HP LaserJet M5025 a HP LaserJet M5035 Series MFP

Uživatelská příručka

http://www.hp.com


Informace o obchodních známkách a autorských právech

Informace o obchodních známkách a autorských právech

Autorská práva a licence

© 2006 Copyright Hewlett-Packard Development Company, L.P.

Reprodukce, úpravy nebo překlad jsou bez předchozího písemného souhlasu zakázány kromě případů, kdy to povoluje autorský zákon.

Změna informací obsažených v tomto dokumentu je vyhrazena.

Jediné záruky na výrobky HP a služby jsou uvedeny ve výslovných prohlášeních o záruce dodaných s těmito výrobky a službami. Z tohoto dokumentu nelze vyvozovat další záruky. Společnost HP není odpovědná za technické nebo textové chyby nebo opomenutí obsažená v tomto dokumentu.

Číslo dílu: Q7829-90936

Edition 1, 10/2006

Ochranné známky

Adobe®, Acrobat® a PostScript® jsou ochranné známky společnosti Adobe Systems Incorporated.

Linux je ochranná známka společnosti Linus Torvalds registrovaná v USA.

Microsoft®, Windows® a Windows NT® jsou ochranné známky společnosti Microsoft Corporation registrované v USA.

UNIX® je registrovaná ochranná známka sdružení Open Group.

ENERGY STAR® a logo ENERGY STAR® jsou ochranné známky organizace United States Environmental Protection Agency registrované v USA.

logo Energy Star


Základní informace
Základní informace

Základní informace

  • Srovnání zařízení
  • Srovnání funkcí
  • Přehled
  • Software zařízení


Srovnání zařízení

Srovnání zařízení

HP LaserJet M5025 MFP

HP LaserJet M5035 MFP

● | Model HP LaserJet M5025 MFP tiskne rychlostí až 25 stránek za minutu (ppm).
● | 256 megabajtů (MB) paměti RAM, upgradovatelná až na 512 MB
● | Víceúčelový zásobník na 100 listů (zásobník 1) a dva vstupní zásobníky na 250 listů (zásobníky 2 a 3)
● | Výstupní přihrádka na 250 listů
● | Port vysokorychlostní univerzální sériové sběrnice (USB) 2.0 a zásuvka pro rozšířený vstup a výstup (EIO)
● | Plnohodnotný implementovaný tiskový server HP Jetdirect pro připojení k sítím 10Base-T/100Base-TX
● | Základní digitální odesílání
● | Plochý skener a automatický podavač dokumentů (ADF) s kapacitou 50 listů

● | Model HP LaserJet M5035 MFP tiskne rychlostí až 35 stránek za minutu.
● | 256 MB paměti RAM, upgradovatelná až do 512 MB
● | Víceúčelový zásobník na 100 listů (zásobník 1) a dva vstupní zásobníky na 250 listů (zásobníky 2 a 3)
● | Výstupní přihrádka na 250 listů
● | Vysokorychlostní port USB 2.0 a zásuvka EIO
● | Plnohodnotný implementovaný tiskový server HP Jetdirect pro připojení k sítím 10Base-T/100Base-TX
● | Rozšířené digitální odesílání
● | Plochý skener a automatický podavač dokumentů s kapacitou 50 listů

HP LaserJet M5035X MFP

HP LaserJet M5035XS MFP

HP LaserJet M5035 MFP a navíc:
● | Automatický oboustranný tisk, přijímání faxů a kopírování.
● | Faxmodem standardu V.34 a 4 MB paměti flash
● | Vstupní zásobník na 500 listů (zásobník 4)
● | Úložná skříň
HP LaserJet M5035X MFP a navíc:
● | Dva vstupní zásobníky na 500 listů (zásobníky 5 a 6) nahrazují úložnou skříň modelu HP LaserJet M5035X MFP.
● | Automatická sešívačka na 30 listů s výstupní přihrádkou na 500 listů


Srovnání funkcí

Srovnání funkcí

Funkce
Popis
Výkon
●

Procesor s rychlostí 460 MHz
Uživatelské rozhraní
● | Grafický dotekový ovládací panel s nápovědou na ovládacím panelu
● | HP Easy Printer Care (webový nástroj k získávání informací o stavu a odstraňování problémů)
● | Ovladače tiskárny pro počítače se systémem Windows® a Macintosh
● | Implementovaný webový server s přístupem k podpoře a objednání spotřebního materiálu (nástroj správce pouze pro tiskárny připojené v síti)
Ovladače tiskárny
● | HP PCL 5
● | HP PCL 6
● | Emulace PostScript® 3
Rozlišení
● | Rozlišení FastRes 1200 – zajišťuje tisk v rozlišení 1200 dpi pro rychlý a velmi kvalitní tisk obchodních dokumentů a grafiky
● | Rozlišení ProRes 1200 – zajišťuje tisk v rozlišení 1200 dpi pro nejlepší tisk čárové grafiky a obrázků
Funkce ukládání
● | 40gigabajtový (GB) pevný disk
● | Písma, formuláře a další makra
● | Uchování úlohy
Písma
● | 80 interních písem pro emulaci PCL a PostScript 3
● | 80 obrazovkových písem pro tiskárnu ve formátu TrueType v rámci softwarového řešení
● | Další písma lze přidat instalací karty USB s písmy.
Příslušenství
● | Volitelná funkce faxu (u modelů HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP standardně)
● | Integrovaný stojan vybavený buď jedním vstupním zásobníkem na 500 listů a úložnou skříní (pouze model HP LaserJet M5035X MFP) nebo třemi vstupními zásobníky na 500 listů (pouze model HP LaserJet M5035XS MFP)
● | Volitelná jednotka pro oboustranný tisk (u modelů HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP standardně)
● | Automatická sešívačka na 30 listů s výstupní přihrádkou na 500 listů (pouze model HP LaserJet M5035XS MFP)
● | Paměťové moduly DIMM (Dual Inline Memory Module) typu 100-pin 133 MHz
Kopírování a odesílání
●

Režimy pro textové, grafické a smíšené textové a grafické formáty
●

Funkce přerušení úlohy (na hranici úlohy kopírování)
●

Více stran na jeden list
●

Animace ovládacího panelu (např. obnovení po uvíznutí papíru)
●

Kompatibilita s e-mailem
●

Funkce úsporného režimu, který šetří elektrickou energii
●

Automatické oboustranné skenování

Poznámka

K oboustrannému kopírování je nutná automatická jednotka pro oboustranný tisk.
Připojení
● | Vysokorychlostní připojení USB 2.0 (jeden konektor pro externí hostitelský počítač USB-A, jeden konektor USB-B pro externí zařízení a dva konektory pro interní hostitelský počítač USB-A)
● | Plnohodnotný implementovaný tiskový server HP Jetdirect
● | Software HP Web Jetadmin
● | Zásuvka pro rozšířený vstup a výstup (EIO)
● | Konektor cizího rozhraní
Ekologické vlastnosti
● | Nastavení doby pro přechod do úsporného režimu
● | V souladu s programem ENERGY STAR®
Spotřební materiál
● | Stránka stavu spotřebního materiálu obsahuje informace o množství toneru, počtu stránek a předpokládaném počtu zbývajících stránek.
● | Při instalaci kazety zařízení zjišťuje, zda jde o originální tiskovou kazetu HP.
● | Možnost objednání spotřebního materiálu po Internetu (pomocí softwaru HP Easy Printer Care)
Usnadnění
● | Uživatelská příručka online je kompatibilní s programy pro čtení textu z obrazovky.
● | Tiskovou kazetu lze vložit a vyjmout lehce jednou rukou.
● | Všechny kryty a dvířka lze otevřít pomocí jedné ruky.
● | Média lze vložit do vstupních zásobníků jednou rukou.


Přehled

Přehled

Tato část obsahuje informace o následujících tématech:

  • Části zařízení
  • Porty rozhraní


Části zařízení

Části zařízení

Před použitím zařízení se seznamte s částmi zařízení.

HP LaserJet M5025 MFP a HP LaserJet M5035 MFP

1
Hlavní vypínač
2
Zdířka napájení
3
Přístupová dvířka k uvíznutí papíru (pro přístup při uvíznutí papíru v tiskárně)
4
Horní kryt automatického podavače dokumentů (pro přístup při uvíznutí papíru v automatickém podavači dokumentů)
5
Vstupní zásobník automatického podavače dokumentů (pro faxování, kopírování a skenování dokumentů)
6
Ovládací panel
7
Výstupní přihrádka
8
Zásobník 2
9
Zásobník 3
10
Výstupní přihrádka automatického podavače dokumentů
11
Horní pravá dvířka (pro přístup k tiskové kazetě)
12
Porty rozhraní (viz Porty rozhraní)
13
Zásobník 1 (otevřete tahem)
14
Pravá přístupová dvířka

HP LaserJet M5035X MFP

1
Hlavní vypínač
2
Zdířka napájení
3
Automatická jednotka pro oboustranný tisk
4
Přístupová dvířka k uvíznutí papíru (pro přístup při uvíznutí papíru v tiskárně)
5
Horní kryt automatického podavače dokumentů (pro přístup při uvíznutí papíru v automatickém podavači dokumentů)
6
Vstupní zásobník automatického podavače dokumentů (pro faxování, kopírování a skenování dokumentů)
7
Ovládací panel
8
Výstupní přihrádka
9
Zásobník 2
10
Zásobník 3
11
Zásobník 4
12
Úložná skříň
13
Výstupní přihrádka automatického podavače dokumentů
14
Horní pravá dvířka (pro přístup k tiskové kazetě)
15
Porty rozhraní (viz Porty rozhraní)
16
Zásobník 1 (otevřete tahem)
17
Pravá přístupová dvířka

HP LaserJet M5035XS MFP

1
Hlavní vypínač
2
Zdířka napájení
3
Automatická jednotka pro oboustranný tisk
4
Přístupová dvířka k uvíznutí papíru (pro přístup při uvíznutí papíru v tiskárně)
5
Horní levá dvířka
6
Horní kryt automatického podavače dokumentů (pro přístup při uvíznutí papíru v automatickém podavači dokumentů)
7
Vstupní zásobník automatického podavače dokumentů (pro faxování, kopírování a skenování dokumentů)
8
Ovládací panel
9
Automatická sešívačka
10
Výstupní přihrádka
11
Zásobník 2
12
Zásobník 3
13
Zásobníky 4, 5 a 6
14
Výstupní přihrádka automatického podavače dokumentů
15
Výstupní přihrádka sešívačky
16
Horní pravá dvířka (pro přístup k tiskové kazetě)
17
Porty rozhraní (viz Porty rozhraní)
18
Zásobník 1 (otevřete tahem)
19
Pravá přístupová dvířka
20
Dolní pravá přístupová dvířka


Porty rozhraní

Porty rozhraní

Zařízení je vybaveno jedním slotem EIO a třemi porty pro připojení k počítači nebo k síti.

1
Patice EIO
2
Blikající kontrolka
3
Vysokorychlostní připojení USB 2.0
4
Připojení příslušenství pomocí portu USB
5
Port rozhraní FIH (Foreign Interface Harness)
6
Připojení k síti
7
Faxové připojení (pro připojení k volitelnému analogovému faxu)


Software zařízení

Software zařízení

Software tiskového systému je součástí dodávky zařízení. Návod k instalaci je uveden příručce Začínáme.

Tiskový systém zahrnuje software pro koncové uživatele a pro správce sítě a ovladače tiskárny, které umožňují přístup k funkcím a komunikaci s počítačem.

Poznámka

Seznam ovladačů tiskárny a aktualizovaného softwaru naleznete na webové stránce www.hp.com/go/M5025_software nebo www.hp.com/go/M5035_software.

Tato část obsahuje informace o následujících tématech:

  • Podporované operační systémy
  • Podporované tiskové ovladače
  • Volba správného ovladače tiskárny
  • Priorita nastavení tisku
  • Spuštění ovladačů tiskárny
  • Software pro počítače Macintosh
  • Nástroje


Podporované operační systémy

Podporované operační systémy

Zařízení podporuje tyto operační systémy:

Úplná instalace softwaru
● | Windows XP (32bitová a 64bitová verze)
● | Windows Server 2003 (32bitová a 64bitová verze)
● | Windows 2000
● | Mac OS X V10.2.8, V10.3, V10.4 a vyšší
Pouze tiskový ovladač
● | Linux (pouze web)
● | Skripty modelů pro systém UNIX (pouze web)

Poznámka

U systému Mac OS V10.4 a vyšších verzí jsou podporované procesory PPC a Intel Core Processor Macs.


Podporované tiskové ovladače

Podporované tiskové ovladače

Operační systém
PCL 5
PCL 6
Emulace Postscript 3
Windows
zatržení
zatržení
zatržení
Mac OS X V10.2.8, V10.3, V10.4 a vyšší
zatržení
Linux1
zaškrtnutí

1 Ovladač emulující postscript 3 pro systém Linux stáhněte na adrese www.hp.com/go/linuxprinting.

Ovladače tiskárny obsahují nápovědu online s pokyny pro běžné úlohy spojené s tiskem a popisem tlačítek, zaškrtávacích políček a rozevíracích seznamů nacházejících se v ovladači tiskárny.


Volba správného ovladače tiskárny

Volba správného ovladače tiskárny

Ovladače tiskárny umožňují přístup k funkcím zařízení a umožňují počítači komunikovat se zařízením (jazykem tiskárny). Informace o dalším softwaru a podporovaných jazycích naleznete v pokynech pro instalaci a v souborech Readme na disku CD zařízení.

Zařízení používá ovladače PCL 5, PCL 6 a ovladače PDL emulace PostScript 3.

● | Nejlepší celkový výkon poskytuje ovladač tiskárny PCL 6.
● | Pro běžný kancelářský tisk doporučujeme ovladač tiskárny PCL 5.
● | Při tisku z programů založených na jazyce PostScript použijte ovladač PS kvůli kompatibilitě s jazykem PostScript Level 3 nebo podpoře písem PS flash.

Operační systém1
PCL 5
PCL 6
Emulace PS 3
Windows 20002
zaškrtnutí
zaškrtnutí
zaškrtnutí
Windows XP (32bitový)3
zaškrtnutí
zaškrtnutí
zaškrtnutí
Windows Server 2003 (32bitový)
zaškrtnutí
zaškrtnutí
zaškrtnutí
Windows Server 2003 (64bitový)
zaškrtnutí
zaškrtnutí
zaškrtnutí
Mac OS X V10.2 a vyšší
zaškrtnutí

1 U některých ovladačů nebo operačních systémů nemusí být k dispozici všechny funkce zařízení.

2 Ovladač PCL 5 pro systémy Windows 2000 a Windows XP (32bitová a 64bitová verze) si stáhněte z webové stránky www.hp.com/go/M5025_software nebo www.hp.com/go/M5035_software.

3 Ovladač PCL 6 pro systém Windows XP (64bitová verze) si stáhněte z webové stránky www.hp.com/go/M5025_software nebo www.hp.com/go/M5035_software.

Ovladače tiskárny obsahují nápovědu online s pokyny pro běžné úlohy spojené s tiskem a popisem tlačítek, zaškrtávacích políček a rozevíracích seznamů nacházejících se v ovladači tiskárny.

Tato část obsahuje informace o následujících tématech:

  • Univerzální ovladače tiskárny
  • Automatická konfigurace ovladače
  • Aktualizace
  • Nástroj HP Driver Preconfiguration


Univerzální ovladače tiskárny

Univerzální ovladače tiskárny

Univerzální ovladač tiskárny HP series pro systém Windows zahrnuje samostatné verze ovladače s emulací HP postscript 3 a HP PCL 5 umožňující přístup k téměř jakémukoli zařízení HP a poskytující správcům systému nástroje pro efektivnější správu zařízení. Univerzální ovladač tiskárny je obsažen na disku CD zařízení v části Optional software (Volitelný software). Další informace najdete na stránce www.hp.com/go/universalprintdriver.


Automatická konfigurace ovladače

Automatická konfigurace ovladače

Ovladače PCL 5, PCL 6 a ovladač emulace PS level 3 pro systém Windows a ovladače PS pro systém Windows 2000 a Windows XP tiskárny HP LaserJet obsahují pro příslušenství tiskárny funkci automatického rozpoznání a konfigurace ovladače při instalaci. Mezi příslušenství podporované funkcí Automatické konfigurace ovladače patří například jednotka pro oboustranný tisk, doplňkové zásobníky papíru a paměťové moduly DIMM.


Aktualizace

Aktualizace

Pokud došlo po instalaci k úpravě konfigurace zařízení, touto úpravou lze automaticky aktualizovat i ovladač. V dialogovém okně Vlastnosti (viz Spuštění ovladačů tiskárny) na kartě Nastavení zařízení klepnutím na tlačítko Aktualizovat aktualizujte ovladač.


Nástroj HP Driver Preconfiguration

Nástroj HP Driver Preconfiguration

Nástroj HP Driver Preconfiguration představuje softwarovou architekturu a sadu nástrojů, pomocí kterých můžete upravit a distribuovat software HP ve spravovaných tiskových prostředích podniků. Pomocí nástroje HP Driver Preconfiguration mohou správci informačních technologií (IT) před instalací ovladačů v prostředí sítě pro ovladače tiskárny HP předkonfigurovat výchozí nastavení tisku a zařízení. Další informace naleznete v příručce pro podporu nástroje HP Driver Preconfiguration Support Guide, která je k dispozici na adrese www.hp.com/go/hpdpc_sw.


Priorita nastavení tisku

Priorita nastavení tisku

Změny v nastavení tisku mají různou prioritu v závislosti na tom, kde byly provedeny:

Poznámka

Názvy příkazů a dialogových oken se mohou lišit v závislosti na použitém programu.

● | Dialogové okno Vzhled stránky: Toto dialogové okno otevřete klepnutím na příkaz Nastavení stránky nebo podobný v nabídce Soubor používaného programu. Změny nastavení provedené zde potlačí změny nastavení provedené kdekoliv jinde.
● | Dialogové okno Tisk: Toto dialogové okno otevřete klepnutím na příkaz Tisk, Nastavení tisku nebo podobný v nabídce Soubor používaného programu. Změny nastavení provedené v dialogovém okně Tisk mají nižší prioritu a nepotlačí změny provedené v dialogovém okně Vzhled stránky.
● | Dialogové okno Vlastnosti tiskárny (ovladač tiskárny): Dialogové okno ovladače tiskárny otevřete klepnutím na tlačítko Vlastnosti v dialogovém okně Tisk. Změny nastavení provedené v dialogovém okně Vlastnosti tiskárny nepotlačí nastavení zvolená kdekoliv jinde v programu.
● | Výchozí nastavení ovladače tiskárny: Výchozí nastavení ovladače tiskárny určuje nastavení použitá ve všech tiskových úlohách kromě nastavení, která byla změněna v dialogových oknech Vzhled stránky, Tisk a Vlastnosti tiskárny.
● | Nastavení na ovládacím panelu tiskárny: Změny nastavení provedené na ovládacím panelu tiskárny mají nižší prioritu než změny provedené kdekoliv jinde.


Spuštění ovladačů tiskárny

Spuštění ovladačů tiskárny

Operační systém
Změna nastavení pro všechny tiskové úlohy až do ukončení programu
Změna výchozího nastavení pro všechny tiskové úlohy
Změna nastavení konfigurace zařízení
Windows 2000, XP a Server 2003
1. | V nabídce Soubor používaného programu klepněte na položku Tisk.
2. | Vyberte ovladač a klepněte na položku Vlastnosti nebo Předvolby.
Jednotlivé kroky se mohou lišit. Následuje nejčastější postup.
1. | V nabídce Start klepněte na položku Nastavení a potom na položku Tiskárny nebo Tiskárny a faxy.
2. | Pravým tlačítkem myši klepněte na ikonu ovladače a pak klepněte na položku Předvolby tisku.

1. | V nabídce Start klepněte na položku Nastavení a potom na položku Tiskárny nebo Tiskárny a faxy.
2. | Pravým tlačítkem myši klepněte na ikonu ovladače a pak klepněte na položku Vlastnosti.
3. | Klepněte na kartu Nastavení zařízení.
Mac OS X V10.2.8, V10.3, V10.4 a vyšší
1. | V nabídce File (Soubor) vyberte příkaz Print (Tisk).
2. | Proveďte změny nastavení v různých místních nabídkách.

1. | V nabídce File (Soubor) vyberte příkaz Print (Tisk).
2. | Proveďte změny nastavení v různých místních nabídkách.
3. | V rozevírací nabídce Presets (Předvolby) klepněte na položku Save as (Uložit jako) a zadejte název předvolby.
Tato nastavení se uloží v nabídce Presets (Předvolby). Pokud chcete nové nastavení použít, musíte vybrat uloženou předvolbu při každém spuštění programu a tisku.
1. | V aplikaci Finder klepněte v nabídce Go (Spustit) na položku Applications (Aplikace).
2. | Otevřete nabídku Utilities (Obslužné programy) a potom Print Center (Tiskové centrum - OS X V10.2.8) nebo Printer Setup Utility (Obslužný program nastavení tiskárny - OS X V10.2.8).
3. | Klepněte na tiskovou frontu.
4. | V nabídce Printers (Tiskárny) klepněte na položku Show Info (Zobrazit informace).
5. | Klepněte na nabídku Installable Options (Možnosti instalace).
Poznámka

V režimu Classic mohou být nastavení konfigurace nedostupná.


Software pro počítače Macintosh

Software pro počítače Macintosh

Instalační služba HP poskytuje soubory popisu postscriptové tiskárny PPD (PostScript® Printer Description), rozšíření dialogového okna tiskárny PDE (Printer Dialog Extensions) a obslužný program tiskárny HP Printer Utility pro použití v počítačích Macintosh.

Pro konfiguraci síťových připojení zařízení použijte implementovaný webový server (EWS). Další informace naleznete v části Implementovaný webový server.

Software tiskového systému zahrnuje následující součásti:

●

Soubory PostScript Printer Description (PPD)

Soubory PPD v kombinaci s ovladači tiskárny Apple PostScript poskytují přístup k funkcím zařízení. Použijte ovladač tiskárny Apple PostScript, který se dodává s počítačem.

●

Nástroj HP Printer Utility

Pro nastavení funkcí, které nejsou dostupné v ovladači tiskárny, použijte nástroj HP Printer Utility:

● | Pojmenování zařízení,
● | přiřazení zařízení zóně v síti,
● | přiřazení adresy internetového protokolu (IP) zařízení,
● | stažení souborů a písem,
● | konfigurace zařízení pro tisk IP nebo AppleTalk.

Nástroj HP Printer Utility můžete použít v případě, že zařízení využívá kabel USB nebo je připojeno k síti s protokolem TCP/IP. Další informace naleznete na adrese Použití nástroje HP Printer Utility pro systém Macintosh.

Poznámka

Nástroj HP Printer Utility je podporován v systémech Mac OS X V10.2 a vyšších.

Tato část obsahuje informace o následujících tématech:

  • Odinstalace softwaru z operačních systémů Macintosh


Odinstalace softwaru z operačních systémů Macintosh

Odinstalace softwaru z operačních systémů Macintosh

Chcete-li software odebrat z počítače Macintosh, přetáhněte soubory PPD do koše.


Nástroje

Nástroje

Zařízení je vybaveno několika nástroji, které usnadňují jeho sledování a správu v síti.

Tato část obsahuje informace o následujících tématech:

  • HP Web Jetadmin
  • Implementovaný webový server
  • HP Easy Printer Care
  • Jiné součásti a nástroje


HP Web Jetadmin

HP Web Jetadmin

HP Web Jetadmin je nástroj na bázi prohlížeče určený pro správu tiskáren připojených k tiskovému serveru HP Jetdirect prostřednictvím intranetu a měl by být instalován pouze na počítači správce sítě.

Chcete-li stáhnout aktuální verzi programu HP Web Jetadmin nebo aktuální seznam podporovaných hostitelských systémů, přejděte na stránku www.hp.com/go/webjetadmin.

Pokud je nástroj HP Web Jetadmin instalován na hostitelském serveru, klienti k němu mohou získat přístup vyhledáním webové stránky hostitele HP Web Jetadmin pomocí podporovaného webového prohlížeče (jako je Microsoft® Internet Explorer 4.x nebo Netscape Navigator 4.x nebo vyšší).


Implementovaný webový server

Implementovaný webový server

Zařízení je vybaveno implementovaným webovým serverem, který poskytuje přístup k informacím o zařízení a o síťovém provozu. Tyto informace se zobrazují ve webovém prohlížeči, jako je Microsoft Internet Explorer nebo Netscape Navigator.

Implementovaný webový server je umístěn v zařízení. Nezatěžuje síťový server.

Implementovaný webový server poskytuje rozhraní zařízení, jež může používat kdokoli s počítačem připojeným do sítě a standardním webovým prohlížečem. Není třeba instalovat nebo konfigurovat žádný zvláštní software, je však nutné používat v počítači podporovaný webový prohlížeč. Chcete-li získat přístup k implementovanému webovému serveru, zadejte do řádku adresy v prohlížeči adresu IP zařízení. (Chcete-li zjistit tuto adresu IP, vytiskněte stránku konfigurace. Pokyny pro tisk stránky konfigurace naleznete v části Používání informačních stránek.)

Úplné vysvětlení vlastností a funkcí implementovaného serveru naleznete v části Použití implementovaného webového serveru.


HP Easy Printer Care

HP Easy Printer Care

Program HP Easy Printer Care můžete použít pro následující úlohy:

● | Kontrola stavu zařízení,
● | kontrola stavu spotřebního materiálu,
● | nastavení výstrah,
● | zobrazení dokumentace k zařízení,
● | zpřístupnění nástrojů pro odstraňování problémů a provedení údržby.

Program HP Easy Printer Care lze zobrazit pouze v případě, že zařízení je připojeno přímo k počítači nebo k síti. Chcete-li stáhnout program HP Easy Printer Care, přejděte na webovou stránku www.hp.com/go/easyprintercare.

Tato část obsahuje informace o následujících tématech:

  • Podporované operační systémy
  • Podporované prohlížeče


Podporované operační systémy

Podporované operační systémy

Informace o podporovaných operačních systémech naleznete na adrese www.hp.com/go/easyprintercare.


Podporované prohlížeče

Podporované prohlížeče

Funkce softwaru HP Easy Printer Care lze používat, pouze pokud máte jeden z prohlížečů:

● | Microsoft Internet Explorer 5.5 nebo novější,
● | Netscape Navigator 7.0 nebo novější,
● | Opera Software ASA Opera 6.05 nebo novější.

Pomocí prohlížeče lze všechny stránky vytisknout.


Jiné součásti a nástroje

Jiné součásti a nástroje

Windows
Macintosh OS
● | Instalátor softwaru – automatizuje instalaci tiskového systému
● | Online registrace na webu

● | Soubory PPD (PostScript Printer Description) – pro použití s ovladači Apple PostScript dodávanými se systémem Mac OS.
● | Nástroj HP Printer Utility – umožňuje změnit nastavení zařízení, zobrazit stav a nastavit z počítače Macintosh oznámení událostí tiskárny. Tento nástroj je podporován v systémech Mac OS X V10.2 a vyšších.


Ovládací panel
Ovládací panel

Ovládací panel

  • Používání ovládacího panelu
  • Použití nabídky Správa


Používání ovládacího panelu

Používání ovládacího panelu

Ovládací panel obsahuje dotykovou obrazovku VGA umožňující přístup ke všem funkcím zařízení. Pomocí tlačítek a číselné klávesnice můžete ovládat úlohy a stav zařízení. Kontrolky LED signalizují celkový stav zařízení.

Tato část obsahuje informace o následujících tématech:

  • Uspořádání ovládacího panelu
  • Úvodní obrazovka
  • Tlačítka na dotykové obrazovce
  • Systém nápovědy na ovládacím panelu


Uspořádání ovládacího panelu

Uspořádání ovládacího panelu

Na ovládacím panelu je umístěn dotykový grafický displej, ovládací tlačítka, číselná klávesnice a tři kontrolky stavu (diody LED).

1
Kontrolka Upozornění
Kontrolka Upozornění označuje, že stav zařízení vyžaduje obsluhu. Jde například o stav, kdy je prázdný zásobník papíru nebo se na dotykové obrazovce zobrazila chybová zpráva.
2
Kontrolka Data
Kontrolka Data označuje, že zařízení přijímá data.
3
Kontrolka Pohotovostní režim
Kontrolka Pohotovostní režim označuje, že zařízení může zahájit zpracování úlohy.
4
Číselník pro nastavení jasu
Otáčením číselníku lze ovládat jas dotykové obrazovky.
5
Dotykový grafický displej
Pomocí dotykové obrazovky spustíte a nastavíte všechny funkce zařízení.
6
Číselná klávesnice
Umožňuje zadávat požadovaný počet kopií a další číselné hodnoty.
7
Tlačítko Úsporný režim
Není-li zařízení delší dobu v provozu, automaticky se přepne do režimu spánku. Chcete-li zařízení přepnout do režimu spánku nebo jej znovu aktivovat, stiskněte tlačítko Úsporný režim .
8
Tlačítko Reset
Obnovuje nastavení úlohy na výrobcem nebo uživatelem definované výchozí hodnoty.
9
Tlačítko Zastavit
Zruší aktivní tiskovou úlohu. Po přerušení akce ovládací panel zobrazuje možnosti pro zrušenou úlohu (například stisknutím tlačítka Zastavit při zpracovávání tiskové úlohy vás ovládací panel vyzve, abyste tiskovou úlohu zrušili nebo v ní pokračovali).
10
Tlačítko Start
Spustí úlohu kopírování, digitálního odesílání nebo zajistí pokračování přerušené úlohy.


Úvodní obrazovka

Úvodní obrazovka

Úvodní obrazovka zpřístupňuje funkce zařízení a informuje o jeho aktuálním stavu.

Poznámka

V závislosti na tom, jak zařízení nastavil správce sítě, se mohou funkce zobrazované na úvodní obrazovce měnit.

1
Funkce
V závislosti na tom, jak zařízení nastavil správce sítě, mohou funkce, které se v této oblasti zobrazují, zahrnovat následující položky:
● | Kopie
● | Fax
● | E-mail
● | Sekundární e-mail
● | Síťová složka
● | Ukládání úloh
● | Sled prací
● | Stav spotřebního materiálu
● | Správa
2
Řádek Stav zařízení
Stavový řádek poskytuje informace o celkovém stavu zařízení. V této oblasti se zobrazují různá tlačítka v závislosti na aktuálním stavu. Popis každého tlačítka, které se zobrazí na řádku Stav, najdete v části Tlačítka na dotykové obrazovce.
3
Počet kopií
Okno s počtem kopií označuje počet kopií, které má zařízení vytvořit.
4
Tlačítko Nápověda
Stisknutím tlačítka Nápověda otevřete integrovaný systém nápovědy.
5
Posuvník
Stisknutím šipek nahoru a dolů na posuvníku zobrazíte úplný seznam dostupných funkcí.
6
Odhlásit
Stisknutím tlačítka Odhlásit zařízení odhlásíte, pokud jste jej přihlásili pro přístup k omezeným funkcím. Po odhlášení se všechny možnosti zařízení obnoví na výchozí nastavení.
7
Síťová adresa
Stisknutím tlačítka Síťová adresa vyhledáte informace o síťovém připojení.
8
Datum a čas
Zde se zobrazí aktuální datum a čas. Správce systému může vybrat formát, ve kterém bude zařízení zobrazovat datum a čas, například 12hodinový nebo 24hodinový.


Tlačítka na dotykové obrazovce

Tlačítka na dotykové obrazovce

Řádek Stav na dotykové obrazovce poskytuje informace o stavu zařízení. V této oblasti se mohou objevit různá tlačítka. Každé tlačítko popisuje následující tabulka.

Obrázek výrobku

Tlačítko Domů. Stisknutím tlačítka Domů přejdete z každé obrazovky na úvodní obrazovku.

Obrázek výrobku

Tlačítko Start. Stisknutím tlačítka Start spustíte akci pro používanou funkci.
Poznámka

Název tohoto tlačítka se u každé funkce mění. Například u funkce Kopie se tlačítko nazývá Spustit kopírování.

Obrázek výrobku

Tlačítko Zastavit. Pokud zařízení zpracovává tiskovou nebo faxovou úlohu, objeví se tlačítko Zastavit namísto tlačítka Start. Stisknutím tlačítka Zastavit zastavíte aktuální úlohu. Zařízení vás vyzve ke zrušení úlohy nebo k jejímu obnovení.

Obrázek výrobku

Tlačítko Chyba. Tlačítko Chyba se objeví, kdykoli dojde k chybě zařízení, která před pokračováním akce vyžaduje pozornost. Stisknutím tlačítka Chyba zobrazíte zprávu, která chybu popisuje. Zpráva také obsahuje pokyny pro řešení problému.

Obrázek výrobku

Tlačítko Upozornění. Tlačítko Upozornění se objeví, kdykoli má zařízení potíže, ale může i nadále fungovat. Stisknutím tlačítka Upozornění zobrazíte zprávu, která problém popisuje. Zpráva také obsahuje pokyny pro řešení problému.

Obrázek výrobku

Tlačítko Nápověda. Stisknutím tlačítka Nápověda otevřete integrovaný online systém nápovědy. Další informace naleznete v části Systém nápovědy na ovládacím panelu.


Systém nápovědy na ovládacím panelu

Systém nápovědy na ovládacím panelu

Zařízení obsahuje integrovaný systém nápovědy, který vysvětluje použití každé obrazovky. Systém nápovědy otevřete stisknutím tlačítka Nápověda ( tlačítko start) v pravém horním rohu obrazovky.

Na některých obrazovkách nápověda otevře globální nabídku, v níž můžete hledat konkrétní témata. Strukturou nabídky můžete procházet stisknutím tlačítek v nabídce.

Na obrazovkách obsahujících nastavení jednotlivých úloh nápověda otevře téma, které vysvětluje možnosti pro danou obrazovku.

Pokud zařízení zobrazí chybu nebo varování, stisknutím tlačítka Chyba ( Obrázek výrobku) nebo Upozornění ( Obrázek výrobku) otevřete zprávu, která problém popisuje. Zpráva také obsahuje pokyny pro řešení problému.


Použití nabídky Správa

Použití nabídky Správa

Nabídka Správa slouží k nastavení výchozího chování zařízení a dalších globálních nastavení, například jazyka a formátu data a času.

Tato část obsahuje informace o následujících tématech:

  • Navigace v nabídce Správa
  • Nabídka Informace
  • Nabídka Výchozí možnosti úlohy
  • Nabídka Čas/plánování
  • Nabídka Správa
  • Nabídka Počáteční nastavení
  • Nabídka Chování zařízení
  • Nabídka Kvalita tisku
  • Nabídka Řešení potíží
  • Nabídka Obnovení
  • Nabídka Servis


Navigace v nabídce Správa

Navigace v nabídce Správa

Na úvodní obrazovce stiskněte tlačítko Správa, abyste otevřeli strukturu nabídky. Možná budete muset zobrazení úvodní stránky posunout směrem dolů, abyste zobrazili tuto funkci.

Nabídka Správa obsahuje několik podnabídek, které jsou uvedeny na levé straně obrazovky. Stiskněte název nabídky, abyste rozbalili její strukturu. Znak plus (+) vedle názvu nabídky znamená, že nabídka obsahuje podnabídky. Otevřete další úrovně struktury, až se dostanete k možnosti, kterou chcete nakonfigurovat. Chcete-li se vrátit do předcházející úrovně, stiskněte tlačítko Zpět.

Chcete-li zavřít nabídku Správa, stiskněte tlačítko Domů ( tlačítko start) v levém horním rohu obrazovky.

Zařízení obsahuje vestavěnou nápovědu, která vysvětluje všechny funkce, dostupné z nápovědy. V mnoha nabídkách je nápověda dostupná na pravé straně dotykové obrazovky. Další možností je spustit globální systém nápovědy stisknutím tlačítka Nápověda ( tlačítko start) v pravém horním rohu obrazovky.

Tabulky v následujících částech ukazují strukturu jednotlivých nabídek.


Nabídka Informace

Nabídka Informace

Použijte tuto nabídku k tisku stránek s informacemi a zpráv uložených v zařízení.

Nabídka Informace
Položka nabídky
Položka podnabídky
Položka podnabídky
Hodnoty
Popis
Stránky konfigurace a stavu
Mapa nabídky pro správu
Tisk (tlačítko)
Zobrazuje základní strukturu nabídky Správa a aktuální nastavení správy.
Stránka konfigurace
Tisk (tlačítko)
Skupina konfiguračních stránek, které ukazují aktuální nastavení zařízení.
Stránka stavu spotřebního materiálu
Tisk (tlačítko)
Zobrazuje stav spotřebního materiálu, např. tiskových kazet, sad údržby a svorek.
Stránka využití
Tisk (tlačítko)
Zobrazuje informace o počtu stránek vytisknutých na každý typ a formát papíru.
Adresář souboru
Tisk (tlačítko)
Stránka s adresáři, která obsahuje informace o všech velkokapacitních úložných zařízeních, jako jsou jednotky flash, paměťové karty nebo pevné disky instalované v tomto zařízení.
Hlášení faxu
Protokol činnosti faxu
Tisk (tlačítko)
Obsahuje seznam faxů odeslaných z tohoto zařízení nebo tímto zařízením přijatých.
Hlášení o faxovém volání
Hlášení o faxovém volání
Tisk (tlačítko)
Podrobná zpráva o poslední faxové operaci, odeslání nebo přijetí
Miniatura v hlášení
Ano
Ne (výchozí)
Vyberte, zda se má do hlášení zahrnout miniatura první stránky faxu.
Kdy tisknout protokol
Nikdy automatický tisk
Tisknout po všech faxových úlohách
Tisknout po všech úlohách odesílání faxu
Tisknout po všech chybách faxu
Tisknout pouze po chybách odesílání
Tisknout pouze po chybách příjmu
Sestava účtovacích kódů
Tisk
Seznam účtovacích kódů použitých pro odchozí faxy. Tato zpráva zobrazuje počet odeslaných faxů účtovaných pro jednotlivé kódy.
Seznam blokovaných faxů
Tisk
Seznam telefonních čísel, u nichž je blokováno odesílání faxů na toto zařízení.
Seznam rychlých voleb
Tisk
Zobrazuje rychlé volby nastavené pro toto zařízení.
Ukázkové stránky/písma
Seznam písem PCL
Tisk
Seznam písem jazyka PCL (printer control language) aktuálně dostupných v zařízení.
Seznam písem PS
Tisk
Seznam písem jazyka PostScript (PS) aktuálně dostupných v zařízení.


Nabídka Výchozí možnosti úlohy

Nabídka Výchozí možnosti úlohy

Pomocí této nabídky lze definovat výchozí možnosti úlohy pro jednotlivé funkce. Pokud uživatel nezadá možnosti úlohy při vytváření úlohy, použijí se výchozí možnosti.

Nabídka Výchozí možnosti úlohy obsahuje následující podnabídky:

● | Výchozí volby předloh
● | Výchozí možnosti kopírování
● | Výchozí možnosti faxu
● | Výchozí možnosti e-mailu
● | Výchozí volby Odeslání do složky
● | Výchozí možnosti tisku

Tato část obsahuje informace o následujících tématech:

  • Výchozí volby předloh
  • Výchozí možnosti kopie
  • Výchozí možnosti faxu
  • Výchozí možnosti elektronické pošty
  • Výchozí volby Odeslání do složky
  • Výchozí možnosti tisku


Výchozí volby předloh

Výchozí volby předloh

Poznámka

Hodnoty uvedené s označením „(výchozí)“ jsou hodnoty výchozího nastavení výrobce. Některé položky nabídky nemají výchozí nastavení.

Nabídka Výchozí volby předloh
Položka nabídky
Hodnoty
Popis
Formát papíru
Zvolte formát papíru ze seznamu.
Zvolte formát papíru nejčastěji používaný pro kopírování nebo skenování předlohy.
Počet stran
1 (výchozí)
Zvolte, zda jsou kopírované nebo skenované předlohy nejčastěji jednostranné nebo oboustranné.
2
Orientace
Na výšku (výchozí)
Vyberte orientaci nejčastěji používanou pro kopírování nebo skenování předlohy. Pokud je kratší okraj nahoře, zvolte možnost Na výšku, pokud je nahoře delší okraj, zvolte možnost Na šířku.
Na šířku
Optimalizace textu/obrázku
Nastavit ručně (výchozí)
Pomocí tohoto nastavení lze optimalizovat výstup pro konkrétní typ předlohy. Lze optimalizovat výstup pro text, obrázky nebo smíšenou předlohu.
Volbou možnosti Nastavit ručně lze určit nejčastěji používanou smíšenou předlohu s textem a obrázky.
Text
Fotografie
Úprava obrazu
Jas
Pomocí tohoto nastavení lze optimalizovat výstup pro tmavší nebo světlejší skenované nebo kopírované předlohy.
Vyčištění pozadí
Zvýšením nastavení možnosti Vyčištění pozadí lze odebrat nejasné obrazy z pozadí nebo odebrat světlou barvu pozadí.
Zaostření
Úpravou nastavení možnosti Zaostření lze zjasnit nebo změkčit obraz.


Výchozí možnosti kopie

Výchozí možnosti kopie

Poznámka

Hodnoty uvedené s označením „(výchozí)“ jsou hodnoty výchozího nastavení výrobce. Některé položky nabídky výchozí hodnoty nemají.

Nabídka Výchozí možnosti kopírování
Položka nabídky
Položka podnabídky
Hodnoty
Popis
Počet kopií
Zadejte počet kopií. Výchozí nastavení výrobce je 1.
Nastavte výchozí počet kopií pro úlohu kopírování.
Počet stran
1 (výchozí)
2
Nastavte výchozí počet stran pro kopie.
Sešívání a řazení
Svorka
Žádné (výchozí)
Jedna šikmo vlevo
Nastavte možnosti pro sešívání a řazení sad kopií. Při vytváření více kopií dokumentu řazení zajišťuje uspořádání stránek ve správném pořadí vždy po jedné sadě, místo aby se všechny kopie jednotlivých stran kladly vedle sebe.
Řadit
Vypnuto
Zapnuto (výchozí)
Výstupní přihrádka
Výstupní přihrádka <X>
Zvolte výchozí výstupní přihrádku pro kopie, pokud je jí zařízení vybaveno.
Od okraje k okraji
Normální (doporučeno) (výchozí)
Výstup od okraje k okraji
Pokud je předloha vytištěna blízko k okrajům, lze použitím funkce Od okraje k okraji zabránit případnému výskytu stínů podél okrajů. Tuto funkci lze kombinovat s funkcí Zmenšit/Zvětšit a zajistit tak vytištění celé stránky na kopii.


Výchozí možnosti faxu

Výchozí možnosti faxu

Poznámka

Hodnoty uvedené s označením „(výchozí)“ jsou hodnoty výchozího nastavení výrobce. Některé položky nabídky výchozí hodnoty nemají.

Nabídka Odeslání faxu
Položka nabídky
Položka podnabídky
Hodnoty
Popis
Rozlišení
Standardní (100 x 200 dpi) (výchozí)
Jemné (200 x 200 dpi)
Velmi jemné (300 x 300 dpi)
Pomocí této funkce lze nastavit rozlišení pro odesílané dokumenty. Obrazy s vyšším rozlišením mají vyšší počet bodů na palec (dpi), jsou proto podrobnější. Obrazy s nižším rozlišením mají nižší počet bodů na palec (dpi), jsou méně podrobné, ale velikost jejich souboru je menší.
Hlavička faxu
Přidat na začátek (výchozí)
Překrýt
Pomocí této funkce zvolte umístění hlavičky faxu na stránce.
Volbou možnosti Přidat na začátek lze tisknout hlavičku faxu nad obsah faxu a obsah faxu posunout na stránce dolů. Volbou možnosti Překrýt lze tisknout hlavičku faxu přes horní část obsahu faxu bez jeho posunutí dolů.
Použitím této funkce lze zabránit, aby fax s jednou stránkou přetékal na další stránku.

Nabídka Příjem faxu
Položka nabídky
Hodnoty
Popis
Předat fax dál
Předání faxu
Změnit kód PIN
Pro předání přijatých faxů do dalšího faxovacího zařízení zvolte možnosti Předání faxu a Vlastní. Pokud zvolíte tuto položku nabídky poprvé, zobrazí se výzva k nastavení čísla PIN. Výzva k zadání čísla PIN se pak zobrazí při každém dalším použití této nabídky. Jedná se o totéž číslo PIN, které se používá pro přístup do nabídky Tisk faxu.
Razítkování přijatých faxů
Povoleno
Zakázáno (výchozí)
Pomocí této možnosti lze na každou stránku faxu přijatou zařízením přidat datum, čas, telefonní číslo odesílatele a počet stránek.
Přizpůsobit na stránku
Povoleno (výchozí)
Zakázáno
Pomocí této funkce lze zmenšit faxy ve formátu větším než Letter nebo A4 tak, aby je bylo možné umístit na stránku formátu Letter nebo A4. Pokud je funkce nastavena na hodnotu Zakázáno, faxy větší než formát Letter nebo A4 budou přetékat na další stránky.
Zásobník faxového papíru
Vyberte ze seznamu zásobníků.
Zvolte zásobník, ve kterém je uložen formát a typ papíru, který chcete používat pro příchozí faxy.
Výstupní přihrádka
Vyberte ze seznamu výstupních přihrádek.
Vyberte výchozí výstupní přihrádku pro faxy (pokud je zařízení vybaveno faxem).


Výchozí možnosti elektronické pošty

Výchozí možnosti elektronické pošty

Pomocí této nabídky lze nastavit výchozí možnosti pro zprávy elektronické pošty odesílané ze zařízení.

Poznámka

Hodnoty uvedené s označením „(výchozí)“ jsou hodnoty výchozího nastavení výrobce. Některé položky nabídky výchozí hodnoty nemají.

Položka nabídky
Hodnoty
Popis
Typ souboru dokumentu
PDF (výchozí)
JPEG
TIFF
M-TIFF
Vyberte formát souboru pro elektronickou poštu.
Kvalita výstupu
Vysoká (velký soubor)
Střední (výchozí)
Nízká (malý soubor)
Volba vyšší kvality pro výstup zvyšuje velikost výstupního souboru.
Rozlišení
75 DPI
150 DPI (výchozí)
200 DPI
300 DPI
Pomocí této funkce lze vybrat rozlišení. Pomocí nižšího nastavení lze vytvořit menší soubory.
Barevně/Černobíle
Barevné skenování (výchozí)
Černobílé skenování
Určete, zda bude elektronická pošta černobílá nebo barevná.
Verze TIFF
TIFF 6.0 (výchozí)
TIFF (novější než 6.0)
Pomocí této funkce lze určit verzi formátu TIFF pro ukládání neskenovaných souborů.


Výchozí volby Odeslání do složky

Výchozí volby Odeslání do složky

Poznámka

Tato nabídka se zobrazuje pouze u modelů HP LaserJet M5035 MFP.

Pomocí této nabídky lze nastavit výchozí možnosti pro úlohy skenování odesílané do počítače.

Poznámka

Hodnoty uvedené s označením „(výchozí)“ jsou hodnoty výchozího nastavení výrobce. Některé položky nabídky výchozí hodnoty nemají.

Položka nabídky
Hodnoty
Popis
Barevně/Černobíle
Barevné skenování
Černobílé skenování (výchozí)
Určete, zda bude soubor černobílý nebo barevný.
Typ souboru dokumentu
PDF (výchozí)
M-TIFF
TIFF
JPEG
Vyberte formát souboru pro tento soubor.
Verze formátu TIFF
TIFF 6.0 (výchozí)
TIFF (verze vyšší než 6.0)
Pomocí této funkce lze určit verzi formátu TIFF pro ukládání neskenovaných souborů.
Kvalita výstupu
Vysoká (velký soubor)
Střední (výchozí)
Nízká (malý soubor)
Volba vyšší kvality pro výstup zvyšuje velikost výstupního souboru.
Rozlišení
75 DPI
150 DPI (výchozí)
200 DPI
300 DPI
Pomocí této funkce lze vybrat rozlišení. Pomocí nižšího nastavení lze vytvořit menší soubory.


Výchozí možnosti tisku

Výchozí možnosti tisku

Pomocí této nabídky lze nastavit výchozí možnosti pro úlohy odesílané z počítače.

Poznámka

Hodnoty uvedené s označením „(výchozí)“ jsou hodnoty výchozího nastavení výrobce. Některé položky nabídky výchozí hodnoty nemají.

Nabídka Výchozí možnosti tisku
Položka nabídky
Položka podnabídky
Hodnoty
Popis
Počet kopií na úlohu
Zadejte hodnotu.
Pomocí této funkce lze nastavit výchozí počet kopií pro tiskové úlohy.
Výchozí formát papíru
(Seznam podporovaných formátů.)
Vyberte formát papíru.
Výchozí vlastní formát papíru
Měrná jednotka
Milimetry
Palce
Nakonfigurujte výchozí formát papíru používaný v situaci, kdy uživatel zvolí pro tiskové úlohy a formát papíru možnost Vlastní.
Rozměr X
Nakonfigurujte šířku pro Výchozí vlastní formát papíru.
Rozměr Y
Nakonfigurujte délku pro Výchozí vlastní formát papíru.
Výstupní přihrádka
<Název přihrádky>
Vyberte výchozí výstupní přihrádku pro tiskové úlohy.
Tisk na strany
1stranná (výchozí)
Oboustranná
Pomocí této funkce lze vybrat, zda budou tiskové úlohy ve výchozím nastavení jednostranné nebo oboustranné.
Oboustranný formát
Styl knížky
Otočený styl
Pomocí této funkce lze konfigurovat výchozí styl pro oboustranné tiskové úlohy. Pokud je zvolena možnost Styl knížky, rub stránky se tiskne správnou stranou nahoru. Tato možnost je určena pro tiskové úlohy vázané po levém okraji. Pokud je zvolena možnost Otočený styl, rub stránky se tiskne obráceně. Tato možnost je určena pro tiskové úlohy vázané po horním okraji.


Nabídka Čas/plánování

Nabídka Čas/plánování

Tato nabídka se používá k nastavení času a možností pro přechod zařízení do režimu spánku.

Poznámka

Hodnoty zobrazené s označením „(výchozí)“ představují hodnoty nastavené od výrobce. Některé položky nabídky nemají výchozí nastavení.

Nabídka Čas/plánování
Položka nabídky
Položka dílčí nabídky
Položka dílčí nabídky
Hodnoty
Popis
Datum a čas
Formát data
RRRR/MMM/DD (výchozí)
MMM/DD/RRRR
DD/MMM/RRRR
Tato funkce se používá k nastavení platného data a času a k nastavení formátu data a času, který se použije pro časové razítko na odesílaných faxech.
Datum
Měsíc
Den
Rok
Formát času
12 hodinový (dopoledne/odpoledne) (výchozí)
24 hodinový
Doba
Hodina
Minuta
dopoledne
odpoledne
Zpoždění spánku
20 minut
30 minut (výchozí)
45 minut
1 hodina (60 minut)
90 minut
2 hodiny
4 hodiny
Tato funkce se používá k nastavení časového intervalu, po který musí být zařízení neaktivní před tím, než přejde do režimu spánku.
Čas probuzení
Pondělí
Úterý
Středa
Čtvrtek
Pátek
Sobota
Neděle
Vypnuto (výchozí)
Vlastní
Vyberte možnost Vlastní a pak nastavte čas probuzení pro jednotlivé dny v týdnu. Zařízení ukončí režim spánku v naplánovaných časech. Naplánování spánku může pomoci ušetřit energii a připraví zařízení pro používání, takže uživatelé nemusejí čekat na jeho zahřátí.
Tisk faxu
Režim tisku faxu
Uložit všechny přijaté faxy
Vytisknout všechny přijaté faxy
Použít plán tisku faxů
Pokud chcete zajistit zabezpečení soukromých faxů, použijte tuto funkci k ukládání faxů místo jejich automatického vytištění. Můžete také naplánovat dobu tisku faxů.
Pro naplánování tisku faxů vás ovládací panel požádá o výběr dní a časů tisku faxů.
Vyberte možnost Změnit kód PIN a pak změňte kód PIN, který musí uživatelé zadat před vytištěním faxů.
Změnit kód PIN


Nabídka Správa

Nabídka Správa

Tato nabídka se používá k nastavení možností celkového řízení zařízení.

Poznámka

Hodnoty zobrazené s označením „(výchozí)“ představují hodnoty nastavené od výrobce. Některé položky nabídky nemají výchozí nastavení.

Nabídka Správa
Položka nabídky
Položka dílčí nabídky
Hodnoty
Popis
Správa uložených úloh
Limit úložiště pro úlohu rychlého kopírování
Vyberte maximální počet uložených úloh
Tato nabídka se používá k prohlížení a správě všech úloh, které jsou v zařízení uloženy.
Limit pozastavení úlohy rychlého kopírování
1 hodina
4 hodiny
1 den
1 týden
Režim spánku
Zakázat
Použít zpoždění spánku (výchozí)
Tato funkce se používá k přizpůsobení nastavení režimu spánku pro toto zařízení.
Vyberte možnost Použít zpoždění spánku, aby zařízení přešlo do režimu spánku po době zpoždění, určené v nabídce Čas/plánování.
Spravovat spotřební materiál
Mezní hodnota pro objednání docházejícího materiálu
Vyberte hodnotu z rozsahu.
Pomocí této nabídky se provádějí úlohy řízení správy spotřebního materiálu, například změna hranice, kdy by se měl objednat nový spotřební materiál.
Výměna černé kazety
Zastavit, když dochází
Zastavit po vyčerpání
Nahradit po vyčerpání (výchozí)


Nabídka Počáteční nastavení

Nabídka Počáteční nastavení

Nabídka Počáteční nastavení obsahuje podnabídky:

● | Nabídka Možnosti sítě a V/V
● | Nabídka nastavení faxu
● | Nabídka Nastavení e-mailu
Poznámka

Hodnoty zobrazené s označením „(výchozí)“ představují hodnoty nastavené od výrobce. Některé položky nabídky nemají výchozí nastavení.

Tato část obsahuje informace o následujících tématech:

  • Možnosti sítě a V/V
  • Nastavení faxu
  • Nastavení e-mailu
  • Nabídka Nastavení odesílání


Možnosti sítě a V/V

Možnosti sítě a V/V

Možnosti sítě a V/V
Položka nabídky
Položka dílčí nabídky
Hodnoty
Popis
Časový limit V/V
Vyberte hodnotu z rozsahu. Výchozí nastavení od výrobce je 15 sekund.
Časový limit V/V představuje dobu, která uplyne před nahlášením neúspěšné tiskové úlohy. Je-li přerušen tok dat, který zařízení obdrží pro tiskovou úlohu, toto nastavení určuje, jak dlouho zařízení počká, než ohlásí neúspěšnou tiskovou úlohu.
Paralelní vstup
Poznámka

Tato položka je dostupná, pouze pokud je nainstalováno příslušenství EIO.
Vysoká rychlost
Ne
Ano (výchozí)
Pomocí nastavení Vysoká rychlost nakonfigurujete rychlost, kterou paralelní port používá pro komunikaci s hostitelem.
Pokročilé funkce
Povoleno (výchozí)
Zakázáno
Pomocí nastavení Pokročilé funkce vypnete nebo zapnete obousměrnou paralelní komunikaci.
Implementovaný JetDirect
Seznam možností naleznete v části Nabídky serveru Jetdirect .
EIO <X> Jetdirect

Nabídky serveru Jetdirect
Položka nabídky
Položka dílčí nabídky
Položka dílčí nabídky
Hodnoty a popis
TCP/IP
Povolit
Vypnuto: Deaktivuje protokol TCP/IP.
Zapnuto (výchozí): Aktivuje protokol TCP/IP.
Název hostitele
Alfanumerický řetězec o délce až 32 znaků použitý k identifikaci zařízení. Tento název je uveden v seznamu na stránce konfigurace serveru HP Jetdirect. Výchozí název hostitele je NPIxxxxxx, kde xxxxxx je posledních šest znaků adresy hardwaru v síti LAN (adresy MAC).
Nastavení IPV4
Způsob konfigurace
Určuje metodu konfigurace parametrů TCP/IPv4 pomocí tiskového serveru HP Jetdirect.
Bootp: Pomocí protokolu BootP (Bootstrap Protocol) lze provést automatickou konfiguraci ze serveru BootP.
DHCP: Pomocí protokolu DHCP (Dynamic Host Configuration Protocol) lze provést automatickou konfiguraci ze serveru DHCPv4. Pokud je vybrán protokol DHCP a pokud existuje zapůjčení DHCP, jsou pro nastavení zapůjčení DHCP k dispozici nabídky Verze DHCP a Obnovit DHCP .
Automatická adresa IP: Použijte automatické místní připojení a adresování IPv4. Automaticky bude přidělena adresa ve tvaru 169.254.x.x.
Ruční: Pomocí nabídky Ruční nastavení lze konfigurovat parametry protokolu TCP/IPv4.
Verze DHCP
Tato nabídka se zobrazí, pokud je možnost Způsob konfigurace nastavena na hodnotu DHCP a pro tiskový server existuje zapůjčení DHCP.
Ne (výchozí): Dojde k uložení aktuálního zapůjčení DHCP.
Ano: Aktuální zapůjčení DHCP a zapůjčená adresa IP jsou uvolněny.
Obnovit DHCP
Tato nabídka se zobrazí, pokud je možnost Způsob konfigurace nastavena na hodnotu DHCP a pro tiskový server existuje zapůjčení DHCP.
Ne (výchozí): Tiskový server nepožaduje obnovení zapůjčení DHCP.
Ano: Tiskový server požaduje obnovení zapůjčení DHCP.
Ruční nastavení
(Dostupné pouze v případě, že je možnost Způsob konfigurace nastavena na hodnotu Ruční) Konfigurace parametrů přímo z ovládacího panelu tiskárny:
Adresa IP: Jedinečná adresa IP tiskárny (n.n.n.n), kdy n je hodnota od 0 do 255.
Maska podsítě: Maska podsítě pro tiskárnu (m.m.m.m), kdy m je hodnota od 0 do 255.
Server Syslog: Adresa IP serveru syslog se použivá pro příjem a záznam hlášení systémového protokolu.
Výchozí brána: Adresa IP brány nebo směrovače používaných ke komunikaci s ostatními sítěmi.
Časový limit nečinnosti: Časová lhůta v sekundách, po jejímž vypršení bude ukončeno nečinné tiskové připojení TCP (výchozí hodnota je 270 sekund, hodnota 0 časový limit vypne).
Výchozí adresa IP
Pokud tiskový server nemůže získat adresu IP ze sítě během nucené rekonfigurace TCP/IP (například při ručním nastavení použití protokolu BootP nebo DHCP, zadejte výchozí nastavení adresy IP.
Automatická adresa IP: Bude nastavena místní adresa IP 169.254.x.x.
Starší: Nastaví se adresa 192.0.0.192, která odpovídá starším zařízením HP Jetdirect.
Primární server DNS
Zadejte adresu IP (n.n.n.n) primárního serveru DNS.
Sekundární server DNS
Zadejte adresu IP (n.n.n.n) sekundárního serveru DNS.
Nastavení IPV6
Povolit
Pomocí této položky zapnete nebo vypnete provoz IPv6 na tiskovém serveru.
Vypnuto (výchozí): Protokol IPv6 je vypnutý.
Zapnuto: Protokol IPv6 zapnutý.
Adresa
Pomocí této položky ručně nakonfigurujete adresu IPv6.
Ruční nastavení: Pomocí nabídky Ruční nastavení zapnete a ručně nakonfigurujete adresu TCP/ IPv6.
Zásady pro DHCPv6
Určené směrovačem: Způsob automatické konfigurace stavu používaný tiskovým serverem určuje směrovač. Směrovač určuje, zda tiskový server obdrží od serveru DHCPv6 svou adresu, informace o konfiguraci nebo obojí.
Směrovač není k dispozici: Není-li směrovač k dispozici, tiskový server by se měl pokusit získat konfiguraci stavu ze serveru DHCPv6.
Vždy: Tiskový server se pokusí získat konfiguraci stavu ze serveru DHCPv6 bez ohledu na to, zda je směrovač k dispozici, či nikoli.
Primární server DNS
Pomocí této položky zadáte adresu IPv6 pro primární server DNS, který by měl používat tiskový server.
Ruční nastavení
Pomocí této položky lze adresy IPv6 na tiskovém serveru nastavit ručně.
Povolit: Zvolte tuto položku a položku hodnotu Zapnuto, chcete-li zapnout ruční konfiguraci, nebo Vypnuto, chcete-li ruční konfiguraci vypnout.
Adresa: Pomocí této položky lze zadat adresu uzlu IPv6 skládající se z 32 číslic v šestnáctkové soustavě, která používá šestnáctkovou syntaxi s dvojtečkami.
Server proxy
Určuje, který server proxy budou využívat integrované aplikace v zařízení. Server proxy obvykle slouží uživatelům (klientům) sítě k přístupu na Internet. Tento server slouží jako rychlá vyrovnávací paměť pro ukládání webových stránek a poskytuje síťovým klientům při přístupu na Internet i určitý stupeň zabezpečení.
Server proxy lze určit zadáním jeho adresy IPv4 nebo úplného názvu domény. Maximální délka tohoto názvu je 255 oktetů.
U některých sítí je třeba nejdříve vyžádat adresu serveru proxy u nezávislého poskytovatele služeb Internetu (ISP).
Port serveru proxy
Zadejte číslo portu, který server proxy používá k podpoře klientů. Číslo portu označuje port vyhrazený pro síťové aktivity serveru proxy. Hodnota tohoto čísla může být 0 až 65535.
IPX/SPX
Povolit
Vypnuto: Deaktivuje protokol IPX/SPX.
Zapnuto (výchozí): Aktivuje protokol IPX/SPX.
Typ rámečku
Vyberte nastavení typu rámce pro vaši síť.
Automaticky: Automaticky nastavuje a omezuje typ rámce na první zjištěnou hodnotu.
EN_8023, EN_II, EN_8022 a EN_SNAP: Volby typu rámce pro sítě Ethernet.
AppleTalk
Povolit
Vypnuto (výchozí): Vypne protokol AppleTalk.
Zapnuto: Zapne protokol AppleTalk.
DLC/LLC
Povolit
Vypnuto (výchozí): Vypne protokol DLC/LLC.
Zapnuto: Zapne protokol DLC/LLC.
Zabezpečenĺ
Tisk stránky zabezpečení
Ano: Vytiskne stránku obsahující aktuální nastavení zabezpečení na tiskovém serveru HP Jetdirect.
Ne (výchozí): Stránka s nastavením zabezpečení se nevytiskla.
Zabezpečený web
Pro správu konfigurace určete, zda integrovaný webový server přijme komunikaci pouze pomocí protokolu HTTPS (Secure HTTP) nebo HTTP i HTTPS.
HTTPS je požadováno: Pro bezpečnou, zašifrovanou komunikaci je přijatelný pouze přístup pomocí protokolu HTTPS. Tiskový server se zobrazí jako bezpečný web.
HTTP/HTTPS je volitelné: Je povolen přístup pomocí protokolu HTTP nebo HTTPS.
IPsec nebo firewall
Zadejte stav protokolu IPsec nebo brány firewall na tiskovém serveru.
Podržet: Stav protokolu IPsec nebo brány firewall zůstává takový, jaký je nakonfigurován.
Zakázat: Operace týkající se protokolu IPsec nebo brány firewall na tiskovém serveru je zakázána.
Obnovit zabezpečení
Určuje, zda bude aktuální nastavení zabezpečení na tiskovém serveru uloženo nebo obnoveno na výchozí nastavení od výrobce.
Ne*: Zachovají se aktuální nastavení.
Ano: Nastavení zabezpečení se vrátí na hodnoty od výrobce.
Diagnostika
Vestavěný test
Testy v této nabídce pomáhají při zjišťování potíží se síťovým hardwarem nebo s připojením v síti TCP/IP.
Integrované testy pomáhají zjistit, zda je chyba sítě interní nebo externí. Pomocí integrovaného testu zkontrolujete hardware a komunikační cesty na tiskovém serveru. Po výběru, zapnutí a nastavení doby provádění testu musíte vybrat položku Provést, a tím spustit test.
V závislosti na době provádění test plynule poběží, dokud se zařízení nevypne nebo nedojde k chybě a nevytiskne se stránka diagnostiky.
Test hardwaru LAN
UPOZORNĚNÍ

Spuštěním integrovaného testu smažete konfiguraci protokolu TCP/IP.
Tento test provádí interní test zkratovací smyčky portů. Test zkratovací smyčky portů bude odesílat a přijímat pakety pouze na interním síťovém hardwaru. Ve vaší síti nedojde k žádným externím přenosům.
Zvolte položku Ano, chcete-li tento test vybrat, nebo naopak Ne, pokud jej vybrat nechcete.
Test HTTP
Tento test zkontroluje funkčnost protokolu HTTP získáním předem definovaných stránek ze zařízení. Kontroluje také integrovaný webový server.
Zvolte položku Ano, chcete-li tento test vybrat, nebo naopak Ne, pokud jej vybrat nechcete.
Test SNMP
Tento test kontroluje funkčnost komunikace SNMP prostřednictvím předem definovaných objektů SNMP v zařízení.
Zvolte položku Ano, chcete-li tento test vybrat, nebo naopak Ne, pokud jej vybrat nechcete.
Vybrat všechny testy
Touto položkou vyberete všechny dostupné integrované testy.
Volbou položky Ano vyberete všechny testy. Volbou položky Ne vyberete jednotlivé testy.
Test dráhy papíru
Tento test pomáhá určit tok dat a problémy s jejich porušením v zařízení s emulací HP PostScript 3. Odesílá předem definovaný soubor PS do zařízení. Test však proběhne bez papíru a soubor se nevytiskne.
Zvolte položku Ano, chcete-li tento test vybrat, nebo naopak Ne, pokud jej vybrat nechcete.
Čas provedení [H]
Pomocí této položky zadáte dobu (v hodinách), po kterou bude integrovaný test probíhat. Můžete zvolit hodnotu 1 až 60 hodin. Zvolíte-li hodnotu nula (0), test bude probíhat neomezeně, dokud nedojde k chybě nebo se nevypne zařízení.
Data získaná z testů HTTP, SNMP a testu datového toku se po skončení testů vytisknou.
Provést
Ne*: Nespustí se vybrané testy.
Ano: Spustí se vybrané testy.
Testování spojení (ping)
Tento test se používá ke kontrole síťové komunikace. Tento test odesílá spojovací pakety vzdálenému síťovému hostiteli a pak čeká na příslušnou odpověď. Chcete-li spustit test ping, nastavte následující položky:
Typ cíle
Určete, zda je cílové zařízení uzlem protokolu IPv4 nebo IPv6.
Cílová adresa IP
IPV4: Zadejte adresu IPv4.
IPV6 : Zadejte adresu IPv6.
Velikost paketu
Zadejte v bajtech velikost každého paketu odesílaného vzdálenému hostiteli. Minimální hodnota je 64 (výchozí) a maximální 2048.
Časová prodleva
Zadejte v sekundách dobu, kterou se bude čekat na odpověď od vzdáleného hostitele. Výchozí hodnota je 1 a maximální 100.
Počet
Zadejte počet paketů testu ping, které se pro tento test mají odeslat. Zvolte hodnotu od 1 do 100. Chcete-li zadat nepřetržitý průběh testu, zvolte hodnotu 0.
Výsledky tisku
Nebyl-li test ping nastaven na nepřetržitý provoz, můžete zvolit tisk výsledků testu. Zvolte položku Ano, chcete-li výsledky vytisknout. Při výběru položky Ne (výchozí) se výsledky nevytisknou.
Provést
Určete, zda se má test ping spustit. Výběrem položky Ano test spustíte, výběrem položky Ne jej nespustíte.
Výsledky testování spojení (ping)
Pomocí této položky zobrazíte stav testu ping a pomocí displeje ovládacího panelu jeho výsledky. Lze vybrat následující položky:
Odeslané pakety
Zobrazení počtu paketů (0 – 65535) odeslaných vzdálenému hostiteli od spuštění nebo dokončení posledního testu.
Přijaté pakety
Zobrazení počtu paketů (0 – 65535) přijatých od vzdáleného hostitele od spuštění nebo dokončení posledního testu.
Procenta ztracených
Zobrazení procent paketů testu ping odeslaných bez odezvy od vzdáleného hostitele od spuštění nebo dokončení posledního testu.
Min. čas vrácení
Zobrazení minimálního zjištěné doby cyklu RTT (0 až 4096 milisekund) pro přenos paketů a odezvu.
Max. čas vrácení
Zobrazení maximálního zjištěné doby cyklu RTT (0 až 4096 milisekund) pro přenos paketů a odezvu.
Průměrný čas vrácení
Zobrazení průběrné doby cyklu RTT (0 až 4096 milisekund) pro přenos paketů a odezvu.
Probíhá testování spojení (ping)
Zobrazení průběhu testu ping. Hodnota Ano znamená, že test probíhá, a Ne znamená, že test skončil nebo nebyl spuštěn.
Obnovit
Při zobrazení výsledků testu ping tato položka aktualizuje data testu ping o aktuální výsledky. Zvolte položku Ano pro aktualizaci dat, nebo položku Ne pro zachování stávajících dat. Po vypršení časového limitu nabídky nebo po návratu do hlavní nabídky však dojde k automatické aktualizaci.
Rychlost připojení
Rychlost připojení a komunikace tiskového serveru musí odpovídat síti. Dostupná nastavení závisí na zařízení a nainstalovaném tiskovém serveru. Vyberte jedno z následujících nastavení připojení:
UPOZORNĚNÍ

Pokud změníte nastavení připojení, může dojít ke ztrátě síťové komunikace s tiskovým serverem a síťovým zařízením.
Automaticky (výchozí): Tiskový server používá pro konfiguraci nejvyšší rychlosti připojení a povoleného režimu komunikace automatické nastavení. Pokud se automatické nastavení nezdaří, pro zjištěnou rychlost připojení konektoru/přepínacího portu je nastavena hodnota 100TX HALF nebo 10TX HALF. (Volba poloduplexního provozu 1000T není podporována.)
10T Half: 10 Mb/s, poloduplexní provoz.
10T Full: 10 Mb/s, duplexní provoz.
100TX Half: 100 Mb/s, poloduplexní provoz.
100TX Full: 100 Mb/s, duplexní provoz.
100TX Auto: Omezuje automatické nastavení na maximální rychlost připojení 100 Mb/s.
1000TX Full: 1000 Mb/s, duplexní provoz.
Tisk protokolů
Pomocí této položky vytisknete stránku s konfigurací následujících protokolů: IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC.


Nastavení faxu

Nastavení faxu

Nabídka nastavení faxu
Položka nabídky
Položka dílčí nabídky
Položka dílčí nabídky
Hodnoty
Popis
Požadované nastavení
Umístění
(Seznam zemí/oblastí)
Konfigurace požadovaných nastavení pro odchozí faxy.
Datum a čas
Informace v hlavičce faxu
Telefonní číslo
Název společnosti
Odesílání faxů z počítače
Zakázáno
Povoleno (výchozí)
Pomocí této funkce zapnete nebo vypnete možnost Odesílání faxů z počítače. Odesílání faxů z počítače umožňuje uživatelům odeslat faxy z počítače pomocí zařízení, pokud mají nainstalován správný ovladač.
Nastavení odesílání faxu
Hlasitosf volby faxu
Vypnuto
Střední (výchozí)
Vysoká
Pomocí této funkce nastavíte hlasitost tónů, které slyšíte při vytáčení faxového čísla.
Režim opravy chyb
Povoleno (výchozí)
Zakázáno
Je-li zapnuta funkce Režim opravy chyb a při přenosu faxu dojde k chybě, zařízení znovu odešle nebo přijme chybnou část.
Komprese JBIG:
Zakázáno
Povoleno (výchozí)
Funkce Komprese JBIG: snižuje dobu přenosu faxu, a tím zlevňuje telefonní poplatky. Používání funkce Komprese JBIG: však někdy způsobuje potíže s kompatibilitou u starých faxových přístrojů. Pokud k tomu dojde, vypněte funkci Komprese JBIG:.
Maximální přenosová rychlost
Zvolte hodnotu ze seznamu.
Pomocí této funkce nastavíte maximální přenosovou rychlost pro příjem faxů. Lze ji použít jako diagnostický nástroj pro řešení potíží s faxem.
Režim volby
Tón (výchozí)
Puls
Určete, zda bude zařízení používat tónovou nebo pulsní volbu.
Opakovaná volba obsazeného čísla
Rozsah je 0 až 9. Výchozí nastavení od výrobce je 3krát.
Zadejte, kolikrát se má zařízení pokusit o vytáčení, pokud je linka obsazená.
Opakovaná volba čísla, které neodpovídá
Nikdy (výchozí)
Jednou
Dvakrát
Pomocí toto funkce lze zadat, kolikrát se má zařízení pokusit o nové vytáčení, pokud faxové číslo příjemce neodpovídá.
Poznámka

Možnost Dvakrát je k dispozici v zemích mimo USA a Kanadu.

Interval opakování volby
Rozsah je 1 až 5 minut. Výchozí nastavení od výrobce je 5 minut.
Pomocí této funkce lze zadat počet minut mezi pokusy o vytáčení, pokud je číslo příjemce obsazeno nebo neodpovídá.
Detekovat oznamovací tón
Povoleno
Zakázáno (výchozí)
Pomocí této funkce lze zadat, zda má zařízení před odesláním faxu zkontrolovat tón volby.
Směrové číslo
Vypnuto (výchozí)
Vlastní
Pomocí této funkce lze zadat předčíslí, které se musí vytočit při odesílání faxů ze zařízení.
Účtovací kódy
Vypnuto (výchozí)
Vlastní
Jsou-li zapnuty účtovací kódy, zobrazí se výzva pro zadání účtovacího kódu odchozího faxu.
Minimální délka
Rozsah je 1 až 16 číslic. Výchozí hodnota je 1 číslice.
Nastavení příjmu faxu
Počet zazvonění před odpovědí
Rozsah se liší podle oblasti. Výchozí nastavení výrobce je 2 vyzvánění.
Pomocí této funkce lze zadat počet vyzvánění, který zazní před odpovědí faxového modemu.
Interval zvonění
Výchozí (výchozí)
Vlastní
Pomocí této funkce lze nastavit dobu mezi vyzváněními u příchozích faxů.
Hlasitost vyzvánění
Vypnuto
Nízká (výchozí)
Vysoká
Nastavte hlasitost vyzváněcího tónu faxu.
Blokovaná faxová čísla
Přidání blokovaných čísel
Zadejte faxové číslo, které chcete přidat.
Pomocí této funkce přidáte nebo odstraníte čísla ze seznamu zakázaných faxových čísel. Seznam blokovaných faxových čísel může obsahovat až 30 čísel. Po obdržení hovoru z blokovaného faxového čísla dojde k odstranění příchozího faxu. Blokovaný fax se také zapíše do protokolu činnosti spolu s informacemi o úloze.
Odstranit blokovaná čísla
Zvolte faxové číslo, které chcete odstranit.
Odstranit všechna blokovaná čísla
Ne (výchozí)
Ano


Nastavení e-mailu

Nastavení e-mailu

Pomocí této nabídky lze zapnout funkci e-mail a konfigurovat základní nastavení e-mailu.

Poznámka

Pro konfiguraci pokročilých nastavení e-mailu použijte implementovaný webový server. Další informace naleznete v části Použití implementovaného webového serveru.

Nabídka Nastavení e-mailu
Položka nabídky
Hodnoty
Popis
Ověření adresy
Zapnuto (výchozí)
Vypnuto
Tato volba umožňuje zařízení zkontrolovat syntaxi e-mailu při zadání e-mailové adresy. Platná e-mailová adresa musí obsahovat znaky „@“ a „.“.
Najít brány pro odesílání
Vyhledejte v síti brány SMTP, které může zařízení použít pro odesílání e-mailů.
Brána SMTP
Zadejte hodnotu.
Zadejte adresu IP brány SMTP, která se používá pro odesílání e-mailů ze zařízení.
Test brány pro odesílání
Vyzkoušejte funkčnost nakonfigurované brány SMTP.


Nabídka Nastavení odesílání

Nabídka Nastavení odesílání

Nabídka Nastavení odesílání
Položka nabídky
Hodnoty
Popis
Replikovat MFP
Zadejte hodnotu (Adresa IP).
Zkopírujte nastavení z jednoho zařízení do jiného.
Umožnit přenos do nové služby DSS
Poznámka

Tato položka se zobrazí pouze u zařízení HP LaserJet M5035 MFP.
Pomocí této funkce umožníte přenos zařízení z jednoho serveru HP DSS na druhý.
HP DSS je softwarový balík pro digitální odesílání úloh, například faxů, e-mailů a naskenovaných dokumentů do síťové složky.
Povolit používání služby digitálního odesílání
Poznámka

Tato položka se zobrazí pouze u zařízení HP LaserJet M5035 MFP.
Tato funkce umožňuje konfiguraci zařízení pro používání serveru HP (DSS).


Nabídka Chování zařízení

Nabídka Chování zařízení

Poznámka

Hodnoty zobrazené s označením „(výchozí)“ představují hodnoty nastavené od výrobce. Některé položky nabídky nemají výchozí nastavení.

Nabídka Chování zařízení
Položka nabídky
Položka podnabídky
Položka podnabídky
Hodnoty
Popis
Jazyk
Vyberte jazyk ze seznamu.
Pomocí této funkce lze zvolit jiný jazyk pro hlášení ovládacího panelu. Při volbě nového jazyka se může změnit i rozvržení klávesnice.
Zvuk při stisknutí klávesy
Zapnuto (výchozí)
Vypnuto
Pomocí této funkce lze určit, zda se při doteku obrazovky nebo stisknutí tlačítek na ovládacím panelu ozve zvuková signalizace.
Časový limit nečinnosti
Zadejte hodnotu od 10 do 300 sekund. Výchozí nastavení výrobce je 60 sekund.
Pomocí této funkce lze určit čas mezi libovolnou aktivitou na ovládacím panelu a obnovením nastavení zařízení na výchozí hodnoty.
Chování při varování/chybě
Smazatelná upozornění
Zapnuto
Úloha (výchozí)
Pomocí této funkce lze nastavit dobu, po kterou se zobrazuje na ovládacím panelu odstranitelné hlášení.
Události s možností pokračování
Automaticky pokračovat (po 10 sekundách) (výchozí)
Pokračujte stisknutím tlačítka OK
Pomocí této možnosti lze konfigurovat chování zařízení při výskytu konkrétních chyb.
Obnovení po uvíz.
Automaticky (výchozí)
Zapnuto
Vypnuto
Pomocí této funkce lze konfigurovat způsob, jakým zařízení manipuluje se stránkami ztracenými při uvíznutí papíru.
Chování zásobníku
Použít požad. zás.
Výhradně (výchozí)
První
Pomocí této funkce lze ovládat způsob, jakým zařízení manipuluje s úlohami, u kterých je určen konkrétní vstupní zásobník.
Výzva k ručnímu podávání
Vždy (výchozí)
Pokud není naplněn
Pomocí této funkce lze určit, zda se zobrazí výzva v situaci, kdy typ nebo formát úlohy neodpovídá určenému zásobníku, a zařízení proto podává média z víceúčelového zásobníku.
Odložit média PS
Povoleno (výchozí)
Zakázáno
Pomocí této funkce lze zvolit jako model pro manipulaci s papírem buď PostScript (PS) nebo HP.
Použít jiný
Povoleno (výchozí)
Zakázáno
Pomocí této funkce lze zapnout nebo vypnout výzvu ovládacího panelu pro volbu jiného zásobníku v situaci, kdy je určený zásobník prázdný.
Výzva k nastavení formátu/typu
Zobrazit
Nezobrazovat (výchozí)
Pomocí této funkce lze ovládat , zda se zpráva konfigurace zásobníku zobrazuje při každém otevření a zavření zásobníku.
Oboustranné prázdné stránky
Automaticky (výchozí)
Ano
Pomocí této funkce lze ovládat způsob, jakým zařízení manipuluje s oboustrannými úlohami (oboustranným tiskem).
Otočení obrazu
Standardní (výchozí)
Alternativní
Tato možnost je dostupná, pokud zařízení není vybaveno dokončovacím zařízením, které vyžaduje otočení. Možnost Otočení obrazu umožňuje uživatelům vložit papír do vstupního zásobníku se stejnou orientací nezávisle na tom, zda je nainstalováno dokončovací zařízení.
Vyberte nastavení Standardní tak, aby odpovídalo orientaci vkládání do dalších zařízení vybavených dokončovacím zařízením.
Vyberte nastavení Alternativní tak, aby se používala jiná orientace vkládání, která bude lépe vyhovovat předtištěným formulářům používaným na dřívějších produktech.
Sešívačka se stohovačem
Poznámka

Tato položka se zobrazuje, pouze pokud je nainstalována sešívačka/odkládací zásobník.
Svorka
Žádné
Jedna šikmo vlevo
Pomocí této funkce lze pro zařízení nastavit charakteristiky sešívání.
Došly svorky
Pokračovat (výchozí)
Zastavit
Obecné chování při kopírování
Skenovat ihned
Povoleno (výchozí)
Zakázáno
Pomocí této funkce lze zapnout okamžité skenování. Pokud je možnost Skenovat ihned aktivována, stránky předlohy se skenování na disk a ukládají se, dokud není zařízení dostupné.
Automatický tisk přerušen
Povoleno
Zakázáno
Pokud je funkce aktivována, mohou úlohy kopie přerušit tiskové úlohy nastavené pro tisk více kopií.
Úloha kopírování se vkládá do tiskové fronty na konec jedné kopie tiskové úlohy. Po dokončení úlohy kopírování zařízení pokračuje v tisku zbývajících kopií tiskové úlohy.
Přerušení kopírování
Povoleno
Zakázáno
Pokud je tato funkce aktivována, aktuálně tištěná úloha kopírování může být přerušena tehdy, kdy je spuštěna nová úloha kopie. Zobrazí se výzva k potvrzení toho, zda si přejete přerušit aktuální úlohu.
Obecné chování při tisku
Výchozí formát papíru
Vyberte ze seznamu formátů papíru.
Pomocí této funkce lze konfigurovat výchozí formát papíru používaný pro tiskové úlohy.
Nahradit A4/Letter
Ne
Ano (výchozí)
Pomocí této funkce lze tisknout na papír formátu Letter v případě, že byla odeslána úloha ve formátu A4, ale v zařízení není vložen žádný papír formátu A4. Případně lze tisknout na papír A4 v situaci, kdy je odeslána úloha ve formátu Letter, ale není vložen papír ve formátu Letter. Tato možnost také změní nastavení papíru formátu A3 na formát Ledger a Ledger na formát A3.
Ruční podávání
Povoleno
Zakázáno (výchozí)
Pokud je tato funkce aktivována, může uživatel z ovládacího panelu zvolit jako zdroj papíru pro úlohu ruční podávání.
Písmo Courier
Běžný (výchozí)
Tmavý
Pomocí této funkce lze zvolit požadovanou verzi písma Courier.
Široký A4
Povoleno
Zakázáno (výchozí)
Pomocí této funkce lze změnit tisknutelnou oblast papíru formátu A4. Pokud je tato možnost aktivována, lze na jeden řádek papíru A4 vytisknout 80 znaků při hustotě 10.
Tisk chyb PS
Povoleno
Zakázáno (výchozí)
Pomocí této funkce lze určit, zda se v situaci, kdy se zařízení setká s chybou skriptu PostScript (PS), vytiskne chybová stránka.
Tisk chyb PDF
Povoleno
Zakázáno (výchozí)
Pomocí této funkce lze určit, zda se v situaci, kdy se zařízení setká s chybou souboru PDF, vytiskne chybová stránka.
Nastavení jazyka
Automaticky (výchozí)
PCL
PDF
PS
Vyberte jazyk tiskárny, který bude zařízení používat.
Obvykle není třeba jazyk měnit. Pokud změníte nastavení na konkrétní jazyk, zařízení nepřepíná automaticky z jednoho jazyka do druhého, dokud nejsou do zařízení odeslány konkrétní příkazy softwaru.
PCL
Délka formuláře
Zadejte hodnotu od 5 do 128 řádků. Výchozí nastavení výrobce je 60 řádků.
Jazyk PCL je sada příkazů pro tiskárnu vyvinutá společností Hewlett‑Packard pro přístup k funkcím tiskárny.
Orientace
Na výšku (výchozí)
Na šířku
Vyberte orientaci nejčastěji používaných tiskových úloh. Pokud je kratší okraj nahoře, zvolte možnost Na výšku, pokud je nahoře delší okraj, zvolte možnost Na šířku.
Zdroj písma
Vyberte zdroj ze seznamu.
Pomocí této funkce lze vybrat zdroj písma pro výchozí uživatelské písmo softwaru.
Číslo písma
Zadejte číslo písma. Rozsah je od 0 do 999. Výchozí nastavení výrobce je 0.
Pomocí této funkce lze určit číslo písma pro výchozí uživatelské písmo softwaru pomocí zdroje určeného v položce nabídky Zdroj písma. Zařízení přiřazuje každému písmu číslo a uvádí jej na seznamu písem PCL (seznam je dostupný z nabídky Správa).
Rozteč písma
Zadejte hodnotu od 0.44 do 99.99. Výchozí nastavení výrobce je 10.00.
Pokud Zdroj písma a Číslo písma signalizují obrysové písmo, lze pomocí této funkce zvolit výchozí hustotu (pro písmo s pevnou mezerou).
Velik. bodu p.
Zadejte hodnotu od 4.00 do 999.75. Výchozí nastavení výrobce je 10.00.
Pokud Zdroj písma a Číslo písma signalizují obrysové písmo, lze pomocí této funkce zvolit výchozí velikost písma (pro písmo s proporční mezerou).
Sada symbolů
PC-8 (výchozí)
(lze zvolit z 50 dalších znakových sad)
Pomocí této funkce lze zvolit libovolnou z několika znakových sad dostupných z ovládacího panelu. Znaková sada je jedinečné seskupení všech znaků v písmu.
Připojit CR k LF
Ne (výchozí)
Ano
Pomocí této funkce lze konfigurovat, zda se konec řádku (CR) klade ke každému posunu řádku (LF) ve zpětně kompatibilních úlohách jazyka PCL (pouze text, bez řízení úlohy).
Potlačit prázdné stránky
Ne (výchozí)
Ano
Tato možnost je určena pro uživatele, kteří generují svůj vlastní jazyk PCL, který by mohl způsobit zavedení nadbytečných konců stránek a tisku prázdných stránek. Pokud je zvolena možnost Ano, konec stránky se v případě prázdné stránky ignoruje.
Mapování zdroje média
Standardní (výchozí)
Klasické
Pomocí této funkce lze zvolit a udržovat vstupní zásobníky podle čísla v situaci, kdy se nepoužívá ovladač zařízení, nebo pokud aplikace nenabízí možnost volby zásobníku.


Nabídka Kvalita tisku

Nabídka Kvalita tisku

Poznámka

Hodnoty zobrazené s označením „(výchozí)“ představují hodnoty nastavené od výrobce. Některé položky nabídky nemají výchozí nastavení.

Nabídka Kvalita tisku
Položka nabídky
Položka podnabídky
Hodnoty
Popis
Nastavit registraci
Zdroj
Všechny zásobníky
Zásobník <X>: <obsah> (výběr zásobníku)
Pomocí položky Nastavit registraci můžete posunout zarovnání okrajů doprostřed obrazu na stránce shora dolů a zleva doprava. Lze také zarovnat obraz na přední straně s obrazem tištěným na zadní straně.
Vyberte zdrojový vstupní zásobník pro vytištění stránky Nastavit registraci.
Testovací stránka
Tisk (tlačítko)
Tisk zkušební stránky pro nastavení registrace. Podle pokynů vytištěných na stránce nastavte jednotlivé zásobníky.
Nastavit zásobník <X>
Posun od -20 po 20 podle osy X nebo Y. 0 je výchozí hodnota.
Provedení postupu zarovnání u každého zásobníku.
Při vytváření obrazu zařízení skenuje stránku napříč ze strany na stranu postupně, jak je list podáván do zařízení od horního okraje k dolnímu.
Režimy fixační jednotky
<Typ papíru>
Slouží ke konfiguraci režimu fixační jednotky podle typu média.
Obnovit režimy
Obnovit (tlačítko)
Obnovení režimů fixační jednotky na výchozí nastavení.
Optimalizovat
Silný přenos
Normální (výchozí)
Zvýšené
Optimalizace parametrů tiskového systému za účelem dosažení nejlepší možné kvality tisku u všech úloh. Funguje jako doplněk určení typu média.
Více separovat 1
Vypnuto (výchozí)
Zapnuto
Více separovat 2
Vypnuto (výchozí)
Zapnuto
Detail čáry
Vypnuto (výchozí)
Zapnuto
Fixační teplota
Normální
Snížená
Obnovit optimalizaci
Obnovit (tlačítko)
Obnovení výchozích hodnost nastavených od výrobce u všech parametrů položky Optimalizovat.
Rozlišení
300
600
FastRes 1200 (výchozí)
ProRes 1200
Tato funkce slouží k výběru tiskového rozlišení.
REt
Vypnuto
Kontrolka
Střední (výchozí)
Tmavý
Zapnutí technologie REt (Resolution Enhancement technology), jejímž výsledkem je tiskový výstup s hladkými úhly, křivkami a okraji. Všechna tisková rozlišení, včetně nastavení FastRes 1200, se použitím technologie REt zlepší.
Ekonomický režim
Povoleno
Zakázáno (výchozí)
Je-li zapnutý režim Economode, zařízení tiskne s nižším množstvím toneru na stránku. Nicméně, kvalita tisku dané stránky se mírně zhorší.
Hustota toneru
Výběr z rozmezí 1 až 5. 3 je výchozí hodnota.
Zesvětlení nebo ztmavení tiskového výstupu na stránce. 1 je nejsvětlejší a 5 nejtmavší.
Kalibrace čištění
Auto čištění
Povoleno
Zakázáno (výchozí)
Je-li zapnutá funkce automatického čištění, zařízení vytiskne čisticí stránku, jakmile počet stránek dosáhne hodnoty nastavené v položce Interval čištění.
Poznámka

K dispozici u zařízení HP LaserJet M5035X a HP LaserJet M5035XS MFP.
Interval čištění
1000 (výchozí)
2000
5000
10000
20000
Nastavení intervalu, kdy má dojít k vytištění čisticí stránky. Interval se počítá podle počtu vytištěných stránek.
Poznámka

K dispozici u zařízení HP LaserJet M5035X a HP LaserJet M5035XS MFP.
Formát automatického čištění
Letter
A4
Výběr formátu papíru použitého pro čisticí stránku.
Poznámka

K dispozici u zařízení HP LaserJet M5035X a HP LaserJet M5035XS MFP.
Vytvořit čisticí stránku
Vytvořit (tlačítko)
Vytvoření stránky, která slouží k vyčištění toneru usazeného na tlakovém válci ve fixační jednotce. Stránka obsahuje pokyny, které vás provedou procesem čištění.
Poznámka

Není k dispozici, pokud je nainstalována automatická jednotka pro oboustranný tisk.
Zpracovat čisticí stránku
Zpracování (tlačítko)
Zpracování čisticí stránky vytvořené v položce nabídky Vytvořit čisticí stránku. Zpracování zabere zhruba 2,5 minuty.
Pokud je nainstalovaná automatická jednotka pro oboustranný tisk, vytvoří tato položka čisticí stránku a zpracuje ji.


Nabídka Řešení potíží

Nabídka Řešení potíží

Poznámka

Hodnoty zobrazené s označením „(výchozí)“ představují hodnoty nastavené od výrobce. Některé položky nabídky nemají výchozí nastavení.

Nabídka Odstraňování problémů
Položka nabídky
Položka podnabídky
Položka podnabídky
Hodnoty
Popis
Chybový protokol
Tisk (tlačítko)
Pomocí této funkce lze zobrazit 50 posledních událostí v protokolu událostí.
Stisknutím tlačítka Tisk lze vytisknout kompletní protokol událostí.
Kalibrovat skener
Kalibrovat
Pomocí této funkce lze kompenzovat odsazení v zobrazovacím systému skeneru (snímací hlavě) pro automatický podavač dokumentů a skenování z plochého skeneru.
Skener je třeba kalibrovat tehdy, pokud neskenuje správné části skenovaných dokumentů.
T.30 trasování faxu
Zpráva T.30
Pomocí této funkce lze tisknout nebo konfigurovat sledovací hlášení faxu T.30. T.30 je standard, který určuje zahájení komunikace, protokoly a opravy chyb mezi faxy.
Kdy tisknout protokol
Nikdy automatický tisk
Tisknout po všech faxových úlohách
Tisknout po všech úlohách odesílání faxu
Tisknout po všech chybách faxu
Tisknout pouze po chybách odesílání
Tisknout pouze po chybách příjmu
Ztráta signálu při přenosu faxu
Hodnota od 0 do 30.
Pomocí této funkce lze nastavit úrovně ztráty pro kompenzaci ztráty signálu telefonní linky. Toto nastavení neměňte, pokud si to nevyžádá servisní technik společnosti HP, protože by to mohlo vést k tomu, že fax přestane pracovat.
Fax V.34
Normální (výchozí)
Vypnuto
Pomocí této funkce lze deaktivovat modulace V.34 v případě, kdy došlo k několika selháním faxu nebo pokud to vyžadují podmínky na telefonní lince.
Režim reproduktoru faxu
Normální (výchozí)
Diagnostika
Tuto funkci může použít technik pro vyhodnocení a diagnostiku problémů s faxem nasloucháním zvukům faxových modulací. Výchozí nastavení výrobce je Normální.
Čidla dráhy papíru
Spuštění testu čidel dráhy papíru.
Test dráhy papíru
Testovací stránka
Tisk (tlačítko)
Generuje se zkušební stránka pro testování funkcí manipulace s papírem. Lze určit konkrétní testovanou dráhu papíru.
Zdroj
Všechny zásobníky
Zásobník 1
Zásobník 2
(Zobrazeny jsou dodatečné zásobníky, pokud je jimi zařízení vybaveno.)
Určete, zda se zkušební stránka bude tisknout ze všech zásobníků nebo z konkrétního zásobníku.
Výstup
Zobrazí se seznam výstupních přihrádek.
Vyberte možnost výstupu pro zkušební stránku. Lze zvolit odeslání zkušební stránky do všech výstupních přihrádek nebo pouze do konkrétní přihrádky.
Oboustranné
Vypnuto (výchozí)
Zapnuto
Vyberte, zda se má do testu dráhy papíru zahrnout i jednotka pro oboustranný tisk.
Kopie
1 (výchozí)
10
50
100
500
Zvolte, kolik stránek se bude odesílat ze zadaného zdroje pro test dráhy papíru.
Test dráhy úprav papíru
Sešívání
Možnosti úprav
Vyberte ze seznamu dostupných možností.
Test funkce manipulace s papírem pro dokončovací zařízení.
Vyberte možnost, kterou si přejete testovat.
Formát média:
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Vyberte formát papíru pro test dráhy dokončování papíru.
Typ média
Vyberte typ papíru pro test dráhy dokončování papíru.
Kopie
Vyberte počet kopií pro test dráhy dokončování papíru.
Oboustranné
Vypnuto
Zapnuto
Zvolte, zda bude v testu dráhy dokončování papíru zahrnuta jednotka pro oboustranný tisk. Výchozí nastavení je 2 kopie.
Testovací stránka
Tisk (tlačítko)
Tisk a zkušební stránka pro test dráhy dokončování papíru.
Stohování
Formát média:
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Zvolte možnosti, které chcete použít pro test odkládacího zásobníku.
Typ média
Zvolte ze seznamu typů.
Zvolte typ média pro test dráhy dokončování papíru.
Kopie
Vyberte počet kopií pro test dráhy dokončování papíru. Výchozí nastavení je 2 kopie.
Oboustranné
Vypnuto
Zapnuto
Zvolte, zda bude v testu dráhy dokončování papíru zahrnuta jednotka pro oboustranný tisk.
Testovací stránka
Tisk (tlačítko)
Tisk a zkušební stránka pro test dráhy dokončování papíru.
Ruční test čidla
Test správné funkce čidel zařízení a spínačů. Všechna čidla se zobrazují na obrazovce ovládacího panelu spolu se stavem. Ručně vypněte jednotlivá čidla a sledujte změnu jejich stavu na obrazovce. Stisknutím tlačítka Zastavit lze test přerušit.
Test součástí
Uvádějte postupně do chodu jednotlivé části nezávisle na sobě, aby bylo možné určit šum, netěsnosti a jiné problémy. Test zahajte volbou součásti. Test se bude opakovat podle hodnoty nastavené v možnosti Opakovat. Během testu se může zobrazit výzva k odebrání součástí ze zařízení. Stisknutím tlačítka Zastavit lze test přerušit.
Test při zastavení tisku
Souvislá hodnota od 0 do 60 000 milisekund. Výchozí nastavení je 0 milisekund.
Chyby lze zjistit zastavením zařízení během tiskového cyklu a zjištěním, ve které části procesu dochází ke snížení kvality obrazu. Pro spuštění testu zadejte čas zastavení. Následující úloha odeslaná do zařízení se v zadaný čas zastaví.
Testy skeneru
Tuto položku nabídky používá servisní technik pro diagnostiku případných problémů se skenerem zařízení.
Ovládací panel
DIODY LED
Pomocí této funkce lze zkontrolovat správnou funkci součástí ovládacího panelu.
Zobrazit
Tlačítka
Dotyková obrazovka


Nabídka Obnovení

Nabídka Obnovení

Nabídka Obnovení nastavení
Položka nabídky
Hodnoty
Popis
Smazat místní adresář
Smazat (tlačítko)
Pomocí této funkce lze odebrat všechny adresy z adresáře uložené v zařízení.
Smazat protokol činnosti faxu
Ano
Ne (výchozí)
Pomocí této funkce lze odstranit všechny události z Protokolu činnosti faxu.
Obnovit telekomunikační nastavení z výroby
Obnovit (tlačítko)
Pomocí této možnosti lze obnovit možnosti související s telefonem v nabídce Počáteční nastavení na výchozí nastavení výrobce.
Obnovit výrobní nastavení
Obnovit (tlačítko)
Pomocí této funkce lze obnovit všechna nastavení zařízení na výchozí nastavení výrobce.
Vymazat zprávu údržby
Smazat (tlačítko)
Odstranění varovných zpráv Objednejte sadu údržby a Vyměňte sadu údržby.
Vymazat hlášení podavače dokumentů
Smazat (tlačítko)
Pomocí této funkce lze odstranit varovnou zprávu Objednejte sadu podavače dokumentů a Vyměňte sadu podavače dokumentů.
Obnovit spotřební materiál
Nová sada údržby (Ano/Ne)
Nová sada podavače dokumentů (Ano/Ne)
Slouží k předání informace o instalaci nové sady pro údržbu nebo sady podavače dokumentů zařízení.


Nabídka Servis

Nabídka Servis

Přístup do nabídky Servis je chráněn a vyžaduje zadání kódu PIN. Tato nabídka je určena pro použití autorizovaným servisním pracovníkem.


Konfigurace V/V
Konfigurace V/V

Konfigurace V/V

  • Konfigurace USB
  • Konfigurace sítě


Konfigurace USB

Konfigurace USB

Toto zařízení podporuje připojení rozhraním USB 2.0. K tisku musíte použít kabel USB typu A-B.

Připojení USB

1
Konektor USB
2
Port USB (typ B)


Konfigurace sítě

Konfigurace sítě

U zařízení bude pravděpodobně nutné nakonfigurovat určité síťové parametry. Tyto parametry můžete nakonfigurovat na těchto místech:

● | Instalační software
● | Ovládací panel zařízení
● | Integrovaný webový server
● | Software pro správu (HP Web Jetadmin nebo HP LaserJet Utility pro počítače Macintosh)
Poznámka

Další informace o používání integrovaného webového serveru naleznete v části Použití implementovaného webového serveru.

Další informace o podporovaných sítích a nástrojích pro konfiguraci sítě lze najít v příručce správce tiskového serveru (HP Jetdirect Print Server Administrator’s Guide). Tato příručka se dodává k tiskárnám, ve kterých je nainstalován tiskový server HP Jetdirect.

Tato část obsahuje následující informace o konfiguraci síťových parametrů:

Tato část obsahuje informace o následujících tématech:

  • Konfigurace parametrů protokolu TCP/IPv4
  • Konfigurace parametrů protokolu TCP/IPv6
  • Zakázání síťových protokolů (volitelné)
  • Tiskové servery HP Jetdirect EIO


Konfigurace parametrů protokolu TCP/IPv4

Konfigurace parametrů protokolu TCP/IPv4

Pokud příslušná síť neposkytuje automatické přiřazování adresování IP prostřednictvím protokolů DHCP, BOOTP, RARP nebo jiné metody, pravděpodobně budete muset před tiskem prostřednictvím sítě ručně zadat následující parametry:

● | adresa IP (4 bajty),
● | maska podsítě (4 bajty),
● | výchozí brána (4 bajty).

Tato část obsahuje informace o následujících tématech:

  • Nastavení adresy IP
  • Nastavení masky podsítě
  • Nastavení výchozí brány


Nastavení adresy IP

Nastavení adresy IP

Aktuální adresu IP zařízení zobrazíte po stisknutí tlačítka Síťová adresa na hlavní obrazovce ovládacího panelu.

K ruční změně adresy IP použijte následující postup.

1. | Přejděte na tlačítko Správa a stiskněte ho.
2. | Přejděte na tlačítko Počáteční nastavení a stiskněte ho.
3. | Stiskněte tlačítko Možnosti sítě a V/V.
4. | Stiskněte tlačítko Implementovaný Jetdirect.
5. | Stiskněte tlačítko TCP/IP.
6. | Stiskněte tlačítko Nastavení IPV4.
7. | Stiskněte tlačítko Způsob konfigurace.
8. | Stiskněte tlačítko Ruční.
9. | Stiskněte tlačítko Uložit.
10. | Stiskněte tlačítko Ruční nastavení.
11. | Stiskněte tlačítko Adresa IP.
12. | Dotkněte se textového pole Adresa IP.
13. | Pomocí dotykové klávesnice zadejte adresu IP.
14. | Stiskněte tlačítko OK.
15. | Stiskněte tlačítko Uložit.


Nastavení masky podsítě

Nastavení masky podsítě

1. | Přejděte na tlačítko Správa a stiskněte ho.
2. | Přejděte na tlačítko Počáteční nastavení a stiskněte ho.
3. | Stiskněte tlačítko Možnosti sítě a V/V.
4. | Stiskněte tlačítko Implementovaný Jetdirect.
5. | Stiskněte tlačítko TCP/IP.
6. | Stiskněte tlačítko Nastavení IPV4.
7. | Stiskněte tlačítko Způsob konfigurace.
8. | Stiskněte tlačítko Ruční.
9. | Stiskněte tlačítko Uložit.
10. | Stiskněte tlačítko Ruční nastavení.
11. | Stiskněte tlačítko Maska podsítě.
12. | Dotkněte se textového pole Maska podsítě.
13. | Pomocí dotykové klávesnice zadejte masku podsítě.
14. | Stiskněte tlačítko OK.
15. | Stiskněte tlačítko Uložit.


Nastavení výchozí brány

Nastavení výchozí brány

1. | Přejděte na tlačítko Správa a stiskněte ho.
2. | Přejděte na tlačítko Počáteční nastavení a stiskněte ho.
3. | Stiskněte tlačítko Možnosti sítě a V/V.
4. | Stiskněte tlačítko Implementovaný Jetdirect.
5. | Stiskněte tlačítko TCP/IP.
6. | Stiskněte tlačítko Nastavení IPV4.
7. | Stiskněte tlačítko Způsob konfigurace.
8. | Stiskněte tlačítko Ruční.
9. | Stiskněte tlačítko Uložit.
10. | Stiskněte tlačítko Ruční nastavení.
11. | Stiskněte tlačítko Výchozí brána.
12. | Dotkněte se textového pole Výchozí brána.
13. | Pomocí dotykové klávesnice zadejte výchozí bránu.
14. | Stiskněte tlačítko OK.
15. | Stiskněte tlačítko Uložit.


Konfigurace parametrů protokolu TCP/IPv6

Konfigurace parametrů protokolu TCP/IPv6

Další informace o konfiguraci zařízení v síti TCP/IPv6 naleznete v části Příručka pro správce implementovaného tiskového serveru HP Jetdirect.


Zakázání síťových protokolů (volitelné)

Zakázání síťových protokolů (volitelné)

Ve výchozím nastavení od výrobce jsou povoleny všechny podporované síťové protokoly. Zakázáním nepoužívaných protokolů získáte tyto výhody:

● | Sníží se zatížení sítě vytvářené zařízením.
● | Zabráníte neoprávněným uživatelům tisknout na tomto zařízení.
● | Na konfigurační stránce naleznete pouze relevantní informace.
● | Umožníte, aby se na displeji ovládacího panelu zařízení zobrazovaly chybové a varovné zprávy pro příslušný protokol.

Tato část obsahuje informace o následujících tématech:

  • Zakázání protokolu IPX/SPX
  • Zakázání protokolu AppleTalk
  • Zakázání protokolu DLC/LLC


Zakázání protokolu IPX/SPX

Zakázání protokolu IPX/SPX

Poznámka

Nevypínejte tento protokol v systémech Windows, které používají k tisku na tiskárně protokol IPX/SPX.

1. | Přejděte na tlačítko Správa a stiskněte ho.
2. | Přejděte na tlačítko Počáteční nastavení a stiskněte ho.
3. | Stiskněte tlačítko Možnosti sítě a V/V.
4. | Stiskněte tlačítko Implementovaný Jetdirect.
5. | Stiskněte tlačítko IPX/SPX.
6. | Stiskněte tlačítko Povolit.
7. | Stiskněte tlačítko Vypnuto.
8. | Stiskněte tlačítko Uložit.


Zakázání protokolu AppleTalk

Zakázání protokolu AppleTalk

1. | Přejděte na tlačítko Správa a stiskněte ho.
2. | Přejděte na tlačítko Počáteční nastavení a stiskněte ho.
3. | Stiskněte tlačítko Možnosti sítě a V/V.
4. | Stiskněte tlačítko Implementovaný Jetdirect.
5. | Stiskněte tlačítko AppleTalk.
6. | Stiskněte tlačítko Povolit.
7. | Stiskněte tlačítko Vypnuto.
8. | Stiskněte tlačítko Uložit.


Zakázání protokolu DLC/LLC

Zakázání protokolu DLC/LLC

1. | Přejděte na tlačítko Správa a stiskněte ho.
2. | Přejděte na tlačítko Počáteční nastavení a stiskněte ho.
3. | Stiskněte tlačítko Možnosti sítě a V/V.
4. | Stiskněte tlačítko Implementovaný Jetdirect.
5. | Stiskněte tlačítko DLC/LLC.
6. | Stiskněte tlačítko Povolit.
7. | Stiskněte tlačítko Vypnuto.
8. | Stiskněte tlačítko Uložit.


Tiskové servery HP Jetdirect EIO

Tiskové servery HP Jetdirect EIO

Tiskové servery (síťové karty) HP Jetdirect lze nainstalovat do slotu EIO. Tyto karty podporují více síťových protokolů a operačních systémů. Tiskové servery HP Jetdirect usnadňují správu sítě tím, že umožňují z libovolného umístění připojit tiskárnu přímo k síti. Tiskové servery HP Jetdirect podporují také protokol SNMP (Simple Network Management Protocol), který prostřednictvím softwaru HP Web Jetadmin poskytuje vzdálenou správu tiskáren a odstraňování potíží.

Poznámka

Kartu lze konfigurovat prostřednictvím ovládacího panelu, instalačního softwaru tiskárny nebo nástroje HP Web Jetadmin. Další informace naleznete v dokumentaci k tiskovému serveru HP Jetdirect.


Média a zásobníky
Média a zásobníky

Média a zásobníky

  • Obecné pokyny pro média
  • Poznámky ke speciálním médiím
  • Volba tiskového média
  • Prostředí pro tisk a skladování papíru
  • Vkládání médií do vstupních zásobníků
  • Vkládání dokumentů pro faxování, kopírování a skenování
  • Tisk na otočená média
  • Tisk na spadání (přesahující ořezové značky stránky)
  • Tisk na média vlastního formátu
  • Ovládání tiskové úlohy


Obecné pokyny pro média

Obecné pokyny pro média

Společnost Hewlett-Packard doporučuje před nákupem většího množství papír vyzkoušet.

UPOZORNĚNÍ

Důsledkem používání papíru, který nesplňuje specifikace uvedené zde nebo v příručce specifikací médií HP LaserJet Printer Family Print Media Guide, mohou být problémy, jejichž řešení je třeba svěřit servisu. V tomto případě není takový servis krytý ani zárukou a ani servisní smlouvou společnosti Hewlett‑Packard. Příručku lze stáhnout na adrese www.hp.com/support/ljpaperguide.

Tato část obsahuje informace o následujících tématech:

  • Nevhodný papír
  • Papír, který může poškodit zařízení
  • Obecné technické údaje médií


Nevhodný papír

Nevhodný papír

Zařízení může pracovat s mnoha typy papíru. Používání papíru, který nesplňuje specifikace, způsobí nižší kvalitu tisku a zvýší riziko uvíznutí papíru.

● | Nepoužívejte příliš hrubý papír. Používejte papír s ověřenou hodnotou hladkosti povrchu 100 – 250 Sheffield.
● | Nepoužívejte papír s výřezy nebo perforacemi jinými, než má standardní děrovaný papír se třemi otvory.
● | Nepoužívejte samopropisovací formuláře.
● | Nepoužívejte papír, který je již potištěn nebo který byl použit ve fotokopírce.
● | Nepoužívejte papír s vodotiskem, jestliže tisknete plné vzory.
● | Nepoužívejte výrazně reliéfní nebo plastický hlavičkový papír.
● | Nepoužívejte papír s výraznou strukturou povrchu.
● | Nepoužívejte ofsetový nebo jiný materiál zamezující slepování papíru.
● | Nepoužívejte papír s barevným potahem přidaným až po jeho výrobě.


Papír, který může poškodit zařízení

Papír, který může poškodit zařízení

Výjimečně může dojít k poškození zařízení papírem. Chcete-li zamezit možnému poškození zařízení, vyhněte se používání následujícího papíru:

● | Nepoužívejte sešitý papír.
● | Nepoužívejte fólie, štítky, fotopapír nebo lesklý papír určený pro inkoustové tiskárny nebo jiné nízkoteplotní tiskárny. Používejte pouze průhledné fólie určené pro tiskárny HP LaserJet.
● | Nepoužívejte reliéfní nebo potahovaný papír nebo jiná média, která nejsou určena pro zpracování fixační teplotou zařízení. Nepoužívejte hlavičkový papír nebo předtištěné formuláře, na nichž jsou použity barvy nebo inkousty, jež nejsou určeny ke zpracování teplotou fixační jednotky.
● | Nepoužívejte média, která produkují nebezpečné emise nebo se taví, kroutí či ztrácí barvy, jsou‑li vystavena teplotě fixační jednotky.

Informace o objednání tiskového spotřebního materiálu pro laserové tiskárny HP naleznete v části Objednávání náhradních dílů, příslušenství a spotřebního materiálu.


Obecné technické údaje médií

Obecné technické údaje médií

Úplné technické údaje papíru pro veškerá zařízení HP LaserJet naleznete v příručce HP LaserJet Printer Family Print Media Guide (k dispozici na adrese www.hp.com/support/ljpaperguide) .

Kategorie
Technické údaje
Kyselost
5,5 až 8,0 pH
Tloušťka
0,094 až 0,18 mm
Zvlnění v rysu
Plochý do 5 mm
Podmínky rozřezávání
Rozřezávejte ostrým břitem bez viditelného otřepení.
Kompatibilita fixace
Při zahřátí na 200 °C na 0,1 sekundy se papír nesmí opálit, roztavit, zahnout ani se nesmí uvolňovat nebezpečné emise.
Zrnitost
Podélná zrnitost
Obsah vlhkosti
4 % až 6 % podle gramáže
Hladkost povrchu
100 až 250 Sheffield


Poznámky ke speciálním médiím

Poznámky ke speciálním médiím

Poznámky k médiím
Typ média
Poznámky
Obálky
● | K tisku obálek používejte jen zásobník 1. V ovladači tiskárny zvolte obálky (viz Volba správného ovladače tiskárny).
● | Před tiskem musí být obálky uloženy naplocho s přehnutím maximálně 6 mm a nesmí obsahovat vzduch.
● | Obálky by neměly být zmačkané, proříznuté nebo jinak poškozené.
● | U obálek se samolepicím proužkem s ochranným páskem nebo s více než jednou klopou, která se při lepení přehýbá, musí být použito lepidlo, které odolává teplotě a tlaku v zařízení. Další klopy a proužky mohou způsobit zmačkání, zvrásnění nebo uvíznutí papíru a mohou způsobit i poškození fixační jednotky.
● | Nejlepších výsledků lze dosáhnout při umístění okrajů tisku minimálně 15 mm od hran obálky. Netiskněte v blízkosti spojů obálky.
● | Zařízení může při tisku obálek tisknout pomaleji. Rychlost tisku navíc závisí i na provedení obálky. Před zakoupením většího množství obálek si tisk vždy vyzkoušejte na jejich vzorku.
● | U obálek s oboustrannými spoji je zmačkání pravděpodobnější. Při tisku na obálky s oboustrannými spoji používejte pouze obálky, u kterých spoj sahá až k rohu.
VAROVÁNÍ!

Nikdy nepoužívejte obálky s vložkou, s nezakrytými samolepicími částmi nebo s jinými syntetickými materiály. Tyto látky mohou vytvořit škodlivé výpary.

Štítky
● | Štítky ukládejte do zásobníku 1.
● | Používejte pouze štítky určené pro tiskárny HP LaserJet.
● | Před tiskem musí být zvlnění štítků při položení na plocho maximálně 13 mm v libovolném směru.
● | Používejte pouze štítky, mezi kterými není podkladová fólie.
● | Podmínka: Nepoužívejte štítky se záhyby, bublinkami nebo jinými náznaky oddělení.
● | Po vytisknutí odeberte archy štítků z výstupní přihrádky, aby nedošlo k jejich slepení.
● | Arch štítků smí zařízením projít pouze jednou. Lepicí podklad je navržen pro jediný průchod zařízením.
● | Netiskněte na štítky oboustranně.
UPOZORNĚNÍ

Nedodržení těchto pokynů může způsobit poškození zařízení.

Pokud arch se štítky uvízne v zařízení, postupujte podle pokynů uvedených v části Odstranění uvíznutého média.

Poznámka

V ovladači tiskárny zvolte štítky (viz Spuštění ovladačů tiskárny).

Transparentní fólie
● | Fólie ukládejte do zásobníku 1.
● | Používejte pouze fólie určené pro tiskárny HP LaserJet.
● | Po vytisknutí odeberte fólie z výstupní přihrádky, aby nedošlo k jejich slepení.
● | Po vyjmutí ze zařízení umístěte fólie na rovnou plochu.
Poznámka

V ovladači tiskárny zvolte fólie (viz Spuštění ovladačů tiskárny).

Kartón a těžká média
Pro potisk mnoha typů kartónu včetně kartotéčních lístků a pohlednic můžete použít vstupní zásobník. Některé kartóny jsou vhodnější než jiné, neboť jejich provedení je lépe přizpůsobeno podávání do laserových tiskáren.
● | Pro kartón používejte zásobník 1 (164 g/m2 až 199 g/m2).
● | Zvlnění kartónu by mělo být při položení na plocho menší než 5 mm.
● | Zkontrolujte, zda kartón není zmačkaný, proříznutý nebo jinak poškozený.
● | Nastavte okraje alespoň 2 mm od hrany.
UPOZORNĚNÍ

Nepoužívejte silnější papír, než je udáno ve specifikacích médií doporučených pro toto zařízení. Mohlo by dojít k nesprávnému podávání, uvíznutí médií, horší kvalitě tisku a nadměrnému mechanickému opotřebení. Některá silnější média, jako je například papír na titulní stránku HP, je však možné používat bezpečně.

Poznámka

V ovladači tiskárny zvolte možnost Kartón (164 g/m2 až 199 g/m2).

Hlavičkový papír a předtištěné formuláře
Hlavičkový papír je papír premium, který často obsahuje vodoznaky, někdy obsahuje vlněnou vlákninu a vyskytuje se v široké paletě barev a úprav spolu s vhodnými obálkami. Předtištěné formuláře mohou být provedeny na mnoha typech papíru od recyklovaných až po papíry premium.
Mnoho výrobců nyní nabízí tyto druhy papíru s optimalizovanými vlastnostmi pro laserový tisk a inzerují tyto papíry jako kompatibilní s laserovými tiskárny nebo jako vhodné pro laserový tisk. Některé hrubší povrchy, například mačkaný či žebrovaný papír nebo plátno, mohou pro řádnou adhezi toneru vyžadovat použití speciálního režimu fixační jednotky.
Poznámka

Při tisku na laserových tiskárnách je běžná určitá odchylka mezi více tištěnými stranami. Tato odchylka se neprojeví při tisku na obyčejný papír. Odchylka je však zřetelná při tisku na předtištěné formuláře, protože stránka již obsahuje políčka a čáry.

Abyste předešli problémům při použití předtištěných formulářů, reliéfního papíru a hlavičkového papíru, dbejte následujících pokynů:
● | Použijte předtištěné formuláře a hlavičkové papíry vytištěné offsetovou litografií nebo z rytin.
● | Při použití předtištěných formulářů neměňte obsah vlhkosti papíru a nepoužívejte materiály, které mění manipulační nebo elektrostatické vlastnosti papíru. Skladujte formuláře v obalu odolném proti změnám vlhkosti.
Poznámka

Při jednostranném tisku první stránky na hlavičkový papír, po které následuje vícestránkový dokument, založte hlavičkový papír lícem nahoru do zásobníku 1 a do některého z ostatních zásobníků vložte standardní papír. Zařízení automaticky tiskne nejprve ze zásobníku 1.

Velínový
Velínový papír je speciální hladký papír podobný pergamenu.
● | Na velínový papír tiskněte pouze ze zásobníku 1.
● | Netiskněte na velínová média oboustranně.
Poznámka

V ovladači tiskárny nastavte pro zásobník 1 typ papíru velín nebo tenký a vyberte médium podle typu.

Barevný papír
Barevný papír by měl být stejné kvality jako bílý xerografický papír.
Papír HP do laserových tiskáren
● | Používejte pouze tvrdý papír HP do laserových tiskáren. Produkty HP jsou navrženy tak, aby při společném použití zaručovaly optimální tiskové výsledky.
● | Držte tvrdý papír HP do laserových tiskáren pouze za okraje. Mastné otisky prstů mohou způsobit problémy s kvalitou tisku.
Recyklovaný papír
Zařízení podporuje recyklovaný papír. Recyklovaný papír musí splňovat stejné specifikace jako standardní papír. Další informace naleznete v příručce HP LaserJet Printer Family Print Media Guide. Společnost Hewlett‑Packard doporučuje, aby recyklovaný papír neobsahoval více než 5 % dřevitého materiálu.

Tato část obsahuje informace o následujících tématech:

  • Volba správného režimu fixační jednotky


Volba správného režimu fixační jednotky

Volba správného režimu fixační jednotky

Zařízení automaticky upravuje režim fixační jednotky podle typu média, na který je nastaven zásobník. Silný papír, například kartón, vyžaduje nastavení vyššího režimu fixační jednotky, aby toner lépe přilnul k stránce, zatímco transparentní fólie vyžadují nastavení nižšího režimu fixační jednotky, aby nedošlo k poškození zařízení. Výchozí nastavení obvykle zajišťuje nejlepší výkon pro většinu typů tiskových médií.

Režim fixační jednotky lze změnit, pouze pokud byl pro používaný zásobník nastaven typ média. Další informace naleznete v části Ovládání tiskové úlohy. Po nastavení typu média pro zásobník lze pro daný zásobník změnit režim fixační jednotky pomocí nabídky Správa v podnabídce Kvalita tisku na ovládacím panelu zařízení. Další informace naleznete v části Nabídka Kvalita tisku.

Poznámka

Nastavení režimu fixační jednotky na hodnoty Silný 1 nebo Silný 2 zlepšuje přilnavost toneru k papíru, ale může vést k jiným potížím, například nadměrnému zvlnění. Pokud je režim fixační jednotky nastaven na hodnotu Silný 1 nebo Silný 2, může zařízení tisknout pomaleji. Následující tabulka popisuje optimální nastavení režimu fixační jednotky pro podporované typy médií.

Typ média
Nastavení režimu fixační jednotky
Obyčejný
Normální
Předtištěný
Normální
Hlavičkový
Normální
Průhledné fólie
Slabý 3
Děrovaný
Normální
Štítky
Normální
Bankovní
Normální
Recyklovaný
Normální
Barva
Normální
Tenký
Slabý 1
Kartón
Normální
Hrubý
Silný 1
Obálka
Obálka

Obnovu režimu fixační jednotky na výchozí nastavení lze provést stisknutím nabídky Správa na ovládacím panelu zařízení. Stiskněte tlačítko Kvalita tisku, Režimy fixační jednotky, a Obnovit režimy.


Volba tiskového média

Volba tiskového média

Pomocí zařízení lze tisknout na různá média, například na řezaný papír (včetně papíru se 100% obsahem recyklovaných složek), obálky, štítky, fólie a papír vlastního formátu. Vlastnosti jako gramáž, složení, hrubost a obsah vlhkosti jsou důležité faktory, které ovlivňují výkon zařízení a výstupní kvalitu. Médium, které nevyhovuje zásadám uvedeným v této příručce, může způsobit následující problémy:

● | nízká kvalita tisku,
● | častější uvíznutí papíru,
● | předčasné opotřebení zařízení vyžadující opravu.
UPOZORNĚNÍ

Používání média, které nevyhovuje specifikacím společnosti HP, může způsobit problémy se zařízením, které budou vyžadovat opravu. Na takovou opravu se nevztahuje záruka ani servisní smlouvy společnosti HP.

Tato část obsahuje informace o následujících tématech:

  • Automatické rozeznávání formátu
  • Podporované gramáže a formáty médií


Automatické rozeznávání formátu

Automatické rozeznávání formátu

Zařízení automaticky určuje standardní formáty médií vložených do zásobníků 2 a 3 (a volitelných zásobníků 4, 5 a 6) uvedené v následujícím seznamu.

●

A4 (297 x 210 mm; 11,7 x 8,27 palce)
●

Letter (279 x 216 mm; 11 x 8,5 palce)
●

B4-JIS (257 x 364 mm; 10,1 x 14,33 palce)
●

B5-JIS (257 x 182 mm; 10,1 x 7,2 palce)
●

Legal (216 x 356 mm; 8,5 x 14 palců)
●

Executive (267 x 184 mm; 10,5 x 7,25 palce)
●

A5 (210 x 148 mm; 8,27 x 5,83 palce)
●

Executive JIS (216 x 330 mm; 8,5 x 13 palců)
●

A3 (297 x 420 mm; 11,69 x 16,54 palce)
●

Ledger (279 x 432 mm; 11 x 17 palců)

Poznámka

Zásobník 2 nepodporuje média formátu A3 a Ledger.


Podporované gramáže a formáty médií

Podporované gramáže a formáty médií

Tato část obsahuje informace o formátu a gramáži papíru a jiných tiskových médií, které jednotlivé zásobníky podporují, a o kapacitě zásobníků pro různá média.

Specifikace zásobníku 1
Typ média
Rozměry1
Hmotnost
Kapacita2
Papír
Minimální: 76 x 127 mm
Maximální: 312 x 470 mm
60 až 199 g/m2
Až 100 listů papíru 60 až 120 g/m2 (16 až 32 lb).
Méně než 100 listů papíru 120 až 199 g/m2 (32 to 53 lb) (maximální výška stohu: 13 mm)
Fólie a neprůhledná fólie
Minimální: 76 x 127 mm
Maximální: 312 x 470 mm
Tloušťka: 0,10 až 0,13 mm
Výška stohu až 13 mm
Štítky3
Minimální: 76 x 127 mm
Maximální: 312 x 470 mm
Tloušťka: až 0,23 mm
Výška stohu až 13 mm
Obálky
Minimální: 76 x 127 mm
Maximální: 312 x 470 mm
75 g/m2 až 90 g/m2
Až 10 obálek

1 Zařízení podporuje širokou škálu standardních i vlastních formátů tiskových médií. Seznam podporovaných formátů naleznete v tiskovém ovladači.

2 Kapacita se může lišit v závislosti na gramáži a síle média a na provozních podmínkách.

3 Hladkost: 100 až 250 (Sheffield)

Specifikace zásobníku 2
Typ média
Rozměry1
Gramáž
Kapacita2
Papír
Minimální: 148 x 210 mm
Maximální: 297 x 364 mm
60 až 120 g/m2
Až 250 listů

1 Zařízení podporuje širokou škálu standardních i vlastních formátů tiskových médií. Seznam podporovaných formátů naleznete v tiskovém ovladači.

2 Kapacita se může lišit v závislosti na gramáži a síle média a na podmínkách provozního prostředí.

Specifikace zásobníku 3
Typ média
Rozměry1
Gramáž
Kapacita2
Papír
Minimální: 148 x 210 mm
Maximální: 297 x 432 mm
60 až 120 g/m2
Až 250 listů

1 Zařízení podporuje širokou škálu standardních i vlastních formátů tiskových médií. Seznam podporovaných formátů naleznete v tiskovém ovladači.

2 Kapacita se může lišit v závislosti na gramáži a síle média a na podmínkách provozního prostředí.

Specifikace volitelných zásobníků 4, 5 a 6
Typ média
Rozměry1
Gramáž
Kapacita2
Papír
Minimální: 148 x 210 mm
Maximální: 297 x 432 mm
60 až 120 g/m2
Až 500 listů

1 Zařízení podporuje širokou škálu standardních i vlastních formátů tiskových médií. Seznam podporovaných formátů naleznete v tiskovém ovladači.

2 Kapacita se může lišit v závislosti na gramáži a síle média a na podmínkách provozního prostředí.

Specifikace pro automatický oboustranný tisk
Zásobníky
Rozměry1
Gramáž
Kapacita2
Zásobník 1
Minimální: 148 x 210 mm
Maximální: 297 x 432 mm
60 až 120 g/m2
Až 100 listů
Zásobník 2
Minimální: 148 x 210 mm
Maximální: 297 x 364 mm
60 až 120 g/m2
Až 250 listů
Zásobník 3 a volitelné zásobníky 4, 5 a 6
Minimální: 148 x 210 mm
Maximální: 297 x 432 mm
60 až 120 g/m2
Zásobník 3: až 250 listů.
Volitelné zásobníky 4, 5 a 6: až 500 listů.

1 Zařízení podporuje širokou škálu standardních i vlastních formátů tiskových médií. Seznam podporovaných formátů naleznete v tiskovém ovladači.

2 Kapacita se může lišit v závislosti na gramáži a síle média a na podmínkách provozního prostředí.

Specifikace pro automatické sešívání a stohování
Akce
Rozměry1
Gramáž
Kapacita výstupní přihrádky2
Automatické sešívání
Standardní podporované formáty:
● | A4 (297 x 210 mm; 11,7 x 8,27 palce)
● | Letter (279 x 216 mm; 11 x 8,5 palce)
Poznámka

Automatické sešívání se nepodporuje pro otočený formát A4 a Letter.

60 až 120 g/m2
Až 500 listů
Automatické stohování
Standardní podporované formáty:
● | A4 (297 x 210 mm; 11,7 x 8,27 palce)
● | Letter (279 x 216 mm; 11 x 8,5 palce)
● | B4-JIS (257 x 364 mm; 10,1 x 14,33 palce)
● | B5-JIS (257 x 182 mm; 10,1 x 7,2 palce)
● | Legal (216 x 356 mm; 8,5 x 14 palců)
● | Executive (267 x 184 mm; 10,5 x 7,25 palce)
● | A5 (210 x 148 mm; 8,27 x 5,83 palce)
● | Executive JIS (216 x 330 mm; 8,5 x 13 palců)
● | A3 (297 x 420 mm; 11,69 x 16,54 palce)
● | Ledger (279 x 432 mm; 11 x 17 palců)
Poznámka

Automatické stohování není podporováno pro otočený formát A4 a Letter.

60 až 120 g/m2
Až 500 listů

1 Zařízení podporuje širokou škálu standardních i vlastních formátů tiskových médií. Seznam podporovaných formátů naleznete v tiskovém ovladači.

2 Kapacita se může lišit v závislosti na gramáži a síle média a na podmínkách provozního prostředí.

Specifikace pro automatický podavač dokumentů
Typ média
Rozměry1
Gramáž
Kapacita2
Papír
Minimální: 138 x 210 mm
Maximální: 279 x 432 mm
60 až 120 g/m2
Až 50 stránek
Poznámka

Automatická sešívačka může sešít až 30 listů.

1 Zařízení podporuje širokou škálu standardních i vlastních formátů tiskových médií. Seznam podporovaných formátů naleznete v tiskovém ovladači.

2 Kapacita se může lišit v závislosti na gramáži a síle média a na podmínkách provozního prostředí.


Prostředí pro tisk a skladování papíru

Prostředí pro tisk a skladování papíru

Prostředí pro tisk a skladování papíru by se mělo pokud možno blížit pokojové teplotě při standardní hodnotě vlhkosti. Uvědomte si, že papír je navlhavý. Rychle absorbuje a uvolňuje vlhkost.

Vysoká teplota v kombinaci s vlhkostí papír poškozuje. Vysoká teplota způsobuje, že se vlhkost z papíru odpařuje, zatímco nízká teplota způsobuje kondenzaci vlhkosti na povrchu papíru. Topná tělesa a klimatizace sníží vlhkost v místnosti na minimum. Při otevření balíku s papírem ztrácí papír vlhkost, což způsobuje tvorbu pruhů a rozmazávání. Vlhké počasí nebo ochlazovací zařízení mohou způsobit zvýšení vlhkosti v místnosti. Po otevření balíku s papírem absorbuje papír nadměrnou vlhkost, což způsobuje světlý tisk a výpadky tisku. Když papír ztrácí a nabírá vlhkost, může se také zkroutit. To může způsobovat uvíznutí papíru v tiskárně.

Skladování papíru a jeho manipulace jsou tedy stejně důležité jako samotný proces výroby papíru. Podmínky prostředí pro skladování papíru přímo ovlivňují účinnost zavádění papíru.

Měli byste dbát na to, abyste nekupovali více papíru, než kolik v krátké době (asi do 3 měsíců) spotřebujete. Papír skladovaný dlouhou dobu může být vystaven výkyvům teploty a vlhkosti, což může vést k jeho poškození. Plánováním je možné předejít poškození velké zásoby papíru.

Neotevřený balík papíru v uzavřených balících vydrží stabilní i několik měsíců. Otevřené balíky papíru jsou náchylnější na poškození vlivem prostředí, zejména pokud nejsou zabaleny v izolační látce odolné proti vlhkosti.

Prostředí skladování papíru by mělo být udržováno tak, aby zajišťovalo optimální výkon zařízení. Požadované podmínky: 20° až 24°C s relativní vlhkostí 45 % až 55 %. Při hodnocení prostředí pro skladování papíru vám pomohou následující pokyny:

● | Papír by měl být skladován při pokojové nebo při velmi podobné teplotě.
● | Vzduch by neměl být příliš suchý ani příliš vlhký (kvůli hygroskopickým vlastnostem papíru).
● | Otevřenou krabici papíru je nejlépe skladovat opětovným těsným zabalením do původního vlhkuvzdorného obalu. Pokud se v prostředí vyskytují extrémní podmínky, rozbalujte pouze množství papíru, které se spotřebuje v průběhu dne. Zamezíte tak nežádoucím změnám papíru způsobeným vlhkostí.
● | Správné skladování obálek přispívá k lepší kvalitě tisku. Obálky by měly být skladovány na plocho. Pokud v obálce zůstal vzduch, vytvoří se při tisku vzduchová bublina a hrozí zmačkání obálky.


Vkládání médií do vstupních zásobníků

Vkládání médií do vstupních zásobníků

Tato část obsahuje informace o následujících tématech:

  • Plnění zásobníku 1 (víceúčelový zásobník)
  • Vlastní nastavení fungování zásobníku 1
  • Plnění zásobníků 2 a 3 (a doplňkových zásobníků 4, 5 a 6)
  • Vkládání speciálních médií


Plnění zásobníku 1 (víceúčelový zásobník)

Plnění zásobníku 1 (víceúčelový zásobník)

Speciální tisková média, například obálky, štítky a fólie, vkládejte pouze do zásobníku 1. Do zásobníků 2 a 3 (a doplňkových zásobníků 4, 5 a 6) vkládejte pouze papír.

Zásobník 1 může pojmout až 100 listů papíru, až 75 průhledných fólií, až 50 archů se štítky nebo až 10 obálek.

1.

Sklopením předního krytu otevřete zásobník 1.

2.

Vysuňte plastový nástavec zásobníku. Pokud je vkládané médium delší než 229 mm, vysuňte také doplňkový nástavec zásobníku.

3.

Vodítka šířky média nastavte tak, aby byla od sebe o trochu více, než je šířka média.

4.

Při jednostranném tisku nebo kopírování vložte média do zásobníku stranou určenou k tisku nahoru a vrchní část média směrem k přední části zařízení. Média by měla být umístěna uprostřed vodítek šířky média, pod zarážkami na těchto vodítkách.

Poznámka

Média formátu A4 a letter vkládejte dlouhým okrajem směrem k zařízení. Ostatní formáty (a otočená média formátu A4 a letter) vkládejte krátkým okrajem směrem k zařízení.

5.

Posuňte vodítka šířky média směrem dovnitř tak, aby se zlehka na obou stranách dotýkaly stohu tiskových médií. Stoh se pod jejich tlakem nesmí prohnout. Tiskové médium musí být pod zarážkami vodítek šířky.

Poznámka

Nepřidávejte média do zásobníku 1, dokud zařízení tiskne. Mohlo by dojít k uvíznutí média. V průběhu tisku nezavírejte přední dvířka.


Vlastní nastavení fungování zásobníku 1

Vlastní nastavení fungování zásobníku 1

Zařízení lze nastavit tak, aby tisklo ze zásobníku 1, pokud je v něm médium, nebo aby tisklo pouze ze zásobníku 1, pokud je požadován konkrétní typ média, který je v něm vložen.

Nastavení
Vysvětlení
Formát pro zásobník 1 je nastavený na Libovolný formát
Typ pro zásobník 1 je nastavený na Libovolný typ
Zařízení obvykle zavádí média ze zásobníku 1, pokud není prázdný nebo nepřístupný. Pokud nejsou média trvale umístěna v zásobníku 1, nebo pokud používáte zásobník 1 pouze pro ruční podávání médií, ponechte pro zásobník 1 výchozí nastavení pro formát a typ. Výchozí nastavení pro formát i typ v zásobníku 1 je Libovolný. Nastavení formátu a typu pro zásobník 1 můžete změnit tak, že stisknete kartu Zásobníky v části Stav spotřebního materiálu a pak stisknete tlačítko Upravit.
Formát nebo typ pro zásobník 1 je nastavený na jinou možnost než Libovolný formát nebo Libovolný typ
Zařízení bude pracovat se zásobníkem 1 stejně jako s ostatními zásobníky. Nebude hledat média nejprve v zásobníku 1, ale zavede je ze zásobníku, pro který se nastavení typu a formátu shodují s parametry vybranými v softwaru.
V ovladači tiskárny můžete vybrat média z libovolného zásobníku (včetně zásobníku 1) podle typu, formátu nebo zdroje. Chcete-li tisknout podle typu a formátu papíru, postupujte podle pokynů v části Ovládání tiskové úlohy.


Plnění zásobníků 2 a 3 (a doplňkových zásobníků 4, 5 a 6)

Plnění zásobníků 2 a 3 (a doplňkových zásobníků 4, 5 a 6)

Zásobníky 2 a 3 (a doplňkové zásobníky 4, 5 a 6) podporují pouze papír. Podporované formáty naleznete v části Volba tiskového média.

Poznámka

Chcete-li u zásobníků využít výhod automatického rozeznávání formátu, vložte papír formátu letter a A4 krátkým okrajem směrem k přední části zásobníku, jak je podrobně vysvětleno níže.

1. | Otevřete zásobník.
2. | Stiskněte výstupek na vodítku délky papíru a nastavte vodítko tak, aby ukazatel odpovídal formátu vkládaného papíru. Ujistěte se, že vodítko zacvaklo na místo. Nastavte také boční vodítka šířky média tak, aby ukazatel odpovídal formátu vkládaného papíru.
3. | Vložte papír do zásobníku stranou určenou k tisku dolů pro jednostranný tisk nebo nahoru pro automatický oboustranný tisk a zkontrolujte, zda je ve všech rozích rovný. Papír musí ležet pod výškovými zarážkami na vodítkách délky papíru v zadní části zásobníku.
4. | Zasuňte zásobník do zařízení.


Vkládání speciálních médií

Vkládání speciálních médií

Následující tabulka poskytuje pokyny pro vkládání speciálních médií a konfiguraci ovladače tiskárny. Použitím správného nastavení pro daný typ média v ovladači tiskárny dosáhnete nejlepší kvality tisku. U některých typů média zařízení sníží rychlost tisku.

Poznámka

V ovladači tiskárny v systému Windows nastavte typ média na kartě Papír v rozevíracím seznamu Typ.

V ovladači tiskárny v systému Macintosh nastavte typ média v rozevírací nabídce Printer features (Funkce tiskárny) v rozevíracím seznamu Media type (Typ média).

Typ média
Nastavení ovladače tiskárny
Zásobník 1 orientace médií
Orientace médií u jiných zásobníků
Normální
Obyčejný nebo neurčený
Stranou určenou k tisku nahoru
Stranou určenou k tisku dolů
Obálky
Obálka
Stranou určenou k tisku nahoru, oblast pro známku nejblíže zařízení, krátký okraj směrem k zařízení
Netiskněte obálky z jiných zásobníků.
Štítky
Štítky
Stranou určenou k tisku nahoru
Netiskněte štítky z jiných zásobníků.
Transparentní fólie
Transparentní fólie
Stranou určenou k tisku nahoru
Stranou určenou k tisku dolů
Lesklý
Obyčejný nebo neurčený
Stranou určenou k tisku nahoru
Stranou určenou k tisku dolů
Hlavičkový (jednostranný tisk)
Hlavičkový
Stranou určenou k tisku nahoru, horní okraj směrem k přední části zařízení
Stranou určenou k tisku dolů, horní okraj směrem k přední části zařízení
Hlavičkový (oboustranný tisk)
Hlavičkový
Stranou určenou k tisku dolů, horní okraj směrem k přední části zařízení
Stranou určenou k tisku nahoru, horní okraj směrem k přední části zařízení
Děrovaný (jednostranný tisk)
Obyčejný nebo neurčený
Stranou určenou k tisku nahoru, horní okraj směrem k přední části zařízení
Stranou určenou k tisku dolů, horní okraj směrem k přední části zařízení
Děrovaný (oboustranný tisk)
Obyčejný nebo neurčený
Stranou určenou k tisku dolů, horní okraj směrem k přední části zařízení
Stranou určenou k tisku nahoru, horní okraj směrem k přední části zařízení
Kartón
Kartón
Stranou určenou k tisku nahoru
Stranou určenou k tisku dolů
Hrubý
Hrubý
Stranou určenou k tisku nahoru
Stranou určenou k tisku dolů


Vkládání dokumentů pro faxování, kopírování a skenování

Vkládání dokumentů pro faxování, kopírování a skenování

Tato část obsahuje informace o následujících tématech:

  • Vložení dokumentu na sklo skeneru
  • Plnění automatického podavače dokumentů (ADF)


Vložení dokumentu na sklo skeneru

Vložení dokumentu na sklo skeneru

Sklo skeneru používejte ke kopírování, skenování nebo faxování malých, lehkých (méně než 60 g/m2 nebo 16 lb) nebo nepravidelně tvarovaných předloh, jako jsou stvrzenky, výstřižky z novin, fotografie nebo staré a opotřebované dokumenty.

1.

Odklopte víko podavače ADF.
2.

Položte dokument na sklo skeneru lícem dolů podle obrázku:

●

U dokumentů formátu letter a A4 položte pravý horní roh dokumentu do levého zadního rohu skla skeneru.
●

U otočených dokumentů formátu letter a A4 položte levý horní roh dokumentu do levého zadního rohu skla skeneru. Tuto orientaci použijte také pro média formátu B5 a média vlastního formátu o šířce menší než 210 mm (8,25 palce).

Poznámka

Zkontrolujte, zda je médium ve vstupním zásobníku vložené s otočenou orientací.

●

U dokumentů formátu legal, 11 x 17 a A3 položte levý horní roh dokumentu do levého zadního rohu skla skeneru.
3.

Před faxováním, kopírováním nebo skenováním dokumentu zavřete víko podavače ADF.


Plnění automatického podavače dokumentů (ADF)

Plnění automatického podavače dokumentů (ADF)

Podavač ADF používejte ke kopírování, skenování nebo faxování dokumentu až o 50 stránkách (podle tloušťky stránek).

1.

Vložte dokument do podavače ADF lícem nahoru podle obrázku:

● | U dokumentů formátu letter a A4 vložte dlouhý okraj dokumentu do podavače ADF vrchní částí dokumentu směrem k zadní části zařízení.
● | U otočených dokumentů formátu letter a A4 vložte do podavače ADF krátký okraj (vrchní část dokumentu).
● | U dokumentů formátu legal, 11 x 17 a A3 vložte do podavače ADF krátký okraj (vrchní část dokumentu).
2.

Předlohy zcela zasuňte do podavače ADF.
3.

Vodící lišty média nastavte tak, aby přiléhaly.


Tisk na otočená média

Tisk na otočená média

Zařízení umožňuje tisknout na tisková média formátů Letter, A4, A5, Executive a B5 (JIS) při otočené orientaci (tj. vkládaná napřed kratší stranou) ze zásobníku 1 a 2. Tisk na otočená média je pomalejší. Některé typy médií je vhodnější podávat naopak, například děrovaný papír (zvláště, pokud tisknete na obě strany pomocí volitelné jednotky pro oboustranný tisk) nebo nerovné štítky.

Poznámka

Před tiskem na média v otočeném formátu A5, Executive nebo B5 konfigurujte formát v ovladači tiskárny jako Vlastní.

Tisk ze zásobníku 1

1. | Média vkládejte lícovou stranou nahoru a horní, kratší hranou směrem k zařízení.
2. | Na ovládacím panelu stiskněte příkaz Stav spotřebního materiálu, název zásobníku a stiskněte příkaz Upravit.
3. | Stiskněte příkaz Vlastní.
4. | Nastavte Rozměr X a Rozměr Y. Značky v jednotlivých zásobnících označují směry X a Y.
5. | V ovladači tiskárny nebo softwarovém programu vyberte obvyklým způsobem formát papíru (nebo zvolte možnost Vlastní) a jako zdroj média vyberte zásobník 1.

Tisk ze zásobníku 2

1. | Papír vkládejte lícovou stranou směrem dolů a horní, kratší hranou směrem k pravému okraji zásobníku.
2. | V ovladači tiskárny nebo softwarovém programu vyberte formát a zdroj otočeného papíru.


Tisk na spadání (přesahující ořezové značky stránky)

Tisk na spadání (přesahující ořezové značky stránky)

Obrázky vytištěné na spadání se rozprostírají až k okrajům stránky. Chcete-li dosáhnout tohoto efektu, použijte větší papír a potom ořežte jeho okraje na požadovaný formát.

UPOZORNĚNÍ

Nikdy netiskněte přímo na okraj papíru. Způsobilo by to nahromadění toneru v zařízení, což by mohlo mít vliv na kvalitu tisku a vést k poškození zařízení. Tiskněte na papír až do velikosti 312 x 470 mm, přičemž na všech čtyřech stranách ponechejte okraje alespoň 2 mm.

Poznámka

Tisknete-li na papír širší než 297 mm, nepoužívejte volitelnou jednotku pro oboustranný tisk.


Tisk na média vlastního formátu

Tisk na média vlastního formátu

Na papír vlastního formátu lze tisknout z jakéhokoli zásobníku. Technické údaje médií naleznete v části Média a zásobníky.

Poznámka

Na velmi malý nebo velký vlastní formát papíru je třeba tisknout ze zásobníku 1. Ovládací panel lze nastavit vždy pouze na jeden vlastní formát. Do zařízení nevkládejte více než jeden vlastní formát papíru.

Při tisku na velký počet malých nebo úzkých médií a standardní papír pro dosažení kvalitního výstupu tiskněte nejprve na standardní papír, teprve potom na malá nebo úzká média.

Tato část obsahuje informace o následujících tématech:

  • Pokyny pro tisk na vlastní formát papíru
  • Nastavení vlastních formátů papíru
  • Vkládání média vlastního formátu do zásobníku 1
  • Vkládání média vlastního formátu do zásobníků 2 a 3 (a volitelných zásobníků 4, 5 a 6)


Pokyny pro tisk na vlastní formát papíru

Pokyny pro tisk na vlastní formát papíru

● | Nepokoušejte se ze zásobníku 1 tisknout na formát papíru užší než 76 mm nebo kratší než 127 mm.
● | Nepokoušejte se tisknout ze zásobníku 2 nebo 3 (nebo z volitelných zásobníků 4, 5 nebo 6) na papír užší než 148 mm nebo kratší než 210 mm.
● | Okraje stránky nastavte minimálně na 4,23 mm od hran papíru.


Nastavení vlastních formátů papíru

Nastavení vlastních formátů papíru

Je-li v tiskárně vložen papír vlastního formátu, je třeba upravit nastavení formátu v programu (upřednostňovaná metoda), v ovladači tiskárny nebo na ovládacím panelu.

Poznámka

Všechna nastavení v ovladači tiskárny a programu (kromě konfigurace papíru vlastního formátu) ruší nastavení na ovládacím panelu. (Nastavení provedená v softwaru ruší nastavení provedená v ovladači tiskárny.)

Pokud není nastavení v softwaru k dispozici, nastavte vlastní formát papíru na ovládacím panelu:

1. | Na ovládacím panelu stiskněte příkaz Stav spotřebního materiálu, název zásobníku a stiskněte příkaz Upravit.
2. | Stiskněte příkaz Vlastní.
3. | Nastavte Rozměr X a Rozměr Y. Značky v jednotlivých zásobnících označují směry X a Y.
4. | V softwaru vyberte jako formát papíru položku Vlastní.


Vkládání média vlastního formátu do zásobníku 1

Vkládání média vlastního formátu do zásobníku 1

Média vlastního formátu vkládejte do zásobníku 1 stejným postupem jako média standardního formátu. Další informace naleznete v části Plnění zásobníku 1 (víceúčelový zásobník).


Vkládání média vlastního formátu do zásobníků 2 a 3 (a volitelných zásobníků 4, 5 a 6)

Vkládání média vlastního formátu do zásobníků 2 a 3 (a volitelných zásobníků 4, 5 a 6)

1. | Zatažením otevřete zásobník a vyjměte všechna média.
2. | Stiskněte výstupek na vodítku média před zásobníkem a posuňte jej tak, aby ukazatel ukazoval formát větší než je formát papíru. Na formát větší, než je formát vkládaného papíru, nastavte i boční vodítka šířky média.
3. | Vložte média do zásobníku a zkontrolujte, zda jsou rovná ve všech čtyřech rozích. Stoh musí ležet pod výškovými zarážkami na vodítkách délky papíru v zadní části zásobníku.
4. | Na vodítku délky papíru stiskněte výstupek a posuňte jej k hraně stohu. K hraně stohu posuňte i boční vodítka šířky média.
5. | Zasuňte zásobník do zařízení.


Ovládání tiskové úlohy

Ovládání tiskové úlohy

Když je úloha odeslána do tiskárny, ovladač tiskárny řídí, který zásobník papíru bude použit k průchodu média tiskárnou. Ve výchozím nastavení tiskárna automaticky vybere zásobník, ale konkrétní zásobník může být vybrán v závislosti na třech uživatelských nastaveních: Zdroj, Typ a Formát. Tato nastavení jsou dostupná v dialogovém okně Nastavení aplikace, v dialogovém okně Tisk nebo v ovladači tiskárny.

Nastavení
Popis
Zdroj
Přikáže tiskárně podávat papír z uživatelem vybraného zásobníku. Tiskárna se pokusí tisknout z určeného zásobníku bez ohledu na typ nebo formát vložených médií. Chcete-li zahájit tisk, vložte do vybraného zásobníku správný typ a formát tiskového média pro danou tiskovou úlohu. Po naplnění zásobníku tiskárna zahájí tisk. Pokud tiskárna tisk nezahájí:
● | Ověřte, že konfigurace zásobníku odpovídá formátu nebo typu dané tiskové úlohy.
● | Stiskněte tlačítko OK a počkejte, zda se tiskárna pokusí tisknout z jiného zásobníku.
Typ nebo Formát
Přikáže tiskárně použít papír nebo tisknout na médium z prvního zásobníku, který obsahuje zvolený typ nebo formát papíru. Na speciální média, například štítky nebo fólie, tiskněte vždy podle nastavení Typ.


Funkce zařízení
Funkce zařízení

Funkce zařízení

  • Používání sešívačky
  • Použití funkce uložení úlohy


Používání sešívačky

Používání sešívačky

Automatická sešívačka je dostupná pouze u modelu HP LaserJet M5035XS MFP.

Doplňkový stohovač se sešívačkou může sešívat až 30 listů papíru s gramáží 75 g/m2. Sešívačka může sešít následující velikosti média: A4, Letter, Legal, Executive (JIS) a 8,5 x 13 placů. Do zařízení se vejde až 500 listů papíru.

● | Gramáž papíru může být v rozsahu od 60 do 120 g/m2. Těžší papír může mít pro sešívání nižší limit než 30 listů.
● | Pokud úloha sestává jen z jednoho listu nebo pokud sestává z více než 30 listů, zařízení MFP vytiskne úlohu do přihrádky, ale nesešije ji.
● | Sešívačka slouží výhradně k sešívání papíru. Nepokoušejte se sešívat jiné typy médií, například obálky, fólie nebo štítky.

Chcete-li, aby se výstup tiskové úlohy sešil, vyberte možnost sešití v softwaru zařízení. Sešívačku lze obvykle vybrat v použité aplikaci i v ovladači tiskárny. Některé možnosti však mohou být dostupné pouze v ovladači tiskárny. Místo a způsob provedení nastavení závisí na použité aplikaci nebo ovladači tiskárny.

Pokud nelze použití sešívačky nastavit v aplikaci ani v ovladači tiskárny, aktivujte použití sešívačky na ovládacím panelu zařízení MFP.

Sešívačka přijme tiskovou úlohu, i pokud v zásobníku došly svorky. Listy však pak nebudou sešity. Ovladač tiskárny může být konfigurován tak, aby v případě, že v kazetě sešívačky došly svorky, nebyla možnost sešívání dostupná.

Tato část obsahuje informace o následujících tématech:

  • Vkládání svorek
  • Sešívání médií


Vkládání svorek

Vkládání svorek

Každá kazeta se svorkami obsahuje 5 000 netvarovaných svorek.

1. | Otevřete dvířka sešívačky.
2. | Zvednutím zelené rukojeti na zásobníku svorek jej uvolněte a vytáhněte ze zařízení.
3. | Vložte zásobník svorek do otvoru za dvířky sešívačky a stlačte zelenou rukojeť.
4. | Zavřete dvířka sešívačky.


Sešívání médií

Sešívání médií

Vyberte pomocí ovládacího panelu pro tiskové úlohy sešívačku.

1. | Stiskněte příkazy Správa, Chování zařízení, Sešívačka se stohovačem a Svorka.
2. | Stiskněte požadovanou možnost, buď Žádné, nebo Jedna šikmo vlevo.

Poznámka

Volbou sešívačky z ovládacího panelu se výchozí nastavení změní na Svorka. Je možné, že se budou sešívat všechny tiskové úlohy. Nastavení změněná pomocí ovladače tiskárny však mají přednost před nastaveními změněnými pomocí ovládacího panelu.

Volba sešívačky pro tiskové úlohy v ovladači tiskárny (Windows)
Poznámka

Následující postup nastaví sešívání jako výchozí nastavení všech tiskových úloh.

1. | Spusťte ovladač tiskárny. Další informace naleznete v části Spuštění ovladačů tiskárny. Vyhledejte sloupec Změna výchozího nastavení tiskové úlohy.
2. | Na kartě Výstup klepněte na rozevírací seznam označený Sešívat a klepněte na možnost Jedna svorka šikmo.

Poznámka

Lze vytvořit i rychlé nastavení s příslušnými hodnotami.
Volba sešívačky pro tiskové úlohy v ovladači tiskárny (Mac)

Vytvořte novou předvolbu v ovladači tiskárny pro sešívačku.

1. | Spusťte ovladač tiskárny. Další informace naleznete v části Spuštění ovladačů tiskárny. Vyhledejte sloupec Změna výchozího nastavení tiskové úlohy a postupujte podle pokynů pro používaný operační systém.
2. | Vytvořte novou předvolbu.

Nastavení sešívačky na ovládacím panel pro všechny úlohy kopií
Poznámka

Následující postup změní výchozí nastavení všech úloh kopírování na sešívání.

1. | Stiskněte příkazy Správa, Výchozí možnosti úlohy, Výchozí možnosti kopírování a Sešívání a řazení.
2. | Stiskněte požadovanou možnost, buď Žádné, nebo Jedna šikmo vlevo.

Nastavení sešívačky na ovládacím panel pro jednu úlohu kopírování
Poznámka

Tímto postupem nastavíte sešívačku pouze pro následující kopírování.

1. | Stiskněte příkaz Kopie a Sešívání a řazení.
2. | Stiskněte požadovanou možnost, buď Žádné , nebo Šikmo vlevo nahoru.

Konfigurace zařízení na zastavení nebo pokračování v provozu při prázdném zásobníku svorek

Zařízení MFP lze nastavit tak, aby při prázdném zásobníku svorek buď přestalo tisknout, nebo pokračovalo v tisku bez sešívání úloh.

1.

Stiskněte příkazy Správa, Chování zařízení, Sešívačka se stohovačem a Došly svorky.

2.

Stiskněte vybranou možnost, kterou chcete nastavit:

● | Volbou možnosti Zastavit lze tisk zastavit až do výměny zásobníku svorek.
● | Volbou možnosti Pokračovat lze pokračovat v tisku úloh bez sešívání.


Použití funkce uložení úlohy

Použití funkce uložení úlohy

Následující funkce uložení úlohy jsou k dispozici pro tato zařízení:

● | Kontrola a podržení úlohy: Tato funkce poskytuje rychlý a snadný způsob tisku a kontroly jedné úlohy kopie a následného tisku ostatních kopií.
● | Soukromé úlohy: Při odeslání soukromé úlohy do zařízení se úloha vytiskne pouze po zadání čísla PIN na ovládacím panelu.
● | Úlohy rychlých kopií: Lze vytisknout požadovaný počet kopií a pak úlohu kopie uložit na pevný disk zařízení. Ukládání úlohy umožňuje pozdější tisk dalších kopií této úlohy.
● | Uložené úlohy: Úlohu, například personální formulář, časový rozvrh nebo kalendář, lze v zařízení uložit a umožnit dalším uživatelům její tisk v libovolný čas. Uložené úlohy lze také chránit číslem PIN.

Přístup k funkci ukládání úlohy v počítači lze získat podle pokynů uvedených v této části. Jednotlivé typy vytvářených úloh tisku, kopie a skenování jsou popsány v příslušných částech.

UPOZORNĚNÍ

Po vypnutí zařízení jsou všechny úlohy rychlých kopií, kontroly a podržení a soukromé úlohy odstraněny.

Tato část obsahuje informace o následujících tématech:

  • Získání přístupu k funkcím ukládání úloh
  • Použití funkce kontroly a podržení
  • Použití funkce soukromých úloh
  • Použití funkce rychlých kopií
  • Použití funkce uložení úlohy


Získání přístupu k funkcím ukládání úloh

Získání přístupu k funkcím ukládání úloh

V systému Windows

1. | V nabídce Soubor klepněte na příkaz Tisk.
2. | Klepněte na tlačítko Vlastnosti a pak klepněte na kartu Ukládání úloh.
3. | Vyberte požadovaný režim ukládání úloh.

V systému Macintosh

Novější ovladače: V rozevírací nabídce dialogového okna Print (Tisk) vyberte položku Job Storage (Ukládání úloh). Ve starších ovladačích vyberte položku Printer Specific Options (Specifické možnosti tiskárny).


Použití funkce kontroly a podržení

Použití funkce kontroly a podržení

Funkce ověření a podržení poskytuje snadný a rychlý způsob, jak lze vytisknout jednu kopii úlohy, provést korekturu a potom vytisknout další kopie.

Možnost Uložené úlohy v ovladači lze použít pro trvalé uložení úlohy a prevenci jejího odstranění v případě, kdy je třeba získat prostor pro jiné úlohy.

Tato část obsahuje informace o následujících tématech:

  • Vytvoření úlohy ověření a podržení
  • Tisk zbývajících kopií úlohy ověření a podržení
  • Odstranění úlohy ověření a podržení


Vytvoření úlohy ověření a podržení

Vytvoření úlohy ověření a podržení

UPOZORNĚNÍ

Pokud zařízení potřebuje další místo pro uložení novějších úloh ověření a podržení, odstraní jiné uložené úlohy ověření a podržení počínaje od nejstarší. Chcete-li úlohu trvale uložit, a zabránit tak jejímu odstranění v případě, že zařízení bude potřebovat více místa, vyberte v ovladači možnost Uložená úloha místo možnosti Ověřit a podržet.

V ovladači vyberte možnost Ověřit a podržet a zadejte uživatelské jméno a název úlohy.

Zařízení vytiskne jednu kopii úlohy pro ověření. Potom prostudujte část Tisk zbývajících kopií úlohy ověření a podržení.


Tisk zbývajících kopií úlohy ověření a podržení

Tisk zbývajících kopií úlohy ověření a podržení

Zbývající kopie úlohy uložené na pevném disku vytiskněte z ovládacího panelu zařízení následujícím postupem.

1. | Na úvodní obrazovce stiskněte tlačítko Ukládání úloh.
2. | Stiskněte kartu Obnovit.
3. | Vyhledejte a stiskněte složku, ve které je úloha uložena.
4. | Vyhledejte a stiskněte úlohu, kterou chcete vytisknout.
5. | Stisknutím pole Kopie změňte počet kopií, které se vytisknou. Vytiskněte dokument stisknutím příkazu Obnovit uloženou úlohu ( tlačítko start ).


Odstranění úlohy ověření a podržení

Odstranění úlohy ověření a podržení

Po odeslání úlohy ověření a podržení odstraní zařízení automaticky předcházející úlohu tohoto typu.

1. | Na úvodní obrazovce stiskněte tlačítko Ukládání úloh.
2. | Stiskněte kartu Obnovit.
3. | Vyhledejte a stiskněte složku, ve které je úloha uložena.
4. | Vyhledejte a stiskněte úlohu, kterou chcete odstranit.
5. | Stiskněte tlačítko Odstranit.
6. | Stiskněte tlačítko Ano.


Použití funkce soukromých úloh

Použití funkce soukromých úloh

Funkce soukromého tisku lze použít pro nastavení stavu, kdy se úloha netiskne až do jejího uvolnění. Nejprve je třeba nastavit 4místné číslo PIN zadáním do ovladače tiskárny. Číslo PIN se do zařízení odesílá jako součást tiskové úlohy. Po odeslání tiskové úlohy do zařízení je třeba pro její vytištění použít číslo PIN.

Tato část obsahuje informace o následujících tématech:

  • Vytvoření soukromé úlohy
  • Tisk soukromé úlohy
  • Odstranění soukromé úlohy


Vytvoření soukromé úlohy

Vytvoření soukromé úlohy

Chcete-li v ovladači určit, že se jedná o soukromou úlohu, vyberte možnost Soukromá úloha, zadejte jméno uživatele, název úlohy a čtyřmístný kód PIN. Úloha se nevytiskne, dokud na ovládacím panelu zařízení uživatel nezadá tento kód PIN.


Tisk soukromé úlohy

Tisk soukromé úlohy

Soukromou úlohu můžete po odeslání do zařízení vytisknout z ovládacího panelu.

1.

Na úvodní obrazovce stiskněte tlačítko Ukládání úloh.

2.

Stiskněte kartu Obnovit.

3.

Vyhledejte a stiskněte složku, ve které je uložena soukromá úloha.
4.

Vyhledejte a stiskněte soukromou úlohu, kterou chcete vytisknout.

Poznámka

Vedle soukromé úlohy bude symbol zámku [image].

5.

Stiskněte pole PIN.

6.

Zadejte na numerické klávesnici kód PIN a pak stiskněte tlačítko OK.

7.

Stisknutím pole Kopie změňte počet kopií, které se vytisknou.

8.

Vytiskněte dokument stisknutím příkazu Obnovit uloženou úlohu ( tlačítko start).


Odstranění soukromé úlohy

Odstranění soukromé úlohy

Soukromá úloha se automaticky odstraní z pevného disku zařízení, jakmile ji uvolníte k tisku. Pokud úlohu nechcete vytisknout, ale pouze odstranit, postupujte takto.

1.

Na úvodní obrazovce stiskněte tlačítko Ukládání úloh.

2.

Stiskněte kartu Obnovit.

3.

Vyhledejte a stiskněte složku, ve které je uložena soukromá úloha.
4.

Vyhledejte a stiskněte soukromou úlohu, kterou chcete odstranit.

Poznámka

Vedle soukromé úlohy bude symbol zámku [image].

5.

Stiskněte pole PIN.

6.

Zadejte na numerické klávesnici kód PIN a pak stiskněte tlačítko OK.

7.

Stiskněte tlačítko Odstranit.


Použití funkce rychlých kopií

Použití funkce rychlých kopií

Funkce rychlých kopií slouží k tisku požadovaného počtu kopií a uložení kopie na pevný disk zařízení. Další kopie této úlohy lze vytisknout později. Tuto funkci lze vypnout v ovladači tiskárny.

Výchozí počet různých úloh rychlých kopií , které lze uložit v zařízení, je 32. Pomocí ovládacího panelu lze nastavit jiný výchozí počet. Další informace naleznete v části Použití nabídky Správa.

Tato část obsahuje informace o následujících tématech:

  • Vytvoření úlohy rychlého kopírování
  • Tisk dalších kopií úlohy rychlého kopírování
  • Odstranění úlohy rychlého kopírování


Vytvoření úlohy rychlého kopírování

Vytvoření úlohy rychlého kopírování

UPOZORNĚNÍ

Pokud zařízení potřebuje dodatečný prostor pro uložení novějších úloh rychlého kopírování, odstraní jiné uložené úlohy rychlého kopírování počínaje od nejstarší. Chcete-li úlohu trvale uložit, a zabránit tak jejímu odstranění v případě, že zařízení bude potřebovat více místa, vyberte v ovladači možnost Ukládání úloh místo možnosti Rychlá kopie.

V ovladači vyberte možnost Rychlá kopie a pak zadejte jméno uživatele a název úlohy.

Po odeslání úlohy k tisku vytiskne zařízení počet kopií nastavený v ovladači. Informace o tisku většího počtu rychlých kopií z ovládacího panelu zařízení najdete v části Tisk dalších kopií úlohy rychlého kopírování.


Tisk dalších kopií úlohy rychlého kopírování

Tisk dalších kopií úlohy rychlého kopírování

Tato část popisuje, jak z ovládacího panelu vytisknout další kopie úlohy uložené na pevném disku zařízení.

1. | Na úvodní obrazovce stiskněte tlačítko Ukládání úloh.
2. | Stiskněte kartu Obnovit.
3. | Vyhledejte a stiskněte složku, ve které je úloha uložena.
4. | Vyhledejte a stiskněte úlohu, kterou chcete vytisknout.
5. | Stisknutím pole Kopie změňte počet kopií, které se vytisknou.
6. | Vytiskněte dokument stisknutím příkazu Obnovit uloženou úlohu ( tlačítko start ).


Odstranění úlohy rychlého kopírování

Odstranění úlohy rychlého kopírování

Pokud nebudete úlohu rychlého kopírování již potřebovat, odstraňte ji z ovládacího panelu zařízení. Pokud zařízení potřebuje další místo pro uložení novějších úloh rychlého kopírování, automaticky odstraní jiné uložené úlohy rychlého kopírování počínaje od nejstarší.

Poznámka

Uložené úlohy rychlého kopírování lze odstranit na ovládacím panelu nebo pomocí nástroje HPWeb Jetadmin.

1. | Na úvodní obrazovce stiskněte tlačítko Ukládání úloh.
2. | Stiskněte kartu Obnovit.
3. | Vyhledejte a stiskněte složku pro ukládání úloh, ve které je úloha uložena.
4. | Vyhledejte a stiskněte úlohu, kterou chcete odstranit.
5. | Stiskněte tlačítko Odstranit.
6. | Stiskněte tlačítko Ano.


Použití funkce uložení úlohy

Použití funkce uložení úlohy

Tiskovou úlohu lze uložit na pevný disk zařízení bez vytištění. Úlohu pak lze kdykoliv vytisknout pomocí ovládacího panelu zařízení. Lze tak například stáhnout personální formulář, kalendář, časový rozvrh nebo účetní formulář, který si pak mohou podle potřeby vytisknout další uživatelé.

Na ovládacím panelu zařízení lze vytvořit i uložené úlohy kopií, které lze vytisknout později.

Tato část obsahuje informace o následujících tématech:

  • Vytvoření uložené úlohy kopírování
  • Vytvoření uložené tiskové úlohy
  • Tisk uložené úlohy
  • Odstranění uložené úlohy


Vytvoření uložené úlohy kopírování

Vytvoření uložené úlohy kopírování

1.

Položte dokument lícem dolů na pracovní plochu skeneru nebo do automatického podavače dokumentů.
2.

Na hlavní obrazovce stiskněte tlačítko Ukládání úloh.

3.

Stiskněte kartu Vytvořit.

4.

Jedním z následujících dvou způsobů zadejte název uložené úlohy:

● | Ze seznamu vyberte stávající složku. Stiskněte tlačítko Nová úloha a zadejte název úlohy.
● | Stiskněte pole pod existující složkou Název složky: nebo názvem Název úlohy: na pravé straně obrazovky a upravte text.
5.

Soukromá uložená úloha má vedle názvu ikonu zámku a vyžaduje, abyste zadali kód PIN, pokud ji chcete načíst. Pokud chcete označit úlohu jako soukromou, vyberte možnost PIN pro tisk a potom zadejte kód PIN pro úlohu. Stiskněte tlačítko OK.

6.

Chcete-li zobrazit a změnit další možnosti ukládání úloh, stiskněte možnost Další možnosti.

7.

Chcete-li po nastavení všech možností naskenovat dokument a uložit tuto úlohu, stiskněte Vytvořit uloženou úlohu ( tlačítko start) v levém horním rohu obrazovky. Úloha bude uložena v zařízení, dokud ji nesmažete, takže ji budete moci tisknout tak často, jak bude nutné.

Další informace o tisku úloh najdete v části Tisk uložené úlohy.


Vytvoření uložené tiskové úlohy

Vytvoření uložené tiskové úlohy

V ovladači tiskárny vyberte možnost Uložená úloha a pak zadejte jméno uživatele a název úlohy. Úloha se nevytiskne, dokud si její tisk někdo nevyžádá na ovládacím panelu zařízení. Podrobnosti najdete v části Tisk uložené úlohy.


Tisk uložené úlohy

Tisk uložené úlohy

Z ovládacího panelu můžete vytisknout úlohu, která je uložená na pevném disku zařízení.

1. | Na úvodní obrazovce stiskněte tlačítko Ukládání úloh.
2. | Stiskněte kartu Obnovit.
3. | Vyhledejte a stiskněte složku, ve které je uložená úloha.
4. | Vyhledejte a stiskněte uloženou úlohu, kterou chcete vytisknout.
5. | Vytiskněte dokument stisknutím příkazu Obnovit uloženou úlohu ( tlačítko start ).
6. | Stisknutím pole Kopie změňte počet kopií, které se vytisknou.
7. | Vytiskněte dokument stisknutím příkazu Obnovit uloženou úlohu ( tlačítko start ).

Pokud je vedle souboru symbol zámku [image], je úloha soukromá a vyžaduje kód PIN. Podrobnosti najdete v části Použití funkce soukromých úloh.


Odstranění uložené úlohy

Odstranění uložené úlohy

Úlohy uložené na pevném disku zařízení lze odstranit z ovládacího panelu.

1. | Na úvodní obrazovce stiskněte tlačítko Ukládání úloh.
2. | Stiskněte kartu Obnovit.
3. | Vyhledejte a stiskněte složku, ve které je uložená úloha.
4. | Vyhledejte a stiskněte uloženou úlohu, kterou chcete odstranit.
5. | Stiskněte tlačítko Odstranit.
6. | Stiskněte tlačítko Ano.

Pokud je vedle souboru symbol zámku [image], je pro odstranění úlohy vyžadovaný kód PIN. Podrobnosti najdete v části Použití funkce soukromých úloh.


Tiskové úlohy
Tiskové úlohy

Tiskové úlohy

  • Používání funkcí v ovladači tiskárny v systému Windows
  • Používání funkcí v ovladači tiskárny v systému Macintosh
  • Zrušení tiskové úlohy


Používání funkcí v ovladači tiskárny v systému Windows

Používání funkcí v ovladači tiskárny v systému Windows

Při tisku z aplikace je mnoho funkcí zařízení přístupných z tiskového ovladače. Úplné informace o funkcích, které jsou dostupné v tiskovém ovladači, naleznete v nápovědě k tiskovému ovladači. V této části jsou popsány následující funkce:

Poznámka

Nastavení v tiskovém ovladači a v aplikaci mají obvykle přednost před nastaveními zvolenými na ovládacím panelu. Nastavení v aplikaci mají obvykle přednost před nastaveními v tiskovém ovladači.

Tato část obsahuje informace o následujících tématech:

  • Vytváření a používání rychlých nastavení
  • Používání vodoznaku
  • Změna velikosti dokumentů
  • Nastavení vlastního formátu papíru v tiskovém ovladači
  • Použití jiného papíru a tisk obálek
  • Tisk prázdné první stránky
  • Tisk více stránek na jeden list papíru
  • Tisk na obě strany papíru
  • Použití karty Služby


Vytváření a používání rychlých nastavení

Vytváření a používání rychlých nastavení

Rychlá nastavení můžete použít, chcete-li uložit aktuální nastavení ovladače, které chcete znovu použít. Rychlá nastavení jsou dostupná na většině karet tiskového ovladače. Můžete uložit až 25 rychlých nastavení tisku úlohy.

Vytvoření rychlého nastavení

1. | Spusťte ovladač tiskárny (viz Spuštění ovladačů tiskárny).
2. | Vyberte nastavení tisku, které chcete používat.
3. | Do pole Rychlá nastavení tiskové úlohy zadejte název rychlého nastavení.
4. | Klepněte na tlačítko Uložit.

Použití rychlého nastavení

1. | Spusťte ovladač tiskárny (viz Spuštění ovladačů tiskárny).
2. | Z rozevíracího seznamu Rychlá nastavení tiskové úlohy vyberte rychlé nastavení, které chcete použít.
3. | Klepněte na tlačítko OK.

Poznámka

Chcete-li použít výchozí nastavení ovladače tiskárny, vyberte v rozevíracím seznamu Rychlá nastavení tiskové úlohy možnost Výchozí nastavení tisku.


Používání vodoznaku

Používání vodoznaku

Vodoznak je upozornění, například Důvěrné, které je vytištěno na pozadí každé stránky dokumentu.

1. | V nabídce Soubor v aplikaci klepněte na položku Tisk.
2. | Vyberte ovladač a klepněte na položku Vlastnosti nebo Předvolby.
3. | Na kartě Efekty klepněte na rozevírací seznam Vodoznaky.
4. | Klepněte na vodoznak, který chcete použít. Chcete-li vytvořit nový vodoznak, klepněte na tlačítko Úpravy.
5. | Má-li být vodoznak zobrazen pouze na první stránce dokumentu, klepněte na možnost Pouze na první stránce.
6. | Klepněte na tlačítko OK.

Chcete-li vodoznak odebrat, klepněte v rozevíracím seznamu Vodoznaky na možnost žádný.


Změna velikosti dokumentů

Změna velikosti dokumentů

Možnosti změny velikosti dokumentu umožňují změnit velikost dokumentu v procentuálním poměru k jeho běžné velikosti. Můžete také vybrat tisk dokumentu na papír jiného formátu, se změnou měřítka nebo bez změny měřítka.

Zmenšení nebo zvětšení dokumentu

1. | V nabídce Soubor v aplikaci klepněte na položku Tisk.
2. | Vyberte ovladač a klepněte na položku Vlastnosti nebo Předvolby.
3. | Na kartě Efekty zadejte vedle položky % normální velikosti počet procent, o něž chcete dokument zvětšit nebo zmenšit. K nastavení procent můžete také použít posuvník.
4. | Klepněte na tlačítko OK.

Tisk dokumentu na jinou velikost papíru

1. | V nabídce Soubor v aplikaci klepněte na položku Tisk.
2. | Vyberte ovladač a klepněte na položku Vlastnosti nebo Předvolby.
3. | Na kartě Efekty klepněte na zaškrtávací políčko Vytisknout dokument na.
4. | Vyberte cílový formát papíru, na který se má tisknout.
5. | Chcete-li dokument vytisknout, aniž by bylo nutné změnit měřítko dokumentu, zkontrolujte, zda není vybrána možnost Zmenšit na stránku.
6. | Klepněte na tlačítko OK.


Nastavení vlastního formátu papíru v tiskovém ovladači

Nastavení vlastního formátu papíru v tiskovém ovladači

1. | V nabídce Soubor v aplikaci klepněte na položku Tisk.
2. | Vyberte ovladač a klepněte na položku Vlastnosti nebo Předvolby.
3. | Na kartě Papír nebo Papír/Kvalita klepněte na tlačítko Vlastní.
4. | V okně Vlastní formát papíru zadejte název vlastního formátu papíru.
5. | Zadejte délku a šířku formátu papíru. Zadáte-li pro délku a šířku příliš malé nebo příliš velké rozměry, ovladač je upraví na minimální nebo maximální povolené rozměry.
6. | Měrné jednotky můžete v případě potřeby změnit z milimetrů na palce či naopak klepnutím na příslušné tlačítko.
7. | Klepněte na tlačítko Uložit.
8. | Klepněte na tlačítko Zavřít. Uložený název se zobrazí v seznamu formátů papíru pro budoucí použití.


Použití jiného papíru a tisk obálek

Použití jiného papíru a tisk obálek

Chcete-li vytisknout první stránku, která je odlišná od ostatních stránek v tiskové úloze, postupujte podle uvedených pokynů.

1. | Spusťte ovladač tiskárny (viz Spuštění ovladačů tiskárny).
2. | Na kartě Papír nebo Papír/Kvalita vyberte vhodný papír pro první stránku tiskové úlohy.
3. | Klepněte na zaškrtávací políčko Použít jiný papír nebo obálky.
4. | Vyberte v seznamu stránky a titulní stránky, které chcete tisknout na jiný papír.
5. | Chcete-li vytisknout titulní a zadní stránku, musíte také vybrat možnost Přidat prázdnou či předtištěnou obálku.
6. | V polích se seznamem Zdroj je a Typ je vyberte příslušný typ papíru nebo zdroj pro odlišné stránky tiskové úlohy.

Poznámka

Formát papíru musí být pro všechny stránky tiskové úlohy stejný.


Tisk prázdné první stránky

Tisk prázdné první stránky

1. | Spusťte ovladač tiskárny (viz Spuštění ovladačů tiskárny).
2. | Na kartě Papír nebo Papír/Kvalita klepněte na zaškrtávací políčko Použít jiný papír nebo obálky.
3. | V seznamu klepněte na možnost Přední obálka.
4. | Klepněte na položku Přidat prázdnou či předtištěnou obálku.


Tisk více stránek na jeden list papíru

Tisk více stránek na jeden list papíru

Na jeden list papíru lze vytisknout více stránek.

1.

V nabídce Soubor v aplikaci klepněte na položku Tisk.

2.

Vyberte ovladač a klepněte na položku Vlastnosti nebo Předvolby.

3.

Klepněte na kartu Úpravy.

4.

Ve skupině Možnosti dokumentu vyberte počet stránek, které chcete na každý list vytisknout (1, 2, 4, 6, 9 nebo 16).

5.

Pokud je počet stránek vyšší než 1, zvolte správné nastavení funkcí Tisknout okraje stránky a Pořadí stránek.

●

Potřebujete-li změnit orientaci stránky, klepněte na kartu Úpravy a poté klepněte na možnost Na výšku nebo Na šířku.

6.

Klepněte na tlačítko OK. Zařízení je nyní nastaveno tak, aby tisklo vybraný počet stránek na jeden list.


Tisk na obě strany papíru

Tisk na obě strany papíru

Pokud je k dispozici jednotka pro oboustranný tisk, můžete automaticky tisknout na obě strany papíru. Pokud oboustranný tisk není k dispozici, můžete tisknout na obě strany listu ručně tak, že vložíte papír do zařízení podruhé.

Poznámka

Zaškrtávací políčko Tisk na obě strany (ručně) je v tiskovém ovladači dostupné, pouze když v zařízení není k dispozici oboustranný tisk nebo když jednotka pro oboustranný tisk nepodporuje používaný typ tiskového média.

Pro konfiguraci produktu pro automatický nebo ruční oboustranný tisk otevřete vlastnosti ovladače tiskárny, klepněte na kartu Nastavení zařízení a vyberte odpovídající nastavení nabídky Instalovatelné součásti.

Poznámka

Karta Nastavení zařízení není v aplikacích k dispozici.

Poznámka

Postup při otevírání okna vlastností ovladače tiskárny závisí na používaném operačním systému. Informace o otevírání okna vlastností ovladače tiskárny v daném operačním systému naleznete v části Spuštění ovladačů tiskárny. Vyhledejte sloupec Změna nastavení konfigurace zařízení.

Tato část obsahuje informace o následujících tématech:

  • Použití automatického oboustranného tisku
  • Ruční oboustranný tisk
  • Možnosti rozložení pro tisk na obě strany papíru


Použití automatického oboustranného tisku

Použití automatického oboustranného tisku

1.

Vložte dostatek papíru do jednoho ze tří zásobníků. Při použití speciálního papíru, např. hlavičkového papíru, vložte papír jedním z následujících způsobů:

● | Do zásobníku 1 vložte hlavičkový papír přední stranou nahoru a dolním okrajem dopředu.
● | Do všech ostatních zásobníků vložte hlavičkový papír přední stranou dolů a horním okrajem směrem k zadní části zásobníku.
UPOZORNĚNÍ

Nevkládejte papír s gramáží větší než 105 g/m2. Mohlo by dojít k uvíznutí papíru.

2.

Spusťte ovladač tiskárny (viz Spuštění ovladačů tiskárny).

3.

Na kartě Úpravy klepněte na možnost Tisk na obě strany.

●

V případě potřeby lze výběrem možnosti Obracet stránky změnit způsob obracení stránek nebo vybrat možnost vazby v poli se seznamem Booklet Layout (Uspořádání brožury).

4.

Klepněte na tlačítko OK.


Ruční oboustranný tisk

Ruční oboustranný tisk

1.

Vložte dostatek papíru do jednoho ze tří zásobníků. Při použití speciálního papíru, např. hlavičkového papíru, vložte papír jedním z následujících způsobů:

● | Do zásobníku 1 vložte hlavičkový papír přední stranou nahoru a dolním okrajem dopředu.
● | Do všech ostatních zásobníků vložte hlavičkový papír přední stranou dolů a horním okrajem směrem k zadní části zásobníku.
UPOZORNĚNÍ

Nevkládejte papír s gramáží větší než 105 g/m2. Mohlo by dojít k uvíznutí papíru.

2.

Spusťte ovladač tiskárny (viz Spuštění ovladačů tiskárny).

3.

Na kartě Úpravy zaškrtněte políčko Tisk na obě strany (ručně).

4.

Klepněte na tlačítko OK.

5.

Odešlete tiskovou úlohu do zařízení. Postupujte podle pokynů v místním okně, které se zobrazí před výměnou výstupní hromádky v zásobníku 1 pro tisk druhé strany.

6.

Přejděte k zařízení. Vyjměte všechny prázdné papíry ze zásobníku 1. Vložte stoh potištěného papíru do zařízení, potištěnou stranou nahoru a dolním okrajem směřujícím do zařízení. Druhou stranu je třeba tisknout ze zásobníku 1.

7.

Budete-li vyzváni, pokračujte stisknutím tlačítka na ovládacím panelu.


Možnosti rozložení pro tisk na obě strany papíru

Možnosti rozložení pro tisk na obě strany papíru

Uvádíme čtyři možnosti orientace oboustranného tisku. Chcete-li zvolit možnost 1 nebo 4, zaškrtněte políčko Obracet stránky v okně tiskového ovladače

1. Na šířku podél dlouhé hrany
Každý druhý natisknutý obraz je orientován vzhůru nohama. Protilehlé stránky se čtou plynule shora dolů.
2. Na šířku podél kratší hrany
Každý vytištěný obraz je orientován správnou stranou nahoru. Protilehlé stránky se čtou shora dolů.
3. Na výšku podél delší hrany
Jedná se o výchozí nastavení a nejběžněji používané rozvržení. Každý vytištěný obraz je orientován správnou stranou nahoru. Protilehlé stránky se čtou shora dolů.
4. Na výšku podél kratší hrany
Každý druhý natisknutý obraz je orientován vzhůru nohama. Protilehlé stránky se čtou plynule shora dolů.


Použití karty Služby

Použití karty Služby

Je-li zařízení připojeno do sítě, karta Služby umožňuje získat informace o zařízení a stavu spotřebního materiálu. Klepnutím na ikonu Stav zařízení a spotřebního materiálu otevřete stránku Stav zařízení implementovaného webového serveru HP. Tato stránka zobrazuje aktuální stav zařízení, procento zbývající životnosti jednotlivých spotřebních materiálů a informace pro objednávání spotřebního materiálu. Další informace naleznete v části Použití implementovaného webového serveru.


Používání funkcí v ovladači tiskárny v systému Macintosh

Používání funkcí v ovladači tiskárny v systému Macintosh

Při tisku z aplikace je mnoho funkcí zařízení přístupných z ovladače tiskárny. Úplné informace o funkcích, které jsou dostupné v tiskovém ovladači, naleznete v nápovědě k tiskovému ovladači. V této části jsou popsány následující funkce:

Poznámka

Nastavení v tiskovém ovladači a v aplikaci mají obvykle přednost před nastaveními zvolenými na ovládacím panelu. Nastavení v aplikaci mají obvykle přednost před nastaveními v tiskovém ovladači.

Tato část obsahuje informace o následujících tématech:

  • Vytváření a používání předvoleb
  • Tisk obálky
  • Tisk více stránek na jeden list papíru
  • Tisk na obě strany papíru


Vytváření a používání předvoleb

Vytváření a používání předvoleb

Pomocí předvoleb můžete uložit aktuální nastavení ovladače tiskárny pro opakované použití.

Vytvoření předvolby

1. | Spusťte ovladač tiskárny (viz Spuštění ovladačů tiskárny).
2. | Vyberte nastavení tisku.
3. | V poli Presets (Předvolby) klepněte na položku Save as... (Uložit jako) a zadejte název předvolby.
4. | Klepněte na tlačítko OK.

Použití předvolby

1. | Spusťte ovladač tiskárny (viz Spuštění ovladačů tiskárny).
2. | V nabídce Presets (Předvolby) vyberte předvolbu, kterou chcete použít.

Poznámka

Chcete-li použít výchozí nastavení ovladače tiskárny, vyberte předvolbu Standard (Standardní).


Tisk obálky

Tisk obálky

Pro dokument můžete vytisknout samostatnou úvodní stránku, která obsahuje určité sdělení (například Důvěrné).

1.

Spusťte ovladač tiskárny (viz Spuštění ovladačů tiskárny).

2.

V rozevírací nabídce Cover Page (Úvodní stránka) nebo Paper/Quality (Papír/Kvalita) vyberte, zda chcete úvodní stránku tisknout Before Document (Před dokumentem) nebo After Document (Za dokumentem).

3.

V rozevírací nabídce Cover Page Type (Typ úvodní stránky) vyberte sdělení, které se má na úvodní stránce vytisknout.

Poznámka

Pokud chcete vytisknout prázdnou úvodní stánku, vyberte jako typ úvodní stránky typ Standard (Standardní).


Tisk více stránek na jeden list papíru

Tisk více stránek na jeden list papíru

Na jeden list papíru lze vytisknout více stránek. Tato funkce snižuje náklady na tisk stránek konceptu.

1. | Spusťte ovladač tiskárny (viz Spuštění ovladačů tiskárny).
2. | Klepněte na rozevírací nabídku Layout (Rozložení).
3. | Vedle položky Pages per Sheet (Počet stránek na list) vyberte počet stránek, který chcete na jednotlivých listech vytisknout (1, 2, 4, 6, 9 nebo 16).
4. | Vedle položky Layout Direction (Směr rozložení) vyberte pořadí a umístění stránek na listu.
5. | Vedle možnosti Borders (Okraje) vyberte typ okrajů, které se mají kolem jednotlivých stránek listu vytisknout.


Tisk na obě strany papíru

Tisk na obě strany papíru

Pokud je k dispozici oboustranný tisk, lze automaticky tisknout na obě strany listu. V opačném případě lze ručně tisknout na obě strany listu druhým vložením papíru do zařízení.

UPOZORNĚNÍ

Nevkládejte papír s vyšší gramáží než 105 g/m2.

Použití automatického oboustranného tisku

1.

Vložte dostatek papíru do jednoho ze tří zásobníků. Při použití speciálního papíru, např. hlavičkového papíru, vložte papír jedním z následujících způsobů:

● | Používáte-li zásobník 1, vložte nejprve do tiskárny hlavičkový papír přední stranou nahoru a podáváním z dolní strany.
● | Do všech ostatních zásobníků vložte hlavičkový papír přední stranou dolů a horním okrajem směrem k zadní části zásobníku.
2.

Spusťte ovladač tiskárny (viz Spuštění ovladačů tiskárny).

3.

Otevřete rozevírací nabídku Layout (Rozložení).

4.

Vedle položky Two Sided Printing (Tisk po obou stranách) vyberte možnost Long-Edge Binding (Vázání na dlouhém okraji) nebo Short-Edge Binding (Vázání na krátkém okraji).

5.

Klepněte na tlačítko Print (Tisk).

Ruční oboustranný tisk

1.

Vložte dostatek papíru do jednoho ze tří zásobníků. Při použití speciálního papíru, např. hlavičkového papíru, vložte papír jedním z následujících způsobů:

● | Používáte-li zásobník 1, vložte nejprve do tiskárny hlavičkový papír přední stranou nahoru a podáváním spodní hranou.
● | Do všech ostatních zásobníků vložte hlavičkový papír přední stranou dolů a horním okrajem směrem k zadní části zásobníku.
UPOZORNĚNÍ

Nevkládejte papír, který je těžší než 105 g/m2. Mohlo by dojít k uvíznutí papíru.

2.

Spusťte ovladač tiskárny (viz Spuštění ovladačů tiskárny).

3.

V rozevírací nabídce Finishing (Dokončení) vyberte možnost Manual Duplex (Ruční duplexní)

Poznámka

Pokud možnost Manual Duplex (Ruční duplexní) není aktivní, vyberte položku Manually Print on 2nd Side (Ruční tisk na 2. stranu).

4.

Klepněte na tlačítko Print (Tisk). Postupujte podle pokynů v místním okně, které se zobrazí na obrazovce počítače před výměnou výstupního stohu v zásobníku 1 pro tisk druhé strany.

5.

Přejděte k tiskárně a vyjměte jakýkoli prázdný papír ze zásobníku 1.
6.

Vložte stoh papíru potištěnou stranou nahoru a podáváním z dolní strany do zásobníku 1. Druhou stranu je nutné tisknout ze zásobníku 1.

7.

Budete-li vyzváni, pokračujte stisknutím příslušného tlačítka na ovládacím panelu.


Zrušení tiskové úlohy

Zrušení tiskové úlohy

Požadavek na tisk můžete zastavit pomocí ovládacího panelu nebo programu. Informace o zastavení požadavku na tisk z počítače v síti naleznete v nápovědě online daného síťového softwaru.

Poznámka

Po zrušení tiskové úlohy může ukončení tisku nějakou dobu trvat.

Tato část obsahuje informace o následujících tématech:

  • Zastavení aktuální tiskové úlohy z ovládacího panelu
  • Zastavení aktuální tiskové úlohu z aplikace


Zastavení aktuální tiskové úlohy z ovládacího panelu

Zastavení aktuální tiskové úlohy z ovládacího panelu

1.

Na ovládacím panelu tiskárny stiskněte tlačítko Zastavit.

2.

Na dotykové obrazovce v okně Zařízení bylo pozastaveno stiskněte tlačítko Zrušit aktuální úlohu.

Poznámka

Tiskovou úlohu, která je již z velké části vytištěna, nemusí být možné zrušit.


Zastavení aktuální tiskové úlohu z aplikace

Zastavení aktuální tiskové úlohu z aplikace

Na obrazovce se krátce objeví dialogové okno s možností zrušit tiskovou úlohu.

Pokud bylo do zařízení odesláno několik požadavků pomocí softwaru, je možné, že čekají v tiskové frontě (například v programu Správce tisku systému Windows). Konkrétní pokyny k odstranění tiskového požadavku z počítače najdete v dokumentaci k softwaru.

Čeká-li tisková úloha v tiskové frontě (paměti počítače) nebo zařazovací službě tisku (Windows 2000 nebo XP), odstraňte ji v tomto umístění.

Klepněte na možnost Start a potom na položku Tiskárny. Poklepáním na ikonu zařízení spusťte zařazovací službu tisku. Vyberte tiskovou úlohu, kterou chcete zrušit, a stiskněte klávesu Delete. Pokud se tisková úloha nezruší, budete muset restartovat počítač.


Kopírování
Kopírování

Kopírování

Zařízení lze provozovat jako samostatnou kopírku. Před kopírováním není třeba instalovat software tiskového systému do počítače ani počítač zapínat. Kopírování lze nastavit pomocí ovládacího panelu. Předlohy lze kopírovat buď pomocí automatického podavače dokumentů, nebo skleněné podložky skeneru. Zařízení může současně zpracovávat úlohy kopírování, tisku a digitálního odesílání.

Tato kapitola obsahuje informace o postupech pro kopírování a změnách nastavení kopírování včetně následujících témat:

Před použitím funkcí kopírování se na zařízení doporučuje zkontrolovat informace zobrazené prostřednictvím ovládacího panelu. Další informace naleznete v části Ovládací panel.

  • Použití obrazovky kopírování
  • Nastavení výchozích možností kopírování
  • Základní pokyny pro kopírování
  • Úpravy nastavení kopírování
  • Změna nastavení kompletování kopií
  • Kopírování oboustranných dokumentů
  • Kopírování předloh různých formátů
  • Kopírování fotografií a knih
  • Kombinace úloh kopírování pomocí funkce Sestavení úlohy
  • Zrušení úlohy kopírování


Použití obrazovky kopírování

Použití obrazovky kopírování

Stisknutím tlačítka Kopie na hlavní obrazovce zobrazíte obrazovku kopírování. Obrazovka kopírování je zobrazena v části Obrazovka kopírování. Mějte na paměti, že aktuálně je viditelných pouze prvních šest funkcí. Chcete-li zobrazit další funkce kopírování, stiskněte tlačítko Další možnosti.

Obrazovka kopírování

    http://www.hp.com


Nastavení výchozích možností kopírování

Nastavení výchozích možností kopírování

Pomocí nabídky pro správu můžete stanovit výchozí nastavení, která budou použita pro všechny úlohy kopírování. V případě potřeby lze u samostatné úlohy potlačit většinu nastavení. Po dokončení této úlohy se zařízení vrátí k výchozím nastavení.

1.

Z úvodní obrazovky přejděte na tlačítko Správa a stiskněte ho.

2.

Stiskněte tlačítko Výchozí možnosti úlohy a potom stiskněte tlačítko Výchozí možnosti kopírování.

3.

K dispozici je několik možností. Výchozí hodnoty můžete nakonfigurovat pro všechny možnosti, nebo jenom pro některé možnosti.

Více informací o každé možnosti naleznete v části Úpravy nastavení kopírování. Integrovaný systém nápovědy poskytuje vysvětlení každé možnosti. Stiskněte tlačítko Nápověda ( tlačítko start) v pravém horním rohu obrazovky.

4.

Chcete-li opustit nabídku pro správu, stiskněte tlačítko Hlavní ( tlačítko start) v levém horním rohu obrazovky.


Základní pokyny pro kopírování

Základní pokyny pro kopírování

Tato část obsahuje základní pokyny pro kopírování.

Tato část obsahuje informace o následujících tématech:

  • Kopírování ze skla skeneru
  • Kopírování z podavače dokumentů


Kopírování ze skla skeneru

Kopírování ze skla skeneru

Použitím skla skeneru lze vytvořit až 999 kopií malých lehkých médií (gramáž menší než 60 g/m2) nebo těžkých médií (gramáž větší než 105 g/m2). Mezi tato média patří účtenky, výstřižky z novin, fotografie, staré dokumenty, opotřebované dokumenty nebo knihy.

Původní dokument položte lícem dolů na sklo skeneru. Roh předlohy zarovnejte podél levého horního rohu skla skeneru.

Chcete-li k vytvoření kopií použít výchozí možnosti kopírování, vyberte počet kopií pomocí číselné klávesnice ovládacího panelu a stiskněte tlačítko Start. Chcete-li použít vlastní nastavení, stiskněte tlačítko Kopie. Určete nastavení a potom stiskněte tlačítko Start. Další informace o používání vlastních nastavení naleznete v části Úpravy nastavení kopírování.


Kopírování z podavače dokumentů

Kopírování z podavače dokumentů

K vytvoření až 999 kopií dokumentu, který má více než 50 stran (záleží na tloušťce stran), lze použít podavač dokumentů. Dokument umístěte do podavače dokumentů tak, aby stránky směřovaly lícem nahoru.

Chcete-li k vytvoření kopií použít výchozí možnosti kopírování, vyberte počet kopií pomocí číselné klávesnice ovládacího panelu a stiskněte tlačítko Start. Chcete-li použít vlastní nastavení, stiskněte tlačítko Kopie. Určete nastavení a potom stiskněte tlačítko Start. Další informace o používání vlastních nastavení naleznete v části Úpravy nastavení kopírování.

Před zahájením další úlohy kopírování vyjměte původní dokument z výstupní přihrádky podavače dokumentů, která se nachází pod vstupním zásobníkem podavače dokumentů, a vyjměte kopie z příslušné výstupní přihrádky.


Úpravy nastavení kopírování

Úpravy nastavení kopírování

Zařízení poskytuje několik funkcí, které umožňují optimalizovat výstup kopírování. Všechny tyto funkce jsou dostupné na obrazovce Kopie .

Obrazovka Kopie obsahuje několik stránek. Z první stránky přejdete na další stránku stisknutím tlačítka Další možnosti . Potom stisknutím tlačítka se šipkou nahoru nebo dolů přejděte na další stránky.

Podrobné informace o způsobu použití možnosti získáte po stisknutí možnosti a následném stisknutí tlačítka nápovědy ( tlačítko start) v pravém horním rohu obrazovky. V následující tabulce je uveden přehled možností kopírování.

Poznámka

V závislosti na konfiguraci zařízení provedené správcem systému nemusí být některé z těchto možností zobrazeny. Možností jsou v tabulce uvedeny podle pořadí, v jakém se zobrazují.

Název možnosti
Popis
Strany
Tuto funkci použijte k označení toho, zda je původní dokument vytištěn na jednu, nebo na obě strany, a zda mají být kopie vytištěny na jednu, nebo na obě strany.
Sešívání a řazení nebo Řadit
Pokud je nainstalována sešívačka/stohovač/oddělovač, bude dostupná možnost Sešívání a řazení . Tuto funkci použijte k nastavení možností sešívání a sdružování stránek do sady kopií.
Pokud není nainstalována sešívačka/stohovač/oddělovač, bude dostupná možnost Řadit . Tuto funkci použijte k sestavení všech sad kopírovaných stránek ve stejném pořadí jako u původního dokumentu.
Výběr papíru
Tuto funkci použijte k výběru zásobníku, který pojme požadovaný formát a typ papíru.
Úprava obrazu
Tuto funkci použijte ke zlepšení celkové kvality dané kopie. Můžete upravit například tmavost a ostrost nebo můžete pomocí nastavení Vyčištění pozadí odstranit vybledlé obrázky z pozadí nebo odstranit světlou barvu pozadí.
Orientace obsahu
Tuto funkci použijte k určení způsobu, jakým bude obsah původní stránky umístěn na stránku: na výšku nebo na šířku.
Výstupní přihrádka
Použitím této funkce můžete vybrat výstupní přihrádku pro kopie.
Optimalizace textu/obrázku
Použitím této funkce můžete optimalizovat výstup určitého typu obsahu. Výstup můžete optimalizovat pro text nebo vytištěné obrázky, nebo můžete dané hodnoty upravit ručně.
Počet stránek na list
Tuto funkci použijte při kopírování více stránek na jeden list papíru.
Formát předlohy
Tuto funkci použijte k určení formátu stran původního dokumentu.
Formát brožury
Tuto funkci použijte při kopírování dvou nebo více stran na jeden list papíru, abyste mohli přehnutím listů uprostřed vytvořit brožuru.
Od okraje k okraji
Použitím této funkce zamezíte vytváření stínů, které vznikají podél hran kopií v případě, že je původní dokument vytištěn až k hranám. Kombinací této funkce s funkcí Zmenšit/Zvětšit zajistíte, aby byla na kopiích vytištěna celá strana.
Vytvoření úlohy
Použitím této funkce můžete zkombinovat několik sad původních dokumentů do jedné úlohy kopírování. Tuto funkci můžete použít také při kopírování původních dokumentů, které obsahují více stran, než kolik může najednou pojmout podavač dokumentů.


Změna nastavení kompletování kopií

Změna nastavení kompletování kopií

Zařízení můžete nastavit tak, aby automaticky kompletovalo vícenásobné kopie do sad. Vytváříte-li například dvě kopie tří stran a je zapnuto automatické kompletování, vytisknou se stránky v tomto pořadí: 1,2,3,1,2,3. Je-li automatické kompletování vypnuto, vytisknou se stránky v tomto pořadí: 1,1,2,2,3,3.

Chcete-li použít automatické kompletování, musí se původní dokument vejít do paměti. Pokud tomu tak není, zařízení vytiskne jen jednu kopii a zobrazí se zpráva, která oznámí změnu. Pokud k tomu dojde, použijte k dokončení úlohy následující metody:

● | Rozdělte úlohu na menší úlohy, které obsahují méně stránek.
● | Zhotovte najednou jen jednu kopii dokumentu.
● | Vypněte automatické kompletování.

Zvolené nastavení kompletování zůstává v platnosti pro všechny kopie až do další změny nastavení. Výchozí nastavená hodnota automatického kompletování kopií je Zapnuto.

1. | Na ovládacím panelu stiskněte tlačítko Kopie.
2. | Stiskněte tlačítko Sešívání a řazení.
3. | Stiskněte tlačítko Řadit.


Kopírování oboustranných dokumentů

Kopírování oboustranných dokumentů

Oboustranné dokumenty lze kopírovat ručně, nebo automaticky.

Tato část obsahuje informace o následujících tématech:

  • Ruční kopírování oboustranných dokumentů
  • Automatické kopírování oboustranných dokumentů (pouze modely s duplexní jednotkou)


Ruční kopírování oboustranných dokumentů

Ruční kopírování oboustranných dokumentů

Kopie, které vzniknou tímto postupem, jsou vytisknuty na jednu stranu a je potřeba je ručně zkompletovat.

1. | Dokumenty, které mají být okopírovány, vložte do vstupního zásobníku podavače dokumentů tak, aby byla první strana lícem nahoru a horní okraj stránky směřoval do podavače dokumetů.
2. | Stiskněte tlačítko Spustit kopírování. Okopírují se a vytisknou liché stránky.
3. | Vyjměte svazek z výstupního zásobníku podavače dokumentů a znovu jej vložte do podavače tak, aby byla poslední strana lícem vzhůru a horní okraj stránky směřoval do podavače dokumentů.
4. | Stiskněte tlačítko Spustit kopírování. Okopírují se a vytisknou sudé stránky.
5. | Zkompletujte výtisky kopií lichých a sudých stránek.


Automatické kopírování oboustranných dokumentů (pouze modely s duplexní jednotkou)

Automatické kopírování oboustranných dokumentů (pouze modely s duplexní jednotkou)

Výchozí nastavení kopírování je kopírování jedné strany na jednu stranu. Použitím následujícího postupu můžete změnit nastavení tak, abyste mohli kopírovat oboustranné dokumenty, a také kopírovat s oboustranným výstupem.

Vytvoření oboustranných kopií jednostranných dokumentů

1. | Dokumenty, které mají být okopírovány, vložte do podavače dokumentů tak, aby byla první strana lícem nahoru a horní okraj stránky směřoval do zařízení.
2. | Na ovládacím panelu stiskněte tlačítko Kopie.
3. | Stiskněte tlačítko Strany.
4. | Stiskněte tlačítko jednostranná předloha, dvoustranný výstup.
5. | Stiskněte tlačítko OK.
6. | Stiskněte tlačítko Spustit kopírování.

Vytvoření oboustranných kopií oboustranných dokumentů

1.

Dokumenty, které mají být okopírovány, vložte do podavače dokumentů tak, aby byla první strana lícem nahoru a horní okraj stránky směřoval do zařízení.

Poznámka

Oboustranné kopírování z plochy skeneru není podporováno.
2.

Na ovládacím panelu stiskněte tlačítko Kopie.

3.

Stiskněte tlačítko Strany.

4.

Stiskněte tlačítko dvoustranná předloha, dvoustranný výstup.

5.

Stiskněte tlačítko OK.

6.

Stiskněte tlačítko Spustit kopírování.

Vytvoření jednostranných kopií oboustranných dokumentů

1. | Dokumenty, které mají být okopírovány, vložte do podavače dokumentů tak, aby byla první strana lícem nahoru a horní okraj stránky směřoval do zařízení.
2. | Na ovládacím panelu stiskněte tlačítko Kopie.
3. | Stiskněte tlačítko Strany.
4. | Stiskněte tlačítko dvoustranná předloha, jednostranný výstup.
5. | Stiskněte tlačítko OK.
6. | Stiskněte tlačítko Spustit kopírování.


Kopírování předloh různých formátů

Kopírování předloh různých formátů

Původní dokumenty, které jsou vytištěny na různých formátech papíru, můžete kopírovat v případě, že listy papíru mají jeden společný rozměr. Můžete například kombinovat formáty Letter a Legal, nebo formáty A4 a A5.

1.

Listy původního dokumentu uspořádejte tak, aby měly všechny shodnou šířku.
2.

Vložte listy lícem nahoru do podavače dokumentů a upravte polohu vodítek papíru podél dokumentu.
3.

Na hlavní obrazovce stiskněte tlačítko Kopie.

4.

Stiskněte tlačítko Formát předlohy.

Poznámka

Pokud tato možnost není zobrazena na první obrazovce, opakovaně tiskněte tlačítko Další možnosti, dokud se tato možnost nezobrazí.

5.

Vyberte možnost Kombin. Ltr/Lgl a potom stiskněte tlačítko OK.

6.

Stiskněte tlačítko Spustit kopírování.


Kopírování fotografií a knih

Kopírování fotografií a knih

Kopírování fotografie
Poznámka

Fotografie je vhodné kopírovat ze skla skeneru, nikoliv z podavače dokumentů.

1. | Zvedněte víko skeneru a položte fotografii lícem dolů na skleněnou desku skeneru tak, že levý horní roh fotografie umístíte do levého horního rohu skla.
2. | Opatrně zavřete víko.
3. | Stiskněte tlačítko Spustit kopírování.

Kopírování knihy

1. | Zvedněte víko a položte knihu na skleněnou desku skeneru tak, aby kopírovaná stránka byla v levém horním rohu skla.
2. | Opatrně zavřete víko.
3. | Lehce přitlačte kryt dolů, aby se kniha přitiskla k povrchu skleněné desky skeneru.
4. | Stiskněte tlačítko Spustit kopírování.


Kombinace úloh kopírování pomocí funkce Sestavení úlohy

Kombinace úloh kopírování pomocí funkce Sestavení úlohy

Pomocí funkce Sestavení úlohy (Job Build) lze vytvořit jedinou tiskovou úlohu z více skenovaných položek. Můžete použít podavač dokumentů nebo sklo skeneru. Nastavení pro první skenování bude použito pro následující skenování.

1. | Stiskněte tlačítko Kopie.
2. | Přejděte na tlačítko Vytvoření úlohy a stiskněte ho.
3. | Stiskněte tlačítko Vytvoření úlohy zapnuto.
4. | Stiskněte tlačítko OK.
5. | V případě potřeby vyberte požadované možnosti kopírování.
6. | Stiskněte tlačítko Spustit kopírování. Po dokončení skenování každé stránky zobrazí ovládací panel výzvu ke vložení dalších stránek.
7. | Pokud úloha obsahuje více stránek, vložte další stránku a stiskněte tlačítko Spustit kopírování. Jestliže úloha již další stránky neobsahuje, spusťte tisk stisknutím tlačítka Příručka pro správce implementovaného tiskového serveru HP Jetdirect Print Server Administrator’s Guide.

Poznámka

Pokud pomocí funkce Sestavení úlohy skenujete první stránku dokumentu prostřednictvím podavače dokumentů, je nutné prostřednictvím podavače dokumentů naskenovat všechny stránky tohoto dokumentu. Skenujete-li první stránku dokumentu pomocí skla skeneru, je nutné pomocí skla skeneru skenovat všechny stránky tohoto dokumentu.


Zrušení úlohy kopírování

Zrušení úlohy kopírování

Chcete-li zrušit aktuálně zpracovávanou úlohu kopírování, stiskněte tlačítko Zastavit na ovládacím panelu. Tím dojde k pozastavení zařízení. Potom stiskněte tlačítko Zrušit aktuální úlohu.

Poznámka

Zrušíte-li úlohu kopírování, vyjměte dokument ze skleněné desky skeneru nebo z automatického podavače dokumentů.


Skenování a odeslání elektronické pošty
Skenování a odeslání elektronické pošty

Skenování a odeslání elektronické pošty

Zařízení nabízí funkce barevného skenování a digitálního odesílání. Pomocí ovládacího panelu lze skenovat černobílé nebo barevné dokumenty a odesílat je na adresu elektronické pošty jako přílohu elektronické pošty. Pro digitální odesílání musí být zařízení připojeno k místní síti (LAN). Zařízení lze k síti LAN připojit přímo.

Poznámka

Zařízení nemůže kopírovat ani tisknout barevně, může však skenovat a odesílat barevné obrazy.

Tato kapitola se věnuje následujícím tématům:

  • Konfigurace nastavení elektronické pošty
  • Používání obrazovky Odeslat e-mail
  • Provádění základních funkcí elektronické pošty
  • Použití adresáře
  • Změna nastavení e-mailu pro aktuální úlohu
  • Skenování do složky
  • Skenování do cílového místa ve sledu prací


Konfigurace nastavení elektronické pošty

Konfigurace nastavení elektronické pošty

Předtím, než lze odeslat dokument do elektronické pošty, je třeba nakonfigurovat zařízení pro odesílání elektronickou poštou.

Poznámka

Následující pokyny slouží ke konfiguraci zařízení pomocí ovládacího panelu. Tyto postupy lze provést i pomocí implementovaného webového serveru. Další informace naleznete na adrese Implementovaný webový server.

Tato část obsahuje informace o následujících tématech:

  • Podporované protokoly
  • Konfigurace nastavení serveru elektronické pošty
  • Nalezení bran


Podporované protokoly

Podporované protokoly

Modely HP LaserJet M5025 MFP podporují protokol SMTP (Simple Mail Transfer Protocol). Modely HP LaserJet M5035 MFP podporují protokol SMTP a protokol LDAP (Lightweight Directory Access Protocol).

Protokol SMTP
● | Protokol SMTP je sada pravidel, která definují vzájemnou komunikaci mezi programy, které přijímají a odesílají e-maily. Aby mohlo zařízení odesílat dokumenty e-mailem, musí být připojené k síti LAN, která má platnou adresu IP pro server SMTP. Server SMTP musí mít také přístup k Internetu.
● | Používáte-li připojení k síti LAN, obraťte se na správce systému, který serveru SMTP přidělí adresu IP. Pokud se připojujete pomocí DSL, obraťte se na poskytovatele připojení, který serveru SMTP přidělí adresu IP.
Protokol LDAP
●

LDAP se používá pro získání přístupu k databázi informací. Zařízení používá protokol LDAP, když vyhledává v globálním seznamu e-mailových adres. Když začnete psát e-mailovou adresu, protokol LDAP použije funkci automatického dokončování a nabídne vám seznam e-mailových adres, které odpovídají již zadaným znakům. S dalšími zadanými znaky se seznam nabízených e-mailových adres zkracuje.

●

Zařízení podporuje protokol LDAP, ale k odesílání e-mailů nepotřebuje připojení k serveru LDAP.

Poznámka

Pokud potřebujete změnit nastavení LDAP, musíte je změnit pomocí implementovaného webového serveru. Další informace najdete v části Použití implementovaného webového serveru nebo se podívejte do příručky Embedded Web Server User Guide na disku CD zařízení.


Konfigurace nastavení serveru elektronické pošty

Konfigurace nastavení serveru elektronické pošty

U správce systému zjistěte adresu IP pro server SMTP. Adresu IP lze zjistit i z ovládacího panelu zařízení (viz ). Potom podle následujících postupů ručně nakonfigurujte a vyzkoušejte adresu IP.

Konfigurace adresy brány SMTP

1. | Na úvodní obrazovce stiskněte tlačítko Správa.
2. | Stiskněte tlačítko Počáteční nastavení.
3. | Stiskněte položku Nastavení e-mailu a pak stiskněte položku Brána SMTP.
4. | Zadejte adresu brány SMTP, buď jako adresu IP nebo jako úplný název domény. Pokud neznáte adresu IP ani název domény, obraťte se na správce sítě.
5. | Stiskněte tlačítko OK.

Testování nastavení SMTP

1. | Na úvodní obrazovce stiskněte tlačítko Správa.
2. | Stiskněte tlačítko Počáteční nastavení.
3. | Stiskněte položku Nastavení e-mailu a pak stiskněte Testovat brány pro odesílání. Pokud je konfigurace správná, zobrazí se na displeji ovládacího panelu zpráva Brány OK.

Pokud byl první test úspěšný, odešlete sami sobě zprávu elektronické pošty pomocí funkce digitálního odesílání. Pokud zprávu obdržíte, konfigurace funkce digitálního odesílání proběhla úspěšně.

Pokud zprávu neobdržíte, vyřešte potíže se softwarem pro digitální odesílání provedením následujících akcí:

● | Zkontrolujte informace SMTP a adresu a zjistěte, zda byly hodnoty zadány správně.
● | Vytiskněte konfigurační stránku. Zkontrolujte, zda je správně nastavena adresa brány SMTP.
● | Zkontrolujte, zda síť pracuje správně. Odešlete z počítače e-mail na svou adresu. Pokud e-mail obdržíte, je síť funkční. V opačném případě se obraťte na správce sítě nebo na poskytovatele služeb Internetu (ISP).
● | Spusťte soubor DISCOVER.EXE. Tento program se pokusí nalézt bránu. Soubor lze stáhnout z webové stránky společnosti HP www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.


Nalezení bran

Nalezení bran

Pokud neznáte adresu brány SMTP, použijte pro její zjištění některou z následujících metod.

Tato část obsahuje informace o následujících tématech:

  • Nalezení brány SMTP z ovládacího panelu zařízení
  • Nalezení brány SMTP z e-mailového programu


Nalezení brány SMTP z ovládacího panelu zařízení

Nalezení brány SMTP z ovládacího panelu zařízení

1. | Na úvodní obrazovce stiskněte tlačítko Správa.
2. | Stiskněte tlačítko Počáteční nastavení.
3. | Stiskněte položku Nastavení e-mailu a pak stiskněte Nalézt brány pro odesílání. Na dotykové obrazovce se zobrazí seznam nalezených serverů SMTP.
4. | Vyberte správný server SMTP a pak stiskněte tlačítko OK.


Nalezení brány SMTP z e-mailového programu

Nalezení brány SMTP z e-mailového programu

Protože většina e-mailových programů také používá SMTP pro odesílání e-mailů a LDAP pro adresování e-mailových zpráv, můžete zjistit název hostitele brány SMTP a serveru LDAP z nastavení svého e-mailového programu.

Poznámka

Funkce pro nalezení brány nemusí být schopné najít na síti platný server SMTP, pokud používá služby poskytovatele služeb Internetu (ISP). Chcete-li zjistit adresu e-mailového serveru poskytovatele služeb Internetu, kontaktujte tohoto poskytovatele.


Používání obrazovky Odeslat e-mail

Používání obrazovky Odeslat e-mail

K procházení možností na obrazovce Odeslat e-mail použijte dotykovou obrazovku.

1
Tlačítko Odeslat e-mail
Stisknutím tohoto tlačítka se naskenuje dokument a soubor se odešle e-mailem na zadané e-mailové adresy.
2
Tlačítko Domů
Stisknutím tohoto tlačítka se otevře úvodní obrazovka.
3
Pole Od:
Stisknutím tohoto tlačítka otevřete obrazovku s klávesnicí. Pak zadejte svou e-mailovou adresu. Pokud správce systému zařízení příslušným způsobem nakonfiguroval, může se do tohoto pole automaticky vložit výchozí adresa.
4
Pole Komu:
Stisknutím tohoto tlačítka otevřete obrazovku s klávesnicí. Pak zadejte e-mailové adresy, na které chcete odeslat naskenovaný dokument.
5
Pole Předmět:
Stisknutím tohoto tlačítka otevřete obrazovku s klávesnicí. Pak zadejte název předmětu.
6
Tlačítko Další možnosti
Stiskněte toto tlačítko, chcete-li změnit určitá nastavení e-mailu pro současnou úlohu skenování.
7
Posuvník
Pomocí posuvníku můžete zobrazit a vyplnit pole Kopie:, Skrytá kopie:, Zpráva a Název souboru. Stisknutím jednoho z těchto tlačítek otevřete obrazovku s klávesnicí. Pak zadejte požadované informace.
8
Tlačítka Adresáře
Po stisknutí těchto tlačítek můžete použít adresář k vyplnění polí Komu:, Kopie: nebo Skrytá kopie:. Další informace najdete v části Použití adresáře.
9
Tlačítko Nápověda
Stisknutím tohoto tlačítka otevřete nápovědu pro ovládací panel. Další informace najdete v části Ovládací panel.
10
Tlačítku Chyba/varování
Toto tlačítko se objeví pouze v případě, že v oblasti stavového řádku je chyba nebo varování. Stisknutím tohoto tlačítka otevřete překryvné okno, které vám pomůže vyřešit tuto chybu nebo varování.


Provádění základních funkcí elektronické pošty

Provádění základních funkcí elektronické pošty

Funkce elektronické pošty zařízení nabízí následující výhody:

● | Odesílá dokumenty na více e-mailových adres a šetří tak čas a náklady na doručení.
● | Vytváří černobílé nebo barevné soubory. Soubory lze odesílat v několika formátech, s nimiž může příjemce dále pracovat.

Při použití elektronické pošty se dokumenty skenují do paměti zařízení a odesílají na jednu nebo více adres elektronické pošty jako příloha elektronické pošty. Digitální dokumenty lze odesílat v několika grafických formátech, například TFF a JPG. Umožňuje to příjemcům upravit soubor dokumentu pomocí různých programů tak, aby odpovídal jejich potřebám. Dokumenty se doručují v kvalitě srovnatelné s předlohou a lze je vytisknout, uložit nebo předat dál.

Aby bylo možné využívat funkce elektronické pošty, musí být zařízení připojeno k platné místní síti SMTP s přístupem k Internetu.

Tato část obsahuje informace o následujících tématech:

  • Vkládání dokumentů
  • Odesílání dokumentů


Vkládání dokumentů

Vkládání dokumentů

Dokument lze kopírovat z pracovní plochy skeneru nebo z automatického podavače dokumentů (ADF). Na pracovní plochu i do podavače lze umístit předlohy ve formátu Letter, Executive, A4 a A5. Do automatického podavače dokumentů lze navíc vkládat i předlohy ve formátu Legal. Menší předlohy, účtenky, nepravidelně tvarované a opotřebované dokumenty, sešité dokumenty, dokumenty, které byly složeny, a fotografie je vhodné skenovat z pracovní plochy. Vícestránkové dokumenty lze snadno skenovat s použitím automatického podavače dokumentů (ADF).


Odesílání dokumentů

Odesílání dokumentů

Zařízení skenuje černobílé i barevné předlohy. Lze použít výchozí nastavení nebo změnit předvolby skenování a formáty souboru. Výchozí nastavení jsou následující:

● | Barevně
● | PDF (příjemce musí mít pro prohlížení přílohy elektronické pošty nainstalovánu aplikaci pro prohlížení souborů Adobe Acrobat®)

Informace o změně nastavení pro aktuální úlohu viz Změna nastavení e-mailu pro aktuální úlohu.

Tato část obsahuje informace o následujících tématech:

  • Odeslání dokumentu
  • Používání funkce automatického dokončování


Odeslání dokumentu

Odeslání dokumentu

1. | Položte dokument lícem dolů na pracovní plochu skeneru nebo do automatického podavače dokumentů.
2. | Na úvodní obrazovce stiskněte tlačítko E-mail.
3. | Po zobrazení výzvy zadejte své uživatelské jméno a heslo.
4. | Vyplňte pole Od:, Komu: a Předmět:. Posuňte se dolů a podle potřeby vyplňte pole Kopie:, Skrytá kopie: a Zpráva. V poli Od: může být uvedeno vaše uživatelské jméno nebo jiné výchozí informace. Pokud ano, pravděpodobně je nebudete moci změnit.
5. | (Volitelně) Chcete-li změnit nastavení odesílaného dokumentu (například původní velikost dokumentu), stiskněte tlačítko Další možnosti. Pokud odesíláte oboustranný dokument, měli byste vybrat možnost Strany a nastavit volbu pro oboustrannou předlohu.
6. | Stisknutím tlačítka Start zahájíte odesílání.
7. | Po dokončení sejměte dokument z pracovní plochy skeneru nebo ho vyjměte z automatického podavače.


Používání funkce automatického dokončování

Používání funkce automatického dokončování

Když na obrazovce Odeslat e-mail zadáváte znaky do polí Komu:, Kopie: nebo Od:, je aktivovaná funkce automatického dokončování. Při zadávání požadované adresy nebo jména pomocí klávesnice na obrazovce zařízení automaticky prohledává adresář a doplní první jméno nebo e-mailovou adresu odpovídající již zadaným znakům. Zobrazené jméno lze pak vybrat stisknutím tlačítka Enter. Případně můžete pokračovat ve psaní, dokud funkce automatického dokončování nenalezne správnou položku. Pokud zadáte znak, který neodpovídá žádné položce v adresáři, automaticky doplněný text z obrazovky zmizí. Znamená to, že zadáváte adresu, která není obsažena v adresáři.


Použití adresáře

Použití adresáře

Elektronickou poštu lze odeslat příjemcům uvedeným v seznamu pomocí funkce adresáře, kterou je zařízení vybaveno. Informace o konfiguraci seznamů adres poskytne správce systému.

Poznámka

Pro vytváření a správu adresáře elektronické pošty lze použít i implementovaný webový server. Další informace naleznete na adrese Implementovaný webový server.

Tato část obsahuje informace o následujících tématech:

  • Vytvoření seznamu příjemců
  • Použití místního adresáře


Vytvoření seznamu příjemců

Vytvoření seznamu příjemců

1.

Na úvodní obrazovce stiskněte tlačítko E-mail.

2.

Proveďte jeden z následujících kroků:

●

Stisknutím tlačítka Komu: zobrazte obrazovku s klávesnicí a pak zadejte e-mailové adresy příjemců. Jednotlivé e-mailové adresy oddělte středníkem nebo stisknutím klávesy Enter na dotykové obrazovce.

●

Použijte adresář.

a. | V obrazovce Odeslat e-mail stisknutím tlačítka adresáře ( tlačítko adresář ) otevřete adresář.
b. | Položky v adresáři můžete procházet pomocí posuvníku. Přidržením šipky můžete seznam rychle projít.
c. | Zvýrazněte jméno, které chcete vybrat jako příjemce, a pak stiskněte tlačítko pro přidání tlačítko přidat . Můžete také vybrat distribuční seznam stisknutím rozbalovacího seznamu nahoře na obrazovce a pak stisknutím možnosti Vše nebo přidat příjemce z místního seznamu stisknutím v Místní v rozbalovací nabídce. Zvýrazněte příslušná jména a pak stiskněte tlačítko tlačítko přidat , abyste přidali tato jména do seznamu příjemců. Chcete-li příjemce odebrat ze seznamu, zvýrazněte jméno a pak stiskněte tlačítko pro odebrání ( tlačítko odebrat ).
3.

Jména v seznamu příjemců jsou uvedena na textovém řádku obrazovky klávesnice. Pokud chcete, můžete přidat příjemce, který není v adresáři, zadáním jeho e-mailové adresy na klávesnici. Po vytvoření seznamu příjemců stiskněte tlačítko OK.

4.

Stiskněte tlačítko OK.

5.

Případně můžete dokončit zadávání údajů do polí Kopie: a Předmět: na obrazovce Odeslat e-mail. Seznam příjemců můžete zkontrolovat stisknutím šipky dolů na textovém řádku Komu:.

6.

Stiskněte tlačítko Start.


Použití místního adresáře

Použití místního adresáře

Místní adresář slouží k ukládání často používaných e-mailových adres. Místní adresář lze sdílet mezi zařízeními, která používají stejný server pro přístup k softwaru HP Digital Sending.

Adresář lze používat při zadávání e-mailových adres do polí Od:, Komu:, Kopie: a Skrytá kopie. Lze také přidávat adresy do adresáře nebo je z adresáře odstraňovat.

Chcete-li otevřít adresář, stiskněte tlačítko adresáře ( tlačítko adresář).

Tato část obsahuje informace o následujících tématech:

  • Přidání e-mailových adres do místního adresáře
  • Odstranění e-mailových adres z místního adresáře


Přidání e-mailových adres do místního adresáře

Přidání e-mailových adres do místního adresáře

1.

Stiskněte tlačítko Místní.

2.

Stiskněte tlačítko přidat.

3.

(Volitelně) Stiskněte pole Jméno a pomocí klávesnice, která se objeví, zadejte jméno pro nový záznam. Stiskněte tlačítko OK.

Jméno slouží jako zástupce pro e-mailovou adresu. Pokud zástupné jméno nezadáte, použije se jako zástupce samotná e-mailová adresa.

4.

Stiskněte pole Adresa a pomocí klávesnice, která se objeví, zadejte e-mailovou adresu pro nový záznam. Stiskněte tlačítko OK.


Odstranění e-mailových adres z místního adresáře

Odstranění e-mailových adres z místního adresáře

E-mailové adresy, které již nepoužíváte, můžete odstranit.

Poznámka

Chcete-li e-mailovou adresu změnit, je nutné adresu odstranit a poté přidat opravenou adresu do místního adresáře jako novou.

1. | Stiskněte tlačítko Místní.
2. | Stiskněte e‑mailovou adresu, kterou chcete odstranit.
3. | Stiskněte tlačítko odebrat . Zobrazí se následující potvrzující zpráva: Chcete odstranit vybrané adresy?
4. | Stiskněte tlačítko Ano, chcete-li e-mailové adresy odstranit, nebo stiskněte tlačítko Ne, abyste se vrátili do obrazovky Adresář.


Změna nastavení e-mailu pro aktuální úlohu

Změna nastavení e-mailu pro aktuální úlohu

Stiskněte tlačítko Další možnosti a změňte následující nastavení e-mailu pro aktuální tiskovou úlohu:

Tlačítko
Popis
Typ souboru dokumentu
Stiskněte toto tlačítko, chcete-li změnit typ souboru, který zařízení vytvoří po naskenování dokumentu.
Kvalita výstupu
Stiskněte toto tlačítko, chcete-li zvýšit nebo snížit tiskovou kvalitu skenovaného souboru. S vyšším nastavením kvality se vytvoří větší soubor.
Rozlišení
Stiskněte toto tlačítko, chcete-li změnit rozlišení skenování. S vyšším nastavením rozlišení se vytvoří větší soubor.
Barevně/Černobíle
Stiskněte toto tlačítko, chcete-li určit, zda budete skenovat dokument barevně nebo černobíle.
Strany předlohy
Stiskněte toto tlačítko, chcete-li vyznačit, zda je původní dokument jednostranný nebo oboustranný.
Orientace obsahu
Stiskněte toto tlačítko, chcete-li vybrat orientaci předlohy na výšku nebo na šířku.
Formát předlohy
Stiskněte toto tlačítko, chcete-li vybrat velikost dokumentu: Letter, A4, Legal nebo smíšené Letter/Legal.
Optimalizace textu/obrázku
Stiskněte toto tlačítko, chcete-li změnit proces skenování na základě typu dokumentu, který skenujete.
Vytvoření úlohy
Stiskněte toto tlačítko, chcete-li aktivovat nebo deaktivovat režim Vytvoření úlohy, který umožňuje naskenovat několik malých úloh skenování a odeslat je jako jeden soubor.
Úprava obrazu
Stiskněte toto tlačítko, chcete-li změnit nastavení tmavosti a ostrosti nebo vyčistit rušivé pozadí na předloze.


Skenování do složky

Skenování do složky

Poznámka

Tuto funkci zařízení podporují pouze modely HP LaserJet M5035 MFP.

Pokud správce systému umožnil používat tuto funkci, zařízení může naskenovat soubor a odeslat ho do složky v síti. Složky mohou být umístěny v podporovaných operačních systémech, k nimž patří: Windows 2000, Windows XP, Windows Server 2003 a Novell.

Poznámka

Při používání této funkce nebo odesílání do určitých složek můžete být požádáni, abyste zadali jméno uživatele a heslo. Požádejte správce systému o další informace.

1. | Položte dokument lícem dolů na pracovní plochu skeneru nebo do automatického podavače dokumentů.
2. | Na úvodní obrazovce stiskněte tlačítko Síťová složka.
3. | V seznamu složek s rychlým přístupem vyberte složku, do které chcete dokument uložit.
4. | Stisknutím pole Název souboru otevřete okno s klávesnicí a pak zadejte název souboru.
5. | Stiskněte tlačítko Odeslání do síťové složky.


Skenování do cílového místa ve sledu prací

Skenování do cílového místa ve sledu prací

Poznámka

Tuto funkci zařízení poskytuje volitelný software pro digitální odesílání, produkt Digital Sending, a podporují ji pouze modely HP LaserJet M5035 MFP.

Pokud správce systému povolil funkci odeslání k dalšímu zpracování, můžete naskenovat dokument a odeslat ho na vlastní cíl k dalšímu zpracování. Cíl dalšího zpracování umožňuje odeslat spolu s naskenovaným dokumentem i další informace do vybrané sítě nebo na server pomocí protokolu FTP. Výzvy k zadání specifických informací se zobrazují na displeji ovládacího panelu. Správce systému může také zadat tiskárnu jako jeden z cílů v pracovním postupu, což umožňuje naskenovat dokument a pak ho poslat přímo k tisku na síťové tiskárně.

1. | Položte dokument lícem dolů na pracovní plochu skeneru nebo do automatického podavače dokumentů.
2. | Na úvodní obrazovce stiskněte tlačítko Sled prací.
3. | Vyberte cílové místo, do kterého chcete skenovat.
4. | Do textového pole zadejte údaje, které budou soubor doprovázet, a pak stiskněte příkaz Odeslat sled prací.


Fax
Fax

Fax

Modely HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP se dodávají s již nainstalovaným zařízením Analogové faxové příslušenství HP LaserJet 300. Uživatelé systému Windows si mohou nainstalovat volitelný software HP Digital Sending Software (DSS), který poskytuje služby digitálního faxování.

Úplné pokyny pro konfiguraci faxového příslušenství a používání funkcí faxu viz Uživatelská příručka pro analogové faxové příslušenství HP LaserJet 300. Příručka se dodává s modely HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP.

Tato kapitola poskytuje informace o následujících tématech.

  • Analogový fax
  • Digitální fax


Analogový fax

Analogový fax

Pokud je instalováno zařízení Analogové faxové příslušenství HP LaserJet 300, může model MFP pracovat jako samostatný fax.

Modely HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP se dodávají s již nainstalovaným zařízením Analogové faxové příslušenství HP LaserJet 300. Pro modely HP LaserJet M5025 MFP a HP LaserJet M5035 MFP lze tento doplněk objednat jako volitelné příslušenství. Informace o objednávání analogového faxového příslušenství viz Objednávání náhradních dílů, příslušenství a spotřebního materiálu.

Tato část obsahuje informace o následujících tématech:

  • Instalace faxového příslušenství
  • Připojení faxu k telefonní lince
  • Konfigurace a používání funkcí faxu


Instalace faxového příslušenství

Instalace faxového příslušenství

Následující postup popisuje instalaci faxového příslušenství v případě, že ještě není nainstalováno.

1.

Vypněte zařízení a odpojte všechny kabely.
2.

Na zadní straně zařízení odeberte kryt formátoru.
3.

Otevřete dvířka formátoru.
4.

Vyjměte faxové příslušenství z antistatického obalu.

UPOZORNĚNÍ

Faxové příslušenství obsahuje části, které jsou citlivé na elektrostatický výboj. Při vyjímání faxového příslušenství z antistatického obalu a při jeho instalaci používejte antistatickou ochranu, například zemnicí pásek na zápěstí připojený ke kovové kostře zařízení, nebo se kovové kostry zařízení dotýkejte druhou rukou.

5.

Faxové příslušenství na formátor upevněte plastovými svorkami.
6.

Uchopte 16vodičový kabel umístěný v dolním rohu formátoru a zasuňte jej do faxového příslušenství.

Poznámka

Pokud se zdá, že kabel nelze zasunout, otočte jej. Zkontrolujte, zda je konektor správně upevněn k faxovému příslušenství. Zkontrolujte také, zda je k formátoru správně upevněn konektor na druhém konci kabelu.

7.

Zavřete dvířka formátoru.
8.

Vraťte zpět kryt formátoru.
9.

Zapojte kabely a zapněte zařízení.


Připojení faxu k telefonní lince

Připojení faxu k telefonní lince

Před připojením faxu k telefonní lince zkontrolujte, zda se jedná o vyhrazenou telefonní linku, kterou nepoužívá žádné jiné zařízení. Dále by tato linka měla být analogová, protože fax nefunguje správně, je-li připojen k některým digitálním systémům PBX. Pokud si nejste jistí, zda je telefonní linka analogová nebo digitální, obraťte se na poskytovatele telefonních služeb.

Poznámka

Společnost HP doporučuje použití telefonního kabelu dodávaného spolu s faxem, které zajistí správné fungování zařízení.

1.

Vyhledejte telefonní kabel dodaný s faxem. Jeden konec telefonního kabelu zapojte do zdířky faxu, která je na formátovači. Zatlačte konektor tak, aby zapadl na místo.

UPOZORNĚNÍ

Telefonní linku musíte zapojit do telefonní zásuvky faxu u dolního okraje formátovače. Telefonní linku nepřipojujte k portu HP Jetdirect LAN, který je blíže horního okraje formátovače.

2.

Druhý konec telefonního kabelu připojte do telefonní zásuvky na zdi. Zatlačte konektor až zaklapne na místo. Protože se v různých zemích/oblastech používají různé typy konektorů, nemusí se při zasunutí konektoru ozvat zaklapnutí.


Konfigurace a používání funkcí faxu

Konfigurace a používání funkcí faxu

Funkce faxu je před prvním použitím třeba nastavit pomocí nabídek na ovládacím panelu. Například je nutné určit následující informace:

● | Datum a čas
● | Umístění
● | Hlavička faxu

Úplné informace o konfiguraci a používání faxu a informace o řešení potíží s faxem naleznete v příručce Uživatelská příručka pro analogové faxové příslušenství HP LaserJet 300, která je dodávána spolu s faxem.


Digitální fax

Digitální fax

Digitální faxování je k dispozici po instalaci volitelného softwaru HP Digital Sending Software. Informace o objednávání tohoto softwaru naleznete v části www.hp.com/go/lj5025_software nebo www.hp.com/go/lj5035_software.

Při digitálním faxování nemusí být zařízení připojeno k telefonní lince. Zařízení může odeslat fax jedním ze tří uvedených způsobů:

● | Fax v síti LAN odesílá faxy prostřednictvím jiných poskytovatelů faxových služeb.
● | Fax v systému Microsoft Windows 2000 využívá faxový modem a modul digitálního odesílání, který počítač používá k tomu, aby fungoval jako brána pro faxování.
● | Internetový fax používá ke zpracování faxů internetového poskytovatele faxových služeb. Fax bude doručen na klasický faxový přístroj nebo odeslán do e-mailové schránky uživatele.

Úplné informace o používání digitálního faxování najdete v dokumentaci dodávané se softwarem HP Digital Sending Software.


Správa a údržba zařízení
Správa a údržba zařízení

Správa a údržba zařízení

  • Používání informačních stránek
  • Konfigurace výstrah elektronickou poštou
  • Použití nástroje HP Easy Printer Care
  • Použití implementovaného webového serveru
  • Používání softwaru HP Web Jetadmin
  • Použití nástroje HP Printer Utility pro systém Macintosh
  • Správa spotřebního materiálu
  • Výměna spotřebního materiálu a dílů
  • Čištění zařízení
  • Kalibrace skeneru


Používání informačních stránek

Používání informačních stránek

Z ovládacího panelu vytiskněte stránky obsahující podrobnosti o zařízení a jeho aktuální konfiguraci. Následující tabulka obsahuje pokyny pro vytištění těchto informačních stránek.

Popis stránky
Tisk stránky
Mapa nabídek
Obsahuje nabídky ovládacího panelu a dostupná nastavení.
1. | Na úvodní obrazovce stiskněte tlačítko Správa.
2. | Stiskněte tlačítko Informace.
3. | Stiskněte tlačítko Stránky konfigurace a stavu.
4. | Stiskněte tlačítko Mapa nabídky pro správu.
5. | Stiskněte tlačítko Tisk.
Obsah mapy nabídek se mění podle doplňků, které jsou v zařízení aktuálně nainstalovány.
Kompletní seznam nabídek ovládacího panelu a možných hodnot najdete v části Ovládací panel.
Konfigurační stránka
Zobrazí nastavení zařízení a nainstalované příslušenství.
1. | Na úvodní obrazovce stiskněte tlačítko Správa.
2. | Stiskněte tlačítko Informace.
3. | Stiskněte tlačítko Stránky konfigurace a stavu.
4. | Stiskněte tlačítko Stránka konfigurace.
5. | Stiskněte tlačítko Tisk.
Poznámka

Pokud zařízení obsahuje tiskový server HP Jetdirect nebo volitelnou jednotku pevného disku, vytisknou se další stránky konfigurace s informacemi o těchto zařízeních.

Stránka stavu spotřebního materiálu
Informuje o hladinách tonerů v tiskových kazetách.
1. | Na úvodní obrazovce stiskněte tlačítko Správa.
2. | Stiskněte tlačítko Informace.
3. | Stiskněte tlačítko Stránky konfigurace a stavu.
4. | Stiskněte tlačítko Stránka stavu spotřebního materiálu.
5. | Stiskněte tlačítko Tisk.
Poznámka

Používáte-li jiný spotřební materiál než HP, na stránce stavu spotřebního materiálu možná nebude uvedena zbývající životnost příslušné položky spotřebního materiálu. Další informace najdete v části Zásady společnosti HP týkající se neoriginálních tiskových kazet.

Stránka využití
Obsahuje počet vytištěných stránek jednotlivých formátů papíru, počet jednostranně nebo oboustranně potištěných stránek a průměrné krytí stránek vyjádřené v procentech.
1. | Na úvodní obrazovce stiskněte tlačítko Správa.
2. | Stiskněte tlačítko Informace.
3. | Stiskněte tlačítko Stránky konfigurace a stavu.
4. | Stiskněte tlačítko Stránka využití.
5. | Stiskněte tlačítko Tisk.
Seznam souborů
Obsahuje informace o všech velkokapacitních paměťových zařízeních, jako jsou paměti flash, paměťové karty nebo pevné disky, které jsou v zařízení nainstalované.
1. | Na úvodní obrazovce stiskněte tlačítko Správa.
2. | Stiskněte tlačítko Informace.
3. | Stiskněte tlačítko Stránky konfigurace a stavu.
4. | Stiskněte tlačítko Adresář souboru.
5. | Stiskněte tlačítko Tisk.
Hlášení faxu
Pět různých hlášení obsahuje činnost faxu, faxová volání, účtovací kódy, blokovaná faxová čísla a čísla rychlé volby.
Poznámka

Hlášení faxu jsou k dispozici pouze na modelech zařízení vybavených možností faxování.
1.

Na úvodní obrazovce stiskněte tlačítko Správa.

2.

Stiskněte tlačítko Informace.

3.

Stiskněte tlačítko Hlášení faxu.

4.

Stisknutím jednoho z následujících tlačítek vytiskněte odpovídající hlášení:

● | Protokol činnosti faxu
● | Hlášení o faxovém volání
● | Sestava účtovacích kódů
● | Seznam blokovaných faxů
● | Seznam rychlých voleb
5.

Stiskněte tlačítko Tisk.

Další informace najdete v příručce k faxu, dodané se zařízením.
Seznamy písem
Ukazuje, která písma jsou právě nainstalovaná v zařízení.
1. | Na úvodní obrazovce stiskněte tlačítko Správa.
2. | Stiskněte tlačítko Informace.
3. | Stiskněte tlačítko Ukázkové stránky/písma.
4. | Stiskněte Seznam písem PCL nebo Seznam písem PS.
5. | Stiskněte tlačítko Tisk.
Poznámka

V seznamech písem je také uvedeno, která písma jsou rezidentní v přídavném pevném disku nebo v paměti DIMM.


Konfigurace výstrah elektronickou poštou

Konfigurace výstrah elektronickou poštou

Poznámka

Pokud vaše společnost nepoužívá elektronickou poštu, nebude tato funkce pravděpodobně dostupná.

Program HP Web Jetadmin nebo implementovaný webový server lze použít ke konfigurování systému tak, aby upozorňoval na potíže se zařízením. Výstrahy jsou odesílány ve formě zpráv elektronické pošty na určené účty.

Lze konfigurovat následující položky:

● | Zařízení, jež chcete sledovat
● | Výstrahy, které chcete přijímat (například výstrahy pro uvíznutí papíru, spotřebování papíru, stav spotřebního materiálu a otevřený kryt).
● | Účty elektronické pošty, na které mají být předávány výstrahy.

Software
Kde hledat informace
HP Web Jetadmin
Obecné informace o programu HP Web Jetadmin naleznete v části Používání softwaru HP Web Jetadmin.
Podrobné informace o výstrahách a o jejich nastavení naleznete v systému nápovědy programu HP Web Jetadmin.
Implementovaný webový server
Obecné informace o programu implementovaného webového serveru naleznete v části Použití implementovaného webového serveru.
Podrobné informace o výstrahách a o jejich nastavení naleznete v systému nápovědy implementovaného webového serveru.


Použití nástroje HP Easy Printer Care

Použití nástroje HP Easy Printer Care

Program HP Easy Printer Care můžete použít pro následující úlohy:

● | Kontrola stavu tiskárny.
● | Kontrola stavu spotřebního materiálu.
● | Nastavení výstrah.
● | Zpřístupnění nástrojů pro řešení problémů a provedení údržby.

Software HP Easy Printer Care lze použít pouze v případě, že je zařízení připojeno přímo k počítači nebo je připojeno k síti. Chcete-li stáhnout program HP Easy Printer Care, přejděte na webovou stránku www.hp.com/go/easyprintercare.

Poznámka

Ke spuštění a použití softwaru HP Easy Printer Care není vyžadován přístup k Internetu. Pokud však klepnete na webový odkaz, musíte mít přístup k Internetu, abyste mohli přejít na stránky přidružené k odkazu.

Tato část obsahuje informace o následujících tématech:

  • Otevření aplikace HP Easy Printer Care
  • Části softwaru HP Easy Printer Care


Otevření aplikace HP Easy Printer Care

Otevření aplikace HP Easy Printer Care

Aplikaci HP Easy Printer Care lze otevřít některým z následujících způsobů:

● | V nabídce Start vyberte možnost Programy, dále Hewlett-Packard a HP Easy Printer Care.
● | Poklepejte na ikonu HP Easy Printer Care na hlavním panelu systému Windows (v pravém dolním rohu plochy).
● | Poklepejte na ikonu na ploše.


Části softwaru HP Easy Printer Care

Části softwaru HP Easy Printer Care

Část
Možnosti
Karta Device List (Seznam zařízení)
Zobrazuje informace o jednotlivých zařízeních v seznamu Devices (Zařízení).
● | Informace o zařízení včetně názvu tiskárny, provedení a modelu
● | Ikona (pokud je v rozevíracím seznamu View as (Zobrazit jako) zvolena možnost Tiles (Dlaždice), která je výchozím nastavením)
● | Libovolné aktuální výstrahy týkající se zařízení
Pokud klepnete v seznamu na zařízení, HP Easy Printer Care zobrazí kartu Overview (Přehled) pro toto zařízení.
Karta Support (Podpora)
Poskytuje informace o nápovědě a odkazy.
● | Poskytuje informace o zařízení včetně výstrah týkajících položek, jež vyžadují zásah.
● | Poskytuje odkazy na řešení potíží a nástroje údržby.
Okno Supplies Ordering (Objednávání spotřebního materiálu)
Poskytuje přístup k objednání spotřebního materiálu online a k objednání spotřebního materiálu elektronickou poštou.
● | Seznam Ordering (Objednávání): Zobrazuje spotřební materiál, který lze objednat k jednotlivým zařízením. Chcete-li objednat určitou položku, zaškrtněte políčko Objednat u dané položky v seznamu spotřebního materiálu.
● | Tlačítko Shop Online for Supplies (Prodej spotřebního materiálu online): Otevře webové stránky pro objednání spotřebního materiálu HP SureSupply v novém okně prohlížeče. Pokud jste u libovolných položek zaškrtli políčko Order (Objednat) informace o těchto položkách lze přenést na webovou stránku, kde obdržíte informace o možnostech nákupu vybraného spotřebního materiálu.
● | Tlačítko Print Shopping List (Tisk seznamu nákupu): Vytiskne informace o spotřebním materiálu, který má zatrženo políčko Order (Objednat).
Okno Alert Settings (Nastavení výstrah)
Umožňuje nastavit zařízení, aby automaticky upozorňovalo na problémy.
● | Alerts on or off (Zapnutí nebo vypnutí výstrah): Aktivuje nebo deaktivuje funkci výstrah.
● | When alerts appear (Kdy se zobrazí výstrahy): Nastavení podmínek zobrazení výstrah – buď při tisku na konkrétním zařízení, nebo kdykoli dojde k události na zařízení.
● | Alert event type (Typ událostí pro výstrahy): Určuje, zda se budou zobrazovat výstrahy pouze pro kritické chyby nebo pro všechny chyby, včetně chyb, při kterých lze pokračovat.
● | Notification method (Metoda oznámení): Nastavení typu výstrahy (zpráva v místním okně nebo oznámení na ploše).
Karta Overview (Přehled)
Obsahuje základní informace o stavu zařízení.
● | Seznam Devices (Zařízení): Zobrazuje zařízení, jež lze vybrat.
● | Část Device Status (Stav zařízení): Zobrazuje informace o stavu zařízení. Tato část označuje podmínky výstrah týkajících se zařízení, například prázdné tiskové kazety. Rovněž zobrazuje identifikační informace zařízení, zprávy ovládacího panelu a stav tiskových kazet. Po opravení problému se zařízením klepnutím na tlačítko [image] aktualizujte tuto část.
● | Část Supplies Status (Stav spotřebního materiálu): Zobrazuje podrobně stav spotřebního materiálu, jako jsou zbývající množství toneru v tiskových kazetách vyjádřené v procentech a stav médií vložených do jednotlivých zásobníků.
● | Odkaz Supplies Details (Podrobnosti o sp. materiálu): Otevře stránku spotřebního materiálu zobrazující více informací o spotřebním materiálu pro zařízení, informace o objednávání a recyklaci.
Okno Find Other Printers (Hledat další tiskárny)
Umožňuje přidat více tiskáren do seznamu tiskáren.
Klepnutím na odkaz Find Other Printers (Hledat další tiskárny) v seznamu Devices (Zařízení) otevřete okno Find Other Printers (Hledat další tiskárny). Okno Find Other Printers (Hledat další tiskárny) poskytuje nástroj pro zjištění dalších síťových zařízení tak, aby mohla být přidána do seznamu Devices (Zařízení) a pak sledována z počítače.


Použití implementovaného webového serveru

Použití implementovaného webového serveru

Poznámka

Pokud je zařízení připojeno přímo k počítači, použijte pro zobrazení stavu zařízení software HP Easy Printer Care.

● | zobrazení informací o stavu řízení zařízení,
● | nastavení typu papíru vloženého v jednotlivých zásobnících,
● | zjištění zbývající životnosti veškerého spotřebního materiálu a objednání nového spotřebního materiálu,
● | zobrazení a změna konfigurace zásobníků,
● | zobrazení a změna nastavení nabídek ovládacího panelu zařízení,
● | zobrazení a tisk interních stránek,
● | příjem oznámení o událostech tiskárny a spotřebního materiálu,
● | zobrazení a změna síťové konfigurace,
● | zobrazení obsahu podpory pro aktuální stav zařízení.

Pokud je zařízení připojeno k síti, implementovaný webový server je k dispozici automaticky. Implementovaný webový server můžete spustit v systému Windows 95 nebo novějším.

Implementovaný webový server lze použít, jen pokud je nainstalován prohlížeč Microsoft Internet Explorer 4, Netscape Navigator 4 nebo jejich novější verze. Implementovaný webový server funguje při připojení zařízení do sítě používající protokol IP. Implementovaný webový server nepodporuje připojení tiskárny pomocí protokolu IPX nebo AppleTalk. Ke spuštění a použití implementovaného webového serveru není vyžadován přístup k Internetu.

Tato část obsahuje informace o následujících tématech:

  • Pomocí síťového připojení spusťte implementovaný webový server
  • Části implementovaného webového serveru


Pomocí síťového připojení spusťte implementovaný webový server

Pomocí síťového připojení spusťte implementovaný webový server

1.

V podporovaném webovém prohlížeči ve vašem počítači zadejte adresu IP zařízení nebo název hostitele do pole adresy/URL. Chcete-li zjistit adresu IP nebo název hostitele, vytiskněte stránku konfigurace. Další informace naleznete v části Používání informačních stránek.

Poznámka

Po otevření adresy URL můžete vytvořit záložku, která umožní rychlý návrat na tuto adresu v budoucnosti.
2.

Implementovaný webový server má tři karty obsahující nastavení a informace o zařízení: kartu Informace, Nastavení a Síťová připojení. Klepněte na kartu, kterou chcete prohlížet.

Více informací o jednotlivých kartách naleznete zde Části implementovaného webového serveru.


Části implementovaného webového serveru

Části implementovaného webového serveru

Karta nebo část
Možnosti
Karta Informace
Poskytuje informace o zařízení, stavu a konfiguraci.
● | Stav zařízení: Zobrazuje stav zařízení a zbývající životnost spotřebního materiálu HP, přičemž stav 0% označuje prázdný zásobník spotřebního materiálu. Stránka rovněž zobrazuje typ a formát tiskového papíru nastavený pro jednotlivé zásobníky. Chcete-li změnit výchozí nastavení, klepněte na možnost Změnit nastavení.
● | Stránka konfigurace: Zobrazuje informace stránky konfigurace.
● | Stav spotřebního materiálu: Zobrazuje zbývající životnost spotřebního materiálu HP. Hodnota 0 % znamená, že spotřební materiál je vyčerpán. Na této stránce naleznete rovněž čísla pro objednání spotřebního materiálu. Chcete-li objednat nový spotřební materiál, klepněte na tlačítko Objednat spotřební materiál v oblasti Další odkazy v levé části okna.
● | Chybový protokol: Zobrazuje seznam všech událostí a chyb zařízení.
● | Stránka využití: Zobrazuje přehled počtu stránek vytištěných zařízením podle formátu a typu.
● | Informace o zařízení: Zobrazuje název zařízení v síti, adresu a informace o modelu. Chcete-li změnit tato zadání, klepněte na položku Informace o zařízení na kartě Nastavení.
● | Ovládací panel: Zobrazuje hlášení ovládacího panelu, například Připraveno nebo Režim spánku zapnutý.
● | Tisk: Umožňuje odesílat tiskové úlohy do zařízení.
Karta Nastavení
Umožňuje konfigurovat zařízení z počítače.
● | Konfigurace zařízení: Umožňuje konfigurovat nastavení zařízení. Tato stránka obsahuje tradiční nabídky nacházející se v zařízeních pomocí displeje ovládacího panelu.
● | Poštovní server: Pouze v síťové verzi. Používá se společně se stránkou Výstrahy a slouží k nastavení příchozích a odchozích elektronických zpráv a k nastavení výstrah zasílaných elektronickou poštou.
● | Výstrahy: Pouze při použití v síti. Umožňuje nastavení e-mailových výstrah pro různé události týkající se zařízení a spotřebního materiálu.
● | AutoSend: Umožňuje konfigurovat zařízení tak, aby odesílalo automatické e-mailové zprávy týkající se konfigurace zařízení a spotřebního materiálu na určené e-mailové adresy.
● | Zabezpečení: Umožňuje nastavit heslo, které je nutné zadat pro získání přístupu ke kartám Nastavení a Připojení do sítě. Slouží k zapnutí a vypnutí určitých vlastností implementovaného webového serveru.
● | Upravit další odkazy: Umožňuje přidat nebo upravit odkaz na jiné webové stránky. Tento odkaz se zobrazí v oblasti Další odkazy na všech stránkách webového implementovaného serveru.
● | Informace o zařízení: Umožňuje přidělit zařízení název a inventární číslo. Zadejte jméno a e-mailovou adresu hlavní kontaktní osoby, která obdrží informace o zařízení.
● | Jazyk: Umožňuje určit jazyk, ve kterém se zobrazují informace implementovaného webového serveru.
● | Datum a čas: Umožňují časovou synchronizaci s časovým serverem sítě.
● | Čas probuzení: Umožňuje nastavit nebo upravit čas probuzení zařízení.
Poznámka

Kartu Nastavení lze chránit heslem. Je-li zařízení zapojeno v síti, před změnou nastavení této karty vždy kontaktujte správce systému.

Karta Síť
Umožňuje změnit síťová nastavení z počítače.
Správci sítě používají tuto kartu k ovládání síťového nastavení zařízení, pokud je připojeno do sítě používající protokol IP. Je-li zařízení připojeno přímo k počítači nebo je připojeno k síti jiným způsobem než pomocí tiskového serveru HP Jetdirect, tato karta se nezobrazuje.
Poznámka

Karta Připojení do sítě může být chráněna heslem.

Další odkazy
Obsahuje odkazy pro připojení k Internetu.
● | HP Instant Support™: Spojení s webovou stránkou společnosti HP umožňující vyhledat řešení potíží. Tato služba analyzuje chybový protokol vašeho zařízení a informace o konfiguraci, aby bylo možné získat konkrétní informace vašeho zařízení pro diagnostiku a podporu.
● | Objednat spotřební materiál: Spojení s webovou stránkou HP SureSupply, kde jsou k dispozici informace o možnostech nákupu originálního spotřebního materiálu, například tiskových kazet a papíru.
● | Podpora: Spojení se stránkou podpory zařízení, kde lze vyhledávat nápovědu týkající se obecných témat.
Poznámka

Aby bylo možno tyto odkazy použít, musí být k dispozici připojení k Internetu. Jestliže používáte telefonické připojení a při prvním otevření implementovaného webového serveru nebylo připojení navázáno, je nutné se připojit před navštívením těchto webových stránek. Připojení může vyžadovat ukončení a opětovné spuštění implementovaného webového serveru.


Používání softwaru HP Web Jetadmin

Používání softwaru HP Web Jetadmin

HP Web Jetadmin je webové softwarové řešení pro vzdálenou instalaci, sledování a odstraňování problémů síťově připojených periférií. Intuitivní rozhraní prohlížeče zjednodušuje multiplatformní správu široké řady zařízení včetně zařízení společnosti HP i jiných výrobců. Správa má zpětnou vazbu a umožňuje správcům sítě odstraňovat problémy zařízení bez negativního vlivu na uživatele. Tento bezplatný rozšířený software pro správu si můžete stáhnout na adrese www.hp.com/go/webjetadmin_software.

Chcete-li získat moduly plug-in pro nástroj HP Web Jetadmin, klepněte na odkaz moduly plug-in a dále na odkaz stáhnout vedle názvu požadovaného modulu. Program HP Web Jetadmin může automaticky upozorňovat na dostupnost nových modulů plug-in. Postupem podle pokynů na kartě Aktualizace produktu se automaticky připojíte na webové stránky společnosti HP.

Nástroj HP Web JetAdmin nainstalovaný v hostitelském serveru lze používat z libovolného klientského počítače prostřednictvím podporovaného webového prohlížeče, jako je například Microsoft Internet Explorer 6.0 pro Windows nebo Netscape Navigator 7.1 pro Linux. Stačí jen zadat adresu hostitelského počítače nástroje HP Web Jetadmin.

Poznámka

Prohlížeče musí podporovat skripty Java. Přístup z počítačů Apple PC není podporován.


Použití nástroje HP Printer Utility pro systém Macintosh

Použití nástroje HP Printer Utility pro systém Macintosh

Nástroj HP Printer Utility slouží ke konfiguraci a údržbě tiskárny z počítače Mac OS X.

Tato část obsahuje informace o následujících tématech:

  • Spuštění nástroje HP Printer Utility
  • Funkce nástroje HP Printer Utility


Spuštění nástroje HP Printer Utility

Spuštění nástroje HP Printer Utility

Spuštění nástroje HP Printer Utility v systému Mac OS X V10.2.8

1. | Ve vyhledávači klepněte na položku Applications (Aplikace).
2. | Klepněte na možnost Library (Knihovna) a potom na položku Printers (Tiskárny).
3. | Klepněte na položku hp a potom na možnost Utilities (Obslužné programy).
4. | Poklepáním na možnost HP Printer Selector (Výběr tiskárny HP) otevřete nástroj HP Printer Selector.
5. | Vyberte zařízení, které chcete konfigurovat, a pak klepněte na tlačítko Utility (Nástroj).

Spuštění nástroje HP Printer Utility v systému Mac OS X V10.3, V10.4 a novějších

1.

V doku klepněte na ikonu Printer Setup Utility (Obslužný program nastavení tiskárny).

Poznámka

Pokud se v doku nezobrazí ikona Printer Setup Utility (Obslužný program nastavení tiskárny), otevřete vyhledávač, klepněte na položku Applications (Aplikace), klepněte na položku Utilities (Obslužné programy) a poklepejte na možnost Printer Setup Utility (Obslužný program nastavení tiskárny).

2.

Vyberte zařízení, které chcete konfigurovat, a pak klepněte na tlačítko Utility (Nástroj).


Funkce nástroje HP Printer Utility

Funkce nástroje HP Printer Utility

Nástroj HP Printer Utility obsahuje stránky, které se otevírají klepnutím na seznam Configuration Settings (Nastavení konfigurace). Následující tabulka popisuje úlohy, které lze z těchto stránek provádět.

Položka
Popis
Konfigurační stránka
Vytištění konfigurační stránky.
Stav spotřebního materiálu
Zobrazuje stav spotřebního materiálu zařízení a poskytuje odkazy pro objednávání spotřebního materiálu online.
Podpora HP
Poskytuje přístup k technické podpoře, objednávání spotřebního materiálu online, registraci online a informacím o recyklaci a vrácení.
Načtení souborů
Přenáší soubory z počítače do zařízení.
Načtení písem
Přenáší soubory písem z počítače do zařízení.
Aktualizace firmwaru
Přenáší aktualizační soubory firmwaru z počítače do zařízení.
Duplexní režim
Zapíná automatický režim oboustranného tisku.
Režim Economode a hustota toneru
Zapíná nastavení Economode za účelem šetření tonerem nebo upravuje sytost toneru.
Rozlišení
Mění nastavení rozlišení včetně nastavení REt.
Zamknutí zdrojů
Zamyká nebo odemyká úložiště, například pevný disk.
Uložené úlohy
Správa tiskových úloh uložených na pevném disku zařízení.
Konfigurace zásobníků
Změna nastavení výchozího zásobníku.
Nastavení adresy IP
Změní nastavení sítě zařízení a poskytuje přístup k implementovanému webovému serveru.
Nastavení funkce Bonjour
Umožňuje zapnout nebo vypnout podporu funkce Bonjour nebo změnit název služby zařízení uvedený v síti.
Další nastavení
Poskytnutí přístupu k implementovanému webovému serveru.
Výstrahy zasílané elektronickou poštou
Konfiguruje zařízení na odesílání e-mailových oznámení určitých událostí.


Správa spotřebního materiálu

Správa spotřebního materiálu

Používání, ukládání a sledování tiskové kazety umožňuje zajistit kvalitní výstup.

Tato část obsahuje informace o následujících tématech:

  • Životnost spotřebního materiálu
  • Přibližné intervaly pro výměnu tiskových kazet
  • Správa tiskové kazety


Životnost spotřebního materiálu

Životnost spotřebního materiálu

Průměrná životnost kazety je v souladu s normou ISO/IEC 19752 15 000 stránek. Skutečná životnost závisí na konkrétním použití.

UPOZORNĚNÍ

Funkce Ekonomický režim umožňuje zařízení použít na stránku méně toneru. Výběrem možnosti Ekonomický režim se prodlouží životnost zásoby toneru a sníží náklady na tisk, ale sníží kvalita tisku. Vytištěný obrázek bude světlejší, ale je dostačující pro tisk konceptů nebo korekturních výtisků. Společnost Hewlett‑Packard nedoporučuje trvalý provoz v režimu Ekonomický režim. Při trvalém provozu tiskárny v režimu Ekonomický režim se může stát, že zásoba toneru překoná životnost mechanických součástí tiskové kazety. Pokud se za těchto okolností začíná snižovat kvalita tisku, vyměňte tiskovou kazetu i tehdy, pokud je v ní stále toner.


Přibližné intervaly pro výměnu tiskových kazet

Přibližné intervaly pro výměnu tiskových kazet

Tisková kazeta
Počet stran
Přibližný časový interval1
Černá
15 000 stránek2
6 měsíců

1 Průměrná životnost se předpokládá při 2 500 vytištěných stranách za měsíc.

2 Přibližný počet stran formátu A4 nebo Letter s přibližně 5% krytím.

Chcete-li objednat spotřební materiál online, přejděte na adresu www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.


Správa tiskové kazety

Správa tiskové kazety

Tato část obsahuje informace o následujících tématech:

  • Skladování tiskových kazet
  • Používejte originální tiskové kazety HP
  • Zásady společnosti HP týkající se neoriginálních tiskových kazet
  • Ověření pravosti tiskové kazety
  • Horká linka a webové stránky společnosti HP pro nahlášení podvodu


Skladování tiskových kazet

Skladování tiskových kazet

Nevyjímejte tiskovou kazetu z obalu, dokud ji nechcete skutečně použít.

UPOZORNĚNÍ

Nevystavujte tiskovou kazetu světlu déle než několik minut. Mohla by se poškodit.


Používejte originální tiskové kazety HP

Používejte originální tiskové kazety HP

Když použijete novou originální tiskovou kazetu HP, můžete získat následující informace o spotřebním materiálu:

● | Zbývající množství spotřebního materiálu v procentech
● | Předpokládaný počet zbývajících stránek
● | Počet vytištěných stránek


Zásady společnosti HP týkající se neoriginálních tiskových kazet

Zásady společnosti HP týkající se neoriginálních tiskových kazet

Společnost Hewlett-Packard nemůže doporučit používání jiných tiskových kazet než HP, ať už nových nebo repasovaných. Protože se nejedná o výrobky společnosti HP, nemá společnost HP vliv na jejich zpracování a kontrolu kvality.

Poznámka

Společnost HP neposkytuje na škody způsobené jinou tiskovou kazetou záruku a servisní smlouvu HP.

Pokyny pro instalaci nové tiskové kazety HP naleznete v části Výměna tiskové kazety. Pokyny pro recyklaci použité kazety naleznete na nové kazetě.


Ověření pravosti tiskové kazety

Ověření pravosti tiskové kazety

Při vložení kazety do zařízení se ji zařízení automaticky pokusí rozpoznat. Během ověřování zařízení oznámí, zda je tisková kazeta originální.

Pokud zpráva na ovládacím panelu zařízení oznamuje, že tisková kazeta není originální výrobek HP, přestože jste zakoupili tiskovou kazetu HP, přečtěte si informace v části Horká linka a webové stránky společnosti HP pro nahlášení podvodu.


Horká linka a webové stránky společnosti HP pro nahlášení podvodu

Horká linka a webové stránky společnosti HP pro nahlášení podvodu

Pokud nainstalujete tiskovou kazetu HP a hlášení na ovládacím panelu oznámí, že se nejedná o originální kazetu HP, zavolejte na horkou linku společnosti HP pro nahlášení podvodu (1-877-219-3183, v Severní Americe bez poplatku) nebo přejděte na webové stránky www.hp.com/go/anticounterfeit. Společnost HP vám pomůže určit, zda je kazeta originální, a podnikne kroky vedoucí k vyřešení problému.

Nastanou-li níže uvedené skutečnosti, tisková kazeta pravděpodobně není originální tiskovou kazetou HP.

● | Vyskytuje se příliš velký počet problémů s tiskovou kazetou.
● | Kazeta nevypadá jako obvykle (chybí například oranžová vytahovací zarážka, balení kazety se liší od balení výrobků HP apod.).


Výměna spotřebního materiálu a dílů

Výměna spotřebního materiálu a dílů

Při výměně spotřebního materiálu postupujte přesně podle pokynů uvedených v této části.

Tato část obsahuje informace o následujících tématech:

  • Pokyny pro výměnu spotřebního materiálu
  • Výměna tiskové kazety
  • Provádění preventivní údržby


Pokyny pro výměnu spotřebního materiálu

Pokyny pro výměnu spotřebního materiálu

Chcete-li si usnadnit výměnu spotřebního materiálu, při nastavování zařízení dodržujte následující pokyny.

● | Při výměně spotřebního materiálu je třeba dostatečný prostor nad a před zařízením.
● | Zařízení by mělo být umístěno na rovném a pevném povrchu.

Pokyny k instalaci spotřebního materiálu naleznete v instalačních příručkách dodávaných s každým spotřebním materiálem. Další informace naleznete na adrese www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.

Poznámka

Společnost Hewlett-Packard doporučuje používat v tomto zařízení originální výrobky. Používání neoriginálních výrobků může dojít k potížím vyžadujícím servis, na který se nevztahuje záruka nebo servisní smlouvy se společností HP.


Výměna tiskové kazety

Výměna tiskové kazety

Jestliže se blíží konec životnosti tiskové kazety, na ovládacím panelu se zobrazí zpráva doporučující objednání její náhrady. Zařízení může dále tisknout pomocí stávající tiskové kazety až do okamžiku, kdy se zobrazí hlášení vyzývající k její výměně.

1.

Otevřete horní pravá dvířka.
2.

Vyjměte použitou tiskovou kazetu ze zařízení.
3.

Vyjměte novou tiskovou kazetu z obalu. Použitou tiskovou kazetu uložte do obalu pro pozdější recyklaci.
4.

Uchopte tiskovou kazetu za obě strany a mírně jí zatřepte, aby se toner v kazetě rozmístil rovnoměrně.

UPOZORNĚNÍ

Nedotýkejte se uzávěru ani povrchu válce.

5.

Sejměte z nové tiskové kazety přepravní pásku a oranžovou zarážku. Likvidaci přepravní pásky proveďte podle místních předpisů.
6.

Vyrovnejte tiskovou kazetu se zářezy uvnitř zařízení a pomocí rukojetí ji zasouvejte, dokud se pevně neusadí. Potom zavřete horní pravá dvířka.

Po krátké době by se mělo na ovládacím panelu zobrazit hlášení Připraveno.

7.

Instalace je dokončena. Uložte starou tiskovou kazetu do krabice, ve které byla dodána nová kazeta. Pokyny k recyklaci naleznete v přiložené příručce pro recyklaci.

8.

Pokud používáte tiskovou kazetu jiného výrobce než HP, zkontrolujte, nejsou-li na ovládacím panelu zařízení zobrazeny další pokyny.

Další nápovědu získáte na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp


Provádění preventivní údržby

Provádění preventivní údržby

Zařízení vyžaduje pro udržení optimálního výkonu pravidelnou údržbu. Pokud je třeba zakoupit sadu pro preventivní údržbu, na ovládacím panelu se zobrazí příslušné upozornění. Pro údržbu tiskové části zařízení (tiskového systému) a automatického podavače dokumentů jsou k dispozici samostatné pokyny.

Tato část obsahuje informace o následujících tématech:

  • Preventivní údržba tiskového systému zařízení
  • Sada pro údržbu automatického podavače dokumentů


Preventivní údržba tiskového systému zařízení

Preventivní údržba tiskového systému zařízení

Pokud se na ovládacím panelu zobrazí hlášení o provedení údržby tiskárny, je třeba vyměnit některé díly tiskárny.

Pokud se počet vytištěných stran blíží 200 000, zařízení zobrazí výzvu k objednání sady pro údržbu. Zprávu lze dočasně vymazat pomocí položky Vymazat zprávu údržby podnabídky Obnovení nastavení v možnosti Správa. Po dosažení počtu stran 200 000 již zprávu deaktivovat nelze a je třeba instalovat sadu pro údržbu. Pro kontrolu počtu stránek vytisknutých zařízením od instalace nových komponent sady pro údržbu lze vytisknout stránku konfigurace nebo stránku stavu spotřebního materiálu.

Sada pro údržbu tiskového systému obsahuje následující položky:

● | Fixační jednotka
● | Válečky (přenosové, podávací a oddělovací)
● | Oddělovací vložky
● | Pokyny k instalaci

Sadu nainstalujte podle pokynů dodaných s touto sadou.

Poznámka

Sada pro údržbu je spotřební položka a není kryta původní zárukou ani většinou rozšířených záruk.


Sada pro údržbu automatického podavače dokumentů

Sada pro údržbu automatického podavače dokumentů

Pokud se počet dokumentů podaných automatickým podavačem dokumentů blíží 60 000, zařízení zobrazí výzvu k objednání sady automatického podavače dokumentů. Toto hlášení se zobrazí zhruba jeden měsíc předtím, než je třeba sadu vyměnit. Po zobrazení tohoto hlášení objednejte novou sadu. Po podání 60 000 stránek automatickým podavačem dokumentů zařízení zobrazí výzvu k instalaci nové sady automatického podavače dokumentů. V této době instalujte novou sadu.

Sada pro údržbu automatického podavače dokumentů obsahuje následující položky:

● | jednu sestavu podávacího válečku,
● | jednu oddělovací vložku,
● | list s pokyny.

Sadu nainstalujte podle pokynů dodaných s touto sadou.


Čištění zařízení

Čištění zařízení

Během tisku se uvnitř zařízení mohou hromadit částečky papíru, prachu a toneru. Časem mohou tyto částečky způsobovat problémy s kvalitou tisku, například skvrny nebo rozmazávání (viz Řešení problémů s kvalitou tisku). Zařízení je vybaveno čisticím režimem, který může tento druh problémů napravit nebo jim předejít.

Tato část obsahuje informace o následujících tématech:

  • Čištění povrchu zařízení
  • Čištění pracovní plochy skeneru
  • Čištění podložky víka skeneru
  • Čištění automatického podavače dokumentů
  • Vyčištění dráhy papíru


Čištění povrchu zařízení

Čištění povrchu zařízení

Prach, nečistoty a skvrny na povrchu zařízení čistěte měkkým vlhkým hadříkem, který nepouští vlákna.


Čištění pracovní plochy skeneru

Čištění pracovní plochy skeneru

Znečištění skla otisky prstů, skvrnami, spadlými vlasy a dalšími nečistotami snižuje výkon a ovlivňuje přesnost speciálních funkcí, například přizpůsobení na stránku a kopírování.

Poznámka

Pokud se objevují šmouhy nebo jiné vady pouze na kopiích vytvořených z automatického podavače dokumentů (ADF), očistěte pásek skeneru (krok 3). Není nutné čistit sklo skeneru.

1.

Otevřete víko skeneru.
2.

Pracovní plochu vyčistěte navlhčeným hadříkem, který nepouští vlákna.

UPOZORNĚNÍ

Nepoužívejte brusné prostředky, aceton, benzen, čpavek, etylalkohol ani tetrachlórmetan na žádnou část zařízení; tyto látky by mohly zařízení poškodit. Neaplikujte tekutiny přímo na pracovní plochu. Mohly by prosáknout do spodní části a poškodit zařízení.

3.

Vyčistěte proužek skeneru navlhčeným hadříkem, který nepouští vlákna.


Čištění podložky víka skeneru

Čištění podložky víka skeneru

Na bílé podložce víka skeneru, umístěné na spodní straně víka skeneru, se mohou nahromadit nečistoty.

1.

Otevřete víko skeneru.
2.

Očistěte bílou výplň víka prostoru pro dokumenty měkkým hadříkem nebo hubkou mírně navlhčenou vlažnou vodou s roztokem mýdla. Očistěte také pásek skeneru vedle skla skeneru podavače ADF.

3.

Uvolněte nečistoty jemným omytím výplně – nesnažte se je seškrábat.
4.

Osušte výplň jelenicí nebo měkkým hadříkem.

UPOZORNĚNÍ

Nepoužívejte papírové kapesníky ani utěrky, protože mohou výplň poškrábat.
5.

Nepodaří-li se vám tímto způsobem výplň uspokojivě vyčistit, opakujte stejný postup s použitím hadříku nebo hubky navlhčené izopropylalkoholem. Zbytky alkoholu z výplně pečlivě odstraňte vlhkým hadříkem.


Čištění automatického podavače dokumentů

Čištění automatického podavače dokumentů

Pokud u automatického podavače dokumentů dochází k potížím s podáváním dokumentů, vyčistěte sestavu podávacího válečku.

1.

Otevřete kryt automatického podavače.
2.

Otřete válečky automatického podavače dokumentů měkkým suchým hadříkem.
3.

Zavřete kryt automatického podavače.

Poznámka

Dochází-li v automatickém podavači dokumentů k uvíznutí papíru, spojte se s místním autorizovaným servisem společnosti HP. Další informace naleznete v části Služby zákazníkům HP.


Vyčištění dráhy papíru

Vyčištění dráhy papíru

1. | Na úvodní obrazovce stiskněte tlačítko Správa.
2. | Stiskněte tlačítko Kvalita tisku.
3. | Stiskněte tlačítko Kalibrace/Čištění.
4. | Stiskněte tlačítko Vytvořit čisticí stránku. Zařízení vytiskne čisticí stránku.
5. | Postupujte podle pokynů vytištěných na čisticí stránce.


Kalibrace skeneru

Kalibrace skeneru

Kalibrace skeneru se provádí pro vyrovnání posunů v systému obrazu skeneru (hlava vozíku) při skenování dokumentů z pracovní plochy nebo z automatického podavače dokumentů. Mechanické odchylky způsobí, že hlava vozíku skeneru nemusí polohu obrazu rozlišovat přesně. Při kalibraci se spočítají hodnoty posunu skeneru a uloží se. Hodnoty posunu se potom používají k zachycení správné části obrazu při skenování.

Kalibraci skeneru provádějte pouze v případě, že dojde k potížím s posunem naskenovaných obrazů. Před expedicí z výroby je skener zkalibrován. Jen výjimečně je nutné provést kalibraci znovu.

1. | Na úvodní obrazovce stiskněte tlačítko Správa.
2. | Stiskněte možnost Odstraňování problémů.
3. | Stiskněte položku Kalibrovat skener a pak postupujte podle pokynů v dialogovém okně na obrazovce. Zařízení zahájí proces kalibrace a na stavovém řádku dotykové obrazovky se zobrazuje zpráva Probíhá kalibrace, dokud se tento proces nedokončí.


Řešení potíží
Řešení potíží

Řešení potíží

Tyto informace jsou sestaveny tak, aby vám pomohly vyřešit potíže s tiskem. Z následujícího seznamu vyberte obecné téma nebo druh problému.

  • Kontrolní seznam pro řešení problémů
  • Vývojový diagram pro řešení potíží
  • Řešení obecných problémů s tiskem
  • Typy hlášení ovládacího panelu
  • Hlášení ovládacího panelu
  • Obvyklé příčiny uvíznutí papíru
  • Místa uvíznutí
  • Obnovení po uvíznutí papíru
  • Odstranění uvíznutého média
  • Odstranění uvíznuté svorky
  • Řešení problémů s kvalitou tisku
  • Řešení potíží s tiskem v síti
  • Řešení problémů s faxem
  • Řešení problémů s kopírováním
  • Řešení problémů s elektronickou poštou
  • Řešení problémů v systému Windows
  • Řešení běžných problémů v počítačích Macintosh
  • Řešení potíží v systému Linux
  • Řešení problémů s jazykem PostScript


Kontrolní seznam pro řešení problémů

Kontrolní seznam pro řešení problémů

Pokud zjistíte problémy, pokuste se určit příčinu problému pomocí následujícího kontrolního seznamu:

● | Je zařízení připojeno k napájení?
● | Je zařízení zapnuto?
● | Je zařízení ve stavu Připraveno?
● | Jsou připojeny všechny nezbytné kabely?
● | Jsou na ovládacím panelu zobrazena nějaká hlášení?
● | Je instalován originální spotřební materiál HP?
● | Byla právě vyměněná tisková kazeta nainstalována správně a bylo z kazety odstraněno vytahovací poutko nebo připevněná páska?

Další informace o instalaci a nastavení naleznete v úvodní příručce.

Pokud v této příručce nejsou uvedena řešení příslušných problémů, přejděte na webovou stránku www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.

Tato část obsahuje informace o následujících tématech:

  • Faktory ovlivňující výkon


Faktory ovlivňující výkon

Faktory ovlivňující výkon

Dobu tisku úlohy ovlivňuje několik faktorů:

● | použití speciálního papíru (jakou jsou průhledné fólie, silný papír a papír vlastního formátu),
● | Doba stahování a zpracování zařízením
● | složitost a rozsáhlost grafiky,
● | rychlost použitého počítače,
● | připojení USB,
● | Konfigurace Vstupu/Výstupu
● | Velikost nainstalované paměti
● | síťový operační systém a konfigurace (při připojení k síti),
● | Charakteristika zařízení (PCL nebo PS)
Poznámka

Přestože lze přidáním paměti vyřešit problémy s pamětí, zlepšit způsob, kterým zařízení zpracovává složité grafické operace, a snížit dobu stahování, nezlepší se maximální rychlost tisku (str./min.).


Vývojový diagram pro řešení potíží

Vývojový diagram pro řešení potíží

Symptom
Kontrola
Možné příčiny
Možná řešení
Displej ovládacího panelu je prázdný, nesvítí žádné kontrolky a motory zařízení nevydávají žádné zvuky.
Je zapnuté napájení?
Vypínač napájení je zřejmě vypnutý.
Napájecí šňůra zřejmě není zapojená v zásuvce.
Zásuvka zřejmě není funkční.
Interní napájení mohlo selhat.
1. | Zkontrolujte, zda je zařízení připojeno k zásuvce a zda je vypínač napájení zapnutý.
2. | Otestujte napájecí zásuvku připojením spotřebiče, o kterém víte, že je funkční.
3. | Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Ovládací panel signalizuje chybu.
Zobrazují se na displeji ovládacího panelu chybová hlášení?
Zobrazení chybového hlášení může mít několik příčin.
1. | Vyřešte problém podle pokynů na ovládacím panelu.
2. | Další informace naleznete v části Hlášení ovládacího panelu.
3. | Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Jsou na dotekovém displeji neaktivní hlavní funkce, například Kopie a E-mail ?
Přepravní pojistka skeneru je zřejmě v uzamčené poloze.
Zkontrolujte, zda je přepravní pojistka skeneru odemčena. Pojistka skeneru je umístěna na levé straně zařízení, pod skenerem.
Problémy s podáváním papíru
Dochází často k uvíznutí papíru?
Médium nevyhovuje specifikacím.
Papír zůstává v zařízení po odstranění předchozího uvíznutí papíru.
V zařízení zůstaly zbytky balicí pásky nebo lepenky nebo plastové přepravní pojistky.
Pravděpodobně je třeba vyměnit součásti sady pro údržbu.
1. | Zkontrolujte, zda média odpovídají specifikacím pro zařízení. Další informace naleznete v části Volba tiskového média.
2. | Otevřete všechna dvířka a zásobníky a zkontrolujte, zda nedošlo k uvíznutí média. Další informace naleznete v části Odstranění uvíznutého média.
3. | Zkontrolujte, zda je správně nainstalována tisková kazeta. Další informace naleznete v části Výměna tiskové kazety.
4. | Nainstalujte sadu pro údržbu zařízení. Další informace naleznete v části Provádění preventivní údržby.
5. | Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Podává automatický podavač dokumentů správně předlohy?
Předloha je zřejmě vytištěna na médiu, které je pro automatický podavač dokumentů příliš silné nebo tenké.
Válečky a oddělovací vložka automatického podavače dokumentů jsou zřejmě znečištěné.
Zřejmě je třeba vyměnit součásti sady pro údržbu automatického podavače dokumentů.
1. | Pokud je předloha vytištěna na příliš silném nebo tenkém médiu, kopírujte ji ze skleněné podložky skeneru.
2. | Vyčistěte válečky a oddělovací vložku automatického podavače dokumentů. Další informace naleznete v části Čištění automatického podavače dokumentů.
3. | Nainstalujte sadu pro údržbu automatického podavače dokumentů. Další informace naleznete v části Provádění preventivní údržby.
4. | Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Problémy s kopírováním
Jsou kopie prázdné?
Předlohy mohly být vloženy obráceně.
1. | Vložte do automatického podavače dokumentů předlohy lícem nahoru.
2. | Na skleněnou podložku skeneru pokládejte předlohy lícem dolů.
3. | Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Je kvalita kopií z automatického podavače dokumentů a skleněné podložky skeneru neuspokojivá?
Je třeba změnit nastavení kopírování podle předlohy.
Další informace naleznete v části Úpravy nastavení kopírování.
Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Je kvalita neuspokojivá pouze u kopií z automatického podavače dokumentů?
Skleněný pruh automatického podavače dokumentů je zřejmě znečištěný.
Vyčistěte skleněný pruh vlevo od skleněné podložky skeneru. Další informace naleznete v části Čištění zařízení.
Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Je kvalita neuspokojivá pouze u kopií ze skleněné podložky skeneru?
Skleněná podložka skeneru je zřejmě znečištěná
Vyčistěte skleněnou podložku skeneru. Další informace naleznete v části Čištění zařízení.
Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Problémy s kvalitou tisku
Je kvalita tisku obecně neuspokojivá?
Je tisk příliš světlý?
Vyskytují se na stránce čáry, šmouhy nebo tečky?
Médium nevyhovuje specifikacím.
Tisková kazeta je zřejmě prázdná nebo poškozená.
Pravděpodobně je třeba vyměnit součásti sady pro údržbu.
1. | Zkontrolujte, zda média odpovídají specifikacím pro zařízení. Další informace naleznete v části Volba tiskového média.
2. | Vyměňte tiskovou kazetu. Nejnovější informace naleznete na adrese Výměna tiskové kazety
3. | Nainstalujte sadu pro údržbu zařízení. Další informace naleznete v části Provádění preventivní údržby.
4. | Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Obecné problémy s tiskem
Lze tisknout dokumenty z počítače?
Kabel počítače je zřejmě vadný.
Ovladač tiskárny je zřejmě třeba nainstalovat znovu.
1. | Zkuste z ovládacího panelu vytisknout stránku konfigurace. Stiskněte tlačítko Síťová adresa a Tisk. Pokud se stránka vytiskne, je příčinou problému kabel nebo ovladač.
2. | Připojte kabely znovu.
3. | Přeinstalujte ovladač tiskárny. Ovladač tiskárny se nachází na disku CD dodaném se zařízením.
4. | Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Lze tisknout pomocí sítě?
Síť možná není správně konfigurována.
1. | Zkuste připojit počítač přímo k zařízení. Pokud lze tisknout, je příčina problému v konfiguraci sítě. Další informace naleznete v části Řešení potíží s tiskem v síti.
2. | Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Vyskytují se problémy při tisku z konkrétních aplikací?
Příčina problému je zřejmě v aplikaci.
1. | Zkuste tisknout z jiné aplikace. Pokud lze tisknout, je příčina problému v původní aplikaci.
2. | Podrobnosti naleznete v dokumentaci aplikace.
Problémy se sešíváním
Jsou úlohy sešité?
Kazeta sešívačky se zřejmě zasekla.
Kazetu sešívačky je zřejmě třeba vyměnit.
Úloha možná není konfigurovaná pro sešívání.
Zřejmě používáte formát papíru, u kterého se sešívání nepodporuje.
1. | Odeberte kazetu sešívačky a zkontrolujte, zda není zaseknutá nebo prázdná. Další informace naleznete v části Odstranění uvíznuté svorky.
2. | Pro úlohy kopírování vyberte na ovládacím panelu možnost Sešívání a řazení. Pro tiskové úlohy zkontrolujte, zda je sešívačka/odkládací zásobník nakonfigurována v ovladači tiskárny.
3. | Pro úlohy sešívání lze použít pouze papír formátu Letter a A4.
4. | Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Drží svorky stránky pohromadě?
Zřejmě používáte svorky, které nejsou určeny pro toto zařízení.
V úloze může být pro sešívání příliš mnoho stránek.
1. | Nahraďte zásobník svorek zásobníkem, který je určen pro toto zařízení. Další informace naleznete v části Objednávání náhradních dílů, příslušenství a spotřebního materiálu.
2. | Sešívačka podporuje úlohy do 30 listů nebo výšky stohu 3 mm.
3. | Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Jsou svorky správně umístěny?
Pro úlohu je zřejmě třeba změnit orientaci stránky.
1. | Pro tiskové úlohy upravte rozvržení stránky v aplikaci.
2. | Pro úlohy kopírování vložte dokument do automatického podavače dokumentů delší hranou napřed. Další informace naleznete v části Vkládání médií do vstupních zásobníků.
3. | Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Problémy se stohováním
Jsou stránky šikmé?
Dvířka pro odstranění uvíznutí papíru možná nejsou zcela zavřena.
1. | Zkontrolujte, zda jsou zcela zavřena všechna dvířka na levé straně zařízení.
2. | Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Jsou stránky správně uloženy do stohu?
Papír možná neodpovídá specifikacím pro zařízení.
Papír byl zřejmě uskladněn v prostředí, které neodpovídá specifikacím.
1. | Použijte papír, který odpovídá specifikacím. Nejnovější informace naleznete na adrese Volba tiskového média
2. | Skladujte média na místech, která odpovídají specifikacím. Další informace naleznete v části Provozní prostředí.
3. | Zkuste použít papír z neotevřeného balíku.
4. | Pokud potíže přetrvávají, spojte se se službami zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP.
Problémy s elektronickou poštou
Lze odesílat přílohy elektronické pošty?
Zobrazuje se na ovládacím panelu hlášení „E-mailová brána neodpovídá“?
Bránu SMTP je zřejmě třeba znovu konfigurovat.
Další informace naleznete v části Řešení problémů s elektronickou poštou.
Lze změnit adresu „Od“ elektronické pošty?
Zařízení je zřejmě konfigurováno tak, že adresu elektronické pošty „Od“ nelze změnit.
Zařízení v některých případech vyžaduje před změnou adresy elektronické pošty „Od“ přihlášení.
Pro změnu těchto nastavení použijte implementovaný webový server. Další informace naleznete v části Použití implementovaného webového serveru.
Lze změnit typ souboru nebo nastavení barvy pro přílohy elektronické pošty?
Změňte nastavení pomocí ovládacího panelu nebo implementovaného webového serveru.
1. | Na ovládacím panelu stiskněte tlačítko E-mail a Další možnosti. Další informace naleznete v části Změna nastavení e-mailu pro aktuální úlohu.
2. | Změna nastavení pomocí implementovaného webového serveru je popsána v části Použití implementovaného webového serveru.
Dostali jste při pokusu o odeslání přílohy elektronické pošty hlášení elektronické pošty „úloha se nezdařila“?
Adresa elektronické pošty, na kterou odesíláte dokument, je zřejmě nesprávná.
Velikost souboru zřejmě překračuje nejvyšší povolenou velikost brány SMTP.
1. | Odešlete zkušební zprávu z počítače.
2. | Pomocí implementovaného webového serveru změňte nejvyšší povolenou velikost přílohy elektronické pošty. Další informace naleznete v části Použití implementovaného webového serveru.
Problémy s faxem
Je na ovládacím panelu neaktivní funkce Fax?
Před použitím funkce Fax je třeba provést nutná nastavení.
1. | Stiskněte na ovládacím panelu tlačítka Správa, Počáteční nastavení a nastavení faxu.
2. | Nakonfigurujte nastavení pro možnosti Umístění, Datum a čas, a Hlavička faxu.
Funkce Fax na ovládacím panelu zcela chybí?
Faxové příslušenství je zřejmě nesprávně nainstalováno.
1. | Zkontrolujte, zda je faxové příslušenství správně nainstalováno a zda žádný kolík není ohnutý. Další informace naleznete v části Instalace faxového příslušenství.
2. | Vytiskněte stránku konfigurace a zkontrolujte stav modemu. Stav by měl být V provozu nebo Zapnuto. Pokud je stav modemu jiný, je příčina problému ve faxovém příslušenství.
Funkce Fax je konfigurováno správně, ale nelze odesílat faxy?
Je třeba použít telefonní šňůru dodanou se zařízením.
Telefonní šňůra možná není správně připojena nebo telefonní linka nepracuje.
Možná jste připojili zařízení k digitální telefonní lince místo analogové. Faxové příslušenství vyžaduje analogovou telefonní linku.
Další informace naleznete v části Řešení problémů s faxem.
1. | Vždy je třeba použít telefonní šňůru dodanou se zařízením.
2. | Telefonní linku vyzkoušejte připojením telefonu a provedením hovoru.
3. | Zkontrolujte, zda je zařízení připojeno k analogové telefonní lince.
Je funkce Fax nakonfigurována správně, ale nelze přijímat faxy?
S příchozími faxy pravděpodobně interferuje kanálový rozdělovač nebo zařízení pro ochranu proti přepětí.
Vysílání příchozího faxu zřejmě přijímá záznamník nebo zařízení pro hlasové zprávy.
Další informace naleznete v části Řešení problémů s faxem.
1. | Nepoužívejte kanálové rozdělovače ani zařízení pro ochranu proti přepětí.
2. | Odpojte záznamník nebo zařízení pro hlasové zprávy.
3. | Nastavte pro faxové příslušenství nižší počet zazvonění před odpovědí. Další informace naleznete v části Nabídka Počáteční nastavení.
4. | Zkontrolujte, zda je zařízení připojeno k vyhrazené analogové telefonní lince. Nepoužívejte linku s klapkou.


Řešení obecných problémů s tiskem

Řešení obecných problémů s tiskem

Zařízení podává médium z nesprávného zásobníku.
Příčina
Řešení
Výběr zásobníku v aplikaci může být nesprávný.
V řadě aplikací se výběr zásobníku papíru nastavuje v nabídce Page Setup (Vzhled stránky).
Zkontrolujte konfigurace typu zásobníku a formátu na ovládacím panelu.
Máte-li počítač Macintosh, použijte ke změně priority zásobníku nástroj HP Printer Utility.
Konfigurovaný formát a typ neodpovídá formátu a typu média vloženého do zásobníku.
Pomocí ovládacího panelu vyberte formát a typ, který odpovídá formátu a typu média vloženého do zásobníku.

Zařízení nepodává papír ze zásobníku.
Příčina
Řešení
Zásobník je prázdný.
Vložte do zásobníku papír.
Vymezovače šířky papíru jsou nesprávně nastaveny.
Chcete-li vodítka nastavit správně, postupujte podle části Vkládání médií do vstupních zásobníků.
Zkontrolujte, zda je přední hrana stohu papíru zarovnaná. Nezarovnané hrany mohou bránit desce pro zdvih papíru ve vyjíždění.

Při výstupu ze zařízení se papír zkroutí.
Příčina
Řešení
Papír se při výstupu z horní výstupní přihrádky kroutí.
Otočte papír, na který tisknete.
Kroucení lze omezit snížením zažehlovací teploty. (Viz Nabídka Kvalita tisku)

Tisková úloha je velmi pomalá.
Příčina
Řešení
Úloha může být velmi složitá.
Ani po rozšíření kapacity paměti nelze překročit maximální rychlost zařízení.
Rychlost tisku se při tisku na vlastní formáty média může automaticky snížit.
Poznámka: Nižší rychlost lze očekávat při tisku na úzký nebo otočený papír, při tisku ze zásobníku 1 nebo po úpravě režimu fixační jednotky pro některé typy média.
Zjednodušte stránku nebo zkuste upravit nastavení kvality tisku. Pokud tento problém nastává často, rozšiřte kapacitu paměti zařízení.
Tiskne se soubor PDF nebo PostScript (PS), přitom se však používá ovladač zařízení PCL.
Zkuste použít místo ovladače zařízení PCL použít ovladač PS. (To lze většinou nastavit z programu.)
V ovladači zařízení je nastavena možnost Optimalizovat pro: na kartón, silný nebo hrubý papír nebo bankovní papír.
V ovladači zařízení nastavte obyčejný papír (viz Ovládání tiskové úlohy).
Poznámka

Tisková úloha se bude tisknout rychleji, pokud změníte nastavení typu média na obyčejný papír. Při použití silnějšího média lze dosáhnout nejlepších výsledků, jestliže ponecháte nastavení v ovladači zařízení na silný papír, i když tisk bude zřejmě pomalejší.

Tisková úloha se tiskne na obě strany papíru.
Příčina
Řešení
Zařízení není nastaveno na oboustranný tisk.
Změny nastavení viz Spuštění ovladačů tiskárny nebo nápověda online.

Tisková úloha obsahuje pouze jednu stránku, ale zařízení zpracovává i rubovou stranu (stránka se částečně vysune a pak vrátí do zařízení).
Příčina
Řešení
Zařízení není nastaveno na oboustranný tisk. I v případě, že tisková úloha obsahuje pouze jednu stránku, zařízení zpracovává i rubovou stranu.
Změny nastavení viz Spuštění ovladačů tiskárny nebo nápověda online.

Stránky se tisknou, ale jsou zcela prázdné.
Příčina
Řešení
Na tiskové kazetě by stále ještě mohla být ochranná páska.
Vyjměte tiskovou kazetu a odstraňte ochrannou pásku. Znovu nainstalujte tiskovou kazetu.
Soubor může obsahovat prázdné stránky.
Zkontrolujte, zda soubor neobsahuje prázdné stránky.

Zařízení tiskne, ale text je nesprávný, zkomolený nebo neúplný.
Příčina
Řešení
Kabel zařízení je volný nebo vadný.
Odpojte kabel zařízení a znovu jej připojte. Zkuste tiskovou úlohu, u které víte, že je funkční. Pokud je to možné, připojte kabel a zařízení k jinému počítači a zkuste tiskovou úlohu, u které víte, že je funkční. Nakonec zkuste použít nový kabel.
Zařízení je připojeno k síti nebo sdílecímu zařízení a nepřijímá jasný signál.
Odpojte zařízení od sítě a pomocí kabelu rozhraní USB jej připojte přímo k počítači. Vytiskněte úlohu, u které víte, že je funkční.
V aplikaci byl vybrán nesprávný ovladač.
V aplikaci zkontrolujte nabídku, která slouží k výběru zařízení a ověřte, zda je nastaveno zařízení HP LaserJet M5025 nebo HP LaserJet M5035.
Aplikace nefunguje správně.
Zkuste úlohu vytisknout z jiné aplikace.

Zařízení nereaguje na volbu možnosti Tisk v softwaru.
Příčina
Řešení
V zařízení došla média.
Vložte média.
Zařízení se patrně nachází v režimu ručního podávání.
Změňte nastavení zařízení z režimu ručního podávání.
Kabel mezi počítačem a zařízením není správně připojený.
Kabel odpojte a znovu připojte.
Kabel zařízení je vadný.
Je-li to možné, připojte kabel k jinému počítači a zkuste vytisknout úlohu, o které víte, že je funkční. Můžete také vyzkoušet jiný kabel.
V softwaru bylo zvoleno nesprávné zařízení.
V aplikaci zkontrolujte nabídku, která slouží k výběru zařízení a ověřte, zda je nastaveno zařízení HP LaserJet M5025 nebo HP LaserJet M5035.
V zařízení mohl uvíznout papír.
Odstraňte uvíznutí papíru, přitom věnujte zvláštní pozornost jednotce pro oboustranný tisk (pokud je jí daný model vybaven). Další informace naleznete v části Odstranění uvíznutého média.
Software zařízení není konfigurován pro port zařízení.
Přejděte k nabídce pro výběr zařízení v příslušné aplikaci a přesvědčte se, že je používán správný port. Pokud má počítač více než jeden port, zkontrolujte, zda je zařízení připojeno ke správnému portu.
Zařízení je připojeno k síti a nepřijímá signál.
Odpojte zařízení od sítě a pomocí kabelu paralelního rozhraní nebo rozhraní USB jej připojte přímo k počítači. Znovu nainstalujte tiskový software. Vytiskněte úlohu, u které víte, že je funkční.
Vymažte všechny zastavené úlohy z tiskové fronty.
Zařízení se nenapájí.
Pokud nesvítí žádná kontrolka, zkontrolujte zapojení napájecího kabelu. Zkontrolujte hlavní vypínač. Zkontrolujte napájecí zdroj.
Zařízení nepracuje správně.
Zkontrolujte zprávy na displeji ovládacího panelu a kontrolky a zjistěte, zda zařízení signalizuje chybu. Poznamenejte si případné zprávy a vyhledejte další informace v části Hlášení ovládacího panelu.


Typy hlášení ovládacího panelu

Typy hlášení ovládacího panelu

Stav zařízení nebo problémy se zařízením jsou označovány čtyřmi typy hlášení na ovládacím panelu.

Typ hlášení
Popis
Stavová hlášení
Stavové zprávy zobrazují aktuální stav zařízení. Informují uživatele o normální funkci zařízení a k jejich odstranění není zapotřebí žádný zásah uživatele. Mění se podle stavu zřízení. Kdykoliv je zařízení připraveno, není zaneprázdněno, nezobrazuje žádné varovné zprávy a je v režimu online, zobrazí se stavová zpráva Připraveno.
Varovná hlášení
Varovné zprávy informují uživatele o datových a tiskových chybách. Tyto zprávy se obvykle střídají se zprávami Připraveno nebo se stavovými zprávami. Zůstanou zobrazeny, dokud nestisknete tlačítko OK. Některé varovné zprávy lze vymazat. Pokud je nastavení Smazatelná upozornění v nabídce Chování zařízení zařízení nastaveno na hodnotu Úloha, tisková úloha tyto zprávy vymaže.
Chybová hlášení
Chybová hlášení informují o nutnosti provést určité opatření, například doplnit papír nebo odstranit uvíznutý papír.
Po některých chybách dojde k automatickému pokračování. Pokud je v nabídkách nastavena hodnota Automatické pokračování, zařízení bude pokračovat v normální funkci poté, co bude zpráva s automatickým pokračováním zobrazena po dobu 10 sekund.
Poznámka

Stisknutím libovolného tlačítka během 10 sekund po zobrazení chybového hlášení, které umožňuje automatické pokračování, se potlačí funkce automatického pokračování a bude upřednostněna funkce stisknutého tlačítka. Například po stisknutí tlačítka Stop se pozastaví tisk a bude nabídnuto zrušení tiskové úlohy.

Kritická chybová hlášení
Kritické chybové zprávy oznamují selhání zařízení. Některé z těchto zpráv lze vymazat vypnutím a opětovným zapnutím zařízení. Na tyto zprávy se nastavení Automatické pokračování nevztahuje. Pokud kritická chyba přetrvává, zařízení vyžaduje servis.


Hlášení ovládacího panelu

Hlášení ovládacího panelu

Zprávy na ovládacím panelu
Hlášení ovládacího panelu
Popis
Doporučený zásah
10.32.00 Neověřený spotřební materiál
Byl nainstalován spotřební materiál, který nevyhovuje ověření pravosti originálního spotřebního materiálu společnosti HP.
Pokud jste přesvědčeni, že jste zakoupili originální spotřební materiál HP, navštivte webové stránky http://www.hp.com/go/anticounterfeit. Záruka HP se nevztahuje na a opravy zapříčiněné použitím neschváleného spotřebního materiálu nebo spotřebního materiálu jiného výrobce než HP. Společnost HP nemůže zajistit správnou funkci nebo dostupnost některých funkcí.
Pro pokračování v tisku stiskněte tlačítko OK.
10.XX.YY Chyba paměti spotřebního materiálu
Zařízení nemůže číst nebo zapisovat na elektronický štítek tiskové kazety nebo elektronický štítek na tiskové kazetě chybí.
Znovu nainstalujte tiskovou kazetu nebo nainstalujte novou tiskovou kazetu společnosti HP.
11.XX - Chyba vnitřních hodin Pokračujte stisknutím tlačítka OK
Došlo k chybě hodin reálného času zařízení.
Při každém vypnutí a zapnutí nastavte na ovládacím panelu čas a datum. Další informace naleznete v části Nabídka Čas/plánování.
Pokud chyba přetrvává, může být nutné vyměnit formátovač.
13.XX.YY - Papír omotaný kolem fixační jednotky
Došlo k uvíznutí papíru. Papír se obtočil kolem fixační jednotky.
Postupujte podle pokynů zobrazených v dialogovém okně na obrazovce.
13.XX.YY - Uvíznutí papíru v jednotce pro oboustranný tisk
V jednotce pro oboustranný tisk uvízla média.
Postupujte podle pokynů zobrazených v dialogovém okně na obrazovce nebo viz Odstranění uvíznutého papíru z volitelné jednotky pro oboustranný tisk.
13.XX.YY - Uvíznutí uvnitř levých dolních dvířek
Médium uvízlo za dolními levými dvířky.
Postupujte podle pokynů zobrazených v dialogovém okně na obrazovce nebo viz Odstranění uvíznutí papíru z výstupní dráhy.
13.XX.YY - Uvíznutí uvnitř levých dvířek
Médium uvízlo za levými dvířky.
Postupujte podle pokynů zobrazených v dialogovém okně na obrazovce nebo viz Odstranění uvíznutí papíru z sešívačky/odkládacího zásobníku.
13.XX.YY - Uvíznutí uvnitř pravých dolních dvířek
Médium uvízlo za dolními pravými dvířky.
Postupujte podle pokynů zobrazených v dialogovém okně na obrazovce nebo viz Odstranění uvíznutí papíru z vstupní oblasti volitelných zásobníků.
13.XX.YY - Uvíznutí uvnitř pravých horních dvířek
Médium uvízlo za horními pravými dvířky.
Postupujte podle pokynů zobrazených v dialogovém okně na obrazovce nebo viz Odstranění uvíznutého papíru v oblasti tiskové kazety.
13.XX.YY - Uvíznutí uvnitř pravých středních dvířek
Médium uvízlo za středními pravými dvířky.
Postupujte podle pokynů zobrazených v dialogovém okně na obrazovce nebo viz Odstranění uvíznutí papíru ze vstupních oblastí zásobníků 2 a 3.
13.XX.YY - Uvíznutí v zásobníku 1
V zásobníku 1 uvízla média.
Odeberte uvíznuté médium ze zásobníku 1. Postupujte podle pokynů zobrazených v dialogovém okně na obrazovce nebo viz Odstranění uvíznutí papíru ze vstupní oblasti zásobníku 1.
13.XX.YY - Uvíznutí v zásobníku X
V daném zásobníku uvízla média.
Postupujte podle pokynů zobrazených v dialogovém okně na obrazovce nebo viz Odstranění uvíznutí papíru ze vstupních oblastí zásobníků 2 a 3 nebo Odstranění uvíznutí papíru z vstupní oblasti volitelných zásobníků.
13.XX.YY - Zaseknutí sešívačky uvnitř dvířek
Došlo k uvíznutí za dvířky sešívačky.
Postupujte podle pokynů zobrazených v dialogovém okně na obrazovce nebo viz Odstranění uvíznuté svorky.
20 Nedostatek paměti Pokračujte stisknutím tlačítka OK
Zařízení přijalo více dat, než kolik lze umístit do volné paměti. Je možné, že jste se pokusili o přenos příliš mnoha maker, softwarových písem nebo složité grafiky.
Stisknutím tlačítka OK vytiskněte přenesená data (některá data mohou být ztracena) a zjednodušte tiskovou úlohu nebo instalujte dodatečnou paměť.
21 Příliš složitá stránka Pokračujte stisknutím tlačítka OK
Formátování stránky nebylo pro zařízení dostatečně rychlé.
Stisknutím tlačítka OK vytiskněte přenesená data. (Některá data mohou být ztracena.) Pokud se hlášení zobrazuje často, zjednodušte tiskovou úlohu.
22 Přeplnění vyrovnávací paměti EIO <X> Pokračujte stisknutím tlačítka OK
Do karty EIO v daném slotu (X) bylo odesláno příliš mnoho dat. Je možné, že byl použit nesprávný komunikační protokol.
Stisknutím tlačítka OK vytiskněte přenesená data. (Některá data mohou být ztracena.)
Zkontrolujte konfiguraci hostitele. Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
22 Přeplnění vyrovnávací paměti implementovaného spojení V/V Pokračujte stisknutím tlačítka OK
Do integrovaného tiskového serveru HP Jetdirect bylo odesláno příliš mnoho dat.
Stisknutím tlačítka OK vytiskněte přenesená data. (Některá data mohou být ztracena.)
22 Přeplnění vyrovnávací paměti portu USB V/V Pokračujte stisknutím tlačítka OK
Do vyrovnávací paměti rozhraní USB bylo odesláno příliš mnoho dat.
Stisknutím tlačítka OK odstraňte chybové hlášení. (Data budou ztracena.)
30.1.YY Porucha skeneru
Došlo k chybě skeneru.
Vypněte a znovu zapněte zařízení.
Zkontrolujte, zda je zámek skeneru v odemčené poloze.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
40 Chyba přenosu EIO <X> Pokračujte stisknutím tlačítka OK
Připojení zařízení a karty EIO bylo přerušeno v daném slotu.
Stisknutím tlačítka OK odstraňte chybové hlášení a pokračujte v tisku.
40 Chyba sériového přenosu Pokračujte stisknutím tlačítka OK
Při odesílání dat z počítače došlo k chybě sériových dat (parita, rámec nebo přetečení řádku).
Stisknutím tlačítka OK odstraňte chybové hlášení. (Data budou ztracena.)
40 Špatný přenos implementovaného V/V Pokračujte stisknutím tlačítka OK
Došlo k dočasné chybě tisku.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace na stránce www.hp.com/go/M5025_software nebo www.hp.com/go/M5035_software.)
41.3 - Naplňte zásobník <XX>: <Typ>, <Formát>
Médium v zadaném zásobníku je ve směru podávání delší nebo kratší, než je rozměr zadaný v konfiguraci zásobníku.
Stisknutím tlačítka OK zobrazte možnost Zásobník <X> Formát. Změňte konfiguraci formátu v zásobníku tak, aby zařízení používalo zásobník naplněný médiem ve formátu požadovaném pro tiskovou úlohu. Pokud se hlášení na displeji ovládacího panelu neodstraní automaticky, vypněte a zapněte zařízení.
41.3 - Naplňte zásobník <XX> Chcete-li použít jiný zásobník, stiskněte tlačítko OK
Daný zásobník neobsahuje média daného formátu.
Stisknutím tlačítka OK použijte zásobník, který obsahuje média správného formátu.
41.X Chyba Pokračujte stisknutím tlačítka OK
Došlo k dočasné chybě tisku.
Stisknutím tlačítka OK odstraňte chybu. Pokud se chyba neodstraní, vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
49.XXXXX CHYBA Pokračujte vypnutím a zapnutím
Došlo ke kritické chybě firmwaru.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
50.X CHYBA FIXAČNÍ JEDNOTKY Pokračujte vypnutím a zapnutím
Došlo k chybě fixační jednotky.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
51.XY CHYBA Pokračujte vypnutím a zapnutím
Došlo k dočasné chybě tisku.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
52.XY CHYBA Pokračujte vypnutím a zapnutím
Došlo k dočasné chybě tisku.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
53.XY.ZZ ZKONTR.PAT.RAM DIMM <X> Pokračujte vypnutím a zapnutím
Vyskytl se problém s pamětí zařízení. Modul DIMM, který chybu způsobil, se nebude používat.
Pravděpodobně bude třeba znovu nainstalovat nebo vyměnit modul DIMM.
Vypněte zařízení a vyměňte modul DIMM. Viz Instalace paměti tiskárny.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
54.XX CHYBA
Došlo k dočasné chybě tisku.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
55.XX.YY CHYBA ŘADIČE DC Vypněte a zapněte zařízení
Tiskový modul nekomunikuje s formátovačem.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
56.XX CHYBA Pokračujte vypnutím a zapnutím
Došlo k dočasné chybě tisku.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
57.X CHYBA Pokračujte vypnutím a zapnutím
Došlo k dočasné chybě tisku.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
58.XX CHYBA Pokračujte vypnutím a zapnutím
Došlo k dočasné chybě tisku.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
59.XY CHYBA Pokračujte vypnutím a zapnutím
Došlo k dočasné chybě tisku.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
62 ŽÁDNÝ SYSTÉM Pokračujte vypnutím a zapnutím
Vyskytl se problém s firmwarem zařízení.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
64 CHYBA Pokračujte vypnutím a zapnutím
Došlo k chybě vyrovnávací paměti pro funkci skeneru.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
68.X Chyba paměti změna nastavení Pokračujte stisknutím tlačítka OK
Nejméně jedno nastavení zařízení je neplatné a bylo obnoveno na výchozí nastavení výrobce. V tisku lze pokračovat, ale pokud dojde k chybě v trvalé paměti, může dojít k výskytu neočekávaných funkcí.
Stisknutím tlačítka OK odstraňte hlášení. Pokud se hlášení neodstraní, vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
68.X Chyba při zápisu do trvalé paměti
Do paměti NVRAM zařízení nelze zapisovat. V tisku lze pokračovat, ale pokud dojde k chybě v trvalé paměti, může dojít k výskytu neočekávaných funkcí.
Stisknutím tlačítka OK odstraňte hlášení. Pokud se hlášení neodstraní, vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
68.X Trvalá paměť je plná
Paměť NVRAM zařízení je plná. Některá nastavení uložená v paměti NVRAM byla zřejmě změněna na výchozí hodnoty výrobce. V tisku lze pokračovat, ale pokud dojde k chybě v trvalé paměti, může dojít k výskytu neočekávaných funkcí.
Stisknutím tlačítka OK odstraňte hlášení. Pokud se hlášení neodstraní, vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
69.X CHYBA Pokračujte vypnutím a zapnutím
Došlo k dočasné chybě tisku.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
79.XXXX CHYBA Pokračujte vypnutím a zapnutím
Došlo ke kritické chybě hardwaru.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
8X.YYYY CHYBA EIO Pokračujte vypnutím a zapnutím
Na kartě příslušenství EIO došlo ke kritické chybě, popsané jako YYYY.
Zkuste odstranit zprávu následovně.
1. | Vypněte a zapněte zařízení.
2. | Vypněte zařízení, znovu nainstalujte doplňkovou kartu EIO a zapněte zařízení.
3. | Vyměňte příslušenství EIO.
8X.YYYY CHYBA IMPLEMENTOVANÉHO JETDIRECT Pokračujte vypnutím a zapnutím
V integrovaném tiskovém serveru HP Jetdirect došlo ke kritické chybě, popsané jako YYYY.
Vypněte a zapněte zařízení.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
Akce není nyní dostupná pro zásobník <X> Pro zásobník nelze nastavit formát Libovolný formát/Libovolný vlastní
Oboustranný (2stranný) dokument byl vyžádán ze zásobníku, který je nastaven na Libovolný formát nebo Libovolný vlastní. Oboustranný tisk není povolen ze zásobníku konfigurovaného na formát Libovolný formát nebo Libovolný vlastní.
Zvolte jiný zásobník nebo změňte konfiguraci zásobníku.
Brána elektronické pošty neodpověděla. Úloha se nezdařila.
Byl překročen časový limit brány.
Ověřte adresu IP brány SMTP. Další informace naleznete v části Řešení problémů s elektronickou poštou.
Brána SMTP neodpovídá
Byla překročena hodnota časového limitu brány SMTP.
Zkontrolujte adresu e-mailového serveru. Další informace najdete v části Řešení problémů s elektronickou poštou. Obraťte se na správce sítě.
Číslo PIN je nesprávné. Zadejte PIN znovu.
Kód PIN nebyl zadaný správně.
Zadejte kód PIN znovu.
Digitální odesílání HP: chyba doručení
Úloha digitálního odesílání selhala a nelze ji doručit.
Odešlete úlohu znovu.
Digitální odesílání vyžaduje připojení k síti. Obraťte se na správce.
Funkce digitálního odesílání je nakonfigurována, ale nepodařilo se najít síť.
Ověřte připojení k síti. Další informace naleznete v části Řešení potíží s tiskem v síti. Obraťte se na správce sítě.
E-mailová brána odmítla úlohu z důvodu informací o adrese. Úloha se nezdařila.
Některé e-mailové adresy nejsou správné.
Odešlete úlohu znovu s použitím správných adres.
E-mailová brána úlohu nepřijala, protože příloha byla příliš velká.
Velikost naskenovaných dokumentů překročila maximální velikost povolenou serverem.
Odešlete úlohu znovu s použitím nižšího rozlišení, nastavením menší velikosti souboru nebo méně stránek. Informace o zmenšování velikosti příloh viz Použití implementovaného webového serveru. Spojte se se správcem sítě, aby aktivoval odesílání naskenovaných dokumentů pomocí více zpráv elektronické pošty.
Fax nelze odeslat. Zkontrolujte konfiguraci faxu.
Zařízení nemůže odeslat faxovou úlohu.
Obraťte se na správce sítě.
Heslo nebo jméno je chybné. Zadejte správné přihlašovací údaje.
Uživatelské jméno nebo heslo je nesprávně zadané.
Zadejte uživatelské jméno a heslo znovu.
Chyba komunikace při digitálním odesílání dat
Během zpracování úlohy digitálního odesílání došlo k chybě.
Obraťte se na správce sítě.
Chyba skeneru Stisknutím tlačítka Start skenování zopakujete
Dokument se nepodařilo naskenovat. Je třeba skenování zopakovat.
Je-li třeba, umístěte dokument znovu do skeneru a stiskněte tlačítko Start.
Chyba výběru podavače dokumentů
V podavači dokumentů (ADF) došlo k chybě při podávání média.
Zkontrolujte, zda předloha obsahuje nejvýše 50 listů. Postupujte podle pokynů zobrazených v dialogovém okně na obrazovce.
Chybné připojení duplexní jednotky
Jednotka pro oboustranný tisk není správně připojena k zařízení.
Jednotku pro oboustranný tisk odeberte a znovu nainstalujte.
Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.
Chybné uživatelské jméno nebo heslo. Zadejte je znovu.
Uživatelské jméno nebo heslo je nesprávně zadané.
Zadejte uživatelské jméno a heslo znovu.
Chybný PIN. Zadejte a čtyřmístné číslo PIN.
Formát kódu PIN je nesprávný.
Zadejte 4 číslice kódu PIN.
Instalujte černou kazetu
Tisková kazeta je vyjmutá nebo nesprávně nainstalovaná.
Chcete-li pokračovat v tisku, je třeba vyměnit nebo znovu vložit tiskovou kazetu.
Nainstalován neoriginální spotřební materiál Režim Economode deaktivován
Je nainstalován spotřební materiál, který nevyrobila společnost HP, nebo který byl znovu doplněn společností HP.
Postupujte podle pokynů v dialogovém okně na displeji.
Naplňte zásobník 1: <typ>, <formát>
Zásobník je prázdný, nebo je nastaven na jinou velikost média, než úloha požaduje.
Postupujte podle pokynů v dialogovém okně na displeji.
Nedostatek paměti pro načtení písem/dat <zařízení> Pokračujte stisknutím tlačítka OK
Zařízení nemá dostatek paměti pro načtení dat (například písem nebo maker) z daného umístění.
Po stisknutí tlačítka OK lze pokračovat bez této informace. Pokud se hlášení zobrazí znovu, přidejte více paměti.
Nelze kopírovat
Zařízení nemohlo kopírovat dokument. Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
Aby bylo možné faxovat nebo odesílat na e-mail, lze toto hlášení dočasně skrýt stisknutím tlačítka Skrýt.
Nelze odeslat
Nebylo zjištěno připojení k síti.
Ověřte připojení k síti. Obraťte se na správce sítě.
Objednejte černou kazetu
Počet zbývajících stránek pro tiskovou kazetu dosáhl nízké prahové hodnoty. Zařízení bylo nastaveno tak, aby přestalo tisknout tehdy, kdy je třeba objednat spotřební materiál.
Stisknutím tlačítka OK pokračujte v tisku, dokud v tiskové kazetě nedojde toner.
Pokyny k objednání nové tiskové kazety naleznete v části Objednávání náhradních dílů, příslušenství a spotřebního materiálu.
Objednejte zásobník svorek
V zásobníku svorek zbývá méně než 20 svorek. Tisk může pokračovat.
Objednejte nový zásobník svorek. Další informace naleznete v části Objednávání náhradních dílů, příslušenství a spotřebního materiálu.
Oprava disku <X>% dokončeno Nevypínat
Probíhá čištění pevného disku.
Obraťte se na správce sítě.
Otevřená výstupní dráhu papíru
Dvířka sešívačky jsou otevřená a před pokračováním v tisku je třeba je zavřít.
Zkontrolujte, zda je zásobník svorek správně osazen a zda jsou zavřena dvířka sešívačky.
Otevřený kryt podavače dokumentů
Kryt podavače dokumentů (ADF) je otevřený.
Zavřete kryt automatického podavače dokumentů. Postupujte podle pokynů zobrazených v dialogovém okně na obrazovce.
Požadováno ověření
Pro tuto funkci nebo cíl bylo povoleno ověřování. Je nutné zadat uživatelské jméno a heslo.
Zadejte uživatelské jméno a heslo nebo kontaktujte správce sítě.
Požadováno přihlášení do systému Novell
Pro tento cíl bylo povoleno ověřování Novell.
Zadejte pověření sítě Novell pro přístup k funkcím kopírování a faxování.
Prázdný podavač dokumentů
Podavač dokumentů (ADF) neobsahuje papír.
Vložte papír do vstupního zásobníku podavače dokumentů (ADF).
Pro tuto funkci je nezbytné ověření
Je nutné zadat uživatelské jméno a heslo.
Zadejte uživatelské jméno a heslo nebo kontaktujte správce sítě.
Příliš mnoho stránek v úloze k sešití
Maximální počet listů pro sešití sešívačkou je 30.
Tiskové úlohy s více než 30 listy je třeba sešít ručně.
Přístup odepřen nabídky zamknuty
Požadovaná funkce ovládacího panelu zařízení je uzamčena, aby se zabránilo neoprávněnému přístupu.
Obraťte se na správce sítě.
Ručně vložte: <typ>, <formát>
Úloha požaduje ruční vkládání médií do zásobníku 1.
Vložte požadované médium do zásobníku 1.
Chcete-li potlačit toto hlášení, stiskněte tlačítko OK a použijte typ a formát média dostupný v jiném zásobníku.
Server LDAP nereaguje. Spojte se se správcem.
Server LDAP překročil hodnotu časového limitu pro požadavek adresy.
Ověřte adresu serveru LDAP. Další informace naleznete v části Řešení problémů s elektronickou poštou. Obraťte se na správce sítě.
Seznam složek je plný. Před přidáním složky musíte některou složku odstranit.
Zařízení omezuje počet složek, které lze založit.
Pokud chcete přidat novou složku, odstraňte některou nepoužívanou složku.
Služba digitálního odesílání na <adresa IP> není pro toto multifunkční zařízení dostupná. Obraťte se na správce.
Zařízení nemůže komunikovat s danou adresou IP.
Zkontrolujte adresu IP. Obraťte se na správce sítě.
Služba digitální odesílání se musí aktualizovat,aby podporovala tuto verzi firmwaru MFP. Obraťte se na správce.
Aktuálně instalovaná verze firmwaru zařízení nepodporuje službu digitálního odesílání.
Zkontrolujte verzi firmwaru. Obraťte se na správce sítě.
Spojení nelze navázat
Nebylo zjištěno připojení k síti.
Ověřte připojení k síti. Obraťte se na správce sítě.
Úlohu nelze odeslat
Aby bylo možné odesílat e-mail, lze toto hlášení dočasně skrýt stisknutím tlačítka Skrýt. Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
Úlohu nelze uložit
Zařízení nemůže uložit úlohu.
Aby bylo možné faxovat nebo odesílat na e-mail, lze toto hlášení dočasně skrýt stisknutím tlačítka Skrýt. Pokud se hlášení zobrazí znovu, spojte se s autorizovaným servisem společnosti HP nebo poskytovatelem podpory. (Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.)
U úlohy digitálního odesílání došlo k chybě. Úloha se nezdařila.
Úloha digitálního odesílání selhala a nelze ji doručit.
Pokuste se úlohu odeslat později.
Uvíznutí v podavači dokumentů
Došlo k uvíznutí média v podavači dokumentů (ADF).
Odeberte uvíznuté médium z podavače dokumentů (ADF). Postupujte podle pokynů zobrazených v dialogovém okně na obrazovce nebo viz Odstraňte uvíznutí papíru v automatickém podavači dokumentů.
Pokud se po úplném vyřešení uvíznutí papíru hlášení zobrazí znovu, mohl se zaseknout nebo porouchat snímač. Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP. Viz leták podpory společnosti HP nebo informace uvedené na webové stránce www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.
Uvíznutý papír v podavači dokumentů
Došlo k uvíznutí média v podavači dokumentů (ADF).
Postupujte podle pokynů zobrazených v dialogovém okně na obrazovce. Další informace naleznete v části Odstraňte uvíznutí papíru v automatickém podavači dokumentů.
Uživatelské jméno, název úlohy nebo PIN chybí.
Nezadali nebo nevybrali jste jednu z vyžadovaných položek.
Zadejte správné uživatelské jméno, název úlohy a zadejte správný kód PIN.
Vložte nebo zavřete zásobník <XX>
Zadaný zásobník není připojen nebo je otevřen.
Vložte nebo zavřete určený zásobník, abyste mohli pokračovat v tisku.
Vyměňte černou kazetu
V tiskové kazetě došel toner. Tisk nemůže pokračovat, protože by mohlo dojít k poškození zařízení.
Poznámka

V závislosti na konfiguraci zařízení se toto hlášení může zobrazit tehdy, kdy je třeba objednat novou tiskovou kazetu. Hlášení pak signalizuje, že stisknutím tlačítka OK lze pokračovat v tisku.

Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
Vyměňte černou kazetu Pokračujte stisknutím tlačítka OK
V tiskové kazetě došel toner.
Vyměňte tiskovou kazetu. (Viz Výměna tiskové kazety.)
Vyměňte zásobník svorek
V sešívačce došly svorky.
Vyměňte zásobník svorek. Vkládání svorek. Informace o objednávání nového zásobníku svorek viz Objednávání náhradních dílů, příslušenství a spotřebního materiálu.
Vypněte zařízení a nainstalujte pevný disk.
Požadovaná úloha vyžaduje pevný disk, ale v zařízení není pevný disk nainstalován.
Vypněte zařízení a nainstalujte pevný disk.
Výstupní přihrádka <X> je plná
Daná výstupní přihrádka je plná a tisk nemůže pokračovat.
Chcete-li pokračovat v tisku, vyprázdněte přihrádku.
Zadaná složka není platná složka.
Název složky je nesprávný nebo složka neexistuje.
Zadejte název složky znovu nebo přidejte novou složku.
Znovu odešlete firmware sešívačky/odkládacího zásobníku
Při aktualizaci firmwaru pro sešívačku/odkládací zásobník se vyskytl problém.
Odešlete aktualizaci znovu.
Znovu vložte duplexní jednotku
Jednotka pro oboustranný tisk byla vyjmuta a je ji třeba znovu nainstalovat.
Vložte jednotku pro oboustranný tisk zpět do zařízení.
Zvolený jazyk není dostupný Pokračujte stisknutím tlačítka OK
Tisková úloha vyžádala jazyk, který není pro toto zařízení dostupný. Úloha se nebude tisknout a bude odstraněna z paměti.
Úlohu lze vytisknout pomocí ovladače tiskárny pro jiný jazyk nebo po přidání požadovaného jazyka do zařízení (pokud je to možné). Seznam dostupných jazyků je dostupný vytištěním stránky konfigurace. Další informace naleznete v části Používání informačních stránek.


Obvyklé příčiny uvíznutí papíru

Obvyklé příčiny uvíznutí papíru

V zařízení uvíznul papír.
Příčina
Řešení
Médium nevyhovuje specifikacím.
Používejte pouze média, která vyhovují specifikacím stanoveným společností HP. Další informace naleznete v části Média a zásobníky.
Součást není správně instalována.
Zkontrolujte, zda je správně nainstalována tisková kazeta.
Používáte médium, které již prošlo zařízením nebo kopírkou.
Nepoužívejte již potištěné nebo kopírované médium.
Vstupní zásobník je nesprávně naplněn.
Vyjměte ze vstupního zásobníku všechna nadbytečná média. Zkontrolujte, zda stoh nepřesahuje značku maximální výšky stohu v zásobníku. Další informace naleznete v části Vkládání médií do vstupních zásobníků.
Médium je podáváno šikmo.
Vodítka vstupního zásobníku nejsou správně nastavena. Nastavte je tak, aby pevně přidržovala stoh na místě, aniž by jej prohýbala.
Média se navzájem spojují nebo slepují.
Vyjměte média, ohněte je, otočte o 180° nebo převraťte. Vložte média zpět do vstupního zásobníku.
Médium bylo vyjmuto dříve, než dopadlo do výstupní přihrádky.
Resetujte zařízení. Před vyjmutím stránky z výstupního zásobníku počkejte, dokud úplně nedopadne.
Při oboustranném tisku jste vyjmuli papír před vytištěním druhé strany dokumentu.
Resetujte zařízení a vytiskněte dokument znovu. Před vyjmutím stránky z výstupního zásobníku počkejte, dokud úplně nedopadne.
Médium je ve špatném stavu.
Vyměňte médium.
Válečky vnitřního zásobníku neodebírají média.
Pokud je médium těžší než 163 g/m2, nemusí být podáno ze zásobníku.
Médium má drsné nebo roztřepené okraje.
Vyměňte médium.
Médium je perforované nebo reliéfní.
Perforovaná nebo reliéfní média se navzájem špatně oddělují. Vkládejte do zásobníku 1 jednotlivé listy.
Spotřební díly zařízení dosáhly konce své doby životnosti.
Na ovládacím panelu zařízení zkontrolujte hlášení požadující výměnu spotřebních materiálů nebo vytiskněte stránku stavu spotřebního materiálu, kde můžete zjistit zbývající životnost spotřebních dílů. Další informace naleznete v části Používání informačních stránek.
Papír nebyl správně skladován.
Vyměňte papír v zásobnících. Papír by měl být skladován v původním obalu a v kontrolovaných podmínkách.
Nebyl odstraněn všechen balicí materiál zařízení.
Ověřte, zda byla ze zařízení odstraněna balicí páska, lepenka a plastové přepravní pojistky.

1 Pokud stále dochází k uvíznutí médií v zařízení, obraťte se na Středisko podpory zákazníků společnosti HP nebo na autorizovaného poskytovatele služeb HP.


Místa uvíznutí

Místa uvíznutí

Při odstraňování papírů uvíznutých v zařízení použijte tento obrázek. Pokyny pro odstraňování uvíznutých papírů naleznete v části Odstranění uvíznutého média.

1
ADF
Další informace naleznete v části Odstraňte uvíznutí papíru v automatickém podavači dokumentů.
2
Sešívačka/odkládací zásobník
V případě uvíznutí médií viz Odstranění uvíznutí papíru z sešívačky/odkládacího zásobníku, v případě uvíznutí svorek viz Odstranění uvíznuté svorky.
3
Výstupní dráha
Další informace naleznete v části Odstranění uvíznutí papíru z výstupní dráhy.
4
Dráha oboustranného tisku (pro oboustranný tisk)
Další informace naleznete v části Odstranění uvíznutého papíru z volitelné jednotky pro oboustranný tisk.
5
Výstupní přihrádka sešívačky/odkládacího zásobníku
Další informace naleznete v části Odstranění uvíznutí papíru z sešívačky/odkládacího zásobníku.
6
Výstupní přihrádka
Další informace naleznete v části Odstranění uvíznutí papíru z výstupní dráhy.
7
Tisková kazeta
Další informace naleznete v části Odstranění uvíznutého papíru v oblasti tiskové kazety.
8
Vstupní zásobníky
Další informace naleznete v částech Odstranění uvíznutí papíru ze vstupní oblasti zásobníku 1 a Odstranění uvíznutí papíru ze vstupních oblastí zásobníků 2 a 3.
9
Volitelné vstupní zásobníky
Další informace naleznete v části Odstranění uvíznutí papíru z vstupní oblasti volitelných zásobníků.


Obnovení po uvíznutí papíru

Obnovení po uvíznutí papíru

Toto zařízení má funkci zotavení po uvíznutí média, která určuje, zda zařízení po odstranění uvíznutí vytiskne uvíznuté stránky znovu.

● | Automaticky – zařízení automaticky zapne funkci zotavení po uvíznutí, když má k dispozici dostatek paměti.
● | Vypnuto – zařízení se nepokouší znovu vytisknout uvíznuté stránky. Toto zařízení pomáhá šetřit paměť zařízení.
● | Zapnuto – zařízení po odstranění uvíznutí znovu vytiskne všechny stránky, které uvízly.
Poznámka

V průběhu nápravy může zařízení znovu vytisknout stránky, které byly vytištěny dříve, než došlo k uvíznutí papíru. Nezapomeňte odstranit všechny duplicitní stránky.

Chcete-li zvýšit rychlost tisku a uvolnit paměťové zdroje, můžete funkci nápravy uvíznutí papíru vypnout.

Vypnutí nápravy uvíznutí papíru

1. | Na úvodní obrazovce stiskněte tlačítko Správa.
2. | Stiskněte tlačítko Chování zařízení.
3. | Stiskněte tlačítko Chování při varování/chybě.
4. | Stiskněte tlačítko Obnovení po uvíznutí.
5. | Stiskněte tlačítko Vypnuto.
6. | Stiskněte tlačítko Uložit.


Odstranění uvíznutého média

Odstranění uvíznutého média

Při odstraňování uvíznutého média buďte velmi opatrní, abyste je neroztrhli. Pokud zůstane kousek média v zařízení, může způsobit další uvíznutí.

Tato část obsahuje informace o následujících tématech:

  • Odstraňte uvíznutí papíru v automatickém podavači dokumentů
  • Odstranění uvíznutí papíru z sešívačky/odkládacího zásobníku
  • Odstranění uvíznutí papíru z výstupní dráhy
  • Odstranění uvíznutého papíru z volitelné jednotky pro oboustranný tisk
  • Odstranění uvíznutého papíru v oblasti tiskové kazety
  • Odstranění uvíznutých médií z oblastí vstupního zásobníku
  • Řešení opakovaných uvíznutí médií


Odstraňte uvíznutí papíru v automatickém podavači dokumentů

Odstraňte uvíznutí papíru v automatickém podavači dokumentů

Příležitostně mohou média během úloh kopírování, skenování nebo faxování uvíznout. Pokud se tak stane, zobrazí se na ovládacím panelu hlášení Uvíznutí papíru v podavači dokumentů. Při odstraňování uvíznutí papíru postupujte podle pokynů v dialogovém okně nebo podle následujících kroků.

1. | Otevřete kryt ADF.
2. | Pokud jste kopírovali oboustranné dokumenty, zvednutím zelené páky otevřete jednotku obraceče a odeberte z něj všechna média.
3. | Opatrně vyjměte list papíru, aniž byste ho roztrhli. Vytáhněte papír i z výstupní přihrádky automatického podavače dokumentů. Pokud cítíte odpor, přejděte k následujícímu kroku.
4. | Otočením zeleného kolečka vysuňte médium z automatického podavače dokumentů.
5. | Zavřete kryt automatického podavače. Pokud se nezdařilo odebrat všechna uvíznutá média, přejděte k následujícímu kroku.
6. | Otevřete víko ADF a opatrně médium oběma rukama uvolněte.
7. | Uvolněné médium jemně vytáhněte v naznačeném směru.
8. | Zavřete víko skleněné desky skeneru.


Odstranění uvíznutí papíru z sešívačky/odkládacího zásobníku

Odstranění uvíznutí papíru z sešívačky/odkládacího zásobníku

Uvíznutí papíru v sešívačce/odkládacím zásobníku signalizuje u modelu HP LaserJet M5035XS MFP hlášení na ovládacím panelu 13.XX.YY Uvíznutí uvnitř levých dvířek. Při odstraňování uvíznutí papíru postupujte podle pokynů v dialogovém okně nebo podle následujících kroků.

1.

Pokud je vidět, že většina uvíznutého média vychází ze zařízení do výstupní přihrádky sešívačky/odkládacího zásobníku, uchopte obě strany média a pomalu jej vytáhněte ze zařízení.

Poznámka

Pokud médium uvízlo v sešívačce/odkládacím zásobníku, ale větší část média je stále v zařízení, je vhodnější médium vyjmout horními levými dvířky.

2.

Otevřete horní levá dvířka.
3.

Stisknutím zelené páky uvolněte všechna uvíznutá média a zkontrolujte, zda média neuvízla i uvnitř zařízení.
4.

Uchopte pevně obě strany média a opatrně je vytáhněte ze zařízení.
5.

Zavřete horní levá dvířka. Zkontrolujte, zda obě strany dvířek zaklaply.

Pokud se hlášení o uvíznutí papíru stále zobrazuje, je v zařízení i nadále médium. Vyhledejte média v ostatních umístěních.


Odstranění uvíznutí papíru z výstupní dráhy

Odstranění uvíznutí papíru z výstupní dráhy

Při odstranění uvíznutí papíru z výstupní dráhy postupujte podle pokynů na dialogovém okně obrazovky nebo podle následujících pokynů. Následující hlášení ovládacího panelu signalizují uvíznutí papíru ve výstupní dráze:

● | 13.XX.YY Uvíznutí uvnitř levých dvířek (HP LaserJet M5025 MFP, HP LaserJet M5035 MFP a HP LaserJet M5035X MFP)
● | 13.XX.YY Uvíznutí uvnitř levých dolních dvířek (HP LaserJet M5035XS MFP)

1.

Pokud je vidět, že většina uvíznutého média vychází ze zařízení do výstupní přihrádky, uchopte obě strany média a pomalu jej vytáhněte ze zařízení.

Poznámka

Pokud médium uvízlo ve výstupní přihrádce, ale větší část média je stále v zařízení, je nejvhodnější médium vyjmout dvířky pro odstranění uvíznutí papíru.

2.

Otevřete dvířka pro odstranění uvíznutí papíru.
3.

Uchopte pevně obě strany média a opatrně je vytáhněte ze zařízení. (Na médiu může být uvolněný toner. Buďte opatrní a nevysypte ho na sebe nebo do zařízení.)

Poznámka

Pokud je vyjmutí uvíznutého média obtížné, pokuste se uvolnit papír otevřením pravých horních dvířek a vyjmutím tiskové kazety.
4.

Zavřete dvířka pro odstranění uvíznutí papíru.

Pokud se hlášení o uvíznutí papíru stále zobrazuje, je v zařízení i nadále médium. Vyhledejte média v ostatních umístěních.


Odstranění uvíznutého papíru z volitelné jednotky pro oboustranný tisk

Odstranění uvíznutého papíru z volitelné jednotky pro oboustranný tisk

Hlášení na ovládacím panelu 13.XX.YY Uvíznutí papíru v jednotce pro oboustranný tisk signalizuje uvíznutí papíru ve volitelné jednotce pro oboustranný tisk. Při odstraňování uvíznutí papíru postupujte podle pokynů v dialogovém okně nebo podle následujících kroků.

1. | Vyjměte jednotku pro oboustranný tisk.
2. | Vyjměte z jednotky pro oboustranný tisk všechna média.
3. | Znovu nasaďte jednotku pro oboustranný tisk.


Odstranění uvíznutého papíru v oblasti tiskové kazety

Odstranění uvíznutého papíru v oblasti tiskové kazety

Hlášení na ovládacím panelu 13.XX.YY Uvíznutí uvnitř pravých horních dvířek signalizuje uvíznutí papíru v oblasti tiskové kazety. Při odstraňování uvíznutí papíru postupujte podle pokynů v dialogovém okně nebo podle následujících kroků.

1.

Otevřete dvířka pro odstranění uvíznutí papíru.
2.

Otevřete horní pravá dvířka a vyjměte tiskovou kazetu.

UPOZORNĚNÍ

Nevystavujte tiskovou kazetu světlu déle než několik minut. Mohla by se poškodit.
3.

Zvedněte kovovou desku uvnitř zařízení.
4.

Pomalu vytáhněte médium ze zařízení. Postupujte opatrně, aby se médium neroztrhlo.

UPOZORNĚNÍ

Zabraňte rozsypání uvolněného toneru. Veškerý toner, který by mohl napadat do zařízení, odstraňte pomocí suchého hadříku, který nepouští chlupy. Pokud se uvolněný toner vysype do zařízení, mohlo by to způsobit dočasné problémy s kvalitou tisku. Uvolněný toner lze odstranit z dráhy papíru vytištěním několika stránek. Pokud jste si tonerem ušpinili šaty, otřete je suchým hadříkem a vyperte je ve studené vodě. (Horká voda způsobí trvalé poškození oděvu.)

5.

Vyměňte tiskovou kazetu a zavřete horní pravá dvířka.

6.

Zavřete dvířka pro odstranění uvíznutí papíru.

Pokud se hlášení o uvíznutí papíru stále zobrazuje, je v zařízení i nadále médium. Vyhledejte média v ostatních umístěních.


Odstranění uvíznutých médií z oblastí vstupního zásobníku

Odstranění uvíznutých médií z oblastí vstupního zásobníku

Tato část obsahuje informace o následujících tématech:

  • Odstranění uvíznutí papíru ze vstupní oblasti zásobníku 1
  • Odstranění uvíznutí papíru ze vstupních oblastí zásobníků 2 a 3
  • Odstranění uvíznutí papíru z vstupní oblasti volitelných zásobníků


Odstranění uvíznutí papíru ze vstupní oblasti zásobníku 1

Odstranění uvíznutí papíru ze vstupní oblasti zásobníku 1

Hlášení na ovládacím panelu 13.XX.YY Uvíznutí papíru v zásobníku 1 signalizuje uvíznutí papíru ve vstupní oblasti zásobníku 1. Při odstraňování uvíznutí papíru postupujte podle pokynů v dialogovém okně nebo podle následujících kroků.

1. | Je-li hrana média vidět v podávací oblasti, vytáhněte pomalu papír ven ze zařízení.
2. | Pokud hrana média vidět není, odeberte média ze zásobníku 1 a vyhledejte další informace v části Odstranění uvíznutého papíru v oblasti tiskové kazety.


Odstranění uvíznutí papíru ze vstupních oblastí zásobníků 2 a 3

Odstranění uvíznutí papíru ze vstupních oblastí zásobníků 2 a 3

Při odstranění uvíznutí papíru v zásobníku 2 a 3 postupujte podle pokynů na dialogovém okně na obrazovce nebo podle následujících pokynů. Následující hlášení ovládacího panelu signalizuje uvíznutí papíru v zásobnících 2 a 3:

● | 13.XX.YY Uvíznutí papíru v zásobníku 2
● | 13.XX.YY Uvíznutí papíru v zásobníku 3
● | Uvíznutí uvnitř levých dolních dvířek (HP LaserJet M5025 MFP a HP LaserJet M5035 MFP)
● | Uvíznutí uvnitř levých středních dvířek (HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP)

1.

Otevřete pravá přístupová dvířka. Pokud je uvíznutá stránka vidět, opatrně ji vytáhněte ze zařízení.
2.

Pokud nelze odstranit uvíznutí papíru použitím dvířek, vysuňte zásobník ze zařízení a odeberte ze zásobníku poškozený papír.

3.

Je-li hrana papíru vidět v podávací oblasti, vytáhněte pomalu papír směrem doleva a ven ze zařízení.

Poznámka

Pokud nelze papír snadno vyjmout, nepoužívejte sílu. Pokud je papír přilepený k zásobníku, pokuste se jej vyjmout ze zásobníku nad ním (je-li to možné) nebo z oblasti tiskové kazety.

4.

Zavřete dvířka a zasuňte zásobník zpět do zařízení.

Poznámka

Před nasazením zásobníku se ujistěte, že je papír rovný ve všech rozích zásobníku a že je pod zarážkami vodítek.

Poznámka

Pokud se nepovedlo odstranit uvíznutí papíru z vstupní oblasti, mohl papír uvíznout v oblasti tiskové kazety. Další informace naleznete v části Odstranění uvíznutého papíru v oblasti tiskové kazety.

Pokud se hlášení o uvíznutí papíru stále zobrazuje, je v zařízení i nadále médium. Vyhledejte média v ostatních umístěních.


Odstranění uvíznutí papíru z vstupní oblasti volitelných zásobníků

Odstranění uvíznutí papíru z vstupní oblasti volitelných zásobníků

Při odstranění uvíznutí papíru z volitelných zásobníků postupujte podle pokynů na dialogovém okně obrazovky nebo podle následujících pokynů. Následující hlášení ovládacího panelu signalizují uvíznutí papíru ve volitelných zásobnících:

● | 13.XX.YY Uvíznutí papíru v zásobníku 4 (HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP)
● | 13.XX.YY Uvíznutí papíru v zásobníku 5 (HP LaserJet M5035XS MFP)
● | 13.XX.YY Uvíznutí papíru v zásobníku 6 (HP LaserJet M5035XS MFP)
● | Uvíznutí uvnitř levých středních dvířek (HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP)
● | Uvíznutí uvnitř levých dolních dvířek (HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP)

1.

Otevřete pravá přístupová dvířka. Pokud došlo k uvíznutí papíru v zásobníku 5 nebo 6, otevřete i dolní pravá přístupová dvířka. Pokud je uvíznutá stránka vidět, opatrně ji vytáhněte ze zařízení.

2.

Pokud nelze odstranit uvíznutí papíru použitím dvířek, vysuňte zásobník ze zařízení a odeberte ze zásobníku poškozený papír.

3.

Je-li hrana papíru vidět v podávací oblasti, vytáhněte pomalu papír směrem doleva a ven ze zařízení.

Poznámka

Pokud nelze papír snadno vyjmout, nepoužívejte sílu. Pokud je papír přilepený k zásobníku, pokuste se jej vyjmout ze zásobníku nad ním (je-li to možné) nebo z horních pravých dvířek.

4.

Zavřete dvířka a zasuňte zásobník zpět do zařízení.

Poznámka

Před nasazením zásobníku se ujistěte, že je papír rovný ve všech rozích zásobníku a že je pod zarážkami vodítek.

Poznámka

Pokud se nepovedlo odstranit uvíznutí papíru z vstupní oblasti, mohl papír uvíznout v oblasti tiskové kazety. Další informace naleznete v části Odstranění uvíznutého papíru v oblasti tiskové kazety.

Pokud se hlášení o uvíznutí papíru stále zobrazuje, je v zařízení i nadále médium. Vyhledejte média v ostatních umístěních.


Řešení opakovaných uvíznutí médií

Řešení opakovaných uvíznutí médií

Dochází-li často k uvíznutí médií, zkuste následující postup:

● | Zkontrolujte všechna možná místa uvíznutí. V zařízení může být zaklesnutý kousek tiskového média.
● | Zkontrolujte, že jsou v zásobnících správně vložena média, že jsou zásobníky správně nastaveny pro formát vloženého média a že nejsou zásobníky přeplněné.
● | Zkontrolujte, zda jsou všechny zásobníky a příslušenství pro manipulaci s papírem dostatečně zasunuty do zařízení. (Otevření zásobníku při probíhající tiskové úloze může způsobit uvíznutí papíru.)
● | Zkontrolujte, zda jsou všechny kryty a dvířka zavřeny. (Otevření zásobníku nebo krytu při probíhající tiskové úloze může způsobit uvíznutí papíru.)
● | Listy papíru mohou být slepeny. Pokuste se jednotlivé listy oddělit prohnutím stohu papíru. Stoh papíru nepřerovnávejte.
● | Tisknete-li ze zásobníku 1, zkuste podávat najednou menší počet listů média.
● | Tisknete-li na malé formáty (například informační karty), ujistěte se, že mají média v zásobníku správnou orientaci.
● | Otočte stoh médií v zásobníku. Zkuste také stoh otočit o 180°.
● | Zkuste médium otočit tak, aby procházelo zařízením s jinou orientací.
● | Zkontrolujte kvalitu médií. Nepoužívejte poškozená ani neobvyklá média.
● | Používejte pouze média, která vyhovují specifikacím stanoveným společností HP. Další informace naleznete v části Média a zásobníky.
● | Nepoužívejte média, která již prošla tiskárnou nebo kopírkou. Netiskněte oboustranně na obálky, průsvitné fólie, velínový papír ani štítky.
● | Nepoužívejte média se svorkami ani média, ze kterých jste svorky odstranili. Mohlo by to způsobit poškození zařízení a zrušení platnosti záruky.
● | Zkontrolujte, zda je napájení zařízení nepřerušované a vyhovuje specifikacím tiskárny. Další informace naleznete v části Technické údaje.
● | Vyčistěte zařízení. Další informace naleznete v části Čištění zařízení.
● | Pro pravidelnou údržbu zařízení se obraťte na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP. Přečtěte si leták podpory dodaný se zařízením nebo vyhledejte informace v části Služby zákazníkům HP.


Odstranění uvíznuté svorky

Odstranění uvíznuté svorky

Riziko uvíznutí svorky snížíte tím, že budete sešívat 30 nebo méně stránek médií (80 g/m2 nebo 20 lb) najednou.

Uvíznutí svorky v sešívačce signalizuje u modelu HP LaserJet M5035XS MFP hlášení na ovládacím panelu 13.XX.YY Zaseknutí sešívačky uvnitř dvířek. Při odstraňování uvíznutí postupujte podle pokynů v dialogovém okně nebo podle následujících kroků.

1. | Otevřete dvířka sešívačky.
2. | Zvedněte zelenou páčku na zásobníku svorek, aby se uvolnil, a vyjměte jej ze zařízení.
3. | Ze sešívačky a z kazety odstraňte všechny uvolněné sponky.
4. | Nadzvedněte malou páčku na zadní straně kazety se svorkami.
5. | Vyjměte svorky, které v kazetě překážejí.
6. | Uzavřete páčku na zadní straně kazety se svorkami. Zkontrolujte, že zapadla na své místo.
7. | Zásobník svorek vložte do otvoru v dvířkách sešívačky a stlačte zelenou páčku.
8. | Zavřete dvířka sešívačky.
9. | Vyzkoušejte sešívačku tiskem nebo kopírováním úlohy obsahující sešívání.

V případě potřeby tento postup zopakujte.


Řešení problémů s kvalitou tisku

Řešení problémů s kvalitou tisku

Tato část příručky pomáhá identifikovat problémy s kvalitou tisku a nabízí jejich řešení. Problémy s kvalitou tisku lze často vyřešit provedením řádné údržby zařízení, používáním médií specifikovaných společností HP nebo vytištěním čistící stránky.

Tato část obsahuje informace o následujících tématech:

  • Problémy s kvalitou tisku související s médiem
  • Problémy s kvalitou tisku související s prostředím
  • Problémy s kvalitou tisku související s uvíznutím papíru
  • Příklady tiskových vad obrázků
  • Světlý tisk (část stránky)
  • Světlý tisk (celá stránka)
  • Skvrny
  • Bledá místa
  • Čáry
  • Šedé pozadí
  • Papír ušpiněný od toneru
  • Nepřichycený toner
  • Opakující se vady
  • Opakující se obrazec
  • Deformované znaky
  • Šikmá stránka
  • Kroucení nebo vlnění
  • Záhyby nebo zmačkání
  • Svislé bílé čáry
  • Stopy pneumatik
  • Bílé body na černém pozadí
  • Rozptýlené čáry
  • Rozmazaný tisk
  • Náhodně opakované zobrazení


Problémy s kvalitou tisku související s médiem

Problémy s kvalitou tisku související s médiem

Některé problémy s kvalitou tisku jsou důsledkem použití nevhodného média.

● | Použijte médium, které vyhovuje specifikacím stanoveným společností HP. Další informace viz Média a zásobníky.
● | Povrch média je příliš hladký. Použijte médium, které vyhovuje specifikacím stanoveným společností HP. Další informace viz Média a zásobníky.
● | Vlhkost je nerovnoměrná, příliš vysoká nebo příliš nízká. Použijte médium z jiného zdroje nebo z neotevřeného balíku.
● | Na některé oblasti média nemůže přilnout toner. Použijte médium z jiného zdroje nebo z neotevřeného balíku.
● | Použitá hlavička je vytištěna na příliš hrubém médiu. Použijte hladší xerografické médium. Podaří-li se problém tímto způsobem vyřešit, požádejte dodavatele hlavičkového papíru, aby používal média, která vyhovují specifikacím pro toto zařízení. Další informace viz Média a zásobníky.
● | Médium je příliš hrubé. Použijte hladší xerografické médium.
● | Ovladač není nastaven správně. Informace o změně nastavení typu média najdete v části Ovládání tiskové úlohy.
● | Použité médium je příliš silné pro vybrané nastavení typu média a nelze na něm fixovat toner.


Problémy s kvalitou tisku související s prostředím

Problémy s kvalitou tisku související s prostředím

Pokud je zařízení používáno v nadměrně vlhkých nebo suchých podmínkách, ověřte, zda prostředí tiskárny splňuje příslušné specifikace. Další informace najdete v části Provozní prostředí.


Problémy s kvalitou tisku související s uvíznutím papíru

Problémy s kvalitou tisku související s uvíznutím papíru

Zkontrolujte, zda jsou z dráhy papíru odstraněny všechny listy. Další informace viz Odstranění uvíznutého média.

● | Pokud nedávno došlo k uvíznutí papíru, vyčistěte zařízení vytištěním dvou až tří stránek.
● | Pokud listy neprojdou fixační jednotkou a způsobí chyby tisku následujících dokumentů, vyčistěte zařízení vytištěním tří stránek. Pokud potíže přetrvávají, vytiskněte a použijte čistící stránku. Další informace viz Čištění zařízení.


Příklady tiskových vad obrázků

Příklady tiskových vad obrázků

Pomocí této tabulky s příklady tiskových vad obrázků určete, o jaký z problémů s kvalitou tisku jde, a na příslušných referenčních stránkách zjistěte způsob jeho řešení. Příklady znázorňují nejčastější problémy s kvalitou tisku. Pokud i po provedení navrhovaných řešení problémy přetrvají, obraťte se na podporu zákazníků HP.

Znázornění postupu
Nejnovější informace najdete na adrese Světlý tisk (část stránky)
Znázornění postupu
Nejnovější informace najdete na adrese Světlý tisk (celá stránka)
Znázornění postupu
Nejnovější informace najdete na adrese Skvrny
Znázornění postupu
Nejnovější informace najdete na adrese Skvrny
Znázornění postupu
Nejnovější informace najdete na adrese Bledá místa
Znázornění postupu
Nejnovější informace najdete na adrese Bledá místa
Znázornění postupu
Nejnovější informace najdete na adrese Bledá místa
Znázornění postupu
Nejnovější informace najdete na adrese Čáry
Znázornění postupu
Nejnovější informace najdete na adrese Šedé pozadí
Znázornění postupu
Nejnovější informace najdete na adrese Papír ušpiněný od toneru
Znázornění postupu
Nejnovější informace najdete na adrese Nepřichycený toner
Znázornění postupu
Nejnovější informace najdete na adrese Opakující se vady
Znázornění postupu
Nejnovější informace najdete na adrese Opakující se obrazec
Znázornění postupu
Nejnovější informace najdete na adrese Deformované znaky
Znázornění postupu
Nejnovější informace najdete na adrese Šikmá stránka
Znázornění postupu
Nejnovější informace najdete na adrese Kroucení nebo vlnění
Znázornění postupu
Nejnovější informace najdete na adrese Záhyby nebo zmačkání
Znázornění postupu
Nejnovější informace najdete na adrese Svislé bílé čáry
Znázornění postupu
Nejnovější informace najdete na adrese Stopy pneumatik
Znázornění postupu
Nejnovější informace najdete na adrese Bílé body na černém pozadí
Znázornění postupu
Další informace viz Rozptýlené čáry.
Znázornění postupu
Další informace viz Rozmazaný tisk.
Znázornění postupu
Viz Náhodně opakované zobrazení (tmavé)
Znázornění postupu
Viz Náhodně opakované zobrazení (světlé)

Poznámka

Tyto příklady ukazují médium formátu Letter, které prošlo zařízením.


Světlý tisk (část stránky)

Světlý tisk (část stránky)

1. | Zkontrolujte, zda je tisková kazeta správně nainstalovaná.
2. | V tiskové kazetě pravděpodobně dochází toner. Vyměňte tiskovou kazetu.
3. | Médium pravděpodobně nesplňuje specifikace HP (je například příliš vlhké nebo hrubé). Další informace viz Média a zásobníky.


Světlý tisk (celá stránka)

Světlý tisk (celá stránka)

1. | Zkontrolujte, zda je tisková kazeta správně nainstalovaná.
2. | Zkontrolujte, zda je na ovládacím panelu a v ovladači tiskárny vypnuto nastavení Economode.
3. | Na ovládacím panelu zařízení otevřete nabídku Správa. Otevřete nabídku Kvalita tisku a zvyšte nastavení Sytost toneru. Další informace viz Nabídka Kvalita tisku.
4. | Zkuste použít jiný typ média.
5. | Tisková kazeta je pravděpodobně téměř prázdná. Vyměňte tiskovou kazetu.


Skvrny

Skvrny

Skvrny se na stránce mohou objevit po odstranění uvíznutého papíru.

1. | Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2. | Vyčistěte vnitřek zařízení a vytiskněte čistící stránku. Další informace viz Čištění zařízení.
3. | Zkuste použít jiný typ média.
4. | Zkontrolujte, zda z tiskové kazety neuniká toner. Pokud z tiskové kazety uniká toner, vyměňte ji.


Bledá místa

Bledá místa

1. | Zkontrolujte, zda prostředí, ve kterém zařízení pracuje, vyhovuje jeho specifikacím. Další informace viz Provozní prostředí.
2. | Pokud používáte hrubý typ média a lze z něj toner snadno setřít, otevřete na ovládacím panelu tiskárny nabídku Správa. Otevřete podnabídku Kvalita tisku, vyberte položku Režimy fixační jednotky a zvolte typ média, které používáte. Další informace viz Nabídka Kvalita tisku.
3. | Zkuste použít hladší média.


Čáry

Čáry

1. | Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2. | Vyčistěte vnitřek zařízení a vytiskněte čistící stránku. Další informace viz Čištění zařízení.
3. | Vyměňte tiskovou kazetu.


Šedé pozadí

Šedé pozadí

1. | Nepoužívejte média, která již jednou prošla zařízením.
2. | Zkuste použít jiný typ média.
3. | Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
4. | Otočte stoh médií v zásobníku. Zkuste také stoh otočit o 180°.
5. | Na ovládacím panelu zařízení otevřete nabídku Správa. V nabídce Kvalita tisku a zvyšte nastavení Sytost toneru. Další informace viz Nabídka Kvalita tisku.
6. | Zkontrolujte, zda prostředí, ve kterém zařízení pracuje, vyhovuje jeho specifikacím. Další informace viz Provozní prostředí.
7. | Vyměňte tiskovou kazetu.


Papír ušpiněný od toneru

Papír ušpiněný od toneru

1. | Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2. | Zkuste použít jiný typ média.
3. | Zkontrolujte, zda prostředí, ve kterém zařízení pracuje, vyhovuje jeho specifikacím. Další informace viz Provozní prostředí.
4. | Vyčistěte vnitřek zařízení a vytiskněte čistící stránku. Další informace viz Čištění zařízení.
5. | Vyměňte tiskovou kazetu.

Další informace najdete také v části Nepřichycený toner.


Nepřichycený toner

Nepřichycený toner

Nezafixovaným tonerem zde označujeme toner, který lze setřít z papíru.

1. | Používáte-li silné nebo hrubé médium, otevřete na ovládacím panelu zařízení nabídku Správa. V podnabídce Kvalita tisku, vyberte položku Režimy fixační jednotky a zvolte typ média, které používáte.
2. | Má-li médium z jedné strany hrubší strukturu, zkuste tisknout na hladší stranu.
3. | Zkontrolujte, zda prostředí, ve kterém zařízení pracuje, vyhovuje jeho specifikacím. Další informace viz Provozní prostředí.
4. | Zkontrolujte, zda typ a kvalita používaného média odpovídá specifikacím stanoveným společností HP. Další informace viz Média a zásobníky.


Opakující se vady

Opakující se vady

1. | Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2. | Pokud je interval mezi vadami 47 mm, 62 mm nebo 96 mm, bude pravděpodobně nutné vyměnit tiskovou kazetu.
3. | Vyčistěte vnitřek zařízení a vytiskněte čistící stránku. Další informace najdete v části Čištění zařízení.

Další informace najdete také v části Opakující se obrazec.


Opakující se obrazec

Opakující se obrazec

Tento typ vady se může objevit při použití předtištěných formulářů nebo při použití velkého množství úzkého média.

1. | Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2. | Zkontrolujte, zda typ a kvalita používaného média odpovídá specifikacím stanoveným společností HP. Další informace viz Média a zásobníky.
3. | Pokud je interval mezi vadami 47 mm, 62 mm nebo 96 mm, bude pravděpodobně nutné vyměnit tiskovou kazetu.


Deformované znaky

Deformované znaky

1. | Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2. | Zkontrolujte, zda prostředí, ve kterém zařízení pracuje, vyhovuje jeho specifikacím. Další informace viz Provozní prostředí.


Šikmá stránka

Šikmá stránka

1. | Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2. | Zkontrolujte, zda v zařízení nejsou útržky média.
3. | Zkontrolujte, zda je médium zavedeno správně a zda byla provedena všechna nastavení. Další informace viz Vkládání médií do vstupních zásobníků. Zkontrolujte, zda vymezovače šířky v zásobníku nepřiléhají příliš těsně k médiím nebo zda nejsou příliš volné.
4. | Otočte stoh médií v zásobníku. Zkuste také stoh otočit o 180°.
5. | Zkontrolujte, zda typ a kvalita používaného média odpovídá specifikacím stanoveným společností HP. Další informace viz Média a zásobníky.
6. | Zkontrolujte, zda prostředí, ve kterém zařízení pracuje, vyhovuje jeho specifikacím. (Viz Provozní prostředí.)
7. | Zásobník zarovnejte otevřením nabídky Správa na ovládacím panelu zařízení. V podnabídce Kvalita tisku stiskněte příkaz Nastavit registraci. Zvolte zásobník v nabídce Zdroj a vytiskněte zkušební stránku. Další informace viz Nabídka Kvalita tisku.


Kroucení nebo vlnění

Kroucení nebo vlnění

1. | Otočte stoh médií v zásobníku. Zkuste také stoh otočit o 180°.
2. | Zkontrolujte, zda typ a kvalita používaného média odpovídá specifikacím stanoveným společností HP. (Viz Média a zásobníky.)
3. | Zkontrolujte, zda prostředí, ve kterém zařízení pracuje, vyhovuje jeho specifikacím. (Viz Provozní prostředí.)
4. | Zkuste tisknout do jiné výstupní přihrádky.
5. | Používáte-li tenká a hladká média, otevřete na ovládacím panelu zařízení nabídku Správa. V podnabídce Kvalita tisku, vyberte položku Režimy fixační jednotky a zvolte typ média, které používáte. Změňte nastavení na hodnotu Slabý, čímž snížíte teplotu fixačního procesu.


Záhyby nebo zmačkání

Záhyby nebo zmačkání

1. | Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2. | Zkontrolujte, zda prostředí, ve kterém zařízení pracuje, vyhovuje jeho specifikacím. Další informace viz Provozní prostředí.
3. | Otočte stoh médií v zásobníku. Zkuste také stoh otočit o 180°.
4. | Zkontrolujte, zda jsou média zavedena správně a zda byla provedena všechna nastavení. Další informace viz Vkládání médií do vstupních zásobníků.
5. | Zkontrolujte, zda typ a kvalita používaného média odpovídá specifikacím stanoveným společností HP. Další informace viz Média a zásobníky.
6. | Pokud se obálky mačkají, zkuste je ukládat na plocho.

Nepodaří-li se výše uvedenými kroky tvorbu záhybů nebo mačkání odstranit, na ovládacím panelu zařízení otevřete nabídku Správa. V podnabídce Kvalita tisku, vyberte položku Režimy fixační jednotky a zvolte typ média, které používáte. Změňte nastavení na hodnotu Slabý, čímž snížíte teplotu fixačního procesu.


Svislé bílé čáry

Svislé bílé čáry

1. | Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2. | Zkontrolujte, zda typ a kvalita používaného média odpovídá specifikacím stanoveným společností HP. Další informace viz Média a zásobníky.
3. | Vyměňte tiskovou kazetu.


Stopy pneumatik

Stopy pneumatik

Tato vada obvykle nastává v případě, když tisková kazeta daleko přesáhla svou životnost. Jedná se například o situaci, kdy tisknete velké množství stránek s velmi malým pokrytím tonerem.

1. | Vyměňte tiskovou kazetu.
2. | Snižte množství stránek, které tisknete s velmi malým pokrytím tonerem.


Bílé body na černém pozadí

Bílé body na černém pozadí

1. | Vytiskněte ještě několik stránek a zjistěte, zda se problém sám nevyřešil.
2. | Zkontrolujte, zda typ a kvalita používaného média odpovídá specifikacím stanoveným společností HP. Další informace viz Média a zásobníky.
3. | Zkontrolujte, zda prostředí, ve kterém zařízení pracuje, vyhovuje jeho specifikacím. Další informace viz Provozní prostředí.
4. | Vyměňte tiskovou kazetu.


Rozptýlené čáry

Rozptýlené čáry

1. | Zkontrolujte, zda typ a kvalita používaného média odpovídá specifikacím stanoveným společností HP. Další informace viz Média a zásobníky.
2. | Zkontrolujte, zda prostředí, ve kterém zařízení pracuje, vyhovuje jeho specifikacím. Další informace viz Provozní prostředí.
3. | Otočte stoh médií v zásobníku. Zkuste také stoh otočit o 180°.
4. | Na ovládacím panelu zařízení otevřete nabídku Správa. Otevřete podnabídku Kvalita tisku a změňte nastavení Sytost toneru. Další informace viz Nabídka Kvalita tisku.
5. | Na ovládacím panelu zařízení otevřete nabídku Správa. V podnabídce Kvalita tisku otevřete položku Optimalizovat a nastavte možnost Detail čáry=Zapnuto.


Rozmazaný tisk

Rozmazaný tisk

1. | Zkontrolujte, zda typ a kvalita používaného média odpovídá specifikacím stanoveným společností HP. Další informace viz Média a zásobníky.
2. | Zkontrolujte, zda prostředí, ve kterém zařízení pracuje, vyhovuje jeho specifikacím. Další informace viz Provozní prostředí.
3. | Otočte stoh médií v zásobníku. Zkuste také stoh otočit o 180°.
4. | Nepoužívejte média, která již jednou zařízením prošla.
5. | Snižte hustotu toneru. Na ovládacím panelu zařízení otevřete nabídku Správa. Otevřete podnabídku Kvalita tisku a změňte nastavení Sytost toneru. Další informace viz Nabídka Kvalita tisku.
6. | Na ovládacím panelu zařízení otevřete nabídku Správa. V podnabídce Kvalita tisku otevřete položku Optimalizovat a nastavte možnost Vysoký přenos=Zapnuto. Další informace viz Nabídka Kvalita tisku.


Náhodně opakované zobrazení

Náhodně opakované zobrazení

Pokud je obrázek, který se zobrazí v horní části stránky (v jednolité černé), zopakován níže na stránce (v šedém poli), nebyl toner od poslední úlohy pravděpodobně zcela odstraněn. (Zopakovaný obrázek může být světlejší nebo tmavší než pole, ve kterém se zobrazí.)

● | Změňte tón (tmavost) pole, ve kterém se zobrazuje opakovaný obrázek.
● | Změňte pořadí, ve kterém jsou obrázky tisknuty. Světlejší obrázek například umístěte do horní části stránky a tmavší obrázek umístěte níž.
● | V softwarovém programu otočte celou stránku o 180° tak, aby se jako první vytisknul světlejší obrázek.
● | Pokud k závadě dojde v rámci tiskové úlohy později, vypněte zařízení na 10 minut, potom ho zapněte a znovu spusťte příslušnou tiskovou úlohu.


Řešení potíží s tiskem v síti

Řešení potíží s tiskem v síti

Poznámka

Společnost HP vám doporučuje, abyste k instalaci a nastavení zařízení v síti použili disk CD zařízení.

● | Vytiskněte stránku konfigurace (viz Používání informačních stránek) Pokud je tiskový server HP Jetdirect nainstalovaný, při tisku konfigurační stránky se vytiskne i druhá stránka obsahující síťová nastavení a stav sítě.
● | Nápovědu a další informace o stránce konfigurace Jetdirect najdete v příručce správce tiskového serveru HP Jetdirect Embedded Print Server na disku CD zařízení. Chcete-li otevřít příručku, spusťte disk CD, klepněte na položku Dokumentace k tiskárně, klepněte na položku Příručka k serveru HP Jetdirect a pak klepněte na položku Řešení potíží s tiskovým serverem HP Jetdirect.
● | Zkuste úlohu vytisknout z jiného počítače.
● | Abyste ověřili, zda tiskárna spolupracuje s počítačem, připojte tiskárnu přímo k počítači pomocí kabelu USB a pak přeinstalujte tiskový software. Vytiskněte dokument z aplikace, o které víte, že dříve s tiskárnou fungovala. Pokud tisk proběhne bez problémů, může existovat problém se sítí.
● | Požádejte o pomoc správce sítě.


Řešení problémů s faxem

Řešení problémů s faxem

Tato část obsahuje informace o následujících tématech:

  • Řešení problémů s odesíláním
  • Řešení problémů s příjmem


Řešení problémů s odesíláním

Řešení problémů s odesíláním

Během odesílání se fax zastavil.
Příčina
Řešení
Faxový přístroj, do kterého se odesílá, možná nepracuje správně.
Odešlete fax na jiný faxový přístroj.
Telefonní linka možná nepracuje.
Odpojte kabel faxu od telefonní zásuvky a připojte telefon. Provedením telefonního hovoru zkontrolujte, zda je telefonní linka funkční.

Fax v zařízení přijímá faxy, ale neodesílá je.
Příčina
Řešení
Pokud je zařízení připojeno k systému PBX, je možné, že tento systém generuje oznamovací tón, který fax nemůže rozpoznat.
Deaktivujte nastavení pro rozpoznávání oznamovacího tónu. Informace o změně nastavení viz příručka k faxu.
Telefonické připojení může být nekvalitní.
Odešlete fax znovu později.
Faxový přístroj, do kterého se odesílá, možná nepracuje správně.
Odešlete fax na jiný faxový přístroj.
Telefonní linka možná nepracuje.
Odpojte kabel faxu od telefonní zásuvky a připojte telefon. Provedením telefonního hovoru zkontrolujte, zda je telefonní linka funkční.

Odchozí faxová volání pokračují ve vytáčení.
Příčina
Řešení
Fax automaticky znovu vytáčí faxové číslo, pokud je aktivována funkce Opakovaná volba obsazeného čísla nebo Opakovaná volba čísla, které neodpovídá.
Deaktivujte funkce Opakovaná volba obsazeného čísla nebo Opakovaná volba čísla, které neodpovídá. Informace o změně nastavení viz příručka k faxu.

Odesílané faxy nepřicházejí na přijímající faxový přístroj.
Příčina
Řešení
Přijímající faxový přístroj je možná vypnutý nebo u něj došlo k výskytu chyby, např. došel papír.
Zavolejte příjemci a zkontrolujte, zda je faxový přístroj zapnutý a připraven pro příjem faxů.
Fax je možná uložen v paměti, protože čeká na opakované vytočení obsazeného čísla nebo jsou před ním další úlohy, které čekají na odeslání.
Je-li faxová úloha z některého z uvedených důvodů uložena v paměti, zobrazí se záznam o této úloze v protokolu faxu. Vytiskněte protokol činností faxu (viz příručka k faxu) a ve sloupci Výsledek hledejte úlohy s označením Nevyřízeno.


Řešení problémů s příjmem

Řešení problémů s příjmem

Zařízení neodpovídá na příchozí faxová volání (není zjištěn fax).
Příčina
Řešení
Nastavení počtu zazvonění před odpovědí zřejmě není správné.
Zkontrolujte nastavení počtu zazvonění před odpovědí. Informace o změně nastavení viz příručka k faxu.
Telefonní kabel zřejmě není správně připojen nebo nefunguje.
Zkontrolujte instalaci. Zkontrolujte, zda používáte telefonní kabel dodávaný se zařízením.
Telefonní linka možná nepracuje.
Odpojte kabel faxu od telefonní zásuvky a připojte telefon. Provedením telefonního hovoru zkontrolujte, zda je telefonní linka funkční.
Při odpovědi na volání pravděpodobně dochází k interferenci zařízení se službou hlasových zpráv.
Vyzkoušejte některý z následujících postupů:
● | Vypněte službu hlasových zpráv.
● | Použijte telefonní linku vyhrazenou pro faxová volání.
● | Snižte nastavení počtu zazvonění před odpovědí pro fax na počet nižší, než je počet zazvonění před odpovědí pro hlasové zprávy. Informace o změně nastavení viz příručka k faxu.

Faxy se odesílají nebo přijímají velmi pomalu.
Příčina
Řešení
Možná se odesílá nebo přijímá velmi složitý fax, například s mnoha grafikami.
Složité faxy se odesílají a přijímají déle.
Přijímající faxový přístroj může být vybaven pomalým modemem.
Zařízení může fax odesílat pouze nejvyšší rychlostí modemu přijímajícího faxového přístroje.
Fax se odesílá nebo přijímá s velmi vysokým rozlišením. Vyšší rozlišení obvykle poskytuje vyšší kvalitu, ale současně vede k delší době odesílání.
Pokud fax přijímáte, zavolejte odesílateli a požádejte ho o snížení rozlišení a opětovné zaslání příslušného faxu. Pokud fax odesíláte, snižte rozlišení nebo změňte nastavení režimu Obsah stránky. Informace o změně nastavení viz příručka k faxu.
Při nekvalitním připojení telefonní linkou musí fax zařízení a odesílající nebo přijímající faxový přístroj zpomalit přenos z důvodu přizpůsobení chybám.
Zrušte a znovu odešlete fax. Nechte telefonní linku zkontrolovat telefonní společností.

Faxy se na zařízení netisknou.
Příčina
Řešení
Ve vstupních zásobnících není žádné médium.
Vložte média. Všechny faxy přijaté při prázdných vstupních zásobnících se ukládají a vytisknou se po naplnění zásobníků.
Je aktivován režim Plán tisku faxů. Faxy se nebudou tisknout, dokud nebude režim deaktivován.
Deaktivujte režim Plán tisku faxů. Informace o změně nastavení viz příručka k faxu.
Hladina toneru v zařízení je nízká nebo toner došel.
Zařízení přestává tisknout při nízké hladině toneru nebo pokud toner došel. Všechny přijaté faxy se ukládají do paměti a tisknou se po výměně toneru.
Vyměňte tiskovou kazetu.


Řešení problémů s kopírováním

Řešení problémů s kopírováním

Tato část obsahuje informace o následujících tématech:

  • Předcházení potížím pří kopírování
  • Problémy s obrazem
  • Problémy při manipulaci s médiem
  • Potíže s výkonem


Předcházení potížím pří kopírování

Předcházení potížím pří kopírování

Následuje několik jednoduchých kroků, které lze použít ke zvýšení kvality kopírování:

● | Kopírujte ze skleněné desky skeneru. Docílíte tak kvalitnějších kopií než při kopírování z automatického podavače dokumentů (ADF).
● | Používejte kvalitní předlohy.
● | Správně vložte média. Pokud jsou média vložena nesprávně, mohou se vychýlit, a tím způsobit deformaci obrazu a potíže v programu pro OCR. Pokyny najdete v části Vkládání médií do vstupních zásobníků.
● | K ochraně předloh používejte ochranné fólie.
Poznámka

Zkontrolujte, zda média vyhovují specifikacím společnosti HP. Pokud média vyhovují specifikacím společnosti HP, opakované problémy s podáváním jsou příznakem opotřebení podávacího válce nebo oddělovací podložky. Kontaktujte Středisko služeb zákazníkům společnosti HP. Podrobnosti najdete v části Služby zákazníkům HP nebo na letáku dodaném se zařízením.


Problémy s obrazem

Problémy s obrazem

Problém
Příčina
Řešení
Obrázky chybí nebo jsou vybledlé.
V tiskové kazetě dochází toner.
Vyměňte tiskovou kazetu. Podrobnosti najdete v části Výměna tiskové kazety.
Kvalita předlohy je pravděpodobně nízká.
Pokud je předloha příliš světlá nebo poškozená, kopie to nemusí být schopna vykompenzovat ani po nastavení tmavosti. Pokud je to možné, najděte původní dokument v lepším stavu.
Předloha pravděpodobně má barevné pozadí.
Stiskněte tlačítko Kopie a pak stiskněte tlačítko Úprava obrazu. Potlačte pozadí posunutím posuvníku Vyčištění pozadí doprava.
Na kopii se objevují svislé bílé nebo vybledlé pruhy.
vada grafiky
Média nevyhovují specifikacím společnosti HP.
Použijte médium, které vyhovuje specifikacím stanoveným společností HP. Podrobnosti najdete v části Média a zásobníky.
Může docházet toner v tiskové kazetě.
Vyměňte tiskovou kazetu. Podrobnosti najdete v části Výměna tiskové kazety.
Na kopii se objeví nežádoucí čáry.
vada grafiky
Pravděpodobně není správně nainstalován zásobník 1 nebo zásobník 2.
Zkontrolujte, zda je zásobník správně nainstalován.
Skleněná deska skeneru nebo podavače ADF je pravděpodobně špinavá.
Vyčistěte pracovní plochu plochého skeneru nebo automatického podavače dokumentů. Podrobnosti najdete v části Čištění zařízení.
Fotocitlivý válec uvnitř tiskové kazety může být poškrábaný.
Nainstalujte novou tiskovou kazetu HP. Podrobnosti najdete v části Výměna tiskové kazety.
Na kopii se objevují černé tečky nebo šmouhy.
Na automatickém podavači dokumentů (ADF) nebo na skleněné desce skeneru je možná inkoust, lepidlo, korekční kapalina nebo jiné nežádoucí látky.
Vyčistěte zařízení. Podrobnosti najdete v části Čištění zařízení.
Kopie jsou příliš lehké nebo příliš tmavé.
Je potřeba změnit nastavení tmavosti.
Stiskněte tlačítko Kopie a pak stiskněte tlačítko Úprava obrazu. Nastavením posuvníku Jas obraz zesvětlete nebo ztmavte.
Text je nezřetelný.
Je potřeba změnit nastavení ostrosti.
Zobrazování by mělo být optimalizované pro text.
Abyste nastavili ostrost, stiskněte tlačítko Kopie a pak stiskněte tlačítko Úprava obrazu. Zvyšte ostrost posunutím posuvníku Zaostření doprava.
Abyste optimalizovali zobrazování pro text, stiskněte tlačítko Kopie a pak stiskněte tlačítko Optimalizace textu/obrázku. Vyberte možnost Text.


Problémy při manipulaci s médiem

Problémy při manipulaci s médiem

Problém
Příčina
Řešení
Nízká kvalita tisku nebo přilnavost toneru
Papír obsahuje příliš mnoho vlhkosti, je příliš hrubý, silný nebo hladký, je vytlačovaný nebo ze špatné výrobní dávky.
Zkuste použít jiný druh papíru (100 a 250 jednotek Sheffield) se 4 až 6procentním obsahem vlhkosti.
Nepotištěná místa, uvíznutí nebo zvlnění papíru
Papír nebyl skladován vhodným způsobem.
Papír skladujte naplocho v obalu odolném proti vlhkosti.
Strany papíru se liší.
Otočte papír.
Nadměrné zvlnění
Papír je příliš vlhký, má nevhodný směr zrna nebo má strukturu krátkého zrna.
Zkuste změnit režim fixační jednotky (viz Volba správného režimu fixační jednotky) nebo použít papír s dlouhými vlákny.
Vlastnosti papíru se na jednotlivých stranách liší.
Otočte papír.
Uvíznutí papíru, poškození zařízení
V papíru jsou výřezy nebo perforace.
Používejte papír bez výřezů nebo perforací.
Problémy s podáváním papíru
Papír má nerovné okraje.
Použijte papír vysoké kvality určený pro laserové tiskárny.
Vlastnosti papíru se na jednotlivých stranách liší.
Otočte papír.
Papír obsahuje příliš mnoho vlhkosti, je příliš hrubý, silný nebo hladký, má špatnou orientaci zrna, je z krátkých zrn, je vytlačovaný nebo ze špatné výrobní dávky.
● | Zkuste použít jiný druh papíru, od 100 do 250 jednotek Sheffield, se 4 až 6procentním obsahem vlhkosti.
● | Použijte papír s dlouhými vlákny.
Tisk je na stránce pokřivený nebo nesprávně zarovnaný.
Vodítka média jsou možná nesprávně seřízena.
Vyjměte ze vstupního zásobníku všechna média, zarovnejte stoh a pak média znovu vložte do vstupního zásobníku. Nastavte vymezovače na šířku a délku používaného média a zkuste tisknout znovu.
Skener možná vyžaduje kalibraci.
Zarovnejte zásobník a zkalibrujte skener.
● | Zásobník zarovnejte otevřením nabídky Správa na ovládacím panelu zařízení. V podnabídce Kvalita tisku stiskněte příkaz Nastavit registraci. Vyberte zásobník v nabídce Zdroj a vytiskněte zkušební stránku. Další informace naleznete na adrese Nabídka Kvalita tisku.
● | Další informace o kalibraci skeneru viz část Kalibrace skeneru.
Podává se současně více než jeden list papíru.
Zásobník médií je pravděpodobně přeplněný.
Odeberte ze zásobníku část médií. Další informace naleznete v části Vkládání médií do vstupních zásobníků.
Média jsou pravděpodobně pomačkaná, pokroucená nebo poškozená.
Zkontrolujte, zda nejsou média pomačkaná, pokroucená nebo poškozená. Zkuste tisknout na médium z nového nebo jiného balení.
Zařízení nepodává média ze zásobníku média.
Zařízení se zřejmě nachází v režimu ručního podávání.
● | Pokud se na displeji ovládacího panelu zobrazí hlášení Ruční podávání, vytiskněte úlohu stisknutím tlačítka OK.
● | Zkontrolujte, zda zařízení není v režimu ručního podávání a vytiskněte úlohu znovu.
Podávací válec je pravděpodobně znečištěný nebo poškozený.
Kontaktujte středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Služby zákazníkům HP nebo na letáku s informacemi o podpoře, který se dodává v obalu se zařízením.
Ovladač nastavení délky papíru v zásobníku je nastaven na větší délku, než je formát média.
Nastavte ovladač nastavení délky papíru na správnou délku.


Potíže s výkonem

Potíže s výkonem

Problém
Příčina
Řešení
Nevyšla žádná kopie.
Vstupní zásobník je pravděpodobně prázdný.
Vložte do zařízení média. Další informace najdete v části Vkládání médií do vstupních zásobníků.
Předloha byla možná vložena nesprávně.
Správně vložte předlohu do automatického podavače dokumentů nebo na pracovní plochu skeneru. Podrobnosti najdete v části Vkládání médií do vstupních zásobníků.
Kopie jsou prázdné.
Z tiskové kazety možná nebyla odstraněna ochranná páska.
Vyjměte ze zařízení tiskovou kazetu, stáhněte z ní ochrannou pásku a pak tiskovou kazetu znovu vložte.
Předloha byla možná vložena nesprávně.
Správně vložte předlohu do automatického podavače dokumentů nebo na pracovní plochu skeneru. Podrobnosti najdete v části Vkládání médií do vstupních zásobníků.
Média nevyhovují specifikacím společnosti HP.
Použijte médium, které vyhovuje specifikacím stanoveným společností HP. Podrobnosti najdete v části Média a zásobníky.
Může docházet toner v tiskové kazetě.
Vyměňte tiskovou kazetu. Podrobnosti najdete v části Výměna tiskové kazety.
Byla zkopírována špatná předloha.
V podavači ADF byla pravděpodobně vložena nějaká média.
Zkontrolujte, zda je podavač ADF prázdný.
Kopie jsou zmenšené.
V softwaru zařízení může být nastavené zmenšování naskenovaného obrázku.
Vyhledejte další informace o změně nastavení v nápovědě k softwaru zařízení.


Řešení problémů s elektronickou poštou

Řešení problémů s elektronickou poštou

Pokud nelze odesílat zprávy elektronické pošty pomocí funkce digitálního odesílání, bude zřejmě třeba znovu konfigurovat adresu brány SMTP nebo LDAP. Aktuální konfiguraci adres bran SMTP a LDAP lze zjistit vytištěním stránky konfigurace. Další informace naleznete v části Používání informačních stránek. Pomocí následujících postupů lze zkontrolovat, zda jsou adresy bran SMTP a LDAP platné.

Tato část obsahuje informace o následujících tématech:

  • Ověření adresy brány SMTP
  • Ověření adresy brány LDAP


Ověření adresy brány SMTP

Ověření adresy brány SMTP

Poznámka

Tento postup je určený pro operační systémy Windows.

1. | Spusťte příkazový řádek MS-DOS: Klepněte na tlačítko Start, dále na položku Spustit a zadejte příkaz cmd.
2. | Zadejte příkaz telnet následovaný adresou brány SMTP a číslem 25, což je číslo portu, jehož prostřednictvím zařízení MFP komunikuje. Příklad zadání příkazu: telnet 123.123.123.123 25 kde „23.123.123.123“ zastupuje adresu brány SMTP.
3. | Stiskněte klávesu Enter. Pokud adresa brány SMTP není platná, zobrazí se po zadání příkazu zpráva obsahující text Could not open connection to the host on port 25: Connect Failed.
4. | Je-li adresa brány SMTP neplatná, obraťte se na správce sítě.


Ověření adresy brány LDAP

Ověření adresy brány LDAP

Poznámka

Tento postup je určený pro operační systémy Windows.

1. | Spusťte Průzkumník Windows. Do pole pro adresu zadejte text LDAP:// bez mezery následovaný adresou brány LDAP. Příklad: LDAP://12.12.12.12, kde „12.12.12.12“ zastupuje adresu brány LDAP.
2. | Stiskněte klávesu Enter. Pokud je adresa brány LDAP platná, otevře se dialogové okno Vyhledat kontakt.
3. | Je-li adresa brány LDAP neplatná, obraťte se na správce sítě.


Řešení problémů v systému Windows

Řešení problémů v systému Windows

Chybová zpráva:
"Chyba obecné ochrany - Výjimka OE"
"Spool32"
"Neplatná operace"
Příčina
Řešení
Ukončete všechny aplikace, restartujte systém Windows a opakujte akci.
Vyberte jiný ovladač tiskárny. Pokud je vybrán ovladač tiskárny PCL 6, přepněte na ovladač tiskárny PCL 5 nebo ovladač s emulací HP PostScript 3. Lze to provést z programu, ze kterého tisknete.
Vymažte všechny dočasné soubory ze složky Temp. Název této složky můžete určit tak, že otevřete soubor AUTOEXEC.BAT a najdete v něm příkaz "Set Temp =". Název za tímto příkazem je složka Temp. Obvykle je to složka C:\TEMP, ale je možné ji předefinovat.
Další informace o chybových zprávách týkajících se systému Windows najdete v dokumentaci k systému Microsoft Windows dodané s počítačem.


Řešení běžných problémů v počítačích Macintosh

Řešení běžných problémů v počítačích Macintosh

Kromě problémů uvedených v části Řešení obecných problémů s tiskem uvádí tato část problémy, které mohou nastat při používání systému Mac OS X.

Poznámka

Nastavení tisku pomocí rozhraní USB a IP se provádí v nástroji Desktop Printer Utility (Nástroj pro tiskárnu na pracovní ploše). Zařízení se nezobrazuje v okně pro výběr.

Ovladač tiskárny se nezobrazuje v aplikaci Print Center (Tiskové centrum) nebo v nástroji pro nastavení tiskárny (Printer Setup Utility).
Příčina
Řešení
Software zařízení nebyl nainstalován nebo nebyl nainstalován správně.
Zkontrolujte, že v následující složce na pevném disku je soubor PPD: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde „<jazyk>“ představuje dvoupísmenný kód používaného jazyka. V případě potřeby znovu nainstalujte software. Pokyny získáte v příručce Začínáme.
Soubor popisu PostScriptové tiskárny (PPD) je poškozený.
Odstraňte soubor PPD z následující složky na pevném disku: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde „<jazyk>“ představuje dvoupísmenný kód používaného jazyka. Přeinstalujte software. Pokyny najdete v příručce Začínáme.

V seznamu tiskáren v aplikaci Print Center nebo v nástroji Printer Setup Utility se neobjeví název zařízení, adresa IP nebo název hostitele Rendezvous.
Příčina
Řešení
Zařízení možná není připravené.
Zkontrolujte, že jsou kabely správně připojené, zařízení je zapnuté a svítí kontrolka Připraveno. Pokud je zařízení připojené přes rozbočovač USB nebo Ethernet, zkuste ho připojit přímo k počítači nebo použijte jiný port.
Může být vybrán nesprávný typ připojení.
Zajistěte, aby byla vybraná položka USB, IP Printing (Tisk pomocí IP) nebo Rendezvous, v závislosti na typu připojení mezi zařízením a počítačem.
Je použit chybný název zařízení, adresa IP nebo název hostitele Rendezvous.
Zkontrolujte název zařízení, adresu IP nebo název hostitele Rendezvous vytisknutím konfigurační stránky. Podrobnosti najdete v části Používání informačních stránek. Zkontrolujte, zda název, adresa IP nebo název hostitele Rendezvous na konfigurační stránce odpovídá názvu zařízení, adrese IP nebo názvu hostitele Rendezvous v aplikaci Print Center nebo v nástroji Printer Setup Utility.
Propojovací kabel může být vadný nebo nekvalitní.
Vyměňte propojovací kabel. Použijte kvalitní kabel.

Ovladač tiskárny automaticky nenastaví vybrané zařízení v aplikaci Print Center nebo v nástroji Printer Setup Utility.
Příčina
Řešení
Zařízení možná není připravené.
Zkontrolujte, že jsou kabely správně připojené, zařízení je zapnuté a svítí kontrolka Připraveno. Pokud je zařízení připojené přes rozbočovač USB nebo Ethernet, zkuste ho připojit přímo k počítači nebo použijte jiný port.
Software zařízení nebyl nainstalován nebo nebyl nainstalován správně.
Zkontrolujte, že v následující složce na pevném disku je soubor PPD: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde „<jazyk>“ představuje dvoupísmenný kód používaného jazyka. V případě potřeby znovu nainstalujte software. Pokyny najdete v příručce Začínáme.
Soubor PPD je poškozený.
Odstraňte soubor PPD z následující složky na pevném disku: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde „<jazyk>“ představuje dvoupísmenný kód používaného jazyka. Přeinstalujte software. Pokyny najdete v příručce Začínáme.
Zařízení možná není připravené.
Zkontrolujte, že jsou kabely správně připojené, zařízení je zapnuté a svítí kontrolka Připraveno. Pokud je zařízení připojené přes rozbočovač USB nebo Ethernet, zkuste ho připojit přímo k počítači nebo použijte jiný port.
Propojovací kabel může být vadný nebo nekvalitní.
Vyměňte propojovací kabel. Použijte kvalitní kabel.

Tisková úloha nebyla odeslána do požadovaného zařízení.
Příčina
Řešení
Může být zastavená tisková fronta.
Znovu spusťte tiskovou frontu. Otevřete nabídku PrintMonitor a vyberte možnost Start Jobs (Spustit úlohy).
Používá se nesprávný název nebo adresa IP zařízení. Úloha mohla být odeslána na jiné zařízení se stejným nebo podobným názvem, adresou IP nebo názvem hostitele Rendezvous.
Zkontrolujte název zařízení, adresu IP nebo název hostitele Rendezvous vytisknutím konfigurační stránky. Další informace najdete v části Používání informačních stránek. Zkontrolujte, zda název zařízení, adresa IP nebo název hostitele Rendezvous na konfigurační stránce odpovídá názvu zařízení, adrese IP nebo názvu hostitele Rendezvous v aplikaci Print Center nebo v nástroji Printer Setup Utility.

Soubor EPS (Encapsulated PostScript) se netiskne se správnými písmy.
Příčina
Řešení
Tento problém se může vyskytnout v některých programech.
● | Zkuste před tiskem do zařízení zavést písma, která jsou obsažena v souboru EPS.
● | Odešlete soubor ve formátu ASCII místo binárního kódování.

Nelze tisknout z karty USB od jiného výrobce.
Příčina
Řešení
Tato chyba se vyskytne, když není nainstalovaný software pro tiskárny USB.
Při přidávání karty USB od jiného výrobce může být vyžadován software Apple USB Adapter Card Support. Nejnovější verze tohoto softwaru je k dispozici na webových stránkách společnosti Apple.

Při připojení kabelem USB se zařízení po výběru ovladače neobjeví v aplikaci Print Center nebo v nástroji Printer Setup Utility.
Příčina
Řešení
Tento problém může způsobit buď software nebo hardware.
Odstraňování problémů se softwarem
● | Zkontrolujte, že počítač Macintosh podporuje rozhraní USB.
● | Zkontrolujte, že v počítači Macintosh je operační systém Mac OS X verze 10.2.8 nebo novější.
● | Zajistěte, aby v počítači Macintosh byl příslušný software pro rozhraní USB od společnosti Apple.
Odstraňování problémů s hardwarem
●

Zkontrolujte, zda je zařízení zapnuté.
●

Zkontrolujte, že kabel USB je správně připojený.
●

Zkontrolujte, že používáte příslušný kabel pro vysokorychlostní připojení USB 2.0.
●

Zajistěte, aby z řetězce nebylo napájeno příliš mnoho zařízení USB. Odpojte z řetězce všechna zařízení a připojte kabel přímo k portu USB na hostitelském počítači.

●

Zkontrolujte, zda nejsou k řetězci v řadě za sebou připojeny více než dva nenapájené rozbočovače USB. Odpojte z řetězce všechna zařízení a připojte kabel přímo k portu USB na hostitelském počítači.

Poznámka

Klávesnice počítače iMac představuje nenapájený rozbočovač USB.


Řešení potíží v systému Linux

Řešení potíží v systému Linux

Informace o řešení problémů se systémem Linux naleznete na webové stránce podpory HP Linux: hp.sourceforge.net/.


Řešení problémů s jazykem PostScript

Řešení problémů s jazykem PostScript

Následující situace jsou specifické pro jazyk PostScript (PS) a může k nim dojít při používání více jazyků tiskárny. Zkontrolujte displej ovládacího panelu, zda neobsahuje hlášení, která by mohla potíže vyřešit.

Poznámka

Aby bylo možno přijímat tištěné nebo obrazovkové zprávy v souvislostí s chybami PS, otevřete dialogové okno Možnosti tisku a klepněte na požadovanou možnost vedle části Chyby PS.

Tato část obsahuje informace o následujících tématech:

  • Obecné potíže


Obecné potíže

Obecné potíže

Úloha se místo požadovaného písma tiskne písmem Courier (výchozím písmem).
Příčina
Řešení
Požadovaný řez není zavedený.
Zaveďte požadované písmo a odešlete tiskovou úlohu znovu. Zkontrolujte typ písma a jeho umístění. Zaveďte písmo do zařízení, pokud je to možné. Další informace najdete v dokumentaci k softwaru.

Stránka formátu Legal se tiskne s oříznutými okraji.
Příčina
Řešení
Tisková úloha byla příliš složitá.
Pravděpodobně bude třeba snížit rozlišení tiskové úlohy na 600 dpi, snížit složitost úlohy nebo přidat více paměti.

Vytiskne se stránka s chybou PS.
Příčina
Řešení
Tisková úloha zřejmě není PostScriptová.
Zkontrolujte, zda se jedná o PostScriptovou tiskovou úlohu. Zkontrolujte, zda program neočekával, že do zařízení bude odeslán soubor nastavení nebo soubor záhlaví PS.


Spotřební materiál a příslušenství
Spotřební materiál a příslušenství

Spotřební materiál a příslušenství

Tato část poskytuje informace o objednávání dílů, spotřebního materiálu a příslušenství. Používejte pouze díly a příslušenství navržené přímo pro toto zařízení.

  • Objednávání náhradních dílů, příslušenství a spotřebního materiálu
  • Čísla dílů


Objednávání náhradních dílů, příslušenství a spotřebního materiálu

Objednávání náhradních dílů, příslušenství a spotřebního materiálu

Náhradní díly, spotřební materiál a příslušenství můžete objednat několika způsoby:

Tato část obsahuje informace o následujících tématech:

  • Objednávání přímo od výrobce HP
  • Objednávání v servisu a u poskytovatelů podpory
  • Objednávání přímo pomocí integrovaného webového serveru (platí pro tiskárny připojené k síti)
  • Objednávání přímo s pomocí softwaru HP Easy Printer Care


Objednávání přímo od výrobce HP

Objednávání přímo od výrobce HP

Přímo od výrobce HP lze získat:

● | Náhradní díly: Chcete-li objednat náhradní díly v USA, postupujte podle pokynů na webu http://www.hp.com/go/hpparts. Chcete-li objednat náhradní díly mimo USA, obraťte se na místní autorizovaná servisní střediska HP.
● | Spotřební materiál a příslušenství: Chcete-li objednat spotřební materiál v USA, postupujte podle pokynů na webu http://www.hp.com/go/ljsupplies. Chcete-li objednat spotřební materiál mimo USA, postupujte podle pokynů na webu http://www.hp.com/ghp/buyonline.html. Chcete-li objednat příslušenství, postupujte podle pokynů na webu www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.


Objednávání v servisu a u poskytovatelů podpory

Objednávání v servisu a u poskytovatelů podpory

Chcete-li objednat náhradní díl nebo příslušenství, obraťte se na autorizovaný servis HP nebo autorizovaného poskytovatele podpory.


Objednávání přímo pomocí integrovaného webového serveru (platí pro tiskárny připojené k síti)

Objednávání přímo pomocí integrovaného webového serveru (platí pro tiskárny připojené k síti)

Při objednávání dílů a spotřebního materiálu přímo na integrovaném webovém serveru postupujte takto.

1. | Zadejte adresu IP, nebo název hostitele zařízení ve webovém prohlížeči. Otevře se stavové okno.
2. | V oblasti Další odkazy poklepejte na možnost Objednat spotřební materiál. Zobrazí se adresa URL, na které lze nákup spotřebního materiálu provés.
3. | Vyberte čísla dílů, které chcete objednat, a dále postupujte podle pokynů na obrazovce.


Objednávání přímo s pomocí softwaru HP Easy Printer Care

Objednávání přímo s pomocí softwaru HP Easy Printer Care

Software HP Easy Printer Care je nástroj řízení tiskárny navržený tak, aby bylo možné s jeho pomocí nastavit konfiguraci tiskárny, sledovat její provoz, objednávat spotřební materiál, řešit problémy a jednoduše a efektivně zajišťovat aktualizace. Další informace o softwaru HP Easy Printer Care naleznete na adrese http://www.hp.com/go/easyprintercare.


Čísla dílů

Čísla dílů

V době tisku byl aktuální následující seznam příslušenství. Informace o objednání a dostupnost příslušenství se mohou během doby životnosti zařízení změnit.

Tato část obsahuje informace o následujících tématech:

  • Příslušenství
  • Spotřební materiál a sady pro údržbu
  • Paměť
  • Kabely a rozhraní
  • Tisková média


Příslušenství

Příslušenství

Položka
Popis
Číslo dílu
Volitelná jednotka pro oboustranný tisk
Poznámka

Automatická jednotka pro oboustranný tisk se dodává s modely HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP.
Umožňuje automatický tisk na obě strany papíru.
Q7549A
Analogové faxové příslušenství
Poznámka

Analogové faxové příslušenství se dodává s modely HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP.
Zajišťuje funkce faxu.
Q3701A


Spotřební materiál a sady pro údržbu

Spotřební materiál a sady pro údržbu

Položka
Popis
Číslo dílu
Tisková kazeta HP LaserJet
Kazeta pro 15 000 stran
Q7570A
Kazeta sešívačky
Kazeta sešívačky s 5 000 svorkami
Q7839A
Sada pro údržbu tiskového systému (110 V)
Sada pro údržbu pro zařízení s napájením 110 V
Q7832A
Sada pro údržbu tiskového systému (220 V)
Sada pro údržbu pro zařízení s napájením 220 V
Q7833A
Sada pro údržbu automatického podavače dokumentů
Sada pro údržbu pro automatický podavač dokumentů
Q7842A


Paměť

Paměť

Položka
Číslo dílu
48 MB
Q7714A
64 MB
Q7715A
128 MB
Q7718A
256 MB
Q7719A
512 MB
Q7720A


Kabely a rozhraní

Kabely a rozhraní

Položka
Popis
Číslo dílu
Rozšiřující karty V/V (EIO)
Síťové karty EIO s podporou více protokolů pro tiskový server HP Jetdirect
Tiskový server HP Jetdirect 620n pro síť Fast Ethernet (10/100Base-TX)
J7934G
Tiskový server HP Jetdirect 625n pro síť Fast Ethernet (10/100/1000Base-TX)
J7960G
Tiskový server HP Jetdirect 635n IPv6/IPsec Fast Ethernet (10/100/1000Base-TX)
J7961G
Kabel USB
Kabel s konektory A do B délky 2 m
C6518A


Tisková média

Tisková média

Další informace o dodávání médií pro tisk naleznete na adrese http://www.hp.com/go/ljsupplies

Položka
Popis
Číslo dílu
Jemně lesklý papír HP pro laserový tisk
Pro zařízení HP LaserJet. Potahovaný papír vhodný pro reprezentativní obchodní dokumenty, jako např. brožury, prodejní letáky a dokumenty s obrázky nebo fotografiemi.
Specifikace: 120 g/m2.
Letter (220 x 280 mm), 50 listů v balení
C4179A/Asijské a tichomořské země/oblasti
A4 (210 x 297 mm), 50 listů v balení
C4179B/Asijské a tichomořské země/oblasti a Evropa
Tvrdý papír HP do laserových tiskáren
Pro zařízení HP LaserJet. Pololesklý papír odolný proti vodě a roztržení, nesnižuje však kvalitu ani rychlost tisku. Vhodný pro použití při tisku značek, map, nabídek a další obchodní aplikace.
Letter (8,5 x 11 palců), 50 listů v krabici
Q1298A/Severní Amerika
A4 (210 x 297 mm), 50 listů v krabici
Q1298B/Asijské a tichomořské země/oblasti a Evropa
Výběrový papír HP premium do laserových tiskáren
Papír pro laserové tiskárny s největší bělostí od společnosti HP. Tento výjimečně hladký a bílý papír poskytuje zářivé barvy a ostrou černou barvu. Vhodný pro prezentace, podnikové plány, vnější korespondenci a další důležité dokumenty
Specifikace: bělost 98, 75 g/m2.
Letter (8,5 x 11 palců), 500 listů v balíku, 10 balíků v krabici
HPU1132/Severní Amerika
Letter (8,5 x 11 palců), 150 listů v balíku, 6 balíků v krabici
HPU1732/Severní Amerika
A4 (210 x 297 mm), 5 balíků v krabici
Q2397A/Asijské a tichomořské země/oblasti
A4 (210 x 297 mm), 250 listů v balíku, 5 balíků v krabici
CHP412/Evropa
A4 (210 x 297 mm), 500 listů v balíku, 5 balíků v krabici
CHP410/Evropa
A4 (210 x 297 mm), 160 g/m2, 500 listů v balíku, 5 balíků v krabici
CHP413/Evropa
Papír HP do laserových tiskáren
Pro zařízení HP LaserJet. Vhodný pro tisk hlavičkových papírů, velmi důležitých oběžníků, právních dokumentů, pošty do vlastních rukou a korespondence.
Specifikace: bělost 96, 90 g/m2.
Letter (8,5 x 11 palců), 500 listů v balíku, 10 balíků v krabici
HPJ1124/Severní Amerika
Legal (8,5 x 14 palců), 500 listů v balíku, 10 balíků v krabici
HPJ1424/Severní Amerika
Letter (220 x 280 mm), 500 listů v balíku, 5 balíků v krabici
Q2398A/Asijské a tichomořské země/oblasti
A4 (210 x 297 mm), 500 listů v balíku, 5 balíků v krabici
Q2400A/Asijské a tichomořské země/oblasti
A4 (210 x 297 mm), 500 listů v balení
CHP310/Evropa
Tiskový papír HP
Pro laserové tiskárny HP LaserJet a inkoustová zařízení Vhodný zejména pro malé a domácí kanceláře. Je silnější a bělejší než papír určený pro kopírky.
Specifikace: bělost 92, 22 lb.
Letter (8,5 x 11 palců), 500 listů v balíku, 10 balíků v krabici
HPP1122/Severní Amerika a Mexiko
Letter (8,5 x 11 palců), 500 listů v balíku, 3 balíky v krabici
HPP113R/Severní Amerika
A4 (210 x 297 mm), 500 listů v balíku, 5 balíků v krabici
CHP210/Evropa
A4 (210 x 297 mm), 300 listů v balíku, 5 balíků v krabici
CHP213/Evropa
Víceúčelový papír HP
Vhodný pro veškeré kancelářské vybavení – laserová a inkoustová zařízení, kopírky a faxy. Byl vytvořen jako univerzální papír pro všechny kancelářské aktivity. Je bělejší a hladší než ostatní kancelářské papíry.
Specifikace: bělost 90, 75 g/m2.
Letter (8,5 x 11 palců), 500 listů v balíku, 10 balíků v krabici
Letter (8,5 x 11 palců), 500 listů v balíku, 5 balíků v krabici
Letter (8,5 x 11 palců), 250 listů v balíku, 12 balíků v krabici
Letter (8,5 x 11 palců), 3 díry, 500 listů v balíku, 10 balíků v krabici
Legal (8,5 x 14 palců), 500 listů v balíku, 10 balíků v krabici
HPM1120/Severní Amerika
HPM115R/Severní Amerika
HP25011/Severní Amerika
HPM113H/Severní Amerika
HPM1420/Severní Amerika
Kancelářský papír HP
Vhodný pro veškeré kancelářské vybavení – laserová a inkoustová zařízení, kopírky a faxy. Vhodný pro tisk velkého množství stránek.
Specifikace: bělost 84, 75 g/m2.
Letter (8,5 x 11 palců), 500 listů v balíku, 10 balíků v krabici
HPC8511/Severní Amerika a Mexiko
Letter (8,5 x 11 palců), 3 díry, 500 listů v balíku, 10 balíků v krabici
HPC3HP/Severní Amerika
Legal (8,5 x 14 palců), 500 listů v balíku, 10 balíků v krabici
HPC8514/Severní Amerika
Letter (8,5 x 11 palců), balení Quick Pack – 2 500 listů v krabici
HP2500S/Severní Amerika a Mexiko
Letter (8,5 x 11 palců), balení Quick Pack, 3 díry – 2 500 listů v krabici
HP2500P/Severní Amerika
Letter (220 x 280 mm), 500 listů v balíku, 5 balíků v krabici
Q2408A/Asijské a tichomořské země/oblasti
A4 (210 x 297 mm), 500 listů v balíku, 5 balíků v krabici
Q2407A/Asijské a tichomořské země/oblasti
A4 (210 x 297 mm), 500 listů v balíku, 5 balíků v krabici
CHP110/Evropa
A4 (210 x 297 mm), balení Quick Pack - 2500 listů v balíku, 5 balíků v krabici
CHP113/Evropa
Recyklovaný kancelářský papír HP
Vhodný pro veškeré kancelářské vybavení – laserová a inkoustová zařízení, kopírky a faxy. Vhodný pro tisk velkého množství stránek.
Vyhovuje nařízení U.S. Executive Order 13101 pro výrobky s nižším zatížením životního prostředí.
Specifikace: bělost 84, 20 lb, obsah recyklovaných složek 30 %.
Letter (8,5 x 11 palců), 500 listů v balíku, 10 balíků v krabici
HPE1120/Severní Amerika
Letter (8,5 x 11 palců), 3 díry, 500 listů v balíku, 10 balíků v krabici
HPE113H/Severní Amerika
Legal (8,5 x 14 palců), 500 listů v balíku, 10 balíků v krabici
HPE1420/Severní Amerika
Transparentní fólie do laserových tiskáren HP
Pouze pro černobílé laserové tiskárny HP. Pro kontrastní a ostrý text a grafiku používejte pouze transparentní fólie zvlášť navržené a zkoušené pro použití v černobílých laserových zařízeních HP.
Technické údaje: síla 4,3 tisíciny palce.
Letter (8,5 x 11 palců), 50 listů v krabici
92296T/Severní Amerika, asijské a tichomořské země/oblasti a Evropa
A4 (210 x 297 mm), 50 listů v krabici
922296U/Asijské a tichomořské země/oblasti a Evropa


Servis a podpora
Servis a podpora

Servis a podpora

  • Prohlášení o omezené záruce společnosti Hewlett-Packard
  • Oprava provedená zákazníkem – záruční servis
  • Prohlášení o omezené záruce na tiskovou kazetu
  • Služby zákazníkům HP
  • Smlouva o údržbě HP


Prohlášení o omezené záruce společnosti Hewlett-Packard

Prohlášení o omezené záruce společnosti Hewlett-Packard

VÝROBEK HP
TRVÁNÍ OMEZENÉ ZÁRUKY
HP LaserJet M5025, M5035, M5035X a M5035XS
Roční záruka u zákazníka

Společnost HP vám, zákazníkovi na úrovni koncového uživatele, zaručuje, že hardware a příslušenství společnosti HP nebudou závadné po stránce materiálové a zpracování od data zakoupení po dobu uvedenou výše. Pokud společnost HP obdrží oznámení o tom, že k takovým závadám došlo během záruční lhůty, společnost HP podle svého uvážení produkt, u kterého se závada prokáže, opraví nebo vymění. Vyměněné produkty mohou být nové nebo takové, které svým výkonem odpovídají novým produktům.

Společnost HP zaručuje, že software HP nepřestane vykonávat programové instrukce od data zakoupení, po dobu určenou výše, z důvodu závad po stránce materiálové a zpracování, pokud byl produkt správně nainstalován a používán. Pokud společnost HP zjistí takové závady v záruční lhůtě, nahradí software, který neprovádí programové příkazy v důsledku takových závad.

Společnost HP nezaručuje, že provoz jejích produktů bude nepřetržitý či bezchybný. Pokud společnost HP nebude v přijatelné lhůtě schopna opravit nebo vyměnit produkt, který podléhá záručním podmínkám, jste oprávněni po bezodkladném vrácení produktu požadovat vrácení jeho kupní ceny.

Produkty společnosti HP mohou obsahovat přepracované součásti, které svým výkonem odpovídají novým produktům nebo které mohly být příležitostně použity.

Záruka se nevztahuje na závady způsobené (a) nesprávnou nebo nedostatečnou údržbou či kalibrací, (b) softwarem, rozhraními, součástmi či díly jiných výrobců než HP, (c) neautorizovanou úpravou či chybným použitím, (d) provozem v prostředí, které neodpovídá podmínkám stanoveným pro daný produkt, nebo (e) nesprávnou přípravou umístění či údržbou.

VÝŠE UVEDENÉ ZÁRUKY JSOU V ROZSAHU DANÉM MÍSTNÍMI ZÁKONY JEDINÝMI A VÝLUČNÝMI ZÁRUKAMI, ŽÁDNÁ DALŠÍ ZÁRUKA ČI PODMÍNKA, ÚSTNÍ ANI PÍSEMNÁ, JIMI NENÍ VYJÁDŘENA ANI Z NICH NEVYPLÝVÁ. SPOLEČNOST HP SE VÝSLOVNĚ ZŘÍKÁ VŠECH IMPLIKOVANÝCH ZÁRUK ČI PODMÍNEK PRODEJNOSTI, USPOKOJIVÉ KVALITY A ZPŮSOBILOSTI K URČITÉMU ÚČELU. V některých zemích/regionech, státech či provinciích není omezení doby trvání implikované záruky přípustné, tudíž se na vás výše uvedené omezení či vyloučení nemusí vztahovat. Tato záruka vám poskytuje konkrétní zákonné nároky, přičemž můžete mít ještě další nároky, které se v jednotlivých zemích/oblastech, státech či provinciích liší. Omezená záruka společnosti HP platí ve všech zemích/regionech či oblastech, kde společnost HP daný produkt uvedla na trh a kde existuje podpora společnosti HP pro daný produkt. Úroveň záručního servisu se může lišit podle místních standardů. Společnost HP nebude upravovat tvar, způsobilost ani funkce produktu tak, aby umožnila jeho provoz v zemi/oblasti, ve které nebylo jeho provozování z právních či regulačních důvodů zamýšleno.

V ROZSAHU DANÉM MÍSTNÍMI ZÁKONY JSOU NÁPRAVNÉ PROSTŘEDKY UVEDENÉ V TOMTO PROHLÁŠENÍ O ZÁRUCE JEDINÝMI A VÝLUČNÝMI PROSTŘEDKY KONCOVÉHO ZÁKAZNÍKA. S VÝJIMKOU VÝŠE UVEDENÝCH OKOLNOSTÍ NEBUDOU SPOLEČNOST HP ANI JEJÍ DODAVATELÉ ZODPOVĚDNÍ ZA ZTRÁTU DAT NEBO ZA PŘÍMÉ, ZVLÁŠTNÍ, NÁHODNÉ, NÁSLEDNÉ (VČETNĚ UŠLÉHO ZISKU ČI ZTRÁTY DAT) ANI JINÉ ŠKODY, AŤ UŽ VZNIKLÉ NA ZÁKLADĚ SMLOUVY, SOUDNÍHO SPORU ČI JINAK. V některých zemích/regionech, státech či provinciích není vyloučení a omezení náhodných či následných škod přípustné, tudíž se na vás výše uvedená omezení či vyloučení nemusejí vztahovat.

ZÁRUČNÍ PODMÍNKY UVEDENÉ V TOMTO PROHLÁŠENÍ NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ ZÁKONNÁ PRÁVA VZTAHUJÍCÍ SE K PRODEJI VÝROBKU (S VÝJIMKOU ROZSAHU POVOLENÉHO ZÁKONEM) A JSOU JEJICH DOPLNĚNÍM.


Oprava provedená zákazníkem – záruční servis

Oprava provedená zákazníkem – záruční servis

Pro výrobky společnosti HP je určeno množství dílů s možností oprav prováděných zákazníkem (CSR), které zkracují na minimum dobu nutnou k opravě a umožňují větší flexibilitu při provádění výměny vadných částí. Pokud společnost HP během diagnostického období zjistí, že je možné opravu provést s použitím dílů CSR, dodá vám takový díl, abyste provedli výměnu. Existují dvě kategorie dílů CSR: 1) Díly, u kterých je oprava zákazníkem povinná. Pokud budete vyžadovat, aby vám tyto díly vyměnila společnost HP, budou vám u tohoto servisu účtovány poplatky za cestu a práci. 2) Díly, u kterých je oprava zákazníkem volitelná. Tyto díly jsou také určeny pro servis CSR. Pokud však budete vyžadovat, aby vám tuto výměnu provedla společnost HP, může být tento servis proveden, aniž by byly účtovány další poplatky v závislosti na typu záručního servisu, který se vztahuje na váš výrobek.

V závislosti na dostupnosti a na zeměpisných okolnostech budou díly určené pro servis CSR odeslány tak, aby vám byly doručeny následující pracovní den. Pokud to umožní zeměpisné podmínky, může vám být za zvláštní příplatek nabídnuta služba dodání stejný den nebo do čtyř hodin. Budete-li potřebovat pomoc, můžete volat do střediska technické podpory společnosti HP a technik vám pomůže po telefonu. V materiálech dodaných s dílem CSR vás bude společnost HP informovat, zda je nutné vrátit vadný díl společnosti HP. V případech, kdy společnost HP vyžaduje vrácení vadného dílu, je nutné vadný díl vrátit zpět během stanoveného časového období, obvykle pěti (5) pracovních dní. Vadný díl je nutné vrátit se související dokumentací, kterou najdete v přiloženém materiálu určeném pro odeslání. Pokud vadný díl nevrátíte, může vám společnost HP vyfakturovat příslušnou částku za náhradní díl. U servisu typu CSR uhradí společnost HP náklady na dopravu a část nákladů na vrácení vadného dílu a určí kurýrní službu, kterou máte použít.


Prohlášení o omezené záruce na tiskovou kazetu

Prohlášení o omezené záruce na tiskovou kazetu

U tohoto výrobku HP je zaručeno, že neobsahuje žádné závady materiálu ani provedení.

Tato záruka se nevztahuje na výrobky, které (a) byly znovu naplněny, renovovány, repasovány nebo jakkoli upraveny, (b) vykazují problémy způsobené nesprávným použitím, nevhodným skladováním nebo provozem v prostředí, které nevyhovuje zveřejněným specifikacím pro zařízení, nebo (c) vykazují opotřebení způsobené běžným užíváním.

Chcete-li získat záruční servis, vraťte výrobek v místě prodeje (s písemným popisem potíží a ukázkami tisku) nebo se obraťte na podporu zákazníků HP. Společnost HP na základě vlastního uvážení buď vymění vadné výrobky, nebo vrátí kupní cenu.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY JE VÝŠE UVEDENÁ ZÁRUKA VÝHRADNÍ A NEPOSKYTUJÍ SE ŽÁDNÉ DALŠÍ VÝSLOVNÉ NEBO ODVOZENÉ ZÁRUKY, AŤ UŽ PÍSEMNÉ NEBO ÚSTNÍ. SPOLEČNOST HEWLETT-PACKARD SE PŘEDEVŠÍM ZŘÍKÁ VŠECH ODVOZENÝCH ZÁRUK TÝKAJÍCÍCH SE PRODEJNOSTI, USPOKOJIVÉ KVALITY A VHODNOSTI PRO KONKRÉTNÍ ÚČEL.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY NERUČÍ SPOLEČNOST HP V ŽÁDNÉM PŘÍPADĚ ZA ŽÁDNÉ PŘÍMÉ, SPECIÁLNÍ, NAHODILÉ, NÁSLEDNÉ (VČETNĚ ZTRÁTY ZISKU NEBO DAT) NEBO JINÉ ŠKODY, VYPLÝVAJÍCÍ ZE SMLOUVY, PORUŠENÍ PRÁVA NEBO JINÝCH PŘÍČIN.

ZÁRUČNÍ PODMÍNKY UVEDENÉ V TOMTO PROHLÁŠENÍ NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ ZÁKONNÁ PRÁVA VZTAHUJÍCÍ SE K PRODEJI VÝROBKU (S VÝJIMKOU ROZSAHU POVOLENÉHO ZÁKONEM) A JSOU JEJICH DOPLNĚNÍM.


Služby zákazníkům HP

Služby zákazníkům HP

Tato část obsahuje informace o následujících tématech:

  • Služby online
  • Telefonická podpora
  • Softwarová zařízení, ovladače a elektronické informace
  • Objednávání příslušenství a spotřebního materiálu pomocí služby HP Direct
  • Servisní informace HP
  • Servisní smlouvy HP
  • HP Easy Printer Care
  • Podpora HP a informace pro počítače Macintosh


Služby online

Služby online

Na webových stránkách máte 24 hodin denně přístup k aktualizovanému softwaru pro zařízení HP, informacím o výrobcích a o podpoře pomocí internetového připojení: www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.

Informace o externím tiskovém serveru HP Jetdirect naleznete na adrese www.hp.com/support/net_printing.

HP Instant Support Professional Edition (ISPE) je soubor webových nástrojů k řešení potíží pro osobní počítače a tiskárny. Přejděte na adresu instantsupport.hp.com.


Telefonická podpora

Telefonická podpora

V záruční době poskytuje společnost HP telefonickou podporu zdarma. Telefonní čísla pro příslušnou zemi/oblast naleznete na letáku dodaném se zařízením nebo na adrese www.hp.com/support/. Než zavoláte do společnosti HP, připravte si následující údaje: název produktu a sériové číslo, datum prodeje a popis problému.


Softwarová zařízení, ovladače a elektronické informace

Softwarová zařízení, ovladače a elektronické informace

www.hp.com/go/M5025_software nebo www.hp.com/go/M5035_software

Internetová stránka o ovladačích je v anglickém jazyce, samotné ovladače jsou však k dispozici v různých jazycích.


Objednávání příslušenství a spotřebního materiálu pomocí služby HP Direct

Objednávání příslušenství a spotřebního materiálu pomocí služby HP Direct

● | Spojené státy: www.hp.com/sbso/product/supplies
● | Kanada: www.hp.ca/catalog/supplies
● | Evropa: www.hp.com/supplies
● | Asie - Tichomoří: www.hp.com/paper/

Originální díly a příslušenství HP lze objednat v obchodě HP Parts Store na adrese www.hp.com/buy/parts (pouze pro USA a Kanadu) nebo telefonicky na čísle 1-800-538-8787 (USA) nebo 1-800-387-3154 (Kanada).


Servisní informace HP

Servisní informace HP

Chcete-li zjistit adresy autorizovaných prodejců společnosti HP, volejte 1-800-243-9816 (v USA) nebo 1-800-387-3867 (v Kanadě).

Mimo USA a Kanadu volejte na číslo podpory zákazníků pro vaši zemi/oblast. Další informace naleznete na letáku, který je přibalen k zařízení.


Servisní smlouvy HP

Servisní smlouvy HP

Volejte linku 1-800-HPINVENT (1-800-474-6836 (USA)) nebo 1-800-268-1221 (Kanada). Můžete také přejít na webovou stránku služeb HP SupportPack a CarepaqTM na adrese www.hpexpress-services.com/10467a.

Rozšířený servis získáte na čísle 1-800-446-0522.


HP Easy Printer Care

HP Easy Printer Care

Pomocí nástroje HP Easy Printer Care zjistíte stav zařízení a jeho nastavení, zobrazíte informace o řešení problémů a elektronickou dokumentaci. Nástroj HP Easy Printer Care můžete používat pouze po úplné instalaci softwaru. Další informace naleznete v části Použití implementovaného webového serveru.


Podpora HP a informace pro počítače Macintosh

Podpora HP a informace pro počítače Macintosh

Informace o podpoře systému Macintosh OS X a službu HP pro objednání aktualizace ovladačů naleznete na adrese www.hp.com/go/macosx.

Informace o produktech určených pouze pro uživatele počítačů Macintosh naleznete na adrese www.hp.com/go/mac-connect.


Smlouva o údržbě HP

Smlouva o údržbě HP

Společnost HP nabízí několik typů smluv o pozáručním servisu, které splňují celou řadu požadavků na podporu. Smlouvy o pozáručním servisu nejsou součástí standardní záruky. Rozsah podpůrných služeb se může lišit podle místa prodeje. Dostupné služby zjistíte u místního prodejce produktů HP.

Tato část obsahuje informace o následujících tématech:

  • Smlouvy o servisu u zákazníka
  • Opětovné zabalení zařízení
  • Rozšířená záruka


Smlouvy o servisu u zákazníka

Smlouvy o servisu u zákazníka

Pro zajištění podpory přesně podle vašich požadavků nabízí společnost HP servis u zákazníka s možností výběru doby odezvy:

Tato část obsahuje informace o následujících tématech:

  • Servis u zákazníka do druhého dne
  • Týdenní servis u zákazníka (větší objemy)


Servis u zákazníka do druhého dne

Servis u zákazníka do druhého dne

Na základě této smlouvy vám bude poskytnuta podpora do druhého pracovního dne po dni, kdy jste podali žádost o servis. Většina smluv servisu u zákazníka (za dodatečné poplatky) také nabízí rozšířené hodiny pokrytí a pokrytí větších vzdáleností, které jsou mimo určené servisní zóny společnosti HP.


Týdenní servis u zákazníka (větší objemy)

Týdenní servis u zákazníka (větší objemy)

Tato smlouva poskytuje plánované týdenní servisní návštěvy pro organizace, které používají větší počet produktů HP. Tato smlouva je určena pro místa s 25 a více pracovními stanicemi, včetně zařízení, plotrů, počítačů a diskových jednotek.


Opětovné zabalení zařízení

Opětovné zabalení zařízení

Jestliže středisko služeb zákazníkům společnosti HP stanoví, že zařízení musí být odesláno společnosti HP na opravu, řiďte se níže uvedenými pokyny a před odesláním zařízení znovu zabalte.

UPOZORNĚNÍ

Škody při přepravě vzniklé nedostatečným zabalením jsou hrazeny zákazníkem.
Opětovné zabalení zařízení

1.

Vyjměte a uschovejte veškeré karty s moduly DIMM, které jste zakoupili a nainstalovali do zařízení. Nevyjímejte moduly DIMM dodané se zařízením.

UPOZORNĚNÍ

Statická elektřina může moduly DIMM poškodit. Při manipulaci s moduly DIMM mějte na zápěstí připnutý antistatický pásek nebo se často dotýkejte antistatického obalu modulu DIMM, než se dotknete neizolovaného kovu na tiskárně. Chcete-li vyjmout moduly DIMM, přejděte na část Instalace paměti tiskárny.

2.

Vyjměte a uschovejte tiskovou kazetu.

UPOZORNĚNÍ

Je velmi důležité, abyste před přepravou zařízení vyjmuli tiskovou kazetu. Zůstane-li kazeta v zařízení, mohlo by během přepravy dojít k úniku toneru do tiskového systému zařízení a jiných částí.

Poškození tiskové kazety zabráníte, nebudete-li se dotýkat jejího válečku a uložíte-li kazetu do originálního balení nebo takovým způsobem, aby nebyla vystavena světlu.

3.

Odpojte a pečlivě uschovejte napájecí kabel, kabel rozhraní a doplňkové příslušenství.
4.

Pokud je to možné, přiložte vzorky tisku a 50 až 100 listů papíru nebo jiného tiskového média, na které nebylo možné správně tisknout.

5.

V USA zavolejte do střediska Služby zákazníkům HP a požádejte o nový balicí materiál. V ostatních oblastech použijte původní balicí materiál, pokud je to možné. Společnost Hewlett-Packard doporučuje zásilku pojistit.


Rozšířená záruka

Rozšířená záruka

Podpora HP poskytuje záruku na hardwarový produkt HP a všechny vnitřní součásti dodané společností HP. Údržba hardwaru se vztahuje na dobu od jednoho do tří let od zakoupení produktu HP. Zákazník musí zakoupit Podporu HP v rámci záruky stanovené výrobcem. Další informace vám poskytne servisní a technická podpora v rámci služeb zákazníkům společnosti HP.


Technické údaje
Technické údaje

Technické údaje

  • Fyzické specifikace
  • Napájení
  • Hlučnost
  • Provozní prostředí


Fyzické specifikace

Fyzické specifikace

Rozměry
Model
Výška
Hloubka
Šířka
Hmotnost1
HP LaserJet M5025 MFP a HP LaserJet M5035 MFP
775 mm
584 mm
597 mm
20,2 kg
HP LaserJet M5035X MFP
1 035 mm
762 mm
737 mm
30,2 kg
HP LaserJet M5035XS MFP
1 194 mm
762 mm
737 mm
30,2 kg

1 bez tiskové kazety

Rozměry s plně otevřenými všemi dvířky a zásobníky
Model
Výška
Hloubka
Šířka
HP LaserJet M5025 MFP a HP LaserJet M5035 MFP
1 080 mm
991 mm
1 016 mm
HP LaserJet M5035X MFP
1 340 mm
1 067 mm
1 016 mm
HP LaserJet M5035XS MFP
1 499 mm
1 067 mm
1 016 mm


Napájení

Napájení

VAROVÁNÍ!

Požadavky na napájení závisí na zemi/oblasti, kde se zařízení prodává. Neměňte provozní napětí. Mohlo by to způsobit poškození zařízení a zrušení platnosti záruky na výrobek.

Požadavky na napájení
Technické údaje
Modely pro napětí 110 V
220voltové modely
Požadavky na zdroj napájení
100 až 127 V stříd.
50/60 Hz
220 až 240 V stříd.
50/60 Hz
Odběr proudu
8,0 A
4,5 A

Spotřeba energie (průměrná, ve wattech)1
Model
Tisk2
Kopírování
Připraveno nebo pohotovostní režim3 , 4
Spánek5
Vypnuto
HP LaserJet M5025 MFP
< 615 W6
615 W
75 W
21 W
0,01 W
HP LaserJet M5035 MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035X MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035XS MFP
< 615 W7
615 W
75 W
21 W
0,01 W

1 Uvedené hodnoty se mohou změnit. Nejnovější informace naleznete na adrese www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.

2 Uvedené hodnoty spotřeby jsou nejvyššími naměřenými hodnotami při standardním napětí.

3 Výchozí čas přechodu z pohotovostního do úsporného režimu = 30 minut.

4 Vyzařování tepla v pohotovostním režimu = 37,5 BTU/h.

5 Doba přechodu z úsporného režimu k zahájení tisku = do 8,5 sekund.

6 Rychlost tisku je 25 stránek za minutu.

7 Rychlost tisku je 35 stránek za minutu.


Hlučnost

Hlučnost

Úroveň a stupeň hlučnosti1,3
Stupeň hlučnosti
Podle normy ISO 9296
Probíhá tisk3
LWAd = 6,6 belu (A) [66 dB (A)]
Připraveno
prakticky neslyšitelné
Úroveň hlučnosti
Podle normy ISO 9296
Probíhá tisk3
LpAm=54 dB (A)
Připraveno
prakticky neslyšitelné

1 Uvedené hodnoty se mohou změnit. Nejnovější informace naleznete na adrese www.hp.com/support/M5025mfp nebo www.hp.com/support/M5035mfp.

2 Testovaná konfigurace: HP LaserJet M5035 MFP, jednostranný tisk, formát papíru A4.

3 Rychlost tisku je 35 stránek za minutu.


Provozní prostředí

Provozní prostředí

Nezbytné podmínky
Provozní podmínky
Tisk
Uskladnění / pohotovostní stav
Teplota (tiskárna a tisková kazeta)
15 až 32,5° C
-20 až 40° C
Relativní vlhkost
10 až 80 %
10 až 90 %


Informace o předpisech
Informace o předpisech

Informace o předpisech

Tato část obsahuje následující informace o předpisech:

  • Předpisy FCC
  • Ekologické vlastnosti výrobku
  • Prohlášení o telekomunikacích
  • Prohlášení o shodě
  • Prohlášení o bezpečnosti


Předpisy FCC

Předpisy FCC

Toto zařízení bylo testováno podle požadavků na digitální zařízení třídy A a je v souladu s limity části 15 předpisů FCC. Tyto limity zabezpečují přiměřenou ochranu proti škodlivému rušení při umístění v obytných prostorách. Toto zařízení vytváří, používá a může vyzařovat vysokofrekvenční energii. Pokud toto zařízení není nainstalováno a používáno v souladu s pokyny, může rušit komunikaci s rádiovým spojením. Nelze ale zaručit, že se rušení v některém konkrétním případě neobjeví. Pokud zařízení způsobuje rušení rádiového nebo televizního příjmu, což je možné ověřit vypnutím a zapnutím zařízení, doporučujeme uživateli, aby se pokusil rušení odstranit některými z těchto kroků:

● | přesměrování nebo přemístění přijímací antény,
● | zvětšení vzdálenosti mezi zařízením a přijímačem,
● | zapojení zařízení do zásuvky jiného elektrického okruhu, než ve kterém je zapojen přijímač,
● | konzultace s prodejcem nebo kvalifikovaným technikem radiových a televizních přijímačů.
Poznámka

Jakékoli změny nebo úpravy tiskárny, které nejsou výslovně povoleny společností Hewlett-Packard, mohou mít za následek neplatnost oprávnění uživatele provozovat toto zařízení.

V souladu s limity třídy A části 15 pravidel FCC je pro přenos dat vyžadováno použití stíněného kabelu.


Ekologické vlastnosti výrobku

Ekologické vlastnosti výrobku

Tato část obsahuje informace o následujících tématech:

  • Ochrana životního prostředí
  • Vytváření ozonu
  • Spotřeba energie
  • Spotřeba toneru
  • Spotřeba papíru
  • Plasty
  • Spotřební materiál HP LaserJet
  • Informace o programu společnosti HP pro vracení a recyklaci tiskového spotřebního materiálu
  • Papír
  • Omezení materiálu
  • Likvidace odpadů původci odpadů v domácnostech Evropské unie
  • Bezpečnostní list MSDS (Material Safety Data Sheet)
  • Další informace


Ochrana životního prostředí

Ochrana životního prostředí

Společnost Hewlett-Packard se zavázala vyrábět produkty vykazující vysokou kvalitu také ve vztahu k životnímu prostředí. Tento produkt byl navržen s několika atributy, které minimalizují jeho negativní dopad na životní prostředí.


Vytváření ozonu

Vytváření ozonu

Tento produkt nevytváří žádné podstatnější množství ozonu (O3).


Spotřeba energie

Spotřeba energie

V pohotovostním režimu a v režimu spánku podstatně klesá spotřeba elektrické energie. Šetří se tím přírodní zdroje a náklady, aniž by se snížil vysoký výkon tohoto produktu. Tento produkt je v souladu s programem ENERGY STAR® (verze 3.0). Jedná se o dobrovolný program pro podporu vývoje energeticky efektivních kancelářských produktů.

Logo ENERGY STAR

ENERGY STAR® a značka ENERGY STAR® jsou ochranné známky registrované v USA. Jako účastník programu ENERGY STAR prohlašuje společnost Hewlett-Packard, že tento výrobek splňuje pravidla ENERGY STAR pro energetickou hospodárnost. Další informace naleznete na adrese www.energystar.gov.


Spotřeba toneru

Spotřeba toneru

V ekonomickém režimu se používá podstatně méně toneru, což může vést k prodloužení životnosti tiskových kazet.


Spotřeba papíru

Spotřeba papíru

Funkce ručního/volitelného automatického oboustranného tisku tohoto produktu (oboustranný tisk viz část Tisk na obě strany papíru (Windows) nebo Tisk na obě strany papíru (Mac)) a schopnost tisknout více stránek na jednu stranu média mohou snížit spotřebu papíru a omezit vyplývající požadavky na přírodní zdroje.


Plasty

Plasty

Plastové díly s hmotností vyšší než 25 gramů jsou označeny podle mezinárodních norem, což usnadňuje identifikaci plastů pro účely recyklace po uplynutí životnosti produktu.


Spotřební materiál HP LaserJet

Spotřební materiál HP LaserJet

Prázdné tiskové kazety HP LaserJet lze snadno a bezplatně vrátit a recyklovat prostřednictvím recyklačního programu HP Planet Partners. Společnost HP se zavázala poskytovat moderní, vysoce kvalitní produkty a služby, které jsou šetrné k životnímu prostředí, počínaje konstrukcí a výrobou produktu až po jeho prodej, provoz a recyklaci. Zajistíme, že vrácené tiskové kazety HP LaserJet budou řádně recyklovány, tzn. zpracovány tak, aby se znovu staly hodnotnými plastickými a kovovými materiály pro nové produkty a nezměnily se v milióny tun odpadu na skládkách. Tento zásobník je recyklován a použit v nových materiálech, proto jej neobdržíte zpět. Pokud se účastníte recyklačního programu HP Planet Partners, budou vaše prázdné tiskové kazety HP LaserJet odpovědně recyklovány. Děkujeme, že jste zodpovědní k životnímu prostředí!

V mnoha zemích/oblastech může být tiskový spotřební materiál pro tento produkt (například tiskové kazety) navrácen společnosti HP, a to v rámci programu sběru a ekologické recyklace tiskových kazet. Tento snadno použitelný a bezplatný program pro zpětné odebrání spotřebního materiálu je dostupný ve více než 35 zemích/oblastech. Každé nové balení tiskové kazety HP LaserJet a spotřebního materiálu obsahuje vícejazyčné informace o tomto programu a příslušné pokyny.


Informace o programu společnosti HP pro vracení a recyklaci tiskového spotřebního materiálu

Informace o programu společnosti HP pro vracení a recyklaci tiskového spotřebního materiálu

Společnost HP nabízí od roku 1992 možnost bezplatného vracení a recyklace spotřebního materiálu HP LaserJet. V roce 2004 byl recyklační program HP Planet Partners pro spotřební materiál LaserJet dostupný v 85 % světového trhu, kde je spotřební materiál HP LaserJet prodáván. Součástí pokynů jsou u většiny balení tiskových kazet HP LaserJet štítky s předplaceným poštovným a vyplněnou adresou. Štítky a velké krabice jsou také dostupné prostřednictvím webových stránek: www.hp.com/recycle.

Štítek použijte pouze pro vrácení prázdných originálních tiskových kazet HP LaserJet. Nepoužívejte tento štítek pro kazety od jiných výrobců než HP, pro znovu naplněné nebo repasované kazety nebo pro kazety, které vracíte na základě záruky. Tiskový spotřební materiál nebo jiné objekty odeslané omylem v rámci recyklačního programu HP Planet Partners nelze vrátit.

V roce 2004 bylo prostřednictvím programu pro recyklaci spotřebního materiálu HP Planet Partners recyklováno celkem více než 10 milionů tiskových kazet HP LaserJet. Toto číslo představuje 5 900 tun materiálu, který neskončil na skládkách. V celém světě společnost HP recyklovala v roce 2004 průměrně 59 % hmotnosti tiskových kazet, složených především z plastů a kovů. Plasty a kovy se používají k výrobě nových produktů, jako jsou produkty společnosti HP, plastové zásobníky a cívky. Zbývající materiál je likvidován způsobem šetrným k životnímu prostředí.

● | Vracení kazet a spotřebních materiálů v USA. Z důvodu lepší ochrany životního prostředí podporuje společnost HP hromadné vracení použitých kazet a spotřebního materiálu. Zabalte společně dvě nebo více kazet a použijte jeden předplacený štítek UPS s předtištěnou adresou, který je součástí balení. Další informace získáte v USA na telefonním čísle 1-800-340-2445 nebo na webových stránkách společnosti HP na adrese www.hp.com/recycle.
● | Vracení kazet a spotřebních materiálů v jiných zemích/oblastech než USA. Zákazníci v jiných zemích/oblastech než USA naleznou další informace, které souvisejí s dostupností programu společnosti HP pro vracení a recyklaci tiskového spotřebního materiálu, na webových stránkách www.hp.com/recycle.


Papír

Papír

V tomto produktu můžete používat recyklovaný papír, pokud tento papír splňuje podmínky uvedené v příručce HP LaserJet Printer Family Print Media Guide. Tento produkt je vhodný pro použití recyklovaného papíru podle normy EN12281:2002.


Omezení materiálu

Omezení materiálu

Tento produkt společnosti HP obsahuje rtuť v zářivce skeneru nebo displeje ovládacího panelu s kapalnými krystaly, která může po ukončení životnosti vyžadovat zvláštní zacházení.

Tento produkt společnosti HP obsahuje baterii, která může vyžadovat zvláštní zachází po skončení životnosti. Baterie obsažené v tomto produktu nebo dodávané společností Hewlett-Packard pro tento produkt mají následující vlastnosti:

Zařízení HP LaserJet M5025 MFP a HP LaserJet M5035 Series MFP
Typ
Uhlíková monofluoridová lithiová baterie BR1632
Hmotnost
(1,5 g)
Umístění
Na desce formátoru
Vyměnitelná uživatelem
Ne

Informace o recyklaci naleznete na adrese www.hp.com/recycle nebo získáte u místních úřadů nebo na webové stránce sdružení Electronics Industries Alliance na adrese: www.eiae.org.


Likvidace odpadů původci odpadů v domácnostech Evropské unie

Likvidace odpadů původci odpadů v domácnostech Evropské unie

symbol odpadu EU

Tento symbol na produktu nebo na jeho obalu označuje výrobek, který nesmí být ukládán spolu s ostatním komunálním odpadem. Jako původci odpadního zařízení jste odpovědní za jeho likvidaci, tzn. předání tohoto odpadu k recyklaci na k tomu určené sběrné místo pro elektrická a elektronická zařízení. Tříděný sběr a recyklace odpadu po skončení životnosti zařízení pomáhá šetřit přírodní zdroje a zajistí recyklaci odpadu způsobem šetrným k lidskému zdraví a životnímu prostředí. Další informace o sběrných místech odpadních zařízení určených k recyklaci získáte na příslušném městském nebo obecním úřadě, u společnosti zajišťující sběr komunálního odpadu nebo v obchodě, kde jste zařízení zakoupili.


Bezpečnostní list MSDS (Material Safety Data Sheet)

Bezpečnostní list MSDS (Material Safety Data Sheet)

Bezpečnostní listy MSDS (Material Safety Data Sheet) pro spotřební materiál obsahující chemické látky (například toner) můžete získat na webových stránkách společnosti HP na adrese www.hp.com/go/msds nebo www.hp.com/hpinfo/community/environment/productinfo/safety.


Další informace

Další informace

Informace o otázkách ochrany životního prostředí naleznete v těchto dokumentech:

● | dokumentu o ekologickém profilu tohoto produktu a mnoha dalších příbuzných produktů společnosti HP,
● | závazku společnosti HP chránit životní prostředí,
● | systému ekologické správy společnosti HP,
● | programu společnosti Hewlett-Packard pro navracení a recyklaci výrobků po uplynutí doby životnosti,
● | bezpečnostním listu MSDS (Material Safety Data Sheet).

Navštivte webovou stránku http://www.hp.com/go/environment nebo http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Prohlášení o telekomunikacích

Prohlášení o telekomunikacích

Modely HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP jsou dodávány s nainstalovanou analogovou faxovou jednotkou HP LaserJet Analog Fax Accessory 300, která zajišťuje komunikaci s veřejnou telefonní sítí a umožňuje tak použití funkce faxu. Všechny informace o schválení předpisů a poznámky k předpisům, které se týkají použití funkce faxu a tohoto zařízení naleznete v příručce Uživatelská příručka pro analogové faxové příslušenství HP LaserJet 300.


Prohlášení o shodě

Prohlášení o shodě

Prohlášení o shodě
podle norem ISO/IEC Guide 22 a EN 45014
Název výrobce:
Hewlett-Packard Company
Adresa výrobce:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
prohlašuje, že produkt
Název produktu:
HP LaserJet M5025 / M5035 Series
Příslušenství5):
Q7549A – Volitelná jednotka pro oboustranný tisk
Q7834A – Volitelná skříň na 1 x 500 listů
Q7835A – Volitelná skříň na 3 x 500 listů
Q7604A – Volitelná sešívačka/odkládací zásobník
BOISB-0308-00 – Faxový modul
Předepsané číslo modelu3):
BOISB-0502-01
Provedení produktu:
Všechna
Tisková kazeta
Q7570A
vyhovuje následujícím specifikacím produktu:
Bezpečnost:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A11 +A2 (laserový/LED výrobek třídy 1)
GB4943-2001
Elektromagnetická kompatibilita:
CISPR22:1993 +A1 +A2 / EN 55022:1994 +A1 +A2 – třída A1)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC, hlava 47 CFR, část 15 třída A2) / ICES-003, 4. vydání
TELECOM:
TBR-21:1998; EG 201 121:1998
Doplňující informace:
Uvedený výrobek splňuje požadavky EMC směrnice 89/336/EEC, směrnice pro nízkonapěťová zařízení 73/23/EEC, směrnice R&TTE 1999/5/EC (dodatek II) a je označen příslušným symbolem CE.
1) Produkt byl testován v typické konfiguraci s počítačovými systémy Hewlett-Packard.
2) Toto zařízení vyhovuje části 15 předpisů FCC. Provoz zařízení podléhá dvěma následujícím podmínkám: (1) toto zařízení nesmí způsobovat škodlivé rušení a (2) toto zařízení musí přijmout jakékoliv rušení, včetně rušení, které může způsobit nežádoucí činnost.
3) Z důvodů zákonných nařízení bylo tomuto výrobku přiřazeno Předpisové modelové číslo. Toto číslo by nemělo být zaměňováno za obchodní název nebo čísla produktu.
4) Tento produkt odpovídá požadavkům EN55022 a CNS13438 třídy A. V tom případě platí následující upozornění: „Pozor – výrobek třídy A. Používání tohoto výrobku v obytných prostorách může způsobovat rušení. V takovém případě je povinností uživatele provést příslušná opatření.“
5) Všechna celosvětová modulární schválení pro analogové faxové příslušenství zajištěná společností Hewlett‑Packard podle závazného modelu číslo BOISB-0308-00 obsahují modul zásuvkového modemu Multi-Tech Systems MT5634SMI.
Boise, Idaho , USA
11. května 2006
Pouze dotazy týkající se předpisů:
Kontakt pro Austrálii:
Product Regulations Manager, Hewlett‑Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Austrálie
Kontakt pro Evropu:
Vaše místní kancelář prodeje a služeb Hewlett‑Packard nebo Hewlett‑Packard GmbH, Department HQTRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143)
Kontakt pro USA:
Product Regulations Manager, Hewlett‑Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (telefon: 208-396-6000)


Prohlášení o bezpečnosti

Prohlášení o bezpečnosti

Tato část obsahuje informace o následujících tématech:

  • Bezpečnost laseru
  • Kanadské předpisy DOC
  • Prohlášení VCCI (Japonsko)
  • Prohlášení o napájecím kabelu (Japonsko)
  • Prohlášení EMI (Korea)
  • Prohlášení o elektromagnetickém rušení (Tchaj-wan)
  • Prohlášení o laseru pro Finsko


Bezpečnost laseru

Bezpečnost laseru

Úřad Center for Devices and Radiological Health (CDRH) of the U.S. Food and Drug Administration zavedl předpisy pro laserové produkty vyrobené od 1. srpna 1976. Plnění je povinné pro výrobky prodávané v USA. Zařízení je uznáno jako laserový výrobek „Třídy 1“ v souladu se standardem U.S. Department of Health and Human Services (DHHS) Radiation Performance Standard podle nařízení Radiation Control for Health and Safety Act z roku 1968. Protože záření vydávané uvnitř zařízení je zcela zachyceno ochrannými plášti a vnějšími kryty, laserový paprsek nemůže uniknout během žádné fáze běžných operací prováděných uživatelem.

VAROVÁNÍ!

Použití ovládacích prvků, úpravy nebo provádění postupů, které jsou odlišné od postupů uvedených v této uživatelské příručce, může vést k vystavení vlivu nebezpečného záření.


Kanadské předpisy DOC

Kanadské předpisy DOC

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Prohlášení VCCI (Japonsko)

Prohlášení VCCI (Japonsko)

Prohlášení VCCI pro Japonsko


Prohlášení o napájecím kabelu (Japonsko)

Prohlášení o napájecím kabelu (Japonsko)

Prohlášení o napájecím kabelu pro Japonsko


Prohlášení EMI (Korea)

Prohlášení EMI (Korea)

    http://www.hp.com


Prohlášení o elektromagnetickém rušení (Tchaj-wan)

Prohlášení o elektromagnetickém rušení (Tchaj-wan)

    http://www.hp.com


Prohlášení o laseru pro Finsko

Prohlášení o laseru pro Finsko

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Práce s paměťovými kartami a kartami tiskového serveru
Práce s paměťovými kartami a kartami tiskového serveru

Práce s paměťovými kartami a kartami tiskového serveru

Tato část vysvětluje možnosti paměti tiskárny a popisuje postup pro její rozšíření.

  • Přehled
  • Instalace paměti tiskárny
  • Kontrola instalace modulů DIMM
  • Uložení prostředků (trvalých prostředků)
  • Aktivace paměti v systému Windows
  • Použití karet tiskového serveru HP Jetdirect


Přehled

Přehled

Pro rozšíření paměti zařízení je k dispozici jeden slot pro paměťový modul DIMM. Paměťové moduly DIMM jsou dostupné ve verzích 32, 48, 64, 128 a 512 MB.

Informace o objednání naleznete v části Objednávání náhradních dílů, příslušenství a spotřebního materiálu

Poznámka

Paměťové moduly SIMM používané v předchozích tiskárnách HP LaserJet nejsou s touto tiskárnou kompatibilní.

Tiskárna obsahuje také jeden slot EIO pro rozšíření možností připojení tiskárny do sítě. Slot EIO může být použit pro rozšíření tiskárny o doplňkové připojení k síti, jako je například bezdrátový tiskový server, síťová karta nebo karta připojení přes sériový port nebo port AppleTalk.

Poznámka

Modely HP LaserJet M5025 MFP a HP LaserJet M5035 Series MFP se dodávají s již instalovaným síťovým zařízením. Slot EIO může být použit pro další rozšíření možností připojení k síti, které jsou již implementovány v tiskárně.

Chcete-li zjistit velikost nainstalované paměti v tiskárně nebo jaká zařízení jsou nainstalována ve slotu EIO, vytiskněte stránku konfigurace. Další informace naleznete v části Používání informačních stránek.


Instalace paměti tiskárny

Instalace paměti tiskárny

Paměť tiskárny je vhodné rozšířit, pokud často tisknete složitou grafiku, dokumenty ve formátu PostScript (PS) nebo používáte velké množství zaváděných písem. Díky rozšířené paměti lze také pružněji využívat možností uchování úlohy, jako např. rychlé kopírování.

Tato část obsahuje informace o následujících tématech:

  • Instalace paměti tiskárny


Instalace paměti tiskárny

Instalace paměti tiskárny

UPOZORNĚNÍ

Statická elektřina může moduly DIMM poškodit. Při manipulaci s paměťovými moduly DIMM používejte antistatický náramek nebo se průběžně dotýkejte antistatického obalu modulu a následně některé kovové součásti tiskárny.

Modely HP LaserJet M5025 MFP a HP LaserJet M5035 Series MFP MFP jsou dodávány s jedním modulem DIMM. Pokud je to potřeba, můžete modul DIMM instalovaný ve slotu nahradit modulem s vyšší kapacitou paměti.

Pokud jste tak ještě neučinili, před přidáním paměti zjistěte vytisknutím stránky konfigurace, kolik paměti je již v tiskárně instalováno. Další informace naleznete v části Používání informačních stránek.

1.

Vypněte zařízení a odpojte všechny kabely.

Ilustrace postupu
2.

Na zadní straně zařízení odeberte kryt formátoru.

Ilustrace postupu
3.

Otevřete dvířka formátoru.

Ilustrace postupu
4.

Vyjměte modul DIMM z antistatického obalu.

Ilustrace postupu

UPOZORNĚNÍ

Před manipulací s moduly DIMM si vždy připněte antistatický náramek nebo se průběžně dotýkejte antistatického obalu modulu. Snížíte tím možnost poškození modulu statickou elektřinou.

Ilustrace postupu
5.

Modul DIMM uchopte za jeho okraje a přiložte ke slotu pro modul DIMM tak, aby výstupky zapadaly do zářezů. (Zkontrolujte, zda jsou zámky na obou stranách slotu pro modul DIMM otevřené.)

Ilustrace postupu
6.

Zatlačte modul DIMM kolmo do slotu. Zámky na každé straně modulu DIMM musí zapadnout na své místo.

Ilustrace postupu

Poznámka

Chcete-li modul DIMM vyjmout, nejprve uvolněte zámky.
7.

Zavřete dvířka formátoru.

Ilustrace postupu
8.

Vraťte zpět kryt formátoru.

Ilustrace postupu
9.

Zapojte kabely a zapněte zařízení.

Ilustrace postupu


Kontrola instalace modulů DIMM

Kontrola instalace modulů DIMM

Po instalování modulu DIMM zkontrolujte úspěšnost instalace.

Ověření správné instalace modulu DIMM

1. | Zapněte zařízení. Zkontrolujte, zda poté, co zařízení dokončilo spouštěcí sekvenci, svítí kontrolka Připraveno. Pokud se zobrazí chybové hlášení, modul DIMM pravděpodobně nebyl nainstalován správně. Další informace naleznete v části Hlášení ovládacího panelu.
2. | Vytiskněte stránku konfigurace (viz Používání informačních stránek).
3. | Na konfigurační stránce zkontrolujte část týkající se paměti a porovnejte ji s konfigurační stránkou vytisknutou před instalací paměti. Pokud se velikost paměti nezvýšila, není pravděpodobně modul DIMM nainstalován správně nebo byla použita vadná paměť. Opakujte postup instalace. V případě nutnosti nainstalujte jiný modul DIMM.

Poznámka

Pokud jste nainstalovali jazyk zařízení, zkontrolujte část „Nainstalované jazyky tisk. a volby“ na stránce konfigurace. V této oblasti by měl být uveden nový jazyk zařízení.


Uložení prostředků (trvalých prostředků)

Uložení prostředků (trvalých prostředků)

Nástroje nebo úlohy stažené do zařízení někdy obsahují prostředky (např. písma, makra nebo vzory). Prostředky interně označené jako trvalé zůstávají v paměti zařízení až do vypnutí napájení zařízení.

Následující pokyny pomohou při použití možností jazyka PDL pro označení prostředku jako trvalého. Technické podrobnosti jsou uvedeny u příslušného odkazu na PDL v informacích o jazycích PCL nebo PS.

● | Prostředky označujte jako trvalé, pouze pokud je to naprosto nezbytné. Zůstanou totiž v paměti po celou dobu až do vypnutí zařízení.
● | Trvalé prostředky odešlete do zařízení pouze na začátku tiskové úlohy, a ne v průběhu tisku.
Poznámka

Nadměrné používání trvalých prostředků nebo jejich zavádění v průběhu tisku může ovlivnit výkonnost zařízení nebo jeho schopnost tisknout složité stránky.


Aktivace paměti v systému Windows

Aktivace paměti v systému Windows

1. | Přejděte do nabídky Start, Nastavení a Tiskárny nebo Tiskárny a faxy.
2. | Vyberte toto zařízení a možnost Vlastnosti.
3. | Na kartě Konfigurace klepněte na tlačítko Další.
4. | V poli Paměť celkem zadejte nebo vyberte celkovou velikost paměti, která je nyní instalována.
5. | Klepněte na tlačítko OK.
6. | Přejděte k části Kontrola instalace modulů DIMM.


Použití karet tiskového serveru HP Jetdirect

Použití karet tiskového serveru HP Jetdirect

Podle těchto pokynů nainstalujte nebo vyjměte kartu EIO.

Tato část obsahuje informace o následujících tématech:

  • Instalace karty tiskového serveru HP Jetdirect
  • Odebrání karty tiskového serveru HP Jetdirect


Instalace karty tiskového serveru HP Jetdirect

Instalace karty tiskového serveru HP Jetdirect

1.

Vypněte zařízení.
2.

Odšroubujte příslušné dva šrouby a sejměte krycí destičku ze slotu EIO na zadní straně zařízení.

Ilustrace postupu

Poznámka

Šrouby ani krycí destičku nevyhazujte. Uschovejte je pro případ, že kartu EIO vyjmete.
3.

Do patice EIO nainstalujte kartu EIO a upevněte ji šrouby.

Ilustrace postupu
4.

Do karty EIO připojte síťový kabel.

Ilustrace postupu
5.

Zapněte zařízení a vytištěním konfigurační stránky zkontrolujte, zda je nové zařízení EIO rozpoznáno. Další informace naleznete v části Používání informačních stránek.

Poznámka

Při tisku stránky konfigurace se také vytiskne stránka konfigurace tiskového serveru HP JetDirect, která obsahuje informace o konfiguraci a stavu.


Odebrání karty tiskového serveru HP Jetdirect

Odebrání karty tiskového serveru HP Jetdirect

1. | Vypněte zařízení.
2. | Odpojte síťový kabel od karty EIO.
3. | Povolte příslušné dva šrouby z karty EIO a vyjměte kartu ze slotu EIO.
4. | Umístěte krycí destičku z patice EIO na zadní stranu zařízení. Upevněte ji dvěma šrouby.
5. | Zapněte zařízení.


Glosář
Glosář

Glosář

adresa IP | Jedinečné číslo přiřazené počítačovému zařízení připojenému k síti.
BOOTP | Zkratka pro „Bootstrap Protocol“, což je Internetový protokol, který počítač používá pro zjištění vlastní adresy IP.
DHCP | Zkratka pro „Dynamic Host Configuration Protocol“. Jednotlivé počítače nebo periferní zařízení, která jsou připojena k síti, používají protokol DHCP k vyhledání informací o vlastní konfiguraci, včetně adresy IP.
DIMM | Zkratka pro „Dual Inline Memory Module“. Malá obvodová deska, na níž jsou umístěny paměťové čipy.
duplex | Funkce, která zajišťuje tisk na obě strany listu papíru. Nazývá se také oboustranný tisk.
EIO | Zkratka pro „Enhanced Input/Output“. Hardwarové rozhraní, které se používá pro přidání tiskového serveru, síťového adaptéru, pevného disku nebo jiných modulů plug-in pro tiskárny HP.
Emulated PostScript | Software, který emuluje jazyk Adobe PostScript (programovací jazyk popisující vzhled tištěné stránky). Tento jazyk tiskárny je v mnoha nabídkách uveden jako PS.
firmware | Programové instrukce uložené v tiskárně v paměťové jednotce, která je určena pouze pro čtení.
fixační jednotka | Zařízení, které používá teplo pro fixaci toneru na tisková média.
HP Easy Printer Care | Software, který umožňuje sledovat tiskárny a provádět údržbu tiskáren z počítače.
HP Jetdirect | Produkt společnosti Hewlett‑Packard pro síťový tisk.
HP Web Jetadmin | Software pro ovládání tiskárny prostřednictvím webu, opatřený ochrannou známkou společnosti Hewlett‑Packard, který umožňuje použít počítač ke správě libovolného periferního zařízení připojeného k tiskovému serveru HP Jetdirect.
IPX/SPX | Zkratka pro „Internetwork Packet Exchange/Sequenced Packet Exchange“.
jazyk tiskárny | Specifické vlastnosti nebo charakteristiky tiskárny.
jednobarevný | Černobílý, bez barev.
kalibrace | Proces, při kterém tiskárna upraví vnitřní nastavení, aby poskytovala nejvyšší kvalitu tisku.
médium | Papír, štítky, průhledné fólie nebo jiný materiál, na který tiskárna vytiskne obraz.
obousměrná komunikace | Přenos dat dvěma směry.
odstíny šedi | Různé odstíny šedi.
ovládací panel | Oblast na tiskárně, která obsahuje tlačítka a displej. Pomocí ovládacího panelu lze upravovat nastavení tiskárny a získávat informace o stavu tiskárny.
ovladač tiskárny | Program, který počítač používá pro získání přístupu k funkcím tiskárny.
paměťová značka | Oddíl paměti s konkrétní adresou.
PCL | Zkratka pro „Printer Control Language“ (jazyk pro řízení tiskáren).
periferie | Přídavné zařízení, jako je tiskárna, modem nebo úložný systém, které pracuje ve spojení s počítačem.
písmo | Kompletní sada písmen, číslic a symbolů v řezu.
pixel | Zkratka pro „picture element“ (obrazový bod), což je nejmenší jednotka plochy v obrazu zobrazeném na obrazovce.
PJL | Zkratka pro „Printer Job Language“ (jazyk tiskové úlohy).
polotónový vzor | Polotónový vzor využívá různé velikosti bodů tvořených barvivem, z nichž vzniká obraz se souvislým tónem (například fotografie).
PostScript | Jazyk pro popis stránky opatřený ochrannou známkou.
PPD | Zkratka pro „PostScript Printer Description“ (popis postscriptové tiskárny).
přenášecí jednotka | Černý plastový pás, který posouvá média v tiskárně a přenáší toner z tiskových kazet na média.
přihrádka | Zásuvka na vytištěné stránky.
připojení | Příslušenství v systému Macintosh, které se používá pro výběr zařízení.
RAM | Zkratka pro „Random Access Memory“ (paměť s náhodným přístupem), což je druh počítačové paměti používané pro ukládání dat, která se mohou změnit.
rastrový obrázek | Obraz složený z bodů.
ROM | Zkratka pro „Read-Only Memory“ (paměť pouze pro čtení), což je druh počítačové paměti používané pro ukládání dat, která by se neměla měnit.
síť | Systém počítačů spojených telefonními linkami nebo jiným způsobem tak, aby mohly sdílet informace.
spotřební materiál | Materiály používané tiskárnou, které je nutné vyměňovat. Spotřebním materiálem pro tuto tiskárnu je tisková kazeta.
správce sítě | Osoba, která spravuje síť.
TCP/IP | Internetový protokol, který se stal celosvětovým komunikačním standardem.
toner | Jemný černý nebo barevný prášek, který na potištěném médiu vytváří obraz.
V/V | Zkratka pro „Vstup a výstup“ (input/output), vztahuje se k nastavení portů počítače.
výchozí | Obvyklé nebo standardní nastavení hardwaru nebo softwaru.
vykreslení | Proces vytváření textu nebo grafiky.
vyrovnávací paměť stránek | Dočasná paměť tiskárny používaná na uchování dat stránky, dokud tiskárna nevytvoří obraz stránky.
zásobník | Přihrádka, která obsahuje prázdná média.


Použití klávesových zkratek pro usnadnění práce s nápovědou

Použití klávesových zkratek pro usnadnění práce s nápovědou

Následující témata popisují, jak můžete využívat tuto uživatelskou příručku.

  • Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma
  • Klávesové zkratky pro nápovědu
  • Klávesové zkratky pro kartu Obsah
  • Klávesové zkratky pro kartu Rejstřík
  • Klávesové zkratky pro kartu Najít
  • Klávesové zkratky pro kartu Oblíbené

Poznámky

  • Jsou zde také uvedeny příkazy zástupců nabídky, které mohou být spuštěny z klávesnice.
  • Klávesové zkratky také fungují v sekundárních a místních oknech.
  • Při každém použití klávesové zkratky v panelu Navigace se deaktivuje panel Téma. Chcete-li se vrátit na panel Téma stiskněte klávesu F6.
  • Políčko Shoda podobných slov na kartě Najít bude zaškrtnuto, pokud bylo použito v posledním hledání.


Použití prohlížeče nápovědy HTML

Použití prohlížeče nápovědy HTML

V následujících tématech naleznete informace o vyhledávání témat a použití této příručky. Více informací lze získat klepnutím na jedno z následujících témat:

  • Získání více informací nápovědy
  • Vyhledání tématu nápovědy
  • Vytvoření seznamu oblíbených témat nápovědy
  • Kopírování tématu nápovědy
  • Tisk aktuálního tématu nápovědy.
  • Vyhledání témat použitím tlačítek na panelu nástrojů
  • Použití zkratkových příkazů


Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma

Stisknutím klávesy F6 na klávesnici můžete rychle přepínat mezi panely Navigace a Téma.


Klávesové zkratky pro nápovědu

Zavření nápovědy | Stiskněte Alt+F4
Přepnutí mezi nápovědou a jinými otevřenými okny | Stiskněte Alt+Tab
Zobrazení nabídky Možnosti | Stiskněte Alt+M
Změna nastavení prohlížeče Microsoft Internet Explorer - dialogové okno Možnosti sítě Internet obsahuje nastavení usnadnění přístupu. Chcete-li tato nastavení změnit, klepněte na kartu Obecné a poté na položku Usnadnění přístupu. | Stiskněte Alt+M a poté I
Skrytí nebo zobrazení panelu Navigace | Stiskněte Alt+M a poté S
Vytisknutí tématu | Stiskněte Alt+M a poté K. Případně klepněte pravým tlačítkem na obsah tématu a vyberte možnost Tisk.
Návrat k předchozímu tématu. | Stiskněte Alt+šipka doleva nebo Alt+M a poté Z
Posun dopředu na následující téma (pokud bylo již dříve zobrazeno) | Stiskněte Alt+Šipka doprava nebo Alt+M a poté E
Zapnutí nebo vypnutí zvýrazňování vyhledávaného textu | Stiskněte Alt+M a poté P
Obnova tématu, které se objeví na panelu Téma (to je užitečné při propojení s webovou stránkou) | Stiskněte F5 nebo Alt+M a poté N
Návrat na domovskou stránku (autoři nápovědy mohou určit, která stránka systému nápovědy bude domovská) | Stiskněte Alt+M a poté stiskněte D
Zastavení otevírání stránky v prohlížeči (to je také užitečné při propojení na web, pokud chcete zastavit načítání stránky) | Stiskněte Alt+M a poté stiskněte I
Přechod na předem určené téma nebo webovou stránku - autor nápovědy, který je tvůrcem zkompilovaného souboru nápovědy (s příponou .chm), může do nabídky Možnosti přidat dva odkazy na důležitá témata nebo webové stránky. Pokud použijete příkaz Skok, přejdete na jedno z těchto témat nebo webovou stránku. | Stiskněte Alt+M a poté stiskněte 1 nebo 2
Přepnutí mezi panelem Navigace a panelem Téma | F6
Procházení tématu | Stiskněte Šipka nahoru a Šipka dolů, příp. Page Up a Page Down
Procházení všemi odkazy v tématu nebo všemi možnostmi na kartě panelu Navigace | Tab


Klávesové zkratky pro kartu Obsah

Zobrazení karty Obsah | Stiskněte Alt+H
Otevření a zavření knihy nebo složky | Stiskněte Znak "plus" (+) a Znak "mínus" (-), příp. Šipka doleva a Šipka doprava
Vybrání tématu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Enter


Klávesové zkratky pro kartu Rejstřík

Zobrazení karty Rejstřík | Stiskněte Alt+R
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Výběr klíčového slova ze seznamu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení souvisejícího tématu | Stiskněte Alt+B


Klávesové zkratky pro kartu Najít

Zobrazení karty Najít | Stiskněte Alt+L
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Zahájení vyhledávání | Stiskněte Alt+S
Výběr tématu ze seznamu výsledků | Stiskněte Alt+T a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Následující možnosti jsou dostupné pouze při aktivním vyhledávání v celém textu.
Hledání klíčového slova v seznamu výsledků předchozího hledání | Stiskněte Alt+U
Hledání slov podobných klíčovému slovu (například hledání slov běžet" a běží" pro klíčové slovo běž") | Stiskněte Alt+M
Hledání pouze v názvech témat | Stiskněte Alt+R


Klávesové zkratky pro kartu Oblíbené

Zobrazení karty Oblíbené | Stiskněte Alt+K
Přidání právě zobrazeného tématu do seznamu Oblíbené | Stiskněte Alt+D
Výběr tématu ze seznamu Oblíbené | Stiskněte Alt+P a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Odstranění vybraného tématu ze seznamu | Stiskněte Alt+D


Získání více informací nápovědy

Zde je uvedeno několik rad, které vám v prohlížeči nápovědy HTML pomohou nalézt maximum informací:

  • Klepnutím na barevná podtržená slova se zobrazí další téma, internetový odkaz, seznam dalších témat nebo se spustí určitý program.
  • Témata s podobnými informacemi lze zobrazit klepnutím na položku "Příbuzná témata", která se může zobrazit na konci tématu. Potom klepněte na název požadovaného tématu.
  • Chcete-li zjistit, zda se slovo nebo sousloví obsažené v tématu, nachází v seznamu, zvolte příslušné slovo a stiskněte klávesu F1.
  • Jestliže si prohlížíte obsah na Internetu v okně Téma, stahování stránky lze přerušit nebo ji lze aktualizovat klepnutím na tlačítka Zastavit nebo Obnovit na panelu nástrojů.
  • Často používané téma nápovědy lze přidat do seznamu oblíbených položek.
  • Nabídku zkratkových příkazů lze otevřít klepnutím pravým tlačítkem myši na kartu Obsah nebo v okně Téma


Vyhledání tématu nápovědy

V navigačním okně klepněte na následující karty:

  • Chcete-li procházet obsah, klepněte na kartu Obsah. Obsah je rozšiřitelný seznam důležitých témat.
  • Položky seznamu lze zobrazit klepnutím na kartu Rejstřík a zadáním požadovaného slova nebo procházením seznamu. Témata jsou v seznamu často uvedena v několika položkách.
  • Všechna místa, ve kterých se v souboru nápovědy objevuje určité slovo nebo fráze, naleznete klepnutím na kartu Hledat a zadáním příslušného slova.
Poznámka Klepnutím na položku obsahu nebo rejstříku nebo na položku výsledku hledání se zobrazí příslušné téma.


Vytvoření seznamu oblíbených témat nápovědy

  1. Vyhledejte téma nápovědy, které chcete přidat k oblíbeným položkám.
  2. Klepněte na kartu Oblíbené položky a potom na tlačítko Přidat.
Poznámky
  • K oblíbenému tématu se lze vrátit klepnutím na kartu Oblíbené položky, zvolením požadovaného tématu a klepnutím na tlačítko Zobrazit.
  • Zvolené téma můžete přejmenovat v okně Aktuální téma.
  • Oblíbené téma lze odstranit zvolením tématu a klepnutím na tlačítko Odstranit.


Kopírování tématu nápovědy

  1. V okně Téma klepněte pravým tlačítkem na téma určené ke kopírování a zvolte položku Vybrat vše.
  2. Znovu klepněte pravým tlačítkem a zvolte položku Kopírovat. Téma se zkopíruje do schránky.
  3. Otevřete dokument, do kterého chcete téma vložit.
  4. Kursor přemístěte na místo, na kterém se informace mají zobrazit.
  5. V nabídce Upravit klepněte na položku Vložit.
Poznámka Chcete-li kopírovat pouze část tématu, označte kopírovaný text, klepněte pravým tlačítkem a klepněte na položku Kopírovat.


Tisk aktuálního tématu nápovědy.

Klepněte na téma pravým tlačítkem myši a zvolte položku Tisk.

Poznámka Jestliže tisknete z karty Obsah (klepnutím pravým tlačítkem myši na položku a klepnutím na tlačítko Tisk), k dispozici budete mít volby k tisku pouze aktuálního tématu nebo aktuálního tématu a všech dílčích témat.


Vyhledání témat použitím tlačítek na panelu nástrojů

V prohlížeči nápovědy na panelu nástrojů je umístěno pět navigačních tlačítek. Pomocí těchto tlačítek lze vyhledat témata nápovědy:

  • Tlačítko Zpět zobrazí poslední zobrazené téma.
  • Tlačítko Vpřed zobrazí následující téma v dříve zobrazených tématech.
  • Tlačítko Další zobrazí následující téma obsahu.
  • Tlačítko Předchozí zobrazí předchozí téma v obsahu.
  • Tlačítko Domů zobrazí domovské téma právě zobrazeného souboru nápovědy.
  • Tlačítko Obnovit aktualizuje zobrazený obsah stránek WWW v okně Téma.
  • Tlačítko Stop zastaví stahování informací. Tímto tlačítkem lze zastavit stahování stránek WWW.
Poznámka Panel nástrojů v prohlížeči nápovědy nemusí obsahovat všechna uvedená tlačítka.


Použití zkratkových příkazů

Informace lze zobrazit a aktualizovat pomocí několika zkratkových příkazů.

Příkaz
Popis
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Otevřít vše.
Otevře všechny soubory nápovědy nebo složky v obsahu. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Zavřít vše.
Zavře všechny soubory nápovědy nebo složky. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem a zvolte položku Tisk.
Téma se vytiskne.

Poznámka Tyto příkazy lze provádět pomocí klávesnice. Stisknutím kláves Shift+F10 lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku. Lze rovněž zapnout funkci Myš klávesnicí. Pomocí funkce Myš klávesnicí lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku.