HP LaserJet M5025 和 HP LaserJet M5035 系列 MFP

用户指南

http://www.hp.com


商标和版权信息

商标和版权信息

版权与许可

© 2006 Copyright Hewlett-Packard Development Company, L.P.

未经事先书面许可，严禁进行任何形式的复制、改编或翻译，除非版权法另有规定。

此处包含的信息如有更改，恕不另行通知。

HP 产品及服务的保修仅以随该产品及服务提供的书面保修声明为准。本文所述任何内容不应被视为附加保修。对任何技术或编辑错误或者本文所述内容的遗漏，HP 不承担任何责任。

部件号： Q7829-90946

Edition 1, 10/2006

商标声明

Adobe®、Acrobat® 和 PostScript® 是 Adobe Systems Incorporated 的商标。

Linux 是 Linus Torvalds 在美国的注册商标。

Microsoft®、Windows® 和 Windows NT® 均为 Microsoft Corporation 在美国的注册商标。

UNIX® 是 The Open Group 的注册商标。

ENERGY STAR® 和 ENERGY STAR 徽标®均为美国环保署在美国的注册标志。

Energy Star 徽标


基本知识
基本知识

基本知识

  • 设备比较
  • 功能比较
  • 打印机视图
  • 设备软件


设备比较

设备比较

HP LaserJet M5025 MFP

HP LaserJet M5035 MFP

● | HP LaserJet M5025 MFP 每分钟最多打印 25 页 (ppm)。
● | 256 兆字节 (MB) 的随机存储内存 (RAM)，最大可升级至 512 MB
● | 100 页多用途纸盘（纸盘 1）和两个 250 页进纸盘（纸盘 2 和 3）
● | 250 页出纸槽
● | 高速通用串行总线 (USB) 2.0 端口和增强的输入/输出 (EIO) 插槽
● | 可连接至 10Base-T/100Base-TX 网络的 HP Jetdirect 全功能嵌入式打印服务器
● | 基本数字发送
● | 平板扫描仪和 50 页自动文档进纸器 (ADF)

● | HP LaserJet M5035 MFP 的最高打印速度为 35 ppm。
● | 256 MB RAM，最大可升级至 512 MB
● | 100 页多用途纸盘（纸盘 1）和两个 250 页进纸盘（纸盘 2 和 3）
● | 250 页出纸槽
● | 高速 USB 2.0 端口和 EIO 插槽
● | 可连接至 10Base-T/100Base-TX 网络的 HP Jetdirect 全功能嵌入式打印服务器
● | 增强数字发送
● | 平板扫描仪和 50 页 ADF

HP LaserJet M5035X MFP

HP LaserJet M5035XS MFP

HP LaserJet M5035 MFP，外加：
● | 自动双面打印、接收传真和复印。
● | V.34 传真调制解调器和 4 MB 传真闪存。
● | 500 页进纸盘（纸盘 4）
● | 存储箱
HP LaserJet M5035X MFP，外加：
● | 两个 500 页进纸盘（纸盘 5 和 6），代替 HP LaserJet M5035X MFP 存储箱
● | 带 500 页出纸槽的自动 30 页订书机


功能比较

功能比较

功能
说明
性能
●

460 MHz 处理器
用户界面
● | 图形触摸屏控制面板，带控制面板帮助
● | HP Easy Printer Care 软件（一种基于 Web 的状态和故障排除工具）
● | Windows® 和 Macintosh 打印机驱动程序
● | 内嵌式 Web 服务器，可用于获得支持和订购耗材（只适用于联网型号的管理工具）
打印机驱动程序
● | HP PCL 5
● | HP PCL 6
● | PostScript® 3 仿真
分辨率
● | FastRes 1200 - 可提供 1200 点/英寸 (dpi) 的打印分辨率，可快速、高质量地打印商业文本和图形
● | ProRes 1200 - 可提供 1200 dpi 的打印分辨率，可打印出最佳质量的艺术线条和图形图像
存储功能
● | 400 亿字节 (GB) 硬盘驱动器
● | 字体、表格和其它宏
● | 作业保留
字体
● | 内置 80 种字体，供 PCL 和 PostScript 3 仿真使用
● | 软件解决方案提供 80 种 TrueType 格式的与打印机匹配的屏幕字体
● | 可通过安装 USB 字体卡添加其它字体。
附件
● | 可选传真功能（在 HP LaserJet M5035X MFP 和 HP LaserJet M5035XS MFP 上是标准配置）
● | 集成式支架，或者包含一个 500 页进纸盘和一个存储箱（仅限 HP LaserJet M5035X MFP），或者包含三个 500 页进纸盘（仅限 HP LaserJet M5035XS MFP）
● | 可选双面打印器（在 HP LaserJet M5035X MFP 和 HP LaserJet M5035XS MFP 上是标准配置）
● | 带 500 页出纸槽的自动 30 页订书机（仅限 HP LaserJet M5035XS MFP）
● | 100 针 133 MHz 双列直插式内存模块 (DIMM)
复印和发送
●

有文本、图形及混合文本和图形格式三种模式
●

作业中断功能（在一份副本完成时）
●

每张纸上打印多个页面
●

控制面板动画（如卡塞恢复）
●

电子邮件兼容性
●

节省能源的睡眠功能
●

自动双面（两面）扫描

注意

进行双面复印必需配备自动双面打印附件。
连接性
● | 高速 USB 2.0 连接（一个外部主机 USB-A 接口、一个外部设备 USB-B 接口和两个内部主机 USB-A 接口）
● | HP Jetdirect 全功能嵌入式打印服务器
● | HP Web Jetadmin 软件
● | 增强的输入/输出 (EIO) 插槽
● | FIH 连接器
环境功能
● | 休眠延迟设置
● | 符合 ENERGY STAR® 标准
耗材
● | 耗材状态页包含碳粉量、页数和预计剩余页数方面的信息。
● | 安装碳粉盒时，设备会检查它是否为原装 HP 打印碳粉盒。
● | 通过互联网订购耗材的功能（使用 HP Easy Printer Care 软件）
辅助功能
● | 可使用文本屏幕阅读器阅读联机用户指南。
● | 用一只手即可安装和卸下打印碳粉盒。
● | 所有护盖和盖板仅用单手即可打开。
● | 仅用一只手便可将介质装入进纸盘。


打印机视图

打印机视图

这部分提供以下主题的信息：

  • 设备部件
  • 接口端口


设备部件

设备部件

使用设备之前，请先熟悉设备的各个部件。

HP LaserJet M5025 MFP 和 HP LaserJet M5035 MFP

1
电源开关
2
电源接头
3
卡纸检查盖（用于接近打印机卡纸）
4
ADF 顶盖（用于接近 ADF 卡纸）
5
ADF 进纸盘（用于传真/复印/扫描文档）
6
控制面板
7
出纸槽
8
纸盘 2
9
纸盘 3
10
ADF 出纸槽
11
右上挡盖（用于接近打印碳粉盒）
12
接口端口（请参阅接口端口）
13
纸盘 1（拉开）
14
右检查盖

HP LaserJet M5035X MFP

1
电源开关
2
电源接头
3
自动双面打印器
4
卡纸检查盖（用于接近打印机卡纸）
5
ADF 顶盖（用于接近 ADF 卡纸）
6
ADF 进纸盘（用于传真/复印/扫描文档）
7
控制面板
8
出纸槽
9
纸盘 2
10
纸盘 3
11
纸盘 4
12
存储箱
13
ADF 出纸槽
14
右上挡盖（用于接近打印碳粉盒）
15
接口端口（请参阅接口端口）
16
纸盘 1（拉开）
17
右检查盖

HP LaserJet M5035XS MFP

1
电源开关
2
电源接头
3
自动双面打印器
4
卡纸检查盖（用于接近打印机卡纸）
5
左上挡盖
6
ADF 顶盖（用于接近 ADF 卡纸）
7
ADF 进纸盘（用于传真/复印/扫描文档）
8
控制面板
9
自动订书机
10
出纸槽
11
纸盘 2
12
纸盘 3
13
纸盘 4、5 和 6
14
ADF 出纸槽
15
订书机出纸槽
16
右上挡盖（用于接近打印碳粉盒）
17
接口端口（请参阅接口端口）
18
纸盘 1（拉开）
19
右检查盖
20
右下检查盖


接口端口

接口端口

设备有一个 EIO 插槽和三个用于连接计算机或网络的端口。

1
EIO 插槽
2
“心跳”LED
3
高速 USB 2.0 连接
4
USB 附件连接
5
外接设备接口 (FIH) 端口
6
网络连接
7
传真接口（用于连接至可选模拟传真附件）


设备软件

设备软件

打印系统软件随设备提供。有关安装说明，请参阅《入门指南》。

打印系统包括用于终端用户和网络管理员的软件，以及用于访问功能和与计算机通信的打印机驱动程序。

注意

有关打印机驱动程序及更新的软件列表，请访问 www.hp.com/go/M5025_software 或 www.hp.com/go/M5035_software。

这部分提供以下主题的信息：

  • 支持的操作系统
  • 支持的打印机驱动程序
  • 选择正确的打印机驱动程序
  • 打印设置优先级
  • 打开打印机驱动程序
  • 用于 Macintosh 计算机的软件
  • 实用程序


支持的操作系统

支持的操作系统

设备支持以下操作系统：

完整的软件安装
● | Windows XP（32 位和 64 位）
● | Windows Server 2003（32 位和 64 位）
● | Windows 2000
● | Mac OS X V10.2.8、V10.3、V10.4 和更高版本
仅安装打印机驱动程序
● | Linux（仅限 Web）
● | UNIX 型号脚本（仅限 Web）

注意

Mac OS V10.4 和更高版本支持 PPC 和 Intel Core Processor Macs。


支持的打印机驱动程序

支持的打印机驱动程序

操作系统
PCL 5
PCL 6
Postscript 3 级仿真
Windows
勾号
勾号
勾号
Mac OS X V10.2.8、V10.3、V10.4 和更高版本
勾号
Linux1
选中标记

1 对于 Linux，请从 www.hp.com/go/linuxprinting 下载 PostScript 3 级仿真驱动程序。

打印机驱动程序包括联机帮助，其中有对普通打印任务的说明，还介绍了打印机驱动程序中的按钮、复选框及下拉列表。


选择正确的打印机驱动程序

选择正确的打印机驱动程序

打印机驱动程序可使您使用功能并实现计算机与设备之间的通信（通过使用打印机语言）。有关其它软件和语言的信息，请查阅 CD 上的安装说明和自述文件。

设备使用 PCL 5、PCL 6 和 PostScript 3 仿真打印机描述语言 (PDL) 驱动程序。

● | 使用 PCL 6 打印机驱动程序可获得最佳的整体性能。
● | 使用 PCL 5 打印机驱动程序进行一般办公打印。
● | 使用 PS 驱动程序从基于 PostScript 的程序打印，以与 PostScript Level 3 兼容并获得 PS flash 字体支持。

操作系统1
PCL 5
PCL 6
PS 3 仿真
Windows 20002
选中标记
选中标记
选中标记
Windows XP（32 位）3
选中标记
选中标记
选中标记
Windows Server 2003（32 位）
选中标记
选中标记
选中标记
Windows Server 2003（64 位）
选中标记
选中标记
选中标记
Mac OS X V10.2 和更高版本
选中标记

1 并非所有的驱动程序或操作系统都可提供全部功能。

2 对于 Windows 2000 和 Windows XP（32 位和 64 位），请从 www.hp.com/go/M5025_software 或 www.hp.com/go/M5035_software 下载 PCL 5 驱动程序。

3 对于 Windows XP（64 位），请从 www.hp.com/go/M5025_software 或 www.hp.com/go/M5035_software 下载 PCL 6 驱动程序。

打印机驱动程序包括联机帮助，其中有对普通打印任务的说明，还介绍了打印机驱动程序中的按钮、复选框及下拉列表。

这部分提供以下主题的信息：

  • 通用打印机驱动程序
  • 驱动程序自动配置
  • 立即更新
  • HP 驱动程序预配置


通用打印机驱动程序

通用打印机驱动程序

HP Universal Print Driver Series for Windows 包括单个驱动程序的单独 HP PostScript 3 级仿真和 HP PCL 5 版本，允许您对大多数 HP 设备进行访问，同时向系统管理员提供了可更有效管理设备的工具。 Universal Print Driver 随设备 CD 提供，可在 Optional Software（可选软件）部分找到。 有关更多信息，请访问 www.hp.com/go/universalprintdriver。


驱动程序自动配置

驱动程序自动配置

用于 Windows 2000 和 Windows XP 的 HP LaserJet PCL 5、PCL 6 和 PS 3 级仿真驱动程序具有自动搜索功能，可在安装时自动搜索设备附件并在驱动程序中进行相应配置。 “驱动程序自动配置”功能支持的部分附件有：双面打印器、可选纸盘和双列直插式内存模块 (DIMM)。


立即更新

立即更新

如果您在安装后修改了设备配置，则驱动程序可自动更新为新配置。 在属性对话框（参阅打开打印机驱动程序）的设备设置选项卡上，单击立即更新按钮以更新驱动程序。


HP 驱动程序预配置

HP 驱动程序预配置

HP 驱动程序预配置是一种软件体系结构和一套工具，可用来定制 HP 软件，并在受控的公司打印环境下进行软件分发。 借助 HP 驱动程序预配置，信息技术 (IT) 管理员可以先对 HP 打印机驱动程序的打印和默认设置进行预配置，然后再在网络环境中安装驱动程序。 有关详细信息，请参阅以下网址上的 《HP Driver Preconfiguration Support Guide（HP 驱动程序预配置支持指南）》：www.hp.com/go/hpdpc_sw。


打印设置优先级

打印设置优先级

更改的打印设置将按照作出更改的位置区分优先级：

注意

软件程序不同，命令和对话框的名称也会有所不同。

● | 页面设置对话框：单击页面设置或正在运行的程序的文件菜单上的类似命令，打开此对话框。此处更改的设置会取代在其它任何地方更改的设置。
● | 打印对话框：单击打印、打印设置或正在运行的程序的文件菜单上的类似命令，打开此对话框。在打印对话框中更改的设置优先级较低，不能取代在页面设置对话框中更改的设置。
● | 打印机属性对话框（打印机驱动程序）：单击打印对话框中的属性以打开打印机驱动程序。在打印机属性对话框中更改的设置不会取代该打印软件其它任何地方的设置。
● | 默认打印机驱动程序设置：默认打印机驱动程序设置可以决定所有打印作业使用的设置，除非在页面设置、打印或打印机属性对话框中更改了设置。
● | 打印机控制面板设置：在打印机控制面板上更改的设置的优先级低于其它任何地方更改的设置的优先级。


打开打印机驱动程序

打开打印机驱动程序

操作系统
要使更改的设置适用于所有打印作业，直至软件程序关闭
更改所有打印作业的默认设置
更改设备配置设置
Windows 2000、XP 和 Server 2003
1. | 在软件程序的文件菜单中，单击打印。
2. | 选择驱动程序，然后单击属性或首选项。
具体步骤可能会有所不同；这是最常用的方法。
1. | 单击开始、设置，然后单击打印机或打印机和传真。
2. | 右击驱动程序图标，然后选择打印首选项。

1. | 单击开始、设置，然后单击打印机或打印机和传真。
2. | 右击驱动程序图标，然后选择属性。
3. | 单击设备设置标签。
Mac OS X V10.2.8、V10.3、V10.4 和更高版本
1. | 在文件菜单上，单击打印。
2. | 在各个弹出式菜单上更改所需的设置。

1. | 在文件菜单上，单击打印。
2. | 在各个弹出式菜单上更改所需的设置。
3. | 在预置弹出式菜单上，单击另存为并输入预设的名称。
这些设置保存于预置菜单中。要使用新设置，每次打开程序进行打印时必须选择保存的预置选项。
1. | 在转到菜单的 Finder 中，单击应用程序。
2. | 打开实用程序，然后打开打印中心 (OS X V10.2.8) 或打印机设置实用程序。
3. | 单击打印队列。
4. | 在打印机菜单上，单击显示简介。
5. | 单击安装选项菜单。
注意

配置设置在 Classic 模式下可能不可用。


用于 Macintosh 计算机的软件

用于 Macintosh 计算机的软件

HP 安装程序提供了 PostScript® 打印机描述 (PPD) 文件、打印机对话框扩展 (PDE) 以及 HP Printer Utility，以便通过 Macintosh 计算机使用打印机。

对于网络连接，请使用内嵌式 Web 服务器 (EWS) 配置设备。请参阅内嵌式 Web 服务器。

该打印机系统软件中包含下列组件：

●

PostScript 打印机说明 (PPD) 文件

PPD 与 Apple PostScript 打印机驱动程序组合在一起，可使您使用设备功能。请使用计算机随附的 Apple PostScript 打印机驱动程序。
●

HP Printer Utility

使用 HP Printer Utility 设置打印机驱动程序中未提供的功能：

● | 为设备命名。
● | 将设备指定到网络上的某个区域。
● | 为设备分配一个互联网协议 (IP) 地址。
● | 下载文件和字体。
● | 配置设备进行 IP 或 AppleTalk 打印。

如果您的设备使用通用串行总线 (USB) 电缆或连接到基于 TCP/IP 的网络，则可以使用 HP Printer Utility。有关详细信息，请参阅使用适用于 Macintosh 的 HP Printer Utility。

注意

Mac OS X V10.2 或更高版本支持 HP Printer Utility。

这部分提供以下主题的信息：

  • 从 Macintosh 操作系统中删除软件


从 Macintosh 操作系统中删除软件

从 Macintosh 操作系统中删除软件

要从 Macintosh 计算机删除该软件，请将 PPD 文件拖到废纸篓中。


实用程序

实用程序

该设备配有几个实用程序，使它更便于监控和管理网络上的设备。

这部分提供以下主题的信息：

  • HP Web Jetadmin
  • 内嵌式 Web 服务器
  • HP Easy Printer Care 软件
  • 其它组件和实用程序


HP Web Jetadmin

HP Web Jetadmin

HP Web Jetadmin 是一个基于浏览器的管理工具，用于管理内联网中通过 HP Jetdirect 连接的打印机；它只应安装在网络管理员的计算机上。

要下载最新版本的 HP Web Jetadmin 和支持的主机系统的最新列表，请访问 www.hp.com/go/webjetadmin。

在主机服务器上安装 HP Web Jetadmin 之后，任何客户机均可使用支持的 Web 浏览器（如 Microsoft® Internet Explorer 4.x 或 Netscape Navigator 4.x 或更高版本）浏览到 HP Web Jetadmin 主机来访问 HP Web Jetadmin。


内嵌式 Web 服务器

内嵌式 Web 服务器

该设备配有内嵌式 Web 服务器，可用于访问有关设备和网络活动的信息。 此信息显示在 Web 浏览器中，例如 Microsoft Internet Explorer 或 Netscape Navigator。

内嵌式 Web 服务器驻留在设备上。 它不是装载在网络服务器上。

内嵌式 Web 服务器提供了一个访问设备的界面，具有联网计算机和标准 Web 浏览器的任何人都可使用。 无需安装或配置任何特殊软件，但您必须在计算机上安装支持的 Web 浏览器。 要访问内嵌式 Web 服务器，请在浏览器的地址栏中键入设备的 IP 地址。 （要查找 IP 地址，请打印配置页。 有关打印配置页的详细信息，请参阅使用信息页。）

有关内嵌式 Web 服务器特性和功能的完整说明，请参阅使用内嵌式 Web 服务器。


HP Easy Printer Care 软件

HP Easy Printer Care 软件

HP Easy Printer Care 软件是一个程序，您可用它来执行以下任务：

● | 检查设备状态
● | 检查耗材状态
● | 设置警报
● | 查看设备文档
● | 访问故障排除和维护工具

设备与计算机直接相连或者连接网络之后，便可查看 HP Easy Printer Care 软件。要下载 HP Easy Printer Care 软件，请访问 www.hp.com/go/easyprintercare。

这部分提供以下主题的信息：

  • 支持的操作系统
  • 支持的浏览器


支持的操作系统

支持的操作系统

有关支持的操作系统的信息，请访问 www.hp.com/go/easyprintercare。


支持的浏览器

支持的浏览器

要使用 HP Easy Printer Care 软件，您必须安装以下其中一个浏览器：

● | Microsoft Internet Explorer 5.5 或更高版本
● | Netscape Navigator 7.0 或更高版本
● | Opera Software ASA Opera 6.05 或更高版本

所有页面均可从浏览器进行打印。


其它组件和实用程序

其它组件和实用程序

Windows
Macintosh OS
● | 软件安装程序 — 自动安装打印系统
● | 联机 Web 注册

● | PostScript 打印机说明文件 (PPD) — 与 Mac OS 附带的 Apple PostScript 驱动程序一起使用
● | HP Printer Utility — 从 Mac 更改设备设置、查看状态以及设置打印机事件通知。 Mac OS X V10.2 和更高版本支持此实用程序。


控制面板
控制面板

控制面板

  • 使用控制面板
  • 使用管理菜单


使用控制面板

使用控制面板

控制面板上有一个 VGA 触摸屏，可通过它访问所有设备功能。 使用按钮和数字小键盘控制作业及设备状态。 LED 指示整体设备状态。

这部分提供以下主题的信息：

  • 控制面板布局
  • 主页屏幕
  • 触摸屏上的按钮
  • 控制面板帮助系统


控制面板布局

控制面板布局

控制面板包括一个触摸屏图形显示屏、多个作业控制按钮、一个数字小键盘和三个发光二极管 (LED) 状态指示灯。

1
注意指示灯
注意指示灯表明设备发生状况，需要干预。 例如触摸屏上显示空纸盘或错误消息。
2
数据指示灯
数据指示灯表明设备正在接收数据。
3
就绪指示灯
就绪指示灯表明设备已准备就绪，可以开始处理作业。
4
亮度调节拨盘
转动拨盘以控制触摸屏亮度。
5
触摸式图形显示屏
使用触摸屏打开和设置所有设备功能。
6
数字小键盘
允许您键入表示所需份数的数值和其它数值。
7
睡眠按钮
如果设备长时间处于不活动状态，则将自动进入睡眠模式。 要使设备进于睡眠模式或重新激活设备，请按睡眠按钮。
8
重置按钮
将作业设置重置为工厂或用户定义的默认值。
9
停止按钮
停止活动作业。 停止时，控制面板会显示适用于所停止作业的选项（例如，如果您在设备正在处理打印作业时按下了“停止”按钮，则控制面板消息会提示您取消或继续打印作业）。
10
开始按钮
开始复印作业、启动数字发送或继续已中断的作业。


主页屏幕

主页屏幕

可以通过主页屏幕使用设备功能，该屏幕还指明了设备的当前状态。

注意

视系统管理员对设备的配置方式而定，显示在主页屏幕上的功能也各不相同。

1
功能
视系统管理员对设备的配置方式而定，显示在此区域的功能可能包括以下项目：
● | 复印
● | 传真
● | 电子邮件
● | 辅助电子邮件
● | 网络文件夹
● | 作业存储
● | 工作流
● | 耗材状态
● | 管理
2
设备状态行
状态行提供有关整体设备状态的信息。 此区域将显示各种按钮，具体视当前状态而定。 有关显示在状态行中的各个按钮的说明，请参阅触摸屏上的按钮。
3
复印计数
复印计数框指明设备设置的复印份数。
4
帮助按钮
轻触帮助按钮可打开嵌入式帮助系统。
5
滚动条
轻触滚动条上的向上或向下箭头，便可查看完整的可用功能列表。
6
退出
如果您登录访问受限制功能，则轻触退出可退出设备。 退出后，设备会将所有选项恢复为默认设置。
7
网络地址
轻触网络地址可查找有关网络连接的信息。
8
日期和时间
此处显示当前日期和时间。 系统管理员可以选择设备日期和时间的显示格式，例如 12 小时格式或 24 小时格式。


触摸屏上的按钮

触摸屏上的按钮

触摸屏上的状态行提供有关设备状态的信息。 此区域将显示各种按钮。 下表对每个按钮进行了说明。

产品插图

主页按钮。 轻触主页按钮即可从其它任意屏幕转至主页屏幕。

产品插图

开始按钮。 轻触开始按钮可以启动正在使用的功能。
注意

此按钮的名称随各个功能的不同而不同。 例如，在复印功能中，此按钮名称为开始复印。

产品插图

停止按钮。 如果设备正在处理打印或传真作业，则将显示停止按钮，而不是开始按钮。 轻触停止按钮以暂停当前作业。 设备将提示您取消作业或继续作业。

产品插图

错误按钮。 只要设备发生错误并且需要进行干预才能继续，屏幕就会显示错误按钮。 轻触错误按钮查看错误说明消息。 该消息还包含问题解决说明。

产品插图

警告按钮。 设备发生问题但仍可继续运行时将显示警告按钮。 轻触警告按钮查看问题说明消息。 该消息还包含问题解决说明。

产品插图

帮助按钮。 轻触帮助按钮可打开内置的联机帮助系统。 有关详细信息，请参阅控制面板帮助系统。


控制面板帮助系统

控制面板帮助系统

设备具有内置帮助系统，可说明如何使用各个屏幕。 要打开帮助系统，请轻触屏幕右上角的帮助按钮 ( 开始按钮)。

在某些屏幕上，帮助系统将打开一个全局菜单供您搜索特定主题。 您可以轻触菜单中的按钮浏览菜单结构。

对于包含单个作业设置的屏幕，帮助系统将打开一个解释该屏幕选项的主题。

如果设备提示您有错误或警告，请轻触错误 ( 产品插图) 或警告 ( 产品插图) 按钮打开问题说明消息。 该消息还包含问题解决说明。


使用管理菜单

使用管理菜单

使用管理菜单可以设置默认设备动作及其它全局设置，如语言及日期和时间格式。

这部分提供以下主题的信息：

  • 导航管理菜单
  • 信息菜单
  • 默认作业选项菜单
  • 时间/计划菜单
  • 管理菜单
  • 初始设置菜单
  • 设备动作菜单
  • 打印质量菜单
  • 故障排除菜单
  • 重置菜单
  • 服务菜单


导航管理菜单

导航管理菜单

从主页屏幕轻触管理打开菜单结构图。 您可能需要滚动到主页屏幕底部才能看到此功能。

管理菜单有几个子菜单，它们列在屏幕左侧。 轻触菜单名称以展开结构图。 名称旁边有加号 (+) 的菜单表示它包含子菜单。 继续打开结构图，直至到达需要配置的选项。 要返回上一层菜单，请轻触后退。

要退出管理菜单，请轻触屏幕左上角的“主页”按钮 ( 开始按钮)。

设备内置了说明各个功能的帮助系统，可通过菜单访问这些说明。 触摸屏右侧的许多菜单都有帮助内容。 或者，要打开全局帮助系统，请轻触屏幕右上角的帮助按钮 ( 开始按钮)。

以下各部分的表展示了每个菜单的整体结构。


信息菜单

信息菜单

使用此菜单可以打印存储在设备内部的信息页和报告。

信息菜单
菜单项
子菜单项
子菜单项
值
说明
配置/状态页
管理菜单图
打印（按钮）
显示管理菜单的基本结构和当前管理设置。
配置页
打印（按钮）
一组显示当前设备设置的配置页。
耗材状态页
打印（按钮）
显示耗材状态，如碳粉盒、维护套件和订书钉。
用量信息页
打印（按钮）
显示有关在每种纸张类型和尺寸上所打印页数的信息。
文件目录
打印（按钮）
包含有关安装在此设备上的所有大容量存储设备（如闪存盘、内存卡或硬盘）的信息的目录页。
传真报告
传真活动记录
打印（按钮）
包含此设备发送或接收的传真列表。
传真呼叫报告
传真呼叫报告
打印（按钮）
最近传真操作（发送或接收）的详细报告。
报告上的略图
是
否（默认）
选择是否在报告中包含传真首页的缩略图。
何时打印报告
从不自动打印
完成传真作业后打印
发送完传真作业后打印
发生传真错误后打印
仅在出现发送错误后打印
仅在出现接收错误后打印
帐单代码报告
打印
已用于外发传真的帐单代码列表。 此报告显示了计入每个代码的已发送传真数。
阻塞的传真列表
打印
向此设备发送传真时被阻塞的电话号码列表。
快速拨号列表
打印
显示已经为此设备设置的快速拨号。
样本页/字体
PCL 字体列表
打印
设备上当前可用的打印机控制语言 (PCL) 字体列表。
PS 字体列表
打印
设备上当前可用的 PostScript (PS) 字体列表。


默认作业选项菜单

默认作业选项菜单

使用此菜单可以为每个功能定义默认作业选项。如果用户在创建作业时未指定作业选项，则会使用默认选项。

默认作业选项菜单包含以下子菜单：

● | 默认原件选项
● | 默认复印选项
● | 默认传真选项
● | 默认电子邮件选项
● | 默认发送到文件夹选项
● | 默认打印选项

这部分提供以下主题的信息：

  • 默认原件选项
  • 默认复印选项
  • 默认传真选项
  • 默认电子邮件选项
  • 默认发送到文件夹选项
  • 默认打印选项


默认原件选项

默认原件选项

注意

带有“（默认）”的显示值为工厂默认值。某些菜单项没有默认值。

默认原件选项菜单
菜单项
值
说明
纸张尺寸
从列表中选择纸张尺寸。
选择复印或扫描原件最常使用的纸张尺寸。
面数
1（默认）
选择复印或扫描原件通常是单面还是双面。
2
方向
纵向（默认）
选择复印或扫描原件最常使用的方向。如果短边在顶部，请选择纵向；如果长边在顶部，请选择横向。
横向
优化文本/图片
手动调整（默认）
使用此设置可以针对特定原件类型优化输出。您可以为文本、图片或混合文本及图片的文档优化输出。
如果选择手动调整，则可以指定优化最常使用的文本及图片混合文档。
文本
照片
图像调整
暗度
使用此设置为扫描或复印的较暗或较亮的原件优化输出。
背景清除
增加背景清除设置可以从背景移除模糊图像或浅背景颜色。
清晰度
调整清晰度设置可以使图像更清晰或更模糊。


默认复印选项

默认复印选项

注意

带有“（默认）”的显示值为工厂默认值。某些菜单项没有默认值。

默认复印选项菜单
菜单项
子菜单项
值
说明
份数
键入份数。工厂默认设置为 1。
为复印作业设置默认份数。
面数
1（默认）
2
为副本设置默认面数。
装订/自动分页
装订
无（默认）
左侧一个（斜角）
设置与副本装订和自动分页相关的选项。制作多份文档副本时，自动分页会按正确顺序放置页面：每次一组，而不是将每张页面的所有副本放在一起。
自动分页
关
开（默认）
出纸槽
出纸槽 <X>
如果适用，请为副本选择默认出纸槽。
边到边
正常（推荐）（默认）
边到边输出
如果原文档打印得比较靠边，则使用边到边功能可避免沿边缘出现阴影。将此功能与缩小/放大功能结合使用可确保在副本上打印出整个页面。


默认传真选项

默认传真选项

注意

带有“（默认）”的显示值为工厂默认值。某些菜单项没有默认值。

传真发送菜单
菜单项
子菜单项
值
说明
分辨率
标准 (100x200dpi)（默认）
精细 (200x200dpi)
超精细 (300x300dpi)
使用此功能为发送的文档设置分辨率。如果图像的分辨率较高，则表明它每英寸的点数 (dpi) 较多，因此可以显示更多细节。如果图像的分辨率较低，则它每英寸的点数较少，显示的细节也少，但是文件大小较小。
传真标题
预定（默认）
贴面
使用此功能可以选择传真标题在页面上的位置。
选择预定将在传真内容上方打印传真标题并将下移页面上的传真内容。选择贴面将在传真内容顶部打印传真标题，而不下移传真内容。
使用此选项可以防止单页传真进入另一页。

传真接收菜单
菜单项
值
说明
转发传真
传真转发
更改 PIN
要将收到的传真转发给其它传真设备，请选择传真转发和自定义。首次选择此菜单项时，系统将提示您设置 PIN。每次尝试使用此菜单时，系统都将提示您输入 PIN。此 PIN 与用于访问“传真打印”菜单的 PIN 相同。
标记接收的传真
已启用
已禁用（默认）
使用此选项可以向此设备接收的每页传真添加日期、时间、发件人电话号码和页码。
适合页面
已启用（默认）
已禁用
使用此功能可以缩小尺寸大于 Letter 或 A4 尺寸的传真，使其适合 Letter 或 A4 尺寸页面。如果此功能设为已禁用，则尺寸大于 Letter 或 A4 的传真将跨越多个页面。
传真纸盘
从纸盘列表中进行选择。
选择装有要用于发来传真的纸张尺寸和类型的纸盘。
出纸槽
从出纸槽列表中进行选择。
如果适用，请选择默认出纸槽以用于传真。


默认电子邮件选项

默认电子邮件选项

使用此菜单可以为从本设备发送的电子邮件设置默认选项。

注意

带有“（默认）”的显示值为工厂默认值。某些菜单项没有默认值。

菜单项
值
说明
文档文件类型
PDF（默认）
JPEG
TIFF
M-TIFF
为电子邮件选择文件格式。
输出质量
高（大文件）
中等（默认）
低（小文件）
选择较高的输出质量将增大输出文件的大小。
分辨率
75 DPI
150 DPI（默认）
200 DPI
300 DPI
使用此功能可以选择分辨率。使用较低的设置可以创建较小的文件。
彩色/黑白
彩色扫描（默认）
黑白扫描
指定电子邮件将是黑白的还是彩色的。
TIFF 版本
TIFF 6.0（默认）
TIFF（6.0 以上）
使用此功能指定在保存扫描文件时要使用的 TIFF 版本。


默认发送到文件夹选项

默认发送到文件夹选项

注意

只有 HP LaserJet M5035 MFP 型号才会显示此菜单。

使用此菜单可以为发送至计算机的扫描作业设置默认选项。

注意

带有“（默认）”的显示值为工厂默认值。某些菜单项没有默认值。

菜单项
值
说明
彩色/黑白
彩色扫描
黑白扫描（默认）
指定文件将是黑白的还是彩色的。
文档文件类型
PDF（默认）
M-TIFF
TIFF
JPEG
为文件选择文件格式。
TIFF 版本
TIFF 6.0（默认）
TIFF（6.0 以上）
使用此功能指定在保存扫描文件时要使用的 TIFF 版本。
输出质量
高（大文件）
中等（默认）
低（小文件）
选择较高的输出质量将增大输出文件的大小。
分辨率
75 DPI
150 DPI（默认）
200 DPI
300 DPI
使用此功能可以选择分辨率。使用较低的设置可以创建较小的文件。


默认打印选项

默认打印选项

使用此菜单可以为从计算机发送的作业设置默认选项。

注意

带有“（默认）”的显示值为工厂默认值。某些菜单项没有默认值。

默认打印选项菜单
菜单项
子菜单项
值
说明
每个作业的份数
键入值。
使用此功能可以为打印作业设置默认份数。
默认纸张尺寸
（支持的尺寸列表。）
选择纸张尺寸。
默认自定义纸张尺寸
度量单位
毫米
英寸
配置用户选择自定义作为打印作业的纸张尺寸时将使用的默认纸张尺寸。
X 尺寸
为默认自定义纸张尺寸配置宽度尺寸。
Y 尺寸
为默认自定义纸张尺寸配置高度尺寸。
出纸槽
<纸槽名称>
为打印作业选择默认出纸槽。
打印面数
单面（默认）
双面
使用此功能选择在默认情况下，打印作业应是单面的还是双面的。
双面格式
书籍样式
翻转样式
使用此功能为双面打印作业配置默认样式。如果选择书籍样式，则页面背面将按正确方向打印。此选项适用于沿左边装订的打印作业。如果选择翻转样式，则页面背面将上下颠倒打印。此选项适用于沿顶边装订的打印作业。


时间/计划菜单

时间/计划菜单

使用此菜单设定设置时间的选项以及设备进入和退出睡眠模式的选项。

注意

带有“（默认）”的显示值为工厂默认值。 某些菜单项没有默认值。

时间/计划菜单
菜单项
子菜单项
子菜单项
值
说明
日期/时间
日期格式
YYYY/MMM/DD（默认）
MMM/DD/YYYY
DD/MMM/YYYY
使用此功能可以设置当前日期和时间，以及用于标记外发传真时间的日期格式和时间格式。
日期
月
天
年
时间格式
12 小时（上午/下午）（默认）
24 小时
时间
小时
分钟
上午
下午
睡眠延迟
20 分钟
30 分钟（默认）
45 分钟
1 小时（60 分钟）
90 分钟
2 小时
4 小时
使用此功能可以选择设备应保持多长时间不活动才进入睡眠模式。
唤醒时间
周一
周二
周三
周四
周五
周六
周日
关（默认）
自定义
选择自定义以为一周的每一天设定唤醒时间。 设备将根据此时间表退出睡眠模式。 使用睡眠时间表帮助节省能源并使设备处于就绪状态，以便用户无需等待设备预热即可使用。
传真打印
传真打印模式
存储接收的所有传真
打印接收的所有传真
使用传真打印时间表
如果您担心私人传真的安全问题，则可使用此功能创建一个打印时间表，以便存储传真而不是自动打印传真。
对于传真打印时间表，控制面板会提示您选择打印传真的日期和时间。
选择更改 PIN 以更改用户打印传真时必须提供的 PIN 码。
更改 PIN


管理菜单

管理菜单

使用此菜单设置全局设备管理选项。

注意

带有“（默认）”的显示值为工厂默认值。 某些菜单项没有默认值。

管理菜单
菜单项
子菜单项
值
说明
存储的作业管理
快速复印作业存储限制
选择可存储的最大作业数
使用此菜单查看和管理存储在设备上的任意作业。
快速复印作业暂存超时
1 小时
4 小时
1 天
1 周
睡眠模式
禁用
使用休眠延迟（默认）
使用此功能为此设备自定义睡眠模式设置。
选择使用休眠延迟以设置设备在时间/计划菜单中指定的延迟后进入睡眠模式。
管理耗材
耗材不足/订购阈值
在范围内选择一个值。
使用此菜单执行耗材管理任务，如更改何时应订购耗材的阈值。
更换黑色碳粉盒
不足时停止
耗尽时停止
耗尽时忽略（默认）


初始设置菜单

初始设置菜单

初始设置菜单包含以下子菜单：

● | 联网和 I/O 菜单
● | 传真设置菜单
● | 电子邮件设置菜单
注意

带有“（默认）”的显示值为工厂默认值。 某些菜单项没有默认值。

这部分提供以下主题的信息：

  • 联网和 I/O
  • 传真设置
  • 电子邮件设置
  • 发送设置菜单


联网和 I/O

联网和 I/O

联网和 I/O
菜单项
子菜单项
值
说明
I/O 超时
在范围内选择一个值。 工厂默认设置为 15 秒。
I/O 超时时间是指打印作业失败之前所等待的时间。 如果设备所接收打印作业的数据流中断，则此设置表示设备在报告作业失败之前等待的时间。
并行输入
注意

此项目仅在安装了 EIO 附件后才显示。
高速
否
是（默认）
使用高速设置可以配置并行端口与主机通信的速度。
高级功能
已启用（默认）
已禁用
使用高级功能设置可以启用或禁用双向并行通信。
嵌入式 Jetdirect
有关选项列表的信息，请参阅 Jetdirect 菜单。
EIO <X> Jetdirect

Jetdirect 菜单
菜单项
子菜单项
子菜单项
值和说明
TCP/IP
启用
关： 禁用 TCP/IP 协议。
开（默认）： 启用 TCP/IP 协议。
主机名
一个用于标识设备的字母数字字符串（最多 32 个字符）。 此名称列在 HP Jetdirect 配置页上。 默认主机名为 NPIxxxxxx，此处 xxxxxx 是 LAN 硬件 (MAC) 地址的最后六位数。
IPV4 设置
配置方法
指定在 HP Jetdirect 打印服务器上配置 TCP/IPv4 参数的方法。
Bootp： 使用 BootP（Bootstrap 协议）从 BootP 服务器进行自动配置。
DHCP： 使用 DHCP（动态主机配置协议）从 DHCPv4 服务器进行自动配置。 如果已选定且存在 DHCP 租用，则可使用 DHCP 释放和 DHCP 续租菜单设置 DHCP 租用选项。
自动 IP： 使用本地链路 IPv4 自动寻址功能。 系统将自动指定一个 169.254.x.x 形式的地址。
手动： 使用手动设置菜单配置 TCP/IPv4 参数。
DHCP 释放
如果配置方法设为 DHCP 而且存在打印服务器的 DHCP 租用，则将显示此菜单。
否（默认）： 保留当前 DHCP 租用。
是： 释放当前 DHCP 租用以及所租用的 IP 地址。
DHCP 续租
如果配置方法设为 DHCP 而且存在打印服务器的 DHCP 租用，则将显示此菜单。
否（默认）： 打印服务器不请求续租 DHCP 租用。
是： 打印服务器请求续租当前 DHCP 租用。
手动设置
（仅在配置方法设为手动时可用）直接从打印机控制面板配置参数：
IP 地址： 打印机的唯一 IP 地址 (n.n.n.n)，其中 n 是 0 至 255 之间的一个数值。
子网掩码： 打印机子网掩码 (m.m.m.m)，其中 m 是 0 到 255 之间的一个数值。
系统日志服务器： 用于接收和记录系统日志消息的系统日志服务器的 IP 地址。
默认网关： 用来与其它网络通信的网关或路由器的 IP 地址。
空闲超时： 一个以秒为单位的时间段，经过该时间后，空闲 TCP 打印数据连接将被关闭（默认值为 270 秒，0 表示禁用超时）。
默认 IP
指定打印服务器在强制 TCP/IP 重新配置（例如，手动配置为使用 BootP 或 DHCP）期间无法从网络获得 IP 地址时，默认使用的 IP 地址。
自动 IP： 设置本地链路 IP 地址 169.254.x.x。
原有： 设置地址 192.0.0.192，与较旧 HP Jetdirect 设备一致。
主 DNS
指定主 DNS 服务器的 IP 地址 (n.n.n.n)。
辅助 DNS
指定辅助域名系统 (DNS) 服务器的 IP 地址 (n.n.n.n)。
IPV6 设置
启用
使用此项目可以在打印服务器上启用或禁用 IPv6 操作。
关（默认）： 禁用 IPv6。
开： 启用 IPv6。
地址
使用此项目可以手动配置 IPv6 地址。
手动设置： 使用手动设置菜单可以启用并手动配置 TCP/IPv6 地址。
DHCPV6 策略
指定的路由器： 打印服务器要使用的状态自动配置方法由路由器确定。 路由器将指定打印服务器是从 DHCPv6 服务器获得其地址、配置信息还是两者都获得。
路由器不可用： 如果路由器不可用，打印服务器应尝试从 DHCPv6 服务器获得其状态配置。
始终： 无论路由器是否可用，打印服务器应始终尝试从 DHCPv6 服务器获得其状态配置。
主 DNS
使用此项目可以为打印服务器应使用的主 DNS 服务器指定 IPv6 地址。
手动设置
使用此项目可以在打印服务器上手动设置 IPv6 地址。
启用： 选择此项目后，如果选择开，则可启用手动配置；如果选择关，则可禁用手动配置。
地址： 使用此项目可使用冒号十六进制语法键入 32 位十六进制数字 IPv6 节点地址。
代理服务器
指定设备的嵌入式应用程序要使用的代理服务器。 网络客户机通常使用代理服务器访问互联网。 它可缓存网页，并为这些客户机提供一定程度的互联网安全措施。
要指定代理服务器，请输入其 IPv4 地址或完全合格域名。 该名称最多可包含 255 个八位字节。
对于某些网络，您可能需要联系您的独立服务提供商 (ISP) 才能获得代理服务器地址。
代理端口
键入代理服务器使用的端口号，以获得客户机支持。 端口号可标识网络上保留用于代理活动的端口，其值范围为 0 到 65535。
IPX/SPX
启用
关： 禁用 IPX/SPX 协议。
开（默认）： 启用 IPX/SPX 协议。
帧类型
为网络选择帧类型设置。
自动： 将帧类型自动设置和限制为检测到的第一个。
EN_8023、EN_II、EN_8022 和 EN_SNAP： 用于以太网络的帧类型选项。
AppleTalk
启用
关（默认）： 禁用 AppleTalk 协议。
开： 启用 AppleTalk 协议。
DLC/LLC
启用
关（默认）： 禁用 DLC/LLC 协议。
开： 启用 DLC/LLC 协议。
安全
打印安全页
是： 打印包含当前 HP Jetdirect 打印服务器安全设置的页面。
否（默认）： 不打印安全设置页。
安全 Web
对于配置管理，请指定内嵌式 Web 服务器是否将只接受使用 HTTPS（安全 HTTP）的通信，还是同时接受使用 HTTP 和 HTTPS 的通信。
HTTPS（必需）： 对于安全的加密通信，只接受 HTTP 访问。 打印服务器将显示为安全站点。
HTTP/HTTPS（可选）： 允许使用 HTTP 或 HTTPS 进行访问。
IPsec 或防火墙
指定打印服务器上的 IPsec 或防火墙状态。
保持： IPsec/防火墙状态与当前配置保持一致。
禁用： 禁用打印服务器上的 IPsec/防火墙操作。
重置安全性
指定是保存打印服务器上的当前安全设置还是重置为工厂默认值。
否*： 保留当前安全设置。
是： 将安全设置重置为工厂默认值。
诊断
嵌入式测试
此菜单提供测试以帮助诊断网络硬件或 TCP/IP 网络连接问题。
嵌入式测试有助于识别网络故障出现在设备内部还是外部。 使用嵌入式测试可以检查打印服务器上的硬件和通信路径。 选择且启用测试并设置执行时间后，您必须选择执行才能启动测试。
视执行时间而定，选定的测试将持续运行，直至设备关闭或发生错误，然后将打印一张诊断页。
LAN 硬件测试
小心

运行此嵌入式测试将擦除 TCP/IP 配置。
此测试执行内部环回测试。 内部环回测试将仅在内部网络硬件上发送和接收数据包。 网络上无外部传输活动。
选择是以选择此测试，或者选择否以不选择此测试。
HTTP 测试
此测试将通过从设备检索预定义页面来检查 HTTP 的操作，并且还会测试内嵌式 Web 服务器。
选择是以选择此测试，或者选择否以不选择此测试。
SNMP 测试
此测试将通过访问设备上的预定义 SNMP 对象来检查 SNMP 通信的操作。
选择是以选择此测试，或者选择否以不选择此测试。
选择所有测试
选择此项目可以选择所有可用的嵌入式测试。
选择是以选择所有测试。 选择否以选择单个测试。
数据通道测试
此测试有助于识别 HP postscript level 3 仿真设备上的数据路径和损坏问题。 它会将预定义 PS 文件发送至设备，但此测试不使用纸张；文件不会打印。
选择是以选择此测试，或者选择否以不选择此测试。
执行时间 [H]
使用此项目可以指定嵌入式测试将运行的时间长短（以小时为单位）。 您可以在 1 到 60 小时之间选择一个值。 如果选择零 (0)，测试将无限期运行，直至发生错误或关闭设备。
测试完成后，将打印从 HTTP、SNMP 和数据路径测试收集的数据。
执行
否*： 不启动选定的测试。
是： 启动选定的测试。
Ping 测试
此测试用于检查网络通信。 此测试会将链路级数据包发送至远程网络主机，然后等待相应的响应。 要运行 ping 测试，请设置以下项目：
目的地类型
指定目标设备是 IPv4 节点还是 IPv6 节点。
目的地 IP
IPV4： 键入 IPv4 地址。
IPV6 ： 键入 IPv6 地址。
数据包大小
指定要发送到远程主机的每个数据包的大小（以字节为单位）。 最小为 64（默认），最大为 2048。
超时
指定等待远程主机响应的时间长短（以秒为单位）。 默认值为 1，最大为 100。
计数
指定将发送用于此次测试的 ping 测试数据包的数量。 选择一个 1 到 100 的值。要配置测试连续运行，请选择 0。
打印结果
如果没有将 ping 测试设置为连续运行，则可以选择打印测试结果。 选择是以打印结果。 如果选择否（默认），则不会打印结果。
执行
指定是否启动 ping 测试。 选择是以启动测试，或者选择否以不运行测试。
Ping 结果
使用此项目可以通过控制面板显示屏查看 ping 测试状态和结果。 您可以选择以下项目：
已发送的数据包数
显示自启动或完成最近一次测试后发送至远程主机的数据包数量 (0 - 65535)。
已收到的数据包数
显示自启动或完成最近一次测试后从远程主机接收的数据包数量 (0 - 65535)。
损失百分比
显示自启动或完成最近一次测试后，发送到远程主机但未收到响应的 ping 测试数据包所占的百分比。
RTT 最小值
显示检测到的数据包传输和响应的最小往返时间 (RTT)，范围从 0 到 4096 毫秒。
RTT 最大值
显示检测到的数据包传输和响应的最大往返时间 (RTT)，范围从 0 到 4096 毫秒。
RTT 平均值
显示检测到的数据包传输和响应的平均往返时间 (RTT)，范围从 0 到 4096 毫秒。
正在 Ping
显示 ping 测试是否正在进行。 是表示测试正在进行，否表示测试已完成或未运行。
刷新
查看 ping 测试结果时，此项目将用最新结果更新 ping 测试数据。 选择是以更新数据，或者选择否以保留现有数据。 但是，当菜单超时或手动返回主菜单时，系统会自动刷新数据。
链路速度
打印服务器的链路速度和通信模式必须与网络一致。 可用设置视设备和所安装的打印服务器而定。 选择以下一个链接配置设置：
小心

如果更改了链路设置，与打印服务器和网络设备的网络通信可能丢失。
自动（默认）： 打印服务器通过自适应功能，配置自身以允许的最高链路速度和通信模式运行。 如果自适应失败，则将根据检测到的集线器/交换机端口链路速度设置 100TX 半双工或 10TX 半双工。 （不支持 1000T 半双工选项。）
10T 半双工： 10 Mbps，半双工运行。
10T 全双工： 10 Mbps，全双工运行。
100TX 半双工： 100 Mbps，半双工运行。
100TX 全双工： 100 Mbps，全双工运行。
100TX 自动： 将自适应限制为最大链路速度 100 Mbps。
1000TX 全双工： 1000 Mbps，全双工运行。
打印协议
使用此项目可以打印列出下列协议配置的页面： IPX/SPX、Novell NetWare、AppleTalk 和 DLC/LLC。


传真设置

传真设置

传真设置菜单
菜单项
子菜单项
子菜单项
值
说明
要求的设置
位置
（所列的国家/地区）
为外发传真配置合理需要的设置。
日期/时间
传真标题信息
电话号码
公司名称
PC 传真发送
已禁用
已启用（默认）
使用此功能可以启用或禁用 PC 传真发送。 PC 传真发送使用户可以从其计算机（如果安装了正确的驱动程序）通过设备发送传真。
传真发送设置
传真拨号音量
关
中等（默认）
高
使用此功能可以设置设备拨打传真号时所发出的音量大小。
错误纠正模式
已启用（默认）
已禁用
启用错误纠正模式后，如果在传真传输过程中发生错误，设备将重新发送或接收错误部分。
JBIG 压缩
已禁用
已启用（默认）
JBIG 压缩可以缩短传真传输时间，从而降低电话费用。 但是，使用 JBIG 压缩有时会引起与较旧传真机的兼容性问题。 如果出现兼容性问题，请关闭 JBIG 压缩。
最大波特率
从列表中选择一个值。
使用此功能可以设置接收传真的最大波特率。 它可用作解决传真问题的诊断工具。
拨号模式
音频（默认）
脉冲
选择设备是使用音频拨号还是脉冲拨号。
占线时重拨
范围为 0 至 9。工厂默认设置为 3 次。
键入设备在线路忙时应尝试重拨的次数。
无应答时重拨
从不（默认）
一次
两次
使用此功能可以指定设备在收件人传真号无应答时应尝试拨打的次数。
注意

两次可用于美国和加拿大以外的国家/地区。

重拨间隔
范围为 1 至 5 分钟。 工厂默认设置为 5 分钟。
使用此功能可以指定在收件人线路忙或无应答时进行重拨的时间间隔（以分钟为单位）。
检测拨号音
已启用
已禁用（默认）
使用此功能可以指定设备是否应在发送传真之前检查拨号音。
拨号前缀
关（默认）
自定义
使用此功能可以指定从设备发送传真时必须拨打的前缀号码。
帐单代码
关（默认）
自定义
如果启用了帐单代码，在用户外发传真之前，设备将显示一则提示消息，要求用户先输入帐单代码。
最小长度
范围为 1 至 16 位数。 默认设置为 1 位数。
传真接收设置
应答前的振铃次数
范围因所处位置不同而不同。 工厂默认设置为 2 次振铃。
使用此功能可以指定必须振铃几次，传真调制解调器才能应答。
振铃间隔
默认（默认）
自定义
使用此功能可以控制发来传真的振铃时间间隔。
振铃器音量
关
低（默认）
高
设置传真铃声的音量。
阻塞的传真号
添加阻塞的号码
键入要添加的传真号。
使用此功能可以向阻塞的传真列表添加号码或从中删除号码。 阻塞的传真列表最多可以包含 30 个号码。 设备收到某个已阻塞传真号码发来的呼叫时，将删除发来的传真。 它还会将阻塞的传真及作业统计信息记录在活动记录中。
删除阻塞的号码
选择要删除的传真号。
清除所有阻塞的号码
否（默认）
是


电子邮件设置

电子邮件设置

使用此菜单可以启用电子邮件功能和配置基本的电子邮件设置。

注意

要配置高级电子邮件设置，请使用内嵌式 Web 服务器。 有关详细信息，请参阅使用内嵌式 Web 服务器。

电子邮件设置菜单
菜单项
值
说明
地址验证
开（默认）
关
此选项可使设备在您键入电子邮件地址时检查电子邮件语法。 有效的电子邮件地址要求有“@”符号和句点“.”。
查找发送网关
搜索设备用于发送电子邮件的 SMTP 网关的网络。
SMTP 网关
输入一个值。
指定用于从设备发送电子邮件的 SMTP 网关的 IP 地址。
测试发送网关
测试配置的 SMTP 网关，看其是否起作用。


发送设置菜单

发送设置菜单

发送设置菜单
菜单项
值
说明
复制 MFP
输入一个值（IP 地址）。
将本地发送设置从一台设备复制到另一台设备。
允许传输到新 DSS
注意

只有 HP LaserJet M5035 MFP 型号才会显示此项目。
启用此功能后，可以将设备从一台 HP 数字发送软件 (DSS) 服务器传输到另一台。
HP DSS 是一个能够处理数字发送任务的软件包，例如传真、电子邮件以及将扫描的文档发送到网络文件夹。
允许使用数字发送服务
注意

只有 HP LaserJet M5035 MFP 型号才会显示此项目。
此功能允许您将设备配置为与 HP 数字发送软件 (DSS) 服务器配合使用。


设备动作菜单

设备动作菜单

注意

带有“（默认）”的显示值为工厂默认值。某些菜单项没有默认值。

设备动作菜单
菜单项
子菜单项
子菜单项
值
说明
语言
从列表中选择语言。
使用此功能可以选择不同的语言来显示控制面板消息。选择新语言后，键盘布局可能也会随之更改。
按键声
开（默认）
关
使用此功能可以指定在轻触屏幕或按下控制面板上的按钮时是否发出声音。
不活动超时
键入一个介于 10 到 300 秒之间的值。工厂默认设置为 60 秒。
使用此功能可以指定在控制面板上无活动后，经过多长时间设备即重置为默认设置。
警告/错误动作
可清除警告
开
作业（默认）
使用此功能可以设置可清除警告在控制面板上的显示时间。
可继续事件
自动继续（10 秒）（默认）
轻触“确定”以继续
使用此选项可以配置设备在遇到某些错误时的设备动作。
卡塞恢复
自动（默认）
开
关
使用此功能可以配置设备如何处理卡纸时丢失的页面。
纸盘动作
使用请求的纸盘
专用（默认）
优先
使用此功能可以控制设备如何处理已指定特定进纸盘的作业。
手动进纸提示
始终（默认）
除非已装纸
使用此功能可以指定在作业类型或尺寸与指定纸盘不匹配且设备改为从多用途纸盘取纸时，是否应显示提示。
PS 顺从介质
已启用（默认）
已禁用
使用此功能可以选择 PostScript (PS) 或 HP 纸张处理型号。
使用其它纸盘
已启用（默认）
已禁用
使用此功能可以启用或关闭控制面板提示，以便在指定纸盘为空时选择其它纸盘。
尺寸/类型提示
显示
不显示（默认）
使用此功能可以控制纸盘打开或关闭时是否显示纸盘配置消息。
双面打印空白页
自动（默认）
是
使用此功能可以控制设备处理双面作业（双面打印）的方式。
图像旋转
标准（默认）
交替
如果设备没有配备请求旋转的装订器，则可使用此选项。“图像旋转”允许用户按相同方向将纸张放入进纸盘，无论是否安装了装订器。
选择标准设置可以与配有装订器的其它设备的装纸方向保持一致。
选择交替设置可以使用不同的装纸方向，该方向可能更适合在原有产品上使用的预印表格。
订书机/堆栈器
注意

仅在安装订书机/堆栈器后，此项目才会显示。
装订
无
左侧一个（斜角）
使用此功能可以为设备设置装订特性。
订书钉用完
继续（默认）
停止
一般复印动作
先扫描
已启用（默认）
已禁用
使用此功能可以启用即时扫描功能。启用先扫描后，原文档页面将被扫描至磁盘并保存，直至设备可用。
自动中断打印
已启用
已禁用
启用此功能后，复印作业可以中断设为打印多个副本的打印作业。
复印作业将在打印完作业的某个副本后插入打印队列。复印作业完成后，设备继续打印剩余的打印作业副本。
复印中断
已启用
已禁用
启用此功能后，如果启动了新的复印作业，则当前正在打印的复印作业将被中断。系统将提示您确认是否中断当前作业。
一般打印动作
默认纸张尺寸
从纸张尺寸列表中进行选择。
使用此功能为打印作业配置默认纸张尺寸。
取代 A4/Letter
否
是（默认）
启用此功能后，如果用户发送了 A4 作业但未将 A4 尺寸纸张装入设备，设备将打印在 letter 尺寸纸张上（或者如果用户发送了 letter 尺寸作业但未装入 letter 尺寸的纸张，则将打印在 A4 纸张上）。此选项还将用 ledger 尺寸纸张取代 A3 纸张及用 A3 纸张取代 ledger 尺寸纸张。
手动进纸
已启用
已禁用（默认）
启用此功能后，用户可以从控制面板选择手动进纸作为作业的纸张来源。
Courier 字体
常规（默认）
暗
使用此功能可以选择要使用的 Courier 字体版本。
宽 A4
已启用
已禁用（默认）
使用此功能可以更改 A4 尺寸纸张的可打印区。如果启用此选项，则可以在 A4 纸张的单行中打印八十个间距为 10 的字符。
打印 PS 错误
已启用
已禁用（默认）
使用此功能可以选择在设备遇到 PS 错误时，是否打印 PostScript (PS) 错误页。
打印 PDF 错误
已启用
已禁用（默认）
使用此功能可以选择在设备遇到 PDF 错误时，是否打印 PDF 错误页。
个性
自动（默认）
PCL
PDF
PS
选择设备应使用的打印机语言。
通常，您不应更改语言。如果将设置更改为特定语言，则设备不会从一种语言自动切换至另一种，除非向其发送了特定软件命令。
PCL
表格长度
键入一个介于 5 到 128 行之间的值。工厂默认设置为 60 行。
PCL 是一组由 Hewlett-Packard 开发的打印机命令，用于访问打印机功能。
方向
纵向（默认）
横向
选择打印作业最常使用的方向。如果短边在顶部，请选择纵向；如果长边在顶部，请选择横向。
字体来源
从列表中选择来源。
使用此功能可以选择用户定义的默认软字体的来源。
字体编号
键入字体编号。范围为 0 至 999。工厂默认设置为 0。
使用此功能可以使用在字体来源菜单项中指定的来源，指定用户定义的默认软字体的字体编号。设备将为每种字体分配一个编号，并将其列在 PCL 字体列表（可从管理菜单访问）中。
字体间距
键入一个介于 0.44 到 99.99 之间的值。工厂默认设置为 10.00。
如果字体来源和字体编号指定轮廓字体，则可以使用此功能选择默认间距（适用于固定间距字体）。
字体磅值
键入一个介于 4.00 到 999.75 之间的值。工厂默认设置为 12.00。
如果字体来源和字体编号指定轮廓字体，则可以使用此功能选择默认磅值（适用于均匀间距字体）。
符号集
PC-8（默认）
（可从 50 种附加符号集中选择）
使用此功能可以从控制面板任意选择一个可用的符号集。符号集是某一字体中所有字符的唯一集合。
在换行处添加回车
否（默认）
是
使用此功能可以配置是否在向后兼容的 PCL 作业（纯文本，非作业控制）中的每个换行处 (LF) 添加回车 (CR)。
禁止空白页
否（默认）
是
此选项适用于将生成自己的 PCL（包括将导致打印空白页的额外表单送入）的用户使用。选择是之后，如果页面空白，则将忽略送入的表单。
介质来源映射
标准（默认）
典型
使用此功能可以在不使用设备驱动程序或软件程序没有纸盘选择选项时，按编号选择和维护进纸盘。


打印质量菜单

打印质量菜单

注意

带有“（默认）”的显示值为工厂默认值。某些菜单项没有默认值。

打印质量菜单
菜单项
子菜单项
值
说明
设置定位
来源
所有纸盘
纸盘 <X>： <内容>（选择纸盘）
使用设置定位可以从上到下、从左到右调整边距对齐，使图像位于页面中央。您还可以将打印在正面的图像与打印在背面的图像对齐。
选择打印设置定位页所需的源进纸盘。
测试页
打印（按钮）
打印测试页以设置定位。按照页面上打印的说明调整每个纸盘。
调整纸盘 <X>
沿 X 轴或 Y 轴从 -20 移至 20。0 是默认值。
对每个纸盘执行对齐操作。
创建图像时，如果页面是自上而下送入设备，则设备将从左到右扫描页面。
热凝器模式
<纸张类型>
配置与各介质类型相关的热凝器模式。
恢复模式
恢复（按钮）
将热凝器模式恢复为默认设置。
优化
高转印
正常（默认）
增强
除指定介质类型外，优化打印引擎参数可使所有作业都获得最佳打印质量。
更多分隔 1
关（默认）
开
更多分隔 2
关（默认）
开
线条细节
关（默认）
开
热凝器温度
正常
降低
恢复优化
恢复（按钮）
将所有优化参数重置为工厂默认设置。
分辨率
300
600
FastRes 1200（默认）
ProRes 1200
使用此功能可以选择打印分辨率。
REt
关
亮
中等（默认）
暗
启用分辨率增强技术 (REt)，该技术可制作出角度平滑、曲线流畅、边缘柔和的打印输出件。REt 可提高所有打印分辨率（包括 FastRes 1200）的打印质量。
Economode
已启用
已禁用（默认）
启用 Economode 后，设备将减少打印每页所用的碳粉量；同时，页面打印质量也会稍有降低。
碳粉浓度
从 1 至 5 之间选择一个值。3 是默认值。
淡化或加深页面上的打印颜色。1 表示最淡，5 表示最深。
校准/清洁
自动清洁
已启用
已禁用（默认）
启用自动清洁后，如果打印页数达到在清洁间隔时间中设定的值，设备就会打印清洁页。
注意

在 HP LaserJet M5035X 和 HP LaserJet M5035XS MFP 上可用。
清洁间隔时间
1000（默认）
2000
5000
10000
20000
设置经过多长时间后即应打印清洁页。间隔时间依据打印的页数测定。
注意

在 HP LaserJet M5035X 和 HP LaserJet M5035XS MFP 上可用。
自动清洁尺寸
Letter
A4
选择用于清洁页的纸张尺寸。
注意

在 HP LaserJet M5035X 和 HP LaserJet M5035XS MFP 上可用。
创建清洁页
创建（按钮）
生成一个页面，以便清除热凝器压力滚筒上的多余碳粉。按照该页面上的说明即可完成清洁过程。
注意

安装自动双面打印器后不可用。
处理清洁页
进程（按钮）
处理通过创建清洁页菜单项创建的清洁页。此过程最多需要 2.5 分钟。
如果安装了自动双面打印器，此项目将创建清洁页并进行处理。


故障排除菜单

故障排除菜单

注意

带有“（默认）”的显示值为工厂默认值。某些菜单项没有默认值。

故障排除菜单
菜单项
子菜单项
子菜单项
值
说明
事件记录
打印（按钮）
使用此功能可以显示事件记录中最近发生的 50 个事件。
轻触打印以打印完整的事件记录。
校准扫描仪
校准
使用此功能可以补偿用于 ADF 和平板扫描的扫描仪成像系统（笔架头）的偏移。
如果未捕获到已扫描文档的正确部分，则可能需要校准扫描仪。
传真 T.30 跟踪
T.30 报告
使用此功能可以打印或配置传真 T.30 跟踪报告。T.30 是一种标准，指定如何在传真机之间进行信号交换、协议应用和错误纠正。
何时打印报告
从不自动打印
完成传真作业后打印
发送完传真作业后打印
发生传真错误后打印
仅在出现发送错误后打印
仅在出现接收错误后打印
传真传送信号损失
介于 0 到 30 之间的值。
使用此功能可以设置损失级别，以便补偿电话线信号损失。除非 HP 服务代表要求您修改此设置，否则不应修改此设置，因为这可能导致传真功能不起作用。
传真 V.34
正常（默认）
关
使用此功能可以在数个传真失败或电话线路条件有需要时禁用 V.34 调制。
传真扬声器模式
正常（默认）
诊断
通过侦听传真调制声音，技术人员可以使用此功能来评估和诊断传真问题。工厂默认设置为正常。
送纸道传感器
启动送纸道传感器测试。
送纸道测试
测试页
打印（按钮）
生成测试页以测试纸张处理功能。您可以定义用于测试的纸道，以测试特定的送纸道。
来源
所有纸盘
纸盘 1
纸盘 2
（如果可用，还会显示附加纸盘。）
指定是从所有纸盘还是从特定纸盘打印测试页。
目的地
出纸槽列表将显示。
选择要用于测试页的输出选项。您可以选择将测试页发送至所有出纸槽或仅发送至特定纸槽。
双面打印
关（默认）
开
选择是否应在送纸道测试中包含双面打印器。
份数
1（默认）
10
50
100
500
选择应从指定来源发送多少页，作为送纸道测试的一部分。
装订送纸道测试
装订
装订选项
从可用选项列表中进行选择。
测试装订器的纸张处理功能。
选择您要测试的选项。
介质尺寸
Letter
Legal
A4
Executive (JIS)
8.5 x 13
选择装订送纸道测试所需的纸张尺寸。
介质类型
选择装订送纸道测试所需的纸张类型。
份数
选择装订送纸道测试中包含的份数。
双面打印
关
开
选择是否在装订送纸道测试中使用双面打印器。默认设置为 2 份。
测试页
打印（按钮）
打印一张测试页，以用于装订送纸道测试。
堆栈
介质尺寸
Letter
Legal
A4
Executive (JIS)
8.5 x 13
选择您要用于测试堆栈器的选项。
介质类型
从类型列表中进行选择。
选择要用于装订送纸道测试的介质类型。
份数
选择装订送纸道测试中包含的份数。默认设置为 2 份。
双面打印
关
开
选择是否在装订送纸道测试中使用双面打印器。
测试页
打印（按钮）
打印一张测试页，以用于装订送纸道测试。
手动传感器测试
测试设备传感器和开关是否操作正确。每个传感器都会随其状态一同显示在控制面板上。手动触发每个传感器并观察其在屏幕上是否发生改变。按下停止按钮可中止测试。
组件测试
单独测试单个部件，以分析噪音、泄漏或其它问题。要开始测试，请选择某个组件。测试将按重复选项中指定的次数运行。在测试期间，系统可能会提示您从设备上卸下部件。按下停止按钮可中止测试。
打印/停止测试
0 至 60,000 毫秒之间的连续值。默认设置为 0 毫秒。
通过在打印期间停止设备并观察在过程的何处出现图像质量下降来分析故障。要运行测试，请指定停止时间。发送给设备的下一作业将在过程中的指定时间停止。
扫描仪测试
此菜单项可供服务技术人员使用，以诊断设备扫描仪的潜在问题。
控制面板
LED
使用此功能可以确保控制面板组件正确工作。
显示
按钮
触摸屏


重置菜单

重置菜单

重置菜单
菜单项
值
说明
清除本地通讯簿
清除（按钮）
使用此功能可以清除存储在设备上的通讯簿中的所有地址。
清除传真活动记录
是
否（默认）
使用此功能可以清除传真活动记录中的所有事件。
恢复工厂电信设置
恢复（按钮）
使用此选项可以将初始设置菜单中与电话相关的设置恢复为工厂默认值。
恢复工厂设置
恢复（按钮）
使用此功能可以将所有设备设置恢复为其工厂默认值。
清除维护消息
清除（按钮）
清除订购维护套件和更换维护套件警告消息。
清除文档进纸器消息
清除（按钮）
使用此功能可以清除订购文档进纸器套件和更换文档进纸器套件警告消息。
重置耗材
新的维护套件（是/否）
新文档进纸器套件（是/否）
通知设备已安装新的维护套件或文档进纸器套件。


服务菜单

服务菜单

服务菜单已锁定，需要输入 PIN 才能访问。 此菜单专门留给授权的服务人员使用。


I/O 配置
I/O 配置

I/O 配置

  • USB 配置
  • 网络配置


USB 配置

USB 配置

本设备支持 USB 2.0 连接。您必须使用 A-to-B 类型的 USB 电缆进行打印。

USB 连接

1
USB 连接器
2
USB 端口（B 类型）


网络配置

网络配置

您可能需要在设备上配置某些网络参数。您可以在以下位置配置这些参数：

● | 安装的软件
● | 设备控制面板
● | 嵌入式 Web 服务器
● | 管理软件（HP Web Jetadmin 或者适用于 Macintosh 的 HP LaserJet Utility）
注意

有关使用嵌入式 Web 服务器的详细信息，请参阅使用内嵌式 Web 服务器

有关支持的网络和网络配置工具的详细信息，请参阅《HP Jetdirect 打印服务器管理员指南》。安装 HP Jetdirect 打印服务器的打印机附带有该指南。

本节包含有关配置网络参数的以下信息：

这部分提供以下主题的信息：

  • 配置 TCP/IPv4 参数
  • 配置 TCP/IPv6 参数
  • 禁用网络协议（可选）
  • HP Jetdirect EIO 打印服务器


配置 TCP/IPv4 参数

配置 TCP/IPv4 参数

如果您的网络不提供通过 DHCP、BOOTP、RARP 或其它方法实现自动 IP 寻址的功能，在通过网络打印之前您可能需要手动输入以下参数：

● | IP 地址（4 字节）
● | 子网掩码（4 字节）
● | 默认网关（4 字节）

这部分提供以下主题的信息：

  • 设置 IP 地址
  • 设置子网掩码
  • 设置默认网关


设置 IP 地址

设置 IP 地址

您可以在控制面板主屏幕中轻触网络地址，查看设备当前 IP 地址。

使用下列步骤手动更改 IP 地址。

1. | 滚动查看，然后轻触管理。
2. | 滚动查看，然后轻触初始设置。
3. | 轻触联网和 I/O。
4. | 轻触嵌入式 Jetdirect。
5. | 轻触TCP/IP。
6. | 轻触IPV4 设置。
7. | 轻触配置方法。
8. | 轻触手动。
9. | 轻触保存。
10. | 轻触手动设置。
11. | 轻触IP 地址。
12. | 轻触 IP 地址文本框。
13. | 使用触摸屏小键盘输入 IP 地址。
14. | 轻触确定。
15. | 轻触保存。


设置子网掩码

设置子网掩码

1. | 滚动查看，然后轻触管理。
2. | 滚动查看，然后轻触初始设置。
3. | 轻触联网和 I/O。
4. | 轻触嵌入式 Jetdirect。
5. | 轻触TCP/IP。
6. | 轻触IPV4 设置。
7. | 轻触配置方法。
8. | 轻触手动。
9. | 轻触保存。
10. | 轻触手动设置。
11. | 轻触子网掩码。
12. | 轻触子网掩码文本框。
13. | 使用触摸屏小键盘输入子网掩码。
14. | 轻触确定。
15. | 轻触保存。


设置默认网关

设置默认网关

1. | 滚动查看，然后轻触管理。
2. | 滚动查看，然后轻触初始设置。
3. | 轻触联网和 I/O。
4. | 轻触嵌入式 Jetdirect。
5. | 轻触TCP/IP。
6. | 轻触IPV4 设置。
7. | 轻触配置方法。
8. | 轻触手动。
9. | 轻触保存。
10. | 轻触手动设置。
11. | 轻触默认网关。
12. | 轻触默认网关文本框。
13. | 使用触摸屏小键盘输入默认网关。
14. | 轻触确定。
15. | 轻触保存。


配置 TCP/IPv6 参数

配置 TCP/IPv6 参数

有关为 TCP/IPv6 网络配置设备的信息，请参阅HP Jetdirect 嵌入式打印服务器管理员指南。


禁用网络协议（可选）

禁用网络协议（可选）

出厂默认设置中，所有支持的网络协议都是启用的。禁用未使用的协议有以下好处：

● | 减少设备产生的网络流量。
● | 防止未授权用户使用设备进行打印。
● | 在配置页面中只提供相关信息。
● | 允许设备控制面板显示协议相关的错误和警告消息。

这部分提供以下主题的信息：

  • 禁用 IPX/SPX
  • 禁用 AppleTalk
  • 禁用 DLC/LLC


禁用 IPX/SPX

禁用 IPX/SPX

注意

如果基于 Windows 的系统要通过 IPX/SPX 打印至此打印机，请不要禁用此协议。

1. | 滚动查看，然后轻触管理。
2. | 滚动查看，然后轻触初始设置。
3. | 轻触联网和 I/O。
4. | 轻触嵌入式 Jetdirect。
5. | 轻触IPX/SPX。
6. | 轻触启用。
7. | 轻触关。
8. | 轻触保存。


禁用 AppleTalk

禁用 AppleTalk

1. | 滚动查看，然后轻触管理。
2. | 滚动查看，然后轻触初始设置。
3. | 轻触联网和 I/O。
4. | 轻触嵌入式 Jetdirect。
5. | 轻触AppleTalk。
6. | 轻触启用。
7. | 轻触关。
8. | 轻触保存。


禁用 DLC/LLC

禁用 DLC/LLC

1. | 滚动查看，然后轻触管理。
2. | 滚动查看，然后轻触初始设置。
3. | 轻触联网和 I/O。
4. | 轻触嵌入式 Jetdirect。
5. | 轻触DLC/LLC。
6. | 轻触启用。
7. | 轻触关。
8. | 轻触保存。


HP Jetdirect EIO 打印服务器

HP Jetdirect EIO 打印服务器

HP Jetdirect 打印服务器（网卡）可以安装在 EIO 插槽中。这些网卡支持多种网络协议和操作系统。HP Jetdirect 打印服务器可允许您在任何位置将打印机直接连入网络，从而方便网络管理。HP Jetdirect 打印服务器也支持简单网络管理协议（SNMP），该协议支持通过 HP Web Jetadmin 软件进行远程打印机管理和故障排除。

注意

可通过控制面板、打印机安装软件或 HP Web Jetadmin 配置网卡。有关详细信息，请参阅 HP Jetdirect 打印服务器文档。


介质和纸盘
介质和纸盘

介质和纸盘

  • 一般介质准则
  • 特殊介质注意事项
  • 选择打印介质
  • 打印和纸张存放环境
  • 将介质装入进纸盘
  • 装入文档以便传真、复印和扫描
  • 打印旋转介质
  • 打印全出血图像
  • 打印自定义尺寸介质
  • 控制打印作业


一般介质准则

一般介质准则

Hewlett-Packard 公司建议用户在批量购买任何纸张之前，先进行有关的测试。

小心

如果使用的介质不符合此处或 《HP LaserJet Printer Family Print Media Guide》 中所列的规格，则可能导致问题而需要维修。这种维修不在 Hewlett-Packard 保修或服务协议范围之内。 要下载指南副本，请转至 www.hp.com/support/ljpaperguide。

这部分提供以下主题的信息：

  • 避免使用的纸张
  • 可损坏设备的纸张
  • 一般介质规格


避免使用的纸张

避免使用的纸张

本产品可以使用多种类型的纸张。 如果使用的纸张不符合规格会降低打印质量，并增加卡纸的几率。

● | 不要使用太粗糙的纸张。 使用经测试平滑度达 100–250 Sheffield 的纸张。
● | 除了有 3 个孔的标准打孔纸外，请勿使用其它剪裁或有孔的纸张。
● | 请勿使用多部分的表格。
● | 请勿使用打印或影印过的纸张。
● | 在打印单色实色块时，请勿使用有水印的纸张。
● | 不要使用印花或凸起程度较大的信头纸。
● | 不要使用表面纹理较突出的纸张。
● | 不要使用阻止已打印表格粘在一起的胶印粉或其它材料。
● | 请勿使用在造纸后附加彩色涂层的纸张。


可损坏设备的纸张

可损坏设备的纸张

极少数情况下，纸张可能损坏设备。 请避免使用以下纸张，以防对设备造成损坏：

● | 不要使用有订书钉的纸张。
● | 不要使用设计用于喷墨打印机或其它低温打印机的投影胶片、标签、相纸或光泽纸。 仅使用专为 HP LaserJet 打印机设计的介质。
● | 不要使用有凸起或有涂层的纸张，或任何不能承受设备的熔融温度的介质。 不要使用由无法承受热凝器热力的染料或墨水印制的信头纸或预印表格。
● | 不要使用会产生有害辐射的任何介质，或者暴露在热凝器温度下便会熔化、偏移或褪色的介质。

要订购 HP LaserJet 打印耗材，请参阅订购部件、附件和耗材。


一般介质规格

一般介质规格

有关所有 HP LaserJet 设备的完整的纸张规格，请参阅 《HP LaserJet Printer Family Print Media Guide》（HP LaserJet 打印机系列打印介质指南，可从 www.hp.com/support/ljpaperguide 获得）。

类别
规格
含酸量
5.5 pH 至 8.0 pH
纸厚
0.094 至 0.18 mm（3.0 至 7.0 密耳）
每令的卷曲度
不超过 5 毫米（0.02 英寸）
切边状况
用锋利的刀切边，无明显的磨损。
熔化兼容性
在 0.1 秒内加热到 200°C (392°F) 时不得烧焦、熔化、油墨沾污或释放有害物质。
纹理
长粒度
湿度
4% 至 6%，按重量计
光滑度
100 至 250 Sheffield


特殊介质注意事项

特殊介质注意事项

介质注意事项
介质类型
注意事项
信封
● | 只使用纸盘 1 打印信封。在打印机驱动程序中选择信封（请参阅选择正确的打印机驱动程序）。
● | 打印前，信封应放平，卷曲程度不超过 6 毫米（0.25 英寸），且不应含空气。
● | 信封不应起皱、有缺口或有其它任何损坏。
● | 带可剥落的粘性封条或多个可折叠封盖的信封必须使用能够承受设备热度和压力的粘合剂。多余的封盖和封条可能会使信封起皱、出现折痕、甚至卡纸和损坏热凝器。
● | 为获得最佳打印质量，地址到信封边缘的距离不要小于 15 毫米（0.6 英寸）。避免在信封的接缝区域打印。
● | 打印信封时，设备可能会以较慢的速度打印。此外，打印性能还取决于信封的结构。请在购买大量信封前，先试用少量信封样本。
● | 双侧接缝结构的信封更容易起皱。如果使用双侧接缝的信封打印，请仅使用接缝一直延伸到信封边角的信封。
警告！

切勿使用包含涂层衬里、外露自粘胶条或其它合成材料的信封。这些物质会释放有害气体。
标签
● | 从纸盘 1 打印标签。
● | 请仅使用指定用于 HP LaserJet 打印机的标签。
● | 打印之前，标签应平放，任何方向的卷曲度都不应超过 13 毫米（0.5 英寸）。
● | 仅使用未暴露衬纸的标签。
● | 条件：请勿使用起皱、起泡或有其它剥离迹象的标签。
● | 将打印完的标签从出纸槽取出，以免相互粘在一起。
● | 请勿将一张标签多次送进设备。设计的粘性衬纸仅能在设备中通过一次。
● | 请勿在标签的两面都进行打印。
小心

不遵循这些准则会损坏设备。

如果一页标签卡在设备中，请参阅清除卡纸。

注意

在打印机驱动程序中选择标签（请参阅打开打印机驱动程序）。

投影胶片
● | 从纸盘 1 打印透明胶片。
● | 请仅使用指定用于 HP LaserJet 打印机的投影胶片。
● | 将打印完的投影胶片从出纸槽取出，以免相互粘在一起。
● | 从设备中取出投影胶片后，将其放在平整的台面上。
注意

在打印机驱动程序中选择投影胶片（请参阅打开打印机驱动程序）。

卡片纸和重磅介质
您可以从进纸盘打印多种类型的卡片纸，包括索引卡和明信片。一些卡片纸由于其结构更适合通过激光打印机进纸而在使用时表现得更佳。
● | 使用纸盘 1 打印卡片纸（164 g/m2 到 199 g/m2；43 到 53 磅封面纸）。
● | 卡片纸应平放，卷曲不应超过 5 毫米。
● | 确保卡片纸没有起皱、缺口或其它损坏。
● | 页面边距至少设为距离边缘 2 毫米。
小心

一般情况下，不要使用重量超过建议在此设备中使用的介质规格的纸张。这样做可能导致进纸故障、纸张卡塞、打印质量下降或者机械过度磨损。但可以放心使用某些重磅介质，如 HP 封面纸。
注意

在打印机驱动程序中选择卡片纸（164 g/m2 到 199 g/m2；43 到 53 磅封面纸）。

信头纸和预印表格
信头纸是优质纸张，通常带有水印，有时使用棉纤维作为材料，信头纸具有各种与信封相匹配的颜色和涂层。您可以通过各种纸张类型来制作预打印表单，从再生纸到优质纸张，无所不包。
现在，许多制造商设计的这些级别的纸张都具有为激光打印进行了专门优化的属性，并将这类纸标明为可用于激光打印或可保证激光打印质量。对于某些较粗糙的表面（例如折皱表面、松弛表面或亚麻纤维表面），则可能要求使用某些打印机机型具有的特殊加热模式，以确保附有足够多的碳粉。
注意

使用激光打印机进行打印时，各页之间可能会存在差异，这很正常。在普通纸上打印时可能看不出这种差异。但是，在预打印表单上打印时，这种差异很明显，因为页面上已经带有线条和边框。
在使用预打印表单、带凸饰物的纸张和信头纸时，为避免出现问题，请遵照以下准则：
● | 使用已通过平版印刷或雕版样式打印的预打印表单和信头纸。
● | 预先打印表单时，应小心谨慎，不要改变纸张的含水量，并且不要使用会改变纸张的电子属性或使用属性的材料。将表单密封在防潮包装中，以免在贮存时湿度发生变化。
注意

要先在信头纸上打印一页 letter 封面，随后打印一份多页文档，请先将信头纸面朝上放入纸盘 1，然后将标准纸张装入另一个纸盘。设备会自动先从纸盘 1 打印。
仿羊皮纸
仿羊皮纸是一种类似于羊皮纸的特殊轻磅纸。
● | 请仅从纸盘 1 打印仿羊皮纸。
● | 请勿在仿羊皮纸的两面进行打印。
注意

在打印机驱动程序中，将纸盘 1 的纸张类型设为仿羊皮纸或轻磅纸，然后按类型选择介质。

彩纸
所使用的彩纸应具有与白色复印纸同样好的质量。
HP LaserJet 皮纸
● | 请仅使用 HP LaserJet 皮纸。配套使用 HP 产品将取得最佳的打印效果。
● | 抓住 HP LaserJet 皮纸的边缘。手指上的油脂可能引起打印质量问题。
再生纸
本设备支持再生纸。再生纸规格必须与标准纸张相同。请参阅 《HP LaserJet Printer Family Print Media Guide》。Hewlett-Packard 推荐使用机械木纸浆含量不超过 5% 的再生纸。

这部分提供以下主题的信息：

  • 选择正确的热凝器模式


选择正确的热凝器模式

选择正确的热凝器模式

设备可根据纸盘设置的介质类型自动调整热凝器模式。例如，重磅纸（如卡片纸）可能需要较高的热凝器模式设置，以使碳粉更好地附着在页面上，但投影胶片则需要较低的热凝器模式设置，以避免损坏设备。默认设置通常可为大多数打印介质类型提供最佳性能。

仅在为要使用的纸盘设置了介质类型后，才可以更改热凝器模式。请参阅控制打印作业。在为纸盘设置了介质类型后，就可在设备控制面板的打印质量子菜单中的管理菜单上更改针对此类型的热凝器模式。请参阅打印质量菜单。

注意

使用高温 1 或高温 2 热凝器模式设置可提高碳粉在纸张上的附着能力，但可能会导致其它问题，如过度卷曲。热凝器模式设为高温 1 或高温 2 时，设备可能会以较慢的速度打印。下表给出了所支持介质类型的理想热凝器模式设置。

介质类型
热凝器模式设置
普通纸
正常
预打印纸
正常
信头纸
正常
投影胶片
低温 3
预先打孔纸
正常
标签
正常
证券纸
正常
再生纸
正常
彩纸
正常
轻磅纸
低温 1
卡片纸
正常
粗糙纸
高温 1
信封
信封

要将热凝器模式重置为默认设置，请轻触设备控制面板上的管理菜单。依次轻触打印质量、热凝器模式、和恢复模式。


选择打印介质

选择打印介质

本设备接受多种打印介质，如裁切纸（包括高达 100% 的再生纤维纸）、信封、标签、投影胶片和自定义尺寸纸张。纸张的各种属性，如重量、成分、颗粒和含水率等都是影响设备性能和输出质量的重要因素。使用不符合本指南所列准则的纸张可导致以下问题：

● | 打印质量差
● | 卡纸次数增多
● | 设备过早磨损，需要维修
小心

使用不符合 HP 规格的介质可能会导致设备发生问题，从而需要维修。这种维修不在 HP 保修条款或服务协议范围内。

这部分提供以下主题的信息：

  • 自动检测尺寸
  • 支持的介质重量和尺寸


自动检测尺寸

自动检测尺寸

设备可自动检测装入纸盘 2 和 3（及可选纸盘 4、5 和 6）中的介质的标准尺寸，如下表所示。

●

A4（297 x 210 毫米；11.7 x 8.27 英寸）
●

Letter（279 x 216 毫米；11 x 8.5 英寸）
●

B4-JIS（257 x 364 毫米；10.1 x 14.33 英寸）
●

B5-JIS（257 x 182 毫米；10.1 x 7.2 英寸）
●

Legal（216 x 356 毫米；8.5 x 14 英寸）
●

Executive（267 x 184 毫米；10.5 x 7.25 英寸）
●

A5（210 x 148 毫米；8.27 x 5.83 英寸）
●

Executive JIS（216 x 330 毫米；8.5 x 13 英寸）
●

A3（297 x 420 毫米；11.69 x 16.54 英寸）
●

Ledger（279 x 432 毫米；11 x 17 英寸）

注意

纸盘 2 不支持 A3 和 ledger 尺寸的介质。


支持的介质重量和尺寸

支持的介质重量和尺寸

本节包含了每种纸盘支持的纸张和其它打印介质的尺寸、重量和容量信息。

纸盘 1 规格
介质类型
尺寸1
重量
容量2
打印纸
最小： 76 x 127 毫米
最大： 312 x 470 毫米
60 至 199 g/m2
最多 100 页 60 至 120 g/m2（16 至 32 磅）的纸张。
少于 100 页 120 至 199 g/m2（32 至 53 磅）的纸张（最大纸叠高度： 13 毫米或 0.5 英寸）
投影胶片和不透明胶片
最小： 76 x 127 毫米
最大： 312 x 470 毫米
厚度： 0.10 至 0.13 毫米（4 至 5 密耳）
最大 13 毫米堆叠高度
标签3
最小： 76 x 127 毫米
最大： 312 x 470 毫米
厚度： 最厚 0.23 毫米（最厚 9 密耳）
最大 13 毫米堆叠高度
信封
最小： 76 x 127 毫米
最大： 312 x 470 毫米
75 g/m2 至 90 g/m2
最多 10 个信封

1 本设备支持各种尺寸的打印介质，包括标准尺寸及自定义尺寸。有关支持的尺寸，请查看打印机驱动程序。

2 容量随介质的重量和厚度以及环境条件的不同而不同。

3 平滑度： 100 至 250 (Sheffield)。

纸盘 2 规格
介质类型
尺寸1
重量
容量2
纸张
最小： 148 x 210 毫米
最大： 297 x 364 毫米
60 至 120 g/m2
最多 250 页

1 本设备支持各种尺寸的打印介质，包括标准尺寸及自定义尺寸。有关支持的尺寸，请查看打印机驱动程序。

2 容量随介质的重量和厚度以及环境条件的不同而不同。

纸盘 3 规格
介质类型
尺寸1
重量
容量2
纸张
最小： 148 x 210 毫米
最大： 297 x 432 毫米
60 至 120 g/m2
最多 250 页

1 本设备支持各种尺寸的打印介质，包括标准尺寸及自定义尺寸。有关支持的尺寸，请查看打印机驱动程序。

2 容量随介质的重量和厚度以及环境条件的不同而不同。

可选纸盘 4、5 和 6 规格
介质类型
尺寸1
重量
容量2
纸张
最小： 148 x 210 毫米
最大： 297 x 432 毫米
60 至 120 g/m2
最多 500 页

1 本设备支持各种尺寸的打印介质，包括标准尺寸及自定义尺寸。有关支持的尺寸，请查看打印机驱动程序。

2 容量随介质的重量和厚度以及环境条件的不同而不同。

自动双面打印规格
纸盘
尺寸1
重量
容量2
纸盘 1
最小： 148 x 210 毫米
最大： 297 x 432 毫米
60 至 120 g/m2
最多 100 页
纸盘 2
最小： 148 x 210 毫米
最大： 297 x 364 毫米
60 至 120 g/m2
最多 250 页
纸盘 3 及可选纸盘 4、5 和 6
最小： 148 x 210 毫米
最大： 297 x 432 毫米
60 至 120 g/m2
纸盘 3： 最多 250 页
可选纸盘 4、5 和 6： 最多 500 页

1 本设备支持各种尺寸的打印介质，包括标准尺寸及自定义尺寸。有关支持的尺寸，请查看打印机驱动程序。

2 容量随介质的重量和厚度以及环境条件的不同而不同。

自动装订和堆放规格
操作
尺寸1
重量
出纸槽容量2
自动装订
支持的标准尺寸：
● | A4（297 x 210 毫米；11.7 x 8.27 英寸）
● | Letter（279 x 216 毫米；11 x 8.5 英寸）
注意

旋转 A4 或 letter 尺寸介质不支持自动装订。

60 至 120 g/m2
最多 500 页
自动堆放
支持的标准尺寸：
● | A4（297 x 210 毫米；11.7 x 8.27 英寸）
● | Letter（279 x 216 毫米；11 x 8.5 英寸）
● | B4-JIS（257 x 364 毫米；10.1 x 14.33 英寸）
● | B5-JIS（257 x 182 毫米；10.1 x 7.2 英寸）
● | Legal（216 x 356 毫米；8.5 x 14 英寸）
● | Executive（267 x 184 毫米；10.5 x 7.25 英寸）
● | A5（210 x 148 毫米；8.27 x 5.83 英寸）
● | Executive JIS（216 x 330 毫米；8.5 x 13 英寸）
● | A3（297 x 420 毫米；11.69 x 16.54 英寸）
● | Ledger（279 x 432 毫米；11 x 17 英寸）
注意

旋转 A4 或 letter 尺寸介质不支持自动堆放。

60 至 120 g/m2
最多 500 页

1 本设备支持各种尺寸的打印介质，包括标准尺寸及自定义尺寸。有关支持的尺寸，请查看打印机驱动程序。

2 容量随介质的重量和厚度以及环境条件的不同而不同。

自动文档进纸器 (ADF) 规格
介质类型
尺寸1
重量
容量2
纸张
最小： 138 x 210 毫米
最大： 279 x 432 毫米
60 至 120 g/m2
最多 50 页
注意

自动订书机最多可以装订 30 页。

1 本设备支持各种尺寸的打印介质，包括标准尺寸及自定义尺寸。有关支持的尺寸，请查看打印机驱动程序。

2 容量随介质的重量和厚度以及环境条件的不同而不同。


打印和纸张存放环境

打印和纸张存放环境

打印和纸张存放的理想环境是在室温或接近室温，不太干也不太潮。 要注意纸是吸湿的；它能很快地吸收和失去湿气。

加热有利于驱除湿气，但是会损坏纸张。加热可使纸中的湿气挥发，而降温会使湿气凝结在纸上。加热系统和空调可驱除房间内的大部分湿气。纸张在打开后和使用期间将失去湿气，从而产生条纹和污迹。潮湿的天气或水冷却器可增加房间的湿度。纸张在打开后和使用期间会吸收过多的湿气，从而产生打印色浅和丢字现象。同样，纸张在失去和吸收湿气时会变形。这可能造成卡纸现象。

因此，纸张的存放和处理与纸张的制造工艺本身一样重要。纸张的存放环境条件直接影响供纸操作。

请注意，所购纸张的数量最好不要超过短时间（大约 3 个月）内容易用完的量。纸张存放的时间一久，就会经受热和潮湿两个极端，而热和潮湿会使其损坏。作好计划对于防止损坏大量的纸张很重要。

未开封的纸张在使用前可保持数月稳定。纸张的包装打开后，受到环境损坏的可能性增加，尤其是未用防潮隔层包装的纸更易损坏。

应正确维持纸张存放环境以确保产品性能最佳。 要求的条件是 20°至 24°C（68°至 75°F），相对湿度为 45% 至 55%。 以下指导原则有助于评估纸张的存放环境：

● | 纸张应该存放在室温或接近室温的环境下。
● | 空气不能太干或太潮（因为纸具有吸湿性）。
● | 如果一叠纸张已经开封，其最佳的存放方法就是用防潮包装将其紧紧地重新包起来。 如果产品经常处于干燥和潮湿两种极端环境下，则只打开当天要使用的纸量，这样可防止不必要的湿度变化。
● | 正确地存放信封有利于提高打印质量。信封应放平储存。如果信封中有空气，则会产生气泡，从而使信封在打印时起皱。


将介质装入进纸盘

将介质装入进纸盘

这部分提供以下主题的信息：

  • 装入纸盘 1（多用途纸盘）
  • 自定义纸盘 1 操作
  • 装入纸盘 2 和 3（及可选纸盘 4、5 和 6）
  • 装入特殊介质


装入纸盘 1（多用途纸盘）

装入纸盘 1（多用途纸盘）

仅在纸盘 1 中装入诸如信封、标签、投影胶片之类的特殊打印介质。仅在纸盘 2 和纸盘 3（以及可选纸盘 4、5 和 6）中装入纸张。

纸盘 1 最多可容纳 100 页纸、75 张投影胶片、50 页标签或 10 个信封。

1.

向下拉开前盖，打开纸盘 1。
2.

向外滑出塑料纸盘延伸板。如果要装入的介质长度大于 229 毫米（9 英寸），还需要翻开另外一块纸盘延伸板。
3.

轻轻滑动介质宽度导板，使其比介质稍宽。
4.

对于单面打印或复印，将介质装入纸盘时，请使其打印面朝上，介质顶部朝向设备前部。介质应该位于两个介质宽度导板的中间，且在介质宽度导板的压片下。

注意

装入 A4 和 letter 尺寸介质时，请使其长边朝向设备。装入其它尺寸（和装入旋转 A4 和 letter 尺寸）介质时，请使其短边朝向设备。

5.

向内滑动介质宽度导板，直至它们刚好抵住介质叠的两侧，并且没有挤压介质叠。确保介质宽度导板上的压片压住介质。

注意

在设备打印时不要向纸盘 1 中添加介质。这可能导致卡纸。在设备打印时不要关闭前挡盖。


自定义纸盘 1 操作

自定义纸盘 1 操作

您可将设备设置为只要纸盘 1 中装有介质即从纸盘 1 打印，或者装入符合特定要求的介质类型时，只能从纸盘 1 打印。

设置
说明
纸盘 1 尺寸设为任意尺寸
纸盘 1 类型设为任意类型
除非纸盘 1 没有介质或者关闭，否则设备通常先从纸盘 1 抽取介质。 如果您不想始终在纸盘 1 中装入介质，或者仅使用纸盘 1 手动送入介质，请保留纸盘 1 的默认尺寸和类型设置。 纸盘 1 的默认尺寸和类型设置均为任意。 您可以通过轻触耗材状态下的纸盘选项卡，然后轻触修改，来更改纸盘 1 的尺寸和类型设置。
纸盘 1 的尺寸或类型设为除任意尺寸或任意类型之外的其它设置
设备会将纸盘 1 与其它纸盘同等对待。 设备不是首先搜索纸盘 1 中的介质，而是从类型和尺寸与在软件中选择的相应设置匹配的纸盘取介质。
在打印机驱动程序中，您可根据类型、尺寸或来源从任意纸盘（包括纸盘 1）选择介质。 要根据纸张类型和尺寸进行打印，请参阅控制打印作业。


装入纸盘 2 和 3（及可选纸盘 4、5 和 6）

装入纸盘 2 和 3（及可选纸盘 4、5 和 6）

纸盘 2 和 3（及可选纸盘 4、5 和 6）仅支持纸张。有关支持的纸张尺寸，请参阅选择打印介质。

注意

要充分利用纸盘的自动尺寸检测功能，请按下述详细步骤装入 letter 尺寸和 A4 尺寸纸张，并使介质短边朝向纸盘前部。

1. | 打开纸盘。
2. | 在纸张长度导板上，按下并滑动压片，使指针与正在装入的纸张尺寸相匹配。确保导板卡入到位。另请调整两侧的介质宽度导板，使指针与正在装入的纸张尺寸相匹配。
3. | 将纸张放入纸盘，使要打印的一面朝下（单面打印）或朝上（自动双面打印），并确保纸张四角完全平整。使纸张低于纸盘后部纸张长度导板上的纸高压片。
4. | 将纸盘滑入设备。


装入特殊介质

装入特殊介质

下表提供了装入特殊介质和配置打印机驱动程序的准则。请在打印机驱动程序中正确设置介质类型，以获得最佳打印质量。对于某些介质类型，本设备会降低打印速度。

注意

在 Windows 打印机驱动程序中，可在纸张选项卡的类型下拉列表中调整介质类型。

在 Macintosh 打印机驱动程序中，可在打印机功能弹出菜单的介质类型下拉列表中调整介质类型。

介质类型
打印机驱动程序设置
纸盘 1 介质方向
其它纸盘的介质方向
普通纸
普通纸或未指定
打印面朝上
打印面朝下
信封
信封
打印面朝上，贴邮票区距设备最近，短边朝向设备
不要从其它纸盘打印信封。
标签
标签
打印面朝上
不要从其它纸盘打印标签。
投影胶片
投影胶片
打印面朝上
打印面朝下
光泽纸
普通纸或未指定
打印面朝上
打印面朝下
信头纸（单面打印）
信头纸
打印面朝上，顶边朝向设备前部
打印面朝下，顶边朝向设备前部
信头纸（双面打印）
信头纸
打印面朝下，顶边朝向设备前部
打印面朝上，顶边朝向设备前部
预先打孔纸（单面打印）
普通纸或未指定
打印面朝上，顶边朝向设备前部
打印面朝下，顶边朝向设备前部
预先打孔纸（双面打印）
普通纸或未指定
打印面朝下，顶边朝向设备前部
打印面朝上，顶边朝向设备前部
卡片纸
卡片纸
打印面朝上
打印面朝下
粗糙纸
粗糙纸
打印面朝上
打印面朝下


装入文档以便传真、复印和扫描

装入文档以便传真、复印和扫描

这部分提供以下主题的信息：

  • 将文档放到扫描仪玻璃板上
  • 装入自动文档进纸器 (ADF)


将文档放到扫描仪玻璃板上

将文档放到扫描仪玻璃板上

使用扫描仪玻璃板复印、扫描或传真小、轻（轻于 60 g/m2 或 16 磅）或尺寸不规则的原件，如收据、报纸剪辑、照片或旧或破损的文档。

1.

打开 ADF 盖板。
2.

将文档面朝下放到扫描仪玻璃板上，如下所示：

●

对于 letter 尺寸和 A4 尺寸文档，请将文档右上角放在扫描仪玻璃板背面左侧。
●

对于旋转 letter 尺寸和 A4 尺寸文档，请将文档左上角放在扫描仪玻璃板背面左侧。对于 B5 尺寸和宽度小于 210 毫米（8.25 英寸）的自定义尺寸介质，也请使用此方向。

注意

确保进纸盘中的介质按旋转方向装入。

●

对于 legal、11 x 17 和 A3 尺寸文档，请将文档左上角放在扫描仪玻璃板背面左侧。
3.

合上 ADF 盖板，然后传真、复印或扫描文档。


装入自动文档进纸器 (ADF)

装入自动文档进纸器 (ADF)

使用 ADF 可以复印、扫描或传真最多包含 50 页（具体取决于页面厚度）的文档。

1.

将文档面朝上装入 ADF，如下所示：

● | 对于 letter 尺寸和 A4 尺寸文档，请将文档长边插入 ADF，文档顶部朝向设备后部。
● | 对于旋转 letter 尺寸和 A4 尺寸文档，请将短边（文档顶部）插入 ADF。
● | 对于 legal、11 x 17 和 A3 尺寸文档，请将短边（文档顶部）插入 ADF。
2.

将纸叠滑入 ADF 进纸盘，直到纸叠无法移动为止。
3.

调整介质导板，直到其紧贴介质。


打印旋转介质

打印旋转介质

本设备可以从纸盘 1 和纸盘 2 以旋转方向（短边先送入）打印 letter、A4、A5、Executive 和 B5 (JIS) 介质。打印旋转介质的速度较慢。某些类型的介质最好以旋转方向送入，如预先打孔纸（特别是使用可选的双面打印器进行双面打印时）或堆叠不平整的标签。

注意

要使用旋转 A5、Executive 或 B5 介质进行打印，请在打印机驱动程序中将介质尺寸配置为自定义。

从纸盘 1 打印

1. | 装入介质时，使要打印的一面朝上，顶部短边朝向设备。
2. | 在控制面板上轻触耗材状态，轻触纸盘名称，然后轻触修改。
3. | 轻触自定义。
4. | 设置 X 尺寸和 Y 尺寸。可以通过每个纸盘中的标签确定 X 和 Y 方向。
5. | 在打印机驱动程序或软件程序中，按平常方法选择纸张尺寸（或选择自定义），然后选择纸盘 1 作为介质来源。

从纸盘 2 打印

1. | 装入纸张时，使要打印的一面朝下，顶部短边朝向纸盘右侧。
2. | 在打印机驱动程序或软件程序中，选择旋转纸张的尺寸和来源。


打印全出血图像

打印全出血图像

全出血图像会从页面的一边延伸至另一边。要达到此效果，请使用较大纸张打印，然后按所需尺寸修齐边缘。

小心

切勿直接打印到纸张边缘。这会导致碳粉积聚在设备内部，从而影响打印质量并损坏设备。打印的纸张尺寸可达 312 x 470 毫米（12.28 x 18.5 英寸），且四边至少留出 2 毫米（0.08 英寸）的边距。
注意

打印宽于 297 毫米（11.7 英寸）的纸张时，不要使用可选双面打印器。


打印自定义尺寸介质

打印自定义尺寸介质

可从任意纸盘打印自定义尺寸纸张。有关介质规格的信息，请参阅介质和纸盘。

注意

应从纸盘 1 打印非常小或非常大的自定义尺寸纸张。控制面板一次可设置一个自定义尺寸。请勿将多种尺寸的自定义纸张装入设备。

要在打印许多小介质或窄介质和标准纸张时获得最佳打印效果，请先打印标准纸张，然后再打印小介质或窄介质。

这部分提供以下主题的信息：

  • 打印自定义尺寸纸张的基本原则
  • 设置自定义纸张尺寸
  • 将自定义尺寸介质装入纸盘 1
  • 将自定义尺寸介质装入纸盘 2 和 3（及可选纸盘 4、5 和 6）


打印自定义尺寸纸张的基本原则

打印自定义尺寸纸张的基本原则

● | 请勿尝试从纸盘 1 打印宽度小于 76 毫米（3 英寸）或长度小于 127 毫米（5 英寸）的纸张。
● | 请勿尝试从纸盘 2 或 3（或可选纸盘 4、5 或 6）打印宽度小于 148 毫米（5.83 英寸）或长度小于 210 毫米（8.27 英寸）的纸张。
● | 页面边距至少设为距离边缘 4.23 毫米（0.17 英寸）。


设置自定义纸张尺寸

设置自定义纸张尺寸

装入自定义纸张后，需要从软件程序（首选方法）、打印机驱动程序或控制面板中选择尺寸设置。

注意

打印机驱动程序和软件程序中的所有设置（除配置自定义纸张尺寸外）均会覆盖控制面板设置。（软件程序设置会覆盖打印机驱动程序设置。）

如果软件中未提供相应设置，请按以下步骤从控制面板设置自定义纸张尺寸：

1. | 在控制面板上轻触耗材状态，轻触纸盘名称，然后轻触修改。
2. | 轻触自定义。
3. | 设置 X 尺寸和 Y 尺寸。可以通过每个纸盘中的标签确定 X 和 Y 方向。
4. | 在软件中，选择自定义作为纸张尺寸。


将自定义尺寸介质装入纸盘 1

将自定义尺寸介质装入纸盘 1

按与装入标准尺寸介质相同的步骤将自定义尺寸介质装入纸盘 1。请参阅装入纸盘 1（多用途纸盘）。


将自定义尺寸介质装入纸盘 2 和 3（及可选纸盘 4、5 和 6）

将自定义尺寸介质装入纸盘 2 和 3（及可选纸盘 4、5 和 6）

1. | 拉开纸盘，然后取出所有介质。
2. | 按下并滑动纸盘前部介质导板上的压片，使指针显示的尺寸大于当前纸张尺寸。另将侧面介质宽度导板调整至大于当前所装纸张的尺寸。
3. | 将介质放入纸盘中，并确保介质的四个角在纸盘内完全平整。使介质叠低于纸盘后部纸长导板上的纸高压片。
4. | 在纸张长度导板上，按下压片并向上滑动压片，使其靠近纸叠边缘。另外，向上滑动侧面的介质宽度导板，使其靠近介质叠边缘。
5. | 将纸盘滑入设备。


控制打印作业

控制打印作业

当打印作业被发送到打印机时，由打印机驱动程序控制使用哪个纸盘将介质送入打印机。默认设置为打印机自动选择纸盘，但通过三项用户指定设置可以选择某个特定的纸盘。来源、类型以及尺寸。这些设置可在应用程序设置对话框、打印对话框或打印机驱动程序中设定。

设置
说明
来源
指示打印机从用户指定的纸盘送入纸张。无论纸盘中装载的是何种类型或尺寸的介质，打印机总是尝试从该纸盘进行打印。要开始打印，请在选定的纸盘中装入正确类型和尺寸的打印介质。纸盘装载完成后，打印机开始打印。如果打印机未开始打印：
● | 检查纸盘配置是否与打印作业要求的尺寸或类型相匹配。
● | 按下确定使打印机尝试从另一个纸盘进行打印。
类型或尺寸
指示打印机从装有选定类型和尺寸的第一个纸盘送入纸张或打印介质。对于特殊打印介质（例如标签或投影胶片），请务必选择类型进行打印。


设备功能
设备功能

设备功能

  • 使用订书机
  • 使用作业存储功能


使用订书机

使用订书机

仅 HP LaserJet M5035XS MFP 提供自动订书机。

可选的订书机堆栈器最多可装订 30 页 75 g/m2（20 磅）纸张的作业。订书机可装订下列尺寸： A4、Letter、Legal、Executive (JIS) 和 8.5x13。它最多可叠放 500 页纸。

● | 纸张重量范围可以是 60 到 120 g/m2（16 到 32 磅）。装订较重的纸张时，装订页数限制可能低于 30 页。
● | 如果作业只有一页，或超过 30 页，则 MFP 会将作业传送到纸槽，但不会装订。
● | 订书机仅支持纸张。请勿尝试装订其它类型的打印介质，如信封、投影胶片或标签。

如果您希望 MFP 装订文档，请在软件中选择装订操作。通常可以在程序或打印机驱动程序中选择订书机，虽然某些选项可能仅出现在打印机驱动程序中。在何处选择以及如何选择取决于所用的程序或打印机驱动程序。

如果不能从程序或打印机驱动程序选择订书机，请从 MFP 控制面板中选择订书机。

在没有订书钉时，订书机仍会接受打印作业，但不会装订这些页。可配置打印机驱动程序，以便在订书钉盒已空时禁用装订选项。

这部分提供以下主题的信息：

  • 装入订书钉
  • 装订介质


装入订书钉

装入订书钉

每个订书钉盒体可以容纳 5,000 个未成形的订书钉。

1. | 打开订书机盖。
2. | 向上提起订书钉盒上的绿色手柄以将其松开，然后将订书钉盒拉出设备。
3. | 将订书钉盒插入打开的订书机盖内，然后按下绿色手柄。
4. | 关闭订书机盖。


装订介质

装订介质

在控制面板上为已打印作业选择订书机

1. | 依次轻触管理、设备动作、订书机/堆栈器和装订。
2. | 轻触要使用的选项：无或左侧一个（斜角）。

注意

从打印机控制面板选择订书机会将默认设置更改为装订。所有打印作业可能都会装订。但是，在打印机驱动程序中更改的设置会覆盖在控制面板中更改的设置。

在打印机驱动程序中为已打印作业选择订书机 (Windows)
注意

下列步骤将把默认设置更改为装订所有打印作业。

1. | 打开打印机驱动程序。请参阅打开打印机驱动程序。查找标题为“更改打印作业默认设置”的栏目。
2. | 在 输出标签中，单击 装订下的下拉菜单，然后单击 一个订书钉（斜角）。

注意

您可以使用相应设置创建快速设置。
在打印机驱动程序中为已打印作业选择订书机 (Mac)

通过在打印机驱动程序中创建新预置来选择订书机。

1. | 打开打印机驱动程序。请参阅打开打印机驱动程序。查找标题为“更改打印作业默认设置”的栏目，然后按适用于您所用操作系统的说明执行操作。
2. | 创建新预置。

在控制面板上为所有复印作业设置订书机
注意

下列步骤将更改用于所有打印作业的默认设置。

1. | 依次轻触管理、默认作业选项、默认复印选项和装订/自动分页。
2. | 轻触要使用的选项：无或左侧一个（斜角）。

在控制面板上为单个复印作业设置订书机
注意

下列步骤将仅设置用于当前打印作业的装订选项。

1. | 轻触复印，然后轻触装订/自动分页。
2. | 轻触要使用的选项：无或左上角（斜角）。

配置设备在订书钉盒已空时是停止还是继续

您可以指定在订书钉盒已空时，MFP 是停止打印还是继续打印但不装订作业。

1.

依次轻触管理、设备动作、订书机/堆栈器和订书钉用完。

2.

轻触要使用的选项：

● | 选择停止可停止所有打印，直至更换了订书钉盒。
● | 选择继续可继续打印作业，但不进行装订。


使用作业存储功能

使用作业存储功能

本设备提供以下作业存储功能：

● | 审阅待打印作业： 此功能使您能够迅速简便地打印并校对一份作业，然后再打印更多份数。
● | 专用作业： 将专用作业发送至设备时，您需要先从控制面板输入所需的个人识别码 (PIN)，设备才开始打印作业。
● | 快速复印作业： 您可以打印请求的作业份数，然后将作业副本存储在设备硬盘上。存储作业后，以后您便可以打印更多作业副本。
● | 存储的作业： 您可以将作业（如人事表格、时间表或日历）存储在设备上，并允许其他用户随时打印作业。也可以用 PIN 保护存储的作业。

按照本部分中的说明从计算机使用作业存储功能。有关要创建的打印、复印或扫描作业的类型信息，请参阅特定部分。

小心

如果关闭设备电源，则所有快速复印作业、审阅待打印作业和专用作业都将被删除。

这部分提供以下主题的信息：

  • 访问作业存储功能
  • 使用审阅待打印功能
  • 使用专用作业功能
  • 使用快速复印功能
  • 使用存储的作业功能


访问作业存储功能

访问作业存储功能

Windows

1. | 在文件菜单上，单击打印。
2. | 单击属性，然后单击作业存储选项卡。
3. | 选择所需的作业存储模式。

Macintosh

在较新驱动程序中： 从 打印对话框的下拉菜单中选择 作业存储。在较旧驱动程序中，选择 打印机特定选项。


使用审阅待打印功能

使用审阅待打印功能

利用审阅待打印功能，您可以迅速简便地打印并审阅一份作业副本，然后再打印更多份作业。

要永久存储作业并防止设备在其它方面需要空间时删除该作业，请在驱动程序中选择存储的作业选项。

这部分提供以下主题的信息：

  • 创建审阅待打印作业
  • 打印审阅待打印作业的剩余份数
  • 删除审阅待打印作业


创建审阅待打印作业

创建审阅待打印作业

小心

如果设备需要更多空间存储较新的审阅待打印作业，则设备会从最早的作业开始，删除存储的其它审阅待打印作业。 要永久存储作业并防止设备在需要空间时将其删除，请在驱动程序中选择存储的作业选项，而不是审阅待打印选项。

在驱动程序中，选择 审阅待打印选项并键入用户名和作业名称。

设备将打印一份作业供您审阅。 然后，请参阅打印审阅待打印作业的剩余份数。


打印审阅待打印作业的剩余份数

打印审阅待打印作业的剩余份数

按以下步骤从设备控制面板打印保存在硬盘上的作业的剩余份数。

1. | 在主页屏幕上轻触作业存储。
2. | 轻触检索选项卡。
3. | 滚动查看并轻触包含作业的作业存储文件夹。
4. | 滚动查看并轻触需要打印的作业。
5. | 轻触份数字段更改打印份数。 轻触检索存储的作业 ( 开始按钮 ) 打印文档。


删除审阅待打印作业

删除审阅待打印作业

当您发送一个审阅待打印作业时，设备会自动删除以前的审阅待打印作业。

1. | 在主页屏幕上轻触作业存储。
2. | 轻触检索选项卡。
3. | 滚动查看并轻触包含作业的作业存储文件夹。
4. | 滚动查看并轻触需要删除的作业。
5. | 轻触删除。
6. | 轻触是。


使用专用作业功能

使用专用作业功能

使用专用打印功能指定在作业释放之前，设备不能打印作业。首先，在打印机驱动程序中键入四位数的 PIN 以设置 PIN。该 PIN 将作为打印作业的一部分被发送到设备。将打印作业发送到设备后，您必须使用 PIN 才能打印作业。

这部分提供以下主题的信息：

  • 创建专用作业
  • 打印专用作业
  • 删除专用作业


创建专用作业

创建专用作业

要在驱动程序中将作业指定为专用，请选择专用作业选项，输入用户名和作业名，然后再输入四位数的 PIN。 在设备控制面板中输入 PIN 之前，设备不会打印作业。


打印专用作业

打印专用作业

作业发送到设备后，您可以通过控制面板打印专用作业。

1.

在主页屏幕上轻触作业存储。

2.

轻触检索选项卡。

3.

滚动查看并轻触包含专用作业的作业存储文件夹。
4.

滚动查看并轻触需要打印的专用作业。

注意

专用作业旁边会有一个 [image] [锁定符号]。

5.

轻触 PIN 字段。

6.

使用数字小键盘键入 PIN，然后轻触确定。

7.

轻触份数字段更改打印份数。

8.

轻触检索存储的作业 ( 开始按钮) 打印文档。


删除专用作业

删除专用作业

在您释放专用作业以便打印后，专用作业会自动从设备硬盘中删除。 如果您希望不打印即删除作业，请使用此步骤。

1.

在主页屏幕上轻触作业存储。

2.

轻触检索选项卡。

3.

滚动查看并轻触包含专用作业的作业存储文件夹。
4.

滚动查看并轻触需要删除的专用作业。

注意

专用作业旁边会有一个 [image] [锁定符号]。

5.

轻触 PIN 字段。

6.

使用数字小键盘键入 PIN，然后轻触确定。

7.

轻触删除。


使用快速复印功能

使用快速复印功能

快速复印功能可以打印请求的作业份数，并将副本存储在设备硬盘上。以后可以打印更多份作业副本。您可从打印机驱动程序关闭此功能。

可存储在设备上的默认不同快速复印作业数为 32。您可以通过控制面板设置不同的默认数量。请参阅使用管理菜单。

这部分提供以下主题的信息：

  • 创建快速复印作业
  • 打印更多份快速复印作业
  • 删除快速复印作业


创建快速复印作业

创建快速复印作业

小心

如果设备需要更多空间存储较新的快速复印作业，则设备会从最早的作业开始，删除存储的其它快速复印作业。 要永久存储作业并防止设备在需要空间时将其删除，请在驱动程序中选择作业存储选项，而不是快速复印选项。

在驱动程序中选择快速复印选项，然后输入用户名和作业名。

发送作业进行打印时，设备将按您在驱动程序中设定的份数进行打印。 要通过设备控制面板打印更多快速复印作业，请参阅打印更多份快速复印作业。


打印更多份快速复印作业

打印更多份快速复印作业

本部分描述如何通过控制面板打印更多份存储在设备硬盘上的作业。

1. | 在主页屏幕上轻触作业存储。
2. | 轻触检索选项卡。
3. | 滚动查看并轻触包含作业的作业存储文件夹。
4. | 滚动查看并轻触需要打印的作业。
5. | 轻触份数字段更改打印份数。
6. | 轻触检索存储的作业 ( 开始按钮 ) 打印文档。


删除快速复印作业

删除快速复印作业

不再需要时，可从设备控制面板删除快速复印作业。 如果设备需要更多空间存储新的快速复印作业，则设备会从最早的作业开始，自动删除存储的其它快速复印作业。

注意

您也可以从控制面板或 HP Web Jetadmin 中删除存储的快速复制作业。

1. | 在主页屏幕上轻触作业存储。
2. | 轻触检索选项卡。
3. | 滚动查看并轻触包含作业的作业存储文件夹。
4. | 滚动查看并轻触需要删除的作业。
5. | 轻触删除。
6. | 轻触是。


使用存储的作业功能

使用存储的作业功能

您可以将打印作业保存在设备硬盘上，而不进行打印。然后您可以随时通过设备控制面板打印该作业。例如，您可能要下载其他用户在需要时能打印的人事表格、日历、时间表或会计表格。

您还可以通过设备控制面板存储作业副本，以供以后打印。

这部分提供以下主题的信息：

  • 创建存储的复印作业
  • 创建存储的打印作业
  • 打印存储的作业
  • 删除存储的作业


创建存储的复印作业

创建存储的复印作业

1.

将原文档面朝下放到玻璃板上，或者面朝上放入 ADF 中。
2.

在主页屏幕上轻触作业存储。

3.

轻触创建选项卡。

4.

按以下一种方法指定已存储作业的名称：

● | 从列表中选择现有文件夹。 轻触新建作业并键入作业名。
● | 在屏幕右侧轻触现有文件夹名称：或作业名：下面的框，然后编辑文本。
5.

专用存储作业名称旁有一个锁形图标，需要指定 PIN 才能进行检索。 要将作业设为专用，请选择打印 PIN，然后键入作业的 PIN。 轻触确定。

6.

轻触更多选项以查看和更改其它作业存储选项。

7.

设置完所有选项后，在屏幕左上角轻触创建存储的作业 ( 开始按钮)，以扫描文档和存储作业。 作业将一直保存在设备上，直至您将其删除，以便您可以根据需要随时打印它。

有关打印作业的信息，请参阅打印存储的作业。


创建存储的打印作业

创建存储的打印作业

在驱动程序中选择存储的作业选项，然后输入用户名和作业名。 在有人通过设备控制面板请求打印作业之前，作业不会打印。 请参阅打印存储的作业。


打印存储的作业

打印存储的作业

您可以从控制面板打印存储在设备硬盘上的作业。

1. | 在主页屏幕上轻触作业存储。
2. | 轻触检索选项卡。
3. | 滚动查看并轻触包含存储作业的作业存储文件夹。
4. | 滚动查看并轻触需要打印的存储作业。
5. | 轻触检索存储的作业 ( 开始按钮 ) 打印文档。
6. | 轻触份数字段更改打印份数。
7. | 轻触检索存储的作业 ( 开始按钮 ) 打印文档。

如果文件旁边有 [image] （锁定符号），则此作业为专用作业，需要输入 PIN。 请参阅使用专用作业功能。


删除存储的作业

删除存储的作业

您可从控制面板删除存储在设备硬盘上的作业。

1. | 在主页屏幕上轻触作业存储。
2. | 轻触检索选项卡。
3. | 滚动查看并轻触包含存储作业的作业存储文件夹。
4. | 滚动查看并轻触需要删除的存储作业。
5. | 轻触删除。
6. | 轻触是。

如果文件旁边有 [image] （锁定符号），则需要输入 PIN 才能删除作业。 请参阅使用专用作业功能。


打印任务
打印任务

打印任务

  • 使用 Windows 打印机驱动程序中的功能
  • 使用 Macintosh 打印机驱动程序中的功能
  • 取消打印作业


使用 Windows 打印机驱动程序中的功能

使用 Windows 打印机驱动程序中的功能

从软件程序打印时，许多产品功能均可通过打印机驱动程序来执行。有关打印机驱动程序中可用功能的完整信息，请参阅打印机驱动程序帮助。本部分描述了以下功能：

注意

打印机驱动程序和软件程序中的设置通常会覆盖控制面板中的设置。软件程序中的设置通常会覆盖打印机驱动程序中的设置。

这部分提供以下主题的信息：

  • 创建和使用快速设置
  • 使用水印
  • 调整文档大小
  • 从打印机驱动程序设置自定义纸张尺寸
  • 使用不同纸张和打印封面
  • 打印空白的第一页
  • 在一张纸上打印多个页面
  • 在纸张两面打印
  • 使用维修选项卡


创建和使用快速设置

创建和使用快速设置

使用快速设置可保存当前的驱动程序设置以便再次使用。在大多数打印机驱动程序标签中都可使用快速设置。您最多可以保存 25 个“打印任务快速设置”。

创建快速设置

1. | 打开打印机驱动程序（请参阅打开打印机驱动程序）。
2. | 选择要使用的打印设置。
3. | 在打印任务快速设置框中，为快速设置输入一个名称。
4. | 单击保存。

使用快速设置

1. | 打开打印机驱动程序（请参阅打开打印机驱动程序）。
2. | 从打印任务快速设置下拉列表中选择要使用的快速设置。
3. | 单击确定。

注意

要使用打印机驱动程序的默认设置，请从打印任务快速设置下拉列表中选择默认打印设置。


使用水印

使用水印

水印是个通告，例如打印在文档每页背景上的“机密”。

1. | 在软件程序的文件菜单中，单击打印。
2. | 选择驱动程序，然后单击属性或首选项。
3. | 在效果标签上单击水印下拉列表。
4. | 单击您要使用的水印。要创建新水印，请单击编辑。
5. | 如果希望水印只出现在文档的第一页上，可单击仅第一页。
6. | 单击确定。

要删除水印，请在水印下拉列表中单击（无）。


调整文档大小

调整文档大小

使用文档大小调整选项可将文档按其正常尺寸的百分比进行缩放。您还可以选择在不同尺寸的纸张上打印文档，同时缩放或不缩放文档。

缩小或放大文档

1. | 在软件程序的文件菜单中，单击打印。
2. | 选择驱动程序，然后单击属性或首选项。
3. | 在效果标签的正常尺寸的 % 旁边，输入您要让文档缩小或放大的百分比。 您也可以使用滚动条来调整缩放百分比。
4. | 单击确定。

将文档打印到不同尺寸的纸张上

1. | 在软件程序的文件菜单中，单击打印。
2. | 选择驱动程序，然后单击属性或首选项。
3. | 在效果标签上单击文档打印在。
4. | 选择要在其上进行打印的纸张尺寸。
5. | 要打印文档而无需缩放文档以适合纸张尺寸，请确保未选择缩放以适合选项。
6. | 单击确定。


从打印机驱动程序设置自定义纸张尺寸

从打印机驱动程序设置自定义纸张尺寸

1. | 在软件程序的文件菜单中，单击打印。
2. | 选择驱动程序，然后单击属性或首选项。
3. | 在纸张或纸张/质量标签上，单击自定义。
4. | 在自定义纸张尺寸窗口中，键入自定义纸张尺寸的名称。
5. | 键入纸张尺寸的长度和宽度。如果键入的尺寸太小或太大，驱动程序会将尺寸调整到所允许的最小或最大值。
6. | 如有必要，可单击相应按钮在毫米和英寸之间转换度量单位。
7. | 单击保存。
8. | 单击关闭。您所保存的名称会出现在纸张尺寸列表中，以备将来使用。


使用不同纸张和打印封面

使用不同纸张和打印封面

请按以下说明操作，将打印作业的第一页打印在与其它页不同的纸张上。

1. | 打开打印机驱动程序（请参阅打开打印机驱动程序）。
2. | 在纸张或纸张/质量标签上，为打印作业的第一页选择适当的纸张。
3. | 单击使用不同纸张/封面。
4. | 在列表框中，单击要在不同纸张上打印的页面或封面。
5. | 要打印封面或封底，您还必须选择添加空白或预打印封面。
6. | 在来源和类型列表框中，为打印作业的其它页面选择适当的纸张类型或来源。

注意

打印作业所有页面的纸张尺寸必须相同。


打印空白的第一页

打印空白的第一页

1. | 打开打印机驱动程序（请参阅打开打印机驱动程序）。
2. | 在纸张或纸张/质量标签上，单击使用不同纸张/封面。
3. | 在列表框中，单击封面。
4. | 单击添加空白页或预打印封面。


在一张纸上打印多个页面

在一张纸上打印多个页面

您可以在一张纸上打印多个页面。

1.

在软件程序的文件菜单中，单击打印。

2.

选择驱动程序，然后单击属性或首选项。

3.

单击完成标签。

4.

在文档选项部分，选择要在每张纸上打印的页数（1、2、4、6、9 或 16）。

5.

如果页数大于 1，还要选择是否打印页面边框以及正确的页面顺序。

●

如果需要更改页面方向，请单击完成选项卡，然后单击纵向或横向。

6.

单击确定。本产品即被设为按照所选择的每张打印页数进行打印。


在纸张两面打印

在纸张两面打印

提供了双面打印功能后，便可自动在页面两面打印。如果双面打印功能不可用，则可以通过将纸张两次送入本产品来进行手动双面打印。

注意

在打印机驱动程序中，仅当双面打印功能不可用或双面打印功能不支持正在使用的打印介质类型时，双面打印（手动）才可用。

要配置本产品进行自动或手动双面打印，请打开打印机驱动程序属性，单击设备设置选项卡，然后在可安装选项下选择相应的设置。

注意

软件程序不提供设备设置选项卡。

注意

打开打印机驱动程序属性的步骤取决于您使用的操作系统。有关在所用操作系统中打开打印机驱动程序属性的信息，请参阅打开打印机驱动程序。查找标题为“更改设备配置设置”的栏目。

这部分提供以下主题的信息：

  • 使用自动双面打印
  • 手动双面打印
  • 双面打印的布局选项


使用自动双面打印

使用自动双面打印

1.

在其中一个纸盒中装入充足的纸张以供打印作业使用。 如果想装入特殊纸张（如信头纸），可用下列方法之一来装入：

● | 对于纸盒 1，在装入信头纸时请使其正面朝上，底边先送入打印机。
● | 对于所有其它纸盒，装入信头纸时，请使其正面朝下，顶边朝向纸盒的后部。
小心

为了避免发生卡纸现象，切勿装入重量超过 105 g/m2（28 磅）的纸张。

2.

打开打印机驱动程序（请参阅打开打印机驱动程序）。

3.

在完成标签上单击双面打印。

●

如有必要，请选择向上翻页以更改页面翻转方式，或者在小册子布局列表框中选择装订选项。

4.

单击确定。


手动双面打印

手动双面打印

1.

在其中一个纸盒中装入充足的纸张以供打印作业使用。 如果想装入特殊纸张（如信头纸），可用下列方法之一来装入：

● | 对于纸盒 1，在装入信头纸时请使其正面朝上，底边先送入打印机。
● | 对于所有其它纸盒，装入信头纸时，请使其正面朝下，顶边朝向纸盒的后部。
小心

为了避免发生卡纸现象，切勿装入重量超过 105 g/m2（28 磅）的纸张。

2.

打开打印机驱动程序（请参阅打开打印机驱动程序）。

3.

在完成标签上选择双面打印（手动）。

4.

单击确定。

5.

将打印作业发送到本产品。 请按照弹出式窗口中的说明操作，然后将已打印的纸叠送回纸盒 1 以便打印第二面。
6.

转至本产品。 将纸盒 1 中的所有空白纸张取出，然后将打印过的纸叠插入纸盒，使其已打印面朝上，底边先送入本产品。 必须从纸盒 1 打印第二面。

7.

如果出现提示，请按控制面板按钮继续操作。


双面打印的布局选项

双面打印的布局选项

此处所示为四个双面打印方向选项。 要选择选项 1 或 4，请在打印机驱动程序中选择向上翻页。

1. 长边横向
每隔一页就按相反方向打印图像。 相对的两页连续从上往下读。
2. 短边横向
打印的每页图像均正面朝上。 相对的两页为从上往下读。
3. 长边纵向
这是默认设置，也是最常用的布局。 打印的每页图像均正面朝上。 相对的两页为从上往下读。
4. 短边纵向
每隔一页就按相反方向打印图像。 相对的两页连续从上往下读。


使用维修选项卡

使用维修选项卡

如果本产品连接至网络，则可以通过维修选项卡获得产品和耗材状态信息。 单击设备和耗材状态图标以打开 HP 内嵌式 Web 服务器的设备设置页。 此页显示了产品的当前状态、每种耗材的剩余寿命百分比以及订购耗材的信息。 有关详细信息，请参阅使用内嵌式 Web 服务器。


使用 Macintosh 打印机驱动程序中的功能

使用 Macintosh 打印机驱动程序中的功能

从软件程序打印时，许多设备功能均可通过打印机驱动程序来执行。有关打印机驱动程序中可用功能的完整信息，请参阅打印机驱动程序帮助。本部分描述了以下功能：

注意

打印机驱动程序和软件程序中的设置通常会覆盖控制面板中的设置。软件程序中的设置通常会覆盖打印机驱动程序中的设置。

这部分提供以下主题的信息：

  • 创建和使用预置
  • 打印封面
  • 在一张纸上打印多个页面
  • 在纸张两面打印


创建和使用预置

创建和使用预置

使用预置来保存当前打印机驱动程序的设置以便再次使用。

创建预置

1. | 打开打印机驱动程序（请参阅打开打印机驱动程序）。
2. | 选择打印设置。
3. | 在预置框中，单击另存为...，然后为预置输入一个名称。
4. | 单击确定。

使用预置

1. | 打开打印机驱动程序（请参阅打开打印机驱动程序）。
2. | 在预置菜单中，选择想要使用的预置。

注意

要使用打印机驱动程序默认设置，请选择标准预置。


打印封面

打印封面

您可以为带有消息（如“机密”）的文档单独打印封面。

1.

打开打印机驱动程序（请参阅打开打印机驱动程序）。

2.

在封面或纸张/质量弹出式菜单上，选择是在文档前还是在文档后打印封面。

3.

在封面类型弹出式菜单中，选择要打印在封面上的消息。

注意

要打印空白封面，请选择标准作为封面类型。


在一张纸上打印多个页面

在一张纸上打印多个页面

您可以在一张纸上打印多个页面。使用此功能打印草稿页可以节省成本。

1. | 打开打印机驱动程序（请参阅打开打印机驱动程序）。
2. | 单击布局弹出式菜单。
3. | 转至每张打印页数，选择想要在每张纸上打印的页数（1、2、4、6、9 或 16）。
4. | 在布局方向旁边选择页面在纸张上的放置顺序和位置。
5. | 转至边框，选择要在纸张上每页周围打印的边框的类型。


在纸张两面打印

在纸张两面打印

双面打印可用时，您可以自动在页面两面打印。否则，您可以通过将纸张两次送入设备，手动在页面两面打印。

小心

为避免卡纸，请不要装入重于 105 g/m2（28 磅）的纸张。

使用自动双面打印

1.

在其中一个纸盒中装入充足的纸张以供打印作业使用。如果想装入特殊纸张（如信头纸），可用下列方法之一来装入：

● | 对于纸盒 1，装入信头纸时，请使其正面朝上，底边先装入打印机。
● | 对于所有其它纸盒，装入信头纸时，请使其正面朝下，顶边朝向纸盒的后部。
2.

打开打印机驱动程序（请参阅打开打印机驱动程序）。

3.

打开布局弹出式菜单。

4.

转至双面打印，选择长边装订或短边装订。

5.

单击打印。

手动双面打印

1.

在其中一个纸盒中装入充足的纸张以供打印作业使用。如果想装入特殊纸张（如信头纸），可用下列方法之一来装入：

● | 对于纸盒 1，装入信头纸时，请使其正面朝上，底边先装入打印机。
● | 对于所有其它纸盒，装入信头纸时，请使其正面朝下，顶边朝向纸盒的后部。
小心

为了避免发生卡纸现象，切勿装入重量超过 105 g/m2（28 磅）的纸张。

2.

打开打印机驱动程序（请参阅打开打印机驱动程序）。

3.

在完成弹出式菜单上，选择手动双面打印选项。

注意

如果手动双面打印选项未启用，则选择手动双面打印。

4.

单击打印。请按照计算机屏幕上的弹出式窗口中的说明操作，然后将已打印的纸叠送回纸盒 1 以便打印第二面。

5.

转向打印机，将纸盒 1 中的所有空白纸张取出。
6.

将打印过的纸叠插入纸盒 1，使其正面朝上，底边先送入打印机。您必须从纸盒 1 打印第二面。

7.

如果出现提示，请按相应的控制面板按钮继续操作。


取消打印作业

取消打印作业

您可以从控制面板或软件程序停止打印请求。有关如何停止网络计算机打印请求的说明，请参阅特定网络软件的联机帮助。

注意

在您取消某项打印作业后，可能需要花些时间才能清除所有打印任务。

这部分提供以下主题的信息：

  • 从控制面板停止当前打印作业
  • 使用软件程序停止当前打印作业


从控制面板停止当前打印作业

从控制面板停止当前打印作业

1.

按下控制面板上的 停止。

2.

在触摸屏的设备已暂停屏幕中，轻触取消当前作业。

注意

如果打印作业的打印进程已完成一大部分，您可能无法取消打印。


使用软件程序停止当前打印作业

使用软件程序停止当前打印作业

屏幕上将显示一个简要对话框，提供取消打印作业的选项。

如果通过软件向设备发送了几个请求，则这些请求可能正在打印队列（例如，在 Windows 的打印管理器）中等待打印。 有关从计算机取消打印请求的特定说明，请参阅软件文档。

如果打印队列（计算机内存）或打印后台处理程序（Windows 2000 或 XP）中有正在等待的打印作业，请删除该处的打印作业。

单击开始，然后单击打印机。 双击设备图标，打开打印后台处理程序。 选择要取消的打印作业，然后按下 Delete 键。 如果仍未取消该打印作业，可能需要关闭然后重新启动计算机。


复印
复印

复印

此设备可用作独立的随身复印机。您不必在计算机上安装打印系统软件，也无需打开计算机便可制作影印件。您可以通过控制面板调整复印设置。您还可以使用 ADF 或扫描仪玻璃板复印原件。本设备可以同时处理复印、打印和数字发送作业。

本章提供了有关如何进行复印以及如何更改复印设置的信息，包括以下主题：

建议您先查看基本的控制面板信息，然后再使用设备复印功能。有关更多信息，请参阅控制面板。

  • 使用复印屏幕
  • 设置默认复印选项
  • 基本复印说明
  • 调整复印设置
  • 更改复印自动分页设置
  • 复印双面文档
  • 复印包含多种尺寸的原文档
  • 复印照片和书籍
  • 使用“作业构建”功能组合复印作业
  • 取消复印作业


使用复印屏幕

使用复印屏幕

在主屏幕中，轻触复印查看复印屏幕。复印屏幕如复印屏幕所示。请注意只有前六项复印功能可以立刻显示。要查看其它复印功能，请轻触更多选项。

复印屏幕

    http://www.hp.com


设置默认复印选项

设置默认复印选项

您可以使用管理菜单建立适用于所有复印作业的默认设置。如果需要，您可以为某项单独的作业更改多数设置。该作业完成后，设备恢复为默认设置。

1. | 在主页屏幕中滚动查看，然后轻触管理。
2. | 轻触默认作业选项，然后轻触默认复印选项。
3. | 某些选项可用。您可以为所有选项或只为某些选项配置默认值。 有关各选项的信息，请参阅调整复印设置。内置的帮助系统也提供了各选项的说明。轻触屏幕右上角的帮助按钮（ 开始按钮 ）
4. | 要退出管理菜单，轻触屏幕左上角的主页按钮（ 开始按钮 ）


基本复印说明

基本复印说明

本部分提供了基本复印说明。

这部分提供以下主题的信息：

  • 从扫描仪玻璃板复印
  • 从文档进纸器复印


从扫描仪玻璃板复印

从扫描仪玻璃板复印

使用扫描仪玻璃板可以复印多达 999 份较小的轻型介质（低于 60 g/m2或 16 lb）或重磅介质（高于 105 g/m2 或 28 lb）。包括收据、剪报、照片、破旧文档及书籍等类型的介质。

将原文档面朝下放在扫描仪玻璃板上。将原文档的边角与玻璃板的左上角对齐。

要使用默认复印选项进行复印，请使用控制面板上的数字小键盘选择复印的份数，然后按下开始。要使用自定义设置，轻触复印。指定设置，然后按下开始。有关使用自定义设置的详细信息，请参阅调整复印设置。


从文档进纸器复印

从文档进纸器复印

使用文档进纸器可以复印多达 999 份页数不超过 50 的文档（取决于页面厚度）。将文档面朝上放置在文档进纸器中。

要使用默认复印选项进行复印，请使用控制面板上的数字小键盘选择复印的份数，然后按下开始。要使用自定义设置，轻触复印。指定设置，然后按下开始。有关使用自定义设置的详细信息，请参阅调整复印设置。

开始另一项复印作业前，从文档进纸器进纸盘下方的文档进纸器出纸槽中取出原文档，并从相应的出纸槽中取出复印文档。


调整复印设置

调整复印设置

设备提供可优化复印文档输出的若干功能。所有这些功能可以在 复印 屏幕上实现。

复印 屏幕包含多页。从第一页轻触 更多选项 转到下一页。然后，通过轻触向上或向下箭头按钮可以滚动到其它页面。

有关如何使用选项的详细信息，请轻触该选项，然后轻触屏幕右上角的帮助（ 开始按钮 ）按钮。下表概述了复印选项。

注意

视系统管理员对设备的配置方式而定，可能不显示其中某些选项。表中的选项按照它们出现的顺序列出。

选项名称
说明
面数
使用此功能可以指示原文档为单面打印还是双面打印，以及复印文档时采用单面打印还是双面打印。
装订/自动分页 或者 自动分页
如果已连接了可选的 HP 装订器/堆栈器/分隔器，则 装订/自动分页 选项可用。使用此功能可以设置与副本装订和组合相关的选项。
如果未连接可选的 HP 装订器/堆栈器/分隔器，则 自动分页 选项可用。使用此功能可以按照与原文档相同的顺序组合每组页面。
纸张选择
使用此功能可以选择装有待用尺寸及类型的纸张的纸盘。
图像调整
使用此功能可以提高复印的总体质量。例如，您可以调整深度和清晰度，并且可以用 背景清除 设置从背景中消除模糊的图像或消除浅背景色。
内容方向
使用此功能可以指定在页面中放置原始页面内容的方向：纵向或横向。
出纸槽
使用此功能可以为复印文档选择出纸槽。
优化文本/图片
使用此功能可以优化特定类型内容的输出。您可以优化文本或打印图片的输出，或者手动调整数值。
每张打印页数
使用此功能可以在一张纸中复印多页。
原件尺寸
使用此功能可以说明原文档的页面尺寸。
小册子格式
使用此功能可以将两页或多页内容复印到一张纸上，之后您可以从中间折叠成一本小册子。
边到边
当原文档打印得太靠边时，使用此功能可以避免复印文档的边缘出现阴影。与 缩小/放大 功能一起使用可以确保整个页面打印在复印文档上。
作业构建
使用此功能可以将多组原文档合并成一个复印作业。使用此功能还可复印含有过多页（超出文档进纸器一次所能容纳的页数）的原文档。


更改复印自动分页设置

更改复印自动分页设置

您可以设置设备自动将多页复印件分页为文档组。例如，如果您复印了两份三页的文档并打开了自动分页，则将按照下面的顺序打印：1,2,3,1,2,3. 如果关闭了自动分页，则将按照下面的顺序打印： 1,1,2,2,3,3.

要使用自动分页，原文档尺寸必须适合内存存储范围。如果不适合，设备只复印一份并出现一条消息通知您所作更改。如果发生这种情况，请使用以下方法之一完成复印作业：

● | 将作业分成几个含有较少页面的小作业。
● | 一次仅复印一份文档。
● | 关闭自动分页功能。

如果未更改设置，则您选择的自动分页设置对所有复印有效。自动复印分页的默认设置为开。

1. | 在控制面板中，轻触复印。
2. | 轻触装订/自动分页。
3. | 轻触自动分页。


复印双面文档

复印双面文档

双面文档可以手动或自动复印。

这部分提供以下主题的信息：

  • 手动复印双面文档
  • 自动复印双面文档（只限双面打印机型）


手动复印双面文档

手动复印双面文档

该步骤中的作业只复印一面，需要人工整理复印作业。

1. | 将要复印的文档第一页面朝上、页顶部在前装入文档进纸器进纸盘中。
2. | 轻触开始复印。 复制奇数页。
3. | 从文档进纸器出纸槽中取出纸叠并重新装入，最后一页面朝上、页顶部在前装入文档进纸器。
4. | 轻触开始复印。 复制偶数页。
5. | 设备会对奇数页和偶数页打印副本自动分页。


自动复印双面文档（只限双面打印机型）

自动复印双面文档（只限双面打印机型）

默认复印设置是单面到单面。 使用下列步骤更改设置，您就可以复印双面文档或将文档复印为双面文档。

将单面文档复印成双面文档

1. | 将要复印的文档第一页面朝上、页顶部在前装入文档进纸器进纸盘中。
2. | 在控制面板中，轻触复印。
3. | 轻触面数。
4. | 轻触单面原件，双面输出。
5. | 轻触确定。
6. | 轻触开始复印。

将双面文档复印为双面文档

1.

将要复印的文档第一页面朝上、页顶部在前装入文档进纸器进纸盘中。

注意

不支持从平板扫描仪玻璃板进行双面复印。
2.

在控制面板中，轻触复印。

3.

轻触面数。

4.

轻触双面原件，双面输出。

5.

轻触确定。

6.

轻触开始复印。

将双面文档复印成单面文档

1. | 将要复印的文档第一页面朝上、页顶部在前装入文档进纸器进纸盘中。
2. | 在控制面板中，轻触复印。
3. | 轻触面数。
4. | 轻触双面原件，单面输出。
5. | 轻触确定。
6. | 轻触开始复印。


复印包含多种尺寸的原文档

复印包含多种尺寸的原文档

只要纸张的尺寸一致，您就可以复印打印在不同尺寸纸张上的原文档。例如，您可以混合 letter 和 legal 尺寸，或混合 A4 和 A5 尺寸。

1.

整理原文档中的纸张使其具有相同的宽度。
2.

将纸张面朝上放入文档进纸器中，然后调整双侧纸张导板夹住文档。
3.

在主页屏幕中，轻触复印。

4.

轻触原件尺寸。

注意

如果第一屏中未出现该选项，轻触更多选项直到该选项出现。

5.

选择混合 Letter/Legal，然后轻触确定。

6.

轻触开始复印。


复印照片和书籍

复印照片和书籍

复印照片
注意

照片应当从平板扫描仪复印，而不应当从文档进纸器复印。

1. | 提起盖板，将照片面朝下放在平板扫描仪上，照片的左上角要与玻璃板的左上角对齐。
2. | 轻轻合上扫描仪盖板。
3. | 轻触开始复印。

复印书籍

1. | 提起盖板，将书籍放在平板扫描仪上，使要复印的页面位于玻璃板的左上角。
2. | 轻轻合上扫描仪盖板。
3. | 轻轻按下盖板，使书籍紧贴平板扫描仪表面。
4. | 轻触开始复印。


使用“作业构建”功能组合复印作业

使用“作业构建”功能组合复印作业

使用“作业构建”功能从多份扫描建立一个复印作业。可以使用文档进纸器或扫描仪玻璃板。第一份扫描的设置将被用于后续扫描。

1. | 轻触复印。
2. | 滚动查看，然后轻触作业构建。
3. | 轻触启用作业构建。
4. | 轻触确定。
5. | 如果需要，选择所需的复印选项。
6. | 轻触开始复印。扫描每张页面后，控制面板均会提示您扫描更多页面。
7. | 如果作业包含多个页面，则装入下一页，然后轻触开始复印。 如果作业已扫描完，则轻触 HP Jetdirect 打印服务器管理员指南以便进行打印。

注意

在“作业构建”中，如果您使用文档进纸器扫描文档的第一页，则也必须使用文档进纸器扫描该文档的其它所有页面。如果您使用扫描仪玻璃板扫描文档的第一页，则也必须使用扫描仪玻璃板扫描该文档的其它所有页面。


取消复印作业

取消复印作业

要取消正在进行的复印作业，请轻触控制面板上的停止。这会使设备暂停。然后轻触取消当前作业。

注意

如果取消了复印作业，请从平板扫描仪或自动文档进纸器中取出文档。


扫描和发送电子邮件
扫描和发送电子邮件

扫描和发送电子邮件

本设备具有彩色扫描和数字发送功能。您可以通过控制面板扫描黑白或彩色文档，然后将它们作为电子邮件附件发送至电子邮件地址。要使用数字发送功能，必须将设备连接至局域网 (LAN)。设备可直接连接至 LAN。

注意

设备不能进行彩色复印或打印，但可以扫描和发送彩色图像。

本章将介绍以下主题：

  • 配置电子邮件设置
  • 使用“发送电子邮件”屏幕
  • 执行基本电子邮件功能
  • 使用通讯簿
  • 更改当前作业的电子邮件设置
  • 扫描到文件夹
  • 扫描至工作流目的地


配置电子邮件设置

配置电子邮件设置

在将文档通过电子邮件发送之前，您必须先配置设备的电子邮件功能。

注意

下面将说明如何通过控制面板配置设备。您还可以使用内嵌式 Web 服务器来执行这些步骤。有关详细信息，请参阅内嵌式 Web 服务器。

这部分提供以下主题的信息：

  • 支持的协议
  • 配置电子邮件服务器设置
  • 查找网关


支持的协议

支持的协议

HP LaserJet M5025 MFP 型号支持简单邮件传输协议 (SMTP)。 HP LaserJet M5035 MFP 型号支持 SMTP 和轻量级目录访问协议 (LDAP)。

SMTP
● | SMTP 是一组定义发送和接收电子邮件的程序之间如何相互作用的规则。 设备必须连接至具有有效 SMTP IP 地址的 LAN 才能将文档发送到电子邮件。 SMTP 服务器还必须能够访问 Internet。
● | 如果您使用 LAN 连接，请联系系统管理员以获取 SMTP 服务器的 IP 地址。 如果您是通过 DSL 连接进行连接，则请联系服务提供商以获取 SMTP 服务器的 IP 地址。
LDAP
●

LDAP 用于访问信息数据库。 设备使用 LDAP 时，将搜索全局电子邮件地址列表。 在您开始键入电子邮件地址时，LDAP 将使用自动填写功能提供与您键入的字符相匹配的电子邮件地址列表。 随着键入字符的增多，匹配电子邮件地址列表将变得越来越小。
●

设备支持 LDAP，但设备无需连接至 LDAP 服务器便可发送到电子邮件。

注意

如果需要更改 LDAP 设置，您必须使用内嵌式 Web 服务器进行更改。 有关更多信息，请参阅使用内嵌式 Web 服务器，或参阅设备 CD 上的 《Embedded Web Server User Guide》。


配置电子邮件服务器设置

配置电子邮件服务器设置

要查找 SMTP 服务器的 IP 地址，请咨询您的系统管理员。或者从设备控制面板上查找 IP 地址（轻触 ）。然后使用以下步骤手动配置和测试 IP 地址。

配置 SMTP 网关地址

1. | 在主页屏幕上轻触管理。
2. | 轻触初始设置。
3. | 轻触电子邮件设置，然后轻触 SMTP 网关。
4. | 键入 SMTP 网关地址作为 IP 地址或完全合格域名。 如果您不知道 IP 地址或域名，请联系网络管理员。
5. | 轻触确定。

测试 SMTP 设置

1. | 在主页屏幕上轻触管理。
2. | 轻触初始设置。
3. | 轻触电子邮件设置，然后轻触测试发送网关。 如果配置正确，则控制面板显示屏上将显示网关正常。

如果首次测试成功，请使用数字发送功能向自己发送一封电子邮件。如果收到电子邮件，则表示您已成功配置数字发送功能。

如果未收到电子邮件，请执行以下操作以解决数字发送软件相关问题：

● | 检查 SMTP 和地址以确保键入的信息正确。
● | 打印一张配置页。验证 SMTP 网关地址是否正确。
● | 确保网络运行正常。通过计算机向自己发送一封电子邮件。如果收到电子邮件，则表明网络运行正常。如果未收到电子邮件，请联系您的网络管理员或互联网服务提供商 (ISP)。
● | 运行 DISCOVER.EXE 文件。此程序将尝试查找网关。您可以从 HP 网站下载此文件，网址为 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。


查找网关

查找网关

如果您不知道 SMTP 网关地址，则可以使用以下方法之一来进行查找。

这部分提供以下主题的信息：

  • 从设备控制面板查找 SMTP 网关
  • 从电子邮件程序查找 SMTP 网关


从设备控制面板查找 SMTP 网关

从设备控制面板查找 SMTP 网关

1. | 在主页屏幕上轻触管理。
2. | 轻触初始设置。
3. | 轻触电子邮件设置，然后轻触查找发送网关。 触摸屏会显示检测到的 SMTP 服务器列表。
4. | 选择正确的 SMTP 服务器，然后轻触确定。


从电子邮件程序查找 SMTP 网关

从电子邮件程序查找 SMTP 网关

由于多数电子邮件程序也使用 SMTP 发送电子邮件和使用 LDAP 填写电子邮件地址，因此您还可以在电子邮件程序设置中查找 SMTP 网关和 LDAP 服务器的主机名称。

注意

如果网络上的 SMTP 服务器使用互联网服务提供商 (ISP)，则网关查找功能可能检测不到有效的 SMTP 服务器。 要查找 ISP 电子邮件服务器地址，请联系 ISP。


使用“发送电子邮件”屏幕

使用“发送电子邮件”屏幕

使用触摸屏浏览“发送电子邮件”屏幕上的选项。

1
发送电子邮件按钮
轻触此按钮扫描文档并将电子邮件文件发送到所提供的电子邮件地址。
2
主页按钮
轻触此按钮以打开“主页”屏幕。
3
发件人：字段
轻触此字段打开键盘，然后键入您的电子邮件地址。 如果系统管理员已配置设备进行此操作，则此字段可能已自动插入默认地址。
4
收件人：字段
轻触此字段打开键盘，然后键入您希望其接收扫描文档的人的电子邮件地址。
5
主题：字段
轻触此字段打开键盘，然后键入主题标题。
6
更多选项按钮
轻触此按钮更改当前扫描作业的某些电子邮件设置。
7
滚动条
使用滚动条查看和设置抄送：、密件抄送：、消息和文件名字段。 轻触任意字段打开键盘，然后添加必要的信息。
8
通讯簿按钮
轻触这些按钮以使用通讯簿填写收件人：、抄送：或密件抄送：字段。 有关详细信息，请参阅使用通讯簿。
9
帮助按钮
轻触此按钮可查看控制面板帮助。 有关详细信息，请参阅控制面板。
10
错误/警告按钮
仅在状态行区域中有错误或警告时，此按钮才会显示。 轻触此按钮会打开一个可帮助您解决错误或警告的弹出式屏幕。


执行基本电子邮件功能

执行基本电子邮件功能

设备的电子邮件功能可带来以下益处：

● | 可以将文档同时发送到多个电子邮件地址，节省时间和发送成本。
● | 可以黑白或彩色方式发送文件。可以收件人能够处理的任何文件格式发送文件。

通过电子邮件，可以将文档扫描至设备内存或作为电子邮件附件发送至某电子邮件地址或多个地址。可以用多种图形格式（如 .TFF 和 .JPG）来发送数字文档，这使收件人可以在多种程序中处理文档文件，从而满足其特定需求。文档质量接近原件质量，可以进行打印、存储或转发。

要使用电子邮件功能，需要将设备连接至可访问互联网的有效 SMTP 局域网。

这部分提供以下主题的信息：

  • 装入文档
  • 发送文档


装入文档

装入文档

您可以使用玻璃板或 ADF 扫描文档。 玻璃板和 ADF 可以容纳 Letter、Executive、A4 和 A5 尺寸的原件。 ADF 还可以容纳 Legal 尺寸的原件。 较小的原件、收据、不规则及破损文档、已装订的文档、以前曾经折叠过的文档以及照片应使用玻璃板进行扫描。 使用 ADF 可以轻松扫描多页文档。


发送文档

发送文档

本设备既可以扫描黑白原件，也可以扫描彩色原件。您可以使用默认设置或更改扫描首选项和文件格式。以下是默认设置：

● | 颜色
● | PDF（需要收件人安装 Adobe Acrobat® 查看器，以便查看电子邮件附件）

有关更改当前作业设置的信息，请参阅更改当前作业的电子邮件设置。

这部分提供以下主题的信息：

  • 发送文档
  • 使用自动填写功能


发送文档

发送文档

1. | 将文档面朝下放在扫描仪玻璃板上或面朝上放在 ADF 中。
2. | 在主页屏幕上轻触电子邮件。
3. | 如果提示，请键入用户名和密码。
4. | 填写发件人：、收件人：和主题：字段。 如果适用，请向下滚动并填写抄送：、密件抄送：和消息字段。 您的用户名或其它默认信息可能会显示在发件人：字段中。 如果是这样，则您可能无法更改它。
5. | （可选）轻触更多选项为您要发送的文档更改设置（例如文档的原尺寸）。 如果发送的是双面文档，则应该选择面数及包含双面原件的选项。
6. | 按下开始开始发送。
7. | 完成后，将原文档从扫描仪玻璃板或 ADF 中取出。


使用自动填写功能

使用自动填写功能

在“发送电子邮件”屏幕的收件人：、抄送：或发件人：字段中键入字符时，系统便会激活自动填写功能。 使用键盘屏幕键入所需的地址或姓名时，设备会自动搜索通讯簿列表并使用第一个匹配项填写地址或姓名。 您随后便可轻触输入选择姓名，也可以继续键入姓名，直至自动填写功能找到正确的条目。 如果您键入的字符与列表中的任何条目都不匹配，设备将从显示屏上删除自动填写的文字，从而表明您键入的地址不在通讯簿中。


使用通讯簿

使用通讯簿

您可以使用设备的通讯簿功能，将电子邮件发送给多个收件人。有关配置地址列表的信息，请咨询系统管理员。

注意

您还可以使用内嵌式 Web 服务器来创建和管理电子邮件通讯簿。有关详细信息，请参阅内嵌式 Web 服务器。

这部分提供以下主题的信息：

  • 创建收件人列表
  • 使用本地通讯簿


创建收件人列表

创建收件人列表

1.

在主页屏幕上轻触电子邮件。

2.

完成以下步骤之一：

●

轻触收件人：打开键盘屏幕，然后输入收件人的电子邮件地址。 用分号或轻触触摸屏上的输入，将多个电子邮件地址分隔开。

●

使用通讯簿。

a. | 在“发送电子邮件”屏幕上，轻触通讯簿按钮 ( 通讯簿按钮 ) 打开通讯簿。
b. | 利用滚动条浏览通讯簿中的条目。按住箭头可以快速滚动查看整个列表。
c. | 突出显示收件人姓名，将其选定，然后轻触添加按钮 ( 添加按钮 )。 您还可以轻触屏幕顶部的下拉列表然后轻触全部，选择一个分发列表；或者轻触下拉列表中的本地从本地列表添加收件人。 突出显示相应的姓名，然后轻触 添加按钮 ，将姓名添加到收件人列表中。 您还可以从列表中删除某个收件人，方法是：滚动查看至该收件人并将其突出显示，然后轻触删除按钮 ( 删除按钮 )。
3.

收件人列表中的姓名放置在键盘屏幕的文本行中。 如果需要，您可用键盘输入电子邮件地址，从而添加通讯簿中没有的收件人。 对收件人列表感到满意后，轻触确定。

4.

轻触确定。

5.

如有必要，请在“发送电子邮件”屏幕的抄送：和主题：字段中键入信息。 您可以轻触收件人：文本行中的向下箭头，检查收件人列表。

6.

按下开始。


使用本地通讯簿

使用本地通讯簿

使用本地通讯簿存储常用的电子邮件地址。 可在使用相同服务器访问 HP 数字发送软件的设备间共享本地通讯簿。

在发件人：、收件人：、抄送：或密件抄送：字段中输入电子邮件地址时，便可使用通讯簿。 您还可以在通讯簿中添加或删除地址。

要打开通讯簿，请轻触通讯簿按钮 ( 通讯簿按钮)。

这部分提供以下主题的信息：

  • 将电子邮件地址添加到本地通讯簿
  • 从本地通讯簿删除电子邮件地址


将电子邮件地址添加到本地通讯簿

将电子邮件地址添加到本地通讯簿

1. | 轻触本地。
2. | 轻触 添加按钮 。
3. | （可选）轻触名称字段，然后在显示的键盘中键入新条目名称。 轻触确定。 该名称是电子邮件地址的别名。 如果您没有键入别名，则电子邮件地址自身将成为别名。
4. | 轻触地址字段，然后在显示的键盘中键入新条目的电子邮件地址。 轻触确定。


从本地通讯簿删除电子邮件地址

从本地通讯簿删除电子邮件地址

您可以删除不再使用的电子邮件地址。

注意

要更改电子邮件地址，您必须首先删除该地址，然后将更正后的地址作为新地址添加到本地通讯簿中。

1. | 轻触本地。
2. | 轻触您要删除的电子邮件地址。
3. | 轻触 删除按钮 。 屏幕将显示以下确认信息： 是否要删除选定的地址？
4. | 轻触是删除电子邮件地址，或者轻触否返回“通讯簿”屏幕。


更改当前作业的电子邮件设置

更改当前作业的电子邮件设置

使用更多选项按钮更改当前打印作业的以下电子邮件设置：

按钮
说明
文档文件类型
轻触此按钮以更改设备扫描文档后创建的文件类型。
输出质量
轻触此按钮提高或降低所扫描文件的打印质量。 较高的质量设置会产生较大的文件大小。
分辨率
轻触此按钮以更改扫描分辨率。 较高的分辨率设置会产生较大的文件大小。
彩色/黑白
轻触此按钮以确定是对文档进行彩色扫描还是黑白扫描。
原件面数
轻触此按钮以指明原文档是单面还是双面。
内容方向
轻触此按钮为原件选择方向：纵向或横向。
原件尺寸
轻触此按钮选择文档尺寸： letter、A4、legal 或混合 letter/legal。
优化文本/图片
轻触此按钮以根据扫描文档的类型更改扫描步骤。
作业构建
轻触此按钮激活或禁用作业构建模式，该模式允许您扫描几个小作业然后将它们作为一个文件发送。
图像调整
轻触此按钮以更改暗度和清晰度设置，或者清除原件上的背景杂斑。


扫描到文件夹

扫描到文件夹

注意

仅 HP LaserJet M5035 MFP 型号支持此设备功能。

如果系统管理员启用了发送到文件夹功能，设备可以扫描文件并将其发送到网络上的某个文件夹。 文件夹目的地支持的操作系统包括：Windows 2000、Windows XP、Windows Server 2003 和 Novell。

注意

您可能需要提供用户姓名和密码才能使用此选项或发送到某些文件夹。 有关更多信息，请咨询系统管理员。

1. | 将文档面朝下放到扫描仪玻璃板上，或者面朝上放入 ADF 中。
2. | 在主页屏幕上轻触网络文件夹。
3. | 在“快速访问文件夹”列表中，选择您希望在其中保存文档的文件夹。
4. | 轻触文件名字段打开键盘弹出式屏幕，然后键入文件名。
5. | 轻触发送到网络文件夹。


扫描至工作流目的地

扫描至工作流目的地

注意

此设备功能由可选的数字发送软件产品提供，且仅受 HP LaserJet M5035 MFP 型号支持。

如果系统管理员启用了工作流功能，则可以扫描文档并将其发送至自定义的工作流目的地。 发送到工作流目的地时，您可以将其它信息随同扫描的文档一起发送到指定的网络或文件传输协议 (FTP) 位置。 控制面板显示屏上会显示特定信息提示。 系统管理员还可以将打印机指定为工作流目的地，从而使您在扫描文档后可以直接将其发送到网络打印机中打印。

1. | 将文档面朝下放到扫描仪玻璃板上，或者面朝上放入 ADF 中。
2. | 在主页屏幕上轻触工作流。
3. | 选择要接收扫描文件的目的地。
4. | 在文本字段中键入需要随文件一同发送的数据，然后轻触发送工作流。


传真
传真

传真

HP LaserJet M5035X MFP 和 HP LaserJet M5035XS MFP 型号随附并已安装了 HP LaserJet 模拟传真附件 300。Windows 用户还可以安装可选的 HP 数字发送软件 (DSS)，它可提供数字传真服务。

有关配置传真附件和使用传真功能的完整说明，请参阅《HP LaserJet Analog Fax Accessory 300 User Guide》。本指南随 HP LaserJet M5035X MFP 和 HP LaserJet M5035XS MFP 一同提供。

本章提供了有关以下主题的信息。

  • 模拟传真
  • 数字传真


模拟传真

模拟传真

安装 HP LaserJet 模拟传真附件 300 后，可以将 MFP 当作独立传真机使用。

HP LaserJet M5035X MFP 和 HP LaserJet M5035XS MFP 型号随附并已安装了 HP LaserJet 模拟传真附件 300。对于 HP LaserJet M5025 MFP 和 HP LaserJet M5035 MFP 型号，您可以作为选件订购此附件。有关订购模拟传真附件的信息，请参阅订购部件、附件和耗材。

这部分提供以下主题的信息：

  • 安装传真附件
  • 将传真附件与电话线相连
  • 配置和使用传真功能


安装传真附件

安装传真附件

请按此步骤安装模拟传真附件（如果尚未安装）。

1.

关闭设备电源，然后拔下所有电缆。
2.

从设备后部卸下格式化板盖。
3.

打开格式化板挡盖。
4.

从防静电袋中取出传真附件。

小心

传真附件包含对静电释放 (ESD) 敏感的部件。从防静电袋中取出传真附件和进行安装时，请采取静电防护措施，如戴上已连接至设备金属框架的接地腕带或用另一只手触摸设备的金属框架。
5.

使用塑料夹将传真附件固定到格式化板上。
6.

找到格式化板下侧附近的 16 线电缆，然后将该电缆插入传真附件。

注意

如果电缆看似不合适，请尝试转动电缆。确保接头正确固定到传真附件上。另请确保电缆另一端的接头正确固定在格式化板上。

7.

合上格式化板挡盖。
8.

重新装上格式化板盖。
9.

重新连接电缆，然后打开设备电源。


将传真附件与电话线相连

将传真附件与电话线相连

在将传真附件连接到电话线时，请确保要用于传真附件的电话线是专用线，即该线路不会被其它任何设备占用。而且，此线路应为模拟线路，因为如果将传真机连接到某些数字 PBX 系统，它将无法正常工作。如果不能确定您的电话线属于模拟线路还是数字线路，请与电信服务提供商联系。

注意

HP 建议使用传真附件附带的电话线，以确保附件正常工作。

1.

找到传真附件套件包含的电话线。将电话线的一端连接到位于格式器上的传真附件电话插孔。向里推接头直至其卡到位。

小心

确保将电话线连接到位于格式器底端附近的传真附件电话插孔。请勿将电话线连接到位于格式器顶端附近的 HP Jetdirect LAN 端口。
2.

将电话线的另一端连接到墙上的电话插孔。向里推接头直至其卡入到位或牢固就位。由于不同的国家/地区使用的接头类型不同，因此接头卡到位时，并不一定会发出声音。


配置和使用传真功能

配置和使用传真功能

在使用传真功能前，必须在控制面板菜单中配置这些功能。例如，您需要指定下列信息：

● | 日期和时间
● | 位置
● | 传真标题

有关配置和使用传真附件以及排除传真附件故障的完整信息，请参阅传真附件随附的《HP LaserJet Analog Fax Accessory 300 User Guide》。


数字传真

数字传真

安装可选 HP 数字发送软件后便可使用数字传真功能。有关订购此软件的信息，请访问 www.hp.com/go/lj5025_software 或 www.hp.com/go/lj5035_software。

使用数字传真功能时，不需要直接将设备连接到电话线。设备可通过以下三种方式之一来发送传真：

● | LAN 传真可通过第三方传真提供商发送传真。
● | Microsoft Windows 2000 传真是一个传真机调制解调器和数字发送器模块，可作为总控键网关传真机供计算机使用。
● | 互联网传真通过互联网传真提供商处理传真。传真被发送到传统的传真机或发送到用户的电子邮件。

有关使用数字传真的完整信息，请参阅 HP 数字发送软件随附的相关文档。


管理和维护设备
管理和维护设备

管理和维护设备

  • 使用信息页
  • 配置电子邮件警报
  • 使用 HP Easy Printer Care 软件
  • 使用内嵌式 Web 服务器
  • 使用 HP Web Jetadmin 软件
  • 使用适用于 Macintosh 的 HP Printer Utility
  • 管理耗材
  • 更换耗材和部件
  • 清洁设备
  • 校准扫描仪


使用信息页

使用信息页

您可从控制面板打印信息页，以获得有关设备及其当前配置的详细信息。 下表给出了打印信息页的说明。

页面描述
如何打印页面
菜单图
显示控制面板菜单和可用设置。
1. | 在主页屏幕上轻触管理。
2. | 轻触信息。
3. | 轻触配置/状态页。
4. | 轻触管理菜单图。
5. | 轻触打印。
根据设备中当前安装的选件，菜单图的内容可能有所不同。
有关控制面板菜单和可能值的完整列表，请参阅控制面板。
配置页
显示设备设置和已安装的附件。
1. | 在主页屏幕上轻触管理。
2. | 轻触信息。
3. | 轻触配置/状态页。
4. | 轻触配置页。
5. | 轻触打印。
注意

如果设备配有 HP Jetdirect 打印服务器或硬盘驱动器选件，还将另外打印一张配置页，以提供有关这些设备的信息。
耗材状态页
显示打印碳粉盒碳粉量。
1. | 在主页屏幕上轻触管理。
2. | 轻触信息。
3. | 轻触配置/状态页。
4. | 轻触耗材状态页。
5. | 轻触打印。
注意

如果使用非 HP 耗材，耗材状态页则不会显示耗材的剩余使用期限。 有关详细信息，请参阅HP 对非 HP 打印碳粉盒的策略。

用量信息页
显示各种尺寸纸张的打印页数、单面打印的页数、双面打印的页数以及平均页面覆盖率。
1. | 在主页屏幕上轻触管理。
2. | 轻触信息。
3. | 轻触配置/状态页。
4. | 轻触用量信息页。
5. | 轻触打印。
文件目录
包含有关安装在此设备中的所有大容量存储设备的信息，如闪存盘、内存卡或硬盘。
1. | 在主页屏幕上轻触管理。
2. | 轻触信息。
3. | 轻触配置/状态页。
4. | 轻触文件目录。
5. | 轻触打印。
传真报告
五个报告显示了传真活动、传真呼叫、帐单代码、阻塞的传真号和快速拨号号码。
注意

传真报告仅在包含传真功能的设备型号上可用。
1.

在主页屏幕上轻触管理。

2.

轻触信息。

3.

轻触传真报告。

4.

轻触以下其中一个按钮，打印相应报告：

● | 传真活动记录
● | 传真呼叫报告
● | 帐单代码报告
● | 阻塞的传真列表
● | 快速拨号列表
5.

轻触打印。

有关更多信息，请参阅设备随附的传真指南。
字体列表
显示设备当前安装的字体。
1. | 在主页屏幕上轻触管理。
2. | 轻触信息。
3. | 轻触样本页/字体。
4. | 轻触 PCL 字体列表或 PS 字体列表。
5. | 轻触打印。
注意

字体列表还显示哪些字体驻留在硬盘附件上，哪些字体位于 DIMM 上。


配置电子邮件警报

配置电子邮件警报

注意

如果您的公司未设电子邮件，此功能可能不可用。

您可以使用 HP Web Jetadmin 或内嵌式 Web 服务器来配置系统，以在设备出现问题时向您发出警报。 警报信息通过电子邮件发送至您指定的电子邮件帐户。

您可以配置以下项目：

● | 要监视的设备
● | 要接收何种警报（如，卡纸、纸张用尽、耗材状态以及盖板打开的警报）
● | 接收警报的电子邮件帐户

软件
信息位置
HP Web Jetadmin
有关 HP Web Jetadmin 的一般信息，请参阅 使用 HP Web Jetadmin 软件。
有关警报和如何设置警报的详细信息，请参阅 HP Web Jetadmin 帮助系统。
内嵌式 Web 服务器
有关内嵌式 Web 服务器的一般信息，请参阅使用内嵌式 Web 服务器。
有关警报和如何设置警报的详细信息，请参阅内嵌式 Web 服务器的帮助系统。


使用 HP Easy Printer Care 软件

使用 HP Easy Printer Care 软件

HP Easy Printer Care 软件是一个程序，您可用它来执行以下任务：

● | 检查设备状态。
● | 检查耗材状态。
● | 设置警报。
● | 访问故障排除和维护工具。

设备与计算机直接相连或者连接网络之后，便可使用 HP Easy Printer Care 软件。要下载 HP Easy Printer Care 软件，请访问 www.hp.com/go/easyprintercare。

注意

您无需访问互联网即可打开并使用 HP Easy Printer Care 软件。但如果单击基于 Web 的链接，则必须要有访问互联网的权限，才能进入该链接相关联的站点。

这部分提供以下主题的信息：

  • 打开 HP Easy Printer Care 软件
  • HP Easy Printer Care 软件各部分


打开 HP Easy Printer Care 软件

打开 HP Easy Printer Care 软件

使用以下某种方法打开 HP Easy Printer Care 软件：

● | 在开始菜单上，依次选择程序和 Hewlett-Packard，然后选择 HP Easy Printer Care 软件。
● | 在 Windows 系统托盘（位于桌面右下角）中，双击 HP Easy Printer Care 软件 图标。
● | 双击桌面图标。


HP Easy Printer Care 软件各部分

HP Easy Printer Care 软件各部分

部分
选项
设备列表选项卡
显示设备列表中各设备的信息
● | 设备信息，包括打印机名称、制造商和型号
● | 图标（如果查看方式下拉框设为平铺，这是默认设置）
● | 设备的任何当前警报
如果您单击列表中的某台设备，HP Easy Printer Care 软件将打开该设备的概述选项卡。
支持选项卡
提供帮助信息和链接
● | 提供设备信息，包括提示设备需引起注意的警报信息。
● | 提供访问故障排除和维护工具的链接。
订购耗材窗口
提供在线订购耗材或通过电子邮件订购耗材的功能
● | 订购列表： 显示可为各设备订购的耗材。 如果您想订购某种耗材，请在耗材列表中单击该耗材旁边的订购复选框。
● | 在线购买耗材按钮： 在新浏览器窗口中打开 HP SureSupply 网站。 如果您选中了某耗材的订购复选框，则关于此耗材的信息将被传输到网站上，您将从网站收到相关的选件信息，以便购买选定的耗材。
● | 打印购买列表按钮：打印订购复选框被选中的耗材的信息。
警报设置窗口
允许您配置设备，从而在设备发生问题时自动通知您
● | 警报开或关： 激活或禁用警报功能。
● | 发送警报时间： 设置您希望发送警报的时间 - 使用某台设备打印时，或出现任何设备事件时。
● | 警报事件类型：设置是只发生严重错误才发出警报，还是不管发生什么错误（包括可继续性错误）都发出警报。
● | 通知方式： 设置应以何种方式显示警报（弹出消息或桌面警报）。
概述选项卡
包含设备的基本状态信息
● | 设备列表： 显示可供您选择的设备。
● | 设备状态部分： 显示设备状态信息。 此部分将显示设备的警报状况，如打印碳粉盒已空。 它还会显示设备标识信息、控制面板消息和打印碳粉盒碳粉量。 纠正设备的问题后，单击 [image] 按钮可更新此部分。
● | 耗材状态部分：显示耗材的具体状态，如打印碳粉盒中的剩余碳粉百分比以及各纸盘内装入的介质的状态。
● | 耗材详情链接： 打开耗材状态页以查看设备耗材的详细信息、订购信息以及回收信息。
查找其它打印机窗口
允许您向打印机列表添加更多打印机
单击设备列表中的查找其它打印机链接以打开查找其它打印机窗口。 查找其它打印机窗口提供了一个可检测其它网络打印机的实用程序，便于您将这些打印机添加到设备列表并从计算机上监控这些设备。


使用内嵌式 Web 服务器

使用内嵌式 Web 服务器

注意

如果打印机直接连接至计算机，则可以使用 HP Easy Printer Care 软件查看设备状态。

● | 查看设备控制状态信息
● | 设置每个纸盘中所装纸张的类型
● | 确定所有耗材的剩余寿命并订购新耗材
● | 查看并更改纸盘配置
● | 查看并更改设备控制面板菜单配置
● | 查看并打印内置页面
● | 接收设备和耗材事件的通知
● | 查看并更改网络配置
● | 查看与设备当前状态相关的支持内容

当设备连接至网络时，内嵌式 Web 服务器自动可供使用。您可以从 Windows 95 和更高版本的操作系统打开内嵌式 Web 服务器。

要使用内嵌式 Web 服务器，您必须安装 Microsoft Internet Explorer 4 和更高版本，或者安装 Netscape Navigator 4 和更高版本。设备连接至基于 IP 的网络时，内嵌式 Web 服务器即会工作。内嵌式 Web 服务器不支持基于 IPX 或 AppleTalk 的打印机连接。您无需访问互联网即可打开并使用内嵌式 Web 服务器。

这部分提供以下主题的信息：

  • 通过网络连接打开内嵌式 Web 服务器
  • 内嵌式 Web 服务器各部分


通过网络连接打开内嵌式 Web 服务器

通过网络连接打开内嵌式 Web 服务器

1.

在计算机支持的 Web 浏览器的地址/URL 字段中，键入设备 IP 地址或主机名称。 要查找 IP 地址或主机名称，请打印配置页。 请参阅使用信息页。

注意

打开 URL 之后，您即可将其加入书签，以便将来快速返回该地址。
2.

内嵌式 Web 服务器有三个选项卡，包含有关设备的设置和信息： 信息选项卡、设置选项卡和网络选项卡。 单击您要查看的选项卡。

有关每个选项卡的详细信息，请参阅内嵌式 Web 服务器各部分。


内嵌式 Web 服务器各部分

内嵌式 Web 服务器各部分

选项卡或选项部分
选项
信息选项卡
提供设备、状态和配置信息
● | 设备状态： 显示设备状态并显示 HP 耗材的剩余寿命，其中 0% 表示耗材已用完。 此页还显示了每个纸盘的打印纸张类型和尺寸。 要更改默认设置，请单击更改设置。
● | 配置页： 显示配置页上提供的信息。
● | 耗材状态：显示 HP 耗材的剩余寿命，其中 0% 表示耗材已用完。此页还提供了耗材的产品号。要订购新耗材，请单击窗口左侧其它链接区域中的订购耗材。
● | 事件记录： 显示设备的所有事件及错误列表。
● | 用量信息页： 显示设备已打印的页数汇总，并按尺寸和类型进行分组。
● | 设备信息： 显示设备的网络名称、地址以及型号信息。 要更改这些条目，请单击设置选项卡中的设备信息。
● | 控制面板： 显示设备控制面板上出现的消息，如就绪或启用休眠模式。
● | 打印： 允许您将打印作业发送至设备。
设置选项卡
可通过该选项卡从计算机上配置设备
● | 配置设备： 允许您配置设备设置。 此页面包含可通过控制面板显示的设备传统菜单。
● | 电子邮件服务器：仅限于网络。与警报页配合使用，用来设置接收和发送的电子邮件以及电子邮件警报。
● | 警报： 仅限于网络。 设置此项后，可通过电子邮件接收关于各种设备和耗材事件的警报。
● | 自动发送： 允许您对设备进行配置，以便将与设备配置和耗材有关的电子邮件自动发送到指定的电子邮件地址。
● | 安全：允许您设置一个密码，要想访问设置和网络选项卡，必须输入该密码。启用和禁用内嵌式 Web 服务器的某些功能。
● | 编辑其它链接：允许您添加或自定义至其它网站的链接。此链接将显示在所有内嵌式 Web 服务器的页面的其它链接区域中。
● | 设备信息： 允许您为设备命名，并为其指定资产编号。 输入将接收设备相关信息的主要联系人的姓名和电子邮件地址。
● | 语言：允许您确定用于显示内嵌式 Web 服务器信息的语言。
● | 日期和时间：允许与网络时间服务器的时间同步。
● | 唤醒时间： 允许您设置或编辑设备的唤醒时间。
注意

设置选项卡可以用密码进行保护。 如果设备已联网，则在更改此选项卡中的设置之前，请务必咨询一下系统管理员。

网络选项卡
可通过该选项卡从计算机上更改网络设置
网络管理员可使用此选项卡在设备连接至基于 IP 的网络时，控制该设备的相关网络设置。 如果设备直接连接至计算机，或者使用除 HP Jetdirect 打印服务器之外的其它方式连接至网络，则不会显示此选项卡。
注意

网络选项卡可以用密码进行保护。

其它链接
包含连接至互联网的链接
● | HP Instant Support™： 连接至 HP 网站，帮助您确定解决方案。 此服务会分析设备的错误记录和配置信息，以便提供针对您的设备的诊断和支持信息。
● | 订购耗材： 连接至 HP SureSupply 网站，即可收到有关购买原装 HP 耗材的选件信息，如打印碳粉盒和纸张。
● | 产品支持： 连接至设备的支持网站，您可以在其中搜索关于一般主题的帮助信息。
注意

您必须访问互联网才能使用这些链接。如果您使用拨号连接，但在起初打开内嵌式 Web 服务器时并未进行连接，则必须先连接，然后才能访问这些网站。连接时可能会先要求您关闭内嵌式 Web 服务器，然后再打开。


使用 HP Web Jetadmin 软件

使用 HP Web Jetadmin 软件

HP Web Jetadmin 是一个基于 Web 的软件解决方案，可用于远程安装、监控与网络连接的外围设备并排除其故障。 其直观的浏览器界面可以简化多种设备（包括 HP 和非 HP 设备）的跨平台管理。 前摄性管理使网络管理员可以在用户受到影响前先解决问题。 请从以下网站下载此免费的增强型管理软件：www.hp.com/go/webjetadmin_software。

要获得 HP Web Jetadmin 插件，请单击 plug-ins（插件），然后单击所需插件名称旁边的 download（下载）链接。在提供了新插件时，HP Web Jetadmin 软件会自动通知您。在 Product Update（产品更新）页面中，按照指示自动连接至 HP 网站。

当在主机服务器上安装了 HP Web Jetadmin 后，它可通过支持的 Web 浏览器（如 Windows 的 Microsoft Internet Explorer 6.0 或 Linux 的 Netscape Navigator 7.1）供任何客户机使用。浏览到 HP Web Jetadmin 主机。

注意

浏览器必须是启用了 Java 的浏览器。不支持通过 Apple PC 进行浏览。


使用适用于 Macintosh 的 HP Printer Utility

使用适用于 Macintosh 的 HP Printer Utility

使用 HP Printer Utility 从 Mac OS X 计算机配置并维护打印机。

这部分提供以下主题的信息：

  • 打开 HP Printer Utility
  • HP Printer Utility 功能


打开 HP Printer Utility

打开 HP Printer Utility

在 Mac OS X V10.2.8 中打开 HP Printer Utility

1. | 打开 Finder，然后单击应用程序。
2. | 单击库，然后单击打印机。
3. | 单击 hp，然后单击实用程序。
4. | 双击 HP Printer Selector 以打开 HP Printer Selector。
5. | 选择要配置的设备，然后单击实用程序。

在 Mac OS X V10.3、V10.4 和更高版本中打开 HP Printer Utility

1.

在 Dock 中，单击打印机设置实用程序图标。

注意

如果打印机设置实用程序图标未出现在 Dock 中，则打开 Finder，单击应用程序，接着单击实用程序，然后双击打印机设置实用程序。

2.

选择要配置的设备，然后单击实用程序。


HP Printer Utility 功能

HP Printer Utility 功能

HP Printer Utility 包含的页面可通过单击配置设置列表打开。下表描述了您可以从这些页面执行的任务。

项目
说明
配置页
打印配置页。
耗材状态
显示设备耗材状态并提供可以在线订购耗材的链接。
HP 支持
提供技术帮助、在线耗材订购、在线注册、回收与退回信息。
文件上载
从计算机将文件传输到设备。
上载字体
从计算机将字体文件传输到设备。
固件更新
从计算机将更新的固件文件传输到设备。
双面打印模式
打开自动双面打印模式。
Economode 和碳粉浓度
打开 Economode 设置以节省碳粉或调整碳粉浓度。
分辨率
更改分辨率设置，包括 REt 设置。
锁定资源
锁定或解除锁定存储产品，如硬盘。
存储的作业
管理存储在设备硬盘上的打印作业。
纸盒配置
更改默认纸盘设置。
IP 设置
更改设备网络设置并提供对内嵌式 Web 服务器的访问。
Bonjour 设置
可以通过它启用或禁用 Bonjour 支持或更改网络上列出的设备服务名称。
其它设置
提供对内嵌式 Web 服务器的访问。
电子邮件警报
将设备配置为针对某些事件发送电子邮件通知。


管理耗材

管理耗材

正确使用、存储和监控打印碳粉盒有助于确保输出高品质图像。

这部分提供以下主题的信息：

  • 耗材寿命
  • 打印碳粉盒大致更换时间间隔
  • 管理打印碳粉盒


耗材寿命

耗材寿命

根据 ISO/IEC 19752 的规定，碳粉盒的平均寿命是打印 15,000 页。碳粉盒的实际产量要视具体使用情况而定。

小心

Economode 功能允许设备在打印每页时使用较少的碳粉。选择 Economode 可延长碳粉耗材的使用寿命并降低每页成本，但同时也会降低打印质量。打印的图像较浅，但对于草稿或校对稿打印已足够了。Hewlett-Packard 建议您不要始终使用 Economode。如果始终使用 Economode，则碳粉使用时间可能要比打印碳粉盒中机械部件的寿命还要长。如果打印质量在这些环境中开始下降，则即使打印碳粉盒中仍有碳粉，您也需要安装新打印碳粉盒。


打印碳粉盒大致更换时间间隔

打印碳粉盒大致更换时间间隔

打印碳粉盒
页数
大致的时间间隔1
黑色
15,000 页2
6 个月

1 基于 2,000 页/月而得到的大致使用寿命。

2 基于大约 5% 的覆盖率而得到的 A4/letter 尺寸的大致平均页数。

要在线订购耗材，请转至 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。


管理打印碳粉盒

管理打印碳粉盒

这部分提供以下主题的信息：

  • 打印碳粉盒存放
  • 使用原装 HP 打印碳粉盒
  • HP 对非 HP 打印碳粉盒的策略
  • 打印碳粉盒鉴别
  • HP 打假热线和网站


打印碳粉盒存放

打印碳粉盒存放

在准备使用之前，请不要将打印碳粉盒从包装中取出。

小心

为防止损坏打印碳粉盒，请勿将其暴露在日光下超过数分钟。


使用原装 HP 打印碳粉盒

使用原装 HP 打印碳粉盒

如果您使用的是新的原装 HP 打印碳粉盒，则您可以获得以下耗材信息：

● | 剩余耗材百分比
● | 剩余页数的估计值
● | 已打印页数


HP 对非 HP 打印碳粉盒的策略

HP 对非 HP 打印碳粉盒的策略

Hewlett-Packard 公司建议您不要使用非 HP 打印碳粉盒，无论它是新的还是再造的。这是由于它们是非 HP 产品，HP 无法影响它们的设计或控制其质量。

注意

由于使用非 HP 打印碳粉盒而导致的任何损坏均不在 HP 保修和服务协议的范围之内。

要安装新 HP 打印碳粉盒，请参阅更换打印碳粉盒。 要回收使用过的碳粉盒，请按新碳粉盒随附的说明进行操作。


打印碳粉盒鉴别

打印碳粉盒鉴别

将碳粉盒插入设备后，设备会自动鉴别打印碳粉盒。 鉴别过程中，设备将告诉您碳粉盒是否为原装 HP 打印碳粉盒。

如果设备控制面板显示此碳粉盒不是原装 HP 打印碳粉盒，但您确信自己购买的是 HP 打印碳粉盒，请参阅 HP 打假热线和网站。


HP 打假热线和网站

HP 打假热线和网站

在您安装 HP 打印碳粉盒后，如果控制面板消息显示它不是 HP 碳粉盒，请致电 HP 打假热线（1-877-219-3183，北美国家/地区免费）或访问 www.hp.com/go/anticounterfeit。 HP 将帮助您确定该碳粉盒是否为原装碳粉盒并采取措施解决问题。

如果您留意到以下情况，则使用的碳粉盒可能不是原装 HP 打印碳粉盒：

● | 使用打印碳粉盒时经常出现问题。
● | 碳粉盒的外观与平常不同（例如，缺少橙色拉环，或者外包装不同于 HP 包装）。


更换耗材和部件

更换耗材和部件

更换设备耗材时请严格遵循此部分的准则。

这部分提供以下主题的信息：

  • 耗材更换准则
  • 更换打印碳粉盒
  • 执行预防性维护


耗材更换准则

耗材更换准则

为了便于更换耗材，请在安装设备时遵循以下准则。

● | 在设备的前方和上方留出足够的空间以便于取出耗材。
● | 设备应置于稳固的平面上。

有关安装耗材的说明，请参阅各耗材随附的安装指南，或通过访问以下网站了解详细信息：www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。

注意

Hewlett-Packard 建议在本设备中使用 HP 产品。 因使用非 HP 产品而导致的维修服务不在 HP 的保修或服务协议范围之内。


更换打印碳粉盒

更换打印碳粉盒

在打印碳粉盒接近其使用寿命时，控制面板会显示一则消息，建议您订购备用碳粉盒。在出现消息指示您更换碳粉盒之前，设备仍可使用当前的打印碳粉盒继续打印。

1.

打开右上挡盖。
2.

从设备取出旧打印碳粉盒。
3.

从包装袋中取出新的打印碳粉盒。将用完的打印碳粉盒装入包装袋以回收。
4.

抓住打印碳粉盒的两侧，轻摇打印碳粉盒，使碳粉分布均匀。

小心

不要接触滚筒的百叶门或表面。

5.

从新打印碳粉盒上撕下装运胶带和橙色标签。根据当地的相关规定丢弃装运胶带。
6.

将打印碳粉盒与设备内的导轨对齐，然后使用手柄插入打印碳粉盒，直至其牢固定位，最后合上右上挡盖。

稍候片刻，控制面板应显示就绪。

7.

至此，便完成了碳粉盒的安装。将用完的打印碳粉盒放入新碳粉盒的包装盒中。有关回收的说明，请参阅附带的回收指南。
8.

如果使用的是非 HP 打印碳粉盒，请查看设备控制面板获取进一步的说明。

有关其它帮助说明，请转至 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。


执行预防性维护

执行预防性维护

本设备需要进行定期维护，以始终获得最佳性能。需要购买预防性维护套件时，控制面板上会显示一则消息来提醒您加以注意。对于设备的打印机部分（打印引擎）和自动文档进纸器 (ADF)，需要单独执行维护程序。

这部分提供以下主题的信息：

  • 打印引擎的预防性维护
  • ADF 维护套件


打印引擎的预防性维护

打印引擎的预防性维护

控制面板消息提醒您执行打印机维护时，您应更换相关部件。

打印计数接近 200,000 页时，设备将提醒您订购维护套件。可以使用管理下的重置子菜单中的清除维护消息项目，暂时清除该消息。页数达到 200,000 时，您将无法清除此消息，必须安装维护套件。要查看设备自安装新维护套件组件后打印的页数，请打印配置页或耗材状态页。

打印引擎维护套件包括以下物品：

● | 热凝器
● | 滚筒（转印、送纸和分隔）
● | 分隔垫
● | 安装说明

按套件随附的说明安装套件。

注意

维护套件是一个易耗品，不在原设备保修或多数扩展保修范围之内。


ADF 维护套件

ADF 维护套件

设备通过 ADF 送入的页数接近 60,000 页时，将提醒您订购 ADF 套件。此消息大约会在套件需要更换前一个月出现。此消息出现时请订购新套件。通过 ADF 送入 60,000 页后，设备将提醒您安装新的 ADF 套件。此时请安装新套件。

ADF 维护套件包括以下物品：

● | 一个拾纸轮组件
● | 一个分隔垫
● | 一张说明页

按套件随附的说明安装套件。


清洁设备

清洁设备

在打印过程中，纸张、碳粉和灰尘会积聚在产品内部。随着时间的推移，这些积聚物会引起打印质量问题，如碳粉斑点或涂污（请参阅解决打印质量问题）。本产品具有清洁模式，可以纠正并防止此类问题的发生。

这部分提供以下主题的信息：

  • 清洁外部
  • 清洁扫描仪玻璃板
  • 清洁扫描仪盖板衬底
  • 清洁 ADF
  • 清洁送纸道


清洁外部

清洁外部

使用柔软且不起毛的湿布擦除设备外部的灰尘、污迹和污点。


清洁扫描仪玻璃板

清洁扫描仪玻璃板

表面带有指印、污迹、毛发等脏物的玻璃板会降低操作性能，并影响特定功能的精确性，如匹配页面和复印。

注意

如果条纹或其它缺陷仅出现在通过自动文档进纸器 (ADF) 复印的复印件上，请清洁扫描仪条带（步骤 3）， 无需清洁扫描仪玻璃板。

1.

打开扫描仪盖板。
2.

使用无绒湿布清洁玻璃板。

小心

不要使用研磨剂、丙酮、苯、氨水、普通酒精或四氯化碳擦试设备的任何地方，因为它们可能损坏设备。 不要将液体直接洒在玻璃板上。 液体可能会渗入并损坏设备。
3.

使用无绒湿布清洁扫描仪条带。


清洁扫描仪盖板衬底

清洁扫描仪盖板衬底

少量灰尘会积聚在扫描仪盖板下的白色文档盖板衬底上。

1.

打开扫描仪盖板。
2.

使用沾有温性肥皂和温水的软布或海绵清洁白色文档盖板衬底。 同样，清洁 ADF 扫描仪玻璃板旁边的扫描仪条带。
3.

轻轻擦拭衬底以除去灰屑；切勿用力擦洗衬底。
4.

用软皮或软布拭干衬底。

小心

不要使用纸质擦拭物，因为它们可能会擦伤衬底。
5.

如果这样做并不能彻底地清洁衬底，请用异丙醇沾湿软布或海绵，并重复上述步骤，然后用湿布彻底擦拭衬底以清除残留的所有异丙醇。


清洁 ADF

清洁 ADF

如果 ADF 送入文档有问题，请清洁 ADF 拾纸轮组件。

1.

打开 ADF 端盖。
2.

用柔软干布擦拭 ADF 滚筒。
3.

合上 ADF 端盖。

注意

如果 ADF 卡纸，请联系当地经 HP 授权的服务提供商。请参阅HP 客户服务。


清洁送纸道

清洁送纸道

1. | 在主页屏幕上轻触管理。
2. | 轻触打印质量。
3. | 轻触校准/清洁。
4. | 轻触创建清洁页。 设备即打印一张清洁页。
5. | 按照打印在清洁页上的说明进行操作。


校准扫描仪

校准扫描仪

校准扫描仪以补偿 ADF 扫描成像系统（笔架头）和平板扫描中的偏移。 由于有机械公差的原因，扫描仪的笔架头可能无法精确读取图像的位置。 校准过程中，将对扫描仪的偏移值进行计算并储存起来。 在扫描时将会使用这些偏移值来捕捉正确的文档位置。

仅当发现扫描图像出现偏移现象时，才应进行扫描仪校准。 扫描仪在出厂前已经过校准。 它很少需要再次进行校准。

1. | 在主页屏幕上轻触管理。
2. | 轻触故障排除。
3. | 轻触校准扫描仪，然后按屏幕对话框中的说明进行操作。 设备启动校准进程，触摸屏状态行将显示正在校准，直到此进程完成。


故障排除
故障排除

故障排除

本章将此故障排除信息加以组织，以帮助您解决打印问题。请从以下列表中选择常见主题或问题类型。

  • 故障排除检查表
  • 问题解决流程图
  • 解决一般打印问题
  • 控制面板消息类型
  • 控制面板消息
  • 卡纸常见原因
  • 卡塞位置
  • 卡塞恢复
  • 清除卡纸
  • 清除订书钉卡塞
  • 解决打印质量问题
  • 解决网络打印问题
  • 解决传真问题
  • 解决复印问题
  • 解决电子邮件问题
  • 解决常见的 Windows 问题
  • 解决常见的 Macintosh 问题
  • 解决 Linux 问题
  • 解决 PostScript 问题


故障排除检查表

故障排除检查表

如果您遇到问题，请使用下面的检查表确定产生问题的原因：

● | 是否已连接了设备电源？
● | 是否已打开设备？
● | 设备是否处于就绪状态？
● | 是否连接了所有必要的电缆？
● | 控制面板上是否显示有任何消息？
● | 是否安装了原装 HP 耗材？
● | 最近更换的打印碳粉盒是否安装正确？碳粉盒上的拉环和/或粘性胶带是否拉（撕）去？

有关安装的其它信息，请参阅入门指南。

如果您在该指南中没有找到问题的解决方法，请登录www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。

这部分提供以下主题的信息：

  • 影响性能的因素


影响性能的因素

影响性能的因素

打印作业的时间受若干因素的影响：

● | 使用特殊纸张（如投影胶片、重磅纸和自定义尺寸纸张）
● | 设备处理和下载时间
● | 图形的复杂程度和大小
● | 所用计算机的速度
● | USB 连接
● | I/O 配置
● | 已安装的内存容量
● | 网络操作系统和配置（如果适用）
● | 设备语言（PCL 或 PS）
注意

尽管添加内存可以解决内存问题、提高设备处理复杂图形的能力并缩短下载时间，但是不会增加最大打印速度（ppm）。


问题解决流程图

问题解决流程图

症状
检查
可能原因
可能的解决方案
控制面板显示屏空白，指示灯均未亮起，并且设备电机未发出响声。
电源是否打开？
电源开关可能置于关闭位置。
电源线可能未插入。
电源插座可能不能正确工作。
内部电源可能出现故障。
1. | 确保设备已接通电源，并且电源开关已开启。
2. | 将设备插入已知可以正常工作的插座中，测试电源插座是否可正常工作。
3. | 如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
控制面板显示错误。
控制面板显示屏上是否显示错误消息？
多种情况可以导致出现错误消息。
1. | 按照控制面板上的说明解决问题。
2. | 有关详细信息，请参阅控制面板消息。
3. | 如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
触摸屏上的复印和电子邮件等主要功能是否处于非活动状态？
扫描仪装运锁可能处于锁定位置。
确保扫描仪装运锁已打开。扫描仪装运锁位于设备左侧、扫描仪下方。
进纸问题
是否经常发生卡纸？
介质不符合规格。
上次清除卡纸后设备中仍有纸张。
某装运胶带、纸板或装运锁仍留在设备中。
可能需要更换维护套件项目。
1. | 确保介质符合设备规格。请参阅选择打印介质。
2. | 打开所有挡盖和纸盘，检查是否有卡塞的介质。请参阅清除卡纸。
3. | 确保打印碳粉盒安装正确。请参阅更换打印碳粉盒。
4. | 安装设备维护套件。请参阅执行预防性维护。
5. | 如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
原文档是否正确通过 ADF？
打印原文档所用的介质对 ADF 来说太轻或太重。
ADF 滚筒和分隔垫可能变脏。
ADF 维护套件部件可能需要更换。
1. | 如果原文档打印在非常重或非常轻的介质上，请使用平板玻璃板进行复印。
2. | 清洁 ADF 滚筒和分隔垫。请参阅清洁 ADF。
3. | 安装 ADF 维护套件。请参阅执行预防性维护。
4. | 如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
复印问题
副本是否空白？
可能正反颠倒装入了原件。
1. | 使用 ADF 时，请将原文档面朝上装入。
2. | 使用扫描仪玻璃板时，请将原文档面朝下装入。
3. | 如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
低质量的副本是否来自 ADF 和扫描仪玻璃板？
需要针对原文档调整复印设置。
请参阅调整复印设置。
如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
低质量的副本是否仅来自 ADF？
ADF 玻璃条可能变脏。
清洁扫描仪玻璃板左侧的玻璃条。请参阅清洁设备。
如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
低质量的副本是否仅来自扫描仪玻璃板？
扫描仪玻璃板可能变脏。
清洁扫描仪玻璃板。请参阅清洁设备。
如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
打印质量问题
整体打印质量是否较差？
打印颜色是否太淡？
页面上是否存在线条、条纹或斑点？
介质不符合规格。
打印碳粉盒可能已空或已损坏。
可能需要更换维护套件项目。
1. | 确保介质符合设备规格。请参阅选择打印介质。
2. | 更换打印碳粉盒。请参阅更换打印碳粉盒
3. | 安装设备维护套件。请参阅执行预防性维护。
4. | 如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
一般打印问题
是否可以从计算机打印文档？
计算机电缆可能有缺陷。
可能需要重新安装打印机驱动程序。
1. | 尝试从控制面板打印配置页。轻触网络地址，然后轻触打印。 如果页面打印，则问题与电缆或驱动程序有关。
2. | 重新连接电缆。
3. | 重新安装打印机驱动程序。打印机驱动程序位于设备随附的 CD 中。
4. | 如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
是否可以通过网络打印？
可能未正确配置网络。
1. | 尝试将计算机直接连接至设备。如果可以打印，则问题与网络配置有关。请参阅解决网络打印问题。
2. | 如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
是否在从特定软件程序进行打印时遇到问题？
问题可能与软件程序有关。
1. | 尝试从其它软件程序进行打印。如果可以打印，则问题与原软件程序有关。
2. | 请参阅软件程序的说明文档。
装订问题
作业是否装订？
订书钉盒体可能卡塞。
可能需要更换订书钉盒体。
可能没有配置作业进行装订。
装订功能可能不支持您当前使用的纸张尺寸。
1. | 取出订书钉盒体，检查其是否卡塞或已空。请参阅清除订书钉卡塞。
2. | 对于复印作业，请在控制面板上选择装订/自动分页选项。 对于打印作业，请确保在打印机驱动程序中配置了订书机/堆栈器。
3. | 装订作业时，请仅使用 Letter 或 A4 尺寸纸张。
4. | 如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
订书钉是否能将页面固定到一起？
您可能正在使用不是专用于此设备的订书钉。
要装订的作业页面太多。
1. | 换上专用于此设备的订书钉盒。请参阅订购部件、附件和耗材。
2. | 订书机可以装订 30 页或更少页面，或者高度为 3 毫米的纸叠。
3. | 如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
订书钉位置是否正确？
您可能需要更改作业的页面方向。
1. | 对于打印作业，请在软件程序中调整页面布局。
2. | 对于复印作业，将文档装入 ADF 时，请先送入长边。请参阅将介质装入进纸盘。
3. | 如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
堆放问题
页面是否歪斜？
卡纸检查盖可能未完全合上。
1. | 确保设备左侧的所有挡盖均已完全合上。
2. | 如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
页面是否堆放整齐？
纸张可能不符合设备规格。
纸张可能存放在不符合规格的环境中。
1. | 使用符合规格的纸张。请参阅选择打印介质
2. | 将介质存放在符合规格的地方。请参阅操作环境。
3. | 尝试使用新开封的纸张。
4. | 如果问题仍然存在，请与 HP 客户服务中心联系。请参阅HP 客户服务。
电子邮件问题
是否能发送电子邮件附件？
控制面板上是否显示“电子邮件网关没有响应”消息？
可能需要重新配置 SMTP 网关。
请参阅解决电子邮件问题。
是否能更改“发件人”电子邮件地址？
设备可能被配置为不能更改“发件人”电子邮件地址。
您可能需要登录设备，才能更改“发件人”电子邮件地址。
使用内嵌式 Web 服务器更改这些设置。请参阅使用内嵌式 Web 服务器。
是否能更改电子邮件附件的文件类型或颜色设置？
通过控制面板或使用内嵌式 Web 服务器更改设置。
1. | 在控制面板上轻触电子邮件，然后轻触更多选项。 请参阅更改当前作业的电子邮件设置。
2. | 要使用内嵌式 Web 服务器更改设置，请参阅使用内嵌式 Web 服务器。
尝试发送电子邮件附件时是否收到“作业失败”电子邮件？
您要向其发送文档的电子邮件地址可能不正确。
文件大小可能大于 SMTP 网关允许的最大文件大小。
1. | 从计算机发送测试电子邮件。
2. | 使用内嵌式 Web 服务器更改允许的最大电子邮件附件大小。请参阅使用内嵌式 Web 服务器。
传真问题
控制面板上的传真功能是否处于非活动状态？
您需要先提供所需的设置才能使用传真功能。
1. | 在控制面板上依次轻触管理、初始设置和传真设置。
2. | 为位置、日期/时间和传真标题配置设置。
控制面板上是否完全没有传真功能？
可能未正确安装传真附件。
1. | 确保传真附件安装正确，并且没有引脚弯曲。请参阅安装传真附件。
2. | 打印配置页并检查调制解调器状态。它应显示“Operational/Enabled”（可操作/已启用）。如果调制解调器处于其它状态，则问题与传真附件有关。
是否正确配置了传真功能但仍无法发送传真？
您必须使用设备随附的电话线。
电话线可能连接不牢固或无法正常工作。
您可能已将设备连接至数字电话线而非模拟电话线。传真附件需要使用模拟电话线。
请参阅解决传真问题。
1. | 始终使用设备随附的电话线。
2. | 将电话连接至电话线并拨打电话以测试电话线。
3. | 确保将设备连接至模拟电话线。
是否正确配置了传真功能但仍无法接收传真？
分线器或电涌保护设备可能干扰接收传真。
应答机或语音信箱系统可能截断发来的传真传输。
请参阅解决传真问题。
1. | 不要使用分线器或电涌保护设备。
2. | 断开应答机或语音信箱系统的连接。
3. | 将传真附件的应答响铃次数设为更小值。请参阅初始设置菜单。
4. | 确保设备连接至专用模拟电话线。不要使用全反线。


解决一般打印问题

解决一般打印问题

设备从错误的纸盘中选择介质。
原因
解决方法
软件程序中的纸盘选择可能有误。
对于许多软件程序来说，可在程序的页面设置菜单上找到选择纸盘。
通过控制面板检查纸盘类型和尺寸配置。
对于 Macintosh 计算机，请使用 HP Printer Utility 来更改纸盘的优先级。
配置的尺寸和类型与装入纸盘的介质的尺寸和类型不匹配。
通过控制面板更改配置的尺寸和类型，使其与装入纸盘的介质的尺寸和类型相匹配。

设备不从纸盘取纸。
原因
解决方法
纸盘是空的。
在纸盘中装入纸张。
纸张导板设置不当。
要正确设置导板，请参阅将介质装入进纸盘。
确保纸盘中的纸叠前缘平整。不平整的边缘会妨碍提升板的升起。

纸张从设备退出时发生卷曲。
原因
解决方法
纸张从顶部出纸槽退出时发生卷曲。
翻转所打印的纸张。
降低加热温度以减少卷曲。（请参阅打印质量菜单）

打印作业速度极慢。
原因
解决方法
该作业可能非常复杂。
即使添加了更多内存，也不能超过设备的最大速度。
使用自定义尺寸介质打印时，打印速度可能会自动降低。
注释： 在窄纸或旋转纸上打印、从纸盘 1 打印或针对某种介质类型调整了热凝器模式时，打印速度可能会变慢。
降低页面的复杂程度或尝试调整打印质量设置。如果经常出现此类问题，请增加设备内存。
您正在使用 PCL 设备驱动程序打印 PDF 或 PostScript (PS) 文件。
尝试使用 PS 设备驱动程序，而不要使用 PCL 设备驱动程序。（通常可以通过软件程序来实现该操作。）
在设备驱动程序中，将优化： 设为卡片纸、重磅纸、粗糙纸或证券纸。
在设备驱动程序中，将类型设为普通纸（请参阅控制打印作业）。
注意

如果将该设置更改为普通纸，则打印速度将加快。但是，如果您使用的是厚介质，最好将设备驱动程序设置为重磅纸，这样虽然打印速度慢，但打印效果最好。

作业打印在纸张两面。
原因
解决方法
设备设置为双面打印。
请参阅打开打印机驱动程序以更改设置，或者参阅联机帮助。

打印作业仅有一页，但设备也处理该页面的背面（页面从通道中退出，然后又进入设备）。
原因
解决方法
设备设置为双面打印。尽管打印作业只有一页，但设备也处理背面。
请参阅打开打印机驱动程序以更改设置，或者参阅联机帮助。

打印出的页面完全空白。
原因
解决方法
密封胶带可能仍贴在打印碳粉盒上。
取出打印碳粉盒，然后拉出密封胶带。重新安装打印碳粉盒。
文件本身可能有空白页。
检查文件以确保它不包含空白页。

设备可以打印，但是打印出来的文字错误、出现乱码或不完整。
原因
解决方法
设备电缆松动或出现故障。
拔下设备电缆，然后重新连接。尝试打印已知可正常打印的作业。如有可能，请将该电缆和设备连接至另一台计算机，然后尝试打印已知可正常打印的作业。最后，尝试使用一条新电缆。
设备在网络或共享设备上，接收的信号不清晰。
将设备从网络上断开，用 USB 电缆将它直接连到计算机上。打印已知可正常打印的作业。
在软件中选择了错误的驱动程序。
检查软件的设备选择菜单，确保选择了 HP LaserJet M5025 或 HP LaserJet M5035 设备。
软件程序运行不正常。
尝试从另一个程序打印作业。

在软件中选择了打印后，设备没有反应。
原因
解决方法
设备中的介质用完。
添加介质。
设备可能处于手动进纸模式。
更改设备的手动进纸模式。
计算机和设备之间的电缆未正确连接。
断开该电缆，重新连接。
设备电缆有故障。
如有可能，将该电缆连到另一台计算机上，然后打印已知可正常打印的作业；还可以尝试换一根电缆。
在软件中选择了错误的设备。
检查软件的设备选择菜单，确保选择了 HP LaserJet M5025 或 HP LaserJet M5035 设备。
设备可能发生卡纸。
清除卡纸，尤其要注意双面打印器区域（如果您的型号装有双面打印器）。请参阅清除卡纸。
未在设备软件中配置设备端口。
检查软件中的设备选择菜单，确保它使用了正确的端口。如果计算机有多个端口，请确保设备连接在正确的端口上。
设备在网络上，但未收到信号。
将设备从网络上断开，用并行电缆或 USB 电缆将它直接连到计算机上。重新安装打印软件。打印已知可正常打印的作业。
从打印队列中清除所有已停止的作业。
设备没有电。
如果所有的灯都不亮，请检查电源线的连接。检查电源开关。检查电源。
设备出现故障。
检查控制面板显示屏上的消息和指示灯，确定设备是否指示有错误。记下所有消息并参阅控制面板消息。


控制面板消息类型

控制面板消息类型

设备通过四类控制面板消息来指示打印机的状态或故障。

消息类型
说明
状态消息
状态消息反映设备的当前状态。 这些消息通知您正常的设备操作并且不需要为清除它们进行交互操作。 当设备状态改变时，状态消息也随之改变。 如果设备处于联机状态，只要设备就绪、不忙碌且没有未处理的警告消息，状态消息就绪就会出现。
警告消息
警告消息通知您数据和打印错误。 这些消息通常与就绪或状态消息交替显示，并且在您轻触确定前一直存在。 某些警告消息是可清除的。 如果在设备的设备动作菜单中可清除警告被设置为作业，下一个打印作业将清除这些消息。
错误消息
错误消息显示必须执行的操作，例如，添加纸张或清除卡纸。
某些错误消息是可自动继续的。 如果在菜单中设置了自动继续，设备将在可自动继续错误消息显示 10 秒钟后继续正常的操作。
注意

在显示可自动继续错误消息的 10 秒钟之内，按下任何按钮都将取代自动继续功能，而优先执行按下的按钮功能。例如，按停止按钮会暂停打印，并且可以选择取消打印作业。

严重错误消息
严重错误消息通知您设备出现故障。 可以通过关闭设备后再打开来清除某些此类消息。 这些消息不受自动继续设置的影响。 如果严重错误仍然存在，则需要进行维修。


控制面板消息

控制面板消息

控制面板信息
控制面板消息
说明
建议的操作
<IP 地址> 处的数字发送服务不为此 MFP 提供服务。联系管理员。
设备不能与指定的 IP 地址通信。
验证 IP 地址。请与网络管理员联系。
10.32.00 - 未授权耗材
安装的耗材未通过原装 HP 耗材的验证测试。
如果您确信自己购买的是原装 HP 耗材，请访问 www.hp.com/go/anticounterfeit。因使用非 HP 耗材或未授权耗材而导致的任何维修都不在保修范围之内。HP 不能保证某些功能的准确性或可用性。
要继续打印，请轻触确定。
10.XX.YY 耗材内存错误
设备不能对打印碳粉盒的电子标签执行读写操作，或者打印碳粉盒中缺少电子标签。
重新安装打印碳粉盒，或安装一个新的 HP 打印碳粉盒。
11.XX - 内部时钟错误。要继续，请轻触“确定”
设备的实时时钟出现错误。
不管什么时候关闭了设备，再次打开时都请通过控制面板设置时间和日期。请参阅时间/计划菜单。
如果错误持续出现，可能需要更换格式器。
13.XX.YY - 订书机盖内发生订书机卡塞
订书机盖内发生卡塞。
按屏幕对话框中的说明操作或者参阅清除订书钉卡塞。
13.XX.YY - 热凝器被纸张包住
由于纸张缠绕热凝器而导致卡纸。
按屏幕对话框中的说明操作。
13.XX.YY - 双面打印器内卡纸
介质被卡在双面打印器中。
按屏幕对话框中的说明操作或者参阅从可选双面打印器清除卡纸。
13.XX.YY - 右上挡盖内卡纸
介质卡在右上挡盖内。
按屏幕对话框中的说明操作或者参阅从打印碳粉盒区域清除卡纸。
13.XX.YY - 右下挡盖内卡纸
介质卡在右下挡盖内。
按屏幕对话框中的说明操作或者参阅从可选纸盘的进纸区域清除卡纸。
13.XX.YY - 右中挡盖内卡纸
介质卡在右中挡盖内。
按屏幕对话框中的说明操作或者参阅从纸盘 2 和纸盘 3 的进纸区域清除卡纸。
13.XX.YY - 纸盘 1 卡纸
介质被卡在纸盘 1 中。
从纸盘 1 中取出卡塞的介质。按屏幕对话框中的说明操作或者参阅从纸盘 1 进纸区域清除卡纸。
13.XX.YY - 纸盘 X 卡纸
介质被卡在指定的纸盘中。
按屏幕对话框中的说明操作，或者参阅从纸盘 2 和纸盘 3 的进纸区域清除卡纸或从可选纸盘的进纸区域清除卡纸。
13.XX.YY - 左挡盖内卡纸
介质卡在左挡盖内。
按屏幕对话框中的说明操作或者参阅从订书机/堆栈器清除卡纸。
13.XX.YY - 左下挡盖内卡纸
介质卡在左下挡盖内。
按屏幕对话框中的说明操作或者参阅从出纸道清除卡纸。
20 内存不足。要继续，请轻触“确定”
设备接收的数据超出可用内存的存储范围。您可能已尝试传输过多的宏、软字体或复杂图形。
轻触确定打印已传输的数据（一些数据可能已丢失），然后简化打印作业或安装附加内存。
21 页面太复杂。要继续，请轻触“确定”
设备的页面格式化流程不够快。
轻触确定以打印传输的数据。（一些数据可能已丢失。）如果经常显示此消息，请简化打印作业。
22 EIO <X> 缓存溢出。要继续，请轻触“确定”
发送至指定插槽 (X) 的 EIO 卡的数据太多。可能使用了不正确的通信协议。
轻触确定以打印传输的数据。（一些数据可能已丢失。）
检查主机配置。如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
22 USB I/O 缓存溢出。要继续，请轻触“确定”
太多数据被发送至 USB 缓存。
轻触确定清除此错误消息。（数据将丢失。）
22 嵌入式 I/O 缓存溢出。要继续，请轻触“确定”
发送至内嵌式 HP Jetdirect 打印服务器的数据过多。
轻触确定以打印传输的数据。（一些数据可能已丢失。）
30.1.YY 扫描仪故障
扫描仪出现错误。
关闭设备，然后重新打开。
确保扫描仪锁处于未锁定位置。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
40 EIO <X> 传输错误。要继续，请轻触“确定”
设备与指定插槽中的 EIO 卡间的连接已断开。
轻触确定以清除错误消息并继续打印。
40 串行传输错误。要继续，请轻触“确定”
计算机发送数据时出现串行数据错误（奇偶、帧或行超限错误）。
轻触确定清除此错误消息。（数据将丢失。）
40 嵌入式 I/O 传输错误。要继续，请轻触“确定”
出现暂时性的打印错误。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/go/M5025_software 或 www.hp.com/go/M5035_software。）
41.3 - 装入纸盘 <XX>。要使用其它纸盘，请轻触“确定”
指定纸盘不包含指定的介质尺寸。
轻触确定以使用包含正确尺寸介质的纸盘。
41.3 - 装入纸盘 <XX>： <类型>，<尺寸>
指定的纸盘在送纸方向装入的介质要长于或短于为纸盘所配置的尺寸。
轻触确定以显示纸盘 <X> 尺寸。重新配置纸盘中的尺寸，以便设备使用已装入打印作业所需尺寸介质的纸盘。如果此消息未从控制面板显示屏上自动清除，请关闭设备，然后重新打开。
41.X 错误。要继续，请轻触“确定”
出现暂时性的打印错误。
轻触确定清除此错误。如果错误未清除，请关闭设备，然后再重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
49.XXXXX 错误。要继续，请关闭电源然后再打开
出现严重的固件错误。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
50.X 热凝器错误。要继续，请关闭电源然后再打开
热凝器错误。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
51.XY 错误。要继续，请关闭电源然后再打开
出现暂时性的打印错误。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
52.XY 错误。要继续，请关闭电源然后再打开
出现暂时性的打印错误。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
53.XY.ZZ 检查 RAM DIMM 插槽 <X>。要继续，请关闭电源然后再打开
设备内存出现问题。您将不能使用产生错误的 DIMM。
您可能需要重新安装或更换 DIMM。
关闭设备，然后更换 DIMM。请参阅安装打印机内存。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
54.XX 错误
发生了临时性的打印错误。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
55.XX.YY DC CONTROLLER ERROR 要继续请关闭电源，然后再打开
打印引擎未与格式器通信。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
56.XX 错误。要继续，请关闭电源然后再打开
出现暂时性的打印错误。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
57.X 错误。要继续，请关闭电源然后再打开
出现暂时性的打印错误。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
58.XX 错误。要继续，请关闭电源然后再打开
出现暂时性的打印错误。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
59.XY 错误。要继续，请关闭电源然后再打开
出现暂时性的打印错误。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
62 无系统。要继续，请关闭电源然后再打开
设备固件出现问题。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
64 错误。要继续，请关闭电源然后再打开
扫描缓存出现错误。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
68.X 存储器错误，设置已更改。要继续，请轻触“确定”
一个或多个设备设置无效，并已重置为工厂默认设置。打印仍可继续，但如果固定存储器出现错误，则可能导致某些意外功能。
轻触确定清除此消息。如果消息未清除，请关闭设备，然后再重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
68.X 固定存储器写入失败
不能写入设备的 NVRAM。打印仍可继续，但如果固定存储器出现错误，则可能导致某些意外功能。
轻触确定清除此消息。如果消息未清除，请关闭设备，然后再重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
68.X 固定存储器已满
设备的 NVRAM 已满。保存在 NVRAM 中的一些设置可能已重置为工厂默认设置。打印仍可继续，但如果固定存储器出现错误，则可能导致某些意外功能。
轻触确定清除此消息。如果消息未清除，请关闭设备，然后再重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
69.X 错误。要继续，请关闭电源然后再打开
出现暂时性的打印错误。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
79.XXXX 错误。要继续，请关闭电源然后再打开
出现严重的硬件错误。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
8X.YYYY EIO 错误。要继续，请关闭电源然后再打开
EIO 附件卡出现严重错误，如 YYYY 所指定。
尝试通过下列操作来清除此信息。
1. | 关闭设备，然后重新打开。
2. | 关闭设备，重新安装 EIO 附件，然后重新打开设备。
3. | 更换 EIO 附件。
8X.YYYY 嵌入式 JETDIRECT 错误。要继续，请关闭电源然后再打开
内嵌式 HP Jetdirect 打印服务器出现严重错误，如 YYYY 所指定。
关闭设备，然后重新打开。
如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
HP 数字发送： 发送错误
数字发送作业失败并且无法传送。
重新发送作业。
LDAP 服务器没有响应。联系管理员。
LDAP 服务器超出了地址请求的超时值。
检查 LDAP 服务器地址。请参阅解决电子邮件问题。联系网络管理员。
PIN 不正确。请重新输入 PIN。
PIN 输入有误。
重新输入 PIN。
PIN 不正确。请输入 4 位数的 PIN。
PIN 格式不正确。
输入 4 个数字的 PIN。
SMTP 网关没有响应
SMTP 网关已超过超时值。
验证电子邮件服务器地址。请参阅解决电子邮件问题。请与网络管理员联系。
安装黑色碳粉盒
打印碳粉盒被卸下或安装不正确。
更换或重新正确安装打印碳粉盒才能继续打印。
安装了非 HP 耗材。已禁用 Economode
安装了非 HP 耗材或重新填充的 HP 耗材。
按照屏幕上对话框中的说明进行操作。
必须升级数字发送服务，以支持此 MFP 固件版本。联系管理员。
当前安装的设备固件版本不支持该数字发送服务。
请检查固件版本。请与网络管理员联系。
操作目前不可用于纸盘 <X>。纸盘尺寸不能是任意尺寸/任意自定义
请求从设为任意尺寸或任意自定义的纸盘打印双面文档。不允许从配置为任意尺寸或任意自定义的纸盘进行双面打印。
选择另一个纸盘或重新配置纸盘。
插入或合上纸盘 <XX>
指定的纸盘丢失或打开。
插入或关闭指定的纸盘以继续工作。
重新插入双面打印器
双面打印器已被卸下，必须重新安装。
将双面打印器重新插入设备。
重新发送订书机/堆栈器固件
更新订书机/堆栈器的固件时出现问题。
重新发送升级固件。
出纸槽 <X> 已满
指定的出纸槽已满，不能继续打印。
清空纸槽，继续打印。
出纸道打开
订书机盖打开，必须合上才能继续打印。
确保订书钉盒卡入到位，并且订书机盖已合上。
电子邮件网关没有响应。作业失败。
网关超出了超时值。
验证 SMTP IP 地址。请参阅解决电子邮件问题。
订购订书钉盒
订书钉盒中剩余的订书钉不足 20 个。打印机可以继继打印。
订购新订书钉盒。请参阅订购部件、附件和耗材。
订购黑色碳粉盒
打印碳粉盒的剩余页数已达到下限。设备被设为在需要订购耗材时停止打印。
轻触确定继续打印，直至打印碳粉盒中的碳粉耗尽。
要订购新打印碳粉盒，请参阅订购部件、附件和耗材。
访问被拒绝，菜单已锁定
为防止未经授权的访问，您试图使用的控制面板功能已被锁定。
请与网络管理员联系。
更换订书钉盒
订书机中的钉书钉用完。
更换订书钉盒。装入订书钉。有关订购新订书钉盒的信息，请参阅订购部件、附件和耗材。
更换黑色碳粉盒
打印碳粉盒中的碳粉耗尽。由于可能会对设备造成损坏，因此不能继续打印。
注意

视设备配置而定，此消息可能会在需要订购新打印碳粉盒时显示。此时，消息会指示您可以通过轻触确定继续打印。

更换打印碳粉盒。请参阅更换打印碳粉盒。
更换黑色碳粉盒。要继续，请轻触“确定”
打印碳粉盒中的碳粉耗尽。
更换打印碳粉盒。（请参阅更换打印碳粉盒。）
密码或用户名不正确。请输入正确的登录信息。
用户名和密码输入错误。
重新输入用户名和密码。
内存不足，不能载入字体/数据 <设备>。要继续，请轻触“确定”
设备没有足够内存从指定位置载入数据（如字体或宏）。
轻触确定以清除此消息并继续。如果消息仍存在，请添加更多内存。
您输入的文件夹不是有效文件夹。
文件夹名称输入有误，或者该文件夹不存在。
重新正确输入文件夹名称，或添加该文件夹。
请关闭设备并安装硬盘。
请求的作业需要硬盘，但设备尚未安装硬盘。
关闭设备，然后安装硬盘。
缺少用户名、作业名或 PIN。
所需的一或多个项目未被选中或键入。
请选择正确的用户名和作业名，并键入正确的 PIN。
扫描故障。按“开始”重新扫描
扫描失败，需要重新对文档进行扫描。
必要时可重新定位文档以便重新扫描，然后按 开始。
手动进纸： <类型>，<尺寸>
指定的作业需要从纸盘 1 手动进纸。
将所需的介质装入纸盘 1。
要忽略此消息，请轻触确定，使用其它纸盘中可用介质类型和尺寸。
数字发送通信错误
数字发送任务期间出错。
请与网络管理员联系。
双面打印器连接不正确
双面打印附件未正确连接至设备。
卸下然后重新安装双面打印器。
如果此消息仍存在，请与 HP 授权的服务或支持提供商联系。请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。
所选个性不可用。要继续，请轻触“确定”
此设备无法提供某个打印作业所要求的语言（个性）。作业将不打印，并且将从内存中清除。
使用不同打印机语言的打印机驱动程序打印该作业，或者将所需语言添加至设备（如果可能）。要查看可用语言列表，请打印配置页。请参阅使用信息页。
文档进纸器端盖打开
文档进纸器 (ADF) 端盖打开。
合上文档进纸器 (ADF) 端盖。按屏幕对话框中的说明操作。
文档进纸器卡纸
介质卡在文档进纸器 (ADF) 中。
按屏幕对话框中的说明操作。请参阅从自动文档进纸器 (ADF) 清除卡纸。
文档进纸器卡纸
介质卡在文档进纸器 (ADF) 中。
从文档进纸器 (ADF) 中取出卡塞的介质。按屏幕对话框中的说明操作或者参阅从自动文档进纸器 (ADF) 清除卡纸。
如果在清除所有卡纸后仍显示该消息，则传感器可能粘住或损坏。请与 HP 授权的服务或支持提供商联系。请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。
文档进纸器拾纸错误
文档进纸器 (ADF) 拾取介质时出现错误。
确保原件页数不超过 50 页。按屏幕对话框中的说明操作。
文档进纸器已空
文档进纸器 (ADF) 中没有纸张。
在文档进纸器 (ADF) 的进纸盘中装入纸张。
文件夹列表已满。要添加文件夹，您必须先删除一个文件夹。
设备限制了可建立的文件夹数量。
删除未使用的文件夹以添加新文件夹。
无法存储作业
设备无法存储作业。
要暂时隐藏此消息以传真或发送至电子邮件，请轻触隐藏。如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
无法发送
未检测到网络连接。
检查网络连接。联系网络管理员。
无法发送传真。请检查传真配置。
设备无法发送传真作业。
请与网络管理员联系。
无法发送作业
要暂时隐藏此消息以发送电子邮件，请轻触隐藏。如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
无法复印
设备无法复印文档。如果此消息仍显示，请与 HP 授权的服务或支持提供商联系。（请参阅 HP 支持说明或访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。）
要暂时隐藏此消息以传真或发送至电子邮件，请轻触隐藏。
无法连接
未检测到网络连接。
检查网络连接。联系网络管理员。
需要登录 Novell
此目标已启用了 Novell 认证。
输入 Novell 网络证书以使用复印和传真功能。
需要连接网络才能进行数字发送。联系管理员。
已配置了数字发送功能，但未检测到网络连接。
检查网络连接。请参阅解决网络打印问题。联系网络管理员。
要求先验证才能使用此功能
必须输入用户名和密码。
请键入用户名和密码，或与网络管理员联系。
要求验证
此功能或目标启用了认证功能。必须输入用户名和密码。
请键入用户名和密码，或与网络管理员联系。
用户名或密码不正确。请重新输入。
用户名和密码输入错误。
重新输入用户名和密码。
由于附件太大，电子邮件网关不接受作业。
扫描的文档超出了服务器的大小限制。
使用较低的分辨率、较小的文件大小设置或较少的页面重新发送作业。请参阅使用内嵌式 Web 服务器，了解如何减少附件大小。要使用多个电子邮件发送扫描的文档，请与网络管理员联系。
由于寻址信息，电子邮件网关拒绝了作业。作业失败。
一个或多个电子邮件地址错误。
使用正确的地址再次发送作业。
正在为磁盘杀毒 <X>% 完成。请勿关闭电源
正在清洁硬盘。
请与网络管理员联系。
执行数字发送作业时出错。作业失败。
数字发送作业已失败并且无法传送。
尝试再次发送该作业。
装入纸盘 1： <类型>，<尺寸>
纸盘为空或者配置的尺寸与所要求的尺寸不同。
按照屏幕上对话框中的说明进行操作。
作业页数太多，无法装订
订书机能够装订的最大页数是 30 页。
对于超过 30 页的打印作业，请手动进行装订。


卡纸常见原因

卡纸常见原因

设备卡纸。
原因
解决方法
介质不符合规格。
请仅使用符合 HP 规格的介质。请参阅介质和纸盘。
组件安装不正确。
检查打印碳粉盒是否安装正确。
您使用的介质已在设备或复印机上使用过。
不要使用以前打印过或者复印过的介质。
进纸盘中装入错误的介质。
从进纸盘取出多余的介质。确保纸盘中的纸叠低于最大纸叠高度标记。请参阅将介质装入进纸盘。
介质偏斜。
进纸盘导板调整不当。调整导板，以便它们牢牢地将纸叠固定到位而不会将其压弯。
介质粘在一起。
取出介质，弯曲 180 度或者翻动一遍。将介质重新装入进纸盘。
介质尚未完全进入出纸槽即将其取出。
重置设备。请等待，直至页面完全进入出纸槽后，再取出。
在双面打印期间，在打印文档的第二面之前，您就取出了纸张。
重置设备，然后再次打印文档。请等待，直至页面完全进入出纸槽后，再取出。
介质的质量较差。
更换介质。
内部纸盘滚筒不拾取介质。
如果介质重于 163 g/m2，则设备可能无法将其从纸盘中取出。
介质边缘粗糙或参差不齐。
更换介质。
介质有穿孔或印花。
有穿孔或印花的介质不易分开。从纸盘 1 单页送纸。
设备耗材已达到其使用寿命。
查看设备控制面板上是否显示消息提示您更换耗材，也可以打印耗材状态页以检查耗材的剩余使用寿命。请参阅使用信息页。
纸张未正确存放。
更换纸盘中的纸张。纸张应保存在原包装内，并置于适当的环境中。
没有卸下所有设备包装材料。
检查是否已从设备上卸下包装胶带、纸板和塑料装运锁。

1 如果设备仍然卡纸，请与 HP 客户支持部门或 HP 授权的服务提供商联系。


卡塞位置

卡塞位置

请参照下图排除设备中的卡纸故障。有关清除卡纸的说明，请参阅清除卡纸。

1
ADF
请参阅从自动文档进纸器 (ADF) 清除卡纸。
2
订书机/堆栈器
有关介质卡塞的信息，请参阅从订书机/堆栈器清除卡纸；有关订书钉卡塞的信息，请参阅清除订书钉卡塞。
3
出纸道
请参阅从出纸道清除卡纸。
4
双面打印通道（用于双面打印）
请参阅从可选双面打印器清除卡纸。
5
订书机/堆栈器出纸槽
请参阅从订书机/堆栈器清除卡纸。
6
出纸槽
请参阅从出纸道清除卡纸。
7
打印碳粉盒
请参阅从打印碳粉盒区域清除卡纸。
8
进纸盘
请参阅从纸盘 1 进纸区域清除卡纸和从纸盘 2 和纸盘 3 的进纸区域清除卡纸。
9
可选进纸盘
请参阅从可选纸盘的进纸区域清除卡纸。


卡塞恢复

卡塞恢复

设备具有卡塞恢复功能，该功能可确定设备在清除卡纸后是否重新打印卡塞的页面。

● | 自动指示设备在内存充足时自动启用卡塞恢复。
● | 关指示设备不尝试重新打印卡塞的页面。 此设置有助于节省设备内存。
● | 开指示设备在清除卡纸后重新打印所有卡塞页面。
注意

在恢复过程中，设备可能会重新打印卡塞前已打印的若干页面。 请取走任何重复的页面。

为提高打印速度并增加内存资源，您可能希望禁用卡塞恢复功能。

关闭卡塞恢复

1. | 在主页屏幕上轻触管理。
2. | 轻触设备动作。
3. | 轻触警告/错误动作。
4. | 轻触卡塞恢复。
5. | 轻触关。
6. | 轻触保存。


清除卡纸

清除卡纸

清除卡纸时，请小心操作，避免撕裂介质。如果一小片介质遗留在设备中，则可能还会导致其它卡塞。

这部分提供以下主题的信息：

  • 从自动文档进纸器 (ADF) 清除卡纸
  • 从订书机/堆栈器清除卡纸
  • 从出纸道清除卡纸
  • 从可选双面打印器清除卡纸
  • 从打印碳粉盒区域清除卡纸
  • 从进纸盘区域清除卡纸
  • 解决重复卡纸


从自动文档进纸器 (ADF) 清除卡纸

从自动文档进纸器 (ADF) 清除卡纸

有时，介质会在传真、复印或扫描作业期间卡塞。发生此情况时，控制面板会显示文档进纸器卡纸消息，提醒您注意卡纸。要清除卡纸，请按屏幕对话框中的说明或下述步骤进行操作。

1. | 打开 ADF 端盖。
2. | 如果您正在复印双面文档，请提起绿色手柄以打开反转装置，然后从反转装置内取出所有介质。
3. | 试着小心取出页面，以免撕裂它。另外，还可从 ADF 出纸槽拉出纸张。如果感觉到有阻力，请转至下一步。
4. | 转动绿色滚轮，将介质送出 ADF。
5. | 合上 ADF 端盖。如果未能取出所有卡塞的介质，请继续执行下一步。
6. | 打开 ADF 盖板，用双手轻轻松动介质。
7. | 介质不受阻时，沿所示方向轻轻将其拉出。
8. | 合上平板扫描仪盖板。


从订书机/堆栈器清除卡纸

从订书机/堆栈器清除卡纸

订书机/堆栈器卡纸时，HP LaserJet M5035XS MFP 控制面板会显示 13.XX.YY 左挡盖内卡纸消息。要清除卡纸，请按屏幕对话框中的说明或下述步骤进行操作。

1.

如果大多数卡塞介质已明显退出设备并进入订书机/堆栈器出纸槽，则抓住介质两侧，然后将其缓慢拉出设备。

注意

如果介质卡在订书机/堆栈器中，但大多数介质仍留在设备内，则最好通过左上挡盖将其取出。
2.

打开左上挡盖。
3.

按下绿色杆以释放所有卡塞的介质，然后在设备内查找卡塞介质。
4.

抓住介质两侧，然后慢慢地将介质拉出设备。
5.

合上左上挡盖。确保挡盖两侧均卡入到位。

如果卡纸消息仍然显示，则说明设备内还有介质。在其它位置查找介质。


从出纸道清除卡纸

从出纸道清除卡纸

要清除出纸道中的卡纸，请按屏幕对话框中的说明或下述步骤进行操作。出纸道内卡纸时，控制面板会显示以下消息：

● | 13.XX.YY 左挡盖内卡纸（HP LaserJet M5025 MFP、HP LaserJet M5035 MFP 和 HP LaserJet M5035X MFP）
● | 13.XX.YY 左下挡盖内卡纸 (HP LaserJet M5035XS MFP)

1.

如果大多数卡塞介质已明显退出设备并进入出纸槽，则抓住介质两侧，然后将其缓慢拉出设备。

注意

如果介质卡在出纸槽中，但大多数介质仍留在设备内，则最好通过卡纸检查盖将其取出。
2.

打开卡纸检查盖。
3.

抓住介质两侧，然后慢慢地将介质拉出设备。（介质上可能有松散的碳粉。请小心操作，避免碳粉溅在您身上或落入设备中。）

注意

如果很难取出介质，则尝试打开右上挡盖并卸下打印碳粉盒，以减轻对介质的压力。
4.

合上卡纸检查盖。

如果卡纸消息仍然显示，则说明设备内还有介质。在其它位置查找介质。


从可选双面打印器清除卡纸

从可选双面打印器清除卡纸

可选双面打印器卡纸时，控制面板会显示 13.XX.YY 双面打印器内卡纸消息。要清除卡纸，请按屏幕对话框中的说明或下述步骤进行操作。

1. | 卸下双面打印器。
2. | 从双面打印器中取出所有介质。
3. | 重新安装双面打印器。


从打印碳粉盒区域清除卡纸

从打印碳粉盒区域清除卡纸

打印碳粉盒区域卡纸时，控制面板会显示 13.XX.YY 右上挡盖内卡纸消息。要清除卡纸，请按屏幕对话框中的说明或下述步骤进行操作。

1.

打开卡纸检查盖。
2.

打开右上挡盖，然后卸下打印碳粉盒。

小心

为防止损坏打印碳粉盒，请勿将其暴露在日光下超过数分钟。
3.

提起设备内的金属板。
4.

将介质慢慢地拉出设备。请小心操作，以免撕裂介质。

小心

避免松散的碳粉溢出。使用无绒干布清除可能落入设备的碳粉。如果松散的碳粉落入设备，则可能会导致暂时性打印质量问题。打印几页后，松散的碳粉应会从送纸道清除。如果碳粉沾在衣服上，请用干布将它抹去，然后用冷水洗涤衣服。（热水会使碳粉渗入纤维。）
5.

重新装上打印碳粉盒，然后合上右上挡盖。
6.

合上卡纸检查盖。

如果卡纸消息仍然显示，则说明设备内还有介质。在其它位置查找介质。


从进纸盘区域清除卡纸

从进纸盘区域清除卡纸

这部分提供以下主题的信息：

  • 从纸盘 1 进纸区域清除卡纸
  • 从纸盘 2 和纸盘 3 的进纸区域清除卡纸
  • 从可选纸盘的进纸区域清除卡纸


从纸盘 1 进纸区域清除卡纸

从纸盘 1 进纸区域清除卡纸

纸盘 1 进纸区域卡纸时，控制面板会显示 13.XX.YY 纸盘 1 卡纸消息。要清除卡纸，请按屏幕对话框中的说明或下述步骤进行操作。

1. | 如果在进纸区域可以看到介质边缘，则慢慢地将其拉出设备。
2. | 如果看不到介质边缘，则从纸盘 1 取出介质，请参阅从打印碳粉盒区域清除卡纸。


从纸盘 2 和纸盘 3 的进纸区域清除卡纸

从纸盘 2 和纸盘 3 的进纸区域清除卡纸

要清除纸盘 2 和纸盘 3 中的卡纸，请按屏幕对话框中的说明或下述步骤进行操作。纸盘 2 和纸盘 3 内卡纸时，控制面板会显示以下消息：

● | 13.XX.YY 纸盘 2 卡纸
● | 13.XX.YY 纸盘 3 卡纸
● | 左下挡盖内卡纸（HP LaserJet M5025 MFP 和 HP LaserJet M5035 MFP）
● | 左中挡盖内卡纸（HP LaserJet M5035X MFP 和 HP LaserJet M5035XS MFP）

1.

打开右检查盖。如果看得见卡塞的页面，则将其轻轻拉出设备。
2.

如果通过检查盖无法清除卡纸，请将纸盘滑出设备，然后从纸盘取出所有损坏的纸张。
3.

如果在进纸区域可以看到纸张边缘，则慢慢将纸张拉向左侧，然后拉出设备。

注意

如果不能轻松地移动纸张，请勿强行移动。如果纸张附着在纸盘中，则尝试通过纸盘上部（如果可以）或打印碳粉盒区域将其取出。
4.

合上挡盖，然后将纸盘滑回设备。

注意

重新装上纸盘之前，确保纸张在纸盘中四角平展，并且处在导板的卡舌下。

注意

如果无法从进纸区域清除卡纸，纸张可能卡在打印碳粉盒区域。请参阅从打印碳粉盒区域清除卡纸。

如果卡纸消息仍然显示，则说明设备内还有介质。在其它位置查找介质。


从可选纸盘的进纸区域清除卡纸

从可选纸盘的进纸区域清除卡纸

要清除可选纸盘中的卡纸，请按屏幕对话框中的说明或下述步骤进行操作。可选纸盘内卡纸时，控制面板会显示以下消息：

● | 13.XX.YY 纸盘 4 卡纸（HP LaserJet M5035X MFP 和 HP LaserJet M5035XS MFP）
● | 13.XX.YY 纸盘 5 卡纸 (HP LaserJet M5035XS MFP)
● | 13.XX.YY 纸盘 6 卡纸 (HP LaserJet M5035XS MFP)
● | 左中挡盖内卡纸（HP LaserJet M5035X MFP 和 HP LaserJet M5035XS MFP）
● | 左下挡盖内卡纸（HP LaserJet M5035X MFP 和 HP LaserJet M5035XS MFP）

1.

打开右检查盖。如果纸张卡在纸盘 5 或纸盘 6 中，还需打开右下检查盖。如果看得见卡塞的页面，则将其轻轻拉出设备。
2.

如果通过检查盖无法清除卡纸，请将纸盘滑出设备，然后从纸盘取出所有损坏的纸张。
3.

如果在进纸区域可以看到纸张边缘，则慢慢将纸张拉向左侧，然后拉出设备。

注意

如果不能轻松地移动纸张，请勿强行移动。如果纸张附着在纸盘中，则尝试通过纸盘上部（如果可以）或右上挡盖将其取出。
4.

合上挡盖，然后将纸盘滑回设备。

注意

重新装上纸盘之前，确保纸张在纸盘中四角平展，并且处在导板的卡舌下。

注意

如果无法从进纸区域清除卡纸，纸张可能卡在打印碳粉盒区域。请参阅从打印碳粉盒区域清除卡纸。

如果卡纸消息仍然显示，则说明设备内还有介质。在其它位置查找介质。


解决重复卡纸

解决重复卡纸

如果经常发生卡纸，则尝试以下操作：

● | 检查所有卡纸位置。可能有一页介质卡在设备的某处。
● | 检查纸盘中的介质是否装入正确、是否按所装的介质尺寸正确调整了纸盘以及纸盘是否未装得过满。
● | 检查所有纸盘和纸张处理附件是否已完全插入设备。（如果打印作业时纸盘处于打开状态，则可能发生卡纸。）
● | 检查所有端盖和挡盖是否已关闭。（如果打印作业时顶盖或挡盖处于打开状态，则可能发生卡纸。）
● | 纸张可能已粘在一起。尝试弯曲纸叠以分开每页纸张。不要将纸叠展开。
● | 如果正从纸盘 1 打印，则尝试一次送入较少的介质。
● | 如果正在打印小尺寸纸张（如索引卡片），则确保将介质装入纸盘时方向正确。
● | 将纸盘中的介质叠翻转过来。同时尝试将介质叠旋转 180 度。
● | 尝试旋转介质，以便从不同方向将介质送入设备。
● | 检查介质质量。切勿使用损坏或不规则的介质。
● | 请仅使用符合 HP 规格的介质。请参阅介质和纸盘。
● | 请勿使用已在打印机或复印机中用过的介质。请勿在信封、投影胶片、仿羊皮纸或标签的两面打印。
● | 请勿使用有订书钉或除去了订书钉的介质。订书钉可能损坏设备并使设备保修无效。
● | 确保设备的供电稳定并且符合规格。请参阅规格。
● | 清洁设备。请参阅清洁设备。
● | 请与 HP 授权的服务或支持提供商联系，以便执行日常维护。请参阅设备随附的支持说明或者访问 HP 客户服务。


清除订书钉卡塞

清除订书钉卡塞

要减少订书钉卡塞风险，请确保您一次装订的介质（80g/m2 或 20 磅）页数不超过 30 页。

订书钉卡塞时，HP LaserJet M5035XS MFP 控制面板会显示 13.XX.YY 订书机挡盖内发生订书机卡塞消息。要清除卡塞，请按屏幕对话框中的说明或下述步骤进行操作。

1. | 打开订书机挡盖。
2. | 向上提起订书钉盒上的绿色手柄以将其松开，然后将订书钉盒拉出设备。
3. | 清除订书机和订书钉盒中的所有散乱订书钉。
4. | 抬起订书钉盒背面的小手柄。
5. | 卸下订书钉盒中突出来的订书钉。
6. | 合上订书钉盒背面的手柄。确保其卡入到位。
7. | 将订书钉盒插入打开的订书机挡盖内，然后按下绿色手柄。
8. | 合上订书机挡盖。
9. | 打印或复印一个装订作业，测试订书机。

如有必要，请重复这些步骤。


解决打印质量问题

解决打印质量问题

此部分可帮助您确定打印质量问题以及如何解决这些问题。通常可通过以下方法方便地解决打印质量问题：确保正确维护设备、使用符合 HP 规格的打印介质或运行清洁页。

这部分提供以下主题的信息：

  • 与介质有关的打印质量问题
  • 与环境有关的打印质量问题
  • 与卡纸有关的打印质量问题
  • 图像缺陷示例
  • 打印颜色浅（部分页面）
  • 打印浓度淡（整个页面）
  • 斑点
  • 丢字
  • 线条
  • 灰色背景
  • 碳粉污迹
  • 松散的碳粉
  • 重复缺陷
  • 重复图像
  • 变形字符
  • 页面倾斜
  • 卷曲或呈波形
  • 皱纹或折痕
  • 白色垂直线
  • 胎迹
  • 黑底上的白色斑点
  • 分散的线条
  • 模糊打印
  • 随机图像重复


与介质有关的打印质量问题

与介质有关的打印质量问题

某些打印质量问题是因为使用了不合适的介质。

● | 使用符合 HP 规格的介质。请参阅介质和纸盘。
● | 介质的表面过于平滑。使用符合 HP 规格的介质。请参阅介质和纸盘。
● | 介质湿度不均匀，太高或太低。请使用其它来源的介质或者新开封的介质。
● | 介质上的某些地方不易附着碳粉。请使用其它来源的介质或者新开封的介质。
● | 使用的信头纸比较粗糙。使用较平滑的复印介质。如果问题得以解决，请要求信头纸的供应商使用符合此设备规格的介质。请参阅介质和纸盘。
● | 介质过于粗糙。请使用较平滑的复印纸。
● | 驱动程序的设置不正确。要更改介质类型设置，请参阅控制打印作业。
● | 对于所选的介质类型设置来说，使用的介质太重，碳粉没有熔合到介质上。


与环境有关的打印质量问题

与环境有关的打印质量问题

如果设备的工作环境过于潮湿或干燥，请检查打印环境是否符合要求。请参阅操作环境。


与卡纸有关的打印质量问题

与卡纸有关的打印质量问题

确保已清除了送纸道内的所有纸张。请参阅清除卡纸。

● | 如果设备最近发生卡塞，请打印两到三页以清除设备卡塞。
● | 如果纸张没有通过热凝器，导致后续文档出现图像缺陷，请打印三页以清洁设备。如果问题仍然存在，请打印并处理清洁页。请参阅清洁设备。


图像缺陷示例

图像缺陷示例

根据此图像缺陷表中的示例确定遇到何种打印质量问题，然后参阅相应的参考页解决问题。这些示例显示了最常见的打印质量问题。如果使用建议的解决方法后仍有问题，请与 HP 客户支持部门联系。

步骤插图
请参阅打印颜色浅（部分页面）
步骤插图
请参阅打印浓度淡（整个页面）
步骤插图
请参阅斑点
步骤插图
请参阅斑点
步骤插图
请参阅丢字
步骤插图
请参阅丢字
步骤插图
请参阅丢字
步骤插图
请参阅线条
步骤插图
请参阅灰色背景
步骤插图
请参阅碳粉污迹
步骤插图
请参阅松散的碳粉
步骤插图
请参阅重复缺陷
步骤插图
请参阅重复图像
步骤插图
请参阅变形字符
步骤插图
请参阅页面倾斜
步骤插图
请参阅卷曲或呈波形
步骤插图
请参阅皱纹或折痕
步骤插图
请参阅白色垂直线
步骤插图
请参阅胎迹
步骤插图
请参阅黑底上的白色斑点
步骤插图
请参阅分散的线条。
步骤插图
请参阅模糊打印。
步骤插图
请参阅随机图像重复（深）
步骤插图
请参阅随机图像重复（浅）

注意

以下示例描述的是已送入设备的 letter 尺寸的介质。


打印颜色浅（部分页面）

打印颜色浅（部分页面）

1. | 确保打印碳粉盒完全插入。
2. | 打印碳粉盒中的碳粉量可能不足。更换打印碳粉盒。
3. | 介质可能不符合 HP 规格（例如，介质太潮或太粗糙）。请参阅介质和纸盘。


打印浓度淡（整个页面）

打印浓度淡（整个页面）

1. | 确保打印碳粉盒完全插入。
2. | 确保从控制面板和打印机驱动程序关闭了 Economode 设置。
3. | 从设备控制面板打开管理菜单。打开打印质量菜单，然后增加碳粉浓度设置。请参阅打印质量菜单。
4. | 尝试使用不同类型的介质。
5. | 打印碳粉盒中的碳粉可能已耗尽。更换打印碳粉盒。


斑点

斑点

清除卡纸后，页面上可能出现斑点。

1. | 多打印几页，以查看问题是否自行解决。
2. | 清洁设备内部并运行清洁页。请参阅清洁设备。
3. | 尝试使用不同类型的介质。
4. | 检查打印碳粉盒是否泄露。如果打印碳粉盒泄露，请更换碳粉盒。


丢字

丢字

1. | 确保符合设备的环境规格。请参阅操作环境。
2. | 如果介质较粗糙，且碳粉容易擦掉，请从设备控制面板打开管理菜单。打开打印质量菜单，选择热凝器模式，然后选择要使用的介质类型。请参阅打印质量菜单。
3. | 尝试使用更光滑的介质。


线条

线条

1. | 多打印几页，以查看问题是否自行解决。
2. | 清洁设备内部并运行清洁页。请参阅清洁设备。
3. | 更换打印碳粉盒。


灰色背景

灰色背景

1. | 请勿使用设备已用过的介质。
2. | 尝试使用不同类型的介质。
3. | 多打印几页，以查看问题是否自行解决。
4. | 翻转纸盘中的介质叠。同时尝试将介质叠旋转 180 度。
5. | 从设备控制面板打开管理菜单。打开打印质量菜单，增加碳粉浓度设置。请参阅打印质量菜单。
6. | 确保符合设备的环境规格。请参阅操作环境。
7. | 更换打印碳粉盒。


碳粉污迹

碳粉污迹

1. | 多打印几页，以查看问题是否自行解决。
2. | 尝试使用不同类型的介质。
3. | 确保符合设备的环境规格。请参阅操作环境。
4. | 清洁设备内部并运行清洁页。请参阅清洁设备。
5. | 更换打印碳粉盒。

另请参阅松散的碳粉。


松散的碳粉

松散的碳粉

在本节中，松散的碳粉是指从页面上脱落的碳粉。

1. | 如果介质较重或较粗糙，请从设备控制面板打开管理菜单。在打印质量子菜单中，选择热凝器模式，然后选择要使用的介质类型。
2. | 如果看到介质的一面较粗糙，请尝试使用较光滑的一面进行打印。
3. | 确保符合设备的环境规格。请参阅操作环境。
4. | 确保您使用的介质类型和质量符合 HP 规格。请参阅介质和纸盘。


重复缺陷

重复缺陷

1. | 多打印几页，以查看问题是否自行解决。
2. | 如果缺陷之间的距离是 47 毫米（1.9 英寸）、62 毫米（2.4 英寸）或 96 毫米（3.8 英寸），则可能需要更换打印碳粉盒。
3. | 清洁设备内部并运行清洁页。请参阅清洁设备。

另请参阅重复图像。


重复图像

重复图像

使用预打印的表格或大量窄纸时，可能会出现此类缺陷。

1. | 多打印几页，以查看问题是否自行解决。
2. | 确保您使用的介质类型和质量符合 HP 规格。请参阅介质和纸盘。
3. | 如果缺陷之间的距离是 47 毫米（1.9 英寸）、62 毫米（2.4 英寸）或 96 毫米（3.8 英寸），则可能需要更换打印碳粉盒。


变形字符

变形字符

1. | 多打印几页，以查看问题是否自行解决。
2. | 确保符合设备的环境规格。请参阅操作环境。


页面倾斜

页面倾斜

1. | 多打印几页，以查看问题是否自行解决。
2. | 检查设备内是否无介质碎片。
3. | 确保介质装入正确并且进行了所有调整。请参阅将介质装入进纸盘。确保纸盘中的导板没有将介质夹得太紧或太松。
4. | 翻转纸盘中的介质叠。同时尝试将介质叠旋转 180 度。
5. | 确保您使用的介质类型和质量符合 HP 规格。请参阅介质和纸盘。
6. | 确保符合设备的环境规格。（请参阅操作环境。）
7. | 在设备控制面板上打开管理菜单，以对齐纸盘。在打印质量子菜单中轻触设置定位。在来源下选择一个纸盘，然后运行测试页。有关详细信息，请参阅打印质量菜单。


卷曲或呈波形

卷曲或呈波形

1. | 翻转纸盘中的介质叠。同时尝试将介质叠旋转 180 度。
2. | 确保您使用的介质类型和质量符合 HP 规格。（请参阅介质和纸盘。）
3. | 确保符合设备的环境规格。（请参阅操作环境。）
4. | 尝试打印至不同的出纸槽。
5. | 如果介质较轻或较光滑，请从设备控制面板打开管理菜单。在打印质量子菜单中，轻触热凝器模式，然后选择要使用的介质类型。将设置更改为低温，这有助于减少熔凝过程中的热量。


皱纹或折痕

皱纹或折痕

1. | 多打印几页，以查看问题是否自行解决。
2. | 确保符合设备的环境规格。请参阅操作环境。
3. | 翻转纸盘中的介质叠。同时尝试将介质叠旋转 180 度。
4. | 确保介质装入正确并且进行了所有调整。请参阅将介质装入进纸盘。
5. | 确保您使用的介质类型和质量符合 HP 规格。请参阅介质和纸盘。
6. | 如果信封有折痕，请尝试将信封存放一段时间以使折痕消失。

如果上述操作不能改善起皱或折痕情况，则从设备控制面板打开管理菜单。在打印质量子菜单中，选择热凝器模式，然后选择要使用的介质类型。将设置更改为低温，这有助于减少熔凝过程中的热量。


白色垂直线

白色垂直线

1. | 多打印几页，以查看问题是否自行解决。
2. | 确保您使用的介质类型和质量符合 HP 规格。请参阅介质和纸盘。
3. | 更换打印碳粉盒。


胎迹

胎迹

此缺陷一般发生在打印碳粉盒已远远超过其标定的使用寿命时。例如，当您打印大量的碳粉覆盖率很低的页面时。

1. | 更换打印碳粉盒。
2. | 减少碳粉覆盖率非常低的页面的打印数量。


黑底上的白色斑点

黑底上的白色斑点

1. | 多打印几页，以查看问题是否自行解决。
2. | 确保您使用的介质类型和质量符合 HP 规格。请参阅介质和纸盘。
3. | 确保符合设备的环境规格。请参阅操作环境。
4. | 更换打印碳粉盒。


分散的线条

分散的线条

1. | 确保您使用的介质类型和质量符合 HP 规格。请参阅介质和纸盘。
2. | 确保符合设备的环境规格。请参阅操作环境。
3. | 翻转纸盘中的介质叠。同时尝试将介质叠旋转 180 度。
4. | 从设备控制面板打开管理菜单。打开打印质量子菜单，更改碳粉浓度设置。请参阅打印质量菜单。
5. | 从设备控制面板打开管理菜单。在打印质量子菜单中，打开优化，然后设置线条细节=开。


模糊打印

模糊打印

1. | 确保您使用的介质类型和质量符合 HP 规格。请参阅介质和纸盘。
2. | 确保符合设备的环境规格。请参阅操作环境。
3. | 翻转纸盘中的介质叠。同时尝试将介质叠旋转 180 度。
4. | 请勿使用设备已用过的介质。
5. | 降低碳粉浓度。从设备控制面板打开管理菜单。打开打印质量子菜单，更改碳粉浓度设置。请参阅打印质量菜单。
6. | 从设备控制面板打开管理菜单。在打印质量子菜单中，打开优化，然后设置高转印=开。请参阅打印质量菜单。


随机图像重复

随机图像重复

如果页面的顶部出现的黑色图像，往下以灰色重复出现，则碳粉可能还未从上次作业中完全擦除。（重复的图像可能比其所在的区域浅或深。）

● | 更改重复图像所在区域的色调（深度）。
● | 更改图像的打印顺序。例如，让较浅的图像位于页面顶部，较深的图像位于页面下部。
● | 在软件程序中，将整页旋转 180 度以便先打印较浅的图象。
● | 如果稍后在打印作业中仍出现该缺陷，请将设备关闭 10 分钟，然后打开设备电源重新开始打印作业。


解决网络打印问题

解决网络打印问题

注意

HP 建议您使用设备 CD 在网络上安装和设置设备。

● | 打印配置页（请参阅使用信息页）。 如果安装了 HP Jetdirect 打印服务器，则打印配置页时还会打印第二页，其中包含网络设置和状态。
● | 有关 Jetdirect 配置页的详细信息和相关帮助，请参阅设备 CD 上的 HP Jetdirect Embedded Print Server Administrator's Guide（HP Jetdirect 嵌入式打印服务器管理员指南）。 要打开此指南，请运行 CD，依次单击打印机说明文件和 HP Jetdirect 指南，然后单击排除 HP Jetdirect 打印服务器故障。
● | 尝试从另一台计算机打印作业。
● | 要验证设备是否能用于一台计算机中，可用 USB 电缆将设备直接连到该计算机上，然后重新安装打印软件。 从以前可正确打印的程序打印一个文档。 如果可以打印，则网络可能有问题。
● | 请与网络管理员联系以寻求帮助。


解决传真问题

解决传真问题

这部分提供以下主题的信息：

  • 解决发送问题
  • 解决接收问题


解决发送问题

解决发送问题

传真在发送时退出。
原因
解决方法
您正在向其发送传真的传真机可能出现故障。
将传真发送至其它传真机。
您的电话线可能工作不正常。
将传真电缆从电话插孔上拔下，然后连接电话。拨打电话，确保电话线正常工作。

设备传真附件能接收传真，但不能发送传真。
原因
解决方法
如果设备在 PBX 系统上，PBX 系统可能生成传真无法检测的拨号音。
禁用检测拨号音设置。有关更改此设置的信息，请参阅传真指南。
电话可能连接不良。
稍后重新发送传真。
您正在向其发送传真的传真机可能出现故障。
将传真发送至其它传真机。
您的电话线可能工作不正常。
将传真电缆从电话插孔上拔下，然后连接电话。拨打电话，确保电话线正常工作。

外发传真呼叫不断拨号。
原因
解决方法
如果启用了“占线时重拨”或“无应答时重拨”功能，传真将自动重拨传真号。
禁用“占线时重拨”和“无应答时重拨”功能。有关更改设置的信息，请参阅传真指南。

您发送的传真未到达接收传真机。
原因
解决方法
接收传真机可能已关闭或出现错误，如纸张用完。
致电收件人，确保传真机已打开并且准备就绪，可以接收传真。
由于等待重拨忙音号码或者前面还有其它正在等待发送的作业，系统可能已将传真存储在内存中。
如果传真作业因上述某个原因存储在内存中，该作业的条目将显示在传真记录中。打印传真活动记录（参阅传真指南），检查作业的结果栏中是否有待处理标示。


解决接收问题

解决接收问题

传真机未应答发来的传真呼叫（未检测到传真）。
原因
解决方法
可能未正确设置应答前的振铃次数。
检查应答前的振铃次数设置。有关更改此设置的信息，请参阅传真指南。
电话线可能连接不正确或工作不正常。
检查安装。确保使用设备随附的电话线。
电话线可能工作不正常。
将传真电缆从电话插孔上拔下，然后连接电话。拨打电话，确保电话线正常工作。
语音消息传送服务可能会干扰设备应答呼叫。
执行以下操作之一：
● | 停止消息传送服务。
● | 将电话线专用于传真呼叫。
● | 减少传真的“应答前的振铃次数”设置，使其少于语音信箱的“应答前的振铃次数”。有关更改此设置的信息，请参阅传真指南。

传真的传输或接收速度非常缓慢。
原因
解决方法
您可能正在发送或接收非常复杂的传真，如包含许多图形的传真。
发送或接收复杂传真所需的时间较长。
接收传真机的调制解调器速度可能比较慢。
设备传真附件只能以接收传真机的最快调制解调器速度发送传真。
正在发送或接收的传真的分辨率非常高。较高的分辨率一般可产生较好的质量，但同时也会延长传输时间。
如果您正在接收传真，请致电发件人，请他降低分辨率然后重新发送传真。如果您正在发送传真，请降低分辨率或更改“页面内容”模式设置。有关更改设置的信息，请参阅传真指南。
电话线连接不良会迫使设备传真附件和发送或接收传真机减慢传输速度，以便针对错误进行调整。
取消并重新发送传真。请电话公司检查电话线。

设备未打印传真。
原因
解决方法
进纸盘中没有介质。
装入介质。进纸盘已空时收到的任何传真都将存储在内存中，并在该纸盘重新装纸后打印。
已启用“计划打印传真”模式。禁用该设置之前，设备不会打印传真。
禁用“计划打印传真”模式。有关更改此设置的信息，请参阅传真指南。
设备碳粉量不足或碳粉已耗尽。
只要设备碳粉不足或碳粉耗尽，就将立即停止打印。收到的所有传真都将被存储在内存中，并在更换碳粉盒后打印。
更换打印碳粉盒。


解决复印问题

解决复印问题

这部分提供以下主题的信息：

  • 防止出现复印问题
  • 图像问题
  • 介质处理问题
  • 执行问题


防止出现复印问题

防止出现复印问题

以下是一些您可以用来提高复印质量的简单步骤：

● | 使用平板扫描仪进行复印。这样，得到的复印件质量将高于使用自动文档进纸器 (ADF) 进行复印的质量。
● | 使用优质原件。
● | 正确装入介质。 如果介质因装入不正确而歪斜，则会导致图像不清晰及 OCR 程序出现问题。 有关说明，请参阅将介质装入进纸盘。
● | 使用或制作载片以保护原件。
注意

检查介质是否符合 HP 规格。 如果介质符合 HP 规格，设备仍重复发生进纸问题，则表明拾纸轮或分隔垫有磨损。 与 HP 客户服务中心联系。 请参阅 HP 客户服务或设备包装箱中的支持说明。


图像问题

图像问题

问题
原因
解决方法
图像丢失或褪色。
打印碳粉盒碳粉量可能不足。
更换打印碳粉盒。 请参阅更换打印碳粉盒。
原件质量可能较差。
如果原件颜色太浅或已损坏，则即使您调整了暗度，也可能无法补偿副本。 如有可能，请查找状况更佳的原文档。
原件可能有彩色的背景。
轻触复印，然后轻触图像调整。 将背景清除滑块滑至右侧以减少背景。
复印件上有白色或褪色的竖直条纹。
缺陷图形
介质可能不符合 HP 规格。
使用符合 HP 规格的介质。 请参阅介质和纸盘。
打印碳粉盒中的碳粉可能不足。
更换打印碳粉盒。 请参阅更换打印碳粉盒。
副本上出现多余线条。
缺陷图形
纸盘 1 或纸盘 2 可能未正确安装。
确认纸盘放置到位。
平板扫描仪或 ADF 玻璃板可能太脏。
清洁平板扫描仪或 ADF 玻璃板。 请参阅清洁设备。
打印碳粉盒内的感光鼓可能被划伤。
安装一个新 HP 打印碳粉盒。 请参阅更换打印碳粉盒。
副本上出现黑点或条纹。
自动文档进纸器 (ADF) 或平板扫描仪上可能沾有墨水、胶水、涂改液或其它不应有的物质。
清洁设备。 请参阅清洁设备。
复印太浅或太深。
需要调整暗度设置。
轻触复印，然后轻触图像调整。 调整暗度滑块以淡化或加深图像。
文本不清晰。
需要调整清晰度设置。
图像应对文本进行优化。
要调整清晰度，请轻触复印，然后轻触图像调整。 将清晰度滑块滑至右侧以增加清晰度。
要优化图像文本，请轻触复印，然后轻触优化文本/图片。 选择文本。


介质处理问题

介质处理问题

问题
原因
解决方法
打印质量差或附有碳粉
纸张太潮、太粗糙、太重或太平滑；纸张带有印花或者是来自有缺陷的纸批。
尝试使用其它类型纸张，平滑度为 100 到 250 Sheffield，湿度为 4% 到 6%。
丢字、卡塞或卷曲
纸张存放不正确。
将纸张平放在防潮包装中。
纸张的两面不一样。
将纸张反转。
过度卷曲
纸张太潮、纹理方向错误或属于短纹理结构。
尝试更改热凝器模式（参阅选择正确的热凝器模式或使用长纹理纸张。）
纸张的两面不一样。
将纸张反转。
卡塞，损坏设备
纸张有开口或穿孔。
使用无开口或未穿孔的纸张。
进纸问题
纸张的边缘参差不齐。
使用激光打印机专用的高质量纸张。
纸张的两面不一样。
将纸张反转。
纸张太潮、太粗糙、太重或太平滑、纹理方向错误或属于短纹理结构，或者纸张带有印花或是来自有缺陷的纸批。
● | 试用另一种平滑度为 100-250 Sheffield、含水率为 4-6% 的纸张。
● | 使用长纹理纸张。
打印页面卷曲或未对齐。
可能未正确调整介质导板。
从进纸盘中取出所有介质，压平纸叠，然后将介质重新装入进纸盘。调整介质导板，使之适合您正使用的介质宽度和长度，然后尝试再次打印。
扫描仪可能需要校准。
对齐纸盘，然后校准扫描仪。
● | 在设备控制面板上打开管理菜单，以对齐纸盘。在打印质量子菜单中轻触设置定位。在来源下选择一个纸盘，然后运行测试页。有关详细信息，请参阅打印质量菜单。
● | 有关校准扫描仪的信息，请参阅校准扫描仪。
一次送入多张纸张。
介质纸盘可能装入过多介质。
从纸盘中取出一些介质。请参阅将介质装入进纸盘。
介质可能起皱、折叠或损坏。
确保介质未起皱、折叠或损坏。尝试使用新的或其它包装内的介质打印。
设备不能从介质纸盘抽取介质。
设备可能处于手动进纸模式。
● | 如果控制面板显示屏上显示手动进纸，请按下确定以打印作业。
● | 检查并确保设备未处于手动进纸模式，然后再次打印作业。
拾纸轮可能太脏或受损。
与 HP 客户服务中心联系。请参阅 HP 客户服务或设备包装箱中的支持说明。
纸盘的纸张长度调整控件设为大于介质尺寸的长度。
将纸张长度调整控制钮调整到正确长度。


执行问题

执行问题

问题
原因
解决方法
未输出副本。
进纸盘可能是空的。
将介质装入设备。 有关更多信息，请参阅将介质装入进纸盘。
原件可能未正确装入。
将原件正确装入 ADF 或平板扫描仪。 请参阅将介质装入进纸盘。
副本空白。
打印碳粉盒的密封胶带可能还未撕掉。
从设备取出打印碳粉盒，撕下密封胶带，然后重新安装打印碳粉盒。
原件可能未正确装入。
将原件正确装入 ADF 或平板扫描仪。 请参阅将介质装入进纸盘。
介质可能不符合 HP 规格。
使用符合 HP 规格的介质。 请参阅介质和纸盘。
打印碳粉盒中的碳粉可能不足。
更换打印碳粉盒。 请参阅更换打印碳粉盒。
复印了错误的原件。
ADF 可能装入介质。
确保 ADF 为空。
副本尺寸比原件小。
可能将设备软件设置设为缩小扫描的图像。
有关更改设置的更多信息，请参阅设备软件帮助。


解决电子邮件问题

解决电子邮件问题

如果无法通过数字发送功能发送电子邮件，则可能需要重新配置 SMTP 网关地址或 LDAP 网关地址。打印配置页以查找当前的 SMTP 和 LDAP 网关地址。请参阅使用信息页。使用以下步骤检查 SMTP 和 LDAP 网关地址是否有效。

这部分提供以下主题的信息：

  • 验证 SMTP 网关地址
  • 验证 LDAP 网关地址


验证 SMTP 网关地址

验证 SMTP 网关地址

注意

此步骤适用于 Windows 操作系统。

1. | 打开 MS－DOS 命令提示符： 单击开始，单击运行，然后键入 cmd。
2. | 键入 telnet，后跟 SMTP 网关地址和数字 25，25 是 MFP 用来进行通信的端口号。 例如，键入 telnet 123.123.123.123 25，其中“123.123.123.123”代表 SMTP 网关地址。
3. | 按 Enter。 如果 SMTP 网关地址无效，则响应会包含信息 Could not open connection to the host on port 25: Connect Failed.
4. | 如果 SMTP 网关地址无效，请与网络管理员联系。


验证 LDAP 网关地址

验证 LDAP 网关地址

注意

此步骤适用于 Windows 操作系统。

1. | 打开 Windows 资源管理器。 在地址栏中键入 LDAP://，后跟 LDAP 网关地址。 例如，键入 LDAP://12.12.12.12，其中“12.12.12.12”表示 LDAP 网关地址。
2. | 按 Enter。 如果 LDAP 网关地址有效，则 Find People（查找用户）对话框会开启。
3. | 如果 LDAP 网关地址无效，请与网络管理员联系。


解决常见的 Windows 问题

解决常见的 Windows 问题

错误消息：
“General Protection FaultException OE（一般性保护错误异常 OE）”
“Spool32”
“Illegal Operation（非法操作）”
原因
解决方法
关闭所有软件程序，重启 Windows，再试一次。
选择其它打印机驱动程序。 如果选择了设备 PCL 6 打印机驱动程序，则可切换至 PCL 5 或 HP postscript level 3 仿真打印机驱动程序，您可从软件程序完成此操作。
从 Temp 子目录中删除所有的临时文件。 您可以通过打开 AUTOEXEC.BAT 文件并查找“Set Temp =”语句来确定该目录的名称。 该语句之后的名称即是 Temp 目录。 默认情况下，该名称通常是 C:\TEMP，但可以重新定义它。
有关 Windows 错误消息的详细信息，请参阅随计算机提供的 Microsoft Windows 文档。


解决常见的 Macintosh 问题

解决常见的 Macintosh 问题

除解决一般打印问题中列出的问题外，本节还列出了使用 Mac OS X 时可能发生的问题。

注意

USB 和 IP 打印设置可从 Desktop Printer Utility（桌面打印机实用程序）执行。 设备将不会出现在选配器中。

打印机驱动程序未列在“打印中心”或“打印机设置实用程序”中。
原因
解决方法
设备软件可能未安装或安装不正确。
确保 PPD 位于以下硬盘驱动器的文件夹内： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中“<lang>”代表所用语言的两个字母的语言代码。 如有必要，请重新安装软件。 有关说明，请参阅《入门指南》。
Postscript 打印机描述 (PPD) 文件损坏。
从以下硬盘驱动器文件夹中删除 PPD 文件： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中“<lang>”代表所用语言的两个字母的语言代码。 重新安装软件。 有关说明，请参阅《入门指南》。

设备名称、IP 地址或 Rendezvous 主机名称未显示在“打印中心”或“打印机设置实用程序”的打印机列表中。
原因
解决方法
设备可能未准备就绪。
确保电缆连接正确、设备已打开且就绪指示灯亮起。 如果通过 USB 或以太网集线器连接，请尝试直接连接至计算机或使用不同的端口。
可能选择了错误的连接类型。
确保已根据设备和计算机之间的连接类型选择了 USB、IP 打印或 Rendezvous。
使用了错误的设备名称、IP 地址或 Rendezvous 主机名称。
通过打印配置页检查设备名称、IP 地址或 Rendezvous 主机名称。 请参阅使用信息页。 验证配置页上的名称、IP 地址或 Rendezvous 主机名称是否与“打印中心”或“打印机设置实用程序”中的设备名称、IP 地址或 Rendezvous 主机名称相匹配。
接口电缆可能有缺陷或质量较差。
更换接口电缆。 务必使用高质量的电缆。

打印机驱动程序没有自动设置您在“打印中心”或“打印机设置实用程序”中选定的设备。
原因
解决方法
设备可能未准备就绪。
确保电缆连接正确、设备已打开且就绪指示灯亮起。 如果通过 USB 或以太网集线器连接，请尝试直接连接至计算机或使用不同的端口。
设备软件可能未安装或安装不正确。
确保 PPD 文件位于以下硬盘驱动器文件夹内： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中“<lang>”代表所用语言的两个字母的语言代码。 如有必要，请重新安装软件。 有关说明，请参阅《入门指南》。
PPD 文件已损坏。
从以下硬盘驱动器文件夹中删除 PPD 文件： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中“<lang>”代表所用语言的两个字母的语言代码。 重新安装软件。 有关说明，请参阅《入门指南》。
设备可能未准备就绪。
确保电缆连接正确、设备已打开且就绪指示灯亮起。 如果通过 USB 或以太网集线器连接，请尝试直接连接至计算机或使用不同的端口。
接口电缆可能有缺陷或质量较差。
更换接口电缆。 务必使用高质量的电缆。

打印作业未发送至所需的设备。
原因
解决方法
打印队列可能已停止。
重新启动打印队列。 打开打印监视器并选择开始作业。
使用了错误的设备名称或 IP 地址。 具有相同或相似名称、IP 地址或 Rendezvous 主机名称的其它设备可能收到了您的打印作业。
通过打印配置页检查设备名称、IP 地址或 Rendezvous 主机名称，请参阅使用信息页。 验证配置页上的设备名称、IP 地址或 Rendezvous 主机名称是否与“打印中心”或“打印机设置实用程序”中的设备名称、IP 地址或 Rendezvous 主机名称相匹配。

压缩 PostScript (EPS) 文件未以正确字体打印。
原因
解决方法
某些程序会发生此问题。
● | 在打印之前，尝试将 EPS 文件中包含的字体下载至设备。
● | 以 ASCII 格式而非二进制编码发送文件。

无法从第三方 USB 卡进行打印。
原因
解决方法
未安装 USB 打印机软件时会发生此错误。
添加第三方 USB 卡时，您可能需要 Apple USB Adapter Card Support 软件。 可从 Apple 网站获得此软件的最新版本。

使用 USB 电缆连接时，选定驱动程序后，设备没有出现在“打印中心”或“打印机设置实用程序”中。
原因
解决方法
此问题可能是由软件或硬件组件引起的。
软件故障排除
● | 检查您的 Macintosh 是否支持 USB。
● | 验证您的 Macintosh 操作系统是否为 Mac OS X 版本 10.2.8 版或更高版本。
● | 确保您的 Macintosh 安装了相应的 Apple USB 软件。
硬件故障排除
●

检查设备是否已打开。
●

检查 USB 电缆的连接是否正确。
●

检查是否使用了正确的高速 USB 2.0 电缆。
●

确保您未在链路中连接太多 USB 设备，以免分流电源。 将所有设备从链路中断开，然后将电缆直接连接至计算机主机的 USB 端口。
●

检查是否有两个以上的无源 USB 集线器连接在链路的某列上。 将所有设备从链路中断开，然后将电缆直接连接至计算机主机的 USB 端口。

注意

iMac 键盘为无源 USB 集线器。


解决 Linux 问题

解决 Linux 问题

有关解决 Linux 问题的详情，请转至 HP Linux 支持网站：hp.sourceforge.net/。


解决 PostScript 问题

解决 PostScript 问题

以下情形只适用于 PostScript (PS) 语言，使用几种打印机语言时可能会发生这些情形。 查看控制面板显示屏上的消息可能有助于解决问题。

注意

出现 PS 错误时，要接收打印的消息或屏幕上显示的消息，请打开打印选项对话框，并单击“PS 错误”旁边的所需选项。

这部分提供以下主题的信息：

  • 一般问题


一般问题

一般问题

使用 Courier（默认字体）而不是所要求的字体打印作业。
原因
解决方法
所要求的字体尚未下载。
下载所需字体，然后重新发送打印作业。 验证字体类型和位置。 如果适用，将字体下载至设备。 有关更多信息，请参阅软件说明。

打印的 Legal 页面的边距被裁切。
原因
解决方法
打印作业太复杂。
可能需要以 600 dpi 的分辨率打印，降低该页的复杂性，或添加内存。

打印了 PS 错误页。
原因
解决方法
打印作业可能不是 PS 作业。
确保打印作业是 PS 作业。 检查该软件程序是否需要一个要发送给设备的设置文件或 PS 标头文件。


耗材和附件
耗材和附件

耗材和附件

本部分提供有关订购部件、耗材和附件的信息。仅使用专为本设备设计的部件和附件。

  • 订购部件、附件和耗材
  • 产品号


订购部件、附件和耗材

订购部件、附件和耗材

有多种方法可用于订购部件、耗材和附件：

这部分提供以下主题的信息：

  • 直接从 HP 订购
  • 通过服务或支持提供商订购
  • 通过嵌入式 Web 服务器直接订购（适用于连接到网络上的打印机）
  • 通过 HP Easy Printer Care 软件直接订购


直接从 HP 订购

直接从 HP 订购

您可以直接从 HP 订购下列物件：

● | 更换部件： 要在美国订购更换部件，请访问 http://www.hp.com/go/hpparts。 在美国以外订购部件，请与您当地的授权 HP 服务中心联系。
● | 耗材和附件： 要在美国订购耗材，请访问 http://www.hp.com/go/ljsupplies。 要在全球范围内订购耗材，请访问 http://www.hp.com/ghp/buyonline.html。 要订购附件，请访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。


通过服务或支持提供商订购

通过服务或支持提供商订购

要订购部件或附件，请与 HP 授权的服务或支持提供商联系。


通过嵌入式 Web 服务器直接订购（适用于连接到网络上的打印机）

通过嵌入式 Web 服务器直接订购（适用于连接到网络上的打印机）

按以下步骤通过嵌入式 Web 服务器直接订购打印耗材。

1. | 在计算机的 Web 浏览器中，键入设备的 IP 地址或主机名。 状态窗口打开。
2. | 在 Other links（其它链接）区域，双击 Order Supplies（订购耗材）。 此链接提供了一个可以购买耗材的站点 URL。
3. | 选择您要订购的部件号，并按照屏幕上的说明进行操作。


通过 HP Easy Printer Care 软件直接订购

通过 HP Easy Printer Care 软件直接订购

HP Easy Printer Care 软件是一个打印机管理工具，其设计用于打印机配置、监控、耗材订购、故障排除以及打印机更新，操作起来简单有效。 有关 HP Easy Printer Care 软件的详细信息，请访问 http://www.hp.com/go/easyprintercare。


产品号

产品号

在印刷本指南时，以下附件列表是最新列表。但在设备的使用寿命内，订购信息和附件的供货情况可能会发生变动。

这部分提供以下主题的信息：

  • 附件
  • 耗材和维护套件
  • 内存
  • 电缆和接口
  • 打印介质


附件

附件

项目
说明
产品号
可选双面打印器
注意

自动双面打印器随 HP LaserJet M5035X MFP 和 HP LaserJet M5035XS MFP 一同提供。
允许在纸张两面自动进行打印。
Q7549A
可选模拟传真附件
注意

模拟传真附件随 HP LaserJet M5035X MFP 和 HP LaserJet M5035XS MFP 一同提供。
提供传真功能
Q3701A


耗材和维护套件

耗材和维护套件

项目
说明
产品号
HP LaserJet 打印碳粉盒
15,000 页碳粉盒
Q7570A
订书钉盒体
5,000 订书钉盒体
Q7839A
打印引擎维护套件 (110 V)
用于 110 V 设备的维护套件
Q7832A
打印引擎维护套件 (220 V)
用于 220 V 设备的维护套件
Q7833A
ADF 维护套件
用于自动文档进纸器的维护套件
Q7842A


内存

内存

项目
产品号
48 MB
Q7714A
64 MB
Q7715A
128 MB
Q7718A
256 MB
Q7719A
512 MB
Q7720A


电缆和接口

电缆和接口

项目
说明
产品号
增强 I/O (EIO) 卡
HP Jetdirect 打印服务器多协议 EIO 网卡：
HP Jetdirect 620n 快速以太网 (10/100Base-TX) 打印服务器
J7934G
HP Jetdirect 625n 快速以太网 (10/100/1000Base-TX) 打印服务器
J7960G
HP Jetdirect 635n IPv6/IPsec 快速以太网 (10/100/1000Base-TX) 打印服务器
J7961G
USB 电缆
2 米 A 转 B 电缆
C6518A


打印介质

打印介质

有关介质消耗品的详细信息，请转到 http://www.hp.com/go/ljsupplies

项目
说明
产品号
HP 软光泽激光纸
用于 HP LaserJet 设备。这是一种涂料纸，非常适合重要商业文档，例如小册子、销售资料以及带有图形和照片图像的文档。
规格： 32 磅 (120 g/m2)。
Letter（220 x 280 毫米），50 张/盒
C4179A/亚太国家/地区
A4（210 x 297 毫米），50 张/盒
C4179B/亚太国家/地区和欧洲
HP LaserJet 皮纸
用于 HP LaserJet 设备。此纸表面光滑，防水，耐撕裂，但这些特点不会影响打印质量或性能。可以用其打印招牌、地图和菜单，也可用于其它商业用途。
Letter（8.5 x 11 英寸），每箱 50 张
Q1298A/北美
A4（210 x 297 毫米），每箱 50 张
Q1298B/亚太国家/地区和欧洲
HP 优选 LaserJet 纸
最亮的 HP LaserJet 纸。使用此超滑、超亮白纸可以打印出瑰丽的色彩和鲜明的黑色。非常适合打印展示图、商业报告、外部信件和其它重要文档。
规格： 98 亮度，32 磅 (75 g/m2)。
Letter（8.5 x 11 英寸），每令 500 张，每箱 10 令
HPU1132/北美
Letter（8.5 x 11 英寸），每令 250 张，每箱 6 令
HPU1732 北美
A4（210 x 297 毫米），每箱 5 令
Q2397A/亚太国家/地区
A4（210 x 297 毫米），每令 250 张，每箱 5 令
CHP412/欧洲
A4（210 x 297 毫米），每令 500 张，每箱 5 令
CHP410/欧洲
A4（210 x 297 毫米），160 g/m2，每令 500 张，每箱 5 令
CHP413/欧洲
HP LaserJet 纸
用于 HP LaserJet 设备。非常适合打印信头、重要备忘录、法律文档、直接邮件和信件。
规格： 96 亮度，24 磅 (90 g/m2)。
Letter（8.5 x 11 英寸），每令 500 张，每箱 10 令
HPJ1124/北美
Legal（8.5 x 14 英寸），每令 500 张，每箱 10 令
HPJ1424/北美
Letter（220 x 280 毫米），每令 500 张，每箱 5 令
Q2398A/亚太国家/地区
A4（210 x 297 毫米），每令 500 张，每箱 5 令
Q2400A/亚太国家/地区
A4（210 x 297 毫米），每令 500 张
CHP310/欧洲
HP 打印纸
用于 HP LaserJet 和喷墨设备。专用于小型企业和家庭办公。它比复印纸更重、更亮。
规格： 92 亮度，22 磅。
Letter（8.5 x 11 英寸），每令 500 张，每箱 10 令
HPP1122/北美和墨西哥
Letter（8.5 x 11 英寸），每令 500 张，每箱 3 令
HPP113R/北美
A4（210 x 297 毫米），每令 500 张，每箱 5 令
CHP210/欧洲
A4（210 x 297 毫米），每令 300 张，每箱 5 令
CHP213/欧洲
HP 多用途纸
用于所有办公设备 - 激光和喷墨设备、复印机以及传真机。适合希望一种纸张满足所有办公需要的商业机构。它比其它办公用纸更光亮、更光滑。
规格： 90 亮度，20 磅 (75 g/m2)。
Letter（8.5 x 11 英寸），每令 500 张，每箱 10 令
Letter（8.5 x 11 英寸），每令 500 张，每箱 5 令
Letter（8.5 x 11 英寸），每令 250 张，每箱 12 令
Letter（8.5 x 11 英寸），3 孔，每令 500 张，每箱 10 令
Legal（8.5 x 14 英寸），每令 500 张，每箱 10 令
HPM1120/北美
HPM115R/北美
HP25011/北美
HPM113H/北美
HPM1420/北美
HP 办公用纸
用于所有办公设备 - 激光和喷墨设备、复印机以及传真机。非常适合大量打印。
规格： 84 亮度，20 磅 (75 g/m2)。
Letter（8.5 x 11 英寸），每令 500 张，每箱 10 令
HPC8511/北美和墨西哥
Letter（8.5 x 11 英寸），3 孔，每令 500 张，每箱 10 令
HPC3HP/北美
Legal（8.5 x 14 英寸），每令 500 张，每箱 10 令
HPC8514/北美
Letter（8.5 x 11 英寸），快速包装，每箱 2,500 张
HP2500S/北美和墨西哥
Letter（8.5 x 11 英寸），快速包装 3 孔；每箱 2,500 张
HP2500P/北美
Letter（220 x 280 毫米），每令 500 张，每箱 5 令
Q2408A/亚太国家/地区
A4（210 x 297 毫米），每令 500 张，每箱 5 令
Q2407A/亚太国家/地区
A4（210 x 297 毫米），每令 500 张，每箱 5 令
CHP110/欧洲
A4（210 x 297 毫米），快速包装；每令 2500 张，每箱 5 令
CHP113/欧洲
HP 办公用再生纸
用于所有办公设备 - 激光和喷墨设备、复印机以及传真机。非常适合大量打印。
满足 U.S. Executive Order 13101 标准，可作为环保产品推荐。
规格： 84 亮度，20 磅，30% 回收纸成分。
Letter（8.5 x 11 英寸），每令 500 张，每箱 10 令
HPE1120/北美
Letter（8.5 x 11 英寸），3 孔，每令 500 张，每箱 10 令
HPE113H/北美
Legal（8.5 x 14 英寸），每令 500 张，每箱 10 令
HPE1420/北美
HP LaserJet 投影胶片
仅用于 HP LaserJet 黑白设备。要获得鲜明、清晰的文本和图形，唯一的方法是在 HP LaserJet 黑白设备上使用经过专业设计和测试的投影胶片。
规格：4.3 密耳厚度。
Letter（8.5 x 11 英寸），每箱 50 张
92296T/北美、亚太国家/地区和欧洲
A4（210 x 297 毫米），每箱 50 张
922296U/亚太国家/地区和欧洲


服务与支持
服务与支持

服务与支持

  • Hewlett-Packard 有限保修声明
  • 客户自助维修保修服务
  • 打印碳粉盒有限保修声明
  • HP 客户服务
  • HP 维护协议


Hewlett-Packard 有限保修声明

Hewlett-Packard 有限保修声明

HP 产品
有限保修期
HP LaserJet M5025、M5035、M5035X 和 M5035XS
一年现场保修

HP 向最终用户保证，HP 的硬件和附件自购买之日起，在以上规定的期间內，无任何材料和工艺方面的缺陷。如果 HP 在保修期内获悉此类缺陷，则 HP 将自行选择是维修还是更换经证实确有缺陷的产品。更换的产品可能是新产品，也可能是在性能上与新产品相当的产品。

HP 向您保证，HP 的软件自购买之日起，在以上规定的期间內，只要正确安装和使用，不会因材料和工艺方面的缺陷而不能执行程序指令。如果 HP 在保修期内收到此类缺陷的通知，则将更换由于这种缺陷而不能执行其编程指令的软件。

HP 并不保证 HP 产品在运行时不发生中断或错误。如果 HP 在合理的时间内不能按照保修条款维修或更换任何产品，则您将有权退回产品，并按购买价格获得全部退款。

HP 产品可能包含在性能上与新产品相当的改制部件，或可能被偶尔使用过。

保修不适用于以下原因导致的缺陷：(a) 维护或校准不正确或不充分；(b) 软件、接口、部件或耗材不是由 HP 提供的；(c) 擅自更改或使用不当；(d) 运行环境超出为该产品公布的环境规格；(e) 场地准备或维护不正确。

在地方法律允许的范围內，上述保修是专有保证，此外并无其它暗示或明示的书面或口头的保修或条款，HP 特此否认有适销性、质量满意度和特定目的适应性的暗示保修或条款。有些国家/地区、州或省并不允许限制暗示性保修期限，因此以上限制或例外条款可能对您不适用。此保修为您提供了特定的法律权利，并且您还可能具有其它权利，这些权利因国家/地区、州或省的不同而有所不同。 在 HP 已为本产品提供支持和 HP 已销售本产品的任何国家/地区，HP 的有限保修均有效。根据当地标准，我们为您提供的保修服务水平可能有所不同。HP 将不会为使产品适用于因法律或管制原因而无法运行的国家/地区而改变产品的外形、装配或功能。

在地方法律允许的范围內，此保修声明的补偿条款是您的唯一和专有补偿条款。除上述规定外，HP 或其供应商对数据丢失，或直接、特殊、偶发性、继发性（包括利润损失或数据丢失）的损害或其它损害概不负责，无论这些损害是基于合同、民事侵权行为还是其它规定。有些国家/地区、州或省不允许排除或限制偶发性或继发性的损坏，因此以上限制或例外条款可能对您不适用。

除法律规定外，此声明中包含的保修条款不排除、限制或修改您购买此产品所获得的法定权利，而且还是对此权利的补充。


客户自助维修保修服务

客户自助维修保修服务

HP 产品中有许多客户自助维修 (CSR) 部件，能最大程度地减少维修时间，让您更灵活地更换缺陷部件。 如果 HP 在诊断期间发现可以通过使用 CSR 部件来完成维修，HP 将直接将此部件运送给您进行更换。 有两种类型的 CSR 部件： 1) 客户必须进行自助维修的部件。 如果要求 HP 更换这些部件，您需为此服务支付路费和人工费用。 2) 客户可以选择进行自助维修的部件。 这些部件的设计也适合客户自助维修。 但是，如果需要 HP 为您更换它们，HP 也将按照适用于您产品的保修服务类别进行更换，且不另行收费。

根据供应情况和地理许可条件，HP 将在下一工作日内交付 CSR 部件。 如果地理条件许可，也可当天或四小时内交货，但须另行付费。 如需帮助，您可以致电 HP 技术支持中心，技术人员将通过电话向您提供帮助。 HP 将在随替换 CSR 部件提供的材料内指明是否必须将缺陷部件退回 HP。 如果需要将缺陷部件退回 HP，您必须在指定的时间（一般在五 (5) 个工作日）内将缺陷部件退回 HP。 必须将缺陷部件与随运送材料提供的文档一起退回。 如果不退回缺陷部件，HP 可能会向您索要更换费用。 对于客户自助维修部件，HP 将支付所有运送和部件退回费用，并确定是使用普通邮递方式还是快递方式。


打印碳粉盒有限保修声明

打印碳粉盒有限保修声明

HP 保证其产品不存在材料和工艺上的缺陷。

本保修声明不适用于以下产品：(a) 经过重注、整修、再造或擅自改动的产品；(b) 由于滥用、不正确存储或未按此设备的规定环境规格进行操作而产生问题的产品；(c) 因正常使用而产生磨损的产品。

要获得保修服务，请将产品（连同问题的书面说明和打印样本一起）退还购买处或与 HP 客户支持部门联系。HP 为您提供了两种选择：更换被证实有缺陷的产品或退还购买款项。

在当地法律允许的范围内，此保修条款是唯一的，其它明示或暗示的书面或口头的担保或条件均无效，并且 HP 特此否认对任何特殊用途的适销性、满意质量和适用性所做的暗示担保或条件。

在当地法律允许的范围内，HP 或其供应商对直接、特殊、偶发性、继发性（包括利润损失或数据丢失）的损害或其它损害概不负责，无论这些损害是基于合同、民事侵权行为还是其它规定。

除法律规定外，此声明中包含的保修条款不排除、限制或修改您购买此产品所获得的法定权利，而且还是对此权利的补充。


HP 客户服务

HP 客户服务

这部分提供以下主题的信息：

  • 联机服务
  • 电话支持
  • 软件实用程序、驱动程序和电子信息
  • 直接订购 HP 附件或耗材
  • HP 服务信息
  • HP 服务协议
  • HP Easy Printer Care 软件
  • 有关 Macintosh 计算机的 HP 支持及信息


联机服务

联机服务

可以 24 小时随时通过 Internet 连接至以下网站，以访问更新后的 HP 特定设备软件、产品信息和支持信息： www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。

转至 www.hp.com/support/net_printing，了解有关 HP Jetdirect 外部打印服务器的信息。

HP Instant Support Professional Edition (ISPE) 是一套基于 Web 的排除桌面计算和打印产品故障的工具。转至 instantsupport.hp.com。


电话支持

电话支持

HP 在保修期内提供免费电话技术支持。 有关您所在国家/地区的电话号码，请参阅设备随附的清单，或者访问 www.hp.com/support/。 在致电 HP 之前，请准备好以下信息： 产品名称和序列号、购买日期和问题的说明。


软件实用程序、驱动程序和电子信息

软件实用程序、驱动程序和电子信息

www.hp.com/go/M5025_software 或 www.hp.com/go/M5035_software

驱动程序的网页是英文网页，但是您可以下载多种语言的驱动程序。


直接订购 HP 附件或耗材

直接订购 HP 附件或耗材

● | 美国：www.hp.com/sbso/product/supplies。
● | 加拿大：www.hp.ca/catalog/supplies
● | 欧洲：www.hp.com/supplies
● | 亚太国家/地区：www.hp.com/paper/

要订购原装 HP 部件或附件，请转至 www.hp.com/buy/parts 的 HP Parts Store（仅限美国和加拿大），或者致电 1-800-538-8787（美国）或 1-800-387-3154（加拿大）。


HP 服务信息

HP 服务信息

要寻找 HP 授权的经销商，请致电：1-800-243-9816（美国）或 1-800-387-3867（加拿大）。

在美国和加拿大以外国家/地区，请致电您所在国家/地区的客户支持中心号码。 请参阅设备包装箱随附的说明。


HP 服务协议

HP 服务协议

致电 1-800-HPINVENT（1-800-474-6836 [美国]）或 1-800-268-1221（加拿大）。 或者，转至 HP SupportPack 和 CarepaqTM 服务网站：www.hpexpress-services.com/10467a。

需要延长服务，请致电 1-800-446-0522。


HP Easy Printer Care 软件

HP Easy Printer Care 软件

要检查设备状态和设置并查看故障排除信息和联机文档，请使用 HP Easy Printer Care 软件。 要使用 HP Easy Printer Care 软件，必须执行完整的软件安装。 请参阅 使用内嵌式 Web 服务器。


有关 Macintosh 计算机的 HP 支持及信息

有关 Macintosh 计算机的 HP 支持及信息

转至 www.hp.com/go/macosx，了解 Macintosh OS X 支持信息和有关驱动程序更新的 HP 订阅服务。

转至 www.hp.com/go/mac-connect，了解专为 Macintosh 用户设计的产品。


HP 维护协议

HP 维护协议

HP 提供了几种类型的维护协议，以满足各种支持要求。维护协议不属于标准保修声明。支持服务可能因国家/地区而异。请联系当地的 HP 经销商，确定可以获得的服务。

这部分提供以下主题的信息：

  • 现场服务协议
  • 重新包装设备
  • 延长保修期


现场服务协议

现场服务协议

为提供最适合客户需要的支持级别，HP 提供了一组响应时间的现场服务协议。

这部分提供以下主题的信息：

  • 次日现场服务
  • 每周（批量）现场服务


次日现场服务

次日现场服务

在收到服务请求后，根据此协议，我们将于下一个工作日提供支持。大多数现场协议均提供数小时的延长服务和 HP 指定区域以外的服务（费用另计）。


每周（批量）现场服务

每周（批量）现场服务

对于使用大量 HP 产品的组织团体，此协议将提供每周定期的现场服务。 此协议专为使用 25 台以上工作站级产品（包括设备、绘图仪、计算机和磁盘驱动器）的现场提供服务。


重新包装设备

重新包装设备

如果 HP 客户服务中心确定您的设备需要送回 HP 维修，请按照以下步骤重新包装设备，然后将其运送至 HP。

小心

如果因包装不当而致使打印机在运输过程中损坏，由客户自己负责。
重新包装设备

1.

卸下并保存好您购买并安装在设备中的所有 DIMM 卡。 请勿将设备随附的 DIMM 卸下。

小心

静电会导致 DIMM 的损坏。 拿取 DIMM 时，请戴上防静电腕带；或者经常触摸 DIMM 防静电外包装，然后触摸设备上裸露的金属。 要卸下 DIMM，请参阅安装打印机内存。

2.

卸下并保存好打印碳粉盒。

小心

在装运设备前必须取出打印碳粉盒，这一点极其重要。 如果在装运过程中打印碳粉盒还留在设备内，则会导致碳粉泄漏并全部洒落在设备引擎及其它部件上。

为防止损坏打印碳粉盒，请避免接触打印碳粉盒上的滚筒，并且将打印碳粉盒存储在原包装材料中，以免暴露在亮光下。
3.

卸下并保存好电源线、接口电缆及可选附件。
4.

如有可能，请附上打印样本和 50 到 100 张打印不正确的纸或其它打印介质。
5.

若在美国，请致电 HP 客户服务中心，索取新的包装材料。在其它国家/地区，如有可能，请使用原包装。Hewlett-Packard 建议您为装运的设备投保。


延长保修期

延长保修期

HP 支持适用于 HP 硬件产品和 HP 提供的所有内部组件。 从购买 HP 产品之日起，硬件部分可以得到 HP 1 至 3 年的维护服务。 客户必须在声明的工厂保修期内购买 HP 支持。 有关详细信息，请与 HP 客户服务和支持小组联系。


规格
规格

规格

  • 物理规格
  • 电气规格
  • 声音排放
  • 操作环境


物理规格

物理规格

尺寸
型号
高度
厚度
宽度
重量1
HP LaserJet M5025 MFP 和 HP LaserJet M5035 MFP
775 毫米（30.5 英寸）
584 毫米（23 英寸）
597 毫米（23.5 英寸）
20.2 千克（44.5 磅）
HP LaserJet M5035X MFP
1,035 毫米（40.75 英寸）
762 毫米（30 英寸）
737 毫米（29 英寸）
30.2 千克（66.5 磅）
HP LaserJet M5035XS MFP
1,194 毫米（47 英寸）
762 毫米（30 英寸）
737 毫米（29 英寸）
30.2 千克（66.5 磅）

1 不附带打印碳粉盒

所有挡盖和纸盘均完全打开时的尺寸
型号
高度
厚度
宽度
HP LaserJet M5025 MFP 和 HP LaserJet M5035 MFP
1,080 毫米（42.5 英寸）
991 毫米（39 英寸）
1,016 毫米（40 英寸）
HP LaserJet M5035X MFP
1,340 毫米（52.75 英寸）
1,067 毫米（42 英寸）
1,016 毫米（40 英寸）
HP LaserJet M5035XS MFP
1,499 毫米（59 英寸）
1,067 毫米（42 英寸）
1,016 毫米（40 英寸）


电气规格

电气规格

警告！

电源要求视出售设备的国家/地区而定。不要转换操作电压， 否则可能会损坏设备并使产品保修无效。

电源要求
规格
110 V 机型
220 V 型号
电源要求
100 至 127 Vac
50/60 Hz
220 至 240 Vac
50/60 Hz
额定电流
8.0 A
4.5 A

能耗（平均值，以瓦为单位）1
型号
打印2
复印
就绪或待机3 , 4
休眠5
关
HP LaserJet M5025 MFP
< 615 W6
615 W
75 W
21 W
0.01 W
HP LaserJet M5035 MFP
< 615 W7
615 W
75 W
21 W
0.01 W
HP LaserJet M5035X MFP
< 615 W7
615 W
75 W
21 W
0.01 W
HP LaserJet M5035XS MFP
< 615 W7
615 W
75 W
21 W
0.01 W

1 数据可能会有所变动。请访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp以获得最新信息。

2 电力指数是使用所有标准电压测得的最高值。

3 从“就绪”模式转到“睡眠”模式的默认时间 = 30 分钟。

4 “就绪”模式下的散热率 = 37.5 BTU/小时。

5 从“睡眠”模式到开始打印的恢复时间 = 不超过 8.5 秒。

6 打印速度为 25 ppm。

7 打印速度为 35 ppm。


声音排放

声音排放

声强和声压级别1,3
声强级
根据 ISO 9296 得出的结果
打印3
LWAd= 6.6 贝尔 (A) [66 dB(A)]
就绪
基本无声
声强级
根据 ISO 9296 得出的结果
打印3
LpAm=54 dB (A)
就绪
基本无声

1 数据可能会有所变动。请访问 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp以获得最新信息。

2 已测试配置： HP LaserJet M5035 MFP，单面打印，A4 尺寸纸张。

3 打印速度为 35 ppm。


操作环境

操作环境

必要条件
环境条件
打印
存储/待机
温度（打印机和打印碳粉盒）
15°至 32.5°C（59°至 89°F）
-20°至 40°C（-4°至 104°F）
相对湿度
10% 至 80%
10% 至 90%


规范信息
规范信息

规范信息

本部分包含以下规范信息：

  • FCC 规则
  • 环境产品管理计划
  • 电信服务声明
  • 一致性声明
  • 安全声明


FCC 规则

FCC 规则

本设备经测试，确认符合 FCC 规则第 15 部分有关 A 级数字设备的限制规定。 在住宅区安装时，这些限制为防止有害干扰提供了合理保护。 本设备可以产生、利用并发射无线射频能量。 如果不按说明中的要求安装和使用本设备，有可能对无线电通信产生有害干扰。 但也不能保证在特定的安装中不会产生干扰的问题。 如果本设备确实对无线电或电视接收造成干扰（可以通过开关设备来确定），建议用户采取以下一种或多种措施排除干扰：

● | 重新调整接收天线的方向或位置。
● | 增加设备和接收器之间的距离。
● | 将本设备电源插座与接收器电源的插座设在不同的电路上。
● | 咨询代理商或经验丰富的无线电/电视技术人员。
注意

未经 HP 公司的明确同意而擅自更改或改动本打印机，将取消用户对此设备的操作权限。

根据 FCC 规则第 15 部分有关 A 级数字设备的限制规定，用户必须使用屏蔽的接口电缆。


环境产品管理计划

环境产品管理计划

这部分提供以下主题的信息：

  • 保护环境
  • 产生臭氧
  • 能耗
  • 碳粉消耗
  • 纸张使用
  • 塑料
  • HP LaserJet 打印耗材
  • HP 打印耗材的退回和回收利用计划信息
  • 纸张
  • 材料限制
  • 欧盟用户丢弃私人废弃设备的规定
  • 材料安全数据表 (MSDS)
  • 更多信息


保护环境

保护环境

Hewlett-Packard 公司承诺以环保的方式提供高质量的产品。经过设计，本产品所具有的一些品质能够最大限度地减少对环境产生的不良影响。


产生臭氧

产生臭氧

本产品仅产生少量的不易察觉的臭氧气体 (O3)。


能耗

能耗

在就绪和休眠模式下可大大降低能耗，从而在不影响本产品高性能的前提下节约自然资源和资金。 本产品符合 ENERGY STAR®（3.0 版）标准，这项自愿加入的计划旨在鼓励人们开发节约能源的办公用品。

ENERGY STAR 徽标

ENERGY STAR® 和 ENERGY STAR 标记是在美国的注册标记。 作为 ENERGY STAR 的一员，Hewlett-Packard 公司已测定本产品符合 ENERGY STAR 的能量消耗标准。 有关详细信息，请访问 www.energystar.gov。


碳粉消耗

碳粉消耗

经济模式下只使用极少的碳粉，采用此模式可以延长打印碳粉盒的使用寿命。


纸张使用

纸张使用

本产品的手动/可选自动双面打印功能（双面打印，参见在纸张两面打印 (Windows) 或在纸张两面打印 (Mac)）和 N-up 打印（在一张纸上打印多页）功能可降低纸张用量，从而减少了对自然资源的需求。


塑料

塑料

按照国际标准，超过 25 克的塑料部件均已标记，这项国际标准旨在增强产品报废时对可回收塑料的识别能力。


HP LaserJet 打印耗材

HP LaserJet 打印耗材

通过“HP 环球伙伴计划”退回和回收空 HP LaserJet 打印碳粉盒极其方便，并且完全免费。从产品设计和制造到销售，再到运行和回收环节，HP 一直承诺以环保的方式提供独创的高质量产品和服务。我们保证您退回的 HP LaserJet 打印碳粉盒能得到妥善处理，我们会将它们用于生产新产品的贵重塑料和金属，使数百万吨的垃圾变废为宝。由于这些碳粉盒将被回收并用到新材料中，因此我们不可能再将其返回给您。只要您加入“HP 环球伙伴计划”，您的空 HP LaserJet 打印碳粉盒就可得到妥善回收。感谢您对环境负责！

在许多国家/地区，人们可以通过“HP 打印耗材回收利用计划”将本产品的打印耗材（如打印碳粉盒）退回 HP。目前已有超过 35 个国家/地区在实施此项易于实施且无偿回收的计划。每个新的 HP LaserJet 打印碳粉盒和耗材包装中均附带了多种语言的计划信息和说明。


HP 打印耗材的退回和回收利用计划信息

HP 打印耗材的退回和回收利用计划信息

自 1992 年以来，HP 就一直在实施无偿的 HP LaserJet 耗材退回和回收利用计划。 到 2004 年，用于 LaserJet 耗材的“HP 环球伙伴计划”已覆盖了全球 HP LaserJet 耗材销售市场的 85%。 大多数 HP LaserJet 打印碳粉盒包装中的说明指南都附带了邮资已付和预先写好地址的标签。 标签和成批包装还可以通过以下网站获得： www.hp.com/recycle。

仅使用此标签退回空的原装 HP LaserJet 打印碳粉盒。请勿使用此标签退回非 HP 碳粉盒、重新灌注或重新制造的碳粉盒或保修退回碳粉盒。不小心发送给“HP 环球伙伴计划”的打印耗材或其它物品将无法退回。

在 2004 年，通过 HP 环球伙伴耗材回收计划，共在全球回收了超过 1,000 万个 HP LaserJet 打印碳粉盒。此记录数字意味着 HP 回收了 2,600 万磅的打印碳粉盒材料，从而避免了将它们丢弃到垃圾场。2004 年，在世界范围内，HP 平均回收了 59% 的主要由塑料和金属构成的打印碳粉盒（按重量计算）。这些塑料和金属被用于制造新产品，如 HP 产品、塑料纸盘和卷轴。HP 也对其余材料以环保的方式进行了处理。

● | 美国回收计划。 出于对环境更加负责的宗旨，HP 鼓励使用成批回收旧碳粉盒和耗材的方法。 您只需将两个或多个碳粉盒包装在一起，然后贴上随碳粉盒提供的邮资预付、预先写好地址的 UPS 标签，再将其寄出即可。 美国用户若想了解详情，请致电 1-800-340-2445 或访问 HP 网站：www.hp.com/recycle。
● | 美国之外的其它国家/地区的回收计划。 非美国客户应访问 www.hp.com/recycle 网站，以获得有关实施“HP 耗材退回和回收利用计划”的详细信息。


纸张

纸张

本产品可以使用再生纸，前提是纸张符合 《HP LaserJet Printer Family Print Media Guide（HP LaserJet 打印机系列打印介质指南）》中所列的标准。 根据 EN12281:2002，本产品可以使用再生纸。


材料限制

材料限制

本 HP 产品扫描仪和/或控制面板液晶显示屏的荧光灯中含有汞，在使用期满时可能需要特殊处理。

本 HP 产品包含的电池可能要在其报废时对其进行特殊处理。本产品包含的电池或 Hewlett-Packard 为本产品提供的电池包括：

HP LaserJet M5025 MFP 和 HP LaserJet M5035 系列 MFP设备
类型
锂电池 BR1632
重量
(1.5 克)
位置
格式化板上
用户是否可拆卸：
否

有关回收利用信息，请转至 www.hp.com/recycle，或与当地的管理机构联系，也可以转至电子工业联盟网站： www.eiae.org。


欧盟用户丢弃私人废弃设备的规定

欧盟用户丢弃私人废弃设备的规定

欧盟废物处理符号

如果产品或其包装上有此符号，则表明不能将该产品与其它家庭废物一起随意丢弃。相反，您应该将废弃设备送到指定的收集点，以便回收利用废弃的电气和电子设备。在丢弃时分类收集和回收利用废弃设备有助于节约自然资源并确保以对人类健康和环境有益的方式回收利用它们。有关可以丢弃废弃设备以便回收利用的地点详情，请联系您当地的市政府、家庭废弃物丢弃服务中心或您购买该产品的商店。


材料安全数据表 (MSDS)

材料安全数据表 (MSDS)

您可以通过访问 HP 网站获取用于包含化学物质的耗材（如碳粉）的材料安全数据表 (MSDS)，网址为：www.hp.com/go/msds 或 www.hp.com/hpinfo/community/environment/productinfo/safety。


更多信息

更多信息

要获得有关以下环境主题的信息：

● | 本产品和许多相关 HP 产品的环保简表
● | HP 对环境的义务
● | HP 环境管理系统
● | HP 报废产品回收利用计划
● | 材料安全数据表

访问 http://www.hp.com/go/environment 或 http://www.hp.com/hpinfo/community/environment/productinfo/safety。


电信服务声明

电信服务声明

为执行传真功能，HP LaserJet M5035X MFP 和 HP LaserJet M5035XS MFP机型已经安装了HP LaserJet 模拟传真附件 300以提供与公共交换电话网（PSTN）的通信。请参阅《HP LaserJet Analog Fax Accessory 300 User Guide》以了解与传真功能和相应设备相关的全部管制批准信息和管制通告。


一致性声明

一致性声明

一致性声明
符合 ISO/IEC Guide 22 和 EN 45014
制造商名称：
Hewlett-Packard 公司
制造商地址：
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
产品声明
产品名称：
HP LaserJet M5025 / M5035 系列
附件5)：
Q7549A - 可选双面打印器
Q7834A - 可选 1x500 页存储箱
Q7835A - 可选 3x500 页存储箱
Q7604A - 可选订书机/堆栈器
BOISB-0308-00 - 传真模块
管制型号3)：
BOISB-0502-01
产品选项：
全部
打印碳粉盒
Q7570A
符合以下产品规格：
安全性：
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A11 +A2（1 类激光/LED 产品）
GB4943-2001
EMC：
CISPR22:1993 +A1 +A2 / EN 55022:1994 +A1 +A2 - Class A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class A2) / ICES-003, Issue 4
电信：
TBR-21:1998; EG 201 121:1998
补充信息：
本产品符合 EMC Directive 89/336/EEC 和 Low Voltage Directive 73/23/EEC、R&TTE Directive 1999/5/EC (Annex II) 的要求，因此带有 CE 标记。
1) 本产品已使用 Hewlett-Packard 个人计算机系统按典型配置进行了测试。
2) 本设备符合 FCC 规则第 15 部分的要求。操作必须服从以下两个条件： (1) 本设备不会导致有害干扰；(2) 本设备必须接受任何收到的干扰，包括可能导致异常操作的干扰。
3) 为达到管制目的，本产品指定有管制型号。不应将此号码与产品名称或产品号相混淆。
4) 本产品符合 EN55022 & CNS13438 Class A 的要求，并受以下限制： “警告 - 本产品为 A 类产品。在家居环境中，本产品可能导致无线电干扰。在这种情况下，用户可能会被要求采取适当的措施。”
5) Hewlett-Packard 在管制型号 BOISB-0308-00 下获得的所有模拟传真附件全球模块认证都集成了 Multi-Tech Systems MT5634SMI 插口调制解调器模块。
Boise, Idaho , USA
2006 年 5 月 11 日
只限管制主题：
澳大利亚联系人：
产品管制经理，Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
欧洲联系人：
您当地的 Hewlett-Packard 销售和服务机构，或 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, （传真：+49-7031-14-3143）
美国联系人：
产品管制经理，Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , （电话：208-396-6000）


安全声明

安全声明

这部分提供以下主题的信息：

  • 激光安全
  • 加拿大 DOC 规则
  • VCCI 声明（日本）
  • 电源线声明（日本）
  • EMI 声明（韩国）
  • EMI 声明（台湾）
  • 芬兰激光声明


激光安全

激光安全

美国食品和药物管理局所属的设备与放射保健中心 (CDRH) 对 1976 年 8 月 1 日以后制造的激光产品实施了一系列的规范要求，所有在美国上市的产品都必须遵守此规范。 根据 1968 年的健康和安全辐射控制法案，美国卫生署 (DHHS) 依照其放射性性能标准将本设备定为“1 类”激光产品。由于本设备内部的辐射完全限制在保护机壳与外层护盖中，因此在用户正常操作期间激光束不会外泄。

警告！

如果未按本用户指南中的规定而擅自使用控制器、进行调节或执行操作可能会使操作员受到辐射。


加拿大 DOC 规则

加拿大 DOC 规则

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI 声明（日本）

VCCI 声明（日本）

日本 VCCI 声明


电源线声明（日本）

电源线声明（日本）

    http://www.hp.com


EMI 声明（韩国）

EMI 声明（韩国）

    http://www.hp.com


EMI 声明（台湾）

EMI 声明（台湾）

    http://www.hp.com


芬兰激光声明

芬兰激光声明

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


处理内存和打印服务器卡
处理内存和打印服务器卡

处理内存和打印服务器卡

本节介绍打印机的内存功能，并提供扩充过程的操作步骤。

  • 概述
  • 安装打印机内存
  • 检查 DIMM 安装
  • 保存资源（永久资源）
  • 为 Windows 启用内存
  • 使用 HP Jetdirect 打印服务器卡


概述

概述

设备提供一个双列直插式内存模块 (DIMM) 插槽，以升级设备内存。可用的 DIMM 包括：32、48、64、128 和 512 MB。

有关订购信息，请参阅订购部件、附件和耗材。

注意

以前的 HP LaserJet 打印机所用的单列直插式内存模块 (SIMM) 与本打印机不兼容。

打印机还有一个 EIO 插槽，可用于扩展打印机的网络功能。通过附加的网络连接（如无线打印服务器、网卡或者用于串行或 AppleTalk 连接的连接卡），可借助 EIO 插槽升级打印机。

注意

HP LaserJet M5025 MFP 和 HP LaserJet M5035 系列 MFP 随附网络设备并已安装。除了打印机中内置的网络功能外，也可利用 EIO 插槽提供网络功能。

要查找打印机中安装的内存量或 EIO 插槽中安装的部件，请打印配置页。请参阅使用信息页。


安装打印机内存

安装打印机内存

如果您经常打印复杂图形和 PostScript (PS) 文档，或者使用许多下载的字体，则可能需要添加更多打印机内存。增加的内存还可使您更加灵活地支持作业存储功能（例如快速复制）。

这部分提供以下主题的信息：

  • 安装打印机内存


安装打印机内存

安装打印机内存

小心

静电会损坏 DIMM。拿取 DIMM 时，请戴上防静电腕带，或者经常触摸 DIMM 防静电包装的表面，然后再接触打印机的裸金属部分。

HP LaserJet M5025 MFP 和 HP LaserJet M5035 系列 MFP MFP 附带了一个 DIMM 插槽。如果需要，可用内存量更大的 DIMM 替换安装在插槽中的 DIMM。

如果尚未进行上述操作，请先打印配置页，以查明打印机中安装的内存量，然后再添加更多内存。请参阅使用信息页。

1.

关闭设备电源，然后拔下所有电缆。
2.

从设备后部卸下格式化板盖。

步骤插图
3.

打开格式化板挡盖。

步骤插图
4.

从防静电包装中取出 DIMM。

步骤插图

小心

为减少静电造成损坏的可能性，在拿取 DIMM 之前一定要始终带着静电释放 (ESD) 腕带或触摸防静电包装的表面。

步骤插图
5.

握住 DIMM 的两边，将 DIMM 上的凹口与 DIMM 插槽对齐。（检查是否打开了 DIMM 插槽两边的锁。）

步骤插图
6.

将 DIMM 对正按入插槽，然后用力按压。请确保 DIMM 两侧的锁均卡入到位。

步骤插图

注意

要卸下 DIMM，首先要将锁解开。
7.

合上格式化板挡盖。

步骤插图
8.

重新装上格式化板盖。

步骤插图
9.

重新连接电缆，然后打开设备电源。

步骤插图


检查 DIMM 安装

检查 DIMM 安装

安装 DIMM 后，应确保安装成功。

检查是否正确安装了 DIMM

1. | 打开设备电源。 在设备完成启动后，检查设备就绪指示灯是否亮起。 如果显示错误消息，则 DIMM 可能安装错误。 请参阅控制面板消息。
2. | 打印一页配置页（请参阅使用信息页）。
3. | 检查配置页的内存部分，并将其与安装内存前打印的配置页进行比较。 如果内存量未增加，则 DIMM 可能未正确安装，或是 DIMM 本身有缺陷。 请重新安装。 如有必要，请安装另一个 DIMM。

注意

如果您已安装设备语言（个性），请检查配置页中的“Installed Personalities and Options”（安装的个性和选件）部分。 该部分应列出新的设备语言。


保存资源（永久资源）

保存资源（永久资源）

有时，下载至设备的实用程序或作业可能会包含资源（如字体、宏或模式）。 在内部被标记为永久内容的资源会一直保存在设备内存中，直至设备关闭。

如果您要利用页面描述语言 (PDL) 功能将资源标记为永久内容，则需遵循以下准则。有关技术详情，请参阅用于 PCL 或 PS 的相应 PDL 参考资料。

● | 仅在打开设备电源时要求资源必须处于内存中的情况下，才将资源标记为永久资源。
● | 仅在开始打印作业而不是正在打印时，才将永久资源发送至设备。
注意

在设备正在打印时过度使用永久资源或下载这些资源，可能会影响设备性能或打印复杂页面的能力。


为 Windows 启用内存

为 Windows 启用内存

1. | 在开始菜单上，依次单击设置、打印机或打印机和传真。
2. | 选择此设备，然后选择属性。
3. | 在配置选项卡上，单击其它。
4. | 在内存总量字段中，键入或选择目前安装的内存总量。
5. | 单击确定。
6. | 转至检查 DIMM 安装。


使用 HP Jetdirect 打印服务器卡

使用 HP Jetdirect 打印服务器卡

按以下步骤安装或取出 EIO 卡。

这部分提供以下主题的信息：

  • 安装 HP Jetdirect 打印服务器卡
  • 取出 HP Jetdirect 打印服务器卡


安装 HP Jetdirect 打印服务器卡

安装 HP Jetdirect 打印服务器卡

1.

关闭设备电源。
2.

卸下设备背面 EIO 插槽上的两个螺丝和盖板。

步骤插图

注意

请勿将螺丝和盖板丢掉。请将其妥善保存以备将来卸下 EIO 卡后使用。
3.

将 EIO 安装到 EIO 插槽中，并将螺丝拧紧。

步骤插图
4.

将网线连接至 EIO 卡。

步骤插图
5.

打开设备电源并打印配置页，检验设备是否可识别新的 EIO 设备。 请参阅使用信息页。

注意

打印配置页时，也将打印包含网络配置信息和状态信息的 HP Jetdirect 配置页。


取出 HP Jetdirect 打印服务器卡

取出 HP Jetdirect 打印服务器卡

1. | 关闭设备电源。
2. | 从 EIO 卡断开网线连接。
3. | 拧松 EIO 卡上的两个螺丝，然后将 EIO 卡从 EIO 插槽中取下。
4. | 将 EIO 插槽上的盖板放到设备背面。 插入并拧紧两个螺丝。
5. | 打开设备电源。


词汇
词汇

词汇

BOOTP | “Bootstrap 协议”的缩写，一种被计算机用于查找自身 IP 地址的互联网协议。
DHCP | “动态主机配置协议”的缩写。连接到网络的单个计算机或外围设备可使用 DHCP 找到自身的配置信息，包括 IP 地址。
DIMM | “双列直插式内存模块”的缩写。一块容纳内存芯片的小型电路板。
EIO | “增强型输入/输出”的缩写。用于为 HP 打印机添加打印服务器、网络适配器、硬盘或其它插件的硬件接口。
HP Easy Printer Care 软件 | 提供从计算机桌面跟踪和维护打印机的功能的软件。
HP Jetdirect | 用于网络打印的 HP 产品。
HP Web Jetadmin | HP 已注册商标的基于 Web 的打印机控制软件，您可以在计算机上使用它来管理连接至 HP Jetdirect 打印服务器的任何外围设备。
I/O | “输入/输出”的缩写，指计算机端口设置。
IPX/SPX | “互联网分组交换/顺序分组交换”的缩写。
IP 地址 | 分配给网络计算机设备的唯一编号。
PCL | “打印机控制语言”的缩写。
PJL | “打印机作业语言”的缩写。
PostScript | 已注册过商标的页面描述语言。
PostScript 仿真 | 用于仿真 Adobe PostScript 的软件，Adobe PostScript 是一种用来描述打印页面外观的编程语言。此打印机语言在许多菜单里都显示为“PS”。
PPD | “PostScript 打印机描述”的缩写。
RAM | “随机存取存储器”的缩写，一种计算机存储器，用于存储可以更改的数据。
ROM | “只读存储器”的缩写，一种计算机存储器，用于存储不可更改的数据。
TCP/IP | 一种已成为全球通信标准的因特网协议。
半色调图案 | 半色调图案使用不同墨点尺寸来产生连续色调的图像，如照片。
重现 | 生成文本或图形的过程。
打印机驱动程序 | 计算机用于访问打印机功能的软件程序。
单色 | 黑白。没有彩色。
个性 | 打印机或打印机语言的特征或特性。
固件 | 存储在打印机只读存储器内的程序设计指令。
光栅图像 | 由点组成的图像。
耗材 | 打印机所使用并且必须更换的材料。此打印机的耗材是打印碳粉盒。
灰度级 | 各种灰色色调。
校准 | 打印机进行内部调整以产生最佳打印质量的过程。
介质 | 打印机打印图像的纸张、标签、投影胶片或其它材料。
控制面板 | 包含按钮和显示屏幕的打印机区域。使用控制面板来设置打印机，并获得有关打印机状态的信息。
默认 | 硬件或软件的常规或标准设置。
内存标记 | 具有特定地址的内存分区。
热凝器 | 通过加热将碳粉熔合在打印介质上的组件。
双面打印 | 一种允许在纸张的两面进行打印的功能。也称为“两面打印”。
双向通信 | 双向数据传输。
碳粉 | 一种黑色或彩色的细微粉末，可在打印介质上形成图像。
外围设备 | 一种与计算机一起工作的辅助设备，例如打印机、调制解调器或存储系统。
网络 | 通过电话线或其它工具互相连接而成的计算机系统，可以共享信息。
网络管理员 | 管理网络的人员。
像素 | “图像元素”的缩写，是指屏幕上显示图像区域的最小单元。
选配器 | 一种使您可以选择设备的 Macintosh 附件。
页面缓存 | 打印机临时内存，在打印机创建页面图像时用于存储页面数据。
纸槽 | 容纳已打印页面的容器。
纸盘 | 容纳空白介质的容器。
转印装置 | 一种黑色的塑料带，可将介质送入打印机，将碳粉从打印碳粉盒转印到介质。
字体 | 一套完整的字母、数字和符号集字样。


在“帮助查看器”中使用快捷访问键

在“帮助查看器”中使用快捷访问键

下列主题说明如何浏览本用户指南。

  • 使用 F6 键在“导航”和“主题”窗格之间切换
  • 帮助查看器的快捷键
  • “目录”标签的快捷键
  • “索引”标签的快捷键
  • “搜索”标签的快捷键
  • “收藏夹”标签的快捷键

注释

  • 也有一些可以通过键盘访问的快捷菜单命令。
  • 快捷键在辅助窗口和弹出窗口中也起作用。
  • 每次在“导航”窗格中使用快捷键时，就会失去“主题”窗格中的焦点。要返回“主题”窗格，请按 F6 键。
  • 如果在上次搜索中使用了 Search（搜索）标签，则其中的 Match similar words（匹配相似的单词）复选框将被选中。


使用 HTML 帮助查看程序

使用 HTML 帮助查看程序

以下主题为您提供有关浏览和使用此 HTML 帮助用户指南的信息。有关详情，请单击下面的某个主题：

  • 从帮助中获得更多信息
  • 查找帮助主题
  • 创建常用帮助主题列表
  • 复制帮助主题
  • 打印当前帮助主题
  • 使用工具栏按钮查找主题
  • 使用快捷菜单命令


使用 F6 键在“导航”和“主题”窗格之间切换

按下键盘上的 F6 键，可以在“导航”和“主题”窗格之间快速切换。


帮助查看器的快捷键

关闭“帮助查看器”。 | Alt+F4
在“帮助查看器”和其它打开的窗口之间切换。 | Alt+Tab
显示“Options（选项）”菜单。 | Alt+O
更改 Microsoft Internet Explorer 设置。Internet Options （互联网选项）对话框包含可访问性设置。要更改这些设置， 请单击 General（常规）标签，然后单击 Accessibility （可访问性）。 | 按 Alt+O，然后按 I 键
隐藏或显示“导航”窗格。 | 按 Alt+O，然后按 T 键
打印一个主题。 | 按 Alt+O，然后按 P 键或者，右键单击该主题，然后单击 Print（打印）。
向后移动到前一个主题。 | 按 Alt+左箭头，或者按 Alt+O，然后 按 B 键
向前移动到下一个主题（前提是此前刚刚查看过该主题）。 | 按 Alt+右箭头，或者按 Alt+O，然后 按 F 键
打开或关闭搜索突出显示。 | 按 Alt+O，然后按 O 键
刷新“主题”窗格中显示的主题（它在链接到一个网页时很有用）。 | 按 F5，或按 Alt+O，然后按 R 键
返回主页（帮助作者为帮助系统指定一个主页）。 | 按 Alt+O，然后按 H 键
使查看器停止打开一个页面（它在链接到 Web 上并且希望停止下载一个页面时很有用）。 | 按 Alt+O，然后按 S 键
跳转到一个预定的主题或网页。在 Options（选项）菜单上，建立编译的帮助 (.chm) 文件的帮助作者可以为重要的主题或 网页添加两个链接。选择一个 Jump（跳转）命令时，就会 转到其中一个主题或网页上。 | 按 Alt+O，然后按 1 或 2 键
在“导航”窗格和“主题”窗格之间切换。 | F6
滚动查看一个主题。 | 使用向上箭头和向下箭头键，或者使用 向上翻页和向下翻页键
滚动查看一个主题中的所有链接，或滚动查看一个“导航” 窗格标签上的所有选项。 | 按 Tab 键


“目录”标签的快捷键

显示目录标签。 | Alt+C
打开和关闭一本书或文件夹。 | 使用加号 (+) 和减号 (-)，或者使用左箭头和右箭头键
选择一个主题。 | 向上箭头和向下箭头
显示选定的主题。 | 按 Enter 键


“索引”标签的快捷键

显示索引标签。 | Alt+N
键入一个要搜索的关键字。 | 按 Alt+W ，然后键入单词
在列表中选择一个关键字。 | 向上箭头和向下箭头
显示相关的主题。 | Alt+D


“搜索”标签的快捷键

显示搜索标签。 | Alt+S
键入一个要搜索的关键字。 | 按 Alt+W ，然后键入单词
开始搜索。 | Alt+L
在结果列表中选择一个主题。 | 按 Alt+T，然后按向上箭头和向下箭头
显示选定的主题。 | Alt+D
下列选项只有在启用全文本搜索后方可使用。
在上一次搜索的结果列表中搜索一个关键字。 | Alt+U
搜索与关键字类似的单词。例如，对关键字“run”， 搜索类似于“running”和“runs”的单词。 | Alt+M
仅搜索主题标题。 | Alt+R


“收藏夹”标签的快捷键

显示 Favorites（收藏夹）标签。 | Alt+I
将当前显示的主题添加到“ Favorites（收藏夹）”列表中。 | Alt+A
在“Favorites（收藏夹）”列表中选择一个主题。 | 按 Alt+P，然后按向上箭头和向下箭头
显示选定的主题。 | Alt+D
从列表中删除选定的主题。 | Alt+R


从帮助中获得更多信息

下面提供了一些提示，帮助您在使用 HTML 帮助查看程序时找到更多的信息：

  • 要链接至其它主题、Web 页、其它主题列表或程序，请单击带下划线的彩色字词。
  • 要查看包含相关信息的主题，请单击“相关主题”字样，它位于主题结尾处，然后单击您要查看的主题标题。
  • 要查看索引中是否有某个主题所包含的单词或词组，请选择要查找的字词，然后按下 F1 键。
  • 如果您正在“主题”窗格中查看 Web 上的目录，则可以通过单击工具栏上的停止或刷新按钮，中断下载或刷新 Web 页。
  • 如果您经常使用某个特定帮助主题，则可以将其添加到收藏夹列表中。
  • 右击“目录”标签或“主题”窗格，您就可以看到快捷菜单命令。


查找帮助主题

在“导航”窗格中，单击以下某个标签：

  • 要浏览目录，请单击目录标签。目录中包含一列可展开的重要主题。
  • 要查看索引条目列表，请单击索引标签，然后键入要查找的字词或者滚动查看整个列表。通常主题按索引方式排列并显示在多个条目下面。
  • 要查找帮助文件中可能包含的某个字词或词组的每一个出处，请单击搜索标签，然后键入要查找的字词。
注 单击目录条目、索引条目或搜索结果条目，显示相应的主题。


创建常用帮助主题列表

  1. 找到您要作为常用主题的帮助主题。
  2. 单击收藏夹标签，然后单击添加。
说明
  • 要返回到常用主题，请单击收藏夹标签，选择主题，然后单击显示。
  • 如果您要重命名某个主题，请选择该主题，然后在当前主题框中键入一个新名称。
  • 要删除常用主题，请选择主题，然后单击删除。


复制帮助主题

  1. 在“主题”窗格中，右击要复制的主题，然后单击全选。
  2. 再次右击，然后单击复制。这将主题复制到剪贴板上。
  3. 打开您要在其中粘贴主题的文档。
  4. 将光标置于您要显示信息的位置。
  5. 单击编辑菜单，然后单击粘贴。
注 如果您只需要复制部分主题，请选择要复制的文字，单击鼠标右键，然后单击复制。


打印当前帮助主题

右击某个主题，然后单击打印。

注 如果您从目录标签打印（右击某个条目，然后单击打印），则需要选择只是“打印选定主题”还是“打印选定主题及全部次主题”。


使用工具栏按钮查找主题

帮助查看程序的工具栏上有五个导航按钮。您可以通过单击这些按钮查找帮助主题：

  • 单击后退按钮，显示您已看过的上一个主题。
  • 单击前进按钮，按照以前显示主题的顺序显示下一个主题。
  • 单击下一个按钮，显示目录中所列的下一个主题。
  • 单击上一个按钮，显示目录中所列的上一个主题。
  • 单击主页按钮，显示您正在查看的帮助文件的主页主题。
  • 单击刷新按钮，更新当前显示在主题窗格中的 Web 内容。
  • 单击停止按钮，停止下载文件信息。单击此按钮，可以停止下载网页。
注 帮助查看程序中的工具栏可能并不包括所有这些浏览按钮。


使用快捷菜单命令

您可以使用快捷菜单中的一些命令来显示和自定义信息。

命令
说明
在目录中单击鼠标右键，然后单击全部打开。
打开目录中所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
在目录中单击鼠标右键，然后单击全部关闭。
关闭所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
单击鼠标右键，然后单击打印。
打印主题。

注 您可以通过键盘执行这些命令。您可以单击 SHIFT+F10 键显示快捷菜单，然后按相应的快捷键。或者，您也可以使用鼠标键。使用鼠标键组合显示快捷菜单，然后按相应的快捷键。