HP LaserJet M5025 及 HP LaserJet M5035 系列 MFP

使用者指南

http://www.hp.com


商標和版權資訊

商標和版權資訊

著作權與授權

© 2006 Copyright Hewlett-Packard Development Company, L.P.

除著作權法允許的範圍外，若未經事先書面許可，不得複製、修改或翻譯本手冊。

本文件包含的資訊如有變更，恕不另行通知。

本產品與服務所附的保固聲明是 HP 對其產品與服務的唯一保固內容。除此之外，不含任何附加保固。HP 對所含資訊在技術或編輯上的錯誤或疏漏概不負責。

零件編號：Q7829-90947

Edition 1, 10/2006

商標說明

AdobeR、AcrobatR，及 PostScriptR 是 Adobe Systems Incorporated 的商標。

Linux 是 Linus Torvalds 在美國的註冊商標。

Microsoft Windows®、Windows® 和 Windows NT® 是 Microsoft Corporation 在美國的註冊商標。

UNIX® 是 Open Group 的註冊商標。

ENERGY STAR®〈能源之星〉和 ENERGY STAR 商標® 是美國環保局在美國的註冊商標。

Energy Star 標誌


基礎
基礎

基礎

  • 裝置比較
  • 功能比較
  • 圖解說明
  • 裝置軟體


裝置比較

裝置比較

HP LaserJet M5025 MFP

HP LaserJet M5035 MFP

● | HP LaserJet M5025 MFP 列印最快可達每分鐘 25 頁 (ppm)。
● | 256 百萬位元組 (MB) 的隨機存取記憶體 (RAM)，可擴充至 512 MB
● | 100 頁容量的多用途紙匣 (1 號紙匣) 以及兩個 250 頁容量的進紙匣 (2、3 號紙匣)
● | 250 頁容量出紙槽
● | 高速通用串列匯流排 (USB) 2.0 連接埠和增強型輸入輸出 (EIO) 插槽
● | 與 10Base-T/100Base-TX 網路相連的 HP Jetdirect 全功能嵌入式列印伺服器
● | 基本數位傳送
● | 平台式掃描器，50 頁容量自動文件進紙器 (ADF)

● | HP LaserJet M5035 MFP 列印最快可達每分鐘 35 頁 (ppm)。
● | 256 MB RAM，可擴充至 512 MB
● | 100 頁容量的多用途紙匣 (1 號紙匣) 以及兩個 250 頁容量的進紙匣 (2、3 號紙匣)
● | 250 頁容量出紙槽
● | 高速 USB 2.0 連接埠和 EIO 插槽
● | 與 10Base-T/100Base-TX 網路相連的 HP Jetdirect 全功能嵌入式列印伺服器
● | 增強型數位傳送
● | 平台式掃描器及 50 頁容量 ADF

HP LaserJet M5035X MFP

HP LaserJet M5035XS MFP

HP LaserJet M5035 MFP，加上：
● | 自動兩面 (雙面) 列印、接收傳真、影印。
● | V.34 傳真數據機及 4 MB 快閃傳真儲存器記憶體。
● | 500 頁容量的進紙匣 (4 號紙匣)
● | 儲存櫃
HP LaserJet M5035X MFP，加上：
● | 兩個 500 頁容量的進紙匣 (5、6 號紙匣)，取代 HP LaserJet M5035X MFP 儲存櫃
● | 自動 30 頁釘書機，配備 500 頁容量出紙槽


功能比較

功能比較

功能
說明
效能
●

460 MHz 處理器
使用者介面
● | 圖形介面觸控式螢幕控制面板，並有控制面板說明
● | HP Easy Printer Care 軟體 (Web 型狀態和疑難排解工具)
● | Windows® 和 Macintosh 印表機驅動程式
● | 嵌入式 Web 伺服器，可用來存取支援和訂購耗材 (僅限於連接網路機型的管理工具)
印表機驅動程式
● | HP PCL 5
● | HP PCL 6
● | PostScript® 3 模擬
解析度
● | FastRes 1200—可產生適用於商用文字與圖形的每英吋 1200 點 (dpi) 高品質快速列印品質
● | ProRes 1200—可產生適用於線條圖案與圖形影像的 1200-dpi 最佳列印品質
儲存功能
● | 40 GB (400 億位元組) 硬碟
● | 字型、表單和其他巨集
● | 工作保留
字型
● | 80 種內裝字型，供 PCL 和 PostScript 3 模擬使用
● | 軟體解決方案提供 80 種與印表機相符的 TrueType 格式螢幕字型
● | 安裝 USB 字型卡即可增加額外字型。
附件
● | 選購傳真能力 (在 HP LaserJet M5035X MFP 及 HP LaserJet M5035XS MFP 為標準配備)
● | 整合式立架，配備一個 500 張容量進紙匣以及儲存櫃 (僅 HP LaserJet M5035X MFP) 或是三個 500 張容量進紙匣 (僅 HP LaserJet M5035XS MFP)
● | 選購雙面列印裝置 (在 HP LaserJet M5035X MFP 及 HP LaserJet M5035XS MFP 為標準配備)
● | 自動 30 頁釘書機及 500 張容量出紙槽 (僅 HP LaserJet M5035XS MFP)
● | 100 插腳 133 MHz 雙直列記憶體模組 (DIMM)
影印並傳送
●

用於文字、圖形及文字與圖形混合格式的模式
●

工作中斷功能 (影印分段時)
●

每張多頁
●

控制面板動畫 (例如卡紙恢復)
●

與電子郵件相容
●

可節省能源的睡眠功能
●

自動雙面 (兩面) 掃描

注意

自動雙面列印需要自動雙面列印附件
連接功能
● | 高速 USB 2.0 連線 (一個外部主機 USB-A 連接頭，一個外部裝置 USB-B 連接頭，以及兩個內部主機 USB-A 連接頭)
● | HP Jetdirect 全功能嵌入式列印伺服器
● | HP Web Jetadmin 軟體
● | 增強型輸入/輸出 (EIO) 插槽
● | FIH 接頭
環境功能
● | 睡眠延遲設定
● | 合乎 ENERGY STAR® (能源之星) 要求
耗材
● | 耗材狀態頁包含碳粉存量、列印頁數和預計剩餘頁數方面的資訊。
● | 安裝碳粉匣時，裝置會檢查是否為 HP 原廠碳粉匣。
● | 網際網路耗材訂購功能 (使用 HP Easy Printer Care 軟體)
容易使用的功能
● | 線上使用者指南與文字螢幕閱讀程式相容。
● | 單手即可安裝及取出碳粉匣。
● | 使用單手就可以開啟所有擋門和護蓋。
● | 使用單手就可以在紙匣裝入紙材。


圖解說明

圖解說明

該節提供了有關以下主題的資訊：

  • 裝置部件
  • 介面連接埠


裝置部件

裝置部件

在使用裝置之前，先熟悉一下裝置的各個部分。

HP LaserJet M5025 MFP 及 HP LaserJet M5035 MFP

1
開啟/關閉開關
2
電源連接
3
卡紙活動擋門 (解決卡紙時使用)
4
ADF 頂蓋 (解決 ADF 卡紙時使用)
5
ADF 進紙匣 (傳真/影印/掃描文件時使用)
6
控制面板
7
出紙槽
8
2 號紙匣
9
3 號紙匣
10
ADF 出紙槽
11
右上側擋門 (存取碳粉匣時使用)
12
介面連接埠 (請參見介面連接埠)
13
1 號紙匣 (拉出以打開)
14
右側活動擋門

HP LaserJet M5035X MFP

1
開啟/關閉開關
2
電源連接
3
自動雙面列印裝置
4
卡紙活動擋門 (解決卡紙時使用)
5
ADF 頂蓋 (解決 ADF 卡紙時使用)
6
ADF 進紙匣 (傳真/影印/掃描文件時使用)
7
控制面板
8
出紙槽
9
2 號紙匣
10
3 號紙匣
11
4 號紙匣
12
儲存櫃
13
ADF 出紙槽
14
右上側擋門 (存取碳粉匣時使用)
15
介面連接埠 (請參見介面連接埠)
16
1 號紙匣 (拉出以打開)
17
右側活動擋門

HP LaserJet M5035XS MFP

1
開啟/關閉開關
2
電源連接
3
自動雙面列印裝置
4
卡紙活動擋門 (解決卡紙時使用)
5
左上側擋門
6
ADF 頂蓋 (解決 ADF 卡紙時使用)
7
ADF 進紙匣 (傳真/影印/掃描文件時使用)
8
控制面板
9
自動釘書機
10
出紙槽
11
2 號紙匣
12
3 號紙匣
13
4、5、6 號紙匣
14
ADF 出紙槽
15
釘書機出紙槽
16
右上側擋門 (存取碳粉匣時使用)
17
介面連接埠 (請參見介面連接埠)
18
1 號紙匣 (拉出以打開)
19
右側活動擋門
20
右下側活動擋門


介面連接埠

介面連接埠

裝置有 1 個 EIO 插槽和 3 個連接埠可連接電腦或網路。

1
EIO 插槽
2
活動訊號燈
3
高速 USB 2.0 連接
4
USB 附件連接處
5
外部介面導線 (FIH) 連接埠
6
網路連接處
7
傳真連線（提供連線到選購的類比傳真附件）


裝置軟體

裝置軟體

裝置已隨附列印系統軟體。安裝指示請參閱入門指南。

列印系統包括一般使用者和網路管理員使用的軟體，以及用於存取功能和與電腦進行通訊用的印表機驅動程式。

注意

如需印表機驅動程式清單和更新的軟體，請瀏覽 www.hp.com/go/M5025_software 或 www.hp.com/go/M5035_software。

該節提供了有關以下主題的資訊：

  • 支援的作業系統
  • 支援的印表機驅動程式
  • 請選擇正確的印表機驅動程式
  • 列印設定值的優先順序
  • 開啟印表機驅動程式
  • 用於 Macintosh 電腦的軟體
  • 公用程式


支援的作業系統

支援的作業系統

裝置支援下列作業系統：

完整軟體安裝
● | Windows XP (32 位元與 64 位元)
● | Windows Server 2003 (32 位元與 64 位元)
● | Windows 2000
● | Mac OS X V10.2.8、V10.3、V10.4 與更新版本
僅限於印表機驅動程式
● | Linux (僅限於 Web)
● | UNIX model script (僅限於 Web)

注意

對於 Mac OS V10.4 與更新版本，支援 PPC 與 Intel 核心處理器 Mac。


支援的印表機驅動程式

支援的印表機驅動程式

作業系統
PCL 5
PCL 6
Postscript 層級 3 模擬
Windows
核取符號
核取符號
核取符號
Mac OS X V10.2.8、V10.3、V10.4 與更新版本
核取符號
Linux1
勾選記號

1 對於 Linux，請從 www.hp.com/go/linuxprinting 下載 postscript 層級 3 模擬驅動程式。

印表機驅動程式隨附的線上說明內含一般列印工作的相關說明，並說明印表機驅動程式中的按鈕、核取方塊及下拉式清單。


請選擇正確的印表機驅動程式

請選擇正確的印表機驅動程式

印表機驅動程式可讓您存取裝置功能，並允許電腦 (使用印表機語言) 與裝置進行通訊。如需其他軟體及語言的相關資訊，請查閱 CD 上的安裝注意事項及 Readme 檔案。

本裝置使用 PCL 5、PCL 6 及 PostScript 3 模擬印表機描述語言 (PDL) 驅動程式。

● | 最佳的全面效能，請使用 PCL 6 印表機驅動程式。
● | 一般辦公列印，請使用 PCL 5 印表機驅動程式。
● | 從 PostScript 型的程式列印、與 PostScript 層級 3 需求相容或支援 PS 快閃字型，則使用 PS 驅動程式。

作業系統1
PCL 5
PCL 6
PS 3 模擬
Windows 20002
勾選記號
勾選記號
勾選記號
Windows XP (32 位元)3
勾選記號
勾選記號
勾選記號
Windows Server 2003 (32 位元)
勾選記號
勾選記號
勾選記號
Windows Server 2003 (64 位元)
勾選記號
勾選記號
勾選記號
Mac OS X V10.2 與更新版本
勾選記號

1 並非所有驅動程式或作業系統都提供裝置所有功能。

2 對於 Windows 2000 及 Windows XP (32 位元及 64 位元)，請從 www.hp.com/go/M5025_software 或 www.hp.com/go/M5035_software 下載 PCL 5 驅動程式。

3 對於 Windows XP (64 位元)，請從 www.hp.com/go/M5025_software 或 www.hp.com/go/M5035_software 下載 PCL 6 驅動程式。

印表機驅動程式隨附的線上說明內含一般列印工作的相關說明，並說明印表機驅動程式中的按鈕、核取方塊及下拉式清單。

該節提供了有關以下主題的資訊：

  • 通用印表機驅動程式
  • 驅動程式自動組態
  • 立即更新
  • HP 驅動程式預先設定


通用印表機驅動程式

通用印表機驅動程式

用於 Windows 的 HP 通用列印驅動程式系列包含個別 HP postscript 層級 3 模擬與 HP PCL 5 版本的單一驅動程式，幾乎可存取所有 HP 裝置，同時為系統管理員提供更有效管理裝置的工具。 裝置 CD 的「選用軟體」部分包含了通用列印驅動程式。 如需更多資訊，請瀏覽 www.hp.com/go/universalprintdriver。


驅動程式自動組態

驅動程式自動組態

Windows 2000 與 Windows XP 專用的 HP LaserJet PCL 5、PCL 6 以及 PS level 3 模擬驅動程式可在安裝時為裝置附件提供自動偵測與驅動程式組態功能。 驅動程式自動組態支援的附件包括雙面列印裝置、選購的紙匣及雙直列記憶體模組 (DIMM)。


立即更新

立即更新

如果在安裝後已修改裝置組態，則可根據新組態自動更新驅動程式。 在內容對話方塊 (請參閱開啟印表機驅動程式) 中的裝置設定標籤上，按一下立即更新按鈕以更新驅動程式。


HP 驅動程式預先設定

HP 驅動程式預先設定

HP 驅動程式預先設定是一個軟體架構及一套工具，可於管理化企業列印環境中用來自訂及流通 HP 軟體。 資訊技術 (IT) 管理員藉由使用 HP 驅動程式預先設定，可在網路環境中安裝驅動程式前，預先設定 HP 印表機驅動程式的列印及預設值。 要獲得更多資訊，請參閱《HP 驅動程式預先設定支援指南》，網址為 www.hp.com/go/hpdpc_sw。


列印設定值的優先順序

列印設定值的優先順序

對列印設定的變更是根據做出變更的位置排定優先順序：

注意

指令和對話方塊的名稱可能會因軟體程式而異。

● | 「頁面設定」對話方塊： 在使用程式的檔案功能表上按一下頁面設定或相似的指令，以開啟此對話方塊。在此處變更的設定會置換在其他任何位置所做的變更。
● | 「列印」對話方塊： 在使用程式的檔案功能表上按一下列印、頁面設定或相似的指令，以開啟此對話方塊。在列印對話方塊中變更的設定，優先順序較低，且不會置換在頁面設定對話方塊中所做的變更。
● | 「印表機內容」對話方塊 (印表機驅動程式)： 按一下列印對話方塊中的內容以開啟印表機驅動程式。在印表機內容對話方塊中變更的設定不會置換在列印軟體中其他地方的設定。
● | 印表機驅動程式預設值： 印表機驅動程式預設值可決定所有列印工作所使用的設定，除非在頁面設定、列印或印表機內容對話方塊中變更設定。
● | 印表機控制面板設定： 在印表機控制面板中變更的設定，其優先順序比在其他任何地方所做的變更都還要低。


開啟印表機驅動程式

開啟印表機驅動程式

作業系統
變更所有列印工作的設定值直到軟體程式結束為止
變更所有列印工作的預設值
變更裝置組態設定值
Windows 2000、XP 及 Server 2003
1. | 在軟體程式的檔案功能表中，按一下列印。
2. | 選擇驅動程式，然後按一下內容或喜好設定。
步驟可能會有差異；此程序是最常用的方法。
1. | 依序按一下開始、設定值與印表機或印表機和傳真。
2. | 以滑鼠右鍵按一下驅動程式圖示，然後選擇列印喜好設定。

1. | 依序按一下開始、設定值與印表機或印表機和傳真。
2. | 以滑鼠右鍵按一下驅動程式圖示，然後選擇內容。
3. | 按一下裝置設定值標籤。
Mac OS X V10.2.8、V10.3、V10.4 與更新版本
1. | 在檔案功能表上，按一下列印。
2. | 在各個快顯功能表中，變更需要的設定。

1. | 在檔案功能表上，按一下列印。
2. | 在各個快顯功能表中，變更需要的設定。
3. | 在預先設定快顯功能表中，按一下另存新檔，然後鍵入預先設定的名稱。
這些設定值儲存在預先設定功能表中。要使用新的設定值，必須在每次開啟程式列印時都去選擇已儲存的預先設定選項。
1. | 在「搜尋程式」的立即搜尋功能表中，按一下應用程式。
2. | 開啟公用程式，然後開啟列印中心 (OS X V10.2.8) 或印表機設定公用程式。
3. | 按一下列印佇列。
4. | 在印表機功能表中，按一下顯示資訊。
5. | 按一下可安裝選項功能表。
注意

組態設定值可能無法在 Classic 模式中使用。


用於 Macintosh 電腦的軟體

用於 Macintosh 電腦的軟體

HP 安裝程式會提供 PostScript® 印表機描述 (PPD) 檔案、印表機對話擴充 (PDE) 以及 HP 印表機公用程式，供 Macintosh 電腦使用。

對於網路連線，請使用嵌入式 Web 伺服器 (EWS) 來設定裝置。請參閱嵌入式 Web 伺服器。

此列印系統軟體包括下列元件：

●

PostScript 印表機描述 (PPD) 檔

這些 PPD 配合 Apple PostScript 印表機驅動程式，讓電腦可以取用裝置的功能。請使用電腦隨附的 Apple PostScript 印表機驅動程式。
●

HP 印表機公用程式

用 HP 印表機公用程式來設定印表機驅動程式裡沒有提供的裝置功能：

● | 為裝置命名。
● | 將裝置指派給網路裡的區塊。
● | 為裝置指派一個網際網路通訊協定 (IP) 位址。
● | 下載檔案與字型。
● | 設定裝置以利 IP 或 AppleTalk 列印。

當您的裝置使用通用序列匯流排 (USB) 纜線或連接到 TCP/IP 網路時，便可使用 HP 印表機公用程式。詳細資訊請參閱 使用用於 Macintosh 的 HP 印表機公用程式。

注意

Mac OS X V10.2 版與更新版本即支援 HP 印表機公用程式。

該節提供了有關以下主題的資訊：

  • 從 Macintosh 作業系統移除軟體


從 Macintosh 作業系統移除軟體

從 Macintosh 作業系統移除軟體

要從 Macintosh 電腦中移除軟體，請將 PPD 檔案拖曳至資源回收筒。


公用程式

公用程式

本裝置提供了數種公用程式，方便您從網路監控管理本裝置。

該節提供了有關以下主題的資訊：

  • HP Web Jetadmin
  • 嵌入式 Web 伺服器
  • HP Easy Printer Care 軟體
  • 其他元件與公用程式


HP Web Jetadmin

HP Web Jetadmin

HP Web Jetadmin 是用於企業內部網路、與 HP Jetdirect 連接的印表機之瀏覽器型管理工具，須僅安裝在網路管理員的電腦上。

要下載最新版本的 HP Web Jetadmin 並獲得最新的主機系統支援清單，請造訪 www.hp.com/go/webjetadmin。

當安裝在主機伺服器時，任何用戶端均可使用支援的 Web 瀏覽器 (例如 Microsoft® Internet Explorer 4.x、Netscape Navigator 4.x 或更新版本) 瀏覽至 HP Web Jetadmin 主機來存取 HP Web Jetadmin。


嵌入式 Web 伺服器

嵌入式 Web 伺服器

裝置配備了嵌入式 Web 伺服器，可用於存取有關裝置及網路活動的資訊。 此資訊將顯示在 Web 瀏覽器中 (如 Microsoft Internet Explorer 或 Netscape Navigator)。

嵌入式 Web 伺服器位於裝置中， 並非位於網路伺服器中。

嵌入式 Web 伺服器提供了裝置介面，任何配備網路連線電腦以及標準 Web 瀏覽器的使用者均可使用。 無需安裝或設定特殊軟體，但電腦上必須配備支援的 Web 瀏覽器。 要取得嵌入式 Web 伺服器的存取權，請在瀏覽器的位址列中鍵入裝置的 IP 位址 (要尋找 IP 位址，請列印組態頁。 要獲得更多有關列印組態頁的資訊，請參閱使用資訊頁)。

要獲得有關嵌入式 Web 伺服器特性與功能的完整說明，請參閱使用嵌入式 Web 伺服器。


HP Easy Printer Care 軟體

HP Easy Printer Care 軟體

HP Easy Printer Care 軟體是一套可讓您進行下列工作的應用程式：

● | 檢查裝置狀態
● | 檢查耗材狀態
● | 設定警示
● | 檢視裝置說明文件
● | 存取疑難排解與維護工具

裝置直接連接至電腦或連線至網路時，即可檢視 HP Easy Printer Care 軟體。要下載HP Easy Printer Care 軟體，請瀏覽 www.hp.com/go/easyprintercare。

該節提供了有關以下主題的資訊：

  • 支援的作業系統
  • 支援的瀏覽器


支援的作業系統

支援的作業系統

要獲得有關支援的作業系統資訊，請瀏覽 www.hp.com/go/easyprintercare。


支援的瀏覽器

支援的瀏覽器

要使用 HP Easy Printer Care 軟體，您必須有下列其中一種瀏覽器：

● | Microsoft Internet Explorer 5.5 或更新版本
● | Netscape Navigator 7.0 或更新版本
● | Opera Software ASA Opera 6.05 或更新版本

所有頁面都可從瀏覽器列印。


其他元件與公用程式

其他元件與公用程式

Windows
Macintosh OS
● | 軟體安裝程式 - 自動安裝列印系統
● | 線上網路註冊

● | PostScript 印表機描述檔案 (PPD) - 與 Mac OS 隨附的 Apple PostScript 驅動程式搭配使用。
● | HP 印表機公用程式—從 Mac 變更裝置設定、檢視狀態，以及設定印表機事件通知。 Mac OS X V10.2 與更新版本支援此公用程式。


控制面板
控制面板

控制面板

  • 使用控制面板
  • 使用管理功能表


使用控制面板

使用控制面板

控制面板備有一個彩色 (VGA) 觸控式螢幕，可讓您取用裝置所有功能。 用按鈕和數字鍵盤可控制工作及裝置狀態。 LED 指示燈則是用來標示裝置整體狀態用。

該節提供了有關以下主題的資訊：

  • 控制面板配置
  • 首頁螢幕
  • 觸控式螢幕上的按鈕
  • 控制面板說明系統


控制面板配置

控制面板配置

控制面板包括觸控式圖形顯示幕、工作控制按鈕、數字鍵盤及三個發光二極體 (LED) 狀態指示燈。

1
注意指示燈
注意指示燈表示裝置發生狀況，需要人工處理。 例如紙匣紙張用盡，或是觸控式螢幕上出現錯誤訊息等。
2
資料指示燈
資料指示燈表示裝置正在接收資料。
3
就緒指示燈
就緒指示燈表示裝置已準備完成，可處理任何工作。
4
亮度調整轉盤
旋轉此轉盤，可控制觸控式螢幕的亮度。
5
觸控式圖形顯示幕
用觸控式螢幕可開啟、設定所有的裝置功能。
6
數字鍵盤
可讓您鍵入所需份數的數值及其他數值。
7
睡眠按鈕
若裝置長時間沒有動作，就會自動進入睡眠模式。 要將裝置設為睡眠模式，或是重新啟用裝置，請按睡眠按鈕。
8
重設按鈕
將工作設定值重設為原廠或使用者定義的預設值。
9
停止按鈕
停止正在進行的工作。 停止時，控制面板會顯示被停止的工作的選項 (例如裝置在處理列印工作時按下「停止」按鈕，則控制面板就會顯示訊息詢問要取消還是繼續進行該列印工作)。
10
開始按鈕
開始影印工作、啟動數位傳送或繼續已中斷的工作。


首頁螢幕

首頁螢幕

從首頁螢幕可存取裝置功能，並會標示裝置目前狀態。

注意

在首頁螢幕顯示的功能會依系統管理員的裝置設定而有所變動。

1
功能
視系統管理員的裝置設定為何，此區域顯示的功能可能包括下列任一項：
● | 影印
● | 傳真
● | 電子郵件
● | 次要電子郵件
● | 網路資料夾
● | 工作儲存
● | 工作流程
● | 耗材狀態
● | 管理
2
裝置狀態列
狀態列提供了裝置整體狀態的資訊。 此區域會依當前狀態而顯示不同的按鈕。 關於狀態列可能顯示的各按鈕說明，請參閱觸控式螢幕上的按鈕。
3
影印份數
影印份數方塊顯示裝置被設定要影印的份數。
4
說明按鈕
點選說明按鈕可開啟內建的說明系統。
5
捲軸
點選捲軸的上下箭頭，可查看可用功能的完整清單。
6
登出
登入裝置取用有存取限制的功能之後，可以點選登出，登出裝置。 登出之後，裝置會將所有選項重設為預設值。
7
網路位址
點選網路位址可找到關於網路連線的資訊。
8
日期與時間
此處顯示目前的日期與時間。 系統管理員可選擇日期與時間的顯示格式，例如選用 12 小時制或 24 小時制。


觸控式螢幕上的按鈕

觸控式螢幕上的按鈕

觸控式螢幕上的狀態列提供了裝置狀態的資訊。 此區域會顯示各種不同的按鈕。 下表即說明各按鈕的意義。

產品圖例

首頁按鈕。 從任何畫面均可點選首頁按鈕，立即回到首頁畫面。

產品圖例

開始按鈕。 點選開始按鈕可開始實際執行您所選用的功能。
注意

此按鈕的名稱會視功能而有所變動。 例如在影印功能裡，按鈕名稱會改為開始影印。

產品圖例

停止按鈕。 若裝置正在處理列印或傳真工作，則會顯示停止按鈕，而非開始按鈕。 點選停止按鈕可暫停當前工作。 裝置會詢問您要取消工作或繼續工作。

產品圖例

錯誤按鈕。 每次裝置出現錯誤，必須處理完才能繼續作業時，就會出現此錯誤按鈕。 點選錯誤按鈕即可看到訊息，描述該錯誤。 訊息裡也會說明該如何解決問題。

產品圖例

警告按鈕。 裝置發生問題，但是仍可繼續運作時，便會出現警告按鈕。 點選警告按鈕即可看到訊息，描述該問題。 訊息裡也會說明該如何解決問題。

產品圖例

說明按鈕。 點選說明按鈕可開啟內建的線上說明系統。 詳細資訊請參閱控制面板說明系統。


控制面板說明系統

控制面板說明系統

本裝置含有內建的說明系統，解釋如何使用各畫面。 要開啟說明系統，請點選螢幕右上角的說明按鈕 ( 開始按鈕)。

在某些畫面，點選說明後會開啟一個總功能表，讓您搜尋特定主題。 您可以點選該功能表的按鈕，瀏覽功能表結構。

若是含有設定值或個別工作的畫面，則點選說明後會開啟主題，解釋該畫面的選項。

若裝置提示您發生錯誤或警告，請點選錯誤 ( 產品圖例) 或警告 ( 產品圖例) 按鈕開啟訊息，瞭解該問題。 訊息裡也會說明該如何解決問題。


使用管理功能表

使用管理功能表

使用管理功能表來設定預設裝置行為及其他通用設定，如語言、日期與時間格式等。

該節提供了有關以下主題的資訊：

  • 瀏覽管理功能表
  • 資訊功能表
  • 預設工作選項功能表
  • 時間/排程功能表
  • 管理功能表
  • 初始設定功能表
  • 裝置狀態功能表
  • 列印品質功能表
  • 故障排除功能表
  • 重設功能表
  • 維修功能表


瀏覽管理功能表

瀏覽管理功能表

從首頁畫面點選管理即可開啟功能表結構。 您可能必須捲動至首頁畫面最底端，才看得到此功能。

管理功能表含有數個子功能表，列於畫面左邊。 點選功能表名稱即可展開該結構。 功能表名稱旁若顯示加號 (+)，便代表含有子功能表。 請繼續展開結構，直到找出您想要設定的選項為止。 點選上一步可回到前一層。

要離開管理功能表，請點選螢幕左上角的首頁按鈕 ( 開始按鈕)。

本裝置內建說明，解釋功能表可控制的各個功能。 許多功能表的說明皆可在觸控式螢幕右手邊看到。 或者，可以點選螢幕右上角的說明按鈕 ( 開始按鈕)，開啟總說明系統。

以下各節的表格說明各功能表的整體結構。


資訊功能表

資訊功能表

用此功能表列印裝置裡儲存的資訊頁和報告。

資訊功能表
功能表項目
子功能表項目
子功能表項目
值
說明
組態/狀態頁
管理功能表選擇圖
列印 (按鈕)
顯示管理功能表的基本結構，以及目前的管理設定。
組態頁
列印 (按鈕)
一組組態頁，顯示目前的裝置設定。
耗材狀態頁
列印 (按鈕)
顯示耗材狀態，如碳粉匣、維護組件、釘書針等。
用量頁
列印 (按鈕)
顯示各紙張類型和尺寸至今印出的頁數資訊。
檔案目錄
列印 (按鈕)
一個目錄頁面，顯示安裝在裝置上的大容量儲存裝置資訊，如快閃磁碟機、記憶卡、硬碟等。
傳真報告
傳真活動記錄
列印 (按鈕)
內含此裝置傳送與接收過的傳真清單。
傳真撥號報告
傳真撥號報告
列印 (按鈕)
前次傳送或接收傳真作業的詳細報告。
報告含縮圖
是
否 (預設值)
選擇是否要在報告首頁加入該傳真第一張頁面的縮圖。
何時列印報告
永不自動列印
傳真工作後即列印
傳真傳送工作後即列印
傳真錯誤後即列印
僅傳送錯誤後列印
僅接收錯誤後列印
帳單代碼報告
列印
列出外送傳真用過的帳單代碼。 此報告列出每個代碼共用於幾次外送傳真。
封鎖傳真清單
列印
列出此裝置封鎖拒收傳真的電話號碼。
快速撥號清單
列印
顯示此裝置已設定的快速撥號。
樣本頁/字型
PCL 字型清單
列印
列出目前裝置上可以使用的印表機控制語言 (PCL) 字型。
PS 字型清單
列印
列出目前裝置上可以使用的 PostScript (PS) 字型。


預設工作選項功能表

預設工作選項功能表

使用此功能表來定義各功能的預設工作選項。使用者建立工作時若未指定工作選項，便會使用預設選項值。

預設工作選項功能表含有下列子功能表：

● | 原稿預設選項
● | 預設影印選項
● | 預設傳真選項
● | 預設電子郵件選項
● | 傳送至資料夾預設選項
● | 預設列印選項

該節提供了有關以下主題的資訊：

  • 原稿預設選項
  • 預設影印選項
  • 預設傳真選項
  • 預設電子郵件選項
  • 預設傳送至資料夾選項
  • 預設列印選項


原稿預設選項

原稿預設選項

注意

標示了「(預設值)」的是出廠預設值。有的功能表項目並沒有預設值。

原稿預設選項功能表
功能表項目
值
說明
紙張尺寸
從清單選擇紙張尺寸。
選擇影印或掃描原稿時最常用的紙張尺寸。
面數
1 (預設值)
選擇影印或掃描的原稿通常是單面還是雙面。
2
方向
縱向 (預設值)
選擇影印或掃描原稿時最常用的紙張方向。若較短邊緣靠上，請選擇縱向；若較長邊緣靠上，請選擇橫向。
橫向
最佳化文字/圖形
手動調整 (預設值)
使用此設定將特定原稿類型做最佳化輸出。可選類型有文字、圖片或兩者混合。
選擇手動調整即可指定最常用的圖文比例。
文字
相片
影像調整
濃度
使用此設定，針對掃描或影印的原稿顏色深淺來最佳化輸出。
去除背景
把去除背景設定提高，可抹去淺色背景圖或背景色。
清晰度
調整清晰度設定，使影像更銳利或柔和。


預設影印選項

預設影印選項

注意

標示了「(預設值)」的是出廠預設值。有的功能表項目並沒有預設值。

預設影印選項功能表
功能表項目
子功能表項目
值
說明
份數
輸入影印份數。出廠預設值為 1。
設定影印工作的預設份數。
面數
1 (預設值)
2
設定預設面數。
裝訂/自動分頁
裝訂
無 (預設值)
一左角
設定影本裝訂、自動分頁的選項。一份文件影印多份影本時，使用自動分頁會依順序影印，一次列印一份，而不會將所有影本的同一頁都疊在一起。
自動分頁
關閉
開啟 (預設值)
出紙槽
出紙槽 <X>
設定影本的預設出紙槽 (適用時就會套用)。
邊至邊
正常 (建議) (預設值)
邊至邊輸出
若原稿印刷靠近邊緣，可以用邊至邊功能避免影本邊緣出現陰影。此功能再與縮小/放大功能併用，即可確保原稿整頁均有印出。


預設傳真選項

預設傳真選項

注意

標示了「(預設值)」的是出廠預設值。有的功能表項目並沒有預設值。

傳真傳送功能表
功能表項目
子功能表項目
值
說明
解析度
標準 (100x200dpi) (預設值)
細緻 (200x200dpi)
極細緻 (300x300dpi)
使用此功能可設定傳送文件的解析度。解析度越高，每英吋點數 (dpi) 越多，顯示的細節也越多。解析度越低，每英吋點數越少，顯示的細節也越少，但檔案大小也越小。
傳真標頭
前置 (預設值)
覆蓋
使用此功能選擇頁面傳真標頭的位置。
選擇前置將傳真標頭印在傳真內容上方，並將傳真內容向頁面下方移。選擇覆蓋將傳真標頭印在傳真內容之上，不將傳真內容向頁面下方移。
使用此選項可避免單頁傳真被推入第二頁。

傳真接收功能表
功能表項目
值
說明
轉接傳真
傳真轉接
變更 PIN
要將收到的傳真轉寄至另一傳真裝置，請選擇傳真轉接，然後選擇自訂。首次選擇此功能表項目時，會提示您設定 PIN。其後每次使用此功能表均需會提示您輸入該 PIN。存取傳真列印功能表時也是使用此 PIN。
收到的傳真列印戳記
已啟用
已停用 (預設值)
使用此選項，即可在收到的每一頁傳真加入日期、時間、頁碼，以及傳送者電話號碼。
縮至頁面
已啟用 (預設值)
已停用
使用此功能，將超過 Letter 或 A4 尺寸的傳真縮小，使其適合 Letter 或 A4 尺寸紙張。若將此功能設為已停用，則超過 Letter 或 A4 的傳真會分印於多張頁面。
傳真進紙匣
從清單選擇一個進紙匣。
請選擇裝有您要用來接收傳真的紙張尺寸及類型之紙匣。
出紙槽
從清單選擇一個出紙槽。
選擇傳真的預設出紙槽 (適用時套用)。


預設電子郵件選項

預設電子郵件選項

使用此功能表設定裝置傳送電子郵件時的預設選項值。

注意

標示了「(預設值)」的是出廠預設值。有的功能表項目並沒有預設值。

功能表項目
值
說明
文件檔案類型
PDF (預設值)
JPEG
TIFF
M-TIFF
選擇電子郵件格式。
輸出品質
高 (大檔案)
中 (預設值)
低 (小檔案)
輸出品質愈高，輸出的檔案大小就愈大。
解析度
75 DPI
150 DPI (預設值)
200 DPI
300 DPI
使用此功能選擇解析度。選用較低設定值，產生檔案較小。
彩色/黑白
彩色掃描 (預設值)
黑白掃描
選擇電子郵件要用黑白或彩色。
TIFF 版本
TIFF 6.0 (預設)
TIFF (6.0 後)
使用此功能指定儲存掃描的檔案所應使用的 TIFF 版本。


預設傳送至資料夾選項

預設傳送至資料夾選項

注意

只有 HP LaserJet M5035 MFP 系列印表機才有此功能表。

使用此功能表設定傳送至電腦的掃描工作預設選項值。

注意

標示了「(預設值)」的是出廠預設值。有的功能表項目並沒有預設值。

功能表項目
值
說明
彩色/黑白
彩色掃描
黑白掃描 (預設值)
選擇檔案要用黑白或彩色。
文件檔案類型
PDF (預設值)
M-TIFF
TIFF
JPEG
選擇檔案格式。
TIFF 版本
TIFF 6.0 (預設值)
TIFF (6.0 之後的版本)
使用此功能指定儲存掃描的檔案所應使用的 TIFF 版本。
輸出品質
高 (大檔案)
中 (預設值)
低 (小檔案)
輸出品質愈高，輸出的檔案大小就愈大。
解析度
75 DPI
150 DPI (預設值)
200 DPI
300 DPI
使用此功能選擇解析度。選用較低設定值，產生檔案較小。


預設列印選項

預設列印選項

使用此功能表設定電腦傳來的工作預設選項值。

注意

標示了「(預設值)」的是出廠預設值。有的功能表項目並沒有預設值。

預設列印選項功能表
功能表項目
子功能表項目
值
說明
每工作份數
輸入數值。
使用此功能指定列印工作的預設列印份數。
預設紙張尺寸
(支援的尺寸清單。)
選擇紙張尺寸。
預設自訂紙張尺寸
度量單位
公釐
英吋
設定使用者將列印工作紙張尺寸選為自訂時所使用的預設紙張尺寸。
X 尺寸
設定預設自訂紙張尺寸的寬度。
Y 尺寸
設定預設自訂紙張尺寸的高度。
出紙槽
<出紙槽名稱>
選擇列印工作的預設出紙槽。
列印面數
單面 (預設值)
雙面
使用此功能選擇列印工作預設為單面還是雙面。
雙面格式
書本樣式
翻頁樣式
使用此功能設定雙面列印工作的預設樣式。若選擇書本樣式，則頁面背面依正確方向列印。此選項是供靠左邊裝訂的列印工作使用。若選擇翻頁樣式，則頁面背面會上下相反列印。此選項是供靠上邊裝訂的列印工作使用。


時間/排程功能表

時間/排程功能表

用此功能表設定裝置時間，以及裝置進入與跳出睡眠模式的設定。

注意

標示了「(預設值)」的是出廠預設值。 有的功能表項目並沒有預設值。

時間/排程功能表
功能表項目
子功能表項目
子功能表項目
數值
說明
日期/時間
日期格式
年/月/日 (預設值)
月/日/年
日/月/年
用此功能設定目前日期與時間，並可設定外送傳真裡時間戳記的日期及時間格式。
日期
月
天
年
時間格式
12 小時 (AM/PM) (預設值)
24 小時
時間
小時
分鐘
AM
PM
睡眠延遲
20 分鐘
30 分鐘 (預設值)
45 分鐘
1 小時 (60 分鐘)
90 分鐘
2 小時
4 小時
用此功能設定裝置閒置多久之後要進入睡眠模式。
喚醒時間
星期一
星期二
星期三
星期四
星期五
星期六
星期天
關閉 (預設值)
自訂
選擇自訂可設定一週間每天不同的喚醒時間。 裝置會依照此排程跳出睡眠模式。 使用睡眠排程有助節省能源，並可預先讓裝置就緒，使用者不需等待裝置熱機。
傳真列印
傳真列印模式
儲存所有收到的傳真
列印所有收到的傳真
使用傳真列印排程
若是擔心私人傳真的安全性，可使用此功能建立列印排程，將傳真儲存而不自動列印。
設定傳真列印排程時，控制面板會要求您選擇列印傳真的日期及時間。
選擇變更 PIN 可變更 PIN 密碼，使用者必須輸入 PIN 才能列印傳真。
變更 PIN


管理功能表

管理功能表

用此功能表可設定整體裝置管理選項。

注意

標示了「(預設值)」的是出廠預設值。 有的功能表項目並沒有預設值。

管理功能表
功能表項目
子功能表項目
數值
說明
儲存的工作管理
快速影印工作儲存限制
選擇可儲存的工作數量上限。
用此功能表可檢視管理裝置上儲存的所有工作。
快速影印工作暫停逾時
1 小時
4 小時
1 天
1 週
睡眠模式
停用
使用睡眠延遲預設值
使用此功能來自訂裝置的睡眠模式設定值。
選擇使用睡眠延遲可設定讓裝置閒置後進入睡眠模式，閒置時間則在時間/排程功能表指定。
管理耗材
耗材存量不足/訂購極限點
選擇範圍內的數值。
用此功能表進行耗材管理作業，例如變更耗材訂購的界限值。
更換黑色碳粉匣
不足時停止
用盡時停止
輸出處置換預設值


初始設定功能表

初始設定功能表

初始設定功能表含有下列子功能表：

● | 網路與 I/O 功能表
● | 傳真設定功能表
● | 電子郵件設定功能表
注意

標示了「(預設值)」的是出廠預設值。 有的功能表項目並沒有預設值。

該節提供了有關以下主題的資訊：

  • 網路與 I/O
  • 傳真設定
  • 電子郵件設定
  • 傳送設定功能表


網路與 I/O

網路與 I/O

網路與 I/O
功能表項目
子功能表項目
數值
說明
I/O 逾時
選擇範圍內的數值。 出廠預設值為 15 秒。
I/O 逾時指的是列印工作被判為失敗之前要等待的時間。 若裝置接收的一個列印工作資料流被中斷，便會依照此設定先等待一段時間，逾時才回報工作失敗。
平行輸入
注意

此項目僅在安裝有 EIO 附件時才會出現。
高速
否
是 (預設值)
用高速設定來指定平行連接埠用來與主機通訊的速度。
進階功能
已啟用 (預設值)
已停用
用進階功能設定來啟用或停用雙向平行通訊。
嵌入式 Jetdirect
選項清單請參閱Jetdirect 功能表。
EIO <X> Jetdirect

Jetdirect 功能表
功能表項目
子功能表項目
子功能表項目
數值及說明
TCP/IP
啟用
關閉： 停用 TCP/IP 通訊協定。
開啟 (預設值) 啟用 TCP/IP 通訊協定。
主機名稱
最長為 32 個字元的文數字字串，用於識別裝置。 此名稱會列於 HP Jetdirect 組態頁。 預設的主機名稱是 NPIxxxxxx，而 xxxxxx 表示 LAN 硬體 (MAC) 位址的最後六位。
IPV4 設定值
設定方法
指定在 HP Jetdirect 列印伺服器設定 TCP/IPv4 參數的方法。
Bootp： 使用 BootP (Bootstrap 通訊協定) 以從 BootP 伺服器自動組態。
DHCP： 使用 DHCP (動態主機組態通訊協定) 以從 DHCPv4 伺服器自動進行組態。 若是選取此項且已用 DHCP 租有位址，則可用DHCP 釋放 及 DHCP 續約功能表來設定 DHCP 租約選項。
自動 IP： 使用自動連結本地 IPv4 位址。 會自動指派格式為 169.254.x.x 的位址。
手動： 使用手動設定值功能表設定 TCP/IPv4 參數。
DHCP 釋放
若設定方法設為 DHCP，且列印伺服器已用 DHCP 租有位址，就會出現此功能表。
否 (預設值) 儲存現用的 DHCP 租約。
是： 釋出現有 DHCP 租約及所租用的 IP 位址。
DHCP 續約
若設定方法設為 DHCP，且列印伺服器已用 DHCP 租有位址，就會出現此功能表。
否 (預設值) 列印伺服器不要求 DHCP 續約。
是： 列印伺服器會要求 DHCP 續約。
手動設定值
(僅在設定方法設為手動時才可使用。) 直接在印表機控制面板設定參數：
IP 位址： 印表機的獨特 IP 位址 (n.n.n.n)，其中 n 為 0 至 255 間的數值。
子網路遮罩： 印表機的子網路遮罩 (m.m.m.m)，其中 m 為 0 至 255 間的數值。
系統記錄伺服器： 用以接收與記錄系統記錄訊息的系統記錄伺服器 IP 位址。
預設閘道： 用於與其他網路通訊的閘道或路由器之 IP 位址。
閒置逾時： TCP 列印資料連線要閒置多久再關閉 (以秒為單位，預設值為 270 秒，0 秒則停用此逾時功能)。
預設 IP
強制進行 TCP/IP 重新組態時，若列印伺服器無法自網路取得 IP 位址，便會採用此處指定的預設 IP 位址 (例如手動設定使用 BootP 或 DHCP 時)。
自動 IP： 設定連結本地 IP 位址 169.254.x.x。
舊有： 設定位址 192.0.0.192，與舊型 HP Jetdirect 裝置一致。
主要 DNS
指定主 DNS 伺服器的 IP 位址 (n.n.n.n)。
次要 DNS
指定次要網域名稱系統 (DNS) 伺服器的 IP 位址 (n.n.n.n)。
IPV6 設定值
啟用
用此項來啟用或停用列印伺服器的 IPv6 運作功能。
關閉 (預設值) 停用 IPv6。
開啟： 啟用 IPv6。
位址
用此項手動設定 IPv6 位址。
手動設定值： 使用手動設定值功能表，啟用 TCP/IPv6 並手動設定位址。
DHCPV6 原則
已指定路由： 讓路由器決定列印伺服器要使用的狀態自動組態方式。 路由器會指定要列印伺服器從 DHCPv6 伺服器取得位址或組態資訊，或是兩者皆取得。
路由無法使用： 若無路由器，則列印伺服器應嘗試從 DHCPv6 伺服器取得具狀態組態。
永遠： 不論有無路由器，列印伺服器都會嘗試從 DHCPv6 伺服器取得其具狀態組態設定值。
主要 DNS
使用此項目指定列印伺服器應使用的主要 DNS 伺服器 IPv6 位址。
手動設定值
用此項手動設定列印伺服器上的 IPv6 位址。
啟用： 選擇此項目後再選擇開啟可啟用手動組態，或是選擇關閉停用手動組態。
位址： 使用此項目輸入 32 位數的十六進位 IPv6 節點位址，且此位址使用十六進位冒號語法。
Proxy 伺服器
指定裝置的嵌入式應用程式應使用的 proxy 伺服器。 Proxy 伺服器通常是讓網路用戶端存取網際網路之用。 它會暫存 Web 頁面，並為用戶端提供一些網際網路安全性方面的保護。
要指定 proxy 伺服器，請輸入其 IPv4 位址或完整網域名稱。 此名稱最多可有 255 個八位元資料組。
對於某些網路來說，您可能需要與您的網際網路服務供應商 (ISP) 聯絡才能取得 proxy 伺服器位址。
Proxy 連接埠
輸入 proxy 伺服器用來支援用戶端的連接埠的編號。 連接埠編號為網路上專為 proxy 活動保留的連接埠，其值可以從 0 到 65535。
IPX/SPX
啟用
關閉： 停用 IPX/SPX 通訊協定。
開啟 (預設值)： 啟用 IPX/SPX 通訊協定。
框架類型
選擇網路的框架類型設定。
自動： 自動設定並限制框架類型為所偵測到的第一個類型。
EN_8023、EN_II、EN_8022 以及 EN_SNAP： 乙太網路的框架類型選擇。
AppleTalk
啟用
關閉 (預設值)： 停用 AppleTalk 通訊協定。
開啟： 啟用 AppleTalk 通訊協定。
DLC/LLC
啟用
關閉 (預設值)： 停用 DLC/LLC 通訊協定。
開啟： 啟用 DLC/LLC 通訊協定。
安全性
列印安全性頁
是： 將目前 HP Jetdirect 列印伺服器上的安全性設定列印出來。
否 (預設值)： 不列印安全性設定頁。
安全 Web
指定組態管理時，嵌入式 Web 伺服器是否僅接受 HTTPS (安全 HTTP) 通訊，或是也同時接受 HTTP 通訊。
需要 HTTPS： 安全、加密的通訊，限使用 HTTPS 存取。 列印伺服器會被視為安全網站。
HTTP/HTTPS 非必要： 可使用 HTTP 或 HTTPS 進行存取。
IPsec 或 防火牆
指定列印伺服器的 IPsec 或防火牆狀態。
保留： IPsec/防火牆狀態保持目前組態不予變動。
停用： 停用列印伺服器的 IPsec/防火牆。
重設安全性
指定要儲存列印伺服器上的現行安全設定，或將其重設為出廠預設值。
否*： 維持目前的設定。
是： 將安全性設定重設為出廠預設值。
診斷程式
嵌入式測試
此功能表提供測試項目，協助診斷網路硬體或 TCP/IP 網路連線問題。
嵌入式的測試可助您判斷網路故障原因是裝置內部或是外來原因。 用嵌入式測試來檢查列印伺服器的硬體及通訊路徑。 選擇並啟用測試，設定好執行時間後，必須再選擇執行才會開始測試。
視執行時間而定，所選的測試會持續執行，直到裝置關機或是發生錯誤，然後會列印診斷頁。
LAN 硬體測試
小心

執行此嵌入式測試後，會刪除您的 TCP/IP 組態。
此測試執行內部迴圈 (loopback) 測試。 內部迴圈測試僅會在內部的網路硬體裡傳送接收封包， 不會在網路進行外部傳輸。
選擇是選用此測試，或是選擇否放棄此測試。
HTTP 測試
測試 HTTP 運作狀態，此測試會從裝置擷取預定的頁面，並測試嵌入的 Web 伺服器。
選擇是選用此測試，或是選擇否放棄此測試。
SMTP 測試
存取裝置上預定的 SNMP 物件，藉以測試 SNMP 通訊運作狀況。
選擇是選用此測試，或是選擇否放棄此測試。
選擇所有測試
使用此項目選擇所有可用的嵌入式測試。
選擇是即可選用所有測試。 選擇否改選用個別測試項目。
紙張路徑測試
此測試協助找出 HP PostScript 第 3 級模擬裝置上的資料路徑及損毀問題。 測試時會傳送預定的 PS 檔案至裝置，不過此測試不需紙張，該檔案並不會列印。
選擇是選用此測試，或是選擇否放棄此測試。
執行時間 (小時)
用此項目指定嵌入式測試的執行時間 (小時)。 您可以選擇 1 至 60 小時之間的數值。 若是選擇零 (0)，則測試會持續執行直到發生錯誤或裝置關機為止。
HTTP、SNMP 以及資料路徑的測試完成之後，會將收集的資料列印出來。
執行
否*： 不執行所選測試。
是： 執行所選測試。
Ping 測試
此測試是用來檢查網路通訊用。 測試時會傳送鏈路層封包到遠端網路主機，然後等待接收適當回應。 要執行 ping 測試，請設定下列項目：
目標類型
指定目標裝置是 IPv4 還是 IPv6 節點。
目標 IP
IPV4： 鍵入 IPv4 位址。
IPV6 ： 鍵入 IPv6 位址。
封包大小
指定要送至遠端主機的封包大小，以位元組為單位。 最小為 64 (預設值)，最大為 2048。
逾時
指定等待遠端主機回應的時間，以秒為單位。 預設為 1，最長為 100。
計數
指定此測試要傳送多少個 ping 測試封包。 選擇 1 至 100 之間的數值。若要設定測試持續不斷執行，請選擇 0。
列印結果
不設定持續執行時，可選擇列印測試結果。 選擇是可列印結果。 若是選擇否 (預設值)，則不會列印結果。
執行
指定是否要執行 ping 測試。 選擇是執行此測試，或是選擇否不執行此測試。
Ping 結果
使用此項目，用控制面板顯示幕檢視 ping 測試狀態及結果。 您可以選擇下列項目：
傳送的封包
顯示送往遠端主機的封包數量 (0 至 65535 個之間)，由最近一次測試開始執行或是執行完成時開始起算。
收到的封包
顯示從遠端主機收到的封包數量 (0 至 65535 個之間)，由最近一次測試開始執行或是執行完成時開始起算。
遺失百分比
顯示送出之後遠端主機沒有回應的封包比例 (百分比)，由最近一次測試開始執行或是執行完成時開始起算。
RTT 最低
顯示封包傳輸及回應的最低測得來回時間 (RTT)，範圍為 0 至 4096 毫秒。
RTT 最高
顯示封包傳輸及回應的最高測得來回時間 (RTT)，範圍為 0 至 4096 毫秒。
RTT 平均
顯示封包傳輸及回應的平均來回時間 (RTT)，範圍為 0 至 4096 毫秒。
正在執行 ping
顯示是否正在執行 ping 測試。 是代表正在進行測試，否則代表已完成測試或是並未執行測試。
重新整理
檢視 ping 測試結果時，此項目會用目前的結果來更新 ping 測試資料。 選擇是可更新資料，或是選擇否保有目前資料。 不過功能表逾時，或是您回到主功能表的時候，都會自動更新。
連線速度
列印伺服器的連線速度及通訊模式均須符合網路。 可用的設定值視裝置及安裝的列印伺服器而定。 請從下列連線設定選擇：
小心

變更連線設定時，連往列印伺服器及網路裝置的通訊連線可能會被中斷。
自動 (預設值)： 列印伺服器會自動協調，並自行設定為可用的最高連線速度和通訊模式。 若自動協調失敗，便會依集線器或交換器連接埠上所測得連線速度，設定為 100TX 半雙工或 10TX 半雙工。 (不支援 1000T 半雙工。)
10T 半雙工： 10 Mbps，半雙工作業。
10T 全雙工： 10 Mbps，全雙工作業。
100TX 半雙工： 100 Mbps、半雙工作業。
100TX 全雙工： 100 Mbps、全雙工作業。
100TX 自動： 將自動協調限制在最高 100 Mbps 連線速度。
1000TX 全雙工： 1000 Mbps、全雙工作業。
列印通訊協定
用此項列印出以下各項通訊協定的組態： IPX/SPX、Novell NetWare、AppleTalk、DLC/LLC。


傳真設定

傳真設定

傳真設定功能表
功能表項目
子功能表項目
子功能表項目
數值
說明
必要設定值
位置
(列出的國家/地區)
設定外送傳真依法必需加上的設定值。
日期/時間
傳真標頭資訊
電話號碼
公司名稱
電腦傳真傳送
已停用
已啟用 (預設值)
用此功能啟用或停用 電腦傳真傳送。 電腦傳真傳送 讓使用者可從自己的電腦，經由本裝置傳送傳真 (必須先安裝正確驅動程式)。
傳真傳送設定
傳真撥號音量
關閉
中 (預設值)
高
用此功能設定裝置撥出傳真號碼時的撥號音音量。
錯誤修正模式
已啟用 (預設值)
已停用
啟用錯誤修正模式後，傳真傳輸期間若是發生錯誤，裝置便會將出錯部份再傳送或接收一次。
JBIG 壓縮
已停用
已啟用 (預設值)
JBIG 壓縮可縮短傳真傳輸時間，進而減少電話費用。 但是使用 JBIG 壓縮有時對老舊傳真機會有相容性問題。 若是發生此問題，請關閉 JBIG 壓縮。
最高速率
從清單選擇一個數值。
用此功能設定接收傳真時的最高傳輸速率。 此設定可當作診斷工具使用，排除傳真問題。
撥號模式
音頻撥號 (預設值)
脈衝式
選擇裝置應使用音頻式還是脈衝式撥號。
忙碌時重撥
範圍為 0 至 9，出廠預設值為 3 次。
鍵入線路忙線時，裝置應重撥幾次。
未接聽時重撥
永不 (預設值)
一次
兩次
使用此功能指定接收方傳真號碼未接聽時，裝置應重撥幾次。
注意

美國、加拿大以外的區域尚可選用兩次。

重撥時間間隔
範圍為 1 至 5 分鐘。 出廠預設值為 5 分鐘。
使用此功能指定接收方號碼忙線或未接聽時，每次重撥要等待多久時間。
偵測撥號音
已啟用
已停用 (預設值)
使用此功能指定裝置是否應檢查撥號音，再傳送傳真。
撥號前置碼
關閉 (預設值)
自訂
使用此功能指定裝置傳送傳真時，傳真號碼的前置號碼。
帳單代碼
關閉 (預設值)
自訂
啟用帳單代碼時，會要求使用者輸入外送傳真的帳單代碼。
最短長度
範圍為 1 至 16 位數。 預設值為 1 位數。
傳真接收設定
接聽鈴聲數
此數值範圍視位置而定。 出廠預設值為 2 聲。
使用此功能指定傳真數據機接聽前要響鈴幾聲。
響鈴時間間隔
預設值 (預設值)
自訂
使用此功能控制內送傳真的鈴聲間隔時間。
鈴聲音量
關閉
低 (預設值)
高
設定傳真鈴聲音量。
封鎖傳真號碼
新增封鎖號碼
鍵入要新加的傳真號碼。
使用此功能在封鎖傳真清單裡增加或刪除號碼。 封鎖傳真清單最多可有 30 個號碼。 裝置收到來自封鎖傳真號碼的來電時，會將其內送傳真刪除。 同時還會將被封鎖的傳真記錄在活動記錄，並加上工作會計資訊。
刪除封鎖號碼
選擇要刪除的傳真號碼。
清除所有封鎖號碼
否 (預設值)
是


電子郵件設定

電子郵件設定

使用此功能表啟用電子郵件功能，並可設定基本電子郵件設定。

注意

如需設定進階電子郵件設定，請使用嵌入式 Web 伺服器。 詳細資訊請參閱使用嵌入式 Web 伺服器。

電子郵件設定功能表
功能表項目
數值
說明
位址驗證
開啟 (預設值)
關閉
此選項讓裝置可檢查您輸入的電子郵件地址是否符合語法。 有效的電子郵件地址必須具有「@」號與「.」。
尋找傳送閘道
搜尋網路上可供裝置傳送電子郵件的 SMTP 閘道。
SMTP 閘道
輸入數值。
指定裝置要用來傳送電子郵件的 SMTP 閘道 IP 位址。
測試傳送閘道
測試設定的 SMTP 閘道是否可以運作。


傳送設定功能表

傳送設定功能表

傳送設定功能表
功能表項目
數值
說明
複製 MFP
輸入數值 (IP 位址)。
將本機傳送設定從一個裝置複製到另一個。
允許轉換至新 DSS
注意

此項目僅在 HP LaserJet M5035 MFP 機型顯示。
使用此功能讓裝置可從一個 HP 數位傳送軟體 (DSS) 伺服器轉換至另一個。
HP DSS 是一套處理數位傳送作業的軟體，處理工作如傳真、電子郵件、將掃描的文件傳送至網路資料夾等。
允許使用數位傳送服務
注意

此項目僅在 HP LaserJet M5035 MFP 機型顯示。
此功能讓您設定裝置以配合 HP 數位傳送軟體 (DSS) 伺服器使用。


裝置狀態功能表

裝置狀態功能表

注意

標示了「(預設值)」的是出廠預設值。有的功能表項目並沒有預設值。

裝置狀態功能表
功能表項目
子功能表項目
子功能表項目
值
說明
語言
從清單選擇語言。
使用此功能讓控制面板訊息以其他語言顯示。選擇新語言時，鍵盤配置也可能變更。
按鍵音
開啟 (預設值)
關閉
使用此功能，指定在觸摸螢幕或按下控制面板按鈕時是否要聽到按鍵音。
無活動逾時
輸入介於 10 至 300 秒之間的值。原廠預設為 60 秒。
使用此功能，指定裝置控制面板無活動等待多久之後，才重設為預設設定。
警告/錯誤狀態
可清除的警告
開啟
工作 (預設值)
使用此功能，設定可清除警告在控制面板顯示的時間。
可繼續的事件
自動繼續 (10 秒) (預設值)
點選確定以繼續
使用此選項，設定裝置遭遇特定錯誤時的狀態。
卡紙恢復
自動 (預設值)
開啟
關閉
使用此功能設定裝置處理卡紙期間所遺失之頁面的方式。
紙匣狀態
使用要求的紙匣
專用 (預設值)
優先
使用此功能可控制裝置該如何處理已指定進紙匣的工作。
手動進紙提示
永遠 (預設值)
除非已裝紙
使用此功能指定當工作類型或尺寸與指定紙匣不相符而裝置改從多功能紙匣進紙時，是否出現提示。
PS 延遲紙材
已啟用 (預設值)
已停用
使用此功能以選擇 PostScript (PS) 或 HP 的紙張處理模式。
使用其他紙匣
已啟用 (預設值)
已停用
使用此功能，可在特定紙匣紙張用盡時，開啟或關閉控制面板是否選擇其他紙匣的提示。
尺寸/類型提示
顯示幕
請勿顯示 (預設值)
使用此功能設定每次開關紙匣時是否要顯示紙匣組態訊息。
雙面列印空白頁
自動 (預設值)
是
使用此功能控制裝置如何處理雙面的工作 (雙面列印)。
影像旋轉
標準 (預設值)
替代
若裝置沒有處理機要求旋轉頁面，便可使用此選項。「影像旋轉」可讓使用者依慣用方向在進紙匣裝入紙張，不論裝置是否裝配處理機。
選擇標準設定以符合其他裝有處理器的裝置的裝紙方向。
選擇替代設定可使用另一種裝紙方向，可能較適合舊產品用的預製表格。
釘書機/堆疊器
注意

安裝釘書機/堆疊器後才會出現此項目。
裝訂
無
一左角
使用此功能設定裝置的裝訂特性。
釘書針已用完
繼續 (預設值)
停止
一般影印狀態
預先掃描
已啟用 (預設值)
已停用
使用此功能可開啟不間斷掃描。啟用預先掃描後，會將原稿中的頁面掃描並儲存在磁碟中，直到裝置可用。
自動列印中斷
已啟用
已停用
啟用此功能時，影印工作便有權中斷設定列印多份的列印工作。
影印工作會插入列印佇列，排在列印工作完成一份之後。待影印工作完成，裝置會繼續印製列印工作剩餘的份數。
影印中斷
已啟用
已停用
啟用此功能時，新開始的影印工作便有權中斷目前列印中的影印工作。裝置會詢問您是否確定要中斷目前的工作。
一般列印狀態
預設紙張尺寸
從清單選擇一個紙張尺寸。
使用此功能設定列印工作的預設紙張尺寸。
置換 A4/Letter
否
是 (預設值)
使用此功能，則收到 A4 工作但裝置未裝 A4 尺寸的紙張時，會改印於 letter 尺寸的紙張 (或收到 letter 工作卻未裝 letter 尺寸的紙張時，改印於 A4 尺寸的紙張)。此選項還可將 A3 與 ledger 尺寸的紙張相互置換。
手動進紙
已啟用
已停用 (預設值)
啟用此功能時，使用者可從控制面板選擇手動送紙作為工作的紙張來源。
Courier 字型
一般 (預設值)
深
使用此功能選擇要使用的 Courier 字型版本。
寬型 A4
已啟用
已停用 (預設值)
使用此功能可以變更 A4 尺寸紙張的可列印區域。如果啟用此選項，可在 A4 尺寸紙張的一行中列印 80 個字距為 10 的字元。
列印 PS 錯誤
已啟用
已停用 (預設值)
使用此功能可選擇當裝置遇到 PS 錯誤時是否列印 PostScript (PS) 錯誤頁。
列印 PDF 錯誤
已啟用
已停用 (預設值)
使用此功能可選擇當裝置遇到 PDF 錯誤時是否列印 PDF 錯誤頁。
個人化語言
自動 (預設值)
PCL
PDF
PS
選擇裝置應使用的印表機語言。
一般而言不應變更此語言。若將設定變更為特定語言，則除非有傳送特定軟體命令，否則裝置將不會自動切換不同語言。
PCL
表單長度
輸入行數，介於 5 至 128 之間。原廠預設為 60 行。
PCL 是 Hewlett-Packard 為存取印表機各種功能而開發的一組印表機指令。
方向
縱向 (預設值)
橫向
選擇列印工作最常用的紙張方向。若較短邊緣靠上，請選擇縱向；若較長邊緣靠上，請選擇橫向。
字型來源
從清單選擇來源。
使用此功能為使用者定義的軟預設字型選擇字型來源。
字型編號
鍵入字型號碼。範圍為 0 至 999。原廠預設值為 0。
使用此功能，根據字型來源功能表項目的指定來源，指定使用者軟體預設字型的字型編號。裝置會為每種字型指派一個編號，然後將字型列在 PCL 字型清單 (可從管理功能表使用)。
字距
鍵入一個介於 0.44 與 99.99 之間的值。原廠預設值為 10.00。
如果字型來源與字型編號指定的是描邊字型，則使用此功能選擇預設字距 (若是等寬字型)。
字型點數大小
鍵入介於 4.00 至 999.75 之間的值。原廠預設值為 12.00。
如果字型來源與字型編號指定的是描邊字型，則使用此功能選擇預設字距 (若是比例字型)。
符號集
PC-8 (預設值)
(額外 50 組符號集可選)
使用此功能在控制面板任選一個可用符號集。符號集指的是一種字型中所有字元的唯一群組。
在 LF 加上 CR
否 (預設值)
是
使用此功能可設定在與舊版相容的 PCL 工作 (純文字，無工作控制) 中，是否要在每個換行字元 (LF) 後附加回行鍵 (CR)。
隱藏空白頁
否 (預設值)
是
此選項適用於要產生自有 PCL 的使用者，自有 PCL 可能含有額外進紙，導致列印空白頁。選擇是，則會在頁面空白時忽略進紙。
紙材來源對應
標準 (預設值)
傳統
不使用驅動程式，或是軟體程式沒有紙匣選擇選項時，可使用此功能，以數字選擇、維護進紙匣。


列印品質功能表

列印品質功能表

注意

標示了「(預設值)」的是出廠預設值。有的功能表項目並沒有預設值。

列印品質功能表
功能表項目
子功能表項目
值
說明
設定對位
來源
所有紙匣
<X> 號紙匣： <內容> (選擇一個紙匣)
使用設定對位調整邊界位置，讓影像由上至下、由左至右置中對齊。您也可以將正反兩面的影像對齊。
選擇列印設定對位頁的來源進紙匣。
測試頁
列印 (按鈕)
列印影像對位的測試頁。依照測試頁上的指示調整各紙匣。
調整 <X> 號紙匣
沿 X 或 Y 軸調整 -20 至 20。預設值為 0。
請分別為每個紙匣執行對齊程序。
裝置產生影像的方式，是當紙張從上往下進紙時，一邊橫向左右掃描頁面。
熱凝器模式
<紙張類型>
設定每種紙材類型要用的熱凝器模式。
還原模式
還原 (按鈕)
將熱凝器模式還原成原廠預設值。
最佳化
高速傳送
正常 (預設值)
已增加
將列印引擎參數最佳化，除了指定紙材類型最佳化以外，還能將所有工作的列印品質儘可能提高。
更多分散 1
關閉 (預設值)
開啟
更多分散 2
關閉 (預設值)
開啟
線條細節
關閉 (預設值)
開啟
熱凝器溫度
正常
已減少
還原最佳化
還原 (按紐)
將所有最佳化參數重設為出廠預設值。
解析度
300
600
FastRes 1200 (預設值)
ProRes 1200
使用此功能選擇列印解析度。
REt
關閉
輕磅紙
中 (預設值)
深
啟用解析度增強技術 (REt)，可平滑印製彎角、弧度、邊緣等。所有列印解析度 (包括 FastRes 1200) 均受益於 REt。
經濟模式
已啟用
已停用 (預設值)
啟用經濟模式時，裝置每頁使用的碳粉量會減少，但是列印品質也會稍微降低。
碳粉濃度
選擇範圍為 1 至 5，3 是預設值。
使頁面印刷變淡或加深。1 最淡，5 最深。
校準/清潔
自動清潔
已啟用
已停用 (預設值)
開啟自動清潔時，待列印頁數達清潔時間間隔的設定值，裝置就會列印清潔頁。
注意

提供於 HP LaserJet M5035X 及 HP LaserJet M5035XS MFP。
清潔時間間隔
1000 (預設值)
2000
5000
10000
20000
設定清潔頁列印的間隔時間。間隔時間是以列印頁數為單位。
注意

提供於 HP LaserJet M5035X 及 HP LaserJet M5035XS MFP。
自動清潔尺寸
Letter
A4
選擇清潔頁使用的紙張尺寸。
注意

提供於 HP LaserJet M5035X 及 HP LaserJet M5035XS MFP。
建立清潔頁
建立 (按鈕)
印製清潔頁，將熱凝器壓力滾筒上的殘留碳粉清除。頁面上印有說明，引導您進行清潔步驟。
注意

安裝了自動雙面列印裝置時無法使用此功能。
處理清潔頁
處理 (按鈕)
處理由建立清潔頁功能表項目印製的清潔頁。整個過程最久費時 2.5 分鐘。
若有安裝自動雙面列印裝置，則此項目會印製清潔頁並進行處理。


故障排除功能表

故障排除功能表

注意

標示了「(預設值)」的是出廠預設值。有的功能表項目並沒有預設值。

故障排除功能表
功能表項目
子功能表項目
子功能表項目
值
說明
事件記錄
列印 (按鈕)
使用此功能顯示事件記錄裡最近期的 50 個事件。
點選列印即可列印整份事件記錄。
校準掃描器
校準
使用此功能來調整 ADF 和平台掃描器裡，掃描器影像處理系統 (托架頭) 的位移。
如果擷取的掃描文件部分不正確，您可能需要校準掃描器。
傳真 T.30 追蹤
T.30 報告
使用此功能列印或設定傳真 T.30 追蹤報告。T.30 是一個標準，規範了傳真機之間的訊號同步、通訊協定以及錯誤修正等。
何時列印報告
永不自動列印
傳真工作後即列印
傳真傳送工作後即列印
傳真錯誤後即列印
僅傳送錯誤後列印
僅接收錯誤後列印
傳真傳輸訊號衰減
介於 0 至 30 之間的數值。
使用此功能設定訊號衰減程度，以配合電話線路訊號衰減。若非由 HP 服務代表要求調整，否則請勿修改此設定，因為修改後有可能導致傳真停止運作。
傳真 V.34
正常 (預設值)
關閉
如果發生多次傳真失敗或如果電話線情況需要，可使用此功能停用 V.34 調變。
傳真喇叭模式
正常 (預設值)
診斷程式
此功能可讓技師耹聽傳真調變聲音，評估診斷傳真問題。原廠預設值為「正常」。
紙張路徑感應器
開始執行紙張路徑感應器測試。
紙張路徑測試
測試頁
列印 (按鈕)
印製測試頁，測試紙張處理功能。您可以定義測試要使用的路徑，以測試特定的紙張路徑。
來源
所有紙匣
1 號紙匣
2 號紙匣
(會依實際情況顯示其他紙匣。)
指定測試頁要從所有紙匣列印，或是從特定紙匣列印。
目標
顯示出紙槽清單。
選擇測試頁輸出選項。您可以選擇將測試頁送往所有出紙槽，或是僅送往特定出紙槽。
雙面列印
關閉 (預設值)
開啟
選擇紙張路徑測試是否要包含雙面列印裝置。
份數
1 (預設值)
10
50
100
500
選擇紙張路徑測試中，要從指定的來源傳送多少頁。
處理紙張路徑測試
裝訂
完成選項
從可用選項清單選擇。
測試處理機的紙張處理功能。
選擇要測試的選項。
紙材尺寸
Letter
Legal
A4
Executive (JIS)
8.5 x 13
選擇「處理紙張路徑測試」所要使用的紙張尺寸。
紙材類型
選擇「處理紙張路徑測試」所要使用的紙張類型。
份數
選擇「處理紙張路徑測試」要包含的份數。
雙面列印
關閉
開啟
選擇「處理紙張路徑測試」是否要使用雙面列印裝置。預設值為 2 份。
測試頁
列印 (按鈕)
列印「處理紙張路徑測試」的測試頁。
堆疊
紙材尺寸
Letter
Legal
A4
Executive (JIS)
8.5 x 13
選擇要用來測試堆疊器的選項。
紙材類型
從清單選擇一個類型。
選擇「處理紙張路徑測試」所要使用的紙材類型。
份數
選擇「處理紙張路徑測試」要包含的份數。預設值為 2 份。
雙面列印
關閉
開啟
選擇「處理紙張路徑測試」是否要使用雙面列印裝置。
測試頁
列印 (按鈕)
列印「處理紙張路徑測試」的測試頁。
手動感應器測試
測試裝置感應器與開關是否正確運作。各感應器及其狀態會顯示於控制面板畫面。請手動觸發各感應器，查看畫面變更。按下停止按鈕可中止測試。
元件測試
測試個別零件，以塞選噪音、滲漏或其他問題。要開始測試，請先選擇一個元件。測試重覆次數是在重複選項設定。測試期間可能會提示您從裝置移除零件。按下停止按鈕可中止測試。
列印/停止測試
從 0 至 60,000 毫秒間的連續值。預設值為 0 毫秒。
在列印期間停止裝置，觀察列印過程中影像自何處開始劣化，藉以找到問題。要執行測試，請先指定停止時間。下一份送至裝置的工作會在列印至指定時間處停止。
掃描器測試
此功能表項目是供維修技師使用，診斷裝置掃描器可能出現的問題。
控制面板
LED
使用此功能，確認控制面板所有元件均正確運作。
顯示幕
按鈕
觸控式螢幕


重設功能表

重設功能表

重設功能表
功能表項目
值
說明
清除本地通訊錄
清除 (按鈕)
使用此功能可清除儲存在裝置通訊錄中的所有地址。
清除傳真活動記錄
是
否 (預設值)
使用此功能可清除傳真活動記錄中的所有事件。
還原原廠電信設定值
還原 (按鈕)
使用此選項可將初始設定功能表中的電話相關設定還原成原廠預設值。
還原原廠設定值
還原 (按鈕)
使用此功能可將所有裝置設定還原成其原廠預設值。
清除維護訊息
清除 (按鈕)
清除訂購維護組件以及更換維護組件的警告訊息。
清除送紙器訊息
清除 (按鈕)
使用此功能清除訂購文件進紙器組件以及更換文件進紙器組件的警告訊息。
重設耗材
新維護套件 (是/否)
新文件進紙器組件 (是/否)
通知裝置已安裝了新的維護組件或文件進紙組件。


維修功能表

維修功能表

維修功能表已鎖定，需要 PIN 才能存取。 此功能表為授權的維修人員所專用。


I/O 組態
I/O 組態

I/O 組態

  • USB 組態
  • 網路設定


USB 組態

USB 組態

此裝置支援 USB 2.0 連線。您必須使用 A 至 B 類型的 USB 纜線，才能進行列印。

USB 連接

1
USB 連接器
2
USB 連接埠 (類型 B)


網路設定

網路設定

您可能必須設定裝置上的特定網路參數。您可以在下列位置設定這些參數：

● | 安裝軟體
● | 裝置控制面板
● | 嵌入式 Web 伺服器
● | 管理軟體 (HP Web Jetadmin 或 HP LaserJet Utility for Macintosh)
注意

如需有關使用嵌入式 Web 伺服器的更多資訊，請參閱 使用嵌入式 Web 伺服器。

如需有關支援的網路與網路設定工具的詳細資訊，請參閱《HP Jetdirect 列印伺服器管理員指南》。該指南隨同安裝 HP Jetdirect 列印伺服器的印表機一起提供。

此節包含下列關於設定網路參數的資訊：

該節提供了有關以下主題的資訊：

  • 設定 TCP/IPv4 參數
  • 設定 TCP/IPv6 參數
  • 停用網路通訊協定 (選用)
  • HP Jetdirect EIO 列印伺服器


設定 TCP/IPv4 參數

設定 TCP/IPv4 參數

如果您的網路並未透過 DHCP、BOOTP、RARP 或其他方法提供自動 IP 定位，您可能必須手動輸入下列參數，才能在網路上進行列印：

● | IP 位址（4 位元組）
● | 子網路遮罩（4 位元組）
● | 預設閘道（4 位元組）

該節提供了有關以下主題的資訊：

  • 設定 IP 位址
  • 設定子網路遮罩
  • 設定預設閘道


設定 IP 位址

設定 IP 位址

您可以點選 網路位址，從控制面板的「主畫面」檢視裝置目前的 IP 位址。

使用下列程序手動變更 IP 位址。

1. | 捲動並點選 管理。
2. | 捲動並點選 起始設定。
3. | 點選 網路與 I/O。
4. | 點選 嵌入式 Jetdirect。
5. | 點選 TCP/IP。
6. | 點選 IPV4 設定。
7. | 點選 設定方法。
8. | 點選 手動。
9. | 點選 儲存。
10. | 點選 手動設定。
11. | 點選 IP 位址。
12. | 點選「IP 位址」文字方塊。
13. | 使用碰觸式螢幕鍵盤輸入 IP 位址。
14. | 點選 確定。
15. | 點選 儲存。


設定子網路遮罩

設定子網路遮罩

1. | 捲動並點選 管理。
2. | 捲動並點選 起始設定。
3. | 點選 網路與 I/O。
4. | 點選 嵌入式 Jetdirect。
5. | 點選 TCP/IP。
6. | 點選 IPV4 設定。
7. | 點選 設定方法。
8. | 點選 手動。
9. | 點選 儲存。
10. | 點選 手動設定。
11. | 點選 子網路遮罩。
12. | 點選「子網路遮罩」文字方塊。
13. | 使用碰觸式螢幕鍵盤輸入子網路遮罩。
14. | 點選 確定。
15. | 點選 儲存。


設定預設閘道

設定預設閘道

1. | 捲動並點選 管理。
2. | 捲動並點選 起始設定。
3. | 點選 網路與 I/O。
4. | 點選 嵌入式 Jetdirect。
5. | 點選 TCP/IP。
6. | 點選 IPV4 設定。
7. | 點選 設定方法。
8. | 點選 手動。
9. | 點選 儲存。
10. | 點選 手動設定。
11. | 點選 預設閘道。
12. | 點選「預設閘道」文字方塊。
13. | 使用碰觸式螢幕鍵盤輸入預設閘道。
14. | 點選 確定。
15. | 點選 儲存。


設定 TCP/IPv6 參數

設定 TCP/IPv6 參數

如需有關針對 TCP/IPv6 網路設定裝置的更多資訊，請參閱 HP Jetdirect 嵌入式列印伺服器管理員指南。


停用網路通訊協定 (選用)

停用網路通訊協定 (選用)

根據原廠預設值，會啟用所有支援的網路通訊協定。停用未使用的通訊協定有下列好處：

● | 會降低裝置產生的網路流量。
● | 可防止未經授權的使用者列印到該裝置。
● | 僅會提供組態頁上的適當資訊。
● | 允許裝置控制面板顯示通訊協定特定錯誤和警告訊息。

該節提供了有關以下主題的資訊：

  • 停用 IPX/SPX
  • 停用 AppleTalk
  • 停用 DLC/LLC


停用 IPX/SPX

停用 IPX/SPX

注意

請勿在透過 IPX/SPX 列印至印表機的 Windows 系統中停用此通訊協定。

1. | 捲動並點選 管理。
2. | 捲動並點選 起始設定。
3. | 點選 網路與 I/O。
4. | 點選 嵌入式 Jetdirect。
5. | 點選 IPX/SPX。
6. | 點選 啟用。
7. | 點選 關閉。
8. | 點選 儲存。


停用 AppleTalk

停用 AppleTalk

1. | 捲動並點選 管理。
2. | 捲動並點選 起始設定。
3. | 點選 網路與 I/O。
4. | 點選 嵌入式 Jetdirect。
5. | 點選 AppleTalk。
6. | 點選 啟用。
7. | 點選 關閉。
8. | 點選 儲存。


停用 DLC/LLC

停用 DLC/LLC

1. | 捲動並點選 管理。
2. | 捲動並點選 起始設定。
3. | 點選 網路與 I/O。
4. | 點選 嵌入式 Jetdirect。
5. | 點選 DLC/LLC。
6. | 點選 啟用。
7. | 點選 關閉。
8. | 點選 儲存。


HP Jetdirect EIO 列印伺服器

HP Jetdirect EIO 列印伺服器

可在 EIO 插槽中安裝 HP Jetdirect 列印伺服器 (網路卡)。這些卡會支援多個網路通訊協定和作業系統。HP Jetdirect 列印伺服器可讓您在任何位置，都能直接將印表機連接到您的網路，以方便網路管理。HP Jetdirect 列印伺服器也支援「簡易網路管理通訊協定」(SNMP)，此協定會透過 HP Web Jetadmin 軟體提供遠端印表機管理及疑難排解。

注意

透過控制面板、印表機安裝軟體或 HP Web Jetadmin 設定卡。請參閱 HP Jetdirect 列印伺服器說明文件，以取得更多資訊。


紙材與紙匣
紙材與紙匣

紙材與紙匣

  • 關於紙材的概略準則
  • 使用特殊紙材的注意事項
  • 選擇列印紙材
  • 列印與紙張存放環境
  • 在進紙匣裝入紙材
  • 裝入文件供傳真、影印、掃描
  • 在旋轉尺寸的紙材上列印
  • 列印滿版出血影像
  • 在自訂尺寸紙材上列印
  • 控制列印工作


關於紙材的概略準則

關於紙材的概略準則

Hewlett-Packard Company 建議您在大量購買任何紙張之前，先進行相關測試。

小心

如果使用的紙材不符合此處所列規格，或不符 《HP LaserJet Printer Family Print Media Specification Guide》 所列規格，可能會導致印表機出現問題而需要維修。此類維修不在 Hewlett-Packard 保固或維修協定的範圍之內。 如要下載該指南，請瀏覽 www.hp.com/support/ljpaperguide。

該節提供了有關以下主題的資訊：

  • 應避免使用的紙張
  • 可能會損壞裝置的紙張
  • 一般紙材規格


應避免使用的紙張

應避免使用的紙張

本產品可以處理許多類型的紙張。 使用不合規格的紙張將會導致列印品質降低，並會增加發生卡紙的機率。

● | 不要使用太粗糙的紙張。 請使用測試的平滑度等級介於 100 到 250 Sheffield 之間的紙張。
● | 請勿使用有切口或打孔的紙張，但標準的 3 孔穿孔紙除外。
● | 請勿使用多聯表單。
● | 請勿使用已經列印過或在影印機裏傳送過的紙張。
● | 若是列印全色圖案，不要使用帶浮水印的紙張。
● | 請勿使用帶有深浮雕或浮印花紋的紙張。
● | 請勿使用表面紋理過深的紙張。
● | 請勿使用膠印粉或其他使預製表格無法黏在一起的材料。
● | 請勿使用在紙張製成後再加入彩色塗層的紙張。


可能會損壞裝置的紙張

可能會損壞裝置的紙張

在極少數情況下，紙張可能會損壞裝置。 為免損壞裝置，必須避免使用下列紙張：

● | 請勿使用帶有釘書針的紙張。
● | 請勿使用專為噴墨印表機或其他低溫印表機設計的投影片、標籤、相紙或光面紙。 僅使用 HP LaserJet 印表機專用的紙材。
● | 請勿使用浮雕或塗層紙張，或並非專為承受裝置熱凝溫度而設計的任何紙材。 請勿使用以無法承受熱凝器溫度的染料或墨水所製的信頭紙或預製表格。
● | 請勿使用在熱凝器溫度下會產生有害放射物、發生融化、偏移或變色的任何紙材。

如欲訂購 HP LaserJet 列印耗材，請參閱訂購零件、附件和耗材。


一般紙材規格

一般紙材規格

要瞭解有關所有 HP LaserJet 裝置的完整紙張規格，請參閱《HP LaserJet 印表機系列列印紙材指南》 (網址為 www.hp.com/support/ljpaperguide)。

袛
衩怮
酸度
5.5 pH 至 8.0 pH
厚度
0.094 至 0.18 公釐〈3.0 至 7.0 密爾〉
令中捲曲
平放小於 5 公釐 (0.02 英吋)
切割邊緣狀況
以銳刀切割，無明顯磨損
熱凝相容性
當溫度上升到 200°C (392°F) 達 0.1 秒時，絕不燒焦、融化、偏移、或排放有害物質。
紋理
長紋理
溼度
磅數的 4% 至 6%
平滑度
100 到 250 Sheffield


使用特殊紙材的注意事項

使用特殊紙材的注意事項

紙材注意事項
紙材類型
注意事項
信封
● | 信封限從 1 號紙匣列印。在印表機驅動程式中選擇信封 (請參閱請選擇正確的印表機驅動程式)。
● | 列印前，信封應平放且捲曲度不得超過 6 公釐 (0.25 英吋)，且裡面不應有空氣。
● | 信封不應該有縐折、刻痕、或者受損。
● | 有可撕式黏膠覆蓋條，或是有多個黏貼摺頁的信封，必須使用能承受印表機熱凝過程中熱度和壓力的黏膠。額外的摺頁與膠條有可能導致捲曲、縐折，甚至可能卡紙或損傷熱凝器。
● | 為獲得最佳列印品質，邊界的位置應離信封邊緣至少 15 公釐 (0.6 英吋)。避免列印於信封接縫處。
● | 裝置列印信封時可能會降低列印速度。另外，列印效能需視信封的結構而定。大量購買信封之前請務必先進行測試。
● | 含有雙面接縫結構的信封最容易捲曲。若要列印雙面接縫的信封，請使用接縫延伸至信封四角的設計。
警告！

切勿使用有襯裡、曝露的自黏膠或其他合成材料的信封。此類信封會釋放有害氣體。
標籤
● | 標籤限從 1 號紙匣列印。
● | 僅可使用 HP LaserJet 印表機專用的標籤。
● | 列印前，標籤必須平坦，任何方向的捲曲度均不得超過 13 公釐 (0.5 英吋)。
● | 請勿使用標籤之間有裸露黏膠襯裡的標籤。
● | 狀態：請勿使用有皺褶、氣泡或有其他剝落跡象的標籤。
● | 一邊列印，一邊從出紙槽取出印好的標籤，以防彼此相黏。
● | 請勿將同一張標籤重複送入裝置。其黏膠襯裡是設計為僅可通過裝置一次。
● | 請勿在標籤上進行雙面列印。
小心

如果不按照這些準則可能會損壞裝置。

若標籤在裝置中卡紙，請參閱清除卡紙。

注意

在印表機驅動程式中選擇標籤 (請參閱開啟印表機驅動程式)。

投影片
● | 投影片限從 1 號紙匣列印。
● | 僅可使用 HP LaserJet 印表機專用的投影片。
● | 一邊列印，一邊從出紙槽取出印好的投影片，以防彼此相黏。
● | 從裝置取出投影片之後，請將其放在平坦的表面上。
注意

在印表機驅動程式中選擇投影片 (請參閱開啟印表機驅動程式)。

卡片紙與重磅紙
從進紙槽可以印製許多種卡片紙，包括索引卡、明信片等。有些卡片紙效果優於其他類型，因為其構造較適合用於雷射印表機。
● | 卡片紙請使用 1 號紙匣 (164 g/m2 至 199 g/m2；43 至 53 磅封面紙)。
● | 卡片紙應平放，捲曲度低於 5 公釐。
● | 確定卡片紙沒有摺皺、缺口或是破損。
● | 邊界至少要設定離邊緣 2 公釐寬。
小心

一般而言，請勿使用超出本裝置紙材規格建議重量的紙張。否則會造成進紙故障、卡紙、列印品質下降或者過度的機械磨損。但可以放心使用部分較重的紙材，如 HP 封面紙。
注意

在印表機驅動程式選擇卡片紙 (164 g/m2 至 199 g/m2；43 至 53 磅封面紙)。

信紙信頭與預製表格
信紙是高級紙，通常有浮水印，有些使用棉織纖維，有多種色彩及裝飾並搭配有信封。預製表格可利用多種類型紙張製成，範圍可從回收紙到高級紙。
目前許多製造商設計這類紙張以達到雷射列印品質最佳化，並以雷射相容或雷射保證紙張做宣傳。部份較粗糙的表面裝飾（如皺紋紙、橫條紙或亞麻紙），需要某些印表機型號提供的特殊的熱凝器模式來達到足夠的碳粉附著。
注意

在使用雷射印表機列印時，每一頁通常會有些差異。當列印在普通紙上時，這些差異並不易察覺。但是，當列印在預製表格上時，因為線條和方格是固定在紙張上的，差異便很明顯。
在使用預製表格、浮雕紙張和信紙時，為了要避免發生問題，請注意下列使用原則：
● | 使用以平版印刷或凹版印刷法印製的預製表格和信紙。
● | 在預製表格時，請小心不要變更紙張的含水量，且不要使用會變更紙張的用電或處理內容的材料。請以防溼包裝封住表格以避免儲存期間水分變更。
注意

若要列印單頁信紙信頭作為封面，然後接著連印多頁文件，請將信紙信頭正面朝上裝入 1 號紙匣，然後將標準紙張裝入其他任一紙匣。裝置會自動先從 1 號紙匣列印。
羊皮紙
羊皮紙是一種類似古代羊皮紙的特殊輕磅紙。
● | 羊皮紙限從 1 號紙匣列印。
● | 請勿在羊皮紙上進行雙面列印。
注意

從印表機驅動程式將 1 號紙匣的紙張類型設定為羊皮紙或輕磅紙，然後根據類型選擇紙材。

彩紙
彩紙應具有與白色影印紙相同的高品質。
HP LaserJet 模造紙
● | 限使用 HP LaserJet 模造紙。HP 產品在設計性能上相輔相成，可確保最佳列印效果。
● | 處理 HP LaserJet 模造紙時，請只碰觸邊緣。手指上的油脂可能導致列印品質的問題。
再生紙
本裝置可使用再生紙。再生紙必須達到與標準紙張同樣的規格要求。請參閱 《HP LaserJet Printer Family Print Media Guide》。Hewlett-Packard 建議使用磨木漿含量不超過 5% 的再生紙。

該節提供了有關以下主題的資訊：

  • 選擇正確的熱凝器模式


選擇正確的熱凝器模式

選擇正確的熱凝器模式

裝置會自動依照紙匣設定的紙材類型來調整熱凝器模式。例如卡片紙等重磅數紙張便可能需要用較高的熱凝器模式設定，才能改善碳粉附著狀況，反觀投影片則需使用較低熱凝器模式設定，以免裝置受損。一般而言，大多數的列印紙材類型使用預設的設定值，即可提供最佳效能。

必須先指定使用的紙匣紙材類型，才能變更其熱凝器模式。請參閱控制列印工作。紙匣的紙材類型設定之後，便可在裝置控制面板的管理功能表中，列印品質子功能表裡變更該紙材的熱凝器模式。請參閱列印品質功能表。

注意

使用高溫 1 或高溫 2 熱凝器模式設定雖然能夠改善碳粉的附著力，卻可能造成其他問題，如紙材過度捲曲等。熱凝器模式設定高溫 1 或高溫 2 時，裝置可能會降低列印速度。下表說明各支援的紙材類型的最佳熱凝器模式。

紙材類型
熱凝器模式設定
普通紙
正常
預製表格
正常
信紙信頭
正常
投影片
低溫 3
穿孔紙
正常
標籤
正常
雪銅紙
正常
再生紙
正常
彩紙
正常
輕磅紙
低溫 1
卡片紙
正常
粗糙紙
高溫 1
信封
信封

要將熱凝器模式重設為預設值，請在裝置控制面板點選管理功能表。點選列印品質、熱凝器模式，然後點選還原模式。


選擇列印紙材

選擇列印紙材

本裝置可使用多種紙材，如剪裁紙，包括最高 100% 再生纖微紙、信封、標籤、投影片，以及自訂尺寸紙張。而其特性如重量、構成、顆粒、濕度等，則是會影響裝置效能與輸出品質的重要因素。若是使用的紙張不符本手冊所描述的準則，可能導致以下問題：

● | 列印品質低劣
● | 經常性卡紙
● | 裝置過度磨損，需要修理
小心

使用的紙材不符 HP 規格，可能對裝置造成問題，需要修理。此類修理不在 HP 保固或維修協定的範圍之內。

該節提供了有關以下主題的資訊：

  • 自動尺寸感應
  • 支援的紙材重量與尺寸


自動尺寸感應

自動尺寸感應

裝置會自動感測裝於 2、3 (以及選購的 4、5、6) 號紙匣中，符合以下清單的標準紙材尺寸。

●

A4 (297 x 210 公釐；11.7 x 8.27 英吋)
●

Letter (279 x 216 公釐；11 x 8.5 英吋)
●

B4-JIS (257 x 364 公釐；10.1 x 14.33 英吋)
●

B5-JIS (257 x 182 公釐；10.1 x 7.2 英吋)
●

Legal (216 x 356 公釐；8.5 x 14 英吋)
●

Executive (267 x 184 公釐；10.5 x 7.25 英吋)
●

A5 (210 x 148 公釐；8.27 x 5.83 英吋)
●

Executive JIS (216 x 330 公釐；8.5 x 13 英吋)
●

A3 (297 x 420 公釐；11.69 x 16.54 英吋)
●

Ledger (279 x 432 公釐；11 x 17 英吋)

注意

2 號紙匣不支援 A3 和 Ledger 尺寸的紙材。


支援的紙材重量與尺寸

支援的紙材重量與尺寸

此章節包含關於尺寸，重量與紙張容量及每一個紙匣支援的其它列印紙材資訊。

1 號紙匣規格
紙材類型
尺寸1
重量
容量2
紙張
最小尺寸： 76 x 127 公釐
最大尺寸： 312 x 470 公釐
60 至 199 g/m2
最多 100 張 60 至 120 g/m2 (16 至 32 磅) 紙張。
少於 100 張 120 至 199 g/m2 (32 至 53 磅) 紙張 (整疊最高高度： 13 公釐 或 0.5 英吋)
投影片和不透明膠片
最小尺寸： 76 x 127 公釐
最大尺寸： 312 x 470 公釐
厚度： 0.10 至 0.13 公釐 (4 至 5 密耳)
整疊高度最高 13 公釐
標籤3
最小尺寸： 76 x 127 公釐
最大尺寸： 312 x 470 公釐
厚度： 最厚 0.23 公釐 (最厚 9 密耳)
整疊高度最高 13 公釐
信封
最小尺寸： 76 x 127 公釐
最大尺寸： 312 x 470 公釐
75 g/m2 至 90 g/m2
最多 10 個信封

1 本裝置支援多種標準和自訂尺寸的列印紙材。關於有支援的尺寸，請見印表機驅動程式。

2 容量可能會因紙材磅數，厚度及環境因素而異。

3 平滑度： 100 至 250 (Sheffield)。

2 號紙匣規格
紙材類型
尺寸1
重量
容量2
紙張
最小尺寸： 148 x 210 公釐
最大尺寸： 297 x 364 公釐
60 至 120 g/m2
最多 250 張

1 本裝置支援多種標準和自訂尺寸的列印紙材。關於有支援的尺寸，請見印表機驅動程式。

2 容量可能會因紙材磅數，厚度及環境因素而異。

3 號紙匣規格
紙材類型
尺寸1
重量
容量2
紙張
最小尺寸： 148 x 210 公釐
最大尺寸： 297 x 432 公釐
60 至 120 g/m2
最多 250 張

1 本裝置支援多種標準和自訂尺寸的列印紙材。關於有支援的尺寸，請見印表機驅動程式。

2 容量可能會因紙材磅數，厚度及環境因素而異。

選用的 4、5、6 號紙匣規格
紙材類型
尺寸1
重量
容量2
紙張
最小尺寸： 148 x 210 公釐
最大尺寸： 297 x 432 公釐
60 至 120 g/m2
最多 500 張

1 本裝置支援多種標準和自訂尺寸的列印紙材。關於有支援的尺寸，請見印表機驅動程式。

2 容量可能會因紙材磅數，厚度及環境因素而異。

自動兩面列印的規格
紙匣
尺寸1
重量
容量2
1 號紙匣
最小尺寸： 148 x 210 公釐
最大尺寸： 297 x 432 公釐
60 至 120 g/m2
最多 100 張
2 號紙匣
最小尺寸： 148 x 210 公釐
最大尺寸： 297 x 364 公釐
60 至 120 g/m2
最多 250 張
3 號紙匣及選用的 4、5、6 號紙匣
最小尺寸： 148 x 210 公釐
最大尺寸： 297 x 432 公釐
60 至 120 g/m2
3 號紙匣： 最多 250 張
選用的 4、5、6 號紙匣： 最多 500 張

1 本裝置支援多種標準和自訂尺寸的列印紙材。關於有支援的尺寸，請見印表機驅動程式。

2 容量可能會因紙材磅數，厚度及環境因素而異。

自動裝訂與自動堆疊的規格
作業
尺寸1
重量
出紙槽容量2
自動裝訂
支援的標準尺寸：
● | A4 (297 x 210 公釐；11.7 x 8.27 英吋)
● | Letter (279 x 216 公釐；11 x 8.5 英吋)
注意

自動裝訂並不支援旋轉尺寸的 A4 或 Letter 紙材。

60 至 120 g/m2
最多 500 張
自動堆疊
支援的標準尺寸：
● | A4 (297 x 210 公釐；11.7 x 8.27 英吋)
● | Letter (279 x 216 公釐；11 x 8.5 英吋)
● | B4-JIS (257 x 364 公釐；10.1 x 14.33 英吋)
● | B5-JIS (257 x 182 公釐；10.1 x 7.2 英吋)
● | Legal (216 x 356 公釐；8.5 x 14 英吋)
● | Executive (267 x 184 公釐；10.5 x 7.25 英吋)
● | A5 (210 x 148 公釐；8.27 x 5.83 英吋)
● | Executive JIS (216 x 330 公釐；8.5 x 13 英吋)
● | A3 (297 x 420 公釐；11.69 x 16.54 英吋)
● | Ledger (279 x 432 公釐；11 x 17 英吋)
注意

自動堆疊並不支援旋轉尺寸的 A4 或 Letter 紙材。

60 至 120 g/m2
最多 500 張

1 本裝置支援多種標準和自訂尺寸的列印紙材。關於有支援的尺寸，請見印表機驅動程式。

2 容量可能會因紙材磅數，厚度及環境因素而異。

自動文件進紙器 (ADF) 規格
紙材類型
尺寸1
重量
容量2
紙張
最小尺寸： 138 x 210 公釐
最大尺寸： 279 x 432 公釐
60 至 120 g/m2
最多 50 頁
注意

自動裝訂可裝訂最多 30 頁。

1 本裝置支援多種標準和自訂尺寸的列印紙材。關於有支援的尺寸，請見印表機驅動程式。

2 容量可能會因紙材磅數，厚度及環境因素而異。


列印與紙張存放環境

列印與紙張存放環境

列印與紙張存放環境最好應是室溫或接近室溫，不能過於乾燥或潮濕。 切記紙張具有吸濕性，它可快速吸收與失去水份。

熱度與溼度都會損壞紙張。熱度會使紙張的水分蒸發，而寒冷會使溼氣凝聚在紙張上。加熱裝置與冷氣機都會除去室內的大部分溼氣。在打開紙張使用時，它會失去溼度，引起條紋及汙痕。濕的氣候或冷水器會使室內的溼度增加。在打開紙張使用時，它會吸收多餘的水分，引起淡色痕跡以及白點。此外，當紙張失去水分以及吸收水分時，它會扭曲變形。這可能會引起卡紙。

因此，紙張的存放與處理和紙張的製造過程一樣重要。紙張存放環境狀況會直接影響進紙工作。

您應該小心不要購買太多紙張以免短期內無法用完（約 3 個月）。紙張長期存放可能會受到熱氣及溼氣影響，因而可能受損。因此事先規劃很重要，如此才能避免損壞大量紙張。

密封令包中未打開的紙張在使用前可以保持幾個月的穩定。已打開的紙張包裝較有可能受到環境而損壞，特別是在沒有紙張以防潮材料包裝起來的情況下。

應保持適當的紙張存放環境以確保最佳產品效能。 所需條件為 20° 至 24°C (68° 至 75°F)，相對濕度為 45% 至 55%。 下列準則對評估紙張存放環境應很有用：

● | 紙張應該存放在室溫下或接近室溫。
● | 空氣不可太乾燥或太潮濕（因為紙張具有吸水性）。
● | 存放已拆封紙張的最佳方法是，使用原來的防潮材料重新包裝。 如果產品所處環境過於惡劣，請僅打開當天列印所需的紙張之包裝，以防止不必要的濕度變化。
● | 妥善存放信封有助於獲得良好的列印品質。信封應平直存放。如果信封內混入空氣並形成氣泡，則在列印時信封可能會起皺。


在進紙匣裝入紙材

在進紙匣裝入紙材

該節提供了有關以下主題的資訊：

  • 在 1 號紙匣裝紙 (多用途紙匣)
  • 自訂 1 號紙匣作業
  • 在 2、3 號紙匣 (以及選購的 4、5、6 號紙匣) 裝紙
  • 裝入特殊紙材


在 1 號紙匣裝紙 (多用途紙匣)

在 1 號紙匣裝紙 (多用途紙匣)

特殊的列印紙材，例如信封、標籤、投影片，必須裝入 1 號紙匣。2、3 號 (以及選用的 4、5、6 號紙匣) 僅可裝入一般紙張。

1 號紙匣最多可容納 100 張紙、75 張投影片、50 張標籤紙、或 10 個信封。

1.

拉下前蓋，即可打開 1 號紙匣。
2.

滑出塑膠紙匣延伸板。如果裝入的紙材長度超過 229 公釐 (9 英吋)，也請翻開附加的紙匣延伸板。
3.

將紙材寬度導板向外滑到稍寬於紙材的位置上。
4.

做單面列印或影印時，請將紙材列印面朝上，紙材頂端朝向裝置前方，裝入紙匣。紙材應依照紙材寬度導板置中，裝於紙材寬度導板上的彈片之下。

注意

裝入 A4 或 letter 尺寸紙材時，請將較長邊緣朝向裝置。其他尺寸 (以及旋轉尺寸的 A4 和 letter 尺寸紙材) 則請將較短邊緣朝向裝置。

5.

將紙材寬度導板向內滑移，直到導板兩邊輕觸紙疊，但不致折彎紙材為止。確定紙材裝在紙材寬度導板彈片下方。

注意

裝置列印時，請勿在 1 號紙匣加紙。如此可能會導致卡紙。裝置列印時，請勿蓋上前蓋。


自訂 1 號紙匣作業

自訂 1 號紙匣作業

如果 1 號紙匣有裝入紙材，則裝置會設定為從 1 號紙匣列印；如果列印時明確要求使用 1 號紙匣裝入的紙材類型，則僅會從 1 號紙匣列印。

設定值
說明
1 號紙匣尺寸設定為任何尺寸
1 號紙匣類型設定為任何類型
裝置通常會從 1 號紙匣抽取紙材，除非該紙匣是空的或是被關上了。 若 1 號紙匣並非隨時都裝有紙材，或是僅用來手動送紙，則請將 1 號紙匣的尺寸與類型維持在預設值。 1 號紙匣的尺寸及類型預設值均為任何。 1 號紙匣的尺寸與類型設定，可點選耗材狀態下的紙匣標籤，然後點選修改。
1 號紙匣尺寸或類型設為任何尺寸或任何類型以外的其他設定。
裝置會將 1 號紙匣視同其他紙匣。 裝置會直接從符合軟體中所選定的類型與尺寸設定值之紙匣抽取紙材，而不會優先在 1 號紙匣尋找紙材。
在印表機驅動程式中，您可根據類型、尺寸或來源選擇任何紙匣 (包括 1 號紙匣) 中的紙材。 要根據紙張的類型與尺寸進行列印，請參閱控制列印工作。


在 2、3 號紙匣 (以及選購的 4、5、6 號紙匣) 裝紙

在 2、3 號紙匣 (以及選購的 4、5、6 號紙匣) 裝紙

2、3 號紙匣 (以及選用的 4、5、6 號紙匣) 僅支援一般紙張。關於支援的紙張尺寸，請參閱選擇列印紙材。

注意

裝入 letter 或 A4 尺寸紙張時，請將紙材較短邊緣朝向紙匣前方 (如下列步驟所述)，以利紙匣自動偵測尺寸。

1. | 打開紙匣。
2. | 按下紙張長度導板上的彈片並加以滑動，讓指標符合裝入的紙張尺寸。確保導板卡入定位。調整側面的紙材寬度導板，讓指標符合裝入的紙張尺寸。
3. | 裝入紙張，單面列印時列印面朝下，自動雙面列印時則列印面朝上，並確保四角平整。讓紙張保持在紙匣後方的紙張寬度導板上高度彈片之下。
4. | 將紙匣滑入裝置。


裝入特殊紙材

裝入特殊紙材

下表說明裝入特殊紙材的方式以及印表機驅動程式的組態。請在印表機驅動程式使用正確的紙材類型設定，以產生最佳列印品質。裝置列印某些紙材類型時會降低列印速度。

注意

在 Windows 印表機驅動程式，紙材類型設定請至紙張索引標籤的紙張類型下拉式清單。

在 Macintosh 印表機驅動程式，紙材類型設定請至印表機功能快顯功能表的紙材類型下拉式清單。

紙材類型
印表機驅動程式設定
1 號紙匣紙材方向
其他紙匣紙材方向
正常
一般或不明
列印面朝上
列印面朝下
信封
信封
列印面朝上，郵票位置靠近裝置，較短邊緣朝向裝置
請勿從其他紙匣列印信封。
標籤
標籤
列印面朝上
請勿從其他紙匣列印標籤。
投影片
投影片
列印面朝上
列印面朝下
光面紙
一般或不明
列印面朝上
列印面朝下
信紙信頭 (單面列印)
信紙信頭
列印面朝上，頂端朝向裝置前方
列印面朝下，頂端朝向裝置前方
信紙信頭 (雙面列印)
信紙信頭
列印面朝下，頂端朝向裝置前方
列印面朝上，頂端朝向裝置前方
穿孔紙 (單面列印)
一般或不明
列印面朝上，頂端朝向裝置前方
列印面朝下，頂端朝向裝置前方
穿孔紙 (雙面列印)
一般或不明
列印面朝下，頂端朝向裝置前方
列印面朝上，頂端朝向裝置前方
卡片紙
卡片紙
列印面朝上
列印面朝下
粗糙紙
粗糙紙
列印面朝上
列印面朝下


裝入文件供傳真、影印、掃描

裝入文件供傳真、影印、掃描

該節提供了有關以下主題的資訊：

  • 在掃描器玻璃板放置文件
  • 在自動文件進紙器 (ADF) 裝紙


在掃描器玻璃板放置文件

在掃描器玻璃板放置文件

用掃描器玻璃板可影印、掃描、傳真小張、輕薄 (低於 60 g/m2 或 16 磅)，或是不規則形狀的原稿，如收據、剪報、相片、破舊文件等。

1.

掀開 ADF 上蓋。
2.

將文件正面朝下置於玻璃板上，如下所示：

●

若是 letter 或 A4 尺寸文件，將文件右上角置於掃描器玻璃板的左後角。
●

若是旋轉尺寸的 letter 或 A4 尺寸文件，將文件左上角置於掃描器玻璃板的左後角。若是 B5 尺寸紙材，或是寬度小於 210 公釐 (8.25 英吋) 的自訂尺寸紙材，也請依此方向放置。

注意

確認進紙匣紙材也是依旋轉尺寸方向裝入。

●

若是 legal、11 x 17 或 A3 尺寸的文件，將文件左上角置於掃描器玻璃板的左後角。
3.

先蓋上 ADF 上蓋，再傳真、影印、掃描文件。


在自動文件進紙器 (ADF) 裝紙

在自動文件進紙器 (ADF) 裝紙

用 ADF 可影印、掃描、傳真單份最多 50 頁的文件 (視紙張厚度而定)。

1.

將文件正面朝上裝入 ADF，如下所示：

● | 若是 letter 或 A4 文件，將文件較長邊裝入 ADF，文件頂端朝向裝置後方。 程序圖示
● | 若是旋轉尺寸 letter 和 A4 文件，請將較短邊 (文件頂端) 裝入 ADF。 程序圖示
● | 若是 legal 尺寸、11 x 17、A3 尺寸文件，請將較短邊 (文件頂端) 裝入 ADF。 程序圖示
2.

將整疊原稿滑入自動送紙器，直至原稿再也無法移動為止。
3.

調整紙材導板，直至其緊貼紙材。

程序圖示


在旋轉尺寸的紙材上列印

在旋轉尺寸的紙材上列印

本裝置可從 1 號及 2 號紙匣進紙，旋轉方向列印 Letter、A4、A5、Executive 以及 B5 (JIS) 紙材 (先送入短邊)。列印旋轉尺寸的紙材時速度較慢。某些類型的紙材以旋轉方向列印較佳，例如穿孔紙 (特別是在選購的雙面列印裝置上進行雙面列印時) 或無法疊平的標籤。

注意

要列印旋轉尺寸的 A5、Executive 或 B5 紙材，請在印表機驅動程式將紙材尺寸設定為自訂。

從 1 號紙匣列印

1. | 裝入紙材，要列印的一面朝上，並使較短頂端朝向裝置。
2. | 在控制面板點選耗材狀態，點選紙匣名稱，然後點選修改。
3. | 點選自訂。
4. | 設定X 尺寸及Y 尺寸。每個紙匣裡的標記會標示 X、Y 的方向。
5. | 在印表機驅動程式或軟體程式中，如常選擇紙張尺寸 (或選擇自訂)，然後選擇 1 號紙匣為紙材來源。

從 2 號紙匣列印

1. | 裝入紙材，要列印的一面朝下，並使較短頂端朝向紙匣右手邊。
2. | 在印表機驅動程式或軟體程式中，選擇旋轉尺寸的紙張的尺寸與來源。


列印滿版出血影像

列印滿版出血影像

滿版出血影像覆蓋整個頁面。要獲得此效果，請使用較大的紙張，然後裁切邊緣成所需的尺寸。

小心

切勿直接列印至紙張的邊緣。這會導致碳粉累積在裝置內部，從而影響列印品質並損壞裝置。列印尺寸最大可達 312 x 470 公釐 (12.28 x 18.5 英吋)，讓四周的邊界至少有 2 公釐 (0.08 英吋)。
注意

列印寬度大於 297 公釐 (11.7 英吋) 的紙張時，請勿使用選用的雙面列印裝置。


在自訂尺寸紙材上列印

在自訂尺寸紙材上列印

可從任何紙匣列印自訂尺寸紙材。要瞭解紙材規格，請參閱紙材與紙匣。

注意

極小或極大的自訂尺寸紙張應從 1 號紙匣列印。控制面板可一次設定一個自訂尺寸。請勿一次將多種不同自訂尺寸的紙張裝入裝置。

列印大量小型或窄型紙材及標準紙張時，請先列印標準紙張，然後再列印小型或窄型紙材，以獲得最佳列印效果。

該節提供了有關以下主題的資訊：

  • 列印自訂尺寸紙張的準則
  • 設定自訂紙張尺寸
  • 在 1 號紙匣裝入自訂尺寸的紙材
  • 在 2、3 號紙匣 (以及選用的 4、5、6 號紙匣) 裝入自訂尺寸的紙材


列印自訂尺寸紙張的準則

列印自訂尺寸紙張的準則

● | 請勿嘗試從 1 號紙匣列印寬度小於 76 公釐 (3 英吋) 或長度小於 127 公釐 (5 英吋) 的紙張。
● | 請勿嘗試從 2 或 3 號紙匣 (或選用的 4、5、6 號紙匣) 列印寬度小於 148 公釐 (5.83 英吋) 或長度小於 210 公釐 (8.27 英吋) 的紙張。
● | 紙張的邊界至少要設定為 4.23 公釐 (0.17 英吋) 寬。


設定自訂紙張尺寸

設定自訂紙張尺寸

裝入自訂尺寸紙張時，您需透過軟體程式 (首選方法)、印表機驅動程式，或用控制面板選擇尺寸設定值。

注意

印表機驅動程式與軟體程式中所有的設定值 (組態自訂尺寸紙張除外) 會取代控制面板的設定值 (而軟體程式設定值則會置換印表機驅動程式設定值)。

如果軟體中沒有此設定值，請透過控制面板設定自訂尺寸的紙張：

1. | 在控制面板點選耗材狀態，點選紙匣名稱，然後點選修改。
2. | 點選自訂。
3. | 設定X 尺寸及Y 尺寸。每個紙匣裡的標記會標示 X、Y 的方向。
4. | 在軟體中選擇自訂為紙張尺寸。


在 1 號紙匣裝入自訂尺寸的紙材

在 1 號紙匣裝入自訂尺寸的紙材

在 1 號紙匣裝入自訂尺寸紙材時，請依照標準尺寸紙材的裝入方式操作。請參閱在 1 號紙匣裝紙 (多用途紙匣)。


在 2、3 號紙匣 (以及選用的 4、5、6 號紙匣) 裝入自訂尺寸的紙材

在 2、3 號紙匣 (以及選用的 4、5、6 號紙匣) 裝入自訂尺寸的紙材

1. | 打開紙匣，取出剩餘紙材。
2. | 按下紙匣前方的紙材導板彈片並加以滑動，讓指標指向大於紙張大小的尺寸。也調整側面的紙材寬度導板，讓指標大於裝入的紙張尺寸。
3. | 將紙材放入紙匣中，確定四角確實都平整。讓紙疊保持在紙匣後方的紙張長度導板的高度彈片之下。
4. | 按下紙張長度導板上的彈片，並往上滑至緊靠紙疊的邊緣。也滑動側邊紙材寬度導板，使其緊靠紙疊的邊緣。
5. | 將紙匣滑入裝置。


控制列印工作

控制列印工作

當工作傳送到印表機時，印表機驅動程式會控制要使用哪個紙匣從印表機抽出紙材。根據預設，印表機會自動選取紙匣，但可根據三個使用者指定的設定來選擇特定紙匣：來源、類型及大小。可從應用程式設定對話方塊、列印對話方塊，或印表機驅動程式使用這些設定。

設定
描述
來源
將印表機設定為從使用者指定紙匣抽出紙張。無論紙匣中載入的紙材類型或大小為何，印表機都會嘗試從這個紙匣進行列印。如果要開始列印，請將列印工作適用之正確類型或大小的列印紙材，載入選取的紙匣中。載入紙匣之後，印表機便會開始列印。如果印表機並未開始列印：
● | 請確定紙匣組態符合列印工作的大小或類型。
● | 按下「確定」，讓印表機嘗試從另一個紙匣列印。
類型或大小
將印表機設定為從第一個紙匣抽出紙張或列印紙材，該紙匣已載入您選定之類型或大小的紙材。如為特殊紙張，例如標籤或幻燈片，請務必選擇依據類型進行列印。


裝置功能
裝置功能

裝置功能

  • 使用釘書機
  • 使用工作儲存功能


使用釘書機

使用釘書機

自動裝訂裝置僅適用 HP LaserJet M5035XS MFP。

選購的裝訂器/堆疊器最多可裝訂 30 張 75 g/m2〈20 磅〉的紙。釘書機可以裝訂下列尺寸：A4、Letter、Legal、Executive (JIS)，和 8.5x13。可堆疊多達 500 張紙。

● | 紙張磅數範圍從 60 至 120 g/m2（16 至 32 磅）。重磅紙的裝訂限制可能少於 30 張。
● | 如果您要裝訂的工作僅有一張紙或超過 30 張紙，MFP 會將工作傳遞至出紙槽，但不裝訂工作。
● | 裝訂器僅支援紙張。請勿嘗試裝訂其他類型的列印紙材（例如：信封、投影片或標籤）。

當您要 MFP 裝訂文件時，請選擇軟體中的裝訂。您通常可選擇程式或印表機驅動程式中的裝訂器，但某些選項僅在印表機驅動程式中提供。選項所在位置及如何進行選擇則視您的程式或印表機驅動程式而定。

如果您無法選擇程式或印表機驅動程式中的裝訂器，請在 MFP 控制面板上加以選擇。

如果裝訂器中的釘書針已用盡，裝訂器會接受列印工作，但不會裝訂頁面。如果釘書針匣是空的，則可組態印表機驅動程式停用裝訂器選項。

該節提供了有關以下主題的資訊：

  • 裝入釘書針
  • 裝訂紙材


裝入釘書針

裝入釘書針

每個釘書針匣可容納 5,000 個未成形釘書針。

1. | 打開釘書機擋門。
2. | 先拉起釘書針匣的綠色手柄，鬆開釘書針匣，然後將其拉出裝置。
3. | 將釘書針匣插回釘書機擋門裡的空位，再壓下綠色手柄。將釘書針匣插入釘書機擋門裡的空位，然後壓下綠色手柄。
4. | 關閉釘書機擋門。


裝訂紙材

裝訂紙材

列印工作：在控制面板選擇釘書機

1. | 點選管理，點選裝置狀態，點選釘書機/堆疊器，然後點選裝訂。
2. | 點選您要用的選項：無或一左角。

注意

在控制面板選擇釘書機，會將預設值改為裝訂。如此有可能會將所有列印工作都進行裝訂。不過，在印表機驅動程式裡的設定優先於控制面板做的設定。

列印工作 (Windows)：在印表機驅動程式選擇釘書機
注意

下列程序會變更預設值為裝訂所有列印工作。

1. | 開啟印表機驅動程式。請參閱開啟印表機驅動程式。請查閱標題為「變更列印工作預設值」的一欄。
2. | 在輸出標籤中，按一下裝訂的下拉清單，並按一下單一角度裝訂。

注意

您可以建立一組含有適當設定的快捷設定。
列印工作 (Mac)：在印表機驅動程式選擇釘書機

在印表機驅動程式中建立新的預先設定以選擇釘書機。

1. | 開啟印表機驅動程式。請參閱開啟印表機驅動程式。請查閱標題為「變更列印工作預設值」的一欄，根據您使用的作業系統，依照指示操作。
2. | 建立新的預先設定。

所有列印工作：在控制面板設定釘書機
注意

下列程序會為所有影印工作變更預設值。

1. | 點選管理，點選預設工作選項，點選預設影印選項，然後點選裝訂/自動分頁。
2. | 點選您要用的選項：無或一左角。

單一列印工作：在控制面板設定釘書機
注意

下列程序僅為目前的影印工作設定裝訂選項。

1. | 點選影印，然後點選裝訂/自動分頁。
2. | 點選您要用的選項：無或左上斜角。

設定釘書針匣用盡時裝置停止或繼續

您可以指定當釘書針匣用盡時，MFP 應該停止列印還是繼續列印而不裝訂工作。

1.

點選管理，點選裝置狀態，點選釘書機/堆疊器，然後點選釘書針已用完。

2.

點選您要使用的選項：

● | 選擇停止便會停止列印，待釘書針匣更換。
● | 選擇繼續繼續列印工作而不裝訂。


使用工作儲存功能

使用工作儲存功能

本裝置具備下列工作儲存功能：

● | 校對與暫停工作： 此功能可讓您輕鬆設定先將工作列印一份進行校對，然後再列印剩餘份數。
● | 保密列印工作： 將保密列印工作傳送到裝置時並不會直接列印，需待您在控制面板輸入個人識別碼 (PIN) 之後才會開始列印。
● | 快速影印工作： 您可以列印工作所需份數之後，將該工作儲存一份在裝置硬碟裡。儲存的工作可日後再複印多份。
● | 儲存的工作： 您可以將工作儲存在裝置裡，如人事表格、工時卡、行事曆等，讓別人可隨時列印該工作。儲存的工作也可以用 PIN 保密。

請依照本節指示，便可從電腦存取工作儲存功能。關於建立列印、影印、掃描工作各類型，請參閱以下各小節。

小心

如果把裝置關閉，所有快速影印、校對與暫停、保密列印工作均會被刪除。

該節提供了有關以下主題的資訊：

  • 存取工作儲存功能
  • 使用校對與暫停功能
  • 使用保密列印工作功能
  • 使用快速影印功能
  • 使用儲存的工作功能


存取工作儲存功能

存取工作儲存功能

在 Windows 中

1. | 在檔案功能表中，按一下列印。
2. | 按一下內容，然後按一下工作儲存標籤。
3. | 選擇所需的工作儲存模式。

在 Macintosh 中

在新版的驅動程式中：在列印對話方塊的下拉式清單中選擇工作儲存。在舊版的驅動程式中，選擇印表機特定選項。


使用校對與暫停功能

使用校對與暫停功能

校對與暫停功能提供快速而簡單的方法以列印並校對一份工作，然後再列印其他的副本。

若要長期儲存工作，並防止裝置需要空間時將其刪除，請改用驅動程式裡的儲存的工作選項。

該節提供了有關以下主題的資訊：

  • 建立校對與暫停工作
  • 列印校對與暫停工作的剩餘份數
  • 刪除校對與暫停工作


建立校對與暫停工作

建立校對與暫停工作

小心

如果裝置需要更多空間以儲存較新的校對與暫停工作，便會從最早的工作開始刪除已儲存的校對與暫停工作。 若要永久儲存工作並防止裝置在需要空間時將其刪除，請在驅動程式中選擇工作儲存選項，而不要使用校對與暫停選項。

在驅動程式中選擇校對與暫停選項，然後鍵入使用者名稱與工作名稱。

裝置僅會列印該工作一份，讓您進行校對。 然後，請參閱列印校對與暫停工作的剩餘份數。


列印校對與暫停工作的剩餘份數

列印校對與暫停工作的剩餘份數

在裝置控制面板，依照下列程序列印儲存在硬碟中的暫停工作剩餘份數。

1. | 在首頁螢幕點選工作儲存。
2. | 點選擷取標籤。
3. | 捲動至存有該工作的工作儲存資料夾，然後點選。
4. | 捲動至您要列印的工作，然後點選。
5. | 點選份數欄位，變更要列印的份數。 點選擷取儲存的工作 ( 開始按鈕 )，列印文件。


刪除校對與暫停工作

刪除校對與暫停工作

每次傳送校對與暫停工作，裝置就會自動刪除之前的校對與暫停工作。

1. | 在首頁螢幕點選工作儲存。
2. | 點選擷取標籤。
3. | 捲動至存有該工作的工作儲存資料夾，然後點選。
4. | 捲動至您要刪除的工作，然後點選。
5. | 點選刪除。
6. | 點選是。


使用保密列印工作功能

使用保密列印工作功能

用保密列印工作功能，可指定工作需待您許可才能列印。首先請在印表機驅動程式輸入 4 位數的 PIN。此 PIN 會隨列印工作一併送往裝置。待列印工作送往裝置之後，列印該工作時便必須使用此 PIN。

該節提供了有關以下主題的資訊：

  • 建立保密列印工作
  • 列印保密列印工作
  • 刪除保密列印工作


建立保密列印工作

建立保密列印工作

要指定某項工作為保密列印工作，請在驅動程式中選擇保密列印工作選項，輸入使用者名稱與工作名稱，然後鍵入四位數 PIN。 其後必須先在裝置控制面板輸入 PIN，才能列印此工作。


列印保密列印工作

列印保密列印工作

將工作傳送至裝置後，即可從控制面板列印保密工作。

1.

在首頁螢幕點選工作儲存。

2.

點選擷取標籤。

3.

捲動至存有該保密列印工作的工作儲存資料夾，然後點選。
4.

捲動至您要列印的保密列印工作，然後點選。

注意

保密列印工作的旁邊會顯示一個 [image] (鎖定符號)。

5.

點選 PIN 欄位。

6.

使用數字鍵盤鍵入 PIN，然後點選確定。

7.

點選份數欄位，變更要列印的份數。

8.

點選擷取儲存的工作 ( 開始按鈕)，列印文件。


刪除保密列印工作

刪除保密列印工作

在您釋放保密列印工作以進行列印之後，該工作將會自動從裝置硬碟中刪除。 如果您要刪除此工作而不進行列印，請使用下列程序。

1.

在首頁螢幕點選工作儲存。

2.

點選擷取標籤。

3.

捲動至存有該保密列印工作的工作儲存資料夾，然後點選。
4.

捲動至您要刪除的保密列印工作，然後點選。

注意

保密列印工作的旁邊會顯示一個 [image] (鎖定符號)。

5.

點選 PIN 欄位。

6.

使用數字鍵盤鍵入 PIN，然後點選確定。

7.

點選刪除。


使用快速影印功能

使用快速影印功能

快速影印功能會先印出工作指定份數，然後將該工作儲存一份在裝置硬碟裡。其後該工作即可再多印額外份數。此功能可從印表機驅動程式關閉。

本裝置預設可儲存最多 32 份不同的快速影印工作。此預設值可在控制面板設定。請參閱使用管理功能表。

該節提供了有關以下主題的資訊：

  • 建立快速影印工作
  • 列印更多份快速影印工作
  • 刪除快速影印工作


建立快速影印工作

建立快速影印工作

小心

如果裝置需要更多空間以儲存較新的快速影印工作，便會從最早的工作開始刪除已儲存的快速影印工作。 若要永久儲存工作並防止裝置在需要空間時將其刪除，請在驅動程式中選擇工作儲存選項，而不要使用快速影印選項。

在驅動程式中，選擇快速影印選項，然後鍵入使用者名稱與工作名稱。

將工作傳送列印後，裝置會印出您在驅動程式中設定的份數。 其後若要從裝置控制面板列印更多快速影印影本，請參閱列印更多份快速影印工作。


列印更多份快速影印工作

列印更多份快速影印工作

本節說明如何從控制面板，列印更多份儲存在裝置硬碟上的工作。

1. | 在首頁螢幕點選工作儲存。
2. | 點選擷取標籤。
3. | 捲動至存有該工作的工作儲存資料夾，然後點選。
4. | 捲動至您要列印的工作，然後點選。
5. | 點選份數欄位，變更要列印的份數。
6. | 點選擷取儲存的工作 ( 開始按鈕 )，列印文件。


刪除快速影印工作

刪除快速影印工作

不再需要的快速影印工作，可從裝置控制面板刪除。 如果裝置需要更多空間以儲存較新的快速影印工作，便會從最早的工作開始刪除已儲存的快速影印工作。

注意

您可以從控制面板或 HP Web Jetadmin 刪除儲存的快速影印工作。

1. | 在首頁螢幕點選工作儲存。
2. | 點選擷取標籤。
3. | 捲動至存有該工作的工作儲存資料夾，然後點選。
4. | 捲動至您要刪除的工作，然後點選。
5. | 點選刪除。
6. | 點選是。


使用儲存的工作功能

使用儲存的工作功能

您可以將工作存往裝置硬碟而不列印。其後便可隨時從裝置控制面板列印該工作。例如您可以將人事表格、行事曆、工時卡、會計表格等等下載，讓其他使用者有需要時再印出。

您也可以在裝置控制面板建立儲存的工作，日後再列印。

該節提供了有關以下主題的資訊：

  • 建立儲存的影印工作
  • 建立儲存的列印工作
  • 列印儲存的工作
  • 刪除儲存的工作


建立儲存的影印工作

建立儲存的影印工作

1.

將原稿文件列印面向下放在玻璃板上或列印面向上放在 ADF 中。
2.

在首頁螢幕點選工作儲存。

3.

點選建立標籤。

4.

用下列其中一種方式指定該儲存工作的名稱：

● | 從清單選擇現有資料夾。 點選新工作後鍵入工作名稱。
● | 點選螢幕右手邊現有資料夾名稱：或工作名稱：之下的方塊，然後編輯該文字。
5.

儲存的保密列印工作名稱旁會顯示鎖定圖示，必須輸入 PIN 才能擷取該工作。 要將工作設定保密，請選擇列印用 PIN 後鍵入該工作的 PIN。 點選確定。

6.

點選更多選項可檢視、變更其他工作儲存選項。

7.

設定好所有選項後，點選螢幕左上角的建立儲存的工作 ( 開始按鈕) 可掃描文件，儲存工作。 您將工作刪除前都會儲存在裝置裡，可任意列印多次。

關於列印該工作，請參閱列印儲存的工作。


建立儲存的列印工作

建立儲存的列印工作

在驅動程式中，選擇儲存的工作選項，然後鍵入使用者名稱與工作名稱。 其後要待有人在裝置控制面板上要求列印，才會列印此工作。 請參閱列印儲存的工作。


列印儲存的工作

列印儲存的工作

您可以從控制面板列印儲存在裝置硬碟裡的工作。

1. | 在首頁螢幕點選工作儲存。
2. | 點選擷取標籤。
3. | 捲動至存有該儲存的工作的工作儲存資料夾，然後點選。
4. | 捲動至您要列印的儲存的工作，然後點選。
5. | 點選擷取儲存的工作 ( 開始按鈕 )，列印文件。
6. | 點選份數欄位，變更要列印的份數。
7. | 點選擷取儲存的工作 ( 開始按鈕 )，列印文件。

若該檔案旁顯示 [image] (鎖定符號)，代表是保密列印工作，需要 PIN 才能列印。 請參閱使用保密列印工作功能。


刪除儲存的工作

刪除儲存的工作

您可從控制面板刪除儲存在裝置硬碟中的工作。

1. | 在首頁螢幕點選工作儲存。
2. | 點選擷取標籤。
3. | 捲動至存有該儲存的工作的工作儲存資料夾，然後點選。
4. | 捲動至您要刪除的儲存的工作，然後點選。
5. | 點選刪除。
6. | 點選是。

如果檔案旁邊具有 [image] (鎖定符號)，則必須輸入 PIN 才能刪除。 請參閱使用保密列印工作功能。


列印工作
列印工作

列印工作

  • 使用 Windows 印表機驅動程式中的功能
  • 使用 Macintosh 印表機驅動程式中的功能
  • 取消列印工作


使用 Windows 印表機驅動程式中的功能

使用 Windows 印表機驅動程式中的功能

從軟體程式進行列印時，可以從印表機驅動程式中使用多項產品功能。如需有關印表機驅動程式中可用功能的完整資訊，請參閱印表機驅動程式說明。本章節說明以下功能：

注意

印表機驅動程式與軟體程式中的設定值通常會取代控制面板設定值。軟體程式設定值通常會取代印表機驅動程式設定值。

該節提供了有關以下主題的資訊：

  • 建立與使用快捷設定
  • 使用浮水印
  • 調整文件大小
  • 在印表機驅動程式中設定自訂紙張尺寸
  • 使用不同的紙張與列印封面
  • 列印第一頁空白
  • 在一張紙上列印多個頁面
  • 在紙張上進行雙面列印
  • 使用服務標籤


建立與使用快捷設定

建立與使用快捷設定

使用快捷設定可儲存目前的驅動程式設定值以便再次使用。快捷設定可在大多數印表機驅動程式標籤中使用。您可以儲存多達 25 個列印工作快捷設定。

建立快捷設定

1. | 開啟印表機驅動程式 (請參閱開啟印表機驅動程式)。
2. | 選擇要使用的列印設定值。
3. | 在列印工作快捷設定方塊中，鍵入快捷設定的名稱。
4. | 按一下儲存。

使用快捷設定

1. | 開啟印表機驅動程式 (請參閱開啟印表機驅動程式)。
2. | 在列印工作快捷設定下拉式清單中，選擇要使用的快捷設定。
3. | 按一下確定。

注意

要使用印表機驅動程式的預設值，請在列印工作快捷設定下拉式清單中，選擇預設列印設定值。


使用浮水印

使用浮水印

浮水印是列印在文件每一頁背景上的告示，例如「機密文件」。

1. | 在軟體程式的檔案功能表中按一下列印。
2. | 選擇驅動程式，然後按一下內容或喜好設定。
3. | 在效果標籤中，按一下浮水印下拉式清單，
4. | 按一下要使用的浮水印。要建立新的浮水印，請按一下編輯。
5. | 如果只需要浮水印出現在文件的第一頁上，請按一下僅限第一頁。
6. | 按一下確定。

要移除浮水印，請在浮水印下拉式清單中，按一下 (無)。


調整文件大小

調整文件大小

使用文件調整大小選項可按原有尺寸的百分比縮放文件。不論是否縮放，也可以選擇在不同尺寸紙張上列印文件。

縮小或放大文件

1. | 在軟體程式的檔案功能表中按一下列印。
2. | 選擇驅動程式，然後按一下內容或喜好設定。
3. | 在效果標籤的正常大小的 % 旁，鍵入要縮放文件的百分比。 您也可以使用捲軸調整百分比。
4. | 按一下確定。

在不同紙張尺寸上列印文件

1. | 在軟體程式的檔案功能表中按一下列印。
2. | 選擇驅動程式，然後按一下內容或喜好設定。
3. | 在效果標籤上，按一下列印文件到。
4. | 選擇用來列印的紙張尺寸。
5. | 要列印文件而不縮放文件，請確定未選定縮放到此規格。
6. | 按一下確定。


在印表機驅動程式中設定自訂紙張尺寸

在印表機驅動程式中設定自訂紙張尺寸

1. | 在軟體程式的檔案功能表中按一下列印。
2. | 選擇驅動程式，然後按一下內容或喜好設定。
3. | 在紙張或紙張/品質標籤中，按一下自訂。
4. | 在自訂紙張尺寸視窗中，鍵入自訂紙張尺寸的名稱。
5. | 鍵入紙張尺寸的長度與寬度。如果鍵入的尺寸太小或太大，驅動程式會將尺寸調整為允許使用的最小或最大尺寸。
6. | 如有需要，按一下按鈕變更度量單位 (公釐或英吋)。
7. | 按一下儲存。
8. | 按一下關閉。已儲存的名稱會出現在紙張尺寸清單中以便將來使用。


使用不同的紙張與列印封面

使用不同的紙張與列印封面

請按照以下指示進行，以列印不同於列印工作中其他頁面的第一頁。

1. | 開啟印表機驅動程式 (請參閱開啟印表機驅動程式)。
2. | 在紙張或紙張/品質標籤中，選擇列印工作第一頁所用的適當紙張。
3. | 按一下使用不同的紙張/封面。
4. | 在清單方塊中，按一下要用不同紙張列印的頁面或封面。
5. | 要列印封面和封底，還必須選擇新增空白或預印封面。
6. | 在來源與類型清單方塊中，為列印工作的其他頁面選擇適當的紙張類型或來源。

注意

列印工作所有頁面的紙張尺寸必須相同。


列印第一頁空白

列印第一頁空白

1. | 開啟印表機驅動程式 (請參閱開啟印表機驅動程式)。
2. | 在紙張或紙張/品質標籤中，按一下使用不同的紙張/封面。
3. | 在清單方塊中，按一下封面。
4. | 按一下新增空白或預印封面。


在一張紙上列印多個頁面

在一張紙上列印多個頁面

您可在一張紙上列印多個頁面。

1.

在軟體程式的檔案功能表中按一下列印。

2.

選擇驅動程式，然後按一下內容或喜好設定。

3.

按一下外觀標籤。

4.

在文件選項中，選擇要在每張紙上列印的頁數 (1、2、4、6、9 或 16)。

5.

如果列印頁數大於 1，請選擇列印頁面框線與頁面順序的正確選項。

●

如果您需要變更頁面方向，請按下外觀標籤，再按下縱向或橫向。

6.

按一下確定。產品即設定為按選定頁數，在單張紙上進行多頁列印。


在紙張上進行雙面列印

在紙張上進行雙面列印

如果提供了雙面列印功能，您可以自動進行雙面列印。如果未提供雙面列印功能，您可以將紙張重新裝入印表機以手動進行雙面列印。

注意

在印表機驅動程式中，只有在未提供雙面列印功能或雙面列印不支援所用的列印材質類型時，才能使用雙面列印 (手動)。

要設定本產品進行自動或手動雙面列印，請開啟印表機驅動程式內容，按一下驅動程式設定索引標籤，然後在安裝選項下選擇適當設定。

注意

無法在軟體程式中看到裝置設定值標籤。

注意

根據使用作業系統的不同，開啟印表機驅動程式內容的程序也會不同。如需有關在作業系統中開啟印表機驅動程式內容的資訊，請參閱開啟印表機驅動程式。請參閱欄名為「變更裝置組態設定值」中的說明。

該節提供了有關以下主題的資訊：

  • 使用自動雙面列印
  • 手動雙面列印
  • 雙面列印的版面選項


使用自動雙面列印

使用自動雙面列印

1.

在其中一個紙匣裝入足夠的紙張，以供列印工作使用。 若裝入特殊紙張，如信紙信頭，請以下列方式之一裝入：

● | 於 1 號紙匣，請以正面朝上、底端先送入的方式裝入信紙信頭。
● | 於所有其他紙匣，請以正面朝下、頂端朝紙匣後方的方式裝入信紙信頭。
小心

為避免卡紙，裝入的紙張磅數不能超過 105 g/m2 (28 磅合約紙)。

2.

開啟印表機驅動程式 (請參閱開啟印表機驅動程式)。

3.

在外觀標籤上，按一下雙面列印。

●

必要時，請選擇向上翻頁以變更頁面翻轉方式，或在手冊版面清單方塊中選擇裝訂選項。

4.

按一下確定。


手動雙面列印

手動雙面列印

1.

在其中一個紙匣裝入足夠的紙張，以供列印工作使用。 若裝入特殊紙張，如信紙信頭，請以下列方式之一裝入：

● | 於 1 號紙匣，請以正面朝上、底端先送入的方式裝入信紙信頭。
● | 於所有其他紙匣，請以正面朝下、頂端朝紙匣後方的方式裝入信紙信頭。
小心

為避免卡紙，裝入的紙張磅數不能超過 105 g/m2 (28 磅合約紙)。

2.

開啟印表機驅動程式 (請參閱開啟印表機驅動程式)。

3.

在外觀標籤中，選擇雙面列印 (手動)。

4.

按一下確定。

5.

將列印工作傳送到產品中。 按照快顯視窗中的說明進行，然後再將輸出紙疊放入 1 號紙匣，以便列印第二面。
6.

移至產品。 取出 1 號紙匣中所有的空白紙張。將已列印紙疊的已列印面朝上、底端先送入的方式裝入產品中。 您必須從 1 號紙匣列印紙張的第二面。

7.

如果出現提示，請按下控制面板按鈕以繼續。


雙面列印的版面選項

雙面列印的版面選項

此處所示為四種雙面列印的方向選項。 要選擇選項 1 或 4，請在印表機驅動程式中，選擇向上翻頁。

產品圖示

1. 長邊橫向
列印影像每隔一個會上下顛倒列印。 在您閱讀時，可由上至下連續閱讀頁面。
2. 短邊橫向
每個列印影像均正面朝上列印。 在您閱讀時，可由上至下閱讀頁面。
3. 長邊縱向
此為預設值，也是最常用的版面配置。 每個列印影像均正面朝上列印。 在您閱讀時，可由上至下閱讀頁面。
4. 短邊縱向
列印影像每隔一個會上下顛倒列印。 在您閱讀時，可由上至下連續閱讀頁面。


使用服務標籤

使用服務標籤

如果產品已連線至網路，使用服務標籤即可取得產品與耗材狀態資訊。 按一下裝置與耗材狀態圖示以開啟 HP 嵌入式 Web 伺服器的裝置狀態頁。 此頁顯示產品目前的狀態、每種耗材剩餘使用壽命的百分比及耗材訂購資訊。 有關詳細資訊，請參閱使用嵌入式 Web 伺服器。


使用 Macintosh 印表機驅動程式中的功能

使用 Macintosh 印表機驅動程式中的功能

從軟體程式進行列印時，可以從印表機驅動程式中使用多項裝置功能。如需有關印表機驅動程式中可用功能的完整資訊，請參閱印表機驅動程式說明。本章節說明以下功能：

注意

印表機驅動程式與軟體程式中的設定值通常會取代控制面板設定值。軟體程式設定值通常會取代印表機驅動程式設定值。

該節提供了有關以下主題的資訊：

  • 建立與使用預先設定
  • 列印封面
  • 在一張紙上列印多個頁面
  • 在紙張上進行雙面列印


建立與使用預先設定

建立與使用預先設定

使用預先設定可將目前印表機驅動程式設定值儲存以便重複使用。

建立預先設定

1. | 開啟印表機驅動程式 (請參閱開啟印表機驅動程式)。
2. | 選擇列印設定值。
3. | 在預先設定方塊中，按一下另存新檔...，然後鍵入預先設定的名稱。
4. | 按一下好。

使用預先設定

1. | 開啟印表機驅動程式 (請參閱開啟印表機驅動程式)。
2. | 在預先設定功能表中，選擇要用的預先設定。

注意

要使用印表機驅動程式預設值，請選擇標準預先設定。


列印封面

列印封面

您可以單獨列印文件的封面頁，並加入訊息 (如「機密文件」)。

1.

開啟印表機驅動程式 (請參閱開啟印表機驅動程式)。

2.

在封面頁或紙張/品質快顯功能表中，選擇在文件之前還是文件之後列印封面頁。

3.

在封面頁類型快顯功能表中，選擇要在封面頁上列印的訊息。

注意

要列印空白封面頁，請選擇標準作為封面頁類型。


在一張紙上列印多個頁面

在一張紙上列印多個頁面

您可在一張紙上列印多個頁面。此功能可讓您以符合成本效益的方式列印草稿頁面。

1. | 開啟印表機驅動程式 (請參閱開啟印表機驅動程式)。
2. | 按一下版面快顯功能表。
3. | 在每張頁數旁，選擇要在每張紙上列印的頁數 (1、2、4、6、9 或 16)。
4. | 在版面方向旁，選擇各頁面在紙張上的排列順序和位置。
5. | 在框線旁，選擇要在紙張上每頁周圍列印的框線類型。


在紙張上進行雙面列印

在紙張上進行雙面列印

雙面列印功能可用時，您可以自動在頁面兩面列印。否則可將紙張再裝入裝置一次，手動進行雙面列印。

小心

為避免卡紙，請勿裝入重量超過 105 g/m2 (28 磅合約紙) 的紙張。

使用自動雙面列印

1.

在其中一個紙匣裝入足夠的紙張，以供列印工作使用。若裝入特殊紙張，如信紙信頭，請以下列方式之一裝入：

● | 對於 1 號紙匣，請將信紙信頭正面朝上，使底端先裝入印表機。
● | 對於所有其他紙匣，請以正面朝下、頂端朝紙匣後方的方式裝入信紙信頭。
2.

開啟印表機驅動程式 (請參閱開啟印表機驅動程式)。

3.

開啟版面快顯功能表。

4.

在雙面列印旁，選擇沿長邊裝訂或沿短邊裝訂。

5.

按一下列印。

手動雙面列印

1.

在其中一個紙匣裝入足夠的紙張，以供列印工作使用。若裝入特殊紙張，如信紙信頭，請以下列方式之一裝入：

● | 對於 1 號紙匣，請將信紙信頭正面朝上，使底端先裝入印表機。
● | 對於所有其他紙匣，請以正面朝下、頂端朝紙匣後方的方式裝入信紙信頭。
小心

為避免卡紙，裝入的紙張磅數不能超過 105 g/m2 (28 磅合約紙)。

2.

開啟印表機驅動程式 (請參閱開啟印表機驅動程式)。

3.

在外觀快顯功能表中，選擇手動雙面列印選項。

注意

如果未啟用手動雙面列印選項，請選擇以手動方式列印第二面。

4.

按一下列印。按照電腦螢幕上顯示的快顯視窗中的說明進行，然後再將輸出紙疊放回 1 號紙匣，以便列印第二面。

5.

取出印表機 1 號紙匣中的所有空白紙張。
6.

將已列印的紙疊正面朝上、底端先送入的方式裝入印表機 1 號紙匣中。您必須從 1 號紙匣列印紙張的第二面。

7.

如果出現提示，請按下適當的控制面板按鈕以繼續。


取消列印工作

取消列印工作

您可以使用控制面板或軟體程式來停止列印要求。有關如何停止來自網路電腦的列印要求，請參閱該網路軟體的線上說明。

注意

取消一項列印作業之後，可能需要等一會才能清除所有的列印資料。

該節提供了有關以下主題的資訊：

  • 從控制面板停止目前列印工作
  • 從軟體程式停止目前列印工作


從控制面板停止目前列印工作

從控制面板停止目前列印工作

1.

按下控制面板上的停止。

2.

在觸控式螢幕的裝置已暫停畫面上，點選取消目前工作。

注意

如果列印工作已深入列印程序，您不一定能取消該工作。


從軟體程式停止目前列印工作

從軟體程式停止目前列印工作

螢幕上會短暫出現對話方塊，可選擇取消列印工作。

如果數個要求已透過軟體傳送至裝置，它們可能正在列印佇列 (例如，在 Windows 列印管理員) 中等待。 請參閱軟體說明文件以取得有關從電腦取消列印要求的特定指示。

如果列印工作正在列印佇列 (電腦記憶體) 或列印多工緩衝處理器 (Windows 2000 或 XP) 中等待，請刪除此處的列印工作。

按一下開始，然後按一下印表機。 連按兩下裝置圖示以開啟列印多工緩衝處理器。 選擇要取消的列印工作，然後按下刪除。 如果沒有取消列印工作，您可能需要關閉並重新啟動電腦。


影印
影印

影印

本裝置可當作獨立開放式影印機使用， 並不一定需要在電腦上安裝列印系統軟體，影印時也不需要開啟電腦。您可以在控制面板調整影印設定值， 也可以使用 ADF 或掃描器玻璃板影印原稿。本裝置可同時處理影印、列印、數位傳送工作。

本章提供有關如何進行影印及如何變更影印設定的資訊，包含下列主題：

使用裝置影印功能之前，建議您先檢查控制面板基本資訊。有關詳細資訊，請參閱控制面板。

  • 使用影印畫面
  • 設定預設影印選項
  • 基本影印說明
  • 調整影印設定
  • 變更影印分頁設定
  • 影印雙面文件
  • 影印混合大小的原稿
  • 影印照片與書籍
  • 使用建立工作結合影印工作
  • 取消影印工作


使用影印畫面

使用影印畫面

在「主畫面」中，點選 影印 以檢視「影印」畫面。「影印」畫面顯示於 影印螢幕。請注意，您只能立即看見前六個影印功能。如果要檢視其他的影印功能，請點選 更多選項。

影印螢幕

    http://www.hp.com


設定預設影印選項

設定預設影印選項

您可以使用系統管理功能表，建立可套用至所有影印工作的預設設定。如有需要，您可以覆寫個別工作的大多數設定。完成工作之後，裝置會回復成預設值。

1. | 在「主畫面」中，捲動並點選 管理。
2. | 點選 預設工作選項，然後再點選 預設影印選項。
3. | 可使用數個選項。您可以為所有選項或部分選項設定預設值。 如需有關每個選項的更多資訊，請參閱 調整影印設定。內建「說明」系統也會提供每個選項的說明。點選畫面右上角的「說明」按鈕 ( 開始按鈕 )。
4. | 如果要結束系統管理功能表，請點選畫面左上角的「主畫面」按鈕 ( 開始按鈕 )。


基本影印說明

基本影印說明

本章節提供基本的影印說明。

該節提供了有關以下主題的資訊：

  • 從掃描器玻璃板進行影印
  • 從送紙器進行影印


從掃描器玻璃板進行影印

從掃描器玻璃板進行影印

使用掃描器玻璃板至多可影印 999 份小型、輕磅紙 (不超過 60 g/m2 或 16 lb) 或重磅紙 (超過 105 g/m2 或 28 lb)。這包含收據、報紙剪報、照片、老舊文件、破損文件和書籍此類的紙材。

將原稿面朝下放在玻璃板上。將原稿的邊角對齊玻璃板的左上角。

如果要使用預設影印選項進行影印，請使用控制面板上的數字鍵台，選取影印份數，然後按下 開始。如果要使用自訂設定，請點選 影印。指定設定，然後按下 開始。如需關於使用自訂設定的更多資訊，請參閱 調整影印設定。


從送紙器進行影印

從送紙器進行影印

使用送紙器至多可影印 999 份文件，每份文件最多可包含 50 頁 (視紙張厚度而定)。將文件正面朝上放進送紙器中。

如果要使用預設影印選項進行影印，請使用控制面板上的數字鍵台，選取影印份數，然後按下 開始。如果要使用自訂設定，請點選 影印。指定設定，然後按下 開始。如需關於使用自訂設定的更多資訊，請參閱 調整影印設定。

在開始另一個影印工作之前，請從送紙器進紙匣下方的送紙器出紙槽中將原稿取出，再從適當的出紙槽取出影本。


調整影印設定

調整影印設定

裝置提供數種功能，以便您可以最佳化影印的輸出。這些功能全部都能在 影印 畫面上使用。

影印 畫面由數個頁面所組成。在第一個頁面，點選 更多選項 移至下一頁。然後點選向上或向下箭號按鈕，以捲動至其他頁面。

如需如何使用選項的詳細資料，請按下該選項，然後點選畫面右上方的說明 ( 開始按鈕) 按鈕。下列表格提供影印選項的概述。

注意

視系統管理員對裝置所做的設定而定，其中的某些選項可能不會顯示。表格中的選項會以能顯示的順序列出。

選項名稱
描述
面數
使用此功能可表示要對原稿進行單面或雙面列印，以及要對影本進行單面或雙面列印。
裝訂/自動分頁 或 自動分頁
如果已連接選用的 HP Stapler/Stacker/Separator，則可使用 裝訂/自動分頁 選項。使用此功能可設定裝訂和組裝影印頁面的選項。
如果未連接選用的 HP Stapler/Stacker/Separator，則可使用 自動分頁 選項。使用此功能可與原稿相同的順序組裝每本影印的頁面。
紙張選擇
使用此功能可選取放置您想使用之紙張大小與類型的紙匣。
影像調整
使用此功能可改善影印的整體品質。例如，您可以調整暗度和清晰度，且可以使用 去除背景 設定，來移除背景的模糊影像，或移除明亮的背景顏色。
內容方向
使用此功能可指定頁面上原始頁面內容的排列方式：直印或橫印。
出紙槽
使用此功能可選擇影本的出紙槽。
最佳化文字/圖形
使用此功能可最佳化特定內容類型的輸出。您可以最佳化文字或列印圖片的輸出，或者您可以手動調整設定值。
每張頁數
使用此功能可將多個頁面影印在一張紙上。
原稿尺寸
使用此功能可描述原稿的頁面大小。
手冊格式
使用此功能可將兩張以上的頁面影印在一張紙上，這樣便可以將紙張從中對摺製成手冊。
邊至邊
使用此功能可避免當原稿過於靠近邊緣列印時，影本紙張邊緣可能出現的陰影。將此功能與 縮小/放大 功能結合可確保整個頁面都列印在影本上。
建立工作
使用此功能可將數組原稿整合成單一影印工作。此外，當原稿頁數超過送紙匣一次可容量的張數，請使用此功能。


變更影印分頁設定

變更影印分頁設定

您可將裝置設定為以成組方式進行分頁多份影印。例如，如果您要複印兩份三頁的文件且已開啟自動分頁功能，頁面將依照以下順序列印：1,2,3,1,2,3. 如果自動分頁功能已關閉，則頁面將依照以下順序列印： 1,1,2,2,3,3.

若要使用自動分頁，原稿大小必須儲存在記憶體中。否則，本裝置將僅影印一份且會出現一則通知您有關變更的訊息。如果發生此狀況，請使用下列其中一種方法來結束工作：

● | 將工作分為包含頁數較少的數個小工作。
● | 一次僅影印一份文件。
● | 關閉自動分頁功能。

您所選擇的分頁設定將對所有副本有效，直至您變更該設定。自動影印分頁的預設值為 亮起。

1. | 在控制面板上，點選 影印。
2. | 請點選 裝訂/自動分頁。
3. | 請點選 自動分頁。


影印雙面文件

影印雙面文件

可手動或自動影印雙面文件。

該節提供了有關以下主題的資訊：

  • 手動影印雙面文件
  • 自動影印雙面文件 (僅限於雙工型號)


手動影印雙面文件

手動影印雙面文件

用這個方法影印的文件只有一邊，必須手動分頁。

1. | 將要影印的文件裝入送紙器進紙匣中，第一頁朝上，頁面頂端朝向送紙器。
2. | 點選 開始影印。奇數頁面會先影印並印出。
3. | 從送紙器出紙槽中取出這疊文件，然後使其最後一頁朝上，頂部朝向送紙器重新裝入文件。
4. | 點選 開始影印。偶數頁面會先影印並印出。
5. | 將印出來的奇數及偶數頁影本分頁整理。


自動影印雙面文件 (僅限於雙工型號)

自動影印雙面文件 (僅限於雙工型號)

預設影印設定是單面到單面。使用下列程序變更設定，如此，您就可以在雙面文件之間進行影印。

如果要從單面文件影印雙面文件

1. | 將要影印的文件裝入送紙器中，第一頁朝上，頁面頂端朝向送紙器。
2. | 在控制面板上，點選 影印。
3. | 點選 面數。
4. | 點選 單面原稿，雙面輸出。
5. | 點選 確定。
6. | 點選 開始影印。

如果要從雙面文件影印雙面文件

1.

將要影印的文件裝入送紙器中，第一頁朝上，頁面頂端朝向送紙器。

注意

不支援從平台掃瞄器玻璃板進行雙面影印。
2.

在控制面板上，點選 影印。

3.

點選 面數。

4.

點選 雙面原稿，雙面輸出。

5.

點選 確定。

6.

點選 開始影印。

如果要從雙面文件影印單面文件

1. | 將要影印的文件裝入送紙器中，第一頁朝上，頁面頂端朝向送紙器。
2. | 在控制面板上，點選 影印。
3. | 點選 面數。
4. | 點選 雙面原稿，單面輸出。
5. | 點選 確定。
6. | 點選 開始影印。


影印混合大小的原稿

影印混合大小的原稿

只要紙張的尺寸相同，您便可以對列印在不同紙張大小上的原稿進行影印。例如，您可以結合 letter 和 legal 大小，或是結合 A4 和 A5 大小。

1.

排列原稿中的紙張，讓紙張的寬度相同。
2.

將紙張列印面朝上放入送紙器中，再根據文件的寬度，調整兩邊的紙張導板。
3.

在「主畫面」中，點選 影印。

4.

點選 原稿尺寸。

注意

如果此選項不在第一個畫面中，請點選 更多選項，直至選項出現為止。

5.

選取 混合 Ltr/Lgl，然後再點選 確定。

6.

點選 開始影印。


影印照片與書籍

影印照片與書籍

影印照片
注意

影印照片應使用平台掃描器，而不要使用送紙器。

1. | 掀起外蓋，將照片正面朝下放在平台掃描器上，照片的左上角對齊玻璃板左上角。
2. | 輕輕地合上外蓋。
3. | 點選 開始影印。

影印書籍

1. | 掀起外蓋並將書籍放在平台掃描器上，將要影印的書頁對齊玻璃左上角。
2. | 輕輕地合上外蓋。
3. | 輕輕向下按壓外蓋，讓書籍緊貼平台掃瞄器的表面。
4. | 點選 開始影印。


使用建立工作結合影印工作

使用建立工作結合影印工作

使用「建立工作」功能，從多個掃描建立單一的影印工作。您可以使用送紙器或掃描器玻璃板。第一個掃描的設定適用於後續的掃描工作。

1. | 請點選 影印。
2. | 捲動並點選 建立工作。
3. | 請點選 開啟建立工作。
4. | 請點選 確定。
5. | 如有需要，選取所需的影印選項。
6. | 請點選 開始影印。在掃描每個頁面之後，控制面板會提示您放入其他頁面。
7. | 如果該工作包含其他頁面，請載入下一個頁面，然後點選 開始影印。 如果該工作不包含其他頁面，請點選 HP Jetdirect 列印伺服器管理員指南 進行列印。

注意

在「建立工作」中，如果您使用送紙器掃描文件的第一個頁面，之後您就必須繼續使用送紙器掃描該文件的所有頁面。如果您使用掃描器玻璃板掃描文件的第一個頁面，之後您就必須繼續使用掃描器玻璃板掃描該文件的所有頁面。


取消影印工作

取消影印工作

如果要取消目前正在執行的影印工作，請點選控制面板上的 停止。這會讓裝置暫停工作。然後點選 取消目前工作。

注意

如果您取消了影印工作，請將文件從平台掃瞄器或自動送紙器中取出。


掃描後傳送電子郵件
掃描後傳送電子郵件

掃描後傳送電子郵件

本裝置具備彩色掃描及數位傳送能力。您可以使用控制面板將黑白或彩色文件掃描後，儲存為電子郵件附件，寄至電子郵件地址。要使用數位傳送，裝置必須連上區域網路 (LAN)。本裝置可直接連線您的 LAN。

注意

本裝置影印、列印時無法輸出彩色，但是可以掃描、傳送彩色影像。

本章說明下列主題：

  • 設定電子郵件設定值
  • 使用傳送電子郵件畫面
  • 執行基本電子郵件功能
  • 使用通訊錄
  • 修改目前工作的電子郵件設定值
  • 掃描至資料夾
  • 掃描至工作流程目標


設定電子郵件設定值

設定電子郵件設定值

您必須先設定裝置使用電子郵件，才能將文件傳送至電子郵件。

注意

以下說明如何在控制面板設定本裝置。您也可以使用嵌入式 Web 伺服器執行這些步驟。詳細資訊請參閱 嵌入式 Web 伺服器。

該節提供了有關以下主題的資訊：

  • 支援的通訊協定
  • 設定電子郵件伺服器設定值
  • 尋找閘道


支援的通訊協定

支援的通訊協定

HP LaserJet M5025 MFP 機型支援簡易郵件傳輸協定 (SMTP)。 HP LaserJet M5035 MFP 機型則同時支援 SMTP 與輕量級目錄存取協定 (LDAP)。

SMTP
● | SMTP 為一組規則，定義了傳送、接收電子郵件的程式之間的來往規則。 裝置必須連線到具有有效 SMTP IP 位址的區域網路 (LAN)，才能將文件傳送到電子郵件。 SMTP 伺服器也必須要能夠存取網際網路。
● | 如果您是使用區域網路 (LAN) 連線，請連絡您的系統管理員，取得 SMTP 伺服器的 IP 位址。 如果您是透過 DSL 連線，請連絡服務供應商，取得 SMTP 伺服器的 IP 位址。
LDAP
●

LDAP 是用於取得資訊資料庫的存取權。 當裝置使用 LDAP 時，即可搜尋共用的電子郵件地址清單。 當您開始鍵入電子郵件地址，LDAP 會使用自動完成功能以供應符合您鍵入字元的電子郵件地址清單。 您鍵入愈多字元，相符的電子郵件地址清單也就會愈短。
●

裝置雖然支援 LDAP，但是並不需要連線至 LDAP 伺服器即可傳送電子郵件。

注意

如需變更 LDAP 設定，則必須使用嵌入式 Web 伺服器。 更多資訊請參閱使用嵌入式 Web 伺服器，或是裝置 CD 上的 《Embedded Web Server User Guide》。


設定電子郵件伺服器設定值

設定電子郵件伺服器設定值

請洽您的系統管理員，詢問 SMTP 伺服器 IP 位址。或者，從裝置控制面板找出 IP 位址 (請參閱)。然後依照以下步驟，手動設定、測試 IP 位址。

設定 SMTP 閘道位址

1. | 在首頁螢幕點選管理。
2. | 點選初始設定。
3. | 點選電子郵件設定，然後點選 SMTP 閘道。
4. | 輸入 SMTP 閘道位址，可使用 IP 位址或是網域全名。 若不知道 IP 位址或網域名稱，請連絡網路管理員。
5. | 點選確定。

測試 SMTP 設定。

1. | 在首頁螢幕點選管理。
2. | 點選初始設定。
3. | 點選電子郵件設定，然後點選 測試傳送閘道。 如果組態正確，控制面板顯示幕上會出現閘道正常的訊息。

如果首次測試便成功，請使用數位傳送功能寄一封電子郵件給您自己。若是收到該電子郵件，便代表您已經成功設定好數位傳送功能。

若是沒有收到該電子郵件，請依下列動作解決數位傳送軟體的問題：

● | 檢查 SMTP 及位址，確定輸入正確。
● | 列印一份組態頁。確認 SMTP 閘道位址正確。
● | 確定網路正常操作。從電腦傳送一封電子郵件給自己。如果您收到電子郵件，則表示網路正常操作。如果您沒有收到電子郵件，請聯絡網路管理員或網際網路服務供應商 (ISP)。
● | 執行 DISCOVER.EXE 檔案。此程式會嘗試尋找閘道。此檔案可從 HP 網站取得：www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp：


尋找閘道

尋找閘道

如果您不知道 SMTP 閘道位址，可依以下其中一種方法尋找：

該節提供了有關以下主題的資訊：

  • 從裝置控制面板尋找 SMTP 閘道
  • 從電子郵件程式尋找 SMTP 閘道


從裝置控制面板尋找 SMTP 閘道

從裝置控制面板尋找 SMTP 閘道

1. | 在首頁螢幕點選管理。
2. | 點選初始設定。
3. | 點選電子郵件設定，然後點選 尋找傳送閘道。 觸控式螢幕會列出偵測到的 SMTP 伺服器。
4. | 選擇正確 SMTP 伺服器後，點選確定。


從電子郵件程式尋找 SMTP 閘道

從電子郵件程式尋找 SMTP 閘道

由於大多數電子郵件程式也使用 SMTP 傳送電子郵件，並用 LDAP 定址電子郵件訊息，因此您也可以查看電子郵件程式的設定值，找出 SMTP 閘道與 LDAP 伺服器的主機名稱。

注意

若是使用網際網路服務供應商 (ISP)，則尋找閘道的功能有可能無法偵測到網路上的有效 SMTP 伺服器。 要找出 ISP 的電子郵件伺服器位址，請連絡您的 ISP。


使用傳送電子郵件畫面

使用傳送電子郵件畫面

請利用觸控式螢幕來導覽「傳送電子郵件」畫面的選項。

1
傳送電子郵件按鈕
點選此按鈕，即可掃描文件，並將電子郵件檔案傳送至指定的電子郵件地址。
2
首頁按鈕
點選此按鈕會開啟首頁畫面。
3
寄件者： 欄位
點選此欄位開啟鍵盤，然後鍵入您的電子郵件地址。 如果系統管理員已設定好裝置，此欄位也可能會自動填入預設的地址。
4
收件者： 欄位
點選此欄位開啟鍵盤，然後鍵入應收到文件掃描本的收件者電子郵件地址。
5
主旨： 欄位
點選此欄位開啟鍵盤，然後鍵入電子郵件主旨。
6
更多選項按鈕
點選此按鈕可變更目前掃描工作的部份電子郵件設定。
7
捲軸
用捲軸可檢視、設定副本：、密件副本：、訊息以及檔案名稱等欄位。 點選以上任一欄位開啟鍵盤，然後鍵入所需資訊。
8
通訊錄按鈕
點選這些按鈕，即可用通訊錄填入收件者：、副本：或密件副本：等欄位。 詳細資訊請參閱使用通訊錄。
9
說明按鈕
點選此按鈕可叫出控制面板說明。 詳細資訊請參閱控制面板。
10
錯誤/警告按鈕
狀態列區域出現錯誤或警告時才會顯示此按鈕。 點選之後可開啟快顯畫面，協助您解決該錯誤或警告。


執行基本電子郵件功能

執行基本電子郵件功能

本裝置的電子郵件功能具有下列優點：

● | 將文件傳送至多個電子郵件地址，可節省時間與傳送成本。
● | 以黑白或彩色傳送檔案。您可使用不同檔案格式來傳送檔案，讓收件者使用。

使用電子郵件時，會將文件掃描至裝置記憶體，然後存為電子郵件附件，寄至單一或多個電子郵件地址。數位文件可以多種圖形格式傳送，如 .TFF、.JPG 等，讓收件人能視需要使用各種程式再處理文件檔案。收到的文件品質近似原稿，可再列印、儲存、轉寄。

要使用電子郵件功能，裝置必須連線具備網際網路存取能的有效 SMTP 區域網路。

該節提供了有關以下主題的資訊：

  • 裝入文件
  • 傳送文件


裝入文件

裝入文件

您可使用玻璃板或 ADF 來掃描文件。 玻璃板和 ADF 可以容納 Letter、Executive、A4 和 A5 尺寸的原稿。 ADF 也可以容納 Legal 尺寸的原稿。 較小的原稿、收據、不規則尺寸與破舊的文件、已裝訂的文件、經摺疊的文件以及相片等則應使用玻璃板來掃描。 使用 ADF 可輕易掃描多頁文件。


傳送文件

傳送文件

本裝置可掃描黑白和彩色原稿。您可以使用預設值，或是變更掃描喜好設定與檔案格式。預設設定如下：

● | 彩色
● | PDF (收件人必須裝有 Adobe Acrobat® 檢視器才能檢視該電子郵件附件)

關於變更目前工作的設定，請參閱修改目前工作的電子郵件設定值。

該節提供了有關以下主題的資訊：

  • 傳送文件
  • 使用自動完成功能


傳送文件

傳送文件

1. | 將文件列印面向下放在掃描器玻璃板上或列印面向上放在 ADF 中。
2. | 在首頁螢幕點選電子郵件。
3. | 如果系統提示，請鍵入您的使用者名稱和密碼。
4. | 填妥寄件者：、收件者：及主旨：欄位。 向下捲動，視需要填妥副本：、密件副本：以及訊息欄位。 您的使用者名稱或其他預設資訊可能在寄件者：欄位中出現。 如果是的話，您可能無法變更這些資訊。
5. | (非必要步驟) 點選更多選項可變更所要傳送的文件預設值 (例如文件的原尺寸)。 如果要傳送雙面文件，則應選擇雙面後，指定雙面原稿的選項。
6. | 按下開始以開始傳送。
7. | 完成後，從掃描器玻璃板或 ADF 上移除原稿文件。


使用自動完成功能

使用自動完成功能

在「傳送電子郵件」畫面中，於收件者：、副本：或寄件者：欄位鍵入字元時，會啟動自動完成功能。 您使用鍵盤畫面鍵入所需的地址或名稱時，裝置會自動搜尋通訊錄清單，採用第一個相符的地址或名稱。 然後，您可以點選 Enter 以選擇該名稱，或繼續鍵入名稱直至自動完成找到正確的項目。 如果您鍵入的字元與清單中的所有項目均不相符，則自動完成文字會從顯示幕中移除，以表示您鍵入的地址不在通訊錄中。


使用通訊錄

使用通訊錄

您可以使用裝置的通訊錄功能，將電子郵件送往多位收件人。關於地址清單的設定，請洽詢您的系統管理員。

注意

您也可以用嵌入式 Web 伺服器來建立、管理電子郵件通訊錄。詳細資訊請參閱 嵌入式 Web 伺服器。

該節提供了有關以下主題的資訊：

  • 建立收件者清單
  • 使用本地通訊錄


建立收件者清單

建立收件者清單

1.

在首頁螢幕點選電子郵件。

2.

完成以下其中一個步驟：

●

點選收件者： 開啟鍵盤畫面，然後鍵入收件者的電子郵件地址。 多個電子郵件地址請用分號區隔，或是點選觸控式螢幕上的 Enter。

●

使用通訊錄。

a. | 在傳送電子郵件的畫面，點選通訊錄按鈕 ( 通訊錄按鈕 ) 將通訊錄開啟。
b. | 使用捲軸瀏覽通訊錄中的項目。按住箭頭以快速捲動清單。
c. | 反白顯示名稱以選擇收件者，然後點選新增按鈕 ( 新增按鈕 )。 您也可以選擇分組清單來傳送：點選畫面頂端的下拉式清單，然後點選全部，或是點選下拉式清單裡的本地，從本地清單新增收件者。 反白對象名稱，然後點選 新增按鈕 以將名稱新增至您的收件者清單。 您可捲動反白顯示某個收件者，然後點選移除按鈕 ( 移除按鈕 )，即可將該收件者從清單中移除。
3.

收件者清單中的名稱位於鍵盤螢幕的文字行中。 您也可以直接在鍵盤輸入電子郵件地址，將新的收件者加入通訊錄。 收件者清單內容確定之後，請點選確定。

4.

點選確定。

5.

若有必要，再填入「傳送電子郵件」畫面的副本：與主旨：欄位。 您可點選收件者：文字行中的向下箭頭，以查看收件者清單。

6.

按下開始。


使用本地通訊錄

使用本地通訊錄

使用本地通訊錄可以儲存常用的電子郵件地址。 而使用相同伺服器存取 HP 數位傳送軟體的裝置之間，則可共用本地通訊錄。

在寄件者：、收件者：、副本：或密件副本：欄位中鍵入電子郵件址時，即可使用通訊錄。 您也可以新增或刪除通訊錄中的地址。

要開啟通訊錄，請點選通訊錄按鈕 ( 通訊錄按鈕)。

該節提供了有關以下主題的資訊：

  • 將電子郵件地址新增至本地通訊錄
  • 從本地通訊錄中刪除電子郵件地址


將電子郵件地址新增至本地通訊錄

將電子郵件地址新增至本地通訊錄

1. | 點選本地。
2. | 點選 新增按鈕 。
3. | (非必要步驟) 點選名稱欄位，然後在出現的鍵盤鍵入新項目的名稱。 點選確定。 此名稱即是該電子郵件地址的別名。 如果您不鍵入別名，則是用電子郵件地址本身作為別名。
4. | 點選地址欄位，然後在出現的鍵盤鍵入新項目的電子郵件地址。 點選確定。


從本地通訊錄中刪除電子郵件地址

從本地通訊錄中刪除電子郵件地址

您可以刪除不再使用的電子郵件地址。

注意

若要變更電子郵件地址，您必須刪除該地址並新增正確的地址以做為本地通訊錄中的新地址。

1. | 點選本地。
2. | 點選您要刪除的電子郵件地址。
3. | 點選 移除按鈕 。 將出現下列確認訊息： 是否刪除選定的地址？
4. | 點選是以刪除電子郵件地址，或點選否以返回通訊錄畫面。


修改目前工作的電子郵件設定值

修改目前工作的電子郵件設定值

用更多選項按鈕可變更下列當前工作的電子由建設定值選項：

按鈕
說明
文件檔案類型：
點選此按鈕變更裝置掃描文件後產生的檔案類型。
輸出品質
點選此按鈕可提高或降低掃描的檔案列印品質。 較高品質會產生較大檔案。
解析度
點選此按鈕可變更掃描解析度。 較高解析度會產生較大檔案。
彩色/黑白
點選此按鈕，決定要用彩色或黑白掃描文件。
原稿面數
點選此按鈕，指定原稿為單面或雙面。
內容方向
點選此按鈕，選擇原稿為縱向或橫向。
原稿尺寸
點選此按鈕選擇文件尺寸： Letter、A4、Legal 或混合 Letter/Legal。
最佳化文字/圖形
點選此按鈕，依照您要掃描的文件類型來變更掃描程序。
建立工作
點選此按鈕可啟用或停用「建立工作」模式，可讓您掃描數個小型掃描工作之後，當成單一檔案傳送。
影像調整
點選此按鈕可變更濃度與清晰度設定值，或是用來清理原稿的背景雜色。


掃描至資料夾

掃描至資料夾

注意

本裝置功能僅支援 HP LaserJet M5035 MFP 機型。

如果系統管理員已將此功能設為可用，裝置即可掃描檔案並將檔案傳送到網路上的資料夾。 有支援目的地資料夾的作業系統包括 Windows 2000、Windows XP、Windows Server 2003，以及 Novell。

注意

使用此選項時，或是傳送至特定資料夾時，可能需要提供使用者名稱與密碼。 更多資訊請洽您的系統管理員。

1. | 將文件列印面向下放在掃描器玻璃板上或列印面向上放在 ADF 中。
2. | 在首頁螢幕點選網路資料夾。
3. | 在快速存取資料夾清單中，選擇您要儲存該文件的資料夾。
4. | 點選檔案名稱欄位開啟鍵盤快顯畫面，然後鍵入檔案名稱。
5. | 點選傳送至網路資料夾。


掃描至工作流程目標

掃描至工作流程目標

注意

本裝置功能是由選購的數位傳送軟體產品所提供，且僅支援 HP LaserJet M5035 MFP 機型。

如果系統管理員已啟動工作流程功能，便可掃描文件並傳送到自訂的工作流程目標。 工作流程目標的功能可讓您將掃描的文件及額外資訊一併傳送到指定的網路或檔案傳輸協定 (FTP) 位置。 控制面板顯示幕會提示您輸入所需資訊。 系統管理員也可以將印表機指派為工作流程目標，讓您可以掃描文件，然後直接將文件傳送到網路印表機列印。

1. | 將文件列印面向下放在掃描器玻璃板上或列印面向上放在 ADF 中。
2. | 在首頁螢幕點選工作流程。
3. | 選擇您要掃描到哪一個目標。
4. | 在文字欄位裡，鍵入要與該檔案一併傳送的資料，然後點選傳送工作流程。


傳真
傳真

傳真

HP LaserJet M5035X MFP 以及 HP LaserJet M5035XS MFP 機型隨附 HP LaserJet 類比傳真附件 300，並已安裝。Windows 使用者也可以安裝選用的 HP 數位傳送軟體 (DSS)，即能使用數位傳真服務。

關於設定傳真附件以及傳真功能的使用方法，請參閱《HP LaserJet Analog Fax Accessory 300 User Guide》。該指南隨附於 HP LaserJet M5035X MFP 及 HP LaserJet M5035XS MFP。

本章提供下列主題的資訊。

  • 類比傳真
  • 數位傳真


類比傳真

類比傳真

安裝 HP LaserJet 類比傳真附件 300 之後，MFP 即具備獨立式傳真機的功能。

HP LaserJet M5035X MFP 以及 HP LaserJet M5035XS MFP 機型隨附 HP LaserJet 類比傳真附件 300，並已安裝。至於 HP LaserJet M5025 MFP 與 HP LaserJet M5035 MFP 機型，則可另外選購此附件。關於訂購類比傳真附件，請參閱訂購零件、附件和耗材。

該節提供了有關以下主題的資訊：

  • 安裝傳真附件
  • 連接傳真附件到電話線路
  • 設定與使用傳真功能


安裝傳真附件

安裝傳真附件

如果傳真附件尚未安裝，請依照此步驟安裝。

1.

關閉裝置電源，拔除所有電纜。
2.

取下裝置背後的電路板蓋。
3.

打開電路板擋門。
4.

從防靜電包裝取出傳真附件。

小心

傳真附件裡含有對靜電敏感的零件。從防靜電包裝取出傳真附件時，請使用靜電防護，例如接往裝置金屬架的接地手環，或是用另一手觸摸裝置金屬架。
5.

利用塑膠夾將傳真附件固定在電路板上。
6.

找出電路板下方角落的 16 針電纜，將其插入傳真附件。

注意

若電纜不符插座，試試將電纜反轉。確認接頭已正確緊插在傳真附件。另外也請確認電纜另一端的接頭已正確緊插在電路板上。

7.

關閉電路板擋門。
8.

裝回電路板蓋。
9.

重新插回電纜，然後開啟裝置電源。


連接傳真附件到電話線路

連接傳真附件到電話線路

當您連接傳真附件到電話線路時，請確保使用在傳真機附件上的電話線路未被其他裝置佔用。此外，線路應為類比式的線路，因為如果連接到某些數位 PBX 系統，則傳真功能可能無法正確運作。如果您不確定您所使用的是類比式或數位式的電話線路，請接洽您的電話系統供應商。

注意

HP 建議您使用傳真附件隨附的電話卡以確定附件正常操作。

1.

找出內含於傳真附件套件中的電話線連接電話線的一端到傳真附件格式器上的電話插孔按壓接頭直到有「喀哩」聲為止。

小心

務必連接電話線路到傳真附件上靠近格式器底部的電話插孔。不可連接電話線路到距離格式器上方較近的 HP Jetdirect 區域網路 (LAN) 連接埠。
2.

連接電話線的另一端到牆上的電話插孔。按壓接頭直到有「喀哩」聲為止，或直到牢固地插入為止。由於在不同國家/地區所使用的接頭也不盡相同，接頭可能無法發出「喀哩」聲。


設定與使用傳真功能

設定與使用傳真功能

在您使用傳真功能前，您必須於控制面板功能表中先設定好。例如，您需要指定以下訊息：

● | 日期與時間
● | 位置
● | 傳真標題

若需要關於設定和使用傳真附件的完整資訊，以及關於傳真附件故障排除的問題，請參閱《HP LaserJet Analog Fax Accessory 300 User Guide》 ，這些是提供給傳真附件所需的資訊。


數位傳真

數位傳真

當您安裝選用的 「HP 數位傳送軟體」 (HP Digital Sending Software) 時，可以使用數位傳真。關於訂購此軟體的資訊，請到 www.hp.com/go/lj5025_software 或 www.hp.com/go/lj5035_software。

使用數位傳真，本裝置不 需要直接連線到電話線路。裝置以下列三種方式之一，傳送傳真資料：

● | 區域網路 (LAN) 傳真是透過協力廠商的傳真供應商傳送傳真。
● | Microsoft Windows 2000 傳真 是電腦使用類似轉鑰閘道方式運作的傳真數據機和數位傳送器模組。
● | 網際網路傳真 使用網際網路傳真供應商以處裡傳真資料。傳真傳送至傳統的傳真機或送到使用者的電子郵件信箱。

若要獲得有關使用數位傳真的完整資訊，請參閱「HP 數位傳送軟體」所附的說明文件。


管理維護本裝置
管理維護本裝置

管理維護本裝置

  • 使用資訊頁
  • 設定電子郵件警示
  • 使用 HP Easy Printer Care 軟體
  • 使用嵌入式 Web 伺服器
  • 使用 HP Web Jetadmin 軟體
  • 使用用於 Macintosh 的 HP 印表機公用程式
  • 管理耗材
  • 更換耗材和零件
  • 清潔裝置
  • 校正掃描器


使用資訊頁

使用資訊頁

您可以從控制面板，列印關於本裝置及其目前組態的詳細資料頁面。 下表說明列印資訊頁的方式。

頁面說明
如何列印頁面
功能表選擇圖
顯示控制面板功能表與可用設定。
1. | 在首頁螢幕點選管理。
2. | 點選資訊。
3. | 點選組態/狀態頁。
4. | 點選管理功能表選擇圖。
5. | 點選列印。
功能表選擇圖的內容視裝置目前安裝的選件而異。
關於控制面板功能表與可選數值的完整清單，請參閱控制面板。
組態頁
顯示裝置設定及已安裝的附件。
1. | 在首頁螢幕點選管理。
2. | 點選資訊。
3. | 點選組態/狀態頁。
4. | 點選組態頁。
5. | 點選列印。
注意

若裝置內含 HP Jetdirect 列印伺服器，或是選購的硬碟機，則尚可列印額外組態頁，提供這些裝置的資訊。
耗材狀態頁
顯示碳粉匣碳粉量。
1. | 在首頁螢幕點選管理。
2. | 點選資訊。
3. | 點選組態/狀態頁。
4. | 點選耗材狀態頁。
5. | 點選列印。
注意

如果使用的是非 HP 耗材，則耗材狀態頁可能不會顯示這些耗材的剩餘壽命。 詳細資訊請參閱 HP 對非 HP 碳粉匣的政策。

用量頁
顯示各種尺寸紙張的列印頁數、一面 (單面) 或兩面 (雙面) 頁數及平均覆蓋率百分比。
1. | 在首頁螢幕點選管理。
2. | 點選資訊。
3. | 點選組態/狀態頁。
4. | 點選用量頁。
5. | 點選列印。
檔案目錄
含有安裝在裝置裡的所有大量儲存裝置的資訊，包括快閃磁碟機、記憶卡、硬碟等。
1. | 在首頁螢幕點選管理。
2. | 點選資訊。
3. | 點選組態/狀態頁。
4. | 點選檔案目錄。
5. | 點選列印。
傳真報告
五種報告，顯示傳真活動、傳真撥號、帳單代碼、封鎖傳真號碼，以及快速撥號號碼。
注意

傳真報告僅在具備傳真能力的裝置機型上才提供。
1.

在首頁螢幕點選管理。

2.

點選資訊。

3.

點選傳真報告。

4.

點選下列按鈕即可列印相應報告：

● | 傳真活動記錄
● | 傳真撥號報告
● | 帳單代碼報告
● | 封鎖傳真清單
● | 快速撥號清單
5.

點選列印。

更多資訊請參閱裝置隨附的傳真指南。
字型清單
顯示裝置目前安裝的字型。
1. | 在首頁螢幕點選管理。
2. | 點選資訊。
3. | 點選樣本頁/字型。
4. | 點選 PCL 字型清單或 PS 字型清單其中一個。
5. | 點選列印。
注意

字型清單也會顯示硬碟附件或 DIMM 裡儲存的字型。


設定電子郵件警示

設定電子郵件警示

注意

如果貴公司沒有電子郵件，此功能將無法使用。

您可以使用 HP Web Jetadmin 或嵌入式 Web 伺服器，設定系統在裝置發生問題時發出警示。 傳送警示採取的形式為將電子郵件訊息傳送至您指定的電子郵件帳戶。

您可以進行下列各項的設定：

● | 要監控的裝置
● | 要接收的警示 (例如：卡紙、紙張用盡、耗材狀態以及護蓋打開等警示)
● | 要轉寄警示的電子郵件帳戶

軟體
資訊位置
HP Web Jetadmin
有關 HP Web Jetadmin 的一般資訊，請參閱使用 HP Web Jetadmin 軟體。
有關警示及其設定之詳細資訊，請參閱 HP Web Jetadmin 說明系統。
嵌入式 Web 伺服器
有關嵌入式 Web 伺服器的一般資訊，請參閱使用嵌入式 Web 伺服器。
有關警示及其設定之詳細資訊，請參閱嵌入式 Web 伺服器的說明系統。


使用 HP Easy Printer Care 軟體

使用 HP Easy Printer Care 軟體

HP Easy Printer Care 軟體 是一套可讓您進行下列工作的應用程式：

● | 檢查裝置狀態。
● | 檢查耗材狀態。
● | 設定警示。
● | 存取疑難排解與維護工具。

裝置直接連接至電腦或連線至網路時便可使用 HP Easy Printer Care 軟體。要下載 HP Easy Printer Care 軟體，請瀏覽 www.hp.com/go/easyprintercare。

注意

您無需使用網際網路，即可開啟和使用 HP Easy Printer Care 軟體。但是，如果按一下 Web 連結，則您必須能夠存取網際網路才能進入與該連結的網站。

該節提供了有關以下主題的資訊：

  • 開啟 HP Easy Printer Care 軟體
  • HP Easy Printer Care 軟體部分


開啟 HP Easy Printer Care 軟體

開啟 HP Easy Printer Care 軟體

使用以下其中一種方法開啟 HP Easy Printer Care 軟體：

● | 在開始功能表中，依次選擇程式集、Hewlett-Packard 及 HP Easy Printer Care 軟體。
● | 在 Windows 系統匣 (在桌面的右下角) 中，連按兩下 HP Easy Printer Care 軟體圖示。
● | 連按兩下桌面圖示。


HP Easy Printer Care 軟體部分

HP Easy Printer Care 軟體部分

部分
選項
裝置清單標籤
顯示裝置清單中每台裝置的資訊
● | 裝置資訊，包括印表機名稱、製造商及型號。
● | 圖示 (如果檢視方式下拉式方塊設定為並排，此為預設值)
● | 裝置目前的任何警示
如果在清單中按一下裝置，HP Easy Printer Care 軟體將會開啟該裝置的概觀標籤。
支援標籤
提供說明資訊與連結
● | 提供裝置資訊，包括需要注意的項目之警示。
● | 提供故障排除與維護工具的連結。
訂購耗材視窗
提供線上或電子郵件訂購耗材
● | 訂購清單： 顯示您可為每台裝置訂購的耗材。 如果要訂購某個項目，請在耗材清單中，按一下該項目的訂購核取方塊。
● | 線上訂購耗材按鈕： 在新的瀏覽器視窗中開啟 HP SureSupply 網站。 如果核取了任何項目的訂購核取方塊，有關該項目的資訊將會傳輸到網站，您就會收到有關訂購特定耗材之選項的資訊。
● | 列印購物清單按鈕： 列印已選擇訂購核取方塊的耗材之資訊。
警示設定視窗
可讓您將裝置設定成在發生問題時自動通知您
● | 警示開啟或關閉： 啟用或停用警示功能。
● | 當警示出現時： 設定您希望顯示警示的時間—當您列印至特定裝置時，或發生裝置事件的任何時候 (二者選其一)。
● | 警示事件類型： 設定僅在發生嚴重錯誤還是發生任何錯誤 (包括可繼續操作的錯誤) 時收到警示。
● | 通知方法： 設定顯示的警示類型 (快顯訊息或桌面警示)。
概觀標籤
包含裝置的基本狀態資訊
● | 裝置清單： 顯示可供選擇的裝置。
● | 裝置狀態部分： 顯示裝置狀態資訊。 本部分將會指示裝置警示條件，如碳粉匣用空。 還會顯示裝置識別資訊、控制面板訊息以及碳粉匣等級。 解決裝置有關的問題後，按一下 [image] 按鈕可更新該部分。
● | 耗材狀態部分： 顯示詳細的耗材狀態，如碳粉匣中剩餘碳粉的百分比，以及每個紙匣裝入的紙材狀態。
● | 耗材詳細資料連結： 開啟耗材狀態頁，以檢視更多關於裝置耗材的詳細資訊、訂購資訊以及回收資訊。
尋找其他印表機視窗
可讓您將更多印表機新增至印表機清單
按一下裝置清單中的尋找其他印表機連結會開啟尋找其他印表機視窗。 尋找其他印表機視窗提供了偵測其他網路印表機的公用程式，以便您將這些印表機新增至裝置清單，然後透過電腦監控這些裝置。


使用嵌入式 Web 伺服器

使用嵌入式 Web 伺服器

注意

裝置直接連線至電腦時，使用 HP Easy Printer Care 軟體來檢視裝置狀態。

● | 檢視裝置控制狀態資訊
● | 設定裝入每個紙匣的紙張類型
● | 判斷所有耗材的剩餘使用壽命並訂購新耗材
● | 檢視與變更紙匣組態
● | 檢視與變更裝置控制面板功能表組態
● | 檢視與列印內部頁
● | 接收裝置與耗材事件的通知
● | 檢視與變更網路組態
● | 檢視目前裝置狀態專屬的支援內容

在裝置連線至網路時，嵌入式 Web 伺服器會自動啟用。您可以透過 Windows 95 與更新版本來開啟嵌入式 Web 伺服器。

若要使用嵌入式 Web 伺服器，您必須安裝 Microsoft Internet Explorer 4 與更新版本，或者安裝 Netscape Navigator 4 與更新版本。裝置連線至以 IP 為基礎的網路後，嵌入式 Web 伺服器即可運作。嵌入式 Web 伺服器不支援以 IPX 為基礎或 AppleTalk 的印表機連線。您無需存取網際網路即可開啟與使用嵌入式 Web 伺服器。

該節提供了有關以下主題的資訊：

  • 使用網路連線開啟嵌入式 Web 伺服器
  • 嵌入式 Web 伺服器部分


使用網路連線開啟嵌入式 Web 伺服器

使用網路連線開啟嵌入式 Web 伺服器

1.

在電腦支援的 Web 瀏覽器的網址/URL 欄位中，鍵入裝置的 IP 位址或主機名稱。 若要尋找 IP 位址或主機名稱，請列印組態頁。 請參閱使用資訊頁。

注意

開啟 URL 後，您可將其設定為書籤，以便日後可以快速回到該 URL。
2.

嵌入式 Web 伺服器共有三個標籤，這些標籤包含有關裝置的設定與資訊： 資訊標籤、設定標籤以及網路標籤。 按一下要檢視的標籤。

請參閱 嵌入式 Web 伺服器部分 以獲得更多有關各標籤的資訊。


嵌入式 Web 伺服器部分

嵌入式 Web 伺服器部分

標籤或部分
選項
資訊標籤
提供裝置、狀態及組態資訊
● | 裝置狀態： 顯示裝置狀態與 HP 耗材的剩餘使用壽命 (0% 表示耗材為空)。 此頁也會顯示為每個紙匣設定的列印紙張之類型與尺寸。 要變更預設值，請按一下變更設定值。
● | 組態頁： 顯示在組態頁中找到的資訊。
● | 耗材狀態： 顯示 HP 耗材的剩餘使用壽命 (0% 表示耗材為空)。此頁亦提供耗材零件編號。若要訂購新耗材，請按一下視窗左側其他連結區域中的訂購耗材。
● | 事件記錄： 顯示所有裝置事件與錯誤的清單。
● | 用量頁： 顯示裝置已列印的頁數之摘要 (根據尺寸與類型分組)。
● | 裝置資訊： 顯示裝置的網路名稱、位址及機型資訊。 要變更這些項目，請按一下設定標籤上的裝置資訊。
● | 控制面板： 顯示裝置控制面板上的訊息，例如就緒或睡眠模式開啟。
● | 列印： 可讓您將列印工作傳送至裝置。
設定標籤
可讓您透過電腦設定裝置
● | 設定裝置： 可讓您設定裝置設定。 此頁包含可在裝置上使用控制面板顯示幕找到的傳統功能表。
● | 電子郵件伺服器： 僅限於網路。與警示頁配合使用，以設定內送與外寄電子郵件，並設定電子郵件警示。
● | 警示： 僅限於網路。 可讓您設定為接收各種裝置與耗材事件的電子郵件警示。
● | AutoSend： 可讓您將裝置設定為傳送有關裝置組態與耗材的自動電子郵件至特定電子郵件地址。
● | 安全性： 可讓您設定在存取設定與網路標籤時必須輸入的密碼。啟用與停用嵌入式 Web 伺服器的某些功能。
● | 編輯其他連結： 可讓您新增或自訂與其他網站的連結。此連結會顯示在所有嵌入式 Web 伺服器頁中的其他連結區域。
● | 裝置資訊： 可讓您命名裝置並為其指定資產編號。 輸入將要接收裝置資訊的主要聯絡人名稱與電子郵件地址。
● | 語言： 可讓您決定顯示嵌入式 Web 伺服器資訊時所用的語言。
● | 日期與時間： 允許與網路時間伺服器的時間同步。
● | 喚醒時間： 可讓您設定或編輯裝置的喚醒時間。
注意

設定標籤可用密碼保護。 如果此裝置在網路上，請務必在變更此標籤上的設定之前先諮詢系統管理員。

網路標籤
可讓您透過電腦變更網路設定
當裝置連線至 IP 網路時，網路管理員可以使用此標籤控制裝置的相關網路設定值。 如果裝置直接連接至電腦，或不是使用 HP Jetdirect 列印伺服器連線至網路，則此標籤將不會出現。
注意

網路標籤可進行密碼保護。

其他連結
包含連線至網際網路的連結
● | HP Instant Support™： 將您連線至 HP 網站以協助您尋找解決方案。 此服務會分析裝置錯誤記錄與組態資訊，以為您的裝置提供特定診斷與支援資訊。
● | 訂購耗材： 連線至 HP SureSupply 網路，您將在其中收到有關購買原裝 HP 耗材 (例如碳粉匣和紙張) 之選項的資訊。
● | 產品支援： 連線至裝置的支援網站，以便在其中搜尋與一般主題相關的說明。
注意

您必須存取網際網路才能使用這些連結。第一次開啟嵌入式 Web 伺服器時，如果使用的是撥號連線但未進行連線，您必須先連線才能瀏覽這些網站。您可能需要關閉並重新開啟嵌入式 Web 伺服器才能進行連線。


使用 HP Web Jetadmin 軟體

使用 HP Web Jetadmin 軟體

HP Web Jetadmin 是一個以 Web 為基礎的軟體解決方案，可用於遠端安裝、監視及排除連接至網路的週邊裝置故障。 此直覺式瀏覽器介面簡化了多種不同裝置 (包括 HP 與非 HP 裝置) 的跨平台管理。 主動式管理功能，可讓網路管理員在使用者受到影響之前解決問題。 您可從 www.hp.com/go/webjetadmin_software 免費下載此增強型管理軟體。

要取得 HP Web Jetadmin 的外掛程式，請按一下「外掛程式」，再按所需外掛程式名稱旁的「下載」連結。HP Web Jetadmin 軟體有新的外掛程式時會自動通知您。您只要遵循「產品更新」頁面上的指示，就會自動連接至 HP 網站。

如果主機伺服器上已安裝 HP Web Jetadmin，任何用戶端均可透過支援的 Web 瀏覽器〈例如 Microsoft Internet Explorer 6.0 for Windows 或 Netscape Navigator 7.1 for Linux〉來使用。瀏覽 HP Web Jetadmin 主機。

注意

瀏覽器必須啟用 Java。從 Apple PC 瀏覽不受支援。


使用用於 Macintosh 的 HP 印表機公用程式

使用用於 Macintosh 的 HP 印表機公用程式

使用 HP 印表機公用程式可在 Mac OS X 電腦中組態和維護印表機。

該節提供了有關以下主題的資訊：

  • 開啟 HP 印表機公用程式
  • HP 印表機公用程式功能


開啟 HP 印表機公用程式

開啟 HP 印表機公用程式

在 Mac OS X V10.2.8 開啟 HP 印表機公用程式

1. | 開啟 Finder，然後按一下應用程式。
2. | 按一下程式庫，然後按一下印表機。
3. | 按一下 hp，然後按一下公用程式。
4. | 連按兩下 HP Printer Selector 以開啟 HP Printer Selector。
5. | 選擇您要設定的裝置，然後按下公用程式。

在 Mac OS X V10.3、V10.4 及更新版本中開啟 HP 印表機公用程式

1.

在 Dock 中，按一下印表機設定公用程式圖示。

注意

如果 Dock 中沒有出現印表機設定公用程式圖示，請開啟 Finder，按一下應用程式，按一下公用程式，然後連按兩下印表機設定公用程式。

2.

選擇您要設定的裝置，然後按下公用程式。


HP 印表機公用程式功能

HP 印表機公用程式功能

HP 印表機公用程式包含數個頁面，您可以在組態設定值清單中按一下這些頁面即可開啟。下表說明您可以從這些頁面執行的工作。

項目
說明
組態頁
列印組態頁。
耗材狀態
顯示裝置耗材狀態並提供線上訂購耗材的連結。
HP 支援
可讓您存取技術協助、線上訂購耗材、線上註冊以及回收與退貨資訊。
上傳檔案
將檔案從電腦傳送至裝置。
上傳字型
將字型檔案從電腦傳送至裝置。
韌體更新
將更新的韌體檔案從電腦傳送至裝置。
雙面列印模式
開啟自動兩面列印模式。
Economode 與碳粉濃度
開啟 Economode 設定以節省碳粉或調整碳粉濃度。
解析度
變更解析度設定值，包括 REt 設定。
鎖定資源
鎖定或解除鎖定儲存產品，例如硬碟。
儲存的工作
管理裝置硬碟上儲存的列印工作。
紙匣組態
變更預設紙匣設定值。
IP 設定
變更裝置網路設定值並提供對嵌入式 Web 伺服器的存取。
Bonjour 設定值
提供開啟或關閉 Bonjour 支援，或變更網路上所列裝置服務名稱的能力。
其他設定
提供存取嵌入式 Web 伺服器。
電子郵件警示
將裝置設定為傳送特定事件的電子郵件通知。


管理耗材

管理耗材

使用、存放以及監控碳粉匣可協助您確保高品質的輸出。

該節提供了有關以下主題的資訊：

  • 耗材使用壽命
  • 碳粉匣更換大約間隔時間
  • 管理碳粉匣


耗材使用壽命

耗材使用壽命

碳粉匣的平均壽命為 15,000 頁 (符合 ISO/IEC 19752 下)。實際的碳粉匣壽命依特定使用而定。

小心

使用經濟模式功能可減少每一頁耗用的碳粉量。選擇經濟模式可延長碳粉耗材的使用壽命並減少每頁的列印成本，但是也會降低列印品質。列印出的影像比較淡，但堪用於列印草稿或校樣。Hewlett-Packard 建議您不要一直使用經濟模式。如果一直使用經濟模式，則在碳粉用完之前，碳粉匣中的機械零件可能已先磨損。若是這種情況下發現品質開始降低，即使碳粉匣尚有碳粉，也請安裝新的碳粉匣。


碳粉匣更換大約間隔時間

碳粉匣更換大約間隔時間

碳粉匣
頁數
大約間隔1
黑色
15,000 頁2
6 個月

1 以每月 2,000 頁來計算大約使用壽命。

2 以大約 5% 的覆蓋率來計算 A4/letter 尺寸大約的平均頁數。

要線上訂購耗材，請瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。


管理碳粉匣

管理碳粉匣

該節提供了有關以下主題的資訊：

  • 碳粉匣儲存
  • 使用 HP 原廠碳粉匣
  • HP 對非 HP 碳粉匣的政策
  • 碳粉匣驗證
  • HP 檢舉仿冒專線與網站


碳粉匣儲存

碳粉匣儲存

未準備使用前，請勿將碳粉匣從包裝中取出。

小心

為防止損壞碳粉匣，請勿將其曝露在光線下超過數分鐘。


使用 HP 原廠碳粉匣

使用 HP 原廠碳粉匣

使用新的 HP 原廠碳粉匣可以獲得下列耗材資訊：

● | 剩餘耗材的百分比
● | 預估剩餘頁數
● | 已列印的頁數


HP 對非 HP 碳粉匣的政策

HP 對非 HP 碳粉匣的政策

Hewlett-Packard Company 不建議您使用非 HP 碳粉匣，無論該產品是新的還是再製的。由於這些產品不是 HP 產品，因此 HP 無法介入其設計或控制其品質。

注意

任何由於使用非 HP 碳粉匣而導致的損壞將不在 HP 保固與服務合約範圍之內。

要安裝新的 HP 碳粉匣，請參閱更換碳粉匣。 要回收用過的碳粉匣，請按照新碳粉匣隨附的指示進行。


碳粉匣驗證

碳粉匣驗證

裝置會自動驗證裝入的碳粉匣。 在驗證過程中，裝置會通知您碳粉匣是否為 HP 原廠碳粉匣。

如果裝置控制面板訊息顯示此碳粉匣不是 HP 原廠碳粉匣，但是您確信所購買的是 HP 碳粉匣，請參閱HP 檢舉仿冒專線與網站。


HP 檢舉仿冒專線與網站

HP 檢舉仿冒專線與網站

安裝 HP 碳粉匣之後，如果控制面板訊息顯示其並非 HP 碳粉匣，請撥打 HP 檢舉仿冒專線 (1-877-219-3183，北美免付費電話)，或瀏覽 www.hp.com/go/anticounterfeit。 HP 將協助您判斷碳粉匣是否為原廠出品，並採取措施以解決問題。

如果您發現以下情況，則您的碳粉匣可能不是 HP 原廠碳粉匣：

● | 在使用碳粉匣時遇到不少問題。
● | 碳粉匣看起來與平常不同 (例如，橙色拉片遺失或包裝盒與 HP 的包裝不同)。


更換耗材和零件

更換耗材和零件

更換裝置耗材時，請依照本章節中的準則小心進行。

該節提供了有關以下主題的資訊：

  • 耗材更換準則
  • 更換碳粉匣
  • 進行預防性維護


耗材更換準則

耗材更換準則

為便於更換耗材，在設定裝置時請記住下列準則。

● | 裝置前方和後方應有足夠的空間，以便移除耗材。
● | 裝置應放在平坦穩固的表面上。

如需有關安裝耗材的指示，請參閱每個耗材項目隨附的安裝指南，更多相關資訊請瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。

注意

Hewlett-Packard 建議在本裝置中使用 HP 產品。 使用非 HP 產品發生問題時，所需的維修服務可能不在 HP 保固或維修合約的範圍之內。


更換碳粉匣

更換碳粉匣

當碳粉匣的使用壽命將盡時，控制面板上會顯示訊息，建議您訂購新的碳粉匣。在控制面板顯示訊息指示您更換碳粉匣之前，裝置仍然可以繼續使用目前的碳粉匣進行列印。

1.

打開右上側擋門。
2.

從裝置中取出用完的碳粉匣。
3.

從包裝中取出新碳粉匣。將用完的碳粉匣裝入包裝以便回收。
4.

抓住碳粉匣的兩端，將其輕輕搖晃使碳粉均勻分佈。

小心

切勿碰觸百頁門或滾筒表面。

5.

取下新碳粉匣的裝運膠帶及橘色彈片。請根據當地法規丟棄裝運膠帶。
6.

將碳粉匣與裝置內的導軌對準，然後使用把手將碳粉匣插入，直至完全固定，最後關閉右上側擋門。

稍待片刻，控制面板便應顯示就緒。

7.

此時安裝即完成。將用完的碳粉匣放入新碳粉匣的包裝袋中。有關的回收說明，請參閱隨附的回收指南。
8.

如果您並非使用 HP 碳粉匣，請檢查裝置控制面板以獲得更多說明。

如需更多說明，請瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。


進行預防性維護

進行預防性維護

本裝置需有定期維護，才能保有最佳效能。應採購預防性維護組件時，控制面板會顯示訊息提醒您。裝置的印表機部份 (列印引擎) 和自動文件進紙器 (ADF) 兩者需使用不同的維護程序。

該節提供了有關以下主題的資訊：

  • 列印引擎預防性維護
  • ADF 維護組件


列印引擎預防性維護

列印引擎預防性維護

控制面板顯示訊息要求您進行印表機維護時，即應更換特定零件。

已列印頁面數接近 200,000 頁時，裝置會提示您訂購維護組件。使用管理裡重設子功能表的清除維護訊息項目，可暫時清除此訊息。而待頁面數達 200,000，便不能再清除此訊息，必須安裝維護組件。要檢查新維護組件安裝後的列印頁數，可以列印組態頁或是耗材狀態頁。

列印引擎維護組件內含下列項目：

● | 熱凝器
● | 滾筒 (傳輸、進紙、分離)
● | 分離板
● | 安裝說明

請依照組件隨附的說明來安裝。

注意

維護組件是消耗品，並不在原保固範圍內，大多數的延長保固也不包含。


ADF 維護組件

ADF 維護組件

裝置接近 60,000 頁 ADF 進紙量時，便會提示您訂購 ADF 組件。此訊息約在組件需要更換的前一個月出現。訊息出現時請訂購新組件。ADF 進紙量達 60,000 頁時，裝置會提示您安裝新的 ADF 組件。請在此時安裝新組件。

ADF 維護組件內含下列項目：

● | 一個進紙滾筒組
● | 一個分離板
● | 一張說明書

請依照組件隨附的說明來安裝。


清潔裝置

清潔裝置

在列印時，產品內部可能會積存紙張、碳粉、塵粒等。時間一久，沈積會造成列印品質的問題，如碳粉污點或污跡 (請參閱解決列印品質問題)。本產品配有清潔模式，可修正、預防此類問題。

該節提供了有關以下主題的資訊：

  • 清潔表面
  • 清潔掃描器玻璃板
  • 清潔掃描器護蓋背面
  • 清潔 ADF
  • 清潔紙張路徑


清潔表面

清潔表面

用一塊柔軟、濕潤、無絨毛的布擦拭裝置表面上的灰塵、污跡和污點。


清潔掃描器玻璃板

清潔掃描器玻璃板

髒污的玻璃 (如指印、污跡、毛髮等) 會降低效能，並影響特殊功能的正確性，如進紙和影印。

注意

如果僅在使用自動送紙器 (ADF) 影印時出現條紋或瑕疵，請清潔掃瞄器帶 (步驟 3)。 不必清潔掃瞄器玻璃板。

1.

開啟掃描器護蓋。
2.

用沒有纖維絨毛的布稍微沾濕，清潔玻璃板。

小心

切勿在裝置任何部位使用打磨紙、丙酮、苯、氨、乙醇，或是四氯化碳；這些會損傷裝置。 切勿將液體直接置於玻璃板上。 液體可能滲入玻璃板下方，損傷裝置。
3.

用沒有纖維絨毛的布稍微沾濕，清潔掃描條。


清潔掃描器護蓋背面

清潔掃描器護蓋背面

掃描器護蓋下面的白色文件護蓋背面有時會吸住髒污。

1.

開啟掃描器護蓋。
2.

使用沾上溫和泡沫和溫水的軟布或海綿，清潔白色文件外蓋背面。 此外，請先清潔掃瞄器帶，然後清潔 ADF 掃瞄器玻璃板。
3.

輕輕洗滌背面來去除髒污；請勿用力擦拭背面。
4.

以織物或軟布來擦乾背面。

小心

請勿使用紙張式的抹布，因為這可能會刮傷背面。
5.

如果無法完全地清潔背面，請重複先前的步驟並使用異丙醇蘸濕布或海綿，然後用濕布充分擦拭背面，以便除去殘留的酒精。


清潔 ADF

清潔 ADF

若 ADF 原稿進紙有困難，請清潔 ADF 進紙滾筒組。

1.

開啟 ADF 外蓋 。
2.

用柔軟乾布擦拭 ADF 滾筒。
3.

蓋上 ADF 蓋。

注意

若 ADF 卡紙，請連絡當地的 HP 授權服務供應商。請參閱HP 顧客貼心服務。


清潔紙張路徑

清潔紙張路徑

1. | 在首頁螢幕點選管理。
2. | 點選列印品質。
3. | 點選校正/清潔。
4. | 點選建立清潔頁。 裝置會列印清潔頁。
5. | 請按照清潔頁上列印的指示進行。


校正掃描器

校正掃描器

校正掃描器以補正 ADF 掃描器影像系統 (托架頭) 和平台掃描的偏移。由於機械容忍度，掃描器的托架頭可能無法準確讀取影像的位置。在校正過程中，會計算並儲存掃描器偏移值。之後進行掃描時就會使用此偏移值以正確擷取文件的位置。

僅在您注意到掃描影像的偏移問題時才需要執行掃描器校正。掃描器在離場時已校正過。很少有需要校正的情況。

1. | 在首頁螢幕點選管理。
2. | 點選疑難排解。
3. | 點選校正掃描器，然後依照螢幕上對話方塊的指示進行。 裝置開始校正掃描器，觸控式螢幕狀態列顯示校正中，直到校正完成。


解決問題
解決問題

解決問題

此故障排除資訊組織是為了協助您解決列印上的問題。請從下列清單中選擇一般說明主題或問題類型。

  • 解決問題核對清單
  • 問題解決流程表
  • 解決一般列印問題
  • 控制面板訊息類型
  • 控制面板訊息
  • 常見的卡紙原因
  • 卡紙位置
  • 卡紙恢復
  • 清除卡紙
  • 清除卡住的釘書針
  • 解決列印品質問題
  • 解決網路列印問題
  • 解決傳真問題
  • 解決影印問題
  • 解決電子郵件問題
  • 解決常見 Windows 問題
  • 解決常見 Macintosh 問題
  • 解決 Linux 問題
  • 解決 PostScript 問題


解決問題核對清單

解決問題核對清單

遇到問題時，請使用以下核對清單來識別問題的發生原因：

● | 裝置是否已經連接至電源？
● | 裝置是否開啟？
● | 裝置是否處於就緒 狀態？
● | 所有必需的電纜是否都已接好？
● | 控制面板上是否出現任何訊息？
● | 是否安裝 HP 原廠耗材？
● | 最近更換的碳粉匣是否已經正確安裝？碳粉匣上的拉片和/或黏貼的膠帶是否已經移除？

如需有關安裝與設定的其他資訊，請參閱入門指南。

如果您無法在這個指南中找到問題的解決方案，請前往 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。

該節提供了有關以下主題的資訊：

  • 影響效能的因素


影響效能的因素

影響效能的因素

有幾個因素會影響列印工作耗費的時間：

● | 特殊紙張的使用 (例如投影片、重磅紙及自訂尺寸的紙張)
● | 裝置的處理下載時間
● | 圖形的複雜程度和大小
● | 所用電腦的速度
● | USB 連線
● | I/O 組態
● | 安裝的記憶體容量
● | 網路作業系統和組態 (如果適用的話)
● | 裝置的語言 (PCL 或 PS)
注意

雖然額外的記憶體可以解決記憶體不足的問題、改善裝置處理複雜圖形的能力，並且縮短下載時間，但不會增加最快列印速度 (ppm)。


問題解決流程表

問題解決流程表

徵狀
檢查
可能原因
可能解決方式
控制面板顯示幕空白，沒有亮燈，且裝置馬達無運作聲響。
電源打開了嗎？
電源開關可能關掉了。
電源線可能被拔掉了。
電源插座可能出問題了。
內部電源供應器可能故障了。
1. | 確定裝置已插上電源，電源開關也已打開。
2. | 將裝置插上已知正常的電源插座，以測試原插座是否故障。
3. | 如果此問題仍然存在，請連絡 HP 。請參閱HP 顧客貼心服務。
控制面板表示出現錯誤。
控制面板顯示幕是否有出現錯誤訊息？
會出現錯誤訊息的原因有很多。
1. | 請依控制面板指示，解決問題。
2. | 詳細資訊請參閱 控制面板訊息。
3. | 如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
觸控式螢幕上的主要功能如影印與電子郵件 是否無法使用？
可能是掃描器裝運固定鎖被鎖上了。
確保已解除鎖定掃描器裝運固定鎖。掃描器鎖就在裝置左方，掃描器下面。
進紙問題
是否常常卡紙？
紙材不符合規格。
清除前次卡紙後，裝置裡還留有紙張。
裝置裡還留有裝運膠帶、厚紙板、裝運固定鎖等。
可能需要更換維護組件了。
1. | 確定紙張符合裝置規格。請參閱選擇列印紙材。
2. | 打開所有擋門，檢查是否有紙材卡紙。請參閱清除卡紙。
3. | 確定已正確安裝碳粉匣。請參閱更換碳粉匣。
4. | 安裝裝置維護組件。請參閱進行預防性維護。
5. | 如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
原稿是否能夠正確穿過 ADF 進紙？
原稿使用的紙材可能磅數太輕或太重，不適用 ADF。
ADF 滾筒和分離板可能有髒污。
可能需要更換 ADF 維護組件零件。
1. | 若原稿是印在極高磅數或低磅數紙材，請用平台玻璃板影印。
2. | 清潔 ADF 滾筒與分離板。請參閱清潔 ADF。
3. | 安裝 ADF 維護組件。請參閱進行預防性維護。
4. | 如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
影印問題
影本是否空白？
原稿可能裝反了。
1. | 在 ADF 裝入原稿文件時應正面朝上。
2. | 在掃描器玻璃板裝入原稿文件時應正面朝下。
3. | 如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
從 ADF 及掃描器玻璃板影印的影本品質均低劣？
需要依該原稿文件調整影印設定值。
請參閱調整影印設定。
如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
從 ADF 影印的影本品質低劣？
ADF 玻璃條可能有髒污。
清潔掃描器玻璃板左側的玻璃片。請參閱清潔裝置。
如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
從掃描器玻璃板影印的影本品質低劣？
掃描器玻璃板可能有髒污
清潔掃描器玻璃板。請參閱清潔裝置。
如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
列印品質問題
整體列印品質低劣？
列印色彩太淡？
頁面是否出現線條、條紋、污點？
紙材不符合規格。
碳粉匣可能已用盡，或有損壞。
可能需要更換維護組件了。
1. | 確定紙張符合裝置規格。請參閱選擇列印紙材。
2. | 更換碳粉匣。請參閱 更換碳粉匣
3. | 安裝裝置維護組件。請參閱進行預防性維護。
4. | 如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
一般列印問題
是否可從電腦列印？
電腦電纜可能故障。
可能需要重新安裝印表機驅動程式。
1. | 試試從控制面板列印組態頁。點選網路位址，然後點選列印。 若頁面正常列印，則問題在於電纜或驅動程式。
2. | 重新插上電纜。
3. | 重新安裝印表機驅動程式。印表機驅動程式在裝置隨附的 CD 上。
4. | 如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
是否能從網路上列印？
可能未正確設定網路。
1. | 試試將電腦直接接上裝置。若是能夠列印，則問題在於網路組態。請參閱解決網路列印問題。
2. | 如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
從特定軟體程式列印時會出問題？
問題可能在於該軟體程式。
1. | 試試從不同軟體程式列印。若是能夠列印，則問題在於原本的軟體程式。
2. | 請參閱該軟體程式說明文件。
裝訂問題
工作裝訂無誤嗎？
釘書針匣可能卡針。
可能需要更換釘書針匣了。
該工作可能未設定裝訂。
您可能正在使用不支援裝訂的紙張尺寸。
1. | 移除釘書針匣，檢查是否卡針或已用盡。請參閱清除卡住的釘書針。
2. | 若是影印工作，請在控制面板選擇裝訂/自動分頁選項。 若是列印工作，請確定已從印表機驅動程式設定好釘書機/堆疊器。
3. | 裝訂工作請使用 Letter 或 A4 尺寸紙張。
4. | 如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
釘書針有正確釘好所有頁面嗎？
您可能使用了不適用本裝置的釘書針。
該工作頁數可能過多，無法裝訂。
1. | 更換釘書針匣，使用適合本裝置的釘書針匣。請參閱訂購零件、附件和耗材。
2. | 釘書機支援最多 30 頁，最高 3 公釐厚的工作。
3. | 如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
釘書針裝訂位置正確嗎？
您可能需要變更該工作的頁面方向。
1. | 若是列印工作，請在軟體程式調整版面設定。
2. | 若是影印工作，在 ADF 裝紙時請將文件較長邊緣先裝入。請參閱在進紙匣裝入紙材。
3. | 如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
堆疊問題
頁面是否歪斜？
卡紙存取擋門可能未完全關上。
1. | 確認裝置左方所有擋門均已完全關上。
2. | 如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
頁面是否堆疊整齊？
紙張可能不符裝置規格。
紙張存放環境可能不符合規格。
1. | 請使用符合規格的紙張。請參閱 選擇列印紙材
2. | 請將紙材存放在符合規格的地方。請參閱作業環境。
3. | 試試使用未開封的紙張。
4. | 如果此問題仍然存在，請連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務。
電子郵件問題
您能夠寄送電子郵件附件嗎？
控制面板是否出現「電子郵件閘道沒有回應」的訊息？
可能需要重新設定 SMTP 閘道。
請參閱解決電子郵件問題。
您是否能夠變更「寄件人」電子郵件地址？
裝置可能已設定禁止變更「寄件人」電子郵件地址。
裝置可能要求您先登入才能變更「寄件人」電子郵件地址。
請使用嵌入式 Web 伺服器修改這些設定。請參閱使用嵌入式 Web 伺服器。
您是否能夠變更電子郵件附件的檔案類型或色彩設定？
在控制面板，或使用嵌入式 Web 伺服器來變更這些設定。
1. | 在控制面板點選電子郵件，然後點選更多選項。 請參閱修改目前工作的電子郵件設定值。
2. | 要使用嵌入式 Web 伺服器變更設定，請參閱使用嵌入式 Web 伺服器。
嘗試傳送電子郵件附件時，是否收到「工作失敗」電子郵件訊息？
您要傳送文件的電子郵件地址可能有誤。
檔案大小可能超過 SMTP 閘道允許的最大大小。
1. | 請從您的電腦傳送測試電子郵件。
2. | 用嵌入式 Web 伺服器變更允許的最大電子郵件附件大小。請參閱使用嵌入式 Web 伺服器。
傳真問題
控制面板的傳真功能是否無法使用？
您必須先提供必要設定值，才能使用傳真功能。
1. | 在控制面板點選管理，點選初始設定，然後點選傳真設定。
2. | 設定位置、日期/時間以及傳真標頭。
控制面板上是否根本沒有傳真功能？
可能未正確安裝傳真附件。
1. | 確定已正確安裝傳真附件，並且未折彎任何接腳。請參閱安裝傳真附件。
2. | 列印組態頁，檢查數據機狀態。其中應包含「Operational/Enabled」(可運作/已啟用)。若數據機狀態為其他任何內容，問題便在於傳真附件。
是否已正確設定傳真功能，卻無法傳送傳真？
您必須使用裝置隨附的電話線。
電話線可能未插穩，或是電話線路可能故障。
您可能將裝置接上了數位電話線，而非類比電話線。傳真附件必須使用類比電話線。
請參閱解決傳真問題。
1. | 請務必使用裝置隨附的電話線。
2. | 接上普通電話撥號，測試電話線路。
3. | 確定您已經將裝置接上類比電話線路。
是否已正確設定傳真功能，卻無法接收傳真？
可能有分歧器或濾波器在干擾內送傳真。
可能有答錄機或是語音信箱系統攔截了內送傳真傳輸。
請參閱解決傳真問題。
1. | 請勿使用分歧器或濾波器等裝置。
2. | 拔下答錄機或語音信箱系統。
3. | 將傳真附件的接聽鈴聲數設為較低次數。請參閱初始設定功能表。
4. | 確定裝置已連接至專用的類比電話線。請勿使用自動轉送 (roll-over) 線路。


解決一般列印問題

解決一般列印問題

裝置從錯誤紙匣選擇紙材。
原因
解決方案
可能是軟體程式中的紙匣選擇不正確。
在許多軟體程式中，紙匣選擇是在程式之內的頁面設定功能表上。
到控制面板檢查紙匣類型及尺寸設定。
在 Macintosh 電腦上，請使用 HP 印表機公用程式來變更紙匣的優先順序。
設定的尺寸及類型不符合紙匣內裝入的紙材尺寸與類型。
透過控制面板，變更尺寸及類型設定以符合紙匣中所裝入的紙材尺寸與類型。

裝置不從紙匣進紙。
原因
解決方案
紙匣是空的。
在紙匣中裝入紙張。
紙張導板設定錯誤。
如要正確設定導板，請參閱在進紙匣裝入紙材。
確定紙匣內紙疊前緣確實對齊平整。邊緣不齊可能會讓支撐盤無法抬起。

紙張送出裝置時捲曲。
原因
解決方案
紙張送出至上出紙槽時捲曲。
將正在列印的紙張翻面。
降低熱凝溫度以減少捲曲。(請參閱列印品質功能表)

列印工作速度極端緩慢
原因
解決方案
列印工作可能極其複離。
即使多裝額外記憶體，也還是不能超出裝置的最高速度。
列印自訂尺寸的紙材時，可能會自動降低列印速度。
註： 在窄型紙張或旋轉尺寸紙張上列印，從 1 號紙匣列印，或為特定紙材類型調整了熱凝器模式後，列印速度較慢為預期現象。
減低頁面的複雜性，或是試試調整列印品質設定。若問題時常發生，請為裝置加裝更多記憶體。
您在列印 PDF 或 PostScript (PS) 檔案，卻使用了 PCL 裝置驅動程式。
請試試改用 PS 裝置驅動程式而非 PCL 裝置驅動程式。(通常您可以從軟體程式中執行這項作業。)
裝置驅動程式裡的最佳化為： 被設為卡片紙、重磅紙、粗糙紙或合約紙。
在裝置驅動程式將類型設為普通紙 (請參閱控制列印工作)。
注意

如果將設定值變更為普通紙，列印工作的速度會加快。但是，如果使用的是重磅紙材，即使列印速度較緩慢，也要將裝置驅動程式設定為重磅紙，才能確保最佳效果。

列印工作在紙張兩面上都列印。
原因
解決方案
裝置已設定進行雙面列印。
變更設定請參閱開啟印表機驅動程式，或是參閱線上說明。

列印工作僅有一頁，但是裝置卻連頁面背面也處理 (頁面出紙一部份後又回到裝置裡)。
原因
解決方案
裝置已設定進行雙面列印。即使列印工作僅有一頁，裝置也還是會處理背面。
變更設定請參閱開啟印表機驅動程式，或是參閱線上說明。

雖然在頁面上列印，但卻是一片空白。
原因
解決方案
碳粉匣中可能還黏貼著密封膠帶。
取出碳粉匣，撕開封口膠帶。重新安裝碳粉匣。
檔案可能有空白頁面。
請查看檔案，確定並未包含空白頁。

裝置會列印，但是文字錯誤，混亂，或是不完整。
原因
解決方案
裝置電纜鬆動或故障。
拔除裝置電纜，重新插上。試用您確定正常的列印工作。若可能，將裝置與電纜接上另一台電腦，再試用您確定正常的列印工作。最後，請試換新的電纜。
裝置已連接網路或共用裝置，卻無法清楚收到訊號。
將裝置的網路連接線拔除，改用 USB 電纜直接連上電腦。列印您確定正常的列印工作。
軟體中選擇錯誤的驅動程式。
檢查軟體的裝置選擇功能表，確定已選擇 HP LaserJet M5025 或 HP LaserJet M5035 裝置。
軟體程式功能故障。
嘗試從另一架電腦執行列印工作。

從軟體選擇列印後，裝置沒有反應。
原因
解決方案
裝置紙材已用盡。
添加紙材。
裝置可能處於手動進紙模式。
將裝置改為非手動進紙模式。
電腦與裝置之間的電纜未正確連接。
拔除電纜，再重新連接。
裝置電纜故障。
可能的話，將電纜連接在另一架電腦上，然後嘗試列印已知執行無誤的工作。您也可以嘗試使用不同的電纜。
在軟體選錯了裝置。
檢查軟體的裝置選擇功能表，確定已選擇 HP LaserJet M5025 或 HP LaserJet M5035 裝置。
裝置可能卡紙。
清除卡紙，特別注意雙面列印裝置部份 (若您的機型含有雙面列印裝置)。請參閱清除卡紙。
裝置的軟體未設定好裝置連接埠。
檢查軟體的裝置選擇功能表，確定是否使用正確的連接埠。如果電腦有一個以上的連接埠，請確定裝置是否連接在正確的連接埠上。
裝置已連接網路或共用裝置，卻收不到訊號。
將裝置的網路連接線拔除，改用並列或 USB 電纜直接連上電腦。重新安裝列印軟體。列印您確定正常的列印工作。
從列印佇列上清除任何已停止的工作。
裝置沒有電源。
如果指示燈未亮，請檢查電源線連接情形。檢查電源開關。檢查電源。
裝置故障。
請檢查控制面板顯示幕是否有訊息或燈號，以知裝置是否已提示錯誤。記下訊息後請參閱控制面板訊息。


控制面板訊息類型

控制面板訊息類型

有四種類型的控制面板訊息可顯示裝置狀態或問題。

訊息類型
說明
狀態訊息
狀態訊息能反映裝置的目前狀態。這些狀態訊息會通知您裝置作業是否正常，並且不需互動就可以清除。這些訊息會隨著裝置狀態變更而變更。每當裝置準備就緒、不忙碌，而且沒有擱置的警告訊息時，狀態訊息就緒 就會在裝置為連線狀態時顯示出來。
警告訊息
警告訊息會通知您資料或列印錯誤。這些訊息通常會和就緒 或狀態訊息交替顯示直到您按一下確定。有些警告訊息可清除。如果可清除的警告 是設定為工作 (位於裝置的裝置狀態 功能表)，則下一個列印工作會清除這些訊息。
錯誤訊息
錯誤訊息表示必須採取某些措施，例如，添加紙張或清除卡紙。
有些錯誤訊息為可自動繼續。如果自動繼續 已在功能表中設定，裝置將會在可自動繼續錯誤訊息出現 10 秒之後繼續正常作業。
注意

如果在顯示自動可繼續操作錯誤訊息的 10 秒鐘內按下任何按鈕，則會置換自動繼續操作功能，按鈕功能將優先進行。例如，按下停止按鈕將暫停列印，並提供選項取消列印工作。

嚴重錯誤訊息
嚴重錯誤訊息會通知您裝置故障。可以藉由將裝置關閉再開啟，清除某些嚴重錯誤訊息。這些訊息不受 自動繼續 設定的影響。如果持續發生嚴重錯誤，請尋求協助。


控制面板訊息

控制面板訊息

控制面板訊息
控制面板訊息
說明
建議的措施
10.32.00 - 未授權的耗材
安裝了未通過原裝 HP 耗材驗證測試的耗材。
如果您認為購買的是原裝的 HP 耗材，請參觀網站：www.hp.com/go/anticounterfeit。使用非 HP 耗材或未授權耗材而出現問題導致的維修，並不包括在 HP 保固內。HP 無法保證某些功能的準確性或可用性。
若要繼續列印，請點選 確定。
10.XX.YY 耗材記憶體錯誤
裝置無法讀取或寫入碳粉匣記憶體標記，或碳粉匣標記遺失。
重新安裝碳粉匣，或安裝新的 HP 碳粉匣。
11.XX - 內部時鐘錯誤，要繼續請點選確定
裝置的即時時鐘遭遇錯誤。
每次裝置關閉重新開機時，請在控制面板設定時間及日期。請參閱時間/排程功能表。
若錯誤仍然發生，可能需要更換電路板。
13.XX.YY - 1 號紙匣卡紙
1 號紙匣卡紙。
從 1 紙匣取出卡住的紙材。請依照螢幕對話方塊的指示進行，或參閱清除 1 號紙匣區域卡紙。
13.XX.YY - X 號紙匣卡紙
紙材卡在特定紙匣中。
請依照螢幕對話方塊的指示進行，或參閱清除 2、3 號進紙匣區域卡紙或清除選購的紙匣進紙區域的卡紙。
13.XX.YY - 中下擋門內卡紙
中下擋門內有紙材卡紙。
請依照螢幕對話方塊的指示進行，或參閱清除 2、3 號進紙匣區域卡紙。
13.XX.YY - 右下側擋門內卡紙
右下側擋門內有紙材卡紙。
請依照螢幕對話方塊的指示進行，或參閱清除選購的紙匣進紙區域的卡紙。
13.XX.YY - 右上側擋門卡紙
右上側擋門內有紙材卡紙。
請依照螢幕對話方塊的指示進行，或參閱清除碳粉匣區域的卡紙。
13.XX.YY - 左下側擋門內卡紙
左下側擋門內有紙材卡紙。
請依照螢幕對話方塊的指示進行，或參閱清除出紙槽路徑卡紙。
13.XX.YY - 左側擋門內卡紙
左側擋門內有紙材卡紙。
請依照螢幕對話方塊的指示進行，或參閱清除裝訂機/堆疊機卡紙。
13.XX.YY - 紙張捲住熱凝器
因為紙張捲在熱凝器上造成卡紙。
請依照螢幕對話方塊的指示進行。
13.XX.YY - 釘書機擋門內釘書機卡紙
釘書機擋門內發生卡紙。
請依照螢幕對話方塊的指示進行，或參閱清除卡住的釘書針。
13.XX.YY - 雙面列印裝置內卡紙
紙材卡在雙面列印裝置中。
請依照螢幕對話方塊的指示進行，或參閱清除選購的雙面列印裝置卡紙。
20 記憶體不足，要繼續請點選確定
裝置接收到的資料超出可用記憶體的儲存容量。您可能傳送了過多巨集，軟體字型或複雜圖形。
點選確定來列印已傳輸的資料 (可能會遺失部份資料)，然後簡化該列印工作，或再加裝記憶體。
21 頁面太複雜，要繼續請點選確定
頁面格式化程序過慢，無法配合裝置。
點選確定印出已傳輸的資料。(可能會遺失部份資料。) 若此訊息時常出現，請簡化列印工作。
22 EIO <X> 緩衝區溢位，要繼續請點選確定
傳送了過多資料至 <X> 槽的 EIO 卡。有可能使用了不正確的通訊協定。
點選確定印出已傳輸的資料。(可能會遺失部份資料。)
檢查主機組態。若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
22 USB I/O 緩衝區溢位，要繼續請點選確定
傳送了過多資料到 USB 緩衝區。
點選確定清除錯誤訊息。(資料將遺失。)
22 嵌入式 I/O 緩衝區溢位，要繼續請點選確定
傳送太多資料至內嵌式 HP Jetdirect 列印伺服器。
點選確定印出已傳輸的資料。(可能會遺失部份資料。)
30.1 YY 掃描器故障
掃描器發生錯誤。
關閉裝置電源重新開機。
確認已解除鎖定掃描器裝運固定鎖。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
40 EIO <X> 傳輸錯誤，要繼續請點選確定
裝置與所指定插槽的 EIO 介面卡之間連線被中斷。
選擇確定清除錯誤訊息，繼續列印。
40 序列傳輸錯誤，要繼續請點選確定
以電腦傳送資料時發生序列資料錯誤 (同位、框架或線性超出)。
點選確定清除錯誤訊息。(資料將遺失。)
40 嵌入式 I/O 傳輸錯誤，要繼續請點選確定
發生暫時的列印錯誤。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/go/M5025_software 或 www.hp.com/go/M5035_software。)
41.3 - 裝入 <XX> 號紙匣： <類型>, <尺寸>
特定紙匣中紙材進紙方向的長度大於或小於紙匣所設定的長度。
點選確定可顯示 <X> 號紙匣尺寸。重新設定紙匣的尺寸，讓裝置能使用裝有該列印工作所需紙材尺寸的紙匣。如果控制面板顯示幕訊息未自動清除，請關掉裝置電源重新開機。
41.3 - 裝入 <XX> 號紙匣要使用其他紙匣請點選確定
指定的紙匣並未裝入所指定紙材尺寸。
點選確定，使用裝有正確尺寸紙材的紙匣。
41.X 錯誤，要繼續請點選確定
出現暫時的列印錯誤。
點選確定清除錯誤。如果錯誤未清除，請關掉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
49.XXXXX 錯誤，要繼續，請關閉電源然後再開啟
出現嚴重韌體錯誤。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
50.X 熱凝器錯誤，要繼續，請關閉電源然後再開啟
發生熱凝器錯誤。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
51.XY 錯誤，要繼續，請關閉電源然後再開啟
發生暫時的列印錯誤。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
52.XY 錯誤，要繼續，請關閉電源然後再開啟
發生暫時的列印錯誤。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
53.XY.ZZ 檢查 RAM DIMM 插槽 <X>，要繼續請重新開機
裝置記憶體有問題。裝置將不再使用造成錯誤的 DIMM。
您可能需要重新安裝或更換該支 DIMM。
請關閉裝置電源，更換該支 DIMM。請參閱安裝印表機記憶體。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
54.XX 錯誤
發生暫時性的列印錯誤。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
55.XX.YY DC 控制器錯誤。若要繼續請關閉再重新開啟
印表機引擎未與電路板通訊。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
56.XX 錯誤，要繼續，請關閉電源重新開機
發生暫時的列印錯誤。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
57.X 錯誤，要繼續，請關閉電源重新開機
發生暫時的列印錯誤。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
58.XX 錯誤，要繼續，請關閉電源重新開機
發生暫時的列印錯誤。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
59.XY 錯誤，要繼續，請關閉電源重新開機
發生暫時的列印錯誤。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
62 無系統錯誤，要繼續，請關閉電源重新開機
裝置靭體有問題。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
64 錯誤，要繼續，請關閉電源重新開機
發生掃描緩衝區錯誤。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
68.X 永久儲存裝置已滿
裝置的 NVRAM 已滿。儲存在 NVRAM 裡的部份設定值可能已還原為原廠預設值。裝置可以繼續列印，但是若永久儲存發生錯誤，則可能出現不可預期的功能。
點選確定清除訊息。如果訊息未清除，請關掉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
68.X 永久儲存裝置寫入失敗
裝置的 NVRAM 寫入失敗。裝置可以繼續列印，但是若永久儲存發生錯誤，則可能出現不可預期的功能。
點選確定清除訊息。如果訊息未清除，請關掉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
68.X 儲存裝置錯誤，設定值已變更，要繼續請點選確定
一個或多個裝置設定無效，並且已重設為出廠預設值。裝置可以繼續列印，但是若永久儲存發生錯誤，則可能出現不可預期的功能。
點選確定清除訊息。如果訊息未清除，請關掉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
69.X 錯誤，要繼續，請關閉電源重新開機
出現暫時的列印錯誤。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
79.XXXX 錯誤，要繼續，請關閉電源重新開機
發生嚴重硬體錯誤。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
8X.YYYY EIO 錯誤，要繼續，請關閉電源然後再開啟
EIO 附件卡遇到嚴重錯誤，如 YYYY 所指定。
嘗試依循下列動作以清除訊息。
1. | 關閉裝置電源重新開機。
2. | 關閉裝置電源，重新安裝 EIO 附件，然後再開機。
3. | 更換 EIO 附件。
8X.YYYY 嵌入式 JETDIRECT 錯誤，要繼續，請關閉電源重新開機
內嵌式 HP Jetdirect 列印伺服器出現 YYYY 指定的嚴重錯誤。
關閉裝置電源重新開機。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
HP 數位傳送： 傳送錯誤
數位傳送工作失敗且無法傳送。
請再次傳送該工作。
LDAP 伺服器沒有回應。請與系統管理員聯絡。
LDAP 伺服器已超過位址請求的逾時值。
確認 LDAP 伺服器的位址。請參閱解決電子郵件問題。請連絡網路管理員。
PIN 不正確。請重新輸入 PIN。
PIN 鍵入錯誤。
請重新鍵入 PIN。
PIN 不正確。請輸入 4 位數 PIN。
PIN 格式錯誤。
請輸入 4 位數的 PIN。
SMTP 閘道沒有回應
SMTP 閘道已超過逾時值。
請確認電子郵件伺服器位址。請參閱解決電子郵件問題。請與網路管理員聯絡。
工作中頁數太多，無法裝訂
釘書機最多只能裝訂 30 頁。
超過 30 頁的列印工作請手動裝訂。
已安裝非 HP 耗材，停用 Economode
已安裝非 HP 耗材或 HP 填充式耗材。
按照螢幕上對話方塊中的說明進行。
手動進紙： <類型>, <尺寸>
指定的工作須從 2 號紙匣手動進紙。
將所要求的紙材裝入 1 號紙匣。
要跳過此訊息，請點選確定，使用其他紙匣裡的紙材類型與尺寸。
文件進紙器卡紙
文件進紙器 (ADF) 內紙材卡紙。
請依照螢幕對話方塊的指示進行。請參閱清除自動文件進紙器 (ADF) 卡紙。
文件進紙器卡紙
文件進紙器 (ADF) 內紙材卡紙。
從文件進紙器 (ADF) 取出卡住的紙材。請依照螢幕對話方塊的指示進行，或參閱清除自動文件進紙器 (ADF) 卡紙。
如果清除所有卡紙後此訊息仍然存在，便可能是感應器卡住或損毀。請與 HP 授權的服務或支援供應商聯絡。請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。
文件進紙器是空的
文件進紙器 (ADF) 未裝入紙張。
在自動文件進紙器 (ADF) 進紙槽裝紙。
文件進紙器頂蓋開啟
文件進紙器 (ADF) 頂蓋開啟。
蓋上文件進紙器 (ADF) 頂蓋。請依照螢幕對話方塊的指示進行。
文件進紙器進紙錯誤
文件進紙器 (ADF) 進紙時發生錯誤。
請確認您的原稿未超過 50 張。請依照螢幕對話方塊的指示進行。
出紙路徑開啟
釘書機擋門被打開，必須關上才能繼續列印。
請確定釘書針匣已卡入定位，且釘書機擋門已關上。
出紙槽 <X> 已滿
所指定出紙槽已滿，無法繼續列印。
清空出紙槽以繼續列印。
必須將數位傳送服務升級，以支援本版本的 MFP 靭體。請與系統管理員聯絡。
目前安裝的裝置靭體版本並不支援該數位傳送服務。
檢查韌體版本。請與網路管理員聯絡。
安裝黑色碳粉匣
碳粉匣被移除或安裝錯誤。
請更換或重新正確安裝碳粉匣以繼續列印。
位於 <IP 位址> 的數位傳送服務並不服務此 MFP。請與系統管理員聯絡。
裝置無法與指定的 IP 位址通訊。
請檢查 IP 位址。請與網路管理員聯絡。
更換釘書針匣
釘書機中的釘書針用盡。
更換釘書針匣。 裝入釘書針。關於訂購新釘書針匣，請參關訂購零件、附件和耗材。
更換黑色碳粉匣
碳粉匣碳粉已用盡。因為可能對裝置造成損傷，無法繼續列印。
注意

視裝置組態設定而定，應訂購新碳粉匣時也可能出現此訊息。若是如此，訊息會說明可以點選確定以繼續列印。

更換碳粉匣。請參閱更換碳粉匣。
更換黑色碳粉匣，要繼續請點選確定
碳粉匣碳粉已用盡。
更換碳粉匣。(請參閱 更換碳粉匣)。
使用此功能前必須先驗證。
需要使用者名稱與密碼。
輸入使用者名稱和密碼，或連絡網路管理員。
使用者名稱或密碼不正確。請重新輸入。
使用者名稱或密碼輸入錯誤。
重新鍵入使用者名稱與密碼。
所選的個人化語言無法使用，要繼續請按確定
列印工作要求了本裝置未提供的語言 (個人化語言)。該工作不會列印，並會從記憶體清除。
使用不同印表機語言的印表機驅動程式列印該工作，或是若有可能，將要求的語言加入裝置。關於可用的個人化語言完整清單，請列印一份組態頁。請參閱使用資訊頁。
拒絕存取，功能表鎖定
您嘗試使用的控制面板功能被鎖定，以防止未經授權的存取。
請與網路管理員聯絡。
訂購釘書針匣
釘書針匣剩餘釘書針少於 20 枚。可以繼續列印。
訂購新釘書針匣。請參閱訂購零件、附件和耗材。
訂購黑色碳粉匣
碳粉匣可列印的剩餘頁面已達最低極限。裝置已被設定為在需要訂購耗材時停止列印。
點選確定，繼續列印至碳粉匣碳粉用盡。
要訂購新的碳粉匣，請參閱訂購零件、附件和耗材。
重新插入雙面列印裝置
雙面列印裝置被移除，必須再安裝。
將雙面列印裝置重新裝回裝置。
重新傳送釘書機/堆疊器靭體
更新釘書機/堆疊器靭體時發生問題。
請再次傳送升級。
缺少使用者名稱、工作名稱或 PIN。
要求的一或多項目未選取或未輸入。
請選擇正確的使用者名稱和工作名稱，並輸入正確 PIN。
記憶體不足，無法載入字型/資料 <裝置>，要繼續請點選確定
裝置記憶體不足，無法從指定位置載入資料 (如字型或巨集)。
點選確定繼續列印，不使用此資訊。如果此訊息仍然存在，請加裝記憶體。
動作目前不適用於 <X> 號紙匣紙匣尺寸不能是任何尺寸/任何自訂
裝置從設定為任何尺寸或任何自訂的紙匣要求雙面列印 (兩面) 文件。設定為任何尺寸或任何自訂的紙匣不可用於雙面列印。
選擇其他紙匣或重新設定紙匣。
執行數位傳送工作發生錯誤。工作失敗。
數位傳送工作失敗，無法傳遞。
請再次嘗試傳送工作。
密碼或名稱不正確。請輸入正確登入。
使用者名稱或密碼輸入錯誤。
重新鍵入使用者名稱與密碼。
您輸入的資料夾並非有效資料夾。
資料夾名稱輸入錯誤，或資料夾不存在。
重新輸入正確資料夾名稱，或新增資料夾。
掃描失敗，按開始重新掃描
掃描不成功且文件需要重新掃描。
如有必要，請重新放置文件並重新掃描，然後再按開始。
清除磁碟完成 <X>%，請勿關機
正在清潔硬碟。
請與網路管理員聯絡。
插入或合上 <XX> 號紙匣
特定紙匣遺失或開啟。
插入或關閉特定紙匣以繼續。
無法連接
偵測不到網路連線。
確認網路連線。請連絡網路管理員。
無法傳送
偵測不到網路連線。
確認網路連線。請連絡網路管理員。
無法傳送工作
要暫時隱藏此訊息，以傳送至電子郵件，請點選隱藏。若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
無法傳送傳真。請檢查傳真組態。
裝置無法傳送傳真工作。
請與網路管理員聯絡。
無法影印
裝置無法影印文件。若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
要暫時隱藏此訊息，以進行傳真或傳送至電子郵件，請點選隱藏。
無法儲存工作
裝置無法儲存工作。
要暫時隱藏此訊息，以進行傳真或傳送至電子郵件，請點選隱藏。若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。(請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。)
裝入 1 號紙匣： <類型>, <尺寸>
紙匣是空的或設定與要求的尺寸不符。
按照螢幕上對話方塊中的說明進行。
資料夾清單已滿。要新增資料夾前必須先刪除一個資料夾。
裝置中可建立的資料夾數量有限。
請刪除不使用的資料夾以新增資料夾。
電子郵件閘道未回應。工作失敗。
閘道已超過逾時值。
確認 SMTP IP 位址。請參閱解決電子郵件問題。
電子郵件閘道未接受工作，因為附件過大。
所掃描文件超出伺服器大小限制。
改用較低解析度，較小檔案設定或較少頁數，重新傳送工作。關於如何降低附件大小，請參閱使用嵌入式 Web 伺服器。連絡網路管理員，啟用多封電子郵件分割傳送掃描的文件。
電子郵件閘道因為位址資訊而拒收工作。工作失敗。
一個或多個電子郵件地址不正確。
使用正確的地址再次傳送工作。
需要 Novell 登入
此目的地已啟用 Novell 驗證。
請輸入 Novell 網路憑證以存取影印和傳真功能。
需要驗證
此功能或目的地已啟用驗證。需要使用者名稱與密碼。
輸入使用者名稱和密碼，或連絡網路管理員。
數位傳送通訊錯誤
數位傳送工作中遇到錯誤。
請與網路管理員聯絡。
數位傳送需要網路連線。請與系統管理員聯絡。
已設定數位傳送功能，但未偵測到網路連線。
確認網路連線。請參閱解決網路列印問題。請連絡網路管理員。
請關閉裝置電源，安裝硬碟。
要求的工作需要使用硬碟，但是裝置未安裝硬碟。
關閉裝置電源，安裝硬碟。
雙面列印裝置連接錯誤
雙面列印附件未正確連接至裝置。
卸下雙面列印裝置重新安裝。
若此訊息仍然存在，請與 HP 授權的服務或支援供應商聯絡。請參閱 HP 支援傳單，或瀏覽 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。


常見的卡紙原因

常見的卡紙原因

裝置卡紙。
原因
解決方案
紙材不符合規格。
僅使用符合 HP 規格的紙材。請參閱紙材與紙匣。
元件安裝不正確。
確認碳粉匣已正確安裝。
您使用的是裝置或影印機已經用過的紙材。
請勿使用列印過或影印過的紙材。
進紙匣裝載不正確。
取出進紙匣中過多的紙材。確認紙疊未超出紙匣的最大堆疊高度標記。請參閱在進紙匣裝入紙材。
紙材歪斜。
進紙匣導板沒有正確調整。調整進紙匣導板，使其穩固地夾住紙疊，但不要使紙張捲曲。
紙材裝訂或黏合在一起。
取出紙材，散開各頁，並旋轉 180 度或正反面翻轉。將紙材重新裝回進紙匣。
紙材停留在出紙槽之前已被取出。
重設裝置。等紙張完全停留在出紙槽中之後，才將其取出。
雙面列印時，在列印完文件的第二面前先取出了紙張。
重設裝置，然後重新列印文件。等紙張完全停留在出紙槽中之後，才將其取出。
紙材品質差。
更換紙材。
紙匣內部滾筒無法拾取紙材。
如果紙材重量超過 163 g/m2，便可能無法從紙匣中取紙。
紙材粗糙或邊緣呈鋸齒狀。
更換紙材。
紙材穿孔或有浮雕花紋。
穿孔或有浮雕花紋的紙材不易分離。從 1 號紙匣單張送紙。
裝置耗材已接近其使用壽命。
檢查裝置控制面板上是否有提示您更換耗材的訊息，或列印耗材狀態頁以確認耗材的剩餘使用壽命。請參閱使用資訊頁。
紙張存放不正確。
更換紙匣中的紙張。紙張應在受控環境下存放在原包裝中。
未移除裝置裡所有的包裝材料。
確認已從裝置取出裝運膠帶、厚紙板、塑膠裝運固定鎖等。

1 如果裝置仍然卡紙，請連絡 HP 客戶支援部門，或連絡您的 HP 授權服務供應商。


卡紙位置

卡紙位置

使用下面的圖例來排除裝置的卡紙問題。如需有關清除卡紙的說明，請參閱清除卡紙。

1
ADF
請參閱清除自動文件進紙器 (ADF) 卡紙。
2
釘書機/堆疊器
紙材卡紙請參閱清除裝訂機/堆疊機卡紙；釘書機卡紙請參閱清除卡住的釘書針。
3
出紙路徑
請參閱清除出紙槽路徑卡紙。
4
雙面列印路徑 (用於兩面列印)
請參閱清除選購的雙面列印裝置卡紙。
5
釘書機/堆疊機出紙槽
請參閱清除裝訂機/堆疊機卡紙。
6
出紙槽
請參閱清除出紙槽路徑卡紙。
7
碳粉匣
請參閱清除碳粉匣區域的卡紙。
8
進紙匣
請參閱清除 1 號紙匣區域卡紙及清除 2、3 號進紙匣區域卡紙。
9
選購進紙匣
請參閱清除選購的紙匣進紙區域的卡紙。


卡紙恢復

卡紙恢復

本裝置備有卡紙恢復功能，能夠判斷卡紙清除之後是否要重印被卡紙的頁面。

● | 自動指示裝置當記憶體足夠時便自動啟用卡紙恢復功能。
● | 關閉指示裝置不嘗試重印卡紙的頁面。 此設定有助於節省裝置記憶體。
● | 開啟指示裝置待卡紙清除後，重印所有涉及卡紙的頁面。
注意

恢復過程中，裝置有可能會印出卡紙發生之前印過的頁面。 請記得取出重覆列印的頁面。

若要改進列印速度和增加記憶體資源，您可以關閉卡紙恢復功能。

關閉卡紙恢復

1. | 在首頁螢幕點選管理。
2. | 點選裝置狀態。
3. | 點選警告/錯誤狀態。
4. | 點選卡紙恢復。
5. | 點選關閉。
6. | 點選儲存。


清除卡紙

清除卡紙

在清除卡紙時，請務必非常小心，以免撕破紙材。若在裝置留有小紙片，可能會導致更多的卡紙問題。

該節提供了有關以下主題的資訊：

  • 清除自動文件進紙器 (ADF) 卡紙
  • 清除裝訂機/堆疊機卡紙
  • 清除出紙槽路徑卡紙
  • 清除選購的雙面列印裝置卡紙
  • 清除碳粉匣區域的卡紙
  • 清除進紙匣區域卡紙
  • 解決重複卡紙


清除自動文件進紙器 (ADF) 卡紙

清除自動文件進紙器 (ADF) 卡紙

傳真、影印、掃描工作時，偶爾紙材會卡住。發生卡紙時，控制面板會顯示文件進紙器卡紙訊息，提醒您卡紙。清除卡紙時，請依照螢幕上的對話方塊指示進行，或是依照以下步驟。

1. | 開啟 ADF 外蓋。
2. | 若是在影印雙面文件，請先將綠色手柄拉起，打開反轉裝置，取出反轉裝置裡的所有紙材。
3. | 請輕輕取出頁面，避免撕毀頁面。另外，也拉出 ADF 出紙槽的紙張。若感到反抗力，請跳至下一步驟。
4. | 旋轉綠色轉輪，把紙材送出 ADF。
5. | 蓋上 ADF 頂蓋。若是仍未能取出所有卡住的紙材，請繼續下一步驟。
6. | 打開 ADF 蓋子，並用雙手輕輕鬆脫紙材。
7. | 在紙材鬆脫後，按下圖所示方向輕輕將它抽出。
8. | 合上平台掃瞄器外蓋。


清除裝訂機/堆疊機卡紙

清除裝訂機/堆疊機卡紙

控制面板會顯示 13.XX.YY 左側擋門內卡紙 (HP LaserJet M5035XF MFP)，提示您釘書機/堆疊機卡紙。清除卡紙時，請依照螢幕上的對話方塊指示進行，或是依照以下步驟。

1.

若卡住的紙材大部份都露出在裝置外，懸於釘書機/堆疊機出紙槽上，請握住紙材兩側，慢慢將紙材從裝置抽出。

注意

若紙材卡在釘書機/堆疊機裡，但大部份紙材仍留在印表機中，則最好透過左上側擋門將其取出。
2.

打開左上側擋門。
3.

按下綠色按鈕將鬆開被卡住的紙張，並查看裝置裡是否有其他紙材卡住。
4.

握住紙材兩側，慢慢將紙材從裝置抽出。
5.

關上左上側擋門。確認擋門兩側均卡入定位。

如果卡紙訊息仍然存在，表示裝置裡仍有紙材。請在其他位置尋找紙材。


清除出紙槽路徑卡紙

清除出紙槽路徑卡紙

清除出紙路徑卡紙時，請依照螢幕上的對話方塊指示進行，或是依照以下步驟。以下控制面板訊息會提醒您出紙路徑卡紙：

● | 13.XX.YY 左側擋門內卡紙 (HP LaserJet M5025 MFP、HP LaserJet M5035 MFP 以及 HP LaserJet M5035X MFP)
● | 13.XX.YY 左下側擋門內卡紙 (HP LaserJet M5035XS MFP)

1.

若卡住的紙材大部份都露出在裝置外，懸於出紙槽上，請握住紙材兩側，慢慢將紙材從裝置抽出。

注意

若紙材卡在出紙槽裡，但大部份紙材仍留在印表機中，則最好透過卡紙存取擋門將其取出。
2.

打開卡紙存取擋門。
3.

握住紙材兩側，慢慢將紙材從裝置抽出。(紙材上可能有散落的碳粉。請小心不要讓碳粉濺灑在身上或灑落裝置內。)

注意

如果紙材難以取出，請嘗試打開右上側擋門取出碳粉匣以減輕對紙材的壓力。
4.

關上卡紙存取擋門。

如果卡紙訊息仍然存在，表示裝置裡仍有紙材。在其他位置尋找紙材。


清除選購的雙面列印裝置卡紙

清除選購的雙面列印裝置卡紙

控制面板會顯示 13.XX.YY 雙面列印裝置內卡紙，提示您選購的雙面列印裝置內有卡紙。清除卡紙時，請依照螢幕上的對話方塊指示進行，或是依照以下步驟。

1. | 卸下雙面列印裝置。
2. | 自雙面列印裝置移除任何紙材。
3. | 重新安裝雙面列印裝置。


清除碳粉匣區域的卡紙

清除碳粉匣區域的卡紙

控制面板會顯示 13.XX.YY 右上側擋門內卡紙 (XF MFP)，提示您碳粉匣區域卡紙。清除卡紙時，請依照螢幕上的對話方塊指示進行，或是依照以下步驟。

1.

打開卡紙存取擋門。
2.

打開右上側擋門，取出碳粉匣。

小心

為防止損壞碳粉匣，請勿將其曝露在光線下超過數分鐘。
3.

拉起裝置裡的金屬板。
4.

慢慢將紙材從裝置抽出。小心不要撕破紙材。

小心

避免濺出散落的碳粉。請用乾燥、無塵拭布清潔灑落於裝置內部的碳粉。如果散落的碳粉掉落在裝置內，則可能會導致暫時的列印品質問題。列印數頁後便應可從紙張路徑清除散落的碳粉。如果您的衣服沾染了碳粉，請以乾布擦拭並用冷水清洗衣服 (熱水會使碳粉滲入衣服纖維)。
5.

裝回碳粉匣，然後合上右上側擋門。
6.

關上卡紙存取擋門。

如果卡紙訊息仍然存在，表示裝置裡仍有紙材。在其他位置尋找紙材。


清除進紙匣區域卡紙

清除進紙匣區域卡紙

該節提供了有關以下主題的資訊：

  • 清除 1 號紙匣區域卡紙
  • 清除 2、3 號進紙匣區域卡紙
  • 清除選購的紙匣進紙區域的卡紙


清除 1 號紙匣區域卡紙

清除 1 號紙匣區域卡紙

控制面板會顯示 13.XX.YY 1 號紙匣卡紙，提醒您 1 號紙匣區域有卡紙。清除卡紙時，請依照螢幕上的對話方塊指示進行，或是依照以下步驟。

1. | 如果在進紙區域中可以看到紙材邊緣，請慢慢將其從裝置抽出。
2. | 若看不見紙材邊緣，請取出 1 號紙匣的紙材，然後參閱清除碳粉匣區域的卡紙。


清除 2、3 號進紙匣區域卡紙

清除 2、3 號進紙匣區域卡紙

清除 2、3 號紙匣卡紙時，請依照螢幕上的對話方塊指示進行，或是依照以下步驟。以下控制面板訊息會提醒您在 2、3 號紙匣有卡紙：

● | 13.XX.YY 2 號紙匣卡紙
● | 13.XX.YY 3 號紙匣卡紙
● | 左下側擋門內卡紙 (HP LaserJet M5025 MFP 以及 HP LaserJet M5035 MFP)
● | 中左側擋門內卡紙 (HP LaserJet M5035X MFP 以及 HP LaserJet M5035XS MFP)

1.

打開右側存取擋門。如果看得見卡紙，將其輕輕抽出裝置。
2.

若無法經擋門清除卡紙，請將紙匣拉出裝置，然後取出紙匣裡所有受損紙張。
3.

如果在進紙區域中可以看到紙張的邊緣，請慢慢地向左側拉動紙張，然後將其從裝置抽出。

注意

即使紙張不易拉出，也不要太用力。如果紙張卡在紙匣中，請嘗試透過上方紙匣 (如果有的話) 或碳粉匣區域來取出卡紙。
4.

關閉擋門，然後將紙匣裝回裝置。

注意

在裝回紙匣之前，請確保紙張的四個角均已平整放置在紙匣中，並且在導板彈片的下方。

注意

若是無法從進紙區域清除卡紙，則紙張可能是卡在碳粉匣區域。請參閱清除碳粉匣區域的卡紙。

如果卡紙訊息仍然存在，表示裝置裡仍有紙材。在其他位置尋找紙材。


清除選購的紙匣進紙區域的卡紙

清除選購的紙匣進紙區域的卡紙

清除選購的紙匣卡紙時，請依照螢幕上的對話方塊指示進行，或是依照以下步驟。以下控制面板訊息會提醒您選購的紙匣有卡紙：

● | 13.XX.YY 4 號紙匣卡紙 (HP LaserJet M5035X MFP 以及 HP LaserJet M5035XS MFP)
● | 13.XX.YY 5 號紙匣卡紙 (HP LaserJet M5035XS MFP)
● | 13.XX.YY 6 號紙匣卡紙 (HP LaserJet M5035XS MFP)
● | 中左側擋門內卡紙 (HP LaserJet M5035X MFP 以及 HP LaserJet M5035XS MFP)
● | 左下側擋門內卡紙 (HP LaserJet M5035X MFP 以及 HP LaserJet M5035XS MFP)

1.

打開右側存取擋門。若是 5 號或 6 號紙匣卡紙，也請打開右下存取擋門。如果看得見卡紙，將其輕輕抽出裝置。
2.

若無法經擋門清除卡紙，請將紙匣拉出裝置，然後取出紙匣裡所有受損紙張。
3.

如果在進紙區域中可以看到紙張的邊緣，請慢慢地向左側拉動紙張，然後將其從裝置抽出。

注意

即使紙張不易拉出，亦不要太用力。如果紙張卡在紙匣中，請嘗試透過上方紙匣 (如果有的話) 或右上側擋門來取出卡紙。
4.

關閉擋門，然後將紙匣裝回裝置。

注意

在裝回紙匣之前，請確保紙張的四個角均已平整放置在紙匣中，並且在導板彈片的下方。

注意

若是無法從進紙區域清除卡紙，則紙張可能是卡在碳粉匣區域。請參閱清除碳粉匣區域的卡紙。

如果卡紙訊息仍然存在，表示裝置裡仍有紙材。在其他位置尋找紙材。


解決重複卡紙

解決重複卡紙

如果頻頻發生卡紙，請嘗試以下動作：

● | 檢查所有卡紙的位置。可能有紙片卡在裝置裡。
● | 檢查紙材是否正確地裝入紙匣，紙匣是否正確調整為裝入的紙材尺寸，且紙匣沒有裝得過滿。
● | 檢查所有紙匣與紙張處理附件是否已完全插入裝置。(如果在列印工作期間打開紙匣，則可能會導致卡紙。)
● | 檢查所有護蓋與擋門是否已合上。(如果在列印工作期間打開護蓋或擋門，則可能會導致卡紙。)
● | 紙張可能黏在一起。請嘗試彎曲整疊紙張以將其分開。請勿展開整疊紙張。
● | 如果您從 1 號紙匣列印，請嘗試一次少送幾張紙材。
● | 如果您要列印小型尺寸的紙材 (如索引卡)，請確保紙匣中的紙材已按正確方向放置。
● | 將紙匣中的整疊紙材翻面。並嘗試將紙疊旋轉 180 度。
● | 嘗試旋轉紙材以從不同方向送入裝置。
● | 檢查紙材品質。切勿使用已損壞或不規則的紙材。
● | 僅使用符合 HP 規格的紙材。請參閱紙材與紙匣。
● | 請勿使用已經在印表機或影印機中用過的紙材。請勿在信封、投影片、羊皮紙或標籤上進行雙面列印。
● | 請勿使用帶有釘書針的紙材，或使用已移除釘書針的紙材。釘書針可能會損壞裝置，並使保固失效。
● | 確認接至裝置的電源是否穩定，以及是否符合裝置規格。請參閱規格。
● | 請清潔裝置。請參閱清潔裝置。
● | 與 HP 授權的服務或支援供應商聯絡，以執行例行維護。請參閱裝置隨附的支援傳單或請參閱 HP 顧客貼心服務。


清除卡住的釘書針

清除卡住的釘書針

為降低釘書針卡住的風險，請務必一次只裝釘 30 頁或更少紙材 (80 g/m2 或 20 磅)。

HP LaserJet M5035XS MFP 上的控制面板訊息 13.XX.YY 釘書機擋門內的釘書針卡住會提示您釘書針卡住。要清除卡住的釘書針，請依照螢幕對話方塊中的指示進行，或依照下列步驟進行。

1. | 打開釘書機擋門。
2. | 提起釘書針匣上的綠色把手將其鬆開，然後將釘書針匣從裝置中拉出。
3. | 清除釘書機中鬆掉的釘書針，並整理一下釘書機卡匣。
4. | 將釘書針匣後方小柄向上提起。
5. | 移除釘書針匣中突出的釘書針。
6. | 關閉釘書針匣後方的手柄。確定其已卡入定位。
7. | 將釘書針匣插入釘書機擋門內的插槽，然後按下綠色把手。
8. | 合上釘書機擋門。
9. | 列印或影印裝訂工作，以測試釘書機。

如有必要，請重複上述步驟。


解決列印品質問題

解決列印品質問題

本節將協助您定義列印品質問題，並提供解決問題的方法。您通常可以透過確定裝置已正確維護、使用符合 HP 規格的列印紙材、或列印清潔頁，以解決列印品質問題。

該節提供了有關以下主題的資訊：

  • 與紙材相關的列印品質問題
  • 與環境相關的列印品質問題
  • 與卡紙相關的列印品質問題
  • 影像瑕疵範例
  • 淡色列印 (部份頁面)
  • 淡色列印（整個頁面）
  • 污點
  • 白點
  • 線條
  • 灰色背景
  • 碳粉污跡
  • 散落的碳粉
  • 重複出現的瑕疵
  • 重複出現的影像
  • 字元變形
  • 頁面歪斜
  • 捲曲或波浪狀
  • 皺褶或摺痕
  • 垂直的白線條
  • 輪胎痕跡
  • 黑色區域上出現白點
  • 分散的線條
  • 模糊的列印輸出
  • 隨機影像重複


與紙材相關的列印品質問題

與紙材相關的列印品質問題

某些列印品質問題是因為使用不適合的紙材引起的。

● | 請使用符合 HP 規格的紙材。請參閱紙材與紙匣。
● | 紙材的表面過於光滑。請使用符合 HP 規格的紙材。請參閱紙材與紙匣。
● | 濕度不均勻，太高或太低。請使用其他廠商製造的紙材或未開封的紙材。
● | 紙材有些部分不能黏附碳粉。請使用其他廠商製造的紙材或未開封的紙材。
● | 您使用的信紙信頭是在粗糙紙材上列印的。請使用比較光滑的影印用紙材。如果問題得以解決，請諮詢信紙信頭供應商，以使用符合此裝置規格的紙材。請參閱紙材與紙匣。
● | 紙材太粗糙。請使用比較光滑的影印用紙材。
● | 驅動程式設定不正確。若要變更紙材類型設定，請參閱控制列印工作。
● | 對於所選擇的紙材類型設定而言，使用的紙材太重，碳粉未熱凝至紙材上。


與環境相關的列印品質問題

與環境相關的列印品質問題

如果裝置在很潮濕或太乾燥的環境下操作，請確認列印環境是否在規格範圍內。請參閱作業環境。


與卡紙相關的列印品質問題

與卡紙相關的列印品質問題

確定已清除紙張路徑中的所有紙張。請參閱清除卡紙。

● | 如果裝置最近曾發生卡紙，請列印兩三頁以清潔裝置。
● | 如果紙張不通過熱凝器，結果造成後續文件上的影像缺陷，請列印三頁以清潔裝置。如果問題仍然存在，請列印清潔頁並加以處理。請參閱清潔裝置。


影像瑕疵範例

影像瑕疵範例

請使用此影像瑕疵表中的範例來判定您遇到的是哪一種列印品質問題，然後參閱對應的參考頁以解決問題。這些範例可識別最常見的列印品質問題。如果嘗試使用建議的方法之後問題仍然存在，請與 HP 客戶支援聯絡。

程序圖例
請參閱 淡色列印 (部份頁面)
程序圖例
請參閱 淡色列印（整個頁面）
程序圖例
請參閱 污點
程序圖例
請參閱 污點
程序圖例
請參閱 白點
程序圖例
請參閱 白點
程序圖例
請參閱 白點
程序圖例
請參閱 線條
程序圖例
請參閱 灰色背景
程序圖例
請參閱 碳粉污跡
程序圖例
請參閱 散落的碳粉
程序圖例
請參閱 重複出現的瑕疵
程序圖例
請參閱 重複出現的影像
程序圖例
請參閱 字元變形
程序圖例
請參閱 頁面歪斜
程序圖例
請參閱 捲曲或波浪狀
程序圖例
請參閱 皺褶或摺痕
程序圖例
請參閱 垂直的白線條
程序圖例
請參閱 輪胎痕跡
程序圖例
請參閱 黑色區域上出現白點
程序圖例
請參閱分散的線條。
程序圖例
請參閱模糊的列印輸出。
程序圖例
請參閱 隨機影像重複 (濃)
程序圖例
請參閱 隨機影像重複 (淡)

注意

以上範例描述的是送入裝置的 letter 尺寸紙材。


淡色列印 (部份頁面)

淡色列印 (部份頁面)

1. | 確定碳粉匣已正確安裝。
2. | 碳粉匣中的碳粉量不足。更換碳粉匣。
3. | 紙材可能不符合 HP 規格 (例如：紙材太濕或太粗糙)。請參閱紙材與紙匣。


淡色列印（整個頁面）

淡色列印（整個頁面）

1. | 確定碳粉匣已正確安裝。
2. | 確定已在控制面板上與印表機驅動程式中關閉 Economode 設定。
3. | 在裝置控制面板上開啟管理功能表。開啟列印品質功能表，然後增加碳粉濃度設定。請參閱列印品質功能表。
4. | 試用不同類型的紙材。
5. | 碳粉匣可能幾乎是空的。更換碳粉匣。


污點

污點

在清除卡紙後，頁面上可能會出現污點。

1. | 多列印幾頁以查看問題是否會自行解決。
2. | 清潔裝置內部並列印清潔頁。請參閱清潔裝置。
3. | 試用不同類型的紙材。
4. | 檢查碳粉匣是否滲漏。如果碳粉匣滲漏，請將其更換。


白點

白點

1. | 確定符合裝置的環境規格。請參閱作業環境。
2. | 如果紙材粗糙且碳粉容易擦掉，請在裝置控制面板上開啟管理功能表。開啟列印品質功能表，選擇熱凝器模式，然後選擇使用的紙材類型。請參閱列印品質功能表。
3. | 試用光滑的紙材。


線條

線條

1. | 多列印幾頁以查看問題是否會自行解決。
2. | 清潔裝置內部並列印清潔頁。請參閱清潔裝置。
3. | 更換碳粉匣。


灰色背景

灰色背景

1. | 請勿使用裝置已經用過的紙材。
2. | 試用不同類型的紙材。
3. | 多列印幾頁以查看問題是否會自行解決。
4. | 將紙匣中的整疊紙材翻面。並嘗試將紙疊旋轉 180 度。
5. | 在裝置控制面板上開啟管理功能表。在列印品質功能表上，增加碳粉濃度設定。請參閱列印品質功能表。
6. | 確定符合裝置的環境規格。請參閱作業環境。
7. | 更換碳粉匣。


碳粉污跡

碳粉污跡

1. | 多列印幾頁以查看問題是否會自行解決。
2. | 試用不同類型的紙材。
3. | 確定符合裝置的環境規格。請參閱作業環境。
4. | 清潔裝置內部並列印清潔頁。請參閱清潔裝置。
5. | 更換碳粉匣。

另請參閱散落的碳粉。


散落的碳粉

散落的碳粉

散落碳粉在這裡是指可以從頁面上擦掉的碳粉。

1. | 如果紙材厚重或粗糙，請在裝置控制面板上開啟管理功能表。在列印品質子功能表上，選擇熱凝器模式，然後選擇使用的紙材類型。
2. | 如果您注意到紙材有一面的紋理較粗糙，請嘗試在較光滑的一面上列印。
3. | 確定符合裝置的環境規格。請參閱作業環境。
4. | 確定您使用的紙材類型與品質符合 HP 規格 請參閱紙材與紙匣。


重複出現的瑕疵

重複出現的瑕疵

1. | 多列印幾頁以查看問題是否會自行解決。
2. | 如果瑕疵之間的距離為 47 公釐 (1.9 英吋)，62 公釐 (2.4 英吋) 或 96 公釐 (3.8 英吋)，則可能需要更換碳粉匣。
3. | 清潔裝置內部並列印清潔頁。請參閱清潔裝置。)

另請參閱重複出現的影像。


重複出現的影像

重複出現的影像

在使用預製表格或大量窄形紙材時可能會出現此類瑕疵。

1. | 多列印幾頁以查看問題是否會自行解決。
2. | 確定您使用的紙材類型與品質符合 HP 規格 請參閱紙材與紙匣。
3. | 如果瑕疵之間的距離為 47 公釐 (1.9 英吋)，62 公釐 (2.4 英吋) 或 96 公釐 (3.8 英吋)，則可能需要更換碳粉匣。


字元變形

字元變形

1. | 多列印幾頁以查看問題是否會自行解決。
2. | 確定符合裝置的環境規格。請參閱作業環境。


頁面歪斜

頁面歪斜

1. | 多列印幾頁以查看問題是否會自行解決。
2. | 確認裝置內沒有紙材碎片。
3. | 確定紙材正確裝入且已進行所有調整 請參閱在進紙匣裝入紙材。確定紙匣中的導板不鬆不緊地靠著紙材。
4. | 將紙匣中的整疊紙材翻面。並嘗試將紙疊旋轉 180 度。
5. | 請確認使用的紙材類型與品質符合 HP 規格 請參閱紙材與紙匣。
6. | 確定符合裝置的環境規格。(請參閱 作業環境)。
7. | 在裝置控制面板上開啟管理功能表，以執行紙匣對齊。在列印品質子功能表上，點選設定對位。在來源下選擇紙匣，然後列印測試頁。有關詳細資訊，請參閱列印品質功能表。


捲曲或波浪狀

捲曲或波浪狀

1. | 將紙匣中的整疊紙材翻面。並嘗試將紙疊旋轉 180 度。
2. | 請確認使用的紙材類型與品質符合 HP 規格 (請參閱 紙材與紙匣)。
3. | 確定符合裝置的環境規格。(請參閱 作業環境)。
4. | 嘗試列印至不同的出紙槽。
5. | 如果紙張不重且光滑，請在裝置控制面板上開啟管理功能表。在列印品質子功能表上，點選熱凝器模式，然後選擇使用的紙材類型。將設定變更為低，這將有助於減少熱凝過程中的熱度


皺褶或摺痕

皺褶或摺痕

1. | 多列印幾頁以查看問題是否會自行解決。
2. | 確定符合裝置的環境規格。請參閱作業環境。
3. | 將紙匣中的整疊紙材翻面。並嘗試將紙疊旋轉 180 度。
4. | 確定紙材正確裝入且已進行所有調整 請參閱在進紙匣裝入紙材。
5. | 請確認使用的紙材類型與品質符合 HP 規格 請參閱紙材與紙匣。
6. | 如果信封有摺痕，請嘗試存放信封時將其平放。

如果以上動作無法改善皺褶或摺痕，請在裝置控制面板上開啟管理功能表。在列印品質子功能表上，選擇熱凝器模式，然後選擇使用的紙材類型。將設定變更為低，這將有助於減少熱凝過程中的熱度


垂直的白線條

垂直的白線條

1. | 多列印幾頁以查看問題是否會自行解決。
2. | 請確認使用的紙材類型與品質符合 HP 規格 請參閱紙材與紙匣。
3. | 更換碳粉匣。


輪胎痕跡

輪胎痕跡

在碳粉匣遠遠超過其額定使用壽命時，通常會出現此瑕疵。例如，列印大量極低碳粉覆蓋率的頁面。

1. | 更換碳粉匣。
2. | 在碳粉量很少時減少列印的頁數。


黑色區域上出現白點

黑色區域上出現白點

1. | 多列印幾頁以查看問題是否會自行解決。
2. | 請確認使用的紙材類型與品質符合 HP 規格 請參閱紙材與紙匣。
3. | 確定符合裝置的環境規格。請參閱作業環境。
4. | 更換碳粉匣。


分散的線條

分散的線條

1. | 請確認使用的紙材類型與品質符合 HP 規格 請參閱紙材與紙匣。
2. | 確定符合裝置的環境規格。請參閱作業環境。
3. | 將紙匣中的整疊紙材翻面。並嘗試將紙疊旋轉 180 度。
4. | 在裝置控制面板上開啟管理功能表。開啟列印品質子功能表，然後變更碳粉濃度設定。請參閱列印品質功能表。
5. | 在裝置控制面板上開啟管理功能表。在列印品質子功能表上，開啟最佳化，然後設定線條細節=開啟。


模糊的列印輸出

模糊的列印輸出

1. | 請確認使用的紙材類型與品質符合 HP 規格 請參閱紙材與紙匣。
2. | 確定符合裝置的環境規格。請參閱作業環境。
3. | 將紙匣中的整疊紙材翻面。並嘗試將紙疊旋轉 180 度。
4. | 請勿使用裝置已經用過的紙材。
5. | 降低碳粉濃度。在裝置控制面板上開啟管理功能表。開啟列印品質子功能表，然後變更碳粉濃度設定。請參閱列印品質功能表。
6. | 在裝置控制面板上開啟管理功能表。在列印品質子功能表上，開啟最佳化，然後設定高速傳送=開啟。請參閱列印品質功能表。


隨機影像重複

隨機影像重複

如果影像顯示在頁面頂端（純黑色）一直重複到頁面下端（在灰色欄位中），很可能是碳粉未完全從上一個工作消除。（重複的影像可能會比所出現欄位中的更淡或更深。）

● | 變更重複顯示影像的欄位碳粉（深色）。
● | 變更影像列印的順序。例如，讓較淡的影像在頁面頂端，而較深的影像在頁面較下端。
● | 從您的軟體程式中，將頁面整個翻轉 180 度以便先列印較淡的影像。
● | 如果在列印經過一段時間後才發生瑕疵，關閉裝置 10 分鐘，然後再開啟裝置，重新啟動列印工作。


解決網路列印問題

解決網路列印問題

注意

HP 建議您使用裝置 CD 安裝，以在網路上設定本裝置。

● | 列印組態頁 (請參閱使用資訊頁)。 如果已安裝 HP Jetdirect 列印伺服器，列印組態頁同時也會印出第二頁，顯示網路設定值和狀態。
● | 請參閱裝置 CD 上的《HP JetDirect 嵌入式列印伺服器管理員指南》以獲得說明與更多關於 Jetdirect 組態頁的資訊。 若要開啟指南，請執行 CD，依序按一下印表機說明文件、HP Jetdirect 指南、故障排除 HP Jetdirect 列印伺服器。
● | 嘗試從另一個電腦列印工作。
● | 若要確認裝置能配合電腦運作，請使用 USB 電纜將裝置直接連接到電腦上，然後重新安裝列印軟體。 從過去可正確列印的程式中列印文件。 如果此舉能有效解決問題，可能是網路發生問題。
● | 請與網路管理員聯絡，尋求協助。


解決傳真問題

解決傳真問題

該節提供了有關以下主題的資訊：

  • 解決傳送問題
  • 解決接收問題


解決傳送問題

解決傳送問題

傳送時中止。
原因
解決方案
您要傳真的接收方傳真機可能故障。
請將傳真傳往另一台傳真機。
您的電話線路可能運作不正常。
請將傳真電纜從電話線插座拔下，改接上一般電話。撥打電話確認電話線運作正常。

裝置可以接收傳真，但是無法傳送。
原因
解決方案
若裝置接在 PBX 系統，則 PBX 系統有可能使用了傳真機無法偵測到的撥號音。
請停用撥號音偵測設定。關於如何變更此設定，請參閱傳真指南。
可能是電話連線品質不佳。
請稍後再重新傳送傳真。
您要傳真的接收方傳真機可能故障。
請將傳真傳往另一台傳真機。
您的電話線路可能運作不正常。
請將傳真電纜從電話線插座拔下，改接上一般電話。撥打電話確認電話線運作正常。

外送傳真一直不斷撥號。
原因
解決方案
若是有改用忙線時重撥，或是未接聽時重撥的功能，傳真機便會自動重撥傳真號碼。
停用忙線時重撥以及未接聽時重撥功能。關於如何變更這些設定，請參閱傳真指南。

您送出的傳真沒有送達接收方傳真機。
原因
解決方案
接收方傳真機可能關機，或是出現錯誤，如紙張用盡等問題。
與收件人聯絡，確認傳真機已開機，並準備好可以接收傳真。
傳真機等待重撥忙線號碼，或是尚有其他工作必須先傳送時，便可能將傳真儲存在記憶體裡。
若是因為此類原因而將傳真儲存在記憶體，則傳真記錄中會留下該工作的記錄。列印傳真活動記錄 (請參閱傳真指南)，查看標為等候處理工作的結果欄位。


解決接收問題

解決接收問題

傳真機不接聽 (無法偵測) 傳真來電。
原因
解決方案
可能未正確設定「接聽鈴聲」設定。
檢查接聽鈴聲的設定。關於如何變更此設定，請參閱傳真指南。
電話線可能未插穩，或是電話線有故障。
請檢查線路安裝。請確實使用裝置隨附的電話線。
電話線路可能運作不正常。
請將傳真電纜從電話線插座拔下，改接上一般電話。撥打電話確認電話線運作正常。
可能有答錄服務干擾裝置接聽來電的能力。
依以下方式之一解決：
● | 終止使用該答錄服務。
● | 另牽傳真專用電話線路。
● | 將傳真的接聽鈴聲數設為低於語音信箱的接聽鈴聲。關於如何變更此設定，請參閱傳真指南。

傳真的傳送或接收極為緩慢。
原因
解決方案
您可能是在傳送或接收非常複雜的傳真，例如有許多圖像的傳真。
複雜的傳真傳送或接收較費時。
接收方傳真機數據機速度可能較低。
本裝置傳真僅能以接收方傳真機所能使用之最高速度來傳送傳真。
傳送或接收的傳真解析度非常高。較高解析度通常有較佳品質，但是傳輸時間也較久。
若您是傳真接收方，可電話連絡傳送方，要求對方降低解析度重新傳送。若您是傳真傳送方，請降低解析度，或變更頁面內容模式設定。關於如何變更這些設定，請參閱傳真指南。
因電話線連線狀況不佳，致使裝置傳真以及傳送或接收方傳真機不得不降低傳輸速度，修正錯誤。
取消後重新傳真。請電話公司檢查電話線路。

裝置不列印傳真。
原因
解決方案
進紙匣裡沒有紙材。
裝入紙材。進紙匣紙材用盡時收到的傳真會儲存起來，待進紙匣重新裝入紙材後再列印。
啟用了傳真排程列印模式。停用此模式之前不會列印傳真。
停用傳真排程列印模式。關於如何變更此設定，請參閱傳真指南。
裝置碳粉存量過低，或是已經用盡。
裝置碳粉存量過低或是用盡時會停止列印。此時收到的傳真會存入記憶體，待碳粉更換後再列印。
更換碳粉匣。


解決影印問題

解決影印問題

該節提供了有關以下主題的資訊：

  • 預防影印問題
  • 影像問題
  • 紙材處理問題
  • 效能問題


預防影印問題

預防影印問題

以下是可用來提高影印品質的數個簡易步驟：

● | 從平台掃瞄器進行影印。 此方式的影印品質優於從自動送紙器 (ADF) 進行影印的方式。
● | 使用品質良好的原稿。
● | 正確裝入紙材。 未正確裝入的紙材可能會歪斜，造成模糊不清的影像及光學辨識程式其他問題。 請參閱在進紙匣裝入紙材以獲得說明。
● | 使用或製作底紙來保護原稿。
注意

確認該紙材符合 HP 規格。 若紙材符合 HP 規格而仍重覆出現進紙問題，則代表拾取滾筒或分隔墊已磨損。 請聯絡 HP 客戶服務。 請參閱 HP 顧客貼心服務或是裝置包裝隨符的傳單。


影像問題

影像問題

問題
原因
解決方案
影像遺失或褪色。
碳粉匣中的碳粉存量可能過低。
更換碳粉匣。 請參閱更換碳粉匣。
原稿本身的品質可能不佳。
若原稿太淡或有損傷，影印時即使調整了深淺也可能無法補正。 請儘可能改用狀況較佳的原稿文件。
原稿可能有彩色背景。
點選影印，然後點選影像調整。 向右調整去除背景滑動鈕以淡化背景。
副本上面有垂直的白色或淡色線條。
缺陷圖例
紙材不符合 HP 規格。
請使用符合 HP 規格的紙材。 請參閱紙材與紙匣。
碳粉匣的碳粉存量可能太低。
更換碳粉匣。 請參閱更換碳粉匣。
影印上有不應出現的線條。
缺陷圖例
1 號或 2 號紙匣可能未正確安裝。
檢查紙匣 1 是否已定位。
平台掃瞄器或 ADF 玻璃板可能有髒污。
清潔平台掃描器或 ADF 玻璃板。 請參閱清潔裝置。
碳粉匣內部的感光鼓可能已磨損。
安裝新的 HP 碳粉匣。 請參閱更換碳粉匣。
影本上出現黑點或條紋。
自動送紙器 (ADF) 或平台掃瞄器上可能有墨水、膠水、修正液或異物。
請清潔裝置。 請參閱清潔裝置。
副本顏色太淺或太深。
需要調整深淺設定。
點選影印，然後點選影像調整。 調整濃度滑動鈕，使影像更淡或更深。
文字模糊不清。
需要調整清晰度設定。
影像應設至文字最佳化。
要調整清晰度，請點選影印，然後點選影像調整。 向右調整清晰度滑動鈕以提高清晰度。
要將影像針對文字最佳化，請點選影印然後點選最佳化文字/圖形。 選擇文字。


紙材處理問題

紙材處理問題

問題
原因
解決方案
列印品質不佳或碳粉附著。
紙張過於潮濕、太粗糙、太厚或太光滑、有浮雕花紋，或是來自製造不良的一批紙張。
試用其他類型的紙張，Sheffield 值應介於 100 至 250 之間，而濕度介於 4% 至 6% 之間。
白點、卡紙或捲曲
紙張存放錯誤。
將紙張用其防潮材料包好並平直存放。
紙張側放容易變形。
請將紙張翻過來。
嚴重捲曲
紙張過於潮濕、紋理方向不對或紋理過短
試試變更熱凝器模式 (請參閱選擇正確的熱凝器模式或改用長顆粒身張。
紙張側放時會變形。
請將紙張翻過來。
卡紙，損傷裝置
紙張有切口或穿孔。
請使用沒有切口或穿孔的紙張。
進紙問題
紙張邊緣參差不齊。
請使用專為雷射印表機設計的高品質紙張。
紙張側放時會變形。
請將紙張翻過來。
紙張過於潮濕、太粗糙、太厚或太光滑、紋理方向不對、紋理過短、有浮雕花紋，或是來自製造不良的一批紙張。
● | 試用不同類紙張，100 至 250 Sheffield，4 至 6% 濕度。
● | 使用長顆粒紙張。
印刷歪曲或未對齊紙張。
紙材導板可能未正確調整。
取出進紙匣中的所有紙材、將紙材整理整齊，然後將紙材再次裝入進紙匣。根據使用的紙材寬度與長度調整紙材導板，然後再次嘗試列印。
可能需要校準掃描器。
執行紙匣對齊，然後校準掃描器。
● | 在裝置控制面板開啟管理功能表，執行紙匣對齊。在列印品質子功能表點選設定對位。從來源選擇一個紙匣，然後執行測試頁。有關詳細資訊，請參閱 列印品質功能表。
● | 關於如何校準掃描器，請參閱校正掃描器。
一次進紙超過一張。
紙材紙匣中可能放入過多紙材。
從紙匣取出部份紙材。請參閱在進紙匣裝入紙材。
紙材可能起皺、折疊或損壞。
請檢查紙材是否有起皺、折疊或損壞。嘗試在新的或不同包裝的紙材上列印。
裝置不從某個紙匣抽取紙張。
裝置可能處於手動進紙模式。
● | 若控制面板顯示幕出現手動進紙，請按確定以列印工作。
● | 確認裝置並非是手動進紙模式，然後再次列印您的工作。
取紙滾筒可能太髒或已損壞。
連絡 HP 顧客貼心服務。請參閱HP 顧客貼心服務或是裝置包裝隨符的支援傳單。
紙匣裡的紙張長度調整控制設定超過紙材尺寸。
將紙張長度調整控制調整到正確的長度。


效能問題

效能問題

問題
原因
解決方案
影本沒有出來。
進紙匣可能是空的。
在裝置中裝入紙材。 詳細資訊請參閱在進紙匣裝入紙材。
原稿可能未正確裝入。
將原稿正確裝入 ADF 或平台掃描器。 請參閱在進紙匣裝入紙材。
影本空白。
可能尚未撕下碳粉匣上的密封膠帶。
將碳粉匣從裝置取出，拉出密封膠帶，然後重新裝回碳粉匣。
原稿可能未正確裝入。
將原稿正確裝入 ADF 或平台掃描器。 請參閱在進紙匣裝入紙材。
紙材不符合 HP 規格。
請使用符合 HP 規格的紙材。 請參閱紙材與紙匣。
碳粉匣的碳粉存量可能太低。
更換碳粉匣。 請參閱更換碳粉匣。
影印錯誤的原稿。
ADF 可能已裝入紙材。
請確定 ADF 中是空的。
影本被縮小。
裝置軟體設定可能指定要縮小掃描的影像。
關於如何變更此設定，請參閱裝置軟體說明。


解決電子郵件問題

解決電子郵件問題

若是無法使用數位傳送功能傳送電子郵件，便可能需要重新設定 SMTP 閘道位址，或是 LDAP 閘道位址。請列印組態頁，找出目前的 SMTP 及 LDAP 閘道位址。請參閱使用資訊頁。依照下列程序檢查 SMTP 及 LDAP 閘道位址是否有效。

該節提供了有關以下主題的資訊：

  • 確認 SMTP 閘道位址
  • 確認 LDAP 閘道位址


確認 SMTP 閘道位址

確認 SMTP 閘道位址

注意

此程序針對 Windows 作業系統。

1. | 開啟 MS-DOS 指令提示：按一下開始，按一下執行，並輸入 cmd。
2. | 輸入 telnet 接著輸入 SMTP 閘道位址與 MFP 通訊埠號碼 25。例如，輸入 telnet 123.123.123.123 25，其中「123.123.123.123」代表 SMTP 閘道位址。
3. | 按下 Enter。若 SMTP 閘道位址無效，回應會包含此訊息：無法開啟 25 連接埠上的主機：連接失敗。
4. | 若 SMTP 閘道位址無效，請聯絡網路管理員。


確認 LDAP 閘道位址

確認 LDAP 閘道位址

注意

此程序針對 Windows 作業系統。

1. | 開啟 Windows 檔案總管。在位址列中輸入 LDAP:// 緊接著 LDAP 閘道位址。例如，輸入 LDAP://12.12.12.12，其中「12.12.12.12」代表 LDAP 閘道位址。
2. | 按下 Enter。若 LDAP 閘道位址有效，會開啟尋找人員對話方塊。
3. | 若 LDAP 閘道位址無效，請聯絡網路管理員。


解決常見 Windows 問題

解決常見 Windows 問題

錯誤訊息：
「一般性保護 FaultException OE」
「Spool32」
「作業無效」
原因
解決方案
關閉所有其他軟體程式，重新啟動 Windows，再試一次。
選擇不同的印表機驅動程式。 如果目前選擇的是 PCL 6 印表機驅動程式，請換成 PCL 5 或 HP PostScript 等級 3 模擬印表機驅動程式；切換驅動程式可從軟體程式進行。
從 Temp 子目錄中刪除所有的 temp 檔。 您可以編輯 AUTOEXEC.BAT 檔案，尋找「Set Temp =」敘述式來決定 Temp 子目錄位置，。 在此敘述式之後的名稱就是 Temp 目錄。 一般預設為 C:\TEMP，但是可以重新定義。
請參閱電腦隨附的 Microsoft Windows 說明文件，更進一步取得有關 Windows 錯誤訊息的詳細資訊。


解決常見 Macintosh 問題

解決常見 Macintosh 問題

除了解決一般列印問題中列出的問題之外，本節還列出您使用 Mac OS X 時可能出現的問題。

注意

USB 和 IP 列印的設定，要在桌面印表機工具程式進行。 本裝置不會顯示於「選擇週邊」中。

「列印中心」或「印表機設定公用程式」裡沒有列出本印表機驅動程式。
原因
解決方案
可能未安裝裝置軟體或是安裝不正確。
確認 PPD 檔案位於下列硬碟機資料夾中： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中「<lang>」是指兩個字母的使用語言代碼。 必要時，請重新安裝軟體。 如需相關指示，請參閱入門指南。
PostScript 印表機描述 (PPD) 檔損壞。
刪除下列硬碟機資料夾中的 PPD 檔案： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中「<lang>」是指兩個字母的使用語言代碼。 重新安裝軟體。 如需相關指示，請參閱入門指南。

裝置名稱、IP 位址，或 Rendezvous 主機名稱沒有出現在「印表機中心」或「印表機設定公用程式」的印表機清單裡。
原因
解決方案
裝置可能尚未準備就緒。
確定電纜已正確連接，裝置電源已開啟，而且「就緒」指示燈已亮。 若是透過 USB 或乙太網路集線器連接，請改試直接連接電腦，或改用不同的連接埠。
可能選擇了錯誤的連線類型。
確認已依裝置至電腦間的實際連線類型，選擇 USB、IP 列印或 Rendezvous。
使用了錯誤的裝置名稱、IP 位址或 Rendezvous 主機名稱。
列印組態頁，檢查裝置名稱、IP 位址或 Rendezvous 主機名稱。 請參閱使用資訊頁。 確認組態頁上的裝置名稱、IP 位址或 Rendezvous 主機名稱，符合「列印中心」或「印表機設定公用程式」裡的資料。
介面電纜可能有缺陷或是品質不良。
更換介面電纜。 請務必使用高品質電纜。

印表機驅動程式沒有自動在「列印中心」或「印表機設定公用程式」裡，將選擇的裝置設定好。
原因
解決方案
裝置可能尚未準備就緒。
確定電纜已正確連接，裝置電源已開啟，而且「就緒」指示燈已亮。 若是透過 USB 或乙太網路集線器連接，請改試直接連接電腦，或改用不同的連接埠。
可能未安裝裝置軟體或是安裝不正確。
確認 PPD 檔案位於下列硬碟機資料夾中： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中「<lang>」是指兩個字母的使用語言代碼。 必要時，請重新安裝軟體。 如需相關指示，請參閱入門指南。
PPD 檔案損毀。
刪除下列硬碟機資料夾中的 PPD 檔案： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中「<lang>」是指兩個字母的使用語言代碼。 重新安裝軟體。 如需相關指示，請參閱入門指南。
裝置可能尚未準備就緒。
確定電纜已正確連接，裝置電源已開啟，而且「就緒」指示燈已亮。 若是透過 USB 或乙太網路集線器連接，請改試直接連接電腦，或改用不同的連接埠。
介面電纜可能有缺陷或是品質不良。
更換介面電纜。 請務必使用高品質電纜。

列印工作沒有送至您要的裝置。
原因
解決方案
列印佇列可能被停止了。
重新啟動列印佇列。 開啟列印監視器，選擇開始工作。
使用了錯誤的裝置名稱或 IP 位址。 可能有另一台具有相同或相似名稱、IP 位址或 Rendezvous 主機名稱的印表機接獲您的列印工作。
列印組態頁，檢查裝置名稱、IP 位址或 Rendezvous 主機名稱。請參閱使用資訊頁。 確認組態頁上的裝置名稱、IP 位址或 Rendezvous 主機名稱，符合「列印中心」或「印表機設定公用程式」裡的資料。

壓縮的 PostScript (EPS) 檔案未以正確字型列印。
原因
解決方案
有些程式會出現此問題。
● | 請嘗試在列印之前先將 EPS 檔案所包含的字型下載到裝置上。
● | 用 ASCII 格式傳送檔案，不用二進位編碼方式。

無法從協力廠商的 USB 卡列印。
原因
解決方案
未安裝 USB 印表機的軟體時便會出現這個問題。
如果您要新增協力廠商 USB 卡，可能需要 Apple USB Adapter Card Support 軟體。 您可以從 Apple 網站取得此軟體的最新版本。

使用 USB 電纜連線，選擇驅動程式後，裝置沒有出現在「列印中心」或「印表機設定公用程式」。
原因
解決方案
此問題可能是軟體，也可能是硬體元件所造成。
軟體疑難排解
● | 檢查確認您的 Macintosh 支援 USB。
● | 確認您的 Macintosh 作業系統為 Mac OS X 第 10.2.8 版或更新版本。
● | 確認您的 Macintosh 裝有 Apple 發行的正確 USB 軟體。
硬體疑難排解
●

確認已開啟裝置電源。
●

確認 USB 電纜已正確連接。
●

確認您是使用正確的高速 USB 2.0 電纜。
●

確認沒有串接過多 USB 裝置，同時使用串接電源。 先中斷連接所有的串接裝置，再將電纜直接接到主電腦的 USB 連接埠上。
●

檢查串接裡是否連續串接兩個以上未接電源的 USB 集線器。 先中斷連接所有的串接裝置，再將電纜直接接到主電腦的 USB 連接埠上。

注意

iMac 鍵盤也是一個未接電源的 USB 集線器。


解決 Linux 問題

解決 Linux 問題

要獲得有關解決 Linux 問題的資訊，請瀏覽 HP Linux 支援網站： hp.sourceforge.net/。


解決 PostScript 問題

解決 PostScript 問題

下列情況是專指 PostScript (PS) 語言，可能會在同時使用數種印表機語言時發生。 請檢查控制面板顯示幕是否有訊息，可能有助於解決問題。

注意

若要在發生 PS 錯誤時，接收列印的或螢幕畫面訊息，請開啟列印選項對話方塊，再按一下您所要「PS 錯誤」區旁的選項。

該節提供了有關以下主題的資訊：

  • 一般常見問題


一般常見問題

一般常見問題

列印工作以 Courier (裝置預設字型) 列印，而不是您所要求的字型。
原因
解決方案
所要求的字型未下載。
請下載您所要的字型，再傳送一次列印工作。 確認字型類型與位置。 若是可以，將字型下載到裝置上。 詳細資訊請查閱軟體說明文件。

列印 Legal 頁面時邊界被截切。
原因
解決方案
列印工作太複雜。
您可能需要以 600 dpi 的解析度來列印您的工作、減低頁面的複雜性，或是安裝更多記憶體。

列印 PS 錯誤頁。
原因
解決方案
列印工作可能不是 PS 工作。
請確定列印工作是 PS 工作。 查看軟體程式是否預期要先傳送設定檔或 PS 標頭檔至裝置。


耗材與附件
耗材與附件

耗材與附件

本節提供關於訂購零件、耗材、附件的資訊。請僅使用專為本裝置所設計的零件與附件。

  • 訂購零件、附件和耗材
  • 零件編號


訂購零件、附件和耗材

訂購零件、附件和耗材

下列數種方法可用來訂購零件、耗材及附件：

該節提供了有關以下主題的資訊：

  • 直接從 HP 訂購
  • 透過服務或支援供應商來訂購
  • 直接透過嵌入式 Web 伺服器來訂購 (針對連線到網路的印表機)
  • 直接透過 HP Easy Printer Care 軟體來訂購。


直接從 HP 訂購

直接從 HP 訂購

你可以直接從 HP 獲得下列項目：

● | 替換零件: 在美國要訂購替換零件，請到 http://www.hp.com/go/hpparts.在美國以外的地區，請接洽您當地授權的 HP 服務中心來訂購零件。
● | 耗材和附件： 在美國訂購耗材，請到 http://www.hp.com/go/ljsupplies.在全球的其他地方訂購耗材，請到 http://www.hp.com/ghp/buyonline.html.要訂購附件，請到 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp.


透過服務或支援供應商來訂購

透過服務或支援供應商來訂購

要訂購零件或附件，請接洽 HP 授權的服務或支援供應商。


直接透過嵌入式 Web 伺服器來訂購 (針對連線到網路的印表機)

直接透過嵌入式 Web 伺服器來訂購 (針對連線到網路的印表機)

使用下列步驟，以便直接透過嵌入式 Web 伺服器來訂購列印耗材。

1. | 在電腦的 Web 瀏覽器上，輸入該裝置的 IP 位置或主機名稱。狀態視窗開啟。
2. | 在其他連線 區域，請連按兩下訂購耗材. 這將會提供一個網站的 URL，您可以從這個網站購買耗材。
3. | 選擇您想要訂購的零件號碼，並且依照銀幕上的指示。


直接透過 HP Easy Printer Care 軟體來訂購。

直接透過 HP Easy Printer Care 軟體來訂購。

HP Easy Printer Care 是一款列印管理工具軟體，設計用來使印表機設定、監控、耗材訂購、疑難排解與更新，盡可能的簡單且有效率。如需關於 HP Easy Printer Care 軟體的更多資訊，請到 http://www.hp.com/go/easyprintercare.


零件編號

零件編號

以下為列印當時的附件清單。在裝置使用壽命期間，訂購資訊與附件存量可能會有所變更。

該節提供了有關以下主題的資訊：

  • 附件
  • 耗材及維護組件
  • 記憶體
  • 電纜與介面
  • 列印紙材


附件

附件

項目
說明
零件編號
選購的雙面列印裝置
注意

自動雙面列印裝置已隨附於 HP LaserJet M5035X MFP 以及 HP LaserJet M5035XS MFP。
提供在紙張上進行自動雙面列印的功能。
Q7549A
選購類比傳真附件
注意

類比傳真附件已隨附於 HP LaserJet M5035X MFP 以及 HP LaserJet M5035XS MFP。
提供傳真功能
Q3701A


耗材及維護組件

耗材及維護組件

項目
說明
零件編號
HP LaserJet 碳粉匣
可列印 15,000 頁的碳粉匣
Q7570A
釘書針匣
裝有 5,000 枚釘書針的釘書針匣
Q7839A
列印引擎維護組件 (110 伏特)
110 伏特裝置的維護組件
Q7832A
列印引擎維護組件 (220 伏特)
220 伏特裝置的維護組件
Q7833A
ADF 維護組件
自動文件進紙器的維護組件
Q7842A


記憶體

記憶體

項目
零件編號
48 MB
Q7714A
64 MB
Q7715A
128 MB
Q7718A
256 MB
Q7719A
512 MB
Q7720A


電纜與介面

電纜與介面

項目
說明
零件編號
增強型 I/O (EIO) 卡
HP Jetdirect 列印伺服器多通訊協定 EIO 網路卡：
HP Jetdirect 620n 高速乙太網路 (10/100Base-TX) 列印伺服器
J7934G
HP Jetdirect 625n 高速乙太網路 (10/100/1000Base-TX) 列印伺服器
J7960G
HP Jetdirect 635n IPv6/IPsec 高速乙太網路 (10/100/1000Base-TX) 列印伺服器
J7961G
USB 電纜
2 公尺的電纜〈A 至 B〉
C6518A


列印紙材

列印紙材

如需紙材耗材的相關資訊，請造訪 http://www.hp.com/go/ljsupplies

項目
說明
零件編號
HP 柔光雷射紙
用於 HP LaserJet 裝置。此為塗層紙，適合於需要強烈效果的商業文件，例如小冊子、銷售材料及含圖形與相片影像的文件。
規格： 32 磅 (120 g/m2)。
Letter (220 x 280 公釐)，50 張/箱
C4179A/亞太國家/地區
A4 (210 x 297 公釐)，50 張/箱
C4179B/亞太國家/地區與歐洲
HP aserJet 模造紙
用於 HP LaserJet 裝置。此緞面紙防水防撕而不損列印品質或效能。適用於標語、地圖、菜單以及其他商業用途。
Letter (8.5 x 11 英吋)，50 張/箱
Q1298A/北美洲
A4 (210 x 297 公釐)，50 張/箱
Q1298B/亞太國家/地區與歐洲
HP Premium Choice LaserJet 紙
HP 光澤度最高的 LaserJet 紙張。紙質特別光滑、潔白，可提供絢麗色彩與純黑品質。是簡報、商業計劃、對外信件及其他高價值文件的理想用紙
規格： 98 亮度，32 磅 (75 g/m2)。
Letter (8.5 x 11 英吋)，500 張/令，10 令/箱
HPU1132/北美洲
Letter (8.5 x 11 英吋)，250 張/令，6 令/箱
HPU1732/北美洲
A4 (210 x 297 公釐)，5 令/箱
Q2397A/亞太國家/地區
A4 (210 x 297 公釐)，250 張/令，5 令/箱
CHP412/歐洲
A4 (210 x 297 公釐)，500 張/令，5 令/箱
CHP410/歐洲
A4 (210 x 297 公釐)，160 g/m2，500 張/令，5 令/箱
CHP413/歐洲
HP LaserJet 紙
用於 HP LaserJet 裝置。適合於信紙信頭、高價值備忘錄、法律文件、直接郵件及信件。
規格： 96 亮度，24 磅 (90 g/m2)。
Letter (8.5 x 11 英吋)，500 張/令，10 令/箱
HPJ1124/北美洲
Legal (8.5 x 14 英吋)，500 張/令，10 令/箱
HPJ1424/北美洲
Letter (220 x 280 公釐)，500 張/令，5 令/箱
Q2398A/亞太國家/地區
A4 (210 x 297 公釐)，500 張/令，5 令/箱
Q2400A/亞太國家/地區
A4 (210 x 297 公釐)，500 張/令
CHP310/歐洲
HP 列印紙
用於 HP LaserJet 與噴墨裝置。這是特別為小型與家庭辦公室設計的用紙。這種紙比影印紙更厚且更具光澤。
規格： 92 亮度，22 磅
Letter (8.5 x 11 英吋)，500 張/令，10 令/箱
HPP1122/北美洲與墨西哥
Letter (8.5 x 11 英吋)，500 張/令，3 令/箱
HPP113R/北美洲
A4 (210 x 297 公釐)，500 張/令，5 令/箱
CHP210/歐洲
A4 (210 x 297 公釐)，300 張/令，5 令/箱
CHP213/歐洲
HP 多用途紙
用於所有辦公設備，包括雷射與噴墨裝置、影印機及傳真機。專為只需一種紙張即可滿足其所有辦公需要的商業而設計。比起其他辦公用紙更具光澤且更為光滑。
規格： 90 亮度，20 磅 (75 g/m2)。
Letter (8.5 x 11 英吋)，500 張/令，10 令/箱
Letter (8.5 x 11 英吋)，500 張/令，5 令/箱
Letter (8.5 x 11 英吋)，250 張/令，12 令/箱
Letter (8.5 x 11 英吋)，500 張/令，10 令/箱
Legal (8.5 x 14 英吋)，500 張/令，10 令/箱
HPM1120/北美洲
HPM115R/北美洲
HP25011/北美洲
HPM113H/北美洲
HPM1420/北美洲
HP 辦公紙
用於所有辦公設備，包括雷射與噴墨裝置、影印機及傳真機。這種紙適合大量列印之用。
規格： 84 亮度，20 磅 (75 g/m2)。
Letter (8.5 x 11 英吋)，500 張/令，10 令/箱
HPC8511/北美洲與墨西哥
Letter (8.5 x 11 英吋)，500 張/令，10 令/箱
HPC3HP/北美洲
Legal (8.5 x 14 英吋)，500 張/令，10 令/箱
HPC8514/北美洲
Letter (8.5 x 11 英吋)，快速裝，2,500 張/箱
HP2500S/北美洲與墨西哥
Letter (8.5 x 11 英吋)，快速裝，三孔，2,500 張/箱
HP2500P/北美洲
Letter (220 x 280 公釐)，500 張/令，5 令/箱
Q2408A/亞太國家/地區
A4 (210 x 297 公釐)，500 張/令，5 令/箱
Q2407A/亞太國家/地區
A4 (210 x 297 公釐)，500 張/令，5 令/箱
CHP110/歐洲
A4 (210 x 297 公釐)，快速裝，2500 張/令，5 令/箱
CHP113/歐洲
HP 辦公再生紙
用於所有辦公設備，包括雷射與噴墨裝置、影印機及傳真機。這種紙適合大量列印之用。
符合 U.S. Executive Order 13101 的環保優先使用產品。
規格： 84 亮度，20 磅，30% 消費後成份。
Letter (8.5 x 11 英吋)，500 張/令，10 令/箱
HPE1120/北美洲
Letter (8.5 x 11 英吋)，500 張/令，10 令/箱
HPE113H/北美洲
Legal (8.5 x 14 英吋)，500 張/令，10 令/箱
HPE1420/北美洲
HP LaserJet 投影片
僅適用於 HP LaserJet 單色裝置。印製清晰、銳利的文字與圖形，請用此市面唯一專為單色 HP LaserJet 裝置所設計，且測試相容的投影片。
規格： 4.3 公釐厚度。
Letter (8.5 x 11 英吋)，50 張/箱
92296T/北美洲、亞太國家/地區及歐洲
A4 (210 x 297 公釐)，50 張/箱
922296U/亞太國家/地區與歐洲


服務與支援
服務與支援

服務與支援

  • Hewlett-Packard 有限保固聲明
  • 客戶自行維修保固服務
  • 列印碳粉匣有限保固聲明
  • HP 顧客貼心服務
  • HP 維護合約


Hewlett-Packard 有限保固聲明

Hewlett-Packard 有限保固聲明

HP 產品
有限保固期限
HP LaserJet M5025、M5035、M5035X 以及 M5035XS
一年現場保固

HP 向您 (一般使用者客戶) 保證，HP 硬體和附件自購買日算起，在上述期限內，無材料和製品方面的缺陷。如果 HP 在保固期內接獲這類缺陷的通知，HP 將自行選擇修復或更換證實有缺陷的產品。更換的產品可為新產品，亦可為效能相當於新產品的產品。

HP 向您保證，HP 軟體自購買日算起，在上述期限內，在適當安裝與使用下，不會因為材料和製品方面的缺陷，無法執行程式設計指令。如果 HP 在保固期限內，接獲此類缺陷的通知，HP 將更換因此類缺陷而無法執行程式設計指令的軟體。

HP 不保證 HP 產品的運作會不中斷或完全無誤。如果 HP 無法在合理時間內，依照保證內容修復或更換任何產品，只要您立即退還產品，即可依購買金額獲得退款。

HP 產品可能包含效能與新的零件完全相等或可能曾被偶爾使用過的再製零件。

保固不適用於下列因素所導致之結果 (a) 維修或校準不當或不足；(b) 非由 HP 提供之軟體、介面、零件或耗材；(c) 未經授權的修改或誤用；(d) 在公佈之產品環境規格以外運作；(e) 地點準備或維護不當。

在當地法律允許的範圍內，上述保固是唯一的，其他明示或暗示性、書面或口頭的保固或條款均無效；HP 特別否認對任何銷售合適性、滿意品質以及合適特定用途的暗示性保固或條款。部分國家/地區、州或省不允許暗示性保固期限的限制，因此上述限制或排除情況不一定適用。本保固賦予您具體的法律權限，另外您也可能具有其他因國家/地區、州或省而異的權限。 HP 的有限保固適用於 HP 支援本產品、或 HP 行銷本產品的所有國家/地區。您所接獲之保固服務等級，可能因當地標準而異。HP 不會為了在因法律或法規問題而絕不考慮發行之國家/地區的產品運作，而變更產品的型式、裝配或功能。

在當地法律允許的範圍內, 本保固聲明中的補償為您唯一專有的補償。除了上述聲明之外，HP 或其供應商對於所引起的資料損失或直接、特殊、偶發或引發的損害概不負責 (包括營利或資料損失)；不論這是基於合約、侵權或其他法律理論。部分國家/地區、州或省不允許偶發或引發損害的排除或限制，則上述限制或排除情況不適用。

除了法律允許的範圍之外，不得排除、限制或修改本聲明中包含的保固條款，此外，只要您購買 HP 產品，就賦予了這些法律權利。


客戶自行維修保固服務

客戶自行維修保固服務

HP 產品在設計上包含許多客戶自行維修 (Customer Self Repair；CSR) 零件，以將維修時間降至最低，並在更換故障零件時有更大的彈性。 如果 HP 在診斷期間鑑定出可以使用 CSR 零件完成維修，HP 會將該零件直接運送給您執行維修。 CSR 零件分為兩類： 1) 強制性客戶自行維修的零件。 如果您要求 HP 更換這類零件，您將必須支付執行此服務所需的交通及人工費用。 2) 選擇性客戶自行維修的零件。 這類零件亦設計用於客戶自行維修。 然而，依您的產品選定的保固服務類型而定，如果您要求 HP 為您更換這類零件，您可能不需支付額外費用。

在供貨狀況及距離條件許可之下，CSR 零件將在次工作日寄達客戶。 若距離條件許可，或可提供同一工作日當天或四小時內寄達的服務，但須支付額外費用。 如果需要這方面的協助，請致電 HP 技術支援中心，將會有技術人員透過電話提供協助。 HP 會在隨同更換用 CSR 零件運送的資料中，指明是否必須退還故障零件。 如果必須將故障零件退還給 HP，您必須在一定期間內將其運回，通常應在五 (5) 個工作日內。 故障零件必須連同相關說明文件，以所提供的運送材料包裝退還。 如果未退還故障零件，HP 可能會收取更換零件的費用。 對於客戶自行維修，HP 會支付所有運送及退還零件的費用，並會指定應使用的快遞/運送服務。


列印碳粉匣有限保固聲明

列印碳粉匣有限保固聲明

本 HP 產品保證無材料和製品方面的缺陷。

本聲明並不適用於下列產品：(a) 以任何形式重新裝填、翻修、重新製造或改裝的產品 (b) 由於誤用、不適當儲存，或未在公布的裝置產品之環境規格下操作而產生問題的產品 (c) 在一般使用下顯示外觀磨損的產品。

若要獲得保固服務，請將產品送至購買處 (連同問題的書面說明和列印範本)，或是聯絡 HP 客戶支援部門。如果證實產品有缺陷，HP 可選擇更換產品，或依購買金額退款。

在當地法律允許的範圍內，上述保固是唯一的，其他明示或暗示性、書面或口頭的保固或條款均無效；HP 特別否認對任何銷售合適性、滿意品質以及合適特定用途的暗示性保固或條款。

在當地法律允許的範圍內，HP 或其供應商對於所引起的直接、特殊、偶發或引發的損害概不負責 (包括營利或資料損失)；不論這是基於合約、侵權或其他法律理論。

除了法律允許的範圍之外，不得排除、限制或修改本聲明中包含的保固條款，此外，只要您購買 HP 產品，就賦予了這些法律權利。


HP 顧客貼心服務

HP 顧客貼心服務

該節提供了有關以下主題的資訊：

  • 線上服務
  • 電話支援
  • 軟體公用程式、驅動程式及電子資訊
  • 直接訂購 HP 附件或耗材
  • HP 服務資訊
  • HP 服務合約
  • HP Easy Printer Care 軟體
  • HP 對 Macintosh 電腦的支援及相關資訊


線上服務

線上服務

如需透過網際網路連線隨時存取最新的 HP 印表機專屬軟體、產品資訊和支援資訊，請瀏覽網站： www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp。

請瀏覽 www.hp.com/support/net_printing 以取得有關 HP Jetdirect 外部列印伺服器的資訊。

HP Instant Support Professional Edition (ISPE) 是桌面運算和列印產品的 Web 型疑難排解工具套件。請瀏覽 instantsupport.hp.com。


電話支援

電話支援

HP 在保固期內提供免費的電話支援。 如需您所在國家/地區的電話號碼，請參閱印表機隨附的傳單，或瀏覽 www.hp.com/support/。 致電 HP 之前，請準備好以下資訊： 產品名稱和序號、購買日期及問題說明。


軟體公用程式、驅動程式及電子資訊

軟體公用程式、驅動程式及電子資訊

www.hp.com/go/M5025_software 或 www.hp.com/go/M5035_software

驅動程式的網頁可能為英文網頁，但是您可以下載數種語言的驅動程式。


直接訂購 HP 附件或耗材

直接訂購 HP 附件或耗材

● | 美國： www.hp.com/sbso/product/supplies
● | 加拿大： www.hp.ca/catalog/supplies
● | 歐洲： www.hp.com/supplies
● | 亞太地區： www.hp.com/paper/

如欲訂購 HP 原廠零件或附件，請瀏覽 HP Parts Store，網址為 www.hp.com/buy/parts (僅限美國與加拿大)，或者電洽 1-800-538-8787 (美國) 或 1-800-387-3154 (加拿大)。


HP 服務資訊

HP 服務資訊

若要查詢 HP 授權的經銷商，請電洽 1-800-243-9816 (美國) 或 1-800-387-3867 (加拿大)。

在美國及加拿大境外，請撥打您所在國家/地區的客戶支援電話。 請參閱印表機包裝盒中隨附的傳單。


HP 服務合約

HP 服務合約

請撥打 1-800-HPINVENT (1-800-474-6836 (美國)) 或 1-800-268-1221 (加拿大)。 或者，請造訪 HP SupportPack 及 CarepaqTM 服務網站：www.hpexpress-services.com/10467a。

如需延長服務，請電洽 1-800-446-0522。


HP Easy Printer Care 軟體

HP Easy Printer Care 軟體

若要檢查裝置狀態和設定，以及檢視疑難排解資訊和線上文件，請使用 HP Easy Printer Care 軟體。 您必須完整安裝所有軟體，才能使用 HP Easy Printer Care 軟體。 請參閱使用嵌入式 Web 伺服器。


HP 對 Macintosh 電腦的支援及相關資訊

HP 對 Macintosh 電腦的支援及相關資訊

請瀏覽 www.hp.com/go/macosx，以取得 Macintosh OS X 支援資訊及 HP 驅動程式更新之訂閱服務。

請瀏覽 www.hp.com/go/mac-connect，以取得專為 Macintosh 使用者設計的產品資訊。


HP 維護合約

HP 維護合約

HP 提供數種類型的維護合約以滿足各種支援的需要。維護合約不屬於標準保固的一部份。支援服務會因國家/地區的不同而有差別。請洽詢當地 HP 經銷商，確定可以獲取的服務。

該節提供了有關以下主題的資訊：

  • 現場服務合約
  • 重新包裝印表機
  • 延長保固


現場服務合約

現場服務合約

為提供最適合客戶需要的支援級別，HP 提供各種回應時間的現場服務合約。

該節提供了有關以下主題的資訊：

  • 次日現場服務
  • 每週 (批量) 現場服務


次日現場服務

次日現場服務

本合約提供在收到服務請求後的下一個工作日內提供支援。大多數的現場合約均提供數小時的延長服務和 HP 指定區域以外的服務 (另外收取費用)。


每週 (批量) 現場服務

每週 (批量) 現場服務

本合約提供使用許多 HP 產品的公司每週進行一次排定的現場察看。 本合約針對使用 25 或更多種工作站產品 (包括印表機、繪圖機、電腦及磁碟機) 的地點。


重新包裝印表機

重新包裝印表機

如果 HP 顧客貼心服務判定您的印表機需要送回 HP 進行維修，在運送印表機前請依照以下步驟重新包裝。

小心

客戶必須自己承擔因包裝不良而造成運送損壞的責任。
重新包裝印表機

1.

取出所購買並安裝在印表機中的所有 DIMM 卡並妥善保存。 請勿移除印表機隨附的 DIMM 卡。

小心

靜電可能會導致 DIMM 卡損壞。 處理 DIMM 卡時，請戴上防靜電手環或不時碰觸 DIMM 防靜電包裝的表面，然後再碰觸印表機的金屬部分。 若要移除 DIMM 卡，請參閱安裝印表機記憶體。

2.

取出碳粉匣並將其保存好。

小心

運送印表機前請務必先移除碳粉匣。 運送時若將碳粉匣留在印表機內，碳粉匣中的碳粉會漏出並完全覆蓋印表機引擎和其他部份。

為防止損壞碳粉匣，請勿觸碰滾筒，並將碳粉匣存放在原包裝材料中，或將其存放於不會暴露在光線下的地方。
3.

拆下電源線、介面電纜和選購附件並妥善保存。
4.

如有可能，請附上列印樣本，以及 50 至 100 張列印不正確的紙張或其他列印紙材。
5.

在美國，請撥打 HP 顧客貼心服務要求新的包裝材料。其他地區，如有可能請使用原始的包裝材料。Hewlett-Packard 建議您購買運送設備的保險。


延長保固

延長保固

HP 支援合約提供 HP 硬體產品與所有 HP 所提供內部元件的保固。 硬體維護期限為 1 至 3 年，自 HP 產品購買日期算起。 客戶必須在指定的原廠保固期內，購買 HP 支援合約。 有關詳細資訊，請連絡 HP 顧客貼心服務與支援部門。


規格
規格

規格

  • 實體規格
  • 電力規格
  • 聲音排放
  • 作業環境


實體規格

實體規格

尺寸
機型
高度
深度
寬度
重量1
HP LaserJet M5025 MFP 及 HP LaserJet M5035 MFP
775 公釐 (30.5 英吋)
584 公釐 (23 英吋)
597 公釐 (23.5 英吋)
20.2 公斤 (44.5 磅)
HP LaserJet M5035X MFP
1,035 公釐 (40.75 英吋)
762 公釐 (30 英吋)
737 公釐 (29 英吋)
30.2 公斤 (66.5 磅)
HP LaserJet M5035XS MFP
1,194 公釐 (47 英吋)
762 公釐 (30 英吋)
737 公釐 (29 英吋)
30.2 公斤 (66.5 磅)

1 不含碳粉匣

所有的檔門和紙匣均完全打開時的尺寸
機型
高度
深度
寬度
HP LaserJet M5025 MFP 及 HP LaserJet M5035 MFP
1,080 公釐 (42.5 英吋)
991 公釐 (39 英吋)
1,016 公釐 (40 英吋)
HP LaserJet M5035X MFP
1,340 公釐 (52.75 英吋)
1,067 公釐 (42 英吋)
1,016 公釐 (40 英吋)
HP LaserJet M5035XS MFP
1,499 公釐 (59 英吋)
1,067 公釐 (42 英吋)
1,016 公釐 (40 英吋)


電力規格

電力規格

警告！

電源要求乃根據裝置的銷售國家/地區所制定。請勿變動操作電壓。此舉可能會損壞裝置，並使產品保固失效。

電力需求
規格
110 伏特機型
220 伏特機型
電力要求
100 至 127 伏特
50 至 60 赫茲
220 至 240 伏特
50 至 60 赫茲
額定電流
8.0 安培
4.5 安培

電力消耗 (平均瓦特數)1
機型
列印2
影印
就緒或待命3 、 4
睡眠5
關閉
HP LaserJet M5025 MFP
< 615 瓦6
615 瓦
75 瓦
21 瓦
0.01 瓦
HP LaserJet M5035 MFP
< 615 瓦7
615 瓦
75 瓦
21 瓦
0.01 瓦
HP LaserJet M5035X MFP
< 615 瓦7
615 瓦
75 瓦
21 瓦
0.01 瓦
HP LaserJet M5035XS MFP
< 615 瓦7
615 瓦
75 瓦
21 瓦
0.01 瓦

1 數值或有變更。請參閱 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp 以取得最新資訊。

2 電力數值是使用所有標準電壓測量出的最高值。

3 從就緒模式到睡眠模式的預設啟動時間 = 30 分鐘。

4 就緒模式的散熱率 = 37.5 BTU/小時。

5 從睡眠模式到開始列印的恢復時間 = 少於 8.5 秒。

6 列印速度每分鐘 25 頁。

7 列印速度每分鐘 35 頁。


聲音排放

聲音排放

噪音強度和聲壓等級1、3
噪音強度等級
依據 ISO 9296 公告
列印時3
LWAd=6.6 貝耳 (A) [66 分貝 (A)]
就緒
基本上無聲音
聲壓等級
依據 ISO 9296 公告
列印時3
LpAm=54 分貝 (A)
就緒
基本上無聲音

1 數值或有變更。請參閱 www.hp.com/support/M5025mfp 或 www.hp.com/support/M5035mfp 以取得最新資訊。

2 測試組態： HP LaserJet M5035 MFP，單面列印，A4 尺寸紙張。

3 列印速度每分鐘 35 頁。


作業環境

作業環境

必要條件
環境狀況
列印
存放/待機
溫度〈印表機與碳粉匣〉
15° 至 32.5°C (59° 至 89°F)
-20° 至 40°C (-4° 至 104°F)
相對濕度
(10% 至 80%)
(10% 至 90%)


法規資訊
法規資訊

法規資訊

本章節包含下列法規資訊：

  • FCC 規章
  • 環保產品管理計劃
  • 電訊公司聲明
  • 一致性聲明
  • 安全聲明


FCC 規章

FCC 規章

此設備已經測試並發現遵守 FCC 規則的第 15 篇中，A 級數位裝置的限制。 這些限制的設計在於對住家安裝的有害干擾提供合理的保護。 此設備會產生、使用並散發射頻能量。 若未依指示安裝、使用此設備，則可能對無線通訊造成有害干擾。 不過，並無法保證特定安裝不會發生干擾。 使用者可將此設備關閉後再開啟，測試是否對無線或電視通訊造成有害干擾；若是有，則鼓勵使用者依照下列一項或多項措施來糾正干擾：

● | 改變接收天線的方向或位置。
● | 增加本設備與無線電或電視機之間的距離。
● | 讓本設備改用不同的電源插座，與無線電或電視機的電源線路分開。
● | 詢問代理商或有經驗的無線電/電視機技術人員之意見。
注意

未經 HP 明確認可而任意變更或修理本印表機，可能會導致使用者喪失本設備之使用權。

護罩介面纜線的使用，必須遵守 FCC 規則第 15 篇的 A 級限制。


環保產品管理計劃

環保產品管理計劃

該節提供了有關以下主題的資訊：

  • 保護環境
  • 臭氧的產生
  • 耗電量
  • 碳粉用量
  • 紙張使用
  • 塑膠
  • HP LaserJet 列印耗材
  • HP 列印耗材回收及循環再造計畫資訊
  • 紙張
  • 材料限制
  • 歐盟內個人家庭使用者廢棄設備處理
  • 材料安全資料表 (MSDS)
  • 更多資訊


保護環境

保護環境

Hewlett-Packard Company 致力於以環保方式提供優質產品。本產品在設計上具有多種優點，可儘量減少產品對環境的影響。


臭氧的產生

臭氧的產生

本產品不會產生可察覺到的臭氧 (O3)。


耗電量

耗電量

就緒及睡眠模式下電力用量會大幅降低，可節省天然資源及金錢，但不影響本產品的高效能。 本產品符合 ENERGY STAR® (版本 3.0) 的標準，ENERGY STAR® 是一個鼓勵節能辦公室產品研發的自發計畫。

ENERGY STAR 標誌

ENERGY STAR® 和 ENERGY STAR 標誌是在美國的註冊標記。 作為 ENERGY STAR® 的夥伴，Hewlett-Packard Company 確定本產品符合 ENERGY STAR® 的節能準則。 如需更多資訊，請瀏覽 www.energystar.gov。


碳粉用量

碳粉用量

Economode 大幅減少使用的碳粉，因而可延長碳粉匣的使用壽命。


紙張使用

紙張使用

本產品的手動/選用自動雙面列印功能 (雙面列印，請參閱 在紙張上進行雙面列印 (Windows) 或 在紙張上進行雙面列印 (Mac)) 及多張合併列印 (數頁印於一頁) 功能可減少紙張用量及降低自然資源的消耗。


塑膠

塑膠

超過 25 克的塑膠零件均標有符合國際標準的標記，便於在產品使用壽命結束時識別可回收再用的塑膠零件。


HP LaserJet 列印耗材

HP LaserJet 列印耗材

透過 HP Planet Partners 免費回收空的 HP LaserJet 碳粉匣，輕而易舉。HP 致力於提供從產品設計與製造到配銷、操作及回收程序都符合環保要求的創新的優質產品與服務。我們保證適當回收您退還的 HP LaserJet 碳粉匣，將其進行處理以將有價值的塑膠和金屬重新用於新產品，讓數百萬噸廢棄物免於被丟棄在垃圾掩埋場。由於此碳粉匣將予以回收並用於新材料中，因此不會退還給您。請參與 HP Planet Partners 計劃，以環保方式回收您的空 HP LaserJet 碳粉匣。感謝您履行環保義務！

在很多國家/地區，本產品的列印耗材 (例如碳粉匣) 可以透過 HP 列印耗材回收與循環再利用計劃退還至 HP。在超過 35 個國家/地區中，都具有此項簡便的免費回收計劃。每個新的 HP LaserJet 碳粉匣與耗材包裝均隨附多種語言的計劃資訊與說明。


HP 列印耗材回收及循環再造計畫資訊

HP 列印耗材回收及循環再造計畫資訊

自從 1992 年開始，HP 開始免費回收及循環再造 HP LaserJet 列印耗材。 2004 年，在全球有銷售 HP LaserJet 耗材的市場中，已有 85% 的地區提供 HP LaserJet 耗材地球夥伴的服務。 大部分 HP LaserJet 碳粉匣的使用指南中皆附有免郵資回郵標籤。 標籤及成批回收用的箱子也可由下列網站取得： www.hp.com/recycle。

請僅使用該標籤於退還空的原廠 HP LaserJet 碳粉匣。請勿將此標籤用於非 HP 碳粉匣、再裝填或再製的碳粉匣或者保固退還。因疏忽寄送至 HP Planet Partners 計劃的列印耗材或其他物品，不會予以退還。

2004 年透過 HP Planet Partners 耗材回收計劃，在全球回收超過一千萬個 HP LaserJet 碳粉匣。這個破紀錄的數字表示有兩千六百萬磅重的碳粉材料免於被丟棄在垃圾掩埋場。在 2004 年，HP 在全世界平均回收了 59% 的碳粉匣 (以重量計算)，其中主要是塑膠和金屬。塑膠和金屬將用來製造新的產品，例如 HP 產品、塑膠紙匣和滾筒。剩餘的材料以環保的方式廢棄處理。

● | 美國地區回收。 基於更環保的理念，當回收使用過的碳粉匣及耗材時，HP 鼓勵您使用成批回收用的箱子。 只要將 2 個或以上的碳粉匣捆在一起，並使用包裝內附的免郵資回郵 UPS 標籤就大功告成了。 美國地區的使用者，若要取得更多資訊，請撥打 1-800-340-2445 或造訪 HP 網站：www.hp.com/recycle。
● | 非美國地區回收。 非美國地區的客戶請造訪 www.hp.com/recycle 網站以瞭解 HP 耗材回收及循環再生計畫提供區域的相關資訊。


紙張

紙張

本產品可使用再生紙進行列印，只要再生紙符合 《HP LaserJet 印表機系列列印紙材指南》所列出的準則。 本產品可適用符合 EN12281:2002 標準的再生紙。


材料限制

材料限制

本 HP 產品的掃描器及/或控制面板液晶顯示幕中之螢光燈含有汞，在報廢時可能需要對其進行特殊處理。

本 HP 產品含有電池，使用壽命結束後可能需要進行特殊處理。本產品所含或 Hewlett-Packard 提供的電池如下所示：

HP LaserJet M5025 MFP 及 HP LaserJet M5035 系列 MFP 印表機
類型
一氟化碳鋰電池 BR1632
重量
(1.5 克)
位置
在電路板上
使用者可拆換式
否

若要取得回收資訊，請造訪 www.hp.com/recycle，或接洽當地管理機關或美國電子工業協會：http://www.eiae.org。


歐盟內個人家庭使用者廢棄設備處理

歐盟內個人家庭使用者廢棄設備處理

歐盟廢棄物標誌

在產品或其包裝上若有此符號則表示本產品不得與其他家居廢棄物一起丟棄。您必須將廢棄設備送至回收廢棄電氣與電子設備的指定收集點以進行處理。分開收集與回收廢棄設備，有助於保護自然資源，並確保以保護人體健康與環境的方式進行回收。如需更多關於回收廢棄設備地點的資訊，請聯絡當地市公所、家居廢棄物處理服務中心或您購買該產品的商店。


材料安全資料表 (MSDS)

材料安全資料表 (MSDS)

關於含有化學成分之耗材的材料安全資料表 (MSDS) (例如：碳粉) 可經由造訪下列 HP 網站取得：www.hp.com/go/msds 或 www.hp.com/hpinfo/community/environment/productinfo/safety。


更多資訊

更多資訊

若要獲得有關這些環境主題的資訊：

● | 本產品和許多相關 HP 產品的環保簡介表
● | HP 對環境的承諾
● | HP 的環保管理系統
● | HP 報廢產品的回收與循環再利用計劃
● | 材料安全資料表

請造訪 http://www.hp.com/go/environment 或 http://www.hp.com/hpinfo/community/environment/productinfo/safety。


電訊公司聲明

電訊公司聲明

HP LaserJet M5035X MFP 及 HP LaserJet M5035XS MFP 機型已經安裝 HP LaserJet Analog Fax Accessory 300，提供公共交換電話網路 (PSTN) 通訊服務，以進行傳真功能。請參閱 《HP LaserJet Analog Fax Accessory 300 User Guide》，以取得所有與傳真功能及該裝置相關的管制法規資訊及管制通知。


一致性聲明

一致性聲明

一致性聲明
依據 ISO/IEC Guide 22 和 EN 45014
製造商名稱：
Hewlett-Packard Company
製造廠商地址：
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
茲聲明本產品
產品名稱：
HP LaserJet M5025 / M5035 系列
附件5)：
Q7549A – 選購的雙面列印裝置
Q7834A – 選購的 1 個 500 頁紙櫃
Q7835A – 選購的 3 個 500 頁紙櫃
Q7604A – 選購的釘書機/堆疊器
BOISB-0308-00 – 傳真模組
法規型號3)：
BOISB-0502-01
產品選件：
全部
碳粉匣
Q7570A
符合下列產品規格：
安全性：
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A11 +A2 (1 級雷射/LED 產品)
GB4943-2001
EMC：
CISPR22:1993 +A1 +A2 / EN55022:1994 +A1 +A2 - Class A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class A2) / ICES-003, Issue 4
電信：
TBR-21:1998; EG 201 121:1998
補充資訊：
本產品符合 EMC 指令 89/336/EEC 與低電壓指令 73/23/EEC，以及 R&TTE 指令 1999/5/EC (Annex II) 的要求，並相應地具有 CE 標誌。
1) 本產品已經過 Hewlett-Packard 個人電腦系統的典型配備測試。
2) 本裝置符合 FCC 規則第 15 部分的規定。操作時需符合下列兩個條件︰ (1) 本裝置不會造成有害干擾；(2) 本裝置必須接受任何收到的干擾，包括可能導致不需要的作業之干擾。
3) 本產品依法編有法規型號。請勿將此型號與產品名稱或產品編號混淆。
4) 本產品符合 EN55022 與 CNS13438 A 級要求，即適用以下情況： 「警告 - 本產品為 A 級產品。在居家環境中，本產品可能會產生無線電干擾，使用者需要採取適當的措施。」
5) Hewlett-Packard 依管制型號 BOISB-0308-00 在全球各地所取得之所有類比傳真附件模件核可均採用 Multi-Tech Systems MT5634SMI Socket Modem Module。
Boise, Idaho , USA
2006 年 5 月 11 日
若僅需獲得法規主題：
澳洲聯絡處：
Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
歐洲聯絡處：
您當地的 Hewlett-Packard 銷售與服務辦事處或 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (傳真： +49-7031-14-3143)
美國聯絡處：
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (電話： 208-396-6000)


安全聲明

安全聲明

該節提供了有關以下主題的資訊：

  • 雷射安全
  • 加拿大 DOC 規則
  • VCCI 聲明 (日本)
  • 電源線聲明 (日本)
  • EMI 聲明 (韓國)
  • EMI 聲明 (臺灣)
  • 芬蘭雷射聲明


雷射安全

雷射安全

美國食品藥物管理局之醫療器材與輻射保健中心 (CDRH) 自 1976 年 8 月 1 日開始實施雷射產品的相關規定。在美國境內銷售的產品必須強制遵守相關規定。 本裝置依據美國健康與人類服務部 (DHHS) 之輻射產生標準的輻射控制健康及安全法令 (1968 年制定) 認定為「1 級」雷射產品。本裝置內發出的輻射完全侷限於護罩及外蓋內，一般使用過程中雷射光束完全無法散佈出去。

警告！

除本使用者手冊中指定的操作外，其他任何管制、調整或執行程序皆有可能讓您受到有害輻射的危害。


加拿大 DOC 規則

加拿大 DOC 規則

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI 聲明 (日本)

VCCI 聲明 (日本)

日本 VCCI 聲明


電源線聲明 (日本)

電源線聲明 (日本)

    http://www.hp.com


EMI 聲明 (韓國)

EMI 聲明 (韓國)

    http://www.hp.com


EMI 聲明 (臺灣)

EMI 聲明 (臺灣)

    http://www.hp.com


芬蘭雷射聲明

芬蘭雷射聲明

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


使用記憶體及列印伺服器卡
使用記憶體及列印伺服器卡

使用記憶體及列印伺服器卡

本章節說明印表機的記憶體功能並提供擴充步驟。

  • 概觀
  • 安裝印表機記憶體
  • 檢查 DIMM 的安裝
  • 儲存資源 (永久資源)
  • 啟用 Windows 的記憶體
  • 使用 HP Jetdirect 列印伺服器卡


概觀

概觀

提供一個雙直列記憶體模組 (DIMM) 插槽可升級裝置記憶體。DIMM 規格有 32、48、64、128、256 及 512 MB。

關於訂購資訊請參閱訂購零件、附件和耗材

注意

舊款 HP LaserJet 印表機所使用的單行式記憶體模組 (SIMM)，與本印表機不相容。

印表機還具備一個 EIO 插槽，可擴充印表機的網路功能。EIO 插槽可用於使用如無線列印伺服器、網路卡、或用於序列或 AppleTalk 連線的連線卡以增加網路連線，升級印表機。

注意

HP LaserJet M5025 MFP 以及 HP LaserJet M5035 系列 MFP 已隨附安裝網路裝置。EIO 插槽可用來提供印表機內建網路功能之外的其他網路功能。

要瞭解印表機安裝的記憶體容量，或 EIO 插槽中安裝的裝置，請列印組態頁。請參閱使用資訊頁。


安裝印表機記憶體

安裝印表機記憶體

如果您經常列印複雜圖形、PostScript (PS) 文件，或者使用多種下載字型，則您可能要為印表機新增更多的記憶體。新增的記憶體亦可讓您更靈活地支援工作儲存功能，如快速影印。

該節提供了有關以下主題的資訊：

  • 安裝印表機記憶體


安裝印表機記憶體

安裝印表機記憶體

小心

靜電可能會損壞 DIMM。在處理 DIMM 時，請戴上防靜電護腕套，或經常觸摸 DIMM 防靜電包裝的表面，然後才觸摸印表機露出的金屬部分。

HP LaserJet M5025 MFP 及 HP LaserJet M5035 系列 MFP MFP 具備一個 DIMM 插槽。如有需要，您可以將安裝於插槽中的 DIMM 換成記憶體更多的 DIMM。

增加更多記憶體之前，請記得先列印一份組態頁，瞭解印表機已安裝的記憶體容量。請參閱使用資訊頁。

1.

關閉裝置電源，拔除所有電纜。
2.

取下裝置背後的電路板蓋。
3.

打開電路板擋門。
4.

從防靜電包裝中取出 DIMM。

小心

若要減低靜電造成損傷的可能性，請務必佩戴除靜電 (ESD) 護腕或在處理 DIMM 前先觸碰防靜電包裝的表面。

5.

握住 DIMM 的邊緣，將 DIMM 的凹槽對準 DIMM 插槽 (檢查 DIMM 插槽兩端的固定鎖是開啟的)。
6.

將 DIMM 筆直而穩固地按入插槽。請確定 DIMM 插槽兩端的固定鎖卡入定位。

注意

要取出 DIMM，必須先鬆開固定鎖。
7.

關閉電路板擋門。
8.

裝回電路板蓋。
9.

重新插回電纜，然後開啟裝置電源。


檢查 DIMM 的安裝

檢查 DIMM 的安裝

安裝 DIMM 後，請確定安裝作業順利完成。

確認 DIMM 已正確安裝

1. | 開啟裝置電源。 在裝置完成啟動程序後，請檢查「就緒」指示燈是否亮起。 如果顯示幕上出現錯誤訊息，則 DIMM 可能未正確安裝。 請參閱控制面板訊息。
2. | 列印組態頁 (請參閱使用資訊頁)。
3. | 檢查組態頁上的記憶體部分，然後與安裝記憶體之前所列印的組態頁做比較。 如果記憶體量未增加，則 DIMM 可能未正確安裝，或 DIMM 可能發生故障。 重複安裝程序。 如有必要，請安裝另一條 DIMM。

注意

如果安裝了裝置語言 (個人化語言)，請檢查組態頁上的「安裝的個人化語言與選項」部分。 此區域應會列出新安裝的裝置語言。


儲存資源 (永久資源)

儲存資源 (永久資源)

您下載至裝置的公用程式或工作有時包含資源 (例如字型、巨集或樣式)。 內部標記為永久的資源將保留在裝置記憶體中，直至您關閉裝置電源。

如果您使用頁面描述語言 (PDL) 功能將資源標記為永久，請使用以下指引。要獲得有關技術的詳細資訊，請參閱 PCL 或 PS 中適當的 PDL 參考資料。

● | 僅在絕對需要該資源在裝置電源開啟時保留於記憶體中時，才將該資源標記為永久。
● | 僅在列印工作開始而非裝置正在列印時，將永久資源傳送至裝置。
注意

過度使用永久資源或在裝置正在列印時下載它們，可能會影響裝置的效能或其列印複雜頁面的能力。


啟用 Windows 的記憶體

啟用 Windows 的記憶體

1. | 在開始功能表中，依次按一下設定、印表機或印表機和傳真。
2. | 選擇本裝置，然後選擇內容。
3. | 在設定標籤上按一下更多。
4. | 在記憶體總量欄位中，鍵入或選擇現已安裝的記憶體總量。
5. | 按一下確定。
6. | 移至檢查 DIMM 的安裝。


使用 HP Jetdirect 列印伺服器卡

使用 HP Jetdirect 列印伺服器卡

依照下列程序安裝或卸下 EIO 卡。

該節提供了有關以下主題的資訊：

  • 安裝 HP Jetdirect 列印伺服器卡
  • 卸下 HP Jetdirect 列印伺服器卡


安裝 HP Jetdirect 列印伺服器卡

安裝 HP Jetdirect 列印伺服器卡

1.

關閉裝置電源。
2.

卸下裝置背面 EIO 插槽中的兩顆螺絲與護蓋。

注意

請勿丟棄螺絲與護蓋。以後卸下 EIO 卡時還需要這些螺絲與護蓋。
3.

將 EIO 卡安裝到 EIO 插槽中，然後旋緊螺絲。
4.

將網路電纜連接到 EIO 卡。
5.

開啟裝置電源，然後列印組態頁以確認新的 EIO 裝置是否被識別。 請參閱使用資訊頁。

注意

列印組態頁時，亦會列印包含網路組態設定及狀態資訊的 HP JetDirect 組態頁。


卸下 HP Jetdirect 列印伺服器卡

卸下 HP Jetdirect 列印伺服器卡

1. | 關閉裝置電源。
2. | 將網路電纜自 EIO 卡拔移。
3. | 鬆開 EIO 卡上的兩顆螺絲，然後從 EIO 插槽上卸下 EIO 卡。
4. | 裝上裝置背面 EIO 插槽中的護蓋。 插入兩顆螺絲並將其旋緊。
5. | 開啟裝置電源。


詞彙表
詞彙表

詞彙表

BOOTP | 「Bootstrap Protocol」(開機通訊協定) 的縮寫，電腦使用來尋找自己 IP 位址的一種網際網路通訊協定。
DHCP | 「dynamic host configuration protocol」(動態主機組態通訊協定) 的縮寫。連線至網路的個別電腦或週邊裝置使用 DHCP 尋找自己的組態資訊，包括 IP 位址。
DIMM | 「dual inline memory module」(雙行式記憶體模組) 的縮寫。一個包含記憶體晶片的小型電路板。
EIO | 「enhanced input/output」(增強型輸入/輸出) 的縮寫。一種硬體介面，用於新增列印伺服器、網路配接器、硬碟或 HP 印表機的其他外掛應用程式項目。
HP Easy Printer Care 軟體 | 可從電腦桌面提供追蹤與維護印表機功能的軟體。
HP Jetdirect | 用於網路列印的 HP 產品。
HP Web Jetadmin | HP 品牌的 Web 型印表機控制軟體，您可以在電腦上使用它來管理任何連接至 HP Jetdirect 列印伺服器的週邊裝置。
I/O | 「input/output」(輸入/輸出) 的縮寫，表示電腦連接埠的設定。
IPX/SPX | 「internetwork packet exchange/sequenced packet exchange」(網際網路封包交換/順序封包交換) 的縮寫。
IP 位址 | 指定給與網路連線之電腦裝置的專屬數字。
PCL | 「Printer Control Language」(印表機控制語言) 的縮寫。
PJL | 「printer job language」(印表機工作語言) 的縮寫。
PostScript | 一種已註冊商標的頁面描述語言。
PPD | 「PostScript printer description」(PostScript 印表機描述) 的縮寫。
RAM | 「random access memory」(隨機存取記憶體) 的縮寫，一種可變更所儲存資料的電腦記憶體。
ROM | 「read-only memory」(唯讀記憶體) 的縮寫，一種不可變更所儲存資料的電腦記憶體。
TCP/IP | 一種已經成為全球通訊標準的網際網路通訊協定。
半色調圖案 | 半色調圖案使用不同大小的墨點來產生連續色調的影像，如照片。
光柵影像 | 由點組成的影像。
印表機驅動程式 | 電腦用於存取印表機功能的軟體程式。
字型 | 字體中字母、數字和符號的完整集合。
灰階 | 灰色的各種色度。
頁面緩衝區 | 當印表機產生頁面影像時用於保留頁面資料的臨時印表機記憶體。
個人化語言 | 印表機或印表機語言的獨特功能或特徵。
校準 | 印表機進行內部調整以產生最佳列印品質的程序。
紙匣 | 裝載空白紙材的容器。
紙材 | 紙張、標籤、投影片或印表機可用來列印影像的其他材料。
紙槽 | 裝載列印紙張的容器。
耗材 | 印表機使用的、必須更換的材料。本印表機的耗材項目為碳粉匣。
記憶體標籤 | 具有特定位址的記憶體分割區。
控制面板 | 印表機上包含按鈕和顯示螢幕的區域。可使用控制面板來設定印表機設定和獲取有關印表機狀態的資訊。
單色 | 黑白。沒有顏色。
週邊裝置 | 一種可與電腦配合使用的附屬裝置 (如印表機、數據機或儲存系統)。
韌體 | 儲存於印表機內唯讀記憶體單元中的程式指令。
傳送裝置 | 黑色塑膠傳送帶，用於在印表機內傳送紙材並將碳粉從碳粉匣中傳送至紙材上。
預設值 | 硬體或軟體的正常或標準設定。
像素 | 「picture element」(圖像元素) 的縮寫，是螢幕上所顯示影像的最小區域單位。
碳粉 | 黑色或有色細小粉末，可在列印紙材上形成影像。
網路 | 透過電話線或其他方式將電腦相互連接以共享資訊的系統。
網路管理員 | 管理網路的人員。
模擬 PostScript | 模擬 Adobe PostScript 的軟體，它是一種描述列印頁面外觀的程式語言。此印表機語言在許多功能表中顯示為「PS」。
熱凝器 | 使用熱能將碳粉熱凝到列印紙材上的組件。
選擇週邊 | 一個 Macintosh 附屬應用程式，可用於選擇裝置。
雙向通訊 | 雙向資料傳輸。
雙面列印 | 能在紙張兩面列印的功能。亦稱為「兩面列印」。
繪圖處理 | 產生文字或圖形的過程。


在 [說明檢視器] 中使用協助工具的快速鍵

在 [說明檢視器] 中使用協助工具的快速鍵

下列主題說明瀏覽此使用者指南的方法。

  • 使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換
  • [說明檢視器] 的快速鍵
  • 內容標籤的快速鍵
  • 索引標籤的快速鍵
  • [搜尋] 標籤的快速鍵
  • [我的最愛] 標籤的快速鍵

註

  • 也可以透過鍵盤存取快速鍵功能表指令。
  • 快速鍵也可以在輔助及快顯視窗中作業。
  • 每次您在 [瀏覽] 窗格中使用快速鍵時，就會失去 [主題] 窗格中的焦點。若要回到 [主題] 窗格，請按下 F6。
  • 如果您上次搜尋有使用搜尋標籤上的符合相似字詞核取方塊，那麼將會選取此核取方塊。


使用 HTML 說明檢視程式

使用 HTML 說明檢視程式

以下主題提供有關瀏覽與使用本 HTML 說明使用指南的資訊。要獲得更多資訊，請按一下下列其中一個主題：

  • 獲得更多說明
  • 尋找說明主題
  • 建立我的最愛說明主題之清單
  • 複製說明主題
  • 列印目前說明主題
  • 使用工具列按鈕尋找主題
  • 使用快顯功能表指令


使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換

您可以快速的在 [瀏覽] 與 [主題] 窗格之間切換，只要按鍵盤上的 F6。


[說明檢視器] 的快速鍵

關閉 [說明檢視器]。 | Alt+F4
在 [說明檢視器] 與其他開啟視窗之間切換。 | Alt+Tab
顯示 [選項] 功能表。 | Alt+O
變更 Microsoft Internet Explorer 設定值。Internet 選項對話方塊含有協助設定的設定。若要更改這些設定值，請按一下一般標籤，然後再按一下協助工具。 | Alt+O，然後再按 I
隱藏或顯示 [瀏覽] 窗格。 | Alt+O，然後再按 T
列印主題 | Alt+O，然後再按 P.或者，在主題上按一下右鍵，接著按一下列印。
回到前一個主題。 | Alt+向左箭號，或 Alt+O，然後再按 B
向前移動到下一個主題（假設您先前才檢視過此主題）。 | Alt+向右箭號，或 Alt+O，然後再按 F
開啟或關閉搜尋反白顯示。 | Alt+O，然後再按 O
重新整理 [主題] 窗格中出現的主題（當您連結到網頁時特別有用）。 | F5，或 Alt+O，然後再按 R
回到首頁（作者可以指定說明系統的首頁）。 | Alt+O，然後再按 H
防止檢視器開啟頁面（如果您正連線到網頁，並且想要防止頁面下載時，此方法也很有用）。 | Alt+O，然後再按 S
跳到預定的主題或網頁。建立說明 (.chm) 檔的作者可以在 選項功能表上，新增兩個連結到重要的主題或網頁。當您選取了跳躍指令，您就會轉到這些主題或網頁的其中之一。 | Alt+O，然後再按 1 或 2
在 [瀏覽] 與 [主題] 窗格之間切換。 | F6
捲動主題。 | 向上箭號與向下箭號，或 上一頁與下一頁
捲動主題中的所有連結或 [瀏覽] 窗格標籤中的所有選項。 | TAB


內容標籤的快速鍵

顯示 內容標籤。 | Alt+C
開啟與關閉活頁簿或資料夾。 | 加號 (+) 與減號 (-)，或向左箭號與向右箭號
選取主題。 | 向上箭號與向下箭號
顯示選取的主題。 | ENTER


索引標籤的快速鍵

顯示索引標籤。 | Alt+N
鍵入要搜尋的關鍵字。 | Alt+W，然後鍵入此字
選取清單中的關鍵字。 | 向上箭號與向下箭號
顯示相關主題。 | Alt+D


[搜尋] 標籤的快速鍵

顯示搜尋標籤。 | Alt+S
鍵入要搜尋的關鍵字。 | Alt+W，然後鍵入此字
開始搜尋。 | Alt+L
選取結果清單中的主題。 | Alt+T，然後向上箭號與向下箭號
顯示選取的主題。 | Alt+D
下列選項只有在全文搜尋啟用時才可使用。
搜尋前次搜尋結果清單中的關鍵字。 | Alt+U
搜尋與關鍵字相似的字詞。例如，要尋找關鍵字 "run" 的相似字，如 "running" 與 "runs"。 | Alt+M
只搜尋主題標題。 | Alt+R


[我的最愛] 標籤的快速鍵

顯示我的最愛標籤。 | Alt+I
將目前顯示的主題新增至 [我的最愛] 清單。 | Alt+A
選取 [我的最愛] 清單中的主題。 | Alt+P，然後向上箭號與向下箭號
顯示選取的主題。 | Alt+D
從清單移除選取的主題。 | Alt+R


獲得更多說明

以下是一些有關如何在使用 HTML 說明檢視程式時尋找更多資訊的提示：

  • 要連結至另一個主題、網頁、其他主題的清單或程式，請按一下帶底線的彩色字詞。
  • 要檢視包含相關資訊的主題，請按一下「相關主題」字詞（可能出現在主題的末端），然後按一下您所要主題的標題。
  • 要查看主題中包含的字詞或詞句是否在索引中，請選擇該字詞，然後按下 F1。
  • 如果您正在「主題」窗格中檢視來自 Web 的內容，您可以按一下工具列上的停止或重新整理，以中斷下載或重新整理網頁。
  • 如果經常使用某個特定的說明主題，您可以將其新增至我的最愛清單。
  • 以滑鼠右鍵按一下「目錄」標籤或「主題」窗格可獲得快顯功能表指令


尋找說明主題

在瀏覽窗格中，按一下下列其中一個標籤：

  • 要瀏覽目錄，請按一下目錄標籤。目錄是可展開的重要主題之清單。
  • 要查看索引項目的清單，請按一下索引標籤，然後鍵入字詞或捲動該清單。在有多個項目時，系統通常會為主題編制索引。
  • 要找出說明檔案中可能包含的每個字詞或詞句，請按一下搜尋標籤，然後鍵入該字詞。
注意 按一下目錄項目、索引項目或搜尋結果項目均可顯示相應主題。


建立我的最愛說明主題之清單

  1. 找出您要的說明主題以製作我的最愛主題。
  2. 按一下我的最愛標籤，然後按一下新增。
註
  • 要返回某個我的最愛主題，請按一下我的最愛標籤，選擇該主題，然後按一下顯示。
  • 如果您要重新命名某個主題，請選擇該主題，然後在目前主題方塊中鍵入新名稱。
  • 要移除某個我的最愛主題，請選擇該主題，然後按一下移除。


複製說明主題

  1. 在「主題」窗格中，以滑鼠右鍵按一下您要複製的主題，然後按一下全選。
  2. 再次按一下滑鼠右鍵，然後按一下複製。這會將該主題複製到剪貼簿。
  3. 開啟您要將主題複製到其中的文件。
  4. 將游標定位於您要資訊出現的位置。
  5. 在編輯功能表中，按一下貼上。
注意 如果您僅要複製主題的一部份，請選擇您要複製的文字，按一下滑鼠右鍵，然後按一下複製。


列印目前說明主題

以滑鼠右鍵按一下主題，然後按一下列印。

注意 如果您從目錄標籤列印（以滑鼠右鍵按一下項目，然後按一下列印），您將看到僅列印目前主題或列印目前主題與所有子主題的選項。


使用工具列按鈕尋找主題

說明檢視程式的工具列中有五個瀏覽按鈕。您可以按一下這些按鈕以尋找說明主題：

  • 上一頁 － 顯示您檢視過的上一個主題。
  • 下一頁 － 顯示之前顯示過的主題順序中的下一個主題。
  • 下一個 － 顯示目錄中列出的下一個主題。
  • 上一個 － 顯示目錄中列出的上一個主題。
  • 首頁 － 顯示您正在檢視說明檔案的首頁主題。
  • 重新整理 － 更新主題窗格中目前顯示的 Web 內容。
  • 停止 － 停止下載檔案資訊。按一下此按鈕可停止下載網頁。
注意 說明檢視程式中的工具列可能並未包含所有這些瀏覽按鈕。


使用快顯功能表指令

快顯功能表中有數個指令，您可以使用它們來顯示與自訂資訊。

指令
說明
在目錄中按一下滑鼠右鍵，然後按一下全部開啟。
開啟目錄中的所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
在目錄中按一下滑鼠右鍵，然後按一下全部關閉。
關閉所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
按一下滑鼠右鍵，然後按一下列印。
列印主題。

注意 您可以透過鍵盤存取以上指令。您可以按一下 SHIFT+F10 以顯示快顯功能表，然後按一下適當的快速鍵。或者，您可以啟用滑鼠鍵。即使用滑鼠鍵組合顯示快顯功能表，然後按一下適當的快速鍵。