HP LaserJet M5025 und HP LaserJet M5035 Series MFP

Benutzerhandbuch

http://www.hp.com


Marken- und Copyrightinformationen

Marken- und Copyrightinformationen

Copyright und Lizenz

© 2006 Copyright Hewlett-Packard Development Company, L.P.

Die Vervielfältigung, Adaption oder Übersetzung ist ohne vorherige schriftliche Genehmigung nur im Rahmen des Urheberrechts zulässig.

Die in diesem Dokument enthaltenen Informationen können ohne Vorankündigung geändert werden.

Für HP Produkte und Dienste gelten nur die Gewährleistungen, die in den ausdrücklichen Gewährleistungserklärungen des jeweiligen Produkts bzw. Dienstes aufgeführt sind. Dieses Dokument gibt keine weiteren Gewährleistungen. HP haftet nicht für technische oder redaktionelle Fehler oder Auslassungen in diesem Dokument.

Teilenummer: Q7829-90928

Edition 1, 10/2006

Marken

Adobe®, Acrobat® und PostScript® sind Marken von Adobe Systems Incorporated.

Linux ist eine in den USA eingetragene Marke von Linus Torvalds.

Microsoft®, Windows® und Windows NT® sind in den USA eingetragene Marken der Microsoft Corporation.

UNIX® ist eine eingetragene Marke von The Open Group.

ENERGY STAR® und das ENERGY STAR-Logo® sind in den USA eingetragene Marken der US-Umweltschutzbehörde EPA (Environmental Protection Agency).


Grundlagen
Grundlagen

Grundlagen

  • Gerätevergleich
  • Vergleich der Leistungsmerkmale
  • Überblick
  • Gerätesoftware


Gerätevergleich

Gerätevergleich

HP LaserJet M5025 MFP

HP LaserJet M5035 MFP

● | Der HP LaserJet M5025 MFP druckt bis zu 25 Seiten pro Minute.
● | 256 MB Arbeitsspeicher (RAM), erweiterbar bis zu 512 MB
● | 100-Blatt-Mehrzweckfach (Fach 1) und zwei 250-Blatt-Zufuhrfächer (Fächer 2 und 3)
● | 250-Blatt-Ausgabefach
● | High-Speed-USB 2.0-Anschluss und EIO-Steckplatz für die erweiterte Eingabe/Ausgabe
● | Umfassend ausgestatteter, integrierter HP Jetdirect-Druckserver für die Verbindung zu 10Base-T/100Base-TX-Netzwerken
● | Digital Sending-Standardfunktionen
● | Flachbettscanner und automatischer 50-Blatt-Vorlageneinzug (ADF)

● | Der HP LaserJet M5035 MFP druckt bis zu 35 Seiten pro Minute.
● | 256 MB Arbeitsspeicher (RAM), erweiterbar bis zu 512 MB
● | 100-Blatt-Mehrzweckfach (Fach 1) und zwei 250-Blatt-Zufuhrfächer (Fächer 2 und 3)
● | 250-Blatt-Ausgabefach
● | High-Speed-USB 2.0-Anschluss und EIO-Steckplatz
● | Umfassend ausgestatteter, integrierter HP Jetdirect-Druckserver für die Verbindung zu 10Base-T/100Base-TX-Netzwerken
● | Erweiterte Digital Sending-Funktionen
● | Flachbettscanner und 50 Blatt automatischer Vorlageneinzug (ADF)

HP LaserJet M5035X MFP

HP LaserJet M5035XS MFP

HP LaserJet M5035 MFP sowie:
● | Automatischer Duplexdruck, Faxempfang und Kopierfunktion
● | V.34-Faxmodem und 4 MB Flash-Speicher für Faxe
● | 500-Blatt-Zufuhrfach (Fach 4)
● | Storage Cabinet
HP LaserJet M5035X MFP sowie:
● | Zwei 500-Blatt-Zufuhrfächer (Fächer 5 und 6) ersetzen das HP LaserJet M5035X MFP Storage Cabinet
● | Automatischer 30-Seiten-Hefter mit einem 500-Blatt-Ausgabefach


Vergleich der Leistungsmerkmale

Vergleich der Leistungsmerkmale

Funktion
Beschreibung
Leistung
●

460 MHz-Prozessor
Benutzeroberfläche
● | Bedienfeld in Form eines grafischen Touchscreens mit Bedienfeldhilfe
● | HP Easy Printer Care (HP Druckerverwaltungssoftware) (ein webbasiertes Status- und Fehlerbehebungstool)
● | Druckertreiber für Windows® und Macintosh
● | Integrierter Webserver für den Zugriff auf den Kundendienst und für die Bestellung von Verbrauchsmaterial (Verwaltungstool nur für im Netzwerk eingesetzte Modelle)
Druckertreiber
● | HP PCL 5
● | HP PCL 6
● | PostScript® 3-Emulation
Auflösung
● | FastRes 1200 – Schnelles Drucken von Geschäftstexten und Grafiken mit hochwertiger Druckqualität und einer Auflösung von 1200 dpi
● | ProRes 1200 – Drucken von Zeichnungen und Grafiken in bester Qualität mit einer Auflösung von 1200 dpi
Speicherfunktionen
● | 40-GB-Festplatte
● | Schriftarten, Formulare und andere Makros
● | Jobspeicher
Schriftarten
● | 80 interne Schriftarten, die sowohl bei PCL als auch bei PostScript 3 Emulation verfügbar sind
● | 80 den Druckerschriften entsprechende Bildschirmschriften im TrueType-Format, verfügbar in der Softwarelösung
● | Durch Installieren einer USB-Schriftkarte können zusätzliche Schriftarten installiert werden.
Zubehör
● | Optionale Faxfunktion (Standardausstattung beim HP LaserJet M5035X MFP und HP LaserJet M5035XS MFP)
● | Integrierter Ständer mit entweder einem 500-Blatt-Zufuhrfach plus einem Storage Cabinet (nur beim HP LaserJet M5035X MFP) oder drei 500-Blatt-Zufuhrfächern (nur beim HP LaserJet M5035XS MFP)
● | Optionaler Duplexer (Standardausstattung beim HP LaserJet M5035X MFP und HP LaserJet M5035XS MFP)
● | Automatischer 30-Seiten-Hefter mit einem 500-Blatt-Ausgabefach (nur beim HP LaserJet M5035XS MFP)
● | 100-poliges Speicher-DIMM-Modul (Dual Inline Memory Module) mit 133 MHz
Kopieren und senden
●

Modi für Text-, Grafik- und gemischte Formate (Text und Grafik)
●

Jobunterbrechungsfunktion (zur Trennung der einzelnen Exemplare)
●

Mehrere Seiten pro Blatt
●

Bedienfeldanimationen (z.B. Papierstaubehebung)
●

E-Mail-Kompatibilität
●

Energiesparender Bereitschaftsmodus
●

Automatisches beidseitiges Scannen (Duplex)

Hinweis

Für beidseitige Kopien wird ein Zubehör für den automatischen Duplexdruck benötigt.
Konnektivität
● | High-Speed-USB-2.0-Anschluss (ein USB-A-Anschluss für externen Host, ein USB-B-Anschluss für ein externes Gerät und zwei USB-A-Anschlüsse für internen Host)
● | Umfassend ausgestatteter, integrierter HP Jetdirect-Druckserver
● | HP Web Jetadmin-Software
● | EIO-Steckplatz für die erweiterte Eingabe/Ausgabe
● | FIH-Anschluss
Umweltschutzbeitrag
● | Bereitschaftseinstellung
● | Erfüllt die Richtlinien von ENERGY STAR®
Verbrauchsmaterial
● | Die Statusseite für Verbrauchsmaterial enthält Informationen zu Tonerstand, Seitenzahl und geschätzten verbleibenden Seiten.
● | Das Gerät überprüft beim Einsetzen der Patrone, ob es sich um eine HP Originaldruckpatrone handelt.
● | Möglichkeiten zum Bestellen von Verbrauchsmaterialien per Internet (mit der HP Easy Printer Care (HP Druckerverwaltungssoftware))
Leichte Zugänglichkeit
● | Das Online-Benutzerhandbuch ist mit Textbildschirm-Leseprogrammen kompatibel.
● | Die Druckpatrone kann mit einer Hand eingesetzt und entnommen werden.
● | Alle Klappen und Abdeckungen können mit einer Hand geöffnet werden.
● | Druckmedien können mit einer Hand in die Zufuhrfächer eingelegt werden.


Überblick

Überblick

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Geräteteile
  • Schnittstellenanschlüsse


Geräteteile

Geräteteile

Machen Sie sich vor Verwendung des Geräts mit dessen Teilen vertraut.

HP LaserJet M5025 MFP und HP LaserJet M5035 MFP

1
Ein-/Aus-Schalter
2
Netzanschluss
3
Papierstauklappe (für die Beseitigung von Staus im Drucker)
4
Obere ADF-Abdeckung (für die Beseitigung von Papierstaus im ADF)
5
ADF-Zufuhrfach (für das Faxen/Kopieren/Scannen von Dokumenten)
6
Bedienfeld
7
Ausgabefach
8
Fach 2
9
Fach 3
10
ADF-Ausgabefach
11
Obere rechte Klappe (für den Zugang zur Druckpatrone)
12
Schnittstellenanschlüsse (siehe Schnittstellenanschlüsse)
13
Fach 1 (zum Öffnen ziehen)
14
Rechte Klappe

HP LaserJet M5035X MFP

1
Ein-/Aus-Schalter
2
Netzanschluss
3
Automatischer Duplexer
4
Papierstauklappe (für die Beseitigung von Staus im Drucker)
5
Obere ADF-Abdeckung (für die Beseitigung von Papierstaus im ADF)
6
ADF-Zufuhrfach (für das Faxen/Kopieren/Scannen von Dokumenten)
7
Bedienfeld
8
Ausgabefach
9
Fach 2
10
Fach 3
11
Fach 4
12
Storage Cabinet
13
ADF-Ausgabefach
14
Obere rechte Klappe (für den Zugang zur Druckpatrone)
15
Schnittstellenanschlüsse (siehe Schnittstellenanschlüsse)
16
Fach 1 (zum Öffnen ziehen)
17
Rechte Klappe

HP LaserJet M5035XS MFP

1
Ein-/Aus-Schalter
2
Netzanschluss
3
Automatischer Duplexer
4
Papierstauklappe (für die Beseitigung von Staus im Drucker)
5
Obere linke Klappe
6
Obere ADF-Abdeckung (für die Beseitigung von Papierstaus im ADF)
7
ADF-Zufuhrfach (für das Faxen/Kopieren/Scannen von Dokumenten)
8
Bedienfeld
9
Automatischer Hefter
10
Ausgabefach
11
Fach 2
12
Fach 3
13
Fächer 4, 5 und 6
14
ADF-Ausgabefach
15
Hefter-Ausgabefach
16
Obere rechte Klappe (für den Zugang zur Druckpatrone)
17
Schnittstellenanschlüsse (siehe Schnittstellenanschlüsse)
18
Fach 1 (zum Öffnen ziehen)
19
Rechte Klappe
20
Untere rechte Klappe


Schnittstellenanschlüsse

Schnittstellenanschlüsse

Das Gerät verfügt über einen EIO-Steckplatz und drei Anschlüsse für die Verbindung mit einem Computer oder einem Netzwerk.

1
EIO-Steckplatz
2
Pulsierende LED
3
High-Speed-USB 2.0-Verbindung
4
USB-Zubehöranschluss
5
Anschluss für Fremdschnittstellen-Verkabelung (FIH)
6
Netzwerkverbindung
7
Telefonanschluss (für das optionale Faxzubehör)


Gerätesoftware

Gerätesoftware

Zum Lieferumfang des Geräts gehört die Drucksystemsoftware. Im Leitfaden zur Inbetriebnahme finden Sie Anleitungen zur Installation dieser Software.

Das Drucksystem umfasst Software für Endbenutzer und Netzwerkadministratoren sowie Druckertreiber für den Zugriff auf die Funktionen des Geräts und die Kommunikation zwischen Computer und Gerät.

Hinweis

Eine Liste der Druckertreiber und der aktualisierten Software finden Sie unter www.hp.com/go/M5025_software oder www.hp.com/go/M5035_software.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unterstützte Betriebssysteme
  • Unterstützte Druckertreiber
  • Wählen Sie den richtigen Druckertreiber aus
  • Prioritäten für Druckeinstellungen
  • Öffnen der Druckertreiber
  • Software für Macintosh-Computer
  • Dienstprogramme


Unterstützte Betriebssysteme

Unterstützte Betriebssysteme

Das Gerät unterstützt die folgenden Betriebssysteme:

Vollständige Software-Installation
● | Windows XP (32-Bit und 64-Bit)
● | Windows Server 2003 (32-Bit und 64-Bit)
● | Windows 2000
● | Mac OS X 10.2.8, 10.3, 10.4 oder höher
Nur Druckertreiber
● | Linux (nur Web)
● | UNIX-Modellskripte (nur Web)

Hinweis

Für Mac OS 10.4 oder höher werden PPC und Mac-Computer mit Intel Core-Prozessoren unterstützt.


Unterstützte Druckertreiber

Unterstützte Druckertreiber

Betriebssystem
PCL5
PCL 6
PostScript Level 3-Emulation
Windows
Häckchen
Häckchen
Häckchen
Mac OS X 10.2.8, 10.3, 10.4 oder höher
Häckchen
Linux1
Aktivieren

1 Den Linux-Treiber für PostScript Level 3-Emulation können Sie unter www.hp.com/go/linuxprinting herunterladen.

Die Druckertreiber enthalten eine Online-Hilfe, in der Sie Anweisungen zu allgemeinen Druckaufgaben sowie Beschreibungen zu Schaltflächen, Kontrollkästchen und Dropdown-Listen des Druckertreibers finden.


Wählen Sie den richtigen Druckertreiber aus

Wählen Sie den richtigen Druckertreiber aus

Druckertreiber ermöglichen Ihnen den Zugriff auf die Funktionen des Geräts und sorgen für die Kommunikation zwischen dem Computer und dem Gerät (unter Verwendung einer Druckersprache). Informationen zu zusätzlicher Software und weiteren Sprachen finden Sie in den Installationshinweisen und Readme-Dateien auf der CD.

Das Gerät verwendet die Treiber für die Druckerbeschreibungssprachen PCL 5, PCL6 und PostScript 3 (Emulation).

● | Verwenden Sie den PCL 6-Druckertreiber für eine optimale Gesamtleistung.
● | Verwenden Sie den PCL 5-Druckertreiber für allgemeine Druckjobs im Büro.
● | Verwenden Sie den PS-Treiber zum Drucken von auf PostScript basierenden Programmen, für Kompatibilität mit PostScript Level 3 oder Unterstützung von PS-Flash-Schriftarten.

Betriebssystem1
PCL 5
PCL 6
PS 3-Emulation
Windows 20002
Aktivieren
Aktivieren
Aktivieren
Windows XP (32-Bit)3
Aktivieren
Aktivieren
Aktivieren
Windows Server 2003 (32-Bit)
Aktivieren
Aktivieren
Aktivieren
Windows Server 2003 (64-Bit)
Aktivieren
Aktivieren
Aktivieren
Macintosh OS X 10.2 oder höher
Aktivieren

1 Es gibt Funktionen, die nicht von allen Treibern oder Betriebssystemen unterstützt werden.

2 Windows 2000 und Windows XP (32 Bit und 64 Bit): Der PCL 5-Treiber kann unter folgender Adresse heruntergeladen werden: www.hp.com/go/M5025_software oder www.hp.com/go/M5035_software

3 Windows XP (64 Bit): Der PCL 6-Treiber kann unter folgender Adresse heruntergeladen werden: www.hp.com/go/M5025_software oder www.hp.com/go/M5035_software

Die Druckertreiber enthalten eine Online-Hilfe, in der Sie Anweisungen zu allgemeinen Druckaufgaben sowie Beschreibungen zu Schaltflächen, Kontrollkästchen und Dropdown-Listen des Druckertreibers finden.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Universeller Druckertreiber
  • Automatische Treiberkonfiguration
  • Jetzt aktualisieren
  • HP Treibervorkonfiguration


Universeller Druckertreiber

Universeller Druckertreiber

Im Lieferumfang der HP Universal Print Driver-Serie für Windows sind HP PostScript Level 3-Emulation und HP PCL5-Versionen eines Treibers enthalten, der Zugang zu fast allen HP Geräten ermöglicht. Außerdem wird Systemadministratoren mit Hilfe spezieller Tools die Verwaltung der Geräte erleichtert. Der universelle Druckertreiber befindet sich auf der Geräte-CD im Bereich für optionale Software. Weitere Informationen finden Sie unter www.hp.com/go/universalprintdriver.


Automatische Treiberkonfiguration

Automatische Treiberkonfiguration

Die HP LaserJet PCL 5-, PCL 6- und PS 3-Emulationstreiber für Windows 2000 und Windows XP bieten Funktionen zur automatischen Erkennung und Treiberkonfiguration für Gerätezubehör bei der Installation. Die automatische Treiberkonfiguration unterstützt unter anderem Duplexer, optionale Papierfächer und DIMMs (Dual Inline Memory Modules).


Jetzt aktualisieren

Jetzt aktualisieren

Wenn Sie die Gerätekonfiguration seit der Installation geändert haben, kann der Treiber automatisch mit der neuen Konfiguration aktualisiert werden. Klicken Sie im Dialogfeld Eigenschaften (siehe Öffnen der Druckertreiber) auf der Registerkarte Geräteeinstellungen auf die Schaltfläche Jetzt aktualisieren, um den Treiber zu aktualisieren.


HP Treibervorkonfiguration

HP Treibervorkonfiguration

Die HP Treibervorkonfiguration ist eine Softwarearchitektur und eine Kombination von Tools, mit denen Sie HP Software in verwalteten Unternehmensumgebungen benutzerdefiniert konfigurieren und verteilen können. Mit Hilfe der HP Treibervorkonfiguration können IT-Administratoren die Standardeinstellungen der HP Druckertreiber auf den verschiedenen Geräten vorkonfigurieren, bevor die Treiber im Netzwerk installiert werden. Weitere Informationen finden Sie im englischsprachigen Handbuch HP Driver Preconfiguration Support Guide (Handbuch zur Treibervorkonfiguration), das Sie unter www.hp.com/go/hpdpc_sw abrufen können.


Prioritäten für Druckeinstellungen

Prioritäten für Druckeinstellungen

Änderungen, die an den Druckeinstellungen vorgenommen werden, werden abhängig von ihrem Ursprung mit folgender Priorität behandelt:

Hinweis

Die Namen von Befehlen und Dialogfeldern können je nach Programm variieren.

● | Dialogfeld „Seite einrichten“: Klicken Sie in dem Programm, in dem Sie gerade arbeiten, auf Seite einrichten oder einen ähnlichen Befehl im Menü Datei, um dieses Dialogfeld zu öffnen. Die hier geänderten Einstellungen überschreiben Einstellungen, die anderswo geändert wurden.
● | Dialogfeld „Drucken“: Klicken Sie in dem Programm, in dem Sie gerade arbeiten, auf Drucken, Drucker einrichten oder einen ähnlichen Befehl im Menü Datei, um dieses Dialogfeld zu öffnen. Die Einstellungen, die Sie im Dialogfeld Drucken ändern, haben eine niedrigere Priorität und überschreiben nicht die Änderungen, die Sie im Dialogfeld Seite einrichten vornehmen.
● | Dialogfeld „Eigenschaften von Drucker“ (Druckertreiber): Der Druckertreiber wird geöffnet, wenn Sie im Dialogfeld Drucken auf Eigenschaften klicken. Die Einstellungen, die im Dialogfeld Eigenschaften von Drucker geändert werden, überschreiben nicht die Einstellungen, die anderswo in der Drucksoftware verfügbar sind.
● | Standarddruckertreibereinstellungen: Die Standarddruckertreibereinstellungen legen die Einstellungen fest, die bei allen Druckaufträgen verwendet werden, sofern die Einstellungen nicht im Dialogfeld Seite einrichten, Drucken oder Eigenschaften von Drucker geändert werden.
● | Druckerbedienfeldeinstellungen: Am Bedienfeld des Druckers geänderte Einstellungen besitzen eine niedrigere Priorität als anderswo vorgenommene Änderungen.


Öffnen der Druckertreiber

Öffnen der Druckertreiber

Betriebssystem
Ändern der Einstellungen für alle Druckjobs, bis das Softwareprogramm geschlossen wird
So ändern Sie die Standardeinstellungen für alle Druckjobs
So ändern Sie die Konfigurationseinstellungen des Geräts
Windows 2000, XP und Server 2003
1. | Klicken Sie in der Anwendung im Menü Datei auf Drucken.
2. | Wählen Sie den Treiber aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.
Dies ist die gängigste Vorgehensweise, wobei die Schritte im Einzelnen abweichen können.
1. | Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie auf Drucker oder Drucker und Faxgeräte.
2. | Klicken Sie mit der rechten Maustaste auf das Treibersymbol, und wählen Sie Druckeinstellungen aus.

1. | Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie auf Drucker oder Drucker und Faxgeräte.
2. | Klicken Sie mit der rechten Maustaste auf das Treibersymbol, und wählen Sie Eigenschaften aus.
3. | Klicken Sie auf das Register Geräteeinstellungen.
Mac OS X 10.2.8, 10.3, 10.4 oder höher
1. | Klicken Sie im Menü Datei auf die Option Drucken.
2. | Ändern Sie die gewünschten Einstellungen in den verschiedenen Popup-Menüs.

1. | Klicken Sie im Menü Datei auf die Option Drucken.
2. | Ändern Sie die gewünschten Einstellungen in den verschiedenen Popup-Menüs.
3. | Klicken Sie im Popup-Menü Einstellungen auf Sichern unter, und geben Sie einen Namen für die Voreinstellung ein.
Diese Einstellungen werden im Menü Einstellungen gespeichert. Um die neuen Einstellungen zu verwenden, müssen Sie die gespeicherte Einstellung jeweils beim Öffnen eines Programms für das Drucken auswählen.
1. | Klicken Sie in der Suche im Menü Start auf Programme.
2. | Öffnen Sie Dienstprogramme und anschließend Print Center (OS X V10.2.8) oder das Dienstprogramm für die Druckereinrichtung.
3. | Klicken Sie auf die Druckwarteliste.
4. | Klicken Sie im Menü Drucker auf Information einblenden.
5. | Klicken Sie auf das Menü Installationsoptionen.
Hinweis

Bestimmte Konfigurationseinstellungen sind im Classic-Modus möglicherweise nicht verfügbar.


Software für Macintosh-Computer

Software für Macintosh-Computer

Das HP Installationsprogramm enthält PPD (Postscript® Printer Description)-Dateien, PDEs (Printer Dialog Extensions) und das HP Druckerdienstprogramm für die Verwendung des Geräts mit Macintosh-Computern.

Verwenden Sie den integrierten Webserver (EWS), um das Gerät für Netzwerkverbindungen zu konfigurieren. Informationen hierzu finden Sie unter Integrierter Webserver.

Die Drucksystemsoftware enthält die folgenden Komponenten:

●

PPD-Dateien (PostScript Printer Description)

Die PPDs ermöglichen zusammen mit den Apple PostScript-Druckertreibern den Zugriff auf die Gerätefunktionen. Verwenden Sie den Apple PostScript-Druckertreiber, den Sie zusammen mit Ihrem Computer erhalten haben.

●

HP Druckerdienstprogramm

Richten Sie mit dem HP Druckerdienstprogramm die Gerätefunktionen ein, die nicht über den Druckertreiber verfügbar sind:

● | Geben Sie dem Gerät einen Namen.
● | Weisen Sie das Gerät einer Zone im Netzwerk zu.
● | Weisen Sie dem Gerät eine IP-Adresse zu.
● | Laden Sie Dateien und Schriftarten herunter.
● | Konfigurieren Sie das Gerät für das Drucken über IP oder AppleTalk.

Sie können das HP Druckerdienstprogramm nutzen, wenn Ihr Gerät über ein USB-Kabel angeschlossen oder mit einem TCP/IP-Netzwerk verbunden ist. Weitere Informationen hierzu finden Sie unter Verwenden des HP Druckerdienstprogramms für Macintosh.

Hinweis

Das HP Druckerdienstprogramm wird ab Mac OS X V10.2 unterstützt.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Entfernen von Software von Macintosh-Betriebssystemen


Entfernen von Software von Macintosh-Betriebssystemen

Entfernen von Software von Macintosh-Betriebssystemen

Um die Software von einem Macintosh-Computer zu entfernen, ziehen Sie die PPD-Dateien in den Papierkorb.


Dienstprogramme

Dienstprogramme

Das Gerät wird mit verschiedenen Dienstprogrammen geliefert, mit denen es sich problemlos in einem Netzwerk überwachen und verwalten lässt.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP Web Jetadmin
  • Integrierter Webserver
  • HP Easy Printer Care (HP Druckerverwaltungssoftware)
  • Weitere Komponenten und Dienstprogramme


HP Web Jetadmin

HP Web Jetadmin

HP Web Jetadmin ist ein browserbasiertes Verwaltungsprogramm für Drucker, die im Intranet mit HP Jetdirect verbunden sind. Es darf nur auf dem Computer des Netzwerkadministrators installiert werden.

Die derzeitige Version von HP Web Jetadmin sowie die aktuellste Liste der unterstützten Hostsysteme finden Sie unter www.hp.com/go/webjetadmin.

Wenn HP Web Jetadmin auf einem Hostserver installiert ist, kann jeder Client über einen unterstützten Webbrowser (beispielsweise Microsoft® Internet Explorer 4.x oder Netscape Navigator 4.x oder höher) darauf zugreifen, indem er zum HP Web Jetadmin-Host wechselt.


Integrierter Webserver

Integrierter Webserver

Das Gerät verfügt über einen integrierten Webserver, mit dem Sie auf Informationen zu Geräten und Netzwerkaktivitäten zugreifen können. Diese Informationen werden in einem Webbrowser wie Microsoft Internet Explorer oder Netscape Navigator angezeigt.

Der integrierte Webserver befindet sich im Gerät. Er wird nicht auf den Netzwerkserver geladen.

Der integrierte Webserver bietet eine Schnittstelle zum Gerät, die jeder Benutzer verwenden kann, der über einen mit einem Netzwerk verbundenen Computer und einen standardmäßigen Webbrowser verfügt. Es ist keine spezielle Software erforderlich, Ihr Computer muss jedoch über einen unterstützten Webbrowser verfügen. Geben Sie die IP-Adresse des Geräts in die Adresszeile des Browsers ein, um auf den integrierten Webserver zuzugreifen. (Informationen zur IP-Adresse erhalten Sie auf der Konfigurationsseite. Weitere Informationen zum Drucken einer Konfigurationsseite finden Sie unter Informationsseiten.)

Eine vollständige Erläuterung der Funktionen des integrierten Webservers finden Sie unter Verwenden des integrierten Webservers.


HP Easy Printer Care (HP Druckerverwaltungssoftware)

HP Easy Printer Care (HP Druckerverwaltungssoftware)

Die HP Easy Printer Care (HP Druckerverwaltungssoftware) ist ein Programm, das für die folgenden Aufgaben eingesetzt werden kann:

● | Überprüfen des Gerätestatus
● | Überprüfen des Verbrauchsmaterialstatus
● | Einrichten von Warnmeldungen
● | Anzeigen der Gerätedokumentation
● | Zugriff auf Fehlerbehebungs- und Wartungsprogramme

Sie können die HP Easy Printer Care (HP Druckerverwaltungssoftware) anzeigen, wenn das Gerät direkt an Ihren Computer oder an ein Netzwerk angeschlossen ist. Die HP Easy Printer Care (HP Druckerverwaltungssoftware) können Sie unter folgender Adresse herunterladen: www.hp.com/go/easyprintercare.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unterstützte Betriebssysteme
  • Unterstützte Browser


Unterstützte Betriebssysteme

Unterstützte Betriebssysteme

Informationen über unterstützte Betriebssysteme finden Sie unter www.hp.com/go/easyprintercare.


Unterstützte Browser

Unterstützte Browser

Zur Verwendung der HP Easy Printer Care (HP Druckerverwaltungssoftware) benötigen Sie einen der folgenden Browser:

● | Microsoft Internet Explorer 5.5 oder höher
● | Netscape Navigator 7.0 oder höher
● | Opera Software ASA Opera 6.05 oder höher

Alle Seiten können über den Browser gedruckt werden.


Weitere Komponenten und Dienstprogramme

Weitere Komponenten und Dienstprogramme

Windows
Macintosh OS
● | Softwareinstallationsprogramm - automatisiert die Installation des Drucksystems
● | Online-Webregistrierung

● | PostScript Printer Description-(PPD-)Dateien – zur Verwendung mit den Apple PostScript-Treibern, die in Mac OS enthalten sind.
● | HP Druckerdienstprogramm – zum Ändern von Einstellungen, Anzeigen des Status und Einrichten von Benachrichtigungen über Druckerereignisse von einem Mac aus. Dieses Dienstprogramm wird ab Mac OS X 10.2 unterstützt.


Bedienfeld
Bedienfeld

Bedienfeld

  • Bedienfeld
  • Verwenden des Menüs „Administration“


Bedienfeld
Bedienfeld

Bedienfeld

Das Bedienfeld verfügt über einen VGA-Touchscreen, über den Sie auf alle Gerätefunktionen zugreifen können. Die Schaltflächen und die numerische Tastatur dienen zur Steuerung von Jobs und des Gerätestatus. Die LEDs zeigen den Gesamtstatus des Geräts an.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Elemente des Bedienfelds
  • Home-Bildschirm
  • Schaltflächen auf dem Touchscreen
  • Bedienfeld-Hilfesystem


Elemente des Bedienfelds

Elemente des Bedienfelds

Das Bedienfeld enthält eine Grafikanzeige (Touchscreen), mehrere Tasten zur Jobsteuerung, ein numerisches Tastenfeld und drei LED-Statusanzeigen.

1
Achtung-LED
Die Achtung-LED zeigt an, dass sich das Gerät in einem Zustand befindet, der den Eingriff des Benutzers erfordert. Dies kann beispielsweise ein leeres Papierfach oder eine Fehlermeldung auf dem Touchscreen sein.
2
Daten-LED
Die Daten-LED zeigt an, dass das Gerät Daten empfängt.
3
Bereit-LED
Die Bereit-LED zeigt an, dass das Gerät für die Verarbeitung von Jobs bereit ist.
4
Helligkeitsregler
Stellen Sie mit diesem Regler die Helligkeit des Touchscreens ein.
5
Grafikanzeige (Touchscreen)
Über den Touchscreen können Sie alle Gerätefunktionen aufrufen und einrichten.
6
Numerisches Tastenfeld
Hier können numerische Werte (z.B. Anzahl der Exemplare) eingegeben werden.
7
Bereitschaftsmodus-Taste
Falls das Gerät über einen langen Zeitraum inaktiv ist, wechselt es automatisch in den Bereitschaftsmodus. Um das Gerät manuell in den Bereitschaftsmodus zu versetzen oder es erneut zu aktivieren, wählen Sie die Schaltfläche Bereitschaftsmodus.
8
Zurücksetzen-Taste
Mit dieser Taste setzen Sie die Jobeinstellungen auf die Werkseinstellungen oder die benutzerdefinierten Standardeinstellungen zurück.
9
Stopp-Taste
Stoppt den aktiven Job. Auf dem Bedienfeld werden dabei die Optionen des angehaltenen Jobs angezeigt (Beispiel: Wenn Sie die Stopp-Schaltfläche während der Verarbeitung eines Druckjobs wählen, werden Sie auf dem Bedienfeld aufgefordert, den Druckjob abzubrechen oder fortzusetzen).
10
Start-Taste
Mit dieser Taste können Sie einen Kopierjob bzw. Digital Sending-Vorgang starten oder einen unterbrochenen Job fortsetzen.


Home-Bildschirm

Home-Bildschirm

Der Home-Bildschirm bietet Zugriff auf die Gerätefunktionen und zeigt den aktuellen Status des Geräts an.

Hinweis

Je nach Konfiguration des Geräts durch den Systemadministrator können die auf dem Home-Bildschirm angezeigten Funktionen variieren.

1
Funktionen
Je nach Konfiguration des Geräts durch den Systemadministrator können die in diesem Bereich angezeigten Funktionen die folgenden Elemente enthalten:
● | Kopieren
● | Fax
● | E-Mail
● | Sekundäre E-Mail
● | Netzwerkordner
● | Jobspeicherung
● | Workflow
● | Verbrauchsmaterialstatus
● | Verwaltung
2
Gerätestatuszeile
Die Statuszeile enthält Informationen über den Gesamtstatus des Geräts. Je nach aktuellem Status werden in diesem Bereich verschiedene Schaltflächen angezeigt. Eine Beschreibung der einzelnen Schaltflächen, die in der Statuszeile vorhanden sein können, finden Sie unter Schaltflächen auf dem Touchscreen.
3
Kopienanzahl
Die Kopienanzahl gibt an, wie viele Kopien das Gerät druckt.
4
Hilfe
Mit der Hilfe-Schaltfläche rufen Sie das integrierte Hilfesystem auf.
5
Bildlaufleiste
Mit den Pfeilen nach oben und unten auf der Bildlaufleiste können Sie die vollständige Liste der verfügbaren Funktionen anzeigen.
6
Abmeldung
Mit Abmeldung melden Sie sich auf dem Gerät ab, wenn Sie sich zuvor für den Zugriff auf eingeschränkte Funktionen angemeldet haben. Nach Ihrer Abmeldung werden alle Optionen auf die Standardeinstellungen zurückgesetzt.
7
Netzwerkadresse
Mit Netzwerkadresse erhalten Sie Informationen zur Netzwerkverbindung.
8
Datum und Uhrzeit
Hier werden das aktuelle Datum und die aktuelle Uhrzeit angezeigt. Der Systemadministrator kann das Format für Datum und Uhrzeit auswählen (z.B. 12- oder 24-Stunden-Format).


Schaltflächen auf dem Touchscreen

Schaltflächen auf dem Touchscreen

Die Statuszeile des Touchscreens enthält Informationen über den Gerätestatus. In diesem Bereich können verschiedene Schaltflächen angezeigt werden. Eine Beschreibung der einzelnen Schaltflächen finden Sie in der folgenden Tabelle.

Produktabbildung
Home-Schaltfläche. Mit dieser Schaltfläche gelangen Sie von jedem anderen Bildschirm zur Startseite zurück.

Produktabbildung
Start-Schaltfläche. Mit der Schaltfläche Start starten Sie die Aktion für die verwendete Funktion.
Hinweis

Die Bezeichnung dieser Schaltfläche variiert je nach Funktion. Beispiel: Für die Funktion Kopieren heißt die Schaltfläche Kopieren starten.

Produktabbildung
Stopp-Schaltfläche. Wenn das Gerät einen Druck- oder Faxjob verarbeitet, wird die Schaltfläche Stopp anstelle der Schaltfläche Start angezeigt. Wählen Sie die Schaltfläche Stopp, um den aktuellen Job anzuhalten. Sie werden aufgefordert, den Job abzubrechen oder fortzusetzen.

Produktabbildung
Fehler-Schaltfläche. Die Fehler-Schaltfläche wird angezeigt, wenn ein Fehler auftritt, der zum Fortfahren behoben werden muss. Wählen Sie die Fehler-Schaltfläche, um eine Meldung mit einer Beschreibung des Fehlers anzuzeigen. Die Meldung beinhaltet zudem Anweisungen zur Behebung des Problems.

Produktabbildung
Achtung-Schaltfläche. Diese Schaltfläche wird angezeigt, wenn ein Problem aufgetreten ist, das Gerät jedoch weiterhin funktioniert. Wählen Sie die Achtung-Schaltfläche, um eine Meldung mit einer Beschreibung des Fehlers anzuzeigen. Die Meldung beinhaltet zudem Anweisungen zur Behebung des Problems.

Produktabbildung
Hilfe-Schaltfläche. Mit der Hilfe-Schaltfläche rufen Sie das integrierte Online-Hilfesystem auf. Weitere Informationen hierzu finden Sie unter Bedienfeld-Hilfesystem.


Bedienfeld-Hilfesystem

Bedienfeld-Hilfesystem

Das Gerät verfügt über ein integriertes Hilfesystem, in dem die Verwendung der einzelnen Bildschirme erläutert wird. Wählen Sie zum Öffnen des Hilfesystems die Hilfe-Schaltfläche ( Schaltfläche „Start“) oben rechts auf dem Bildschirm.

Bei einigen Bildschirmen wird ein globales Menü geöffnet, in dem Sie nach bestimmten Themen suchen können. Durchsuchen Sie die Menüstruktur mit Hilfe der Menüschaltflächen.

Bei Bildschirmen mit Einstellungen für einzelne Jobs wird ein Hilfethema angezeigt, in dem die Optionen für diesen Bildschirm erläutert werden.

Wählen Sie bei einer Fehler- oder Warnmeldung die Fehler-Schaltfläche ( Produktabbildung) oder die Achtung-Schaltfläche ( Produktabbildung), um eine Beschreibung des Problems anzuzeigen. Die Meldung beinhaltet zudem eine Anleitung zur Behebung des Fehlers.


Verwenden des Menüs „Administration“

Verwenden des Menüs „Administration“

Im Menü „Administration“ können Sie das Standardverhalten des Geräts sowie andere globale Einstellungen festlegen, wie z.B. die Sprache und das Datums- und Uhrzeitformat.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Navigieren im Menü „Verwaltung“
  • Menü „Informationen“
  • Menü „Standard-Joboptionen“
  • Menü „Zeit/Zeitpläne“
  • Verwaltung (Menü)
  • Initialisierungseinrichtung (Menü)
  • Menü „Geräteverhalten“
  • Menü „Druckqualität“
  • Menü „Fehlerbehebung“
  • Menü „Resets“
  • Menü „Service“


Navigieren im Menü „Verwaltung“

Navigieren im Menü „Verwaltung“

Wählen Sie auf dem Home-Bildschirm Verwaltung, um die Menüstruktur zu öffnen. Möglicherweise müssen Sie zum unteren Rand des Home-Bildschirms scrollen, um diese Funktion zu sehen.

Das Menü Verwaltung enthält mehrere Untermenüs, die links auf dem Bildschirm aufgelistet sind. Wählen Sie den Namen eines Menüs, um die Struktur zu erweitern. Ein Pluszeichen (+) neben einem Menünamen zeigt an, dass das Menü Untermenüs enthält. Erweitern Sie die Struktur, bis Sie die zu konfigurierende Option erreicht haben. Um zur nächsthöheren Ebene zurückzukehren, wählen Sie Zurück.

Um das Menü „Verwaltung“ zu verlassen, wählen Sie oben links auf dem Bildschirm die Schaltfläche für den Home-Bildschirm ( Schaltfläche „Start“).

Das Gerät verfügt über eine integrierte Hilfe, in der alle in den Menüs verfügbaren Funktionen erläutert werden. Auf der rechten Seite des Touchscreens können Sie Hilfe zu zahlreichen Menüs aufrufen. Sie können auch das globale Hilfesystem öffnen, indem Sie oben rechts auf dem Bildschirm die Schaltfläche „Hilfe“ ( Schaltfläche „Start“) wählen.

Die in den folgenden Abschnitten enthaltenen Tabellen zeigen die Gesamtstruktur jedes Menüs.


Menü „Informationen“

Menü „Informationen“

Über dieses Menü können Sie Informationsseiten und Berichte drucken, die intern im Gerät gespeichert sind.

Menü „Informationen“
Menüoption
Untermenüoption
Untermenüoption
Werte
Beschreibung
Konfigurations-/Statusseiten
Verwaltungsmenüstruktur
Drucken (Taste)
Druckt Informationen zur Grundstruktur des Menüs „Verwaltung“ sowie zu den aktuellen Verwaltungseinstellungen.
Konfigurationsseite
Drucken (Taste)
Druckt Konfigurationsseiten mit Informationen zu den aktuellen Geräteeinstellungen.
Verbrauchsmaterial-Statusseite
Drucken (Taste)
Druckt Informationen zum Status der Verbrauchsmaterialien (Patronen, Wartungskits und Heftklammern).
Verbrauchsseite
Drucken (Taste)
Druckt Informationen zur Anzahl der gedruckten Seiten (aufgeschlüsselt nach Druckmedientyp und -format).
Dateiverzeichnis
Drucken (Taste)
Druckt eine Verzeichnisseite mit Informationen zu allen Massenspeichergeräten, wie Flash Drives, Speicherkarten oder Festplatten, die im Gerät installiert sind.
Faxberichte
Faxtätigkeitsprotokoll
Drucken (Taste)
Druckt eine Liste der Faxe, die von diesem Gerät gesendet und empfangen wurden.
Faxrufbericht
Faxrufbericht
Drucken (Taste)
Detaillierter Bericht der letzten Faxoperation (gesendet oder empfangen)
Miniaturansicht auf Bericht
Ja
Nein (Standard)
Legen Sie fest, ob der Bericht eine Miniaturansicht der ersten Seite des jeweiligen Fax enthalten soll.
Bericht drucken
Nie automatisch drucken
Nach jedem Faxjob drucken
Nach Faxsende-Jobs drucken
Nach jedem Faxfehler drucken
Nur nach Sendefehlern drucken
Nur nach Empfangsfehlern drucken
Abrechnungscode-Bericht
Drucken
Druckt eine Liste der Abrechnungscodes, die für ausgehende Faxe verwendet wurden. Aus diesem Bericht geht hervor, wie viele gesendete Faxe pro Code abgerechnet wurden.
Liste gesperrter Faxnummern
Drucken
Druckt eine Liste der auf diesem Gerät für den Faxversand blockierten Telefonnummern.
Kurzwahlliste
Drucken
Druckt eine Liste der auf diesem Gerät eingerichteten Kurzwahlen.
Musterseiten/Musterschriften
PCL-Schriftartenliste
Drucken
Druckt eine Liste der PCL-Schriftarten, die derzeit auf dem Gerät verfügbar sind.
PS-Schriftartenliste
Drucken
Druckt eine Liste der PS (PostScript)-Schriftarten, die derzeit auf dem Gerät verfügbar sind.


Menü „Standard-Joboptionen“

Menü „Standard-Joboptionen“

Mit diesem Menü können Sie die Standard-Joboptionen für die einzelnen Funktionen definieren. Diese Standardoptionen werden verwendet, wenn der Benutzer beim Erstellen des Jobs keine eigenen Joboptionen festlegt.

Das Menü Standard-Joboptionen enthält die folgenden Untermenüs:

● | Standard-Optionen für Originale
● | Standard-Kopieroptionen
● | Standard-Faxoptionen
● | Standard-E-Mail-Optionen
● | Standardoptionen für „An Ordner senden“
● | Standard-Druckoptionen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Menü „Standard-Optionen für Originale“
  • Menü „Standard-Kopieroptionen“
  • Menü „Standard-Faxoptionen“
  • Menü „Standard-E-Mail-Optionen“
  • Menü „Standardoptionen für ‚An Ordner senden‘“
  • Standard-Druckoptionen


Menü „Standard-Optionen für Originale“

Menü „Standard-Optionen für Originale“

Hinweis

Bei den Werten, die mit dem Zusatz „(Standard)“ angezeigt werden, handelt es sich um die werkseitigen Standardwerte. Für einige Menüoptionen gibt es keine Standardwerte.

Menü „Standard-Optionen für Originale“
Menüoption
Werte
Beschreibung
Papierformat
Wählen Sie in der Liste ein Papierformat aus.
Wählen Sie das Papierformat aus, das am häufigsten für das Kopieren oder Scannen von Originalen verwendet wird.
Anzahl Druckseiten
1 (Standard)
Geben Sie an, ob die zu kopierenden oder zu scannenden Originale eher einseitig oder eher doppelseitig bedruckt sind.
2
Ausrichtung
Hochformat (Standard)
Wählen Sie die Ausrichtung aus, die die zu kopierenden oder zu scannenden Originale am häufigsten besitzen. Wählen Sie Hochformat, wenn häufiger die kurze Seite des Originals den oberen Seitenrand bildet, oder Querformat, wenn eher die lange Seite des Originals den oberen Seitenrand bildet.
Querformat
Optimierung Text/Bild
Manuelle Anpassung (Standard)
Mit dieser Einstellung können Sie die Ausgabe für bestimmte Arten von Originalen optimieren. Sie können die Ausgabe für Text, Bilder oder eine Mischung davon optimieren.
Wenn Sie Manuelle Anpassung wählen, können Sie die Mischung aus Text und Bildern angeben, die am häufigsten vorkommt.
Text
Foto
Bildanpassung
Helligkeit
Verwenden Sie diese Einstellung, um die Ausgabe dunklerer oder hellerer Originale für das Scannen oder Kopieren zu optimieren.
Hintergrundbereinigung
Erhöhen Sie den Wert für die Einstellung Hintergrundbereinigung, um nur schwach sichtbare Bilder aus dem Hintergrund oder eine helle Hintergrundfarbe zu entfernen.
Schärfe
Passen Sie den Wert für die Einstellung Schärfe an, um ein Bild kontrastreicher oder kontrastärmer zu machen.


Menü „Standard-Kopieroptionen“

Menü „Standard-Kopieroptionen“

Hinweis

Bei den Werten, die mit dem Zusatz „(Standard)“ angezeigt werden, handelt es sich um die werkseitigen Standardwerte. Für einige Menüoptionen gibt es keine Standardwerte.

Menü „Standard-Kopieroptionen“
Menüoption
Untermenüoption
Werte
Beschreibung
Anzahl der Exemplare
Geben Sie die Anzahl der Kopien ein. Die werkseitige Standardeinstellung lautet „1“.
Gibt an, wie viele Kopien bei Kopierjobs standardmäßig gedruckt werden sollen.
Anzahl Druckseiten
1 (Standard)
2
Gibt den Standardwert für die Anzahl der zu kopierenden Seiten an.
Heften/Sortieren
Heftung
Keine (Standard)
Eine links schräg
Ermöglicht das Einstellen von Optionen für das Heften und Sortieren von Kopien. Wenn Sie mehrere Kopien eines Dokuments erstellen, werden die Seiten mit der Sortieroption gleich in die richtige Reihenfolge gebracht, statt alle Kopien jeder Seite übereinander abzulegen.
Sortieren
Aus
Ein (Standard)
Ausgabefach
Ausgabefach <X>
Gibt das Standardausgabefach für Kopien an (sofern mehrere Fächer zur Wahl stehen).
Randlos
Normal (empfohlen) (Standard)
Randlose Ausgabe
Wenn das Originaldokument bis an den Rand bedruckt ist, verwenden Sie die Funktion Randlos, um Schatten entlang der Ränder zu vermeiden. Verwenden Sie diese Funktion zusammen mit der Funktion Verkleinern/Vergrößern, um sicherzustellen, dass die Kopien auch wirklich die gesamte Seite enthalten.


Menü „Standard-Faxoptionen“

Menü „Standard-Faxoptionen“

Hinweis

Bei den Werten, die mit dem Zusatz „(Standard)“ angezeigt werden, handelt es sich um die werkseitigen Standardwerte. Für einige Menüoptionen gibt es keine Standardwerte.

Menü „Fax senden“
Menüoption
Untermenüoption
Werte
Beschreibung
Auflösung
Standard (100 x 200 dpi) (Standard)
Fein (200 x 200 dpi)
Superfein (300 x 300 dpi)
Gibt die Auflösung für das Senden von Dokumenten an. Bilder mit höherer Auflösung besitzen mehr Punkte pro Zoll (dpi) und damit eine höhere Detailgenauigkeit. Bilder mit niedrigerer Auflösung verfügen über weniger dpi und damit eine geringere Detailgenauigkeit, lassen sich aber schneller übertragen und nehmen weniger Speicherplatz in Anspruch.
Faxkopfzeile
Voranstellen (Standard)
Overlay
Gibt die Position der Faxkopfzeile auf der Seite an.
Wählen Sie Voranstellen, wenn die Faxkopfzeile oberhalb des Faxinhalts stehen und der Faxinhalt auf der Seite nach unten verschoben werden soll. Wählen Sie Overlay, wenn die Faxkopfzeile oberhalb des Faxinhalts stehen, der Faxinhalt dabei aber nicht nach unten verschoben werden soll.
Mit dieser Option kann verhindert werden, dass ein eigentlich einseitiges Fax auf zwei Seiten verteilt wird.

Menü „Faxempfang“
Menüoption
Werte
Beschreibung
Fax weiterleiten
Fax weiterleiten
PIN ändern
Wenn eingehende Faxe an ein anderes Faxgerät weitergeleitet werden sollen, wählen Sie Fax weiterleiten und Benutzerdefiniert. Wenn Sie diesen Menübefehl zum ersten Mal wählen, werden Sie aufgefordert, eine PIN festzulegen. Diese PIN müssen Sie dann jedes Mal eingeben, wenn Sie dieses Menü verwenden möchten. Bei der PIN handelt es sich um dieselbe PIN, die auch für den Zugriff auf das Menü „Faxdruck“ einzugeben ist.
Zeitstempelaufdruck
Aktiviert
Deaktiviert (Standard)
Mit dieser Option können Sie festlegen, dass jeder Faxseite, die dieses Gerät empfängt, das Datum, die Uhrzeit, die Faxnummer des Absenders und die Seitenzahl hinzugefügt werden.
An Seite anpassen
Aktiviert (Standard)
Deaktiviert
Verwenden Sie diese Funktion, wenn Faxe, die größer als das Format A4 oder Letter sind, so verkleinert werden sollen, dass sie auf das entsprechende Papierformat passen. Wenn für diese Funktion die Option Deaktiviert gewählt ist, werden Faxe, die größer als das Format A4 oder Letter sind, auf mehrere Seiten verteilt.
„Faxpapierfach“
Wählen Sie in der Liste der Fächer ein Fach aus.
Gibt das Fach an, in dem sich das für eingehende Faxe zu verwendende Papier befindet.
Ausgabefach
Wählen Sie in der Liste der Ausgabefächer ein Fach aus.
Gibt das Standardausgabefach für Faxe an, falls mehrere Fächer zur Wahl stehen.


Menü „Standard-E-Mail-Optionen“

Menü „Standard-E-Mail-Optionen“

In diesem Menü können Sie die Standardoptionen für E-Mails festlegen, die vom Gerät aus gesendet werden.

Hinweis

Bei den Werten, die mit dem Zusatz „(Standard)“ angezeigt werden, handelt es sich um die werkseitigen Standardwerte. Für einige Menüoptionen gibt es keine Standardwerte.

Menüoption
Werte
Beschreibung
Dokumentdateityp
PDF (Standard)
JPEG
TIFF
M-TIFF
Gibt das Dateiformat für die E-Mail-Anlagen an.
Ausgabequalität
Hoch (große Datei)
Mittel (Standard)
Fast leer (kleine Datei)
Je höher die gewählte Ausgabequalität ist, desto größer ist die Ausgabedatei.
Auflösung
75 dpi
150 dpi (Standard)
200 dpi
300 dpi
Gibt die Auflösung an. Wenn Sie Dateien möglichst klein halten möchten, verwenden Sie eine niedrigere Auflösung.
Farbe/Schwarz
Farbscan (Standard)
Schwarzweiß-Scan
Gibt an, ob die für den E-Mail-Versand zu scannenden Dokumente normalerweise schwarzweiß oder farbig sind.
TIFF-Version
TIFF 6.0 (Standard)
TIFF (Post 6.0)
Gibt an, mit welcher TIFF-Version die gescannten Dateien gespeichert werden sollen.


Menü „Standardoptionen für ‚An Ordner senden‘“

Menü „Standardoptionen für ‚An Ordner senden‘“

Hinweis

Dieses Menü ist nur bei den HP LaserJet M5035 MFP-Modellen verfügbar.

In diesem Menü können Sie die Standardoptionen für Scanjobs festlegen, die an den Computer gesendet werden.

Hinweis

Bei den Werten, die mit dem Zusatz „(Standard)“ angezeigt werden, handelt es sich um die werkseitigen Standardwerte. Für einige Menüoptionen gibt es keine Standardwerte.

Menüoption
Werte
Beschreibung
Farbe/Schwarz
Farbscan
Schwarzweiß-Scan (Standard)
Gibt an, ob die zu scannenden Dokumente normalerweise schwarzweiß oder farbig sind.
Dokumentdateityp
PDF (Standard)
M-TIFF
TIFF
JPEG
Gibt das Dateiformat für die zu speichernden Dateien an.
TIFF-Version
TIFF 6.0 (Standard)
TIFF (Post 6.0)
Gibt die für das Speichern von gescannten Dateien zu verwendende TIFF-Version an.
Ausgabequalität
Hoch (große Datei)
Mittel (Standard)
Fast leer (kleine Datei)
Je höher die gewählte Ausgabequalität ist, desto größer ist die Ausgabedatei.
Auflösung
75 dpi
150 dpi (Standard)
200 dpi
300 dpi
Gibt die Auflösung an. Wenn Sie Dateien möglichst klein halten möchten, verwenden Sie eine niedrigere Auflösung.


Standard-Druckoptionen

Standard-Druckoptionen

In diesem Menü können Sie die Standardoptionen für Jobs festlegen, die von einem Computer gesendet werden.

Hinweis

Bei den Werten, die mit dem Zusatz „(Standard)“ angezeigt werden, handelt es sich um die werkseitigen Standardwerte. Für einige Menüoptionen gibt es keine Standardwerte.

Menü „Standard-Druckoptionen“
Menüoption
Untermenüoption
Werte
Beschreibung
Kopien pro Job
Geben Sie einen Wert ein.
Gibt an, wie viele Exemplare bei Druckjobs standardmäßig gedruckt werden sollen.
Standardpapierformat
(Liste der unterstützten Formate.)
Gibt das Papierformat an.
Benutzerdefiniertes Standardpapierformat
Maßeinheit
Millimeter
Zoll
Gibt an, welches Papierformat bei Druckjobs standardmäßig verwendet werden soll, wenn der Benutzer das Papierformat Benutzerdefiniert wählt.
Breite
Gibt die Breite für Benutzerdefiniertes Standardpapierformat an.
Länge
Gibt die Höhe für Benutzerdefiniertes Standardpapierformat an.
Ausgabefach
<Fachname>
Gibt das Standardausgabefach für Druckjobs an.
Beidseitig drucken
Einseitig (Standard)
Zweiseitig
Gibt an, ob Druckjobs standardmäßig einseitig oder beidseitig ausgeführt werden sollen.
Zweiseitiges Format
Buchstil
Kalenderstil
Gibt den Standardstil für doppelseitig zu druckende Druckjobs an. Bei Wahl der Option Buchstil wird die Rückseite der Seite in der gleichen Ausrichtung wie die Vorderseite der Seite bedruckt. Diese Option empfiehlt sich für Druckjobs, bei denen die Seiten am linken Rand gebunden werden. Bei Wahl der Option Kalenderstil wird die Rückseite der Seite in umgekehrter Ausrichtung bedruckt. Diese Option empfiehlt sich für Druckjobs, bei denen die Seiten am oberen Rand gebunden werden.


Menü „Zeit/Zeitpläne“

Menü „Zeit/Zeitpläne“

Legen Sie mit diesem Menü die Optionen zum Einstellen der Zeit und des Bereitschaftsmodus des Geräts fest.

Hinweis

Die mit „(Standard)“ gekennzeichneten Werte sind die Werkseinstellungen. Einige Menüoptionen haben keine Standardwerte.

Menü „Zeit/Zeitpläne“
Menüoption
Untermenüoption
Untermenüoption
Werte
Beschreibung
Datum/Zeit
Datumsformat
JJJJ/MMM/TTT (Standard)
MMM/TT/JJJJ
TT/MMM/JJJJ
Stellen Sie mit dieser Funktion das aktuelle Datum und die Uhrzeit ein, und legen Sie das Datums- und Zeitformat für den Zeitstempel ausgehender Faxe fest.
Datum
Monat
Tag
Jahr
Zeitformat
12 Stunden (AM/PM) (Standard)
24 Stunden
Uhrzeit
Stunde
Minute
AM
PM
Bereitschaftseinstellungen
20 Minuten
30 Minuten (Standard)
45 Minuten
1 Stunde (60 Minuten)
90 Minuten
2 Stunden
4 Stunden
Legen Sie mit dieser Funktion den inaktiven Zeitraum fest, nach dem das Gerät in den Bereitschaftsmodus wechselt.
Einschaltzeit
Montag
Dienstag
Mittwoch
Donnerstag
Freitag
Samstag
Sonntag
Aus (Standard)
Benutzerdefiniert
Wählen Sie Benutzerdefiniert, um für jeden Tag der Woche eine Einschaltzeit festzulegen. Das Gerät verlässt den Bereitschaftsmodus entsprechend dieses Plans. Mit Hilfe eines Bereitschaftsplans sparen Sie Energie und bereiten das Gerät für den Gebrauch vor, so dass die Benutzer nicht warten müssen, bis das Gerät aufgewärmt ist.
Faxdruck
Faxdruckmodus
Alle empfangenen Faxe speichern
Alle empfangenen Faxe drucken
Zeitplan für Faxdruck verwenden
Wenn Sie private Faxe vor dem Zugriff Dritter schützen möchten, verwenden Sie diese Funktion, um einen Zeitplan für Faxdrucke zu erstellen und auf diese Weise Faxe zu speichern, anstatt sie automatisch zu drucken.
Bei der Erstellung eines Zeitplans für Faxdrucke werden Sie auf dem Bedienfeld aufgefordert, Datum und Uhrzeit für das Drucken von Faxen festzulegen.
Mit PIN ändern können Sie die PIN ändern, die zum Drucken von Faxen eingegeben werden muss.
PIN ändern


Verwaltung (Menü)

Verwaltung (Menü)

Richten Sie mit diesem Menü die globalen Geräteverwaltungsoptionen ein.

Hinweis

Die mit „(Standard)“ gekennzeichneten Werte sind die Werkseinstellungen. Einige Menüoptionen haben keine Standardwerte.

Menü „Verwaltung“
Menüoption
Untermenüoption
Werte
Beschreibung
Verwaltung gespeicherter Jobs
Max. Anzahl Schnellkopiejob-Speicherung
Festlegen der maximalen Anzahl zu speichernder Jobs
Mit diesem Menü können Sie alle auf dem Gerät gespeicherten Jobs anzeigen und verwalten.
Zeitlimit für Job-Speicherung von Schnellkopie
1 Stunde
4 Stunden
1 Tag
1 Woche
Bereitschaftsmodus
Deaktivieren
Bereitschaftseinst. verwenden (Standard)
Legen Sie mit dieser Funktion den Bereitschaftsmodus für dieses Gerät fest.
Wählen Sie Bereitschaftseinst. verwenden, um festzulegen, dass das Gerät nach der im Menü Zeit/Zeitpläne angegebenen Zeitspanne in den Bereitschaftsmodus wechselt.
Material verwalten
Wenig Material/Bestellschwelle
Wählen Sie einen Wert aus dem zulässigen Bereich aus.
Verwenden Sie dieses Menü zur Verwaltung der Verbrauchsmaterialien, um z.B. den Schwellenwert für den Zeitpunkt der Verbrauchsmaterialbestellung zu ändern.
Schwarze Tintenpatrone ersetzen
Anhalten wenn fast leer
Anhalten wenn leer
Ignorieren wenn leer (Standard)


Initialisierungseinrichtung (Menü)

Initialisierungseinrichtung (Menü)

Das Menü Initialisierungseinrichtung enthält die folgenden Untermenüs:

● | Menü Netzwerk und E/A
● | Menü Faxeinrichtung
● | Menü Einrichten von E-Mail
Hinweis

Die mit „(Standard)“ gekennzeichneten Werte sind die Werkseinstellungen. Einige Menüoptionen haben keine Standardwerte.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Netzwerk und E/A
  • Faxeinrichtung
  • Einrichten von E-Mail
  • Menü „Sendeeinrichtung“


Netzwerk und E/A

Netzwerk und E/A

Netzwerk und E/A
Menüoption
Untermenüoption
Werte
Beschreibung
E/A-Zeitlimit
Wählen Sie einen Wert aus dem zulässigen Bereich aus. Werkseinstellung ist 15 Sekunden.
Das E/A-Zeitlimit gibt an, nach welchem Zeitraum ein Druckjob als fehlgeschlagen interpretiert wird. Diese Einstellung gibt an, wie lange das Gerät wartet, bis es eine Fehlermeldung ausgibt, wenn der vom Gerät empfangene Datenstrom unterbrochen wird.
Parallele Eingabe
Hinweis

Diese Option wird nur angezeigt, wenn ein EIO-Zubehör installiert ist.
Hochgeschwindigkeit
Nein
Ja (Standard)
Legen Sie mit der Option Hochgeschwindigkeit die Geschwindigkeit fest, mit der der parallele Anschluss mit dem Host kommuniziert.
Erweiterte Funktionen
Aktiviert (Standard)
Deaktiviert
Aktivieren oder deaktivieren Sie mit der Option Erweiterte Funktionen die bidirektionale parallele Kommunikation.
Integrierter Jetdirect
Die Liste der Optionen finden Sie in Jetdirect-Menüs.
EIO <X> Jetdirect

Jetdirect-Menüs
Menüoption
Untermenüoption
Untermenüoption
Werte und Beschreibung
TCP/IP
Aktivieren
Aus: Deaktiviert das TCP/IP-Protokoll.
Ein (Standard): Aktiviert das TCP/IP-Protokoll.
Hostname
Eine alphanumerische Zeichenfolge mit bis zu 32 Zeichen zur eindeutigen Identifizierung des Geräts. Der Name ist auf der HP Jetdirect-Konfigurationsseite aufgeführt. Der Standard-Hostname lautet "NPIxxxxxx" ("xxxxxx" sind die letzten sechs Stellen der LAN-Hardwareadresse (MAC)).
IPV4-Einstellungen
Konfigurationsmethode
Legt fest, wie TCP/IPv4-Parameter auf dem HP Jetdirect-Druckserver konfiguriert werden.
BootP: Verwenden Sie BootP (Bootstrap Protocol) zur automatischen Konfiguration von einem BootP-Server aus.
DHCP: Verwenden Sie DHCP (Dynamic Host Configuration Protocol) zur automatischen Konfiguration von einem DHCPv4-Server aus. Wenn die Option aktiviert und ein DHCP-Lease vorhanden ist, können mit Hilfe der Menüs DHCP-Aufhebung und DHCP-Erneuerung DHCP-Lease-Optionen festgelegt werden.
Automatische IP: Verwenden Sie die automatische IPv4-Adressierung über die lokale Verbindung. Das Gerät erhält dann automatisch eine Adresse im Format 169.254.x.x.
Manuell: Konfigurieren Sie die TCP/IPv4-Parameter mit Hilfe des Menüs Manuelle Einstellungen.
DHCP-Aufhebung
Dieses Menü wird angezeigt, wenn Konfigurationsmethode auf DHCP gesetzt wurde und ein DHCP-Lease für den Druckserver vorhanden ist.
Nein (Standard): Der aktuelle DHCP-Lease wird gespeichert.
Ja: Der aktuelle DHCP-Lease und die geleaste IP-Adresse werden aufgehoben.
DHCP-Erneuerung
Dieses Menü wird angezeigt, wenn Konfigurationsmethode auf DHCP gesetzt wurde und ein DHCP-Lease für den Druckserver vorhanden ist.
Nein (Standard): Der Druckserver benötigt keine Erneuerung des DHCP-Lease.
Ja: Der Druckserver benötigt die Erneuerung des aktuellen DHCP-Lease.
Manuelle Einstellungen
(Nur verfügbar, wenn Konfigurationsmethode auf Manuell gesetzt ist.) Konfigurieren Sie Parameter direkt vom Bedienfeld des Druckers aus:
IP-Adresse: Die eindeutige IP-Adresse des Druckers (n.n.n.n), wobei n ein Wert zwischen 0 und 255 ist.
Teilnetzmaske: Die Teilnetzmaske des Druckers (m.m.m.m), wobei m ein Wert zwischen 0 und 255 ist.
Syslog-Server: Die IP-Adresse des Syslog-Servers, mit dem Syslog-Meldungen empfangen und protokolliert werden.
Standard-Gateway: Die IP-Adresse des Gateways oder Routers für die Kommunikation mit anderen Netzwerken.
Leerlaufzeitlimit: Der Zeitraum (in Sekunden), nach dem eine inaktive TCP-Verbindung für Druckdaten unterbrochen wird (Standardeinstellung: 270 Sekunden, mit 0 wird das Zeitlimit deaktiviert).
Standard-IP
Legen Sie die IP-Adresse fest, die standardmäßig verwendet werden soll, wenn der Druckserver während einer erzwungenen TCP/IP-Neukonfiguration keine IP-Adresse im Netzwerk abrufen kann (z. B. wenn manuell BootP oder DHCP eingestellt wurde).
Automatische IP: Die IP-Adresse 169.254.x.x wird über die lokale Verbindung eingerichtet.
Legacy: Die Adresse 192.0.0.192 wird in Übereinstimmung mit älteren Jetdirect-Geräten eingerichtet.
Primärer DNS-Server
Geben Sie die IP-Adresse (n.n.n.n) eines primären DNS-Servers ein.
Sekundärer DNS-Server
Geben Sie die IP-Adresse (n.n.n.n) eines sekundären DNS-Servers ein.
IPV6-Einstellungen
Aktivieren
Aktivieren oder deaktivieren Sie mit dieser Option den IPv6-Betrieb auf dem Druckserver.
Aus (Standard): IPv6 ist deaktiviert.
Ein: IPv6 ist aktiviert.
Adresse
Mit dieser Option können Sie eine IPv6-Adresse manuell konfigurieren.
Manuelle Einstellungen: Verwenden Sie das Menü Manuelle Einstellungen, um eine TCP/IPv6-Adresse manuell zu konfigurieren und zu aktivieren.
DHCPV6-Richtlinien
Router festgelegt: Die vom Druckserver zu verwendende zustandsabhängige Methode für die automatische Konfiguration wird von einem Router bestimmt. Der Router legt fest, ob der Druckserver seine Adresse, seine Konfigurationsinformationen oder beides von einem DHCPv6-Server erhält.
Router nicht verfügbar: Falls ein Router nicht verfügbar ist, sollte der Druckserver versuchen, die zustandsabhängige Konfiguration von einem DHCPv6-Server abzurufen.
Immer: Unabhängig von der Verfügbarkeit eines Routers versucht der Druckserver stets, seine zustandsabhängige Konfiguration von einem DHCPv6-Server abzurufen.
Primärer DNS-Server
Legen Sie mit dieser Option die IPv6-Adresse für den vom Drucker zu verwendenden primären DNS-Server fest.
Manuelle Einstellungen
Legen Sie mit dieser Option IPv6-Adressen manuell auf dem Druckserver fest.
Aktivieren: Wählen Sie diese Option zusammen mit Ein, um die manuelle Konfiguration zu aktivieren, oder Aus, um die manuelle Konfiguration zu deaktivieren.
Adresse: Geben Sie mit Hilfe dieser Option eine IPv6-Knotenadresse mit einem 32stelligen Hexadezimalwert ein, die die Doppelpunkt-Hexadezimal-Notation verwendet.
Proxyserver
Legt den Proxyserver fest, der von im Gerät integrierten Anwendungen verwendet wird. Ein Proxyserver wird in der Regel von Netzwerk-Clients für den Internetzugang verwendet. Er hält die abgerufenen Webseiten für einen bestimmten Zeitraum in einem Zwischenspeicher und bietet zusätzliche Sicherheit vor Angriffen aus dem Internet (Trojanische Pferde usw.).
Wenn Sie einen Proxyserver verwenden möchten, geben Sie seine IPv4-Adresse oder seinen vollständigen Domänennamen ein (maximal 255 Oktetten).
In manchen Netzwerken müssen Sie die Proxyserveradresse unter Umständen bei Ihrem Internet-Dienstanbieter erfragen.
Proxy-Anschluss
Geben Sie die Portnummer ein, die vom Proxyserver für die Client-Unterstützung verwendet wird. Mit dieser Nummer wird der Port angegeben, der für die Proxyaktivitäten im Netzwerk reserviert ist. Der Wert kann zwischen 0 und 65535 liegen.
IPX/SPX
Aktivieren
Aus: Deaktiviert das IPX/SPX-Protokoll.
Ein (Standard): Aktiviert das IPX/SPX-Protokoll.
Rahmentyp
Wählt die Rahmentypeinstellung für Ihr Netzwerk aus.
Auto: Der Rahmentyp wird automatisch auf den zuerst erkannten Typ eingestellt und beschränkt.
EN_8023, EN_II, EN_8022 und EN_SNAP: Rahmentypauswahl für Ethernet-Netzwerke.
AppleTalk
Aktivieren
Aus (Standard): Deaktiviert das AppleTalk-Protokoll.
Ein: Aktiviert das AppleTalk-Protokoll.
DLC/LLC
Aktivieren
Aus (Standard): Deaktiviert das DLC/LLC-Protokoll.
Ein: Aktiviert das DLC/LLC-Protokoll.
Sicherheit
Sich.seite drck.
Ja: Druckt eine Seite mit den aktuellen Sicherheitseinstellungen auf dem HP Jetdirect-Druckserver.
Nein (Standard): Es wird keine Seite mit Sicherheitseinstellungen gedruckt.
Sicheres Web
Legen Sie für die Konfigurationsverwaltung fest, ob der integrierte Webserver nur Datenübertragungen über HTTPS (Sicheres HTTP) oder sowohl über HTTP als auch über HTTPS akzeptiert.
HTTPS erforderlich: Für sichere, verschlüsselte Datenübertragungen ist nur der HTTPS-Zugriff zulässig. Der Druckserver wird als sichere Site angezeigt.
HTTP/HTTPS optional: Der Zugriff mit HTTP oder HTTPS ist zulässig.
IPsec oder Firewall
Legen Sie den IPsec- oder Firewall-Status auf dem Druckserver fest.
Beibehalten: Der IPsec/Firewall-Status bleibt in der aktuellen Konfiguration erhalten.
Deaktivieren: Der IPsec/Firewall-Betrieb auf dem Druckserver ist deaktiviert.
Sicherheitseinstellungen zurücksetzen
Legen Sie fest, ob die aktuellen Sicherheitseinstellungen auf dem Druckserver gespeichert oder auf die Werkseinstellungen zurückgesetzt werden sollen.
Nein*: Die aktuellen Sicherheitseinstellungen bleiben erhalten.
Ja: Die Sicherheitseinstellungen werden auf die Werkseinstellungen zurückgesetzt.
Diagnose
Integrierter Test
Dieses Menü bietet Tests zur Diagnose von Problemen mit Netzwerkhardware oder TCP/IP-Netzwerkverbindungen.
Mit integrierten Tests kann ermittelt werden, ob ein Netzwerkfehler innerhalb oder außerhalb des Geräts liegt. Prüfen Sie die Hardware und Kommunikationspfade auf dem Druckserver mit einem integrierten Test. Nachdem Sie einen Test ausgewählt und aktiviert und die Ausführungsdauer festgelegt haben, wählen Sie Ausführen, um den Test zu starten.
Je nach Ausführungszeit wird ein ausgewählter Test permanent ausgeführt, bis das Gerät ausgeschaltet wird oder ein Fehler auftritt und eine Diagnoseseite gedruckt wird.
LAN-HW-Test
VORSICHT

Bei der Ausführung dieses integrierten Tests wird Ihre TCP/IP-Konfiguration gelöscht.
Dieser Test führt einen internen Schleifentest durch. Bei einem internen Schleifentest werden nur von der internen Netzwerkhardware Pakete gesendet und empfangen. Externe Übertragungen im Netzwerk finden nicht statt.
Aktivieren Sie diesen Test mit Ja, oder deaktivieren Sie ihn mit Nein.
HTTP-Test
Mit diesem Test wird der HTTP-Betrieb geprüft. Dabei werden vordefinierte Seiten vom Gerät abgerufen und der integrierte Webserver wird getestet.
Aktivieren Sie diesen Test mit Ja, oder deaktivieren Sie ihn mit Nein.
SNMP-Test
Mit diesem Test wird der Betrieb der SNMP-Kommunikation geprüft, indem auf vordefinierte SNMP-Objekte auf dem Gerät zugegriffen wird.
Aktivieren Sie diesen Test mit Ja, oder deaktivieren Sie ihn mit Nein.
Alle Tests auswählen
Wählen Sie mit dieser Option alle verfügbaren integrierten Tests aus.
Wählen Sie mit Ja alle Tests aus. Wählen Sie mit Nein einzelne Tests aus.
Datenpfadtest
Mit diesem Test können Sie den Datenpfad und Defekte auf HP PostScript Level 3-Emulationsgeräten identifizieren. Dabei wird eine vordefinierte PS-Datei an das Gerät gesendet. Der Test wird jedoch papierlos ohne Drucken der Datei ausgeführt.
Aktivieren Sie diesen Test mit Ja, oder deaktivieren Sie ihn mit Nein.
Ausführungszeit [Std]
Legen Sie mit dieser Option fest, wie lang (in Stunden) ein integrierter Test ausgeführt wird. Sie können einen Wert zwischen 1 und 60 Stunden wählen. Mit der Einstellung Null (0) wird der Test solange ausgeführt, bis ein Fehler auftritt oder das Gerät ausgeschaltet wird.
Die bei den HTTP-, SNMP- und Datenpfadtests gesammelten Daten werden nach Abschluss der Tests gedruckt.
Ausführen
Nein*: Die ausgewählten Tests werden nicht initiiert.
Ja: Die ausgewählten Tests werden initiiert.
Ping-Test
Dieser Test dient zur Prüfung der Netzwerkkommunikation. Dabei werden Verbindungspakete an einen dezentralen Netzwerk-Host gesendet und es wird auf eine entsprechende Antwort gewartet. Legen Sie zum Ausführen eines Ping-Tests folgende Optionen fest:
Zieltyp
Geben Sie an, ob das Zielgerät ein IPv4- oder IPv6-Knoten ist.
Ziel-IP
IPV4: Geben Sie die IPv4-Adresse ein.
IPV6 : Geben Sie die IPv6-Adresse ein.
Paketgröße
Legen Sie die Größe jedes Pakets, das an den Remote-Host gesendet werden soll, in Byte fest. Mindestwert ist 64 (Standard), Höchstwert ist 2048.
Zeitlimit
Legen Sie fest, wie lang (in Sekunden) auf eine Antwort vom Remote-Host gewartet wird. Standardwert ist 1, Höchstwert ist 100.
Anzahl
Legen Sie die Anzahl der für diesen Test zu sendenden Ping-Test-Pakete fest. Wählen Sie einen Wert zwischen 1 und 100 aus. Für eine permanente Ausführung des Tests wählen Sie 0.
Ergebnisse drucken
Wenn der Ping-Test nicht auf Dauerbetrieb eingestellt wurde, können Sie die Testergebnisse drucken. Wählen Sie zum Drucken von Ergebnissen Ja. Wenn Sie Nein (Standard) wählen, werden keine Ergebnisse gedruckt.
Ausführen
Legen Sie fest, ob der Ping-Test initiiert werden soll. Mit Ja initiieren Sie den Test, und mit Nein wird der Test nicht ausgeführt.
Ping-Ergebnisse
Zeigen Sie mit dieser Option den Status des Ping-Tests und die Ergebnisse auf der Bedienfeldanzeige an. Sie können die folgenden Optionen wählen:
Gesendete Pakete
Zeigt die Anzahl von Paketen (0 – 65535) an, die seit der Initiierung oder dem Abschluss des letzten Tests an den Remote-Host gesendet wurden.
Erhaltene Pakete
Zeigt die Anzahl von Paketen (0 – 65535) an, die seit der Initiierung oder dem Abschluss des letzten Tests vom Remote-Host empfangen wurden.
Prozent verloren
Zeigt den Prozentsatz der Ping-Test-Pakete an, die seit der Initiierung oder dem Abschluss des letzten Tests ohne Antwort vom Remote-Host gesendet wurden.
RTT min
Zeigt die ermittelte Mindest-Roundtrip-Zeit (Roundtrip Time, RTT) für die Paketübertragung und die Antwort an. Der Wert liegt zwischen 0 und 4096 Millisekunden.
RTT max
Zeigt die ermittelte maximale Roundtrip-Zeit (RTT) für die Paketübertragung und die Antwort an. Der Wert liegt zwischen 0 und 4096 Millisekunden.
RTT durchschnittlich
Zeigt die ermittelte durchschnittliche Roundtrip-Zeit (RTT) für die Paketübertragung und die Antwort an. Der Wert liegt zwischen 0 und 4096 Millisekunden.
Ping wird durchgeführt
Zeigt an, ob gerade ein Ping-Test ausgeführt wird. Ja gibt an, dass ein Test ausgeführt wird, während Nein zeigt, dass ein Test abgeschlossen ist oder nicht ausgeführt wurde.
Aktualisieren
Beim Anzeigen der Ping-Test-Ergebnisse werden die Ping-Test-Daten mit dieser Option mit neuen Ergebnissen aktualisiert. Aktualisieren Sie die Daten mit Ja, oder behalten Sie mit Nein die bestehenden Daten bei. Eine Aktualisierung erfolgt jedoch automatisch, wenn das Zeitlimit des Menüs überschritten wird oder Sie manuell zum Hauptmenü zurückkehren.
Verbindungsgeschwindigkeit
Die Verbindungsgeschwindigkeit und der Kommunikationsmodus des Druckservers müssen mit dem Netzwerk übereinstimmen. Welche Einstellungen verfügbar sind, hängt vom Gerät und dem installierten Druckserver ab. Wählen Sie eine der folgenden Konfigurationseinstellungen für Verbindungen:
VORSICHT

Durch das Ändern der Verbindungseinstellung kann die Netzwerkkommunikation mit dem Druckserver und dem Netzwerkgerät unterbrochen werden.

Auto (Standard): Die Konfiguration des Druckservers wird automatisch an die höchste zulässige Verbindungsgeschwindigkeit und den Kommunikationsmodus des Netzwerks angepasst. Falls kein automatischer Abgleich möglich ist, wird je nach erkannter Verbindungsgeschwindigkeit des Hub/Switch-Anschlüsse 100TX HALB oder 10TX HALB festgelegt. (1000T-Halbduplex wird nicht unterstützt.)
10T Halb: 10 MBit/s, Halbduplex-Betrieb
10T Voll: 10 MBit/s, Vollduplex-Betrieb
100TX Halb: 100 MBit/s, Halbduplex-Betrieb
100TX Voll: 100 MBit/s, Vollduplex-Betrieb
100TX Auto: Beschränkt die maximale Verbindungsgeschwindigkeit bei automatischem Abgleich auf 100 MBit/s.
1000TX Voll: 1000 MBit/s, Vollduplex-Betrieb
Protok. drucken
Mit dieser Option können Sie eine Seite mit der Konfiguration der folgenden Protokolle drucken: IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC.


Faxeinrichtung

Faxeinrichtung

Menü „Faxeinrichtung“
Menüoption
Untermenüoption
Untermenüoption
Werte
Beschreibung
Erforderliche Einstellungen
Ort
(Aufgelistete Länder/Regionen)
Konfigurieren Sie die Einstellungen, die rechtlich für ausgehende Faxe erforderlich sind.
Datum/Zeit
Kopfzeile für Faxnachr.
Telefonnummer
Firmenname
PC-Fax senden
Deaktiviert
Aktiviert (Standard)
Aktivieren oder deaktivieren Sie mit dieser Option die Funktion PC-Fax senden. PC-Fax senden ermöglicht es Benutzern, Faxe mit Hilfe des entsprechenden Treibers von ihrem Computer aus über das Gerät zu senden.
Fax-Sendeeinstellungen
Faxwähllautstärke
Aus
Mittel (Standard)
Hoch
Legen Sie mit dieser Funktion die Lautstärke der Töne fest, die während des Wählvorgangs vom Gerät ausgegeben werden.
Fehlerkorrekturmodus
Aktiviert (Standard)
Deaktiviert
Wenn bei aktivierter Funktion Fehlerkorrekturmodus während der Faxübertragung ein Fehler auftritt, sendet oder empfängt das Gerät den fehlerhaften Abschnitt erneut.
JBIG-Komprimierung
Deaktiviert
Aktiviert (Standard)
Die JBIG-Komprimierung reduziert die Faxübertragungszeit, wodurch Sie Telefongebühren sparen können. Bei der Verwendung von JBIG-Komprimierung können jedoch Kompatibilitätsprobleme mit älteren Faxgeräten auftreten. Ist dies der Fall, deaktivieren Sie JBIG-Komprimierung.
Maximale Baudrate
Wählen Sie einen Wert aus der Liste aus.
Legen Sie mit dieser Funktion die maximale Baudrate für den Faxempfang fest. Sie können die Funktion als Diagnosewerkzeug zum Beheben von Faxproblemen verwenden.
Wählmodus
Ton (Standard)
Puls
Stellen Sie für das Gerät die Ton- oder Impulswahl ein.
Wahlwiederholung bei Besetzt
Zulässige Werte sind 0 bis 9. Werkseinstellung ist 3.
Geben Sie die Anzahl von Wahlwiederholungen bei Besetzt an.
Wahlwiederholung bei keiner Antwort
Nie (Standard)
Einmal
Zweimal
Legen Sie mit dieser Funktion die Anzahl der Wahlwiederholungen fest, wenn das Faxgerät des Empfängers nicht antwortet.
Hinweis

Zweimal ist nicht in den Vereinigten Staaten und Kanada verfügbar.

Wahlwiederholungsintervall
Als Zeitraum können 1 bis 5 Minuten festgelegt werden. Werkseinstellung ist 5 Minuten.
Legen Sie mit dieser Funktion die Anzahl von Minuten zwischen Wahlwiederholungen fest, wenn die Nummer des Empfängers besetzt ist oder das Gerät nicht antwortet.
Wählton ermitteln
Aktiviert
Deaktiviert (Standard)
Legen Sie mit dieser Funktion fest, ob das Gerät vor dem Senden einer Faxnachricht auf einen Wählton warten soll.
Wählpräfix
Aus (Standard)
Benutzerdefiniert
Legen Sie mit dieser Funktion ein Präfix fest, die beim Senden von Faxnachrichten von diesem Gerät aus gewählt werden muss.
Abrechnungscodes
Aus (Standard)
Benutzerdefiniert
Sind Abrechnungscodes aktiviert, werden Sie bei ausgehenden Faxnachrichten zur Eingabe des Codes aufgefordert.
Minimale Länge
Der Code kann zwischen 1 und 16 Stellen lang sein. Werkseinstellung ist 1 Stelle.
Fax-Empfangseinstellungen
Rufzeichen vor Annahme
Die Anzahl variiert nach Standort. Werkseinstellung sind 2 Rufzeichen.
Legen Sie mit dieser Funktion die erforderliche Anzahl von Rufzeichen fest, bevor das Faxmodem antwortet.
Rufzeichenintervall
Standard (Standard)
Benutzerdefiniert
Legen Sie mit dieser Funktion die Zeit zwischen Rufzeichen für eingehende Faxnachrichten fest.
Rufzeichenlautstärke
Aus
Fast leer (Standard)
Hoch
Legen Sie die Lautstärke für Faxrufzeichen fest.
Gesperrte Faxnummern
Gesperrte Nr. hinzufügen
Geben Sie die Faxnummer ein, die hinzugefügt werden soll.
Verwenden Sie diese Funktion, um Nummern in der Liste gesperrter Faxnummern hinzuzufügen oder zu löschen. Die Liste mit blockierten Faxnummern kann bis zu 30 Nummern enthalten. Empfängt das Gerät einen Anruf von einer der gesperrten Faxnummern, wird das eingehende Fax gelöscht. Darüber hinaus wird das gesperrte Fax zusammen mit den Jobabrechnungsinformationen im Übertragungsprotokoll erfasst.
Gesperrte Nummern entfernen
Markieren Sie die zu entfernende Faxnummer.
Alle gesperrten Nummern löschen
Nein (Standard)
Ja


Einrichten von E-Mail

Einrichten von E-Mail

Mit diesem Menü können Sie die E-Mail-Funktion aktivieren und grundlegende E-Mail-Einstellungen konfigurieren.

Hinweis

Verwenden Sie für die Konfiguration erweiterter E-Mail-Einstellungen den integrierten Webserver. Weitere Informationen hierzu finden Sie unter Verwenden des integrierten Webservers.

Menü „Einrichten von E-Mail“
Menüoption
Werte
Beschreibung
Adressüberprüfung
Ein (Standard)
Aus
Mit dieser Option kann das Gerät bei der Eingabe einer E-Mail-Adresse die E-Mail-Syntax überprüfen. Eine gültige E-Mail-Adresse muss das Zeichen „@“ und einen Punkt „.“ enthalten.
Sende-Gateways suchen
Durchsuchen Sie das Netzwerk nach SMTP-Gateways zum Senden von E-Mails von dem Gerät aus.
SMTP-Gateway
Geben Sie einen Wert ein.
Legen Sie die IP-Adresse des SMTP-Gateways fest, mit der E-Mails vom Gerät gesendet werden.
Sende-Gateways testen
Testen Sie das konfigurierte SMTP-Gateway hinsichtlich seiner Funktionsfähigkeit.


Menü „Sendeeinrichtung“

Menü „Sendeeinrichtung“

Menü „Sendeeinrichtung“
Menüoption
Werte
Beschreibung
MFP replizieren
Geben Sie einen Wert ein (IP-Adresse).
Kopiert die lokalen Sendeeinstellungen von einem Gerät auf ein anderes.
Übertragung an neuen DSS zulassen
Hinweis

Diese Option wird nur für die HP LaserJet M5035-MFP-Modelle angezeigt.
Mit dieser Funktion ermöglichen Sie die Übertragung des Geräts von einem HP Digital Sending Software-(DSS-)Server zum anderen.
HP DSS ist ein Softwarepaket zur Verarbeitung von Digital Sending-Aufgaben wie das Faxen und das Senden von E-Mails und gescannten Dokumenten an einen Netzwerkordner.
Digital Sending-Dienst zulassen
Hinweis

Diese Option wird nur für die HP LaserJet M5035-MFP-Modelle angezeigt.
Mit dieser Funktion können Sie das Gerät für die Verwendung mit einem HP Digital Sending Software-(DSS-)Server konfigurieren.


Menü „Geräteverhalten“

Menü „Geräteverhalten“

Hinweis

Bei den Werten, die mit dem Zusatz „(Standard)“ angezeigt werden, handelt es sich um die werkseitigen Standardwerte. Für einige Menüoptionen gibt es keine Standardwerte.

Menü „Geräteverhalten“
Menüoption
Untermenüoption
Untermenüoption
Werte
Beschreibung
Sprache
Wählen Sie in der Liste die Sprache aus.
Ermöglicht das Ändern der Sprache, in der die Informationen im Bedienfeld angezeigt werden. Bei Auswahl einer anderen Sprache ändert sich u. U. auch das Tastaturlayout.
Tonsignal bei Tastendruck
Ein (Standard)
Aus
Gibt an, ob ein Tonsignal ausgegeben werden soll, wenn Sie den Bildschirm berühren oder Tasten auf dem Bedienfeld drücken.
Inaktivitäts-Zeitlimit
Geben Sie einen Wert zwischen 10 und 300 Sekunden ein. Die werkseitige Standardeinstellung lautet 60 Sekunden.
Gibt an, wie lange das Bedienfeld unbenutzt bleiben darf, bevor das Gerät zu den Standardeinstellungen zurückkehrt.
Verhalten bei Warnmeldungen/Fehlern
Ignorierbare Meldungen
Ein
Job (Standard)
Gibt an, wie lange jede einzelne ignorierbare Warnmeldung im Bedienfeld angezeigt werden soll.
Fortsetzbare Ereignisse
Automatische Fortsetzung (10 Sekunden) (Standard)
Zum Fortfahren „OK“ wählen.
Gibt an, wie sich das Gerät verhalten soll, wenn es auf bestimmte Fehler stößt.
Papierstaubehebung
Auto (Standard)
Ein
Aus
Gibt an, wie das Gerät mit Seiten umgehen soll, die durch einen Papierstau verloren gegangen sind.
Facheigenschaften
Angefordertes Fach verwenden
Ausschließlich (Standard)
Erste
Gibt an, wie das Gerät mit Jobs umgehen soll, für die ein bestimmtes Eingabefach festgelegt ist.
Aufforderung zur manuellen Zufuhr
Immer (Standard)
Wenn nicht eingel.
Gibt an, ob der Benutzer zu einer Bestätigung aufgefordert werden soll, wenn Typ oder Format eines Jobs nicht zum angegebenen Fach passen und das Gerät stattdessen Papier aus dem Mehrzweckfach einzieht.
PS-Verarbeitung von Druckmedien
Aktiviert (Standard)
Deaktiviert
Gibt an, ob das PostScript (PS)- oder das HP-Papierzufuhrmodell verwendet werden soll.
Anderes Fach verwenden
Aktiviert (Standard)
Deaktiviert
Gibt an, ob der Benutzer im Bedienfeld aufgefordert werden soll, ein anderes Fach auszuwählen, falls das bisher ausgewählte Fach leer ist.
Aufforderung Größe/Typ
Anzeige
Nicht anzeigen (Standard)
Gibt an, ob jedes Mal, wenn ein Fach geschlossen wird, die Fachkonfigurationsmeldung angezeigt werden soll.
Leere Seiten im Duplexer
Auto (Standard)
Ja
Gibt an, wie das Gerät mit doppelseitigen Jobs (Duplexdruck) umgehen soll.
Bilddrehung
Standard (Standard)
Alternativ
Diese Option ist nur verfügbar, wenn das Gerät kein Abschlussgerät besitzt, das eine Drehung verlangt. Mit „Bilddrehung“ können Benutzer Papier mit derselben Ausrichtung in das Zufuhrfach einlegen, ohne Rücksicht darauf nehmen zu müssen, ob ein Abschlussgerät installiert ist.
Wählen Sie Standard , wenn die gleiche Ausrichtung wie bei anderen Geräten verwendet werden soll, die über ein Abschlussgerät verfügen.
Wählen Sie Alternativ, wenn beim Einlegen eine andere Ausrichtung verwendet werden soll, weil diese sich für Formularvordrucke, die in Vorgängerprodukten verwendet werden, vielleicht besser eignet.
Hefter/Stapler
Hinweis

Diese Option ist nur verfügbar, wenn ein Hefter/Stapler installiert ist.
Heftung
Keine
Eine links schräg
Gibt die Hefteigenschaften für das Gerät an.
Keine Heftklammern
Weiter (Standard)
Stopp
Allgemeines Kopierverhalten
Scan in Warteschlange
Aktiviert (Standard)
Deaktiviert
Aktiviert das Scannen ohne Wartezeit. Wenn Scan in Warteschlange aktiviert ist, werden die Seiten im Originaldokument gescannt und so lange auf der Festplatte gespeichert, bis das Gerät verfügbar ist.
Automatische Druckunterbrechung
Aktiviert
Deaktiviert
Wenn diese Funktion aktiviert ist, werden Druckjobs unterbrochen, bei denen mehrere Exemplare ausgegeben werden sollen, sobald der Kopierjob gestartet wird.
Der Kopierjob wird nach Ausgabe eines Exemplars des Druckjobs in die Druckwarteschlange eingereiht. Nach Beendigung des Kopierjobs setzt das Gerät den Druckvorgang für die verbleibenden Exemplare des Druckjobs fort.
Kopierunterbrechung
Aktiviert
Deaktiviert
Wenn diese Funktion aktiviert ist, wird ein gerade in der Ausführung befindlicher Kopierjob beim Starten eines neuen Kopierjobs unterbrochen. Sie werden aufgefordert zu bestätigen, dass der aktuelle Job unterbrochen werden soll.
Allgemeines Druckverhalten
Standardpapierformat
Wählen Sie in der Liste ein Papierformat aus.
Gibt an, welches Papierformat standardmäßig für Druckjobs verwendet werden soll.
A4/Letter ignorieren
Nein
Ja (Standard)
Gibt an, ob Papier im Format Letter verwendet werden soll, wenn ein A4-Job gesendet wird, im Gerät aber kein Papier im A4-Format eingelegt ist (und umgekehrt). Bei Aktivierung dieser Option findet auch eine A3/Ledger-Ersetzung statt.
Manuelle Zufuhr
Aktiviert
Deaktiviert (Standard)
Wenn diese Funktion aktiviert ist, kann der Benutzer für den jeweiligen Job im Bedienfeld angeben, dass das Papier manuell zugeführt werden soll.
Courier-Schrift
Normal (Standard)
Dunkel
Gibt an, welche Version der Schriftart Courier verwendet werden soll.
Breites A4
Aktiviert
Deaktiviert (Standard)
Ermöglicht das Ändern des bedruckbaren Bereichs bei A4-Papier. Wenn diese Option aktiviert ist, können pro Zeile 80 10-Pitch-Zeichen gedruckt werden.
PS-Fehler drucken
Aktiviert
Deaktiviert (Standard)
Gibt an, ob eine PostScript (PS)-Fehlerseite gedruckt werden soll, wenn das Gerät auf einen PS-Fehler stößt.
PDF-Fehler drucken
Aktiviert
Deaktiviert (Standard)
Gibt an, ob eine PDF-Fehlerseite gedruckt werden soll, wenn das Gerät auf einen PDF-Fehler stößt.
Druckersprache
Auto (Standard)
PCL
PDF
PS
Gibt die vom Gerät zu verwendende Druckersprache an.
In der Regel muss die Druckersprache nicht geändert werden. Wenn Sie hier eine andere Einstellung wählen, wechselt das Gerät nicht automatisch in eine andere Sprache, sondern es müssen zunächst bestimmte Softwarebefehle an das Gerät gesendet werden.
PCL
Formularlänge
Geben Sie einen Wert zwischen 5 und 128 Zeilen ein. Die werkseitige Standardeinstellung lautet 60 Zeilen.
PCL ist eine von Hewlett-Packard entwickelte Druckersprache, die den Zugriff auf die Druckerfunktionen steuert.
Ausrichtung
Hochformat (Standard)
Querformat
Gibt die Ausrichtung an, die für Druckjobs am häufigsten verwendet wird. Wählen Sie Hochformat, wenn häufiger die kurze Seite des Originals den oberen Seitenrand bildet, oder Querformat, wenn eher die lange Seite des Originals den oberen Seitenrand bildet.
Schriftartquelle
Wählen Sie in der Liste eine Quelle aus.
Verwenden Sie diese Funktion, um die Schriftartquelle für die vom Benutzer festgelegte Standardschriftart anzugeben.
Schriftartnummer
Geben Sie die Schriftartnummer ein. Der Wert kann zwischen 0 und 999 liegen. Die werkseitige Standardeinstellung lautet 0.
Gibt die Schriftartnummer für die vom Benutzer festgelegte Standardschriftart aus der unter Schriftartquelle festgelegten Quelle an. Das Gerät weist jeder Schriftart eine Nummer zu und führt diese in der PCL-Schriftartliste auf (verfügbar im Menü Verwaltung).
Schriftzeichendichte
Geben Sie einen Wert zwischen 0,44 und 99,99 ein. Der werkseitige Standardwert lautet 10,00.
Wenn in Schriftartquelle und Schriftartnummer eine Konturschriftart festgelegt wurde, können Sie mit dieser Funktion eine Standardzeichendichte (Pitch) auswählen (für nicht proportionale Schriftarten).
Punktgröße der Schriftart
Geben Sie einen Wert zwischen 4,00 und 999,75 ein. Der werkseitige Standardwert lautet 12,00.
Wenn in Schriftartquelle und Schriftartnummer eine Konturschriftart festgelegt wurde, können Sie mit dieser Funktion eine Standardpunktgröße auswählen (für proportionale Schriftarten).
Zeichensatz
PC-8 (Standard)
(50 zusätzliche Symbolsätze zur Auswahl)
Ermöglicht die Auswahl eines der im Bedienfeld verfügbaren Symbolsätze. Ein Symbolsatz ist eine eindeutige Zusammenstellung aller Zeichen einer Schriftart.
ZV an WR anfüg.
Nein (Standard)
Ja
Gibt an, ob den Zeilenvorschüben (ZV) in abwärtskompatiblen PCL-Jobs (nur Text, keine Jobsteuerung) jeweils ein Wagenrücklauf (WR) hinzugefügt werden soll.
Leere Seiten unterdrücken
Nein (Standard)
Ja
Diese Option ist für Benutzer gedacht, die ihre eigenen PCL-Druckbefehle generieren und dabei zusätzliche Vorschübe definieren, die zu leeren Seiten führen würden. Bei Wahl der Option Ja werden die Vorschübe ignoriert, wenn die Seite leer ist.
Zuordnung zu Druckmedienquelle
Standard (Standard)
Klassisch
Ermöglicht das Auswählen und Zuordnen von Zufuhrfächern nach Nummer, wenn Sie den Gerätetreiber nicht verwenden oder wenn das Softwareprogramm keine Option für die Fachauswahl enthält.


Menü „Druckqualität“

Menü „Druckqualität“

Hinweis

Bei den Werten, die mit dem Zusatz „(Standard)“ angezeigt werden, handelt es sich um die werkseitigen Standardwerte. Für einige Menüoptionen gibt es keine Standardwerte.

Menü „Druckqualität“
Menüoption
Untermenüoption
Werte
Beschreibung
Ausrichtung einstellen
Quelle
Alle Zufuhrfächer
Fach <X>: <contents> (Fach auswählen)
Mit der Funktion Ausrichtung einstellen können Sie die Randbereichausrichtung ändern, um so das Bild vertikal und horizontal zu zentrieren. Sie können auch das Bild auf der Vorderseite mit dem Bild auf der Rückseite ausrichten.
Ermöglicht die Auswahl des Zufuhrfachs für das Drucken der Seite Ausrichtung einstellen.
Testseite
Drucken (Taste)
Ermöglicht das Drucken einer Testseite zum Festlegen der Ausrichtung. Führen Sie zum Anpassen der einzelnen Fächer die Anweisungen auf der ausgedruckten Seite aus.
Fach <X> anpassen
Versatz zwischen –20 und 20 entlang der X- oder Y-Achse. Der Standardwert ist 0.
Führen Sie die Ausrichtungsprozedur für jedes Fach durch.
Beim Erstellen eines Bildes tastet das Gerät das gesamte Blatt von einer Seite zur anderen ab („scannen“), während dieses Schritt für Schritt in das Gerät eingezogen wird.
Fixierermodi
<Papiertyp>
Ermöglicht das Konfigurieren des Fixierermodus für die einzelnen Druckmedientypen.
Modi wiederherstellen
Wiederherstellen (Taste)
Setzt die Fixierermodi wieder auf die Standardeinstellungen zurück.
Optimieren
Transfer hoch
Normal (Standard)
Erhöht
Ermöglicht zusätzlich zur Festlegung des Druckmedientyps das Optimieren der Druckengineparameter, um für alle Jobs die bestmögliche Druckqualität zu erzielen.
Mehr Trennung 1
Aus (Standard)
Ein
Mehr Trennung 2
Aus (Standard)
Ein
Zeilendetails
Aus (Standard)
Ein
Fixierer Temp
Normal
Reduziert
Optimierung wiederherstellen
Wiederherstellen (Taste)
Setzt alle Optimieren-Parameter auf die werkseitigen Standardeinstellungen zurück.
Auflösung
300
600
FastRes 1200 (Standard)
ProRes 1200
Gibt die Druckauflösung an.
RET
Aus
Leicht
Mittel (Standard)
Dunkel
Aktiviert REt (Resolution Enhancement technology), eine Technologie zur Verbesserung der Auflösung, mit der die Winkel, Kurven und Ränder geglättet werden. Von dieser Technologie profitiert die Ausgabe mit allen Auflösungseinstellungen, einschließlich „FastRes 1200“.
Economode
Aktiviert
Deaktiviert (Standard)
Wenn der Tonersparmodus aktiviert ist, druckt das Gerät mit weniger Toner, wodurch aber die Druckqualität der Seite geringfügig schlechter ausfällt.
Tonerdichte
Mögliche Werte: 1 bis 5. Der Standardwert ist 3.
Ermöglicht das Ändern des Helligkeitsgrades von Ausdrucken. Bei „1“ ist der Ausdruck am hellsten, bei „5“ am dunkelsten.
Kalibrierung/Reinigung
Autom. Reinigung
Aktiviert
Deaktiviert (Standard)
Wenn diese Funktion aktiviert ist, druckt das Gerät eine Reinigungsseite, sobald der Seitenzähler den unter Rufzeichenintervall festgelegten Wert erreicht.
Hinweis

Verfügbar bei den Modellen HP LaserJet M5035X und HP LaserJet M5035XS MFP.
Rufzeichenintervall
1000 (Standard)
2000
5000
10000
20000
Gibt das Intervall an, in dem die Reinigungsseite gedruckt wird. Das Intervall wird als Anzahl der zu druckenden Seiten angegeben.
Hinweis

Verfügbar bei den Modellen HP LaserJet M5035X und HP LaserJet M5035XS MFP.
Format für autom. Reinigung
Letter
A4
Legt das Papierformat fest, das für die Reinigungsseite verwendet werden soll.
Hinweis

Verfügbar bei den Modellen HP LaserJet M5035X und HP LaserJet M5035XS MFP.
Reinigungsseite erstellen
Erstellen (Taste)
Generiert eine Seite, mit der die Druckwalzen im Fixierer von überschüssigem Toner gereinigt werden. Auf der Seite finden Sie Anweisungen für den Reinigungsprozess.
Hinweis

Nicht verfügbar, wenn ein automatischer Duplexer installiert ist.
Reinigungsseite verarbeiten
Verarbeiten (Taste)
Verarbeitet die Reinigungsseite, die mit dem Menübefehl Reinigungsseite erstellen erstellt wurde. Der Verarbeitungsprozess dauert bis zu 2,5 Minuten.
Wenn ein automatischer Duplexer installiert ist, erstellt diese Option die Reinigungsseite und verarbeitet sie.


Menü „Fehlerbehebung“

Menü „Fehlerbehebung“

Hinweis

Bei den Werten, die mit dem Zusatz „(Standard)“ angezeigt werden, handelt es sich um die werkseitigen Standardwerte. Für einige Menüoptionen gibt es keine Standardwerte.

Menü „Fehlerbehebung“
Menüoption
Untermenüoption
Untermenüoption
Werte
Beschreibung
Ereignisprotokoll
Drucken (Taste)
Mit dieser Funktion können Sie eine Liste der letzten 50 im Ereignisprotokoll aufgezeichneten Ereignisse anzeigen.
Wählen Sie Drucken, um das gesamte Ereignisprotokoll auszudrucken.
Scanner kalibrieren
Kalibrieren
Ermöglicht das Kompensieren von Verschiebungen im Imaging-System des Scanners (Transportkopf) bei ADF- und Flachbettscans.
Wenn es bei der Erfassung des korrekten Bereichs Probleme gibt, muss der Scanner u.U. neu kalibriert werden.
Fax T.30-Protokoll
T.30-Bericht
Ermöglicht das Drucken und Konfigurieren des Fax T.30-Aktivitätsberichts. T.30 ist der Standard, der das Handshaking, die Protokolle und die Fehlerkorrektur bei der Kommunikation zwischen Faxgeräten festlegt.
Bericht drucken
Nie automatisch drucken
Nach jedem Faxjob drucken
Nach Faxsende-Jobs drucken
Nach jedem Faxfehler drucken
Nur nach Sendefehlern drucken
Nur nach Empfangsfehlern drucken
Fax-Übertragungssignalverlust
Wert zwischen 0 und 30
Gibt an, in welchem Maße Signalverluste bei der Übertragung über die Telefonleitung kompensiert werden sollen. Ändern Sie diese Einstellung nur, wenn Sie dazu von einem HP-Kundendienstmitarbeiter aufgefordert werden, da sonst die Faxfunktion u.U. nicht mehr funktioniert.
Fax V.34
Normal (Standard)
Aus
Ermöglicht das Deaktivieren der V.34-Modulationen, wenn eine Reihe von Faxfehlern aufgetreten sind oder der Zustand der Telefonleitung dies erfordert.
Faxlautsprechermodus
Normal (Standard)
Diagnose
Mit dieser Funktion kann ein Techniker anhand der Geräusche der Faxmodulationen Faxprobleme einschätzen und diagnostizieren. Die werkseitige Standardeinstellung lautet „Normal“.
Papierpfadsensoren
Startet einen Test der Papierpfadsensoren.
Papierpfadtest
Testseite
Drucken (Taste)
Generiert eine Testseite für das Testen der Papierzuführungsfunktionen. Sie können dabei den für den Test zu verwendenden Pfad definieren, um so konkrete Papierpfade zu testen.
Quelle
Alle Zufuhrfächer
Fach 1
Fach 2
(Zusätzliche Fächer werden, sofern zutreffend, angezeigt.)
Gibt an, ob die Testseite für alle Fächer oder nur für ein bestimmtes Fach gedruckt werden soll.
Ziel
Es wird eine Liste der Ausgabefächer angezeigt.
Wählen Sie die Ausgabeoption für die Testseite aus. Legen Sie fest, ob die Testseite an alle Ausgabefächer oder nur an ein bestimmtes gesendet werden soll.
Beidseitiger Druck
Aus (Standard)
Ein
Gibt an, ob der Papierpfadtest auch für den Duplexer durchgeführt werden soll.
Exemplare
1 (Standard)
10
50
100
500
Gibt an, wie viele Seiten im Rahmen des Papierpfadtests von der angegebenen Quelle aus gesendet werden sollen.
Fertigstellung Papierpfadtest
Heften
Fertigstellungsoptionen
Wählen Sie in der Liste der verfügbaren Optionen eine Option.
Testet die Papierzuführungsfunktionen für das Abschlussgerät.
Wählen Sie die Option, die getestet werden soll.
Mediengröße
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Ermöglicht das Festlegen des Papierformats für den Papierpfadtest des Abschlussgeräts („Fertigstellung Papierpfadtest“).
Medientyp
Ermöglicht das Festlegen des Papiertyps für den Papierpfadtest des Abschlussgeräts.
Exemplare
Gibt die Anzahl der Exemplare an, die für den Papierpfadtest des Abschlussgeräts verwendet werden sollen.
Beidseitiger Druck
Aus
Ein
Gibt an, ob beim Papierpfadtest des Abschlussgeräts der Duplexer verwendet werden soll. Die Standardeinstellung für die Anzahl der Exemplare ist 2.
Testseite
Drucken (Taste)
Druckt eine Testseite für den Papierpfadtest des Abschlussgeräts.
Stapelung
Mediengröße
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Ermöglicht die Auswahl der Optionen, die beim Testen des Staplers verwendet werden sollen.
Medientyp
Wählen Sie die gewünschten Typen aus.
Gibt den Druckmedientyp an, der für den Papierpfadtest des Abschlussgeräts verwendet werden soll.
Exemplare
Gibt die Anzahl der Exemplare an, die für den Papierpfadtest des Abschlussgeräts verwendet werden sollen. Die Standardeinstellung für die Anzahl der Exemplare ist 2.
Beidseitiger Druck
Aus
Ein
Gibt an, ob beim Papierpfadtest des Abschlussgeräts der Duplexer verwendet werden soll.
Testseite
Drucken (Taste)
Druckt eine Testseite für den Papierpfadtest des Abschlussgeräts.
Manueller Sensortest
Testet die Gerätesensoren und -schalter auf korrekte Funktion. In der Anzeige des Bedienfelds wird daraufhin für jeden Sensor der entsprechende Status angezeigt. Lösen Sie jeden Sensor manuell aus, und achten Sie darauf, ob sich sein Status auf dem Bildschirm ändert. Drücken Sie „Stopp“, um den Test abzubrechen.
Komponententest
Testet einzelne Teile unabhängig voneinander, um Geräusche, Lecks und andere Probleme zu isolieren. Wählen Sie zum Starten des Tests eine Komponente aus. Der Test wird so oft ausgeführt, wie im Feld Wiederholen festgelegt wurde. Eventuell werden Sie während des Tests aufgefordert, Teile aus dem Gerät zu entfernen. Drücken Sie Stopp, um den Test abzubrechen.
Druckunterbrechungstest
Fortlaufende Werte zwischen 0 und 60.000 Millisekunden. Der Standardwert lautet 0 Millisekunden.
Mit dieser Funktion können Sie Fehler isolieren, indem Sie das Gerät während des Druckvorgangs stoppen und dann beobachten, an welcher Stelle des Prozesses sich die Bildqualität verschlechtert. Legen Sie zum Ausführen des Tests eine Stoppzeit fest. Der nächste Job, der an das Gerät gesendet wird, stoppt nach der angegebenen Zeit im Prozess.
Scannertests
Mit diesem Menübefehl können Servicetechniker potenzielle Probleme des Gerätescanners diagnostizieren.
Bedienfeld
LEDs
Mit dieser Funktion können Sie kontrollieren, ob die Komponenten des Bedienfelds korrekt funktionieren.
Anzeige
Tasten
Touchscreen


Menü „Resets“

Menü „Resets“

Menü „Resets“
Menüoption
Werte
Beschreibung
Lokales Adressbuch löschen
Löschen (Taste)
Ermöglicht das Löschen aller Adressen aus den im Gerät gespeicherten Adressbüchern.
Faxtätigkeitsprotokoll löschen
Ja
Nein (Standard)
Ermöglicht das Löschen aller Ereignisse aus dem Faxtätigkeitsprotokoll.
Werkseitige Telekomm.-Einstellung wiederherstellen
Wiederherstellen (Taste)
Ermöglicht das Zurücksetzen der Telefoneinstellungen im Menü Initialisierungseinrichtung auf die werkseitigen Standardwerte.
Werkseinstellungen wiederherstellen
Wiederherstellen (Taste)
Ermöglicht das Zurücksetzen aller Geräteeinstellungen auf die werkseitigen Standardwerte.
Wartungsmeldung löschen
Löschen (Taste)
Ermöglicht das Löschen der Warnmeldungen Wartungskit bestellen und Wartungskit ersetzen.
Vorlageneinzugsmeldung löschen
Löschen (Taste)
Ermöglicht das Löschen der Warnmeldungen Vorlageneinzugskit bestellen und Vorlageneinzugskit ersetzen.
Verbrauchsmaterial zurücksetzen
Neues Wartungskit (Ja/Nein)
Neues Vorlageneinzugskit (Ja/Nein)
Mit dieser Funktion können Sie dem Gerät mitteilen, dass ein neues Wartungs- oder Vorlageneinzugskit installiert wurde.


Menü „Service“

Menü „Service“

Das Menü Service ist gesperrt. Für den Zugriff auf dieses Menü ist eine PIN erforderlich. Dieses Menü sollte ausschließlich von Mitarbeitern der Kundenunterstützung verwendet werden.


E/A-Konfiguration
E/A-Konfiguration

E/A-Konfiguration

  • USB-Konfiguration
  • Netzwerkkonfiguration


USB-Konfiguration

USB-Konfiguration

Dieses Gerät unterstützt USB 2.0-Verbindungen. Sie benötigen zum Drucken ein USB-Kabel mit einem Typ-A- und einem Typ-B-Stecker.

USB-Verbindung

Abbildung der Vorgehensweise

1
USB-Anschluss
2
USB-Anschluss (Typ B)


Netzwerkkonfiguration

Netzwerkkonfiguration

Sie müssen möglicherweise bestimmte Netzwerkeinstellungen des Geräts konfigurieren. Die Konfiguration kann wie folgt vorgenommen werden:

● | Installationsprogramm
● | Bedienfeld des Geräts
● | Integrierter Webserver
● | Verwaltungssoftware (HP Web Jetadmin oder HP LaserJet-Dienstprogramm für Macintosh)
Hinweis

Weitere Informationen zur Verwendung des integrierten Webservers finden Sie unter Verwenden des integrierten Webservers.

Weitere Informationen über unterstützte Netzwerke und Netzwerkkonfigurationsprogramme finden Sie im Administratorhandbuch zum HP Jetdirect Druckserver. Dieses Handbuch wird mit Druckern geliefert, in denen ein HP Jetdirect-Druckserver installiert ist.

In diesem Abschnitt finden Sie folgende Informationen zum Konfigurieren der Netzwerkeinstellungen:

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Konfigurieren der TCP/IPv4-Einstellungen
  • Konfigurieren der TCP/IPv6-Einstellungen
  • Deaktivieren von Netzwerkprotokollen (optional)
  • HP Jetdirect EIO-Druckserver


Konfigurieren der TCP/IPv4-Einstellungen

Konfigurieren der TCP/IPv4-Einstellungen

Wenn in Ihrem Netzwerk die IP-Adressen nicht automatisch über DHCP, BOOTP, RARP oder ein anderes Protokoll vergeben werden, müssen Sie u. U. die folgenden Einstellungen manuell eingeben, damit Sie im Netzwerk drucken können:

● | IP-Adresse (4 Bytes)
● | Teilnetzmaske (4 Bytes)
● | Standardgateway (4 Bytes)

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Eingeben der IP-Adresse
  • Eingeben der Teilnetzmaske
  • Eingeben des Standardgateways


Eingeben der IP-Adresse

Eingeben der IP-Adresse

Sie können die aktuelle IP-Adresse des Geräts anzeigen, indem Sie im Hauptfenster die Option Netzwerkadresse berühren.

So geben Sie die IP-Adresse manuell ein:

1. | Blättern Sie zur Option Administration, und berühren Sie sie.
2. | Blättern Sie zur Option Initialisierungseinrichtung, und berühren Sie sie.
3. | Berühren Sie Netzwerk und E/A.
4. | Berühren Sie Integrierter Jetdirect.
5. | Berühren Sie TCP/IP.
6. | Berühren Sie IPV4-Einstellungen.
7. | Berühren Sie Konfigurationsmethode.
8. | Berühren Sie Manuell.
9. | Berühren Sie Speichern.
10. | Berühren Sie Manuelle Einstellungen.
11. | Berühren Sie IP-Adresse.
12. | Berühren Sie das Eingabefeld für die IP-Adresse.
13. | Geben Sie die IP-Adresse über das Tastenfeld des Touchscreens ein.
14. | Berühren Sie OK.
15. | Berühren Sie Speichern.


Eingeben der Teilnetzmaske

Eingeben der Teilnetzmaske

1. | Blättern Sie zur Option Administration, und berühren Sie sie.
2. | Blättern Sie zur Option Initialisierungseinrichtung, und berühren Sie sie.
3. | Berühren Sie Netzwerk und E/A.
4. | Berühren Sie Integrierter Jetdirect.
5. | Berühren Sie TCP/IP.
6. | Berühren Sie IPV4-Einstellungen.
7. | Berühren Sie Konfigurationsmethode.
8. | Berühren Sie Manuell.
9. | Berühren Sie Speichern.
10. | Berühren Sie Manuelle Einstellungen.
11. | Berühren Sie Teilnetzmaske.
12. | Berühren Sie das Eingabefeld für die Teilnetzmaske.
13. | Geben Sie die Teilnetzmaske über das Tastenfeld des Touchscreens ein.
14. | Berühren Sie OK.
15. | Berühren Sie Speichern.


Eingeben des Standardgateways

Eingeben des Standardgateways

1. | Blättern Sie zur Option Administration, und berühren Sie sie.
2. | Blättern Sie zur Option Initialisierungseinrichtung, und berühren Sie sie.
3. | Berühren Sie Netzwerk und E/A.
4. | Berühren Sie Integrierter Jetdirect.
5. | Berühren Sie TCP/IP.
6. | Berühren Sie IPV4-Einstellungen.
7. | Berühren Sie Konfigurationsmethode.
8. | Berühren Sie Manuell.
9. | Berühren Sie Speichern.
10. | Berühren Sie Manuelle Einstellungen.
11. | Berühren Sie Standard-Gateway.
12. | Berühren Sie das Eingabefeld für das Standardgateway.
13. | Geben Sie die IP-Adresse des Standardgateways über das Tastenfeld des Touchscreens ein.
14. | Berühren Sie OK.
15. | Berühren Sie Speichern.


Konfigurieren der TCP/IPv6-Einstellungen

Konfigurieren der TCP/IPv6-Einstellungen

Informationen zum Konfigurieren des Geräts für ein TCP/IPv6-Netzwerk finden Sie im Administratorhandbuch zum integrierten HP Jetdirect-Druckserver.


Deaktivieren von Netzwerkprotokollen (optional)

Deaktivieren von Netzwerkprotokollen (optional)

Ab Werk sind alle unterstützten Netzwerkprotokolle aktiviert. Das Deaktivieren der nicht verwendeten Protokolle bietet folgende Vorteile:

● | Das Gerät sendet weniger Datenpakete im Netzwerk.
● | Unbefugte Benutzer können nicht mit dem Gerät drucken.
● | Auf der Konfigurationsseite werden nur die relevanten Informationen ausgegeben.
● | Auf dem Bedienfeld werden nur Fehler- und Warnmeldungen zu den verwendeten Protokollen angezeigt.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Deaktivieren von IPX/SPX
  • Deaktivieren von AppleTalk
  • Deaktivieren von DLC/LLC


Deaktivieren von IPX/SPX

Deaktivieren von IPX/SPX

Hinweis

Deaktivieren Sie dieses Protokoll nicht, wenn Benutzer von Windows-basierten Systemen Druckjobs mit Hilfe von IPX/SPX an den Drucker senden.

1. | Blättern Sie zur Option Administration, und berühren Sie sie.
2. | Blättern Sie zur Option Initialisierungseinrichtung, und berühren Sie sie.
3. | Berühren Sie Netzwerk und E/A.
4. | Berühren Sie Integrierter Jetdirect.
5. | Berühren Sie IPX/SPX.
6. | Berühren Sie Aktivieren.
7. | Berühren Sie Aus.
8. | Berühren Sie Speichern.


Deaktivieren von AppleTalk

Deaktivieren von AppleTalk

1. | Blättern Sie zur Option Administration, und berühren Sie sie.
2. | Blättern Sie zur Option Initialisierungseinrichtung, und berühren Sie sie.
3. | Berühren Sie Netzwerk und E/A.
4. | Berühren Sie Integrierter Jetdirect.
5. | Berühren Sie AppleTalk.
6. | Berühren Sie Aktivieren.
7. | Berühren Sie Aus.
8. | Berühren Sie Speichern.


Deaktivieren von DLC/LLC

Deaktivieren von DLC/LLC

1. | Blättern Sie zur Option Administration, und berühren Sie sie.
2. | Blättern Sie zur Option Initialisierungseinrichtung, und berühren Sie sie.
3. | Berühren Sie Netzwerk und E/A.
4. | Berühren Sie Integrierter Jetdirect.
5. | Berühren Sie DLC/LLC.
6. | Berühren Sie Aktivieren.
7. | Berühren Sie Aus.
8. | Berühren Sie Speichern.


HP Jetdirect EIO-Druckserver

HP Jetdirect EIO-Druckserver

HP Jetdirect-Druckserver (Netzwerkkarten) können in den EIO-Steckplatz eingesetzt werden. Sie unterstützen verschiedene Netzwerkprotokolle und Betriebssysteme. Die HP Jetdirect-Druckserver ermöglichen die Netzwerkverwaltung, indem Sie einen Drucker an jedem Standort direkt an das Netzwerk anschließen können. HP Jetdirect-Druckserver unterstützen SNMP (Simple Network Management Protocol) zur entfernten Druckerverwaltung und Fehlerbehebung über die Software HP Web Jetadmin.

Hinweis

Der Druckserver kann über das Bedienfeld, das Installationsprogramm der Druckersoftware oder HP Web Jetadmin konfiguriert werden. Weitere Informationen finden Sie in der Begleitdokumentation des HP Jetdirect-Druckservers.


Druckmedien und Fächer
Druckmedien und Fächer

Druckmedien und Fächer

  • Allgemeine Richtlinien für Druckmedien
  • Drucken auf Sondermedien
  • Auswählen von Druckmedien
  • Druck- und Papieraufbewahrungsumgebung
  • Einlegen von Druckmedien in die Zufuhrfächer
  • Einlegen von Dokumenten für das Faxen, Kopieren und Scannen
  • Drucken auf gedrehten Druckmedien
  • Drucken von Bildern ohne Anschnitt
  • Drucken auf Druckmedien mit benutzerdefinierten Formaten
  • Steuern von Druckaufträgen


Allgemeine Richtlinien für Druckmedien

Allgemeine Richtlinien für Druckmedien

Hewlett-Packard Company empfiehlt, Papier zu testen, bevor es in großen Mengen gekauft wird.

VORSICHT

Bei Verwendung von Druckmedien, die nicht mit den hier und im HP LaserJet Printer Family Print Media Guide (Druckmedienhandbuch für die HP LaserJet-Druckerfamilie) aufgeführten Spezifikationen übereinstimmen, können Probleme auftreten, die vom Kundendienst behoben werden müssen. Diese Kundendienstleistungen sind nicht durch die Gewährleistungs- und Kundendienstvereinbarungen von Hewlett-Packard gedeckt. Der „Print Media Guide“ kann unter folgender Adresse heruntergeladen werden: www.hp.com/support/ljpaperguide

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Zu vermeidende Papiertypen
  • Papier, mit dem das Gerät beschädigt werden kann
  • Allgemeine Medienspezifikationen


Zu vermeidende Papiertypen

Zu vermeidende Papiertypen

Das Gerät kann zahlreiche Papiertypen verarbeiten. Papier, das nicht den Spezifikationen entspricht, führt zu geringerer Druckqualität und erhöht die Wahrscheinlichkeit eines Papierstaus.

● | Verwenden Sie kein zu raues Papier. Nehmen Sie Papier mit einer getesteten Glätte von 100-250 Sheffield-Einheiten.
● | Verwenden Sie kein Papier mit Aussparungen oder Perforierung mit Ausnahme von standardmäßigem dreifach gelochtem Papier.
● | Verwenden Sie keine mehrteiligen Formulare.
● | Verwenden Sie kein Papier, das bereits einen Drucker oder ein Kopiergerät durchlaufen hat.
● | Verwenden Sie kein Papier mit Wasserzeichen, wenn Sie Flächenmuster drucken.
● | Verwenden Sie kein stark geprägtes Papier oder Briefkopfpapier mit erhabener Beschriftung.
● | Verwenden Sie keine Papiere mit stark strukturierten Oberflächen.
● | Verwenden Sie keine Beschichtungspulver oder sonstige Materialien, die ein Zusammenhaften der gedruckten Formulare verhindern sollen.
● | Verwenden Sie kein Papier mit Farbbeschichtungen, die nach der Herstellung des Papiers aufgetragen wurden.


Papier, mit dem das Gerät beschädigt werden kann

Papier, mit dem das Gerät beschädigt werden kann

In seltenen Fällen kann es dazu kommen, dass Papier das Gerät beschädigt. Meiden Sie die Nutzung der folgenden Papiertypen, um eine Beschädigung des Geräts zu verhindern:

● | Verwenden Sie kein Papier, das Heftklammern enthält.
● | Verwenden Sie keine Transparentfolien, Etiketten sowie Foto- oder Hochglanzpapiere, die für Tintenstrahldrucker oder andere Niedrigtemperaturdrucker konzipiert sind. Verwenden Sie nur Medien, die für den Einsatz mit HP LaserJet-Druckern bestimmt sind.
● | Verwenden Sie kein geprägtes oder beschichtetes Papier bzw. Medien, die nicht für die Fixiertemperatur des Geräts geeignet sind. Verwenden Sie kein mit Farben oder Tinten hergestelltes Briefkopfpapier, das der Temperatur der Fixiereinheit nicht ausgesetzt werden darf.
● | Verwenden Sie keine Medien, die Schadstoffe absondern, schmelzen, ihre Form verändern oder sich verfärben, wenn sie der Temperatur der Fixiereinheit ausgesetzt werden.

Informationen zum Bestellen von HP LaserJet-Druckzubehör finden Sie unter Bestellen von Teilen, Verbrauchsmaterial und Zubehör.


Allgemeine Medienspezifikationen

Allgemeine Medienspezifikationen

Vollständige Papierspezifikationen für alle HP LaserJet-Geräte finden Sie im HP LaserJet Printer Family Print Media Guide (Druckmedienhandbuch für die HP LaserJet-Druckerfamilie) unter www.hp.com/support/ljpaperguide.

Kategorie
Spezifikationen
Säuregehalt
5,5 pH bis 8,0 pH
Stärke
0,094 bis 0,18 mm (3,0 bis 7,0 mils)
Wellung im Ries
Glatt innerhalb von 5 mm
Abgeschnittene Kante
Mit scharfer Klinge ohne sichtbare Ausfransungen geschnitten
Fixiererkompatibilität
Darf sich bei Erhitzen auf 200°C für 0,1 Sekunde nicht verbiegen, nicht auflösen, nicht versengen und keine gesundheitsschädlichen Emissionen freigeben.
Körnung
Langfasrig
Feuchtigkeitsgehalt
4 % bis 6 % nach Gewicht
Glätte
100 bis 250 Sheffield


Drucken auf Sondermedien

Drucken auf Sondermedien

Sondermedien, Hinweise
Medientyp
Informationen
Briefumschläge
● | Drucken Sie Umschläge nur von Fach 1 aus. Wählen Sie im Druckertreiber die Einstellung Umschläge (siehe Wählen Sie den richtigen Druckertreiber aus).
● | Umschläge müssen vor dem Drucken flach gelagert werden, dürfen keine Luft enthalten und sich höchstens 6 mm wellen.
● | Achten Sie darauf, dass die Briefumschläge nicht zerknittert, eingekerbt oder in anderer Weise beschädigt sind.
● | Der Klebstoff, der bei der Herstellung des Briefumschlags verwendet wurde, muss für die Hitze und den Druck im Gerät geeignet sein. Andernfalls kann es zu Verknitterungen, Falten oder sogar Papierstaus kommen. Auch Schäden am Fixierer sind nicht auszuschließen.
● | Die beste Druckqualität wird erzielt, wenn die Ränder einen Mindestabstand von 15 mm von den Kanten des Umschlags haben. Bedrucken Sie nach Möglichkeit nicht den Bereich mit den Umschlagssäumen.
● | Umschläge werden u.U. mit einer geringeren Druckgeschwindigkeit gedruckt. Die Druckgeschwindigkeit hängt auch von der Beschaffenheit des Umschlags ab. Aus diesem Grund sollten Sie vor der Anschaffung größerer Mengen einer neuen Umschlagsorte erst einige Drucktests mit einigen wenigen Exemplaren durchführen.
● | Umschläge mit doppelseitiger Säumung neigen eher zum Verknittern. Verwenden Sie beim Bedrucken solcher Umschläge nur Sorten, bei denen der Saum über den gesamten Umschlag bis in die Ecken verläuft.
ACHTUNG!

Verwenden Sie niemals Umschläge mit beschichtetem Futter, freiliegenden selbstklebenden Flächen oder anderen synthetischen Materialien, da dadurch gesundheitsschädliche Dämpfe entstehen können.

Etiketten
● | Legen Sie zu bedruckende Etiketten in Fach 1 ein.
● | Verwenden Sie nur Etiketten, die für den Einsatz mit HP LaserJet-Druckern bestimmt sind.
● | Etiketten müssen vor dem Drucken flach liegen und dürfen sich maximal um 13 mm wellen.
● | Verwenden Sie ausschließlich Etiketten, bei denen zwischen den einzelnen Etiketten kein Trägermaterial zu sehen ist.
● | Voraussetzung: Verwenden Sie keine Etiketten mit Falten, Blasen oder anderen Anzeichen von Ablösung.
● | Entfernen Sie jeden Etikettenbogen aus dem Ausgabefach, bevor ein neuer gedruckt wird, damit die Bögen nicht zusammenkleben.
● | Lassen Sie Etiketten nicht mehrmals durch das Gerät laufen. Die Kleberückseite ist nur für einen einmaligen Durchlauf durch das Gerät ausgelegt.
● | Bedrucken Sie Etiketten nicht beidseitig.
VORSICHT

Bei Nichtbeachtung dieser Anweisungen kann das Gerät beschädigt werden.

Informationen zur Vorgehensweise, wenn ein Etikettenbogen zu einem Stau im Gerät geführt hat, finden Sie unter Beheben von Staus.

Hinweis

Wählen Sie im Druckertreiber die Einstellung „Etiketten“ (siehe Öffnen der Druckertreiber).

Transparentfolien
● | Legen Sie zu bedruckende Transparentfolien in Fach 1 ein.
● | Verwenden Sie nur Transparentfolien, die für den Einsatz mit HP LaserJet-Druckern bestimmt sind.
● | Entfernen Sie jede Transparentfolie sofort nach dem Drucken aus dem Ausgabefach, damit die Bögen nicht zusammenkleben.
● | Legen Sie die Transparentfolien nach dem Herausnehmen auf eine ebene Oberfläche.
Hinweis

Wählen Sie im Druckertreiber die Einstellung „Transparentfolie“ (siehe Öffnen der Druckertreiber).

Karton und schwere Druckmedien
Vom Zufuhrfach aus können Sie viele unterschiedliche Arten Karton, darunter auch Karteikarten und Postkarten, bedrucken. Einige Kartonarten eignen sich aufbaubedingt jedoch besser als andere für die Zufuhr in einem Laserdrucker.
● | Legen Sie Karton (164 g/m2 bis 199 g/m2) in Fach 1 ein.
● | Der Karton muss flach im Fach liegen und darf sich nicht mehr als 5 mm wellen.
● | Er darf nicht verknittert, geknickt oder anderweitig beschädigt sein.
● | Legen Sie für die Breite der Seitenränder mindestens 2 mm fest.
VORSICHT

Verwenden Sie grundsätzlich kein Papier, das das für dieses Gerät empfohlene maximale Gewicht überschreitet. Andernfalls kann es zu Problemen bei der Zufuhr, zu Papierstaus, niedrigerer Druckqualität und einer übermäßigen Abnutzung der mechanischen Teile kommen. Sie können jedoch ohne weiteres schwerere Medien wie HP Cover Stock verwenden.

Hinweis

Wählen Sie im Druckertreiber die Einstellung Karton (164 g/m2 bis 199 g/m2).

Briefkopfpapier und Formularvordrucke
Briefkopfpapier ist hochwertiges Papier, das oft ein Wasserzeichen aufweist, manchmal aus Baumwollfasern besteht und in einer breiten Palette von Farben und Beschichtungen erhältlich ist. Vorgedruckte Formulare können aus einem breiten Spektrum von Papierarten von recyceltem bis hin zu hochwertigem Papier bestehen.
Viele Hersteller entwerfen diese Papiersorten jetzt mit für den Laserdruck optimierten Eigenschaften und bieten dieses Papier als laserkompatibel oder lasersicher an. Bei einigen rauen Oberflächenbeschichtungen wie Kräusel, Rippung oder Leinen sind zur Erzielung einer angemessenen Tonerhaftung möglicherweise besondere Fixiermodi erforderlich, die auf einigen Druckermodellen verfügbar sind.
Hinweis

Beim Drucken mit Laserdruckern sind einige von Seite zu Seite auftretende Abweichungen normal. Diese Abweichungen sind beim Drucken auf Normalpapier oft nicht zu sehen. Beim Bedrucken vorgedruckter Formulare sind diese Abweichungen jedoch auffälliger, da sich bereits Linien und Kästchen auf der Seite befinden.

Um Probleme bei Verwendung von vorgedruckten Formularen, geprägtem Papier und Briefkopfpapier zu vermeiden, halten Sie sich an folgende Richtlinien:
● | Verwenden Sie vorgedruckte Formulare und Briefkopfpapier, die mit dem Offset-Lithografieverfahren oder durch Gravierung bedruckt wurden.
● | Achten Sie bei vorgedruckten Formularen auf einen gleichbleibenden Feuchtigkeitsgehalt des Papiers und verwenden Sie keine Materialien, die die elektrischen oder Zufuhreigenschaften des Papiers ändern. Versiegeln Sie die Formulare in einer feuchtigkeitsabweisenden Verpackung, um Änderungen in der Feuchtigkeit bei der Lagerung zu vermeiden.
Hinweis

Wenn Sie ein einseitiges Anschreiben mit einem Briefkopf, gefolgt von einem mehrseitigen Dokument drucken möchten, legen Sie das Briefkopfpapier mit der bedruckten Seite nach oben in Fach 1 und das Standardpapier in eines der anderen Fächer ein. Das Gerät druckt automatisch zuerst von Fach 1 aus.

Pergament
Pergamentpapier ist ein besonders leichtes Papier.
● | Legen Sie Pergamentpapier grundsätzlich in Fach 1 ein.
● | Bedrucken Sie Pergamentpapier nicht beidseitig.
Hinweis

Stellen Sie im Druckertreiber für Fach 1 den Papiertyp Pergament oder Leicht ein, und wählen Sie das Druckmedium nach Typ aus.

Farbiges Papier
Farbiges Papier sollte die gleiche hohe Qualität wie weißes Kopierpapier aufweisen.
HP LaserJet ToughPaper
● | Verwenden Sie ausschließlich HP LaserJet ToughPaper. HP Produkte sind so aufeinander abgestimmt, dass optimale Druckergebnisse erzielt werden.
● | Fassen Sie HP LaserJet ToughPaper nur an den Kanten an. Fingerabdrücke können zu Problemen bei der Druckqualität führen.
Recyclingpapier
Dieses Gerät unterstützt die Verwendung von Recyclingpapier. Das Recyclingpapier muss den gleichen Spezifikationen wie Standardpapier entsprechen. Informationen hierzu finden Sie im HP LaserJet Printer Family Print Media Guide (Druckmedienhandbuch für die HP LaserJet-Druckerfamilie). Hewlett-Packard empfiehlt, dass der Holzanteil von Recyclingpapier nicht mehr als 5 Prozent beträgt.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Auswählen des richtigen Fixierermodus


Auswählen des richtigen Fixierermodus

Auswählen des richtigen Fixierermodus

Das Gerät passt den Fixierermodus automatisch an den Druckmedientyp an, der für das Fach festgelegt ist. So ist für schweres Papier, wie Karton, zumeist eine höhere Fixierermoduseinstellung erforderlich, damit der Toner besser auf der Seite haftet, während für Transparenzfolien eine niedrigere Fixierermoduseinstellung nötig ist, damit das Gerät nicht beschädigt wird. Bei den meisten Druckmedientypen kann jedoch problemlos die Standardeinstellung beibehalten werden.

Der Fixierermodus kann nur geändert werden, wenn für das Fach, das verwendet wird, ein Druckmedientyp festgelegt ist. Informationen hierzu finden Sie unter Steuern von Druckaufträgen. Nach dem Festlegen des Druckmedientyps für das Fach im Bedienfeld des Geräts kann im Menü Verwaltung unter Druckqualität der Fixierermodus für diesen Typ geändert werden. Informationen hierzu finden Sie unter Menü „Druckqualität“.

Hinweis

Die Fixierermoduseinstellung Hoch 1 oder Hoch 2 verbessert zwar die Haftung des Toners auf dem Papier, kann aber zu anderen Problemen, z.B. übermäßigen Wellungen, führen. Bei Wahl der Einstellung Hoch 1 oder Hoch 2 kann sich die Druckgeschwindigkeit des Geräts verringern. Der Tabelle unten können Sie entnehmen, welche Fixierermoduseinstellung sich für die einzelnen unterstützten Druckmedientypen am besten eignet.

Druckmedientyp
Fixierermoduseinstellung
Normal
Normal
Vorgedruckt
Normal
Briefkopf
Normal
Transparentfolie
Niedrig 3
Vorgelocht
Normal
Etiketten
Normal
Briefpapier
Normal
Recyclingpapier
Normal
Farbpapier
Normal
Leicht
Niedrig 1
Karton
Normal
Rau
Hoch 1
Umschlag
Umschlag

Wenn Sie die Fixierermodi auf die Standardeinstellungen zurücksetzen möchten, wählen Sie im Bedienfeld des Geräts das Menü Verwaltung. Wählen Sie Druckqualität, Fixierermodi und anschließend Modi wiederherstellen.


Auswählen von Druckmedien

Auswählen von Druckmedien

Dieses Gerät unterstützt eine breite Palette von Druckmedien, von zugeschnittenem Kopierpapier (einschließlich Papier mit bis zu 100 % Recyclingfasern) über Umschläge, Etiketten und Aufkleber bis hin zu Transparentfolien und Papier in Sonderformaten. Die Druckgeschwindigkeit und Ausgabequalität des Geräts hängt dabei von Eigenschaften wie Gewicht, Zusammensetzung, Faserausrichtung und Feuchtigkeitsgehalt des Druckmediums ab. Bei Verwendung von Papier, das nicht den in diesem Handbuch genannten Richtlinien entspricht, können folgende Probleme auftreten:

● | Schlechte Druckqualität
● | Verstärktes Auftreten von Papierstaus
● | Vorzeitige Abnutzung des Geräts und daraus resultierender Reparaturbedarf
VORSICHT

Die Verwendung von Druckmedien, die nicht den HP-Spezifikationen entsprechen, können zu Problemen beim Gerät führen, die eine Reparatur erforderlich machen. Reparaturen dieser Art sind nicht durch die Gewährleistungs- und Kundendienstvereinbarungen von HP gedeckt.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Automatische Größenerkennung
  • Unterstützte Druckmediengewichte und -formate


Automatische Größenerkennung

Automatische Größenerkennung

Das Gerät erkennt automatisch die folgenden Standardgrößen von Druckmedien bei Verwendung der Fächer 2 und 3 (und der optionalen Fächer 4, 5 und 6):

●

A4 (297 x 210 mm)
●

Letter (279 x 216 mm)
●

B4-JIS (257 x 364 mm)
●

B5-JIS (257 x 182 mm)
●

Legal (216 x 356 mm)
●

Executive (267 x 184 mm)
●

A5 (210 x 148 mm)
●

Executive JIS (216 x 330 mm)
●

A3 (297 x 420 mm)
●

Ledger (279 x 432 mm)

Hinweis

Die Größen A3 und Ledger werden in Fach 2 nicht unterstützt.


Unterstützte Druckmediengewichte und -formate

Unterstützte Druckmediengewichte und -formate

Dieser Abschnitt enthält Informationen zu Format und Gewicht der unterstützten Druckmedien sowie zum Fassungsvermögen der einzelnen Fächer.

Fach 1 – Spezifikationen
Medientyp
Abmessungen1
Gewicht
Fassungsvermögen2
Papier
Minimum: 76 x 127 mm
Maximum: 312 x 470 mm
60 bis 199 g/m2
Bis zu 100 Blatt Papier bei 60 bis 120 g/m2
Weniger als 100 Blatt Papier bei 120 bis 199 g/m2 (maximale Stapelhöhe: 13 mm)
Transparentfolien und opake Folien
Minimum: 76 x 127 mm
Maximum: 312 x 470 mm
Dicke: 0,10 bis 0,13 mm
Maximale Stapelhöhe: 13 mm
Etiketten3
Minimum: 76 x 127 mm
Maximum: 312 x 470 mm
Dicke: maximal 0,23 mm
Maximale Stapelhöhe: 13 mm
Briefumschläge
Minimum: 76 x 127 mm
Maximum: 312 x 470 mm
75 g/m2 bis 90 g/m2
Maximal 10 Umschläge

1 Das Gerät unterstützt eine breite Palette an Druckmedien mit Standard- und benutzerdefiniertem Format. Welche Formate unterstützt werden, können Sie dem Druckertreiber entnehmen.

2 Das Fassungsvermögen kann je nach Mediengewicht und -stärke sowie Umgebungsbedingungen variieren.

3 Glätte: 100 bis 250 Sheffield

Fach 2 – Spezifikationen
Medientyp
Abmessungen1
Gewicht
Fassungsvermögen2
Papier
Minimum: 148 x 210 mm
Maximum: 297 x 364 mm
60 bis 120 g/m2
Bis zu 250 Blatt

1 Das Gerät unterstützt eine breite Palette an Druckmedien mit Standard- und benutzerdefiniertem Format. Welche Formate unterstützt werden, können Sie dem Druckertreiber entnehmen.

2 Das Fassungsvermögen kann je nach Mediengewicht und -stärke sowie Umgebungsbedingungen variieren.

Fach 3 – Spezifikationen
Medientyp
Abmessungen1
Gewicht
Fassungsvermögen2
Papier
Minimum: 148 x 210 mm
Maximum: 297 x 432 mm
60 bis 120 g/m2
Bis zu 250 Blatt

1 Das Gerät unterstützt eine breite Palette an Druckmedien mit Standard- und benutzerdefiniertem Format. Welche Formate unterstützt werden, können Sie dem Druckertreiber entnehmen.

2 Das Fassungsvermögen kann je nach Mediengewicht und -stärke sowie Umgebungsbedingungen variieren.

Spezifikationen für die optionalen Fächer 4, 5 und 6
Medientyp
Abmessungen1
Gewicht
Fassungsvermögen2
Papier
Minimum: 148 x 210 mm
Maximum: 297 x 432 mm
60 bis 120 g/m2
Bis zu 500 Blatt

1 Das Gerät unterstützt eine breite Palette an Druckmedien mit Standard- und benutzerdefiniertem Format. Welche Formate unterstützt werden, können Sie dem Druckertreiber entnehmen.

2 Das Fassungsvermögen kann je nach Mediengewicht und -stärke sowie Umgebungsbedingungen variieren.

Automatisches beidseitiges Drucken – Spezifikationen
Fächer
Abmessungen1
Gewicht
Fassungsvermögen2
Fach 1
Minimum: 148 x 210 mm
Maximum: 297 x 432 mm
60 bis 120 g/m2
Bis zu 100 Blatt
Fach 2
Minimum: 148 x 210 mm
Maximum: 297 x 364 mm
60 bis 120 g/m2
Maximal 250 Blatt
Fach 3 und optionale Fächer 4, 5 und 6
Minimum: 148 x 210 mm
Maximum: 297 x 432 mm
60 bis 120 g/m2
Fach 3: bis zu 250 Blatt
Optionale Fächer 4, 5 und 6: bis zu 500 Blatt

1 Das Gerät unterstützt eine breite Palette an Druckmedien mit Standard- und benutzerdefiniertem Format. Welche Formate unterstützt werden, können Sie dem Druckertreiber entnehmen.

2 Das Fassungsvermögen kann je nach Mediengewicht und -stärke sowie Umgebungsbedingungen variieren.

Automatisches Heften und Stapeln – Spezifikationen
Betriebsart
Abmessungen1
Gewicht
Ausgabefachkapazität2
Automatisches Heften
Unterstützte Standardformate:
● | A4 (297 x 210 mm)
● | Letter (279 x 216 mm)
Hinweis

Bei gedrehten Druckmedien der Formate A4 und Letter wird das automatische Heften nicht unterstützt.

60 bis 120 g/m2
Bis zu 500 Blatt
Automatisches Stapeln
Unterstützte Standardformate:
● | A4 (297 x 210 mm)
● | Letter (279 x 216 mm)
● | B4-JIS (257 x 364 mm)
● | B5-JIS (257 x 182 mm)
● | Legal (216 x 356 mm)
● | Executive (267 x 184 mm)
● | A5 (210 x 148 mm)
● | Executive JIS (216 x 330 mm)
● | A3 (297 x 420 mm)
● | Ledger (279 x 432 mm)
Hinweis

Bei gedrehten Druckmedien der Formate A4 und Letter wird das automatische Stapeln nicht unterstützt.

60 bis 120 g/m2
Bis zu 500 Blatt

1 Das Gerät unterstützt eine breite Palette an Druckmedien mit Standard- und benutzerdefiniertem Format. Welche Formate unterstützt werden, können Sie dem Druckertreiber entnehmen.

2 Das Fassungsvermögen kann je nach Mediengewicht und -stärke sowie Umgebungsbedingungen variieren.

Automatischer Vorlageneinzug (ADF) – Spezifikationen
Medientyp
Abmessungen1
Gewicht
Fassungsvermögen2
Papier
Minimum: 138 x 210 mm
Maximum: 279 x 432 mm
60 bis 120 g/m2
Bis zu 50 Seiten
Hinweis

Der automatische Hefter kann bis zu 30 Blatt heften.

1 Das Gerät unterstützt eine breite Palette an Druckmedien mit Standard- und benutzerdefiniertem Format. Welche Formate unterstützt werden, können Sie dem Druckertreiber entnehmen.

2 Das Fassungsvermögen kann je nach Mediengewicht und -stärke sowie Umgebungsbedingungen variieren.


Druck- und Papieraufbewahrungsumgebung

Druck- und Papieraufbewahrungsumgebung

Die Umgebung sollte beim Drucken und der Aufbewahrung von Papier möglichst Zimmertemperatur haben und weder zu trocken noch zu feucht sein. Vergessen Sie nicht, dass Papier feuchtigkeitsbindend ist und Feuchtigkeit schnell aufnimmt oder verliert.

Papier wird durch Hitze und Feuchtigkeit beschädigt. Die Hitze bewirkt, dass die Feuchtigkeit im Papier verdunstet, während sie bei Kälte auf der Oberfläche kondensiert. Durch Heizungs- und Klimaanlagen verringert sich die Luftfeuchtigkeit in einem Raum. Nach dem Öffnen einer Papierpackung verliert das Papier Feuchtigkeit, was sich in Form von Streifen und verschmierten Zeichen in den Ausdrucken bemerkbar macht. Durch feuchtes Wetter oder Wasserkühlgeräte kann die Luftfeuchtigkeit im Raum zunehmen. Wenn das Papier aus der Verpackung genommen wird, absorbiert es die überschüssige Feuchtigkeit. Dies kann ein zu helles Druckbild oder Fehlstellen zur Folge haben. Außerdem kann sich das Papier bei der Abgabe und Aufnahme von Feuchtigkeit verziehen. Dies kann zu Papierstaus führen.

Die Lagerung und Handhabung von Papier ist deshalb genauso wichtig wie der Papierherstellungsprozess selbst. Die Umgebungsbedingungen für die Papierlagerung haben einen direkten Einfluss auf die Zufuhr.

Achten Sie darauf, dass Sie nicht mehr Papier kaufen, als Sie in kurzer Zeit (ca. 3 Monaten) bequem aufbrauchen können. Papier, das über einen längeren Zeitraum gelagert wird, kann durch starke Temperatur- und Feuchtigkeitsschwankungen beschädigt werden. Die richtige Planung ist daher notwendig, um zu vermeiden, dass große Papiervorräte beschädigt werden.

Papier in ungeöffneter Verpackung kann mehrere Monate lang gelagert werden. Geöffnete Packungen können leichter aufgrund der Umgebungsbedingungen beschädigt werden, insbesondere, wenn sie nicht mit feuchtigkeitsbeständigem Material geschützt werden.

Die Papieraufbewahrungsumgebung sollte sorgfältig gewählt und überprüft werden, um optimale Produktleistung sicherzustellen. Erforderliche Umgebungsbedingungen sind 20 bis 24 °C bei einer relativen Luftfeuchtigkeit von 45 % bis 55 %. Folgende Richtlinien helfen bei der Auswertung der Papieraufbewahrungsumgebung:

● | Das Papier soll möglichst bei Zimmertemperatur gelagert werden.
● | Die Luft sollte (aufgrund der hygroskopischen Eigenschaften von Papier) nicht zu trocken oder zu feucht sein.
● | Ein angebrochenes Ries sollte wieder gut in die wasserfeste Verpackung eingewickelt werden. Unterliegt die Produktumgebung extremen Schwankungen, packen Sie nur so viel Papier aus, wie an einem Tag verbraucht wird, um unerwünschte Feuchtigkeitsschwankungen zu verhindern.
● | Die richtige Lagerung von Briefumschlägen trägt erheblich zur Druckqualität bei. Briefumschläge sollten flach liegend gelagert werden. Wenn Luft in einem Umschlag eingeschlossen wird, so dass eine Luftblase entsteht, kann der Umschlag beim Drucken verknittern.


Einlegen von Druckmedien in die Zufuhrfächer

Einlegen von Druckmedien in die Zufuhrfächer

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einlegen von Druckmedien von Fach 1 (Mehrzweckfach)
  • Anpassen der Verwendung von Fach 1
  • Einlegen von Druckmedien in die Fächer 2 und 3 (sowie in die optionalen Fächer 4, 5 und 6)
  • Einlegen von Spezialmedien


Einlegen von Druckmedien von Fach 1 (Mehrzweckfach)

Einlegen von Druckmedien von Fach 1 (Mehrzweckfach)

Legen Sie Spezialdruckmedien, wie Briefumschläge, Etiketten und Transparentfolien, nur in Fach 1 ein. Legen Sie in die Fächer 2 und 3 (sowie in die optionalen Fächer 4, 5 und 6) nur Papier ein.

In Fach 1 können bis zu 100 Blatt Papier, bis zu 75 Transparentfolien, bis zu 50 Etikettenbögen oder bis zu 10 Umschläge eingelegt werden.

1.

Öffnen Sie Fach 1, indem Sie die vordere Abdeckung nach unten klappen.

Abbildung der Vorgehensweise

2.

Ziehen Sie die Plastikverlängerung heraus. Ist das eingelegte Druckmedium länger als 229 mm, ziehen Sie die zusätzliche Fachverlängerung heraus.

Abbildung der Vorgehensweise

3.

Verschieben Sie die Medienbreitenführungen so, dass sie etwas breiter sind als die Druckmedien.

Abbildung der Vorgehensweise

4.

Wenn das Druckmedium einseitig bedruckt werden soll, legen Sie es mit der zu bedruckenden Seite nach oben und dem Oberrand des Druckmediums in Richtung auf die Vorderseite des Geräts in das Fach ein. Richten Sie die Druckmedien so aus, dass sie in der Mitte zwischen den seitlichen Breitenführungen und unter den an den Führungen befestigten Laschen liegen.

Abbildung der Vorgehensweise

Hinweis

Legen Sie Druckmedien in den Formaten A4 und Letter mit der langen Seite zum Gerät zeigend ein. Legen Sie andere Formate (sowie gedrehte Druckmedien in den Formaten A4 und Letter) mit der kurzen Seite zum Gerät zeigend ein.

5.

Schieben Sie die Medienbreitenführungen so weit nach innen, bis diese den Druckmedienstapel auf beiden Seiten leicht berühren, ohne ihn zu biegen. Stellen Sie sicher, dass sich die Druckmedien unterhalb der Höhenbegrenzungen an den Medienbreitenführungen befinden.

Abbildung der Vorgehensweise

Hinweis

Legen Sie während des Druckvorgangs keine Druckmedien in Fach 1 nach. Anderenfalls könnte es zu einem Papierstau kommen. Schließen Sie während des Druckvorgangs nicht die vordere Klappe.


Anpassen der Verwendung von Fach 1

Anpassen der Verwendung von Fach 1

Das Gerät kann so konfiguriert werden, dass Fach 1 verwendet wird, wenn dort Medien eingelegt sind oder dass Fach 1 nur verwendet wird, wenn der eingelegte Medientyp ausdrücklich angefordert wird.

Einstellung
Erläuterung
Das Format für Fach 1 ist auf Alle Formate eingestellt
Der Typ für Fach 1 ist auf Beliebiger Typ eingestellt
Normalerweise zieht das Gerät Druckmedien zuerst aus Fach 1 ein, es sei denn, das Fach ist leer oder geschlossen. Wenn Sie in Fach 1 nicht ständig Medien eingelegt haben oder Fach 1 nur für die manuelle Zufuhr verwenden, behalten Sie die Standardeinstellungen für das Format und den Typ von Fach 1 bei. Die Standardeinstellung für das Format und den Typ von Fach 1 ist Alle/Beliebig. Sie können die Format- und Typeinstellungen für Fach 1 ändern, indem Sie unter Verbrauchsmaterialstatus das Register Fächer und anschließend Ändern wählen
Das Format und der Typ von Fach 1 werden auf eine andere Einstellung als Alle Formate oder Beliebiger Typ gesetzt.
Fach 1 wird wie alle anderen Fächer behandelt. In diesem Fall wird nicht zuerst in Fach 1 nach Druckmedien gesucht, sondern die Medien werden aus dem Fach eingezogen, das mit den in der Software vorgenommenen Einstellungen für Typ und Format übereinstimmt.
Über den Druckertreiber können Sie Druckmedien aus jedem Fach (einschließlich Fach 1) nach Typ, Format oder Quelle auswählen. Informationen zum Drucken nach Typ und Format des Papiers finden Sie unter Steuern von Druckaufträgen.


Einlegen von Druckmedien in die Fächer 2 und 3 (sowie in die optionalen Fächer 4, 5 und 6)

Einlegen von Druckmedien in die Fächer 2 und 3 (sowie in die optionalen Fächer 4, 5 und 6)

In die Fächer 2 und 3 (sowie in die optionalen Fächer 4, 5 und 6) darf nur Papier eingelegt werden. Informationen zu den unterstützten Papierformaten finden Sie unter Auswählen von Druckmedien.

Hinweis

Damit das Gerät die Papierformate automatisch erkennen kann, legen Sie Papier in den Formaten A4 und Letter so ein, dass die kurze Seite in Richtung der Vorderseite des Fachs zeigt. Die genaue Vorgehensweise wird in den folgenden Schritten beschrieben.

1. | Öffnen Sie das Fach. Abbildung der Vorgehensweise
2. | Drücken Sie auf die Lasche an der Längsführung, und schieben Sie sie so weit, bis der Zeiger auf das Papierformat zeigt, das Sie einlegen möchten. Vergewissern Sie sich, dass die Führungen einrasten. Schieben Sie außerdem die Breitenführungen so weit nach außen, dass der Zeiger auf das Papierformat eingestellt ist, das Sie einlegen möchten. Abbildung der Vorgehensweise
3. | Legen Sie das Papier in das Fach ein. Wenn Sie das Papier nur einseitig bedrucken möchten, muss die zu bedruckende Seite nach unten zeigen. Soll automatisch beidseitig gedruckt werden, muss die zu bedruckende Seite nach oben zeigen. Sorgen Sie dafür, dass das Papier an allen vier Ecken flach im Fach liegt. Achten Sie darauf, dass sich das Papier unterhalb der Füllmarken an der Längenführung am hinteren Ende des Fachs befindet. Abbildung der Vorgehensweise
4. | Schieben Sie das Fach in das Gerät. Abbildung der Vorgehensweise


Einlegen von Spezialmedien

Einlegen von Spezialmedien

Die folgende Tabelle enthält Richtlinien für das Einlegen von Spezialmedien und das Konfigurieren des Druckertreibers. Die beste Druckqualität erreichen Sie nur, wenn Sie im Druckertreiber den richtigen Druckmedientyp auswählen. Bei einigen Druckmedientypen verringert sich die Druckgeschwindigkeit.

Hinweis

Wählen Sie im Windows-Druckertreiber in der Dropdown-Liste Papiertyp auf der Registerkarte Papier den entsprechenden Druckmedientyp aus.

Wählen Sie im Macintosh-Druckertreiber in der Dropdown-Liste Druckmedientyp im Popup-Menü Druckeroptionen den entsprechenden Druckmedientyp aus.

Druckmedientyp
Druckertreibereinstellung
Ausrichtung in Fach 1
Ausrichtung in anderen Fächern
Normal
„Normal“ oder keine Festlegung
Zu bedruckende Seite muss nach oben zeigen.
Zu bedruckende Seite muss nach unten zeigen.
Briefumschläge
„Umschlag“
Zu bedruckende Seite muss nach oben zeigen, der Briefmarkenbereich muss sich möglichst nah am Gerät befinden, und die kurze Seite muss zum Gerät zeigen.
Umschläge dürfen nur aus Fach 1 heraus bedruckt werden.
Etiketten
„Etiketten“
Zu bedruckende Seite muss nach oben zeigen.
Etikettenbögen dürfen nur aus Fach 1 heraus bedruckt werden.
Transparentfolien
„Transparentfolie“
Zu bedruckende Seite muss nach oben zeigen.
Zu bedruckende Seite muss nach unten zeigen.
Hochglanzpapier
„Normal“ oder keine Festlegung
Zu bedruckende Seite muss nach oben zeigen.
Zu bedruckende Seite muss nach unten zeigen.
Briefkopfpapier (einseitiger Druck)
„Briefkopf“
Zu bedruckende Seite muss nach oben zeigen, und die obere Kante der Seite muss zur Vorderseite des Geräts zeigen.
Zu bedruckende Seite muss nach unten zeigen, und die obere Kante der Seite muss zur Vorderseite des Geräts zeigen.
Briefkopfpapier (zweiseitiger Druck)
„Briefkopf“
Zu bedruckende Seite muss nach unten zeigen, und die obere Kante der Seite muss zur Vorderseite des Geräts zeigen.
Zu bedruckende Seite muss nach oben zeigen, und die obere Kante der Seite muss zur Vorderseite des Geräts zeigen.
Vorgelochtes Papier (einseitiger Druck)
„Normal“ oder keine Festlegung
Zu bedruckende Seite muss nach oben zeigen, und die obere Kante der Seite muss zur Vorderseite des Geräts zeigen.
Zu bedruckende Seite muss nach unten zeigen, und die obere Kante der Seite muss zur Vorderseite des Geräts zeigen.
Vorgelochtes Papier (zweiseitiger Druck)
„Normal“ oder keine Festlegung
Zu bedruckende Seite muss nach unten zeigen, und die obere Kante der Seite muss zur Vorderseite des Geräts zeigen.
Zu bedruckende Seite muss nach oben zeigen, und die obere Kante der Seite muss zur Vorderseite des Geräts zeigen.
Karton
„Karton“
Zu bedruckende Seite muss nach oben zeigen.
Zu bedruckende Seite muss nach unten zeigen.
Raues Papier
„Rau“
Zu bedruckende Seite muss nach oben zeigen.
Zu bedruckende Seite muss nach unten zeigen.


Einlegen von Dokumenten für das Faxen, Kopieren und Scannen

Einlegen von Dokumenten für das Faxen, Kopieren und Scannen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einlegen von Vorlagen auf das Scannerglas
  • Einlegen von Vorlagen in den automatischen Vorlageneinzug (ADF)


Einlegen von Vorlagen auf das Scannerglas

Einlegen von Vorlagen auf das Scannerglas

Wenn Sie Dokumente scannen, kopieren oder faxen möchten, die zu klein oder zu leicht (Papiergewicht 60 g/m2) für den ADF sind, kein Standardformat besitzen (Quittungen, Zeitungsausschnitte, Fotos) oder alt und abgenutzt sind, können Sie diese direkt auf das Scannerglas legen.

1.

Öffnen Sie die ADF-Abdeckung.

Abbildung der Vorgehensweise

2.

Legen Sie das Dokument mit der bedruckten Seite nach unten auf das Scannerglas (siehe Abbildung unten):

●

Richten Sie bei Dokumenten in den Formaten A4 und Letter die obere rechte Ecke der Vorderseite des Dokuments an der hinteren, linken Ecke des Scannerglases aus.

Abbildung der Vorgehensweise

●

Richten Sie bei gedrehten Dokumenten in den Formaten A4 und Letter die obere linke Ecke der Vorderseite des Dokuments an der hinteren, linken Ecke des Scannerglases aus. Diese Ausrichtung gilt auch für Vorlagen im Format B5 und für Vorlagen mit einer Breite von weniger als 210 mm.

Hinweis

Stellen Sie sicher, dass die Druckmedien im Zufuhrfach gedreht eingelegt sind.

Abbildung der Vorgehensweise

●

Richten Sie bei Dokumenten in den Formaten A3, Legal und Ledger die obere linke Ecke der Vorderseite des Dokuments an der hinteren, linken Ecke des Scannerglases aus.

Abbildung der Vorgehensweise

3.

Schließen Sie die ADF-Abdeckung, und beginnen Sie mit dem Scannen, Kopieren oder Faxen.

Abbildung der Vorgehensweise


Einlegen von Vorlagen in den automatischen Vorlageneinzug (ADF)

Einlegen von Vorlagen in den automatischen Vorlageneinzug (ADF)

Über den automatischen Vorlageneinzug (Automatic Document Feeder, ADF) können Sie mehrseitige Dokumente kopieren, scannen oder faxen, ohne jede Seite einzeln einlegen zu müssen. Beachten Sie, dass die Dokumente nicht mehr als 50 Seiten umfassen sollten (abhängig von der Papierstärke).

1.

Legen Sie das Dokument mit den bedruckten Seiten nach oben in den ADF ein (siehe dazu Abbildung unten):

● | Legen Sie Dokumente in den Formaten A4 und Letter mit der Längsseite nach vorn in den ADF ein, wobei die Oberkante des Dokuments in Richtung der Rückseite des Geräts zeigen sollte. Abbildung der Vorgehensweise
● | Legen Sie gedrehte Dokumente in den Formaten A4 und Letter mit der kurzen Seite (obere Kante des Dokuments) nach vorn ein. Abbildung der Vorgehensweise
● | Legen Sie Dokumente in den Formaten A3, Legal und Ledger mit der kurzen Seite (obere Kante des Dokuments) nach vorn ein. Abbildung der Vorgehensweise
2.

Schieben Sie den Stapel bis zum Anschlag in das Zufuhrfach des automatischen Vorlageneinzugs ein.
3.

Stellen Sie die Medienführungen so ein, dass sie an den Medien anliegen.

Abbildung der Vorgehensweise


Drucken auf gedrehten Druckmedien

Drucken auf gedrehten Druckmedien

Das Gerät kann von Fach 1 und von Fach 2 aus Druckmedien in den Formaten Letter, A4, A5, Executive und B5 (JIS) drucken, wenn sie mit der kurzen Kante (gedreht) in Richtung des Druckers liegen. Das Drucken auf gedrehten Medien dauert länger. Einige Medientypen werden leichter eingezogen, wenn sie gedreht sind, z.B. vorgelochtes Papier (besonders wenn Sie beidseitig über den optionalen Duplexer drucken) oder Etiketten, die nicht flach auf einem Stapel liegen.

Hinweis

Wenn Sie gedrehte Druckmedien in den Formaten A5, Executive oder B5 bedrucken möchten, legen Sie im Druckertreiber als Medienformat Benutzerdefiniert fest.

Drucken aus Fach 1

1. | Legen Sie die Druckmedien mit der zu bedruckenden Seite nach oben in das Fach ein. Die obere kurze Kante muss zum Drucker zeigen. Abbildung der Vorgehensweise
2. | Wählen Sie auf dem Bedienfeld Verbrauchsmaterialstatus, wählen Sie den Namen des Faches, und wählen Sie dann Ändern.
3. | Wählen Sie Benutzerdefiniert.
4. | Legen Sie die Breite und die Länge fest. Welche Richtung als X und welche als Y angesehen wird, können Sie den Markierungen in den Fächern entnehmen.
5. | Wählen Sie im Druckertreiber oder im Softwareprogramm wie üblich das Papierformat aus (oder wählen Sie Benutzerdefiniert), und wählen Sie als Medienquelle Fach 1 aus.

Drucken aus Fach 2

1. | Legen Sie das Papier mit der zu bedruckenden Seite nach unten und der oberen, kurzen Kante zur rechten Seite des Faches gerichtet ein. Abbildung der Vorgehensweise
2. | Wählen Sie im Druckertreiber oder Softwareprogramm das Format und die Quelle des gedrehten Papiers aus.


Drucken von Bildern ohne Anschnitt

Drucken von Bildern ohne Anschnitt

Bilder ohne Anschnitt füllen das gesamte Blatt randlos aus. Verwenden Sie für diesen Effekt größeres Papier, und schneiden Sie die Ränder entsprechend ab.

VORSICHT

Drucken Sie niemals direkt bis zum Rand des Papiers. Dies führt dazu, dass sich Toner im Inneren des Geräts ansammelt, wodurch die Druckqualität beeinträchtigt und das Gerät beschädigt werden kann. Drucken Sie auf Papier bis zu 312 x 470 mm, und stellen Sie die Ränder auf allen vier Seiten auf mindestens 2 mm ein.

Hinweis

Verwenden Sie beim Drucken auf Papier, das breiter als 297 mm ist, nicht den optionalen Duplexer.


Drucken auf Druckmedien mit benutzerdefinierten Formaten

Drucken auf Druckmedien mit benutzerdefinierten Formaten

Drucken mit benutzerdefiniertem Papierformat ist über alle Fächer möglich. Medienspezifikationen finden Sie unter Druckmedien und Fächer.

Hinweis

Sehr kleine und sehr große benutzerdefinierte Papierformate sollten Sie über Fach 1 ausgeben lassen. Über das Bedienfeld können Sie jeweils ein benutzerdefiniertes Format eingeben Legen Sie nicht mehrere verschiedene benutzerdefinierte Formate gleichzeitig in das Gerät ein.

Die beste Druckleistung beim Bedrucken großer Mengen kleiner oder schmaler Druckmedien und von Standardpapier erzielen Sie, wenn Sie zuerst das Standardpapier und dann erst die kleinen oder schmalen Druckmedien bedrucken.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Richtlinien für das Drucken auf benutzerdefinierten Papierformaten
  • Einstellen von benutzerdefinierten Papierformaten
  • Einlegen von Druckmedien mit benutzerdefinierten Formaten in Fach 1
  • Einlegen von Druckmedien mit benutzerdefinierten Formaten in die Fächer 2 und 3 (bzw. in die optionalen Fächer 4, 5 und 6)


Richtlinien für das Drucken auf benutzerdefinierten Papierformaten

Richtlinien für das Drucken auf benutzerdefinierten Papierformaten

● | Drucken Sie aus Fach 1 nicht auf Papier, das kürzer als 76 mm oder länger als 127 mm ist.
● | Drucken Sie aus Fach 2 oder 3 (oder aus den optionalen Fächern 4, 5 oder 6) nicht auf Papier, das kürzer als 148 mm oder länger als 210 mm ist.
● | Legen Sie die Seitenränder auf einen Mindestabstand von 4,23 mm von den Kanten fest.


Einstellen von benutzerdefinierten Papierformaten

Einstellen von benutzerdefinierten Papierformaten

Wenn benutzerdefinierte Papierformate eingelegt werden, müssen die Formateinstellungen über die Softwareanwendung (die bevorzugte Methode), den Druckertreiber oder das Bedienfeld ausgewählt werden.

Hinweis

Die über das Druckerbedienfeld festgelegten Einstellungen werden von den Einstellungen im Druckertreiber und Softwareprogramm überschrieben (außer die Einstellungen zur Konfiguration von benutzerdefinierten Papierformaten). Die über das Softwareprogramm festgelegten Einstellungen überschreiben die über den Druckertreiber vorgenommenen Einstellungen.

Wenn die Einstellungen in der Software nicht verfügbar sind, stellen Sie das benutzerdefinierte Papierformat über das Bedienfeld ein:

1. | Wählen Sie auf dem Bedienfeld Verbrauchsmaterialstatus, wählen Sie den Namen des Faches, und wählen Sie dann Ändern.
2. | Wählen Sie Benutzerdefiniert.
3. | Legen Sie die Breite und die Länge fest. Welche Richtung als X und welche als Y angesehen wird, können Sie den Markierungen in den Fächern entnehmen.
4. | Wählen Sie in der Software für das Papierformat die Option Benutzerdefiniert aus.


Einlegen von Druckmedien mit benutzerdefinierten Formaten in Fach 1

Einlegen von Druckmedien mit benutzerdefinierten Formaten in Fach 1

Für das Einlegen von Druckmedien mit benutzerdefinierten Formaten in Fach 1 gelten dieselben Anweisungen wie für das Einlegen von Druckmedien in einem der Standardformate. Informationen hierzu finden Sie unter Einlegen von Druckmedien von Fach 1 (Mehrzweckfach).


Einlegen von Druckmedien mit benutzerdefinierten Formaten in die Fächer 2 und 3 (bzw. in die optionalen Fächer 4, 5 und 6)

Einlegen von Druckmedien mit benutzerdefinierten Formaten in die Fächer 2 und 3 (bzw. in die optionalen Fächer 4, 5 und 6)

1. | Ziehen Sie das Fach auf, und nehmen Sie noch vorhandene Druckmedien heraus. Abbildung der Vorgehensweise
2. | Drücken Sie die Entriegelungslasche an der Vorderseite des Faches, und schieben Sie sie so weit, bis der Zeiger eine größeres Format als das Papierformat anzeigt. Schieben Sie auch die seitliche Breitenführung so weit auf, dass mehr Platz ist als für das Papierformat, das Sie einlegen möchten. Abbildung der Vorgehensweise
3. | Legen Sie die Medien in das Fach ein, und stellen Sie sicher, dass sie an allen vier Ecken flach im Fach liegen. Achten Sie darauf, dass sich der Stapel unterhalb der Füllmarken an der Papierlängsführung am hinteren Ende des Fachs befindet. Abbildung der Vorgehensweise
4. | Drücken Sie die Entriegelungslasche an der Längenführung, und schieben Sie die Führung an den Rand des Druckmedienstapels. Schieben Sie auch die seitlichen Breitenführungen zusammen, bis diese den Stapel berühren. Abbildung der Vorgehensweise
5. | Schieben Sie das Fach in das Gerät. Abbildung der Vorgehensweise


Steuern von Druckaufträgen

Steuern von Druckaufträgen

Wenn Sie einen Auftrag an den Drucker senden, steuert der Druckertreiber, aus welchem Papierfach die Medien in den Drucker eingezogen werden. Standardmäßig wählt der Drucker automatisch das Fach aus, Sie können aber mit den folgenden drei Einstellungen ein bestimmtes Fach festlegen: Quelle, Typ und Format. Diese Einstellungen stehen im Dialogfeld Anwendungseinstellungen, im Dialogfeld Drucken oder im Druckertreiber zur Verfügung.

Einstellung
Beschreibung
Quelle
Das Papier wird aus dem ausgewählten Fach eingezogen. Der Drucker versucht dann, aus diesem Fach zu drucken, und zwar unabhängig vom Typ oder Format des eingelegten Druckmediums. Um mit dem Drucken zu beginnen, legen Sie Druckmedien mit dem geeigneten Typ und Format für den Druckauftrag in das ausgewählte Fach ein. Nach dem Einlegen wird der Druckvorgang gestartet. Wenn der Druckauftrag nicht gestartet wird, gehen Sie wie folgt vor:
● | Vergewissern Sie sich, dass die Fachkonfiguration mit dem Medienformat und -typ für den Druckauftrag übereinstimmt.
● | Drücken Sie die Taste OK, damit der Drucker versucht, aus einem anderen Fach zu drucken.
Typ oder Format
Der Einzug erfolgt aus dem ersten Fach, in dem Medien mit dem ausgewählten Typ oder Format eingelegt sind. Verwenden Sie immer die Einstellung "Typ", wenn Sie auf Spezialmedien (z. B. Etiketten oder Transparentfolien) drucken.


Gerätefunktionen
Gerätefunktionen

Gerätefunktionen

  • Verwenden des Hefters
  • Verwenden von Jobspeicherungsfunktionen


Verwenden des Hefters

Verwenden des Hefters

Der automatische Hefter ist nur beim HP LaserJet M5035XS MFP verfügbar.

Mit dem optionalen Hefter/Stapler können Jobs von bis zu 30 Blatt Papier (bei 75g/m2) geheftet werden. Der Hefter kann folgende Formate verarbeiten: A4, Letter, Legal, Executive (JIS) und 8,5 x 13. Das Zubehör kann bis zu 500 Blatt Papier stapeln.

● | Das Papiergewicht kann zwischen 60 und 120 g/m2 (16 bis 32 lb) liegen. Bei schwererem Papier werden möglicherweise weniger als 30 Seiten geheftet.
● | Wenn der Job nur aus einer Seite oder aus mehr als 30 Seiten besteht, wird das Dokument gedruckt und im Fach abgelegt, jedoch nicht geheftet.
● | Der Hefter unterstützt nur Papier. Versuchen Sie nicht, andere Druckmedien wie Umschläge oder Transparentfolien zu heften.

Wenn Sie die Seiten eines Dokuments heften möchten, wählen Sie die Funktion softwareseitig aus. Sie können den Hefter normalerweise über die Anwendung oder den Druckertreiber auswählen, einige Optionen sind jedoch nur im Druckertreiber verfügbar. Wo und wie Sie die Einstellung vornehmen, hängt von der verwendeten Anwendung bzw. vom Druckertreiber ab.

Wenn Sie den Hefter nicht in der Anwendung oder im Druckertreiber auswählen können, nehmen Sie die Einstellung über das Bedienfeld des MFP-Geräts vor.

Der Hefter nimmt Druckjobs zwar an, wenn keine Heftklammern mehr vorhanden sind, die Seiten werden jedoch nicht geheftet. Der Druckertreiber kann so konfiguriert werden, dass die Heftoption deaktiviert wird, wenn das Heftklammernmagazin leer ist.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einlegen von Heftklammern
  • Heften von Druckmedien


Einlegen von Heftklammern

Einlegen von Heftklammern

Jede Hefterkassette enthält 5000 ungeformte Heftklammern.

1. | Öffnen Sie die Klappe des Hefters. Abbildung der Vorgehensweise
2. | Drücken Sie den grünen Griff des Heftklammermagazins nach oben, um ihn zu entriegeln, und ziehen Sie dann das Magazin aus dem Gerät heraus. Abbildung der Vorgehensweise
3. | Führen Sie das Heftklammernmagazin in die Öffnung innerhalb der Hefterklappe ein, und drücken Sie den grünen Griff nach unten. Abbildung der Vorgehensweise
4. | Schließen Sie die Klappe des Hefters. Abbildung der Vorgehensweise


Heften von Druckmedien

Heften von Druckmedien

Auswählen des Hefters für Druckjobs am Bedienfeld

1. | Wählen Sie Verwaltung, Geräteverhalten, Hefter/Stapler und anschließend Heftung.
2. | Wählen Sie eine der folgenden beiden Optionen: Keine oder Eine links schräg.

Hinweis

Durch Auswählen des Hefters über das Bedienfeld des Druckers ändert sich die Standardeinstellung in Heftung. Es kann auch festgelegt werden, dass alle Druckjobs geheftet werden sollen. Einstellungen, die im Druckertreiber geändert werden, setzen aber die am Bedienfeld ausgewählten Einstellungen außer Kraft.

Auswählen des Hefters für Druckjobs im Druckertreiber (Windows)
Hinweis

Mit den folgenden Schritten können Sie die Standardeinstellung so ändern, dass alle Druckjobs geheftet werden.

1. | Rufen Sie den Druckertreiber auf. Informationen hierzu finden Sie unter Öffnen der Druckertreiber. Gehen Sie zur Spalte mit der Überschrift „So ändern Sie die Standardeinstellungen für alle Druckjobs“.
2. | Klicken Sie auf das Register Ausgabe, und wählen Sie in der Dropdown-Liste Heften den Eintrag Eine Heftklammer (schräg) aus.

Hinweis

Sie können eine Schnelleinstellung mit den gewünschten Einstellungen erstellen.
Auswählen des Hefters für Druckjobs im Druckertreiber (Mac)

Erstellen Sie im Druckertreiber eine neue Einstellung mit dem Stapler.

1. | Rufen Sie den Druckertreiber auf. Informationen hierzu finden Sie unter Öffnen der Druckertreiber. Gehen Sie zur Spalte mit der Überschrift „So ändern Sie die Standardeinstellungen für alle Druckjobs“, und befolgen Sie die Anweisungen für das von Ihnen verwendete Betriebssystem.
2. | Erstellen Sie die neue Einstellung.

Auswählen des Hefters für alle Kopierjobs am Bedienfeld
Hinweis

Mit den folgenden Schritten können Sie die Standardeinstellung so ändern, dass alle Kopierjobs geheftet werden.

1. | Wählen Sie Verwaltung, Standard-Joboptionen, Standard-Kopieroptionen und anschließend Heften/Sortieren.
2. | Wählen Sie eine der folgenden beiden Optionen: Keine oder Eine links schräg.

Auswählen des Hefters für einen einzelnen Kopierjob am Bedienfeld
Hinweis

Mit den folgenden Schritten wird der Hefter nur für den aktuellen Kopierjob ausgewählt.

1. | Wählen Sie Kopieren und anschließend Heften/Sortieren.
2. | Wählen Sie eine der folgenden beiden Optionen: Keine oder Oben links schräg.

Konfigurieren des Geräteverhaltens bei leerem Heftklammernmagazin

Sie können festlegen, dass der MFP das Drucken einstellt, wenn das Heftklammernmagazin leer ist, oder dass der Druckvorgang zwar fortgesetzt wird, die Jobs dann aber nicht mehr geheftet werden.

1.

Wählen Sie Verwaltung, Geräteverhalten, Hefter/Stapler und anschließend Keine Heftklammern.

2.

Wählen Sie die gewünschte Einstellung aus.

● | Wählen Sie Stopp, wenn der Druckvorgang so lange unterbrochen werden soll, bis ein neues Heftklammernmagazin eingesetzt ist.
● | Wählen Sie Weiter, wenn der Druckvorgang fortgesetzt werden soll, ohne dass die Druckjobs weiter geheftet werden.


Verwenden von Jobspeicherungsfunktionen

Verwenden von Jobspeicherungsfunktionen

Für dieses Gerät stehen die folgenden Jobspeicherungsfunktionen zur Verfügung:

● | „Prüfen und aufbewahren“-Jobs: Mit Hilfe dieser Funktion können Sie schnell und bequem eine Kopie eines Jobs drucken und prüfen, um anschließend weitere Kopien zu drucken.
● | Private Jobs: Wenn Sie einen privaten Job an das Gerät senden, wird dieser erst gedruckt, wenn Sie am Bedienfeld die erforderliche PIN (Personal Identification Number) eingeben.
● | Schnellkopiejobs: Mit Hilfe dieser Funktion können Sie die gewünschte Anzahl Kopien eines Jobs drucken und dann eine Kopie des Jobs auf der Festplatte des Geräts speichern. Eine solche Speicherung eines Jobs ermöglicht es Ihnen, später weitere Kopien dieses Jobs zu drucken.
● | Gespeicherte Jobs: Sie können Jobs, wie z.B. Personalformulare, Zeiterfassungsbögen oder Kalender, im Gerät speichern und anderen Benutzern dann erlauben, diese Jobs jederzeit auszudrucken. Auch gespeicherte Jobs können mit einer PIN geschützt werden.

In diesem Abschnitt wird beschrieben, wie Sie über den Computer auf die Jobspeicherungsfunktionen zugreifen können. Konkrete Hinweise zu den einzelnen Arten von Druck-, Kopier- oder Scanjobs finden Sie in den entsprechenden Abschnitten.

VORSICHT

Beim Ausschalten des Geräts werden sämtliche Schnellkopie-, „Prüfen und aufbewahren“- sowie privaten Jobs gelöscht.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Zugriff auf Jobspeicherungsfunktionen
  • Verwenden der Funktion „Prüfen und aufbewahren“
  • Verwenden der Funktion „Privater Job“
  • Verwenden der Funktion „Schnellkopie“
  • Verwenden der Funktion „Gespeicherter Job“


Zugriff auf Jobspeicherungsfunktionen

Zugriff auf Jobspeicherungsfunktionen

Windows

1. | Klicken Sie im Menü Datei auf Drucken.
2. | Klicken Sie auf die Schaltfläche Eigenschaften und danach auf das Register Jobspeicherung.
3. | Wählen Sie den entsprechenden Jobspeicherungsmodus aus.

Macintosh

Bei neueren Treibern: Wählen Sie im Pulldown-Menü des Dialogfelds Drucken die Option Jobspeicherung aus. Wählen Sie bei älteren Treibern Druckerspezifische Optionen aus.


Verwenden der Funktion „Prüfen und aufbewahren“

Verwenden der Funktion „Prüfen und aufbewahren“

Mit dieser Funktion ist es möglich, auf schnelle und einfache Weise zunächst ein Probeexemplar und danach weitere Exemplare eines Jobs zu drucken.

Wenn Sie einen Job dauerhaft im Gerät speichern möchten, ohne dass dieser gelöscht wird, wenn der Speicherplatz für andere Jobs benötigt wird, wählen Sie im Treiber die Option Gespeicherter Job.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Erstellen von Prüf- und Aufbewahrungsjobs
  • Drucken der restlichen Exemplare geprüfter und aufbewahrter Jobs
  • Löschen von Prüf- und Aufbewahrungsjobs


Erstellen von Prüf- und Aufbewahrungsjobs

Erstellen von Prüf- und Aufbewahrungsjobs

VORSICHT

Wenn das Gerät Speicherplatz zur Speicherung neuer Prüf- und Aufbewahrungsjobs benötigt, werden ältere Prüf- und Aufbewahrungsjobs in der Reihenfolge ihres Eingangs gelöscht. Wenn ein Job dauerhaft gespeichert und für die Freigabe von Speicherplatz nicht gelöscht werden soll, wählen Sie statt der Option Prüfen und aufbewahren die Option Gespeicherter Job aus.

Wählen Sie im Treiber die Option Prüfen und Aufbewahren aus, und geben Sie einen Benutzernamen und Jobnamen ein.

Daraufhin wird ein Exemplar des Jobs gedruckt, das anschließend geprüft werden kann. Lesen Sie anschließend den Abschnitt Drucken der restlichen Exemplare geprüfter und aufbewahrter Jobs.


Drucken der restlichen Exemplare geprüfter und aufbewahrter Jobs

Drucken der restlichen Exemplare geprüfter und aufbewahrter Jobs

Zum Drucken der restlichen Exemplare eines auf der Festplatte aufbewahrten Jobs führen Sie über das Bedienfeld die folgenden Schritte aus.

1. | Wählen Sie auf dem Home-Bildschirm Jobspeicherung.
2. | Wählen Sie das Register Abrufen.
3. | Öffnen Sie den Jobspeicherungsordner mit dem Job.
4. | Wählen Sie den Job aus, den Sie drucken möchten.
5. | Wählen Sie das Feld Exemplare, um die Anzahl der zu druckenden Kopien zu ändern. Wählen Sie Gespeicherten Job abrufen ( Schaltfläche „Start“ ), um das Dokument zu drucken.


Löschen von Prüf- und Aufbewahrungsjobs

Löschen von Prüf- und Aufbewahrungsjobs

Beim Senden eines Prüf- und Aufbewahrungsjobs wird der vorherige Prüf- und Aufbewahrungsjob automatisch gelöscht.

1. | Wählen Sie auf dem Home-Bildschirm Jobspeicherung.
2. | Wählen Sie das Register Abrufen aus.
3. | Wählen Sie den Jobspeicherungsordner mit dem Job aus.
4. | Gehen Sie zu dem Job, den Sie löschen möchten.
5. | Wählen Sie Löschen aus.
6. | Wählen Sie Ja aus.


Verwenden der Funktion „Privater Job“

Verwenden der Funktion „Privater Job“

Mit dieser Funktion können Sie festlegen, dass ein Job erst nach entsprechender Freigabe gedruckt wird. Richten Sie dazu zunächst eine vierstellige PIN im Druckertreiber ein. Diese PIN wird als Teil des Druckjobs an das Gerät gesendet. Nachdem Sie den Druckjob an das Gerät gesendet haben, müssen Sie die PIN eingeben, damit der Job auch tatsächlich gedruckt wird.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Erstellen privater Jobs
  • Drucken privater Jobs
  • Löschen privater Jobs


Erstellen privater Jobs

Erstellen privater Jobs

Um einen Job als privat zu kennzeichnen, wählen Sie im Treiber die Option Privater Job aus, und geben Sie einen Benutzernamen und einen Jobnamen und anschließend eine vierstellige PIN-Nummer ein. Der Job wird erst gedruckt, wenn Sie die PIN auf dem Bedienfeld des Geräts eingeben.


Drucken privater Jobs

Drucken privater Jobs

Sie können einen privaten Job über das Bedienfeld drucken, nachdem der Job an das Gerät gesendet wurde.

1.

Wählen Sie auf dem Home-Bildschirm Jobspeicherung.

2.

Wählen Sie das Register Abrufen.

3.

Öffnen Sie den Jobspeicherungsordner mit dem privaten Job.
4.

Wählen Sie den privaten Job aus, den Sie drucken möchten.

Hinweis

Private Jobs sind mit einem [image] (Vorhängeschloss) gekennzeichnet.

5.

Wählen Sie das Feld PIN.

6.

Geben Sie über das numerische Tastenfeld die PIN-Nummer ein, und drücken Sie dann OK.

7.

Wählen Sie das Feld Exemplare, um die Anzahl der zu druckenden Kopien zu ändern.

8.

Wählen Sie Gespeicherten Job abrufen ( Schaltfläche „Start“), um das Dokument zu drucken.


Löschen privater Jobs

Löschen privater Jobs

Ein privater Job wird automatisch auf der Gerätefestplatte gelöscht, sobald er von Ihnen zum Drucken freigegeben wurde. Wenn Sie den Job löschen möchten, ohne ihn zu drucken, gehen Sie folgendermaßen vor.

1.

Wählen Sie auf dem Home-Bildschirm Jobspeicherung.

2.

Wählen Sie das Register Abrufen.

3.

Öffnen Sie den Jobspeicherungsordner mit dem privaten Job.
4.

Wählen Sie den privaten Job aus, den Sie löschen möchten.

Hinweis

Private Jobs sind mit einem [image] (Vorhängeschloss) gekennzeichnet.

5.

Wählen Sie das Feld PIN.

6.

Geben Sie über das numerische Tastenfeld die PIN-Nummer ein, und drücken Sie dann OK.

7.

Wählen Sie Löschen.


Verwenden der Funktion „Schnellkopie“

Verwenden der Funktion „Schnellkopie“

Drucken Sie mit Hilfe dieser Funktion die gewünschte Anzahl Kopien eines Jobs. Anschließend wird eine Kopie des Jobs auf der Festplatte des Geräts gespeichert. Später können dann weitere Kopien des Jobs ausgedruckt werden. Diese Funktion kann im Druckertreiber deaktiviert werden.

Standardmäßig können mit der Funktion „Schnellkopie“ 32 verschiedene Jobs im Gerät gespeichert werden. Im Bedienfeld kann aber auch eine andere Standardzahl festgelegt werden. Informationen hierzu finden Sie unter Verwenden des Menüs „Administration“.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Erstellen von Schnellkopie-Jobs
  • Drucken zusätzlicher Exemplare von Schnellkopie-Jobs
  • Löschen von Schnellkopie-Jobs


Erstellen von Schnellkopie-Jobs

Erstellen von Schnellkopie-Jobs

VORSICHT

Um auf dem Gerät zusätzlichen Speicherplatz für neue Schnellkopie-Jobs freizugeben, werden ältere Schnellkopie-Jobs in der Reihenfolge ihres Eingangs gelöscht. Wenn ein Job dauerhaft gespeichert und für die Freigabe von Speicherplatz nicht gelöscht werden soll, wählen Sie statt der Option Schnellkopie die Option Jobspeicherung aus.

Wählen Sie im Treiber die Option Schnellkopie aus, und geben Sie dann einen Benutzernamen und einen Jobnamen ein.

Wenn Sie den Job an das Gerät senden, wird die Anzahl der im Druckertreiber festgelegten Exemplare gedruckt. Hinweise zum Drucken weiterer Schnellkopien über das Bedienfeld des Geräts finden Sie unter Drucken zusätzlicher Exemplare von Schnellkopie-Jobs.


Drucken zusätzlicher Exemplare von Schnellkopie-Jobs

Drucken zusätzlicher Exemplare von Schnellkopie-Jobs

In diesem Abschnitt finden Sie Anweisungen zum Drucken weiterer Exemplare eines auf der Gerätefestplatte gespeicherten Jobs über das Bedienfeld.

1. | Wählen Sie auf dem Home-Bildschirm Jobspeicherung.
2. | Wählen Sie das Register Abrufen.
3. | Öffnen Sie den Jobspeicherungsordner mit dem Job.
4. | Wählen Sie den Job aus, den Sie drucken möchten.
5. | Im Feld Exemplare können Sie die Anzahl der zu druckenden Kopien ändern.
6. | Wählen Sie Gespeicherten Job abrufen ( Schaltfläche „Start“ ), um das Dokument zu drucken.


Löschen von Schnellkopie-Jobs

Löschen von Schnellkopie-Jobs

Löschen Sie nicht mehr benötigte Schnellkopie-Jobs über das Bedienfeld des Geräts. Wenn das Gerät zusätzlichen Speicherplatz für neue Schnellkopie-Jobs benötigt, werden ältere Schnellkopie-Jobs in der Reihenfolge ihres Eingangs automatisch gelöscht.

Hinweis

Gespeicherte Schnellkopie-Jobs können über das Bedienfeld oder über HP Web Jetadmin gelöscht werden.

1. | Wählen Sie auf dem Home-Bildschirm Jobspeicherung.
2. | Wählen Sie das Register Abrufen.
3. | Öffnen Sie den Jobspeicherungsordner mit dem Job.
4. | Wählen Sie den Job aus, den Sie löschen möchten.
5. | Wählen Sie Löschen.
6. | Wählen Sie Ja.


Verwenden der Funktion „Gespeicherter Job“

Verwenden der Funktion „Gespeicherter Job“

Es ist möglich, Druckjobs auf der Festplatte des Geräts zu speichern, ohne diese zunächst zu drucken. Der Druckvorgang kann dann jederzeit später über das Bedienfeld des Geräts initiiert werden. Auf diese Weise können Sie z.B. Personalformulare, Kalender, Zeiterfassungsbögen oder Buchhaltungsformulare herunterladen, die von anderen Benutzern später gedruckt werden können.

Sie können auch über das Bedienfeld einen gespeicherten Job erstellen, der später ausgedruckt werden kann.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Erstellen gespeicherter Kopierjobs
  • Erstellen gespeicherter Druckjobs
  • Drucken gespeicherter Jobs
  • Löschen gespeicherter Jobs


Erstellen gespeicherter Kopierjobs

Erstellen gespeicherter Kopierjobs

1.

Legen Sie das Originaldokument mit der bedruckten Seite nach unten auf das Vorlagenglas oder in den ADF.
2.

Wählen Sie auf dem Home-Bildschirm Jobspeicherung.

3.

Wählen Sie das Register Erstellen.

4.

Führen Sie einen der beiden folgenden Schritte aus, um den Namen des gespeicherten Jobs festzulegen:

● | Wählen Sie einen bestehenden Ordner aus der Liste aus. Wählen Sie Neuer Job, und geben Sie einen Jobnamen ein.
● | Wählen Sie das Feld unter dem bestehenden Ordnername: oder Jobname: auf der rechten Seite des Bildschirms, und bearbeiten Sie anschließend den Text.
5.

Private gespeicherte Jobs sind mit einem Vorhängeschloss neben dem Namen gekennzeichnet. Zum Abrufen dieser Jobs ist eine PIN erforderlich. Um einen Job in einen privaten Job zu ändern, wählen Sie PIN für Drucken, und geben Sie die PIN für den Job ein. Drücken Sie OK.

6.

Wählen Sie Weitere Optionen, um weitere Jobspeicheroptionen anzuzeigen oder zu ändern.

7.

Nachdem Sie alle Optionen festgelegt haben, wählen Sie links oben auf dem Bildschirm Gespeicherten Job erstellen ( Schaltfläche „Start“), um das Dokument zu scannen und den Job zu speichern. Der Job wird solange auf dem Gerät gespeichert, bis Sie ihn löschen. Sie können ihn somit so oft wie nötig drucken.

Informationen zum Drucken von Jobs finden Sie unter Drucken gespeicherter Jobs.


Erstellen gespeicherter Druckjobs

Erstellen gespeicherter Druckjobs

Wählen Sie im Treiber die Option Gespeicherter Job aus, und geben Sie dann einen Benutzernamen und einen Jobnamen ein. Der Job wird erst gedruckt, wenn er über das Bedienfeld abgerufen wird Informationen hierzu finden Sie unter Drucken gespeicherter Jobs.


Drucken gespeicherter Jobs

Drucken gespeicherter Jobs

Sie können einen auf der Gerätefestplatte gespeicherten Job über das Bedienfeld drucken.

1. | Wählen Sie auf dem Home-Bildschirm Jobspeicherung.
2. | Wählen Sie das Register Abrufen.
3. | Öffnen Sie den Jobspeicherungsordner mit dem gespeicherten Job.
4. | Wählen Sie den gespeicherten Job aus, den Sie drucken möchten.
5. | Wählen Sie Gespeicherten Job abrufen ( Schaltfläche „Start“ ), um das Dokument zu drucken.
6. | Im Feld Exemplare können Sie die Anzahl der zu druckenden Kopien ändern.
7. | Wählen Sie Gespeicherten Job abrufen ( Schaltfläche „Start“ ), um das Dokument zu drucken.

Wenn die Datei mit einem [image] (Vorhängeschloss) gekennzeichnet ist, handelt es sich um einen privaten Job, für den eine PIN-Nummer eingegeben werden muss. Informationen hierzu finden Sie unter Verwenden der Funktion „Privater Job“.


Löschen gespeicherter Jobs

Löschen gespeicherter Jobs

Auf der Gerätefestplatte gespeicherte Jobs können über das Bedienfeld gelöscht werden.

1. | Wählen Sie auf dem Home-Bildschirm Jobspeicherung.
2. | Wählen Sie das Register Abrufen.
3. | Öffnen Sie den Jobspeicherungsordner mit dem gespeicherten Job.
4. | Wählen Sie den gespeicherten Job aus, den Sie löschen möchten.
5. | Wählen Sie Löschen.
6. | Wählen Sie Ja.

Wenn die Datei mit einem [image] (Vorhängeschloss) gekennzeichnet ist, muss zum Löschen des Jobs eine PIN-Nummer eingegeben werden. Informationen hierzu finden Sie unter Verwenden der Funktion „Privater Job“.


Druckaufgaben
Druckaufgaben

Druckaufgaben

  • Verwenden der Funktionen des Windows-Druckertreibers
  • Verwenden der Funktionen des Macintosh-Druckertreibers
  • Abbrechen eines Druckjobs


Verwenden der Funktionen des Windows-Druckertreibers

Verwenden der Funktionen des Windows-Druckertreibers

Wenn Sie aus einer Anwendung drucken, werden die meisten Produktfunktionen durch den Druckertreiber bereitgestellt. Umfassende Informationen zu den Funktionen des Druckertreibers finden Sie in der Hilfe zum Druckertreiber. In diesem Abschnitt werden die folgenden Funktionen beschrieben:

Hinweis

Die Einstellungen im Druckertreiber und in der Anwendung haben immer Vorrang vor den Bedienfeldeinstellungen. Die Einstellungen in der Anwendung setzen generell die Einstellungen des Druckertreibers außer Kraft.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Erstellen und Verwenden von Schnelleinstellungen
  • Verwenden von Wasserzeichen
  • Ändern der Größe von Dokumenten
  • Einstellen eines benutzerdefinierten Papierformats im Druckertreiber
  • Verwenden unterschiedlicher Papiere und Deckblätter
  • Drucken einer leeren ersten Seite
  • Drucken mehrerer Seiten auf einem Blatt
  • Beidseitiges Drucken
  • Verwenden der Registerkarte „Dienste“


Erstellen und Verwenden von Schnelleinstellungen

Erstellen und Verwenden von Schnelleinstellungen

Mit Hilfe der Schnelleinstellungen können die aktuellen Treibereinstellungen für spätere Druckjobs gespeichert werden. Die Schnelleinstellungen stehen in den meisten Registerkarten des Druckertreibers zur Verfügung. Sie können bis zu 25 Schnelleinstellungen für Druckaufgaben speichern.

Erstellen einer Schnelleinstellung

1. | Öffnen Sie den Druckertreiber (siehe Öffnen der Druckertreiber).
2. | Wählen Sie die gewünschten Druckeinstellungen aus.
3. | Geben Sie in das Feld Schnelleinstellungen einen Namen für die Schnelleinstellung ein.
4. | Klicken Sie auf Speichern.

Verwenden von Schnelleinstellungen

1. | Öffnen Sie den Druckertreiber (siehe Öffnen der Druckertreiber).
2. | Wählen Sie den gewünschten Eintrag in der Dropdown-Liste Schnelleinstellungen aus.
3. | Klicken Sie auf OK.

Hinweis

Wenn Sie die Standardeinstellungen des Druckertreibers verwenden möchten, wählen Sie in der Dropdown-Liste Schnelleinstellungen den Eintrag Standardeinstellungen aus.


Verwenden von Wasserzeichen

Verwenden von Wasserzeichen

Ein Wasserzeichen ist ein Hinweis (z .B. "Vertraulich"), der auf jeder Seite eines Dokuments im Hintergrund gedruckt wird.

1. | Klicken Sie im Menü Datei in der Software auf Drucken.
2. | Wählen Sie den Treiber aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.
3. | Klicken Sie auf der Registerkarte Effekte auf die Dropdown-Liste Wasserzeichen.
4. | Wählen Sie das gewünschte Wasserzeichen aus. Wenn Sie ein neues Wasserzeichen erstellen möchten, klicken Sie auf Bearbeiten.
5. | Wenn das Wasserzeichen nur auf der ersten Seite des Dokuments gedruckt werden soll, klicken Sie auf Nur erste Seite.
6. | Klicken Sie auf OK.

Wenn das Wasserzeichen nicht gedruckt werden soll, klicken Sie in der Dropdown-Liste Wasserzeichen auf den Eintrag (Keines).


Ändern der Größe von Dokumenten

Ändern der Größe von Dokumenten

Mit den Verkleinerungs- und Vergrößerungsoptionen können Sie ein Dokument auf einen Prozentsatz seiner Originalgröße skalieren. Sie können für das Dokument auch ein anderes Format auswählen (mit oder ohne Skalierung).

Verkleinern oder Vergrößern von Dokumenten

1. | Klicken Sie im Menü Datei der Anwendung auf Drucken.
2. | Wählen Sie den Treiber aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.
3. | Klicken Sie auf die Registerkarte Effekte, und geben Sie neben Prozentsatz der Originalgröße die gewünschte Verkleinerung oder Vergrößerung in Prozent an. Sie können den Prozentwert auch über die Bildlaufleiste ändern.
4. | Klicken Sie auf OK.

Drucken eines Dokuments auf einem anderen Papierformat

1. | Klicken Sie im Menü Datei der Anwendung auf Drucken.
2. | Wählen Sie den Treiber aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.
3. | Klicken Sie auf der Registerkarte Effekte auf Dokument drucken auf.
4. | Wählen Sie das gewünschte Papierformat aus.
5. | Wenn das Dokument ohne Größenanpassung gedruckt werden soll, darf die Option Größe anpassen nicht aktiviert sein.
6. | Klicken Sie auf OK.


Einstellen eines benutzerdefinierten Papierformats im Druckertreiber

Einstellen eines benutzerdefinierten Papierformats im Druckertreiber

1. | Klicken Sie im Menü Datei in der Software auf Drucken.
2. | Wählen Sie den Treiber aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.
3. | Klicken Sie auf die Registerkarte Papier bzw. Papier/Qualität und danach auf Benutzerdefiniert.
4. | Geben Sie im Feld Benutzerdefiniertes Papierformat den Namen des Formats ein.
5. | Geben Sie Länge und Breite des Formats ein. Wenn Sie einen zu kleinen oder zu großen Wert eingeben, wird der kleinste bzw. größte zulässige Wert angegeben.
6. | Klicken Sie ggf. auf die Schaltfläche zum Wechseln der Einheiten zwischen Millimeter und Zoll.
7. | Klicken Sie auf Speichern.
8. | Klicken Sie auf Schließen. Der gespeicherte Name wird in der Formatliste angezeigt und kann für spätere Druckjobs verwendet werden.


Verwenden unterschiedlicher Papiere und Deckblätter

Verwenden unterschiedlicher Papiere und Deckblätter

Folgen Sie diesen Anweisungen, um die erste Seite eines Dokuments auf anderem Papier als die restlichen Seiten zu drucken.

1. | Öffnen Sie den Druckertreiber (siehe Öffnen der Druckertreiber).
2. | Öffnen Sie die Registerkarte Papier oder Papier/Qualität, und wählen Sie das Papier für die erste Seite des Druckjobs aus.
3. | Klicken Sie auf Anderes Papier/Deckblatt.
4. | Klicken Sie in der Liste auf die Seiten oder Deckblätter, die auf anderem Papier gedruckt werden sollen.
5. | Wenn Sie ein vorderes oder hinteres Deckblatt drucken möchten, müssen Sie auch die Option Leeres oder vorgedrucktes Deckblatt hinzufügen aktivieren.
6. | Wählen Sie in den Listenfeldern Papierquelle und Papierart die geeignete Quelle bzw. den Papiertyp für die restlichen Seiten des Druckjobs aus.

Hinweis

Sie müssen für alle Seiten des Druckjobs das gleiche Papierformat verwenden.


Drucken einer leeren ersten Seite

Drucken einer leeren ersten Seite

1. | Öffnen Sie den Druckertreiber (siehe Öffnen der Druckertreiber).
2. | Klicken Sie auf der Registerkarte Papier oder Papier/Qualität auf die Option Anderes Papier/Deckblatt.
3. | Klicken Sie in der Liste auf Deckblatt.
4. | Klicken Sie auf Leeres oder vorgedrucktes Deckblatt.


Drucken mehrerer Seiten auf einem Blatt

Drucken mehrerer Seiten auf einem Blatt

Sie können mehrere Seiten auf einem Blatt Papier drucken.

1.

Klicken Sie im Menü Datei in der Software auf Drucken.

2.

Wählen Sie den Treiber aus und klicken Sie auf Eigenschaften oder Voreinstellungen.

3.

Klicken Sie auf die Registerkarte Fertigstellung.

4.

Geben Sie im Bereich Dokumentoptionen die Anzahl der Seiten an (1, 2, 4, 6, 9 oder 16), die Sie auf jedem Blatt drucken möchten.

5.

Wenn Sie eine größere Seitenanzahl als 1 angegeben haben, wählen Sie die richtigen Optionen für Seitenränder drucken und Seitenreihenfolge.

●

Wenn Sie die Seitenausrichtung ändern möchten, klicken Sie auf die Registerkarte Fertigstellung, und wählen Sie Hochformat oder Querformat.

6.

Klicken Sie auf OK. Das Produkt wird nun mit der festgelegten Seitenanzahl pro Blatt gedruckt.


Beidseitiges Drucken

Beidseitiges Drucken

Wenn ein Duplexer installiert ist, kann Papier automatisch beidseitig bedruckt werden. Wenn kein Duplexer installiert ist, können Seiten manuell beidseitig bedruckt werden, indem Sie das Papier erneut zuführen.

Hinweis

Im Druckertreiber ist Beidseitiger Druck (manuell) nur verfügbar, wenn kein Duplexer installiert ist, oder wenn der Duplexer das verwendete Druckmedium nicht unterstützt.

Wenn Sie das Gerät für den automatischen oder manuellen Duplexdruck konfigurieren möchten, öffnen Sie die Eigenschaften des Druckertreibers, klicken Sie auf die Registerkarte Geräteeinstellungen, und wählen Sie dann unter Installierbare Optionen die gewünschten Einstellungen aus.

Hinweis

Die Registerkarte Geräteeinstellungen ist nicht in Anwendungen verfügbar.

Hinweis

Wie Sie auf die Treibereigenschaften zugreifen können, hängt vom verwendeten Betriebssystem ab. Informationen zum Zugriff auf die Druckertreibereigenschaften in Ihrem Betriebssystem finden Sie unter Öffnen der Druckertreiber. Lesen Sie die Anleitungen in der Spalte „So ändern Sie die Konfigurationseinstellungen des Geräts“.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Automatischer Duplexdruck
  • Manueller beidseitiger Druck
  • Layoutoptionen für den Duplexdruck


Automatischer Duplexdruck

Automatischer Duplexdruck

1.

Legen Sie genügend Papier für den Druckjob in das verwendete Fach ein. Spezialpapier, z. B. Briefkopfpapier, ist wie folgt einzulegen:

● | Legen Sie in Fach 1 das Briefkopfpapier mit der Vorderseite nach oben und der unteren Kante zuerst ein.
● | Bei allen anderen Fächern legen Sie Briefkopfpapier mit der Vorderseite nach unten und der oberen Kante an der Fachrückseite ein.
VORSICHT

Legen Sie kein Papier ein, das schwerer als 105 g/m2 ist, da es sonst zu Papierstaus kommen kann.

2.

Öffnen Sie den Druckertreiber (siehe Öffnen der Druckertreiber).

3.

Klicken Sie auf der Registerkarte Fertigstellung auf die Option Beidseitiger Druck.

●

Wählen Sie gegebenenfalls Seiten nach oben spiegeln, um die Art und Weise zu ändern, in der Seiten gewendet werden, oder wählen Sie im Listenfeld Broschürenlayout eine Bindungsoption aus.

4.

Klicken Sie auf OK.


Manueller beidseitiger Druck

Manueller beidseitiger Druck

1.

Legen Sie genügend Papier für den Druckjob in das verwendete Fach ein. Spezialpapier, z. B. Briefkopfpapier, ist wie folgt einzulegen:

● | Legen Sie in Fach 1 das Briefkopfpapier mit der Vorderseite nach oben und der unteren Kante zuerst ein.
● | Bei allen anderen Fächern legen Sie Briefkopfpapier mit der Vorderseite nach unten und der oberen Kante an der Fachrückseite ein.
VORSICHT

Legen Sie kein Papier ein, das schwerer als 105 g/m2 ist, da es sonst zu Papierstaus kommen kann.

2.

Öffnen Sie den Druckertreiber (siehe Öffnen der Druckertreiber).

3.

Wählen Sie auf der Registerkarte Fertigstellung die Option Beidseitiger Druck (manuell).

4.

Klicken Sie auf OK.

5.

Senden Sie den Druckjob an das Gerät. Befolgen Sie die Anweisungen im Popup-Fenster, das angezeigt wird, bevor der Ausgabestapel zum Drucken der zweiten Hälfte wieder in Fach 1 eingelegt wird.

6.

Gehen Sie zum Gerät. Entfernen Sie leeres Papier, das sich in Fach 1 befindet. Legen Sie den bedruckten Stapel mit der bedruckten Seite nach oben ein. Der untere Seitenrand muss zuerst in den Drucker eingezogen werden.

7.

Wenn eine Aufforderung angezeigt wird, drücken Sie die entsprechende Bedienfeldtaste, um fortzufahren.


Layoutoptionen für den Duplexdruck

Layoutoptionen für den Duplexdruck

In der folgenden Abbildung sind die vier Ausrichtungsoptionen für den Duplexdruck dargestellt. Um Option 1 oder 4 zu aktivieren, wählen Sie die Option Seiten entlang Oberkante wenden des Druckertreibers.

1. Lange Seite im Querformat
Jede zweite Seite wird verkehrt herum ausgegeben. Aneinander grenzende Seiten können durchgehend von oben nach unten gelesen werden.
2. Kurze Seite im Querformat
Bei allen Druckseiten ist die rechte Seite nach oben ausgerichtet. Gegenüberliegende Seiten können von oben nach unten gelesen werden.
3. Lange Seite im Hochformat
Hierbei handelt es sich um die Standardeinstellung und das am häufigsten verwendete Layout. Bei allen Druckseiten ist die rechte Seite nach oben ausgerichtet. Gegenüberliegende Seiten können von oben nach unten gelesen werden.
4. Kurze Seite im Hochformat
Jede zweite Seite wird verkehrt herum ausgegeben. Aneinander grenzende Seiten können durchgehend von oben nach unten gelesen werden.


Verwenden der Registerkarte „Dienste“

Verwenden der Registerkarte „Dienste“

Wenn das Produkt an ein Netzwerk angeschlossen ist, rufen Sie über die Registerkarte Dienste Produkt- und Verbrauchsmaterial-Statusinformationen ab. Klicken Sie auf das Symbol für den Geräte- und Verbrauchsmaterialstatus, um die Seite Gerätestatus des integrierten HP Webservers aufzurufen. Diese Seite zeigt den aktuellen Status des Produkts, die verbleibende prozentuale Nutzungsdauer der einzelnen Verbrauchsmaterialien und Informationen zum Bestellen von Materialien. Weitere Informationen hierzu finden Sie unter Verwenden des integrierten Webservers.


Verwenden der Funktionen des Macintosh-Druckertreibers

Verwenden der Funktionen des Macintosh-Druckertreibers

Wenn Sie von einer Anwendung aus drucken, werden die meisten Gerätefunktionen durch den Druckertreiber bereitgestellt. Umfassende Informationen zu den Funktionen des Druckertreibers finden Sie in der Hilfe zum Druckertreiber. In diesem Abschnitt werden die folgenden Funktionen beschrieben:

Hinweis

Die Einstellungen im Druckertreiber und in der Anwendung haben immer Vorrang vor den Bedienfeldeinstellungen. Die Einstellungen in der Anwendung setzen generell die Einstellungen des Druckertreibers außer Kraft.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Erstellen und Verwenden von Einstellungen
  • Drucken eines Deckblatts
  • Drucken mehrerer Seiten auf einem Blatt Papier
  • Beidseitiges Drucken


Erstellen und Verwenden von Einstellungen

Erstellen und Verwenden von Einstellungen

Verwenden Sie die Einstellungen, um die aktuellen Treibereinstellungen zur Wiederverwendung zu sichern.

Erstellen einer Einstellung

1. | Öffnen Sie den Druckertreiber (siehe Öffnen der Druckertreiber).
2. | Wählen Sie die Druckeinstellungen aus.
3. | Klicken Sie im Feld Einstellungen auf Sichern unter..., und geben Sie einen Namen für die Einstellung ein.
4. | Klicken Sie auf OK.

Verwenden von Einstellungen

1. | Öffnen Sie den Druckertreiber (siehe Öffnen der Druckertreiber).
2. | Wählen Sie im Menü Einstellungen die Einstellung aus, die Sie verwenden möchten.

Hinweis

Wenn Sie die Standardeinstellungen des Druckertreibers verwenden möchten, wählen Sie die Option Standard aus.


Drucken eines Deckblatts

Drucken eines Deckblatts

Sie können ein separates Deckblatt für Ihr Dokument mit einer Meldung (z.B. "Vertraulich") drucken.

1.

Öffnen Sie den Druckertreiber (siehe Öffnen der Druckertreiber).

2.

Wählen Sie im Popup-Menü Deckblatt oder Papier/Qualität die Deckblattdruckoption Vor Dokument oder Nach Dokument aus.

3.

Wählen Sie im Popup-Menü Deckblatttyp die Meldung aus, die auf dem Deckblatt gedruckt werden soll.

Hinweis

Um ein leeres Deckblatt zu drucken, wählen Sie für Deckblatttyp die Option Standard aus.


Drucken mehrerer Seiten auf einem Blatt Papier

Drucken mehrerer Seiten auf einem Blatt Papier

Sie können mehrere Seiten auf einem Blatt Papier drucken. Diese Funktion bietet eine kostensparende Möglichkeit zum Drucken von Entwurfsseiten.

1. | Öffnen Sie den Druckertreiber (siehe Öffnen der Druckertreiber).
2. | Öffnen Sie das Popup-Menü Layout.
3. | Wählen Sie neben der Option Seiten pro Blatt die Anzahl der Seiten aus, die auf jeder Seite gedruckt werden sollen (1, 2, 4, 6, 9 oder 16).
4. | Wählen Sie neben der Option Seitenfolge die Reihenfolge und Platzierung der Seiten auf dem Blatt aus.
5. | Wählen Sie neben der Option Rahmen die Rahmenart aus, die um jede Seite auf dem Blatt gedruckt werden soll.


Beidseitiges Drucken

Beidseitiges Drucken

Wenn das Duplexdrucken als Funktion verfügbar ist, können Sie festlegen, dass automatisch beide Seiten des Druckmediums bedruckt werden. Sie können aber auch manuell beide Seiten bedrucken, indem Sie das Blatt Papier ein zweites Mal in das Gerät einlegen.

VORSICHT

Um Papierstaus zu vermeiden, legen Sie kein Papier mit einem Gewicht von mehr als 105 g/m2 ein.

Automatischer Duplexdruck

1.

Legen Sie genügend Papier für den Druckjob in das verwendete Fach ein. Spezialpapier, z.B. Briefkopfpapier, ist wie folgt einzulegen:

● | Legen Sie in Fach 1 das Briefkopfpapier mit der Vorderseite nach oben ein. Der untere Seitenrand muss zuerst in den Drucker eingezogen werden.
● | Bei allen anderen Fächern legen Sie Briefkopfpapier mit der Vorderseite nach unten und der oberen Kante an der Fachrückseite ein.
2.

Öffnen Sie den Druckertreiber (siehe Öffnen der Druckertreiber).

3.

Öffnen Sie das Popup-Menü Layout aus.

4.

Wählen Sie neben Beidseitiger Druck entweder die Option Bindung oben oder Bindung links aus.

5.

Klicken Sie auf Drucken.

Manueller beidseitiger Druck

1.

Legen Sie genügend Papier für den Druckjob in das verwendete Fach ein. Spezialpapier, z.B. Briefkopfpapier, ist wie folgt einzulegen:

● | Legen Sie in Fach 1 das Briefkopfpapier mit der Vorderseite nach oben ein. Der untere Seitenrand muss zuerst in den Drucker eingezogen werden.
● | Bei allen anderen Fächern legen Sie Briefkopfpapier mit der Vorderseite nach unten und der oberen Kante an der Fachrückseite ein.
VORSICHT

Legen Sie kein Papier ein, das schwerer als 105 g/m2 ist, um Papierstaus zu vermeiden.

2.

Öffnen Sie den Druckertreiber (siehe Öffnen der Druckertreiber).

3.

Wählen Sie im Popup-Menü Fertigstellen die Option Manueller beidseitiger Druck aus.

Hinweis

Wenn die Option Manueller Duplexdruck nicht aktiviert ist, wählen Sie Beidseitiger Druck (manuell) aus.

4.

Klicken Sie auf Drucken. Befolgen Sie die Anweisungen im Popup-Fenster, bevor Sie den Ausgabestapel zum Drucken der zweiten Hälfte in Fach 1 einlegen.

5.

Entfernen Sie jegliches leeres Papier, das sich in Fach 1 befindet.
6.

Legen Sie den bedruckten Papierstapel mit der bedruckten Seite nach oben ein. Die zweite Seite muss aus Fach 1 gedruckt werden.

7.

Wenn eine Aufforderung angezeigt wird, drücken Sie die entsprechende Bedienfeldtaste, um fortzufahren.


Abbrechen eines Druckjobs

Abbrechen eines Druckjobs

Sie können einen Druckjob entweder über das Bedienfeld oder über das Softwareprogramm abbrechen. Informationen zum Abbrechen von Druckjobs über einen Netzwerkcomputer finden Sie in der Online-Hilfe der entsprechenden Netzwerksoftware.

Hinweis

Wenn Sie den Druckauftrag abgebrochen haben, dauert es ein Weile, bis der Druckvorgang eingestellt wird.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unterbrechen des aktuellen Druckjobs über das Bedienfeld
  • Unterbrechen des aktuellen Druckjobs in der Software-Anwendung


Unterbrechen des aktuellen Druckjobs über das Bedienfeld

Unterbrechen des aktuellen Druckjobs über das Bedienfeld

1.

Drücken Sie auf dem Bedienfeld auf Stopp.

2.

Tippen Sie auf dem Touchscreen im Bildschirm Gerät wurde angehalten auf Aktuellen Job abbrechen.

Hinweis

Wenn der Druckvorgang für den Druckauftrag bereits zu weit fortgeschritten ist, können Sie ihn eventuell nicht mehr abbrechen.


Unterbrechen des aktuellen Druckjobs in der Software-Anwendung

Unterbrechen des aktuellen Druckjobs in der Software-Anwendung

Auf dem Bildschirm wird kurz ein Dialogfeld angezeigt, in dem Sie den Druckauftrag abbrechen können.

Wenn über die Anwendung mehrere Druckjobs an das Gerät gesendet wurden, befinden sie sich möglicherweise in einer Druckwarteschlange (z. B. im Druckmanager von Windows). Genaue Anweisungen zum Abbrechen eines Druckjobs über den Computer finden Sie in der Software-Dokumentation.

Wenn sich ein Druckjob in der Druckwarteschlange (Computerspeicher) oder im Spooler (Windows 2000 oder XP) befindet, löschen Sie dort den Druckjob.

Klicken Sie auf Start und anschließend auf Drucker. Doppelklicken Sie auf das Symbol für das Gerät, um den Spooler zu öffnen. Wählen Sie den Druckjob aus, den Sie abbrechen möchten, und drücken Sie anschließend Entf. Wenn der Druckjob nicht abgebrochen wird, müssen Sie den Computer möglicherweise herunterfahren und neu starten.


Kopieren
Kopieren

Kopieren

Dieses Gerät kann als separater Kopierer verwendet werden, ohne dass dazu auf dem Computer die Drucksystemsoftware installiert oder der Computer eingeschaltet sein muss. Zum Ändern der Kopiereinstellungen kann das Bedienfeld verwendet werden. Sie können Vorlagen auch kopieren, indem Sie sie in den automatischen Vorlageneinzug einlegen oder auf das Scannerglas legen. Das Gerät kann Kopier-, Druck- und DSS-Jobs gleichzeitig verarbeiten.

In diesem Kapitel finden Sie Informationen zum Erstellen von Kopien und zum Ändern der Kopiereinstellungen. Folgende Themen werden behandelt:

Vor dem Verwenden der Kopierfunktionen des Geräts sollten Sie sich mit den grundlegenden Hinweisen zum Umgang mit dem Bedienfeld beschäftigen. Weitere Informationen finden Sie unter Bedienfeld.

  • Verwenden des Kopierfensters
  • Festlegen der Standardeinstellungen für Kopieraufträge
  • Grundinformationen zum Kopieren
  • Anpassen der Kopiereinstellungen
  • Ändern der Sortiereinstellungen für Kopien
  • Kopieren beidseitig bedruckter Dokumente
  • Kopieren von Originalen mit unterschiedlichen Formaten
  • Kopieren von Fotos und Büchern
  • Kombinieren von Kopieraufträgen mit der Funktion "Job erstellen"
  • Abbrechen eines Kopierauftrags


Verwenden des Kopierfensters

Verwenden des Kopierfensters

Berühren Sie im Hauptfenster die Option Kopieren, um das Kopierfenster anzuzeigen. Das Fenster wird in Kopierfenster gezeigt. Beachten Sie, dass nur die ersten sechs Kopieroptionen sofort zu sehen sind. Wenn die weiteren Kopieroptionen angezeigt werden sollen, berühren Sie Weitere Optionen.

Kopierfenster

    http://www.hp.com


Festlegen der Standardeinstellungen für Kopieraufträge

Festlegen der Standardeinstellungen für Kopieraufträge

Sie können über das Menü "Administration" Standardeinstellungen für alle Kopieraufträge festlegen. Die meisten Einstellungen können bei Bedarf für einen bestimmten Auftrag geändert werden. Nach Abschluss dieses Auftrags werden wieder die Standardeinstellungen verwendet.

1.

Blättern Sie im Hauptfenster zur Option Verwaltung, und berühren Sie sie.

2.

Berühren Sie Standard-Joboptionen und danach Standard-Kopieroptionen.

3.

Verschiedene Optionen können eingestellt werden. Sie können Standardeinstellungen für alle Optionen oder nur für bestimmte Optionen festlegen.

Informationen zu den verschiedenen Optionen finden Sie im Abschnitt Anpassen der Kopiereinstellungen. Sie können auch über das integrierte Hilfesystem Informationen zur aktuellen Option anzeigen. Berühren Sie dazu rechts oben im Fenster das Symbol Hilfe ( Schaltfläche „Start“).

4.

Um das Menü "Administration" zu verlassen, berühren Sie links oben im Fenster das Symbol Home ( Schaltfläche „Start“).


Grundinformationen zum Kopieren

Grundinformationen zum Kopieren

Dieser Abschnitt enthält grundlegende Anweisungen zum Kopieren.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Kopieren über das Scannerglas
  • Kopieren über den Vorlageneinzug


Kopieren über das Scannerglas

Kopieren über das Scannerglas

Über das Scannerglas können Sie bis zu 999 Kopien von kleinformatigen Vorlagen auf dünnem Papier (weniger als 60 g/m2) oder starkem Papier (mehr als 105 g/m2) erstellen. Sie können auch z. B. Kassenbelege, Zeitungsausschnitte, Fotos, alte oder abgenutzte Dokumente und Bücher kopieren.

Legen Sie das Originaldokument mit der bedruckten Seite nach unten auf das Scannerglas. Richten Sie es mit der linken oberen Ecke des Glases aus.

Wenn Sie mit den Standardeinstellungen kopieren möchten, geben Sie am Bedienfeld über das numerische Tastenfeld die Anzahl der Kopien ein, und drücken Sie die Taste Start. Wenn Sie die Einstellungen ändern möchten, berühren Sie Kopieren. Legen Sie die gewünschten Einstellungen fest, und drücken Sie die Taste Start. Weitere Informationen zu den verschiedenen Einstellungen finden Sie im Abschnitt Anpassen der Kopiereinstellungen.


Kopieren über den Vorlageneinzug

Kopieren über den Vorlageneinzug

Sie können über den Vorlageneinzug maximal 999 Kopien eines bis zu 50-seitigen Dokuments erstellen (je nach Papierstärke). Legen Sie das Originaldokument mit der bedruckten Seite nach oben in den Vorlageneinzug ein.

Wenn Sie mit den Standardeinstellungen kopieren möchten, geben Sie am Bedienfeld über das numerische Tastenfeld die Anzahl der Kopien ein, und drücken Sie die Taste Start. Wenn Sie die Einstellungen ändern möchten, berühren Sie Kopieren. Legen Sie die gewünschten Einstellungen fest, und drücken Sie die Taste Start. Weitere Informationen zu den verschiedenen Einstellungen finden Sie im Abschnitt Anpassen der Kopiereinstellungen.

Bevor Sie einen weiteren Kopierauftrag starten, nehmen Sie das Originaldokument aus dem Ausgabefach des Vorlageneinzugs (unter dessen Zufuhrfach) und die Kopien aus dem entsprechenden Ausgabefach.


Anpassen der Kopiereinstellungen

Anpassen der Kopiereinstellungen

Das Gerät verfügt über verschiedene Einstellungen, mit denen die Kopienausgabe optimiert werden kann. Diese Einstellungen stehen im Fenster Kopieren zur Verfügung.

Das Fenster Kopieren besteht aus mehreren Seiten. Berühren Sie auf der ersten Seite Weitere Optionen, um zur nächsten Seite zu wechseln. Von dort aus gelangen Sie mit dem Aufwärts- und Abwärtspfeil zu den anderen Seiten.

Wenn Sie Informationen zu einer Einstellung benötigen, berühren Sie zuerst die betreffende Option und danach das Hilfesymbol ( Schaltfläche „Start“) rechts oben im Fenster. Die folgende Tabelle enthält eine Übersicht über die Kopieroptionen.

Hinweis

Je nachdem, wie der Systemadministrator das Gerät konfiguriert hat, werden möglicherweise manche Optionen nicht angezeigt. Die Optionen sind in der Reihenfolge aufgelistet, in der sie angezeigt werden.

Optionsname
Beschreibung
Bedruckte Seiten
Mit dieser Option können Sie angeben, ob das Original ein- oder beidseitig bedruckt ist und ob die Kopien ein- oder beidseitig bedruckt werden sollen.
Heften/Sortieren oder Sortieren
Wenn der optionale HP Hefter/Stapler/Trenner angebracht ist, steht die Option Heften/Sortieren zur Verfügung. Mit ihr können Sie Einstellungen für das Heften und Anordnen der Seiten in Sätzen von Kopien festlegen.
Wenn der optionale HP Hefter/Stapler/Trenner nicht angebracht ist, steht die Option Sortieren zur Verfügung. Mit ihr können Sie jeden Satz kopierter Seiten in derselben Reihenfolge wie im Originaldokument anordnen.
Papierauswahl
Mit dieser Option können Sie das Fach mit dem gewünschten Papier auswählen.
Bildanpassung
Mit dieser Option können Sie die Gesamtqualität der Kopie optimieren. Sie können z. B. die Helligkeit und Schärfe anpassen oder mit der Funktion Hintergrundbereinigung Artefakte oder helle Stellen aus dem Hintergrund entfernen.
Ausrichtung des Inhalts
Mit dieser Option können Sie die Ausrichtung des Originals auf der Kopie festlegen: Hochformat oder Querformat.
Ausgabefach
Mit dieser Option können Sie das Ausgabefach für die Kopien festlegen.
Optimierung Text/Bild
Mit dieser Option können Sie die Ausgabe für eine bestimmte Dokumentart optimieren. Sie können eine Optimierung für Text oder Bilder festlegen bzw. die Werte manuell anpassen.
Seiten pro Blatt
Mit dieser Option können Sie mehrere Seiten auf einem Blatt Papier kopieren.
Originalformat
Mit dieser Option können Sie die Seitengröße des Originaldokuments beschreiben.
Broschüren-Format
Mit dieser Option können Sie zwei oder mehr Seiten so auf ein Blatt Papier kopieren, dass Sie nach dem mittigen Falten eine Broschüre erhalten.
Randlos
Mit dieser Option können Sie verhindern, dass beim Kopieren von bis zum Rand bedruckten Originalen Schatten entstehen. Verwenden Sie sie zusammen mit der Funktion Verkleinern/Vergrößern, um sicherzustellen, dass die gesamte Seite kopiert wird.
Job erstellen
Mit dieser Option können Sie mehrere Sätze von Originaldokumenten zu einem Kopierauftrag zusammenfassen. Verwenden Sie sie auch, wenn das Originaldokument mehr Seiten hat, als in den Vorlageneinzug passen.


Ändern der Sortiereinstellungen für Kopien

Ändern der Sortiereinstellungen für Kopien

Sie können das Gerät so einrichten, dass die Kopien automatisch in einzelne Sätze sortiert werden. Wenn Sie beispielsweise zwei Kopien von einem dreiseitigen Dokument erstellen, werden die Seiten bei aktivierter automatischer Sortierung in folgender Reihenfolge ausgegeben: 1,2,3,1,2,3. Ist die automatische Sortierfunktion deaktiviert, werden die Seiten in folgender Reihenfolge gedruckt: 1,1,2,2,3,3.

Wenn Sie die automatische Sortierfunktion verwenden möchten, muss das Originaldokument vollständig in den Speicher passen. Ist dies nicht der Fall, wird nur eine Kopie erstellt und eine Meldung zu dieser Änderung angezeigt. Gehen Sie in diesem Fall zur Fertigstellung des Kopierauftrags folgendermaßen vor:

● | Teilen Sie den Auftrag in kleinere Aufträge mit jeweils weniger Seiten auf.
● | Erstellen Sie jeweils nur eine Kopie des Dokuments.
● | Deaktivieren Sie die automatische Sortierfunktion.

Die ausgewählte Sortiereinstellung bleibt für alle Kopien wirksam, bis sie geändert wird. Die Standardeinstellung für das automatische Sortieren von Kopien lautet Ein.

1. | Berühren Sie auf dem Bedienfeld die Option Kopieren.
2. | Berühren Sie Heften/Sortieren.
3. | Berühren Sie Sortieren.


Kopieren beidseitig bedruckter Dokumente

Kopieren beidseitig bedruckter Dokumente

Beidseitig bedruckte Dokumente können manuell oder automatisch kopiert werden.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Manuelles Kopieren beidseitig bedruckter Dokumente
  • Automatisches Kopieren beidseitig bedruckter Dokumente (nur Modelle mit Duplexeinheit)


Manuelles Kopieren beidseitig bedruckter Dokumente

Manuelles Kopieren beidseitig bedruckter Dokumente

Die resultierenden Kopien sind einseitig bedruckt und müssen per Hand sortiert werden.

1. | Legen Sie die zu kopierenden Dokumente mit der ersten Seite nach oben und der Vorderkante voran in das Zufuhrfach des Vorlageneinzugs ein.
2. | Berühren Sie Kopieren starten. Die Seiten mit den ungeraden Seitenzahlen werden nun kopiert und gedruckt.
3. | Nehmen Sie die Vorlagen aus dem Ausgabefach des Vorlageneinzugs, und legen Sie sie mit der Vorderkante voran wieder ein, dieses Mal jedoch mit der letzten Seite nach oben.
4. | Berühren Sie Kopieren starten. Die Seiten mit geraden Seitenzahlen werden nun kopiert und gedruckt.
5. | Sortieren Sie die Kopien nach geraden und ungeraden Seitenzahlen.


Automatisches Kopieren beidseitig bedruckter Dokumente (nur Modelle mit Duplexeinheit)

Automatisches Kopieren beidseitig bedruckter Dokumente (nur Modelle mit Duplexeinheit)

Mit der Standardeinstellung wird nur eine Seite der Originaldokumente auf einer Seite der Kopie gedruckt. Nachfolgend wird beschrieben, wie Sie die Einstellung so ändern können, dass Dokumente beidseitig kopiert werden.

Erstellen von beidseitigen Kopien aus einseitig bedruckten Dokumenten

1. | Legen Sie die zu kopierenden Dokumente mit der ersten Seite nach oben und der Vorderkante voran in den Vorlageneinzug ein.
2. | Berühren Sie auf dem Bedienfeld die Option Kopieren.
3. | Berühren Sie Bedruckte Seiten.
4. | Berühren Sie Einseitig bedrucktes Original, beidseitig bedruckte Ausgabe.
5. | Berühren Sie OK.
6. | Berühren Sie Kopieren starten.

Erstellen von beidseitigen Kopien aus beidseitig bedruckten Dokumenten

1.

Legen Sie die zu kopierenden Dokumente mit der ersten Seite nach oben und der Vorderkante voran in den Vorlageneinzug ein.

Hinweis

Das Erstellen zweiseitig bedruckter Kopien über das Vorlagenglas des Flachbettscanners wird nicht unterstützt.
2.

Berühren Sie auf dem Bedienfeld die Option Kopieren.

3.

Berühren Sie Bedruckte Seiten.

4.

Berühren Sie Beidseitig bedrucktes Original, beidseitig bedruckte Ausgabe.

5.

Berühren Sie OK.

6.

Berühren Sie Kopieren starten.

Erstellen von einseitigen Kopien aus beidseitig bedruckten Dokumenten

1. | Legen Sie die zu kopierenden Dokumente mit der ersten Seite nach oben und der Vorderkante voran in den Vorlageneinzug ein.
2. | Berühren Sie auf dem Bedienfeld die Option Kopieren.
3. | Berühren Sie Bedruckte Seiten.
4. | Berühren Sie Beidseitig bedrucktes Original, einseitig bedruckte Ausgabe.
5. | Berühren Sie OK.
6. | Berühren Sie Kopieren starten.


Kopieren von Originalen mit unterschiedlichen Formaten

Kopieren von Originalen mit unterschiedlichen Formaten

Sie können Originaldokumente mit unterschiedlichen Papierformaten kopieren, wenn eine Dimension der Seiten identisch ist. So können z. B. die Formate Letter und Legal oder A4 und A5 kombiniert werden.

1.

Ordnen Sie die Blätter des Originaldokuments so an, dass alle dieselbe Breite haben.
2.

Legen Sie die Blätter mit der bedruckten Seite nach oben in den Vorlageneinzug ein, und schieben Sie beide Papierführungen nach innen, bis sie am Papier anliegen.

3.

Berühren Sie im Hauptfenster die Option Kopieren.

4.

Berühren Sie Originalformat.

Hinweis

Wenn diese Option nicht im ersten Bildschirm zu sehen ist, berühren Sie Weitere Optionen, bis sie angezeigt wird.

5.

Berühren Sie Ltr/Lgl gemischt und danach OK.

6.

Berühren Sie Kopieren starten.


Kopieren von Fotos und Büchern

Kopieren von Fotos und Büchern

Kopieren von Fotos
Hinweis

Kopieren Sie Fotos über den Flachbettscanner und nicht über den Vorlageneinzug.

1. | Öffnen Sie die Abdeckung, und legen Sie das Foto mit dem Bild nach unten auf das Vorlagenglas. Richten Sie es so aus, dass sich seine linke obere Ecke an der linken oberen Ecke des Glases befindet.
2. | Schließen Sie die Abdeckung vorsichtig.
3. | Berühren Sie Kopieren starten.

Kopieren von Büchern

1. | Öffnen Sie die Abdeckung, und legen Sie das Buch mit der zu kopierenden Seite an der linken unteren Ecke auf das Vorlagenglas.
2. | Schließen Sie die Abdeckung vorsichtig.
3. | Drücken Sie die Abdeckung vorsichtig nach unten, damit das Buch flach auf dem Vorlagenglas des Flachbettscanners aufliegt.
4. | Berühren Sie Kopieren starten.


Kombinieren von Kopieraufträgen mit der Funktion "Job erstellen"

Kombinieren von Kopieraufträgen mit der Funktion "Job erstellen"

Mit der Funktion "Job erstellen" können Sie mehrere Scans zu einem Kopierauftrag zusammenfassen. Sie können dazu den Vorlageneinzug oder das Scannerglas verwenden. Die Einstellungen für den ersten Scan werden auch für die nachfolgenden Scans verwendet.

1.

Berühren Sie Kopieren.

2.

Blättern Sie zur Option Job erstellen, und berühren Sie sie.

3.

Berühren Sie 'Job erstellen' ein.

4.

Berühren Sie OK.

5.

Legen Sie bei Bedarf die Kopiereinstellungen fest.
6.

Berühren Sie Kopieren starten. Nach jeder gescannten Seite werden Sie am Bedienfeld zum Einlegen der nächsten Seite aufgefordert.

7.

Wenn der Job weitere Seiten enthält, legen Sie die nächste Seite ein, und berühren Sie Kopieren starten.

Wenn der Job keine weiteren Seiten enthält, berühren Sie Administratorhandbuch zum integrierten HP Jetdirect-Druckserver, um den Druckvorgang zu starten.

Hinweis

Wenn Sie im Job-Modus die erste Seite eines Dokuments über den Vorlageneinzug scannen, müssen auch die restlichen Seiten von dort aus gescannt werden. Wenn Sie die erste Seite eines Dokuments mit dem Flachbettscanner scannen, sind alle weiteren Seiten ebenfalls auf diese Weise zu scannen.


Abbrechen eines Kopierauftrags

Abbrechen eines Kopierauftrags

Um den aktuellen Kopierauftrag abzubrechen, berühren Sie auf dem Bedienfeld Stop. Das Gerät hält dann an. Berühren Sie anschließend Aktuellen Job abbrechen.

Hinweis

Nehmen Sie nach dem Abbrechen eines Kopierauftrags das Dokument aus dem Flachbettscanner oder dem automatischen Vorlageneinzug.


Scannen und Versenden von E-Mails
Scannen und Versenden von E-Mails

Scannen und Versenden von E-Mails

Das Gerät bietet sowohl Farbscan- als auch Digital Sending-Dienst-Funktionen. Über das Bedienfeld können Sie schwarzweiße und farbige Dokumente scannen und diese dann als Anlage einer E-Mail-Nachricht an eine E-Mail-Adresse senden. Die Digital Sending-Funktionalität ist nur verfügbar, wenn das Gerät an ein lokales Netzwerk (LAN) angeschlossen ist. Das Gerät kann direkt mit Ihrem Netzwerk verbunden werden.

Hinweis

Mit dem Gerät können zwar keine Farbkopien oder Farbdrucke erstellt werden, Sie können aber Farbbilder scannen und versenden.

In diesem Kapitel werden die folgenden Themen behandelt:

  • Konfigurieren der E-Mail-Einstellungen
  • Bildschirm „E-Mail senden“
  • Ausführen grundlegender E-Mail-Funktionen
  • Verwenden des Adressbuches
  • Ändern der E-Mail-Einstellungen für den aktuellen Job
  • Scannen in Ordner
  • Scannen in ein Workflow-Ziel


Konfigurieren der E-Mail-Einstellungen

Konfigurieren der E-Mail-Einstellungen

Bevor Sie ein Dokument per E-Mail versenden können, müssen Sie das Gerät entsprechend konfigurieren.

Hinweis

Mit den folgenden Anweisungen können Sie das Gerät über das Bedienfeld konfigurieren. Sie können diese Prozeduren auch über den integrierten Webserver ausführen. Weitere Informationen hierzu finden Sie unter Integrierter Webserver.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unterstützte Protokolle
  • Konfigurieren der E-Mail-Servereinstellungen
  • Suchen von Gateways


Unterstützte Protokolle

Unterstützte Protokolle

DieHP LaserJet M5025-MFP-Modelle unterstützen SMTP (Simple Mail Transfer Protocol). Die HP LaserJet M5035-MFP-Modelle unterstützen SMTP und LDAP (Lightweight Directory Access Protocol).

SMTP
● | SMTP ist ein Protokoll, das die Interaktion zwischen Programmen regelt, die E-Mail-Nachrichten senden und empfangen. Damit Sie mit dem Gerät Dokumente per E-Mail senden können, muss es an ein Netzwerk mit einer gültigen SMTP-IP-Adresse angeschlossen werden. Der SMTP-Server muss ebenfalls Zugang zum Internet haben.
● | Wenn Sie eine Netzwerkverbindung verwenden, erhalten Sie die IP-Adresse des SMTP-Servers von Ihrem Systemadministrator. Wenn Sie eine DSL-Verbindung verwenden, erhalten Sie die IP-Adresse des SMTP-Servers von Ihrem Internetprovider.
LDAP
●

LDAP ist ein Protokoll für den Zugriff auf die Informationen in einer Datenbank. Es wird vom Gerät verwendet, um in einer globalen Liste mit E-Mail-Adressen nach Einträgen zu suchen. Sowie Sie mit der Eingabe einer E-Mail-Adresse beginnen, zeigt Ihnen die automatische Vervollständigungsfunktion von LDAP eine Liste der E-Mail-Adressen an, die mit den eingegebenen Zeichen übereinstimmen. Je mehr weitere Zeichen Sie eingeben, desto weniger übereinstimmende Adressen werden in der Liste angezeigt.

●

Das Gerät unterstützt zwar LDAP, für das Senden von E-Mails ist aber keine Verbindung zu einem LDAP-Server erforderlich

Hinweis

Zum Ändern der LDAP-Einstellungen müssen Sie den integrierten Webserver verwenden. Weitere Informationen finden Sie unter Verwenden des integrierten Webservers oder im Benutzerhandbuch für den integrierten Webserver auf der Geräte-CD.


Konfigurieren der E-Mail-Servereinstellungen

Konfigurieren der E-Mail-Servereinstellungen

Erkundigen Sie sich bei Ihrem Systemadministrator nach der IP-Adresse des SMTP-Servers. Sie finden die IP-Adresse auch über das Bedienfeld des Geräts (siehe ). Konfigurieren und testen Sie dann die IP-Adresse anhand der folgenden Schritte manuell.

Konfigurieren der SMTP-Gateway-Adresse

1. | Wählen Sie auf dem Home-Bildschirm Verwaltung.
2. | Wählen Sie Initialisierungseinrichtung.
3. | Wählen Sie Einrichten von E-Mail und anschließend SMTP-Gateway.
4. | Geben Sie die SMTP-Gateway-Adresse als IP-Adresse oder als vollständig qualifizierten Domänennamen ein. Wenn Sie die IP-Adresse oder den Domänennamen nicht kennen, wenden Sie sich an den Netzwerkadministrator.
5. | Drücken Sie OK.

Testen der SMTP-Einstellungen

1. | Wählen Sie auf dem Home-Bildschirm Verwaltung.
2. | Wählen Sie Initialisierungseinrichtung.
3. | Wählen Sie Einrichten von E-Mail und anschließend Sende-Gateways testen. Wenn die Konfiguration ordnungsgemäß durchgeführt wurde, wird auf dem Bedienfeld Gateway-Verbindung OK angezeigt.

Wenn der erste Test erfolgreich verläuft, senden Sie über die Digital Sending-Funktion eine E-Mail an sich selbst. Wenn die E-Mail ankommt, haben Sie die Digital Sending-Funktion erfolgreich konfiguriert.

Wenn die E-Mail nicht ankommt, gehen Sie wie folgt vor, um die Probleme mit der Digital Sending-Software zu beseitigen:

● | Überprüfen Sie, ob Sie den SMTP-Server und die Adresse korrekt eingegeben haben.
● | Drucken Sie eine Konfigurationsseite. Überprüfen Sie die SMTP-Gateway-Adresse auf Korrektheit.
● | Vergewissern Sie sich, dass das Netzwerk ordnungsgemäß funktioniert. Senden Sie auf einem Computer eine E-Mail-Nachricht an ihre eigene E-Mail-Adresse. Wenn Sie diese E-Mail erhalten, funktioniert das Netzwerk. Wenden Sie sich andernfalls an den Netzwerkadministrator oder an den Internetdienstanbieter.
● | Führen Sie die Datei DISCOVER.EXE aus. Dieses Programm versucht, das Gateway zu finden. Die Datei steht auf der HP-Website unter folgender Adresse zum Herunterladen bereit: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.


Suchen von Gateways

Suchen von Gateways

Wenn Sie die SMTP-Gateway-Adresse nicht kennen, können Sie sie mit Hilfe der folgenden Methoden ermitteln.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Ermitteln des SMPT-Gateways auf dem Bedienfeld des Geräts
  • Ermitteln des SMTP-Gateways mit Hilfe eines E-Mail-Programms


Ermitteln des SMPT-Gateways auf dem Bedienfeld des Geräts

Ermitteln des SMPT-Gateways auf dem Bedienfeld des Geräts

1. | Wählen Sie auf dem Home-Bildschirm Verwaltung.
2. | Wählen Sie Initialisierungseinrichtung.
3. | Wählen Sie Einrichten von E-Mail und anschließend Sende-Gateways suchen. Auf dem Touchscreen wird eine Liste der gefundenen SMTP-Server angezeigt.
4. | Wählen Sie den entsprechenden SMTP-Server, und wählen Sie OK.


Ermitteln des SMTP-Gateways mit Hilfe eines E-Mail-Programms

Ermitteln des SMTP-Gateways mit Hilfe eines E-Mail-Programms

Da die meisten E-Mail-Programme ebenfalls das SMTP-Protokoll zum Senden von E-Mail-Nachrichten und das LDAP-Protokoll für E-Mail-Adressen verwenden, können Sie möglicherweise den Hostnamen des SMTP-Gateways und des LDAP-Servers über die Einstellungen des E-Mail-Programms ermitteln.

Hinweis

Die Funktionen zum Suchen von Gateways können einen gültigen SMTP-Server im Netzwerk möglicherweise nicht erkennen, wenn ein Internetdienstanbieter (ISP) verwendet wird. Fragen Sie den ISP nach der entsprechenden E-Mail-Serveradresse.


Bildschirm „E-Mail senden“

Bildschirm „E-Mail senden“

Mit Hilfe des Touchscreens können Sie zwischen den verschiedenen Optionen auf dem Bildschirm „E-Mail senden“ wechseln.

1
E-Mail senden (Schaltfläche)
Mit dieser Schaltfläche können Sie das Dokument scannen und eine E-Mail-Datei an die angegebenen E-Mail-Adressen senden.
2
Startseite (Schaltfläche)
Mit dieser Schaltfläche gelangen Sie zur Startseite.
3
Von: (Feld)
Wählen Sie dieses Feld, um die Tastatur anzuzeigen, und geben Sie dann die E-Mail-Adresse ein. Wenn das Gerät vom Systemadministrator entsprechend konfiguriert wurde, wird in dieses Feld automatisch eine Standardadresse eingefügt.
4
An: (Feld)
Wählen Sie dieses Feld, um die Tastatur anzuzeigen, und geben Sie dann die E-Mail-Adressen der Empfänger ein, an die Sie das gescannte Dokument senden möchten.
5
Betreff: (Feld)
Wählen Sie dieses Feld, um die Tastatur anzuzeigen, und geben Sie dann einen Betreff ein.
6
Weitere Optionen (Schaltfläche)
Wählen Sie diese Schaltfläche, um bestimmte E-Mail-Einstellungen für den aktuellen Scanjob zu ändern.
7
Bildlaufleiste
Mit der Bildlaufleiste können Sie die Felder CC:, BCC:, Meldung und Dateiname anzeigen und einrichten. Wählen Sie eins der Felder, um die Tastatur anzuzeigen und die erforderlichen Informationen einzugeben.
8
Adressbuch-Schaltflächen
Wählen Sie diese Schaltflächen, um mit Hilfe des Adressbuchs die Felder An:, CC: bzw. BCC: zu füllen. Weitere Informationen hierzu finden Sie unter Verwenden des Adressbuches.
9
Hilfe
Mit dieser Schaltfläche rufen Sie die Hilfe für das Bedienfeld auf. Weitere Informationen hierzu finden Sie unter Bedienfeld.
10
Fehler/Warnung (Schaltfläche)
Diese Schaltfläche wird nur bei einem Fehler oder einer Warnung im Statuszeilenbereich angezeigt. Wählen Sie die Schaltfläche, um ein Dialogfeld mit Informationen zum Fehler bzw. zur Warnung zu öffnen.


Ausführen grundlegender E-Mail-Funktionen

Ausführen grundlegender E-Mail-Funktionen

Die E-Mail-Funktion des Geräts bietet die folgenden Vorteile:

● | Senden von Dokumenten an mehrere E-Mail-Adressen und dadurch Einsparung von Zeit und Zustellkosten
● | Senden von Dokumenten in Schwarzweiß oder in Farbe. Die Dateien können in unterschiedlichen Formaten gesendet und vom Empfänger in den entsprechenden Anwendungen bearbeitet werden.

Über diese Funktion können Sie Dokumente in den Arbeitsspeicher des Geräts scannen und diese Dokumente dann als E-Mail-Anlage an eine oder mehrere E-Mail-Adressen versenden. Digitale Dokumente können in verschiedenen Grafikformaten, wie z.B. .TFF und .JPG, versendet werden, wodurch die Empfänger in der Lage sind, die Dokumentdateien je nach ihren Anforderungen in den entsprechenden Programmen zu bearbeiten. Die Dokumente kommen dabei fast in Originalqualität an und können anschließend gedruckt, gespeichert oder weitergeleitet werden.

Die E-Mail-Funktion des Geräts ist aber nur verfügbar, wenn das Gerät an ein gültiges SMTP-Netzwerk mit Internetzugang angeschlossen ist.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Laden von Dokumenten
  • Senden von Dokumenten


Laden von Dokumenten

Laden von Dokumenten

Sie können ein Dokument scannen, indem Sie es entweder auf das Vorlagenglas oder in den automatischen Vorlageneinzug (ADF) legen. Auf beide Arten können Vorlagen im Format Letter, Executive, A4 und A5 gescannt werden. Im automatischen Vorlageneinzug können Sie auch Vorlagen im Format Legal verwenden. Kleinere Vorlagen, Kaufbelege, unebene und abgenutzte Dokumente sowie geheftete oder zuvor gefaltete Dokumente und Fotos sollten mit Hilfe des Vorlagenglases gescannt werden. Mehrseitige Dokumente lassen sich auf einfache Weise über den automatischen Vorlageneinzug scannen.


Senden von Dokumenten

Senden von Dokumenten

Mit dem Gerät können sowohl Schwarzweiß- als auch Farbvorlagen gescannt werden. Sie können dazu die Standardeinstellungen verwenden oder die Scanvoreinstellungen und Dateiformate ändern. Die Standardeinstellungen lauten wie folgt:

● | Farbe
● | PDF (der Empfänger muss im Besitz eines Adobe Acrobat®-Viewers sein, um die E-Mail-Anlage öffnen zu können)

Informationen zum Ändern der Einstellungen für den aktuellen Job finden Sie unter Ändern der E-Mail-Einstellungen für den aktuellen Job.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Senden von Dokumenten
  • Automatische Vervollständigung


Senden von Dokumenten

Senden von Dokumenten

1. | Legen Sie das Dokument mit der bedruckten Seite nach unten auf das Vorlagenglas oder in den ADF.
2. | Wählen Sie auf dem Home-Bildschirm E-Mail.
3. | Geben Sie bei der entsprechenden Aufforderung Ihren Benutzernamen und Ihr Kennwort ein.
4. | Füllen Sie die Felder Von:, An: und Betreff: aus. Blättern Sie nach unten, und füllen Sie gegebenenfalls die Felder CC:, BCC: und Meldung aus. Der Benutzername und weitere Standardinformationen werden möglicherweise im Feld Von: angezeigt. Wenn dies der Fall ist, können Sie die Informationen u.U. nicht ändern.
5. | (Optional) Drücken Sie Weitere Optionen, und ändern Sie die Einstellungen für das zu sendende Dokument (z. B. das Originalformat des Dokuments). Wenn Sie ein zweiseitiges Dokument senden, wählen Sie Bedruckte Seiten und eine Option mit einem zweiseitigen Original.
6. | Drücken Sie die Taste Start, um das Dokument zu senden.
7. | Nehmen Sie das Dokument nach dem Senden vom Vorlagenglas oder aus dem ADF.


Automatische Vervollständigung

Automatische Vervollständigung

Wenn Sie in die Felder An:, CC: bzw. Von: auf dem Bildschirm „E-Mail senden“ Zeichen eingeben, wird die Funktion zum automatischen Vervollständigen aktiviert. Beim Eingeben von Adressen oder Namen über die angezeigte Tastatur wird automatisch die Adressbuchliste durchsucht, und Ihre Eingabe wird durch die erste gefundene Übereinstimmung vervollständigt. Sie können diesen Eintrag auswählen, indem Sie Eingabe wählen, oder Sie geben weitere Buchstaben ein, bis die automatische Vervollständigung den gesuchten Eintrag ausgibt. Wenn Sie ein Zeichen eingeben, das nicht mit einem Eintrag in der Liste übereinstimmt, wird der automatisch vervollständigte Text gelöscht. Sie erkennen daran, dass der Name bzw. die Adresse nicht im Adressbuch enthalten ist.


Verwenden des Adressbuches

Verwenden des Adressbuches

Mit Hilfe der Adressbuch-Funktion des Geräts können Sie E-Mails an eine ganze Liste von Empfängern senden. Erkundigen Sie sich bei Ihrem Systemadministrator, wie Sie Adresslisten konfigurieren können.

Hinweis

Zum Erstellen und Verwalten des E-Mail-Adressbuchs können Sie auch den integrierten Webserver verwenden. Weitere Informationen hierzu finden Sie unter Integrierter Webserver.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Erstellen einer Empfängerliste
  • Verwenden des lokalen Adressbuchs


Erstellen einer Empfängerliste

Erstellen einer Empfängerliste

1.

Wählen Sie auf dem Home-Bildschirm E-Mail.

2.

Führen Sie die folgenden Schritte aus:

●

Wählen Sie An:, um den Tastaturbildschirm zu öffnen, und geben Sie dann die E-Mail-Adressen der Empfänger ein. Trennen Sie mehrere E-Mail-Adressen mit einem Semikolon, oder indem Sie auf dem Touchscreen Eingabe drücken.

●

Verwenden Sie das Adressbuch.

a.

Wählen Sie auf dem Bildschirm „E-Mail senden“ das Adressbuchsymbol ( Schaltfläche „Adressbuch“), um das Adressbuch zu öffnen.

b.

Blättern Sie mit Hilfe der Bildlaufleiste durch die Einträge des Adressbuchs. Halten Sie den Pfeil gedrückt, um schnell in der Liste zu blättern.

c.

Zum Auswählen eines Empfängers markieren Sie den entsprechenden Namen und wählen dann die Schaltfläche „Hinzufügen“ ( Schaltfläche „Hinzufügen“).

Sie können auch eine Verteilerliste auswählen. Wählen Sie hierfür die Dropdown-Liste oben auf dem Bildschirm, und wählen Sie Alle, oder fügen Sie einen Empfänger aus einer lokalen Liste hinzu, indem Sie in der Dropdown-Liste Lokal wählen. Markieren Sie die gewünschten Einträge, und drücken Sie anschließend Schaltfläche „Hinzufügen“, um die Namen in die Empfängerliste einzufügen.

Sie können einen Empfänger aus der Liste entfernen, indem Sie zum entsprechenden Empfänger blättern, diesen markieren und anschließend die Schaltfläche „Entfernen“ ( Schaltfläche „Entfernen“) wählen.

3.

Die Namen in der Empfängerliste werden in der Textzeile des Tastaturbildschirms angezeigt. Sie können bei Bedarf einen Empfänger hinzufügen, der nicht im Adressbuch enthalten ist, indem Sie die E-Mail-Adresse über die Tastatur eingeben. Wählen Sie OK, wenn Sie alle Änderungen an der Empfängerliste vorgenommen haben.

4.

Drücken Sie OK.

5.

Geben Sie auf dem Bildschirm „E-Mail senden“ bei Bedarf Informationen in die Felder CC: und Betreff: ein. Sie können die Liste der Empfänger überprüfen, indem Sie den Abwärtspfeil in der Textzeile An: drücken.

6.

Drücken Sie Start.


Verwenden des lokalen Adressbuchs

Verwenden des lokalen Adressbuchs

Verwenden Sie das lokale Adressbuch, um häufig verwendete E-Mail-Adressen zu speichern. Das lokale Adressbuch kann von mehreren Geräten gemeinsam genutzt werden, wenn diese über denselben Server auf die HP Digital Sending-Software zugreifen.

Sie können dieses Adressbuch bei der Eingabe von E-Mail-Adressen in die Felder Von:, An:, CC: bzw. BCC: verwenden. Sie können im Adressbuch auch Adressen hinzufügen oder löschen.

Um das Adressbuch zu öffnen, drücken Sie die Adressbuch-Schaltfläche ( Schaltfläche „Adressbuch“).

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Hinzufügen von E-Mail-Adressen zum lokalen Adressbuch
  • Löschen von E-Mail-Adressen aus dem lokalen Adressbuch


Hinzufügen von E-Mail-Adressen zum lokalen Adressbuch

Hinzufügen von E-Mail-Adressen zum lokalen Adressbuch

1.

Wählen Sie Lokal.

2.

Wählen Sie Schaltfläche „Hinzufügen“.

3.

(Optional) Wählen Sie das Feld Name, und geben Sie über die angezeigte Tastatur einen Namen für den neuen Eintrag ein. Drücken Sie OK.

Dieser Name ist der Alias für die E-Mail-Adresse. Wenn Sie keinen Aliasnamen eingeben, wird die E-Mail-Adresse verwendet.
4.

Wählen Sie das Feld Adresse, und geben Sie über die angezeigte Tastatur die E-Mail-Adresse für den neuen Eintrag ein. Drücken Sie OK.


Löschen von E-Mail-Adressen aus dem lokalen Adressbuch

Löschen von E-Mail-Adressen aus dem lokalen Adressbuch

Sie können die E-Mail-Adressen löschen, die Sie nicht mehr benötigen.

Hinweis

Wenn Sie eine E-Mail-Adresse ändern möchten, müssen Sie den Eintrag zuerst löschen und danach die geänderte Adresse als neuen Eintrag dem lokalen Adressbuch hinzufügen.

1. | Wählen Sie Lokal.
2. | Wählen Sie die E-Mail-Adresse aus, die Sie löschen möchten.
3. | Wählen Sie Schaltfläche „Entfernen“ . Daraufhin wird folgende Bestätigungsmeldung angezeigt: Sollen die ausgewählten Adressen gelöscht werden?
4. | Wählen Sie Ja, um die E-Mail-Adresse(n) zu löschen, oder Nein, um wieder zum Bildschirm „Adressbuch“ zu wechseln.


Ändern der E-Mail-Einstellungen für den aktuellen Job

Ändern der E-Mail-Einstellungen für den aktuellen Job

Ändern Sie mit der Schaltfläche Weitere Optionen die folgenden E-Mail-Einstellungen für den aktuellen Druckjob:

Schaltfläche
Beschreibung
Dokumentdateityp
Ändern Sie mit dieser Schaltfläche den Typ der Datei, die nach dem Scannen des Dokuments vom Gerät erstellt wird.
Ausgabequalität
Erhöhen oder verringern Sie mit dieser Schaltfläche die Druckqualität der zu scannenden Datei. Eine höhere Qualität erzeugt größere Dateien.
Auflösung
Ändern Sie mit dieser Schaltfläche die Scanauflösung. Eine höhere Auflösung erzeugt größere Dateien.
Farbe/Schwarz
Legen Sie mit dieser Schaltfläche fest, ob das Dokument in Farbe oder Schwarzweiß gescannt werden soll.
Originalseiten
Geben Sie mit dieser Schaltfläche an, ob das Originaldokument ein- oder zweiseitig ist.
Ausrichtung des Inhalts
Wählen Sie mit dieser Schaltfläche das Hoch- oder Querformat für das Original.
Originalformat
Wählen Sie mit dieser Schaltfläche das Format des Dokuments. Letter, A4, Legal oder Letter/Legal gemischt.
Optimierung Text/Bild
Passen Sie den Scanvorgang mit dieser Schaltfläche an den zu scannenden Dokumenttyp an.
Job erstellen
Aktivieren oder deaktivieren Sie mit dieser Schaltfläche den Joberstellungsmodus, in dem Sie mehrere kleinere Scanjobs scannen und als eine Datei senden können.
Bildanpassung
Ändern Sie mit dieser Schaltfläche die Helligkeit und die Schärfe, oder bereinigen Sie den Hintergrund des Originals.


Scannen in Ordner

Scannen in Ordner

Hinweis

Diese Gerätefunktion wird nur bei den HP LaserJet M5035-MFP-Modellen unterstützt.

Wenn diese Funktion vom Systemadministrator aktiviert wurde, können Sie mit dem Gerät ein Dokument scannen und an ein Netzwerkverzeichnis senden. Die gescannten Dokumente können im Netzwerk auf Computern mit den Betriebssystemen Windows 2000, Windows XP, Windows Server 2003 und Novell gespeichert werden.

Hinweis

Für die Verwendung dieser Option oder das Senden an bestimmte Ordner müssen Sie möglicherweise einen Benutzernamen und ein Kennwort angeben. Die entsprechenden Informationen erhalten Sie von Ihrem Systemadministrator.

1. | Legen Sie das Dokument mit der bedruckten Seite nach unten auf das Vorlagenglas oder in den ADF.
2. | Wählen Sie auf dem Home-Bildschirm Netzwerkordner.
3. | Wählen Sie in der Liste „Schnellzugriffsordner“ den Ordner, in dem Sie das Dokument speichern möchten.
4. | Wählen Sie das Feld Dateiname, um das Dialogfeld mit der Tastatur zu öffnen und den Dateinamen einzugeben.
5. | Wählen Sie An Netzwerkordner senden.


Scannen in ein Workflow-Ziel

Scannen in ein Workflow-Ziel

Hinweis

Diese Gerätefunktion wird vom optionalen Digital Sending Software-Produkt bereitgestellt und nur von den HP LaserJet M5035-MFP-Modellen unterstützt.

Wenn diese Funktion durch den Systemadministrator aktiviert wurde, können Sie mit dem MFP-Gerät ein Dokument scannen und an ein Workflow-Ziel senden. Über diese Funktion können zusätzliche Informationen zusammen mit dem gescannten Dokument an ein bestimmtes Netzwerkverzeichnis oder eine FTP-Adresse (File Transfer Protocol) gesendet werden. Sie werden auf dem Bedienfeld aufgefordert, die entsprechenden Informationen einzugeben. Der Systemadministrator kann auch einen Drucker als Workflow-Ziel angeben. Sie können dadurch ein Dokument scannen und direkt zur Ausgabe an einen Netzwerkdrucker senden.

1. | Legen Sie das Dokument mit der bedruckten Seite nach unten auf das Vorlagenglas oder in den ADF.
2. | Wählen Sie auf dem Home-Bildschirm Workflow.
3. | Wählen Sie das Ziel für den Scanvorgang aus.
4. | Geben Sie im Textfeld die Daten ein, die Sie mit der Datei senden möchten, und wählen Sie dann Workflow senden.


Faxen
Faxen

Faxen

In den HP LaserJet M5035X MFP- und HP LaserJet M5035XS MFP-Modellen ist das HP LaserJet Analog-Faxzubehör 300 bereits installiert. Windows-Benutzer können darüber hinaus die optionale HP Digital Sending Software (DSS) installieren, um in den Genuss digitaler Faxdienste zu kommen.

Ausführliche Anweisungen zum Konfigurieren des Faxzubehörs und zum Verwenden der Faxfunktionen finden Sie im Benutzerhandbuch für HP LaserJet Analog-Faxzubehör 300. Dieses Handbuch gehört zum Lieferumfang der HP LaserJet M5035X MFP- und HP LaserJet M5035XS MFP-Modelle.

In diesem Kapitel werden die folgenden Themen behandelt:

  • Analog-Fax
  • Digitales Faxen


Analog-Fax

Analog-Fax

Wenn das HP LaserJet Analog-Faxzubehör 300 installiert ist, kann der MFP als eigenständiges Faxgerät verwendet werden.

In den HP LaserJet M5035X MFP- und HP LaserJet M5035XS MFP-Modellen ist das HP LaserJet Analog-Faxzubehör 300 bereits installiert. Für die HP LaserJet M5025 MFP- und HP LaserJet M5035 MFP-Modelle können Sie dieses Zubehör optional bestellen. Informationen zum Bestellen des Analog-Faxzubehörs finden Sie unter Bestellen von Teilen, Verbrauchsmaterial und Zubehör.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Installieren des Faxzubehörs
  • Anschließen des Faxzubehörs an eine Telefonleitung
  • Konfigurieren und Verwenden der Faxfunktionen


Installieren des Faxzubehörs

Installieren des Faxzubehörs

Wenn das Analog-Faxzubehör nicht bereits installiert ist, gehen Sie wie folgt vor.

1.

Schalten Sie das Gerät aus, und ziehen Sie sämtliche Kabel ab.

Abbildung der Vorgehensweise

2.

Entfernen Sie die Abdeckung der Formatierung von der Geräterückseite.

Abbildung der Vorgehensweise

3.

Öffnen Sie die Klappe der Formatierung.

Abbildung der Vorgehensweise

4.

Nehmen Sie das Faxzubehör aus seiner antistatischen Verpackung.

Abbildung der Vorgehensweise

VORSICHT

Das Faxzubehör enthält Teile, die empfindlich auf elektrostatische Entladung reagieren. Achten Sie daher beim Herausnehmen des Faxzubehörs aus der antistatischen Verpackung und beim Installieren darauf, dass die elektronischen Bauteile vor elektrostatischen Entladungen geschützt sind, indem Sie z.B. ein Antistatik-Armband tragen, das mit dem Metallrahmen des Geräts verbunden ist, oder während des Umgangs mit dem Faxzubehör mit der anderen Hand den Metallrahmen des Geräts berühren.

5.

Befestigen Sie das Faxzubehör mit den Plastikclips in der Formatierung.

Abbildung der Vorgehensweise

6.

Nehmen Sie das 16-adrige Kabel an der unteren Ecke der Formatierung, und stecken Sie es in das Faxzubehör.

Hinweis

Wenn der Stecker nicht zu passen scheint, drehen Sie ihn um. Achten Sie darauf, dass der Stecker korrekt im Faxzubehör steckt. Kontrollieren Sie auch, dass der Stecker am anderen Kabelende korrekt in der Formatierung sitzt.

Abbildung der Vorgehensweise

7.

Schließen Sie die Klappe der Formatierung.

Abbildung der Vorgehensweise

8.

Setzen Sie die Abdeckung der Formatierung wieder ein.

Abbildung der Vorgehensweise

9.

Schließen Sie die Kabel an, und schalten Sie das Gerät ein.

Abbildung der Vorgehensweise


Anschließen des Faxzubehörs an eine Telefonleitung

Anschließen des Faxzubehörs an eine Telefonleitung

Schließen Sie das Faxzubehör unbedingt an eine Telefonleitung an, die nicht von anderen Geräten verwendet wird. Vergewissern Sie sich außerdem, dass es sich um eine analoge Leitung handelt, da das Fax zusammen mit manchen digitalen Vermittlungssystemen nicht ordnungsgemäß funktioniert. Falls Ihnen dies nicht bekannt ist, wenden Sie sich an Ihren Telefonnetzbetreiber.

Hinweis

HP empfiehlt, dass Sie das mitgelieferte Telefonkabel verwenden, um die ordnungsgemäße Funktion des Geräts sicherzustellen.

1.

Nehmen Sie das Telefonkabel zur Hand, das im Faxzubehör enthalten ist. Schließen Sie ein Ende des Kabels an die Telefonbuchse des Faxzubehörs am Formatierer an. Achten Sie darauf, dass die Haltezunge des Steckers einrastet (Sie hören dann ein Klickgeräusch).

Abbildung der Vorgehensweise

VORSICHT

Sie müssen das Telefonkabel unbedingt mit der Telefonbuchse des Faxzubehörs unten am Formatierer verbinden. Stecken Sie es auf keinen Fall in den HP Jetdirect-Netzwerkanschluss, der sich weiter oben am Formatierer befindet.

2.

Schließen Sie das andere Ende des Kabels an die Wandbuchse für die Telefonleitung an. Drücken Sie den Stecker hinein, bis er hörbar einrastet oder sicher befestigt ist. Da in verschiedenen Ländern/Regionen verschiedene Steckerarten verwendet werden, verursacht der Stecker eventuell kein hörbares Klickgeräusch.


Konfigurieren und Verwenden der Faxfunktionen

Konfigurieren und Verwenden der Faxfunktionen

Sie müssen die Faxfunktionen erst über die Menüs am Bedienfeld konfigurieren, bevor Sie sie verwenden können. So müssen Sie beispielsweise folgende Informationen angeben:

● | Datum und Uhrzeit
● | Ort
● | Faxkopf

Vollständige Informationen zum Konfigurieren und Verwenden des Faxzubehörs und zur Fehlerbehebung finden Sie im Benutzerhandbuch für HP LaserJet Analog-Faxzubehör 300, das Sie mit dem Faxzubehör erhalten haben.


Digitales Faxen

Digitales Faxen

Die digitalen Faxfunktionen stehen nur zur Verfügung, wenn Sie die gesondert erhältliche HP Digital Sending Software installieren. Informationen zum Bestellen dieser Software finden Sie unter www.hp.com/go/lj5025_software oder www.hp.com/go/lj5035_software.

Wenn Sie die digitalen Faxfunktionen verwenden möchten, muss das Gerät nicht direkt an eine Telefonleitung angeschlossen werden. Die Faxnachrichten werden stattdessen auf eine der folgenden drei Arten gesendet:

● | LAN-Fax – Die Faxnachrichten werden über einen Faxdienstanbieter gesendet.
● | Microsoft Windows 2000-Faxdienste – Ein Computer, der mit einem Faxmodem und einem digitalen Sendemodul ausgestattet ist, wird als Fax-Gateway verwendet.
● | Internetfax – Die Faxnachrichten werden von einem Internet-Faxdienstanbieter verarbeitet. Das Fax wird dann an ein normales Faxgerät oder an die E-Mail-Adresse des Benutzers gesendet.

Umfassende Informationen zu den digitalen Faxfunktionen finden Sie in der Dokumentation der HP Digital Sending Software.


Verwalten und Warten des Geräts
Verwalten und Warten des Geräts

Verwalten und Warten des Geräts

  • Informationsseiten
  • Konfigurieren von E-Mail-Warnmeldungen
  • Verwenden der HP Easy Printer Care (HP Druckerverwaltungssoftware)
  • Verwenden des integrierten Webservers
  • Verwenden der HP Web Jetadmin-Software
  • Verwenden des HP Druckerdienstprogramms für Macintosh
  • Verwalten von Verbrauchsmaterialien
  • Ersetzen von Verbrauchsmaterialien und Teilen
  • Reinigen des Geräts
  • Kalibrieren des Scanners


Informationsseiten

Informationsseiten

Über das Bedienfeld können Sie Seiten mit ausführlichen Informationen zum Gerät und seiner aktuellen Konfiguration drucken. In der nachfolgenden Tabelle finden Sie Anweisungen zum Drucken der Informationsseiten.

Seitenbeschreibung
So drucken Sie die Seite
Menüstruktur
Zeigt die Bedienfeldmenüs und die verfügbaren Einstellungen an.
1. | Wählen Sie auf dem Home-Bildschirm Verwaltung.
2. | Wählen Sie Informationen.
3. | Wählen Sie Konfigurations-/Statusseiten.
4. | Wählen Sie Verwaltungsmenüstruktur.
5. | Wählen Sie Drucken.
Der Inhalt der Menüstruktur ist davon abhängig, welche Optionen derzeit auf dem Gerät installiert sind.
Eine vollständige Liste der Bedienfeldmenüs und möglichen Werte finden Sie im Abschnitt Bedienfeld.
Konfigurationsseite
Zeigt Geräteeinstellungen und installiertes Zubehör an.
1. | Wählen Sie auf dem Home-Bildschirm Verwaltung.
2. | Wählen Sie Informationen.
3. | Wählen Sie Konfigurations-/Statusseiten.
4. | Wählen Sie Konfigurationsseite .
5. | Wählen Sie Drucken.
Hinweis

Wenn das Gerät mit einem HP Jetdirect-Druckserver oder einem optionalen Festplattenlaufwerk ausgestattet ist, werden zusätzliche Konfigurationsseiten mit Informationen zu diesen Geräten gedruckt.

Verbrauchsmaterial-Statusseite
Zeigt den Tonerstand der Druckpatrone an.
1. | Wählen Sie auf dem Home-Bildschirm Verwaltung.
2. | Wählen Sie Informationen.
3. | Wählen Sie Konfigurations-/Statusseiten.
4. | Wählen Sie Verbrauchsmaterial-Statusseite.
5. | Wählen Sie Drucken.
Hinweis

Bei der Verwendung von Verbrauchsmaterialien, die nicht von HP hergestellt wurden, wird auf der Materialstatusseite die verbleibende Nutzungsdauer eventuell nicht aufgeführt. Weitere Informationen hierzu finden Sie unter HP Richtlinien für nicht von HP hergestellte Druckpatronen.

Verbrauchsseite
Zeigt eine Seitenanzahl für jedes gedruckte Papierformat, die Anzahl der einseitig (Simplexdruck) und beidseitig (Duplexdruck) bedruckten Seiten sowie die durchschnittliche Deckung in Prozent an.
1. | Wählen Sie auf dem Home-Bildschirm Verwaltung.
2. | Wählen Sie Informationen.
3. | Wählen Sie Konfigurations-/Statusseiten.
4. | Wählen Sie Verbrauchsseite .
5. | Wählen Sie Drucken.
Dateiverzeichnis
Enthält Informationen zu allen auf dem Gerät installierten Massenspeichergeräten, wie Flash-Laufwerken, Speicherkarten oder Festplatten.
1. | Wählen Sie auf dem Home-Bildschirm Verwaltung.
2. | Wählen Sie Informationen.
3. | Wählen Sie Konfigurations-/Statusseiten.
4. | Wählen Sie Dateiverzeichnis.
5. | Wählen Sie Drucken.
Faxberichte
Es können Berichte über Faxtätigkeiten, Faxanrufe, Abrechnungscodes, gesperrte Faxnummern und Kurzwahlnummern gedruckt werden
Hinweis

Faxberichte sind nur auf Gerätemodellen mit Faxfunktion verfügbar.
1.

Wählen Sie auf dem Home-Bildschirm Verwaltung.

2.

Wählen Sie Informationen.

3.

Wählen Sie Faxberichte.

4.

Wählen Sie eine der folgenden Tasten, um den entsprechenden Bericht zu drucken:

● | Faxtätigkeitsprotokoll
● | Faxrufbericht
● | Abrechnungscode-Bericht
● | Liste gesperrter Faxnummern
● | Kurzwahlliste
5.

Wählen Sie Drucken.

Weitere Informationen finden Sie in dem im Lieferumfang des Geräts enthaltenen Fax-Benutzerhandbuch.
Schriftartenlisten
Zeigt an, welche Schriftarten derzeit auf dem Gerät installiert sind.
1. | Wählen Sie auf dem Home-Bildschirm Verwaltung.
2. | Wählen Sie Informationen.
3. | Wählen Sie Musterseiten/Musterschriften.
4. | Wählen Sie PCL-Schriftartenliste oder PS-Schriftartenliste.
5. | Wählen Sie Drucken.
Hinweis

In den Schriftartenlisten sind auch die auf einer Festplatte oder in einem DIMM gespeicherten Schriftarten aufgeführt.


Konfigurieren von E-Mail-Warnmeldungen

Konfigurieren von E-Mail-Warnmeldungen

Hinweis

Wenn es in Ihrem Unternehmen keine E-Mail-Funktionen gibt, ist diese Funktion unter Umständen nicht verfügbar.

Sie können das System mit Hilfe von HP Web Jetadmin oder über den integrierten Webserver so einrichten, dass Sie über Probleme mit dem Gerät informiert werden. Diese Warnmeldungen werden in Form einer E-Mail ausgegeben und an die von Ihnen angegebenen E-Mail-Adressen gesendet.

Sie können Folgendes konfigurieren:

● | Die zu überwachenden Geräte
● | die Warnmeldungen, die eingehen sollen (beispielsweise Warnmeldungen bei Papierstau, Papiermangel, geöffneter Abdeckung und zum Verbrauchsmaterialstatus)
● | die E-Mail-Konten, an die die Warnmeldungen weitergeleitet werden sollen

Software
Hier finden Sie Informationen
HP Web Jetadmin
Unter Verwenden der HP Web Jetadmin-Software erhalten Sie allgemeine Informationen zu HP Web Jetadmin.
In der Online-Hilfe zu HP Web Jetadmin finden Sie Einzelheiten im Zusammenhang mit Warnmeldungen und deren Einrichtung.
Integrierter Webserver
Unter Verwenden des integrierten Webservers erhalten Sie allgemeine Informationen zum integrierten Webserver.
In der Online-Hilfe zum integrierten Webserver finden Sie Einzelheiten im Zusammenhang mit Warnmeldungen und deren Einrichtung.


Verwenden der HP Easy Printer Care (HP Druckerverwaltungssoftware)

Verwenden der HP Easy Printer Care (HP Druckerverwaltungssoftware)

Die HP Easy Printer Care (HP Druckerverwaltungssoftware) ist ein Programm, das für die folgenden Aufgaben eingesetzt werden kann:

● | Überprüfen des Gerätestatus
● | Überprüfen des Verbrauchsmaterialstatus
● | Einrichten von Warnmeldungen
● | Zugriff auf Fehlerbehebungs- und Wartungsprogramme

Sie können die HP Easy Printer Care (HP Druckerverwaltungssoftware) verwenden, wenn das Gerät direkt an Ihren Computer oder an ein Netzwerk angeschlossen ist. Die HP Easy Printer Care (HP Druckerverwaltungssoftware) können Sie unter der folgenden Adresse herunterladen: www.hp.com/go/easyprintercare.

Hinweis

Für das Öffnen und Verwenden der HP Easy Printer Care (HP Druckerverwaltungssoftware) benötigen Sie keinen Internetzugriff. Wenn Sie jedoch auf eine webbasierte Verknüpfung klicken, müssen Sie Zugriff auf das Internet haben, damit Sie die mit dem Link verknüpfte Site aufrufen können.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Öffnen der HP Easy Printer Care (HP Druckerverwaltungssoftware)
  • Bereiche der HP Easy Printer Care (HP Druckerverwaltungssoftware)


Öffnen der HP Easy Printer Care (HP Druckerverwaltungssoftware)

Öffnen der HP Easy Printer Care (HP Druckerverwaltungssoftware)

Öffnen Sie die HP Easy Printer Care (HP Druckerverwaltungssoftware) mit einer der folgenden Methoden:

● | Wählen Sie im Menü Start die Option Programme, klicken Sie auf Hewlett-Packard und wählen Sie HP Easy Printer Care (HP Druckerverwaltungssoftware).
● | Doppelklicken Sie in der Windows-Taskleiste (rechts unten auf dem Desktop) auf das Symbol HP Easy Printer Care (HP Druckerverwaltungssoftware).
● | Doppelklicken Sie auf das Desktop-Symbol.


Bereiche der HP Easy Printer Care (HP Druckerverwaltungssoftware)

Bereiche der HP Easy Printer Care (HP Druckerverwaltungssoftware)

Bereich
Optionen
Registerkarte Geräteliste
Zeigt Informationen zu jedem Gerät in der Liste Geräte an.
● | Geräteinformationen, einschließlich Druckername, Marke und Modell
● | Ein Symbol (wenn in der Dropdown-Liste Anzeigen als die Standardeinstellung Kacheln festgelegt wurde)
● | Aktuelle Warnmeldungen für das Gerät
Wenn Sie auf ein Gerät in der Liste klicken, wird von der HP Easy Printer Care (HP Druckerverwaltungssoftware) die Registerkarte Überblick für dieses Gerät angezeigt.
Registerkarte Support
Stellt Hilfeinformationen und Verknüpfungen bereit.
● | Stellt Geräteinformationen zu Verfügung, z.B: Warnmeldungen für Materialien oder Komponenten, die einen Benutzereingriff erfordern.
● | Stellt Verknüpfungen zu Fehlerbehebungs- und Wartungs-Tools zur Verfügung.
Fenster Material bestellen
Hier können Sie online oder per E-Mail Verbrauchsmaterialien bestellen.
● | Bestellliste: Zeigt die Materialien, die Sie für die einzelnen Geräte bestellen können. Wenn Sie einen bestimmten Posten bestellen möchten, aktivieren Sie in der Materialliste das zugehörige Kontrollkästchen Bestellen.
● | Schaltfläche Verbrauchsmaterial online kaufen: Öffnet die HP SureSupply-Website in einem neuen Browserfenster. Wenn Sie das Kontrollkästchen Bestellen für bestimmte Materialien aktiviert haben, können Informationen zu diesen Materialien auf die Website übertragen werden. Dort erhalten Sie dann Informationen zu den Optionen beim Kauf der gewählten Posten.
● | Schaltfläche Einkaufsliste drucken: Druckt die Informationen für die Verbrauchsmaterialien, die über das Kontrollkästchen Bestellen ausgewählt wurden.
Fenster Warnmeldungseinstellungen
Hier können Sie das Gerät für die automatische Benachrichtigung bei Geräteproblemen konfigurieren.
● | Warnfunktion ist: „Ein“ oder „Aus“: Aktiviert bzw. deaktiviert die Benachrichtigungsfunktion.
● | Druckerwarnmeldungen: Bestimmt, wann Benachrichtigungen angezeigt werden sollen – entweder wenn Sie auf diesem speziellen Gerät drucken, oder wann immer ein Geräteereignis auftritt.
● | Ereignistyp für Warnmeldung: Legen Sie fest, ob Sie Warnmeldungen nur bei schwerwiegenden Fehlern oder bei allen Fehlern erhalten möchten, z.B. auch bei Fehlern, bei denen eine Fortsetzung des Vorgangs möglich ist.
● | Benachrichtigungsmethode: Bestimmt, welche Art von Warnung ausgegeben wird (Popup-Meldung oder Desktop-Warnung).
Registerkarte Überblick
Enthält grundlegende Statusinformationen für das Gerät.
● | Liste Geräte: Zeigt die Geräte, die zur Auswahl stehen.
● | Abschnitt Gerätestatus: Zeigt Statusinformationen des Geräts an. In diesem Bereich werden die Warnzustände des Geräts angezeigt, z.B. eine leere Druckpatrone. Er enthält zudem Informationen zur Identifikation des Geräts, zu Bedienfeldmeldungen und zum Patronenfüllstand. Nachdem Sie ein Problem behoben haben, klicken Sie auf die Schaltfläche [image] , um diesen Bereich zu aktualisieren.
● | Bereich Verbrauchsmaterialstatus: Zeigt detaillierte Informationen zum Verbrauchsmaterialstatus an, z.B. der in der Druckpatrone verbleibende Prozentsatz an Toner und der Status der in den einzelnen Fächern eingelegten Medien.
● | Verknüpfung Details zu Verbrauchsmaterial: Ruft die Verbrauchsmaterial-Statusseite auf, die genauere Angaben zu den Geräteverbrauchsmaterialien sowie Bestell- und Recycling-Informationen enthält.
Fenster Andere Drucker suchen
Hier können Sie der Druckerliste weitere Drucker hinzufügen.
Durch Klicken auf die Verknüpfung Weitere Drucker suchen in der Liste Geräte wird das Fenster Weitere Drucker suchen aufgerufen. Das Fenster Weitere Drucker suchen bietet ein Dienstprogramm, das andere Netzwerkdrucker erkennt, so dass Sie diese in die Liste Geräte aufnehmen und von Ihrem Computer aus überwachen können.


Verwenden des integrierten Webservers

Verwenden des integrierten Webservers

Hinweis

Wenn das Gerät direkt mit einem Computer verbunden ist, können Sie sich über die HP Easy Printer Care (HP Druckerverwaltungssoftware) Informationen zum Gerätestatus anzeigen lassen.

● | Anzeigen von Gerätestatusinformationen
● | Festlegen der in den einzelnen Fächern eingelegten Papiertypen
● | Ermitteln der verbleibenden Gebrauchsdauer aller Verbrauchsmaterialien sowie Bestellen neuer Verbrauchsmaterialien
● | Anzeigen und Ändern der Papierfachkonfigurationen
● | Anzeigen und Ändern der Konfiguration des Menüs für das Bedienfeld des Geräts
● | Anzeigen und Drucken von internen Seiten
● | Empfangen von Benachrichtigungen zu Geräte- und Verbrauchsmaterialereignissen
● | Anzeigen und Ändern der Netzwerkkonfiguration
● | Anzeigen von für den konkreten Gerätestatus relevanten Support-Informationen

Wenn das Gerät mit dem Netzwerk verbunden ist, ist der integrierte Webserver automatisch verfügbar. Sie können den integrierten Webserver über Windows 95 und höher öffnen.

Um den integrierten Webserver verwenden zu können, benötigen Sie Microsoft Internet Explorer ab Version 4 oder Netscape Navigator ab Version 4. Der integrierte Webserver ist funktionsfähig, wenn das Gerät mit einem IP-basierten Netzwerk verbunden ist. IPX-basierte oder AppleTalk-Druckerverbindungen werden vom integrierten Webserver nicht unterstützt. Für das Öffnen und Verwenden des integrierten Webservers ist kein Internetzugang erforderlich.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Aufrufen des integrierten Webservers über eine Netzwerkverbindung
  • Bereiche des integrierten Webservers


Aufrufen des integrierten Webservers über eine Netzwerkverbindung

Aufrufen des integrierten Webservers über eine Netzwerkverbindung

1.

Geben Sie in einem unterstützten Webbrowser auf Ihrem Computer im Feld für die Adresse/URL die IP-Adresse oder den Hostnamen des Geräts ein. Informationen zur IP-Adresse und zum Hostnamen erhalten Sie auf der Konfigurationsseite. Informationen hierzu finden Sie unter Informationsseiten.

Hinweis

Wenn Sie den URL geöffnet haben, können Sie ihn mit einem Lesezeichen versehen, um künftig Zeit zu sparen.
2.

Der integrierte Webserver verfügt über drei Registerkarten, die Einstellungen und Informationen zum Gerät enthalten: die Registerkarten Informationen, Einstellungen und Netzwerk. Klicken Sie auf die Registerkarte, die Sie anzeigen möchten.

Weitere Informationen zu den einzelnen Registerkarten finden Sie unter Bereiche des integrierten Webservers.


Bereiche des integrierten Webservers

Bereiche des integrierten Webservers

Registerkarte oder Bereich
Optionen
Registerkarte Informationen
Stellt Geräte-, Status- und Konfigurationsinformationen zur Verfügung.
● | Gerätestatus: Zeigt den Gerätestatus und die verbleibende Nutzungsdauer von HP Verbrauchsmaterialien an; 0 % bedeutet, dass ein Material verbraucht ist. Die Seite zeigt zudem den für die einzelnen Fächer eingerichteten Papiertyp und das Format an. Um die Standardeinstellungen zu ändern, klicken Sie auf Einstellungen ändern.
● | Konfigurationsseite: Zeigt Informationen der Konfigurationsseite an.
● | Verbrauchsmaterialstatus: Zeigt die verbleibende Nutzungsdauer von HP Verbrauchsmaterialien an, wobei 0 % bedeutet, dass ein Verbrauchsartikel leer ist. Auf dieser Seite werden auch die Teilenummern des Verbrauchsmaterials aufgeführt. Wenn Sie neues Verbrauchsmaterial bestellen möchten, klicken Sie auf der linken Seite des Fensters im Bereich Andere Verknüpfungen auf die Schaltfläche Verbrauchsmaterial bestellen.
● | Ereignisprotokoll: Zeigt eine Liste aller Geräteereignisse und -fehler an.
● | Verbrauchsseite: Zeigt eine Zusammenfassung der vom Gerät gedruckten Seitenanzahl an, gruppiert nach Format und Typ.
● | Geräteinformationen: Zeigt den Netzwerknamen, die Adresse und Modellinformationen des Geräts an. Um diese Einträge zu ändern, wählen Sie auf der Registerkarte Einstellungen die Option Geräteinformationen.
● | Bedienfeld: Zeigt Meldungen vom Bedienfeld des Geräts an, wie z.B. Bereit oder Energiesparen ein.
● | Drucken: Ermöglicht das Absenden von Druckjobs an das Gerät.
Registerkarte Einstellungen
Ermöglicht die Konfiguration des Geräts über Ihren Computer.
● | Gerät konfigurieren: Ermöglicht die Konfiguration der Geräteeinstellungen. Diese Seite enthält die herkömmlichen Menüs von Geräten mit einer Bedienfeldanzeige.
● | E-Mail-Server: Nur bei Druckern im Netzwerk. Diese Seite wird in Verbindung mit der Seite Warnmeldungen verwendet, um eingehende und ausgehende E-Mail-Nachrichten sowie E-Mail-Warnmeldungen einzurichten.
● | Warnmeldungen: Nur Netzwerk. Ermöglicht den Empfang von E-Mail-Warnmeldungen zu verschiedenen Geräte- und Verbrauchsmaterialereignissen.
● | AutoSend: Ermöglicht die Konfiguration des Geräts für den automatischen Versand von E-Mails zur Gerätekonfiguration und zu Verbrauchsmaterialien an bestimmte E-Mail-Adressen.
● | Sicherheit: Hier können Sie ein Kennwort festlegen, das für den Zugriff auf die Registerkarten Einstellungen und Netzwerk eingegeben werden muss. Auf dieser Seite können Sie auch bestimmte Funktionen des integrierten Webservers aktivieren oder deaktivieren.
● | Andere Verknüpfungen bearbeiten: Hier können Sie eine Verknüpfung zu einer anderen Website hinzufügen oder anpassen. Diese Verknüpfungen werden auf allen Seiten des integrierten Webservers im Bereich Andere Verknüpfungen angezeigt.
● | Geräteinformationen: Ermöglicht die Benennung des Geräts und die Zuweisung einer Systemnummer. Geben Sie den Namen und die E-Mail-Adresse des Hauptkontakts ein, der die Informationen zu dem Gerät erhalten soll.
● | Sprache: Hier können Sie festlegen, in welcher Sprache die Informationen des integrierten Webservers angezeigt werden sollen.
● | Datum & Zeit: Ermöglicht die zeitliche Synchronisierung mit einem Zeitserver im Netzwerk.
● | Einschaltzeit: Ermöglicht die Einstellung oder Änderung der Einschaltzeit für das Gerät.
Hinweis

Die Registerkarte Einstellungen kann durch ein Kennwort geschützt werden. Wenn sich das Gerät in einem Netzwerk befindet, sprechen Sie sich immer erst mit dem Systemadministrator ab, bevor Sie Einstellungen auf dieser Registerkarte ändern.

Registerkarte Netzwerk
Ermöglicht die Änderung der Netzwerkeinstellungen über Ihren Computer.
Netzwerkadministratoren können über diese Registerkarte Netzwerkeinstellungen für das Gerät steuern, wenn dieses an ein IP-basiertes Netzwerk angeschlossen ist. Diese Registerkarte wird nicht angezeigt, wenn das Gerät direkt an einen Computer oder nicht über einen HP Jetdirect-Druckserver mit einem Netzwerk verbunden ist.
Hinweis

Die Registerkarte Netzwerk kann durch ein Kennwort geschützt werden.

Weitere Verknüpfungen
Enthält Verknüpfungen mit dem Internet.
● | HP Instant Support™: Leitet Sie weiter zur HP Website, um Ihnen bei der Lösungssuche zu helfen. Dieser Dienst analysiert Ihr Gerätefehlerprotokoll und die Konfigurationsinformationen, um so eine speziell auf Ihr Gerät zutreffende Diagnose und spezifische Unterstützung bieten zu können.
● | Verbrauchsmaterial bestellen: Leitet Sie zur HP SureSupply-Website, auf der Sie Informationen zum Erwerb von HP Original-Verbrauchsmaterial wie Druckpatronen und Papier erhalten.
● | Produktunterstützung: Leitet Sie weiter zur Support-Website für das Gerät, auf der Sie Hilfe zu allgemeinen Themen suchen können.
Hinweis

Wenn Sie eine dieser Verknüpfungen verwenden möchten, benötigen Sie einen Internetzugang. Wenn Sie eine DFÜ-Verbindung verwenden und beim ersten Zugriff auf den integrierten Webserver keine Verbindung hergestellt wurde, muss vor dem Aufrufen dieser Websites eine Verbindung hergestellt werden. Dazu ist es möglicherweise erforderlich, dass Sie den integrierten Webserver zuerst schließen und dann wieder öffnen.


Verwenden der HP Web Jetadmin-Software

Verwenden der HP Web Jetadmin-Software

Bei HP Web Jetadmin handelt es sich um eine webbasierte Softwarelösung für die Remoteinstallation, -überwachung und -fehlerbehebung von Peripheriegeräten, die mit einem Netzwerk verbunden sind. Über die benutzerfreundliche Browseroberfläche wird die Verwaltung einer Vielzahl von Geräten (einschließlich HP Geräte und Geräte anderer Hersteller) auf mehreren Plattformen vereinfacht. Bei der Verwaltung werden Geräteprobleme frühzeitig erkannt, so dass Netzwerkadministratoren diese beheben können, bevor Benutzer davon betroffen sind. Diese Software für erweiterte Verwaltungsfunktionen kann kostenlos unter www.hp.com/go/webjetadmin_software heruntergeladen werden.

Klicken Sie für den Zugriff auf Plug-ins für HP Web Jetadmin auf Plug-ins und anschließend auf die Verknüpfung Download neben dem Namen des gewünschten Plug-ins. Sie können von der Software HP Web Jetadmin automatisch benachrichtigt werden, wenn neue Plug-ins zur Verfügung stehen. Befolgen Sie die Anleitung auf der Seite Produktupdate, um automatisch eine Verbindung zur HP Website herzustellen.

Wenn HP Web Jetadmin auf einem Host-Server installiert ist, steht es jedem Client über einen unterstützten Webbrowser, wie z.B. Microsoft Internet Explorer 6.0 für Windows oder Netscape Navigator 7.1 für Linux, zur Verfügung. Stellen Sie die Verbindung zum HP Web Jetadmin-Host her.

Hinweis

Für Browser muss Java aktiviert sein. Das Browsen von einem Apple-PC aus wird nicht unterstützt.


Verwenden des HP Druckerdienstprogramms für Macintosh

Verwenden des HP Druckerdienstprogramms für Macintosh

Verwenden Sie das HP Druckerdienstprogramm, um einen Drucker auf einem Computer mit Mac OS X zu konfigurieren und zu verwalten.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Öffnen des HP Druckerdienstprogramms
  • Funktionen des HP Druckerdienstprogramms


Öffnen des HP Druckerdienstprogramms

Öffnen des HP Druckerdienstprogramms

Öffnen des HP Druckerdienstprogramms unter Mac OS X V10.2.8

1. | Öffnen Sie den Finder und klicken Sie anschließend auf Programme.
2. | Klicken Sie auf Library und klicken Sie auf Drucker.
3. | Klicken Sie auf hp und anschließend auf Dienstprogramme.
4. | Doppelklicken Sie auf HP Druckerauswahl, um die HP Druckerauswahl zu öffnen.
5. | Wählen Sie das zu konfigurierende Gerät aus, und klicken Sie dann auf Dienstprogramm.

Öffnen des HP Druckerdienstprogramms unter Mac OS X V10.3, V10.4 und höher

1.

Klicken Sie im Dock auf das Symbol für das Dienstprogramm für die Druckereinrichtung.

Hinweis

Wenn das Symbol für das Dienstprogramm für die Druckereinrichtung nicht im Dock angezeigt wird, öffnen Sie den Finder, klicken Sie auf Programme, Dienstprogramme, und doppelklicken Sie anschließend auf Dienstprogramm für die Druckereinrichtung.

2.

Wählen Sie das zu konfigurierende Gerät aus, und klicken Sie dann auf Dienstprogramm.


Funktionen des HP Druckerdienstprogramms

Funktionen des HP Druckerdienstprogramms

Das HP Druckerdienstprogramm besteht aus Seiten, die Sie öffnen können, indem Sie in der Liste für die Konfigurationseinstellungen klicken. In der folgenden Tabelle werden die Aufgaben beschrieben, die Sie mit Hilfe dieser Seiten ausführen können.

Element
Beschreibung
Konfigurationsseite
Druckt eine Konfigurationsseite.
Verbrauchsmaterialstatus
Zeigt den Verbrauchsmaterialstatus des Geräts an und enthält Verknüpfungen zum Ausführen einer Online-Bestellung für Verbrauchsmaterialien.
HP Support
Bietet Zugriff auf technische Unterstützung, Online-Verbrauchsmaterialbestellung, Online-Registrierung sowie Recycling- und Rückgabeinformationen.
Hochladen (Datei)
Überträgt Dateien vom Computer auf das Gerät.
Hochladen (Schriften)
Überträgt Schriftartendateien vom Computer auf das Gerät.
Firmware-Aktualisierung
Überträgt aktualisierte Firmware-Dateien vom Computer auf das Gerät.
Duplexdruck
Aktiviert den automatischen zweiseitigen Druckmodus.
EconoMode und Tonerdichte
Aktiviert die EconoMode-Einstellung, um Toner zu sparen, oder passt die Tonerdichte an.
Auflösung
Ändert die Auflösungseinstellungen, einschließlich der REt-Einstellung.
Ressourcen sperren
Sperrt oder entsperrt Speichergeräte wie z.B. Festplatten.
Gespeicherte Jobs
Verwaltet Druckjobs, die auf der Festplatte des Geräts gespeichert sind.
Papierfach-Konfiguration
Ändert die standardmäßigen Einstellungen für die Fächer.
IP-Einstellungen
Ändert die Netzwerkeinstellungen des Geräts und bietet Zugriff auf den integrierten Webserver.
Bonjour-Einstellungen
Aktiviert bzw. deaktiviert den Bonjour-Support und ermöglicht die Änderung des Servicenamens des Geräts, der im Netzwerk aufgelistet ist.
Weitere Einstellungen
Zugriff auf den integrierten Webserver.
E-Mail-Warnhinweise
Konfiguriert das Gerät zum Versand von E-Mail-Benachrichtigungen bei bestimmten Ereignissen.


Verwalten von Verbrauchsmaterialien

Verwalten von Verbrauchsmaterialien

Die korrekte Verwendung, Aufbewahrung und Überwachung der Druckpatronen sind wichtige Faktoren für die Sicherstellung einer hochwertigen Druckausgabe.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Gebrauchsdauer von Verbrauchsmaterialien
  • Ungefährer Zeitabstand für den Austausch von Druckpatronen
  • Verwalten der Druckpatrone


Gebrauchsdauer von Verbrauchsmaterialien

Gebrauchsdauer von Verbrauchsmaterialien

Entsprechend den ISO/IEC-Richtlinien ISO/IEC 19752 reicht eine Druckpatrone durchschnittlich für 15.000 Seiten aus. Die tatsächliche Anzahl an Seiten hängt von der jeweiligen Verwendung ab.

VORSICHT

Mit der Economode-Funktion können Sie festlegen, dass das Gerät weniger Toner pro Seite verwendet. Auf diese Weise verlängern Sie die Lebensdauer der Patrone und die Kosten pro Seite, müssen aber Einbußen bei der Druckqualität hinnehmen. Das gedruckte Bild ist heller, die Qualität reicht aber für Entwürfe oder Prüfjobs durchaus aus. Hewlett-Packard empfiehlt nicht, Economode dauerhaft zu verwenden, da anderenfalls der Toner möglicherweise länger als die mechanischen Teile in der Druckpatrone halten. Wenn sich die Druckqualität verschlechtern sollte, installieren Sie auch dann eine neue Druckpatrone, wenn die alte Patrone noch Toner enthält.


Ungefährer Zeitabstand für den Austausch von Druckpatronen

Ungefährer Zeitabstand für den Austausch von Druckpatronen

Druckpatrone
Seitenanzahl
Ungefährer Zeitabstand1
Schwarz
15.000 Seiten2
6 Monate

1 Die Angaben zur ungefähren Gebrauchsdauer basieren auf 2.000 Seiten pro Monat.

2 Die jeweilige durchschnittliche Seitenanzahl (Näherungswerte, A4/Letter) gilt bei ca. 5-prozentiger Deckung.

Verbrauchsmaterialien können Sie unter folgender Adresse online bestellen: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp


Verwalten der Druckpatrone

Verwalten der Druckpatrone

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Lagern von Druckpatronen
  • Verwenden von HP-Originalpatronen
  • HP Richtlinien für nicht von HP hergestellte Druckpatronen
  • Authentifizierung von Druckpatronen
  • HP Hotline und Website für Produktpiraterie


Lagern von Druckpatronen

Lagern von Druckpatronen

Nehmen Sie die Druckpatrone erst unmittelbar vor dem Gebrauch aus der Verpackung.

VORSICHT

Um eine Beschädigung der Druckpatrone zu vermeiden, setzen Sie sie niemals länger als einige Minuten dem Licht aus.


Verwenden von HP-Originalpatronen

Verwenden von HP-Originalpatronen

Wenn Sie eine neue HP Originaldruckpatrone verwenden, können Sie die folgenden Informationen zu Verbrauchsmaterialien abrufen:

● | Prozentzahl des verbleibenden Verbrauchsmaterials
● | Geschätzte Anzahl verbleibender Seiten
● | Anzahl der gedruckten Seiten


HP Richtlinien für nicht von HP hergestellte Druckpatronen

HP Richtlinien für nicht von HP hergestellte Druckpatronen

Hewlett-Packard Company empfiehlt, keine Druckpatronen von anderen Herstellern zu verwenden, egal ob es sich dabei um neue oder um überarbeitete Druckpatronen handelt. Da es sich dabei nicht um Produkte von Hewlett-Packard handelt, hat Hewlett-Packard keinen Einfluss auf die Art der Konstruktion und Qualität solcher Produkte.

Hinweis

Schäden, die bei der Verwendung von nicht von HP hergestellten Druckpatronen entstehen, sind durch die HP Gewährleistung und Kundendienstvereinbarungen nicht abgedeckt.

Informationen zum Einsetzen neuer HP Druckpatronen finden Sie unter Auswechseln der Druckpatrone. Befolgen Sie zum Recycling der verbrauchten Patrone die Anweisungen, die Sie mit der neuen Patrone erhalten.


Authentifizierung von Druckpatronen

Authentifizierung von Druckpatronen

Das Gerät authentifiziert die Druckpatronen automatisch, wenn sie in den Drucker eingesetzt werden. Bei der Authentifizierung teilt das Gerät Ihnen mit, ob es sich bei der Patrone um eine HP Originaldruckpatrone handelt.

Wenn auf dem Bedienfeld des Geräts die Meldung angezeigt wird, dass es sich nicht um eine HP Originaldruckpatrone handelt, und Sie der Meinung sind, eine HP Druckpatrone gekauft zu haben, finden Sie weitere Hinweise dazu unter HP Hotline und Website für Produktpiraterie.


HP Hotline und Website für Produktpiraterie

HP Hotline und Website für Produktpiraterie

Rufen Sie die HP Hotline für Produktpiraterie an (+ 1-877-219-3183, in Nordamerika gebührenfrei), oder rufen Sie die Seite www.hp.com/go/anticounterfeit auf, wenn Sie eine HP Druckpatrone einsetzen und auf dem Bedienfeld angegeben wird, dass es sich dabei nicht um eine Druckpatrone von HP handelt. HP hilft Ihnen bei der Feststellung, ob es sich um eine Originalpatrone handelt sowie bei den Schritten zur Lösung des Problems.

Die folgenden Anzeichen können darauf hinweisen, dass es sich bei Ihrer Druckpatrone nicht um ein Originalprodukt von HP handelt:

● | Im Zusammenhang mit der Druckpatrone tritt eine Vielzahl von Problemen auf.
● | Die Patrone sieht anders als sonst aus (z.B. fehlt der orangefarbene Streifen oder die Verpackung unterscheidet sich von der HP Verpackung).


Ersetzen von Verbrauchsmaterialien und Teilen

Ersetzen von Verbrauchsmaterialien und Teilen

In diesem Abschnitt wird beschrieben, wie Sie die Verbrauchsmaterialien für Ihr Gerät auswechseln können.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Richtlinien zum Auswechseln von Verbrauchsmaterialien
  • Auswechseln der Druckpatrone
  • Durchführen vorbeugender Wartungsmaßnahmen


Richtlinien zum Auswechseln von Verbrauchsmaterialien

Richtlinien zum Auswechseln von Verbrauchsmaterialien

Beachten Sie beim Einrichten des Geräts folgende Richtlinien, um das spätere Auswechseln von Verbrauchsmaterialien zu erleichtern.

● | Über und vor dem Gerät muss genügend Platz vorhanden sein, um das Entfernen von Verbrauchsmaterialien zu ermöglichen.
● | Das Gerät sollte auf ebener, stabiler Fläche stehen.

Anweisungen zur Installation von Verbrauchsmaterialien finden Sie in der mit dem jeweiligen Artikel gelieferten Installationsanleitung. Weitere Informationen finden Sie auch auf der Website www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.

Hinweis

Hewlett-Packard empfiehlt die Verwendung von HP Produkten in diesem Gerät. Durch die Verwendung von nicht-HP Produkten können Reparaturen erforderlich werden, die nicht durch die Gewährleistungs- und Kundendienstvereinbarungen von HP gedeckt sind.


Auswechseln der Druckpatrone

Auswechseln der Druckpatrone

Wenn die Gebrauchsdauer einer Druckpatrone nahezu erschöpft ist, wird auf dem Bedienfeld die Empfehlung angezeigt, eine Ersatzpatrone zu bestellen. Sie können weiterhin mit der aktuellen Druckpatrone drucken, bis auf dem Bedienfeld die Anweisung angezeigt wird, die Patrone zu ersetzen.

1.

Öffnen Sie die obere rechte Klappe.

Abbildung der Vorgehensweise
2.

Nehmen Sie die verbrauchte Druckpatrone aus dem Gerät.

Abbildung der Vorgehensweise
3.

Nehmen Sie die neue Druckpatrone aus der Schutzverpackung. Legen Sie die verbrauchte Druckpatrone in die Schutzverpackung, damit sie recycelt werden kann.

Abbildung der Vorgehensweise
4.

Halten Sie die Druckpatrone an beiden Seiten fest, und verteilen Sie den Toner, indem Sie die Druckpatrone leicht hin und her schütteln.

VORSICHT

Berühren Sie nicht den Verschluss oder die Oberfläche der Walze.
Abbildung der Vorgehensweise
5.

Entfernen Sie den Klebestreifen und das orangefarbene Band von der neuen Druckpatrone. Entsorgen Sie den Klebestreifen entsprechend den lokalen Bestimmungen.

Abbildung der Vorgehensweise
6.

Richten Sie die Druckpatrone an den Führungen im Gerät aus, und setzen Sie sie mit Hilfe des Griffs so weit ein, bis sie fest einrastet. Schließen Sie anschließend die obere rechte Klappe.

Abbildung der Vorgehensweise

Nach kurzer Zeit wird auf dem Bedienfeld Bereit angezeigt.

7.

Die Installation ist beendet. Legen Sie die verbrauchte Druckpatrone in den Karton, mit dem die neue Patrone geliefert wurde. Anweisungen zum Recycling finden Sie im beigefügten Recyclingleitfaden.

8.

Wenn Sie eine Druckpatrone eines anderen Herstellers als HP verwenden, befolgen Sie die Anweisungen auf dem Bedienfeld des Geräts.

Weitere Hilfe erhalten Sie unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.


Durchführen vorbeugender Wartungsmaßnahmen

Durchführen vorbeugender Wartungsmaßnahmen

Für einen optimalen Betrieb des Geräts sollte das Gerät regelmäßig gewartet werden. Wenn der Kauf des Kits für die vorbeugende Wartung erforderlich wird, wird im Bedienfeld eine entsprechende Warnmeldung angezeigt. Für die Druckerkomponente des Geräts (Druckengine) und den automatischen Vorlageneinzug (ADF) sind jeweils separate Wartungsprozeduren durchzuführen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Vorbeugende Wartungsmaßnahmen für die Druckengine
  • Das ADF-Wartungskit


Vorbeugende Wartungsmaßnahmen für die Druckengine

Vorbeugende Wartungsmaßnahmen für die Druckengine

Wenn Sie über das Bedienfeld aufgefordert werden, eine Druckerwartung durchzuführen, müssen bestimmte Teile ausgetauscht werden.

Wenn die Anzahl der gedruckten Seiten auf die Marke von 200.000 zugeht, fordert das Gerät Sie auf, ein Wartungskit zu bestellen. Die Meldung kann vorübergehend durch Wählen der Option Wartungsmeldung löschen im Untermenü Resets unter Verwaltung gelöscht werden. Wenn dann die Anzahl von 200.000 Seiten tatsächlich erreicht ist, kann die Meldung nicht mehr gelöscht werden, und Sie müssen das Wartungskit installieren. Wenn Sie herausfinden möchten, wie viele Seiten auf dem Gerät seit dem Installieren der letzten Wartungskitkomponenten gedruckt wurden, drucken Sie entweder eine Konfigurationsseite oder eine Verbrauchsmaterial-Statusseite aus.

Das Druckengine-Wartungskit besteht aus den folgenden Teilen:

● | Fixiereinheit
● | Walzen (für Transfer, Zuführung und Separation)
● | Separation Pads
● | Installationsanweisungen

Befolgen Sie die Installationsanweisungen, die dem Kit beiliegen.

Hinweis

Das Wartungskit ist ein Verbrauchsartikel, das weder durch die Originalgewährleistung noch durch die meisten verlängerten Gewährleistungen gedeckt ist.


Das ADF-Wartungskit

Das ADF-Wartungskit

Wenn das Gerät an die 60.000 Seiten durch den ADF eingezogen hat, werden Sie aufgefordert, ein ADF-Kit zu bestellen. Diese Meldung wird ungefähr einen Monat vor dem zwingenden Austausch des Kits angezeigt. Bestellen Sie daher ein neues Kit, wenn die Meldung angezeigt wird. Bei Erreichen der 60.000 durch den ADF eingezogenen Seiten fordert das Gerät Sie auf, das neue ADF-Kit zu installieren. Installieren Sie nach dieser Aufforderung das neue Kit.

Das ADF-Wartungskit besteht aus den folgenden Teilen:

● | eine Zuführungswalzenvorrichtung
● | ein Separation Pad
● | Installationsanweisung

Befolgen Sie die Installationsanweisungen, die dem Kit beiliegen.


Reinigen des Geräts

Reinigen des Geräts

Während des Druckvorgangs können sich Papier-, Toner- und Staubpartikel im Gerät ansammeln. Nach einer gewissen Zeit kann dies zu Problemen mit der Druckqualität führen, wie z.B. Tonerflecken oder verschmierter Toner. (Weitere Informationen finden Sie unter Beheben von Problemen mit der Druckqualität.) Dieses Gerät besitzt einen Reinigungsmodus, mit dem solche Probleme beseitigt und verhindert werden können.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Reinigen des Gehäuses
  • Reinigen des Vorlagenglases
  • Reinigen der Kunststoffverstärkung der Scannerabdeckung
  • Reinigen des ADF
  • Reinigen des Papierpfads


Reinigen des Gehäuses

Reinigen des Gehäuses

Verwenden Sie ein weiches, feuchtes und fusselfreies Tuch, um Staub, Schmutz und Flecken vom Gehäuse des Geräts abzuwischen.


Reinigen des Vorlagenglases

Reinigen des Vorlagenglases

Wenn das Vorlagenglas durch Fingerabdrücke, Verschmierungen, Haare usw. verschmutzt ist, wird die Geräteleistung verringert und die Genauigkeit von bestimmten Funktionen (z. B. Anpassen an die Seite und Kopieren) beeinträchtigt.

Hinweis

Wenn Streifen oder sonstige Mängel nur auf Kopien auftreten, die über den automatischen Vorlageneinzug erstellt wurden, reinigen Sie die Scannerleiste (Schritt 3). Das Vorlagenglas muss nicht gereinigt werden.

1.

Öffnen Sie die Scannerabdeckung.
2.

Reinigen Sie das Vorlagenglas mit einem feuchten, fusselfreien Tuch.

Abbildung der Vorgehensweise
VORSICHT

Verwenden Sie keine Scheuermittel, kein Azeton oder Benzol und keinen Ammoniak, Ethylalkohol oder Tetrachlorkohlenstoff zur Reinigung der Geräteteile. Dies kann zu Schäden am Gerät führen. Tragen Sie keine Flüssigkeiten direkt auf das Vorlagenglas auf. Diese können in das Gerät eindringen und zu Schäden führen.

3.

Reinigen Sie den Scannerstreifen mit einem feuchten, fusselfreien Tuch.

Abbildung der Vorgehensweise


Reinigen der Kunststoffverstärkung der Scannerabdeckung

Reinigen der Kunststoffverstärkung der Scannerabdeckung

Auf der weißen Kunststoffverstärkung unter der Scannerabdeckung kann sich Staub ansammeln.

1.

Öffnen Sie die Scannerabdeckung.
2.

Reinigen Sie die weiße Dokumentandruckplatte mit einem weichen Tuch oder Schwamm, das bzw. den Sie mit einer milden Seife und warmem Wasser angefeuchtet haben. Reinigen Sie auch die Scannerleiste neben dem Vorlagenglas des Scanners.

Abbildung der Vorgehensweise
3.

Waschen Sie die Andruckplatte vorsichtig ab, um den Schmutz zu lösen. Vermeiden Sie scheuernde Bewegungen.
4.

Trocknen Sie die Andruckplatte mit einem Fensterleder oder einem weichen Tuch ab.

VORSICHT

Um Kratzer auf der Andruckplatte zu vermeiden, sollten Sie keine Reinigungstücher auf Papierbasis verwenden.
5.

Falls Sie die Andruckplatte nicht ausreichend säubern konnten, wiederholen Sie die vorhergehenden Schritte, und feuchten Sie das Tuch oder den Schwamm dazu mit Isopropylalkohol an. Wischen Sie die Andruckplatte anschließend mit einem feuchten Tuch gründlich ab, um Alkoholreste zu entfernen.


Reinigen des ADF

Reinigen des ADF

Wenn der automatische Vorlageneinzug Probleme beim Einziehen von Dokumenten hat, reinigen Sie die ADF-Zuführungswalzenvorrichtung.

1.

Öffnen Sie die Abdeckung des automatischen Vorlageneinzugs.

Abbildung der Vorgehensweise
2.

Wischen Sie die ADF-Walzen mit einem weichen, trockenen Tuch ab.

Abbildung der Vorgehensweise
3.

Schließen Sie die ADF-Abdeckung.

Abbildung der Vorgehensweise
Hinweis

Wenn es im ADF zu Papierstaus kommt. wenden Sie sich an einen HP-autorisierten Kundendienst in Ihrer Nähe. Informationen hierzu finden Sie unter HP Kundendienst.


Reinigen des Papierpfads

Reinigen des Papierpfads

1. | Wählen Sie auf dem Home-Bildschirm Verwaltung.
2. | Wählen Sie Druckqualität.
3. | Wählen Sie Kalibrierung/Reinigung.
4. | Wählen Sie Reinigungsseite erstellen. Es wird eine Reinigungsseite gedruckt.
5. | Folgen Sie den Anweisungen auf der Reinigungsseite.


Kalibrieren des Scanners

Kalibrieren des Scanners

Durch Kalibrieren des Scanners kann der Versatz im Imaging-System des Scanners (Schlittenkopf) bei ADF- und Flachbettscans ausgeglichen werden. Aufgrund mechanischer Toleranzen kann der Schlittenkopf des Scanners möglicherweise die Vorlage nicht absolut genau abtasten. Während der Kalibrierung werden die Versatzwerte des Scanners berechnet und gespeichert. Diese Werte werden dann beim Scannen verwendet, damit der richtige Bereich des Dokuments erfasst wird.

Kalibrieren Sie den Scanner nur, wenn Versatzprobleme auftreten. Der Scanner wird vor der Auslieferung im Werk kalibriert. Die erneute Kalibrierung muss nur äußerst selten durchgeführt werden.

1. | Wählen Sie auf dem Home-Bildschirm Verwaltung.
2. | Wählen Sie Fehlerbehebung.
3. | Wählen Sie Scanner kalibrieren, und folgen Sie dann den Anweisungen im Dialogfeld auf dem Bildschirm. Die Kalibrierung wird gestartet. Bis zum Abschluss des Vorgangs wird in der Statuszeile des Touchscreens Kalibrieren angezeigt.


Problembehebung
Problembehebung

Problembehebung

Über die vorliegenden Informationen zur Fehlerbehebung erhalten Sie Hilfe beim Lösen von Druckproblemen. Wählen Sie in der folgenden Liste das allgemeine Thema oder die allgemeine Art des Problems aus.

  • Prüfliste zur Fehlerbehebung
  • Schema zur Vorgehensweise bei der Fehlerbehebung
  • Beheben allgemeiner Druckprobleme
  • Meldungen auf dem Bedienfeld
  • Bedienfeldmeldungen
  • Häufige Ursachen für Papierstaus
  • Papierstau-Positionen
  • Papierstaubehebung
  • Beheben von Staus
  • Beheben von Hefterstaus
  • Beheben von Problemen mit der Druckqualität
  • Beheben von Druckproblemen im Netzwerk
  • Beheben von Faxproblemen
  • Beheben von Kopierproblemen
  • Beheben von E-Mail-Problemen
  • Beheben allgemeiner Windows-Probleme
  • Beheben allgemeiner Macintosh-Probleme
  • Beheben von Linux-Problemen
  • Beheben von PostScript-Problemen


Prüfliste zur Fehlerbehebung

Prüfliste zur Fehlerbehebung

Wenn mit dem Gerät Probleme auftreten, ermitteln Sie die Ursache anhand der folgenden Prüfliste:

● | Ist das Gerät an das Stromnetz angeschlossen?
● | Ist das Gerät eingeschaltet?
● | Wird auf dem Bedienfeld die Meldung Bereit angezeigt?
● | Sind alle erforderlichen Kabel angeschlossen?
● | Werden Meldungen auf dem Bedienfeld angezeigt?
● | Wurde HP Original-Verbrauchsmaterial eingesetzt?
● | Wurde eine kürzlich ausgetauschte Tonerkartusche nicht richtig eingesetzt, und wurde die Ziehlasche und/oder Schutzfolie von der Kartusche abgezogen?

Weitere Informationen zur Inbetriebnahme finden Sie in den Einrichtungsanweisungen.

Wenn Sie in diesem Handbuch keine Lösungen für Ihre Probleme finden, besuchen Sie die Website www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Leistungsbeeinflussende Faktoren


Leistungsbeeinflussende Faktoren

Leistungsbeeinflussende Faktoren

Mehrere Faktoren bestimmen, wie lange das Drucken eines Auftrags dauert:

● | Verwendung von speziellem Papier (z.B. Transparentfolien, schweres Papier oder Sonderformate)
● | Verarbeitungs- und Ladezeit des Geräts
● | Komplexität und Größe von Grafiken
● | Geschwindigkeit des verwendeten Computers
● | USB-Verbindung
● | E/A-Konfiguration
● | Größe des installierten Speichers
● | Betriebssystem und Konfiguration des Netzwerks (falls zutreffend)
● | Druckersprache (PCL oder PS)
Hinweis

Sie können zwar durch zusätzlichen Speicher die Speicherprobleme beheben sowie die Verarbeitung komplexer Grafiken und das Laden beschleunigen, jedoch wird die maximale Druckgeschwindigkeit (Seite pro Minute, ppm) dadurch nicht erhöht.


Schema zur Vorgehensweise bei der Fehlerbehebung

Schema zur Vorgehensweise bei der Fehlerbehebung

Symptom
Zu prüfender Punkt
Mögliche Ursachen
Mögliche Lösungen
Im Bedienfeld wird nichts angezeigt, es leuchtet keine Anzeige, und im Gerät gibt es keine Motorengeräusche.
Ist das Gerät eingeschaltet?
Der Netzschalter ist ausgeschaltet.
Das Netzkabel ist nicht angeschlossen.
Die Netzsteckdose funktioniert nicht ordnungsgemäß.
Die interne Stromversorgung ist ausgefallen.
1. | Kontrollieren Sie, dass das Gerät angeschlossen und der Netzschalter eingeschaltet ist.
2. | Prüfen Sie die Netzsteckdose. Schließen Sie dazu das Gerät an eine Steckdose an, von der Sie wissen, dass sie funktioniert.
3. | Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Das Bedienfeld zeigt einen Fehler an.
Werden in der Bedienfeldanzeige Fehlermeldungen angezeigt?
Für die Anzeige einer Fehlermeldung kann es verschiedene Ursachen geben.
1. | Befolgen Sie zur Behebung des Problems die im Bedienfeld angezeigten Anweisungen.
2. | Weitere Informationen hierzu finden Sie unter Bedienfeldmeldungen.
3. | Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Sind die Hauptfunktionen, wie z.B. Kopieren und E-Mail , im Touchscreen inaktiv?
Die Transportverriegelung des Scanners befindet sich im verriegelten Zustand.
Stellen Sie sicher, dass die Transportverriegelung entsperrt ist. Die Transportverriegelung des Scanners befindet sich auf der linken Seite des Geräts unterhalb des Scanners.
Probleme bei der Papierzufuhr
Treten häufig Papierstaus auf?
Die Druckmedien entsprechen nicht den Spezifikationen.
Bei der Behebung eines früheren Papierstaus wurde nicht alles Papier aus dem Gerät entfernt.
Im Gerät befinden sich noch Verpackungsstreifen, Pappen oder Transportverriegelungen.
Die Wartungskitteile müssen ersetzt werden.
1. | Stellen Sie sicher, dass die Druckmedien den Spezifikationen für das Gerät entsprechen. Informationen hierzu finden Sie unter Auswählen von Druckmedien.
2. | Öffnen Sie alle Klappen und Fächer, und suchen Sie nach gestauten Druckmedien. Informationen hierzu finden Sie unter Beheben von Staus.
3. | Stellen Sie sicher, dass die Druckpatrone korrekt installiert ist. Informationen hierzu finden Sie unter Auswechseln der Druckpatrone.
4. | Installieren Sie das Gerätewartungskit. Informationen hierzu finden Sie unter Durchführen vorbeugender Wartungsmaßnahmen.
5. | Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Werden die Originaldokumente korrekt über den ADF eingezogen?
Das Originaldokument wird auf ein Druckmedium gedruckt, das zu leicht oder zu schwer für den ADF ist.
Die ADF-Walzen und das Separation Pad sind verschmutzt.
Die ADF-Wartungskitteile müssen ausgetauscht werden.
1. | Wenn das Originaldokument auf einem sehr schweren oder sehr leichten Druckmedium gedruckt ist, kopieren Sie es über das Flachbettscannerglas.
2. | Reinigen Sie die ADF-Walzen und das Separation Pad. Informationen hierzu finden Sie unter Reinigen des ADF.
3. | Installieren Sie das ADF-Wartungskit. Informationen hierzu finden Sie unter Durchführen vorbeugender Wartungsmaßnahmen.
4. | Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Probleme beim Kopieren
Sind die Kopien unbedruckt?
Die Originale sind mit der bedruckten Seite nach unten eingelegt worden.
1. | Wenn Sie den ADF verwenden, legen Sie die Originaldokumente mit der bedruckten Seite nach oben ein.
2. | Wenn Sie direkt über das Scannerglas kopieren, legen Sie die Originaldokumente mit der bedruckten Seite nach unten auf das Glas.
3. | Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Ist die Qualität der Kopien sowohl bei Verwendung des ADF als auch des Scannerglases schlecht?
Die Kopiereinstellungen müssen den Eigenschaften des Originaldokuments entsprechen.
Informationen hierzu finden Sie unter Anpassen der Kopiereinstellungen.
Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Ist die Qualität der Kopien nur dann schlecht, wenn Sie den ADF verwenden?
Der ADF-Glasstreifen ist verschmutzt.
Reinigen Sie den links neben dem Scannerglas befindlichen Glasstreifen. Informationen hierzu finden Sie unter Reinigen des Geräts.
Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Ist die Qualität der Kopien nur dann schlecht, wenn Sie direkt vom Scannerglas aus scannen/kopieren?
Das Scannerglas ist verschmutzt.
Reinigen Sie das Scannerglas. Informationen hierzu finden Sie unter Reinigen des Geräts.
Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Probleme mit der Druckqualität
Ist die Druckqualität insgesamt schlecht?
Ist das Druckbild zu schwach?
Sind auf den Seiten Linien, Streifen oder Punkte zu sehen?
Die Druckmedien entsprechen nicht den Spezifikationen.
Die Druckpatrone ist leer oder beschädigt.
Die Wartungskitteile müssen ersetzt werden.
1. | Stellen Sie sicher, dass die Druckmedien den Spezifikationen für das Gerät entsprechen. Informationen hierzu finden Sie unter Auswählen von Druckmedien.
2. | Tauschen Sie die Druckpatrone aus. Informationen hierzu finden Sie unter Auswechseln der Druckpatrone.
3. | Installieren Sie das Gerätewartungskit. Informationen hierzu finden Sie unter Durchführen vorbeugender Wartungsmaßnahmen.
4. | Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Allgemeine Probleme beim Drucken
Können Dokumente von einem Computer aus gedruckt werden?
Das Computerkabel ist defekt.
Der Druckertreiber muss neu installiert werden.
1. | Versuchen Sie, über das Bedienfeld eine Konfigurationsseite auszudrucken. Wählen Sie Netzwerkadresse und anschließend Drucken. Wenn die Seite gedruckt wird, ist das Problem auf das Kabel oder den Treiber zurückzuführen.
2. | Schließen Sie die Kabel neu an.
3. | Installieren Sie den Treiber neu. Den Druckertreiber finden Sie auf der CD, die Sie zusammen mit dem Gerät erhalten haben.
4. | Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Ist das Drucken über das Netzwerk möglich?
Das Netzwerk muss ordnungsgemäß konfiguriert werden.
1. | Versuchen Sie, den Computer direkt an das Gerät anzuschließen. Wenn das Drucken möglich ist, muss das Problem in der Netzwerkkonfiguration gesucht werden. Informationen hierzu finden Sie unter Beheben von Druckproblemen im Netzwerk.
2. | Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Gibt es Probleme beim Drucken von spezifischen Softwareprogrammen aus?
Die Ursache kann im Softwareprogramm liegen.
1. | Versuchen Sie, von einem anderen Softwareprogramm aus zu drucken. Wenn das Drucken daraus möglich ist, ist die Ursache für das Problem im Originalsoftwareprogramm zu suchen.
2. | Lesen Sie in der Dokumentation zum betreffenden Softwareprogramm nach.
Probleme beim Heften
Werden Jobs geheftet?
In der Hefterkassette haben sich Heftklammern verklemmt.
Die Hefterkassette muss ausgetauscht werden.
Für den Job ist das Heften nicht konfiguriert worden.
Sie verwenden ein Papierformat, für das das Heften nicht unterstützt wird.
1. | Nehmen Sie die Hefterkassette heraus, und überprüfen Sie, ob sie leer ist oder ob sich Heftklammern darin verklemmt haben. Informationen hierzu finden Sie unter Beheben von Hefterstaus.
2. | Wählen Sie für Kopierjobs im Bedienfeld die Option Heften/Sortieren. Stellen Sie für Druckjobs sicher, dass der Hefter/Stapler im Druckertreiber konfiguriert ist.
3. | Verwenden Sie für Heftjobs ausschließlich die Papierformate A4 oder Letter.
4. | Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Halten die Heftklammern die Seiten zusammen?
Sie verwenden Heftklammern, die für dieses Gerät nicht geeignet sind.
Der Job umfasst zu viele Seiten, sodass das Heften nicht ordnungsgemäß funktioniert.
1. | Tauschen Sie die Hefterkassette gegen eine für dieses Gerät geeignete Hefterkassette aus. Informationen hierzu finden Sie unter Bestellen von Teilen, Verbrauchsmaterial und Zubehör.
2. | Der Hefter unterstützt Jobs, die aus maximal 30 Seiten bestehen bzw. deren Papierstapelhöhe maximal 3 mm misst.
3. | Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Befinden sich die Heftklammern an der richtigen Position?
Die Seitenausrichtung für den Job ist falsch.
1. | Passen Sie bei Druckjobs die Seitenausrichtung an die Einstellung im Softwareprogramm an.
2. | Legen Sie bei Kopierjobs das Dokument mit der langen Kante zuerst in den ADF ein. Informationen hierzu finden Sie unter Einlegen von Druckmedien in die Zufuhrfächer.
3. | Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Probleme beim Stapeln
Liegen Seiten schief?
Die Papierstauklappe ist nicht vollständig geschlossen.
1. | Stellen Sie sicher, dass alle Klappen an der linken Seite des Geräts vollständig geschlossen sind.
2. | Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Werden die Seiten sauber gestapelt?
Das Papier erfüllt nicht die Spezifikationen für das Gerät.
Das Papier wird in einer Umgebung gelagert, die nicht den Spezifikationen entspricht.
1. | Verwenden Sie Papier, das den Spezifikationen entspricht. Informationen hierzu finden Sie unter Auswählen von Druckmedien.
2. | Bewahren Sie die Druckmedien in einer Umgebung auf, die den Spezifikationen entspricht. Informationen hierzu finden Sie unter Betriebsumgebung.
3. | Verwenden Sie Papier aus einem bisher ungeöffneten Paket.
4. | Sollte das Problem weiterhin auftreten, wenden Sie sich an den HP Kundendienst. Informationen hierzu finden Sie unter HP Kundendienst.
Probleme beim Versenden von E-Mails
Funktioniert das Versenden von E-Mail-Anlagen?
Wird im Bedienfeld die Meldung „E-Mail-Gateway reagiert nicht“ angezeigt?
Das SMTP-Gateway muss neu konfiguriert werden.
Informationen hierzu finden Sie unter Beheben von E-Mail-Problemen.
Können Sie die „Von“-E-Mail-Adresse ändern?
Das Gerät ist so konfiguriert, dass die „Von“-E-Mail-Adresse nicht geändert werden kann.
Sie müssen sich erst beim Gerät anmelden, bevor Sie die „Von“-E-Mail-Adresse ändern können.
Verwenden Sie zum Ändern dieser Einstellungen den integrierten Webserver. Informationen hierzu finden Sie unter Verwenden des integrierten Webservers.
Können Sie den Dateityp oder die Farbeinstellung für E-Mail-Anlagen ändern?
Ändern Sie die Einstellungen am Bedienfeld oder mit Hilfe des integrierten Webservers.
1. | Wählen Sie auf dem Bedienfeld E-Mail und anschließend Weitere Optionen. Informationen hierzu finden Sie unter Ändern der E-Mail-Einstellungen für den aktuellen Job.
2. | Informationen dazu, wie Sie die Einstellungen mit Hilfe des integrierten Webservers ändern können, finden Sie unter Verwenden des integrierten Webservers.
Wird beim Versuch, eine E-Mail-Anlage zu senden, die Nachricht „Job fehlgeschlagen“ angezeigt?
Die E-Mail-Adresse, an die das Dokument gesendet werden soll, ist falsch.
Die Datei ist größer als für das SMTP-Gateway maximal zulässig.
1. | Senden Sie eine Test-E-Mail von Ihrem Computer aus.
2. | Ändern Sie mit Hilfe des integrierten Webservers die maximal zulässige Größe für E-Mail-Anlagen. Informationen hierzu finden Sie unter Verwenden des integrierten Webservers.
Probleme beim Faxen
Ist die Funktion Fax im Bedienfeld inaktiv?
Sie müssen zunächst die erforderlichen Einstellungen vornehmen, bevor Sie die Funktion Fax verwenden können.
1. | Wählen Sie auf dem Bedienfeld Verwaltung, Initialisierungseinrichtung und anschließend Faxeinrichtung.
2. | Konfigurieren Sie die Einstellungen für Ort, Datum/Zeit und Faxkopfzeile.
Fehlt die Funktion Fax im Bedienfeld vollständig?
Das Faxzubehör ist nicht korrekt installiert.
1. | Stellen Sie sicher, dass das Faxzubehör korrekt installiert ist und keiner der Stifte verbogen ist. Informationen hierzu finden Sie unter Installieren des Faxzubehörs.
2. | Drucken Sie eine Konfigurationsseite, und überprüfen Sie den Modemstatus. Das Modem sollte betriebsbereit bzw. aktiviert sein. Wenn ein anderer Status angegeben wird, gibt es ein Problem mit dem Faxzubehör.
Ist die Funktion Fax zwar korrekt konfiguriert, Sie können aber dennoch keine Faxe senden?
Das zum Gerät mitgelieferte Telefonkabel muss verwendet werden.
Das Telefonkabel ist nicht richtig angeschlossen, oder es ist defekt.
Sie haben das Gerät an einen digitalen statt an einen analogen Telefonanschluss angeschlossen. Das Faxzubehör funktioniert nur mit einem analogen Anschluss.
Informationen hierzu finden Sie unter Beheben von Faxproblemen.
1. | Verwenden Sie grundsätzlich nur das zum Gerät mitgelieferte Telefonkabel.
2. | Prüfen Sie den Telefonanschluss, indem Sie ein Telefon daran anschließen und einen Anruf starten.
3. | Stellen Sie sicher, dass das Gerät an einen analogen Telefonanschluss angeschlossen ist.
Ist die Funktion Fax zwar korrekt konfiguriert, Sie können aber dennoch keine Faxe empfangen?
Der Empfang von Faxen wird durch einen Leitungssplitter oder ein Überspannungsschutzgerät verhindert.
Der Empfang von Faxen wird durch einen Anrufbeantworter oder ein Voice-Mail-System verhindert.
Informationen hierzu finden Sie unter Beheben von Faxproblemen.
1. | Verwenden Sie weder Leitungssplitter noch Überspannungsschutzgeräte.
2. | Trennen Sie den Anrufbeantworter oder das Voice-Mail-System.
3. | Legen Sie für die Einstellung „Rufzeichen vor Annahme“ für das Faxzubehör einen niedrigeren Wert fest. Informationen hierzu finden Sie unter Initialisierungseinrichtung (Menü).
4. | Stellen Sie sicher, dass das Gerät an eine eigens für das Gerät reservierte analoge Telefonleitung angeschlossen ist. Verwenden Sie keine „Rollover“-Leitung.


Beheben allgemeiner Druckprobleme

Beheben allgemeiner Druckprobleme

Das Gerät wählt Druckmedien aus dem falschen Fach aus.
Mögliche Ursache
Lösung
Die Fachauswahl ist unter Umständen in der Softwareanwendung nicht korrekt eingestellt.
In vielen Softwareanwendungen wird das Papierfach im Menü Seite einrichten der Anwendung ausgewählt.
Überprüfen Sie im Bedienfeld die Einstellungen für den Fachtyp und das Druckmedienformat.
Verwenden Sie bei Macintosh-Computern das HP Druckerdienstprogramm, um die Prioritäten der Fächer zu ändern.
Das konfigurierte Format und der konfigurierte Typ entsprechen nicht dem Format und dem Typ der im Fach eingelegten Druckmedien.
Ändern Sie am Bedienfeld das konfigurierte Format und den konfigurierten Typ so, dass diese Werte den Druckmedien im Fach entsprechen.

Das Gerät zieht kein Papier aus dem Fach ein.
Mögliche Ursache
Lösung
Das Fach ist leer.
Legen Sie Papier in das Fach ein.
Die Papierführungen sind falsch eingestellt.
Informationen zum richtigen Einstellen der Führungen finden Sie unter Einlegen von Druckmedien in die Zufuhrfächer.
Stellen Sie sicher, dass die Vorderkante des Papierstapels im Fach bündig ist. Andernfalls kann die Papierhebeplatte vielleicht nicht angehoben werden.

Das Papier ist bei der Ausgabe gewellt.
Mögliche Ursache
Lösung
Das Papier wird gewellt im oberen Ausgabefach abgelegt.
Legen Sie das Papier, das Sie bedrucken, umgedreht in das Fach ein.
Reduzieren Sie die Fixiertemperatur, damit sich das Papier nicht wellt. (Informationen hierzu finden Sie unter Menü „Druckqualität“.)

Das Drucken dauert extrem lange.
Mögliche Ursache
Lösung
Der Job ist unter Umständen sehr komplex.
Die Höchstgeschwindigkeit des Geräts kann auch durch Hinzufügen von mehr Arbeitsspeicher nicht erhöht werden.
Beim Bedrucken von Medien mit benutzerdefinierten Formaten wird die Druckgeschwindigkeit automatisch reduziert.
Hinweis: Das Drucken auf schmalem oder gedrehtem Papier, das Drucken aus Fach 1 oder das Verwenden des Fixierermodus für bestimmte Druckmedientypen führt zu niedrigeren Druckgeschwindigkeiten.
Gestalten Sie die Seite weniger komplex, oder ändern Sie die Einstellungen für die Druckqualität. Wenn dieses Problem häufiger auftritt, rüsten Sie den Arbeitsspeicher des Geräts auf.
Sie drucken eine PDF- oder PostScript (PS)-Datei, verwenden aber einen PCL-Gerätetreiber.
Versuchen Sie, statt des PCL-Gerätetreibers den PS-Gerätetreiber zu verwenden. (Normalerweise können Sie in einem Softwareprogramm zwischen PCL- und PS-Treiber umschalten.)
Im Gerätetreiber ist für Optimieren für die Option „Karton“, „Schwer“, „Rau“ oder „Briefpapier“ eingestellt.
Legen Sie im Gerätetreiber als Typ „Normalpapier“ fest (siehe Steuern von Druckaufträgen).
Hinweis

Wenn Sie die Einstellung auf Normalpapier setzen, wird der Druckjob schneller gedruckt. Werden jedoch schwerere Druckmedien verwendet, stellen Sie das Gerät aus Qualitätsgründen auf schwere Medien ein, auch wenn sich dadurch der Druckvorgang verlangsamt.

Die Seiten werden beidseitig bedruckt.
Mögliche Ursache
Lösung
Das Gerät ist für den Duplexdruck eingerichtet.
Wenn Sie diese Einstellung ändern möchten, finden Sie Informationen dazu unter Öffnen der Druckertreiber oder in der Online-Hilfe.

Der Druckjob enthält nur eine Seite, das Gerät verarbeitet aber auch die Rückseite des Papierblatts (die Seite kommt teilweise heraus, wird dann aber wieder in das Gerät eingezogen).
Mögliche Ursache
Lösung
Das Gerät ist für den Duplexdruck eingerichtet. Auch wenn der Druckjob nur aus einer Seite besteht, verarbeitet das Gerät die Rückseite des Blattes.
Wenn Sie diese Einstellung ändern möchten, finden Sie Informationen dazu unter Öffnen der Druckertreiber oder in der Online-Hilfe.

Die Seiten werden zwar ausgegeben, sind aber nicht bedruckt.
Mögliche Ursache
Lösung
Die Schutzfolie befindet sich unter Umständen noch in der Druckpatrone.
Entfernen Sie die Druckpatrone, und ziehen Sie die Versiegelung heraus. Installieren Sie die Druckpatrone neu.
Die Datei enthält unter Umständen leere Seiten.
Überprüfen Sie die Datei, um sicherzustellen, dass sie keine leeren Seiten enthält.

Das Gerät druckt, der Text aber ist falsch, unleserlich oder unvollständig.
Mögliche Ursache
Lösung
Das Gerätekabel ist locker oder beschädigt.
Ziehen Sie das Kabel ab, und schließen Sie es wieder an. Versuchen Sie, einen Druckjob zu drucken, von dem Sie wissen, dass er funktioniert. Wenn möglich, schließen Sie das Kabel und das Gerät an einen anderen Computer an, und versuchen Sie, einen Druckjob zu drucken, von dem Sie wissen, dass er funktioniert. Wenn sich das Problem so nicht beheben lässt, schließen Sie ein neues Kabel an.
Das Gerät befindet sich in einem Netzwerk oder es ist für die gemeinsame Nutzung freigegeben, es empfängt aber kein „Clear“-Signal.
Trennen Sie das Gerät vom Netzwerk, und schließen Sie es mit einem USB-Kabel direkt an einen Computer an. Drucken Sie einen Job, von dem Sie wissen, dass er funktioniert.
In der Anwendung wurde der falsche Treiber ausgewählt.
Vergewissern Sie sich im Geräteauswahlmenü, dass als Gerät entweder HP LaserJet M5025 oder HP LaserJet M5035 ausgewählt ist.
Die Softwareanwendung kann nicht störungsfrei ausgeführt werden.
Versuchen Sie, den Druckjob in einer anderen Anwendung auszuführen.

Das Gerät reagiert nicht, wenn Sie in der Software Drucken wählen.
Mögliche Ursache
Lösung
Im Gerät befinden sich keine Druckmedien.
Legen Sie Druckmedien ein.
Das Gerät arbeitet möglicherweise im manuellen Zufuhrmodus.
Ändern Sie diesen Modus.
Das Kabel zwischen Computer und Gerät ist nicht richtig angeschlossen.
Ziehen Sie das Kabel ab, und stecken Sie es anschließend wieder ein.
Das Gerätekabel ist beschädigt.
Befestigen Sie das Kabel nach Möglichkeit an einem anderen Computer, und versuchen Sie, einen Druckjob zu drucken, von dem Sie sicher wissen, dass er ausgeführt werden kann. Oder versuchen Sie es mit einem anderen Kabel noch einmal.
In der Software wurde das falsche Gerät ausgewählt.
Vergewissern Sie sich im Geräteauswahlmenü, dass als Gerät entweder HP LaserJet M5025 oder HP LaserJet M5035 ausgewählt ist.
Im Gerät liegt möglicherweise ein Papierstau vor.
Beheben Sie alle Papierstaus. Gehen Sie vor allem im Duplexer mit größter Vorsicht vor (falls Ihr Modell einen Duplexer besitzt). Informationen hierzu finden Sie unter Beheben von Staus.
Die Software für das Gerät ist nicht für den Geräteanschluss konfiguriert.
Vergewissern Sie sich, dass im Geräteauswahlmenü der Software der richtige Anschluss ausgewählt ist. Prüfen Sie, ob dem Gerät der richtige Anschluss zugeordnet ist (sofern der Computer über mehrere Anschlüsse verfügt).
Das Gerät befindet sich in einem Netzwerk und empfängt kein Signal.
Trennen Sie das Gerät vom Netzwerk, und schließen Sie es mit einem parallelen oder USB-Kabel direkt an einen Computer an. Installieren Sie die Drucksoftware neu. Drucken Sie einen Job, von dem Sie wissen, dass er funktioniert.
Löschen Sie alle angehaltenen Druckjobs aus der Druckwarteschlange.
Das Gerät wird nicht mit Strom versorgt.
Überprüfen Sie die Netzkabelverbindungen, wenn keine LEDs leuchten. Überprüfen Sie den Netzschalter. Überprüfen Sie die Stromquelle.
Das Gerät funktioniert nicht richtig.
Überprüfen Sie, ob im Bedienfeld Meldungen angezeigt werden oder Anzeigen leuchten, die auf einen Fehlerzustand hindeuten. Notieren Sie sich alle Meldungen, und lesen Sie unter Bedienfeldmeldungen nach.


Meldungen auf dem Bedienfeld

Meldungen auf dem Bedienfeld

Vier Arten von Meldungen werden auf dem Bedienfeld zum Gerätestatus oder zu Problemen angezeigt.

Meldungsart
Beschreibung
Statusmeldungen
Statusmeldungen liefern Informationen zum aktuellen Status des Geräts. Sie melden den normalen Betriebszustand und müssen nicht gelöscht werden. Die Meldungen wechseln, wenn sich der Gerätestatus ändert. Wenn das Gerät bereit ist (keinen Auftrag ausführt) und keine Warnmeldungen gelöscht werden müssen, wird die Meldung Bereit auf dem Bedienfeld angezeigt.
Warnmeldungen
Warnmeldungen informieren Sie von Daten- und Druckproblemen. Sie werden in der Regel abwechselnd mit der Meldung Bereit oder mit Statusmeldungen so lange angezeigt, bis Sie OK berühren. Manche Warnmeldungen können gelöscht werden. Wenn im Bedienfeldmenü Geräteverhalten die Option Ignorierbare Meldungen auf Job eingestellt wird, werden diese Meldungen beim nächsten Druckauftrag automatisch gelöscht.
Fehlermeldungen
Fehlermeldungen teilen dem Benutzer mit, dass eine Maßnahme getroffen, das heißt z.B. Papier eingelegt oder ein Papierstau beseitigt werden muss.
Bei manchen Fehlermeldungen wird der Normalbetrieb des Geräts automatisch wieder aufgenommen. Wenn die Option Automatische Fortsetzung aktiviert ist, setzt das Gerät bei diesen Fehlermeldungen den Normalbetrieb nach 10 Sekunden fort.
Hinweis

Wenn während der Anzeige einer Fehlermeldung, die ein Fortsetzen des Druckvorgangs erlaubt, eine Taste gedrückt wird, setzt diese die Funktion der automatischen Fortsetzung außer Kraft, und die der gedrückten Taste zugeordnete Funktion hat Vorrang. Wenn z.B. die Taste Stopp gedrückt wird, wird der Druckauftrag angehalten, und die Option zum Abbrechen des Druckauftrags kann ausgewählt werden.

Meldungen zu schwerwiegenden Fehlern
Meldungen zu schwer wiegenden Fehlern können auf Störungen hinweisen. Manche dieser Meldungen können gelöscht werden, indem Sie das Gerät aus- und wieder einschalten. Auf diese Meldungen wirkt sich die Einstellung von Automatische Fortsetzung nicht aus. Wenn ein schwer wiegender Fehler ständig angezeigt wird, muss das Gerät repariert oder gewartet werden.


Bedienfeldmeldungen

Bedienfeldmeldungen

Bedienfeldmeldungen
Bedienfeldmeldung
Beschreibung
Empfohlene Maßnahme
10.32.00 Nicht autorisiertes Material
Die installierten Verbrauchsmaterialien haben den Authentifizierungstest für HP Originalzubehör entweder nicht durchlaufen oder ihn nicht bestanden.
Wenn Sie davon ausgegangen sind, Original-HP Verbrauchsmaterial erworben zu haben, informieren Sie sich unter www.hp.com/go/anticounterfeit. Reparaturen, die aufgrund der Verwendung von nicht von HP hergestellten oder von HP autorisierten Verbrauchsmaterialien erforderlich werden, sind nicht durch die Gewährleistung gedeckt. Bestimmte Funktionen stehen unter Umständen nicht oder nur eingeschränkt zur Verfügung.
Wenn Sie mit dem Drucken fortfahren möchten, wählen Sie OK.
10.XX.YY - Verbrauchsmaterial-Speicherfehler
Das Gerät kann das elektronische Etikett der Druckpatrone nicht lesen oder nicht darauf schreiben, oder auf der Druckpatrone fehlt das elektronische Etikett.
Vergewissern Sie sich, dass die Druckpatrone richtig eingesetzt ist, oder setzen Sie eine neue HP Druckpatrone ein.
11.XX - Interner Zeitfehler Zum Fortfahren „OK“ wählen
Die Echtzeituhr des Geräts ist auf einen Fehler gestoßen.
Stellen Sie immer dann, wenn das Gerät aus- und dann wieder eingeschaltet wird, im Bedienfeld Uhrzeit und Datum ein. Informationen hierzu finden Sie unter Menü „Zeit/Zeitpläne“.
Wenn die Fehlermeldung weiterhin angezeigt wird, tauschen Sie den Formatierer aus.
13.XX.YY - Papier ist um den Fixierer gewickelt
Ein Stau ist aufgetreten, da sich Papier um die Fixiereinheit gewickelt hat.
Befolgen Sie die Anweisungen auf dem Bildschirm.
13.XX.YY - Papierstau an der linken Klappe
Im Bereich der linken Klappe gibt es einen Druckmedienstau.
Befolgen Sie die Anweisungen auf dem Bildschirm, oder lesen Sie unter Beheben von Staus im Hefter/Stapler nach.
13.XX.YY - Papierstau im Duplexer
Im Duplexer ist ein Medienstau aufgetreten.
Befolgen Sie die Anweisungen auf dem Bildschirm, oder lesen Sie unter Beheben von Staus im optionalen Duplexer nach.
13.XX.YY - Stau an der mittleren rechten Klappe
Im Bereich der mittleren rechten Klappe gibt es einen Druckmedienstau.
Befolgen Sie die Anweisungen auf dem Bildschirm, oder lesen Sie unter Beheben von Staus im Bereich der Zufuhrfächer 2 und 3 nach.
13.XX.YY - Stau an der oberen rechten Klappe
Im Bereich der oberen rechten Klappe gibt es einen Druckmedienstau.
Befolgen Sie die Anweisungen auf dem Bildschirm, oder lesen Sie unter Beheben von Staus im Bereich der Druckpatrone nach.
13.XX.YY - Stau an der unteren linken Klappe
Im Bereich der unteren linken Klappe gibt es einen Druckmedienstau.
Befolgen Sie die Anweisungen auf dem Bildschirm, oder lesen Sie unter Beheben von Staus im Ausgabepfad nach.
13.XX.YY - Stau an der unteren rechten Klappe
Im Bereich der unteren rechten Klappe gibt es einen Druckmedienstau.
Befolgen Sie die Anweisungen auf dem Bildschirm, oder lesen Sie unter Beheben von Staus im Zufuhrbereich optionaler Zufuhrfächer nach.
13.XX.YY - Stau im Hefter bei Hefterklappe
Im Bereich der Hefterklappe gibt es einen Stau.
Befolgen Sie die Anweisungen auf dem Bildschirm, oder lesen Sie unter Beheben von Hefterstaus nach.
13.XX.YY - Stau in Fach 1
In Fach 1 ist ein Medienstau aufgetreten.
Entfernen Sie den Druckmedienstau in Fach 1. Befolgen Sie dazu die Anweisungen auf dem Bildschirm, oder lesen Sie unter Beheben von Staus im Bereich des Zufuhrfachs 1 nach.
13.XX.YY - Stau in Fach X
Im angegebenen Fach ist ein Medienstau aufgetreten.
Befolgen Sie die Anweisungen auf dem Bildschirm, oder lesen Sie unter Beheben von Staus im Bereich der Zufuhrfächer 2 und 3 bzw. Beheben von Staus im Zufuhrbereich optionaler Zufuhrfächer nach.
20 Unzureichender Speicher Zum Fortfahren „OK“ wählen
Das Gerät hat mehr Daten empfangen, als vom verfügbaren Arbeitsspeicher aufgenommen werden können. Dies kann passieren, wenn Sie versuchen, zu viele Makros, ladbare Schriften oder komplexe Grafiken zu übertragen.
Wählen Sie OK, um die übertragenen Daten zu drucken (einige Daten können dabei verloren gehen), und vereinfachen Sie dann den Druckjob, oder installieren Sie zusätzlichen Arbeitsspeicher.
21 Seite zu komplex Zum Fortfahren „OK“ wählen
Der Seitenformatierungsprozess war nicht schnell genug für das Gerät.
Wählen Sie OK, um die übertragenen Daten zu drucken. (Einige Daten gehen dabei eventuell verloren.) Wenn diese Meldung häufiger angezeigt wird, vereinfachen Sie den Druckjob.
22 EIO <X> Pufferüberlauf Zum Fortfahren „OK“ wählen
An die EIO-Karte im angegebenen Steckplatz (X) wurden zu viele Daten gesendet. Unter Umständen wird ein falsches Kommunikationsprotokoll verwendet.
Wählen Sie OK, um die übertragenen Daten zu drucken. (Einige Daten gehen dabei eventuell verloren.)
Überprüfen Sie die Hostkonfiguration. Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
22 Pufferüberlauf für integrierte E/A Zum Fortfahren „OK“ wählen
Es wurden zu viele Daten an den integrierten HP Jetdirect-Druckserver gesendet.
Wählen Sie OK, um die übertragenen Daten zu drucken. (Einige Daten gehen dabei eventuell verloren.)
22 USB-E/A-Pufferüberlauf Zum Fortfahren „OK“ wählen
Es wurden zu viele Daten an den USB-Puffer gesendet.
Wählen Sie OK, um die Fehlermeldung zu löschen. (Dabei gehen Daten verloren.)
30.1.YY Scannerfehler
Mit dem Scanner ist ein Problem aufgetreten.
Schalten Sie das Gerät aus und wieder ein.
Kontrollieren Sie, dass sich die Scannerverriegelung im unverriegelten Zustand befindet.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
40 EIO <X> Fehlerhafte Übertragung Zum Fortfahren „OK“ wählen
Die Verbindung zwischen dem Gerät und der EIO-Karte im angegebenen Steckplatz ist unterbrochen.
Wählen Sie OK, um die Fehlermeldung zu löschen und mit dem Druckvorgang fortzufahren.
40 Fehlerhafte serielle Übertragung Zum Fortfahren „OK“ wählen
Ein serieller Datenfehler (Parität, Paketrahmen oder Zeilenüberlauf) ist aufgetreten, während Daten vom Computer gesendet wurden.
Wählen Sie OK, um die Fehlermeldung zu löschen. (Dabei gehen Daten verloren.)
40 Integrierte E/A: Fehlerhafte Übertragung Zum Fortfahren „OK“ wählen
Beim Drucken ist ein vorübergehender Fehler aufgetreten.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/go/M5025_software oder www.hp.com/go/M5035_software.)
41.3 - Fach <XX> laden: <Typ>, <Größe>
In das angegebene Fach wurden Medien eingelegt, die in Zufuhrrichtung länger oder kürzer als das Format sind, das für das Fach eingestellt ist.
Wählen Sie OK, um Fach <X> Format anzuzeigen. Geben Sie für ein Fach ein anderes Format an, damit das Gerät ein Fach verwendet, in dem sich das für den Druckjob erforderliche Druckmedium im gewünschten Format befindet. Wenn die Meldung nicht automatisch aus der Bedienfeldanzeige gelöscht wird, schalten Sie das Gerät aus und wieder ein.
41.3 - Fach <XX> laden Für anderes Fach „OK“ berühren
Im angegebenen Fach ist das angegebene Druckmedienformat nicht vorhanden.
Wählen Sie OK, um ein Fach zu verwenden, in dem das Druckmedium mit dem richtigen Format vorhanden ist.
41.X Fehler Zum Fortfahren „OK“ wählen
Ein vorübergehender Druckfehler ist aufgetreten.
Wählen Sie OK, um die Fehlermeldung zu löschen. Wenn die Fehlermeldung nicht gelöscht wird, schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
49.XXXXX Fehler Zum Fortfahren aus- und wieder einschalten
Ein schwerwiegender Firmwarefehler ist aufgetreten.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
50.X Fehler in Fixiereinheit Zum Fortfahren aus- und wieder einschalten
In der Fixiereinheit ist ein Fehler aufgetreten.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
51.XY Fehler Zum Fortfahren aus- und wieder einschalten
Beim Drucken ist ein vorübergehender Fehler aufgetreten.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
52.XY Fehler Zum Fortfahren aus- und wieder einschalten
Beim Drucken ist ein vorübergehender Fehler aufgetreten.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
53.XY.ZZ RAM DIMM-Steckplatz <X> überprüfen Zum Fortfahren aus- und wieder einschalten
Im Arbeitsspeicher des Geräts ist ein Problem aufgetreten. Das DIMM, das den Fehler verursacht hat, wird nicht verwendet.
Sie müssen unter Umständen das DIMM neu installieren oder austauschen.
Schalten Sie das Gerät aus, und ersetzen Sie das DIMM. Siehe dazu Hinzufügen von Druckerspeicher.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
54.XX FEHLER
Es ist ein vorübergehender Druckfehler aufgetreten.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
55.XX.YY DC CONTR.-FEHLER. Gerät aus- und einschalten.
Das Druckwerk kann nicht mit dem Formatierer kommunizieren.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
56.XX Fehler Zum Fortfahren aus- und wieder einschalten
Beim Drucken ist ein vorübergehender Fehler aufgetreten.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
57.X Fehler Zum Fortfahren aus- und wieder einschalten
Beim Drucken ist ein vorübergehender Fehler aufgetreten.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
58.XX Fehler Zum Fortfahren aus- und wieder einschalten
Beim Drucken ist ein vorübergehender Fehler aufgetreten.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
59.XY Fehler Zum Fortfahren aus- und wieder einschalten
Beim Drucken ist ein vorübergehender Fehler aufgetreten.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
62 Kein System Zum Fortfahren aus- und wieder einschalten
Bei der Firmware des Geräts ist ein Problem augetreten.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
64 Fehler Zum Fortfahren aus- und wieder einschalten
Im Scan-Puffer ist ein Fehler aufgetreten.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
68.X Permanenter Speicher voll
Der NVRAM des Geräts ist voll. Einige der im NVRAM gespeicherten Einstellungen wurden u.U. auf die werkseitigen Standardeinstellungen zurückgesetzt. Der Druckvorgang wird fortgesetzt, es können aber unerwartete Ereignisse eintreten, wenn es im permanenten Speicher zu einem Fehler gekommen ist.
Wählen Sie OK, um die Fehlermeldung zu löschen. Wenn die Fehlermeldung nicht gelöscht wird, schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
68.X Schreibfehler permanenter Speicher
In den NVRAM des Geräts kann nicht geschrieben werden. Der Druckvorgang wird fortgesetzt, es können aber unerwartete Ereignisse eintreten, wenn es im permanenten Speicher zu einem Fehler gekommen ist.
Wählen Sie OK, um die Fehlermeldung zu löschen. Wenn die Fehlermeldung nicht gelöscht wird, schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
68.X Speicherfehler - Einstellungen geändert Zum Fortfahren „OK“ wählen
Eine oder mehrere der Geräteeinstellungen sind ungültig und wurden auf die werkseitigen Standardeinstellungen zurückgesetzt. Der Druckvorgang wird fortgesetzt, es können aber unerwartete Ereignisse eintreten, wenn es im permanenten Speicher zu einem Fehler gekommen ist.
Wählen Sie OK, um die Fehlermeldung zu löschen. Wenn die Fehlermeldung nicht gelöscht wird, schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
69.X Fehler Zum Fortfahren aus- und wieder einschalten
Ein vorübergehender Druckfehler ist aufgetreten.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
79.XXXX Fehler Zum Fortfahren aus- und wieder einschalten
Ein schwerwiegender Hardwarefehler ist aufgetreten.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
8X.YYYY EIO-Fehler Zum Fortfahren aus- und wieder einschalten
Auf der EIO-Zubehörkarte ist ein schwerwiegender Fehler aufgetreten, der durch YYYY genauer angegeben wird.
Führen Sie folgende Schritte zum Löschen der Meldung aus.
1. | Schalten Sie das Gerät aus und wieder ein.
2. | Schalten Sie das Gerät aus, installieren Sie das EIO-Zubehör neu, und schalten Sie dann das Gerät wieder ein.
3. | Tauschen Sie die EIO-Karte aus.
8X.YYYY Fehler in integriertem JetDirect Zum Fortfahren aus- und wieder einschalten
Auf dem integrierten HP Jetdirect-Druckserver ist ein schwerwiegender Fehler aufgetreten, der durch YYYY genauer angegeben wird.
Schalten Sie das Gerät aus und wieder ein.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
Abdeckung des Vorlageneinzugs offen
Die Abdeckung des automatischen Vorlageneinzugs (ADF) ist offen.
Schließen Sie die ADF-Abdeckung. Befolgen Sie die Anweisungen auf dem Bildschirm.
ADF-Einzugsfehler
Im automatischen Vorlageneinzug (ADF) ist es beim Einziehen der Druckmedien zu einem Fehler gekommen.
Kontrollieren Sie, dass Ihr Original nicht mehr als 50 Seiten umfasst. Befolgen Sie die Anweisungen auf dem Bildschirm.
ADF ist leer
Im automatischen Vorlageneinzug (ADF) ist kein Papier eingelegt.
Legen Sie Papier in das ADF-Zufuhrfach ein.
ADF-Papierstau
Im automatischen Vorlageneinzug (ADF) liegt ein Druckmedienstau vor.
Befolgen Sie die Anweisungen auf dem Bildschirm. Informationen hierzu finden Sie unter Beheben von Staus im automatischen Vorlageneinzug (ADF).
Aktion derzeit nicht verfügbar für Fach <X> Fachgröße ungültig: Alle Formate/Benutzerdefinierten
Für einen Duplexdruckjob wurde ein Papierfach festgelegt, für das Alle Formate oder Alle Benutzerdef. eingestellt ist. Bei Fächern, für die Alle Formate oder Alle Benutzerdef. festgelegt ist, ist kein Duplexdruck zulässig.
Wählen Sie ein anderes Fach aus, oder ändern Sie die Konfiguration des Faches.
Ausgabefach <X> voll
Das angegebene Ausgabefach ist voll, und der Druckvorgang kann nicht fortgesetzt werden.
Leeren Sie das Fach, um mit dem Drucken fortzufahren.
Ausgabepapierpfad offen
Die Hefterklappe ist offen und muss erst geschlossen werden, bevor der Druckvorgang fortgesetzt werden kann.
Stellen Sie sicher, dass das Heftklammernmagazin fest sitzt und dass die Hefterklappe geschlossen ist.
Authentifizierung erforderlich
Für diese Funktion oder dieses Ziel wurde die Authentifizierung aktiviert. Sie müssen einen Benutzernamen und ein Kennwort eingeben.
Geben Sie den Benutzernamen und das Kennwort ein, oder wenden Sie sich an den Netzwerkadministrator.
Der Benutzername, der Jobname oder die PIN fehlt.
Eine oder mehrere erforderliche Angaben wurden nicht gemacht.
Wählen Sie den richtigen Benutzernamen und Jobnamen aus, und geben Sie Ihre PIN-Nummer ein.
Der eingegebene Ordner ist ungültig.
Der Ordnername wurde falsch eingegeben oder der Ordner ist nicht vorhanden.
Geben Sie den Ordnernamen richtig ein, oder erstellen Sie den Ordner.
Der Heftjob hat zu viele Seiten.
Der Hefter kann maximal 30 Blatt Papier heften.
Druckjobs mit mehr als 30 Seiten müssen daher manuell geheftet werden.
Die Ordnerliste ist voll. Um einen Ordner hinzufügen zu können, müssen Sie zuerst einen Ordner löschen.
Im Gerät kann nur eine bestimmte Anzahl von Ordnern angelegt werden.
Löschen Sie einen Ordner, den Sie nicht mehr benötigen, und erstellen Sie dann den neuen Ordner.
Diese Funktion erfordert eine Authentifizierung
Sie müssen einen Benutzernamen und ein Kennwort eingeben.
Geben Sie den Benutzernamen und das Kennwort ein, oder wenden Sie sich an den Netzwerkadministrator.
Digital Sending-Service von <IP-Adresse> unterstützt dieses MFP-Gerät nicht. Wenden Sie sich an den Administrator.
Das Gerät kann mit der angegebenen IP-Adresse nicht kommunizieren.
Überprüfen Sie die IP-Adresse. Wenden Sie sich an den Netzwerkadministrator.
Duplexerverbindung fehlerhaft
Das Duplexdruckzubehör ist nicht korrekt an das Gerät angeschlossen.
Entfernen Sie den Duplexer, und installieren Sie ihn neu.
Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
Duplexer wieder einsetzen
Der Duplexer wurde entfernt und muss neu installiert werden.
Setzen Sie den Duplexer wieder in das Gerät ein.
Einlegen in Fach 1: <Typ>, <Größe>
Das Fach ist leer oder auf ein Papierformat eingestellt, das nicht mit dem Job übereinstimmt.
Befolgen Sie die Anweisungen im Dialogfeld auf dem Bildschirm
Einsetzen/Schließen von Fach <XX>
Das angegebene Fach ist geöffnet oder nicht eingesetzt.
Setzen Sie das angegebene Fach ein bzw. schließen Sie es, um fortzufahren.
E-Mail-Gateway hat nicht reagiert. Job fehlgeschlagen.
Ein SMTP-Gateway hat das Zeitlimit überschritten.
Überprüfen Sie die SMTP-IP-Adresse. Informationen hierzu finden Sie unter Beheben von E-Mail-Problemen.
Fehler beim Ausführen des Digital Send-Jobs. Job fehlgeschlagen.
Ein Digital Sending-Job konnte nicht ausgeführt und gesendet werden.
Senden Sie den Job erneut.
Gewählte Druckersprache nicht verfügbar Zum Fortfahren „OK“ wählen
Ein Druckjob hat eine Druckersprache angefordert, die für dieses Gerät nicht verfügbar ist. Der Job wird nicht gedruckt und aus dem Arbeitsspeicher gelöscht.
Verwenden Sie zum Drucken des Jobs einen Druckertreiber für eine andere Druckersprache, oder fügen Sie dem Gerät die benötigte Druckersprache hinzu, sofern möglich. Wenn Sie sich eine Liste der verfügbaren Druckersprachen ansehen möchten, drucken Sie eine Konfigurationsseite aus. Informationen hierzu finden Sie unter Informationsseiten.
Hefter/Stapler-Firmware erneut senden
Beim Aktualisieren der Firmware für den Hefter/Stapler ist ein Problem aufgetreten.
Senden Sie die Aktualisierung erneut.
Heftklammernmagazin bestellen
Im Heftklammernmagazin sind nur noch weniger als 20 Heftklammern vorhanden. Sie können weiterdrucken.
Bestellen Sie ein neues Heftklammernmagazin. Informationen hierzu finden Sie unter Bestellen von Teilen, Verbrauchsmaterial und Zubehör.
Heftklammernmagazin ersetzen
Das Heftklammernmagazin ist leer.
Tauschen Sie es aus. Einlegen von Heftklammern. Informationen zum Bestellen eines neuen Heftklammernmagazins finden Sie unter Bestellen von Teilen, Verbrauchsmaterial und Zubehör.
HP Digital Sending: Zustellungsfehler
Ein Digital Sending-Job konnte nicht ausgeführt und gesendet werden.
Senden Sie den Job noch einmal.
Job kann nicht gespeichert werden
Das Gerät ist nicht in der Lage, den Job zu speichern.
Wenn Sie die Meldung vorübergehend ausblenden möchten, um ein Fax oder eine E-Mail zu versenden, wählen Sie Ausblenden. Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
Job senden nicht möglich
Wenn Sie die Meldung vorübergehend ausblenden möchten, um eine E-Mail zu versenden, wählen Sie Ausblenden. Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
Job wurde aufgrund der Adressierungsinformationen vom E-Mail-Gateway zurückgewiesen. Job fehlgeschlagen.
Eine oder mehrere E-Mail-Adressen sind falsch.
Senden Sie den Job mit den richtigen Adressen erneut.
Job wurde aufgrund einer zu großen Anlage vom E-Mail-Gateway nicht angenommen.
Die gescannten Dokumente haben die zulässige Dateigröße für Anlagen des Servers überschritten.
Senden Sie den Job mit einer geringeren Auflösung, einer kleineren Dateigrößeneinstellung oder weniger Seiten erneut. Informationen dazu, wie Sie die Größe der Anlage verringern können, finden Sie unter Verwenden des integrierten Webservers. Wenden Sie sich an den Netzwerkadministrator, wenn das Senden von gescannten Dokumenten mit mehreren E-Mails aktiviert werden soll.
Kein Zugriff Menüs gesperrt
Die Funktion des Bedienfelds, die Sie verwenden möchten, wurde zum Schutz vor unberechtigtem Zugriff gesperrt.
Wenden Sie sich an den Netzwerkadministrator.
Kennwort oder Name falsch. Korrekte Anmeldedaten eingeben.
Sie haben den Benutzernamen oder das Kennwort falsch eingegeben.
Geben Sie den Benutzernamen und das Kennwort erneut ein.
Kommunikationsfehler beim digitalen Senden
Beim digitalen Senden ist ein Problem aufgetreten.
Wenden Sie sich an den Netzwerkadministrator.
Kopieren nicht möglich
Das Gerät war nicht in der Lage, das Dokument zu kopieren. Wenn diese Meldung weiterhin angezeigt wird, wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
Wenn Sie die Meldung vorübergehend ausblenden möchten, um ein Fax oder eine E-Mail zu versenden, wählen Sie Ausblenden.
LDAP-Server reagiert nicht. Wenden Sie sich an den Administrator.
Der LDAP-Server hat das Zeitlimit für eine Adressanforderung überschritten.
Überprüfen Sie die Adresse des LDAP-Servers. Informationen hierzu finden Sie unter Beheben von E-Mail-Problemen. Wenden Sie sich an den Netzwerkadministrator.
Manuelle Zufuhr: <Typ>, <Größe>
Die Druckmedien für den angegebenen Job müssen manuell aus Fach 1 zugeführt werden.
Legen Sie die angeforderten Druckmedien in Fach 1 ein.
Wählen Sie OK, wenn ein Druckmedientyp in einem Format verwendet werden soll, das in einem anderen Fach vorhanden ist.
Name oder Kennwort ist falsch. Bitte erneut eingeben.
Sie haben den Benutzernamen oder das Kennwort falsch eingegeben.
Geben Sie den Benutzernamen und das Kennwort erneut ein.
Nicht genügend Speicher zum Laden von Schriftarten/Daten <Gerät> Zum Fortfahren „OK“ wählen
Der verfügbare Arbeitsspeicher des Geräts reicht nicht aus, um vom angegebenen Speicherort Daten (z.B. Schriftarten oder Makros) zu laden.
Wählen Sie OK, um ohne Rücksicht auf diese Information fortzufahren. Wenn die Meldung weiterhin angezeigt wird, rüsten Sie den Arbeitsspeicher des Geräts auf.
Nicht-HP Verbrauchsmaterial installiert Economode deaktiviert
Eine nicht von HP hergestellte oder eine aufgefüllte Druckpatrone wurde eingesetzt.
Befolgen Sie die Anweisungen im Dialogfeld auf dem Bildschirm
Novell-Anmeldung erforderlich
Für dieses Ziel wurde die Novell-Authentifizierung aktiviert.
Geben Sie die Anmeldeinformationen für das Novell-Netzwerk ein, um auf die Kopier- und Faxfunktionen zuzugreifen.
Patrone Schwarz bestellen
Die Anzahl der Seiten, die noch mit der Druckpatrone gedruckt werden können, hat den unteren Schwellenwert erreicht. Das Gerät wurde so eingestellt, dass es nicht mehr druckt, wenn neues Verbrauchsmaterial bestellt werden muss.
Wählen Sie OK, wenn Sie weiter drucken möchten, bis die Druckpatrone leer ist.
Informationen zum Bestellen neuer HP Druckpatronen finden Sie unter Bestellen von Teilen, Verbrauchsmaterial und Zubehör.
Patrone Schwarz ersetzen
Die Druckpatrone enthält keinen Toner mehr. Der Druckvorgang kann nicht fortgesetzt werden, weil es anderenfalls zu einer Beschädigung des Geräts kommen könnte.
Hinweis

Abhängig von der Konfiguration des Geräts wird diese Meldung angezeigt, wenn der richtige Zeitpunkt für das Bestellen einer neuen Druckpatrone gekommen ist. In diesem Fall können Sie bei Anzeige dieser Meldung OK wählen und den Druckvorgang so fortsetzen.

Tauschen Sie die Druckpatrone aus. Informationen hierzu finden Sie unter Auswechseln der Druckpatrone.
Patrone Schwarz ersetzen Zum Fortfahren „OK“ wählen
Die Druckpatrone enthält keinen Toner mehr.
Tauschen Sie die Druckpatrone aus. (Siehe Auswechseln der Druckpatrone.)
Patrone Schwarz installieren
Die Druckpatrone wurde herausgenommen oder nicht richtig eingesetzt.
Sie müssen die Druckpatrone austauschen oder einsetzen, um mit dem Drucken fortzufahren.
PIN ist falsch. PIN erneut eingeben.
Die PIN-Nummer wurde falsch eingegeben.
Geben Sie die PIN-Nummer erneut ein.
PIN ist falsch. Vierstellige Zahl eingeben.
Die PIN-Nummer wurde im falschen Format eingegeben.
Geben Sie die vierstellige PIN-Nummer erneut ein.
Säuberung Datenträger <X>% abgeschlossen Nicht ausschalten
Die Festplatte wird momentan gereinigt.
Wenden Sie sich an den Netzwerkadministrator.
Scanfehler Zum erneuten Scannen „Start“ drücken
Beim Scannen ist ein Fehler aufgetreten und das Dokument muss erneut gescannt werden.
Legen Sie das Originaldokument ggf. wieder auf das Vorlagenglas bzw. in den ADF ein, und drücken Sie die Taste Start.
Schalten Sie das Gerät aus, und installieren Sie die Festplatte.
Für den angeforderten Job ist eine Festplatte erforderlich, im Gerät ist aber keine Festplatte installiert.
Schalten Sie das Gerät aus, und installieren Sie eine Festplatte.
Senden nicht möglich
Es wurde keine Netzwerkverbindung gefunden.
Überprüfen Sie die Netzwerkverbindung. Wenden Sie sich an den Netzwerkadministrator.
Senden von Faxnachrichten nicht möglich. Faxkonfiguration überprüfen.
Das Gerät ist nicht in der Lage, einen Faxjob zu senden.
Wenden Sie sich an den Netzwerkadministrator.
SMTP-Gateway reagiert nicht
Das SMTP-Gateway hat das Zeitlimit überschritten.
Überprüfen Sie die IP-Adresse des E-Mail-Servers (siehe Beheben von E-Mail-Problemen). Wenden Sie sich an den Netzwerkadministrator.
Stau im Vorlageneinzug
Im automatischen Vorlageneinzug (ADF) liegt ein Druckmedienstau vor.
Entfernen Sie die aufgestauten Druckmedien aus dem ADF. Befolgen Sie die Anweisungen auf dem Bildschirm, oder lesen Sie unter Beheben von Staus im automatischen Vorlageneinzug (ADF) nach.
Wenn die Meldung auch nach Beseitigung aller Staus noch angezeigt wird, könnte ein Sensor klemmen oder defekt sein. Wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter. (Siehe dazu den Hinweiszettel zum HP Kundendienst, oder informieren Sie sich unter folgender Adresse: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.)
Verbindung nicht möglich
Es wurde keine Netzwerkverbindung gefunden.
Überprüfen Sie die Netzwerkverbindung. Wenden Sie sich an den Netzwerkadministrator.
Zum digitalen Senden ist eine Netzwerkverbindung erforderlich. Wenden Sie sich an den Administrator.
Eine Digital Sending-Funktion wurde konfiguriert, es wird aber keine Netzwerkverbindung erkannt.
Überprüfen Sie die Netzwerkverbindung. Informationen hierzu finden Sie unter Beheben von Druckproblemen im Netzwerk. Wenden Sie sich an den Netzwerkadministrator.
Zur Unterstützung dieser MFP-Firmwareversion muss der Digital Sending-Dienst aktualisiert werden. Wenden Sie sich an den Administrator.
Der Digital Sending-Dienst wird von der derzeit installierten Version der Gerätefirmware nicht unterstützt.
Überprüfen Sie die Firmwareversion. Wenden Sie sich an den Netzwerkadministrator.


Häufige Ursachen für Papierstaus

Häufige Ursachen für Papierstaus

Im Gerät liegt ein Stau vor.
Mögliche Ursache
Lösung
Die Medien entsprechen nicht den Spezifikationen.
Verwenden Sie nur Medien, die den HP Spezifikationen entsprechen. Informationen hierzu finden Sie unter Druckmedien und Fächer.
Eine Komponente ist nicht korrekt installiert.
Vergewissern Sie sich, dass die Druckpatrone korrekt installiert ist.
Die verwendeten Druckmedien haben bereits ein Gerät oder ein Kopiergerät durchlaufen.
Verwenden Sie keine Medien, die bereits bedruckt oder kopiert wurden.
Ein Zufuhrfach wurde inkorrekt geladen.
Entfernen Sie überschüssige Medien aus dem Zufuhrfach. Stellen Sie sicher, dass der Stapel die maximale Stapelhöhe im Fach nicht überschreitet. Informationen hierzu finden Sie unter Einlegen von Druckmedien in die Zufuhrfächer.
Die Medien werden schief zugeführt.
Die Führungen im Zufuhrfach sind nicht richtig ausgerichtet. Richten Sie sie so aus, dass sie den Stapel sicher festhalten, ohne ihn zu biegen.
Die Medien haften oder kleben zusammen.
Nehmen Sie die Medien heraus, biegen Sie sie, drehen Sie sie um 180 Grad oder wenden Sie sie. Legen Sie die Medien wieder in das Fach ein.
Die Medien werden entfernt, bevor sie im Ausgabefach abgelegt werden.
Setzen Sie das Gerät zurück. Warten Sie, bis die Seite im Ausgabefach vollständig abgelegt ist, bevor Sie sie entnehmen.
Beim beidseitigen Druck haben Sie das Papier entnommen, bevor die zweite Seite des Dokuments gedruckt wurde.
Setzen Sie das Gerät zurück, und drucken Sie das Dokument erneut. Warten Sie, bis die Seite im Ausgabefach vollständig abgelegt ist, bevor Sie sie entnehmen.
Die Medien sind in schlechtem Zustand.
Ersetzen Sie die Medien.
Die internen Walzen des Fachs ziehen die Druckmedien nicht ein.
Wenn die Medien schwerer sind als 163 g/m2, werden sie unter Umständen nicht aus dem Fach eingezogen.
Die Medien haben raue oder gezackte Ränder.
Ersetzen Sie die Medien.
Die Medien sind perforiert oder haben einen geprägten Aufdruck.
Perforierte Medien und solche mit geprägtem Aufdruck werden nicht ohne Weiteres getrennt. Führen Sie die Blätter einzeln über Fach 1 zu.
Verbrauchsmaterialien im Gerät haben das Ende ihrer Gebrauchsdauer erreicht.
Überprüfen Sie das Bedienfeld des Geräts auf Meldungen, die Sie zum Auswechseln von Verbrauchsmaterialien auffordern, oder drucken Sie eine Verbrauchsmaterialstatusseite, um die verbleibende Nutzungszeit für diese Verbrauchsmaterialien zu überprüfen. Informationen hierzu finden Sie unter Informationsseiten.
Das Papier wurde nicht ordnungsgemäß gelagert.
Ersetzen Sie das Papier in den Fächern. Papier sollte in seiner Originalverpackung in einer regulierten Umgebung gelagert werden.
Das Verpackungsmaterial wurde nicht vollständig entfernt.
Sorgen Sie dafür, dass das Gerät frei von Verpackungsfolien, Pappen und Plastiktransportsicherungen ist.

1 Wenn weiterhin Papierstaus auftreten, wenden Sie sich an den HP Kundendienst oder an einen autorisierten HP Kundendienstanbieter.


Papierstau-Positionen

Papierstau-Positionen

Verwenden Sie bei der Beseitigung von Papierstaus im Gerät diese Abbildung. Anleitungen zur Beseitigung von Papierstaus finden Sie unter Beheben von Staus.

1
ADF
Informationen hierzu finden Sie unter Beheben von Staus im automatischen Vorlageneinzug (ADF).
2
Hefter/Stapler
Informationen zu Druckmedienstaus finden Sie unter Beheben von Staus im Hefter/Stapler. Informationen zu Hefterstaus finden Sie unter Beheben von Hefterstaus.
3
Ausgabepfad
Informationen hierzu finden Sie unter Beheben von Staus im Ausgabepfad.
4
Duplexpfad (für beidseitiges Drucken)
Informationen hierzu finden Sie unter Beheben von Staus im optionalen Duplexer.
5
Hefter/Stapler-Ausgabefach
Informationen hierzu finden Sie unter Beheben von Staus im Hefter/Stapler.
6
Ausgabefach
Informationen hierzu finden Sie unter Beheben von Staus im Ausgabepfad.
7
Druckpatrone
Informationen hierzu finden Sie unter Beheben von Staus im Bereich der Druckpatrone.
8
Zufuhrfächer
Informationen dazu finden Sie unter Beheben von Staus im Bereich des Zufuhrfachs 1 und Beheben von Staus im Bereich der Zufuhrfächer 2 und 3.
9
Optionale Zufuhrfächer
Informationen hierzu finden Sie unter Beheben von Staus im Zufuhrbereich optionaler Zufuhrfächer.


Papierstaubehebung

Papierstaubehebung

Das Gerät verfügt über eine Papierstaubehebungsfunktion, die festlegt, ob gestaute Seiten nach der Behebung des Staus erneut gedruckt werden.

● | Autom. legt fest, dass die Papierstaubehebung bei ausreichend Speicherplatz automatisch aktiviert wird.
● | Aus verhindert, dass gestaute Seiten erneut gedruckt werden. Mit dieser Einstellung sparen Sie Speicherplatz.
● | Ein legt fest, dass jede gestaute Seite nach der Behebung des Staus erneut gedruckt wird.
Hinweis

Nach der Behebung des Papierstaus werden mitunter Seiten erneut gedruckt, die bereits vor dem Stau gedruckt wurden. Achten Sie darauf, alle doppelten Seiten auszusortieren.

Wenn Sie die Druckgeschwindigkeit und die Speicherressourcen erhöhen wollen, ist es ratsam, die Papierstaubeseitigung zu deaktivieren.

Deaktivieren der Papierstaubehebung

1. | Wählen Sie auf dem Home-Bildschirm Verwaltung.
2. | Wählen Sie Geräteverhalten.
3. | Wählen Sie Verhalten bei Warnmeldungen/Fehlern
4. | Wählen Sie Papierstaubehebung.
5. | Wählen Sie Aus.
6. | Wählen Sie Speichern.


Beheben von Staus

Beheben von Staus

Achten Sie beim Herausziehen des gestauten Druckmediums darauf, dass dieses nicht reißt. Kleine Stücke des Druckmediums, die im Gerät zurückbleiben, können erneut einen Stau verursachen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Beheben von Staus im automatischen Vorlageneinzug (ADF)
  • Beheben von Staus im Hefter/Stapler
  • Beheben von Staus im Ausgabepfad
  • Beheben von Staus im optionalen Duplexer
  • Beheben von Staus im Bereich der Druckpatrone
  • Beheben von Staus im Bereich der Zufuhrfächer
  • Beheben von wiederholt auftretenden Staus


Beheben von Staus im automatischen Vorlageneinzug (ADF)

Beheben von Staus im automatischen Vorlageneinzug (ADF)

Mitunter kommt es bei einem Fax-, Kopier- oder Scanjob zu einem Druckmedienstau. In solch einem Fall wird im Bedienfeld die Meldung Stau im Vorlageneinzug angezeigt. Beheben Sie den Stau anhand der Anweisungen auf dem Bildschirm, oder führen Sie die unten genannten Schritte aus.

1. | Öffnen Sie die Abdeckung des automatischen Vorlageneinzugs. Abbildung der Vorgehensweise
2. | Wenn Sie zweiseitige Dokumente kopiert haben, lösen Sie den grünen Hebel, um die Zufuhrumkehrungseinheit zu öffnen, und entfernen Sie sämtliche Druckmedien aus diesem Bereich. Abbildung der Vorgehensweise
3. | Achten Sie dabei darauf, die Seite nicht zu zerreißen. Ziehen Sie auch das Papier aus dem ADF-Ausgabefach. Wenn Sie dabei auf Widerstand stoßen, fahren Sie mit dem nächsten Schritt fort. Abbildung der Vorgehensweise
4. | Drehen Sie das grüne Rad, um die Druckmedien aus dem ADF herauszutransportieren. Abbildung der Vorgehensweise
5. | Schließen Sie die ADF-Abdeckung. Wenn auf diese Weise nicht alle gestauten Druckmedien aus dem Gerät entfernt werden konnten, fahren Sie mit dem nächsten Schritt fort. Abbildung der Vorgehensweise
6. | Öffnen Sie die Abdeckung des automatischen Vorlageneinzugs, und lösen Sie die Medien vorsichtig mit beiden Händen. Abbildung der Vorgehensweise
7. | Wenn die Medien nicht mehr eingeklemmt sind, ziehen Sie sie vorsichtig in der angegebenen Richtung heraus. Abbildung der Vorgehensweise
8. | Schließen Sie die Abdeckung des Flachbettscanners. Abbildung der Vorgehensweise


Beheben von Staus im Hefter/Stapler

Beheben von Staus im Hefter/Stapler

Bei einem Stau im Hefter/Stapler wird im Bedienfeld des HP LaserJet M5035XS MFP die folgende Meldung angezeigt: 13.XX.YY Papierstau an der linken Klappe. Beheben Sie den Stau anhand der Anweisungen auf dem Bildschirm, oder führen Sie die unten genannten Schritte aus.

1.

Wenn der größte Teil der gestauten Druckmedien sichtbar aus dem Gerät heraus in das Hefter/Stapler-Ausgabefach ragt, fassen Sie die Druckmedien an beiden Seiten, und ziehen Sie sie langsam aus dem Gerät.

Abbildung der Vorgehensweise
Hinweis

Wenn die Druckmedien sich im Hefter/Stapler stauen, sich der größere Teil der Medien aber noch im Gerät befindet, lässt sich der Papierstau besser über die obere linke Klappe entfernen.

2.

Öffnen Sie die obere linke Klappe.

Abbildung der Vorgehensweise

3.

Drücken Sie den grünen Griff, um die gestauten Medien freizugeben, und sehen Sie nach, ob im Geräteinneren noch mehr gestaute Medien vorhanden sind.

Abbildung der Vorgehensweise
4.

Fassen Sie die Druckmedien an beiden Seiten, und ziehen Sie sie vorsichtig aus dem Gerät heraus.

Abbildung der Vorgehensweise
5.

Schließen Sie die obere linke Klappe. Achten Sie darauf, dass die Klappe an beiden Seiten einrastet.

Abbildung der Vorgehensweise

Wenn die Staumeldung weiterhin angezeigt wird, befinden sich immer noch gestaute Druckmedien im Gerät. Überprüfen Sie, ob der Stau an einer anderen Position aufgetreten ist.


Beheben von Staus im Ausgabepfad

Beheben von Staus im Ausgabepfad

Beheben Sie den Stau im Ausgabepfad anhand der Anweisungen auf dem Bildschirm, oder führen Sie die unten genannten Schritte aus. Wenn es im Ausgabepfad zu Papierstaus kommt, wird im Bedienfeld die folgende Meldung angezeigt:

● | 13.XX.YY Papierstau an der linken Klappe (HP LaserJet M5025 MFP, HP LaserJet M5035 MFP und HP LaserJet M5035X MFP)
● | 13.XX.YY Stau an der unteren linken Klappe (HP LaserJet M5035XS MFP)

1.

Wenn der größte Teil der gestauten Druckmedien sichtbar aus dem Gerät heraus in das Ausgabefach ragt, fassen Sie die Druckmedien an beiden Seiten, und ziehen Sie sie langsam aus dem Gerät.

Abbildung der Vorgehensweise
Hinweis

Wenn die Druckmedien sich im Ausgabefach stauen, sich der größere Teil der Medien aber noch im Gerät befindet, lässt sich der Stau besser über die Papierstauklappe entfernen.

2.

Öffnen Sie die Papierstauklappe.

Abbildung der Vorgehensweise
3.

Fassen Sie die Druckmedien an beiden Seiten, und ziehen Sie sie vorsichtig aus dem Gerät heraus. (Möglicherweise befindet sich loser Toner auf dem Druckmedium. Achten Sie darauf, dass Sie weder sich noch das Gerät damit beschmutzen.)

Abbildung der Vorgehensweise
Hinweis

Wenn sich das Druckmedium nur schwer entfernen lässt, öffnen Sie die obere rechte Klappe, und nehmen Sie die Druckpatrone heraus, um den Druck auf das Druckmedium zu verringern.

4.

Schließen Sie die Papierstauklappe.

Abbildung der Vorgehensweise

Wenn die Staumeldung weiterhin angezeigt wird, befinden sich immer noch gestaute Druckmedien im Gerät. Überprüfen Sie, ob der Stau an einer anderen Position aufgetreten ist.


Beheben von Staus im optionalen Duplexer

Beheben von Staus im optionalen Duplexer

Bei einem Stau im optionalen Duplexer wird im Bedienfeld die folgende Meldung angezeigt: 13.XX.YY Stau in Duplexer. Beheben Sie den Stau anhand der Anweisungen auf dem Bildschirm, oder führen Sie die unten genannten Schritte aus.

1. | Entfernen Sie den Duplexer. Abbildung der Vorgehensweise
2. | Entfernen Sie jegliche Medien aus dem Duplexer. Abbildung der Vorgehensweise
3. | Setzen Sie den Duplexer wieder ein. Abbildung der Vorgehensweise


Beheben von Staus im Bereich der Druckpatrone

Beheben von Staus im Bereich der Druckpatrone

Bei einem Druckmedienstau im Bereich der Druckpatrone wird im Bedienfeld die folgende Meldung angezeigt: 13.XX.YY Stau an der oberen rechten Klappe. Beheben Sie den Stau anhand der Anweisungen auf dem Bildschirm, oder führen Sie die unten genannten Schritte aus.

1.

Öffnen Sie die Papierstauklappe.

Abbildung der Vorgehensweise

2.

Öffnen Sie die obere rechte Klappe, und nehmen Sie die Druckpatrone heraus.

Abbildung der Vorgehensweise

VORSICHT

Um eine Beschädigung der Druckpatrone zu vermeiden, setzen Sie sie niemals länger als einige Minuten dem Licht aus.
3.

Heben Sie die Metallplatte im Gerät hoch.

Abbildung der Vorgehensweise

4.

Ziehen Sie das gestaute Druckmedium langsam aus dem Gerät heraus. Achten Sie darauf, dass es nicht reißt.

Abbildung der Vorgehensweise

VORSICHT

Achten Sie darauf, dass kein Toner in das Produkt gelangt. Entfernen Sie losen Toner, der eventuell in das Gerät gelangt ist, mit einem trockenen, fusselfreien Tuch. Wenn loser Toner in das Gerät fällt, kann dies vorübergehend zu einer schlechteren Druckqualität führen. Sobald einige Seiten gedruckt wurden, sollte sich kein loser Toner mehr im Papierpfad befinden. Falls Toner auf Ihre Kleidung gelangt, wischen Sie ihn mit einem trockenen Tuch ab. Waschen Sie dann das Kleidungsstück in kaltem Wasser. (Heißes Wasser fixiert den Toner im Gewebe.)

5.

Wechseln Sie die Druckpatrone aus, und schließen Sie die obere rechte Klappe.

Abbildung der Vorgehensweise

6.

Schließen Sie die Papierstauklappe.

Abbildung der Vorgehensweise

Wenn die Staumeldung weiterhin angezeigt wird, befinden sich immer noch gestaute Druckmedien im Gerät. Überprüfen Sie, ob der Stau an einer anderen Position aufgetreten ist.


Beheben von Staus im Bereich der Zufuhrfächer

Beheben von Staus im Bereich der Zufuhrfächer

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Beheben von Staus im Bereich des Zufuhrfachs 1
  • Beheben von Staus im Bereich der Zufuhrfächer 2 und 3
  • Beheben von Staus im Zufuhrbereich optionaler Zufuhrfächer


Beheben von Staus im Bereich des Zufuhrfachs 1

Beheben von Staus im Bereich des Zufuhrfachs 1

Bei einem Papierstau im Bereich von Zufuhrfach 1 wird im Bedienfeld die folgende Meldung angezeigt: 13.XX.YY Stau in Fach 1. Beheben Sie den Stau anhand der Anweisungen auf dem Bildschirm, oder führen Sie die unten genannten Schritte aus.

1. | Wenn die Kante des Druckmediums im Zufuhrbereich zu sehen ist, ziehen Sie das Druckmedium langsam aus dem Gerät.
2. | Wenn die Kante des Druckmediums nicht zu sehen ist, nehmen Sie die Druckmedien aus Fach 1 heraus, und gehen Sie wie in Beheben von Staus im Bereich der Druckpatrone beschrieben vor.


Beheben von Staus im Bereich der Zufuhrfächer 2 und 3

Beheben von Staus im Bereich der Zufuhrfächer 2 und 3

Beheben Sie die Staus in den Zufuhrfächern 2 und 3 anhand der Anweisungen auf dem Bildschirm, oder führen Sie die unten genannten Schritte aus. Bei Staus in den Fächern 2 und 3 wird im Bedienfeld die folgende Meldung angezeigt:

● | 13.XX.YY Stau in Fach 2
● | 13.XX.YY Stau in Fach 3
● | Stau an der unteren linken Klappe (HP LaserJet M5025 MFP und HP LaserJet M5035 MFP)
● | Stau an der mittleren linken Klappe (HP LaserJet M5035X MFP und HP LaserJet M5035XS MFP)

1.

Öffnen Sie die rechte Klappe. Wenn die gestaute Seite zu sehen ist, ziehen Sie sie vorsichtig aus dem Gerät.

Abbildung der Vorgehensweise

2.

Wenn Sie den Stau über diese Klappe nicht beseitigen können, ziehen Sie das Zufuhrfach aus dem Gerät, und nehmen Sie alle beschädigten Seiten aus dem Fach.

Abbildung der Vorgehensweise

3.

Wenn die Kante des gestauten Papiers im Zufuhrbereich zu sehen ist, ziehen Sie das Papier langsam nach links und dann aus dem Gerät heraus.

Abbildung der Vorgehensweise

Hinweis

Ziehen Sie das Papier nicht mit Gewalt heraus. Wenn das Papier in einem Fach eingeklemmt ist, versuchen Sie, es ggf. über das darüber liegende Fach oder über den Druckpatronenbereich zu entfernen.

4.

Schließen Sie die Klappe, und schieben Sie das Zufuhrfach wieder in das Gerät.

Abbildung der Vorgehensweise

Hinweis

Stellen Sie vor dem Einsetzen des Fachs sicher, dass der Papierstapel an allen vier Ecken eben im Fach liegt und unterhalb der Markierungen an den Führungen befindet.

Hinweis

Wenn es Ihnen nicht gelungen ist, den Stau vom Zufuhrbereich aus zu entfernen, könnte das Papier auch im Bereich der Druckpatrone gestaut sein. Informationen hierzu finden Sie unter Beheben von Staus im Bereich der Druckpatrone.

Wenn die Staumeldung weiterhin angezeigt wird, befinden sich immer noch gestaute Druckmedien im Gerät. Überprüfen Sie, ob der Stau an einer anderen Position aufgetreten ist.


Beheben von Staus im Zufuhrbereich optionaler Zufuhrfächer

Beheben von Staus im Zufuhrbereich optionaler Zufuhrfächer

Beheben Sie den Stau in den optionalen Fächern anhand der Anweisungen auf dem Bildschirm, oder führen Sie die unten genannten Schritte aus. Bei Papierstaus in optionalen Zufuhrfächern wird im Bedienfeld die folgende Meldung angezeigt:

● | 13.XX.YY Stau in Fach 4 (HP LaserJet M5035X MFP und HP LaserJet M5035XS MFP)
● | 13.XX.YY Stau in Fach 5 (HP LaserJet M5035XS MFP)
● | 13.XX.YY Stau in Fach 6 (HP LaserJet M5035XS MFP)
● | Stau an der mittleren linken Klappe (HP LaserJet M5035X MFP und HP LaserJet M5035XS MFP)
● | Stau an der unteren linken Klappe (HP LaserJet M5035X MFP und HP LaserJet M5035XS MFP)

1.

Öffnen Sie die rechte Klappe. Wenn sich der Stau in Fach 5 oder Fach 6 befindet, öffnen Sie zusätzlich die untere rechte Klappe. Wenn die gestaute Seite zu sehen ist, ziehen Sie sie vorsichtig aus dem Gerät.

Abbildung der Vorgehensweise

2.

Wenn Sie den Stau über diese Klappen nicht beseitigen können, ziehen Sie das Zufuhrfach aus dem Gerät, und nehmen Sie alle beschädigten Seiten aus dem Fach.

Abbildung der Vorgehensweise

3.

Wenn die Kante des gestauten Papiers im Zufuhrbereich zu sehen ist, ziehen Sie das Papier langsam nach links und dann aus dem Gerät heraus.

Abbildung der Vorgehensweise

Hinweis

Ziehen Sie das Papier nicht mit Gewalt heraus. Wenn das Papier in einem Fach eingeklemmt ist, versuchen Sie, es ggf. über das darüber liegende Fach oder über die obere rechte Klappe zu entfernen.

4.

Schließen Sie die Klappen, und schieben Sie das Zufuhrfach wieder in das Gerät.

Abbildung der Vorgehensweise

Hinweis

Stellen Sie vor dem Einsetzen des Fachs sicher, dass der Papierstapel an allen vier Ecken eben im Fach liegt und unterhalb der Markierungen an den Führungen befindet.

Hinweis

Wenn es Ihnen nicht gelungen ist, den Stau vom Zufuhrbereich aus zu entfernen, könnte das Papier auch im Bereich der Druckpatrone gestaut sein. Informationen hierzu finden Sie unter Beheben von Staus im Bereich der Druckpatrone.

Wenn die Staumeldung weiterhin angezeigt wird, befinden sich immer noch gestaute Druckmedien im Gerät. Überprüfen Sie, ob der Stau an einer anderen Position aufgetreten ist.


Beheben von wiederholt auftretenden Staus

Beheben von wiederholt auftretenden Staus

Wenn wiederholt Papierstaus auftreten, gehen Sie folgendermaßen vor:

● | Überprüfen Sie alle Staupositionen. Möglicherweise ist ein Stück des Druckmediums an irgendeiner Position im Gerät festgeklemmt.
● | Vergewissern Sie sich, dass das Druckmedium richtig in die Fächer eingelegt wurde, die Fächer für das eingelegte Druckmedium eingestellt wurden und nicht überladen sind.
● | Vergewissern Sie sich, dass alle Fächer und Zubehörteile für die Papierzufuhr und -ausgabe richtig am Gerät angebracht sind. (Wenn während eines Druckjobs ein Fach geöffnet ist, kann dies einen Stau hervorrufen.)
● | Vergewissern Sie sich, dass alle Abdeckungen und Klappen geschlossen sind. (Wenn während eines Druckjobs ein Abdeckung oder Klappe geöffnet ist, kann dies einen Stau hervorrufen.)
● | Die Blätter könnten aneinander haften. Biegen Sie den Stapel, um die Blätter voneinander zu trennen. Fächern Sie den Stapel nicht auf.
● | Wenn Sie aus Fach 1 drucken, legen Sie weniger Druckmedien in das Fach ein.
● | Wenn Sie kleinformatige Medien bedrucken (z.B. Indexkarten), stellen Sie sicher, dass sie ordnungsgemäß im Fach eingelegt sind.
● | Wenden Sie den Papierstapel im Fach. Drehen Sie die Medien ggf. um 180°.
● | Drehen Sie den Papierstapel, damit das Papier mit einer anderen Ausrichtung eingezogen wird.
● | Überprüfen Sie die Qualität der Druckmedien. Verwenden Sie kein beschädigtes oder unregelmäßiges Druckmedium.
● | Verwenden Sie nur Medien, die den HP Spezifikationen entsprechen. Informationen hierzu finden Sie unter Druckmedien und Fächer.
● | Verwenden Sie keine Druckmedien, die breits in einem Drucker oder Kopierer zum Einsatz kamen. Bedrucken Sie Umschläge, Transparentfolien, Pergamentpapier und Etiketten nicht beidseitig.
● | Verwenden Sie keine gehefteten Druckmedien oder Medien, bei denen die Heftklammern entfernt wurden. Heftklammern können zu Schäden am Gerät führen und die Produktgewährleistung aufheben.
● | Überprüfen Sie, dass die Stromversorgung für das Gerät keinen Schwankungen unterliegt und den Geräteanforderungen entspricht. Informationen hierzu finden Sie unter Spezifikationen.
● | Reinigen Sie das Gerät. Informationen hierzu finden Sie unter Reinigen des Geräts.
● | Bitten Sie einen von HP autorisierten Kundendienst- oder Serviceanbieter um die Durchführung von Routinewartungsmaßnahmen. Weitere Informationen finden Sie auf dem Hinweiszettel in der Verpackung des Geräts oder unter HP Kundendienst.


Beheben von Hefterstaus

Beheben von Hefterstaus

Um das Risiko von Hefterstaus zu verringern, stellen Sie sicher, dass Sie maximal 30 Druckmedienblätter (80 g/m2) auf einmal einlegen.

Die Bedienfeldanzeige 13.XX.YY Stau im Hefter bei Hefterklappe auf dem HP LaserJet M5035-XS MFP weist Sie auf einen Hefterstau hin. Um den Stau zu beheben, folgen Sie den Anweisungen auf dem Bildschirmdialogfeld, oder führen Sie die folgenden Schritte aus.

1. | Öffnen Sie die Hefterklappe. Abbildung der Vorgehensweise
2. | Ziehen Sie am grünen Griff des Heftklammermagazins, um es zu lockern, und ziehen Sie es anschließend aus dem Gerät. Abbildung der Vorgehensweise
3. | Entfernen Sie lose Heftklammern aus dem Hefter und der Hefterkassette. Abbildung der Vorgehensweise
4. | Klappen Sie den kleinen Hebel an der Rückseite des Magazins nach oben. Abbildung der Vorgehensweise
5. | Nehmen Sie die verklemmten Heftklammern aus dem Magazin. Abbildung der Vorgehensweise
6. | Klappen Sie den kleinen Hebel an der Rückseite des Magazins nach unten. Vergewissern Sie sich, dass er eingerastet ist. Abbildung der Vorgehensweise
7. | Setzen Sie das Heftklammermagazin in die Öffnung hinter der Hefterklappe ein, und drücken Sie den grünen Griff hinunter. Abbildung der Vorgehensweise
8. | Schließen Sie die Hefterklappe. Abbildung der Vorgehensweise
9. | Prüfen Sie den Hefter, indem Sie einen Heftjob drucken oder kopieren.

Wiederholen Sie diese Schritte, falls erforderlich.


Beheben von Problemen mit der Druckqualität

Beheben von Problemen mit der Druckqualität

In diesem Abschnitt werden unterschiedliche Probleme mit der Druckqualität und deren Behebung beschrieben. Häufig können Probleme mit der Druckqualität leicht behoben werden, wenn das Gerät ordnungsgemäß gewartet wird, Druckmedien gemäß den HP Spezifikationen verwendet werden oder eine Reinigungsseite gedruckt wird.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Mit Papier verbundene Druckqualitätsprobleme
  • Mit den Umgebungsbedingungen verbundene Druckqualitätsprobleme
  • Mit Papierstaus verbundene Druckqualitätsprobleme
  • Beispiele für Bildfehler
  • Helles Druckbild (Teil der Seite)
  • Helles Druckbild (gesamte Seite)
  • Flecken
  • Fehlstellen
  • Linien
  • Grauer Hintergrund
  • Verschmierter Toner
  • Lose Tonerpartikel
  • Wiederholt auftretende Fehler
  • Bildwiederholung
  • Fehlgeformte Zeichen
  • Schief ausgerichtetes Druckbild
  • Gewelltes Papier
  • Falten und Knitterstellen
  • Vertikale weiße Linien
  • Abdrücke der Walzen
  • Weiße Flecken auf schwarzem Hintergrund
  • Verwischte Linien
  • Verschwommenes Druckbild
  • Unbeabsichtigte Druckbildwiederholung


Mit Papier verbundene Druckqualitätsprobleme

Problembehebung
Mit Papier verbundene Druckqualitätsprobleme

Mit Papier verbundene Druckqualitätsprobleme

Manche Druckqualitätsprobleme werden durch die Verwendung von ungeeigneten Medien verursacht.

● | Verwenden Sie Medien, die den HP Spezifikationen entsprechen. Siehe Druckmedien und Fächer.
● | Die Oberfläche der Medien ist zu glatt. Verwenden Sie Medien, die den HP Spezifikationen entsprechen. Siehe Druckmedien und Fächer.
● | Der Feuchtigkeitsgehalt ist ungleichmäßig, zu hoch oder zu niedrig. Verwenden Sie Medien aus einer anderen Quelle oder aus einer ungeöffneten Packung.
● | Einige Bereiche der Druckmedien stoßen den Toner ab. Verwenden Sie Medien aus einer anderen Quelle oder aus einer ungeöffneten Packung.
● | Das verwendete Briefkopfpapier ist rau. Verwenden Sie glatteres Kopierpapier. Wenn das Problem auf diese Weise nicht mehr auftritt, wenden Sie sich an die Druckerei, die Ihre Briefbögen druckt, und stellen Sie sicher, dass Papier verwendet wird, das den Spezifikationen für dieses Gerät entspricht. Siehe Druckmedien und Fächer.
● | Das Papier ist zu rau. Verwenden Sie glatteres Kopierpapier.
● | Die Treibereinstellung ist nicht korrekt. Informationen zum Ändern der Medientypeinstellung finden Sie unter Steuern von Druckaufträgen.
● | Die verwendeten Medien sind für die gewählte Medientypeinstellung zu schwer und der Toner bindet sich nicht daran.


Mit den Umgebungsbedingungen verbundene Druckqualitätsprobleme

Problembehebung
Mit den Umgebungsbedingungen verbundene Druckqualitätsprobleme

Mit den Umgebungsbedingungen verbundene Druckqualitätsprobleme

Prüfen Sie, ob die Umgebung des Geräts den Spezifikationen entspricht, wenn es unter übermäßig feuchten oder trockenen Umgebungsbedingungen in Betrieb genommen wird. Siehe Betriebsumgebung.


Mit Papierstaus verbundene Druckqualitätsprobleme

Mit Papierstaus verbundene Druckqualitätsprobleme

Stellen Sie sicher, dass alle Blätter aus dem Papierpfad entfernt wurden. Siehe Beheben von Staus.

● | Falls erst kürzlich ein Papierstau aufgetreten ist, drucken Sie zwei bis drei Seiten, um das Gerät zu reinigen.
● | Wenn das Papier nicht durch die Fixiereinheit geleitet wird, und es auf den nachfolgenden Dokumenten zu Mängeln bei der Bildqualität kommt, drucken Sie drei Seiten, um das Gerät zu reinigen. Sollte das Problem weiterhin auftreten, drucken und verarbeiten Sie eine Reinigungsseite. Siehe Reinigen des Geräts.


Beispiele für Bildfehler

Beispiele für Bildfehler

Stellen Sie mit Hilfe der Beispiele in dieser Bildfehlertabelle fest, um welches Druckqualitätsproblem es sich handelt. Lesen Sie anschließend die Informationen auf den entsprechenden Seiten, um das Problem zu beheben. Mit diesen Beispielen werden die am häufigsten auftretenden Druckqualitätsprobleme dargestellt. Wenn die Fehler mit Hilfe der empfohlenen Anweisungen nicht behoben werden können, wenden Sie sich an den HP Kundendienst.

Abbildung der Vorgehensweise
Siehe Helles Druckbild (Teil der Seite)
Abbildung der Vorgehensweise
Siehe Helles Druckbild (gesamte Seite)
Abbildung der Vorgehensweise
Siehe Flecken
Abbildung der Vorgehensweise
Siehe Flecken
Abbildung der Vorgehensweise
Siehe Fehlstellen
Abbildung der Vorgehensweise
Siehe Fehlstellen
Abbildung der Vorgehensweise
Siehe Fehlstellen
Abbildung der Vorgehensweise
Siehe Linien
Abbildung der Vorgehensweise
Siehe Grauer Hintergrund
Abbildung der Vorgehensweise
Siehe Verschmierter Toner
Abbildung der Vorgehensweise
Siehe Lose Tonerpartikel
Abbildung der Vorgehensweise
Siehe Wiederholt auftretende Fehler
Abbildung der Vorgehensweise
Siehe Bildwiederholung
Abbildung der Vorgehensweise
Siehe Fehlgeformte Zeichen
Abbildung der Vorgehensweise
Siehe Schief ausgerichtetes Druckbild
Abbildung der Vorgehensweise
Siehe Gewelltes Papier
Abbildung der Vorgehensweise
Siehe Falten und Knitterstellen
Abbildung der Vorgehensweise
Siehe Vertikale weiße Linien
Abbildung der Vorgehensweise
Siehe Abdrücke der Walzen
Abbildung der Vorgehensweise
Siehe Weiße Flecken auf schwarzem Hintergrund
Abbildung der Vorgehensweise
Siehe Verwischte Linien.
Abbildung der Vorgehensweise
Siehe Verschwommenes Druckbild.
Abbildung der Vorgehensweise
Siehe Unbeabsichtigte Druckbildwiederholung (dunkel)
Abbildung der Vorgehensweise
Siehe Unbeabsichtigte Druckbildwiederholung (hell)

Hinweis

In diesen Beispielen ist Papier im Letter-Format abgebildet, das in den Drucker eingezogen wurde.


Helles Druckbild (Teil der Seite)

Helles Druckbild (Teil der Seite)

Abbildung der Vorgehensweise

1. | Überprüfen Sie, ob die Tonerpatrone richtig eingesetzt ist.
2. | Möglicherweise ist der Tonerstand der Druckpatrone zu niedrig. Tauschen Sie die Druckpatrone aus.
3. | Die Medien entsprechen möglicherweise nicht den HP Spezifikationen (z.B. zu feuchte oder zu raue Medien). Siehe Druckmedien und Fächer.


Helles Druckbild (gesamte Seite)

Helles Druckbild (gesamte Seite)

Abbildung der Vorgehensweise

1. | Überprüfen Sie, ob die Tonerpatrone richtig eingesetzt ist.
2. | Achten Sie darauf, dass die Economode-Einstellung auf dem Bedienfeld und im Druckertreiber deaktiviert ist.
3. | Öffnen Sie auf dem Bedienfeld das Menü Administration. Öffnen Sie das Menü Druckqualität, und erhöhen Sie den Wert der Einstellung Tonerdichte. Siehe Menü „Druckqualität“.
4. | Verwenden Sie zum Drucken einen anderen Medientyp.
5. | Die Druckpatrone ist möglicherweise fast leer. Tauschen Sie die Druckpatrone aus.


Flecken

Flecken

Abbildung der Vorgehensweise

Nach dem Beheben von Papierstaus treten auf einer Seite möglicherweise Flecken auf.

1. | Drucken Sie einige weitere Seiten. Eventuell wird das Problem auf diese Weise behoben.
2. | Reinigen Sie die Innenseiten des Geräts, und drucken Sie eine Reinigungsseite. Siehe Reinigen des Geräts.
3. | Verwenden Sie zum Drucken einen anderen Medientyp.
4. | Prüfen Sie, ob die Druckpatrone Risse aufweist. Tauschen Sie die Druckpatrone aus, wenn sie undicht ist.


Fehlstellen

Fehlstellen

Abbildung der Vorgehensweise

1. | Vergewissern Sie sich, dass die Umgebungsspezifikationen für das Gerät eingehalten werden. Siehe Betriebsumgebung.
2. | Wenn Sie raue Medien verwenden und sich der Toner leicht löst, öffnen Sie auf dem Bedienfeld das Menü Administration. Öffnen Sie das Menü Druckqualität, und wählen Sie Fixierermodi und anschließend den verwendeten Medientyp aus. Siehe Menü „Druckqualität“.
3. | Verwenden Sie zum Drucken Medien mit einer glatten Oberfläche.


Linien

Linien

Abbildung der Vorgehensweise

1. | Drucken Sie einige weitere Seiten. Eventuell wird das Problem auf diese Weise behoben.
2. | Reinigen Sie die Innenseiten des Geräts, und drucken Sie eine Reinigungsseite. Siehe Reinigen des Geräts.
3. | Tauschen Sie die Druckpatrone aus.


Grauer Hintergrund

Grauer Hintergrund

Abbildung der Vorgehensweise

1. | Verwenden Sie keine Medien, die bereits einmal in das Gerät eingezogen und bedruckt wurden.
2. | Verwenden Sie zum Drucken einen anderen Medientyp.
3. | Drucken Sie einige weitere Seiten. Eventuell wird das Problem auf diese Weise behoben.
4. | Wenden Sie den Papierstapel im Fach. Drehen Sie die Medien ggf. um 180°.
5. | Öffnen Sie auf dem Bedienfeld das Menü Administration. Erhöhen Sie im Menü Druckqualität den Wert für Tonerdichte. Siehe Menü „Druckqualität“.
6. | Vergewissern Sie sich, dass die Umgebungsspezifikationen für das Gerät eingehalten werden. Siehe Betriebsumgebung.
7. | Tauschen Sie die Druckpatrone aus.


Verschmierter Toner

Verschmierter Toner

Abbildung der Vorgehensweise

1. | Drucken Sie einige weitere Seiten. Eventuell wird das Problem auf diese Weise behoben.
2. | Verwenden Sie zum Drucken einen anderen Medientyp.
3. | Vergewissern Sie sich, dass die Umgebungsspezifikationen für das Gerät eingehalten werden. Siehe Betriebsumgebung.
4. | Reinigen Sie die Innenseiten des Geräts, und drucken Sie eine Reinigungsseite. Siehe Reinigen des Geräts.
5. | Tauschen Sie die Druckpatrone aus.

Siehe auch Lose Tonerpartikel.


Lose Tonerpartikel

Lose Tonerpartikel

Abbildung der Vorgehensweise

In diesem Zusammenhang sind lose Tonerpartikel dadurch definiert, dass sich der Toner durch Reiben von der gedruckten Seite löst.

1. | Wenn Sie schwere oder raue Medien verwenden, öffnen Sie auf dem Bedienfeld das Menü Administration. Öffnen Sie das Untermenü Druckqualität, und wählen Sie Fixierermodi und anschließend den verwendeten Medientyp aus.
2. | Wenn eine Seite der Medien rauer ist, drucken Sie auf die glatte Seite.
3. | Vergewissern Sie sich, dass die Umgebungsspezifikationen für das Gerät eingehalten werden. Siehe Betriebsumgebung.
4. | Vergewissern Sie sich, dass Typ und Qualität der verwendeten Medien den HP Spezifikationen entsprechen. Siehe Druckmedien und Fächer.


Wiederholt auftretende Fehler

Wiederholt auftretende Fehler

Abbildung der Vorgehensweise

1. | Drucken Sie einige weitere Seiten. Eventuell wird das Problem auf diese Weise behoben.
2. | Wenn zwischen den Fehlern ein Abstand von 47 mm (1,9 Zoll), 62 mm (2,4 Zoll) oder 96 mm (3,8 Zoll) auftritt, muss die Druckpatrone möglicherweise ersetzt werden.
3. | Reinigen Sie die Innenseiten des Geräts, und drucken Sie eine Reinigungsseite. Siehe Reinigen des Geräts.)

Siehe auch Bildwiederholung.


Bildwiederholung

Bildwiederholung

Abbildung der Vorgehensweise

Dieser Fehler tritt u. U. beim Drucken von vorgedruckten Formularen oder einer großen Menge von schmalen Medien auf.

1. | Drucken Sie einige weitere Seiten. Eventuell wird das Problem auf diese Weise behoben.
2. | Vergewissern Sie sich, dass Typ und Qualität der verwendeten Medien den HP Spezifikationen entsprechen. Siehe Druckmedien und Fächer.
3. | Wenn zwischen den Fehlern ein Abstand von 47 mm (1,9 Zoll), 62 mm (2,4 Zoll) oder 96 mm (3,8 Zoll) auftritt, muss die Druckpatrone möglicherweise ersetzt werden.


Fehlgeformte Zeichen

Fehlgeformte Zeichen

Abbildung der Vorgehensweise

1. | Drucken Sie einige weitere Seiten. Eventuell wird das Problem auf diese Weise behoben.
2. | Vergewissern Sie sich, dass die Umgebungsspezifikationen für das Gerät eingehalten werden. Siehe Betriebsumgebung.


Schief ausgerichtetes Druckbild

Schief ausgerichtetes Druckbild

Abbildung der Vorgehensweise

1. | Drucken Sie einige weitere Seiten. Eventuell wird das Problem auf diese Weise behoben.
2. | Vergewissern Sie sich, dass sich im Gehäuseinneren keine Papierreste befinden.
3. | Vergewissern Sie sich, dass die Medien ordnungsgemäß eingelegt sind und alle Anpassungen vorgenommen wurden. Siehe Einlegen von Druckmedien in die Zufuhrfächer. Stellen Sie sicher, dass die Papierführungen im Fach nicht zu eng oder zu lose am Medium anliegen.
4. | Wenden Sie den Papierstapel im Fach. Drehen Sie die Medien ggf. um 180°.
5. | Vergewissern Sie sich, dass Typ und Qualität der verwendeten Medien den HP Spezifikationen entsprechen. Siehe Druckmedien und Fächer.
6. | Vergewissern Sie sich, dass die Umgebungsspezifikationen für das Gerät eingehalten werden. (Siehe Betriebsumgebung.)
7. | Öffnen Sie zum Ausrichten eines Fachs auf dem Bedienfeld das Menü Verwaltung. Wählen Sie im Untermenü Druckqualität die Option Ausrichtung einstellen. Wählen Sie unter Quelle ein Fach, und drucken Sie anschließend eine Testseite. Weitere Informationen finden Sie unter Menü „Druckqualität“.


Gewelltes Papier

Gewelltes Papier

Abbildung der Vorgehensweise

1. | Wenden Sie den Papierstapel im Fach. Drehen Sie die Medien ggf. um 180°.
2. | Vergewissern Sie sich, dass Typ und Qualität der verwendeten Medien den HP Spezifikationen entsprechen. (Siehe Druckmedien und Fächer.)
3. | Stellen Sie sicher, dass die Umgebungsbedingungen für das Gerät erfüllt werden. (Siehe Betriebsumgebung.)
4. | Drucken Sie in ein anderes Ausgabefach.
5. | Wenn Sie leichte und feine Medien verwenden, öffnen Sie auf dem Bedienfeld des Geräts das Menü Administration. Wählen Sie im Untermenü Druckqualität die Option Fixierermodi und anschließend den verwendeten Medientyp aus. Ändern Sie die Einstellung in Niedrig, um die beim Fixieren entstehende Wärme zu verringern.


Falten und Knitterstellen

Falten und Knitterstellen

Abbildung der Vorgehensweise

1. | Drucken Sie einige weitere Seiten. Eventuell wird das Problem auf diese Weise behoben.
2. | Stellen Sie sicher, dass die Umgebungsbedingungen für das Gerät erfüllt werden. Siehe Betriebsumgebung.
3. | Wenden Sie den Papierstapel im Fach. Drehen Sie die Medien ggf. um 180°.
4. | Achten Sie darauf, dass die Medien richtig eingelegt sind und alle Anpassungen vorgenommen wurden. Siehe Einlegen von Druckmedien in die Zufuhrfächer.
5. | Vergewissern Sie sich, dass Typ und Qualität der verwendeten Medien den HP Spezifikationen entsprechen. Siehe Druckmedien und Fächer.
6. | Bewahren Sie verknitterte Umschläge so auf, dass sie flach liegen.

Wenn trotz der oben genannten Anweisungen dennoch Probleme mit Falten und Knitterstellen auftreten, öffnen Sie auf dem Bedienfeld das Menü Administration. Wählen Sie im Untermenü Druckqualität die Option Fixierermodi und anschließend den verwendeten Medientyp aus. Ändern Sie die Einstellung in Niedrig, um die beim Fixieren entstehende Wärme zu verringern.


Vertikale weiße Linien

Vertikale weiße Linien

Abbildung der Vorgehensweise

1. | Drucken Sie einige weitere Seiten. Eventuell wird das Problem auf diese Weise behoben.
2. | Vergewissern Sie sich, dass Typ und Qualität der verwendeten Medien den HP Spezifikationen entsprechen. Siehe Druckmedien und Fächer.
3. | Tauschen Sie die Druckpatrone aus.


Abdrücke der Walzen

Abdrücke der Walzen

Abbildung der Vorgehensweise

Dieser Fehler tritt häufig dann auf, wenn die Druckpatrone ihre Nennlebensdauer weit überschritten hat. Wenn Sie z.B. eine sehr große Anzahl von Seiten mit sehr geringer Tonerdeckung drucken.

1. | Tauschen Sie die Druckpatrone aus.
2. | Drucken Sie weniger Seiten mit sehr geringer Tonerdeckung.


Weiße Flecken auf schwarzem Hintergrund

Weiße Flecken auf schwarzem Hintergrund

Abbildung der Vorgehensweise

1. | Drucken Sie einige weitere Seiten. Eventuell wird das Problem auf diese Weise behoben.
2. | Vergewissern Sie sich, dass Typ und Qualität der verwendeten Medien den HP Spezifikationen entsprechen. Siehe Druckmedien und Fächer.
3. | Stellen Sie sicher, dass die Umgebungsbedingungen für das Gerät erfüllt werden. Siehe Betriebsumgebung.
4. | Tauschen Sie die Druckpatrone aus.


Verwischte Linien

Verwischte Linien

Abbildung der Vorgehensweise

1. | Vergewissern Sie sich, dass Typ und Qualität der verwendeten Medien den HP Spezifikationen entsprechen. Siehe Druckmedien und Fächer.
2. | Stellen Sie sicher, dass die Umgebungsbedingungen für das Gerät erfüllt werden. Siehe Betriebsumgebung.
3. | Wenden Sie den Papierstapel im Fach. Drehen Sie die Medien ggf. um 180°.
4. | Öffnen Sie auf dem Bedienfeld das Menü Administration. Ändern Sie im Untermenü Druckqualität die Einstellung Tonerdichte. Siehe Menü „Druckqualität“.
5. | Öffnen Sie auf dem Bedienfeld das Menü Administration. Öffnen Sie im Untermenü Druckqualität die Option Optimieren, und ändern Sie die Einstellung auf Zeilendetails=Ein.


Verschwommenes Druckbild

Verschwommenes Druckbild

Abbildung der Vorgehensweise

1. | Vergewissern Sie sich, dass Typ und Qualität der verwendeten Medien den HP Spezifikationen entsprechen. Siehe Druckmedien und Fächer.
2. | Stellen Sie sicher, dass die Umgebungsbedingungen für das Gerät erfüllt werden. Siehe Betriebsumgebung.
3. | Wenden Sie den Papierstapel im Fach. Drehen Sie die Medien ggf. um 180°.
4. | Verwenden Sie keine Medien, die bereits in das Gerät eingezogen und bedruckt wurden.
5. | Verringern Sie die Tonerdichte. Öffnen Sie auf dem Bedienfeld das Menü Administration. Ändern Sie im Untermenü Druckqualität die Einstellung Tonerdichte. Siehe Menü „Druckqualität“.
6. | Öffnen Sie auf dem Bedienfeld das Menü Administration. Öffnen Sie im Untermenü Druckqualität die Option Optimieren, und ändern Sie die Einstellung auf Transfer hoch=Ein. Siehe Menü „Druckqualität“.


Unbeabsichtigte Druckbildwiederholung

Unbeabsichtigte Druckbildwiederholung

Abbildung der Vorgehensweise

Abbildung der Vorgehensweise

Wenn sich ein Bild, das oben auf einer Seite (schwarz) gedruckt wird, weiter unten auf derselben Seite (in einem grauen Feld) wiederholt, wurde der Toner vom letzten Job unter Umständen nicht vollständig gelöscht. (Das wiederholte Bild kann heller oder dunkler als das Feld sein, in dem es erscheint.)

● | Ändern Sie die Helligkeit des Felds, in dem das wiederholte Bild erscheint.
● | Ändern Sie die Reihenfolge, in der die Bilder gedruckt werden. Drucken Sie beispielsweise das hellere Bild oben auf der Seite und das dunklere Bild weiter unten.
● | Drehen Sie die ganze Seite in der Softwareanwendung um 180°, damit das hellere Bild zuerst gedruckt wird.
● | Wenn der Fehler im Verlauf eines Druckvorgangs erneut auftritt, schalten Sie das Gerät für ca. 10 Minuten aus. Schalten Sie es anschließend wieder ein, und starten Sie den Druckjob erneut.


Beheben von Druckproblemen im Netzwerk

Beheben von Druckproblemen im Netzwerk

Hinweis

HP empfiehlt, das Gerät mit der Geräte-CD in einem Netzwerk zu installieren und einzurichten.

● | Drucken Sie eine Konfigurationsseite (siehe Informationsseiten). Wenn ein HP Jetdirect-Druckserver installiert ist, wird mit der Konfigurationsseite eine zweite Seite ausgedruckt, die den Netzwerkstatus und die Netzwerkeinstellungen anzeigt.
● | Hilfe und weitere Informationen zur Jetdirect-Konfigurationsseite finden Sie im Administratorhandbuch zum integrierten HP Jetdirect-Druckserver auf der Geräte-CD. Starten Sie zum Öffnen des Handbuchs die CD, klicken Sie auf Druckerdokumentation, HP Jetdirect-Handbuch und Fehlerbehebung des HP Jetdirect-Druckservers.
● | Versuchen Sie, den Job von einem anderen Computer aus zu drucken.
● | Um festzustellen, ob ein Gerät zusammen mit einem Computer funktioniert, verbinden Sie das Gerät direkt über ein USB-Kabel mit dem Computer, und installieren Sie die Drucksoftware erneut. Drucken Sie anschließend ein Dokument in einer Anwendung, mit der Sie bisher problemlos gedruckt haben. Wenn dies funktioniert, liegt eventuell ein Netzwerkproblem vor.
● | Wenden Sie sich an den Netzwerkadministrator.


Beheben von Faxproblemen

Beheben von Faxproblemen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Beheben von Sendeproblemen
  • Beheben von Empfangsproblemen


Beheben von Sendeproblemen

Beheben von Sendeproblemen

Die Faxübertragung wird während des Sendevorgangs abgebrochen.
Mögliche Ursache
Lösung
Das Faxgerät der Gegenstelle funktioniert eventuell nicht richtig.
Senden Sie das Fax an ein anderes Faxgerät.
Ihr Telefonanschluss funktioniert möglicherweise nicht.
Ziehen Sie das Kabel des Faxgeräts aus der Telefondose, und schließen Sie ein Telefon an. Rufen Sie jemanden an, um zu überprüfen, ob der Telefonanschluss funktioniert.

Das Gerät empfängt zwar Faxe, sendet aber keine.
Mögliche Ursache
Lösung
Wenn sich das Gerät in einer Nebenstellenanlage befindet, erzeugt diese Nebenstellenanlage eventuell einen Wählton, den das Faxgerät nicht erkennen kann.
Deaktivieren Sie die „Wählton ermitteln“-Einstellung. Informationen dazu finden Sie im Faxhandbuch.
Die Telefonverbindung ist schlecht.
Senden Sie das Fax später noch einmal.
Das Faxgerät der Gegenstelle funktioniert eventuell nicht richtig.
Senden Sie das Fax an ein anderes Faxgerät.
Ihr Telefonanschluss funktioniert möglicherweise nicht.
Ziehen Sie das Kabel des Faxgeräts aus der Telefondose, und schließen Sie ein Telefon an. Rufen Sie jemanden an, um zu überprüfen, ob der Telefonanschluss funktioniert.

Bei ausgehenden Faxrufen wird wieder und wieder gewählt.
Mögliche Ursache
Lösung
Das Fax wählt eine Faxnummer automatisch erneut, wenn entweder die Funktion „Wahlwiederholung bei Besetztton“ oder die Funktion „Wahlwiederholung bei keiner Antwort“ aktiviert ist.
Deaktivieren Sie die genannten Funktionen. Informationen dazu finden Sie im Faxhandbuch.

Die von Ihnen gesendeten Faxe kommen im Faxgerät der Gegenstelle nicht an.
Mögliche Ursache
Lösung
Das Faxgerät der Gegenstelle ist ausgestellt oder befindet sich in einem Fehlerzustand, weil z.B. kein Papier mehr vorhanden ist.
Klären Sie in einem Anruf beim Empfänger, ob das Faxgerät eingeschaltet und für den Empfang von Faxen bereit ist.
Im Arbeitsspeicher ist ein Fax gespeichert, weil das Faxgerät darauf wartet, eine besetzte Nummer erneut anzuwählen, oder weil sich noch andere Jobs in der Warteschlange befinden, die zuvor versendet werden müssen.
Wenn sich aus den genannten Gründen ein Faxjob im Arbeitsspeicher befindet, enthält das Faxprotokoll einen Eintrag für diesen Job. Drucken Sie das Faxübertragungsprotokoll aus (siehe dazu das Faxhandbuch), und suchen Sie in der Spalte Ergebnis nach Jobs mit der Einstufung Anstehend.


Beheben von Empfangsproblemen

Beheben von Empfangsproblemen

Eingehende Faxanrufe werden vom Faxgerät nicht angenommen (es wird kein Fax erkannt).
Mögliche Ursache
Lösung
Möglicherweise ist die Einstellung „Rufzeichen vor Annahme“ nicht korrekt festgelegt.
Überprüfen Sie diese Einstellung. Informationen dazu finden Sie im Faxhandbuch.
Das Telefonkabel ist nicht ordnungsgemäß angeschlossen, oder das Telefonkabel ist defekt.
Überprüfen Sie das Telefonkabel. Vergewissern Sie sich, dass das zum Gerät mitgelieferte Telefonkabel verwendet wird.
Der Telefonanschluss ist unterbrochen.
Ziehen Sie das Kabel des Faxgeräts aus der Telefondose, und schließen Sie ein Telefon an. Rufen Sie jemanden an, um zu überprüfen, ob der Telefonanschluss funktioniert.
Ein Anrufbeantworter verhindert, dass Anrufe angenommen werden.
Führen Sie einen der folgenden Schritte aus:
● | Schalten Sie den Anrufbeantworter aus.
● | Legen Sie sich einen Telefonanschluss nur für Faxanrufe zu.
● | Legen Sie für die Einstellung „Rufzeichen vor Annahme“ für das Faxgerät einen niedrigeren Wert als für die Einstellung „Rufzeichen vor Annahme“ für den Anrufbeantworter fest. Informationen dazu finden Sie im Faxhandbuch.

Faxe werden nur sehr langsam übertragen oder empfangen.
Mögliche Ursache
Lösung
Sie senden oder empfangen ein sehr komplexes Fax, das z.B. viele Grafiken enthält.
Das Senden oder Empfangen von komplexen Faxen dauert länger.
Das Faxgerät der Gegenstelle unterstützt möglicherweise nur geringe Übertragungsgeschwindigkeiten.
Die Übertragungsgeschwindigkeit von Faxen richtet sich nach dem Gerät mit der niedrigsten Geschwindigkeit.
Die Auflösung, mit der das Fax gesendet oder empfangen wurde, ist sehr hoch. Je höher die Auflösung ist, desto besser ist zwar in der Regel die Qualität, desto länger dauert aber auch die Übertragung.
Wenn es um den Empfang eines Faxes geht, bitten Sie den Absender, die Auflösung zu verringern und das Fax noch einmal zu senden. Wenn Sie selbst der Absender des Faxes sind, verringern Sie die Auflösung, oder ändern Sie die Moduseinstellung „Seiteninhalt“. Informationen dazu finden Sie im Faxhandbuch.
Eine schlechte Telefonverbindung zwingt die Faxfunktion des Geräts und das Faxgerät der Gegenstelle dazu, die Übertragungsgeschwindigkeit zu verringern, um Fehler zu vermeiden.
Brechen Sie die Übertragung ab, und senden Sie das Fax noch einmal. Lassen Sie die Telefonleitung von der Telefongesellschaft überprüfen.

Faxe werden vom Gerät nicht ausgedruckt.
Mögliche Ursache
Lösung
In den Zufuhrfächern befinden sich keine Druckmedien.
Legen Sie Druckmedien ein. Alle eingegangenen Faxe, die mangels Druckmedien nicht ausgedruckt werden können, werden gespeichert und ausgedruckt, sobald die Zufuhrfächer wieder aufgefüllt werden.
Der Modus zum Zeitplan für Faxdruck ist aktiviert. Die Faxe werden erst ausgedruckt, wenn dieser Zeitplan deaktiviert wird.
Deaktivieren Sie den Zeitplanmodus für das Drucken von Faxen. Informationen dazu finden Sie im Faxhandbuch.
Der Tonerstand im Gerät ist niedrig, oder der Toner ist vollkommen aufgebraucht.
Das Gerät stoppt den Druckvorgang, sobald nur noch wenig oder gar kein Toner mehr vorhanden ist. Sämtliche Faxe, die in diesem Zustand eingehen, werden im Arbeitsspeicher gespeichert und nach dem Austausch der Druckpatrone ausgedruckt.
Tauschen Sie die Druckpatrone aus.


Beheben von Kopierproblemen

Beheben von Kopierproblemen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Vermeiden von Kopierproblemen
  • Druckbildprobleme
  • Probleme im Umgang mit Druckmedien
  • Leistungsprobleme


Vermeiden von Kopierproblemen

Vermeiden von Kopierproblemen

Mit den folgenden einfachen Maßnahmen können Sie die Kopierqualität verbessern:

● | Kopieren Sie Dokumente über den Flachbettscanner. Dadurch weist die Kopie eine höhere Qualität als beim Kopieren über den automatischen Vorlageneinzug auf.
● | Verwenden Sie Vorlagen von guter Qualität.
● | Legen Sie das Medium richtig ein. Falsch eingelegte Medien werden möglicherweise schief eingezogen, was zu unscharfen Druckbildern und Problemen mit dem OCR-Programm führt. Die entsprechenden Anweisungen finden Sie unter Einlegen von Druckmedien in die Zufuhrfächer.
● | Verwenden Sie bzw. fertigen Sie ein Trägerblatt zum Schutz der Vorlagen an.
Hinweis

Stellen Sie sicher, dass das Medium die HP Spezifikationen erfüllt. Entspricht das Medium den HP Spezifikationen, sind wiederholte Probleme beim Einzug ein Zeichen für eine verschlissene Einzugswalze oder einen verschlissenen Trennsteg. Wenden Sie sich an den HP Kundendienst. Die entsprechenden Informationen finden Sie unter HP Kundendienst oder in den beiliegenden Hinweisen.


Druckbildprobleme

Druckbildprobleme

Problem
Ursache
Lösung
Fehlende oder blasse Bilder
Die Druckpatrone ist möglicherweise fast leer.
Tauschen Sie die Druckpatrone aus. Informationen hierzu finden Sie unter Auswechseln der Druckpatrone.
Die Vorlage hat eine schlechte Qualität.
Falls das Original zu hell oder beschädigt ist, kann dies unter Umständen selbst durch Verringerung der Helligkeit nicht kompensiert werden. Verwenden Sie nach Möglichkeit ein besseres Original.
Die Vorlage hat einen farbigen Hintergrund.
Wählen Sie Kopieren und anschließend Bildanpassung. Bewegen Sie den Schieber Hintergrundbereinigung nach rechts, um den Hintergrund aufzuhellen.
Vertikale weiße oder blasse Streifen
defekte Grafik
Die Druckmedien entsprechen nicht den Spezifikationen von HP.
Verwenden Sie Medien, die den HP Spezifikationen entsprechen. Informationen hierzu finden Sie unter Druckmedien und Fächer.
Möglicherweise enthält die Druckpatrone nur noch wenig Toner.
Tauschen Sie die Druckpatrone aus. Informationen hierzu finden Sie unter Auswechseln der Druckpatrone.
Auf der Kopie erscheinen unerwünschte Linien.
defekte Grafik
Fach 1 oder Fach 2 ist möglicherweise nicht richtig installiert.
Vergewissern Sie sich, dass das Fach ordnungsgemäß eingesetzt ist.
Das Vorlagenglas des Flachbettscanners oder der automatische Vorlageneinzug ist verschmutzt.
Reinigen Sie den Flachbettscanner oder das ADF-Vorlagenglas. Informationen hierzu finden Sie unter Reinigen des Geräts.
Die lichtempfindliche Trommel in der Druckpatrone wurde verkratzt.
Installieren Sie eine neue HP Druckpatrone. Informationen hierzu finden Sie unter Auswechseln der Druckpatrone.
Auf der Kopie erscheinen schwarze Punkte oder Streifen.
Der automatische Vorlageneinzug oder der Flachbettscanner ist möglicherweise mit Tinte, Klebstoff, Korrekturflüssigkeit oder einer anderen unerwünschten Substanz verschmutzt.
Reinigen Sie das Gerät. Informationen hierzu finden Sie unter Reinigen des Geräts.
Kopien sind zu hell oder zu dunkel.
Passen Sie die Helligkeit an.
Wählen Sie Kopieren und anschließend Bildanpassung. Passen Sie mit dem Schieber Helligkeit die Helligkeit des Druckbilds an.
Der Text ist unscharf.
Passen Sie die Schärfe an.
Das Druckbild sollte für die Textwiedergabe optimiert werden.
Wählen Sie zum Anpassen der Schärfe Kopieren und anschließend Bildanpassung. Bewegen Sie den Schieber Schärfe nach rechts, um die Schärfe zu erhöhen.
Zur Optimierung Druckbild für die Textwiedergabe wählen Sie Kopieren und anschließend Optimierung Text/Bild. Wählen Sie Text.


Probleme im Umgang mit Druckmedien

Probleme im Umgang mit Druckmedien

Problem
Ursache
Lösung
Schlechte Druckqualität oder Tonerhaftung
Das Papier ist zu feucht, zu rau, zu schwer oder zu glatt, oder es ist strukturiert oder stammt aus einer fehlerhaften Papiercharge.
Drucken Sie auf einer anderen Papiersorte mit einem Glättegrad zwischen 100 und 250 Sheffield und einem Feuchtigkeitsgehalt von 4 bis 6 Prozent.
Fehlstellen, Staus oder Wellungen
Das Papier wurde nicht ordnungsgemäß gelagert.
Lagern Sie das Papier flach in seiner feuchtigkeitsabweisenden Verpackung.
Vorder- und Rückseite des Papiers unterscheiden sich voneinander.
Drehen Sie das Papier um.
Übermäßiges Wellen des Papiers
Das Papier ist zu feucht, weist eine falsche Faserlage oder eine kurzfaserige Struktur auf.
Versuchen Sie, den Fixierermodus zu ändern (siehe dazu Auswählen des richtigen Fixierermodus), oder verwenden Sie Schmalbahnpapier.
Vorder- und Rückseite des Papiers unterscheiden sich voneinander.
Drehen Sie das Papier um.
Staus, Beschädigung des Geräts
Das Papier hat Ausschnitte oder Perforationen.
Verwenden Sie Papier ohne Ausschnitte oder Perforationen.
Probleme mit der Zuführung von Druckmedien
Das Papier hat ausgefranste Kanten.
Verwenden Sie hochwertiges Papier, das für Laserdrucker geeignet ist.
Vorder- und Rückseite des Papiers unterscheiden sich voneinander.
Drehen Sie das Papier um.
Das Papier ist zu feucht, zu rau, zu schwer oder zu glatt, weist eine falsche Faserlage oder eine kurzfaserige Struktur auf, oder es ist strukturiert oder stammt aus einer fehlerhaften Papiercharge.
● | Probieren Sie anderes Papier mit einem Glättewert zwischen 100 und 250 Sheffield und einem Feuchtigkeitsgehalt zwischen 4 % und 6 % aus.
● | Verwenden Sie Schmalbahnpapier.
Das Druckbild ist schräg oder anderweitig nicht korrekt auf der Seite positioniert.
Die Druckmedienführungen sind möglicherweise nicht korrekt eingestellt.
Nehmen Sie alle Druckmedien aus dem Zufuhrfach heraus, richten Sie den Stapel aus, und legen Sie dann die Druckmedien erneut in das Zufuhrfach ein. Stellen Sie die Führungen auf die Breite und Länge der verwendeten Druckmedien ein, und führen Sie den Druckauftrag erneut aus.
Der Scanner muss möglicherweise kalibriert werden.
Richten Sie die Papierfächer ordnungsgemäß aus, und kalibrieren Sie dann den Scanner.
● | Öffnen Sie für die Papierfachausrichtung im Bedienfeld des Geräts das Menü Verwaltung. Wählen Sie im Untermenü Druckqualität den Eintrag Ausrichtung einstellen. Wählen Sie unter Quelle ein Fach aus, und drucken Sie eine Testseite aus. Weitere Informationen hierzu finden Sie unter Menü „Druckqualität“.
● | Informationen zum Kalibrieren des Scanners finden Sie unter Kalibrieren des Scanners.
Es werden mehrere Seiten auf einmal eingezogen.
Sie haben zu viele Druckmedien in das Fach eingelegt.
Nehmen Sie einen Teil der Druckmedien aus dem Fach heraus. Informationen hierzu finden Sie unter Einlegen von Druckmedien in die Zufuhrfächer.
Die Druckmedien sind verknittert, faltig oder beschädigt.
Vergewissern Sie sich, dass die Druckmedien nicht verknittert, faltig oder beschädigt sind. Verwenden Sie Druckmedien aus einer anderen oder neuen Packung.
Das Gerät zieht aus einem Druckmedienfach keine Druckmedien ein.
Das Gerät arbeitet möglicherweise im manuellen Zufuhrmodus.
● | Wenn im Bedienfeld Manuelle Zufuhr angezeigt wird, drücken Sie OK, um den Job zu drucken.
● | Überprüfen Sie, dass sich das Gerät nicht im manuellen Zufuhrmodus befindet, und drucken Sie dann den Job noch einmal.
Die Einzugswalze ist verschmutzt oder beschädigt.
Wenden Sie sich an den HP Kundendienst. Lesen Sie unter HP Kundendienst oder auf dem Hinweiszettel nach, der dem Gerät in der Verpackung beigelegen hat.
Die Führung für die Papierlänge im Fach ist auf eine größere Länge als die Länge des Druckmediums eingestellt.
Stellen Sie die Papierlängenverstellung richtig ein.


Leistungsprobleme

Leistungsprobleme

Problem
Ursache
Lösung
Es wurde keine Kopie ausgegeben.
Das Zufuhrfach ist leer.
Legen Sie Medien in das Gerät ein. Weitere Informationen finden Sie unter Einlegen von Druckmedien in die Zufuhrfächer.
Die Vorlage wurde nicht richtig eingelegt.
Legen Sie das Original richtig in den ADF oder Flachbettscanner ein. Informationen hierzu finden Sie unter Einlegen von Druckmedien in die Zufuhrfächer.
Die Kopien sind leer.
Die Schutzfolie wurde nicht von der Druckpatrone abgezogen.
Entnehmen Sie die Druckpatrone aus dem Gerät, entfernen Sie die Versiegelung und installieren Sie die Druckpatrone erneut.
Die Vorlage wurde nicht richtig eingelegt.
Legen Sie das Original richtig in den ADF oder Flachbettscanner ein. Informationen hierzu finden Sie unter Einlegen von Druckmedien in die Zufuhrfächer.
Die Druckmedien entsprechen nicht den Spezifikationen von HP.
Verwenden Sie Medien, die den HP Spezifikationen entsprechen. Informationen hierzu finden Sie unter Druckmedien und Fächer.
Möglicherweise enthält die Druckpatrone nur noch wenig Toner.
Tauschen Sie die Druckpatrone aus. Informationen hierzu finden Sie unter Auswechseln der Druckpatrone.
Falsche Vorlage wurde kopiert
In den automatischen Vorlageneinzug sind Vorlagen eingelegt.
Vergewissern Sie sich, dass der automatische Vorlageneinzug leer ist.
Kopien werden verkleinert ausgegeben.
Möglicherweise ist in der Gerätesoftware eingestellt, dass das gescannte Bild verkleinert ausgegeben werden soll.
Weitere Informationen zum Ändern der Einstellungen finden Sie in der Hilfe der Gerätesoftware.


Beheben von E-Mail-Problemen

Beheben von E-Mail-Problemen

Wenn es Ihnen nicht gelingt, mit der Digital Sending-Funktion E-Mails zu senden, müssen Sie möglicherweise die SMTP-Gateway-Adresse oder die LDAP-Gateway-Adresse neu konfigurieren. Drucken Sie eine Konfigurationsseite aus, um die aktuellen SMTP- und LDAP-Gateway-Adressen herauszufinden. Informationen hierzu finden Sie unter Informationsseiten. Prüfen Sie anhand der folgenden Prozeduren, ob die SMTP- und LDAP-Gateway-Adressen gültig sind.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Überprüfen der SMTP-Gateway-Adresse
  • Überprüfen der LDAP-Gateway-Adresse


Überprüfen der SMTP-Gateway-Adresse

Überprüfen der SMTP-Gateway-Adresse

Hinweis

Diese Anweisungen gelten nur für Windows-Betriebssysteme.

1. | Öffnen Sie eine MS-DOS-Eingabeaufforderung: Klicken Sie auf Start und danach auf Ausführen. Geben Sie anschließend den Befehl cmd ein.
2. | Geben Sie den Befehl telnet und danach als Parameter die IP-Adresse des SMTP-Gateways und die Zahl 25 (Portnummer) ein. Geben Sie beispielsweise telnet 123.123.123.123 25 ein ("123.123.123.123" ist die Adresse des SMTP-Gateways).
3. | Drücken Sie die Eingabetaste. Wenn die SMTP-Gateway-Adresse nicht gültig ist, enthält die Ausgabe des Befehls die Meldung Could not open connection to the host on port 25: Connect Failed.
4. | Wenn die Adresse nicht gültig ist, wenden Sie sich an den Netzwerkadministrator.


Überprüfen der LDAP-Gateway-Adresse

Überprüfen der LDAP-Gateway-Adresse

Hinweis

Diese Anweisungen gelten nur für Windows-Betriebssysteme.

1. | Öffnen Sie den Windows-Explorer. Geben Sie in das Adressfeld die Zeichenfolge LDAP:// und direkt dahinter die IP-Adresse des LDAP-Gateways ein. Geben Sie beispielsweise LDAP://12.12.12.12 ein ("12.12.12.12" ist die Adresse des LDAP-Gateways).
2. | Drücken Sie die Eingabetaste. Wenn die LDAP-Gateway-Adresse gültig ist, wird das Dialogfeld Find People geöffnet.
3. | Wenn die Adresse nicht gültig ist, wenden Sie sich an den Netzwerkadministrator.


Beheben allgemeiner Windows-Probleme

Beheben allgemeiner Windows-Probleme

Fehlermeldung:
"Allgemeine Schutzverletzung Ausnahme OE"
"Spool32"
"Ungültiger Vorgang"
Mögliche Ursache
Lösung
Schließen Sie alle Softwareprogramme, starten Sie Windows neu, und versuchen Sie es erneut.
Wählen Sie einen anderen Druckertreiber. Wenn der PCL 6-Druckertreiber des Geräts aktiviert ist, wechseln Sie zum PCL 5- oder HP PostScript Level 3-Emulation-Druckertreiber. Dies ist über ein entsprechendes Softwareprogramm möglich.
Löschen Sie alle temporären Dateien aus dem Unterverzeichnis TEMP. Ermitteln Sie den Namen des Verzeichnisses, indem Sie die Datei AUTOEXEC.BAT öffnen und nach der Anweisung "Set Temp =" suchen. Der Name hinter dieser Anweisung ist das TEMP-Verzeichnis. In der Regel ist dies C:\TEMP. Der Name kann jedoch neu definiert werden.
Weitere Informationen zu Windows-Fehlermeldungen finden Sie in der im Lieferumfang des Computers enthaltenen Microsoft Windows-Dokumentation.


Beheben allgemeiner Macintosh-Probleme

Beheben allgemeiner Macintosh-Probleme

Zusätzlich zu den Problemen, die unter Beheben allgemeiner Druckprobleme aufgeführt werden, finden Sie in der folgenden Liste Probleme, die bei der Verwendung eines Macintosh OS X auftreten können.

Hinweis

Die Einrichtung für den USB- und IP-Druck erfolgt über das Desktop Printer Utility. Das Gerät wird nicht in der Auswahl angezeigt.

Der Druckertreiber ist nicht im Print Center oder dem Printer Setup Utility aufgeführt.
Mögliche Ursache
Lösung
Möglicherweise wurde die Gerätesoftware nicht oder nicht ordnungsgemäß installiert.
Stellen Sie sicher, dass sich die PPD im folgenden Ordner auf Ihrer Festplatte befindet: Library/Printers/PPDs/Contents/Resources/<spr>.lproj, wobei „<spr>“ für den aus zwei Zeichen bestehenden Code der verwendeten Sprache steht. Installieren Sie die Software bei Bedarf erneut. Anweisungen dazu finden Sie im Leitfaden zur Inbetriebnahme.
Die PPD-(Postscript Printer Description-)Datei ist beschädigt.
Löschen Sie die PPD-Datei aus dem folgenden Festplattenordner: Library/Printers/PPDs/Contents/Resources/<spr>.lproj, wobei „<spr>“ für den aus zwei Zeichen bestehenden Code der verwendeten Sprache steht. Installieren Sie die Software erneut. Anweisungen dazu finden Sie im Leitfaden zur Inbetriebnahme.

Der Druckername, die IP-Adresse oder der Rendezvous-Hostname ist nicht in der Druckerliste des Print Center oder Printer Setup Utility enthalten.
Mögliche Ursache
Lösung
Möglicherweise ist das Gerät nicht bereit.
Stellen Sie sicher, dass die Kabel richtig angeschlossen sind, das Gerät eingeschaltet ist und die Bereit-LED leuchtet. Wenn Sie die Verbindung über einen USB- oder Ethernet-Hub herstellen, schließen Sie das Gerät direkt an den Computer an, oder verwenden Sie einen anderen Anschluss.
Möglicherweise wurde der falsche Verbindungstyp ausgewählt.
Stellen Sie sicher, dass je nach Verbindungstyp zwischen dem Gerät und dem Computer USB, IP-Druck oder Rendezvous gewählt wurde.
Der Gerätename, die IP-Adresse oder der Rendezvous-Hostname ist falsch.
Prüfen Sie den Gerätenamen, die IP-Adresse oder den Rendezvous-Hostnamen, indem Sie eine Konfigurationsseite drucken. Informationen hierzu finden Sie unter Informationsseiten. Vergewissern Sie sich, dass der Druckername, die IP-Adresse oder der Rendezvous-Hostname auf der Konfigurationsseite dem Gerätenamen, der IP-Adresse oder dem Rendezvous-Hostnamen im Print Center oder Printer Setup Utility entspricht.
Möglicherweise ist das Schnittstellenkabel defekt oder von schlechter Qualität.
Tauschen Sie das Schnittstellenkabel aus. Verwenden Sie auf jeden Fall ein qualitativ hochwertiges Kabel.

Der Druckertreiber richtet das ausgewählte Gerät nicht automatisch im Print Center oder Printer Setup Utility ein.
Mögliche Ursache
Lösung
Möglicherweise ist das Gerät nicht bereit.
Stellen Sie sicher, dass die Kabel richtig angeschlossen sind, das Gerät eingeschaltet ist und die Bereit-LED leuchtet. Wenn Sie die Verbindung über einen USB- oder Ethernet-Hub herstellen, schließen Sie das Gerät direkt an den Computer an, oder verwenden Sie einen anderen Anschluss.
Möglicherweise wurde die Gerätesoftware nicht oder nicht ordnungsgemäß installiert.
Stellen Sie sicher, dass sich die PPD-Datei im folgenden Ordner auf Ihrer Festplatte befindet: Library/Printers/PPDs/Contents/Resources/<spr>.lproj, wobei „<spr>“ für den aus zwei Zeichen bestehenden Code der verwendeten Sprache steht. Installieren Sie die Software bei Bedarf erneut. Anweisungen dazu finden Sie im Leitfaden zur Inbetriebnahme.
Die PPD-Datei ist beschädigt.
Löschen Sie die PPD-Datei aus dem folgenden Festplattenordner: Library/Printers/PPDs/Contents/Resources/<spr>.lproj, wobei „<spr>“ für den aus zwei Zeichen bestehenden Code der verwendeten Sprache steht. Installieren Sie die Software erneut. Anweisungen dazu finden Sie im Leitfaden zur Inbetriebnahme.
Möglicherweise ist das Gerät nicht bereit.
Stellen Sie sicher, dass die Kabel richtig angeschlossen sind, das Gerät eingeschaltet ist und die Bereit-LED leuchtet. Wenn Sie die Verbindung über einen USB- oder Ethernet-Hub herstellen, schließen Sie das Gerät direkt an den Computer an, oder verwenden Sie einen anderen Anschluss.
Möglicherweise ist das Schnittstellenkabel defekt oder von minderwertiger Qualität.
Tauschen Sie das Schnittstellenkabel aus. Verwenden Sie auf jeden Fall ein qualitativ hochwertiges Kabel.

Ein Druckjob wurde nicht an das gewünschte Gerät gesendet.
Mögliche Ursache
Lösung
Die Druckwarteschlange wurde möglicherweise angehalten.
Starten Sie die Druckwarteschlange erneut. Öffnen Sie Druckmonitor, und wählen Sie Job starten.
Ein falscher Gerätename oder eine falsche IP-Adresse wird verwendet. Ein anderes Gerät mit dem gleichen oder einem ähnlichen Namen, mit der gleichen oder ähnlichen IP-Adresse oder mit dem gleichen oder ähnlichen Rendezvous-Hostnamen hat möglicherweise den Druckauftrag empfangen.
Prüfen Sie den Gerätenamen, die IP-Adresse oder den Rendezvous-Hostnamen, indem Sie eine Konfigurationsseite drucken. Informationen hierzu finden Sie unter Informationsseiten. Vergewissern Sie sich, dass der Gerätename, die IP-Adresse oder der Rendezvous-Hostname auf der Konfigurationsseite dem Gerätenamen, der IP-Adresse oder dem Rendezvous-Hostnamen im Print Center oder Printer Setup Utility entspricht.

Eine gekapselte PostScript-Datei (EPS-Datei) wird nicht mit den richtigen Schriftarten gedruckt.
Mögliche Ursache
Lösung
Dieses Problem tritt bei verschiedenen Programmen auf.
● | Laden Sie vor dem Drucken die in der EPS-Datei enthaltenen Schriftarten auf das Gerät.
● | Senden Sie die Datei im ASCII-Format und nicht mit binärer Codierung.

Sie können nicht von einer USB-Karte eines Drittanbieters drucken.
Mögliche Ursache
Lösung
Dieser Fehler tritt auf, wenn die Software für USB-Drucker nicht installiert ist.
Zum Hinzufügen einer USB-Karte eines Drittanbieters benötigen Sie möglicherweise die Apple USB Adapter Card Support-Software. Die aktuelle Version dieser Software finden Sie auf der Apple-Website.

Wenn das Gerät über ein USB-Kabel angeschlossen ist, wird es nach Auswahl des Treibers nicht im Print Center oder Printer Setup Utility angezeigt.
Mögliche Ursache
Lösung
Dieses Problem wird von einer Software oder einer Hardwarekomponente verursacht.
Software-Fehlerbehebung
● | Prüfen Sie, ob Ihr Macintosh USB unterstützt.
● | Stellen Sie sicher, dass das Macintosh-Betriebssystem Mac OS X Version 10.2.8 oder höher ist.
● | Stellen Sie sicher, dass der Macintosh über die entsprechende USB-Software von Apple verfügt.
Hardware-Fehlerbehebung
●

Prüfen Sie, ob das Gerät eingeschaltet ist.
●

Stellen Sie sicher, dass das USB-Kabel richtig angeschlossen ist.
●

Prüfen Sie, ob Sie das entsprechende High-Speed-USB 2.0-Kabel verwenden.
●

Stellen Sie sicher, dass nicht zu viele USB-Geräte über die Kette mit Strom versorgt werden. Trennen Sie alle Geräte von der Kette, und schließen Sie das Kabel direkt an den USB-Anschluss am Hostcomputer an.

●

Prüfen Sie, ob mehr als zwei USB-Hubs ohne eigene Stromversorgung in Reihe an die Kette angeschlossen sind. Trennen Sie alle Geräte von der Kette, und schließen Sie das Kabel direkt an den USB-Anschluss am Hostcomputer an.

Hinweis

Die iMac-Tastatur ist ein USB-Hub ohne eigene Stromversorgung.


Beheben von Linux-Problemen

Beheben von Linux-Problemen

Informationen zum Lösen von Problemen mit Linux finden Sie auf der Linux-Support-Website von HP: hp.sourceforge.net/.


Beheben von PostScript-Problemen

Beheben von PostScript-Problemen

Die folgenden Situationen beziehen sich speziell auf die PostScript- (PS-)Sprache und treten unter Umständen dann auf, wenn mehrere Druckersprachen verwendet werden. Prüfen Sie, ob am Bedienfeld Meldungen angezeigt werden, die beim Lösen des Problems helfen.

Hinweis

Um beim Auftreten von PS-Fehlern eine gedruckte oder auf dem Bildschirm angezeigte Meldung zu erhalten, öffnen Sie das Dialogfeld Druckoptionen und klicken auf die gewünschte Option neben dem Bereich mit den PS-Fehlern.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Allgemeine Probleme


Allgemeine Probleme

Allgemeine Probleme

Der Auftrag wird in „Courier“ (der Standardschriftart des Geräts) anstelle der angeforderten Schriftart gedruckt.
Mögliche Ursache
Lösung
Die angeforderte Schriftart wurde nicht geladen.
Laden Sie die gewünschte Schriftart herunter, und senden Sie den Druckjob erneut. Prüfen Sie den Schriftarttyp und den Speicherort. Laden Sie die Schriftart gegebenenfalls auf das Gerät. Weitere Informationen finden Sie in der Softwaredokumentation.

Seiten im Legal-Format werden mit abgeschnittenen Rändern gedruckt.
Mögliche Ursache
Lösung
Der Druckjob war zu komplex.
Sie müssen unter Umständen den Druckjob mit 600 dpi drucken, die Seite weniger komplex gestalten oder mehr Speicher installieren.

Eine PS-Fehlerseite wird gedruckt.
Mögliche Ursache
Lösung
Der Druckauftrag ist möglicherweise kein PS-Auftrag.
Vergewissern Sie sich, dass es sich bei dem Druckauftrag um einen PS-Auftrag handelt. Überprüfen Sie, ob die Softwareanwendung eine Setup- oder PS-Kopfzeilendatei erfordert, die an das Gerät gesendet wird.


Verbrauchsmaterial und Zubehör
Verbrauchsmaterial und Zubehör

Verbrauchsmaterial und Zubehör

Dieser Abschnitt enthält Informationen zum Bestellen von Teilen, Verbrauchsmaterialien und Zubehör. Verwenden Sie nur Bau- und Zubehörteile, die für dieses Gerät vorgesehen sind.

  • Bestellen von Teilen, Verbrauchsmaterial und Zubehör
  • Teilenummern


Bestellen von Teilen, Verbrauchsmaterial und Zubehör

Bestellen von Teilen, Verbrauchsmaterial und Zubehör

Sie können Teile, Verbrauchsmaterial und Zubehör auf mehrere Arten bestellen:

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Direkt bei HP bestellen
  • Bestellung über Service- und Supportanbieter
  • Direktbestellung über den integrierten Webserver (sofern der Drucker an ein Netzwerk angeschlossen ist)
  • Direktbestellung über die Software HP Easy Printer Care


Direkt bei HP bestellen

Direkt bei HP bestellen

Sie können folgende Produkte direkt bei HP bestellen:

● | Ersatzteile: Bestellen Sie Ersatzteile in den USA über die Website http://www.hp.com/go/hpparts. Außerhalb der USA können Sie Ersatzteile über eine autorisierte HP Kundendienstzentrale in Ihrer Nähe bestellen.
● | Verbrauchsmaterial und Zubehör: Bestellen Sie Verbrauchsmaterial in den USA über die Website http://www.hp.com/go/ljsupplies. Informationen zum Bestellen von Verbrauchsmaterial weltweit finden Sie unter http://www.hp.com/ghp/buyonline.html. Zubehör können Sie über die Website www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp bestellen.


Bestellung über Service- und Supportanbieter

Bestellung über Service- und Supportanbieter

Wenn Sie Ersatzteile oder Zubehör bestellen möchten, wenden Sie sich an einen autorisierten HP Service- oder Supportanbieter.


Direktbestellung über den integrierten Webserver (sofern der Drucker an ein Netzwerk angeschlossen ist)

Direktbestellung über den integrierten Webserver (sofern der Drucker an ein Netzwerk angeschlossen ist)

Gehen Sie folgendermaßen vor, um Verbrauchsmaterial direkt über den integrierten Webserver zu bestellen.

1. | Geben Sie auf dem Computer in das Adressfeld Ihres Webbrowsers die IP-Adresse oder den Host-Namen des Geräts ein. Das Statusfenster wird geöffnet.
2. | Doppelklicken Sie im Bereich Andere Verknüpfungen auf Verbrauchsmaterial bestellen. Sie sehen nun die URL-Adresse einer Website, auf der Sie Verbrauchsmaterial bestellen können.
3. | Wählen Sie die gewünschten Teilenummern aus, die Sie bestellen möchten, und folgen Sie den Anweisungen auf dem Bildschirm.


Direktbestellung über die Software HP Easy Printer Care

Direktbestellung über die Software HP Easy Printer Care

Die Software HP Easy Printer Care ist ein Printer Management Tool, mit dem die Druckerkonfiguration und -überwachung, die Bestellung von Verbrauchsmaterial, Fehlerbehebung und Aktualisierung so einfach und effizient wie möglich gestaltet werden sollen. Weitere Informationen über die HP Easy Printer Care Software finden Sie unter http://www.hp.com/go/easyprintercare.


Teilenummern

Teilenummern

Zum Zeitpunkt der Drucklegung war folgende Zubehörliste aktuell. Die Bestellinformationen und die Verfügbarkeit von Zubehör können sich während der Gebrauchsdauer des Geräts ändern.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Zubehör
  • Verbrauchsmaterialien und Wartungskits
  • Speicher
  • Kabel und Schnittstellen
  • Druckmedien


Zubehör

Zubehör

Artikel
Beschreibung
Teilenummer
Optionaler Duplexer
Hinweis

Die HP LaserJet M5035X MFP- und HP LaserJet M5035XS MFP-Modelle sind standardmäßig mit dem automatischen Duplexer ausgestattet.
Ermöglicht den automatischen Druck auf beiden Seiten eines Blatt Papiers.
Q7549A
Optionales analoges Faxzubehör
Hinweis

Die HP LaserJet M5035X MFP- und HP LaserJet M5035XS MFP-Modelle sind standardmäßig mit dem analogen Faxzubehör ausgestattet.
Ermöglicht das Versenden von Faxen.
Q3701A


Verbrauchsmaterialien und Wartungskits

Verbrauchsmaterialien und Wartungskits

Artikel
Beschreibung
Teilenummer
HP LaserJet-Druckpatrone
Patrone für 15.000 Seiten
Q7570A
Hefterkassette
Kassette für 5.000 Heftklammern
Q7839A
Druckengine-Wartungskit (110 V)
Wartungskit für 110 V-Geräte
Q7832A
Druckengine-Wartungskit (220 V)
Wartungskit für 220 V-Geräte
Q7833A
ADF-Wartungskit
Wartungskit für den automatischen Vorlageneinzug
Q7842A


Speicher

Speicher

Artikel
Teilenummer
48 MB
Q7714A
64 MB
Q7715A
128 MB
Q7718A
256 MB
Q7719A
512 MB
Q7720A


Kabel und Schnittstellen

Kabel und Schnittstellen

Artikel
Beschreibung
Teilenummer
Erweiterte E/A-(EIO-)Karten
HP Jetdirect-Druckserver-Multiprotokoll-EIO-Netzwerkkarten:
HP Jetdirect 620n Fast Ethernet (10/100Base-TX)-Druckserver
J7934G
Druckserver HP Jetdirect 625n Fast Ethernet (10/100/1000Base-TX)
J7960G
Druckserver HP Jetdirect 635n IPv6/IPsec Fast Ethernet (10/100/1000Base-TX)
J7961G
USB-Kabel
A-nach-B-Kabel, 2 m
C6518A


Druckmedien

Druckmedien

Weitere Informationen zu Verbrauchsmaterialien finden Sie auf der Website http://www.hp.com/go/ljsupplies

Artikel
Beschreibung
Teilenummer
HP Laserpapier, seidenmatt
Für HP LaserJet-Geräte. Dies ist beschichtetes Papier, hervorragend geeignet für ansprechende Geschäftsdokumente, z.B. Broschüren, Verkaufsmaterial und Dokumente mit Grafiken und Fotos.
Spezifikationen: 120 g/m2.
Letter (220 x 280 mm), 50 Blatt/Paket
C4179A/asiatisch-pazifische Länder/Regionen
A4 (210 x 297 mm), 50 Blatt/Paket
C4179B/asiatisch-pazifische Länder/Regionen und Europa
HP LaserJet ToughPaper
Für HP LaserJet-Geräte. Dieses satinierte Papier ist wasser- und reißfest, was aber nicht auf Kosten der Druckqualität oder -geschwindigkeit geht. Es eignet sich für Schilder, Karten, Speisekarten und andere Geschäftsanwendungen.
Letter (216 x 279 mm), 50 Blatt pro Karton
Q1298A/Nordamerika
A4 (210 x 297 mm), 50 Blatt pro Karton
Q1298B/asiatisch-pazifische Länder/Regionen und Europa
HP Premium Choice LaserJet Papier
Das beste LaserJet-Papier von HP. Dieses außerordentlich glatte und makellos weiße Papier liefert Ausdrucke in unvergleichlichen Farbtönen und gestochen scharfem Schwarz. Es ist ideal für Präsentationen, Geschäftspläne, externe Korrespondenz und andere Dokumente für hohe Qualitätsansprüche.
Spezifikationen: Weiß 98, 120 g/m2.
Letter (216 x 279 mm), 500 Blatt/Ries, 10-Ries-Karton
HPU1132/Nordamerika
Letter (216 x 279 mm), 250 Blatt/Ries, 6-Ries-Karton
HPU1732/Nordamerika
A4 (210 x 297 mm), 5-Ries-Karton
Q2397A/asiatisch-pazifische Länder/Regionen
A4 (210 x 297 mm), 250 Blatt/Ries, 5-Ries-Karton
CHP412/Europa
A4 (210 x 297 mm), 500 Blatt/Ries, 5-Ries-Karton
CHP410/Europa
A4 (210 x 297 mm), 160 g/m2, 500 Blatt/Ries, 5-Ries-Karton
CHP413/Europa
HP LaserJet Papier
Für HP LaserJet-Geräte. Dies ist hervorragend geeignet für Briefkopfpapier, hochwertige Memos, Rechtsdokumente, Direktwerbung und Korrespondenz.
Spezifikationen: Weiß 96, 90 g/m2.
Letter (216 x 279 mm), 500 Blatt/Ries, 10-Ries-Karton
HPJ1124/Nordamerika
Letter (216 x 356 mm), 500 Blatt/Ries, 10-Ries-Karton
HPJ1424/Nordamerika
Letter (220 x 280 mm), 500 Blatt/Ries, 5-Ries-Karton
Q2398A/asiatisch-pazifische Länder/Regionen
A4 (210 x 297 mm), 500 Blatt/Ries, 5-Ries-Karton
Q2400A/asiatisch-pazifische Länder/Regionen
A4 (210 x 297 mm), 500 Blatt/Ries
CHP310/Europa
HP Druckerpapier
Für HP LaserJet- und Tintenstrahlgeräte, insbesondere für kleine Unternehmen und den Heimbedarf. Es ist stärker und heller als Kopierpapier.
Spezifikationen: Weiß 92, 82,5 g/m²
Letter (216 x 279 mm), 500 Blatt/Ries, 10-Ries-Karton
HPP1122/Nordamerika und Mexiko
Letter (216 x 279 mm), 500 Blatt/Ries, 3-Ries-Karton
HPP113R/Nordamerika
A4 (210 x 297 mm), 500 Blatt/Ries, 5-Ries-Karton
CHP210/Europa
A4 (210 x 297 mm), 300 Blatt/Ries, 5-Ries-Karton
CHP213/Europa
HP Mehrzweckpapier
Für alle Bürogeräte – Laser- und Tintenstrahlgeräte, Kopierer und Faxgeräte. Es eignet sich für Unternehmen, die für den gesamten Bürobedarf einen einheitlichen Papiertyp verwenden möchten. Dieses Papier ist weißer und glatter als anderes Büropapier.
Spezifikationen: Weiß 90, 75 g/m2.
Letter (216 x 279 mm), 500 Blatt/Ries, 10-Ries-Karton
Letter (216 x 279 mm), 500 Blatt/Ries, 5-Ries-Karton
Letter (216 x 279 mm), 250 Blatt/Ries, 12-Ries-Karton
Letter (216 x 279 mm), dreifach gelocht, 500 Blatt/Ries, 10-Ries-Karton
Letter (216 x 356 mm), 500 Blatt/Ries, 10-Ries-Karton
HPM1120/Nordamerika
HPM115R/Nordamerika
HP25011/Nordamerika
HPM113H/Nordamerika
HPM1420/Nordamerika
HP Office-Papier
Für alle Bürogeräte – Laser- und Tintenstrahlgeräte, Kopierer und Faxgeräte. Es eignet sich besonders für hohes Druckvolumen.
Spezifikationen: Weiß 84, 75 g/m2.
Letter (216 x 279 mm), 500 Blatt/Ries, 10-Ries-Karton
HPC8511/Nordamerika und Mexiko
Letter (216 x 279 mm), dreifach gelocht, 500 Blatt/Ries, 10-Ries-Karton
HPC3HP/Nordamerika
Letter (216 x 356 mm), 500 Blatt/Ries, 10-Ries-Karton
HPC8514/Nordamerika
Letter (216 x 279 mm), Quick Pack, 2.500-Blatt-Karton
HP2500S/Nordamerika und Mexiko
Letter (216 x 279 mm), Quick Pack, dreifach gelocht, 2.500-Blatt-Karton
HP2500P/Nordamerika
Letter (220 x 280 mm), 500 Blatt/Ries, 5-Ries-Karton
Q2408A/asiatisch-pazifische Länder/Regionen
A4 (210 x 297 mm), 500 Blatt/Ries, 5-Ries-Karton
Q2407A/asiatisch-pazifische Länder/Regionen
A4 (210 x 297 mm), 500 Blatt/Ries, 5-Ries-Karton
CHP110/Europa
A4 (210 x 297 mm), Quick Pack, 2500 Blatt/Ries, 5-Ries-Karton
CHP113/Europa
HP Recycling Office-Papier
Für alle Bürogeräte – Laser- und Tintenstrahlgeräte, Kopierer und Faxgeräte. Es eignet sich besonders für hohes Druckvolumen.
Erfüllt die U.S. Executive Order 13101 für ökologisch empfehlenswerte Produkte.
Spezifikationen: Weiß 84, 75 g/m², Recycling-Anteil 30 %.
Letter (216 x 279 mm), 500 Blatt/Ries, 10-Ries-Karton
HPE1120/Nordamerika
Letter (216 x 279 mm), dreifach gelocht, 500 Blatt/Ries, 10-Ries-Karton
HPE113H/Nordamerika
Letter (216 x 356 mm), 500 Blatt/Ries, 10-Ries-Karton
HPE1420/Nordamerika
HP LaserJet Transparentfolien
Nur für HP LaserJet Monochrom-Geräte. Die speziell für die HP LaserJet Monochrom-Geräte entwickelten und getesteten Transparenzfolien sorgen für gestochen scharfe Texte und Grafiken.
Spezifikationen: 4,3 mm Stärke.
Letter (216 x 279 mm), 50 Blatt pro Karton
92296T/Nordamerika, asiatisch-pazifische Länder/Regionen und Europa
A4 (210 x 297 mm), 50 Blatt pro Karton
922296U/asiatisch-pazifische Länder/Regionen und Europa


Service und Support
Service und Support

Service und Support

  • Eingeschränkte Gewährleistung von Hewlett-Packard
  • Gewährleistung für Reparatur durch den Kunden
  • Eingeschränkte Gewährleistung für Druckpatrone
  • HP Kundendienst
  • HP Kundendienstvereinbarungen


Eingeschränkte Gewährleistung von Hewlett-Packard

Eingeschränkte Gewährleistung von Hewlett-Packard

HP PRODUKT
GEWÄHRLEISTUNGSZEITRAUM
HP LaserJet M5025, M5035, M5035X und M5035XS
1 Jahr Vor-Ort-Garantie

Hewlett-Packard gewährleistet für den oben angegebenen Zeitraum ab Abnahme durch den Endbenutzer, dass die HP Hardware und Zubehörteile frei von Material- und Verarbeitungsfehlern sind. Während der Gewährleistungsfrist verpflichtet sich Hewlett-Packard, Produkte, die sich als defekt erweisen, nach eigenem Ermessen zu reparieren oder zu ersetzen. Ersatzprodukte können neu oder in ihrer Leistung neuwertig sein.

Hewlett-Packard gewährleistet für den oben angegebenen Zeitraum ab Kaufdatum, dass die HP Software bei ordnungsgemäßer Installation und Verwendung die vorgesehenen Programmierbefehle ausführt und frei von Material- und Verarbeitungsfehlern ist. Während der Gewährleistungsfrist verpflichtet sich Hewlett-Packard, Software zu ersetzen, die aufgrund solcher Fehler die Programmierbefehle nicht einwandfrei ausführt.

Hewlett-Packard übernimmt keine Gewähr dafür, dass der Betrieb seiner Produkte ohne Unterbrechungen oder fehlerfrei abläuft. Sollte Hewlett-Packard nicht in der Lage sein, das Produkt innerhalb eines angemessenen Zeitraums zu ersetzen oder so zu reparieren, dass der in der Gewährleistung beschriebene Zustand wiederhergestellt wird, hat der Kunde nach Rückgabe des Produkts Anspruch auf Erstattung des Kaufpreises.

HP Produkte können grundüberholte Teile enthalten, die in ihrer Leistung neuen Teilen entsprechen, oder Teile, die bereits in unwesentlichem Maße verwendet wurden.

Von der Gewährleistung ausgeschlossen sind Fehler, die auf folgende Ursachen zurückzuführen sind: (a) unsachgemäße oder unzureichende Wartung oder Kalibrierung, (b) nicht von Hewlett-Packard gelieferte Software, Schnittstellen, Teile oder Verbrauchsmaterialien, (c) unberechtigte Veränderungen oder missbräuchliche Verwendung, (d) Betrieb außerhalb der für dieses Produkt angegebenen Spezifikationen oder (e) unsachgemäße Einrichtung und Wartung des Aufstellungsortes.

AUSSER DER OBIGEN GEWÄHRLEISTUNG ERTEILT HEWLETT-PACKARD IN DEM GESETZLICH ZULÄSSIGEN RAHMEN KEINE WEITEREN GEWÄHRLEISTUNGEN, SEI ES SCHRIFTLICH ODER MÜNDLICH, EXPLIZIT ODER IMPLIZIT. INSBESONDERE ERTEILT HEWLETT-PACKARD KEINERLEI IMPLIZITE GEWÄHRLEISTUNGEN IN BEZUG AUF HANDELSÜBLICHE QUALITÄT ODER EIGNUNG FÜR EINEN BESTIMMTEN ZWECK. In einigen Ländern/Regionen, Staaten oder Provinzen ist die Einschränkung der Dauer impliziter Gewährleistungen nicht zulässig. Von den oben aufgeführten Haftungsbeschränkungen oder -ausschlüssen sind Sie daher unter Umständen nicht betroffen. Diese Gewährleistung räumt Ihnen bestimmte gesetzliche Rechte ein; möglicherweise haben Sie noch weitere Rechte, die je nach Land/Region, Staat oder Provinz unterschiedlich sind. Die eingeschränkte Gewährleistung von Hewlett-Packard gilt überall dort, wo Hewlett-Packard Unterstützung für dieses Produkt anbietet und dieses Produkt vertreibt. Das Ausmaß der Gewährleistung kann je nach örtlichen Standards variieren. Hewlett-Packard wird die Form, Größe oder Funktion des Produkts nicht verändern, damit es in Ländern/Regionen eingesetzt werden kann, für die das Produkt aus gesetzlichen oder behördlichen Gründen nie bestimmt war.

IM RAHMEN DER ÖRTLICH GÜLTIGEN GESETZGEBUNG SIND DIE IN DIESER GEWÄHRLEISTUNGSERKLÄRUNG ENTHALTENEN RECHTSMITTEL DIE EINZIGEN UND AUSSCHLIESSLICHEN RECHTSMITTEL DES KUNDEN. MIT AUSNAHME DER OBEN GENANNTEN BEDINGUNGEN HAFTEN HEWLETT-PACKARD ODER SEINE LIEFERANTEN IN KEINEM FALL FÜR DATENVERLUST, MITTELBARE, UNMITTELBARE, SPEZIELLE, NEBEN- ODER FOLGESCHÄDEN (EINSCHLIESSLICH ENTGANGENER GEWINNE ODER DATENVERLUSTE) SOWIE ANDERE SCHÄDEN, UND ZWAR UNGEACHTET DESSEN, OB DIESE AUF VERTRAGLICHEN GRÜNDEN, UNERLAUBTEN HANDLUNGEN ODER SONSTIGEN URSACHEN BERUHEN. In einigen Ländern/Regionen, Staaten oder Provinzen ist der Ausschluss bzw. die Einschränkung von Neben- und Folgeschäden nicht zulässig. Von den oben aufgeführten Haftungsbeschränkungen oder -ausschlüssen sind Sie daher unter Umständen nicht betroffen.

DURCH DIE IN DIESER ERKLÄRUNG ENTHALTENEN GEWÄHRLEISTUNGSBEDINGUNGEN WERDEN, AUSSER IM GESETZLICH ZULÄSSIGEN RAHMEN, DIE GESETZLICH VERANKERTEN RECHTE, DIE FÜR DEN VERKAUF DIESES PRODUKTS AN SIE GELTEN, IN KEINER WEISE MODIFIZIERT, EINGESCHRÄNKT ODER AUSGESCHLOSSEN, SONDERN SIE GELTEN ZUSÄTZLICH ZU DIESEN RECHTEN.


Gewährleistung für Reparatur durch den Kunden

Gewährleistung für Reparatur durch den Kunden

HP Produkte sind mit zahlreichen vom Kunden selbst reparierbaren CSR-(Customer Self Repair-)Teilen ausgestattet, um die Reparaturzeit zu minimieren und mehr Flexibilität beim Austausch defekter Teile zu bieten. Falls HP bei der Diagnose feststellt, dass die Reparatur mit einem CSR-Teil durchgeführt werden kann, sendet HP das Ersatzteil direkt an Sie. Es gibt zwei Kategorien von CSR-Teilen: 1) Teile, die vom Kunden selbst ausgetauscht werden müssen. Wenn Sie diese Teile von HP austauschen lassen, werden die Fahrt- und Arbeitskosten für diesen Service berechnet. 2) Teile, die wahlweise vom Kunden selbst ausgetauscht werden können. Diese Teile sind ebenfalls für die Reparatur durch den Kunden vorgesehen. Wenn Sie jedoch möchten, dass HP diese Teile für Sie austauscht, kann dies je nach dem für Ihr Produkt festgelegten Gewährleistungstyp ohne zusätzliche Kosten erfolgen.

Je nach Verfügbarkeit und geographischer Lage werden CSR-Teile innerhalb eines Arbeitstags geliefert. Je nach geographischer Lage ist gegen zusätzliche Gebühr eine Lieferung am selben Tag oder innerhalb von vier Stunden möglich. Für telefonische Hilfestellung stehen Ihnen die Mitarbeiter der Technischen Unterstützung zur Verfügung. HP gibt in den mit einem CSR-Ersatzteil gelieferten Dokumenten an, ob das defekte Teil an HP zurückgeschickt werden muss. Wenn ein defektes Teil an HP zurückgeschickt werden muss, muss dies innerhalb eines festgelegten Zeitraums von in der Regel fünf (5) Werktagen erfolgen. Für die Rücksendung des defekten Teils muss die zugehörige Dokumentation beigefügt und das bereitgestellte Versandmaterial verwendet werden. Wird das defekte Teil nicht zurückgeschickt, kann HP das Ersatzteil in Rechnung stellen. Bei der Reparatur durch den Kunden übernimmt HP sämtliche Versand- und Retourenkosten und bestimmt den zu verwendenden Kurierdienst/Lieferanten.


Eingeschränkte Gewährleistung für Druckpatrone

Eingeschränkte Gewährleistung für Druckpatrone

Es wird gewährleistet, dass dieses HP Produkt frei von Defekten an Material und Verarbeitung ist.

Diese Gewährleistung gilt nicht für Produkte, die (a) wieder aufgefüllt, geändert, überarbeitet oder auf irgendeine Weise verfälscht wurden, (b) aufgrund unsachgemäßen Gebrauchs, unangemessener Lagerung oder des Betriebs unter Bedingungen, die von den im Verpackungsmaterial genannten Umgebungsbedingungen abweichen, Probleme aufweisen oder (c) Abnutzungserscheinungen aufweisen.

Für unter die Gewährleistung fallende Reparaturen geben Sie das Produkt bitte (zusammen mit einer schriftlichen Beschreibung des Problems und Druckbeispielen) an Ihren Händler zurück, oder wenden Sie sich an den HP Kundendienst. HP wird die Produkte, die sich als defekt herausstellen, nach eigenem Ermessen entweder ersetzen oder den Kaufpreis zurückerstatten.

IN DEM NACH EINSCHLÄGIGEM RECHT ZULÄSSIGEN RAHMEN GILT DIESE GEWÄHRLEISTUNG AUSSCHLIESSLICH UND WERDEN KEINE WEITEREN SCHRIFTLICHEN ODER MÜNDLICHEN GEWÄHRLEISTUNGEN ODER BEDINGUNGEN AUSDRÜCKLICH ODER STILLSCHWEIGEND EINGESCHLOSSEN. HP LEHNT INSBESONDERE ALLE STILLSCHWEIGENDEN GEWÄHRLEISTUNGEN ODER BEDINGUNGEN DER MARKTGÄNGIGKEIT, ZUFRIEDENSTELLENDEN QUALITÄT UND EIGNUNG FÜR EINEN BESTIMMTEN ZWECK AB.

IN DEM NACH EINSCHLÄGIGEM RECHT ZULÄSSIGEN RAHMEN HAFTEN HP ODER SEINE HÄNDLER IN KEINEM FALL FÜR MITTELBARE, UNMITTELBARE, SPEZIELLE, NEBEN- ODER FOLGESCHÄDEN (EINSCHLIESSLICH ENTGANGENER GEWINNE ODER DATENVERLUSTE) SOWIE ANDERE SCHÄDEN, UND ZWAR UNGEACHTET DESSEN, OB DIESE AUF VERTRAGLICHEN GRÜNDEN, UNERLAUBTEN HANDLUNGEN ODER SONSTIGEN URSACHEN BERUHEN.

DURCH DIE IN DIESER ERKLÄRUNG ENTHALTENEN GEWÄHRLEISTUNGSBEDINGUNGEN WERDEN, AUSSER IM GESETZLICH ZULÄSSIGEN RAHMEN, DIE GESETZLICH VERANKERTEN RECHTE, DIE FÜR DEN VERKAUF DIESES PRODUKTS AN SIE GELTEN, IN KEINER WEISE MODIFIZIERT, EINGESCHRÄNKT ODER AUSGESCHLOSSEN, SONDERN SIE GELTEN ZUSÄTZLICH ZU DIESEN RECHTEN.


HP Kundendienst

HP Kundendienst

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Online-Service
  • Telefonsupport
  • Informationen zu Software-Dienstprogrammen, Treibern und Elektronik
  • Direktes Bestellen von HP Zubehör und Verbrauchsmaterial
  • HP Service-Informationen
  • HP Service-Vereinbarungen
  • HP Easy Printer Care (HP Druckerverwaltungssoftware)
  • HP Support und Informationen zu Macintosh-Computern


Online-Service

Online-Service

Wechseln Sie zur Website, um rund um die Uhr Zugriff auf aktualisierte Software für HP Geräte, Produktinformationen und Supportinformationen zu erhalten: www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.

Informationen zum externen Druckerserver HP Jetdirect finden Sie unter www.hp.com/support/net_printing.

HP Instant Support Professional Edition (ISPE) ist ein Paket mit webbasierten Fehlerbehebungstools für Desktopcomputer- und Druckprodukte. Besuchen Sie instantsupport.hp.com.


Telefonsupport

Telefonsupport

HP stellt während des Garantiezeitraums einen kostenlosen Telefonsupport zur Verfügung. Die Telefonnummer für Ihr Land/Ihre Region finden Sie im Infoblatt, das mit dem Gerät geliefert wurde. Sie können auch unsere Website unter www.hp.com/support/ besuchen. Vor einem Anruf bei HP sollten Sie folgende Informationen bereithalten: Produktname und Seriennummer, Kaufdatum und Beschreibung des Problems.


Informationen zu Software-Dienstprogrammen, Treibern und Elektronik

Informationen zu Software-Dienstprogrammen, Treibern und Elektronik

www.hp.com/go/M5025_software oder www.hp.com/go/M5035_software

Die Webseite für die Treiber ist nur auf Englisch verfügbar. Sie können die Treiber selbst aber in verschiedenen Sprachen herunterladen.


Direktes Bestellen von HP Zubehör und Verbrauchsmaterial

Direktes Bestellen von HP Zubehör und Verbrauchsmaterial

● | USA: www.hp.com/sbso/product/supplies.
● | Kanada: www.hp.ca/catalog/supplies
● | Europa: www.hp.com/supplies
● | Asiatisch-pazifischer Raum: www.hp.com/paper/

Wenn Sie HP Originalteile oder -zubehör bestellen möchten, wechseln Sie zum HP Parts Store unter www.hp.com/buy/parts (nur USA und Kanada), oder rufen Sie in den USA unter der Rufnummer 1-800-538-8787 oder in Kanada unter der Rufnummer 1-800-387-3154 an.


HP Service-Informationen

HP Service-Informationen

Informationen zu den HP Vertragshändlern erhalten Sie in den USA unter der Rufnummer 1-800-243-9816 und in Kanada unter der Rufnummer 1-800-387-3867.

Wenden Sie sich außerhalb der USA und Kanada an den Kundendienst in Ihrem Land/Ihrer Region. Informationen hierzu finden Sie im Infoblatt, das mit dem Gerät geliefert wurde.


HP Service-Vereinbarungen

HP Service-Vereinbarungen

Rufen Sie in den USA unter der Rufnummer 1-800-HPINVENT (1-800-474-6836) oder in Kanada unter der Rufnummer 1-800-268-1221 an. Informationen hierzu finden Sie auch auf der HP SupportPack- und CarepaqTM Services-Website unter www.hpexpress-services.com/10467a.

Erweiterten Service erhalten Sie unter der Rufnummer 1-800-446-0522.


HP Easy Printer Care (HP Druckerverwaltungssoftware)

HP Easy Printer Care (HP Druckerverwaltungssoftware)

Verwenden Sie die HP Easy Printer Care (HP Druckerverwaltungssoftware) zum Überprüfen des Gerätestatus und der Einstellungen sowie zum Anzeigen der Online-Dokumentation und Informationen zur Fehlerbehebung. Um die HP Easy Printer Care (HP Druckerverwaltungssoftware) verwenden zu können, müssen Sie eine vollständige Software-Installation durchführen. Informationen hierzu finden Sie unter Verwenden des integrierten Webservers.


HP Support und Informationen zu Macintosh-Computern

HP Support und Informationen zu Macintosh-Computern

Wechseln Sie zu www.hp.com/go/macosx, um Macintosh OS X-Unterstützungsinformationen und den HP Abonnementservice für Treiber-Updates zu erhalten.

Wechseln Sie zu www.hp.com/go/mac-connect, um Produkte zu erhalten, die speziell für Macintosh-Benutzer entwickelt werden.


HP Kundendienstvereinbarungen

HP Kundendienstvereinbarungen

Hewlett-Packard bietet mehrere Arten von Kundendienstvereinbarungen an, die eine breite Palette von Unterstützungsanforderungen decken. Kundendienstvereinbarungen sind nicht Bestandteil der standardmäßigen Gewährleistung. Die Unterstützungsleistungen können je nach Standort variieren. Wenden Sie sich an einen HP Vertragshändler, um festzustellen, welche Leistungen Ihnen zur Verfügung stehen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Vor-Ort-Service-Vereinbarungen
  • Neuverpacken des Geräts
  • Verlängerte Gewährleistung


Vor-Ort-Service-Vereinbarungen

Vor-Ort-Service-Vereinbarungen

Um Ihren Unterstützungsanforderungen gerecht zu werden, bietet Hewlett-Packard Vor-Ort-Service-Vereinbarungen mit verschiedenen Reaktionszeiten.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Vor-Ort-Service am nächsten Tag
  • Wöchentlicher Vor-Ort-Service (Mengen-Vor-Ort-Service)


Vor-Ort-Service am nächsten Tag

Vor-Ort-Service am nächsten Tag

Bei dieser Vereinbarung wird auf Ihre Kundendienstanfrage am folgenden Werktag reagiert. Für die meisten dieser Vor-Ort-Service-Vereinbarungen besteht die Möglichkeit, Gebiete und Zeiten, für die der Kundendienst angefordert werden kann, gegen eine zusätzliche Gebühr zu erweitern.


Wöchentlicher Vor-Ort-Service (Mengen-Vor-Ort-Service)

Wöchentlicher Vor-Ort-Service (Mengen-Vor-Ort-Service)

Diese Vereinbarung sieht wöchentliche Vor-Ort-Besuche für Organisationen mit vielen HP Produkten vor. Diese Vereinbarung gilt für Standorte mit mindestens 25 Workstation-Produkten, wie z. B. Geräte, Plotter, Computer und Diskettenlaufwerke.


Neuverpacken des Geräts

Neuverpacken des Geräts

Wenn die HP Kundendienstzentrale feststellt, dass das Gerät zu Reparaturzwecken an HP zurückgegeben werden muss, führen Sie die folgenden Schritte aus, um das Gerät für den Transport zu verpacken.

VORSICHT

Transportschäden, die auf unangemessene Verpackung zurückzuführen sind, fallen in die Verantwortung des Kunden.
So verpacken Sie das Gerät neu

1.

Entfernen Sie von Ihnen erworbene und im Gerät installierte DIMM-Karten, und bewahren Sie sie auf. Entfernen Sie nicht das DIMM, das im Lieferumfang des Geräts enthalten war.

VORSICHT

Statische Elektrizität kann DIMMs beschädigen. Tragen Sie im Umgang mit DIMMs antistatische Armbänder, oder berühren Sie in regelmäßigen Abständen die Oberfläche der antistatischen DIMM-Verpackung und anschließend das blanke Metall am Gerät. Informationen zum Entfernen der DIMMs finden Sie unter Hinzufügen von Druckerspeicher.

2.

Nehmen Sie die Druckpatrone heraus, und bewahren Sie sie auf.

VORSICHT

Es ist außerordentlich wichtig, die Druckpatrone vor dem Transport des Geräts zu entfernen. Druckpatronen, die sich während des Transports im Gerät befinden, laufen aus und beschmutzen so das Druckwerk und andere Teile mit Toner.

Um eine Beschädigung der Druckpatrone zu vermeiden, sollten Sie nicht mit der Walze in Berührung kommen und die Patrone in der Originalverpackung bzw. so aufbewahren, dass sie nicht dem Licht ausgesetzt ist.

3.

Entfernen Sie das Netzkabel, das Schnittstellenkabel und das optionale Zubehör, und bewahren Sie alles auf.
4.

Nach Möglichkeit sollten Sie Beispielausdrucke und 50 bis 100 Blatt Papier oder andere Druckmedien beilegen, die nicht ordnungsgemäß bedruckt wurden.

5.

Fordern Sie, falls Sie sich in den USA befinden, beim HP Kundendienst telefonisch neues Verpackungsmaterial an. Außerhalb der USA sollten Sie nach Möglichkeit das Originalverpackungsmaterial verwenden. Hewlett-Packard empfiehlt, das Gerät für den Versand zu versichern.


Verlängerte Gewährleistung

Verlängerte Gewährleistung

HP Support beinhaltet Gewährleistungen für das HP Hardwareprodukt und alle von HP gelieferten internen Bauteile. Die Hardwarewartung erfolgt für ein bis drei Jahre ab Kaufdatum des HP Produkts. Der Kunde muss HP Support innerhalb der genannten Werksgewährleistung erwerben. Weitere Informationen erhalten Sie bei HP Kundenservice und -unterstützung.


Spezifikationen
Spezifikationen

Spezifikationen

  • Physische Daten
  • Elektrische Eigenschaften
  • Geräuschemissionen
  • Betriebsumgebung


Physische Daten

Physische Daten

Abmessungen
Modell
Höhe
Tiefe
Breite
Gewicht1
HP LaserJet M5025 MFP und HP LaserJet M5035 MFP
775 mm
584 mm
597 mm
20,2 kg
HP LaserJet M5035X MFP
1.035 mm
762 mm
737 mm
30,2 kg
HP LaserJet M5035XS MFP
1.194 mm
762 mm
737 mm
30,2 kg

1 Ohne Druckpatrone

Abmessungen bei vollständiger Öffnung aller Klappen und Fächer
Modell
Höhe
Tiefe
Breite
HP LaserJet M5025 MFP und HP LaserJet M5035 MFP
1.080 mm
991 mm
1.016 mm
HP LaserJet M5035X MFP
1.340 mm
1.067 mm
1.016 mm
HP LaserJet M5035XS MFP
1.499 mm
1.067 mm
1.016 mm


Elektrische Eigenschaften

Elektrische Eigenschaften

ACHTUNG!

Die Netzspannung richtet sich nach dem Land/der Region, in dem bzw. in der das Gerät verkauft wird. Wandeln Sie die Betriebsspannungen nicht um. Dies kann zu Schäden am Gerät führen und die Produktgewährleistung aufheben.

Leistungsanforderungen
Modell
110-Volt-Modelle
220-Volt-Modelle
Netzanforderungen
100 bis 127 V AC
50/60 Hz
220 bis 240 V AC
50/60 Hz
Nennstrom
8,0 A
4,5 A

Leistungsaufnahme (Durchschnitt, in Watt)1
Modell
beim Drucken2
Copie
Bereit oder Standby3 , 4
Bereitschaftsmodus5
Aus
HP LaserJet M5025 MFP
< 615 W6
615 W
75 W
21 W
0,01 W
HP LaserJet M5035 MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035X MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035XS MFP
< 615 W7
615 W
75 W
21 W
0,01 W

1 Die Werte können ohne Ankündigung geändert werden. Informationen hierzu finden Sie unter www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.

2 Bei den für die Stromversorgung angegebenen Zahlen handelt es sich um die höchsten bei allen Standardspannungen gemessenen Werte.

3 Standardzeit für den Wechsel vom einsatzbereiten Modus in den Bereitschaftsmodus = 30 Minuten.

4 Wärmeabgabe im Bereitschaftsmodus = 37,5 BTU/Stunde

5 Anlaufzeit vom Bereitschaftsmodus bis zum Druckbeginn = unter 8,5 Sekunden.

6 Die Druckgeschwindigkeit beträgt 25 Seiten/Min.

7 Die Druckgeschwindigkeit beträgt 35 Seiten/Min.


Geräuschemissionen

Geräuschemissionen

Schallleistungs- und Schalldruckpegel1,3
Schallleistungspegel
Nach ISO 9296
Drucken3
LWAd= 6,6 Bel (A) [66 dB (A)]
Bereit
im Wesentlichen nicht hörbar
Schalldruckpegel
Nach ISO 9296
Drucken3
LpAm=54 dB (A)
Bereit
im Wesentlichen nicht hörbar

1 Die Werte können ohne Ankündigung geändert werden. Informationen hierzu finden Sie unter www.hp.com/support/M5025mfp oder www.hp.com/support/M5035mfp.

2 Getestete Konfiguration: HP LaserJet M5035 MFP, Simplexdruck, A4-Papier.

3 Die Druckgeschwindigkeit beträgt 35 Seiten/Min.


Betriebsumgebung

Betriebsumgebung

Erforderliche Bedingungen
Umgebungsbedingungen
beim Drucken
Lagerung/Standby
Temperatur (Drucker und Druckpatrone)
15 °C bis 32,5 °C
–20 °C bis 40 °C
Relative Luftfeuchtigkeit
10 % bis 80 %
10 % bis 90 %


Behördliche Bestimmungen
Behördliche Bestimmungen

Behördliche Bestimmungen

Dieser Abschnitt enthält die folgenden behördlichen Bestimmungen:

  • FCC-Bestimmungen
  • Umweltschutz-Förderprogramm
  • Telekommunikationserklärung
  • Konformitätserklärung
  • Sicherheitserklärungen


FCC-Bestimmungen

FCC-Bestimmungen

Dieses Gerät wurde typengeprüft und entspricht den Grenzwerten für Digitalgeräte der Klasse A gemäß Teil 15 der Vorschriften der US-Funk- und Fernmeldebehörde (Federal Communications Commission, FCC). Diese Grenzwerte sorgen für einen angemessenen Schutz vor schädlichen Störungen beim Betrieb des Geräts in Wohngebieten. Dieses Gerät erzeugt und verwendet Hochfrequenzenergie und kann Hochfrequenzstrahlungen abgeben. Wenn das Gerät nicht entsprechend der Gebrauchsanweisung aufgestellt und betrieben wird, kann es schwerwiegende Störungen des Funkverkehrs verursachen. Es gibt jedoch keine Gewähr dafür, dass in bestimmten Umgebungen keine Funkstörungen auftreten. Wenn das Gerät schwerwiegende Störungen des Radio- und Fernsehempfangs verursacht, was Sie durch Aus- und Einschalten des Geräts feststellen können, versuchen Sie, die Störung durch eine oder mehrere der folgenden Maßnahmen zu beheben:

● | Verlegung oder Neuausrichtung der Empfangsantenne
● | Aufstellung des Geräts in größerer Entfernung vom Empfänger
● | Anschluss des Geräts an eine andere Steckdose, sodass Drucker und Empfänger an verschiedene Stromkreise angeschlossen sind
● | Gegebenenfalls kann der Fachhändler oder ein erfahrener Radio- und Fernsehtechniker weitere Ratschläge geben.
Hinweis

Alle an diesem Gerät vorgenommenen Änderungen, die nicht ausdrücklich von HP genehmigt wurden, können zum Erlöschen der Betriebsberechtigung des Geräts führen.

Die Verwendung eines abgeschirmten Schnittstellenkabels ist erforderlich, um die Grenzwerte der Klasse A gemäß Abschnitt 15 der FCC-Bestimmungen einzuhalten.


Umweltschutz-Förderprogramm

Umweltschutz-Förderprogramm

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Schutz der Umwelt
  • Erzeugung von Ozongas
  • Stromverbrauch
  • Tonerverbrauch
  • Papierverbrauch
  • Kunststoffe
  • HP LaserJet-Druckzubehör
  • Informationen zum Rücknahme- und Recycling-Programm von HP Druckzubehör
  • Papier
  • Materialeinschränkungen
  • Abfallentsorgung durch Benutzer im privaten Haushalt in der Europäischen Union
  • Datenblatt zur Materialsicherheit (MSDS)
  • Weitere Informationen


Schutz der Umwelt

Schutz der Umwelt

Hewlett-Packard hat sich zum Ziel gesetzt, umweltverträgliche Qualitätsprodukte herzustellen. Dieses Produkt wurde mit verschiedenen Eigenschaften entwickelt, die zu einer Entlastung unserer Umwelt beitragen.


Erzeugung von Ozongas

Erzeugung von Ozongas

Dieses Produkt produziert keine nennenswerte Menge an Ozongas (O3).


Stromverbrauch

Stromverbrauch

Der Stromverbrauch wird im Bereitschafts- und Energiesparmodus stark reduziert, wodurch natürliche Ressourcen geschont und Kosten verringert werden können, ohne die hohe Leistungsfähigkeit des Produkts einzuschränken. Dieses Produkt erfüllt die Richtlinien von ENERGY STAR® (Version 3.0). Dabei handelt es sich um ein optionales Programm zur Förderung der Entwicklung von energiesparenden Büroprodukten.

ENERGY STAR-Logo

ENERGY STAR® und die ENERGY STAR®-Marke sind in den USA eingetragene Marken. Als Partner von ENERGY STAR hat Hewlett-Packard Company festgelegt, dass dieses Produkt die Energiesparrichtlinien von ENERGY STAR erfüllen muss. Weitere Informationen hierzu finden Sie unter www.energystar.gov.


Tonerverbrauch

Tonerverbrauch

Wenn Economode aktiviert ist, wird deutlich weniger Toner verbraucht, wodurch die Gebrauchsdauer der Druckpatrone verlängert werden kann.


Papierverbrauch

Papierverbrauch

Mithilfe der manuellen bzw. optional automatischen Duplexfunktion (beidseitiger Druck, siehe Beidseitiges Drucken (Windows) oder Beidseitiges Drucken (Mac)) und der N-Druckfunktion (mehrere Seiten auf einer Seite drucken) können der Papierverbrauch und die daraus resultierenden Anforderungen an natürliche Ressourcen reduziert werden.


Kunststoffe

Kunststoffe

Kunststoffteile mit einem Gewicht von mehr als 25 Gramm sind mit international genormten Zeichen versehen, so dass sie nach Ablauf der Gebrauchsdauer zu Recyclingzwecken schneller erkannt werden können.


HP LaserJet-Druckzubehör

HP LaserJet-Druckzubehör

Kostenlose Rückgabe und Recycling Ihrer leeren HP LaserJet-Druckpatronen ist dank des HP Planet Partners-Programms sehr unkompliziert. HP hat sich zum Ziel gesetzt, neuartige, hochwertige und umweltfreundliche Qualitätsprodukte und -dienste anzubieten – vom Produktdesign und der Herstellung bis hin zum Vertrieb, Betrieb und Recycling. Wir stellen sicher, dass die von Ihnen zurückgegebenen HP LaserJet-Druckpatronen ordnungsgemäß recycelt werden. Daraus werden wertvolle Kunststoffe und Metalle für neue Produkte gewonnen, wodurch Millionen Tonnen an Müll eingespart werden können. Da diese Patronen recycelt und in neuen Materialien verwendet werden, erhalten Sie sie nicht zurück. Wenn Sie am HP Planet Partners-Programm teilnehmen, werden Ihre leeren HP LaserJet-Druckpatronen fachgerecht recycelt. Vielen Dank für Ihren Beitrag zum Umweltschutz!

In vielen Ländern/Regionen kann das Druckzubehör für diesen Drucker (z.B. Druckpatronen) im Rahmen des Recyclingprogramms für HP Druckzubehör an HP zurückgegeben werden. Ein benutzerfreundliches und kostenloses Rücknahmeprogramm steht Ihnen in mehr als 35 Ländern/Regionen zur Verfügung. Jeder neuen HP LaserJet-Druckpatrone und -Zubehörverpackung liegen mehrsprachige Informationen und Anleitungen zum Rücknahmeprogramm bei.


Informationen zum Rücknahme- und Recycling-Programm von HP Druckzubehör

Informationen zum Rücknahme- und Recycling-Programm von HP Druckzubehör

Seit 1992 bietet HP kostenlose Recycling- und Rücknahmeprogramme von HP LaserJet-Zubehör an. Im Jahr 2004 stand HP Planet Partners für LaserJet-Zubehör 85 % des Weltmarkts zur Verfügung, auf dem HP LaserJet-Zubehör verkauft wird. In den meisten Verpackungen der HP LaserJet-Druckpatronen sind bereits frankierte und adressierte Etiketten im Verpackungsmaterial enthalten. Etiketten und Großverpackungen können auch über folgende Website erworben werden: http://www.hp.com/recycle.

Verwenden Sie das Etikett, um ausschließlich leere, originale HP LaserJet-Druckpatronen zurückzugeben. Verwenden Sie dieses Etikett nicht für HP-fremde, nachgefüllte oder überarbeitete Druckpatronen oder für die Rückgabe von Material, auf das eine Gewährleistung besteht. Versehentlich an das HP Planet Partners-Programm gesendetes Druckzubehör oder andere Artikel können nicht zurückgegeben werden.

2004 wurden über das Recyclingprogramm HP Planet Partners für HP Druckzubehör weltweit mehr als 10 Millionen HP LaserJet-Druckpatronen dem Recycling zugeführt. Diese Rekordzahl entspricht in etwa 12 Millionen Kilogramm an Druckpatronen-Material, das ansonsten auf Müllhalden gelandet wäre. Nach Gewicht hat HP im Jahr 2004 weltweit durchschnittlich 59 % des Druckpatronenmaterials recycelt, das hauptsächlich aus Kunststoff und Metall besteht. Aus den Kunststoffen und Metallen werden neue Artikel wie HP Produkte, Kassetten und Spulen gefertigt. Das Restmaterial wird auf umweltgerechte Weise entsorgt.

● | Rücknahmen innerhalb der USA. HP regt zu Mehrfachrücknahmen an, um die Rücknahme von leeren Patronen und Zubehör umweltgerechter zu regeln. Senden Sie zwei oder mehrere Patronen an HP zurück, und verwenden Sie dazu das einfache, bereits frankierte und adressierte UPS-Etikett, das in der Verpackung enthalten ist. Weitere Informationen erhalten Sie in den USA unter 1-800-340-2445, oder besuchen Sie die HP Website unter www.hp.com/recycle.
● | Rücknahmen außerhalb der USA. Kunden außerhalb der USA können die Website unter www.hp.com/recycle besuchen, um weitere Informationen zur Verfügbarkeit des HP Rücknahme- und Recycling-Programms zu erhalten.


Papier

Papier

Für dieses Produkt kann Recyclingpapier verwendet werden, wenn das Papier den Richtlinien im HP LaserJet Printer Family Print Media Guide entspricht. Dieses Produkt eignet sich für die Verwendung von Recyclingpapier gemäß EN12281:2002.


Materialeinschränkungen

Materialeinschränkungen

In der fluoreszierenden Leuchte des Scanners und/oder der LCD-Bedienfeldanzeige dieses HP Geräts ist Quecksilber enthalten. Dieses Bauteil muss am Ende der Lebensdauer gesondert entsorgt werden.

Dieses HP Produkt enthält eine Batterie, die nach ihrer Gebrauchsdauer möglicherweise gesondert entsorgt werden muss. Die in diesem Produkt enthaltenen Batterien bzw. die Batterien, die von Hewlett-Packard für dieses Produkt geliefert werden, sind z.B.:

HP LaserJet M5025 MFP und HP LaserJet M5035 Series MFP-Gerät
Typ
Lithium-Carbon-Monofluorid-Batterie BR1632
Gewicht
(1,5 g)
Ort
An der Formatierungskarte
Vom Benutzer austauschbar
Nein

Batteriesymbol

Batteriesymbol

Recycling-Informationen erhalten Sie unter www.hp.com/recycle oder von Ihren örtlichen Behörden bzw. bei der Electronics Industries Alliance unter www.eiae.org.


Abfallentsorgung durch Benutzer im privaten Haushalt in der Europäischen Union

Abfallentsorgung durch Benutzer im privaten Haushalt in der Europäischen Union

EU-Abfallsymbol
Dieses Symbol auf dem Produkt oder der Verpackung weist darauf hin, dass dieses Produkt nicht mit dem restlichen Haushaltsmüll entsorgt werden darf. Stattdessen müssen Altgeräte bei den entsprechenden Sammelstellen für das Recycling elektrischer und elektronischer Geräte abgegeben werden. Durch die gesonderte Sammlung und das Recycling von Altgeräten werden die natürlichen Ressourcen geschont, und es wird sichergestellt, dass die Geräte auf eine für die Gesundheit und Umwelt verträgliche Art und Weise recycelt werden. Weitere Informationen zu den Abgabestellen für Altgeräte erhalten Sie bei den für Sie zuständigen städtischen Behörden, beim Entsorgungsamt oder bei dem Händler, bei dem Sie das Produkt erworben haben.


Datenblatt zur Materialsicherheit (MSDS)

Datenblatt zur Materialsicherheit (MSDS)

Das Datenblatt zur Materialsicherheit (MSDS) für Zubehör mit chemischen Substanzen (zum Beispiel Toner) können Sie über die HP Website unter www.hp.com/go/msds oder www.hp.com/hpinfo/community/environment/productinfo/safety erhalten.


Weitere Informationen

Weitere Informationen

So erhalten Sie weitere Informationen über die folgenden Themen:

● | Umweltschutz-Profilblatt für dieses Produkt und viele verwandte HP Produkte
● | HP zum Thema Umweltschutz
● | Umweltschutz-Managementsystem von HP
● | HP Rücknahme- und Recyclingprogramm am Ende der Gebrauchsdauer
● | Materialsicherheitsdatenblätter

Besuchen Sie http://www.hp.com/go/environment oder http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Telekommunikationserklärung

Telekommunikationserklärung

Die Modelle HP LaserJet M5035X MFP und HP LaserJet M5035XS MFP sind ab Werk mit dem analogen HP LaserJet-Faxzubehör 300 für die Faxkommunikation in einem öffentlichen Telefonnetz ausgestattet. Die Zulassungsinformationen für die Faxfunktion und für das Gerät finden Sie im Benutzerhandbuch für HP LaserJet Analog-Faxzubehör 300.


Konformitätserklärung

Konformitätserklärung

Konformitätserklärung
gemäß ISO/IEC Handbuch 22 und EN 45014
Händlername:
Hewlett-Packard Company
Anschrift des Herstellers:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
erklärt, dass das Produkt
Name des Produkts:
HP LaserJet M5025/M5035 Series
Zubehör5):
Q7549A – Optionaler Duplexer
Q7834A – Optionales Zufuhrfach für 1 x 500 Blatt
Q7835A – Optionales Zufuhrfach für 3 x 500 Blatt
Q7604A – Optionaler Hefter/Stapler
BOISB-0308-00 – Faxmodul
Zulassungsmodellnummer3):
BOISB-0502-01
Produktoptionen:
Alle
Druckpatrone
Q7570A
den folgenden Produktspezifikationen entspricht:
Sicherheit:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Laser-/LED-Produkt der Klasse 1)
GB4943-2001
EMV:
CISPR22:1993 +A1 +A2 / EN 55022:1994 +A1 +A2 - Klasse A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC: 47 CFR, Teil 15 Klasse A2) / ICES-003, Ausgabe 4
Telekommunikation:
TBR-21:1998; EG 201 121:1998
Ergänzende Informationen:
Das Produkt erfüllt die Bestimmungen der EMV-Richtlinie 89/336/EWG, der Niederspannungsrichtlinie 73/23/EWG und der RTTE-Richtlinie 1999/5/EG (Anhang II) und trägt dementsprechend die CE-Kennzeichnung.
1) Das Produkt wurde in einer üblichen Konfiguration mit Hewlett-Packard Personal Computer Systemen getestet.
2) Diese Gerät entspricht Teil 15 der Vorschriften der US-Funk- und Fernmeldebehörde (Federal Communications Commission, FCC). Die Benutzung ist von folgenden zwei Bedingungen abhängig: (1) Dieses Gerät darf keine schädlichen Störungen bewirken, und (2) dieses Gerät muss jeglichenStörungen standhalten, einschließlich Störungen, die unsachgemäßen Betrieb verursachen könnten.
3) Für behördliche Zwecke wurde diesem Produkt eine behördliche Zulassungsnummer zugewiesen. Diese Nummer ist nicht mit dem Produktnamen oder der bzw. den Produktnummern zu verwechseln.
4) Das Produkt erfüllt die Anforderungen für EN55022- und CNS13438-Geräte der Klasse A, sodass Folgendes gilt: „Achtung – Dies ist ein Produkt der Klasse A. Das Produkt kann in Wohnräumen Funkstörungen verursachen. In diesem Fall ist der Benutzer verpflichtet, angemessene Maßnahmen zu ergreifen.“
5) Sämtliche weltweiten Modulgenehmigungen für das analoge Faxzubehör, die Hewlett-Packard für die offizielle Modellnummer BOISB-0308-00 erhalten hat, verwenden das Multi-Tech Systems MT5634SMI Socket Modem Module.
Boise, Idaho , USA
11. Mai 2006
Nur für behördliche Belange:
Ansprechpartner in Australien:
Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
Ansprechpartner in Europa:
Ihre örtliche Hewlett-Packard Vertriebs- und Kundendienststelle oder Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143)
Ansprechpartner in den USA:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Tel: 208-396-6000)


Sicherheitserklärungen

Sicherheitserklärungen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Lasersicherheit
  • Konformitätserklärung für Kanada
  • VCCI-Erklärung (Japan)
  • Netzkabel-Erklärung (Japan)
  • EMI-Erklärung (Korea)
  • EMI-Vorschrift (Taiwan)
  • Erklärung zur Lasersicherheit für Finnland


Lasersicherheit

Lasersicherheit

Das Strahlenschutzamt (Center for Devices and Radiological Health, CDRH) der amerikanischen Arznei- und Lebensmittelbehörde (Food and Drug Administration, FDA) hat Bestimmungen für nach dem 1. August 1976 hergestellte Laserprodukte erlassen. Alle Laserprodukte, die auf den amerikanischen Markt gebracht werden, müssen diesen Bestimmungen entsprechen. Das Gerät wurde gemäß dem Radiation Control for Health and Safety Act (Strahlenschutzgesetz) von 1968 und in Übereinstimmung mit der von der US-amerikanischen Gesundheitsbehörde (DHHS) erlassenen Strahlenschutznorm als Laserprodukt der „Klasse 1“ eingestuft. Da die im Inneren des Geräts ausgesandte Strahlung vollkommen durch Schutzgehäuse und äußere Abdeckungen abgeschirmt ist, kann der Laserstrahl bei normalem Betrieb zu keiner Zeit nach außen dringen.

ACHTUNG!

Wenn Sie Einstellungen, Änderungen oder Schritte ausführen, die im Gegensatz zu den Anleitungen in diesem Benutzerhandbuch stehen, setzen Sie sich möglicherweise gefährlicher Laserstrahlung aus.


Konformitätserklärung für Kanada

Konformitätserklärung für Kanada

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI-Erklärung (Japan)

VCCI-Erklärung (Japan)

    http://www.hp.com


Netzkabel-Erklärung (Japan)

Netzkabel-Erklärung (Japan)

Netzkabel-Erklärung für Japan


EMI-Erklärung (Korea)

EMI-Erklärung (Korea)

    http://www.hp.com


EMI-Vorschrift (Taiwan)

EMI-Vorschrift (Taiwan)

    http://www.hp.com


Erklärung zur Lasersicherheit für Finnland

Erklärung zur Lasersicherheit für Finnland

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Speicher und Druckserverkarten
Speicher und Druckserverkarten

Speicher und Druckserverkarten

In diesem Abschnitt werden die Speicherfunktionen des Druckers sowie Schritte zur Erweiterung erläutert.

  • Überblick
  • Hinzufügen von Druckerspeicher
  • Prüfen der DIMM-Installation
  • Speichern von Ressourcen (permanente Ressourcen)
  • Speicheraktivierung für Windows
  • Verwenden von HP Jetdirect-Druckserverkarten


Überblick

Überblick

Für das Aufrüsten des Gerätearbeitsspeichers steht ein DIMM (Dual Inline Memory Module)-Steckplatz zur Verfügung. DIMMs sind mit 32, 48, 64, 128 und 512 MB erhältlich.

Bestellinformationen finden Sie unter Bestellen von Teilen, Verbrauchsmaterial und Zubehör.

Hinweis

Die in älteren HP LaserJet Druckermodellen verwendeten einreihigen Speichermodule (SIMMs, Single Inline Memory Modules) sind mit diesem Drucker nicht kompatibel.

Der Drucker besitzt außerdem einen EIO-Steckplatz zur Erweiterung des Druckers um Netzwerkfähigkeiten. Der EIO-Steckplatz kann zur Erweiterung des Druckers um eine zusätzliche Netzwerkverbindung verwendet werden, wie z.B. einen kabellosen Druckserver, eine Netzwerkkarte oder eine serielle oder AppleTalk-Anschlusskarte.

Hinweis

In den HP LaserJet M5025 MFP- und den HP LaserJet M5035 Series MFP-Modellen ist bereits ein Netzwerkgerät installiert. Mit dem EIO-Steckplatz kann der Drucker um weitere Netzwerkfähigkeiten neben diesen bereits integrierten erweitert werden.

Wenn Sie wissen möchten, welcher Speicher im Drucker oder welches Gerät im EIO-Steckplatz installiert ist, drucken Sie eine Konfigurationsseite. Informationen hierzu finden Sie unter Informationsseiten.


Hinzufügen von Druckerspeicher

Hinzufügen von Druckerspeicher

Es ist ratsam, die Speicherkapazität des Druckers zu erweitern, wenn Sie oft komplexe Grafiken oder PostScript-Dokumente (PS) drucken oder viele in den Drucker geladene Schriftarten verwenden. Mit hinzugefügtem Speicher erhalten Sie außerdem eine größere Flexibilität für Jobspeicherungsfunktionen, z.B. Schnellkopien.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • So fügen Sie Druckerspeicher hinzu


So fügen Sie Druckerspeicher hinzu

So fügen Sie Druckerspeicher hinzu

VORSICHT

DIMMs können durch statische Elektrizität beschädigt werden. Tragen Sie beim Umgang mit DIMMs entweder ein antistatisches Armband, oder berühren Sie häufig die Oberfläche der antistatischen Verpackung des DIMM-Moduls und dann blankes Metall am Drucker.

Die HP LaserJet M5025 MFP und HP LaserJet M5035 Series MFP MFP-Modelle besitzen einen DIMM-Steckplatz. Bei Bedarf können Sie den in Steckplatz 1 installierten DIMM-Baustein durch einen Baustein mit mehr Speicher ersetzen.

Sofern noch nicht erfolgt, drucken Sie, bevor Sie einen größeren Speicher installieren, eine Konfigurationsseite aus, um herauszufinden, wie viel Speicher im Drucker bereits installiert ist. Informationen hierzu finden Sie unter Informationsseiten.

1.

Schalten Sie das Gerät aus, und ziehen Sie sämtliche Kabel ab.

Abbildung der Vorgehensweise

2.

Entfernen Sie die Abdeckung der Formatierung von der Geräterückseite.

Abbildung der Vorgehensweise

3.

Öffnen Sie die Klappe der Formatierung.

Abbildung der Vorgehensweise

4.

Nehmen Sie das DIMM aus der antistatischen Verpackung.

Abbildung der Vorgehensweise

VORSICHT

Um einen Schaden durch statische Elektrizität zu verhindern, tragen Sie stets ein antistatisches Armband, oder berühren Sie die Oberfläche der antistatischen Verpackung, bevor Sie die DIMMs anfassen.

Abbildung der Vorgehensweise

5.

Halten Sie das DIMM-Modul an den Seitenkanten fest, und richten Sie die Einkerbungen am Modul am DIMM-Steckplatz aus. (Stellen Sie sicher, dass die Sperren an beiden Seiten des DIMM-Steckplatzes geöffnet, d.h. nach außen gerichtet sind.)

Abbildung der Vorgehensweise

6.

Drücken Sie das DIMM fest und gerade in den Steckplatz. Vergewissern Sie sich, dass die Verriegelungen an beiden Seiten des DIMMs einrasten.

Abbildung der Vorgehensweise

Hinweis

Lösen Sie zum Herausnehmen eines DIMM-Moduls zunächst die Verriegelungen.
7.

Schließen Sie die Klappe der Formatierung.

Abbildung der Vorgehensweise

8.

Setzen Sie die Abdeckung der Formatierung wieder ein.

Abbildung der Vorgehensweise

9.

Schließen Sie die Kabel an, und schalten Sie das Gerät ein.

Abbildung der Vorgehensweise


Prüfen der DIMM-Installation

Prüfen der DIMM-Installation

Vergewissern Sie sich nach der Installation des DIMM-Moduls, dass der Vorgang erfolgreich war.

Prüfen der Installation des DIMM-Moduls

1. | Schalten Sie das Gerät ein. Überprüfen Sie, ob die Bereitschaftsanzeige leuchtet, nachdem der Startvorgang abgeschlossen ist. Wenn eine Fehlermeldung angezeigt wird, wurde das DIMM-Modul möglicherweise falsch installiert. Informationen hierzu finden Sie unter Bedienfeldmeldungen.
2. | Drucken Sie eine Konfigurationsseite (siehe Informationsseiten).
3. | Prüfen Sie den Abschnitt für Speicher auf der Konfigurationsseite, und vergleichen Sie diesen mit der vor der Speicherinstallation gedruckten Konfigurationsseite. Wenn die Speichergröße nicht erhöht wurde, ist das DIMM-Modul nicht ordnungsgemäß installiert oder beschädigt. Wiederholen Sie die Installation. Installieren Sie ggf. ein anderes DIMM-Modul.

Hinweis

Wenn Sie eine Gerätesprache installiert haben, prüfen Sie den Abschnitt „Inst. Druckersprachen u. Optionen“ auf der Konfigurationsseite. In diesem Abschnitt wird die neue Gerätesprache aufgeführt.


Speichern von Ressourcen (permanente Ressourcen)

Speichern von Ressourcen (permanente Ressourcen)

Dienstprogramme oder Jobs, die auf das Gerät geladen werden, enthalten mitunter Ressourcen (z.B. Schriftarten, Makros oder Muster). Ressourcen, die intern als permanent markiert sind, verbleiben im Gerätespeicher, bis Sie das Gerät ausschalten.

Beachten Sie die folgenden Richtlinien, wenn Sie Ressourcen über die PDL (Page Description Language, Seitenbeschreibungssprache) als permanent kennzeichnen. Technische Einzelheiten können Sie der entsprechenden PDL-Referenz für PCL oder PS entnehmen.

● | Kennzeichnen Sie nur solche Ressourcen als permanent, die unbedingt im Speicher verbleiben müssen, solange das Gerät eingeschaltet ist.
● | Senden Sie permanente Ressourcen nur zu Beginn eines Druckjobs an das Gerät und nicht, wenn dieses gerade druckt.
Hinweis

Wenn zu viele permanente Ressourcen verwendet oder Ressourcen während des Druckbetriebs übertragen werden, kann dies die Leistung des Geräts oder den Druck komplexer Seiten beeinträchtigen.


Speicheraktivierung für Windows

Speicheraktivierung für Windows

1. | Klicken Sie unter Start auf Einstellungen, und wählen Sie Drucker oder Drucker und Faxgeräte.
2. | Markieren Sie das vorliegende Gerät und wählen Sie Eigenschaften.
3. | Öffnen Sie die Registerkarte Konfigurieren, und klicken Sie auf Weiter.
4. | Geben Sie in das Feld Gesamtspeicher die Summe des installierten Speichers ein.
5. | Klicken Sie auf OK.
6. | Lesen Sie den Abschnitt Prüfen der DIMM-Installation.


Verwenden von HP Jetdirect-Druckserverkarten

Verwenden von HP Jetdirect-Druckserverkarten

Halten Sie sich an die folgenden Anweisungen, um eine EIO-Karte hinzuzufügen oder zu entfernen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Installieren einer HP Jetdirect-Druckserverkarte
  • Entfernen einer HP Jetdirect-Druckserverkarte


Installieren einer HP Jetdirect-Druckserverkarte

Installieren einer HP Jetdirect-Druckserverkarte

1.

Schalten Sie das Gerät aus.
2.

Lösen Sie die beiden Schrauben, und entfernen Sie die Abdeckplatte vom EIO-Steckplatz an der Rückseite des Geräts.

Abbildung der Vorgehensweise

Hinweis

Werfen Sie die Schrauben oder die Abdeckplatte nicht weg. Heben Sie sie für zukünftigen Gebrauch auf, wenn Sie die EIO-Karte herausnehmen.

3.

Setzen Sie die EIO-Karte in den EIO-Steckplatz ein, und ziehen Sie die Schrauben fest.

Abbildung der Vorgehensweise

4.

Schließen Sie das Netzwerkkabel an der EIO-Karte an.

Abbildung der Vorgehensweise

5.

Schalten Sie das Gerät ein, und drucken Sie eine Konfigurationsseite, um zu überprüfen, ob die neue EIO-Karte erkannt wird. Informationen hierzu finden Sie unter Informationsseiten.

Hinweis

Zusammen mit der Konfigurationsseite wird auch eine HP Jetdirect Konfigurationsseite mit der Netzwerkkonfiguration und Statusinformationen gedruckt.


Entfernen einer HP Jetdirect-Druckserverkarte

Entfernen einer HP Jetdirect-Druckserverkarte

1. | Schalten Sie das Gerät aus.
2. | Entfernen Sie das Netzwerkkabel von der EIO-Karte.
3. | Lockern Sie die zwei Schrauben der EIO-Karte, und entfernen Sie diese aus dem EIO-Steckplatz.
4. | Legen Sie die Abdeckplatte des EIO-Steckplatzes auf die Rückseite des Geräts. Setzen Sie die beiden Schrauben ein, und ziehen Sie sie fest.
5. | Schalten Sie das Gerät ein.


Glossar
Glossar

Glossar

Ausgabefach | Behälter zur Aufnahme von gedruckten Seiten.
Auswahl | Macintosh-Zubehör, über das Sie ein Gerät auswählen.
Bedienfeld | Bereich des Druckers, der Bedientasten und eine Anzeige enthält. Über das Bedienfeld nehmen Sie Druckereinstellungen vor und erhalten Informationen zum Druckerstatus.
Bidirektionale Kommunikation | Wechselseitige Datenübertragung.
BOOTP | Abkürzung für das Internet-Protokoll „Bootstrap Protocol“, über das der Computer seine eigene IP-Adresse abruft.
DHCP | Abkürzung für „Dynamic Host Configuration Protocol“ (Dynamisches Hostkonfigurationsprotokoll). Einzelne Computer oder Peripheriegeräte, die mit dem Netzwerk verbunden sind, nutzen DHCP, um die eigenen Konfigurationsdaten, einschließlich der IP-Adresse, zu ermitteln.
DIMM | Abkürzung für „Dual Inline Memory Module“ (Dual-Inline-Speichermodul). Eine kleine Schaltkarte, die Speicherchips enthält.
Druckertreiber | Ein Softwareprogramm, mit dessen Hilfe der Computer auf die Druckerfunktionen zugreift.
Duplex | Mit dieser Funktion kann ein Blatt Papier beidseitig bedruckt werden. Auch als „beidseitiges Drucken“ bezeichnet.
E/A | Abkürzung für „Eingabe/Ausgabe“: Computeranschlusseinstellungen.
EIO | Abkürzung für „Enhanced Input/Output“ (Erweiterte Eingabe/Ausgabe). Eine Hardwareschnittstelle, über die Druckserver, Netzwerkadapter, Festplatten und andere Plug-In-Elemente für HP Drucker hinzugefügt werden.
Emuliertes PostScript | Software zum Emulieren der Programmiersprache Adobe PostScript, die das Erscheinungsbild der gedruckten Seite definiert. Diese Druckersprache wird in vielen Menüs als „PS“ angezeigt.
Fach | Behälter zur Aufnahme der leeren Medien.
Firmware | Programmbefehle, die in einer schreibgeschützten Speichereinheit im Drucker gespeichert werden.
Fixiereinheit | Eine Baugruppe, die Hitze anwendet, um den Toner auf dem Druckmedium zu fixieren.
Graustufen | Verschiedene Grautöne.
Halbtonmuster | Ein Halbtonmuster verwendet unterschiedlich große Tintenpunkte, um ein echtes Halbtonbild, wie z.B. eine Fotografie, zu erzeugen.
HP Easy Printer Care (HP Druckerverwaltungssoftware) | Eine Software, mit der Sie Drucker von Ihrem Computer aus verfolgen und warten können.
HP Jetdirect | HP Produkt für das Netzwerkdrucken.
HP Web Jetadmin | Eine webbasierte Druckersteuerungssoftware von HP, mit der über den Computer jegliche Peripheriegeräte verwaltet werden können, die mit dem HP Jetdirect-Druckserver verbunden sind.
IP-Adresse | Eindeutige Nummer, die einem mit einem Netzwerk verbundenen Computer zugewiesen wird.
IPX/SPX | Abkürzung für „Internetwork Packet Exchange/Sequenced Packet Exchange“.
Kalibrierung | Der Vorgang, bei dem der Drucker interne Anpassungen durchführt, um die beste Druckqualität auszugeben.
Medium | Papier, Etiketten, Transparentfolien oder anderes Material, auf dem der Drucker das Bild ausgibt.
Monochrom | Schwarzweiß. Ohne Farbe.
Netzwerk | System von Computern, die über Telefonleitungen oder auf andere Weise miteinander verbunden sind, um Daten auszutauschen.
Netzwerkadministrator | Person, die ein Netzwerk verwaltet.
PCL | Abkürzung für „Printer Control Language“ (Druckersteuersprache)
Peripheriegerät | Zusatzgerät, wie z.B. Drucker, Modem oder Speichersystem, das in Verbindung mit einem Computer eingesetzt wird.
Personality | Bestimmte Funktionen oder Eigenschaften eines Druckers oder einer Druckersprache.
Pixel | Abkürzung für „Picture Element“ (Bildelement), die kleinste Bereichseinheit eines auf einem Bildschirm angezeigten Bildes.
PJL | Abkürzung für „Printer Job Language“ (Druckerauftragssprache)
PostScript | Marken-Seitenbeschreibungssprache.
PPD | Abkürzung für „PostScript Printer Description“ (Postscript-Druckerbeschreibung).
RAM | Abkürzung für den Computerspeicher „Random Access Memory“ (Arbeitsspeicher), in dem veränderliche Daten gespeichert werden.
Rasterbild | Aus Punkten bestehendes Bild.
ROM | Abkürzung für den Computerspeicher „Read-Only Memory“ (schreibgeschützter Speicher), in dem unveränderliche Daten gespeichert werden.
Schriftart | Vollständiger Satz von Buchstaben, Ziffern und Symbolen in einem Schriftbild.
Seitenpufferspeicher | Temporärer Druckerspeicher zum Speichern von Seitendaten, während ein Image der Seite erstellt wird.
Speichertag | Eine Speicherpartition mit spezifischer Adresse.
Standard | Standardeinstellungen der Hardware oder Software.
TCP/IP | Ein Internet-Protokoll, das zum weltweiten Kommunikationsstandard geworden ist.
Toner | Das schwarze oder farbige Pulver, aus dem das Bild auf dem gedruckten Medium gebildet wird.
Transfereinheit | Das schwarze Kunststoffband, über das das Druckmedium in den Drucker transportiert und der Toner aus den Druckpatronen auf das Druckmedium übertragen wird.
Verbrauchsmaterial | Vom Drucker verwendetes Material, das aufgebraucht wird und ersetzt werden muss. Das Verbrauchsmaterial für diesen Drucker ist die Druckpatrone.
Wiedergabe (Render) | Der Vorgang der Ausgabe von Text oder Grafiken.


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Die folgenden Themen beschreiben, wie Sie in diesem Benutzerhandbuch navigieren.

  • Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten
  • Kurzbefehlstasten für Help Viewer
  • Kurzbefehlstasten für das Register Inhalt
  • Kurzbefehlstasten für das Register Index
  • Kurzbefehlstasten für das Register Suchen
  • Kurzbefehlstasten für das Register Favoriten

Hinweise

  • Auf einige Befehle aus Kurzbefehlsmenüs können Sie über die Tastatur zugreifen.
  • Kurzbefehlstasten können auch in sekundären Popup-Fenstern eingesetzt werden.
  • Wenn Sie eine Kurzbefehlstaste im Navigationsausschnitt verwenden, wird der Themenausschnitt deaktiviert. Drücken Sie F6, um zum Themenfenster zurückzukehren.
  • Das Kontrollkästchen Nach ähnlichen Begriffen suchen auf dem Register Suchen ist aktiviert, wenn Sie es bei der letzten Suche verwendet haben.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Verwenden des Anzeigeprogramms für die HTML-Hilfe

In den folgenden Themen wird der Umgang mit diesem Handbuch erläutert. Genauere Informationen können Sie durch Klicken auf eines der folgenden Themen erhalten:

  • Effektives Verwenden der Hilfe
  • So finden Sie Hilfethemen
  • So erstellen Sie eine Liste von häufig angezeigten Hilfethemen
  • So kopieren Sie ein Hilfethema
  • So drucken Sie das aktuelle Hilfethema
  • So suchen Sie über die Symbolleistenschaltflächen nach Themen
  • Verwenden der Kontextmenübefehle


Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten

Sie können rasch vom Navigationsausschnitt in den Themenausschnitt um- und wieder zurückschalten, indem Sie F6 auf der Tastatur drücken.


Kurzbefehlstasten für Help Viewer

Zum Schließen von Help Viewer. | Alt+F4
Zum Umschalten zwischen Help Viewer und anderen geöffneten Fenstern. | Alt+Tab
Zum Anzeigen des Menüs Optionen. | Alt+O
Zum Ändern der Microsoft Internet Explorer-Einstellungen. Das Dialogfeld Internetoptionen enthält Einstellungen für den Zugriff. Sie können diese Einstellungen ändern, indem Sie auf das Register Allgemein und dann auf Eingabehilfen klicken. | Alt+O, und drücken Sie danach I
Zum Ein- oder Ausblenden des Navigationsausschnitts. | Alt+O, und drücken Sie danach I
Zum Drucken eines Themas. | Alt+O, und drücken Sie danach D. Oder klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Zurück zum vorherigen Thema. | Alt+Linke Pfeiltaste oder Alt+O, und drücken Sie danach Z
Weiter zum nächsten Thema (sofern Sie es zuvor angezeigt hatten). | Alt+Rechte Pfeiltaste oder Alt+O, und drücken Sie danach V
Zum Aktivieren oder Deaktivieren der Suchmarkierung. | Alt+O, und drücken Sie danach U
Zum Aktualisieren des Themas, das im Themenfenster angezeigt wird (nützlich, wenn Sie eine Internetverbindung hergestellt haben). | F5 oder Alt+O, und drücken Sie danach K
Zurück zur Homepage (Hilfeautoren können eine Homepage für ein Hilfesystem angeben). | Alt+O, und drücken Sie danach S
Zum Unterbinden, dass der Viewer eine Seite öffnet (nützlich, wenn Sie eine Internetverbindung herstellen und den Download einer Seite verhindern möchten). | Alt+O, und drücken Sie danach A
Zum Aufrufen eines vorher angegebenen Themas oder einer Webseite. Der Hilfeautor, der eine kompilierte Hilfedatei (.chm) erstellt, kann im Menü Optionen zwei Verknüpfungen zu wichtigen Themen oder Webseiten einfügen. Wenn Sie einen Sprung befehl auswählen, können Sie eines der Themen oder eine Webseite aufrufen. | Alt+O, und drücken Sie danach 1 oder 2
Zum Umschalten zwischen Navigations- und Themenausschnitt. | F6
Zum Blättern in einem Thema. | Pfeil nach oben und Pfeil nach unten oder Bild-auf- und Bild-ab-Taste
Zum Blättern in allen Verknüpfungen in einem Thema oder allen Optionen im Navigationsausschnittregister. | TAb


Kurzbefehlstasten für das Register Inhalt

Zum Anzeigen des Registers Inhalt. | Alt+I
Zum Öffnen und Schließen eines Buchs oder Ordners. | Plus-Zeichen (+) und Minus-Zeichen (-) oder Pfeil links und Pfeil rechts
Zum Auswählen eines Themas. | Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Eingabe


Kurzbefehlstasten für das Register Index

Zum Anzeigen des Registers Index. | Alt+N
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | Alt+T, und geben Sie das Wort ein
Zum Auswählen eines Schlüsselworts in der Liste. | Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des dazugehörigen Themas. | Alt+Z


Kurzbefehlstasten für das Register Suchen

Zum Anzeigen des Registers Suchen. | Alt+S
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | Alt+T, und geben Sie das Wort ein
Zum Starten einer Suche. | Alt+L
Zum Auswählen eines Themas in der Ergebnisliste. | Alt+H und danach Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Alt+Z
Die folgenden Optionen sind nur dann verfügbar, wenn die Volltextsuche aktiviert ist.
Zum Suchen eines Schlüsselworts in der Ergebnisliste einer früheren Suche. | Alt+U
Zum Suchen von Wörtern, die dem Schlüsselwort ähneln. Auf diese Weise können mit dem Schlüsselwort "laufen" Wörter wie "laufend" und "gelaufen" gefunden werden. | Alt+M
Zum Suchen in den Thementiteln. | Alt+R


Kurzbefehlstasten für das Register Favoriten

Zum Anzeigen des Registers Favoriten. | Alt+F
Zum Hinzufügen der aktuell angezeigten Themen zur Favoritenliste. | Alt+H
Zum Auswählen eines Themas in der Favoritenliste. | Alt+P und danach Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Alt+Z
Zum Entfernen des ausgewählten Themas aus der Liste. | Alt+E


Effektives Verwenden der Hilfe

Die folgenden Tipps helfen Ihnen beim Suchen nach Informationen, wenn Sie das Anzeigeprogramm für die HTML-Hilfe verwenden:

  • Sie können einer Verknüpfung mit einem anderen Thema, einer Web-Seite, einer Liste weiterer Themen oder einem Programm folgen, indem Sie auf die farbigen, unterstrichenen Wörter klicken.
  • Zum Anzeigen von verwandten Informationen können Sie auf die Worte Verwandte Themen klicken, die ggf. am Ende eines Themas angezeigt werden. Klicken Sie anschließend auf das gewünschte Thema.
  • Um herauszufinden, ob ein Wort oder ein Begriff eines Themas im Index vorhanden ist, markieren Sie das Wort, und drücken Sie die Taste F1.
  • Beim Anzeigen von Informationen aus dem Internet im Themenbereich können Sie in der Symbolleiste auf Stopp oder Aktualisieren klicken. Dadurch wird der Download abgebrochen bzw. die Informationen aktualisiert.
  • Wenn Sie häufig auf ein bestimmtes Thema zugreifen, können Sie es Ihrer Favoritenliste hinzufügen.
  • Klicken Sie mit der rechten Maustaste auf das Register Inhaltoder den Themenbereich, um ein Kontextmenü einzublenden.


So finden Sie Hilfethemen

Klicken Sie im Navigationsbereich auf eines der folgenden Register:

  • Klicken Sie auf das Register Inhalt, um durch das Inhaltverzeichnis zu blättern. Beim Inhaltsverzeichnis handelt es sich um eine erweiterbare Liste wichtiger Themen.
  • Eine Liste der Indexeinträge erhalten Sie, indem Sie auf das Register Index klicken und anschließend ein Wort eingeben oder durch die Liste blättern. Häufig finden sich mehrere Indexeinträge zu einem Thema.
  • Jedes Auftreten eines Wortes oder eines Begriffs in einer Hilfedatei finden Sie, indem Sie auf das Register Suchen klicken und dann das entsprechende Wort eingeben.
Hinweis Klicken Sie auf die Einträge Inhalt, Index oder Suchergebnisse, um das entsprechende Thema anzuzeigen.


So erstellen Sie eine Liste von häufig angezeigten Hilfethemen

  1. Blättern Sie zu dem Thema, das Sie Ihren Favoriten hinzufügen möchten.
  2. Klicken Sie auf das Register Favoriten, und klicken Sie dann auf Hinzufügen.
Hinweise
  • Um zu einem häufig angezeigten Thema zurückzukehren, klicken Sie auf das Register Favoriten, wählen das Thema aus, und klicken Sie dann auf Anzeigen.
  • Wenn Sie ein Thema umbenennen möchten, wählen Sie es aus, und geben Sie dann im Feld Aktuelles Thema einen neuen Namen ein.
  • Um ein Thema aus den Favoriten zu entfernen, wählen Sie es aus, und klicken Sie auf Entfernen.


So kopieren Sie ein Hilfethema

  1. Klicken Sie im Themenbereich mit der rechten Maustaste auf das gewünschte Thema, und klicken Sie dann auf Alles markieren.
  2. Klicken Sie erneut mit der rechten Maustaste auf das Thema, und klicken Sie auf Kopieren. Dadurch wird das Thema in die Zwischenablage kopiert.
  3. Öffnen Sie das Dokument, in das Sie das Thema kopieren möchten.
  4. Positionieren Sie den Cursor an die Stelle, an der die Informationen eingefügt werden sollen.
  5. Klicken Sie im Menü Bearbeiten auf Einfügen.
Hinweis Wenn Sie nur einen Teil eines Themas kopieren möchten, markieren Sie den gewünschten Text, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf Kopieren.


So drucken Sie das aktuelle Hilfethema

Klicken Sie mit der rechten Maustaste auf ein Thema, und klicken Sie dann auf Drucken.

Hinweis Wenn Sie über das Register Inhalt drucken (indem Sie mit der rechten Maustaste auf einen Eintrag klicken und dann Drucken auswählen), wird Ihnen als Option angeboten, nur das gewählte Thema oder das Thema und alle Unterthemen zu drucken.


So suchen Sie über die Symbolleistenschaltflächen nach Themen

In der Symbolleiste des Anzeigeprogramms für die Hilfe gibt es fünf Navigationsschaltflächen. Sie können zum Suchen nach Themen auf diese Schaltflächen klicken:

  • Zurück zeigt das zuletzt angezeigte Thema an.
  • Vorwärts springt zum nächsten Thema einer Reihe zuvor bereits angezeigter Themen.
  • Nächstes zeigt das nächste Thema im Inhaltsverzeichnis an.
  • Vorhergehendes zeigt das vorhergehende Thema im Inhaltsverzeichnis an.
  • Startseite zeigt das Thema der Startseite für die angezeigte Hilfedatei an.
  • Aktualisieren aktualisiert die Informationen, der zurzeit im Themenbereich angezeigt werden.
  • Stopp unterbricht das Laden von Informationen aus der Datei. Klicken Sie auf diese Schaltfläche, um den Download einer Webseite abzubrechen.
Hinweis Möglicherweise sind in der Symbolleiste des Anzeigeprogramms für die Hilfe nicht alle Schaltflächen zu finden.


Verwenden der Kontextmenübefehle

Im Kontextmenü stehen verschiedene Befehle zur Verfügung, mit denen Sie Informationen anzeigen und anpassen können.

Befehl
Beschreibung
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle öffnen.
Dadurch werden alle Bücher und Ordner im Inhaltsverzeichnis geöffnet. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle schließen.
Dadurch werden alle Bücher und Ordner geschlossen. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Dadurch wird das Thema gedruckt.

Hinweis Auf diese Befehle kann über die Tastatur zugegriffen werden. Sie können das Kontextmenü mit den Tasten UMSCHALT+F10 anzeigen und dann die entsprechende Tastenkombination drücken. Sie können ggf. auch Tastaturmausfunktionen verwenden. Blenden Sie das Kontextmenü mit der entsprechenden Tastaturmauskombination ein, und drücken Sie anschließend die jeweilige Tastenkombination.