HP LaserJet M5025 et HP LaserJet M5035 série MFP

Guide d'utilisation

http://www.hp.com


Informations sur les marques et le copyright

Informations sur les marques et le copyright

Copyright et licence

© 2006 Copyright Hewlett-Packard Development Company, L.P.

Il est interdit de reproduire, adapter ou traduire ce manuel sans autorisation expresse par écrit, sauf dans les cas permis par les lois régissant les droits d'auteur.

Les informations contenues dans ce document sont susceptibles d'être modifiées sans préavis.

Les seules garanties des produits et services HP sont exposées dans les clauses expresses de garantie fournies avec les produits ou services concernés. Le contenu de ce document ne constitue en aucun cas une garantie supplémentaire. HP ne peut être tenu responsable des éventuelles erreurs techniques ou éditoriales de ce document.

Numéro de référence : Q7829-90926

Edition 1, 10/2006

Marques commerciales

Adobe®, Acrobat®et PostScript® sont des marques commerciales d'Adobe Systems Incorporated.

Linux est une marque déposée de Linus Torvalds aux Etats-Unis.

Microsoft®, Windows®et Windows NT® sont des marques déposées de Microsoft Corporation aux Etats-Unis.

UNIX® est une marque déposée de The Open Group.

Energy Star® et le logo Energy Star® sont des marques déposées de l'agence américaine pour la protection de l'environnement (EPA).

logo Energy Star


Introduction
Introduction

Introduction

  • Comparaison entre périphériques
  • Comparaison des caractéristiques
  • Description
  • Logiciel du périphérique


Comparaison entre périphériques

Comparaison entre périphériques

HP LaserJet M5025 MFP

illustration du produit

HP LaserJet M5035 MFP

illustration du produit

● | Le HP LaserJet M5025 MFP imprime jusqu'à 25 pages par minute (ppm).
● | 256 Mo de RAM, extensible jusqu'à 512 Mo
● | Bac multifonction de 100 feuilles (bac 1) et deux bacs d'alimentation de 250 feuilles (bac 2 et 3)
● | Bac de sortie de 250 feuilles
● | Port USB 2.0 haute vitesse et logement EIO
● | Serveur d'impression complet HP Jetdirect pour une connexion aux réseaux 10Base-T/100Base-TX
● | Communication numérique de base
● | Scanner à plat et bac d'alimentation automatique (BAA) de 50 pages

● | Le HP LaserJet M5035 MFP imprime jusqu'à 35 ppm.
● | 256 Mo de RAM, extensible jusqu'à 512 Mo
● | Bac multifonction de 100 feuilles (bac 1) et deux bacs d'alimentation de 250 feuilles (bac 2 et 3)
● | Bac de sortie de 250 feuilles
● | Port USB 2.0 haute vitesse et logement EIO
● | Serveur d'impression complet HP Jetdirect pour une connexion aux réseaux 10Base-T/100Base-TX
● | Communication numérique améliorée
● | Scanner à plat et BAA de 50 pages

HP LaserJet M5035X MFP

illustration du produit

HP LaserJet M5035XS MFP

illustration du produit

HP LaserJet M5035 MFP, plus :
● | Impression recto verso automatique, réception de télécopies et copie.
● | Modem de télécopie V.34 ainsi qu'une mémoire Flash de stockage de télécopie de 4 Mo.
● | Bac d'alimentation de 500 feuilles (bac 4)
● | Meuble de rangement
HP LaserJet M5035X MFP, plus :
● | Deux bacs d'alimentation de 500 feuilles (bac 5 et 6) remplacent le meuble de rangement du HP LaserJet M5035X MFP
● | Agrafeuse de 30 pages automatique avec bac de sortie de 500 feuilles


Comparaison des caractéristiques

Comparaison des caractéristiques

Fonction
Description
Performances
●

Processeur 460 MHz
Interface utilisateur
● | Panneau de commande tactile graphique avec aide intégrée
● | Logiciel HP Easy Printer Care (outil offrant des informations d'état et de dépannage)
● | Pilotes d'imprimante Windows® et Macintosh
● | Serveur Web intégré pour accéder à l'assistance et pour commander des consommables (outil d'administration uniquement pour les modèles connectés en réseau)
Pilotes d'imprimante
● | HP PCL 5
● | HP PCL 6
● | Emulation PostScript® 3
Résolution
● | FastRes 1200 : produit une qualité d'impression à 1 200 points par pouce (ppp) pour une impression de texte ou de graphiques commerciaux rapide et de qualité
● | ProRes 1200 : produit une impression à 1 200 ppp qui permet d'obtenir une qualité optimale pour les dessins au trait et les images
Fonctionnalités de stockage
● | Disque dur de 40 Go
● | Polices, formulaires et autres macros
● | Conservation de la tâche
Polices
● | 80 polices internes disponibles pour l'émulation PCL et PostScript 3
● | 80 polices d'écran correspondant à l'imprimante dans le format TrueType disponibles avec la solution logicielle
● | Vous pouvez ajouter des polices en installant une carte de polices USB.
Accessoires
● | Fonction de télécopie optionnelle (standard sur le HP LaserJet M5035X MFP et le HP LaserJet M5035XS MFP)
● | Emplacement intégré prévu pour un bac d'alimentation de 500 feuilles et un meuble de rangement (HP LaserJet M5035X MFP uniquement) ou trois bacs d'alimentation de 500 feuilles (HP LaserJet M5035XS MFP uniquement)
● | Unité d'impression recto verso optionnelle (standard sur le HP LaserJet M5035X MFP et le HP LaserJet M5035XS MFP)
● | Agrafeuse de 30 pages automatique avec bac de sortie de 500 feuilles (HP LaserJet M5035XS MFP uniquement)
● | Modules DIMM à 100 broches de 133 MHz
Copie et envoi
●

Modes pour les formats texte, graphique et mixte utilisant du texte et des graphiques
●

Fonction d'interruption de la tâche (entre chaque ensemble de copies)
●

Plusieurs pages par feuille
●

Animations sur le panneau de commande (par exemple pour une reprise après bourrage)
●

Compatibilité avec messagerie électronique
●

Mode Veille pour économiser l'énergie
●

Numérisation recto verso automatique

Remarque

Un accessoire d'impression recto verso automatique est requis pour la copie recto verso.
Connectivité
● | Connexion USB 2.0 haute vitesse (un connecteur d'hôte externe USB-A, un connecteur de périphérique externe USB-B et deux connecteurs d'hôte interne USB-A)
● | Serveur d'impression intégré complet HP Jetdirect
● | Logiciel HP Web Jetadmin
● | Logement EIO (Enhanced Input/Output)
● | Connecteur Foreign Interface Harness (FIH)
Fonctionnalités d'environnement
● | Paramétrage du temps de veille
● | Conformité à la norme ENERGY STAR®
Consommables
● | La page d'état des consommables contient des informations sur le niveau de toner, le nombre de pages imprimées et le nombre estimé de pages restantes à imprimer.
● | Le périphérique contrôle l'authenticité de la cartouche d'impression HP lors de son installation.
● | Possibilités de commande de consommables via Internet (Logiciel HP Easy Printer Care)
Accessibilité
● | Le guide d'utilisation en ligne est compatible avec les afficheurs de texte.
● | La cartouche d'impression peut être installée et retirée d'une seule main.
● | Tous les capots et portes peuvent être ouverts d'une main.
● | Les supports peuvent être chargés dans les bacs d'alimentation d'une seule main.


Description

Description

Cette section fournit des informations sur les rubriques suivantes

  • Eléments du périphérique
  • Ports d'interface


Eléments du périphérique

Eléments du périphérique

Avant d'utiliser ce périphérique, prenez quelques minutes pour vous familiariser avec ses éléments.

HP LaserJet M5025 MFP et HP LaserJet M5035 MFP

illustration du produit

1
Interrupteur
2
Branchement de l’alimentation
3
Porte d'accès en cas de bourrage de l'imprimante
4
Capot supérieur du BAA (en cas de bourrage du BAA)
5
Bac d'alimentation du BAA (pour télécopier, copier ou numériser des documents)
6
Panneau de commande
7
Bac de sortie
8
Bac 2
9
Bac 3
10
Bac de sortie du BAA
11
Porte supérieure droite (pour accéder à la cartouche d'impression)
12
Ports d'interface (reportez-vous à la section Ports d'interface)
13
Bac 1 (tirer pour ouvrir)
14
Porte d'accès de droite

HP LaserJet M5035X MFP

illustration du produit

1
Interrupteur
2
Branchement de l’alimentation
3
Unité d'impression recto verso automatique
4
Porte d'accès en cas de bourrage de l'imprimante
5
Capot supérieur du BAA (en cas de bourrage du BAA)
6
Bac d'alimentation du BAA (pour télécopier, copier ou numériser des documents)
7
Panneau de commande
8
Bac de sortie
9
Bac 2
10
Bac 3
11
Bac 4
12
Meuble de rangement
13
Bac de sortie du BAA
14
Porte supérieure droite (pour accéder à la cartouche d'impression)
15
Ports d'interface (reportez-vous à la section Ports d'interface)
16
Bac 1 (tirer pour ouvrir)
17
Porte d'accès de droite

HP LaserJet M5035XS MFP

illustration du produit

1
Interrupteur
2
Branchement de l’alimentation
3
Unité d'impression recto verso automatique
4
Porte d'accès en cas de bourrage de l'imprimante
5
Porte supérieure gauche
6
Capot supérieur du BAA (en cas de bourrage du BAA)
7
Bac d'alimentation du BAA (pour télécopier, copier ou numériser des documents)
8
Panneau de commande
9
Agrafeuse automatique
10
Bac de sortie
11
Bac 2
12
Bac 3
13
Bacs 4, 5 et 6
14
Bac de sortie du BAA
15
Bac de sortie de l'agrafeuse
16
Porte supérieure droite (pour accéder à la cartouche d'impression)
17
Ports d'interface (reportez-vous à la section Ports d'interface)
18
Bac 1 (tirer pour ouvrir)
19
Porte d'accès de droite
20
Porte d'accès inférieure droite


Ports d'interface

Ports d'interface

Le périphérique est doté d'un logement EIO et de trois ports pour la connexion à un ordinateur ou à un réseau.

illustration du produit

1
Logement EIO
2
Voyant de fonctionnement
3
Connexion USB 2.0 haute vitesse
4
Connexion d'accessoire USB
5
Port FIH (Foreign Interface Harness)
6
Connexion réseau
7
Connexion de la télécopie (pour la connexion à un accessoire de télécopie analogique en option)


Logiciel du périphérique

Logiciel du périphérique

Le logiciel du système d'impression est fourni avec le périphérique. Reportez-vous au Guide de mise en route pour obtenir les instructions d'installation.

Le système d'impression comprend des logiciels pour utilisateurs finaux et administrateurs réseau, ainsi que des pilotes d'imprimante pour accéder aux fonctions et configurer les communications avec l'ordinateur.

Remarque

Pour obtenir la liste des pilotes d'imprimante et des mises à jour du logiciel, rendez-vous à l'adresse www.hp.com/go/M5025_software ou www.hp.com/go/M5035_software.

Cette section fournit des informations sur les rubriques suivantes

  • Systèmes d'exploitation pris en charge
  • Pilotes d'imprimante pris en charge
  • Sélection du pilote d'imprimante approprié
  • Priorité des paramètres d'impression
  • Ouvrir les pilotes d'imprimante
  • Logiciels pour ordinateurs Macintosh
  • Utilitaires


Systèmes d'exploitation pris en charge

Systèmes d'exploitation pris en charge

Le périphérique prend en charge les systèmes d'exploitation suivants :

Installation complète du logiciel
● | Windows XP (32 bits et 64 bits)
● | Windows Server 2003 (32 bits et 64 bits)
● | Windows 2000
● | Mac OS X versions 10.2.8, 10.3, 10.4 et ultérieures
Pilote d'imprimante uniquement
● | Linux (Web uniquement)
● | Scripts de modèle UNIX (Web uniquement)

Remarque

Pour Mac OS versions 10.4 et ultérieures, les ordinateurs Mac disposant de processeurs PPC et Intel Core sont pris en charge.


Pilotes d'imprimante pris en charge

Pilotes d'imprimante pris en charge

Système d’exploitation
PCL 5
PCL 6
Emulation Postscript niveau 3
Windows
coche
coche
coche
Mac OS X versions 10.2.8, 10.3, 10.4 et ultérieures
coche
Linux1
coche

1 Pour Linux, téléchargez le pilote d'émulation postscript de niveau 3 à l'adresse www.hp.com/go/linuxprinting.

Les pilotes de l'imprimante incluent une aide en ligne qui fournit des instructions sur les tâches d'impression courantes et décrit les boutons, les cases à cocher et les listes déroulantes disponibles.


Sélection du pilote d'imprimante approprié

Sélection du pilote d'imprimante approprié

Les pilotes d'imprimante permettent d'accéder aux fonctions du périphérique et assurent la communication entre l'ordinateur et le périphérique (via un langage d'imprimante). Pour obtenir des logiciels et des langages supplémentaires, reportez-vous au logiciel d'installation et au fichier LisezMoi sur le CD-ROM.

Le périphérique utilise les pilotes PCL 5 et PCL 6 ainsi que le pilote PDL d'émulation PostScript 3.

● | Utilisez le pilote PCL 6 pour obtenir les meilleures performances globales.
● | Utilisez le pilote PCL 5 pour les impressions habituelles de bureau.
● | Utilisez le pilote PS pour imprimer à partir de programmes PostScript, pour une compatibilité avec PostScript Niveau 3 ou pour la prise en charge des polices PS Flash.

Système d'exploitation1
PCL 5
PCL 6
Emulation PS 3
Windows 20002
coche
coche
coche
Windows XP (32-bit)3
coche
coche
coche
Windows Server 2003 (32 bits)
coche
coche
coche
Windows Server 2003 (64 bits)
coche
coche
coche
Mac OS X version 10.2 et ultérieure
coche

1 Toutes les fonctions ne sont pas disponibles à partir de tous les pilotes ou systèmes d'exploitation.

2 Pour Windows 2000 et Windows XP (32 bits et 64 bits), téléchargez le pilote PCL 5 à partir du site www.hp.com/go/M5025_software ou www.hp.com/go/M5035_software.

3 Pour Windows XP (64 bits), téléchargez le pilote PCL 6 à partir du site www.hp.com/go/M5025_software ou www.hp.com/go/M5035_software.

Les pilotes de l'imprimante incluent une aide en ligne qui fournit des instructions sur les tâches d'impression courantes et décrit les boutons, les cases à cocher et les listes déroulantes disponibles.

Cette section fournit des informations sur les rubriques suivantes

  • Pilotes d'imprimante universels
  • Configuration automatique des pilotes
  • Mettre à jour maintenant
  • Préconfiguration des pilotes HP


Pilotes d'imprimante universels

Pilotes d'imprimante universels

Le pilote d'impression universel HP Universal Print Driver Series pour Windows inclut des versions distinctes (émulation HP postscript de niveau 3 et HP PCL 5) d'un même pilote permettant d'accéder à presque tous les périphériques HP tout en fournissant des outils à l'administrateur système pour gérer les périphériques de manière plus efficace. Le pilote d'impression universel est inclus sur le CD du périphérique dans la section Optional Software (Logiciels facultatifs). Pour plus d'informations, visitez le site www.hp.com/go/universalprintdriver.


Configuration automatique des pilotes

Configuration automatique des pilotes

Les pilotes d'émulation HP LaserJet PCL 5, PCL 6 et PS niveau 3 pour Windows 2000 et Windows XP reconnaissent automatiquement les accessoires du périphérique lors de l'installation et configurent les pilotes. L'unité d'impression recto verso, les bacs à papier optionnels et les modules DIMM font partie des accessoires pris en charge par la configuration automatique des pilotes.


Mettre à jour maintenant

Mettre à jour maintenant

Si vous avez modifié la configuration du périphérique depuis son installation, le pilote peut être mis à jour automatiquement en fonction de la nouvelle configuration. Dans l'onglet Paramètres du périphérique de la boîte de dialogue Propriétés (reportez-vous à la section Ouvrir les pilotes d'imprimante), cliquez sur le bouton Mettre à jour maintenant pour mettre à jour le pilote.


Préconfiguration des pilotes HP

Préconfiguration des pilotes HP

Le composant Préconfiguration des pilotes HP est une architecture logicielle et un ensemble d'outils permettant de personnaliser et de distribuer des logiciels HP dans des environnements gérés d'impression professionnelle. Cette fonctionnalité permet aux administrateurs informatiques de préconfigurer les paramètres d'impression et les paramètres par défaut des pilotes d'imprimante HP avant de procéder à leur installation dans l'environnement réseau. Pour plus d'informations, reportez-vous au Guide de préconfiguration des pilotes HP, disponible à l'adresse suivante : www.hp.com/go/hpdpc_sw.


Priorité des paramètres d'impression

Priorité des paramètres d'impression

Les modifications de paramètres d'impression se voient attribuées un ordre de priorité en fonction de leur emplacement :

Remarque

Les noms de commande et de boîte de dialogue peuvent varier selon le logiciel.

● | Boîte de dialogue Mise en page : Pour ouvrir cette boîte de dialogue, cliquez sur Mise en page ou sur une option similaire du menu Fichier du programme que vous utilisez. Les paramètres modifiés ici remplacent toutes les autres modifications.
● | Boîte de dialogue Imprimer : Pour ouvrir cette boîte de dialogue, cliquez sur Imprimer, Configuration de l'impression ou sur une option similaire du menu Fichier du programme que vous utilisez. Les paramètres modifiés dans la boîte de dialogue Imprimer ont une priorité inférieure et ne remplacent pas les modifications effectuées dans la boîte de dialogue Mise en page.
● | Boîte de dialogue Propriétés de l'imprimante (pilote d'imprimante) : Cliquez sur Propriétés dans la boîte de dialogue Imprimer pour ouvrir le pilote d'imprimante. Les paramètres modifiés dans la boîte de dialogue Propriétés de l'imprimante ne remplacent pas ceux modifiés à un autre emplacement.
● | Paramètres par défaut du pilote d'imprimante : Les paramètres par défaut du pilote d'imprimante spécifient les paramètres utilisés dans toutes les tâches d'impression, à moins que vous ne modifiez des paramètres dans la boîte de dialogue Mise en page, Imprimer ou Propriétés de l'imprimante.
● | Paramètres du panneau de commande de l'imprimante : Les paramètres modifiés à partir du panneau de commande de l'imprimante ont une priorité inférieure aux modifications effectuées à tout autre emplacement.


Ouvrir les pilotes d'imprimante

Ouvrir les pilotes d'imprimante

Système d'exploitation
Pour changer les paramètres des tâches d'impression jusqu'à la fermeture du logiciel
Pour changer les paramètres par défaut des tâches d'impression
Pour changer les paramètres de configuration du périphérique
Windows 2000, XP et Server 2003
1. | Dans le menu Fichier du logiciel, cliquez sur Imprimer.
2. | Sélectionnez le pilote, puis cliquez sur Propriétés ou sur Préférences.
Les étapes peuvent être différentes ; cette procédure est classique.
1. | Dans le menu Démarrer, cliquez sur Paramètres, puis sur Imprimantes ou Imprimantes et télécopieurs.
2. | Cliquez avec le bouton droit de la souris sur l'icône du pilote, puis sélectionnez Préférences d'impression.

1. | Dans le menu Démarrer, cliquez sur Paramètres, puis sur Imprimantes ou Imprimantes et télécopieurs.
2. | Cliquez avec le bouton droit de la souris sur l'icône du pilote, puis cliquez sur Propriétés.
3. | Cliquez sur l'onglet Paramètres du périphérique.
Mac OS X versions 10.2.8, 10.3, 10.4 et ultérieures
1. | Dans le menu Fichier, cliquez sur Imprimer.
2. | Modifiez les paramètres souhaités dans les divers menus locaux.

1. | Dans le menu Fichier, cliquez sur Imprimer.
2. | Modifiez les paramètres souhaités dans les divers menus locaux.
3. | Dans le menu local Préréglages, cliquez sur Enregistrer sous et saisissez un nom pour le réglage rapide.
Ces paramètres sont enregistrés dans le menu Préréglages. Pour utiliser les nouveaux paramètres, vous devez sélectionner l'option prédéfinie enregistrée à chaque fois que vous ouvrez un programme et que vous imprimez.
1. | Dans le Finder, cliquez sur Applications dans le menu Aller.
2. | Ouvrez les utilitaires, puis le centre d'impression (OS X v10.2.8) ou l'utilitaire de configuration de l'imprimante.
3. | Cliquez sur la file d'attente d'impression.
4. | Dans le menu Imprimantes, cliquez sur Afficher les infos.
5. | Cliquez sur le menu Options installables.
Remarque

Les paramètres de configuration risquent de ne pas être disponibles en mode classique.


Logiciels pour ordinateurs Macintosh

Logiciels pour ordinateurs Macintosh

Le programme d'installation HP fournit des fichiers PPD (PostScript® Printer Description), des PDE (Printer Dialog Extensions) et l'utilitaire d'imprimante HP à utiliser avec des ordinateurs Macintosh.

Pour les connexions réseau, utilisez le serveur Web intégré pour configurer le périphérique. Reportez-vous à la section Serveur Web intégré.

Le logiciel du système d'impression inclut les composants suivants :

●

Fichiers PPD (PostScript Printer Description)

Combinés aux pilotes d'imprimante PostScript Apple, les PPD permettent d'accéder aux fonctions du périphérique. Utilisez le pilote d'imprimante PostScript Apple fourni avec l'ordinateur.

●

Utilitaire d'imprimante HP

Utilisez l'utilitaire d'imprimante HP pour configurer les fonctions du périphérique qui ne sont pas disponibles dans le pilote d'imprimante :

● | Attribuez un nom au périphérique.
● | Affectez le périphérique à une zone du réseau.
● | Affectez une adresse IP au périphérique.
● | Télécharger des fichiers et polices.
● | Configurez le périphérique pour une impression IP ou AppleTalk.

Vous pouvez utiliser l'utilitaire d'imprimante HP si votre périphérique utilise un câble USB ou est connectée à un réseau TCP/IP. Pour plus d'informations, reportez-vous à la section Utilisation de l'utilitaire d'imprimante HP pour Macintosh.

Remarque

L'utilitaire d'imprimante HP est compatible avec Mac OS X v10.2 et versions ultérieures.

Cette section fournit des informations sur les rubriques suivantes

  • Suppression du logiciel d’un système d’exploitation Macintosh


Suppression du logiciel d’un système d’exploitation Macintosh

Suppression du logiciel d’un système d’exploitation Macintosh

Pour supprimer le logiciel d'un ordinateur Macintosh, faites glisser les fichiers PPD dans la corbeille.


Utilitaires

Utilitaires

Le périphérique est doté de plusieurs utilitaires simplifiant son contrôle et sa gestion dans un réseau.

Cette section fournit des informations sur les rubriques suivantes

  • HP Web Jetadmin
  • Serveur Web intégré
  • Logiciel HP Easy Printer Care
  • Autres composants et utilitaires


HP Web Jetadmin

HP Web Jetadmin

HP Web Jetadmin est un outil de gestion de type navigateur destiné aux imprimantes connectées via HP Jetdirect dans un intranet. Vous devez l'installer uniquement sur le poste de l'administrateur réseau.

Pour télécharger une version à jour de la solution HP Web Jetadmin et obtenir la liste la plus récente des systèmes hôtes pris en charge, rendez-vous à l'adresse suivante : www.hp.com/go/webjetadmin.

Lorsqu'il est installé sur un serveur hôte, tout client peut accéder à HP Web Jetadmin via un navigateur Web pris en charge (tel que Microsoft® Internet Explorer 4.x ou Netscape Navigator 4.x ou version ultérieure) en naviguant vers l'hôte HP Web Jetadmin.


Serveur Web intégré

Serveur Web intégré

Le périphérique est équipé d’un serveur Web intégré permettant d’accéder à des informations sur son activité et sur celles du réseau. Ces informations peuvent être affichées par un navigateur Web tel que Microsoft Internet Explorer ou Netscape Navigator.

Le serveur Web intégré se trouve sur le périphérique. Il n'est pas chargé sur un serveur de réseau.

Le serveur Web intégré offre une interface avec le périphérique pouvant être utilisée par quiconque possédant un ordinateur connecté au réseau et un navigateur Web standard. Aucun logiciel particulier ne doit être installé ou configuré, mais votre ordinateur doit être doté d'un navigateur Web pris en charge. Pour accéder au serveur Web intégré, saisissez l'adresse IP du périphérique dans la barre d'adresse du navigateur. (Pour connaître l’adresse IP, imprimez une page de configuration. Pour de plus amples renseignements sur l'impression d'une page de configuration, reportez-vous à la section Utilisation des pages d'informations.)

Pour des informations détaillées sur les caractéristiques et fonctionnalités du serveur Web intégré, reportez-vous à la section Utilisation du serveur Web intégré.


Logiciel HP Easy Printer Care

Logiciel HP Easy Printer Care

Le Logiciel HP Easy Printer Care est un programme que vous pouvez utiliser pour les tâches suivantes :

● | Contrôle de l'état du périphérique
● | Contrôle de l'état des consommables
● | Configuration des alertes
● | Consultation de la documentation du périphérique
● | Accès aux outils de dépannage et de maintenance

Vous pouvez utiliser le Logiciel HP Easy Printer Care lorsque le périphérique est directement connecté à l'ordinateur ou à un réseau. Pour télécharger le Logiciel HP Easy Printer Care, rendez-vous à l'adresse www.hp.com/go/easyprintercare.

Cette section fournit des informations sur les rubriques suivantes

  • Systèmes d'exploitation pris en charge
  • Navigateurs pris en charge


Systèmes d'exploitation pris en charge

Systèmes d'exploitation pris en charge

Pour plus d'informations sur les systèmes d'exploitation pris en charge, rendez-vous à l'adresse www.hp.com/go/easyprintercare.


Navigateurs pris en charge

Navigateurs pris en charge

Pour utiliser l'Logiciel HP Easy Printer Care, vous devez être doté de l’un des navigateurs suivants :

● | Microsoft Internet Explorer 5.5 ou version ultérieure
● | Netscape Navigator 7.0 ou version ultérieure
● | Opera Software ASA Opera 6.05 ou version ultérieure

Toutes les pages du navigateur sont imprimables.


Autres composants et utilitaires

Autres composants et utilitaires

Windows
Macintosh OS
● | Programme d'installation du logiciel - automatise l'installation du système d'impression
● | Enregistrement en ligne sur le Web

● | Fichiers PPD (PostScript Printer Description) : à utiliser avec les pilotes PostScript Apple fournis avec le système Mac OS
● | Utilitaire d'imprimante HP : permet de modifier les paramètres du périphérique, d'afficher son état et de configurer la notification des événements relatifs à l'imprimante depuis un ordinateur Mac. Cet utilitaire est compatible avec Mac OS X v10.2 et versions ultérieures.


Panneau de commande
Panneau de commande

Panneau de commande

  • Utilisation du panneau de commande
  • Utilisation du menu Administration


Utilisation du panneau de commande

Utilisation du panneau de commande

Le panneau de commande est doté d'un écran tactile VGA permettant l'accès à toutes les fonctions du périphérique. Utilisez les boutons et le pavé numérique pour contrôler les tâches et l'état du périphérique. Les voyants indiquent les différents états du périphérique.

Cette section fournit des informations sur les rubriques suivantes

  • Disposition du panneau de commande
  • Ecran d'accueil
  • Boutons de l'écran tactile
  • Système d'aide du panneau de commande


Disposition du panneau de commande

Disposition du panneau de commande

Le panneau de commande comprend un écran graphique tactile, des boutons pour le contrôle des tâches, un pavé numérique et trois voyants d'état LED (Light-Emitting Diode - diode électroluminescente).

illustration du produit

1
Voyant Attention
Le voyant Attention indique qu'un état du périphérique requiert votre intervention, par exemple, lorsque un bac à papier est vide ou qu'un message d'erreur est affiché sur l'écran tactile.
2
Voyant Données
Le voyant Données indique que le périphérique reçoit des données.
3
Voyant Prêt
Le voyant Prêt indique que le périphérique est prêt à traiter une tâche.
4
Réglage de la luminosité
Faites tourner le bouton pour régler la luminosité de l'écran tactile.
5
Ecran graphique tactile
Utilisez l'écran tactile pour ouvrir et configurer les fonctions du périphérique.
6
Pavé numérique
Permet de taper des valeurs numériques pour définir le nombre d’exemplaires, entre autres.
7
Bouton Veille
Si le périphérique est inactif pendant de longues périodes, il passe automatiquement en mode Veille. Pour mettre le périphérique en mode Veille ou pour le réactiver, appuyez sur le bouton Veille.
8
Bouton Réinitialisation
Restaure les paramètres de tâches par défaut définis en usine ou par l’utilisateur.
9
Bouton Arrêter
Permet d'annuler la tâche active. Pendant l'arrêt, le panneau de commande affiche les options de la tâche arrêtée (par exemple, si vous appuyez sur le bouton Arrêter alors qu'une tâche est en cours d'impression dans le périphérique, le message qui s'affiche sur le panneau de commande vous invite à annuler ou à relancer la tâche).
10
Bouton Démarrer
Lance une tâche de copie, démarre un envoi numérique ou reprend une tâche interrompue.


Ecran d'accueil

Ecran d'accueil

L'écran d'accueil donne accès aux fonctions du périphérique et indique son état.

Remarque

En fonction de la configuration administrateur du périphérique, les fonctions qui s'affichent sur l'écran d'accueil peuvent varier.

illustration du produit

1
Caractéristiques
En fonction de la configuration administrateur du périphérique, les fonctions qui s'affichent dans cette zone peuvent présenter les éléments suivants :
● | Copier
● | Télécopie
● | Courrier électronique
● | Messagerie électronique secondaire
● | Dossier réseau :
● | Stockage tâche
● | Flux de travail
● | Etat des consommables
● | Administration
2
Ligne d'état du périphérique
La ligne Etat fournit des informations sur l'état général du périphérique. Cette zone contient plusieurs boutons correspondant à l'état actuel. Pour obtenir une description des boutons pouvant apparaître sur la ligne d'état, reportez-vous à la section Boutons de l'écran tactile.
3
Nombre de copies
La zone Nombre de copies indique le nombre de copies défini dans le périphérique.
4
Bouton Aide
Appuyez sur le bouton Aide pour ouvrir le système d'aide intégré.
5
Barre de défilement
Appuyez sur les flèches vers le haut ou le bas dans la barre de défilement pour visualiser l'ensemble de la liste des fonctions disponibles.
6
Déconnexion
Appuyez sur Déconnexion pour vous déconnecter du périphérique si vous vous êtes connecté pour accéder à des fonctions restreintes. Après la déconnexion, le périphérique restaure toutes valeurs par défaut des options.
7
Adresse réseau
Appuyez sur Adresse réseau pour accéder aux informations sur la connexion réseau.
8
Date et heure
La date et heure actuelles apparaissent ici. L'administrateur système peut choisir le format de date et heure qui sera utilisé dans le périphérique, par exemple le format 12 heures ou 24 heures.


Boutons de l'écran tactile

Boutons de l'écran tactile

La ligne Etat sur l'écran tactile contient des informations sur l'état du périphérique. Plusieurs boutons apparaissent dans cette zone. Le tableau suivant contient une description de chaque bouton.

illustration du produit

Bouton Accueil. Appuyez sur le bouton Accueil pour accéder à l'écran d'accueil depuis les autres écrans.

illustration du produit

Bouton Démarrer. Appuyez sur le bouton Démarrer pour lancer l'action de la fonction que vous utilisez.
Remarque

Le nom de ce bouton varie selon la fonction. Par exemple, pour la fonction Copier, le bouton est intitulé Démarrer copie.

illustration du produit

Bouton Arrêter. Si une tâche d'impression ou de télécopie est en cours de traitement sur le périphérique, le bouton Arrêter s'affiche à la place du bouton Démarrer. Appuyez sur le bouton Arrêter pour arrêter la tâche en cours. Le périphérique vous invite à annuler la tâche ou à la reprendre.

illustration du produit

Bouton Erreur. Le bouton d'erreur s'affiche pour indiquer une erreur que vous devez résoudre avant que le périphérique ne puisse continuer. Appuyez sur le bouton d'erreur pour afficher un message de description. Le message contient également des instructions pour résoudre le problème.

illustration du produit

Bouton Avertissement. Le bouton d'avertissement s'affiche pour indiquer une erreur dans le périphérique, mais qui n'en arrête pas le fonctionnement. Appuyez sur le bouton d'avertissement pour afficher un message de description du problème. Le message contient également des instructions pour résoudre le problème.

illustration du produit

Bouton Aide. Appuyez sur le bouton Aide pour ouvrir le système d'aide en ligne intégré. Pour plus d’informations, visitez le site Système d'aide du panneau de commande.


Système d'aide du panneau de commande

Système d'aide du panneau de commande

Le périphérique est doté d'un système d'aide en ligne intégré avec des instructions d'utilisation pour chaque écran. Pour ouvrir le système d'aide, appuyez sur le bouton Aide ( bouton Démarrer) dans l'angle supérieur droit de l'écran.

Dans certains écrans, l'aide ouvre un menu global à partir duquel vous pouvez rechercher des rubriques spécifiques. Vous pouvez vous déplacer dans la structure du menu en appuyant sur les boutons disponibles.

Pour les écrans contenant des paramètres de tâches spécifiques, l'aide ouvre une rubrique d'explication des options disponibles dans l'écran.

Si le périphérique indique qu'une erreur ou un avertissement s'est produit, appuyez sur le bouton d'erreur ( illustration du produit) ou d'avertissement ( illustration du produit) pour ouvrir un message de description du problème. Le message contient également des instructions d'aide à la résolution du problème.


Utilisation du menu Administration

Utilisation du menu Administration

Le menu Administration permet de configurer le comportement par défaut du périphérique et de définir d'autres paramètres généraux, tels que la langue et le format de date et d'heure.

Cette section fournit des informations sur les rubriques suivantes

  • Navigation dans le menu Administration
  • Menu Informations
  • Menu Options de tâche par défaut
  • Menu Programmation
  • Menu Gestion
  • Menu Configuration initiale
  • Menu Comportement du périphérique
  • Menu Qualité d'impression
  • Menu Dépannage
  • Menu Réinitialisation
  • Menu Service


Navigation dans le menu Administration

Navigation dans le menu Administration

Sur l'écran d'accueil, appuyez sur Administration pour afficher la structure du menu. Vous devrez peut-être faire défiler jusqu'au bas de l'écran d'accueil pour accéder à cette fonction

Le menu Administration contient plusieurs sous-menus, qui apparaissent sur le côté gauche de l'écran. Appuyez sur le nom d'un menu pour en développer sa structure. Un signe (+) en regard du nom d'un menu indique que celui-ci contient des sous-menus. Continuez à ouvrir la structure jusqu'à atteindre l'option que vous souhaitez configurer. Pour revenir à un niveau précédent, appuyez sur Précédent.

Pour quitter le menu Administration, appuyez sur le bouton Accueil ( bouton Démarrer) dans l'angle supérieur gauche de l'écran.

Le périphérique contient des écrans d'aide qui expliquent les fonctions auxquelles vous pouvez accéder à l'aide des menus. Des écrans d'aide correspondant à de nombreux menus sont disponibles sur le côté droit de l'écran tactile. Vous pouvez également ouvrir le système d'aide global en appuyant sur le bouton Aide ( bouton Démarrer) dans l'angle supérieur droit de l'écran.

Les tableaux dans les sections qui suivent reprennent la structure globale de chaque menu.


Menu Informations

Menu Informations

Ce menu permet d'imprimer des rapports et des pages d'informations stockées dans le périphérique.

Menu Informations
Elément de menu
Elément de sous-menu
Elément de sous-menu
Valeurs
Description
Pages de configuration/d'état
Structure du menu d'administration
Imprimer (bouton)
Affiche la structure de base du menu Administration et les paramètres d'administration actuels.
Page de configuration
Imprimer (bouton)
Ensemble de pages de configuration indiquant les paramètres actuels du périphérique.
Page d'état des consommables
Imprimer (bouton)
Affiche l'état des consommables, notamment les cartouches, les kits de maintenance et les agrafes.
Page d'utilisation
Imprimer (bouton)
Affiche des informations sur le nombre de pages imprimées sur chaque type et chaque format de papier.
Répertoire de fichiers
Imprimer (bouton)
Page du répertoire contenant des informations sur les périphériques de stockage de masse, par exemple les lecteurs flash, les cartes mémoire ou les disques durs, installés sur ce périphérique.
Rapports de télécopie
Journal des activités de télécopie
Imprimer (bouton)
Contient la liste des télécopies envoyées ou reçues par ce périphérique.
Rapport des appels du télécopieur
Rapport des appels du télécopieur
Imprimer (bouton)
Rapport détaillé sur la dernière télécopie (envoyée ou reçue).
Miniature sur rapport
Oui
Non (par défaut)
Choisissez d'inclure ou non une miniature de la première page de la télécopie sur le rapport.
Quand imprimer un rapport
Ne jamais imprimer automatiquement
Imprimer après une tâche de télécopie
Imprimer après l'envoi d'une télécopie
Imprimer après une erreur de télécopie
Imprimer après une erreur d'envoi uniquement
Imprimer après une erreur de réception uniquement
Rapport sur les codes de facturation
Imprimer
Liste des codes de facturation utilisés pour les télécopies sortantes. Ce rapport indique le nombre de télécopies envoyées facturées pour chaque code.
Liste des numéros de télécopie bloqués
Imprimer
Liste des numéros de téléphone qui ne sont pas autorisés à envoyer des télécopies à ce périphérique.
Liste de numérotation rapide
Imprimer
Affiche les numérotations rapides créées pour ce périphérique.
Pages/polices exemples
Liste des polices PCL
Imprimer
Liste des polices PCL (Printer Control Language) disponibles sur ce périphérique.
Liste des polices PS
Imprimer
Liste des polices PS (PostScript) disponibles sur ce périphérique.


Menu Options de tâche par défaut

Menu Options de tâche par défaut

Ce menu permet de définir les options par défaut pour chaque tâche. Si l'utilisateur ne spécifie pas d'options lors de la création de la tâche, les options par défaut sont utilisées.

Le menu Options de tâche par défaut contient les sous-menus suivants :

● | Options des originaux par défaut
● | Options de copie par défaut
● | Options de télécopie par défaut
● | Messagerie électronique par défaut
● | Options par défaut de l'envoi vers le dossier
● | Options d'impression par défaut

Cette section fournit des informations sur les rubriques suivantes

  • Options des originaux par défaut
  • Options de copie par défaut
  • Options de télécopie par défaut
  • Options de courrier électronique par défaut
  • Options par défaut de l'envoi vers le dossier
  • Options d'impression par défaut


Options des originaux par défaut

Options des originaux par défaut

Remarque

Les valeurs suivies de « (par défaut) » sont les paramètres par défaut. Certains éléments de menu n'ont pas de paramètre par défaut.

Menu Options par défaut pour les originaux
Elément de menu
Valeurs
Description
Format papier
Sélectionnez un format de papier dans la liste.
Sélectionnez le format de papier le plus souvent utilisé pour la copie ou la numérisation d'originaux.
Recto verso/Recto
1 (par défaut)
Sélectionnez Recto verso ou Recto selon l'option la plus souvent choisie pour la copie ou la numérisation d'originaux.
2
Orientation
Portrait (par défaut)
Sélectionnez l'orientation la plus souvent utilisée pour la copie ou la numérisation d'originaux. Sélectionnez Portrait si le bord court se trouve vers le haut ou Paysage si le bord long se trouve vers le haut.
Paysage
Optimiser le texte/l'image
Réglage manuel (par défaut)
Ce paramètre permet d'optimiser l'impression pour un type particulier d'original. Vous pouvez optimiser l'impression pour du texte, des images ou les deux.
Si vous sélectionnez Réglage manuel, vous pouvez spécifier le mélange texte/images le plus souvent utilisé.
Texte
Photo
Ajustement de l'image
Obscurité
Ce paramètre permet d'optimiser la numérisation ou la copie d'originaux plus sombres ou plus clairs.
Nettoyage de l'arrière-plan
Augmentez le paramètre Nettoyage de l'arrière-plan pour supprimer de l'arrière-plan des images à peine visibles ou pour supprimer une couleur d'arrière-plan claire.
Netteté
Modifiez le paramètre Netteté pour lisser ou améliorer la netteté de l'image.


Options de copie par défaut

Options de copie par défaut

Remarque

Les valeurs suivies de « (par défaut) » sont les paramètres par défaut. Certains éléments de menu n'ont pas de paramètre par défaut.

Menu Options de copie par défaut
Elément de menu
Elément de sous-menu
Valeurs
Description
Nombre de copies
Entrez le nombre de copies. Le paramètre par défaut est 1.
Définissez le nombre de copies par défaut pour une tâche de copie.
Recto verso/Recto
1 (par défaut)
2
Définissez le nombre de côtés à copier (recto ou recto verso).
Agrafer/Trier
Agrafe
Aucun (par défaut)
Une à gauche dans l'angle
Définissez les options pour l'agrafage et l'assemblage de plusieurs copies. Lorsque vous faites plusieurs copies d'un document, l'assemblage permet d'assembler les pages dans le bon ordre plutôt que d'imprimer successivement toutes les copies de chaque page.
Trier
Eteint
Activé (par défaut)
Bac de sortie
Bac de sortie <X>
Sélectionnez le bac de sortie par défaut pour les copies.
Bord à bord
Normal (recommandé) (par défaut)
Sortie bord à bord
Si le document d'origine est imprimé prêt des bords, utilisez la fonction Bord à bord pour éliminer les ombres susceptibles d'apparaître le long des bords. Utilisez cette fonction avec la fonction Réduction/Agrandissement pour vous assurer que l'intégralité de la page est imprimée sur les copies.


Options de télécopie par défaut

Options de télécopie par défaut

Remarque

Les valeurs suivies de « (par défaut) » sont les paramètres par défaut. Certains éléments de menu n'ont pas de paramètre par défaut.

Menu Envoi de télécopie
Elément de menu
Elément de sous-menu
Valeurs
Description
Résolution
Standard (200 x 200 ppp) (par défaut)
Elevée (200 x 200 ppp)
Superfine (300 x 300 ppp)
Cette fonction permet de définir la résolution pour l'envoi de documents. Les images à haute résolution comptent plus de points par pouce (ppp) ; elles sont donc plus détaillées. Les images à faible résolution comptent moins de points par pouce et sont moins détaillées, mais la taille du fichier est plus petite.
En-tête téléc.
Ajout initial (par défaut)
Superposition
Cette fonction permet de sélectionner la position sur la page de l'en-tête de la télécopie.
Sélectionnez Ajout initial pour imprimer l'en-tête au-dessus du contenu de la télécopie et déplacer le contenu de la télécopie vers le bas de la page. Sélectionnez Superposition pour imprimer l'en-tête sur la partie supérieure de la télécopie sans déplacer le contenu de la télécopie vers le bas.
Cette option peut permettre d'éviter qu'une télécopie ne comportant qu'une seule page ne soit imprimée sur deux pages.

Menu Réception de télécopie
Elément de menu
Valeurs
Description
Transférer tlcp
Transfert télécopie
Changer le code PIN
Pour transférer des télécopies reçues vers un autre télécopieur, sélectionnez Transfert télécopie et Personnalisé. Lorsque vous sélectionnez cet élément de menu pour la première fois, vous êtes invité à créer un code NIP. Vous devrez entrer ce NIP chaque fois que vous utiliserez ce menu. Il s'agit du même NIP que celui utilisé pour accéder au menu Impressions télécopie.
Cacheter les télécopies reçues
Activé
Désactivée (par défaut)
Cette option permet d'ajouter la date, l'heure, le numéro de téléphone de l'expéditeur et le numéro de page sur chaque page des télécopies reçues par ce périphérique.
Adapter à la page :
Activé (par défaut)
Désactivée
Cette fonction permet de réduire les télécopies dont le format est supérieur au format Lettre ou A4 afin qu'elles puissent être imprimées sur des feuilles au format Lettre ou A4. Si cette fonction est définie sur Désactivée, les télécopies dont le format est supérieur au format Lettre ou A4 seront imprimées sur plusieurs pages.
Bac papier télécopie
Sélectionnez un bac dans la liste.
Sélectionnez le bac qui contient le format et le type de papier à utiliser pour les télécopies entrantes.
Bac de sortie
Sélectionnez un bac de sortie dans la liste.
Sélectionnez le bac de sortie par défaut pour les télécopies.


Options de courrier électronique par défaut

Options de courrier électronique par défaut

Ce menu permet de définir les options par défaut pour les courriers électroniques envoyés depuis ce périphérique.

Remarque

Les valeurs suivies de « (par défaut) » sont les paramètres par défaut. Certains éléments de menu n'ont pas de paramètre par défaut.

Elément de menu
Valeurs
Description
Type de fichier
PDF (par défaut)
JPEG
TIFF
M-TIFF
Choisissez le format de fichier du courrier électronique.
Qualité sortie
Fort (fichier volumineux)
Moyen (par défaut)
Bas (petit fichier)
Si vous choisissez une qualité d'impression supérieure, le fichier de sortie devient plus volumineux.
Résolution
75 ppp
150 ppp (par défaut)
200 ppp
300 ppp
Cette fonction permet de sélectionner la résolution. Diminuez la valeur du paramètre pour créer des fichiers plus petits.
Couleur/Noir
Numérisation couleur (par défaut)
Numérisation noir/blanc
Spécifiez si le courrier électronique est en couleur ou non.
Version TIFF
TIFF 6.0 (par défaut)
TIFF (Post 6.0)
Cette fonction permet de spécifier la version TIFF à utiliser lors de l'enregistrement de fichiers numérisés.


Options par défaut de l'envoi vers le dossier

Options par défaut de l'envoi vers le dossier

Remarque

Ce menu apparaît uniquement pour les modèles HP LaserJet M5035.

Ce menu permet de définir les options par défaut pour les tâches de numérisation envoyées vers un ordinateur.

Remarque

Les valeurs suivies de « (par défaut) » sont les paramètres par défaut. Certains éléments de menu n'ont pas de paramètre par défaut.

Elément de menu
Valeurs
Description
Couleur/Noir
Numérisation couleur
Numérisation noir/blanc (par défaut)
Spécifiez si le fichier est en couleur ou non.
Type de fichier
PDF (par défaut)
M-TIFF
TIFF
JPEG
Choisissez le format du fichier.
Version TIFF
TIFF 6.0 (par défaut)
TIFF (post 6.0)
Cette fonction permet de spécifier la version TIFF à utiliser lors de l'enregistrement de fichiers numérisés.
Qualité sortie
Fort (fichier volumineux)
Moyen (par défaut)
Bas (petit fichier)
Si vous choisissez une qualité d'impression supérieure, le fichier de sortie devient plus volumineux.
Résolution
75 ppp
150 ppp (par défaut)
200 ppp
300 ppp
Cette fonction permet de sélectionner la résolution. Diminuez la valeur du paramètre pour créer des fichiers plus petits.


Options d'impression par défaut

Options d'impression par défaut

Ce menu permet de définir les options par défaut pour les tâches envoyées depuis un ordinateur.

Remarque

Les valeurs suivies de « (par défaut) » sont les paramètres par défaut. Certains éléments de menu n'ont pas de paramètre par défaut.

Menu Options d'impression par défaut
Elément de menu
Elément de sous-menu
Valeurs
Description
Copies par tâche
Entrez une valeur.
Cette fonction permet de définir le nombre de copies par défaut pour les tâches d'impression.
Format de papier par défaut
(Liste des formats pris en charge.)
Choisissez un format de papier.
Format papier perso par défaut
Unité de mesure
Millimètres
Pouces
Configurez le format de papier par défaut qui est utilisé lorsque l'utilisateur sélectionne Personnalisé comme format de papier pour une tâche d'impression.
Dimension X
Configurez la largeur pour Format papier perso par défaut.
Dimension Y
Configurez la hauteur pour Format papier perso par défaut.
Bac de sortie
<Nomdubac>
Sélectionnez le bac de sortie par défaut pour les tâches d'impression.
Côtés imprimés
Recto (par défaut)
R-V
Cette fonction permet de définir si les tâches d'impression sont par défaut des impressions recto ou recto verso.
Format R-V
Style Livre
Style de reliure
Cette fonction permet de configurer le style par défaut des tâches d'impression recto verso. Si l'option Style Livre est sélectionnée, le verso de la page est imprimé selon la bonne orientation. Cette option est destinée aux tâches d'impression reliées sur le bord gauche. Si l'option Style de reliure est sélectionnée, le verso de la page est imprimé à l'envers. Cette option est destinée aux tâches d'impression reliées sur le bord droit.


Menu Programmation

Menu Programmation

Utilisez ce menu pour définir des options de programmation et activer ou désactiver la mise en veille du périphérique.

Remarque

Les valeurs par défaut sont signalées par la mention « par défaut » entre parenthèses. Certains éléments de menu n'ont pas de valeur par défaut.

Menu Programmation
Elément de menu
Elément de sous-menu
Elément de sous-menu
Valeurs
Description
Date/Heure
Format de date
AAAA/MMM/JJ (par défaut)
MMM/JJ/AAAA
JJ/MMM/AAAA
Utilisez cette fonction pour régler la date et l'heure, ainsi que le format de date et d'heure pour l'horodatage des télécopies sortantes.
Date
Mois
Jour
Année
Format heure
12 heures (AM/PM) (par défaut)
24 heures
Heure
Heure
Minute
AM
PM
Temps de veille
20 minutes
30 minutes (par défaut)
45 minutes
1 heure (60 minutes)
90 minutes
2 heures
4 heures
Utilisez cette fonction pour sélectionner l'intervalle de temps d'inaction du périphérique avant d'entrer en mode Veille.
Heure de réveil
Lundi
Mardi
Mercredi
Jeudi
Vendredi
Samedi
Dimanche
Eteint (par défaut)
Personnalisé
Sélectionnez Personnalisé pour définir une heure de réveil pour chaque jour de la semaine. Le périphérique quitte le mode de veille selon ce que vous programmez ici. La programmation de veille permet d'économiser de l'énergie et de préparer le périphérique pour éviter le temps de préchauffe.
Impressions télécopie
Mode d'impression tlcp
Stocker toutes les télécopies reçues
Imprimer toutes les télécopies reçues
Utiliser programme d'impression de télécopies
Si vous avez des doutes sur la sécurité des télécopies privées, utilisez cette fonction pour planifier l'impression et stocker les télécopies au lieu de les imprimer.
Le panneau de commande vous invite à sélectionner le jour et l'heure d'impression des télécopies.
Sélectionnez Changer le code PIN pour changer le code PIN que les utilisateurs doivent entrer pour imprimer les télécopies.
Changer le code PIN


Menu Gestion

Menu Gestion

Utilisez ce menu pour configurer les options de gestion du périphérique globales.

Remarque

Les valeurs par défaut sont signalées par la mention « par défaut » entre parenthèses. Certains éléments de menu n'ont pas de valeur par défaut.

Menu Gestion
Elément de menu
Elément de sous-menu
Valeurs
Description
Gestion des tâches stockées
Limite de stockage copies rapides
Sélectionner le nombre maximal de tâches à stocker
Utilisez ce menu pour afficher et gérer les tâches qui sont stockées sur ce périphérique.
Délai conservation de copies rapides
1 heure
4 heures
1 jour
1 semaine
Mode Veille
Désactiver
Utiliser le temps de veille (par défaut)
Utilisez cette fonction pour personnaliser les paramètres de mode Veille pour ce périphérique.
Sélectionnez Utiliser le temps de veille pour définir le mode veille du périphérique après une période spécifiée dans le menu Programmation.
Gestion des consommables
Seuil niveau consommable faible/commande
Sélectionnez une valeur dans la plage.
Utilisez ce menu pour effectuer les tâches de gestion des consommables d'administration, telles que la modification du seuil de commande.
Remplacer cartouche noire
Arrêter qd faible
Arrêter qd vide
Ignorer qd vide (par défaut)


Menu Configuration initiale

Menu Configuration initiale

Le menu Configuration initiale contient les sous-menus suivants :

● | Menu Réseau et E/S
● | Menu Config. tlcp
● | Menu Configuration messagerie électronique
Remarque

Les valeurs par défaut sont signalées par la mention « par défaut » entre parenthèses. Certains éléments de menu n'ont pas de valeur par défaut.

Cette section fournit des informations sur les rubriques suivantes

  • Réseau et E/S
  • Configuration de la télécopie
  • Configuration messagerie électronique
  • Menu de configuration de l'envoi


Réseau et E/S

Réseau et E/S

Réseau et E/S
Elément de menu
Elément de sous-menu
Valeurs
Description
Délai E/S
Sélectionnez une valeur dans la plage. Le paramètre par défaut est 15 secondes.
Le délai E/S correspond au temps d'attente avant l'échec d'une tâche. Si le flux de données reçues par le périphérique pour une tâche d'impression est interrompu, ce paramètre indique le délai d'attente du périphérique avant d'avertir de l'échec de la tâche.
Entrée parallèle
Remarque

Cette option apparaît uniquement lorsqu'un accessoire EIO est installé.
Vitesse élevée
Non
Oui (par défaut)
Utilisez le paramètre Vitesse élevée pour configurer la vitesse du port parallèle pour la communication avec l'hôte.
Fonctions avancées
Activé (par défaut)
Désactivée
Utilisez le paramètre Fonctions avancées pour activer ou désactiver la communication parallèle bidirectionnelle.
Jetdirect intégré
Consultez la liste d'options dans le Menus Jetdirect.
EIO <X> Jetdirect

Menus Jetdirect
Elément de menu
Elément de sous-menu
Elément de sous-menu
Valeurs et description
TCP/IP
Activer
Eteint : Vous permet de désactiver le protocole TCP/IP.
Activé (par défaut) : Vous permet d'activer le protocole TCP/IP.
Nom d'hôte
Chaîne alphanumérique (32 caractères maximum) utilisée pour identifier le périphérique. Ce nom est répertorié dans la page de configuration Jetdirect. Le nom d'hôte par défaut est NPIxxxxxx, où xxxxxx correspond aux six derniers chiffres de l'adresse matérielle (MAC) du réseau local.
Paramètres IPV4
Méthode de configuration
Permet d'indiquer comment les paramètres TCP/IPv4 seront configurés sur le serveur d'impression HP Jetdirect.
Bootp : Permet d'utiliser le protocole BootP (Bootstrap) pour une configuration automatique depuis un serveur BootP.
DHCP : Permet d'utiliser le protocole DHCP (Dynamic Host Configuration Protocol) pour une configuration automatique depuis un serveur DHCPv4. Si ce protocole est configuré et qu'un bail DHCP existe, les menus Version DHCP et Renouvellement DHCP sont disponibles pour définir des options de bail DHCP.
IP auto : Permet d'utiliser l'adressage IPv4 automatique local. Une adresse du type 169.254.x.x est automatiquement affectée.
Manuelle : Utilisez le menu Paramètres manuels pour définir les paramètres TCP/IPv4.
Version DHCP
Ce menu s'affiche si vous avez défini Méthode de configuration sur DHCP et qu'il existe un bail DHCP pour le serveur d'impression.
Non : Le bail DHCP en cours est enregistré.
Oui : Le bail DHCP en cours et l'adresse IP sont libérés.
Renouvellement DHCP
Ce menu s'affiche si vous avez défini Méthode de configuration sur DHCP et qu'il existe un bail DHCP pour le serveur d'impression.
Non (par défaut) : Le serveur d'impression ne demande pas le renouvellement du bail DHCP.
Oui : Le serveur d'impression demande le renouvellement du bail DHCP.
Paramètres manuels
(Disponible uniquement si l'option Méthode de configuration est définie sur Manuelle.) Permet de configurer les paramètres directement depuis le panneau de commande de l'imprimante.
Adresse IP : Adresse IP unique de l'imprimante (n.n.n.n), où n est une valeur comprise entre 0 et 255.
Masque de sous-réseau : Masque de sous-réseau de l'imprimante (m.m.m.m), où m est une valeur comprise entre 0 et 255.
Serveur Syslog : Adresse IP du serveur Syslog utilisé pour recevoir et journaliser les messages Syslog.
Passerelle par défaut : Adresse IP de la passerelle ou du routeur utilisée pour communiquer avec d'autres réseaux.
Délai d'inactivité : Durée, en secondes, après laquelle une connexion de données d'impression TCP inactive est rompue (par défaut, 270 secondes, la valeur 0 annule le délai).
IP par défaut
Permet de spécifier l'adresse IP par défaut à reprendre lorsque le serveur d'impression ne parvient pas à obtenir une adresse IP du réseau lors d'une reconfiguration TCP/IP forcée (par exemple, lors d'une configuration manuelle pour utiliser BootP ou DHCP).
IP auto : Une adresse IP locale 169.254.x.x est définie.
Hérité : L'adresse 192.0.0.192 est définie, en accord avec les produits Jetdirect plus anciens.
DNS principal
Permet d'indiquer l'adresse IP (n.n.n.n) d'un serveur DNS (Domain Name System) primaire.
DNS secondaire
Permet d'indiquer l'adresse IP (n.n.n.n) du serveur DNS (Domain Name System) secondaire.
Paramètres IPV6
Activer
Utilisez cet élément pour activer ou désactiver l'opération IPv6 sur le serveur d'impression.
Eteint (par défaut) : IPv6 désactivé.
Activé : IPv6 activé.
Adresse
Utilisez cet élément pour configurer manuellement une adresse IPv6.
Paramètres manuels : Utilisez le menu Paramètres manuels pour activer et configurer manuellement une adresse TCP/ IPv6.
Stratégie DHCPv6
Routeur spécifié : La méthode de configuration automatique avec état que doit utiliser le serveur d'impression est définie par un routeur. Le routeur indique si le serveur d'impression obtient son adresse, ses informations de configuration ou les deux depuis un serveur DHCPv6.
Routeur non disponible : Si un routeur n'est pas disponible, le serveur d'impression doit essayer d'obtenir sa configuration avec état depuis un serveur DHCPv6.
Toujours : Qu'un routeur soit disponible ou non, le serveur d'impression tente toujours d'obtenir sa configuration avec état depuis un serveur DHCPv6.
DNS principal
Utilisez cet élément pour spécifier une adresse IPv6 pour un serveur DNS primaire devant être utilisée par le serveur d'impression.
Paramètres manuels
Utilisez cet élément pour configurer manuellement les adresses IPv6 sur le serveur d'impression.
Activer : Sélectionnez cet élément et choisissez Activé pour activer la configuration manuelle ou Eteint pour la désactiver.
Adresse : Utilisez cet élément pour entrer une adresse de nœud IPv6 de 32 chiffres hexadécimaux utilisant la syntaxe hexadécimale avec le signe deux-points comme séparateur.
Port du serveur proxy
Permet de définir le serveur proxy que doivent utiliser les applications intégrées du périphérique. En général, les clients en réseau utilisent un serveur proxy pour avoir accès à Internet. Celui-ci met en cache les pages Web et offre un niveau de sécurité Internet aux clients.
Pour spécifier un serveur proxy, entrez son adresse IPv4 ou son nom de domaine complet. Le nom peut comporter jusqu'à 255 caractères.
Pour certains réseaux, il peut être nécessaire de contacter son fournisseur de services Internet (ISP) pour obtenir l'adresse du serveur proxy.
Port proxy
Entrez le numéro de port utilisé par le serveur proxy pour le support client. Le numéro de port identifie le port réservé à l'activité du proxy sur votre réseau. Sa valeur peut être comprise entre 0 et 65535.
IPX/SPX
Activer
Eteint : Vous permet de désactiver le protocole IPX/SPX.
Activé (par défaut) : Vous permet d'activer le protocole IPX/SPX.
Type de trame
Sélectionnez le paramètre de type de trame de votre réseau.
Auto : Définit et limite automatiquement le type de trame au premier détecté.
EN_8023, EN_II, EN_8022 et EN_SNAP : Permet de sélectionner le type de trame pour les réseaux Ethernet.
AppleTalk
Activer
Eteint (par défaut) : Permet de désactiver le protocole AppleTalk.
Activé : Permet d'activer le protocole AppleTalk.
DLC/LLC
Activer
Eteint (par défaut) : Permet de désactiver le protocole DLC/LLC.
Activé : Permet d'activer le protocole DLC/LLC.
Sécurité
Impr. pg sécurité
Oui : Permet d'imprimer une page contenant les paramètres de sécurité actuels sur le serveur d'impression HP Jetdirect.
Non (par défaut) : Une page de paramètres de sécurité n'est pas imprimée.
Web sécurisé
Pour la gestion de la configuration, spécifiez si le serveur Web intégré acceptera la communication HTTPS (HTTP sécurisé) uniquement ou HTTP et HTTPS.
HTTPS obligatoire : Pour une communication sécurisée et chiffrée, seul l'accès HTTPS est accepté. Le serveur d'impression s'affiche comme site sécurisé.
HTTP/HTTPS facultatif : L'accès HTTP ou HTTPS est autorisé.
IPsec ou Pare-feu
Spécifiez l'état IPsec ou Pare-feu sur le serveur d'impression.
Conserver : L'état IPsec/Pare-feu reste tel qu'il est configuré.
Désactiver : L'opération IPsec/Pare-feu est désactivée sur le serveur d'impression.
Restaurer la sécurité
Permet de spécifier si les paramètres de sécurité actuels du serveur d’impression sont enregistrés ou réinitialisés sur les valeurs par défaut.
Non* : Les paramètres de sécurité en cours sont conservés.
Oui : Les paramètres de sécurité sont réinitialisés aux valeurs par défaut.
Diagnostics
Test intégré
Fournit des tests pour faciliter le diagnostic des problèmes de matériel réseau ou de connexion réseau TCP/IP.
Des tests intégrés permettent d'identifier si une défaillance du réseau est interne ou externe au périphérique. Utilisez un test intégré pour vérifier les chemins de matériel et de communication sur le serveur d'impression. Après la sélection et l'activation d'un test et la définition de l'heure d'exécution, vous devez sélectionner Exécuter pour le lancer.
Selon l'heure d'exécution choisie, un test sélectionné s'exécute de manière continue jusqu'à la mise hors tension du périphérique ou jusqu'à ce qu'une erreur survienne et qu'une page de diagnostic soit imprimée.
Test LAN HW
ATTENTION

L'exécution de ce test intégré effacera votre configuration TCP/IP.
Ce test exécute une boucle interne. Le test de boucle interne envoie et reçoit des paquets sur le matériel de réseau interne uniquement. Il n'y a pas de transmission externe sur votre réseau.
Sélectionnez Oui pour activer ce test ou Non pour ne pas l'activer.
Test HTTP
Ce test vérifie le fonctionnement de HTTP en récupérant des pages prédéfinies du périphérique, puis vérifie le serveur Web intégré.
Sélectionnez Oui pour activer ce test ou Non pour ne pas l'activer.
Test SNMP
Ce test vérifie le fonctionnement des communications SNMP en accédant à des objets SNMP prédéfinis sur le périphérique.
Sélectionnez Oui pour activer ce test ou Non pour ne pas l'activer.
Sélectionner tous les tests
Utilisez cet élément pour sélectionner tous les tests intégrés disponibles.
Sélectionnez Oui pour choisir tous les tests. Sélectionnez Non pour choisir des tests individuels.
Test du chemin des données
Ce test permet d'identifier les problèmes de chemin des données et de corruption sur un périphérique HP d'émulation PostScript Niveau 3. Il envoie un fichier PS prédéfini au périphérique. Ce fichier ne s'imprimera pas, car il s'agit d'une opération sans papier.
Sélectionnez Oui pour activer ce test ou Non pour ne pas l'activer.
Heure d'exécution [H]
Utilisez cet élément pour spécifier la durée (en heures) d'exécution d'un test intégré. Vous pouvez choisir une durée comprise entre 1 et 60 heures. Si vous sélectionnez zéro (0), le test s'exécute indéfiniment jusqu'à ce qu'une erreur survienne ou que vous mettiez le périphérique hors tension.
Les données rassemblées lors des tests HTTP, SNMP et des chemins de données sont imprimées à la fin des tests.
Exécuter
Non* : Les tests sélectionnés ne sont pas lancés.
Oui : Les tests sélectionnés sont lancés.
Page du test de ping
Ce test permet de vérifier la communication réseau. Il envoie des paquets RLP à un hôte réseau distant, puis attend une réponse appropriée. Pour exécuter un test de ping, indiquez les éléments suivants :
Type de destination
Indiquez si le périphérique cible est un nœud IPv4 ou IPv6.
IP de destination
IPv4 : Tapez l’adresse IPv4.
IPV6 : Tapez l’adresse IPv6.
Taille du paquet
Indiquez la taille des paquets, en octets, à envoyer à l'hôte distant. La taille minimale est de 64 (valeur par défaut) et la taille maximale est de 2 048.
Temporisation
Indiquez la durée, en secondes, d'attente de réponse de l'hôte distant. L'attente par défaut est de 1 seconde et la valeur maximale est de 100.
Nombre
Indiquez le nombre de paquets à envoyer pour ce test. Sélectionnez une valeur entre 1 et 100. Pour configurer le test afin qu'il s'exécute de manière continue, sélectionnez la valeur 0.
Résultats d'impression
Si vous n'avez pas défini le test de ping pour l'exécution en continu, vous pouvez imprimer les résultats. Sélectionnez Oui pour les imprimer. Si vous sélectionnez Non (la valeur par défaut), vous ne pouvez pas imprimer les résultats.
Exécuter
Indiquez si le test de ping doit commencer. Sélectionnez Oui pour exécuter le test ou Non pour ne pas l'exécuter.
Résultats de ping
Utilisez cet élément pour afficher l'état et les résultats du test de ping sur le panneau de commande. Les éléments suivants sont disponibles :
Paquets envoyés
Indique le nombre de paquets (0 à 65 535) envoyés à l'hôte distant depuis le début ou la fin du dernier test.
Paquets reçus
Indique le nombre de paquets (0 à 65 535) reçus de l'hôte distant depuis le début ou la fin du dernier test.
Pourcentage perdu
Indique le pourcentage de paquets de test de ping qui ont été envoyés et qui sont restés sans réponse de l'hôte distant depuis le début ou la fin du dernier test.
RTT minimal
Indique l'intervalle de temps minimal détecté entre l'émission et la réception (RTT) d'un paquet (de 0 à 4 096 millisecondes).
RTT maximal
Indique l'intervalle de temps maximal détecté entre l'émission et la réception (RTT) d'un paquet (de 0 à 4 096 millisecondes).
RTT moyen
Indique l'intervalle de temps moyen entre l'émission et la réception (RTT) d'un paquet (de 0 à 4 096 millisecondes).
Ping en cours
Indique si un test de ping est en cours. Oui indique qu'un test est en cours et Non indique qu'un test a été exécuté ou non.
Actualiser
Lorsque vous affichez les résultats du test de ping, cet élément met à jour les données du test exécuté. Sélectionnez Oui pour mettre à jour les données ou Non pour conserver les données existantes. Une mise à jour est automatiquement appliquée lorsque le délai du menu est dépassé ou lorsque vous revenez manuellement au menu principal.
Vitesse de liaison
La vitesse de liaison et le mode de communication du serveur d'impression doivent correspondre à ceux du réseau. Les paramètres disponibles varient en fonction du périphérique et du serveur d'impression qui est installé. Sélectionnez un ou plusieurs paramètres de configuration de liaison suivants :
ATTENTION

Si vous modifiez le paramètre de liaison, vous risquez de perdre la communication du réseau entre le serveur d'impression et le périphérique sur le réseau.

Auto (par défaut) : Le serveur d'impression utilise la négociation automatique pour sa configuration avec la vitesse de liaison et le mode de communication les plus élevés qui sont disponibles. Si la négociation automatique ne réussit pas, le mode SEMI 100TX ou SEMI 10TX est défini selon la vitesse de liaison détectée sur le port concentrateur/commutateur. (Le mode Semi-duplex 1000T n'est pas pris en charge.)
Semi 10T : 10 Mbps, fonctionnement en semi-duplex.
Intégral 10T : 10 Mbps, fonctionnement en duplex intégral.
Semi 100TX : 100 Mbps, fonctionnement en semi-duplex.
Intégral 100TX : 100 Mbps, fonctionnement en duplex intégral.
Auto 100TX : Limite la négociation automatique à une vitesse de liaison maximale de 100 Mbps.
Intégral 1000TX : 1000 Mbps, fonctionnement en duplex intégral.
Impr. protocoles
Utilisez cet élément pour imprimer une page contenant la configuration des protocoles suivants : IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC.


Configuration de la télécopie

Configuration de la télécopie

Menu Config. tlcp
Elément de menu
Elément de sous-menu
Elément de sous-menu
Valeurs
Description
Paramètres obligatoires
Emplacement
(Pays/régions)
Configurez les paramètres requis par la loi pour les télécopies sortantes.
Date/Heure
Infos en-tête télécopie
Numéro de tél.
Nom de l'entreprise
Envoi de télécopie via PC
Désactivée
Activé (par défaut)
Utilisez cette fonction pour activer ou désactiver Envoi de télécopie via PC. Envoi de télécopie via PC permet aux utilisateurs d'envoyer des télécopies à l'aide du périphérique depuis leur ordinateur, à conditon que le pilote correct soit installé.
Paramètres d'envoi de télécopie
Volume de numérotation télécopieur
Eteint
Moyen (par défaut)
Fort
Utilisez cette fonction pour définir le volume des tonalités émises par le périphérique lors de la composition du numéro de télécopie.
Mode de correction d'erreur
Activé (par défaut)
Désactivée
Lorsque l'option Mode de correction d'erreur est activée et qu'une erreur se produit pendant la transmission d'une télécopie, le périphérique envoie ou reçoit la partie d'erreur de nouveau.
Compression JBIG
Désactivée
Activé (par défaut)
L'option Compression JBIG permet de réduire la durée de transmission de la télécopie, ce qui à son tour peut réduire les frais d'appel. Notez toutefois que l'option Compression JBIG peut générer des problèmes de compatibilité avec les télécopieurs plus anciens. Dans ce cas, vous devez désactiver l'option Compression JBIG.
Vitesse de transmission maximale
Sélectionnez une valeur dans la liste.
Utilisez cette fonction pour définir la vitesse de transmission maximale de réception de télécopies. Vous pouvez utiliser cette option comme outil de diagnostic pour résoudre les problèmes de télécopie.
Mode de numérotation
Tonalité (par défaut)
Impulsion
Sélectionnez la numérotation par tonalité ou par impulsion.
Recomposer si occupé
L'étendue est de 0 à 9 fois. La valeur par défaut est de 3 fois.
Entrez le nombre de renumérotations lorsque la ligne est occupée.
Recomposer si absence de réponse
Jamais (par défaut)
Une fois
Deux fois
Utilisez cette option pour indiquer le nombre de renumérotations du périphérique lorsque le numéro de télécopie appelé ne répond pas.
Remarque

L'option Deux fois est disponible dans des pays autres que les Etats-Unis et le Canada.

Intervalle de recomposition
L'intervalle est de 1 à 5 minutes. Le paramètre par défaut est de 5 minutes.
Utilisez cette option pour indiquer l'intervalle en minutes entre les tentatives de numérotation lorsque le numéro appelé est occupé ou ne répond pas.
Détecter la tonalité de numérotation
Activé
Désactivée (par défaut)
Utilisez cette option pour indiquer si le périphérique doit détecter une tonalité avant d'envoyer une télécopie.
Préfixe de numérotation
Eteint (par défaut)
Personnalisé
Utilisez cette option pour indiquer le préfixe à composer lors de l'envoi de télécopies depuis le périphérique.
Codes de facturation
Eteint (par défaut)
Personnalisé
Lorsque vous activez cette option, vous êtes invité à entrer le code de facturation de télécopie sortante.
Longueur minimale
La longueur est de 1 à 16 numéros (la valeur par défaut est de 1 numéro).
Paramètres de réception de télécopie
Nb sonneries avant réponse
Le nombre varie selon l'emplacement. Le paramètre par défaut est de 2 sonneries.
Utilisez cette option pour indiquer le nombre de sonneries avant la réponse du modem de télécopie.
Intervalle entre sonneries
Par défaut (par défaut)
Personnalisé
Utilisez cette option pour contrôler l'intervalle entre les sonneries de télécopies entrantes.
Volume de la sonnerie
Eteint
Bas (par défaut)
Fort
Définissez le volume de la sonnerie.
Numéros de télécopie bloqués
Ajouter numéro bloqué
Entrez le numéro de télécopie à ajouter.
Utilisez cette option pour ajouter ou supprimer des numéros à la liste des numéros de télécopie bloqués. Cette liste peut contenir jusqu'à 30 numéros. Lorsque le périphérique reçoit un appel d'un numéro de télécopie bloqué, la télécopie entrante est supprimée. La télécopie bloquée est consignée dans le journal des activités avec des informations de comptabilité.
Supprimer numéro bloqué
Sélectionnez un numéro de télécopie à supprimer.
Effacer tous les numéros bloqués
Non (par défaut)
Oui


Configuration messagerie électronique

Configuration messagerie électronique

Utilisez ce menu pour activer la fonction de messagerie électronique et configurer les paramètres de base.

Remarque

Utilisez le serveur Web intégré pour configurer des paramètres de messagerie électronique avancés. Pour plus d’informations, visitez le site Utilisation du serveur Web intégré.

Menu Configuration messagerie électronique
Elément de menu
Valeurs
Description
Validation d'adresse
Activé (par défaut)
Eteint
Cette option permet au périphérique de vérifier la syntaxe du courrier électronique lorsque vous entrez une adresse électronique. Les adresses de courrier électronique valides requièrent le signe “ @ ” et un point (.).
Rechercher passerelles d'envoi
Recherchez sur le réseau les passerelles SMTP que le périphérique peut utiliser pour envoyer des courriers électroniques.
Passerelle SMTP
Entrez une valeur.
Indiquez l'adresse IP de la passerelle SMTP, qui est utilisée pour envoyer des courriers électroniques depuis le périphérique.
Tester passerelles envoi
Testez la passerelle SMTP configurée pour vérifier son fonctionnement.


Menu de configuration de l'envoi

Menu de configuration de l'envoi

Menu de configuration de l'envoi
Elément de menu
Valeurs
Description
Répliquer MFP
Entrez une valeur (Adresse IP).
Permet de copier les paramètres d'envoi d'un périphérique à un autre.
Transfert vers Digital Send
Remarque

Cet élément apparaît uniquement pour les modèles MFP HP LaserJet M5035.
Utilisez cette option pour permettre le transfert du périphérique d'un serveur de logiciel de communication numérique HP (DSS) à un autre.
HP DSS est un produit logiciel pour la gestion des tâches d'envoi numérique, telles que la télécopie, le courrier électronique et la transmission de documents numérisés vers un dossier réseau.
Permettre utilisation service Digital Send Perm.
Remarque

Cette option apparaît uniquement pour les modèles MFP HP LaserJet M5035.
Cette option vous permet de configurer le périphérique pour l'utilisation avec le serveur de logiciel de communication numérique HP (DSS).


Menu Comportement du périphérique

Menu Comportement du périphérique

Remarque

Les valeurs suivies de « (par défaut) » sont les paramètres par défaut. Certains éléments de menu n'ont pas de paramètre par défaut.

Menu Comportement du périphérique
Elément de menu
Elément de sous-menu
Elément de sous-menu
Valeurs
Description
Langue
Sélectionnez la langue dans la liste.
Cette fonction permet de sélectionner la langue des messages du panneau de commande. Lorsque vous sélectionnez une autre langue, la configuration clavier peut également changer.
Son des touches
Activé (par défaut)
Eteint
Cette fonction permet de spécifier si un son est émis lorsque vous touchez l'écran ou que vous appuyez sur un bouton du panneau de commande.
Réinit. délai copie
Entrez une valeur entre 10 et 300 secondes. Le paramètre par défaut est 60 secondes.
Cette fonction permet de spécifier la durée entre toute activité sur le panneau de commande et la réinitialisation des paramètres par défaut par le périphérique.
Avertissement/Mauvais comportement
Avertissements effaçables
Activé
Tâche (par défaut)
Cette fonction permet de définir la durée d'affichage d'un avertissement effaçable sur le panneau de commande.
Evénements non bloquants
Continuer automatiquement (10 secondes) (par défaut)
Appuyez sur OK pour continuer
Cette option permet de configurer le comportement du périphérique lorsque certaines erreurs se produisent.
Reprise de l'impression après un bourrage
Auto (par défaut)
Activé
Eteint
Cette fonction permet de configurer le comportement du périphérique lorsque des pages sont perdues au cours d'un bourrage.
Comportement bac
Uti. bac requis
Exclusivement (par défaut)
Première
Cette fonction permet de configurer le comportement du périphérique lorsqu'un bac d'alimentation a été spécifié pour une tâche.
Invite d'alimentation manuelle
Toujours (par défaut)
Sauf si chargé
Cette fonction permet d'indiquer si une invite doit apparaître lorsque le type ou le format d'une tâche ne correspond pas au bac spécifié et que le périphérique utilise alors le bac multifonction.
Support sél PS
Activé (par défaut)
Désactivée
Cette fonction permet de choisir entre le modèle de gestion de papier PS (PostScript) ou HP.
Utiliser autre bac
Activé (par défaut)
Désactivée
Cette fonction permet d'activer ou de désactiver l'invite qui vous permet de sélectionner un autre bac lorsque le bac spécifié est vide.
Invite format/type
Afficher
Ne pas afficher (par défaut)
Cette fonction permet de contrôler si le message de configuration du bac s'affiche lorsque le bac est ouvert ou fermé.
Pages RV blanches
Auto (par défaut)
Oui
Cette fonction permet de contrôler le comportement du périphérique pour des impressions recto verso.
Rotation de l'image
Standard (par défaut)
Autre
Cette option est disponible si le périphérique n'a pas de module de finition nécessitant la rotation. L'option Rotation de l'image permet aux utilisateurs d'insérer du papier dans le bac d'alimentation en utilisant la même orientation, qu'un module de finition soit installé ou non.
Sélectionnez le paramètre Standard pour que l'orientation corresponde à l'orientation de chargement d'autres périphériques équipés d'un module de finition.
Sélectionnez le paramètre Autre pour utiliser une autre orientation de chargement qui peut être mieux adaptée à des formulaires préimprimés utilisés sur des produits précédents.
Réceptacle/Agrafeuse
Remarque

Cet élément apparaît uniquement si une agrafeuse/un réceptacle est installé.
Agrafe
Aucun
Une à gauche dans l'angle
Cette fonction permet de définir les caractéristiques d'agrafage pour le périphérique.
Agrafeuse vide
Continuer (par défaut)
Arrêter
Comportement général de copie
Numérisation dans file d'attente
Activé (par défaut)
Désactivée
Cette fonction permet d'activer la numérisation immédiate. Lorsque la fonction Numérisation dans file d'attente est activée, les pages de l'original sont numérisées et conservées sur le disque en attendant que le périphérique soit disponible.
Interruption d'impression automatique
Activé
Désactivée
Lorsque cette fonction est activée, les tâches de copie peuvent interrompre les tâches d'impression comportant plusieurs copies.
La tâche de copie est insérée dans la file d'attente après une copie de la tâche d'impression. Lorsque la tâche de copie est terminée, le périphérique imprime les copies restantes de la tâche d'impression.
Interruption de copie
Activé
Désactivée
Lorsque cette fonction est activée, une tâche de copie en cours d'impression peut être interrompue lorsqu'une nouvelle tâche de copie démarre. Vous êtes invité à confirmer l'interruption de la tâche en cours.
Comportement général d'impression
Format de papier par défaut
Sélectionnez un format de papier dans la liste.
Cette fonction permet de configurer le format de papier par défaut pour les tâches d'impression.
A4/Lettre priori.
Non
Oui (par défaut)
Cette fonction permet d'imprimer sur du papier au format Lettre lorsqu'une tâche au format A4 est envoyée alors qu'il n'y a pas de papier au format A4 chargé dans le périphérique (ou d'imprimer sur du papier A4 une tâche au format Lettre alors qu'il n'y a pas de papier au format Lettre chargé). Cette option permet également de remplacer le papier A3 avec le papier au format Ledger.
Alimentation manuelle
Activé
Désactivée (par défaut)
Lorsque cette fonction est activée, l'utilisateur peut sélectionner sur le panneau de commande l'alimentation manuelle comme source pour la tâche.
Police Courier
Normal (par défaut)
Sombre
Cette fonction permet de sélectionner la version de la police Courier à utiliser.
Largeur A4
Activé
Désactivée (par défaut)
Cette fonction permet de modifier la zone imprimable du papier A4. Si vous activez cette option, 80 caractères de 10 pas peuvent être imprimés sur une seule ligne de papier A4.
Imprimer erreurs PS
Activé
Désactivée (par défaut)
Cette fonction permet de définir si une page d'erreur PostScript (PS) est imprimée lorsque le périphérique rencontre une erreur PS.
Imprimer erreurs PDF
Activé
Désactivée (par défaut)
Cette fonction permet de définir si une page d'erreur PDF est imprimée lorsque le périphérique rencontre une erreur PDF.
Mode d'impression
Auto (par défaut)
PCL
PDF
PS
Sélectionnez le langage d'imprimante à utiliser.
Vous n'avez normalement pas besoin de changer le langage. Si vous définissez un langage spécifique, le périphérique ne passe pas automatiquement d'un langage à un autre, à moins que des commandes logicielles spécifiques ne soient envoyées au périphérique.
PCL
Nb lignes pr page
Entrez une valeur entre 5 et 128 lignes. Le paramètre par défaut est 60 lignes.
PCL est un ensemble de commandes d'imprimante développées par Hewlett-Packard pour fournir un accès aux fonctions de l'imprimante.
Orientation
Portrait (par défaut)
Paysage
Sélectionnez l'orientation la plus souvent utilisée pour les tâches d'impression. Sélectionnez Portrait si le bord court se trouve vers le haut ou Paysage si le bord long se trouve vers le haut.
Source polices
Sélectionnez la source dans la liste.
Utilisez cette fonction pour sélectionner la source de police de la police logicielle par défaut définie par l'utilisateur.
Nombre polices
Entrez le numéro de la police. Ce numéro doit être compris entre 0 et 999. Le paramètre par défaut est 0.
Cette fonction permet de spécifier le numéro de la police logicielle utilisateur par défaut utilisant la source spécifiée dans l'élément de menu Source polices. Le périphérique affecte un numéro à chaque police et le répertorie sur la liste des polices PCL (disponible à partir du menu Administration).
Densité polices
Entrez une valeur entre 0,44 et 99,99. Le paramètre par défaut est 10,00.
Si Source polices et Nombre polices indiquent une police de contour, utilisez cette fonction pour sélectionner une densité par défaut (pour une police à espacement fixe).
Taille pts police
Entrez une valeur entre 4,00 et 999,75. Le paramètre par défaut est 12,00.
Si Source polices et Nombre polices indiquent une police de contour, utilisez cette fonction pour sélectionner une taille point par défaut (pour une police proportionnelle).
Jeu de symboles
PC-8 TK (par défaut)
(50 jeux de symboles supplémentaires au choix)
Cette fonction permet de sélectionner à partir du panneau de commande l'un des jeux de symboles disponibles. Un jeu de symboles est un ensemble unique de tous les caractères d'une police.
Ajouter RC à SL
Non (par défaut)
Oui
Cette fonction permet de définir si un retour chariot est ajouté à chaque saut de ligne dans des tâches PCL compatibles en amont (texte uniquement, aucun contrôle de la tâche).
Supprimer pages blanches
Non (par défaut)
Oui
Cette option s'adresse aux utilisateurs qui génèrent leur propre PCL, qui peut inclure des sauts de ligne supplémentaires entraînant l'impression de pages blanches. Lorsque l'option Oui est sélectionnée, les sauts de page sont ignorés si la page est blanche.
Numérotation sources d'alimentation
Standard (par défaut)
Classique
Cette fonction permet de sélectionner et de gérer les bacs d'alimentation par numéro lorsque vous n'utilisez pas le pilote du périphérique ou lorsque le logiciel ne comporte aucune option de sélection de bac.


Menu Qualité d'impression

Menu Qualité d'impression

Remarque

Les valeurs suivies de « (par défaut) » sont les paramètres par défaut. Certains éléments de menu n'ont pas de paramètre par défaut.

Menu Qualité d'impression
Elément de menu
Elément de sous-menu
Valeurs
Description
Définir concordance
Source
Tous les bacs
Bac <X> : <contenu> (choisissez un bac)
Utilisez Définir concordance afin de faire glisser l'alignement de marge pour centrer l'image sur la page du haut vers le bas et de la gauche vers la droite. Vous pouvez également aligner l'image au recto sur l'image imprimée au verso.
Sélectionnez le bac d'alimentation source pour l'impression de la page Définir concordance.
Page test
Imprimer (bouton)
Imprimez une page de test pour définir la concordance. Suivez les instructions imprimées sur la page pour régler chaque bac.
Ajuster bac <X>
Faites glisser de -20 à 20 le long des axes X ou Y. 0 est la valeur par défaut.
Effectuez la procédure d'alignement pour chaque bac.
Lorsqu'il crée une image, le périphérique numérise la page en procédant latéralement pendant que la feuille est alimentée de haut en bas dans le périphérique.
Modes de fusion
<Type de papier>
Configurez le mode de fusion associé à chaque type de support.
Rétablir modes
Rétablir (bouton)
Rétablit les paramètres par défaut des modes de fusion.
Optimiser
Transfert élevé
Normal (par défaut)
Amélioré
Optimisez les paramètres du moteur d'impression afin d'obtenir la meilleure qualité d'impression possible pour toutes les tâches en spécifiant également le type de support.
Plus de séparat. 1
Eteint (par défaut)
Activé
Plus de séparat. 2
Eteint (par défaut)
Activé
Détail ligne
Eteint (par défaut)
Activé
Temp Fusion
Normal
Réduit
Rétablir optimisation
Rétablir (bouton)
Rétablit les valeurs par défaut pour tous les paramètres Optimiser.
Résolution
300
600
FastRes 1200 (par défaut)
ProRes 1200
Cette fonction permet de sélectionner la résolution d'impression.
RET
Eteint
Fin
Moyen (par défaut)
Sombre
Active la technologie REt (Resolution Enhancement technology - technologie d'amélioration de la résolution), qui arrondit les angles, les courbes et les bords des impressions. Toutes les résolutions d'impression, y compris FastRes 1200, bénéficient de la technologie REt.
Economode
Activé
Désactivée (par défaut)
Lorsque le mode Economode est activé, le périphérique utilise moins de toner par page imprimée ; la qualité d'impression est cependant légèrement moindre.
Densité encre
Choisissez une valeur entre 1 et 5. 3 est la valeur par défaut.
Permet d'éclaircir ou d'assombrir l'impression sur la page. 1 correspond à l'impression la plus claire et 5 la plus foncée.
Etalonnage/nettoyage
Nettoyage auto
Activé
Désactivée (par défaut)
Lorsque le nettoyage automatique est activé, le périphérique imprime une page de nettoyage lorsque le nombre de pages atteint la valeur définie dans Intervalle nett..
Remarque

Disponible sur le HP LaserJet M5035X et le HP LaserJet M5035XS MFP.
Intervalle nett.
1000 (par défaut)
2000
5000
10000
20000
Définit la fréquence d'impression de la page de nettoyage, en fonction du nombre de pages imprimées.
Remarque

Disponible sur le HP LaserJet M5035X et le HP LaserJet M5035XS MFP.
Format nett. auto
Lettre
A4
Sélectionnez le format de papier à utiliser pour la page de nettoyage.
Remarque

Disponible sur le HP LaserJet M5035X et le HP LaserJet M5035XS MFP.
Créer page de nettoyage
Créer (bouton)
Génère une page pour enlever l'excès de toner du rouleau de pression de l'unité de fusion. La page comporte des instructions vous expliquant le processus du nettoyage.
Remarque

Non disponible lorsqu'une unité d'impression recto verso automatique est installée.
Traiter page de nettoyage
Traiter (bouton)
Traite la page de nettoyage créée à l'aide de l'élément de menu Créer page de nettoyage. Le processus peut prendre jusqu'à 2 minutes 30.
Si une unité d'impression recto verso automatique est installée, cet élément crée la page de nettoyage et la traite.


Menu Dépannage

Menu Dépannage

Remarque

Les valeurs suivies de « (par défaut) » sont les paramètres par défaut. Certains éléments de menu n'ont pas de paramètre par défaut.

Menu Dépannage
Elément de menu
Elément de sous-menu
Elément de sous-menu
Valeurs
Description
Journal des événements.
Imprimer (bouton)
Cette fonction permet d'afficher les 50 derniers événements du journal des événements.
Appuyez sur Imprimer pour imprimer l'intégralité du journal des événements.
Etalonner scanner
Etalonner
Cette fonction permet de compenser les décalages du système d'imagerie du scanner (tête du chariot) pour le BAA et les scanners à plat.
Vous devrez peut-être étalonner le scanner s'il ne capture pas les bonnes sections des documents numérisés.
Suivi T.30
Rapport T.30
Cette fonction permet d'imprimer ou de configurer le rapport Suivi T.30. T.30 est la norme qui spécifie l'établissement de liaisons, les protocoles et la correction d'erreurs entre télécopieurs.
Quand imprimer un rapport
Ne jamais imprimer automatiquement
Imprimer après une tâche de télécopie
Imprimer après l'envoi d'une télécopie
Imprimer après une erreur de télécopie
Imprimer après une erreur d'envoi uniquement
Imprimer après une erreur de réception uniquement
Perte de signal à la transmission télécopie
Une valeur entre 0 et 30.
Cette fonction permet de définir les niveaux de perte pour compenser la perte de signal de la ligne téléphonique. Ne modifiez ce paramètre que si un technicien de maintenance HP vous l'a demandé car cela pourrait empêcher le télécopieur de fonctionner.
Télécopie V.34
Normal (par défaut)
Eteint
Cette fonction permet de désactiver les modulations V.34 si plusieurs échecs se sont produits sur le télécopieur ou si les conditions de la ligne téléphonique le nécessitent.
Mode de haut-parleur tlcp
Normal (par défaut)
Diagnostic
Cette fonction permet à un technicien d'évaluer et de diagnostiquer des problèmes de télécopie en écoutant les sons des modulations de télécopie. Le paramètre par défaut est Normal.
Capteurs circuit papier
Lance un test sur les capteurs du circuit papier.
Test du circuit papier
Page test
Imprimer (bouton)
Génère une page de test afin de tester les fonctions de gestion du papier. Vous pouvez définir le circuit papier qui sera testé.
Source
Tous les bacs
Bac 1
Bac 2
(Les éventuels bacs supplémentaires sont indiqués.)
Spécifiez si la page de test est imprimée à partir de tous les bacs ou à partir du bac spécifié.
Destination
La liste des bacs de sortie s'affiche.
Sélectionnez l'option de sortie pour la page de test. Vous pouvez envoyer la page de test vers tous les bacs de sortie ou seulement vers le bac de sortie spécifié.
Recto verso
Eteint (par défaut)
Activé
Spécifiez si l'unité d'impression recto verso doit être incluse dans le test du circuit papier.
Copies
1 (par défaut)
10
50
100
500
Sélectionnez le nombre de pages à envoyer à partir de la source spécifiée dans le cadre du test du circuit papier.
Finition test circuit papier
Agrafage
Options de finition
Choisissez une option dans la liste.
Teste les fonctions de gestion du papier pour le module de finition.
Sélectionnez l'option à tester.
Format du support
Lettre
Légal
A4
Exécutif JIS
8,5 x 13
Sélectionnez le format de papier pour le test Finition test circuit papier.
Type de support
Sélectionnez le type de papier pour le test Finition test circuit papier.
Copies
Sélectionnez le nombre de copies à inclure dans le test Finition test circuit papier.
Recto verso
Eteint
Activé
Spécifiez si l'unité d'impression recto verso doit être incluse dans le test Finition test circuit papier. Le paramètre par défaut est 2 copies.
Page test
Imprimer (bouton)
Imprime une page de test à utiliser pour le test Finition test circuit papier.
Empilage
Format du support
Lettre
Légal
A4
Exécutif JIS
8,5 x 13
Sélectionnez les options à utiliser pour tester le réceptacle.
Type de support
Sélectionnez un type dans la liste.
Sélectionnez le type de support à utiliser pour le test Finition test circuit papier.
Copies
Sélectionnez le nombre de copies à inclure dans le test Finition test circuit papier. Le paramètre par défaut est 2 copies.
Recto verso
Eteint
Activé
Spécifiez si l'unité d'impression recto verso doit être incluse dans le test Finition test circuit papier.
Page test
Imprimer (bouton)
Imprime une page de test à utiliser pour le test Finition test circuit papier.
Test capteurs manuel
Teste le bon fonctionnement des capteurs et des commutateurs du périphérique. Chaque capteur s'affiche sur l'écran du panneau de commande, avec son état. Déclenchez manuellement chaque capteur et observez le changement à l'écran. Appuyez sur le bouton Arrêter pour arrêter le test.
Test composants
Activez chaque pièce indépendamment afin d'isoler des problèmes de bruit, de fuite ou autre. Pour démarrer le test, sélectionnez un composant. Le test s'exécute le nombre de fois indiqué par l'option Recommencer. Vous serez peut-être invité à retirer des pièces du périphérique pendant le test. Appuyez sur le bouton Arrêter pour arrêter le test.
Test impression/arrêt
Valeur continue entre 0 et 60 000 millisecondes. La valeur par défaut est 0 milliseconde.
Isolez les problèmes en arrêtant le périphérique pendant le cycle d'impression et en déterminant le moment où l'image se dégrade. Pour exécuter le test, spécifiez un délai d'arrêt. La tâche envoyée ensuite au périphérique s'arrête au moment spécifié du processus.
Tests du scanner
Cet élément de menu permet à un technicien de service de diagnostiquer d'éventuels problèmes avec le scanner du périphérique.
Panneau de commande
Voyants
Cette fonction permet de s'assurer que les composants du panneau de commande fonctionnent correctement.
Afficher
Boutons
Ecran tactile


Menu Réinitialisation

Menu Réinitialisation

Menu Réinitialisation
Elément de menu
Valeurs
Description
Vider le carnet d'adresses local
Effacer (bouton)
Cette fonction permet d'effacer toutes les adresses stockées dans le carnet d'adresses du périphérique.
Effacer journal des activités de télécopie
Oui
Non (par défaut)
Cette fonction permet d'effacer tous les événements du journal des activités de télécopie.
Rétablir le paramétrage télécom par défaut
Rétablir (bouton)
Cette option permet de rétablir les valeurs par défaut pour les paramètres de téléphone du menu Configuration initiale.
Rétablissement paramètres par défaut
Rétablir (bouton)
Cette option permet de rétablir les valeurs par défaut pour tous les paramètres du périphérique.
Effacer message maintenance
Effacer (bouton)
Efface les messages d'avertissement Commandez le kit de maintenance et Remplacez le kit de maintenance.
Effacer message alimentation doc.
Effacer (bouton)
Cette option permet d'effacer les messages d'avertissement Commandez le kit d'alimentation de document et Remplacez le kit d'alimentation de document.
Réinit. consomm.
Nouveau kit de maintenance (Oui/Non)
Nouveau kit alimentation doc (Oui/Non)
Indiquez si un nouveau kit de maintenance ou un nouveau kit d'alimentation de document a été installé.


Menu Service

Menu Service

Le menu Service est verrouillé. Un code PIN est nécessaire pour y accéder. Ce menu a été conçu pour le personnel autorisé uniquement.


Configuration E/S
Configuration E/S

Configuration E/S

  • Configuration USB
  • Configuration du réseau


Configuration USB

Configuration USB

Ce périphérique prend en charge une connexion USB 2.0. Vous devez utiliser un câble USB de type A/B pour l'impression.

Connexion USB

illustration de la procédure

1
Connecteur USB
2
Port USB (type B)


Configuration du réseau

Configuration du réseau

Vous devez peut-être configurer certains paramètres réseau du périphérique . Vous pouvez configurer ces paramètres dans les emplacements suivants :

● | Installation du logiciel
● | Panneau de commande du périphérique
● | Serveur Web intégré
● | Logiciel de gestion (HP Web Jetadmin ou HP LaserJet Utility pour Macintosh)
Remarque

Pour plus d'informations sur l'utilisation du serveur Web intégré, reportez-vous à la section Utilisation du serveur Web intégré

Pour plus d’informations sur les réseaux et les outils de configuration de réseaux pris en charge, reportez-vous au Guide d’administration du serveur d’impression HP Jetdirect. Le guide est fourni avec les imprimantes qui disposent d’un serveur d’impression HP Jetdirect.

Cette section contient les informations suivantes concernant la configuration des paramètres réseau :

Cette section fournit des informations sur les rubriques suivantes

  • Configurer les paramètres TCP/IPv4
  • Configurer les paramètres TCP/IPv6
  • Désactiver les protocoles réseau (en option)
  • Serveurs d'impression HP Jetdirect EIO


Configurer les paramètres TCP/IPv4

Configurer les paramètres TCP/IPv4

Si votre réseau ne fournit pas automatiquement l'adresse IP via DHCP, BOOTP, RARP ou une autre méthode, vous devez peut-être entrer manuellement les paramètres suivants pour imprimer sur le réseau :

● | Adresse IP (4 octets)
● | Masque de sous-réseau (4 octets)
● | Passerelle par défaut (4 octets)

Cette section fournit des informations sur les rubriques suivantes

  • Définir une adresse IP
  • Définir le masque de sous-réseau
  • Définir la passerelle par défaut


Définir une adresse IP

Définir une adresse IP

Vous pouvez afficher l'adresse IP actuelle du périphérique à partir de l'écran d'accueil du panneau de commande en appuyant sur Adresse réseau.

Utilisez la procédure suivante pour modifier manuellement l'adresse IP.

1. | Recherchez Administration et appuyez dessus.
2. | Recherchez Configuration initiale et appuyez dessus.
3. | Appuyez sur Réseau et E/S.
4. | Appuyez sur Jetdirect intégré.
5. | Appuyez sur TCP/IP.
6. | Appuyez sur Paramètres IPV4.
7. | Appuyez sur Méthode de configuration.
8. | Appuyez sur Manuel.
9. | Appuyez sur Enregistrer.
10. | Appuyez sur Paramètres manuels.
11. | Appuyez sur Adresse IP.
12. | Appuyez sur la zone de texte de l'adresse IP.
13. | Utilisez le clavier de l'écran tactile pour entrer l'adresse IP.
14. | Appuyez sur OK.
15. | Appuyez sur Enregistrer.


Définir le masque de sous-réseau

Définir le masque de sous-réseau

1. | Recherchez Administration et appuyez dessus.
2. | Recherchez Configuration initiale et appuyez dessus.
3. | Appuyez sur Réseau et E/S.
4. | Appuyez sur Jetdirect intégré.
5. | Appuyez sur TCP/IP.
6. | Appuyez sur Paramètres IPV4.
7. | Appuyez sur Méthode de configuration.
8. | Appuyez sur Manuel.
9. | Appuyez sur Enregistrer.
10. | Appuyez sur Paramètres manuels.
11. | Appuyez sur Masque de sous-réseau.
12. | Appuyez sur la zone de texte du masque de sous-réseau.
13. | Utilisez le clavier de l'écran tactile pour entrer le masque de sous-réseau.
14. | Appuyez sur OK.
15. | Appuyez sur Enregistrer.


Définir la passerelle par défaut

Définir la passerelle par défaut

1. | Recherchez Administration et appuyez dessus.
2. | Recherchez Configuration initiale et appuyez dessus.
3. | Appuyez sur Réseau et E/S.
4. | Appuyez sur Jetdirect intégré.
5. | Appuyez sur TCP/IP.
6. | Appuyez sur Paramètres IPV4.
7. | Appuyez sur Méthode de configuration.
8. | Appuyez sur Manuel.
9. | Appuyez sur Enregistrer.
10. | Appuyez sur Paramètres manuels.
11. | Appuyez sur Passerelle par défaut.
12. | Appuyez sur la zone de texte de la passerelle par défaut.
13. | Utilisez le clavier de l'écran tactile pour entrer la passerelle par défaut.
14. | Appuyez sur OK.
15. | Appuyez sur Enregistrer.


Configurer les paramètres TCP/IPv6

Configurer les paramètres TCP/IPv6

Pour plus d'informations sur la configuration du périphérique pour un réseau TCP/IPv6, reportez-vous au manuel Guide de l'administrateur du serveur d'impression intégré HP Jetdirect.


Désactiver les protocoles réseau (en option)

Désactiver les protocoles réseau (en option)

Par défaut, tous les protocoles réseau pris en charge sont activés. La désactivation des protocoles inutiles présente les avantages suivants :

● | Elle augmente le trafic réseau généré par le périphérique.
● | Elle empêche les utilisateurs non autorisés d'imprimer sur le périphérique.
● | Elle affiche uniquement des informations utiles sur la page de configuration.
● | Elle permet au panneau de commande du périphérique d'afficher des messages d'erreur et d'avertissement spécifiques au protocole.

Cette section fournit des informations sur les rubriques suivantes

  • Désactiver IPX/SPX
  • Désactiver AppleTalk
  • Désactiver DLC/LLC


Désactiver IPX/SPX

Désactiver IPX/SPX

Remarque

Ne désactivez pas ce protocole dans les systèmes Windows qui utilisent IPX/SPX pour imprimer vers l'imprimante.

1. | Recherchez Administration et appuyez dessus.
2. | Recherchez Configuration initiale et appuyez dessus.
3. | Appuyez sur Réseau et E/S.
4. | Appuyez sur Jetdirect intégré.
5. | Appuyez sur IPX/SPX.
6. | Appuyez sur Activer.
7. | Appuyez sur Eteint.
8. | Appuyez sur Enregistrer.


Désactiver AppleTalk

Désactiver AppleTalk

1. | Recherchez Administration et appuyez dessus.
2. | Recherchez Configuration initiale et appuyez dessus.
3. | Appuyez sur Réseau et E/S.
4. | Appuyez sur Jetdirect intégré.
5. | Appuyez sur AppleTalk.
6. | Appuyez sur Activer.
7. | Appuyez sur Eteint.
8. | Appuyez sur Enregistrer.


Désactiver DLC/LLC

Désactiver DLC/LLC

1. | Recherchez Administration et appuyez dessus.
2. | Recherchez Configuration initiale et appuyez dessus.
3. | Appuyez sur Réseau et E/S.
4. | Appuyez sur Jetdirect intégré.
5. | Appuyez sur DLC/LLC.
6. | Appuyez sur Activer.
7. | Appuyez sur Eteint.
8. | Appuyez sur Enregistrer.


Serveurs d'impression HP Jetdirect EIO

Serveurs d'impression HP Jetdirect EIO

Les serveurs d'impression HP Jetdirect (cartes réseau) peuvent être installés dans l'emplacement EIO. Ces cartes prennent en charge plusieurs protocoles réseau et systèmes d'exploitation. Les serveurs d'impression HP Jetdirect facilitent la gestion du réseau en vous permettant de connecter une imprimante directement à n'importe quel point de votre réseau. Ils prennent également en charge le protocole SNMP (Simple Network Management Protocol) qui permet de gérer et de dépanner l'imprimante à distance à l'aide du logiciel HP Web Jetadmin.

Remarque

Configurez la carte à l'aide du panneau de commande, du logiciel d'installation de l'imprimante ou du logiciel HP Web Jetadmin. Consultez la documentation fournie avec le serveur d'impression HP Jetdirect pour plus d'informations.


Supports et bacs d'alimentation
Supports et bacs d'alimentation

Supports et bacs d'alimentation

  • Instructions générales sur les supports
  • Remarques relatives aux supports spéciaux
  • Sélection du support d'impression
  • Environnement d'impression et de stockage du papier
  • Chargement du support dans les bacs d'alimentation
  • Chargement de documents pour la télécopie, la copie et la numérisation
  • Impression sur un support pivoté
  • Impression d'images pleine page
  • Impression sur un support au format personnalisé
  • Contrôle des tâches d'impression


Instructions générales sur les supports

Instructions générales sur les supports

Hewlett‑Packard Company recommande de faire l'essai d'un papier avant d'en acheter en grande quantité.

ATTENTION

Si vous utilisez un support non conforme aux spécifications répertoriées ici ou dans le document HP LaserJet Printer Family Print Media Guide (Guide des supports d'impression de la famille d'imprimantes HP LaserJet), des problèmes peuvent survenir et nécessiter des réparations. Ce service n'est pas couvert par la garantie ou les contrats de maintenance de Hewlett-Packard. Pour télécharger une copie de ce manuel, rendez-vous à l'adresse www.hp.com/support/ljpaperguide.

Cette section fournit des informations sur les rubriques suivantes

  • Papier à éviter
  • Le papier peut endommager le périphérique
  • Spécifications générales relatives aux supports


Papier à éviter

Papier à éviter

Ce produit peut gérer de nombreux types de papier. L'utilisation de papier ne correspondant pas aux spécifications peut engendrer une perte de qualité d'impression et augmenter les risques de bourrage.

● | N'utilisez pas de papier trop rugueux. Utilisez un papier dont le lissé testé est compris entre 100 et 250 Sheffield.
● | N'utilisez pas de papier autre que le papier ordinaire à 3 perforations contenant des découpes ou des perforations.
● | N'utilisez pas de formulaires en liasses.
● | N'utilisez pas de papier qui a déjà été imprimé ou est passé dans une photocopieuse.
● | N'utilisez pas de papier à en‑tête si des motifs de couleurs unies sont imprimés.
● | N'utilisez pas de papier en relief épais ou à en-tête en relief.
● | N'utilisez pas de papier très texturé.
● | N'utilisez pas d'encres offset ou d'autres matériaux empêchant les formulaires imprimés de coller les uns aux autres.
● | N'utilisez pas de papier dont le revêtement de couleur a été ajouté après la fabrication.


Le papier peut endommager le périphérique

Le papier peut endommager le périphérique

Dans de rares circonstances, le papier peut endommager le périphérique. N'utilisez pas les types de papier suivant afin d'éviter d'endommager le périphérique :

● | N'utilisez pas de papier comportant des agrafes.
● | N'utilisez pas de transparents, d'étiquettes ou de papier photo/glacé conçus pour des imprimantes jet d'encre ou d'autres imprimantes à température peu élevée. Utilisez uniquement des supports spécifiquement destinés aux imprimantes HP LaserJet.
● | N'utilisez pas de papier en relief ou couché ou tout autre support non conçu pour résister à la température de fusion du périphérique. N'utilisez pas de papier à en-tête ou de formulaires préimprimés comportant des colorants ou des encres ne résistant pas à la température de fusion du périphérique.
● | N'utilisez pas de support susceptible de rejeter des émissions dangereuses ou de fondre, de se décaler ou de se décolorer lorsqu'il est exposé à la température de l'unité de fusion.

Pour commander des consommables d'impression HP LaserJet, reportez-vous à la section Commander des pièces, des accessoires et des consommables.


Spécifications générales relatives aux supports

Spécifications générales relatives aux supports

Pour des spécifications complètes relatives au papier à utiliser avec les périphériques HP LaserJet, reportez-vous au document HP LaserJet Printer Family Print Media Guide (Guide des supports d'impression de la famille d'imprimantes HP LaserJet) disponible à l'adresse www.hp.com/support/ljpaperguide.

Catégorie
Caractéristiques
Acidité
5,5 pH à 8 pH
Epaisseur
0,094 à 0,18 mm
Gondolage de rame
Plat à 5 mm près
Etat du bord du support
Coupé net à l'aide de lames affûtées.
Compatibilité de fusion
Ne doit pas brûler, fondre, se décaler ou dégager d'émissions dangereuses lorsque chauffé à 200° C pendant 0,1 seconde.
Fibres
Feuille sens machine
Taux d'humidité
4 à 6 % du poids
Lissé
100 à 250 Sheffield


Remarques relatives aux supports spéciaux

Remarques relatives aux supports spéciaux

Remarques sur les supports
Type de support
Remarques
Enveloppes
● | Pour imprimer des enveloppes, utilisez uniquement le bac 1. Choisissez des enveloppes dans le pilote d'imprimante (reportez-vous à la section Sélection du pilote d'imprimante approprié).
● | Avant l'impression, les enveloppes doivent reposer à plat, sans dépasser 6 mm de tuilage, et ne doivent pas contenir d'air.
● | Les enveloppes ne doivent être ni froissées, ni coupées, ni abîmées.
● | Les enveloppes à bande adhésive détachable ou qui se ferment avec plusieurs volets doivent utiliser un adhésif supportant la chaleur et les pressions du périphérique. Les bandes et les volets supplémentaires risquent de froisser ou de plier les enveloppes ou de provoquer des bourrages et peuvent endommager l'unité de fusion.
● | Pour obtenir la meilleure qualité d'impression, les marges ne doivent pas se trouver à moins de 15 mm des bords de l'enveloppe. Evitez d'imprimer sur la zone de rencontre des parties collées de l'enveloppe.
● | L'impression d'enveloppes peut être plus lente que l'impression d'un autre support. De plus, les performances d'impression dépendent du type d'enveloppe. Faites toujours un essai avec quelques enveloppes avant d'en acheter une grande quantité.
● | Les enveloppes à ligne de collage double sont plus susceptibles de se froisser. Si vous imprimez sur des enveloppes à ligne de collage double, utilisez uniquement des enveloppes dont la ligne de collage va jusqu'au coin de l'enveloppe. illustration du produit
AVERTISSEMENT

N'utilisez jamais d'enveloppes à bords enduits, à bande autocollante non recouverte ou contenant d'autres matières synthétiques. Ces types d'enveloppe peuvent émettre des vapeurs toxiques.

Etiquettes
● | Imprimez les étiquettes à partir du bac 1.
● | Utilisez uniquement des étiquettes spécifiquement destinées aux imprimantes HP LaserJet.
● | Avant l'impression, les étiquettes doivent reposer à plat, avec 13 mm de tuilage maximum, quel que soit le côté.
● | Utilisez uniquement des étiquettes n'étant pas séparées par un support exposé.
● | Etat : N'utilisez pas d'étiquettes qui présentent des froissures, des bulles ou tout autre signe de séparation.
● | Enlevez les planches d'étiquettes du bac de sortie dès qu'elles sont imprimées pour éviter qu'elles collent les unes aux autres.
● | N'insérez pas plusieurs fois une planche d'étiquettes dans le périphérique. Le support adhésif est conçu pour un seul passage dans le périphérique.
● | N'imprimez pas en recto verso sur des étiquettes.
ATTENTION

Le non-respect de ces instructions risque d'endommager le périphérique.

Si une planche d'étiquettes est coincée dans le périphérique, reportez-vous à la section Suppression des bourrages.

Remarque

Choisissez des étiquettes dans le pilote d'imprimante (reportez-vous à la section Ouvrir les pilotes d'imprimante).

Transparents
● | Imprimez les transparents à partir du bac 1.
● | Utilisez uniquement des transparents spécifiquement destinés aux imprimantes HP LaserJet.
● | Retirez les transparents du bac de sortie dès qu'ils sont imprimés afin d'éviter qu'ils restent collés les uns aux autres.
● | Placez les transparents sur une surface plane lorsque vous les enlevez du périphérique.
Remarque

Choisissez des transparents dans le pilote d'imprimante (reportez-vous à la section Ouvrir les pilotes d'imprimante).

Support cartonné et papier épais
Vous pouvez imprimer sur de nombreux types de support cartonné à partir du bac d'alimentation, notamment des fiches Bristol et des cartes postales. L'impression des supports cartonnés est meilleure lorsque leur construction est adaptée au passage dans une imprimante laser.
● | Utilisez le bac 1 pour les supports cartonnés (164 g/m2 à 199 g/m2).
● | Placez le support cartonné à plat avec moins de 5 mmde gondolage.
● | Assurez-vous que le support cartonné n'est pas froissé, plié ou endommagé.
● | Définissez les marges à au moins 2 mmdes bords.
ATTENTION

En règle générale, n'utilisez pas de papier plus épais que la spécification de support recommandée pour ce périphérique. Le non respect de cette règle peut engendrer une alimentation incorrecte, des bourrages, une qualité d'impression réduite et une usure mécanique excessive. Toutefois, certains supports plus épais, tels que le papier cartonné pour couverture HP, peuvent être utilisés en toute sécurité.

Remarque

Sélectionnez Cartonné (164 g/m2 à 199 g/m2) dans le pilote d'imprimante.

Papier à en-tête et formulaires préimprimés
Le papier à en-tête est un papier de qualité supérieure qui est souvent doté d’un filigrane, qui utilise parfois de la fibre de coton et qui est disponible dans une vaste gamme de couleurs et finitions correspondant aux enveloppes. Les formulaires pré-imprimés peuvent être constitués d’une vaste gamme de types de papier allant du papier recyclé au papier de qualité supérieure.
Plusieurs fabricants conçoivent maintenant ces grades de papier avec des propriétés optimisées pour l’impression laser et présentent le papier en tant que compatible laser ou garanti laser. Certaines des finitions de surface les plus rugueuses, telles que le papier à plat, le papier vergé ou le papier java, peuvent requérir que les modes de fusion spéciaux disponibles sur certains modèles d’imprimante atteignent une adhésion adéquate de l’encre.
Remarque

Une certaine variation de page en page est normale lors de l’impression avec les imprimantes laser. Cette variation ne peut pas être observée lors d’une impression sur du papier ordinaire. Cependant, cette variation est évidente lors d’une impression sur des formulaires pré-imprimés car les lignes et cadres sont déjà placés sur la page.

Pour éviter des problèmes lors de l’utilisation de formulaires pré-imprimés, de papier gaufré et de papier à en-tête, respectez les recommandations suivantes :
● | Utilisez des formulaires pré-imprimés et du papier à en-tête ayant été imprimés par lithographie offset ou gravure.
● | Lorsque le formulaire est pré-imprimé, veillez à ne pas modifier le contenu en humidité du papier, ainsi qu’à ne pas utiliser de matériaux qui influent sur les propriétés électriques ou de manutention du papier. Scellez les formulaires dans un emballage étanche à l’humidité afin d’éviter des changements d’humidité durant le stockage.
Remarque

Pour imprimer une lettre d'une page sur du papier à en-tête, puis un document de plusieurs pages, insérez le papier à en-tête face vers le haut dans le bac 1, puis chargez le papier standard dans un autre bac d'alimentation. Le périphérique commence automatiquement par imprimer à partir du bac 1.

Vélin
Le papier vélin est un papier spécial très léger similaire à du papier parchemin.
● | Imprimez le papier vélin à partir du bac 1 uniquement.
● | N'imprimez pas en recto verso sur du papier vélin.
Remarque

A partir du pilote d'imprimante, définissez le type de papier pour le bac 1 sur Vélin ou Fin et sélectionnez le support par type.

Papier coloré
Le papier coloré doit être de la même qualité supérieure que le papier xérographique blanc.
Papier résistant HP LaserJet
● | Utilisez uniquement du papier résistant HP LaserJet. Les produits HP sont conçus pour fonctionner ensemble afin de donner des résultats d'impression optimaux.
● | Manipulez le papier résistant HP LaserJet par les bords. La manipulation d'un support avec des doigts gras peut entraîner des problèmes de qualité d'impression.
Papier recyclé
Ce périphérique permet l'emploi de papier recyclé. Celui-ci doit répondre aux mêmes spécifications que le papier standard. Reportez-vous au manuel HP LaserJet Printer Family Print Media Guide (Guide des supports d'impression de la famille d'imprimantes HP LaserJet). Hewlett-Packard recommande que le papier recyclé ne contienne pas plus de 5 % de pâte mécanique.

Cette section fournit des informations sur les rubriques suivantes

  • Sélection du mode de fusion adéquat


Sélection du mode de fusion adéquat

Sélection du mode de fusion adéquat

Le périphérique définit automatiquement le mode de fusion en fonction du type de support défini pour le bac. Par exemple, du papier épais, comme le papier cartonné, nécessitera un paramètre de mode de fusion plus élevé afin que le toner adhère mieux à la page ; en revanche, les transparents nécessitent un paramètre de mode de fusion plus faible pour ne pas endommager le périphérique. Le paramètre par défaut assure en général les meilleures performances pour la plupart des types de support d'impression.

Vous ne pouvez modifier le mode de fusion que si le type de support a été défini pour le bac que vous utilisez. Reportez-vous à la section Contrôle des tâches d'impression. Une fois le type de support défini pour le bac, vous pouvez modifier le mode de fusion pour ce type dans le sous-menu Qualité d'impression du menu Administration du panneau de commande. Reportez-vous à la section Menu Qualité d'impression.

Remarque

Si vous utilisez le mode de fusion Elevé1 ou Elevé2, le toner adhère mieux au papier, mais d'autres problèmes peuvent se produire, notamment un gondolage excessif du support. Lorsque vous définissez le mode de fusion sur Elevé1 ou Elevé2, la vitesse d'impression peut être réduite. Le tableau suivant décrit le paramètre de mode de fusion idéal pour les types de support pris en charge.

Type de support
Paramètre du mode de fusion
Ordinaire
Normal
Préimprimé
Normal
Papier à en-tête
Normal
Transparent
Faible3
Perforé
Normal
Etiquettes
Normal
Document
Normal
Recyclé
Normal
Couleur
Normal
Fin
Faible1
Cartonné
Normal
Rugueux
Elevé1
Enveloppe
Enveloppe

Pour rétablir les paramètres par défaut des modes de fusion, appuyez sur le menu Administration sur l'écran du panneau de commande. Appuyez sur Qualité d'impression, sur Modes de fusion, puis sur Rétablir modes.


Sélection du support d'impression

Sélection du support d'impression

Ce périphérique prend en charge un certain nombre de supports, y compris du papier fibre 100 % recyclé, des enveloppes, des étiquettes, des transparents et du papier au format personnalisé. Les propriétés telles que le grammage, la composition, le grain et la teneur en eau sont des facteurs importants affectant les performances du périphérique et la qualité de l'impression. Si vous utilisez du papier qui ne respecte pas les instructions fournies dans ce manuel, vous risquez de rencontrer les problèmes suivants :

● | Qualité d'impression médiocre
● | Bourrages plus fréquents
● | Usure prématurée du périphérique, nécessitant sa réparation
ATTENTION

L'utilisation d'un support non conforme aux spécifications HP peut provoquer des problèmes nécessitant la réparation du périphérique. Ce service n'est pas couvert par la garantie ou les contrats de maintenance de HP.

Cette section fournit des informations sur les rubriques suivantes

  • Détection automatique du format
  • Grammages et formats pris en charge


Détection automatique du format

Détection automatique du format

Pour les supports chargés dans les bacs 2 et 3, ainsi que dans les bacs optionnels 4, 5 et 6, le périphérique détecte automatiquement les tailles standard suivantes :

●

A4 (297 x 210 mm)
●

Lettre (279 x 216 mm)
●

B4-JIS (257 x 364 mm)
●

B5-JIS (257 x 182 mm)
●

Légal (216 x 356 mm)
●

Exécutif (267 x 184 mm)
●

A5 (210 x 148 mm)
●

Exécutif JIS (216 x 330 mm)
●

A3 (297 x 420 mm)
●

Ledger (279 x 432 mm)

Remarque

Les supports aux formats A3 et Ledger ne sont pas pris en charge par le bac 2.


Grammages et formats pris en charge

Grammages et formats pris en charge

Cette section comporte des informations sur les formats, le grammage et les capacités du papier et des autres supports d’impression pris en charge par chaque bac.

Spécifications du bac 1
Type de support
Dimensions1
Poids
Capacité2
Papier
Minimum : 76 x 127 mm
Maximum : 312 x 470 mm
60 à 199 g/m2
Jusqu'à 100 feuilles de 60 à 120 g/m2.
Moins de 100 feuilles de 120 à 199 g/m2 (hauteur maximum de la pile : 13 mm)
Transparents et film opaque
Minimum : 76 x 127 mm
Maximum : 312 x 470 mm
Epaisseur : 0,10 à 0,13 mm
Hauteur de la pile jusqu'à 13 mm
Etiquettes3
Minimum : 76 x 127 mm
Maximum : 312 x 470 mm
Epaisseur : jusqu'à 0,23 mm
Hauteur de la pile jusqu'à 13 mm
Enveloppes
Minimum : 76 x 127 mm
Maximum : 312 x 470 mm
75 g/m2 à 90 g/m2
Jusqu'à 10 enveloppes

1 Le périphérique prend en charge une large gamme de formats standard et personnalisés de supports d'impression. Consultez le pilote d'imprimante pour connaître les formats pris en charge.

2 La capacité peut varier en fonction du grammage et de l’épaisseur du support ainsi que des conditions ambiantes.

3 Lissé : 100 à 250 (Sheffield).

Spécifications du bac 2
Type de support
Dimensions1
Poids
Capacité2
Papier
Minimum : 148 x 210 mm
Maximum : 297 x 364 mm
60 à 120 g/m2
Jusqu'à 250 feuilles

1 Le périphérique prend en charge une large gamme de formats standard et personnalisés de supports d'impression. Consultez le pilote d'imprimante pour connaître les formats pris en charge.

2 La capacité peut varier en fonction du grammage et de l’épaisseur du support ainsi que des conditions ambiantes.

Spécifications du bac 3
Type de support
Dimensions1
Poids
Capacité2
Papier
Minimum : 148 x 210 mm
Maximum : 297 x 432 mm
60 à 120 g/m2
Jusqu'à 250 feuilles

1 Le périphérique prend en charge une large gamme de formats standard et personnalisés de supports d'impression. Consultez le pilote d'imprimante pour connaître les formats pris en charge.

2 La capacité peut varier en fonction du grammage et de l’épaisseur du support ainsi que des conditions ambiantes.

Spécifications des bacs optionnels 4, 5 et 6
Type de support
Dimensions1
Poids
Capacité2
Papier
Minimum : 148 x 210 mm
Maximum : 297 x 432 mm
60 à 120 g/m2
Jusqu'à 500 feuilles

1 Le périphérique prend en charge une large gamme de formats standard et personnalisés de supports d'impression. Consultez le pilote d'imprimante pour connaître les formats pris en charge.

2 La capacité peut varier en fonction du grammage et de l’épaisseur du support ainsi que des conditions ambiantes.

Spécifications pour l'impression recto verso automatique
Bacs
Dimensions1
Poids
Capacité2
Bac 1
Minimum : 148 x 210 mm
Maximum : 297 x 432 mm
60 à 120 g/m2
Jusqu'à 100 feuilles
Bac 2
Minimum : 148 x 210 mm
Maximum : 297 x 364 mm
60 à 120 g/m2
Jusqu'à 250 feuilles
Bac 3 et bacs optionnels 4, 5 et 6
Minimum : 148 x 210 mm
Maximum : 297 x 432 mm
60 à 120 g/m2
Bac 3 : jusqu'à 250 feuilles
Bacs optionnels 4, 5 et 6 : jusqu'à 500 feuilles

1 Le périphérique prend en charge une large gamme de formats standard et personnalisés de supports d'impression. Consultez le pilote d'imprimante pour connaître les formats pris en charge.

2 La capacité peut varier en fonction du grammage et de l’épaisseur du support ainsi que des conditions ambiantes.

Spécifications pour l'agrafage et l'empilage automatiques
Opération
Dimensions1
Poids
Capacité du bac de sortie2
Agrafage automatique
Formats standard pris en charge :
● | A4 (297 x 210 mm)
● | Lettre (279 x 216 mm)
Remarque

L'agrafage automatique n'est pas pris en charge pour les supports aux formats Lettre et A4 pivotés.

60 à 120 g/m2
Jusqu'à 500 feuilles
Empilage automatique
Formats standard pris en charge :
● | A4 (297 x 210 mm)
● | Lettre (279 x 216 mm)
● | B4-JIS (257 x 364 mm)
● | B5-JIS (257 x 182 mm)
● | Légal (216 x 356 mm)
● | Exécutif (267 x 184 mm)
● | A5 (210 x 148 mm)
● | Exécutif JIS (216 x 330 mm)
● | A3 (297 x 420 mm)
● | Ledger (279 x 432 mm)
Remarque

L'empilage automatique n'est pas pris en charge pour les supports aux formats Lettre et A4 pivotés.

60 à 120 g/m2
Jusqu'à 500 feuilles

1 Le périphérique prend en charge une large gamme de formats standard et personnalisés de supports d'impression. Consultez le pilote d'imprimante pour connaître les formats pris en charge.

2 La capacité peut varier en fonction du grammage et de l’épaisseur du support ainsi que des conditions ambiantes.

Spécifications du bac d'alimentation automatique (BAA)
Type de support
Dimensions1
Poids
Capacité2
Papier
Minimum : 138 x 210 mm
Maximum : 279 x 432 mm
60 à 120 g/m2
Jusqu'à 50 pages
Remarque

L'agrafeuse automatique peut agrafer jusqu'à 30 feuilles.

1 Le périphérique prend en charge une large gamme de formats standard et personnalisés de supports d'impression. Consultez le pilote d'imprimante pour connaître les formats pris en charge.

2 La capacité peut varier en fonction du grammage et de l’épaisseur du support ainsi que des conditions ambiantes.


Environnement d'impression et de stockage du papier

Environnement d'impression et de stockage du papier

Idéalement, l'environnement d'impression et de stockage du papier doit être à température ambiante, dans un endroit ni trop humide ni trop sec. Rappelez-vous que le papier est hygroscopique : il absorbe et rejette l'humidité rapidement.

La chaleur et l'humidité détériorent le papier. La chaleur fait évaporer l'humidité alors que le froid la concentre dans le papier. Les systèmes de chauffage et d'air conditionné éliminent presque toute l'humidité d'une pièce. Lorsque vous ouvrez l'emballage du papier, ce dernier perd son humidité, ce qui crée des traînées et des taches. Si le temps est humide ou si vous utilisez des fontaines réfrigérantes, l'humidité augmente dans la pièce où vous vous trouvez. Dans ce cas, lorsque vous sortez le papier de son emballage, il se charge en humidité, ce qui produit des impressions pâles ou des vides. En outre, lorsque le papier se dessèche ou se charge en humidité, il se déforme. Cela peut provoquer des bourrages.

C'est pourquoi le stockage et la gestion du papier sont aussi importants que le processus de fabrication. Les conditions de stockage du papier affectent directement son alimentation dans l'imprimante.

Veillez à ne pas acheter plus de papier que nécessaire sur une courte période (environ 3 mois). Si vous stockez une grande quantité de papier sur une longue période, il risque de subir de grandes variations de température et d'humidité, et donc d'être altéré. Il convient donc de planifier l'utilisation du papier de manière judicieuse, pour éviter d'en endommager une grande quantité.

Le papier conservé dans son emballage scellé reste stable pendant plusieurs mois. Les risques d'altération sont beaucoup plus grands si vous laissez l'emballage ouvert, sans protection contre l'humidité.

L'environnement de stockage du papier doit être correctement entretenu pour garantir des performances optimales du produit. Il doit être à une température comprise entre 20 et 24 °C, pour une humidité comprise entre 45 et 55 %. Les instructions suivantes vous permettent d'évaluer l'environnement de stockage du papier :

● | Le papier doit être stocké à température ambiante ou presque.
● | L'air ne doit pas être trop sec ni trop humide (du fait du caractère hygroscopique du papier).
● | La meilleure façon de stocker une rame de papier ouverte est de la réemballer soigneusement dans un emballage protégeant de l'humidité. Si l'environnement du produit est exposé à des conditions extrêmes, déballez uniquement la quantité de papier à utiliser au cours de la journée pour le protéger de tout changement inattendu des conditions d'humidité.
● | De bonnes conditions de stockage contribuent à la qualité d'impression. Les enveloppes doivent être entreposées à plat. Si de l'air se trouve piégé dans une enveloppe et crée une bulle d'air, elle risque de se froisser pendant l'impression.


Chargement du support dans les bacs d'alimentation

Chargement du support dans les bacs d'alimentation

Cette section fournit des informations sur les rubriques suivantes

  • Chargement du bac 1 (bac multifonction)
  • Personnalisation du bac 1
  • Chargement des bacs 2 et 3 (et des bacs optionnels 4, 5 et 6)
  • Chargement de supports spéciaux


Chargement du bac 1 (bac multifonction)

Chargement du bac 1 (bac multifonction)

Chargez dans le bac 1 uniquement des supports d'impression spéciaux, tels que des enveloppes, des étiquettes et des transparents. Chargez uniquement du papier dans les bacs 2 et 3 (et dans les bacs optionnels 4, 5 et 6).

Le bac 1 contient jusqu'à 100 feuilles de papier, jusqu'à 75 transparents, jusqu'à 50 feuilles d'étiquettes ou jusqu'à 10 enveloppes.

1.

Ouvrez le bac 1 en tirant la porte avant vers le bas.

illustration de la procédure

2.

Faites coulisser l'extension en plastique vers l'extérieur. Si le support chargé mesure plus de 229 mm, ouvrez également l'extension supplémentaire.

illustration de la procédure

3.

Faites glisser les guides de largeur un peu au‑delà du support.

illustration de la procédure

4.

Pour la copie ou l'impression recto, placez le support dans le bac, la face à imprimer vers le haut et le bord supérieur vers l'avant du périphérique. Le support doit être centré entre les guides de largeur du support et placé sous les languettes des guides de largeur.

illustration de la procédure

Remarque

Chargez le support au format A4 ou Lettre avec le bord long vers le périphérique. Pour les autres formats ou pour le format A4 ou Lettre pivoté, chargez le support avec le bord court vers le périphérique.

5.

Faites glisser les guides de largeur du support vers l'intérieur jusqu'à ce qu'ils touchent légèrement les deux côtés de la pile de support sans la courber. Vérifiez que le support est bien placé sous les guides de largeur.

illustration de la procédure

Remarque

N'ajoutez pas de support au bac 1 au cours d'une impression car cela risquerait de générer un bourrage. Ne fermez pas la porte avant au cours d'une impression.


Personnalisation du bac 1

Personnalisation du bac 1

Le périphérique peut être paramétré pour imprimer depuis le bac 1 si ce dernier contient un support ou uniquement depuis le bac 1 si le type de support chargé est spécifiquement requis.

Paramètre
Explication
Bac 1 défini sur un support de format quelconque (Tout format)
Bac 1 défini sur un support de type quelconque (Tout type)
Le périphérique utilise normalement le support du bac 1 en premier, sauf si ce bac est vide ou fermé. Si vous n'utilisez pas toujours le support du bac 1 ou que vous utilisez le bac 1 uniquement pour les supports alimentés manuellement, conservez le paramètre par défaut de format et de type du bac 1. Les paramètres par défaut pour le format et le type du bac 1 sont définis sur Tout. Vous pouvez changer les paramètres par défaut pour le format et le type du bac 1 en appuyant sur l'option des bacs sous l'état des consommables, puis en appuyant sur Modifier.
Format ou type du bac 1 définis sur une option différente de Tout format ou Tout type
Le périphérique traite le bac 1 comme tout autre bac. Le périphérique ne vérifie pas en premier la présence du support dans le bac 1, mais prélève le support dans le bac correspondant aux paramètres de type et de format sélectionnés dans le logiciel.
Le pilote d'imprimante permet de sélectionner le support se trouvant dans n'importe quel bac (y compris le bac 1) par type, format ou source. Pour imprimer par type et format de papier, reportez-vous à la section Contrôle des tâches d'impression.


Chargement des bacs 2 et 3 (et des bacs optionnels 4, 5 et 6)

Chargement des bacs 2 et 3 (et des bacs optionnels 4, 5 et 6)

Les bacs 2 et 3 (et les bacs optionnels 4, 5 et 6) prennent uniquement en charge le papier. Pour connaître les formats de papier pris en charge, reportez-vous à la section Sélection du support d'impression.

Remarque

Pour utiliser la fonction de détection automatique du format, chargez du papier au format Lettre ou A4 avec le bord court vers l'avant du bac, comme expliqué dans les étapes suivantes.

1. | Ouvrez le bac. illustration de la procédure
2. | Appuyez sur le taquet du guide de longueur du papier pour l'ajuster de sorte que l'indicateur corresponde au format du papier chargé. Assurez-vous que le guide s'enclenche correctement. Ajustez également les guides de largeur du support de sorte que l'indicateur corresponde au format du papier chargé. illustration de la procédure
3. | Placez le papier dans le bac, face à imprimer vers le bas pour une impression recto ou face à imprimer vers le haut pour une impression recto verso automatique. Assurez-vous que le papier est bien à plat au niveau des quatre coins. Maintenez le papier sous les taquets de hauteur du guide de longueur du papier à l'arrière du bac. illustration de la procédure
4. | Faites glisser le bac dans le périphérique. illustration de la procédure


Chargement de supports spéciaux

Chargement de supports spéciaux

Le tableau suivant fournit des instructions sur le chargement de supports spéciaux et la configuration du pilote d'imprimante. Pour obtenir une qualité d'impression optimale, utilisez le paramètre correspondant au type de support. Pour certains types de support, la vitesse d'impression est réduite.

Remarque

Dans le pilote d'imprimante Windows, définissez le type de support dans la liste déroulante Type de l'onglet Papier.

Dans le pilote d'imprimante Macintosh, définissez le type de support dans la liste déroulante Type de support du menu local Fonctionnalités de l'imprimante.

Type de support
Paramètre du pilote d'imprimante
Orientation du support dans le bac 1
Orientation du support dans les autres bacs
Normal
Ordinaire ou non spécifié
Face à imprimer vers le haut
Face à imprimer vers le bas
Enveloppes
Enveloppe
Face à imprimer vers le haut, zone réservée au timbre proche du périphérique et bord court vers le périphérique
N'utilisez pas les autres bacs pour imprimer sur des enveloppes.
Etiquettes
Etiquettes
Face à imprimer vers le haut
N'utilisez pas les autres bacs pour imprimer sur des étiquettes.
Transparents
Transparents
Face à imprimer vers le haut
Face à imprimer vers le bas
Brillant
Ordinaire ou non spécifié
Face à imprimer vers le haut
Face à imprimer vers le bas
Papier à en-tête (impression recto)
Papier à en-tête
Face à imprimer vers le haut et bord supérieur vers l'avant du périphérique
Face à imprimer vers le bas et bord supérieur vers l'avant du périphérique
Papier à en-tête (impression recto verso)
Papier à en-tête
Face à imprimer vers le bas et bord supérieur vers l'avant du périphérique
Face à imprimer vers le haut et bord supérieur vers l'avant du périphérique
Perforé (impression recto)
Ordinaire ou non spécifié
Face à imprimer vers le haut et bord supérieur vers l'avant du périphérique
Face à imprimer vers le bas et bord supérieur vers l'avant du périphérique
Perforé (impression recto verso)
Ordinaire ou non spécifié
Face à imprimer vers le bas et bord supérieur vers l'avant du périphérique
Face à imprimer vers le haut et bord supérieur vers l'avant du périphérique
Papier cartonné
Papier cartonné
Face à imprimer vers le haut
Face à imprimer vers le bas
Rugueux
Rugueux
Face à imprimer vers le haut
Face à imprimer vers le bas


Chargement de documents pour la télécopie, la copie et la numérisation

Chargement de documents pour la télécopie, la copie et la numérisation

Cette section fournit des informations sur les rubriques suivantes

  • Chargement d'un document sur la vitre du scanner
  • Chargement du bac d'alimentation automatique (BAA)


Chargement d'un document sur la vitre du scanner

Chargement d'un document sur la vitre du scanner

La vitre du scanner permet de copier, numériser ou télécopier des petits originaux légers (moins de 60 g/m2) ou de taille irrégulière tels que des reçus, des articles de journaux, des photographies ou des documents défraîchis ou vieillis.

1.

Ouvrez le couvercle du BAA.

illustration de la procédure

2.

Placez le document face vers le bas sur la vitre du scanner, comme illustré ci-dessous :

●

Pour des documents aux formats Lettre et A4, placez l'angle supérieur droit du document sur l'angle inférieur gauche de la vitre du scanner.

illustration de la procédure

●

Pour des documents aux formats Lettre et A4 pivotés, placez l'angle supérieur gauche du document sur l'angle inférieur gauche de la vitre du scanner. Utilisez la même orientation pour des supports B5 et des supports dont la largeur est inférieure à 210 mm.

Remarque

Assurez-vous que le support est chargé dans le bac d'alimentation selon l'orientation pivotée.

illustration de la procédure

●

Pour des documents aux formats Légal, 11 x 17 et A3, placez l'angle supérieur gauche du document sur l'angle inférieur gauche de la vitre du scanner.

illustration de la procédure

3.

Refermez le couvercle du BAA avant de télécopier, copier ou numériser le document.

illustration de la procédure


Chargement du bac d'alimentation automatique (BAA)

Chargement du bac d'alimentation automatique (BAA)

Le bac d'alimentation automatique (BAA) permet de copier, de numériser ou de télécopier un document pouvant compter jusqu'à 50 pages (en fonction de l'épaisseur du papier).

1.

Chargez le document face vers le haut dans le BAA comme illustré ci-dessous :

● | Pour des documents aux formats Lettre et A4, insérez le bord long du document dans le BAA avec le haut du document vers l'arrière du périphérique. Illustration de la procédure
● | Pour des documents aux formats Lettre et A4 pivotés, insérez le bord court (le haut du document) dans le BAA. Illustration de la procédure
● | Pour des documents aux formats Légal, 11 x 17 et A3, insérez le bord court (le haut du document) dans le BAA. Illustration de la procédure
2.

Faites glisser la pile dans le BAA afin de la bloquer en position.
3.

Réglez les guides de manière à ce qu’ils soient positionnés contre le support.

Illustration de la procédure


Impression sur un support pivoté

Impression sur un support pivoté

A partir du bac 1 et 2, il est possible d'imprimer sur des supports Lettre, A4, A5, Exécutif et B5 JIS en orientation pivotée (bord court en premier). Ce type d'impression est plus lent. L'orientation pivotée facilite l'alimentation de certains types de support, tels que le papier perforé (notamment lorsqu'il est imprimé sur les deux faces à partir de l'unité d'impression recto verso optionnelle) ou les étiquettes dont la pile ne repose pas à plat.

Remarque

Pour imprimer sur des supports A5, Exécutif ou B5 pivotés, définissez le format du support sur Perso dans le pilote d'imprimante.

Impression à partir du bac 1

1. | Chargez le support en plaçant la face à imprimer vers le haut et le bord supérieur court vers le périphérique. illustration de la procédure
2. | Sur le panneau de commande, appuyez sur Etat des consommables, appuyez sur le nom du bac d'alimentation, puis appuyez sur Modifier.
3. | Appuyez sur Personnalisé.
4. | Définissez la Dimension X et la Dimension Y. Les étiquettes de chaque bac indiquent les directions X et Y.
5. | Dans le pilote d'imprimante ou le logiciel, sélectionnez normalement le format du papier (ou sélectionnez Perso), puis sélectionnez le bac 1 comme source du support.

Impression à partir du bac 2

1. | Chargez le papier en plaçant la face à imprimer vers le bas et le bord supérieur court vers le côté droit du bac. illustration de la procédure
2. | Dans le pilote de l'imprimante ou le programme, sélectionnez le format et la source du papier pivoté.


Impression d'images pleine page

Impression d'images pleine page

Les images pleine page s'étendent d'un bord à l'autre de la page, sans marges. Pour obtenir cet effet, utilisez un format plus grand de papier, puis coupez chaque bord aux dimensions de l'image.

ATTENTION

N'imprimez jamais directement sur le bord du papier. Des particules de toner risquent en effet de se déposer à l'intérieur du périphérique, ce qui peut l'endommager et affecter la qualité d'impression. Le format de papier utilisé peut s'étendre jusqu'à 312 x 470 mm, en laissant des marges d'au moins 2 mm sur chaque bord.

Remarque

Si vous imprimez sur du papier d'une largeur supérieure à 297 mm, n'utilisez pas l'unité d'impression recto verso optionnelle.


Impression sur un support au format personnalisé

Impression sur un support au format personnalisé

Le papier au format personnalisé peut être imprimé à partir de tout bac. Pour obtenir les spécifications des supports, reportez-vous à la section Supports et bacs d'alimentation.

Remarque

Le papier de très grand ou très petit format doit être imprimé à partir du bac 1. Il n'est possible de définir qu'un seul format personnalisé à la fois à partir du panneau de commande. Ne chargez pas plusieurs formats de papier personnalisé dans le périphérique.

Si vous imprimez une grande quantité de supports étroits ou de petit format ainsi que du papier standard, imprimez d'abord le papier standard puis les supports étroits ou de petit format afin d'optimiser les résultats.

Cette section fournit des informations sur les rubriques suivantes

  • Instructions relatives à l'impression de papier au format personnalisé
  • Paramétrage des formats de papier personnalisés
  • Chargement d'un support au format personnalisé dans le bac 1
  • Chargement d'un support au format personnalisé dans les bacs 2 et 3 (et dans les bacs optionnels 4, 5 et 6)


Instructions relatives à l'impression de papier au format personnalisé

Instructions relatives à l'impression de papier au format personnalisé

● | N'essayez pas d'imprimer à partir du bac 1 sur du papier dont le format est inférieur à 76 mm (largeur) ou à 127 mm (longueur).
● | N'essayez pas d'imprimer à partir du bac 2 ou 3, ou des bacs optionnels 4, 5 ou 6, sur du papier dont le format est inférieur à 148 mm (largeur) ou à 210 mm (longueur).
● | Définissez les marges des pages à 4,23 mm minimum des bords.


Paramétrage des formats de papier personnalisés

Paramétrage des formats de papier personnalisés

Lorsque vous chargez du papier personnalisé, vous devez définir les paramètres de format à partir du programme (méthode conseillée), du pilote d'imprimante ou du panneau de commande.

Remarque

Tous les paramètres du pilote d'imprimante et du programme (hormis la configuration des formats de papier personnalisés) sont prioritaires sur ceux du panneau de commande. (Les paramètres sélectionnés dans le programme sont prioritaires sur ceux du pilote.)

Si les paramètres ne sont pas disponibles à partir du programme, définissez le format de papier personnalisé à partir du panneau de commande :

1. | Sur le panneau de commande, appuyez sur Etat des consommables, appuyez sur le nom du bac d'alimentation, puis appuyez sur Modifier.
2. | Appuyez sur Personnalisé.
3. | Définissez la Dimension X et la Dimension Y. Les étiquettes de chaque bac indiquent les directions X et Y.
4. | Dans le programme, sélectionnez Perso comme format de papier.


Chargement d'un support au format personnalisé dans le bac 1

Chargement d'un support au format personnalisé dans le bac 1

Pour charger un support au format personnalisé dans le bac 1, procédez de la même façon que pour des supports standard. Reportez-vous à la section Chargement du bac 1 (bac multifonction).


Chargement d'un support au format personnalisé dans les bacs 2 et 3 (et dans les bacs optionnels 4, 5 et 6)

Chargement d'un support au format personnalisé dans les bacs 2 et 3 (et dans les bacs optionnels 4, 5 et 6)

1. | Tirez pour ouvrir le bac et retirez tout support présent. illustration de la procédure
2. | Appuyez sur le taquet du guide du support à l'avant du bac et faites-le glisser de sorte que l'indicateur corresponde à un format supérieur au format du papier. Ajustez également le guide de largeur du support sur un format supérieur au format du papier chargé. illustration de la procédure
3. | Placez le support bien à plat dans le bac (vérifiez les quatre coins). Maintenez la pile sous les taquets de hauteur du guide de longueur du papier à l'arrière du bac. illustration de la procédure
4. | Appuyez sur le taquet du guide de longueur du papier et faites-le coulisser contre le bord de la pile. Faites coulisser également les guides de largeur du support contre le bord de la pile. illustration de la procédure
5. | Faites glisser le bac dans le périphérique. illustration de la procédure


Contrôle des tâches d'impression

Contrôle des tâches d'impression

Lorsqu'une tâche est envoyée à l'imprimante, le pilote d'imprimante définit le bac à papier utilisé pour alimenter l'imprimante. Par défaut, l'imprimante sélectionne automatiquement le bac, mais vous pouvez choisir un bac spécifique en fonction de trois paramètres définis par l'utilisateur : Source, Type et Taille. Ces paramètres sont disponibles dans la boîte de dialogue Paramètre d'application, la boîte de dialogue Imprimer ou le pilote d'imprimante.

Paramètre
Description
Source
Configure l'imprimante pour extraire le papier à partir d'un bac défini par l'utilisateur. L'imprimante tente d'imprimer à partir de ce bac, quels que soient le type et la taille du support chargé. Pour lancer l'impression, chargez le bac sélectionné avec le type ou la taille de support adaptés à la tâche d'impression. Une fois le bac chargé, l'impression commence. Si l'impression ne se lance pas :
● | Vérifiez que la configuration du bac correspond à la taille ou au type de la tâche d'impression.
● | Appuyez sur OK pour essayer d'imprimer à partir d'un autre bac.
Type ou taille
Configure l'imprimante pour extraire le papier ou le support d'impression à partir du premier bac chargé à l'aide du type ou de la taille sélectionnés. Imprimez toujours par type pour les supports d'impression spéciaux tels que les étiquettes ou les transparents.


Caractéristiques du périphérique
Caractéristiques du périphérique

Caractéristiques du périphérique

  • Utilisation de l'agrafeuse
  • Utilisation des fonctions de stockage des tâches


Utilisation de l'agrafeuse

Utilisation de l'agrafeuse

L'agrafeuse automatique n'est disponible que sur le HP LaserJet M5035XS MFP.

Le module bac d’empilement/agrafeuse facultatif peut agrafer un maximum de 30 feuilles de papier de 75 g/m2 (20 livres) par tâche. L’agrafeuse peut agrafer les formats suivants : A4, Letter, Legal, Executive (JIS) et 8.5x13. Elle peut contenir jusqu’à 500 feuilles de papier.

● | Le grammage du papier peut être compris entre 60 et 120 g/m2. L’agrafage des papiers plus épais peut être limité à moins de 30 feuilles.
● | Si la tâche à agrafer comprend une seule feuille ou plus de 30, le MFP l’envoie vers le bac, mais l’agrafage n’est pas effectué.
● | L’agrafeuse ne prend en charge que le papier. N’essayez pas d’agrafer d’autres types de supports d’impression, tels que des enveloppes, des transparents ou des étiquettes.

Lorsque vous voulez que le MFP agrafe un document, sélectionnez l’agrafage dans le logiciel. En général, vous pouvez sélectionner l’agrafeuse via votre programme ou pilote d’imprimante. Cependant, certaines options peuvent n’être disponibles que par l’intermédiaire du pilote d’imprimante. Les modalités de sélection varient en fonction du programme ou du pilote d’imprimante.

Si vous ne pouvez pas sélectionner l’agrafeuse à partir du programme ou du pilote d’imprimante, sélectionnez-la à partir du panneau de commande du MFP.

L’agrafeuse accepte des tâches d’impression si elle n’a plus d’agrafes, mais elle n’agrafe pas les pages. Vous pouvez configurer le pilote d’imprimante de manière à désactiver l’option d’agrafage lorsque la cartouche d’agrafes est vide.

Cette section fournit des informations sur les rubriques suivantes

  • Chargement des agrafes
  • Agrafage d'un support


Chargement des agrafes

Chargement des agrafes

Chaque cassette contient 5 000 agrafes standard.

1. | Ouvrez la porte de l'agrafeuse. illustration de la procédure
2. | Relevez la poignée verte de la cartouche d'agrafes pour la déloger, puis retirez la cartouche. illustration de la procédure
3. | Insérez la cartouche d'agrafes dans la porte de l'agrafeuse, puis appuyez sur la poignée verte. illustration de la procédure
4. | Fermez la porte de l'agrafeuse. illustration de la procédure


Agrafage d'un support

Agrafage d'un support

Sélection de l'agrafeuse sur le panneau de commande pour des tâches d'impression

1. | Appuyez sur Administration, sur Comportement du périphérique, sur Réceptacle/Agrafeuse, puis sur Agrafe.
2. | Appuyez sur l'option à utiliser, Aucun ou Une à gauche dans l'angle.

Remarque

Lorsque vous sélectionnez l'agrafeuse sur le panneau de commande de l'imprimante, le paramètre par défaut devient Agrafe. Toutes les tâches d'impression sont alors agrafées. Cependant, les paramètres modifiés dans le pilote d'imprimante annulent ceux du panneau de commande.

Sélection de l'agrafeuse dans le pilote d'imprimante pour des tâches d'impression (Windows)
Remarque

La procédure suivante change le paramètre par défaut pour que toutes les tâches d’impression soient agrafées.

1. | Ouvrez le pilote d'imprimante. Reportez-vous à la section Ouvrir les pilotes d'imprimante. Recherchez la colonne avec l'en-tête « Pour changer les paramètres par défaut des tâches d'impression ».
2. | Sous l’onglet Sortie, cliquez sur la liste déroulante sous Agrafe, puis cliquez sur Une agrafe à l’angle.

Remarque

Vous pouvez créer un réglage rapide avec les paramètres appropriés.
Sélection de l'agrafeuse dans le pilote d'imprimante pour des tâches d'impression (Mac)

Sélectionnez l’agrafeuse en créant un préréglage dans le pilote d’imprimante.

1. | Ouvrez le pilote d'imprimante. Reportez-vous à la section Ouvrir les pilotes d'imprimante. Recherchez la colonne avec l'en-tête « Pour changer les paramètres par défaut des tâches d'impression » et suivez les instructions correspondant au système d'exploitation que vous utilisez.
2. | Créez le préréglage.

Sélection de l'agrafeuse sur le panneau de commande pour toutes les tâches de copie
Remarque

La procédure suivante change le paramètre par défaut pour toutes les tâches de copie.

1. | Appuyez sur Administration, sur Options de tâche par défaut, sur Options de copie par défaut, puis sur Agrafer/Trier.
2. | Appuyez sur l'option à utiliser, Aucun ou Une à gauche dans l'angle.

Sélection de l'agrafeuse sur le panneau de commande pour une seule tâche de copie
Remarque

La procédure suivante définit l’option d’agrafage pour la tâche de copie en cours uniquement.

1. | Appuyez sur Copier, puis sur Agrafer/Trier.
2. | Appuyez sur l'option à utiliser, Aucun ou En haut à gauche dans l'angle.

Configuration du périphérique pour qu'il s'arrête ou qu'il continue lorsque la cartouche d'agrafes est vide

Vous pouvez indiquer si le MFP doit arrêter l'impression lorsque la cartouche d'agrafes est vide ou s'il doit continuer l'impression sans agrafer les travaux.

1.

Appuyez sur Administration, sur Comportement du périphérique, sur Réceptacle/Agrafeuse, puis sur Agrafeuse vide.

2.

Appuyez sur l’option à utiliser :

● | Sélectionnez Arrêter pour suspendre l'impression en attendant que la cartouche d'agrafes soit remplacée.
● | Sélectionnez Continuer pour poursuivre les travaux d'impression sans agrafage.


Utilisation des fonctions de stockage des tâches

Utilisation des fonctions de stockage des tâches

Les fonctions de stockage des tâches suivantes sont disponibles pour ce périphérique :

● | Mise en attente des tâches après la première page : cette fonction permet de facilement imprimer et valider une copie d'une tâche avant d'imprimer des copies supplémentaires.
● | Tâches personnelles : lorsque vous envoyez au périphérique une tâche personnelle, l'impression ne s'effectue que lorsque vous saisissez le numéro d'identification personnelle (NIP) sur le panneau de commande.
● | Copie rapide : vous pouvez imprimer le nombre voulu de copies d'une tâche, puis enregistrer une copie de la tâche sur le disque dur du périphérique. Cela permet d'imprimer des copies supplémentaires plus tard.
● | Tâche en mémoire : vous pouvez enregistrer une tâche telle qu'un formulaire pour le personnel, une feuille de présence ou un calendrier sur le périphérique et permettre à d'autres utilisateurs d'imprimer cette tâche à tout moment. Vous pouvez également protéger des tâches en mémoire par NIP.

Suivez les instructions de cette section pour accéder sur l'ordinateur aux fonctions de stockage des tâches. Reportez-vous à la section correspondant au type de tâche d'impression, de copie ou de numérisation que vous voulez créer.

ATTENTION

Lorsque vous mettez le périphérique hors tension, toutes les tâches de copie rapide, de mise en attente après la première page et toutes les tâches personnelles sont supprimées.

Cette section fournit des informations sur les rubriques suivantes

  • Accès aux fonctions de stockage des tâches
  • Utilisation de la fonction de mise en attente après la première page
  • Utilisation de la fonction de tâche personnelle
  • Utilisation de la fonction de copie rapide
  • Utilisation de la fonction de tâche en mémoire


Accès aux fonctions de stockage des tâches

Accès aux fonctions de stockage des tâches

Pour Windows

1. | Dans le menu Fichier, cliquez sur Imprimer.
2. | Cliquez sur Propriétés, puis sur l'option de stockage des tâches.
3. | Sélectionnez le mode de stockage des tâches approprié.

Pour Macintosh

Pour les pilotes plus récents : Sélectionnez l'option de stockage des tâches dans le menu déroulant de la boîte de dialogue Imprimer. Pour les pilotes plus anciens, sélectionnez les options propres au MFP.


Utilisation de la fonction de mise en attente après la première page

Utilisation de la fonction de mise en attente après la première page

La fonction Epreuve et impression est un moyen simple et rapide d'imprimer et de tester une copie d'une tâche pour ensuite imprimer les autres copies.

Pour stocker la tâche de façon permanente et empêcher sa suppression du périphérique lorsque de l'espace libre est requis, sélectionnez l'option Tâche en mémoire sur le pilote.

Cette section fournit des informations sur les rubriques suivantes

  • Création d'une tâche d'épreuve et impression
  • Impression des copies restantes d'une tâche d'épreuve et impression
  • Suppression d'une tâche d'épreuve et impression


Création d'une tâche d'épreuve et impression

Création d'une tâche d'épreuve et impression

ATTENTION

Si le périphérique nécessite de l'espace supplémentaire pour mettre en mémoire de nouvelles tâches d'épreuvage et d'impression, il supprime d'autres tâches du même type en commençant par la plus ancienne. Pour stocker une tâche de manière permanente et empêcher le périphérique de les supprimer en cas de manque d'espace, sélectionnez l'option de stockage des tâches dans le pilote au lieu de l'option Epreuve et impression.

Dans le pilote, sélectionnez l'option Epreuve et impression et entrez un nom d'utilisateur et un nom de tâche.

Le périphérique imprime un exemplaire de la tâche pour vous permettre de le vérifier. Reportez-vous ensuite à la section Impression des copies restantes d'une tâche d'épreuve et impression.


Impression des copies restantes d'une tâche d'épreuve et impression

Impression des copies restantes d'une tâche d'épreuve et impression

Sur le panneau de commande du périphérique, suivez la procédure ci-dessous pour imprimer les copies restantes d'une tâche stockée sur le disque dur.

1. | Sur l'écran d'accueil, appuyez sur Stockage tâche.
2. | Appuyez sur l'option Extraire.
3. | Accédez au dossier de stockage des tâches contenant la tâche.
4. | Accédez à la tâche à imprimer et appuyez dessus.
5. | Appuyez sur le champ Copies pour modifier le nombre de copies à imprimer. Appuyez sur Extraire tâche stockée ( bouton Démarrer ) pour imprimer le document.


Suppression d'une tâche d'épreuve et impression

Suppression d'une tâche d'épreuve et impression

Lorsque vous envoyez une tâche d'épreuve et d'impression, le périphérique supprime automatiquement la tâche d'épreuve et d'impression précédente.

1. | Sur l'écran d'accueil, appuyez sur Stockage tâche.
2. | Appuyez sur l'option Extraire.
3. | Accédez au dossier de stockage des tâches contenant la tâche.
4. | Accédez à la tâche à supprimer et appuyez dessus.
5. | Appuyez sur Supprimer.
6. | Appuyez sur Oui.


Utilisation de la fonction de tâche personnelle

Utilisation de la fonction de tâche personnelle

Utilisez la fonction d'impression personnelle pour spécifier qu'une tâche ne doit pas être imprimée sans votre intervention. Définissez au préalable un code NIP à quatre chiffres en le saisissant sur le pilote d'imprimante. Le code NIP est envoyé au périphérique lors d'une tâche d'impression. Après avoir envoyé la tâche d'impression au périphérique, vous devez saisir le code NIP pour procéder à l'impression.

Cette section fournit des informations sur les rubriques suivantes

  • Création d'un travail personnel
  • Impression d'une tâche personnelle
  • Suppression d'une tâche personnelle


Création d'un travail personnel

Création d'un travail personnel

Pour spécifier depuis le pilote qu'une tâche est personnelle, sélectionnez l'option Tâche personnelle, entrez un nom d'utilisateur et un nom de tâche, puis un code PIN à 4 chiffres. Pour lancer l'impression de la tâche, vous devez entrer le code PIN sur le panneau de commande du périphérique.


Impression d'une tâche personnelle

Impression d'une tâche personnelle

Vous pouvez imprimer une tâche personnelle depuis le panneau de commande après l'envoi de la tâche vers le périphérique.

1.

Sur l'écran d'accueil, appuyez sur Stockage tâche.

2.

Appuyez sur l'option Extraire.

3.

Accédez au dossier de stockage des tâches contenant la tâche personnelle et appuyez dessus.
4.

Accédez à la tâche personnelle à imprimer et appuyez dessus.

Remarque

Les tâches personnelles sont identifiées par un symbole [image] [verrou].

5.

Appuyez sur le champ Code PIN.

6.

Utilisez le pavé numérique pour entrer le code PIN, puis appuyez sur la touche OK.

7.

Appuyez sur le champ Copies pour modifier le nombre de copies à imprimer.

8.

Appuyez sur Extraire tâche stockée ( bouton Démarrer) pour imprimer le document.


Suppression d'une tâche personnelle

Suppression d'une tâche personnelle

Les tâches personnelles sont automatiquement supprimées du disque dur lorsque vous les libérez pour les imprimer. Si vous voulez supprimer la tâche sans l'imprimer, procédez comme suit.

1.

Sur l'écran d'accueil, appuyez sur Stockage tâche.

2.

Appuyez sur l'option Extraire.

3.

Accédez au dossier de stockage des tâches contenant la tâche personnelle et appuyez dessus.
4.

Accédez à la tâche personnelle à supprimer et appuyez dessus.

Remarque

Les tâches personnelles sont identifiées par un symbole [image] [verrou].

5.

Appuyez sur le champ Code PIN.

6.

Utilisez le pavé numérique pour entrer le code PIN, puis appuyez sur OK.

7.

Appuyez sur Supprimer.


Utilisation de la fonction de copie rapide

Utilisation de la fonction de copie rapide

La fonction de copie rapide permet d'imprimer le nombre voulu de copies d'une tâche, puis d'en enregistrer une copie sur le disque dur du périphérique. Cela permet d'imprimer des copies supplémentaires plus tard. Vous pouvez désactiver cette fonction à partir du pilote d'imprimante.

Par défaut, vous pouvez stocker 32 tâches de copie rapide différentes sur le périphérique. Vous pouvez modifier ce chiffre par défaut sur le panneau de commande. Reportez-vous à la section Utilisation du menu Administration.

Cette section fournit des informations sur les rubriques suivantes

  • Création d'une tâche de copie rapide
  • Impression de copies supplémentaires d'une tâche de copie rapide
  • Suppression d'une tâche de copie rapide


Création d'une tâche de copie rapide

Création d'une tâche de copie rapide

ATTENTION

Si le périphérique requiert un espace supplémentaire pour stocker de nouvelles tâches de copie rapide, il supprime d'autres tâches de copie rapide stockées en commençant par la plus ancienne. Pour stocker une tâche de manière permanente et empêcher le périphérique de la supprimer en cas de manque d'espace, sélectionnez l'option de stockage des tâches dans le pilote au lieu de l'option de Copie rapide.

Dans le pilote, sélectionnez l'option Copie rapide et entrez un nom d'utilisateur, ainsi qu'un nom de tâche.

Lorsque vous envoyez la tâche à l'impression, le périphérique imprime le nombre d'exemplaires défini dans le pilote. Pour imprimer un plus grand nombre de copies rapides depuis le panneau de commande, reportez-vous à la section Impression de copies supplémentaires d'une tâche de copie rapide.


Impression de copies supplémentaires d'une tâche de copie rapide

Impression de copies supplémentaires d'une tâche de copie rapide

Cette section explique comment imprimer des copies supplémentaires d'une tâche stockée sur le disque dur du périphérique depuis le panneau de commande.

1. | Sur l'écran d'accueil, appuyez sur Stockage tâche.
2. | Appuyez sur l'option Extraire.
3. | Accédez au dossier de stockage des tâches contenant la tâche.
4. | Accédez à la tâche à imprimer et appuyez dessus.
5. | Appuyez sur le champ Copies pour modifier le nombre de copies à imprimer.
6. | Appuyez sur Extraire tâche stockée ( bouton Démarrer ) pour imprimer le document.


Suppression d'une tâche de copie rapide

Suppression d'une tâche de copie rapide

Supprimez une tâche de copie rapide depuis le panneau de commande du périphérique lorsque vous n'en avez plus besoin. Si le périphérique requiert un espace supplémentaire pour stocker de nouvelles tâches de copie rapide, il supprime automatiquement d'autres tâches de copie rapide stockées en commençant par la plus ancienne.

Remarque

Vous pouvez également supprimer les tâches de copie rapide stockées depuis le panneau de commande ou dans le logiciel HP Web Jetadmin.

1. | Sur l'écran d'accueil, appuyez sur Stockage tâche.
2. | Appuyez sur l'option Extraire.
3. | Accédez au dossier de stockage des tâches contenant la tâche.
4. | Accédez à la tâche à supprimer et appuyez dessus.
5. | Appuyez sur Supprimer.
6. | Appuyez sur Oui.


Utilisation de la fonction de tâche en mémoire

Utilisation de la fonction de tâche en mémoire

Vous pouvez enregistrer une tâche d'impression sur le disque dur du périphérique sans l'imprimer. Vous pouvez imprimer cette tâche plus tard à partir du panneau de commande du périphérique. Vous pouvez par exemple télécharger un formulaire pour le personnel, un calendrier, une feuille de présence ou un formulaire de comptabilité que les autres utilisateurs pourront imprimer à tout moment.

Vous pouvez également créer une tâche de copie en mémoire sur le panneau de commande du périphérique pour l'imprimer ultérieurement.

Cette section fournit des informations sur les rubriques suivantes

  • Création d'une tâche de copie stockée
  • Création d'une tâche d'impression stockée
  • Impression d'une tâche stockée
  • Suppression d'une tâche stockée


Création d'une tâche de copie stockée

Création d'une tâche de copie stockée

1.

Placez le document original face recto vers le bas sur la vitre du scanner ou face recto vers le haut dans le BAA.
2.

Sur l'écran d'accueil, appuyez sur Stockage tâche.

3.

Appuyez sur l'option Créer.

4.

Spécifiez le nom de la tâche stockée de l'une des manières suivantes :

● | Sélectionnez un dossier existant dans la liste. Appuyez sur Nouvelle tâche et saisissez le nom de la tâche.
● | Appuyez sur la zone sous le Nom du dossier : ou Nom tâche : existant sur le côté droit de l'écran, puis modifiez le texte.
5.

Une icône de verrou apparaît en regard des tâches stockées privées, et vous devez entrer un code PIN pour y accéder. Pour rendre une tâche privée, sélectionnez Code PIN requis pour imprimer, puis entrez son code PIN. Appuyez sur OK.

6.

Appuyez sur Options supplémentaires pour afficher et modifier d'autres options de stockage des tâches.

7.

Lorsque toutes les options sont définies, appuyez sur Créer tâche stockée ( bouton Démarrer) dans l'angle supérieur gauche de l'écran pour analyser le document et stocker la tâche. La tâche est enregistrée sur le périphérique jusqu'à ce que vous l'effaciez, de sorte que vous pouvez l'imprimer autant de fois que cela est nécessaire.

Pour plus d'informations sur l'impression de la tâche, reportez-vous à la section Impression d'une tâche stockée.


Création d'une tâche d'impression stockée

Création d'une tâche d'impression stockée

Dans le pilote, sélectionnez l'option de stockage des tâches et entrez un nom d'utilisateur et un nom de tâche. La tâche n'est imprimée qu'au moment où vous le demandez sur le panneau de commande du périphérique. Reportez-vous à la section Impression d'une tâche stockée.


Impression d'une tâche stockée

Impression d'une tâche stockée

Depuis le panneau de commande, vous pouvez imprimer une tâche stockée sur le disque dur du périphérique.

1. | Sur l'écran d'accueil, appuyez sur Stockage tâche.
2. | Appuyez sur l'option Extraire.
3. | Accédez au dossier de stockage des tâches contenant la tâche stockée et appuyez dessus.
4. | Accédez à la tâche stockée à imprimer, puis appuyez dessus.
5. | Appuyez sur Extraire tâche stockée ( bouton Démarrer ) pour imprimer le document.
6. | Appuyez sur le champ Copies pour modifier le nombre de copies à imprimer.
7. | Appuyez sur Extraire tâche stockée ( bouton Démarrer ) pour imprimer le document.

Si le symbole [image] (verrou) se trouve en regard du fichier, il s'agit d'une tâche personnelle qui nécessite un code PIN. Reportez-vous à la section Utilisation de la fonction de tâche personnelle.


Suppression d'une tâche stockée

Suppression d'une tâche stockée

Les tâches stockées sur le disque dur du périphérique peuvent être supprimées depuis le panneau de commande.

1. | Sur l'écran d'accueil, appuyez sur Stockage tâche.
2. | Appuyez sur l'option Extraire.
3. | Accédez au dossier de stockage des tâches contenant la tâche stockée et appuyez dessus.
4. | Accédez à la tâche stockée à supprimer et appuyez dessus.
5. | Appuyez sur Supprimer.
6. | Appuyez sur Oui.

Si le symbole [image] (verrou) se trouve en regard du fichier, la tâche nécessite un code PIN pour être supprimée. Reportez-vous à la section Utilisation de la fonction de tâche personnelle.


Tâches d'impression
Tâches d'impression

Tâches d'impression

  • Utilisation des fonctions du pilote d'imprimante Windows
  • Utilisation des fonctions du pilote d'imprimante Macintosh
  • Annulation d'une tâche d'impression


Utilisation des fonctions du pilote d'imprimante Windows

Utilisation des fonctions du pilote d'imprimante Windows

Lorsque vous imprimez à partir d'un programme, de nombreuses fonctions de l'imprimante sont disponibles depuis le pilote d'imprimante. Pour en savoir plus sur les fonctions disponibles dans le pilote d'imprimante, reportez‑vous à l'aide du pilote d'imprimante. La présente section décrit les fonctions suivantes :

Remarque

Les paramètres du pilote d'imprimante ou du programme sont généralement prioritaires sur ceux du panneau de commande. Les paramètres du programme sont généralement prioritaires sur ceux du pilote d'imprimante.

Cette section fournit des informations sur les rubriques suivantes

  • Création et utilisation des réglages rapides
  • Utilisation des filigranes
  • Redimensionner les documents
  • Définition d'un format de papier personnalisé à partir du pilote d'imprimante
  • Utilisation de papier et de couvertures d'impression différents
  • Impression d'une première page vierge
  • Impression de plusieurs pages sur une même feuille de papier
  • Impression recto verso
  • Utilisation de l'onglet Services


Création et utilisation des réglages rapides

Création et utilisation des réglages rapides

Utilisez les réglages rapides pour enregistrer les paramètres actuels du pilote pour les réutiliser. Les réglages rapides sont disponibles sur la plupart des onglets de pilote d'imprimante. Vous pouvez enregistrer jusqu'à 25 réglages rapides pour tâche d'impression.

Création d'un réglage rapide

1. | Ouvrez le pilote du périphérique (reportez-vous à la section Ouvrir les pilotes d'imprimante).
2. | Sélectionnez les paramètres d'impression à utiliser.
3. | Dans la zone Réglages rapides pour tâche d'impression, saisissez un nom pour le réglage rapide.
4. | Cliquez sur Enregistrer.

Utilisation des réglages rapides

1. | Ouvrez le pilote du périphérique (reportez-vous à la section Ouvrir les pilotes d'imprimante).
2. | Sélectionnez les réglages rapides que vous souhaitez utiliser dans la liste déroulante Réglages rapides pour tâche d'impression.
3. | Cliquez sur OK.

Remarque

Pour utiliser les paramètres par défaut du pilote d'imprimante, sélectionnez Paramètres d'impression par défaut dans la liste déroulante Réglages rapides pour tâche d'impression.


Utilisation des filigranes

Utilisation des filigranes

Un filigrane est une note, telle que « Confidentiel », imprimée en arrière‑plan sur chaque page d'un document.

1. | Dans le menu Fichier du programme logiciel, cliquez sur Imprimer.
2. | Sélectionnez le pilote, puis cliquez sur Propriétés ou sur Préférences.
3. | Dans l'onglet Effets, cliquez sur la liste déroulante Filigranes.
4. | Cliquez sur le filigrane que vous voulez utiliser. Pour créer un filigrane, cliquez sur Modifier.
5. | Si vous souhaitez que le filigrane apparaisse uniquement sur la première page du document, cliquez sur Première page seulement.
6. | Cliquez sur OK.

Pour supprimer le filigrane, cliquez sur (aucun) dans la liste déroulante Filigranes.


Redimensionner les documents

Redimensionner les documents

Les options de redimensionnement de documents permettent de réduire ou d'agrandir un document à un pourcentage de sa taille normale. Vous pouvez également décider d'imprimer un document sur un autre format de papier, avec ou sans mise à l'échelle.

Réduction ou agrandissement d'un document

1. | Dans le menu Fichier du programme logiciel, cliquez sur Imprimer.
2. | Sélectionnez le pilote, puis cliquez sur Propriétés ou sur Préférences.
3. | Dans l'onglet Effets, en regard de % du format normal, saisissez le pourcentage de réduction ou d'agrandissement du document. Vous pouvez également utiliser la barre de défilement pour ajuster le pourcentage.
4. | Cliquez sur OK.

Impression d'un document sur un autre format de papier

1. | Dans le menu Fichier du programme logiciel, cliquez sur Imprimer.
2. | Sélectionnez le pilote, puis cliquez sur Propriétés ou sur Préférences.
3. | Dans l'onglet Effets, cliquez sur Imprimer document sur.
4. | Sélectionnez le format de papier sur lequel imprimer.
5. | Pour imprimer le document sans le mettre à l'échelle, vérifiez que l'option Mettre à l'échelle du document n'est pas sélectionnée.
6. | Cliquez sur OK.


Définition d'un format de papier personnalisé à partir du pilote d'imprimante

Définition d'un format de papier personnalisé à partir du pilote d'imprimante

1. | Dans le menu Fichier du programme logiciel, cliquez sur Imprimer.
2. | Sélectionnez le pilote, puis cliquez sur Propriétés ou sur Préférences.
3. | Dans l'onglet Papier ou Papier/Qualité, cliquez sur Personnalisé.
4. | Dans la fenêtre Format de papier personnalisé, tapez le nom du format de papier personnalisé.
5. | Tapez la longueur et la largeur du format de papier. Si vous tapez un format trop petit ou trop grand, le pilote ajuste le format au format minimal ou maximal autorisé.
6. | Si nécessaire, cliquez sur le bouton pour modifier l'unité de mesure (millimètres ou pouces).
7. | Cliquez sur Enregistrer.
8. | Cliquez sur Fermer. Le nom enregistré s'affiche dans la liste des formats de papier pour une utilisation future.


Utilisation de papier et de couvertures d'impression différents

Utilisation de papier et de couvertures d'impression différents

Suivez les instructions relatives à l'impression d'une première page différente des autres pages dans la tâche d'impression.

1. | Ouvrez le pilote du périphérique (reportez-vous à la section Ouvrir les pilotes d'imprimante).
2. | Dans l'onglet Papier ou Papier/Qualité, sélectionnez le papier approprié pour la première page de la tâche d'impression.
3. | Cliquez sur Utiliser autre papier/couverture.
4. | Dans la zone de liste d'options, cliquez sur les pages ou couvertures que vous souhaitez imprimer sur du papier différent.
5. | Pour imprimer la page de couverture ou le revers de couverture, vous devez également sélectionner Ajouter couv. pré‑imprimée ou blanche.
6. | Dans les zones de liste d'options Source et Type, sélectionnez le type ou la source de papier approprié pour les autres pages de la tâche d'impression.

Remarque

Le format du papier doit être le même pour toutes les pages de la tâche d'impression.


Impression d'une première page vierge

Impression d'une première page vierge

1. | Ouvrez le pilote du périphérique (reportez-vous à la section Ouvrir les pilotes d'imprimante).
2. | Dans l'onglet Papier ou Papier/Qualité, cliquez sur Utiliser autre papier/couverture.
3. | Dans la zone de liste d'options, cliquez sur Couverture.
4. | Cliquez sur Ajouter couv. pré‑imprimée ou blanche.


Impression de plusieurs pages sur une même feuille de papier

Impression de plusieurs pages sur une même feuille de papier

Vous pouvez imprimer plusieurs pages sur une même feuille de papier.

illustration du produit

1.

Dans le menu Fichier du programme logiciel, cliquez sur Imprimer.

2.

Sélectionnez le pilote, puis cliquez sur Propriétés ou sur Préférences.

3.

Cliquez sur l'onglet Finition.

4.

Dans la section Options document, sélectionnez le nombre de pages que vous souhaitez imprimer sur chaque feuille (1, 2, 4, 6, 9 ou 16).

5.

Si le nombre de pages est supérieur à 1, sélectionnez les options appropriées pour Imprimer bordures de page et Ordre des pages.

●

Si vous devez modifier l'orientation de la page, cliquez sur l'onglet Finition, puis sur Portrait ou Paysage.

6.

Cliquez sur OK. L'imprimante est à présent configurée pour imprimer le nombre de pages par feuille sélectionné.


Impression recto verso

Impression recto verso

Si l'imprimante dispose de la fonction d'impression recto verso, vous pouvez imprimer automatiquement sur les deux côtés d'une feuille. Dans le cas contraire, vous pouvez imprimer manuellement sur les deux côtés d'une feuille en introduisant à nouveau le papier dans l'imprimante.

Remarque

Dans le pilote d'imprimante, l'option Impression recto verso (manuelle) est disponible uniquement lorsque l'impression recto verso n'est pas disponible ou qu'elle ne prend pas en charge le type de support d'impression utilisé.

Pour configurer le produit pour une impression recto verso automatique ou manuelle, ouvrez les propriétés du pilote d'imprimante, cliquez sur l'onglet Paramètres du périphérique, puis sélectionnez les paramètres appropriés sous Options d'installation.

Remarque

L'onglet Paramètres du périphérique n'est pas disponible depuis les logiciels.

Remarque

La procédure d'ouverture des propriétés du pilote d'imprimante dépend du système d'exploitation employé. Pour plus d'informations sur l'ouverture des propriétés du pilote d'imprimante sur votre système d'exploitation, reportez-vous à la section Ouvrir les pilotes d'imprimante. Recherchez la colonne intitulée « Pour changer les paramètres de configuration du périphérique ».

Cette section fournit des informations sur les rubriques suivantes

  • Utilisation de l'impression recto verso automatique
  • Impression recto verso manuelle
  • Options de mise en page pour l'impression recto verso


Utilisation de l'impression recto verso automatique

Utilisation de l'impression recto verso automatique

1.

Insérez suffisamment de papier dans l'un des bacs. Si vous chargez un papier spécial tel que du papier à en-tête, appliquez l’une des procédures suivantes :

● | Dans le bac 1, chargez le papier à en-tête face recto vers le haut, côté inférieur en premier.
● | Dans tous les autres bacs, chargez le papier à en-tête face recto vers le bas, bord supérieur vers l'arrière du bac.
ATTENTION

Ne chargez pas du papier d’un grammage supérieur à 105 g/m2 car vous risquez de provoquer un bourrage.

2.

Ouvrez le pilote du périphérique (reportez-vous à la section Ouvrir les pilotes d'imprimante).

3.

Dans l’onglet Finition, sélectionnez Impression recto verso.

●

Si nécessaire, sélectionnez Retourner pages vers le haut pour modifier la manière dont les pages sont retournées ou sélectionnez une option de reliure dans la zone de liste d'options Mise en page brochure.

4.

Cliquez sur OK.


Impression recto verso manuelle

Impression recto verso manuelle

1.

Insérez suffisamment de papier dans l'un des bacs. Si vous chargez un papier spécial tel que du papier à en-tête, appliquez l’une des procédures suivantes :

● | Dans le bac 1, chargez le papier à en-tête face recto vers le haut, côté inférieur en premier.
● | Dans tous les autres bacs, chargez le papier à en-tête face recto vers le bas, bord supérieur vers l'arrière du bac.
ATTENTION

Ne chargez pas du papier d’un grammage supérieur à 105 g/m2 car vous risquez de provoquer un bourrage.

2.

Ouvrez le pilote du périphérique (reportez-vous à la section Ouvrir les pilotes d'imprimante).

3.

Sur l’onglet Finition, sélectionnez Impression recto verso (manuelle).

4.

Cliquez sur OK.

5.

Lancez l’impression. Suivez les instructions de la fenêtre contextuelle qui s'affiche avant de charger la pile de sortie dans le bac 1 pour imprimer la deuxième partie.

6.

Dans le produit, retirez toutes les pages vierges du bac 1. Insérez la pile de feuilles imprimées, face imprimée vers le haut et bord inférieur en premier. Vous devez imprimer le verso à partir du bac 1.

7.

Si un message apparaît sur le panneau de commande, appuyez sur l'un des boutons pour continuer.


Options de mise en page pour l'impression recto verso

Options de mise en page pour l'impression recto verso

Les quatre options d'orientation pour l'impression recto verso sont illustrées ici. Pour sélectionner l'option 1 ou 4, sélectionnez Retourner les pages vers le haut dans le pilote d'imprimante.

illustration du produit

1. Paysage, côté long
Une face sur deux est orientée à l'envers. Les pages en vis-à-vis sont lues de haut en bas, l'une après l'autre.
2. Paysage, côté court
Toutes les images imprimées sont orientées dans le bon sens. Les pages en vis-à-vis sont lues de haut en bas.
3. Portrait, côté long
Paramètre par défaut et mise en page la plus courante. Toutes les images imprimées sont orientées dans le bon sens. Les pages en vis-à-vis sont lues de haut en bas.
4. Portrait, côté court
Une face sur deux est orientée à l'envers. Les pages en vis-à-vis sont lues de haut en bas, l'une après l'autre.


Utilisation de l'onglet Services

Utilisation de l'onglet Services

Si le produit est connecté à un réseau, utilisez l'onglet Services pour obtenir des informations sur le produit et sur l'état des consommables. Cliquez sur l'icône d'état du périphérique et des consommables pour ouvrir la page Etat du périphérique du serveur Web intégré HP. Cette page affiche l'état actuel du produit, le pourcentage de durée de vie restante de chaque consommable et des informations sur la commande de consommables. Pour plus d’informations, visitez le site Utilisation du serveur Web intégré.


Utilisation des fonctions du pilote d'imprimante Macintosh

Utilisation des fonctions du pilote d'imprimante Macintosh

Lorsque vous imprimez à partir d'un logiciel, de nombreuses fonctions du périphérique sont disponibles depuis le pilote d'imprimante. Pour en savoir plus sur les fonctions disponibles dans le pilote d'imprimante, reportez-vous à l'aide du pilote d'imprimante. La présente section décrit les fonctions suivantes :

Remarque

Les paramètres du pilote d'imprimante ou du programme sont généralement prioritaires sur ceux du panneau de commande. Les paramètres du programme sont généralement prioritaires sur ceux du pilote d'imprimante.

Cette section fournit des informations sur les rubriques suivantes

  • Création et utilisation des préréglages
  • Impression d'une page de couverture
  • Impression de plusieurs pages sur une même feuille de papier
  • Impression recto verso


Création et utilisation des préréglages

Création et utilisation des préréglages

Utilisez les préréglages pour enregistrer les paramètres actuels du pilote d'imprimante en vue d'une utilisation ultérieure.

Création d'un préréglage

1. | Ouvrez le pilote du périphérique (reportez-vous à la section Ouvrir les pilotes d'imprimante).
2. | Sélectionnez les paramètres d'impression.
3. | Dans la boîte de dialogue Préréglages, cliquez sur Enregistrer sous... et saisissez un nom pour le préréglage.
4. | Cliquez sur OK.

Utilisation des préréglages

1. | Ouvrez le pilote du périphérique (reportez-vous à la section Ouvrir les pilotes d'imprimante).
2. | Dans le menu Préréglages, sélectionnez le préréglage à utiliser.

Remarque

Pour utiliser les paramètres par défaut du pilote d'imprimante, sélectionnez le préréglage Standard.


Impression d'une page de couverture

Impression d'une page de couverture

Vous pouvez imprimer une couverture distincte contenant un message (tel que « Confidentiel ») pour votre document.

1.

Ouvrez le pilote du périphérique (reportez-vous à la section Ouvrir les pilotes d'imprimante).

2.

Dans le menu local Couverture ou Papier/Qualité, choisissez d'imprimer la couverture avant ou après le document.

3.

Dans le menu local Type de couverture, sélectionnez le message à imprimer sur la page de couverture.

Remarque

Pour imprimer une page de garde vierge, sélectionnez Standard dans le menu Type de couverture.


Impression de plusieurs pages sur une même feuille de papier

Impression de plusieurs pages sur une même feuille de papier

Vous pouvez imprimer plusieurs pages sur une même feuille de papier. Cette fonction permet d'imprimer des pages de brouillon à moindre coût.

illustration du produit

1. | Ouvrez le pilote du périphérique (reportez-vous à la section Ouvrir les pilotes d'imprimante).
2. | Sélectionnez le menu local Disposition.
3. | En regard de Pages par feuille, sélectionnez le nombre de pages que vous souhaitez imprimer sur chaque feuille (1, 2, 4, 6, 9 ou 16).
4. | En regard de Sens de la disposition, sélectionnez l'ordre et le positionnement des pages sur la feuille.
5. | En regard de Bordures, sélectionnez le type de bordure à imprimer autour de chaque page de la feuille.


Impression recto verso

Impression recto verso

Lorsque l'impression recto verso est disponible, vous pouvez imprimer automatiquement sur les deux côtés d'une feuille. Vous pouvez également imprimer sur les deux côtés d'une feuille de façon manuelle en insérant le papier dans le périphérique une seconde fois.

ATTENTION

Pour éviter les bourrages, ne chargez pas de papier dont le grammage est supérieur à 105 g/m2.

Utilisation de l'impression recto verso automatique

1.

Insérez suffisamment de papier dans l'un des bacs. Si vous chargez un papier spécial tel que du papier à en‑tête, appliquez l'une des procédures suivantes :

● | Dans le bac 1, chargez le papier à en‑tête face recto vers le haut, côté inférieur en premier.
● | Dans tous les autres bacs, chargez le papier à en‑tête face recto vers le bas, bord supérieur vers l'arrière du bac.
2.

Ouvrez le pilote du périphérique (reportez-vous à la section Ouvrir les pilotes d'imprimante).

3.

Sélectionnez le menu local Disposition.

4.

En regard de Impression des deux côtés, sélectionnez Reliure sur bord long ou Reliure sur bord court.

5.

Cliquez sur Imprimer.

Impression recto verso manuelle

1.

Insérez suffisamment de papier dans l'un des bacs. Si vous chargez un papier spécial tel que du papier à en‑tête, appliquez l'une des procédures suivantes :

● | Dans le bac 1, chargez le papier à en‑tête face recto vers le haut, côté inférieur en premier.
● | Dans tous les autres bacs, chargez le papier à en‑tête face recto vers le bas, bord supérieur vers l'arrière du bac.
ATTENTION

Pour éviter les bourrages, ne chargez pas du papier d'un grammage supérieur à 105 g/m2.

2.

Ouvrez le pilote du périphérique (reportez-vous à la section Ouvrir les pilotes d'imprimante).

3.

Dans le menu local Finition, sélectionnez l'option Recto verso manuel.

Remarque

Si l'option Recto verso manuel n'est pas activée, sélectionnez Impression manuelle sur la deuxième face.

4.

Cliquez sur Imprimer. Suivez les instructions de la fenêtre contextuelle qui s'affiche avant de replacer la pile de sortie dans le bac 1 pour imprimer la deuxième partie.

5.

Retirez tout le papier vierge du bac 1 de l'imprimante.
6.

Chargez la pile imprimée, face imprimée vers le haut et bord inférieur alimenté en premier dans le bac 1. Vous devez imprimer le verso à partir du bac 1.

7.

Si un message apparaît sur le panneau de commande, appuyez sur l'un des boutons pour continuer.


Annulation d'une tâche d'impression

Annulation d'une tâche d'impression

Vous pouvez arrêter une demande d'impression à partir du panneau de commande ou à partir du logiciel. Pour obtenir des instructions sur l'arrêt d'une demande d'impression à partir d'un ordinateur connecté à un réseau, consultez l'aide en ligne du logiciel de réseau en question.

Remarque

Il peut y avoir un délai entre l'annulation d'une tâche d'impression et l'arrêt de l'impression.

Cette section fournit des informations sur les rubriques suivantes

  • Arrêter la tâche d’impression en cours à partir du panneau de commande
  • Arrêter la tâche d’impression en cours à partir de votre programme


Arrêter la tâche d’impression en cours à partir du panneau de commande

Arrêter la tâche d’impression en cours à partir du panneau de commande

1.

Appuyez sur Arrêter sur le panneau de commande.

2.

Sur l'écran tactile, à la page Interruption du périphérique, appuyez sur Annuler la tâche en cours.

Remarque

Si la tâche est trop avancée dans le processus d'impression, l'option d'annulation peut ne pas être disponible.


Arrêter la tâche d’impression en cours à partir de votre programme

Arrêter la tâche d’impression en cours à partir de votre programme

Une boîte de dialogue s'affiche brièvement à l'écran, vous offrant l'option d'annuler la tâche d'impression.

Si plusieurs demandes d'impression ont été envoyées au périphérique via votre logiciel, elles peuvent être en attente dans une file d'impression (par exemple, dans le Gestionnaire d'impression Windows). Consultez la documentation du logiciel pour obtenir des instructions spécifiques sur l'annulation d'une demande d'impression à partir de l'ordinateur.

Si une tâche d’impression est en attente dans une file d’impression (mémoire de l’ordinateur) ou un spouleur d’impression (Windows 2000 ou XP), supprimez la tâche d’impression à cet emplacement.

Cliquez sur Démarrer, puis sur Imprimantes. Cliquez deux fois sur l'icône du périphérique pour ouvrir le spouleur d'impression. Sélectionnez la tâche d’impression à annuler, puis appuyez sur Supprimer. Si la tâche d’impression n’est pas annulée, vous pouvez avoir à arrêter l’ordinateur, puis à le redémarrer.


Copie
Copie

Copie

Ce périphérique peut servir de simple copieur autonome. Il n'est alors pas nécessaire d'installer le logiciel d'impression sur l'ordinateur et l'ordinateur peut être éteint lorsque vous faites des photocopies. Vous pouvez modifier les paramètres de copie sur le panneau de commande. Vous pouvez également copier des originaux en utilisant le BAA ou la vitre du numériseur. Le périphérique peut en même temps copier, imprimer et envoyer numériquement des tâches.

Ce chapitre explique comment créer des copies et modifier les paramètres de copie et porte également sur les rubriques suivantes :

Il est recommandé de consulter les informations de base du panneau de commande avant d'utiliser les fonctions de copie du périphérique. Pour plus d'informations, reportez-vous à la section Panneau de commande.

  • Utilisation de l'écran de copie
  • Définition des options de copie par défaut
  • Instructions de copie élémentaires
  • Réglage des paramètres de copie
  • Modification du paramètre d'assemblage des copies
  • Copie de documents recto verso
  • Copie d'originaux de formats différents
  • Copie de photos et de livres
  • Combiner des tâches de copie à l'aide de l'option Création de la tâche
  • Annulation d'une tâche de copie


Utilisation de l'écran de copie

Utilisation de l'écran de copie

Dans l'écran d'accueil, appuyez sur Copier pour afficher l'écran de copie. L'écran de copie est illustré dans la Ecran de copie. Notez que seules les six premières options de copie apparaissent à l'écran. Pour afficher d'autres options de copie, appuyez sur Options supplémentaires.

Ecran de copie

illustration du produit


Définition des options de copie par défaut

Définition des options de copie par défaut

Vous pouvez utiliser le menu Administration pour définir les paramètres par défaut s'appliquant à toutes les tâches de copie. Le cas échéant, vous pouvez remplacer la plupart des paramètres d'une tâche individuelle. Une fois cette tâche terminée, le périphérique retrouve ses paramètres par défaut.

1.

Dans l'écran d'accueil, faites défiler les menus et appuyez sur Administration.

2.

Appuyez sur Options de tâche par défaut, puis sur Options de copie par défaut.

3.

Plusieurs options sont disponibles. Vous pouvez configurer les options par défaut de tous les paramètres ou de certains paramètres uniquement.

Pour plus d'informations sur chaque option, reportez-vous à la section Réglage des paramètres de copie. Le système d'aide intégré fournit également une explication sur chaque option. Appuyez sur le bouton Aide ( bouton Démarrer) situé dans le coin supérieur droit de l'écran.

4.

Pour quitter le menu Administration, appuyez sur le bouton Accueil ( bouton Démarrer) situé dans le coin supérieur gauche de l'écran.


Instructions de copie élémentaires

Instructions de copie élémentaires

Cette section contient des instructions de copie élémentaires.

Cette section fournit des informations sur les rubriques suivantes

  • Copie à partir de la vitre du scanner
  • Copie à partir du bac d'alimentation


Copie à partir de la vitre du scanner

Copie à partir de la vitre du scanner

Utilisez la vitre du scanner pour copier jusqu'à 999 copies d'un support de petit format et de faible épaisseur (moins de 60 g/m2) ou épais (plus de 105 g/m2). Les types de support incluent les reçus, les coupures de journaux, les photographies, les documents anciens, les documents déchirés et les livres.

Placez les documents originaux face tournée vers le bas sur la vitre. Placez l'angle de l'original dans le coin supérieur gauche de la vitre.

Pour copier à l'aide des options de copie par défaut, utilisez le pavé numérique du panneau de commande pour sélectionner le nombre de copies, et appuyez sur Démarrer. Pour utiliser des paramètres personnalisés, appuyez sur Copier. Spécifiez les paramètres, puis appuyez sur Démarrer. Pour plus d'informations sur l'utilisation de paramètres personnalisés, reportez-vous à la section Réglage des paramètres de copie.


Copie à partir du bac d'alimentation

Copie à partir du bac d'alimentation

Utilisez le bac d'alimentation pour effectuer jusqu'à 999 copies d'un document contenant jusqu'à 50 pages (selon l'épaisseur des pages). Placez le document dans le bac d'alimentation, pages à imprimer vers le haut.

Pour copier à l'aide des options de copie par défaut, utilisez le pavé numérique du panneau de commande pour sélectionner le nombre de copies, et appuyez sur Démarrer. Pour utiliser des paramètres personnalisés, appuyez sur Copier. Spécifiez les paramètres, puis appuyez sur Démarrer. Pour plus d'informations sur l'utilisation de paramètres personnalisés, reportez-vous à la section Réglage des paramètres de copie.

Avant de lancer une autre copie, retirez le document original du bac de sortie situé sous le bac d'alimentation et les copies du bac de sortie approprié.


Réglage des paramètres de copie

Réglage des paramètres de copie

Le périphérique propose plusieurs fonctions vous permettant d'optimiser la qualité des copies. Ces fonctions sont toutes disponibles sur l'écran Copier.

L'écran Copier affiche plusieurs pages. Sur la première page, appuyez sur Options supplémentaires pour passer à la page suivante. Appuyez ensuite sur les flèches haut ou bas pour afficher les autres pages.

Pour plus de détails sur l'utilisation d'une option, appuyez sur l'option, puis sur le bouton d'aide ( bouton Démarrer) situé dans le coin supérieur droit de l'écran. Le tableau suivant offre un aperçu des options de copie.

Remarque

Selon la configuration du périphérique effectuée par l'administrateur système, certaines options peuvent ne pas apparaître. Les options du tableau sont affichées dans leur ordre d'apparition.

Nom de l'option
Description
Côtés
Utilisez cette fonction pour indiquer si le document original est imprimé sur le recto ou sur le recto et le verso, et si les copies doivent être imprimées sur le recto ou le recto et le verso.
Agrafer/Trier ou Trier
Si le module agrafeuse/bac d'empilement/séparateur HP en option est installé, l'option Agrafer/Trier est disponible. Utilisez cette fonction pour définir les options d'agrafage et d'assemblage des pages d'ensembles de copies.
Si le module agrafeuse/bac d'empilement/séparateur HP en option n'est pas installé, l'option Trier est disponible. Utilisez cette fonction pour assembler chaque ensemble de pages copiées dans le même ordre que le document original.
Sélection du papier
Utilisez cette fonction pour sélectionner le bac contenant la taille et le type de papier à utiliser.
Ajustement de l'image
Utilisez cette option pour améliorer la qualité globale de la copie. Par exemple, vous pouvez régler l'obscurité et la netteté, et utiliser le paramètre Nettoyage de l'arrière-plan pour supprimer les images atténuées de l'arrière-plan ou pour supprimer une couleur d'arrière-plan claire.
Orientation du contenu
Utilisez cette fonction pour spécifier la disposition de la page originale sur la page : portrait ou paysage.
Bac de sortie
Utilisez cette fonction pour sélectionner un bac de sortie pour les copies.
Optimiser le texte/l'image
Utilisez cette fonction pour optimiser l'impression d'un type de document particulier. Vous pouvez optimiser l'impression d'un texte ou d'images imprimées, ou régler manuellement les valeurs.
Pages par feuille
Utilisez cette fonction pour copier plusieurs pages sur une seule feuille de papier.
Format d'origine
Utilisez cette fonction pour décrire la taille de page du document original.
Format Livret
Utilisez cette fonction pour copier une ou plusieurs pages sur une seule feuille de papier afin de plier les feuilles sous forme d'un livret.
Bord à bord
Utilisez cette fonction pour empêcher l'apparition d'ombres sur les bords des copies lorsque le document original est imprimé près des bords. Utilisez cette fonction avec la fonction Réduction/Agrandissement afin que la totalité de la page s'imprime sur les copies.
Génération de la tâche
Utilisez cette fonction pour combiner plusieurs ensembles de documents originaux dans une seule tâche de copie. Utilisez également cette option pour copier un document original contenant plus de pages que le bac d'alimentation est capable de gérer simultanément.


Modification du paramètre d'assemblage des copies

Modification du paramètre d'assemblage des copies

Vous pouvez configurer le périphérique pour qu'il classe les diverses copies d'un document en jeux. Par exemple, si vous effectuez deux copies de trois pages et que l'assemblage automatique est activé, les pages s'impriment dans l'ordre suivant : 1,2,3,1,2,3. Si l'assemblage est désactivé, les pages s'impriment dans l'ordre suivant : 1,1,2,2,3,3.

Pour que vous puissiez utiliser la fonction d'assemblage automatique, l'espace mémoire disponible doit être suffisant pour contenir le format du document d'origine. Lorsque ce n'est pas le cas, le périphérique effectue une seule copie et affiche un message signalant la modification. Dans ce cas, utilisez l'une des méthodes suivantes pour finir la tâche :

● | Divisez la tâche en tâches plus petites contenant moins de pages.
● | Réalisez une copie du document à la fois.
● | Désactivez l’option d’assemblage automatique.

Le paramètre d'assemblage sélectionné s'applique à toutes les copies jusqu'à ce que vous le modifiez. Le paramètre d'assemblage automatique des copies par défaut est Allumé.

1. | Sur le panneau de commande, appuyez sur Copier.
2. | Appuyez sur Agrafer/Trier.
3. | Appuyez sur Trier.


Copie de documents recto verso

Copie de documents recto verso

Les documents recto verso peuvent être copiés manuellement ou automatiquement.

Cette section fournit des informations sur les rubriques suivantes

  • Copie manuelle de documents recto verso
  • Copie automatique de documents recto verso (modèles équipés d'une unité d'impression recto verso uniquement)


Copie manuelle de documents recto verso

Copie manuelle de documents recto verso

Les copies résultant de cette procédure sont imprimées sur une face et doivent être classées à la main.

1. | Chargez les documents à copier dans le bac d'alimentation avec la première page face vers le haut, le haut de la page en premier.
2. | Appuyez sur Démarrer copie. Les pages impaires sont copiées et imprimées.
3. | Retirez la pile du bac de sortie du bac d'alimentation et chargez de nouveau la pile avec la dernière page face vers le haut et le haut de la page en premier.
4. | Appuyez sur Démarrer copie. Les pages paires sont copiées et imprimées.
5. | Assemblez les copies imprimées paires et impaires. illustration du produit


Copie automatique de documents recto verso (modèles équipés d'une unité d'impression recto verso uniquement)

Copie automatique de documents recto verso (modèles équipés d'une unité d'impression recto verso uniquement)

Par défaut, le paramètre de copie est recto seul. Utilisez les procédures suivantes pour modifier le paramètre afin de copier des documents recto verso.

Effectuez des copies recto verso à partir de documents recto seul

1. | Chargez les documents à copier dans le bac d'alimentation avec la première page face vers le haut, le haut de la page en premier.
2. | Sur le panneau de commande, appuyez sur Copier.
3. | Appuyez sur Côtés.
4. | Appuyez sur Original recto, sortie recto-verso.
5. | Appuyez sur OK.
6. | Appuyez sur Démarrer copie.

Effectuez des copies recto verso à partir de documents recto verso

1.

Chargez les documents à copier dans le bac d'alimentation avec la première page face vers le haut, le haut de la page en premier.

Remarque

La copie recto verso à partir de la vitre du scanner à plat n'est pas prise en charge.
2.

Sur le panneau de commande, appuyez sur Copier.

3.

Appuyez sur Côtés.

4.

Appuyez sur Original recto-verso, sortie recto-verso.

5.

Appuyez sur OK.

6.

Appuyez sur Démarrer copie.

Effectuez des copies recto seul à partir de documents recto verso

1. | Chargez les documents à copier dans le bac d'alimentation avec la première page face vers le haut, le haut de la page en premier.
2. | Sur le panneau de commande, appuyez sur Copier.
3. | Appuyez sur Côtés.
4. | Appuyez sur Original recto-verso, sortie recto.
5. | Appuyez sur OK.
6. | Appuyez sur Démarrer copie.


Copie d'originaux de formats différents

Copie d'originaux de formats différents

Vous pouvez copier des documents originaux imprimés selon différents formats de papier à condition d'utiliser des feuilles de papier comportant une dimension commune. Par exemple, vous pouvez combiner les formats Lettre et Legal, ou A4 et A5.

1.

Organisez les feuilles du document original afin qu'elles affichent la même largeur.
2.

Placez les feuilles recto vers le haut dans le bac d'alimentation, et positionnez les guides papier contre le document.
3.

Dans l'écran d'accueil, appuyez sur Copier.

4.

Appuyez sur Format d'origine.

Remarque

Si cette option n'apparaît pas sur le premier écran, appuyez sur Options supplémentaires jusqu'à ce qu'elle s'affiche.

5.

Sélectionnez Ltr/Lgl mixtes, puis appuyez sur OK.

6.

Appuyez sur Démarrer copie.


Copie de photos et de livres

Copie de photos et de livres

Copier une photo
Remarque

Les photos doivent être copiées à l'aide du scanner à plat, et non à partir du bac d'alimentation.

1. | Soulevez le capot et placez la photo sur le scanner à plat, l'image vers le bas et l'angle supérieur gauche de la photo dans l'angle supérieur gauche de la vitre.
2. | Fermez doucement le capot.
3. | Appuyez sur Démarrer copie.

Copier un livre

1. | Soulevez le capot et placez le livre sur la vitre du scanner, avec la page à copier dans l'angle supérieur gauche de la vitre.
2. | Fermez doucement le capot.
3. | Appuyez doucement sur le capot pour presser le livre sur la surface du scanner.
4. | Appuyez sur Démarrer copie.


Combiner des tâches de copie à l'aide de l'option Création de la tâche

Combiner des tâches de copie à l'aide de l'option Création de la tâche

Utilisez la fonction Création de la tâche pour créer une seule tâche de copie à partir de plusieurs numérisations. Vous pouvez utiliser le bac d'alimentation ou la vitre du scanner. Les paramètres de la première numérisation sont utilisés pour les numérisations suivantes.

1. | Appuyez sur Copier.
2. | Recherchez Génération de la tâche et appuyez dessus.
3. | Appuyez sur Création de la tâche activée.
4. | Appuyez sur OK.
5. | Le cas échéant, sélectionnez les options de copie souhaitées.
6. | Appuyez sur Démarrer copie. Chaque fois qu'une page est numérisée, le panneau de commande demande les pages suivantes.
7. | Si la tâche contient plusieurs pages, chargez la page suivante et appuyez sur Démarrer copie. Si la tâche ne contient plus de pages, appuyez sur Guide de l'administrateur du serveur d'impression HP Jetdirect pour imprimer.

Remarque

Avec l'option Création de la tâche, si vous numérisez la première page d'un document en utilisant le bac d'alimentation, vous devez numériser toutes les pages du document en utilisant le bac d'alimentation. De la même manière, si vous numérisez la première page d'un document avec la vitre du scanner, vous devez numériser toutes les pages du document en utilisant cette même vitre.


Annulation d'une tâche de copie

Annulation d'une tâche de copie

Pour annuler la tâche de copie en cours, appuyez sur Arrêter sur la panneau de commande. Le périphérique s'arrête. Appuyez ensuite sur Annuler la tâche en cours.

Remarque

Si vous annulez une tâche de copie, retirez le document du scanner ou du bac d'alimentation automatique (BAA).


Numérisation et envoi de courrier électronique
Numérisation et envoi de courrier électronique

Numérisation et envoi de courrier électronique

Le périphérique permet de numériser en couleur et d'envoyer des tâches de façon numérique. A partir du panneau de commande, vous pouvez numériser des documents en noir et blanc ou en couleur et les envoyer à une adresse électronique sous forme de pièce jointe. Pour utiliser la communication numérique, le périphérique doit être connecté à un réseau LAN (Local Area Network). Le périphérique se connecte directement à votre réseau LAN.

Remarque

Le périphérique ne peut pas copier ou imprimer en couleur, mais il peut numériser et envoyer des images en couleur.

Ce chapitre traite des sujets suivants :

  • Configuration des paramètres de courrier électronique
  • Utilisation de l'écran d'envoi de courrier électronique
  • Fonctions de base du courrier électronique
  • Utilisation du carnet d'adresses
  • Modification des paramètres de courrier électronique de la tâche en cours
  • Numérisation pour l'envoi vers un dossier
  • Numérisation vers une destination de flux de travail


Configuration des paramètres de courrier électronique

Configuration des paramètres de courrier électronique

Avant d'envoyer un document à une adresse électronique, vous devez configurer le périphérique.

Remarque

Les instructions suivantes sont destinées à la configuration du périphérique à partir du panneau de commande. Vous pouvez également effectuer ces procédures dans le serveur Web intégré. Pour plus d'informations, reportez-vous à la section Serveur Web intégré.

Cette section fournit des informations sur les rubriques suivantes

  • Protocoles pris en charge
  • Configuration des paramètres du serveur de courrier électronique
  • Recherche de passerelles


Protocoles pris en charge

Protocoles pris en charge

Les modèles MFP HP LaserJet M5025 prennent en charge le protocole SMTP (Simple Mail Transfer Protocol). Les modèles MFP HP LaserJet M5035 prennent en charge les protocoles SMTP et LDAP (Lightweight Directory Access Protocol).

Protocole SMTP
● | Le protocole SMTP est un ensemble de règles qui définissent l’interaction entre les programmes qui envoient et reçoivent du courrier électronique. Pour que le périphérique puisse envoyer des documents par courrier électronique, il doit être connecté à un réseau local disposant d’une adresse IP SMTP valide. Le serveur SMTP doit également disposer de l'accès à Internet.
● | Si vous utilisez une connexion à un réseau local, contactez l’administrateur système pour obtenir l’adresse IP de votre serveur SMTP. Si vous utilisez une connexion DSL, contactez le fournisseur de services pour obtenir l’adresse IP du serveur SMTP.
Protocole LDAP
●

Le protocole LDAP permet d’accéder à une base de données d’informations. Lorsque le périphérique utilise LDAP, il effectue des recherches dans une liste globale d’adresses de courrier électronique. Lorsque vous commencez à taper l’adresse de courrier électronique, LDAP utilise une fonction de remplissage automatique qui propose une liste d’adresses de courrier électronique correspondant aux caractères tapés. Au fur et à mesure que vous tapez des caractères, la liste d’adresses de courrier électronique qui correspondent se réduit.

●

Le périphérique prend en charge LDAP, mais une connexion à un serveur LDAP n’est pas obligatoire pour que le périphérique puisse procéder à un envoi par courrier électronique.

Remarque

Si vous modifiez les paramètres LDAP, vous devez le faire à l’aide du serveur Web intégré. Pour plus d'informations, reportez-vous à la section Utilisation du serveur Web intégré ou au guide de l'utilisateur du serveur intégré (Embedded Web Server User Guide) qui figure sur le CD-ROM du périphérique.


Configuration des paramètres du serveur de courrier électronique

Configuration des paramètres du serveur de courrier électronique

Demandez à votre administrateur système l'adresse IP du serveur SMTP. Vous pouvez également la rechercher à partir du panneau de commande du périphérique (reportez-vous à la section ). Suivez ensuite les procédures ci-dessous pour configurer manuellement l'adresse IP puis la tester.

Configuration de l'adresse de passerelle SMTP

1. | Sur l'écran d'accueil, appuyez sur Administration.
2. | Appuyez sur Configuration initiale.
3. | Appuyez sur Configuration messagerie électronique, puis appuyez sur Passerelle SMTP.
4. | Entrez l'adresse de passerelle SMTP, comme adresse IP ou comme nom de domaine qualifié. Si vous ne connaissez pas l'adresse IP ou le nom de domaine, contactez l'administrateur réseau.
5. | Appuyez sur OK.

Test des paramètres SMTP

1. | Sur l'écran d'accueil, appuyez sur Administration.
2. | Appuyez sur Configuration initiale.
3. | Appuyez sur Configuration messagerie électronique, puis appuyez sur Tester passerelles envoi. Si la configuration est correcte Passerelles OK apparaît sur l'écran du panneau de commande.

Si le premier test est réussi, envoyez-vous un courrier électronique en utilisant la fonction de communication numérique. Si vous recevez ce courrier, cela veut dire que vous avez configuré la fonction de communication numérique.

Si vous ne le recevez pas, effectuez les opérations suivantes pour résoudre les problèmes avec le logiciel de communication numérique :

● | Assurez-vous d'avoir saisi correctement l'adresse du SMTP.
● | Imprimez une page de configuration. Assurez-vous que l'adresse de la passerelle SMTP est correcte.
● | Vérifiez le fonctionnement du réseau. Envoyez-vous un courrier électronique depuis un ordinateur. Si vous recevez le courrier électronique, le réseau fonctionne correctement. Dans le cas contraire, contactez l’administrateur réseau ou le fournisseur de services Internet.
● | Exécutez le fichier DISCOVER.EXE. Ce programme essaye de trouver la passerelle. Vous pouvez télécharger ce fichier sur le site Web de HP à l'adresse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.


Recherche de passerelles

Recherche de passerelles

Si vous ne connaissez pas l'adresse de la passerelle SMTP, vous pouvez utiliser l'une des méthodes suivantes pour la rechercher.

Cette section fournit des informations sur les rubriques suivantes

  • Recherche de la passerelle SMTP à l'aide du panneau de commande du périphérique
  • Recherche des passerelles SMTP à l’aide d’un logiciel de courrier électronique


Recherche de la passerelle SMTP à l'aide du panneau de commande du périphérique

Recherche de la passerelle SMTP à l'aide du panneau de commande du périphérique

1. | Sur l'écran d'accueil, appuyez sur Administration.
2. | Appuyez sur Configuration initiale.
3. | Appuyez sur Configuration messagerie électronique, puis appuyez sur Rechercher passerelles d'envoi. L'écran tactile affiche une liste des serveurs SMTP détectés.
4. | Sélectionnez le serveur SMTP correct, puis appuyez sur OK.


Recherche des passerelles SMTP à l’aide d’un logiciel de courrier électronique

Recherche des passerelles SMTP à l’aide d’un logiciel de courrier électronique

Du fait que la plupart des logiciels de courrier électronique utilisent également SMTP pour envoyer les courriers électroniques et LDAP pour adresser les messages électroniques, vous pouvez peut-être retrouver le nom d’hôte de la passerelle SMTP et le serveur LDAP en vérifiant les paramètres de votre logiciel de courrier électronique.

Remarque

Les fonctions de recherche de passerelles peuvent ne pas détecter un serveur SMTP valide sur le réseau s'il utilise un fournisseur d'accès Internet. Contactez le fournisseur d'accès Internet pour connaître son adresse de courrier électronique.


Utilisation de l'écran d'envoi de courrier électronique

Utilisation de l'écran d'envoi de courrier électronique

Utilisez l'écran tactile pour parcourir les options de l'écran d'envoi de courrier électronique.

1
Bouton Envoyer courrier électronique
Ce bouton permet de numériser le document et d'envoyer un fichier de courrier électronique aux adresses fournies.
2
Bouton Accueil
Ce bouton permet d'ouvrir l'écran d'accueil.
3
Champ De :
Appuyez sur ce champ pour ouvrir l'écran du clavier, puis tapez votre adresse de courrier électronique. Si l'administrateur système a configuré le périphérique pour cela, ce champ peut automatiquement insérer une adresse par défaut.
4
Champ A :
Appuyez sur ce champ pour ouvrir l'écran du clavier, puis tapez les adresses de courrier électronique des personnes qui doivent recevoir le document numérisé.
5
Champ Objet :
Appuyez sur ce champ pour ouvrir l'écran du clavier, puis tapez l'objet du message.
6
Bouton Options supplémentaires
Appuyez sur ce bouton pour modifier certains paramètres de courrier électronique pour la tâche de numérisation en cours.
7
Barre de défilement
Utilisez la barre de défilement pour afficher et définir le champ CC :Champs CCI :,Message et Nom de fichier. Appuyez sur ces boutons pour ouvrir l'écran du clavier et ajouter les informations nécessaires.
8
Boutons du carnet d'adresses
Appuyez sur ces boutons pour utiliser le carnet d'adresses pour renseigner les champs A :,CC :ou CCI :. Pour plus d’informations, visitez le site Utilisation du carnet d'adresses.
9
Bouton Aide
Appuyez sur ce bouton pour accéder à l'aide du panneau de commande. Pour plus d’informations, visitez le site Panneau de commande.
10
Bouton d'erreur/avertissement
Ce bouton s'affiche uniquement lorsque une erreur ou un avertissement survient dans la zone de ligne d'état. Appuyez dessus pour ouvrir un écran d'aide permettant de résoudre l'erreur ou l'avertissement.


Fonctions de base du courrier électronique

Fonctions de base du courrier électronique

La fonction de courrier électronique du périphérique permet les opérations suivantes :

● | envoie des documents à plusieurs adresses de courrier électronique pour gagner du temps et réduire les coûts.
● | envoie des fichiers en couleur ou en noir et blanc. Les fichiers peuvent être envoyés sous différents formats que le destinataire peut manipuler.

Lorsque vous utilisez la fonction de courrier électronique, les documents numérisés sont conservés dans la mémoire du périphérique, puis envoyés à une ou plusieurs adresses électroniques sous forme de pièce jointe. Les documents numériques peuvent être envoyés sous différents formats graphiques, par exemple .TFF et .JPG, ce qui permet aux destinataires d'ouvrir le fichier dans différents programmes selon leurs besoins. La qualité des documents envoyés est proche de la qualité d'origine ; vous pouvez ensuite les imprimer, les enregistrer ou les transférer.

Pour pouvoir utiliser la fonction de courrier électronique, le périphérique doit être connecté à un réseau LAN SMTP valide avec connexion Internet.

Cette section fournit des informations sur les rubriques suivantes

  • Chargement de documents
  • Envoi de documents


Chargement de documents

Chargement de documents

Vous pouvez numériser un document à l’aide de la vitre du scanner ou du BAA. La vitre du scanner et le BAA peuvent prendre en charge des originaux aux formats Letter, Executive, A4 et A5. Le BAA peut également prendre en charge des originaux au format Legal. Les originaux plus petits, les reçus, les documents non uniformes et déchirés, les documents agrafés, les documents qui étaient pliés et les photographies doivent être numérisés à l’aide de la vitre du scanner. Les documents de plusieurs pages peuvent être aisément numérisés à l'aide du BAA.


Envoi de documents

Envoi de documents

Le périphérique permet de numériser des originaux noir et blanc et couleur. Vous pouvez utiliser les paramètres par défaut ou modifier les préférences de numérisation et les formats de fichier. Les paramètres par défaut sont les suivants :

● | Couleur
● | PDF (le destinataire doit disposer d'un visualiseur Adobe Acrobat® pour afficher la pièce jointe)

Pour plus d'informations sur la modification des paramètres pour la tâche en cours, reportez-vous à la section Modification des paramètres de courrier électronique de la tâche en cours.

Cette section fournit des informations sur les rubriques suivantes

  • Envoi d'un document
  • Utilisation de la fonction de remplissage automatique


Envoi d'un document

Envoi d'un document

1. | Placez le document face recto vers le bas sur la vitre du scanner ou face recto vers le haut dans le BAA.
2. | Sur l'écran d'accueil, appuyez sur Messagerie élec..
3. | Si un message le demande, tapez votre nom d’utilisateur et votre mot de passe.
4. | Renseignez les champs De :,A :et Objet :. Faites défiler vers le bas et renseignez les champs CC :,CCI :et Message , si nécessaire. Votre nom d'utilisateur ou d'autres informations peuvent apparaître dans le champ De . Si tel est le cas, il est possible que vous ne puissiez pas les changer.
5. | (Facultatif) Appuyez sur Options suppplémentaires pour modifier les paramètres du document que vous envoyez (par exemple, le format d'origine du document). Si vous envoyez un document recto verso, vous devez sélectionner Faces et une option avec un original à deux faces.
6. | Appuyez sur Démarrer pour envoyer le document.
7. | Une fois les opérations terminées, retirez l’original de la vitre du scanner ou du BAA.


Utilisation de la fonction de remplissage automatique

Utilisation de la fonction de remplissage automatique

Lorsque vous tapez des caractères dans les champs A :,CC :ou DE : de l'écran d'envoi de courrier électronique, la fonction de remplissage automatique est activée. Lorsque vous tapez l'adresse ou le nom nécessaire en utilisant l'écran du clavier, le périphérique parcourt automatiquement la liste du carnet d'adresses et affiche la première adresse correspondante. Vous pouvez sélectionner le nom en appuyant sur ENTREE ou continuer de taper le nom jusqu'à ce que la fonction de remplissage automatique trouve l'entrée correcte. Si vous tapez un caractère qui ne correspond à aucune entrée de la liste, le texte de remplissage automatique est retiré de l'écran pour indiquer que vous tapez une adresse qui ne figure pas dans le carnet d'adresses.


Utilisation du carnet d'adresses

Utilisation du carnet d'adresses

Vous pouvez envoyer un courrier électronique à une liste de destinataires en utilisant la fonction de carnet d'adresses du périphérique. Contactez votre administrateur système pour obtenir des informations sur la configuration des listes d'adresses.

Remarque

Vous pouvez également utiliser le serveur Web intégré pour créer et gérer le carnet d'adresses électroniques. Pour plus d'informations, reportez-vous à la section Serveur Web intégré.

Cette section fournit des informations sur les rubriques suivantes

  • Création d'une liste de destinataires
  • Utilisation du carnet d'adresses local


Création d'une liste de destinataires

Création d'une liste de destinataires

1.

Sur l'écran d'accueil, appuyez sur Messagerie élec..

2.

Procédez de l'une des manières suivantes :

●

Appuyez sur A : pour ouvrir l'écran du clavier, puis tapez les adresses électroniques des destinataires. Séparez les adresses électroniques entre elles par un point-virgule ou en appuyant sur Entrée sur l'écran tactile.

●

Utilisez le carnet d'adresses.

a.

Sur l'écran d'envoi du courrier électronique, appuyez sur le bouton du carnet d'adresses ( bouton Carnet d'adresses) pour l'ouvrir.

b.

Parcourez les entrées du carnet d’adresses en utilisant la barre de défilement. Maintenez la flèche enfoncée pour faire défiler rapidement la liste.

c.

Mettez en surbrillance le nom pour sélectionner le destinataire, puis appuyez sur le bouton d'ajout ( bouton Ajouter).

Vous pouvez également sélectionner une liste de distribution en appuyant sur la liste déroulante en haut de l'écran, puis en appuyant sur Tous, ou ajouter un destinataire depuis une liste locale en appuyant sur le bouton Local dans la liste déroulante. Mettez en surbrillance les noms appropriés et appuyez sur bouton Ajouter pour ajouter les noms à la liste des destinataires.

Vous pouvez supprimer un destinataire de la liste en faisant défiler l'écran pour mettre en surbrillance le destinataire et en appuyant sur le bouton de suppression ( bouton Supprimer).

3.

Les noms des destinataires dans la liste des destinataires sont placés sur la ligne de texte de l’écran du clavier. Si vous le souhaitez, vous pouvez ajouter un destinataire qui ne figure pas dans le carnet d'adresses en tapant l'adresse de courrier électronique sur le clavier. Une fois la liste des destinataires établie, appuyez sur OK.

4.

Appuyez sur OK.

5.

Terminez la saisie des informations dans les champs CC : et Objet : de l'écran d'envoi de messages, si nécessaire. Vous pouvez vérifier la liste des destinataires en appuyant sur la flèche vers le bas sur la ligne de texte A :

6.

Appuyez sur Démarrer.


Utilisation du carnet d'adresses local

Utilisation du carnet d'adresses local

Utilisez le carnet d’adresses local pour stocker les adresses de courrier électronique fréquemment utilisées. Ce carnet d'adresses peut être partagé entre plusieurs périphériques qui utilisent le même serveur pour accéder au logiciel d'envoi numérique HP.

Vous pouvez utiliser le carnet d'adresses lorsque vous tapez les adresses de courrier électronique dans les champs De :,A :,CC:ou CCI :. Vous pouvez également ajouter ou supprimer des adresses dans le carnet d’adresses.

Pour ouvrir le carnet d'adresses, appuyez sur son bouton ( bouton Carnet d'adresses).

Cette section fournit des informations sur les rubriques suivantes

  • Ajout d'adresses de courrier électronique au carnet d'adresses local
  • Suppression des adresses de courrier électronique du carnet d'adresses local


Ajout d'adresses de courrier électronique au carnet d'adresses local

Ajout d'adresses de courrier électronique au carnet d'adresses local

1.

Appuyez sur Local.

2.

Appuyez sur bouton Ajouter.

3.

(Facultatif) Appuyez sur le champ de nom et entrez un nom pour la nouvelle entrée dans l'écran du clavier qui s'affiche. Appuyez sur OK.

Le nom est l'alias de l'adresse de courrier électronique. Si vous ne tapez pas d'alias, l'alias correspond à l'adresse de courrier électronique elle-même.

4.

Appuyez sur le champ d'adresse et entrez une adresse de courrier électronique pour la nouvelle entrée dans l'écran du clavier qui s'affiche. Appuyez sur OK.


Suppression des adresses de courrier électronique du carnet d'adresses local

Suppression des adresses de courrier électronique du carnet d'adresses local

Vous pouvez supprimer les adresses devenues inutiles.

Remarque

Pour changer une adresse, vous devez d’abord la supprimer, puis ajouter l’adresse corrigée comme nouvelle adresse dans le carnet d’adresses local.

1. | Appuyez sur Local.
2. | Appuyez sur l'adresse de courrier électronique à supprimer.
3. | Appuyez sur bouton Supprimer . Le message de confirmation suivant s’affiche : Voulez-vous supprimer les adresses sélectionnées ?
4. | Appuyez sur Oui pour supprimer les adresses sélectionnées ou sur Non pour revenir à l'écran du carnet d'adresses.


Modification des paramètres de courrier électronique de la tâche en cours

Modification des paramètres de courrier électronique de la tâche en cours

Utilisez le bouton Options supplémentaires pour modifier les paramètres de courrier électronique de la tâche en cours suivants :

Bouton
Description
Type de fichier de document
Appuyez sur ce bouton pour modifier le type de fichier créé par le périphérique après la numérisation du document.
Qualité sortie
Appuyez sur ce bouton pour augmenter ou diminuer la qualité d'impression du fichier en cours de numérisation. Un paramètre de qualité plus élevé augmente la taille du fichier.
Résolution
Appuyez sur ce bouton pour modifier la résolution de numérisation. Une résolution supérieure augmente la taille du fichier.
Couleur/Noir
Appuyez sur ce bouton pour déterminer la numérisation en couleur ou en noir et blanc du document.
Côtés de l'original
Appuyez sur ce bouton pour indiquer le nombre de côtés du document original.
Orientation du contenu
Appuyez sur ce bouton pour sélectionner une orientation portrait ou paysage pour l'original.
Format d'origine
Appuyez sur ce bouton pour sélectionner le format du document : Lettre, A4, Légal ou format Lettre/Légal mixte.
Optimiser le texte/l'image
Appuyez sur ce bouton pour modifier la procédure de numérisation selon le type de document.
Génération de la tâche
Appuyez sur ce bouton pour activer ou désactiver le mode de génération de tâche ; cela vous permet de numériser plusieurs petites tâches et de les envoyer comme un seul fichier.
Ajustement de l'image
Appuyez sur ce bouton pour modifier les paramètres d'obscurité et de netteté ou pour nettoyer l'encombrement de l'arrière-plan de l'original.


Numérisation pour l'envoi vers un dossier

Numérisation pour l'envoi vers un dossier

Remarque

Cette fonction de périphérique est prise en charge pour les modèles MFP HP LaserJet M5035 uniquement.

Si l'administrateur système a rendu la fonction disponible, le périphérique peut numériser un fichier et l'envoyer vers un dossier sur le réseau. Les systèmes d'exploitation pris en charge pour les destinations de dossier incluent Windows 2000, Windows XP, Windows Server 2003 et Novell.

Remarque

Vous serez peut-être invité à entrer un nom d'utilisateur et un mot de passe pour utiliser cette option ou pour effectuer des envois vers certains dossiers. Pour plus d’informations, consultez l’administrateur système.

1. | Placez le document face recto vers le bas sur la vitre du scanner ou face recto vers le haut dans le BAA.
2. | Sur l'écran d'accueil, appuyez sur Dossier réseau.
3. | Dans la liste Dossiers d'accès rapide, sélectionnez le dossier dans lequel vous souhaitez enregistrer le document.
4. | Appuyez sur le champ Nom de fichier pour ouvrir l'écran du clavier, puis entrez le nom du fichier.
5. | Appuyez sur Envoyer vers le dossier réseau.


Numérisation vers une destination de flux de travail

Numérisation vers une destination de flux de travail

Remarque

Cette fonction de périphérique est fournie par le logiciel de communication numérique facultatif, et elle est prise en charge pour les modèles MFP HP LaserJet M5035 uniquement.

Si l’administrateur système a activé la fonctionnalité de flux de travail, vous pouvez numériser un document et l’envoyer vers une destination de flux de travail personnalisée. Une destination de flux de travail vous permet d’envoyer d’autres informations avec le document numérisé vers un emplacement FTP (File Transfer Protocol) ou réseau spécifié. Des messages vous invitant à fournir des informations spécifiques s’affichent sur l’écran du panneau de commande. L’administrateur système peut également désigner une imprimante comme destination de flux de travail, ce qui vous permet de numériser un document, puis de l’envoyer directement vers une imprimante réseau pour impression.

1. | Placez le document face recto vers le bas sur la vitre du scanner ou face recto vers le haut dans le BAA.
2. | Sur l'écran d'accueil, appuyez sur Flux de travail.
3. | Sélectionnez la destination vers laquelle vous souhaitez effectuer la numérisation.
4. | Dans le champ de texte, entrez les données que vous souhaitez envoyer avec le fichier, puis appuyez sur l'option d'envoi du flux de travail.


Télécopie
Télécopie

Télécopie

Sur les modèles HP LaserJet M5035X MFP et HP LaserJet M5035XS MFP, un Accessoire télécopieur 300 de périphérique HP LaserJet est déjà installé. Les utilisateurs Windows peuvent également installer le logiciel optionnel de communication numérique HP, qui fournit des services de télécopie numérique.

Pour obtenir des instructions complètes sur la configuration de l'accessoire de télécopie et l'utilisation des fonctions de télécopie, reportez-vous au guide Guide de l'utilisateur de l'accessoire télécopieur 300 de périphérique HP LaserJet. Ce guide est fourni avec le HP LaserJet M5035X MFP et le HP LaserJet M5035XS MFP.

Ce chapitre fournit des informations sur les sujets suivants :

  • Télécopie analogique
  • Télécopie numérique


Télécopie analogique

Télécopie analogique

Lorsque le Accessoire télécopieur 300 de périphérique HP LaserJet est installé, le MFP peut servir de télécopieur autonome.

Sur les modèles HP LaserJet M5035X MFP et HP LaserJet M5035XS MFP, un Accessoire télécopieur 300 de périphérique HP LaserJet est déjà installé. Pour les modèles HP LaserJet M5025 MFP et HP LaserJet M5035 MFP, vous pouvez commander cet accessoire comme option. Pour plus d'informations sur la commande de l'accessoire de télécopie analogique, reportez-vous à la section Commander des pièces, des accessoires et des consommables.

Cette section fournit des informations sur les rubriques suivantes

  • Installation de l'accessoire de télécopie
  • Connecter l'accessoire de télécopie à une ligne téléphonique
  • Configurer et utiliser les fonctions de télécopie


Installation de l'accessoire de télécopie

Installation de l'accessoire de télécopie

Suivez cette procédure pour installer l'accessoire de télécopie analogique.

1.

Mettez le périphérique hors tension et débranchez tous les câbles.

illustration de la procédure

2.

Enlevez le capot du formateur situé à l'arrière du périphérique.

illustration de la procédure

3.

Ouvrez la porte du formateur.

illustration de la procédure

4.

Retirez l'accessoire de télécopie de son emballage antistatique.

illustration de la procédure

ATTENTION

Certaines pièces de l'accessoire de télécopie sont sensibles à la décharge électrostatique. Lorsque vous retirez l'accessoire de télécopie de son emballage antistatique et lorsque vous l'installez, utilisez une protection statique, telle qu'un bracelet antistatique relié à la partie métallique du périphérique, ou touchez la partie métallique du périphérique avec votre deuxième main.

5.

Utilisez les clips en plastique pour fixer l'accessoire de télécopie sur le formateur.

illustration de la procédure

6.

Branchez le câble 16 fils situé à côté de l'angle inférieur du formateur sur l'accessoire de télécopie.

Remarque

Si le câble ne rentre pas, essayez de le tourner. Assurez-vous que le connecteur est correctement fixé à l'accessoire de télécopie. Assurez-vous également que le connecteur à l'autre extrémité du câble est correctement fixé au formateur.

illustration de la procédure

7.

Fermez la porte du formateur.

illustration de la procédure

8.

Replacez le capot du formateur.

illustration de la procédure

9.

Rebranchez les câbles et mettez le périphérique sous tension.

illustration de la procédure


Connecter l'accessoire de télécopie à une ligne téléphonique

Connecter l'accessoire de télécopie à une ligne téléphonique

Lors de la connexion de l'accessoire de télécopie à une ligne téléphonique, assurez-vous que cette ligne est une ligne dédiée qui n'est pas utilisée par d'autres périphériques. Par ailleurs, cette ligne doit être analogique, car l'accessoire de télécopie ne fonctionnera pas correctement s'il est connecté à un système PBX numérique. Si vous ne savez pas si la ligne téléphonique est analogique ou numérique, contactez le fournisseur télécom.

Remarque

HP conseille d’utiliser le cordon téléphonique fourni avec l’accessoire de télécopie pour être sûr du bon fonctionnement de l’accessoire.

1.

Recherchez le cordon téléphonique fourni avec le kit de l'accessoire de télécopie. Branchez une extrémité du cordon téléphonique à la prise téléphonique de l'accessoire de télécopie qui se trouve sur le formateur. Enfoncez le connecteur jusqu'à ce qu'il s'enclenche.

illustration de la procédure

ATTENTION

Assurez-vous de brancher la ligne téléphonique à la prise téléphonique de l'accessoire de télécopie, qui se trouve près du bas du formateur. Ne branchez pas la ligne téléphonique au port LAN HP Jetdirect, qui se trouve près du haut du formateur.

2.

Branchez l'autre extrémité du cordon téléphonique à la prise téléphonique murale. Enfoncez le connecteur jusqu'à ce qu'il s'enclenche et soit correctement installé. Les types de connecteurs variant selon les pays et les régions, vous risquez de ne pas entendre de clic lorsque vous enclenchez le connecteur.


Configurer et utiliser les fonctions de télécopie

Configurer et utiliser les fonctions de télécopie

Avant de pouvoir utiliser les fonctions de télécopie, vous devez les configurer dans les menus du panneau de commande. Par exemple, vous devez spécifier les informations suivantes :

● | Date et heure
● | Emplacement
● | En-tête de télécopie

Pour obtenir des informations complètes sur la configuration et l'utilisation de l'accessoire de télécopie ainsi que sur le dépannage des problèmes liés à l'accessoire de télécopie, reportez-vous au Guide de l'utilisateur de l'accessoire télécopieur 300 de périphérique HP LaserJet, qui est fourni avec l'accessoire de télécopie.


Télécopie numérique

Télécopie numérique

La télécopie numérique est disponible lorsque vous installez le logiciel d'envoi numérique HP facultatif. Pour plus d'informations sur la commande de ce logiciel, accédez au site www.hp.com/go/lj5025_software ou www.hp.com/go/lj5035_software.

Avec la télécopie numérique, le périphérique ne doit pas être connecté directement à une ligne téléphonique. Il peut au contraire envoyer une télécopie de l'une des trois façons suivantes :

● | Télécopie en réseau : envoi de télécopies par le biais d’un fournisseur de service de télécopie tiers.
● | Télécopie Microsoft Windows 2000 : modem de télécopie et module digital sender utilisé par l'ordinateur pour fonctionner en tant que télécopie de passerelle clé en main.
● | Télécopie Internet : utilisation d'un fournisseur de service de télécopie Internet pour traiter les télécopies. La télécopie est envoyée vers un télécopieur classique ou vers le courrier électronique de l'utilisateur.

Pour obtenir des informations complètes sur l’utilisation de la télécopie numérique, reportez-vous à la documentation fournie avec le logiciel d’envoi numérique HP.


Utilisation et maintenance du périphérique
Utilisation et maintenance du périphérique

Utilisation et maintenance du périphérique

  • Utilisation des pages d'informations
  • Configuration des alertes par messagerie électronique
  • Utilisation du Logiciel HP Easy Printer Care
  • Utilisation du serveur Web intégré
  • Utilisation du logiciel HP Web Jetadmin
  • Utilisation de l'utilitaire d'imprimante HP pour Macintosh
  • Gestion des consommables
  • Remplacement de consommables et de pièces
  • Nettoyage du périphérique
  • Etalonnage du scanner


Utilisation des pages d'informations

Utilisation des pages d'informations

Le panneau de commande permet d'imprimer des pages qui fournissent des informations sur le périphérique et sa configuration actuelle. Le tableau ci-dessous fournit des instructions pour l'impression des pages d'informations.

Description de page
Comment imprimer la page
Structure des menus
Présente les menus du panneau de commande et les paramètres disponibles.
1. | Sur l'écran d'accueil, appuyez sur Administration.
2. | Appuyez sur Informations.
3. | Appuyez sur Pages de configuration/d'état.
4. | Appuyez sur Structure du menu d'administration.
5. | Appuyez sur Imprimer.
Le contenu de la structure des menus varie en fonction des options installées sur le périphérique.
Pour obtenir la liste complète des options et des valeurs possibles du panneau de commande, reportez-vous à la section Panneau de commande.
Page de configuration
Affiche les paramètres de périphérique et les accessoires installés.
1. | Sur l'écran d'accueil, appuyez sur Administration.
2. | Appuyez sur Informations.
3. | Appuyez sur Pages de configuration/d'état.
4. | Appuyez sur Page de configuration.
5. | Appuyez sur Imprimer.
Remarque

Si le périphérique contient un serveur d'impression HP Jetdirect ou un disque dur facultatif, des pages de configuration supplémentaires sont imprimées pour fournir des détails sur ces périphériques.

Page d'état des consommables
Affiche le niveau d'encre de la cartouche d'impression.
1. | Sur l'écran d'accueil, appuyez sur Administration.
2. | Appuyez sur Informations.
3. | Appuyez sur Pages de configuration/d'état.
4. | Appuyez sur Page d'état des consommables.
5. | Appuyez sur Imprimer.
Remarque

Si vous utilisez des consommables non-HP, la page d’état des consommables peut ne pas afficher la durée de vie restante de celles-ci. Pour plus d’informations, visitez le site Politique de HP en matière de cartouches d'impression non‑HP.

Page de consommation
Affiche le nombre de pages imprimées par format de papier, le nombre de pages imprimées sur un côté (recto) ou sur les deux côtés (recto verso), et le pourcentage moyen de couverture des pages.
1. | Sur l'écran d'accueil, appuyez sur Administration.
2. | Appuyez sur Informations.
3. | Appuyez sur Pages de configuration/d'état.
4. | Appuyez sur Page d'utilisation.
5. | Appuyez sur Imprimer.
Répertoire de fichiers
Contient des informations relatives aux unités de stockage de masse, telles que les lecteurs flash, les cartes de mémoire ou les disques durs qui sont installés sur le périphérique.
1. | Sur l'écran d'accueil, appuyez sur Administration.
2. | Appuyez sur Informations.
3. | Appuyez sur Pages de configuration/d'état.
4. | Appuyez sur Répertoire de fichiers.
5. | Appuyez sur Imprimer.
Rapports de télécopie
Cinq rapports affichent des activités de télécopie, des appels de télécopie, des codes de facturation, des numéros de télécopie bloqués et des numéros rapides.
Remarque

Les rapports de télécopie sont uniquement disponibles sur les modèles de périphérique avec des capacités de télécopie.
1.

Sur l'écran d'accueil, appuyez sur Administration.

2.

Appuyez sur Informations.

3.

Appuyez sur Rapports de télécopie.

4.

Appuyez sur l'un des boutons suivants pour imprimer le rapport correspondant :

● | Journal des activités de télécopie
● | Rapport des appels du télécopieur
● | Rapport sur les codes de facturation
● | Liste des numéros de télécopie bloqués
● | Liste de numérotation rapide
5.

Appuyez sur Imprimer.

Pour plus d'informations, consultez le guide de télécopie fourni avec le périphérique.
Listes de polices
Indique les polices actuellement installées sur le périphérique.
1. | Sur l'écran d'accueil, appuyez sur Administration.
2. | Appuyez sur Informations.
3. | Appuyez sur Pages/polices exemples.
4. | Appuyez sur Liste des polices PCL ou sur Liste des polices PS.
5. | Appuyez sur Imprimer.
Remarque

Les listes de polices indiquent également les polices qui résident sur un disque dur ou une barrette DIMM.


Configuration des alertes par messagerie électronique

Configuration des alertes par messagerie électronique

Remarque

Si votre société ne dispose pas de messagerie électronique, cette fonction n'est peut‑être pas disponible.

Vous pouvez utiliser la solution HP Web Jetadmin ou le serveur Web intégré pour configurer le système afin qu'il vous avertisse des problèmes liés au périphérique. L'alerte peut être envoyée via un message électronique à un ou plusieurs comptes spécifiés.

Vous pouvez configurer les éléments suivants :

● | Les périphériques à contrôler
● | Les types d'alerte à recevoir (par exemple, alertes en cas de bourrages papier, de manque de papier, d'état de consommables et d'ouverture du capot)
● | Comptes de messagerie auxquels transmettre les alertes

Logiciel
Emplacement des informations
HP Web Jetadmin
Pour obtenir des informations d’ordre général sur HP Web Jetadmin, reportez-vous à la section Utilisation du logiciel HP Web Jetadmin.
Pour plus d'informations sur les alertes et leur configuration, reportez‑vous à l'aide en ligne de HP Web Jetadmin.
Serveur Web intégré
Reportez-vous à la section Utilisation du serveur Web intégré pour obtenir des informations générales sur le serveur Web intégré.
Pour plus d'informations sur les alertes et leur configuration, reportez‑vous à l'aide en ligne du serveur Web intégré.


Utilisation du Logiciel HP Easy Printer Care

Utilisation du Logiciel HP Easy Printer Care

Le Logiciel HP Easy Printer Care est un programme que vous pouvez utiliser pour les tâches suivantes :

● | Vérifier l'état du périphérique
● | Vérifier l'état des consommables
● | Configurer des alertes
● | Accéder aux outils de dépannage et de maintenance

Vous pouvez utiliser le Logiciel HP Easy Printer Care lorsque le périphérique est directement connecté à l'ordinateur ou à un réseau. Pour télécharger le Logiciel HP Easy Printer Care, rendez-vous à l'adresse www.hp.com/go/easyprintercare.

Remarque

Il n'est pas nécessaire d'avoir accès à Internet pour ouvrir et utiliser le Logiciel HP Easy Printer Care. Toutefois, si vous cliquez sur un lien, vous devez avoir accès à Internet pour atteindre le site associé au lien.

Cette section fournit des informations sur les rubriques suivantes

  • Ouverture de Logiciel HP Easy Printer Care
  • Sections de la Logiciel HP Easy Printer Care


Ouverture de Logiciel HP Easy Printer Care

Ouverture de Logiciel HP Easy Printer Care

Utilisez l'une de méthodes suivantes pour ouvrir Logiciel HP Easy Printer Care :

● | Dans le menu Démarrer, sélectionnez Programmes, Hewlett-Packard, puis Logiciel HP Easy Printer Care.
● | Dans la barre d'état système de Windows (dans l'angle inférieur droit du bureau), double-cliquez sur l'icône Logiciel HP Easy Printer Care.
● | Cliquez deux fois sur l'icône de bureau.


Sections de la Logiciel HP Easy Printer Care

Sections de la Logiciel HP Easy Printer Care

Section
Options
Onglet Liste de périphériques
Affiche des informations sur chaque périphérique dans la liste Périphériques.
● | Informations sur le périphérique, notamment le nom, la marque et le modèle d'imprimante
● | Une icône (si la liste locale Afficher comme est configurée sur Mosaïques, ce qui est le paramètre par défaut)
● | Toute alerte actuelle du périphérique
Si vous cliquez sur un périphérique de la liste, la Logiciel HP Easy Printer Care ouvre l'onglet Présentation pour ce périphérique.
Onglet Assistance
Fournit des informations d'aide et des liens.
● | Fournit des informations sur le périphérique, notamment des alertes pour les éléments nécessitant une attention particulière.
● | Fournit des liens vers les outils de dépannage et de maintenance.
Fenêtre Commande de consommables
Fournit un accès à la commande de consommables en ligne ou par courrier électronique.
● | Liste des commandes : Affiche les consommables que vous pouvez commander pour chaque périphérique. Si vous souhaitez commander un article donné, cliquez sur la case à cocher Commander en regard de cet article dans la liste des consommables.
● | Bouton Acheter des consommables en ligne : Ouvre le site Web HP SureSupply dans une nouvelle fenêtre de navigateur. Si vous avez cliqué sur la case à cocher Commander de certains articles, les informations relatives à ces derniers peuvent être transmises au site Web, sur lequel vous recevrez des indications sur les options d'achat des consommables sélectionnés.
● | Bouton Imprimer la liste d'achat : Imprime les informations correspondant aux consommables pour lesquelles vous avez coché la case Commander.
Fenêtre Paramètres d'alerte
Permet de configurer le périphérique afin qu'il vous informe automatiquement en cas de problème.
● | Alertes activées ou désactivées : Active ou désactive la fonctionnalité d'alerte.
● | M'avertir : Permet de définir le moment où l'alerte apparaît, à savoir lorsque vous imprimez sur un périphérique donné ou bien à chaque fois qu'un événement de périphérique se produit.
● | Type d'événement d'alerte : Définit si vous ne souhaitez afficher des alertes que pour les erreurs critiques, ou pour toutes les erreurs, y compris les erreurs permettant de continuer les opérations.
● | Méthode de notification : Permet de définir le type d'alerte qui doit apparaître (message contextuel ou alerte sur le bureau).
Onglet Présentation
Contient les informations d'état de base sur le périphérique.
● | Liste Périphériques : Affiche les périphériques que vous pouvez sélectionner.
● | Section Etat du périphérique : Affiche les informations d'état du périphérique. Cette section indique les conditions d'alerte du périphérique, telles qu'une cartouche d'impression vide. Elle indique également les informations d'identification du périphérique, les messages du panneau de commande et les niveaux des cartouches d'impression. Après avoir corrigé un problème relatif au périphérique, cliquez sur le bouton [image] pour mettre à jour cette section.
● | Section Etat des consommables : Affiche un état détaillé des consommables, par exemple le pourcentage restant de toner dans la cartouche d'impression et l'état des supports chargés dans chaque bac.
● | Lien Détails sur les consommables : Ouvre la page d'état des consommables pour afficher des informations plus détaillées sur les consommables du périphérique ainsi que des informations de commande et de recyclage.
Fenêtre Rechercher d'autres imprimantes
Permet d'ajouter plus d'imprimantes à votre liste d'imprimantes.
Le fait de cliquer sur le lien Rechercher d'autres imprimantes dans la liste Périphériques entraîne l'ouverture de la fenêtre Trouver d'autres imprimantes. La fenêtre Rechercher d'autres imprimantes fournit un utilitaire qui détecte les autres imprimantes réseau de sorte que vous puissiez les ajouter à la liste Périphériques et les contrôler ensuite depuis votre ordinateur.


Utilisation du serveur Web intégré

Utilisation du serveur Web intégré

Remarque

Lorsque le périphérique est directement connecté à un ordinateur, utilisez le Logiciel HP Easy Printer Care pour afficher l'état du périphérique.

● | Afficher des informations sur l'état du périphérique
● | Définir le type de papier chargé dans chaque bac
● | Déterminer la durée de vie restante de tous les consommables et en commander de nouveaux
● | Afficher et modifier la configuration des bacs
● | Afficher et modifier la configuration des menus du panneau de commande du périphérique
● | Afficher et imprimer des pages internes
● | Recevoir des notifications concernant les événements relatifs au périphérique et aux consommables
● | Afficher et modifier la configuration du réseau
● | Afficher le contenu d'assistance spécifique à l'état actuel du périphérique

Lorsque le périphérique est connecté au réseau, le serveur Web intégré est automatiquement disponible. Vous pouvez ouvrir le serveur Web intégré à partir de Windows 95 et versions ultérieures.

Pour utiliser le serveur Web intégré, vous devez disposer de Microsoft Internet Explorer 4 (ou version ultérieure) ou de Netscape Navigator 4 (ou version ultérieure). Le serveur Web intégré fonctionne lorsque le périphérique est connecté à un réseau IP. Le serveur Web intégré ne prend pas en charge les connexions d'imprimante IPX ou AppleTalk. L'accès à Internet n'est pas nécessaire pour ouvrir et utiliser le serveur Web intégré.

Cette section fournit des informations sur les rubriques suivantes

  • Ouverture du serveur Web intégré à l'aide d'une connexion réseau
  • Sections concernant le serveur Web intégré


Ouverture du serveur Web intégré à l'aide d'une connexion réseau

Ouverture du serveur Web intégré à l'aide d'une connexion réseau

1.

Dans le champ d'adresse/d'URL d'un navigateur Web (pris en charge) de votre ordinateur, saisissez l'adresse IP ou le nom d'hôte du périphérique. Pour connaître l’adresse IP ou le nom d'hôte, imprimez une page de configuration. Reportez-vous à la section Utilisation des pages d'informations.

Remarque

Une fois l'URL ouverte, vous pouvez lui associer un signet pour y accéder rapidement dans le futur.
2.

Les trois onglets du serveur Web intégré contiennent des informations et des paramètres relatifs au périphérique : l'onglet Informations, l'onglet Paramètres et l'onglet Réseau. Cliquez sur l’onglet à afficher.

Reportez-vous à la section Sections concernant le serveur Web intégré pour plus d'informations sur chaque onglet.


Sections concernant le serveur Web intégré

Sections concernant le serveur Web intégré

Onglet ou section
Options
Onglet Informations
Fournit des informations sur le périphérique, l'état et la configuration.
● | Etat du périphérique : Affiche l'état du périphérique et la durée de vie restante des consommables HP (0 % indique que le consommable est vide). Cette page affiche également le type et le format de papier défini pour chaque bac. Pour modifier les paramètres par défaut, cliquez sur Modifier les paramètres.
● | Page de configuration : Affiche les informations récupérées sur la page de configuration.
● | Etat des consommables : Cette page affiche la durée de vie restante des consommables HP (0 % indiquant qu'un consommable est vide). Elle indique également les numéros de référence des consommables. Pour commander de nouveaux consommables, cliquez sur Commander des consommables dans la zone Autres liens dans la partie gauche de la fenêtre.
● | Journal des événements : Affiche une liste des événements et erreurs de périphérique.
● | Page de consommation : Affiche un récapitulatif du nombre de pages imprimées par le périphérique, regroupées par format et par type.
● | Informations sur le périphérique : Affiche le nom réseau, l'adresse et les informations de modèle du périphérique. Pour modifier ces données, cliquez sur Informations sur le périphérique dans l'onglet Paramètres.
● | Panneau de commande : Affiche des messages du panneau de commande du périphérique, tels que Prêt ou Mode veille activé.
● | Imprimer : Permet d'envoyer des tâches d'impression au périphérique.
Onglet Paramètres
Permet de configurer le périphérique depuis l'ordinateur.
● | Configurer le périphérique : Permet de configurer les paramètres du périphérique. Cette page contient les menus que l'on retrouve habituellement sur les périphériques utilisant un panneau de commande.
● | Serveur de courrier électronique : Réseau uniquement. Utilisée parallèlement à la page des alertes pour configurer le courrier électronique entrant et sortant, ainsi que pour définir les alertes par courrier électronique.
● | Alertes : Réseau uniquement. Permet d'effectuer une configuration de manière à recevoir des alertes par courrier électronique pour divers événements relatifs aux consommables ou au périphérique.
● | AutoSend : Permet de configurer le périphérique pour qu'il envoie automatiquement des courriers électroniques relatifs à sa configuration et à ses consommables à des adresses électroniques spécifiques.
● | Sécurité : Vous permet de définir le mot de passe à saisir pour accéder aux onglets Paramètres et Réseau. Activez et désactivez certaines fonctions du serveur Web intégré.
● | Modifier autres liens : Vous permet d'ajouter ou de personnaliser un lien vers un autre site Web. Ce lien apparaît dans la zone Autres liens sur toutes les pages du serveur Web intégré.
● | Informations sur le périphérique : Permet de nommer le périphérique et de lui attribuer un numéro d'identification. Saisissez le nom et l'adresse électronique du contact principal auquel seront envoyées les informations relatives au périphérique.
● | Langue : Vous permet de déterminer la langue d'affichage des informations du serveur Web intégré.
● | Date et heure : Permet de synchroniser l'heure via un serveur d'horloge du réseau.
● | Heure de réveil : Vous permet de définir ou de modifier l'heure de réveil du périphérique.
Remarque

L'onglet Paramètres peut être protégé par mot de passe. Si ce périphérique est situé sur un réseau, consultez toujours l'administrateur système avant de modifier les paramètres de cet onglet.

Onglet Réseau
Permet de modifier les paramètres réseau de votre ordinateur.
Les administrateurs de réseau peuvent utiliser cet onglet pour contrôler les paramètres réseau du périphérique lorsque ce dernier est connecté à un réseau IP. Cet onglet n'apparaît pas si le périphérique est directement connecté à un ordinateur ou à un réseau n'utilisant pas un serveur d'impression HP Jetdirect.
Remarque

L'onglet Réseau peut être protégé par un mot de passe.

Autres liens
Contient des liens vers Internet.
● | HP Instant Support™ : Etablit la connexion au site Web HP pour vous aider à trouver des solutions. Ce service analyse le journal des erreurs et les informations de configuration de votre périphérique pour vous fournir des informations de diagnostic et d'assistance.
● | Commander des consommables : Etablit la connexion au site Web HP SureSupply, afin que vous receviez des informations sur les options d'achat de consommables HP d'origine, tels que des cartouches d'impression et du papier.
● | Support produit : Etablit la connexion au site d'assistance du périphérique, sur lequel vous pouvez obtenir de l'aide relative aux rubriques générales.
Remarque

Vous devez avoir accès à Internet pour utiliser ces liens. Si vous utilisez une connexion à distance et que vous ne vous êtes pas connecté en ouvrant le serveur Web intégré, connectez‑vous pour visiter ces sites Web. Pour vous connecter, vous pouvez être obligé de fermer le serveur Web intégré, puis de l'ouvrir à nouveau.


Utilisation du logiciel HP Web Jetadmin

Utilisation du logiciel HP Web Jetadmin

HP Web Jetadmin est une solution logicielle Web permettant d'installer, de surveiller et de dépanner à distance les périphériques connectés au réseau. L’interface navigateur conviviale simplifie la gestion entre plates-formes d’une large gamme de périphériques, qu'ils soient HP ou non. La gestion proactive permet aux administrateurs réseau de résoudre les problèmes avant qu'ils ne gênent les utilisateurs. Téléchargez gratuitement ce logiciel de gestion avancée à l'adresse www.hp.com/go/webjetadmin_software.

Pour obtenir des modules d'extension de HP Web Jetadmin, cliquez sur modules d'extension, puis cliquez sur le lien télécharger en regard du module d'extension souhaité. Le logiciel HP Web Jetadmin peut vous avertir automatiquement lorsque de nouveaux modules d'extension sont disponibles. Dans la page Mise à jour du produit, suivez les instructions pour vous connecter automatiquement au site Web HP.

S'il est installé sur un serveur hôte, HP Web Jetadmin est accessible par n'importe quel client par l'intermédiaire d'un navigateur Web pris en charge, tel que Microsoft Internet Explorer 6.0 pour Windows ou Netscape Navigator 7.1 pour Linux. Accédez à l'hôte HP Web Jetadmin.

Remarque

Le langage Java doit être activé sur les navigateurs. La navigation depuis un ordinateur Apple n'est pas prise en charge.


Utilisation de l'utilitaire d'imprimante HP pour Macintosh

Utilisation de l'utilitaire d'imprimante HP pour Macintosh

L'utilitaire d'imprimante HP permet de configurer et gérer une imprimante à partir d'un ordinateur Mac OS X.

Cette section fournit des informations sur les rubriques suivantes

  • Ouverture de l'utilitaire d'imprimante HP
  • Fonctionnalités de l'utilitaire d'imprimante HP


Ouverture de l'utilitaire d'imprimante HP

Ouverture de l'utilitaire d'imprimante HP

Ouverture de l'utilitaire d'imprimante HP sur Mac OS X V10.2.8

1. | Dans le Finder, cliquez sur Applications.
2. | Cliquez sur Bibliothèque, puis sur Imprimantes.
3. | Cliquez sur hp, puis sur Utilitaires.
4. | Cliquez deux fois sur le sélecteur d'imprimantes HP pour l'ouvrir pour ouvrir le sélecteur d'imprimantes HP.
5. | Sélectionnez le périphérique à configurer, puis cliquez sur Utilitaire.

Ouverture de l'utilitaire d'imprimante HP sous Mac OS X v10.3 ou v10.4 et versions ultérieures

1.

Dans le Dock, cliquez sur l'icône de l'utilitaire d'imprimante HP.

Remarque

Si l'icône de l'utilitaire d'imprimante HP ne s'affiche pas dans le Dock, ouvrez le Finder, cliquez sur Applications, sur Utilitaires, puis cliquez deux fois sur l'utilitaire de configuration de l'imprimante.

2.

Sélectionnez le périphérique à configurer, puis cliquez sur Utilitaire.


Fonctionnalités de l'utilitaire d'imprimante HP

Fonctionnalités de l'utilitaire d'imprimante HP

L'utilitaire d'imprimante HP est composé de pages que vous pouvez ouvrir en cliquant dans la liste des paramètres de configuration. Le tableau suivant décrit les tâches que vous pouvez effectuer à partir de ces pages.

Article
Description
Page de configuration
Permet d'imprimer une page de configuration.
Etat des consommables
Permet d'afficher l'état des consommables du périphérique et contient un lien vers la page de commande des consommables en ligne.
Service clients de HP
Permet d'accéder à l'assistance technique, la commande de consommables en ligne, l'inscription en ligne, ainsi qu'aux informations de recyclage et de retour.
Téléchargement du fichier
Permet de transférer des fichiers de l'ordinateur vers le périphérique.
Télécharger les polices
Permet de transférer des fichiers de police de l'ordinateur vers le périphérique.
Mise à jour du programme interne
Permet de transférer des fichiers de micrologiciel mis à jour de l'ordinateur vers le périphérique.
Mode recto verso
Permet d'activer le mode d'impression recto verso automatique.
EconoMode et densité du toner
Permet d'activer le paramètre EconoMode afin d'économiser du toner ou de régler la densité du toner.
Résolution
Permet de modifier les paramètres de résolution, notamment le paramètre REt.
Verrouiller les ressources
Permet de verrouiller ou de déverrouiller les produits de stockage, tels qu'un disque dur.
Tâches d'impression stockées dans la mémoire
Permet de gérer des tâches d'impression stockées dans le disque dur du périphérique.
Configuration des bacs
Permet de modifier les paramètres de bac par défaut.
Paramètres IP
Permet de modifier les paramètres réseau et d'accéder au serveur Web intégré.
Paramètres Bonjour
Permet d'activer ou de désactiver l'assistance Bonjour ou de modifier le nom de service du périphérique répertorié sur un réseau.
Paramètres supplémentaires
Permet d'accéder au serveur Web intégré.
Alertes par courriel
Permet de configurer le périphérique pour qu'il envoie des notifications par courrier électronique pour signaler certains événements.


Gestion des consommables

Gestion des consommables

L'utilisation, le stockage et la surveillance de la cartouche d'impression permettent d'obtenir une impression de haute qualité.

Cette section fournit des informations sur les rubriques suivantes

  • Durée de vie des consommables
  • Intervalles approximatifs de remplacement des cartouches d'impression
  • Gestion de la cartouche d'impression


Durée de vie des consommables

Durée de vie des consommables

La capacité moyenne de la cartouche est de 15 000 pages, conformément au standard ISO/IEC 19752. La capacité réelle de la cartouche dépend de l'usage spécifique qui en est fait.

ATTENTION

La fonction Economode permet de diminuer la quantité de toner utilisée par page. Lorsque vous utilisez la fonction Economode, vous prolongez la durée de vie du toner et réduisez le coût par page, mais vous diminuez la qualité d'impression. L'image imprimée est plus claire, mais sa qualité est suffisante pour les brouillons ou les épreuves. Hewlett-Packard ne recommande pas l'utilisation permanente du mode Economode. Si vous utilisez le mode Economode de manière permanente, la dose de toner risque de durer plus longtemps que les pièces mécaniques de la cartouche d'impression. Si tel est le cas et que la qualité d'impression devient moindre, installez une nouvelle cartouche d'impression, même s'il reste du toner dans la cartouche.


Intervalles approximatifs de remplacement des cartouches d'impression

Intervalles approximatifs de remplacement des cartouches d'impression

Cartouche d'impression
Nombre de pages
Période approximative1
Encre noire
15 000 pages2
6 mois

1 Durée de vie approximative basée sur 2 000 pages par mois.

2 Moyenne approximative du nombre de pages de format A4/Lettre sur la base d'un remplissage d'environ 5 %.

Pour commander des consommables en ligne, rendez-vous à l'adresse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.


Gestion de la cartouche d'impression

Gestion de la cartouche d'impression

Cette section fournit des informations sur les rubriques suivantes

  • Stockage des cartouches d'impression
  • Utilisez des cartouches d'impression de marque HP
  • Politique de HP en matière de cartouches d'impression non‑HP
  • Authentification des cartouches d'impression
  • Service des fraudes HP et site Web


Stockage des cartouches d'impression

Stockage des cartouches d'impression

Ne sortez la cartouche d'impression de son emballage que lorsque vous êtes prêt à l'utiliser.

ATTENTION

Pour éviter d'endommager la cartouche d'impression, ne l'exposez pas à la lumière plus de quelques minutes.


Utilisez des cartouches d'impression de marque HP

Utilisez des cartouches d'impression de marque HP

Lors de l'utilisation d'une nouvelle cartouche d'impression HP, vous pouvez obtenir les informations suivantes sur les consommables :

● | Pourcentage de consommable restant
● | Estimation du nombre de pages restantes
● | Nombre de pages imprimées


Politique de HP en matière de cartouches d'impression non‑HP

Politique de HP en matière de cartouches d'impression non‑HP

Hewlett‑Packard Company déconseille l'utilisation de cartouches d'impression d'autres marques, qu'elles soient neuves ou reconditionnées. Ces cartouches n'étant pas des produits HP, Hewlett‑Packard Company ne peut ni influer sur leur conception ni contrôler leur qualité.

Remarque

Tout dommage résultant de l'utilisation d'une cartouche d'impression non-HP n'est pas couvert par la garantie et les contrats de maintenance HP.

Pour installer une nouvelle cartouche d'impression HP, reportez-vous à la section Remplacement de la cartouche d'impression. Pour recycler la cartouche usagée, suivez les instructions fournies avec la nouvelle cartouche.


Authentification des cartouches d'impression

Authentification des cartouches d'impression

Le périphérique authentifie automatiquement la cartouche d'impression lors de son insertion. Au cours de l’authentification, le périphérique vous indique si la cartouche est de marque HP ou non.

Si le message du panneau de commande du périphérique signale qu’il ne s’agit pas d’une cartouche d’impression HP et que vous êtes persuadé avoir acheté une cartouche d’impression HP, reportez-vous à la section Service des fraudes HP et site Web.


Service des fraudes HP et site Web

Service des fraudes HP et site Web

Appelez le service des fraudes HP (1 877 219 3183, appel gratuit en Amérique du Nord) ou rendez-vous sur le site www.hp.com/go/anticounterfeit lorsque vous installez une cartouche d’impression HP et que le message du panneau de commande vous informe que la cartouche n’est pas de marque HP. HP vous aide à déterminer si cette cartouche est authentique et prend des mesures pour résoudre le problème.

Il est possible que votre cartouche d'impression HP ne soit pas authentique dans les cas suivants :

● | Vous rencontrez de nombreux problèmes avec la cartouche d'impression.
● | La cartouche n'a pas l'apparence habituelle (par exemple, la bandelette d'arrachage orange est manquante ou l'emballage est différent des emballages HP).


Remplacement de consommables et de pièces

Remplacement de consommables et de pièces

Lors du remplacement de consommables du périphérique, veillez à respecter les indications de cette section.

Cette section fournit des informations sur les rubriques suivantes

  • Indications de remplacement des consommables
  • Remplacement de la cartouche d'impression
  • Maintenance préventive


Indications de remplacement des consommables

Indications de remplacement des consommables

Pour faciliter le remplacement des consommables, tenez compte des directives suivantes lorsque vous installez le périphérique.

● | Prévoyez suffisamment d'espace au-dessus et à l'avant du périphérique afin de pouvoir retirer les consommables.
● | Le périphérique doit être placé sur une surface plane et solide.

Pour obtenir des instructions sur l’installation de consommables, reportez-vous aux guides d’installation fournis avec chaque consommable ; vous pouvez également obtenir des informations complémentaires à l'adresse suivante : www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.

Remarque

Hewlett-Packard recommande l'utilisation de produits HP pour ce périphérique. L'utilisation de produits de marques autres que HP peut générer des problèmes nécessitant un service de maintenance non couvert par la garantie ou les contrats de maintenance HP.


Remplacement de la cartouche d'impression

Remplacement de la cartouche d'impression

Lorsqu'une cartouche d'impression approche la fin de sa durée de vie, le panneau de commande affiche un message qui recommande de commander une cartouche de remplacement. Le périphérique peut continuer à imprimer avec la cartouche en cours jusqu'à ce qu'un message vous invite à remplacer cette dernière.

1.

Ouvrez la porte supérieure droite.

illustration de la procédure

2.

Retirez la cartouche d'impression usagée du périphérique.

illustration de la procédure

3.

Retirez la cartouche d'impression neuve de son emballage. Placez la cartouche d'impression usagée dans l'emballage à des fins de recyclage.

illustration de la procédure

4.

Saisissez les deux côtés de la cartouche d'impression et distribuez le toner en secouant délicatement la cartouche.

ATTENTION

Ne touchez pas l'obturateur ou la surface du rouleau.

illustration de la procédure

5.

Retirez la bande d'expédition et la languette orange de la nouvelle cartouche d'impression. Cette bande doit être mise au rebut en conformité avec les réglementations locales.

illustration de la procédure

6.

Alignez la cartouche d'impression sur les repères situés dans le périphérique puis, à l'aide de la poignée, insérez la cartouche jusqu'à ce qu'elle s'enclenche et fermez la porte supérieure droite.

illustration de la procédure

Après un court instant, le panneau de commande doit afficher Prêt.

7.

L'installation est terminée. Placez la cartouche d'impression usagée dans le carton de la cartouche neuve. Pour obtenir des instructions de recyclage, reportez‑vous au guide de recyclage joint.

8.

Si vous utilisez une cartouche non-HP, le panneau de commande du périphérique peut fournir des instructions supplémentaires.

Pour obtenir de l'aide supplémentaire, rendez-vous à l'adresse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.


Maintenance préventive

Maintenance préventive

Vous devez procéder à une maintenance régulière du périphérique afin de conserver des performances optimales. Un message sur le panneau de commande vous prévient lorsque vous devez acheter des kits de maintenance préventive. Les procédures de maintenance sont différentes pour la partie imprimante du périphérique (moteur d'impression) et pour le bac d'alimentation automatique (BAA).

Cette section fournit des informations sur les rubriques suivantes

  • Maintenance préventive pour le moteur d'impression
  • Kit de maintenance du BAA


Maintenance préventive pour le moteur d'impression

Maintenance préventive pour le moteur d'impression

Vous devez remplacer certaines pièces lorsqu'un message sur le panneau de commande vous invite à effectuer la maintenance de l'imprimante.

Lorsque vous avez imprimé presque 200 000 pages, le périphérique vous invite à commander un kit de maintenance. Le message peut être temporairement effacé en sélectionnant Effacer message maintenance dans le sous-menu Réinitialisation du menu Administration. Lorsque vous avez imprimé 200 000 pages, vous ne pouvez plus effacer le message et vous devez installer le kit de maintenance. Pour connaître le nombre de pages imprimées depuis l'installation de nouveaux composants de kit de maintenance, imprimez une page de configuration ou une page d'état des consommables.

Le kit de maintenance du moteur d'impression comprend les éléments suivants :

● | Unité de fusion
● | Rouleaux (transfert, alimentation et séparation)
● | Tampons de séparation
● | Instructions d'installation

Suivez les instructions fournies avec le kit pour l'installer.

Remarque

Le kit de maintenance est un consommable et n'est pas couvert par la garantie d'origine et par la plupart des garanties étendues.


Kit de maintenance du BAA

Kit de maintenance du BAA

Lorsque vous avez alimenté le BAA de presque 60 000 pages, le périphérique vous invite à commander un kit BAA. Ce message s'affiche environ un mois avant que le kit ne doive être remplacé. Commandez un kit lorsque ce message s'affiche. Lorsque 60 000 pages sont passées par le bac d'alimentation automatique, le périphérique vous invite à installer le nouveau kit BAA. Installez alors le nouveau kit.

Le kit de maintenance du BAA comprend les éléments suivants :

● | Un assemblage de rouleau d'entraînement
● | Un tampon de séparation
● | Une feuille d'instructions

Suivez les instructions fournies avec le kit pour l'installer.


Nettoyage du périphérique

Nettoyage du périphérique

Durant l'impression, des particules de papier, de toner et de poussière peuvent s'accumuler dans le produit. Au cours du temps, cette accumulation peut entraîner des problèmes de qualité d'impression, tels que des taches de toner ou des traînées (reportez-vous à la section Résolution des problèmes de qualité d'impression). Ce produit est doté d'un mode de nettoyage qui peut corriger et empêcher ces types de problèmes.

Cette section fournit des informations sur les rubriques suivantes

  • Nettoyage des parties externes
  • Nettoyage de la vitre du scanner
  • Nettoyage de l'intérieur du capot du scanner
  • Nettoyage du BAA
  • Nettoyage du circuit papier


Nettoyage des parties externes

Nettoyage des parties externes

Utilisez un chiffon doux, humide et non pelucheux pour enlever la poussière, les taches et les salissures des parties externes du périphérique.


Nettoyage de la vitre du scanner

Nettoyage de la vitre du scanner

Une vitre sale (empreintes de doigts, traînées, cheveux, etc.) peut réduire les performances et nuire à la précision de fonctions spéciales, telles que l’ajustement aux dimensions de la page et la copie.

Remarque

Si des traces ou d’autres défauts apparaissent uniquement sur les copies produites à l’aide du BAA (bac d’alimentation automatique), nettoyez la bande du scanner (étape 3). Il n’est pas nécessaire de nettoyer la vitre du scanner.

1.

Ouvrez le capot du scanner.
2.

Nettoyez la vitre avec un chiffon humide et non pelucheux.

illustration de la procédure

ATTENTION

N'utilisez d'abrasifs, d'acétone, de benzène, d'ammoniaque, d'alcool ou de tétrachlorure de carbone sur aucune partie du périphérique ; ces produits pourraient l'endommager. Ne placez pas de liquide directement sur la vitre, car il pourrait passer en dessous et endommager le périphérique.

3.

Nettoyez la bande du scanner avec un chiffon humide et non pelucheux.

illustration de la procédure


Nettoyage de l'intérieur du capot du scanner

Nettoyage de l'intérieur du capot du scanner

Des particules peuvent s'accumuler sur la surface blanche intérieure du couvercle de document qui se trouve sous le capot du scanner.

1.

Ouvrez le capot du scanner.
2.

Nettoyez le revêtement de document blanc avec un chiffon doux ou une éponge humectée de savon doux et d’eau chaude. Nettoyez également la bande du scanner en regard de la vitre du scanner du BAA.

illustration de la procédure

3.

Nettoyez doucement le revêtement pour en décoller les débris ; ne le grattez pas.
4.

Essuyez le revêtement avec une peau de chamois ou un chiffon doux.

ATTENTION

N’utilisez pas de papiers absorbants, car ils risquent de rayer le revêtement.
5.

Si cela ne suffit pas à nettoyer correctement le revêtement, renouvelez les étapes précédentes en utilisant de l’alcool isopropylique sur le chiffon ou l’éponge et essuyez l’ensemble du revêtement avec un chiffon humide pour enlever tout résidu d’alcool.


Nettoyage du BAA

Nettoyage du BAA

Si les documents ne sont pas alimentés correctement dans le BAA, nettoyez l'assemblage de rouleau d'entraînement.

1.

Ouvrez le capot du bac d'alimentation automatique BAA.

illustration de la procédure

2.

Nettoyez les rouleaux du BAA avec un chiffon sec.

illustration de la procédure

3.

Fermez le capot du BAA.

illustration de la procédure

Remarque

Si des bourrages ont lieu dans le BAA, contactez un prestataire de services agréé HP. Reportez-vous à la section Assistance clientèle HP.


Nettoyage du circuit papier

Nettoyage du circuit papier

1. | Sur l'écran d'accueil, appuyez sur Administration.
2. | Appuyez sur Qualité d'impression.
3. | Appuyez sur Etalonnage/nettoyage.
4. | Appuyez sur Créer page de nettoyage. Le périphérique imprime une page de nettoyage.
5. | Suivez les instructions apparaissant sur la page de nettoyage.


Etalonnage du scanner

Etalonnage du scanner

Etalonnez le scanner pour compenser les décalages du système d’imagerie du scanner (tête de chariot) pour le BAA et les documents numérisés à plat. En raison de tolérances mécaniques, la tête de chariot du scanner peut ne pas lire la position de l’image avec précision. Lors de la procédure d’étalonnage, les valeurs de décalage du scanner sont calculées et stockées. Elles sont ensuite utilisées lors de la numérisation de documents pour capturer la partie appropriée du document.

Vous ne devez procéder à l’étalonnage du scanner que si vous remarquez des problèmes de décalage sur les images numérisées. Le scanner est étalonné avant de quitter l’usine. Il ne doit être que très rarement étalonné à nouveau.

1. | Sur l'écran d'accueil, appuyez sur Administration.
2. | Appuyez sur Dépannage.
3. | Appuyez sur Etalonner scanner, puis suivez les instructions de la boîte de dialogue affichée. Le périphérique lance le processus d'étalonnage, et Etalonnage s'affiche sur la ligne d'état de l'écran tactile jusqu'à la fin de l'opération.


Résolution des problèmes
Résolution des problèmes

Résolution des problèmes

Ces informations relatives au dépannage sont organisées afin de vous aider à résoudre les problèmes d'impression. Choisissez le type de problème ou le thème général dans la liste suivante.

  • Liste de dépannage
  • Organigramme de résolution des problèmes
  • Résolution de problèmes généraux d'impression
  • Types de message du panneau de commande
  • Messages du panneau de commande
  • Causes courantes des bourrages
  • Emplacement des bourrages
  • Reprise de l'impression après un bourrage
  • Suppression des bourrages
  • Supprimer les bourrages d'agrafeuse
  • Résolution des problèmes de qualité d'impression
  • Résolution des problèmes d'impression réseau
  • Résolution de problèmes de télécopie
  • Résolution de problèmes de copie
  • Résolution de problèmes de courrier électronique
  • Résolution des problèmes courants liés à Windows
  • Résolution des problèmes courants liés au Macintosh
  • Résolution des problèmes liés à Linux
  • Résolution des problèmes liés à PostScript


Liste de dépannage

Liste de dépannage

En cas de problème, utilisez la liste de contrôle suivante pour en identifier la cause :

● | Le périphérique est-il connecté à une source d'alimentation ?
● | Le périphérique est-il sous tension ?
● | Le périphérique affiche-t-il l'état Prêt ?
● | Tous les câbles nécessaires sont‑ils branchés ?
● | Des messages sont‑ils affichés sur le panneau de commande ?
● | Les consommables installés sont‑ils de marque HP ?
● | La dernière cartouche d'impression a-t-elle été correctement installée, et la bandelette d'arrachage et/ou la bande adhésive sur la cartouche a-t-elle été retirée ?

Pour plus d'informations sur l'installation et la configuration, reportez-vous au guide de mise en route.

Si vous ne trouvez pas la solution à vos problèmes dans ce guide, accédez à l'adresse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.

Cette section fournit des informations sur les rubriques suivantes

  • Facteurs affectant les performances


Facteurs affectant les performances

Facteurs affectant les performances

La durée d'impression d'une tâche est liée à plusieurs facteurs :

● | L'emploi de papiers spéciaux (tels que les transparents, le papier de fort grammage et les papiers au format personnalisé)
● | Les temps de traitement et de téléchargement du périphérique
● | La complexité et la taille des graphiques
● | La vitesse de l'ordinateur utilisé
● | La connexion USB
● | La configuration E/S
● | La quantité de mémoire installée
● | Le système d'exploitation et la configuration réseau (le cas échéant)
● | La personnalité du périphérique (PCL ou PS)
Remarque

L'ajout de mémoire peut résoudre les problèmes de mémoire, améliorer le traitement des graphiques complexes et réduire les temps de téléchargement, mais il ne permet pas d'accélérer la vitesse d'impression maximale (ppm).


Organigramme de résolution des problèmes

Organigramme de résolution des problèmes

Symptôme
Vérification à effectuer
Causes possibles
Solutions possibles
L'écran du panneau de commande est vierge, aucun voyant n'est allumé et les moteurs du périphérique ne produisent aucun son.
Le périphérique est-il sous tension ?
Le bouton marche-arrêt est peut-être sur Arrêt.
Le cordon d'alimentation est peut-être débranché.
La prise de courant ne fonctionne peut-être pas correctement.
L'alimentation électrique interne est peut-être défectueuse.
1. | Assurez-vous que le périphérique est branché et sous tension.
2. | Testez la prise de courant en branchant le périphérique à une prise dont vous savez qu'elle fonctionne.
3. | Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Le panneau de commande affiche une erreur.
Des messages d'erreur sont-ils affichés sur l'écran du panneau de commande ?
Un message d'erreur peut s'afficher pour différentes raisons.
1. | Suivez les instructions du panneau de commande pour résoudre le problème.
2. | Pour plus d'informations, reportez-vous à la section Messages du panneau de commande.
3. | Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Les principales fonctions, telles que Copier et Courrier électronique, sont-elles inactives sur l'écran tactile ?
Le verrou d'expédition du scanner est peut-être activé.
Assurez-vous que le verrou d'expédition du scanner est désactivé. Il se situe sur le côté gauche du périphérique, sous le scanner.
Problèmes d'alimentation en papier
Des bourrages se produisent-ils fréquemment ?
Le support n'est pas conforme aux spécifications.
Du papier se trouve toujours dans le périphérique après suppression d'un bourrage.
Une partie de l'emballage, de la bande ou des verrous d'expédition se trouve toujours dans le périphérique.
Les pièces du kit de maintenance doivent peut-être être remplacées.
1. | Assurez-vous que le support est conforme aux spécifications du périphérique. Reportez-vous à la section Sélection du support d'impression.
2. | Ouvrez toutes les portes et tous les bacs et regardez si un support n'est pas coincé. Reportez-vous à la section Suppression des bourrages.
3. | Assurez-vous que la cartouche d'impression est correctement installée. Reportez-vous à la section Remplacement de la cartouche d'impression.
4. | Installez le kit de maintenance du périphérique. Reportez-vous à la section Maintenance préventive.
5. | Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Les documents d'origine sont-ils correctement entraînés par le BAA ?
Le document d'origine est peut-être imprimé sur un support trop léger ou trop épais pour le BAA.
Le tampon de séparation et les rouleaux du BAA sont peut-être sales.
Les pièces du kit de maintenance du BAA doivent peut-être être remplacées.
1. | Si le document d'origine est imprimé sur un support très léger ou très épais, utilisez la vitre à plat pour effectuer la copie.
2. | Nettoyez le tampon de séparation et les rouleaux du BAA. Reportez-vous à la section Nettoyage du BAA.
3. | Installez le kit de maintenance du BAA. Reportez-vous à la section Maintenance préventive.
4. | Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Problèmes de copie
Les copies sont-elles blanches ?
Les originaux ont peut-être été chargés à l'envers.
1. | Dans le BAA, chargez les documents d'origine face vers le haut.
2. | Sur la vitre du scanner, chargez les documents d'origine face vers le bas.
3. | Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Les copies effectuées depuis le BAA et la vitre du scanner sont-elles de faible qualité ?
Vous devez régler les paramètres de copie en fonction du document d'origine.
Reportez-vous à la section Réglage des paramètres de copie.
Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Les copies de faible qualité concernent-elles uniquement celles effectuées depuis le BAA ?
La partie de la vitre du BAA est peut-être sale.
Nettoyez la vitre à gauche de la vitre du numériseur. Reportez-vous à la section Nettoyage du périphérique.
Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Les copies de faible qualité concernent-elles uniquement celles effectuées sur la vitre du scanner ?
La vitre du scanner est peut-être sale.
Nettoyez la vitre du numériseur. Reportez-vous à la section Nettoyage du périphérique.
Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Problèmes de qualité d'impression
La qualité globale de l'impression est-elle faible ?
L'impression est-elle trop claire ?
Des lignes, des rayures ou des points apparaissent-ils sur les pages ?
Le support n'est pas conforme aux spécifications.
La cartouche d'impression est peut-être vide ou endommagée.
Les pièces du kit de maintenance doivent peut-être être remplacées.
1. | Assurez-vous que le support est conforme aux spécifications du périphérique. Reportez-vous à la section Sélection du support d'impression.
2. | Remplacez la cartouche d'impression. Reportez-vous à la section Remplacement de la cartouche d'impression.
3. | Installez le kit de maintenance du périphérique. Reportez-vous à la section Maintenance préventive.
4. | Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Problèmes généraux d'impression
Pouvez-vous imprimer des documents à partir d'un ordinateur ?
Le câble de l'ordinateur est peut-être défectueux.
Le pilote d'imprimante doit peut-être être réinstallé.
1. | Essayez d'imprimer une page de configuration à partir du panneau de commande. Appuyez sur Adresse réseau, puis sur Imprimer. Si la page s'imprime, cela veut dire que le problème est lié au câble ou au pilote.
2. | Rebranchez les câbles.
3. | Réinstallez le pilote d'imprimante. Le pilote d'imprimante se trouve sur le CD-ROM fourni avec le périphérique.
4. | Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Pouvez-vous imprimer à partir du réseau ?
Le réseau n'est peut-être pas configuré correctement.
1. | Essayez en branchant directement l'ordinateur au périphérique. Si vous parvenez à imprimer, cela veut dire que le problème est lié à la configuration du réseau. Reportez-vous à la section Résolution des problèmes d'impression réseau.
2. | Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Avez-vous des problèmes à imprimer à partir de certains logiciels ?
Le problème est peut-être dû au logiciel.
1. | Essayez d'imprimer à partir d'un autre logiciel. Si vous parvenez à imprimer, cela veut dire que le problème est lié au logiciel.
2. | Reportez-vous à la documentation de ce logiciel.
Problèmes d'agrafage
Les tâches sont-elles agrafées ?
Une agrafe est peut-être coincée dans la cassette.
La cassette d'agrafes doit peut-être être remplacée.
La tâche n'est peut-être pas configurée pour l'agrafage.
Vous utilisez peut-être un format de papier qui n'est pas pris en charge par l'agrafage.
1. | Retirez la cassette d'agrafes et regardez si elle est vide ou si une agrafe est coincée. Reportez-vous à la section Supprimer les bourrages d'agrafeuse.
2. | Pour les tâches de copie, sélectionnez l'option Agrafer/Trier sur le panneau de commande. Pour les tâches d'impression, assurez-vous que l'agrafeuse/le réceptacle est configuré dans le pilote d'imprimante.
3. | Utilisez uniquement du papier au format A4 ou Lettre pour des tâches d'agrafage.
4. | Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Les pages sont-elles correctement agrafées ?
Vous utilisez peut-être des agrafes qui ne conviennent pas à ce périphérique.
La tâche comporte peut-être trop de pages pour l'agrafage.
1. | Remplacez la cartouche d'agrafes par une cartouche adaptée à ce périphérique. Reportez-vous à la section Commander des pièces, des accessoires et des consommables.
2. | L'agrafeuse accepte des tâches comportant 30 pages maximum ou une hauteur de pile de 3 mm.
3. | Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Les pages sont-elles agrafées au bon endroit ?
Vous devrez peut-être changer l'orientation de la page pour cette tâche.
1. | Pour les tâches d'impression, effectuez la mise en page dans le logiciel.
2. | Pour les tâches de copie, chargez le document dans le BAA avec le bord long en premier. Reportez-vous à la section Chargement du support dans les bacs d'alimentation.
3. | Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Problèmes d'empilage
Les pages sont-elles inclinées ?
La porte d'accès aux bourrages n'est peut-être pas bien fermée.
1. | Assurez-vous que toutes les portes du côté gauche du périphérique sont bien fermées.
2. | Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Les pages sont-elles bien empilées ?
Le papier n'est peut-être pas conforme aux spécifications du périphérique.
Le papier est peut-être stocké dans un environnement non conforme aux spécifications.
1. | Utilisez un papier conforme aux spécifications. Reportez-vous à la section Sélection du support d'impression.
2. | Stockez le support dans un lieu conforme aux spécifications. Reportez-vous à la section Environnement d'exploitation.
3. | Essayez en utilisant un papier provenant d'une rame neuve.
4. | Si le problème persiste, contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP.
Problèmes de courrier électronique
Pouvez-vous envoyer les pièces jointes d'un courrier électronique ?
Le message « La passerelle de messagerie ne répond pas » s'affiche-t-il sur le panneau de commande ?
La passerelle SMTP doit peut-être être reconfigurée.
Reportez-vous à la section Résolution de problèmes de courrier électronique.
Pouvez-vous modifier l'adresse électronique dans le champ « De » ?
Le périphérique est peut-être configuré de sorte que vous ne puissiez pas modifier l'adresse électronique du champ « De ».
Vous devrez peut-être vous identifier avant de pouvoir modifier l'adresse électronique du champ « De ».
Utilisez le serveur Web intégré pour modifier ces paramètres. Reportez-vous à la section Utilisation du serveur Web intégré.
Pouvez-vous changer le type de fichier ou le paramètre de couleur pour les pièces jointes ?
Modifiez ces paramètres à partir du panneau de commande ou en utilisant le serveur Web intégré.
1. | Sur le panneau de commande, appuyez sur Courrier électronique, puis sur Options supplémentaires. Reportez-vous à la section Modification des paramètres de courrier électronique de la tâche en cours.
2. | Pour modifier ces paramètres en utilisant le serveur Web intégré, reportez-vous à la section Utilisation du serveur Web intégré.
Le message « Echec de la tâche » s'affiche-t-il lorsque vous essayez d'envoyer une pièce jointe ?
L'adresse électronique vers laquelle vous envoyez le document est peut-être incorrecte.
La taille du fichier dépasse peut-être la taille maximale autorisée pour cette passerelle SMTP.
1. | Envoyez un courrier électronique test depuis votre ordinateur.
2. | Utilisez le serveur Web intégré pour modifier la taille maximale autorisée pour les pièces jointes. Reportez-vous à la section Utilisation du serveur Web intégré.
Problèmes de télécopie
La fonction Télécopie est-elle inactive sur le panneau de commande ?
Vous devez définir les paramètres requis avant d'utiliser la fonction Télécopie.
1. | Sur le panneau de commande, appuyez sur Administration, sur Configuration initiale, puis sur Config. tlcp.
2. | Configurez les paramètres pour Emplacement, Date/Heure et En-tête téléc..
La fonction Télécopie est-elle absente du panneau de commande ?
L'accessoire de télécopie n'est peut-être pas installé correctement.
1. | Assurez-vous que l'accessoire de télécopie est correctement installé et qu'aucune broche n'est tordue. Reportez-vous à la section Installation de l'accessoire de télécopie.
2. | Imprimez une page de configuration et vérifiez l'état du modem. Il doit indiquer « Opérationnel/Activé ». Si ce n'est pas le cas, le problème est lié à l'accessoire de télécopie.
Vous est-il impossible d'envoyer des télécopies bien que la fonction Télécopie soit correctement configurée ?
Vous devez utiliser le cordon téléphonique fourni avec le périphérique.
Le cordon téléphonique n'est peut-être pas branché correctement ou la ligne téléphonique ne fonctionne pas.
Vous avez peut-être branché le périphérique à une ligne téléphonique numérique, et non analogique. L'accessoire de télécopie nécessite une ligne téléphonique analogique.
Reportez-vous à la section Résolution de problèmes de télécopie.
1. | Utilisez toujours le cordon téléphonique fourni avec le périphérique.
2. | Testez la ligne téléphonique en branchant un téléphone et en l'essayant.
3. | Assurez-vous de brancher le périphérique à une ligne téléphonique analogique.
Vous est-il impossible de recevoir des télécopies bien que la fonction Télécopie soit correctement configurée ?
Un répartiteur de signal ou une protection contre les surtensions crée peut-être des interférences avec les télécopies entrantes.
Un répondeur ou un système de messagerie vocale intercepte peut-être la transmission des télécopies entrantes.
Reportez-vous à la section Résolution de problèmes de télécopie.
1. | N'utilisez pas de répartiteur de signal ou de protection contre les surtensions.
2. | Déconnectez le répondeur ou le système de messagerie vocale.
3. | Diminuez le nombre de sonneries avant la réponse pour l'accessoire de télécopie. Reportez-vous à la section Menu Configuration initiale.
4. | Assurez-vous de brancher le périphérique à une ligne téléphonique analogique dédiée. N'utilisez pas de ligne de secours.


Résolution de problèmes généraux d'impression

Résolution de problèmes généraux d'impression

Le périphérique ne sélectionne pas le support dans le bac adéquat.
Cause
Solution
Le bac sélectionné dans le logiciel n'est peut‑être pas correct.
Dans beaucoup de logiciels, la sélection du bac à papier s'effectue dans le menu Mise en page.
Vérifiez le type de bac et les configurations des formats sur le panneau de commande.
Pour les ordinateurs Macintosh, employez l'utilitaire d'imprimante HP pour modifier la priorité des bacs.
Le type et le format configurés ne correspondent pas au type et au format du support chargé dans le bac.
Sur le panneau de commande, modifiez le type et le format configurés en fonction du type et du format du support chargé dans le bac.

Le périphérique ne prélève pas le papier du bac.
Cause
Solution
Le bac est vide.
Chargez le papier dans le bac.
Les guides papier ne sont pas définis correctement.
Pour définir correctement les guides, reportez-vous à la section Chargement du support dans les bacs d'alimentation.
Assurez-vous que le bord de la pile de papier introduit dans le bac est plat. Si une feuille dépasse et que le bord n'est pas plat, la plaque de levage ne pourra pas fonctionner correctement.

Le papier se gondole en sortant du périphérique.
Cause
Solution
Le papier se gondole en arrivant dans le bac de sortie supérieur.
Retournez le papier sur lequel vous imprimez.
Réduisez la température de fusion pour limiter le gondolage. (Reportez-vous à la section Menu Qualité d'impression.)

La tâche d'impression est très lente.
Cause
Solution
La tâche est probablement très complexe.
L'impression ne peut pas aller plus vite que la vitesse maximale du périphérique, même si vous ajoutez de la mémoire.
Les vitesses d'impression peuvent être réduites automatiquement lors de l'impression sur des supports de format personnalisé.
Remarque : Il est normal que vous obteniez des vitesses inférieures lorsque vous imprimez sur du papier étroit ou pivoté, à partir du bac 1, ou lorsque le mode de fusion est modifié pour certains types de support.
Réduisez la complexité de la page ou modifiez les paramètres de la qualité d'impression. Si ce problème se produit souvent, ajoutez de la mémoire au périphérique.
Vous imprimez un fichier PDF ou PS (PostScript) mais vous utilisez un pilote de périphérique PCL.
Essayez en utilisant le pilote de périphérique PS plutôt que le pilote PCL. Vous pouvez généralement le faire dans le logiciel.
Dans le pilote du périphérique, l'option Optimiser pour : est définie sur Papier cartonné, Epais, Rugueux ou Document.
Dans le pilote du périphérique, définissez le type papier ordinaire (reportez-vous à la section Contrôle des tâches d'impression).
Remarque

Si vous sélectionnez le paramètre papier ordinaire, l'impression sera plus rapide. Cependant, pour obtenir des résultats optimaux sur un support épais, conservez le paramètre épais pour le pilote du périphérique, même si l'impression risque d'être plus lente.

L'impression se fait recto verso.
Cause
Solution
Le périphérique est configuré pour l'impression recto verso.
Pour modifier ce paramètre ou consulter l'aide en ligne, reportez-vous à la section Ouvrir les pilotes d'imprimante.

La tâche d'impression ne contient qu'une page mais le périphérique traite également le verso de la page (la page s'engage dans le bac de sortie, puis revient dans le périphérique).
Cause
Solution
Le périphérique est configuré pour l'impression recto verso. Même si la tâche d'impression ne contient qu'une seule page, le périphérique traite également le verso de la page.
Pour modifier ce paramètre ou consulter l'aide en ligne, reportez-vous à la section Ouvrir les pilotes d'imprimante.

Les pages s'impriment, mais sont entièrement blanches.
Cause
Solution
Il se peut que la bande adhésive de scellage n'ait pas été décollée de la cartouche d'impression.
Retirez la cartouche d'impression et tirez sur la bande adhésive de scellage. Réinstallez la cartouche d'impression.
Le fichier contient peut‑être des pages blanches.
Vérifiez que le fichier ne contient pas de page blanche.

L'impression s'effectue, mais le texte est incorrect, incompréhensible ou incomplet.
Cause
Solution
Le câble du périphérique est mal raccordé ou défectueux.
Débranchez et rebranchez le câble du périphérique. Essayez avec une tâche d'impression dont vous êtes sûr qu'elle fonctionne. Si possible, branchez le câble et le périphérique à un autre ordinateur et essayez avec une tâche d'impression dont vous êtes sûr qu'elle fonctionne. En dernier recours, essayez un autre câble.
Le périphérique est en réseau ou est partagé et ne reçoit pas un signal net.
Déconnectez le périphérique du réseau et utilisez un câble USB pour le connecter directement à l'ordinateur. Imprimez une tâche dont vous êtes sûr qu'elle fonctionne.
Le pilote sélectionné dans le logiciel est incorrect.
Dans le menu de sélection du périphérique, assurez-vous qu'un périphérique HP LaserJet M5025 ou HP LaserJet M5035 est sélectionné.
Le logiciel fonctionne mal.
Essayez d'imprimer le document à partir d'une autre application.

Le périphérique ne répond pas lorsque vous sélectionnez Imprimer dans le logiciel.
Cause
Solution
Le périphérique n'a plus de support d'impression.
Ajoutez un support.
Le périphérique est peut-être en mode d'alimentation manuelle.
N'utilisez pas le mode d'alimentation manuelle.
Le câble qui relie l'ordinateur au périphérique est mal branché.
Débranchez le câble, puis rebranchez‑le.
Le câble du périphérique est défectueux.
Si possible, branchez le câble sur un autre ordinateur et imprimez un document que vous avez déjà imprimé sans problème. Vous pouvez également essayer d'utiliser un autre câble.
Le périphérique sélectionné dans le logiciel n'est pas correct.
Dans le menu de sélection du périphérique, assurez-vous qu'un périphérique HP LaserJet M5025 ou HP LaserJet M5035 est sélectionné.
Un bourrage s'est peut-être produit dans le périphérique.
Supprimez les bourrages en faisant particulièrement attention à l'unité d'impression recto verso (si votre modèle en est équipé). Reportez-vous à la section Suppression des bourrages.
Le logiciel n'est pas configuré pour le port du périphérique.
Dans le menu de sélection du périphérique, assurez-vous que le port utilisé est correct. Si l'ordinateur est équipé de plusieurs ports, assurez-vous que le périphérique est connecté à celui qui convient.
Le périphérique est en réseau et ne reçoit pas un signal net.
Déconnectez le périphérique du réseau et utilisez un câble USB ou parallèle pour le connecter directement à l'ordinateur. Réinstallez le logiciel d'impression. Imprimez une tâche dont vous êtes sûr qu'elle fonctionne.
Supprimez toute impression interrompue de la file d'attente d'impression.
Le périphérique n'est pas alimenté en courant.
Si aucun voyant n'est allumé, vérifiez les branchements du cordon d'alimentation. Vérifiez l'interrupteur d'alimentation. Vérifiez la source d'alimentation.
Le périphérique ne fonctionne pas correctement.
Recherchez d'éventuels messages et voyants sur le panneau de commande pour déterminer si le périphérique a rencontré une erreur. Notez le message et reportez-vous à la section Messages du panneau de commande.


Types de message du panneau de commande

Types de message du panneau de commande

Quatre types de messages peuvent indiquer l'état ou les problèmes relatifs au périphérique sur le panneau de commande.

Type de message
Description
Messages d'état
Les messages d'état affichent l'état du périphérique. Ils vous indiquent si le périphérique fonctionne normalement et ne nécessitent aucune intervention de l'utilisateur pour les effacer. Ils varient selon l'état du périphérique. Lorsque le périphérique est prêt (non occupé et aucun message d'avertissement en attente), le message d'état Prêt s'affiche si le périphérique est en ligne.
Messages d'avertissement
Les messages d'avertissement vous signalent des erreurs de données ou d'impression. Les messages alternent généralement avec les messages Prêt ou les messages d'état, et restent affichés jusqu'à ce que vous appuyiez sur OK. Certains messages d'avertissement peuvent être effacés. Si Avertissements effaçables est défini sur Tâche dans le menu Comportement du périphérique du périphérique, la prochaine tâche d'impression efface ces messages.
Messages d'erreur
Les messages d'erreur vous signalent que vous devez intervenir, par exemple pour ajouter du papier ou dégager un bourrage.
Certains messages d'erreur n'interrompent pas le fonctionnement du périphérique. Si l'option Continuer automatiquement est définie dans les menus, le périphérique fonctionnera correctement après l'affichage d'un message d'erreur de 10 secondes.
Remarque

Tout bouton pressé durant les 10 secondes de l'affichage de ce message est prioritaire sur la fonction de reprise automatique et la fonction du bouton pressé devient effective. Par exemple, une pression sur le bouton Arrêter met l'imprimante en pause et permet d'annuler la tâche d'impression.

Messages d'erreur critique
Les messages d'erreur critique indiquent une défaillance du périphérique. Certains de ces messages peuvent être effacés en mettant le périphérique hors tension, puis sous tension. Le paramètre Continuer automatiquement n'affecte pas ces messages. Si une erreur critique persiste, un entretien du périphérique est nécessaire.


Messages du panneau de commande

Messages du panneau de commande

Messages du panneau de commande
Message du panneau de commande
Description
Action recommandée
10.32.00 - Consommable non autorisé
Un consommable qui vient d'être installé n'a pas réussi le test d'authentification des consommables HP.
Si vous pensez avoir acheté un consommable HP, rendez-vous sur le site Web www.hp.com/go/anticounterfeit. La garantie ne couvre pas les réparations résultant de l'utilisation de consommables non-HP ou non autorisés. HP ne peut pas garantir la précision ou la disponibilité de certaines fonctions.
Pour continuer l'impression, appuyez sur OK.
10.XX.YY Erreur mémoire consommable
Le périphérique ne parvient pas à lire ou écrire l'e-étiquette d'une cartouche d'impression ou l'e-étiquette est absente de la cartouche.
Réinstallez la cartouche d'impression ou installez une nouvelle cartouche d'impression HP.
11.XX - Erreur horloge interne Pour continuer, touchez OK
L'horloge du périphérique a rencontré un problème.
A chaque fois que le périphérique est mis hors tension, puis sous tension, réglez la date et l'heure sur le panneau de commande. Reportez-vous à la section Menu Programmation.
Si l'erreur persiste, vous devrez peut-être remplacer le formateur.
13.XX.YY - Bourrage bac 1
Du papier est coincé dans le bac 1.
Retirez le support coincé dans le bac 1. Suivez les instructions de la boîte de dialogue ou reportez-vous à la section Suppression des bourrages au niveau de la zone d'alimentation du bac 1.
13.XX.YY - Bourrage bac X
Du papier est coincé dans le bac indiqué.
Suivez les instructions de la boîte de dialogue ou reportez-vous à la section Suppression des bourrages au niveau de la zone d'alimentation des bacs 2 et 3 ou Suppression des bourrages au niveau de la zone d'alimentation des bacs optionnels.
13.XX.YY - Bourrage dans l'unité recto verso
Du papier est coincé dans l'unité d'impression recto verso.
Suivez les instructions de la boîte de dialogue ou reportez-vous à la section Suppression des bourrages dans l'unité d'impression recto verso optionnelle.
13.XX.YY - Bourrage dans la porte de l'agrafeuse
Un bourrage s'est produit dans la porte de l'agrafeuse.
Suivez les instructions de la boîte de dialogue ou reportez-vous à la section Supprimer les bourrages d'agrafeuse.
13.XX.YY - Bourrage porte de gauche
Le support est coincé dans la porte de gauche.
Suivez les instructions de la boîte de dialogue ou reportez-vous à la section Suppression des bourrages dans l'agrafeuse/le réceptacle.
13.XX.YY - Bourrage porte inférieure droite
Le support est coincé dans la porte inférieure droite.
Suivez les instructions de la boîte de dialogue ou reportez-vous à la section Suppression des bourrages au niveau de la zone d'alimentation des bacs optionnels.
13.XX.YY - Bourrage porte inférieure gauche
Le support est coincé dans la porte inférieure gauche.
Suivez les instructions de la boîte de dialogue ou reportez-vous à la section Suppression des bourrages dans le circuit de sortie.
13.XX.YY - Bourrage porte intermédiaire droite
Le support est coincé dans la porte intermédiaire droite.
Suivez les instructions de la boîte de dialogue ou reportez-vous à la section Suppression des bourrages au niveau de la zone d'alimentation des bacs 2 et 3.
13.XX.YY - Bourrage porte supérieure droite
Le support est coincé dans la porte supérieure droite.
Suivez les instructions de la boîte de dialogue ou reportez-vous à la section Suppression de bourrages dans la zone de la cartouche d'impression.
13.XX.YY - Papier enroulé autour de l'unité de fusion
Un bourrage s'est produit parce que le papier s'est enroulé autour de l'unité de fusion.
Suivez les instructions de la boîte de dialogue.
20 Mémoire insuffisante Pour continuer, touchez OK
Le périphérique a reçu plus de données qu'il ne peut en conserver en mémoire. Vous avez peut-être voulu transférer trop de macros, de polices logicielles ou de graphiques complexes.
Appuyez sur OK pour imprimer les données transférées (certaines données peuvent être perdues), puis simplifiez la tâche d'impression ou ajoutez de la mémoire.
21 Page trop complexe Pour continuer, touchez OK
La mise en forme de la page n'était pas assez rapide pour le périphérique.
Appuyez sur OK pour imprimer les données transférées. Certaines données peuvent être perdues. Si ce message apparaît souvent, simplifiez la tâche d'impression.
22 Dépassement capacité mém tampon d'E/S intégré Pour continuer, touchez OK
Trop de données ont été envoyées au serveur d'impression HPJetDirect intégré.
Appuyez sur OK pour imprimer les données transférées. Certaines données peuvent être perdues.
22 Dépassement tampon E/S USB Pour continuer, touchez OK
Trop de données ont été envoyées dans la mémoire tampon USB.
Appuyez sur OK pour effacer le message d'erreur. Les données seront perdues.
22 Dépassement tampon EIO <X> Pour continuer, touchez OK
Trop de données ont été envoyées sur la carte EIO à l'emplacement spécifié (X). Le protocole de communications utilisé est peut-être incorrect.
Appuyez sur OK pour imprimer les données transférées. Certaines données peuvent être perdues.
Vérifiez la configuration de l'hôte. Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
30.1.YY Erreur du scanner
Une erreur s'est produite avec le scanner.
Mettez le périphérique hors tension, puis sous tension.
Assurez-vous que le verrouillage du scanner est désactivé.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
40 EIO <X> Transmission défectueuse Pour continuer, touchez OK
La connexion entre le périphérique et la carte EIO à l'emplacement spécifié a été interrompue.
Appuyez sur OK pour effacer le message d'erreur et continuer l'impression.
40 Mauvaise transmission série Pour continuer, touchez OK
Une erreur de données série (parité, encadrement, ou saturation de la ligne) s'est produite lorsque les données ont été envoyées par l'ordinateur.
Appuyez sur OK pour effacer le message d'erreur. Les données seront perdues.
40 Transmission E/S intég. défectueuse Pour continuer, touchez OK
Une erreur d'impression temporaire s'est produite.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/go/M5025_software ou www.hp.com/go/M5035_software.
41.3 - Chargez bac <XX> : <Type>, <Format>
Le support chargé dans le bac indiqué est plus long ou plus court que la taille configurée pour le bac.
Appuyez sur OK pour afficher Bac <X> Format. Reconfigurez le format d'un bac pour que le périphérique utilise un bac contenant un support dont le format correspond à la tâche d'impression. Si le message ne s'efface pas automatiquement du panneau de commande, mettez le périphérique hors tension, puis sous tension.
41.3 - Chargez bac <XX> Pour utiliser un autre bac, touchez OK
Le bac spécifié ne contient pas le format de support spécifié.
Appuyez sur OK pour utiliser un bac contenant un support correspondant au format souhaité.
41.X Erreur Pour continuer, touchez OK
Une erreur d'impression temporaire s'est produite.
Appuyez sur OK pour effacer le message d'erreur. Si le message d'erreur ne s'efface pas, mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
49.XXXXX ERREUR Pour continuer, mettez hors puis sous tension
Une erreur critique de micrologiciel s'est produite.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
50.X ERREUR ZONE FUSION Pour continuer, mettez hors puis sous tension
Une erreur liée à l'unité de fusion s'est produite.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
51.XY ERREUR Pour continuer, mettez hors puis sous tension
Une erreur d'impression temporaire s'est produite.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
52.XY ERREUR Pour continuer, mettez hors puis sous tension
Une erreur d'impression temporaire s'est produite.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
53.XY.ZZ VERIF LGT DIMM RAM <X> Pour continuer, mettez hors puis sous tension
La mémoire du périphérique a rencontré un problème. Le module DIMM qui a provoqué cette erreur ne sera pas utilisé.
Vous devrez peut-être réinstaller ou remplacer le DIMM.
Mettez le périphérique hors tension, puis remplacez le DIMM. Reportez-vous à la section Installation de la mémoire de l'imprimante.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
54.XX ERREUR
Une erreur temporaire d'impression s'est produite.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
55.XX.YY ERREUR CONTRÔLE DC Pour continuer, mettez-le hors tension puis sous tension
Le moteur d'impression n'est pas en communication avec le formateur.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
56.XX ERREUR Pour continuer, mettez hors puis sous tension
Une erreur d'impression temporaire s'est produite.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
57.X ERREUR Pour continuer, mettez hors puis sous tension
Une erreur d'impression temporaire s'est produite.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
58.XX ERREUR Pour continuer, mettez hors puis sous tension
Une erreur d'impression temporaire s'est produite.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
59.XY ERREUR Pour continuer, mettez hors puis sous tension
Une erreur d'impression temporaire s'est produite.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
62 PAS DE SYSTEME Pour continuer, mettez hors puis sous tension
Le micrologiciel du périphérique a rencontré un problème.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
64 ERREUR Pour continuer, mettez hors puis sous tension
Une erreur de tampon de numérisation s'est produite.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
68.X Erreur écriture stockage permanent
Echec d'écriture de la NVRAM du périphérique. L'impression peut continuer, mais des fonctions inattendues peuvent se produire si une erreur s'est produite dans le stockage permanent.
Appuyez sur OK pour effacer le message. Si le message ne s'efface pas, mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
68.X Erreur stockage Paramètres changés Pour continuer, touchez OK
Un ou plusieurs paramètres du périphérique ne sont pas valides. Les paramètres par défaut ont été rétablis. L'impression peut continuer, mais des fonctions inattendues peuvent se produire si une erreur s'est produite dans le stockage permanent.
Appuyez sur OK pour effacer le message. Si le message ne s'efface pas, mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
68.X Stockage permanent plein
La NVRAM du périphérique est pleine. Certains paramètres enregistrés dans la NVRAM ont peut-être été réinitialisés aux paramètres par défaut. L'impression peut continuer, mais des fonctions inattendues peuvent se produire si une erreur s'est produite dans le stockage permanent.
Appuyez sur OK pour effacer le message. Si le message ne s'efface pas, mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
69.X ERREUR Pour continuer, mettez hors puis sous tension
Une erreur d'impression temporaire s'est produite.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
79.XXXX ERREUR Pour continuer, mettez hors puis sous tension
Une erreur fatale de matériel s'est produite.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
8X.YYYY ERREUR EIO Pour continuer, mettez hors puis sous tension
Une erreur fatale s'est produite avec la carte EIO, spécifiée par YYYY.
Tentez d'effectuer les opérations suivantes pour supprimer le message.
1. | Mettez le périphérique hors tension, puis sous tension.
2. | Mettez le périphérique hors tension, réinstallez l'accessoire EIO, puis mettez le périphérique sous tension.
3. | Remplacez l'accessoire EIO.
8X.YYYY ERREUR JETDIRECT INTEGRE Pour continuer, mettez hors puis sous tension
Il s'est produit une erreur fatale, spécifiée par YYYY sur le serveur d'impression HP Jetdirect intégré.
Mettez le périphérique hors tension, puis sous tension.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
Absence de réponse de la passerelle SMTP
La passerelle SMTP a dépassé un délai.
Vérifiez l'adresse du serveur de messagerie. Reportez-vous à la section Résolution de problèmes de courrier électronique. Contactez l'administrateur réseau.
Accès refusé. Menus verrouillés
La fonction du panneau de commande à laquelle vous essayez d'accéder a été verrouillée pour empêcher tout accès non autorisé.
Contactez l'administrateur réseau.
Action actuellement non dispo pour bac <X> Tout format/Tout perso imp. pour bac
Un document recto verso a été demandé dans un bac défini sur Tout format ou Tout perso. Vous ne pouvez pas imprimer en recto verso à partir d'un bac configuré sur Tout format ou Tout perso.
Sélectionnez un autre bac ou reconfigurez le bac.
Alimentation manuelle : <type>, <format>
La tâche indiquée requiert une alimentation manuelle dans le bac 1.
Chargez le support nécessaire dans le bac 1.
Pour ignorer le message, appuyez sur OK pour utiliser un type et un format de support disponible dans un autre bac.
Assainissement du disque <X>% terminé Ne pas mettre hors tension
Le disque dur est en cours de nettoyage.
Contactez l'administrateur réseau.
Authentification obligatoire
L'authentification a été activée pour cette fonction ou destination. Un nom d'utilisateur et un mot de passe sont nécessaires pour utiliser cette fonction.
Tapez le nom d'utilisateur et le mot de passe, ou contactez l'administrateur réseau.
Authentification obligatoire pour utiliser cette fonction
Un nom d'utilisateur et un mot de passe sont nécessaires.
Tapez le nom d'utilisateur et le mot de passe, ou contactez l'administrateur réseau.
Bac d'alimentation - Bourrage papier
Le support est coincé dans le bac d'alimentation.
Suivez les instructions de la boîte de dialogue. Reportez-vous à la section Suppression des bourrages dans le bac d'alimentation automatique (BAA).
Bac d'alimentation - Erreur entraînement
Le bac d'alimentation a rencontré un problème lors de l'entraînement du support.
Assurez-vous que le document d'origine ne comporte pas plus de 50 pages. Suivez les instructions de la boîte de dialogue.
Bac d'alimentation vide
Le bac d'alimentation ne contient pas de papier.
Chargez du papier dans le bac d'alimentation.
Bac de sortie <X> plein
Le bac de sortie spécifié est plein. L'impression ne peut pas continuer.
Videz le bac pour continuer à imprimer.
Bourrage dans bac alimentation
Le support est coincé dans le bac d'alimentation.
Retirez le support coincé dans le bac d'alimentation. Suivez les instructions de la boîte de dialogue ou reportez-vous à la section Suppression des bourrages dans le bac d'alimentation automatique (BAA).
Si le message persiste alors que tous les bourrages ont été supprimés, un capteur est peut-être collé ou cassé. Contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
Capot du bac d'alimentation ouvert
Le capot du bac d'alimentation est ouvert.
Fermez le capot du bac d'alimentation. Suivez les instructions de la boîte de dialogue.
Chargez bac 1 : <type>, <format>
Le bac est vide ou est configuré pour une autre taille que celle demandée.
Suivez les instructions de la boîte de dialogue affichée.
Circuit papier de sortie ouvert
La porte de l'agrafeuse est ouverte. Vous devez la fermer pour continuer l'impression.
Assurez-vous que la cartouche d'agrafes est bien enclenchée et que la porte de l'agrafeuse est fermée.
Commander cartouche d'agrafes
Il reste moins de 20 agrafes dans la cartouche d'agrafes. L'impression peut continuer.
Commandez une nouvelle cartouche d'agrafes. Reportez-vous à la section Commander des pièces, des accessoires et des consommables.
Commandez cartouche noire
Le nombre de pages pouvant être imprimées avec la cartouche a atteint le seuil inférieur. Le périphérique a été configuré pour arrêter l'impression lorsqu'un consommable doit être commandé.
Appuyez sur OK pour poursuivre l'impression jusqu'à ce que le toner de la cartouche soit épuisé.
Pour commander une nouvelle cartouche d'impression, reportez-vous à la section Commander des pièces, des accessoires et des consommables.
Communication numérique HP : Erreur d'expédition
Une tâche d'envoi numérique a échoué et ne peut être transmise.
Envoyez de nouveau la tâche.
Connexion impossible
Aucune connexion réseau n'est détectée.
Vérifiez la connexion réseau. Contactez l'administrateur du réseau.
Connexion Novell obligatoire
L'authentification Novell a été activée pour cette destination.
Entrez les données d'identification du réseau Novell pour accéder aux fonctions de télécopie et de copie.
Connexion réseau requise pour la communication numérique. Contactez l'administrateur.
Une fonction d'envoi numérique a été configurée, cependant la connexion réseau n'est pas détectée.
Vérifiez la connexion réseau. Reportez-vous à la section Résolution des problèmes d'impression réseau. Contactez l'administrateur du réseau.
Consommable non-HP installé Economode désactivé
Un consommable non HP ou un consommable HP rechargé a été installé.
Suivez les instructions de la boîte de dialogue affichée.
Copie impossible
Le périphérique n'a pas pu copier le document. Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
Pour effacer temporairement ce message et procéder à la télécopie ou à l'envoi à une adresse électronique, appuyez sur Masquer.
Echec de la numérisation Appuyez sur Démarrer pour recommencer
La numérisation a échoué et l'opération doit être recommencée.
Le cas échéant, repositionnez le document afin de le numériser à nouveau, puis appuyez sur Démarrer.
Envoi de la tâche impossible
Pour effacer temporairement ce message et procéder à l'envoi à une adresse électronique, appuyez sur Masquer. Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
Envoi impossible
Aucune connexion réseau n'est détectée.
Vérifiez la connexion réseau. Contactez l'administrateur du réseau.
Erreur de communication numérique
Une erreur s'est produite au cours d'une tâche d'envoi numérique.
Contactez l'administrateur réseau.
Erreur lors de l'exécution de la tâche de communication numérique. Echec de la tâche.
Une tâche d'envoi numérique a échoué et ne peut pas être transmise.
Essayez de renvoyer la tâche.
Eteignez le périphérique et installez le disque dur.
La tâche demandée nécessite un disque dur, or aucun disque dur n'est installé sur le périphérique.
Mettez le périphérique hors tension et installez un disque dur.
Impossible d'envoyer la télécopie. Vérifiez la configuration du télécopieur.
Le périphérique ne peut pas envoyer la tâche de télécopie.
Contactez l'administrateur réseau.
Impossible de stocker la tâche
Le périphérique ne peut pas stocker la tâche.
Pour effacer temporairement ce message et procéder à la télécopie ou à l'envoi à une adresse électronique, appuyez sur Masquer. Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
Insérez ou fermez bac <XX>
Le bac indiqué est absent ou ouvert.
Insérez ou fermez le bac indiqué pour poursuivre.
Installez cartouche noire
La cartouche d'impression a été retirée ou a été installée de manière incorrecte.
Replacez ou réinstallez correctement la cartouche pour poursuivre l'impression.
La liste des dossiers est pleine. Pour ajouter un dossier, supprimez-en un.
Le périphérique définit un nombre maximal de dossiers.
Supprimez un dossier inutile pour ajouter un nouveau dossier.
La passerelle de la messagerie électronique a rejeté la tâche à cause des informations d'adressage. Echec de la tâche.
L'une des adresses de courrier électronique est incorrecte.
Renvoyez la tâche avec l'adresse correcte.
La passerelle de la messagerie électronique n'a pas accepté la tâche car la pièce jointe est trop volumineuse.
Les documents numérisés sont trop volumineux pour le serveur.
Envoyez de nouveau la tâche en diminuant la résolution, la taille du fichier ou le nombre de pages. Pour réduire la taille d'une pièce jointe, reportez-vous à la section Utilisation du serveur Web intégré. Contactez l'administrateur réseau pour activer l'envoi de documents numérisés à plusieurs adresses électroniques.
La passerelle de messagerie ne répond pas. Echec de la tâche.
Une passerelle a dépassé le délai.
Validez l'adresse IP SMTP. Reportez-vous à la section Résolution de problèmes de courrier électronique.
La tâche comprend trop de pages à agrafer.
L'agrafeuse ne peut pas agrafer plus de 30 pages.
Pour les tâches d'impression de plus de 30 pages, agrafez les pages manuellement.
Le dossier saisi n'est pas valide.
Le nom du dossier entré est incorrect ou le dossier n'existe pas.
Entrez à nouveau le nom du dossier, ou ajoutez le dossier.
Le serveur LDAP ne répond pas. Contactez l'administrateur.
Le serveur LDAP a répondu après le délai fixé pour une demande d'adresse.
Vérifiez l'adresse du serveur LDAP. Reportez-vous à la section Résolution de problèmes de courrier électronique. Contactez l'administrateur du réseau.
Le service de communication numérique (<adresse IP>) ne prend pas en charge le périphérique MFP. Contactez l'administrateur.
Le périphérique ne parvient pas à communiquer avec l'adresse IP spécifiée.
Vérifiez l'adresse IP. Contactez l'administrateur réseau.
Le service de communication numérique doit être mis à niveau pour prendre en charge cette version du micrologiciel du MFP. Contactez l'administrateur.
Le service de communication numérique n'est pas pris en charge par la version du micrologiciel du périphérique actuellement installée.
Vérifiez la version du micrologiciel. Contactez l'administrateur réseau.
Mauvaise connexion unité recto verso
L'accessoire d'impression recto verso n'est pas correctement connecté au périphérique.
Retirez l'unité d'impression recto verso et réinstallez-la.
Si le problème persiste, contactez un prestataire de services ou un bureau d'assistance agréé HP. Consultez le dépliant d'assistance HP ou visitez le site www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.
Mémoire insuffisante pour charger les polices/données <périphérique> Pour continuer, touchez OK
Le périphérique n'a pas suffisamment de mémoire pour charger les données (des polices ou des macros, par exemple) à partir de l'emplacement spécifié.
Appuyez sur OK pour continuer sans cette information. Si le message persiste, ajoutez de la mémoire.
Mode impr. choisi non disponible Pour continuer, touchez OK
Une langue (ou mode d'impression) non disponible pour ce périphérique a été demandée pour une tâche d'impression. La tâche ne s'imprimera pas et ne sera pas conservée en mémoire.
Imprimez la tâche en utilisant un pilote d'imprimante pour une autre langue ou ajoutez si possible la langue requise au périphérique. Pour connaître la liste des modes d'impression disponibles, imprimez une page de configuration. Reportez-vous à la section Utilisation des pages d'informations.
Mot de passe ou nom incorrect. Entrez des infos de connexion valides.
Le nom d'utilisateur ou le mot de passe est incorrect.
Retapez le nom d'utilisateur et le mot de passe.
NIP incorrect. Entrez-le de nouveau.
Le code PIN entré est incorrect.
Retapez le code PIN.
NIP incorrect. Entrez un nombre à 4 chiffres.
Le format du code PIN est incorrect.
Tapez un code PIN à quatre chiffres.
Nom d'utilisateur, nom de la tâche ou NIP manquant.
Un ou plusieurs éléments indispensables n'ont pas été sélectionnés, ni entrés.
Sélectionnez le nom de la tâche et le nom d'utilisateur correct, puis tapez le code PIN qui convient.
Nom d'utilisateur ou mot de passe incorrect. Entrez-le de nouveau.
Le nom d'utilisateur ou le mot de passe est incorrect.
Retapez le nom d'utilisateur et le mot de passe.
Nouvelle mise à niveau du micrologiciel de l'agrafeuse/du réceptacle
Un problème s'est produit lors de la mise à jour du micrologiciel de l'agrafeuse/du réceptacle.
Relancez la mise à niveau.
Réinsérez l'unité recto verso
L'unité d'impression recto verso a été enlevée et doit maintenant être réinstallée.
Réinsérez l'unité d'impression recto verso dans le périphérique.
Remplacez cartouche noire
Le toner de la cartouche d'impression est épuisé. L'impression peut continuer mais cela peut endommager le périphérique.
Remarque

En fonction de la configuration du périphérique, ce message peut apparaître lorsque vous devez commander une nouvelle cartouche d'impression. Dans ce cas, vous pouvez appuyer sur OK pour poursuivre l'impression.

Remplacez la cartouche d'impression. Reportez-vous à la section Remplacement de la cartouche d'impression.
Remplacez la cartouche noire Pour continuer, touchez OK
Le toner de la cartouche d'impression est épuisé.
Remplacez la cartouche d'impression. Reportez-vous à la section Remplacement de la cartouche d'impression.
Retirez cartouche d'agrafes
L'agrafeuse n'a plus d'agrafes.
Remplacez la cartouche d'agrafes. Chargement des agrafes. Pour plus d'informations sur la commande d'une nouvelle cartouche d'agrafes, reportez-vous à la section Commander des pièces, des accessoires et des consommables.


Causes courantes des bourrages

Causes courantes des bourrages

Un support est coincé dans le périphérique.
Cause
Solution
Le support n'est pas conforme aux spécifications.
Utilisez uniquement des supports conformes aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.
Un composant n'est pas correctement installé.
Assurez-vous que la cartouche d'impression est correctement installée.
Vous utilisez un support qui est déjà passé dans un périphérique ou une photocopieuse.
N'utilisez pas un support déjà imprimé ou copié.
Un bac d'alimentation n'est pas correctement chargé.
Retirez le support en trop du bac d'alimentation. Assurez-vous que la pile de papier ne dépasse pas le repère de hauteur maximum dans le bac. Reportez-vous à la section Chargement du support dans les bacs d'alimentation.
Le support d'impression est incliné.
Les guides des bacs d'alimentation ne sont pas correctement ajustés. Réglez‑les de manière à ce que la pile soit maintenue en place sans se gondoler.
Les feuilles du support d'impression sont attachées ou collées les unes aux autres.
Retirez le support, courbez‑le, puis faites‑le pivoter de 180° ou retournez‑le. Rechargez‑le ensuite dans le bac d'alimentation.
Le support est retiré avant qu'il ne se stabilise dans le bac de sortie.
Réinitialisez le périphérique. Attendez que la page se stabilise complètement dans le bac de sortie avant de la retirer.
Au cours d'une impression recto verso, vous avez retiré le papier avant que le deuxième côté du document soit imprimé.
Réinitialisez le périphérique et imprimez à nouveau le document. Attendez que la page se stabilise complètement dans le bac de sortie avant de la retirer.
Le support est en mauvais état.
Remplacez le support.
Les rouleaux internes du bac n'entraînent pas le support.
Si le support est d'un grammage supérieur à 163 g/m2 il peut ne pas être choisi par le bac.
Les bords du support sont rugueux ou irréguliers.
Remplacez le support.
Le support est perforé ou en relief.
Ce type de support ne se sépare pas facilement. Alimentez les feuilles une par une à partir du bac 1.
Les articles consommables du périphérique sont arrivés à expiration.
Vérifiez si le panneau de commande affiche des messages vous invitant à remplacer des articles consommables ou imprimez une page d'état des consommables pour connaître la durée de vie restante des consommables. Reportez-vous à la section Utilisation des pages d'informations.
Le papier n'a pas été stocké correctement.
Remplacez le papier dans les bacs. Le papier doit être stocké dans son emballage d'origine et dans un environnement contrôlé.
Tout le matériel d'emballage du périphérique n'a pas été retiré.
Assurez-vous de retirer la bande d'emballage, le carton et le dispositif de sécurité d'expédition en plastique.

1 Si des bourrages continuent de se produire, contactez l'assistance clientèle HP ou votre prestataire de services HP agréé.


Emplacement des bourrages

Emplacement des bourrages

Reportez-vous à cette illustration pour dégager le bourrage dans le périphérique. Pour obtenir des instructions sur la suppression des bourrages, reportez-vous à la section Suppression des bourrages.

illustration du produit

1
BAA
Reportez-vous à la section Suppression des bourrages dans le bac d'alimentation automatique (BAA).
2
Agrafeuse/Réceptacle
Reportez-vous à la section Suppression des bourrages dans l'agrafeuse/le réceptacle pour les bourrages de support ou à la section Supprimer les bourrages d'agrafeuse pour les bourrages d'agrafe.
3
Circuit de sortie
Reportez-vous à la section Suppression des bourrages dans le circuit de sortie.
4
Circuit d'impression recto verso (pour les impressions recto verso)
Reportez-vous à la section Suppression des bourrages dans l'unité d'impression recto verso optionnelle.
5
Bac de sortie de l'agrafeuse/réceptacle
Reportez-vous à la section Suppression des bourrages dans l'agrafeuse/le réceptacle.
6
Bac de sortie
Reportez-vous à la section Suppression des bourrages dans le circuit de sortie.
7
Cartouche d'impression
Reportez-vous à la section Suppression de bourrages dans la zone de la cartouche d'impression.
8
Bacs d'alimentation
Reportez-vous aux sections Suppression des bourrages au niveau de la zone d'alimentation du bac 1 et Suppression des bourrages au niveau de la zone d'alimentation des bacs 2 et 3.
9
Bacs d'alimentation optionnels
Reportez-vous à la section Suppression des bourrages au niveau de la zone d'alimentation des bacs optionnels.


Reprise de l'impression après un bourrage

Reprise de l'impression après un bourrage

Le périphérique est doté d'une fonction de récupération après bourrage qui détermine si le périphérique doit réimprimer les pages coincées près l'élimination du bourrage.

● | Auto indique au périphérique d'activer automatiquement la fonction de récupération après bourrage lorsque le périphérique dispose de mémoire suffisante.
● | Désactivé indique au périphérique de ne pas réimprimer les pages coincées. Ce paramètre permet de conserver la mémoire du périphérique.
● | Activé indique au périphérique de réimprimer les pages qui ont été coincées, après l'élimination du bourrage.
Remarque

Pendant le processus de récupération, le périphérique peut réimprimer des pages qui ont déjà été imprimées avant le bourrage. Assurez-vous de supprimer les pages imprimées en double.

Pour accélérer l'impression et augmenter les ressources mémoire, vous pouvez désactiver la fonction de reprise après bourrage.

Désactivation de la fonction de récupération après bourrage

1. | Sur l'écran d'accueil, appuyez sur Administration.
2. | Appuyez sur Comportement du périphérique.
3. | Appuyez sur Avertissement/Mauvais comportement.
4. | Appuyez sur Récupération après bourrage.
5. | Appuyez sur Désactivé.
6. | Appuyez sur Enregistrer.


Suppression des bourrages

Suppression des bourrages

Lorsque vous supprimez un bourrage, prenez garde de ne pas déchirer le support. Il suffit d'un tout petit morceau de papier oublié dans le périphérique pour provoquer de nouveaux bourrages.

Cette section fournit des informations sur les rubriques suivantes

  • Suppression des bourrages dans le bac d'alimentation automatique (BAA)
  • Suppression des bourrages dans l'agrafeuse/le réceptacle
  • Suppression des bourrages dans le circuit de sortie
  • Suppression des bourrages dans l'unité d'impression recto verso optionnelle
  • Suppression de bourrages dans la zone de la cartouche d'impression
  • Suppression des bourrages au niveau des zones du bac d'alimentation
  • Elimination des bourrages répétés


Suppression des bourrages dans le bac d'alimentation automatique (BAA)

Suppression des bourrages dans le bac d'alimentation automatique (BAA)

Il peut arriver qu'un support reste coincé lors d'une tâche de télécopie, de copie ou de numérisation. Lorsque cela se produit, le message Bourrage dans bac alimentation s'affiche sur le panneau de commande pour vous prévenir. Pour supprimer le bourrage, suivez les instructions à l'écran ou suivez les étapes suivantes.

1. | Ouvrez le capot du BAA. illustration de la procédure
2. | Si vous copiez des documents recto verso, relevez la poignée verte pour ouvrir l'unité d'impression recto verso, puis retirez tout support de l'unité. illustration de la procédure
3. | Retirez la page délicatement sans la déchirer. Retirez également le papier du bac de sortie du BAA. Si le papier ne sort pas facilement, passez à l'étape suivante. illustration de la procédure
4. | Tournez la molette verte pour faire sortir le support du BAA. illustration de la procédure
5. | Fermez le capot du BAA. Si vous n'avez pas réussi à retirer la totalité du support coincé, passez à l'étape suivante. illustration de la procédure
6. | Ouvrez le capot du BAA et libérez délicatement la feuille à l’aide des deux mains. illustration de la procédure
7. | Une fois la feuille dégagée, tirez-la délicatement dans le sens indiqué. illustration de la procédure
8. | Reposez le capot du scanner. illustration de la procédure


Suppression des bourrages dans l'agrafeuse/le réceptacle

Suppression des bourrages dans l'agrafeuse/le réceptacle

Le message 13.XX.YY Bourrage porte de gauche s'affiche sur le panneau de commande du HP LaserJet M5035XS MFP pour vous prévenir d'un bourrage dans l'agrafeuse/le réceptacle. Pour supprimer le bourrage, suivez les instructions à l'écran ou suivez les étapes suivantes.

1.

Si la plus grande partie du support coincé se trouve entre le périphérique et le bac de sortie de l'agrafeuse/réceptacle, saisissez les deux côtés du support et tirez-le doucement hors du périphérique.

illustration de la procédure

Remarque

Si le support est coincé dans l'agrafeuse/le réceptacle, mais que la plus grande partie du support se trouve toujours dans le périphérique, il est préférable de le retirer à partir de la porte supérieure gauche.

2.

Ouvrez la porte supérieure gauche.

illustration de la procédure

3.

Appuyez sur la barre verte pour dégager tout support coincé et regardez si un support n'est pas coincé dans le périphérique.

illustration de la procédure

4.

Saisissez les deux côtés du support et tirez-le doucement hors du périphérique.

illustration de la procédure

5.

Fermez la porte supérieure gauche. Assurez-vous que les deux côtés de la porte sont bien en place.

illustration de la procédure

Si un message de bourrage persiste, un support est encore coincé dans le périphérique. Vérifiez la présence d'un support dans d'autres zones.


Suppression des bourrages dans le circuit de sortie

Suppression des bourrages dans le circuit de sortie

Pour supprimer les bourrages dans le circuit de sortie, suivez les instructions à l'écran ou suivez les étapes suivantes. Les messages suivants s'affichent sur le panneau de commande pour vous prévenir en cas de bourrages dans le circuit de sortie :

● | 13.XX.YY Bourrage porte de gauche (HP LaserJet M5025 MFP, HP LaserJet M5035 MFP et HP LaserJet M5035X MFP)
● | 13.XX.YY - Bourrage porte inférieure gauche (HP LaserJet M5035XS MFP)

1.

Si la plus grande partie du support coincé se trouve entre le périphérique et le bac de sortie, saisissez les deux côtés du support et tirez-le doucement hors du périphérique.

illustration de la procédure

Remarque

Si le support est coincé au niveau du bac de sortie, mais que la plus grande partie du support se trouve toujours dans le périphérique, il est préférable de le retirer à partir de la porte d'accès aux bourrages.

2.

Ouvrez la porte d'accès aux bourrages.

illustration de la procédure

3.

Saisissez les deux côtés du support et tirez-le doucement hors du périphérique. (Il peut y avoir du toner non fixé sur le support. Faites attention à ne pas le répandre sur vous-même ou dans le périphérique.)

illustration de la procédure

Remarque

Si le support est difficile à retirer, essayez d'ouvrir la porte supérieure droite et de retirer la cartouche d'impression afin d'atténuer la pression exercée sur le support.

4.

Fermez la porte d'accès aux bourrages.

illustration de la procédure

Si un message de bourrage persiste, un support est encore coincé dans le périphérique. Vérifiez la présence d'un support dans d'autres zones.


Suppression des bourrages dans l'unité d'impression recto verso optionnelle

Suppression des bourrages dans l'unité d'impression recto verso optionnelle

Le message 13.XX.YY Bourrage dans l'unité recto verso s'affiche sur le panneau de commande pour vous prévenir d'un bourrage dans l'unité d'impression recto verso optionnelle. Pour supprimer le bourrage, suivez les instructions à l'écran ou suivez les étapes suivantes.

1. | Retirez l'unité d'impression recto verso. illustration de la procédure
2. | Retirez tout support de l'unité d'impression recto verso. illustration de la procédure
3. | Réinstallez l'unité d'impression recto verso. illustration de la procédure


Suppression de bourrages dans la zone de la cartouche d'impression

Suppression de bourrages dans la zone de la cartouche d'impression

Le message 13.XX.YY Bourrage porte supérieure droite s'affiche sur le panneau de commande pour vous prévenir d'un bourrage dans la zone de la cartouche d'impression. Pour supprimer le bourrage, suivez les instructions à l'écran ou suivez les étapes suivantes.

1.

Ouvrez la porte d'accès aux bourrages.

illustration de la procédure

2.

Ouvrez la porte supérieure droite et retirez la cartouche d'impression.

illustration de la procédure

ATTENTION

Pour éviter d'endommager la cartouche d'impression, ne l'exposez pas à la lumière plus de quelques minutes.
3.

Relevez la pièce métallique du périphérique.

illustration de la procédure

4.

Tirez doucement le support hors du périphérique. Prenez garde de ne pas déchirer le support.

illustration de la procédure

ATTENTION

Evitez les projections de toner. Utilisez un chiffon sec non pelucheux pour essuyer toutes les particules de toner ayant pu tomber dans le périphérique. La présence de particules de toner tombées dans le périphérique peut entraîner temporairement une dégradation de la qualité d'impression. Le toner devrait normalement disparaître du circuit papier après l'impression de quelques pages. Si vous tachez vos vêtements avec du toner, essuyez la tache à l'aide d'un chiffon sec, puis lavez le vêtement à l'eau froide. (L'utilisation d'eau chaude ferait pénétrer le toner dans le tissu.)

5.

Remettez la cartouche en place, puis fermez la porte supérieure droite.

illustration de la procédure

6.

Fermez la porte d'accès aux bourrages.

illustration de la procédure

Si un message de bourrage persiste, un support est encore coincé dans le périphérique. Vérifiez la présence d'un support dans d'autres zones.


Suppression des bourrages au niveau des zones du bac d'alimentation

Suppression des bourrages au niveau des zones du bac d'alimentation

Cette section fournit des informations sur les rubriques suivantes

  • Suppression des bourrages au niveau de la zone d'alimentation du bac 1
  • Suppression des bourrages au niveau de la zone d'alimentation des bacs 2 et 3
  • Suppression des bourrages au niveau de la zone d'alimentation des bacs optionnels


Suppression des bourrages au niveau de la zone d'alimentation du bac 1

Suppression des bourrages au niveau de la zone d'alimentation du bac 1

Le message 13.XX.YY Bourrage bac 1 s'affiche sur le panneau de commande pour vous prévenir d'un bourrage au niveau de la zone d'alimentation du bac 1. Pour supprimer le bourrage, suivez les instructions à l'écran ou suivez les étapes suivantes.

1. | Si le bord du support est visible dans la zone d'alimentation, retirez doucement le support hors du périphérique.
2. | Si ce n'est pas le cas, retirez le support du bac 1 et reportez-vous à la section Suppression de bourrages dans la zone de la cartouche d'impression.


Suppression des bourrages au niveau de la zone d'alimentation des bacs 2 et 3

Suppression des bourrages au niveau de la zone d'alimentation des bacs 2 et 3

Pour supprimer les bourrages des bacs 2 et 3, suivez les instructions à l'écran ou suivez les étapes suivantes. Les messages suivants s'affichent sur le panneau de commande pour vous prévenir en cas de bourrages dans les bacs 2 et 3 :

● | 13.XX.YY Bourrage bac 2
● | 13.XX.YY Bourrage bac 3
● | Bourrage porte inférieure gauche (HP LaserJet M5025 MFP et HP LaserJet M5035 MFP)
● | Bourrage porte intermédiaire gauche (HP LaserJet M5035X MFP et HP LaserJet M5035XS MFP)

1.

Ouvrez la porte d'accès droite. Si la feuille coincée est visible, retirez-la doucement du périphérique.

illustration de la procédure

2.

Si vous n'avez pas réussi à supprimer le bourrage par cette porte, faites glisser le bac hors du périphérique et retirez du bac tout papier endommagé.

illustration de la procédure

3.

Si le bord du papier est visible dans la zone d'alimentation, tirez le papier vers la gauche puis retirez-le doucement du périphérique.

illustration de la procédure

Remarque

Ne forcez pas sur le papier s'il ne vient pas facilement. Si le papier est coincé dans un bac, essayez de le retirer par le bac supérieur (s'il est installé) ou par la zone de la cartouche d'impression.

4.

Fermez la porte et faites glisser le bac dans le périphérique.

illustration de la procédure

Remarque

Avant de remettre le bac en place, vérifiez que le papier est bien à plat au niveau des quatre coins et qu'il ne dépasse pas les repères des guides.

Remarque

Si vous n'avez pas réussi à supprimer le bourrage de la zone d'alimentation, le papier est peut-être coincé dans la zone de la cartouche d'impression. Reportez-vous à la section Suppression de bourrages dans la zone de la cartouche d'impression.

Si un message de bourrage persiste, un support est encore coincé dans le périphérique. Vérifiez la présence d'un support dans d'autres zones.


Suppression des bourrages au niveau de la zone d'alimentation des bacs optionnels

Suppression des bourrages au niveau de la zone d'alimentation des bacs optionnels

Pour supprimer les bourrages dans les bacs optionnels, suivez les instructions à l'écran ou suivez les étapes suivantes. Les messages suivants s'affichent sur le panneau de commande pour vous prévenir en cas de bourrages dans les bacs optionnels :

● | 13.XX.YY Bourrage bac 4 (HP LaserJet M5035X MFP et HP LaserJet M5035XS MFP)
● | 13.XX.YY Bourrage bac 5 (HP LaserJet M5035XS MFP)
● | 13.XX.YY Bourrage bac 6 (HP LaserJet M5035XS MFP)
● | Bourrage porte intermédiaire gauche (HP LaserJet M5035X MFP et HP LaserJet M5035XS MFP)
● | Bourrage porte inférieure gauche (HP LaserJet M5035X MFP et HP LaserJet M5035XS MFP)

1.

Ouvrez la porte d'accès droite. Si le bourrage se situe au niveau du bac 5 ou 6, ouvrez également la porte d'accès inférieure droite. Si la feuille coincée est visible, retirez-la doucement du périphérique.

illustration de la procédure

2.

Si vous n'avez pas réussi à supprimer le bourrage par ces portes, faites glisser le bac hors du périphérique et retirez du bac tout papier endommagé.

illustration de la procédure

3.

Si le bord du papier est visible dans la zone d'alimentation, tirez le papier vers la gauche puis retirez-le doucement du périphérique.

illustration de la procédure

Remarque

Ne forcez pas sur le papier s'il ne vient pas facilement. Si le papier est coincé dans un bac, essayez de le retirer par le bac supérieur (s'il est installé) ou par la porte supérieure droite.

4.

Fermez les portes et faites glisser le bac dans le périphérique.

illustration de la procédure

Remarque

Avant de remettre le bac en place, vérifiez que le papier est bien à plat au niveau des quatre coins et qu'il ne dépasse pas les repères des guides.

Remarque

Si vous n'avez pas réussi à supprimer le bourrage de la zone d'alimentation, le papier est peut-être coincé dans la zone de la cartouche d'impression. Reportez-vous à la section Suppression de bourrages dans la zone de la cartouche d'impression.

Si un message de bourrage persiste, un support est encore coincé dans le périphérique. Vérifiez la présence d'un support dans d'autres zones.


Elimination des bourrages répétés

Elimination des bourrages répétés

Si des bourrages se produisent fréquemment, procédez comme suit :

● | Inspectez toutes les zones de bourrage possibles. Un morceau de papier peut être coincé dans le périphérique.
● | Vérifiez que le support est chargé correctement dans les bacs, que ces derniers sont bien réglés en fonction du format de support chargé et qu'ils ne sont pas trop remplis.
● | Vérifiez que tous les bacs et accessoires de gestion du papier sont insérés complètement dans le périphérique. (Si un bac est ouvert pendant une tâche d'impression, un bourrage risque de se produire.)
● | Vérifiez que tous les capots et trappes sont fermés. (Si un capot ou une porte est ouverte pendant une tâche d'impression, un bourrage risque de se produire.)
● | Les feuilles peuvent adhérer les unes aux autres. Essayez de courber la pile pour séparer les feuilles. Ne déramez pas la pile.
● | Si vous imprimez à partir du bac 1, essayez de limiter le nombre de feuilles chargées simultanément.
● | Si vous imprimez des supports de petit format (des fiches Bristol par exemple), vérifiez que le support est bien orienté dans le bac.
● | Retournez la pile dans le bac. Essayez également de faire pivoter la pile de 180°.
● | Essayez de faire pivoter le support afin de l'introduire dans le périphérique en utilisant une autre orientation.
● | Vérifiez la qualité du support. N'utilisez pas un support endommagé ou non conforme.
● | Utilisez uniquement des supports conformes aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.
● | N'utilisez pas un support qui a déjà servi dans une imprimante ou une photocopieuse. N'imprimez pas des deux côtés des enveloppes, des transparents, du papier vélin ou des étiquettes.
● | N'utilisez pas un support comportant des agrafes ou dont les agrafes ont été retirées. Les agrafes peuvent endommager le périphérique et risquent d'annuler la garantie du produit.
● | Vérifiez que le courant qui alimente le périphérique ne fluctue pas et correspond aux spécifications. Reportez-vous à la section Caractéristiques.
● | Nettoyez le périphérique. Reportez-vous à la section Nettoyage du périphérique.
● | Contactez un prestataire de services ou un bureau d'assistance agréé HP pour procéder à la maintenance régulière. Reportez-vous au dépliant d'assistance fourni avec le périphérique ou consultez la section Assistance clientèle HP.


Supprimer les bourrages d'agrafeuse

Supprimer les bourrages d'agrafeuse

Pour réduire les risques de bourrage d'agrafeuse, assurez-vous que vous n'agrafez pas plus de 30 pages de support (80 g/m2) à la fois.

Le message du panneau de commande 13.XX.YY Bourrage dans la porte de l'agrafeuse sur le HP LaserJet M5035XS MFP vous signale un bourrage d'agrafeuse. Pour supprimer ce bourrage, suivez les instructions qui s'affichent à l'écran ou les étapes suivantes.

1. | Ouvrez la porte de l'agrafeuse. illustration de la procédure
2. | Soulevez la poignée verte de la cartouche d'agrafes pour la dégager et sortez-la du périphérique. illustration de la procédure
3. | Retirez toutes les agrafes en vrac de l'agrafeuse et de la cartouche d'agrafes. illustration de la procédure
4. | Soulevez le levier situé à l'arrière de la cartouche d'agrafes. illustration de la procédure
5. | Retirez les agrafes qui dépassent de la cartouche d'agrafes. illustration de la procédure
6. | Abaissez le levier situé à l'arrière de la cartouche d'agrafes. Vérifiez qu'il est bien en place. illustration de la procédure
7. | Insérez la cartouche d'agrafes dans l'espace dans la porte de l'agrafeuse, puis abaissez la poignée verte. illustration de la procédure
8. | Fermez la porte de l'agrafeuse. illustration de la procédure
9. | Testez l'agrafeuse en lançant une tâche d'impression ou de copie.

Répétez ces étapes une à une si nécessaire.


Résolution des problèmes de qualité d'impression

Résolution des problèmes de qualité d'impression

Cette section permet de définir les problèmes de qualité d'impression et les solutions correspondantes. En général, les problèmes de qualité d'impression peuvent être traités aisément en s'assurant que la maintenance du périphérique est correctement effectuée, en utilisant des supports qui répondent aux spécifications HP ou en exécutant une page de nettoyage.

Cette section fournit des informations sur les rubriques suivantes

  • Problèmes de qualité d’impression associés au support
  • Problèmes de qualité d’impression associés à l’environnement
  • Problèmes de qualité d'impression associés à des bourrages
  • Exemples de défauts d'impression
  • Impression pâle (sur une partie de page)
  • Impression claire (intégralité de la page)
  • Taches
  • Vides
  • Stries
  • Arrière-plan gris
  • Traînées de toner
  • Particules de toner
  • Défauts répétés
  • Répétition d'image
  • Caractères mal formés
  • Page inclinée
  • Papier gondolé ou ondulé
  • Froissures ou pliures
  • Lignes blanches verticales
  • Traces de pneu
  • Points blancs sur fond noir
  • Lignes diffuses
  • Impression floue
  • Répétition aléatoire d'images


Problèmes de qualité d’impression associés au support

Problèmes de qualité d’impression associés au support

Certains problèmes de qualité d'impression proviennent de l'utilisation d'un support inapproprié.

● | Utilisez un support conforme aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.
● | La surface du support est trop lisse. Utilisez un support conforme aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.
● | Le contenu d'humidité est inégal, trop élevé ou trop faible. Utilisez un support provenant d'une autre source ou d'une rame encore intouchée.
● | Certaines parties du support rejettent le toner. Utilisez un support provenant d'une autre source ou d'une rame encore intouchée.
● | L’en-tête que vous utilisez est imprimé sur un support rugueux. Choisissez un support xérographique plus lisse. Si le problème n’est pas résolu, consultez le fournisseur du papier à en-tête pour vérifier que le support est conforme aux spécifications de ce périphérique. Reportez-vous à la section Supports et bacs d'alimentation.
● | Le support est excessivement rugueux. Choisissez un support xérographique plus lisse.
● | Le paramètre du pilote est incorrect. Pour modifier le paramètre du type de support, reportez-vous à la section Contrôle des tâches d'impression.
● | Le support que vous utilisez est trop épais pour le paramètre de type de support sélectionné et le toner ne fond pas sur le support.


Problèmes de qualité d’impression associés à l’environnement

Problèmes de qualité d’impression associés à l’environnement

Si le périphérique fonctionne dans des conditions excessivement humides ou sèches, vérifiez que l’environnement d’impression est conforme aux spécifications. Reportez-vous à la section Environnement d'exploitation.


Problèmes de qualité d'impression associés à des bourrages

Problèmes de qualité d'impression associés à des bourrages

Assurez-vous de dégager toute feuille coincée dans le circuit papier. Reportez-vous à la section Suppression des bourrages.

● | Si un bourrage s’est récemment produit dans le périphérique, imprimez deux ou trois pages afin de nettoyer celui-ci.
● | Si les feuilles ne passent pas dans l’unité de fusion, ce qui entraîne des défauts d’image sur les documents suivants, imprimez trois pages afin de nettoyer le périphérique. Si le problème persiste, imprimez et traitez une page de nettoyage. Reportez-vous à la section Nettoyage du périphérique.


Exemples de défauts d'impression

Exemples de défauts d'impression

Utilisez les exemples de ce tableau de défauts d'impression pour déterminer le problème d'impression que vous rencontrez, puis reportez-vous aux pages références correspondantes afin de résoudre le problème. Ces exemples présentent les problèmes de qualité d'impression les plus communs. Si le problème persiste après avoir essayé les solutions suggérées, contactez l'assistance clientèle HP.

illustration de la procédure
Consultez la page Web Impression pâle (sur une partie de page)
illustration de la procédure
Consultez la page Web Impression claire (intégralité de la page)
illustration de la procédure
Consultez la page Web Taches
illustration de la procédure
Consultez la page Web Taches
illustration de la procédure
Consultez la page Web Vides
illustration de la procédure
Consultez la page Web Vides
illustration de la procédure
Consultez la page Web Vides
illustration de la procédure
Consultez la page Web Stries
illustration de la procédure
Consultez la page Web Arrière-plan gris
illustration de la procédure
Consultez la page Web Traînées de toner
illustration de la procédure
Consultez la page Web Particules de toner
illustration de la procédure
Consultez la page Web Défauts répétés
illustration de la procédure
Consultez la page Web Répétition d'image
illustration de la procédure
Consultez la page Web Caractères mal formés
illustration de la procédure
Consultez la page Web Page inclinée
illustration de la procédure
Consultez la page Web Papier gondolé ou ondulé
illustration de la procédure
Consultez la page Web Froissures ou pliures
illustration de la procédure
Consultez la page Web Lignes blanches verticales
illustration de la procédure
Consultez la page Web Traces de pneu
illustration de la procédure
Consultez la page Web Points blancs sur fond noir
illustration de la procédure
Reportez-vous à la section Lignes diffuses.
illustration de la procédure
Reportez-vous à la section Impression floue.
illustration de la procédure
Voir Répétition aléatoire d'images (sombre)
illustration de la procédure
Voir Répétition aléatoire d'images (clair)

Remarque

Ces exemples illustrent des supports de format lettre qui sont passés dans le périphérique.


Impression pâle (sur une partie de page)

Impression pâle (sur une partie de page)

illustration de la procédure

1. | Vérifiez que la cartouche d'impression est correctement installée.
2. | Le niveau d'encre de la cartouche d'impression est peut‑être bas. Remplacez la cartouche d'impression.
3. | Le support n'est peut-être pas conforme aux spécifications HP (par exemple, il est trop humide ou trop rugueux). Reportez-vous à la section Supports et bacs d'alimentation.


Impression claire (intégralité de la page)

Impression claire (intégralité de la page)

illustration de la procédure

1. | Vérifiez que la cartouche d'impression est correctement installée.
2. | Vérifiez que le paramètre Economode est désactivé sur le panneau de commande et dans le pilote d'imprimante.
3. | Ouvrez le menu Administration sur le panneau de commande du périphérique. Ouvrez le menu Qualité d'impression et augmentez le réglage Densité encre. Reportez-vous à la section Menu Qualité d'impression.
4. | Essayez d'utiliser un autre type de support.
5. | La cartouche d'impression peut être presque vide. Remplacez la cartouche d'impression.


Taches

Taches

illustration de la procédure

Des taches peuvent apparaître sur une page après la suppression d'un bourrage.

1. | Imprimez quelques pages pour voir si le problème a disparu.
2. | Nettoyez l'intérieur du périphérique et lancez une page de nettoyage. Reportez-vous à la section Nettoyage du périphérique.
3. | Essayez d'utiliser un autre type de support.
4. | Vérifiez que la cartouche d'impression ne fuit pas. Si la cartouche d'impression fuit, remplacez‑la.


Vides

Vides

illustration de la procédure

1. | Assurez-vous que les spécifications relatives à l'environnement de fonctionnement du périphérique sont respectées. Reportez-vous à la section Environnement d'exploitation.
2. | Si le support est rugueux et que le toner s'efface facilement, ouvrez le menu Administration du panneau de commande du périphérique. Ouvrez le menu Qualité d'impression, sélectionnez Modes de fusion, puis le type de support que vous utilisez. Reportez-vous à la section Menu Qualité d'impression.
3. | Essayez d'utiliser un support plus lisse.


Stries

Stries

illustration de la procédure

1. | Imprimez quelques pages pour voir si le problème a disparu.
2. | Nettoyez l'intérieur du périphérique et lancez une page de nettoyage. Reportez-vous à la section Nettoyage du périphérique.
3. | Remplacez la cartouche d'impression.


Arrière-plan gris

Arrière-plan gris

illustration de la procédure

1. | Ne vous servez pas de support déjà utilisé sur le périphérique
2. | Essayez d'utiliser un autre type de support.
3. | Imprimez quelques pages pour voir si le problème a disparu.
4. | Retournez la pile dans le bac. Essayez également de faire pivoter la pile de 180°.
5. | Ouvrez le menu Administration sur le panneau de commande du périphérique. Dans le menu Qualité d'impression, augmentez le réglage Densité encre. Reportez-vous à la section Menu Qualité d'impression.
6. | Assurez-vous que les spécifications relatives à l'environnement de fonctionnement du périphérique sont respectées. Reportez-vous à la section Environnement d'exploitation.
7. | Remplacez la cartouche d'impression.


Traînées de toner

Traînées de toner

illustration de la procédure

1. | Imprimez quelques pages pour voir si le problème a disparu.
2. | Essayez d'utiliser un autre type de support.
3. | Assurez-vous que les spécifications relatives à l'environnement de fonctionnement du périphérique sont respectées. Reportez-vous à la section Environnement d'exploitation.
4. | Nettoyez l'intérieur du périphérique et lancez une page de nettoyage. Reportez-vous à la section Nettoyage du périphérique.
5. | Remplacez la cartouche d'impression.

Voir également Particules de toner.


Particules de toner

Particules de toner

illustration de la procédure

Dans ce contexte, les particules d'encre représentent de l'encre qui peut être enlevée de la page.

1. | Si le support est épais ou rugueux, ouvrez le menu Administration sur le panneau de commande du périphérique. Dans le sous-menu Qualité d'impression, sélectionnez Modes de fusion, puis le type de support que vous utilisez.
2. | Si l'un des côtés de votre support a une texture plus rugueuse, essayez d'imprimer sur l'autre côté.
3. | Assurez-vous que les spécifications relatives à l'environnement de fonctionnement du périphérique sont respectées. Reportez-vous à la section Environnement d'exploitation.
4. | Vérifiez que le type et la qualité du support utilisé correspondent aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.


Défauts répétés

Défauts répétés

illustration de la procédure

1. | Imprimez quelques pages pour voir si le problème a disparu.
2. | Si la fréquence de répétition des défauts est 47 mm, 62 mm ou 96 mm, la cartouche d'impression doit sans doute être remplacée.
3. | Nettoyez l'intérieur du périphérique et lancez une page de nettoyage. Reportez-vous à la section Nettoyage du périphérique.)

Voir également Répétition d'image.


Répétition d'image

Répétition d'image

illustration de la procédure

Ce type de défaut apparaît lorsque vous utilisez des formulaires préimprimés ou une quantité importante de supports étroits.

1. | Imprimez quelques pages pour voir si le problème a disparu.
2. | Vérifiez que le type et la qualité du support utilisé correspondent aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.
3. | Si la fréquence de répétition des défauts est 47 mm, 62 mm ou 96 mm, la cartouche d'impression doit sans doute être remplacée.


Caractères mal formés

Caractères mal formés

illustration de la procédure

1. | Imprimez quelques pages pour voir si le problème a disparu.
2. | Assurez-vous que les spécifications relatives à l'environnement de fonctionnement du périphérique sont respectées. Reportez-vous à la section Environnement d'exploitation.


Page inclinée

Page inclinée

illustration de la procédure

1. | Imprimez quelques pages pour voir si le problème a disparu.
2. | Assurez-vous d'avoir retiré tous les morceaux de support coincés dans le périphérique.
3. | Vérifiez que le support est correctement inséré et que tous les réglages ont été effectués. Reportez-vous à la section Chargement du support dans les bacs d'alimentation. Vérifiez que les guides du bac ne serrent pas excessivement ou insuffisamment le support.
4. | Retournez la pile dans le bac. Essayez également de faire pivoter la pile de 180°.
5. | Vérifiez que le type et la qualité du support utilisé correspondent aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.
6. | Assurez-vous que les spécifications relatives à l'environnement de fonctionnement du périphérique sont respectées. Reportez-vous à la section Environnement d'exploitation.
7. | Effectuez un alignement du bac via le menu Administration du panneau de commande du périphérique. Dans le sous-menu Qualité d'impression, appuyez sur Définir concordance. Sélectionnez un bac sous Source puis lancez une page de test. Pour plus d’informations, visitez le site Menu Qualité d'impression.


Papier gondolé ou ondulé

Papier gondolé ou ondulé

illustration de la procédure

1. | Retournez la pile dans le bac. Essayez également de faire pivoter la pile de 180°.
2. | Vérifiez que le type et la qualité du support utilisé correspondent aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.
3. | Assurez-vous que les spécifications relatives à l'environnement de fonctionnement du périphérique sont respectées. Reportez-vous à la section Environnement d'exploitation.
4. | Essayez d'imprimer vers un bac de sortie différent.
5. | Si le support est léger et lisse, ouvrez le menu Administration sur le panneau de commande de l'imprimante. Dans le sous-menu Qualité d'impression, appuyez sur Modes de fusion et sélectionnez le type de support que vous utilisez. Choisissez la valeur Faible afin de réduire la chaleur impliquée dans le processus de fusion.


Froissures ou pliures

Froissures ou pliures

illustration de la procédure

1. | Imprimez quelques pages pour voir si le problème a disparu.
2. | Assurez-vous que les spécifications relatives à l'environnement de fonctionnement du périphérique sont respectées. Reportez-vous à la section Environnement d'exploitation.
3. | Retournez la pile dans le bac. Essayez également de faire pivoter la pile de 180°.
4. | Vérifiez que le support est correctement inséré et que tous les réglages ont été effectués. Reportez-vous à la section Chargement du support dans les bacs d'alimentation.
5. | Vérifiez que le type et la qualité du support utilisé correspondent aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.
6. | Si les enveloppes se plient, essayez de stocker les enveloppes à plat.

Si les solutions indiquées ci-dessus ne résolvent pas les problèmes de papier plié ou froissé, ouvrez le menu Administration sur le panneau de commande du périphérique. Dans le sous-menu Qualité d'impression, sélectionnez Modes de fusion, puis le type de support que vous utilisez. Choisissez la valeur Faible afin de réduire la chaleur impliquée dans le processus de fusion.


Lignes blanches verticales

Lignes blanches verticales

illustration de la procédure

1. | Imprimez quelques pages pour voir si le problème a disparu.
2. | Vérifiez que le type et la qualité du support utilisé correspondent aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.
3. | Remplacez la cartouche d'impression.


Traces de pneu

Traces de pneu

illustration de la procédure

Ce défaut survient généralement lorsque la cartouche d'impression a largement dépassé sa durée de vie normale. Par exemple, si vous imprimez un très grand nombre de pages avec une couverture de toner très faible.

1. | Remplacez la cartouche d'impression.
2. | Réduisez le nombre de pages que vous imprimez avec une couverture d'encre très faible.


Points blancs sur fond noir

Points blancs sur fond noir

illustration de la procédure

1. | Imprimez quelques pages pour voir si le problème a disparu.
2. | Vérifiez que le type et la qualité du support utilisé correspondent aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.
3. | Assurez-vous que les spécifications relatives à l'environnement de fonctionnement du périphérique sont respectées. Reportez-vous à la section Environnement d'exploitation.
4. | Remplacez la cartouche d'impression.


Lignes diffuses

Lignes diffuses

illustration de la procédure

1. | Vérifiez que le type et la qualité du support utilisé correspondent aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.
2. | Assurez-vous que les spécifications relatives à l'environnement de fonctionnement du périphérique sont respectées. Reportez-vous à la section Environnement d'exploitation.
3. | Retournez la pile dans le bac. Essayez également de faire pivoter la pile de 180°.
4. | Ouvrez le menu Administration sur le panneau de commande du périphérique. Ouvrez le sous-menu Qualité d'impression et modifiez le réglage Densité encre. Reportez-vous à la section Menu Qualité d'impression.
5. | Ouvrez le menu Administration sur le panneau de commande du périphérique. Dans le sous-menu Qualité d'impression, ouvrez Optimiser et réglez Détail ligne sur Activé.


Impression floue

Impression floue

illustration de la procédure

1. | Vérifiez que le type et la qualité du support utilisé correspondent aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.
2. | Assurez-vous que les spécifications relatives à l'environnement de fonctionnement du périphérique sont respectées. Reportez-vous à la section Environnement d'exploitation.
3. | Retournez la pile dans le bac. Essayez également de faire pivoter la pile de 180°.
4. | N'utilisez pas un support qui a déjà été utilisé dans le périphérique.
5. | Diminuez la densité de toner. Ouvrez le menu Administration sur le panneau de commande du périphérique. Ouvrez le sous-menu Qualité d'impression et modifiez le réglage Densité encre. Reportez-vous à la section Menu Qualité d'impression.
6. | Ouvrez le menu Administration sur le panneau de commande du périphérique. Dans le sous-menu Qualité d'impression, ouvrez Optimiser et réglez Transfert élevé sur Activé. Reportez-vous à la section Menu Qualité d'impression.


Répétition aléatoire d'images

Répétition aléatoire d'images

illustration de la procédure

illustration de la procédure

Si une image qui apparaît en haut de la page (en noir) se répète sur toute la page (sur un fond gris), l'encre n'a peut‑être pas été complètement effacée depuis la dernière impression. (L'image répétée peut être plus claire ou plus foncée que le fond sur lequel elle apparaît.)

● | Modifiez la nuance (teinte) du fond dans lequel apparaît l'image répétée.
● | Changez l'ordre dans lequel les images sont imprimées. Par exemple, l'image la plus claire apparaît en haut de la page et la plus foncée en bas de la page.
● | A partir du programme, faites pivoter la page de 180° pour imprimer d'abord l'image la plus claire.
● | Si ce problème se reproduit au cours d'une impression, éteignez le périphérique pendant 10 minutes, puis rallumez-le pour relancer l'impression.


Résolution des problèmes d'impression réseau

Résolution des problèmes d'impression réseau

Remarque

HP recommande l'utilisation du CD-ROM pour installer et configurer le périphérique sur un réseau.

● | Imprimez une page de configuration (reportez-vous à Utilisation des pages d'informations). Si un serveur d’impression HP JetDirect est installé, l’impression d’une page de configuration entraîne celle d’une seconde page sur laquelle figurent les paramètres et l’état du réseau.
● | Pour obtenir de l'aide et des informations supplémentaires sur la page de configuration Jetdirect, consultez le Guide de l'administrateur du serveur d'impression intégré HP Jetdirect sur le CD-ROM du périphérique Pour ouvrir ce guide, exécutez le CD-ROM, cliquez sur Documentation de l'imprimante, sur Guide HP Jetdirect, puis sur Dépannage du serveur d'impression HP Jetdirect.
● | Essayez d'imprimer le document à partir d'un autre ordinateur.
● | Pour vérifier le fonctionnement d'un périphérique avec un ordinateur, connectez-le directement à l'ordinateur à l'aide d'un câble USB, puis réinstallez le logiciel d'impression. Imprimez un document à partir d’un logiciel que vous avez déjà utilisé pour imprimer sans problème. Si l’impression réussit, cela signifie qu’il existe un problème lié au réseau.
● | Contactez l'administrateur réseau pour obtenir de l'aide.


Résolution de problèmes de télécopie

Résolution de problèmes de télécopie

Cette section fournit des informations sur les rubriques suivantes

  • Résolution de problèmes d'envoi
  • Résolution de problèmes de réception


Résolution de problèmes d'envoi

Résolution de problèmes d'envoi

La télécopie s'arrête lors de l'envoi.
Cause
Solution
Le télécopieur récepteur ne fonctionne peut-être pas correctement.
Envoyez la télécopie à un autre télécopieur.
Votre ligne téléphonique ne fonctionne peut-être pas.
Débranchez le câble de télécopie de la prise téléphonique et branchez un téléphone. Assurez-vous que la ligne téléphonique fonctionne.

Le périphérique reçoit les télécopies mais ne les envoie pas.
Cause
Solution
Si le périphérique est sur un système PBX, ce dernier génère peut-être une tonalité non détectée par le télécopieur.
Désactivez le paramètre de détection de la tonalité. Pour plus d'informations sur la modification de ce paramètre, consultez le guide de télécopie.
La connexion téléphonique est peut-être faible.
Réessayez d'envoyer la télécopie plus tard.
Le télécopieur récepteur ne fonctionne peut-être pas correctement.
Envoyez la télécopie à un autre télécopieur.
Votre ligne téléphonique ne fonctionne peut-être pas.
Débranchez le câble de télécopie de la prise téléphonique et branchez un téléphone. Assurez-vous que la ligne téléphonique fonctionne.

Les télécopies sortantes continuent à composer le numéro.
Cause
Solution
Le télécopieur recompose automatiquement un numéro de télécopie si la fonction Recomposer si occupé ou Recomposer si absence de réponse est activée.
Désactivez les fonctions Recomposer si occupé et Recomposer si absence de réponse. Pour plus d'informations sur la modification de ces paramètres, consultez le guide de télécopie.

Les télécopies que vous envoyez n'arrivent pas sur le télécopieur récepteur.
Cause
Solution
Le télécopieur récepteur est peut-être hors tension ou rencontre une erreur (manque de papier par exemple).
Appelez le destinataire pour vous assurer que le télécopieur est sous tension et qu'il est prêt à recevoir des télécopies.
Une télécopie est peut-être stockée en mémoire car un numéro occupé va être recomposé ou d'autres tâches attendent d'être envoyées avant elle.
Si une tâche de télécopie est en mémoire pour l'une de ces raisons, une entrée pour cette tâche apparaît dans le journal de télécopie. Imprimez le journal des activités de télécopie (consultez le guide de télécopie), et vérifiez la colonne Résultat des tâches marquées En attente.


Résolution de problèmes de réception

Résolution de problèmes de réception

Le télécopieur ne répond pas aux télécopies entrantes (télécopieur non détecté).
Cause
Solution
Le paramètre du nombre de sonneries avant la réponse n'est peut-être pas correctement défini.
Vérifiez le paramètre du nombre de sonneries avant la réponse. Pour plus d'informations sur la modification de ce paramètre, consultez le guide de télécopie.
Le cordon téléphonique n'est peut-être pas branché correctement ou il ne fonctionne pas.
Vérifiez l'installation. Assurez-vous d'utiliser le cordon téléphonique fourni avec le périphérique.
La ligne téléphonique ne fonctionne peut-être pas.
Débranchez le câble de télécopie de la prise téléphonique et branchez un téléphone. Assurez-vous que la ligne téléphonique fonctionne.
Un service de messagerie vocale vous empêche peut-être de recevoir des appels.
Effectuez l'une des procédures suivantes :
● | Arrêtez le service de messagerie.
● | Dédiez une ligne téléphonique aux télécopies.
● | Définissez le paramètre du nombre de sonneries avant la réponse pour la télécopie à un nombre inférieur au même paramètre pour la messagerie vocale. Pour plus d'informations sur la modification de ce paramètre, consultez le guide de télécopie.

La transmission ou la réception des télécopies est très lente.
Cause
Solution
Vous envoyez ou recevez peut-être une télécopie très complexe, par exemple avec de nombreux graphiques.
L'envoi ou la réception de télécopies complexes est toujours plus longue.
La vitesse du modem du télécopieur récepteur est peut-être lente.
Le périphérique n'envoie la télécopie qu'à la vitesse maximale du modem acceptée par le télécopieur récepteur.
La résolution d'envoi ou de réception de la télécopie est très élevée. Une résolution plus élevée fournit généralement une meilleure qualité, mais le temps de transmission est alors plus important.
Si vous recevez la télécopie, demandez à l'expéditeur de diminuer la résolution et de renvoyer la télécopie. Si vous l'envoyez, diminuez la résolution ou modifiez le paramètre Contenu de la page. Pour plus d'informations sur la modification de ces paramètres, consultez le guide de télécopie.
Si la connexion de la ligne téléphonique est faible, le périphérique et le télécopieur expéditeur ou récepteur doivent ralentir la transmission pour éviter les erreurs.
Annulez et renvoyez la télécopie. Demandez à l'opérateur téléphonique de vérifier votre ligne de téléphone.

Le périphérique n'imprime pas les télécopies.
Cause
Solution
Il n'y a pas de support chargé dans les bacs d'alimentation.
Chargez le support. Les télécopies reçues alors que les bacs d'alimentation sont vides sont stockées, puis imprimées lorsque le support est chargé dans les bacs.
Le programme d'impression de télécopies est activé. Les télécopies ne sont pas imprimées tant que le mode n'est pas désactivé.
Désactivez le programme d'impression de télécopies. Pour plus d'informations sur la modification de ce paramètre, consultez le guide de télécopie.
Le niveau de toner du périphérique est faible ou le toner est épuisé.
Le périphérique n'imprime plus dès que le niveau de toner est faible ou que le toner est épuisé. Les télécopies reçues sont stockées en mémoire et sont imprimées dès que le toner est remplacé.
Remplacez la cartouche d'impression.


Résolution de problèmes de copie

Résolution de problèmes de copie

Cette section fournit des informations sur les rubriques suivantes

  • Prévention des problèmes de copie
  • Problèmes liés aux images
  • Problèmes de gestion du support
  • Problèmes liés aux performances


Prévention des problèmes de copie

Prévention des problèmes de copie

Voici quelques mesures simples susceptibles d’améliorer la qualité de la copie :

● | Copiez à partir du scanner à plat. Vous obtenez une copie de meilleure qualité qu’avec le bac d’alimentation automatique (BAA).
● | Utilisez des originaux de qualité.
● | Chargez le support correctement. Sinon, il risque de se coincer, les images apparaîtront floues et des problèmes peuvent se présenter avec le programme d'OCR (reconnaissance optique de caractères). Pour obtenir des instructions, reportez-vous à la section Chargement du support dans les bacs d'alimentation.
● | Utilisez ou fabriquez un support de feuille pour protéger les originaux.
Remarque

Assurez-vous que le support répond aux spécifications HP. Si le support répond aux spécifications HP, les problèmes d'alimentation qui se reproduisent indiquent que le rouleau d'entraînement ou le tampon de séparation est usé. Contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP ou à la brochure d'assistance fournie avec le périphérique.


Problèmes liés aux images

Problèmes liés aux images

Problème
Cause
Solution
Les images sont manquantes ou décolorées.
Le niveau de toner dans la cartouche d'impression peut être bas.
Remplacez la cartouche d'impression. Reportez-vous à la section Remplacement de la cartouche d'impression.
La qualité de l’original n’est pas satisfaisante.
Si votre original est clair ou s'il est endommagé, la copie ne compensera peut-être pas les défauts, même si vous réglez l'obscurité. Si possible, utilisez un document original en meilleur état.
L’original a peut-être un fond en couleur.
Appuyez sur Copier, puis appuyez sur Ajustement de l'image. Faites glisser le curseur Nettoyage de l'arrière-plan vers la droite pour estomper l'arrière-plan.
Des lignes verticales blanches ou décolorées apparaissent sur la copie.
graphique de défaut
Le support utilisé n'est peut-être pas conforme aux spécifications HP.
Utilisez un support conforme aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.
Le niveau d'encre de la cartouche est peut-être bas.
Remplacez la cartouche d'impression. Reportez-vous à la section Remplacement de la cartouche d'impression.
Des stries indésirables apparaissent sur la copie.
graphique de défaut
Le bac 1 ou le bac 2 ne sont peut-être pas correctement installés.
Vérifiez que le bac est en place.
Le scanner à plat ou la vitre du BAA est peut-être sale.
Nettoyez le scanner ou la vitre du BAA. Reportez-vous à la section Nettoyage du périphérique.
Il est possible que le tambour photosensible qui se trouve à l’intérieur de la cartouche d’impression soit rayé.
Installez une nouvelle cartouche d'impression HP. Reportez-vous à la section Remplacement de la cartouche d'impression.
Des point noirs ou des traînées apparaissent sur la copie.
Il y a peut-être de l’encre, de la colle, du correcteur liquide ou une autre substance indésirable sur le bac d’alimentation automatique (BAA) ou la vitre du scanner.
Nettoyez le périphérique. Reportez-vous à la section Nettoyage du périphérique.
Les copies sont trop claires ou trop foncées.
Le paramètre d'obscurité doit être réglé.
Appuyez sur Copier, puis appuyez sur Ajustement de l'image. Faites glisser le curseur Obscurité pour éclaircir ou assombrir l'image.
Le texte n'est pas net.
Le paramètre de netteté doit être réglé.
L'image doit être optimisée pour le texte.
Pour régler la netteté, appuyez sur Copier, puis sur Ajustement de l'image. Faites glisser le curseur Netteté vers la droite pour augmenter la netteté.
Optimisez l'image pour le texte en appuyant sur Copier, puis sur Optimiser le texte/l'image. Sélectionnez Texte.


Problèmes de gestion du support

Problèmes de gestion du support

Problème
Cause
Solution
Adhésion du toner ou qualité d'impression faible
Le papier est trop humide, trop rugueux, trop épais, trop lisse ou gaufré, ou il provient d’un lot défectueux.
Essayez un autre type de papier, entre 100 et 250 Sheffield, avec un taux d’humidité de 4 à 6 %.
Caractères manquants, bourrage ou gondolage
Le papier n’a pas été stocké correctement.
Stockez le papier à plat dans son emballage hermétique.
Le papier présente des différences entre le recto et le verso.
Retournez le papier.
Gondolage excessif
Le papier est trop humide, le sens des fibres est incorrect ou les fibres sont courtes.
Essayez en changeant le mode de fusion (reportez-vous à la section Sélection du mode de fusion adéquat) ou utilisez du papier à grain long.
Il existe des différences entre le recto et le verso du papier.
Retournez le papier.
Bourrage, dégâts causés au périphérique
Le papier est découpé ou perforé.
Utilisez du papier qui n’est ni découpé ni perforé.
Problèmes d'alimentation
Les bords du papier sont abîmés.
Utilisez du papier de haute qualité conçu pour les imprimantes laser.
Il existe des différences entre le recto et le verso du papier.
Retournez le papier.
Le papier est trop humide, trop rugueux, trop épais, trop lisse ou gaufré, le sens de ses fibres est incorrect, ses fibres sont trop courtes ou il provient d’un lot défectueux.
● | Essayez un autre type de papier, entre 100 et 250 Sheffield, 4 à 6 % de teneur en eau.
● | Utilisez du papier à grain long.
L'impression est de travers ou mal alignée sur la page.
Les guides de support ne sont peut-être pas correctement réglés.
Retirez tous les supports du bac d’alimentation, déramez la pile, puis chargez le support de nouveau dans le bac d’alimentation. Réglez les guides papier sur la largeur et la longueur du support utilisé, puis relancez l’impression.
Le scanner doit peut-être être étalonné.
Effectuez un alignement des bacs, puis étalonnez le scanner.
● | Effectuez un alignement des bacs en ouvrant le menu Administration sur le panneau de commande du périphérique. Dans le sous-menu Qualité d'impression, appuyez sur Définir concordance. Choisissez un bac dans Source, puis exécutez une page de test. Pour plus d'informations, reportez-vous à la section Menu Qualité d'impression.
● | Pour plus d'informations sur l'étalonnage du scanner, reportez-vous à la section Etalonnage du scanner.
Plusieurs pages sont entraînées en même temps.
Le bac du support est peut-être surchargé.
Retirez quelques feuilles du bac. Reportez-vous à la section Chargement du support dans les bacs d'alimentation.
Le support est peut-être froissé, plié ou endommagé.
Vérifiez que le support n’est pas froissé, plié ni endommagé. Imprimez sur un support provenant d’un autre paquet ou d’un paquet neuf.
Le périphérique ne prélève pas le support du bac.
Le périphérique est peut-être en mode d'alimentation manuelle.
● | Si Alimentation manuelle apparaît sur le panneau de commande, appuyez sur OK pour imprimer la tâche.
● | Vérifiez que le périphérique n'est pas en mode d'alimentation manuelle, puis imprimez à nouveau la tâche.
Le rouleau d’entraînement est peut-être sale ou endommagé.
Contactez l'assistance clientèle HP. Reportez-vous à la section Assistance clientèle HP ou consultez le dépliant d'assistance fourni avec le périphérique.
Le contrôle de réglage de la longueur du papier dans le bac est défini à une longueur supérieure au format du support.
Réglez la commande de réglage de longueur du papier sur la longueur appropriée.


Problèmes liés aux performances

Problèmes liés aux performances

Problème
Cause
Solution
Aucune copie n'est sortie.
Le bac d’alimentation est peut-être vide.
Chargez le support dans le périphérique. Pour plus d'informations, reportez-vous à la section Chargement du support dans les bacs d'alimentation.
L’original a peut-être été chargé de manière incorrecte.
Chargez l'original correctement dans le BAA ou le scanner. Reportez-vous à la section Chargement du support dans les bacs d'alimentation.
Les copies sont vierges.
La bande adhésive de scellage est peut-être restée sur la cartouche d'impression.
Retirez la cartouche d'impression du périphérique, retirez la bande adhésive, puis réinstallez la cartouche.
L’original a peut-être été chargé de manière incorrecte.
Chargez l'original correctement dans le BAA ou le scanner. Reportez-vous à la section Chargement du support dans les bacs d'alimentation.
Le support utilisé n'est peut-être pas conforme aux spécifications HP.
Utilisez un support conforme aux spécifications HP. Reportez-vous à la section Supports et bacs d'alimentation.
Le niveau d'encre de la cartouche est peut-être bas.
Remplacez la cartouche d'impression. Reportez-vous à la section Remplacement de la cartouche d'impression.
L’original incorrect a été copié.
Le BAA est peut-être chargé.
Assurez-vous que le BAA est vide.
Le format des copies est réduit.
Les paramètres du logiciel du périphérique peuvent être définis sur une option de réduction de l'image numérisée.
Consultez l'aide du logiciel du périphérique pour obtenir des informations sur la modification des paramètres.


Résolution de problèmes de courrier électronique

Résolution de problèmes de courrier électronique

Si vous ne parvenez pas à envoyer de courriers électroniques à l'aide de la fonction de communication numérique, vous devrez peut-être reconfigurer l'adresse de la passerelle SMTP ou LDAP. Imprimez une page de configuration pour connaître les adresses actuelles de la passerelle SMTP et LDAP. Reportez-vous à la section Utilisation des pages d'informations. Suivez les procédures suivantes pour savoir si les adresses de la passerelle SMTP et LDAP sont valides.

Cette section fournit des informations sur les rubriques suivantes

  • Validation de l'adresse de passerelle SMTP
  • Validation de l'adresse de passerelle LDAP


Validation de l'adresse de passerelle SMTP

Validation de l'adresse de passerelle SMTP

Remarque

Cette procédure concerne les systèmes d'exploitation Windows.

1. | Ouvrez une invite de commandes MS-DOS : cliquez sur Démarrer, Exécuter, puis tapez cmd.
2. | Tapez telnet suivi de l'adresse de la passerelle SMTP et entrez le nombre 25, qui correspond au port sur lequel le MFP communique. Par exemple, tapez telnet 123.123.123.123 25 où "123.123.123.123" correspond à l'adresse de la passerelle SMTP.
3. | Appuyez sur la touche Entrée. Si l'adresse de la passerelle SMTP n'est pas correcte, la réponse contient le message Could not open connection to the host on port 25 (Impossible d'établir la connexion avec l'hôte sur le port 25) : Echec de la connexion.
4. | Si l'adresse de la passerelle SMTP n'est pas correcte, contactez l'administrateur réseau.


Validation de l'adresse de passerelle LDAP

Validation de l'adresse de passerelle LDAP

Remarque

Cette procédure concerne les systèmes d'exploitation Windows.

1. | Ouvrez Windows Explorer. Dans la barre d'adresses, tapez LDAP:// directement suivi de l'adresse de la passerelle LDAP. Par exemple, tapez LDAP://12.12.12.12 où 12.12.12.12 correspond à l'adresse de la passerelle LDAP.
2. | Appuyez sur la touche Entrée. Si l'adresse de la passerelle LDAP est correcte, la boîte de dialogue Rechercher des personnes s'ouvre.
3. | Si l'adresse de la passerelle LDAP n'est pas correcte, contactez l'administrateur réseau.


Résolution des problèmes courants liés à Windows

Résolution des problèmes courants liés à Windows

Message d'erreur :
« Défaillance de protection générale Exception OE »
« Spool32 »
« Opération illégale »
Cause
Solution
Fermez toutes les applications, redémarrez Windows, puis réessayez.
Changez de pilote d’imprimante. Si le pilote PCL 6 du périphérique est sélectionné, optez plutôt pour un pilote d'imprimante PCL 5 ou HP d'émulation PostScript Niveau 3. Vous pouvez effectuer cette opération dans le logiciel.
Supprimez tous les fichiers temporaires du sous-répertoire Temp. Déterminez le nom du répertoire en ouvrant le fichier AUTOEXEC.BAT et en recherchant la déclaration "Set Temp =". Le nom à la suite de cette déclaration est le répertoire Temp. Par défaut, il se présente comme suit : C:\TEMP, mais vous pouvez le redéfinir.
Pour plus d'informations sur les messages d'erreur Windows, consultez la documentation Microsoft Windows fournie avec l'ordinateur.


Résolution des problèmes courants liés au Macintosh

Résolution des problèmes courants liés au Macintosh

Outre les problèmes répertoriés dans la section Résolution de problèmes généraux d'impression, cette section dresse la liste des problèmes pouvant se produire avec un ordinateur utilisant Mac OS X.

Remarque

La configuration de l'impression USB ou IP s'effectue avec l'utilitaire Service d'impression. Le périphérique ne s'affiche pas dans le Sélecteur.

Le pilote d'imprimante n'est pas répertorié dans le Centre d'impression ou l'utilitaire de configuration de l'imprimante.
Cause
Solution
Le logiciel du périphérique n'a peut-être pas été installé ou a été installé de manière incorrecte.
Assurez-vous que le fichier PPD se trouve bien dans le dossier suivant du disque dur : Library/Printers/PPDs/Contents/Resources/<lang>.lproj, où « <lang> » représente le code à deux lettres de la langue utilisée. Si nécessaire, réinstallez le logiciel. Reportez-vous au guide de mise en route pour obtenir les instructions d'installation.
Le fichier de description d'imprimante PostScript (PPD) est corrompu.
Supprimez le fichier PPD du dossier suivant du disque dur : Library/Printers/PPDs/Contents/Resources/<lang>.lproj, où « <lang> » représente le code à deux lettres de la langue utilisée. Réinstallez le logiciel. Reportez-vous au guide de mise en route pour obtenir les instructions d'installation.

Le nom du périphérique, l'adresse IP ou le nom d'hôte Rendezvous ne s'affichent pas dans la liste d'imprimantes du Centre d'impression ou de l'utilitaire de configuration de l'imprimante.
Cause
Solution
Le périphérique n'est peut-être pas prêt.
Assurez-vous que les câbles sont correctement connectés, que le périphérique est sous tension et que le voyant Prêt est allumé. Si vous utilisez une connexion USB ou un concentrateur Ethernet, essayez de vous connecter directement à l'ordinateur ou utilisez un autre port.
Un type de connexion incorrect peut être sélectionné.
Assurez-vous que l'impression USB ou IP ou Rendezvous est sélectionnée, selon le type de connexion qui existe entre le périphérique et l'ordinateur.
Vous utilisez un nom de périphérique incorrect, une adresse IP inexacte ou un nom d'hôte Rendezvous erroné.
Imprimez une page de configuration pour vérifier le nom du périphérique, l'adresse IP ou le nom d'hôte Rendezvous. Reportez-vous à la section Utilisation des pages d'informations. Vérifiez que le nom, l'adresse IP ou le nom d'hôte Rendezvous de la page de configuration correspond au nom du périphérique, à l'adresse IP ou au nom d'hôte Rendezvous du Centre d'impression ou de l'utilitaire de configuration de l'imprimante.
Le câble d'interface peut être défectueux ou de mauvaise qualité.
Remplacez le câble d'interface. Vérifiez que vous utilisez un câble d'interface de bonne qualité.

Le pilote d'imprimante ne configure pas automatiquement le périphérique sélectionné dans le Centre d'impression ou l'utilitaire de configuration de l'imprimante.
Cause
Solution
Le périphérique n'est peut-être pas prêt.
Assurez-vous que les câbles sont correctement connectés, que le périphérique est sous tension et que le voyant Prêt est allumé. Si vous utilisez une connexion USB ou un concentrateur Ethernet, essayez de vous connecter directement à l'ordinateur ou utilisez un autre port.
Le logiciel d'impression n'a peut-être pas été installé ou a été installé de manière incorrecte.
Assurez-vous que le fichier PPD se trouve bien dans le dossier suivant du disque dur : Library/Printers/PPDs/Contents/Resources/<lang>.lproj, où « <lang> » représente le code à deux lettres de la langue utilisée. Si nécessaire, réinstallez le logiciel. Reportez-vous au guide de mise en route pour obtenir les instructions d'installation.
Le fichier PPD est corrompu.
Supprimez le fichier PPD du dossier suivant du disque dur : Library/Printers/PPDs/Contents/Resources/<lang>.lproj, où « <lang> » représente le code à deux lettres de la langue utilisée. Réinstallez le logiciel. Reportez-vous au guide de mise en route pour obtenir les instructions d'installation.
Le périphérique n'est peut-être pas prêt.
Assurez-vous que les câbles sont correctement connectés, que le périphérique est sous tension et que le voyant Prêt est allumé. Si vous utilisez une connexion USB ou un concentrateur Ethernet, essayez de vous connecter directement à l'ordinateur ou utilisez un autre port.
Le câble d'interface peut être défectueux ou de mauvaise qualité.
Remplacez le câble d'interface. Vérifiez que vous utilisez un câble d'interface de bonne qualité.

Une tâche d'impression n'a pas été envoyée au périphérique souhaité.
Cause
Solution
La file d'impression peut être arrêtée.
Relancez la file d'impression. Ouvrez le contrôleur d'impression en attente et sélectionnez Lancer les tâches.
L'adresse IP ou le nom de périphérique utilisé est incorrect. Un autre périphérique portant le même nom, la même adresse IP ou le même nom d'hôte Rendezvous peut avoir reçu la tâche d'impression.
Imprimez une page de configuration pour vérifier le nom du périphérique, l'adresse IP ou le nom d'hôte Rendezvous. Reportez-vous à la section Utilisation des pages d'informations. Vérifiez que le nom, l'adresse IP ou le nom d'hôte Rendezvous de la page de configuration correspond au nom du périphérique, à l'adresse IP et au nom d'hôte Rendezvous du Centre d'impression ou de l'utilitaire de configuration de l'imprimante.

Un fichier EPS (PostScript encapsulé) ne s'imprime pas avec les polices correctes.
Cause
Solution
Ce problème se produit avec certains programmes.
● | Essayez de télécharger les polices du fichier EPS dans le périphérique avant de lancer l'impression.
● | Envoyez le fichier au format ASCII au lieu d'utiliser le codage binaire.

Vous ne pouvez pas imprimer à partir d'une carte USB tierce.
Cause
Solution
Cette erreur se produit lorsque le logiciel d'une imprimante USB n'est pas installé.
Lorsque vous ajoutez une carte USB d'un fournisseur tiers, vous pouvez avoir besoin du logiciel de prise en charge de carte adaptateur USB d'Apple. La version la plus récente de ce logiciel est disponible sur le site Web d'Apple.

Lorsque le périphérique est connecté à l'aide d'un câble USB, il ne s'affiche pas dans le Centre d'impression ou l'utilitaire de configuration de l'imprimante une fois que le pilote est sélectionné.
Cause
Solution
Ce problème est généré par un composant logiciel ou matériel.
Dépannage logiciel
● | Vérifiez que votre Macintosh prend en charge USB.
● | Vérifiez que votre Macintosh exécute le système d'exploitation Mac OS X, version 10.2.8 ou version ultérieure.
● | Assurez-vous que le logiciel USB correct d'Apple est installé sur votre Macintosh.
Dépannage matériel
●

Vérifiez que votre périphérique est sous tension.
●

Vérifiez que le câble USB est correctement connecté.
●

Vérifiez que vous utilisez le câble USB 2.0 haute vitesse approprié.
●

Assurez-vous que vous ne disposez pas de trop de périphériques USB consommant de l'énergie dans la chaîne. Déconnectez tous les périphériques de la chaîne, puis connectez le câble directement au port USB de l'ordinateur hôte.

●

Vérifiez si plus de deux concentrateurs USB non alimentés sont connectés côte à côte dans la chaîne. Déconnectez tous les périphériques de la chaîne, puis connectez le câble directement au port USB de l'ordinateur hôte.

Remarque

Le clavier iMac est un concentrateur USB non alimenté.


Résolution des problèmes liés à Linux

Résolution des problèmes liés à Linux

Pour plus d'informations sur la résolution des problèmes Linux, visitez le site Web HP consacré à l'assistance Linux : hp.sourceforge.net/.


Résolution des problèmes liés à PostScript

Résolution des problèmes liés à PostScript

Les problèmes suivants sont spécifiques au langage PS et risquent de se produire lorsque plusieurs langages d’impression sont utilisés. Consultez les messages du panneau de commande car ils peuvent vous aider à résoudre les problèmes.

Remarque

Pour obtenir un message imprimé ou s'affichant à l'écran lorsque des erreurs PS se produisent, ouvrez la boîte de dialogue Options d'impression, puis cliquez sur l'option de votre choix correspondant à la section Erreurs PS.

Cette section fournit des informations sur les rubriques suivantes

  • Problèmes d'ordre général


Problèmes d'ordre général

Problèmes d'ordre général

La tâche s'imprime en police Courier (police par défaut) et non pas dans la police demandée.
Cause
Solution
Le type de police requis n'est pas téléchargé.
Téléchargez la police que vous voulez utiliser et relancez l'impression. Vérifiez le type de police et son emplacement. Téléchargez la police sur le périphérique, si nécessaire. Pour plus d'informations, consultez la documentation du logiciel.

Une page au format Légal s'imprime avec les marges rognées.
Cause
Solution
La tâche d'impression est trop complexe.
Vous devez probablement imprimer votre document à 600 ppp, réduire la complexité de la page ou ajouter de la mémoire.

Une page d'erreur PS s'imprime.
Cause
Solution
Il ne s'agit peut-être pas d'une impression PostScript.
Assurez-vous qu'il s'agit d'une impression PostScript. Vérifiez si le programme attendait l'envoi d'un fichier de configuration ou d'en-tête PS au périphérique.


Consommables et accessoires
Consommables et accessoires

Consommables et accessoires

Cette section fournit des informations sur la commande de pièces, de consommables et d'accessoires. Utilisez uniquement des pièces et des accessoires spécialement conçus pour ce périphérique.

  • Commander des pièces, des accessoires et des consommables
  • Numéros de référence


Commander des pièces, des accessoires et des consommables

Commander des pièces, des accessoires et des consommables

Vous pouvez commander des pièces, accessoires et consommables de plusieurs façons :

Cette section fournit des informations sur les rubriques suivantes

  • Commander directement auprès de HP
  • Commander auprès de prestataires de services ou de bureaux
  • Commander directement via le serveur Web intégré (pour les imprimantes connectées à un réseau)
  • Commander directement à l'aide du logiciel HP Easy Printer Care


Commander directement auprès de HP

Commander directement auprès de HP

Vous pouvez obtenir directement les articles suivants auprès de HP :

● | Pièces de remplacement : Pour commander des pièces de remplacement aux Etats-Unis, reportez-vous à http://www.hp.com/go/hpparts. En dehors des Etats-Unis, vous pouvez commander les pièces en vous adressant à votre bureau d'assistance agréé HP local.
● | Consommables et accessoires : Pour commander des consommables aux Etats-Unis, reportez-vous à http://www.hp.com/go/ljsupplies. Pour commander des consommables dans le reste du monde, reportez-vous à http://www.hp.com/ghp/buyonline.html. Pour commander des accessoires, reportez-vous à www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.


Commander auprès de prestataires de services ou de bureaux

Commander auprès de prestataires de services ou de bureaux

Pour commander une pièce ou un accessoire, contactez un prestataire de services ou un bureau d'assistance agréé HP.


Commander directement via le serveur Web intégré (pour les imprimantes connectées à un réseau)

Commander directement via le serveur Web intégré (pour les imprimantes connectées à un réseau)

Pour commander des consommables directement via le serveur Web intégré, procédez de la manière suivante.

1. | Dans le navigateur Web de l'ordinateur, saisissez l'adresse IP ou le nom d'hôte du périphérique. La fenêtre d'état s'ouvre.
2. | Dans la zone Autres liens, double-cliquez sur Commander des consommables. Vous obtenez l'URL d'un site sur lequel vous pouvez acheter des consommables.
3. | Sélectionnez les références des produits à commander et suivez les instructions à l'écran.


Commander directement à l'aide du logiciel HP Easy Printer Care

Commander directement à l'aide du logiciel HP Easy Printer Care

Le logiciel HP Easy Printer Care est un outil de gestion d'impression spécialement conçu pour vous permettre d'effectuer facilement la configuration, la gestion, la commande de consommables, le dépannage et la mise à jour de l'imprimante. Pour plus d'informations sur le logiciel HP Easy Printer Care, reportez-vous à http://www.hp.com/go/easyprintercare.


Numéros de référence

Numéros de référence

La liste d'accessoires ci-dessous est actuelle au moment de l'impression du présent guide. Les informations relatives aux commandes, ainsi que la disponibilité des accessoires peuvent varier au cours de la vie du périphérique.

Cette section fournit des informations sur les rubriques suivantes

  • Accessoires
  • Consommables et kits de maintenance
  • Mémoire
  • Câbles et interfaces
  • Support d'impression


Accessoires

Accessoires

Article
Description
Numéro de référence
Unité d'impression recto verso optionnelle
Remarque

L'unité d'impression recto verso automatique est fournie avec le HP LaserJet M5035X MFP et le HP LaserJet M5035XS MFP.
Permet d'imprimer automatiquement sur les deux côtés du papier.
Q7549A
Accessoire de télécopie analogique optionnel
Remarque

L'accessoire de télécopie analogique est fourni avec le HP LaserJet M5035X MFP et le HP LaserJet M5035XS MFP.
Fournit les fonctions de télécopie
Q3701A


Consommables et kits de maintenance

Consommables et kits de maintenance

Article
Description
Numéro de référence
Cartouche d'impression HP LaserJet
Cartouche de 15 000 pages
Q7570A
Cassette d'agrafes
Cassette de 5 000 agrafes
Q7839A
Kit de maintenance du moteur d'impression (110 V)
Kit de maintenance pour les périphériques de 110 V
Q7832A
Kit de maintenance du moteur d'impression (220 V)
Kit de maintenance pour les périphériques de 220 V
Q7833A
Kit de maintenance du BAA
Kit de maintenance pour le bac d'alimentation automatique
Q7842A


Mémoire

Mémoire

Article
Numéro de référence
48 Mo
Q7714A
64 Mo
Q7715A
128 Mo
Q7718A
256 Mo
Q7719A
512 Mo
Q7720A


Câbles et interfaces

Câbles et interfaces

Article
Description
Numéro de référence
Cartes EIO (Enhanced Input Output)
Cartes réseau EIO multi-protocole du serveur d'impression HP Jetdirect :
Serveur d'impression HP Jetdirect 620n Fast Ethernet (10/100Base-TX)
J7934G
Serveur d'impression HP Jetdirect 625n Fast Ethernet (10/100/1000Base-TX)
J7960G
Serveur d'impression HP Jetdirect 635n IPv6/IPsec Fast Ethernet (10/100/1000Base-TX)
J7961G
Câble USB
Câble A vers B de 2 mètres
C6518A


Support d'impression

Support d'impression

Pour plus d'informations sur les consommables de support, visitez le site http://www.hp.com/go/ljsupplies

Article
Description
Numéro de référence
Papier brillant laser HP
A utiliser avec les périphériques HP LaserJet. Il s'agit d'un papier brillant particulièrement adapté aux documents professionnels destinés à marquer les esprits, comme les brochures, le matériel de vente et les documents contenant des graphiques ou des photographies.
Spécifications : 120 g/m2.
Lettre (220 x 280 mm), carton de 50 feuilles
C4179A/Pays/régions de l'Asie/du Pacifique
A4 (210 x 297 mm), carton de 50 feuilles
C4179B/Pays/régions de l'Asie/du Pacifique et Europe
Papier résistant HP LaserJet
A utiliser avec les périphériques HP LaserJet. Ce papier satiné résiste à l'eau et aux déchirures tout en conservant une excellente qualité d'impression et de très bonnes performances. Utilisez-le pour des panneaux, des cartes, des menus et d'autres supports professionnels.
Lettre (8,5 x 11 pouces), carton de 50 feuilles
Q1298A/Amérique du nord
A4 (210 x 279 mm), carton de 50 feuilles
Q1298B/Pays/régions de l'Asie/du Pacifique, et Europe
Papier HP Premium Choice LaserJet
Papier LaserJet le plus brillant de la gamme HP. Ce papier ultra lisse et d'un blanc éclatant vous permettra d'obtenir des couleurs très réalistes et un noir d'une netteté inégalée. Idéal pour les présentations, les plans de développement, la correspondance externe et bien d'autres documents de haute importance.
Spécifications : 98 brillant, 75 g/m2.
Lettre (8,5 x 11 pouces), carton de 10 rames de 500 feuilles
HPU1132/Amérique du nord
Lettre (8,5 x 11 pouces), carton de 6 rames de 250 feuilles
HPU1732/Amérique du nord
A4 (210 x 297 mm), carton de 5 rames
Q2397A/Pays/régions de l'Asie/du Pacifique
A4 (210 x 297 mm), carton de 5 rames de 250 feuilles
CHP412/Europe
A4 (210 x 297 mm), carton de 5 rames de 500 feuilles
CHP410/Europe
A4 (210 x 297 mm), 160 g/m2, carton de 5 rames de 500 feuilles
CHP413/Europe
Papier HP LaserJet
A utiliser avec les périphériques HP LaserJet. Recommandé pour les en-têtes, les mémos importants, les documents légaux, les publipostages et la correspondance.
Spécifications : 96 brillant, 90 g/m2.
Lettre (8,5 x 11 pouces), carton de 10 rames de 500 feuilles
HPJ1124/Amérique du Nord
Légal (8,5 x 14 pouces), carton de 10 rames de 500 feuilles
HPJ1424/Amérique du Nord
Lettre (220 x 280 mm), carton de 5 rames de 500 feuilles
Q2398A/Pays/régions de l'Asie/du Pacifique
A4 (210 x 297 mm), carton de 5 rames de 500 feuilles
Q2400A/Pays/régions de l'Asie/du Pacifique
A4 (210 x 297 mm), rame de 500 feuilles
CHP310/Europe
Papier d'impression HP
A utiliser avec les périphériques HP LaserJet et les périphériques jet d'encre. Conçu spécialement pour les petites entreprises et les indépendants. Plus lourd et plus brillant que le papier de copieur.
Spécifications : 92 brillant, 75 g/m2.
Lettre (8,5 x 11 pouces), carton de 10 rames de 500 feuilles
HPP1122/Amérique du nord et Mexique
Lettre (8,5 x 11 pouces), carton de 3 rames de 500 feuilles
HPP113R/Amérique du nord
A4 (210 x 297 mm), carton de 5 rames de 500 feuilles
CHP210/Europe
A4 (210 x 297 mm), carton de 5 rames de 300 feuilles
CHP213/Europe
Papier universel HP
A utiliser avec les équipements de bureau : périphériques jet d'encre et laser, copieurs et télécopieurs. Créé pour les entreprises souhaitant utiliser un seul type de papier pour toutes leurs opérations. Plus brillant et plus lisse que les autres papiers utilisés dans les bureaux.
Spécifications : 90 brillant, 75 g/m2.
Lettre (8,5 x 11 pouces), carton de 10 rames de 500 feuilles
Lettre (8,5 x 11 pouces), carton de 5 rames de 500 feuilles
Lettre (8,5 x 11 pouces), carton de 12 rames de 250 feuilles
Lettre (8,5 x 11 pouces), 3 trous, carton de 10 rames de 500 feuilles
Légal (8,5 x 14 pouces), carton de 10 rames de 500 feuilles
HPM1120/Amérique du nord
HPM115R/Amérique du nord
HP25011/Amérique du nord
HPM113H/Amérique du nord
HPM1420/Amérique du nord
Papier pour application bureautique HP
A utiliser avec les équipements de bureau : périphériques jet d'encre et laser, copieurs et télécopieurs. Recommandé pour les gros volumes d'impression.
Spécifications : 84 brillant, 75 g/m2.
Lettre (8,5 x 11 pouces), carton de 10 rames de 500 feuilles
HPC8511/Amérique du nord et Mexique
Lettre (8,5 x 11 pouces), 3 trous, carton de 10 rames de 500 feuilles
HPC3HP/Amérique du nord
Légal (8,5 x 14 pouces), carton de 10 rames de 500 feuilles
HPC8514/Amérique du nord
Lettre (8,5 x 11 pouces), Quick Pack, carton de 2 500 feuilles
HP2500S/Amérique du nord et Mexique
Lettre (8,5 x 11 pouces), Quick Pack, 3 trous, carton de 2 500 feuilles
HP2500P/Amérique du nord
Lettre (220 x 280 mm), carton de 5 rames de 500 feuilles
Q2408A/Pays /régions de l'Asie/du Pacifique
A4 (210 x 297 mm), carton de 5 rames de 500 feuilles
Q2407A/Pays/régions de l'Asie/du Pacifique
A4 (210 x 297 mm), carton de 5 rames de 500 feuilles
CHP110/Europe
A4 (210 x 297 mm), Quick Pack; carton de 5 rames de 2 500 feuilles
CHP113/Europe
Papier recyclé pour application bureautique HP
A utiliser avec les équipements de bureau : périphériques jet d'encre et laser, copieurs et télécopieurs. Recommandé pour les gros volumes d'impression.
Répond à la norme U.S. Executive Order 13101 concernant les produits mieux adaptés à l'environnement.
Spécifications : 84 brillant, 75 g/m2, 30 % de papier recyclé.
Lettre (8,5 x 11 pouces), carton de 10 rames de 500 feuilles
HPE1120/Amérique du nord
Lettre (8,5 x 11 pouces), 3 trous, carton de 10 rames de 500 feuilles
HPE113H/Amérique du nord
Légal (8,5 x 14 pouces), carton de 10 rames de 500 feuilles
HPE1420/Amérique du nord
Transparents HP LaserJet
A utiliser uniquement avec les périphériques monochromes HP LaserJet. Pour obtenir un texte et des graphiques nets, utilisez uniquement ces transparents qui ont été spécialement conçus et testés pour les périphériques monochromes HP LaserJet.
Caractéristiques : Epaisseur de 4,3 mm.
Lettre (8,5 x 11 pouces), carton de 50 feuilles
92296T/Amérique du nord, pays/régions de l'Asie/du Pacifique, et Europe
A4 (210 x 279 mm), carton de 50 feuilles
922296U/Pays/régions de l'Asie/du Pacifique, et Europe


Service et assistance
Service et assistance

Service et assistance

  • Garantie limitée Hewlett‑Packard
  • Service de garantie des pièces échangeables par l'utilisateur
  • Garantie limitée relative aux cartouches d'impression
  • Assistance clientèle HP
  • Contrats de maintenance HP


Garantie limitée Hewlett‑Packard

Garantie limitée Hewlett‑Packard

PRODUIT HP
DUREE DE GARANTIE LIMITEE
HP LaserJet M5025, M5035, M5035X et M5035XS
Garantie sur site d'un an

HP garantit au client et utilisateur final que les matériels et les accessoires HP seront exempts de défauts de matériau et de fabrication à compter de la date d'achat, et pour la période spécifiée ci-dessus. A condition d'être informé de tels défauts au cours de la période de garantie, HP peut choisir de réparer ou de remplacer les produits défectueux. Les produits de remplacement pourront être neufs ou quasi neufs.

HP garantit que les logiciels HP ne manqueront pas d'exécuter leurs instructions de programmation après la date d'achat et pendant la période spécifiée ci-dessus, suite à des défauts de matériau et de fabrication, lorsqu'ils sont correctement installés et utilisés. Si HP reçoit communication de tels défauts pendant la période de garantie, HP remplacera le logiciel qui n'exécute pas ses instructions de programmation en raison de tels défauts.

HP ne garantit pas que le fonctionnement des produits HP sera ininterrompu ou sans erreur. Si HP est incapable, dans un délai raisonnable, de réparer ou de remplacer un produit et de le remettre dans l'état décrit par la garantie, vous pourrez bénéficier d'un remboursement équivalent au prix d'achat, à condition de retourner rapidement le produit défectueux.

Les produits HP peuvent contenir des pièces reconstruites équivalentes à des produits neufs au niveau de leurs performances ou qui pourraient avoir été utilisées accessoirement.

La garantie ne couvre pas les défauts causés par (a) un entretien ou un étalonnage incorrect ou inadéquat, (b) des logiciels, des interfaces, des composants ou des fournitures non fournis par HP, (c) une modification ou une utilisation non autorisée, (d) une exploitation en dehors des spécifications environnementales publiées pour le produit, ou (e) une préparation ou un entretien incorrect du site.

DANS LA MESURE PERMISE PAR LE DROIT LOCAL, LES GARANTIES CI‑DESSUS SONT EXCLUSIVES ET AUCUNE AUTRE GARANTIE OU CONDITION, ECRITE OU ORALE, N'EST EXPRIMEE OU IMPLICITE. HP REJETTE SPECIFIQUEMENT TOUTE GARANTIE, CONDITION OU QUALITE LOYALE ET MARCHANDE, QUALITE SATISFAISANTE OU ADAPTATION A UNE FIN PARTICULIERE IMPLICITE. Certains pays/régions, états ou provinces n'autorisant pas de limitations de la durée d'une garantie tacite, la limitation ou l'exclusion ci‑dessus peut ne pas vous concerner. Cette garantie vous donne des droits juridiques spécifiques et vous avez peut‑être aussi d'autres droits qui varient en fonction de votre pays/région, de votre état ou de votre province. La garantie limitée HP est valide dans tout pays/région ou localité où HP dispose d'une assistance pour ce produit et où ce dernier est distribué par HP. Le niveau du service sous garantie qui vous est offert varie selon les normes locales. HP ne modifiera pas la forme, l'adaptation ou la fonction du produit afin de le rendre utilisable dans un pays/région pour lequel il n'a jamais été envisagé de le faire fonctionner pour des raisons juridiques ou réglementaires.

DANS LA MESURE PERMISE PAR LE DROIT LOCAL, LES RECOURS ENONCES DANS CETTE CLAUSE DE GARANTIE SONT LES RECOURS UNIQUES ET EXCLUSIFS DONT VOUS DISPOSEZ. A L'EXCEPTION DES CAS PRECITES, EN AUCUN CAS HP OU SES FOURNISSEURS NE SERONT TENUS POUR RESPONSABLES DES PERTES DE DONNEES OU DES DOMMAGES DIRECTS, PARTICULIERS, ACCESSOIRES OU INDIRECTS (Y COMPRIS LES PERTES DE PROFITS ET DE DONNEES) OU DE TOUT AUTRE DOMMAGE RELATIF A UN CONTRAT, UN PREJUDICE OU AUTRE. Certains pays/régions, états ou provinces n'autorisant pas l'exclusion ni la limitation des dommages indirects ou consécutifs, la limitation ou l'exclusion ci‑dessus peut ne pas vous concerner.

LES TERMES DE GARANTIE DE CETTE DECLARATION, SAUF DANS LES LIMITES LEGALEMENT AUTORISEES, N'EXCLUENT PAS, NI NE LIMITENT, NI NE MODIFIENT LES DROITS DE VENTE STATUTAIRES OBLIGATOIRES APPLICABLES, MAIS VIENNENT S'AJOUTER A CES DROITS.


Service de garantie des pièces échangeables par l'utilisateur

Service de garantie des pièces échangeables par l'utilisateur

Les produits HP comprennent de nombreuses pièces échangeables par l'utilisateur, ce qui représente une flexibilité et un gain de temps considérables pour le remplacement des pièces défectueuses. Si lors du diagnostic de l'erreur, HP établit que le problème peut être résolu à l'aide d'une pièce échangeable par l'utilisateur, cette dernière vous sera immédiatement expédiée. Il existe deux catégories de pièces échangeables par l'utilisateur : 1) Pièces obligatoirement échangeables par l'utilisateur Si vous demandez à HP de remplacer ces pièces, vous serez facturé pour l'expédition et le remplacement de la pièce. 2) Pièces facultativement échangeables par l'utilisateur Ces pièces peuvent également être remplacées par l'utilisateur. Toutefois, si vous préférez que HP se charge du remplacement de la pièce à votre place, les frais sont pris en charge selon le type de service de garantie de votre produit.

Selon la disponibilité des pièces et du pays/de la région dans lesquels vous vous trouvez, les pièces échangeables par l'utilisateur sont expédiées pour une livraison le jour suivant. La livraison le jour même ou en quatre heures sera proposée à un tarif supplémentaire si ce service est disponible dans votre pays/votre région. Si vous avez besoin d'assistance, appelez le Centre d'assistance à la clientèle HP. Un technicien vous aidera alors par téléphone. HP vous indique dans l'emballage expédié avec la pièce échangeable par l'utilisateur si vous devez retourner la pièce défectueuse. Dans les cas où la pièce défectueuse doit être retournée à HP, vous devez l'expédier dans un délai imparti, habituellement dans les cinq (5) jours. La pièce défectueuse doit être envoyée avec la documentation correspondante dans l'emballage d'expédition fourni. Si vous ne retournez pas le produit défectueux à HP, vous pouvez être facturé pour le remplacement. Lors d’une réparation par l’utilisateur, HP prend en charge tous les frais d’expédition et de retour des pièces, et décide du transporteur à utiliser.


Garantie limitée relative aux cartouches d'impression

Garantie limitée relative aux cartouches d'impression

Ce produit HP est garanti être exempt de vices de matériau et de fabrication.

Cette garantie ne s'applique pas aux produits (a) rechargés, réusinés ou altérés de quelque façon que ce soit ; (b) présentant des problèmes causés par une mauvaise utilisation, de mauvaises conditions de stockage ou le non-respect des spécifications de l'environnement d'exploitation définies pour le périphérique ou (c) comportant des traces d'usure normale.

Pour obtenir un service de garantie, veuillez renvoyer le produit au lieu d'achat (accompagné d'une description écrite du problème et des exemples d'impression) ou contactez l'assistance clientèle HP. Suivant le choix de HP, HP remplacera le produit s'étant avéré être défectueux ou remboursera le prix d'achat.

DANS LA MESURE PERMISE PAR LE DROIT LOCAL, LA GARANTIE CI‑DESSUS EST EXCLUSIVE ET AUCUNE AUTRE GARANTIE OU CONDITION, ECRITE OU ORALE, N'EST EXPRIMEE OU IMPLICITE ET HP DECLINE EXPLICITEMENT TOUTE GARANTIE OU CONDITION IMPLICITE DE QUALITE MARCHANDE, DE QUALITE SATISFAISANTE ET D'APTITUDE A REMPLIR UNE FONCTION DEFINIE.

DANS LA MESURE PERMISE PAR LE DROIT LOCAL, EN AUCUN CAS HP OU SES FOURNISSEURS NE POURRONT ETRE TENUS POUR RESPONSABLES DE DOMMAGES DIRECTS, PARTICULIERS, ACCESSOIRES OU INDIRECTS (Y COMPRIS LES PERTES DE PROFITS ET DE DONNEES) OU DE TOUT AUTRE DOMMAGE RELATIF A UN CONTRAT, UN PREJUDICE OU AUTRE.

LES TERMES DE GARANTIE DE CETTE DECLARATION, SAUF DANS LES LIMITES LEGALEMENT AUTORISEES, N'EXCLUENT PAS, NI NE LIMITENT, NI NE MODIFIENT LES DROITS DE VENTE STATUTAIRES OBLIGATOIRES APPLICABLES, MAIS VIENNENT S'AJOUTER A CES DROITS.


Assistance clientèle HP

Assistance clientèle HP

Cette section fournit des informations sur les rubriques suivantes

  • Services en ligne
  • Assistance téléphonique
  • Logiciels, pilotes et informations électroniques
  • Commande directe d'accessoires ou de consommables HP
  • Informations de service HP
  • Contrats de maintenance HP
  • Logiciel HP Easy Printer Care
  • Assistance et informations HP pour les ordinateurs Macintosh


Services en ligne

Services en ligne

Pour un accès 24 heures sur 24 aux derniers logiciels d'impression HP, des informations sur les produits et l'assistance via une connexion Internet, visitez le site Web : www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.

Rendez‑vous sur le site www.hp.com/support/net_printing pour plus d'informations sur le serveur d'impression externe HP Jetdirect.

HP Instant Support Professional Edition (ISPE) est une suite d'outils de dépannage en ligne pour les outils informatiques de bureau et les produits d'impression. Visitez le site instantsupport.hp.com.


Assistance téléphonique

Assistance téléphonique

HP offre une assistance téléphonique gratuite durant la période de garantie. Pour obtenir le numéro de téléphone pour votre pays/région, consultez le prospectus fourni avec le périphérique ou visitez le site www.hp.com/support/. Avant d'appeler HP, munissez-vous des informations suivantes : nom et numéro de série du produit, date d'achat et description du problème.


Logiciels, pilotes et informations électroniques

Logiciels, pilotes et informations électroniques

www.hp.com/go/M5025_software ou www.hp.com/go/M5035_software

La page Web pour les pilotes est en anglais mais vous pouvez télécharger les pilotes dans plusieurs langues.


Commande directe d'accessoires ou de consommables HP

Commande directe d'accessoires ou de consommables HP

● | Etats‑Unis : www.hp.com/sbso/product/supplies
● | Canada : www.hp.ca/catalog/supplies
● | Europe : www.hp.com/supplies
● | Asie Pacifique : www.hp.com/paper/

Pour commander des pièces et des accessoires HP, accédez à HP Parts Store à l'adresse www.hp.com/buy/parts (Etats‑Unis et Canada seulement), ou appelez le 1‑800‑538‑8787 (Etats‑Unis) ou 1‑800‑387‑3154 (Canada).


Informations de service HP

Informations de service HP

Pour connaître les distributeurs HP agréés, appelez le 1‑800‑243‑9816 (Etats‑Unis) ou le 1‑800‑387‑3867 (Canada).

En dehors des Etats-Unis et du Canada, utilisez le numéro de l'assistance clientèle de votre pays/région. Reportez-vous au prospectus fourni dans le carton d'emballage du périphérique.


Contrats de maintenance HP

Contrats de maintenance HP

Appelez le 1-800-HPINVENT (1-800-474-6836 (Etats-Unis)) ou le 1-800-268-1221 (Canada). Vous pouvez également consulter le site Web HP SupportPack et CarepaqTM Services à l'adresse suivante : www.hpexpress-services.com/10467a.

Pour un service étendu, appelez le 1‑800‑446‑0522.


Logiciel HP Easy Printer Care

Logiciel HP Easy Printer Care

Pour contrôler l’état et les paramètres du périphérique et afficher des informations de dépannage et la documentation en ligne, utilisez Logiciel HP Easy Printer Care. L’utilisation de l' Logiciel HP Easy Printer Care requiert d’avoir effectué une installation complète du logiciel. Reportez-vous à la section Utilisation du serveur Web intégré.


Assistance et informations HP pour les ordinateurs Macintosh

Assistance et informations HP pour les ordinateurs Macintosh

Visitez le site www.hp.com/go/macosx pour obtenir des informations d'assistance sur Macintosh OS X et un service d'abonnement HP pour les mises à jour sur le pilote.

Visitez le site www.hp.com/go/mac-connect pour les produits conçus spécifiquement pour l'utilisateur Macintosh.


Contrats de maintenance HP

Contrats de maintenance HP

HP propose plusieurs types de contrats de maintenance visant à répondre aux besoins les plus variés. Les contrats de maintenance ne sont pas inclus dans la garantie standard. Les services d'assistance peuvent varier suivant les régions. Renseignez‑vous auprès de votre revendeur HP local pour déterminer les services mis à votre disposition.

Cette section fournit des informations sur les rubriques suivantes

  • Contrats de maintenance sur site
  • Remballage du périphérique
  • Garantie étendue


Contrats de maintenance sur site

Contrats de maintenance sur site

Pour vous fournir le service d'assistance le mieux adapté à vos besoins, HP propose des contrats de maintenance sur site en trois temps :

Cette section fournit des informations sur les rubriques suivantes

  • Service sur site le jour suivant
  • Service sur site hebdomadaire (volume)


Service sur site le jour suivant

Service sur site le jour suivant

Ce contrat assure l'arrivée d'un responsable de maintenance sur site pendant le jour ouvrable suivant une demande de service. Une prolongation des heures de couverture et une extension des zones de service désignées par HP sont disponibles dans la plupart des contrats sur site (suivant une facturation supplémentaire).


Service sur site hebdomadaire (volume)

Service sur site hebdomadaire (volume)

Ce contrat prévoit des visites sur site hebdomadaires pour les entreprises équipées de nombreux produits HP. Ce contrat s'adresse aux installations utilisant au moins 25 stations de travail, notamment des périphériques, des traceurs, des ordinateurs et des lecteurs de disque.


Remballage du périphérique

Remballage du périphérique

Si l'assistance clientèle HP détermine que le périphérique doit être renvoyé à HP en vue d'une réparation, suivez les étapes ci-dessous pour remballer le périphérique et l'envoyer.

ATTENTION

Le client est tenu responsable des dommages survenus en cours d'expédition à cause d'un remballage impropre.
Pour remballer le périphérique

1.

Retirez et conservez toutes les cartes DIMM que vous avez installées sur le périphérique. Ne retirez pas le module DIMM fourni avec le périphérique.

ATTENTION

L'électricité statique peut endommager les modules DIMM. Pour manipuler un module DIMM, portez un bracelet antistatique ou touchez régulièrement la surface de l'emballage antistatique, puis touchez une surface métallique du périphérique. Pour retirer les modules DIMM, reportez-vous à la section Installation de la mémoire de l'imprimante.

2.

Retirez et conservez la cartouche d'impression.

ATTENTION

Il est extrêmement important de retirer les cartouches d'impression avant d'expédier le périphérique. Une cartouche d'impression laissée dans le périphérique durant l'expédition peut fuir et recouvrir entièrement de toner le moteur d'impression et d'autres composants.

Pour éviter d'endommager la cartouche, ne touchez pas son rouleau et remettez‑la dans son emballage d'origine, ou rangez‑la à l'abri de la lumière.

3.

Retirez et conservez le câble d'alimentation, le câble d'interface et les accessoires en option.
4.

Si possible, incluez des exemples d'impression, ainsi que 50 à 100 feuilles de papier ou d'un autre support n'ayant pas été imprimées correctement.

5.

Aux Etats‑Unis, appelez l'assistance clientèle HP pour demander du nouveau matériel d'emballage. Hors des Etats‑Unis, utilisez le matériel d'emballage d'origine, si possible. Hewlett‑Packard recommande d'assurer l'équipement pour l'expédition.


Garantie étendue

Garantie étendue

HP Support garantit le matériel HP et tous les composants internes HP. La maintenance matérielle couvre une période d'un à trois ans à compter de la date d'achat du produit HP. Le client doit acheter le contrat HP Support en respectant la garantie établie. Pour plus d'informations, contactez le support technique et l'assistance clientèle HP.


Caractéristiques
Caractéristiques

Caractéristiques

  • Spécifications physiques
  • Spécifications électriques
  • Emissions acoustiques
  • Environnement d'exploitation


Spécifications physiques

Spécifications physiques

Dimensions
Modèle
Hauteur
Profondeur
Largeur
Poids1
HP LaserJet M5025 MFP et HP LaserJet M5035 MFP
775 mm
584 mm
597 mm
20,2 kg
HP LaserJet M5035X MFP
1035 mm
762 mm
737 mm
30,2 kg
HP LaserJet M5035XS MFP
1194 mm
762 mm
737 mm
30,2 kg

1 Sans cartouche d'impression

Dimensions avec toutes les portes et les bacs entièrement ouverts
Modèle
Hauteur
Profondeur
Largeur
HP LaserJet M5025 MFP et HP LaserJet M5035 MFP
1080 mm
991 mm
1016 mm
HP LaserJet M5035X MFP
1340 mm
1067 mm
1016 mm
HP LaserJet M5035XS MFP
1499 mm
1067 mm
1016 mm


Spécifications électriques

Spécifications électriques

AVERTISSEMENT

L'alimentation électrique est fonction du pays/région où le périphérique est vendu. Ne convertissez pas les tensions de fonctionnement. Ceci peut endommager le périphérique et annuler la garantie du produit.

Alimentation électrique
Spécification
Modèles 110 volts
Modèles 220 volts
Alimentation électrique
100 à 127 Vac
50/60 Hz
220 à 240 Vac
50/60 Hz
Courant nominal
8,0 A
4,5 A

Consommation d'énergie (en moyenne, en watts)1
Modèle
Impression2
Copie
Prêt ou en attente3 , 4
Veille5
Désactivée
HP LaserJet M5025 MFP
< 615 W6
615 W
75 W
21 W
0,01 W
HP LaserJet M5035 MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035X MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035XS MFP
< 615 W7
615 W
75 W
21 W
0,01 W

1 Les valeurs peuvent faire l'objet de modifications. Consultez la page Web www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfppour obtenir des valeurs actualisées.

2 Les valeurs de consommation correspondent aux valeurs les plus élevées mesurées sous toutes les tensions standard.

3 Durée par défaut entre le mode Prêt et le mode veille = 30 minutes.

4 Dissipation thermique en mode Prêt = 37,5 BTU/heure.

5 Durée de reprise entre le mode veille et le démarrage de l'impression = moins de 8,5 secondes.

6 Vitesse d'impression de 25 ppm.

7 Vitesse d'impression de 35 ppm.


Emissions acoustiques

Emissions acoustiques

Niveau de puissance et de pression acoustique1,3
Niveau sonore
Selon ISO 9296
Impression3
LWAd= 6,6 Bels (A) [66 dB(A)]
Prêt
Pratiquement inaudible
Pression sonore
Selon ISO 9296
Impression3
LpAm= 54 dB (A)
Prêt
Pratiquement inaudible

1 Les valeurs peuvent faire l'objet de modifications. Consultez la page Web www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfppour obtenir des valeurs actualisées.

2 Configuration testée : HP LaserJet M5035 MFP, impression recto, papier A4.

3 Vitesse d'impression de 35 ppm.


Environnement d'exploitation

Environnement d'exploitation

Conditions requises
Conditions ambiantes
Impression
Stockage/veille
Température (imprimante et cartouche d'encre)
15 °C à 32,5 °C
-20 °C à 40 °C
Humidité relative
10 % à 80 %
10 % à 90 %


Informations réglementaires
Informations réglementaires

Informations réglementaires

Cette partie contient les informations suivantes sur les réglementations :

  • Réglementations de la FCC
  • Programme de gestion écologique des produits
  • Déclaration relative aux télécommunications
  • Déclaration de conformité
  • Déclarations relatives à la sécurité


Réglementations de la FCC

Réglementations de la FCC

Les tests effectués sur cet équipement ont déterminé qu'il est conforme aux prescriptions des unités numériques de classe A, telles que spécifiées à l'article 15 des normes de la FCC (Commission fédérale des communications). Ces limites sont destinées à assurer une protection suffisante contre les interférences produites dans une installation résidentielle. Cet équipement produit, utilise et peut émettre de l’énergie sous forme de fréquences radio. Si ce matériel n’est pas installé et utilisé conformément aux instructions, il peut causer des interférences nuisibles aux communications radio. Aucune garantie n'est néanmoins fournie quant à l'apparition d'interférences dans une installation particulière. Si cet appareil provoque des interférences nuisibles (qui peuvent être déterminées en éteignant et rallumant l'appareil) à des communications radio ou télévision, l'utilisateur est invité à corriger ce problème en appliquant une ou plusieurs des mesures suivantes :

● | Réorientez ou déplacez l’antenne de réception.
● | Augmentez la distance séparant l’équipement du récepteur.
● | Connectez l’équipement à une prise située sur un circuit différent de celui sur lequel se trouve le récepteur.
● | Consultez votre revendeur ou un technicien radio/télévision expérimenté.
Remarque

Toute modification apportée au produit sans le consentement de HP peut se traduire par la révocation du droit d’exploitation de l’équipement dont jouit l’utilisateur.

Un câble d'interface blindé est requis, conformément aux prescriptions de classe A, telles que spécifiées à l'article 15 des réglementations de la FCC.


Programme de gestion écologique des produits

Programme de gestion écologique des produits

Cette section fournit des informations sur les rubriques suivantes

  • Protection de l'environnement
  • Production d'ozone
  • Consommation d'énergie
  • Consommation de toner
  • Utilisation du papier
  • Matières plastiques
  • Consommables d'impression HP LaserJet
  • Informations relatives au retour des consommables d'impression HP et au programme de recyclage
  • Papier
  • Restrictions de matériel
  • Mise au rebut des déchets d'équipement électronique par les particuliers dans l'Union européenne
  • Fiche signalétique de sécurité du produit
  • Informations complémentaires


Protection de l'environnement

Protection de l'environnement

Hewlett‑Packard Company s'engage à vous offrir des produits de qualité fabriqués dans le respect de l'environnement. Ce produit a été conçu avec différentes caractéristiques afin de minimiser l'impact sur l'environnement.


Production d'ozone

Production d'ozone

Ce produit ne génère pas de quantité significative d'ozone (O3).


Consommation d'énergie

Consommation d'énergie

L'utilisation des modes Prêt et Veille permet de réduire la consommation électrique de manière significative. Vous préservez ainsi les ressources naturelles et financières sans affecter le haut niveau de performances de ce produit. Ce produit est conforme à la réglementation ENERGY STAR® (Version 3.0), qui est un programme volontaire visant à encourager le développement de produits bureautiques peu gourmands en énergie.

Logo ENERGY STAR

ENERGY STAR® et la marque ENERGY STAR sont des marques déposées aux Etats-Unis. En tant que partenaire du programme ENERGY STAR, Hewlett-Packard Company déclare ce produit conforme aux spécifications ENERGY STAR pour la promotion de l'efficacité énergétique. Pour plus d'informations, visitez le site Web http://www.eu-energystar.org/fr/.


Consommation de toner

Consommation de toner

Le mode EconoMode utilise considérablement moins de toner, ce qui peut étendre la durée de vie de la cartouche d'impression.


Utilisation du papier

Utilisation du papier

La fonction d'impression recto verso automatique manuelle/optionnelle (impression des deux côtés, voir Impression recto verso (Windows) ou Impression recto verso (Mac)) et la fonction Impression de n pages par feuille (impression de plusieurs pages sur la même page) permettent de réduire la consommation de papier et donc la demande en ressources naturelles.


Matières plastiques

Matières plastiques

Conformément aux normes internationales, les composants en plastique de plus de 25 grammes portent des inscriptions conçues pour identifier plus facilement les plastiques à des fins de recyclage au terme de la vie du produit.


Consommables d'impression HP LaserJet

Consommables d'impression HP LaserJet

Avec HP Planet Partners, rien de plus simple que de retourner et recycler vos cartouches d'impression HP LaserJet vides gratuitement. HP s'engage à vous offrir des produits et services inventifs et de haute qualité, fabriqués dans le respect de l'environnement, de la conception et de la fabrication du produit à la distribution, l'utilisation et le recyclage. Nous nous assurons que les cartouches d'impression HP LaserJet que vous nous retournez sont recyclées correctement. Nous les traitons de façon à récupérer les plastiques et métaux ayant de la valeur pour en faire de nouveaux produits. Nous évitons ainsi la mise en décharge de millions de tonnes de déchets. Cette cartouche est recyclée et utilisée dans de nouveaux matériaux ; elle ne vous sera donc pas retournée. Vos cartouches d'impression HP LaserJet vides sont recyclées de façon responsable lorsque vous participez au programme HP Planet Partners. Merci de nous aider à respecter l'environnement !

Dans de nombreux pays/régions, les consommables d'impression de ce produit (par exemple, cartouches d'impression) peuvent être renvoyées à HP via le programme de protection de l'environnement et de recyclage des consommables d'impression HP. Un programme de reprise, simple d'utilisation et gratuit, est disponible dans plus de 35 pays/régions. Des informations sur le programme et des instructions sont fournies en plusieurs langues, et sont incluses dans l'emballage de chaque cartouche d'impression HP LaserJet neuve et article consommable.


Informations relatives au retour des consommables d'impression HP et au programme de recyclage

Informations relatives au retour des consommables d'impression HP et au programme de recyclage

Depuis 1992, HP propose un programme gratuit de retour des consommables HP LaserJet et de recyclage. En 2004, le programme HP Planet Partners pour consommables LaserJet était disponible sur 85 % des marchés mondiaux proposant des consommables HP LaserJet. La plupart des cartouches d'impression HP LaserJet sont fournies avec un guide d'instruction contenant des étiquettes préaffranchies et préremplies. Les étiquettes et les boîtes de retour sont également disponibles via le site Web : www.hp.com/recycle.

N'utilisez les étiquettes que pour retourner les cartouches d'impression vides d'origine HP LaserJet. N'utilisez pas ces étiquettes pour les cartouches non‑HP, les cartouches modifiées ou reconditionnées, ou les retours de garantie. Les consommables d'impression ou autres objets envoyés par erreur au programme HP Planet Partners ne peuvent pas être retournés.

Plus de 10 millions de cartouches d'impression HP LaserJet ont été recyclées en 2004 dans le monde via le programme de recyclage de consommables HP Planet Partners. Ce nombre record représente environ 12 000 tonnes de matériaux de cartouches d'impression sauvées d'une mise en décharge. En 2004, dans le monde entier, HP a recyclé en moyenne 59 % du poids des cartouches d'impression constitué principalement de plastiques et de métaux. Les métaux et les plastiques sont utilisés pour la réalisation de nouveaux produits, tels que des produits HP, des plateaux en plastique et des bobines. Les matériaux restants sont éliminés de manière responsable.

● | Retours (Etats-Unis) Pour retourner les cartouches et les consommables usagés dans un plus grand respect de l'environnement, HP vous encourage à effectuer des retours groupés. Il vous suffit pour cela de collecter au moins deux cartouches et d'utiliser l'étiquette UPS préremplie et préaffranchie, fournie avec les consommables. Pour en savoir plus, appelez le 1-800-340-2445 ou visitez le site Web HP Web à l'adresse suivante : www.hp.com/recycle.
● | Retours (pays autres que les Etats-Unis) Pour en savoir plus sur la disponibilité du programme de retour des consommables HP et de recyclage, les clients ne résidant pas aux Etats-Unis peuvent visiter le site Web www.hp.com/recycle.


Papier

Papier

Ce produit prend en charge le papier recyclé dans la mesure où celui-ci est conforme aux spécifications présentées dans le manuel HP LaserJet Printer Family Print Media Guide. Ce produit convient à l'utilisation de papier recyclé conformément à la norme EN12281:2002.


Restrictions de matériel

Restrictions de matériel

Ce produit HP contient du mercure (dans la lampe fluorescente du scanner et/ou de l'écran du panneau de commande à cristaux liquides) qui peut demander un traitement particulier en fin de vie.

Ce produit HP contient une pile pouvant nécessiter un traitement spécial en fin de vie. Les piles contenues dans ce produit ou fournies par Hewlett‑Packard pour ce produit incluent les éléments suivants :

Périphérique HP LaserJet M5025 MFP et HP LaserJet M5035 série MFP
Type
Pile au monofluorure de carbone‑lithium BR1632
Poids
(1,5 g)
Emplacement
Sur la carte du formateur
Peut être retirée par l'utilisateur
Non

symbole de batterie

symbole de batterie

Pour obtenir des informations sur le recyclage, visitez le site Web www.hp.com/recycle, contactez votre administration locale ou l'organisation Electronics Industries Alliance à l'adresse suivante (en anglais) : www.eiae.org.


Mise au rebut des déchets d'équipement électronique par les particuliers dans l'Union européenne

Mise au rebut des déchets d'équipement électronique par les particuliers dans l'Union européenne

symbole européen des déchets

La mention de ce symbole sur le produit ou son emballage signifie que ce produit ne doit pas être jeté avec le reste de vos ordures ménagères. Vous avez pour responsabilité de jeter cet équipement usagé en l'emmenant dans un point de ramassage destiné au recyclage d'équipement électrique et électronique usagé. Le ramassage et le recyclage séparés de votre équipement usagé au moment du rejet favorise la conservation des ressources naturelles et garantit un recyclage respectant la santé de l'homme et l'environnement. Pour plus d'informations sur les lieux où vous pouvez déposer vos équipements usagés pour recyclage, veuillez contacter votre bureau local, votre service de rejet des ordures ménagères ou le magasin où vous avez acheté le produit.


Fiche signalétique de sécurité du produit

Fiche signalétique de sécurité du produit

Les fiches signalétiques de sécurité du produit relatives aux consommables contenant des substances chimiques (comme le toner, par exemple) sont disponibles sur le site Web HP à l'adresse www.hp.com/go/msds ou www.hp.com/hpinfo/community/environment/productinfo/safety.


Informations complémentaires

Informations complémentaires

Pour obtenir des informations sur ces rubriques relatives à l'environnement :

● | Feuille de profil écologique pour ce produit et plusieurs produits HP associés
● | Engagement HP dans la protection de l'environnement
● | Système HP de gestion de l'environnement
● | Retour d'un produit HP à la fin de sa durée de vie et programme de recyclage
● | Fiche technique de sécurité des produits

Rendez-vous sur le site Web http://www.hp.com/go/environment ou http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Déclaration relative aux télécommunications

Déclaration relative aux télécommunications

Sur les modèles HP LaserJet M5035X MFP et HP LaserJet M5035XS MFP, l'accessoire de télécopie analogique HP LaserJet 300 est déjà installé pour établir la communication au réseau PSTN (Public Switch Telephone Network) pour la fonction de télécopie. Reportez-vous au document Guide de l'utilisateur de l'accessoire télécopieur 300 de périphérique HP LaserJet pour prendre connaissance de toutes les informations et avis réglementaires de conformité associés à la fonction de télécopie et à ce périphérique.


Déclaration de conformité

Déclaration de conformité

Déclaration de conformité
d'après le guide ISO/IEC 22 et EN 45014
Nom du fabricant :
Hewlett‑Packard Company
Adresse du fabricant :
11311 Chinden Boulevard,
Boise, Idaho 83714‑1021, Etats‑Unis
déclare que le produit
Nom du produit :
HP LaserJet séries M5025 / M5035
Accessoires5) :
Q7549A – Unité d'impression recto verso optionnelle
Q7834A – Meuble pour feuilles 1 x 500 optionnel
Q7835A – Meuble pour feuilles 3 x 500 optionnel
Q7604A – Agrafeuse/réceptacle optionnel
BOISB-0308-00 – Module de télécopie
Numéro de modèle réglementaire3) :
BOISB-0502-01
Options du produit :
Toutes
Cartouche d'impression
Q7570A
est conforme aux spécifications suivantes :
Sécurité :
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1 :1993 +A1 +A2 / EN 60825-1 :1994 +A11 +A2 (Produit laser/LED de classe 1)
GB4943-2001
EMC :
CISPR22 :1993 +A1 +A2 / EN 55022 :1994 +A1 +A2 - Classe A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Titre 47 CFR, Article 15 Classe A2) / ICES-003, numéro 4
TELECOM :
TBR-21:1998; EG 201 121:1998
Informations complémentaires :
Le produit ci-après est conforme aux exigences de la directive EMC 89/336/EEC, de la directive Basse Tension 73/23/EEC, de la directive R&TTE 1999/5/EC (annexe II) et porte en conséquence la marque CE.
1) Le produit a été testé dans une configuration standard avec des PC Hewlett‑Packard.
2) Cet appareil est conforme à l'article 15 de la réglementation FCC. Son utilisation est soumise aux deux conditions suivantes : (1) Cet appareil ne doit causer aucune interférence nuisible et (2) doit accepter toutes les interférences reçues, y compris celles qui risquent de fausser son fonctionnement.
3) Pour des raisons réglementaires, ce produit est doté d'un numéro de modèle réglementaire. Ce numéro ne doit pas être confondu avec le nom du produit ou le ou les numéros de produit.
4) Le produit répond aux exigences de la norme EN55022 & CNS13438 classe A, auquel cas les éléments suivants s'appliquent : « Avertissement : Il s'agit d'un produit de classe A. Dans un environnement domestique, ce produit peut provoquer des interférences radio, auquel cas l'utilisateur devra éventuellement prendre les mesures nécessaires. »
5) Toutes les approbations modulaires mondiales pour l'accessoire de télécopie analogique obtenues par Hewlett-Packard sous le numéro de modèle réglementaire BOISB-0308-00 comprennent le module Multi-Tech Systems MT5634SMI Socket Modem Module.
Boise, Idaho , Etats‑Unis
11 mai 2006
Pour tout renseignement sur les réglementations uniquement, contactez :
Australie :
Product Regulations Manager, Hewlett-Packard Australia Ltd., 31‑41 Joseph Street, Blackburn, Victoria 3130, Australie
Europe :
Votre bureau de ventes et de services Hewlett-Packard local ou Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D‑71034, Böblingen, (FAX : +49‑7031‑14‑3143)
Etats‑Unis :
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707‑0015, , (Téléphone : 208‑396‑6000)


Déclarations relatives à la sécurité

Déclarations relatives à la sécurité

Cette section fournit des informations sur les rubriques suivantes

  • Protection contre les rayons laser
  • Réglementations DOC canadiennes
  • Déclaration VCCI (Japon)
  • Déclaration relative aux cordons d'alimentation (Japon)
  • Déclaration EMI (Corée)
  • Déclaration EMI (Taiwan)
  • Déclaration relative au laser en Finlande


Protection contre les rayons laser

Protection contre les rayons laser

Le CDRH (Center for Devices and Radiological Health) de la FDA (Food and Drug Administration) a mis en place une réglementation concernant les produits laser fabriqués à partir du 1er août 1976. Le respect de cette réglementation est obligatoire pour les produits commercialisés aux Etats-Unis. L'appareil est certifié produit laser de « Classe 1 » par l'U.S. Department of Health and Human Services (DHHS) Radiation Performance Standard conformément au Radiation Control for Health and Safety Act de 1968. Etant donné que les radiations émises par ce périphérique sont complètement confinées par les boîtiers de protection externes, il est impossible que le rayon laser s'échappe dans des conditions de fonctionnement normal.

AVERTISSEMENT

L'utilisation de commandes, la réalisation de réglages ou l'exécution de procédures différentes de celles spécifiées dans ce guide d'utilisation peut entraîner une exposition à des radiations dangereuses.


Réglementations DOC canadiennes

Réglementations DOC canadiennes

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Déclaration VCCI (Japon)

Déclaration VCCI (Japon)

Déclaration VCCI du Japon


Déclaration relative aux cordons d'alimentation (Japon)

Déclaration relative aux cordons d'alimentation (Japon)

Déclaration japonaise relative aux cordons d'alimentation


Déclaration EMI (Corée)

Déclaration EMI (Corée)

    http://www.hp.com


Déclaration EMI (Taiwan)

Déclaration EMI (Taiwan)

Déclarations EMI


Déclaration relative au laser en Finlande

Déclaration relative au laser en Finlande

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Utilisation des cartes de mémoire et de serveur d'impression
Utilisation des cartes de mémoire et de serveur d'impression

Utilisation des cartes de mémoire et de serveur d'impression

Cette section décrit les fonctions de la mémoire de l'imprimante et la procédure à exécuter pour étendre cette mémoire.

  • Présentation
  • Installation de la mémoire de l'imprimante
  • Vérification de l'installation de la mémoire DIMM
  • Préservation des ressources (ressources permanentes)
  • Activation de la mémoire sous Windows
  • Utilisation des cartes de serveur d'impression HP Jetdirect


Présentation

Présentation

Un logement pour module de mémoire DIMM est disponible pour la mise à niveau de la mémoire du périphérique. Des modules DIMM de 32, 48, 64, 128 et 512 Mo sont disponibles.

Pour plus d'informations sur les commandes, reportez-vous à la section Commander des pièces, des accessoires et des consommables.

Remarque

Les modules de mémoire à une rangée de connexions (SIMM) utilisés sur les anciennes imprimantes HP LaserJet ne sont pas compatibles avec cette imprimante.

L'imprimante possède aussi un logement EIO pour étendre ses capacités de réseau. Le logement EIO peut être utilisé pour ajouter à l'imprimante une connexion réseau supplémentaire, notamment un serveur d'impression sans fil, ou une carte de connectivité pour une connexion série ou AppleTalk.

Remarque

Sur le HP LaserJet M5025 MFP et le HP LaserJet M5035 série MFP, un périphérique réseau est déjà installé. Le logement EIO peut alors être utilisé pour fournir des capacités réseau en plus de celles déjà intégrées à l'imprimante.

Pour vérifier la quantité de mémoire installée dans l'imprimante ou vérifier ce qui est installé dans le logement EIO, imprimez une page de configuration. Reportez-vous à la section Utilisation des pages d'informations.


Installation de la mémoire de l'imprimante

Installation de la mémoire de l'imprimante

Envisagez d'ajouter de la mémoire à l'imprimante si vous imprimez souvent des graphiques complexes ou des documents PostScript (PS), ou encore si vous utilisez de nombreuses polices téléchargées. La mémoire ajoutée vous offre également une plus grande souplesse dans la prise en charge des fonctions de stockage de tâches, comme la copie rapide.

Cette section fournit des informations sur les rubriques suivantes

  • Pour installer la mémoire de l'imprimante


Pour installer la mémoire de l'imprimante

Pour installer la mémoire de l'imprimante

ATTENTION

L'électricité statique peut endommager les modules DIMM. Lorsque vous manipulez des modules DIMM, portez une sangle antistatique au poignet ou touchez fréquemment la surface de l'emballage antistatique du module DIMM avant de toucher une partie métallique de l'imprimante.

Le HP LaserJet M5025 MFP et HP LaserJet M5035 série MFP est doté d'un logement DIMM. Si vous le souhaitez, vous pouvez remplacer un module DIMM installé dans le logement par un autre module d'une capacité mémoire plus élevée.

Si vous ne l'avez pas encore fait, imprimez une page de configuration pour connaître la quantité de mémoire installée dans l'imprimante avant d'en ajouter. Reportez-vous à la section Utilisation des pages d'informations.

1.

Mettez le périphérique hors tension et débranchez tous les câbles.

illustration de la procédure

2.

Enlevez le capot du formateur situé à l'arrière du périphérique.

illustration de la procédure

3.

Ouvrez la porte du formateur.

illustration de la procédure

4.

Retirez le module DIMM de l'emballage antistatique.

illustration de la procédure

ATTENTION

Pour limiter les risques d'endommagement liés à l'électricité statique, portez toujours une sangle antistatique au poignet ou touchez la surface de l'emballage antistatique avant de manipuler les modules DIMM.

illustration de la procédure

5.

En saisissant le module DIMM par les bords, alignez ses encoches sur le logement qui lui est réservé. (Assurez‑vous que les languettes de verrouillage de chaque côté du logement du module DIMM sont ouvertes.)

illustration de la procédure

6.

Introduisez le module DIMM à fond dans le logement et appuyez fermement. Assurez‑vous que les languettes de chaque côté du module DIMM s'enclenchent en position.

illustration de la procédure

Remarque

Pour retirer un module DIMM, libérez d'abord les languettes de verrouillage.
7.

Fermez la porte du formateur.

illustration de la procédure

8.

Replacez le capot du formateur.

illustration de la procédure

9.

Rebranchez les câbles et mettez le périphérique sous tension.

illustration de la procédure


Vérification de l'installation de la mémoire DIMM

Vérification de l'installation de la mémoire DIMM

Après avoir installé un module DIMM, assurez-vous que cette installation est réussie.

Vérifiez que la mémoire DIMM est installée correctement :

1. | Mettez le périphérique sous tension. Vérifiez que le voyant Prêt est allumé une fois que le périphérique a terminé sa séquence de démarrage. Si un message d'erreur apparaît, il se peut qu'un module DIMM ait été mal installé. Reportez-vous à la section Messages du panneau de commande.
2. | Imprimez une page de configuration (reportez-vous à la section Utilisation des pages d'informations).
3. | Reportez-vous à la section mémoire de la page de configuration et comparez-la à la page de configuration imprimée avant l'installation de la mémoire. Si la quantité de mémoire n'a pas augmenté, il se peut que le module DIMM soit mal installé ou qu'il soit défectueux. Répétez la procédure d’installation. Si nécessaire, installez un autre module DIMM.

Remarque

Si vous avez installé un langage de périphérique (mode impression), vérifiez la section « Modes d'impression et options installés » sur la page de configuration. Cette zone doit répertorier le nouveau langage de périphérique.


Préservation des ressources (ressources permanentes)

Préservation des ressources (ressources permanentes)

Les utilitaires ou tâches que vous téléchargez sur le périphérique incluent parfois des ressources (par exemple, des polices, des macros ou des modèles). Les ressources qui sont marquées en interne comme permanentes restent dans la mémoire du périphérique jusqu'à ce que vous le mettiez hors tension.

Suivez les directives ci‑dessous si vous souhaitez utiliser la capacité PDL (langue de description de la page) pour marquer des ressources comme étant permanentes. Pour obtenir des informations techniques, reportez‑vous à une rubrique faisant référence à PDL pour PCL ou PS.

● | Marquez les ressources comme étant permanentes uniquement lorsqu'il est impératif qu'elles restent dans la mémoire tant que le périphérique est sous tension.
● | N'envoyez des ressources permanentes vers le périphérique qu'au début d'une tâche d'impression, et non pendant l'impression.
Remarque

L'utilisation excessive des ressources permanentes ou leur téléchargement au cours de l'impression risquent de réduire les performances du périphérique ou sa capacité à imprimer des pages complexes.


Activation de la mémoire sous Windows

Activation de la mémoire sous Windows

1. | Dans le menu Démarrer, pointez sur Paramètres et cliquez sur Imprimantes ou Imprimantes et télécopieurs.
2. | Choisissez cette imprimante, puis sélectionnez Propriétés.
3. | Dans l'onglet Configurer, cliquez sur Autres.
4. | Dans le champ Mémoire totale, entrez ou sélectionnez la quantité totale de mémoire maintenant installée.
5. | Cliquez sur OK.
6. | Passez à la section Vérification de l'installation de la mémoire DIMM.


Utilisation des cartes de serveur d'impression HP Jetdirect

Utilisation des cartes de serveur d'impression HP Jetdirect

Pour installer ou retirer une carte EIO, procédez comme suit.

Cette section fournit des informations sur les rubriques suivantes

  • Installation d'une carte de serveur d'impression HP Jetdirect
  • Retrait d'une carte de serveur d'impression HP Jetdirect


Installation d'une carte de serveur d'impression HP Jetdirect

Installation d'une carte de serveur d'impression HP Jetdirect

1.

Mettez le périphérique hors tension.
2.

Retirez les deux vis et le capot du logement EIO, à l'arrière du périphérique.

illustration de la procédure

Remarque

Ne jetez pas les vis ou le capot. Conservez‑les pour un usage ultérieur si vous enlevez la carte EIO.
3.

Installez la carte EIO dans le logement EIO et serrez les vis.

illustration de la procédure

4.

Connectez le câble réseau à la carte EIO.

illustration de la procédure

5.

Remettez le périphérique sous tension, puis imprimez une page de configuration pour vérifier que le nouveau périphérique EIO est bien reconnu. Reportez-vous à la section Utilisation des pages d'informations.

Remarque

Lorsque vous imprimez une page de configuration, une page de configuration HP Jetdirect contenant des informations relatives à la configuration et à l'état du réseau s'imprime également.


Retrait d'une carte de serveur d'impression HP Jetdirect

Retrait d'une carte de serveur d'impression HP Jetdirect

1. | Mettez le périphérique hors tension.
2. | Déconnectez le câble réseau de la carte EIO.
3. | Dévissez les deux vis de la carte EIO, puis retirez-la de son logement.
4. | Mettez en place le capot du logement EIO situé à l'arrière du périphérique. Remettez les vis en place et serrez-les.
5. | Remettez le périphérique sous tension.


Glossaire
Glossaire

Glossaire

administrateur réseau | Personne qui gère un réseau.
adresse IP | Numéro unique attribué à un périphérique d'ordinateur connecté à un réseau.
bac | Réceptacle destiné à contenir le support vierge.
bac de sortie | Réceptacle destiné à recevoir les pages imprimées.
BOOTP | Acronyme de Bootstrap Protocol (protocole Bootstrap). Protocole Internet qui permet à un ordinateur de trouver son adresse IP.
communication bidirectionnelle | Transmission de données dans les deux sens.
consommables | Matériels utilisés par l'imprimante, d'une durée de vie limitée et devant être remplacés. Le consommable associé à cette imprimante est la cartouche d'impression.
DHCP | Acronyme de Dynamic Host Configuration Protocol (protocole de configuration dynamique d'adressage serveur). Les périphériques ou ordinateurs individuels connectés à un réseau l'utilisent pour trouver leurs propres informations de configuration, notamment leur adresse IP.
DIMM | Acronyme de Dual In-line Memory Module (module de mémoire à double rangée de connexions). Petite carte circuit contenant des puces de mémoire.
E/S | Acronyme d'Entrée/Sortie. Fait référence aux paramètres de port d'un ordinateur.
EIO | Acronyme d'Enhanced Input/Output (entrée/sortie améliorée). Interface matérielle utilisée pour l'ajout d'un serveur d'impression, d'une carte réseau, d'un disque dur ou d'un autre plug-in pour les imprimantes HP.
émulation PostScript | Logiciel qui émule le langage Adobe PostScript, un langage de programmation qui décrit l'aspect de la page imprimée. Ce langage d'imprimante est souvent appelé « PS » dans les menus.
étalonnage | Processus au cours duquel l'imprimante effectue des réglages internes pour produire la meilleure qualité d'impression possible.
étiquette de mémoire | Partition de mémoire dotée d'une adresse spécifique.
HP Jetdirect | Produit HP destiné à l'impression en réseau.
HP Web Jetadmin | Logiciel de commande d'imprimante de type Web et de marque déposée par HP. Permet d'utiliser un ordinateur pour gérer un périphérique connecté à un serveur d'impression HP Jetdirect.
image tramée | Image composée de points.
IPX/SPX | Acronyme d'Internetwork Packet Exchange/Sequenced Packet Exchange (échange de paquets Internet/échange de paquets séquencé).
Logiciel HP Easy Printer Care | Logiciel vous permettant de contrôler et d'entretenir les imprimantes depuis votre ordinateur.
micrologiciel | Instructions de programmation stockées dans une unité de mémoire en lecture seule située dans l'imprimante.
mode d'impression | Fonctions ou caractéristiques distinctes d'une imprimante ou d'un langage d'imprimante.
modèle de demi‑teinte | Un modèle de demi‑teinte utilise différentes tailles de points d'encre pour produire une image à tons continus telle qu'une photo.
monochrome | Noir et blanc. Absence de couleur.
niveaux de gris | Diverses nuances de gris.
panneau de commande | Zone de l'imprimante qui contient des touches et un écran d'affichage. Utilisez le panneau de commande pour configurer les paramètres de l'imprimante et pour obtenir des informations sur l'état de cette dernière.
par défaut | Paramètre normal ou standard pour le matériel ou le logiciel.
PCL | Acronyme de Printer Control Language (langage de commande d'imprimante).
périphérique | Appareil auxiliaire tel qu'une imprimante, un modem ou un système de stockage, qui fonctionne conjointement avec un ordinateur.
pilote d'imprimante | Programme logiciel qui permet à un ordinateur d'accéder aux fonctions d'une imprimante.
pixel | Abréviation de « picture element » (élément d'image). Plus petite unité de zone dans une image affichée sur un écran.
PJL | Acronyme de printer job language (langage de tâche d'imprimante).
police | Ensemble complet de lettres, de chiffres et de symboles dans un type de police donné.
PostScript | Langage de description de page de marque déposée.
PPD | Acronyme de PostScript Printer Description (description d'imprimante PostScript).
RAM | Acronyme de Random Access Memory (mémoire vive). Type de mémoire d'ordinateur utilisée pour stocker des données susceptibles de changer.
recto verso | Fonction qui permet d'imprimer des deux côtés d'une feuille de papier. Egalement appelée « impression des deux côtés ».
rendre | Processus de production de texte ou de graphiques.
réseau | Système d'ordinateurs interconnectés par des fils téléphoniques ou d'autres moyens afin de partager des informations.
ROM | Acronyme de Read-Only Memory (mémoire en lecture seule). Type de mémoire d'ordinateur utilisée pour stocker des données non susceptibles de changer.
sélecteur | Accessoire Macintosh qui permet de sélectionner un périphérique.
supports | Papier, étiquettes, transparents ou autre matériel sur lequel l'imprimante imprime l'image.
tampon de page | Mémoire temporaire d'imprimante utilisée pour contenir des données de page pendant que l'imprimante crée une image de la page.
TCP/IP | Protocole Internet devenu la norme mondiale en matière de communication.
toner | Fine poudre noire ou colorée qui forme l'image sur le support imprimé.
unité de fusion | Assemblage qui utilise la chaleur pour fusionner le toner sur le support d'impression.
unité de transfert | Courroie en plastique noire qui transporte le support dans l'imprimante et qui transfère le toner de la cartouche d'impression vers le support.


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Les rubriques suivantes expliquent comment parcourir ce guide de l'utilisateur.

  • Utilisation de F6 pour passer du panneau Navigation au panneau Rubrique
  • Touches de raccourci du visualiseur d'aide
  • Touches de raccourci de l'onglet Sommaire
  • Touches de raccourci de l'onglet Index
  • Touches de raccourci de l'onglet Recherche
  • Touches de raccourci de l'onglet Favoris

Remarques

  • Il existe également des commandes de menu contextuel qui sont accessibles via le clavier.
  • Les touches de raccourci fonctionnent également dans les fenêtres secondaires et les info-bulles.
  • Chaque fois que vous utilisez une touche de raccourci du panneau Navigation, le panneau Rubrique cesse d'être actif. Pour faire réapparaître le volet Rubrique, appuyez sur F6.
  • La case d'option Faire correspondre au terme (Match similar words) de l'onglet Recherche sera cochée si elle a été utilisée lors de la dernière recherche.


Utilisation du visualiseur d'aide HTML

Utilisation du visualiseur d'aide HTML

Les sections suivantes expliquent comment parcourir et utiliser ce guide. Pour plus d'informations, cliquez sur l'une des sections suivantes :

  • Utilisation approfondie de l'aide
  • Pour rechercher une rubrique d'aide
  • Pour créer la liste des rubriques d'aide favorites
  • Pour copier une rubrique d'aide
  • Pour imprimer la rubrique d'aide actuelle
  • Pour rechercher des rubriques à l'aide des boutons de la barre d'outils
  • Utilisation des commandes du menu contextuel


Utilisation de F6 pour passer du panneau Navigation au panneau Rubrique

Vous pouvez passer rapidement du panneau Navigation au panneau Rubrique en appuyant sur la touche F6 du clavier.


Touches de raccourci du visualiseur d'aide

Pour fermer le visualiseur d'aide. | Alt+F4
Pour passer du visualiseur aux fenêtres ouvertes. | Alt+Tab
Pour afficher le menu Options. | Alt+O
Pour modifier les paramètres de Microsoft Internet Explorer. La boîte de dialogue Options Internet contient les paramètres d'accessibilité. Pour modifier ces paramètres, cliquez sur l'onglet Général, puis sur Accessibilité. | Alt+O, puis appuyez sur I
Pour masquer ou afficher le volet Navigation. | Alt+O, puis appuyez sur L
Pour imprimer une rubrique. | Alt+O, puis appuyez sur P. Ou cliquez avec le bouton droit de la souris sur la rubrique, puis cliquez sur Imprimer.
Pour revenir à la rubrique précédente. | Alt+Flèche gauche ou Alt+O, puis appuyez sur B
Pour passer à la rubrique suivante (déjà visualisée préalablement). | Alt+Flèche droite ou Alt+O, puis appuyez sur F
Pour activer ou désactiver l'indicateur de recherche. | Alt+O, puis appuyez sur O
Pour rafraîchir la rubrique qui s'affiche dans le volet Rubrique (utile lorsque vous êtes connecté à une page Web). | F5 ou Alt+O, puis appuyez sur R
Pour revenir à la page d'accueil (les auteurs de rubriques d'aide peuvent spécifier une page d'accueil pour l'aide en ligne). | Alt+O, puis appuyez sur H
Pour empêcher le visualiseur d'ouvrir une page (utile également lorsque vous êtes connecté au Web et que vous voulez empêcher le téléchargement d'une page). | Alt+O, puis appuyez sur S
Pour accéder à une rubrique ou à une page Web spécifique. L'auteur de rubriques d'aide qui crée un fichier d'aide compilé (.chm) peut ajouter deux liens aux rubriques ou pages Web importantes, dans le menu Options. Lorsque vous sélectionnez une commande Saut , l'une de ces rubriques ou pages Web s'affiche. | Alt+O, puis appuyez sur 1 ou 2
Pour passer du volet Navigation au volet Rubrique. | F6
Pour parcourir une rubrique. | Flèche haut et Flèche bas ou Page précédente et Page suivante
Pour parcourir tous les liens d'une rubrique ou toutes les options d'un onglet du volet Navigation. | Onglet


Touches de raccourci de l'onglet Sommaire

Pour afficher l'onglet Sommaire. | Alt+S
Pour ouvrir et fermer un livre ou un dossier. | Signe plus (+) et Signe moins (-) ou Flèche gauche et Flèche droite
Pour sélectionner une rubrique. | Flèche haut et Flèche bas
Pour afficher la rubrique sélectionnée. | Entrée


Touches de raccourci de l'onglet Index

Pour afficher l'onglet Index. | Alt+I
Pour saisir un mot-clé à rechercher. | Alt+M, puis saisissez le mot
Pour sélectionner un mot-clé dans la liste. | Flèche haut et Flèche bas
Pour afficher la rubrique associée. | Alt+C


Touches de raccourci de l'onglet Recherche

Pour afficher l'onglet Recherche. | Alt+R
Pour saisir un mot-clé à rechercher. | Alt+M, puis saisissez le mot
Pour lancer une recherche. | Alt+L
Pour sélectionner une rubrique dans la liste des résultats. | Alt+B, puis Flèche haut et Flèche bas
Pour afficher la rubrique sélectionnée. | Alt+C
Les options suivantes ne sont disponibles que si la recherche dans le texte entier est activée.
Pour rechercher un mot dans la liste de résultats d'une recherche antérieure. | Alt+U
Pour rechercher les mots similaires au mot-clé. Par exemple, vous pouvez rechercher les mots " courtier " et " courtage " en lançant une recherche sur le mot-clé " court ". | Alt+M
Pour rechercher uniquement dans les titres de rubriques. | Alt+R


Touches de raccourci de l'onglet Favoris

Pour afficher l'onglet Favoris. | Alt+V
Pour ajouter la rubrique affichée à la liste des Favoris. | Alt+U
Pour sélectionner une rubrique dans la liste des Favoris. | Alt+Q, puis Flèche haut et Flèche bas
Pour afficher la rubrique sélectionnée. | Alt+C
Pour supprimer la rubrique sélectionnée de la liste. | Alt+M


Utilisation approfondie de l'aide

Les conseils ci-dessous vous permettent de rechercher davantage d'informations lors de l'utilisation du visualiseur d'aide HTML :

  • Pour accéder à une rubrique, à une page Web, à une liste de rubriques ou à un programme différent, cliquez sur les mots en couleur soulignés.
  • Pour afficher les rubriques contenant des informations connexes, cliquez sur Rubriques associées qui se trouve généralement en fin de rubrique, puis sur le titre de la rubrique voulue.
  • Pour vérifier si une expression ou un mot contenu dans une rubrique figure dans l'index, sélectionnez cet élément, puis appuyez sur F1.
  • Si vous affichez dans le volet Rubrique un contenu provenant du Web, vous pouvez cliquer sur Arrêter ou sur Rafraîchir dans la barre d'outils pour interrompre le téléchargement ou rafraîchir une page Web.
  • Si vous utilisez fréquemment une rubrique d'aide précise, ajoutez-la à la liste des favoris.
  • Cliquez avec le bouton droit de la souris sur l'onglet Sommaire ou le volet Rubrique pour afficher les commandes du menu contextuel.


Pour rechercher une rubrique d'aide

Dans le volet de navigation, cliquez sur l'un des onglets suivants :

  • Pour parcourir la table des matières, cliquez sur l'onglet Sommaire. La table des matières est une liste extensible contenant les principales rubriques.
  • Pour afficher la liste des entrées d'index, cliquez sur l'onglet Index, puis saisissez un mot ou faites défiler la liste. Les rubriques sont souvent répertoriées sous plusieurs entrées d'index.
  • Pour repérer toutes les occurrences d'un mot ou d'une expression susceptible d'apparaître dans un fichier d'aide, cliquez sur l'onglet Recherche, puis saisissez le ou les mots.
Remarque Cliquez sur une entrée de la table des matières, de l'index ou de la liste des résultats d'une recherche pour afficher la rubrique correspondante.


Pour créer la liste des rubriques d'aide favorites

  1. Repérez la rubrique d'aide à inclure dans la liste des favoris.
  2. Cliquez sur l'onglet Favoris, puis sur Ajouter.
Remarques
  • Pour revenir à une rubrique favorite, cliquez sur l'onglet Favoris, sélectionnez la rubrique et cliquez sur Afficher.
  • Pour renommer une rubrique, sélectionnez-la et saisissez le nouveau nom dans la zone Rubrique actuelle.
  • Pour supprimer une rubrique favorite, sélectionnez-la et cliquez sur Supprimer.


Pour copier une rubrique d'aide

  1. Dans le volet Rubrique, cliquez avec le bouton droit de la souris sur la rubrique à copier, puis cliquez sur Sélectionner tout.
  2. Cliquez de nouveau avec le bouton droit de la souris, puis cliquez sur Copier. La rubrique est copiée dans le Presse-papiers.
  3. Ouvrez le document dans lequel copier la rubrique.
  4. Placez le curseur à l'endroit où les informations doivent apparaître.
  5. Dans le menu Edition, cliquez sur Coller.
Remarque Pour ne copier qu'une partie de la rubrique, sélectionnez le texte à copier, cliquez dessus avec le bouton droit de la souris, puis cliquez sur Copier.


Pour imprimer la rubrique d'aide actuelle

Cliquez avec le bouton droit de la souris sur une rubrique, puis cliquez sur Imprimer.

Remarque Si vous imprimez à partir de l'onglet Sommaire (en cliquant avec le bouton droit de la souris sur une entrée, puis en cliquant sur Imprimer), les options qui apparaissent permettent d'imprimer la rubrique actuelle uniquement, ou la rubrique actuelle et les sous-rubriques.


Pour rechercher des rubriques à l'aide des boutons de la barre d'outils

La barre d'outils du visualiseur d'aide comporte cinq boutons de navigation. Pour rechercher des rubriques d'aide, cliquez sur ces boutons :

  • Retour affiche la dernière rubrique consultée.
  • Suite affiche la rubrique suivante dans une séquence de rubriques précédemment affichées.
  • Suivante affiche la rubrique suivante de la table des matières.
  • Précédente affiche la rubrique précédente de la table des matières.
  • Page d'accueil affiche la page d'accueil du fichier d'aide utilisé.
  • Rafraîchir met à jour le contenu Web actuellement affiché dans le volet Rubrique.
  • Arrêter arrête le téléchargement des informations d'un fichier. Cliquez sur ce bouton pour arrêter le téléchargement d'une page Web.
Remarque La barre d'outils de votre visualiseur d'aide peut ne pas contenir la totalité de ces boutons de navigation.


Utilisation des commandes du menu contextuel

Vous pouvez utiliser plusieurs des commandes du menu contextuel pour afficher ou personnaliser des informations.

Commande
Description
Cliquez avec le bouton droit de la souris sur la table des matières, puis cliquez sur Ouvrir tout.
Ouvre toutes les entrées ou dossiers de la table des matières. Cette commande ne fonctionne que si l'onglet Sommaire est affiché.
Cliquez avec le bouton droit de la souris sur la table des matières, puis cliquez sur Fermer tout.
Ferme toutes les entrées ou dossiers. Cette commande ne fonctionne que si l'onglet Sommaire est affiché.
Cliquez avec le bouton droit de la souris sur la rubrique, puis cliquez sur Imprimer.
Imprime la rubrique.

Remarque Vous pouvez accéder à ces commandes via le clavier. Appuyez sur les touches MAJ+F10 pour afficher le menu contextuel, puis utilisez les touches de raccourci appropriées. Vous pouvez également activer les Touches souris. Utilisez une combinaison Touches souris pour afficher le menu contextuel, puis cliquez sur les touches de raccourci appropriées.