HP LaserJet M5025 και HP LaserJet M5035 Series MFP

Οδηγός Χρήσης

http://www.hp.com


Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

Πνευματικά δικαιώματα και άδεια χρήσης

© 2006 Copyright Hewlett-Packard Development Company, L.P.

Απαγορεύεται η αναπαραγωγή, η προσαρμογή ή η μετάφραση χωρίς προηγούμενη γραπτή άδεια, με εξαίρεση τα όσα επιτρέπονται από τους νόμους περί πνευματικών δικαιωμάτων.

Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο του παρόντος δεν πρέπει να θεωρηθεί ότι αποτελεί πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλήψεις του παρόντος.

Αριθμός εξαρτήματος: Q7829-90942

Edition 1, 10/2006

Εμπορικά σήματα

Οι ονομασίες Adobe®, Acrobat® και PostScript® είναι εμπορικά σήματα της Adobe Systems Incorporated.

Το Linux είναι σήμα κατατεθέν στις Η.Π.Α. του Linus Torvalds.

Οι ονομασίες Microsoft®, Windows® και Windows NT® είναι σήματα κατατεθέντα στις Η.Π.Α. της Microsoft Corporation.

Το UNIX® είναι σήμα κατατεθέν της The Open Group.

Η ονομασία ENERGY STAR® και το λογότυπο ENERGY STAR logo® είναι σήματα κατατεθέντα στις Η.Π.Α. από την Αμερικανική Υπηρεσία Προστασίας Περιβάλλοντος.

Λογότυπο Energy Star


Βασικά
Βασικά

Βασικά

  • Σύγκριση συσκευής
  • Σύγκριση χαρακτηριστικών
  • Πού βρίσκεται τι
  • Λογισμικό συσκευής


Σύγκριση συσκευής

Σύγκριση συσκευής

HP LaserJet M5025 MFP

HP LaserJet M5035 MFP

● | Ο HP LaserJet M5025 MFP εκτυπώνει μέχρι 25 σελίδες ανά λεπτό (ppm).
● | Μνήμη τυχαίας προσπέλασης (RAM) 256 MB με δυνατότητα αναβάθμισης έως και τα 512 MB
● | Δίσκος πολλαπλών χρήσεων 100 φύλλων (δίσκος 1) και δύο δίσκοι εισόδου 250 φύλλων (δίσκοι 2 και 3)
● | Δίσκος εξόδου 250 φύλλων
● | Θύρα ενιαίου σειριακού διαύλου (USB) 2.0 υψηλής ταχύτητας και υποδοχή βελτιωμένης εισόδου/εξόδου (EIO)
● | Ενσωματωμένος server εκτύπωσης με πλήρεις δυνατότητες HP Jetdirect για σύνδεση σε δίκτυα 10Base-T/100Base-TX
● | Βασική ψηφιακή αποστολή
● | Επιτραπέζιο σκάνερ και αυτόματος τροφοδότης εγγράφων 50 σελίδων (ADF)

● | ΟHP LaserJet M5035 MFP εκτυπώνει μέχρι 35 ppm.
● | 256 MB μνήμης RAM, με δυνατότητα αναβάθμισης έως και τα 512 MB
● | Δίσκος πολλαπλών χρήσεων 100 φύλλων (δίσκος 1) και δύο δίσκοι εισόδου 250 φύλλων (δίσκοι 2 και 3)
● | Δίσκος εξόδου 250 φύλλων
● | Θύρα USB 2.0 υψηλής ταχύτητας και υποδοχή EIO
● | Ενσωματωμένος server εκτύπωσης με πλήρεις δυνατότητες HP Jetdirect για σύνδεση σε δίκτυα 10Base-T/100Base-TX
● | Βελτιωμένη ψηφιακή αποστολή
● | Επιτραπέζιος σαρωτής και ADF 50 σελίδων

HP LaserJet M5035X MFP

HP LaserJet M5035XS MFP

HP LaserJet M5035 MFP και επιπλέον:
● | Αυτόματη εκτύπωση διπλής όψης, λήψη φαξ και αντιγραφή.
● | Φαξ μόντεμ V.34 και επαναπρογραμματιζόμενες μνήμες αποθήκευσης φαξ 4 MΒ.
● | Δίσκος εισόδου 500 φύλλων (δίσκος 4)
● | Ερμάριο αποθήκευσης
HP LaserJet M5035X MFP, και επιπλέον:
● | Δύο δίσκοι εισόδου 500 φύλλων (δίσκοι 5 και 6) αντικαταστήστε το ερμάριο αποθήκευσης HP LaserJet M5035X MFP
● | Αυτόματο εξάρτημα συρραφής 30 σελίδων με δίσκο εξόδου 500 φύλλων


Σύγκριση χαρακτηριστικών

Σύγκριση χαρακτηριστικών

Χαρακτηριστικό
Περιγραφή
Απόδοση
●

Επεξεργαστής 460 MHz
Περιβάλλον εργασίας χρήστη
● | Πίνακας ελέγχου γραφικής οθόνης αφής με βοήθεια πίνακα ελέγχου
● | Λογισμικό HP Easy Printer Care (εργαλείο κατάστασης και αντιμετώπισης προβλημάτων βασισμένο στο Web)
● | Προγράμματα οδήγησης εκτυπωτή για Windows® και Macintosh
● | Ενσωματωμένος Web server για να έχετε πρόσβαση στην υποστήριξη και για να παραγγέλνετε αναλώσιμα (διαχειριστικό εργαλείο μόνο για μοντέλα συνδεδεμένα σε δίκτυο)
Προγράμματα οδήγησης εκτυπωτή
● | HP PCL 5
● | HP PCL 6
● | Εξομοίωση PostScript® 3
Ανάλυση
● | FastRes 1200 — αποδίδει ποιότητα εκτύπωσης 1200 dpi, για γρήγορη εκτύπωση επαγγελματικών κειμένων και γραφικών υψηλής ποιότητας
● | ProRes 1200—αποδίδει ανάλυση εκτύπωσης 1200 dpi για βέλτιστη ποιότητα σε σκίτσα και εικόνες γραφικών.
Δυνατότητες αποθήκευσης
● | Σκληρός δίσκος 40 gigabyte (GB)
● | Γραμματοσειρές, φόρμες και άλλες μακροεντολές
● | Διατήρηση εργασίας
Γραμματοσειρές
● | 80 εσωτερικές γραμματοσειρές για εξομοίωση PCL και PostScript 3
● | 80 γραμματοσειρές οθόνης TrueType συμβατές με τον εκτυπωτή, διαθέσιμες μαζί με την εφαρμογή λογισμικού
● | Η προσθήκη επιπλέον γραμματοσειρών είναι δυνατή με την εγκατάσταση μιας κάρτας γραμματοσειράς USB.
Εξαρτήματα
● | Προαιρετική δυνατότητα φαξ (βασική στους HP LaserJet M5035X MFP και HP LaserJet M5035XS MFP)
● | Ολοκληρωμένη βάση που περιέχει είτε ένα δίσκο εισόδου 500 φύλλων με ερμάριο αποθήκευσης (μόνο για HP LaserJet M5035X MFP) είτε τρεις δίσκους εισόδου 500 φύλλων (μόνο για HP LaserJet M5035XS MFP)
● | Προαιρετικό εξάρτημα εκτύπωσης διπλής όψης (βασικό στους HP LaserJet M5035X MFP και HP LaserJet M5035XS MFP)
● | Αυτόματο εξάρτημα συρραφής 30 σελίδων με δίσκο εξόδου 500 φύλλων (μόνο για HP LaserJet M5035XS MFP)
● | Μνήμη DIMM, 133 MHz, 100 ακίδων
Αντιγραφή και αποστολή
●

Λειτουργίες κειμένου, γραφικών και εμπλουτισμένου κειμένου και μορφές γραφικών

●

Χαρακτηριστικό διακοπής εργασίας (στα όρια της αντιγραφής)
●

Πολλαπλές σελίδες ανά φύλλο
●

Κινούμενες εικόνες πίνακα ελέγχου (για παράδειγμα, αποκατάστασης εμπλοκής)
●

Συμβατότητα E‑mail
●

Λειτουργία που εξοικονομεί ενέργεια
●

Αυτόματη σάρωση δύο όψεων

Σημείωση

Το εξάρτημα αυτόματης εκτύπωσης διπλής όψης απαιτείται για την αντιγραφή διπλής όψης.
Συνδεσιμότητα
● | Υποδοχή USB 2.0 υψηλής ταχύτητας (μια υποδοχή USB-A εξωτερικού κεντρικού υπολογιστή, μια υποδοχή USB-B εξωτερικής συσκευής και δύο υποδοχές USB-A εσωτερικού κεντρικού υπολογιστή)
● | Ενσωματωμένος server εκτύπωσης με πλήρεις δυνατότητες HP Jetdirect
● | Λογισμικό HP Web Jetadmin
● | Υποδοχή βελτιωμένης εισόδου/εξόδου (EIO)
● | Βύσμα FIH
Χαρακτηριστικά φιλικά προς το περιβάλλον
● | Ρύθμιση αναβολής λειτουργίας αναμονής
● | Συμβατός με το πρότυπο ENERGY STAR®
Αναλώσιμα
● | Η σελίδα κατάστασης αναλωσίμων περιλαμβάνει πληροφορίες για τη στάθμη του γραφίτη, τον αριθμό των σελίδων που έχουν εκτυπωθεί και τον αριθμό των σελίδων που μπορούν ακόμα να εκτυπωθούν, κατά προσέγγιση.
● | Η συσκευή ελέγχει για αυθεντική κασέτα εκτύπωσης HP κατά την εγκατάσταση της κασέτας.
● | Δυνατότητες παραγγελίας μέσω Διαδικτύου (με τη χρήση Λογισμικό HP Easy Printer Care)
Ευκολίες χρήσης για άτομα με ειδικές ανάγκες
● | Ο ηλεκτρονικός οδηγός χρήσης είναι συμβατός με προγράμματα ανάγνωσης κειμένου από την οθόνη.
● | Η κασέτα γραφίτη μπορεί να τοποθετηθεί και να αφαιρεθεί με το ένα χέρι.
● | Όλες οι θύρες και τα καλύμματα μπορούν να ανοίξουν με το ένα χέρι.
● | Η τοποθέτηση των μέσων εκτύπωσης στο δίσκο 1 μπορεί να γίνει με το ένα χέρι.


Πού βρίσκεται τι

Πού βρίσκεται τι

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μέρη συσκευής
  • Θύρες διασύνδεσης


Μέρη συσκευής

Μέρη συσκευής

Πριν χρησιμοποιήσετε τη συσκευή, εξοικειωθείτε με τα μέρη της.

HP LaserJet M5025 MFP και HP LaserJet M5035 MFP

1
Διακόπτης ενεργοποίησης/απενεργοποίησης
2
Υποδοχή σύνδεσης καλωδίου τροφοδοσίας
3
Θύρα πρόσβασης εμπλοκής (για πρόσβαση στις εμπλοκές του εκτυπωτή)
4
Επάνω κάλυμμα ADF (για πρόσβαση στις εμπλοκές του ADF)
5
Δίσκος εισόδου ADF (για έγγραφα φαξ/αντίγραφα/σάρωσης)
6
Πίνακας ελέγχου
7
Δίσκος εξόδου
8
Δίσκος 2
9
Δίσκος 3
10
Δίσκος εξόδου ADF
11
Επάνω δεξιά θύρα (για πρόσβαση στην κασέτα εκτύπωσης)
12
Θύρες διασύνδεσης (ανατρέξτε στην ενότητα Θύρες διασύνδεσης)
13
Δίσκος 1 (τραβήξτε για να ανοίξετε)
14
Θύρα πρόσβασης στη δεξιά πλευρά

HP LaserJet M5035X MFP

1
Διακόπτης ενεργοποίησης/απενεργοποίησης
2
Υποδοχή σύνδεσης καλωδίου τροφοδοσίας
3
Μηχανισμός αυτόματης εκτύπωσης διπλής όψης
4
Θύρα πρόσβασης εμπλοκής (για πρόσβαση στις εμπλοκές του εκτυπωτή)
5
Επάνω κάλυμμα ADF (για πρόσβαση στις εμπλοκές του ADF)
6
Δίσκος εισόδου ADF (για έγγραφα φαξ/αντίγραφα/σάρωσης)
7
Πίνακας ελέγχου
8
Δίσκος εξόδου
9
Δίσκος 2
10
Δίσκος 3
11
Δίσκος 4
12
Ερμάριο αποθήκευσης
13
Δίσκος εξόδου ADF
14
Επάνω δεξιά θύρα (για πρόσβαση στην κασέτα εκτύπωσης)
15
Θύρες διασύνδεσης (ανατρέξτε στην ενότητα Θύρες διασύνδεσης)
16
Δίσκος 1 (τραβήξτε για να ανοίξετε)
17
Θύρα πρόσβασης στη δεξιά πλευρά

HP LaserJet M5035XS MFP

1
Διακόπτης ενεργοποίησης/απενεργοποίησης
2
Υποδοχή σύνδεσης καλωδίου τροφοδοσίας
3
Μηχανισμός αυτόματης εκτύπωσης διπλής όψης
4
Θύρα πρόσβασης εμπλοκής (για πρόσβαση στις εμπλοκές του εκτυπωτή)
5
Επάνω αριστερή θύρα
6
Επάνω κάλυμμα ADF (για πρόσβαση στις εμπλοκές του ADF)
7
Δίσκος εισόδου ADF (για έγγραφα φαξ/αντίγραφα/σάρωσης)
8
Πίνακας ελέγχου
9
Αυτόματο εξάρτημα συρραφής
10
Δίσκος εξόδου
11
Δίσκος 2
12
Δίσκος 3
13
Δίσκοι 4, 5, και 6
14
Δίσκος εξόδου ADF
15
Εξάρτημα συρραφής δίσκου εξόδου
16
Επάνω δεξιά θύρα (για πρόσβαση στην κασέτα εκτύπωσης)
17
Θύρες διασύνδεσης (ανατρέξτε στην ενότητα Θύρες διασύνδεσης)
18
Δίσκος 1 (τραβήξτε για να ανοίξετε)
19
Θύρα πρόσβασης στη δεξιά πλευρά
20
Κάτω δεξιά θύρα πρόσβασης


Θύρες διασύνδεσης

Θύρες διασύνδεσης

Η συσκευή διαθέτει μία υποδοχή EIO και τρεις θύρες για σύνδεση σε υπολογιστή ή δίκτυο.

1
Υποδοχή EIO
2
"Καρδιοπαλμικής λειτουργίας" LED
3
Υποδοχή USB 2.0 υψηλής ταχύτητας
4
Εξάρτημα σύνδεσης USB
5
Θύρα πλεξούδας ξένης διασύνδεσης (FIH)
6
Σύνδεση δικτύου
7
Σύνδεση φαξ (για σύνδεση σε προαιρετικό αναλογικό εξάρτημα φαξ)


Λογισμικό συσκευής

Λογισμικό συσκευής

Το λογισμικό του συστήματος εκτύπωσης παραδίδεται μαζί με τον εκτυπωτή. Για οδηγίες εγκατάστασης, ανατρέξτε στον Οδηγό Εκκίνησης.

Το σύστημα εκτύπωσης περιλαμβάνει το λογισμικό για τους τελικούς χρήστες και τους διαχειριστές δικτύων, καθώς και προγράμματα οδήγησης για την πρόσβαση στις λειτουργίες και για την επικοινωνία της με τον υπολογιστή.

Σημείωση

Για τον κατάλογο προγραμμάτων οδήγησης εκτυπωτών και ενημερωμένο λογισμικό, ανατρέξτε στο www.hp.com/go/lj5025_software ή www.hp.com/go/lj5035_software.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υποστηριζόμενα λειτουργικά συστήματα
  • Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή
  • Επιλέξτε το σωστό πρόγραμμα οδήγησης εκτυπωτή
  • Προτεραιότητα ρυθμίσεων εκτύπωσης
  • Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή
  • Λογισμικό για υπολογιστές Macintosh
  • Βοηθητικά προγράμματα


Υποστηριζόμενα λειτουργικά συστήματα

Υποστηριζόμενα λειτουργικά συστήματα

Η συσκευή υποστηρίζει τα παρακάτω λειτουργικά συστήματα:

Πλήρη εγκατάσταση λογισμικού
● | Windows XP (32 bit και 64 bit)
● | Windows Server 2003 (32 bit και 64 bit)
● | Windows 2000
● | Mac OS X V10.2,8, V10.3, V10.4 και νεότερο
Πρόγραμμα οδήγησης εκτυπωτή μόνο
● | Linux (μόνο Web)
● | Πρότυπες δέσμες ενεργειών UNIX (μόνο Web)

Σημείωση

Για Mac OS V10.4 και νεότερα, υποστηρίζονται Mac με επεξεργαστή PPC και Intel Core.


Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή

Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή

Λειτουργικό σύστημα
PCL 5
PCL 6
Εξομοίωση Postscript level 3
Windows
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
Mac OS X V10.2,8, V10.3, V10.4 και νεότερο
σημάδι επιλογής
Linux1
Σημάδι επιλογής

1 Για Linux, κάντε λήψη του προγράμματος οδήγησης εξομοίωσης postscript level 3 από τη διεύθυνση www.hp.com/go/linuxprinting.

Τα προγράμματα οδήγησης του εκτυπωτή περιλαμβάνουν ηλεκτρονική Βοήθεια με οδηγίες για τις κοινές εργασίες εκτύπωσης και περιγραφή των κουμπιών, των πλαισίων ελέγχου και των αναπτυσσόμενων καταλόγων που υπάρχουν στο πρόγραμμα οδήγησης.


Επιλέξτε το σωστό πρόγραμμα οδήγησης εκτυπωτή

Επιλέξτε το σωστό πρόγραμμα οδήγησης εκτυπωτή

Τα προγράμματα οδήγησης εκτυπωτή επιτρέπουν την πρόσβαση στις δυνατότητες της συσκευής και επιτρέπουν στον υπολογιστή να επικοινωνεί με τη συσκευή (μέσω μιας γλώσσας εκτυπωτή). Ελέγξτε τις σημειώσεις εγκατάστασης και τα αρχεία readme που περιέχονται στο CD για πληροφορίες σχετικά με το πρόσθετο λογισμικό και τις διαθέσιμες γλώσσες.

Η συσκευή χρησιμοποιεί τα προγράμματα οδήγησης εξομοίωσης PDL, PCL 5, PCL 6 και PostScript 3.

● | Χρησιμοποιήστε το πρόγραμμα οδήγησης εκτυπωτή PCL 6 για καλύτερη συνολική απόδοση.
● | Χρησιμοποιήστε το πρόγραμμα οδήγησης εκτύπωσης PCL 5 για τις γενικές εκτυπώσεις γραφείου.
● | Χρησιμοποιήστε το πρόγραμμα οδήγησης εκτυπωτή PS για εκτύπωση από προγράμματα PostScript, για συμβατότητα με το PostScript Level 3 ή την υποστήριξη γραμματοσειρών flash PS.

Λειτουργικό σύστημα1
PCL 5
PCL 6
Εξομοίωση PS 3
Windows 20002
Σημάδι επιλογής
Σημάδι επιλογής
Σημάδι επιλογής
Windows XP (32 bit)3
Σημάδι επιλογής
Σημάδι επιλογής
Σημάδι επιλογής
Windows Server 2003 (32 bit)
Σημάδι επιλογής
Σημάδι επιλογής
Σημάδι επιλογής
Windows Server 2003 (64 bit)
Σημάδι επιλογής
Σημάδι επιλογής
Σημάδι επιλογής
Mac OS X V10.2 και νεότερες εκδόσεις
Σημάδι επιλογής

1 Δεν είναι διαθέσιμες όλες οι λειτουργίες από όλα τα προγράμματα οδήγησης ή από όλα τα λειτουργικά συστήματα.

2 Για Windows 2000 και Windows XP (32 bit και 64 bit), κάντε λήψη του προγράμματος οδήγησης PCL 5 από το www.hp.com/go/lj5025_software ή www.hp.com/go/lj5035_software.

3 Για Windows XP (64 bit), κάντε λήψη του προγράμματος οδήγησης PCL 6 από το www.hp.com/go/lj5025_software ή www.hp.com/go/lj5035_software.

Τα προγράμματα οδήγησης του εκτυπωτή περιλαμβάνουν ηλεκτρονική Βοήθεια με οδηγίες για τις κοινές εργασίες εκτύπωσης και περιγραφή των κουμπιών, των πλαισίων ελέγχου και των αναπτυσσόμενων καταλόγων που υπάρχουν στο πρόγραμμα οδήγησης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προγράμματα οδήγησης εκτυπωτή γενικής χρήσης
  • Αυτόματη διαμόρφωση προγράμματος οδήγησης
  • Update Now (Άμεση ενημέρωση)
  • Προδιαμόρφωση προγράμματος οδήγησης HP


Προγράμματα οδήγησης εκτυπωτή γενικής χρήσης

Προγράμματα οδήγησης εκτυπωτή γενικής χρήσης

Η σειρά προγραμμάτων οδήγησης HP Universal Print Driver Series for Windows περιλαμβάνει εξομοίωση HP postscript level 3 και εκδόσεις HP PCL 5 κάποιου μεμονωμένου προγράμματος οδήγησης που παρέχει πρόσβαση σχεδόν σε όλες τις συσκευές HP, ενώ επίσης παρέχει στο διαχειριστή του συστήματος τα απαραίτητα εργαλεία για να διαχειρίζεται τις συσκευές αποτελεσματικά. Το πρόγραμμα οδήγησης εκτυπωτή γενικής χρήσης περιέχεται στο CD της συσκευής, στην ενότητα προαιρετικό λογισμικό. Για περισσότερες πληροφορίες, μεταβείτε στη διεύθυνση www.hp.com/go/universalprintdriver.


Αυτόματη διαμόρφωση προγράμματος οδήγησης

Αυτόματη διαμόρφωση προγράμματος οδήγησης

Τα προγράμματα οδήγησης HP LaserJet PCL 5, PCL 6, και εξομοίωσης PS επιπέδου 3 για Windows 2000 και Windows XP διαθέτουν λειτουργίες αυτόματης εξερεύνησης και διαμόρφωσης του προγράμματος οδήγησης για εξαρτήματα της συσκευής κατά την εγκατάστασή τους. Μερικά από τα εξαρτήματα που υποστηρίζει η αυτόματη διαμόρφωση προγράμματος οδήγησης είναι η μονάδα εκτύπωσης διπλής όψης, οι προαιρετικοί δίσκοι χαρτιού και οι μνήμες DIMM.


Update Now (Άμεση ενημέρωση)

Update Now (Άμεση ενημέρωση)

Εάν τροποποιήσατε τις ρυθμίσεις της συσκευής από τη ρύθμιση, το πρόγραμμα οδήγησης μπορεί να ενημερωθεί αυτόματα με τις νέες ρυθμίσεις. Στο παράθυρο διαλόγου Properties (Ιδιότητες) (δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή), στην καρτέλα Device Settings (Ρυθμίσεις συσκευής), κάντε κλικ στο κουμπί Update Now (Άμεση ενημέρωση) για ενημέρωση του προγράμματος οδήγησης.


Προδιαμόρφωση προγράμματος οδήγησης HP

Προδιαμόρφωση προγράμματος οδήγησης HP

Η προδιαμόρφωση προγράμματος οδήγησης HP, είναι μια αρχιτεκτονική λογισμικού και ενός συνόλου εργαλείων τα οποία μπορείτε να χρησιμοποιήσετε για να προσαρμόσετε και να διαθέσετε λογισμικό HP σε περιβάλλοντα εκτύπωσης εταιρικής διαχείρισης. Με τη χρήση της προδιαμόρφωσης προγράμματος οδήγησης HP , οι διαχειριστές πληροφορικών συστημάτων μπορούν να προδιαμορφώσουν τις προεπιλογές συσκευής και εκτύπωσης για τα προγράμματα οδήγησης εκτύπωσης HP, πριν εγκαταστήσουν τα προγράμματα αυτά σε περιβάλλον δικτύου. Για περισσότερες πληροφορίες, ανατρέξτε στο HP Driver Preconfiguration Support Guide, ο οποίος είναι διαθέσιμος στη διεύθυνση www.hp.com/go/hpdpc_sw.


Προτεραιότητα ρυθμίσεων εκτύπωσης

Προτεραιότητα ρυθμίσεων εκτύπωσης

Οι αλλαγές στις ρυθμίσεις εκτύπωσης γίνονται κατά προτεραιότητα, ανάλογα με το πού έγιναν οι αλλαγές:

Σημείωση

Τα ονόματα των εντολών και των πλαισίων διαλόγου μπορεί να διαφέρουν, ανάλογα με το πρόγραμμα λογισμικού που χρησιμοποιείτε.

● | Πλαίσιο διαλόγου "Page Setup": Κάντε κλικ στο Page Setup (Ρυθμίσεις σελίδας) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε, για να ανοίξετε αυτό το πλαίσιο διαλόγου. Οι αλλαγές που έγιναν στις ρυθμίσεις στο πρόγραμμα αυτό υπερισχύουν των αλλαγών που έγιναν οπουδήποτε αλλού.
● | Παράθυρο διαλόγου "Print": Κάντε κλικ στο Print (Εκτύπωση), στο Print Setup (Ρυθμίσεις εκτύπωσης) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε, για να ανοίξετε αυτό το πλαίσιο διαλόγου. Οι αλλαγές στις ρυθμίσεις που έγιναν στο πλαίσιο διαλόγου Print (Εκτύπωση) έχουν μικρότερη προτεραιότητα και δεν υπερισχύουν των αλλαγών που έγιναν στο πλαίσιο διαλόγου Page Setup (Ρυθμίσεις σελίδας).
● | Παράθυρο διαλόγου "Printer Properties" (πρόγραμμα οδήγησης εκτυπωτή): Κάντε κλικ στο Properties (Ιδιότητες) στο πλαίσιο διαλόγου Print (Εκτύπωση), για να ανοίξετε το πρόγραμμα οδήγησης του εκτυπωτή. Οι αλλαγές των ρυθμίσεων που γίνονται στο πλαίσιο διαλόγου Printer Properties (Ιδιότητες εκτυπωτή), δεν υπερισχύουν των ρυθμίσεων που έγιναν οπουδήποτε αλλού, στο λογισμικό εκτύπωσης.
● | Προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή: Οι προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή καθορίζουν τις ρυθμίσεις που θα χρησιμοποιηθούν σε όλες τις εργασίες εκτύπωσης εκτός αν αλλάξουν οι ρυθμίσεις στα πλαίσια διαλόγου Page Setup (Ρυθμίσεις σελίδας), Print (Εκτύπωση) ή Printer Properties (Ιδιότητες εκτυπωτή).
● | Ρυθμίσεις πίνακα ελέγχου εκτυπωτή: Η αλλαγή των ρυθμίσεων στον πίνακα ελέγχου του εκτυπωτή, έχουν μικρότερη προτεραιότητα από τις αλλαγές που γίνονται οπουδήποτε αλλού.


Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή

Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή

Λειτουργικό σύστημα
Για να αλλάξετε τις ρυθμίσεις όλων των εργασιών εκτύπωσης έως ότου τερματιστεί το πρόγραμμα του λογισμικού
Για να αλλάξετε τις προεπιλεγμένες ρυθμίσεις για όλες τις εργασίες εκτύπωσης
Για να αλλάξετε τις ρυθμίσεις παραμέτρων της συσκευής
Windows 2000, XP και Server 2003
1. | Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2. | Επιλέξτε το πρόγραμμα οδήγησης και στη συνέχεια κάντε κλικ στο Properties (Ιδιότητες) ή στο Preferences (Προτιμήσεις).
Τα βήματα μπορεί να διαφέρουν κατά περίπτωση. Αυτή είναι η πιο κοινή μέθοδος.
1. | Στο μενού Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και κάντε κλικ στο Εκτυπωτές (Printers) ή στο Printers and Faxes (Εκτυπωτές και Φαξ).
2. | Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Printing Preferences (Προτιμήσεις εκτύπωσης).

1. | Στο μενού Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και κάντε κλικ στο Εκτυπωτές (Printers) ή στο Printers and Faxes (Εκτυπωτές και Φαξ).
2. | Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
3. | Κάντε κλικ στην καρτέλα Device Settings (Ρυθμίσεις συσκευής).
Mac OS X V10.2.8, V10.3, V10.4 και νεότερο
1. | Από το μενού File (Αρχείο) του προγράμματός σας, κάντε κλικ στο Print (Εκτύπωση).
2. | Αλλάξτε όσες ρυθμίσεις θέλετε στα διάφορα αναδυόμενα μενού.

1. | Από το μενού File (Αρχείο) του προγράμματός σας, κάντε κλικ στο Print (Εκτύπωση).
2. | Αλλάξτε όσες ρυθμίσεις θέλετε στα διάφορα αναδυόμενα μενού.
3. | Στο αναδυόμενο μενού Presets (Προρρυθμίσεις), κάντε κλικ στο Save as (Αποθήκευση ως) και πληκτρολογήστε ένα όνομα για την προρρύθμιση.
Αυτές οι ρυθμίσεις αποθηκεύονται στο μενού Presets (Προρρυθμίσεις). Για να χρησιμοποιήσετε τις νέες ρυθμίσεις, κάθε φορά που ανοίγετε ένα πρόγραμμα και εκτυπώνετε θα πρέπει να επιλέγετε την αποθηκευμένη προρρύθμιση.
1. | Στο Finder, στο Go (Μετάβαση), κάντε κλικ στο Applications (Εφαρμογές).
2. | Ανοίξτε το Utilities και έπειτα ανοίξτε το Print Center (OS X V10.2.8) ή το Printer Setup Utility.
3. | Κάντε κλικ στην ουρά εκτύπωσης.
4. | Στο μενού Printers (Εκτυπωτές), κάντε κλικ στην επιλογή Show Info (Εμφάνιση πληροφοριών).
5. | Επιλέξτε το μενού Installable Options (Επιλογές που μπορούν να εγκατασταθούν).
Σημείωση

Οι ρυθμίσεις παραμέτρων ίσως να μην είναι διαθέσιμες στην κλασική λειτουργία (Classic).


Λογισμικό για υπολογιστές Macintosh

Λογισμικό για υπολογιστές Macintosh

Το πρόγραμμα εγκατάστασης της HP παρέχει αρχεία PostScrip® Printer Description (PPD), αρχεία Printer Dialog Extensions (PDE) και το Βοηθητικό πρόγραμμα HP Printer για χρήση σε υπολογιστές Macintosh.

Σε συνδέσεις δικτύου, για να διαμορφώσετε τη συσκευή χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web (EWS). Δείτε Eνσωματωμένος διακομιστής Web.

Το λογισμικό συστήματος εκτύπωσης περιλαμβάνει τα εξής στοιχεία:

●

Αρχεία περιγραφής εκτυπωτή PostScript (PPD)

Τα αρχεία PPD, σε συνδυασμό με τα προγράμματα οδήγησης εκτυπωτή Apple PostScript, παρέχουν πρόσβαση στις δυνατότητες της συσκευής. Χρησιμοποιήστε το πρόγραμμα οδήγησης Apple PostScript που συνοδεύει τον υπολογιστή.

●

HP Printer Utility

Χρησιμοποιήστε το βοηθητικό πρόγραμμα HP Printer Utility για να ρυθμίσετε τις δυνατότητες της συσκευής που δεν είναι διαθέσιμες στο πρόγραμμα οδήγησης εκτυπωτή:

● | Ονομάστε τη συσκευή.
● | Εκχωρήστε τη συσκευή σε κάποια ζώνη στο δίκτυο.
● | Εκχωρήστε μια διεύθυνση IP στη συσκευή.
● | Να κάνετε λήψη αρχείων και γραμματοσειρών.
● | Εκτελέστε ρύθμιση της συσκευής για εκτύπωση μέσω IP ή AppleTalk.

Χρησιμοποιήστε το βοηθητικό πρόγραμμα HP Printer Utility όταν η συσκευή σας χρησιμοποιεί καλώδιο USB ή είναι συνδεδεμένη σε ένα δίκτυο TCP/IP. Για περισσότερες πληροφορίες, δείτε Χρήση του βοηθητικού προγράμματος εκτυπωτή HP Printer Utility για υπολογιστές Macintosh.

Σημείωση

Το βοηθητικό πρόγραμμα HP Printer υποστηρίζει έκδοση Mac OS X V10.2 και νεότερες.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αφαίρεση του λογισμικού από λειτουργικά συστήματα Macintosh


Αφαίρεση του λογισμικού από λειτουργικά συστήματα Macintosh

Αφαίρεση του λογισμικού από λειτουργικά συστήματα Macintosh

Για να αφαιρέσετε το λογισμικό από έναν υπολογιστή Macintosh, σύρετε τα αρχεία PPD στα Απορρίμματα.


Βοηθητικά προγράμματα

Βοηθητικά προγράμματα

H συσκευή διαθέτει διάφορα βοηθητικά προγράμματα που διευκολύνουν την παρακολούθηση και τη διαχείριση της συσκευής, όταν είναι συνδεδεμένη σε δίκτυο.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • HP Web Jetadmin
  • Eνσωματωμένος διακομιστής Web
  • Λογισμικό HP Easy Printer Care
  • Άλλα συμπληρωματικά και βοηθητικά προγράμματα


HP Web Jetadmin

HP Web Jetadmin

Το HP Web Jetadmin είναι ένα εργαλείο διαχείρισης βασισμένο σε ένα πρόγραμμα περιήγησης για εκτυπωτές συνδεδεμένους με το HP Jetdirect μέσα στο εσωτερικό σας δίκτυο (intranet) και η εγκατάστασή του θα πρέπει να γίνει μόνο στον υπολογιστή του διαχειριστή δικτύου.

Για να κάνετε λήψη της πιο πρόσφατης έκδοσης του HP Web Jetadmin και της πιο πρόσφατης λίστας των υποστηριζόμενων συστημάτων κεντρικών υπολογιστών, επισκεφθείτε την τοποθεσία Web: www.hp.com/go/webjetadmin

Όταν το HP Web Jetadmin είναι εγκατεστημένο σε έναν κεντρικό διακομιστή, τότε oποιοδήποτε πρόγραμμα - πελάτης μπορεί να έχει πρόσβαση σε αυτό, μέσω ενός υποστηριζόμενου προγράμματος περιήγησης στο Web (όπως ο Microsoft® Internet Explorer 4.x ή ο Netscape Navigator 4.x ή νεότερες εκδόσεις) με περιήγηση στον κεντρικό υπολογιστή όπου βρίσκεται το HP Web Jetadmin.


Eνσωματωμένος διακομιστής Web

Eνσωματωμένος διακομιστής Web

H συσκευή διαθέτει έναν ενσωματωμένο διακομιστή Web, ο οποίος παρέχει πρόσβαση σε πληροφορίες που αφορούν τη συσκευή και τις δραστηριότητες του δικτύου. Αυτές οι πληροφορίες εμφανίζονται σε κάποιο πρόγραμμα περιήγησης Web, όπως στο Μicrosoft Internet Explorer ή στο Netscape Navigator.

Ο ενσωματωμένος διακομιστής Web βρίσκεται στη συσκευή. Δεν είναι εγκατεστημένος σε κάποιο διακομιστή δικτύου.

Ο ενσωματωμένος διακομιστής Web παρέχει στη συσκευή ένα περιβάλλον εργασίας χρήστη, το οποίο μπορεί να χρησιμοποιηθεί από όλους όσους διαθέτουν υπολογιστή συνδεδεμένο σε δίκτυο και κάποιο τυπικό πρόγραμμα περιήγησης Web. Δεν έχει εγκατασταθεί κάποιο ειδικό λογισμικό ή αν έχει εγκατασταθεί κάποιο δεν έχει γίνει ρύθμισή του, αλλά θα πρέπει ο υπολογιστής σας να υποστηρίζει ένα πρόγραμμα περιήγησης Web. Για να έχετε πρόσβαση στον ενσωματωμένο διακομιστή Web, πληκτρολογήστε τη διεύθυνση IP της συσκευής στη γραμμή διεύθυνσης του προγράμματος περιήγησης. (Για να βρείτε τη διεύθυνση IP, εκτυπώστε μια σελίδα ρυθμίσεων. Για περισσότερες πληροφορίες σχετικά με την εκτύπωση μιας σελίδας ρυθμίσεων δείτε την ενότητα Χρήση σελίδων πληροφοριών).

Για πλήρη επεξήγηση των δυνατοτήτων και της λειτουργικότητας του ενσωματωμένου διακομιστή Web, δείτε την ενότητα Χρήση του ενσωματωμένου διακομιστή Web.


Λογισμικό HP Easy Printer Care

Λογισμικό HP Easy Printer Care

Tο Λογισμικό HP Easy Printer Care είναι ένα πρόγραμμα, το οποίο μπορείτε να χρησιμοποιήσετε για τις εξής εργασίες:

● | Έλεγχο της κατάστασης των αναλωσίμων
● | Έλεγχο της κατάστασης των αναλωσίμων
● | Ρύθμιση ειδοποιήσεων
● | Προβολή εγχειριδίων συσκευής
● | Πρόσβαση σε εργαλεία αντιμετώπισης προβλημάτων και συντήρησης

Μπορείτε να προβάλετε το Λογισμικό HP Easy Printer Care όταν η συσκευή είναι απευθείας συνδεδεμένη με τον υπολογιστή σας ή σε δίκτυο. Για να κάνετε λήψη του Λογισμικό HP Easy Printer Care, μεταβείτε στη διεύθυνση www.hp.com/go/easyprintercare.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υποστηριζόμενα λειτουργικά συστήματα
  • Υποστηριζόμενα προγράμματα περιήγησης


Υποστηριζόμενα λειτουργικά συστήματα

Υποστηριζόμενα λειτουργικά συστήματα

Για πληροφορίες σχετικά με τα λειτουργικά συστήματα που υποστηρίζονται, μεταβείτε στη διεύθυνση www.hp.com/go/easyprintercare.


Υποστηριζόμενα προγράμματα περιήγησης

Υποστηριζόμενα προγράμματα περιήγησης

Για να χρησιμοποιήσετε το Λογισμικό HP Easy Printer Care, πρέπει να διαθέτετε ένα από τα ακόλουθα προγράμματα περιήγησης:

● | Microsoft Internet Explorer 5.5 ή νεότερη έκδοση
● | Netscape Navigator 7.0 ή νεότερη έκδοση
● | Opera Software ASA Opera 6.05 ή νεότερη έκδοση

Όλες οι σελίδες μπορούν να εκτυπωθούν από το πρόγραμμα περιήγησης.


Άλλα συμπληρωματικά και βοηθητικά προγράμματα

Άλλα συμπληρωματικά και βοηθητικά προγράμματα

Windows
Macintosh OS
● | Πρόγραμμα εγκατάστασης λογισμικού — αυτοματοποιεί την εγκατάσταση του συστήματος εκτύπωσης
● | Δήλωση προϊόντος online μέσω του Web

● | Αρχεία PostScript Printer Description (PPD) — για χρήση με προγράμματα οδήγησης Apple PostScript που παρέχονται με το Mac OS
● | Το HP Printer Utility — για αλλαγή των ρυθμίσεων της συσκευής, προβολή κατάστασης και ρύθμιση της ειδοποίησης για συμβάντα που σχετίζονται με τον εκτυπωτή από Mac. Το βοηθητικό αυτό πρόγραμμα υποστηρίζει έκδοση Mac OS X V10.2 και νεότερες.


Πίνακας ελέγχου
Πίνακας ελέγχου

Πίνακας ελέγχου

  • Χρήση του πίνακα ελέγχου
  • Χρήση του μενού διαχείρισης


Χρήση του πίνακα ελέγχου

Χρήση του πίνακα ελέγχου

Ο πίνακας ελέγχου διαθέτει μια οθόνη αφής VGA που παρέχει πρόσβαση σε όλες τις λειτουργίες της συσκευής. Χρησιμοποιήστε τα κουμπιά και το αριθμητικό πληκτρολόγιο για να ελέγξετε τις εργασίες και την κατάσταση της συσκευής. Οι ενδεικτικές λυχνίες LED υποδεικνύουν τη συνολική κατάσταση της συσκευής.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διάταξη του πίνακα ελέγχου
  • Αρχική οθόνη
  • Κουμπιά που υπάρχουν στην οθόνη αφής
  • Σύστημα βοήθειας πίνακα ελέγχου


Διάταξη του πίνακα ελέγχου

Διάταξη του πίνακα ελέγχου

Ο πίνακας ελέγχου περιλαμβάνει μια γραφική οθόνη αφής, κουμπιά ελέγχου εργασιών, ένα αριθμητικό πληκτρολόγιο και τρεις φωτεινές ενδείξεις (LED) κατάστασης.

1
Προσοχήφωτεινή ένδειξη
Η φωτεινή ένδειξη Προσοχή υποδεικνύει ότι η συσκευή βρίσκεται σε κατάσταση όπου απαιτείται παρέμβαση. Π.χ. άδειος δίσκος ή μήνυμα σφάλματος στην οθόνη αφής.
2
Δεδομέναφωτεινή ένδειξη
Η φωτεινή ένδειξη Δεδομένα υποδεικνύει ότι η συσκευή λαμβάνει δεδομένα.
3
Έτοιμοφωτεινή ένδειξη
Η φωτεινή ένδειξη Έτοιμο υποδεικνύει ότι η συσκευή είναι έτοιμη για να ξεκινήσει την επεξεργασία οποιασδήποτε εργασίας.
4
Περιστροφικός επιλογέας ρύθμισης φωτεινότητας
Στρέψτε τον περιστροφικό επιλογέα για να ρυθμίσετε τη φωτεινότητα της οθόνης αφής.
5
Γραφική οθόνη αφής
Χρησιμοποιήστε την οθόνη αφής για να ανοίξετε και να ρυθμίσετε όλες τις λειτουργίες της συσκευής.
6
Αριθμητικό πληκτρολόγιο
Σας επιτρέπει να πληκτρολογείτε αριθμητικές τιμές για τον αριθμό των απαιτούμενων αντιγράφων, καθώς και άλλες αριθμητικές τιμές.
7
Κουμπί Κατάσταση αναμονής
Εάν η συσκευή είναι ανενεργή για μεγάλο χρονικό διάστημα, εισέρχεται αυτόματα σε λειτουργία εξοικονόμησης ενέργειας. Για να θέσετε τη συσκευή σε λειτουργία εξοικονόμησης ενέργειας ή για να την ενεργοποιήσετε ξανά, πατήστε το κουμπί Κατάσταση αναμονής.
8
Κουμπί Επαναφορά
Επαναφέρει τις ρυθμίσεις εργασίας στις εργοστασιακές τιμές ή στις τιμές που έχει προεπιλέξει ο χρήστης.
9
Κουμπί Διακοπή
Διακόπτει την ενεργή εργασία. Κατά τη διακοπή της εργασίας, ο πίνακας ελέγχου προβάλλει τις επιλογές της εργασίας που έχει διακοπεί (για παράδειγμα, εάν πατήσετε το κουμπί Διακοπής ενόσω η συσκευή επεξεργάζεται μια εργασία εκτύπωσης, το μήνυμα από τον πίνακα ελέγχου σάς προτρέπει να ακυρώσετε ή να συνεχίσετε την εργασία εκτύπωσης).
10
Κουμπί Έναρξη
Ξεκινά μια εργασία αντιγραφής, ψηφιακή αποστολή ή συνεχίζει την εργασία που έχει διακοπεί προσωρινά.


Αρχική οθόνη

Αρχική οθόνη

Η αρχική οθόνη παρέχει πρόσβαση στις λειτουργίες της συσκευής και υποδεικνύει την τρέχουσα κατάσταση της συσκευής.

Σημείωση

Ανάλογα με τον τρόπο διαμόρφωσης της συσκευής από το διαχειριστή του συστήματος, οι λειτουργίες που εμφανίζονται στην αρχική οθόνη ποικίλουν.

1
Λειτουργίες
Ανάλογα με τον τρόπο διαμόρφωσης της συσκευής από το διαχειριστή του συστήματος, οι λειτουργίες που εμφανίζονται στην περιοχή αυτή μπορούν να συμπεριλάβουν οποιαδήποτε από τα ακόλουθα στοιχεία:
● | Αντιγραφή
● | Φαξ
● | Ηλεκτρονικό ταχυδρομείο
● | Δευτερεύον ηλεκτρονικό ταχυδρομείο
● | Φάκελος δικτύου
● | Αποθήκευση εργασίας
● | Ροή εργασίας
● | Κατάσταση αναλωσίμων
● | Διαχείριση
2
Γραμμή κατάστασης συσκευής
Η γραμμή κατάστασης παρέχει πληροφορίες σχετικά με τη συνολική κατάσταση της συσκευής. Ανάλογα με την τρέχουσα κατάσταση, ποικίλουν και τα κουμπιά που εμφανίζονται σε αυτήν την περιοχή. Για την περιγραφή του κάθε κουμπιού που μπορεί να εμφανιστεί στη γραμμή κατάστασης, δείτε Κουμπιά που υπάρχουν στην οθόνη αφής.
3
Μέτρηση αντιγράφων
Το πλαίσιο μέτρησης αντιγράφων υποδεικνύει τον αριθμό των αντιγράφων που πρόκειται να βγάλει η συσκευή.
4
Κουμπί Βοήθεια
Πατήστε το κουμπί Βοήθεια για να ανοίξετε το ενσωματωμένο σύστημα βοήθειας.
5
Γραμμή κύλισης
Πατήστε το επάνω ή κάτω βέλος στη γραμμή κύλισης για να δείτε την πλήρη λίστα των διαθέσιμων λειτουργιών.
6
Αποσύνδεση
Πατήστε Αποσύνδεση για να αποσυνδεθείτε από τη συσκευή, εάν είχατε συνδεθεί για να αποκτήσετε πρόσβαση σε περιορισμένες λειτουργίες. Αφού αποσυνδεθείτε, η συσκευή επαναφέρει όλες τις επιλογές στις προεπιλεγμένες ρυθμίσεις.
7
Διεύθυνση δικτύου
Πατήστε Διεύθυνση δικτύου για να βρείτε πληροφορίες σχετικά με τη σύνδεση δικτύου.
8
Ημερομηνία και ώρα
Εδώ εμφανίζονται η τρέχουσα ημερομηνία και ώρα. Ο διαχειριστής συστήματος μπορεί να επιλέξει τη μορφή που χρησιμοποιεί η συσκευή για να προβάλλει την ημερομηνία και την ώρα, για παράδειγα σε μορφή 12 ωρών ή σε μορφή 24 ωρών.


Κουμπιά που υπάρχουν στην οθόνη αφής

Κουμπιά που υπάρχουν στην οθόνη αφής

Η γραμμή κατάστασης που υπάρχει στην οθόνη αφής παρέχει πληροφορίες σχετικά με την κατάσταση της συσκευής. Είναι πιθανόν να εμφανιστούν ποικίλα κουμπιά σε αυτήν την περιοχή. Ο πίνακας που ακολουθεί περιγράφει κάθε κουμπί.

εικόνα προϊόντος
Κουμπί αρχικής οθόνης. Πατήστε το κουμπί αρχικής οθόνης για να μεταβείτε στην αρχική οθόνη από οποιαδήποτε άλλη οθόνη.

εικόνα προϊόντος
Έναρξη κουμπί. Πατήστε το κουμπί Έναρξη για να ξεκινήσει η λειτουργία που επιλέξατε.
Σημείωση

Το όνομα αυτού του κουμπιού αλλάζει ανάλογα με την εκάστοτε λειτουργία. Για παράδειγμα, στη λειτουργία Αντιγραφή, το κουμπί ονομάζεται Έναρξη αντιγραφής.

εικόνα προϊόντος
Διακοπή κουμπί. Εάν η συσκευή επεξεργάζεται μια εργασία εκτύπωσης ή φαξ, εμφανίζεται το κουμπί Διακοπή αντί του κουμπιού Έναρξη. Πατήστε το κουμπί Διακοπή για να διακόψετε προσωρινά την τρέχουσα εργασία. Η συσκευή σάς προτρέπει να ακυρώσετ την εργασία ή να την συνεχίσετε.

εικόνα προϊόντος

Κουμπί σφάλματος. Το κουμπί σφάλματος εμφανίζεται όποτε η συσκευή παρουσιάζει σφάλμα που απαιτεί προσοχή προτού συνεχίσετε. Πατήστε το κουμπί σφάλματος για να δείτε το μήνυμα που περιγράφει το σφάλμα. Το μήνυμα διαθέτει επίσης πληροφορίες για την επίλυση του προβλήματος.

εικόνα προϊόντος
Κουμπί προειδοποίησης. Το κουμπί προειδοποίησης εμφανίζεται όταν υπάρχει πρόβλημα στη συσκευή, αλλά η συσκευή μπορεί να συνεχίσει τη λειτουργία της. Πατήστε το κουμπί προειδοποίησης για να δείτε το μήνυμα που περιγράφει το πρόβλημα. Το μήνυμα διαθέτει επίσης πληροφορίες για την επίλυση του προβλήματος.

εικόνα προϊόντος
Κουμπί βοήθειας. Πατήστε το κουμπί βοήθειας για να ανοίξετε το ενσωματωμένο σύστημα βοήθειας στο δίκτυο. Για περισσότερες πληροφορίες, δείτε Σύστημα βοήθειας πίνακα ελέγχου.


Σύστημα βοήθειας πίνακα ελέγχου

Σύστημα βοήθειας πίνακα ελέγχου

Η συσκευή διαθέτει ένα ενσωματωμένο σύστημα βοήθειας, το οποίο εξηγεί τον τρόπο χρήσης της κάθε οθόνης. Για να ανοίξετε το σύστημα Βοήθειας, πατήστε το κουμπί Βοήθειας ( κουμπί έναρξης) στην επάνω δεξιά γωνία της οθόνης.

Για ορισμένες οθόνες, το σύστημα βοήθειας ανοίγει σε γενικό μενού όπου μπορείτε να αναζητήσετε συγκεκριμένα θέματα. Μπορείτε να περιηγηθείτε στη δομή του μενού, πατώντας τα αντίστοιχα κουμπιά του μενού.

Για οθόνες που περιέχουν ρυθμίσεις μεμονωμένων εργασιών, το σύστημα βοήθειας ανοίγει ένα θέμα που εξηγεί τις επιλογές που υπάρχουν στην οθόνη.

Εάν η συσκευή σάς ειδοποιήσει για κάποιο σφάλμα ή προειδοποίηση, πατήστε το κουμπί σφάλματος ( εικόνα προϊόντος) ή προειδοποίησης ( εικόνα προϊόντος) για να ανοίξει το αντίστοιχο μήνυμα που περιγράφει το πρόβλημα. Το μήνυμα περιέχει επίσης πληροφορίες για να σας βοηθήσει να λύσετε το πρόβλημα.


Χρήση του μενού διαχείρισης

Χρήση του μενού διαχείρισης

Χρησιμοποιήστε το μενού διαχείρισης για να ρυθμίσετε την προκαθορισμένη συμπεριφορά της συσκευής και άλλες τοπικές ρυθμίσεις, όπως τη γλώσσα και τη μορφή της ημερομηνίας και της ώρας.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Περιηγηθείτε στο μενού διαχείρισης
  • Mενού Information (Πληροφορίες)
  • Μενού Προεπιλογές εργασιών
  • Μενού Χρόνος/Πρόγραμμα
  • Μενού Διαχείριση
  • Μενού αρχικής ρύθμισης
  • Μενού Συμπεριφορά συσκευής
  • Mενού Print Quality (Ποιότητα εκτύπωσης)
  • Μενού αντιμετώπισης προβλημάτων
  • Μενού Resets (Επαναφορές)
  • Σέρβις μενού


Περιηγηθείτε στο μενού διαχείρισης

Περιηγηθείτε στο μενού διαχείρισης

Στην αρχική οθόνη, πατήστε Διαχείριση για να ανοίξετε τη δομή του μενού. Ενδέχεται να χρειαστεί να μεταβείτε στο κάτω μέρος της αρχικής οθόνης για να δείτε τη συγκεκριμένη λειτουργία.

Το μενού Διαχείριση διαθέτει αρκετά υπομενού που είναι ταξινομημένα στην αριστερή πλευρά της οθόνης. Επιλέξτε το όνομα ενός μενού για την ανάπτυξη της δομής. Το σύμβολο συν (+) που υπάρχει πλάι σε κάποιο μενού σημαίνει ότι το μενού αυτό περιέχει υπομενού. Συνεχίστε το άνοιγμα της δομής μέχρις ότου φτάσετε την επιλογή που θέλετε να διαμορφώσετε. Για επιστροφή στο προηγούμενο επίπεδο, πατήστε Πίσω.

Για έξοδο από το μενού διαχείρισης, πατήστε το κουμπί της αρχικής οθόνης ( κουμπί έναρξης) που υπάρχει στην επάνω αριστερή γωνία της οθόνης.

Η συσκευή διαθέτει ενσωματωμένη Βοήθεια, η οποία εξηγεί καθεμιά από τις διαθέσιμες λειτουργίες στα μενού. Βοήθεια διατίθεται για πολλά μενού στη δεξιά πλευρά της οθόνης αφής. Ή, για να ανοίξετε το παγκόσμιο σύστημα Βοήθειας, πατήστε το κουμπί Βοήθειας ( κουμπί έναρξης) στην επάνω δεξιά γωνία της οθόνης.

Οι πίνακες που ακολουθούν υποδεικνύουν τη συνολική δομή του κάθε μενού.


Mενού Information (Πληροφορίες)

Mενού Information (Πληροφορίες)

Χρησιμοποιήστε το μενού αυτό για να εκτυπώσετε τις σελίδες πληροφοριών και τις αναφορές που έχουν αποθηκευτεί εσωτερικά στη συσκευή.

Πληροφορίες μενού
Στοιχείο μενού
Στοιχείο υπομενού
Στοιχείο υπομενού
Τιμές
Περιγραφή
Σελίδες κατάστασης/ρυθμίσεων
Αντιστοίχιση μενού διαχείρισης
(Κουμπί) Εκτύπωση
Υποδεικνύει τη βασική δομή του μενού Διαχείριση και τις τρέχουσες ρυθμίσεις διαχείρισης.
Σελίδα ρυθμίσεων
(Κουμπί) Εκτύπωση
Ένα σύνολο σελίδων διαμόρφωσης που υποδεικνύει τις τρέχουσες ρυθμίσεις της συσκευής.
Σελίδα κατάστασης αναλωσίμων
(Κουμπί) Εκτύπωση
Υποδεικνύει την κατάσταση των αναλωσίμων όπως, κασέτες, κιτ συντήρησης και κλιπ συρραφής.
Σελίδα χρήσης
(Κουμπί) Εκτύπωση
Υποδεικνύει πληροφορίες σχετικά με τον αριθμό των σελίδων που έχουν εκτυπωθεί σε κάθε τύπο και μέγεθος χαρτιού.
Κατάλογος αρχείου
(Κουμπί) Εκτύπωση
Είναι μια σελίδα καταλόγου που περιέχει πληροφορίες σχετικά με συσκευές αποθήκευσης μεγάλου όγκου δεδομένων όπως, μονάδες επαναπρογραμματιζόμενης μνήμης, κάρτες μνήμης ή σκληρούς δίσκους που είναι εγκατεστημένοι σε αυτήν τη συσκευή.
Αναφορές φαξ
Αρχείο καταγραφής δραστηριότητας φαξ
(Κουμπί) Εκτύπωση
Περιέχει μια λίστα των φαξ που έχουν αποσταλεί ή ληφθεί από αυτήν τη συσκευή.
Αναφορά κλήσης φαξ
Αναφορά κλήσης φαξ
(Κουμπί) Εκτύπωση
Μια λεπτομερής αναφορά της τελευταίας λειτουργίας φαξ, είτε πρόκειται για αποστολή είτε για λήψη.
Μικρογραφία αναφοράς
Ναι
Όχι (προεπιλογή)
Επιλέξτε εάν η μικρογραφία της πρώτης σελίδας του φαξ συμπεριληφθεί στην αναφορά.
Πότε να εκτυπώνεται η αναφορά
Ποτέ αυτόματη εκτύπωση
Εκτύπωση μετά από οποιαδήποτε εργασία φαξ
Εκτύπωση μετά από εργασίες αποστολής φαξ
Εκτύπωση μετά από οποιοδήποτε σφάλμα φαξ
Εκτύπωση μετά από σφάλματα αποστολής μόνον
Εκτύπωση μετά από σφάλματα λήψης μόνον
Αναφορά κωδικών τιμολόγησης
Εκτύπωση
Μια λίστα κωδικών τιμολόγησης που χρησιμοποιήθηκε για τα εξερχόμενα φαξ. Η αναφορά αυτή υποδεικνύει το πλήθος των εξερχόμενων φαξ που τιμολογήθηκαν για κάθε κωδικό.
Κατάλογος αριθμών με φραγή
Εκτύπωση
Μια λίστα αριθμών τηλεφώνου στους οποίους έχει μπλοκαριστεί η αποστολή φαξ σε αυτήν τη συσκευή.
Λίστα με ταχείες κλήσεις
Εκτύπωση
Υποδεικνύει τις ταχείες κλήσεις που έχουν ρυθμιστεί για αυτήν τη συσκευή.
Σελίδες/γραμματοσειρές δείγματος
Λίστα γραμματοσειρών PCL
Εκτύπωση
Μια λίστα γραμματοσειρών γλώσσας ελέγχου εκτυπωτή (PCL) που είναι εκείνη τη στιγμή διαθέσιμες στη συσκευή.
Λίστα γραμματοσειρών PS
Εκτύπωση
Μια λίστα γραμματοσειρών PostScript (PS) που είναι εκείνη τη στιγμή διαθέσιμες στη συσκευή.


Μενού Προεπιλογές εργασιών

Μενού Προεπιλογές εργασιών

Χρησιμοποιήστε αυτό το μενού για να καθορίσετε τις προεπιλογές εργασιών για κάθε λειτουργία. Εάν ο χρήστης δεν προσδιορίσει τις επιλογές εργασίας κατά τη δημιουργία της εργασίας, χρησιμοποιούνται οι προεπιλογές.

Το μενού Προεπιλογές εργασίας περιέχει τα ακόλουθα υπομενού:

● | Προεπιλογές για πρωτότυπα
● | Προεπιλογές αντιγραφής
● | Προεπιλογές φαξ
● | Προεπιλογές ηλεκτρονικού ταχυδρομείου
● | Προεπιλογές αποστολής σε φάκελο
● | Προεπιλογές εκτύπωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προεπιλογές για πρωτότυπα
  • Προεπιλογές αντιγραφής
  • Προεπιλογές φαξ
  • Προεπιλογές E-mail
  • Προεπιλογές αποστολής σε φάκελο
  • Προεπιλογές εκτύπωσης


Προεπιλογές για πρωτότυπα

Προεπιλογές για πρωτότυπα

Σημείωση

Οι τιμές που φαίνονται ως “(προεπιλογή)”, αποτελούν τις εργοστασιακές ρυθμίσεις. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Μενού Προεπιλογές για πρωτότυπα
Στοιχείο μενού
Τιμές
Περιγραφή
Μέγεθος χαρτιού
Επιλέξτε ένα μέγεθος χαρτιού από τη λίστα.
Επιλέξτε το μέγεθος χαρτιού που χρησιμοποιείται συχνότερα για την αντιγραφή ή την σάρωση πρωτοτύπων.
Αριθμός πλευρών
1 (προεπιλογή)
Επιλέξτε εάν τα περισσότερα πρωτότυπα αντιγραφής ή σάρωσης είναι μονής ή διπλής όψης.
2
Προσανατολισμός
Κατακόρυφος (προεπιλογή)
Επιλέξτε τον προσανατολισμό που χρησιμοποιείται συχνότερα για την αντιγραφή ή τη σάρωση πρωτοτύπων. Επιλέξτε Κατακόρυφος εάν η κοντή πλευρά βρίσκεται στο επάνω μέρος ή επιλέξτε Οριζόντιος εάν η μακρυά πλευρά βρίσκεται στο επάνω μέρος.
Οριζόντιος
Βελτιστοποίηση κειμένου/εικόνας
Μη αυτόματη ρύθμιση (προεπιλογή)
Χρησιμοποιήστε τη ρύθμιση αυτή για τη βελτιστοποίηση του αποτελέσματος για έναν συγκεκριμένο τύπο πρωτοτύπου. Μπορείτε να βελτιστοποιήσετε το αποτέλεσμα για κείμενο, εικόνες ή συνδυασμό τους.
Εάν επιλέξετε Μη αυτόματη ρύθμιση, μπορείτε να προσδιορίσετε το συνδυασμό κειμένου και εικόνων που χρησιμοποιείτε συχνότερα.
Κείμενο
Φωτογραφία
ρύθμιση εικόνας
Σκουρότητα
Χρησιμοποιήστε αυτή τη ρύθμιση για να βελτιστοποιήσετε το αποτέλεσμα για σκουρότερα ή φωτεινότερα πρωτότυπα που πρόκειται να αντιγραφούν ή να υποστούν σάρωση.
Εκκαθάριση φόντου
Αυξήστε τη ρύθμιση Εκκαθάριση φόντου για να αφαιρέσετε ξεθωριασμένες εικόνες από το φόντο ή για να αφαιρέσετε κάποιο φωτεινό χρώμα φόντου.
Ευκρίνεια
Ρυθμίστε το Ευκρίνεια για ευκρινέστερη εικόνα ή για την εξομάλυνσή της.


Προεπιλογές αντιγραφής

Προεπιλογές αντιγραφής

Σημείωση

Οι τιμές που φαίνονται ως “(προεπιλογή)”, αποτελούν τις εργοστασιακές ρυθμίσεις. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Προεπιλογές αντιγραφής μενού
Στοιχείο μενού
Στοιχείο υπομενού
Τιμές
Περιγραφή
Αριθμός αντιτύπων
Πληκτρολογήστε τον αριθμό αντιγράφων. Η προεπιλεγμένη ρύθμιση είναι 1.
Ορίστε τον προεπιλεγμένο αριθμό αντιγράφων για μια εργασία αντιγραφής.
Αριθμός πλευρών
1 (προεπιλογή)
2
Ορίστε τον προεπιλεγμένο αριθμό των πλευρών για τα αντίγραφα.
Συρραφή/ταξινόμηση
Συρραφή
Καμία (προεπιλογή)
Ένα αριστερά υπό γωνία
Ορίστε τις επιλογές για τη συρραφή και την ταξινόμηση των αντιγράφων. Όταν κάνετε πολλαπλά αντίγραφα ενός εγγράφου, με τη λειτουργία της ταξινόμησης τοποθετούνται οι σελίδες στη σωστή σειρά, ένα σετ τη φορά, αντί να τοποθετούνται όλα τα αντίγραφα από κάθε σελίδα, το ένα δίπλα στο άλλο.
Συρραφή
Απενεργοποιημένο
Ενεργοποιημένο (προεπιλογή)
Θήκη εξόδου
Θήκη εξόδου
Επιλέξτε τον προεπιλεγμένο δίσκο εξόδου, για τα αντίγραφα.
Πλήρους κάλυψης
Κανονικό (συνιστάται) (προεπιλογή)
Έξοδος πλήρους κάλυψης
Εάν το πρωτότυπο έγγραφο έχει εκτυπωθεί κοντά στα άκρα, χρησιμοποιήστε τη λειτουργία Πλήρους κάλυψης για να αποφύγετε τις σκιές που εμφανίζονται κατά μήκος των άκρων. Συγκρίνετε αυτήν τη λειτουργία με τη λειτουργία Σμίκρυνση/Μεγέθυνση για να βεβαιωθείτε ότι θα εκτυπωθεί ολόκληρη η σελίδα.


Προεπιλογές φαξ

Προεπιλογές φαξ

Σημείωση

Οι τιμές που φαίνονται ως “(προεπιλογή)”, αποτελούν τις εργοστασιακές ρυθμίσεις. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Μενού Αποστολή φαξ
Στοιχείο μενού
Στοιχείο υπομενού
Τιμές
Περιγραφή
Ανάλυση
Τυπική (100 x 200 dpi) (προεπιλογή)
Υψηλή (200 x 200 dpi)
Superfine (300 x 300 dpi)
Χρησιμοποιήστε αυτή τη λειτουργία για να ορίσετε την ανάλυση των εξερχόμενων εγγράφων. Οι εικόνες με υψηλότερη ανάλυση διαθέτουν περισσότερες κουκκίδες ανά ίντσα (dpi), με αποτέλεσμα να είναι πιο λεπτομερείς. Οι εικόνες με χαμηλότερη ανάλυση διαθέτουν λιγότερες κουκκίδες ανά ίντσα (dpi), και είναι λιγότερο λεπτομερείς, αλλά το μέγεθος του αρχείου είναι μικρότερο.
Κεφαλίδα φαξ
Πρόθεμα (προεπιλογή)
Επικάλυψη
Χρησιμοποιήστε αυτή τη λειτουργία για να επιλέξετε τη θέση της κεφαλίδας φαξ επάνω στη σελίδα.
Επιλέξτε Πρόθεμα για να εκτυπώσετε την κεφαλίδα φαξ επάνω από το περιεχόμενο του φαξ και να μετακινήσετε το περιεχόμενο φαξ προς το κάτω μέρος της σελίδας. Επιλέξτε Επικάλυψη για να εκτυπώσετε την κεφαλίδα φαξ επάνω από το περιεχόμενο του φαξ χωρίς να το μετακινήσετε προς τα κάτω.
Η χρήση της επιλογής αυτής μπορεί να αποτρέψει την επέκταση ενός φαξ μονής σελίδας σε δύο.

Λήψη φαξ μενού
Στοιχείο μενού
Τιμές
Περιγραφή
Προώθηση φαξ
Προώθηση φαξ
Αλλαγή κωδικού PIN
Για την προώθηση των εισερχόμενων φαξ σε άλλη συσκευή φαξ, επιλέξτε Προώθηση φαξ και Προσαρμοσμένο. Μόλις επιλέξετε αυτό το στοιχείο μενού για πρώτη φορά, θα σας ζητηθεί να ορίσετε τον αριθμό PIN. Θα σας ζητηθεί να πληκτρολογείτε τον αριθμό PIN κάθε φορά που θα προσπαθείτε να χρησιμοποιήσετε αυτό το μενού. Αυτός ο αριθμός PIN είναι ο ίδιος αριθμός που χρησιμοποιείται για την προσπέλαση του μενού Εκτύπωση φαξ.
Σήμανση ληφθέντων φαξ
Ενεργοποιημένο
Απενεργοποιημένο (προεπιλογή)
Χρησιμοποιήστε αυτήν την επιλογή για να προσθέσετε ημερομηνία, ώρα, αριθμό τηλεφώνου αποστολέα, καθώς και αριθμό σελίδας για την κάθε σελίδα των φαξ που λαμβάνει η συσκευή αυτή.
Προσαρμογή μεγέθους σελίδας
Ενεργοποιημένο (προεπιλογή)
Απενεργοποιημένο
Χρησιμοποιήστε αυτήν τη λειτουργία για να συρρικνώσετε τα φαξ που έχουν μέγεθος μεγαλύτερο από Letter ή A4, έτσι ώστε να μπορούν να χωρέσουν σε σελίδα μεγέθους Letter ή A4 αντίστοιχα. Εάν ρυθμίσετε αυτή τη λειτουργία στο Απενεργοποιημένο, τα φαξ με μέγεθος μεγαλύτερο από Letter ή A4 θα εκτυπωθούν σε πολλαπλές σελίδες.
Δίσκος χαρτιού φαξ
Κάντε την επιλογή σας μέσα από τη λίστα δίσκων.
Επιλέξτε το δίσκο με το μέγεθος και τον τύπο του χαρτιού που θέλετε να χρησιμοποιήσετε για τα εισερχόμενα φαξ.
Θήκη εξόδου
Κάντε την επιλογή σας μέσα από τη λίστα των δίσκων εξόδου.
Επιλέξτε τον προεπιλεγμένο δίσκο εξόδου για τα φαξ, εάν υπάρχει.


Προεπιλογές E-mail

Προεπιλογές E-mail

Χρησιμοποιήστε αυτό το μενού για να ορίσετε τις προεπιλογές των e-mail που αποστέλλονται από τη συσκευή.

Σημείωση

Οι τιμές που φαίνονται ως “(προεπιλογή)”, αποτελούν τις εργοστασιακές ρυθμίσεις. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Στοιχείο μενού
Τιμές
Περιγραφή
Τύπος αρχείου εγγράφου
PDF (προεπιλογή)
JPEG
TIFF
M-TIFF
Επιλέξτε τη μορφή αρχείου για το e-mail.
Ποιότητα εκτύπωσης
Υψηλή (μεγάλο αρχείο)
Μεσαίο (προεπιλογή)
Χαμηλή στάθμη (μικρό αρχείο)
Η επιλογή υψηλότερης ποιότητας για το αποτέλεσμα, αυξάνει το μέγεθος του τελικού αρχείου.
Ανάλυση
75 DPI
150 DPI (προεπιλογή)
200 DPI
300 DPI
Χρησιμοποιήστε αυτή τη λειτουργία για να επιλέξετε την ανάλυση. Χρησιμοποιήστε χαμηλότερη ρύθμιση για να δημιουργήσετε μικρότερα αρχεία.
Έγχρωμη/ασπρόμαυρη
Έγχρωμη σάρωση (προεπιλογή)
Ασπρόμαυρη σάρωση
Καθορίστε εάν το e-mail θα είναι ασπρόμαυρο ή έγχρωμο.
Έκδοση TIFF
TIFF 6.0 (προεπιλογή)
TIFF (νεότερο από 6.0)
Χρησιμοποιήστε αυτή τη λειτουργία για να καθορίσετε την έκδοση TIFF που πρόκειται να χρησιμοποιηθεί κατά την αποθήκευση των αρχείων που έχουν υποστεί σάρωση.


Προεπιλογές αποστολής σε φάκελο

Προεπιλογές αποστολής σε φάκελο

Σημείωση

Το μενού αυτό εμφανίζεται μόνο στα μοντέλα HP LaserJet M5035 MFP.

Χρησιμοποιήστε το μενού αυτό για να ορίσετε τις προεπιλογές των εργασιών σάρωσης που αποστέλλονται στον υπολογιστή.

Σημείωση

Οι τιμές που φαίνονται ως “(προεπιλογή)”, αποτελούν τις εργοστασιακές ρυθμίσεις. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Στοιχείο μενού
Τιμές
Περιγραφή
Έγχρωμη/ασπρόμαυρη
Έγχρωμη σάρωση
Ασπρόμαυρη σάρωση (προεπιλογή)
Καθορίστε εάν το αρχείο εικόνας θα είναι ασπρόμαυρο ή έγχρωμο.
Τύπος αρχείου εγγράφου
PDF (προεπιλογή)
M-TIFF
TIFF
JPEG
Επιλέξτε τη μορφή αρχείου για το αρχείο.
Έκδοση TIFF
TIFF 6.0 (προεπιλογή)
TIFF (νεότερο από 6.0)
Χρησιμοποιήστε αυτή τη λειτουργία για να καθορίσετε την έκδοση TIFF που πρόκειται να χρησιμοποιηθεί κατά την αποθήκευση σαρωμένων αρχείων.
Ποιότητα εκτύπωσης
Υψηλή (μεγάλο αρχείο)
Μεσαίο (προεπιλογή)
Χαμηλή στάθμη (μικρό αρχείο)
Η επιλογή υψηλότερης ποιότητας για το αποτέλεσμα, αυξάνει το μέγεθος του τελικού αρχείου.
Ανάλυση
75 DPI
150 DPI (προεπιλογή)
200 DPI
300 DPI
Χρησιμοποιήστε αυτή τη λειτουργία για να επιλέξετε την ανάλυση. Χρησιμοποιήστε χαμηλότερη ρύθμιση για να δημιουργήσετε μικρότερα αρχεία.


Προεπιλογές εκτύπωσης

Προεπιλογές εκτύπωσης

Χρησιμοποιήστε αυτό το μενού για να ορίσετε τις προεπιλογές για τις εργασίες που έχουν ληφθεί από υπολογιστή.

Σημείωση

Οι τιμές που φαίνονται ως “(προεπιλογή)”, αποτελούν τις εργοστασιακές ρυθμίσεις. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Προεπιλογές εκτύπωσης μενού
Στοιχείο μενού
Στοιχείο υπομενού
Τιμές
Περιγραφή
Αντίγραφα ανά εργασία
Πληκτρολογήστε μία τιμή.
Χρησιμοποιήστε αυτή τη λειτουργία για να ορίσετε τον προεπιλεγμένο αριθμό αντιγράφων για τις εργασίες εκτύπωσης.
Προεπιλεγμένο μέγεθος χαρτιού
(Λίστα υποστηριζόμενων μεγεθών).
Επιλέξτε μέγεθος χαρτιού.
Default Custom Paper Size (Προεπιλεγμένο μη τυποποιημένο μέγεθος χαρτιού)
Μονάδα μέτρησης
Χιλιοστά
Ίντσες
Διαμορφώστε το προεπιλεγμένο μέγεθος χαρτιού που χρησιμοποιείται όταν επιλέξετε ως μέγεθος χαρτιού Προσαρμοσμένο για την εργασία εκτύπωσης.
Διάσταση X
Διαμορφώστε τη μέτρηση πλάτους για το Προεπιλεγμένο προσαρμοσμένο μέγεθος χαρτιού.
Διάσταση Y
Διαμορφώστε τη μέτρηση ύψους για το Προεπιλεγμένο προσαρμοσμένο μέγεθος χαρτιού.
Θήκη εξόδου
<Όνομα_δίσκου>
Επιλέξτε τον προεπιλεγμένο δίσκο εξόδου για τις εργασίες εκτύπωσης.
Εκτύπωση όψεων
1 όψης (προεπιλογή)
2 όψεων
Χρησιμοποιήστε αυτή τη λειτουργία για να επιλέξετε εάν οι εργασίες εκτύπωσης πρέπει να είναι μονής ή διπλής όψης, ως προεπιλογή.
Μορφή 2 όψεων
Τύπος βιβλίου
Τύπος αναστροφής
Χρησιμοποιήστε αυτή την λειτουργία για να διαμορφώσετε το προεπιλεγμένο στυλ για εργασίες εκτύπωσης δύο όψεων. Εάν επιλέξετε Τύπος βιβλίου, η πίσω όψη της σελίδας εκτυπώνεται όρθια. Η επιλογή αυτή προορίζεται για εργασίες εκτύπωσης που δένονται στην αριστερή πλευρά. Εάν επιλέξετε Τύπος αναστροφής, η πίσω όψη της σελίδας εκτυπώνεται ανάποδα. Η επιλογή αυτή προορίζεται για εργασίες εκτύπωσης που δένονται στην επάνω πλευρά.


Μενού Χρόνος/Πρόγραμμα

Μενού Χρόνος/Πρόγραμμα

Χρησιμοποιήστε αυτό το μενού για να ορίσετε τις επιλογές ρύθμισης της ώρας και της συσκευής για είσοδο και έξοδο από τη λειτουργία εξοικονόμησης ενέργειας.

Σημείωση

Οι τιμές που φαίνονται ως “(προεπιλογή)”, αποτελούν τις εργοστασιακές ρυθμίσεις. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Ώρα/πρόγραμμα μενού
Στοιχείο μενού
Στοιχείο υπομενού
Στοιχείο υπομενού
Τιμές
Περιγραφή
Ημερομηνία/Ώρα
Μορφή ημερομηνίας
ΗΗ/ΜΜ/ΕΕΕΕ (προεπιλογή)
ΗΗ/ΜΜ/ΕΕΕΕ
ΗΗ/ΜΜΜ/ΕΕΕΕ
Χρησιμοποιήστε αυτήν τη λειτουργία για να ορίσετε την τρέχουσα ημερομηνία και ώρα, καθώς και για να ορίσετε τη μορφή ημερομηνίας και ώρας που χρησιμοποιείται στη χρονική σήμανση των εξερχόμενων φαξ.
Ημερομηνία
Μήνας
Ημέρα
Έτος
Μορφή ώρας
12ωρο (π.μ./μ.μ.) (προεπιλογή)
24 ώρες
Ώρα
'Ωρα
Λεπτό
π.μ.
PM
Αναβολή κατάστασης αναμονής
20 λεπτάminutes
30 λεπτά (προεπιλογή)
45 λεπτά
1 ώρα (60 λεπτά)
90 λεπτά
2 ώρες
4 ώρες
Χρησιμοποιήστε αυτήν τη λειτουργία για να επιλέξετε το μεσοδιάστημα κατά το οποίο η συσκευή πρέπει να παραμείνει ανενεργή προτού εισαχθεί σε λειτουργία εξοικονόμησης ενέργειας.
Ώρα τερματισμού κατάστασης αναμονής
Δευτέρα
Τρίτη
Τετάρτη
Πέμπτη
Παρασκευή
Σάββατο
Κυριακή
Απενεργοποιημένο (προεπιλογή)
Προσαρμοσμένο
Επιλέξτε Προσαρμοσμένο για να ορίσετε το χρόνο τερματισμού της λειτουργίας εξοικονόμησης ενέργειας. Η συσκευή εξέρχεται από τη λειτουργία εξοικονόμησης ενέργειας σύμφωνα με το πρόγραμμα. Η χρήση ενός προγράμματος εξοικονόμησης ενέργειας, εξοικονομεί ενέργεια και προετοιμάζει τη συσκευή για χρήση, έτσι ώστε οι χρήστες να μην χρειάζεται να περιμένουν μέχρι να προθερμανθεί η συσκευή.
Εκτύπωση φαξ
Λειτουργίας εκτύπωσης φαξ
Αποθήκευση όλων των ληφθέντων φαξ
Εκτύπωση όλων των ληφθέντων φαξ
Χρήση χρονοδιαγράμματος εκτύπωσης φαξ
Εάν σας ενδιαφέρει η ασφάλεια των προσωπικών φαξ, χρησιμοποιήστε αυτήν τη λειτουργία για να αποθηκεύσετε τα φαξ αντί να τα εκτυπώσετε αυτόματα μέσα από ένα πρόγραμμα εκτύπωσης.
Σχετικά με το πρόγραμμα εκτύπωσης φαξ, ο πίνακας ελέγχου σάς προτρέπει να επιλέξετε τις ημέρες και τις ώρες εκτύπωσης.
Επιλέξτε Αλλαγή κωδικού PIN για να αλλάξετε τον αριθμό PIN που πρέπει να δώσει ο χρήστης για την εκτύπωση των φαξ.
Αλλαγή κωδικού PIN


Μενού Διαχείριση

Μενού Διαχείριση

Χρησιμοποιήστε αυτό το μενού για να ρυθμίσετε τις επιλογές διαχείρισης συσκευής.

Σημείωση

Οι τιμές που φαίνονται ως “(προεπιλογή)”, αποτελούν τις εργοστασιακές ρυθμίσεις. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Διαχείριση μενού
Στοιχείο μενού
Στοιχείο υπομενού
Τιμές
Περιγραφή
Διαχείριση αποθηκλευμένης εργασίας
Χρονικό όριο αποθήκευσης εργασιών γρήγορης αντιγραφής
Επιλέξτε το μέγιστο αριθμό εργασιών που θα αποθηκεύσετε
Χρησιμοποιήστε αυτό το μενού για να προβάλετε και να διαχειριστείτε τις εργασίες που είναι αποθηκευμένες στη συσκευή.
Χρονικό όριο διατήρησης εργασιών γρήγορης αντιγραφής
1 Hour (1 ώρα)
4 Hours (4 ώρες)
1 Day (1 ημέρα)
1 Week (1 εβδομάδα)
Λειτουργία αναμονής
Απενεργοποίηση
Χρήση αναβολής κατάστασης αναμονής (προεπιλογή)
Χρησιμοποιήστε αυτήν τη λειτουργία για να προσαρμόσετε τις ρυθμίσεις λειτουργίας εξοικονόμησης ενέργειας για τη συσκευή αυτή.
Επιλέξτε Χρήση αναβολής κατάστασης αναμονής για να ορίσετε την εισαγωγή της συσκευής στη λειτουργία εξοικονόμησης ενέργειας μετά από τη λήξη της καθυστέρησης που καθορίστηκε στο μενού Ώρα/πρόγραμμα.
Διαχείριση αναλωσίμων
Όριο εξάντλησης.παραγγελίας αναλωσίμων
Επιλέξτε μία τιμή εντός της κλίμακας.
Χρησιμοποιήστε αυτό το μενού για να εκτελέσετε τις εργασίες διαχείρισης αναλωσίμων, όπως την αλλαγή του ορίου όταν πρόκειται να γίνει παραγγελία αναλωσίμων.
Replace black cartridge (Αντικαταστήστε την κασέτα μαύρου γραφίτη)
Διακοπή όταν κάποιο αναλώσιμο κοντεύει να εξαντληθεί
Διακοπή όταν κάποιο αναλώσιμο εξαντληθεί
Παράκαμψη εξαντληθέντος αναλωσίμου (προεπιλογή)


Μενού αρχικής ρύθμισης

Μενού αρχικής ρύθμισης

Το Αρχική ρύθμιση μενού περιέχει τα ακόλουθα υπομενού:

● | Δίκτυο και είσοδος/έξοδος (I/O) μενού
● | Ρύθμιση φαξ μενού
● | Ρύθμιση ηλεκτρονικού ταχυδρομείου μενού
Σημείωση

Οι τιμές που φαίνονται ως “(προεπιλογή)”, αποτελούν τις εργοστασιακές ρυθμίσεις. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δίκτυο και είσοδος/έξοδος (I/O)
  • Ρύθμιση φαξ
  • Ρύθμιση ηλεκτρονικού ταχυδρομείου
  • Μενού ρύθμισης αποστολής


Δίκτυο και είσοδος/έξοδος (I/O)

Δίκτυο και είσοδος/έξοδος (I/O)

Δίκτυο και είσοδος/έξοδος (I/O)
Στοιχείο μενού
Στοιχείο υπομενού
Τιμές
Περιγραφή
Χρονικό όριο I/O (εισόδου/εξόδου)
Επιλέξτε μία τιμή εντός της κλίμακας. Η προεπιλεγμένη ρύθμιση είναι 15 δευτερόλεπτα.
Το χρονικό όριο I/O (εισόδου/εξόδου) αναφέρεται στο χρόνο που μεσολαβεί προτού μία εργασίας εκτύπωσης αποτύχει. Εάν διακοπεί η ροή δεδομένων που λαμβάνει η συσκευή για μια εργασία εκτύπωσης, η ρύθμιση αυτή υποδεικνύει πόση ώρα η συσκευή θα περιμένει έως ότου αναφέρει ότι η εργασία απέτυχε.
Παράλληλη είσοδος
Σημείωση

Το στοιχείο αυτό εμφανίζεται μόνον εάν έχει εγκατασταθεί εξάρτημα EIO.
Υψηλή ταχύτητα
Όχι
Ναι (προεπιλογή)
Χρησιμοποιήστε τη Υψηλή ταχύτητα ρύθμιση για να προσαρμόσετε την ταχύτητα που χρησιμοποιεί η παράλληλα θύρα για να επικοινωνήσει με τον κεντρικό υπολογιστή.
Προηγμένες λειτουργίες
Ενεργοποιημένο (προεπιλογή)
Απενεργοποιημένο
Χρησιμοποιήστε τη ρύθμιση Προηγμένες λειτουργίες για ενεργοποίηση ή απενεργοποίηση της αμφίδρομης παράλληλης επικοινωνίας.
Ενσωματωμένος Jetdirect
Δείτε Μενού Jetdirect τον κατάλογο με τις επιλογές.
EIO <X> Jetdirect

Μενού Jetdirect
Στοιχείο μενού
Στοιχείο υπομενού
Στοιχείο υπομενού
Τιμές και περιγραφή
TCP/IP
Eνεργοποίηση
Απενεργοποιημένο: Απενεργοποίηση του πρωτοκόλλου TCP/IP.
Ενεργοποιημένο (προεπιλογή): Ενεργοποίηση του πρωτοκόλλου TCP/IP.
Όνομα κεντρικού υπολογιστή
Μια αλφαριθμητική συμβολοσειρά, έως 32 χαρακτήρες, που χρησιμοποιείται για την αναγνώριση της συσκευής. Το όνομα αυτό περιλαμβάνεται στη σελίδα διαμόρφωσης HP Jetdirect. Το προεπιλεγμένο όνομα του κεντρικού υπολογιστή είναι NPIXXXXXX, όπου XXXXXX είναι τα τελευταία έξι ψηφία της διεύθυνσης του υλικού LAN (διεύθυνσης MAC).
Ρυθμίσεις IPV4
Μέθοδος ρύθμισης
Καθορίζει τον τρόπο με τον οποίο θα διαμορφωθούν οι παράμετροι TCP/IPv4 στο διακομιστή εκτυπώσεων HP Jetdirect.
Bootp: Χρησιμοποιήστε το πρωτόκολλο BootP (Bootstrap Protocol) για αυτόματη διαμόρφωση από διακομιστή BootP.
DHCP: Χρησιμοποιήστε το πρωτόκολλο DHCP (Dynamic Host Configuration Protocol - πρωτόκολλο δυναμικής διαμόρφωσης κεντρικού υπολογιστή) για αυτόματη διαμόρφωση από διακομιστή DHCPv4. Εάν επιλεγεί και υπάρχει DHCP lease, τα μενού Έκδοση DHCP και Ανανέωση DHCP είναι διαθέσιμα για τη ρύθμιση των επιλογών DHCP.
Αυτόματη IP: Χρησιμοποιήστε την αυτόματη σύνδεση-τοπική διεύθυνση IPv4. Μια διεύθυνση της μορφής 169.254.x.x εκχωρείται αυτόματα.
Μη αυτόματα: Χρησιμοποιήστε το μενού Μη αυτόματες ρυθμίσεις για διαμόρφωση των παραμέτρων TCP/IPv4.
Έκδοση DHCP
Αυτό το μενού εμφανίζεται εάν το Μέθοδος ρύθμισης έχει ρυθμιστεί σε DHCP και υπάρχει DHCP lease για το διακομιστή εκτυπώσεων.
Όχι (προεπιλογή): Γίνεται αποθήκευση του τρέχοντος DHCP lease.
Ναι: Ελευθερώνεται το τρέχον DHCP lease μαζί με τη διεύθυνση IP που είχε αποδοθεί.
Ανανέωση DHCP
Αυτό το μενού εμφανίζεται εάν το Μέθοδος ρύθμισης έχει ρυθμιστεί σε DHCP και υπάρχει DHCP lease για το διακομιστή εκτυπώσεων.
Όχι (προεπιλογή): Ο διακομιστής εκτυπώσεων δεν στέλνει αίτημα ανανέωσης του DHCP lease.
Ναι: Ο διακομιστής εκτυπώσεων στέλνει αίτημα ανανέωσης του τρέχοντος DHCP lease.
Μη αυτόματες ρυθμίσεις
(Διαθέσιμο μόνον εάν το Μέθοδος ρύθμισης έχει ρυθμιστεί σε Μη αυτόματα) Διαμόρφωση παραμέτρων απευθείας από τον πίνακα ελέγχου του εκτυπωτή:
Διεύθυνση IP: Η μοναδική διεύθυνση IP του εκτυπωτή (n.n.n.n), όπου n είναι μια τιμή από 0 έως 255.
Μάσκα υποδικτύου: Η μάσκα υποδικτύου για τον εκτυπωτή (m.m.m.m), όπου m είναι μια τιμή από 0 έως 255.
Διακομιστής Syslog: Η διεύθυνση IP του διακομιστή syslog που λαμβάνει και καταγράφει τα μηνύματα syslog.
Προεπιλεγμένη πύλη: Η διεύθυνση IP της πύλης ή της διαδρομής που χρησιμοποιείται για την επικοινωνία με άλλα δίκτυα.
Χρονικό όριο αδράνειας: Το χρονικό διάστημα, σε δευτερόλεπτα, μετά την έλευση του οποίου κλείνει μια ανενεργή σύνδεση TCP δεδομένων εκτύπωσης (η προεπιλεγμένη τιμή είναι 270 δευτερόλεπτα, η τιμή 0 απενεργοποιεί το χρονικό όριο).
Προεπιλεγμένη διεύθυνση IP
Ορίστε τη διεύθυνση IP στην προεπιλεγμένη, όταν ο διακομιστής εκτυπώσεων δεν μπορεί να αποκτήσει διεύθυνση IP από το δίκτυο κατά τη διάρκεια μιας αναγκαστικής επαναδιαμόρφωσης TCP/IP (για παράδειγμα, όταν έχει γίνει μη αυτόματη διαμόρφωση για χρήση των πρωτοκόλλων BootP ή DHCP).
Αυτόματη IP: Ορίζεται μια σύνδεση - τοπική διεύθυνση IP 169.254.x.x.
Παλαιού τύπου: Ορίζεται η διεύθυνση 192.0.0.192, που είναι συμβατή με παλαιότερες συσκευές HP Jetdirect.
Βασικό DNS
Καθορίστε τη διεύθυνση IP (n.n.n.n) ενός βασικού διακομιστή DNS.
Δευτερέυον DNS
Καθορίστε τη διεύθυνση IP (n.n.n.n) ενός δευτερεύοντος διακομιστή DNS ( Domain Name System).
Ρυθμίσεις IPV6
Eνεργοποίηση
Χρησιμοποιήστε αυτό το στοιχείο για ενεργοποίηση ή απενεργοποίηση της λειτουργίας IPv6 στο διακομιστή εκτυπώσεων.
Απενεργοποιημένο (προεπιλογή): Η λειτουργία IPv6 απενεργοποιήθηκε.
Ενεργοποιημένο: Η λειτουργία IPv6 ενεργοποιήθηκε.
Διεύθυνση
Χρησιμοποιήστε αυτό το στοιχείο για μη αυτόματη διαμόρφωση της διεύθυνσης IPv6.
Μη αυτόματες ρυθμίσεις: Χρησιμοποιήστε το μενού Μη αυτόματες ρυθμίσεις για ενεργοποίηση και μη αυτόματη διαμόρφωση της διεύθυνσης TCP/ IPv6.
Πολιτική DHCPV6
Δρομολογητής καθορίστηκε: Η σταθερή μέθοδος αυτόματης διαμόρφωσης που θα χρησιμοποιηθεί από το διακομιστή εκτυπώσεων καθορίζεται από έναν δρομολογητή. Ο δρομολογητής καθορίζει εάν ο διακομιστής εκτυπώσεων αποκτά τη διεύθυνσή του, τις πληροφορίες διαμόρφωσης, ή και τα δύο από διακομιστή DHCPv6.
Δρομολογητής μη διαθέσιμος: Εάν δεν υπάρχει διαθέσιμος δρομολογητής, ο διακομιστής εκτυπώσεων θα επιχειρήσει να αποκτήσει τη σταθερή του διαμόρφωση από διακομιστή DHCPv6.
Πάντοτε: Ανεξάρτητα από το εάν υπάρχει ή όχι διαθέσιμος δρομολογητής, ο διακομιστής εκτυπώσεων επιχειρεί πάντοτε να αποκτήσει τη σταθερή του διαμόρφωση από διακομιστή DHCPv6.
Βασικό DNS
Χρησιμοποιήστε αυτό το στοιχείο για να καθορίσετε διεύθυνση IPv6 για το βασικό διακομιστή DNS που θα πρέπει να χρησιμοποιεί ο διακομιστής εκτυπώσεων.
Μη αυτόματες ρυθμίσεις
Χρησιμοποιήστε αυτό το στοιχείο για να καθορίσετε μη αυτόματα διευθύνσεις IPv6 στο διακομιστή εκτυπώσεων.
Eνεργοποίηση: Επιλέξτε αυτό το στοιχείο και επιλέξτε Ενεργοποιημένο για ενεργοποίηση της μη αυτόματης διαμόρφωσης, ή Απενεργοποιημένο για απενεργοποίηση της μη αυτόματης διαμόρφωσης.
Διεύθυνση: Χρησιμοποιήστε αυτό το στοιχείο για να πληκτρολογήσετε μία διεύθυνση κόμβου IPv6 32 δεκαεξαδικών ψηφίων που χρησιμοποιεί τη δεκαεξαδική σύνταξη με διαχωριστικό ερωτηματικό.
Διακομιστής μεσολάβησης
Καθορίζει το διακομιστή μεσολάβησης που θα χρησιμοποιείται από τις ενσωματωμένες εφαρμογές της συσκευής. Ο διακομιστής μεσολάβησης συνήθως χρησιμοποιείται από πελάτες δικτύου για πρόσβαση στο Internet. Αποθηκεύει προσωρινά σελίδες Web και παρέχει στους εν λόγω πελάτες κάποιο επίπεδο ασφάλειας.
Για να καθορίσετε διακομιστή μεσολάβησης, εισαγάγετε τη διεύθυνσή του IPv4 ή το κατάλληλο όνομα τομέα. Το όνομα μπορεί να περιλαμβάνει έως και 255 οκτάδες.
Για ορισμένα δίκτυα, ίσως χρειαστεί να επικοινωνήσετε με τον ανεξάρτητο πάροχο υπηρεσιών (ISP) που χρησιμοποιείτε για να μάθετε τη διεύθυνση του διακομιστή μεσολάβησης.
Θύρα διακομιστή μεσολάβησης
Πληκτρολογήστε τον αριθμό θύρας που χρησιμοποιείται από το διακομιστή μεσολάβησης για υποστήριξη των πελατών. Ο αριθμός θύρας προσδιορίζει τη θύρα που έχει κρατηθεί στο δίκτυό σας για τη δραστηριότητα διακομιστή μεσολάβησης και μπορεί να είναι μία τιμή από 0 έως 65535.
IPX/SPX
Eνεργοποίηση
Απενεργοποιημένο: Απενεργοποίηση του πρωτοκόλλου IPX/SPX.
Ενεργοποιημένο (προεπιλογή): Ενεργοποίηση του πρωτοκόλλου IPX/SPX.
Τύπος πλαισίου
Επιλέγει τη ρύθμιση τύπου πλαισίου στο δίκτυό σας.
Αυτόματη λειτουργία: Ρυθμίζει αυτόματα και περιορίζει τον τύπο πλαισίου στο πρώτο πλαίσιο που θα ανιχνευθεί.
EN_8023, EN_II, EN_8022 και EN_SNAP: Επιλογές τύπου πλαισίου για δίκτυα Ethernet.
AppleTalk
Eνεργοποίηση
Απενεργοποιημένο (προεπιλογή): Απενεργοποίηση του πρωτοκόλλου AppleTalk.
Ενεργοποιημένο: Ενεργοποίηση του πρωτοκόλλου AppleTalk.
DLC/LLC
Eνεργοποίηση
Απενεργοποιημένο (προεπιλογή): Απενεργοποίηση του πρωτοκόλλου DLC/LLC.
Ενεργοποιημένο: Ενεργοποίηση του πρωτοκόλλου DLC/LLC.
Ασφάλεια
Εκτύπωση δευτερεύουσας σελίδας
Ναι: Εκτυπώνει μια σελίδα που περιέχει τις τρέχουσες ρυθμίσεις ασφάλειας στο διακομιστή εκτυπώσεων HP Jetdirect.
Όχι (προεπιλογή): Σελίδα ρυθμίσεων ασφαλείας δεν εκτυπώνεται.
Ασφαλής σύνδεση στο Web
Για τη διαχείριση της διαμόρφωσης, προσδιορίστε εάν ο ενσωματωμένος διακομιστής web θα δέχεται επικοινωνία μόνο με το πρωτόκολλο HTTPS (Ασφαλής σύνδεση HTTP) ή και με τα δύο πρωτόκολλα HTTP και HTTPS.
HTTPS Υποχρεωτικό: Για ασφαλείς, κρυπτογραφημένες επικοινωνίες, αποδεκτή γίνεται μόνο η πρόσβαση με πρωτόκολλο HTTPS. Ο διακομιστής εκτυπώσεων θα εμφανίζεται ως ασφαλής τοποθεσία.
HTTP/HTTPS προαιρετικό: Επιτρέπεται πρόσβαση είτε με το πρωτόκολλο HTTP είτε με το πρωτόκολλο HTTPS.
Ασφάλεια IP ή τείχος προστασίας
Καθορίστε την κατάσταση της ασφάλειας IP ή του τείχους προστασίας στο διακομιστή εκτυπώσεων.
Διατήρηση: Η κατάσταση ασφάλειας IP/τείχους προστασίας παραμένει η ίδια με την τρέχουσα διαμορφωμένη.
Απενεργοποίηση: Η λειτουργία ασφάλειας IP/τείχους προστασίας στο διακομιστή εκτυπώσεων είναι απενεργοποιημένη.
Επαναφορά ρυθμίσεων ασφάλειας
Προσδιορίστε αν οι τρέχουσες ρυθμίσεις ασφάλειας του διακομιστή εκτυπώσεων θα αποθηκευτούν ή θα επανέλθουν στις εργοστασιακές τους τιμές.
Όχι*: Οι τρέχουσες ρυθμίσεις ασφάλειας θα διατηρηθούν.
Ναι: Οι ρυθμίσεις ασφάλειας θα επανέλθουν στις εργοστασιακές τους τιμές.
Διαγνωστικός έλεγχος
Ενσωματωμένη δοκιμή
Αυτό το μενού παρέχει δοκιμές που συμβάλλουν στη διάγνωση των προβλημάτων του υλικού δικτύου ή της σύνδεσης δικτύου TCP/IP.
Οι ενσωματωμένες δοκιμές βοηθούν στο να προσδιοριστεί εάν ένα σφάλμα δικτύου είναι εσωτερικό ή εξωτερικό σε σχέση με τη συσκευή. Χρησιμοποιήστε μια ενσωματωμένη δοκιμή για να ελέγξετε το υλικό και τις διαδρομές επικοινωνίας στο διακομιστή εκτυπώσεων. Αφού επιλέξετε και ενεργοποιήσετε μία δοκιμή καιορίσετε το χρόνο εκτέλεσης, πρέπει να επιλέξετε Εκτέλεση για να ξεκινήσετε τη δοκιμή.
Ανάλογα με το χρόνο εκτέλεσης, η επιλεγμένη δοκιμή εκτελείται συνεχώς έως ότου η συσκευή απενεργοποιηθεί ή προκύψει σφάλμα και εκτυπωθεί σελίδα διαγνωστικού ελέγχου.
Μη αυτόματη δοκιμή αισθητήρων (LAN HW)
ΠΡΟΣΟΧΗ

Εάν εκτελέσετε αυτή την ενσωματωμένη δοκιμή, η διαμόρφωση TCP/IP θα διαγραφεί.
Η δοκιμή αυτή εκτελεί έναν εσωτερικό έλεγχο loopback. Ο εσωτερικός έλεγχος loopback θα αποστέλλει και θα λαμβάνει πακέτα μόνον στο υλικό του εσωτερικού δικτύου. Δεν υπάρχουν εξωτερικές μεταδόσεις στο δίκτυό σας.
Επιλέξτε Ναι για να επιλέξετε αυτή τη δοκιμή ή Όχι για να μην την επιλέξετε.
Δοκιμή HTTP
Η δοκιμή αυτή ελέγχει τη λειτουργία του HTTP ανακτώντας προκαθορισμένες σελίδες από τη συσκευή και ελέγχει τον ενσωματωμένο διακομιστή Web.
Επιλέξτε Ναι για να επιλέξετε αυτή τη δοκιμή ή Όχι για να μην την επιλέξετε.
Δοκιμή SNMP
Η δοκιμή αυτή ελέγχει τη λειτουργία των επικοινωνιών SNMP μέσω της πρόσβασης σε προκαθορισμένα αντικείμενα SNMP στη συσκευή.
Επιλέξτε Ναι για να επιλέξετε αυτή τη δοκιμή ή Όχι για να μην την επιλέξετε.
Επιλογή όλων των δοκιμών
Χρησιμοποιήστε αυτό το στοιχείο για να επιλέξετε όλες τις διαθέσιμες ενσωματωμένες δοκιμές.
Επιλέξτε Ναι για επιλογών όλων των δοκιμών. Επιλέξτε Όχι για επιλογή μεμονωμένων δοκιμών.
Δοκιμή διαδρομής δεδομένων
Η συσκευή αυτή σας βοηθά να εντοπίσετε τη διαδρομή των δεδομένων και τυχόν προβλήματα με κατεστραμμένα δεδομένα σε μια συσκευή εξομοίωσης HP postscript επιπέδου 3. Αποστέλλει ένα προκαθορισμένο αρχείο PS στη συσκευή, ωστόσο, η δοκιμή δεν είναι έντυπη. Το αρχείο δεν θα εκτυπωθεί.
Επιλέξτε Ναι για να επιλέξετε αυτή τη δοκιμή ή Όχι για να μην την επιλέξετε.
Χρόνος εκτέλεσης [H]
Χρησιμοποιήστε αυτό το στοιχείο, για να καθορίσετε το χρονικό διάστημα (σε ώρες) κατά το οποίο θα εκτελείται η ενσωματωμένη δοκιμή. Μπορείτε να επιλέξτε από 1 έως 60 ώρες. Εάν επιλέξετε μηδέν (0), η δοκιμή θα εκτελείται επ' αόριστον έως ότου προκύψει σφάλμα ή απενεργοποιηθεί η συσκευή.
Τα δεδομένα που συγκεντρώνονται από δοκιμές HTTP, SNMP και διαδρομής δεδομένων εκτυπώνονται μετά την ολοκλήρωση των δοκιμών.
Εκτέλεση
Όχι*: Μην ξεκινήσετε τις επιλεγμένες δοκιμές.
Ναι: Ξεκινήστε τις επιλεγμένες δοκιμές.
Δοκιμή ping
Αυτή η δοκιμή χρησιμοποιείται για έλεγχο των επικοινωνιών δικτύου. Η δοκιμή αυτή αποστέλλει πακέτα επιπέδου σύνδεσης σε έναν απομακρυσμένο κεντρικό υπολογιστή δικτύου και, έπειτα, περιμένει την κατάλληλη απάντηση. Για να εκτελέσετε μια δοκιμή ping, ρυθμίστε τα παρακάτω στοιχεία:
Τύπος προορισμού
Καθορίστε εάν η συσκευή είναι κόμβος IPv4 ή IPv6.
Διεύθυνση IP προορισμού
IPV4: Πληκτρολογήστε τη διεύθυνση IPv4.
IPV6 : Πληκτρολογήστε τη διεύθυνση IPv6.
Μέγεθος πακέτου
Καθορίστε το μέγεθος κάθε πακέτου, σε byte, που θα σταλεί στον απομακρυσμένο κεντρικό υπολογιστή. Η ελάχιστη τιμή μεγέθους είναι 64 (προεπιλεγμένη) και η μέγιστη 2048.
Χρονικό όριο
Καθορίστε το χρονικό διάστημα, σε δευτερόλεπτα, αναμονής για απάντηση από τον απομακρυσμένο κεντρικό υπολογιστή. Η προεπιλεγμένη τιμή είναι 1 και η μέγιστη 100.
Μέτρηση
Καθορίστε τον αριθμό των πακέτων δοκιμών ping που θα αποσταλούν για αυτήν τη δοκιμή. Επιλέξτε μία τιμή από 1 έως 100. Για να ρυθμίσετε τη δοκιμή να εκτελείται διαρκώς, επιλέξτε 0.
Αποτελέσματα εκτύπωσης
Εάν η δοκιμή ping δεν ρυθμιστεί σε συνεχή λειτουργία, μπορείτε να επιλέξετε να εκτυπώσετε τα αποτελέσματα της δοκιμής. Επιλέξτε Ναι για να εκτυπώσετε τα αποτελέσματα. Εάν επιλέξετε Όχι (προεπιλογή), τα αποτελέσματα δεν εκτυπώνονται.
Εκτέλεση
Καθορίστε εάν θα εκκινήσει η δοκιμή ping. Επιλέξτε Ναι για εκκίνηση της δοκιμής ή Όχι για μη εκτέλεση της δοκιμής.
Αποτελέσματα ping
Χρησιμοποιήστε αυτό το στοιχείο για να προβάλετε την κατάσταση και τα αποτελέσματα της δοκιμής, χρησιμοποιώντας την οθόνη του πίνακα ελέγχου. Μπορείτε να επιλέξετε τα παρακάτω στοιχεία:
Σταλθέντα πακέτα
Δείχνει τον αριθμό των πακέτων (0 - 65535) που αποστέλλονται στον απομακρυσμένο κεντρικό υπολογιστή από τη στιγμή εκκίνησης ή ολοκλήρωσης της τελευταίας δοκιμής.
Ληφθέντα πακέτα
Δείχνει τον αριθμό των πακέτων (0 - 65535) που λαμβάνονται από τον απομακρυσμένο κεντρικό υπολογιστή από τη στιγμή εκκίνησης ή ολοκλήρωσης της τελευταίας δοκιμής.
Ποσοστό απώλειας
Δείχνει το ποσοστό των πακέτων δοκιμών ping που απεστάλησαν χωρίς απάντηση από τον απομακρυσμένο κεντρικό υπολογιστή από τη στιγμή εκκίνησης ή ολοκλήρωσης της τελευταίας δοκιμής.
Ελάχιστη τιμή RTT
Δείχνει τον ελάχιστο χρόνο (RTT) που ανιχνεύθηκε, από 0 έως 4096 ms, για τη μετάδοση πακέτου και τη λήψη απόκρισης.
Μέγιστη τιμή RTT
Δείχνει το μέγιστο χρόνο (RTT) που ανιχνεύθηκε, από 0 έως 4096 ms, για τη μετάδοση πακέτου και τη λήψη απόκρισης.
Μέση τιμή RTT
Δείχνει το μέσο χρόνο (RTT) που ανιχνεύθηκε, από 0 έως 4096 ms, για τη μετάδοση πακέτου και τη λήψη απόκρισης.
Ping σε εξέλιξη
Δείχνει εάν μια δοκιμή ping βρίσκεται σε εξέλιξη. Ναι υποδεικνύει μια δοκιμή σε εξέλιξη και το Όχι υποδεικνύει ότι μια δοκιμή ολοκληρώθηκε ή δεν εκτελέστηκε.
Ανανέωση
Όταν προβάλλετε τα αποτελέσματα της δοκιμής ping, αυτό το στοιχείο ενημερώνει τα δεδομένα της δοκιμής ping με τα τρέχοντα αποτελέσματα. Επιλέξτε Ναι για να ενημερώσετε τα δεδομένα ή Όχι για να διατηρήσετε τα τρέχοντα δεδομένα. Ωστόσο, γίνεται αυτόματη ανανέωση εάν το χρονικό όριο του μενού λήξει ή εάν επιστρέψετε μη αυτόματα στο βασικό μενού.
Ταχύτητα σύνδεσης
Η ταχύτητα της σύνδεσης και η λειτουργία επικοινωνίας του διακομιστή εκτυπώσεων πρέπει να αντιστοιχούν στο δίκτυο. Οι διαθέσιμες ρυθμίσεις εξαρτώνται από τη συσκευή και τον εγκατεστημένο διακομιστή εκτύπωσης. Επιλέξτε μία από τις παρακάτω ρυθμίσεις διαμόρφωσης σύνδεσης:
ΠΡΟΣΟΧΗ

Εάν αλλάξετε τη ρύθμιση σύνδεσης, ενδέχεται να χαθεί η επικοινωνία δικτύου με το διακομιστή εκτυπώσεων και τη συσκευή δικτύου.
Αυτόματη λειτουργία (προεπιλογή): Ο διακομιστής εκτυπώσεων χρησιμοποιεί αυτόματη διαπραγμάτευση για να ρυθμιστεί στην υψηλότερη δυνατή ταχύτητας σύνδεσης και λειτουργία επικοινωνίας. Εάν η αυτόματη διαπραγμάτευση αποτύχει, ορίζονται οι ρυθμίσεις 100TX HALF ή 10TX HALF, ανάλογα με την ταχύτητα σύνδεσης της θύρας διανομέα/μεταγωγής. (Η επιλογή 1000T μονόδρομης λειτουργίας δεν υποστηρίζεται.)
10T μονόδρομη: 10 Mbps, μονόδρομη λειτουργία.
10T αμφίδρομη: 10 Mbps, αμφίδρομη λειτουργία.
100TX μονόδρομη: 100 Mbps, μονόδρομη λειτουργία.
100TX αμφίδρομη: 100 Mbps, αμφίδρομη λειτουργία.
100TX αυτόματη: Περιορίζει την αυτόματη διαπραγμάτευση σε μέγιστη ταχύτητα σύνδεσης 100 Mbps.
1000TX αμφίδρομη: 1000 Mbps, αμφίδρομη λειτουργία.
Εκτύπωση πρωτοκόλλων
Χρησιμοποιήστε αυτό το στοιχείο για να εκτυπώσετε μια σελίδα που παραθέτει τη διαμόρφωση των παρακάτω πρωτοκόλλων: IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC.


Ρύθμιση φαξ

Ρύθμιση φαξ

Ρύθμιση φαξ μενού
Στοιχείο μενού
Στοιχείο υπομενού
Στοιχείο υπομενού
Τιμές
Περιγραφή
Απαιτούμενες ρυθμίσεις
Θέση
(Χώρες/περιοχές που παρατίθενται)
Προσαρμόστε τις ρυθμίσεις που απαιτούνται από το νόμο για τα εξερχόμενα φαξ.
Ημερομηνία/Ώρα
Στοιχεία κεφαλίδας φαξ
Αριθμός τηλεφώνου
Όνομα εταιρείας
Αποσοτλή φαξ PC
Απενεργοποιημένο
Ενεργοποιημένο (προεπιλογή)
Χρησιμοποιήστε αυτή τη λειτουργία για ενεργοποίηση ή απενεργοποίηση του Αποσοτλή φαξ PC. Αποσοτλή φαξ PC επιτρέπει στους χρήστες να αποστέλλουν φαξ μέσω της συσκευής από τους υπολογιστές τους εάν είναι εγκατεστημένο το σωστό πρόγραμμα οδήγησης.
Ρυθμίσεις αποστολής φαξ
Ένταση κλήσης φαξ
Απενεργοποιημένο
Μεσαίο (προεπιλογή)
Υψηλή
Χρησιμοποιήστε αυτή τη λειτουργία για να ορίσετε την ένταση των τόνων που θα ακούτε ενώ η συσκευή καλεί τον αριθμό φαξ.
Λειτουργία διόρθωσης σφαλμάτων
Ενεργοποιημένο (προεπιλογή)
Απενεργοποιημένο
Όταν η λειτουργία Λειτουργία διόρθωσης σφαλμάτων είναι ενεργοποιημένη και προκύπτει σφάλμα κατά τη μετάδοση του φαξ, η συσκευή αποστέλλει ή λαμβάνει ξανά το τμήμα όπου προέκυψε το σφάλμα.
Συμπίεση JBIG
Απενεργοποιημένο
Ενεργοποιημένο (προεπιλογή)
Η λειτουργία Συμπίεση JBIG μειώνει το χρόνο μετάδοσης του φαξ με αποτέλεσμα χαμηλότερες τηλεφωνικές χρεώσεις. Ωστόσο, η χρήση της λειτουργίας Συμπίεση JBIG μερικές φορές δημιουργεί προβλήματα συμβατότητας με παλαιότερες συσκευές φαξ. Εάν συμβεί κάτι τέτοιο, απενεργοποιήστε τη λειτουργία Συμπίεση JBIG.
Μέγιστη ταχύτητα Baud
Επιλέξτε μια τιμή από τη λίστα.
Χρησιμοποιήστε αυτή τη λειτουργία για να ορίσετε τη μέγιστη ταχύτητα baud για τη λήψη φαξ. Η λειτουργία αυτή μπορεί να χρησιμοποιηθεί ως εργαλείο διαγνωστικού ελέγχου για την αντιμετώπιση προβλημάτων φαξ.
Λειτουργία κλήσης
Τονικό (προεπιλογή)
Παλμικό
Επιλέξτε εάν η συσκευή θα χρησιμοποιεί τονικό ή παλμικό σύστημα κλήσης.
Επανάκληση εάν η γραμμή είναι κατειλημμένη
Το εύρος τιμών κυμαίνεται μεταξύ 3 και 9. Η εργοστασιακή τιμή είναι 0.
Πληκτρολογήστε πόσες φορές η συσκευή θα εκτελεί επανάκληση εάν η γραμμή είναι απασχολημένη.
Επανάκληση εάν δεν απαντά
Ποτέ (προεπιλογή)
Μία φορά
Δύο φορές
Χρησιμοποιήστε αυτή τη λειτουργία για να ορίσετε πόσες φορές η συσκευή θα εκτελεί επανάκληση εάν ο αριθμός φαξ του αποδέκτη δεν απαντά.
Σημείωση

Δύο φορές διατίθεται σε τοποθεσίες εκτός Ηνωμένων Πολιτειών και Καναδά.

Διάστημα επανάκλησης
Το εύρος τιμών κυμαίνεται μεταξύ 1 και 5 λεπτών. Η εργοστασιακή τιμή είναι 5 λεπτά.
Χρησιμοποιήστε αυτή τη λειτουργία για να ορίσετε κάθε πόσα λεπτά η συσκευή θα εκτελεί επανάκληση εάν η γραμμή του αποδέκτη είναι απασχολημένη ή δεν απαντά.
Ανίχνευση ήχου κλήσης
Ενεργοποιημένο
Απενεργοποιημένο (προεπιλογή)
Χρησιμοποιήστε αυτή τη λειτουργία για να ορίσετε εάν η συσκευή θα ελέγχει εάν υπάρχει ήχος κλήσης προτού αποστείλει φαξ.
Πρόθεμα κλήσης
Απενεργοποιημένο (προεπιλογή)
Προσαρμοσμένο
Χρησιμοποιήστε αυτή τη λειτουργία για να καθορίσετε πρόθεμα κλήσης κατά την αποστολή φαξ από τη συσκευή.
Κωδικοί τιμολόγησης
Απενεργοποιημένο (προεπιλογή)
Προσαρμοσμένο
Εάν είναι ενεργοποιημένοι οι κωδικοί τιμολόγησης, εμφανίζεται ένα μήνυμα που ζητά από τον χρήστη να εισαγάγει τον κωδικό τιμολόγησης για το εξερχόμενο φαξ.
Ελάχιστο μήκος
Το εύρος τιμών κυμαίνεται μεταξύ 1 και 16 ψηφίων. Η προεπιλεγμένη τιμή είναι το 1.
Ρυθμίσεις λήψης φαξ
Κουδουνίσματα μέχρι να απαντήσει
Το εύρος τιμών διαφέρει ανάλογα με την περιοχή. Η εργοστασιακή ρύθμιση είναι 2 κουδουνίσματα.
Χρησιμοποιήστε αυτή τη λειτουργία για να καθορίσετε τον αριθμό των κουδουνισμάτων προτού το φαξ μόντεμ απαντήσει.
Διάστημα μεταξύ των κουδουνισμάτων
Προεπιλογή (προεπιλογή)
Προσαρμοσμένο
Χρησιμοποιήστε αυτή τη λειτουργία για να καθορίσετε το χρόνο μεταξύ των κουδουνισμάτων για τα εισερχόμενα φαξ.
Ένταση κουδουνίσματος
Απενεργοποιημένο
Χαμηλή στάθμη (προεπιλογή)
Υψηλή
Ρυθμίστε την ένταση για τον ήχο κουδουνίσματος της συσκευής φαξ.
Αριθμοί φαξ με φραγή
Προσθήκη αριθμών με φραγή
Πληκτρολογήστε τον αριθμό φαξ που θέλετε να προσθέσετε.
Χρησιμοποιήστε αυτή τη λειτουργία για να προσθέσετε ή να διαγράψετε αριθμούς από τον κατάλογο αριθμών φαξ με φραγή. Ο κατάλογος αριθμών φαξ με φραγή μπορεί να περιέχει έως και 30 αριθμούς. Όταν η συσκευή λαμβάνει μία κλήση από έναν αριθμό φαξ με φραγή, διαγράφει το εισερχόμενο φαξ. Επίσης, καταγράφει τον αριθμό φαξ με φραγή στο αρχείο καταγραφής δραστηριότητας μαζί με τα στοιχεία λογαριασμού της εργασίας.
Αφαίρεση αριθμών με φραγή
Επιλέξτε έναν αριθμό φαξ που θέλετε να αφαιρέσετε.
Εκκαθάριση όλων των αριθμών με φραγή
Όχι (προεπιλογή)
Ναι


Ρύθμιση ηλεκτρονικού ταχυδρομείου

Ρύθμιση ηλεκτρονικού ταχυδρομείου

Χρησιμοποιήστε αυτό το μενού για να ενεργοποιήσετε τη λειτουργία ηλεκτρονικού ταχυδρομείου και να προσαρμόσετε ορισμένες βασικές ρυθμίσεις του ηλεκτρονικού ταχυδρομείου.

Σημείωση

Για να προσαρμόσετε σύνθετες ρυθμίσεις ηλεκτρονικού ταχυδρομείου, χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web. Για περισσότερες πληροφορίες, δείτε Χρήση του ενσωματωμένου διακομιστή Web.

Ρύθμιση ηλεκτρονικού ταχυδρομείου μενού
Στοιχείο μενού
Τιμές
Περιγραφή
Επικύρωση διεύθυνσης
Ενεργοποιημένο (προεπιλογή)
Απενεργοποιημένο
Η επιλογή αυτή επιτρέπει στη συσκευή να ελέγχει τη σύνταξη ηλεκτρονικού ταχυδρομείου όταν πληκτρολογείτε μια διεύθυνση ηλεκτρονικού ταχυδρομείου. Οι έγκυρες διευθύνσεις ηλεκτρονικού ταχυδρομείου περιλαμβάνουν το σύμβολο "@" και ".".
Εύρεση πυλών αποστολής
Αναζητήστε στο δίκτυο πύλες SMTP τις οποίες μπορεί να χρησιμοποιήσει η συσκευή για την αποστολή μηνυμάτων ηλεκτρονικού ταχυδρομείου.
Πύλη SMTP
Εισαγάγετε μία τιμή.
Καθορίστε τη διεύθυνση IP της πύλης SMTP που χρησιμοποιείται για την αποστολή μηνύματος ηλεκτρονικού ταχυδρομείου από τη συσκευή.
Πύλη δοκιμαστικής αποστολής
Ελέγξτε εάν λειτουργεί η πύλη SMTP που έχει ρυθμιστεί.


Μενού ρύθμισης αποστολής

Μενού ρύθμισης αποστολής

Μενού ρύθμισης αποστολής
Στοιχείο μενού
Τιμές
Περιγραφή
Αναπαραγωγή MFP
Εισαγάγετε μία τιμή (Διεύθυνση IP).
Αντιγράψτε τις τοπικές ρυθμίσεις Αποστολής από τη μία συσκευή στην άλλη.
Να επιτραπεί η μεταφορά σε νέο DSS
Σημείωση

Το στοιχείο αυτό εμφανίζεται μόνο στα μοντέλα HP LaserJet M5035 MFP.
Χρησιμοποιήστε αυτή τη λειτουργία για να επιτρέψετε τη μεταφορά της συσκευής από έναν διακομιστή λογισμικού ψηφιακής αποστολής της HP (DSS) σε έναν άλλο.
Το HP DSS είναι ένα πακέτο λογισμικού που διαχειρίζεται εργασίες ψηφιακής αποστολής, όπως την αποστολή και λήψη φαξ, και μηνυμάτων ηλεκτρονικού ταχυδρομείου, καθώς και την αποστολή σαρωμένων εγγράφων σε έναν φάκελο δικτύου.
Να επιτραπεί χρήση της υπηρεσίας ψηφιακής αποστολής
Σημείωση

Το στοιχείο αυτό εμφανίζεται μόνο στα μοντέλα HP LaserJet M5035 MFP.
Αυτή η λειτουργία σάς επιτρέπει να διαμορφώσετε τη συσκευή για χρήση με διακομιστή λογισμικού ψηφιακής αποστολής της HP (Digital Sending Software - DSS).


Μενού Συμπεριφορά συσκευής

Μενού Συμπεριφορά συσκευής

Σημείωση

Οι τιμές που φαίνονται ως “(προεπιλογή)”, αποτελούν τις εργοστασιακές ρυθμίσεις. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Συμπεριφορά συσκευής μενού
Στοιχείο μενού
Στοιχείο υπομενού
Στοιχείο υπομενού
Τιμές
Περιγραφή
Γλώσσα
Επιλέξτε τη γλώσσα από τη λίστα.
Χρησιμοποιήστε αυτή τη λειτουργία για να επιλέξετε διαφορετική γλώσσα για τα μηνύματα του πίνακα ελέγχου. Όταν επιλέξετε νέα γλώσσα, ενδέχεται να αλλάξει και η διάταξη του πληκτρολογίου.
Ήχος πλήκτρου
Ενεργοποιημένο (προεπιλογή)
Απενεργοποιημένο
Χρησιμοποιήστε αυτή τη λειτουργία για να καθορίσετε εάν θα ακούγεται ήχος όταν αγγίζετε την οθόνη ή όταν πατάτε τα κουμπιά του πίνακα ελέγχου.
Χρονικό όριο αδράνειας
Πληκτρολογήστε μια τιμή μεταξύ 10 και 300 δευτερολέπτων. Η εργοστασιακή ρύθμιση είναι 60 δευτερόλεπτα.
Χρησιμοποιήστε αυτή τη λειτουργία για να καθορίσετε το χρόνο που μεσολαβεί ανάμεσα σε κάθε δραστηριότητα στον πίνακα ελέγχου και στην επαναφορά της συσκευής στις προεπιλεγμένες ρυθμίσεις.
Συμπεριφορά ειδοποίησης/σφάλματος
Διαγράψιμες προειδοποιήσεις
Ενεργοποιημένο
Εργασία (προεπιλογή)
Χρησιμοποιήστε αυτή τη λειτουργία για να ορίσετε το χρονικό διάστημα προβολής μιας διαγράψιμης προειδοποίησης στον πίνακα ελέγχου.
Συμβάντα με δυνατότητα συνέχισης
Αυτόματη συνέχιση (10 δευτερόλεπτα) (προεπιλογή)
Πατήστε OK για να συνεχίσετε
Χρησιμοποιήστε αυτή την επιλογή για να διαμορφώσετε τη συμπεριφορά της συσκευής, μόλις η συσκευή αντιμετωπίσει συγκεκριμένα σφάλματα.
Αποκατάσταση εμπλοκής
Αυτόματη λειτουργία (προεπιλογή)
Ενεργοποιημένο
Απενεργοποιημένο
Χρησιμοποιήστε αυτή τη λειτουργία για να διαμορφώσετε τον τρόπο με τον οποίο η συσκευή χειρίζεται τις σελίδες που χάθηκαν κατά τη διάρκεια μιας εμπλοκής.
Διαδικασία επιλογής δίσκου
Χρήση απαιτούμενου δίσκου
Αποκλειστικά (προεπιλογή)
Πρώτη
Χρησιμοποιήστε αυτήν τη λειτουργία για να ελέγξτε τον τρόπο με τον οποίο η συσκευή χειρίζεται τις εργασίες εκείνες για τις οποίες έχει καθοριστεί συγκεκριμένος δίσκος εισόδου.
Προτροπή μη αυτόματης τροφοδοσίας
Πάντοτε (προεπιλογή)
Εκτός εάν έχει τοποθετηθεί
Χρησιμοποιήστε αυτή τη λειτουργία για να υποδείξετε εάν θα εμφανιστεί κάποιο μήνυμα, σε περίπτωση που ο τύπος ή το μέγεθος μιας εργασίας δεν αντιστοιχεί στον προκαθορισμένο δίσκο και η συσκευή θα τραβήξει χαρτί από το δίσκο πολλαπλών χρήσεων.
Μέσα αναβολής PS
Ενεργοποιημένο (προεπιλογή)
Απενεργοποιημένο
Χρησιμοποιήστε αυτή τη λειτουργία για να επιλέξετε το μοντέλο PostScript (PS) ή το μοντέλο διαχείρισης χαρτιού HP.
Χρήση άλλου δίσκου
Ενεργοποιημένο (προεπιλογή)
Απενεργοποιημένο
Χρησιμοποιήστε αυτή τη λειτουργία για να ενεργοποιήσετε ή να απενεργοποιήσετε το μήνυμα του πίνακα ελέγχου που αναφέρεται στην επιλογή ενός άλλου δίσκου, όταν ο προκαθορισμένος δίσκος είναι κενός.
Προτροπή επιλογής μεγέθους/τύπου
Οθόνη
Να μην εμφανίζεται (προεπιλογή)
Χρησιμοποιήστε αυτή τη λειτουργία για να ελέγχετε αν εμφανίζεται το μήνυμα διαμόρφωσης δίσκου κάθε φορά που ανοίγει ή κλείνει ο δίσκος.
Κενές σελίδες σε εκτύπωση διπλής όψης
Αυτόματη λειτουργία (προεπιλογή)
Ναι
Χρησιμοποιήστε αυτή τη λειτουργία για να ελέγξετε τον τρόπο με τον οποίο η συσκευή χειρίζεται τις εργασίες δύο όψεων (εκτύπωση διπλής όψης).
Περιστροφή εικόνας
Τυπική (προεπιλογή)
Εναλλακτικά
Η επιλογή αυτή είναι διαθέσιμη εάν η συσκευή δε διαθέτει εξάρτημα τελικής επεξεργασίας που να απαιτεί περιστροφή. Η λειτουργία περιστροφής εικόνας επιτρέπει στους χρήστες να τοποθετούν χαρτί στο δίσκο εισόδου, χρησιμοποιώντας τον ίδιο προσανατολισμό, ανεξάρτητα εάν έχει τοποθετηθεί εξάρτημα τελικής επεξεργασίας.
Επιλέξτε τη ρύθμιση Τυπική για να αντιστοιχίσετε τον προσανατολισμό τοποθέτησης άλλων συσκευών που διαθέτουν εξάρτημα τελικής επεξεργασίας.
Επιλέξτε τη ρύθμιση Εναλλακτικά για να χρησιμοποιήσετε διαφορετικό προσανατολισμό τοποθέτησης, που να μπορεί να λειτουργήσει καλύτερα με προτυπωμένα έντυπα, τα οποία χρησιμοποιούνται σε παλαιότερες εκδόσεις προϊόντων.
Εξάρτημα συρραφής/στοίβαξης
Σημείωση

Το στοιχείο αυτό εμφανίζεται μόνο εάν έχει τοποθετηθεί κάποιο εξάρτημα συρραφής/στοίβαξης.
Συρραφή
Καμία
Ένα αριστερά υπό γωνία
Χρησιμοποιήστε αυτή τη λειτουργία για να ρυθμίσετε τα χαρακτηριστικά συρραφής για τη συσκευή.
Τα κλιπ συρραφής εξαντλήθηκαν
Συνέχεια (προεπιλογή)
Διακοπή
Γενική συμπεριφορά αντιγραφής
προς σάρωση
Ενεργοποιημένο (προεπιλογή)
Απενεργοποιημένο
Χρησιμοποιήστε αυτή τη λειτουργία για να ενεργοποιήσετε τη σάρωση χωρίς αναμονή. Με ενεργοποιημένο το προς σάρωση, οι σελίδες του πρωτότυπου εγγράφου σαρώνονται στο δίσκο και φυλάσσονται, μέχρις ότου είναι διαθέσιμη η συσκευή.
Διακοπή αυτόματης εκτύπωσης
Ενεργοποιημένο
Απενεργοποιημένο
Όταν ενεργοποιηθεί η λειτουργία αυτή, οι εργασίες αντιγραφής μπορεί να διακόψουν τις εργασίες εκτύπωσης που έχουν ρυθμιστεί για την εκτύπωση πολλαπλών αντιγράφων.
Η εργασία αντιγραφής εισάγεται στην ουρά εκτύπωσης, μόλις ολοκληρωθεί ένα αντίγραφο της εργασίας εκτύπωσης. Μόλις ολοκληρωθεί η εργασία αντιγραφής, η συσκευή συνεχίζει να εκτυπώνει τα αντίγραφα που απέμειναν από την εργασία εκτύπωσης.
Διακοπή αντιγραφής
Ενεργοποιημένο
Απενεργοποιημένο
Όταν ενεργοποιηθεί η λειτουργία αυτή, η εργασία αντιγραφής που εκτυπώνεται εκείνη τη στιγμή μπορεί να διακοπεί, μόλις ξεκινήσει η νέα εργασία αντιγραφής. Θα σας ζητηθεί να επιβεβαιώσετε ότι επιθυμείτε τη διακοπή της τρέχουσας εργασίας.
Γενική συμπεριφορά εκτύπωσης
Προεπιλεγμένο μέγεθος χαρτιού
Κάντε την επιλογή σας μέσα από τη λίστα μεγέθους χαρτιών.
Χρησιμοποιήστε αυτή τη λειτουργία για να διαμορφώσετε το προεπιλεγμένο μέγεθος χαρτιού για εργασίες εκτύπωσης.
Παράκαμψη A4/Letter
Όχι
Ναι (προεπιλογή)
Χρησιμοποιήστε αυτή τη λειτουργία για να εκτυπώσετε σε χαρτί μεγέθους letter σε περίπτωση που σταλεί μια εργασία A4 αλλά δεν υπάρχει χαρτί μεγέθους A4 στη συσκευή (ή το αντίστροφο). Η επιλογή αυτή θα παρακάμψει επίσης το χαρτί μεγέθους Α3 με χαρτί μεγέθους ledger και το αντίστροφο.
Μη αυτόματη τροφοδοσία
Ενεργοποιημένο
Απενεργοποιημένο (προεπιλογή)
Μόλις ενεργοποιηθεί η λειτουργία αυτή, ο χρήστης μπορεί να επιλέξει από τον πίνακα ελέγχου τη μη αυτόματη τροφοδοσία, ως πηγή χαρτιού για κάποια εργασία.
Γραμματοσειρά Courier
Κανονική (προεπιλογή)
Σκουρόχρωμο
Χρησιμοποιήστε αυτή τη λειτουργία για να επιλέξετε την έκδοση της γραμματοσειράς Courier που θέλετε να χρησιμοποιήσετε.
Μεγάλο A4
Ενεργοποιημένο
Απενεργοποιημένο (προεπιλογή)
Χρησιμοποιήστε αυτή τη λειτουργία για να αλλάξετε την εκτυπώσιμη περιοχή ενός χαρτιού μεγέθους Α4. Εάν ενεργοποιήσετε αυτή την επιλογή, θα μπορούν να εκτυπώνονται ογδόντα χαρακτήρες βήματος 10 σε κάθε αράδα του χαρτιού Α4.
Εκτύπωση σφαλμάτων PS
Ενεργοποιημένο
Απενεργοποιημένο (προεπιλογή)
Χρησιμοποιήστε αυτή τη λειτουργία για να επιλέξετε εάν θα εκτυπώνεται σελίδα σφαλμάτων PostScript (PS), κάθε φορά που η συσκευή θα αντιμετωπίζει σφάλμα PS.
Εκτύπωση σφαλμάτων PDF
Ενεργοποιημένο
Απενεργοποιημένο (προεπιλογή)
Χρησιμοποιήστε αυτή τη λειτουργία για να επιλέξετε εάν θα εκτυπώνεται σελίδα σφαλμάτων PDF, κάθε φορά που η συσκευή αντιμετωπίζει σφάλμα PDF.
Προσωπικότητα
Αυτόματη λειτουργία (προεπιλογή)
PCL
PDF
PS
Επιλέξτε τη γλώσσα εκτυπωτή που πρέπει να χρησιμοποιήσει η συσκευή.
Συνήθως, δεν πρέπει να αλλάξετε τη γλώσσα. Εάν την αλλάξετε σε κάποια συγκεκριμένη γλώσσα, η συσκευή δεν θα περνά αυτόματα από μία γλώσσα σε άλλη, εκτός αν αποσταλούν συγκεκριμένες εντολές λογισμικού στη συσκευή.
PCL
Μήκος φόρμας
Πληκτρολογήστε μία τιμή μεταξύ 5 και 128 γραμμών. Η εργοστασιακή ρύθμιση είναι 60 γραμμές.
Το PCL αποτελεί ένα σύνολο εντολών εκτυπωτή που έχει αναπτύξει η Hewlett-Packard για να παρέχει πρόσβαση στις λειτουργίες εκτύπωσης.
Προσανατολισμός
Κατακόρυφος (προεπιλογή)
Οριζόντιος
Επιλέξτε τον προσανατολισμό που χρησιμοποιείτε συχνότερα για τις εργασίες εκτύπωσης. Επιλέξτε Κατακόρυφος εάν η κοντή πλευρά βρίσκεται στο επάνω μέρος ή επιλέξτε Οριζόντιος εάν η μακρυά πλευρά βρίσκεται στο επάνω μέρος.
Προέλευση γραμματοσειράς
Επιλέξτε την πηγή από τη λίστα.
Χρησιμοποιήστε αυτήν τη λειτουργία για να επιλέξετε την πηγή γραμματοσειράς για την προεπιλεγμένη γραμματοσειρά οθόνης.
Αριθμός γραμματοσειράς
Πληκτρολογήστε τον αριθμό γραμματοσειράς. Το εύρος είναι μεταξύ 0 και 999. Η εργοστασιακή τιμή είναι 0.
Χρησιμοποιήστε αυτή τη λειτουργία για να καθορίσετε τον αριθμό γραμματοσειράς για την προεπιλεγμένη γραμματοσειρά οθόνης μέσω της πηγής που προσδιορίστηκε στο στοιχείο μενού Προέλευση γραμματοσειράς. Η συσκευή δίνει έναν αριθμό σε κάθε γραμματοσειρά και την ταξινομεί στη λίστα γραμματοσειρών PCL (διαθέσιμο από το μενού Διαχείριση).
Βήμα γραμματοσειράς
Πληκτρολογήστε μία τιμή μεταξύ 0,44 και 99,99. Η εργοστασιακή τιμή είναι 10,00.
Εάν το Προέλευση γραμματοσειράς και το Αριθμός γραμματοσειράς υποδεικνύει μια γραμματοσειρά περιγράμματος, χρησιμοποιήστε αυτή τη λειτουργία για να επιλέξετε το προεπιλεγμένο βήμα (για γραμματοσειρά σταθερού διαστήματος).
Μέγεθος στιγμών γραμματοσειράς
Πληκτρολογήστε μία τιμή μεταξύ 4,00 και 999,75. Η εργοστασιακή τιμή είναι 12,00.
Εάν το Προέλευση γραμματοσειράς και το Αριθμός γραμματοσειράς υποδεικνύει μια γραμματοσειρά περιγράμματος, χρησιμοποιήστε αυτή τη λειτουργία για να επιλέξετε το προεπιλεγμένο μέγεθος στιγμών (για γραμματοσειρά αναλογικού διαστήματος).
Σύνολο συμβόλων
PC-8 (προεπιλογή)
(50 επιπλέον σύνολα συμβόλων για να επιλέξετε)
Χρησιμοποιήστε αυτή τη λειτουργία για να επιλέξετε οποιοδήποτε σύνολο συμβόλων που είναι διαθέσιμο στον πίνακα ελέγχου. Ένα σύνολο συμβόλων είναι μία μοναδική ομαδοποίηση όλων των χαρακτήρων που περιλαμβάνονται σε μια γραμματοσειρά.
Προσθήκη επαναφοράς κεφαλής σε αλλαγή γραμμής
Όχι (προεπιλογή)
Ναι
Χρησιμοποιήστε αυτή τη λειτουργία για να καθορίσετε εάν εφαρμόζεται αλλαγή παραγράφου (CR) σε κάθε αλλαγή γραμμής (LF) που εμφανίζεται στις ανάστροφα συμβατές εργασίες PCL (μόνον κείμενο, χωρίς έλεγχο εργασιών).
Κατάργηση κενών σελίδων
Όχι (προεπιλογή)
Ναι
Η επιλογή αυτή προορίζεται για τους χρήστες που δημιουργούν τις δικιές τους εργασίες PCL, που περιλαμβάνουν πρόσθετα στοιχεία τροφοδοσίας εντύπου, τα οποία θα μπορούσαν να προκαλέσουν την εκτύπωση κενών σελίδων. Μόλις επιλέξετε το Ναι, οι τροφοδοσίες εντύπων παραβλέπονται, εάν η σελίδα είναι κενή.
Αντιστοίχιση προέλευσης μέσων
Τυπική (προεπιλογή)
Κλασικό
Χρησιμοποιήστε αυτή τη λειτουργία για να επιλέξετε και να διατηρήσετε τους δίσκους εισόδου κατά αριθμό, όταν δεν χρησιμοποιείτε το πρόγραμμα οδήγησης της συσκευής ή όταν το λογισμικό δεν διαθέτει επιλογή για την επιλογή δίσκου.


Mενού Print Quality (Ποιότητα εκτύπωσης)

Mενού Print Quality (Ποιότητα εκτύπωσης)

Σημείωση

Οι τιμές που φαίνονται ως “(προεπιλογή)”, αποτελούν τις εργοστασιακές ρυθμίσεις. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Ποιότητα εκτύπωσης μενού
Στοιχείο μενού
Στοιχείο υπομενού
Τιμές
Περιγραφή
Ρύθμιση εγγραφής
Προέλευση
Όλοι οι δίσκοι
Δίσκος <X>: <περιεχόμενα> (επιλογή δίσκου)
Χρησιμοποιήστε το Ρύθμιση εγγραφής για να αλλάξετε την ευθυγράμμιση των περιθωρίων, ώστε να κεντραριστεί η εκτύπωση επάνω στη σελίδα, από πάνω προς τα κάτω και από τα αριστερά προς τα δεξιά. Μπορείτε ακόμη να ευθυγραμμίσετε την εικόνα που εκτυπώνεται στην πλευρά εκτύπωσης με την εικόνα που εκτυπώνεται στην πίσω πλευρά.
Επιλέξτε το δίσκο πηγής εισόδου για την εκτύπωση της σελίδας Ρύθμιση εγγραφής.
Δοκιμαστική σελίδα
(Κουμπί) Εκτύπωση
Εκτυπώστε μια δοκιμαστική σελίδα για τη ρύθμιση της εγγραφής. Ακολουθήστε τις οδηγίες που εκτυπώνονται στη σελίδα για την προσαρμογή σε κάθε δίσκο.
Ρύθμιση δίσκου <X>
Μετακινηθείτε από -20 σε 20 κατά μήκος των αξόνων X ή Y. 0 είναι η προεπιλεγμένη τιμή.
Εκτελέστε τη διαδικασία ευθυγράμμισης εκτύπωσης για κάθε δίσκο.
Μόλις δημιουργήσει μια εικόνα, η συσκευή σαρώνει τη σελίδα από τη μία πλευρά στην άλλη, καθώς το φύλλο τροφοδοτείται στη συσκευή από επάνω προς τα κάτω.
Λειτουργίες έψησης
<Τύπος χαρτιού>
Διαμορφώνει τη θέση λειτουργίας της διάταξης έψησης που αντιστοιχεί σε κάθε τύπο μέσου.
Επαναφορά λετουργιών
(Κουμπί) Επαναφορά
Επαναφέρετε τους τρόπους λειτουργίας της διάταξης έψησης στις προεπιλεγμένες ρυθμίσεις.
Optimize (Βελτιστοποίηση)
High Transfer (Υψηλή μεταφορά)
Κανονικό (προεπιλογή)
Αυξημένο
Βελτιστοποιήστε τις παραμέτρους του μηχανισμού του εκτυπωτή για να επιτύχετε την καλύτερη δυνατή ποιότητα εκτύπωσης, για όλες τις εργασίες εκτός από τον καθορισμό του τύπου μέσου.
Μεγαλύτερη απόσταση 1
Απενεργοποιημένο (προεπιλογή)
Ενεργοποιημένο
Μεγαλύτερη απόσταση 2
Απενεργοποιημένο (προεπιλογή)
Ενεργοποιημένο
Line Detail (Λεπτομέρεια γραμμής)
Απενεργοποιημένο (προεπιλογή)
Ενεργοποιημένο
Fuser Temp (Θερμοκρασία διάταξης έψησης)
Normal (Κανονικά)
Reduced (Μειωμένο)
Επαναφορά βελτιστοποίησης
(Κουμπί) Επαναφορά
Επαναφέρετε όλες τις παραμέτρους Optimize (Βελτιστοποίηση) στις εργοστασιακές ρυθμίσεις.
Ανάλυση
300
600
FastRes 1200 (προεπιλογή)
ProRes 1200
Χρησιμοποιήστε αυτή τη λειτουργία για να επιλέξετε την ανάλυση εκτύπωσης.
REt
Απενεργοποιημένο
Ελαφρύ χαρτί
Μεσαίο (προεπιλογή)
Σκουρόχρωμο
Ενεργοποιήστε την τεχνολογία βελτίωσης ανάλυσης (REt), η οποία παράγει εκτυπώσεις με ομαλές γωνίες, καμπύλες και ακμές. Όλες οι αναλύσεις, συμπεριλαμβανομένης της FastRes 1200, βελτιώνονται με τη χρήση της τεχνολογίας REt.
Economode
Ενεργοποιημένο
Απενεργοποιημένο (προεπιλογή)
Μόλις ενεργοποιηθεί το Economode, η συσκευή εκτυπώνει την κάθε σελίδα με μειωμένη ποσότητα γραφίτη. Ωστόσο, η ποιότητα εκτύπωσης της σελίδας έχει μειωθεί ελάχιστα.
Πυκνότητα γραφίτη
Επιλέξτε μια τιμή μεταξύ 1 και 5. Η τιμή 3 είναι η προεπιλεγμένη.
Μπορείτε να κάνετε πιο ανοιχτόχρωμη ή πιο σκουρόχρωμη την εκτύπωση στη σελίδα. Η ρύθμιση 1 αποδίδει πιο ανοιχτόχρωμη εκτύπωση και η τιμή 5 πιο σκουρόχρωμη.
Βαθμονόμηση/Καθαρισμός
Αυτόματος καθαρισμός
Ενεργοποιημένο
Απενεργοποιημένο (προεπιλογή)
Όταν είναι ενεργοποιημένος ο αυτόματος καθαρισμός, η συσκευή εκτυπώνει μια σελίδα καθαρισμού τη στιγμή που ο αριθμός σελίδων θα φτάσει στην τιμή που έχει οριστεί στο Μεσοδιάστημα καθαρισμού.
Σημείωση

Διαθέσιμο στο HP LaserJet M5035X και στο HP LaserJet M5035XS MFP.
Μεσοδιάστημα καθαρισμού
1000 (προεπιλογή)
2000
5000
10000
20000
Ορίστε το μεσοδιάστημα κατά το οποίο πρέπει να εκτυπωθεί η σελίδα καθαρισμού. Το μεσοδιάστημα υπολογίζεται με βάση τον αριθμό των σελίδων που εκτυπώθηκαν.
Σημείωση

Διαθέσιμο στο HP LaserJet M5035X και στο HP LaserJet M5035XS MFP.
Μέγεθος αυτόματου καθαρισμού
Letter
A4
Επιλέξτε το μέγεθος χαρτιού για τη σελίδα καθαρισμού.
Σημείωση

Διαθέσιμο στο HP LaserJet M5035X και στο HP LaserJet M5035XS MFP.
Δημιουργία σελίδας καθαρισμού
(Κουμπί) Δημιουργία
Εκτυπώστε μια σελίδα για τον καθαρισμό της περίσσειας γραφίτη από τον κύλινδρο πίεσης του εξαρτήματος έψησης. Η σελίδα διαθέτει πληροφορίες που σας καθοδηγούν στη διαδικασία καθαρισμού.
Σημείωση

Δεν είναι διαθέσιμη εάν έχει τοποθετηθεί εξάρτημα αυτόματης εκτύπωσης διπλής όψης.
Επεξεργασία σελίδας καθαρισμού
(Κουμπί) Επεξεργασία
Επεξεργαστείτε τη σελίδα καθαρισμού που δημιουργήθηκε με τη χρήση του στοιχείου μενού Δημιουργία σελίδας καθαρισμού. Η διαδικασία διαρκεί έως 2,5 λεπτά.
Εάν έχει τοποθετηθεί εξάρτημα αυτόματης εκτύπωσης διπλής όψης, το στοιχείο αυτό δημιουργεί μια σελίδα καθαρισμού και την επεξεργάζεται.


Μενού αντιμετώπισης προβλημάτων

Μενού αντιμετώπισης προβλημάτων

Σημείωση

Οι τιμές που φαίνονται ως “(προεπιλογή)”, αποτελούν τις εργοστασιακές ρυθμίσεις. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Επίλυση προβλημάτων μενού
Στοιχείο μενού
Στοιχείο υπομενού
Στοιχείο υπομενού
Τιμές
Περιγραφή
Αρχείο καταγραφής συμβάντων
(Κουμπί) Εκτύπωση
Χρησιμοποιήστε αυτή τη λειτουργία για την εμφάνιση των 50 πιο πρόσφατων συμβάντων στο μητρώο συμβάντων.
Πατήστε το Εκτύπωση για να εκτυπώσετε το πλήρες μητρώο συμβάντων.
Βαθμονόμηση σαρωτή
Βαθμονόμηση
Χρησιμοποιήστε αυτή τη λειτουργία για να αντισταθμίσετε τις μετατοπίσεις του συστήματος απεικόνισης του σαρωτή (κεφαλή σάρωσης) για ADF και σαρώσεις σε επιτραπέζιο σαρωτή.
Ενδέχεται να χρειαστεί να βαθμονομήσετε το σαρωτή, σε περίπτωση που δεν λαμβάνει τα σωστά τμήματα των εγγράφων που σαρώνετε.
Ίχνος φαξ T.30
Αναφορά T.30
Χρησιμοποιήστε αυτή τη λειτουργία για να εκτυπώσετε ή να διαμορφώσετε την αναφορά ίχνους Τ.30 του φαξ. Το Τ.30 είναι το πρότυπο εκείνο που καθορίζει τη διαδικασία αναγνώρισης, τα πρωτόκολλα και τη διόρθωση σφαλμάτων μεταξύ των μηχανημάτων φαξ.
Πότε να εκτυπώνεται η αναφορά
Ποτέ αυτόματη εκτύπωση
Εκτύπωση μετά από οποιαδήποτε εργασία φαξ
Εκτύπωση μετά από εργασίες αποστολής φαξ
Εκτύπωση μετά από οποιοδήποτε σφάλμα φαξ
Εκτύπωση μετά από σφάλματα αποστολής μόνον
Εκτύπωση μετά από σφάλματα λήψης μόνον
Απώλεια σήματος μετάδοσης φαξ
Πληκτρολογήστε μια τιμή μεταξύ 0 και 30.
Χρησιμοποιήστε αυτή τη λειτουργία για να ορίσετε τα επίπεδα απωλειών, έτσι ώστε να αντισταθμιστεί η απώλεια σήματος της τηλεφωνικής γραμμής. Μην τροποποιήσετε αυτή τη ρύθμιση, εκτός αν σάς ζητηθεί από τον αντιπρόσωπο σέρβις της HP, γιατί μπορεί να προκληθεί διακοπή της λειτουργίας του φαξ.
Φαξ V.34
Κανονικό (προεπιλογή)
Απενεργοποιημένο
Χρησιμοποιήστε αυτή τη λειτουργία για να απενεργοποιήσετε τις διαμορφώσεις κατά V.34, εάν προκύψουν πολλές βλάβες κατά τη λειτουργία φαξ ή εάν το απαιτούν οι συνθήκες της τηλεφωνικής γραμμής.
Λειτουργία ηχείου φαξ
Κανονικό (προεπιλογή)
Διαγωνστικός έλεγχος
Η λειτουργία αυτή μπορεί να χρησιμοποιηθεί από κάποιον τεχνικό για την αξιολόγηση και το διαγνωστικό έλεγχο προβλημάτων του φαξ, καθώς θα ακούει τους ήχους των διαμορφώσεων του φαξ. Η εργοστασιακή ρύθμιση είναι η Κανονική.
Αισθητήρες διαδρομής χαρτιού
Ξεκινήστε μια δοκιμή των αισθητήρων διαδρομής χαρτιού.
Δοκιμή διαδρομής χαρτιού
Δοκιμαστική σελίδα
(Κουμπί) Εκτύπωση
Εκτυπώστε μια δοκιμαστική σελίδα για να ελέγξετε τις δυνατότητες χειρισμού χαρτιού. Μπορείτε να καθορίσετε τη διαδρομή που χρησιμοποιείται για τη δοκιμή, προκειμένου να δοκιμαστούν συγκεκριμένες διαδρομές χαρτιού.
Προέλευση
Όλοι οι δίσκοι
Δίσκος 1
Δίσκος 2
(Υποδεικνύονται επιπλέον δίσκοι, εάν υπάρχουν).
Καθορίστε εάν η δοκιμαστική σελίδα θα εκτυπωθεί από όλους τους δίσκους ή από κάποιον συγκεκριμένο δίσκο.
Προορισμός
Εμφανίζεται μια λίστα δίσκων εξόδου.
Κάντε την επιλογή εξόδου για τη δοκιμαστική σελίδα. Μπορείτε να επιλέξετε να αποστείλετε τη δοκιμαστική σελίδα σε όλους τους δίσκους εξόδου ή σε έναν συγκεκριμένο.
Διπλής όψης
Απενεργοποιημένο (προεπιλογή)
Ενεργοποιημένο
Επιλέξτε εάν το εξάρτημα εκτύπωσης διπλής όψης πρέπει να συμπεριληφθεί στη δοκιμή διαδρομής χαρτιού.
Αντίγραφα
1 (προεπιλογή)
10
50
100
500
Ως μέρος της δοκιμής διαδρομής χαρτιού, επιλέξτε τον αριθμό των σελίδων που θα αποσταλούν από την προκαθορισμένη πηγή.
Δοκιμή διαδρομής χαρτιού φινιρίσματος
Συρραφή
Επιλογές φινιρίσματος
Κάντε τις επιλογές σας μέσα από μία λίστα με διαθέσιμες επιλογές.
Ελέγξτε τις δυνατότητες χειρισμού χαρτιού για το εξάρτημα τελικής επεξεργασίας.
Κάντε την επιλογή που θέλετε να δοκιμάσετε.
Μέγεθος μέσων εκτύπωσης
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Επιλέξτε το μέγεθος χαρτιού για τη Δοκιμή τελικής επεξεργασίας διαδρομής χαρτιού.
Τύπος μέσου εκτύπωσης
Επιλέξτε τον τύπο χαρτιού για τη Δοκιμή τελικής επεξεργασίας διαδρομής χαρτιού.
Αντίγραφα
Επιλέξτε τον αριθμό αντιγράφων που πρόκειται να συμπεριληφθούν στη Δοκιμή τελικής επεξεργασίας διαδρομής χαρτιού.
Διπλής όψης
Απενεργοποιημένο
Ενεργοποιημένο
Επιλέξτε εάν θα χρησιμοποιηθεί εξάρτημα εκτύπωσης διπλής όψης στη Δοκιμή τελικής επεξεργασίας διαδρομής χαρτιού. Η προεπιλεγμένη ρύθμιση είναι 2 αντίγραφα.
Δοκιμαστική σελίδα
(Κουμπί) Εκτύπωση
Εκτυπώστε μια δοκιμαστική σελίδα για να τη χρησιμοποιήσετε στη Δοκιμή τελικής επεξεργασίας διαδρομής χαρτιού.
Στοίβαξη
Μέγεθος μέσων εκτύπωσης
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Κάντε τις επιλογές που θέλετε να χρησιμοποιήσετε για να ελέγξετε το εξάρτημα στοίβαξης.
Τύπος μέσου εκτύπωσης
Κάντε τις επιλογές σας από μια λίστα τύπων.
Επιλέξτε τον τύπο του μέσου που θα χρησιμοποιήσετε στη Δοκιμή τελικής επεξεργασίας διαδρομής χαρτιού.
Αντίγραφα
Επιλέξτε τον αριθμό αντιγράφων που πρόκειται να συμπεριληφθούν στη Δοκιμή τελικής επεξεργασίας διαδρομής χαρτιού. Η προεπιλεγμένη ρύθμιση είναι 2 αντίγραφα.
Διπλής όψης
Απενεργοποιημένο
Ενεργοποιημένο
Επιλέξτε εάν θα χρησιμοποιηθεί εξάρτημα εκτύπωσης διπλής όψης στη Δοκιμή τελικής επεξεργασίας διαδρομής χαρτιού.
Δοκιμαστική σελίδα
(Κουμπί) Εκτύπωση
Εκτυπώστε μια δοκιμαστική σελίδα για να τη χρησιμοποιήσετε στη Δοκιμή τελικής επεξεργασίας διαδρομής χαρτιού.
Μη αυτόματη δοκιμή αισθητήρων
Ελέγξτε τη σωστή λειτουργία των αισθητήρων και των διακοπτών της συσκευής. Κάθε αισθητήρας εμφανίζεται στην οθόνη του πίνακα ελέγχου, μαζί με τα στοιχεία της κατάστασής του. Μπλοκάρετε κάθε αισθητήρα με μη αυτόματο τρόπο και παρακολουθήστε την αλλαγή στην οθόνη. Πατήστε το κουμπί διακοπής για να ακυρώσετε τη δοκιμή.
Δοκιμή εξαρτημάτων
Ενεργοποιεί ανεξάρτητα τα μεμονωμένα εξαρτήματα, ώστε να απομονωθούν τυχόν θόρυβοι, διαρροές ή άλλα προβλήματα. Για την έναρξη της δοκιμής, επιλέξτε ένα από τα στοιχεία. Η δοκιμή θα επαναληφθεί όσες φορές έχει καθοριστεί μέσω της επιλογής Επανάληψη. Ενδέχεται να σας ζητηθεί να αφαιρέσετε εξαρτήματα από τη συσκευή κατά τη διάρκεια της δοκιμής. Πατήστε το κουμπί Διακοπή για να ακυρώσετε τη δοκιμή.
Δοκιμή εκτύπωσης/διακοπής
Συνεχής τιμή από 0 έως 60.000 ms. Η προεπιλογή είναι 0 ms.
Απομονώστε τα σφάλματα διακόπτοντας τη λειτουργία της συσκευής κατά τον κύκλο εκτύπωσης και παρακολουθώντας το σημείο στο οποίο μειώνεται η ποιότητα της εικόνας. Για την εκτέλεση της δοκιμής, καθορίστε το χρονικό όριο διακοπής της. Η επόμενη εργασία που θα αποσταλεί στη συσκευή, θα διακοπεί στο συγκεκριμένο χρόνο στη διαδικασία.
Δοκιμές σάρωσης
Αυτό το στοιχείο μενού χρησιμοποιείται από τον τεχνικό σέρβις για το διαγνωστικό έλεγχο προβλημάτων που αφορούν το σαρωτή.
Πίνακας ελέγχου
Ενδείξεις LED
Χρησιμοποιήστε αυτή τη λειτουργία για να βεβαιωθείτε ότι τα στοιχεία του πίνακα ελέγχου λειτουργούν σωστά.
Οθόνη
Κουμπιά
Οθόνη αφής


Μενού Resets (Επαναφορές)

Μενού Resets (Επαναφορές)

Επαναφορές μενού
Στοιχείο μενού
Τιμές
Περιγραφή
Εκκαθάριση βιβλίου τοπικών διευθύνσεων
(Κουμπί) Εκκαθάριση
Χρησιμοποιήστε αυτή τη λειτουργία για να διαγράψετε όλες τις διευθύνσεις από τα βιβλία διευθύνσεων, οι οποίες έχουν αποθηκευτεί στη συσκευή.
Εκκαθάριση αρχείου καταγραφής δραστηριότητας φαξ
Ναι
Όχι (προεπιλογή)
Χρησιμοποιήστε αυτή τη λειτουργία για να διαγράψετε όλα τα συμβάντα από το Μητρώο δραστηριοτήτων φαξ.
Επαναφορά εργοστασιακής ρύθμισης τηλεπικοινωνιών
(Κουμπί) Επαναφορά
Χρησιμοποιήστε αυτή την επιλογή για να επαναφέρετε ρυθμίσεις που έχουν σχέση με το τηλέφωνο που υπάρχουν στο μενού Αρχική ρύθμιση στις εργοστασιακές τιμές.
Επαναφορά εργοστασιακών ρυθμίσεων
(Κουμπί) Επαναφορά
Χρησιμοποιήστε αυτή τη λειτουργία για να επαναφέρετε όλες τις ρυθμίσεις της συσκευής στις εργοστασιακές.
Εκκαθάριση μηνύματος συντήρησης
(Κουμπί) Εκκαθάριση
Διαγράψτε τα μηνύματα προειδοποίησης σχετικά με την Παραγγελία κιτ συντήρησης και την Αντικατάσταση κιτ συντήρησης.
Εκκαθάριση μηνύματος εξαρτήματος τροφοδοσίας εγγράφων
(Κουμπί) Εκκαθάριση
Χρησιμοποιήστε αυτή τη λειτουργία για να διαγράψετε τα μηνύματα προειδοποίησης σχετικά με την Παραγγελία κιτ τροφοδότη εγγράφων και την Αντικατάσταση κιτ τροφοδότη εγγράφων.
Μηδενισμός μετρητή αναλωσίμων
Νέο κιτ συσντήρησης (Ναι/Όχι)
Νέο κιτ εξαρτήματος τροφοδοσίας εγγράφων (Ναι/Όχι)
Ενημερώστε τη συσκευή ότι έχει τοποθετηθεί ένα νέο κιτ συντήρησης ή νέο κιτ τροφοδότη εγγράφων.


Σέρβις μενού

Σέρβις μενού

Το μενού Σέρβις είναι κλειδωμένο και απαιτεί έναν αριθμό PIN για πρόσβαση. Το μενού αυτό προορίζεται για χρήση από εξουσιοδοτημένο προσωπικό σέρβις.


Ρύθμιση Εισόδου/Εξόδου (I/O)
Ρύθμιση Εισόδου/Εξόδου (I/O)

Ρύθμιση Εισόδου/Εξόδου (I/O)

  • Διαμόρφωση USB
  • Διαμόρφωση δικτύου


Διαμόρφωση USB

Διαμόρφωση USB

Αυτή η συσκευή υποστηρίζει σύνδεση USB 2.0. Για την εκτύπωση, πρέπει να χρησιμοποιείτε ένα καλώδιο USB τύπου A/B.

Σύνδεση USB

1
Φις USB
2
Θύρα USB (τύπος B)


Διαμόρφωση δικτύου

Διαμόρφωση δικτύου

Ίσως χρειαστεί να διαμορφώσετε ορισμένες παραμέτρους του δικτύου στη συσκευή. Μπορείτε να διαμορφώσετε αυτές τις παραμέτρους στις παρακάτω θέσεις:

● | Εγκατάσταση λογισμικού
● | Πίνακας ελέγχου συσκευής
● | Ενσωματωμένος Web server
● | Διαχείριση λογισμικού (HP Web Jetadmin ή βοηθητικό πρόγραμμα εγκατάστασης του HP LaserJet για Macintosh)
Σημείωση

Για περισσότερες πληροφορίες σχετικά με τη χρήση του ενσωματωμένου Web server, ανατρέξτε στην ενότητα Χρήση του ενσωματωμένου διακομιστή Web

Για περισσότερες πληροφορίες σχετικά με τα υποστηριζόμενα δίκτυα και τα εργαλεία διαμόρφωσης δικτύου, ανατρέξτε στον Οδηγό διαχειριστή του διακομιστή εκτυπώσεων HP Jetdirect. Ο οδηγός συνοδεύει εκτυπωτές στους οποίους έχει εγκατασταθεί ένας διακομιστής εκτυπώσεων HP Jetdirect.

Αυτή η ενότητα περιέχει τις παρακάτω πληροφορίες σχετικά με τη διαμόρφωση των παραμέτρων δικτύου:

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διαμόρφωση παραμέτρων TCP/IPv4
  • Διαμόρφωση παραμέτρων TCP/IPv6
  • Απενεργοποίηση πρωτοκόλλων δικτύου (προαιρετικό)
  • Διακομιστές εκτυπώσεων HP Jetdirect EIO


Διαμόρφωση παραμέτρων TCP/IPv4

Διαμόρφωση παραμέτρων TCP/IPv4

Εάν το δίκτυο δεν παρέχει αυτόματα διευθύνσεις IP μέσω DHCP, BOOTP, RARP ή άλλης μεθόδου, ίσως χρειαστεί να εισαγάγετε τις ακόλουθες παραμέτρους με μη αυτόματο τρόπο, για να μπορέσετε να εκτυπώσετε μέσω δικτύου:

● | Διεύθυνση IP (4 byte)
● | Μάσκα υποδικτύου (4 byte)
● | Προεπιλεγμένη πύλη (4 byte)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ορισμός διεύθυνσης IP
  • Ορισμός της μάσκας υποδικτύου
  • Ορισμός της προεπιλεγμένης πύλης


Ορισμός διεύθυνσης IP

Ορισμός διεύθυνσης IP

Μπορείτε να προβάλετε την τρέχουσα διεύθυνση IP της συσκευής από την κεντρική οθόνη του πίνακα ελέγχου επιλέγοντας Network Address (Διεύθυνση δικτύου).

Ακολουθήστε την παρακάτω διαδικασία, για να αλλάξετε τη διεύθυνση IP με μη αυτόματο τρόπο.

1. | Μεταβείτε στην επιλογή Διαχείριση και επιλέξτε την.
2. | Μεταβείτε στην επιλογή Αρχική ρύθμιση και επιλέξτε την.
3. | Επιλέξτε Networking and I/O (Δίκτυο και Ι/Ο).
4. | Επιλέξτε Embedded Jetdirect (Ενσωματωμένος Jetdirect).
5. | Επιλέξτε TCP/IP.
6. | Επιλέξτε IPV4 Settings (Ρυθμίσεις IPV4).
7. | Επιλέξτε CONFIG METHOD (ΜΕΘΟΔΟΣ ΡΥΘΜΙΣΗΣ).
8. | Επιλέξτε Manual (Μη αυτόματα).
9. | Επιλέξτε Save (Αποθήκευση).
10. | Επιλέξτε Manual Settings (Μη αυτόματες ρυθμίσεις).
11. | Επιλέξτε IP Address (Διεύθυνση IP).
12. | Επιλέξτε το πλαίσιο κειμένου "Διεύθυνση ΙΡ".
13. | Χρησιμοποιήστε το πληκτρολόγιο της οθόνης αφής για να πληκτρολογήσετε τη διεύθυνση IP.
14. | Επιλέξτε OK.
15. | Επιλέξτε Save (Αποθήκευση).


Ορισμός της μάσκας υποδικτύου

Ορισμός της μάσκας υποδικτύου

1. | Μεταβείτε στην επιλογή Διαχείριση και επιλέξτε την.
2. | Μεταβείτε στην επιλογή Αρχική ρύθμιση και επιλέξτε την.
3. | Επιλέξτε Networking and I/O (Δίκτυο και Ι/Ο).
4. | Επιλέξτε Embedded Jetdirect (Ενσωματωμένος Jetdirect).
5. | Επιλέξτε TCP/IP.
6. | Επιλέξτε IPV4 Settings (Ρυθμίσεις IPV4).
7. | Επιλέξτε CONFIG METHOD (ΜΕΘΟΔΟΣ ΡΥΘΜΙΣΗΣ).
8. | Επιλέξτε Manual (Μη αυτόματα).
9. | Επιλέξτε Save (Αποθήκευση).
10. | Επιλέξτε Manual Settings (Μη αυτόματες ρυθμίσεις).
11. | Επιλέξτε Subnet Mask (Μάσκα υποδικτύου).
12. | Επιλέξτε το πλαίσιο κειμένου "Μάσκα υποδικτύου".
13. | Χρησιμοποιήστε το πληκτρολόγιο της οθόνης αφής, για να πληκτρολογήσετε τη μάσκα υποδικτύου.
14. | Επιλέξτε OK.
15. | Επιλέξτε Save (Αποθήκευση).


Ορισμός της προεπιλεγμένης πύλης

Ορισμός της προεπιλεγμένης πύλης

1. | Μεταβείτε στην επιλογή Διαχείριση και επιλέξτε την.
2. | Μεταβείτε στην επιλογή Αρχική ρύθμιση και επιλέξτε την.
3. | Επιλέξτε Networking and I/O (Δίκτυο και Ι/Ο).
4. | Επιλέξτε Embedded Jetdirect (Ενσωματωμένος Jetdirect).
5. | Επιλέξτε TCP/IP.
6. | Επιλέξτε IPV4 Settings (Ρυθμίσεις IPV4).
7. | Επιλέξτε CONFIG METHOD (ΜΕΘΟΔΟΣ ΡΥΘΜΙΣΗΣ).
8. | Επιλέξτε Manual (Μη αυτόματα).
9. | Επιλέξτε Save (Αποθήκευση).
10. | Επιλέξτε Manual Settings (Μη αυτόματες ρυθμίσεις).
11. | Επιλέξτε Default Gateway (Προεπιλεγμένη πύλη).
12. | Επιλέξτε το πλαίσιο κειμένου "Προεπιλεγμένη πύλη".
13. | Χρησιμοποιήστε το πληκτρολόγιο της οθόνης αφής, για να πληκτρολογήσετε την προεπιλεγμένη πύλη.
14. | Επιλέξτε OK.
15. | Επιλέξτε Save (Αποθήκευση).


Διαμόρφωση παραμέτρων TCP/IPv6

Διαμόρφωση παραμέτρων TCP/IPv6

Για πληροφορίες σχετικά με τη διαμόρφωση της συσκευής για ένα δίκτυο TCP/IPv6, ανατρέξτε στον HP Jetdirect Embedded Print Server Administrator’s Guide (Οδηγός διαχειριστή για τον ενσωματωμένο server εκτύπωσης HP Jetdirect).


Απενεργοποίηση πρωτοκόλλων δικτύου (προαιρετικό)

Απενεργοποίηση πρωτοκόλλων δικτύου (προαιρετικό)

Από εργοστασιακή προεπιλογή, ενεργοποιούνται όλα τα υποστηριζόμενα πρωτόκολλα δικτύου. Η απενεργοποίηση των πρωτοκόλλων που δεν χρησιμοποιούνται έχει τα εξής οφέλη:

● | Μειώνει την κυκλοφορία δικτύου που δημιουργείται από τη συσκευή.
● | Εμποδίζει την εκτύπωση στη συσκευή από μη εξουσιοδοτημένους χρήστες.
● | Παρέχει μόνο σχετικές πληροφορίες για τη σελίδα διαμόρφωσης.
● | Δίνει τη δυνατότητα εμφάνισης προειδοποιητικών μηνυμάτων και μηνυμάτων σφάλματος που αφορούν το πρωτόκολλο στον πίνακα ελέγχου της συσκευής.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Απενεργοποίηση IPX/SPX
  • Απενεργοποίηση AppleTalk
  • Απενεργοποίηση DLC/LLC


Απενεργοποίηση IPX/SPX

Απενεργοποίηση IPX/SPX

Σημείωση

Μην απενεργοποιείτε αυτό το πρωτόκολλο σε συστήματα που είναι βασισμένα στα Windows και τα οποία εκτυπώνουν στον εκτυπωτή μέσω των IPX/SPX.

1. | Μεταβείτε στην επιλογή Διαχείριση και επιλέξτε την.
2. | Μεταβείτε στην επιλογή Αρχική ρύθμιση και επιλέξτε την.
3. | Επιλέξτε Networking and I/O (Δίκτυο και Ι/Ο).
4. | Επιλέξτε Embedded Jetdirect (Ενσωματωμένος Jetdirect).
5. | Επιλέξτε IPX/SPX.
6. | Επιλέξτε Eνεργοποίηση.
7. | Επιλέξτε Σβηστή.
8. | Επιλέξτε Save (Αποθήκευση).


Απενεργοποίηση AppleTalk

Απενεργοποίηση AppleTalk

1. | Μεταβείτε στην επιλογή Διαχείριση και επιλέξτε την.
2. | Μεταβείτε στην επιλογή Αρχική ρύθμιση και επιλέξτε την.
3. | Επιλέξτε Networking and I/O (Δίκτυο και Ι/Ο).
4. | Επιλέξτε Embedded Jetdirect (Ενσωματωμένος Jetdirect).
5. | Επιλέξτε AppleTalk.
6. | Επιλέξτε Eνεργοποίηση.
7. | Επιλέξτε Σβηστή.
8. | Επιλέξτε Save (Αποθήκευση).


Απενεργοποίηση DLC/LLC

Απενεργοποίηση DLC/LLC

1. | Μεταβείτε στην επιλογή Διαχείριση και επιλέξτε την.
2. | Μεταβείτε στην επιλογή Αρχική ρύθμιση και επιλέξτε την.
3. | Επιλέξτε Networking and I/O (Δίκτυο και Ι/Ο).
4. | Επιλέξτε Embedded Jetdirect (Ενσωματωμένος Jetdirect).
5. | Επιλέξτε DLC/LLC.
6. | Επιλέξτε Eνεργοποίηση.
7. | Επιλέξτε Σβηστή.
8. | Επιλέξτε Save (Αποθήκευση).


Διακομιστές εκτυπώσεων HP Jetdirect EIO

Διακομιστές εκτυπώσεων HP Jetdirect EIO

Η εγκατάσταση των διακομιστών εκτυπώσεων HP Jetdirect (κάρτες δικτύου) μπορεί να γίνει στην υποδοχή EIO. Αυτές οι κάρτες υποστηρίζουν πολλαπλά πρωτόκολλα δικτύου και λειτουργικά συστήματα. Οι διακομιστές εκτυπώσεων HP Jetdirect διευκολύνουν τη διαχείριση δικτύου, επιτρέποντάς σας να συνδέσετε έναν εκτυπωτή απευθείας στο δίκτυο σε οποιαδήποτε θέση. Οι διακομιστές εκτυπώσεων HP Jetdirect υποστηρίζουν επίσης το πρωτόκολλο SNMP (Simple Network Management Protocol), το οποίο παρέχει απομακρυσμένη διαχείριση εκτυπωτή και αντιμετώπιση προβλημάτων μέσω του λογισμικού HP Web Jetadmin.

Σημείωση

Διαμορφώστε την κάρτα μέσω του πίνακα ελέγχου, του λογισμικού εγκατάστασης του εκτυπωτή ή του HP Web Jetadmin. Για περισσότερες πληροφορίες, ανατρέξτε στην τεκμηρίωση του διακομιστή εκτυπώσεων HP Jetdirect.


Μέσα εκτύπωσης και δίσκοι
Μέσα εκτύπωσης και δίσκοι

Μέσα εκτύπωσης και δίσκοι

  • Γενικές οδηγίες για μέσα εκτύπωσης
  • Μελέτες για ειδικά μέσα εκτύπωσης
  • Επιλογή μέσων εκτύπωσης
  • Συνθήκες εκτύπωσης και αποθήκευσης χαρτιού
  • Τοποθετήστε τα μέσα εκτύπωσης στους δίσκους εισόδου
  • Τοποθέτηση εγγράφων για αποστολή φαξ, αντιγραφή και σάρωση
  • Εκτύπωση με στραμμένα μέσα
  • Εκτύπωση ξακρισμένων
  • Εκτύπωση με προσαρμοσμένο μέγεθος
  • Έλεγχος εργασιών εκτύπωσης


Γενικές οδηγίες για μέσα εκτύπωσης

Γενικές οδηγίες για μέσα εκτύπωσης

Η Hewlett-Packard Company συνιστά να δοκιμάζετε το χαρτί πριν το αγοράσετε σε μεγάλες ποσότητες.

ΠΡΟΣΟΧΗ

Η χρήση μέσων εκτύπωσης που δεν πληρούν τις προδιαγραφές που αναφέρονται εδώ ή στον Oδηγό μέσων εκτύπωσης της οικογένειας εκτυπωτών HP LaserJet , πιθανώς να προκαλέσει προβλήματα που απαιτούν σέρβις. Το σέρβις αυτό δεν καλύπτεται από την εγγύηση ή τα συμβόλαια συντήρησης της Hewlett-Packard. Για να κάνετε λήψη ενός αντιγράφου αυτού του οδηγού, ανατρέξτε στο www.hp.com/support/ljpaperguide.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Είδη και τύποι χαρτιού που πρέπει να αποφεύγετε
  • Tύποι χαρτιού που μπορεί να προκαλέσουν ζημιά στη συσκευή
  • Γενικές προδιαγραφές μέσων εκτύπωσης


Είδη και τύποι χαρτιού που πρέπει να αποφεύγετε

Είδη και τύποι χαρτιού που πρέπει να αποφεύγετε

Tο προϊόν μπορεί να χειριστεί πολλούς τύπους χαρτιού. Η χρήση χαρτιού που δεν πληροί τις προδιαγραφές, μπορεί να έχει ως αποτέλεσμα τη χαμηλή ποιότητα εκτύπωσης και να αυξήσει τις πιθανότητες εμπλοκών.

● | Μη χρησιμοποιείτε πολύ τραχύ χαρτί. Χρησιμοποιείτε χαρτί με βαθμό στιλπνότητας 100–250 Sheffield.
● | Μη χρησιμοποιείτε άλλο χαρτί με εγκοπές ή διάτρητο, εκτός από το τυποποιημένο χαρτί με διάτρηση 3 οπών.
● | Μη χρησιμοποιείτε πολυσέλιδες φόρμες.
● | Μη χρησιμοποιείτε χαρτί το οποίο έχει ήδη χρησιμοποιηθεί σε εκτυπωτή ή φωτοτυπικό μηχάνημα.
● | Μη χρησιμοποιείτε χαρτί με υδατόσημο, αν κάνετε εκτυπώσεις αμιγούς χρώματος.
● | Μην χρησιμοποιείτε έντονα ανάγλυφο χαρτί ή επιστολόχαρτο
● | Μην χρησιμοποιείται χαρτί με επιφάνεια με έντονη υφή.
● | Μην χρησιμοποιείται σκόνες offset ή άλλα υλικά που αποτρέπουν το κόλλημα των εκτυπωμένων φορμών μεταξύ τους.
● | Μην χρησιμοποιείτε χαρτί στο οποίο ο χρωματισμός του έγινε μετά την κατασκευή του.


Tύποι χαρτιού που μπορεί να προκαλέσουν ζημιά στη συσκευή

Tύποι χαρτιού που μπορεί να προκαλέσουν ζημιά στη συσκευή

Σε σπάνιες περιπτώσεις το χαρτί μπορεί να προκαλέσει ζημιά στη συσκευή. Τα παρακάτω είδη χαρτιού θα πρέπει να αποφεύγονται για να μην προκληθούν ζημιές στη συσκευή:

● | Μη χρησιμοποιείτε χαρτί με συνδετήρες.
● | Μη χρησιμοποιείτε διαφάνειες, ετικέτες ή φωτογραφικό γυαλιστερό χαρτί σχεδιασμένο για εκτυπωτές έγχυσης μελάνης (Ιnkjet) ή για άλλους εκτυπωτές χαμηλής θερμοκρασίας. Χρησιμοποιείτε μόνο μέσα εκτύπωσης που προορίζονται για χρήση με εκτυπωτές HP LaserJet.
● | Μη χρησιμοποιείτε χαρτί με ανάγλυφη υφή ή με επικάλυψη ή άλλα μέσα εκτύπωσης που δεν είναι σχεδιασμένα να αντέχουν τη θερμοκρασία έψησης της συσκευής. Μη χρησιμοποιείτε επιστολόχαρτα ή προεκτυπωμένες φόρμες που είναι κατασκευασμένες με χρωστικές ή μελάνες που δεν αντέχουν τη θερμότητα της μονάδας σταθεροποιητή γραφίτη.
● | Μη χρησιμοποιείτε οποιοδήποτε μέσο εκτύπωσης που εκλύει επικίνδυνες αναθυμιάσεις ή που λιώνει, ξεθωριάζει ή αποχρωματίζεται όταν εκτεθεί στη θερμοκρασία της μονάδας σταθεροποιητή γραφίτη.

Για να παραγγείλετε αναλώσιμα εκτύπωσης HP LaserJet, ανατρέξτε στο Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων.


Γενικές προδιαγραφές μέσων εκτύπωσης

Γενικές προδιαγραφές μέσων εκτύπωσης

Για τις πλήρεις προδιαγραφές χαρτιού για τις συσκευές HP LaserJet, ανατρέξτε στον the HP LaserJet Printer Family Print Media Guide (Οδηγός μέσων εκτύπωσης για την οικογένεια εκτυπωτών HP LaserJet, που διατίθεται στη διεύθυνση www.hp.com/support/ljpaperguide) .

Κατηγορία
Προδιαγραφές
Όξινο περιεχόμενο
pH 5,5 έως 8,0
Πάχος
0,094 έως 0,18 mm (3,0 έως 7,0 mils)
Κυματισμός δεσμίδας
Ομοιόμορφη με όριο 5 mm (0,02 in)
Συνθήκες κοπής άκρων
Κοπή με αιχμηρές λεπίδες, χωρίς ορατά σημάδια κοπής.
Συμβατότητα διάταξης σταθεροποίησης γραφίτη
Δεν πρέπει να καίγεται, να λιώνει, να παραμορφώνεται ή να εκλύει επικίνδυνες αναθυμιάσεις αν θερμανθεί σε θερμοκρασία 200°C (392°F) για 0,1 δευτερόλεπτα.
Γραμμώσεις
Μακριές γραμμώσεις
Περιεκτικότητα σε υγρασία
4% έως 6% κατά βάρος
Στιλπνότητα
100 έως 250 Sheffield


Μελέτες για ειδικά μέσα εκτύπωσης

Μελέτες για ειδικά μέσα εκτύπωσης

Μελέτες μέσων εκτύπωσης
Τύπος μέσου
Μελέτες
Φάκελοι
● | Οι φάκελοι εκτυπώνονται μόνο από το δίσκο 1. Στο πρόγραμμα οδήγησης του εκτυπωτή επιλέξτε εκτύπωση σε φακέλους (βλ. Επιλέξτε το σωστό πρόγραμμα οδήγησης εκτυπωτή).
● | Πριν από την εκτύπωση, οι φάκελοι πρέπει να είναι επίπεδοι, με κύρτωση μικρότερη από 6 mm (0,25 in) και δεν πρέπει να περιέχουν αέρα.
● | Οι φάκελοι δεν πρέπει να έχουν τσακίσεις, ανώμαλη επιφάνεια ή φθορές άλλου είδους.
● | Φάκελοι με αφαιρούμενη αυτοκόλλητη ταινία ή με περισσότερα από ένα πτερύγια που διπλώνουν για να σφραγίσουν, πρέπει να χρησιμοποιούν κολλητικές ουσίες συμβατές με τη θερμότητα και την πίεση που αναπτύσσεται στη συσκευή. Τα πρόσθετα πτερύγια ή οι ταινίες μπορεί να τσακίσουν, να τσαλακωθούν ή να προκαλέσουν εμπλοκές, ή ακόμα και να προκαλέσουν βλάβη στη μονάδα σταθεροποίησης του γραφίτη.
● | Για να έχετε την καλύτερη δυνατή ποιότητα εκτύπωσης, ρυθμίστε τα περιθώρια σε απόσταση τουλάχιστον 15 mm (0,6 in) από τα άκρα του φακέλου. Αποφύγετε την εκτύπωση στα σημεία των ενώσεων των φακέλων.
● | Η συσκευή ενδέχεται να εκτυπώνει με μικρότερη ταχύτητα κατά την εκτύπωση φακέλων. Επιπλέον, η απόδοση της εκτύπωσης εξαρτάται από την κατασκευή του φακέλου. Πριν να αγοράσετε μεγάλη ποσότητα φακέλων, φροντίστε να δοκιμάζετε πάντα μερικά δείγματα.
● | Οι φάκελοι με ενώσεις και στις δύο πλευρές είναι πιο πιθανό να τσαλακωθούν. Αν εκτυπώσετε φακέλους με ενώσεις και στις δύο πλευρές, χρησιμοποιήστε μόνο φακέλους στους οποίους οι ενώσεις εκτείνονται μέχρι τη γωνία του φακέλου.
ΠΡΟΕΙΔ/ΣΗ!

Μην χρησιμοποιείτε ποτέ φακέλους με επιστρωμένη επένδυση, με εκτεθειμένα αυτοκόλλητα υλικά ή άλλα συνθετικά υλικά. Τα υλικά αυτά μπορούν να παραγάγουν επιβλαβείς αναθυμιάσεις.

Ετικέτες
● | Η εκτύπωση των ετικετών γίνεται από το δίσκο 1.
● | Χρησιμοποιείτε μόνο ετικέτες που προορίζονται για χρήση με εκτυπωτές HP LaserJet.
● | Πριν από την εκτύπωση, οι ετικέτες πρέπει να είναι επίπεδες με μέγιστη κύρτωση 13 mm (0,5 inch) προς κάθε κατεύθυνση.
● | Mη χρησιμοποιείτε φύλλα ετικετών στα οποία το φύλλο επικάλυψης είναι εκτεθειμένο.
● | Κατάσταση: Μη χρησιμοποιείτε ετικέτες με τσαλακώματα, φυσαλίδες ή άλλες ενδείξεις αποκόλλησης.
● | Αφαιρέστε από τη θήκη εξόδου κάθε φύλλο ετικετών που εκτυπώνεται, ώστε να μην κολλήσει με το επόμενο.
● | Μην τροφοδοτείτε το ίδιο φύλλο ετικετών στη συσκευή περισσότερες από μία φορά. Το φύλλο επικόλλησης έχει σχεδιαστεί για να περνά μόνο μία φορά από τη συσκευή.
● | Μην τυπώνετε και στις δύο όψεις των ετικετών.
ΠΡΟΣΟΧΗ

Η μη συμμόρφωση με τις οδηγίες αυτές μπορεί να προκαλέσει βλάβες στη συσκευή.

Αν συμβεί εμπλοκή ενός φύλλου ετικετών στη συσκευή, ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών χαρτιού.

Σημείωση

Στο πρόγραμμα οδήγησης του εκτυπωτή επιλέξτε εκτύπωση σε ετικέτες (βλ. Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή).

Διαφάνειες
● | Η εκτύπωση των διαφανειών γίνεται από το δίσκο 1.
● | Να χρησιμοποιείτε μόνο διαφάνειες που προορίζονται για χρήση με εκτυπωτές HP LaserJet.
● | Αφαιρέστε από τη θήκη εξόδου κάθε διαφάνεια που εκτυπώνεται, ώστε να μην κολλήσει με την επόμενη.
● | Αφού αφαιρέσετε τις διαφάνειες από τη συσκευή, τοποθετήστε τες επάνω σε μια επίπεδη επιφάνεια.
Σημείωση

Στο πρόγραμμα οδήγησης του εκτυπωτή επιλέξτε εκτύπωση σε διαφάνειες (βλ.Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή).

Κάρτες και μέσα εκτύπωσης με μεγάλο βάρος
Μπορείτε να εκτυπώσετε πολλούς τύπους καρτών από το δίσκο εισόδου, συμπεριλαμβανομένων και καρτών ευρετηρίου και καρτ-ποστάλ. Μερικοί τύποι καρτών εκτυπώνονται καλύτερα από άλλους γιατί η κατασκευή τους είναι τέτοια που επιτρέπει την τροφοδοσία τους σε εκτυπωτές λέιζερ.
● | Χρησιμοποιήστε το δίσκο 1 για κάρτες (164 g/m2 έως 199 g/m2, 43- έως 53-lb cover).
● | Οι κάρτες θα πρέπει να τοποθετούνται επίπεδα και η έκταση της κύρτωσης να μην υπερβαίνει τα 5 mm.
● | Βεβαιωθείτε ότι οι κάρτες δεν εμφανίζουν πτυχές, εγκοπές ή άλλες φθορές.
● | Ρυθμίστε τα περιθώρια τουλάχιστον σε 2 mm από τα άκρα.
ΠΡΟΣΟΧΗ

Γενικά, μη χρησιμοποιείτε χαρτί βαρύτερο από αυτό που συνιστάται στις προδιαγραφές μέσων εκτύπωσης για τη συγκεκριμένη συσκευή. Διαφορετικά μπορεί να προκληθεί κακή τροφοδοσία, εμπλοκές, υποβαθμισμένη ποιότητα εκτύπωσης και υπερβολική μηχανική φθορά. Ωστόσο, ορισμένοι τύποι βαρύτερου χαρτιού, όπως το HP Cover Stock, μπορούν να χρησιμοποιηθούν με ασφάλεια.

Σημείωση

Επιλέξτε Χαρτόνι (164 g/m2 έως 199 g/m2; 43- έως 53-lb cover) στο πρόγραμμα οδήγησης εκτυπωτή.

Επιστολόχαρτα και προτυπωμένες φόρμες
Το επιστολόχαρτο είναι ένα χαρτί ανώτερης ποιότητας που συνήθως φέρει ένα υδατογράφημα, συχνά είναι κατασκευασμένο από ίνες βαμβακιού και διατίθεται σε μεγάλη σειρά χρωμάτων και φινιρισμάτων, με όμοιους φακέλους. Οι προτυπωμένες φόρμες μπορούν να κατασκευαστούν από ευρύ φάσμα τύπων χαρτιού, από ανακυκλωμένο μέχρι και ανώτερης ποιότητας.
Πολλοί κατασκευαστές σχεδιάζουν αυτούς τους τύπους χαρτιού με βέλτιστες ιδιότητες για εκτύπωση laser και δαφημίζουν το χαρτί ως συμβατό με εκτυπωτές laser ή για εγγυημένη χρήση με εκτυπωτές laser. Μερικά από τα τραχύτερα φινιρίσματα επιφανειών, όπως φουσκωμένο χαρτί, ριγωτό χαρτί ή υφασματοειδές χαρτί, μπορεί να απαιτεί κάποια από τις ειδικές λειτουργίες της μονάδας σταθεροποιητή γραφίτη που διατίθενται σε ορισμένα μοντέλα εκτυπωτών, για να επιτευχθεί ικανοποιητική προσκόλληση του γραφίτη.
Σημείωση

Μικρές διαφοροποιήσεις από σελίδα σε σελίδα είναι φυσιολογικές στην εκτύπωση με εκτυπωτές λέιζερ. Αυτές οι διαφοροποιήσεις δεν είναι ορατές στην εκτύπωση σε κανονικό χαρτί. Ωστόσο, η διαφοροποίηση είναι ορατή στην εκτύπωση σε προτυπωμένες φόρμες διότι οι γραμμές και τα πλαίσια είναι ήδη τυπωμένα στη σελίδα.

Για να αποφύγετε προβλήματα κατά την εκτύπωση σε προτυπωμένες φόρμες, ανάγλυφο χαρτί και επιστολόχαρτο, να τηρείτε τις ακόλουθες οδηγίες:
● | Χρησιμοποιείτε προτυπωμένες φόρμες και επιστολόχαρτα που έχουν εκτυπωθεί με λιθογραφία offset ή χαλκογραφία.
● | Όταν η φόρμα είναι προεκτυπωμένη, προσέξτε να μην αλλοιώσετε το περιεχόμενο υγρασίας του χαρτιού και να μην χρησιμοποιήσετε υλικά που αλλάζουν τις ηλεκτρικές ή τις ιδιότητες χειρισμού του χαρτιού. Αποθηκεύστε τις φόρμες σε συσκευασία που τις προστατεύει από αλλαγές στην υγρασία κατά την αποθήκευση.
Σημείωση

Για να τυπώσετε ένα γράμμα μιας σελίδας σε επιστολόχαρτο, ακολουθούμενο από ένα έγγραφο πολλών σελίδων, τοποθετήστε το επιστολόχαρτο με την εκτυπωμένη πλευρά προς τα επάνω στο δίσκο 1 και τοποθετήστε το τυποποιημένο χαρτί σε έναν από τους άλλους δίσκους. Η συσκευή εκτυπώνει πρώτα αυτόματα από το δίσκο 1.

Περγαμηνή
Η περγαμηνή είναι ένα ειδικό ελαφρύ χαρτί παρόμοιο με περγαμηνή.
● | Εκτύπωση περγαμηνής μόνο από το δίσκο 1.
● | Μην τυπώνετε και στις δύο όψεις της περγαμηνής.
Σημείωση

Από το πρόγραμμα οδήγησης του εκτυπωτή ρυθμίστε τον τύπο του δίσκου 1 σε περγαμηνή ή ελαφρύ και επιλέξτε το μέσο κατά τύπο.

Χρωματιστό χαρτί
Το έγχρωμο χαρτί θα πρέπει να είναι της ίδιας ποιότητας με το λευκό χαρτί ξηρογραφίας.
Σκληρό χαρτί HP LaserJet Tough paper
● | Χρησιμοποιείτε μόνο ανθεκτικό χαρτί HP LaserJet. Τα προϊόντα της HP είναι σχεδιασμένα έτσι ώστε να συνεργάζονται, με σκοπό να παρέχουν βέλτιστα αποτελέσματα εκτύπωσης.
● | Κρατάτε το σκληρό χαρτί HP LaserJet Tough paper από τις άκρες. Λιπαρές ουσίες από τα δάχτυλα σας μπορούν να προκαλέσουν προβλήματα στην ποιότητα εκτύπωσης.
Ανακυκλωμένο χαρτί
Αυτή η συσκευή υποστηρίζει ανακυκλωμένο χαρτί. Το ανακυκλωμένο χαρτί πρέπει να πληροί τις ίδιες προδιαγραφές με το συμβατικό/τυποποιημένο χαρτί. Δείτε τον HP LaserJet Printer Family Print Media Guide (Οδηγός μέσων εκτύπωσης για την οικογένεια εκτυπωτών HP LaserJet). Η Hewlett-Packard συνιστά τη χρήση ανακυκλωμένου χαρτιού, το οποίο δεν περιέχει περισσότερο από 5% πριονίδι.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επιλογή της σωστής θέσης λειτουργίας της διάταξης έψησης


Επιλογή της σωστής θέσης λειτουργίας της διάταξης έψησης

Επιλογή της σωστής θέσης λειτουργίας της διάταξης έψησης

Η συσκευή ρυθμίζει αυτόματα τη θέση λειτουργίας της διάταξης έψησης με βάση τον τύπο μέσου εκτύπωσης στον οποίον έχει ρυθμιστεί ο δίσκος. Για παράδειγμα, το βαρύ χαρτί, όπως οι κάρτες, ενδέχεται να χρειάζεται υψηλότερη ρύθμιση της διάταξης έψησης, προκειμένου ο γραφίτης να προσκολληθεί καλύτερα στη σελίδα, αλλά οι διαφάνειες χρειάζονται χαμηλότερη ρύθμιση της θέσης λειτουργίας της διάταξης έψησης, ώστε να αποφευχθεί βλάβη στη συσκευή. Η προεπιλεγμένη ρύθμιση γενικά παρέχει την καλύτερη απόδοση για τους περισσότερους τύπους μέσων εκτύπωσης.

Η θέση λειτουργίας της διάταξης έψησης μπορεί να αλλάξει μόνον εάν ο τύπος μέσου εκτύπωσης έχει ρυθμιστεί για το δίσκο που χρησιμοποιείτε. Δείτε Έλεγχος εργασιών εκτύπωσης. Αφού ρυθμιστεί ο τύπος μέσου εκτύπωσης για το δίσκο, η θέση λειτουργίας της διάταξης έψησης για τον συγκεκριμένο τύπο μπορεί να αλλάξει από το μενού Διαχείριση στο υπομενού Ποιότητα εκτύπωσης του πίνακα ελέγχου του εκτυπωτή. Δείτε Mενού Print Quality (Ποιότητα εκτύπωσης).

Σημείωση

Η χρήση της θέσης λειτουργίας για διάταξη έψησης High 1 ή High 2, βελτιώνει την ικανότητα προσκόλλησης του γραφίτη στο χαρτί, αλλά ενδέχεται να προκαλέσει άλλα προβλήματα, όπως υπερβολική κύρτωση. Η συσκευή ενδέχεται να εκτυπώνει με χαμηλότερη ταχύτητα όταν η θέση λειτουργίας της διάταξης έψησης ρυθμιστεί σε High 1 ή High 2. Στον παρακάτω πίνακα περιγράφονται οι ιδανικές ρυθμίσεις λειτουργίας της διάταξης έψησης για τους τύπους μέσων που υποστηρίζονται.

Τύπος μέσου
Ρυθμίσεις λειτουργίας διάταξης έψησης
Απλό χαρτί
Normal (Κανονικά)
Προτυπωμένο χαρτί
Normal (Κανονικά)
Letterhead (Επιστολόχαρτο)
Normal (Κανονικά)
Διαφάνεια
Low 3 (Χαμηλή 3)
Προτρυπημένο χαρτί
Normal (Κανονικά)
Ετικέτες
Normal (Κανονικά)
Χαρτί τύπου bond
Normal (Κανονικά)
Ανακυκλωμένο
Normal (Κανονικά)
Χρώμα
Normal (Κανονικά)
Ελαφρύ χαρτί
Low 1 (Χαμηλή 1)
Κάρτες
Normal (Κανονικά)
Χαρτί με τραχεία επιφάνεια
High 1 (Υψηλή 1)
Φάκελος
Φάκελος

Για να επαναφέρετε τις θέσεις λειτουργίας της διάταξης έψησης στις προεπιλεγμένες ρυθμίσεις, ανοίξτε το μενού Διαχείριση από τον πίνακα ελέγχου της συσκευής. Πατήστε Ποιότητα εκτύπωσης, πατήστε Λειτουργίες έψησης και, στη συνέχεια, πατήστε Επαναφορά λετουργιών.


Επιλογή μέσων εκτύπωσης

Επιλογή μέσων εκτύπωσης

Η συσκευή δέχεται μια ποικιλία μέσων εκτύπωσης, όπως χαρτί με διατρήσεις, καθώς και χαρτί με 100% περιεκτικότητα σε ανακυκλωμένες ίνες, φακέλους, ετικέτες, διαφάνειες και χαρτί ειδικού μεγέθους. Ιδιότητες όπως το βάρος, η σύσταση, τα "νερά" και το ποσοστό υγρασίας είναι σημαντικοί παράγοντες που επηρεάζουν την απόδοση της συσκευής και την ποιότητα των εκτυπώσεων. Οι τύποι χαρτιού που δεν πληρούν τις προϋποθέσεις που αναφέρονται στο παρόν εγχειρίδιο είναι πιθανόν να προκαλέσουν τα παρακάτω προβλήματα:

● | Κακή ποιότητα εκτύπωσης
● | Αυξημένη συχνότητα εμπλοκών
● | Πρόωρη φθορά της συσκευής, με αποτέλεσμα να απαιτείται επισκευή της
ΠΡΟΣΟΧΗ

Η χρήση μέσων εκτύπωσης που δεν πληρούν τις προδιαγραφές της ΗΡ μπορεί να δημιουργήσει στη συσκευή προβλήματα που απαιτούν επισκευή. Επισκευές τέτοιου είδους δεν καλύπτονται από την εγγύηση ή τα συμβόλαια συντήρησης της HP .

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αυτόματη ανίχνευση μεγέθους χαρτιού
  • Υποστηριζόμενα βάρη και μεγέθη μέσων εκτύπωσης


Αυτόματη ανίχνευση μεγέθους χαρτιού

Αυτόματη ανίχνευση μεγέθους χαρτιού

Η συσκευή ανιχνεύει αυτόματα τα τυποποιημένα μεγέθη μέσων εκτύπωσης που τοποθετούνται στους δίσκους 2 και 3 (και στους προαιρετικούς δίσκους 4, 5 και 6) που φαίνονται στην ακόλουθη λίστα.

●

A4 (297 x 210 mm, 11,7 x 8,27 inch)
●

Letter (297 x 216 mm, 11 x 8,5 inch)
●

B4-JIS (257 x 364 mm, 10,1 x 14,33 inch)
●

B5-JIS (257 x 182 mm, 10,1 x 7,2 inch)
●

Legal (216 x 356 mm, 8,5 x 14 inch)
●

Executive (267 x 184 mm, 10,5 x 7,25 inch)
●

A5 (210 x 148 mm, 8,27 x 5,83 inch)
●

Executive JIS (216 x 330 mm, 8,5 x 13 inch)
●

A3 (297 x 420 mm, 11,69 x 16,54 inch)
●

Ledger (279 x 432 mm, 11 x 17 inch)

Σημείωση

Τα μέσα εκτύπωσης μεγέθους A3 και ledger δεν υποστηρίζονται στο δίσκο 2.


Υποστηριζόμενα βάρη και μεγέθη μέσων εκτύπωσης

Υποστηριζόμενα βάρη και μεγέθη μέσων εκτύπωσης

Αυτή η ενότητα περιέχει πληροφορίες σχετικά με τα μεγέθη, τα βάρη και τη χωρητικότητα χαρτιού και άλλα μέσα εκτύπωσης που υποστηρίζει ο κάθε δίσκος.

προδιαγραφές δίσκου 1
Τύπος μέσου
Διαστάσεις1
Βάρος
Χωρητικότητα2
Χαρτί
Ελάχιστο: 76 x 127 mm
Μέγιστο: 312 x 470 mm
60 έως 199 g/m2
Μέχρι 100 φύλλα των 60 έως 120 g/m2 (16 έως 32 lb) χαρτί.
Λιγότερα από 100 φύλλα των 120 έως 199 g/m2 (32 έως 53 lb) χαρτί (μέγιστο ύψος στοίβας: 13 mm ή 0,5 inch)
Διαφάνειες και αδιαφανές φιλμ
Ελάχιστο: 76 x 127 mm
Μέγιστο: 312 x 470 mm
Πάχος: 0,10 έως 0,13 mm (4 έως 5 mils)
Μέχρι 13 mm ύψος στοίβας
Ετικέτες3
Ελάχιστο: 76 x 127 mm
Μέγιστο: 312 x 470 mm
Πάχος: Μέχρι 0,23 mm (έως 9 mils)
Μέχρι 13 mm ύψος στοίβας
Φάκελοι
Ελάχιστο: 76 x 127 mm
Μέγιστο: 312 x 470 mm
75 g/m2 έως 90 g/m2
Μέχρι και 10 φακέλους.

1 Η συσκευή υποστηρίζει μια μεγάλη ποικιλία, τυποποιημένων και μη τυποποιημένων μεγεθών μέσων εκτύπωσης. Ελέγξτε το πρόγραμμα οδήγησης του εκτυπωτή για τα υποστηριζόμενα μεγέθη.

2 Η χωρητικότητα κυμαίνεται ανάλογα με το βάρος και το πάχος του μέσου εκτύπωσης και τις συνθήκες περιβάλλοντος.

3 Στιλπνότητα: 100 έως 250 Sheffield

Προδιαγραφές δίσκου 2
Τύπος μέσου
Διαστάσεις1
Βάρος
Χωρητικότητα2
Χαρτί
Ελάχιστο: 148 x 210 mm
Μέγιστο: 297 x 364 mm
60 έως 120 g/m2
Μέχρι 250 φύλλα

1 Η συσκευή υποστηρίζει μια μεγάλη ποικιλία, τυποποιημένων και μη τυποποιημένων μεγεθών μέσων εκτύπωσης. Ελέγξτε το πρόγραμμα οδήγησης του εκτυπωτή για τα υποστηριζόμενα μεγέθη.

2 Η χωρητικότητα κυμαίνεται ανάλογα με το βάρος και το πάχος του μέσου εκτύπωσης και τις συνθήκες περιβάλλοντος.

Προδιαγραφές δίσκου 3
Τύπος μέσου
Διαστάσεις1
Βάρος
Χωρητικότητα2
Χαρτί
Ελάχιστο: 148 x 210 mm
Μέγιστο: 297 x 432 mm
60 έως 120 g/m2
Μέχρι 250 φύλλα

1 Η συσκευή υποστηρίζει μια μεγάλη ποικιλία, τυποποιημένων και μη τυποποιημένων μεγεθών μέσων εκτύπωσης. Ελέγξτε το πρόγραμμα οδήγησης του εκτυπωτή για τα υποστηριζόμενα μεγέθη.

2 Η χωρητικότητα κυμαίνεται ανάλογα με το βάρος και το πάχος του μέσου εκτύπωσης και τις συνθήκες περιβάλλοντος.

Προδιαγραφές προαιρετικών δίσκων 4, 5, και 6
Τύπος μέσου
Διαστάσεις1
Βάρος
Χωρητικότητα2
Χαρτί
Ελάχιστο: 148 x 210 mm
Μέγιστο: 297 x 432 mm
60 έως 120 g/m2
Μέχρι 500 φύλλα

1 Η συσκευή υποστηρίζει μια μεγάλη ποικιλία, τυποποιημένων και μη τυποποιημένων μεγεθών μέσων εκτύπωσης. Ελέγξτε το πρόγραμμα οδήγησης του εκτυπωτή για τα υποστηριζόμενα μεγέθη.

2 Η χωρητικότητα κυμαίνεται ανάλογα με το βάρος και το πάχος του μέσου εκτύπωσης και τις συνθήκες περιβάλλοντος.

Προδιαγραφές για αυτόματη εκτύπωση διπλής όψης
Δίσκοι
Διαστάσεις1
Βάρος
Χωρητικότητα2
Δίσκος 1
Ελάχιστο: 148 x 210 mm
Μέγιστο: 297 x 432 mm
60 έως 120 g/m2
Μέχρι 100 φύλλα
Δίσκος 2
Ελάχιστο: 148 x 210 mm
Μέγιστο: 297 x 364 mm
60 έως 120 g/m2
Μέχρι 250 φύλλα
Δίσκος 3 και προαιρετικοί δίσκοι 4, 5, και 6
Ελάχιστο: 148 x 210 mm
Μέγιστο: 297 x 432 mm
60 έως 120 g/m2
Δίσκος 3: Μέχρι 250 φύλλα
Προαιρετικοί δίσκοι 4, 5, και 6: Μέχρι 500 φύλλα

1 Η συσκευή υποστηρίζει μια μεγάλη ποικιλία, τυποποιημένων και μη τυποποιημένων μεγεθών μέσων εκτύπωσης. Ελέγξτε το πρόγραμμα οδήγησης του εκτυπωτή για τα υποστηριζόμενα μεγέθη.

2 Η χωρητικότητα κυμαίνεται ανάλογα με το βάρος και το πάχος του μέσου εκτύπωσης και τις συνθήκες περιβάλλοντος.

Προδιαγραφές για αυτόματη συρραφή και στοίβαξη
Λειτουργία
Διαστάσεις1
Βάρος
Χωρητικότητα δίσκου εξόδου2
Αυτόματη συρραφή
Υποστηριζόμενα τυποποιημένα μεγέθη:
● | A4 (297 x 210 mm, 11,7 x 8,27 inch)
● | Letter (297 x 216 mm, 11 x 8,5 inch)
Σημείωση

Η αυτόματη συρραφή δεν υποστηρίζεται για περιστροφή A4- ή μέσα εκτύπωσης μεγέθους letter.

60 έως 120 g/m2
Μέχρι 500 φύλλα
Αυτόματη συρραφή
Υποστηριζόμενα τυποποιημένα μεγέθη:
● | A4 (297 x 210 mm, 11,7 x 8,27 inch)
● | Letter (297 x 216 mm, 11 x 8,5 inch)
● | B4-JIS (257 x 364 mm, 10,1 x 14,33 inch)
● | B5-JIS (257 x 182 mm, 10,1 x 7,2 inch)
● | Legal (216 x 356 mm, 8,5 x 14 inch)
● | Executive (267 x 184 mm, 10,5 x 7,25 inch)
● | A5 (210 x 148 mm, 8,27 x 5,83 inch)
● | Executive JIS (216 x 330 mm, 8,5 x 13 inch)
● | A3 (297 x 420 mm, 11,69 x 16,54 inch)
● | Ledger (279 x 432 mm, 11 x 17 inch)
Σημείωση

Η αυτόματη στοίβαξη δεν υποστηρίζεται για περιστροφή A4- ή μέσα εκτύπωσης μεγέθους letter.

60 έως 120 g/m2
Μέχρι 500 φύλλα

1 Η συσκευή υποστηρίζει μια μεγάλη ποικιλία, τυποποιημένων και μη τυποποιημένων μεγεθών μέσων εκτύπωσης. Ελέγξτε το πρόγραμμα οδήγησης του εκτυπωτή για τα υποστηριζόμενα μεγέθη.

2 Η χωρητικότητα κυμαίνεται ανάλογα με το βάρος και το πάχος του μέσου εκτύπωσης και τις συνθήκες περιβάλλοντος.

Προδιαγραφές για τον αυτόματο τροφοδότη εγγράφων (ADF)
Τύπος μέσου
Διαστάσεις1
Βάρος
Χωρητικότητα2
Χαρτί
Ελάχιστο: 138 x 210 mm
Μέγιστο: 279 x 432 mm
60 έως 120 g/m2
Μέχρι 50 σελίδες
Σημείωση

Το αυτόματο εξάρτημα συρραφής μπορεί να συρράψει μέχρι 30 φύλλα.

1 Η συσκευή υποστηρίζει μια μεγάλη ποικιλία, τυποποιημένων και μη τυποποιημένων μεγεθών μέσων εκτύπωσης. Ελέγξτε το πρόγραμμα οδήγησης του εκτυπωτή για τα υποστηριζόμενα μεγέθη.

2 Η χωρητικότητα κυμαίνεται ανάλογα με το βάρος και το πάχος του μέσου εκτύπωσης και τις συνθήκες περιβάλλοντος.


Συνθήκες εκτύπωσης και αποθήκευσης χαρτιού

Συνθήκες εκτύπωσης και αποθήκευσης χαρτιού

Οι ιδανικές συνθήκες περιβάλλοντος για εκτύπωση και αποθήκευση χαρτιού είναι η θερμοκρασία δωματίου ή πολύ κοντά σε αυτήν και χώρος ούτε πολύ ξηρός, ούτε πολύ υγρός. Πρέπει να θυμάστε ότι το χαρτί είναι υγροσκοπικό, δηλαδή απορροφά και αποβάλλει την υγρασία με γρήγορο ρυθμό.

Η θερμότητα συνδυάζεται με την υγρασία και προκαλεί καταστροφή του χαρτιού. Η θερμότητα προκαλεί την εξάτμιση της υγρασίας που έχει απορροφήσει το χαρτί ενώ, αντίθετα, οι ψυχρές συνθήκες προκαλούν τη συμπύκνωσή της πάνω στα φύλλα. Τα συστήματα θέρμανσης και κλιματισμού απομακρύνουν το μεγαλύτερο μέρος της υγρασίας από ένα δωμάτιο. Καθώς το χαρτί είναι εκτεθειμένο και καθώς χρησιμοποιείται αποβάλλει την υγρασία με αποτέλεσμα να προκαλούνται ραβδώσεις και μουντζούρες στην εκτύπωση. Οι υγρές καιρικές συνθήκες ή οι υδατοψύκτες αυξάνουν το βαθμό υγρασίας στο δωμάτιο. Καθώς το χαρτί είναι εκτεθειμένο και καθώς χρησιμοποιείται, απορροφά την πλεονάζουσα υγρασία με αποτέλεσμα να προκαλούνται αχνές εκτυπώσεις και κενά κατά σημεία στην εκτύπωση. Επιπλέον, καθώς το χαρτί απορροφά και αποβάλλει υγρασία, μπορεί να παραμορφωθεί. Το γεγονός αυτό μπορεί να προκαλέσει εμπλοκές.

Συμπερασματικά, η διαχείριση και αποθήκευση του χαρτιού είναι το ίδιο σημαντικά με την ίδια τη διαδικασία παραγωγής του χαρτιού. Οι συνθήκες περιβάλλοντος κατά την αποθήκευση του χαρτιού επιδρούν άμεσα στη διαδικασία τροφοδοσίας του.

Φροντίστε να μην προμηθεύεστε χαρτί σε ποσότητα μεγαλύτερη από αυτήν που μπορείτε να χρησιμοποιήσετε σχετικά γρήγορα (περίπου μέσα σε 3 μήνες). Το χαρτί που αποθηκεύεται για μεγάλα διαστήματα μπορεί να εκτεθεί σε ακραίες συνθήκες θερμότητας και υγρασίας και να υποστεί ζημιά. Είναι σημαντικό να προγραμματίζετε την κατανάλωση χαρτιού, για να αποφύγετε ζημιές σε μεγάλες ποσότητες χαρτιού.

Αν το χαρτί παραμείνει στη σφραγισμένη συσκευασία του, μπορεί να διατηρηθεί σε καλή κατάσταση για αρκετούς μήνες πριν από τη χρήση του. Αντίθετα, το χαρτί σε ανοιχτή συσκευασία έχει περισσότερες πιθανότητες να υποστεί φθορές από τις συνθήκες του περιβάλλοντος, ειδικά αν δεν είναι τυλιγμένο σε προστατευτική συσκευασία.

Οι συνθήκες αποθήκευσης του χαρτιού πρέπει να παρακολουθούνται και να παραμένουν σε κατάλληλα επίπεδα, για να εξασφαλίζεται η βέλτιστη λειτουργία του προϊόντος. Οι απαιτούμενες συνθήκες κυμαίνονται από 20° έως 24°C (68° έως 75°F), με ποσοστό σχετικής υγρασίας από 45% έως 55%. Οι ακόλουθες οδηγίες ίσως φανούν χρήσιμες για την εκτίμηση των συνθηκών αποθήκευσης του χαρτιού:

● | Το χαρτί πρέπει να αποθηκεύεται σε θερμοκρασία δωματίου ή κοντά σε αυτήν.
● | Ο αέρας δεν πρέπει να είναι ούτε πολύ ξηρός ούτε πολύ υγρός (λόγω των υγροσκοπικών ιδιοτήτων του χαρτιού).
● | Ο καλύτερος τρόπος αποθήκευσης ενός ανοιχτού πακέτου χαρτιού είναι να το τυλίξετε πάλι στο περιτύλιγμά του που το προστατεύει από την υγρασία. Αν το περιβάλλον στο οποίο βρίσκεται το προϊόν υπόκειται σε ακραίες συνθήκες, ξετυλίξτε μόνο την ποσότητα χαρτιού που πρόκειται να χρησιμοποιήσετε για τις ανάγκες εκείνης της ημέρας, ώστε να μην εκτεθεί όλη η ποσότητα χαρτιού σε ανεπιθύμητες μεταβολές υγρασίας.
● | Οι καλές συνθήκες αποθήκευσης των φακέλων συμβάλλουν στην καλή ποιότητα εκτύπωσης. Οι φάκελοι πρέπει να διατηρούνται επίπεδοι. Εάν μέσα σε ένα φάκελο παγιδευτεί αέρας και δημιουργήσει φυσαλίδα, τότε ο φάκελος αυτός ενδέχεται να εμφανίσει πτυχές κατά την εκτύπωση.


Τοποθετήστε τα μέσα εκτύπωσης στους δίσκους εισόδου

Τοποθετήστε τα μέσα εκτύπωσης στους δίσκους εισόδου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τοποθέτηση μέσων εκτύπωσης στο δίσκο 1 (δίσκος πολλαπλών χρήσεων)
  • Λειτουργία διαμόρφωσης δίσκου 1
  • Τοποθέτηση μέσων εκτύπωσης στους δίσκους 2 και 3 (και στους προαιρετικούς δίσκους 4, 5 και 6)
  • Load special media (Τοποθέτηση ειδικού μέσου)


Τοποθέτηση μέσων εκτύπωσης στο δίσκο 1 (δίσκος πολλαπλών χρήσεων)

Τοποθέτηση μέσων εκτύπωσης στο δίσκο 1 (δίσκος πολλαπλών χρήσεων)

Τοποθετήστε ειδικά μέσα εκτύπωσης, όπως φακέλους, ετικέτες και διαφάνειες, στο δίσκο 1 μόνο. Τοποθέτηση μέσων εκτύπωσης στους δίσκους 2 και 3 (και στους προαιρετικούς δίσκους 4, 5, και 6).

Στο δίσκο 1 μπορούν να τοποθετηθούν μέχρι 100 φύλλα χαρτιού, 75 διαφάνειες, 50 φύλλα ετικετών ή 10 φάκελοι.

1.

Ανοίξτε το δίσκο 1, τραβώντας προς τα κάτω το μπροστινό κάλυμμα.

2.

Τραβήξτε προς τα έξω την πλαστική προέκταση του δίσκου. Εάν το μέσο εκτύπωσης που τοποθετείται έχει μήκος μεγαλύτερο από 229 mm (9 in), ανοίξτε και την πρόσθετη προέκταση του δίσκου.

3.

Μετακινήστε τους οδηγούς πλάτους μέσου εκτύπωσης σε θέση λίγο μεγαλύτερη από το πλάτος του μέσου εκτύπωσης.

4.

Για εκτύπωση μιας όψης ή αντιγραφή, τοποθετήστε το μέσο μέσα στο δίσκο με την πλευρά που πρόκειται να τυπωθεί στραμμένη προς τα επάνω και το πάνω μέρος του μέσου προς το εμπρός μέρος της συσκευής. Το μέσο εκτύπωσης πρέπει να βρίσκεται ανάμεσα στους οδηγούς πλάτους μέσου εκτύπωσης και κάτω από τις γλωττίδες που υπάρχουν επάνω στους οδηγούς πλάτους μέσου εκτύπωσης.

Σημείωση

Τοποθετήστε τα μέσα εκτύπωσης μεγέθους A4 και letter με τη μεγάλη πλευρά στραμμένη προς τη συσκευή. Τοποθετήστε τα υπόλοιπα μεγέθη (και τα στραμμένα μέσα εκτύπωσης μεγέθους A4 και letter) με τη μικρή πλευρά στραμμένη προς τη συσκευή.

5.

Μετακινήστε προς τα μέσα τους οδηγούς πλάτους μέσου εκτύπωσης, μέχρι να αγγίξουν ελαφρά τη στοίβα του μέσου εκτύπωσης και από τις δύο πλευρές, χωρίς όμως να τη λυγίσουν. Βεβαιωθείτε ότι τα μέσα εκτύπωσης βρίσκονται κάτω από τις γλωττίδες των οδηγών πλάτους μέσου εκτύπωσης.

Σημείωση

Μην προσθέτετε μέσο εκτύπωσης στο δίσκο 1, όσο η συσκευή εκτυπώνει. Κάτι τέτοιο μπορεί να προκαλέσει εμπλοκή. Μην κλείνετε την μπροστινή θυρίδα, ενώ η συσκευή εκτυπώνει.


Λειτουργία διαμόρφωσης δίσκου 1

Λειτουργία διαμόρφωσης δίσκου 1

Η συσκευή μπορεί να ρυθμιστεί ώστε να εκτυπώνει από το δίσκο 1 αν είναι φορτωμένος ή να εκτυπώνει μόνο από το δίσκο 1, αν ο τύπος του μέσου εκτύπωσης που είναι τοποθετημένος έχει ζητηθεί ειδικά.

Ρύθμιση
Επεξήγηση
Το μέγεθος του δίσκου 1 είναι ρυθμισμένο στο Any Size (Οποιοδήποτε μέγεθος)
Ο τύπος του δίσκου 1 είναι ρυθμισμένος στο Any Type (Οποιοσδήποτε τύπος)
Η συσκευή συνήθως έλκει το μέσο εκτύπωσης από το δίσκο 1 πρώτα, εκτός αν είναι κενός ή κλειστός. Εάν το μέσο δεν βρίσκεται συνεχώς στο δίσκο 1 ή εάν χρησιμοποιείτε το δίσκο 1 μόνο για μη αυτόματη τροφοδότηση μέσου, διατηρήστε τις προεπιλεγμένες ρυθμίσεις μεγέθους και τύπου του δίσκου 1. Οι προεπιλεγμένες ρυθμίσεις μεγέθους και τύπου του δίσκου 1 είναι στο Any (Οποιοδήποτε). Μπορείτε να αλλάξετε τις ρυθμίσεις μεγέθους και τύπου για το δίσκο 1, πατώντας την καρτέλα Trays (Δίσκοι) στο Supplies Status (Κατάσταση αναλωσίμων) και, στη συνέχεια, πατώντας το Modify (Τροποποίηση).
Το μέγεθος ή ο τύπος του δίσκου 1 ρυθμίζεται σε οποιαδήποτε ρύθμιση εκτός του Any Size (Οποιοδήποτε μέγεθος) ή Any Type (Οποιοσδήποτε τύπος)
Η συσκευή μεταχειρίζεται το δίσκο 1 όπως και τους άλλους δίσκους. Αντί να αναζητά μέσο εκτύπωσης πρώτα στο δίσκο 1, η συσκευή έλκει μέσο εκτύπωσης από το δίσκο ο οποίος συμφωνεί με τις ρυθμίσεις τύπου και μεγέθους που επιλέχθηκαν στο λογισμικό.
Στο πρόγραμμα οδήγησης του εκτυπωτή μπορείτε να επιλέξετε μέσο εκτύπωσης από οποιονδήποτε δίσκο (συμπεριλαμβανομένου και του δίσκου 1) σύμφωνα με τον τύπο, το μέγεθος ή την πηγή. Για να τυπώσετε σύμφωνα με τον τύπο και το μέγεθος χαρτιού, ανατρέξτε στην ενότητα Έλεγχος εργασιών εκτύπωσης.


Τοποθέτηση μέσων εκτύπωσης στους δίσκους 2 και 3 (και στους προαιρετικούς δίσκους 4, 5 και 6)

Τοποθέτηση μέσων εκτύπωσης στους δίσκους 2 και 3 (και στους προαιρετικούς δίσκους 4, 5 και 6)

Οι δίσκοι 2 και 3 (και οι προαιρετικοί δίσκοι 4, 5 και 6) δέχονται μόνο χαρτί. Για τα μεγέθη χαρτιού που υποστηρίζονται, ανατρέξτε στην ενότητα Επιλογή μέσων εκτύπωσης.

Σημείωση

Για να χρησιμοποιήσετε την αυτόματη ανίχνευση μεγέθους στους δίσκους, τοποθετήστε χαρτί μεγέθους letter ή A4 με τη μικρή πλευρά στραμμένη προς το εμπρός μέρος του δίσκου, ακολουθώντας τα παρακάτω βήματα.

1. | Ανοίξτε το δίσκο.
2. | Στον οδηγό μήκους χαρτιού, πατήστε τη γλωττίδα και σπρώξτε την, ώστε το βέλος να αντιστοιχεί στο μέγεθος χαρτιού που τοποθετείτε. Βεβαιωθείτε πως ο οδηγός κουμπώνει στη σωστή θέση. Ρυθμίστε επίσης τους πλευρικούς οδηγούς πλάτους μέσου, ώστε το βέλος να αντιστοιχεί στο μέγεθος χαρτιού που τοποθετείτε.
3. | Τοποθετήστε το χαρτί στο δίσκο, με την επιφάνεια που θα εκτυπωθεί προς τα κάτω για εκτύπωση μίας όψης ή προς τα επάνω για αυτόματη εκτύπωση διπλής όψης και βεβαιωθείτε ότι είναι επίπεδο και στις τέσσερις γωνίες. Το χαρτί πρέπει να βρίσκεται κάτω από τις γλωττίδες ύψους του οδηγού μήκους χαρτιού στο πίσω μέρος του δίσκου.
4. | Ωθήστε το δίσκο μέσα στη συσκευή.


Load special media (Τοποθέτηση ειδικού μέσου)

Load special media (Τοποθέτηση ειδικού μέσου)

Ο ακόλουθος πίνακας παρέχει οδηγίες σχετικά με την τοποθέτηση ειδικού μέσου και τη διαμόρφωση του προγράμματος οδήγησης εκτυπωτή. Χρησιμοποιήστε τη σωστή ρύθμιση τύπου χαρτιού στο πρόγραμμα οδήγησης εκτυπωτή για να έχετε την καλύτερη δυνατή ποιότητα εκτύπωσης. Για ορισμένους τύπους μέσου, η συσκευή μειώνει την ταχύτητα εκτύπωσης.

Σημείωση

Στο πρόγραμμα οδήγησης εκτυπωτή των Windows, ρυθμίστε τον τύπο μέσου στην καρτέλα Paper (Χαρτί) που υπάρχει στην αναπτυσσόμενη λίστα Type is (Τύπος).

Στο πρόγραμμα οδήγησης εκτυπωτή για υπολογιστή Macintosh, ρυθμίστε τον τύπο μέσου στο αναδυόμενο μενού Printer features (Δυνατότητες εκτυπωτή) που υπάρχει στην αναπτυσσόμενη λίστα Media type (Τύπος μέσου).

Τύπος μέσου
Ρυθμίσεις προγράμματος οδήγησης εκτυπωτή
Προσανατολισμός μέσων εκτύπωσης στο δίσκο 1
Προσανατολισμός μέσων για τους άλλους δίσκους
Κανονικό χαρτί
Απλό ή ακαθόριστο χαρτί
Πλευρά που θα τυπωθεί προς τα επάνω
Πλευρά που θα τυπωθεί προς τα κάτω
Φάκελοι
Φάκελος
Πλευρά που θα τυπωθεί προς τα επάνω, περιοχή γραμματοσήμου πιο κοντά στη συσκευή, μικρή πλευρά στραμμένη προς τη συσκευή
Μην εκτυπώνετε φακέλους από άλλους δίσκους.
Ετικέτες
Ετικέτες
Πλευρά που θα τυπωθεί προς τα επάνω
Μην εκτυπώνετε ετικέτες από άλλους δίσκους.
Διαφάνειες
Διαφάνειες
Πλευρά που θα τυπωθεί προς τα επάνω
Πλευρά που θα τυπωθεί προς τα κάτω
Γυαλιστερό χαρτί
Απλό ή ακαθόριστο χαρτί
Πλευρά που θα τυπωθεί προς τα επάνω
Πλευρά που θα τυπωθεί προς τα κάτω
Επιστολόχαρτο (εκτύπωση μίας όψης)
Επιστολόχαρτο
Πλευρά που θα τυπωθεί προς τα επάνω, με το επάνω άκρο στραμμένο προς την εμπρός πλευρά της συσκευής
Πλευρά που θα τυπωθεί προς τα κάτω, με το επάνω άκρο στραμμένο προς την εμπρός πλευρά της συσκευής
Επιστολόχαρτο (εκτύπωση διπλής όψης)
Επιστολόχαρτο
Πλευρά που θα τυπωθεί προς τα κάτω, με το επάνω άκρο στραμμένο προς την εμπρός πλευρά της συσκευής
Πλευρά που θα τυπωθεί προς τα επάνω, το επάνω άκρο στραμμένο προς την εμπρός πλευρά της συσκευής
Προτρυπημένο χαρτί (εκτύπωση μίας όψης)
Απλό ή ακαθόριστο χαρτί
Πλευρά που θα τυπωθεί προς τα επάνω, με το επάνω άκρο στραμμένο προς την εμπρός πλευρά της συσκευής
Πλευρά που θα τυπωθεί προς τα κάτω, με το επάνω άκρο στραμμένο προς την εμπρός πλευρά της συσκευής
Προτρυπημένο χαρτί (εκτύπωση διπλής όψης)
Απλό ή ακαθόριστο χαρτί
Πλευρά που θα τυπωθεί προς τα κάτω, με το επάνω άκρο στραμμένο προς την εμπρός πλευρά της συσκευής
Πλευρά που θα τυπωθεί προς τα επάνω, το επάνω άκρο στραμμένο προς την εμπρός πλευρά της συσκευής
Κάρτες
Κάρτες
Πλευρά που θα τυπωθεί προς τα επάνω
Πλευρά που θα τυπωθεί προς τα κάτω
Χαρτί με τραχειά επιφάνεια
Χαρτί με τραχειά επιφάνεια
Πλευρά που θα τυπωθεί προς τα επάνω
Πλευρά που θα τυπωθεί προς τα κάτω


Τοποθέτηση εγγράφων για αποστολή φαξ, αντιγραφή και σάρωση

Τοποθέτηση εγγράφων για αποστολή φαξ, αντιγραφή και σάρωση

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τοποθετήστε ένα έγγραφο στη γυάλινη επιφάνεια του σαρωτή
  • Τοποθετήστε χαρτί στο εξάρτημα αυτόματης τροφοδοσίας εγγράφων (ADF)


Τοποθετήστε ένα έγγραφο στη γυάλινη επιφάνεια του σαρωτή

Τοποθετήστε ένα έγγραφο στη γυάλινη επιφάνεια του σαρωτή

Χρησιμοποιήστε τη γυάλινη επιφάνεια του σαρωτή για να αντιγράψετε, να σαρώσετε ή να αποστείλετε με φαξ ελαφρά έγγραφα (κάτω από 60 g/m2 ή 16 lb) ή έγγραφα με ασυνήθιστες διαστάσεις όπως, αποδείξεις, αποκόμματα εφημερίδων, φωτογραφίες ή παλιά ή φθαρμένα έγγραφα.

1.

Ανοίξτε το κάλυμμα του ADF.
2.

Τοποθετήστε το έγγραφο με την τυπωμένη πλευρά στραμμένη προς τα κάτω στη γυάλινη επιφάνεια του σαρωτή, όπως φαίνεται παρακάτω:

●

Για έγγραφα μεγέθους letter και A4, τοποθετήστε την επάνω δεξιά γωνία του εγγράφου στην πίσω αριστερή γωνία της γυάλινης επιφάνειας του σαρωτή.

●

Για στραμμένα έγγραφα μεγέθους letter και A4, τοποθετήστε την επάνω αριστερή γωνία του εγγράφου στην πίσω αριστερή γωνία της γυάλινης επιφάνειας του σαρωτή. Χρησιμοποιήστε επίσης αυτόν τον προσανατολισμό για μέσα εκτύπωσης μεγέθους B5 και για μέσα με ειδικό μέγεθος μικρότερο από 210 mm (8,25 ίντσες) σε πλάτος.

Σημείωση

Βεβαιωθείτε ότι το μέσο εκτύπωσης στο δίσκο εισόδου έχει τοποθετηθεί με το στραμμένο προσανατολισμό.

●

Για έγγραφα μεγέθους legal, 11 x 17 και A3, τοποθετήστε την επάνω αριστερή γωνία του εγγράφου στην πίσω αριστερή γωνία της γυάλινης επιφάνειας του σαρωτή.

3.

Κλείστε το κάλυμμα του ADF πριν στείλετε με φαξ, αντιγράψετε ή σαρώσετε το έγγραφο.


Τοποθετήστε χαρτί στο εξάρτημα αυτόματης τροφοδοσίας εγγράφων (ADF)

Τοποθετήστε χαρτί στο εξάρτημα αυτόματης τροφοδοσίας εγγράφων (ADF)

Χρησιμοποιήστε το ADF για την αντιγραφή, τη σάρωση ή την αποστολή φαξ ενός εγγράφου έως 50 σελίδων (ανάλογα με το πάχος των σελίδων).

1.

Τοποθετήστε το έγγραφο στο ADF με την πλευρά που πρόκεται να τυπωθεί προς τα επάνω, όπως φαίνεται παρακάτω:

● | Για έγγραφα μεγέθους letter και A4, εισαγάγετε τη μεγάλη πλευρά του εγγράφου στο ADF με το πάνω μέρος του εγγράφου στραμμένο προς το πίσω μέρος της συσκευής.
● | Για στραμμένα έγγραφα μεγέθους letter και A4, εισαγάγετε τη μικρή πλευρά (το πάνω μέρος του εγγράφου) στο ADF.
● | Για έγγραφα μεγέθους legal, 11 x 17 και A3, εισαγάγετε τη μικρή πλευρά (το πάνω μέρος του εγγράφου) στο ADF.
2.

Σύρετε τη στοίβα στο ADF μέχρις ότου να μην μπορεί να μετακινηθεί περισσότερο.
3.

Ρυθμίστε τους οδηγούς μέσων μέχρις ότου εφαρμόσουν στο μέσο.


Εκτύπωση με στραμμένα μέσα

Εκτύπωση με στραμμένα μέσα

Η συσκευή μπορεί να εκτυπώσει σε letter, A4, A5, Executive, και B5 (JIS) μέσα εκτύπωσης σε στραμμένη κατεύθυνση (κοντή πλευρά εμπρός) από το δίσκο 1 και από το δίσκο 2. Η εκτύπωση σε στραμμένα μέσα είναι πιο αργή. Η τροφοδοσία μερικών τύπων μέσου γίνεται καλύτερα, όπως το προτρυπημένο χαρτί (ειδικά όταν τυπώνεται και στις δύο πλευρές με το προαιρετικό εξάρτημα εκτύπωσης διπλής όψης) ή ετικέτες που δεν στοιβάζονται επίπεδα.

Σημείωση

Για εκτύπωση σε στραμμένο A5, Executive, ή B5 μέσο, ρυθμίστε το μέγεθος μέσου εκτύπωσης σε Προσαρμοσμένο στο πρόγραμμα οδήγησης εκτύπωσης.

Η εκτύπωση των διαφανειών γίνεται από το δίσκο 1.

1. | Τοποθετήστε τα μέσα εκτύπωσης με την πλευρά που θα τυπωθεί προς τα επάνω και την πάνω μικρή πλευρά προς τη συσκευή.
2. | Στον πίνακα ελέγχου, αγγίξτε Κατάσταση αναλωσίμων, αγγίξτε το όνομα του δίσκου και στη συνέχεια αγγίξτε Τροποποίηδη.
3. | Αγγίξτε Προσαρμοσμένο.
4. | Ρυθμίστε το Διάσταση X και το Διάσταση Y. Οι ετικέτες σε κάθε δίσκο υποδεικνύουν τις κατευθύνσεις X και Y.
5. | Στο πρόγραμμα οδήγησης ή στο πρόγραμμα του λογισμικού επιλέξτε το μέγεθος του χαρτιού όπως κάνετε συνήθως (ή επιλέξτε Προσαρμοσμένο και επιλέξτε το δίσκο 1 ως την πηγή του μέσου.

Εκτύπωση των διαφανειών γίνεται από το δίσκο 2.

1. | Τοποθετήστε το χαρτί με την πλευρά που θέλετε να τυπωθεί προς τα κάτω και την επάνω μικρή πλευρά να κοιτάζει προς το δεξιό μέρος του δίσκου.
2. | Στο πρόγραμμα οδήγησης ή στο πρόγραμμα του λογισμικού επιλέξτε το μέγεθος και την πηγή του στραμμένου μέσου.


Εκτύπωση ξακρισμένων

Εκτύπωση ξακρισμένων

Οι ξακρισμένες εικόνες εκτείνονται από τη μια άκρη του χαρτιού μέχρι την άλλη. Για να το επιτύχετε αυτό, χρησιμοποιήστε μεγαλύτερο χαρτί και, κατόπιν, κόψτε τις άκρες στο επιθυμητό μέγεθος.

ΠΡΟΣΟΧΗ

Ποτέ μην εκτυπώνετε απευθείας στις άκρες του χαρτιού. Αυτό προκαλεί τη συγκέντρωση του γραφίτη στο εσωτερικό της συσκευής που πιθανόν να επηρεάσει την ποιότητα της εκτύπωσης και να καταστρέψει τη συσκευή. Η εκτύπωση σε χαρτί με διαστάσεις έως και 312 x 470 mm (12,28 x 18,5 in), αφήνει περιθώριο και στις τέσσερις πλευρές τουλάχιστον 2 mm (0,08 in).

Σημείωση

Όταν εκτυπώνετε χαρτί μεγαλύτερο από 297 mm (11,7 in), να μην χρησιμοποιείτε το προαιρετικό εξάρτημα εκτύπωσης διπλής όψης.


Εκτύπωση με προσαρμοσμένο μέγεθος

Εκτύπωση με προσαρμοσμένο μέγεθος

Τα χαρτιά προσαρμοσμένου μεγέθους μπορούν να εκτυπωθούν από όλους τους δίσκους. Για τις προδιαγραφές των μέσων, ανατρέξτε στην ενότητα Μέσα εκτύπωσης και δίσκοι.

Σημείωση

Πολύ μικρά ή πολύ μεγάλα χαρτιά προσαρμοσμένου μεγέθους θα πρέπει να εκτυπώνονται από το δίσκο 1. Ο πίνακας ελέγχου μπορεί να ρυθμιστεί για ένα προσαρμοσμένο μέγεθος κάθε φορά. Μην τοποθετείτε στη συσκευή περισσότερα από ένα διαφορετικά χαρτιά προσαρμοσμένου μεγέθους.

Όταν εκτυπώνετε μεγάλο αριθμό μικρών ή στενών ταυτόχρονα με τυποποιημένα χαρτιά, για καλύτερη απόδοση στην εκτύπωση καλό θα ήταν να εκτυπώσετε πρώτα τα τυποποιημένα χαρτιά και, κατόπιν, τα μικρά ή τα στενά.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Οδηγίες για εκτύπωση σε χαρτί ειδικού μεγέθους
  • Για να ρυθμίσετε ειδικά μεγέθη χαρτιού
  • Τοποθέτηση μέσων προσαρμοσμένου μεγέθους στο δίσκο 1
  • Τοποθέτηση μέσων προσαρμοσμένου μεγέθους στους δίσκους 2 και 3 (και στους προαιρετικούς δίσκους 4, 5, και 6)


Οδηγίες για εκτύπωση σε χαρτί ειδικού μεγέθους

Οδηγίες για εκτύπωση σε χαρτί ειδικού μεγέθους

● | Μην προσπαθήσετε να εκτυπώσετε από το δίσκο 1 σε χαρτί με πλάτος μικρότερο από 76 mm (3 inch) ή μήκος μικρότερο από 127 mm (5 inch).
● | Μην προσπαθήσετε να τυπώσετε από τους δίσκους 2 ή 3 (ή από τους προαιρετικούς δίσκους 4, 5, ή 6) σε χαρτί με πλάτος μικρότερο από 148 mm (5,83 inch) ή μήκος μικρότερο από 210 mm (8,27 inch).
● | Ρυθμίστε τα περιθώρια της σελίδας τουλάχιστον σε 4,23 mm (0,17 in) από την άκρη.


Για να ρυθμίσετε ειδικά μεγέθη χαρτιού

Για να ρυθμίσετε ειδικά μεγέθη χαρτιού

Όταν έχει τοποθετηθεί προσαρμοσμένο χαρτί, οι ρυθμίσεις μεγέθους πρέπει να επιλέγονται από το πρόγραμμα (η προτιμώμενη μέθοδος), από το πρόγραμμα οδήγησης του εκτυπωτή ή από τον πίνακα ελέγχου.

Σημείωση

Όλες οι ρυθμίσεις στο πρόγραμμα οδήγησης του εκτυπωτή ή στο πρόγραμμα λογισμικού (εκτός από τη διαμόρφωση των μεγεθών των προσαρμοσμένων χαρτιών) υπερισχύουν των ρυθμίσεων του πίνακα ελέγχου. (Οι ρυθμίσεις του προγράμματος λογισμικού υπερισχύουν των ρυθμίσεων του προγράμματος οδήγησης του εκτυπωτή).

Εάν οι ρυθμίσεις δεν είναι διαθέσιμες από το λογισμικό, ρυθμίστε το μέγεθος του προσαρμοσμένου χαρτιού από τον πίνακα ελέγχου:

1. | Στον πίνακα ελέγχου, αγγίξτε Κατάσταση αναλωσίμων, αγγίξτε το όνομα του δίσκου και στη συνέχεια αγγίξτε Τροποποίηδη.
2. | Αγγίξτε Προσαρμοσμένο.
3. | Ρυθμίστε το Διάσταση X και το Διάσταση Y. Οι ετικέτες σε κάθε δίσκο υποδεικνύουν τις κατευθύνσεις X και Y.
4. | Στο λογισμικό, επιλέξτε Custom (Προσαρμοσμένο) ως μέγεθος χαρτιού.


Τοποθέτηση μέσων προσαρμοσμένου μεγέθους στο δίσκο 1

Τοποθέτηση μέσων προσαρμοσμένου μεγέθους στο δίσκο 1

Τοποθέτηση μέσων προσαρμοσμένου μεγέθους στο δίσκο 1 χρησιμοποιώντας τις ίδιες διαδικασίες όπως με τα μέσα εκτύπωσης τυποποιημένου μεγέθους. Δείτε Τοποθέτηση μέσων εκτύπωσης στο δίσκο 1 (δίσκος πολλαπλών χρήσεων).


Τοποθέτηση μέσων προσαρμοσμένου μεγέθους στους δίσκους 2 και 3 (και στους προαιρετικούς δίσκους 4, 5, και 6)

Τοποθέτηση μέσων προσαρμοσμένου μεγέθους στους δίσκους 2 και 3 (και στους προαιρετικούς δίσκους 4, 5, και 6)

1. | Τραβήξτε το δίσκο και αφαιρέστε τυχόν μέσα εκτύπωσης.
2. | Πιέστε τη γλωττίδα στον οδηγό του μέσου εκτύπωσης στο εμπρός μέρος του δίσκου και σύρετέ την έτσι ώστε ο δείκτης να υποδεικνύει μεγαλύτερο μέγεθος από το μέγεθος του χαρτιού. Ρυθμίστε επίσης τον οδηγό πλάτους μέσου εκτύπωσης σε ένα μεγαλύτερο μέγεθος από το μέγεθος του χαρτιού που χρησιμοποιείτε.
3. | Τοποθετήστε το μέσο στο δίσκο και βεβαιωθείτε ότι είναι επίπεδο και στις τέσσερις γωνίες. Η στοίβα πρέπει να βρίσκεται κάτω από τις γλωττίδες ύψους του οδηγού μήκους χαρτιού στο πίσω μέρος του δίσκου.
4. | Στον οδηγό μήκους χαρτιού πατήστε τη γλωττίδα και σπρώξτε την προς το επάνω μέρος της στοίβας. Σπρώξτε επίσης τους πλευρικούς οδηγούς πλάτους μέσου προς τα επάνω προς την άκρη της στοίβας.
5. | Ωθήστε το δίσκο μέσα στη συσκευή.


Έλεγχος εργασιών εκτύπωσης

Έλεγχος εργασιών εκτύπωσης

Όταν μια εργασία αποστέλλεται στον εκτυπωτή, το πρόγραμμα οδήγησης του εκτυπωτή ελέγχει το δίσκο χαρτιού που χρησιμοποιείται για το τράβηγμα του μέσου στον εκτυπωτή. Από προεπιλογή, ο εκτυπωτής επιλέγει αυτόματα το δίσκο, αλλά ένας συγκεκριμένος δίσκος είναι δυνατό να επιλεγεί με βάση τρεις ρυθμίσεις που καθορίζονται από το χρήστη: Προέλευση, Τύπος και Μέγεθος. Αυτές οι ρυθμίσεις είναι διαθέσιμες από το παράθυρο διαλόγου Ρύθμιση εφαρμογής, το παράθυρο διαλόγου Εκτύπωση ή το πρόγραμμα οδήγησης του εκτυπωτή.

Ρυθμίσεις
Περιγραφή
Προέλευση
Κατευθύνει τον εκτυπωτή να τραβήξει χαρτί από ένα δίσκο που καθορίζεται από το χρήστη. Ο εκτυπωτής προσπαθεί να εκτυπώσει από αυτόν το δίσκο, ανεξάρτητα από τον τύπο ή το μέγεθος του μέσου που έχει τοποθετηθεί. Για να ξεκινήσει η εκτύπωση, τοποθετήστε στον επιλεγμένο δίσκο το σωστό τύπο ή μέγεθος μέσου εκτύπωσης για την εργασία εκτύπωσης. Μετά την τοποθέτηση του μέσου εκτύπωσης στο δίσκο, ο εκτυπωτής ξεκινά την εκτύπωση. Εάν ο εκτυπωτής δεν ξεκινήσει την εκτύπωση:
● | Βεβαιωθείτε ότι η διαμόρφωση του δίσκου ταιριάζει με το μέγεθος ή τον τύπο της εργασίας εκτύπωσης.
● | Πιέστε OK ώστε ο εκτυπωτής να επιχειρήσει την εκτύπωση από άλλο δίσκο.
Τύπος ή μέγεθος
Κατευθύνει τον εκτυπωτή να τραβήξει χαρτί ή μέσο εκτύπωσης από τον πρώτο δίσκο στον οποίο έχετε τοποθετήσει τον τύπο ή το μέγεθος του μέσου που έχετε επιλέξει. Πρέπει πάντα να εκτυπώνετε κατά τύπο για ειδικά μέσα εκτύπωσης, όπως ετικέτες ή διαφάνειες.


Χαρακτηριστικά συσκευής
Χαρακτηριστικά συσκευής

Χαρακτηριστικά συσκευής

  • Χρήση του εξαρτήματος συρραφής
  • Χρήση των δυνατοτήτων αποθήκευσης εργασιών


Χρήση του εξαρτήματος συρραφής

Χρήση του εξαρτήματος συρραφής

Το αυτόματο εξάρτημα συρραφής είναι διαθέσιμο μόνο στο HP LaserJet M5035XS MFP.

Το προαιρετικό εξάρτημα συρραφής/στοίβαξης μπορεί να συρράψει εργασίες έως και 30 φύλλων χαρτιού των 75 g/m2 (20 lb). Το εξάρτημα συρραφής μπορεί να συρράψει αυτά τα μεγέθη: A4, Letter, Legal, Executive (JIS), και 8,5x13. Μπορεί να στοιβάξει μέχρι 500 φύλλα χαρτί.

● | Το βάρος του χαρτιού μπορεί να κυμαίνεται από 60 έως 120 g/m2 (16 έως 32 lb). Το όριο συρραφής για βαρύτερο χαρτί ενδέχεται να είναι μικρότερο από 30 φύλλα.
● | Εάν η εργασία αποτελείται μόνον από ένα φύλλο ή εάν αποτελείται από περισσότερα από 30 φύλλα, ο MFP θα εκτυπώσει την εργασία στη θήκη, αλλά δεν θα τη συρράψει.
● | Το εξάρτημα συρραφής υποστηρίζει μόνο χαρτί. Μην προσπαθήσετε να συρράψετε άλλους τύπους μέσων εκτύπωσης, όπως φακέλους, διαφάνειες ή ετικέτες.

Όταν θέλετε ο MFP να συρράψει ένα έγγραφο, επιλέξτε τη σύρραψη στο λογισμικό. Μπορείτε συνήθως να επιλέξετε το εξάρτημα συρραφής μέσα από το πρόγραμμα ή από το πρόγραμμα οδήγησης του εκτυπωτή, αν και μερικές επιλογές ενδέχεται να είναι διαθέσιμες μόνο μέσα από το πρόγραμμα οδήγησης του εκτυπωτή. Το σημείο και ο τρόπος με τον οποίο γίνονται οι επιλογές εξαρτώνται από το πρόγραμμά σας ή το πρόγραμμα οδήγησης του εκτυπωτή.

Εάν δεν μπορείτε να επιλέξετε το εξάρτημα συρραφής μέσα από το πρόγραμμα ή από το πρόγραμμα οδήγησης του εκτυπωτή, επιλέξτε το εξάρτημα συρραφής από τον πίνακα ελέγχου του MFP.

Το εξάρτημα συρραφής δέχεται εργασίες εκτύπωσης αν δεν έχει κλιπ συρραφής, αλλά δεν συρράπτει τις σελίδες. Μπορείτε να διαμορφώσετε το πρόγραμμα οδήγησης του εκτυπωτή, ώστε να απενεργοποιεί την επιλογή συρραφής, αν η κασέτα συρραφής είναι κενή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τοποθέτηση κλιπ συρραφής
  • Μέσα εκτύπωσης συρραφής


Τοποθέτηση κλιπ συρραφής

Τοποθέτηση κλιπ συρραφής

Κάθε κασέτα κλιπ συρραφής διαθέτει 5.000 άμορφα κλιπ.

1. | Ανοίξτε την θύρα του εξαρτήματος συρραφής.
2. | Ανασηκώστε την πράσινη λαβή στην κασέτα συρραφής για να την αποσπάσετε και στη συνέχεια, τραβήξτε την κασέτα έξω από τη συσκευή.
3. | Εισάγετε την κασέτα συρραφής στο άνοιγμα μέσα στη θύρα του εξαρτήματος συρραφής και στη συνέχεια πιέστε προς τα κάτω την πράσινη λαβή.
4. | Κλείστε τη θύρα του εξαρτήματος συρραφής.


Μέσα εκτύπωσης συρραφής

Μέσα εκτύπωσης συρραφής

Επιλέξτε το εξάρτημα συρραφής στον πίνακα ελέγχου για εργασίες εκτύπωσης.

1. | Αγγίξτε το Διαχείριση, αγγίξτε το Συμπεριφορά συσκευής, αγγίξτε το Εξάρτημα συρραφής/στοίβαξης και στη συνέχεια, αγγίξτε το Συρραφή.
2. | Αγγίξτε την επιλογή που θέλετε να χρησιμοποιήσετε, είτε Καμία ή Ένα αριστερά υπό γωνία.

Σημείωση

Η επιλογή του εξαρτήματος συρραφής στον πίνακα ελέγχου εκτυπωτή αλλάζει την προεπιλεγμένη ρύθμιση σε Συρραφή. Είναι δυνατόν να συρραφθούν όλες οι εργασίες εκτύπωσης. Ωστόσο, οι ρυθμίσεις που τροποποιούνται στο πρόγραμμα οδήγησης εκτυπωτή αντικαθιστούν τις ρυθμίσεις που τροποποιούνται στον πίνακα ελέγχου.

Επιλέξτε το εξάρτημα συρραφής στο πρόγραμμα οδήγησης εκτυπωτή για τις εργασίες εκτύπωσης (Windows)
Σημείωση

Η ακόλουθη διαδικασία αλλάζει την προκαθορισμένη ρύθμιση για σύρραψη όλων των εργασιών εκτύπωσης.

1. | Ανοίξτε το πρόγραμμα οδήγησης του εκτυπωτή. Δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή. Αναζητήστε τη στήλη με την επικεφαλίδα "Για να αλλάξετε τις προκαθορισμένες ρυθμίσεις εργασιών εκτύπωσης."
2. | Στην καρτέλα Output (Εκτύπωση), κάντε κλικ στην αναπτυσσόμενη λίστα κάτω από την ενότητα Staple (Συρραφή) και κάντε κλικ στην επιλογή One Staple Angled (Μία συρραφή με γωνία).

Σημείωση

Μπορείτε να δημιουργήσετε μια Ταχεία ρύθμιση για αυτήν που έχει τις κατάλληλες ρυθμίσεις.
Επιλέξτε το εξάρτημα συρραφής στο πρόγραμμα οδήγησης εκτυπωτή για τις εργασίες εκτύπωσης (Mac)

Επιλέξτε το εξάρτημα συρραφής δημιουργώντας μια νέα προρρύθμιση στο πρόγραμμα οδήγησης εκτυπωτή.

1. | Ανοίξτε το πρόγραμμα οδήγησης του εκτυπωτή. Δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή. Αναζητήστε τη στήλη με επικεφαλίδα "Για να αλλάξετε τις προεπιλεγμένες ρυθμίσεις της εργασίας εκτύπωσης," και ακολουθήστε τις οδηγίες για το λειτουργικό σύστημα που χρησιμοποιείτε.
2. | Δημιουργήστε μια νέα προρρύθμιση.

Ρυθμίστε το εξάρτημα συρραφής στον πίνακα ελέγχου για όλες τις εργασίες αντιγραφής
Σημείωση

Η ακόλουθη διαδικασία αλλάζει την προεπιλεγμένη ρύθμιση για όλες τις εργασίες αντιγραφής.

1. | Αγγίξτε το Διαχείριση, αγγίξτε το Προεπιλογές εργασίας, αγγίξτε το Προεπιλογές αντιγραφής και στη συνέχεια, αγγίξτε το Συρραφή/ταξινόμηση.
2. | Αγγίξτε την επιλογή που θέλετε να χρησιμοποιήσετε, είτε Καμία είτε Ένα αριστερά υπό γωνία.

Ρυθμίστε το εξάρτημα συρραφής στον πίνακα ελέγχου για μία εργασία αντιγραφής
Σημείωση

Η ακόλουθη διαδικασία ρυθμίζει την επιλογή συρραφής μόνο για την τρέχουσα εργασία αντιγραφής.

1. | Αγγίξτε Αντιγραφή και στη συνέχεια, αγγίξτε Συρραφή/ταξινόμηση.
2. | Αγγίξτε την επιλογή που θέλετε να χρησιμοποιήσετε, είτε Καμία είτε Επάνω αριστερή με γωνία.

Ρυθμίστε τη συσκευή να σταματά ή να συνεχίζει όταν η κασέτα συρραφής είναι άδεια

Μπορείτε να καθορίσετε αν ο MFP διακόπτει την εκτύπωση όταν η κασέτα συρραφής είναι άδεια ή αν συνεχίζει να τυπώνει αλλά δεν συρράπτει τις εργασίες.

1.

Αγγίξτε το Διαχείριση, αγγίξτε το Συμπεριφορά συσκευής, αγγίξτε το Εξάρτημα συρραφής/στοίβαξης και στη συνέχεια, αγγίξτε το Τα κλιπ συρραφής εξαντλήθηκαν.

2.

Κάντε κλικ στην επιλογή που θέλετε να χρησιμοποιήσετε:

● | Επιλέξτε Διακοπή για να διακόψετε την εκτύπωση μέχρι να αντικατασταθεί η κασέτα συρραφής.
● | Επιλέξτε Συνέχεια για να συνεχίσετε τις εργασίες εκτύπωσης χωρίς να τις συρράψετε.


Χρήση των δυνατοτήτων αποθήκευσης εργασιών

Χρήση των δυνατοτήτων αποθήκευσης εργασιών

Αυτή η συσκευή διαθέτει τις ακόλουθες δυνατότητες αποθήκευσης εργασιών:

● | Εργασίες διόρθωσης και αναμονής: Αυτή η δυνατότητα παρέχει έναν εύκολο και γρήγορο τρόπο για εκτύπωση και διόρθωση ενός αντιγράφου μιας εργασίας και συνέχιση της εκτύπωσης των πρόσθετων αντιγράφων.
● | Προσωπικές εργασίες: Όταν στέλνετε μια προσωπική εργασία στη συσκευή, η εργασία δεν εκτυπώνεται μέχρι να εισαγάγετε τον απαιτούμενο προσωπικό αριθμό αναγνώρισης (PIN) στον πίνακα ελέγχου.
● | Εργασίες ταχείας αντιγραφής: Μπορείτε να τυπώσετε τον απαιτούμενο αριθμό αντιγράφων μιας εργασίας και στη συνέχεια να αποθηκεύσετε ένα αντίγραφο της εργασίας στο σκληρό δίσκο της συσκευής. Η αποθήκευση της εργασίας σας επιτρέπει να τυπώνετε αργότερα πρόσθετα αντίγραφα της εργασίας.
● | Αποθηκευμένες εργασίες: Μπορείτε να αποθηκεύσετε μια εργασία όπως μια φόρμα προσωπικού, ένα χρονοδιάγραμμα ή ένα ημερολόγιο στη συσκευή και να υπάρχει η δυνατότητα εκτύπωσης της εργασίας από άλλους χρήστες οποιαδήποτε στιγμή. Οι αποθηκευμένες εργασίες μπορεί να προστατεύονται από ένα PIN.

Ακολουθήστε τις οδηγίες σε αυτήν την ενότητα για να αποκτήσετε πρόσβαση στις δυνατότητες αποθήκευσης εργασιών του υπολογιστή. Δείτε τη συγκεκριμένη ενότητα για τον τύπο εκτύπωσης, αντιγραφής ή σάρωσης της εργασίας που θέλετε να δημιουργήσετε..

ΠΡΟΣΟΧΗ

Εάν απενεργοποιήσετε τη συσκευή, όλες οι εργασίες ταχείας αντιγραφής, διόρθωσης και αναμονής, καθώς και οι προσωπικές εργασίες διαγράφονται.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποκτήστε πρόσβαση στις δυνατότητες αποθήκευσης εργασιών
  • Χρήση της δυνατότητας διόρθωσης και αναμονής
  • Χρήση της δυνατότητας προσωπικής εργασίας
  • Χρήση της δυνατότητας ταχείας αντιγραφής
  • Χρήση της δυνατότητας αποθήκευσης εργασίας


Αποκτήστε πρόσβαση στις δυνατότητες αποθήκευσης εργασιών

Αποκτήστε πρόσβαση στις δυνατότητες αποθήκευσης εργασιών

Για το λειτουργικό σύστημα Windows

1. | Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
2. | Κάντε κλικ στο Properties (Ιδιότητες) και, στη συνέχεια, κάντε κλικ στην καρτέλα Job Storage (Αποθήκευση εργασίας).
3. | Επιλέξτε τη λειτουργία αποθήκευσης εργασίας που θέλετε.

Για Macintosh

Σε νεότερα προγράμματα οδήγησης: Επιλέξτε Job Storage (Αποθήκευση εργασίας) από το ανοιγόμενο μενού στο πλαίσιο διαλόγου Print (Εκτύπωση). Για τα παλιότερα προγράμματα οδήγησης, επιλέξτε Printer Specific Options (Επιλογές συγκεκριμένου εκτυπωτή).


Χρήση της δυνατότητας διόρθωσης και αναμονής

Χρήση της δυνατότητας διόρθωσης και αναμονής

Η δυνατότητα διόρθωσης και αναμονής παρέχει έναν εύκολο και γρήγορο τρόπο για εκτύπωση και διόρθωση ενός αντιγράφου μιας εργασίας και συνέχιση της εκτύπωσης των πρόσθετων αντιγράφων.

Για μόνιμη αποθήκευση της εργασίας και αποτροπή διαγραφής της από τη συσκευή όταν απαιτείται χώρος για κάτι άλλο, επιλέξτε την επιλογή Αποθηκευμένη εργασία στο πρόγραμμα οδήγησης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργήστε μια εργασία διόρθωσης και αναμονής
  • Εκτυπώστε τα αντίγραφα που απέμειναν από την εργασία διόρθωσης και αναμονής
  • Διαγράψτε μια εργασία διόρθωσης και αναμονής


Δημιουργήστε μια εργασία διόρθωσης και αναμονής

Δημιουργήστε μια εργασία διόρθωσης και αναμονής

ΠΡΟΣΟΧΗ

Εάν η συσκευή χρειάζεται επιπλέον χώρο για την αποθήκευση νεότερων εργασιών διόρθωσης και αναμονής, η συσκευή θα διαγράψει τις άλλες αποθηκευμένες εργασίες διόρθωσης και αναμονής, ξεκινώντας από την παλαιότερη εργασία. Για τη μόνιμη αποθήκευση μιας εργασίας και για την αποτροπή της διαγραφής της από τη συσκευή όταν χρειαστεί χώρος, στο πρόγραμμα οδήγησης επιλέξτε Stored Job (Αποθηκευμένη εργασία) αντί Proof and Hold (Διόρθωση και αναμονή).

Στο πρόγραμμα οδήγησης, επιλέξτε Proof and Hold (Διόρθωση και αναμονή) και πληκτρολογήστε όνομα χρήστη και εργασίας.

Η συσκευή εκτυπώνει ένα αντίγραφο της εργασίας για να το διορθώσετε. Στη συνέχεια, δείτε Εκτυπώστε τα αντίγραφα που απέμειναν από την εργασία διόρθωσης και αναμονής.


Εκτυπώστε τα αντίγραφα που απέμειναν από την εργασία διόρθωσης και αναμονής

Εκτυπώστε τα αντίγραφα που απέμειναν από την εργασία διόρθωσης και αναμονής

Στον πίνακα ελέγχου της συσκευής, χρησιμοποιήστε την ακόλουθη διαδικασία για να εκτυπώσετε τα αντίγραφα που απέμειναν από την εργασία που βρίσκεται σε αναμονή στο σκληρό δίσκο.

1. | Στην Αρχική οθόνη, πατήστε Αποθήκευση εργασίας.
2. | Πατήστε την καρτέλα Ανάκτηση.
3. | Μετακινηθείτε και πατήστε το φάκελο αποθήκευσης εργασίας, που περιλαμβάνει την εργασία.
4. | Μετακινηθείτε και πατήστε την εργασία που θέλετε να εκτυπώσετε.
5. | Πατήστε το πεδίο Αντίγραφα για να αλλάξετε τον αριθμό των αντιτύπων που θα εκτυπωθούν. Πατήστε Ανάκτηση αποθηκευμένης εργασίας ( κουμπί έναρξης ) για να εκτυπώσετε το έγγραφο.


Διαγράψτε μια εργασία διόρθωσης και αναμονής

Διαγράψτε μια εργασία διόρθωσης και αναμονής

Όταν αποστέλλετε μια εργασία διόρθωσης και αναμονής, η συσκευή αυτόματα διαγράφει την προηγούμενη εργασία διόρθωσης και αναμονής.

1. | Στην Αρχική οθόνη, πατήστε Αποθήκευση εργασίας.
2. | Πατήστε την καρτέλα Ανάκτηση.
3. | Μετακινηθείτε και πατήστε το φάκελο αποθήκευσης εργασίας, που περιλαμβάνει την εργασία.
4. | Μετακινηθείτε και πατήστε την εργασία που θέλετε να διαγράψετε.
5. | Πατήστε Διαγραφή.
6. | Πατήστε Ναι.


Χρήση της δυνατότητας προσωπικής εργασίας

Χρήση της δυνατότητας προσωπικής εργασίας

Χρησιμοποιήστε τη δυνατότητα προσωπικής εκτύπωσης για να καθορίσετε ότι μια εργασία δεν θα τυπωθεί πριν την απελευθερώσετε. Πρώτα, ορίστε έναν τετραψήφιο PIN πληκτρολογώντας τον PIN στο πρόγραμμα οδήγησης εκτυπωτή. Ο PIN αποστέλεται στη συσκευή ως μέρος της εργασίας εκτύπωσης. Αφού στείλετε την εργασία εκτύπωσης στη συσκευή, πρέπει να χρησιμοποιήσετε το PIN για να γίνει εκτύπωση της εργασίας.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργία μιας προσωπικής εργασίας
  • Eκτυπώστε μια προσωπική εργασία
  • Διαγράψτε μια προσωπική εργασία


Δημιουργία μιας προσωπικής εργασίας

Δημιουργία μιας προσωπικής εργασίας

Για να καθορίσετε ότι μια εργασία είναι προσωπική, στο πρόγραμμα οδήγησης, επιλέξτε Private Job (Προσωπική εργασία), πληκτρολογήστε το όνομα χρήστη και εργασίας και, στη συνέχεια, πληκτρολογήστε τον τετραψήφιο αριθμό PIN. Η εργασία θα μπορεί να εκτυπωθεί μόλις εισαγάγετε τον αριθμό PIN στον πίνακα ελέγχου της συσκευής.


Eκτυπώστε μια προσωπική εργασία

Eκτυπώστε μια προσωπική εργασία

Μπορείτε να εκτυπώσετε μια προσωπική εργασίας στον πίνακα ελέγχου αφού αποσταλεί η εργασία στη συσκευή.

1.

Στην Αρχική οθόνη, πατήστε Αποθήκευση εργασίας.

2.

Πατήστε την καρτέλα Ανάκτηση.

3.

Μετακινηθείτε και πατήστε το φάκελο αποθήκευσης εργασίας, που περιλαμβάνει την προσωπική εργασία.
4.

Μετακινηθείτε και πατήστε την προσωπική εργασία που θέλετε να εκτυπώσετε.

Σημείωση

Η προσωπική εργασία θα έχει δίπλα της ένα [image] [σύμβολο κλειδώματος].

5.

Πατήστε το πεδίο αριθμός PIN.

6.

Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να πληκτρολογήσετε τον αριθμό PIN και, στη συνέχεια, πατήστε OK.

7.

Πατήστε το πεδίο Αντίγραφα για να αλλάξετε τον αριθμό των αντιτύπων που θα εκτυπωθούν.

8.

Πατήστε Ανάκτηση αποθηκευμένης εργασίας ( κουμπί έναρξης) για να εκτυπώσετε το έγγραφο.


Διαγράψτε μια προσωπική εργασία

Διαγράψτε μια προσωπική εργασία

Αφού την απελευθερώσετε προς εκτύπωση, η προσωπική εργασία διαγράφεται αυτόματα από το σκληρό δίσκο. Εάν θέλετε να διαγράψετε την εργασία χωρίς να την εκτυπώσετε, χρησιμοποιήστε αυτήν τη διαδικασία.

1.

Στην Αρχική οθόνη, πατήστε Αποθήκευση εργασίας.

2.

Πατήστε την καρτέλα Ανάκτηση.

3.

Μετακινηθείτε και πατήστε το φάκελο αποθήκευσης εργασίας, που περιλαμβάνει την προσωπική εργασία.
4.

Μετακινηθείτε και πατήστε την προσωπική εργασία που θέλετε να διαγράψετε.

Σημείωση

Η προσωπική εργασία θα έχει δίπλα της ένα [image] [σύμβολο κλειδώματος].

5.

Πατήστε το πεδίο αριθμός PIN.

6.

Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να πληκτρολογήσετε τον αριθμό PIN και, στη συνέχεια, πατήστε OK.

7.

Πατήστε Διαγραφή.


Χρήση της δυνατότητας ταχείας αντιγραφής

Χρήση της δυνατότητας ταχείας αντιγραφής

Η δυνατότητα ταχείας αντιγραφής εκτυπώνει τον απαιτούμενο αριθμό αντιγράφων μιας εργασίας και αποθηκεύει ένα αντίγραφο στο σκληρό δίσκο της συσκευής. Αργότερα, μπορούν να εκτυπωθούν πρόσθετα αντίγραφα της εργασίας. Η δυνατότητα αυτή μπορεί να απενεργοποιηθεί από το πρόγραμμα οδήγησης εκτυπωτή.

Ο προκαθορισμένος αριθμός διαφορετικών εργασίων ταχείας αντιγραφής που μπορούν να αποθηκευτούν στη συσκευή είναι 32. Στον πίνακα ελέγχου, μπορείτε να ορίσετε ένα διαφορετικό προκαθορισμένο αριθμό. Δείτε Χρήση του μενού διαχείρισης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργία μιας εργασίας ταχείας αντιγραφής
  • Εκτύπωση πρόσθετων αντιγράφων μιας εργασίας ταχείας αντιγραφής
  • Διαγραφή μιας εργασίας ταχείας αντιγραφής


Δημιουργία μιας εργασίας ταχείας αντιγραφής

Δημιουργία μιας εργασίας ταχείας αντιγραφής

ΠΡΟΣΟΧΗ

Εάν η συσκευή χρειάζεται επιπλέον χώρο για την αποθήκευση νεότερων εργασιών ταχείας αντιγραφής, η συσκευή θα σβήσει τις άλλες αποθηκευμένες εργασίες ταχείας αντιγραφής, ξεκινώντας από την παλαιότερη εργασία. Για τη μόνιμη αποθήκευση μιας εργασίας και για την αποτροπή της διαγραφής της από τη συσκευή όταν χρειαστεί χώρος, στο πρόγραμμα οδήγησης επιλέξτε Job Storage (Αποθήκευση εργασίας) αντί QuickCopy (Ταχεία αντιγραφή).

Στο πρόγραμμα οδήγησης, επιλέξτε QuickCopy (Ταχεία αντιγραφή) και, στη συνέχεια, πληκτρολογήστε όνομα χρήστη και εργασίας.

Όταν στέλνετε την εργασία για εκτύπωση, η συσκευή εκτυπώνει τον αριθμό των αντιτύπων που έχετε ρυθμίσει στο πρόγραμμα οδήγησης. Για να εκτυπώσετε περισσότερα αντίτυπα γρήγορα στον πίνακα ελέγχου της συσκευής, δείτε Εκτύπωση πρόσθετων αντιγράφων μιας εργασίας ταχείας αντιγραφής.


Εκτύπωση πρόσθετων αντιγράφων μιας εργασίας ταχείας αντιγραφής

Εκτύπωση πρόσθετων αντιγράφων μιας εργασίας ταχείας αντιγραφής

Η ενότητα αυτή περιγράφει τον τρόπο εκτύπωσης πρόσθετων αντιγράφων μιας εργασίας που είναι αποθηκευμένη στο σκληρό δίσκο στον πίνακα ελέγχου.

1. | Στην Αρχική οθόνη, πατήστε Αποθήκευση εργασίας.
2. | Πατήστε την καρτέλα Ανάκτηση.
3. | Μετακινηθείτε και πατήστε το φάκελο αποθήκευσης εργασίας, που περιλαμβάνει την εργασία.
4. | Μετακινηθείτε και πατήστε την εργασία που θέλετε να εκτυπώσετε.
5. | Πατήστε το πεδίο Αντίγραφα για να αλλάξετε τον αριθμό των αντιτύπων που θα εκτυπωθούν.
6. | Πατήστε Ανάκτηση αποθηκευμένης εργασίας ( κουμπί έναρξης ) για να εκτυπώσετε το έγγραφο.


Διαγραφή μιας εργασίας ταχείας αντιγραφής

Διαγραφή μιας εργασίας ταχείας αντιγραφής

Εάν δεν χρειάζεστε πλέον μια εργασία ταχείας αντιγραφής, μπορείτε να τη διαγράψετε από τον πίνακα ελέγχου της συσκευής. Εάν η συσκευή χρειάζεται επιπλέον χώρο για την αποθήκευση νέων εργασιών ταχείας αντιγραφής, η συσκευή θα σβήσει αυτόματα άλλες αποθηκευμένες εργασίες ταχείας αντιγραφής, ξεκινώντας από την παλαιότερη εργασία.

Σημείωση

Οι αποθηκευμένες εργασίες ταχείας αντιγραφής μπορούν να διαγραφούν στον πίνακα ελέγχου ή στο HP Web Jetadmin.

1. | Στην Αρχική οθόνη, πατήστε Αποθήκευση εργασίας.
2. | Πατήστε την καρτέλα Ανάκτηση (Ανάκτηση).
3. | Μετακινηθείτε και πατήστε το φάκελο αποθήκευσης εργασίας, που περιλαμβάνει την εργασία.
4. | Μετακινηθείτε και πατήστε την εργασία που θέλετε να διαγράψετε.
5. | Πατήστε Διαγραφή.
6. | Πατήστε Ναι.


Χρήση της δυνατότητας αποθήκευσης εργασίας

Χρήση της δυνατότητας αποθήκευσης εργασίας

Μπορείτε να αποθηκεύσετε μια εργασία εκτύπωσης στο σκληρό δίσκο της συσκευής, χωρίς να την εκτυπώσετε. Μπορείτε στη συνέχεια να εκτυπώσετε την εργασία οποιαδήποτε στιγμή, μέσω του πίνακα ελέγχου της συσκευής. Για παράδειγμα, πιθανόν να θελήσετε να μεταφορτώσετε ένα έντυπο προσωπικού, ένα ημερολόγιο, ένα χρονοδιάγραμμα ή ένα λογιστικό έντυπο το οποίο να μπορούν να τυπώσουν άλλοι χρήστες όταν το χρειαστούν.

Μπορείτε επίσης να δημιουργήσετε ένα αποθηκευμένο αντίγραφο εργασίας στον πίνακα ελέγχου της συσκευής που μπορεί να εκτυπωθεί αργότερα.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργήστε μια αποθηκευμένη εργασία αντιγραφής
  • Δημιουργήστε μια εκτύπωση αποθηκευμένης εργασίας
  • Εκτυπώστε μια αποθηκευμένη εργασία
  • Διαγράψτε μια αποθηκευμένη εργασία


Δημιουργήστε μια αποθηκευμένη εργασία αντιγραφής

Δημιουργήστε μια αποθηκευμένη εργασία αντιγραφής

1.

Τοποθετήστε το πρωτότυπο έγγραφο με την πλευρά που πρόκειται να σαρωθεί προς τα κάτω στη γυάλινη επιφάνεια ή προς τα πάνω στο ADF.

2.

Στην Αρχική οθόνη, πατήστε Αποθήκευση εργασίας.

3.

Πατήστε την καρτέλα Δημιουργία.

4.

Καθορίστε το όνομα της αποθηκευμένης εργασίας με έναν από αυτούς τους τρόπους:

● | Επιλέξτε έναν υφιστάμενο φάκελο από τη λίστα. Πατήστε Νέα εργασία και πληκτρολογήστε ένα όνομα εργασίας.
● | Επιλέξτε το πλαίσιο κάτω από το υφιστάμενο Όνομα αρχείου: ή Όνομα εργασίας: στη δεξιά πλευρά της οθόνης και, στη συνέχεια, επεξεργαστείτε το κείμενο.
5.

Η αποθηκευμένη προσωπική εργασία διαθέτει ένα εικονίδιο λουκέτου πλάι στο όνομα και απαιτεί την εισαγωγή ενός αριθμού PIN για να την ανακτήσετε. Για να κάνετε μια εργασία προσωπική, επιλέξτε αριθμός PIN για εκτύπωση και, στη συνέχεια, πληκτρολογήστε τον αριθμό PIN για την εργασία. Πατήστε OK.

6.

Πατήστε Περισσότερες επιλογές για την προβολή και την αλλαγή άλλων επιλογών αποθήκευσης εργασιών.

7.

Αφού ρυθμιστούν όλες οι επιλογές, πατήστε Δημιουργία αποθηκευμένης εργασίας ( κουμπί έναρξης) στην επάνω αριστερή γωνία της οθόνης για τη σάρωση του εγγράφου και την αποθήκευση της εργασίας. Η εργασία έχει αποθηκευτεί στη συσκευή μέχρι να τη διαγράψετε, έτσι ώστε να μπορείτε να την εκτυπώσετε όσο συχνά χρειάζεται.

Για πληροφορίες σχετικά με την εκτύπωση της εργασίας, δείτε Εκτυπώστε μια αποθηκευμένη εργασία.


Δημιουργήστε μια εκτύπωση αποθηκευμένης εργασίας

Δημιουργήστε μια εκτύπωση αποθηκευμένης εργασίας

Στο πρόγραμμα οδήγησης, επιλέξτε Stored Job (Αποθηκευμένη εργασία) και, στη συνέχεια, πληκτρολογήστε όνομα χρήστη και εργασίας. Η εργασία θα μπορεί να εκτυπωθεί μόλις απαιτηθεί από κάποιον στον πίνακα ελέγχου της συσκευής. Δείτε Εκτυπώστε μια αποθηκευμένη εργασία.


Εκτυπώστε μια αποθηκευμένη εργασία

Εκτυπώστε μια αποθηκευμένη εργασία

Στον πίνακα ελέγχου, μπορείτε να εκτυπώσετε μια εργασία που είναι αποθηκευμένη στο σκληρό δίσκο της συσκευής.

1. | Στην Αρχική οθόνη, πατήστε Αποθήκευση εργασίας.
2. | Πατήστε την καρτέλα Ανάκτηση.
3. | Μετακινηθείτε και πατήστε το φάκελο αποθήκευσης εργασίας, που περιλαμβάνει την αποθηκευμένη εργασία.
4. | Μετακινηθείτε και πατήστε την αποθηκευμένη εργασία που θέλετε να εκτυπώσετε.
5. | Πατήστε Ανάκτηση αποθηκευμένης εργασίας ( κουμπί έναρξης ) για να εκτυπώσετε το έγγραφο.
6. | Πατήστε το πεδίο Αντίγραφα για να αλλάξετε τον αριθμό των αντιτύπων που θα εκτυπωθούν.
7. | Πατήστε Ανάκτηση αποθηκευμένης εργασίας ( κουμπί έναρξης ) για να εκτυπώσετε το έγγραφο.

Εάν το αρχείο διαθέτει [image] (σύμβολο κλειδώματος) δίπλα του, η εργασία είναι προσωπική και απαιτεί αριθμό PIN. Δείτε Χρήση της δυνατότητας προσωπικής εργασίας.


Διαγράψτε μια αποθηκευμένη εργασία

Διαγράψτε μια αποθηκευμένη εργασία

Οι εργασίες που έχουν αποθηκευτεί στο σκληρό δίσκο της συσκευής μπορούν να διαγραφούν από τον πίνακα ελέγχου.

1. | Στην Αρχική οθόνη, πατήστε Αποθήκευση εργασίας.
2. | Πατήστε την καρτέλα Ανάκτηση.
3. | Μετακινηθείτε και πατήστε το φάκελο αποθήκευσης εργασίας, που περιλαμβάνει την αποθηκευμένη εργασία.
4. | Μετακινηθείτε και πατήστε την αποθηκευμένη εργασία που θέλετε να διαγράψετε.
5. | Πατήστε Διαγραφή.
6. | Πατήστε Ναι.

Εάν το αρχείο διαθέτει [image] (σύμμβολο κλειδώματος) δίπλα του, η εργασία απαιτεί έναν αριθμό PIN για να διαγραφεί. Δείτε Χρήση της δυνατότητας προσωπικής εργασίας.


Βασικές ενέργειες για την εκτύπωση
Βασικές ενέργειες για την εκτύπωση

Βασικές ενέργειες για την εκτύπωση

  • Χρήση των λειτουργιών του προγράμματος οδήγησης του εκτυπωτή για Windows
  • Χρήση των λειτουργιών του προγράμματος οδήγησης του εκτυπωτή σε υπολογιστές Macintosh
  • Ακύρωση μιας εργασίας εκτύπωσης


Χρήση των λειτουργιών του προγράμματος οδήγησης του εκτυπωτή για Windows

Χρήση των λειτουργιών του προγράμματος οδήγησης του εκτυπωτή για Windows

Όταν εκτυπώνετε από κάποιο πρόγραμμα λογισμικού, πολλές από τις λειτουργίες του προϊόντος είναι διαθέσιμες μέσω του προγράμματος οδήγησης εκτυπωτή. Για πλήρεις πληροφορίες σχετικά με τις λειτουργίες που διατίθενται στο πρόγραμμα οδήγησης εκτυπωτή, ανατρέξτε στη Βοήθεια του προγράμματος οδήγησης εκτυπωτή. Σε αυτήν την ενότητα περιγράφονται οι παρακάτω λειτουργίες:

Σημείωση

Γενικά, οι ρυθμίσεις που γίνονται στο πρόγραμμα οδήγησης εκτυπωτή και στο πρόγραμμα λογισμικού υπερισχύουν των ρυθμίσεων που γίνονται στον πίνακα ελέγχου. Γενικά, οι ρυθμίσεις του προγράμματος λογισμικού παρακάμπτουν τις ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργία και χρήση ταχείων ρυθμίσεων
  • Χρήση υδατογραφημάτων
  • Αλλαγή μεγέθους εγγράφων
  • Ρύθμιση μη τυποποιημένου μεγέθους χαρτιού από το πρόγραμμα οδήγησης του εκτυπωτή
  • Χρήση διαφορετικού χαρτιού και εξωφύλλων
  • Εκτύπωση κενής πρώτης σελίδας
  • Εκτύπωση πολλαπλών σελίδων σε ένα φύλλο χαρτιού
  • Εκτύπωση και στις δύο όψεις του χαρτιού
  • Χρήση της καρτέλας Services (Υπηρεσίες)


Δημιουργία και χρήση ταχείων ρυθμίσεων

Δημιουργία και χρήση ταχείων ρυθμίσεων

Χρησιμοποιήστε τις γρήγορες ρυθμίσεις για να αποθηκεύσετε τις τρέχουσες ρυθμίσεις του προγράμματος οδήγησης, προκειμένου να τις χρησιμοποιήσετε αργότερα. Οι γρήγορες ρυθμίσεις είναι διαθέσιμες στις περισσότερες καρτέλες του προγράμματος οδήγησης εκτυπωτή. Μπορείτε να αποθηκεύσετε έως 25 γρήγορες ρυθμίσεις εργασίας εκτύπωσης.

Δημιουργία ταχείας ρύθμισης

1. | Ανοίξτε το πρόγραμμα οδήγησης του εκτυπωτή (δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή).
2. | Επιλέξτε τις ρυθμίσεις εκτύπωσης που θέλετε να χρησιμοποιήσετε.
3. | Στο παράθυρο Γρήγορες ρυθμίσεις εργασίας εκτύπωσης, πληκτρολογήστε ένα όνομα για τη γρήγορη ρύθμιση.
4. | Κάντε κλικ στο Αποθήκευση.

Χρήση ταχείας ρύθμισης

1. | Ανοίξτε το πρόγραμμα οδήγησης του εκτυπωτή (δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή).
2. | Επιλέξτε τη γρήγορη ρύθμιση που θέλετε να χρησιμοποιήσετε από τον αναπτυσσόμενο κατάλογο Γρήγορες ρυθμίσεις εργασίας εκτύπωσης.
3. | Κάντε κλικ στο ΟΚ.

Σημείωση

Για να χρησιμοποιήσετε τις προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή, επιλέξτε Προεπιλεγμένες ρυθμίσεις εκτύπωσης από τον αναπτυσσόμενο κατάλογο Γρήγορες ρυθμίσεις εργασίας εκτύπωσης.


Χρήση υδατογραφημάτων

Χρήση υδατογραφημάτων

Το υδατογράφημα είναι μια σημείωση, π.χ. "Εμπιστευτικό", η οποία εκτυπώνεται στο φόντο της κάθε σελίδας του εγγράφου.

1. | Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2. | Επιλέξτε το πρόγραμμα οδήγησης και στη συνέχεια κάντε κλικ στο Properties (Ιδιότητες) ή στο Preferences (Προτιμήσεις).
3. | Στην καρτέλα Εφέ, κάντε κλικ στον αναπτυσσόμενο κατάλογο Υδατογραφήματα.
4. | Κάντε κλικ στο υδατογράφημα που θέλετε να χρησιμοποιήσετε. Για να δημιουργήσετε ένα νέο υδατογράφημα, κάντε κλικ στο Επεξεργασία.
5. | Εάν θέλετε το υδατογράφημα να εμφανίζεται μόνο στην πρώτη σελίδα του εγγράφου, κάντε κλικ στην επιλογή Μόνον στην πρώτη σελίδα.
6. | Κάντε κλικ στο ΟΚ.

Για να αφαιρέσετε το υδατογράφημα, κάντε κλικ στο (κανένα), στον αναπτυσσόμενο κατάλογο Υδατογραφήματα.


Αλλαγή μεγέθους εγγράφων

Αλλαγή μεγέθους εγγράφων

Χρησιμοποιήστε τις επιλογές αλλαγής διαστάσεων του εγγράφου για να αλλάξετε την κλίμακα του εγγράφου σε κάποιο ποσοστό του κανονικού του μεγέθους. Μπορείτε επίσης να επιλέξετε την εκτύπωση του εγγράφου σε χαρτί διαφορετικού μεγέθους, με ή χωρίς αλλαγή κλίμακας.

Σμίκρυνση ή μεγέθυνση εγγράφου

1. | Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2. | Επιλέξτε το πρόγραμμα οδήγησης και στη συνέχεια κάντε κλικ στο Properties (Ιδιότητες) ή στο Preferences (Προτιμήσεις).
3. | Στην καρτέλα Εφέ, δίπλα στην ένδειξη % του κανονικού μεγέθους, πληκτρολογήστε το ποσοστό κατά το οποίο θέλετε να σμικρύνετε ή να μεγεθύνετε το έγγραφο. Μπορείτε ακόμη να χρησιμοποιήσετε τη γραμμή κύλισης για να ρυθμίσετε το ποσοστό.
4. | Κάντε κλικ στο ΟΚ.

Εκτύπωση εγγράφου σε διαφορετικό μέγεθος χαρτιού

1. | Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2. | Επιλέξτε το πρόγραμμα οδήγησης και στη συνέχεια κάντε κλικ στο Properties (Ιδιότητες) ή στο Preferences (Προτιμήσεις).
3. | Στην καρτέλα Εφέ, κάντε κλικ στην επιλογή Εκτύπωση εγγράφου σε.
4. | Επιλέξτε το μέγεθος του χαρτιού στο οποίο θα γίνει η εκτύπωση.
5. | Για να εκτυπώσετε το έγγραφο χωρίς αλλαγή κλίμακας για να χωρέσει στη σελίδα, βεβαιωθείτε ότι η επιλογή Προσαρμογή στο μέγεθος της σελίδας δεν είναι επιλεγμένη.
6. | Κάντε κλικ στο ΟΚ.


Ρύθμιση μη τυποποιημένου μεγέθους χαρτιού από το πρόγραμμα οδήγησης του εκτυπωτή

Ρύθμιση μη τυποποιημένου μεγέθους χαρτιού από το πρόγραμμα οδήγησης του εκτυπωτή

1. | Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2. | Επιλέξτε το πρόγραμμα οδήγησης και στη συνέχεια κάντε κλικ στο Properties (Ιδιότητες) ή στο Preferences (Προτιμήσεις).
3. | Στην καρτέλα Χαρτί ή Χαρτί/Ποιότητα, κάντε κλικ στην επιλογή Προσαρμογή.
4. | Στο παράθυρο Προσαρμοσμένο μέγεθος χαρτιού, πληκτρολογήστε το όνομα του προσαρμοσμένου μεγέθους χαρτιού.
5. | Πληκτρολογήστε το μήκος και το πλάτος του χαρτιού. Εάν πληκτρολογήσετε υπερβολικά μικρό ή μεγάλο μέγεθος, το πρόγραμμα οδήγησης προσαρμόζει ανάλογα το μέγεθος στην ελάχιστη ή τη μέγιστη επιτρεπόμενη τιμή.
6. | Εάν είναι απαραίτητο, κάντε κλικ στο κουμπί εναλλαγής της μονάδας μέτρησης μεταξύ χιλιοστών και ιντσών.
7. | Κάντε κλικ στο Αποθήκευση.
8. | Κάντε κλικ στο Κλείσιμο. Το όνομα με το οποίο το αποθηκεύσατε εμφανίζεται στον κατάλογο μεγεθών χαρτιού, για μελλοντική χρήση.


Χρήση διαφορετικού χαρτιού και εξωφύλλων

Χρήση διαφορετικού χαρτιού και εξωφύλλων

Ακολουθήστε τις οδηγίες αυτές για να εκτυπώσετε πρώτη σελίδα που να διαφέρει από τις υπόλοιπες σελίδες στην εργασία εκτύπωσης.

1. | Ανοίξτε το πρόγραμμα οδήγησης του εκτυπωτή (δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή).
2. | Στην καρτέλα Χαρτί ή Χαρτί/Ποιότητα, επιλέξτε το κατάλληλο χαρτί για την πρώτη σελίδα της εργασίας εκτύπωσης.
3. | Κάντε κλικ στην επιλογή Χρήση διαφορετικού χαρτιού/εξωφύλλου.
4. | Στο πλαίσιο καταλόγου, κάντε κλικ στις σελίδες ή τα εξώφυλλα που θέλετε να εκτυπώσετε σε διαφορετικό χαρτί.
5. | Για να εκτυπώσετε εμπροσθόφυλλα ή οπισθόφυλλα, θα πρέπει επίσης να επιλέξετε Προσθήκη κενού ή προτυπωμένου εξωφύλλου.
6. | Στα πλαίσια λίστας Source is (Η πηγή είναι) και Type is (Ο τύπος είναι), επιλέξτε τον κατάλληλο τύπο ή την πηγή χαρτιού για τις άλλες σελίδες της εργασίας εκτύπωσης.

Σημείωση

Το μέγεθος χαρτιού θα πρέπει να είναι το ίδιο για όλες τις σελίδες της εργασίας εκτύπωσης.


Εκτύπωση κενής πρώτης σελίδας

Εκτύπωση κενής πρώτης σελίδας

1. | Ανοίξτε το πρόγραμμα οδήγησης του εκτυπωτή (δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή).
2. | Στην καρτέλα Χαρτί ή Χαρτί/Ποιότητα, κάντε κλικ στην επιλογή Χρήση διαφορετικού χαρτιού/εξωφύλλου.
3. | Στο πλαίσιο καταλόγου, κάντε κλικ στο Εμπροσθόφυλλο.
4. | Κάντε κλικ στο Προσθήκη κενού ή προτυπωμένου εξωφύλλου.


Εκτύπωση πολλαπλών σελίδων σε ένα φύλλο χαρτιού

Εκτύπωση πολλαπλών σελίδων σε ένα φύλλο χαρτιού

Μπορείτε να εκτυπώσετε περισσότερες από μία σελίδα σε ένα φύλλο χαρτί.

1.

Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

2.

Επιλέξτε το πρόγραμμα οδήγησης και στη συνέχεια κάντε κλικ στο Properties (Ιδιότητες) ή στο Preferences (Προτιμήσεις).

3.

Κάντε κλικ στην καρτέλα Φινίρισμα.

4.

Στην ενότητα Επιλογές εγγράφων, επιλέξτε τον αριθμό σελίδων που θέλετε να εκτυπώνονται σε κάθε φύλλο (1, 2, 4, 6, 9, ή 16).

5.

Εάν ο αριθμός σελίδων είναι μεγαλύτερος από 1, κάντε τις κατάλληλες επιλογές για την Εκτύπωση περιθωρίων σελίδας και τη Σειρά σελίδων.

●

Εάν θελήσετε να αλλάξετε τον προσανατολισμό της σελίδας, κάντε κλικ στην καρτέλα Finishing (Φινίρισμα) και κάντε κλικ στην επιλογή Portrait (Κατακόρυφος προσανατολισμός) ή Landscape (Οριζόντιος προσανατολισμός).

6.

Κάντε κλικ στο ΟΚ. Το προϊόν έχει πλέον ρυθμιστεί να εκτυπώνει τις σελίδες ανά φύλλο που έχετε επιλέξει.


Εκτύπωση και στις δύο όψεις του χαρτιού

Εκτύπωση και στις δύο όψεις του χαρτιού

Όταν ο εκτυπωτής έχει δυνατότητα εκτύπωσης διπλής όψης, μπορείτε να εκτυπώσετε αυτόματα και στις δύο όψεις της σελίδας. Εάν δεν υπάρχει δυνατότητα εκτύπωσης διπλής όψης, μπορείτε να εκτυπώσετε μη αυτόματα και στις δύο όψεις της κάθε σελίδας, τροφοδοτώντας το χαρτί στο προϊόν για δεύτερη φορά.

Σημείωση

Στο πρόγραμμα οδήγησης εκτυπωτή, η επιλογή Εκτύπωση και στις δύο όψεις (μη αυτόματα) είναι διαθέσιμη μόνον όταν η εκτύπωση διπλής όψης δεν είναι διαθέσιμη ή όταν δεν υποστηρίζεται το μέσο εκτύπωσης που χρησιμοποιείται.

Για να ρυθμίσετε το προϊόν για αυτόματη ή μη αυτόματη εκτύπωση διπλής όψης, ανοίξτε τις ιδιότητες του προγράμματος οδήγησης εκτυπωτή, κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής και επιλέξτε τις κατάλληλες ρυθμίσεις στο Επιλογές εγκατάστασης.

Σημείωση

Η καρτέλα Device Settings δεν ανοίγει μέσα από τα προγράμματα λογισμικού.

Σημείωση

Η διαδικασία ανοίγματος των ιδιοτήτων του προγράμματος οδήγησης του εκτυπωτή εξαρτάται από το λειτουργικό σύστημα που χρησιμοποιείτε. Για πληροφορίες σχετικά με το άνοιγμα των ιδιοτήτων του προγράμματος οδήγησης του εκτυπωτή στο λειτουργικό σας σύστημα, δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή. Αναζητήστε τη στήλη με τίτλο "To change the device configuration settings" ("Για να αλλάξετε τις ρυθμίσεις διαμόρφωσης της συσκευής").

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρησιμοποιήστε αυτόματη εκτύπωση διπλής όψης
  • Mη αυτόματη εκτύπωση διπλής όψης
  • Επιλογές διάταξης για εκτύπωση και στις δύο όψεις


Χρησιμοποιήστε αυτόματη εκτύπωση διπλής όψης

Χρησιμοποιήστε αυτόματη εκτύπωση διπλής όψης

1.

Τοποθετήστε σε κάποιον από τους δίσκους αρκετό χαρτί για να ολοκληρωθεί η εργασία εκτύπωσης. Εάν τοποθετείτε ειδικό χαρτί, όπως επιστολόχαρτο, τοποθετήστε το με έναν από τους παρακάτω τρόπους:

● | Για το δίσκο 1, τοποθετήστε το επιστολόχαρτο με την εμπρός όψη στραμμένη προς τα επάνω με το κάτω άκρο να τροφοδοτείται στον εκτυπωτή πρώτα.
● | Για όλους τους άλλους δίσκους, τοποθετήστε το επιστολόχαρτο με την εμπρός όψη στραμμένη προς τα κάτω και την επάνω άκρη προς το πίσω μέρος του δίσκου.
ΠΡΟΣΟΧΗ

Για να αποφύγετε τις εμπλοκές, μην τοποθετείτε χαρτί βαρύτερο από 105 g/m2.

2.

Ανοίξτε το πρόγραμμα οδήγησης του εκτυπωτή (δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή).

3.

Στην καρτέλα Φινίρισμα, κάντε κλικ στην επιλογή Εκτύπωση και στις δύο όψεις.

●

Αν είναι απαραίτητο, επιλέξτε Flip Pages Up (Ξεφύλλισμα προς τα πάνω) για να αλλάξετε τον τρόπο με τον οποίο είναι στραμμένες οι σελίδες ή κάντε κάποια επιλογή βιβλιοδεσίας στο πλαίσιο λίστας Booklet Layout (Διαμόρφωση φυλλαδίου).

4.

Κάντε κλικ στο ΟΚ.


Mη αυτόματη εκτύπωση διπλής όψης

Mη αυτόματη εκτύπωση διπλής όψης

1.

Τοποθετήστε σε κάποιον από τους δίσκους αρκετό χαρτί για να ολοκληρωθεί η εργασία εκτύπωσης. Εάν τοποθετείτε ειδικό χαρτί, όπως επιστολόχαρτο, τοποθετήστε το με έναν από τους παρακάτω τρόπους:

● | Για το δίσκο 1, τοποθετήστε το επιστολόχαρτο με την εμπρός όψη στραμμένη προς τα επάνω με το κάτω άκρο να τροφοδοτείται στον εκτυπωτή πρώτα.
● | Για όλους τους άλλους δίσκους, τοποθετήστε το επιστολόχαρτο με την εμπρός όψη στραμμένη προς τα επάνω και το επάνω άκρο προς το πίσω μέρος του δίσκου.
ΠΡΟΣΟΧΗ

Για να αποφύγετε τις εμπλοκές, μην τοποθετείτε χαρτί βαρύτερο από 105 g/m2.

2.

Ανοίξτε το πρόγραμμα οδήγησης του εκτυπωτή (δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή).

3.

Στην καρτέλα Φινίρισμα, επιλέξτε Εκτύπωση και στις δύο όψεις (μη αυτόματα).

4.

Κάντε κλικ στο ΟΚ.

5.

Στείλτε την εργασία εκτύπωσης στο προϊόν. Ακολουθήστε τις οδηγίες του αναδυόμενου παραθύρου που εμφανίζεται προτού τοποθετήσετε και πάλι τη δεσμίδα στο δίσκο 1 για την εκτύπωση του δεύτερου μισού.

6.

Πηγαίνετε στο προϊόν. Αφαιρέστε τυχόν λευκό χαρτί που βρίσκεται στο δίσκο 1. Τοποθετήστε την εκτυπωμένη δεσμίδα με την εκτυπωμένη όψη στραμμένη προς τα επάνω και το κάτω άκρο να τροφοδοτείται στο προϊόν πρώτο. Θα πρέπει να εκτυπώσετε τη δεύτερη όψη από το δίσκο 1.

7.

Εάν εμφανιστεί σχετικό μήνυμα προτροπής, πατήστε ένα κουμπί στον πίνακα ελέγχου για να συνεχιστεί η διαδικασία.


Επιλογές διάταξης για εκτύπωση και στις δύο όψεις

Επιλογές διάταξης για εκτύπωση και στις δύο όψεις

Εδώ περιγράφονται οι τέσσερις επιλογές προσανατολισμού της εκτύπωσης διπλής όψης. Για τις επιλογές 1 έως 4, επιλέξτε Ξεφύλλισμα προς τα πάνω στο πρόγραμμα οδήγησης εκτυπωτή.

1. Οριζόντιος προσανατολισμός φαρδιάς πλευράς
Κάθε δεύτερη εικόνα εκτυπώνεται ανάποδα. Οι αντικριστές σελίδες διαβάζονται συνεχόμενα από πάνω προς τα κάτω.
2. Οριζόντιος προσανατολισμός στενής πλευράς
Κάθε εικόνα εκτυπώνεται με τη δεξιά πλευρά προς τα επάνω. Οι αντικριστές σελίδες διαβάζονται από πάνω προς τα κάτω.
3. Κατακόρυφος προσανατολισμός φαρδιάς πλευράς
Αυτή είναι η προεπιλεγμένη ρύθμιση και η διάταξη που χρησιμοποιείται συχνότερα. Κάθε εικόνα εκτυπώνεται με τη δεξιά πλευρά προς τα επάνω. Οι αντικριστές σελίδες διαβάζονται από πάνω προς τα κάτω.
4. Κατακόρυφος προσανατολισμός στενής πλευράς
Κάθε δεύτερη εικόνα εκτυπώνεται ανάποδα. Οι αντικριστές σελίδες διαβάζονται συνεχόμενα από πάνω προς τα κάτω.


Χρήση της καρτέλας Services (Υπηρεσίες)

Χρήση της καρτέλας Services (Υπηρεσίες)

Αν το προϊόν είναι συνδεδεμένο σε δίκτυο, χρησιμοποιήστε την καρτέλα Services για να πάρετε πληροφορίες σχετικά με το προϊόν και την κατάσταση των αναλωσίμων. Κάντε κλικ στο Device and Supplies status icon (Εικονίδιο κατάστασης συσκευής και αναλωσίμων) για να ανοίξετε τη σελίδα Device Status (Κατάσταση συσκευής) του ενσωματωμένου Web server της ΗΡ. Η σελίδα αυτή εμφανίζει την τρέχουσα κατάσταση του προϊόντος, το ποσοστό της υπολειπόμενης διάρκειας ζωής για κάθε αναλώσιμο, καθώς και πληροφορίες για την παραγγελία αναλωσίμων. Για περισσότερες πληροφορίες, δείτε Χρήση του ενσωματωμένου διακομιστή Web.


Χρήση των λειτουργιών του προγράμματος οδήγησης του εκτυπωτή σε υπολογιστές Macintosh

Χρήση των λειτουργιών του προγράμματος οδήγησης του εκτυπωτή σε υπολογιστές Macintosh

Όταν εκτυπώνετε από κάποιο πρόγραμμα λογισμικού, πολλές από τις λειτουργίες τηςσυσκευής είναι διαθέσιμες μέσω του προγράμματος οδήγησης του εκτυπωτή. Για πλήρεις πληροφορίες σχετικά με τις λειτουργίες που διατίθενται στο πρόγραμμα οδήγησης του εκτυπωτή, ανατρέξτε στη Βοήθεια του προγράμματος οδήγησης του εκτυπωτή. Σε αυτήν την ενότητα περιγράφονται οι παρακάτω λειτουργίες:

Σημείωση

Γενικά, οι ρυθμίσεις που γίνονται στο πρόγραμμα οδήγησης εκτυπωτή και στο πρόγραμμα λογισμικού υπερισχύουν των ρυθμίσεων που γίνονται στον πίνακα ελέγχου. Γενικά, οι ρυθμίσεις του προγράμματος λογισμικού παρακάμπτουν τις ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργία και χρήση προρρυθμίσεων
  • Εκτύπωση εξωφύλλου
  • Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτί
  • Εκτύπωση και στις δύο όψεις του χαρτιού


Δημιουργία και χρήση προρρυθμίσεων

Δημιουργία και χρήση προρρυθμίσεων

Χρησιμοποιήστε τις προρρυθμίσεις για να αποθηκεύσετε τις τρέχουσες ρυθμίσεις του προγράμματος οδήγησης, προκειμένου να τις χρησιμοποιήσετε αργότερα.

Δημιουργία μιας προρρύθμισης

1. | Ανοίξτε το πρόγραμμα οδήγησης του εκτυπωτή (δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή).
2. | Επιλέξτε τις ρυθμίσεις εκτύπωσης.
3. | Στο πλαίσιο Presets (Προρρυθμίσεις) κάντε κλικ στην επιλογή Save As... (Αποθήκευση ως) και πληκτρολογήστε ένα όνομα για την προρρύθμιση.
4. | Κάντε κλικ στο ΟΚ.

Χρήση προρρυθμίσεων

1. | Ανοίξτε το πρόγραμμα οδήγησης του εκτυπωτή (δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή).
2. | Στο μενού Presets, επιλέξτε την προρρύθμιση που θέλετε να χρησιμοποιήσετε.

Σημείωση

Για να χρησιμοποιήσετε τις προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης, επιλέξτε την προρρύθμιση Standard (Τυπικές).


Εκτύπωση εξωφύλλου

Εκτύπωση εξωφύλλου

Εάν το επιθυμείτε, μπορείτε να εκτυπώσετε ένα ξεχωριστό εξώφυλλο για το έγγραφό σας, που να περιλαμβάνει ένα μήνυμα (π.χ. “Εμπιστευτικό”).

1.

Ανοίξτε το πρόγραμμα οδήγησης του εκτυπωτή (δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή).

2.

Στο αναδυόμενο μενού Cover Page (Εξώφυλλο) ή Paper/Quality (Χαρτί/Ποιότητα), επιλέξτε πότε θα εκτυπωθεί το εξώφυλλο Before Document (Πριν το έγγραφο) ή After Document (Μετά το έγγραφο).

3.

Στο αναπτυσσόμενο μενού Cover Page Type (τύπος εξωφύλλου), επιλέξτε το μήνυμα που επιθυμείτε να τυπώσετε στο εξώφυλλο.

Σημείωση

Για να τυπώσετε ένα λευκό, κενό εξώφυλλο, επιλέξτε Standard (Τυπικό) ως Cover Page Type.


Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτί

Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτί

Μπορείτε να εκτυπώσετε περισσότερες από μία σελίδα σε ένα φύλλο χαρτί. Το χαρακτηριστικό αυτό σας παρέχει έναν οικονομικό τρόπο για να κάνετε πρόχειρες εκτυπώσεις.

1. | Ανοίξτε το πρόγραμμα οδήγησης του εκτυπωτή (δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή).
2. | Κάντε κλικ στο αναδυόμενο μενού Layout (Διάταξη σελίδων).
3. | Δίπλα στο Pages per Sheet (Σελίδες ανά φύλλο) επιλέξτε των αριθμό των σελίδων που επιθυμείτε να τυπώσετε σε κάθε φύλλο (1, 2, 4, 6, 9, ή 16).
4. | Κάντε κλικ στην επιλογή Layout Direction (Σειρά σελίδων) για να επιλέξετε τη σειρά και τη θέση των σελίδων στο φύλλο.
5. | Δίπλα στα Borders (Περίγραμμα) επιλέξτε των τύπο του περιγράμματος στο φύλλο, γύρω από κάθε σελίδα.


Εκτύπωση και στις δύο όψεις του χαρτιού

Εκτύπωση και στις δύο όψεις του χαρτιού

Όταν είναι διαθέσιμη η εκτύπωση διπλής όψης, μπορείτε να τυπώσετε αυτόματα και στις δύο όψεις μιας σελίδας. Διαφορετικά, μπορείτε να τυπώσετε μη αυτόματα και στις δύο όψεις της σελίδας τροφοδοτώντας το χαρτί μέσα στη συσκευή για δεύτερη φορά.

ΠΡΟΣΟΧΗ

Για να αποφύγετε εμπλοκές, μην τοποθετείτε χαρτί με βάρος μεγαλύτερο από 105 g/m2 (28 lb bond).

Xρήση αυτόματης εκτύπωσης διπλής όψης

1.

Τοποθετήστε σε κάποιον από τους δίσκους αρκετό χαρτί για να ολοκληρωθεί η εργασία εκτύπωσης. Εάν τοποθετείτε ειδικό χαρτί, όπως επιστολόχαρτο, τοποθετήστε το με έναν από τους παρακάτω τρόπους:

● | Για το δίσκο 1, τοποθετήστε το επιστολόχαρτο με την εμπρός όψη στραμμένη προς τα επάνω με το κάτω άκρο να τροφοδοτείται στον εκτυπωτή πρώτα.
● | Για όλους τους άλλους δίσκους, τοποθετήστε το επιστολόχαρτο με την εμπρός όψη στραμμένη προς τα κάτω και την επάνω άκρη προς το πίσω μέρος του δίσκου.
2.

Ανοίξτε το πρόγραμμα οδήγησης του εκτυπωτή (δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή).

3.

Κάντε κλικ στο αναδυόμενο μενού Layout (Διάταξη)

4.

Δίπλα στο Two Sided Printing (Εκτύπωση και στις δύο πλευρές) επιλέξτε είτε Long-Edge Binding (Βιβλιοδεσία στην μακριά όψη) ή Short-Edge Binding (Βιβλιοδεσία στην κοντή όψη).

5.

Κάντε κλικ στην επιλογή Print (Εκτύπωση).

Μη αυτόματη εκτύπωση διπλής όψης

1.

Τοποθετήστε σε κάποιον από τους δίσκους αρκετό χαρτί για να ολοκληρωθεί η εργασία εκτύπωσης. Εάν τοποθετείτε ειδικό χαρτί, όπως επιστολόχαρτο, τοποθετήστε το με έναν από τους παρακάτω τρόπους:

● | Για το δίσκο 1, τοποθετήστε το επιστολόχαρτο με την εμπρός όψη στραμμένη προς τα επάνω με το κάτω άκρο να τροφοδοτείται στον εκτυπωτή πρώτα.
● | Για όλους τους άλλους δίσκους, τοποθετήστε το επιστολόχαρτο με την εμπρός όψη στραμμένη προς τα κάτω και την επάνω άκρη προς το πίσω μέρος του δίσκου.
ΠΡΟΣΟΧΗ

Για να αποφύγετε τις εμπλοκές, μην τοποθετείτε χαρτί βαρύτερο από 105 g/m2.

2.

Ανοίξτε το πρόγραμμα οδήγησης του εκτυπωτή (δείτε Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή).

3.

Στο αναδυόμενο μενού Finishing (Φινίρισμα) επιλέξτε Manual Duplex (Χειροκίνητη εκτύπωση διπλής όψης).

Σημείωση

Εάν η επιλογή Manual Duplex δεν είναι διαθέσιμη, επιλέξτε Manually Print on 2nd Side (Χειροκίνητη εκτύπωση στη 2η πλευρά).

4.

Κάντε κλικ στην επιλογή Print (Εκτύπωση). Προτού τοποθετήσετε τη δεσμίδα και πάλι στο δίσκο 1 για την εκτύπωση του δεύτερου μισού, ακολουθήστε τις οδηγίες του αναδυόμενου παραθύρου που εμφανίζεται στην οθόνη.

5.

Πηγαίνετε στον εκτυπωτή και αφαιρέστε τυχόν λευκό χαρτί που υπάρχει στο δίσκο 1.
6.

Τοποθετήστε την εκτυπωμένη δεσμίδα με την εμπρός όψη προς τα επάνω και με το κάτω άκρο να τροφοδοτείται στον εκτυπωτή πρώτα, στο δίσκο 1. Θα πρέπει να εκτυπώσετε τη δεύτερη όψη από το δίσκο 1.

7.

Εάν εμφανιστεί σχετικό μήνυμα προτροπής, πατήστε το κατάλληλο κουμπί στον πίνακα ελέγχου για να συνεχιστεί η διαδικασία.


Ακύρωση μιας εργασίας εκτύπωσης

Ακύρωση μιας εργασίας εκτύπωσης

Μπορείτε να διακόψετε ένα αίτημα εκτύπωσης είτε από τον πίνακα ελέγχου είτε από το πρόγραμμα του λογισμικού. Για οδηγίες σχετικά με το πώς μπορείτε να διακόψετε ένα αίτημα εκτύπωσης από έναν υπολογιστή σε δίκτυο, δείτε το ηλεκτρονικό σύστημα Βοήθειας του λογισμικού του συγκεκριμένου δικτύου.

Σημείωση

Αφού ακυρώσετε μια εργασία εκτύπωσης, μπορεί να χρειαστεί κάποιος χρόνος μέχρι να διαγραφούν όλα τα δεδομένα εκτύπωσης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σταματήστε την τρέχουσα εργασία εκτύπωσης από τον πίνακα ελέγχου
  • Σταματήστε την τρέχουσα εργασία εκτύπωσης από το πρόγραμμα λογισμικού


Σταματήστε την τρέχουσα εργασία εκτύπωσης από τον πίνακα ελέγχου

Σταματήστε την τρέχουσα εργασία εκτύπωσης από τον πίνακα ελέγχου

1.

Πατήστε το κουμπί Διακοπή στον πίνακα ελέγχου.

2.

Στην οθόνη αφής, στην οθόνη Device Has Been Paused (η λειτουργία της συσκευής έχει διακοπεί προσωρινά), πατήστε το Cancel current job (Ακύρωση τρέχουσας εργασίας).

Σημείωση

Αν η εκτύπωση έχει προχωρήσει πάρα πολύ, ίσως να μην έχετε τη δυνατότητα να την ακυρώσετε.


Σταματήστε την τρέχουσα εργασία εκτύπωσης από το πρόγραμμα λογισμικού

Σταματήστε την τρέχουσα εργασία εκτύπωσης από το πρόγραμμα λογισμικού

Στην οθόνη θα εμφανιστεί για ένα σύντομο χρονικό διάστημα ένα πλαίσιο διαλόγου, το οποίο σας παρέχει τη δυνατότητα να ακυρώσετε την εργασία εκτύπωσης.

Αν έχετε αποστείλει αρκετά αιτήματα εκτύπωσης στη συσκευή ή μέσω του προγράμματος του λογισμικού, ενδέχεται αυτά να περιμένουν σε ουρά εκτύπωσης [π.χ. στο Print Manager (Διαχείριση εκτύπωσης) των Windows]. Για συγκεκριμένες οδηγίες σχετικά με την ακύρωση ενός αιτήματος εκτύπωσης από τον υπολογιστή, δείτε τα εγχειρίδια οδηγιών χρήσης του λογισμικού που χρησιμοποιείτε.

Αν μια εργασία εκτύπωσης είναι στην ουρά εκτύπωσης (στη μνήμη του υπολογιστή) ή σε ένα πρόγραμμα εκτύπωσης σε ουρά (Windows 2000 ή XP), διαγράψτε την εργασία εκτύπωσης από εκεί.

Κάντε κλικ στο Start (Έναρξη) και, κατόπιν, κάντε κλικ στο Printers (Εκτυπωτές). Κάντε διπλό κλικ στο εικονίδιο της συσκευής για να ανοίξετε το πρόγραμμα εκτύπωσης σε ουρά. Επιλέξτε την εργασία εκτύπωσης που θέλετε να ακυρώσετε και στη συνέχεια πατήστε από το πληκτρολόγιο το πλήκτρο Delete (Διαγραφή). Αν δεν ακυρωθεί η εργασία εκτύπωσης, ίσως χρειαστεί να τερματίσετε και να επανεκκινήσετε τον υπολογιστή σας.


Αντιγραφή
Αντιγραφή

Αντιγραφή

Αυτή η συσκευή μπορεί να λειτουργήσει ως ανεξάρτητο αντιγραφικό. Δεν είναι απαραίτητο να εγκατασταθεί το λογισμικό συστήματος εκτύπωσης στον υπολογιστή, ούτε είναι απαραίτητο να έχετε ενεργοποιήσει τον υπολογιστή για να κάνετε φωτοαντίγραφα. Μπορείτε να ρυθμίσετε τις ρυθμίσεις αντιγραφής στον πίνακα ελέγχου. Μπορείτε επίσης να κάνετε αντίγραφα πρωτοτύπων χρησιμοποιώντας είτε το ADF είτε τη γυάλινη επιφάνεια του σαρωτή. Η συσκευή μπορεί να επεξεργάζεται ταυτόχρονα τις εργασίες αντιγραφής, εκτύπωσης και ψηφιακής αποστολής.

Αυτό το κεφάλαιο παρέχει πληροφορίες σχετικά με τη δημιουργία αντιγράφων και την αλλαγή των ρυθμίσεων αντιγραφής, συμπεριλαμβανομένων και των παρακάτω θεμάτων:

Συνιστάται να εξετάσετε τις βασικές πληροφορίες του πίνακα‑ελέγχου πριν χρησιμοποιήσετε τις λειτουργίες αντιγραφής της συσκευής. Για περισσότερες πληροφορίες, δείτε Πίνακας ελέγχου.

  • Χρήση της οθόνης αντιγραφής
  • Ορισμός των προεπιλογών αντιγραφής
  • Βασικές οδηγίες αντιγραφής
  • Προσαρμογή των ρυθμίσεων αντιγραφής
  • Αλλαγή της ρύθμισης συρραφής αντιγράφων
  • Αντιγραφή εγγράφων διπλής όψης
  • Αντιγραφή πρωτοτύπων διαφόρων μεγεθών
  • Αντιγραφή φωτογραφιών και βιβλίων
  • Συνδυασμός εργασιών αντιγραφής χρησιμοποιώντας τη δυνατότητα δημιουργίας εργασίας
  • Ακύρωση εργασίας αντιγραφής


Χρήση της οθόνης αντιγραφής

Χρήση της οθόνης αντιγραφής

Από την κεντρική οθόνη, επιλέξτε Αντιγραφή για να προβάλετε την οθόνη αντιγραφής. Η οθόνη αντιγραφής εμφανίζεται στην Οθόνη αντιγραφής. Λάβετε υπόψη ότι μόνο οι έξι πρώτες δυνατότητες αντιγραφής εμφανίζονται αμέσως. Για να προβάλετε επιπλέον δυνατότητες αντιγραφής, επιλέξτε More Options (Περισσότερες επιλογές).

Οθόνη αντιγραφής

    http://www.hp.com


Ορισμός των προεπιλογών αντιγραφής

Ορισμός των προεπιλογών αντιγραφής

Μπορείτε να χρησιμοποιήσετε το μενού διαχείρισης, για να ορίσετε προεπιλεγμένες ρυθμίσεις που θα ισχύουν για όλες τις εργασίες αντιγραφής. Εάν είναι απαραίτητο, μπορείτε να αντικαταστήσετε τις περισσότερες ρυθμίσεις για μια μεμονωμένη εργασία. Μετά την ολοκλήρωση της εργασίας, η συσκευή επιστρέφει στις προεπιλεγμένες ρυθμίσεις.

1.

Από την κεντρική οθόνη, μεταβείτε στην επιλογή Διαχείριση και επιλέξτε την.

2.

Επιλέξτε Προεπιλογές εργασίας και κατόπιν Προεπιλογές αντιγραφής.

3.

Αρκετές επιλογές είναι διαθέσιμες. Μπορείτε να ορίσετε προεπιλεγμένες ρυθμίσεις για όλες τις επιλογές ή μόνο για μερικές επιλογές.

Για περισσότερες πληροφορίες σχετικά με κάθε επιλογή, ανατρέξτε στην ενότητα Προσαρμογή των ρυθμίσεων αντιγραφής. Το ενσωματωμένο σύστημα Βοήθειας παρέχει επίσης μια επεξήγηση για κάθε επιλογή. Επιλέξτε το κουμπί βοήθειας ( κουμπί έναρξης) στην επάνω δεξιά γωνία της οθόνης.

4.

Για έξοδο από το μενού διαχείρισης, επιλέξτε το κουμπί κεντρικής οθόνης ( κουμπί έναρξης) στην επάνω αριστερή γωνία της οθόνης.


Βασικές οδηγίες αντιγραφής

Βασικές οδηγίες αντιγραφής

Σε αυτή την ενότητα παρέχονται οι βασικές οδηγίες για την αντιγραφή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αντιγραφή από το γυαλί του σαρωτή
  • Αντιγραφή από τον τροφοδότη εγγράφων


Αντιγραφή από το γυαλί του σαρωτή

Αντιγραφή από το γυαλί του σαρωτή

Χρησιμοποιήστε το γυαλί του σαρωτή για να δημιουργήσετε μέχρι 999 αντίγραφα σε μικρά και ελαφριά μέσα (κάτω από 60 g/m2 ή 16 lb) ή βαριά μέσα (πάνω από 105 g/m2 ή 28 lb). Περιλαμβάνονται μέσα, όπως αποδείξεις, αποκόμματα εφημερίδων, φωτογραφίες, παλιά έγγραφα, φθαρμένα έγγραφα και βιβλία.

Τοποθετήστε τα πρωτότυπα έγγραφα στην επιφάνεια σάρωσης με την όψη προς τα κάτω. Ευθυγραμμίστε τη γωνία του πρωτοτύπου με την επάνω αριστερή γωνία του γυαλιού.

Για να δημιουργήσετε αντίγραφα χρησιμοποιώντας τις προεπιλογές αντιγραφής, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο στον πίνακα ελέγχου, για να επιλέξετε τον αριθμό των αντιγράφων, και πιέστε Έναρξη. Για να χρησιμοποιήσετε προσαρμοσμένες ρυθμίσεις, επιλέξτε Αντιγραφή. Καθορίστε τις ρυθμίσεις και μετά πιέστε Έναρξη. Για περισσότερες πληροφορίες σχετικά με τη χρήση προσαρμοσμένων ρυθμίσεων, ανατρέξτε στην ενότητα Προσαρμογή των ρυθμίσεων αντιγραφής.


Αντιγραφή από τον τροφοδότη εγγράφων

Αντιγραφή από τον τροφοδότη εγγράφων

Χρησιμοποιήστε τον τροφοδότη εγγράφων, για να δημιουργήσετε μέχρι 999 αντίγραφα ενός εγγράφου που έχει μέχρι 50 σελίδες (ανάλογα με το πάχος των σελίδων). Τοποθετήστε το έγγραφο στον τροφοδότη εγγράφων με την όψη των σελίδων προς τα επάνω.

Για να δημιουργήσετε αντίγραφα χρησιμοποιώντας τις προεπιλογές αντιγραφής, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο στον πίνακα ελέγχου για να επιλέξετε τον αριθμό των αντιγράφων και πιέστε Έναρξη. Για να χρησιμοποιήσετε προσαρμοσμένες ρυθμίσεις, επιλέξτε Αντιγραφή. Καθορίστε τις ρυθμίσεις και μετά πιέστε Έναρξη. Για περισσότερες πληροφορίες σχετικά με τη χρήση προσαρμοσμένων ρυθμίσεων, ανατρέξτε στην ενότητα Προσαρμογή των ρυθμίσεων αντιγραφής.

Πριν να ξεκινήσετε μια άλλη εργασία αντιγραφής, αφαιρέστε το πρωτότυπο έγγραφο από το δίσκο εξόδου του τροφοδότη εγγράφων, ο οποίος βρίσκεται κάτω από το δίσκο εισόδου του τροφοδότη εγγράφων, και αφαιρέστε τα αντίγραφα από τον κατάλληλο δίσκο εξόδου.


Προσαρμογή των ρυθμίσεων αντιγραφής

Προσαρμογή των ρυθμίσεων αντιγραφής

Η συσκευή προσφέρει πολλές δυνατότητες έτσι ώστε να μπορέσετε να βελτιστοποιήσετε την εκτύπωση αντιγράφων. Όλες αυτές οι δυνατότητες είναι διαθέσιμες στην οθόνη Αντιγραφή.

Η οθόνη Αντιγραφή αποτελείται από αρκετές σελίδες. Από την πρώτη σελίδα, επιλέξτε Περισσότερες επιλογές, για να μεταβείτε στην επόμενη σελίδα. Στη συνέχεια, πιέστε τα κουμπιά επάνω ή κάτω βέλους, για να μετακινηθείτε στις άλλες σελίδες.

Για λεπτομέρειες σχετικά με τον τρόπο χρήσης μιας επιλογής, πιέστε την επιλογή και μετά το κουμπί βοήθειας ( κουμπί έναρξης) στην επάνω δεξιά γωνία της οθόνης. Στον παρακάτω πίνακα δίνεται μια επισκόπηση των επιλογών αντιγραφής.

Σημείωση

Ανάλογα με τον τρόπο που έχει ρυθμιστεί η συσκευή από το διαχειριστή του συστήματος, μερικές από τις επιλογές ενδέχεται να μην εμφανίζονται. Οι επιλογές του πίνακα παρουσιάζονται με τη σειρά με την οποία εμφανίζονται.

Όνομα επιλογής
Περιγραφή
Όψεις
Χρησιμοποιήστε αυτήν τη δυνατότητα για να υποδείξετε εάν το πρωτότυπο έγγραφο εκτυπώνεται στη μία ή και στις δύο πλευρές και εάν τα αντίγραφα πρέπει να εκτυπωθούν στη μία ή και στις δύο πλευρές.
Συρραφή/ταξινόμηση ή Συρραφή
Εάν έχετε προσαρμόσει την προαιρετική μονάδα συρραπτικού/ταξινομητή/διαχωριστικού της HP, είναι διαθέσιμη η επιλογή Συρραφή/ταξινόμηση. Χρησιμοποιήστε αυτήν τη δυνατότητα, για να ρυθμίσετε επιλογές για συρραφή και διάταξη των σελίδων σε σετ αντιγράφων.
Εάν δεν έχετε προσαρμόσει την προαιρετική μονάδα συρραπτικού/ταξινομητή/διαχωριστικού της HP, είναι διαθέσιμη η επιλογή Συρραφή. Χρησιμοποιήστε αυτήν τη δυνατότητα, για να συγκεντρώσετε κάθε σετ σελίδων αντιγραφής με την ίδια σειρά με αυτή του πρωτότυπου εγγράφου.
Επιλογή χαρτιού
Χρησιμοποιήστε αυτήν τη δυνατότητα, για να επιλέξετε το δίσκο όπου υπάρχει το χαρτί του μεγέθους και του τύπου που θέλετε να χρησιμοποιήσετε.
ρύθμιση εικόνας
Χρησιμοποιήστε αυτήν τη δυνατότητα, για να βελτιώσετε τη συνολική ποιότητα της αντιγραφής. Για παράδειγμα, μπορείτε να ρυθμίσετε τη σκοτεινότητα και την ευκρίνεια και μπορείτε να χρησιμοποιήσετε τη ρύθμιση Εκκαθάριση φόντου για να αφαιρέσετε αμυδρές εικόνες από το φόντο ή για να αφαιρέσετε ένα φωτεινό χρώμα φόντου.
Προσανατολισμός περιεχομένου
Χρησιμοποιήστε αυτήν τη δυνατότητα, για να καθορίσετε τον τρόπο με τον οποίο το περιεχόμενο της πρωτότυπης σελίδας τοποθετείται στη σελίδα: κατακόρυφα ή οριζόντια.
Θήκη εξόδου
Χρησιμοποιήστε αυτήν τη δυνατότητα, για να επιλέξετε ένα δίσκο εξόδου για τα αντίγραφα.
Βελτιστοποίηση κειμένου/εικόνας
Χρησιμοποιήστε αυτήν τη δυνατότητα, για να βελτιστοποιήσετε την έξοδο για ένα συγκεκριμένο τύπο περιεχομένου. Μπορείτε να βελτιστοποιήσετε την έξοδο για κείμενο ή εκτυπωμένες εικόνες ή μπορείτε να ρυθμίσετε τις τιμές με μη αυτόματο τρόπο.
Σελίδες ανά φύλλο
Χρησιμοποιήστε αυτήν τη δυνατότητα, για να αντιγράψετε πολλές σελίδες σε ένα φύλλο χαρτιού.
Μέγεθος πρωτοτύπου
Χρησιμοποιήστε αυτήν τη δυνατότητα, για να περιγράψετε το μέγεθος σελίδας του πρωτότυπου εγγράφου.
Μορφή φυλλαδίου
Χρησιμοποιήστε αυτήν τη δυνατότητα, για να αντιγράψετε δύο ή περισσότερες σελίδες σε ένα φύλλο χαρτιού έτσι ώστε να διπλώσετε τα φύλλα στο κέντρο και να δημιουργηθεί ένα φυλλάδιο.
Πλήρους κάλυψης
Χρησιμοποιήστε αυτήν τη δυνατότητα, για να αποφύγετε τις σκιές που μπορεί να εμφανίζονται στις άκρες των αντιγράφων, όταν το πρωτότυπο έγγραφο εκτυπώνεται κοντά στις άκρες. Συνδυάστε αυτήν τη δυνατότητα με τη δυνατότητα Σμίκρυνση/Μεγέθυνση, για να διασφαλίσετε ότι ολόκληρη η σελίδα θα εκτυπωθεί στα αντίγραφα.
Ανάπτυξη εργασίας
Χρησιμοποιήστε αυτήν τη δυνατότητα, για να συνδυάσετε πολλά σετ πρωτότυπων εγγράφων σε μία εργασία αντιγραφής. Επίσης, χρησιμοποιήστε αυτήν τη δυνατότητα, για να αντιγράψετε ένα πρωτότυπο έγγραφο που έχει περισσότερες σελίδες από αυτές που μπορούν να χωρέσουν ταυτόχρονα στον τροφοδότη εγγράφων.


Αλλαγή της ρύθμισης συρραφής αντιγράφων

Αλλαγή της ρύθμισης συρραφής αντιγράφων

Μπορείτε να ρυθμίσετε τη συσκευή ώστε να συρράπτει αυτόματα πολλά αντίγραφα σε σετ. Για παράδειγμα, εάν δημιουργείτε δύο αντίγραφα τριών σελίδων και η αυτόματη συρραφή είναι ενεργοποιημένη, οι σελίδες εκτυπώνονται με την εξής σειρά: 1,2,3,1,2,3. Εάν η αυτόματη συρραφή είναι απενεργοποιημένη, οι σελίδες εκτυπώνονται με την εξής σειρά: 1,1,2,2,3,3.

Για να χρησιμοποιήσετε την αυτόματη συρραφή, το μέγεθος του πρωτότυπου εγγράφου πρέπει να χωράει στη μνήμη. Εάν δεν χωρά, η συσκευή δημιουργεί ένα αντίγραφο και εμφανίζεται ένα μήνυμα το οποίο σας ειδοποιεί για την αλλαγή. Εάν συμβεί αυτό, ακολουθήστε μία από τις παρακάτω μεθόδους, για να ολοκληρώσετε την εργασία:

● | Χωρίστε την εργασία σε μικρότερες εργασίες που περιέχουν λιγότερες σελίδες.
● | Δημιουργήστε μόνο ένα αντίγραφο του εγγράφου τη φορά.
● | Απενεργοποιήστε την αυτόματη συρραφή.

Η ρύθμιση συρραφής που επιλέγετε ισχύει για όλα τα αντίγραφα μέχρι να αλλάξετε τη ρύθμιση. Η προεπιλεγμένη ρύθμιση για αυτόματη συρραφή αντιγράφων είναι Αναμμένη.

1. | Από τον πίνακα ελέγχου, επιλέξτε Αντιγραφή.
2. | Επιλέξτε Staple/Collate (Συρραφή/Ταξινόμηση).
3. | Επιλέξτε Συρραφή.


Αντιγραφή εγγράφων διπλής όψης

Αντιγραφή εγγράφων διπλής όψης

Η αντιγραφή εγγράφων διπλής όψης μπορεί να γίνει αυτόματα ή μη αυτόματα.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μη αυτόματη αντιγραφή εγγράφων διπλής όψης
  • Αυτόματη αντιγραφή εγγράφων διπλής όψης (μόνο στα μοντέλα με μονάδα αντιγραφής διπλής όψης)


Μη αυτόματη αντιγραφή εγγράφων διπλής όψης

Μη αυτόματη αντιγραφή εγγράφων διπλής όψης

Τα αντίγραφα που προκύπτουν από αυτήν τη διαδικασία εκτυπώνονται στη μία πλευρά και η συρραφή πρέπει να γίνει με το χέρι.

1. | Τοποθετήστε τα έγγραφα προς αντιγραφή στο δίσκο εισόδου του τροφοδότη εγγράφων, με την όψη της πρώτης σελίδας προς τα επάνω και με την κορυφή της σελίδας να εισέρχεται πρώτη μέσα στον τροφοδότη εγγράφων.
2. | Επιλέξτε Start Copy (Έναρξη Αντιγραφή). Γίνεται αντιγραφή και εκτύπωση των σελίδων με μονή αρίθμηση.
3. | Αφαιρέστε τη δεσμίδα από το δίσκο εξόδου του τροφοδότη εγγράφων και τοποθετήστε ξανά τη δεσμίδα με την όψη της τελευταίας σελίδας προς τα επάνω και με την κορυφή της σελίδας να εισέρχεται πρώτη μέσα στον τροφοδότη εγγράφων.
4. | Επιλέξτε Start Copy (Έναρξη Αντιγραφή). Γίνεται αντιγραφή και εκτύπωση των σελίδων με ζυγή αρίθμηση.
5. | Τακτοποιήστε τα εκτυπωμένα αντίγραφα με ζυγή και μονή αρίθμηση.


Αυτόματη αντιγραφή εγγράφων διπλής όψης (μόνο στα μοντέλα με μονάδα αντιγραφής διπλής όψης)

Αυτόματη αντιγραφή εγγράφων διπλής όψης (μόνο στα μοντέλα με μονάδα αντιγραφής διπλής όψης)

Η προεπιλεγμένη ρύθμιση αντιγραφής είναι έγγραφο μίας όψης σε αντίγραφο μίας όψης. Χρησιμοποιήστε τις παρακάτω διαδικασίες, για να αλλάξετε τη ρύθμιση ώστε να μπορέσετε να πραγματοποιήσετε αντιγραφή από ή σε έγγραφα διπλής όψης.

Δημιουργία αντιγράφων διπλής όψης από έγγραφα μίας όψης

1. | Τοποθετήστε τα έγγραφα προς αντιγραφή στον τροφοδότη εγγράφων με την όψη της πρώτης σελίδας προς τα επάνω και με την κορυφή της σελίδας να εισέρχεται πρώτη μέσα στον τροφοδότη εγγράφων.
2. | Από τον πίνακα ελέγχου, επιλέξτε Αντιγραφή.
3. | Επιλέξτε Όψεις.
4. | Επιλέξτε Πρωτότυπο 1 όψης, τελικό έγγραφο 2 όψεων.
5. | Επιλέξτε OK.
6. | Επιλέξτε Start Copy (Έναρξη Αντιγραφή).

Δημιουργία αντιγράφων διπλής όψης από έγγραφα διπλής όψης

1.

Τοποθετήστε τα έγγραφα προς αντιγραφή στον τροφοδότη εγγράφων με την όψη της πρώτης σελίδας προς τα επάνω και με την κορυφή της σελίδας να εισέρχεται πρώτη μέσα στον τροφοδότη εγγράφων.

Σημείωση

Δεν υποστηρίζεται αντιγραφή διπλής όψης από το γυαλί του επίπεδου σαρωτή.
2.

Από τον πίνακα ελέγχου, επιλέξτε Αντιγραφή.

3.

Επιλέξτε Όψεις.

4.

Επιλέξτε Πρωτότυπο 2 όψεων, τελικό έγγραφο 2 όψεων.

5.

Επιλέξτε OK.

6.

Επιλέξτε Start Copy (Έναρξη Αντιγραφή).

Δημιουργία αντιγράφων μίας όψης από έγγραφα διπλής όψης

1. | Τοποθετήστε τα έγγραφα προς αντιγραφή στον τροφοδότη εγγράφων με την όψη της πρώτης σελίδας προς τα επάνω και με την κορυφή της σελίδας να εισέρχεται πρώτη μέσα στον τροφοδότη εγγράφων.
2. | Από τον πίνακα ελέγχου, επιλέξτε Αντιγραφή.
3. | Επιλέξτε Όψεις.
4. | Επιλέξτε Πρωτότυπο 2 όψεων, τελικό έγγραφο 1 όψης.
5. | Επιλέξτε OK.
6. | Επιλέξτε Start Copy (Έναρξη Αντιγραφή).


Αντιγραφή πρωτοτύπων διαφόρων μεγεθών

Αντιγραφή πρωτοτύπων διαφόρων μεγεθών

Μπορείτε να αντιγράψετε πρωτότυπα έγγραφα που εκτυπώνονται σε διαφορετικά μεγέθη χαρτιού, εφόσον τα φύλλα χαρτιού έχουν μία κοινή διάσταση. Για παράδειγμα, μπορείτε να συνδυάσετε μεγέθη letter και legal, ή μπορείτε να συνδυάσετε μεγέθη A4 και A5.

1.

Τακτοποιήστε τα φύλλα του πρωτότυπου εγγράφου έτσι ώστε να έχουν όλα το ίδιο πλάτος.
2.

Τοποθετήστε τα φύλλα με την όψη προς τα επάνω μέσα στον τροφοδότη εγγράφων και ρυθμίστε και τους δύο οδηγούς του χαρτιού ώστε να ταιριάζουν στο έγγραφο.

3.

Από την κεντρική οθόνη, επιλέξτε Αντιγραφή.

4.

Επιλέξτε Μέγεθος πρωτοτύπου.

Σημείωση

Εάν αυτή η επιλογή δεν βρίσκεται στην πρώτη οθόνη, επιλέξτε Περισσότερες επιλογές μέχρι να εμφανιστεί η επιλογή.

5.

Επιλέξτε Mixed Ltr/Lgl (Μικτό Ltr/Lgl) και κατόπιν OK.

6.

Επιλέξτε Έναρξη αντιγραφής.


Αντιγραφή φωτογραφιών και βιβλίων

Αντιγραφή φωτογραφιών και βιβλίων

Αντιγραφή φωτογραφίας
Σημείωση

Η αντιγραφή φωτογραφιών πρέπει να γίνεται από τον επίπεδο σαρωτή και όχι από τον τροφοδότη εγγράφων.

1. | Ανασηκώστε το καπάκι και τοποθετήστε τη φωτογραφία στον επίπεδο σαρωτή με την πλευρά της φωτογραφίας προς τα κάτω και την επάνω αριστερή γωνία της φωτογραφίας στην επάνω αριστερή γωνία του γυαλιού.
2. | Κλείστε μαλακά το καπάκι.
3. | Επιλέξτε Start Copy (Έναρξη Αντιγραφή).

Αντιγραφή βιβλίου

1. | Ανασηκώστε το καπάκι και τοποθετήστε το βιβλίο στον επίπεδο σαρωτή με τη σελίδα που θέλετε να αντιγράψετε στην επάνω αριστερή γωνία του γυαλιού.
2. | Κλείστε μαλακά το καπάκι.
3. | Πιέστε μαλακά το καπάκι για να πιέσετε το βιβλίο στην επιφάνεια του επίπεδου σαρωτή.
4. | Επιλέξτε Start Copy (Έναρξη Αντιγραφή).


Συνδυασμός εργασιών αντιγραφής χρησιμοποιώντας τη δυνατότητα δημιουργίας εργασίας

Συνδυασμός εργασιών αντιγραφής χρησιμοποιώντας τη δυνατότητα δημιουργίας εργασίας

Χρησιμοποιήστε τη δυνατότητα δημιουργίας εργασίας, για να δημιουργήσετε μία μόνο εργασία αντιγραφής από πολλές σαρώσεις. Μπορείτε να χρησιμοποιήσετε τον τροφοδότη εγγράφων ή το γυαλί του σαρωτή. Οι ρυθμίσεις της πρώτης σάρωσης χρησιμοποιούνται για τις επόμενες σαρώσεις.

1.

Επιλέξτε Αντιγραφή.

2.

Μεταβείτε στην επιλογή Job Build (Έκδοση εργασίας) και επιλέξτε την.

3.

Επιλέξτε Job Build On (Έκδοση εργασίας ενεργοποιημένη).

4.

Επιλέξτε OK.

5.

Εάν είναι απαραίτητο, ενεργοποιήστε τις επιλογές αντιγραφής που θέλετε.
6.

Επιλέξτε Start Copy (Έναρξη Αντιγραφή). Μετά τη σάρωση κάθε σελίδας, εμφανίζεται μήνυμα στον πίνακα ελέγχου που σας προτρέπει για περισσότερες σελίδες.

7.

Εάν η εργασία περιέχει περισσότερες σελίδες, τοποθετήστε την επόμενη σελίδα και μετά επιλέξτε Start Copy (Έναρξη Αντιγραφή).

Εάν η εργασία δεν περιέχει περισσότερες σελίδες, επιλέξτε Οδηγός διαχειριστή του διακομιστή εκτυπώσεων HP Jetdirect για εκτύπωση.

Σημείωση

Στη δημιουργία εργασίας, εάν σαρώσετε την πρώτη σελίδα ενός εγγράφου χρησιμοποιώντας τον τροφοδότη εγγράφων, τότε πρέπει να σαρώσετε όλες τις σελίδες αυτού του εγγράφου χρησιμοποιώντας τον τροφοδότη εγγράφων. Εάν σαρώσετε την πρώτη σελίδα ενός εγγράφου χρησιμοποιώντας το γυαλί του σαρωτή, τότε πρέπει να σαρώσετε όλες τις σελίδες αυτού του εγγράφου χρησιμοποιώντας το γυαλί του σαρωτή.


Ακύρωση εργασίας αντιγραφής

Ακύρωση εργασίας αντιγραφής

Για να ακυρώσετε την εργασία αντιγραφής που βρίσκεται σε εξέλιξη, επιλέξτε Stop (Διακοπή) από τον πίνακα ελέγχου. Με αυτή την ενέργεια γίνεται παύση της συσκευής. Στη συνέχεια, επιλέξτε Cancel current job (Ακύρωση τρέχουσας εργασίας).

Σημείωση

Εάν ακυρώσετε μια εργασία αντιγραφής, αφαιρέστε το έγγραφο από τον επίπεδο σαρωτή ή από τον αυτόματο τροφοδότη εγγράφων.


Σάρωση και αποστολή ηλεκτρονικού ταχυδρομείου
Σάρωση και αποστολή ηλεκτρονικού ταχυδρομείου

Σάρωση και αποστολή ηλεκτρονικού ταχυδρομείου

Η συσκευή παρέχει έγχρωμη σάρωση και δυνατότητα ψηφιακής αποστολής. Χρησιμοποιώντας τον πίνακα ελέγχου, μπορείτε να σαρώσετε ασπρόμαυρα ή έγχρωμα έγγραφα και να τα στείλετε σε μια διεύθυνση ηλεκτρονικού ταχυδρομείου ως συνημμένα. Για να χρησιμοποιήσετε τη ψηφιακή αποστολή, η συσκευή πρέπει να είναι συνδεδεμένη σε ένα τοπικό δίκτυο (LAN). Η συσκευή συνδέεται απευθείας στο LAN.

Σημείωση

Η συσκευή δεν μπορεί να αντιγράψει ή να εκτυπώσει έγχρωμα, αλλά μπορεί να σαρώσει και να αποστείλει έγχρωμες εικόνες.

Αυτό το κεφάλαιο αφορά τα παρακάτω θέματα:

  • Διαμόρφωση ρυθμίσεων ηλεκτρονικού ταχυδρομείου
  • Χρησιμοποιήστε την οθόνη αποστολής E-mail
  • Εκτέλεση βασικών λειτουργιών ηλεκτρονικού ταχυδρομείου
  • Χρήση του βιβλίου διευθύνσεων
  • Αλλαγή ρυθμίσεων ηλεκτρονικού ταχυδρομείου για τη συγκεκριμένη εργασία
  • Σάρωση σε φάκελο
  • Σάρωση σε προορισμό ροής εργασίας


Διαμόρφωση ρυθμίσεων ηλεκτρονικού ταχυδρομείου

Διαμόρφωση ρυθμίσεων ηλεκτρονικού ταχυδρομείου

Πριν αποκτήσετε τη δυνατότητα να αποστείλετε ένα έγγραφο μέσω ηλεκτρονικού ταχυδρομείου, πρέπει να ρυθμίσετε τη συσκευή για αποστολή μηνυμάτων ηλεκτρονικού ταχυδρομείου.

Σημείωση

Οι οδηγίες που ακολουθούν αφορούν τη ρύθμιση της συσκευής στον πίνακα ελέγχου. Μπορείτε επίσης να εκτελέσετε αυτές τις διαδικασίες χρησιμοποιώντας τον ενσωματωμένο διακομιστή Web. Για περισσότερες πληροφορίες, δείτε Eνσωματωμένος διακομιστής Web.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υποστηριζόμενα πρωτόκολλα
  • Διαμόρφωση ρυθμίσεων διακομιστή ηλεκτρονικού ταχυδρομείου
  • Εύρεση πυλών


Υποστηριζόμενα πρωτόκολλα

Υποστηριζόμενα πρωτόκολλα

Τα μοντέλα HP LaserJet M5025 MFP υποστηρίζουν το πρωτόκολλο Simple Mail Transfer (SMTP). Τα μοντέλα HP LaserJet M5035 MFP υποστηρίζουν τα πρωτόκολλα SMTP και Lightweight Directory Access (LDAP).

SMTP
● | Το SMTP είναι ένα σύνολο κανόνων που καθορίζουν την αλληλεπίδραση ανάμεσα στα προγράμματα που αποστέλουν και λαμβάνουν ηλεκτρονικό ταχυδρομείο. Προκειμένου η συσκευή να στέλνει έγγραφα σε ηλεκτρονικό ταχυδρομείο, θα πρέπει να είναι συνδεδεμένη σε τοπικό δίκτυο (LAN) που να διαθέτει έγκυρη διεύθυνση IP SMTP. Ο διακομιστής SMTP πρέπει να διαθέτει επίσης πρόσβαση στο Διαδίκτυο.
● | Εάν χρησιμοποιείτε σύνδεση LAN, επικοινωνήστε με το διαχειριστή του συστήματος για να αποκτήσετε τη διεύθυνση IP για το διακομιστή SMTP. Εάν συνδέεστε μέσω σύνδεσης DSL, επικοινωνήστε με τον πάροχο υπηρεσιών διαδικτύου για να αποκτήσετε τη διεύθυνση ΙΡ του διακομιστή SMTP.
LDAP
●

Το LDAP χρησιμοποιείται για να αποκτήσετε πρόσβαση σε βάση πληροφοριών. Όταν η συσκευή χρησιμοποιεί LDAP, εκτελεί αναζητήσεις μέσα από μια παγκόσμια λίστα διευθύνσεων ηλεκτρονικού ταχυδρομείου. Καθώς ξεκινάτε να πληκτρολογείτε τη διεύθυνση ηλεκτρονικού ταχυδρομείου, το LDAP χρησιμοποιεί μια λειτουργία αυτόματης συμπλήρωσης που παρέχει μια λίστα διευθύνσεων ηλ. ταχυδρομείου που αντιστοιχούν στους χαρακτήρες που πληκτρολογείτε. Καθώς πληκτρολογείτε επιπλέον χαρακτήρες, η λίστα αντιστοίχισης των διευθύνσεων ηλ. ταχυδρομείου μειώνεται.

●

Η συσκευή υποστηρίζει το LDAP, ωστόσο δεν απαιτείται σύνδεση σε διακομιστή LDAP προκειμένου η συσκευή να μπορεί να αποστείλει μήνυμα μέσω ηλ. ταχυδρομείου.

Σημείωση

Εάν χρειάζεται να αλλάξετε τις ρυθμίσεις LDAP, θα πρέπει να τις αλλάξετε χρησιμοποιώντας τον ενσωματωμένο διακομιστή web. Για περισσότερες πληροφορίες, δείτε Χρήση του ενσωματωμένου διακομιστή Web ή ανατρέξτε στον οδηγό Embedded Web Server User Guide που υπάρχει στο CD της συσκευής.


Διαμόρφωση ρυθμίσεων διακομιστή ηλεκτρονικού ταχυδρομείου

Διαμόρφωση ρυθμίσεων διακομιστή ηλεκτρονικού ταχυδρομείου

Συμβουλευτείτε το διαχειριστή του συστήματος για να μάθετε τη διεύθυνση IP για το διακομιστή SMTP. Ή, μπορείτε να μάθετε τη διεύθυνση IP από τον πίνακα ελέγχου της συσκευής (δείτε ). Στη συνέχεια, ακουλουθήστε τις ακόλουθες διαδικασίες για να ρυθμίσετε και να δοκιμάσετε μη αυτόματα τη διεύθυνση ΙΡ.

Διαμορφώστε τη διεύθυνση της πύλης SMTP

1. | Στην Αρχική οθόνη, πατήστε Διαχείριση.
2. | Πατήστε Αρχική ρύθμιση.
3. | Πατήστε E-mail Setup (Ρυθμίσεις ηλεκτρονικού ταχυδρομείου) και, στη συνέχεια, πατήστε SMTP Gateway (Πύλη SMTP).
4. | Πληκτρολογήστε τη διεύθυνση πύλης SMTP, είτε ως διεύθυνση IP είτε ως πλήρως συμβατό όνομα τομέα. Εάν δεν γνωρίζετε τη διεύθυνση IP ή το όνομα τομέα, επικοινωνήστε με το διαχειριστή δικτύου.
5. | Πατήστε OK.

Δοκιμάστε τις ρυθμίσεις SMTP

1. | Στην Αρχική οθόνη, πατήστε Διαχείριση.
2. | Πατήστε Αρχική ρύθμιση.
3. | Πατήστε E-mail Setup (Ρυθμίσεις ηλ. ταχυδρομείου) και, στη συνέχεια, πατήστε Test Send Gateways (Δοκιμή αποστολής πυλών). Εάν η διαμόρφωση είναι σωστή, στην οθόνη του πίνακα ελέγχου εμφανίζεται το Gateways OK (Πύλες ΟΚ).

Αν η πρώτη δοκιμή ήταν επιτυχής, στείλτε ένα μήνυμα ηλεκτρονικού ταχυδρομείου στον εαυτό σας χρησιμοποιώντας τη λειτουργία ψηφιακής αποστολής. Αν λάβετε το μήνυμα ηλεκτρονικού ταχυδρομείου, έχετε ρυθμίσει επιτυχώς τη λειτουργία ψηφιακής αποστολής.

Αν δεν λάβετε το μήνυμα ηλεκτρονικού ταχυδρομείου, εκτελέστε τις ακόλουθες ενέργειες για την επίλυση των θεμάτων σχετικών με το λογισμικό ψηφιακής αποστολής:

● | Ελέγξτε το SMTP και τη διεύθυνση για να βεβαιωθείτε ότι τα έχετε πληκτρολογήσει σωστά.
● | Εκτυπώστε μια σελίδα ρυθμίσεων. Βεβαιωθείτε ότι η διεύθυνση της πύλης SMTP είναι σωστή.
● | Βεβαιωθείτε ότι το δίκτυο λειτουργεί σωστά. Στείλτε ένα μήνυμα ηλεκτρονικού ταχυδρομείου στον εαυτό σας από έναν υπολογιστή. Αν λάβετε μήνυμα ηλεκτρονικού ταχυδρομείου, το δίκτυο λειτουργεί σωστά. Αν δε λάβετε το μήνυμα ηλεκτρονικού ταχυδρομείου, επικοινωνήστε με το διαχειριστή δικτύου ή τον πάροχο υπηρεσιών διαδικτύου (ISP).
● | Εκτελέστε το αρχείο DISCOVER.EXE. Αυτό το πρόγραμμα επιχειρεί να εντοπίσει την πύλη. Μπορείτε να κάνετε λήψη του προγράμματος από την ιστοσελίδα της HP στοwww.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.


Εύρεση πυλών

Εύρεση πυλών

Αν δεν ξέρετε τη διεύθυνση πύλης SMTP, μπορείτε να χρησιμοποιήσετε μία από τις ακόλουθες μεθόδους για να τη βρείτε.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εντοπίστε την πύλη SMTP μέσα από τον πίνακα ελέγχου της συσκευής
  • Εντοπίστε την πύλη SMTP από κάποιο πρόγραμμα ηλεκτρονικού ταχυδρομείου


Εντοπίστε την πύλη SMTP μέσα από τον πίνακα ελέγχου της συσκευής

Εντοπίστε την πύλη SMTP μέσα από τον πίνακα ελέγχου της συσκευής

1. | Στην Αρχική οθόνη, πατήστε Διαχείριση.
2. | Πατήστε Αρχική ρύθμιση.
3. | Πατήστε E-mail Setup (Ρυθμίσεις ηλ. ταχυδρομείου) και, στη συνέχεια, πατήστε Find Send Gateways (Εντοπισμός αποστολής πυλών). Στην οθόνη αφής εμφανίζεται μια λίστα των διακομιστών SMTP που έχουν ανιχνευθεί.
4. | Επιλέξτε το σωστό διακομιστή SMTP και, στη συνέχεια, πατήστε OK.


Εντοπίστε την πύλη SMTP από κάποιο πρόγραμμα ηλεκτρονικού ταχυδρομείου

Εντοπίστε την πύλη SMTP από κάποιο πρόγραμμα ηλεκτρονικού ταχυδρομείου

Επειδή τα περισσότερα προγράμματα ηλεκτρονικού ταχυδρομείου χρησιμοποιούν και το SMTP για την αποστολή μηνυμάτων ηλεκτρονικού ταχυδρομείου και το LDAP για την ταξινόμηση των μηνυμάτων ηλεκτρονικού ταχυδρομείου, ενδέχεται να εντοπίσετε το κύριο όνομα της πύλης SMTP και του διακομιστή LDAP μέσω των ρυθμίσεων του προγράμματος ηλεκτρονικού ταχυδρομείου.

Σημείωση

Οι λειτουργίες εύρεσης πύλης ενδέχεται να μην είναι σε θέση να ανιχνεύσουν έναν έγκυρο διακομιστή SMTP στο δίκτυο, εάν αυτός χρησιμοποιεί κάποιον πάροχο υπηρεσιών διαδικτύου (ISP). Για να εντοπίσετε τη διεύθυνση του διακομιστή ηλεκτρονικού ταχυδρομείου του ISP, επικοινωνήστε με τον ISP.


Χρησιμοποιήστε την οθόνη αποστολής E-mail

Χρησιμοποιήστε την οθόνη αποστολής E-mail

Χρησιμοποιήστε την οθόνη αφής για να περιηγηθείτε στις επιλογές της οθόνης αποστολής E‑mail.

1
Κουμπί Send E-mail (Αποστολή E-mail)
Με το πάτημα του κουμπιού αυτού, εκτελείται σάρωση του εγγράφου και αποστέλλει ένα αρχείο e-mail στις παρεχόμενες διευθύνσεις e-mail.
2
Κουμπί αρχικής οθόνης
Με το πάτημα του κουμπιού αυτού, ανοίγει η Αρχική οθόνη.
3
Πεδίο Από:
Πατήστε αυτό το πεδίο για το άνοιγμα του πληκτρολογίου και, στη συνέχεια, πληκτρολογήστε τη διεύθυνση e-mail. Ανάλογα με τις ρυθμίσεις του διαχειριστή συστήματος στη συσκευή, το πεδίο αυτό ενδέχεται να εισαγάγει αυτόματα μια προεπιλεγμένη διεύθυνση.
4
Πεδίο Προς:
Πατήστε το πεδίο αυτό για να ανοίξετε το πληκτρολόγιο και, στη συνέχεια, πληκτρολογήστε τις διευθύνσεις e-mail εκείνων από τους οποίους θέλετε να λάβετε το έγγραφο που έχει σαρωθεί.
5
Πεδίο Θέμα:
Πατήστε το πεδίο αυτό για να ανοίξετε το πληκτρολόγιο και, στη συνέχεια, πληκτρολογήστε έναν τίτλο θέματος.
6
Κουμπί More Options (Περισσότερες επιλογές)
Πατήστε το κουμπί αυτό για να αλλάξετε συγκεκριμένες ρυθμίσεις e-mail για την τρέχουσα εργασία σάρωσης.
7
Γραμμή κύλισης
Χρησιμοποιήστε τη γραμμή κύλισης για την προβολή και τη ρύθμιση των πεδίων CC:, BCC:, Message (Μήνυμα) και File Name (Όνομα αρχείου). Πατήστε οποιοδήποτε από αυτά τα πεδία για να ανοίξετε το πληκτρολόγιο και προσθέστε τις απαραίτητες πληροφορίες.
8
Κουμπιά βιβλίου διευθύνσεων
Πατήστε τα κουμπιά αυτά για να χρησιμοποιήσετε το βιβλίο διευθύνσεων στα To:, CC:, ή BCC: πεδία. Για περισσότερες πληροφορίες, δείτε Χρήση του βιβλίου διευθύνσεων.
9
Kουμπί Βοήθεια
Πατήστε αυτό το κουμπί για βοήθεια πίνακα ελέγχου. Για περισσότερες πληροφορίες, δείτε Πίνακας ελέγχου.
10
Κουμπί σφάλματος/προειδοποίησης
Το κουμπί αυτό εμφανίζεται μόνο όταν υπάρχει σφάλμα ή προειδοποίηση στην περιοχή γραμμής κατάστασης. Πατήστε το για να ανοίξετε την αναδυόμενη οθόνη που θα σας βοηθήσει στην επίλυση του σφάλματος ή της προειδοποίησης.


Εκτέλεση βασικών λειτουργιών ηλεκτρονικού ταχυδρομείου

Εκτέλεση βασικών λειτουργιών ηλεκτρονικού ταχυδρομείου

Η λειτουργία ηλεκτρονικού ταχυδρομείου της συσκευής προσφέρει τα ακόλουθα:

● | Αποστολή εγγράφων σε πολλαπλές διευθύνσεις ηλεκτρονικού ταχυδρομείου, εξοικονόμηση χρόνου και κόστους αποστολής.
● | Μεταφορά αρχείων σε ασπρόμαυρη ή έγχρωμη μορφή. Τα αρχεία μπορούν να σταλούν σε διαφορετικές μορφές που μπορεί να χειριστεί ο παραλήπτης.

Στο ηλεκτρονικό ταχυδρομείο, τα έγγραφα σαρώνονται στη μνήμη της συσκευής και αποστέλλονται σε μια διεύθυνση ηλεκτρονικού ταχυδρομείου ή πολλαπλές διευθύνσεις, ως συνημμένα. Τα ψηφιακά έγγραφα μπορούν να αποσταλούν σε διάφορες μορφές γραφικών, όπως .TFF και .JPG, το οποίο επιτρέπει το χειρισμό του εγγράφου σε διάφορα προγράμματα ανάλογα με τις συγκεκριμένες ανάγκες. Τα έγγραφα αποστέλονται σχεδόν στην αρχική τους ποιότητα και στη συνέχεια, μπορούν να τυπωθούν, να αποθηκευτούν ή να προωθηθούν.

Για να χρησιμοποιήσετε τη λειτουργία ηλεκτρονικού ταχυδρομείου, η συσκευή πρέπει να συνδεθεί σε τοπικό δίκτυο SMTP που περιλαμβάνει πρόσβαση στο Διαδίκτυο.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τοποθέτηση εγγράφων
  • Αποστολή εγγράφων


Τοποθέτηση εγγράφων

Τοποθέτηση εγγράφων

Μπορείτε να σαρώσετε ένα έγγραφο, χρησιμοποιώντας ή τη γυάλινη επιφάνεια ή το ADF. Η γυάλινη επιφάνεια και το ADF είναι κατάλληλα για μεγέθη πρωτοτύπων τύπου Letter, Executive, A4 και A5. Το ADF είναι επίσης κατάλληλο και για μέγεθος πρωτοτύπων τύπου Legal. Μικρότερα πρωτότυπα, αποδείξεις, μη κανονικά ή φθαρμένα έγγραφα, συρραμένα έγγραφα, πρώην διπλωμένα έγγραφα και φωτογραφίες θα πρέπει να σαρωθούν με τη χρήση της γυάλινης επιφάνειας. Έγγραφα πολλαπλών σελίδων μπορούν να σαρωθούν εύκολα, με τη χρήση του ADF.


Αποστολή εγγράφων

Αποστολή εγγράφων

Η συσκευή σαρώνει ασπρόμαυρα και έγχρωμα πρωτότυπα έγγραφα. Μπορείτε να χρησιμοποιήσετε τις προκαθορισμένες ρυθμίσεις ή να αλλάξετε τις ιδιότητες σάρωσης και τη μορφή του αρχείου. Οι ακόλουθες είναι οι προκαθορισμένες ρυθμίσεις:

● | Χρώμα
● | PDF (απαιτείται από τον παραλήπτη να διαθέτει πρόγραμμα προβολής Adobe Acrobat® για να προβάλλει το συνημμένο)

Για πληροφορίες σχετικά με τις ρυθμίσεις για την τρέχουσα εργασία, ανατρέξτε στην ενότητα Αλλαγή ρυθμίσεων ηλεκτρονικού ταχυδρομείου για τη συγκεκριμένη εργασία.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποστολή ενός εγγράφου
  • Χρησιμοποιήστε τη λειτουργία αυτόματης συμπλήρωσης


Αποστολή ενός εγγράφου

Αποστολή ενός εγγράφου

1. | Τοποθετήστε το έγγραφο με την πλευρά που πρόκειται να σαρωθεί προς τα κάτω στη γυάλινη επιφάνεια ή προς τα πάνω στο ADF.
2. | Στην Αρχική οθόνη, πατήστε E-mail (Ηλ. ταχ.).
3. | Εάν ζητηθεί, πληκτρολογήστε το όνομα χρήστη και τον κωδικό πρόσβασης.
4. | Συμπληρώστε το From (Από):, To (Προς): και Subject (Θέμα): πεδία. Εκτελέστε κύλιση προς τα κάτω και συμπληρώστε τα πεδία CC:, BCC:και Message (Μήνυμα) εάν χρειάζεται. Το όνομα χρήστη ή άλλες προεπιλεγμένες πληροφορίες μπορεί να εμφανιστούν στο From (Από): πεδίο. Εάν συμβαίνει κάτι τέτοιο, ενδέχεται να μην μπορείτε να το αλλάξετε.
5. | (Προαιρετικό) Πατήστε More Options (Περισσότερες επιλογές) για να αλλάξετε τις ρυθμίσεις του εγγράφου που στέλνετε (για παράδειγμα, το αρχικό μέγεθος του εγγράφου). Εάν πρόκειται να αποστείλετε ένα έγγραφο διπλής όψης, επιλέξτε Sides (Πλευρές) και κάντε την επιλογή του πρωτότυπου διπλής όψης.
6. | Πατήστε Start (Έναρξη) για την έναρξη αποστολής.
7. | Μόλις ολοκληρώσετε τις ρυθμίσεις, αφαιρέστε το πρωτότυπο έγγραφο από τη γυάλινη επιφάνεια του σαρωτή ή από το ADF.


Χρησιμοποιήστε τη λειτουργία αυτόματης συμπλήρωσης

Χρησιμοποιήστε τη λειτουργία αυτόματης συμπλήρωσης

Όταν πληκτρολογείτε χαρακτήρες στα πεδία To (Προς):, CC:ή From (Από): στην οθόνη αποστολής E-mail, ενεργοποιείται η λειτουργία αυτόματης συμπλήρωσης. Καθώς πληκτρολογείτε την απαιτούμενη διεύθυνση ή το όνομα μέσω της οθόνης πληκτρολογίου, η συσκευή αναζητά αυτόματα τη λίστα βιβλίου διευθύνσεων και συμπληρώνει τη διεύθυνση ή το όνομα, χρησιμοποιώντας την πρώτη αντιστοίχιση. Επιλέξτε το όνομα αυτό πατώντας Enter ή συνεχίστε να πληκτρολογείτε το όνομα μέχρις ότου η λειτουργία της αυτόματης συμπλήρωσης βρει τη σωστή καταχώριση. Εάν πληκτρολογήσετε κάποιον χαρακτήρα που δεν αντιστοιχεί σε καμία καταχώριση της λίστας, το κείμενο αυτόματης συμπλήρωσης διαγράφεται από την οθόνη για να σας υποδείξει ότι πληκτρολογείτε μια διεύθυνση που δεν βρίσκεται στο βιβλίο διευθύνσεων.


Χρήση του βιβλίου διευθύνσεων

Χρήση του βιβλίου διευθύνσεων

Μπορείτε να στείλετε μήνυμα ηλεκτρονικού ταχυδρομείου σε μια λίστα παραληπτών χρησιμοποιώντας τη λειτουργία βιβλίου διευθύνσεων της συσκευής. Συμβουλευτείτε το διαχειριστή συστήματος για πληροφορίες σχετικά με τη διαμόρφωση των λιστών διευθύνσεων.

Σημείωση

Μπορείτε επίσης να χρησιμοποιήσετε ενσωματωμένο διακομιστή Web για τη δημιουργία και διαχείριση βιβλίου διευθύνσεων ηλεκτρονικού ταχυδρομείου. Για περισσότερες πληροφορίες, δείτε Eνσωματωμένος διακομιστής Web.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργήστε μια λίστα παραληπτών
  • Χρησιμοποιήστε το βιβλίο τοπικών διευθύνσεων.


Δημιουργήστε μια λίστα παραληπτών

Δημιουργήστε μια λίστα παραληπτών

1.

Στην Αρχική οθόνη, πατήστε E-mail (Ηλ. ταχ.).

2.

Ολοκληρώστε ένα από τα ακόλουθα βήματα:

●

Πατήστε To: για το άνοιγμα της οθόνης πληκτρολογίου και, στη συνέχεια, πληκτρολογήστε τις διευθύνσεις ηλ. ταχυδρομείου των παραληπτών. Ξεχωρίστε τις πολλαπλές διευθύνσεις ηλ. ταχυδρομείου με μία άνω τελεία ή πατώντας το Enter στην οθόνη αφής.

●

Χρησιμοποιήστε το βιβλίο διευθύνσεων.

α.

Στην οθόνη αποστολής ηλ. ταχυδρομείου, πατήστε το κουμπί του βιβλίου διευθύνσεων ( κουμπί βιβλίου διευθύνσεων) για να ανοίξετε το βιβλίο.

β.

Περιηγηθείτε στις καταχωρίσεις που υπάρχουν στο βιβλίο διευθύνσεων, χρησιμοποιώντας τη γραμμή κύλισης. Κρατήστε πατημένο το βέλος για να μετακινηθείτε γρήγορα μέσα στη λίστα.

γ.

Επισημάνετε το όνομα για να επιλέξετε τον παραλήπτη και, στη συνέχεια, πατήστε το κουμπί προσθήκης ( προσθήκη κουμπιού).

Μπορείτε επίσης να επιλέξετε τη λίστα ταξινόμησης πατώντας την αναπτυσσόμενη λίστα στο επάνω μέρος της οθόνης και, στη συνέχεια, πατώντας All (Όλα) ή να προσθέσετε έναν παραλήπτη από την τοπική λίστα πατώντας Local (Τοπικό) στην αναπτυσσόμενη λίστα. Επισημάνετε τα κατάλληλα ονόματα και, στη συνέχεια, πατήστε προσθήκη κουμπιού για να προσθέσετε το όνομα στη λίστα των παραληπτών.

Μπορείτε να αφαιρέσετε έναν παραλήπτη από τη λίστα σας, εκτελώντας μετακύλιση για την επισήμανση του παραλήπτη και, στη συνέχεια, πατώντας το κουμπί αφαίρεσης ( κουμπί αφαίρεσης).

3.

Τα ονόματα στη λίστα παραληπτών είναι τοποθετημένα στη γραμμή κειμένου της οθόνης πληκτρολογίου. Εάν θέλετε, μπορείτε να προσθέσετε κάποιον παραλήπτη που δεν βρέθηκε στο βιβλίο διευθύνσεων, πληκτρολογώντας τη διεύθυνση ηλ. ταχυδρομείου στο πληκτρολόγιο. Αφού ικανοποιηθείτε με τη λίστα παραληπτών, πατήστε OK.

4.

Πατήστε OK.

5.

Ολοκληρώστε την πληκτρολόγηση στοιχείων στα πεδία CC: και Subject: στην οθόνη αποστολής E-mail, εάν χρειάζεται. Μπορείτε να ελέγξετε τη λίστα παραληπτών πατώντας το κάτω βέλος στο To: γραμμή κειμένου.

6.

Πατήστε Start (Έναρξη).


Χρησιμοποιήστε το βιβλίο τοπικών διευθύνσεων.

Χρησιμοποιήστε το βιβλίο τοπικών διευθύνσεων.

Χρησιμοποιήστε το βιβλίο τοπικών διευθύνσεων για να αποθηκεύσετε τις συχνά χρησιμοποιούμενες διευθύνσεις e-mail. Το βιβλίο τοπικών διευθύνσεων μπορεί να τεθεί σε κοινή χρήση ανάμεσα σε συσκευές που χρησιμοποιούν τον ίδιο διακομιστή για την απόκτηση πρόσβασης στο λογισμικό HP Digital Sending (Λογισμικό ψηφιακής αποστολής της ΗΡ).

Μπορείτε να χρησιμοποιήσετε το βιβλίο διευθύνσεων κατά την πληκτρολόγηση των διευθύνσεων e-mail στα From (Από):, To (Προς):, CC:, ή BCC: πεδία. Μπορείτε επίσης να προσθέτετε και να αφαιρείτε διευθύνσεις στο βιβλίο διευθύνσεων.

Για να ανοίξετε το βιβλίο διευθύνσεων, πατήστε το κουμπί ( κουμπί βιβλίου διευθύνσεων) του βιβλίου διευθύνσεων.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προσθέστε τις διευθύνσεις e-mail στο βιβλίο τοπικών διευθύνσεων
  • Διαγράψτε τις διευθύνσεις e-mail από το βιβλίο τοπικών διευθύνσεων


Προσθέστε τις διευθύνσεις e-mail στο βιβλίο τοπικών διευθύνσεων

Προσθέστε τις διευθύνσεις e-mail στο βιβλίο τοπικών διευθύνσεων

1.

Πατήστε Local (Τοπικό).

2.

Πατήστε προσθήκη κουμπιού.

3.

(Προαιρετικό) Πατήστε το πεδίο Name (Όνομα) και πληκτρολογήστε ένα όνομα για τη νέα καταχώριση στο πληκτρολόγιο που εμφανίζεται. Πατήστε OK.

Το όνομα είναι το ψευδώνυμο της διεύθυνσης e‑mail. Εάν δεν πληκτρολογήσετε ψευδώνυμο, το ψευδώνυμο θα είναι η ίδια η διεύθυνση e‑mail.

4.

Πατήστε το πεδίο Address (Διεύθυνση) και πληκτρολογήστε τη διεύθυνση e‑mail για τη νέα καταχώριση στο πληκτρολόγιο που εμφανίζεται. Πατήστε OK.


Διαγράψτε τις διευθύνσεις e-mail από το βιβλίο τοπικών διευθύνσεων

Διαγράψτε τις διευθύνσεις e-mail από το βιβλίο τοπικών διευθύνσεων

Μπορείτε να διαγράψετε τις διευθύνσεις e‑mail που δεν χρησιμοποιείτε πλέον.

Σημείωση

Για να αλλάξετε μια διεύθυνση e‑mail, πρέπει πρώτα να διαγράψετε τη διεύθυνση και, στη συνέχεια, να προσθέσετε τη διορθωμένη διεύθυνση ως νέα στο βιβλίο τοπικών διευθύνσεων.

1. | Πατήστε Local (Τοπικό).
2. | Πατήστε τη διεύθυνση e‑mail που θέλετε να διαγράψετε.
3. | Πατήστε κουμπί αφαίρεσης . Εμφανίζεται το ακόλουθο μήνυμα επιβεβαίωσης: Θέλετε να διαγράψετε την(ις) επιλεγμένη(ες) διεύθυνση(διευθύνσεις);
4. | Πατήστε Yes (Ναι) για να διαγράψετε την(τις) διεύθυνση(διευθύνσεις) e‑mail ή πατήστε No (Όχι) για να επιστρέψετε στην οθόνη του βιβλίου διευθύνσεων.


Αλλαγή ρυθμίσεων ηλεκτρονικού ταχυδρομείου για τη συγκεκριμένη εργασία

Αλλαγή ρυθμίσεων ηλεκτρονικού ταχυδρομείου για τη συγκεκριμένη εργασία

Χρησιμοποιήστε το κουμπί Περισσότερες Επιλογές για να αλλάξετε τις ακόλουθες ρυθμίσεις ηλ. ταχυδρομείου για την τρέχουσα εργασία εκτύπωσης:

Κουμπί
Περιγραφή
Document File Type (Τύπος αρχείου εγγράφου)
Πατήστε αυτό το κουμπί για να αλλάξετε τον τύπο του αρχείου που δημιουργεί η συσκευή μετά από τη σάρωση του εγγράφου.
Output Quality (Ποιότητα εκτύπωσης)
Πατήστε αυτό το κουμπί για να αυξήσετε ή να μειώσετε την ποιότητα εκτύπωσης του αρχείου που έχει σαρωθεί. Όσο υψηλότερη είναι η ρύθμιση ποιότητας τόσο μεγαλύτερο είναι το μέγεθος του αρχείου.
Resolution (Ανάλυση)
Πατήστε αυτό το κουμπί για να αλλάξετε την ανάλυση σάρωσης. Όσο υψηλότερη είναι η ρύθμιση ανάλυσης τόσο μεγαλύτερο είναι το μέγεθος του αρχείου.
Color/Black (Έγχρωμη/Ασπρόμαυρη)
Πατήστε αυτό το κουμπί για να καθορίσετε εάν η σάρωση του εγγράφου θα είναι έγχρωμη ή ασπρόμαυρη.
Original Sides (Όψεις πρωτότυπου)
Πατήστε αυτό το κουμπί για να υποδείξετε αν το πρωτότυπο έγγραφο είναι μονής ή διπλής όψης.
Content Orientation (Προσανατολισμός περιεχομένου)
Πατήστε αυτό το κουμπί για να επιλέξετε κατακόρυφο ή οριζόντιο προσανατολισμό για το πρωτότυπο.
Original Size (Μέγεθος πρωτότυπου)
Πατήστε αυτό το κουμπί για να επιλέξετε το μέγεθος του εγγράφου: letter, A4, legal, ή μικτό letter/legal.
Optimize Text/Picture (Βελτιστοποίηση κειμένου/εικόνας)
Πατήστε αυτό το κουμπί για να αλλάξετε τη διαδικασία σάρωσης σύμφωνα με τον τύπο του εγγράφου που θα σαρωθεί.
Job Build (Ανάπτυξη εργασίας)
Πατήστε αυτό το κουμπί για να ενεργοποιήσετε ή να απενεργοποιήσετε τη λειτουργία Job Build, η οποία σας επιτρέπει να εκτελείτε σάρωση πολλών μικρών εργασιών σάρωσης και να τις αποστέλετε ως ένα αρχείο.
Image Adjustment (Ρύθμιση εικόνας)
Πατήστε αυτό το κουμπί για να αλλάξετε τις ρυθμίσεις σκουρότητας και ευκρίνειας ή για να καθαρίσετε το φόντο του πρωτότυπου.


Σάρωση σε φάκελο

Σάρωση σε φάκελο

Σημείωση

Αυτή η λειτουργία υποστηρίζεται μόνο στα μοντέλα HP LaserJet M5035 MFP.

Εάν ο διαχειριστής συστήματος έχει καταστήσει διαθέσιμη τη λειτουργία, η συσκευή μπορεί να σαρώσει ένα αρχείο και να το αποστείλει στο δίκτυο, σε έναν φάκελο. Τα λειτουργικά συστήματα που υποστηρίζονται για τους προορισμούς φακέλων είναι τα Windows 2000, Windows XP και Windows Server 2003, καθώς και το Novell.

Σημείωση

Ενδέχεται να πρέπει να δώσετε το όνομα χρήστη και τον κωδικό πρόσβασης προκειμένου να χρησιμοποιήσετε αυτήν την επιλογή ή να εκτελεστεί αποστολή σε συγκεκριμένους φακέλους. Για περισσότερες πληροφορίες, συμβουλευτείτε τον διαχειριστή συστήματος.

1. | Τοποθετήστε το έγγραφο με την πλευρά που πρόκειται να σαρωθεί προς τα κάτω στη γυάλινη επιφάνεια ή προς τα πάνω στο ADF.
2. | Στην Αρχική οθόνη, πατήστε Φάκελος δικτύου.
3. | Μέσα από τη λίστα φακέλων γρήγορης πρόσβασης, επιλέξτε το φάκελο μέσα στον οποίο θέλετε να αποθηκεύσετε το έγγραφο.
4. | Επιλέξτε το πεδίο Όνομα αρχείου για να ανοίξει η αναδυόμενη οθόνη πληκτρολογίου και, στη συνέχεια, πληκτρολογήστε το όνομα του αρχείου.
5. | Πατήστε Αποστολή σε φάκελο δικτύου.


Σάρωση σε προορισμό ροής εργασίας

Σάρωση σε προορισμό ροής εργασίας

Σημείωση

Η λειτουργία αυτή παρέχεται μέσω του προϊόντος λογισμικού ψηφιακής αποστολής και υποστηρίζεται μόνο στα μοντέλα HP LaserJet M5035 MFP.

Εάν ο διαχειριστής συστήματος έχει ενεργοποιήσει τη λειτουργία ροής εργασίας, μπορείτε να σαρώσετε ένα έγγραφο και να το αποστείλετε σε έναν μη τυποποιημένο προορισμό ροής εργασίας. Ο προορισμός ροής εργασίας σάς δίνει τη δυνατότητα να αποστέλετε επιπλέον πληροφορίες μαζί με το έγγραφο που έχει σαρωθεί σε ένα συγκεκριμένο δίκτυο ή τοποθεσία πρωτοκόλου μεταφοράς αρχείων (FTP). Στην οθόνη του πίνακα ελέγχου εμφανίζονται προτροπές για συγκεκριμένες πληροφορίες. Ο διαχειριστής συστήματος μπορεί επίσης να καθορίσει έναν εκτυπωτή ως προορισμό ροής εργασίας, γεγονός το οποίο σας επιτρέπει να σαρώσετε ένα έγγραφο και να το αποστείλετε για εκτύπωση απευθείας σε έναν εκτυπωτή δικτύου.

1. | Τοποθετήστε το έγγραφο με την πλευρά που πρόκειται να σαρωθεί προς τα κάτω στη γυάλινη επιφάνεια ή προς τα πάνω στο ADF.
2. | Στην Αρχική οθόνη, πατήστε Ροή εργασίας.
3. | Επιλέξτε τον προορισμό στον οποίο θέλετε να εκτελέσετε σάρωση.
4. | Στο πεδίο Πεδίο κειμένου, πληκτρολογήστε τα δεδομένα που θέλετε να συνοδεύουν το αρχείο και, στη συνέχεια, πατήστε Αποστολή ροής εργασίας.


Φαξ
Φαξ

Φαξ

Τα μοντέλα HP LaserJet M5035X MFP και HP LaserJet M5035XS MFP έρχονται με προεγκατεστημένο Αναλογικό εξάρτημα φαξ HP LaserJet 300; εκ των προτέρων. Οι χρήστες των Windows μπορούν επίσης να εγκαταστήσουν το προαιρετικό λογισμικό ψηφιακής αποστολής της HP (HP Digital Sending Software (DSS)), το οποίο διαθέτει υπηρεσίες ψηφιακού φαξ.

Για πλήρεις οδηγίες για τη ρύθμιση του πρόσθετου εξαρτήματος φαξ και για τη χρήση των λειτουργιών του φαξ, ανατρέξτε στο Οδηγός χρήσης αναλογικού εξαρτήματος φαξ HP LaserJet 300. Ο οδηγός συμπεριλαμβάνεται με τους HP LaserJet M5035X MFP και HP LaserJet M5035XS MFP.

Το κεφάλαιο αυτό περιέχει πληροφορίες για τα παρακάτω θέματα.

  • Αναλογικό φαξ
  • Ψηφιακό φαξ


Αναλογικό φαξ

Αναλογικό φαξ

Όταν εγκατασταθεί το Αναλογικό εξάρτημα φαξ HP LaserJet 300, ο MFP μπορεί να λειτουργήσει ως ανεξάρτητο μηχάνημα φαξ .

Τα μοντέλα HP LaserJet M5035X MFP και HP LaserJet M5035XS MFP έρχονται με προεγκατεστημένοΑναλογικό εξάρτημα φαξ HP LaserJet 300; εκ των προτέρων. Στα μοντέλαHP LaserJet M5025 MFP και HP LaserJet M5035 MFP, μπορείτε να παραγγείλετε προαιρετικά αυτό το πρόσθετο εξάρτημα. Δείτε το Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων για πληροφορίες σχετικά με την παραγγελία του πρόσθετου εξαρτήματος αναλογικού φαξ.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εγκαταστήστε το πρόσθετο εξάρτημα φαξ
  • Σύνδεση του εξαρτήματος φαξ σε τηλεφωνική γραμμή
  • Ρύθμιση παραμέτρων και χρήση των δυνατοτήτων του φαξ


Εγκαταστήστε το πρόσθετο εξάρτημα φαξ

Εγκαταστήστε το πρόσθετο εξάρτημα φαξ

Χρησιμοποιήστε αυτήν τη διαδικασία για να εγκαταστήσετε το πρόσθετο εξάρτημα φαξ αν δεν έχει ήδη εγκατασταθεί.

1.

Απενεργοποιήστε τη συσκευή και αποσυνδέστε όλα τα καλώδια.
2.

Στο πίσω μέρος της συσκευής αφαιρέστε το κάλυμμα του διαμορφωτή.
3.

Ανοίξτε τη θύρα του διαμορφωτή.
4.

Αφαιρέστε το πρόσθετο εξάρτημα φαξ από την αντιστατική συσκευασία.

ΠΡΟΣΟΧΗ

Το πρόσθετο εξάρτημα φαξ περιέχει εξαρτήματα που είναι ευαίσθητα σε ηλεκτροστατική εκφόρτιση (ESD). Όταν αφαιρείτε το πρόσθετο εξάρτημα φαξ από την αντιστατική συσκευασία και το τοποθετείτε, χρησιμοποιήστε αντιστατική προστασία, όπως βραχιόλι γείωσης που συνδέεται με το μεταλλικό πλαίσιο της συσκευής ή αγγίξτε το μεταλλικό πλαίσιο της συσκευής με το άλλο σας χέρι.

5.

Χρησιμοποιήστε τα πλαστικά κλιπ για να ασφαλίσετε το πρόσθετο εξάρτημα φαξ στο διαμορφωτή.
6.

Εντοπίστε το 16-κλωνο καλώδιο κοντά στην κάτω γωνία του διαμορφωτή και συνδέστε το καλώδιο στο πρόσθετο εξάρτημα φαξ.

Σημείωση

Αν το καλώδιο δεν ταιριάζει, προσπαθήστε να το περιστρέψετε γύρω γύρω. Βεβαιωθείτε ότι το βύσμα είναι σωστά στερεωμένο στο πρόσθετο εξάρτημα φαξ. Επίσης βεβαιωθείτε ότι το βύσμα στο άλλο άκρο του καλωδίου είναι σωστά στερεωμένο στο διαμορφωτή.

7.

Κλείστε τη θύρα του διαμορφωτή.
8.

Επανατοποθετήστε το κάλυμμα του διαμορφωτή.
9.

Επανασυνδέστε τα καλώδια και στη συνέχεια, ενεργοποιήστε τη συσκευή.


Σύνδεση του εξαρτήματος φαξ σε τηλεφωνική γραμμή

Σύνδεση του εξαρτήματος φαξ σε τηλεφωνική γραμμή

Όταν συνδέετε το εξάρτημα φαξ σε τηλεφωνική γραμμή, βεβαιωθείτε ότι πρόκειται για αποκλειστική γραμμή που δεν χρησιμοποιείται από άλλες συσκευές. Επιπλέον, η γραμμή πρέπει να είναι αναλογική, επειδή το φαξ δεν θα λειτουργεί σωστά εάν είναι συνδεδεμένο με ορισμένα ψηφιακά συστήματα ΡΒΧ. Εάν δεν είστε βέβαιοι εάν έχετε αναλογική ή ψηφιακή τηλεφωνική γραμμή, επικοινωνήστε με την εταιρεία τηλεφωνίας που χρησιμοποιείτε.

Σημείωση

Η ΗΡ συνιστά τη χρήση του καλωδίου τηλεφώνου που συνοδεύει το εξάρτημα φαξ για να διασφαλιστεί ότι το εξάρτημα θα λειτουργήσει σωστά.

1.

Βρείτε το καλώδιο τηλεφώνου που περιλαμβάνεται στο κιτ με το εξάρτημα φαξ. Συνδέστε τη μία άκρη του καλωδίου τηλεφώνου στο φις τηλεφώνου του εξαρτήματος φαξ, στη συσκευή μορφοποίησης. Σπρώξτε το βύσμα έως ότου ακουστεί ένα "κλικ".

ΠΡΟΣΟΧΗ

Βεβαιωθείτε ότι συνδέσατε την τηλεφωνική γραμμή στο φις τηλεφώνου του εξαρτήματος φαξ που βρίσκεται στο κάτω μέρος της συσκευής μορφοποίησης. Μην συνδέετε την τηλεφωνική γραμμή στη θύρα HP Jetdirect LAN που βρίσκεται πιο κοντά στο επάνω μέρος της συσκευής μορφοποίησης.

2.

Συνδέστε το άλλο άκρο του καλωδίου τηλεφώνου στην πρίζα του τηλεφώνου στον τοίχο. Σπρώξτε το βύσμα έως ότου ακουστεί ένα "κλικ" ή έως ότου ασφαλίσει στη θέση του. Επειδή στις διάφορες χώρες/περιοχές χρησιμοποιούνται διαφορετικοί τύποι βυσμάτων, ενδέχεται να μην ακουστεί "κλικ".


Ρύθμιση παραμέτρων και χρήση των δυνατοτήτων του φαξ

Ρύθμιση παραμέτρων και χρήση των δυνατοτήτων του φαξ

Πριν να χρησιμοποιήσετε τις δυνατότητες του φαξ, πρέπει να ρυθμίσετε τις παραμέτρους τους στα μενού του πίνακα ελέγχου. Για παράδειγμα, πρέπει να καθορίσετε τις ακόλουθες πληροφορίες:

● | Ημερομηνία και ώρα
● | Τοποθεσία
● | Κεφαλίδα του φαξ

Για πλήρεις οδηγίες σχετικά με τη ρύθμιση παραμέτρων και τη χρήση του εξαρτήματος φαξ καθώς και για πληροφορίες σχετικά με την αντιμετώπιση προβλημάτων στο εξάρτημα φαξ, ανατρέξτε στον Οδηγός χρήσης αναλογικού εξαρτήματος φαξ HP LaserJet 300 που παρέχεται μαζί με το εξάρτημα φαξ.


Ψηφιακό φαξ

Ψηφιακό φαξ

Το ψηφιακό φαξ είναι διαθέσιμο, μόλις εγκαταστήσετε το προαιρετικό λογισμικό HP Digital Sending Software. Για πληροφορίες σχετικά με την παραγγελία αυτού του λογισμικού, μεταβείτε στη διεύθυνση www.hp.com/go/lj5025_software ή www.hp.com/go/lj5035_software.

Για την αποστολή ψηφιακού φαξ, η συσκευή δεν χρειάζεται να είναι απευθείας συνδεδεμένη στην τηλεφωνική γραμμή. Αντιθέτως, η συσκευή μπορεί να στείλει φαξ με έναν από τους τρεις παρακάτω τρόπους:

● | Το φαξ μέσω LAN στέλνει φαξ μέσω άλλης υπηρεσίας παροχής φαξ.
● | Το φαξ μέσω Microsoft Windows 2000 είναι μια μονάδα μόντεμ και ψηφιακού αποστολέα που χρησιμοποιεί ο υπολογιστής για να λειτουργήσει ως αυτόνομο φαξ πύλης.
● | Το φαξ μέσω Internet χρησιμοποιεί μια υπηρεσία παροχής φαξ μέσω Internet για να επεξεργάζεται τα φαξ. Το φαξ παραδίδεται στην παραδοσιακή συσκευή φαξ ή αποστέλλεται στη διεύθυνση ηλεκτρονικού ταχυδρομείου του χρήστη.

Για πλήρεις πληροφορίες σχετικά με τη χρήση του ψηφιακού φαξ, ανατρέξτε στην τεκμηρίωση που παρέχεται μαζί με το λογισμικό HP Digital Sending Software.


Διαχείριση και συντήρηση της συσκευής
Διαχείριση και συντήρηση της συσκευής

Διαχείριση και συντήρηση της συσκευής

  • Χρήση σελίδων πληροφοριών
  • Διαμόρφωση ειδοποιήσεων ηλεκτρονικού ταχυδρομείου
  • Χρήση του Λογισμικό HP Easy Printer Care
  • Χρήση του ενσωματωμένου διακομιστή Web
  • Χρήση του λογισμικού HP Web Jetadmin
  • Χρήση του βοηθητικού προγράμματος εκτυπωτή HP Printer Utility για υπολογιστές Macintosh
  • Διαχείριση αναλωσίμων
  • Αντικατάσταση αναλωσίμων και εξαρτημάτων
  • Καθαρισμός της συσκευής
  • Βαθμονομήστε το σαρωτή


Χρήση σελίδων πληροφοριών

Χρήση σελίδων πληροφοριών

Από τον πίνακα ελέγχου, εκτυπώστε σελίδες, οι οποίες περιέχουν αναλυτικές πληροφορίες σχετικά με τη συσκευή και τις τρέχουσες ρυθμίσεις του. Ο παρακάτω πίνακας παρουσιάζει τις οδηγίες εκτύπωσης των σελίδων πληροφοριών.

Περιγραφή σελίδας
Πώς να εκτυπώσετε τη σελίδα
Χάρτης μενού
Δείχνει τα μενού του πίνακα ελέγχου και τις διαθέσιμες ρυθμίσεις.
1. | Στην Αρχική οθόνη, πατήστε Διαχείριση.
2. | Πατήστε Πληροφορίες.
3. | Πατήστε Σελίδες κατάστασης/ρυθμίσεων.
4. | Πατήστε Αντιστοίχιση μενού διαχείρισης.
5. | Πατήστε Εκτύπωση.
Τα περιεχόμενα του χάρτη μενού ποικίλουν, ανάλογα με τις εκάστοτε επιλογές που είναι εγκατεστημένες στη συσκευή.
Για μια ολοκληρωμένη λίστα των μενού του πίνακα ελέγχου και του εύρους των αποδεκτών τιμών τους, δείτε Πίνακας ελέγχου.
Σελίδα ρυθμίσεων
Δείχνει τις ρυθμίσεις της συσκευής και τον εγκατεστημένο βοηθητικό εξοπλισμό.
1. | Στην Αρχική οθόνη, πατήστε Διαχείριση.
2. | Πατήστε Πληροφορίες.
3. | Πατήστε Σελίδες κατάστασης/ρυθμίσεων.
4. | Πατήστε Σελίδα ρυθμίσεων.
5. | Πατήστε Εκτύπωση.
Σημείωση

Αν είναι εγκατεστημένος στη συσκευή ένας διακομιστής εκτυπώσεων HP Jetdirect ή μια προαιρετική μονάδα σκληρού δίσκου, τότε εκτυπώνεται μία επιπλέον σελίδα ρυθμίσεων, η οποία παρέχει πληροφορίες για αυτές τις συσκευές.

Σελίδα κατάστασης αναλωσίμων
Δείχνει τη στάθμη του γραφίτη στην κασέτα.
1. | Στην Αρχική οθόνη, πατήστε Διαχείριση.
2. | Πατήστε Πληροφορίες.
3. | Πατήστε Σελίδες κατάστασης/ρυθμίσεων.
4. | Πατήστε Σελίδα κατάστασης αναλωσίμων.
5. | Πατήστε Εκτύπωση.
Σημείωση

Αν χρησιμοποιείτε αναλώσιμα άλλων κατασκευαστών και όχι της HP, η σελίδα κατάστασης αναλωσίμων ίσως να μην δείχνει την υπολειπόμενη διάρκεια ζωής αυτών των αναλωσίμων. Για περισσότερες πληροφορίες, δείτε Πολιτική της HP για κασέτες γραφίτη εκτός HP .

Σελίδα χρήσης
Δείχνει τον αριθμό σελίδων για κάθε μέγεθος χαρτιού που εκτυπώνεται, τον αριθμό των σελίδων που εκτυπώθηκαν από τη μία πλευρά (εκτύπωση απλής όψης) ή των σελίδων που εκτυπώθηκαν και από τις δύο πλευρές (εκτύπωση διπλής όψης), καθώς και τον μέσο όρο κάλυψης.
1. | Στην Αρχική οθόνη, πατήστε Διαχείριση.
2. | Πατήστε Πληροφορίες.
3. | Πατήστε Σελίδες κατάστασης/ρυθμίσεων.
4. | Πατήστε Σελίδα χρήσης.
5. | Πατήστε Εκτύπωση.
Κατάλογος αρχείου
Περιέχει πληροφορίες σχετικά με συσκευές αποθήκευσης μεγάλου όγκου δεδομένων όπως, μονάδες επαναπρογραμματιζόμενης μνήμης, κάρτες μνήμης ή σκληρούς δίσκους που είναι εγκατεστημένοι στη συσκευή.
1. | Στην Αρχική οθόνη, πατήστε Διαχείριση.
2. | Πατήστε Πληροφορίες.
3. | Πατήστε Σελίδες κατάστασης/ρυθμίσεων.
4. | Πατήστε Κατάλογος αρχείου.
5. | Πατήστε Εκτύπωση.
Αναφορά φαξ
Πέντε αναφορές υποδεικνύουν τη δραστηριότητα των φαξ, τις κλήσεις φαξ, τους κωδικούς τιμολόγησης, τους μπλοκαρισμένους αριθμούς φαξ και τους αριθμούς ταχείας κλήσης.
Σημείωση

Οι αναφορές φαξ είναι διαθέσιμες μόνο στα μοντέλα των συσκευών με δυνατότητες φαξ.

1.

Στην Αρχική οθόνη, πατήστε Διαχείριση.

2.

Πατήστε Πληροφορίες.

3.

Πατήστε Αναφορές φαξ.

4.

Πατήστε ένα από τα ακόλουθα κουμπιά για να εκτυπωθεί η αντίστοιχη αναφορά:

● | Αρχείο καταγραφής δραστηριότητας φαξ
● | Αναφορά κλήσης φαξ
● | Αναφορά κωδικών τιμολόγησης
● | Κατάλογος αριθμών με φραγή
● | Λίστα με ταχείες κλήσεις
5.

Πατήστε Εκτύπωση.

Για περισσότερες πληροφορίες, ανατρέξτε στον οδηγό φαξ που συνοδεύει τη συσκευή.
Λίστες γραμματοσειρών
Δείχνει ποιες γραμματοσειρές είναι εγκατεστημένες στη συσκευή.
1. | Στην Αρχική οθόνη, πατήστε Διαχείριση.
2. | Πατήστε Πληροφορίες.
3. | Πατήστε Σελίδες/γραμματοσειρές δείγματος.
4. | Πατήστε ή Λίστα γραμματοσειρών PCL ή Λίστα γραμματοσειρών PS.
5. | Πατήστε Εκτύπωση.
Σημείωση

Οι λίστες γραμματοσειρών υποδεικνύουν επίσης ποιες γραμματοσειρές βρίσκονται σε κάποιο εξάρτημα του σκληρού δίσκου ή σε μνήμη DIMM.


Διαμόρφωση ειδοποιήσεων ηλεκτρονικού ταχυδρομείου

Διαμόρφωση ειδοποιήσεων ηλεκτρονικού ταχυδρομείου

Σημείωση

Εάν η εταιρεία σας δεν διαθέτει ηλεκτρονικό ταχυδρομείο, η δυνατότητα αυτή δεν θα είναι διαθέσιμη.

Μπορείτε να χρησιμοποιήσετε το λογισμικό HP Web Jetadmin ή τον ενσωματωμένο διακομιστή Web για να διαμορφώσετε το σύστημα, ώστε να σας ειδοποιεί για τα προβλήματα της συσκευής. Οι ειδοποιήσεις αυτές έχουν τη μορφή μηνυμάτων e-mail στο λογαριασμό ή στους λογαριασμούς e-mail που ορίζετε.

Μπορείτε να ρυθμίσετε τα εξής:

● | Τη συσκευή/τις συσκευές που θέλετε να παρακολουθείτε
● | Τις ειδοποιήσεις που θέλετε να λαμβάνετε (για παράδειγμα, ειδοποιήσεις εμπλοκής χαρτιού, έλλειψης χαρτιού, κατάστασης αναλωσίμων και ανοιχτού καλύμματος)
● | Το λογαριασμό ή τους λογαριασμούς ηλεκτρονικού ταχυδρομείου (e-mail) στον οποίο/στους οποίους θα πρέπει να προωθούνται οι ειδοποιήσεις

Λογισμικό
Θέση πληροφοριών
HP Web Jetadmin
Δείτε την ενότητα Χρήση του λογισμικού HP Web Jetadmin, για γενικές πληροφορίες σχετικά με το HP Web Jetadmin.
Δείτε το ηλεκτρονικό σύστημα Βοήθειας του λογισμικού HP Web Jetadmin για λεπτομέρειες σχετικά με τις ειδοποιήσεις και τον τρόπο ρύθμισής τους.
Ενσωματωμένος διακομιστής Web
Δείτε την ενότητα Χρήση του ενσωματωμένου διακομιστή Web, για γενικές πληροφορίες σχετικά με τον ενσωματωμένο διακομιστή Web.
Δείτε το ηλεκτρονικό σύστημα Βοήθειας του ενσωματωμένου διακομιστή Web, για λεπτομέρειες σχετικά με τις ειδοποιήσεις και τον τρόπο ρύθμισής τους.


Χρήση του Λογισμικό HP Easy Printer Care

Χρήση του Λογισμικό HP Easy Printer Care

Tο Λογισμικό HP Easy Printer Care είναι ένα πρόγραμμα, το οποίο μπορείτε να χρησιμοποιήσετε για τις εξής εργασίες:

● | Έλεγχος της κατάστασης της συσκευής.
● | Έλεγχος της κατάστασης των αναλωσίμων.
● | Ρύθμιση ειδοποιήσεων
● | Πρόσβαση σε εργαλεία αντιμετώπισης προβλημάτων και συντήρησης.

Μπορείτε να χρησιμοποιήσετε το Λογισμικό HP Easy Printer Care όταν η συσκευή είναι απευθείας συνδεδεμένη με τον υπολογιστή σας ή σε δίκτυο. Για να κάνετε λήψη του Λογισμικό HP Easy Printer Care, μεταβείτε στη διεύθυνση www.hp.com/go/easyprintercare.

Σημείωση

Δεν χρειάζεται να έχετε πρόσβαση στο Internet για να εκκινήσετε και να χρησιμοποιήσετε το Λογισμικό HP Easy Printer Care. Ωστόσο, αν κάνετε κλικ σε έναν σύνδεσμο στο Web, θα πρέπει να έχετε πρόσβαση στο Internet για να μπορέσετε να μεταβείτε στην τοποθεσία Web που σχετίζεται με τον σύνδεσμο.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ανοίξτε το Λογισμικό HP Easy Printer Care
  • Ενότητες του Λογισμικό HP Easy Printer Care


Ανοίξτε το Λογισμικό HP Easy Printer Care

Ανοίξτε το Λογισμικό HP Easy Printer Care

Ακολουθήστε μία από τις παρακάτω μεθόδους για να εκκινήσετε το Λογισμικό HP Easy Printer Care:

● | Στο μενού Start (Έναρξη), επιλέξτε Programs (Προγράμματα), επιλέξτε Hewlett-Packard και στη συνέχεια επιλέξτε Λογισμικό HP Easy Printer Care.
● | Στη γραμμή εργασιών των Windows (στην κάτω δεξιά γωνία της επιφάνειας εργασίας), κάντε διπλό κλικ στο εικονίδιο Λογισμικό HP Easy Printer Care.
● | Κάντε διπλό κλικ στο εικονίδιο της επιφάνειας εργασίας.


Ενότητες του Λογισμικό HP Easy Printer Care

Ενότητες του Λογισμικό HP Easy Printer Care

Ενότητα
Επιλογές
Καρτέλα Device List (Λίστα συσκευών)
Η καρτέλα αυτή παρέχει πληροφορίες για κάθε συσκευή που αναφέρεται στον κατάλογο Devices (Συσκευές)
● | Πληροφορίες για τη συσκευή, συμπεριλαμβανομένου του ονόματος, του μοντέλου και της επωνυμίας του κατασκευαστή
● | Εμφανίζει ένα εικονίδιο [αν το αναπτυσσόμενο πλαίσιο View as (Προβολή ως) έχει ρυθμιστεί στο Tiles (Παράθεση), η οποία είναι η προεπιλεγμένη ρύθμιση]
● | Εμφανίζει τυχόν τρέχουσες ειδοποιήσεις για τη συσκευή
Αν κάνετε κλικ σε μια συσκευή της λίστας, το Λογισμικό HP Easy Printer Care ανοίγει την καρτέλα Overview (Επισκόπηση) για τη συγκρεκριμένη συσκευή.
Καρτέλα Support (Υποστήριξη)
Παρέχει πληροφορίες βοήθειας και συνδέσμους
● | Παρέχει πληροφορίες για τη συσκευή, συμπεριλαμβανομένων των μηνυμάτων ειδοποίησης για θέματα που χρήζουν προσοχής.
● | Παρέχει συνδέσμους σε πληροφορίες και εργαλεία συντήρησης.
Παράθυρο Supplies Ordering (Παραγγελία αναλωσίμων)
Παρέχει πρόσβαση στις παραγγελίες αναλωσίμων είτε online είτε μέσω e-mail
● | Ordering list (Λίστα παραγγελιών): Η λίστα αυτή δείχνει τα αναλώσιμα που μπορείτε να παραγγείλετε για κάθε συσκευή. Αν θέλετε να παραγγείλετε ένα συγκεκριμένο αναλώσιμο, κάντε κλικ στο πλαίσιο επιλογής Order (Παραγγελία) που αφορά το συγκεκριμένο αναλώσιμο της λίστας.
● | Κουμπί Shop Online for Supplies (Αγορές αναλωσίμων online): Mε το κουμπί αυτό ανοίγει η τοποθεσία Web HP SureSupply σε ένα νέο παράθυρο του προγράμματος περιήγησης. Αν έχετε επιλέξει το πλαίσιο επιλογής Order (Παραγγελία) για οποιοδήποτε είδος, οι πληροφορίες σχετικά με τα αντικείμενα αυτά μπορεί να μεταφεθούν στην τοποθεσία Web, όπου θα λάβετε πληροφορίες σχετικά με τις επιλογές που έχετε για την αγορά επιλεγμένων αναλωσίμων.
● | Κουμπί Print Shopping List (Εκτύπωση λίστας αγορών): Αν πατήσετε το κουμπί αυτό, θα εκτυπωθούν οι πληροφορίες για τα αναλώσιμα, για τα οποία έχετε σημειώσει το πλαίσιο επιλογής Order (Παραγγελία).
Παράθυρο Alert Settings (Ρυθμίσεις ειδοποιήσεων)
Μέσω του παραθύρου αυτού μπορείτε να ρυθμίσετε τη συσκευή, ώστε να σας ειδοποιεί αυτόματα για θέματα που αφορούν τη συσκευή
● | Alerts on οr Alerts off: (Eνεργοποίηση ή απενεργοποίηση ειδοποιήσεων:) Ενεργοποιεί ή απενεργοποιεί τη λειτουργία ειδοποιήσεων.
● | When alerts appear: (Όταν εμφανίζονται ειδοποιήσεις:) Ορίζεται ο χρόνος εμφάνισης των ειδοποιήσεων: είτε όταν εκτυπώνετε στη συγκεκριμένη συσκευή είτε όποτε παρουσιάζεται ένα συμβάν που αφορά τη συσκευή.
● | Alert event type: (Tύπος συμβάντος ειδοποίησης:) Μέσω αυτής της επιλογής μπορείτε να ορίσετε αν επιθυμείτε να λαμβάνετε ειδοποιήσεις μόνο για κρίσιμα σφάλματα ή για οποιοδήποτε σφάλμα, συμπεριλαμβανομένων και των σφαλμάτων που επαναλαμβάνονται.
● | Notification method: (Μέθοδος ειδοποίησης): Καθορίζει τον τύπο ειδοποίησης που θα εμφανίζεται (αναδυόμενο μήνυμα ή ειδοποίηση επιφάνειας γραφείου).
Καρτέλα Overview (Επισκόπηση)
Περιλαμβάνει βασικές πληροφορίες για την κατάσταση της συσκευής
● | Λίστα Devices (Συσκευές): Δείχνει τους εκτυπωτές που μπορείτε να επιλέξετε.
● | Ενότητα Device Status (Κατάσταση συσκευής): Δείχνει πληροφορίες για την κατάσταση της συσκευής. Η ενότητα αυτή δείχνει τις συνθήκες κατά τις οποίες εμφανίζεται ένα μήνυμα ειδοποίησης που αφορά τη συσκευή, όπως όταν μια κασέτα γραφίτη έχει εξαντληθεί. Δείχνει ακόμη πληροφορίες σχετικά με την αναγνώριση της συσκευής, τα μηνύματα του πίνακα ελέγχου και τη στάθμη γραφίτη στις κασέτες. Αφού διορθώσετε ένα πρόβλημα της συσκευής, κάντε κλικ στο κουμπί [image] για να ενημερώσετε τη συγκεκριμένη ενότητα.
● | Ενότητα Supplies Status (Κατάσταση αναλωσίμων): Η ενότητα αυτή δείχνει την κατάσταση αναλωσίμων με λεπτομέρειες, όπως το ποσοστό του γραφίτη που απομένει στην κασέτα και την κατάσταση των μέσων εκτύπωσης που είναι τοποθετημένα σε κάθε δίσκο.
● | Σύνδεσμος Supplies Details (Λεπτομέρειες αναλωσίμων): Ανοίγει τη σελίδα κατάστασης αναλωσίμων, έτσι ώστε να μπορείτε να δείτε περισσότερες αναλυτικές πληροφορίες για τα αναλώσιμα της συσκευής, τις παραγγελίες αναλωσίμων και την ανακύκλωσή τους.
Παράθυρο Find Other Printers (Εύρεση άλλων εκτυπωτών)
Από το παράθυρο αυτό μπορείτε να προσθέσετε περισσότερους εκτυπωτές στη λίστα εκτυπωτών σας
Αν κάνετε κλικ στο σύνδεσμο Find Other Printers (Εύρεση άλλων εκτυπωτών) στη λίστα Devices (Συσκευές), θα ανοίξει το παράθυρο Find Other Printers (Εύρεση άλλων εκτυπωτών). Το παράθυρο Find Other Printers (Εύρεση άλλων εκτυπωτών) προσφέρει ένα βοηθητικό πρόγραμμα το οποίο εντοπίζει άλλους εκτυπωτές δικτύου, έτσι ώστε να μπορέσετε να τους προσθέσετε στη λίστα Devices (Συσκευές) και στη συνέχεια να τους παρακολουθείτε από τον υπολογιστή σας.


Χρήση του ενσωματωμένου διακομιστή Web

Χρήση του ενσωματωμένου διακομιστή Web

Σημείωση

Όταν η συσκευή είναι απευθείας συνδεδεμένη σε έναν υπολογιστή, χρησιμοποιήστε το Λογισμικό HP Easy Printer Care για να δείτε την κατάσταση της συσκευής.

● | Προβολή πληροφοριών κατάστασης ελέγχου συσκευής
● | Ορισμός τύπου χαρτιού σε κάθε δίσκο
● | Έλεγχο της υπολειπόμενης διάρκειας ζωής όλων των αναλωσίμων και παραγγελία νέων αναλωσίμων
● | Προβολή και αλλαγή ρυθμίσεων των δίσκων
● | Προβολή και αλλαγή των ρυθμίσεων του μενού του πίνακα ελέγχου της συσκευής
● | Προβολή και εκτύπωση εσωτερικών σελίδων
● | Λήψη ειδοποιήσεων για συμβάντα συσκευής και αναλωσίμων
● | Προβολή και αλλαγή ρυθμίσεων δικτύου
● | Προβολή περιεχομένου υποστήριξης που αφορά την τρέχουσα κατάσταση της συσκευής

Όταν η συσκευή είναι συνδεδεμένη στο δίκτυο, ο ενσωματωμένος διακομιστής Web είναι αυτόματα διαθέσιμος. Μπορείτε να έχετε πρόσβαση στον ενσωματωμένο Web server από την έκδοση των Windows 95 και τις νεότερες εκδόσεις.

Για να χρησιμοποιήσετε τον ενσωματωμένο διακομιστή Web, θα πρέπει να έχετε Microsoft Internet Explorer 4 ή νεότερο ή Netscape Navigator 4 ή νεότερο. Ο ενσωματωμένος διακομιστής Web λειτουργεί όταν η συσκευή είναι συνδεδεμένη σε δίκτυο βασισμένο σε IP. Ο ενσωματωμένος Web server δεν υποστηρίζει συνδέσεις εκτυπωτή βασισμένες σε IPX ή AppleTalk. Δεν χρειάζεται να έχετε πρόσβαση στο Internet για να εκκινήσετε και να χρησιμοποιήσετε τον ενσωματωμένο διακομιστή Web.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πρόσβαση στον ενσωματωμένο διακομιστή Web μέσω μιας σύνδεσης δικτύου
  • Ενότητες ενσωματωμένου διακομιστή Web


Πρόσβαση στον ενσωματωμένο διακομιστή Web μέσω μιας σύνδεσης δικτύου

Πρόσβαση στον ενσωματωμένο διακομιστή Web μέσω μιας σύνδεσης δικτύου

1.

Στο πεδίο διεύθυνσης/URL του προγράμματος περιήγησης στο Web που χρησιμοποιείτε στον υπολογιστή σας, πληκτρολογήστε τη διεύθυνση IP για τη συσκευή. Για να βρείτε τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή, εκτυπώστε μια σελίδα διαμόρφωσης. Δείτε Χρήση σελίδων πληροφοριών.

Σημείωση

Μόλις ανοίξετε την ηλεκτρονική διεύθυνση URL, δημιουργήστε ένα σελιδοδείκτη, ώστε να μπορείτε να επιστρέφετε γρήγορα σε αυτήν την τοποθεσία Web.

2.

Ο ενσωματωμένος διακομιστής Web διαθέτει τρεις καρτέλες οι οποίες περιέχουν ρυθμίσεις και πληροφορίες για τη συσκευή: Την καρτέλα Information (Πληροφορίες), την καρτέλα Settings (Ρυθμίσεις) και την καρτέλα Networking (Δίκτυο). Κάντε κλικ στην καρτέλα την οποία θέλετε να προβάλετε.

Δείτε την ενότητα Ενότητες ενσωματωμένου διακομιστή Web για περισσότερες πληροφορίες σχετικά με κάθε καρτέλα.


Ενότητες ενσωματωμένου διακομιστή Web

Ενότητες ενσωματωμένου διακομιστή Web

Καρτέλα ή ενότητα
Επιλογές
Καρτέλα Information (Πληροφορίες)
Παρέχει πληροφορίες για τη συσκευή, την κατάσταση και τις ρυθμίσεις
● | Device Status (Κατάσταση συσκευής): Δείχνει την κατάσταση της συσκευής και την υπολειπόμενη διάρκεια ζωής των αναλωσίμων της HP, όπου το 0% υποδηλώνει ότι κάποιο αναλώσιμο έχει εξαντληθεί. Η σελίδα δείχνει επίσης τον τύπο και το μέγεθος του χαρτιού εκτύπωσης που έχει οριστεί για κάθε δίσκο. Για να αλλάξετε τις προεπιλεγμένες ρυθμίσεις, κάντε κλικ στο Change Settings (Αλλαγή ρυθμίσεων).
● | Configuration page (Σελίδα ρυθμίσεων): Αυτή η σελίδα δείχνει τις πληροφορίες που περιέχει η σελίδα ρυθμίσεων της συσκευής.
● | Supplies Status (Κατάσταση αναλωσίμων): Δείχνει την υπολειπόμενη διάρκεια ζωής των αναλωσίμων της HP, όπου το 0% υποδηλώνει ότι κάποιο αναλώσιμο έχει εξαντληθεί. Η σελίδα αυτή δείχνει επίσης τους κωδικούς παραγγελίας των αναλωσίμων. Για να παραγγείλετε καινούργια αναλώσιμα, κάντε κλικ στο Order Supplies (Παραγγελία αναλωσίμων) στην περιοχή Other Links (Άλλοι σύνδεσμοι), στην αριστερή πλευρά του παραθύρου.
● | Event log (Αρχείο καταγραφής συμβάντων): Αυτή η σελίδα εμφανίζει μια λίστα με όλα τα συμβάντα και τα σφάλματα της συσκευής.
● | Usage page (Σελίδα χρήσης): Αυτή η σελίδα εμφανίζει συνοπτικά τον αριθμό των σελίδων που έχει εκτυπώσει η συσκευή, ομαδοποιημένες κατά μέγεθος και τύπο.
● | Device Information (Πληροφορίες συσκευής): Eμφανίζει πληροφορίες για το όνομα δικτύου, τη διεύθυνση και το μοντέλο της συσκευής. Για να αλλάξετε αυτές τις καταχωρήσεις, κάντε κλικ στο Device Information (Πληροφορίες συσκευής), στην καρτέλα Settings (Ρυθμίσεις).
● | Control Panel (Πίνακας ελέγχου): Εμφανίζει μηνύματα από τον πίνακα ελέγχου της συσκευής, όπως Ready (Έτοιμος) ή Sleep mode on (Λειτουργία εξοικονόμησης ενέργειας ενεργοποιημένη).
● | Print (Εκτύπωση): Σας επιτρέπει να στέλνετε εργασίες εκτύπωσης στη συσκευή.
Καρτέλα Settings (Ρυθμίσεις)
Σας δίνει τη δυνατότητα να ρυθμίζετε τη συσκευή μέσω του υπολογιστή σας
● | Configure Device (Ρύθμιση συσκευής): Σας επιτρέπει να ορίζετε τις ρυθμίσεις της συσκευής. Η σελίδα αυτή περιλαμβάνει τα συνήθη μενού των συσκευών οι οποίες διαθέτουν οθόνη πίνακα ελέγχου.
● | E-mail Server: Μόνο για δίκτυο. Χρησιμοποιείται σε συνδυασμό με τη σελίδα Alerts (Ειδοποιήσεις) για τον ορισμό των εισερχόμενων και των εξερχόμενων μηνυμάτων e-mail, καθώς και για τον ορισμό μηνυμάτων ειδοποίησης μέσω e-mail.
● | Alerts (Μηνύματα ειδοποίησης): Μόνο για δίκτυο. Σας επιτρέπει να κάνετε ρυθμίσεις ώστε να λαμβάνετε μηνύματα ειδοποίησης μέσω ηλεκτρονικού ταχυδρομείου (e-mail), για διάφορα συμβάντα συσκευής και αναλωσίμων.
● | AutoSend (Αυτόματη αποστολή): Σας δίνει τη δυνατότητα να ρυθμίζετε τον εκτυπωτή κατά τέτοιον τρόπο, έτσι ώστε να στέλνει σε συγκεκριμένες διευθύνσεις αυτοματοποιημένα e-mail που αφορούν τη ρύθμιση της συσκευής και τα αναλώσιμά της.
● | Security (Ασφάλεια): Σας επιτρέπει να ορίσετε έναν κωδικό πρόσβασης (password), τον οποίο θα πρέπει να πληκτρολογείτε για να έχετε πρόσβαση στις καρτέλες Settings (Ρυθμίσεις) και Networking (Δικτύωση). Μπορείτε να ενεργοποιείτε και να απενεργοποιείτε ορισμένες δυνατότητες του ενσωματωμένου διακομιστή Web.
● | Edit Other Links (Επεξεργασία άλλων συνδέσμων): Σας επιτρέπει να προσθέτετε ή να προσαρμόζετε έναν σύνδεσμο σε άλλη τοποθεσία Web. Ο σύνδεσμος αυτός θα εμφανίζεται στην περιοχή Other Links (Άλλοι σύνδεσμοι) σε όλες τις σελίδες του ενσωματωμένου διακομιστή Web.
● | evice Information (Πληροφορίες συσκευής): Σας επιτρέπει να δώσετε ένα όνομα στη συσκευή και να της εκχωρήσετε έναν μόνιμο αριθμό. Πληκτρολογήστε το όνομα και τη διεύθυνση e-mail του υπευθύνου που θα λαμβάνει πληροφορίες σχετικά με τη συσκευή.
● | Language (Γλώσσα): Σας επιτρέπει να ορίσετε τη γλώσσα στην οποία θα εμφανίζονται οι πληροφορίες του ενσωματωμένου Διακομιστή Web.
● | Date & Time (Ημερομηνία & Ώρα): Επιτρέπει το συγχρονισμό ώρας με ένα διακομιστή ώρας δικτύου.
● | Wake Time (Χρονική στιγμή τερματισμού της λειτουργίας εξοικονόμησης ενέργειας): Σας επιτρέπει να ορίσετε ή να επεξεργαστείτε τη χρονική στιγμή κατά την οποία η συσκευή θα επανέλθει σε πλήρη κατάσταση λειτουργίας.
Σημείωση

Η καρτέλα Settings (Ρυθμίσεις) μπορεί να προστατευτεί με έναν κωδικό πρόσβασης. Αν η συσκευή είναι συνδεδεμένη σε δίκτυο, να συμβουλεύεστε πάντα το διαχειριστή του συστήματος πριν κάνετε οποιαδήποτε αλλαγή στις ρυθμίσεις σε αυτήν την καρτέλα.

Καρτέλα Networking (Δίκτυο)
Σας παρέχει τη δυνατότητα να αλλάζετε τις ρυθμίσεις δικτύου από τον υπολογιστή σας
Οι διαχειριστές δικτύου μπορούν μέσω αυτής της καρτέλας να ελέγχουν τις ρυθμίσεις της συσκευής που σχετίζονται με το δίκτυο, όταν είναι συνδεδεμένη σε δίκτυο βασισμένο σε ΙΡ. Αυτή η καρτέλα δεν θα εμφανίζεται, αν η συσκευή συνδέεται απευθείας με υπολογιστή ή αν η συσκευή συνδέεται σε δίκτυο, στο οποίο όμως δεν χρησιμοποιείται ο διακομιστής εκτυπώσεων HP Jetdirect.
Σημείωση

Η καρτέλα Networking (Δικτύωση) μπορεί να προστατευθεί με έναν κωδικό πρόσβασης.

Other Links (Άλλοι σύνδεσμοι)
Περιέχει συνδέσμους οι οποίοι σας συνδέουν στο Internet
● | HP Instant Support™: Σας συνδέει με την τοποθεσία Web της HP για να μπορέσετε να βρείτε λύσεις σε τυχόν προβλήματα και απορίες σας. Αυτή η υπηρεσία αναλύει το αρχείο καταγραφής σφαλμάτων και τις πληροφορίες ρυθμίσεων της συσκευής σας, ώστε να μπορέσει να σας παράσχει πληροφορίες διάγνωσης και υποστήριξης, ειδικά για τη συσκευή σας.
● | Order Supplies (Παραγγελία αναλωσίμων): Συνδέεται στην τοποθεσία Web HP SureSupply, όπου μπορείτε να βρείτε πληροφορίες σχετικά με τις επιλογές αγοράς γνήσιων αναλωσίμων HP, όπως κασέτες εκτύπωσης και χαρτί.
● | Product Support (Υποστήριξη προϊόντων): Σας συνδέει στην τοποθεσία υποστήριξης της συσκευής, στην οποία μπορείτε να αναζητήσετε βοήθεια για γενικά θέματα.
Σημείωση

Για να χρησιμοποιήσετε αυτούς τους συνδέσμους, πρέπει να έχετε πρόσβαση στο Internet. Αν χρησιμοποιείτε σύνδεση μέσω τηλεφώνου (dial-up) και δεν συνδεθήκατε όταν εκκινήσατε τον ενσωματωμένο διακομιστή Web, πρέπει πρώτα να συνδεθείτε για να μπορέσετε να επισκεφθείτε αυτές τις τοποθεσίες Web. Μπορεί να χρειαστεί να τερματίσετε τη λειτουργία του ενσωματωμένου διακομιστή Web και να τον εκκινήσετε ξανά.


Χρήση του λογισμικού HP Web Jetadmin

Χρήση του λογισμικού HP Web Jetadmin

Το HP Web Jetadmin είναι μια λύση λογισμικού που βασίζεται στο Web για την απομακρυσμένη εγκατάσταση, παρακολούθηση και αντιμετώπιση προβλημάτων των περιφερειακών τα οποία είναι συνδεδεμένα σε δίκτυο. Η αυτόματη διασύνδεση προγράμματος περιήγησης απλοποιεί τη διαχείριση σε διαφορετικές πλατφόρμες σε ευρύ φάσμα συσκευών, συμπεριλαμβανομένων των συσκευών της HP και συσκευών άλλων κατασκευαστών. Η διαχείριση γίνεται σε πρόωρο χρόνο, επιτρέποντας στους διαχειριστές δικτύου να επιλύουν τα θέματα της συσκευής πριν αυτά επηρεάσουν τους χρήστες. Κάντε λήψη αυτού του δωρεάν λογισμικού βελτιωμένης διαχείρισης από τη διεύθυνση www.hp.com/go/webjetadmin_software.

Για να λάβετε συνδεόμενες υπομονάδες για το HP Web Jetadmin, κάντε κλικ στο στοιχείο plug-ins (συνδεόμενες υπομονάδες) και κατόπιν κάντε κλικ στη σύνδεση download (λήψη), η οποία βρίσκεται δίπλα από το όνομα της συνδεόμενης υπομονάδας που θέλετε. Το λογισμικό του HP Web Jetadmin μπορεί να σας ειδοποιήσει αυτόματα, όταν υπάρξουν νέες διαθέσιμες συνδεόμενες υπομονάδες. Στη σελίδα Product Update (Ενημέρωση προϊόντων), ακολουθήστε τις οδηγίες για να συνδεθείτε αυτόματα με την τοποθεσία Web της HP.

Αφού εγκατασταθεί σε ένα κεντρικό διακομιστή, το HP Web Jetadmin είναι διαθέσιμο σε οποιονδήποτε πελάτη μέσω ενός υποστηριζόμενου προγράμματος περιήγησης Web, όπως ο Microsoft Internet Explorer 6.0 για τα Windows ή ο Netscape Navigator 7.1 για Linux. Εντοπίστε τον κεντρικό διακομιστή του HP Web Jetadmin.

Σημείωση

Τα προγράμματα περιήγησης θα πρέπει να έχουν τη δυνατότητα Java. Δεν υποστηρίζεται η περιήγηση από υπολογιστή Apple.


Χρήση του βοηθητικού προγράμματος εκτυπωτή HP Printer Utility για υπολογιστές Macintosh

Χρήση του βοηθητικού προγράμματος εκτυπωτή HP Printer Utility για υπολογιστές Macintosh

Χρησιμοποιήστε το HP Printer Utility για να ρυθμίσετε τις παραμέτρους και να συντηρήσετε έναν εκτυπωτή από έναν υπολογιστή με λειτουργικό σύστημα Mac OS X .

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ανοίξτε την εφαρμογή HP Printer Utility
  • Δυνατότητες του HP Printer Utility


Ανοίξτε την εφαρμογή HP Printer Utility

Ανοίξτε την εφαρμογή HP Printer Utility

Ανοίξτε το HP Printer Utility σε Mac OS X έκδοση 10.2.8

1. | Ανοίξτε το Finder και κάντε κλικ στο Applications (Εφαρμογές).
2. | Κάντε κλικ στο Library (Βιβλιοθήκη) και, κατόπιν, κάντε κλικ στο Printers (Εκτυπωτές).
3. | Κάντε κλικ στην επιλογή hp και, κατόπιν, κάντε κλικ στην επιλογή Utilities (Βοηθητικά προγράμματα).
4. | Κάντε διπλό κλικ στο HP Printer Selector (Επιλογέας εκτυπωτή ΗΡ) για να ανοίξετε τον HP Printer Selector.
5. | Επιλέξτε τη συσκευή που επιθυμείτε να ρυθμίσετε και κάντε κλικ στο Utility (Βοηθητικό πρόγραμμα).

Ανοίξτε το HP Printer Utility (Βοηθητικό πρόγραμμα εκτυπωτή ΗΡ) σε λειτουργικό σύστημα Mac OS X έκδοση 10.3, 10.4 ή νεότερη

1.

Στο Dock (Σταθμός), κάντε κλικ στο εικονίδιο Printer Setup Utility (Βοηθητικό πρόγραμμα ρύθμισης εκτυπωτή).

Σημείωση

Αν το εικονίδιο του Printer Setup Utility (Βοηθητικό πρόγραμμα ρύθμισης εκτυπωτή) δεν εμφανίζεται στο Dock (Σταθμός), ανοίξτε το Finder (Εύρεση), κάντε κλικ διαδοχικά στα Applications (Εφαρμογές) και Utilities (Βοηθητικά προγράμματα) και, τέλος, κάντε διπλό κλικ στην επιλογή Printer Setup Utility.

2.

Επιλέξτε τη συσκευή που επιθυμείτε να ρυθμίσετε και κάντε κλικ στο Utility (Βοηθητικό πρόγραμμα).


Δυνατότητες του HP Printer Utility

Δυνατότητες του HP Printer Utility

Το βοηθητικό πρόγραμμα HP Printer Utility αποτελείται από σελίδες που μπορείτε να ανοίξετε κάνοντας κλικ στη λίστα Configuration Settings (Ρυθμίσεις παραμέτρων). Ο παρακάτω πίνακας περιγράφει τις εργασίες που μπορείτε να κάνετε από αυτές τις σελίδες.

Στοιχείο
Περιγραφή
Configuration Page (Σελίδα ρυθμίσεων)
Εκτυπώνει μια σελίδα ρυθμίσεων.
Supplies Status (Κατάσταση αναλωσίμων)
Δείχνει την κατάσταση των αναλωσίμων της συσκευής και παρέχει συνδέσμους για παραγγελία αναλωσίμων από το Διαδίκτυο.
HP Support (Υποστήριξη ΗΡ)
Παρέχει πρόσβαση σε τεχνική βοήθεια, ηλεκτρονική παραγγελία αναλωσίμων, ηλεκτρονική εγγραφή και πληροφορίες για ανακύκλωση και επιστροφή.
File Upload (Φόρτωση αρχείου)
Μεταφέρει τα αρχεία από τον υπολογιστή στη συσκευή.
Upload Fonts (Φόρτωση γραμματοσειρών)
Μεταφέρει τα αρχεία γραμματοσειρών από τον υπολογιστή στη συσκευή.
Firmware Update (Ενημέρωση υλικολογισμικού)
Μεταφέρει αρχεία ενημέρωσης υλικολογισμικού από τον υπολογιστή στη συσκευή.
Duplex Mode (Λειτουργία εκτύπωσης διπλής όψης)
Ενεργοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης.
Economode Toner Density (Economode και πυκνότητα γραφίτη)
Ενεργοποιεί τη ρύθμιση Economode για την εξοικονόμηση γραφίτη ή προσαρμόζει την πυκνότητα του γραφίτη.
Resolution (Ανάλυση)
Αλλάζει τις ρυθμίσεις ανάλυσης, συμπεριλαμβανομένης της ρύθμισης REt.
Lock Resources (Κλείδωμα πόρων)
Κλειδώνει και ξεκλειδώνει τα προϊόντα αποθήκευσης, όπως ο σκληρός δίσκος.
Stored Jobs (Αποθηκευμένες εργασίες)
Διαχειρίζεται τις εργασίες εκτύπωσης που είναι αποθηκευμένες στο σκληρό δίσκο της συσκευής.
Trays Configuration (Ρύθμιση δίσκων)
Αλλάζει τις προεπιλεγμένες ρυθμίσεις δίσκων.
IP Settings (Ρυθμίσεις IP)
Αλλάζει τις ρυθμίσεις δικτύου της συσκευής και παρέχει πρόσβαση στον ενσωματωμένο διακομιστή Διαδικτύου.
Ρυθμίσεις Bonjour
Παρέχει τη δυνατότητα να ενεργοποιείτε ή να απενεργοποιείτε την υποστήριξη Bonjour ή να αλλάζετε το όνομα υπηρεσίας το οποίο αναγράφεται στον κατάλογο στο δίκτυο.
Additional Settings (Πρόσθετες ρυθμίσεις)
Παρέχει πρόσβαση στον ενσωματωμένο διακομιστή Διαδικτύου.
E-mail Alerts (Eιδοποιήσεις ηλεκτρονικών μηνυμάτων)
Ρυθμίζει τη συσκευή έτσι, ώστε να στέλνει ειδοποιήσεις μέσω ηλεκτρονικού ταχυδρομείου για συγκεκριμένα συμβάντα.


Διαχείριση αναλωσίμων

Διαχείριση αναλωσίμων

Η χρήση, η αποθήκευση και η παρακολούθηση της κασέτας εκτύπωσης βοηθά στην εξασφάλιση της υψηλής ποιότητας στην εκτύπωση.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διάρκεια ζωής αναλωσίμων
  • Διαστήματα αντικατάστασης της κασέτας γραφίτη κατά προσέγγιση
  • Αντικατάσταση της κασέτας εκτύπωσης


Διάρκεια ζωής αναλωσίμων

Διάρκεια ζωής αναλωσίμων

Η μέση απόδοση της κασέτας είναι 15.000 σελίδες σύμφωνα με το ISO/IEC 19752. Η πραγματική απόδοση της κασέτας εξαρτάται κάθε φορά από τη χρήση.

ΠΡΟΣΟΧΗ

Η λειτουργία Economode επιτρέπει στη συσκευή να χρησιμοποιεί λιγότερο γραφίτη ανά σελίδα. Η επιλογή Economode παρατείνει τη διάρκεια ζωής του γραφίτη και μειώνει το κόστος ανά σελίδα αλλά μειώνει την ποιότητα της εκτύπωσης. Η εκτυπωμένη εικόνα είναι πιο αχνή αλλά αρκετή για την εκτύπωση πρόχειρων και δοκιμίων. H Hewlett-Packard δεν συνιστά τη συνεχή χρήση της λειτουργίας Economode. Εάν χρησιμοποιείτε συνέχεια τη λειτουργία Economode , ο γραφίτης θα διαρκέσει περισσότερο από τα μηχανικά μέρη της κασέτας εκτύπωσης. Εάν η ποιότητα της εκτύπωσης αρχίσει να μειώνεται κάτω από αυτές τις συνθήκες, θα πρέπει να εγκαταστήσετε μια νέα κασέτα εκτύπωσης, ακόμα και αν εξακολουθεί να υπάρχει γραφίτης στην κασέτα.


Διαστήματα αντικατάστασης της κασέτας γραφίτη κατά προσέγγιση

Διαστήματα αντικατάστασης της κασέτας γραφίτη κατά προσέγγιση

Κασέτα γραφίτη
Αριθμός σελίδων
Χρόνος κατά προσέγγιση1
Μαύρο
15.000 σελίδες2
6 μήνες

1 Η διάρκεια ζωής υπολογίζεται κατά προσέγγιση στις 2.000 σελίδες ανά μήνα.

2 Ο κατά προσέγγιση μέσος όρος αριθμού σελίδων μεγέθους A4/letter βασίζεται σε κάλυψη περίπου 5%.

Για να παραγγείλετε αναλώσιμα μέσω Διαδικτύου, ανατρέξτε στη διεύθυνση www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp .


Αντικατάσταση της κασέτας εκτύπωσης

Αντικατάσταση της κασέτας εκτύπωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποθήκευση της κασέτας
  • Χρησιμοποιήστε γνήσιες κασέτες γραφίτη της HP
  • Πολιτική της HP για κασέτες γραφίτη εκτός HP
  • Διαπίστωση γνησιότητας της κασέτας εκτύπωσης
  • Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη


Αποθήκευση της κασέτας

Αποθήκευση της κασέτας

Μην αφαιρείτε την κασέτα γραφίτη από τη συσκευασία της, παρά μόνον αν πρόκειται να τη χρησιμοποιήσετε αμέσως.

ΠΡΟΣΟΧΗ

Για να αποφύγετε την πρόκληση ζημιάς στην κασέτα γραφίτη, μην την αφήνετε εκτεθειμένη στο φως περισσότερο από λίγα λεπτά.


Χρησιμοποιήστε γνήσιες κασέτες γραφίτη της HP

Χρησιμοποιήστε γνήσιες κασέτες γραφίτη της HP

Όταν χρησιμοποιείτε μια γνήσια νέα κασέτα γραφίτη της ΗΡ, μπορείτε να δείτε τις εξής πληροφορίες για τα αναλώσιμα:

● | Ποσοστό υπολειπομένων αναλωσίμων
● | Εκτιμώμενος αριθμός υπολειπομένων σελίδων
● | Αριθμός εκτυπωμένων σελίδων


Πολιτική της HP για κασέτες γραφίτη εκτός HP

Πολιτική της HP για κασέτες γραφίτη εκτός HP

Η Hewlett-Packard Company δεν μπορεί να συστήσει τη χρήση κασετών γραφίτη άλλου κατασκευαστή, είτε αυτές είναι καινούργιες είτε ανακατασκευασμένες. Επειδή δεν είναι δικά της προϊόντα, η HP δεν μπορεί να επέμβει στη σχεδίασή τους ή να ελέγξει την ποιότητά τους.

Σημείωση

Κάθε ζημιά η οποία προκαλείται από αναλώσιμα που δεν είναι HP δεν καλύπτεται από την εγγύηση HP και τις συμφωνίες παροχής σέρβις.

Για να εγκαταστήσετε μία νέα κεφαλή εκτύπωσης HP , δείτε Αντικατάσταση της κασέτας εκτύπωσης. Για να ανακυκλώσετε τις χρησιμοποιημένες κεφαλές ακολουθήστε τις οδηγίες που υπάρχουν στη νέα κεφαλή.


Διαπίστωση γνησιότητας της κασέτας εκτύπωσης

Διαπίστωση γνησιότητας της κασέτας εκτύπωσης

Μόλις η κεφαλή εκτύπωσης τοποθετηθεί στη συσκευή, αυτή την αναγνωρίζει αυτόματα. Κατά τη διάρκεια της διαδικασίας αναγνώρισης γνησιότητας, η συσκευή θα σας ενημερώσει για το αν μια κασέτα είναι ή δεν είναι γνήσια κασέτα γραφίτη HP .

Αν το μήνυμα στον πίνακα ελέγχου της συσκευής αναφέρει ότι δεν πρόκειται για γνήσια κασέτα γραφίτη της ΗΡ ενώ εσείς πιστεύετε ότι αγοράσατε μια κασέτα γραφίτη της HP, δείτε Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη.


Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη

Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη

Όταν εγκαθιστάτε μια κασέτα γραφίτη HP και το μήνυμα του πίνακα ελέγχου αναφέρει ότι η κασέτα αυτή δεν είναι κασέτα γραφίτη της ΗΡ, καλέστε τη γραμμή συνεχούς επικοινωνίας της HP για την αντιμετώπιση της απάτης (1-877-219-3183, χωρίς χρέωση στη Βόρεια Αμερική) ή επισκεφθείτε την ηλεκτρονική διεύθυνση: www.hp.com/go/anticounterfeit. Η ΗΡ θα σας βοηθήσει να διαπιστώσετε αν η κασέτα είναι γνήσια και θα λάβει μέτρα για να λύσει το πρόβλημα.

Η κασέτα γραφίτη που αγοράσατε ενδέχεται να μην είναι γνήσια κασέτα γραφίτη της ΗΡ, αν:

● | Αντιμετωπίζετε πολλά προβλήματα με την κασέτα γραφίτη.
● | Η κασέτα γραφίτη δεν έχει τη συνηθισμένη όψη (για παράδειγμα, απουσιάζει η πορτοκαλί γλωττίδα έλξης ή η συσκευασία της διαφέρει από τη συσκευασία της HP).


Αντικατάσταση αναλωσίμων και εξαρτημάτων

Αντικατάσταση αναλωσίμων και εξαρτημάτων

Ακολουθείτε προσεκτικά τις οδηγίες που αναφέρονται σε αυτήν την ενότητα, όταν αντικαθιστάτε αναλώσιμα της συσκευής.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Οδηγίες αντικατάστασης αναλωσίμων
  • Αντικατάσταση της κασέτας εκτύπωσης
  • Εκτελέστε προληπτική συντήρηση


Οδηγίες αντικατάστασης αναλωσίμων

Οδηγίες αντικατάστασης αναλωσίμων

Για να γίνει ευκολότερα η αντικατάσταση των αναλωσίμων, όταν κάνετε την εγκατάσταση της συσκευής να έχετε υπόψη σας τις παρακάτω οδηγίες:

● | Πρέπει να υπάρχει αρκετός χώρος πάνω και μπροστά από τη συσκευή για να γίνεται εύκολα η αφαίρεση των αναλωσίμων.
● | Η συσκευή πρέπει να τοποθετηθεί σε μια επίπεδη, σταθερή επιφάνεια.

Για οδηγίες σχετικά με την εγκατάσταση αναλωσίμων, δείτε τους οδηγούς εγκατάστασης που παρέχονται με κάθε αναλώσιμο ή δείτε περισσότερες πληροφορίες www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp

Σημείωση

Η Hewlett-Packard συνιστά τη χρήση γνήσιων προϊόντων HP σε αυτήν τη συσκευή. Η χρήση προϊόντων άλλου κατασκευαστή ενδέχεται να προκαλέσει προβλήματα που απαιτούν σέρβις, το οποίο δεν καλύπτεται από την εγγύηση ή τα συμβόλαια συντήρησης της HP.


Αντικατάσταση της κασέτας εκτύπωσης

Αντικατάσταση της κασέτας εκτύπωσης

Όταν μια κασέτα εκτύπωσης πλησιάζει προς το τέλος της διάρκειας ζωής της, θα εμφανιστεί ένα μήνυμα στον πίνακα ελέγχου που θα σας συνιστά να παραγγείλετε ένα ανταλλακτικό. Η συσκευή μπορεί να συνεχίζει να εκτυπώνει με την υπάρχουσα κασέτα γραφίτη έως ότου εμφανιστεί ένα μήνυμα, το οποίο σας ενημερώνει ότι πρέπει να αντικαταστήσετε την κασέτα.

1.

Ανοίξτε την επάνω αριστερή θύρα.
2.

Αφαιρέστε τη χρησιμοποιημένη κασέτα εκτύπωσης από τη συσκευή.
3.

Αφαιρέστε την καινούργια κασέτα γραφίτη από τη συσκευασία. Τοποθετήστε τη χρησιμοποιημένη κασέτα γραφίτη στη συσκευασία για ανακύκλωση.

4.

Πιάστε την κασέτα γραφίτη από τις δύο πλευρές της και ανακινήστε την ελαφρά για να κατανεμηθεί ομοιόμορφα ο γραφίτης μέσα στην κασέτα.

ΠΡΟΣΟΧΗ

Μην αγγίζετε το κάλυμμα ή την επιφάνεια του κυλίνδρου.

5.

Αφαιρέστε την ταινία ασφαλείας και την πορτοκαλί γλωττίδα από τη νέα κασέτα εκτύπωσης. Η απόρριψη της ταινίας ασφαλείας θα πρέπει να γίνεται με τους ισχύοντες κανονισμούς.

6.

Ευθυγραμμίστε την κασέτα εκτύπωσης με τις εγκοπές στο εσωτερικό της συσκευής και σπρώξτε την κασέτα προς τα μέσα, έως ότου εφαρμόσει καλά στη θέση της και τότε κλείστε την επάνω δεξιά θύρα.

Μετά από λίγο, στον πίνακα ελέγχου θα εμφανιστεί η ένδειξη Ready.

7.

Η τοποθέτηση ολοκληρώθηκε. Τοποθετήστε τη χρησιμοποιημένη κασέτα γραφίτη στο κουτί της καινούργιας κασέτας. Για οδηγίες σχετικά με την ανακύκλωση, δείτε τον οδηγό ανακύκλωσης που εσωκλείεται.

8.

Αν χρησιμοποιείτε κασέτα εκτύπωσης άλλου κατασκευαστή, δείτε τον πίνακα ελέγχου της εκτύπωσης για περαιτέρω οδηγίες.

Για περισσότερη βοήθεια, ανατρέξτε στο www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp


Εκτελέστε προληπτική συντήρηση

Εκτελέστε προληπτική συντήρηση

Η συσκευή απαιτεί περιοδική συντήρηση για να εξακολουθεί να αποδίδει άριστα. Ένα μήνυμα στον πίνακα ελέγχου σάς ειδοποιεί όταν πρέπει να προμηθευτείτε τα κιτ προληπτικής συντήρησης. Απαιτούνται ξεχωριστές διαδικασίες συντήρησης για το εκτυπωτικό τμήμα της συσκευής (μηχανισμός εκτυπωτή) και για το εξάρτημα αυτόματης τροφοδοσίας εγγράφων (ADF).

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προληπτική συντήρηση για το μηχανισμό του εκτυπωτή
  • Το κιτ συντήρησης του ADF


Προληπτική συντήρηση για το μηχανισμό του εκτυπωτή

Προληπτική συντήρηση για το μηχανισμό του εκτυπωτή

Πρέπει να κάνετε αντικατάσταση συγκεκριμένων εξαρτημάτων όταν ένα μήνυμα στον πίνακα ελέγχου σας προειδοποιεί να κάνετε συντήρηση του εκτυπωτή.

Όταν ο αριθμός των σελίδων που έχουν τυπωθεί προσεγγίσει τις 200.000 σελίδες, η συσκευή σας προειδοποιεί να παραγγείλετε ένα κιτ συντήρησης. Μπορείτε να απαλείψετε προσωρινά το μήνυμα με τη χρήση του στοιχείου Εκκαθάριση μηνύματος συντήρησης στο υπομενού Επαναφορές κάτω από το Διαχείριση. Όταν ο αριθμός των σελίδων φτάσει τις 200.000, δεν μπορείτε να απαλείψετε το μήνυμα και πρέπει να εγκαταστήσετε το κιτ συντήρησης. Για να ελέγξετε τον αριθμό των σελίδων που τύπωσε η συσκευή μετά από την εγκατάσταση των καινούργιων μερών του κιτ συντήρησης, εκτυπώστε είτε μια σελίδα διαμόρφωσης είτε μια σελίδα κατάστασης των αναλωσίμων.

Το κιτ συντήρησης του μηχανισμού εκτυπωτή περιλαμβάνει τα ακόλουθα στοιχεία:

● | Διάταξη έψησης
● | Κύλινδροι (μεταφοράς, τροφοδοσίας και διαχωρισμού)
● | Μαξιλαράκια διαχωρισμού
● | Οδηγίες εγκατάστασης

Ακολουθήστε τις οδηγίες που συνοδεύουν το κιτ για να το εγκαταστήσετε.

Σημείωση

Το κιτ συντήρησης είναι αναλώσιμο είδος και δεν καλύπτεται από την αρχική εγγύηση ούτε από τις περισσότερες παρατάσεις των εγγυήσεων.


Το κιτ συντήρησης του ADF

Το κιτ συντήρησης του ADF

Όταν η συσκευή προσεγγίσει τις 60.000 σελίδες τροφοδοσίας μέσω του ADF, η συσκευή σας προειδοποιεί να παραγγείλετε ένα κιτ ADF. Αυτό το μήνυμα εμφανίζεται κατά προσέγγιση ένα μήνα πριν χρειαστεί η αντικατάσταση του κιτ. Παραγγείλετε ένα καινούργιο κιτ μόλις εμφανιστεί αυτό το μήνυμα. Μετά την τροφοδοσία 60.000 σελίδων μέσω του ADF, η συσκευή σας προειδοποιεί να εγκαταστήσετε το καινούργιο κιτ ADF. Εγκαταστήστε τότε το καινούργιο κιτ.

Το κιτ συντήρησης του ADF περιλαμβάνει τα ακόλουθα στοιχεία:

● | Μία διάταξη κυλίνδρου έλξης
● | Ένα μαξιλαράκι διαχωρισμού
● | Ένα φύλλο οδηγιών

Ακολουθήστε τις οδηγίες που συνοδεύουν το κιτ για να το εγκαταστήσετε.


Καθαρισμός της συσκευής

Καθαρισμός της συσκευής

Κατά τη διάρκεια της εκτύπωσης, μπορεί να συσσωρευτούν χαρτί, γραφίτης και σωματίδια σκόνης στο εσωτερικό του προϊόντος. Με την πάροδο του χρόνου, τα συσσωρευμένα αυτά σωματίδια μπορεί να προκαλέσουν προβλήματα στην ποιότητα της εκτύπωσης, όπως κηλίδες ή στίγματα γραφίτη (δείτεΕπίλυση προβλημάτων ποιότητας εκτύπωσης). Το προϊόν αυτό διαθέτει μια λειτουργία καθαρισμού μέσω της οποίας μπορούν να διορθωθούν ή να αποφευχθούν τέτοιου είδους προβλήματα.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εξωτερικός καθαρισμός
  • Καθαρίστε τη γυάλινη επιφάνεια του σαρωτή
  • Καθαρίστε την επένδυση στο πίσω μέρος του καλύμματος του σαρωτή
  • Καθαρισμός του ADF
  • Καθαρίστε τη διαδρομή χαρτιού


Εξωτερικός καθαρισμός

Εξωτερικός καθαρισμός

Χρησιμοποιήστε ένα μαλακό, υγρό πανί που δεν αφήνει χνούδι για να σκουπίσετε τη σκόνη, τις βρομιές και τις κηλίδες από την εξωτερική επιφάνεια της συσκευής.


Καθαρίστε τη γυάλινη επιφάνεια του σαρωτή

Καθαρίστε τη γυάλινη επιφάνεια του σαρωτή

Η βρώμικη γυάλινη επιφάνεια από δακτυλικά αποτυπώματα, κηλίδες, τρίχες κ.ο.κ., μειώνουν την απόδοση και επηρεάζουν την ακρίβεια ειδικών λειτουργιών όπως της λειτουργίας προσαρμογής-στη-σελίδα και της αντιγραφής.

Σημείωση

Εάν εμφανιστούν ραβδώσεις ή άλλα ελαττώματα μόνο στα αντίγραφα που προκύπτουν από τη χρήση του αυτόματου τροφοδότη εγγράφων (ADF), καθαρίστε τη λωρίδα του σαρωτή (βήμα 3). Δεν είναι απαραίτητο να καθαρίζετε τη γυάλινη επιφάνεια σάρωσης.

1.

Ανοίξτε το κάλυμμα του σαρωτή.
2.

Καθαρίστε τη γυάλινη επιφάνεια με ένα νωπό πανί, που δεν αφήνει χνούδι.

ΠΡΟΣΟΧΗ

Μην χρησιμοποιείτε στιλβωτικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε μέρος της συσκευής, γιατί μπορεί να προκαλέσουν ζημιά στη συσκευή. Μην φέρνετε υγρά σε απευθείας επαφή με τη γυάλινη επιφάνεια. Ενδέχεται να εισχωρήσουν κάτω από αυτήν και να προκαλέσουν ζημιά στη συσκευή.

3.

Καθαρίστε τη λωρίδα του σαρωτή με ένα νωπό πανί, που δεν αφήνει χνούδι.


Καθαρίστε την επένδυση στο πίσω μέρος του καλύμματος του σαρωτή

Καθαρίστε την επένδυση στο πίσω μέρος του καλύμματος του σαρωτή

Ακαθαρσίες μπορούν να συσσωρευτούν στη λευκή επένδυση του καλύμματος εγγράφων που υπάρχει κάτω από το κάλυμμα του σαρωτή.

1.

Ανοίξτε το κάλυμμα του σαρωτή.
2.

Καθαρίστε τη λευκή επένδυση του καλύμματος εγγράφων, χρησιμοποιώντας ένα μαλακό πανί ή σπόγγο αφού το έχετε προηγουμένως υγράνει με ήπιο σαπούνι και ζεστό νερό. Επίσης, καθαρίστε τη λωρίδα του σαρωτή που υπάρχει πλάι στη γυάλινη επιφάνεια σάρωσης του ADF.

3.

Πλύνετε προσεκτικά την επένδυση για να αφαιρέσετε τις ακαθαρσίες, αλλά μην την τρίψετε.
4.

Στεγνώστε την επένδυση, χρησιμοποιώντας δέρμα σαμουά ή μαλακό πανί.

ΠΡΟΣΟΧΗ

Μην χρησιμοποιείτε πανιά με βάση το χαρτί, γιατί μπορεί να γραντζουνίσουν την επένδυση.
5.

Εάν δεν καθαρίσατε καλά την επένδυση, επαναλάβετε τα προηγούμενα βήματα και χρησιμοποιήστε ισοπροπυλική αλκοόλη για να υγράνετε το πανί ή το σπόγγο και, στη συνέχεια, σκουπίστε την επένδυση καλά με ένα νωπό πανί για να αφαιρέσετε όση αλκοόλη απέμεινε.


Καθαρισμός του ADF

Καθαρισμός του ADF

Αν το ADF συναντά δυσκολίες στην τροφοδοσία εγγράφων, καθαρίστε τη διάταξη κυλίνδρου έλξης του ADF.

1.

Ανοίξτε το κάλυμμα ADF.
2.

Σκουπίστε τους κυλίδρους του ADF με ένα μαλακό, στεγνό πανί.
3.

Κλείστε το κάλυμμα του ADF.

Σημείωση

Αν παρουσιάζονται εμπλοκές στο ADF, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης της HP. Δείτε Υποστήριξη πελατών HP.


Καθαρίστε τη διαδρομή χαρτιού

Καθαρίστε τη διαδρομή χαρτιού

1. | Στην Αρχική οθόνη, πατήστε Διαχείριση.
2. | Πατήστε Ποιότητα Εκτύπωσης.
3. | Πατήστε Βαθμονόμηση/Καθαρισμός.
4. | Πατήστε Δημιουργία σελίδας καθαρισμού. Η συσκευή εκτυπώνει μια σελίδα καθαρισμού.
5. | Ακολουθήστε τις οδηγίες που είναι τυπωμένες στη σελίδα καθαρισμού.


Βαθμονομήστε το σαρωτή

Βαθμονομήστε το σαρωτή

Βαθμονομήστε το σαρωτή για να αντισταθμίσετε τις μετατοπίσεις του συστήματος απεικόνισης του σαρωτή (κεφαλή σάρωσης) για ADF και σαρώσεις σε επιτραπέζιο σαρωτή. Λόγω μηχανικών ανοχών, η κεφαλή σάρωσης του σαρωτή πιθανόν να μην αναγνώσει τη θέση της εικόνας με ακρίβεια. Κατά τη διαδικασία της βαθμονόμησης, οι τιμές μετατόπισης του σαρωτή υπολογίζονται και αποθηκεύονται. Στη συνέχεια, οι τιμές μετατόπισης χρησιμοποιούνται κατά τις σαρώσεις, έτσι ώστε να σαρωθεί το σωστό τμήμα του εγγράφου.

Η βαθμονόμηση του σαρωτή θα πρέπει να γίνεται μόνο εάν παρατηρήσετε προβλήματα μετατόπισης στις εικόνες που σαρώθηκαν. Ο σαρωτής βαθμονομείται προτού φύγει από το εργοστάσιο. Σπάνια χρειάζεται νέα βαθμονόμηση.

1.

Στην Αρχική οθόνη, πατήστε Διαχείριση.

2.

Πατήστε Αντιμετώπιση προβλημάτων.

3.

Πατήστε Βαθμονόμηση σαρωτή και, στη συνέχεια, ακολουθήστε τις οδηγίες στο πλαίσιο διαλόγου επί της οθόνης.

Η συσκευή ξεκινά τη διαδικασία βαθμονόμησης και εμφανίζεται η ένδειξη Βαθμονόμηση στη γραμμή κατάστασης της οθόνης αφής μέχρις ότου ολοκληρωθεί η διαδικασία.


Αντιμετώπιση προβλημάτων
Αντιμετώπιση προβλημάτων

Αντιμετώπιση προβλημάτων

Αυτές οι πληροφορίες σχετικά με την αντιμετώπιση προβλημάτων έχουν οργανωθεί για να συμβάλλουν στην αντιμετώπιση προβλημάτων εκτύπωσης. Επιλέξτε το γενικό θέμα ή τον τύπο του προβλήματος από την ακόλουθη λίστα.

  • Λίστα ελέγχου επίλυσης προβλημάτων
  • Διάγραμμα ροής για την επίλυση προβλημάτων
  • Επίλυση γενικών προβλημάτων εκτύπωσης
  • Τύποι μηνυμάτων πίνακα ελέγχου
  • Μηνύματα πίνακα ελέγχου
  • Συνήθεις αιτίες εμπλοκών χαρτιού
  • Θέσεις εμπλοκών
  • Jam recovery (Αποκατάσταση εμπλοκής)
  • Αποκατάσταση εμπλοκών χαρτιού
  • Αποκατάσταση εμπλοκών των κλιπ συρραφής
  • Επίλυση προβλημάτων ποιότητας εκτύπωσης
  • Επίλυση προβλημάτων εκτύπωσης σε δίκτυο
  • Επίλυση προβλημάτων φαξ
  • Επίλυση προβλημάτων αντιγραφής
  • Επίλυση προβλημάτων e‑mail
  • Αντιμετώπιση κοινών προβλημάτων στα Windows
  • Επίλυση κοινών προβλημάτων για Macintosh
  • Επίλυση προβλημάτων σε λειτουργικό σύστημα Linux
  • Επίλυση προβλημάτων PostScript


Λίστα ελέγχου επίλυσης προβλημάτων

Λίστα ελέγχου επίλυσης προβλημάτων

Εάν αντιμετωπίζετε προβλήματα, χρησιμοποιήστε την παρακάτω λίστα ελέγχου για να προσδιορίσετε την αιτία του προβλήματος:

● | Είναι η συσκευή συνδεδεμένη στην παροχή ρεύματος;
● | Είναι ενεργοποιημένη η συσκευή;
● | Είναι η συσκευή στην κατάσταση Κατάσταση "Ready" (Έτοιμος);
● | Είναι συνδεδεμένα όλα τα απαραίτητα καλώδια;
● | Εμφανίζεται κάποιο μήνυμα στον πίνακα ελέγχου;
● | Έχουν εγκατασταθεί γνήσια αναλώσιμα της ΗΡ;
● | Έχει γίνει σωστή τοποθέτηση μιας κασέτας γραφίτη που αντικαταστάθηκε πρόσφατα και έχει αφαιρεθεί η γλωττίδα ή/και η ταινία από την κασέτα;

Για περισσότερες πληροφορίες σχετικά με την εγκατάσταση και τη ρύθμιση, ανατρέξτε στο Εγχειρίδιο εκκίνησης.

Εάν δεν μπορείτε να βρείτε λύσεις για τα προβλήματα μέσα σε αυτόν τον οδηγό, επισκεφθείτε τη διεύθυνση www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Παράγοντες που επηρεάζουν την απόδοση


Παράγοντες που επηρεάζουν την απόδοση

Παράγοντες που επηρεάζουν την απόδοση

Ο χρόνος που απαιτείται για την εκτύπωση μιας εργασίας εξαρτάται από διάφορους παράγοντες:

● | Τη χρήση χαρτιού ειδικού τύπου (όπως διαφάνειες, βαρύ χαρτί και χαρτί προσαρμοσμένου μεγέθους)
● | Το χρόνο επεξεργασίας και λήψης της συσκευής
● | Την πολυπλοκότητα και το μέγεθος των γραφικών
● | Την ταχύτητα του υπολογιστή που χρησιμοποιείτε
● | Τη σύνδεση USB
● | Τη διαμόρφωση I/O
● | Το μέγεθος της εγκατεστημένης μνήμης
● | Το λειτουργικό σύστημα του δικτύου (αν υπάρχει) και τις ρυθμίσεις του
● | Τα ιδιαίτερα χαρακτηριστικά της συσκευής (PCL ή PS)
Σημείωση

Αν και η πρόσθετη μνήμη μπορεί να επιλύσει προβλήματα μνήμης, να βελτιώσει τον τρόπο με τον οποίο η συσκευή χειρίζεται σύνθετα γραφικά και να βελτιώσει τους χρόνους λήψης, δεν θα αυξήσει τη μέγιστη ταχύτητα εκτύπωσης (σελίδες ανά λεπτό).


Διάγραμμα ροής για την επίλυση προβλημάτων

Διάγραμμα ροής για την επίλυση προβλημάτων

Σύμπτωμα
Έλεγχος
Πιθανές αιτίες
Πιθανές λύσεις
Η οθόνη του πίνακα ελέγχου είναι κενή, δεν υπάρχουν φωτεινές ενδείξεις και δεν ακούγεται κανένας θόρυβος από τα μοτέρ της συσκευής.
Είναι αναμμένη η συσκευή;
Ο διακόπτης λειτουργίας πιθανόν να είναι απενεργοποιημένος.
Το καλώδιο ρεύματος πιθανόν να είναι αποσυνδεδεμένο.
Η πρίζα ρεύματος πιθανόν να μην λειτουργεί σωστά.
Ενδέχεται η εσωτερική πηγή τροφοδοσίας ρεύματος να έχει υποστεί βλάβη.
1. | Βεβαιωθείτε ότι η συσκευή έχει συνδεθεί στην πρίζα και ο διακόπτης λειτουργίας είναι ενεργοποιημένος.
2. | Ελέγξτε την πρίζα ρεύματος, συνδέοντας τη συσκευή σε κάποια πρίζα που γνωρίζετε ότι λειτουργεί σωστά.
3. | Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Ο πίνακας ελέγχου υποδεικνύει κάποιο σφάλμα.
Εμφανίζονται μηνύματα σφαλμάτων στον πίνακα ελέγχου;
Υπάρχουν αρκετές συνθήκες κάτω από τις οποίες μπορεί να εμφανιστεί κάποιο μήνυμα σφάλματος.
1. | Ακολουθήστε τις οδηγίες που εμφανίζονται στον πίνακα ελέγχου για να επιλύσετε το πρόβλημα.
2. | Για περισσότερες πληροφορίες, δείτε Μηνύματα πίνακα ελέγχου.
3. | Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Εμφανίζονται οι κύριες λειτουργίες, όπως Αντιγραφή και Ηλεκτρονικό ταχυδρομείο , απενεργοποιημένες στην οθόνη αφής;
Η ασφάλεια της συσκευασίας του σαρωτή ενδέχεται να βρίσκεται στη θέση ασφάλισης.
Βεβαιωθείτε ότι έχετε απασφαλίσει την ασφάλεια συσκευασίας του σαρωτή. Η ασφάλεια του σαρωτή βρίσκεται στην αριστερή πλευρά της συσκευής, κάτω από το σαρωτή.
Προβλήματα τροφοδοσίας χαρτιού
Παρουσιάζονται συχνά εμπλοκές;
Το μέσο εκτύπωσης δεν πληροί τις προδιαγραφές.
Το χαρτί παραμένει στη συσκευή μετά την αποκατάσταση προηγούμενης εμπλοκής.
Μέρος της ταινίας, του χαρτονιού ή των ασφαλειών συσκευασίας υπάρχει ακόμα στη συσκευή.
Τα στοιχεία του κιτ συντήρησης ενδέχεται να χρειάζονται αντικατάσταση.
1. | Βεβαιωθείτε ότι το μέσο πληροί τις προδιαγραφές της συσκευής. Δείτε Επιλογή μέσων εκτύπωσης.
2. | Ανοίξτε όλες τις θύρες και τους δίσκους και ελέγξτε για πιθανή εμπλοκή μέσου. Δείτε Αποκατάσταση εμπλοκών χαρτιού.
3. | Βεβαιωθείτε ότι η κασέτα εκτύπωσης έχει εγκατασταθεί σωστά. Δείτε Αντικατάσταση της κασέτας εκτύπωσης.
4. | Τοποθετήστε το κιτ συντήρησης της συσκευής. Δείτε Εκτελέστε προληπτική συντήρηση.
5. | Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Τοποθετούνται σωστά τα πρωτότυπα έγγραφα στο ADF;
Το πρωτότυπο έγγραφο πιθανόν να έχει εκτυπωθεί σε υπερβολικά ελαφρύ ή βαρύ μέσο για το ADF.
Οι κύλινδροι του ADF και το μαξιλαράκι διαχωρισμού ενδέχεται να είναι βρώμικα.
Τα εξαρτήματα του κιτ συντήρησης του ADF ενδέχεται να χρειαστούν αντικατάσταση.
1. | Εάν το πρωτότυπο έγγραφο είναι εκτυπωμένο σε πολύ βαρύ ή ελαφρύ μέσο, εκτελέστε την αντιγραφή μέσω της επιτραπέζιας γυάλινης επιφάνειας.
2. | Καθαρίστε τους κυλίνδρους του ADF και το μαξιλαράκι διαχωρισμού. Δείτε Καθαρισμός του ADF.
3. | Τοποθετήστε το κιτ συντήρησης του ADF. Δείτε Εκτελέστε προληπτική συντήρηση.
4. | Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Προβλήματα αντιγραφής
Είναι κενά τα αντίγραφα;
Ενδέχεται τα πρωτότυπα να τοποθετήθηκαν ανάποδα.
1. | Στο ADF, τοποθετήστε τα πρωτότυπα έγγραφα με την πλευρά που πρόκειται να τυπωθεί προς τα πάνω.
2. | Στη γυάλινη επιφάνεια του σαρωτή, τοποθετήστε τα πρωτότυπα έγγραφα με την πλευρά που πρόκειται να τυπωθεί προς τα κάτω
3. | Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Είναι κακής ποιότητας τα αντίγραφα που τυπώνονται από το ADF και από τη γυάλινη επιφάνεια του σαρωτή;
Πρέπει να προσαρμόσετε τις ρυθμίσεις αντιγραφής για το πρωτότυπο έγγραφο.
Δείτε Προσαρμογή των ρυθμίσεων αντιγραφής.
Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Είναι κακής ποιότητας τα αντίγραφα που τυπώνονται μόνο από το ADF;
Η γυάλινη επιφάνεια του ADF πιθανόν να είναι βρώμικη.
Καθαρίστε τη γυάλινη λωρίδα που έχει μείνει στη γυάλινη επιφάνεια του σαρωτή. Δείτε Καθαρισμός της συσκευής.
Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Είναι κακής ποιότητας τα αντίγραφα που τυπώνονται μόνο από τη γυάλινη επιφάνεια του σαρωτή;
Η γυάλινη επιφάνεια του σαρωτή πιθανόν να είναι βρώμικη.
Καθαρίστε τη γυάλινη επιφάνεια του σαρωτή. Δείτε Καθαρισμός της συσκευής.
Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Προβλήματα ποιότητας εκτύπωσης
Είναι κακή η συνολική ποιότητα εκτύπωσης;
Είναι υπερβολικά αχνή η εκτύπωση;
Εμφανίζονται γραμμές, ραβδώσεις ή κουκκίδες στις σελίδες;
Το μέσο εκτύπωσης δεν πληροί τις προδιαγραφές.
Η κασέτα εκτύπωσης ενδέχεται να είναι άδεια ή να έχει υποστεί φθορά.
Τα στοιχεία του κιτ συντήρησης ενδέχεται να χρειάζονται αντικατάσταση.
1. | Βεβαιωθείτε ότι το μέσο πληροί τις προδιαγραφές της συσκευής. Δείτε Επιλογή μέσων εκτύπωσης.
2. | Αντικαταστήστε την κασέτα εκτύπωσης. Δείτε Αντικατάσταση της κασέτας εκτύπωσης
3. | Τοποθετήστε το κιτ συντήρησης της συσκευής. Δείτε Εκτελέστε προληπτική συντήρηση.
4. | Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Γενικά προβλήματα εκτύπωσης
Μπορείτε να εκτυπώσετε έγγραφα μέσω υπολογιστή;
Το καλώδιο του υπολογιστή πιθανόν να είναι ελαττωματικό.
Ενδέχεται το πρόγραμμα οδήγησης εκτυπωτή να χρειάζεται επανεγκατάσταση.
1. | Δοκιμάστε να εκτυπώσετε μια σελίδα διαμόρφωσης από τον πίνακα ελέγχου. Πατήστε Διεύθυνση δικτύου και, στη συνέχεια, πατήστε Εκτύπωση. Εάν εκτυπωθεί η σελίδα, υπάρχει πρόβλημα στο καλώδιο ή στο πρόγραμμα οδήγησης.
2. | Επανασυνδέστε τα καλώδια.
3. | Επανεγκαταστήστε το πρόγραμμα οδήγησης του εκτυπωτή. Το πρόγραμμα οδήγησης εκτυπωτή υπάρχει στο CD που συνοδεύει τη συσκευή.
4. | Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Μπορείτε να εκτυπώσετε μέσω δικτύου;
Το δίκτυο ενδέχεται να μην έχει ρυθμιστεί σωστά.
1. | Δοκιμάστε να συνδέσετε τον υπολογιστή απευθείας με τη συσκευή. Εάν γίνει η εκτύπωση, υπάρχει πρόβλημα στις ρυθμίσεις του δικτύου. Δείτε Επίλυση προβλημάτων εκτύπωσης σε δίκτυο.
2. | Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Αντιμετωπίζετε πρόβλημα στην εκτύπωση μέσω συγκεκριμένης εφαρμογής λογισμικού;
Ίσως το πρόβλημα να οφείλεται στην εφαρμογή λογισμικού.
1. | Δοκιμάστε να εκτυπώσετε από διαφορετικό πρόγραμμα. Εάν μπορείτε να εκτυπώσετε, το πρόβλημα οφείλεται στην αρχική εφαρμογή λογισμικού.
2. | Ανατρέξτε στην τεκμηρίωση της εφαρμογής.
Προβλήματα συρραφής
Έχουν συρραφθεί οι εργασίες;
Η κασέτα κλιπ συρραφής ενδέχεται να έχει υποστεί εμπλοκή.
Η κασέτα κλιπ συρραφής ίσως πρέπει να αντικατασταθεί.
Η συγκεκριμένη εργασία μπορεί να μην έχει υποστεί ρυθμίσεις για να συρραφθεί.
Ενδέχεται να χρησιμοποιείτε μέγεθος χαρτιού που δεν υποστηρίζεται για συρραφή.
1. | Αφαιρέστε την κασέτα κλιπ συρραφής και ελέγξτε εάν έχει υποστεί εμπλοκή ή εάν είναι άδεια. Δείτε Αποκατάσταση εμπλοκών των κλιπ συρραφής.
2. | Για εργασίες αντιγραφής, επιλέξτε το Συρραφή/ταξινόμηση από τον πίνακα ελέγχου. Για εργασίες εκτύπωσης, βεβαιωθείτε ότι το εξάρτημα συρραφής/στοίβαξης είναι ρυθμισμένο μέσα από το πρόγραμμα οδήγησης του εκτυπωτή.
3. | Για εργασίες συρραφής, να χρησιμοποιείτε μόνο χαρτιά μεγέθους Letter ή A4.
4. | Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Τα κλιπ συρραφής κρατούν τις σελίδες μαζί;
Ενδέχεται να χρησιμοποιείτε κλιπ συρραφής ακατάλληλα για τη συσκευή αυτή.
Η εργασία ενδέχεται να έχει υπερβολικά πολλές σελίδες για συρραφή.
1. | Αντικαταστήστε την κασέτα κλιπ συρραφής με την αντίστοιχη κατάλληλη κασέτα για τη συσκευή αυτή. Δείτε Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων.
2. | Το εξάρτημα συρραφής υποστηρίζει εργασίες έως 30 σελίδες, ή ύψος στοίβας έως 3 mm .
3. | Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Είναι τα κλιπ συρραφής στη σωστή θέση;
Πιθανόν να χρειαστεί να αλλάξετε τον προσανατολισμό σελίδων για την εργασία.
1. | Για εργασίες εκτύπωσης, προσαρμόστε τη διάταξη σελίδας στην εφαρμογή λογισμικού.
2. | Για εργασίες αντιγραφής, τοποθετήστε το έγγραφο στο ADF με τη μακριά πλευρά του πρώτα. Δείτε Τοποθετήστε τα μέσα εκτύπωσης στους δίσκους εισόδου.
3. | Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Προβλήματα στοίβαξης
Υπάρχει κλίση στις εκτυπώσεις;
Η θύρα πρόσβασης στις εμπλοκές ενδέχεται να μην έχει κλείσει εντελώς.
1. | Βεβαιωθείτε ότι όλες οι θύρες στην αριστερή πλευρά της συσκευής έχουν κλείσει τελείως.
2. | Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Έχουν στοιβαχθεί προσεγμένα τα χαρτιά;
Το χαρτί πιθανόν να μην πληροί τις προδιαγραφές της συσκευής.
Το χαρτί ενδέχεται να έχει αποθηκευτεί σε περιβάλλον εκτός προδιαγραφών.
1. | Να χρησιμοποιείτε χαρτί που πληροί τις προδιαγραφές. Δείτε Επιλογή μέσων εκτύπωσης
2. | Να αποθηκεύετε το μέσο σε χώρο που πληροί τις προδιαγραφές. Δείτε Συνθήκες λειτουργίας.
3. | Δοκιμάστε να χρησιμοποιήσετε χαρτί από καινούριο πακέτο.
4. | Αν το πρόβλημα παραμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών HP.
Προβλήματα e-mail
Μπορείτε να αποστείλετε συνημμένα με e-mail;
Εμφανίζεται στον πίνακα ελέγχου το μήνυμα “Καμία απόκριση από την πύλη e-mail”;
Η πύλη SMTP ίσως πρέπει να ρυθμιστεί εκ νέου.
Δείτε Επίλυση προβλημάτων e‑mail.
Μπορείτε να αλλάξετε το πεδίο "Από" της διεύθυνσης e-mail;
Η συσκευή ενδέχεται να ρυθμιστεί ώστε το πεδίο "Από" της διεύθυνσης e-mail να μην μπορεί να αλλάξει.
Η συσκευή ενδέχεται να απαιτεί να συνδεθείτε πριν από την αλλαγή του πεδίου "Από" της διεύθυνσης e-mail.
Χρησιμοποιήστε τον ενσωματωμένο διακομιστή web για να αλλάξετε αυτές τις ρυθμίσεις. Δείτε Χρήση του ενσωματωμένου διακομιστή Web.
Μπορείτε να αλλάξετε τον τύπο αρχείου ή τις ρυθμίσεις χρώματος των συνημμένων των e-mail;
Αλλάξτε τις ρυθμίσεις από τον πίνακα ελέγχου ή, χρησιμοποιώντας τον ενσωματωμένο διακομιστή web.
1. | Στον πίνακα ελέγχου, πατήστε Ηλεκτρονικό ταχυδρομείοκαι, στη συνέχεια, πατήστε Περισσότερες επιλογές. Δείτε Αλλαγή ρυθμίσεων ηλεκτρονικού ταχυδρομείου για τη συγκεκριμένη εργασία.
2. | Για να αλλάξετε τις ρυθμίσεις, χρησιμοποιώντας τον ενσωματωμένο διακομιστή web, δείτε Χρήση του ενσωματωμένου διακομιστή Web.
Μήπως λαμβάνετε το μήνυμα e-mail "Η εργασία απέτυχε" όταν προσπαθείτε να αποστείλετε ένα συνημμένο αρχείο με e-mail;
Η διεύθυνση e-mail στην οποία αποστέλλετε το έγγραφο ενδέχεται να είναι λανθασμένη.
Το μέγεθος του αρχείου πιθανόν να είναι μεγαλύτερο από το μέγιστο επιτρεπτό για την πύλη SMTP.
1. | Στείλτε ένα δοκιμαστικό e-mail από τον υπολογιστή σας.
2. | Χρησιμοποιήστε τον ενσωματωμένο διακομιστή web για να αλλάξετε το μέγιστο επιτρεπτό μέγεθος των συνημμένων αρχείων e-mail. Δείτε Χρήση του ενσωματωμένου διακομιστή Web.
Προβλήματα φαξ
Είναι ανενεργή η λειτουργία Φαξ στον πίνακα ελέγχου;
Πρέπει να κάνετε τις απαραίτητες ρυθμίσεις προτού χρησιμοποιήσετε τη λειτουργία Φαξ.
1. | Στον πίνακα ελέγχου, πατήστε το Διαχείριση, το Αρχική ρύθμιση και το Ρύθμιση φαξ.
2. | Καθορίστε τις ρυθμίσεις για το Θέση, Ημερομηνία/Ώρα και Κεφαλίδα φαξ.
Λείπει εντελώς η λειτουργία Φαξ στον πίνακα ελέγχου;
Το πρόσθετο εξάρτημα φαξ ενδέχεται να έχει τοποθετηθεί λανθασμένα.
1. | Βεβαιωθείτε ότι το πρόσθετο εξάρτημα φαξ έχει τοποθετηθεί σωστά και ότι καμία από τις ακίδες δεν έχει στραβώσει. Δείτε Εγκαταστήστε το πρόσθετο εξάρτημα φαξ.
2. | Εκτυπώστε μια σελίδα διαμόρφωσης και ελέγξτε την κατάσταση του μόντεμ. Θα πρέπει να φαίνεται η ένδειξη “Σε λειτουργία/Ενεργοποιημένο”. Για οποιαδήποτε άλλη κατάσταση μόντεμ, υπάρχει πρόβλημα στο πρόσθετο εξάρτημα του φαξ.
Είναι σωστά διαμορφωμένη η λειτουργία Φαξ, αλλά δεν μπορείτε να αποστείλετε φαξ;
Χρησιμοποιήστε το τηλεφωνικό καλώδιο που συνόδευε τη συσκευή.
Το τηλεφωνικό καλώδιο μπορεί να μην είναι καλά συνδεδεμένο ή μπορεί να υπάρχει βλάβη στην τηλεφωνική γραμμή.
Πιθανόν να συνδέσατε τη συσκευή σε ψηφιακή τηλεφωνική γραμμή αντί σε αναλογική. Το πρόσθετο εξάρτημα φαξ λειτουργεί με αναλογική τηλεφωνική γραμμή.
Δείτε Επίλυση προβλημάτων φαξ.
1. | Να χρησιμοποιείτε πάντα το τηλεφωνικό καλώδιο που συνοδεύει τη συσκευή.
2. | Ελέγξτε την τηλεφωνική γραμμή, συνδέοντας το τηλέφωνο σε αυτήν και πραγματοποιώντας μια κλήση.
3. | Βεβαιωθείτε ότι συνδέσατε τη συσκευή σε αναλογική γραμμή.
Είναι σωστά διαμορφωμένη η λειτουργία Φαξ, αλλά δεν μπορείτε να λάβετε φαξ;
Πιθανόν κάποιος διαχωριστής γραμμής ή συσκευή προστασίας από υπέρταση να παρεμβάλεται στα εισερχόμενα φαξ.
Πιθανόν κάποιος τηλεφωνητής ή σύστημα φωνητικού ταχυδρομείου να παρεμβάλεται στη μετάδοση των εισερχόμενων φαξ.
Δείτε Επίλυση προβλημάτων φαξ.
1. | Μην χρησιμοποιείτε διαχωριστές γραμμής ή συσκευές προστασίας από υπέρταση.
2. | Αποσυνδέστε τον τηλεφωνητή ή το σύστημα φωνητικού ταχυδρομείου.
3. | Ορίστε τον αριθμό κουδουνισμάτων πριν την απάντηση του πρόσθετου εξαρτήματος φαξ σε χαμηλότερη τιμή. Δείτε Μενού αρχικής ρύθμισης.
4. | Βεβαιωθείτε ότι η συσκευή έχει συνδεθεί σε αποκλειστική αναλογική τηλεφωνική γραμμή. Μην χρησιμοποιείτε δεύτερη γραμμή φωνής.


Επίλυση γενικών προβλημάτων εκτύπωσης

Επίλυση γενικών προβλημάτων εκτύπωσης

Η συσκευή επιλέγει μέσο εκτύπωσης από λάθος δίσκο.
Αιτία
Λύση
Η επιλογή δίσκου στο πρόγραμμα λογισμικού ίσως δεν είναι σωστή.
Σε πολλά προγράμματα λογισμικού, η επιλογή του δίσκου χαρτιού γίνεται από το μενού Page Setup (Ρύθμιση σελίδας) του προγράμματος.
Ελέγξτε τις ρυθμίσεις τύπου και μέγεθους του δίσκου στον πίνακα ελέγχου.
Σε υπολογιστές Macintosh, χρησιμοποιήστε το πρόγραμμα HP Printer Utility (Βοηθητικό πρόγραμμα HP Printer) για να αλλάξετε την προτεραιότητα των δίσκων.
Το μέγεθος που έχει ρυθμιστεί δεν συμφωνεί με το μέγεθος του μέσου εκτύπωσης που υπάρχει στο δίσκο.
Από τον πίνακα ελέγχου, αλλάξτε τη ρύθμιση μεγέθους και τύπου ώστε να συμφωνεί με το μέγεθος και τον τύπο του μέσου εκτύπωσης που υπάρχει στο δίσκο.

Η συσκευή δεν χρησιμοποιεί χαρτί από το δίσκο.
Αιτία
Λύση
Ο δίσκος είναι κενός.
Τοποθετήστε χαρτί στο δίσκο.
Οι οδηγοί χαρτιού έχουν ρυθμιστεί εσφαλμένα.
Για να ρυθμίσετε σωστά τους οδηγούς, ανατρέξτε στην ενότητα Τοποθετήστε τα μέσα εκτύπωσης στους δίσκους εισόδου.
Βεβαιωθείτε ότι η εμπρός άκρη του χαρτιού στο δίσκο είναι ομαλή. Αν η άκρη του χαρτιού δεν είναι ομαλή, μπορεί να μην είναι δυνατό να σηκωθεί το έλασμα ανύψωσης χαρτιού.

Το χαρτί βγαίνει κυρτωμένο από τον εκτυπωτή.
Αιτία
Λύση
Το χαρτί εμφανίζεται κυρτωμένο όταν βγαίνει από τον επάνω δίσκο εξόδου.
Γυρίστε από την άλλη όψη το χαρτί στο οποίο εκτυπώνετε.
Μειώστε τη θερμοκρασία έψησης γραφίτη για να μειώσετε την κύρτωση. (βλ. Mενού Print Quality (Ποιότητα εκτύπωσης))

Η εργασία εκτύπωσης είναι υπερβολικά αργή.
Αιτία
Λύση
Η εργασία ίσως είναι πολύπλοκη.
Δεν είναι δυνατή η υπέρβαση της μέγιστης ταχύτητας της συσκευής, ακόμα και αν προστεθεί μνήμη.
Οι ταχύτητες εκτύπωσης ενδέχεται να ελαττωθούν αυτόματα, όταν γίνεται εκτύπωση σε μέσα εκτύπωσης προσαρμοσμένου μεγέθους.
Σημείωση: Οι χαμηλές ταχύτητες είναι αναμενόμενες όταν εκτυπώνετε σε στενό χαρτί ή στραμμένο χαρτί,όταν εκτυπώνετε από το δίσκο 1 ή όταν η λειτουργία έψησης είναι ρυθμισμένη για συγκεκριμένους τύπους μέσων εκτύπωσης.
Μειώστε την πολυπλοκότητα της σελίδας ή προσπαθήστε να προσαρμόσετε τις ρυθμίσεις της ποιότητας εκτύπωσης. Αν το πρόβλημα επαναλαμβάνεται συχνά, προσθέστε μνήμη στη συσκευή.
Εκτυπώνετε ένα αρχείο PDF ή αρχείο PostScript (PS), χρησιμοποιώντας όμως πρόγραμμα οδήγησης PCL.
Δοκιμάστε να χρησιμοποιήσετε το πρόγραμμα οδήγησης PS αντί του προγράμματος οδήγησης PCL. (Αυτό συνήθως γίνεται μέσα από ένα πρόγραμμα λογισμικού.)
Στο πρόγραμμα οδήγησης συσκευής, στη ρύθμιση Optimize for: (Βελτιστοποίηση για:) έχει γίνει επιλογή για καρτέλες, βαρύ, τραχύ χαρτί ή χαρτί με ίνες βαμβακιού.
Στο πρόγραμμα οδήγησης της συσκευής, ρυθμίστε την επιλογή τύπου χαρτιού σε απλό χαρτί (βλ. Έλεγχος εργασιών εκτύπωσης).
Σημείωση

Αν αλλάξετε τη ρύθμιση σε απλό χαρτί, η εργασία θα εκτυπώνεται γρηγορότερα. Αν όμως χρησιμοποιείτε βαριά μέσα εκτύπωσης, αφήστε τη ρύθμιση στο πρόγραμμα οδήγησης της συσκευής όπως είναι για να έχετε το καλύτερο δυνατό αποτέλεσμα, ακόμα και αν έτσι η εκτύπωση θα γίνει πιο αργά.

Η εκτύπωση γίνεται και στις δύο όψεις του χαρτιού.
Αιτία
Λύση
Η συσκευή έχει ρυθμιστεί για εκτύπωση διπλής όψης.
Ανατρέξτε στην ενότητα Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή για να αλλάξετε τη ρύθμιση ή συμβουλευθείτε την ηλεκτρονική Βοήθεια.

Η εργασία εκτύπωσης έχει μόνο μία σελίδα, αλλά η συσκευή επεξεργάζεται και την πίσω όψη (ένα τμήμα της σελίδας βγαίνει από τη συσκευή και έπειτα τροφοδοτείται και πάλι στη συσκευή).
Αιτία
Λύση
Η συσκευή έχει ρυθμιστεί για εκτύπωση διπλής όψης. Ακόμα και αν η εργασία εκτύπωσης έχει μόνο μία σελίδα, η συσκευή επεξεργάζεται και την πίσω όψη.
Ανατρέξτε στην ενότητα Άνοιγμα των προγραμμάτων οδήγησης εκτυπωτή για να αλλάξετε τη ρύθμιση ή συμβουλευθείτε την ηλεκτρονική Βοήθεια.

Οι σελίδες εκτυπώνονται αλλά είναι κενές.
Αιτία
Λύση
Η ταινία ασφαλείας ίσως είναι ακόμη στην κεφαλή εκτύπωσης.
Βγάλτε την κασέτα και αφαιρέστε την ταινία ασφαλείας. Τοποθετήστε πάλι την κασέτα γραφίτη.
Το αρχείο ίσως περιέχει κενές σελίδες.
Ελέγξτε το αρχείο για να βεβαιωθείτε ότι δεν περιέχει κενές σελίδες.

Η συσκευή εκτυπώνει αλλά το κείμενο είναι λάθος, παραμορφωμένο ή ελλιπές.
Αιτία
Λύση
Το καλώδιο της συσκευής είναι χαλαρό ή ελαττωματικό.
Αποσυνδέστε το καλώδιο της συσκευής και συνδέστε το πάλι. Δοκιμάστε να εκτυπώσετε μια εργασία που ξέρετε ότι δεν παρουσιάζει προβλήματα. Αν είναι δυνατόν, συνδέστε το καλώδιο και τη συσκευή σε κάποιον άλλον υπολογιστή και δοκιμάστε να εκτυπώσετε κάποια εργασία που ξέρετε ότι δεν παρουσιάζει προβλήματα. Τέλος, δοκιμάστε ένα καινούριο καλώδιο.
Η συσκευή συνδέεται σε δίκτυο ή συσκευή κοινής χρήσης και δεν λαμβάνει ευκρινές σήμα.
Αποσυνδέστε τη συσκευή από το δίκτυο και συνδέστε τη με ένα καλώδιο USB απευθείας σε έναν υπολογιστή. Εκτυπώστε μια εργασία που ξέρετε ότι δεν παρουσιάζει προβλήματα.
Στο λογισμικό έχει επιλεγεί λάθος πρόγραμμα οδήγησης.
Ελέγξτε το μενού επιλογής συσκευής του λογισμικού για να βεβαιωθείτε ότι έχει επιλεγεί συσκευή HP LaserJet M5025 ή HP LaserJet M5035 .
Η εφαρμογή λογισμικού παρουσιάζει δυσλειτουργίες.
Προσπαθήστε να εκτυπώσετε μια εργασία από άλλο πρόγραμμα.

Η συσκευή δεν αποκρίνεται όταν δώσετε την εντολή Εκτύπωση από το λογισμικό.
Αιτία
Λύση
Εξαντλήθηκε το μέσο εκτύπωσης στη συσκευή.
Προσθέστε μέσο εκτύπωσης.
Η συσκευή ίσως βρίσκεται σε λειτουργία μη αυτόματης τροφοδοσίας.
Αλλάξτε τη λειτουργία μη αυτόματης τροφοδοσίας της συσκευής.
Η σύνδεση του καλωδίου μεταξύ του υπολογιστή και της συσκευής δεν είναι σωστή.
Αποσυνδέστε το καλώδιο και συνδέστε το πάλι.
Το καλώδιο της συσκευής είναι ελαττωματικό.
Αν είναι δυνατόν, συνδέστε το καλώδιο σε κάποιον άλλον υπολογιστή και εκτυπώστε μια εργασία που ξέρετε ότι δεν παρουσιάζει προβλήματα. Μπορείτε επίσης να δοκιμάσετε να χρησιμοποιήσετε άλλο καλώδιο.
Στην εφαρμογή λογισμικού επιλέχθηκε λάθος συσκευή.
Ελέγξτε το μενού επιλογής συσκευής του λογισμικού για να βεβαιωθείτε ότι έχει επιλεγεί συσκευή HP LaserJet M5025 ή HP LaserJet M5035 .
Ίσως υπάρχει εμπλοκή στη συσκευή.
Διορθώστε τυχόν εμπλοκές, προσέχοντας ιδιαίτερα την περιοχή του εξαρτήματος εκτύπωσης διπλής όψης (εάν το μοντέλο σας διαθέτει τέτοιο εξάρτημα). Δείτε Αποκατάσταση εμπλοκών χαρτιού.
Το λογισμικό για τη συσκευή δεν είναι ρυθμισμένο για τη θύρα της συσκευής.
Ελέγξτε το μενού επιλογής συσκευής του λογισμικού και βεβαιωθείτε ότι χρησιμοποιεί τη σωστή θύρα. Εάν ο υπολογιστής διαθέτει περισσότερες από μία θύρες, βεβαιωθείτε ότι η συσκευή είναι συνδεδεμένη στη σωστή.
Η συσκευή συνδέεται σε δίκτυο και δεν λαμβάνει σήμα.
Αποσυνδέστε τη συσκευή από το δίκτυο και συνδέστε τη με ένα καλώδιο παράλληλης διασύνδεσης ή καλώδιο USB απευθείας σε έναν υπολογιστή. Εγκαταστήστε πάλι το λογισμικό εκτύπωσης. Εκτυπώστε μια εργασία που ξέρετε ότι δεν παρουσιάζει προβλήματα.
Διαγράψτε από την ουρά εκτύπωσης τις εργασίες που τυχόν έχουν διακοπεί.
Η συσκευή δεν λαμβάνει ηλεκτρικό ρεύμα.
Αν όλες οι φωτεινές ενδείξεις είναι σβηστές, ελέγξτε τη σύνδεση του καλωδίου τροφοδοσίας. Ελέγξτε το διακόπτη τροφοδοσίας του εκτυπωτή. Ελέγξτε την πηγή τροφοδοσίας.
Η συσκευή παρουσιάζει προβλήματα δυσλειτουργίας.
Ελέγξτε τα μηνύματα στην οθόνη του πίνακα ελέγχου και τις φωτεινές ενδείξεις, για να εξακριβώσετε αν η συσκευή αναφέρει κάποιο σφάλμα. Σημειώστε τα μηνύματα και ανατρέξτε στην ενότητα Μηνύματα πίνακα ελέγχου.


Τύποι μηνυμάτων πίνακα ελέγχου

Τύποι μηνυμάτων πίνακα ελέγχου

Υπάρχουν τέσσερις τύποι μηνυμάτων που εμφανίζονται στον πίνακα ελέγχου και δείχνουν την κατάσταση της συσκευής ή αναφέρονται σε προβλήματά της.

Τύπος μηνύματος
Περιγραφή
Μηνύματα κατάστασης
Τα μηνύματα κατάστασης απεικονίζουν την τρέχουσα κατάσταση της συσκευής. Σας πληροφορούν για την κανονική λειτουργία της συσκευής και δεν απαιτείται αλληλεπίδραση για τη διαγραφή τους. Αλλάζουν, καθώς αλλάζει η κατάσταση της συσκευής. Κάθε φορά που η συσκευή είναι έτοιμη, δεν είναι απασχολημένη και δεν υπάρχουν εκκρεμή προειδοποιητικά μηνύματα, εμφανίζεται το μήνυμα κατάστασης Κατάσταση "Ready" (Έτοιμος) εάν η συσκευή είναι συνδεδεμένη στο δίκτυο.
Μηνύματα προειδοποίησης
Τα μηνύματα προειδοποίησης σας ενημερώνουν για σφάλματα δεδομένων και εκτύπωσης. Αυτά τα μηνύματα εναλλάσσονται συνήθως με την ένδειξη Κατάσταση "Ready" (Έτοιμος) ή τα μηνύματα κατάστασης και παραμένουν μέχρι να επιλέξετε OK. Μπορείτε να διαγράψετε μερικά προειδοποιητικά μηνύματα. Εάν η ρύθμιση Clearable warnings (Διαγράψιμες προειδοποιήσεις) έχει οριστεί σε Job (Εργασία) στο μενού Device Behavior (Συμπεριφορά συσκευής) της συσκευής, η επόμενη εργασία εκτύπωσης διαγράφει αυτά τα μηνύματα.
Μηνύματα σφαλμάτων
Τα μηνύματα σφαλμάτων σας ενημερώνουν ότι πρέπει να κάνετε κάποια ενέργεια, όπως, για παράδειγμα, να προσθέσετε χαρτί ή να αποκαταστήσετε την εμπλοκή χαρτιού.
Μερικά μηνύματα σφαλμάτων συνεχίζονται αυτόματα. Εάν η ρύθμιση Auto continue (Αυτόματη συνέχεια) έχει οριστεί στα μενού, η συσκευή θα συνεχίσει την κανονική λειτουργία μετά την εμφάνιση ενός αυτόματα συνεχιζόμενου μηνύματος σφάλματος για 10 δευτερόλεπτα.
Σημείωση

Αν πατήσετε κάποιο κουμπί στη διάρκεια των 10 δευτερολέπτων που εμφανίζεται αυτό το μήνυμα σφάλματος, τότε θα παρακαμφθεί η λειτουργία auto-continue (αυτόματη συνέχεια) και θα μπει σε προτεραιότητα η λειτουργία του κουμπιού που πατήσατε. Για παράδειγμα, αν πατήσετε το κουμπί Stop (Διακοπή), η εκτύπωση θα διακοπεί προσωρινά και θα σας δοθεί η δυνατότητα να ακυρώσετε την εργασία εκτύπωσης.

Μηνύματα κρίσιμων σφαλμάτων
Σημαντικά μηνύματα σφαλμάτων σάς ενημερώνουν για βλάβη της συσκευής. Η διαγραφή μερικών από αυτά τα μηνύματα μπορεί να γίνει με την απενεργοποίηση και κατόπιν την ενεργοποίηση της συσκευής. Τα μηνύματα αυτά δεν επηρεάζονται από τη ρύθμιση Auto continue (Αυτόματη συνέχεια). Εάν ένα σημαντικό σφάλμα επιμένει, απαιτείται σέρβις.


Μηνύματα πίνακα ελέγχου

Μηνύματα πίνακα ελέγχου

Μηνύματα πίνακα ελέγχου
Μήνυμα πίνακα ελέγχου
Περιγραφή
Συνιστώμενη ενέργεια
10.32.00 - Unauthorized Supply (10.32.00 - Μη εγκεκριμένο αναλώσιμο)
Έχει εγκατασταθεί ένα αναλώσιμο που δεν πέρασε τον έλεγχο γνησιότητας για γνήσια αναλώσιμα της HP.
Εάν πιστεύετε ότι αγοράσατε γνήσιο αναλώσιμο της HP, επισκεφθείτε μας στην ιστοσελίδα www.hp.com/go/anticounterfeit. Τυχόν επισκευή που θα απαιτηθεί ως αποτέλεσμα της χρήσης αναλωσίμων χωρίς έγκριση ή άλλης προέλευσης και όχι HP δεν καλύπτονται από την εγγύηση. Η HP δεν εγγυάται την αναμενόμενη απόδοση ορισμένων λειτουργιών.
Για συνέχιση της εκτύπωσης, αγγίξτε το OK.
10.XX.YY Supply memory error (10.XX.YY Σφάλμα μνήμης αναλωσίμων)
Η συσκευή αδυνατεί να αναγνώσει ή να εγγράψει τις ηλεκτρονικές πληροφορίες (e-label) της κασέτας εκτύπωσης ή οι ηλεκτρονικές πληροφορίες λείπουν από την κασέτα εκτύπωσης.
Επανεγκαταστήστε την κασέτα εκτύπωσης ή εγκαταστήστε μια καινούργια κασέτα εκτύπωσης της HP.
11.XX - Internal clock error (11.ΧΧ - Σφάλμα εσωτερικού ρολογιού) Για συνέχεια αγγίξτε το OK
Υπάρχει σφάλμα στο ρολόι πραγματικού χρόνου της συσκευής.
Όποτε απενεργοποιείτε και ενεργοποιείτε πάλι τη συσκευή, ρυθμίζετε την ώρα και την ημερομηνία στον πίνακα ελέγχου. Δείτε Μενού Χρόνος/Πρόγραμμα.
Αν το σφάλμα επιμένει, πρέπει να αντικαταστήσετε το διαμορφωτή.
13.XX.YY - Jam in Tray 1 (13.XX.YY Εμπλοκή στο δίσκο 1)
Παρουσιάστηκε εμπλοκή μέσου εκτύπωσης στο δίσκο 1.
Αφαιρέστε τα μέσα εκτύπωσης που προκάλεσαν την εμπλοκή από το δίσκο 1. Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη, ή δείτε Αποκαταστήστε τις εμπλοκές στην περιοχή εισόδου του δίσκου 1.
13.XX.YY - Jam in Tray Χ (13.XX.YY Εμπλοκή στο δίσκο Χ)
Παρουσιάστηκε εμπλοκή μέσου εκτύπωσης στο καθορισμένο δίσκο.
Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη ή δείτε Αποκαταστήστε τις εμπλοκές από τις περιοχές εισόδου των δίσκων 2 και 3 ή Αποκαταστήστε τις εμπλοκές στις περιοχές εισόδου των προαιρετικών δίσκων.
13.XX.YY - Jam inside duplexer (13.XX.YY Εμπλοκή μέσα στο εξάρτημα εκτύπωσης διπλής όψης)
Το μέσο εκτύπωσης έχει μπλοκάρει στο εξάρτημα εκτύπωσης διπλής όψης.
Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη ή δείτε Αποκαταστήστε εμπλοκές στο προαιρετικό εξάρτημα εκτύπωσης διπλής όψης.
13.XX.YY - Jam inside left door (13.XX.YY Εμπλοκή μέσα στην αριστερή θύρα)
Παρουσιάστηκε εμπλοκή μέσα στην αριστερή θύρα.
Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη ή δείτε Clear jams from the stapler/stacker (Αποκαταστήστε τις εμπλοκές από το εξάρτημα συρραφής/στοίβαξης).
13.XX.YY - Jam inside lower-left door (13.XX.YY Εμπλοκή μέσα στην κάτω αριστερή θύρα)
Παρουσιάστηκε εμπλοκή μέσα στην κάτω αριστερή θύρα.
Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη ή δείτε Αποκαταστήστε τις εμπλοκές από τη διαδρομή εξόδου.
13.XX.YY - Jam inside lower-right door (13.XX.YY Εμπλοκή μέσα στην κάτω δεξιά θύρα)
Παρουσιάστηκε εμπλοκή μέσα στην κάτω δεξιά θύρα.
Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη ή δείτε Αποκαταστήστε τις εμπλοκές στις περιοχές εισόδου των προαιρετικών δίσκων.
13.XX.YY - Jam inside middle-right door (13.XX.YY Εμπλοκή μέσα στη μεσαία δεξιά θύρα)
Παρουσιάστηκε εμπλοκή μέσα στη μεσαία δεξιά θύρα.
Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη, ή δείτε Αποκαταστήστε τις εμπλοκές από τις περιοχές εισόδου των δίσκων 2 και 3.
13.XX.YY - Jam inside upper-right door (13.XX.YY Εμπλοκή μέσα στην επάνω δεξιά θύρα)
Παρουσιάστηκε εμπλοκή μέσα στην επάνω δεξιά θύρα.
Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη, ή δείτε Αποκαταστήστε τις εμπλοκές στην περιοχή της κασέτας εκτύπωσης.
13.XX.YY - Paper wrapped around fuser (13.XX.YY Έχει τυλιχτεί χαρτί γύρω από τη διάταξη έψησης)
Προκλήθηκε εμπλοκή γιατί το χαρτί έχει τυλιχτεί γύρω από τη διάταξη έψησης.
Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη.
13.XX.YY - Stapler jam inside stapler door (13.XX.YY Εμπλοκή εξαρτήματος συρραφής μέσα στη θύρα του)
Παρουσιάστηκε εμπλοκή στο εσωτερικό της θύρας εξαρτήματος συρραφής.
Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη, ή δείτε Αποκατάσταση εμπλοκών των κλιπ συρραφής.
20 Ανεπαρκής μνήμη Για να συνεχίσετε αγγίξτε το OK
Η συσκευή έλαβε περισσότερα δεδομένα απ' όσα χωρούν στη διαθέσιμη μνήμη της. Πιθανόν να προσπαθήσατε να μεταφέρετε πάρα πολλές μακροεντολές, γραμματοσειρές λογισμικού ή πολύπλοκα γραφικά.
Αγγίξτε το ΟΚ για να εκτυπώσετε τα δεδομένα που έχουν μεταφερθεί (πιθανόν να χάθηκαν μερικά δεδομένα) και απλοποιήστε έπειτα την εργασία εκτύπωσης ή εγκαταστήστε επιπλέον μνήμη
21 Πολύπλοκη σελίδα Για να συνεχίσετε αγγίξτε το OK
Η διαδικασία διαμόρφωσης της σελίδας δεν ήταν αρκετά γρήγορη για τη συσκευή.
Αγγίξτε το OK για να εκτυπώσετε τα δεδομένα που μεταφέρθηκαν. (Μερικά δεδομένα μπορεί να χαθούν.) Αν αυτό το μήνυμα εμφανίζεται συχνά, απλοποιήστε την εργασία εκτύπωσης.
22 Υπερχείλιση προσωρινής μνήμηςΙ/Ο USB Για να συνεχίσετε αγγίξτε το OK
Έχει σταλεί υπερβολικά μεγάλη ποσότητα δεδομένων στην προσωρινή μνήμη USB.
Αγγίξτε το OK για να σβήσετε το μήνυμα σφάλματος. (Θα προκληθεί απώλεια δεδομένων.)
22 EIO <X> υπερχείλιση προσωρινής μνήμης Για να συνεχίσετε αγγίξτε το OK
Έχει σταλεί υπερβολικά μεγάλη ποσότητα δεδομένων στην κάρτα ΕΙΟ που βρίσκεται στην υποδοχή που υποδεικνύεται (X). Πιθανόν να χρησιμοποιείται ακατάλληλο πρωτόκολλο επικοινωνίας.
Αγγίξτε το OK για να εκτυπώσετε τα δεδομένα που μεταφέρθηκαν. (μερικά δεδομένα πιθανόν να χάθηκαν).
Ελέγξτε τη διαμόρφωση του κεντρικού υπολογιστή. Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
22 I/O Υπερχείλιση προσωρινής μνήμης ενσωματωμένων Ι/Ο Για να συνεχίσετε αγγίξτε το OK
Στάλθηκαν πολλά δεδομένα στον ενσωματωμένο διακομιστή εκτυπώσεων HP Jetdirect.
Αγγίξτε το OK για να εκτυπώσετε τα δεδομένα που μεταφέρθηκαν. (μερικά δεδομένα πιθανόν να χάθηκαν).
30.1.YY Scanner failure (30.1.YY Σφάλμα σαρωτή)
Παρουσιάστηκε σφάλμα στο σαρωτή.
Σβήστε τη συσκευή και ανάψτε την ξανά.
Βεβαιωθείτε ότι η ασφάλεια του σαρωτή είναι σε θέση απασφάλισης.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
40 κακή μετάδοση ενσωματωμένης Ι/Ο Για να συνεχίσετε αγγίξτε το OK
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή www.hp.com/go/lj5025_software ή www.hp.com/go/lj5035_software.)
40 Κακή σειριακή μετάδοση Για να συνεχίσετε αγγίξτε το OK
Σφάλμα σειριακών δεδομένων (ισοτιμίας, πλαισίωσης, ή υπέρβασης γραμμής) κατά την αποστολή των δεδομένων από τον υπολογιστή.
Αγγίξτε το OK για να σβήσετε το μήνυμα σφάλματος. (Θα προκληθεί απώλεια δεδομένων.)
40 EIO <X> κακή μετάδοση Για να συνεχίσετε αγγίξτε το OK
Διακόπηκε η σύνδεση μεταξύ της συσκευής και της κάρτας EIO που βρίσκεται στην υποδοχή που υποδεικνύεται.
Αγγίξτε το ΟΚ για αν απαλείψετε το μήνυμα σφάλματος και να συνεχίσετε την εκτύπωση.
41.3 - Τοποθέτηση χαρτιού στο δίσκο <XX> Για να χρησιμοποιήσετε έναν άλλο δίσκο, αγγίξτε το OK
Ο καθορισμένος δίσκος δεν περιέχει το καθορισμένο μέγεθος μέσου εκτύπωσης.
Αγγίξτε το OK για να χρησιμοποιήσετε το δίσκο που περιέχει μέσα εκτύπωσης του κατάλληλου μεγέθους.
41.3 - Φόρτωση δίσκου <XX>: <Τύπος>, <Μέγεθος>
Στον καθορισμένο δίσκο έχει τοποθετηθεί ένα μέσο εκτύπωσης μεγαλύτερου ή μικρότερου μεγέθους (προς την κατεύθυνση τροφοδοσίας) από το μέγεθος εκείνο για το οποίο είναι ρυθμισμένος ο δίσκος.
Αγγίξτε το OK για να εμφανίσετε το Δίσκος <X> Μέγεθος. Αλλάξτε τη ρύθμιση του μεγέθους σε ένα δίσκο έτσι ώστε η συσκευή να χρησιμοποιήσει ένα δίσκο, ο οποίος περιέχει το μέγεθος που απαιτείται για την εργασία εκτύπωσης. Αν το μήνυμα δεν απαλειφεί αυτόματα από την οθόνη του πίνακα ελέγχου, απενεργοποιήστε και ενεργοποιήστε τη συσκευή.
41.X Σφάλμα για να συνεχίσετε αγγίξτε το OK
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
Αγγίξτε το OK για να σβήσετε το σφάλμα. Αν δεν διαγραφεί το σφάλμα, απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε τη και πάλι.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
49.XXXXX ΣΦΑΛΜΑ Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Παρουσιάστηκε κρίσιμο σφάλμα υλικολογισμικού.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
50.Χ ΣΦΑΛΜΑ ΔΙΑΤΑΞΗΣ ΕΨΗΣΗΣ Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Παρουσιάστηκε σφάλμα στη μονάδα σταθεροποιητή γραφίτη.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
51.XY ΣΦΑΛΜΑ Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
52.XY ΣΦΑΛΜΑ Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
53.XY.ZZ ΕΛΕΓΧΟΣ ΥΠΟΔΟΧΗΣ DIMM ΜΝΗΜΗΣ RAM <X> Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Υπάρχει κάποιο πρόβλημα με τη μνήμη του εκτυπωτή. Το στοιχείο μνήμης DIMM που προκάλεσε το σφάλμα δεν θα χρησιμοποιηθεί.
Ίσως χρειάζεται να επανατοποθετήσετε ή να αντικαταστήσετε το στοιχείο DIMM που υποδεικνύεται.
Απενεργοποιήστε τη συσκευή και στη συνέχεια, αντικαταστήστε το στοιχείο DIMM. Δείτε Εγκατάσταση μνήμης εκτυπωτή.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
54.XX ERROR (54.XX ΣΦΑΛΜΑ)
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
55.XX.YY ΣΦΑΛΜΑ ΕΛΕΓΚΤΗ DC Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Ο μηχανισμός του εκτυπωτή δεν επικοινωνεί με το πρόγραμμα διαμόρφωσης.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
56.XX ΣΦΑΛΜΑ Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
57.Χ ΣΦΑΛΜΑ ΔΙΑΤΑΞΗΣ ΕΨΗΣΗΣ Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
58.XX ΣΦΑΛΜΑ Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
59.XY ΣΦΑΛΜΑ Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
62 ΑΠΟΥΣΙΑ ΣΥΣΤΗΜΑΤΟΣ Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Υπάρχει κάποιο πρόβλημα με το υλικολογισμικό του εκτυπωτή.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
64 ΣΦΑΛΜΑ Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Παρουσιάστηκε σφάλμα στην προσωρινή μνήμη σάρωσης.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
68.Χ Permanent storage full (Η μνήμη μόνιμης αποθήκευσης είναι γεμάτη)
Η μνήμη NVRAM της συσκευής είναι πλήρης. Μερικές ρυθμίσεις που έχουν αποθηκευτεί στη μνήμη NVRAM μπορεί να έχουν επανέλθει στις προεπιλεγμένες τιμές τους. Η εκτύπωση μπορεί να συνεχιστεί, αλλά ενδέχεται να προκύψουν μη αναμενόμενες λειτουργίες αν παρουσιαστεί σφάλμα στη συσκευή μόνιμης αποθήκευσης.
Αγγίξτε το OK για να σβήσετε το μήνυμα. Αν δεν διαγραφεί το μήνυμα, απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε τη και πάλι.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
68.Χ Permanent storage write fail (Η μνήμη μόνιμης αποθήκευσης απέτυχε να κάνει εγγραφή)
Δεν επιτυγχάνεται εγγραφή από τη μνήμη NVRAM της συσκευής. Η εκτύπωση μπορεί να συνεχιστεί, αλλά ενδέχεται να προκύψουν μη αναμενόμενες λειτουργίες αν παρουσιαστεί σφάλμα στη συσκευή μόνιμης αποθήκευσης.
Αγγίξτε το OK για να σβήσετε το μήνυμα. Αν δεν διαγραφεί το μήνυμα, απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε τη και πάλι.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
68.X Έγινε αλλαγή των ρυθμίσεων σφάλματος αποθήκευσης Για να συνεχίσετε αγγίξτε το OK
Μία ή περισσότερες ρυθμίσεις της συσκευής δεν είναι έγκυρη/ες και έχει γίνει επαναφορά στις εργοστασιακές ρυθμίσεις. Η εκτύπωση μπορεί να συνεχιστεί, αλλά ενδέχεται να προκύψουν μη αναμενόμενες λειτουργίες αν παρουσιαστεί σφάλμα στη συσκευή μόνιμης αποθήκευσης.
Αγγίξτε το OK για να σβήσετε το μήνυμα. Αν δεν διαγραφεί το μήνυμα, απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε τη και πάλι.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
69.Χ ΣΦΑΛΜΑ Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
79.XXXX ΣΦΑΛΜΑ Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Παρουσιάστηκε κρίσιμο σφάλμα υλικού.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
8X.YYYY ΣΦΑΛΜΑ ΕΝΣΩΜΑΤΩΜΕΝΟΥ JETDIRECT Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Ο ενσωματωμένος διακομιστής εκτυπώσεων HP Jetdirect παρουσίασε σοβαρό σφάλμα, όπως καθορίστηκε από YYYY.
Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
8X.YYYY ΣΦΑΛΜΑ EIO Για να συνεχίσετε απενεργοποιήστε και ενεργοποιήστε τη συσκευή
Η βοηθητική κάρτα EIO παρουσίασε κρίσιμο σφάλμα, όπως καθορίστηκε από YYYY.
Δοκιμάστε τις ακόλουθες ενέργειες για να διαγράψετε το μήνυμα.
1. | Απενεργοποιήστε τη συσκευή και στη συνέχεια ενεργοποιήστε την.
2. | Απενεργοποιήστε τη συσκευή, τοποθετήστε πάλι το εξάρτημα ΕΙΟ και ενεργοποιήστε και πάλι τη συσκευή.
3. | Αντικαταστήστε το εξάρτημα EIO.
Άδειος τροφοδότης εγγράφων
Ο τροφοδότης εγγράφων (ADF) δεν περιέχει χαρτί.
Τοποθέτηση χαρτιού στο δίσκο εισόδου του τροφοδότη εγγράφων (ADF).
Ανεπαρκής μνήμη για να φορτωθούν οι γραμματοσειρές/δεδομένα <συσκευή> Για να συνεχίσετε αγγίξτε το OK
Η συσκευή δεν έχει αρκετή μνήμη για να φορτώσει τα δεδομένα (για παράδειγμα, γραμματοσειρές ή μακροεντολές) από την τοποθεσία που καθορίστηκε.
Αγγίξτε το OK για να συνεχίσετε χωρίς αυτές τις πληροφορίες. Αν το μήνυμα παραμένει, προσθέστε περισσότερη μνήμη.
Ανοικτό κάλυμμα τροφοδότη εγγράφων
Είναι ακοικτό το κάλυμμα του τροφοδότη εγγράφων (ADF).
Κλείστε το κάλυμμα του τροφοδότη εγγράφων (ADF). Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη.
Αντικαταστήστε την κασέτα του μαύρου Για να συνεχίσετε αγγίξτε το OK
Έχει εξαντληθεί ο γραφίτης στην κασέτα εκτύπωσης.
Αντικαταστήστε την κασέτα εκτύπωσης. (Ανατρέξτε στην ενότητα Αντικατάσταση της κασέτας εκτύπωσης).
Αντικαταστήστε την κασέτα των κλιπ συρραφής.
Εξαντλήθηκαν τα κλιπ στη μονάδα συρραφής.
Αντικαταστήστε την κασέτα των κλιπ συρραφής. Τοποθέτηση κλιπ συρραφής. Για πληροφορίες σχετικά με την παραγγελία καινούριας κασέτας με κλιπ συρραφής, ανατρέξτε στην ενότητα Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων.
Απαιτείται να γίνει αναγνώριση γνησιότητας
Η αναγνώριση γνησιότητας έχει ενεργοποιηθεί για αυτήν τη λειτουργία ή προορισμό. Απαιτείται όνομα χρήστη και ο κωδικός πρόσβασης.
Πληκτρολογήστε το όνομα χρήστη και τον κωδικό πρόσβασης ή επικοινωνήστε με το διαχειριστή δικτύου.
Απαιτείται να γίνει αναγνώριση γνησιότητας για να χρησιμοποιήσετε αυτήν τη λειτουργία
Απαιτείται όνομα χρήστη και ο κωδικός πρόσβασης.
Πληκτρολογήστε το όνομα χρήστη και τον κωδικό πρόσβασης ή επικοινωνήστε με το διαχειριστή δικτύου.
Απαιτείται σύνδεση δικτύου για τη ψηφιακή αποστολή. Επικοινωνήστε με το διαχειριστή.
Έχει ρυθμιστεί η λειτουργία ψηφιακής αποστολής, αλλά δεν ανιχνεύθηκε σύνδεση δικτύου.
Επαληθεύστε τη σύνδεση δικτύου. Δείτε Επίλυση προβλημάτων εκτύπωσης σε δίκτυο. Απευθυνθείτε στο διαχειριστή του δικτύου.
Απαιτείται σύνδεση μέσω Novell
Η αναγνώριση ταυτότητας μέσω Novell έχει ενεργοποιηθεί.
Εισαγάγετε διαπιστευτήρια του δικτύου Novell για να αποκτήσετε πρόσβαση στις λειτουργίες αντιγραφής και φαξ.
Απενεργοποιήστε τη συσκευή και τοποθετήστε το σκληρό δίσκο.
Η ζητούμενη εργασία απαιτεί σκληρό δίσκο, αλλά η συσκευή δεν διαθέτει εγκατεστημένο σκληρό δίσκο.
Απενεργοποιήστε τη συσκευή και τοποθετήστε το σκληρό δίσκο.
Δεν αποκρίθηκε η πύλη ηλεκτρονικού ταχυδρομείου. Η εργασία απέτυχε.
Μια πύλη ξεπέρασε την τιμή χρονικού ορίου.
Επαληθεύστε τη διεύθυνση SMTP IP. Δείτε Επίλυση προβλημάτων e‑mail.
Δεν είναι διαθέσιμη η επιλεγμένη οντότητα Για να συνεχίσετε αγγίξτε το OK
Μια εργασία εκτύπωσης έκανε αίτηση για μια γλώσσα (οντότητα) που δεν είναι διαθέσιμη για αυτήν τη συσκευή. Η εργασία δεν θα εκτυπωθεί και θα διαγραφεί από τη μνήμη.
Εκτυπώστε την εργασία χρησιμοποιώντας ένα πρόγραμμα οδήγησης για διαφορετική γλώσσα εκτυπωτή ή προσθέστε στη συσκευή τη γλώσσα αυτή (εφόσον είναι δυνατό). Για να δείτε έναν κατάλογο με τις διαθέσιμες προσωπικότητες, εκτυπώστε μια σελίδα διαμόρφωσης Δείτε Χρήση σελίδων πληροφοριών.
Δεν έχουν εγκατασταθεί γνήσια αναλώσιμα της ΗΡ Απενεργοποιήθηκε η λειτουργία Economode
Έχει εγκατασταθεί ένα μη γνήσιο αναλώσιμο της ΗΡ ή ένα αναλώσιμο που έχει αναπληρωθεί.
Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη.
Δίσκος εξόδου <X> πλήρης
Η θήκη εξόδου που υποδεικνύεται είναι γεμάτη και δεν είναι δυνατό να συνεχιστεί η εκτύπωση.
Αδειάστε το δίσκο για να συνεχιστεί η εκτύπωση.
Εμπλοκή στον τροφοδότη εγγράφων
Κάποιο μέσο εκτύπωσης έχει εμπλακεί στον τροφοδότη εγγράφων (ADF).
Αφαιρέστε το μέσο εκτύπωσης που προκαλεί την εμπλοκή από τον τροφοδότη εγγράφων (ADF). Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη, ή δείτε Αποκαταστήστε τις εμπλοκές από το εξάρτημα αυτόματης τροφοδοσίας εγγράφων (ADF).
Αν το μήνυμα επιμένει αφού αποκατασταθούν όλες οι εμπλοκές, ενδέχεται να έχει κολλήσει ή να έχει βλάβη κάποιος αισθητήρας. Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.
Εμπλοκή χαρτιού στον τροφοδότη εγγράφων
Κάποιο μέσο εκτύπωσης έχει εμπλακεί στον τροφοδότη εγγράφων (ADF).
Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη. Δείτε Αποκαταστήστε τις εμπλοκές από το εξάρτημα αυτόματης τροφοδοσίας εγγράφων (ADF).
Η αποστολή φαξ είναι αδύνατη. Ελέγξτε τη διαμόρφωση του φαξ.
Η συσκευή δεν μπορεί να αποστείλει την εργασία φαξ.
Απευθυνθείτε στο διαχειριστή του δικτύου.
Η ενέργεια δεν είναι διαθέσιμη στο δίσκο <X> Το μέγεθος του δίσκου δεν μπορεί να είναι οποιοδήποτε μέγεθος/οποιοδήποτε μη τυποποιημένο μέγεθος
Ζητήθηκε ένα έγγραφο διπλής όψης από ένα δίσκο που είναι ρυθμισμένος στο Any size (Οποιοδήποτε μέγεθος) ή Any custom (Οποιοδήποτε μη τυποποιημένο μέγεθος). Δεν επιτρέπεται η εκτύπωση διπλής όψης από ένα δίσκο που είναι ρυθμισμένος στο Any size (Οποιοδήποτε μέγεθος) ή Any custom (Οποιοδήποτε μη τυποποιημένο μέγεθος).
Επιλέξτε έναν άλλο δίσκο ή ρυθμίστε τον εκ νέου.
Η λίστα φακέλων είναι πλήρης. Για να προσθέσετε ένα φάκελο πρέπει πρώτα να διαγράψετε έναν.
Η συσκευή περιορίζει τον αριθμό φακέλων που μπορούν να οριστούν.
Διαγράψτε ένα φάκελο που δεν χρησιμοποιείται για να προσθέσετε έναν καινούργιο φάκελο.
Η πύλη ηλεκτρονικού ταχυδρομείου απέρριψε την εργασία λόγω των πληροφοριών διεύθυνσης. Η εργασία απέτυχε.
Μία ή περισσότερες από τις διευθύνσεις ηλεκτρονικού ταχυδρομείου είναι λανθασμένες.
Αποστείλετε ξανά την εργασία με τις σωστές διευθύνσεις.
Η πύλη ηλεκτρονικού ταχυδρομείου δεν έκανε αποδεκτή την εργασία διότι το συνημμένο ήταν πολύ μεγάλο.
Τα έγγραφα που σαρώθηκαν ξεπέρασαν το όριο μεγέθους του διακομιστή.
Αποστείλετε ξανά την εργασία χρησιμοποιώντας μικρότερη ανάλυση, ρύθμιση μικρότερου μεγέθους αρχείου ή λιγότερες σελίδες. Δείτε Χρήση του ενσωματωμένου διακομιστή Web για να μάθετε πως να μειώνετε το μέγεθος του συνημμένου. Επικοινωνήστε με το διαχειριστή δικτύου για να ενεργοποιήσετε την αποστολή σαρωμένων εγγράφων χρησιμοποιώντας πολλαπλά e-mail.
Η υπηρεσία ψηφιακής αποστολής πρέπει να αναβαθμιστεί για να υποστηρίξει την έκδοση αυτή του υλικολογισμικού του MFP. Επικοινωνήστε με το διαχειριστή.
Η υπηρεσία ψηφιακής αποστολής δεν υποστηρίζεται από την τρέχουσα έκδοση υλικολογισμικού της συσκευής.
Ελέγξτε την έκδοση του υλικολογισμικού. Απευθυνθείτε στο διαχειριστή του δικτύου.
Η υπηρεσία ψηφιακής αποστολής στην <IP Address> δεν εξυπηρετεί αυτόν τον MFP. Επικοινωνήστε με το διαχειριστή.
Η συσκευή δεν μπορεί να επικοινωνήσει με την καθορισμένη διεύθυνση IP.
Επαληθεύστε τη διεύθυνση IP. Απευθυνθείτε στο διαχειριστή του δικτύου.
Λανθασμένο όνομα χρήστη ή κωδικός πρόσβασης. Επανάληψη εισαγωγής.
Το όνομα χρήστη ή ο κωδικός πρόσβασης πληκτρολογήθηκαν λανθασμένα.
Πληκτρολογήστε πάλι το όνομα χρήστη και τον κωδικό πρόσβασης.
Ο διακομιστής LDAP δεν αποκρίνεται. Επικοινωνήστε με το διαχειριστή.
Ο διακομιστής LDAP ξεπέρασε την τιμή χρονικού ορίου για μια αίτηση διεύθυνσης.
Επαληθεύστε τη διεύθυνση του διακομιστή LDAP. Δείτε Επίλυση προβλημάτων e‑mail. Απευθυνθείτε στο διαχειριστή του δικτύου.
Ο κωδικός πρόσβασης ή το όνομα χρήστη είναι λανθασμένο. Εισαγάγετε τα σωστά για να συνδεθείτε.
Το όνομα χρήστη ή ο κωδικός πρόσβασης πληκτρολογήθηκαν λανθασμένα.
Πληκτρολογήστε πάλι το όνομα χρήστη και τον κωδικό πρόσβασης.
Ο κωδικός PIN είναι λανθασμένος. Εισαγάγετε τον 4-ψήφιο κωδικό PIN.
Η μορφή του κωδικού PIN δεν είναι σωστή.
Πληκτρολογήστε τον 4-ψήφιο κωδικό PIN.
Ο κωδικός PIN είναι λανθασμένος. Εισάγετε ξανά τον κωδικό PIN.
Ο κωδικός PIN πληκτρολογήθηκε λανθασμένα.
Πληκτρολογήστε ξανά τον κωδικό PIN.
Ο φάκελος που εισαγάγατε δεν είναι έγκυρος.
Το όνομα του φακέλου εισήχθηκε λανθασμένα ή ο φάκελος δεν υπάρχει.
Εισαγάγετε ξανά το όνομα του φακέλου σωστά ή προσθέστε το φάκελο.
Παραγγελία κασέτας εκτύπωσης μαύρου
Ο αριθμός των σελίδων που απομένουν να εκτυπωθούν με την κασέτα εκτύπωσης έφτασε το ελάχιστο όριο. Η συσκευή έχει ρυθμιστεί να διακόπτει την εκτύπωση όταν απαιτείται να γίνει παραγγελία ενός αναλώσιμου.
Αγγίξτε το OK για να συνεχίσετε την εκτύπωση μέχρι να εξαντληθεί ο γραφίτης στην κασέτα εκτύπωσης.
Για να παραγγείλετε μια νέα κασέτα εκτύπωσης, δείτε Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων.
Παραγγελία κασέτας συρραφής
Απομένουν λιγότερα από 20 κλιπ συρραφής στην κασέτα συρραφής. Η εκτύπωση μπορεί να συνεχιστεί.
Παραγγελία νέας κασέτας συρραφής. Δείτε Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων.
Σφάλμα επικοινωνίας ψηφιακής αποστολής
Παρουσιάστηκε ένα σφάλμα κατά τη ψηφιακή αποστολή μιας εργασίας.
Απευθυνθείτε στο διαχειριστή του δικτύου.
Σφάλμα κατά την εκτέλεση της εργασίας ψηφιακής αποστολής. Η εργασία απέτυχε.
Μια εργασία ψηφιακής αποστολής έχει αποτύχει και δεν μπορεί να παραδοθεί.
Προσπαθήστε να αποστείλετε ξανά την εργασία.
Σφάλμα λήψης τροφοδότη εγγράφων
Παρουσιάστηκε σφάλμα στον τροφοδότη εγγράφων (ADF) κατά τη λήψη μέσου εκτύπωσης.
Βεβαιωθείτε ότι το πρωτότυπο περιέχει όχι περισσότερες από 50 σελίδες. Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη.
Το όνομα χρήστη, το όνομα εργασίας ή ο αριθμός PIN λείπει.
Δεν έχει γίνει επιλογή ή πληκτρολόγηση ενός ή περισσοτέρων από τα απαιτούμενα στοιχεία.
Επιλέξτε το σωστό όνομα χρήστη και εργασίας και πληκτρολογήστε το σωστό αριθμό PIN.
Τοποθέτηση χαρτιού στο δίσκο 1: <τύπος>, <μέγεθος>
Ο δίσκος είναι άδειος ή έχει ρυθμιστεί για διαφορετικό μέγεθος από το μέγεθος που ζητήθηκε.
Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου στην οθόνη.
Τοποθετήστε πάλι το εξάρτημα εκτύπωσης διπλής όψης.
Το εξάρτημα εκτύπωσης διπλής όψης έχει αφαιρεθεί και πρέπει να επανεγκατασταθεί και πάλι.
Επανεγκαταστήστε το εξάρτημα εκτύπωσης διπλής όψης στη συσκευή.
Τοποθετήστε την κασέτα εκτύπωσης μαύρου
Η κασέτα εκτύπωσης έχει αφαιρεθεί ή έχει τοποθετηθεί λανθασμένα.
Αντικαταστήστε ή επανατοποθετήστε σωστά την κασέτα εκτύπωσης για να συνεχίσει η εκτύπωση.
Ψηφιακή αποστολή HP: σφάλμα παράδοσης
Μια εργασία ψηφιακής αποστολής έχει αποτύχει και δεν μπορεί να παραδοθεί.
Αποστολή της εργασίας ξανά.
Access denied menus blocked (Η πρόσβαση δεν επιτρέπεται τα μενού είναι κλειδωμένα)
Η λειτουργία του πίνακα ελέγχου την οποία προσπαθείτε να χρησιμοποιήσετε έχει κλειδωθεί, για αποτροπή της μη εξουσιοδοτημένης πρόσβασης.
Απευθυνθείτε στο διαχειριστή του δικτύου.
Bad duplexer connection (Κακή σύνδεση του εξαρτήματος εκτύπωσης διπλής όψης)
Το εξάρτημα εκτύπωσης διπλής όψης δεν συνδέεται απευθείας στη συσκευή.
Αφαιρέστε και εγκαταστήστε ξανά το εξάρτημα εκτύπωσης διπλής όψης.
Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.
Insert or close tray XX (τοποθετήστε ή κλείστε το δίσκο ΧΧ)
Ο καθορισμένος δίσκος λείπει ή είναι ανοικτός.
Τοποθετήστε ή κλείστε τον καθορισμένο δίσκο για να συνεχίσετε.
Manually feed (μη αυτόματη τροφοδοσία): <τύπος>, <μέγεθος>
Η καθορισμένη εργασία απαιτεί μη αυτόματη τροφοδοσία από το δίσκο 1.
Τοποθετήστε το απαιτούμενο μέσο εκτύπωσης στο δίσκο 1.
Για να παρακάμψετε το μήνυμα, αγγίξτε το OK για να χρησιμοποιήσετε έναν τύπο και μέγεθος μέσου εκτύπωσης που διατίθεται σε έναν άλλο δίσκο.
Output paper path open (Διαδρομή εξόδου χαρτιού ανοικτή)
Η θύρα του εξαρτήματος συρραφής είναι ανοικτή και πρέπει να κλείσει για να συνεχίσει η εκτύπωση.
Βεβαιωθείτε ότι η κασέτα συρραφής έχει ασφαλίσει στη θέση της και ότι η θύρα του εξαρτήματος συρραφής είναι κλειστή.
Replace black cartridge (Αντικαταστήστε την κασέτα μαύρου γραφίτη)
Έχει εξαντληθεί ο γραφίτης στην κασέτα εκτύπωσης. Η εκτύπωση δεν μπορεί να συνεχιστεί διότι μπορεί να προκληθεί ζημιά στη συσκευή.
Σημείωση

Ανάλογα με το πως είναι ρυθμισμένη η συσκευή, αυτό το μήνυμα μπορεί να εμφανιστεί όταν έρθει η ώρα να παραγγείλετε μια καινούργια κασέτα εκτύπωσης. Σε αυτήν την περίπτωση, το μήνυμα υποδεικνύει ότι μπορείτε να αγγίξετε το OK για να συνεχίσει η εκτύπωση.

Αντικαταστήστε την κασέτα εκτύπωσης. Δείτε Αντικατάσταση της κασέτας εκτύπωσης.
Resend stapler/stacker firmware (Δώστε ξανά το υλικολογισμικό του εξαρτήματος συρραφής/στοίβαξης)
Δημιουργήθηκε πρόβλημα κατά την ενημέρωση του υλικολογισμικού του εξαρτήματος συρραφής/στοίβαξης.
Προσπαθήστε να εκτελέσετε την αναβάθμιση αυτή ξανά.
Sanitizing disk <X>% complete Do not power off (Ο καθαρισμός του δίσκου ολοκληρώθηκε κατά <X>% Μην απενεργοποιήσετε τη συσκευή)
Ο σκληρός δίσκος βρίσκεται στη διαδικασία καθαρισμού.
Απευθυνθείτε στο διαχειριστή του δικτύου.
Scan failure Press Start to rescan (Σφάλμα σάρωσης Πατήστε Έναρξη για επανάληψη της σάρωσης)
Η σάρωση ήταν ανεπιτυχής και πρέπει να γίνει νέα σάρωση του εγγράφου.
Εάν χρειάζεται, επανατοποθετήστε το έγγραφο για το έγγραφο για νέα σάρωση και πατήστε Start (Έναρξη).
SMTP gateway not responding (Η πύλη SMTP δεν αποκρίνεται)
Η πύλη SMTP έχει υπερβεί μια τιμή χρονικού ορίου.
Επαληθεύστε τη διεύθυνση του διακομιστή ηλεκτρονικού ταχυδρομείου. Δείτε Επίλυση προβλημάτων e‑mail. Απευθυνθείτε στο διαχειριστή του δικτύου.
Too many pages in job to staple (Πάρα πολλές σελίδες στην εργασία για συρραφή)
Ο μέγιστος αριθμός φύλλων που μπορούν να συρραφθούν από τη μονάδα συρραφής είναι 30.
Για εργασίες εκτύπωσης που έχουν περισσότερες από 30 σελίδες, συρράψτε τις μη αυτόματα.
Unable to connect (Αδύνατη σύνδεση)
Δεν ανιχνεύθηκε σύνδεση δικτύου.
Επαληθεύστε τη σύνδεση δικτύου. Απευθυνθείτε στο διαχειριστή του δικτύου.
Unable to copy (Αδύνατη αντιγραφή)
Δεν είναι δυνατή η αντιγραφή του εγγράφου από τη συσκευή. Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
Για την προσωρινή απόκρυψη του μηνύματος αυτού προκειμένου να αποσταλεί φαξ ή μήνυμα ηλ. ταχυδρομείου, πατήστε Hide (Απόκρυψη).
Unable to send (Αδύνατη η αποστολή)
Δεν ανιχνεύθηκε σύνδεση δικτύου.
Επαληθεύστε τη σύνδεση δικτύου. Απευθυνθείτε στο διαχειριστή του δικτύου.
Unable to send job (Αδύνατη η αποστολή της εργασίας)
Η συσκευή δεν μπορεί να αποστείλει την εργασία.
Για την προσωρινή απόκρυψη του μηνύματος αυτού προκειμένου να αποσταλεί μήνυμα ηλ. ταχυδρομείου, πατήστε Hide (Απόκρυψη). Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)
Unable to store job (Αδύνατη η αποθήκευση της εργασίας)
Η συσκευή δεν μπορεί να αποθηκεύσει την εργασία.
Για την προσωρινή απόκρυψη του μηνύματος αυτού προκειμένου να αποσταλεί φαξ ή μήνυμα ηλ. ταχυδρομείου, πατήστε Hide (Απόκρυψη). Αν το μήνυμα επιμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP. (Δείτε το φυλλάδιο υποστήριξης της HP ή επισκεφθείτε το www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.)


Συνήθεις αιτίες εμπλοκών χαρτιού

Συνήθεις αιτίες εμπλοκών χαρτιού

Υπάρχει εμπλοκή στη συσκευή
Αιτία
Λύση
Το μέσο εκτύπωσης δεν πληροί τις προδιαγραφές.
Να χρησιμοποιείτε αποκλειστικά μέσα εκτύπωσης που πληρούν τις προδιαγραφές της HP. Δείτε Μέσα εκτύπωσης και δίσκοι.
Κάποιο εξάρτημα δεν έχει εγκατασταθεί σωστά.
Επαληθεύστε ότι η κασέτα εκτύπωσης έχει εγκατασταθεί σωστά.
Να χρησιμοποιείτε μέσα εκτύπωσης που έχουν ήδη χρησιμοποιηθεί σε κάποια συσκευή ή φωτοαντιγραφικό μηχάνημα.
Μη χρησιμοποιείτε μέσα εκτύπωσης που έχουν ήδη εκτυπωθεί ή φωτοτυπηθεί.
Τα μέσα εκτύπωσης δεν έχουν τοποθετηθεί σωστά σε κάποιο δίσκο εισόδου.
Αφαιρέστε την επιπλέον ποσότητα μέσων εκτύπωσης από το δίσκο εισόδου. Βεβαιωθείτε ότι η στοίβα των μέσων εκτύπωσης δεν υπερβαίνει το σημείο ένδειξης μέγιστου ύψους στοίβας στο δίσκο. Δείτε Τοποθετήστε τα μέσα εκτύπωσης στους δίσκους εισόδου.
Tα μέσα εκτύπωσης είναι τοποθετημένα λοξά.
Οι οδηγοί του δίσκου εισόδου δεν έχουν ρυθμιστεί σωστά. Ρυθμίστε τους έτσι, ώστε να συγκρατούν τη στοίβα σταθερά στη θέση της, χωρίς να τη λυγίζουν.
Τα φύλλα του χαρτιού κολλούν μεταξύ τους.
Αφαιρέστε το χαρτί, λυγίστε το, περιστρέψτε το κατά 180° ή γυρίστε το ανάποδα. Τοποθετήστε ξανά το χαρτί στο δίσκο εισόδου.
Το χαρτί αφαιρέθηκε προτού ακουμπήσει στο δίσκο εξόδου.
Επανεκκινήστε τη συσκευή. Περιμένετε έως ότου η σελίδα ακουμπήσει στο δίσκο εξόδου πριν την αφαιρέσετε.
Κατά τη διάρκεια της εκτύπωσης διπλής όψης, το χαρτί αφαιρέθηκε προτού εκτυπωθεί η δεύτερη όψη του εγγράφου.
Επανεκκινήστε τη συσκευή και ξανατυπώστε το έγγραφο. Περιμένετε έως ότου η σελίδα ακουμπήσει στο δίσκο εξόδου πριν την αφαιρέσετε.
Το χαρτί δεν είναι σε καλή κατάσταση.
Αντικαταστήστε το χαρτί.
Οι εσωτερικοί κύλινδροι του δίσκου δεν λαμβάνουν το χαρτί.
Αν το χαρτί είναι βαρύτερο από 163 g/m2, ενδέχεται να μην είναι δυνατή η τροφοδοσία του στον εκτυπωτή.
Το χαρτί έχει τραχιά ή τσαλακωμένα άκρα.
Αντικαταστήστε το χαρτί.
Το χαρτί είναι διάτρητο ή ανάγλυφο.
Τα φύλλα του διάτρητου ή ανάγλυφου χαρτιού δεν διαχωρίζονται εύκολα. Τροφοδοτήστε τον εκτυπωτή με μεμονωμένα φύλλα από το δίσκο 1.
Τα αναλώσιμα της συσκευής έφθασαν στο τέλος της ωφέλιμης ζωής τους.
Ελέγξτε τον πίνακα ελέγχου της συσκευής για μηνύματα σχετικά με την αντικατάσταση αναλωσίμων ή εκτυπώστε μια σελίδα κατάστασης αναλωσίμων για να ελέγξετε την διάρκεια ζωής που απομένει. Δείτε Χρήση σελίδων πληροφοριών.
Το χαρτί δεν αποθηκεύτηκε σωστά.
Αντικαταστήστε το χαρτί στους δίσκους. Φυλάσσετε το χαρτί στην αρχική του συσκευασία, σε χώρο με ελεγχόμενη θερμοκρασία.
Δεν αφαιρέθηκαν όλα τα υλικά συσκευασίας από τη συσκευή.
Επαληθεύστε ότι η ταινία, τα χαρτόνια συσκευασίας και οι πλαστικές ασφάλειες αποστολής έχουν αφαιρεθεί από τη συσκευή.

1 Αν η συσκευή συνεχίζει να παρουσιάζει εμπλοκές, επικοινωνήστε με το Τμήμα Υποστήριξης Πελατών της HP ή με τον εξουσιοδοτημένο αντιπρόσωπο σέρβις της ΗΡ.


Θέσεις εμπλοκών

Θέσεις εμπλοκών

Συμβουλευτείτε την εικόνα για να αποκαταστήσετε τις εμπλοκές χαρτιού στη συσκευή. Για οδηγίες σχετικά με την αποκατάσταση των εμπλοκών, ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών χαρτιού.

1
ADF
Δείτε Αποκαταστήστε τις εμπλοκές από το εξάρτημα αυτόματης τροφοδοσίας εγγράφων (ADF).
2
Εξάρτημα συρραφής/στοίβαξης
Δείτε Clear jams from the stapler/stacker (Αποκαταστήστε τις εμπλοκές από το εξάρτημα συρραφής/στοίβαξης) για εμπλοκές μέσου ή ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών των κλιπ συρραφής σχετικά με τις εμπλοκές των κλιπ συρραφής.
3
Διαδρομή εξόδου
Δείτε Αποκαταστήστε τις εμπλοκές από τη διαδρομή εξόδου.
4
Διαδρομή εκτύπωσης διπλής όψης (για εκτύπωση και στις δύο όψεις του χαρτιού)
Δείτε Αποκαταστήστε εμπλοκές στο προαιρετικό εξάρτημα εκτύπωσης διπλής όψης.
5
Θήκη εξόδου εξαρτήματος συρραφής/στοίβαξης
Δείτε Clear jams from the stapler/stacker (Αποκαταστήστε τις εμπλοκές από το εξάρτημα συρραφής/στοίβαξης).
6
Δίσκος εξόδου
Δείτε Αποκαταστήστε τις εμπλοκές από τη διαδρομή εξόδου.
7
Κασέτα γραφίτη
Δείτε Αποκαταστήστε τις εμπλοκές στην περιοχή της κασέτας εκτύπωσης.
8
Δίσκοι εισόδου.
Ανατρέξτε στις ενότητες Αποκαταστήστε τις εμπλοκές στην περιοχή εισόδου του δίσκου 1 και Αποκαταστήστε τις εμπλοκές από τις περιοχές εισόδου των δίσκων 2 και 3.
9
Προαιρετικοί δίσκοι εισόδου
Δείτε Αποκαταστήστε τις εμπλοκές στις περιοχές εισόδου των προαιρετικών δίσκων.


Jam recovery (Αποκατάσταση εμπλοκής)

Jam recovery (Αποκατάσταση εμπλοκής)

Η συσκευή διαθέτει μια λειτουργία αποκατάστασης εμπλοκής, η οποία καθορίζει εάν η συσκευή θα επανεκτυπώσει τις σελίδες που υπέστησαν εμπλοκή μετά από την αποκατάσταση της εμπλοκής.

● | Η αυτόματη λειτουργία δίνει εντολή στη συσκευή να ενεργοποιήσει τη λειτουργία αποκατάστασης εμπλοκής όταν υπάρχει επαρκής μνήμη στη συσκευή.
● | Η λειτουργία απενεργοποίησης δίνει εντολή στη συσκευή να μην επιχειρήσει την επανεκτύπωση των σελίδων που υπέστησαν εμπλοκή. Η ρύθμιση αυτή βοηθά στην εξοικονόμηση μνήμης της συσκευής.
● | Η λειτουργία ενεργοποίησης δίνει εντολή στη συσκευή να επανεκτυπώσει τις σελίδες που υπέστησαν εμπλοκή μετά από την αποκατάσταση της εμπλοκής.
Σημείωση

Κατά τη διάρκεια της διαδικασίας αποκατάστασης εμπλοκής χαρτιού, η συσκευή ενδέχεται να επανεκτυπώσει σελίδες που είχαν εκτυπωθεί πριν παρουσιαστεί η εμπλοκή. Σε αυτήν την περίπτωση, αφαιρέστε τις διπλές σελίδες.

Για να βελτιώσετε την ταχύτητα εκτύπωσης και να αυξήσετε τους πόρους μνήμης, απενεργοποιήστε τη λειτουργία αποκατάστασης εμπλοκών χαρτιού.

Απενεργοποιήστε τη λειτουργία αποκατάστασης εμπλοκών χαρτιού

1. | Στην Αρχική οθόνη, πατήστε Διαχείριση.
2. | Πατήστε Συμπεριφορά συσκευής.
3. | Πατήστε Συμπεριφορά ειδοποίησης/σφάλματος.
4. | Πατήστε Αποκατάσταση εμπλοκής.
5. | Πατήστε Απενεργοποίηση.
6. | Πατήστε Αποθήκευση.


Αποκατάσταση εμπλοκών χαρτιού

Αποκατάσταση εμπλοκών χαρτιού

Όταν αποκαθιστάτε εμπλοκές, προσέξτε ιδιαίτερα να μην σκιστεί το μέσο εκτύπωσης. Εάν παραμείνει μέσα στη συσκευή κάποιο μικρό κομμάτι μέσου εκτύπωσης, μπορεί να προκαλέσει νέες εμπλοκές.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποκαταστήστε τις εμπλοκές από το εξάρτημα αυτόματης τροφοδοσίας εγγράφων (ADF)
  • Clear jams from the stapler/stacker (Αποκαταστήστε τις εμπλοκές από το εξάρτημα συρραφής/στοίβαξης)
  • Αποκαταστήστε τις εμπλοκές από τη διαδρομή εξόδου
  • Αποκαταστήστε εμπλοκές στο προαιρετικό εξάρτημα εκτύπωσης διπλής όψης
  • Αποκαταστήστε τις εμπλοκές στην περιοχή της κασέτας εκτύπωσης
  • Αποκαταστήστε τις εμπλοκές από τις περιοχές του δίσκου εισόδου
  • Επίλυση των επαναλαμβανόμενων εμπλοκών


Αποκαταστήστε τις εμπλοκές από το εξάρτημα αυτόματης τροφοδοσίας εγγράφων (ADF)

Αποκαταστήστε τις εμπλοκές από το εξάρτημα αυτόματης τροφοδοσίας εγγράφων (ADF)

Περιστασιακά, μπορεί να υπάρξει εμπλοκή του μέσου κατά την αποστολή φαξ, την αντιγραφή ή την εργασία σάρωσης Όταν συμβεί κάτι τέτοιο, το μήνυμα του πίνακα ελέγχου Jam in document feeder (Εμπλοκή στο εξάρτημα τροφοδοσίας) σάς ειδοποιεί για την εμπλοκή. Για την αποκατάσταση της εμπλοκής, ακολουθήστε τις οδηγίες στο πλαίσιο διαλόγου που εμφανίζεται στην οθόνη ή ακολουθήστε τα παρακάτω βήματα.

1. | Ανοίξτε το κάλυμμα του ADF.
2. | Εάν αντιγράφατε έγγραφα διπλής όψης, ανυψώστε τον πράσινο μοχλό για να ανοίξετε τη μονάδα περιστροφής και, στη συνέχεια, αφαιρέστε οποιοδήποτε μέσο από το εσωτερικό της μονάδας περιστροφής.
3. | Προσπαθήστε να αφαιρέσετε τη σελίδα με προσοχή χωρίς να την σκίσετε. Επίσης, τραβήξτε το χαρτί από τη θήκη εξόδου του ADF. Εάν αντιληφθείτε αντίσταση, προβείτε στο επόμενο βήμα.
4. | Στρέψτε τον πράσινο τροχό για να αφαιρέσετε το μέσο από το ADF.
5. | Κλείστε το κάλυμμα του ADF. Εάν δεν μπορέσατε να αφαιρέσετε όλα τα μπλοκαρισμένα χαρτιά, προβείτε στο επόμενο βήμα.
6. | Ανοίξτε το κάλυμμα του ADF και ξεσφίξτε με προσοχή το μέσο, χρησιμοποιώντας και τα δύο χέρια.
7. | Μόλις το μέσο ελευθερωθεί, τραβήξτε το με προσοχή προς την κατεύθυνση που υποδεικνύεται.
8. | Κλείστε το κάλυμμα στο σαρωτή.


Clear jams from the stapler/stacker (Αποκαταστήστε τις εμπλοκές από το εξάρτημα συρραφής/στοίβαξης)

Clear jams from the stapler/stacker (Αποκαταστήστε τις εμπλοκές από το εξάρτημα συρραφής/στοίβαξης)

Το μήνυμα του πίνακα ελέγχου 13,XX.YY Jam inside left door (13,ΧΧ.ΥΥ Εμπλοκή στο εσωτερικό της αριστερής θύρας) στο HP LaserJet M5035XS MFP, σας ειδοποιεί για εμπλοκή στο εξάρτημα συρραφής/στοίβαξης. Για την αποκατάσταση της εμπλοκής, ακολουθήστε τις οδηγίες στο πλαίσιο διαλόγου που εμφανίζεται στην οθόνη ή ακολουθήστε τα παρακάτω βήματα.

1.

Εάν το μεγαλύτερο μέρος του μπλοκαρισμένου μέσου είναι ορατό και εξέχει από τη συσκευή στη θήκη εξόδου του εξαρτήματος συρραφής/στοίβαξης, πιάστε και τις δύο πλευρές του μέσου εκτύπωσης και αφαιρέστε το από τη συσκευή, τραβώντας το αργά.

Σημείωση

Εάν υπάρξει εμπλοκή μέσου εκτύπωσης στο εξάρτημα συρραφής/στοίβαξης, αλλά το μεγαλύτερο μέρος του μέσου παραμένει μέσα στη συσκευή, είναι καλύτερα να το αφαιρέσετε μέσω της επάνω αριστερής θύρας.

2.

Ανοίξτε την επάνω αριστερή θύρα.
3.

Πιέστε την πράσινη μπάρα για την απελευθέρωση οποιουδήποτε μπλοκαρισμένου μέσου και αναζητήστε για μπλοκαρισμένο μέσο στο εσωτερικό της συσκευής.

4.

Πιάστε και τις δύο πλευρές του μέσου εκτύπωσης και αφαιρέστε το από τη συσκευή, τραβώντας το αργά.
5.

Κλείστε την επάνω αριστερή θύρα. Βεβαιωθείτε ότι και οι δύο πλευρές της θύρας ασφαλίζουν στη θέση τους.

Εάν κάποιο μήνυμα εμπλοκής επιμένει, τότε εξακολουθεί να υπάρχει μέσο εκτύπωσης στη συσκευή. Κοιτάξτε για μέσα εκτύπωσης σε άλλη θέση.


Αποκαταστήστε τις εμπλοκές από τη διαδρομή εξόδου

Αποκαταστήστε τις εμπλοκές από τη διαδρομή εξόδου

Για την αποκατάσταση των εμπλοκών στη διαδρομή εξόδου, ακολουθήστε τις οδηγίες στο πλαίσιο διαλόγου επί της οθόνης ή ακολουθήστε τα παρακάτω βήματα. Τα παρακάτω μηνύματα του πίνακα ελέγχου σάς ειδοποιούν για εμπλοκές που υπάρχουν στη διαδρομή εξόδου:

● | 13.XX.YY Jam inside left door (13.XX.YY Εμπλοκή μέσα στην αριστερή θύρα) (HP LaserJet M5025 MFP, HP LaserJet M5035 MFP και HP LaserJet M5035X MFP)
● | 13.XX.YY Jam inside lower-left door (13.XX.YY Εμπλοκή μέσα στην κάτω αριστερή θύρα) (HP LaserJet M5035XS MFP)

1.

Εάν το μεγαλύτερο μέρος του μπλοκαρισμένου μέσου είναι ορατό και εξέχει από τη συσκευή στη θήκη εξόδου, πιάστε και τις δύο πλευρές του μέσου εκτύπωσης και αφαιρέστε το από τη συσκευή, τραβώντας το αργά.

Σημείωση

Εάν υπάρξει εμπλοκή μέσου εκτύπωσης στη θήκη εξόδου, αλλά το μεγαλύτερο μέρος του μέσου παραμένει μέσα στη συσκευή, είναι καλύτερα να το αφαιρέσετε μέσω της θύρας πρόσβασης στις εμπλοκές.

2.

Ανοίξτε τη θύρα πρόσβασης στις εμπλοκές.
3.

Πιάστε και τις δύο πλευρές του μέσου εκτύπωσης και αφαιρέστε το από τη συσκευή, τραβώντας το αργά. (Πιθανόν να υπάρχει χυμένος γραφίτης πάνω στο μέσο εκτύπωσης. Προσέξτε να μην χύσετε το γραφίτη επάνω σας ή μέσα στη συσκευή).

Σημείωση

Εάν είναι δύσκολο να αφαιρεθεί το μέσο, προσπαθήστε να ανοίξετε την επάνω δεξιά θύρα και αφαιρέστε την κασέτα εκτύπωσης ώστε να μειωθεί η πίεση στο μέσο.

4.

Κλείστε τη θυρίδα πρόσβασης στις εμπλοκές.

Εάν κάποιο μήνυμα εμπλοκής επιμένει, τότε εξακολουθεί να υπάρχει μέσο εκτύπωσης στη συσκευή. Κοιτάξτε για μέσα εκτύπωσης σε άλλη θέση.


Αποκαταστήστε εμπλοκές στο προαιρετικό εξάρτημα εκτύπωσης διπλής όψης

Αποκαταστήστε εμπλοκές στο προαιρετικό εξάρτημα εκτύπωσης διπλής όψης

Το μήνυμα του πίνακα ελέγχου 13,XX.YY Jam inside duplexer (13,ΧΧ.ΥΥ Εμπλοκή στο εσωτερικό του εξαρτήματος εκτύπωσης διπλής όψης) σάς ειδοποιεί για εμπλοκή στο προαιρετικό εξάρτημα εκτύπωσης διπλής όψης. Για την αποκατάσταση της εμπλοκής, ακολουθήστε τις οδηγίες στο πλαίσιο διαλόγου που εμφανίζεται στην οθόνη ή ακολουθήστε τα παρακάτω βήματα.

1. | Αφαιρέστε το εξάρτημα εκτύπωσης διπλής όψης.
2. | Αφαιρέστε τυχόν μέσα από το εξέρτημα εκτύπωσης διπλής όψης.
3. | Εγκαταστήστε ξανά το εξάρτημα εκτύπωσης διπλής όψης.


Αποκαταστήστε τις εμπλοκές στην περιοχή της κασέτας εκτύπωσης

Αποκαταστήστε τις εμπλοκές στην περιοχή της κασέτας εκτύπωσης

Το μήνυμα στον πίνακα ελέγχου 13.XX.YY Jam inside upper-right door (13.ΧΧ.ΥΥ Εμπλοκή στο εσωτερικό της επάνω δεξιάς θύρας) σάς ειδοποιεί για εμπλοκή στην περιοχή της κασέτας εκτύπωσης. Για την αποκατάσταση της εμπλοκής, ακολουθήστε τις οδηγίες στο πλαίσιο διαλόγου που εμφανίζεται στην οθόνη ή ακολουθήστε τα παρακάτω βήματα.

1.

Ανοίξτε τη θύρα πρόσβασης στις εμπλοκές.
2.

Ανοίξτε την επάνω δεξιά θύρα και αφαιρέστε την κασέτα εκτύπωσης.

ΠΡΟΣΟΧΗ

Για να αποφύγετε την πρόκληση ζημιάς στην κασέτα εκτύπωσης, μην την αφήνετε εκτεθειμένη στο φως περισσότερο από λίγα λεπτά.
3.

Ανυψώστε το μεταλλικό έλασμα στο εσωτερικό της συσκευής.
4.

Τραβήξτε αργά το μέσο εκτύπωσης για να το απομακρύνετε από τη συσκευή. Προσέξτε να μην σκίσετε το μέσο εκτύπωσης.

ΠΡΟΣΟΧΗ

Αποφύγετε να χύσετε τυχόν ελεύθερο γραφίτη. Καθαρίστε το γραφίτη που τυχόν έπεσε μέσα στη συσκευή με ένα στεγνό ύφασμα, που δεν αφήνει χνούδι. Εάν χυθεί γραφίτης μέσα στη συσκευή, πιθανόν να προκαλέσει προσωρινά προβλήματα στην ποιότητα εκτύπωσης. Ο γραφίτης που χύθηκε κανονικά θα απομακρυνθεί από τον εκτυπωτή, μετά την εκτύπωση μερικών σελίδων. Εάν τα ρούχα σας λερωθούν με γραφίτη, σκουπίστε τα με ένα στεγνό πανί και πλύνετέ τα με κρύο νερό. (Το ζεστό νερό επιτρέπει στο γραφίτη να εισχωρήσει στο ύφασμα.)

5.

Τοποθετήστε ξανά την κασέτα εκτύπωσης και κατόπιν κλείστε την επάνω δεξιά θύρα.

6.

Κλείστε τη θυρίδα πρόσβασης στις εμπλοκές.

Εάν κάποιο μήνυμα εμπλοκής επιμένει, τότε εξακολουθεί να υπάρχει μέσο εκτύπωσης στη συσκευή. Κοιτάξτε για μέσα εκτύπωσης σε άλλη θέση.


Αποκαταστήστε τις εμπλοκές από τις περιοχές του δίσκου εισόδου

Αποκαταστήστε τις εμπλοκές από τις περιοχές του δίσκου εισόδου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποκαταστήστε τις εμπλοκές στην περιοχή εισόδου του δίσκου 1
  • Αποκαταστήστε τις εμπλοκές από τις περιοχές εισόδου των δίσκων 2 και 3
  • Αποκαταστήστε τις εμπλοκές στις περιοχές εισόδου των προαιρετικών δίσκων


Αποκαταστήστε τις εμπλοκές στην περιοχή εισόδου του δίσκου 1

Αποκαταστήστε τις εμπλοκές στην περιοχή εισόδου του δίσκου 1

Το μήνυμα στον πίνακα ελέγχου 13.XX.YY Jam in Tray 1 (13.ΧΧ.ΥΥ Εμπλοκή στο δίσκο 1) σάς ειδοποιεί για εμπλοκή στην περιοχή εισόδου του δίσκου 1. Για την αποκατάσταση της εμπλοκής, ακολουθήστε τις οδηγίες στο πλαίσιο διαλόγου που εμφανίζεται στην οθόνη ή ακολουθήστε τα παρακάτω βήματα.

1. | Εάν η άκρη του μέσου εκτύπωσης είναι ορατή στην περιοχή τροφοδοσίας, τραβήξτε αργά το μέσο εκτύπωσης από τη συσκευή.
2. | Εάν η άκρη του μέσου εκτύπωσης δεν είναι ορατή, αφαιρέστε το μέσο από το δίσκο 1 και δείτε Αποκαταστήστε τις εμπλοκές στην περιοχή της κασέτας εκτύπωσης.


Αποκαταστήστε τις εμπλοκές από τις περιοχές εισόδου των δίσκων 2 και 3

Αποκαταστήστε τις εμπλοκές από τις περιοχές εισόδου των δίσκων 2 και 3

Για την αποκατάσταση των εμπλοκών στους δίσκους 2 και 3, ακολουθήστε τις οδηγίες στο πλαίσιο διαλόγου επί της οθόνης ή ακολουθήστε τα παρακάτω βήματα. Τα μηνύματα του πίνακα ελέγχου που ακολουθούν σάς ειδοποιούν για εμπλοκές στο δίσκο 2 και 3:

● | 13.XX.YY Jam in Tray 2 (13.XX.YY Εμπλοκή στο δίσκο 2)
● | 13.XX.YY Jam in Tray 3 (13.XX.YY Εμπλοκή στο δίσκο 3)
● | Jam inside lower-left door (Εμπλοκή στο εσωτερικό της κάτω αριστερής θύρας) (HP LaserJet M5025 MFP και HP LaserJet M5035 MFP)
● | Jam inside middle-left door (Εμπλοκή στο εσωτερικό της μεσαίας αριστερής θύρας) (HP LaserJet M5035X MFP και HP LaserJet M5035XS MFP)

1.

Ανοίξτε τη θύρα πρόσβασης στη δεξιά πλευρά. Εάν η μπλοκαρισμένη σελίδα είναι ορατή, τραβήξτε την με προσοχή και αφαιρέστε την από τη συσκευή.

2.

Εάν δεν μπορείτε να αποκαταστήσετε την εμπλοκή με τη χρήση της θύρας, σύρετε το δίσκο έξω από τη συσκευή και αφαιρέστε τυχόν κατεστραμμένα φύλλα χαρτιού.

3.

Εάν η άκρη του χαρτιού είναι ορατή στην περιοχή τροφοδοσίας, τραβήξτε το χαρτί προς την αριστερή πλευρά με προσοχή και, στη συνέχεια, αφαιρέστε το από τη συσκευή.

Σημείωση

Εάν το χαρτί δεν αφαιρείται εύκολα, μην το τραβήξετε βίαια. Εάν το χαρτί έχει κολλήσει μέσα σε κάποιο δίσκο, δοκιμάστε να το αφαιρέσετε μέσω του δίσκου που βρίσκεται επάνω (εάν υπάρχει) ή μέσω της περιοχής της κασέτας εκτύπωσης.

4.

Κλείστε τη θύρα και σύρετε το δίσκο στη συσκευή.

Σημείωση

Πριν ξανατοποθετήσετε το δίσκο, βεβαιωθείτε πως το χαρτί είναι ίσιο μέσα στο δίσκο και στις τέσσερις γωνίες του και κάτω από τις γλωττίδες των οδηγών.

Σημείωση

Εάν δεν μπορείτε να αποκαταστήσετε την εμπλοκή στην περιοχή εισόδου, ενδέχεται να υπάρχει εμπλοκή χαρτιού στην περιοχή της κασέτας εκτύπωσης. Δείτε Αποκαταστήστε τις εμπλοκές στην περιοχή της κασέτας εκτύπωσης.

Εάν κάποιο μήνυμα εμπλοκής επιμένει, τότε εξακολουθεί να υπάρχει μέσο εκτύπωσης στη συσκευή. Κοιτάξτε για μέσα εκτύπωσης σε άλλη θέση.


Αποκαταστήστε τις εμπλοκές στις περιοχές εισόδου των προαιρετικών δίσκων

Αποκαταστήστε τις εμπλοκές στις περιοχές εισόδου των προαιρετικών δίσκων

Για την αποκατάσταση των εμπλοκών στους προαιρετικούς δίσκους, ακολουθήστε τις οδηγίες στο πλαίσιο διαλόγου επί της οθόνης ή ακολουθήστε τα παρακάτω βήματα. Τα παρακάτω μηνύματα του πίνακα ελέγχου σάς ειδοποιούν για εμπλοκές που υπάρχουν στους προαιρετικούς δίσκους:

● | 13.XX.YY Jam in Tray 4 (13.XX.YY Εμπλοκή στο δίσκο 4) (HP LaserJet M5035X MFP and HP LaserJet M5035XS MFP)
● | 13.XX.YY Jam in Tray 5 (13.XX.YY Εμπλοκή στο δίσκο 5) (HP LaserJet M5035XS MFP)
● | 13.XX.YY Jam in Tray 6 (13.XX.YY Εμπλοκή στο δίσκο 6) (HP LaserJet M5035XS MFP)
● | Jam inside middle-left door (Εμπλοκή στο εσωτερικό της μεσαίας αριστερής θύρας) (HP LaserJet M5035X MFP και HP LaserJet M5035XS MFP)
● | Jam inside lower-left door (Εμπλοκή στο εσωτερικό της κάτω αριστερής θύρας) (HP LaserJet M5035X MFP και HP LaserJet M5035XS MFP)

1.

Ανοίξτε τη θύρα πρόσβασης στη δεξιά πλευρά. Εάν υπάρχει εμπλοκή στο δίσκο 5 ή στο δίσκο 6, ανοίξτε επίσης την κάτω δεξιά θύρα πρόσβασης. Εάν η μπλοκαρισμένη σελίδα είναι ορατή, τραβήξτε την με προσοχή και αφαιρέστε την από τη συσκευή.

2.

Εάν δεν μπορείτε να αποκαταστήσετε την εμπλοκή με τη χρήση των θυρών, σύρετε το δίσκο έξω από τη συσκευή και αφαιρέστε τυχόν κατεστραμμένα φύλλα χαρτιού.

3.

Εάν η άκρη του χαρτιού είναι ορατή στην περιοχή τροφοδοσίας, τραβήξτε το χαρτί προς την αριστερή πλευρά με προσοχή και αφαιρέστε το από τη συσκευή.

Σημείωση

Εάν το χαρτί δεν αφαιρείται εύκολα, μην το τραβήξετε βίαια. Εάν το χαρτί έχει κολλήσει μέσα σε κάποιο δίσκο, δοκιμάστε να το αφαιρέσετε μέσω του δίσκου που βρίσκεται επάνω (εάν υπάρχει) ή μέσω της επάνω δεξιάς θύρας.

4.

Κλείστε τις θύρες και σύρετε το δίσκο στη συσκευή.

Σημείωση

Πριν ξανατοποθετήσετε το δίσκο, βεβαιωθείτε πως το χαρτί είναι ίσιο μέσα στο δίσκο και στις τέσσερις γωνίες του και κάτω από τις γλωττίδες των οδηγών.

Σημείωση

Εάν δεν μπορείτε να αποκαταστήσετε την εμπλοκή στην περιοχή εισόδου, ενδέχεται να υπάρχει εμπλοκή χαρτιού στην περιοχή της κασέτας εκτύπωσης. Δείτε Αποκαταστήστε τις εμπλοκές στην περιοχή της κασέτας εκτύπωσης.

Εάν κάποιο μήνυμα εμπλοκής επιμένει, τότε εξακολουθεί να υπάρχει μέσο εκτύπωσης στη συσκευή. Κοιτάξτε για μέσα εκτύπωσης σε άλλη θέση.


Επίλυση των επαναλαμβανόμενων εμπλοκών

Επίλυση των επαναλαμβανόμενων εμπλοκών

Εάν παρουσιάζονται συχνά εμπλοκές χαρτιού, δοκιμάστε τις παρακάτω ενέργειες:

● | Ελέγξτε όλα τα σημεία ενδεχόμενης εμπλοκής. Κάποιο κομμάτι μέσου εκτύπωσης ενδέχεται να έχει "κολλήσει" σε κάποιο σημείο της συσκευής.
● | Ελέγξτε πως τα μέσα έχουν τοποθετηθεί σωστά στους δίσκους, πως οι δίσκοι έχουν προσαρμοστεί κατάλληλα για το μέγεθος του μέσου και πως οι δίσκοι δεν έχουν γεμίσει υπερβολικά.
● | Ελέγξτε εάν όλοι οι δίσκοι και τα εξαρτήματα χειρισμού του χαρτιού έχουν εισαχθεί πλήρως στη συσκευή. (Εάν ένας δίσκος είναι ανοικτός κατά τη διάρκεια μιας εργασίας εκτύπωσης, πιθανόν να υπάρξει εμπλοκή).
● | Βεβαιωθείτε ότι όλα τα καπάκια και οι θύρες είναι κλειστά. (Εάν ένα κάλυμμα ή θύρα είναι ανοικτά κατά τη διάρκεια μιας εργασίας εκτύπωσης, πιθανόν να υπάρξει εμπλοκή).
● | Τα φύλλα πιθανόν να έχουν κολλήσει μεταξύ τους. Δοκιμάστε να λυγίσετε τη στοίβα, για να ξεχωρίσουν τα φύλλα. Μην ξεφυλλίζετε τη στοίβα.
● | Εάν εκτυπώνετε από το δίσκο 1, δοκιμάστε να τροφοδοτήσετε με λιγότερα φύλλα μέσου τη φορά.
● | Εάν εκτυπώνετε μικρά μεγέθη (όπως κάρτες ευρετηρίου), βεβαιωθείτε πως το μέσο εκτύπωσης έχει τον σωστό προσανατολισμό μέσα στο δίσκο.
● | Αναποδογυρίστε τη στοίβα μέσων στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε τη στοίβα κατά 180°.
● | Δοκιμάστε να περιστρέψετε τα μέσα και να τροφοδοτήσετε τη συσκευή με διαφορετικό προσανατολισμό.
● | Ελέγξτε την ποιότητα των μέσων εκτύπωσης. Μην χρησιμοποιείτε κατεστραμμένα ή μη κανονικά μέσα.
● | Να χρησιμοποιείτε αποκλειστικά μέσα εκτύπωσης που πληρούν τις προδιαγραφές της HP. Δείτε Μέσα εκτύπωσης και δίσκοι.
● | Μην χρησιμοποιείτε μέσα που έχουν ήδη χρησιμοποιηθεί σε εκτυπωτή ή φωτοαντιγραφικό. Μην εκτυπώνετε και στις δύο όψεις φακέλων, διαφανειών, περγαμηνών ή ετικετών).
● | Μην χρησιμοποιείτε μέσα με συνδετήρες ή μέσα από τα οποία έχουν αφαιρεθεί οι συνδετήρες. Οι συνδετήρες μπορούν να προκαλέσουν ζημιά στη συσκευή και να καταστήσουν άκυρη την εγγύηση του προϊόντος.
● | Βεβαιωθείτε ότι το ρεύμα με το οποίο τροφοδοτείται η συσκευή είναι σταθερό και πληροί τις προδιαγραφές. Δείτε Προδιαγραφές.
● | Καθαρίστε τη συσκευή. Δείτε Καθαρισμός της συσκευής.
● | Απευθυνθείτε σε έναν εξουσιοδοτημένο αντιπρόσωπο σέρβις ή υποστήριξης HP για την κανονική συντήρηση της συσκευής. Δείτε το φυλλάδιο υποστήριξης που περιλαμβάνεται μαζί με τη συσκευή ή δείτε Υποστήριξη πελατών HP.


Αποκατάσταση εμπλοκών των κλιπ συρραφής

Αποκατάσταση εμπλοκών των κλιπ συρραφής

Για να περιοριστεί ο κίνδυνος εμπλοκών των κλιπ συρραφής, φροντίστε να συρράψετε 30 ή λιγότερες σελίδες μέσου εκτύπωσης (80 g/m2 ή 20 lb) κάθε φορά.

Το μήνυμα του πίνακα ελέγχου 13.XX.YY Stapler jam inside stapler door (13.ΧΧ.ΥΥ Εμπλοκή κλιπ συρραφής στο εσωτερικό της θύρας συρραφής) στο HP LaserJet M5035XS MFP, σας ειδοποιεί για εμπλοκή των κλιπ συρραφής. Για την αποκατάσταση της εμπλοκής, ακολουθήστε τις οδηγίες στο πλαίσιο διαλόγου που εμφανίζεται στην οθόνη ή ακολουθήστε τα παρακάτω βήματα.

1. | Ανοίξτε την θύρα του εξαρτήματος συρραφής.
2. | Ανασηκώστε την πράσινη λαβή της κασέτας των κλιπ συρραφής για την απασφαλίσετε και τραβήξτε την κασέτα έξω από τη συσκευή.
3. | Απομακρύνετε τα ελεύθερα κλιπ από το εξάρτημα συρραφής και από την κασέτα των κλιπ.
4. | Ανασηκώστε το μικρό μοχλό στο πίσω μέρος της κασέτας των κλιπ συρραφής.
5. | Αφαιρέστε τα κλιπ συρραφής που εξέχουν από την κασέτα των κλιπ.
6. | Κλείστε το μοχλό στο πίσω μέρος της κασέτας των κλιπ συρραφής. Βεβαιωθείτε ότι ασφαλίζει στη θέση του.
7. | Τοποθετήστε την κασέτα των κλιπ συρραφής στο άνοιγμα στο εσωτερικό της θύρας του εξαρτήματος συρραφής και, έπειτα, πιέστε την πράσινη λαβή προς τα κάτω.
8. | Κλείστε τη θύρα του εξαρτήματος συρραφής.
9. | Δοκιμάστε το εξάρτημα συρραφής, εκτυπώνοντας ή φωτοτυπώντας κάποια εργασία που χρειάζεται συρραφή.

Επαναλάβετε αυτά τα βήματα, αν είναι απαραίτητο.


Επίλυση προβλημάτων ποιότητας εκτύπωσης

Επίλυση προβλημάτων ποιότητας εκτύπωσης

Η ενότητα αυτή σας βοηθά να προσδιορίσετε τα προβλήματα που σχετίζονται με την ποιότητα της εκτύπωσης και τις ενέργειες που είναι απαραίτητες για την αποκατάστασή τους. Η αντιμετώπιση των προβλημάτων σχετικά με την ποιότητα εκτύπωσης είναι συχνά εύκολη, εάν βεβαιωθείτε ότι γίνεται στη συσκευή η κατάλληλη συντήρηση, χρησιμοποιώντας μέσα εκτύπωσης που πληρούν τις προδιαγραφές της HP ή εκτελώντας τη διαδικασία σελίδας καθαρισμού.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με τα μέσα εκτύπωσης
  • Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με το περιβάλλον
  • Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με εμπλοκές χαρτιού
  • Παραδείγματα ελαττωμάτων στην εικόνα
  • Αχνή εκτύπωση (μέρος της σελίδας)
  • Αχνή εκτύπωση (ολόκληρη η σελίδα)
  • Στίγματα
  • Κενά
  • Γραμμές
  • Γκρίζο φόντο
  • Λεκέδες από γραφίτη
  • Ασταθής γραφίτης
  • Επαναλαμβανόμενα ελαττώματα
  • Επαναλαμβανόμενη εικόνα
  • Παραμορφωμένοι χαρακτήρες
  • Κλίση της σελίδας
  • Κύρτωση ή κυματισμός
  • Πτυχές ή τσακίσματα
  • Κατακόρυφες λευκές γραμμές
  • “Ροδιές”
  • Λευκά σημάδια σε μαύρο φόντο
  • Διάσπαρτες γραμμές
  • Θολή εκτύπωση
  • Τυχαία επανάληψη εικόνας


Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με τα μέσα εκτύπωσης

Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με τα μέσα εκτύπωσης

Ορισμένα προβλήματα στην ποιότητα εκτύπωσης οφείλονται στη χρήση ακατάλληλων μέσων εκτύπωσης.

● | Χρησιμοποιείτε μέσα εκτύπωσης που πληρούν τις προδιαγραφές της HP. Δείτε Μέσα εκτύπωσης και δίσκοι.
● | Η επιφάνεια του χαρτιού είναι πολύ λεία. Χρησιμοποιείτε μέσα εκτύπωσης που πληρούν τις προδιαγραφές της HP. Δείτε Μέσα εκτύπωσης και δίσκοι.
● | Η περιεκτικότητα σε υγρασία των μέσων εκτύπωσης δεν είναι ομοιoγενής, είναι πολύ υψηλή ή πολύ χαμηλή. Χρησιμοποιήστε μέσα εκτύπωσης διαφορετικής προέλευσης ή από μια νέα, μη ανοιγμένη δεσμίδα χαρτιού.
● | Σε ορισμένες περιοχές των μέσων εκτύπωσης ο γραφίτης δεν σταθεροποιείται. Χρησιμοποιήστε μέσα εκτύπωσης διαφορετικής προέλευσης ή από μια νέα, μη ανοιγμένη δεσμίδα χαρτιού.
● | Το μέσο με την έντυπη επικεφαλίδα που χρησιμοποιείτε, είναι τραχύ. Χρησιμοποιήστε πιο λείο, ξηρογραφικό μέσο. Αν αυτό λύσει το πρόβλημά σας, ζητήστε από τον προμηθευτή φύλλων χαρτιού με έντυπες επικεφαλίδες να χρησιμοποιεί μέσο που να πληροί τις προδιαγραφές της συγκεκριμένης συσκευής. Δείτε Μέσα εκτύπωσης και δίσκοι.
● | Το μέσο είναι πολύ τραχύ. Χρησιμοποιήστε πιο λείο, ξηρογραφικό μέσο.
● | Το πρόγραμμα οδήγησης δεν έχει ρυθμιστεί σωστά. Για να αλλάξετε τη ρύθμιση του τύπου του χαρτιού, δείτε Έλεγχος εργασιών εκτύπωσης.
● | Το μέσα εκτύπωσης που χρησιμοποιείτε είναι πολύ βαριά για τη ρύθμιση του τύπου του μέσου εκτύπωσης που έχετε επιλέξει και ο γραφίτης δεν σταθεροποιείται πάνω στα μέσα εκτύπωσης.


Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με το περιβάλλον

Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με το περιβάλλον

Αν η συσκευή λειτουργεί σε υπερβολικά υγρό ή υπερβολικά ξηρό περιβάλλον, ελέγξτε αν το περιβάλλον εκτύπωσης πληροί τις προδιαγραφές του εκτυπωτή. Δείτε Συνθήκες λειτουργίας.


Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με εμπλοκές χαρτιού

Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με εμπλοκές χαρτιού

Βεβαιωθείτε ότι έχετε αφαιρέσει όλα τα φύλλα από τη διαδρομή χαρτιού. Δείτε Αποκατάσταση εμπλοκών χαρτιού.

● | Αν πρόσφατα προκλήθηκε εμπλοκή χαρτιού, εκτυπώστε δύο με τρεις σελίδες για να γίνει καθαρισμός της συσκευής.
● | Αν τα φύλλα δεν περνούν από τη μονάδα σταθεροποιητή γραφίτη και προκαλείται εμφάνιση ελαττωμάτων στην εικόνα, εκτυπώστε τρεις σελίδες για να γίνει καθαρισμός της συσκευής. Εάν το πρόβλημα παραμένει, εκτυπώστε μια σελίδα καθαρισμού. Δείτε Καθαρισμός της συσκευής.


Παραδείγματα ελαττωμάτων στην εικόνα

Παραδείγματα ελαττωμάτων στην εικόνα

Χρησιμοποιήστε τα παραδείγματα του πίνακα ελαττωμάτων εικόνας για να προσδιορίσετε το πρόβλημα ποιότητας εκτύπωσης που αντιμετωπίζετε και, κατόπιν, ανατρέξτε στις αντίστοιχες σελίδες αναφοράς για να το επιλύσετε. Τα παραδείγματα αυτά προσδιορίζουν τα πιο κοινά προβλήματα στην ποιότητα εκτύπωσης. Εάν, αφού δοκιμάσετε τις προτεινόμενες μεθόδους επίλυσης των προβλημάτων, αυτά παραμένουν, επικοινωνήστε με το κέντρο υποστήριξης πελατών της ΗΡ.

εικόνα διαδικασίας
Δείτε Αχνή εκτύπωση (μέρος της σελίδας)
εικόνα διαδικασίας
Δείτε Αχνή εκτύπωση (ολόκληρη η σελίδα)
εικόνα διαδικασίας
Δείτε Στίγματα
εικόνα διαδικασίας
Δείτε Στίγματα
εικόνα διαδικασίας
Δείτε Κενά
εικόνα διαδικασίας
Δείτε Κενά
εικόνα διαδικασίας
Δείτε Κενά
εικόνα διαδικασίας
Δείτε Γραμμές
εικόνα διαδικασίας
Δείτε Γκρίζο φόντο
εικόνα διαδικασίας
Δείτε Λεκέδες από γραφίτη
εικόνα διαδικασίας
Δείτε Ασταθής γραφίτης
εικόνα διαδικασίας
Δείτε Επαναλαμβανόμενα ελαττώματα
εικόνα διαδικασίας
Δείτε Επαναλαμβανόμενη εικόνα
εικόνα διαδικασίας
Δείτε Παραμορφωμένοι χαρακτήρες
εικόνα διαδικασίας
Δείτε Κλίση της σελίδας
εικόνα διαδικασίας
Δείτε Κύρτωση ή κυματισμός
εικόνα διαδικασίας
Δείτε Πτυχές ή τσακίσματα
εικόνα διαδικασίας
Δείτε Κατακόρυφες λευκές γραμμές
εικόνα διαδικασίας
Δείτε “Ροδιές”
εικόνα διαδικασίας
Δείτε Λευκά σημάδια σε μαύρο φόντο
εικόνα διαδικασίας
Δείτε Διάσπαρτες γραμμές.
εικόνα διαδικασίας
Δείτε Θολή εκτύπωση.
εικόνα διαδικασίας
Ανατρέξτε στην ενότητα Τυχαία επανάληψη εικόνας (σκουρόχρωμη)
εικόνα διαδικασίας
Ανατρέξτε στην ενότητα Τυχαία επανάληψη εικόνας (ανοιχτόχρωμη)

Σημείωση

Τα παραδείγματα αυτά απεικονίζουν μέσο εκτύπωσης μεγέθους letter, το οποίο έχει διέλθει από τη συσκευή.


Αχνή εκτύπωση (μέρος της σελίδας)

Αχνή εκτύπωση (μέρος της σελίδας)

1. | Βεβαιωθείτε ότι η κασέτα εκτύπωσης έχει εισαχθεί εντελώς.
2. | Η στάθμη του γραφίτη στην κασέτα εκτύπωσης πιθανόν να είναι χαμηλή. Αντικαταστήστε την κασέτα εκτύπωσης.
3. | Το μέσο εκτύπωσης ενδέχεται να μην πληροί τις προδιαγραφές της HP (για παράδειγμα, το μέσο έχει υπερβολική υγρασία ή είναι υπερβολικά τραχύ). Δείτε Μέσα εκτύπωσης και δίσκοι.


Αχνή εκτύπωση (ολόκληρη η σελίδα)

Αχνή εκτύπωση (ολόκληρη η σελίδα)

1. | Βεβαιωθείτε ότι η κασέτα εκτύπωσης έχει εισαχθεί εντελώς.
2. | Βεβαιωθείτε ότι η ρύθμιση Economode είναι απενεργοποιημένη στον πίνακα ελέγχου και στο πρόγραμμα οδήγησης του εκτυπωτή.
3. | Ανοίξτε το μενού Aministration (Διαχείριση) στον πίνακα ελέγχου της συσκευής. Ανοίξτε το μενού Print Quality (Ποιότητα εκτύπωσης) και αυξήστε τη ρύθμιση της παραμέτρου Toner Density (Πυκνότητα γραφίτη). Δείτε Mενού Print Quality (Ποιότητα εκτύπωσης).
4. | Δοκιμάστε να χρησιμοποιήσετε διαφορετικό τύπο μέσου.
5. | Η κασέτα εκτύπωσης πιθανόν να είναι σχεδόν άδεια. Αντικαταστήστε την κασέτα εκτύπωσης.


Στίγματα

Στίγματα

Πιθανόν να εμφανιστούν στίγματα σε κάποια σελίδα, αφού αποκατασταθεί κάποια εμπλοκή.

1. | Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2. | Καθαρίστε το εσωτερικό της συσκευής και εκτυπώστε μια σελίδα καθαρισμού. Δείτε Καθαρισμός της συσκευής.
3. | Δοκιμάστε να χρησιμοποιήσετε διαφορετικό τύπο μέσου.
4. | Ελέγξτε την κασέτα εκτύπωσης για τυχόν διαρροές. Εάν υπάρχει διαρροή από την κασέτα εκτύπωσης, αντικαταστήστε την.


Κενά

Κενά

1. | Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος της συσκευής. Δείτε Συνθήκες λειτουργίας.
2. | Εάν το μέσο είναι τραχύ και ο γραφίτης αφαιρείται εύκολα, ανοίξτε το μενού Administration (Διαχείριση) από τον πίνακα ελέγχου της συσκευής. Ανοίξτε το μενού Print Quality (Ποιότητα εκτύπωσης), επιλέξτε Fuser Modes (Λειτουργίες διάταξης έψησης) και, στη συνέχεια, επιλέξτε τον τύπο μέσου που χρησιμοποιείτε. Δείτε Mενού Print Quality (Ποιότητα εκτύπωσης).
3. | Δοκιμάστε ένα πιο λείο μέσο.


Γραμμές

Γραμμές

1. | Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2. | Καθαρίστε το εσωτερικό της συσκευής και εκτυπώστε μια σελίδα καθαρισμού. Δείτε Καθαρισμός της συσκευής.
3. | Αντικαταστήστε την κασέτα εκτύπωσης.


Γκρίζο φόντο

Γκρίζο φόντο

1. | Μην χρησιμοποιείτε μέσο που έχει ήδη περάσει από τη συσκευή.
2. | Δοκιμάστε να χρησιμοποιήσετε διαφορετικό τύπο μέσου.
3. | Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
4. | Αναποδογυρίστε τη στοίβα στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε τη στοίβα κατά 180°.
5. | Ανοίξτε το μενού Aministration (Διαχείριση) στον πίνακα ελέγχου της συσκευής. Ανοίξτε το μενού Print Quality (Ποιότητα εκτύπωσης) και αυξήστε τις ρυθμίσεις της παραμέτρου Toner Density (Πυκνότητα εκτύπωσης). Δείτε Mενού Print Quality (Ποιότητα εκτύπωσης).
6. | Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος της συσκευής. Δείτε Συνθήκες λειτουργίας.
7. | Αντικαταστήστε την κασέτα εκτύπωσης.


Λεκέδες από γραφίτη

Λεκέδες από γραφίτη

1. | Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2. | Δοκιμάστε να χρησιμοποιήσετε διαφορετικό τύπο μέσου.
3. | Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος της συσκευής. Δείτε Συνθήκες λειτουργίας.
4. | Καθαρίστε το εσωτερικό της συσκευής και εκτυπώστε μια σελίδα καθαρισμού. Δείτε Καθαρισμός της συσκευής.
5. | Αντικαταστήστε την κασέτα εκτύπωσης.

Ανατρέξτε επίσης στην ενότητα Ασταθής γραφίτης.


Ασταθής γραφίτης

Ασταθής γραφίτης

Στην περίπτωση αυτή, με την έκφραση "ελεύθερος" γραφίτης εννοούμε το γραφίτη που μπορεί να τριφτεί και να αφαιρεθεί εύκολα από τη σελίδα.

1. | Εάν το μέσο είναι βαρύ ή τραχύ, ανοίξτε το μενού Administration (Διαχείριση) από τον πίνακα ελέγχου της συσκευής. Από το υπομενού Print Quality (Ποιότητα εκτύπωσης), επιλέξτε Fuser Modes (Λειτουργίες διάταξης έψησης) και, στη συνέχεια, επιλέξτε τον τύπο μέσου εκτύπωσης που χρησιμοποιείτε.
2. | Εάν έχετε παρατηρήσει ότι η μία όψη του μέσου έχει τραχύτερη υφή, δοκιμάστε να εκτυπώσετε στη λεία όψη.
3. | Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος της συσκευής. Δείτε Συνθήκες λειτουργίας.
4. | Βεβαιωθείτε ότι ο τύπος και η ποιότητα του μέσου πληρούν τις προδιαγραφές της ΗΡ. Δείτε Μέσα εκτύπωσης και δίσκοι.


Επαναλαμβανόμενα ελαττώματα

Επαναλαμβανόμενα ελαττώματα

1. | Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2. | Εάν η απόσταση μεταξύ των ελαττωμάτων είναι 47 mm (1,9 in), 62 mm (2,4 in), ή 96 mm (3,8 in), ίσως πρέπει να αντικαταστήσετε την κασέτα εκτύπωσης.
3. | Καθαρίστε το εσωτερικό της συσκευής και εκτυπώστε μια σελίδα καθαρισμού. Δείτε Καθαρισμός της συσκευής).

Ανατρέξτε επίσης στην ενότητα Επαναλαμβανόμενη εικόνα.


Επαναλαμβανόμενη εικόνα

Επαναλαμβανόμενη εικόνα

Αυτού του τύπου το ελάττωμα πιθανόν να εμφανιστεί όταν χρησιμοποιείτε προτυπωμένα έντυπα ή μεγάλη ποσότητα στενού μέσου.

1. | Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2. | Βεβαιωθείτε ότι ο τύπος και η ποιότητα του μέσου πληρούν τις προδιαγραφές της ΗΡ. Δείτε Μέσα εκτύπωσης και δίσκοι.
3. | Εάν η απόσταση μεταξύ των ελαττωμάτων είναι 47 mm (1,9 in), 62 mm (2,4 in), ή 96 mm (3,8 in), ίσως πρέπει να αντικαταστήσετε την κασέτα εκτύπωσης.


Παραμορφωμένοι χαρακτήρες

Παραμορφωμένοι χαρακτήρες

1. | Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2. | Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος της συσκευής. Δείτε Συνθήκες λειτουργίας.


Κλίση της σελίδας

Κλίση της σελίδας

1. | Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2. | Βεβαιωθείτε πως δεν υπάρχουν σκισμένα κομμάτια μέσου στο εσωτερικό της συσκευής.
3. | Βεβαιωθείτε ότι το μέσο έχει τοποθετηθεί σωστά και ότι έγιναν όλες οι ρυθμίσεις. Δείτε Τοποθετήστε τα μέσα εκτύπωσης στους δίσκους εισόδου. Βεβαιωθείτε ότι οι οδηγοί του δίσκου δεν πιέζουν υπερβολικά το μέσο ή δεν είναι υπερβολικά χαλαροί.
4. | Αναποδογυρίστε τη στοίβα στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε τη στοίβα κατά 180°.
5. | Βεβαιωθείτε ότι ο τύπος και η ποιότητα του μέσου εκτύπωσης πληρούν τις προδιαγραφές της HP . Δείτε Μέσα εκτύπωσης και δίσκοι.
6. | Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος της συσκευής. (Ανατρέξτε στην ενότητα Συνθήκες λειτουργίας).
7. | Εκτελέστε ευθυγράμμιση δίσκου ανοίγοντας το μενού Διαχείριση από τον πίνακα ελέγχου της συσκευής. Στο υπομενού Ποιότητα εκτύπωσης, πατήστε Ρύθμιση εγγραφής. Επιλέξτε έναν δίσκο κάτω από Προέλευση και, στη συνέχεια, εκτυπώστε μια δοκιμαστική σελίδα. Για περισσότερες πληροφορίες, δείτε Mενού Print Quality (Ποιότητα εκτύπωσης).


Κύρτωση ή κυματισμός

Κύρτωση ή κυματισμός

1. | Αναποδογυρίστε τη στοίβα στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε τη στοίβα κατά 180°.
2. | Βεβαιωθείτε ότι ο τύπος και η ποιότητα του μέσου εκτύπωσης πληρούν τις προδιαγραφές της HP . (Ανατρέξτε στην ενότητα Μέσα εκτύπωσης και δίσκοι).
3. | Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος της συσκευής. (Ανατρέξτε στην ενότητα Συνθήκες λειτουργίας).
4. | Δοκιμάστε να εκτυπώσετε σε άλλη θήκη εξόδου.
5. | Εάν το μέσο είναι ελαφρύ και λείο, ανοίξτε το μενού Administration (Διαχείριση) από τον πίνακα ελέγχου της συσκευής. Από το υπομενού Print Quality (Ποιότητα εκτύπωσης), επιλέξτε Fuser Modes (Λειτουργίες διάταξης έψησης) και, στη συνέχεια, επιλέξτε τον τύπο μέσου εκτύπωσης που χρησιμοποιείτε. Αλλάξτε τη ρύθμιση σε Low (Χαμηλή) για να μειωθεί η θερμότητα στη διαδικασία έψησης.


Πτυχές ή τσακίσματα

Πτυχές ή τσακίσματα

1. | Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2. | Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος της συσκευής. Δείτε Συνθήκες λειτουργίας.
3. | Αναποδογυρίστε τη στοίβα στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε τη στοίβα κατά 180°.
4. | Βεβαιωθείτε ότι το μέσο έχει τοποθετηθεί σωστά και ότι έγιναν όλες οι ρυθμίσεις. Δείτε Τοποθετήστε τα μέσα εκτύπωσης στους δίσκους εισόδου.
5. | Βεβαιωθείτε ότι ο τύπος και η ποιότητα του μέσου εκτύπωσης πληρούν τις προδιαγραφές της HP . Δείτε Μέσα εκτύπωσης και δίσκοι.
6. | Εάν οι φάκελοι ζαρώνουν, δοκιμάστε να αποθηκεύετε τους φακέλους έτσι ώστε να είναι επίπεδοι.

Εάν οι παραπάνω ενέργειες δεν βελτιώνουν τις πτυχές ή τα τσακίσματα, ανοίξτε το μενού Administration (Διαχείριση) από τον πίνακα ελέγχου της συσκευής. Από το υπομενού Print Quality (Ποιότητα εκτύπωσης), επιλέξτε Fuser Modes (Λειτουργίες διάταξης έψησης) και, στη συνέχεια, επιλέξτε τον τύπο μέσου εκτύπωσης που χρησιμοποιείτε. Αλλάξτε τη ρύθμιση σε Low (Χαμηλή) για να μειωθεί η θερμότητα στη διαδικασία έψησης.


Κατακόρυφες λευκές γραμμές

Κατακόρυφες λευκές γραμμές

1. | Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2. | Βεβαιωθείτε ότι ο τύπος και η ποιότητα του μέσου εκτύπωσης πληρούν τις προδιαγραφές της HP . Δείτε Μέσα εκτύπωσης και δίσκοι.
3. | Αντικαταστήστε την κασέτα εκτύπωσης.


“Ροδιές”

“Ροδιές”

Αυτό το ελάττωμα παρουσιάζεται συνήθως όταν η κασέτα εκτύπωσης έχει υπερβεί κατά πολύ την καθορισμένη διάρκεια ζωής της. Για παράδειγμα, μπορεί να εκτυπώνετε μια πολύ μεγάλη ποσότητα σελίδων με πολύ μικρή κάλυψη γραφίτη.

1. | Αντικαταστήστε την κασέτα εκτύπωσης.
2. | Μειώστε τον αριθμό των σελίδων που εκτυπώνετε με πολύ μικρή κάλυψη γραφίτη.


Λευκά σημάδια σε μαύρο φόντο

Λευκά σημάδια σε μαύρο φόντο

1. | Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2. | Βεβαιωθείτε ότι ο τύπος και η ποιότητα του μέσου εκτύπωσης πληρούν τις προδιαγραφές της HP . Δείτε Μέσα εκτύπωσης και δίσκοι.
3. | Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος της συσκευής. Δείτε Συνθήκες λειτουργίας.
4. | Αντικαταστήστε την κασέτα εκτύπωσης.


Διάσπαρτες γραμμές

Διάσπαρτες γραμμές

1. | Βεβαιωθείτε ότι ο τύπος και η ποιότητα του μέσου εκτύπωσης πληρούν τις προδιαγραφές της HP . Δείτε Μέσα εκτύπωσης και δίσκοι.
2. | Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος της συσκευής. Δείτε Συνθήκες λειτουργίας.
3. | Αναποδογυρίστε τη στοίβα στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε τη στοίβα κατά 180°.
4. | Ανοίξτε το μενού Aministration (Διαχείριση) στον πίνακα ελέγχου της συσκευής. Ανοίξτε το υπομενού Print Quality (Ποιότητα εκτύπωσης) και αλλάξτε τη ρύθμιση Toner Density (Πυκνότητα γραφίτη). Δείτε Mενού Print Quality (Ποιότητα εκτύπωσης).
5. | Ανοίξτε το μενού Aministration (Διαχείριση) στον πίνακα ελέγχου της συσκευής. Από το υπομενού Print Quality (Ποιότητα εκτύπωσης), ανοίξτε το Optimize (Βελτιστοποίηση) και ρυθμίστε την παράμετρο Line Detail=On (Λεπτομέρεια γραμμής=Ενεργοποιημένη).


Θολή εκτύπωση

Θολή εκτύπωση

1. | Βεβαιωθείτε ότι ο τύπος και η ποιότητα του μέσου εκτύπωσης πληρούν τις προδιαγραφές της HP . Δείτε Μέσα εκτύπωσης και δίσκοι.
2. | Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος της συσκευής. Δείτε Συνθήκες λειτουργίας.
3. | Αναποδογυρίστε τη στοίβα στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε τη στοίβα κατά 180°.
4. | Μην χρησιμοποιείτε μέσο εκτύπωσης που έχει ήδη περάσει από τη συσκευή.
5. | Μειώστε την πυκνότητα του γραφίτη. Ανοίξτε το μενού Aministration (Διαχείριση) στον πίνακα ελέγχου της συσκευής. Ανοίξτε το υπομενού Print Quality (Ποιότητα εκτύπωσης) και αλλάξτε τη ρύθμιση Toner Density (Πυκνότητα γραφίτη). Δείτε Mενού Print Quality (Ποιότητα εκτύπωσης).
6. | Ανοίξτε το μενού Aministration (Διαχείριση) στον πίνακα ελέγχου της συσκευής. Από το υπομενού Print Quality (Ποιότητα εκτύπωσης), ανοίξτε το στοιχείο Optimize (Βελτιστοποίηση) και ρυθμίστε την παράμετρο High Transfer=On (Υψηλή μεταφορά=Ενεργοποιημένη). Δείτε Mενού Print Quality (Ποιότητα εκτύπωσης).


Τυχαία επανάληψη εικόνας

Τυχαία επανάληψη εικόνας

Αν μια εικόνα, η οποία εμφανίζεται στο πάνω μέρος της σελίδας (σε αμιγές μαύρο χρώμα), επαναλαμβάνεται ξανά χαμηλότερα στη σελίδα (σε γκρίζο πεδίο), ενδέχεται να μην έχει καθαριστεί πλήρως ο γραφίτης από την προηγούμενη εργασία (η επαναλαμβανόμενη εικόνα μπορεί να είναι πιο ανοιχτόχρωμη ή πιο σκουρόχρωμη από το πεδίο μέσα στο οποίο εμφανίζεται).

● | Αλλάξτε το επίπεδο τόνου (ρύθμιση σκούρου) του πεδίου μέσα στο οποίο εμφανίζεται η επαναλαμβανόμενη εικόνα.
● | Αλλάξτε τη σειρά με την οποία εκτυπώνονται οι εικόνες. Για παράδειγμα, τοποθετήστε τη φωτεινότερη εικόνα στο επάνω μέρος της σελίδας και τη σκουρότερη εικόνα χαμηλότερα στη σελίδα.
● | Από την εφαρμογή λογισμικού που χρησιμοποιείτε, περιστρέψτε ολόκληρη τη σελίδα κατά 180° για να εκτυπωθεί η φωτεινότερη εικόνα πρώτη.
● | Αν το ελάττωμα παρουσιαστεί αργότερα σε κάποια εκτύπωση, σβήστε τη συσκευή για 10 λεπτά και ανάψτε την ξανά για να επαναληφθεί η εκτύπωση.


Επίλυση προβλημάτων εκτύπωσης σε δίκτυο

Επίλυση προβλημάτων εκτύπωσης σε δίκτυο

Σημείωση

Η HP συνιστά τη χρήση του δίσκου CD της συσκευής για την εγκατάσταση και τη ρύθμιση της συσκευής σε δίκτυο.

● | Εκτυπώστε μια σελίδα διαμόρφωσης (ανατρέξτε στην ενότητα Χρήση σελίδων πληροφοριών). Εάν υπάρχει εγκατεστημένος ένας διακομιστής εκτύπωσης HP JetDirect, όταν εκτυπώνετε μια σελίδα διαμόρφωσης εκτυπώνεται και μια δεύτερη σελίδα που παρουσιάζει τις ρυθμίσεις και την κατάσταση του δικτύου.
● | Ανατρέξτε στον Οδηγό διαχειριστή για τον ενσωματωμένο διακομιστή εκτύπωσης HP Jetdirect (HP Jetdirect Print Server Administrator’s Guide) στο CD της συσκευής, για βοήθεια και περισσότερες πληροφορίες σχετικά με τη σελίδα διαμόρφωσης Jetdirect. Για να ανοίξετε τον οδηγό, τρέξτε το CD, κάντε κλικ στο Printer Documentation, κάντε κλικ στο HP Jetdirect Guide και, στη συνέχεια, κάντε κλικ στο Troubleshooting the HP Jetdirect Print Server.
● | Προσπαθήστε να εκτυπώσετε την εργασία από άλλον υπολογιστή.
● | Για να επαληθεύσετε ότι μια συσκευή λειτουργεί με έναν υπολογιστή, συνδέστε τη συσκευή απευθείας στον υπολογιστή με καλώδιο USB και, στη συνέχεια, επανεγκαταστήστε το λογισμικό εκτύπωσης. Εκτυπώστε από ένα πρόγραμμα κάποιο έγγραφο το οποίο είχατε εκτυπώσει χωρίς πρόβλημα στο παρελθόν. Αν η εκτύπωση γίνει κανονικά, ενδέχεται να υπάρχει πρόβλημα που σχετίζεται με το δίκτυο.
● | Επικοινωνήστε με το διαχειριστή του δικτύου για βοήθεια.


Επίλυση προβλημάτων φαξ

Επίλυση προβλημάτων φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επίλυση προβλημάτων αποστολής
  • Επίλυση προβλημάτων λήψης


Επίλυση προβλημάτων αποστολής

Επίλυση προβλημάτων αποστολής

Τα φαξ ακυρώνονται κατά την αποστολή.
Αιτία
Λύση
Το μηχάνημα φαξ στο οποίο εκτελείτε αποστολή ενδέχεται να δυσλειτουργεί.
Αποστείλετε το φαξ σε άλλο μηχάνημα φαξ.
Η τηλεφωνική σας γραμμή ενδέχεται να μην λειτουργεί.
Αποσυνδέστε το καλώδιο της συσκευής φαξ από την πρίζα τηλεφώνου και, στη συνέχεια, συνδέστε μια συσκευή τηλεφώνου. Πραγματοποιήστε μια τηλεφωνική κλήση για να βεβαιωθείτε ότι λειτουργεί η τηλεφωνική γραμμή.

Η συσκευή φαξ λαμβάνει φαξ αλλά δεν μπορεί να στείλει.
Αιτία
Λύση
Εάν η συσκευή λειτουργεί με σύστημα PBX, το σύστημα PBX ενδέχεται να δημιουργεί ήχο κλήσης που δεν μπορεί να ανιχνεύσει η συσκευή.
Απενεργοποιήστε τη ρύθμιση ανίχνευσης ήχου κλήσης. Ανατρέξτε στον οδηγό φαξ για πληροφορίες σχετικά με την αλλαγή της ρύθμισης.
Ενδέχεται η τηλεφωνική σύνδεση να είναι κακής ποιότητας.
Αποστείλετε το φαξ αργότερα.
Το μηχάνημα φαξ στο οποίο εκτελείτε αποστολή ενδέχεται να δυσλειτουργεί.
Αποστείλετε το φαξ σε άλλο μηχάνημα φαξ.
Η τηλεφωνική σας γραμμή ενδέχεται να μην λειτουργεί.
Αποσυνδέστε το καλώδιο της συσκευής φαξ από την πρίζα τηλεφώνου και, στη συνέχεια, συνδέστε μια συσκευή τηλεφώνου. Πραγματοποιήστε μια τηλεφωνική κλήση για να βεβαιωθείτε ότι λειτουργεί η τηλεφωνική γραμμή.

Οι κλήσεις των εξερχόμενων φαξ γίνονται συνεχώς.
Αιτία
Λύση
Η συσκευή φαξ εκτελεί αυτόματη επανάκληση ενός αριθμού φαξ εάν είναι ενεργοποιημένη η λειτουργία Redial on Busy (Επανάκληση εάν είναι η γραμμή είναι κατειλημμένη) ή Redial on No Answer (Επανάκληση σε περίπτωση καμίας απάντησης).
Απενεργοποιήστε τις λειτουργίες Redial on Busy (Επανάκληση εάν είναι η γραμμή είναι κατειλημμένη) και Redial on No Answer (Επανάκληση σε περίπτωση καμίας απάντησης). Ανατρέξτε στον οδηγό φαξ για πληροφορίες σχετικά με τις αλλαγές των ρυθμίσεων.

Τα φαξ που αποστέλετε δεν λαμβάνονται από το μηχάνημα φαξ.
Αιτία
Λύση
Το μηχάνημα λήψης φαξ ενδέχεται να είναι απενεργοποιημένο ή να υπάρχει κάποιο σφάλμα όπως π.χ. να έχει τελειώσει το χαρτί.
Καλέστε τον παραλήπτη για να βεβαιωθείτε ότι το μηχάνημα φαξ είναι ενεργοποιημένο και έτοιμο να λάβει φαξ.
Το φαξ ενδέχεται να αποθηκευτεί στη μνήμη σε περίπτωση αναμονής κατά την επανάκληση προς έναν κατειλημμένο αριθμό ή εάν υπάρχουν άλλες εργασίες πριν που πρόκειται να αποσταλούν.
Εάν κάποιο φαξ έχει αποθηκευτεί στη μνήμη για οποιονδήποτε από τους παραπάνω λόγους, εμφανίζεται η αντίστοιχη εγγραφή στο μητρώο φαξ. Εκτυπώστε το μητρώο δραστηριοτήτων φαξ (βλ. οδηγό φαξ) και ελέγξτε τη στήλη Result (Αποτέλεσμα) για εργασίες με το χαρακτηρισμό Pending (Αναμονή).


Επίλυση προβλημάτων λήψης

Επίλυση προβλημάτων λήψης

Οι εισερχόμενες κλήσεις φαξ δεν αναγνωρίζονται από τη συσκευή φαξ.
Αιτία
Λύση
Η ρύθμιση του αριθμού κουδουνισμάτων πριν την απάντηση ενδέχεται να μην είναι σωστή.
Ελέγξτε τη ρύθμιση του αριθμού κουδουνισμάτων πριν την απάντηση. Ανατρέξτε στον οδηγό φαξ για πληροφορίες σχετικά με την αλλαγή της ρύθμισης.
Το καλώδιο τηλεφώνου μπορεί να μην έχει συνδεθεί σωστά ή δεν λειτουργεί.
Ελέγξτε την εγκατάσταση. Βεβαιωθείτε ότι χρησιμοποιείτε το τηλεφωνικό καλώδιο που συνοδεύει τη συσκευή.
Η τηλεφωνική γραμμή ενδέχεται να μην λειτουργεί.
Αποσυνδέστε το καλώδιο της συσκευής φαξ από την πρίζα τηλεφώνου και, στη συνέχεια, συνδέστε μια συσκευή τηλεφώνου. Πραγματοποιήστε μια τηλεφωνική κλήση για να βεβαιωθείτε ότι λειτουργεί η τηλεφωνική γραμμή.
Ενδέχεται κάποια υπηρεσία φωνητικών μηνυμάτων να παρεμβάλλεται στην απάντηση κλήσεων.
Εκτελέστε ένα από τα εξής:
● | Διακόψτε την υπηρεσία μηνυμάτων.
● | Χρησιμοποιήστε μια τηλεφωνική γραμμή αποκλειστικά για κλήσεις φαξ.
● | Ελαττώστε την τιμή ρύθμισης αριθμού κουδουνισμάτων πριν την απάντηση για το φαξ σε σχέση με την αντίστοιχη τιμή για το φωνητικό ταχυδρομείο. Ανατρέξτε στον οδηγό φαξ για πληροφορίες σχετικά με την αλλαγή της ρύθμισης.

Η μετάδοση ή η λήψη των φαξ γίνεται πολύ αργά.
Αιτία
Λύση
Ενδέχεται να στέλνετε ή να λαμβάνετε κάποιο πολύπλοκο φαξ, π.χ. μπορεί να περιέχει πολλά γραφικά.
Η αποστολή ή η λήψη πολύπλοκων φαξ απαιτεί περισσότερο χρόνο.
Το μηχάνημα λήψης φαξ ενδέχεται να έχει χαμηλή ταχύτητα μόντεμ.
Η συσκευή φαξ μπορεί να στείλει το φαξ με τη μεγαλύτερη δυνατή ταχύτητα του μόντεμ που μπορεί να χρησιμοποιήσει το μηχάνημα φαξ.
Η ανάλυση του φαξ που στάλθηκε ή λήφθηκε είναι πολύ υψηλή. Συνήθως, όσο υψηλότερη είναι η ανάλυση τόσο καλύτερη είναι η ποιότητα του φαξ, αλλά απαιτείται μεγαλύτερος χρόνος για τη μετάδοση του φαξ.
Εάν λαμβάνετε το φαξ, καλέστε τον αποστολέα, ζητήστε του να μειώσει την ανάλυση και να αποστείλει ξανά το φαξ. Εάν αποστέλετε φαξ, μειώστε την ανάλυση ή αλλάξτε τη ρύθμιση λειτουργίας Page Content (Περιεχόμενο σελίδας). Ανατρέξτε στον οδηγό φαξ για πληροφορίες σχετικά με τις αλλαγές των ρυθμίσεων.
Τυχόν κακή τηλεφωνική σύνδεση αναγκάζει τη συσκευή φαξ, καθώς και το μηχάνημα αποστολής ή λήψης φαξ να μειώσει την ταχύτητα μετάδοσης για να μπορεί να προσαρμοστεί σε πιθανά σφάλματα.
Ακυρώστε και ξαναστείλτε το φαξ. Αναθέστε στην εταιρία τηλεπικοινωνιών να ελέγξει την τηλεφωνική γραμμή.

Τα φαξ δεν εκτυπώνονται στη συσκευή.
Αιτία
Λύση
Δεν υπάρχει χαρτί στους δίσκους εισόδου.
Τοποθετήστε χαρτί. Όποια φαξ έχουν ληφθεί ενόσω οι δίσκοι εισόδου ήταν άδειοι, αποθηκεύονται στη μνήμη και θα εκτυπωθούν αφού τοποθετηθεί χαρτί στους δίσκους.
Ο τρόπος λειτουργίας Schedule Printing of Faxes (Πρόγραμμα εκτύπωσης φαξ) είναι ενεργοποιημένος. Κανένα φαξ δεν πρόκειται να εκτυπωθεί μέχρι να απενεργοποιηθεί η λειτουργία.
Απενεργοποιήστε τον τρόπο λειτουργίας Schedule Printing of Faxes (Πρόγραμμα εκτύπωσης φαξ). Ανατρέξτε στον οδηγό φαξ για πληροφορίες σχετικά με την αλλαγή της ρύθμισης.
Η στάθμη γραφίτη της συσκευής είναι πολύ χαμηλή ή ο γραφίτης έχει εξαντληθεί.
Η συσκευή διακόπτει την εκτύπωση μόλις η στάθμη του γραφίτη φτάσει σε χαμηλά επίπεδα ή όταν εξαντληθεί ο γραφίτης. Όποια φαξ έχουν ληφθεί, αποθηκεύονται στη μνήμη και θα εκτυπωθούν αφού αντικατασταθεί ο γραφίτης στη συσκευή.
Αντικαταστήστε την κασέτα εκτύπωσης.


Επίλυση προβλημάτων αντιγραφής

Επίλυση προβλημάτων αντιγραφής

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποτροπή προβλημάτων αντιγραφής
  • Προβλήματα εικόνας
  • Προβλήματα χειρισμού μέσων
  • Προβλήματα απόδοσης


Αποτροπή προβλημάτων αντιγραφής

Αποτροπή προβλημάτων αντιγραφής

Η ακόλουθη διαδικασία αποτελείται από μερικά απλά βήματα για τη βελτιστοποίηση της ποιότητας αντιγραφής:

● | Αντιγραφή από τον επιτραπέζιο σαρωτή. Η αντιγραφή που θα προκύψει θα είναι υψηλότερης ποιότητας από την αντίστοιχη ανιγραφή μέσω του αυτόματου τροφοδότη εγγράφων (ADF).
● | Να χρησιμοποιείτε ποιοτικά πρωτότυπα.
● | Τοποθετήστε το μέσο σωστά. Εάν το μέσο δεν έχει τοποθετηθεί σωστά, ενδέχεται να στραβώσει, προκαλώντας μη καθαρές εικόνες και προβλήματα με το πρόγραμμα OCR. Δείτε Τοποθετήστε τα μέσα εκτύπωσης στους δίσκους εισόδου για οδηγίες.
● | Χρησιμοποιήστε ή φτιάξτε ένα φύλλο μεταφοράς για να προστατέψετε τα πρωτότυπα.
Σημείωση

Βεβαιωθείτε ότι το μέσο πληροί τις προδιαγραφές της HP. Εάν το μέσο πληροί τις προδιαγραφές της HP, τα συνεχή προβλήματα τροφοδοσίας υποδεικνύουν ότι ο κύλινδρος έλξης ή το μαξιλαράκι διαχωρισμού έχει υποστεί φθορά. Επικοινωνήστε με το τμήμα εξυπηρέτησης πελατών της HP. Ανατρέξτε στην ενότητα Υποστήριξη πελατών HP ή στο φυλλάδιο που υπάρχει στη συσκευασία της συσκευής.


Προβλήματα εικόνας

Προβλήματα εικόνας

Πρόβλημα
Αιτία
Λύση
Οι εικόνες λείπουν ή είναι αχνές.
Η στάθμη του γραφίτη στην κασέτα εκτύπωσης πιθανόν να είναι χαμηλή.
Αντικαταστήστε την κασέτα εκτύπωσης. Δείτε Αντικατάσταση της κασέτας εκτύπωσης.
Το πρωτότυπο ενδέχεται να είναι κακής ποιότητας.
Εάν το πρωτότυπο είναι πολύ ανοιχτόχρωμο ή φθαρμένο, η αντιγραφή ενδέχεται να μην μπορεί να αντισταθμιστεί, ακόμα και αν ρυθμίσετε το σκούρο. Εάν είναι δυνατόν, βρείτε κάποιο πρωτότυπο έγγραφο που να είναι σε καλύτερη κατάσταση.
Το πρωτότυπο ενδέχεται να διαθέτει έγχρωμο φόντο.
Πατήστε Αντιγραφή και, στη συνέχεια, πατήστε ρύθμιση εικόνας. Προσαρμόστε το ρυθμιστικό κύλισης Εκκαθάριση φόντου προς τα δεξιά για να μειώσετε το φόντο.
Στο αντίγραφο εμφανίζονται κατακόρυφες λευκές ή αχνές λωρίδες.
ελάττωμα γραφικού
Το μέσο ενδέχεται να μην πληροί τις προδιαγραφές της HP.
Χρησιμοποιείτε μέσα εκτύπωσης που πληρούν τις προδιαγραφές της HP. Δείτε Μέσα εκτύπωσης και δίσκοι.
Η στάθμη του γραφίτη στην κασέτα εκτύπωσης πιθανόν να είναι χαμηλή.
Αντικαταστήστε την κασέτα εκτύπωσης. Δείτε Αντικατάσταση της κασέτας εκτύπωσης.
Στο αντίγραφο εμφανίζονται ανεπιθύμητες γραμμές.
ελάττωμα γραφικού
Ο δίσκος 1 ή ο δίσκος 2 πιθανόν να μην τοποθετήθηκε σωστά.
Επαληθεύστε ότι ο δίσκος βρίσκεται στη θέση του.
Ο επιτραπέζιος σαρωτής ή η γυάλινη επιφάνεια του ADF ενδέχεται να είναι βρώμικη.
Καθαρίστε τον επιτραπέζιο σαρωτή ή τη γυάλινη επιφάνεια του ADF. Δείτε Καθαρισμός της συσκευής.
Το φωτοευαίσθητο τύμπανο μέσα στην κασέτα εκτύπωσης ενδέχεται να έχει γδαρθεί.
Τοποθετήστε μια νέα κασέτα εκτύπωσης HP. Δείτε Αντικατάσταση της κασέτας εκτύπωσης.
Στο αντίγραφο εμφανίζονται μαύρες κουκκίδες ή ραβδώσεις.
Ενδέχεται να υπάρχει μελάνι, κόλλα, διορθωτικό υγρό ή κάποια ανεπιθύμητη ουσία στον αυτόματο τροφοδότη εγγράφων (ADF) ή στον επιτραπέζιο σαρωτή.
Καθαρίστε τη συσκευή. Δείτε Καθαρισμός της συσκευής.
Τα αντίγραφα είναι υπερβολικά ανοιχτόχρωμα ή σκουρόχρωμα.
Πρέπει να προσαρμόσετε τη ρύθμιση σκούρου.
Πατήστε Αντιγραφή και, στη συνέχεια, πατήστε ρύθμιση εικόνας. Προσαρμόστε το ρυθμιστικό κύλισης Σκουρότητα για να κάνετε την εικόνα πιο ανοιχτόχρωμη ή πιο σκουρόχρωμη.
Το κείμενο δεν είναι ευκρινές.
Πρέπει να προσαρμόσετε τη ρύθμιση της ευκρίνειας.
Πρέπει να βελτιστοποιήσετε την εικόνα για κείμενο.
Για να ρυθμίσετε την ευκρίνεια, πατήστε Αντιγραφή και, στη συνέχεια, πατήστε ρύθμιση εικόνας. Προσαρμόστε το ρυθμιστικό κύλισης Ευκρίνεια προς τα δεξιά για να αυξήσετε την ευκρίνεια.
Για τη βελτιστοποίηση της εικόνας για κείμενο, πατήστε Αντιγραφή και, στη συνέχεια, πατήστε Βελτιστοποίηση κειμένου/εικόνας. Επιλέξτε Κείμενο.


Προβλήματα χειρισμού μέσων

Προβλήματα χειρισμού μέσων

Πρόβλημα
Αιτία
Λύση
Κακή ποιότητα εκτύπωσης ή σταθεροποίησης του γραφίτη
Το χαρτί είναι πολύ υγρό, πολύ τραχύ, πολύ βαρύ ή πολύ λείο ή ανάγλυφο ή από ελαττωματική παρτίδα χαρτιού.
Δοκιμάστε κάποιο άλλο είδος χαρτιού, μεταξύ 100 και 250 Sheffield με περιεκτικότητα σε υγρασία 4 έως 6%.
Κενά κατά σημεία, εμπλοκές, κύρτωση
Το χαρτί δεν αποθηκεύτηκε σωστά.
Αποθηκεύστε το χαρτί σε επίπεδη θέση στη συσκευασία του που το προστατεύει από την υγρασία.
Το χαρτί διαφέρει από τη μία πλευρά στην άλλη.
Αναποδογυρίστε το χαρτί.
Υπερβολική κύρτωση
Το χαρτί είναι πολύ υγρό, έχει ακατάλληλη φορά γραμμώσεων ή κατασκευή με λεπτές γραμμώσεις
Δοκιμάστε να αλλάξετε τον τρόπο λειτουργίας της διάταξης έψησης (δείτε Επιλογή της σωστής θέσης λειτουργίας της διάταξης έψησης η χρησιμοποιήστε χαρτί με μεγάλες γραμμώσεις.
Το χαρτί διαφέρει από τη μία πλευρά στην άλλη.
Αναποδογυρίστε το χαρτί.
Εμπλοκές, ζημιά στη συσκευή
Το χαρτί έχει κομμένα τμήματα ή διατρήσεις.
Χρησιμοποιήστε χαρτί χωρίς κομμένα τμήματα ή διατρήσεις.
Προβλήματα στην τροφοδοσία
Το χαρτί έχει οδοντωτές άκρες.
Χρησιμοποιήστε χαρτί υψηλής ποιότητας ειδικά σχεδιασμένο για εκτυπωτές λέιζερ.
Το χαρτί διαφέρει από τη μία πλευρά στην άλλη.
Αναποδογυρίστε το χαρτί.
Το χαρτί είναι υπερβολικά υγρό, τραχύ, βαρύ ή λείο, έχει ακατάλληλη φορά γραμμώσεων ή λεπτές γραμμώσεις ή είναι ανάγλυφο ή από ελαττωματική παρτίδα χαρτιού.
● | Δοκιμάστε κάποιο άλλο είδος χαρτιού, μεταξύ 100 και 250 Sheffield με περιεκτικότητα σε υγρασία 4 έως 6%.
● | Χρησιμοποιήστε χαρτί με μεγάλες γραμμώσεις.
Η εκτύπωση είναι κεκαμμένη ή δεν είναι καλά ευθυγραμμισμένη στο χαρτί.
Οι οδηγοί του μέσου ενδέχεται να μην είναι σωστά ρυθμισμένοι.
Αφαιρέστε όλο το χαρτί από το δίσκο εισόδου, ισιώστε τη στοίβα και, στη συνέχεια, τοποθετήστε ξανά το χαρτί στο δίσκο εισόδου. Ρυθμίστε τους οδηγούς μέσου στο πλάτος και στο μήκος του χαρτιού που χρησιμοποιείτε και δοκιμάστε να εκτυπώσετε ξανά.
Ο σαρωτής ενδέχεται να χρειάζεται βαθμονόμηση.
Εκτελέστε ευθυγράμμιση δίσκων και, στη συνέχεια, βαθμονομήστε το σαρωτή.
● | Εκτελέστε ευθυγράμμιση δίσκου ανοίγοντας το μενού Διαχείριση από τον πίνακα ελέγχου της συσκευής. Στο υπομενού Ποιότητα εκτύπωσης, πατήστε Ρύθμιση εγγραφής. Επιλέξτε έναν δίσκο κάτω από Προέλευση και, στη συνέχεια, εκτυπώστε μια δοκιμαστική σελίδα. Για περισσότερες πληροφορίες, δείτε Mενού Print Quality (Ποιότητα εκτύπωσης).
● | Δείτε Βαθμονομήστε το σαρωτή για πληροφορίες σχετικά με τη βαθμονόμηση του σαρωτή.
Περισσότερες από μία τροφοδοτήσεις χαρτιού τη φορά.
Ο δίσκος μέσου ενδέχεται να έχει υπερφορτωθεί.
Αφαιρέστε μερικά χαρτιά από το δίσκο. Δείτε Τοποθετήστε τα μέσα εκτύπωσης στους δίσκους εισόδου.
Το χαρτί μπορεί να έχει πτυχές, να είναι διπλωμένο ή φθαρμένο.
Επαληθεύστε ότι το χαρτί δεν έχει πτυχές, δεν είναι διπλωμένο ούτε φθαρμένο. Δοκιμάστε να εκτυπώσετε σε χαρτί από καινούριο ή διαφορετικό πακέτο.
Η συσκευή δεν τραβάει το χαρτί από το δίσκο μέσου.
Η συσκευή ίσως βρίσκεται σε λειτουργία μη αυτόματης τροφοδοσίας.
● | Εάν στην οθόνη του πίνακα ελέγχου εμφανιστεί η ένδειξη Manual Feed (Μη αυτόματη τροφοδοσία), πατήστε OK για να εκτυπώσετε την εργασία.
● | Επαληθεύστε ότι η συσκευή δεν βρίσκεται σε λειτουργία μη αυτόματης τροφοδοσίας και, στη συνέχεια, εκτυπώστε την εργασίας σας ξανά.
Ο κύλινδρος έλξης ενδέχεται να είναι βρώμικος ή φθαρμένος.
Επικοινωνήστε με το τμήμα εξυπηρέτησης πελατών της HP. Ανατρέξτε στην ενότητα Υποστήριξη πελατών HP ή στο φυλλάδιο υποστήριξης που υπάρχει στη συσκευασία της συσκευής.
Η ρύθμιση μήκους-χαρτιού στο δίσκο έχει γίνει για μήκος μεγαλύτερο από το αντίστοιχο του χαρτιού.
Ρυθμίστε τον οδηγό μήκους χαρτιού στο σωστό μήκος.


Προβλήματα απόδοσης

Προβλήματα απόδοσης

Πρόβλημα
Αιτία
Λύση
Δεν βγήκε κανένα αντίγραφο.
Ο δίσκος εισαγωγής πιθανόν να είναι άδειος.
Τοποθετήστε χαρτί στη συσκευή. Για περισσότερες πληροφορίες, δείτε Τοποθετήστε τα μέσα εκτύπωσης στους δίσκους εισόδου.
Το πρωτότυπο ενδέχεται να έχει τοποθετηθεί λανθασμένα.
Τοποθετήστε το πρωτότυπο σωστά στο ADF ή στον επιτραπέζιο σαρωτή. Δείτε Τοποθετήστε τα μέσα εκτύπωσης στους δίσκους εισόδου.
Τα αντίγραφα είναι κενά
Ενδέχεται η ταινία ασφαλείας να μην έχει αφαιρεθεί από την κασέτα εκτύπωσης.
Αφαιρέστε την κασέτα εκτύπωσης από τη συσκευή, αφαιρέστε την ταινία ασφαλείας και, στη συνέχεια, επανατοποθετήστε την κασέτα εκτύπωσης.
Το πρωτότυπο ενδέχεται να έχει τοποθετηθεί λανθασμένα.
Τοποθετήστε το πρωτότυπο σωστά στο ADF ή στον επιτραπέζιο σαρωτή. Δείτε Τοποθετήστε τα μέσα εκτύπωσης στους δίσκους εισόδου.
Το μέσο ενδέχεται να μην πληροί τις προδιαγραφές της HP.
Χρησιμοποιείτε μέσα εκτύπωσης που πληρούν τις προδιαγραφές της HP. Δείτε Μέσα εκτύπωσης και δίσκοι.
Η στάθμη γραφίτη της κασέτας εκτύπωσης ενδέχεται να είναι χαμηλή.
Αντικαταστήστε την κασέτα εκτύπωσης. Δείτε Αντικατάσταση της κασέτας εκτύπωσης.
Δεν αντιγράφηκε το σωστό πρωτότυπο.
Ενδέχεται να έχει τροφοδοτηθεί το ADF.
Βεβαιωθείτε ότι το ADF είναι άδειο.
Τα αντίγραφα έχουν μειωθεί σε μέγεθος.
Το λογισμικό της συσκευής πιθανόν να είναι ρυθμισμένο έτσι ώστε να μειώνει την εικόνα που έχει σαρωθεί.
Ανατρέξτε στην ενότητα Βοήθεια του λογισμικού της συσκευής για περισσότερες πληροφορίες σχετικά με τις αλλαγές των ρυθμίσεων.


Επίλυση προβλημάτων e‑mail

Επίλυση προβλημάτων e‑mail

Εάν δεν μπορείτε να αποστείλετε e‑mail, χρησιμοποιώντας τη λειτουργία ψηφιακής αποστολής, ενδέχεται να χρειαστείτε να διαμορφώσετε ξανά τη διεύθυνση της πύλης SMTP ή LDAP. Εκτυπώστε μια σελίδα διαμόρφωσης για να βρείτε τις τρέχουσες διευθύνσεις της πύλης SMTP και LDAP. Δείτε Χρήση σελίδων πληροφοριών. Χρησιμοποιήστε τις ακόλουθες διαδικασίες για να ελέγξετε εάν οι διευθύνσεις της πύλης SMTP και LDAP είναι έγκυρες.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επικυρώστε τη διεύθυνση της πύλης SMTP.
  • Επικυρώστε τη διεύθυνση της πύλης LDAP


Επικυρώστε τη διεύθυνση της πύλης SMTP.

Επικυρώστε τη διεύθυνση της πύλης SMTP.

Σημείωση

Η διαδικασία αυτή προορίζεται για τα λειτουργικά συστήματα Windows.

1. | Ανοίξτε μια γραμμή εντολών MS-DOS: κάντε κλικ στο Έναρξη, Εκτέλεση και, στη συνέχεια, πληκτρολογήστε cmd.
2. | Πληκτρολογήστε telnet μαζί με τη διεύθυνση της πύλης SMTP και τον αριθμό 25, που αναφέρεται στη θύρα μέσω της οποίας επικοινωνεί το MFP. Για παράδειγμα, πληκτρολογήστε telnet 123.123.123.123 25 όπου το "123.123.123.123" αντιπροσωπεύει τη διεύθυνση της πύλης SMTP.
3. | Πατήστε Εισαγωγή. Εάν η διεύθυνση της πύλης SMTP δεν είναι έγκυρη, η απάντηση περιέχει το μήνυμα Δεν ήταν δυνατή η σύνδεση στον κύριο υπολογιστή μέσω της θύρας 25: Η σύνδεση απέτυχε.
4. | Εάν η διεύθυνση της πύλης SMTP δεν είναι έγκυρη, επικοινωνήστε με το διαχειριστή δικτύου.


Επικυρώστε τη διεύθυνση της πύλης LDAP

Επικυρώστε τη διεύθυνση της πύλης LDAP

Σημείωση

Η διαδικασία αυτή προορίζεται για τα λειτουργικά συστήματα Windows.

1. | Ανοίξτε τον Windows Explorer. Στη γραμμή διευθύνσεων, πληκτρολογήστε LDAP:// μαζί με τη διεύθυνση της πύλης LDAP. Για παράδειγμα, πληκτρολογήστε LDAP://12.12.12.12 όπου το "12.12.12.12" αντιπροσωπεύει τη διεύθυνση της πύλης LDAP.
2. | Πατήστε Εισαγωγή. Εάν η διεύθυνση της πύλης LDAP είναι έγκυρη, ανοίγει το πλαίσιο διαλόγου Αναζήτηση ατόμων.
3. | Εάν η διεύθυνση της πύλης LDAP δεν είναι έγκυρη, επικοινωνήστε με το διαχειριστή δικτύου.


Αντιμετώπιση κοινών προβλημάτων στα Windows

Αντιμετώπιση κοινών προβλημάτων στα Windows

Μήνυμα σφάλματος:
"General Protection FaultException OE" (Γενικό σφάλμα προστασίας FaultException OE)
"Spool32"
"Illegal Operation" (Μη έγκυρη λειτουργία)
Αιτία
Λύση
Κλείστε όλα τα προγράμματα λογισμικού, επανεκκινήστε τα Windows και δοκιμάστε πάλι.
Επιλέξτε ένα διαφορετικό πρόγραμμα οδήγησης του εκτυπωτή. Εάν είναι επιλεγμένο το πρόγραμμα οδήγησης εκτυπωτή PCL 6, μεταβείτε στο πρόγραμμα οδήγησης εκτυπωτή PCL 5 ή στο πρόγραμμα οδήγησης εξομοίωσης HP postscript level 3 που μπορεί να πραγματοποιηθεί μέσω λογισμικού.
Διαγράψτε όλα τα προσωρινά αρχεία από τον υποκατάλογο Temp. Για να βρείτε το όνομα του καταλόγου, ανοίξτε το αρχείο AUTOEXEC.BAT και εντοπίστε την πρόταση "Set Temp =". Το όνομα μετά την πρόταση αυτήν είναι ο κατάλογος προσωρινών αρχείων. Συνήθως ο κατάλογος C:\TEMP είναι προεπιλεγμένος, αλλά μπορεί να επαναπροσδιοριστεί.
Ανατρέξτε στην τεκμηρίωση των Microsoft Windows που συνοδεύει τον υπολογιστή, για περισσότερες πληροφορίες σχετικά με τα μηνύματα σφάλματος των Windows.


Επίλυση κοινών προβλημάτων για Macintosh

Επίλυση κοινών προβλημάτων για Macintosh

Εκτός από τα προβλήματα που περιγράφονται στην ενότητα Επίλυση γενικών προβλημάτων εκτύπωσης, η ενότητα αυτή αναφέρει και προβλήματα που ενδέχεται να προκύψουν κατά τη χρήση OS X Mac.

Σημείωση

Η ρύθμιση για την εκτύπωση USB και IP πραγματοποιείται μέσω του Desktop Printer Utility (Βοήθημα εκτυπωτή γραφείου). Η συσκευή δεν θα εμφανιστεί στον Chooser (Επιλογέα).

Το πρόγραμμα οδήγησης του εκτυπωτή δεν εμφανίζεται στο Print Center (Κέντρο εκτύπωσης) ή στο βοηθητικό πρόγραμμα Printer Setup Utility (Εκτύπωση γραφείου).
Αιτία
Λύση
Το λογισμικό της συσκευής ενδέχεται να μην έχει εγκατασταθεί ή η εγκατάστασή του έγινε εσφαλμένα.
Βεβαιωθείτε ότι το PPD βρίσκεται στον ακόλουθο φάκελο του σκληρού δίσκου: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το στοιχείο <lang> αντιπροσωπεύει τον κωδικό γλώσσας δύο γραμμάτων για τη γλώσσα που χρησιμοποιείτε. Αν χρειάζεται, ξαναεγκαταστήστε το λογισμικό. Για οδηγίες εγκατάστασης, ανατρέξτε στον Οδηγό Εκκίνησης.
Το αρχείο Postscript Printer Description (PPD) είναι κατεστραμμένο.
Διαγράψτε το αρχείο PPD από τον ακόλουθο φάκελο του σκληρού δίσκου: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το στοιχείο <lang> αντιπροσωπεύει τον κωδικό γλώσσας δύο γραμμάτων για τη γλώσσα που χρησιμοποιείτε. Επανεγκαταστήστε το λογισμικό. Για οδηγίες εγκατάστασης, ανατρέξτε στον Οδηγό Εκκίνησης.

Το όνομα της συσκευής, η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή Rendezvous, δεν εμφανίζεται στη λίστα του Print Center ή του βοηθητικού προγράμματος Printer Setup Utility.
Αιτία
Λύση
Η συσκευή ενδέχεται να μην είναι έτοιμη.
Βεβαιωθείτε πως τα καλώδια είναι σωστά συνδεδεμένα, πως η συσκευή είναι σε λειτουργία και η λυχνία ετοιμότητας (Ready) είναι αναμμένη. Αν συνδέεστε μέσω ενός διανομέα USB ή Ethernet, δοκιμάστε να συνδεθείτε απευθείας με τον υπολογιστή ή να χρησιμοποιήσετε διαφορετική θύρα.
Ενδέχεται να επιλεγεί εσφαλμένος τύπος σύνδεσης.
Βεβαιωθείτε ότι είναι επιλεγμένο το στοιχείο USB, IP Printing (Εκτύπωση IP) ή Rendezvous, ανάλογα με τον τύπο της σύνδεσης που υπάρχει ανάμεσα στη συσκευή και τον υπολογιστή.
Χρησιμοποιείται εσφαλμένο όνομα συσκευής, διεύθυνση IP ή όνομα κεντρικού υπολογιστή Rendezvous.
Ελέγξτε το όνομα συσκευής, τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή Rendezvous, εκτυπώνοντας μια σελίδα διαμόρφωσης. Δείτε Χρήση σελίδων πληροφοριών. Βεβαιωθείτε πως το όνομα, η διεύθυνση IP και το όνομα του κεντρικού υπολογιστή Rendezvous στη σελίδα ρυθμίσεων αντιστοιχεί με εκείνα στο Print Center ή το βοηθητικό πρόγραμμα Printer Setup Utility της συσκευής.
Το καλώδιο διασύνδεσης μπορεί να είναι ελαττωματικό ή κακής ποιότητας.
Αντικαταστήστε το καλώδιο διασύνδεσης. Βεβαιωθείτε ότι χρησιμοποιείτε καλώδιο υψηλής ποιότητας.

Το πρόγραμμα οδήγησης δεν ρύθμισε αυτόματα την επιλεγμένη συσκευή στο Print Center ή το βοηθητικό πρόγραμμα Printer Setup Utility.
Αιτία
Λύση
Η συσκευή ενδέχεται να μην είναι έτοιμη.
Βεβαιωθείτε πως τα καλώδια είναι σωστά συνδεδεμένα, πως η συσκευή είναι σε λειτουργία και η λυχνία ετοιμότητας (Ready) είναι αναμμένη. Αν συνδέεστε μέσω ενός διανομέα USB ή Ethernet, δοκιμάστε να συνδεθείτε απευθείας με τον υπολογιστή ή να χρησιμοποιήσετε διαφορετική θύρα.
Το λογισμικό της συσκευής ενδέχεται να μην έχει εγκατασταθεί ή η εγκατάστασή του έγινε εσφαλμένα.
Βεβαιωθείτε το αρχείο PPD βρίσκεται στον ακόλουθο φάκελο του σκληρού δίσκου: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το στοιχείο <lang> αντιπροσωπεύει τον κωδικό γλώσσας δύο γραμμάτων για τη γλώσσα που χρησιμοποιείτε. Αν χρειάζεται, ξαναεγκαταστήστε το λογισμικό. Για οδηγίες εγκατάστασης, ανατρέξτε στον Οδηγό Εκκίνησης.
Το αρχείο PPD είναι κατεστραμμένο.
Διαγράψτε το αρχείο PPD από τον ακόλουθο φάκελο του σκληρού δίσκου: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το στοιχείο <lang> αντιπροσωπεύει τον κωδικό γλώσσας δύο γραμμάτων για τη γλώσσα που χρησιμοποιείτε. Επανεγκαταστήστε το λογισμικό. Για οδηγίες εγκατάστασης, ανατρέξτε στον Οδηγό Εκκίνησης.
Η συσκευή ενδέχεται να μην είναι έτοιμη.
Βεβαιωθείτε πως τα καλώδια είναι σωστά συνδεδεμένα, πως η συσκευή είναι σε λειτουργία και η λυχνία ετοιμότητας (Ready) είναι αναμμένη. Αν συνδέεστε μέσω ενός διανομέα USB ή Ethernet, δοκιμάστε να συνδεθείτε απευθείας με τον υπολογιστή ή να χρησιμοποιήσετε διαφορετική θύρα.
Το καλώδιο διασύνδεσης μπορεί να είναι ελαττωματικό ή κακής ποιότητας.
Αντικαταστήστε το καλώδιο διασύνδεσης. Βεβαιωθείτε ότι χρησιμοποιείτε καλώδιο υψηλής ποιότητας.

Μια εργασία εκτύπωσης δεν στάλθηκε στη συσκευή που θέλατε.
Αιτία
Λύση
Η ουρά εκτύπωσης ενδέχεται να διακοπεί.
Ξεκινήστε ξανά την ουρά εκτύπωσης. Ανοίξτε το πρόγραμμα Print Monitor (Εποπτεία εκτυπώσεων) και επιλέξτε το στοιχείο Start Jobs (Έναρξη εργασιών).
Ενδέχεται να χρησιμοποιείται εσφαλμένο όνομα ή διεύθυνση IP συσκευής. Μια άλλη συσκευή με το ίδιο ή παρόμοιο όνομα, διεύθυνση IP ή όνομα κεντρικού υπολογιστή Rendezvous ενδέχεται να έχει λάβει την εργασία εκτύπωσής σας.
Ελέγξτε το όνομα συσκευής, τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή Rendezvous, εκτυπώνοντας μια σελίδα διαμόρφωσης. Ανατρέξτε στην ενότητα Χρήση σελίδων πληροφοριών. Βεβαιωθείτε πως το όνομα της συσκευής, η διεύθυνση IP και το όνομα του κεντρικού υπολογιστή Rendezvous στη σελίδα ρυθμίσεων αντιστοιχεί με εκείνα στο Print Center ή το βοηθητικό πρόγραμμα Printer Setup Utility της συσκευής.

Ένα αρχείο μορφής encapsulated PostScript (EPS) δεν εκτυπώνεται με τις σωστές γραμματοσειρές.
Αιτία
Λύση
Αυτό το πρόβλημα παρουσιάζεται με ορισμένα προγράμματα.
● | Προσπαθήστε να κάνετε λήψη των γραμματοσειρών που περιέχονται στο αρχείο EPS στη συσκευή πριν από την εκτύπωση.
● | Στείλτε το αρχείο με μορφή ASCII και όχι με δυαδική κωδικοποίηση.

Δεν είναι δυνατή η εκτύπωση από μια κάρτα USB άλλων κατασκευαστών.
Αιτία
Λύση
Αυτό το σφάλμα παρουσιάζεται όταν το λογισμικό για τους εκτυπωτές USB δεν είναι εγκατεστημένο.
Κατά την προσθήκη μιας κάρτας USB άλλων κατασκευαστών, ενδέχεται να χρειαστείτε το λογισμικό Apple USB Adapter Card Support. Η πιο πρόσφατη έκδοση αυτού του λογισμικού είναι διαθέσιμη από την τοποθεσία της Apple στο Web.

Όταν συνδέετε με καλώδιο USB, αφού επιλεγεί το πρόγραμμα οδήγησης, η συσκευή δεν εμφανίζεται στο Print Center ή στο βοηθητικό πρόγραμμα Printer Setup Utility.
Αιτία
Λύση
Αυτό το πρόβλημα οφείλεται σε ένα στοιχείο υλικού ή σε ένα στοιχείο λογισμικού.
Αντιμετώπιση προβλημάτων λογισμικού
● | Βεβαιωθείτε ότι ο υπολογιστής Macintosh που διαθέτετε υποστηρίζει USB.
● | Επιβεβαιώστε ότι το λειτουργικό σύστημα Macintosh είναι Mac OS έκδοση 10.2.8 ή νεότερη έκδοση.
● | Βεβαιωθείτε ότι ο υπολογιστής Macintosh διαθέτει το κατάλληλο λογισμικό USB από την Apple.
Αντιμετώπιση προβλημάτων υλικού
●

Βεβαιωθείτε ότι η συσκευή είναι αναμμένη.
●

Βεβαιωθείτε ότι έχει συνδεθεί σωστά το καλώδιο USB.
●

Βεβαιωθείτε ότι χρησιμοποιείτε το κατάλληλο καλώδιο USB 2.0 υψηλής ταχύτητας.
●

Βεβαιωθείτε ότι δεν υπάρχει υπερβολικός αριθμός συσκευών USB που τροφοδοτούνται από την αλυσίδα. Αποσυνδέστε όλες τις συσκευές από την αλυσίδα και συνδέστε το καλώδιο απευθείας στη θύρα USB του υπολογιστή.

●

Βεβαιωθείτε ότι στην αλυσίδα δεν υπάρχουν σε σειρά περισσότεροι από δύο διανομείς USB χωρίς τροφοδοσία. Αποσυνδέστε όλες τις συσκευές από την αλυσίδα και συνδέστε το καλώδιο απευθείας στη θύρα USB του κεντρικού υπολογιστή.

Σημείωση

Το πληκτρολόγιο των υπολογιστών iMac είναι διανομέας USB χωρίς τροφοδοσία.


Επίλυση προβλημάτων σε λειτουργικό σύστημα Linux

Επίλυση προβλημάτων σε λειτουργικό σύστημα Linux

Για πληροφορίες σχετικά με την αντιμετώπιση προβλημάτων σε λειτουργικό σύστημα Linux, μεταβείτε στην τοποθεσία Web υποστήριξης Linux της HP: hp.sourceforge.net/.


Επίλυση προβλημάτων PostScript

Επίλυση προβλημάτων PostScript

Οι παρακάτω καταστάσεις αφορούν ειδικά τη γλώσσα PostScript (PS) και είναι δυνατό να συμβούν όταν χρησιμοποιούνται πολλές γλώσσες εκτυπωτή. Ελέγξτε την οθόνη του πίνακα ελέγχου για μηνύματα που μπορούν να σας βοηθήσουν στην επίλυση των προβλημάτων.

Σημείωση

Για να λάβετε εκτυπωμένο μήνυμα ή μήνυμα στην οθόνη όταν προκύπτουν σφάλματα PS, ανοίξτε το παράθυρο διαλόγου Print Options (Επιλογές εκτύπωσης) και κάντε κλικ στην επιθυμητή επιλογή δίπλα στην ενότητα PS Errors (Σφάλματα PS).

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Γενικά προβλήματα


Γενικά προβλήματα

Γενικά προβλήματα

Η εργασία εκτυπώνεται με τη γραμματοσειρά Courier (προεπιλεγμένη γραμματοσειρά), αντί της γραμματοσειράς που επιλέξατε.
Αιτία
Λύση
Η γραμματοσειρά που ζητήσατε δεν έχει φορτωθεί.
Φορτώστε στον εκτυπωτή τη γραμματοσειρά που επιθυμείτε και στείλτε πάλι την εργασία εκτύπωσης. Επαληθεύστε τον τύπο και τη θέση της γραμματοσειράς. Φορτώστε τη γραμματοσειρά στη συσκευή, αν έχετε αυτήν τη δυνατότητα. Ανατρέξτε στην τεκμηρίωση του λογισμικού για περισσότερες πληροφορίες.

Μια σελίδα μεγέθους Legal εκτυπώνεται με περικομμένα περιθώρια.
Αιτία
Λύση
Η εργασία εκτύπωσης ήταν υπερβολικά πολύπλοκη.
Ίσως πρέπει να εκτυπώσετε την εργασία σας σε ανάλυση 600 dpi, να μειώσετε την πολυπλοκότητα της σελίδας ή να εγκαταστήσετε περισσότερη μνήμη.

Εκτυπώνεται μια σελίδα σφάλματος PS.
Αιτία
Λύση
Η εργασία εκτύπωσης ίσως δεν είναι εργασία PS.
Βεβαιωθείτε ότι η εργασία εκτύπωσης είναι εργασία PS. Ελέγξτε αν η εφαρμογή λογισμικού έπρεπε να είχε ρυθμιστεί ή αν έπρεπε να είχε σταλεί στη συσκευή αρχείο κεφαλίδων PS.


Αναλώσιμα και εξαρτήματα
Αναλώσιμα και εξαρτήματα

Αναλώσιμα και εξαρτήματα

Η ενότητα αυτή περιέχει πληροφορίες σχετικά με τις παραγγελίες ανταλλακτικών, αναλώσιμων και εξαρτημάτων. Χρησιμοποιείτε μόνο ανταλλακτικά και πρόσθετα εξαρτήματα που έχουν σχεδιαστεί ειδικά για αυτήν τη συσκευή.

  • Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων
  • Κωδικοί ειδών


Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων

Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων

Υπάρχουν αρκετές μέθοδοι για την παραγγελία ανταλλακτικών, αναλωσίμων και εξαρτημάτων:

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Απευθείας παραγγελία από την HP
  • Παραγγελία μέσω των υπηρεσιών παροχής σέρβις ή υποστήριξης
  • Απευθείας παραγγελία μέσω του ενσωματωμένου διακομιστή Web (για εκτυπωτές που είναι συνδεδεμένοι σε δίκτυο)
  • Απευθείας παραγγελία μέσω του λογισμικού HP Easy Printer Care


Απευθείας παραγγελία από την HP

Απευθείας παραγγελία από την HP

Μπορείτε να αγοράσετε τα ακόλουθα στοιχεία απευθείας από την HP:

● | Ανταλλακτικά: Για να παραγγείλετε ανταλλακτικά στις ΗΠΑ, μεταβείτε στη διεύθυνση http://www.hp.com/go/hpparts. Όταν δεν είστε στις Ηνωμένες Πολιτείες, μπορείτε να παραγγείλετε ανταλλακτικά επικοινωνώντας με το τοπικό εξουσιοδοτημένο κέντρο σέρβις της HP.
● | Αναλώσιμα και εξαρτήματα: Για να παραγγείλετε αναλώσιμα στις ΗΠΑ, μεταβείτε στη διεύθυνση http://www.hp.com/go/ljsupplies. Για να παραγγείλετε αναλώσιμα εάν βρίσκεστε σε άλλη χώρα, μεταβείτε στη διεύθυνση http://www.hp.com/ghp/buyonline.html. Για να παραγγείλετε εξαρτήματα, μεταβείτε στη διεύθυνση www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.


Παραγγελία μέσω των υπηρεσιών παροχής σέρβις ή υποστήριξης

Παραγγελία μέσω των υπηρεσιών παροχής σέρβις ή υποστήριξης

Για να παραγγείλετε ένα ανταλλακτικό ή ένα εξάρτημα, επικοινωνήστε με μια υπηρεσία παροχής υποστήριξης ή σέρβις εξουσιοδοτημένη από την HP.


Απευθείας παραγγελία μέσω του ενσωματωμένου διακομιστή Web (για εκτυπωτές που είναι συνδεδεμένοι σε δίκτυο)

Απευθείας παραγγελία μέσω του ενσωματωμένου διακομιστή Web (για εκτυπωτές που είναι συνδεδεμένοι σε δίκτυο)

Χρησιμοποιήστε τα ακόλουθα βήματα, για να παραγγείλετε αναλώσιμα εκτύπωσης απευθείας μέσω του ενσωματωμένου διακομιστή Web.

1. | Στο πρόγραμμα περιήγησης Web του υπολογιστή, πληκτρολογήστε τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή της συσκευής. Ανοίγει το παράθυρο κατάστασης.
2. | Στην περιοχή Other Links (Άλλες συνδέσεις), κάντε διπλό κλικ στο στοιχείο Order Supplies (Παραγγελία αναλωσίμων). Αυτό παρέχει μια διεύθυνση URL για μια τοποθεσία, από όπου μπορείτε να αγοράσετε αναλώσιμα.
3. | Επιλέξτε τους κωδικούς ανταλλακτικών που θέλετε να παραγγείλετε και ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.


Απευθείας παραγγελία μέσω του λογισμικού HP Easy Printer Care

Απευθείας παραγγελία μέσω του λογισμικού HP Easy Printer Care

Το λογισμικό HP Easy Printer Care είναι ένα εργαλείο διαχείρισης εκτυπωτή, που έχει σχεδιαστεί ώστε να κάνει όσο το δυνατόν πιο απλή και αποδοτική τη διαμόρφωση, την εποπτεία, την παραγγελία αναλωσίμων, την αντιμετώπιση προβλημάτων και την ενημέρωση του εκτυπωτή. Για περισσότερες πληροφορίες σχετικά με το λογισμικό HP Easy Printer Care, μεταβείτε στη διεύθυνση http://www.hp.com/go/easyprintercare.


Κωδικοί ειδών

Κωδικοί ειδών

Η ακόλουθη λίστα εξαρτημάτων ήταν ενημερωμένη κατά το χρόνο της εκτύπωσης. Οι πληροφορίες παραγγελίας και η διαθεσιμότητα εξαρτημάτων ενδέχεται να αλλάξει κατά τη διάρκεια ζωής της συσκευής.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εξαρτήματα
  • Αναλώσιμα και κιτ συντήρησης
  • Μνήμη
  • Καλώδια και διασυνδέσεις
  • Μέσο εκτύπωσης


Εξαρτήματα

Εξαρτήματα

Στοιχείο
Περιγραφή
Κωδικός είδους
Προαιρετικό εξάρτημα εκτύπωσης διπλής όψης
Σημείωση

Ο μηχανισμός αυτόματης εκτύπωσης διπλής όψης συμπεριλαμβάνεται στο HP LaserJet M5035X MFP και στο HP LaserJet M5035XS MFP.
Εκτελεί αυτόματη εκτύπωση και στις δύο όψεις του χαρτιού.
Q7549A
Προαιρετικό πρόσθετο εξάρτημα αναλογικού φαξ
Σημείωση

Το πρόσθετο εξάρτημα του αναλογικού φαξ συμπεριλαμβάνεται στο HP LaserJet M5035X MFP και στο HP LaserJet M5035XS MFP.
Παρέχει δυνατότητες φαξ
Q3701A


Αναλώσιμα και κιτ συντήρησης

Αναλώσιμα και κιτ συντήρησης

Στοιχείο
Περιγραφή
Κωδικός είδους
Κασέτα εκτύπωσης HP LaserJet
Κεφαλή 15.000 σελίδων
Q7570A
Κασέτα συρραφής
Κασέτα 5.000 κλιπ συρραφής
Q7839A
Κιτ συντήρησης μηχανισμού εκτύπωσης (110 V)
Κιτ συντήρησης για συσκευές με τάση 110 V
Q7832A
Κιτ συντήρησης μηχανισμού εκτύπωσης (220 V)
Κιτ συντήρησης για συσκευές με τάση 220 V
Q7833A
Κιτ συντήρησης ADF
Κιτ συντήρησης για το εξάρτημα αυτόματης τροφοδοσίας εγγράφων
Q7842A


Μνήμη

Μνήμη

Στοιχείο
Κωδικός είδους
48 MB
Q7714A
64 MB
Q7715A
128 MB
Q7718A
256 MB
Q7719A
512 MB
Q7720A


Καλώδια και διασυνδέσεις

Καλώδια και διασυνδέσεις

Στοιχείο
Περιγραφή
Κωδικός είδους
Κάρτες βελτιωμένου I/O (Enhanced I/O ή EIO)
Κάρτες δικτύου EIO πολλαπλών πρωτοκόλλων του διακομιστή εκτύπωσης HP Jetdirect:
Διακομιστής εκτύπωσης HP Jetdirect 620n Fast Ethernet (10/100Base-TX)
J7934G
Διακομιστής εκτύπωσης HP Jetdirect 625n Fast Ethernet (10/100/1000Base-TX)
J7960G
Διακομιστής εκτύπωσης HP Jetdirect 635n IPv6/IPsec Fast Ethernet (10/100/1000Base-TX)
J7961G
Καλώδιο USB
Καλώδιο "A σε B" μήκους 2 μέτρων
C6518A


Μέσο εκτύπωσης

Μέσο εκτύπωσης

Για περισσότερες πληροφορίες σχετικά με τα αναλώσιμα των μέσων εκτύπωσης, μεταβείτε στη διεύθυνση http://www.hp.com/go/ljsupplies

Στοιχείο
Περιγραφή
Κωδικός είδους
Χαρτί για laser HP Soft Gloss
Για χρήση με τις συσκευές HP LaserJet. Πρόκειται για χαρτί με επίστρωση, κατάλληλο για ιδιαίτερα εντυπωσιακά επαγγελματικά έντυπα, όπως φυλλάδια, υλικό πωλήσεων και έγγραφα με γραφικά και φωτογραφίες.
Προδιαγραφές: 32 lb (120 g/m2).
Letter (220 x 280 mm), 50 φύλλα/κουτί
C4179A/χώρες/περιοχές Ασίας-Ωκεανίας
A4 (210 x 297 mm), 50 φύλλα/κουτί
C4179B/χώρες/περιοχές Ασίας-Ωκεανίας και Ευρώπη
Ανθεκτικό χαρτί HP LaserJet
Για χρήση με τις συσκευές HP LaserJet. Αυτό το χαρτί με το σατινέ φινίρισμα είναι αδιάβροχο και ανθεκτικό στα σκισίματα, χωρίς να υποβιβάζεται η ποιότητα και η απόδοση της εκτύπωσης. Χρησιμοποιήστε το για πινακίδες, χάρτες, καταλόγους και άλλες επαγγελματικές εφαρμογές.
Letter (8,5 x 11 in), 50 φύλλα ανά κουτί
Q1298A/Βόρεια Αμερική
A4 (210 x 297 mm), 50 φύλλα ανά κουτί
Q1298B/χώρες/περιοχές Ασίας-Ωκεανίας και Ευρώπη
Χαρτί ανώτερης ποιότητας HP Premium Choice LaserJet
Το φωτεινότερο χαρτί για εκτυπωτές LaserJet της ΗΡ. Αυτό το πολύ λείο και αστραφτερό λευκό χαρτί αποδίδει εντυπωσιακά χρώματα και καθαρό μαύρο χρώμα. Είναι ιδανικό για παρουσιάσεις, σχέδια επιχειρήσεων, εξωτερική αλληλογραφία και άλλα σημαντικά έγγραφα
Προδιαγραφές: τιμή φωτεινότητας 98, βάρος 32 lb. (75 g/m2).
Letter (8,5 x 11 in), 500 φύλλα/πακέτο, κουτί 10 πακέτων
HPU1132/Βόρεια Αμερική
Letter (8,5 x 11 in), 250 φύλλα/πακέτο, κουτί 6 πακέτων
HPU1732 Βόρεια Αμερική
A4 (210 x 297 mm), κουτί 5 πακέτων
Q2397A/χώρες/περιοχές Ασίας-Ωκεανίας
A4 (210 x 297 mm), 250 φύλλα/πακέτο, κουτί 5 πακέτων
CHP412/Ευρώπη
A4 (210 x 297 mm), 500 φύλλα/πακέτο, κουτί 5 πακέτων
CHP410/Ευρώπη
A4 (210 x 297 mm), 160 g/m2, 500 φύλλα/πακέτο, κουτί 5 πακέτων
CHP413/Ευρώπη
Χαρτί HP LaserJet
Για χρήση με τις συσκευές HP LaserJet. Είναι κατάλληλο για εταιρικά επιστολόχαρτα, σημαντικά υπομνήματα, νομικά έγγραφα, άμεση διαφήμιση με ταχυδρομικές επιστολές και αλληλογραφία.
Προδιαγραφές: τιμή φωτεινότητας 96 , 24 lb (90 g/m2).
Letter (8,5 x 11 in), 500 φύλλα/πακέτο, κουτί 10 πακέτων
HPJ1124/Βόρεια Αμερική
Legal (8,5 x 14 in), 500 φύλλα/πακέτο, κουτί 10 πακέτων
HPJ1124/Βόρεια Αμερική
Letter (220 x 280 mm), 500 φύλλα/πακέτο, κουτί 5 πακέτων
Q2398A/χώρες/περιοχές Ασίας-Ωκεανίας
A4 (210 x 297 mm), 500 φύλλα/πακέτο, κουτί 5 πακέτων
Q2400A/χώρες/περιοχές Ασίας-Ωκεανίας
A4 (210 x 297 mm), 500 φύλλα/πακέτο
CHP310/Ευρώπη
Χαρτί εκτύπωσης HP Printing
Για χρήση με τις συσκευές HP LaserJet και inkjet. Αυτό δημιουργήθηκε ειδικά για μικρά γραφεία και για οικιακή χρήση γραφείου. Είναι βαρύτερο και φωτεινότερο από το χαρτί φωτοαντιγραφικού.
Προδιαγραφές: τιμή φωτεινότητας 92 , 22 lb.
Letter (8,5 x 11 in), 500 φύλλα/πακέτο, κουτί 10 πακέτων
HPP1122/Βόρεια Αμερική και Μεξικό
Letter (8,5 x 11 in), 500 φύλλα/πακέτο, κουτί 3 πακέτων
HPP113R/Βόρεια Αμερική
A4 (210 x 297 mm), 500 φύλλα/πακέτο, κουτί 5 πακέτων
CHP210/Ευρώπη
A4 (210 x 297 mm), 300 φύλλα/πακέτο, κουτί 5 πακέτων
CHP213/Ευρώπη
χαρτί HP Multipurpose
Για χρήση με όλες τις συσκευές γραφείου - συσκευές λέιζερ και inkjet, φωτοαντιγραφικά και μηχανήματα φαξ. Αυτό δημιουργήθηκε για τις επιχειρήσεις που θέλουν να χρησιμοποιούν το ίδιο χαρτί για όλες τις χρήσεις γραφείου. Είναι φωτεινότερο και πιο λείο από τα άλλα χαρτιά για χρήση γραφείου.
Προδιαγραφές: τιμή φωτεινότητας 90 , 20 lb (75 g/m2).
Letter (8,5 x 11 in), 500 φύλλα/πακέτο, κουτί 10 πακέτων
Letter (8,5 x 11 in), 500 φύλλα/πακέτο, κουτί 5 πακέτων
Letter (8,5 x 11 in), 250 φύλλα/πακέτο, κουτί 12 πακέτων
Letter (8,5 x 11 in), με τρεις τρύπες, 500 φύλλα/πακέτο, κουτί 10 πακέτων
Legal (8,5 x 14 in), 500 φύλλα/πακέτο, κουτί 10 πακέτων
HPM1120/Βόρεια Αμερική
HPM115R/Βόρεια Αμερική
HP25011/Βόρεια Αμερική
HPM113H/Βόρεια Αμερική
HPM1420/Βόρεια Αμερική
Χαρτί γραφείου HP Office
Για χρήση με όλες τις συσκευές γραφείου - συσκευές λέιζερ και inkjet, φωτοαντιγραφικά και μηχανήματα φαξ. Είναι κατάλληλο για μεγάλο όγκο εκτυπώσεων.
Προδιαγραφές: τιμή φωτεινότητας 84 , 20 lb (75 g/m2).
Letter (8,5 x 11 in), 500 φύλλα/πακέτο, κουτί 10 πακέτων
HPC8511/Βόρεια Αμερική και Μεξικό
Letter (8,5 x 11 in), με τρεις τρύπες, 500 φύλλα/πακέτο, κουτί 10 πακέτων
HPC3HP/Βόρεια Αμερική
Legal (8,5 x 14 in), 500 φύλλα/πακέτο, κουτί 10 πακέτων
HPC8514/Βόρεια Αμερική
Letter (8,5 x 11 in), Quick Pack, κουτί 2.500 φύλλων
HP2500S/Βόρεια Αμερική και Μεξικό
Letter (8,5 x 11 in), Quick Pack με 3 τρύπες, κουτί 2.500 φύλλων
HP2500P/Βόρεια Αμερική
Letter (220 x 280 mm), 500 φύλλα/πακέτο, κουτί 5 πακέτων
Q2408A/χώρες/περιοχές Ασίας-Ωκεανίας
A4 (210 x 297 mm), 500 φύλλα/πακέτο, κουτί 5 πακέτων
Q2407A/χώρες/περιοχές Ασίας-Ωκεανίας
A4 (210 x 297 mm), 500 φύλλα/πακέτο, κουτί 5 πακέτων
CHP110/Ευρώπη
A4 (210 x 297 mm), Quick Pack, 2500 φύλλα/πακέτο, κουτί 5 πακέτων
CHP113/Eυρώπη
Ανακυκλωμένο χαρτί γραφείου HP Office
Για χρήση με όλες τις συσκευές γραφείου - συσκευές λέιζερ και inkjet, φωτοαντιγραφικά και μηχανήματα φαξ. Είναι κατάλληλο για μεγάλο όγκο εκτυπώσεων.
Πληροί τον Κανονισμό 13101 των Η.Π.Α., που αφορά τα περιβαλλοντικώς προτιμητέα προϊόντα.
Προδιαγραφές: τιμή φωτεινότητας 84 , 20 lb, 30% ανακυκλωμένο περιεχόμενο.
Letter (8,5 x 11 in), 500 φύλλα/πακέτο, κουτί 10 πακέτων
HPE1120/Βόρεια Αμερική
Letter (8,5 x 11 in), με τρεις τρύπες, 500 φύλλα/πακέτο, κουτί 10 πακέτων
HPE113H/Βόρεια Αμερική
Legal (8,5 x 14 in), 500 φύλλα/πακέτο, κουτί 10 πακέτων
HPE1420/Βόρεια Αμερική
Διαφάνειες HP LaserJet
Για χρήση αποκλειστικά με τις μονόχρωμες συσκευές HP LaserJet. Για καθαρό, ευκρινές κείμενο και γραφικά, βασιστείτε στις μοναδικές διαφάνειες οι οποίες σχεδιάστηκαν και δοκιμάστηκαν ειδικά για χρήση με τις μονόχρωμες συσκευές HP LaserJet.
Προδιαγραφές: Πάχος 4,3 mil.
Letter (8,5 x 11 in), 50 φύλλα ανά κουτί
92296T/Βόρεια Αμερική, χώρες/περιοχές Ασίας-Ωκεανίας και Ευρώπη
A4 (210 x 297 mm), 50 φύλλα ανά κουτί
922296U/χώρες/περιοχές Ασίας-Ωκεανίας και Ευρώπη


Σέρβις και τεχνική υποστήριξη
Σέρβις και τεχνική υποστήριξη

Σέρβις και τεχνική υποστήριξη

  • Δήλωση περιορισμένης εγγύησης της Hewlett-Packard
  • Εγγύηση σέρβις Customer Self Repair
  • Κεφαλή εκτύπωσης δήλωση περιορισμένης εγγύησης
  • Υποστήριξη πελατών HP
  • Συμβόλαια σέρβις της ΗΡ


Δήλωση περιορισμένης εγγύησης της Hewlett-Packard

Δήλωση περιορισμένης εγγύησης της Hewlett-Packard

ΠΡΟΪΟΝ ΗΡ
ΔΙΑΡΚΕΙΑ ΠΕΡΙΟΡΙΣΜΕΝΗΣ ΕΓΓΥΗΣΗΣ
HP LaserJet M5025, M5035, M5035X, και M5035XS
Ενός έτους εγγύηση επισκευής επί τόπου

Η HP εγγυάται σε εσάς, τον πελάτη τελικό χρήστη, ότι το υλικό και τα εξαρτήματα της HP δεν θα παρουσιάσουν ελαττώματα υλικών και κατασκευής μετά την ημερομηνία αγοράς και για το χρονικό διάστημα που ορίζεται ανωτέρω. Αν γνωστοποιηθούν στην HP τυχόν ελαττώματα κατά τη διάρκεια της εγγύησης, η HP θα αναλάβει, κατά την κρίση της, να επισκευάσει ή να αντικαταστήσει προϊόντα που αποδεικνύονται ελαττωματικά. Τα προϊόντα που προσφέρονται προς αντικατάσταση μπορεί να είναι είτε καινούργια είτε ισοδύναμης απόδοσης με καινούργια.

Η HP παρέχει εγγύηση για τα προϊόντα λογισμικού της αναφορικά με ελαττωματικά υλικά και πλημμελή κατασκευή και εγγυάται την ομαλή εκτέλεση των προγραμματισμένων λειτουργιών τους, μετά την ημερομηνία αγοράς και για το χρονικό διάστημα που ορίζεται ανωτέρω, εφόσον τα εν λόγω προϊόντα λογισμικού έχουν εγκατασταθεί σωστά και χρησιμοποιούνται σωστά. Αν γνωστοποιηθούν στην HP τυχόν ελαττώματα κατά τη διάρκεια της εγγύησης, η HP αναλαμβάνει να αντικαταστήσει το λογισμικό το οποίο δεν εκτελεί τις προγραμματισμένες λειτουργίες του, λόγω αυτών των ελαττωμάτων.

Η HP δεν εγγυάται ότι η λειτουργία των προϊόντων της θα είναι αδιάλειπτη και ότι δεν θα παρουσιαστούν σφάλματα. Αν δεν καταστεί δυνατόν η HP να επισκευάσει ή να αντικαταστήσει το προϊόν σε εύλογο χρόνο, σύμφωνα με τους όρους της εγγύησης, επιστρέφεται στον πελάτη το ποσό που έχει καταβάλει για την αγορά του προϊόντος. Το ποσό αυτό επιστρέφεται στον πελάτη μετά από την επιστροφή του προϊόντος στην HP.

Τα προϊόντα της HP ενδέχεται να περιλαμβάνουν ανακατασκευασμένα εξαρτήματα (η απόδοση των οποίων είναι αντίστοιχη με αυτήν των καινούργιων) ή εξαρτήματα τα οποία έχουν χρησιμοποιηθεί περιστασιακά.

Η εγγύηση δεν ισχύει σε περίπτωση ελαττωμάτων που οφείλονται σε: (α) ακατάλληλη ή ανεπαρκή συντήρηση ή μικρορρύθμιση, (β) λογισμικό, διασύνδεση, εξαρτήματα ή αναλώσιμα που δεν παρέχονται από την HP, (γ) μη εξουσιοδοτημένη τροποποίηση ή κακή χρήση, (δ) λειτουργία εκτός των δημοσιευμένων περιβαλλοντικών προδιαγραφών του προϊόντος ή (ε) ακατάλληλη προετοιμασία ή συντήρηση της θέσης τοποθέτησης.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, ΟΙ ΑΝΩΤΕΡΩ ΕΓΓΥΗΣΕΙΣ ΕΙΝΑΙ ΑΠΟΚΛΕΙΣΤΙΚΕΣ ΚΑΙ ΚΑΜΙΑ ΑΛΛΗ ΕΓΓΥΗΣΗ Ή ΠΡΟΫΠΟΘΕΣΗ ΟΠΟΙΟΥΔΗΠΟΤΕ ΕΙΔΟΥΣ, ΓΡΑΠΤΗ Ή ΠΡΟΦΟΡΙΚΗ, ΔΕΝ ΠΑΡΕΧΕΤΑΙ, ΡΗΤΑ Ή ΣΙΩΠΗΡΑ, ΚΑΙ Η HP ΣΥΓΚΕΚΡΙΜΕΝΑ ΑΠΟΠΟΙΕΙΤΑΙ ΤΙΣ ΣΙΩΠΗΡΕΣ ΕΓΓΥΗΣΕΙΣ Ή ΠΡΟΫΠΟΘΕΣΕΙΣ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ. Ορισμένες χώρες/περιοχές, πολιτείες ή επαρχίες δεν επιτρέπουν περιορισμούς στη διάρκεια της εγγύησης, κατά συνέπεια είναι πιθανόν ο παραπάνω περιορισμός ή η εξαίρεση να μην ισχύει για σας. Η παρούσα εγγύηση σάς παρέχει συγκεκριμένα νομικά δικαιώματα και είναι πιθανόν να έχετε επιπλέον δικαιώματα τα οποία ποικίλλουν από χώρα/περιοχή σε χώρα/περιοχή, από πολιτεία σε πολιτεία ή από επαρχία σε επαρχία. Η περιορισμένη εγγύηση της HP ισχύει σε οποιαδήποτε χώρα/περιοχή ή τόπο όπου η HP διαθέτει υποστήριξη για το προϊόν αυτό και όπου η HP έχει διαθέσει το προϊόν αυτό στην αγορά. Το επίπεδο του σέρβις που παρέχεται λόγω εγγύησης ενδέχεται να διαφέρει ανάλογα με τα τοπικά πρότυπα. Η HP δεν θα αλλάξει τη μορφή, την προσαρμογή ή τη λειτουργία του προϊόντος, ώστε να το καταστήσει λειτουργικό σε χώρα/περιοχή για την οποία δεν προοριζόταν ποτέ να λειτουργήσει για νομικούς ή ρυθμιστικούς λόγους.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΑΥΤΟ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, ΟΙ ΑΠΟΖΗΜΙΩΣΕΙΣ ΠΟΥ ΠΑΡΕΧΟΝΤΑΙ ΒΑΣΕΙ ΤΗΣ ΠΑΡΟΥΣΑΣ ΕΓΓΥΗΣΗΣ ΣΥΝΙΣΤΟΥΝ ΤΗ ΜΟΝΗ ΚΑΙ ΑΠΟΚΛΕΙΣΤΙΚΗ ΑΠΟΖΗΜΙΩΣΗ ΣΑΣ. ΜΕ ΕΞΑΙΡΕΣΗ ΤΑ ΑΝΩΤΕΡΩ, ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ Η ΕΤΑΙΡΕΙΑ HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΔΕΝ ΕΙΝΑΙ ΥΠΟΛΟΓΟΙ ΓΙΑ ΑΠΩΛΕΙΑ ΔΕΔΟΜΕΝΩΝ Ή ΓΙΑ ΑΜΕΣΗ, ΕΙΔΙΚΗ, ΣΥΜΠΤΩΜΑΤΙΚΗ, ΠΑΡΕΠΟΜΕΝΗ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΩΝ ΤΩΝ ΑΠΩΛΕΣΘΕΝΤΩΝ ΚΕΡΔΩΝ Ή ΔΕΔΟΜΕΝΩΝ) Ή ΑΛΛΗ ΖΗΜΙΑ, ΕΙΤΕ ΒΑΣΕΙ ΣΥΜΒΟΛΑΙΟΥ ΕΙΤΕ ΒΑΣΕΙ ΝΟΜΙΚΗΣ ΘΕΩΡΙΑΣ Ή ΑΛΛΩΣ. Ορισμένες χώρες/περιοχές, πολιτείες ή επαρχίες δεν επιτρέπουν την εξαίρεση ή τον περιορισμό συμπτωματικών ή παρεπόμενων ζημιών και κατά συνέπεια ο παραπάνω περιορισμός ή η εξαίρεση ενδέχεται να μην ισχύει για σας.

ΟΙ ΟΡΟΙ ΤΗΣ ΕΓΓΥΗΣΗΣ ΠΟΥ ΠΕΡΙΛΑΜΒΑΝΟΝΤΑΙ ΣΕ ΑΥΤΗΝ ΤΗ ΔΗΛΩΣΗ, ΕΚΤΟΣ ΑΠΟ ΤΟ ΒΑΘΜΟ ΣΤΟΝ ΟΠΟΙΟ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΟ ΝΟΜΟ, ΔΕΝ ΑΠΟΚΛΕΙΟΥΝ, ΠΕΡΙΟΡΙΖΟΥΝ Ή ΤΡΟΠΟΠΟΙΟΥΝ ΑΛΛΑ ΣΥΜΠΛΗΡΩΝΟΥΝ ΤΑ ΥΠΟΧΡΕΩΤΙΚΑ ΝΟΜΟΘΕΤΙΚΑ ΔΙΚΑΙΩΜΑΤΑ ΠΟΥ ΙΣΧΥΟΥΝ ΓΙΑ ΤΗΝ ΠΩΛΗΣΗ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΑΥΤΟΥ ΣΕ ΕΣΑΣ.


Εγγύηση σέρβις Customer Self Repair

Εγγύηση σέρβις Customer Self Repair

Τα προϊόντα της HP είναι σχεδιασμένα έτσι ώστε να περιέχουν πολλά εξαρτήματα που ο χρήστης μπορεί να τα επισκευάσει από μόνος του (Customer Self Repair – CSR), έτσι ώστε να ελαχιστοποιείται ο χρόνος επισκευής και να αυξάνεται η ευελιξία στην αντικατάσταση των ελαττωματικών εξαρτημάτων. Εάν κατά τη διάρκεια της περιόδου διάγνωσης προβλημάτων, η HP διαπιστώσει ότι η επισκευή μπορεί να γίνει με τη χρήση εξαρτήματος CSR, η HP θα σας αποστείλει απευθείας το ανταλλακτικό αυτό για να κάνετε την αντικατάσταση. Υπάρχουν δύο είδη εξαρτημάτων CSR: 1) Εξαρτήματα που ο χρήστης πρέπει να τα επισκευάσει υποχρεωτικά από μόνος του. Εάν ζητήσετε από την HP να αντικαταστήσει τα εξαρτήματα αυτά, θα χρειωθείτε το κόστος αποστολής και εργασίας. 2) Εξαρτήματα που ο χρήστης μπορεί προαιρετικά να επισκευάσει από μόνος του. Και αυτά τα εξαρτήματα έχουν σχεδιαστεί ώστε ο χρήστης να μπορεί να τα επισκευάζει από μόνος του. Εάν, ωστόσο, επιθυμείτε να τα αντικαταστήσει η HP για λογαριασμό σας, αυτό μπορεί να γίνει χωρίς πρόσθετη χρέωση, ανάλογα με τον τύπο της εγγύησης σέρβις με την οποία καλύπτεται το προϊόν σας.

Με βάση τη διαθεσιμότητα και την περιοχή όπου βρίσκεστε, τα εξαρτήματα CSR θα παραδίδονται την επόμενη εργάσιμη ημέρα. Ανάλογα με την περιοχή όπου βρίσκεστε, μπορεί να προσφέρεται και παράδοση αυθημερόν ή μέσα σε τέσσερις ώρες, με κάποια χρέωση. Εάν χρειάζεστε βοήθεια, μπορείτε να απευθυνθείτε στο κέντρο τεχνικής βοήθειας HP Technical Support Center και κάποιος τεχνικός θα σας βοηθήσει από το τηλέφωνο. Η HP αναφέρει στα έντυπα που συνοδεύουν κάθε εξάρτημα CSR εάν το εξάρτημα θα πρέπει να επιστραφεί στην HP. Στις περιπτώσεις όπου το ελαττωματικό εξάρτημα πρέπει να επιστραφεί στην HP, θα πρέπει να το αποστείλετε στην HP μέσα σε καθορισμένο χρονικό διάστημα, συνήθως (5) εργάσιμες ημέρες. Το ελαττωματικό εξάρτημα θα πρέπει να επιστραφεί μαζί με τα έντυπα που το συνόδευαν, στο υλικό συσκευασίας αποστολής που παρέχεται. Εάν το ελαττωματικό εξάρτημα δεν επιστραφεί, ίσως η HP να σας χρεώσει για την αντικατάσταση. Εάν έχετε εγγύηση customer self repair, η HP θα πληρώσει τα έξοδα αποστολής και επιστροφής του εξαρτήματος και θα καθορίσει τη μεταφορική εταιρεία ή την εταιρεία κούριερ που θα χρησιμοποιηθεί.


Κεφαλή εκτύπωσης δήλωση περιορισμένης εγγύησης

Κεφαλή εκτύπωσης δήλωση περιορισμένης εγγύησης

Αυτό το προϊόν HP καλύπτεται από εγγύηση ως προς την απουσία ελαττωμάτων στα υλικά και την κατασκευή.

Η παρούσα εγγύηση δεν ισχύει για προϊόντα που (α) έχουν επαναπληρωθεί, ανακαινιστεί, ανακατασκευαστεί ή αλλοιωθεί σκόπιμα με οποιονδήποτε τρόπο, (β) παρουσιάζουν προβλήματα εξαιτίας κακής χρήσης, ακατάλληλης φύλαξης ή λειτουργίας εκτός των δημοσιευμένων περιβαλλοντικών προδιαγραφών για το προϊόν συσκευής ή (γ) παρουσιάζουν σημεία φθοράς λόγω φυσιολογικής χρήσης.

Για να εξυπηρετηθείτε βάσει της εγγύησης, παρακαλούμε επιστρέψτε το προϊόν στο κατάστημα από το οποίο το αγοράσατε (μαζί με μια γραπτή περιγραφή του προβλήματος και δείγματα εκτύπωσης) ή επικοινωνήστε με το τμήμα υποστήριξης πελατών της HP. Η HP, κατά την κρίση της, είτε θα αντικαταστήσει το προϊόν, αν αποδειχτεί ότι είναι ελαττωματικό, είτε θα σας επιστρέψει τα χρήματα της αγοράς.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, Η ΑΝΩΤΕΡΩ ΕΓΓΥΗΣΗ ΕΙΝΑΙ ΑΠΟΚΛΕΙΣΤΙΚΗ ΚΑΙ ΔΕΝ ΓΙΝΕΤΑΙ ΑΝΑΦΟΡΑ, ΕΙΤΕ ΡΗΤΗ ΕΙΤΕ ΣΙΩΠΗΡΗ, ΣΕ ΚΑΜΙΑ ΑΛΛΗ ΓΡΑΠΤΗ Ή ΠΡΟΦΟΡΙΚΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ. ΕΙΔΙΚΟΤΕΡΑ, Η ΗΡ ΑΠΟΠΟΙΕΙΤΑΙ ΚΑΘΕ ΣΙΩΠΗΡΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΔΕΝ ΘΑ ΕΙΝΑΙ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΥΠΟΛΟΓΟΙ ΓΙΑ ΑΜΕΣΗ, ΕΙΔΙΚΗ, ΠΕΡΙΣΤΑΣΙΑΚΗ, ΠΑΡΕΠΟΜΕΝΗ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΟΥ ΤΟΥ ΔΙΑΦΥΓΟΝΤΟΣ ΚΕΡΔΟΥΣ Ή ΤΗΣ ΑΠΩΛΕΙΑΣ ΔΕΔΟΜΕΝΩΝ) Ή ΑΛΛΗ ΖΗΜΙΑ, ΕΙΤΕ ΒΑΣΕΙ ΣΥΜΒΑΣΗΣ, ΑΔΙΚΟΠΡΑΞΙΑΣ Ή ΑΛΛΟΥ.

ΟΙ ΟΡΟΙ ΤΗΣ ΕΓΓΥΗΣΗΣ ΠΟΥ ΠΕΡΙΛΑΜΒΑΝΟΝΤΑΙ ΣΕ ΑΥΤΗΝ ΤΗ ΔΗΛΩΣΗ, ΕΚΤΟΣ ΑΠΟ ΤΟ ΒΑΘΜΟ ΣΤΟΝ ΟΠΟΙΟ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΟ ΝΟΜΟ, ΔΕΝ ΑΠΟΚΛΕΙΟΥΝ, ΠΕΡΙΟΡΙΖΟΥΝ Ή ΤΡΟΠΟΠΟΙΟΥΝ ΑΛΛΑ ΣΥΜΠΛΗΡΩΝΟΥΝ ΤΑ ΥΠΟΧΡΕΩΤΙΚΑ ΝΟΜΟΘΕΤΙΚΑ ΔΙΚΑΙΩΜΑΤΑ ΠΟΥ ΙΣΧΥΟΥΝ ΓΙΑ ΤΗΝ ΠΩΛΗΣΗ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΑΥΤΟΥ ΣΕ ΕΣΑΣ.


Υποστήριξη πελατών HP

Υποστήριξη πελατών HP

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ηλεκτρονικές υπηρεσίες
  • Τηλεφωνική υποστήριξη
  • Βοηθητικά προγράμματα, προγράμματα οδήγησης και ηλεκτρονική πληροφόρηση
  • Απευθείας παραγγελία εξαρτημάτων ή αναλωσίμων από την HP
  • Πληροφορίες για το σέρβις της HP
  • Συμβόλαια συντήρησης της HP
  • Λογισμικό HP Easy Printer Care
  • Υποστήριξη και πληροφορίες από την HP για υπολογιστές Macintosh


Ηλεκτρονικές υπηρεσίες

Ηλεκτρονικές υπηρεσίες

Για 24ωρη πρόσβαση σε ενημερωμένο λογισμικό ειδικό για συσκευές της HP, για στοιχεία σχετικά με το προϊόν και πληροφορίες υποστήριξης μέσω σύνδεσης στο Διαδικτύου, επισκεφθείτε την τοποθεσία Web: www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp.

Για πληροφορίες σχετικά με τον εξωτερικό διακομιστή εκτύπωσης HP Jetdirect, επισκεφθείτε την τοποθεσία Web: www.hp.com/support/net_printing.

Το HP Instant Support Professional Edition (ISPE) είναι μια οικογένεια εργαλείων για την αντιμετώπιση προβλήματων που βασίζονται στο Web και αφορά επιτραπέζια προϊόντα υπολογιστών και εκτυπωτών. Eπισκεφθείτε την τοποθεσία Web: instantsupport.hp.com.


Τηλεφωνική υποστήριξη

Τηλεφωνική υποστήριξη

Η HP παρέχει δωρεάν τηλεφωνική υποστήριξη κατά τη διάρκεια της περιόδου εγγύησης. Για τον αριθμό τηλεφώνου που ισχύει για τη χώρα/περιοχή σας, δείτε το σχετικό φυλλάδιο που περιλαμβάνεται στη συσκευασία του εκτυπωτή ή επισκεφθείτε την τοποθεσία Web: www.hp.com/support/. Προτού επικοινωνήσετε τηλεφωνικά με την HP, θα πρέπει να έχετε συγκεντρώσει τα εξής στοιχεία: τo όνομα και τον αριθμό σειράς του προϊόντος, την ημερομηνία αγοράς και μια περιγραφή του προβλήματος.


Βοηθητικά προγράμματα, προγράμματα οδήγησης και ηλεκτρονική πληροφόρηση

Βοηθητικά προγράμματα, προγράμματα οδήγησης και ηλεκτρονική πληροφόρηση

www.hp.com/go/lj5025_software ή www.hp.com/go/lj5035_software

Η ιστοσελίδα με τα προγράμματα οδήγησης είναι γραμμένη στην αγγλική γλώσσα, αλλά μπορείτε να κάνετε λήψη των ίδιων των προγραμμάτων οδήγησης, τα οποία διατίθενται σε διάφορες γλώσσες.


Απευθείας παραγγελία εξαρτημάτων ή αναλωσίμων από την HP

Απευθείας παραγγελία εξαρτημάτων ή αναλωσίμων από την HP

● | Στις ΗΠΑ: www.hp.com/sbso/product/supplies.
● | Στον Καναδά: www.hp.ca/catalog/supplies
● | Στην Ευρώπη: www.hp.com/supplies
● | Στην Ασία-Ειρηνικό: www.hp.com/paper/

Για να παραγγείλετε γνήσια ανταλλακτικά ή εξαρτήματα της HP , επισκεφθείτε το HP Parts Store στην τοποθεσία Web: www.hp.com/buy/parts (μόνο για τις ΗΠΑ και τον Καναδά) ή καλέστε τους αριθμούς τηλεφώνου: 1-800-538-8787 (Η.Π.Α.) ή 1-800-387-3154 (Καναδάς).


Πληροφορίες για το σέρβις της HP

Πληροφορίες για το σέρβις της HP

Για να εντοπίσετε τους εξουσιοδοτημένους αντιπροσώπους της HP, καλέστε τους αριθμούς τηλεφώνου: 1-800-243-9816 (ΗΠΑ) ή 1-800-387-3867 (Καναδάς).

Εκτός των Ηνωμένων Πολιτειών και του Καναδά, καλέστε τον αριθμό υποστήριξης πελατών που ισχύει για τη χώρα/περιοχή σας. Δείτε το φυλλάδιο που περιλαμβάνεται στη συσκευασία της συσκευής.


Συμβόλαια συντήρησης της HP

Συμβόλαια συντήρησης της HP

Καλέστε 1-800-HPINVENT [1-800-474-6836 (Η.Π.Α.)] ή 1-800-268-1221 (Καναδάς). Διαφορετικά, επισκεφθείτε την τοποθεσία Web HP SupportPack και CarepaqTM Services στη διεύθυνση www.hpexpress-services.com/10467a.

Για εκτεταμένη εξυπηρέτηση, καλέστε τον αριθμό τηλεφώνου: 1-800-446-0522.


Λογισμικό HP Easy Printer Care

Λογισμικό HP Easy Printer Care

Αν θέλετε να ελέγξετε την κατάσταση και τις ρυθμίσεις του μηχανήματος και να δείτε πληροφορίες σχετικά με την αντιμετώπιση προβλημάτων, καθώς και την ηλεκτρονική τεκμηρίωση, χρησιμοποιήστε το Λογισμικό HP Easy Printer Care. Θα πρέπει να έχει γίνει πλήρης εγκατάσταση του λογισμικού για να μπορέσετε να το ρησιμοποιήσετε Λογισμικό HP Easy Printer Care. Δείτε Χρήση του ενσωματωμένου διακομιστή Web.


Υποστήριξη και πληροφορίες από την HP για υπολογιστές Macintosh

Υποστήριξη και πληροφορίες από την HP για υπολογιστές Macintosh

Για πληροφορίες υποστήριξης των Macintosh OS X και εξυπηρέτησης των συνδρομητών για ενημερώσεις των προγραμμάτων οδήγησης της ΗΡ, επισκεφθείτε την τοποθεσία Web: www.hp.com/go/macosx.

Για προϊόντα ειδικά σχεδιασμένα για τους χρήστες Macintosh, επισκεφθείτε την τοποθεσία Web: www.hp.com/go/mac-connect.


Συμβόλαια σέρβις της ΗΡ

Συμβόλαια σέρβις της ΗΡ

Η HP παρέχει διάφορους τύπους συμβολαίων σέρβις που καλύπτουν ένα μεγάλο φάσμα αναγκών υποστήριξης. Τα συμβόλαια σέρβις δεν αποτελούν μέρος της τυπικής εγγύησης. Οι υπηρεσίες υποστήριξης μπορεί να διαφέρουν ανά περιοχή. Συμβουλευτείτε τις κατά τόπους αντιπροσωπείες της HP για να ενημερωθείτε για τις υπηρεσίες που σας παρέχονται.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Συμβόλαια επί τόπου εξυπηρέτησης
  • Επανασυσκευασία της συσκευής
  • Eκτεταμένη εγγύηση


Συμβόλαια επί τόπου εξυπηρέτησης

Συμβόλαια επί τόπου εξυπηρέτησης

Για να σας προσφέρει το επίπεδο υποστήριξης που ταιριάζει καλύτερα στις ανάγκες σας, η HP παρέχει συμβόλαια επί τόπου εξυπηρέτησης με διαφορετικούς χρόνους απόκρισης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επί τόπου εξυπηρέτηση την επόμενη ημέρα
  • Εβδομαδιαία (μαζική) επί τόπου εξυπηρέτηση


Επί τόπου εξυπηρέτηση την επόμενη ημέρα

Επί τόπου εξυπηρέτηση την επόμενη ημέρα

Το συμβόλαιο αυτό παρέχει υποστήριξη την επόμενη εργάσιμη ημέρα μετά από κλήση για παροχή εξυπηρέτησης. Εκτεταμένο ωράριο κάλυψης και εκτεταμένες αποστάσεις πέραν των προκαθορισμένων περιοχών εξυπηρέτησης της HP παρέχονται στα περισσότερα συμβόλαια επί τόπου εξυπηρέτησης (με επιπλέον χρέωση).


Εβδομαδιαία (μαζική) επί τόπου εξυπηρέτηση

Εβδομαδιαία (μαζική) επί τόπου εξυπηρέτηση

Το συμβόλαιο αυτό προβλέπει προγραμματισμένες εβδομαδιαίες επιτόπιες επισκέψεις σε εταιρείες οι οποίες χρησιμοποιούν πολλά προϊόντα της HP. Το συμβόλαιο αυτό είναι σχεδιασμένο για εγκαταστάσεις όπου χρησιμοποιούνται 25 ή περισσότεροι σταθμοί εργασίας, συμπεριλαμβανομένων συσκευών, σχεδιογράφων, υπολογιστών και μονάδων σκληρού δίσκου.


Επανασυσκευασία της συσκευής

Επανασυσκευασία της συσκευής

Εάν το Τμήμα Εξυπηρέτησης Πελατών της HP καθορίσει ότι η συσκευή σας πρέπει να αποσταλεί στην HP για επισκευή, ακολουθήστε τα παρακάτω βήματα, για να συσκευάσετε ξανά τη συσκευή, πριν να τη στείλετε.

ΠΡΟΣΟΧΗ

Οι βλάβες που οφείλονται σε ανεπαρκή συσκευασία κατά την αποστολή αποτελούν ευθύνη του πελάτη.
Για να επανασυσκευάσετε τη συσκευή

1.

Αφαιρέστε και φυλάξτε τα στοιχεία μνήμης DIMM που αγοράσατε και εγκαταστήσατε στον εκτυπωτή. Μην αφαιρέσετε τα στοιχεία μνήμης DIMM που περιέχονταν στη συσκευή.

ΠΡΟΣΟΧΗ

Ο στατικός ηλεκτρισμός μπορεί να προκαλέσει βλάβη στα DIMM. Όταν πρόκειται να τοποθετήσετε DIMM, φορέστε αντιστατικό βραχιόλι ή αγγίζετε συχνά την επιφάνεια της αντιστατικής συσκευασίας των DIMM και μετά γυμνό μέταλλο στη συσκευή. Για να αφαιρέσετε τα στοιχεία DIMM, ανατρέξτε στην ενότητα Εγκατάσταση μνήμης εκτυπωτή.

2.

Αφαιρέστε και κρατήστε την κασέτα εκτύπωσης.

ΠΡΟΣΟΧΗ

Είναι ιδιαίτερα σημαντική η αφαίρεση της κεφαλής εκτύπωσης, πριν από την αποστολή της συσκευής. Εάν παραμείνει η κεφαλή εκτύπωσης στη συσκευή κατά την αποστολή, θα υπάρξουν διαρροές και ο μηχανισμός της συσκευής, καθώς και τα υπόλοιπα τμήματα θα καλυφθούν ολοκληρωτικά με γραφίτη.

Για να αποφύγετε την πρόκληση ζημιάς στην κασέτα γραφίτη, μην φέρετε τον κύλινδρο σε επαφή μαζί της και αποθηκεύστε την κασέτα γραφίτη, χρησιμοποιώντας τα υλικά της αρχικής συσκευασίας ή κατά τέτοιο τρόπο, ώστε να μην εκτίθεται στο φως.

3.

Αφαιρέστε και φυλάξτε το καλώδιο ρεύματος, το καλώδιο διασύνδεσης και τα προαιρετικά εξαρτήματα.
4.

Αν είναι δυνατόν, εσωκλείστε δείγματα εκτυπώσεων και 50 ως 100 φύλλα χαρτιού ή άλλου μέσου εκτύπωσης με το οποίο είχατε προβλήματα κατά την εκτύπωση.

5.

Στις Η.Π.Α, καλέστε το Τμήμα Εξυπηρέτησης Πελατών της HP, για να ζητήσετε νέα υλικά συσκευασίας. Σε άλλες περιοχές, χρησιμοποιήστε τα υλικά της αρχικής συσκευασίας, εάν είναι δυνατό. Η Hewlett-Packard σάς συνιστά να ασφαλίσετε τη συσκευή κατά την αποστολή.


Eκτεταμένη εγγύηση

Eκτεταμένη εγγύηση

Το πακέτο υποστήριξης της HP παρέχει κάλυψη για το υλικό του προϊόντος HP, καθώς και για όλα τα εσωτερικά εξαρτήματα που παρέχει η HP. Η συντήρηση του εξοπλισμού καλύπτει μια περίοδο από 1 έως 3 έτη, η οποία αρχίζει από την ημερομηνία αγοράς του προϊόντος της ΗΡ. Ο πελάτης πρέπει να αγοράσει το πακέτο υποστήριξης HP Support εντός της αναφερόμενης εγγύησης του εργοστασίου. Για περισσότερες πληροφορίες, επικοινωνήστε με το Τμήμα Εξυπηρέτησης Πελατών της HP.


Προδιαγραφές
Προδιαγραφές

Προδιαγραφές

  • Προδιαγραφές για τα φυσικά χαρακτηριστικά του εκτυπωτή
  • Ηλεκτρικές προδιαγραφές
  • Εκπομπές θορύβου
  • Συνθήκες λειτουργίας


Προδιαγραφές για τα φυσικά χαρακτηριστικά του εκτυπωτή

Προδιαγραφές για τα φυσικά χαρακτηριστικά του εκτυπωτή

Διαστάσεις
Μοντέλο
Ύψος
Βάθος
Πλάτος
Βάρος1
HP LaserJet M5025 MFP και HP LaserJet M5035 MFP
775 mm (30,5 in)
584 mm (23 in)
597 mm (23,5 in)
20,2 kg (44,5 lb)
HP LaserJet M5035X MFP
1.035 mm (40,75 in)
762 mm (30 in)
737 mm (29 in)
30,2 kg (66,5 lb)
HP LaserJet M5035XS MFP
1.194 mm (47 in)
762 mm (30 in)
737 mm (29 in)
30,2 kg (66,5 lb)

1 Χωρίς κασέτα εκτύπωσης

Διαστάσεις με όλες τις θύρες και τους δίσκους πλήρως ανοικτούς
Μοντέλο
Ύψος
Βάθος
Πλάτος
HP LaserJet M5025 MFP και HP LaserJet M5035 MFP
1.080 mm (42,5 in)
991 mm (39 in)
1.016 mm (40 in)
HP LaserJet M5035X MFP
1.340 mm (52,75 in)
1.067 mm (42 in)
1.016 mm (40 in)
HP LaserJet M5035XS MFP
1.499 mm (59 in)
1.067 mm (42 in)
1.016 mm (40 in)


Ηλεκτρικές προδιαγραφές

Ηλεκτρικές προδιαγραφές

ΠΡΟΕΙΔ/ΣΗ!

Οι απαιτήσεις ισχύος ποικίλουν ανάλογα με τη χώρα/περιοχή στην οποία πωλείται η συσκευή. Μη μετατρέπετε την τάση λειτουργίας. Κάτι τέτοιο μπορεί να προκαλέσει ζημιά στη συσκευή και να καταστήσει άκυρη την εγγύηση του προϊόντος.

Απαιτήσεις ισχύος
Προδιαγραφές
Μοντέλα 110-Volt
Μοντέλα 220 Volt
Απαιτήσεις τροφοδοσίας
100 έως 127 Vac
50/60 Hz
220 έως 240 Vac
50/60 Hz
Ονομαστική τιμή έντασης ρεύματος
8,0 Amp
4,5 Amp

Κατανάλωση ισχύος (κατά μέσον όρο, σε Watt)1
Μοντέλο
Εκτύπωση2
Αντιγραφή
Έτοιμη ή σε αναμονή3 , 4
Κατά την κατάσταση "Sleep" (Eξοικονόμηση ενέργειας)5
Απενεργοποίηση
HP LaserJet M5025 MFP
< 615 W6
615 W
75 W
21 W
0,01 W
HP LaserJet M5035 MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035X MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035XS MFP
< 615 W7
615 W
75 W
21 W
0,01 W

1 Οι τιμές ενδέχεται να αλλάξουν. Δείτε την ενότητα www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp για τις πιο πρόσφατες πληροφορίες.

2 Οι αριθμοί τροφοδοσίας αποτελούν τις υψηλότερες τιμές που έχουν μετρηθεί, χρησιμοποιώντας όλες τις τυπικές τιμές τάσης.

3 Προεπιλεγμένος χρόνος από την κατάσταση λειτουργίας "Έτοιμος" στην κατάσταση λειτουργίας "Αναμονή" = 30 λεπτά.

4 Διάχυση θερμότητας στην κατάσταση λειτουργίας "Έτοιμος" = 75 BTU/ώρα.

5 Χρόνος αποκατάστασης από την κατάσταση λειτουργίας "Αναμονή" μέχρι την έναρξη της εκτύπωσης = λιγότερο από 8,5 δευτερόλεπτα.

6 Η ταχύτητα εκτύπωσης είναι 25 ppm.

7 Η ταχύτητα εκτύπωσης είναι 35 ppm.


Εκπομπές θορύβου

Εκπομπές θορύβου

Στάθμη ισχύος και πίεσης ήχου1,3
Στάθμη ισχύος ήχου
Δήλωση κατά ISO 9296
Kατά την εκτύπωση3
LWAd= 6,6 Bel (A) [66 dB(A)]
Κατάσταση "Ready" (Έτοιμος)
Oυσιαστικά καμία εκπομπή
Στάθμη πίεσης ήχου
Δήλωση κατά ISO 9296
Kατά την εκτύπωση3
LpAm=54 dB (A)
Κατάσταση "Ready" (Έτοιμος)
Oυσιαστικά καμία εκπομπή

1 Οι τιμές ενδέχεται να αλλάξουν. Δείτε την ενότητα www.hp.com/support/M5025mfp ή www.hp.com/support/M5035mfp για τις πιο πρόσφατες πληροφορίες.

2 Η διαμόρφωση υποβλήθηκε σε δοκιμή: HP LaserJet M5035 MFP, απλή εκτύπωση, χαρτί μεγέθους A4.

3 Η ταχύτητα εκτύπωσης είναι 35 ppm.


Συνθήκες λειτουργίας

Συνθήκες λειτουργίας

Απαραίτητες συνθήκες
Συνθήκη περιβάλλοντος
Εκτύπωση
Αποθήκευση/Αναμονή
Θερμοκρασία (εκτυπωτής και κασέτα εκτύπωσης)
15° έως 32,5°C (59° έως 89°F)
-20° έως 40°C (-4° έως 104°F)
Σχετική υγρασία
10% έως 80%
10% έως 90%


Πληροφορίες σχετικά με κανονισμούς
Πληροφορίες σχετικά με κανονισμούς

Πληροφορίες σχετικά με κανονισμούς

Η ενότητα αυτή περιλαμβάνει τις εξής πληροφορίες που αφορούν κανονισμούς:

  • Κανονισμοί FCC
  • Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων
  • Δήλωση τηλεπικοινωνίας
  • Δήλωση συμμόρφωσης
  • Δηλώσεις σχετικά με την ασφάλεια


Κανονισμοί FCC

Κανονισμοί FCC

Ο παρών εξοπλισμός έχει υποβληθεί σε δοκιμές και έχει διαπιστωθεί ότι πληροί τις απαιτήσεις ως προς τα όρια που προβλέπονται για τις ψηφιακές συσκευές Κατηγορίας Α, σύμφωνα με το Τμήμα 15 των κανονισμών FCC. Τα όρια αυτά έχουν τεθεί με σκοπό να παρέχουν ικανοποιητική προστασία από τις επιβλαβείς παρεμβολές σε οικιακές εγκαταστάσεις. Η συσκευή αυτή παράγει, χρησιμοποιεί και μπορεί να εκπέμψει ενέργεια ραδιοσυχνοτήτων. Αν η συσκευή αυτή δεν εγκατασταθεί και δεν χρησιμοποιηθεί σύμφωνα με τις οδηγίες, μπορεί να προκαλέσει επιβλαβείς παρεμβολές στις ραδιοφωνικές επικοινωνίες. Ωστόσο, δεν παρέχονται εγγυήσεις ότι δεν θα προκληθούν παρεμβολές σε κάθε επιμέρους εγκατάσταση. Αν η συσκευή αυτή προκαλέσει επιβλαβείς παρεμβολές στη λήψη ραδιοφωνικών ή τηλεοπτικών σημάτων (γεγονός που μπορείτε να διαπιστώσετε ανάβοντας και σβήνοντας το μηχάνημα), μπορείτε να επιχειρήσετε να εξαλείψετε τις παρεμβολές λαμβάνοντας ένα ή περισσότερα από τα ακόλουθα μέτρα:

● | Αλλάξτε τον προσανατολισμό ή τη θέση της κεραίας λήψης.
● | Αυξήστε την απόσταση μεταξύ του εκτυπωτή και του δέκτη.
● | Συνδέστε τον εκτυπωτή σε μια πρίζα που ανήκει σε διαφορετικό κύκλωμα από εκείνο στο οποίο είναι συνδεδεμένος ο δέκτης.
● | Ζητήστε τη συμβουλή του αντιπροσώπου της HP ή ενός τεχνικού έμπειρου στην εγκατάσταση ραδιοφώνων/τηλεοράσεων.
Σημείωση

Τυχόν αλλαγές ή τροποποιήσεις στον εκτυπωτή που δεν είναι ρητώς εγκεκριμένες από την HP, μπορούν να αποτελέσουν αιτία για την ακύρωση της εξουσιοδότησης του χρήστη στο χειρισμό της συσκευής αυτής.

Είναι απαραίτητη η χρήση καλωδίου διασύνδεσης με θωράκιση ώστε να πληρούνται οι απαιτήσεις των κανονισμών FCC (όρια για συσκευές Κατηγορίας Α, Τμήμα 15).


Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων

Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προστασία του περιβάλλοντος
  • Προστασία από το όζον
  • Κατανάλωση ισχύος
  • Κατανάλωση γραφίτη
  • Χρήση χαρτιού
  • Πλαστικά
  • Αναλώσιμα εκτύπωσης HP LaserJet
  • Πληροφορίες σχετικά με το Πρόγραμμα Επιστροφής και Ανακύκλωσης Αναλωσίμων Εκτύπωσης της HP
  • Χαρτί
  • Περιορισμοί υλικών
  • Απόρριψη αποβλήτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση
  • Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)
  • Για περισσότερες πληροφορίες


Προστασία του περιβάλλοντος

Προστασία του περιβάλλοντος

Η εταιρεία HewlettPackard Company έχει δεσμευτεί να προσφέρει προϊόντα ποιότητας με σεβασμό προς το περιβάλλον. Αυτό το προϊόν σχεδιάστηκε με διάφορα ειδικά χαρακτηριστικά, ώστε να ελαχιστοποιεί τις επιπτώσεις στο περιβάλλον.


Προστασία από το όζον

Προστασία από το όζον

Αυτό το προϊόν δεν εκλύει σημαντικά επίπεδα όζοντος (O3).


Κατανάλωση ισχύος

Κατανάλωση ισχύος

Η κατανάλωση ισχύος μειώνεται σημαντικά κατά τις λειτουργίες "Έτοιμος" και "Αναμονή". Έτσι, δεν εξοικονομούνται μόνο φυσικοί πόροι, αλλά και χρήματα, χωρίς να επηρεάζεται η υψηλή απόδοση του εκτυπωτή. Αυτό το προϊόν συμμορφώνεται με τα πρότυπα του ENERGY STAR® (έκδοσης 3.0), ενός εθελοντικού προγράμματος που έχει σκοπό την προώθηση της ανάπτυξης ενεργειακά οικονομικών προϊόντων γραφείου.

Λογότυπο ENERGY STAR

Το ENERGY STAR® και το σήμα ENERGY STAR® είναι σήματα κατατεθέντα στις ΗΠΑ. Με την ιδιότητά της ως εταίρου στο πρόγραμμα ENERGY STAR, η Hewlett-Packard Company εγγυάται ότι το προϊόν αυτό ικανοποιεί τις οδηγίες του προγράμματος ENERGY STAR για αποτελεσματική χρήση της ενέργειας. Για περισσότερες πληροφορίες, δείτε την τοποθεσία Web: www.energystar.gov.


Κατανάλωση γραφίτη

Κατανάλωση γραφίτη

Η λειτουργία πρόχειρης εκτύπωσης (Εconomode) χρησιμοποιεί σημαντικά λιγότερο γραφίτη και αυτό παρατείνει τη διάρκεια ζωής της κασέτας γραφίτη.


Χρήση χαρτιού

Χρήση χαρτιού

Η δυνατότητα αυτού του προϊόντος για μη αυτόματη ή, προαιρετικά, αυτόματη εκτύπωση διπλής όψης (εκτύπωση δύο όψεων, βλ. Εκτύπωση και στις δύο όψεις του χαρτιού (Windows) ή Εκτύπωση και στις δύο όψεις του χαρτιού (Mac)) και η δυνατότητα εκτύπωσης έως ν (εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτιού) μειώνουν την κατανάλωση χαρτιού και τις προκύπτουσες απαιτήσεις σε φυσικούς πόρους.


Πλαστικά

Πλαστικά

Όλα τα πλαστικά εξαρτήματα του εκτυπωτή τα οποία έχουν βάρος άνω των 25 γραμμαρίων έχουν σημανθεί σύμφωνα με τα διεθνή πρότυπα, έτσι ώστε να διευκολύνεται η αναγνώρισή τους για την ανακύκλωση στο τέλος της ωφέλιμης ζωής του εκτυπωτή.


Αναλώσιμα εκτύπωσης HP LaserJet

Αναλώσιμα εκτύπωσης HP LaserJet

Μπορείτε εύκολα να επιστρέψετε και να ανακυκλώσετε τις άδειες κασέτες γραφίτη του εκτυπωτή HP LaserJet -δωρέαν-με το πρόγραμμα ανακύκλωσης αναλωσίμων HP Planet Partners. Η HP έχει δεσμευτεί να παρέχει "έξυπνα" και υψηλής ποιότητας προϊόντα και υπηρεσίες με σεβασμό προς το περιβάλλον, από τις διαδικασίες σχεδιασμού και κατασκευής των προϊόντων έως τη διανομή, τη λειτουργία και την ανακύκλωσή τους. Εμείς εξασφαλίζουμε ότι οι κασέτες γραφίτη των εκτυπωτών HP LaserJet που μας επιστρέφετε ανακυκλώνονται σωστά, γιατί τις επεξεργαζόμαστε με τέτοιον τρόπο ώστε να ανακτήσουμε πολύτιμα πλαστικά υλικά και μέταλλα για τα νέα προϊόντα και διασφαλίζουμε ότι η απόρριψη των εκατομμυρίων τόνων αποβλήτων που παράγονται, δεν θα γίνει σε χωματερές. Εφόσον η κασέτα αυτή θα ανακυκλωθεί και θα χρησιμοποιηθεί για την κατασκευή νέων υλικών, δεν θα σας επιστραφεί. Οι άδειες κασέτες γραφίτη των εκτυπωτών HP LaserJet που μας επιστρέφετε, ανακυκλώνονται με τον κατάλληλο τρόπο όταν συμμετέχετε στο πρόγραμμα HP Planet Partners. Σας ευχαριστούμε για το σεβασμό που δείχνετε προς το περιβάλλον!

Σε πολλές χώρες/περιοχές, τα αναλώσιμα εκτύπωσης αυτού του εκτυπωτή (όπως για παράδειγμα οι κασέτες γραφίτη) μπορούν να επιστραφούν στην HP μέσω του Προγράμματος Επιστροφής και Ανακύκλωσης Αναλωσίμων Εκτύπωσης της HP. Αυτό το εύχρηστο και δωρεάν πρόγραμμα επιστροφής αναλωσίμων είναι διαθέσιμο σε περισσότερες από 35 χώρες/περιοχές. Σε κάθε νέα συσκευασία κασέτας γραφίτη και αναλωσίμων HP LaserJet περιλαμβάνονται πληροφορίες και οδηγίες σχετικά με το πρόγραμμα σε πολλές γλώσσες.


Πληροφορίες σχετικά με το Πρόγραμμα Επιστροφής και Ανακύκλωσης Αναλωσίμων Εκτύπωσης της HP

Πληροφορίες σχετικά με το Πρόγραμμα Επιστροφής και Ανακύκλωσης Αναλωσίμων Εκτύπωσης της HP

Από το 1992, η HP προσφέρει τη δωρεάν επιστροφή και ανακύκλωση αναλωσίμων εκτυπωτών HP Laser. Το 2004, το πρόγραμμα HP Planet Partners για αναλώσιμα εκτυπωτών LaserJet ήταν διαθέσιμο στο 85% της παγκόσμιας αγοράς όπου πωλούνται αναλώσιμα εκτυπωτών HP LaserJet. Στα εγχειρίδια οδηγιών, που θα βρείτε στις περισσότερες συσκευασίες των κασετών εκτύπωσης HP LaserJet, περιλαμβάνονται ετικέτες με συμπληρωμένη τη διεύθυνση και προπληρωμένα τα ταχυδρομικά τέλη. Ετικέτες και συσκευασίες για μαζικές αποστολές θα βρείτε επίσης στην τοποθεσία Web: www.hp.com/recycle.

Xρησιμοποιήστε την ετικέτα για να επιστρέψετε μόνο άδειες και γνήσιες κασέτες γραφίτη HP LaserJet. Παρακαλούμε να μη χρησιμοποιήσετε την ετικέτα αυτή για κασέτες άλλου κατασκευαστή, για επαναπληρωμένες ή ανακατασκευασμένες κασέτες ή για επιστροφές βάσει της εγγύησης. Τυχόν αναλώσιμα εκτύπωσης ή άλλα αντικείμενα που αποστέλλονται εκ παραδρομής στο πρόγραμμα HP Planet Partners, δεν μπορούν να επιστραφούν.

Περισσότερες από 10 εκατομμύρια κασέτες γραφίτη HP LaserJet ανακυκλώθηκαν συνολικά το 2004, μέσω του προγράμματος ανακύκλωσης αναλωσίμων HP Planet Partners. Αυτός ο αριθμός-ρεκόρ αντιπροσωπεύει 26 εκατομμύρια λίβρες υλικών από κασέτες γραφίτη που δεν απορρίφθηκαν σε χωματερές. Το 2004, η HP ανακύκλωσε παγκοσμίως κατά μέσο όρο το 59% μιας κασέτας γραφίτη κατά βάρος, το οποίο αποτελείται κυρίως από πλαστικό και μέταλλα. Τα πλαστικά και τα μέταλλα χρησιμοποιούνται για την παραγωγή νέων προϊόντων, όπως προϊόντα της HP, πλαστικοί δίσκοι και μπομπίνες. Τα υπόλοιπα υλικά απορρίπτονται με έναν τρόπο που είναι φιλικός προς το περιβάλλον.

● | Επιστροφές στις ΗΠΑ Για την επιστροφή των χρησιμοποιημένων κασετών γραφίτη και των αναλωσίμων με σκοπό την προστασία του περιβάλλοντος, η HP ενθαρρύνει τις μαζικές επιστροφές. Απλά συσκευάστε δύο ή περισσότερες κασέτες γραφίτη σε ένα δέμα και χρησιμοποιήστε την ετικέτα UPS με συμπληρωμένη τη διεύθυνση και προπληρωμένα τα ταχυδρομικά τέλη, η οποία παρέχεται σε κάθε συσκευασία. Για περισσότερες πληροφορίες στις ΗΠΑ, καλέστε τον αριθμό τηλεφώνου: 1-800-340-2445 ή επισκεφθείτε την τοποθεσία Web της HP, στη διεύθυνση: www.hp.com/recycle.
● | Επιστροφές εκτός των ΗΠΑ Οι πελάτες εκτός ΗΠΑ, θα πρέπει να επισκεφθούν την τοποθεσία Web της HP: www.hp.com/recycle, για περισσότερες πληροφορίες που αφορούν τη διαθεσιμότητα του Προγράμματος Επιστροφής και Ανακύκλωσης Αναλωσίμων Εκτύπωσης της HP.


Χαρτί

Χαρτί

Ο εκτυπωτής αυτός είναι κατάλληλος για χρήση ανακυκλωμένου χαρτιού με την προϋπόθεση ότι το χαρτί πληροί τις προδιαγραφές που αναφέρονται στο εγχειρίδιο Οδηγός μέσων εκτύπωσης για την οικογένεια εκτυπωτών HP LaserJet. Ο εκτυπωτής αυτός είναι κατάλληλος για χρήση ανακυκλωμένου χαρτιού σύμφωνα με το Πρότυπο EN12281:2002.


Περιορισμοί υλικών

Περιορισμοί υλικών

Σε αυτό το προϊόν της HP, η λυχνία φθορισμού του σαρωτή και/ή η οθόνη υγρών κρυστάλλων του πίνακα ελέγχου περιέχει υδράργυρο και απαιτεί ειδική μεταχείριση όταν το προϊόν φτάσει στο τέλος της ωφέλιμης ζωής του.

Αυτός ο εκτυπωτής της HP περιλαμβάνει μια μπαταρία η οποία ενδεχομένως να απαιτεί ειδικό χειρισμό μετά το τέλος της ωφέλιμης ζωής της. Οι μπαταρίες που συμπεριλαμβάνονται ή παρέχονται από την Hewlett-Packard για τον συγκεκριμένο εκτυπωτή, έχουν τα εξής χαρακτηριστικά:

HP LaserJet M5025 MFP και HP LaserJet M5035 Series MFP συσκευή
Tύπος
Μπαταρία λιθίου BR1632 με μονοφθοριούχο άνθρακα
Βάρος
(1,5 g)
Θέση
Στην κάρτα του διαμορφωτή
Αφαιρούμενη από το χρήστη:
Όχι

Για πληροφορίες σχετικά με την ανακύκλωση, επισκεφθείτε την τοποθεσία Web: www.hp.com/recycle ή επικοινωνήστε με τις τοπικές αρχές ή την Electronics Industries Alliance, στην τοποθεσία Web: www.eiae.org.


Απόρριψη αποβλήτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση

Απόρριψη αποβλήτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση

Σύμβολο απόρριψης EU
Αυτό το σύμβολο επάνω στο προϊόν ή στη συσκευασία του, υποδηλώνει ότι το συγκεκριμένο προϊόν δεν θα πρέπει να απορρίπτεται μαζί με τα υπόλοιπα οικιακά σας απόβλητα. Αντιθέτως, αναλαμβάνετε την ευθύνη απόρριψης των αποβλήτων εξοπλισμού με την παράδοσή τους σε κάποιο κατάλληλο σημείο περισυλλογής για την ανακύκλωση των αποβλήτων ηλεκτρολογικού και ηλεκτρονικού εξοπλισμού. Η ξεχωριστή περισυλλογή και ανακύκλωση των αποβλήτων εξοπλισμού μετά την απόρριψή τους βοηθά στη διατήρηση των φυσικών πόρων και εξασφαλίζει ότι η ανακύκλωσή τους γίνεται κατά τέτοιον τρόπο, ώστε να προστατεύεται η ανθρώπινη υγεία και το περιβάλλον. Για περισσότερες πληροφορίες σχετικά με το πού μπορείτε να απορρίπτετε τα απόβλητα εξοπλισμού με σκοπό την ανακύκλωσή τους, επικοινωνήστε με τις αρμόδιες τοπικές αρχές, με την υπηρεσία αποκομιδής οικιακών αποβλήτων ή με το κατάστημα από το οποίο αγοράσατε το συγκεκριμένο προϊόν.


Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)

Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)

Μπορείτε να προμηθευτείτε τα Φύλλα Δεδομένων Ασφαλείας Υλικού (MSDS) για αναλώσιμα που περιέχουν χημικές ουσίες (όπως για παράδειγμα ο γραφίτης), αν επισκεφθείτε τις τοποθεσίες Web της ΗΡ: www.hp.com/go/msds ή www.hp.com/hpinfo/community/environment/productinfo/safety.


Για περισσότερες πληροφορίες

Για περισσότερες πληροφορίες

Για περισσότερες πληροφορίες για θέματα σχετικά με το περιβάλλον:

● | Φύλλο περιβαλλοντικού προφίλ προϊόντος για αυτόν τον εκτυπωτή, καθώς και για πολλά άλλα, σχετικά με αυτόν τον εκτυπωτή, προϊόντα της HP
● | Δέσμευση της HP για την προστασία του περιβάλλοντος
● | Σύστημα διαχείρισης περιβάλλοντος της HP
● | Πρόγραμμα επιστροφής και ανακύκλωσης προϊόντων της HP, η ωφέλιμη διάρκεια ζωής των οποίων έχει λήξει
● | Φύλλα Δεδομένων Ασφαλείας Υλικού

Επισκεφθείτε τη διεύθυνση http://www.hp.com/go/environment ή http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Δήλωση τηλεπικοινωνίας

Δήλωση τηλεπικοινωνίας

Στα μοντέλα HP LaserJet M5035X MFP και HP LaserJet M5035XS MFP είναι ήδη εγκατεστημένο το HP LaserJet Analog Fax Accessory 300, για να παρέχουν τη λειτουργία επικοινωνίας σε PSTN για φαξ. Ανατρέξτε στον Οδηγός χρήσης αναλογικού εξαρτήματος φαξ HP LaserJet 300 για όλες τις πληροφορίες έγκρισης περί κανονισμών και τις ειδοποιήσεις περί κανονισμών που έχουν σχέση με τη λειτουργία φαξ και αυτήν τη συσκευή.


Δήλωση συμμόρφωσης

Δήλωση συμμόρφωσης

Δήλωση συμμόρφωσης
σύμφωνα με το ISO/IEC Guide 22 και το Πρότυπο EN 45014
Επωνυμία κατασκευαστή:
Hewlett-Packard Company
Διεύθυνση κατασκευαστή:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, ΗΠΑ
δηλώνει ότι το προϊόν
Όνομα προϊόντος:
HP LaserJet Σειρά M5025 / M5035
Πρόσθετα εξαρτήματα5):
Q7549A – Προαιρετικό εξάρτημα εκτύπωσης διπλής όψης
Q7834A – Προαιρετικό ερμάριο φύλλων χαρτιού 1x500
Q7835A – Προαιρετικό ερμάριο φύλλων χαρτιού 3x500
Q7604A – Προαιρετικό εξάρτημα συρραφής/στοίβαξης
BOISB-0308-00 – Μονάδα φαξ
Ρυθμιστικός κωδικός μοντέλου3):
BOISB-0502-01
Προαιρετικός εξοπλισμός προϊόντος:
All
Κασέτα εκτύπωσης
Q7570A
συμμορφώνεται προς τις εξής προδιαγραφές:
Ασφάλεια:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A11 +A2 (Προϊόν λέιζερ/LED Κατηγορίας 1)
GB4943-2001
ΠΡΟΤΥΠΑ ΗΛΕΚΤΡΟΜΑΓΝΗΤΙΚΗΣ ΣΥΜΒΑΤΟΤΗΤΑΣ (EMC):
CISPR22:1993 +A1 +A2 / EN55022:1994 +A1 +A2 - Κατηγορία A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Μέρος 15 Κατηγορία A2) / ICES-003, Τεύχος 4
TELECOM:
TBR-21:1998; EG 201 121:1998
Συμπληρωματικές πληροφορίες:
Το προϊόν αυτό πληρoί τις απαιτήσεις της Οδηγίας περί Ηλεκτρομαγνητικής συμβατότητας 89/336/ΕΟΚ και της Οδηγίας περί Χαμηλής Τάσης 73/23/ΕΟΚ, της Οδηγίας R&TTE 1999/5/ΕΚ (Παράρτημα II) και φέρει την ανάλογη σήμανση CE.
1) Το προϊόν υποβλήθηκε σε δοκιμή με τυπική ρύθμιση παραμέτρων με τα Hewlett-Packard Personal Computer Systems (Συστήματα προσωπικών υπολογιστών της Hewlett-Packard).
2) Η συσκευή αυτή συμμορφώνεται προς τους Κανονισμούς FCC, Μέρος 15. Η λειτουργία της εξαρτάται από τις ακόλουθες δύο συνθήκες: (1) Η παρούσα συσκευή δεν πρέπει να προκαλεί επιβλαβείς παρεμβολές και (2) Η παρούσα συσκευή θα πρέπει να δέχεται τις παρεμβολές που λαμβάνονται, συμπεριλαμβανομένων των παρεμβολών που μπορεί να προκαλέσουν την εσφαλμένη λειτουργία της.
3) Για ρυθμιστικούς σκοπούς, έχει δοθεί σε αυτό το προϊόν ένας ρυθμιστικός κωδικός μοντέλου. Αυτός ο αριθμός δεν θα πρέπει να συγχέεται με το όνομα του προϊόντος ή με τον αριθμό/τους αριθμούς προϊόντος.
4) Το προϊόν πληροί τις απαιτήσεις EN55022 και CNS13438 Κατηγορίας A στην οποία περίπτωση ισχύουν τα εξής: "Προειδοποίηση—Αυτό είναι προϊόν κατηγορίας A. Σε οικιακό περιβάλλον, αυτό το προϊόν ενδέχεται να προκαλέσει παρεμβολές στις ραδιοσυχνότητες και σε αυτήν την περίπτωση ενδέχεται να ζητηθεί από το χρήστη να λάβει τα κατάλληλα μέτρα".
5) Όλες οι παγκόσμιες εγκρίσεις σχετικά με τα πρόσθετα εξαρτήματα του αναλογικού φαξ που διατίθενται από την Hewlett-Packard κάτω από το ρυθμιστικό αριθμό μοντέλου BOISB-0308-00, ενσωματώνουν τη μονάδα μόντεμ Socket MT5634SMI της Multi-Tech Systems.
Boise, Idaho , ΗΠΑ
11 Μαΐου 2006
Για θέματα κανονισμών μόνο:
Αυστραλία:
Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Αυστραλία
Ευρώπη:
Ο αντιπρόσωπος Πωλήσεων και Σέρβις της Hewlett-Packard της περιοχής σας ή Hewlett-Packard GmbΗ, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (ΦΑΞ: +49-7031-14-3143)
Η.Π.Α.:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Τηλ.: 208-396-6000)


Δηλώσεις σχετικά με την ασφάλεια

Δηλώσεις σχετικά με την ασφάλεια

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ασφάλεια laser
  • Καναδικοί κανονισμοί DOC
  • Δήλωση VCCI (Ιαπωνία)
  • Δήλωση για το καλώδιο τροφοδοσίας (Ιαπωνία)
  • Δήλωση EMI (Κορέα)
  • Δήλωση EMI (Ταϊβάν)
  • Δήλωση laser (Φινλανδία)


Ασφάλεια laser

Ασφάλεια laser

Το Κέντρο Συσκευών και Ακτινολογικής Υγιεινής (CDRH) της Διεύθυνσης Τροφίμων και Φαρμάκων των ΗΠΑ (FDA) έχει εφαρμόσει κανονισμούς για προϊόντα που χρησιμοποιούν ακτίνες laser, τα οποία κατασκευάστηκαν από την 1η Αυγούστου 1976 και μετέπειτα. Η συμμόρφωση με τους κανονισμούς αυτούς είναι υποχρεωτική για προϊόντα που πωλούνται στις ΗΠΑ. Η συσκευή είναι πιστοποιημένη ως προϊόν laser "Κλάσης 1", σύμφωνα με το Radiation Performance Standard (Πρότυπο Απόδοσης Ακτινοβολίας) που έχει θεσπίσει το Υπουργείο Υγείας των ΗΠΑ βάσει του Radiation Control for Health and Safety Act του 1968 (Νόμος περί Ελέγχου της Ακτινοβολίας για την Υγεία και την Ασφάλεια). Επειδή η ακτινοβολία που εκπέμπεται μέσα στη συσκευή περιορίζεται εξ ολοκλήρου μέσα στα προστατευτικά περιβλήματα και τα εξωτερικά της καλύμματα, η δέσμη ακτίνων laser δεν μπορεί να διαφύγει προς τα έξω σε καμία φάση της κανονικής λειτουργίας της.

ΠΡΟΕΙΔ/ΣΗ!

Η χρήση χειριστηρίων, οι ρυθμίσεις ή η εκτέλεση διαδικασιών εκτός εκείνων που αναφέρονται σε αυτόν τον οδηγό χρήσης, μπορεί να προκαλέσουν την έκθεση του χρήστη σε επικίνδυνη ακτινοβολία.


Καναδικοί κανονισμοί DOC

Καναδικοί κανονισμοί DOC

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Δήλωση VCCI (Ιαπωνία)

Δήλωση VCCI (Ιαπωνία)

Ιαπωνική δήλωση VCCI


Δήλωση για το καλώδιο τροφοδοσίας (Ιαπωνία)

Δήλωση για το καλώδιο τροφοδοσίας (Ιαπωνία)

Ιαπωνική δήλωση για το καλώδιο τροφοδοσίας


Δήλωση EMI (Κορέα)

Δήλωση EMI (Κορέα)

    http://www.hp.com


Δήλωση EMI (Ταϊβάν)

Δήλωση EMI (Ταϊβάν)

    http://www.hp.com


Δήλωση laser (Φινλανδία)

Δήλωση laser (Φινλανδία)

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Εργασία με κάρτες μνήμης και διακομιστή εκτυπώσεων
Εργασία με κάρτες μνήμης και διακομιστή εκτυπώσεων

Εργασία με κάρτες μνήμης και διακομιστή εκτυπώσεων

Στην ενότητα αυτή αναλύονται τα χαρακτηριστικά της μνήμης του εκτυπωτή και αναφέρονται τα βήματα για την επέκτασή της.

  • Επισκόπηση
  • Εγκατάσταση μνήμης εκτυπωτή
  • Έλεγχος εγκατάστασης της DIMM
  • Αποθήκευση πόρων (μόνιμοι πόροι)
  • Eνεργοποίηση της μνήμης σε περιβάλλον Windows
  • Χρήση των καρτών διακομιστή εκτυπώσεων HP Jetdirect


Επισκόπηση

Επισκόπηση

Μια υποδοχή DIMM και δύο υποδοχές CompactFlash είναι διαθέσιμες για αναβάθμιση της μνήμης της συσκευής. Υπάρχουν διαθέσιμοι τύποι μνημών DIMM με μέγεθος 32, 48, 64, 128 και 512 MB.

Για πληροφορίες σχετικά με παραγγελίες, δείτε Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων

Σημείωση

Τα απλά εν σειρά στοιχεία μνήμης (SIMM), που χρησιμοποιούνται σε παλαιότερους εκτυπωτές ΗΡ LaserJet, δεν είναι συμβατά με τον εκτυπωτή.

Ο εκτυπωτής διαθέτει επίσης μια υποδοχή EIO για την επέκταση των δυνατοτήτων δικτύου του εκτυπωτή. Η υποδοχή EIO μπορεί να χρησιμοποιηθεί για την αναβάθμιση του εκτυπωτή με μια πρόσθετη σύνδεση δικτύου, όπως ένας ασύρματος διακομιστής εκτύπωσης, μια κάρτα δικτύου ή μια κάρτα σύνδεσης για σειριακή σύνδεση ή σύνδεση AppleTalk.

Σημείωση

Ο HP LaserJet M5025 MFP και η HP LaserJet M5035 Σειρά MFP διαθέτει μια προεγκατεστημένη συσκευή δικτύου. Η υποδοχή EIO μπορεί να χρησιμοποιηθεί για την παροχή δυνατοτήτων δικτύου, εκτός από εκείνες που είναι ήδη ενσωματωμένες στον εκτυπωτή.

Για να διαπιστώσετε πόση μνήμη είναι εγκατεστημένη στον εκτυπωτή ή για να διαπιστώσετε τι έχει εγκατασταθεί στην υποδοχή EIO, εκτυπώστε μια σελίδα διαμόρφωσης. Δείτε Χρήση σελίδων πληροφοριών.


Εγκατάσταση μνήμης εκτυπωτή

Εγκατάσταση μνήμης εκτυπωτή

Ίσως θέλετε να προσθέσετε περισσότερη μνήμη στον εκτυπωτή αν εκτυπώνετε συχνά περίπλοκα γραφικά ή έγγραφα PostScript (PS) ή χρησιμοποιείτε πολλές γραμματοσειρές λήψης. Η πρόσθετη μνήμη σάς δίνει επίσης μεγαλύτερη ευελιξία υποστήριξης δυνατοτήτων αποθήκευσης εργασιών, όπως η ταχεία αντιγραφή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Για να εγκαταστήσετε μνήμη εκτυπωτή


Για να εγκαταστήσετε μνήμη εκτυπωτή

Για να εγκαταστήσετε μνήμη εκτυπωτή

ΠΡΟΣΟΧΗ

Ο στατικός ηλεκτρισμός μπορεί να προκαλέσει βλάβη στα στοιχεία DIMM. Όταν πρόκειται να χειριστείτε τα στοιχεία DIMM, πρέπει είτε να φορέσετε αντιστατικό βραχιόλι, είτε να αγγίζετε συχνά την επιφάνεια της αντιστατικής συσκευασίας των στοιχείων DIMM και έπειτα μια γυμνή μεταλλική επιφάνεια στον εκτυπωτή.

Οι HP LaserJet M5025 MFP και HP LaserJet M5035 Series MFP MFP διαθέτουν μία υποδοχή DIMM. Εάν θέλετε, μπορείτε να αντικαταστήσετε το DIMM που είναι εγκατεστημένο στην υποδοχή με ένα DIMM υψηλότερης μνήμης.

Αν δεν το έχετε ήδη κάνει, εκτυπώστε μια σελίδα διαμόρφωσης για να διαπιστώσετε πόση μνήμη είναι εγκατεστημένη στον εκτυπωτή πριν να προσθέσετε περισσότερη μνήμη. Δείτε Χρήση σελίδων πληροφοριών.

1.

Απενεργοποιήστε τη συσκευή και αποσυνδέστε όλα τα καλώδια.
2.

Στο πίσω μέρος της συσκευής αφαιρέστε το κάλυμμα του διαμορφωτή.
3.

Ανοίξτε τη θύρα του διαμορφωτή.
4.

Αφαιρέστε το στοιχείο μνήμης DIMM από την αντιστατική συσκευασία.

ΠΡΟΣΟΧΗ

Για να μειώσετε την πιθανότητα πρόκλησης βλάβης από στατικό ηλεκτρισμό, πρέπει πάντα να φοράτε ένα περικάρπιο ηλεκτροστατικής εκφόρτισης (ESD) ή να αγγίζετε την επιφάνεια μιας αντιστατικής συσκευασίας πριν να χειριστείτε τα στοιχεία μνήμης DIMM.

5.

Κρατήστε το στοιχείο μνήμης DIMM από τις άκρες και ευθυγραμμίστε τις εγκοπές στο στοιχείο DIMM με την υποδοχή DIMM. (Οι ασφάλειες και στις δύο πλευρές της υποδοχής DIMM πρέπει να είναι ανοιχτές.)

6.

Πιέστε το στοιχείο μνήμης DIMM σε ευθεία μέσα στην υποδοχή και πιέστε σταθερά. Βεβαιωθείτε ότι οι ασφάλειες στις δύο πλευρές της υποδοχής DIMΜ τοποθετούνται στη θέση τους.

Σημείωση

Για να αφαιρέσετε τη μονάδα DIMM, απασφαλίστε πρώτα τις ασφάλειες.
7.

Κλείστε τη θύρα του διαμορφωτή.
8.

Επανατοποθετήστε το κάλυμμα του διαμορφωτή.
9.

Επανασυνδέστε τα καλώδια και, στη συνέχεια, ενεργοποιήστε τη συσκευή.


Έλεγχος εγκατάστασης της DIMM

Έλεγχος εγκατάστασης της DIMM

Μετά την εγκατάσταση της DIMM, βεβαιωθείτε ότι η εγκατάσταση ήταν επιτυχής.

Επαληθεύστε ότι η DIMM έχει εγκατασταθεί σωστά

1. | Ανάψτε τη συσκευή. Βεβαιωθείτε ότι η φωτεινή ένδειξη ετοιμότητας παραμένει αναμμένη μετά τη διαδικασία εκκίνησης της συσκευής. Αν εμφανιστεί κάποιο μήνυμα σφάλματος, τότε κάποιο στοιχείο μνήμης DIMM ενδέχεται να μην έχει εγκατασταθεί σωστά. Δείτε Μηνύματα πίνακα ελέγχου.
2. | Εκτυπώστε μια σελίδα διαμόρφωσης (ανατρέξτε στην ενότητα Χρήση σελίδων πληροφοριών.
3. | Ελέγξτε την ενότητα της σελίδας διαμόρφωσης που αναφέρεται στη μνήμη και συγκρίνετέ την με τη σελίδα διαμόρφωσης που εκτυπώθηκε πριν από την εγκατάσταση της μνήμης. Εάν δεν έχει αυξηθεί η ποσότητα της μνήμης, η DIMM ενδέχεται να μην έχει εγκατασταθεί σωστά ή η DIMM ενδέχεται να είναι ελαττωματική. Επαναλάβετε τη διαδικασία εγκατάστασης. Αν είναι απαραίτητο, εγκαταστήστε μια διαφορετική DIMM.

Σημείωση

Εάν έχετε εγκαταστήσει κάποια γλώσσα (προσωπικότητα) συσκευής, ελέγξτε την ενότητα Installed Personalities and Options (Εγκαταστημένες Προσωπικότητες και Επιλογές) της σελίδας διαμόρφωσης. Το τμήμα αυτό θα πρέπει να αναφέρει τη νέα γλώσσα της συσκευής.


Αποθήκευση πόρων (μόνιμοι πόροι)

Αποθήκευση πόρων (μόνιμοι πόροι)

Τα βοηθητικά προγράμματα ή οι εργασίες που φορτώνετε στη συσκευή μερικές φορές περιλαμβάνουν και πόρους (για παράδειγμα γραμματοσειρές, μακροεντολές ή μοτίβα). Οι πόροι που έχουν επισημανθεί εσωτερικά ως μόνιμοι παραμένουν στη μνήμη της συσκευής μέχρι να τη θέσετε εκτός λειτουργίας.

Χρησιμοποιήστε τις παρακάτω οδηγίες εάν χρησιμοποιείτε το χαρακτηριστικό της γλώσσας (PDL) για επισήμανση των μόνιμων πόρων. Για τεχνικές λεπτομέρειες, ανατρέξτε σε μια κατάλληλη πηγή αναφοράς PDL για PCL ή PS.

● | Φροντίστε να επισημαίνετε πόρους ως μόνιμους μόνον όταν είναι απολύτως απαραίτητο να παραμείνουν στη μνήμη για όσο χρόνο η συσκευή βρίσκεται σε λειτουργία.
● | Φροντίστε να αποστέλλετε μόνιμους πόρους στη συσκευή μόνο κατά την έναρξη κάποιας εργασίας εκτύπωσης και όχι ενόσω ο εκτυπωτής τυπώνει.
Σημείωση

Η υπερβολική χρήση μόνιμων πόρων ή η φόρτωσή τους ενόσω ο εκτυπωτής τυπώνει ενδέχεται να επηρεάσει την απόδοση της συσκευής ή την ικανότητά της να εκτυπώνει περίπλοκες σελίδες.


Eνεργοποίηση της μνήμης σε περιβάλλον Windows

Eνεργοποίηση της μνήμης σε περιβάλλον Windows

1. | Στο μενού Start (Έναρξη), Settings (Ρυθμίσεις) και Printers (Εκτυπωτές) ή στο Printers and Faxes (Εκτυπωτές και Φαξ).
2. | Επιλέξτε αυτή τη συσκευή και, στη συνέχεια, επιλέξτε Properties (Ιδιότητες).
3. | Στην καρτέλα Configure (Διαμόρφωση) κάντε κλικ στο More (Πρόσθετες ρυθμίσεις).
4. | Στο πεδίο Total Memory (Ολική μνήμη) πληκτρολογήστε ή επιλέξτε τη συνολική ποσότητα μνήμης που είναι πλέον εγκατεστημένη στον εκτυπωτή σας.
5. | Κάντε κλικ στο ΟΚ.
6. | Μεταβείτε στην ενότητα Έλεγχος εγκατάστασης της DIMM.


Χρήση των καρτών διακομιστή εκτυπώσεων HP Jetdirect

Χρήση των καρτών διακομιστή εκτυπώσεων HP Jetdirect

Ακολουθήστε αυτές τις διαδικασίες για να τοποθετήσετε ή να αφαιρέσετε την κάρτα EIO.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τοποθέτηση μιας κάρτας διακομιστή εκτυπώσεων HP Jetdirect
  • Αφαίρεση μιας κάρτας διακομιστή εκτυπώσεων HP Jetdirect


Τοποθέτηση μιας κάρτας διακομιστή εκτυπώσεων HP Jetdirect

Τοποθέτηση μιας κάρτας διακομιστή εκτυπώσεων HP Jetdirect

1.

Σβήστε τον εκτυπωτή.
2.

Αφαιρέστε τις δύο βίδες και την πλάκα κάλυψης από την υποδοχή EIO που βρίσκεται στο πίσω τμήμα της συσκευής.

Σημείωση

Μην απορρίπτετε τις βίδες ή την πλάκα κάλυψης. Αποθηκεύστε τα για μελλοντική χρήση, αν αφαιρέσετε την κάρτα EIO.
3.

Τοποθετήστε την κάρτα ΕΙΟ στην υποδοχή ΕΙΟ και σφίξτε τις βίδες.
4.

Συνδέστε το καλώδιο δικτύου στην κάρτα ΕIO.
5.

Θέστε τη συσκευή σε λειτουργία και τυπώστε μια σελίδα διαμόρφωσης, για να επιβεβαιώσετε ότι η νέα συσκευή ΕΙΟ αναγνωρίζεται. Δείτε Χρήση σελίδων πληροφοριών.

Σημείωση

Όταν εκτυπώσετε μια σελίδα διαμόρφωσης, θα εκτυπωθεί και μια σελίδα διαμόρφωσης HP Jetdirect με πληροφορίες για τις ρυθμίσεις και την κατάσταση του δικτύου.


Αφαίρεση μιας κάρτας διακομιστή εκτυπώσεων HP Jetdirect

Αφαίρεση μιας κάρτας διακομιστή εκτυπώσεων HP Jetdirect

1. | Σβήστε τον εκτυπωτή.
2. | Αποσυνδέστε το καλώδιο δικτύου από την κάρτα ΕIO.
3. | Ξεβιδώστε τις δύο βίδες από την κάρτα EIO και κατόπιν αφαιρέστε την κάρτα EIO από την υποδοχή EIO.
4. | Τοποθετήστε την πλάκα κάλυψης από την υποδοχή EIO επάνω στο πίσω μέρος της συσκευής. Εισαγάγετε και σφίξτε τις δύο βίδες.
5. | Ανάψτε τη συσκευή.


Γλωσσάρι
Γλωσσάρι

Γλωσσάρι

Λογισμικό HP Easy Printer Care | Λογισμικό που προσφέρει τη δυνατότητα ανίχνευσης και συντήρησης εκτυπωτών από την επιφάνεια εργασίας του υπολογιστή σας.
bidirectional communication (αμφίδρομη επικοινωνία) | Μετάδοση δεδομένων προς δύο κατευθύνσεις.
bin (δίσκος) | Εξάρτημα υποδοχής των εκτυπωμένων σελίδων.
BOOTP | Σύντμηση του "Bootstrap Protocol" (Πρωτόκολλο Bootstrap). Πρόκειται για ένα πρωτόκολλο του Internet που χρησιμοποιείται από κάποιον υπολογιστή για να βρίσκει τη δική του διεύθυνση IP.
calibration (μικρορρύθμιση) | Η διαδικασία κατά την οποία ένας εκτυπωτής κάνει εσωτερικές ρυθμίσεις, ώστε να εξασφαλίζεται η καλύτερη δυνατή ποιότητα εκτύπωσης.
chooser (επιλογέας) | Βοηθητικός εξοπλισμός των συστημάτων Macintosh που σας επιτρέπει να επιλέγετε μια συσκευή.
control panel (πίνακας ελέγχου) | Η περιοχή πάνω στον εκτυπωτή η οποία περιέχει κουμπιά και μια οθόνη ενδείξεων. Μέσω του πίνακα ελέγχου μπορείτε να ορίσετε τις ρυθμίσεις του εκτυπωτή και να λαμβάνετε πληροφορίες σχετικά με την κατάσταση του εκτυπωτή.
default (προεπιλογή) | Η κανονική ή τυπική ρύθμιση για το υλικό ή το λογισμικό.
DHCP | Σύντμηση του “dynamic host configuration protocol” (πρωτόκολλο δυναμικής ρύθμισης κεντρικού υπολογιστή). Οι προσωπικοί υπολογιστές ή τα περιφερειακά που είναι συνδεδεμένα σε κάποιο δίκτυο χρησιμοποιούν το πρωτόκολλο DHCP για να βρίσκουν τις πληροφορίες ρυθμίσεών τους, συμπεριλαμβανομένης και της διεύθυνσης IP.
DIMM | Σύντμηση του “dual inline memory module” (διπλά εν σειρά στοιχεία μνήμης). Πρόκειται για μια μικρή πλακέτα κυκλώματος πάνω στην οποία βρίσκονται chip μνήμης.
duplex (εκτύπωση διπλής όψης) | Λειτουργία που επιτρέπει την εκτύπωση και στις δύο πλευρές ενός φύλλου χαρτιού. Ονομάζεται επίσης και "εκτύπωση σε δύο όψεις".
EIO | Σύντμηση του “enhanced input/output”(βελτιωμένη είσοδος/έξοδος). Πρόκειται για μια διασύνδεση του υλικού που χρησιμοποιείται για την προσθήκη ενός server εκτύπωσης, ενός προσαρμογέα δικτύου, ενός σκληρού δίσκου ή άλλου προστιθέμενου στοιχείου για εκτυπωτές της HP.
Emulated PostScript (Εξομοιωμένη PostScript) | Λογισμικό που εξομοιώνει την Adobe PostScript, μια γλώσσα προγραμματισμού η οποία περιγράφει την εμφάνιση της εκτυπωμένης σελίδας. Η γλώσσα του εκτυπωτή εμφανίζεται σε πολλά μενού ως “PS”.
firmware (υλικολογισμικό) | Οδηγίες προγραμματισμού αποθηκευμένες σε μια μονάδα μνήμης ROM ("Μνήμη μόνο για ανάγνωση") στο εσωτερικό του εκτυπωτή.
font (γραμματοσειρά) | Μια πλήρης σειρά γραμμάτων, αριθμών και συμβόλων σε μια οικογένεια γραμματοσειρών.
fuser (μονάδα σταθεροποιητή γραφίτη) | Ο μηχανισμός που χρησιμοποιεί θερμότητα για να σταθεροποιεί το γραφίτη επάνω στα μέσα εκτύπωσης.
grayscale (διαβαθμίσεις του γκρι) | Διάφορες αποχρώσεις του γκρι.
halftone pattern (πρότυπο ενδιάμεσου τόνου) | Το πρότυπο ενδιάμεσου τόνου χρησιμοποιεί κουκκίδες μελάνης σε διαφορετικά μεγέθη για τη δημιουργία μιας εικόνας συνεχούς τόνου, όπως π.χ. μια φωτογραφία.
HP Jetdirect | Προϊόν της HP για εκτύπωση σε δίκτυο.
HP Web Jetadmin | Λογισμικό ελέγχου ενός εκτυπωτή βασισμένου στο Web που φέρει το εμπορικό σήμα της HP. Μπορείτε να το χρησιμοποιήσετε σε κάποιον υπολογιστή για τη διαχείριση οποιαδήποτε περιφερειακού που συνδέεται σε κάποιον server εκτύπωσης HP Jetdirect.
I/O | Σύντμηση των όρων "input/output" (είσοδος/έξοδος). Αναφέρεται στις ρυθμίσεις των θυρών του υπολογιστή.
IP address (διεύθυνση IP) | Ο μοναδικός αριθμός που εκχωρείται σε μια συσκευή υπολογιστή, συνδεδεμένη σε δίκτυο.
IPX/SPX | Σύντμηση του όρου "internetwork packet exchange/sequenced packet exchange" (διαδικτυακή ανταλλαγή πακέτων/ανταλλαγή πακέτων βάσει αλληλουχίας).
media (μέσα εκτύπωσης) | Το χαρτί, οι ετικέτες, οι διαφάνειες και άλλα υλικά, πάνω στα οποία ο εκτυπωτής εκτυπώνει μια εικόνα κ.λπ.
memory tag (ετικέτα μνήμης) | Ένα διαμέρισμα μνήμης με συγκεκριμένη διεύθυνση.
monochrome (μονόχρωμο) | Ασπρόμαυρο. Απουσία χρώματος.
network (δίκτυο) | Ένα σύστημα υπολογιστών διασυνδεδεμένων με καλώδια τηλεφώνου ή με άλλα μέσα, με σκοπό την κοινή χρήση πληροφοριών.
network administrator (διαχειριστής δικτύου) | Το άτομο που διαχειρίζεται ένα δίκτυο.
page buffer (προσωρινή μνήμη σελίδας) | Προσωρινή μνήμη εκτυπωτή όπου διατηρούνται δεδομένα σελίδας ενώ ο εκτυπωτής δημιουργεί μια εικόνα της σελίδας.
PCL | Σύντμηση του "Printer Control Language" (Γλώσσα ελέγχου εκτυπωτή).
peripheral (περιφερειακό) | Μια βοηθητική συσκευή (όπως ένας εκτυπωτής, ένα modem ή ένα σύστημα αποθήκευσης) που λειτουργεί μαζί με έναν υπολογιστή.
personality (προσωπικότητα) | Δυνατότητες ή χαρακτηριστικά ενός εκτυπωτή ή μιας γλώσσας εκτυπωτή.
pixel (εικονοστοιχείο) | Σύντμηση του όρου "picture element" (στοιχείο εικόνας). Είναι η μικρότερη μονάδα εμβαδού σε μια εικόνα που απεικονίζεται σε μια οθόνη.
PJL | Σύντμηση του "Printer Job Language" (Γλώσσα εργασίας εκτυπωτή).
PostScript | Μια γλώσσα περιγραφής σελίδας που είναι κατοχυρωμένη από ένα εμπορικό σήμα.
PPD | Σύντμηση του "PostScript Printer Description" (Περιγραφή εκτυπωτή PostScript).
printer driver (πρόγραμμα οδήγησης εκτυπωτή) | Πρόγραμμα λογισμικού που χρησιμοποιεί ένας υπολογιστής ώστε να έχει πρόσβαση σε λειτουργίες εντός εκτυπωτή.
RAM | Σύντμηση του “random access memory” (μνήμη τυχαίας προσπέλασης). Πρόκειται για έναν τύπο μνήμης υπολογιστή που αποθηκεύει μεταβλητά δεδομένα.
raster image (εικόνα raster) | Μια εικόνα αποτελούμενη από κουκκίδες.
render (απόδοση) | Η διαδικασία δημιουργίας κειμένου ή γραφικών.
ROM | Σύντμηση του “read-only memory” (μνήμη μόνο για ανάγνωση). Τύπος μνήμης υπολογιστή που αποθηκεύει δεδομένα τα οποία δεν υπόκεινται σε αλλαγή.
supplies (αναλώσιμα) | Τα υλικά που χρησιμοποιεί ο εκτυπωτής και τα οποία θα πρέπει να αντικαθίστανται. Το στοιχείο τροφοδοσίας σε αυτόν τον εκτυπωτή είναι η κασέτα γραφίτη.
TCP/IP | Πρωτόκολλο του Internet το οποίο έχει επικρατήσει ως το παγκόσμιο πρότυπο για τις επικοινωνίες.
toner (γραφίτης) | Η ψιλή μαύρη ή έγχρωμη σκόνη που δημιουργεί την εικόνα πάνω στο μέσο εκτύπωσης.
transfer unit (μονάδα μεταφοράς εικόνας) | Ο πλαστικός μαύρος ιμάντας που μεταφέρει τα μέσα εκτύπωσης μέσα στον εκτυπωτή και γραφίτη από την κασέτα επάνω στα μέσα εκτύπωσης.
tray (δίσκος) | Η υποδοχή κενών σελίδων μέσου.


Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Στα παρακάτω θέματα περιγράφεται ο τρόπος μετακίνησης στο παρόν εγχειρίδιο χρήσης.

  • Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος
  • Πλήκτρα συντόμευσης για την Προβολή Βοήθειας
  • Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)
  • Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)
  • Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)
  • Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Σημειώσεις

  • Υπάρχουν επίσης συντομεύσεις για τις εντολές των μενού, οι οποίες μπορούν να προσπελασθούν από το πληκτρολόγιο.
  • Τα πλήκτρα συντόμευσης λειτουργούν επίσης σε δευτερεύοντα και αναδυόμενα παράθυρα.
  • Κάθε φορά που χρησιμοποιείτε ένα πλήκτρο συντόμευσης στον πίνακα πλοήγησης, σταματάτε να βρίσκεστε στο τμήμα του θέματος. Για να επιστρέψετε στο τμήμα του θέματος, πατήστε F6.
  • Αν στην τελευταία σας αναζήτηση ενεργοποιήσατε το πλαίσιο επιλογής Match similar words (Ταίριασμα παρόμοιων λέξεων) στην καρτέλα Search (Αναζήτηση), τότε θα είναι πάλι ενεργοποιημένο.


Χρήση της Προβολής Βοήθειας HTML

Χρήση της Προβολής Βοήθειας HTML

Οι θεματικές ενότητες που ακολουθούν παρέχουν πληροφορίες σχετικά με την περιήγηση και τη χρήση αυτού του Οδηγού Χρήσης για Βοήθεια HTML. Για περισσότερες πληροφορίες, κάντε κλικ σε μία από τις παρακάτω θεματικές ενότητες:

  • Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια
  • Για να βρείτε ένα θέμα Βοήθειας
  • Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας
  • Για να αντιγράψετε ένα θέμα Βοήθειας
  • Για να εκτυπώσετε το τρέχον θέμα Βοήθειας
  • Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων
  • Χρήση των εντολών του μενού συντόμευσης


Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος

Μπορείτε να μεταβείτε γρήγορα από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα, πατώντας το πλήκτρο F6 στο πληκτρολόγιο.


Πλήκτρα συντόμευσης για την Προβολή Βοήθειας

Για να κλείσετε την Προβολή Βοήθειας. | Alt+F4
Για να μεταβείτε διαδοχικά από την Προβολή Βοήθειας σε άλλα ανοικτά παράθυρα. | Alt+Tab
Για να εμφανιστεί το μενού Options (Επιλογές). | Alt+γ
Για να τροποποιήσετε τις ρυθμίσεις του Microsoft Internet Explorer. Το παράθυρο Internet Options (Επιλογές Internet) περιέχει ρυθμίσεις για τα πλήκτρα πρόσβασης. Για να αλλάξετε τις ρυθμίσεις αυτές, κάντε κλικ στην καρτέλα General (Γενικά) και έπειτα στο κουμπί Accessibility (Πρόσβαση). | Alt+γ και έπειτα πατήστε ο
Για να αποκρύψετε ή να εμφανίσετε το τμήμα πλοήγησης. | Alt+γ και έπειτα πατήστε λ
Για να εκτυπώσετε ένα θέμα. | Alt+γ και έπειτα πατήστε τ. Μπορείτε επίσης να κάνετε δεξί κλικ στο θέμα και να επιλέξετε Print (Εκτύπωση).
Για να μετακινηθείτε πίσω στο προηγούμενο θέμα. | Alt+Αριστερό βέλος ή Alt+γ και έπειτα πατήστε Π
Για να μετακινηθείτε εμπρός στο επόμενο θέμα (με την προϋπόθεση ότι το διαβάζατε μόλις πριν). | Alt+Δεξί βέλος ή Alt+γ και έπειτα πατήστε Ε
Για να ενεργοποιήσετε ή να απενεργοποιήσετε την επισήμανση της αναζήτησης. | Alt+γ και έπειτα πατήστε Χ
Για να ανανεωθεί το θέμα που εμφανίζεται στο τμήμα θέματος (η ενέργεια αυτή είναι χρήσιμη αν συνδεθήκατε σε μια σελίδα στο web). | F5 ή Alt+γ και έπειτα πατήστε ν
Για να επιστρέψετε στην αρχική σελίδα (κατά τη δημιουργία ενός συστήματος βοήθειας μπορεί να προσδιοριστεί η αρχική σελίδα). | Alt+γ και έπειτα πατήστε Κ
Για να διακόψετε τη διαδικασία φόρτωσης μιας σελίδας στην Προβολή Βοήθειας (η ενέργεια αυτή είναι επίσης χρήσιμη όταν συνδέεστε σε μια σελίδα στο web και θέλετε να σταματήσετε τη λήψη της σελίδας). | Alt+γ και έπειτα πατήστε Δ
Για να μεταβείτε σε ένα προκαθορισμένο θέμα ή σελίδα στο web. Κατά τη δημιουργία ενός συστήματος βοήθειας, όταν παράγεται το αρχείο συλλογής βοήθειας (.chm), μπορούν να προστεθούν δύο συνδέσεις στο μενού Options (Επιλογές), οι οποίοι οδηγούν σε σημαντικά θέματα ή σελίδες στο web. Με την εντολή Jump (Μετάβαση) μπορείτε να μεταβείτε σε ένα από αυτά τα θέματα ή σελίδες στο web. | Alt+γ και έπειτα πατήστε 1 ή 2
Για να μεταβείτε από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα. | F6
Για να εκτελέσετε κύλιση σε όλο το θέμα. | Πάνω βέλος και Κάτω βέλος ή Page Up και Page Down
Για να μεταβείτε διαδοχικά σε όλες τις συνδέσεις ενός θέματος ή όλες τις επιλογές σε μια καρτέλα του τμήματος πλοήγησης. | Tab


Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)

Για να εμφανιστεί η καρτέλα Contents (Περιεχόμενα). | Alt+ι
Για να ανοίξετε και να κλείσετε ένα βιβλίο ή φάκελο. | Πλήκτρο συν (+) και Πλήκτρο πλην (-) ή Αριστερό βέλος και Δεξί βέλος
Για να επιλέξετε ένα θέμα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Enter


Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)

Για να εμφανιστεί η καρτέλα Index (Ευρετήριο). | Alt+υ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να επιλέξετε μια λέξη-κλειδί από τη λίστα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το αντίστοιχο θέμα. | Alt+φ


Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)

Για να εμφανιστεί η καρτέλα Search (Αναζήτηση). | Alt+τ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να ξεκινήσει η αναζήτηση. | Alt+Λ
Για να επιλέξετε ένα θέμα από τη λίστα αποτελεσμάτων. | Alt+θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Οι παρακάτω επιλογές είναι διαθέσιμες μόνο αν ενεργοποιηθεί η αναζήτηση πλήρους κειμένου.
Για να αναζητήσετε μια λέξη-κλειδί στη λίστα αποτελεσμάτων μιας προηγούμενης αναζήτησης. | Alt+U
Για να εκτελέσετε αναζήτηση για λέξεις παρόμοιες με τη λέξη-κλειδί. Για παράδειγμα, για να βρείτε λέξεις όπως "running" και "runs" για τη λέξη κλειδί "run." | Alt+M
Για να εκτελέσετε αναζήτηση μόνο στους τίτλους των θεμάτων. | Alt+R


Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Για να εμφανιστεί η καρτέλα Favorites (Αγαπημένα). | Alt+η
Για να προσθέσετε στη λίστα Favorites (Αγαπημένα) το θέμα που εμφανίζεται στο παρόν. | Alt+ρ
Για να επιλέξετε ένα θέμα από τη λίστα Favorites (Αγαπημένα). | Alt+Θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Για να αφαιρέσετε το επιλεγμένο θέμα από τη λίστα. | Alt+Κ


Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια

Ακολουθούν ορισμένες συμβουλές σχετικά με το πώς μπορείτε να βρείτε περισσότερες πληροφορίες όταν χρησιμοποιείτε την Προβολή Βοήθειας HTML:

  • Για να μεταβείτε σε μια άλλη θεματική ενότητα, μια ιστοσελίδα, μια λίστα άλλων θεμάτων ή ένα πρόγραμμα, κάντε κλικ στις έγχρωμες υπογραμμισμένες λέξεις.
  • Για να προβάλετε θέματα που περιέχουν πληροφορίες σχετικές με το θέμα που ήδη προβάλλεται στην οθόνη σας, κάντε κλικ στις λέξεις "Related Topics" (Συσχετιζόμενα θέματα) οι οποίες εμφανίζονται στο τέλος ενός θέματος και στη συνέχεια κάντε κλικ στον τίτλο του θέματος που θέλετε να προβάλετε.
  • Για να δείτε αν μια λέξη ή φράση που υπάρχει σε ένα θέμα, συμπεριλαμβάνεται στο ευρετήριο, επιλέξτε τη λέξη και πατήστε F1.
  • Αν προβάλλετε περιεχόμενο από το Web στο παράθυρο θεμάτων (Topic), μπορείτε να κάνετε κλικ στο Stop (Τερματισμός) ή στο Refresh (Ανανέωση) στη γραμμή εργαλείων για να διακόψετε μια λήψη αρχείων ή να ανανεώσετε μια ιστοσελίδα.
  • Αν προβάλλετε ένα συγκεκριμένο θέμα συχνά, μπορείτε να το προσθέσετε στη λίστα με τα αγαπημένα σας.
  • Κάντε δεξί κλικ στην καρτέλα περιεχομένων (Contents) ή στο παράθυρο θεμάτων (Topic) για εντολές μενού συντόμευσης.


Για να βρείτε ένα θέμα Βοήθειας

Στο παράθυρο περιήγησης (Navigation), κάντε κλικ σε μία από τις παρακάτω καρτέλες:

  • Για να κάνετε αναζήτηση μέσα σε έναν πίνακα περιεχομένων, κάντε κλικ στην καρτέλα Contents (Περιεχόμενα). Ο πίνακας περιεχομένων είναι μια αναπτυσσόμενη λίστα σημαντικών θεμάτων.
  • Για να δείτε μια λίστα των καταχωρίσεων ευρετηρίου, κάντε κλικ στην καρτέλα Index (Ευρετήριο) και κατόπιν πληκτρολογήστε μια λέξη ή κάντε κύλιση στη λίστα. Τα θέματα συχνά είναι καταχωρημένα στο ευρετήριο κάτω από περισσότερες της μίας καταχωρίσεις.
  • Για να εντοπίσετε κάθε εμφάνιση μιας λέξης ή φράσης που μπορεί να συμπεριλαμβάνεται σε ένα αρχείο Βοήθειας, κάντε κλικ στην καρτέλα Search (Αναζήτηση) και κατόπιν πληκτρολογήστε τη λέξη.
Σημείωση Κάντε κλικ στην καταχώριση περιεχομένων, στην καταχώριση ευρετηρίου ή στην καταχώριση αποτελεσμάτων αναζήτησης για να προβάλετε το αντίστοιχο θέμα.


Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας

  1. Εντοπίστε το θέμα Βοήθειας που θέλετε να κάνετε αγαπημένο θέμα.
  2. Κάντε κλικ στην καρτέλα Favorites (Αγαπημένα) και κατόπιν κάντε κλικ στο Add (Προσθήκη).
Σημειώσεις
  • Για να επιστρέψετε σε ένα αγαπημένο θέμα, κάντε κλικ στην καρτέλα Favorites, επιλέξτε το θέμα και κατόπιν κάντε κλικ στο Display (Εμφάνιση).
  • Αν θέλετε να μετονομάσετε ένα θέμα, επιλέξτε το και κατόπιν πληκτρολογήστε ένα νέο όνομα στο πλαίσιο Current topic (Τρέχον θέμα).
  • Για να καταργήσετε ένα αγαπημένο θέμα, επιλέξτε το και κάντε κλικ στο Remove (Κατάργηση).


Για να αντιγράψετε ένα θέμα Βοήθειας

  1. Στο παράθυρο Topic (Θέμα) κάντε δεξί κλικ στο θέμα που θέλετε να αντιγράψετε και κατόπιν κάντε κλικ στο Select All (Επιλογή όλων).
  2. Κάντε δεξί κλικ ξανά και κατόπιν κάντε κλικ στο Copy (Αντιγραφή). Αυτή η ενέργεια αντιγράφει το θέμα στο Πρόχειρο.
  3. Ανοίξτε το έγγραφο στο οποίο θέλετε να αντιγράψετε το θέμα.
  4. Τοποθετήστε το δείκτη του ποντικιού (δρομέα) στο σημείο στο οποίο θέλετε να εμφανιστούν οι πληροφορίες.
  5. Στο μενού Edit (Επεξεργασία), κάντε κλικ στο Paste (Επικόλληση).
Σημείωση Αν θέλετε να αντιγράψετε μόνο ένα τμήμα ενός θέματος, επιλέξτε το κείμενο που θέλετε να αντιγράψετε, κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Copy.


Για να εκτυπώσετε το τρέχον θέμα Βοήθειας

Κάντε δεξί κλικ στο θέμα και κατόπιν κάντε κλικ στο Print (Εκτύπωση).

Σημείωση Αν εκτυπώσετε από την καρτέλα Contents (Περιεχόμενα) (κάνοντας δεξί κλικ σε μια καταχώριση και κατόπιν κάνοντας κλικ στο Print (Εκτύπωση)), θα έχετε τη δυνατότητα να επιλέξετε εκτύπωση μόνον του τρέχοντος θέματος ή του τρέχοντος θέματος και όλων των υποθεμάτων.


Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων

Υπάρχουν πέντε κουμπιά περιήγησης στη γραμμή εργαλείων της Προβολής Βοήθειας. Κάνοντας κλικ σε αυτά τα κουμπιά, μπορείτε να βρείτε θέματα Βοήθειας.

  • Το κουμπί Back (Πίσω) εμφανίζει το τελευταίο θέμα που προβάλατε.
  • Το κουμπί Forward (Μπροστά) εμφανίζει το επόμενο θέμα σε μια αλληλουχία θεμάτων που προβάλατε προηγουμένως.
  • Το κουμπί Next (Επόμενο) εμφανίζει το επόμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Previous (Προηγούμενο) εμφανίζει το προηγούμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Home (Αρχική σελίδα) εμφανίζει το θέμα της αρχικής σελίδας για το αρχείο Βοήθειας που προβάλλετε.
  • Το κουμπί Refresh (Ανανέωση) ενημερώνει το περιεχόμενο Web που εμφανίζεται στο παράθυρο Topic (Θέμα).
  • Το κουμπί Stop (Τερματισμός) σταματά τη λήψη πληροφοριών αρχείου. Κάντε κλικ σε αυτό το κουμπί για να σταματήσετε τη λήψη μιας ιστοσελίδας.
Σημείωση Η γραμμή εργαλείων στην Προβολή Βοήθειας που χρησιμοποιείτε μπορεί να μην περιέχει όλα τα προαναφερόμενα κουμπιά περιήγησης.


Χρήση των εντολών του μενού συντόμευσης

Μπορείτε να χρησιμοποιείτε τις εντολές του μενού συντόμευσης για να εμφανίζετε και να προσαρμόζετε πληροφορίες.

Εντολή
Περιγραφή
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Open All (Άνοιγμα όλων).
Ανοίγει όλα τα βιβλία ή τους φακέλους του πίνακα περιεχομένων. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Close All (Κλείσιμο όλων).
Κλείνει όλα τα βιβλία και τους φακέλους. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Print (Εκτύπωση).
Εκτυπώνει το θέμα.

Σημείωση Η πρόσβαση σε αυτές τις εντολές γίνεται μέσω του πληκτρολογίου. Πατήστε SHIFT+F10 για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης. Εναλλακτικά, μπορείτε να ενεργοποιήσετε τα πλήκτρα του ποντικιού. Χρησιμοποιήστε ένα συνδυασμό πλήκτρων ποντικιού για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης.