מדפסת רב-שימושית מסדרת דגם HP LaserJet M5025 ומסדרת דגם HP LaserJet M5035

מדריך למשתמש

http://www.hp.com


מידע סימון מסחרי וזכויות יוצרים

מידע סימון מסחרי וזכויות יוצרים

זכויות יוצרים ורישיון

© 2006 Copyright Hewlett-Packard Development Company, L.P.

שכפול, התאמה או תרגום ללא הרשאה מראש ובכתב אסורים, אלא כפי שמתיר זאת החוק לעניין זכויות יוצרים.

המידע הכלול במסמך זה כפוף לשינויים ללא הודעה מראש.

כתבי האחריות היחידים עבור המוצרים והשירותים של HP מצוינים בהצהרות האחריות המפורשות הנלוות לכל מוצר ושירות. אין לפרש דבר במסמך זה כאחריות נוספת. HP לא תישא באחריות לשגיאות טכניות או טעויות עריכה או השמטות במסמך זה.

מק"ט: Q7829-90943

Edition 1, 10/2006

זכויות סימני מסחר

Adobe®‎‏, Acrobat®‎‏ ו-PostScript®‎ הם סימנים מסחריים של Adobe Systems Incorporated.

Linux הוא סימן מסחרי רשום בארה"ב Linus Torvalds.

Microsoft®‎‏, Windows®‎ ו-Windows NT®‎ הם סימנים מסחריים רשומים בארה"ב של Microsoft Corporation.

UNIX®‎ הוא סימן מסחרי רשום של The Open Group.

ENERGY STAR®‎ והלוגו של ENERGY STAR®‎ הם סימנים רשומים בארה"ב של הסוכנות לשמירה על איכות הסביבה בארצות הברית (United States Environmental Protection Agency).

סמל ENERGY STAR


יסודות
יסודות

יסודות

  • השוואה בין דגמים
  • השוואת תכונות
  • התמצאות
  • תוכנת ההתקן


השוואה בין דגמים

השוואה בין דגמים

מדפסת רב-שימושית דגם דגם HP LaserJet M5025

מדפסת רב-שימושית דגם דגם HP LaserJet M5035

● | המדפסת הרב-שימושית דגם HP LaserJet M5025 מדפיסה עד 25 דפים בדקה.
● | זיכרון גישה אקראית (RAM) בנפח 256 מגה-בתים, ניתן להרחבה עד 512 מגה-בתים
● | מגש רב-תכליתי ל-100 גיליונות (מגש 1) ושני מגשי קלט ל-250 גיליונות (מגשים 2 ו-3)
● | סל פלט ל-250 גיליונות
● | יציאת אפיק טורי אוניברסלי Hi-Speed USB 2.0 וחריץ קלט/פלט מורחב (EIO)
● | שרת הדפסה מובנה HP Jetdirect עשיר בתכונות לחיבור לרשתות 10Base-T/100Base-TX
● | שליחה דיגיטלית בסיסית
● | סורק שולחני שטוח ומזין מסמכים אוטומטי ל-50 דפים

● | המדפסת הרב-שימושית דגם HP LaserJet M5035 מדפיסה עד 35 דפים בדקה.
● | זיכרון גישה אקראית (RAM) בנפח 256 מגה-בתים, ניתן להרחבה עד 512 מגה-בתים
● | מגש רב-תכליתי ל-100 גיליונות (מגש 1) ושני מגשי קלט ל-250 גיליונות (מגשים 2 ו-3)
● | סל פלט ל-250 גיליונות
● | יציאת Hi-Speed USB 2.0 EIO וחריץ EIO
● | שרת הדפסה מובנה HP Jetdirect עשיר בתכונות לחיבור לרשתות 10Base-T/100Base-TX
● | שליחה דיגיטלית מתקדמת
● | סורק שולחני שטוח ומזין מסמכים אוטומטי ל-50 דפים

מדפסת רב-שימושית דגם דגם HP LaserJet M5035X

מדפסת רב-שימושית דגם דגם HP LaserJet M5035XS

דגם HP LaserJet M5035 מדפסת רב-שימושית, וכן:
● | הדפסה דו-צדדית אוטומטית (דופלקס), קבלת הודעות פקס וצילום מסמכים.
● | מודם פקס V.34 וזיכרון הבזק בנפח 4 מגה-בתים לאחסון הודעות פקס.
● | מגש קלט ל-‏500 גיליונות (מגש 4)
● | ארונית אחסון
מדפסת רב-שימושית דגם דגם HP LaserJet M5035X, וכן:
● | שני מגשי קלט ל-500 גיליונות (מגשים 5 ו-6) מחליפים את ארונית האחסון במדפסות הרב-שימושיות דגם דגם HP LaserJet M5035X
● | מהדק-סיכות אוטומטי ל-30 דפים עם סל פלט ל-500 גיליונות


השוואת תכונות

השוואת תכונות

מאפיין
תיאור
ביצועים
●

מעבד ‎460 MHz
ממשק משתמש
● | לוח בקרה מורכב ממסך מגע עם מערכת עזרה של לוח-הבקרה
● | תוכנת HP Easy Printer Care (כלי מבוסס-אינטרנט לבדיקת סטטוס ופתרון בעיות)
● | מנהלי מדפסת ל-Windows® ו-Macintosh
● | שרת אינטרנט מובנה שבאמצעותו ניתן לקבל תמיכה ולהזמין חומרים (כלי מנהל למדפסות המחוברות לרשת בלבד)
מנהלי מדפסת
● | HP PCL 5
● | HP PCL 6
● | אמולציית PostScript® 3
Resolution (רזולוציה)
● | FastRes 1200-הפקת הדפסה באיכות של 1200 dpi, להדפסה מהירה ואיכותית של טקסט וגרפיקה למטרות עסקיות
● | ProRes 1200-הפקת הדפסה ברזולוציה של 1200 dpi לאיכות הדפסה מיטבית של ציורים ואובייקטים גרפיים
מאפייני אחסון
● | כונן קשיח בנפח 40 גיגה-בתים (GB)
● | גופנים, טפסים ופקודות מאקרו אחרות
● | שמירת עבודות
גופנים
● | 80 גופנים פנימיים זמינים לאמולציית PCL ו-PostScript 3
● | 80 גופני מסך המתאימים למדפסת בתבנית TrueType זמינים בתוכנה
● | ניתן להוסיף גופנים נוספים על-ידי התקנת כרטיס גופנים USB.
אבזרים
● | יכולת פקס אופציונלית (סטנדרטית במדפסת הרב-שימושית דגם דגם HP LaserJet M5035X ודגם דגם HP LaserJet M5035XS)
● | מעמד משולב הכולל מגש קלט אחד ל-500 גיליונות וארונית אחסון (מדפסת רב-שימושית דגם דגם HP LaserJet M5035X בלבד) או שלושה מגשי קלט ל-500 גיליונות (מדפסת רב-שימושית מסדרת דגם HP LaserJet M5035XS בלבד)
● | אבזר להדפסה דו-צדדית, אופציונלי (סטנדרטי במדפסת הרב-שימושית דגם דגם HP LaserJet M5035X ובמדפסת הרב-שימושית מסדרת דגם HP LaserJet M5035XS)
● | מהדק-סיכות אוטומטי ל-30 דפים עם סל פלט ל-500 גיליונות (מדפסת רב-שימושית מסדרת דגם HP LaserJet M5035XS בלבד)
● | מודולי זיכרון פנימי כפול (כרטיסי DIMM)‏ 133 MHz עם 100 פינים
צילום מסמכים ושליחה
●

דגמים עבור תבניות טקסט, גרפיקה ותבניות מעורבות של טקסט וגרפיקה
●

תכונת הפסקת-עבודה (במגבלה של סיום יחידת צילום קודמת)
●

מספר עמודים לגיליון
●

הנפשות לוח-הבקרה (לדוגמה, שחרור חסימות)
●

תאימות לדואר אלקטרוני
●

תכונת 'שינה' לחסכון בחשמל
●

סריקה דו-צדדית אוטומטית (סריקת דופלקס)

הערה

אבזר להדפסה דו-צדדית אוטומטית נחוץ לביצוע צילום מסמכים דו-צדדי.
קישוריות
● | חיבור אפיק טורי אוניברסלי Hi-Speed USB 2.0 (מחבר USB-A מארח חיצוני אחד, מחבר USB-B התקן-חיצוני אחד ושני מחברים USB-A מארחים פנימיים)
● | שרת הדפסה מובנה עשיר בתכונות HP Jetdirect
● | התוכנה HP Web Jetadmin
● | חריץ קלט/פלט מורחב (EIO)
● | מחבר FIH
מאפיינים סביבתיים
● | הגדרת זמן עיכוב שינה
● | אישור מטעם ENERGY STAR®
חומרים מתכלים
● | דף סטטוס חומרים מתכלים הכולל מידע על מפלס הטונר, ספירת דפים והערכה לגבי מספר הדפים הנותרים.
● | בעת ההתקנה של מחסנית הדפסה, ההתקן מבצע בדיקה לאימות המקוריות של מחסניות ההדפסה HP.
● | יכולות הזמנת חומרים מתכלים באינטרנט (באמצעות תוכנת HP Easy Printer Care)
נגישות
● | המדריך המקוון למשתמש, התואם לקוראי מסכי טקסט.
● | ניתן להכניס ולשלוף את מחסנית ההדפסה ביד אחת.
● | ניתן לפתוח את כל הדלתות והמכסים ביד אחת.
● | ניתן לטעון חומרי הדפסה במגשי הקלט ביד אחת.


התמצאות

התמצאות

חלק זה מספק מידע על הנושאים הבאים:

  • חלקי ההתקן
  • יציאות ממשק


חלקי ההתקן

חלקי ההתקן

לפני השימוש בהתקן, כדאי שתלמד להכיר את חלקיו.

דגם HP LaserJet M5025מדפסת רב-שימושית דגם ודגם HP LaserJet M5035מדפסת רב-שימושית דגם

1
מתג הפעלה/כיבוי
2
חיבור חשמל
3
דלת לשחרור חסימות נייר (לגישה לחסימות הנייר של המדפסת)
4
מכסה עליון של מזין המסמכים האוטומטי (לגישה לחסימות הנייר של מזין המסמכים האוטומטי)
5
מגש הקלט של מזין המסמכים האוטומטי (למטרות העברה בפקס/צילום/סריקה של מסמכים)
6
לוח הבקרה
7
סל פלט
8
מגש 2
9
מגש 3
10
סל הפלט של מזין המסמכים האוטומטי
11
דלת עליונה ימנית (גישה למחסנית ההדפסה)
12
יציאות ממשק (ראה יציאות ממשק)
13
מגש 1 (משוך כדי לפתוח)
14
דלת גישה מצד ימין

מדפסת רב-שימושית דגם דגם HP LaserJet M5035X

1
מתג הפעלה/כיבוי
2
חיבור חשמל
3
אבזר להדפסה דו-צדדית אוטומטית
4
דלת לשחרור חסימות נייר (לגישה לחסימות הנייר של המדפסת)
5
מכסה עליון של מזין המסמכים האוטומטי (לגישה לחסימות הנייר של מזין המסמכים האוטומטי)
6
מגש הקלט של מזין המסמכים האוטומטי (למטרות העברה בפקס/צילום/סריקה של מסמכים)
7
לוח הבקרה
8
סל פלט
9
מגש 2
10
מגש 3
11
מגש 4
12
ארונית אחסון
13
סל הפלט של מזין המסמכים האוטומטי
14
דלת עליונה ימנית (גישה למחסנית ההדפסה)
15
יציאות ממשק (ראה יציאות ממשק)
16
מגש 1 (משוך כדי לפתוח)
17
דלת גישה מצד ימין

מדפסת רב-שימושית דגם דגם HP LaserJet M5035XS

1
מתג הפעלה/כיבוי
2
חיבור חשמל
3
אבזר להדפסה דו-צדדית אוטומטית
4
דלת לשחרור חסימות נייר (לגישה לחסימות הנייר של המדפסת)
5
דלת שמאלית עליונה
6
מכסה עליון של מזין המסמכים האוטומטי (לגישה לחסימות הנייר של מזין המסמכים האוטומטי)
7
מגש הקלט של מזין המסמכים האוטומטי (למטרות העברה בפקס/צילום/סריקה של מסמכים)
8
לוח הבקרה
9
מהדק-סיכות אוטומטי
10
סל פלט
11
מגש 2
12
מגש 3
13
מגשים 4, 5 ו-6
14
סל הפלט של מזין המסמכים האוטומטי
15
סל הפלט של מהדק-הסיכות
16
דלת עליונה ימנית (גישה למחסנית ההדפסה)
17
יציאות ממשק (ראה יציאות ממשק)
18
מגש 1 (משוך כדי לפתוח)
19
דלת גישה מצד ימין
20
דלת גישה תחתונה מצד ימין


יציאות ממשק

יציאות ממשק

להתקן חריץ EIO אחד ושלוש יציאות לצורך חיבור למחשב או לרשת.

1
חריץ EIO
2
נורית 'דופק'
3
חיבור מהיר USB 2.0
4
חיבור USB לאבזרים
5
יציאת foreign interface harness (FIH)
6
חיבור לרשת
7
חיבור לפקס (לחיבור לאבזר פקס אנלוגי אופציונלי)


תוכנת ההתקן

תוכנת ההתקן

תוכנת מערכת ההדפסה מצורפת להתקן. לקבלת הוראות התקנה, עיין במדריך להפעלה ראשונה.

מערכת ההדפסה כוללת תוכנה למשתמשי קצה ומנהלי רשת, וכן מנהלי מדפסת המאפשרים גישה לתכונות ותקשורת עם המחשב.

הערה

לקבלת רשימה של מנהלי המדפסת ותוכנות מעודכנות למדפסות HP, עבור לסעיף www.hp.com/go/M5025_software או www.hp.com/go/M5035_software.

חלק זה מספק מידע על הנושאים הבאים:

  • מערכות הפעלה נתמכות
  • מנהלי התקן נתמכים
  • בחירת מנהל המדפסת המתאים
  • עדיפות של הגדרות הדפסה
  • פתיחת מנהלי ההתקן של המדפסת
  • תוכנה למחשבי Macintosh
  • תוכניות שירות


מערכות הפעלה נתמכות

מערכות הפעלה נתמכות

ההתקן תומך במערכות ההפעלה הבאות:

התקנה מלאה
● | Windows XP‏ (‎32-bit ו-‎64-bit)
● | Windows Server 2003‏ (‎32-bit ו-‎64-bit)
● | מערכת Windows 2000
● | Mac OS X V10.2.8,‏ V10.3,‏ V10.4 ואילך
מנהל התקן למדפסת בלבד
● | Linux (אינטרנט בלבד)
● | UNIX model scripts (באינטרנט בלבד)

הערה

For Mac OS V10.4 ואילך, PPC ו-Intel Core Processor Macs נתמכים.


מנהלי התקן נתמכים

מנהלי התקן נתמכים

מערכת הפעלה
PCL 5
PCL 6
אמולציית postscript level 3
Windows
סימן תיוג
סימן תיוג
סימן תיוג
Mac OS X V10.2.8,‏ V10.3,‏ V10.4 ואילך
סימן תיוג
Linux1
סימן ביקורת

1 עבור מערכת Linux, הורד את מנהל אמולציית PostScript רמה 3 בכתובת www.hp.com/go/linuxprinting.

מנהלי המדפסת כוללים את מערכת העזרה המקוונת המכילה הוראות לביצוע משימות הדפסה רגילות, וכן תיאור של לחצנים, תיבות סימון ורשימות נפתחות שניתן למצוא במנהל המדפסת.


בחירת מנהל המדפסת המתאים

בחירת מנהל המדפסת המתאים

מנהלי המדפסת מאפשרים שימוש בתכונות ההתקן ומאפשרים תקשורת בין המחשב לבין ההתקן (באמצעות שפת מדפסת). לגבי תוכנות ושפות נוספות, עיין בהערות ההתקנה ובקובצי ה-Readme בתקליטור ההתקנה.

המדפסת עושה שימוש במנהלי התקן מסוג PCL 5,‏ PCL 6 ובמנהלי התקן מסוג PDL (printer description language)‎ לאמולציית PostScript 3.

● | לקבלת רמת ביצוע כוללת מיטבית, השתמש במנהל התקן PCL 6.
● | השתמש במנהל התקן PCL 5 להדפסות משרדיות כלליות.
● | להדפסה מתוכניות המבוססות על PostScript, לצורך תאימות עם דרישות PostScript 3 או כדי לתמוך בגופני PS flash, השתמש במנהל PS.

מערכת ההפעלה1
PCL 5
PCL 6
אמולציית PS 3
מערכת Windows 20002
סימן תיוג
סימן תיוג
סימן תיוג
מערכת Windows XP ‏(32 סיביות)3
סימן תיוג
סימן תיוג
סימן תיוג
Windows Server 2003 (32‑bit)‎
סימן תיוג
סימן תיוג
סימן תיוג
Windows Server 2003 (64‑bit)‎
סימן תיוג
סימן תיוג
סימן תיוג
מערכת Mac OS X גרסה 10.2 ואילך
סימן תיוג

1 חלק מהתכונות זמינות רק במנהלי התקן מסוימים או במערכות הפעלה מסוימות.

2 עבור מערכות Windows 2000 וכן Windows XP (32 ו-64 סיביות), הורד את מנהל ההתקן PCL 5 מהכתובת www.hp.com/go/M5025_software או www.hp.com/go/M5035_software.

3 עבור מערכות Windows XP (64 סיביות), הורד את מנהל ההתקן מסוג PCL 6 מהכתובת www.hp.com/go/M5025_software או www.hp.com/go/M5035_software.

מנהלי המדפסת כוללים את מערכת העזרה המקוונת המכילה הוראות לביצוע משימות הדפסה רגילות, וכן תיאור של לחצנים, תיבות סימון ורשימות נפתחות שניתן למצוא במנהל המדפסת.

חלק זה מספק מידע על הנושאים הבאים:

  • מנהלי התקן אוניברסליים למדפסת
  • הגדרת תצורה אוטומטית של מנהל ההתקן
  • עדכן עכשיו
  • HP Driver Preconfiguration


מנהלי התקן אוניברסליים למדפסת

מנהלי התקן אוניברסליים למדפסת

סדרת מנהלי ההתקן האוניברסליים להדפסה של HP עבור Windows כוללת גרסאות נפרדות עבור אמולציית HP postscript level 3 ו-PCL 5 של מנהל התקן יחיד, שמספקות גישה כמעט לכל ההתקנים של HP ובה בעת מספק למנהל המערכת כלים לניהול התקנים ביעילות רבה יותר. מנהל התקן אוניברסלי להדפסה כלול בתקליטור ההתקן, תחת החלק Optional Software (תוכנות אופציונליות). לקבלת מידע נוסף, עבור אל www.hp.com/go/universalprintdriver.


הגדרת תצורה אוטומטית של מנהל ההתקן

הגדרת תצורה אוטומטית של מנהל ההתקן

מנהלי ההתקן PCL 5, PCL 6 וכן מנהלי ההתקן לאמולציית PS רמה 3, עבור מערכות ההפעלה Windows 2000 וכן Windows XP, מתאפיינים בזיהוי אוטומטי ובהגדרת תצורה אוטומטית של מנהלי ההתקן עבור אבזרים בשעת ההתקנה. המאפיין Driver Autoconfiguration (הגדרת תצורה אוטומטית של מנהל ההתקן) תומך, בין השאר, באבזר להדפסה דו-צדדית, במגשי נייר אופציונליים ובכרטיסי זיכרון DIMM.


עדכן עכשיו

עדכן עכשיו

zאם תצורת ההתקן שונתה מאז ההתקנה, ניתן לעדכן את מנהל ההתקן באופן אוטומטי בתצורה החדשה. בתיבת הדו-שיח Properties (מאפיינים - ראה פתיחת מנהלי ההתקן של המדפסת), בכרטיסייה Device Settings (הגדרות ההתקן), לחץ על הלחצן Update Now (עדכן עכשיו) כדי לעדכן את מנהל ההתקן.


HP Driver Preconfiguration

HP Driver Preconfiguration

התוכנית HP Driver Preconfiguration היא ארכיטקטורת תוכנה וערכת כלים בעזרתם תוכל להתאים אישית ולהפיץ תוכנות HP בסביבות הדפסה ארגוניות מנוהלות. בעזרת התוכנית HP Driver Preconfiguration, באפשרות מנהלי מערכות IT לקבוע מראש את הגדרות ההדפסה וברירות המחדל עבור מנהלי התקן למדפסות HP, עוד לפני התקנת מנהלי ההתקן למדפסות בסביבת הרשת. לקבלת מידע נוסף, עיין במדריך HP Driver Preconfiguration Support Guide, אותו ניתן למצוא בכתובת האינטרנט www.hp.com/go/hpdpc_sw.


עדיפות של הגדרות הדפסה

עדיפות של הגדרות הדפסה

השינויים שנעשים בהגדרות ההדפסה מקבלים עדיפות בהתאם לכלי שבו הם בוצעו:

הערה

השמות של פקודות ותיבות דו‑שיח עשויים להשתנות בהתאם לתוכנה שבשימוש.

● | תיבת הדו‑שיח 'הגדרת עמוד': לחץ על הגדרת עמוד או על הפקודה המקבילה לה בתפריט קובץ של התוכנית שבשימוש כדי לפתוח תיבת דו‑שיח זו. הגדרות שתשנה מכאן יעקפו הגדרות ששונו מכל מקום אחר.
● | תיבת הדו‑שיח 'הדפסה': לחץ על הדפסה, הגדרת עמוד או על הפקודה המקבילה לה בתפריט קובץ של התוכנית שבשימוש כדי לפתוח תיבת דו‑שיח זו. להגדרות שמשנים בתיבת הדו‑שיח הדפסה יש עדיפות נמוכה יותר, ולכן הן אינן עוקפות שינויים שבוצעו בתיבת הדו‑שיח הגדרת עמוד.
● | תיבת הדו‑שיח 'מאפייני מדפסת' (מנהל המדפסת): בתיבת הדו‑שיח הדפסה, לחץ על מאפיינים כדי לפתוח את מנהל המדפסת. הגדרות ששונו בתיבת הדו‑שיח מאפייני מדפסת אינן עוקפות הגדרות בכל מקום אחר בתוכנת ההדפסה.
● | הגדרות ברירת המחדל של מנהל המדפסת: הגדרות ברירת המחדל של מנהל המדפסת קובעות את ההגדרות עבור כל עבודות ההדפסה, אלא אם כן משנים אותן דרך תיבות הדו‑שיח הגדרת עמוד, הדפסה או מאפייני מדפסת.
● | הגדרות לוח הבקרה של המדפסת: להגדרות ששונו דרך לוח הבקרה של המדפסת יש את העדיפות הנמוכה ביותר.


פתיחת מנהלי ההתקן של המדפסת

פתיחת מנהלי ההתקן של המדפסת

מערכת ההפעלה
כדי לשנות את ההגדרות לגבי כל עבודות ההדפסה עד לסגירת התוכנה
כדי לשנות את הגדרות ברירת המחדל עבור כל עבודות ההדפסה
כדי לשנות את הגדרות התצורה של ההתקן
Windows 2000,‏ Windows XP ו‑Windows Server 2003
1. | בתפריט קובץ בתוכנה, לחץ על הדפסה.
2. | בחר את מנהל המדפסת ולאחר מכן לחץ על מאפיינים או על העדפות.
הצעדים בפועל עשויים להיות שונים, אך זהו הנוהל הנפוץ ביותר.
1. | לחץ על התחל, לחץ על הגדרות ולאחר מכן לחץ על מדפסות או על מדפסות ופקסים.
2. | לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות העדפות הדפסה.

1. | לחץ על התחל, לחץ על הגדרות ולאחר מכן לחץ על מדפסות או על מדפסות ופקסים.
2. | לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
3. | לחץ על הכרטיסייה הגדרות התקן.
Mac OS X V10.2.8, V10.3, V10.4 ואילך
1. | בתפריט File (קובץ), לחץ על Print (הדפסה).
2. | שנה את ההגדרות הרצויות בתפריטים הצצים השונים.

1. | בתפריט File (קובץ), לחץ על Print (הדפסה).
2. | שנה את ההגדרות הרצויות בתפריטים הצצים השונים.
3. | בתפריט הצץ Presets (הגדרות קבועות מראש), לחץ על Save as (שמירה בשם) והקלד שם להגדרה הקבועה מראש.
הגדרות אלה יישמרו בתפריט Presets (הגדרות קבועות מראש). כדי להשתמש בהגדרות החדשות, עליך לבחור באפשרות ההגדרה הקבועה מראש שנשמרה בכל פתיחה של תוכנית והדפסה.
1. | ב‑Finder, בתפריט Go, לחץ על Applications (יישומים).
2. | פתח את Utilities (תוכניות שירות), ולאחר מכן פתח את Print Center (מרכז ההדפסה) (OS X V10.2.8) או את Printer Setup Utility (תוכנית שירות להגדרת המדפסת).
3. | לחץ על תור ההדפסה.
4. | בתפריט Printers (מדפסות), לחץ על Show Info (הצג מידע).
5. | לחץ על התפריט Installable Options (אפשרויות ניתנות להתקנה).
הערה

ייתכן שהגדרות התצורה לא יהיו זמינות במצב Classic.


תוכנה למחשבי Macintosh

תוכנה למחשבי Macintosh

תוכנית ההתקנה של HP מספקת קובצי PPD (PostScript® Printer Description), קובצי PDE (Printer Dialog Extensions) ואת תוכנית השירות HP LaserJet Utility לשימוש עם מחשבי Macintosh.

עבור חיבורי רשת, השתמש בשרת האינטרנט המובנה (EWS) כדי להגדיר את תצורת ההתקן. ראה שרת אינטרנט מובנה.

התוכנה של מערכת ההדפסה כוללת את הרכיבים הבאים:

●

קובצי‏ (PPD)‏ PostScript® Printer Description ‎

קובצי ה-PPD, בשילוב עם מנהלי ההתקן PostScript של Apple, מעניקים גישה לתכונות ההתקן. השתמש במנהל ההתקן PostScript של Apple המסופק עם המחשב.

●

תוכנית השירות HP Printer Utility

השתמש בתוכנית השירות HP Printer Utility כדי להתקין תכונות התקן שאינן זמינות במנהל המדפסת.

● | קרא להתקן בשם.
● | שייך את ההתקן לאזור ברשת.
● | הקצה להתקן כתובת פרוטוקול אינטרנט (IP).
● | הורדת קבצים וגופנים.
● | הגדר את ההתקן להדפסה בפרוטוקול IP או AppleTalk.

ניתן להשתמש בתוכנית השירות HP Printer Utility אם ההתקן מתקשר באמצעות כבל USB או אם הוא מחובר לרשת מבוססת TCP/IP. לקבלת מידע נוסף, ראה שימוש בתוכנית השירות HP Printer Utility עבור Macintosh.

הערה

תוכנית השירות HP Printer Utility נתמכת עבור Mac OS X גרסה 10.2 ואילך.

חלק זה מספק מידע על הנושאים הבאים:

  • הסרת תוכנה ממערכות הפעלה של Macintosh


הסרת תוכנה ממערכות הפעלה של Macintosh

הסרת תוכנה ממערכות הפעלה של Macintosh

כדי להסיר את התוכנה ממחשב Macintosh, גרור את קובצי ה‑PPD לסל האשפה.


תוכניות שירות

תוכניות שירות

ההתקן מצויד במספר תוכניות שירות המקלות את הפיקוח על ההתקן ועל ניהולו ברשת.

חלק זה מספק מידע על הנושאים הבאים:

  • HP Web Jetadmin
  • שרת אינטרנט מובנה
  • תוכנת HP Easy Printer Care
  • תוכניות עזר ורכיבים אחרים


HP Web Jetadmin

HP Web Jetadmin

HP Web Jetadmin הוא כלי ניהול מבוסס‑דפדפן עבור מדפסות המחוברות אליו באינטרה‑נט, אשר יש להתקינו רק במחשב של מנהל הרשת.

להורדת גרסה עדכנית של HP Web Jetadmin ולעיון ברשימה עדכנית של מערכות אירוח נתמכות, בקר באתר www.hp.com/go/webjetadmin.

הגישה לתוכנה HP Web Jetadmin המותקנת בשרת מארח אפשרית לכל לקוח דרך דפדפן אינטרנט נתמך (כגון Microsoft Internet Explorer 4.x או Netscape Navigator 4.x או גרסאות מתקדמות יותר) על‑ידי ניווט למארח HP Web Jetadmin.


שרת אינטרנט מובנה

שרת אינטרנט מובנה

התקן זה מצויד בשרת אינטרנט מובנה, המאפשר גישה למידע על פעילויות ההתקן והרשת. מידע זה מופיע בדפדפן אינטרנט דוגמת Microsoft Internet Explorer או Netscape Navigator.

שרת האינטרנט המובנה כלול בהתקן. הוא אינו נטען לשרת רשת.

שרת האינטרנט המובנה מציע ממשק להתקן העומד לרשות כל מי שברשותו מחשב המחובר לאינטרנט ודפדפן אינטרנט סטנדרטי. אין צורך בהתקנה או בהגדרה של תוכנה מיוחדת, כל שנדרש הוא דפדפן אינטרנט הנתמך במחשב שברשותך. כדי לקבל גישה לשרת האינטרנט המובנה, הקלד את כתובת ה-IP של ההתקן בשדה הכתובת בדפדפן. (כדי לברר מהי כתובת ה-IP של ההתקן, הדפס דף תצורה. לקבלת מידע נוסף אודות הדפסת דף תצורה, ראה שימוש בדפי מידע).

לקבלת הסבר מלא על התכונות והפונקציות של שרת האינטרנט המובנה, ראה שימוש בשרת האינטרנט המובנה.


תוכנת HP Easy Printer Care

תוכנת HP Easy Printer Care

תוכנת HP Easy Printer Care הוא יישום שיכול לשמש אותך לביצוע המשימות הבאות:

● | בדיקת סטטוס ההתקן
● | בדיקת סטטוס החומרים המתכלים
● | הגדרת התרעות
● | הצגת תיעוד ההתקן
● | קבלת גישה לכלי תחזוקה ופתרון בעיות

באפשרותך להציג את תוכנת HP Easy Printer Care כאשר ההתקן מחובר ישירות למחשב או כאשר הוא מחובר לרשת. כדי להוריד את תוכנת HP Easy Printer Care, עבור לאתרwww.hp.com/go/easyprintercare.

חלק זה מספק מידע על הנושאים הבאים:

  • מערכות הפעלה נתמכות
  • דפדפנים נתמכים


מערכות הפעלה נתמכות

מערכות הפעלה נתמכות

לקבלת פרטים על מערכות ההפעלה הנתמכות, בקר בכתובת www.hp.com/go/easyprintercare.


דפדפנים נתמכים

דפדפנים נתמכים

השימוש ב-תוכנת HP Easy Printer Care מחייב שימוש באחד מהדפדפנים הבאים:

● | Microsoft Internet Explorer 5.5 ומעלה
● | Netscape Navigator 7.0 ומעלה
● | Opera Software ASA Opera 6.05 ומעלה

את כל הדפים ניתן להדפיס מהדפדפן.


תוכניות עזר ורכיבים אחרים

תוכניות עזר ורכיבים אחרים

Windows
Macintosh OS
● | מתקין תוכנה – הופך את התקנת מערכת ההדפסה לאוטומטית.
● | רישום מקוון באינטרנט

● | קובצי PPD‏ (PostScript Printer Description) – לשימוש עם מנהלי ההתקן Apple PostScript המצורפים למערכת Mac OS
● | תוכנית השירות HP Printer Utility - שינוי הגדרות ההתקן, הצגת נתוני סטטוס והתקנה של הודעות יידוע על האירועים במדפסת ממחשב Mac. תוכנית השירות נתמכת מגרסה 10.2 ואילך במערכות הפעלה Mac OS X.


לוח הבקרה
לוח הבקרה

לוח הבקרה

  • שימוש בלוח הבקרה
  • שימוש בתפריט Administration (ניהול)


שימוש בלוח הבקרה

שימוש בלוח הבקרה

לוח הבקרה כולל מסך מגע מסוג VGA דרכו ניתן לקבל גישה לכל הפונקציות של ההתקן. הלחצנים ולוח המקשים המספריים משמשים לבקרה על העבודות ועל סטטוס ההתקן. נוריות ה-LED מציינות את הסטטוס הכולל של ההתקן.

חלק זה מספק מידע על הנושאים הבאים:

  • המיתאר של לוח הבקרה
  • מסך הפתיחה
  • לחצנים במסך המגע
  • מערכת העזרה של לוח הבקרה


המיתאר של לוח הבקרה

המיתאר של לוח הבקרה

לוח הבקרה כולל צג גרפי עם מסך מגע, לחצנים לבקרת עבודות, לוח מקשים מספריים ושלוש נוריות סטטוס מדיודות פולטות אור (LED).

1
נורית Attention (שים לב)
הנורית Attention (שים לב) מציינת כי ההתקן נמצא במצב המחייב התערבות. דוגמאות לכך כוללות מגש נייר ריק או הודעת שגיאה במסך המגע.
2
נורית Data (נתונים)
הנורית Data (נתונים) מציינת כי ההתקן נמצא במצב של קליטת נתונים.
3
נורית Ready (מצב מוכן)
הנורית Ready (מצב מוכן) מציינת כי ההתקן מוכן להתחיל בביצוע עבודה כלשהי.
4
חוגת כוונון הבהירות
סובב את החוגה כדי לשנות את בהירות מסך המגע.
5
תצוגה גרפית של מסך‑מגע
מסך המגע משמש לפתיחת כל הפונקציות של ההתקן ולהגדרתן.
6
לוח מקשים מספרי
מאפשר לך להקליד ערכים מספריים עבור מספר העותקים הדרוש וערכים מספריים אחרים‏.
7
לחצן Sleep (מצב שינה)
אם ההתקן אינו פעיל במשך פרק זמן ארוך, הוא נכנס באופן אוטומטי למצב שינה. כדי להכניס את ההתקן למצב שינה או כדי להפעיל מחדש את ההתקן, לחץ על הלחצן Sleep (מצב שינה) .
8
לחצן Reset (אפס)
מאפס את הגדרות העבודה לערכי ברירת המחדל של היצרן או בהתאם להגדרות המשתמש‏.
9
לחצן Stop (עצור)
עוצר את העבודה הפעילה. בעת עצירה, לוח הבקרה מציג את האפשרויות עבור העבודה שנעצרה (לדוגמה, לחיצה על לחצן עצור כאשר ההתקן מבצע עבודת הדפסה גורמת להופעת הודעה בלוח הבקרה השואלת אם ברצונך לבטל את עבודת ההדפסה או לחדש אותה).
10
לחצן Start (התחל)
מתחיל עבודת העתקה או שיגור דיגיטלי‏ או ממשיך עבודה שהופסקה‏.


מסך הפתיחה

מסך הפתיחה

מסך הפתיחה משמש לקבלת גישה לכל תכונות ההתקן והוא מציין את הסטטוס הנוכחי שלו.

הערה

התכונות המופיעות במסך הפתיחה עשויות להשתנות בהתאם לאופן בו הגדיר מנהל המערכת את ההתקן.

1
תכונות
התכונות המופיעות בחלק זה עשויות לכלול כל אחד מהפריטים הבאים, בהתאם לאופן בו הגדיר מנהל המערכת את ההתקן.
● | Copy (צילום מסמכים)
● | Fax (פקס)
● | E-mail (דואר אלקטרוני)
● | דואר אלקטרוני משני
● | Network Folder (תיקיית רשת)
● | Job Storage (אחסון עבודות)
● | Workflow (זרימת עבודה)
● | Supplies Status (סטטוס החומרים המתכלים)
● | Administration (ניהול)
2
שורת הסטטוס של ההתקן
שורת הסטטוס מספקת פרטים על הסטטוס הכולל של ההתקן. בחלק זה מופיעים לחצנים שונים, בהתאם לסטטוס הנוכחי. לקבלת תיאור של כל אחד מהלחצנים העשוי להופיע בשורת הסטטוס, ראה לחצנים במסך המגע.
3
מספר העותקים
התיבה של מספר העותקים מציינת את מספר העותקים שההתקן מוגדר להפיק.
4
לחצן העזרה
לחץ על לחצן העזרה כדי לפתוח את מערכת העזרה המובנית.
5
פס הגלילה
לחץ על החיצים מעלה או מטה בפס הגלילה כדי להציג את רשימת התכונות במלואה.
6
Sign Out (יציאה)
לחץ על Sign Out (יציאה) כדי לנתק את ההתקן אם קודם לכן התחברת כדי לקבל גישה לתכונות מיוחדות. לאחר הניתוק מחזיר ההתקן את כל האפשרויות לערכי ברירת המחדל.
7
Network Address (כתובת רשת)
לחץ על Network Address (כתובת רשת) כדי לקבל פרטים על החיבור לרשת.
8
תאריך ושעה
כאן מופיעים התאריך והשעה הנוכחיים. באפשרותו של מנהל המערכת לבחור את התבנית שבה יעשה ההתקן שימוש כדי להציג את התאריך והשעה, לדוגמה תבנית 12-שעות או תבנית 24-שעות.


לחצנים במסך המגע

לחצנים במסך המגע

שורת הסטטוס מספקת פרטים על סטטוס ההתקן. לחצנים שונים עשויים להופיע בחלק זה. הטבלה שלהלן מתארת כל לחצן ולחצן.

איור המוצר

הלחצן Home (פתיחה). לחץ על לחצן הפתיחה כדי לעבור למסך Home (פתיחה) מכל מסך אחר.

איור המוצר

הלחצןStart (התחל) . לחץ על הלחצן Start (התחל) כדי להתחיל בפעולה עבור התכונה שבה אתה משתמש.
הערה

שמו של לחצן זה משתנה עבור כל תכונה. לדוגמה, בתכונה Copy (צילום מסמכים), הלחצן נקרא Start Copy (התחל בצילום).

איור המוצר

הלחצןStop (עצור) . אם ההתקן מבצע עבודת הדפסה או פקס, הלחצן Stop (עצור) מופיע במקום הלחצן Start (התחל). לחץ על הלחצן Stop (עצור) כדי לעצור את העבודה הנוכחית. ההתקן ישאל אותך אם ברצונך לבטל את העבודה או לחדש אותה.

איור המוצר

הלחצן Error (שגיאה). לחצן השגיאה מופיע כאשר מתרחשת בהתקן שגיאה המחייבת תשומת לב לפני המשך הפעולה. לחץ על לחצן השגיאה כדי להציג הודעה המתארת את השגיאה. ההודעה כוללת גם הוראות לפתרון הבעיה.

איור המוצר

הלחצן Warning (אזהרה). לחצן האזהרה מופיע כאשר מתעוררת בהתקן בעיה שאינה מחייבת את הפסקת פעולתו. לחץ על לחצן האזהרה כדי להציג הודעה המתארת את הבעיה. ההודעה כוללת גם הוראות לפתרון הבעיה.

איור המוצר

הלחצן Help (עזרה). לחץ על לחצן העזרה כדי לפתוח את מערכת העזרה המקוונת המובנית. לקבלת מידע נוסף, ראה מערכת העזרה של לוח הבקרה.


מערכת העזרה של לוח הבקרה

מערכת העזרה של לוח הבקרה

בהתקן מערכת עזרה מובנית המסבירה כיצד להשתמש בכל מסך ומסך. כדי לפתוח את מערכת העזרה, לחץ על הלחצן Help (עזרה) ( לחצן הפעלה) בפינה הימנית העליונה של המסך.

עבור מספר מסכים, מערכת העזרה פותחת תפריט גלובלי שבו ניתן לחפש אחר נושאים מיוחדים. ניתן לעיין במבנה התפריט על-ידי לחיצה על הלחצנים בתפריט.

עבור מסכים הכוללים הגדרות לעבודות מסוימות, מערכת העזרה פותחת נושא המסביר את האפשרויות עבור אותו מסך.

אם ההתקן מתריע על שגיאה או אזהרה, לחץ על לחצן השגיאה ( איור המוצר) או האזהרה ( איור המוצר) כדי לפתוח הודעה המסבירה את הבעיה. ההודעה כוללת גם הוראות לסיוע בפתרון הבעיה.


שימוש בתפריט Administration (ניהול)

שימוש בתפריט Administration (ניהול)

השתמש בתפריט Administration (ניהול) כדי לקבוע את ברירת המחדל לאופן הפעולה של ההתקן והגדרות כלליות אחרות, כגון השפה ותבנית התאריך והשעה.

חלק זה מספק מידע על הנושאים הבאים:

  • ניווט בתפריט Administration (ניהול)
  • התפריט Information (מידע)
  • התפריט Default Job Options (אפשרויות ברירת המחדל של עבודות)
  • התפריט Time/Scheduling (שעון/תזמון)
  • התפריט Management (ניהול)
  • התפריט Initial Setup (הגדרה ראשונית)
  • התפריט Device Behavior (אופן הפעולה של ההתקן)
  • התפריט Print Quality (איכות הדפסה)
  • התפריט Troubleshooting (פתרון בעיות)
  • התפריט Resets (איפוסים)
  • התפריט Service (שירות)


ניווט בתפריט Administration (ניהול)

ניווט בתפריט Administration (ניהול)

במסך Home (מסך הפתיחה), לחץ על Administration (ניהול) כדי לפתוח את מבנה התפריטים. ייתכן שיהיה צורך לגלול עד סוף המסך Home (מסך הפתיחה) כדי להציג תכונה זו.

לתפריט Administration (ניהול) (ניהול) יש מספר תפריטי משנה הרשומים בצד שמאל של המסך. לחץ על שם תפריט כדי להרחיב את מבנהו. סימן (+) ליד שם תפריט פירושו כי התפריט כולל תפריטי משנה. המשך בפתיחת המבנה עד האפשרות שברצונך להגדיר. כדי לחזור לרמה הקודמת, לחץ על Back (חזרה).

כדי לצאת מהתפריט Administration (ניהול), לחץ על הלחצן Home ( לחצן הפעלה) (פתיחה) בפינה השמאלית העליונה של המסך.

להתקן יש מערכת עזרה מובנית המסבירה כל אחת מהתכונות הזמינות דרך התפריטים. עבור תפריטים רבים קיימת עזרה בצד הימני של מסך המגע. לחלופין, כדי לפתוח את מערכת העזרה הגלובלית, לחץ על הלחצן Help (עזרה) ( לחצן הפעלה) בפינה הימנית העליונה של המסך.

הטבלאות בסעיפים שלהלן מציינות את המבנה הכולל של כל תפריט.


התפריט Information (מידע)

התפריט Information (מידע)

תפריט זה משמש להדפסת דפי מידע ודוחות המאוחסנים בפנים ההתקן.

Information (מידע) תפריט
פריט תפריט
פריט תפריט משנה
פריט תפריט משנה
ערכים
תיאור
דפי תצורה וסטטוס
Administration Menu Map (מפת תפריט הניהול)
Print (הדפסה) (לחצן)
מציג את המבנה הבסיסי של התפריט Administration (ניהול) (ניהול) ושל הגדרות הניהול הנוכחיות.
Configuration page (דף תצורה)
Print (הדפסה) (לחצן)
ערכת דפי תצורה המציגים את ההגדרות הנוכחיות של ההתקן.
Supplies Status Page (דף מצב חומרים מתכלים)
Print (הדפסה) (לחצן)
מציג את הסטטוס של חומרים מתכלים, כגון מחסניות, ערכות תחזוקה וסיכות הידוק.
Usage Page (סיכום הדפסות)
Print (הדפסה) (לחצן)
מציג פרטים על מספר הדפים שהודפסו בכל סוג נייר ובכל גודל נייר.
File Directory (ספריית קבצים)
Print (הדפסה) (לחצן)
דף של רשימת קבצים ובה מידע על כל אמצעי אחסון הנתונים, כגון כונני הבזק, כרטיסי זיכרון או דיסקים קשיחים, המותקנים בהתקן.
Fax Reports (דוחות פקס)
Fax Activity Log (יומן פעילות הפקס)
Print (הדפסה) (לחצן)
כולל רשימה של הודעות הפקס שנשלחו מההתקן או שהתקבלו בו.
Fax Call Report (דוח שיחות הפקס)
Fax Call Report (דוח שיחות הפקס)
Print (הדפסה) (לחצן)
דוח מפורט על פעולת הפקס האחרונה, שליחה או קבלה.
Thumbnail on Report (תמונה ממוזערת בדוח)
Yes (כן)
No (לא) (ברירת מחדל)
בחירה אם לכלול בדוח תמונה ממוזערת של העמוד הראשון של הודעת הפקס.
When to Print Report (שעת הדפסת הדוח)
Never auto print (לעולם אין להדפיס באופן אוטומטי)
Print after any fax job (הדפס לאחר כל עבודת פקס)
Print after fax send jobs (הדפס לאחר עבודות שליחת פקס)
Print after any fax error (הדפס לאחר כל שגיאת פקס)
Print after send errors only (הדפס לאחר שגיאות שליחה בלבד)
Print after receive errors only (הדפס לאחר שגיאות קבלה בלבד)
Billing Codes Report (דוח קודי חיוב)
Print (הדפסה)
רשימת קודי החיוב בהם נעשה שימוש עבור הודעות פקס יוצאות. דוח זה מציג את מספר הודעות הפקס בהן חויב כל קוד.
Blocked Fax List (רשימת פקסים חסומים)
Print (הדפסה)
רשימת מספרי טלפון שנחסמו לקבלת הודעות פקס בהתקן זה.
Speed Dial List (רשימת חיוג מקוצר)
Print (הדפסה)
מציג את מספרי החיוג המקוצרים שהוגדרו עבור ההתקן.
Sample Pages/Fonts (דוגמאות דפים/גופנים)
PCL Font List (רשימת גופנים של שפת הבקרה למדפסת)
Print (הדפסה)
רשימת גופנים של שפת הבקרה למדפסת (PCL) הזמינים כעת בהתקן.
PS Font List (רשימת גופני PS)
Print (הדפסה)
רשימת גופנים של PostScript‏ (PS) הזמינים כעת בהתקן.


התפריט Default Job Options (אפשרויות ברירת המחדל של עבודות)

התפריט Default Job Options (אפשרויות ברירת המחדל של עבודות)

תפריט זה משמש להגדרת אפשרויות ברירת המחדל של עבודה עבור כל פונקציה. אם המשתמש לא מציין מהן האפשרויות עבור עבודה בעת יצירתה, נעשה שימוש באפשרויות ברירת המחדל.

התפריט Default Job Options (ברירת המחדל לאפשרויות עבודה) כולל את תפריטי המשנה שלהלן:

● | Default Options for Originals (אפשרויות ברירת המחדל עבור חומרי מקור)
● | Default Copy Options (ברירת המחדל לאפשרויות צילום)
● | Default Fax Options (ברירת המחדל לאפשרויות פקס)
● | Default E-mail Options (ברירת המחדל לאפשרויות דואר אלקטרוני)
● | Default Send To Folder Options (ברירת המחדל לאפשרויות שליחה לתיקייה)
● | Default Print Options (ברירת המחדל לאפשרויות הדפסה)

חלק זה מספק מידע על הנושאים הבאים:

  • אפשרויות ברירת המחדל עבור חומרי מקור
  • אפשרויות ברירת המחדל עבור צילום מסמכים
  • אפשרויות ברירת המחדל של פקס
  • אפשרויות ברירת המחדל של דואר אלקטרוני
  • ברירת המחדל לאפשרויות שליחה לתיקייה
  • Default Print Options (ברירת המחדל לאפשרויות הדפסה)


אפשרויות ברירת המחדל עבור חומרי מקור

אפשרויות ברירת המחדל עבור חומרי מקור

הערה

ערכים המוצגים עם '(ברירת מחדל)' הם ערכי ברירת המחדל של היצרן. לפריטי תפריט מסוימים אין ברירת מחדל.

התפריט Default Options for Originals menu (אפשרויות ברירת המחדל עבור חומרי מקור)
פריט תפריט
ערכים
תיאור
Paper Size (גודל נייר)
בחר גודל נייר מהרשימה.
בחר בגודל הנייר בו נעשה שימוש בתדירות הגבוהה ביותר עבור חומרי מקור לצילום מסמכים או לסריקה.
Number of Sides (מספר הצדדים)
1 (ברירת מחדל)
בחר אם חומרי המקור לצילום או לסריקה הם, לעיתים קרובות יותר, חד-צדדיים או דו-צדדיים.
2
Orientation (כיוון הדפסה)
Portrait (לאורך) (ברירת מחדל)
בחר בכיוון ההדפסה בו נעשה שימוש בתדירות הגבוהה ביותר עבור חומרי מקור לצילום מסמכים או לסריקה. בחר באפשרות Portrait (לאורך) (לאורך) אם הקצה הקצר בראש או באפשרות Landscape (לרוחב) (לרוחב) אם הקצה הארוך בראש.
Landscape (לרוחב)
Optimize Text/Picture (התאמה מיטבית לטקסט/לתמונה)
Manually Adjust (הגדר באופן ידני) (ברירת מחדל)
הגדרה זו משמשת להתאמה מיטבית של הפלט עבור סוג מסוים של חומרי מקור. ניתן למטב את הפלט עבור טקסט, תמונות או שילוב של שניהם.
אם בחרת באפשרות Manually Adjust (הגדר באופן ידני), באפשרותך לציין מהו השילוב של טקסט ותמונות בו ייעשה שימוש בתדירות הגבוהה ביותר.
Text (טקסט)
Photograph (תצלום)
Image Adjustment (כוונון תמונה)
Darkness (כהות)
הגדרה זו משמשת להתאמה מיטבית של הפלט עבור חומרי מקור כהים יותר או בהירים יותר אותם סורקים או מצלמים.
Background Cleanup (ניקוי רקע)
הגדל את ההגדרה Background Cleanup (ניקוי רקע) כדי להסיר תמונות דהויות מהרקע או כדי להסיר צבע רקע בהיר.
Sharpness (חדות)
כוונן את ההגדרה Sharpness (חדות) כדי להבהיר או לרכך את התמונה.


אפשרויות ברירת המחדל עבור צילום מסמכים

אפשרויות ברירת המחדל עבור צילום מסמכים

הערה

ערכים המוצגים עם '(ברירת מחדל)' הם ערכי ברירת המחדל של היצרן. לפריטי תפריט מסוימים אין ברירת מחדל.

התפריט Default Copy Options (ברירת המחדל לאפשרויות צילום) (אפשרויות ברירת המחדל עבור צילום מסמכים)
פריט תפריט
פריט תפריט משנה
ערכים
תיאור
Number of Copies (מספר העתקים)
הקלד את מספר העותקים. הגדרת ברירת המחדל של היצרן היא 1.
קביעת ברירת המחדל של מספר העותקים עבור עבודת צילום מסמכים.
Number of Sides (מספר הצדדים)
1 (ברירת מחדל)
2
קביעת מספר הצדדים עבור העותקים.
Staple/Collate (הדק/סדר)
Staple (הדק)
None (אין) (ברירת מחדל)
One left angled (אחד בפינה השמאלית)
קביעת האפשרויות עבור הידוק-סיכות ומיון ערכות עותקים. בעת צילום מסמך במספר עותקים, המיון מסדר את הדפים בסדר הנכון, כל ערכה בנפרד, במקום סידור כל העותקים של כל עמוד אחד מעל השני.
Collate (סידור)
Off (כבויה)
On (דולקת) (ברירת מחדל)
Output Bin (סל הפלט)
Output Bin <X> (סל הפלט <X>)
בחירת ברירת המחדל של סל הפלט, אם רלבנטי, עבור צילומי מסמכים.
Edge-To-Edge (מקצה לקצה)
Normal (recommended) (רגיל (מומלץ)) (ברירת מחדל)
Edge-To-Edge Output (פלט מקצה לקצה)
אם מסמך המקור מודפס קרוב לשוליים, יש להשתמש בתכונה Edge-To-Edge (מקצה לקצה) (מקצה לקצה) כדי למנוע צלליות העלולות להופיע לאורך השוליים. שלב תכונה זו עם התכונה Reduce/Enlarge (הקטן/הגדל) (הקטן/הגדל) כדי לוודא שכל תוכן המקור מודפס בעותקים.


אפשרויות ברירת המחדל של פקס

אפשרויות ברירת המחדל של פקס

הערה

ערכים המוצגים עם '(ברירת מחדל)' הם ערכי ברירת המחדל של היצרן. לפריטי תפריט מסוימים אין ברירת מחדל.

התפריט Fax Send (שליחת פקס)
פריט תפריט
פריט תפריט משנה
ערכים
תיאור
Resolution (רזולוציה)
Standard (100x200dpi)‎ (רגיל (‎100x200dpi)) (ברירת מחדל)
Fine (200x200dpi)‎ (עדין (‎200x200dpi))
Superfine (300x300dpi)‎ (עדין מאד (‎300x300dpi))
תכונה זו משמשת לקביעת הרזולוציה (החדות) עבור המסמכים הנשלחים. בתמונות בעלות רזולוציה גבוהה יותר יש יותר נקודות לכל אינץ' (dpi) ולכן הן חדות יותר. בתמונות בעלות רזולוציה נמוכה יותר יש פחות נקודות לכל אינץ' ולכן הן פחות חדות, אך נפח הקובץ קטן יותר.
Fax Header (כותרת הודעת הפקס)
Prepend (הוסף בראש) (ברירת מחדל)
Overlay (כיסוי)
תכונה זו משמשת לבחירת המיקום של כותרת הפקס בדף.
בחר Prepend (הוסף בראש) כדי להדפיס את כותרת הודעת הפקס מעל תוכנה ולדחוף את תוכן הודעת הפקס כלפי מטה. בחר Overlay (כיסוי) כדי להדפיס את כותרת הודעת הפקס מעל חלקה העליון מבלי לדחוף את תוכן הודעת הפקס כלפי מטה.
שימוש באפשרות זו עשוי למנוע גלישה של הודעת פקס בת עמוד אחד לדף נוסף.

התפריט Fax Receive (קבלת הודעות פקס) (קבלת פקס)
פריט תפריט
ערכים
תיאור
Forward Fax (העבר הודעת פקס)
Fax Forwarding (העברת הודעות פקס)
Change PIN (שינוי מספר זיהוי אישי) (PIN)
כדי להעביר הודעות פקס נכנסות למכשיר פקס אחר, בחר באפשרות Fax Forwarding (העברת הודעות פקס) (העברת פקס) ובאפשרות Custom (מותאם אישית) (מותאמת אישית). בעת בחירה בתפריט זה בפעם הראשונה מופיעה ההנחיה להגדיר מספר זיהוי אישי (PIN). בכל שימוש בתפריט זה תופיע בקשה להזין מספר זיהוי אישי (PIN) זה. זהו אותו מספר זיהוי אישי (PIN) המשמש לכניסה לתפריט Fax Printing (הדפסת פקס).
Stamp Received Faxes (החתם הודעות פקס נכנסות)
Enabled (מופעל)
Disabled (מושבת) (ברירת מחדל)
אפשרות זו משמשת להוספת תאריך, שעה, מספר טלפון של השולח ומספר עמודים לכל אחד מעמודי הודעות הפקס המתקבלות על-ידי ההתקן.
Fit to Page (התאם לדף)
Enabled (מופעל) (ברירת מחדל)
Disabled (מושבת)
תכונה זו משמשת לכיווץ הודעות פקס שהן גדולות יותר מהגודל Letter או מהגודל A4 כך שיתאימו לדף בגודל Letter או בגודל A4. אם תכונה זו מוגדרת Disabled (מושבת) (מושבתת), הודעות פקס גדולות מהגודל Letter או מהגודל A4 יתפרסו על פני מספר עמודים.
Fax Paper Tray (מגש הנייר לפקס)
בחר מרשימת המגשים.
קביעת המגש בו טעון נייר מהגודל ומהסוג שבהם ברצונך להשתמש עבור הודעות פקס נכנסות.
Output Bin (סל הפלט)
בחר מרשימת סלי הפלט.
קביעת ברירת המחדל של סל פלט, אם רלבנטי, בו יש להשתמש עבור הודעות פקס.


אפשרויות ברירת המחדל של דואר אלקטרוני

אפשרויות ברירת המחדל של דואר אלקטרוני

תפריט זה משמש לקביעת אפשרויות ברירת המחדל עבור הודעות דואר אלקטרוני הנשלחות מההתקן.

הערה

ערכים המוצגים עם '(ברירת מחדל)' הם ערכי ברירת המחדל של היצרן. לפריטי תפריט מסוימים אין ברירת מחדל.

פריט תפריט
ערכים
תיאור
Document File Type (סוג קובץ המסמך)
PDF (ברירת מחדל)
JPEG
TIFF
M-TIFF
בחירת תבנית קובץ עבור הדואר האלקטרוני.
Output Quality (איכות הפלט)
High (גבוה) (קובץ גדול)
Medium (בינוני) (ברירת מחדל)
Low (נמוך) (קובץ קטן)
בחירת איכות גבוהה יותר עבור הפלט מגדילה את הנפח של קובץ הפלט.
Resolution (רזולוציה)
75 DPI
150 DPI (ברירת מחדל)
200 DPI
300 DPI
תכונה זו משמשת לקביעת הרזולוציה. שימוש בערך נמוך יותר יוצר קבצים קטנים יותר.
Color/Black (צבע/שחור-לבן)
Color scan (סריקה בצבע) (ברירת מחדל)
Black/white scan (סריקה בשחור-לבן)
קביעת סוג הדואר האלקטרוני: שחור-לבן או צבע.
TIFF Version (גרסת הסוג TIFF)
TIFF 6.0 (ברירת מחדל)
TIFF (לאחר גרסה 6.0)
תכונה זו מציינת את גרסת סוג הקובץ TIFF בה יש להשתמש בעת שמירת קובצי סריקה.


ברירת המחדל לאפשרויות שליחה לתיקייה

ברירת המחדל לאפשרויות שליחה לתיקייה

הערה

תפריט זה מופיע רק בדגמי דגם HP LaserJet M5035 של המדפסת הרב-שימושית.

תפריט זה משמש לקביעת אפשרויות ברירת המחדל עבור עבודות סריקה הנשלחות למחשב.

הערה

ערכים המוצגים עם '(ברירת מחדל)' הם ערכי ברירת המחדל של היצרן. לפריטי תפריט מסוימים אין ברירת מחדל.

פריט תפריט
ערכים
תיאור
Color/Black (צבע/שחור-לבן)
Color scan (סריקה בצבע)
Black/white scan (סריקה בשחור-לבן) (ברירת מחדל)
קביעת סוג הקובץ: שחור-לבן או צבע.
Document File Type (סוג קובץ המסמך)
PDF (ברירת מחדל)
M-TIFF
TIFF
JPEG
בחירת תבנית קובץ עבור הקובץ.
גרסת הסוג TIFF
TIFF 6.0 (ברירת המחדל)
TIFF (post 6.0) (לאחר גרסה 6.0)
תכונה זו מציינת את גרסת סוג הקובץ TIFF בה יש להשתמש בעת שמירת קובצי סריקה.
Output Quality (איכות הפלט)
High (גבוה) (קובץ גדול)
Medium (בינוני) (ברירת מחדל)
Low (נמוך) (קובץ קטן)
בחירת איכות גבוהה יותר עבור הפלט מגדילה את הנפח של קובץ הפלט.
Resolution (רזולוציה)
75 DPI
150 DPI (ברירת מחדל)
200 DPI
300 DPI
תכונה זו משמשת לקביעת הרזולוציה. שימוש בערך נמוך יותר יוצר קבצים קטנים יותר.


Default Print Options (ברירת המחדל לאפשרויות הדפסה)

Default Print Options (ברירת המחדל לאפשרויות הדפסה)

תפריט זה משמש לקביעת אפשרויות ברירת המחדל עבור עבודות הנשלחות ממחשב.

הערה

ערכים המוצגים עם '(ברירת מחדל)' הם ערכי ברירת המחדל של היצרן. לפריטי תפריט מסוימים אין ברירת מחדל.

התפריט Default Print Options (ברירת המחדל לאפשרויות הדפסה) (אפשרויות ברירת המחדל של הדפסה)
פריט תפריט
פריט תפריט משנה
ערכים
תיאור
Copies Per Job (עותקים לעבודה)
הקלד ערך.
תכונה זו משמשת לקביעת ברירת המחדל של מספר העותקים עבור עבודות הדפסה.
Default Paper Size (ברירת המחדל לגודל נייר)
(רשימת גדלים נתמכים).
קביעת גודל הנייר.
DEFAULT CUSTOM PAPER SIZE (ברירת המחדל לגודל נייר מותאם אישית)
Unit of measure (יחידת מידה)
Millimeters (מילימטרים)
Inches (אינצ'ים)
קביעת ברירת המחדל לגודל הנייר בו נעשה שימוש כאשר המשתמש בוחר באפשרות Custom (מותאם אישית) כגודל נייר עבור עבודת הדפסה.
X Dimension (ממד X)
קביעת מידת הרוחב עבור האפשרות Default Custom Paper Size.
Y Dimension (ממד Y)
קביעת מידת הגובה עבור האפשרות Default Custom Paper Size.
Output Bin (סל הפלט)
<Binname> <שם סל הפלט>
קביעת ברירת המחדל של סל פלט עבור עבודות ההדפסה.
Print Sides (צידי הדפסה)
1-sided (חד-צדדי) (ברירת מחדל)
2-sided (דו-צדדי)
תכונה זו משמשת לקבוע אם עבודות ההדפסה יהיו חד-צדדיות או דו-צדדיות כברירת מחדל.
2-Sided Format (תבנית דו-צדדית)
Book style (סגנון ספר)
Flip style (סגנון חוברת)
תכונה זו משמשת לקבוע את ברירת המחדל של הסגנון עבור עבודות הדפסה משני הצדדים. בחירה באפשרות Book style (סגנון ספר) גורמת להדפסת גב הדף בצורה ישרה. אפשרות זו מתאימה לעבודות הדפסה אותן כורכים לאורך השוליים השמאליים. בחירה באפשרות Flip style (סגנון חוברת) גורמת להדפסת גב הדף במהופך. אפשרות זו מתאימה לעבודות הדפסה אותן כורכים לאורך השוליים העליונים.


התפריט Time/Scheduling (שעון/תזמון)

התפריט Time/Scheduling (שעון/תזמון)

תפריט זה משמש לקביעת האפשרויות להגדרת השעה ולהגדרת ההתקן לכניסה למצב שינה וליציאה ממנו.

הערה

ערכים המוצגים עם '(ברירת מחדל)' הם ערכי ברירת המחדל של היצרן. לפריטים מסוימים בתפריט אין ברירת מחדל.

התפריט Time/Scheduling (זמן/לוח זמנים)
פריט תפריט
פריט תפריט משנה
פריט תפריט משנה
ערכים
תיאור
DATE/TIME (תאריך/שעה)
DATE FORMAT (תבנית תאריך)
YYYY/MMM/DD (ברירת מחדל)
MMM/DD/YYYY
DD/MMM/YYYY
תכונה זו משמשת לקביעת התאריך והשעה הנוכחיים ולהגדרת תבנית התאריך ותבנית השעה המשמים כחותמת זמן בהודעות הפקס היוצאות.
Date (תאריך)
Month (חודש)
Day (יום)
Year (שנה)
Time Format (תבנית זמן)
12 hour (AM/PM) (‎12 שעות (לפנה"צ/אחה"צ)) (ברירת מחדל)
24 hour (24 שעות)
Time (זמן)
Hour (שעה)
Minute (דקה)
AM (לפנה"צ)
PM (אחה"צ)
Sleep Delay (השהיית "שינה")
20 minutes (20 דקות)
30 minutes (30 דקות) (ברירת מחדל)
45 minutes (45 דקות)
1 hour (60 minutes) (1 שעה (60 דקות))
90 minutes (90 דקות)
2 hours (2 שעות)
4 hours (4 שעות)
תכונה זו משמשת לבחירת פרק הזמן בו יישאר ההתקן לא פעיל לפני היכנסו למצב שינה.
Wake Time (זמן יקיצה)
Monday (יום שני)
Tuesday (יום שלישי)
Wednesday (יום רביעי)
Thursday (יום חמישי)
Friday (יום שישי)
Saturday (יום שבת)
Sunday (יום ראשון)
Off (כבויה) (ברירת מחדל)
Custom (מותאם אישית)
בחר Custom (מותאם אישית) כדי להגדיר שעת יקיצה עבור כל אחד מימי השבוע. ההתקן יוצא ממצב שינה בהתאם ללוח זמנים זה. השימוש בלוח זמנים למצב שינה מסייע בחיסכון באנרגיה ומכין את ההתקן לשימוש כך שהמשתמשים אינם חייבים להמתין עד להתחממותו.
Fax Printing (הדפסת הודעות פקס)
Fax Printing Mode (מצב הדפסה של הודעות פקס)
Store all received faxes (אחסן את כל הודעות הפקס המתקבלות)
Print all received faxes (הדפס את כל הודעות הפקס שהתקבלו)
Use Fax Printing Schedule (השתמש בלוח זמנים של הדפסת הודעות פקס)
אם אתה מוטרד בעניין האבטחה של הודעות פקס פרטיות, תכונה זו משמשת לאחסון הודעות פקס, במקום הדפסתן באופן אוטומטי, על-ידי יצירת לוח זמנים להדפסה.
עבור לוח הזמנים להדפסת הודעות הפקס, לוח הבקרה מנחה אותך לבחור ימים ושעות להדפסתן.
בחר Change PIN (שינוי מספר זיהוי אישי) (PIN) כדי לשנות את מספר הזיהוי האישי שעל המשתמשים לספק כדי להדפיס הודעות פקס.
Change PIN (שינוי מספר זיהוי אישי) (PIN)


התפריט Management (ניהול)

התפריט Management (ניהול)

תפריט זה משמש להגדרת האפשרויות הגלובליות של ניהול ההתקן.

הערה

ערכים המוצגים עם '(ברירת מחדל)' הם ערכי ברירת המחדל של היצרן. לפריטים מסוימים בתפריט אין ברירת מחדל.

התפריט Management (ניהול)
פריט תפריט
פריט תפריט משנה
ערכים
תיאור
Stored Job Management (ניהול עבודות מאוחסנות)
Quick Copy Job Storage Limit (מגבלה של אחסנת עבודות מסוג עותק מהיר)
בחר את מספר העבודות המרבי של עבודות לאחסון
תפריט זה משמש להצגת עבודות המאוחסנות בהתקן ולניהולן.
Quick Copy Job Held Timeout (חריגה מהזמן הקצוב לאחזקת עבודה מסוג עותק מהיר)
‎1 Hour‏ (1 שעה)
‎4 Hours‏ (4 שעות)
‎1 Day ‏(1 יום)
‎1 Week ‏(1 שבוע)
Sleep mode (מצב שינה)
Disable (השבת)
Use Sleep Delay (השתמש בהשהיית שינה) (ברירת מחדל)
תכונה זו משמשת להתאמה אישית של הגדרות מצב שינה עבור ההתקן.
בחר Use Sleep Delay (השתמש בהשהיית שינה) כדי להגדיר להתקן להיכנס למצב שינה לאחר פרק הזמן המצוין בתפריט Time/Scheduling (זמן/לוח זמנים).
Manage Supplies (ניהול חומרים מתכלים)
Supply Low/Order Threshold (סף נמוך/סף הזמנה של חומר מתכלה)
בחר ערך בתחום.
תפריט זה משמש לביצוע משימות ניהול של חומרים מתכלים אדמיניסטרטיביים, כגון שינוי ערך הסף בו יש להזמין חומרים מתכלים.
Replace Black Cartridge (החלף מחסנית בשחור)
Stop at low (עצור כשעומד להתרוקן)
Stop at out (עצור כשאזל)
Override at out (עקוף כשאזל הנייר) (ברירת מחדל)


התפריט Initial Setup (הגדרה ראשונית)

התפריט Initial Setup (הגדרה ראשונית)

התפריט Initial Setup (הגדרה ראשונית) (הגדרה ראשונית) כולל את תפריטי המשנה המוצגים:

● | התפריט Networking and I/O (עבודה ברשת וקלט/פלט) (עבודה ברשת וקלט/פלט)
● | התפריט Fax Setup (הגדרת הפקס) (הגדרת הפקס)
● | התפריט E-mail Setup (הגדרת הדואר האלקטרוני) (הגדרת הדואר האלקטרוני)
הערה

ערכים המוצגים עם '(ברירת מחדל)' הם ערכי ברירת המחדל של היצרן. לפריטים מסוימים בתפריט אין ברירת מחדל.

חלק זה מספק מידע על הנושאים הבאים:

  • Networking and I/O (עבודה ברשת וקלט/פלט)
  • הגדרת הפקס
  • הגדרת הדואר האלקטרוני
  • התפריט Send Setup (הגדרת שליחה)


Networking and I/O (עבודה ברשת וקלט/פלט)

Networking and I/O (עבודה ברשת וקלט/פלט)

Networking and I/O (עבודה ברשת וקלט/פלט)
פריט תפריט
פריט תפריט משנה
ערכים
תיאור
I/O Timeout (פסק זמן לקלט/פלט)
בחר ערך בתחום. הגדרת ברירת המחדל של היצרן היא 15 seconds (15 שניות).
המונח I/O timeout (פסק זמן לקלט/פלט) מתייחס לפרק הזמן החולף עד לכישלון עבודת ההדפסה. אם ישנה הפסקה בזרם הנתונים שמקבל ההתקן עבור עבודת הדפסה, הגדרה זו מציינת כמה זמן ימתין ההתקן לפני שידווח על כישלון העבודה.
Parallel Input (קלט מקבילי)
הערה

פריט זה מופיע רק כאשר מותקן כרטיס EIO.
High Speed (מהירות גבוהה)
No (לא)
Yes (כן) (ברירת מחדל)
ההגדרה High Speed (מהירות גבוהה) משמשת לקבוע את המהירות שבה היציאה המקבילית עושה שימוש בתקשורת עם המחשב המארח.
Advanced Functions (פונקציות מתקדמות)
Enabled (מופעל) (ברירת מחדל)
Disabled (מושבת)
ההגדרה Advanced Functions (פונקציות מתקדמות) משמשת להפעלה או לנטרול של התקשורת המקבילית הדו-כיוונית.
Embedded Jetdirect‏ (Jetdirect מובנה)
ראה תפריטי Jetdirect כדי לקבל את רשימת האפשרויות.
EIO <X> Jetdirect

תפריטי Jetdirect
פריט תפריט
פריט תפריט משנה
פריט תפריט משנה
ערכים ותיאור
TCP/IP
Enable (הפעל)
Off (כבויה): השבתת פרוטוקול TCP/IP.
On (דולקת) (ברירת מחדל): הפעלת פרוטוקול TCP/IP.
Host Name (שם המחשב המארח)
מחרוזת אלפאנומרית, עד 32 תווים, המשמשת לזיהוי ההתקן. שם זה מופיע בדף התצורה של HP Jetdirect. שם ברירת המחדל של המחשב המארח הוא NPIxxxxxx, שבו xxxxxx הוא שש הספרות האחרונות של כתובת (MAC) החומרה של הרשת המקומית (LAN).
IPV4 Settings (הגדרות IPV4)
Config Method (שיטת הגדרת תצורה)
מציין את השיטה שבה יוגדרו פרמטרי TCP/IPv4 בשרת HP Jetdirect.
Bootp: BootP (פרוטוקול Bootstrap) משמש לקביעה אוטומטית של התצורה משרת BootP.
DHCP: DHCP (פרוטוקול DHCP - Dynamic Host Configuration Protocol) משמש לקביעה אוטומטית של התצורה משרת DHCP. אם הוא נבחר וקיימת חכירת DHCP, התפריטים DHCP Release (שחרור DHCP) ו-DHCP Renew (חידוש DHCP) זמינים להגדרת האפשרויות של חכירת DHCP.
Auto IP (כתובת IP אוטומטית): שימוש במיעון IPv4 קישור-מקומי אוטומטי. כתובת בתבנית ‎69.254.x.x מוקצית באופן אוטומטי.
Manual (ידני): השתמש בתפריט Manual Settings (הגדרות ידניות) כדי לקבוע את תצורת הפרמטרים של TCP/IPv4.
DHCP Release (שחרור DHCP)
תפריט זה מופיע אם Config Method (שיטת הגדרת תצורה) הוגדר ל-DHCP וקיימת חכירת DHCP עבור שרת ההדפסה.
No (לא) (ברירת מחדל): חכירת ה-DHCP הנוכחית נשמרת.
Yes (כן): חכירת ה-DHCP הנוכחית וכתובות ה-IP החכורות מתפנות.
DHCP Renew (חידוש DHCP)
תפריט זה מופיע אם Config Method (שיטת הגדרת תצורה) הוגדר ל-DHCP וקיימת חכירת DHCP עבור שרת ההדפסה.
No (לא) (ברירת מחדל): שרת ההדפסה אינו מבקש לחדש את חכירת ה-DHCP.
Yes (כן): שרת ההדפסה מבקש לחדש את חכירת ה-DHCP.
Manual Settings (הגדרות ידניות)
האפשרות זמינה רק אם Config Method (שיטת הגדרת תצורה) הוגדר ל-Manual (ידני). הגדרת הפרמטרים ישירות מלוח הבקרה של המדפסת:
IP Address (כתובת IP): כתובת ה-IP הייחודית של המדפסת (n.n.n.n), שבה n הוא בין 0 ל-255.
Subnet Mask (מסיכת רשת משנה): מסיכת רשת המשנה עבור המדפסת (m.m.m.m), שבה m הוא ערך בין 0 ל-255.
Syslog Server (שרת Syslog): כתובת ה-IP של שרת syslog המשמשת לקבלת הודעות syslog ולרישומן ביומן.
Default Gateway (ברירת המחדל לשער): כתובת ה-IP או של השער או הנתב המשמש לתקשורת עם רשתות אחרות.
Idle Timeout (פסק זמן למצב סרק): פרק הזמן, בשניות, שלאחריו נסגר חיבור נתוני הדפסה TCP לא פעיל (ברירת המחדל היא 270 שניות, 0 מנטרל את קציבת הזמן).
Default IP (ברירת המחדל לכתובת IP)
קביעת כתובת ה-IP כברירת המחדל כאשר אין באפשרות שרת ההדפסה לקבל כתובת IP מהרשת במהלך הגדרה מחדש מאולצת של TCP/IP (לדוגמה, כאשר מוגדר באופן ידני לעשות שימוש ב-BootP או ב-DHCP).
Auto IP (כתובת IP אוטומטית): מוגדרת כתובת IP קישור-מקומי ‎69.254.x.x.
Legacy (מערכת קיימת): הכתובת 192.0.0.192 נקבעת והיא עקבית עם התקני HP Jetdirect קודמים.
Primary DNS (DNS עיקרי)
קביעת כתובת ה-IP (n.n.n.n)‎של שרת DNS עיקרי.
Secondary DNS (DNS משני)
קביעת כתובת ה-IP (n.n.n.n)‎של שרת Domain Name System (DNS)‎ משני.
IPV6 Settings (הגדרות IPV6)
Enable (הפעל)
פריט זה משמש להפעלה או להשבתה של פעולת IPv6 בשרת ההדפסה.
Off (כבויה) (ברירת מחדל): IPv6 מושבת.
On (דולקת): IPv6 מופעל.
Address (כתובת)
פריט זה משמש להגדיר כתובת IPv6 באופן ידני.
Manual Settings (הגדרות ידניות): התפריט Manual Settings (הגדרות ידניות) משמש להפעלת כתובת TCP/IPv6 ולהגדרתה באופן ידני.
DHCPV6 Policy (מדיניות DHCPV6)
Router Specified (נתב שצוין): השיטה להגדרה אוטומטית שבה ישתמש שרת ההדפסה נקבעת על-ידי נתב. הנתב קובע אם שרת ההדפסה מקבל את הכתובת שלו, את פרטי התצורה שלו או את שניהם גם יחד משרת DHCPv6.
Router Unavailable (נתב לא זמין): אם אין נתב זמין, על שרת ההדפסה לנסות ולקבל את פרטי התצורה שלו משרת DHCPv6.
Always (תמיד): שרת ההדפסה תמיד מנסה לקבל את פרטי התצורה שלו משרת DHCPv6, אם יש או אם אין נתב זמין.
Primary DNS (DNS עיקרי)
פריט זה משמש לקביעת כתובת IPv6 עבור שרת DNS עיקרי לשימוש שרת ההדפסה.
Manual Settings (הגדרות ידניות)
פריט זה משמש לקביעה ידנית של כתובות IPv6 בשרת ההדפסה.
Enable (הפעל): סמן פריט זה ובחר On (דולקת) כדי לאפשר הגדרה ידנית של התצורה, או Off (כבויה) כדי לנטרל את אפשרות ההגדרה הידנית.
Address (כתובת): פריט זה משמש להקלדת כתובת צומת IPv6, בת 32 ספרות הקסדצימליות, העושה שימוש בתחביר ההקסדצימלי של נקודתיים.
Proxy Server (שרת Proxy)
קביעת שרת ה-proxy שבו יעשו שימוש יישומים מובנים בהתקן. בדרך כלל, יישומי לקוח של רשת עושים שימוש בשרת proxy כדי לקבל גישה לרשת. הוא לוכד דפי אינטרנט ומספק לאותם יישומי לקוח דרגה מסוימת של אבטחת אינטרנט.
כדי לציין שרת proxy, הזן את כתובת ה-IPv4 שלו או שם תחום מלא. השם יכלול עד 255 אוקטטים (שמיניות).
עבור רשתות מסוימות ייתכן שיהיה צורך לפנות לספק השירות העצמאי (ISP) כדי לקבל את כתובת שרת ה-proxy.
Proxy Port (יציאת proxy)
הזן את מספר היציאה שבה משתמש שרת ה-proxy לתמיכה ביישומי לקוח. מספר היציאה מזהה את היציאה השמורה לפעילות proxy ברשת והוא יכול לקבל ערך בין 0 ל-65535.
IPX/SPX
Enable (הפעל)
Off (כבויה): השבתת הפרוטוקול IPX/SPX.
On (דולקת) (ברירת מחדל): הפעלת הפרוטוקול IPX/SPX.
Frame Type (סוג מסגרת)
בחירת ההגדרה של סוג מסגרת עבור הרשת שברשותך.
Auto (אוטו): קביעה והגבלה אוטומטיות של סוג המסגרת לסוג הראשון שהתגלה.
EN_8023, EN_II, EN_8022 וכן EN_SNAP: ברירות סוג מסגרת עבור רשתות Ethernet.
AppleTalk
Enable (הפעל)
Off (כבויה) (ברירת מחדל): השבתת הפרוטוקול Appletalk.
On (דולקת): הפעלת הפרוטוקול Appletalk.
DLC/LLC
Enable (הפעל)
Off (כבויה) (ברירת מחדל): השבתת הפרוטוקול DLC/LLC.
On (דולקת): הפעלת הפרוטוקול DLC/LLC.
Security (אבטחה)
Print Sec Page (הדפס דף שני)
Yes (כן): הדפסת דף הכולל את הגדרות האבטחה הנוכחיות בשרת ההדפסה HP Jetdirect.
No (לא) (ברירת מחדל): אין הדפסת דף של הגדרות האבטחה.
Secure Web (אינטרנט מאובטח)
למטרת ניהול התצורה יש לקבוע אם שרת האינטרנט המובנה יקבל תקשורת תוך שימוש ב-HTTPS ‏(HTTP מאובטח) בלבד או ב-HTTP וב-HTTPS גם יחד.
HTTPS Required: לתקשורת מאובטחת ומוצפנת, מתקבל רק HTTPS. שרת ההדפסה יופיע כאתר מאובטח.
HTTP/HTTPS optional: הגישה מותרת בשימוש ב-HTTP או ב-HTTPS.
IPsec or Firewall
קביעת מצב ה-IPsec או ה-Firewall (חומת האש) בשרת ההדפסה.
Keep (שמור): מצב IPsec/Firewall נשאר זהה למה שמוגדר כעת.
Disable (השבת): פעולת IPsec/Firewall מושבתת בשרת ההדפסה.
Reset Security (אפס אבטחה)
קביעה אם הגדרות האבטחה הנוכחיות בשרת ההדפסה יישמרו או יאופסו לערכי ברירת המחדל של היצרן.
No (לא)*: הגדרות האבטחה הנוכחיות נשמרות.
Yes (כן): הגדרות האבטחה מאופסות לערכי ברירת המחדל של היצרן.
Diagnostics (אבחון)
Embedded Test (בדיקה מובנית)
תפריט זה מספק בדיקות לסיוע באבחון בעיות בחומרת הרשת או בחיבור לרשת TCP/IP.
בדיקות מובנות מסייעות לקבוע אם ליקוי רשת הוא פנימי או חיצוני להתקן. בדיקה מובנית משמשת לבדיקת החומרה ונתיב התקשורת בשרת ההדפסה. לאחר בחירת בדיקה והפעלתה ולאחר קביעת זמן הביצוע, יש לבחור ב-Execute (בצע) כדי להתחיל בבדיקה.
בהתאם לזמן הביצוע, הבדיקה שנבחרה פועלת ברציפות עד לכיבוי ההתקן או עד שמתרחשת שגיאה ומודפס דף אבחון.
LAN HW Test (בדיקת חומרה של רשת מקומית)
זהירות

הפעלת הבדיקה המובנית תגרום למחיקה של תצורת TCP/IP שברשותך.
בדיקה זו מבצעת בדיקת לולאה לאחור. בדיקת לולאה לאחור שולחת ומקבלת מנות רק בחומרה הפנימית לרשת. אין כל העברות חיצוניות ברשת שברשותך.
סמן את Yes (כן) כדי לבחור בבדיקה זו או No (לא) כדי לא לבחור בה.
HTTP Test (בדיקת HTTP)
בדיקה זו בוחנת את פעולת HTTP על-ידי אחזור דפים מוגדרים מראש מההתקן ובודקת את שרת האינטרנט המובנה.
סמן את Yes (כן) כדי לבחור בבדיקה זו או No (לא) כדי לא לבחור בה.
SNMP Test (בדיקת SNMP)
בדיקה זו בוחנת את תקשורת SNMP על-ידי גישה לאובייקטי SNMP מוגדרים מראש בהתקן.
סמן את Yes (כן) כדי לבחור בבדיקה זו או No (לא) כדי לא לבחור בה.
Select All Tests (בחירת כל הבדיקות)
פריט זה משמש לבחירה בכל הבדיקות המובנות הזמינות.
סמן את Yes (כן) כדי לבחור בכל הבדיקות. סמן את No (לא) כדי לבחור בבדיקות נפרדות.
Data Path Test (בדיקת נתיב הנתונים)
בדיקה זו מסייעת בגילוי בעיות בנתיב הנתונים ופגמים בנתונים בהתקן אמולציית HP postscript level 3. היא שולחת להתקן קובץ PS מוגדר מראש, אך עם זאת הבדיקה היא ללא נייר; הקובץ לא יודפס.
סמן את Yes (כן) כדי לבחור בבדיקה זו או No (לא) כדי לא לבחור בה.
Execution Time [H]‎ (זמן ביצוע [ש])
פריט זה משמש לקביעת פרק הזמן (בשעות) שתארך בדיקה מובנית. ניתן לבחור ערך בין 1 ל-60 שעות. בחירה בערך אפס (0) תגרום לפעולה ללא הפסקה של הבדיקה עד להתרחשות שגיאה או עד לכיבוי ההתקן.
הנתונים שנאספו מבדיקות HTTP, SNMP ונתיב הנתונים יודפסו לאחר סיום הבדיקות.
Execute (בצע)
No (לא)*: אל תתחיל בבדיקות שנבחרו.
Yes (כן): התחל בבדיקות שנבחרו.
Ping Test (בדיקת Ping)
בדיקה זו משמשת לבחינת התקשורת ברשת. בדיקה זו שולחת מנות ברמת קישור למארח-רשת מרוחק ולאחר מכן ממתינה לתגובה מתאימה. כדי להפעיל בדיקת ping, יש להגדיר את הפריטים הבאים:
Dest Type (סוג היעד)
קביעה אם התקן היעד הוא צומת IPv4 או צומת IPv6.
Dest IP (כתובת IP של היעד)
IPV4: הקלד את כתובת ה-IPv4.
IPV6 : הקלד את כתובת ה-IPv6.
Packet Size (גודל מנה)
קביעת הגודל של כל מנה, בבתים, שיש לשלוח למארח המרוחק. הגודל המזערי הוא 64 (ברירת המחדל) והמרבי הוא 2048.
Timeout (פסק זמן)
קביעת פרק הזמן, בשניות, שיש להמתין לתגובה מהמארח המרוחק. ברירת המחדל היא 1 והמרב הוא 100.
Count (ספירה)
קביעת מספר המנות של בדיקות ping שיש לשלוח עבור בדיקה זו. בחר ערך בין 1 ל-100. כדי להגדיר את הבדיקה לפעולה באופן רצוף, בחר 0.
Print Results (תוצאות הדפסה)
אם בדיקת ה-ping לא הוגדרה לפעולה רצופה, ניתן לבחור בהדפסת תוצאות הבדיקה. בחר Yes (כן) כדי להדפיס את תוצאות הבדיקה. בחירה ב-No (לא) גורמת לאי-הדפסת התוצאות.
Execute (בצע)
קביעה אם להתחיל בבדיקת ה-ping. בחר Yes (כן) כדי להתחיל בבדיקה או No (לא) כדי לא להפעיל את הבדיקה.
Ping Results (תוצאות Ping)
פריט זה משמש להציג את מצב בדיקת ה-ping תוך שימוש בצג לוח הבקרה. ניתן לבחור בפריטים הבאים:
Packets Sent (מנות שנשלחו)
מציג את מספר המנות (0 עד 65535) שנשלחו למארח המרוחק מאז תחילת הבדיקה האחרונה או מאז סיומה.
Packets Received (מנות שהתקבלו)
מציג את מספר המנות (0 עד 65535) שהתקבלו מהמארח המרוחק מאז תחילת הבדיקה האחרונה או מאז סיומה.
Percent Lost (הפסד באחוזים)
מציג את האחוז של מנות בדיקת ה-ping שנשלחו ללא תגובה מהמארח המרוחק מאז תחילת הבדיקה האחרונה או מאז סיומה.
RTT Min (זמן מינימלי לתנועה הלוך-ושוב)
מציג את הזמן המזוהה המינימלי של תנועה הלוך ושוב (RTT), בין 0 ל-4096 מילישניות, עבור שידור מנות ותגובה.
RTT Max (זמן מרבי לתנועה הלוך-ושוב)
מציג את הזמן המזוהה המרבי של תנועה הלוך ושוב (RTT), בין 0 ל-4096 מילישניות, עבור שידור מנות ותגובה.
RTT Average (ממוצע זמן לתנועה הלוך-ושוב)
מציג את הזמן המזוהה הממוצע של תנועה הלוך ושוב (RTT), בין 0 ל-4096 מילישניות, עבור שידור מנות ותגובה.
Ping In Progress (פעולת Ping בעיצומה)
מציג אם מתבצעת כעת בדיקת ping. Yes (כן) מציין בדיקה בעיצומה, No (לא) מציין בדיקה שהסתיימה או שלא הופעלה.
Refresh (רענן)
בעת הצגת התוצאות של בדיקת ping, פריט זה מעדכן את נתוני בדיקת ה-ping בתוצאות הנוכחיות. בחר Yes (כן) כדי לעדכן את הנתונים או No (לא) כדי לשמר את הנתונים הקיימים. עם זאת, באופן אוטומטי מתרחש רענון כאשר התפריט חרג ממגבלת הזמן הקצוב או בעת חזרה לתפריט הראשי באופן ידני.
Link Speed (מהירות התקשרות)
מהירות הקישור ומצב התקשורת של שרת ההדפסה חייבים להיות תואמים לרשת. ההגדרות הזמינות תלויות בהתקן ובשרת ההדפסה המותקן. בחר באחת מהגדרות הבאות של תצורת התקשרות:
זהירות

שינוי הגדרת ההתקשרות עלול לגרום לנפילת התקשורת עם שרת ההדפסה ועם התקן הרשת.
Auto (אוטו) (ברירת מחדל): שרת ההדפסה עושה שימוש בדו-שיח אוטומטי על מנת להגדיר לעצמו את מהירות ההתקשרות הגבוהה ביותר ואת מצב התקשורת המותר. אם הדו-שיח האוטומטי נכשל, נקבעת ההגדרה 100TX HALF או 10TX HALF בהתאם למהירות ההתקשרות שאובחנה עבור יציאת הרכזת/המתג. (אין תמיכה בבחירת התקשורת חצי דופלקס 1000T).
‎10T Half: 10 מגה-בתים לשנייה, פעולה בתקשורת חצי דופלקס.
10T Full: 10 מגה-בתים לשנייה, פעולה בתקשורת דופלקס מלאה.
‎100TX Half: 100 מגה-בתים לשנייה, פעולה בתקשורת חצי דופלקס.
‎100TX Full: 100 מגה-בתים לשנייה, פעולה בתקשורת דופלקס מלאה.
‎100TX Auto: מגבילה את הדו-שיח האוטומטי למהירות התקשרות מרבית של 100 מגה-בתים לשנייה.
1000TX Full: 1000 מגה-בתים לשנייה, פעולה בתקשורת דופלקס מלאה.
Print Protocols (פרוטוקולי הדפסה)
פריט זה משמש להדפסת דף המציג את התצורה של הפרוטוקולים הבאים: IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC.


הגדרת הפקס

הגדרת הפקס

התפריט Fax Setup (הגדרת הפקס)
פריט תפריט
פריט תפריט משנה
פריט תפריט משנה
ערכים
תיאור
Required Settings (הגדרות דרושות)
Location (מיקום)
(הצגת רשימה של ארצות/אזורים)
קביעת התצורה של ההגדרות הדרושות באופן חוקי עבור הודעות פקס יוצאות.
DATE/TIME (תאריך/שעה)
Fax Header Information (פרטי הכותרת של הודעת הפקס)
Phone Number (מספר טלפון)
Company Name (שם החברה)
PC Fax Send (שליחת פקס ממחשב)
Disabled (מושבת)
Enabled (מופעל) (ברירת מחדל)
תכונה זו משמשת להפעלה ולנטרול של PC Fax Send (שליחת פקס ממחשב) (שליחת פקס מהמחשב). PC Fax Send (שליחת פקס ממחשב) שליחת פקס מהמחשב מאפשרת למשתמשים לשלוח הודעות פקס דרך ההתקן מהמחשב שברשותם אם מותקן בו מנהל התקן מתאים.
Fax Send Settings (הגדרות שליחה של הודעות פקס)
Fax Dial Volume (עוצמת צלילי החיוג של הפקס)
Off (כבויה)
Medium (בינוני) (ברירת מחדל)
High (גבוה)
תכונה זו משמשת לקביעת העוצמה של הצלילים הנשמעים כאשר ההתקן מחייג את מספר הפקס.
Error Correction Mode (מצב תיקון שגיאות)
Enabled (מופעל) (ברירת מחדל)
Disabled (מושבת)
כאשר מופעל Error Correction Mode (מצב תיקון שגיאות) ומתרחשת שגיאה במהלך ההעברה של הודעת פקס, ההתקן שולח או מקבל שנית את החלק השגוי.
JBIG Compression (דחיסת JBIG)
Disabled (מושבת)
Enabled (מופעל) (ברירת מחדל)
ה-JBIG Compression (דחיסת JBIG) (דחיסה מסוג JBIG) מפחיתה את זמן ההעברה של הודעות פקס, דבר העשוי לבוא לידי ביטוי בהוצאות טלפון נמוכות יותר. עם זאת, שימוש ב-JBIG Compression (דחיסת JBIG) (דחיסה מסוג JBIG) גורמת לבעיות תאימות עם מכשירי פקס מדורות קודמים. אם הדבר מתרחש, השבת את JBIG Compression (דחיסת JBIG) (דחיסה מסוג JBIG).
Maximum Baud Rate (קצב העברה מרבי)
בחר ערך מהרשימה.
תכונה זו משמשת לקביעת קצב ההעברה המרבי בקבלת הודעות פקס. ניתן להשתמש בזאת ככלי אבחון לפתרון בעיות פקס.
Dialing Mode (מצב חיוג)
Tone (ברירת מחדל)
Pulse (פעימה)
בחירה בחיוג צלילים או דפקים על-ידי ההתקן.
Redial On Busy (חיוג חוזר למספר תפוס)
התחום הוא בין 0 ל-9. ערך ברירת המחדל של היצרן הוא 3 פעמים.
הקלד את מספר הפעמים שעל ההתקן לנסות לבצע חיוג חוזר כאשר הקו תפוס.
Redial On No Answer (חיוג חוזר באין מענה)
Never (לעולם אין) (ברירת מחדל)
Once (פעם אחת)
Twice (פעמיים)
תכונה זו משמשת לקביעת מספר הפעמים שעל ההתקן לנסות לבצע חיוג חוזר כאשר אין מענה ממספר הפקס של הנמען.
הערה

Twice (פעמיים) זמין במקומות שאינם ארצות הברית או קנדה.

Redial Interval (פרק זמן לחיוג חוזר)
התחום הוא בין 1 ל-5 דקות. ערך ברירת המחדל של היצרן הוא 5 דקות.
תכונה זו משמשת לקביעת מספר הדקות שבין ניסיונות החיוג כאשר מספר הפקס של הנמען תפוס או שאינו עונה.
Detect Dial Tone (המתנה לצליל חיוג)
Enabled (מופעל)
Disabled (מושבת) (ברירת מחדל)
תכונה זו משמשת לקבוע אם על ההתקן להמתין לצליל חיוג לפני שליחת הודעת פקס.
Dialing Prefix (קידומת חיוג)
Off (כבויה) (ברירת מחדל)
Custom (מותאם אישית)
תכונה זו משמשת להגדרת קידומת אותה יש לחייג בעת שליחת הודעות פקס מההתקן.
Billing Codes (קודי חיוב)
Off (כבויה) (ברירת מחדל)
Custom (מותאם אישית)
כאשר מופעלים קודי חיוב, מופיעה הודעה המנחה את המשתמש להזין את קוד בחיוב עבור הודעת פקס יוצאת.
Minimum Length (אורך מינימלי)
התחום הוא בין 1 ל-16 ספרות. ברירת המחדל היא 1 ספרה.
Fax Receive Settings (הגדרות קבלה של הודעות פקס)
Rings To Answer (מספר צלצולים לפני מענה)
התחום משתנה בהתאם למיקום. ערך ברירת המחדל של היצרן הוא 2 צלצולים.
תכונה זו משמשת לקביעת מספר הצלצולים לפני שהפקס-מודם עונה.
Ring Interval (פרק זמן לצלצול)
Default (ברירת מחדל) (ברירת מחדל)
Custom (מותאם אישית)
תכונה זו משמשת לשלוט בפרק הזמן שבין צלצולים עבור הודעות פקס נכנסות.
Ringer Volume (עוצמת הצלצול)
Off (כבויה)
Low (נמוך) (ברירת מחדל)
High (גבוה)
קביעת העוצמה עבור צלצול הפקס.
Blocked Fax Numbers (מספרי פקס חסומים)
Add Blocked Numbers (הוספת מספרים חסומים)
הקלד את מספר הפקס שיש להוסיף.
תכונה זו משמשת להוספה או למחיקה של מספרים מרשימת מספרי הפקס החסומים. רשימת מספרי הפקס החסומים יכולה לכלול עד 30 מספרים. כאשר ההתקן מקבל שיחה מאחד ממספרי הפקס החסומים, הוא מוחק את הודעת הפקס הנכנסת. הוא גם רושם את הודעת הפקס שנחסמה ביומן רישום הפעילות ביחד עם פרטי הנהלת החשבונות של העבודה.
Remove Blocked Numbers (הסר מספרים חסומים)
בחר מספר פקס שיש להסיר.
Clear All Blocked Numbers (מחיקת כל המספרים החסומים)
No (לא) (ברירת מחדל)
Yes (כן)


הגדרת הדואר האלקטרוני

הגדרת הדואר האלקטרוני

תפריט זה משמש להפעלת תכונת הדואר האלקטרוני ולקבוע את התצורה של הגדרות הדואר האלקטרוני הבסיסיות.

הערה

כדי לקבוע את התצורה של הגדרות הדואר האלקטרוני המתקדמות, יש להשתמש בשרת האינטרנט המובנה. לקבלת מידע נוסף, ראה שימוש בשרת האינטרנט המובנה.

התפריט E-mail Setup (הגדרת הדואר האלקטרוני)
פריט תפריט
ערכים
תיאור
Address Validation (אימות כתובת)
On (דולקת) (ברירת מחדל)
Off (כבויה)
אפשרות זו מאפשרת להתקן לבדוק את נכונות התחביר של כתובת דואר אלקטרוני. בכתובות דואר אלקטרוני חוקיות דרוש הסימן @ וכן ".".
Find Send Gateways (איתור שערי שליחה)
חיפוש ברשת אחר שערי SMTP שבהם יכול ההתקן להשתמש לשליחת דואר אלקטרוני.
SMTP Gateway (שער SMTP)
הזן ערך.
ציון כתובת ה-IP של שער ה-SMTP המשמשת לשליחת דואר אלקטרוני מההתקן.
Test Send Gateway (בדוק שער שליחה)
בדיקת שער ה-SMTP שהוגדר כדי להיווכח כי הוא פועל.


התפריט Send Setup (הגדרת שליחה)

התפריט Send Setup (הגדרת שליחה)

התפריט Send Setup (הגדרת שליחה)
פריט תפריט
ערכים
תיאור
Replicate MFP (שעתק מדפסת רב-שימושית)
הזן ערך (IP Address (כתובת IP) - כתובת IP).
שעתוק ההגדרות המקומיות של Send (שליחה) מהתקן אחד למשנהו.
Allow Transfer to New DSS (אפשר העברה ל-DSS חדש)
הערה

פריט זה מופיע רק עבור הדגמים דגם HP LaserJet M5035 של המדפסת הרב-שימושית.
תכונה זו מאפשרת את העברת ההתקן משרת HP Digital Sending Software (DSS) אחד למשנהו.
HP DSS היא חבילת תוכנה המטפלת במשימות שליחה דיגיטלית, כגון העברת הודעות פקס, דואר אלקטרוני ושליחת מסמך שנסרק לתיקיית רשת.
Allow Use of Digital Send Service (אפשר שימוש בשירות שליחה דיגיטלית)
הערה

פריט זה מופיע רק עבור הדגמים דגם HP LaserJet M5035 של המדפסת הרב-שימושית.
תכונה זו מאפשרת להגדיר את תצורת ההתקן לשימוש עם שרת HP Digital Sending Software (DSS)‎.


התפריט Device Behavior (אופן הפעולה של ההתקן)

התפריט Device Behavior (אופן הפעולה של ההתקן)

הערה

ערכים המוצגים עם '(ברירת מחדל)' הם ערכי ברירת המחדל של היצרן. לפריטי תפריט מסוימים אין ברירת מחדל.

התפריט Device Behavior (אופן הפעולה של ההתקן) (אופן הפעולה של ההתקן)
פריט תפריט
פריט תפריט משנה
פריט תפריט משנה
ערכים
תיאור
Language (שפה)
בחר את השפה מהרשימה.
תכונה זו משמשת לשינוי שפת ההודעות של לוח הבקרה. שינוי השפה עשוי לגרום גם לשינוי הפריסה של לוח הבקרה.
Key Press Sound (צליל לחיצה על מקש)
On (דולקת) (ברירת מחדל)
Off (כבויה)
תכונה זו משמשת לקבוע אם יושמע צליל בעת נגיעה במסך או לחיצה על לחצנים בלוח הבקרה.
Inactivity Timeout (הזמן הקצוב לאי-פעילות)
הקלד ערך בין 10 לבין 300 שניות. ערך ברירת המחדל של היצרן הוא 60 שניות.
תכונה זו משמשת לקביעת משך הזמן שיעבור בין פעילות כלשהי בלוח הבקרה לבין איפוס ההתקן להגדרות ברירת המחדל.
Warning/Error Behavior (אופן פעולה בעת אזהרה/שגיאה)
Clearable Warnings (אזהרות זמניות)
On (דולקת)
Job (עבודה) (ברירת מחדל)
תכונה זו משמשת לקביעת משך הזמן בו תופיע הודעה הניתנת למחיקה בלוח הבקרה.
Continuable Events (אירועים מתמשכים)
Auto continue (10 seconds) ‎(המשך אוטומטי: 10 שניות) (ברירת מחדל)
Touch OK to continue (לחץ על OK (אישור) כדי להמשיך)
תכונה זו משמשת להגדרת אופן הפעולה של ההתקן בעת שהוא נתקל בשגיאות מסוימות.
Jam Recovery (שחרור חסימות נייר)
Auto (אוטו) (ברירת מחדל)
On (דולקת)
Off (כבויה)
תכונה זו משמשת להגדרת אופן הטיפול של ההתקן בדפים שהולכים לאיבוד בשעת חסימת נייר.
Tray Behavior (אופן הפעולה של מגשים)
Use Requested Tray (השתמש במגש המבוקש)
Exclusively (באופן בלעדי) (ברירת מחדל)
First (ראשון)
תכונה זו משמשת לפיקוח על אופן הטיפול של ההתקן בעבודות המפרטות מגש קלט ספציפי.
Manually Feed Prompt (הודעה על הזנה ידנית)
Always (תמיד) (ברירת מחדל)
Unless Loaded (אלא אם הוטען)
תכונה זו משמשת לקבוע אם תופיע שאלה כאשר הסוג והגודל בעבודה כלשהי אינם תואמים למגש שצוין ואם במקומו ימשוך ההתקן דפים מהמגש הרב-תכליתי.
PS Defer Media (עכב חומרי הדפסה במנהל PS)
Enabled (מופעל) (ברירת מחדל)
Disabled (מושבת)
תכונה זו משמשת לבחור בין שיטת הטיפול בנייר של PostScript (PS) לבין זו של HP.
Use Another Tray (השתמש במגש אחר)
Enabled (מופעל) (ברירת מחדל)
Disabled (מושבת)
תכונה זו משמשת להפעיל או להשבית את שאלת לוח הבקרה לבחור מגש אחר כאשר המגש המפורט ריק.
Size/Type Prompt (הודעה על גודל/סוג)
Display (צג)
Do not display (אל תציג) (ברירת מחדל)
תכונה זו משמשת לקבוע אם ההודעה להגדרת התצורה של המגש תופיע בעת פתיחת מגש או סגירתו.
Duplex Blank Pages (דפים ריקים בהדפסה דו-צדדית)
Auto (אוטו) (ברירת מחדל)
Yes (כן)
תכונה זו משמשת לקבוע את אופן הטיפול של ההתקן בעבודות משני הצדדים (הדפסת דופלקס).
Image Rotation (סיבוב תמונה)
Standard (רגיל) (ברירת מחדל)
Alternate (החלף)
אפשרות זו זמינה כאשר להתקן אין אבזר גימור הדורש סיבוב. הפריט Image Rotation (סיבוב תמונה) מאפשר למשתמשים להניח נייר במגש הקלט באותו כיוון, ללא קשר לנוכחותו של אבזר גימור.
בחר בהגדרה Standard (רגיל) (רגיל) כדי להתאים לכיוון הטעינה של התקנים אחרים בעלי אבזר גימור.
בחר בהגדרה Alternate (החלף) (חלופי) כדי להשתמש בכיוון טעינה שונה העשוי לפעול בצורה טובה יותר עם טפסים מודפסים מראש בהם נעשה שימוש במוצרים מהעבר.
Stapler/Stacker (מהדק-סיכות/עורם)
הערה

פריט זה מופיע רק כאשר מותקן מהדק-סיכות/עורם.
Staple (הדק)
None (אין)
One left angled (אחד בפינה השמאלית)
תכונה זו משמשת לקבוע את מאפייני הידוק הסיכות עבור ההתקן.
Staples Out (הסיכות אזלו)
Continue (המשך) (ברירת מחדל)
Stop (עצור)
General Copy Behavior (אופן פעולה כללי בצילום)
Scan Ahead (סרוק לפני)
Enabled (מופעל) (ברירת מחדל)
Disabled (מושבת)
תכונה זו משמשת להפעלת סריקה ללא המתנה. כאשר התכונה Scan Ahead (סרוק לפני) (סריקה מראש) מופעלת, הדפים במסמך המקורי נסרקים לדיסק ומוחזקים שם עד אשר ההתקן הופך לזמין.
Auto Print Interrupt (פסיקת הדפסה אוטומטית)
Enabled (מופעל)
Disabled (מושבת)
כאשר תכונה זו מופעלת, עבודות צילום מסמכים עשויות להפסיק עבודות הדפסה המוגדרות להדפיס מספר עותקים.
עבודת הצילום מוכנסת לתור ההדפסה בסיומו של אחד העותקים של עבודת ההדפסה. עם סיום עבודת הצילום, ההתקן חוזר להדפיס את יתרת העותקים של עבודת ההדפסה.
Copy Interrupt (הפסקת צילום)
Enabled (מופעל)
Disabled (מושבת)
כאשר תכונה זו מופעלת, עבודת צילום המודפסת כעת עשויה להיפסק בעת התחלת עבודת צילום חדשה. אתה מתבקש אז לאשר כי ברצונך להפסיק את העבודה הנוכחית.
General Print Behavior (אופן פעולה כללי בהדפסה)
Default Paper Size (ברירת המחדל לגודל נייר)
בחר מרשימת גודלי הנייר.
תכונה זו משמשת לקביעת ברירת המחדל של גודל הנייר עבוד עבודות הדפסה.
Override A4/Letter (עקיפת A4/LETTER)
No (לא)
Yes (כן) (ברירת מחדל)
תכונה זו משמשת להדפסה על נייר בגודל letter כאשר נשלחת עבודת הדפסה על נייר בגודל A4 ובהתקן לא נטען נייר בגודל זה (או להדפסה על נייר בגודל A4 כאשר נשלחת עבודת הדפסה על נייר בגודל letter ובהתקן לא נטען נייר בגודל זה). אפשרות זו גם תעקוף נייר בגודל A3 עם נייר בגודל ledger ולהיפך.
MANUAL FEED (הזנה ידנית)
Enabled (מופעל)
Disabled (מושבת) (ברירת מחדל)
כאשר תכונה זו מופעלת, המשתמש יכול לבחור בהזנה ידנית בלוח הבקרה כמקור הנייר עבור עבודה מסוימת.
Courier Font (גופן Courier)
Regular (רגיל) (ברירת מחדל)
Dark (כהה)
תכונה זו משמשת לבחירת הגרסה של הגופן Courier שבה ברצונך להשתמש.
WIDE A4 (רוחב A4)
Enabled (מופעל)
Disabled (מושבת) (ברירת מחדל)
תכונה זו משמשת לשינוי האזור הניתן להדפסה בנייר בגודל A4. הפעלת אפשרות זו מאפשרת הדפסת שמונים תווים בריווח 10-pitch בשורה אחת בנייר בגודל A4.
Print PS Errors (הדפס שגיאות PS)
Enabled (מופעל)
Disabled (מושבת) (ברירת מחדל)
תכונה זו משמשת לקבוע אם יודפס דף שגיאה PostScript ‏(PS) כאשר ההתקן נתקל בשגיאת PS.
Print PDF Errors (הדפס שגיאות PDF)
Enabled (מופעל)
Disabled (מושבת) (ברירת מחדל)
תכונה זו משמשת לקבוע אם יודפס דף שגיאה PDF כאשר ההתקן נתקל בשגיאת PDF.
Personality (שפת התקן)
Auto (אוטו) (ברירת מחדל)
PCL
PDF
PS
בחירת שפת המדפסת בה יעשה ההתקן שימוש.
בדרך כלל, אינך אמור לשנות את השפה. שינוי ההגדרה לשפה מסוימת יגרום להתקן שלא לעבור באופן אוטומטי משפה אחת לשפה שנייה אלא אם נשלחות אליו פקודות תוכנה ספציפיות.
PCL
Form Length (אורך טופס)
הקלד ערך בין 5 לבין 128 שורות. ערך ברירת המחדל של היצרן הוא 60 שורות.
PCL (שפת בקרה למדפסת) היא ערכה של פקודות למדפסת, פרי פיתוח של חברת Hewlett-Packard, המאפשרות שימוש בתכונות המדפסת.
Orientation (כיוון הדפסה)
Portrait (לאורך) (ברירת מחדל)
Landscape (לרוחב)
בחירת הכיוון בו נעשה שימוש בתדירות הגבוהה ביותר עבור עבודות הדפסה. בחר באפשרות Portrait (לאורך) (לאורך) אם הקצה הקצר בראש או באפשרות Landscape (לרוחב) (לרוחב) אם הקצה הארוך בראש.
Font Source (מקור גופנים)
בחר את המקור מהרשימה.
תכונה זו משמשת לבחירת מקור הגופנים שיהיה ברירת המחדל של המשתמש.
Font Number (מספר גופן)
הקלד את מספר הגופן. התחום הוא בין 0 לבין 999. ערך ברירת המחדל של היצרן הוא 0.
תכונה זו משמשת לציון מספר הגופן, עבור גופן ברירת המחדל של המשתמש, תוך שימוש במקור שצוין בפריט התפריט Font Source (מקור גופנים) (מקור גופן). ההתקן משייך מספר לכל גופן ומציג אותו ברשימת גופני PCL, זמינה מהתפריט Administration (ניהול) (ניהול).
Font Pitch (ריווח גופנים)
הקלד ערך בין 0.44 לבין 99.99. ערך ברירת המחדל של היצרן הוא 10.00.
אם Font Source (מקור גופנים) (מקור גופן) ו-Font Number (מספר גופן) (מספר גופן) מציינים גופן מתאר, יש להשתמש בתכונה זו לבחירת ברירת המחדל של ריווח (עבור גופן בריווח קבוע).
Font Point Size (גודל הגופן בנקודות)
הקלד ערך בין 4.00 לבין 999.75. ערך ברירת המחדל של היצרן הוא 12.00.
אם Font Source (מקור גופנים) (מקור גופן) ו-Font Number (מספר גופן) (מספר גופן) מציינים גופן מתאר, יש להשתמש בתכונה זו לבחירת ברירת המחדל של גודל בנקודות (עבור גופן בריווח יחסי).
Symbol Set (ערכת סימנים)
PC-8 (ברירת מחדל)
(50 ערכות סימנים נוספות מהן יש לבחור)
תכונה זו משמשת לבחירה בלוח הבקרה של ערכת סימנים כלשהי מבין מספר ערכות זמינות. ערכת סימנים היא אסופה ייחודית של כל התווים בגופן מסוים.
APPEND CR TO LF (הוסף תו החזרת גררה לכל תו קידום שורה)
No (לא) (ברירת מחדל)
Yes (כן)
תכונה זו משמשת להגדיר אם לצרף החזרת גררה (CR) לכל הזנת שורה (LF) בה נתקלים בעבודות PCL תואמות לאחור (טקסט בלבד, ללא בקרת עבודות).
Suppress Blank Pages (התעלם מדפים ריקים)
No (לא) (ברירת מחדל)
Yes (כן)
אפשרות זו נועדה למשתמשים המפיקים שפת בקרה למדפסת (PCL) משל עצמם, פעולה העשויה לכלול הזנות דפים עודפות, מה שעלול לגרום להדפסת דפים ריקים. כאשר נבחרת האפשרות Yes (כן) (כן), ההתקן מתעלם מהזנות דפים אם הדף הוא ריק.
Media Source Mapping (מיפוי מקורות של חומרי הדפסה)
Standard (רגיל) (ברירת מחדל)
Classic (קלאסי)
תכונה זו משמשת לבחירת מגשי קלט לפי מספר ולשימור בחירה זו בעת שלא נעשה שימוש במנהל המדפסת או כאשר בתוכנה אין אפשרות לבחירת מגש.


התפריט Print Quality (איכות הדפסה)

התפריט Print Quality (איכות הדפסה)

הערה

ערכים המוצגים עם '(ברירת מחדל)' הם ערכי ברירת המחדל של היצרן. לפריטי תפריט מסוימים אין ברירת מחדל.

התפריט Print Quality (איכות הדפסה) (איכות הדפסה)
פריט תפריט
פריט תפריט משנה
ערכים
תיאור
Set Registration (הגדר יישור)
Source (מקור)
All trays (כל המגשים)
Tray <X>: (מגש <X>:) <contents> (<תוכן>) (בחר מגש)
הפריט Set Registration (הגדר יישור) (הגדרות יישור) משמש לשינוי יישור השוליים כך שהתמונה תמורכז בין הקצה העליון של הדף לקצהו התחתון ובין צדו השמאלי לצדו הימני. כמו כן ניתן ליישר את התמונה בצדו הקדמי של הדף עם התמונה המודפסת בצדו האחורי.
בחירת מגש הקלט של המקור עבור הדפסת הדף Set Registration (הגדר יישור) (הגדרות יישור).
Test Page (דף בדיקה)
Print (הדפסה) (לחצן)
הדפסת דף בדיקה לקביעת היישור. בצע את ההוראות המודפסות בדף כדי לכוונן כל מגש.
כוונון מגש <X>
הזז מ- 20- עד 20 לאורך ציר ה-X וציר ה-Y הערך 0 הוא ברירת המחדל.
בצע את נוהל היישור לגבי כל מגש בנפרד.
כאשר הוא יוצר תמונה, ההתקן סורק את פני הדף מצד לצד בעוד הדף מוזן להתקן מחלקו העליון לחלקו התחתון.
Fuser Modes (מצבי ה-Fuser)
<סוג נייר>
הגדרת מצב ה-fuser המתאים לכל סוג של חומרי הדפסה.
Restore Modes (שחזר מצבים)
Restore (שחזר) (לחצן)
שחזור מצבי ה-fuser להגדרות ברירת המחדל.
Optimize (התאמה מיטבית)
High Transfer (העברה בקצב גבוה)
Normal (רגיל) (ברירת מחדל)
Increased (מוגדל)
מיטוב פרמטרי מנוע ההדפסה כדי להפיק את איכות ההדפסה הטובה ביותר האפשרית עבור כל העבודות בנוסף לקביעת סוג חומר ההדפסה.
More Separation 1 (הפרדה נוספת 1)
Off (כבויה) (ברירת מחדל)
On (דולקת)
More Separation 2 (הפרדה נוספת 2)
Off (כבויה) (ברירת מחדל)
On (דולקת)
LINE DETAIL (חדות קו)
Off (כבויה) (ברירת מחדל)
On (דולקת)
Fuser Temp (טמפרטורת ה-Fuser)
Normal (רגיל)
Reduced (מופחת)
Restore Optimize (שחזר התאמה מיטבית)
Restore (שחזר) (לחצן)
איפוס כל פרמטרי Optimize (התאמה מיטבית) (מיטוב) להגדרות ברירת המחדל של היצרן.
Resolution (רזולוציה)
300
600
FASTRES 1200 (ברירת מחדל)
‎‎ProRes 1200
תכונה זו משמשת לקביעת רזולוציית ההדפסה.
REt
Off (כבויה)
Light (נייר קל)
Medium (בינוני) (ברירת מחדל)
Dark (כהה)
הפעלת Resolution Enhancement technology (טכנולוגיה לשיפור הרזולוציה REt), המפיקה פלט הדפסה עם זוויות, עקומות וקצוות חלקים. כל רזולוציות ההדפסה, לרבות including FastRes 1200, נהנות מטכנולוגיית REt.
Economode (מצב חיסכון)
Enabled (מופעל)
Disabled (מושבת) (ברירת מחדל)
עם הפעלת מצב Economode, ההתקן מדפיס עם כמות מופחתת של טונר בכל דף; עם זאת, איכות ההדפסה של הדף מופחתת במקצת.
Toner Density (צפיפות טונר)
בחר מהתחום 1 עד 5. הערך 3 הוא ברירת המחדל.
הפיכת ההדפסה בדף לבהירה יותר או לכהה יותר. הערך 1 הוא הבהיר ביותר והערך 5 הוא הכהה ביותר.
Calibration/Cleaning (כיול/ניקוי)
Auto Cleaning (ניקוי אוטומטי)
Enabled (מופעל)
Disabled (מושבת) (ברירת מחדל)
כאשר הניקוי האוטומטי מופעל, ההתקן ידפיס דף ניקוי כשמספר הדפים מגיע לערך שמוגדר בCleaning Interval (מרווח זמן בין ניקויים) (פרק זמן לניקוי).
הערה

אפשרות זו זמינה בדגם דגם HP LaserJet M5035X ובדגם דגם HP LaserJet M5035XS של המדפסת הרב-שימושית.
Cleaning Interval (מרווח זמן בין ניקויים)
1000 (ברירת מחדל)
2000
5000
10000
20000
קביעת פרק הזמן להדפסת דף הניקוי. פרק זמן זה נמדד במספר הדפים המודפסים.
הערה

אפשרות זו זמינה בדגם דגם HP LaserJet M5035X ובדגם דגם HP LaserJet M5035XS של המדפסת הרב-שימושית.
Auto Cleaning Size (גודל ניקוי אוטומטי)
Letter
A4
בחירת גודל הנייר עבור דף הניקוי.
הערה

אפשרות זו זמינה בדגם דגם HP LaserJet M5035X ובדגם דגם HP LaserJet M5035XS של המדפסת הרב-שימושית.
Create Cleaning Page (צור דף ניקוי)
Create (צור) (לחצן)
יצירת דף לניקוי הטונר העודף מגלגלת הלחץ ב-fuser. הדף כולל הוראות המנחות אותך בתהליך הניקוי.
הערה

אפשרות זו אינה זמינה כאשר מותקן אבזר להדפסה דו-צדדית אוטומטית.
Process Cleaning Page (עבד דף ניקוי)
Process (תהליך) (לחצן)
עיבוד דף הניקוי שנוצר באמצעות פריט התפריט Create Cleaning Page (צור דף ניקוי) (יצירת דף ניקוי). התהליך עשוי להימשך עד 2.5 דקות.
כאשר מותקן אבזר להדפסה דו-צדדית אוטומטית, פריט זה יוצר את דף הניקוי ומעבד אותו.


התפריט Troubleshooting (פתרון בעיות)

התפריט Troubleshooting (פתרון בעיות)

הערה

ערכים המוצגים עם '(ברירת מחדל)' הם ערכי ברירת המחדל של היצרן. לפריטי תפריט מסוימים אין ברירת מחדל.

התפריט Troubleshooting (פתרון בעיות) (פתרון בעיות)
פריט תפריט
פריט תפריט משנה
פריט תפריט משנה
ערכים
תיאור
Event Log (יומן אירועים)
Print (הדפסה) (לחצן)
תכונה זו משמשת להצגת 50 האירועים האחרונים ביומן רישום האירועים.
לחץ על Print (הדפסה) (הדפס) כדי להדפיס את יומן האירועים במלואו.
Calibrate Scanner (כיול הסורק)
Calibrate (כיול)
תכונה זו משמשת לקיזוז הסטים במערכת ההדמיה של הסורק (ראש נשיאה) עבור סריקות ממזין המסמכים האוטומטי וסריקות מהמשטח.
ייתכן שיהיה צורך לכייל את הסורק אם הוא אינו לוכד את האזורים הנכונים במסמכים הנסרקים.
Fax T.30 Trace
T.30 Report (דוח T.30)
תכונה זו משמשת כדי להדפיס או להגדיר את דוח המעקב T.30 לפקס. T.30 הוא תקן המפרט לחיצת ידיים, פרוטוקולים ותיקון שגיאות בין מכשירי פקס.
When to Print Report (שעת הדפסת הדוח)
Never auto print (לעולם אין להדפיס באופן אוטומטי)
Print after any fax job (הדפס לאחר עבודת פקס כלשהי)
Print after fax send jobs (הדפס לאחר עבודות שליחת פקס)
Print after any fax error (הדפס לאחר שגיאת פקס כלשהי)
Print after send errors only (הדפס לאחר שגיאות שליחה בלבד)
Print after receive errors only (הדפס לאחר שגיאות קבלה בלבד)
Fax Transmit Signal Loss (הפסדי אות בשידור פקס)
ערך בין 0 לבין 30.
תכונה זו משמשת לקביעת רמות הנחתה כדי לקזז ירידה בחוזק האות של קו הטלפון. אין לשנות הגדרה זו, אלא אם התבקשת לעשות כן על-ידי נציג שירות של חברת HP, מכיוון שהדבר עלול לגרום להפסקת הפעולה של הפקס.
Fax V.34
Normal (רגיל) (ברירת מחדל)
Off (כבויה)
תכונה זו משמשת להשבתת אפנונים מסוג V.34 אם אירעו מספר כשלים בפקס או אם מצב קו הטלפון מחייב זאת.
Fax Speaker Mode (מצב הרמקול של פקס)
Normal (רגיל) (ברירת מחדל)
Diagnostic (אבחון)
תכונה זו יכולה לסייע לטכנאי בהערכה ובאבחון של בעיות פקס על-ידי האזנה לצלילים של אפנוני הפקס. הגדרת ברירת המחדל של היצרן היא Normal (רגיל).
Paper Path Sensors (חיישני מסלול הנייר)
התחלת בדיקה של חיישני נתיב הנייר.
Paper Path Test (בדיקת מסלול הנייר)
Test Page (דף בדיקה)
Print (הדפסה) (לחצן)
יצירת דף בדיקה לבדיקת תכונות הטיפול בנייר. ניתן להגדיר את הנתיב בו נעשה שימוש עבור הבדיקה על מנת לבדוק נתיבי נייר ספציפיים.
Source (מקור)
All trays (כל המגשים)
Tray 1 (מגש 1)
Tray 2 (מגש 2)
(מוצגים מגשים נוספים, אם רלבנטי).
קביעה אם דף הבדיקה יודפס מכל המגשים או ממגש מסוים.
Destination (הנמען)
מופיעה רשימת סלי פלט.
בחירת אפשרות הפלט עבור דף הבדיקה. ניתן לבחור בין שליחת דף הבדיקה לכל סלי הפלט לבין שליחה לסל פלט מסוים בלבד.
Duplex (הדפסה דו-צדדית)
Off (כבויה) (ברירת מחדל)
On (דולקת)
קביעה אם יש לכלול את האבזר להדפסה דו-צדדית בבדיקה Paper Path (נתיב הנייר).
Copies (עותקים)
1 (ברירת מחדל)
10
50
100
500
קביעת מספר הדפים שיישלחו מהמקור שצוין כחלק מהבדיקה Paper Path (נתיב הנייר).
Finishing Paper Path Test (בדיקת המסלול של נייר הגימור)
Stapling (הידוק בסיכות)
Finishing Options (אפשרויות גימור)
בחר מתוך רשימת אפשרויות.
בדיקת תכונות הטיפול בנייר עבור אבזר הגימור.
בחירת האפשרות שברצונך לבדוק.
Media Size (גודל חומרי הדפסה)
Letter
Legal
A4
Executive (JIS)‎
8.5 x 13
בחירת גודל הנייר עבור הבדיקה Finishing Paper Path Test (בדיקת נתיב הנייר לגימור).
Media Type (סוג חומר הדפסה)
בחירת סוג הנייר עבור הבדיקה Finishing Paper Path Test (בדיקת נתיב הנייר לגימור).
Copies (עותקים)
קביעת מספר העותקים שיש לכלול בבדיקה Finishing Paper Path Test (בדיקת נתיב הנייר לגימור).
Duplex (הדפסה דו-צדדית)
Off (כבויה)
On (דולקת)
קביעה אם להשתמש באבזר להדפסה דו-צדדית בבדיקה Finishing Paper Path Test (בדיקת נתיב הנייר לגימור). הגדרת ברירת המחדל היא 2 עותקים.
Test Page (דף בדיקה)
Print (הדפסה) (לחצן)
הדפסת דף בדיקה לשימוש בבדיקה Finishing Paper Path Test (בדיקת נתיב הנייר לגימור).
Stacking (עירום)
Media Size (גודל חומרי הדפסה)
Letter
Legal
A4
Executive (JIS)‎
8.5 x 13
בחירת האפשרויות הרצויות לשימוש בבדיקת העורם.
Media Type (סוג חומר הדפסה)
בחר מרשימת סוגים.
בחירת סוג חומרי ההדפסה עבור הבדיקה Finishing Paper Path Test (בדיקת נתיב הנייר לגימור).
Copies (עותקים)
קביעת מספר העותקים שיש לכלול בבדיקה Finishing Paper Path Test (בדיקת נתיב הנייר לגימור). הגדרת ברירת המחדל היא 2 עותקים.
Duplex (הדפסה דו-צדדית)
Off (כבויה)
On (דולקת)
קביעה אם להשתמש באבזר להדפסה דו-צדדית בבדיקה Finishing Paper Path Test (בדיקת נתיב הנייר לגימור).
Test Page (דף בדיקה)
Print (הדפסה) (לחצן)
הדפסת דף בדיקה לשימוש בבדיקה Finishing Paper Path Test (בדיקת נתיב הנייר לגימור).
Manual Sensor Test (בדיקת חיישן ידנית)
בדיקת הפעולה התקינה של החיישנים והמתגים של ההתקן. כל חיישן מוצג במסך של לוח הבקרה יחד עם הסטטוס שלו. הפעל כל חיישן באופן ידני ועקוב אחר שינוי מצבו במסך. לחץ על Stop (עצירה) כדי להפסיק את הבדיקה.
Component Test (בדיקת רכיבים)
הפעלת חלקים מסוימים בנפרד, כדי לזהות בעיות רעש, נזילה ובעיות אחרות. כדי להתחיל בבדיקה, בחר באחד הרכיבים. הבדיקה תופעל כמספר הפעמים המפורט על-ידי האפשרות Repeat (בצע שוב). במהלך הבדיקה ייתכן שתונחה להסיר חלקים מההתקן. לחץ על Stop (עצירה) כדי להפסיק את הבדיקה.
Print/Stop Test (הדפס/עצור בדיקה)
ערך רציף מ-0 עד 60,000 מילישניות. ערך ברירת המחדל הוא 0 מילישניות.
בידוד ליקויים על-ידי עצירת ההתקן במהלך מחזור ההדפסה וצפייה בנקודת התהליך שבה יורדת איכות התמונה. כדי להפעיל את הבדיקה יש לציין זמן עצירה. העבודה הבאה שתישלח להתקן תעצור לאחר הזמן שצוין בתהליך.
Scanner Tests (בדיקות סורק)
פריט זה בתפריט הוא לשימושו של-ידי טכנאי שירות במטרה לאבחן בעיות אפשריות בסורק של ההתקן.
Control Panel (לוח הבקרה)
LEDs (נוריות)
תכונה זו משמשת לשם וידוא הפעולה התקינה של רכיבי לוח הבקרה.
Display (צג)
Buttons (לחצנים)
Touchscreen (מסך מגע)


התפריט Resets (איפוסים)

התפריט Resets (איפוסים)

התפריט Resets (איפוסים) (איפוסים)
פריט תפריט
ערכים
תיאור
Clear Local Address Book (מחיקת פנקס הכתובות המקומי)
Clear (מחק) (לחצן)
תכונה זו משמשת לניקוי כל הכתובות מפנקסי הכתובות המאוחסנים בהתקן.
Clear Fax Activity Log (מחיקת יומן פעילות הפקס)
Yes (כן)
No (לא) (ברירת מחדל)
תכונה זו משמשת לניקוי כל האירועים מהיומן Fax Activity Log (יומן רישום פעילות בפקס).
Restore Factory Telecom Setting (שחזר הגדרות תקשורת של היצרן)
Restore (שחזר) (לחצן)
תכונה זו משמשת לשחזור כל ההגדרות הקשורות לטלפון הנמצאות בתפריט Initial Setup (הגדרה ראשונית) (הגדרות ראשוניות) לערכי ברירת המחדל של היצרן.
Restore Factory Settings (שחזר הגדרות יצרן)
Restore (שחזר) (לחצן)
תכונה זו משמשת לשחזור כל הגדרות ההתקן לערכי ברירת המחדל של היצרן.
Clear Maintenance Message (מחיקת הודעת התחזוקה)
Clear (מחק) (לחצן)
איפוס הודעות השגיאה Order Maintenance Kit (הזמן ערכת תחזוקה) וכן Replace Maintenance Kit (החלף ערכת תחזוקה).
Clear Document Feeder Message (מחק את הודעת מזין המסמכים האוטומטי)
Clear (מחק) (לחצן)
תכונה זו משמשת לאיפוס הודעות השגיאה Order Document Feeder Kit (הזמן ערכת מזין מסמכים) וכן Replace Document Feeder Kit (החלף ערכת מזין מסמכים).
Reset Supplies (אפס חומרים מתכלים)
New Maintenance Kit (ערכת תחזוקה חדשה) (כן/לא)
New Document Feeder Kit (ערכת מזין מסמכים חדשה) (כן/לא)
הודעה להתקן כי הותקנה ערכת תחזוקה חדשה או ערכת מזין מסמכים חדשה.


התפריט Service (שירות)

התפריט Service (שירות)

התפריט Service (שירות) נעול ומחייב הזנת מספר זיהוי אישי (PIN) כדי לקבל גישה אליו. תפריט זה מיועד לשימושם של אנשי שירות מורשים.


תצורת קלט/פלט
תצורת קלט/פלט

תצורת קלט/פלט

  • תצורת USB
  • הגדרת תצורה של רשת


תצורת USB

תצורת USB

התקן זה תומך בחיבור מסוג USB 2.0. עליך להשתמש בכבל USB מסוג A עד B לצורך הדפסה.

חיבור USB

1
מחבר USB
2
יציאת USB (סוג B)


הגדרת תצורה של רשת

הגדרת תצורה של רשת

ייתכן שיהיה עליך להגדיר פרמטרי רשת מסוימים בהתקן. באפשרותך להגדיר פרמטרים אלו במיקומים הבאים:

● | תוכנת התקנה
● | לוח הבקרה של ההתקן
● | שרת אינטרנט משובץ
● | תוכנת ניהול (HP Web Jetadmin או HP LaserJet Utility עבור Macintosh)
הערה

לקבלת מידע נוסף אודות שימוש בשרת האינטרנט המשובץ, ראה שימוש בשרת האינטרנט המובנה

לקבלת מידע נוסף אודות רשתות נתמכות וכלים נתמכים להגדרת תצורה של רשתות‏, עיין ב‑HP Jetdirect Print Server Administrator’s Guide (מדריך למנהל עבור שרת הדפסה HP Jetdirect)‏. מדריך זה מצורף למדפסות שבהן מותקן שרת ההדפסה HP Jetdirect‏.

סעיף זה כולל את הפרטים הבאים אודות הגדרת פרמטרי רשת:

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת פרמטרי TCP/IPv4
  • הגדרת פרמטרי TCP/IPv6
  • השבתת פרוטוקולים של הרשת (אופציונלי)
  • שרתי הדפסה מסוג HP Jetdirect EIO


הגדרת פרמטרי TCP/IPv4

הגדרת פרמטרי TCP/IPv4

אם הרשת אינה מספקת באופן אוטומטי כתובת IP באמצעות DHCP, BOOTP, RARP או בשיטה אחרת, ייתכן שיהיה עליך להזין באופן ידני את אחד הפרמטרים הבאים לפני שתוכל להדפיס ברשת:

● | כתובת‏ ‪IP‬‏ (4 בתים)
● | מסיכת רשת משנה (4 בתים)
● | שער ברירת מחדל (4 בתים)

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת כתובת IP
  • הגדרת מסיכת רשת משנה
  • הגדרת שער ברירת המחדל


הגדרת כתובת IP

הגדרת כתובת IP

באפשרותך לצפות בכתובת ה-IP של ההתקן ממסך Home (בית) באמצעות לחיצה על Network Address (כתובת רשת).

השתמש בהליך הבא כדי לשנות את כתובת ה-IP באופן ידני.

1. | גלול אל האפשרות ניהול וגע בה.
2. | גלול אל האפשרות הגדרה ראשונית וגע בה.
3. | גע ב-Networking and I/O (רישות וקלט/פלט).
4. | גע ב-Embedded Jetdirect‏ (Jetdirect מובנה).
5. | גע ב-TCP/IP.
6. | גע ב-הגדרות IPV4.
7. | גע ב-Config Method (שיטת הגדרת תצורה).
8. | גע ב-Manual (ידני).
9. | גע ב-שמור.
10. | גע ב-Manual Settings (הגדרות ידניות).
11. | גע ב-כתובת IP.
12. | גע בתיבת הטקסט של כתובת ה-IP.
13. | השתמש בלוח המקשים שבמסך המגע כדי להקליד את כתובת ה-IP.
14. | גע ב-OK (אישור).
15. | גע ב-שמור.


הגדרת מסיכת רשת משנה

הגדרת מסיכת רשת משנה

1. | גלול אל האפשרות ניהול וגע בה.
2. | גלול אל האפשרות הגדרה ראשונית וגע בה.
3. | גע ב-Networking and I/O (רישות וקלט/פלט).
4. | גע ב-Embedded Jetdirect‏ (Jetdirect מובנה).
5. | גע ב-TCP/IP.
6. | גע ב-הגדרות IPV4.
7. | גע ב-Config Method (שיטת הגדרת תצורה).
8. | גע ב-Manual (ידני).
9. | גע ב-שמור.
10. | גע ב-Manual Settings (הגדרות ידניות).
11. | גע ב-Subnet Mask (מסיכת רשת משנה).
12. | גע בתיבת הטקסט של מסיכת רשת המשנה.
13. | השתמש בלוח המקשים שבמסך המגע כדי להקליד את מסיכת רשת המשנה.
14. | גע ב-OK (אישור).
15. | גע ב-שמור.


הגדרת שער ברירת המחדל

הגדרת שער ברירת המחדל

1. | גלול אל האפשרות ניהול וגע בה.
2. | גלול אל האפשרות הגדרה ראשונית וגע בה.
3. | גע ב-Networking and I/O (רישות וקלט/פלט).
4. | גע ב-Embedded Jetdirect‏ (Jetdirect מובנה).
5. | גע ב-TCP/IP.
6. | גע ב-הגדרות IPV4.
7. | גע ב-Config Method (שיטת הגדרת תצורה).
8. | גע ב-Manual (ידני).
9. | גע ב-שמור.
10. | גע ב-Manual Settings (הגדרות ידניות).
11. | גע ב-DEFAULT GATEWAY (שער ברירת המחדל).
12. | גע בתיבת הטקסט של שער ברירת המחדל.
13. | השתמש בלוח המקשים שבמסך המגע כדי להקליד את שער ברירת המחדל.
14. | גע ב-OK (אישור).
15. | גע ב-שמור.


הגדרת פרמטרי TCP/IPv6

הגדרת פרמטרי TCP/IPv6

לקבלת מידע אודות הגדרת ההתקן לרשת TCP/IPv6, עיין בסעיף HP Jetdirect Embedded Print Server Administrator's Guide (המדריך למנהל שרת ההדפסה המובנה HP Jetdirect).


השבתת פרוטוקולים של הרשת (אופציונלי)

השבתת פרוטוקולים של הרשת (אופציונלי)

כברירת המחדל של היצרן, כל הפרוטוקולים הנתמכים של הרשת, מופעלים. להשבתת הפרוטוקולים שאינם בשימוש יש את היתרונות הבאים:

● | הפחתת תעבורה ברשת כתוצאה מההתקן.
● | מניעת הדפסה להתקן של משתמשים שאינם מורשים.
● | סיפוק מידע רלוונטי בלבד בדף התצורה.
● | הצגת הודעות שגיאה ספציפיות לפרוטוקול והודעות אזהרה בלוח הבקרה של ההתקן.

חלק זה מספק מידע על הנושאים הבאים:

  • השבתה של הגדרת IPX/SPX
  • השבתה של AppleTalk
  • השבתה של DLC/LLC


השבתה של הגדרת IPX/SPX

השבתה של הגדרת IPX/SPX

הערה

אין להשבית פרוטוקול זה במערכות המבוססות על Windows המדפיסות למדפסת באמצעות פרוטוקול IPX/SPX.

1. | גלול אל האפשרות ניהול וגע בה.
2. | גלול אל האפשרות הגדרה ראשונית וגע בה.
3. | גע ב-Networking and I/O (רישות וקלט/פלט).
4. | גע ב-Embedded Jetdirect‏ (Jetdirect מובנה).
5. | גע ב-IPX/SPX.
6. | גע ב-Enable (הפעל).
7. | גע ב-כבויה.
8. | גע ב-שמור.


השבתה של AppleTalk

השבתה של AppleTalk

1. | גלול אל האפשרות ניהול וגע בה.
2. | גלול אל האפשרות הגדרה ראשונית וגע בה.
3. | גע ב-Networking and I/O (רישות וקלט/פלט).
4. | גע ב-Embedded Jetdirect‏ (Jetdirect מובנה).
5. | גע ב-AppleTalk.
6. | גע ב-Enable (הפעל).
7. | גע ב-כבויה.
8. | גע ב-שמור.


השבתה של DLC/LLC

השבתה של DLC/LLC

1. | גלול אל האפשרות ניהול וגע בה.
2. | גלול אל האפשרות הגדרה ראשונית וגע בה.
3. | גע ב-Networking and I/O (רישות וקלט/פלט).
4. | גע ב-Embedded Jetdirect‏ (Jetdirect מובנה).
5. | גע ב-DLC/LLC.
6. | גע ב-Enable (הפעל).
7. | גע ב-כבויה.
8. | גע ב-שמור.


שרתי הדפסה מסוג HP Jetdirect EIO

שרתי הדפסה מסוג HP Jetdirect EIO

ניתן להתקין שרתי הדפסה מסוג HP Jetdirect (כרטיסי רשת) בחריץ EIO. כרטיסים אלה תומכים בפרוטוקולי רשת רבים ובמערכות הפעלה רבות. שרתי הדפסה מסוג HP Jetdirect מאפשרים ניהול רשת קל יותר המאפשר לך לחבר מדפסת ישירות לרשת בכל מיקום. כמו כן, שרתי הדפסה מסוג HP Jetdirect תומכים בפרוטוקול ניהול רשת פשוט (SNMP), המספק ניהול מדפסת ופתרון בעיות מרחוק באמצעות תוכנת HP Web Jetadmin.

הערה

הגדר את הכרטיס באמצעות לוח הבקרה, תוכנת ההתקנה של המדפסת או תוכנת HP Web Jetadmin. לקבלת מידע נוסף, עיין בתיעוד של שרת ההדפסה מסוג HP Jetdirect.


חומרי הדפסה ומגשים
חומרי הדפסה ומגשים

חומרי הדפסה ומגשים

  • הנחיות כלליות בנושא חומרי הדפסה
  • שיקולים בנוגע לחומרי הדפסה מיוחדים
  • בחירת חומרי ההדפסה
  • סביבת הדפסה ואחסון נייר
  • טעינת חומרי הדפסה במגשי הקלט
  • טעינת מסמכים למטרות העברה בפקס, צילום וסריקה
  • הדפסה על חומר הדפסה מסובב.
  • הדפסת תמונות ללא שוליים
  • הדפסה על חומרי הדפסה בגודל מותאם אישית
  • פיקוח על עבודות הדפסה


הנחיות כלליות בנושא חומרי הדפסה

הנחיות כלליות בנושא חומרי הדפסה

חברת Hewlett‑Packard ממליצה להקדים ולבדוק כל נייר לפני רכישתו בכמויות גדולות.

זהירות

שימוש בנייר שאינו מתאים למפרט המצוין כאן או במדריך HP LaserJet Printer Family Print Media Guide (המדריך לחומרי הדפסה עבור משפחת המדפסות HP LaserJet) עלול לגרום לתקלות שיחייבו שירות. שירות מסוג זה אינו מכוסה במסגרת כתב האחריות או חוזי השירות של Hewlett-Packard. כדי להוריד עותק של המדריך, בקר באתר www.hp.com/support/ljpaperguide.

חלק זה מספק מידע על הנושאים הבאים:

  • נייר שיש להימנע משימוש בו
  • נייר העלול לגרום נזק להתקן
  • מפרטים כלליים לחומרי הדפסה


נייר שיש להימנע משימוש בו

נייר שיש להימנע משימוש בו

המוצר תומך בסוגים רבים של נייר. שימוש בנייר שאינו עומד בדרישות המפרט יפגע באיכות ההדפסה ויגביר את הסיכוי לחסימות נייר.

● | אין להשתמש בנייר מחוספס מדי. השתמש בנייר בעל דרגת חלקות בדוקה של 100 עד 250 Sheffield.
● | אל תשתמש בנייר הכולל תגזירים או חירור, למעט נייר סטנדרטי מנוקב בעל 3 חורים.
● | אל תשתמש בטפסים מרובי חלקים.
● | אל תשתמש בנייר שכבר נעשה בו שימוש במדפסת או במכונת העתקה.
● | אם אתה מדפיס תבניות צבע מלאות אל תשתמש בנייר עם סימן מים.
● | אין להשתמש בנייר מכתבים מודפס מתובלט מאד או מוגבה.
● | יש להימנע משימוש בניירות עם פני שטח ארוגים בכבדות.
● | יש להימנע משימוש באבקות אופסט או בחומרים אחרים המונעים היצמדות של טפסים מודפסים האחד לשני.
● | אל תשתמש בנייר שציפוי הצבע הוסף לו לאחר ייצורו.


נייר העלול לגרום נזק להתקן

נייר העלול לגרום נזק להתקן

במקרים נדירים, נייר עלול לגרום נזק להתקן. יש להימנע משימוש בניירות הבאים לבל ייגרם נזק להתקן:

● | אין להשתמש בנייר שמחוברות אליו סיכות הידוק.
● | אין להשתמש בשקפים, במדבקות או בנייר למצלמות או בנייר מבריק המיועד למדפסות הזרקת דיו או למדפסות טמפרטורה נמוכה אחרות. יש להשתמש אך ורק בשקפים שצוינו כמתאימים לשימוש במדפסות LaserJet של חברת HP.
● | אין להשתמש בנייר תבליט או בנייר מצופה או בכל חומר הדפסה שאינו מיועד לעמוד בטמפרטורת ההדבקה של ההתקן. אין להשתמש בנייר מכתבים מודפס או בטפסים מודפסים מראש המיוצרים בעזרת צבעים או חומרי דיו שאין באפשרותם לעמוד בדרגת החום של ה-fuser.
● | אין להשתמש בחומרי הדפסה הפולטים חומרים מסוכנים, הנמסים, נמרחים או דוהים בעת חשיפה לטמפרטורה של ה-fuser.

להזמנת חומרים מתכלים למדפסות HP LaserJet, ראה הזמנת חלקים, אביזרים וחומרים מתכלים.


מפרטים כלליים לחומרי הדפסה

מפרטים כלליים לחומרי הדפסה

לקבלת מפרטי נייר עבור כל ההתקנים מסוג HP LaserJet, עיין במדריך HP LaserJet Printer Family Print Media Guide (המדריך לחומרי הדפסה עבור משפחת המדפסות HP LaserJet - בכתובת www.hp.com/support/ljpaperguide).

קטגוריה
מפרטים
תכולת חומצה
‎5.5 pH עד ‎8.0 pH
עובי
0.094 עד 0.18 מ"מ (3.0 עד 7.0 mils)
סלסול בחבילה
משטח ישר בטווח של 5 מ"מ
מצב קצוות חיתוך
חתוך בלהבים חדים ללא בלאי נראה.
תאימות להדבקת טונר (Fusing)
אסור שהנייר ייחרך, יימס, יסטה, או ישחרר חומרים מסוכנים כאשר הוא מחומם ל‑ 200°C ‏(392°F) למשך 0.1 שנייה.
גרעיניות
גרעיניות לאורך
תכולת לחות
4% עד 6% לפי משקל
חלקות
100 עד 250 (Sheffield).


שיקולים בנוגע לחומרי הדפסה מיוחדים

שיקולים בנוגע לחומרי הדפסה מיוחדים

שיקולים בנוגע לחומרי הדפסה
סוג חומר ההדפסה
שיקולים
מעטפות
● | להדפסת מעטפות יש להשתמש אך ורק במגש 1. במנהל המדפסת, בחר envelopes (מעטפות) (ראה בחירת מנהל המדפסת המתאים).
● | לפני ההדפסה יש לשטח את המעטפות היטב למניעת סלסול העולה על 6 מ"מ (0.25 אינץ') ולוודא שאין בהן אוויר לכוד.
● | יש להשתמש במעטפות נטולות קמטים, חתכים או פגמים אחרים כלשהם.
● | במעטפות בעלות סרטי הדבקה מתקלפים או בעלות יותר מלשונית אחת המשמשת להדבקת המעטפה, הדבק חייב להיות עמיד בחום ובלחץ המופעלים בהתקן. הלשוניות והפסים הדביקים הנוספים עלולים לגרום לקימוטים, לקיפולים, ואף לחסימות נייר בהתקן ולגרום נזק ל-fuser.
● | לקבלת איכות הדפסה מיטבית, מומלץ למקם את השוליים לפחות 15 מ"מ (0.6 אינץ') מקצות המעטפה. יש להימנע מהדפסה על אזורי המפגש בין חיבורי המעטפה.
● | בהדפסה על מעטפות, מהירות ההתקן עשויה להיות איטית יותר. נוסף על כך, ביצועי ההדפסה תלויים במבנה המעטפה. לפני רכישת כמות גדולה של מעטפות, בדוק תמיד מספר מעטפות לדוגמה.
● | מעטפות בעלות מבנה תפר דו-צדדי הן בעלות סיכויים גדולים יותר להתקמט. בהדפסת מעטפות בעלות תפר דו-צדדי יש להשתמש רק במעטפות שבהן התפר נמשך עד לפינת המעטפה.
אזהרה!

לעולם אל תשתמש במעטפות עם ריפוד, עם פס דביק חשוף או העשויות מחומרים סינתטיים אחרים. פריטים אלה עלולים לפלוט אדים מזיקים.

מדבקות
● | הדפס מדבקות ממגש 1.
● | יש להשתמש אך ורק במדבקות שצוינו כמתאימות לשימוש במדפסות LaserJet של חברת HP.
● | לפני ההדפסה, המדבקות יונחו באופן שטוח לגמרי, עם סלסול שאינו עולה על 13 מ"מ (0.5 אינץ') לכל כיוון.
● | השתמש אך ורק במדבקות ללא מרווח חשוף ביניהן.
● | תנאי: אין להשתמש במדבקות עם קמטים, בועות או סימנים אחרים של היפרדות מגיליון המדבקות.
● | הסר את גיליונות המדבקות מסל הפלט עם הדפסתם, למניעת הידבקותם זה לזה.
● | אל תזין בהתקן גיליון מדבקות יותר מפעם אחת. הגיליון הנושא הדביק מיועד לעבור בהתקן פעם אחת בלבד.
● | אל תדפיס על שני הצדדים של מדבקות.
זהירות

אי-מילוי הנחיות אלה עלול לגרום נזק להתקן.

אם גיליון מדבקות נתקע בהתקן, ראה שחרור חסימות נייר.

הערה

במנהל המדפסת, בחר labels (מדבקות) (ראה פתיחת מנהלי ההתקן של המדפסת).

שקפים
● | הדפס שקפים ממגש 1.
● | יש להשתמש רק בשקפים שצוינו כמתאימים לשימוש עם מדפסות LaserJet של חברת HP
● | הסר את השקפים מסל הפלט עם הדפסתם, למניעת הידבקותם זה לזה.
● | לאחר הוצאת השקפים מההתקן, הנח אותם על גבי משטח ישר.
הערה

במנהל המדפסת, בחר transparencies (שקפים) (ראה פתיחת מנהלי ההתקן של המדפסת).

כרטיסים וחומרי הדפסה כבדים
ניתן להדפיס סוגים רבים של כרטיסים ממגש הקלט, לרבות כרטיסי מפתוח וגלויות. כרטיסים מסוימים מתאימים לכך יותר מאחרים מכיוון שהמבנה שלהם מתאים יותר להזנה במדפסת לייזר.
● | יש להשתמש במגש 1 עבור כרטיסים (164 גרם/מ2 עד 199 גרם/מ2; 43 עד 53 ליברות).
● | הכרטיסים יונחו באופן שטוח עם סלסול קטן מ-5 מ"מ.
● | יש לוודא כי הכרטיסים אינם מקומטים, מחורצים או פגומים בכל צורה שהיא.
● | יש להשאיר שוליים ברוחב 2 מ"מ לפחות מן הקצוות.
זהירות

ככלל, אין להשתמש בנייר כבד יותר מהנייר המומלץ לשימוש במפרט חומרי ההדפסה של התקן זה. הדבר עלול לגרום להזנה לקויה, לחסימות נייר, לאיכות הדפסה ירודה ולבלאי מכני מואץ. עם זאת, ניתן להשתמש באופן בטוח בחומרי הדפסה כבדים מסוימים כגון HP Cover Stock.

הערה

במנהל המדפסת, בחר Cardstock (כרטיסים) (164 גרם/מ2 עד 199 גרם/מ2; 43 עד 53 ליברות).

נייר מכתבים מודפס וטפסים מודפסים מראש
נייר מכתבים מודפס הוא נייר איכותי שעליו מוטבע לעיתים קרובות סימן-מים, נייר שלפעמים נעשה בתוכו שימוש בסיב כותנה, נייר הנמכר במגוון רחב של צבעים וגימורים עם מעטפות תואמות. טפסים מודפסים מראש מיוצרים מקשת רחבה של סוגי נייר, מנייר ממוחזר ועד נייר איכותי.
יצרנים רבים ממטבים כעת את המאפיינים של סוגי נייר אלה עבור הדפסות לייזר ומשווקים נייר זה כמתאים למדפסות לייזר ואף עם אחריות להתאמה כזו. עבור אחדים מן הגימורים הגסים יותר, כגון נייר מחוספס, נייר שורות או נייר פשתן, ייתכן שיהיה צורך במצבי ה-fuser המיוחדים הזמינים במדפסות מסוימות כדי להגיע להידבקות מספיקה של הטונר.
הערה

שינויים מסוימים בין דף לדף הם דבר שבשגרה בעת הדפסה במדפסות לייזר. לא ניתן להבחין בשינויים אלה בעת הדפסה על נייר רגיל. אולם שינויים אלה בולטים בעת הדפסה על טפסים מודפסים מראש, מכיוון שהקווים והתיבות כבר נמצאים בדף.

כדי להימנע מבעיות בעת שימוש בטפסים מודפסים מראש, בנייר תבליטי ובנייר מכתבים מודפס, יש לציית לקווים המנחים שלהלן:
● | השתמש בטפסים מודפסים מראש ובנייר מכתבים מודפס שהופקו בליתוגרפיית אופסט או בחריתה.
● | בעת ההדפסה מראש של הטופס, הישמר שלא לשנות את תכולת הלחות של הנייר ואל תשתמש בחומרים המשנים את המאפיינים החשמליים של הנייר או את מאפייני הטיפול בו. אטום את הטפסים באריזה עמידה בלחות כדי למנוע שינויים בלחות הנייר במהלך אחסונו.
הערה

כדי להדפיס מכתב ליווי על גבי נייר מכתבים ואחריו מסמך בן עמודים אחדים, הזן במגש 1 את נייר המכתבים המודפס, כאשר ההדפסה כלפי מעלה, וטען את הנייר הרגיל באחד המגשים האחרים. ההתקן מדפיס באופן אוטומטי ממגש 1 תחילה.

קלף
קלף הוא נייר מיוחד, קל, הדומה לנייר מגילה.
● | הדפס נייר קלף ממגש 1 בלבד.
● | אל תדפיס על שני הצדדים של קלף.
הערה

במנהל המדפסת, הגדר את סוג הנייר עבור מגש 1 בתור vellum (קלף) או light (קל) ובחר את חומר ההדפסה לפי סוג.

נייר צבעוני
איכותו של הנייר הצבעוני צריכה להיות זהה לאיכותו של נייר לבן המשמש במכונות העתקה.
נייר HP LaserJet Tough
● | השתמש רק בנייר מחוספס עבור מדפסות HP LaserJet. מוצרי HP מתוכננים כך ששילובם ביחד ישיג את ביצועי ההדפסה המיטביים.
● | החזק אך ורק בקצוות נייר ה-HP LaserJet Tough. שמנוניות מאצבעותיך עלולה לגרום לבעיות של איכות הדפסה.
נייר ממוחזר
ההתקן תומך בנייר ממוחזר. נייר ממוחזר חייב להתאים למפרטים של נייר רגיל. עיין במדריך HP LaserJet Printer Family Print Media Guide (המדריך לחומרי הדפסה עבור משפחת המדפסות HP LaserJet). חברת Hewlett-Packard ממליצה כי תכולת העץ בנייר הממוחזר לא תעלה על 5%.

חלק זה מספק מידע על הנושאים הבאים:

  • בחירת מצב ה-fuser המתאים


בחירת מצב ה-fuser המתאים

בחירת מצב ה-fuser המתאים

ההתקן מתאים את מצב ה-fuser באופן אוטומטי בהתבסס על סוג חומרי ההדפסה המוגדרים במגש. לדוגמה, עבור נייר כבד, כגון כרטיסים, ייתכן שיהיה צורך בהגדרה גבוהה יותר של מצב fuser כדי שהטונר ייצמד טוב יותר לדף. לעומת זאת, עבור שקפים יש צורך בהגדרה נמוכה יותר של מצב fuser, כדי למנוע נזק להתקן. בדרך כלל, הגדרת ברירת המחדל נותנת את מיטב הביצועים עבור מרבית הסוגים של חומרי הדפסה.

ניתן לשנות את מצב ה-fuser רק אם סוג חומרי ההדפסה הוגדר עבור המגש שבשימוש. ראה פיקוח על עבודות הדפסה. לאחר הגדרת סוג חומרי ההדפסה במגש, ניתן לשנות את מצב ה-fuser עבור סוג זה בתפריט Administration (ניהול) (ניהול) שבתפריט המשנה Print Quality (איכות הדפסה) (איכות הדפסה) בלוח הבקרה של ההתקן. ראה התפריט Print Quality (איכות הדפסה).

הערה

שימוש בהגדרות מצב ה-fuser High 1 או High 2 משפר את יכולת הטונר להיצמד לנייר, אך עלול לגרום לבעיות אחרות, כגון סלסול יתר. ההתקן עשוי להדפיס לאט יותר כאשר מצב ה-fuser מוגדר High 1 או High 2. הטבלה שלהלן מתארת את מצב ה-fuser האידיאלי עבור הסוגים הנתמכים של חומרי הדפסה.

סוג חומר ההדפסה
הגדרת מצב ה-fuser
רגיל
Normal
מודפס מראש
Normal
נייר מכתבים מודפס
Normal
שקף
Low 3
מחורר מראש
Normal
מדבקות
Normal
נייר Bond
Normal
נייר ממוחזר
Normal
נייר צבעוני
Normal
נייר קל
Low 1
כרטיסים
Normal
נייר מחוספס
High 1
מעטפה
Envelope

כדי לאפס את מצבי ה-fuser להגדרות ברירת המחדל, לחץ על התפריט Administration (ניהול) (ניהול) בלוח הבקרה של ההתקן. לחץ על Print Quality (איכות הדפסה) (איכות הדפסה), על Fuser Modes (מצבי ה-Fuser) (מצבי ה-Fuser) ולאחר מכן על Restore Modes (שחזר מצבים) (שחזור המצבים).


בחירת חומרי ההדפסה

בחירת חומרי ההדפסה

מדפסת זו מסוגלת להדפיס על מגוון חומרי הדפסה, כגון גיליונות נייר חתוך, כולל נייר עם תכולת סיבים ממוחזרים של עד 100%; מעטפות; מדבקות; שקפים וחומרי הדפסה בגדלים מותאמים אישית. מאפיינים כגון משקל, הרכב, גרעיניות ותכולת לחות הם גורמים חשובים המשפיעים על ביצועי ההתקן ועל איכות הפלט. נייר שאינו עומד בדרישות הקווים המנחים שלהלן עלול לגרום להופעת הבעיות הבאות:

● | איכות הדפסה גרועה
● | חסימות נייר רבות
● | בלאי מוקדם בהתקן הדורש תיקון
זהירות

שימוש בחומרי הדפסה שאינם עונים על מפרטי HP עלול לגרום לבעיות בהתקן הדורשות תיקון. האחריות או הסכמי השירות של HP אינם מכסים תיקון זה.

חלק זה מספק מידע על הנושאים הבאים:

  • חישת-גודל אוטומטית
  • משקלים וגדלים נתמכים של חומרי הדפסה


חישת-גודל אוטומטית

חישת-גודל אוטומטית

ההתקן מזהה באופן אוטומטי את הגדלים הרגילים של חומרי ההדפסה שנטענו במגשים 2 ו-3 (ובמגשים האופציונליים 4, 5 ו-6) המוצגים ברשימה שלהלן.

●

גודל A4 ‏(297 x‏ 210 מ"מ; 11.7 x‏ 8.27 אינץ')
●

גודל Letter ‏(279 x‏ 216 מ"מ; 11 x‏ 8.5 אינץ')
●

גודל B4-JIS ‏(257 x‏ 364 מ"מ; 10.1 x 14.33 אינץ')
●

גודל B5-JIS ‏(257 ‏x 182 מ"מ; 10.1 x 7.2 אינץ')
●

גודל Legal ‏(216 x‏ 356 מ"מ; 8.5 x 14 אינץ')
●

גודל Executive (267 x 184 מ"מ; 10.5 x 7.25 אינץ')
●

גודל A5 (‏210 x‏ 148 מ"מ; 8.27 x 5.83 אינץ')
●

Executive JIS‏ (‎216 x 330 מ"מ; ‎8.5 x 13 אינץ')
●

גודל A3 ‏(297 x‏ 420 מ"מ; 11.69 x‏ 16.54 אינץ')
●

גודל Ledger ‏(279 x‏ 432 מ"מ; 11 x 17 אינץ')

הערה

מגש 2 אינו תומך בחומרי ההדפסה בגדלים A3 ו-ledger.


משקלים וגדלים נתמכים של חומרי הדפסה

משקלים וגדלים נתמכים של חומרי הדפסה

פרק זה מכיל מידע אודות גדלים‏, משקלים וקיבולות של נייר ושל חומרי הדפסה אחרים הנתמכים על‑ידי כל מגש‏.

מפרטי מגש 1
סוג חומר ההדפסה
מידות1
משקל
קיבולת2
נייר
גודל מזערי: 76 x‏ 127 מ"מ
גודל מרבי: 312 x‏ 470 מ"מ
60 עד 199 גרם/מ2
עד 100 גיליונות של נייר 60 עד 120 גרם/מ2 (16 עד 32 ליברות)
פחות מ-100 גיליונות נייר של 120 עד 199 גרם/מ2 (32 עד 53 ליברות) (גובה ערימה מרבי: 13 מ"מ או 0.5 אינץ')
שקפים וגליונות אטומים
גודל מזערי: 76 x‏ 127 מ"מ
גודל מרבי: 312 x‏ 470 מ"מ
עובי: 0.10 עד 0.13 מ"מ (4 עד 5 mils)
גובה ערימה עד 13 מ"מ
מדבקות3
גודל מזערי: 76 x‏ 127 מ"מ
גודל מרבי: 312 x‏ 470 מ"מ
עובי: עד 0.23 מ"מ (עד 9 mils)
גובה ערימה עד 13 מ"מ
מעטפות
גודל מזערי: 76 x‏ 127 מ"מ
גודל מרבי: 312 x‏ 470 מ"מ
75 גרם/מ2 עד 90 גרם/מ2
עד 10 מעטפות

1 ההתקן תומך במגוון רחב של גדלים רגילים וגדלים מותאמים אישית של חומרי הדפסה. בדוק במנהל המדפסת אילו גדלים נתמכים.

2 הקיבולת משתנה בהתאם למשקל חומר ההדפסה ולעוביו‏, וכן בהתאם לתנאים הסביבתיים‏.

3 חלקות: 100 עד 250 (Sheffield).

מפרטי מגש 2
סוג חומר ההדפסה
מידות1
משקל
קיבולת2
נייר
גודל מזערי: 148 x‏ 210 מ"מ
גודל מרבי: 297 x‏ 364 מ"מ
60 עד 120 גרם/מ2
עד 250 גיליונות

1 ההתקן תומך במגוון רחב של גדלים רגילים וגדלים מותאמים אישית של חומרי הדפסה. בדוק במנהל המדפסת אילו גדלים נתמכים.

2 הקיבולת משתנה בהתאם למשקל חומר ההדפסה ולעוביו‏, וכן בהתאם לתנאים הסביבתיים‏.

מפרטי מגש 3
סוג חומר ההדפסה
מידות1
משקל
קיבולת2
נייר
גודל מזערי: 148 x‏ 210 מ"מ
גודל מרבי: 297 x‏ 432 מ"מ
60 עד 120 גרם/מ2
עד 250 גיליונות

1 ההתקן תומך במגוון רחב של גדלים רגילים וגדלים מותאמים אישית של חומרי הדפסה. בדוק במנהל המדפסת אילו גדלים נתמכים.

2 הקיבולת משתנה בהתאם למשקל חומר ההדפסה ולעוביו‏, וכן בהתאם לתנאים הסביבתיים‏.

מפרטי המגשים האופציונליים 4, 5 ו-6
סוג חומר ההדפסה
מידות1
משקל
קיבולת2
נייר
גודל מזערי: 148 x‏ 210 מ"מ
גודל מרבי: 297 x‏ 432 מ"מ
60 עד 120 גרם/מ2
עד 500 גיליונות

1 ההתקן תומך במגוון רחב של גדלים רגילים וגדלים מותאמים אישית של חומרי הדפסה. בדוק במנהל המדפסת אילו גדלים נתמכים.

2 הקיבולת משתנה בהתאם למשקל חומר ההדפסה ולעוביו‏, וכן בהתאם לתנאים הסביבתיים‏.

מפרטים עבור הדפסה דו-צדדית אוטומטית
מגשים
מידות1
משקל
קיבולת2
מגש 1
גודל מזערי: 148 x‏ 210 מ"מ
גודל מרבי: 297 x‏ 432 מ"מ
60 עד 120 גרם/מ2
עד 100 גיליונות
מגש 2
גודל מזערי: 148 x‏ 210 מ"מ
גודל מרבי: 297 x‏ 364 מ"מ
60 עד 120 גרם/מ2
עד 250 גיליונות
מגש 3 והמגשים האופציונליים 4, 5 ו-6
גודל מזערי: 148 x‏ 210 מ"מ
גודל מרבי: 297 x‏ 432 מ"מ
60 עד 120 גרם/מ2
מגש 3: עד 250 גיליונות
מגשים אופציונליים 4, 5 ו 6: עד 500 גיליונות

1 ההתקן תומך במגוון רחב של גדלים רגילים וגדלים מותאמים אישית של חומרי הדפסה. בדוק במנהל המדפסת אילו גדלים נתמכים.

2 הקיבולת עשויה להשתנות בהתאם למשקל חומר ההדפסה ולעוביו‏, וכן בהתאם לתנאים הסביבתיים‏.

מפרטים עבור הידוק-סיכות ועירום אוטומטיים
פעולה
מידות1
משקל
קיבולת סל פלט2
הידוק-סיכות אוטומטי
גדלים רגילים נתמכים:
● | גודל A4 ‏(297 x‏ 210 מ"מ; 11.7 x‏ 8.27 אינץ')
● | גודל Letter ‏(279 x‏ 216 מ"מ; 11 x‏ 8.5 אינץ')
הערה

אין תמיכה בהידוק-סיכות אוטומטי עבור חומר הדפסה מסובב ובגודל A4 בגודל letter.

60 עד 120 גרם/מ2
עד 500 גיליונות
עירום אוטומטית
גדלים רגילים נתמכים:
● | גודל A4 ‏(297 x‏ 210 מ"מ; 11.7 x‏ 8.27 אינץ')
● | גודל Letter ‏(279 x‏ 216 מ"מ; 11 x‏ 8.5 אינץ')
● | גודל B4-JIS ‏(257 x‏ 364 מ"מ; 10.1 x 14.33 אינץ')
● | גודל B5-JIS ‏(257 ‏x 182 מ"מ; 10.1 x 7.2 אינץ')
● | גודל Legal ‏(216 x‏ 356 מ"מ; 8.5 x 14 אינץ')
● | גודל Executive (267 x 184 מ"מ; 10.5 x 7.25 אינץ')
● | גודל A5 ‏(210 ‏x 148 מ"מ; 8.27 x 5.83 אינץ')
● | Executive JIS‏ (‎216 x 330 מ"מ; ‎8.5 x 13 אינץ')
● | גודל A3 ‏(297 x‏ 420 מ"מ; 11.69 x‏ 16.54 אינץ')
● | גודל Ledger ‏(279 x‏ 432 מ"מ; 11 x 17 אינץ')
הערה

אין תמיכה בהידוק-סיכות אוטומטי עבור חומר הדפסה מסובב בגודל A4 ובגודל letter.

60 עד 120 גרם/מ2
עד 500 גיליונות

1 ההתקן תומך במגוון רחב של גדלים רגילים וגדלים מותאמים אישית של חומרי הדפסה. בדוק במנהל המדפסת אילו גדלים נתמכים.

2 הקיבולת עשויה להשתנות בהתאם למשקל חומר ההדפסה ולעוביו‏, וכן בהתאם לתנאים הסביבתיים‏.

מפרטים עבור מזין המסמכים האוטומטי (AFD)
סוג חומר ההדפסה
מידות1
משקל
קיבולת2
נייר
גודל מזערי: 138 x‏ 210 מ"מ
גודל מרבי: 279 x‏ 432 מ"מ
60 עד 120 גרם/מ2
עד 50 דפים
הערה

מהדק-הסיכות האוטומטי מסוגל להדק עד 30 גיליונות.

1 ההתקן תומך במגוון רחב של גדלים רגילים וגדלים מותאמים אישית של חומרי הדפסה. בדוק במנהל המדפסת אילו גדלים נתמכים.

2 הקיבולת עשויה להשתנות בהתאם למשקל חומר ההדפסה ולעוביו‏, וכן בהתאם לתנאים הסביבתיים‏.


סביבת הדפסה ואחסון נייר

סביבת הדפסה ואחסון נייר

באופן אידיאלי, סביבת ההדפסה ואחסון הנייר צריכה להיות בטמפרטורת החדר או קרוב לכך, ולא יבשה מדי או לחה מדי. יש לזכור כי נייר הוא חומר היגרוסקופי, כלומר הוא סופג מים ומאבד אותם במהירות.

השילוב של חום ולחות מזיקים לנייר. חום גורם לאידוי הלחות שבנייר וקור גורם ללחות להצטבר על הדפים. מערכות חימום ומזגנים מייבשים את רוב הלחות בחדר. כאשר חושפים נייר ומשתמשים בו, הוא מתחיל לאבד לחות, מה שגורם להופעת קווים וכתמים על הנייר. מזג אויר לח או מתקנים לקירור מים מעלים את רמת הלחות בחדר. עם חשיפת הנייר ושימוש בו, הנייר סופג כל לחות מיותרת, מה שגורם להדפסה להיות בהירה מדי או להיעלם לחלוטין. כמו כן, כאשר נייר מאבד וסופג לחות הוא עלול להתעוות. הדבר עלול לגרום לחסימות נייר.

על כן, אחסון הנייר והטיפול בו חשובים במידה לא פחותה מתהליך ייצור הנייר. תנאי הסביבה לאחסון הנייר משפיעים ישירות על פעולת ההזנה.

יש להקפיד לא לרכוש יותר נייר מהדרוש לשימוש בפרק זמן קצר (כ‑ 3 חודשים). נייר המאוחסן לפרקי זמן ארוכים עלול להיחשף לתנאי חום ולחות קיצוניים, שעלולים לגרום נזק. לכן חשוב לתכנן מראש, כדי למנוע נזק למלאי גדול של נייר.

נייר שלא נחשף ונותר בחבילות אטומות יכול להישאר במצב טוב במשך מספר חודשים לפני השימוש. אריזות נייר שנפתחו מועדות יותר לנזק מהסביבה, במיוחד אם הן אינן עטופות בחומר אטום בפני לחות.

יש לתחזק היטב את סביבת אחסון הנייר כדי להפיק את ביצועי ההתקן הטובים ביותר. התנאים הדרושים הם: 20° עד 24° צלסיוס (68° עד 75° פרנהייט), עם לחות יחסית של 45% עד 55%. בעת הערכת סביבת האחסון של הנייר, ההנחיות הבאות עשויות להיות לעזר:

● | יש לאחסן נייר בטמפרטורה הקרובה לטמפרטורת החדר.
● | אסור שהאוויר יהיה יבש או לח מדי (בגלל התכונות ההיגרוסקופיות של הנייר).
● | הדרך הטובה ביותר לאחסן חבילה פתוחה של נייר היא לעטוף אותה היטב בעטיפה אטומה ללחות. אם תנאי הסביבה בה מוצב ההתקן הם תנאים קיצוניים, מומלץ לחשוף רק את כמות הנייר הדרושה לשימוש במהלך יום העבודה. זאת, כדי למנוע שינויי לחות בלתי רצויים.
● | אחסון נכון של מעטפות תורם לאיכות ההדפסה. יש להקפיד לאחסן את המעטפות במצב שטוח. אם אוויר נלכד בתוך מעטפה ויוצר בועת אוויר, המעטפה עלולה להתקמט בעת ההדפסה.


טעינת חומרי הדפסה במגשי הקלט

טעינת חומרי הדפסה במגשי הקלט

חלק זה מספק מידע על הנושאים הבאים:

  • טעינת מגש 1 (מגש רב-תכליתי)
  • התאמה אישית של אופן הפעולה של מגש 1
  • טעינת המגשים 2 ו-3 (והמגשים האופציונליים 4, 5 ו-6)
  • טעינת חומרי הדפסה מיוחדים


טעינת מגש 1 (מגש רב-תכליתי)

טעינת מגש 1 (מגש רב-תכליתי)

חומרי הדפסה מיוחדים, כגון מעטפות, מדבקות ושקפים, יש לטעון במגש 1 בלבד. במגשים 2 ו-3 (ובמגשים האופציונליים 4, 5 ו-6) יש לטעון נייר בלבד.

מגש 1 מכיל עד 100 גיליונות נייר, עד 75 שקפים, עד 50 גיליונות של מדבקות או עד 10 מעטפות.

1.

פתח את מגש 1 על ידי משיכת המכסה הקדמי כלפי מטה.

2.

משוך החוצה את מאריך המגש הפלסטי. אם חומרי ההדפסה הנטענים ארוכים מ-229 מ"מ (9 אינץ'), פתח גם את מאריך המגש הנוסף.

3.

הסט את מכווני רוחב חומרי ההדפסה כך שיהיו מעט רחבים מחומרי ההדפסה.

4.

עבור הדפסה או צילום מסמך מצד אחד, הנח את חומרי ההדפסה במגש כאשר הצד המיועד להדפסה פונה כלפי מעלה והחלק העליון של חומרי ההדפסה מופנה כלפי חזית ההתקן. חומרי ההדפסה צריכים להיות ממורכזים בין מכווני רוחב חומרי ההדפסה ומתחת ללשוניות שעל מכווני רוחב חומרי ההדפסה.

הערה

חומרי הדפסה בגודל A4 ובגודל letter יש לטעון עם הקצה הארוך לכיוון ההתקן. גדלים אחרים (וכן חומר הדפסה מסובב בגודל A4 ובגודל letter) יש לטעון עם הקצה הקצר לכיוון ההתקן.

5.

הסט פנימה את מכווני רוחב חומרי ההדפסה עד שייגעו קלות בשני צדי ערמת חומרי ההדפסה, מבלי לכופף אותה. ודא שחומר ההדפסה נמצאים מתחת ללשוניות שעל מכווני רוחב חומרי ההדפסה.

הערה

אין להוסיף חומרי הדפסה למגש 1 בשעת ההדפסה. פעולה זו עלולה לגרום לחסימת נייר. אין לסגור את הדלת הקדמית בשעת ההדפסה.


התאמה אישית של אופן הפעולה של מגש 1

התאמה אישית של אופן הפעולה של מגש 1

ניתן להגדיר את ההתקן להדפסה ממגש 1 אם הוא טעון, או להדפסה רק ממגש 1 אם סוג חומרי ההדפסה הטעונים צוין באופן מפורש.

הגדרה
הסבר
גודל מגש 1 מוגדר Any Size (כל גודל)
סוג מגש 1 מוגדר Any Type (כל סוג).
בדרך כלל, ההתקן מושך חומרי הדפסה קודם כל ממגש 1, אלא אם הוא ריק או סגור. אם במגש 1 אין תמיד חומרי הדפסה, או אם מגש 1 משמש רק להזנה ידנית של חומרי הדפסה, יש לשמר את הגדרות ברירת המחדל של גודל וסוג עבור מגש 1. הגדרות ברירת המחדל עבור הסוג והגודל של מגש 1 הן Any (כלשהו). ניתן לשנות את הגדרות הסוג והגודל עבור מגש 1 על-ידי לחיצה על הכרטיסייה Trays (מגשים) תחת Supplies Status (סטטוס החומרים המתכלים) ולאחר מכן לחיצה על Modify (שנה).
הגודל או הסוג של מגש 1 נקבע על הגדרה כלשהי למעט ההגדרה Any Size (כל גודל) או Any Type (כל סוג).
ההתקן מתייחס למגש 1 כאל שאר המגשים. במקום לחפש חומרי הדפסה במגש 1 תחילה, ההתקן מושך חומרי הדפסה מהמגש המתאים להגדרות הסוג והגודל שנבחרו בתוכנה.
במנהל ההתקן ניתן לבחור חומרי הדפסה מכל מגש (כולל מגש 1) לפי סוג, גודל או מקור. כדי להדפיס לפי סוג וגודל נייר ראה פיקוח על עבודות הדפסה.


טעינת המגשים 2 ו-3 (והמגשים האופציונליים 4, 5 ו-6)

טעינת המגשים 2 ו-3 (והמגשים האופציונליים 4, 5 ו-6)

במגשים 2 ו-3 (ובמגשים האופציונליים 4, 5 ו-6) יש לטעון נייר בלבד. לקבלת רשימה של גודלי הנייר הנתמכים, ראה בחירת חומרי ההדפסה.

הערה

כדי לנצל את חישת הגודל האוטומטית במגשים יש לטעון נייר בגודל letter ובגודל A4 כאשר הקצה הקצר של חומרי ההדפסה פונה כלפי חזית המגש, כמפורט בפעולות שלהלן:

1. | פתח את המגש.
2. | במכוון אורך הנייר האחורי, לחץ על הלשונית וכוון אותה כך שהחץ יצביע על גודל הנייר שנטען. ודא כי המכוון נכנס למקומו בנקישה. הזז גם את מכווני רוחב חומרי ההדפסה כך שהחץ יצביע על גודל הנייר שנטען.
3. | הנח את הנייר במגש כאשר הצד המיועד להדפסה פונה כלפי מטה במקרה של הדפסה מצד אחד, או פונה כלפי מעלה במקרה של הדפסה אוטומטית משני הצדדים, וודא כי הנייר שטוח בכל ארבע הפינות. ודא שהנייר נמצא מתחת ללשוניות הגובה שעל מכוון אורך הנייר, בחלק האחורי של המגש.
4. | החלק את המגש לתוך ההתקן.


טעינת חומרי הדפסה מיוחדים

טעינת חומרי הדפסה מיוחדים

הטבלה שלהלן כוללת קווים מנחים לטעינת חומרי הדפסה מיוחדים ולהגדרת התצורה של מנהל המדפסת. במנהל המדפסת יש להשתמש בהגדרה הנכונה של סוג חומר ההדפסה על מנת להשיג איכות הדפסה מיטבית. בהדפסה על גבי חומרים מסוימים, ההתקן מפחית את מהירות ההדפסה.

הערה

במנהל המדפסת של Windows, שנה את סוג חומר ההדפסה בכרטיסייה נייר ברשימה הנפתחת סוג:.

במנהל המדפסת של Macintosh, שנה את סוג חומר ההדפסה בתפריט המוקפץ Printer Features (תכונות המדפסת) ברשימה הנפתחת Media Type (סוג חומר הדפסה).

סוג חומר ההדפסה
הגדרת מנהל המדפסת
כיוון חומרי ההדפסה במגש 1
כיוון חומרי ההדפסה בשאר המגשים
Normal
Plain או ללא הגדרה
הצד המיועד להדפסה כלפי מעלה
הצד המיועד להדפסה כלפי מטה
מעטפות
Envelope
הצד המיועד להדפסה כלפי מעלה, אזור הבול הקרוב ביותר להתקן, הקצה הקצר לכיוון ההתקן
אין להדפיס מעטפות ממגשים אחרים.
מדבקות
Labels
הצד המיועד להדפסה כלפי מעלה
אין להדפיס מדבקות ממגשים אחרים.
שקפים
Transparencies
הצד המיועד להדפסה כלפי מעלה
הצד המיועד להדפסה כלפי מטה
מבריק
Plain או ללא הגדרה
הצד המיועד להדפסה כלפי מעלה
הצד המיועד להדפסה כלפי מטה
נייר מכתבים מודפס (הדפסה מצד אחד)
Letterhead
הצד המיועד להדפסה כלפי מעלה, עם הקצה העליון לכיוון חזית ההתקן
הצד המיועד להדפסה כלפי מטה, עם הקצה העליון לכיוון חזית ההתקן
נייר מכתבים מודפס (הדפסה משני הצדדים)
Letterhead
הצד המיועד להדפסה כלפי מטה, עם הקצה העליון לכיוון חזית ההתקן
הצד המיועד להדפסה כלפי מעלה, הקצה העליון לכיוון חזית ההתקן
מחורר מראש (הדפסה מצד אחד)
Plain או ללא הגדרה
הצד המיועד להדפסה כלפי מעלה, עם הקצה העליון לכיוון חזית ההתקן
הצד המיועד להדפסה כלפי מטה, עם הקצה העליון לכיוון חזית ההתקן
מחורר מראש (הדפסה משני הצדדים)
Plain או ללא הגדרה
הצד המיועד להדפסה כלפי מטה, עם הקצה העליון לכיוון חזית ההתקן
הצד המיועד להדפסה כלפי מעלה, הקצה העליון לכיוון חזית ההתקן
Cardstock (כרטיסים)
Cardstock (כרטיסים)
הצד המיועד להדפסה כלפי מעלה
הצד המיועד להדפסה כלפי מטה
נייר מחוספס
Rough
הצד המיועד להדפסה כלפי מעלה
הצד המיועד להדפסה כלפי מטה


טעינת מסמכים למטרות העברה בפקס, צילום וסריקה

טעינת מסמכים למטרות העברה בפקס, צילום וסריקה

חלק זה מספק מידע על הנושאים הבאים:

  • טעינת מסמך על משטח הזכוכית של הסורק
  • טעינת מזין המסמכים האוטומטי (ADF)


טעינת מסמך על משטח הזכוכית של הסורק

טעינת מסמך על משטח הזכוכית של הסורק

השתמש במשטח הזכוכית של הסורק כדי להעתיק, לסרוק או לשלוח בפקס חומרי מקור קטנים, קלים (פחות מ-60 גרם/מטר2 או 16 ליברות) או בגודל לא אחיד, כגון קבלות, תגזירים של קטעי עיתונות, תצלומים או מסמכים ישנים או בלויים.

1.

פתח את המכסה של מזין המסמכים האוטומטי.
2.

הנח את המסמך כשפניו כלפי מטה על משטח הזכוכית של הסורק, כמוצג להלן:

●

עבור מסמכים בגודל Letter ובגודל A4, הנח את הפינה העליונה הימנית של המסמך בפינה האחורית השמאלית של משטח הזכוכית של הסורק.
●

עבור מסמכים בכיוון הדפסה מסובב שגודלם Letter או A4, הנח את הפינה העליונה השמאלית של המסמך בפינה האחורית השמאלית של משטח הזכוכית של הסורק. השתמש באותו כיוון הדפסה עבור חומרי הדפסה בגודל B5 ובגודל מותאם אישית שרוחבם קטן מ-210 מ"מ (8.25 אינץ').

הערה

ודא כי חומרי ההדפסה שבמגש הקלט נטענו בכיוון ההדפסה המסובב.

●

עבור מסמכים בגדלים legal, 11 x 17 וכן A3, הנח את הפינה העליונה השמאלית של המסמך בפינה האחורית השמאלית של משטח הזכוכית של הסורק.
3.

סגור את המכסה של מזין המסמכים האוטומטי לפני שליחה בפקס, צילום או סריקה של המסמך.


טעינת מזין המסמכים האוטומטי (ADF)

טעינת מזין המסמכים האוטומטי (ADF)

השתמש במזין המסמכים האוטומטי כדי להעתיק, לסרוק או לשלוח בפקס מסמך שגודלו עד 50 עמודים (בהתאם לעובי הדפים).

1.

טען את המסמך במזין המסמכים האוטומטי כשהדפים מופנים כלפי מעלה כמוצג להלן:

● | עבור מסמכים בגודל Letter ובגודל A4, הכנס את הקצה הארוך של המסמך למזין המסמכים האוטומטי כאשר החלק העליון של המסמך מופנה לעבר אחורי ההתקן.
● | עבור מסמכים בגודל rotated Letter ובגודל A4, הכנס את הקצה הקצר (החלק העליון של המסמך) לתוך מזין המסמכים האוטומטי.
● | עבור מסמכים בגדלים legal, 11 x 17 וכן A3, הכנס את הקצה הקצר (החלק העליון של המסמך) לתוך מזין המסמכים האוטומטי.
2.

החלק את חבילת הנייר לתוך מזין המסמכים האוטומטי עד לעצירתה המוחלטת.
3.

כוונן את מכווני הנייר כך שיהיו צמודים לחומרי הדפסה.


הדפסה על חומר הדפסה מסובב.

הדפסה על חומר הדפסה מסובב.

ההתקן מסוגל להדפיס על חומרי הדפסה בגדלים letter, A4, A5, Executive ו-B5 (JIS) בכיוון הדפסה מסובב (הקצה הקצר תחילה) ממגש 1 וממגש 2. ההדפסה על חומר הדפסה מסובב היא איטית יותר. סוגים מסוימים של חומר הדפסה מוזנים באופן טוב יותר כאשר חומר ההדפסה מסובב, למשל נייר מחורר מראש (במיוחד כאשר הוא מודפס משני צידיו מהאבזר האופציונלי להדפסה דו-צדדית) או מדבקות שאינן נערמות באופן שטוח.

הערה

כדי להדפיס על חומר הדפסה מסובב בגדלים A5, Executive או B5, יש להגדיר את חומר ההדפסה במנהל המדפסת לגודל Custom (מותאם אישית).

הדפסה ממגש 1

1. | טען את חומר ההדפסה כאשר הצד המיועד להדפסה פונה כלפי מעלה והקצה העליון, הקצר יותר, פונה לכיוון ההתקן.
2. | בלוח הבקרה, לחץ על Supplies Status (סטטוס החומרים המתכלים) (סטטוס החומרים המתכלים), על שם המגש ועל Modify (שנה) (שנה).
3. | לחץ על Custom (מותאם אישית) (מותאם אישית).
4. | הגדר את X Dimension (ממד X) (ממד X) ואת Y Dimension (ממד Y) (ממד Y). התוויות בכל מגש מציינות את הכיוונים X ו-Y.
5. | במנהל המדפסת או בתוכנה, בחר את גודל הנייר באופן רגיל (או בחר Custom (מותאם אישית) ובחר את מגש 1 כמקור חומרי ההדפסה.

הדפסה ממגש 2

1. | טען נייר עם הצד המיועד להדפסה כלפי מטה, ועם הקצה העליון, הקצר יותר, לצד ימין של המגש.
2. | במנהל המדפסת או בתוכנית ההדפסה, בחר את הגודל ואת מקור הנייר המסובב.


הדפסת תמונות ללא שוליים

הדפסת תמונות ללא שוליים

תמונות ללא שוליים תופסות את כל שטח הדף. כדי לייצר אפקט כזה, השתמש בגיליונות גדולים יותר, ולאחר מכן חתוך את השוליים לגודל הרצוי.

זהירות

לעולם אין להדפיס ישירות עד קצה הנייר. הדבר גורם לטונר להצטבר בתוך ההתקן ועלול להשפיע על איכות ההדפסה ולהזיק להתקן. יש להדפיס על הנייר בשטח של עד 312 x 470 מ"מ (12.28 x 18.5 אינץ') ולהשאיר מארבעת צידי הנייר שוליים ברוחב 2 מ"מ (0.08 אינץ') לפחות.

הערה

בהדפסה על נייר רחב מ-297 מ"מ (11.7 אינץ'), אין להשתמש באבזר האופציונלי להדפסה דו-צדדית.


הדפסה על חומרי הדפסה בגודל מותאם אישית

הדפסה על חומרי הדפסה בגודל מותאם אישית

נייר בגודל מותאם אישית ניתן להדפסה מכל אחד מהמגשים. לקבלת המפרט של חומרי ההדפסה, ראה חומרי הדפסה ומגשים.

הערה

נייר בגודל מותאם אישית שמידותיו קטנות מאד או גדולות מאד יש להדפיס ממגש 1. ניתן להגדיר את לוח הבקרה לגודל מותאם אישית אחד בלבד, בו-זמנית. אין לטעון בהתקן נייר ביותר מגודל אחד מותאם אישית.

כדי להפיק ביצועים מיטביים בהדפסת מספר גדול של חומרי הדפסה קטנים או צרים ושל נייר רגיל, יש להדפיס ראשית את הנייר הרגיל ולאחר מכן את חומרי ההדפסה הקטנים או הצרים.

חלק זה מספק מידע על הנושאים הבאים:

  • הנחיות כלליות להדפסה על נייר בגודל מותאם אישית
  • הגדרת גודלי נייר מותאמים אישית
  • טעינת חומרי הדפסה בגודל מותאם אישית במגש 1
  • טעינת חומרי הדפסה בגודל מותאם אישית במגש 2 ו-3 (ובמגשים האופציונליים 4, 5 ו-6)


הנחיות כלליות להדפסה על נייר בגודל מותאם אישית

הנחיות כלליות להדפסה על נייר בגודל מותאם אישית

● | אין לנסות להדפיס ממגש 1 על נייר ברוחב קטן מ-76 מ"מ (3 אינץ') או באורך קטן מ-127 מ"מ (5 אינץ').
● | אין לנסות להדפיס ממגש 2 או ממגש 3 (או מהמגשים האופציונליים 4, 5 או 6) על נייר ברוחב קטן מ-148 מ"מ (5.83 אינץ') או באורך קטן מ-210 מ"מ (8.27 אינץ').
● | יש להגדיר שולי דף של 4.23 מ"מ (0.17 אינץ') לפחות, מקצות הדף.


הגדרת גודלי נייר מותאמים אישית

הגדרת גודלי נייר מותאמים אישית

כאשר טוענים נייר מותאם אישית, יש לבחור את הגדרות הגודל בתוכנית (השיטה המועדפת), במנהל המדפסת או בלוח הבקרה.

הערה

כל ההגדרות במנהל המדפסת ובתוכנית ההדפסה (למעט הגדרות התצורה של נייר בגדלים מותאמים אישית) יקבלו עדיפות על פני ההגדרות שבלוח הבקרה. (הגדרות התוכנה מבטלות את הגדרות מנהל המדפסת).

אם ההגדרות הרצויות אינן זמינות דרך התוכנה, קבע את גודל הנייר המותאם אישית דרך לוח הבקרה:

1. | בלוח הבקרה, לחץ על Supplies Status (סטטוס החומרים המתכלים) (סטטוס החומרים המתכלים), על שם המגש ועל Modify (שנה) (שנה).
2. | לחץ על Custom (מותאם אישית) (מותאם אישית).
3. | הגדר את X Dimension (ממד X) (ממד X) ואת Y Dimension (ממד Y) (ממד Y). התוויות בכל מגש מציינות את הכיוונים X ו-Y.
4. | בתוכנית ההדפסה, בחר מותאם אישית כהגדרת גודל הנייר.


טעינת חומרי הדפסה בגודל מותאם אישית במגש 1

טעינת חומרי הדפסה בגודל מותאם אישית במגש 1

טען חומרי הדפסה בגודל מותאם אישית במגש 1 על פי הנהלים המתייחסים לחומרי הדפסה בגודל רגיל. ראה טעינת מגש 1 (מגש רב-תכליתי).


טעינת חומרי הדפסה בגודל מותאם אישית במגש 2 ו-3 (ובמגשים האופציונליים 4, 5 ו-6)

טעינת חומרי הדפסה בגודל מותאם אישית במגש 2 ו-3 (ובמגשים האופציונליים 4, 5 ו-6)

1. | משוך כדי לפתוח את המגש והסר ממנו את כל חומרי ההדפסה.
2. | לחץ על הלשונית של מכוון חומרי ההדפסה והחלק אותה כך שהחץ יצביע על גודל רחב מזה של הנייר. כוונן גם את מכוון הרוחב של חומרי ההדפסה לגודל רחב מזה של הנייר הנטען.
3. | הכנס את הנייר למגש וודא שהוא מונח בצורה ישרה בכל ארבע הפינות. ודא שגובה ערימת הנייר לא עובר את לשוניות הגובה שעל מכוון אורך הנייר, בחלק האחורי של המגש.
4. | במכוון-האורך של הנייר, לחץ על הלשונית והחלק אותה כלפי מעלה כנגד קצה הערימה. החלק גם את מכווני-הרוחב של חומרי ההדפסה כנגד קצה הערימה.
5. | החלק את המגש לתוך ההתקן.


פיקוח על עבודות הדפסה

פיקוח על עבודות הדפסה

בעת שליחת עבודה למדפסת, מנהל התקן ההדפסה מפקח על סוג מגש הנייר שישמש להעברת חומרי ההדפסה במדפסת. כברירת מחדל, תבחר המדפסת באופן אוטומטי את המגש, אך ניתן לבחור במגש מסוים בשלוש הגדרות שהמשתמש מציין: Source (מקור), Type (סוג), ו-Size (גודל). הגדרות אלה זמינות בתיבת הדו-שיח Application Setting (הגדרת יישום), בתיבת הדו-שיח Print (הדפסה), או במנהל התקן ההדפסה.

הגדרה
תיאור
Source (מקור)
מכוון את המדפסת להוציא נייר ממגש שצויין על-ידי המשתמש. המדפסת תנסה להדפיס ממגש זה, ללא תלות בסוג או בגודל חומר ההדפסה הטעון בו. להתחלת ההדפסה, טען במגש המתאים את סוג חומר ההדפסה המתאים ובגודל המתאים המיועד לעבודת ההדפסה. לאחר טעינת המגש, המדפסת תחל בהדפסה. אם המדפסת לא תחל בהדפסה:
● | ודא שהגדרת המגש תואמת לגודל או לסוג עבודת ההדפסה.
● | לחץ על OK (אישור) כדי לבצע את ההדפסה ממגש אחר.
Type (סוג) או Size (גודל)
מכוון את המדפסת להוציא נייר או חומרי הדפסה מהמגש הראשון הטעון בנייר או בחומר הדפסה מהסוג הנבחר ובגודל הנבחר. הדפס תמיד לפי Type (סוג) בחומרי הדפסה מיוחדים כגון מדבקות או שקפים.


תכונות ההתקן
תכונות ההתקן

תכונות ההתקן

  • שימוש במהדק-הסיכות
  • שימוש בתכונות אחסון עבודות


שימוש במהדק-הסיכות

שימוש במהדק-הסיכות

מהדק-הסיכות האוטומטי מסופק רק עם הדגם דגם HP LaserJet M5035 של המדפסת הרב-שימושית.

מהדק-הסיכות/העורם האופציונלי יכול להדק עבודות הדפסה של עד 30 גיליונות במשקל 75 גרם/מ"ר2 (20 ליברות). מהדק-הסיכות יכול להדק את הגדלים הבאים: A4‏, Letter‏, Legal‏, Executive ‏(JIS)‏ וכן 8.5x‏13. הוא יכול לערום עד 500 גיליונות נייר.

● | משקל הנייר יכול לנוע בין 60 ל-120 גרם/מ2 (16 עד 32 ליברות). עם נייר כבד יותר עשויה להיות מגבלת הידוק של פחות מ- 30 גיליונות.
● | אם עבודת ההדפסה כוללת רק גיליון אחד או יותר מ-30 גיליונות, המדפסת הרב-שימושית תדפיס את העבודה אל סל הפלט, אך לא תהדק אותה.
● | מהדק-הסיכות תומך בנייר בלבד. אין לנסות להדק סוגים אחרים של חומרי הדפסה, כגון מעטפות, שקפים או מדבקות.

כאשר תרצה להדק מסמך, בחר באפשרות ההידוק בתוכנה. לרוב ניתן לבחור במהדק-הסיכות בתוכנית או במנהל המדפסת, אם כי ייתכן שאפשרויות מסוימות יהיו זמינות רק במנהל המדפסת. אופן הבחירה תלוי בתוכנה או במנהל המדפסת.

אם לא ניתן לבחור במהדק-הסיכות בתוכנית או במנהל המדפסת, יש לבחור אותו בלוח הבקרה של המדפסת הרב-שימושית.

מהדק-הסיכות יקבל עבודות הדפסה גם אם אזלו בו הסיכות, אך הדפים לא יהודקו. ניתן להגדיר את תצורת מנהל המדפסת כך שאפשרות ההידוק לא תהיה זמינה אם מחסנית הסיכות ריקה.

חלק זה מספק מידע על הנושאים הבאים:

  • טעינת סיכות
  • חומרי הידוק


טעינת סיכות

טעינת סיכות

כל מחסנית סיכות מכילה 5,000 סיכות גולמיות.

1. | פתח את הדלת של מהדק-הסיכות.
2. | הרם את הידית הירוקה במחסנית הסיכות כדי להוציאה ממקומה ולאחר מכן משוך את המחסנית אל מחוץ להתקן.
3. | הכנס את מחסנית הסיכות לפתח שבדלת מהדק-הסיכות ולחץ על הידית הירוקה כלפי מטה.
4. | סגור את דלת מהדק-הסיכות.


חומרי הידוק

חומרי הידוק

בחירה במהדק-הסיכות בלוח הבקרה עבור עבודות שהודפסו

1. | לחץ על Administration (ניהול) (ניהול), על Device Behavior (אופן הפעולה של ההתקן) (אופן הפעולה של ההתקן), על Stapler/Stacker (מהדק-סיכות/עורם) (מהדק/עורם) ולאחר מכן על Staple (הדק) (הידוק).
2. | לחץ על האפשרות שבה ברצונך להשתמש, None (אין) (ללא) או One left angled (אחד בפינה השמאלית) (אחד, בפינה השמאלית).

הערה

בחירה במהדק-הסיכות בלוח הבקרה של המדפסת משנה את הגדרת ברירת המחדל ל-Staple (הדק) (הידוק). ישנה אפשרות שכל עבודות ההדפסה יהודקו. עם זאת, הגדרות שמשנים במנהל התקן המדפסת עוקפות את ההגדרות שמשנים בלוח הבקרה.

בחירה במהדק-הסיכות במנהל המדפסת עבור עבודות שהודפסו (מערכת Windows)
הערה

הנוהל שלהלן משנה את הגדרת ברירת המחדל להידוק כל עבודות ההדפסה.

1. | פתח את מנהל המדפסת. ראה פתיחת מנהלי ההתקן של המדפסת. חפש אחר העמודה בעלת הכותרת To change the print job default settings (כדי לשנות את הגדרות ברירת המחדל של עבודת ההדפסה).
2. | בכרטיסייה Output (פלט), לחץ על הרשימה הנפתחת תחת Staple (הידוק) ולחץ על One Staple Angled (סיכה אחת בפינה).

הערה

ניתן ליצור ערכה של הגדרות מהירות עם ההגדרות המתאימות.
בחירה במהדק-הסיכות במנהל המדפסת עבור עבודות שהודפסו (Mac)

בחר במהדק-הסיכות על-ידי יצירת ערכה מוגדרת מראש חדשה במנהל המדפסת.

1. | פתח את מנהל המדפסת. ראה פתיחת מנהלי ההתקן של המדפסת. חפש אחר העמודה בעלת הכותרת To change the print job default settings (כדי לשנות את הגדרות ברירת המחדל של עבודת ההדפסה) ובצע את ההוראות עבור מערכת ההפעלה שברשותך.
2. | צור את הערכה המוגדרת מראש החדשה.

הגדרת מהדק-הסיכות בלוח הבקרה עבור כל עבודות צילום המסמכים
הערה

הנוהל שלהלן משנה את הגדרת ברירת המחדל להידוק כל העבודות של צילום מסמכים.

1. | לחץ על Administration (ניהול) (ניהול), על Default Job Options (ברירת המחדל לאפשרויות עבודה) (אפשרויות ברירת המחדל של עבודה), על Default Copy Options (ברירת המחדל לאפשרויות צילום) (אפשרויות ברירת המחדל של צילום מסמכים) ועל Staple/Collate (הדק/סדר) (הידוק/סידור).
2. | לחץ על האפשרות שבה ברצונך להשתמש, None (אין) (ללא) או One left angled (אחד בפינה השמאלית) (אחד, בפינה השמאלית).

הגדרת מהדק-הסיכות בלוח הבקרה עבור עבודה יחידה של צילום מסמכים
הערה

הנוהל שלהלן מגדיר את אפשרות ההידוק רק עבור העבודה הנוכחית של צילום מסמכים.

1. | לחץ על Copy (צילום מסמכים) (צילום מסמכים) ועל Staple/Collate (הדק/סדר) (הידוק/סידור).
2. | לחץ על האפשרות שבה ברצונך להשתמש, None (אין) (ללא) או Top left angled (בפינה העליונה השמאלית).

הגדרת ההתקן לעצירה או להמשך עבודה כאשר מחסנית הסיכות מתרוקנת

ניתן לקבוע אם המדפסת הרב-שימושית תפסיק את ההדפסה כאשר מחסנית הסיכות מתרוקנת או תמשיך בהדפסה מבלי להדק את העבודות.

1.

לחץ על Administration (ניהול) (ניהול), על Device Behavior (אופן הפעולה של ההתקן) (אופן הפעולה של ההתקן), על Stapler/Stacker (מהדק-סיכות/עורם) (מהדק/עורם) ועל Staples Out (הסיכות אזלו) (ללא סיכות).

2.

לחץ על האפשרות שבה ברצונך להשתמש:

● | בחר Stop (עצור) (עצירה) לעצירת כל ההדפסות עד להחלפת מחסנית הסיכות.
● | בחר Continue (המשך) (המשך) להמשך עבודות ההדפסה לא הידוקן.


שימוש בתכונות אחסון עבודות

שימוש בתכונות אחסון עבודות

להלן תכונות אחסון העבודות הזמינות עבור ההתקן:

● | עותק ראשון של עבודות לאישור: תכונה זו מספקת דרך מהירה ופשוטה להדפסת עותק אחד מהעבודה, הגהתו ולאחר מכן הדפסת יתר העותקים.
● | עבודות הדפסה פרטיות: עם שליחת עבודה פרטית להתקן, העבודה אינה מודפסת עד להזנת מספר הזיהוי האישי (PIN) בלוח הבקרה.
● | עבודות מסוג QuickCopy (עותק מהיר): ניתן להדפיס את מספר העותקים הדרוש של עבודה ולאחר מכן לאחסן עותק ממנה בדיסק הקשיח של ההתקן. אחסון עבודת ההדפסה מאפשר להדפיס עותקים נוספים ממנה במועד מאוחר יותר.
● | עבודות הדפסה מאוחסנות: ניתן לאחסן בהתקן עבודות הדפסה, כגון טופס כוח-אדם, גיליון שעות עבודה או לוח שנה, ולאפשר למשתמשים אחרים להדפיס את העבודה בכל עת. ניתן גם להגן על עבודות מאוחסנות באמצעות מספר זיהוי אישי (PIN).

בצע את ההוראות שבסעיף זה כדי לקבל גישה לתכונות אחסון העבודות במחשב. עיין בסעיף המתאים לסוג עבודת ההדפסה, צילום המסמכים או הסריקה שברצונך ליצור.

זהירות

אם תכבה את ההתקן, כל עבודות ההעתקה המהירה, עותק ראשון לאישור והעבודות הפרטיות יימחקו.

חלק זה מספק מידע על הנושאים הבאים:

  • קבלת גישה לתכונות אחסון העבודות
  • שימוש בתכונת העותק הראשון לאישור
  • שימוש בתכונת העבודה הפרטית
  • שימוש בתכונת העותק המהיר QuickCopy
  • שימוש בתכונת אחסון עבודה


קבלת גישה לתכונות אחסון העבודות

קבלת גישה לתכונות אחסון העבודות

עבור מערכת Windows

1. | בתפריט File (קובץ), לחץ על Print (הדפסה).
2. | לחץ על Properties (מאפיינים) ולאחר מכן לחץ על הכרטיסייה Job Storage (אחסון עבודות).
3. | בחר את מצב אחסון העבודות הרצוי.

עבור מערכת Macintosh

במנהלי התקן מתקדמים יותר: בחר Job Storage (אחסון עבודות) מהתפריט הנפתח בתיבת הדו-שיח Print (הדפסה). במנהלי התקן ישנים יותר, בחר Printer Specific Options (אפשרויות מיוחדות למדפסת).


שימוש בתכונת העותק הראשון לאישור

שימוש בתכונת העותק הראשון לאישור

תכונת העותק הראשון לאישור מספקת דרך מהירה וקלה להדפסה ולהגהה של עותק אחד מהעבודה ולהדפסת יתר העותקים לאחר מכן.

כדי לאחסן את העבודה באופן קבוע ולמנוע את מחיקתה מההתקן כאשר יש צורך לפנות מקום לדבר-מה אחר, בחר באפשרות Stored Job (עבודה מאוחסנת) במנהל ההתקן.

חלק זה מספק מידע על הנושאים הבאים:

  • יצירת עבודה מסוג עותק ראשון לאישור
  • הדפסת העותקים הנותרים של עבודה מסוג עותק ראשון לאישור
  • מחיקת עבודה מסוג עותק ראשון לאישור


יצירת עבודה מסוג עותק ראשון לאישור

יצירת עבודה מסוג עותק ראשון לאישור

זהירות

אם להתקן דרוש שטח נוסף לאחסון עבודות חדשות מסוג עותק ראשון לאישור, הוא מוחק עבודות מסוג זה המאוחסנות בו ומתחיל בעבודה הישנה ביותר. על מנת לאחסן עבודה באופן קבוע ולמנוע מההתקן למחוק אותה כאשר דרוש לו שטח פנוי, בחר באפשרות Stored Job (עבודה מאוחסנת) במנהל ההתקן במקום לבחור באפשרות Proof and Hold (עותק ראשון לאישור).

במנהל ההתקן, בחר באפשרות Proof and Hold (עותק ראשון לאישור) והקלד שם משתמש ושם עבודה.

ההתקן מדפיס עותק אחד מהעבודה להגהה. לאחר מכן ראה הדפסת העותקים הנותרים של עבודה מסוג עותק ראשון לאישור.


הדפסת העותקים הנותרים של עבודה מסוג עותק ראשון לאישור

הדפסת העותקים הנותרים של עבודה מסוג עותק ראשון לאישור

בלוח הבקרה של ההתקן, בצע את הנוהל הבא כדי להדפיס את יתר העותקים של עבודה המוחזקת בדיסק הקשיח.

1. | במסך Home (מסך הפתיחה), לחץ על Job Storage (אחסון עבודות).
2. | לחץ על הכרטיסייה Retrieve (אחזר).
3. | גלול עד תיקיית אחסון העבודות שבה נמצאת העבודה ולחץ עליה.
4. | גלול עד העבודה שברצונך להדפיס ולחץ עליה.
5. | לחץ על השדה Copies (עותקים) כדי לשנות את מספר העותקים להדפסה. לחץ על Retrieve Stored Job (אחזר עבודה מאוחסנת) לחצן הפעלה כדי להדפיס את המסמך.


מחיקת עבודה מסוג עותק ראשון לאישור

מחיקת עבודה מסוג עותק ראשון לאישור

כאשר שולחים עבודת הדפסה מסוג עותק ראשון לאישור, ההתקן מוחק באופן אוטומטי את העבודה הקודמת מסוג עותק ראשון לאישור.

1. | במסך Home (מסך הפתיחה), לחץ על Job Storage (אחסון עבודות).
2. | לחץ על הכרטיסייה Retrieve (אחזר).
3. | גלול עד תיקיית אחסון העבודות שבה נמצאת העבודה ולחץ עליה.
4. | גלול עד העבודה שברצונך למחוק ולחץ עליה.
5. | לחץ על Delete (מחק).
6. | לחץ על Yes (כן).


שימוש בתכונת העבודה הפרטית

שימוש בתכונת העבודה הפרטית

תכונת ההדפסה הפרטית משמשת להגדיר עבודה כלשהי כעבודה שאינה מודפסת עד לפרסומה. ראשית יש להגדיר מספר זיהוי אישי (PIN) בן 4 ספרות במנהל המדפסת. מספר הזיהוי האישי נשלח להתקן כחלק מעבודת ההדפסה. לאחר שליחת עבודת ההדפסה להתקן יש לעשות שימוש במספר הזיהוי האישי כדי להדפיסה.

חלק זה מספק מידע על הנושאים הבאים:

  • יצירת עבודה פרטית
  • הדפסת עבודה פרטית
  • מחיקת עבודה פרטית


יצירת עבודה פרטית

יצירת עבודה פרטית

כדי להגדיר עבודה כפרטית, במנהל ההתקן בחר באפשרות Private Job (עבודה פרטית), הקלד שם משתמש ושם עבודה ולאחר מכן הקלד מספר זיהוי אישי (PIN) בן ארבע ספרות. העבודה לא תודפס אלא לאחר הזנת מספר הזיהוי האישי (PIN) בלוח הבקרה של ההתקן.


הדפסת עבודה פרטית

הדפסת עבודה פרטית

ניתן להדפיס עבודה פרטית בלוח הבקרה לאחר שליחת העבודה להתקן.

1.

במסך Home (מסך הפתיחה), לחץ על Job Storage (אחסון עבודות) .

2.

לחץ על הכרטיסייה Retrieve (אחזר).

3.

גלול ולחץ על תיקיית אחסון העבודות שבה נמצאת העבודה הפרטית.
4.

גלול ולחץ על העבודה הפרטית שברצונך להדפיס.

הערה

לצד כל עבודה פרטית יופיע הסמל [image] (סמל מנעול).

5.

לחץ על השדה PIN (מספר זיהוי אישי).

6.

השתמש במקשי הספרות כדי להקליד את מספר הזיהוי האישי (PIN) ולאחר מכן לחץ על OK (אישור).

7.

לחץ על השדה Copies (עותקים) כדי לשנות את מספר העותקים להדפסה.

8.

לחץ על Retrieve Stored Job (אחזר עבודה מאוחסנת) לחצן הפעלה כדי להדפיס את המסמך.


מחיקת עבודה פרטית

מחיקת עבודה פרטית

עבודה פרטית נמחקת מהדיסק הקשיח של ההתקן באופן אוטומטי לאחר העברתה להדפסה. אם ברצונך למחוק את העבודה מבלי להדפיסה, בצע את הנוהל שלהלן.

1.

במסך Home (מסך הפתיחה), לחץ על Job Storage (אחסון עבודות) (אחסון עבודות).

2.

לחץ על הכרטיסייה Retrieve (אחזר).

3.

גלול ולחץ על תיקיית אחסון העבודות שבה נמצאת העבודה הפרטית.
4.

גלול ולחץ על העבודה הפרטית שברצונך למחוק.

הערה

לצד כל עבודה פרטית יופיע הסמל [image] (סמל מנעול.)

5.

לחץ על השדה PIN (מספר זיהוי אישי).

6.

השתמש במקשי הספרות כדי להקליד את מספר הזיהוי האישי (PIN) ולאחר מכן לחץ על OK (אישור).

7.

לחץ על Delete (מחק).


שימוש בתכונת העותק המהיר QuickCopy

שימוש בתכונת העותק המהיר QuickCopy

התכונה QuickCopy מדפיסה עבודה במספר העותקים הדרוש ומאחסנת עותק בדיסק הקשיח של ההתקן. ניתן להדפיס עותקים נוספים של העבודה במועד מאוחר יותר. ניתן להשבית תכונה זו במנהל המדפסת.

ברירת המחדל של מספר העבודות מסוג QuickCopy שניתן לאחסן בהתקן היא 32. בלוח הבקרה ניתן להגדיר מספר שונה עבור ברירת המחדל. ראה שימוש בתפריט Administration (ניהול).

חלק זה מספק מידע על הנושאים הבאים:

  • יצירת עבודה מסוג QuickCopy (עותק מהיר)
  • הדפסת עותקי נוספים של עבודה מסוג QuickCopy (עותק מהיר)
  • מחיקת עבודה מסוג QuickCopy (עותק מהיר)


יצירת עבודה מסוג QuickCopy (עותק מהיר)

יצירת עבודה מסוג QuickCopy (עותק מהיר)

זהירות

אם להתקן דרוש שטח נוסף לאחסון עבודות חדשות מסוג QuickCopy (עותק מהיר), הוא מוחק עבודות מסוג זה המאוחסנות בו ומתחיל בעבודה הישנה ביותר. על מנת לאחסן עבודה באופן קבוע ולמנוע מההתקן למחוק אותה, בחר באפשרות Job Storage (אחסון עבודות) במנהל ההתקן במקום לבחור באפשרות QuickCopy (עותק מהיר).

במנהל ההתקן, בחר באפשרות QuickCopy (עותק מהיר) ולאחר מכן הקלד שם משתמש ושם עבודה.

עם שליחת העבודה להדפסה, ההתקן מדפיס את מספר העותקים שהוגדר במנהל ההתקן. כדי להדפיס עותקים מהירים נוספים מלוח הבקרה, ראה הדפסת עותקי נוספים של עבודה מסוג QuickCopy (עותק מהיר).


הדפסת עותקי נוספים של עבודה מסוג QuickCopy (עותק מהיר)

הדפסת עותקי נוספים של עבודה מסוג QuickCopy (עותק מהיר)

סעיף זה מתאר כיצד להדפיס מלוח הבקרה עותקים נוספים של עבודה המאוחסנת בדיסק הקשיח של ההתקן.

1. | במסך Home (מסך הפתיחה), לחץ על Job Storage (אחסון עבודות).
2. | לחץ על הכרטיסייה Retrieve (אחזר).
3. | גלול עד תיקיית אחסון העבודות שבה נמצאת העבודה ולחץ עליה.
4. | גלול עד העבודה שברצונך להדפיס ולחץ עליה.
5. | לחץ על השדה Copies (עותקים). כדי לשנות את מספר העותקים להדפסה.
6. | לחץ על Retrieve Stored Job (אחזר עבודה מאוחסנת). לחצן הפעלה כדי להדפיס את המסמך.


מחיקת עבודה מסוג QuickCopy (עותק מהיר)

מחיקת עבודה מסוג QuickCopy (עותק מהיר)

מחיקת עבודות מסוג QuickCopy (עותק מהיר) נעשית בלוח הבקרה של ההתקן כאשר אין בה צורך עוד. אם להתקן דרוש שטח נוסף לאחסון עבודות חדשות מסוג QuickCopy (עותק מהיר), הוא מוחק עבודות מסוג זה המאוחסנות בו ומתחיל בעבודה הישנה ביותר.

הערה

ניתן למחוק עבודות מסוג QuickCopy (עותק מהיר) בלוח הבקרה או ב-HP Web Jetadmin.

1. | במסך Home (מסך הפתיחה), לחץ על Job Storage (אחסון עבודות).
2. | לחץ על הכרטיסייה Retrieve (אחזר).
3. | גלול עד תיקיית אחסון העבודות שבה נמצאת העבודה ולחץ עליה.
4. | גלול עד העבודה שברצונך למחוק ולחץ עליה.
5. | לחץ על Delete (מחק).
6. | לחץ על Yes (כן).


שימוש בתכונת אחסון עבודה

שימוש בתכונת אחסון עבודה

ניתן לשמור עבודת הדפסה בדיסק הקשיח של ההתקן מבלי להדפיסה. לאחר מכן ניתן להדפיס את העבודה בכל עת מלוח הבקרה של ההתקן. לדוגמה, אפשר שתרצה להוריד טופס כוח-אדם, לוח שנה, גיליון שעות עבודה או טופס הנהלת חשבונות, כדי שמשתמשים אחרים יוכלו להדפיסם בעת הצורך.

בלוח הבקרה של ההתקן ניתן גם ליצור עבודת צילום מסמכים מאוחסנת להדפסה במועד מאוחר יותר.

חלק זה מספק מידע על הנושאים הבאים:

  • יצירת עבודת צילום מאוחסנת
  • יצירת עבודת הדפסה מאוחסנת
  • הדפסת עבודה שאוחסנה
  • מחיקת עבודה מאוחסנת


יצירת עבודת צילום מאוחסנת

יצירת עבודת צילום מאוחסנת

1.

הנח את המסמך כשפניו כלפי מטה על משטח הזכוכית או כשפניו כלפי מעלה במזין המסמכים האוטומטי.
2.

במסך Home (מסך הפתיחה), לחץ על Job Storage (אחסון עבודות).

3.

לחץ על הכרטיסייה Create (צור).

4.

ציין את השם עבור העבודה המאוחסנת באחת מהדרכים הבאות:

● | בחר תיקייה קיימת מהרשימה. לחץ על New Job (עבודה חדשה) והקלד שם עבודה.
● | לחץ על התיבה שמתחת Folder Name (שם תיקייה): או Job Name (שם עבודה): בצד ימין של המסך ולאחר מכן שנה את הטקסט.
5.

לצד השם של עבודה מאוחסנת פרטית מופיע סמל מנעול והוא מחייב הזנת מספר זיהוי אישי (PIN) כדי לאחזר אותה. כדי להפוך את העבודה לפרטית, בחר PIN to Print (מספר זיהוי אישי להדפסה) והקלד את מספר הזיהוי האישי (PIN) עבור העבודה. לחץ על OK (אישור).

6.

לחץ על More Options (אפשרויות נוספות) כדי להציג אפשרויות נוספות של אחסון עבודות ולשנותן.

7.

לאחר הגדרת כל האפשרויות, לחץ על Create Stored Job (צור עבודה מאוחסנת) ( לחצן הפעלה) בפינה השמאלית העליונה של המסך כדי לסרוק את המסמך ולאחסן את העבודה. העבודה מאוחסנת בהתקן עד למחיקתה, כך שניתן להדפיסה בתדירות הנחוצה.

לקבלת פרטים על הדפסת העבודה, ראה הדפסת עבודה שאוחסנה.


יצירת עבודת הדפסה מאוחסנת

יצירת עבודת הדפסה מאוחסנת

במנהל ההתקן, בחר באפשרות Stored Job (עבודה מאוחסנת) ולאחר מכן הקלד שם משתמש ושם עבודה. העבודה לא תודפס עד אשר אחד המשתמשים יבקש זאת בלוח הבקרה של ההתקן. ראה הדפסת עבודה שאוחסנה.


הדפסת עבודה שאוחסנה

הדפסת עבודה שאוחסנה

בלוח הבקרה ניתן להדפיס עבודה המאוחסנת בדיסק הקשיח של ההתקן.

1. | במסך Home (מסך הפתיחה), לחץ על Job Storage (אחסון עבודות).
2. | לחץ על הכרטיסייה Retrieve (אחזר).
3. | גלול ולחץ על תיקיית אחסון העבודות שבה נמצאת העבודה המאוחסנת.
4. | גלול ולחץ על העבודה המאוחסנת שברצונך להדפיס.
5. | לחץ על Retrieve Stored Job (אחזר עבודה מאוחסנת) ( לחצן הפעלה )כדי להדפיס את המסמך.
6. | לחץ על השדה Copies (עותקים) כדי לשנות את מספר העותקים להדפסה.
7. | לחץ על Retrieve Stored Job (אחזר עבודה מאוחסנת) ( לחצן הפעלה )כדי להדפיס את המסמך.

אם לצד הקובץ מופיע הסמל [image] (סמל מנעול), העבודה היא עבודה פרטית ודרוש מספר זיהוי אישי (PIN). ראה שימוש בתכונת העבודה הפרטית.


מחיקת עבודה מאוחסנת

מחיקת עבודה מאוחסנת

ניתן למחוק עבודות המאוחסנות בדיסק הקשיח של ההתקן בלוח הבקרה.

1. | במסך Home (מסך הפתיחה), לחץ על Job Storage (אחסון עבודות).
2. | לחץ על הכרטיסייה Retrieve (אחזר).
3. | גלול ולחץ על תיקיית אחסון העבודות שבה נמצאת העבודה המאוחסנת.
4. | גלול ולחץ על העבודה המאוחסנת שברצונך למחוק.
5. | לחץ על Delete (מחק).
6. | לחץ על Yes (כן).

אם לצד הקובץ מופיע הסמל [image] (סמל מנעול), דרוש מספר זיהוי אישי כדי למחוק אותו. ראה שימוש בתכונת העבודה הפרטית.


משימות הדפסה
משימות הדפסה

משימות הדפסה

  • שימוש בתכונות מתוך מנהל המדפסת של Windows
  • שימוש בתכונות מתוך מנהל המדפסת של Macintosh
  • ביטול עבודת הדפסה


שימוש בתכונות מתוך מנהל המדפסת של Windows

שימוש בתכונות מתוך מנהל המדפסת של Windows

בהדפסה מתוכנה, רבים ממאפייני המוצר זמינים לשימוש במנהל המדפסת. לקבלת מידע מקיף על המאפיינים הזמינים במנהל המדפסת, עיין במערכת העזרה של מנהל המדפסת. בסעיף זה מתוארים המאפיינים הבאים:

הערה

הגדרות במנהל המדפסת ובתוכנה בדרך כלל מבטלות את הגדרות לוח הבקרה. הגדרות התוכנה בדרך כלל מבטלות את הגדרות מנהל המדפסת.

חלק זה מספק מידע על הנושאים הבאים:

  • יצירת ערכות של הגדרות מהירות והשימוש בהן
  • שימוש בסימני מים
  • שינוי גודל של מסמכים
  • הגדרת גודל נייר מותאם אישית ממנהל ההתקן
  • שימוש בסוג נייר שונה והדפסת כריכות
  • הדפסה של עמוד ראשון ריק
  • הדפסת מספר עמודים על גיליון נייר אחד
  • הדפסה משני צידי הנייר
  • שימוש בכרטיסייה 'שירותים'


יצירת ערכות של הגדרות מהירות והשימוש בהן

יצירת ערכות של הגדרות מהירות והשימוש בהן

השתמש בערכות של הגדרות מהירות כדי לשמור את ההגדרות הנוכחיות של מנהל המדפסת לשימוש חוזר. ערכות של הגדרות מהירות זמינות ברוב כרטיסיות מנהל המדפסת. אפשר לשמור עד 25 ערכות של הגדרות מהירות למשימות הדפסה.

יצירת ערכה של הגדרות מהירות

1. | פתח את מנהל ההתקן (ראה פתיחת מנהלי ההתקן של המדפסת).
2. | בחר את הגדרות ההדפסה המבוקשות.
3. | בתיבה הגדרות מהירות למשימות הדפסה, הקלד שם לערכת ההגדרות המהירות.
4. | לחץ על שמור.

שימוש בערכות של הגדרות מהירות

1. | פתח את מנהל ההתקן (ראה פתיחת מנהלי ההתקן של המדפסת).
2. | בחר את ערכת ההגדרות המהירות הרצויה מתוך הרשימה הנפתחת הגדרות מהירות למשימות הדפסה.
3. | לחץ על אישור.

הערה

כדי להשתמש בהגדרות ברירת המחדל של מנהל המדפסת, לחץ על הגדרות הדפסה‏ (ברירת מחדל) מתוך הרשימה הנפתחת הגדרות מהירות למשימות הדפסה.


שימוש בסימני מים

שימוש בסימני מים

סימן מים הוא הודעה, כגון "סודי", המודפסת ברקע של כל אחד מעמודיו של מסמך.

1. | בתפריט קובץ בתוכנה, לחץ על הדפסה.
2. | בחר את מנהל ההתקן ולאחר מכן לחץ על מאפיינים או על העדפות.
3. | בכרטיסייה אפקטים, לחץ על הרשימה הנפתחת סימני מים.
4. | לחץ על סימן המים הרצוי. כדי ליצור סימן מים חדש, לחץ על ערוך.
5. | אם ברצונך שסימן המים יופיע רק בעמוד הראשון של המסמך, לחץ על עמוד ראשון בלבד.
6. | לחץ על אישור.

כדי להסיר את סימן המים, לחץ על‏ (ללא) ברשימה הנפתחת סימני מים.


שינוי גודל של מסמכים

שינוי גודל של מסמכים

השתמש באפשרויות שינוי הגודל של מסמכים כדי לשנות את גודלו של מסמך לאחוז מסוים מגודלו הרגיל. תוכל להדפיס את המסמך על נייר בגודל שונה, עם או בלי שינוי קנה המידה.

הקטנת מסמך או הגדלתו

1. | בתפריט קובץ בתוכנה, לחץ על הדפסה.
2. | בחר את מנהל ההתקן ולאחר מכן לחץ על מאפיינים או על העדפות.
3. | בכרטיסייה אפקטים, ליד אחוז מהגודל הרגיל, הקלד את אחוז ההקטנה או ההגדלה הרצוי למסמך. אפשר גם להיעזר בפס הגלילה לצורך התאמת האחוז.
4. | לחץ על אישור.

הדפסת מסמך על נייר בגודל שונה

1. | בתפריט קובץ בתוכנה, לחץ על הדפסה.
2. | בחר את מנהל ההתקן ולאחר מכן לחץ על מאפיינים או על העדפות.
3. | בכרטיסייה אפקטים, לחץ על הדפסת מסמך על.
4. | בחר את גודל הנייר הרצוי.
5. | כדי להדפיס את המסמך מבלי לשנות קנה מידה להתאמה, ודא שתיבת הסימון שינוי קנה מידה להתאמה אינה מסומנת.
6. | לחץ על אישור.


הגדרת גודל נייר מותאם אישית ממנהל ההתקן

הגדרת גודל נייר מותאם אישית ממנהל ההתקן

1. | בתפריט קובץ בתוכנה, לחץ על הדפסה.
2. | בחר את מנהל ההתקן ולאחר מכן לחץ על מאפיינים או על העדפות.
3. | בכרטיסייה נייר או בכרטיסייה נייר/איכות, לחץ על התאמה אישית.
4. | בחלון גודל נייר מותאם אישית, הקלד את שם גודל הנייר המותאם אישית.
5. | הקלד את האורך ואת הרוחב של גודל הנייר. אם תקליד גודל קטן או גדול מדי, מנהל ההתקן ישנה את הגודל לערך המקסימלי או המינימלי המותר.
6. | במקרה הצורך, לחץ על הלחצן כדי לשנות את יחידת המידה ממילימטרים לאינץ' או ההפך.
7. | לחץ על שמור.
8. | לחץ על סגור. השם ששמרת מופיע ברשימת גודל הנייר לשימוש בעתיד.


שימוש בסוג נייר שונה והדפסת כריכות

שימוש בסוג נייר שונה והדפסת כריכות

כדי להדפיס עמוד ראשון השונה מיתר עמודי עבודת ההדפסה, פעל בהתאם להוראות הבאות.

1. | פתח את מנהל ההתקן (ראה פתיחת מנהלי ההתקן של המדפסת).
2. | בכרטיסייה נייר או נייר/איכות, בחר את הנייר המתאים לעמוד הראשון של עבודת ההדפסה.
3. | לחץ על השתמש בסוג אחר של נייר/כריכות.
4. | בתיבת הרשימה, לחץ על העמודים או הכריכות שברצונך להדפיס על נייר שונה.
5. | כדי להדפיס כריכות קדמיות או אחוריות, עליך לסמן גם את האפשרות הוסף כריכה ריקה או מודפסת.
6. | בתיבות הרשימה הנפתחת Source is וכן Type is, בחר את סוג הנייר או מקור הנייר המתאים עבור יתר העמודים של עבודת ההדפסה.

הערה

גודל הנייר של כל הדפים בעבודת הדפסה חייב להיות זהה.


הדפסה של עמוד ראשון ריק

הדפסה של עמוד ראשון ריק

1. | פתח את מנהל ההתקן (ראה פתיחת מנהלי ההתקן של המדפסת).
2. | בכרטיסייה נייר או נייר/איכות, לחץ על השתמש בסוג אחר של נייר/כריכות.
3. | בתיבת הרשימה, לחץ על כריכה קדמית.
4. | לחץ על הוסף כריכה ריקה או מודפסת.


הדפסת מספר עמודים על גיליון נייר אחד

הדפסת מספר עמודים על גיליון נייר אחד

אפשר להדפיס יותר מעמוד אחד על גיליון אחד.

1.

בתפריט קובץ בתוכנה, לחץ על הדפסה.

2.

בחר את מנהל ההתקן ולאחר מכן לחץ על מאפיינים או על העדפות.

3.

לחץ על הכרטיסייה גימור.

4.

במקטע אפשרויות מסמך, בחר את מספר העמודים שברצונך להדפיס על כל גיליון‏ (1, 2, 4, 6, 9 או 16).

5.

אם מספר העמודים גדול מ‑‏1, בחר באפשרויות המתאימות עבור ההגדרה הדפס גבולות עמוד וכן סדר העמודים.

●

אם ברצונך לשנות את כיוון הדף, לחץ על הכרטיסייה גימור ולאחר מכן לחץ על Portrait (לאורך) או על Landscape (לרוחב).

6.

לחץ על אישור. המוצר הוגדר להדפסת מספר העמודים לגיליון שנבחר.


הדפסה משני צידי הנייר

הדפסה משני צידי הנייר

כאשר האפשרות להדפסה דו-צדדית זמינה, ניתן לבצע אוטומטית הדפסה משני צדי הדף. אם האפשרות להדפסה דו-צדדית אינה זמינה, תוכל לבצע הדפסה דו-צדדית ידנית על-ידי הזנה חוזרת של הנייר למדפסת.

הערה

במנהל המדפסת, האפשרות הדפסה דו-צדדית‏ (ידנית) זמינה רק כאשר ההדפסה הדו-צדדית האוטומטית אינה זמינה, או כאשר היא זמינה אך אינה תומכת בסוג חומר ההדפסה שבשימוש.

כדי להגדיר את המוצר להדפסה דו-צדדית (הדפסת דופלקס) אוטומטית או ידנית, פתח את המאפיינים של מנהל המדפסת, לחץ על הכרטיסייה הגדרות התקן ולאחר מכן בחר בהגדרות המתאימות תחת אפשרויות להתקנה.

הערה

הכרטיסייה הגדרות התקן אינה זמינה מתוך תוכנות.

הערה

נוהל הפתיחה של מאפייני מנהל המדפסת תלוי במערכת ההפעלה שבשימוש. לקבלת מידע על פתיחת מאפייני מנהל המדפסת בהתאם למערכת ההפעלה שברשותך, ראה פתיחת מנהלי ההתקן של המדפסת. חפש את העמודה שכותרתה "כדי לשנות את הגדרות התצורה".

חלק זה מספק מידע על הנושאים הבאים:

  • שימוש בהדפסה דו-צדדית (הדפסת דופלקס) אוטומטית
  • הדפסה דו-צדדית ידנית
  • אפשרויות פריסה להדפסה דו-צדדית


שימוש בהדפסה דו-צדדית (הדפסת דופלקס) אוטומטית

שימוש בהדפסה דו-צדדית (הדפסת דופלקס) אוטומטית

1.

טען כמות מספקת של נייר באחד מהמגשים. אם אתה טוען נייר מיוחד, כגון נייר חברה, טען אותו באחת מהדרכים הבאות:

● | במגש 1, טען את נייר החברה כך שהצד הקדמי פונה מעלה והקצה התחתון מופנה כלפי המדפסת.
● | בכל יתר המגשים, טען את נייר החברה כך שהצד הקדמי פונה מטה והקצה העליון מונח בחלקו האחורי של המגש.
זהירות

כדי למנוע חסימות נייר, אל תטען נייר שמשקלו גדול מ-‏105 גר'/מ"ר‏ (Bond‏, 28 ליברה).

2.

פתח את מנהל ההתקן (ראה פתיחת מנהלי ההתקן של המדפסת).

3.

בכרטיסייה גימור, לחץ על הדפסה דו-צדדית.

●

במידת הצורך, בחר באפשרות Flip Pages Up (הפוך דפים למעלה) כדי לשנות את אופן הפיכת הדפים, או בחר באחת מאפשרויות הכריכה בתיבת הרשימה הנפתחת Booklet Layout (תבנית חוברת).

4.

לחץ על אישור.


הדפסה דו-צדדית ידנית

הדפסה דו-צדדית ידנית

1.

טען כמות מספקת של נייר באחד מהמגשים. אם אתה טוען נייר מיוחד, כגון נייר חברה, טען אותו באחת מהדרכים הבאות:

● | במגש 1, טען את נייר החברה כך שהצד הקדמי פונה מעלה והקצה התחתון מופנה כלפי המדפסת.
● | בכל יתר המגשים, טען את נייר החברה כך שהצד הקדמי פונה מטה והקצה העליון מונח בחלקו האחורי של המגש.
זהירות

כדי למנוע חסימות נייר, אל תטען נייר שמשקלו גדול מ-‏105 גר'/מ"ר‏ (Bond‏, 28 ליברה).
2.

פתח את מנהל ההתקן (ראה פתיחת מנהלי ההתקן של המדפסת).

3.

בכרטיסייה גימור, סמן את האפשרות הדפסה דו-צדדית‏ (ידנית).

4.

לחץ על אישור.

5.

שלח את עבודת ההדפסה אל המוצר. פעל בהתאם להוראות המופיעות בחלון הצץ המוצג לפני הזנת ערמת הפלט במגש 1 לצורך הדפסה על הצד השני.
6.

גש אל המוצר. רוקן את מגש 1 מניירות חלקים. הנח את ערמת הנייר המודפס כך שהצד המודפס פונה מעלה והקצה התחתון פונה כלפי המדפסת. את ההדפסה על הצד השני יש לבצע אך ורק ממגש 1.

7.

אם הופיעה הנחיה לכך, לחץ על לחצן לוח הבקרה כדי להמשיך.


אפשרויות פריסה להדפסה דו-צדדית

אפשרויות פריסה להדפסה דו-צדדית

ארבע אפשרויות הכיוון בהדפסה דו-צדדית מוצגות להלן. כדי לבחור באפשרות 1 או 4, סמן את האפשרות הפוך דפים למעלה במנהל המדפסת.

1. לרוחב - צד ארוך
כל עמוד שני מודפס בכיוון הפוך. עמודים נגדיים נקראים ברצף מלמעלה למטה.
2. לרוחב - צד קצר
כל עמוד מודפס עם הצד הנכון כלפי מעלה. עמודים נגדיים נקראים מלמעלה למטה.
3. לאורך - צד ארוך
זו הגדרת ברירת מחדל, שגם נפוצה ביותר לשימוש. כל עמוד מודפס עם הצד הנכון כלפי מעלה. עמודים נגדיים נקראים מלמעלה למטה.
4. לאורך - צד קצר
כל עמוד שני מודפס בכיוון הפוך. עמודים נגדיים נקראים ברצף מלמעלה למטה.


שימוש בכרטיסייה 'שירותים'

שימוש בכרטיסייה 'שירותים'

אם המוצר מחובר לרשת, השתמש בכרטיסייה שירותים כדי לקבל מידע אודות המוצר ואודות סטטוס החומרים המתכלים. לחץ על הסמל 'סטטוס המכשיר והחומרים המתכלים' כדי לפתוח את הדף סטטוס המכשיר בשרת האינטרנט המובנה של HP. דף זה מציג את הסטטוס הנוכחי של המוצר, את משך החיים הנותר של כל חומר מתכלה (באחוזים) ומידע על הזמנת חומרים. לקבלת מידע נוסף, ראה שימוש בשרת האינטרנט המובנה.


שימוש בתכונות מתוך מנהל המדפסת של Macintosh

שימוש בתכונות מתוך מנהל המדפסת של Macintosh

בעת הדפסה מתוכנית כלשהי, מרבית תכונות ההתקן זמינות לשימוש ממנהל מדפסת. לקבלת מידע מקיף על התכונות הזמינות במנהל המדפסת, עיין במערכת העזרה של מנהל המדפסת. בסעיף זה מתוארות התכונות הבאות:

הערה

הגדרות במנהל המדפסת ובתוכנה בדרך כלל מבטלות את הגדרות לוח הבקרה. הגדרות התוכנה בדרך כלל מבטלות את הגדרות מנהל המדפסת.

חלק זה מספק מידע על הנושאים הבאים:

  • ערכות מוגדרות מראש
  • הדפסת עמוד כריכה
  • הדפסת מספר עמודים על גיליון נייר אחד
  • הדפסה משני צידי הנייר


ערכות מוגדרות מראש

ערכות מוגדרות מראש

השתמש בערכות מוגדרות מראש כדי לשמור את ההגדרות הנוכחיות של מנהל המדפסת לשימוש חוזר.

יצירת ערכה מוגדרת מראש

1. | פתח את מנהל ההתקן (ראה פתיחת מנהלי ההתקן של המדפסת).
2. | בחר את הגדרות ההדפסה.
3. | בתיבה Presets (ערכות מוגדרות מראש), לחץ על Save as‭...‬ (שמירה בשם) והקלד שם להגדרה הקבועה מראש.
4. | לחץ על אישור.

שימוש בערכות מוגדרות מראש

1. | פתח את מנהל ההתקן (ראה פתיחת מנהלי ההתקן של המדפסת).
2. | בתפריט Presets‏ (ערכות מוגדרות מראש), בחר את הערכה המבוקשת.

הערה

כדי להשתמש בהגדרות ברירת המחדל של מנהל המדפסת, בחר בהגדרה הקבועה מראש Standard .


הדפסת עמוד כריכה

הדפסת עמוד כריכה

באפשרותך להדפיס עמוד כריכה נפרד הכולל הודעה‏ (למשל, "סודי”).

1.

פתח את מנהל ההתקן (ראה פתיחת מנהלי ההתקן של המדפסת).

2.

בתפריט הצץ Cover Page (עמוד כריכה) או Paper/Quality (נייר/איכות) בחר בין הדפסה של עמוד הכריכה Before Document (לפני המסמך) או After Document (אחרי המסמך).

3.

בתפריט הצץ Cover Page Type (סוג עמוד הכריכה), בחר את ההודעה שברצונך להדפיס בעמוד הכריכה.

הערה

כדי להדפיס עמוד כריכה ריק, בחר באפשרות Standard בהגדרה Cover Page Type .


הדפסת מספר עמודים על גיליון נייר אחד

הדפסת מספר עמודים על גיליון נייר אחד

אפשר להדפיס יותר מעמוד אחד על גיליון אחד. מאפיין זה מהווה דרך חסכונית להדפיס דפי טיוטה.

1. | פתח את מנהל ההתקן (ראה פתיחת מנהלי ההתקן של המדפסת).
2. | לחץ על התפריט הצץ Layout‏ (פריסה).
3. | במקטע Pages Per Sheet‏ (עמודים לגיליון), בחר את מספר העמודים שברצונך להדפיס בכל גיליון‏ (1, 2, 4, 6, 9 או 16).
4. | לצד Layout Direction‏ (כיוון פריסה), בחר את הסדר ואת אופן פריסת הדפים בגיליון.
5. | לצד Borders‏ (גבולות), בחר את סוג המסגרת שתודפס מסביב לכל אחד מהעמודים בגיליון.


הדפסה משני צידי הנייר

הדפסה משני צידי הנייר

אם הדפסה דו-צדדית (הדפסת דופלקס) זמינה, ניתן להדפיס באופן אוטומטי משני צידי הדף. לחלופין, ניתן להדפיס באופן ידני משני צידי הדף על-ידי הזנת הנייר להתקן פעם נוספת.

זהירות

אין לטעון נייר כבד מ-105 גרם/מ2 (28 ליברות bond).

שימוש בהדפסה דו-צדדית (הדפסת דופלקס) אוטומטית

1.

טען כמות מספקת של נייר באחד מהמגשים. אם אתה טוען נייר מיוחד, כגון נייר חברה, טען אותו באחת מהדרכים הבאות:

● | במגש 1, טען את נייר החברה כשצדו הקדמי כלפי מעלה וקצהו התחתון כלפי המדפסת.
● | בכל יתר המגשים, טען את נייר החברה כך שצדו הקדמי פונה כלפי מטה וקצהו העליון מונח בחלקו האחורי של המגש.
2.

פתח את מנהל ההתקן (ראה פתיחת מנהלי ההתקן של המדפסת).

3.

פתח את התפריט הצץ Layout (פריסה).

4.

לצד Two Sided Printing (הדפסה דו-צדדית), בחר Long‑Edge Binding (כריכה לאורך) או Short‑Edge Binding (כריכה לרוחב).

5.

לחץ על Print (הדפסה).

הדפסה דו-צדדית ידנית

1.

טען כמות מספקת של נייר באחד מהמגשים. אם אתה טוען נייר מיוחד, כגון נייר חברה, טען אותו באחת מהדרכים הבאות:

● | במגש 1, טען את נייר החברה כשצדו הקדמי כלפי מעלה וקצהו התחתון כלפי המדפסת.
● | בכל יתר המגשים, טען את נייר החברה כך שצדו הקדמי פונה כלפי מטה וקצהו העליון מונח בחלקו האחורי של המגש.
זהירות

כדי למנוע חסימות נייר, אל תטען נייר שמשקלו גדול מ‑‏105 גר'/מ"ר‏ (Bond‏, 28 ליברה).

2.

פתח את מנהל ההתקן (ראה פתיחת מנהלי ההתקן של המדפסת).

3.

בתפריט הצץ Finishing (גימור), בחר באפשרות Manual Duplex (דו-צדדי ידני).

הערה

אם האפשרות Manual Duplex (דו-צדדי ידני) מופעלת, בחר באפשרות Manually Print on 2nd Side (הדפסה ידנית על שני הצדדים).

4.

לחץ על Print (הדפסה). לפני שתחזיר את ערימת הנייר שהודפס במגש 1 לשם הדפסה על הצד השני, בצע את ההוראות המוצגות בחלון הצץ שמופיע על המסך.

5.

גש למדפסת והסר נייר ריק שנשאר במגש 1.
6.

הכנס את ערימת הנייר למגש 1 כשהצד הקדמי כלפי מעלה והקצה התחתון פונה למדפסת. אתה חייב להדפיס גם את הצד השני ממגש 1.

7.

אם הופיעה הנחיה לכך, לחץ על הלחצן המתאים בלוח הבקרה כדי להמשיך.


ביטול עבודת הדפסה

ביטול עבודת הדפסה

ניתן לעצור בקשת הדפסה באמצעות לוח הבקרה או באמצעות התוכנית. לקבלת הוראות על אופן העצירה של בקשת הדפסה ממחשב ברשת, עיין במערכת העזרה המקוונת של תוכנת הרשת הספציפית.

הערה

ניקוי כל ההדפסות בעקבות ביטול עבודת הדפסה עשוי להימשך זמן מה.

חלק זה מספק מידע על הנושאים הבאים:

  • הפסקת עבודת ההדפסה הנוכחית מלוח הבקרה
  • הפסקת עבודת ההדפסה הנוכחית מהתוכנה


הפסקת עבודת ההדפסה הנוכחית מלוח הבקרה

הפסקת עבודת ההדפסה הנוכחית מלוח הבקרה

1.

לחץ על Stop (עצור) בלוח הבקרה.

2.

במסך המגע, על מסך Device Has Been Paused (ההתקן הושהה), לחץ על Cancel current job (בטל עבודת הדפסה נוכחית).

הערה

אם תהליך ההדפסה נמצא בשלב מתקדם, ייתכן שלא יהיה באפשרותך לבטל אותו.


הפסקת עבודת ההדפסה הנוכחית מהתוכנה

הפסקת עבודת ההדפסה הנוכחית מהתוכנה

על המסך תופיע לזמן קצר תיבת דו‑שיח המציגה אפשרות לבטל את עבודת ההדפסה.

אם נשלחו מספר בקשות להתקן באמצעות התוכנה שלך, ייתכן שהן ממתינות בתור הדפסה (לדוגמה, במנהל ההדפסה של Windows). לקבלת הוראות מדויקות לביטול בקשת הדפסה מהמחשב, עיין בחומר העזר של התוכנה.

אם עבודת הדפסה מסוימת ממתינה בתור הדפסה (זיכרון המחשב) או בתוכנית להדפסה ברקע (Windows 2000 או Windows XP), מחק את עבודת ההדפסה שם.

לחץ על התחל ולאחר מכן לחץ על מדפסות. לחץ פעמיים על סמל המדפסת כדי לפתוח את תוכנית ההדפסה ברקע. בחר את עבודת ההדפסה שברצונך לבטל ולאחר מכן הקש על Delete. אם עבודת ההדפסה לא בוטלה, ייתכן שיהיה צורך לכבות את המחשב ולהפעילו מחדש.


צילום מסמכים
צילום מסמכים

צילום מסמכים

התקן זה יכול לשמש כמכונת צילום מסמכים עצמאית. אין צורך להתקין את תוכנת מערכת ההדפסה במחשב וגם לא להפעיל את המחשב כדי לבצע צילומי מסמכים. ניתן לשנות את הגדרות הצילום בלוח הבקרה. ניתן גם לצלם חומרי מקור באמצעות מזין המסמכים האוטומטי או משטח הזכוכית של הסורק. התקן זה מסוגל לטפל בו זמנית בעבודות צילום מסמכים, הדפסה ושליחה דיגיטלית.

פרק זה נותן מידע על הדרך לבצע צילום מסמכים ולשנות את הגדרות הצילום, לרבות הנושאים הבאים:

מומלץ לעיין במידע הבסיסי על לוח הבקרה לפני השימוש בתכונות צילום המסמכים של ההתקן. לקבלת מידע נוסף, ראה לוח הבקרה.

  • שימוש במסך Copy (העתקה)
  • הגדרת אפשרויות ברירת מחדל להעתקה
  • הוראות העתקה בסיסיות
  • התאמת הגדרות העתקה
  • שינוי הגדרות איסוף עותקים
  • העתקת מסמכים דו-צדדיים
  • העתקת מסמכי מקור בגדלים שונים
  • העתקת צילומים וספרים
  • שילוב עבודות העתקה באמצעות שימוש ב-Job Build (בניית עבודה)
  • ביטול עבודת העתקה


שימוש במסך Copy (העתקה)

שימוש במסך Copy (העתקה)

במסך Home (בית), גע ב-Copy (צילום מסמכים) לצפייה במסך Copy (העתקה). מסך Copy (העתקה) מוצג ב-מסך Copy (העתקה). שים לב כי רק ששת מאפייני ההעתקה הראשונים נראים לעין. לצפייה במאפייני העתקה נוספים, גע ב-More Options (אפשרויות נוספות).

מסך Copy (העתקה)

    http://www.hp.com


הגדרת אפשרויות ברירת מחדל להעתקה

הגדרת אפשרויות ברירת מחדל להעתקה

באפשרותך להשתמש בתפריט הניהול כדי ליצור הגדרות ברירת מחדל שיחולו על כל עבודות ההעתקה. בעת הצורך, באפשרותך לעקוף את רוב ההגדרות עבור עבודה יחידה. לאחר שהושלמה העבודה, יחזור ההתקן להגדרות ברירת המחדל.

1. | במסך Home (בית), גלול אל האפשרות Administration (ניהול) וגע בה.
2. | גע ב-Default Job Options (ברירת המחדל לאפשרויות עבודה) ולאחר מכן לחץ על Default Copy Options (ברירת המחדל לאפשרויות צילום)‏.
3. | קיים מגוון אפשרויות. באפשרותך להגדיר הגדרות ברירת מחדל לכל האפשרויות או לחלקן בלבד. לקבלת מידע אודות כל אפשרות, עיין בסעיף התאמת הגדרות העתקה. מערכת העזרה המובנית מספקת גם הסבר לכל אפשרות. גע בלחצן Help (עזרה) ( לחצן הפעלה ) בפינה הימנית העליונה במסך.
4. | ליציאה מתפריט הניהול, גע בלחצן Home (בית) ( לחצן הפעלה ) בפינה השמאלית העליונה במסך.


הוראות העתקה בסיסיות

הוראות העתקה בסיסיות

סעיף זה מספק הוראות בסיסיות להעתקה.

חלק זה מספק מידע על הנושאים הבאים:

  • העתקה ממשטח הזכוכית של הסורק
  • העתקה ממזין המסמכים


העתקה ממשטח הזכוכית של הסורק

העתקה ממשטח הזכוכית של הסורק

השתמש במשטח הזכוכית של הסורק כדי להעתיק עד 999 עותקים מחומרי הדפסה קטנים וקלים (פחות מ-‏60 ג'/מ"ר או 16 ליבראות) או חומרי הדפסה כבדים (יותר מ-‏105 ג'/מ"ר או 28 ליבראות), לרבות חומרי הדפסה כגון קבלות, גזירי עיתונים, צילומים, מסמכים ישנים, מסמכים שחוקים וספרים.

הנח את מסמכי המקור על משטח הזכוכית כשהצד המודפס פונה כלפי מטה. יישר את פינת מסמך המקור לפינה השמאלית העליונה שבמשטח הזכוכית.

ליצירת עותקים באמצעות שימוש באפשרויות העתקה המוגדרות כברירת מחדל, השתמש בלוח המקשים המספרי שבלוח הבקרה כדי לבחור את מספר העותקים ולחץ על Start (התחל). לשימוש בהגדרות מותאמות אישית, גע ב-Copy (צילום מסמכים). קבע את ההגדרות ולאחר מכן לחץ על Start (התחל). לקבלת מידע נוסף אודות שימוש בהגדרות מותאמות אישית, עיין בסעיף התאמת הגדרות העתקה.


העתקה ממזין המסמכים

העתקה ממזין המסמכים

השתמש במזין המסמכים כדי להעתיק עד 999 עותקים ממסמך המכיל עד 50 דפים (תלוי בעובי הדפים). הנח את המסמך במזין המסמכים כשהצד המודפס פונה כלפי מעלה.

ליצירת עותקים באמצעות שימוש באפשרויות העתקה המוגדרות כברירת מחדל, השתמש בלוח המקשים המספרי שבלוח הבקרה כדי לבחור את מספר העותקים ולחץ על Start (התחל). לשימוש בהגדרות מותאמות אישית, גע ב-Copy (צילום מסמכים). קבע את ההגדרות ולאחר מכן לחץ על Start (התחל). לקבלת מידע נוסף אודות שימוש בהגדרות מותאמות אישית, עיין בסעיף התאמת הגדרות העתקה.

לפני שתתחיל בעבודת העתקה נוספת, אחזר את מסמך המקור מסל הפלט של מזין המסמכים הממוקם מתחת למגש ההזנה של מזין המסמכים ואחזר את העותקים מסל הפלט המתאים.


התאמת הגדרות העתקה

התאמת הגדרות העתקה

ההתקן מציע מגוון מאפיינים למיטוב פלט מועתק. מאפיינים אלה זמינים במסך Copy (צילום מסמכים) .

מסך Copy (צילום מסמכים) כולל מספר עמודים. בעמוד הראשון, גע ב-More Options (אפשרויות נוספות) כדי לעבור לעמוד הבא. לאחר מכן, גע בלחצני החיצים למעלה או למטה כדי לגלול אל העמודים הבאים.

לקבלת פרטים אודות אופן השימוש באפשרות, גע באפשרות ולאחר מכן גע בלחצן העזרה ( לחצן הפעלה) בפינה הימנית העליונה שבמסך. הטבלה הבאה מספקת סקירה כללית של אפשרויות ההעתקה.

הערה

ייתכן שחלק מהאפשרויות שלהלן לא יופיעו, בהתאם לאופן שבו הוגדר ההתקן על-ידי מנהל המערכת. האפשרויות בטבלה מפורטות בסדר שבו יוצגו.

שם האפשרות
תיאור
Sides (צדדים)
השתמש בתכונה זו כדי לציין אם מסמך המקור מודפס על-גבי צד אחד או שני צדדים ואם העותקים יודפסו על-גבי צד אחד או שני צדדים.
Staple/Collate (הדק/סדר) או Collate (סידור)
אם מחובר המהדק/מערם/מפריד של HP, האפשרות Staple/Collate (הדק/סדר) זמינה. השתמש בתכונה זו להגדרת אפשרויות להידוק ולאיסוף הדפים בקבוצות עותקים.
אם המהדק/מערם/מפריד של HP אינו מחובר, האפשרות Collate (סידור) זמינה. השתמש בתכונה זו כדי לאסוף כל קבוצה של דפים מועתקים בסדר זהה לזה שבמסמך המקורי.
Paper Selection (בחירת הנייר)
השתמש בתכונה זו כדי לבחור את המגש המכיל את גודל וסוג הנייר שבו ברצונך להשתמש.
Image Adjustment (כוונון תמונה)
השתמש בתכונה זו כדי לשפר את האיכות הכוללת של העותק. לדוגמה, באפשרותך להתאים את הכהות והחדות ובאפשרותך להשתמש בהגדרה Background Cleanup (ניקוי רקע) כדי להסיר תמונות עמומות מהרקע או צבע רקע בהיר.
Content Orientation (כיוון ההדפסה)
השתמש בתכונה זו כדי לציין את אופן מיקום התוכן של עמוד המקור בדף: לאורך או לרוחב.
Output Bin (סל הפלט)
השתמש בתכונה זו כדי לבחור סל פלט עבור העותקים.
Optimize Text/Picture (התאמה מיטבית לטקסט/לתמונה)
השתמש בתכונה זו כדי למטב את הפלט עבור סוג תוכן מסוים. באפשרותך למטב את הפלט עבור טקסט או תמונות מודפסות או שבאפשרותך לכוונן באופן ידני את הערכים.
Pages per Sheet (עמודים לגיליון)
השתמש בתכונה זו כדי להעתיק דפים מרובים לגיליון נייר אחד.
Original Size (גודל המקור)
השתמש בתכונה זו כדי לתאר את גודל הדף של מסמך המקור.
Booklet Format (תבנית חוברת)
השתמש בתכונה זו כדי להעתיק שני עמודים או יותר לגיליון נייר אחד כך שתוכל לקפל את הגיליונות במרכז כדי ליצור חוברת.
Edge-To-Edge (מקצה לקצה)
השתמש בתכונה זו כדי להימנע מצללים העשויים להופיע בקצוות העותקים כאשר מסמך המקור מודפס קרוב לקצוות. שלב את התכונה הזו עם התכונה Reduce/Enlarge (הקטן/הגדל) כדי לוודא שהמסמך כולו מודפס על העותקים.
Job Build (בניית עבודה)
השתמש בתכונה זו כדי לשלב קבוצות שונות של מסמכי מקור לעבודת העתקה אחת. כמו כן, השתמש בתכונה זו כדי להעתיק מסמך מקור המכיל מספר רב יותר של עמודים ממספר העמודים שניתן להזין בפעם אחת למזין המסמכים.


שינוי הגדרות איסוף עותקים

שינוי הגדרות איסוף עותקים

באפשרותך להגדיר את ההתקן לאסוף באופן אוטומטי עותקים מרובים לקבוצות. לדוגמה, אם הנך מעתיק שני עותקים משלושה דפים והאיסוף האוטומטי מופעל, יודפסו הדפים בסדר הבא: 1,2,3,1,2,3. אם האיסוף האוטומטי אינו מופעל, יודפסו הדפים בסדר הבא: 1,1,2,2,3,3.

לשימוש באיסוף האוטומטי, על מסמך המקור להתאים בגודלו לזיכרון. אם אינו מתאים, יפיק ההתקן רק עותק אחד ותופיע הודעה המיידעת על השינוי. במקרה כזה, היעזר באחת מהשיטות הבאות כדי לסיים את העבודה:

● | פצל את עבודת ההעתקה לעבודות קטנות יותר המכילות פחות דפים.
● | צור רק עותק אחד מהמסמך בכל פעם.
● | בטל את האיסוף האוטומטי.

הגדרת האיסוף תקפה לכל עותקים עד אשר תשנה את ההגדרה. הגדרת ברירת המחדל לאיסוף עותקים אוטומטי היא דולקת.

1. | בלוח הבקרה, גע ב-Copy (צילום מסמכים).
2. | גע ב-הדק/סדר.
3. | גע ב-Collate (סידור).


העתקת מסמכים דו-צדדיים

העתקת מסמכים דו-צדדיים

ניתן להעתיק מסמכים דו-צדדיים באופן ידני או באופן אוטומטי.

חלק זה מספק מידע על הנושאים הבאים:

  • העתקת מסמכים דו-צדדיים באופן ידני
  • העתקת מסמכים דו-צדדיים באופן אוטומטי (בדגמים שבהם קיימת הדפסת דופלקס)


העתקת מסמכים דו-צדדיים באופן ידני

העתקת מסמכים דו-צדדיים באופן ידני

העותקים שנוצרים כתוצאה מהליך זה מודפסים על צד אחד ויש לאסוף אותם באופן ידני.

1. | טען את המסמכים המיועדים להעתקה במגש מזין המסמכים כאשר הדף הראשון פונה כלפי מעלה וחלקו העליון של הדף פונה לכיוון מזין המסמכים.
2. | גע ב-התחל צילום מסמכים. הדפים האי-זוגיים יועתקו ויודפסו.
3. | הוצא את הערימה ממגש הפלט של מזין המסמכים וטען מחדש את הערימה כאשר הדף האחרון פונה כלפי מעלה וחלקו העליון פונה לכיוון מזין המסמכים.
4. | גע ב-התחל צילום מסמכים. הדפים הזוגיים יועתקו ויודפסו.
5. | אסוף את העותקים האי-זוגיים והזוגיים המודפסים.


העתקת מסמכים דו-צדדיים באופן אוטומטי (בדגמים שבהם קיימת הדפסת דופלקס)

העתקת מסמכים דו-צדדיים באופן אוטומטי (בדגמים שבהם קיימת הדפסת דופלקס)

הגדרת ברירת המחדל להעתקה היא העתקה חד-צדדית. השתמש בהליכים הבאים לשינוי ההגדרה כדי שתוכל להדפיס ממסמכים דו-צדדים או למסמכים דו-צדדיים.

יצירת עותקים דו-צדדיים ממסמכים חד-צדדיים

1. | טען את המסמכים המיועדים להעתקה במזין המסמכים כאשר הדף הראשון פונה כלפי מעלה וחלקו העליון של הדף פונה קדימה.
2. | בלוח הבקרה, גע ב-Copy (צילום מסמכים).
3. | גע ב-Sides (צדדים).
4. | גע ב-מסמך מקור חד-צדדי, פלט דו-צדדי.
5. | גע ב-OK (אישור).
6. | גע ב-התחל צילום מסמכים.

יצירת עותקים דו-צדדיים ממסמכים דו-צדדיים

1.

טען את המסמכים המיועדים להעתקה במזין המסמכים כאשר הדף הראשון פונה כלפי מעלה וחלקו העליון של הדף פונה קדימה.

הערה

העתקה דו-צדדית ממשטח הזכוכית של הסורק אינה נתמכת.
2.

בלוח הבקרה, גע ב-Copy (צילום מסמכים).

3.

גע ב-Sides (צדדים).

4.

גע ב-מסמך מקור דו-צדדי, פלט דו-צדדי.

5.

גע ב-OK (אישור).

6.

גע ב-התחל צילום מסמכים.

יצירת עותקים חד-צדדיים ממסמכים דו-צדדיים

1. | טען את המסמכים המיועדים להעתקה במזין המסמכים כאשר הדף הראשון פונה כלפי מעלה וחלקו העליון של הדף פונה קדימה.
2. | בלוח הבקרה, גע ב-Copy (צילום מסמכים).
3. | גע ב-Sides (צדדים).
4. | גע ב-מסמך מקור דו-צדדי, פלט חד-צדדי.
5. | גע ב-OK (אישור).
6. | גע ב-התחל צילום מסמכים.


העתקת מסמכי מקור בגדלים שונים

העתקת מסמכי מקור בגדלים שונים

באפשרותך להעתיק מסמכי מקור המודפסים על-גבי ניירות בגדלים שונים כל עוד ממדי גיליונות הנייר זהים. לדוגמה, באפשרותך לשלב ניירות בגדלים Letter ו-Legal או שבאפשרותך לשלב ניירות בגדלים A4 ו-A5.

1.

סדר את הגיליניות במסמך המקור כך שכולם יהיו באותו רוחב.
2.

הנח את הגיליונות במזין המסמכים כשהצד המודפס פונה כלפי מעלה והתאם את שני מכווני הנייר למסמך.
3.

במסמך Home (בית), גע ב-Copy (צילום מסמכים).

4.

גע ב-Original Size (גודל המקור).

הערה

אם אפשרות זו לא מופיעה במסך הראשון, גע ב-More Options (אפשרויות נוספות) עד להופעת האפשרות.

5.

בחר באפשרות Ltr/Lgl משולב ולאחר מכן גע ב-OK (אישור)‏.

6.

גע ב-Start Copy (התחל בצילום).


העתקת צילומים וספרים

העתקת צילומים וספרים

העתקת צילום
הערה

העתקת צילומים מתבצעת ממשטח הסורק ולא ממזין המסמכים.

1. | הרם את המכסה והנח את הצילום על משטח הסורק כשהצד של הצילום פונה כלפי מטה והפינה השמאלית העליונה של הצילום ממוקמת בפינה השמאלית העליונה במשטח הזכוכית.
2. | סגור בעדינות את המכסה.
3. | גע ב-התחל צילום מסמכים.

העתקת ספר

1. | הרם את המכסה והנח את הספר על משטח הסורק כאשר הדף שאותו ברצונך להעתיק ימוקם בפינה השמאלית העליונה במשטח הזכוכית.
2. | סגור בעדינות את המכסה.
3. | סגור בעדינות את המכסה תוך כדי לחיצה, כדי להצמיד את הספר למשטח הסורק.
4. | גע ב-התחל צילום מסמכים.


שילוב עבודות העתקה באמצעות שימוש ב-Job Build (בניית עבודה)

שילוב עבודות העתקה באמצעות שימוש ב-Job Build (בניית עבודה)

השתמש במאפיין Job Build (בניית עבודה) כדי לבנות עבודת העתקה יחידה המורכבת מסריקות מרובות. באפשרותך להשתמש במזין המסמכים או במשטח הזכוכית של הסורק. ההגדרות לסריקה הראשונה ישמשו לסריקות הבאות.

1. | גע ב-Copy (צילום מסמכים).
2. | גלול אל האפשרות Job Build (בניית עבודה) וגע בה.
3. | גע ב-Job Build On (העבודה נבנתה ביום).
4. | גע ב-OK (אישור).
5. | בעת הצורך, בחר את אפשרויות ההעתקה הרצויות.
6. | גע ב-התחל צילום מסמכים. לאחר סריקה של כל דף, תופיע שאלה בלוח הבקרה לגבי סריקה של דפים נוספים.
7. | אם העבודה מכילה דפים נוספים, טען את הדף הבא ולאחר מכן גע ב-התחל צילום מסמכים. אם העבודה אינה מכילה דפים נוספים, גע ב-HP Jetdirect Print Server Administrator's Guide (המדריך למנהל שרת ההדפסה HP Jetdirect‏) כדי להדפיס.

הערה

ב-Job Build (בניית עבודה), אם תסרוק את הדף הראשון של המסמך באמצעות שימוש במזין המסמכים, עליך לסרוק את כל שאר הדפים במסמך באמצעות שימוש במזין המסמכים. אם תסרוק את הדף הראשון של המסמך באמצעות שימוש במשטח הזכוכית של הסורק, עליך לסרוק את כל שאר הדפים במסמך באמצעות שימוש במשטח הזכוכית של הסורק.


ביטול עבודת העתקה

ביטול עבודת העתקה

לביטול עבודת העתקה שנמצאת בביצוע, גע ב-עצור בלוח הבקרה. פעולה זו מפסיקה את פעולת ההעתקה בהתקן. לאחר מכן, גע ב-ביטול העבודה הנוכחית.

הערה

אם ביטלת עבודת העתקה, הוצא את המסמך ממשטח הסורק או ממזין המסמכים האוטומטי.


סריקה ושליחת דואר אלקטרוני
סריקה ושליחת דואר אלקטרוני

סריקה ושליחת דואר אלקטרוני

להתקן זה יש יכולות סריקה בצבע ושליחה דיגיטלית. באמצעות לוח הבקרה ניתן לסרוק מסמכים בשחור-לבן או בצבע ולשלוח אותם לכתובת דואר אלקטרוני כקובץ מצורף להודעת דואר אלקטרוני. כדי לעשות שימוש בשליחה הדיגיטלית יש לחבר את ההתקן לרשת מקומית (LAN). ההתקן מתחבר ישירות לרשת המקומית (LAN).

הערה

אין באפשרות ההתקן לצלם מסמכים או להדפיס בצבע, אך יש באפשרותו לסרוק ולשלוח תמונות צבעוניות.

פרק זה מטפל בנושאים הבאים:

  • קביעת התצורה של הגדרות הדואר האלקטרוני
  • שימוש במסך Send E-mail (שליחת דואר אלקטרוני)
  • ביצוע פעולות דואר אלקטרוני בסיסיות
  • שימוש בפנקס הכתובות
  • שינוי הגדרות הדואר האלקטרוני עבור העבודה הנוכחית
  • סריקה לתיקייה
  • סריקה ליעד של זרימת עבודה


קביעת התצורה של הגדרות הדואר האלקטרוני

קביעת התצורה של הגדרות הדואר האלקטרוני

לפני שליחת מסמך בדואר אלקטרוני יש להגדיר את ההתקן לשליחה בדואר אלקטרוני.

הערה

להלן הנחיות לקביעת התצורה של ההתקן באמצעות לוח הבקרה. ניתן לבצע נהלים אלה גם באמצעות שרת האינטרנט המובנה. לקבלת מידע נוסף, ראה שרת אינטרנט מובנה.

חלק זה מספק מידע על הנושאים הבאים:

  • פרוטוקולים נתמכים
  • קביעת הגדרות התצורה של שרת הדואר האלקטרוני
  • איתור שערים


פרוטוקולים נתמכים

פרוטוקולים נתמכים

דגמי דגם HP LaserJet M5025 של המדפסת הרב-שימושית תומכים בפרוטוקול Simple Mail Transfer Protocol (SMTP)‎. דגמי דגם HP LaserJet M5035 של המדפסת הרב-שימושית תמוכים בפרוטוקול SMTP ובפרוטוקול Lightweight Directory Access Protocol (LDAP)‎.

פרוטוקול SMTP
● | פרוטוקול SMTP הוא אוסף כללים המגדירים את הפעולה ההדדית בין תוכניות ששולחות ומקבלות דואר אלקטרוני. על מנת שההתקן ישלח מסמכים לדואר האלקטרוני, עליו להיות מחובר לרשת מקומית (LAN) בעלת כתובת IP חוקית של SMTP. גם לשרת ה-SMTP חייבת להיות גישה לאינטרנט.
● | אם נעשה שימוש בחיבור לרשת מקומית, פנה למנהל המערכת כדי לקבל את כתובת ה- IP של שרת ה-SMTP. אם אתה מתחבר באמצעות חיבור DSL, פנה לספק השירות כדי לקבל את כתובת ה- IP של שרת ה-SMTP.
פרוטוקול LDAP
●

פרוטוקול LDAP משמש לקבלת גישה למסד נתונים הכולל מידע. כאשר ההתקן עושה שימוש ב-LDAP, הוא מחפש רשימה גלובלית של כתובות דואר אלקטרוני. עם תחילת ההקלדה של כתובת הדואר האלקטרוני, LDAP עושה שימוש בתכונת השלמה אוטומטית המספקת רשימה של כתובות דואר אלקטרוני התואמות לתווים המוקלדים. עם הקלדת תווים נוספים, הרשימה של כתובות הדואר האלקטרוני התואמות הולכת וקטנה.

●

ההתקן תומך ב-LDAP אך אין צורך בהתחברות לשרת LDAP על מנת שיהיה באפשרות ההתקן לשלוח לדואר אלקטרוני.

הערה

אם יש צורך בשינוי הגדרות ה- LDAP, יש לשנותן באמצעות שרת האינטרנט המובנה. לקבלת מידע נוסף, ראה שימוש בשרת האינטרנט המובנה או עיין במדריך Embedded Web Server User Guide (המדריך למשתמש בשרת האינטרנט המובנה) בתקליטור ההתקנה של ההתקן.


קביעת הגדרות התצורה של שרת הדואר האלקטרוני

קביעת הגדרות התצורה של שרת הדואר האלקטרוני

יש להיוועץ במנהל המערכת כדי לברר את כתובת ה-IP של שרת ה-SMTP. לחלופין, יש לאתר את כתובת ה-IP בלוח הבקרה של ההתקן (ראה ). לאחר מכן יש לבצע את הנהלים הבאים כדי להגדיר באופן ידני את התצורה של כתובת ה-IP ולבדוק כתובת זו.

הגדרת התצורה של כתובת שער ה-SMTP

1. | במסך Home (מסך הפתיחה), לחץ על Administration (ניהול).
2. | לחץ על Initial Setup (הגדרה ראשונית).
3. | לחץ על E-mail Setup (הגדרות הדואר האלקטרוני) ולאחר מכן על SMTP Gateway (שער ה-SMTP).
4. | הקלד את הכתובת של שער ה-SMTP בצורת כתובת IP או בצורת שם תחום מלא. אם אינך מכיר את כתובת ה-IP או את שם התחום, פנה למנהל הרשת.
5. | לחץ על OK (אישור).

בדיקת הגדרות ה-SMTP

1. | במסך Home (מסך הפתיחה), לחץ על Administration (ניהול).
2. | לחץ על Initial Setup (הגדרה ראשונית).
3. | לחץ על E-mail Setup (הגדרות הדואר האלקטרוני) ולאחר מכן על Test Send Gateways (בדיקת שערי שליחה). אם התצורה נכונה, צג לוח הבקרה מראה Gateways OK (השערים כשורה).

אם הבדיקה הראשונה עוברת בהצלחה, שלח הודעת דואר אלקטרוני לעצמך באמצעות תכונת השליחה הדיגיטלית. אם ההודעה מתקבלת - תכונת השליחה הדיגיטלית הוגדרה כהלכה.

אם ההודעה אינה מתקבלת - בצע את הפעולות הבאות כדי לפתור בעיות בתוכנת השליחה הדיגיטלית:

● | בדוק את שרת ה-SMTP ואת הכתובת כדי לוודא כי הם הוקלדו באופן נכון.
● | הדפס דף תצורה. ודא את נכונות הכתובת של שער ה-SMTP.
● | ודא כי הרשת פועלת באופן תקין. שלח הודעת דואר אלקטרוני לעצמך ממחשב כלשהו. אם ההודעה מתקבלת - הרשת פועלת באופן תקין. אם ההודעה אינה מתקבלת - פנה למנהל הרשת או לספק האינטרנט (ISP).
● | הפעל את הקובץ DISCOVER.EXE. תוכנית זו מנסה לאתר את השער. ניתן להוריד את הקובץ מאתר האינטרנט של חברת HP בכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp.


איתור שערים

איתור שערים

אם כתובת ה-IP של שער ה-SMTP אינה ידועה, ניתן לאתר אותה בעזרת אחת מהשיטות הבאות:

חלק זה מספק מידע על הנושאים הבאים:

  • איתור שער ה-SMTP מלוח הבקרה של ההתקן
  • איתור שער ה-SMTP מתוכנית דואר אלקטרוני


איתור שער ה-SMTP מלוח הבקרה של ההתקן

איתור שער ה-SMTP מלוח הבקרה של ההתקן

1. | במסך Home (מסך הפתיחה), לחץ על Administration (ניהול).
2. | לחץ על Initial Setup (הגדרה ראשונית).
3. | לחץ על E-mail Setup (הגדרות הדואר האלקטרוני) ולאחר מכן על Find Send Gateways (איתור שערי שליחה). מסך המגע מציג רשימה של שערי SMTP שהתגלו.
4. | בחר בשרת ה-SMTP הנכון ולאחר מכן לחץ על OK (אישור).


איתור שער ה-SMTP מתוכנית דואר אלקטרוני

איתור שער ה-SMTP מתוכנית דואר אלקטרוני

מאחר שמרבית תוכניות הדואר האלקטרוני עושות שימוש גם בפרוטוקול SMTP כדי לשלוח הודעות דואר אלקטרוני וגם בפרוטוקול LDAP כדי להפנותן, ייתכן שניתן יהיה לאתר את שם המחשב המארח של שער ה-SMTP ושל שרת ה-LDAP על-ידי צפייה בהגדרות עבור תוכנית הדואר האלקטרוני שברשותך.

הערה

ייתכן שלא יהיה באפשרותן של תכונות איתור השערים לאתר שרת SMTP חוקי ברשת אם הוא עושה שימוש בספק אינטרנט (ISP). כדי לאתר את כתובת שרת הדואר האלקטרוני של ספק האינטרנט (ISP), פנה אליו.


שימוש במסך Send E-mail (שליחת דואר אלקטרוני)

שימוש במסך Send E-mail (שליחת דואר אלקטרוני)

מסך המגע משמש לניווט בין האפשרויות במסך Send E-mail (שליחת דואר אלקטרוני).

1
הלחצן Send E-mail (שליחה בדואר אלקטרוני)
לחיצה על לחצן זה סורקת את המסמך ושולחת קובץ דואר אלקטרוני לכתובת הדואר האלקטרוני שניתנה.
2
הלחצן Home (פתיחה)
לחיצה על לחצן זה פותחת את המסך Home (פתיחה).
3
השדה From: (מאת:) ססס
לחץ על שדה זה כדי לפתוח את המקלדת ולהקליד את כתובת הדואר האלקטרוני שלך. אם מנהל המערכת הגדיר את ההתקן לכך, ייתכן ששדה זה יכניס באופן אוטומטי כתובת ברירת מחדל.
4
השדה To: (אל:) ססס
לחץ על שדה זה כדי לפתוח את המקלדת ולהקליד את כתובות הדואר האלקטרוני של אלה שברצונך שיקבלו את המסמך שנסרק.
5
השדה Subject: (נושא:) ססס
לחץ על שדה זה כדי לפתוח את המקלדת ולהקליד כותרת נושא.
6
הלחצן More Options (אפשרויות נוספות)
לחץ על לחצן זה כדי לשנות הגדרת דואר אלקטרוני מסוימות עבור עבודת הסריקה הנוכחית.
7
פס הגלילה
פס הגלילה משמש להצגה ולהגדרה של השדות CC: (עותק:), BCC: (עותק מוסתר:), Message (הודעה) וכן File Name (שם הקובץ). לחץ על שדה כלשהו משדות אלה כדי לפתוח את המקלדת ולהוסיף את הפרטים הנחוצים.
8
לחצני פנקס הכתובות
לחץ על לחצנים אלה כדי להשתמש בפנקס הכתובות למילוי השדות To: (אל:), CC: (עותק:)או BCC: (עותק מוסתר:) . לקבלת מידע נוסף, ראה שימוש בפנקס הכתובות.
9
לחצן העזרה
לחץ על לחצן זה לקבלת מערכת העזרה של לוח הבקרה. לקבלת מידע נוסף, ראה לוח הבקרה.
10
לחצן שגיאה/אזהרה
לחצן זה מופיע רק כאשר קיימת שגיאה או אזהרה באזור שורת הסטטוס. לחץ עליו כדי לפתוח מסך מוקפץ שיסייע לך לפתור את השגיאה או האזהרה.


ביצוע פעולות דואר אלקטרוני בסיסיות

ביצוע פעולות דואר אלקטרוני בסיסיות

היתרונות הגלומים בתכונת הדואר האלקטרוני של ההתקן:

● | שליחת מסמכים למספר כתובות דואר אלקטרוני (מאפשרת חסכון בזמן ובעלויות משלוח).
● | שליחת מסמכים בשחור-לבן או בצבע. את הקבצים ניתן לשלוח בתבניות קובץ שונות שהנמען יכול לטפל בהן.

בעזרת הדואר האלקטרוני, המסמכים נסרקים לזיכרון ההתקן ונשלחים לכתובת דואר אלקטרוני או למספר כתובות כקובץ מצורף להודעת דואר אלקטרוני. ניתן לשלוח מסמכים דיגיטליים בתבניות גרפיות שונות, כגון TFF ו-JPG, דבר המאפשר לנמענים לטפל בקובץ המסמך במגוון תוכניות כדי לענות על הצרכים המיוחדים להם. המסמכים מתקבלים באיכות קרובה למקור ולאחר מכן ניתן להדפיסם, לאחסנם או להעבירם הלאה.

על מנת לעשות שימוש בתכונת הדואר האלקטרוני יש לחבר את ההתקן לרשת מקומית SMTP הכוללת גישה לאינטרנט.

חלק זה מספק מידע על הנושאים הבאים:

  • טעינת מסמכים
  • שליחת מסמכים


טעינת מסמכים

טעינת מסמכים

ניתן לסרוק מסמך באמצעות משטח הזכוכית או מזין המסמכים האוטומטי. במשטח הזכוכית ובמזין המסמכים האוטומטי ניתן להניח חומרי מקור בגדלים Letter, Executive, A4 ו-A5. במזין המסמכים האוטומטי ניתן להניח חומרי מקור גם בגודל Legal. חומרי מקור קטנים יותר, קבלות, מסמכים בעלי גודל לא קבוע ומסמכים בלויים, מסמכים שהודקו בסיכות, מסמכים הנושאים קפלים וכן תמונות יש לסרוק באמצעות משטח הזכוכית. מסמכים מרובי-דפים ניתן לסרוק בקלות באמצעות מזין המסמכים האוטומטי.


שליחת מסמכים

שליחת מסמכים

ההתקן סורק מסמכי מקור בשחור-לבן ובצבע כאחד. ניתן להשתמש בהגדרות ברירת המחדל או לשנות את העדפות הסריקה ואת תבניות הקובץ. להלן ברירות המחדל של ההגדרות:

● | צבע
● | PDF (מחייב את הנמען להתקין את מציג המסמכים Adobe Acrobat® כדי להציג את הקובץ המצורף להודעת הדואר האלקטרוני)

לקבלת פרטים על שינוי ההגדרות עבור העבודה הנוכחית, ראה שינוי הגדרות הדואר האלקטרוני עבור העבודה הנוכחית.

חלק זה מספק מידע על הנושאים הבאים:

  • שליחת מסמך
  • שימוש בפונקצית ההשלמה האוטומטית


שליחת מסמך

שליחת מסמך

1. | הנח את המסמך כשפניו כלפי מטה על משטח הזכוכית של הסורק או כשפניו כלפי מעלה במזין המסמכים האוטומטי.
2. | במסך Home (מסך הפתיחה), לחץ על E-mail (דואר אלקטרוני).
3. | אם תתבקש, הקלד את שם המשתמש והסיסמה שלך.
4. | מלא את השדות From: (מאת:), To: (אל:)וכן Subject: (נושא:) . גלול מטה ומלא את השדות CC: (עותק:), BCC: (עותק מוסתר:)וכן Message (הודעה) במידת הצורך. שם המשתמש שלך או ברירת המחדל של פרטים אחרים עשויים להופיע בשדה From: (מאת:) . במקרה זה, ייתכן שלא תוכל לשנותם.
5. | (אופציונלי) לחץ על More Options (אפשרויות נוספות) כדי לשנות את ההגדרות עבור המסמך אותו אתה שולח (לדוגמה הגודל המקורי של המסמך). אם אתה שולח מסמך דו-צדדי, עליך לבחור Sides (צדדים) ולבחור אפשרות עם מסמך מקור דו-צדדי.
6. | לחץ על Start (התחל) כדי להתחיל בשליחה.
7. | לאחר שסיימת, הוצא את המסמך המקורי ממשטח הזכוכית של הסורק או ממזין המסמכים האוטומטי.


שימוש בפונקצית ההשלמה האוטומטית

שימוש בפונקצית ההשלמה האוטומטית

בעת הקלדת תווים בשדות To: (אל:), CC: (עותק:)או From: (מאת:) במסך Send E-mail (שליחת דואר אלקטרוני), מופעלת פונקציות ההשלמה האוטומטית. עם הקלדת הכתובת או השם הדרוש באמצעות מסך המקלדת, ההתקן מחפש באופן אוטומטי ברשימת פנקס הכתובות ומשלים את הכתובת או השם באמצעות ההתאמה הראשונה. לאחר מכן ניתן לבחור באותו שם על-ידי לחיצה על Enter או להמשיך בהקלדת השם עד אשר פונקצית ההשלמה האוטומטית מוצאת את הערך הנכון. כאשר מוקלד תו שאינו תואם לאף אחד מהערכים ברשימה, הטקסט של פונקצית ההשלמה האוטומטית מוסר מן הצג כדי לציין כי מוקלדת כעת כתובת שאינה נמצאת בפנקס הכתובות.


שימוש בפנקס הכתובות

שימוש בפנקס הכתובות

ניתן לשלוח דואר אלקטרוני לרשימת נמענים באמצעות תכונת פנקס הכתובות של ההתקן. פנה למנהל המערכת כדי לקבל פרטים על הגדרת רשימות של כתובות.

הערה

ניתן להשתמש גם בשרת האינטרנט המובנה כדי ליצור פנקסי כתובות של דואר אלקטרוני ולנהל אותם. לקבלת מידע נוסף, ראה שרת אינטרנט מובנה.

חלק זה מספק מידע על הנושאים הבאים:

  • יצירת רשימת נמענים
  • שימוש בפנקס הכתובות המקומי


יצירת רשימת נמענים

יצירת רשימת נמענים

1.

במסך Home (מסך הפתיחה), לחץ על E-mail (דואר אלקטרוני).

2.

בצע אחת מהפעולות הבאות:

●

לחץ על To: (אל:) כדי לפתוח את מסך המקלדת ולאחר מכן הקלד את כתובות הדואר האלקטרוני של הנמענים. הפרד מספר כתובות דואר אלקטרוני בנקודתיים או על-ידי לחיצה על Enter במסך המגע.

●

השתמש בפנקס הכתובות.

א. | במסך Send E-mail (שליחת דואר אלקטרוני), לחץ על לחצן פנקס הכתובות ( לחצן פנקס הכתובות ) כדי לפתוח את פנקס הכתובות.
ב. | נווט בין הערכים בפנקס הכתובות באמצעות פס הגלילה. לחץ באופן קבוע על החץ כדי לגלול במהירות את הרשימה.
ג. | הדגש את השם כדי לבחור בנמען ולאחר מכן לחץ על לחצן ההוספה ( לחצן הוספה ). באפשרותך גם לבחור ברשימת תפוצה על-ידי לחיצה על הרשימה הנפתחת שבראש המסך ולאחר מכן לחיצה על All (הכול), או להוסיף נמען מרשימה מקומית על-ידי לחיצה על Local (מקומי) ברשימה הנפתחת. הדגש את השם כדי לבחור בנמען ולאחר מכן לחץ על לחצן הוספה כדי להוסיף את השם לרשימת הנמענים. ניתן להסיר נמען מרשימה על-ידי גלילה להדגשת הנמען ולאחר מכן לחיצה על לחצן ההסרה ( לחצן הסרה ).
3.

השמות ברשימת הנמענים מועברים לשורת הטקסט במסך המקלדת. אם רצונך בכך, באפשרותך להוסיף נמען שלא אותר בפנקס הכתובות על-ידי הקלדת כתובת הדואר האלקטרוני במקלדת. כאשר רשימת הנמענים משביעה את רצונך, לחץ על OK (אישור).

4.

לחץ על OK (אישור).

5.

סיים את הקלדת הפרטים בשדה CC: (עותק אל:) ובשדה Subject (נושא) במסך Send E-mail (שליחת דואר אלקטרוני), במידת הצורך. באפשרותך לבדוק את רשימת הנמענים על-ידי לחיצה על חץ מטה בשורת הטקסט To: (אל:) .

6.

לחץ על Start (התחל).


שימוש בפנקס הכתובות המקומי

שימוש בפנקס הכתובות המקומי

פנקס הכתובות המקומי משמש לאחסנת כתובות דואר אלקטרוני הנמצאות בשימוש תדיר. ניתן לשתף את פנקס הכתובות המקומי בין התקנים העושים שימוש באותו שרת כדי לקבל גישה לתוכנה Digital Sending מבית HP.

ניתן להשתמש בפנקס הכתובות בעת הקלדת כתובות דואר אלקטרוני בשדות From (מאת:), To: (אל:), CC: (עותק:)או BCC: (עותק מוסתר:) . ניתן גם להוסיף או למחוק כתובות בפנקס הכתובות.

כדי לפתוח את פנקס הכתובות, לחץ על לחצן פנקס הכתובות ( לחצן פנקס הכתובות).

חלק זה מספק מידע על הנושאים הבאים:

  • הוספת כתובות דואר אלקטרוני לפנקס הכתובות המקומי
  • מחיקת כתובות דואר אלקטרוני מפנקס הכתובות המקומי


הוספת כתובות דואר אלקטרוני לפנקס הכתובות המקומי

הוספת כתובות דואר אלקטרוני לפנקס הכתובות המקומי

1. | לחץ על Local (מקומי).
2. | לחץ על לחצן הוספה .
3. | (אופציונלי) לחץ על השדה Name (שם) ובמקלדת המופיעה הקלד שם עבור ערך חדש. לחץ על OK (אישור). השם הוא הכינוי של כתובת הדואר האלקטרוני. אם לא מוקלד כינוי, כתובת הדואר האלקטרוני עצמה תהפוך לכינוי.
4. | לחץ על השדה Address (כתובת) ובמקלדת המופיעה הקלד את כתובת הדואר האלקטרוני עבור הערך החדש. לחץ על OK (אישור).


מחיקת כתובות דואר אלקטרוני מפנקס הכתובות המקומי

מחיקת כתובות דואר אלקטרוני מפנקס הכתובות המקומי

ניתן למחוק כתובות דואר אלקטרוני שאינן בשימוש עוד.

הערה

כדי לשנות כתובת דואר אלקטרוני יש למחוק אותה תחילה ולאחר מכן להוסיף את הכתובת שתוקנה ככתובת חדשה בפנקס הכתובות המקומי.

1. | לחץ על Local (מקומי).
2. | לחץ על כתובת הדואר האלקטרוני שברצונך למחוק.
3. | לחץ על לחצן הסרה . כעת מופיעה הודעת האישור הבאה: Do you want to delete the selected address(es)‎ (האם ברצונך למחוק את הכתובות שנבחרו?)
4. | לחץ על Yes (כן) כדי למחוק את כתובות הדואר האלקטרוני או לחץ על No (לא) כדי לחזור למסך פנקס הכתובות.


שינוי הגדרות הדואר האלקטרוני עבור העבודה הנוכחית

שינוי הגדרות הדואר האלקטרוני עבור העבודה הנוכחית

הלחצן More Options (אפשרויות נוספות) משמש לשינוי הגדרות הדואר האלקטרוני הבאות עבור עבודת ההדפסה הנוכחית:

לחצן
תיאור
Document File Type (סוג קובץ המסמך)
לחץ על לחצן זה כדי לשנות את סוג הקובץ שההתקן יוצר לאחר סריקת המסמך.
Output Quality (איכות הפלט)
לחץ על לחצן זה כדי להעלות או להוריד את איכות ההדפסה של הקובץ הנסרק. הגדרת איכות גבוהה יותר מפיקה קובץ גדול יותר.
Resolution (רזולוציה)
לחץ על לחצן זה כדי לשנות את רזולוציית הסריקה. הגדרת רזולוציה גבוהה יותר מפיקה קובץ גדול יותר.
Color/Black (צבע/שחור-לבן)
לחץ על לחצן זה כדי לקבוע אם המסמך ייסרק בצבע או בשחור-לבן.
Original Sides (צדדים מקוריים)
לחץ על לחצן זה כדי לציין אם מסמך המקור הוא בעל צד אחד או שניים.
Content Orientation (כיוון ההדפסה)
לחץ על לחצן זה כדי לבחור בכיוון Portrait (לאורך) או Landscape (לרוחב) עבור מסמך המקור.
Original Size (גודל המקור)
לחץ על לחצן זה כדי לבחור בגודל המסמך: Letter, A4, Legal או Letter/Legal.
Optimize Text/Picture (התאמה מיטבית לטקסט/לתמונה)
לחץ על לחצן זה כדי לשנות את נוהל הסריקה בהתבסס על סוג המסמך הנסרק.
Job Build (בניית עבודה)
לחץ על לחצן זה כדי להפעיל או להשבית את מצב Job Build (בניית עבודה), המאפשר לסרוק מספר מסמכים קטנים ולשלוח אותם כקובץ אחד.
Image Adjustment (כוונון תמונה)
לחץ על לחצן זה כדי לשנות את הגדרות הכהות והחדות או לנקות את גוון הרקע במסמך המקור.


סריקה לתיקייה

סריקה לתיקייה

הערה

תכונת התקן זו נתמכת רק עבור דגמי דגם HP LaserJet M5035 של המדפסת הרב-שימושית.

אם מנהל מערכת הפך תכונה זו לזמינה, ההתקן מסוגל לסרוק קובץ ולשלוח אותו לתיקייה ברשת. מערכות ההפעלה הנתמכות עבור יעדי תיקיות כוללות את Windows 2000,‏ Windows XP,‏‎ Windows Server 2003 וכן NOVELL.

הערה

ייתכן שיהיה צורך לספק שם משתמש וסיסמה על מנת לעשות שימוש באפשרות זו, או על מנת לשלוח לתיקיות מסוימות. לקבלת מידע נוסף, פנה למנהל המערכת.

1. | הנח את המסמך כשפניו כלפי מטה על משטח הזכוכית של הסורק או כשפניו כלפי מעלה במזין המסמכים האוטומטי.
2. | במסך Home (מסך הפתיחה), לחץ על Network Folder (תיקיית רשת).
3. | ברשימה Quick Access Folders (תיקיות לגישה מהירה), בחר את התיקייה שבה ברצונך לשמור את המסמך.
4. | לחץ על השדה File Name (שם הקובץ) כדי לפתוח את המסך המוקפץ של המקלדת ולאחר מכן הקלד את שם הקובץ.
5. | לחץ על Send to Network Folder (שלח לתיקיית רשת).


סריקה ליעד של זרימת עבודה

סריקה ליעד של זרימת עבודה

הערה

תכונה זו של ההתקן מסופקת על-ידי מוצר התוכנה האופציונלי Digital Sending Software (תוכנת שליחה דיגיטלית) והיא נתמכת רק עבור דגמי דגם HP LaserJet M5035 של המדפסת הרב-שימושית.

אם מנהל המערכת הפך את הפונקציונליות של זרימת העבודה לזמינה, ניתן לסרוק מסמך ולשלוח אותו ליעד של זרימת עבודה מותאמת אישית. יעד של זרימת עבודה מעניק את היכולת לשלוח מידע נוסף, ביחד עם המסמך שנסרק, למיקום שצוין ברשת או למיקום של פרוטוקול העברת קבצים (FTP). השאלות בנוגע לפרטים ספציפיים מופיעות על צג לוח הבקרה. באפשרות מנהל המערכת לציין גם מדפסת כיעד של זרימת עבודה, דבר המאפשר סריקת מסמך ושליחתו ישירות למדפסת רשת למטרות הדפסה.

1. | הנח את המסמך כשפניו כלפי מטה על משטח הזכוכית של הסורק או כשפניו כלפי מעלה במזין המסמכים האוטומטי.
2. | במסך Home (מסך הפתיחה), לחץ על Workflow (זרימת עבודה).
3. | בחר את היעד שאליו ברצונך לסרוק.
4. | בשדה Text Field (שדה טקסט), הקלד את הנתונים שברצונך שיתלוו לקובץ ולאחר מכן לחץ על Send Workflow (שלח זרימת עבודה).


פקס
פקס

פקס

דגמי המדפסת הרב-שימושית דגם HP LaserJet M5035X ו-דגם HP LaserJet M5035XS מסופקים עם אבזר פקס האנלוגי 300 של HP LaserJet (אבזר פקס האנלוגי 300) מותקן. משתמשי Windows יכולים להתקין גם את התוכנה האופציונלית HP Digital Sending Software ‏(DSS), המספקת שירותי פקס דיגיטליים.

לקבלת הוראות מפורטות בנוגע להגדרות התצורה של אבזר פקס ובנוגע לשימוש בתכונות הפקס, ראה המדריך למשתמש של אבזר פקס האנלוגי 300 של HP LaserJet. המדריך כלול עם הדגם דגם HP LaserJet M5035X ועם הדגם דגם HP LaserJet M5035XS של המדפסת הרב-שימושית.

פרק זה כולל מידע על הנושאים הבאים.

  • פקס אנלוגי
  • פקס דיגיטלי


פקס אנלוגי

פקס אנלוגי

כאשר אבזר פקס האנלוגי 300 של HP LaserJet (אבזר פקס האנלוגי 300) מותקן, המדפסת הרב-שימושית יכולה לשמש כמכשיר פקס עצמאי.

דגמי המדפסת הרב-שימושית דגם HP LaserJet M5035X ו-דגם HP LaserJet M5035XS מסופקים עם אבזר פקס האנלוגי 300 של HP LaserJet (אבזר פקס האנלוגי 300) מותקן. עבור דגמי המדפסת הרב-שימושית דגם HP LaserJet M5025X ו-דגם HP LaserJet M5035XS, ניתן להזמין אבזר זה כאופציה. ראה הזמנת חלקים, אביזרים וחומרים מתכלים כדי לקבל פרטים על הזמנת אבזר פקס האנלוגי.

חלק זה מספק מידע על הנושאים הבאים:

  • התקנת אבזר פקס
  • חיבור אביזר הפקס לקו טלפון
  • הגדרת מאפייני הפקס והשימוש בהם


התקנת אבזר פקס

התקנת אבזר פקס

בצע את ההליך שלהלן כדי להתקין את אבזר פקס האנלוגי, אם עדיין לא מותקן.

1.

כבה את ההתקן ונתק את כל הכבלים.
2.

הסר את מכסה לוח האם שבגב ההתקן.
3.

פתח את דלת לוח האם.
4.

הוצא את אבזר פקס מהאריזה האנטי-סטטית.

זהירות

אבזר פקס כולל חלקים הרגישים לפריקת חשמל סטטי (ESD). בהוצאת אבזר פקס מהאריזה האנטי-סטטית ובעת התקנתו יש להשתמש בהגנה אנטי-סטטית, כגון רצועת הארקה לכף היד המחוברת לשלדת המתכת של ההתקן, או יצירת מגע עם שילדת המתכת של ההתקן באמצעות היד השנייה.

5.

השתמש בהדקי הפלסטיק כדי להכניס את אבזר פקס למקומו בלוח האם.
6.

אתר את הכבל ה-16 גידי ליד הפינה התחתונה של לוח האם וחבר את הכבל לאבזר פקס.

הערה

אם הכבל נראה לא מתאים, נסה לסובב אותו לכיוון ההפוך. ודא כי המחבר מוצמד לאבזר פקס באופן נכון. ודא גם כי המחבר בקצהו השני של הכבל מוצמד ללוח האם באופן נכון.

7.

סגור את דלת לוח האם.
8.

החזר את מכסה לוח האם למקומו.
9.

חבר מחדש את הכבלים ולאחר מכן הפעל את ההתקן.


חיבור אביזר הפקס לקו טלפון

חיבור אביזר הפקס לקו טלפון

בעת חיבור אביזר הפקס לקו טלפון, ודא שקו הטלפון שבשימוש אביזר הפקס הוא קו ייעודי שלא נמצא בשימושם של התקנים אחרים. בנוסף, מומלץ שקו זה יהיה קו אנלוגי מכיוון שהפקס לא יפעל כהלכה אם הוא מחובר למערכות PBX (רשת טלפון פרטית) דיגיטליות מסוימות. אם אינך בטוח אם הקו שברשותך אנלוגי או דיגיטלי, פנה לספק התקשורת שלך.

הערה

HP ממליצה להשתמש בכבל הטלפון המצורף לאביזר הפקס על מנת להבטיח פעולה תקינה של האביזר.

1.

אתר את כבל הטלפון הכלול בערכת אביזר הפקס. חבר קצה אחד של כבל הטלפון לשקע הטלפון של אביזר הפקס, הממוקם על לוח האם. דחוף את המחבר עד שתשמע נקישה.

זהירות

הקפד לחבר את קו הטלפון לשקע הטלפון של אביזר הפקס, שממוקם בסמוך לחלק התחתון של לוח האם. אל תחבר את קו הטלפון ליציאת HP Jetdirect LAN, הממוקמת בסמוך לחלק העליון של לוח האם.

2.

חבר את הקצה השני של כבל הטלפון לשקע הטלפון שבקיר. דחוף את המחבר עד שתשמע נקישה או עד שיתייצב כהלכה. מכיוון שבמדינות/אזורים שונים נעשה שימוש בסוגים שונים של מחברים, ייתכן שלא תשמע נקישה עם חיבור המחבר.


הגדרת מאפייני הפקס והשימוש בהם

הגדרת מאפייני הפקס והשימוש בהם

על מנת להשתמש במאפייני הפקס, עליך להגדירם בתפריטי לוח הבקרה. לדוגמה, עליך לציין את הפרטים הבאים:

● | תאריך ושעה
● | מיקום
● | כותרת הפקס

לקבלת מידע מלא אודות הגדרת אביזר הפקס והשימוש בו, ולקבלת מידע אודות פתרון בעיות באביזר הפקס, עיין ב-המדריך למשתמש של אבזר פקס האנלוגי 300 של HP LaserJet, המצורף לאביזר הפקס.


פקס דיגיטלי

פקס דיגיטלי

שימוש בפקס דיגיטלי אפשרי עם התקנת התוכנה האופציונלית HP Digital Sending Software. לקבלת מידע אודות הזמנת התוכנה, בקר בכתובת www.hp.com/go/lj5025_software או www.hp.com/go/lj5035_software.

בעת שימוש בפקס דיגיטלי, אין צורך לחבר את ההתקן ישירות לקו טלפון. במקום זאת, ההתקן יכול לשגר פקסים באחת משלוש הדרכים הבאות:

● | פקס ב-LAN לשליחת פקסים באמצעות ספק פקס של צד שלישי.
● | פקס ב-Microsoft Windows 2000 הוא מודם פקס ומודול שיגור דיגיטלי שבו משתמש המחשב כדי לפעול כפקס שער מוכן לשימוש.
● | פקס באינטרנט לשימוש בספק פקסים באינטרנט לעיבוד פקסים. הפקס מועבר למכשיר פקס רגיל או משוגר לדואר האלקטרוני של המשתמש.

לקבלת מידע מלא אודות השימוש בפקס דיגיטלי, עיין בתיעוד המצורף לתוכנה HP Digital Sending Software.


ניהול ההתקן ותחזוקתו
ניהול ההתקן ותחזוקתו

ניהול ההתקן ותחזוקתו

  • שימוש בדפי מידע
  • הגדרות עבור התרעות דואר אלקטרוני
  • שימוש בתוכנית תוכנת HP Easy Printer Care
  • שימוש בשרת האינטרנט המובנה
  • שימוש בתוכנה HP Web Jetadmin
  • שימוש בתוכנית השירות HP Printer Utility עבור Macintosh
  • ניהול חומרים מתכלים
  • החלפת חומרים מתכלים וחלקיהם
  • ניקוי ההתקן
  • כיול הסורק


שימוש בדפי מידע

שימוש בדפי מידע

ניתן להדפיס דפים המציגים פרטים על ההתקן ועל תצורתו הנוכחית מלוח הבקרה של ההתקן. הטבלה שלהלן מפרטת את הנהלים שיש לבצע כדי להדפיס את דפי המידע.

תיאור הדף
כיצד להדפיס את הדף
מפת תפריטים
מציגה את תפריטי לוח הבקרה ואת ההגדרות הזמינות.
1. | במסך Home (מסך הפתיחה), לחץ על Administration (ניהול).
2. | לחץ על Information (מידע).
3. | לחץ על דפי תצורה וסטטוס.
4. | לחץ על Administration Menu Map (מפת תפריט הניהול).
5. | לחץ על Print (הדפסה).
תוכן מפת התפריטים משתנה בהתאם לאפשרויות המותקנות כעת בהתקן.
לעיון ברשימה המלאה של תפריטי לוח הבקרה והערכים האפשריים, ראה לוח הבקרה.
דף תצורה
מציג את הגדרות ההתקן ואת פירוט האבזרים המותקנים.
1. | במסך Home (מסך הפתיחה), לחץ על Administration (ניהול).
2. | לחץ על Information (מידע).
3. | לחץ על דפי תצורה וסטטוס.
4. | לחץ על Configuration page (דף תצורה).
5. | לחץ על Print (הדפסה).
הערה

אם בהתקן מותקן שרת הדפסה HP Jetdirect או כונן דיסק קשיח אופציונלי, מודפסים דפי תצורה נוספים ובהם מידע על התקנים אלה.
דף מצב חומרים מתכלים
מציג מידע על כמות הטונר במחסנית ההדפסה.
1. | במסך Home (מסך הפתיחה), לחץ על Administration (ניהול).
2. | לחץ על Information (מידע).
3. | לחץ על דפי תצורה וסטטוס.
4. | לחץ על Supplies Status Page (דף מצב חומרים מתכלים).
5. | לחץ על Print (הדפסה).
הערה

אם אתה משתמש בחומרים מתכלים שאינם מתוצרת HP, ייתכן שדף סטטוס החומרים לא יציג את משך החיים הנותר של חומרים אלה. לקבלת מידע נוסף, ראה מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP.

דף סיכום הדפסות
מציג ספירת דפים לכל גודל של חומר הדפסה שעבר במדפסת, את מספר הדפים שהודפסו בצד אחד לעומת מספר הדפים שהודפסו בשני הצדדים, ואת השיעור הממוצע של כיסוי הדפים (באחוזים).
1. | במסך Home (מסך הפתיחה), לחץ על Administration (ניהול).
2. | לחץ על Information (מידע).
3. | לחץ על דפי תצורה וסטטוס.
4. | לחץ על Usage Page (סיכום הדפסות).
5. | לחץ על Print (הדפסה).
ספריית קבצים
מציג מידע על כל התקני אחסון, כגון כונני הבזק, כרטיסי זיכרון או דיסקים קשיחים, המותקנים בהתקן.
1. | במסך Home (מסך הפתיחה), לחץ על Administration (ניהול).
2. | לחץ על Information (מידע).
3. | לחץ על דפי תצורה וסטטוס.
4. | לחץ על File Directory (ספריית קבצים).
5. | לחץ על Print (הדפסה).
דוחות פקס
חמישה דוחות מציגים את פעילות הפקס, שיחות הפקס, קודי חיוב, מספרי פקס חסומים ומספרי חיוג מקוצר.
הערה

ניתן לקבל דוחות פקס רק בדגמי התקן בעלי יכולות פקס.
1.

במסך Home (מסך הפתיחה), לחץ על Administration (ניהול).

2.

לחץ על Information (מידע).

3.

לחץ על Fax Reports (דוחות פקס).

4.

לחץ על אחד מהלחצנים הבאים כדי להדפיס את הדוח המתאים:

● | Fax Activity Log (יומן פעילות הפקס)
● | Fax Call Report (דוח שיחות הפקס)
● | Billing Codes Report (דוח קודי חיוב)
● | Blocked Fax List (רשימת פקסים חסומים)
● | Speed Dial List (רשימת חיוג מקוצר)
5.

לחץ על Print (הדפסה).

לקבלת מידע נוסף, עיין במדריך הפקס הנלווה להתקן.
רשימות גופנים
מציגה את רשימת הגופנים המותקנים כעת בהתקן.
1. | במסך Home (מסך הפתיחה), לחץ על Administration (ניהול).
2. | לחץ על Information (מידע).
3. | לחץ על Sample Pages/Fonts (דוגמאות דפים/גופנים).
4. | לחץ על PCL Font List (רשימת גופנים של שפת הבקרה למדפסת) או על PS Font List (רשימת גופני PS).
5. | לחץ על Print (הדפסה).
הערה

רשימת הגופנים מפרטת גם אילו גופנים מאוחסנים בדיסק קשיח אופציונלי או בכרטיס זיכרון הבזק DIMM.


הגדרות עבור התרעות דואר אלקטרוני

הגדרות עבור התרעות דואר אלקטרוני

הערה

אם אין בחברה שלך מערך דואר אלקטרוני, ייתכן שמאפיין זה לא יהיה זמין.

באפשרותך להשתמש בתוכנית העזר HP Web Jetadmin או בשרת האינטרנט המובנה כדי להגדיר את המערכת כך שתתריע על תקלות בהתקן. ההתרעות מתקבלות בצורת הודעות דואר אלקטרוני לחשבון או חשבונות הדואר האלקטרוני שתגדיר.

באפשרותך לקבוע את ההגדרות הבאות:

● | ההתקן או ההתקנים שעליהם ברצונך לפקח
● | ההתרעות שברצונך לקבל (לדוגמה, התרעות על חסימות נייר, על אזילת נייר, על סטטוס החומרים המתכלים ועל מכסה פתוח)
● | חשבון או חשבונות הדואר האלקטרוני שאליהם יועברו ההודעות

התוכנה
מידע זמין
HP Web Jetadmin
לקבלת מידע כללי על HP Web Jetadmin, ראה שימוש בתוכנה HP Web Jetadmin.
לקבלת פרטים על התרעות ועל אופן הגדרתן, עיין במערכת העזרה המקוונת של HP Web Jetadmin.
שרת האינטרנט המובנה
לקבלת מידע כללי על שרת האינטרנט המובנה, ראה שימוש בשרת האינטרנט המובנה.
לקבלת פרטים על התרעות ועל אופן הגדרתן, עיין במערכת העזרה המקוונת של שרת האינטרנט המובנה.


שימוש בתוכנית תוכנת HP Easy Printer Care

שימוש בתוכנית תוכנת HP Easy Printer Care

תוכנת HP Easy Printer Care הוא יישום שיכול לשמש אותך לביצוע המשימות הבאות:

● | בדיקת סטטוס ההתקן.
● | בדיקת סטטוס החומרים המתכלים.
● | הגדרת התרעות.
● | קבלת גישה לכלים של תחזוקה ופתרון בעיות.

ניתן להשתמש בתוכנה תוכנת HP Easy Printer Care כאשר ההתקן מחובר ישירות למחשב או כאשר הוא מחובר לרשת. כדי להוריד את תוכנת HP Easy Printer Care, עבור לאתר www.hp.com/go/easyprintercare.

הערה

פתיחת תוכנת HP Easy Printer Care והשימוש בה אינם מחייבים גישה לאינטרנט. עם זאת, אם תלחץ על קישור כלשהו המוביל לרשת, תזדקק לגישה לאינטרנט כדי לעבור לאתרים המקושרים.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת תוכנת HP Easy Printer Care
  • מקטעי תוכנת HP Easy Printer Care


פתיחת תוכנת HP Easy Printer Care

פתיחת תוכנת HP Easy Printer Care

כדי לפתוח את תוכנת HP Easy Printer Care, בחר אחת מהשיטות הבאות:

● | בתפריט התחל, בחר כל התוכניות, בחר Hewlett-Packard ולאחר מכן בחר באפשרות תוכנת HP Easy Printer Care.
● | לחץ פעמיים על הסמל תוכנת HP Easy Printer Care במגש המערכת של Windows (בפינה השמאלית התחתונה של שולחן העבודה).
● | לחץ לחיצה כפולה על סמל שולחן העבודה.


מקטעי תוכנת HP Easy Printer Care

מקטעי תוכנת HP Easy Printer Care

המקטע
אפשרויות
הכרטיסייה Device List (רשימת התקנים)
מציגה מידע על כל אחד מההתקנים ברשימה Devices (התקנים)
● | מידע על ההתקן, לרבות שם המדפסת, היצרן והדגם
● | סמל (אם הערך שנבחר בתיבה הנפתחת View as (הצג כ‑) הוא Tiles (פרישות), שזו גם הגדרת ברירת המחדל)
● | התרעות נוכחיות מכל סוג שהוא עבור ההתקן
אם תלחץ על התקן מתוך הרשימה, התוכנה תוכנת HP Easy Printer Care תפתח את הכרטיסייה Overview (סקירה כללית) לגבי אותו התקן.
הכרטיסייה Support (תמיכה)
מספקת מידע וקישורים בנושאי עזרה
● | מספקת מידע אודות ההתקן, לרבות התרעות לגבי פריטים המחייבים התערבות המשתמש.
● | מספקת קישורים לכלים של פתרון בעיות ושל תחזוקה.
החלון Supplies Ordering (הזמנת חומרים מתכלים)
מספק גישה להזמנת חומרים מתכלים באינטרנט או באמצעות הדואר האלקטרוני
● | הרשימה Ordering (הזמנות): מציגה את החומרים המתכלים שניתן להזמין עבור כל התקן. אם ברצונך להזמין פריט מסוים, סמן את התיבה Order ‏(הזמן) לצד אותו פריט ברשימת החומרים המתכלים.
● | הלחצן Shop Online for Supplies (קנייה מקוונת של חומרים מתכלים): פותח בחלון חדש של הדפדפן את אתר המוצרים המתכלים HP SureSupply. אם סימנת את התיבה Order עבור פריטים כלשהם, ניתן להעביר את המידע על אותם פריטים לאתר האינטרנט, שם תקבל פרטים על אפשרויות הרכישה של החומרים המתכלים שבחרת.
● | הלחצן Print Shopping List (הדפס רשימת קניות): מדפיס את המידע על המוצרים המתכלים שנבחרו על ידי סימון התיבה Order.
החלון Alert Settings (הגדרות התרעה)
מאפשר להגדיר את תצורת ההתקן כך שתיידע אותך באופן אוטומטי על בעיות בהתקן
● | Alerts on or off (הפעלה או השבתה של ההתרעות): מפעילה או משביתה את תכונת ההתרעות.
● | When alerts appear (מתי יופיעו ההתרעות): קובעת מתי ברצונך שיופיעו ההתרעות - אם בזמן הדפסה בהתקן מסוים או בכל פעם שמתרחש אירוע בהתקן.
● | Alert event type (סוג ההתרעה): תוכל לקבוע אם תרצה שההתרעה תופיע רק במקרה של שגיאות חמורות או בכל שגיאה, לרבות אלה המאפשרות את המשך ההדפסה.
● | Notification method (שיטת היידוע): קובעת את סוג ההתרעה האמורה להופיע (הודעה מוקפצת או הודעה בשולחן העבודה).
הכרטיסייה Overview (סקירה כללית)
כוללת נתונים בסיסיים על סטטוס ההתקן
● | הרשימה Devices (התקנים): מציגה את ההתקנים שבאפשרותך לבחור.
● | המקטע Device Status (סטטוס ההתקן): מציג מידע על סטטוס ההתקן. מקטע זה מציין את תנאי ההתרעה של ההתקן, כגון התרוקנות מחסנית ההדפסה. הוא מציג אף את המידע לזיהוי ההתקן, את הודעות לוח הבקרה, ואת רמות הטונר במחסנית ההדפסה. לאחר תיקון בעיה בהתקן, לחץ על [image] כדי לעדכן את המקטע.
● | המקטע Supplies Status (סטטוס החומרים המתכלים): מפרט את סטטוס החומרים המתכלים, כגון אחוזי הטונר שנותרו במחסניות הדפסה וסטטוס חומרי הדפסה שהוטענו בכל מגש.
● | הקישור Supplies Details (פרטי חומרים מתכלים): פותח את דף הסטטוס של החומרים המתכלים המאפשר להציג פרטים נוספים על החומרים המתכלים של ההתקן, על הזמנתם ועל מחזורם.
החלון Find Other Printers (איתור מדפסות נוספות)
מאפשר לך להוסיף מדפסות נוספות לרשימת המדפסות שברשותך
לחיצה על הקישור Find Other Printers (איתור מדפסות נוספות) ברשימה Devices (התקנים) פותחת את החלון Find Other Printers (איתור מדפסות נוספות) החלון Find Other Printers (איתור מדפסות נוספות) פותח תוכנית שירות המאתרת מדפסות רשת נוספות, אותן ניתן להוסיף לרשימה Devices (התקנים) ולאחר מכן לפקח על אותם התקנים מן המחשב שלך.


שימוש בשרת האינטרנט המובנה

שימוש בשרת האינטרנט המובנה

הערה

כאשר ההתקן מחובר ישירות למחשב, השתמש בתוכנת HP Easy Printer Care כדי להציג את סטטוס ההתקן.

● | הצגת מידע סטטוס בלוח הבקרה של ההתקן
● | הגדרת סוג הנייר המוטען בכל מגש
● | קביעת משך החיים הנותר של כל החומרים המתכלים והזמנת חדשים
● | הצגה ושינוי של תצורות המגשים
● | הצגה ושינוי של תצורת תפריט לוח הבקרה של ההתקן
● | הצגה והדפסה של דפים פנימיים
● | קבלת הודעות יידוע על אירועים הקשורים להתקן ולחומרים המתכלים
● | הצגה ושינוי של תצורת הרשת
● | הצגת פרטי תמיכה הקשורים למצבו הנוכחי של ההתקן

כאשר ההתקן מחובר לרשת, שרת האינטרנט המובנה זמין באופן אוטומטי. ניתן לפתוח את שרת האינטרנט המובנה רק ממערכת Windows 95 או ממערכת מתקדמת יותר.

כדי להשתמש בשרת האינטרנט המובנה יש צורך בדפדפן Microsoft Internet Explorer גרסה 4 ואילך או בדפדפן Netscape Navigator גרסה 4 ואילך. שרת האינטרנט המובנה פועל כאשר ההתקן מחובר לרשת מבוססת-IP. שרת האינטרנט המובנה אינו תומך בחיבורי מדפסת מבוססי IPX או AppleTalk. אין צורך בגישה לאינטרנט כדי לפתוח את שרת האינטרנט המובנה או כדי להשתמש בו.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת שרת האינטרנט המובנה באמצעות חיבור לרשת
  • מקטעי שרת האינטרנט המובנה


פתיחת שרת האינטרנט המובנה באמצעות חיבור לרשת

פתיחת שרת האינטרנט המובנה באמצעות חיבור לרשת

1.

בדפדפן אינטרנט במחשב שברשותך, הזן את כתובת ה-IP של ההתקן בשורה 'כתובת'. כדי לברר את כתובת ה-IP או את שם המחשב המארח, הדפס דף תצורה. ראה שימוש בדפי מידע.

הערה

לאחר פתיחת הכתובת, כדאי להוסיפה לסימניות כדי לזרז את הגישה אליה בעתיד.
2.

שרת האינטרנט המובנה כולל שלוש כרטיסיות הכוללות הגדרות ומידע לגבי ההתקן: הכרטיסייה Information (מידע), הכרטיסייה Settings (הגדרות) והכרטיסייה Networking (עבודה ברשת). לחץ על הכרטיסייה שברצונך להציג.

עיין בסעיף מקטעי שרת האינטרנט המובנה כדי לקבל פרטים נוספים על כל אחת מהכרטיסיות.


מקטעי שרת האינטרנט המובנה

מקטעי שרת האינטרנט המובנה

כרטיסייה או מקטע
אפשרויות
הכרטיסייה Information (מידע)
מספקת את פרטי ההתקן, נתוני סטטוס ופרטים על הגדרות התצורה
● | Device Status (סטטוס ההתקן): מציג את סטטוס ההתקן ואת משך החיים הנותר של החומרים המתכלים של HP. החיווי 0% מציין כי החומר המתכלה אזל. הדף גם מציג את הסוג והגודל של נייר ההדפסה כפי שהוגדר לגבי כל מגש. כדי לשנות את הגדרות ברירת המחדל, לחץ על Change Settings (שינוי הגדרות).
● | Configuration page (דף תצורה): מציג את המידע הכלול בדף התצורה.
● | Supplies Status (סטטוס החומרים המתכלים): דף זה מציג את משך החיים הנותר של החומרים המתכלים של HP. החיווי 0% מציין כי החומר ריק. דף זה גם מציג את המק"טים של החומרים המתכלים. כדי להזמין חומרים מתכלים חדשים, לחץ על Order Supplies (הזמנת חומרים) באזור Other Links (קישורים אחרים) בצדו השמאלי של החלון.
● | Event log (יומן אירועים): מציג רשימה של כל האירועים והשגיאות הקשורים להתקן.
● | Usage page (סיכום הדפסות): מציג סיכום של מספר העמודים שההתקן הדפיס, ממוינים לפי גודל וסוג.
● | Device Information (מידע אודות ההתקן): מציג את שם הרשת של ההתקן, את כתובתו ופרטים על דגם ההתקן. כדי לשנות ערכים אלה, לחץ על Device Information (מידע אודות ההתקן) בכרטיסייה Settings (הגדרות).
● | Control Panel (לוח הבקרה): מציג הודעות מלוח הבקרה של ההתקן, כגון Ready (מוכן לפעולה) או Sleep mode on (מצב שינה מופעל).
● | Print (הדפסה): מאפשר לשלוח עבודות הדפסה להתקן.
הכרטיסייה Settings (הגדרות)
מאפשרת לקבוע את תצורת ההתקן מן המחשב
● | Configure Device (הגדרת התצורה של ההתקן): מאפשר לקבוע את הגדרות התצורה של ההתקן. דף זה מכיל את התפריטים האופייניים למדפסות העושות שימוש בתצוגת לוח בקרה.
● | שרת דואר אלקטרוני: רשת בלבד. דף זה משמש בשילוב עם הדף Alerts (התרעות) לצורך הגדרת דואר אלקטרוני נכנס ויוצא, וכן לצורך הגדרת התרעות דואר אלקטרוני.
● | Alerts (התרעות): רשת בלבד. מאפשר הגדרה של קבלת התרעות בדואר אלקטרוני לגבי אירועים שונים הקשורים להתקן ולחומרים המתכלים.
● | AutoSend (שליחה אוטומטית): מאפשר לקבוע את תצורת ההתקן כך שתשלח באופן אוטומטי הודעות דואר אלקטרוני לכתובות דואר אלקטרוני מסוימות, בנוגע לתצורת ההתקן ולחומרים מתכלים.
● | Security (אבטחה): מאפשר לקבוע סיסמה שהזנתה נחוצה לצורך גישה לכרטיסייה Settings וכן לכרטיסייה Networking. הפעל והשבת מאפיינים מסוימים של שרת האינטרנט המובנה.
● | Edit Other Links (עריכת קישורים אחרים): מאפשר הוספה או התאמה אישית של קישורים לאתר אינטרנט אחר. קישור זה מוצג באזור Other Links (קישורים אחרים) בכל דפי שרת האינטרנט המובנה.
● | Device Information (מידע אודות ההתקן): מאפשר לקרוא להתקן בשם ולהקצות לו מספר נכס. הזן את השם ואת כתובת הדואר האלקטרוני של איש הקשר העיקרי שיקבל מידע על ההתקן.
● | Language (שפה): מאפשר לבחור בשפה שבה יוצג המידע בשרת האינטרנט המובנה.
● | Date & Time (תאריך ושעה): דף זה מאפשר סינכרון זמנים עם שרת זמן של הרשת.
● | Wake Time (זמן יקיצה): מאפשר לקבוע להתקן זמן יקיצה או לשנות אותו.
הערה

ניתן להגן על הכרטיסייה Settings (הגדרות) באמצעות סיסמה. אם התקן זה מחובר ברשת, יש להתייעץ תמיד עם מנהל המערכת לפני שינוי ההגדרות בכרטיסייה זו.

הכרטיסייה Networking (עבודה ברשת)
מאפשרת את שינוי הגדרות הרשת מהמחשב
באפשרותם של מנהלי רשתות להשתמש בכרטיסייה זו כדי לשלוט בהגדרות הקשורות לרשת כאשר ההתקן מחובר לרשת מבוססת פרוטוקול IP. כרטיסייה זו אינה מופיעה אם ההתקן מחובר ישירות למחשב, או אם ההתקן מחובר לרשת באמצעי שאינו שרת הדפסה HP Jetdirect.
הערה

אפשר להגן על הכרטיסייה Netowrking (עבודה ברשת) באמצעות סיסמה.

Other links (קישורים אחרים)
מכיל קישורים לאינטרנט
● | HP Instant Support™‎:‏ מקשר אותך לאתר האינטרנט של HP לצורך עזרה בפתרון בעיות. שירות זה מנתח את יומן השגיאות של ההתקן ואת פרטי התצורה כדי לספק פרטי אבחון ותמיכה המתאימים להתקן שברשותך.
● | Order Supplies (הזמנת חומרים מתכלים): מקשר לאתר האינטרנט HP SureSupply, בו ניתן מידע על אפשרויות הרכישה של חומרים מתכלים מקוריים של HP, כגון מחסניות הדפסה ונייר.
● | Product Support (תמיכה לשימוש במוצר): מקשר אותך לאתר התמיכה בהתקן, בו ניתן לחפש עזרה בנושאים כלליים.
הערה

השימוש בקישורים אלה מחייב גישה לאינטרנט. אם אתה משתמש בחיבור בחיוג ולא התחברת כאשר פתחת את שרת האינטרנט המובנה, עליך להתחבר כדי שתוכל לבקר באתרי אינטרנט אלה. כדי להתחבר, ייתכן שתצטרך לסגור את שרת האינטרנט המובנה ולפתוח אותו מחדש.


שימוש בתוכנה HP Web Jetadmin

שימוש בתוכנה HP Web Jetadmin

HP Web Jetadmin היא פתרון תוכנה מבוסס-אינטרנט להתקנה מרחוק של ציוד היקפי מחובר לרשת, לפיקוח עליו מרחוק ולפתרון בעיות בו מרחוק. ממשק הדפדפן האינטואיטיבי מקל על ניהול מגוון רחב של התקנים, כולל התקני HP ואחרים, בפלטפורמות שונות. הניהול הוא יזום ומאפשר למנהלי רשת לפתור בעיות לפני שהן משפיעות על המשתמשים. הורד חינם את התוכנה הבאה לניהול מתקדם בכתובת www.hp.com/go/webjetadmin_software.

כדי להשיג את התוספים (plug‑ins) עבור HP Web Jetadmin, לחץ על; plug‑ins ולאחר מכן לחץ על הקישור download (הורדה) שליד שם התוסף הרצוי. תוכנת HP Web Jetadmin יכולה להודיע אוטומטית כאשר זמינים תוספים חדשים. בדף Product Update (עדכון מוצר), בצע את ההוראות להתחברות אוטומטית לאתר האינטרנט של HP.

אם מותקן על שרת מארח, HP Web Jetadmin זמין לכל לקוח באמצעות דפדפן אינטרנט נתמך, כגוןMicrosoft Internet Explorer 6.0 עבור Windows או Netscape Navigator 7.1 עבור Linux. גלוש אל מארח HP Web Jetadmin.

הערה

בדפדפנים צריכה להיות אפשרות Java. אין תמיכה בגלישה מ‑ Apple PC.


שימוש בתוכנית השירות HP Printer Utility עבור Macintosh

שימוש בתוכנית השירות HP Printer Utility עבור Macintosh

תוכנית השירות HP Printer Utility משמשת לקביעת התצורה של המדפסת ולתחזוקתה ממחשב עם מערכת הפעלה Mac OS X.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת תוכנית השירות HP Printer Utility
  • התכונות של תוכנית השירות HP Printer Utility


פתיחת תוכנית השירות HP Printer Utility

פתיחת תוכנית השירות HP Printer Utility

פתיחת תוכנית השירות HP Printer Utility במערכת Mac OS X V10.2.8

1. | פתח את ה‑Finder ולאחר מכן לחץ על Applications (יישומים).
2. | לחץ על Library (ספרייה) ולאחר מכן לחץ על Printers (מדפסות).
3. | לחץ על hp ולאחר מכן לחץ על Utilities (תוכניות שירות).
4. | לחץ לחיצה כפולה על HP Printer Selector (בוחר מדפסות HP) כדי לפתוח את HP Printer Selector.
5. | בחר את ההתקן שברצונך להגדיר ולאחר מכן לחץ על Utility (תוכנית שירות).

פתיחת תוכנית השירות HP Printer Utility במערכת Mac OS X V10.3, V10.4 וגרסאות מתקדמות יותר.

1.

ב‑Dock, לחץ על סמל התוכנית Printer Setup Utility.

הערה

אם סמל התוכנית Printer Setup Utility אינו מופיע ב‑Dock, פתח את ה‑Finder, לחץ על Applications (יישומים), לחץ על Utilities (תוכניות שירות) ולאחר מכן לחץ לחיצה כפולה על Printer Setup Utility.

2.

בחר את ההתקן שברצונך להגדיר ולאחר מכן לחץ על Utility (תוכנית שירות).


התכונות של תוכנית השירות HP Printer Utility

התכונות של תוכנית השירות HP Printer Utility

תוכנית השירות HP Printer Utility מורכבת מדפים שניתן לפתוח בלחיצה ברשימה Configuration Settings (הגדרות תצורה). הטבלה הבאה מתארת את המשימות שניתן לבצע מדפים אלה.

פריט
תיאור
Configuration page (דף תצורה)
מדפיס דף תצורה.
Supplies Status (סטטוס החומרים המתכלים)
מציג את סטטוס החומרים המתכלים של ההתקן ומספק קישורים להזמנה מקוונת של חומרים מתכלים.
HP Support (תמיכת HP)
מספק גישה לסיוע טכני, להזמנה מקוונת של חומרים מתכלים, לרישום מקוון ולמידע על מחזור והחזרות.
File Upload (טעינת קבצים)
מעביר קבצים מן המחשב אל ההתקן.
Upload Fonts (טעינת גופנים)
מעביר קובצי גופנים מן המחשב אל ההתקן.
Firmware Update (עדכון קושחה)
מעביר קובצי קושחה מעודכנים מן המחשב אל ההתקן.
Duplex Mode (מצב הדפסה דו‑צדדית)
מפעיל את מצב ההדפסה הדו-צדדית האוטומטית.
Economode & Toner Density (מצב חיסכון וצפיפות טונר)
מפעיל את ההגדרה Economode (מצב חיסכון) לשימור הטונר או מתאים את צפיפות הטונר.
Resolution (רזולוציה)
משנה את הגדרות הרזולוציה, כולל ההגדרה REt.
Lock Resources (נעילת משאבים)
נועל מוצרי אחסון, כדוגמת דיסק קשיח, או מבטל את נעילתם.
Stored Jobs (עבודות מאוחסנות)
מנהל עבודות הדפסה המאוחסנות בדיסק הקשיח של ההתקן.
Trays Configuration (תצורת מגשים)
משנה את הגדרות ברירת המחדל של המגשים.
IP Settings (הגדרות IP)
משנה את הגדרות הרשת של ההתקן ומעניק גישה לשרת האינטרנט המובנה.
הגדרות Bonjour
מאפשר להפעיל או להשבית את תמיכת Bonjour, או לשנות את שם השירות של ההתקן כפי שהוא מופיע ברשת.
Additional Settings (הגדרות נוספות)
מספק גישה לשרת האינטרנט המובנה.
E‑mail Alerts (התרעות דואר אלקטרוני)
מגדיר את תצורת ההתקן כך שתשלח הודעות יידוע בנוגע לאירועים מסוימים.


ניהול חומרים מתכלים

ניהול חומרים מתכלים

שימוש, אחסון ופיקוח על מחסניות ההדפסה עשוי לסייע בהפקה איכותית של תדפיסים.

חלק זה מספק מידע על הנושאים הבאים:

  • תוחלת חיי החומרים המתכלים
  • פרקי זמן משוערים להחלפת מחסניות הדפסה
  • ניהול מחסניות ההדפסה


תוחלת חיי החומרים המתכלים

תוחלת חיי החומרים המתכלים

התפוקה הממוצעת של מחסנית היא 15,000 עמודים, בהתאם לתקן 19752 של ISO/IEC. תפוקת המחסנית בפועל תלויה בשימוש הספציפי.

זהירות

התכונה Economode (מצב חיסכון) (מצב חסכוני) מאפשרת להתקן להשתמש בכמות מופחתת של טונר לעמוד הדפסה. בחירת Economode (מצב חיסכון) מאריכה את חיי הטונר ומפחיתה את העלות לעמוד, אך מורידה את איכות ההדפסה. התמונה המודפסת תהיה בהירה יותר, אך תתאים להדפסת טיוטות או גיליונות להגהה. חברת Hewlett-Packard אינה ממליצה על שימוש קבוע במצב החסכוני Economode (מצב חיסכון). בשימוש קבוע ב-Economode (מצב חיסכון), עלול להיווצר מצב שבו המחסנית עדיין מכילה טונר, למרות שחלקיה המכניים אינם שמישים עוד. אם איכות ההדפסה יורדת בנסיבות אלה, תצטרך להתקין מחסנית הדפסה חדשה, גם אם נותר טונר במחסנית.


פרקי זמן משוערים להחלפת מחסניות הדפסה

פרקי זמן משוערים להחלפת מחסניות הדפסה

מחסנית הדפסה
ספירת עמודים
פרק זמן משוער1
שחור
15,000 עמודים2
6 חודשים

1 משך החיים המשוער מבוסס על הדפסת 2,000 דפים בחודש.

2 הממוצע המשוער של ספירת דפים בגודל A4/letter, מבוסס על כיסוי משוער של 5 אחוזים.

לצורך הזמנה מקוונת של חומרים מתכלים, בקר באתר www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp.


ניהול מחסניות ההדפסה

ניהול מחסניות ההדפסה

חלק זה מספק מידע על הנושאים הבאים:

  • אחסון מחסניות הדפסה
  • השתמש במחסניות הדפסה מקוריות מתוצרת HP
  • מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP
  • אימות מחסניות הדפסה
  • הקו החם ואתר האינטרנט של HP לדיווח על הונאות


אחסון מחסניות הדפסה

אחסון מחסניות הדפסה

אין להוציא את מחסנית ההדפסה מאריזתה לפני מועד השימוש בה.

זהירות

כדי למנוע נזק למחסנית ההדפסה, אל תחשוף אותה לאור לפרק זמן העולה על דקות אחדות.


השתמש במחסניות הדפסה מקוריות מתוצרת HP

השתמש במחסניות הדפסה מקוריות מתוצרת HP

אם אתה משתמש במחסנית הדפסה חדשה מקורית של HP, תוכל לקבל את המידע הבא על החומרים המתכלים:

● | אחוז החומרים המתכלים הנותרים
● | מספר משוער של הדפים הנותרים
● | מספר העמודים שהודפסו


מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP

מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP

חברת Hewlett‑Packard אינה ממליצה על שימוש במחסניות הדפסה חדשות או ממוחזרות שאינן מתוצרתה. מכיוון שמחסניות אלה אינן מוצר מקורי של חברת HP, אין לחברה שליטה על תכנונן או על איכותן.

הערה

האחריות והסכמי השירות של HP אינם מכסים נזקים הנגרמים כתוצאה משימוש במחסניות הדפסה שאינן מתוצרת HP.

כדי להתקין מחסנית הדפסה חדשה מתוצרת HP, ראה החלפת מחסנית ההדפסה. כדי למחזר את המחסנית המשומשת, פעל על פי ההוראות המופיעות על המחסנית החדשה.


אימות מחסניות הדפסה

אימות מחסניות הדפסה

ההתקן מאמת באופן אוטומטי את מחסנית ההדפסה עם הכנסתה. במהלך האימות, ההתקן יודיע לך אם המחסנית היא מחסנית מקורית של HP.

אם ההודעה בלוח הבקרה מציינת שהמחסנית איננה מחסנית מקורית של HP ואתה סבור שרכשת מחסנית כזו, ראה הקו החם ואתר האינטרנט של HP לדיווח על הונאות.


הקו החם ואתר האינטרנט של HP לדיווח על הונאות

הקו החם ואתר האינטרנט של HP לדיווח על הונאות

התקשר לקו החם של HP לדיווח על הונאות (1-877-219-3183, שיחת חינם בצפון אמריקה) או פנה לאתר www.hp.com/go/anticounterfeit אם התקנת מחסנית הדפסה מתוצרת HP והודעת המדפסת מציינת שהמחסנית אינה מתוצרת HP. HP תקבע אם המחסנית מקורית ותנקוט צעדים לפתרון הבעיה.

אם נתקלת בתופעות הבאות, ייתכן שמחסנית ההדפסה שברשותך אינה מחסנית מקורית של HP:

● | אתה נתקל בבעיות רבות הקשורות למחסנית ההדפסה.
● | המחסנית לא נראית כרגיל (לדוגמה, הלשונית הנתלשת הכתומה חסרה, או שהאריזה שונה מהאריזה הרגילה של HP).


החלפת חומרים מתכלים וחלקיהם

החלפת חומרים מתכלים וחלקיהם

בעת החלפת חומרים מתכלים בהתקן או חלקים מהם, יש להקפיד לפעול בהתאם להנחיות המפורטות בסעיף זה.

חלק זה מספק מידע על הנושאים הבאים:

  • הנחיות להחלפת חומרים מתכלים
  • החלפת מחסנית ההדפסה
  • ביצוע תחזוקה מונעת


הנחיות להחלפת חומרים מתכלים

הנחיות להחלפת חומרים מתכלים

כדי לבצע את החלפת החומרים המתכלים ביתר קלות, מומלץ ליישם את ההנחיות שלהלן בעת התקנת ההתקן.

● | יש להשאיר מרווח מספיק מעל ההתקן ובחזיתו כדי לאפשר הוצאת חומרים מתכלים.
● | יש למקם את ההתקן על משטח ישר ויציב.

לקבלת הוראות לגבי התקנת חומרים מתכלים, עיין במדריכים הנלווים לכל פריט מתכלה. לחלופין, עיין במידע באתרי האינטרנט הבאים www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp.

הערה

בהתקן זה, מומלץ להשתמש במוצרים מתוצרת HP בלבד. שימוש במוצרים שאינם מתוצרת HP עלול לגרום לתקלות שיצריכו הזמנת שירות שאינו נכלל באחריות או בהסכמי השירות של Hewlett-Packard.


החלפת מחסנית ההדפסה

החלפת מחסנית ההדפסה

כאשר מחסנית הדפסה עומדת להתרוקן, מופיעה הודעה בלוח הבקרה ובה המלצה להזמין מחסנית חלופית. ההתקן יוכל להמשיך להדפיס באמצעות מחסנית ההדפסה הנוכחית עד אשר תופיע הודעה המורה על החלפת המחסנית.

1.

פתח את הדלת העליונה הימנית.
2.

הסר את מחסנית ההדפסה המשומשת מההתקן.
3.

הוצא את מחסנית ההדפסה החדשה מהשקית. הכנס את המחסנית המשומשת לשקית, לצורך מיחזור.
4.

אחוז במחסנית ההדפסה בשני קצותיה וטלטל אותה בעדינות מצד לצד כדי לפזר את הטונר.

זהירות

אל תיגע בתריס או בשטח הגלגלת.

5.

הסר את סרט המשלוח ואת הלשונית הכתומה ממחסנית ההדפסה החדשה. השלך את סרט האריזה בהתאם לתקנות המקומיות.
6.

יישר את מחסנית ההדפסה ביחס למסילות שבתוך ההתקן, תחוב את מחסנית ההדפסה עד ש"תשב" ביציבות במקומה ולאחר מכן סגור את הדלת העליונה הימנית.

לאחר זמן קצר, תופיע בצג לוח הבקרה ההודעה Ready (מוכן).

7.

ההתקנה הושלמה. הנח את מחסנית ההדפסה המשומשת בקופסה שהכילה את המחסנית החדשה. לקבלת הוראות לגבי אפשרויות מיחזור, עיין במדריך המיחזור המצורף.

8.

אם אתה משתמש במחסנית הדפסה שאינה מתוצרת HP, פנה ללוח הבקרה לקבלת הוראות נוספות.

לקבלת עזרה נוספת, בקר באתר www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp.


ביצוע תחזוקה מונעת

ביצוע תחזוקה מונעת

על מנת לשמור על ביצועים מיטביים, יש לתחזק את ההתקן באופן תקופתי. בהגיע העת לרכוש ערכות תחזוקה מונעת, תופיע הודעת התראה מתאימה בלוח הבקרה. יש לבצע נוהלי תחזוקה נפרדים עבור חלק-המדפסת של ההתקן (מנוע ההדפסה) ועבור מזין המסמכים האוטומטי.

חלק זה מספק מידע על הנושאים הבאים:

  • תחזוקה מונעת במנוע ההדפסה
  • ערכת התחזוקה של מזין המסמכים האוטומטי


תחזוקה מונעת במנוע ההדפסה

תחזוקה מונעת במנוע ההדפסה

כאשר בלוח הבקרה מופיעה הודעת התראה על ביצוע תחזוקה למדפסת, יש להחליף חלקים מסוימים.

כאשר מניין הדפים המודפסים מתקרב ל-200,000, ההתקן מתריע שיש להזמין ערכת תחזוקה. ניתן למחוק את ההודעה באמצעות הפריט Clear Maintenance Message (מחיקת הודעת התחזוקה) (נקה הודעת תחזוקה)בתפריט המשנה Resets (איפוסים) (איפוסים) תחת Administration (ניהול) (ניהול). כאשר מניין הדפים המודפסים מתקרב ל-200,000, לא ניתן עוד למחוק את ההודעה ויש להתקין את ערכת התחזוקה. על מנת לברר את מספר העמודים שהדפיס ההתקן מאז התקנת הרכיבים החדשים של ערכת התחזוקה, הדפס דף תצורה או דף סטטוס של החומרים המתכלים.

ערכת התחזוקה של מנוע ההדפסה כוללת את הפריטים הבאים:

● | Fuser
● | גלגלות (העברה, הזנה והפרדה)
● | כריות הפרדה
● | הוראות התקנה

בצע את ההוראות המסופקות עם הערכה כדי להתקינה.

הערה

ערכת התחזוקה היא פריט מתכלה ואינה כלולה בתעודת האחריות המקורית או בתעודות האחריות המורחבת.


ערכת התחזוקה של מזין המסמכים האוטומטי

ערכת התחזוקה של מזין המסמכים האוטומטי

כאשר מניין הדפים המוזנים דרך מזין המסמכים האוטומטי מתקרב ל-60,000, ההתקן מתריע כי יש להזמין ערכה עבור מזין המסמכים האוטומטי. הודעה זו מופיעה כחודש לפני שיש להחליף את הערכה. יש להזמין ערכה חדשה עם הופעת ההודעה. לאחר הזנת 60,000 דפים דרך מזין המסמכים האוטומטי, ההתקן מתריע כי יש להתקין את הערכה החדשה של מזין המסמכים האוטומטי. יש להתקין את הערכה החדשה במועד זה.

ערכת התחזוקה של מזין המסמכים האוטומטי כוללת את הפריטים הבאים:

● | מכלול אחד של גלגלת איסוף
● | כרית הפרדה אחת
● | דף הוראות

בצע את ההוראות המסופקות עם הערכה כדי להתקינה.


ניקוי ההתקן

ניקוי ההתקן

במהלך ההדפסה עלולים להצטבר בתוך המוצר חלקיקי נייר, טונר ואבק. במשך הזמן, הצטברות זו של לכלוך עלולה לגרום לבעיות הקשורות לאיכות ההדפסה, כגון כתמי טונר או מריחות טונר (ראה פתרון בעיות של איכות הדפסה). למוצר זה מצב ניקוי שבאמצעותו אפשר לתקן בעיות מסוג זה ולמנוע את התרחשותן.

חלק זה מספק מידע על הנושאים הבאים:

  • ניקוי חיצוני
  • ניקוי משטח הזכוכית של הסורק
  • ניקוי גב המכסה של הסורק
  • ניקוי מזין המסמכים האוטומטי
  • ניקוי מסלול הנייר


ניקוי חיצוני

ניקוי חיצוני

השתמש במטלית רכה ולחה כדי לנגב אבק, לכלוך וכתמים מעל ההתקן.


ניקוי משטח הזכוכית של הסורק

ניקוי משטח הזכוכית של הסורק

משטח זכוכית שבו טביעות אצבעות, לכלוך, שיער וכד', מאט את הביצועים ופוגע באיכותן של תכונות מיוחדות, כמו תכונת ההתאמה לדף (fit-to-page) וצילום מסמכים.

הערה

אם קווים או פגמים אחרים מופיעים רק בצילומים המבוצעים ממזין המסמכים האוטומטי, יש לנקות את פס הסריקה (שלב 3). אין צורך לנקות את משטח הזכוכית של הסורק.

1.

פתח את מכסה הסורק.
2.

נקה את משטח הזכוכית במטלית לחה, נטולת מוך.

זהירות

אין להשתמש בחומרים שוחקים, באצטון, בבנזן, באמוניה, באלכוהול אתילי או בטטרה-כלוריד פחמני בשום חלק של ההתקן; אלה עלולים לגרום נזק להתקן. אל תניח נוזלים ישירות על משטח הזכוכית. הם עלולים לחדור מתחתיו ולגרום נזק להתקן.

3.

נקה את פס הסריקה במטלית לחה, נטולת מוך.


ניקוי גב המכסה של הסורק

ניקוי גב המכסה של הסורק

שאריות קטנות עלולות להצטבר בגבו של כיסוי המסמכים הלבן הנמצא מתחת למכסה הסורק.

1.

פתח את מכסה הסורק.
2.

נקה את גבו של כיסוי המסמכים הלבן באמצעות מטלית רכה או ספוג שהוטבל בסבון עדין ובמים חמים. נקה גם את פס הסריקה שליד משטח הזכוכית של מזין המסמכים האוטומטי.

3.

רחץ את הגב בעדינות כדי לשחרר שיירים; אל תקרצף את הגב.
4.

ייבש את הגב באמצעות עור יעל או מטלית רכה.

זהירות

אל תשתמש במגבות נייר שכן הן עלולות לשרוט את הגב.
5.

אם כל אלה אינם מספיקים לניקוי הגב, חזור על הפעולות הקודמות והשתמש באלכוהול איזופרופילי להספגת המטלית או הספוג. לאחר מכן נגב את הגב באופן יסודי במטלית לחה כדי להסיר שיירי אלכוהול.


ניקוי מזין המסמכים האוטומטי

ניקוי מזין המסמכים האוטומטי

אם קיימות בעיות הזנה במזין המסמכים האוטומטי, יש לנקות את מכלול גלגלת האיסוף שלו.

1.

פתח את המכסה של מזין המסמכים האוטומטי.
2.

נגב את הגלגלות של מזין המסמכים האוטומטי במטלית רכה ויבשה.
3.

סגור את המכסה של מזין המסמכים האוטומטי.

הערה

במקרה של חסימות נייר במזין המסמכים האוטומטי, פנה לספק שירות מורשה מטעם HP. ראה שירות הלקוחות של HP.


ניקוי מסלול הנייר

ניקוי מסלול הנייר

1. | במסך Home (מסך הפתיחה), לחץ על Administration (ניהול).
2. | לחץ על Print Quality (איכות הדפסה).
3. | לחץ על Calibration/Cleaning (כיול ניקוי).
4. | לחץ על Create Cleaning Page (צור דף ניקוי). ההתקן מדפיס דף ניקוי.
5. | פעל לפי ההוראות המודפסות בדף הניקוי.


כיול הסורק

כיול הסורק

כיול הסורק נעשה כדי לקזז היסטים במערכת ההדמיה שלו (הראש המוביל) עבור סריקות ממזין המסמכים האוטומטי וממשטח הסריקה. בגלל האפיצויות המכניות, עלול הראש המוביל של הסורק לקרוא באופן לא מדויק את מיקום התמונה. במהלך הכיול מחושבים ערכי ההיסט של הסורק והם מאוחסנים בזיכרון. לאחר מכן נעשה שימוש בערכי ההיסט בזמן הפקת הסריקות ומתבצעת לכידה של החלק הנכון במסמך.

כיול סורק יש לבצע רק אם ניתן להבחין בבעיות היסט בתמונות הנסרקות. הסורק מכויל לפני עוזבו את המפעל. רק לעיתים רחוקות יש צורך לכיילו שנית.

1. | במסך Home (מסך הפתיחה), לחץ על Administration (ניהול).
2. | לחץ על Troubleshooting (פתרון בעיות).
3. | לחץ על Calibrate Scanner (כיול הסורק) ולאחר מכן בצע את ההוראות שבתיבת הדו-שיח במסך. ההתקן מתחיל בתהליך הכיול ומסך המגע מציג Calibrating‎ (מכייל) בשורת הסטטוס עד סיום התהליך.


פתרון בעיות
פתרון בעיות

פתרון בעיות

מידע זה על פתרון בעיות אורגן במטרה לסייע לך בפתרון בעיות הדפסה. בחר את הנושא הכללי או את סוג הבעיה מהרשימה הבאה.

  • רשימת פעולות לפתרון בעיות
  • תרשים זרימה לפתרון בעיות
  • פתרון בעיות הדפסה כלליות
  • סוגי ההודעות של לוח הבקרה
  • הודעות לוח הבקרה
  • סיבות שכיחות לחסימות נייר
  • מיקומים של חסימות נייר
  • שחרור חסימות נייר
  • שחרור חסימות נייר
  • שחרור חסימות סיכות
  • פתרון בעיות של איכות הדפסה
  • פתרון בעיות הדפסה ברשת
  • פתרון בעיות פקס
  • פתרון בעיות צילום מסמכים
  • פתרון בעיות דואר אלקטרוני
  • פתרון בעיות נפוצות עם Windows
  • פתרון בעיות נפוצות ב-Macintosh
  • פתרון בעיות Linux
  • פתרון בעיות PostScript


רשימת פעולות לפתרון בעיות

רשימת פעולות לפתרון בעיות

אם נתקלת בבעיות, השתמש ברשימת הפעולות לביצוע כדי לזהות את הגורם לבעיה:

● | האם ההתקן מחובר למקור מתח?
● | האם ההתקן מופעל?
● | האם ההתקן במצב Ready (מצב מוכן)?
● | האם כל הכבלים הנחוצים מחוברים?
● | האם מופיעות הודעות כלשהן בצג לוח הבקרה?
● | האם הותקנו חומרים מתכלים מקוריים של HP?
● | האם מחסנית ההדפסה שהוחלפה לאחרונה הותקנה כראוי, והאם הלשונית למשיכה ו/או הסרט הוסרו מהמחסנית?

לקבלת מידע נוסף אודות התקנה והגדרה, עיין במדריך תחילת הדרך.

אם לא מצאת פתרונות במדריך זה לבעיות, בקר בכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp.

חלק זה מספק מידע על הנושאים הבאים:

  • גורמים המפריעים לביצועים


גורמים המפריעים לביצועים

גורמים המפריעים לביצועים

מספר גורמים משפיעים על משך הדפסת העבודה:

● | שימוש בנייר מיוחד (דוגמת שקפים, נייר כבד, נייר בגודל מותאם אישית)
● | זמן עיבוד והורדה בהתקן
● | המורכבות והגודל של האובייקטים הגרפיים
● | מהירות המחשב שבשימוש
● | חיבור ה‑USB
● | תצורת קלט/פלט
● | גודל הזיכרון המותקן
● | מערכת ההפעלה והתצורה של הרשת (אם ישים)
● | זהות ההתקן (PCL או PS)
הערה

על אף שתוספת זיכרון עשויה לפתור בעיות בזיכרון, לשפר טיפול בגרפיקה מורכבת בהתקן ולקצר את זמני ההורדה, היא אינה מגבירה את מהירות ההדפסה המרבית (ppm).


תרשים זרימה לפתרון בעיות

תרשים זרימה לפתרון בעיות

תופעה
בדיקה
גורמים אפשריים
פתרונות אפשריים
צג לוח הבקרה ריק, אף נורית אינה דולקת וההתקן אינו משמיע אף צליל מהמנועים.
האם הופעל ההתקן?
מתג ההפעלה/כיבוי במצב OFF (מושבת).
כבל המתח מנותק.
שקע המתח אינו פועל כהלכה.
כשל בספק המתח הפנימי.
1. | ודא כי ההתקן מחובר למתח וכי מתג ההפעלה/כיבוי במצב ON (פועל).
2. | בדוק את שקע המתח על-ידי חיבור ההתקן לתוך שקע שידוע כי הוא פועל כהלכה.
3. | אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
לוח הבקרה מציין שגיאה.
האם מופיעות הודעות שגיאה בצג לוח הבקרה?
מספר מצבים עלולים לגרום להופעת הודעת שגיאה.
1. | בצע את ההוראות בלוח הבקרה כדי לפתור את הבעיה.
2. | לקבלת מידע נוסף, ראה הודעות לוח הבקרה.
3. | אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
האם התכונות העיקריות במסך המגע, כגון Copy (צילום מסמכים) (צילום מסמכים) וכן E-mail (דואר אלקטרוני) (דואר אלקטרוני) , אינן פעילות?
נעילת הסורק למצב הובלה נמצאת במצב נעול.
ודא כי שוחררה נעילת הסורק למצב הובלה. נעילת הסורק נמצאת בצד שמאל של ההתקן, מתחת לסורק.
בעיות בהזנת הנייר
האם מתרחשות חסימות נייר לעיתים קרובות?
חומרי ההדפסה אינם עומדים בדרישות המפרט.
נייר נשאר בהתקן לאחר שחרור חסימת נייר קודמת.
חלקי סרטים, קרטון או נעילות למצב הובלה עדיין בהתקן.
פריטי ערכות התחזוקה מוכנים להחלפה.
1. | ודא כי חומרי ההדפסה עומדים בדרישות המפרט עבור ההתקן. ראה בחירת חומרי ההדפסה.
2. | פתח את כל הדלתות והמגשים וחפש חומרי הדפסה חסומים. ראה שחרור חסימות נייר.
3. | ודא כי מחסנית ההדפסה מותקנת באופן נכון. ראה החלפת מחסנית ההדפסה.
4. | התקן את ערכת התחזוקה של ההתקן. ראה ביצוע תחזוקה מונעת.
5. | אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
האם מסמכי המקור מוזנים באופן נכון דרך מזין המסמכים האוטומטי?
מסמך המקור מודפס על חומר הדפסה קל מדי או כבד מדי עבור מזין המסמכים האוטומטי.
הגלגלות וכרית ההפרדה של מזין המסמכים האוטומטי מלוכלכות.
יש להחליף את חלקי ערכת התחזוקה של מזין המסמכים האוטומטי.
1. | אם מסמך המקור מודפס על חומר הדפסה כבד מאד או קל מאד, צלם באמצעות משטח הזכוכית.
2. | נקה את הגלגלות ואת כרית ההפרדה של מזין המסמכים האוטומטי. ראה ניקוי מזין המסמכים האוטומטי.
3. | התקן את ערכת התחזוקה של מזין המסמכים האוטומטי. ראה ביצוע תחזוקה מונעת.
4. | אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
בעיות בצילום מסמכים
האם הצילומים ריקים?
חומרי המקור נטענו בצורה הפוכה.
1. | במזין המסמכים האוטומטי, טען את מסמכי המקור כשפניהם כלפי מעלה.
2. | על משטח הזכוכית של הסורק, טען את חומרי המקור כשפניהם כלפי מטה.
3. | אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
האם הצילומים הנעשים ממזין המסמכים האוטומטי וממשטח הזכוכית של הסורק הם באיכות ירודה?
יש לשנות את הגדרות צילום המסמכים עבור מסמך המקור.
ראה התאמת הגדרות העתקה.
אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
האם רק הצילומים הנעשים ממזין המסמכים האוטומטי הם באיכות ירודה?
פס הזכוכית של מזין המסמכים האוטומטי מלוכלך.
נקה את פס הזכוכית שמשמאל למשטח הזכוכית של הסורק. ראה ניקוי ההתקן.
אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
האם רק הצילומים הנעשים ממשטח הזכוכית של הסורק הם באיכות ירודה?
משטח הזכוכית של הסורק מלוכלך.
נקה את משטח הזכוכית של הסורק. ראה ניקוי ההתקן.
אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
בעיות של איכות הדפסה
האם איכות ההדפסה הכוללת ירודה?
האם ההדפסה בהירה מדי?
האם מופיעים קווים, פסים או נקודות על הדפים?
חומרי ההדפסה אינם עומדים בדרישות המפרט.
מחסנית ההדפסה ריקה או פגומה.
פריטי ערכות התחזוקה מוכנים להחלפה.
1. | ודא כי חומרי ההדפסה עומדים בדרישות המפרט עבור ההתקן. ראה בחירת חומרי ההדפסה.
2. | החלף את מחסנית ההדפסה. ראההחלפת מחסנית ההדפסה
3. | התקן את ערכת התחזוקה של ההתקן. ראה ביצוע תחזוקה מונעת.
4. | אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
בעיות הדפסה כלליות
האם ניתן להדפיס ממחשב?
כבל המחשב פגום.
יש להתקין מחדש את מנהל המדפסת.
1. | נסה להדפיס דף תצורה בלוח הבקרה. לחץ על Network Address (כתובת רשת) (הדפס) ולאחר מכן על Print (הדפסה). (רשת.כתובת) אם הדף מודפס, הבעיה נגרמת על-ידי הכבל או מנהל המדפסת.
2. | חבר מחדש את הכבלים.
3. | התקן מחדש את מנהל המדפסת. מנהל המדפסת נמצא בתקליטור המסופק עם ההתקן.
4. | אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
האם ניתן להדפיס דרך הרשת?
תצורת הרשת אינה מוגדרת באופן נכון.
1. | נסה לחבר את המחשב ישירות להתקן. אם ההדפסה אפשרית, הבעיה נגרמת על-ידי הגדרות התצורה של הרשת. ראה פתרון בעיות הדפסה ברשת.
2. | אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
האם קיימת בעיית הדפסה מתוכנות מסוימות?
הבעיה נגרמת על-ידי התוכנה הספציפית.
1. | נסה להדפיס מתוכנה אחרת. אם ההדפסה אפשרית, הבעיה נגרמת על-ידי התוכנה הראשונה.
2. | עיין בתיעוד התוכנה.
בעיות של הידוק-סיכות
האם העבודות מהודקות-בסיכות?
חסימה במחסנית הסיכות.
יש להחליף את מחסנית הסיכות.
לא הוגדר הידוק-סיכות עבור העבודה.
אין תמיכה בהידוק-סיכות עבור הנייר בו נעשה שימוש.
1. | הסר את מחסנית הסיכות ובדוק אם יש בה חסימה או אם היא התרוקנה. ראה שחרור חסימות סיכות.
2. | עבור עבודות צילום מסמכים, בחר באפשרות Staple/Collate (הדק/סדר) (הדק-בסיכות/סדר) בלוח הבקרה. עבור עבודות הדפסה, ודא כי מהדק-הסיכות/העורם מוגדר במנהל המדפסת.
3. | עבור עבודות הידוק-בסיכות, השתמש בנייר בגודל Letter או בגודל A4 בלבד.
4. | אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
האם הסיכות מהדקות את הדפים?
אתה משתמש בסיכות שאינן מתאימות להתקן זה.
מספר הדפים להידוק גדול מדי בעבודה זו.
1. | החלף את מחסנית הסיכות במחסנית סיכות המתאימה להתקן זה. ראה הזמנת חלקים, אביזרים וחומרים מתכלים.
2. | מהדק-הסיכות תומך בעבודות עם 30 דפים או פחות, או עם גובה ערימה של 3 מ"מ לכל היותר.
3. | אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
האם הסיכות במקומן?
עליך להחליף את כיוון הדפים עבור העבודה.
1. | עבור עבודות הדפסה, שנה את פריסת הדף בתוכנה.
2. | עבור עבודות צילום מסמכים, טען את המסמך במזין המסמכים האוטומטי, כאשר הקצה הארוך מוזן תחילה. ראה טעינת חומרי הדפסה במגשי הקלט.
3. | אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
בעיות ערימה
האם הדפים ניצבים באלכסון?
הדלת לשחרור חסימות נייר אינה סגורה כהלכה.
1. | ודא כי כל הדלתות בצד שמאל של ההתקן סגורות כהלכה.
2. | אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
האם הדפים נערמים בצורה מסודרת?
הנייר אינו עומד בדרישות המפרט עבור ההתקן.
הנייר מאוחסן בסביבה שאינה עומדת בדרישות המפרט.
1. | השתמש בנייר העומד בדרישות המפרט. ראהבחירת חומרי ההדפסה
2. | אחסן את הנייר בסביבה העומדת בדרישות המפרט. ראה סביבת הפעלה.
3. | נסה להשתמש בנייר מחבילה סגורה.
4. | אם הבעיה נמשכת, פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP.
בעיות בדואר האלקטרוני
האם ניתן לשלוח מסמכים מצורפים בדואר אלקטרוני?
האם בלוח הבקרה מופיעה ההודעה 'E-mail gateway not responding' (הכניסה לשירותי הדואר אינה מגיבה)?
יש צורך להגדיר מחדש את התצורה של שרת הדואר היוצא SMTP.
ראה פתרון בעיות דואר אלקטרוני.
האם ניתן לשנות את כתובת הדואר האלקטרוני בשדה 'מאת'?
ההתקן מוגדר כך שלא ניתן יהיה לשנות את כתובת הדואר האלקטרוני בשדה 'מאת'.
ההתקן מנחה אותך להיכנס לפני שיתאפשר לך לשנות את כתובת הדואר האלקטרוני בשדה 'מאת'.
השתמש בשרת האינטרנט המובנה כדי לשנות הגדרות אלה. ראה שימוש בשרת האינטרנט המובנה.
האם ניתן לשנות את סוג הקובץ או את הגדרת הצבע עבור קבצים מצורפים להודעת דואר אלקטרוני?
שנה את ההגדרות בלוח הבקרה או באמצעות שרת האינטרנט המובנה.
1. | בלוח הבקרה, לחץ על E-mail (דואר אלקטרוני) (דואר אלקטרוני) ולאחר מכן על More Options (אפשרויות נוספות). (אפשרויות נוספות) ראה שינוי הגדרות הדואר האלקטרוני עבור העבודה הנוכחית.
2. | כדי לשנות את ההגדרות באמצעות שרת הדואר המובנה, ראה שימוש בשרת האינטרנט המובנה.
האם מופיעה ההודעה job failed (העבודה נכשלה) בעת ניסיון לשלוח קובץ מצורף להודעת דואר אלקטרוני?
כתובת הדואר האלקטרוני אליה אתה שולח את המסמך איננה נכונה.
נפח הקובץ חורג מהגודל המרבי המותר עבור שער הדואר היוצא SMTP.
1. | שלח הודעת דואר אלקטרוני לבדיקה מהמחשב שברשותך.
2. | השתמש בשרת האינטרנט המובנה כדי לשנות הגודל המרבי המותר עבור קבצים מצורפים להודעת דואר אלקטרוני. ראה שימוש בשרת האינטרנט המובנה.
בעיות פקס
האם התכונה Fax (פקס) (פקס) בלוח הבקרה אינה פועלת?
עליך לקבוע את ההגדרות הדרושות לפני השימוש בתכונה Fax (פקס) (פקס).
1. | בלוח הבקרה, לחץ על Administration (ניהול) (ניהול), על Initial Setup (הגדרה ראשונית) (הגדרות ראשוניות) ועל Fax Setup (הגדרת הפקס) (הגדרות פקס).
2. | קבע את ההגדרות עבור Location (מיקום) (מיקום), DATE/TIME (תאריך/שעה) (תאריך/שעה) וכן Fax Header (כותרת הודעת הפקס). (כותרת הודעת הפקס).
האם התכונה Fax (פקס) (פקס) נעדרת לחלוטין מלוח הבקרה?
אבזר פקס מותקן בצורה לא נכונה.
1. | ודא כי אבזר פקס מותקן בצורה נכונה וכי אף אחד מהפינים אינו מכופף. ראה התקנת אבזר פקס.
2. | הדפס דף תצורה ובדוק את מצב המודם. המצב אמור להיות Operational/Enabled (מבצעי/מופעל). אם המודם במצב אחר כלשהו, הגורם לבעיה הוא אבזר פקס.
האם התכונה Fax (פקס) (פקס) מוגדרת באופן נכון אך לא ניתן לשלוח הודעות פקס?
עליך להשתמש בכבל הטלפון שסופק עם ההתקן.
כבל הטלפון אינו מחובר כהלכה או קו הטלפון אינו פועל.
חיברת את ההתקן לקו טלפון דיגיטלי במקום לקו טלפון אנלוגי. לאבזר פקס נחוץ קו טלפון אנלוגי.
ראה פתרון בעיות פקס.
1. | יש תמיד להשתמש בכבל הטלפון שסופק עם ההתקן.
2. | בדוק את קו הטלפון על-ידי חיבור מכשיר טלפון אליו וביצוע שיחה.
3. | ודא כי אתה מחבר את ההתקן לקו טלפון אנלוגי.
האם התכונה Fax (פקס) (פקס) מוגדרת באופן נכון אך לא ניתן לקבל הודעות פקס?
מפצל קו או מגן מפני מתח-יתר מפריע להודעות הפקס הנכנסות.
משיבון או מערכת דואר קולי מפריעים למהלך התקין של כניסת הודעות פקס.
ראה פתרון בעיות פקס.
1. | אל תשתמש במפצלי קו או בהתקני הגנה מפני מתח-יתר.
2. | נתק את המשיבון או את מערכת הדואר הקולי.
3. | הקטן את מספר הצלצולים-לפני-מענה עבור אבזר פקס. ראה התפריט Initial Setup (הגדרה ראשונית).
4. | ודא כי ההתקן מחובר לקו טלפון אנלוגי ייעודי. אל תשתמש בקו משותף.


פתרון בעיות הדפסה כלליות

פתרון בעיות הדפסה כלליות

ההתקן בוחר חומרי הדפסה מהמגש הלא נכון.
סיבה
פתרון
יתכן שבחירת המגש בתוכנה שגויה.
עבור תוכנות רבות, בחירת מגש הנייר מבוצעת בתפריט Page Setup (הגדרת עמוד) בתוך התוכנית.
בדוק בלוח הבקרה את הגדרות התצורה עבור סוג המגש וגודלו
במחשבי Macintosh, השתמש בתוכנית השירות HP Printer Utility כדי לשנות את קדימות המגש.
הגודל והסוג המוגדרים אינם תואמים לגודל ולסוג של חומרי ההדפסה הטעונים במגש.
בלוח הבקרה, שנה את הגודל והסוג שהוגדרו כך שיתאימו לגודל ולסוג של חומרי ההדפסה הטעונים במגש.

ההתקן איננו מושך נייר מהמגש.
סיבה
פתרון
המגש ריק.
טען נייר במגש.
מכווני הנייר מכוונים שלא כהלכה.
כדי להתאים היטב את מכווני הנייר, ראה טעינת חומרי הדפסה במגשי הקלט.
ודא כי הקצוות הקדמיים של הדפים בערימת הנייר שבמגש, מיושרים. קצה לא מיושר עלול למנוע את ההתרוממות של לוח הרמת הנייר המתכתי.

הנייר מסתלסל ביציאה מההתקן.
סיבה
פתרון
הנייר מסתלסל בצאתו לסל הפלט העליון.
הפוך את הנייר שעליו אתה מדפיס.
הורד את טמפרטורת ההדבקה כדי לצמצם את תופעת הסלסול. (ראה התפריט Print Quality (איכות הדפסה))

פעולת ההדפסה מתבצעת באיטיות רבה.
סיבה
פתרון
יתכן שעבודת ההדפסה מורכבת במיוחד.
לא ניתן לחרוג מהמהירות המרבית של ההתקן גם כאשר מוסיפים זיכרון.
ייתכן שמהירויות ההדפסה ייקטנו באופן אוטומטי בעת הדפסה על חומרי הדפסה בגודל מותאם אישית.
הערה: יש לצפות למהירויות קטנות יותר בעת הדפסה על נייר צר או מסובב, בעת הדפסה ממגש 1 או כאשר מצב ה-fuser מותאם לסוגים מסוימים של חומרי הדפסה.
הפחת את מורכבות הדף או נסה לשנות את הגדרות איכות ההדפסה. אם בעיה זו מתרחשת לעיתים קרובות, הוסף זיכרון להתקן.
אתה מבצע הדפסה של קובץ PDF או PostScript (PS), אך משתמש במנהל התקן של PCL.
נסה להשתמש במנהל ההתקן של PS במקום להשתמש במנהל ההתקן של PCL. (בדרך כלל ניתן לעשות זאת בתוכנה).
במנהל ההתקן, הפריט Optimize for: (התאמה מיטבית עבור:) מוגדר עבור cardstock (כרטיסים), heavy (נייר כבד), rough (נייר מחוספס) או bond (נייר-מכתבים איכותי).
במנהל ההתקן, קבע את הסוג Plain Paper (נייר רגיל) (ראה פיקוח על עבודות הדפסה).
הערה

אם תשנה את ההגדרה לנייר רגיל, מהירות ההדפסה תגדל. עם זאת, בשימוש בחומרי הדפסה כבדים, כדי לקבל תוצאות מיטביות יש להשאיר את ההגדרה של נייר כבד במנהל ההתקן גם אם הדבר מאט את ההדפסה.

העבודה מודפסת על שני צדי הנייר.
סיבה
פתרון
ההתקן מוגדר להדפסה דו-צדדית.
ראה פתיחת מנהלי ההתקן של המדפסת כדי לשנות את ההגדרה, או עיין במערכת העזרה המקוונת.

עבודת ההדפסה כוללת עמוד אחד בלבד, אך ההתקן מעבד גם את הצד השני של הנייר (הדף יוצא באופן חלקי בנתיב היציאה ולאחר מכן חוזר לתוך ההתקן).
סיבה
פתרון
ההתקן מוגדר להדפסה דו-צדדית. על אף שעבודת ההדפסה כוללת דף אחד בלבד, ההתקן מעבד גם את הצד האחורי.
ראה פתיחת מנהלי ההתקן של המדפסת כדי לשנות את ההגדרה, או עיין במערכת העזרה המקוונת.

הדפים עוברים דרך המדפסת אך יוצאים ריקים לגמרי.
סיבה
פתרון
ייתכן שסרט האטימה עדיין חוסם את מחסנית הדפסה.
הסר את מחסנית ההדפסה ומשוך החוצה את סרט האיטום. התקן מחדש את מחסנית ההדפסה.
יתכן שיש דפים ריקים בקובץ.
בדוק בקובץ כדי לוודא שהוא אינו מכיל דפים ריקים.

ההתקן מבצע את ההדפסה, אך הטקסט שגוי, מעוות או לא שלם.
סיבה
פתרון
כבל ההתקן משוחרר או פגום.
נתק את כבל ההתקן וחבר אותו מחדש. נסה עבודת הדפסה שידוע לך כי התבצעה כבר כיאות. במידת האפשר, חבר את הכבל ואת ההתקן למחשב אחר ונסה עבודת הדפסה שידוע לך כי התבצעה כבר כיאות. כמוצא אחרון, נסה כבל אחר.
ההתקן פועל ברשת או בהתקן משותף ואינו קולט אות ברור.
נתק את ההתקן מהרשת והשתמש בכבל USB כדי לחברו ישירות למחשב. בצע עבודת הדפסה שידוע לך כי התבצעה כבר כיאות.
בתוכנה נבחר מנהל התקן מדפסת שגוי.
בדוק את התפריט לבחירת תוכנת ההתקן כדי לוודא כי נבחר התקן דגם HP LaserJet M5025 או דגם HP LaserJet M5035.
יישום התוכנה אינו פועל נכון.
נסה להדפיס עבודה מתוך תוכנית אחרת.

ההתקן אינו מגיב בעת בחירת PRINT (הדפסה) בתוכנה.
סיבה
פתרון
נגמרו חומרי ההדפסה בהתקן.
הוסף חומרי הדפסה.
ייתכן שההתקן במצב הזנה ידנית.
הוצא את ההתקן ממצב הזנה ידנית.
הכבל המקשר בין המחשב להתקן אינו מחובר באופן נכון.
נתק את הכבל וחבר אותו בחזרה.
כבל ההתקן פגום.
במידת האפשר, חבר את הכבל למחשב אחר והדפס עבודת הדפסה שהצליחה בעבר. ניתן גם לנסות להשתמש בכבל אחר.
בתוכנה נבחר התקן שגוי.
בדוק את התפריט לבחירת תוכנת ההתקן כדי לוודא כי נבחר התקן דגם HP LaserJet M5025 או דגם HP LaserJet M5035.
ייתכן שקיימת חסימת נייר בהתקן.
שחרר את החסימות, תוך שימת לב מיוחדת לאזור של האבזר להדפסה דו-צדדית (אם אבזר זה קיים בדגם שברשותך). ראה שחרור חסימות נייר.
התוכנה המיועדת להתקן אינה מוגדרת עבור יציאת ההתקן.
בדוק בתפריט לבחירת תוכנת ההתקן כדי לוודא שההתקן משתמש ביציאה הנכונה. אם יש במחשב יותר מיציאה אחת, ודא שההתקן מחובר ליציאה הנכונה.
ההתקן פועל ברשת ואינו קולט אות.
נתק את ההתקן מהרשת והשתמש בכבל מקבילי או בכבל USB כדי לחברו ישירות למחשב. התקן מחדש את תוכנת ההדפסה. בצע עבודת הדפסה שידוע לך כי התבצעה כבר כיאות.
מחק מתור ההדפסות את כל עבודות ההדפסה שהופסקו.
ההתקן אינו מקבל מתח.
אם אף נורית אינה דולקת, בדוק את חיבורי כבל המתח. בדוק את מתג ההפעלה. בדוק את מקור המתח.
ההתקן אינו פועל כראוי.
בדוק את ההודעות והנוריות בלוח הבקרה כדי לקבוע אם ההתקן מחזיר חיווי על שגיאה. רשום את ההודעות ועיין בסעיף הודעות לוח הבקרה.


סוגי ההודעות של לוח הבקרה

סוגי ההודעות של לוח הבקרה

לוח הבקרה מציג ארבעה סוגי הודעות לציון סטטוס ההתקן או בעיות הקשורות אליו.

סוג ההודעה
תיאור
הודעות סטטוס
הודעות מצב משקפות את המצב הנוכחי של ההתקן. הן מיידעות לגבי פעולות התקן שגרתיות ואינן מצריכות אינטראקציה כדי למחוק אותן. הן משתנות כאשר מצב ההתקן משתנה. כאשר ההתקן מוכן, אינו בשימוש, ולא ממתינות הודעות אזהרה, תופיע הודעת המצב Ready (מצב מוכן) אם ההתקן מקוון.
הודעות אזהרה
הודעות אזהרה מיידעות לגבי שגיאות בנתונים ובהדפסה. הודעות אלה מתחלפות בדרך כלל בהודעת Ready (מצב מוכן) או הודעות מצב ונשארות כך עד אשר תיגע בלחצן OK (אישור). הודעות אזהרה מסוימות ניתנות למחיקה. אם Clearable Warnings (אזהרות זמניות) מוגדרות ל-Job (עבודה) בתפריט אופן הפעולה של ההתקן שבהתקן, עבודת ההדפסה הבאה תמחק את ההודעות.
הודעות שגיאה
הודעות שגיאה מודיעות על פעולות שיש לנקוט, כמו הוספת נייר או שחרור חסימת נייר.
הודעות שגיאה מסוימות ממשיכות באופן אוטומטי. אם המשך אוטומטי מוגדר בתפריטים, ההתקן ימשיך בפעילות הרגילה לאחר שהופיעה למשך 10 שניות הודעת שגיאה הממשיכה באופן אוטומטי.
הערה

במהלך 10 שניות אלה, כל לחיצה על לחצן כלשהו תעקוף את ההגדרה להמשך הדפסה אוטומטי, ותאפשר לבצע את פעולת הלחצן שנלחץ. לדוגמה, לחיצה על הלחצן Stop (עצור) מפסיקה את ההדפסה ומאפשרת לבטל את עבודת ההדפסה.

הודעות על שגיאה קריטית
הודעות שגיאה חמורות מיידעות על כשל בהתקן. ניתן למחוק חלק מהודעות אלה על-ידי כיבוי ההתקן והפעלתו מחדש. הודעות אלה אינן מושפעות מהגדרת המשך אוטומטי. אם השגיאה נמשכת, יש צורך בשירות תיקונים.


הודעות לוח הבקרה

הודעות לוח הבקרה

הודעות לוח הבקרה
הודעת לוח הבקרה
תיאור
פעולה מומלצת
10.32.00 - Unauthorized Supply (חומר מתכלה לא מורשה)
הותקן חומר מתכלה שאינו עובר את בדיקת האימות עבור חומרים מתכלים מקוריים של HP.
אם למיטב ידיעתך אכן התקנת חומר מתכלה מתוצרת HP, עבור לאתר www.hp.com/go/anticounterfeit. לא מכוסים בכתב האחריות תיקונים הנובעים משימוש בחומרים מתכלים שאינם מתוצרת HP או שאינם מורשים. אין ביכולתה של חברת HP לוודא זמינותן של תכונות מסוימות.
כדי להמשיך בהדפסה, לחץ על OK (אישור).
10.XX.YY SUPPLY MEMORY ERROR (שגיאת זיכרון חומרים מתכלים)
אין באפשרות ההתקן לקרוא את התווית האלקטרונית של מחסנית ההדפסה או לכתוב אליה, או התווית האלקטרונית חסרה במחסנית ההדפסה.
התקן מחדש את מחסנית ההדפסה או התקן מחסנית הדפסה חדשה מתוצרת HP.
11.XX - Internal clock error To continue touch OK (שגיאת שעון פנימי כדי להמשיך, לחץ על OK)
שעון זמן-אמת של ההתקן נתקל בשגיאה.
בכל פעם שההתקן מנותק מהמתח החשמלי ולאחר מכן מופעל שוב, יש לכוון את השעה והתאריך בלוח הבקרה. ראה התפריט Time/Scheduling (שעון/תזמון).
אם השגיאה חוזרת, ייתכן שיש להחליף את לוח האם.
13.XX.YY - Jam inside duplexer (חסימה באבזר להדפסה דו-צדדית)
חסימת חומרי הדפסה באבזר להדפסה דו-צדדית.
בצע את ההוראות בתיבת הדו-שיח שבמסך, או ראה שחרור חסימות באבזר האופציונלי להדפסה דו-צדדית.
13.XX.YY JAM INSIDE FRONT DOOR (חסימה בדלת האמצעית הימנית)
חסימת חומרי הדפסה בדלת האמצעית הימנית.
בצע את ההוראות בתיבת הדו-שיח שבמסך, או ראה שחרור חסימות נייר מהמגשים 2 ו-3.
13.XX.YY JAM INSIDE FRONT DOOR (חסימה בדלת העליונה הימנית)
חסינת חומרי הדפסה בדלת העליונה הימנית.
בצע את ההוראות בתיבת הדו-שיח שבמסך, או ראה שחרור חסימות נייר באזור מחסנית ההדפסה.
13.XX.YY JAM INSIDE FRONT DOOR (חסימה בדלת התחתונה הימנית)
חסימת חומרי הדפסה בדלת התחתונה הימנית.
בצע את ההוראות בתיבת הדו-שיח שבמסך, או ראה שחרור חסימות נייר מאזורי הקלט במגשים האופציונליים.
13.XX.YY JAM INSIDE FRONT DOOR (חסימה בדלת התחתונה השמאלית)
חסימת חומרי הדפסה בדלת התחתונה השמאלית.
בצע את ההוראות בתיבת הדו-שיח שבמסך, או ראה שחרור חסימות נייר ממסלול היציאה.
13.XX.YY - Jam inside left door (חסימה בדלת השמאלית)
חסימת חומרי הדפסה בדלת השמאלית.
בצע את ההוראות בתיבת הדו-שיח שבמסך, או ראה שחרור חסימות נייר ממהדק-הסיכות/מהעורם.
13.XX.YY - Jam in Tray 1 (חסימה במגש 1)
חסימת חומרי הדפסה במגש 1.
הסר את חסימת חומרי ההדפסה במגש 1. בצע את ההוראות בתיבת הדו-שיח שבמסך, או ראה שחרור חסימות נייר באזור מגש הקלט 1.
13.XX.YY - Jam in Tray X (חסימה במגש X)
חסימת חומרי הדפסה במגש המצוין.
בצע את ההוראות בתיבת הדו-שיח שבמסך, או ראה שחרור חסימות נייר מהמגשים 2 ו-3 או שחרור חסימות נייר מאזורי הקלט במגשים האופציונליים.
13.XX.YY - Paper wrapped around fuser (נייר נכרך סביב ה-fuser)
אירעה חסימת נייר מכיוון שנייר נכרך סביב ה-fuser.
בצע את ההוראות בתיבת הדו-שיח שבמסך.
13.XX.YY - Stapler jam inside stapler door (חסימת סיכות בדלת מהדק-הסיכות)
אירעה חסימה בדלת מהדק-הסיכות.
בצע את ההוראות בתיבת הדו-שיח שבמסך, או ראה שחרור חסימות סיכות.
20 Insufficient memory To continue touch OK (אין די זיכרון. כדי להמשיך, לחץ על OK)
ההתקן קיבל נתונים בנפח העולה על נפח הזיכרון הפנוי. ייתכן שניסית להעביר מספר גדול מדי של פקודות מאקרו, גופנים רכים או גרפיקה מורכבת.
לחץ על OK (אישור) כדי להדפיס את הנתונים שהועברו (נתונים מסוימים עלולים ללכת לאיבוד) ולאחר מכן פשט את עבודת ההדפסה או התקן זיכרון נוסף.
21 Page too complex To continue touch OK (הדף מורכב מדי. כדי להמשיך, לחץ על OK)
תהליך עיצוב הדף לא היה מהיר דיו עבור ההתקן.
לחץ על OK (אישור) כדי להדפיס את הנתונים שהועברו. (נתונים מסוימים עלולים ללכת לאיבוד). אם הודעה זו מופיעה לעיתים קרובות, פשט את עבודת ההדפסה.
22 EIO <X> buffer overflow To continue touch OK (הצפת מאגר בחריץ EIO X. כדי להמשיך, לחץ על OK)
נתונים רבים מדי נשלחו לכרטיס ה-EIO בחריץ שצוין (X). ייתכן שנעשה שימוש בפרוטוקול תקשורת לא נכון.
לחץ על OK (אישור) כדי להדפיס את הנתונים שהועברו. (נתונים מסוימים עלולים ללכת לאיבוד).
בדוק את תצורת המחשב המארח. אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
22 Embedded I/O buffer overflow To continue touch OK (הצפת מאגר קלט/פלט מובנה. כדי להמשיך, לחץ על OK)
נתונים רבים מדי נשלחו לשרת ההדפסה המובנה HP Jetdirect.
לחץ על OK (אישור) כדי להדפיס את הנתונים שהועברו. (נתונים מסוימים עלולים ללכת לאיבוד).
22 USB I/O buffer overflow To continue touch OK (הצפת מאגר קלט/פלט של אפיק טורי אוניברסלי. כדי להמשיך, לחץ על OK)
נתונים רבים מדי נשלחו למאגר האפיק הטורי האוניברסלי.
לחץ על OK (אישור) כדי למחוק את הודעת השגיאה. (הנתונים יאבדו).
30.1.YY Scanner failure (כשל בסורק)
אירעה שגיאה בסורק.
כבה את ההתקן והפעל אותו מחדש.
ודא שנעילת הסורק נמצאת במצב משוחרר.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
40 Bad serial transmission To continue touch OK (העברה טורית לקויה. כדי להמשיך, לחץ על OK)
במהלך שליחת הנתונים על-ידי המחשב אירעה שגיאת נתונים ביציאה הטורית (זוגיות, מסגור או הצפת קו).
לחץ על OK (אישור) כדי למחוק את הודעת השגיאה. (הנתונים יאבדו).
40 EIO <X> bad transmission To continue touch OK (העברה לקויה בחריץ EIO X. כדי להמשיך, לחץ על OK)
נותק החיבור בין ההתקן לבין כרטיס ה-EIO בחריץ שצוין.
לחץ על OK (אישור) כדי למחוק את הודעת השגיאה ולהמשיך בהדפסה.
40 Embedded I/O bad transmission To continue touch OK (העברה לקויה של קלט/פלט מובנה. כדי להמשיך, לחץ על OK)
אירעה שגיאת הדפסה זמנית.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/go/M5025_software או www.hp.com/go/M5035_software).
41.3 - Load tray <XX>: (טען את מגש <xx>:) <סוג>, <גודל>
גודל חומרי ההדפסה שהוטענו במגש שצוין, גדול יותר או קטן יותר מהגודל שהוגדר בתצורת המגש.
לחץ על OK(אישור) כדי להציג את הגודל של מגש <X>. הגדר מחדש את הגודל במגש כך שההתקן יעשה שימוש במגש הטעון בחומרי הדפסה בגודל הדרוש עבור עבודת ההדפסה. אם ההודעה אינה נעלמת באופן אוטומטי מצג לוח הבקרה, כבה את ההתקן ולאחר מכן הפעל אותו שוב.
41.3 - Load tray <XX> To use another tray, touch OK (טען מגש <xx>. כדי להשתמש במגש אחר, לחץ על OK)
המגש שצוין אינו מכיל חומרי הדפסה בגודל שצוין.
לחץ על OK (אישור) כדי להשתמש במגש המכיל חומרי הדפסה בגודל הנכון.
41.X Error To continue touch OK (שגיאה X. כדי להמשיך, לחץ על OK)
אירעה שגיאת הדפסה זמנית.
לחץ על OK (אישור) כדי למחוק את הודעת השגיאה. אם הודעת השגיאה אינה נמחקת, כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
49.XXXXX ERROR To continue turn off then on (שגיאה XXXXX. כדי להמשיך, כבה והפעל שוב)
אירעה תקלה קריטית בקושחה.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
50.X FUSER ERROR To continue turn off then on (שגיאה X ב-fuser. כדי להמשיך, כבה והפעל שוב)
אירעה תקלה ב-fuser.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
51.XY ERROR To continue turn off then on (שגיאה XY. כדי להמשיך, כבה והפעל שוב)
אירעה שגיאת הדפסה זמנית.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
52.XY ERROR To continue turn off then on (שגיאה XY. כדי להמשיך, כבה והפעל שוב)
אירעה שגיאת הדפסה זמנית.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
53.XY.ZZ CHECK RAM DIMM SLOT <X> To continue turn off then on (בדוק את החריץ <X> של כרטיס DIMM של זיכרון RAM. כדי להמשיך, כבה והפעל שוב)
קיימת בעיה בזיכרון ההתקן. לא ייעשה שימוש בכרטיס ה-DIMM שגרם לשגיאה זו.
ייתכן שיש להתקין מחדש את כרטיס ה-DIMM או להחליפו.
כבה את ההתקן ולאחר מכן החלף את כרטיס ה-DIMM. ראה התקנה זיכרון במדפסת.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
54.XX ERROR (שגיאת XX)
אירעה שגיאת הדפסה זמנית.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
55.XX.YY DC CONTROLLER ERROR To continue turn off then on (שגיאה XX.YY בבקר DC. כדי להמשיך, כבה והפעל שוב)
מנוע ההדפסה אינו מתקשר עם לוח האם.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
56.XX ERROR To continue turn off then on (שגיאה XX. כדי להמשיך, כבה והפעל שוב)
אירעה שגיאת הדפסה זמנית.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
57.X ERROR To continue turn off then on (שגיאה X. כדי להמשיך, כבה והפעל שוב)
אירעה שגיאת הדפסה זמנית.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
58.XX ERROR To continue turn off then on (שגיאה XX. כדי להמשיך, כבה והפעל שוב)
אירעה שגיאת הדפסה זמנית.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
59.XY ERROR To continue turn off then on (שגיאה XY. כדי להמשיך, כבה והפעל שוב)
אירעה שגיאת הדפסה זמנית.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
62 NO SYSTEM To continue turn off then on (אין מערכת. כדי להמשיך, כבה והפעל שוב)
קיימת בעיה בקושחת ההתקן.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
64 ERROR To continue turn off then on (שגיאה. כדי להמשיך, כבה והפעל שוב)
אירעה שגיאה במאגר זיכרון הסריקה.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
68.X Permanent storage full (אחסון קבוע מלא)
זיכרון NVRAM של ההתקן מלא. ייתכן שהגדרות מסוימות שנשמרו בזיכרון NVRAM אופסו לערכי ברירת המחדל של היצרן. ניתן להמשיך בהדפסה אך תופעות בלתי צפויות מסוימות עלולות להתרחש אם אירעה שגיאה באחסון הקבוע.
לחץ על OK (אישור) כדי למחוק את ההודעה. אם ההודעה אינה נמחקת, כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
68.X Permanent storage write fail (כשל בכתיבה לאחסון קבוע)
זיכרון NVRAM של ההתקן נכשל בכתיבה. ניתן להמשיך בהדפסה אך תופעות בלתי צפויות מסוימות עלולות להתרחש אם אירעה שגיאה באחסון הקבוע.
לחץ על OK (אישור) כדי למחוק את ההודעה. אם ההודעה אינה נמחקת, כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
68.X Storage error settings changed To continue touch OK (הגדרות שגיאות האחסון השתנו. כדי להמשיך, לחץ על OK)
הגדרה אחת או יותר בהתקן אינה חוקית והיא אופסה להגדרות ברירת המחדל של היצרן. ניתן להמשיך בהדפסה אך תופעות בלתי צפויות מסוימות עלולות להתרחש אם אירעה שגיאה באחסון הקבוע.
לחץ על OK (אישור) כדי למחוק את ההודעה. אם ההודעה אינה נמחקת, כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
69.X ERROR To continue turn off then on (שגיאה X. כדי להמשיך, כבה והפעל שוב)
אירעה שגיאת הדפסה זמנית.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
79.XXXX ERROR To continue turn off then on (שגיאה XXXX. כדי להמשיך, כבה והפעל שוב)
אירעה שגיאת חומרה קריטית.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
8X.YYYY EIO ERROR To continue turn off then on (שגיאת EIO. כדי להמשיך, כבה והפעל שוב)
כרטיס אבזר ה-EIO נתקל בשגיאה קריטית, כמצוין על-ידי YYYY.
נסה לבצע את הפעולות שלהלן כדי למחוק את ההודעה.
1. | כבה את ההתקן ולאחר מכן הפעל אותו שוב.
2. | כבה את ההתקן, התקן מחדש את אבזר ה-EIO ולאחר מכן הפעל את ההתקן שוב.
3. | החלף את אבזר ה-EIO.
8X.YYYY EMBEDDED JETDIRECT ERROR To continue turn off then on (שגיאה בשרת המובנה JETDIRECT. כדי להמשיך, כבה והפעל שוב)
שרת ההדפסה המובנה Jetdirect נתקל בשגיאה חמורה, כמצוין על-ידי YYYY.
כבה את ההתקן ולאחר מכן הפעל אותו שוב.
אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
Access Denied MENUS LOCKED (הגישה נדחתה. התפריטים נעולים)
פונקצית לוח הבקרה שבה אתה מנסה לעשות שימוש ננעלה כדי למנוע גישה בלתי מורשית.
פנה למנהל הרשת.
Action not currently available for Tray <X> Tray size cannot be any size/any custom (הפעולה איננה זמינה כעת עבור המגש <X>. גודל המגש אינו יכול להיות כל גודל שהוא/כל גודל מותאם אישית)
מסמך להדפסה דו-צדדית התבקש ממגש המוגדר לAny size (כל גודל שהוא) או Any custom (כל גודל מותאם אישית). הדפסה דו-צדדית אינה מותרת ממגש המוגדר לAny size (כל גודל שהוא) או Any custom (כל גודל מותאם אישית).
בחר מגש אחר או הגדר מחדש את המגש.
Authentication Required (דרוש אימות)
הופעל אימות עבור תכונה זו או עבור יעד זה. דרושים שם משתמש וסיסמה.
הקלד שם משתמש וסיסמה או פנה למנהל הרשת.
Authentication Required To Use This Feature (דרוש אימות לשימוש בתכונה זו)
דרושים שם משתמש וסיסמה.
הקלד שם משתמש וסיסמה או פנה למנהל הרשת.
Bad duplexer connection (חיבור האבזר להדפסה דו-צדדית אינו תקין)
האבזר להדפסה דו-צדדית אינו מחובר להתקן בצורה נכונה.
הסר את האבזר להדפסה דו-צדדית והתקן אותו מחדש.
אם ההודעה חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
Chosen personality not available To continue touch OK (השפה שנבחרה אינה זמינה. כדי להמשיך, לחץ על OK)
עבודת הדפסה מסוימת ביקשה שפה שאינה זמינה עבור התקן זה. העבודה לא תתבצע והיא תימחק מהזיכרון.
הדפס את העבודה באמצעות מנהל מדפסת עבור שפה אחרת או הוסף את השפה המבוקשת להתקן (במידת האפשר). כדי להציג רשימה של שפות זמינות, הדפס דף תצורה. ראה שימוש בדפי מידע.
Digital send communication error (שגיאת תקשורת בשליחה דיגיטלית)
אירעה שגיאה במהלך משימת שליחה דיגיטלית.
פנה למנהל הרשת.
Document feeder cover open (המכסה של מזין המסמכים פתוח)
המכסה של מזין המסמכים האוטומטי פתוח.
סגור את המכסה של מזין המסמכים האוטומטי. בצע את ההוראות בתיבת הדו-שיח שבמסך.
Document feeder empty (מזין המסמכים האוטומטי ריק)
מזין המסמכים האוטומטי אינו מכיל נייר.
טען נייר במגש הקלט של מזין המסמכים האוטומטי.
Document feeder paper jam (חסימת נייר במזין המסמכים האוטומטי)
חסימת חומרי הדפסה במזין המסמכים האוטומטי.
בצע את ההוראות בתיבת הדו-שיח שבמסך. ראה שחרור חסימות נייר ממזין המסמכים האוטומטי.
Document feeder pick error (שגיאת איסוף במזין המסמכים האוטומטי)
חלה תקלה בעת איסוף חומרי ההדפסה באמצעות מזין המסמכים האוטומטי.
ודא כי המסמך המקורי כולל לא יותר מ-50 דפים. בצע את ההוראות בתיבת הדו-שיח שבמסך.
E-mail Gateway did not accept the job because the attachment was too large (שער הדואר האלקטרוני לא קיבל את העבודה מכיוון שהמסמך המצורף היה גדול מדי).
המסמכים שנסרקו חרגו ממגבלת הגודל של השרת.
שלח את העבודה שנית תוך שימוש ברזולוציה נמוכה יותר, הגדרה של גודל קובץ קטן יותר או פחות דפים. ראה שימוש בשרת האינטרנט המובנה כדי ללמוד כיצד להקטין את גודל המסמך המצורף. פנה למנהל הרשת על מנת שיאפשר את שליחת המסמכים הנסרקים באמצעות מספר הודעות דואר אלקטרוני.
E-mail Gateway did not respond. (שער הדואר האלקטרוני לא הגיב). Job failed (העבודה נכשלה).
שער מסוים חרג ממגבלת הזמן הקצוב.
אמת את כתובת ה-IP של שרת ה-SMTP. ראה פתרון בעיות דואר אלקטרוני.
E-mail Gateway rejected the job because of the addressing information (שער הדואר האלקטרוני דחה את העבודה בגלל פרטי המיעון). Job failed (העבודה נכשלה).
לפחות כתובת דואר אלקטרוני אחת אינה נכונה.
שלח את העבודה שנית עם הכתובות הנכונות.
Error executing Digital Send job (שגיאה בביצוע עבודת שליחה דיגיטלית). Job failed (העבודה נכשלה).
עבודת שליחה דיגיטלית נכשלה ואין אפשרות לבצעה.
נסה לשלוח שנית את העבודה.
Folder list is full (רשימת התיקיות מלאה). To add a folder, you must first delete a folder (כדי להוסיף תיקייה יש למחוק תחילה תיקייה).
ההתקן מגביל את מספר התיקיות שניתן ליצור.
מחק תיקייה שאינה בשימוש כדי להוסיף תיקייה חדשה.
HP digital sending: delivery error (שליחה דיגיטלית של HP: שגיאת העברה)
עבודת שליחה דיגיטלית נכשלה ואין אפשרות לבצעה.
שלח שנית את העבודה.
INSERT OR CLOSE TRAY XX (הכנס או סגור את מגש XX>
המגש שצוין חסר או פתוח.
הכנס או סגור את המגש שצוין כדי להמשיך.
Install black cartridge (התקן מחסנית בשחור)
מחסנית ההדפסה הוסרה או הותקנה באופן לא נכון.
החלף את מחסנית הדפסה או התקן אותה בצורה נכונה כדי להמשיך בהדפסה.
Insufficient memory to load fonts/data <device> To continue touch OK (זיכרון לא מספיק לטעינת גופנים/נתונים <התקן>. כדי להמשיך, לחץ על OK)
בהתקן אין די זיכרון כדי לטעון את הנתונים (לדוגמה, גופנים או פקודות מאקרו) מהמיקום שצוין.
לחץ על OK (אישור) כדי להמשיך ללא פרטים אלה. אם ההודעה חוזרת, הוסף עוד זיכרון.
Jam in document feeder (חסימת נייר במזין המסמכים האוטומטי)
חסימת חומרי הדפסה במזין המסמכים האוטומטי.
הסר את חומרי ההדפסה ממזין המסמכים האוטומטי. בצע את ההוראות בתיבת הדו-שיח שבמסך, או ראה שחרור חסימות נייר ממזין המסמכים האוטומטי.
אם ההודעה חוזרת לאחר הסרת כל חסימות הנייר, ייתכן שאחד החיישנים תקוע או שבור. פנה לספק שירות או תמיכה מורשה של HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
LDAP server is not responding (שרת LDAP אינו מגיב). Contact administrator (פנה למנהל הרשת).
שרת ה-LDAP חרג ממגבלת הזמן הקצוב לבקשת כתובת.
אמת את כתובת שרת ה-LDAP. ראה פתרון בעיות דואר אלקטרוני. פנה למנהל הרשת.
Load Tray 1: (טען את מגש 1:) <type>, <size> (<סוג>, <גודל>)
המגש ריק או מוגדר לגודל שונה מהרצוי.
בצע את ההוראות בתיבת הדו-שיח שבמסך.
Manually feed: (הזנה ידנית:) <type>, <size> (<סוג>, <גודל>)
העבודה שצוינה מחייבת הזנה ידנית ממגש 1.
טען את חומרי ההדפסה המבוקשים למגש 1.
כדי לעקוף את ההודעה, לחץ על OK (אישור) לשימוש בסוג וגודל חומרי ההדפסה הזמינים במגש אחר.
Network connection required for digital sending (לשליחה דיגיטלית דרוש חיבור לרשת). Contact administrator (פנה למנהל הרשת).
תכונת שליחה-דיגיטלית הוגדרה אך לא אותר חיבור לרשת.
בדוק את החיבור לרשת. ראה פתרון בעיות הדפסה ברשת. פנה למנהל הרשת.
Non HP supply installed Economode disabled (הותקן ציוד מתכלה שאינו מתוצרת HP. מצב חיסכון נוטרל)
הותקן ציוד מתכלה שאינו מתוצרת HP או שהותקן ציוד HP מתכלה שמולא מחדש.
בצע את ההוראות בתיבת הדו-שיח שבמסך.
Novell Login Required (דרושה כניסת Novell)
אימות של Novell הופעל עבור יעד זה.
הזן אישורים של רשת Novell כדי לקבל גישה לתכונות צילום המסמכים והפקס.
Order black cartridge (הזמן מחסנית בשחור)
מספר הדפים הנותר עבור מחסנית ההדפסה הגיע לסף הנמוך. ההתקן הוגדר לחדול מהדפסה כאשר יש להזמין ציוד מתכלה.
לחץ על OK (אישור) כדי להמשיך בהדפסות עד שהטונר יאזל במחסנית ההדפסה.
כדי להזמין מחסנית הדפסה חדשה, ראה הזמנת חלקים, אביזרים וחומרים מתכלים.
Order staple cartridge (הזמן מחסנית סיכות)
נותרו פחות מ-20 סיכות במחסנית הסיכות. ניתן להמשיך בהדפסה.
הזמן מחסנית סיכות חדשה. ראה הזמנת חלקים, אביזרים וחומרים מתכלים.
Output bin <X> full (סל הפלט <X> מלא)
סל הפלט שצוין מלא ואין אפשרות להמשיך בהדפסה.
רוקן את סל הפלט כדי להמשיך בהדפסה.
Output paper path open (נתיב הנייר ביציאה פתוח)
דלת מהדק-הסיכות פתוחה ויש לסגור אותה לפני שניתן יהיה להמשיך בהדפסה.
ודא כי מהדק-הסיכות נכנס למקומו בנקישה וכי דלת מהדק-הסיכות סגורה.
Password or name is incorrect (סיסמה או שם אינם נכונים). Please enter correct login (נא הזן פרטי כניסה נכונים).
שם המשתמש או הסיסמה הוקלדו באופן שגוי.
הקלד מחדש את שם המשתמש והסיסמה.
PIN is incorrect (מספר הזיהוי האישי אינו נכון). Please enter a 4-digit PIN (נא הזן מספר זיהוי אישי בן ארבע ספרות).
תבנית מספר הזיהוי האישי אינה נכונה.
הקלד את מספר הזיהוי האישי (4 ספרות).
PIN is incorrect (מספר הזיהוי האישי אינו נכון). Please re-enter PIN (נא הזן מחדש את מספר הזיהוי האישי).
מספר הזיהוי האישי הוקלד באופן שגוי.
הקלד מחדש את מספר הזיהוי האישי.
Please turn device off and install hard disk (נא כבה את ההתקן והתקן דיסק קשיח).
העבודה המבוקשת מחייבת הימצאות דיסק קשיח, אך בהתקן לא מותקן דיסק קשיח.
כבה את ההתקן והתקן דיסק קשיח.
Reinsert duplexer (הכנס מחדש את האבזר להדפסה דו-צדדית)
האבזר להדפסה דו-צדדית הוסר ויש להתקינו מחדש.
הכנס מחדש את האבזר להדפסה דו-צדדית בהתקן.
Replace black cartridge (החלף מחסנית בשחור)
הטונר אזל במחסנית ההדפסה. אין אפשרות להמשיך בהדפסה מכיוון שעלול להיגרם נזק להתקן.
הערה

בהתאם להגדרות ההתקן, הודעה זו עשויה להופיע כאשר הגיע הזמן להזמין מחסנית הדפסה חדשה. במקרה זה, ההודעה מציינת כי באפשרותך ללחוץ על OK (אישור) כדי להמשיך בהדפסה.

החלף את מחסנית ההדפסה. ראה החלפת מחסנית ההדפסה.
Replace black cartridge To continue touch OK (החלף מחסנית בשחור. כדי להמשיך, לחץ על OK)
הטונר אזל במחסנית ההדפסה.
החלף את מחסנית ההדפסה. (ראה החלפת מחסנית ההדפסה).
Replace staple cartridge (החלף את מחסנית הסיכות)
הסיכות אזלו במהדק-הסיכות.
החלף את מחסנית הסיכות. טעינת סיכות. לקבלת מידע על הזמנת מחסנית סיכות חדשה, ראה הזמנת חלקים, אביזרים וחומרים מתכלים.
Resend stapler/stacker firmware (שלח מחדש קושחת מהדק-סיכות/עורם)
אירעה בעיה בשעת עדכון הקושחה עבור מהדק-הסיכות/העורם.
שלח שנית את השדרוג.
Sanitizing disk <X>% complete Do not power off (תהליך ניקוי הדיסק הושלם ב-%<X>. אל תכבה)
הדיסק עובר ניקוי.
פנה למנהל הרשת.
Scan failure Press Start to rescan (כשל בסריקה. לחץ על לחצן Start כדי לסרוק מחדש)
הסריקה נכשלה ויש לסרוק מחדש את המסמך.
במידת הצורך, מקם מחדש את המסמך שיש לסרוק מחדש ולאחר מכן לחץ על Start (התחל).
SMTP gateway not responding (שער SMTP אינו מגיב)
שער SMTP חרג ממגבלת הזמן הקצוב.
בדוק את כתובת שרת הדואר האלקטרוני. ראה פתרון בעיות דואר אלקטרוני. פנה למנהל הרשת.
The digital sending service at <IP Address> does not service this MFP. (שירות השליחה הדיגיטלית ב<כתובת IP> אינו משרת מדפסת רב-שימושית זו). Contact administrator (פנה למנהל הרשת).
להתקן אין אפשרות לתקשר עם כתובת ה-IP שצוינה.
בדוק את כתובת ה-IP. פנה למנהל הרשת.
The digital sending service must be upgraded to support this version of the MFP firmware (יש לשדרג את שירות השליחה הדיגיטלית כדי שיתמוך בגרסה הנוכחית של קושחת המדפסת הרב-שימושית). Contact administrator (פנה למנהל הרשת).
שירות השליחה הדיגיטלית אינו נתמך על-ידי קושחת ההתקן המותקנת בו כעת.
בדוק את גרסת הקושחה. פנה למנהל הרשת.
The folder you have entered is not a valid folder (התיקייה שהזנת אינה תיקייה חוקית).
שם התיקייה הוזן באופן לא נכון או התיקייה אינה קיימת.
הזן מחדש את שם התיקייה בצורה נכונה או הוסף את התיקייה.
Too many pages in job to staple (כמות הדפים להידוק גדולה מדי)
מספר הגיליונות המרבי שמהדק-הסיכות יכול להדק הוא 30.
עבודות הדפסה בנות יותר מ-30 דפים יש להדק באופן ידני.
Unable to connect (אין אפשרות להתחבר)
לא אותר חיבור לרשת.
בדוק את החיבור לרשת. פנה למנהל הרשת.
Unable to copy (אין אפשרות לצלם מסמכים)
להתקן לא הייתה אפשרות לצלם את המסמך. אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
להסתרת הודעה זו באופן זמני כדי לשלוח הודעת פקס או לשלוח לדואר אלקטרוני, לחץ על Hide (הסתר).
Unable to send (אין אפשרות לשלוח)
לא אותר חיבור לרשת.
בדוק את החיבור לרשת. פנה למנהל הרשת.
Unable to send fax. (אין אפשרות לשלוח הודעות פקס). Please check fax configuration (בדוק את הגדרות התצורה של הפקס).
להתקן אין אפשרות לשלוח עבודת פקס.
פנה למנהל הרשת.
Unable to send job (אין אפשרות לשלוח את העבודה)
להתקן אין אפשרות לשלוח עבודה.
להסתרת הודעה זו באופן זמני כדי לשלוח הודעת דואר אלקטרוני, לחץ על Hide (הסתר. אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
Unable to store job (אין אפשרות לאחסן את העבודה)
להתקן אין אפשרות לאחסן עבודה.
להסתרת הודעה זו באופן זמני כדי לשלוח הודעת פקס או לשלוח לדואר אלקטרוני, לחץ על Hide (הסתר). אם הודעה זו חוזרת, פנה לספק שירות או תמיכה מורשה מטעם HP. (עיין בעלון התמיכה של HP או עבור לכתובת www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp).
User name, job name, or PIN is missing. (שם המשתמש, שם העבודה או מספר הזיהוי האישי חסרים).
אחד או יותר מהפריטים הדרושים לא נבחר או לא הוקלד.
בחר בשם המשתמש ובשם העבודה הנכונים והקלד את מספר הזיהוי האישי הנכון.
User name or password is incorrect (שם המשתמש או הסיסמה אינם נכונים. Please re-enter (נא הזן מחדש).
שם המשתמש או הסיסמה הוקלדו באופן שגוי.
הקלד מחדש את שם המשתמש והסיסמה.


סיבות שכיחות לחסימות נייר

סיבות שכיחות לחסימות נייר

ההתקן נחסם.
סיבה
פתרון
חומרי ההדפסה אינם עומדים בדרישות המפרט.
יש להשתמש אך ורק בחומרי הדפסה העומדים בדרישות המפרט של HP. ראה חומרי הדפסה ומגשים.
רכיב כלשהו אינו מותקן כראוי.
ודא כי מחסנית ההדפסה מותקנת באופן נכון.
אתה משתמש בחומרי הדפסה בהם נעשה כבר שימוש בעבר בהתקן או במכונת צילום.
אל תשתמש בחומרי הדפסה ששימשו בעבר במדפסת או במכונת צילום.
אחד ממגשי הקלט נטען בצורה לא נכונה.
הסר חומרי הדפסה עודפים מתוך מגש הקלט. הקפד שערימת חומרי ההדפסה תהיה נמוכה מהגובה המרבי המותר המסומן במגש. ראה טעינת חומרי הדפסה במגשי הקלט.
ערמת חומרי ההדפסה נוטה הצדה.
גובלי מגש הקלט אינם מכווננים כראוי. כוונן אותם כך שיהדקו היטב את הערמה אך לא יכופפו אותה.
חומרי ההדפסה אינם ישרים או שנדבקו זה לזה.
הוצא את חומרי ההדפסה, קפל אותם לכיוון ההפוך כדי שיתיישרו, סובב אותם ב‏‑180 מעלות או הפוך אותם לצד שני. טען מחדש את חומרי ההדפסה במגש הקלט.
חומרי ההדפסה הוצאו מהמדפסת לפני שהגיעו לסל הפלט.
אפס את ההתקן. המתן עד שהדף יונח כראוי בסל הפלט ורק אז הוצא אותו.
במהלך הדפסה דו‑צדדית, הנייר הוצא לפני שהודפס על צדו השני.
אפס את ההתקן והדפס את המסמך בשנית. המתן עד שהדף יונח כראוי בסל הפלט ורק אז הוצא אותו.
חומרי ההדפסה אינם במצב טוב.
החלף את חומרי ההדפסה.
הגלגלות הפנימיות של המגש אינן אוספות את חומרי ההדפסה.
אם הנייר כבד מ-163 גר'/מ2, ייתכן שהוא לא ייאסף מהמגש.
קצוות חומר ההדפסה מחוספסים או משוננים.
החלף את חומרי ההדפסה.
חומרי ההדפסה מחוררים או כוללים תבליטים.
חומרי הדפסה מחוררים או בעלי תבליטים אינם מופרדים בקלות. הזן את הגיליונות אחד אחרי השני ממגש 1.
הפריטים המתכלים של ההתקן הגיעו לסוף חייהם.
בדוק אם בלוח הבקרה של ההתקן מופיעות הודעות המנחות אותך להחליף חומרים מתכלים, או הדפס דף סטטוס של חומרים מתכלים כדי לברר מהו משך החיים הנותר של החומרים המתכלים. ראה שימוש בדפי מידע.
הנייר לא אוחסן כראוי.
החלף את הנייר במגשים. יש לאחסן את הנייר באריזתו המקורית ובסביבה מבוקרת.
לא הוסרו כל חומרי האריזה מההתקן.
ודא כי סרט האריזה, הקרטון ונעילות הפלסטיק הוסרו מההתקן.

1 אם עדיין מתרחשות חסימות נייר, פנה למרכז תמיכת הלקוחות של HP או לספק השירותים המורשה של HP.


מיקומים של חסימות נייר

מיקומים של חסימות נייר

השתמש בציור שלהלן כדי לפתור חסימות נייר בהתקן. לקבלת הוראות לשחרור חסימות נייר, ראה שחרור חסימות נייר.

1
מזין המסמכים האוטומטי
ראה שחרור חסימות נייר ממזין המסמכים האוטומטי.
2
מהדק-הסיכות/העורם
ראה שחרור חסימות נייר ממהדק-הסיכות/מהעורם עבור חסימות נייר או ראה שחרור חסימות סיכות עבור חסימות סיכות.
3
מסלול היציאה
ראה שחרור חסימות נייר ממסלול היציאה.
4
מסלול להדפסה דו-צדדית (דופלקס)
ראה שחרור חסימות באבזר האופציונלי להדפסה דו-צדדית.
5
סל הפלט של מהדק-הסיכות/העורם
ראה שחרור חסימות נייר ממהדק-הסיכות/מהעורם.
6
סל הפלט
ראה שחרור חסימות נייר ממסלול היציאה.
7
מחסנית הדפסה
ראה שחרור חסימות נייר באזור מחסנית ההדפסה.
8
מגשי הקלט
ראה שחרור חסימות נייר באזור מגש הקלט 1 ו-שחרור חסימות נייר מהמגשים 2 ו-3.
9
מגשי הקלט האופציונליים
ראה שחרור חסימות נייר מאזורי הקלט במגשים האופציונליים.


שחרור חסימות נייר

שחרור חסימות נייר

בהתקן קיימת תכונה לשחרור-חסימות הקובעת אם ההתקן ידפיס מחדש דפים שנתקעו לאחר שחרור החסימה.

● | Auto (אוטומטי) מורה להתקן להפעיל באופן אוטומטי שחרור חסימות כאשר יש די שטח פנוי בזיכרון ההתקן.
● | Off (מושבת) מורה להתקן שלא לנסות להדפיס מחדש דפים שנתקעו. הגדרה זו מסייעת לחסוך בשטח זיכרון בהתקן.
● | On (מופעל) מורה להתקן להדפיס מחדש כל דף שהיה מעורב בחסימת נייר לאחר שחרורה.
הערה

במהלך שחרור החסימה, ההתקן עשוי להדפיס מחדש דפים שהודפסו לפני שאירעה חסימת הנייר. ודא שהסרת עמודים כפולים.

כדי לשפר את מהירות ההדפסה ולהגדיל את משאבי הזיכרון, מומלץ להשבית את מאפיין שחרור החסימות.

השבתת התכונה 'שחרור חסימות'

1. | במסך Home (מסך הפתיחה), לחץ על Administration (ניהול).
2. | לחץ על Device Behavior (אופן הפעולה של ההתקן).
3. | לחץ על Warning/Error Behavior (אופן הפעולה של אזהרה/שגיאה).
4. | לחץ על Jam Recovery (שחרור חסימות).
5. | לחץ על Off (מושבת).
6. | לחץ על Save (שמור).


שחרור חסימות נייר

שחרור חסימות נייר

בעת שחרור חסימות נייר, היזהר מאוד לבל תקרע את חומרי ההדפסה. אפילו פיסה זעירה של חומר הדפסה הנשארת בהתקן עלולה לגרום לחסימות נייר נוספות.

חלק זה מספק מידע על הנושאים הבאים:

  • שחרור חסימות נייר ממזין המסמכים האוטומטי
  • שחרור חסימות נייר ממהדק-הסיכות/מהעורם
  • שחרור חסימות נייר ממסלול היציאה
  • שחרור חסימות באבזר האופציונלי להדפסה דו-צדדית
  • שחרור חסימות נייר באזור מחסנית ההדפסה
  • שחרור חסימות נייר באזור מגשי הקלט
  • מניעת חסימות נייר נשנות


שחרור חסימות נייר ממזין המסמכים האוטומטי

שחרור חסימות נייר ממזין המסמכים האוטומטי

לעיתים נחסמים חומרי ההדפסה במהלך עבודת פקס, צילום מסמכים או סריקה. כאשר מתרחש אירוע מעין זה, הודעת לוח הבקרה Jam in document feeder (חסימת נייר במזין המסמכים האוטומטי) מתריעה על חסימת הנייר. כדי לשחרר את החסימה, יש לבצע את ההוראות בתיבת הדו-שיח שבמסך או את הפעולות שלהלן.

1. | פתח את המכסה של מזין המסמכים האוטומטי.
2. | אם היית בשעת צילום מסמכים דו-צדדי, הרם את הידית הירוקה כדי לפתוח את יחידת ההיפוך ולאחר מכן הסר מתוכה כל חומר הדפסה.
3. | נסה בעדינות להסיר את הדף מבלי לקרוע אותו. משוך גם את הנייר מסל הפלט של מזין המסמכים האוטומטי. אם אתה חש בהתנגדות, עבור לפעולה הבאה.
4. | סובב את הגלגל הירוק כדי לקדם את חומר ההדפסה לעבר היציאה של מזין המסמכים האוטומטי.
5. | סגור את המכסה של מזין המסמכים האוטומטי. אם לא הצלחת להסיר את כל חומרי ההדפסה החסומים, המשך לפעולה הבאה.
6. | פתח את הכיסוי של מזין המסמכים האוטומטי ושחרר בעדינות את חומרי ההדפסה בשתי ידיך.
7. | עם שחרור חומרי ההדפסה, הוצא אותם בעדינות בכיוון המוצג.
8. | סגור את הכיסוי של הסורק השטוח.


שחרור חסימות נייר ממהדק-הסיכות/מהעורם

שחרור חסימות נייר ממהדק-הסיכות/מהעורם

הודעת לוח הבקרה 13.XX.YY Jam inside left door (חסימת נייר בדלת השמאלית), במדפסת הרב-שימושית דגם דגם HP LaserJet M5035XS, מודיעה על חסימה במהדק-הסיכות/העורם. כדי לשחרר את החסימה, יש לבצע את ההוראות בתיבת הדו-שיח שבמסך או את הפעולות שלהלן.

1.

אם מרבית חומרי ההדפסה החסומים נראים ביציאה מההתקן לכיוון סל הפלט של מהדק-הסיכות/העורם, אחוז בחומרי ההדפסה בשני הצדדים ושלוף אותם באיטיות ובזהירות מההתקן.

הערה

אם חומרי הדפסה נחסמו במהדק-הסיכות/בעורם, אך מרביתם עדיין בתוך ההתקן, עדיף להוציאם דרך הדלת העליונה השמאלית.
2.

פתח את הדלת העליונה השמאלית.
3.

לחץ על הפס הירוק כדי לשחרר את כל החומרים החסומים וחפש אחר חומרים חסומים בתוך ההתקן.
4.

אחוז בחומרי ההדפסה בשני הצדדים ושלוף אותם באיטיות ובזהירות מההתקן.
5.

סגור את הדלת העליונה השמאלית. ודא כי שני צידי הדלת נכנסים למקומם בנקישה.

אם הודעת החסימה חוזרת, פירוש הדבר כי עדיין נותרו חומרי הדפסה בהתקן. חפש חומרי הדפסה במקומות נוספים.


שחרור חסימות נייר ממסלול היציאה

שחרור חסימות נייר ממסלול היציאה

כדי לשחרר חסימות נייר במסלול היציאה, יש לבצע את ההוראות בתיבת הדו-שיח שבמסך או את הפעולות שלהלן. אלה הודעות לוח הבקרה המודיעות על חסימות נייר במסלול היציאה:

● | 13.XX.YY Jam inside left door (חסימה בדלת השמאלית) המדפסת הרב-שימושית דגם דגם HP LaserJet M5025, המדפסת הרב-שימושית דגם דגם HP LaserJet M5035 והמדפסת הרב-שימושית דגם דגם HP LaserJet M5035X)
● | 13.XX.YY Jam inside lower-left door (חסימה בדלת התחתונה השמאלית) (המדפסת הרב-שימושית דגם דגם HP LaserJet M5035XS)

1.

אם מרבית החומרים החסומים נראים ביציאה מההתקן לכיוון סל הפלט, אחוז בחומרי ההדפסה בשני הצדדים ושלוף אותם באיטיות ובזהירות מההתקן.

הערה

אם חומרי הדפסה נחסמו בסל הפלט, אך מרביתם עדיין בתוך ההתקן, עדיף להוציאם דרך דלת הגישה לחסימות נייר.
2.

פתח את דלת הגישה לחסימות נייר.
3.

אחוז בחומרי ההדפסה בשני הצדדים ושלוף אותם באיטיות ובזהירות מההתקן. (ייתכן שתמצא אבקת טונר על חומרי ההדפסה. הקפד לא לשפוך אותה על עצמך או לתוך ההתקן).

הערה

אם יש קושי בהוצאת חומרי ההדפסה, נסה לפתוח את הדלת העליונה הימנית ולהסיר את מחסנית ההדפסה כדי לשחרר את הלחץ מחומרי ההדפסה.
4.

סגור את דלת הגישה לחסימות נייר.

אם הודעת החסימה חוזרת, פירוש הדבר כי עדיין נותרו חומרי הדפסה בהתקן. חפש חומרי הדפסה במקומות נוספים.


שחרור חסימות באבזר האופציונלי להדפסה דו-צדדית

שחרור חסימות באבזר האופציונלי להדפסה דו-צדדית

הודעת לוח הבקרה 13.XX.YY Jam inside duplexer (חסימת נייר בתוך האבזר להדפסה דו-צדדית) מודיעה על חסימת נייר באבזר להדפסה דו-צדדית האופציונלי. כדי לשחרר את החסימה, יש לבצע את ההוראות בתיבת הדו-שיח שבמסך או את הפעולות שלהלן.

1. | הסר את האבזר להדפסה דו-צדדית.
2. | הסר את כל חומרי ההדפסה מהאבזר להדפסה דו‑צדדית.
3. | התקן מחדש את האבזר להדפסה דו‑צדדית.


שחרור חסימות נייר באזור מחסנית ההדפסה

שחרור חסימות נייר באזור מחסנית ההדפסה

הודעת לוח הבקרה 13.XX.YY Jam inside upper-right door (חסימת נייר בתוך הדלת העליונה הימנית) מודיעה על חסימת נייר באזור מחסנית ההדפסה. כדי לשחרר את החסימה, יש לבצע את ההוראות בתיבת הדו-שיח שבמסך או את הפעולות שלהלן.

1.

פתח את דלת הגישה לחסימות נייר.
2.

פתח את הדלת העליונה הימנית והסר את מחסנית ההדפסה.

זהירות

כדי למנוע נזק למחסנית ההדפסה, אל תחשוף אותה לאור לפרק זמן העולה על דקות אחדות.
3.

הסר את לוח המתכת שבתוך ההתקן.
4.

משוך את חומרי ההדפסה ושלוף אותם באיטיות ובזהירות מההתקן. היזהר לבל תקרע את חומרי ההדפסה.

זהירות

היזהר שלא לשפוך אבקת טונר. השתמש במטלית יבשה ונטולת מוך כדי לנקות אבקת טונר שנפלה לתוך ההתקן. אבקת טונר שנפלה לתוך ההתקן עלולה לגרום בעיות זמניות באיכות ההדפסה. גרגרי הטונר יתנקו מנתיב הנייר לאחר הדפסת מספר דפים. אם בגדיך התלכלכו בטונר, הסר את הטונר במטלית יבשה וכבס את הבגדים במים קרים. (מים חמים גורמים להיקבעות הטונר בבד).

5.

החלף את מחסנית ההדפסה ולאחר מכן סגור את הדלת העליונה הימנית.

6.

סגור את דלת הגישה לחסימות נייר.

אם הודעת החסימה חוזרת, פירוש הדבר כי עדיין נותרו חומרי הדפסה בהתקן. חפש חומרי הדפסה במקומות נוספים.


שחרור חסימות נייר באזור מגשי הקלט

שחרור חסימות נייר באזור מגשי הקלט

חלק זה מספק מידע על הנושאים הבאים:

  • שחרור חסימות נייר באזור מגש הקלט 1
  • שחרור חסימות נייר מהמגשים 2 ו-3
  • שחרור חסימות נייר מאזורי הקלט במגשים האופציונליים


שחרור חסימות נייר באזור מגש הקלט 1

שחרור חסימות נייר באזור מגש הקלט 1

הודעת לוח הבקרה 13.XX.YY Jam in Tray 1 (חסימת נייר במגש 1) מודיעה על חסימת נייר באזור מגש הקלט 1 כדי לשחרר את החסימה, יש לבצע את ההוראות בתיבת הדו-שיח שבמסך או את הפעולות שלהלן.

1. | אם שולי הנייר נראים באזור ההזנה, שלוף אותו באיטיות ובזהירות מההתקן.
2. | אם שולי הנייר אינם נראים, הסר את חומרי ההדפסה ממגש 1 וראה שחרור חסימות נייר באזור מחסנית ההדפסה.


שחרור חסימות נייר מהמגשים 2 ו-3

שחרור חסימות נייר מהמגשים 2 ו-3

כדי לשחרר חסימות נייר במגש 2 ובמגש 3, יש לבצע את ההוראות בתיבת הדו-שיח שבמסך או את הפעולות שלהלן. אלה הודעות לוח הבקרה המודיעות על חסימות נייר במגשים 2 ו-3:

● | 13.XX.YY Jam in Tray 2 (חסימת נייר במגש 2)
● | 13.XX.YY Jam in Tray 3 (חסימת נייר במגש 3)
● | Jam inside lower-left door (חסימת נייר בדלת התחתונה השמאלית) (המדפסת הרב-שימושית דגם דגם HP LaserJet M5025 והמדפסת הרב-שימושית דגם דגם HP LaserJet M5035)
● | Jam inside middle-left door (חסימת נייר בדלת האמצעית השמאלית) (המדפסת הרב-שימושית דגם דגם HP LaserJet M5035X והמדפסת הרב-שימושית דגם דגם HP LaserJet M5035XS)

1.

פתח את דלת הגישה הימנית. אם הדף החסום נראה לעין, שלוף אותו באיטיות ובזהירות מההתקן.
2.

אם לא התאפשר שחרור החסימה באמצעות הדלת, שלוף את המגש מההתקן והוצא ממנו את דפי הנייר הפגומים.

3.

אם שולי הנייר נראים באזור ההזנה, שלוף אותו באיטיות ובזהירות מההתקן.

הערה

אם הנייר אינו זז בקלות, אל תשתמש בכוח. אם הנייר תקוע במגש מסוים, נסה להסיר אותו דרך המגש שמעליו (אם ניתן) או דרך אזור מחסנית ההדפסה.

4.

סגור את הדלת והחלק את המגש בחזרה להתקן.

הערה

בטרם תחזיר את המגש למקומו, ודא שהנייר מונח ישר בארבע פינות המגש ושאינו עובר את לשוניות הגובה שעל המכוונים.

הערה

אם לא התאפשר שחרור החסימה באזור הקלט, ייתכן שיש נייר חסום באזור מחסנית ההדפסה. ראה שחרור חסימות נייר באזור מחסנית ההדפסה.

אם הודעת החסימה חוזרת, פירוש הדבר כי עדיין נותרו חומרי הדפסה בהתקן. חפש חומרי הדפסה במקומות נוספים.


שחרור חסימות נייר מאזורי הקלט במגשים האופציונליים

שחרור חסימות נייר מאזורי הקלט במגשים האופציונליים

כדי לשחרר חסימות נייר במגשים האופציונליים, יש לבצע את ההוראות בתיבת הדו-שיח שבמסך או את הפעולות שלהלן. אלה הודעות לוח הבקרה המודיעות על חסימות נייר במגשים האופציונליים:

● | 13.XX.YY Jam in Tray 4(חסימת נייר במגש 4) (המדפסת הרב-שימושית דגם דגם HP LaserJet M5035X והמדפסת הרב-שימושית דגם דגם HP LaserJet M5035XS)
● | 13.XX.YY Jam in Tray 5 (חסימת נייר במגש 5) (המדפסת הרב-שימושית דגם דגם HP LaserJet M5035XS)
● | 13.XX.YY Jam in Tray 6 (חסימת נייר במגש 6) (המדפסת הרב-שימושית דגם דגם HP LaserJet M5035XS)
● | Jam inside middle-left door (חסימת נייר בדלת האמצעית השמאלית) (המדפסת הרב-שימושית דגם דגם HP LaserJet M5035X והמדפסת הרב-שימושית דגם דגם HP LaserJet M5035XS)
● | Jam inside lower-left door (חסימת נייר בדלת התחתונה השמאלית) (המדפסת הרב-שימושית דגם דגם HP LaserJet M5035X והמדפסת הרב-שימושית דגם דגם HP LaserJet M5035XS)

1.

פתח את דלת הגישה הימנית. אם החסימה היא במגש 5 או במגש 6, פתח גם את דלת הגישה התחתונה הימנית. אם הדף החסום נראה לעין, שלוף אותו באיטיות ובזהירות מההתקן.

2.

אם לא התאפשר שחרור החסימה באמצעות הדלתות, שלוף את המגש מההתקן והוצא ממנו את דפי הנייר הפגומים.

3.

אם שולי הנייר נראים באזור ההזנה, שלוף אותו באיטיות ובזהירות מההתקן.

הערה

אם הנייר אינו זז בקלות, אל תשתמש בכוח. אם הנייר תקוע במגש מסוים, נסה להסיר אותו דרך המגש שמעליו (אם ניתן) או דרך הדלת העליונה הימנית.

4.

סגור את הדלתות והחלק את המגש בחזרה להתקן.

הערה

בטרם תחזיר את המגש למקומו, ודא שהנייר מונח ישר בארבע פינות המגש ושאינו עובר את לשוניות הגובה שעל המכוונים.

הערה

אם לא התאפשר שחרור החסימה באזור הקלט, ייתכן שיש נייר חסום באזור מחסנית ההדפסה. ראה שחרור חסימות נייר באזור מחסנית ההדפסה.

אם הודעת החסימה חוזרת, פירוש הדבר כי עדיין נותרו חומרי הדפסה בהתקן. חפש חומרי הדפסה במקומות נוספים.


מניעת חסימות נייר נשנות

מניעת חסימות נייר נשנות

אם חסימות נייר מתרחשות לעתים קרובות, נסה לפעול באופן הבא:

● | בדוק את כל המקומות בהם מתרחשות חסימות נייר. ייתכן שפיסה של חומר הדפסה תקועה במקום כלשהו בהתקן.
● | ודא שחומרי ההדפסה טעונים כהלכה במגשים, שהמגשים מותאמים לגודל הגיליונות שהוטענו בהם, וכי המגשים לא גדושים מדי.
● | ודא שכל המגשים וכל האבזרים לטיפול בנייר מותקנים היטב במקומם בהתקן. (מגש פתוח במהלך עבודת הדפסה עלול לגרום לחסימת נייר).
● | ודא שכל המכסים והדלתות סגורים. (כאשר מכסה או דלת אינם סגורים עלולה להתרחש חסימת נייר במהלך ההדפסה.)
● | ייתכן שהגיליונות נדבקים זה לזה. נסה לכופף את ערימת הנייר בכיוון ההפוך כדי להפריד בין הגיליונות. אל תנסה להפריד את חומרי ההדפסה זה מזה על‑ידי פריסתם.
● | אם אתה מדפיס ממגש 1, נסה להזין פחות גיליונות של חומרי הדפסה בו-זמנית.
● | בהדפסה על חומרי הדפסה קטנים (למשל, כרטיסיות אינדקס), ודא שחומרי ההדפסה מונחים במגש בכיוון הנכון.
● | הפוך את ערימת חומרי ההדפסה במגש. נסה גם לסובב את הערימה ב-180°.
● | נסה לסובב את חומרי ההדפסה כך שיוזנו לתוך ההתקן בכיוון שונה.
● | בדוק את איכות חומרי ההדפסה. אל תשתמש בחומרי הדפסה פגומים או מרופטים.
● | יש להשתמש אך ורק בחומרי הדפסה העומדים בדרישות המפרט של HP. ראה חומרי הדפסה ומגשים.
● | אל תשתמש בחומרי הדפסה שכבר עברו פעם אחת דרך מדפסת או מכונת צילום. אל תדפיס על שני הצדדים של מעטפות, שקפים, קלף או מדבקות.
● | אין להשתמש בחומרי הדפסה הנושאים סיכות הידוק או כאלה שסיכות הידוק הוסרו מהם. סיכות הידוק עלולות להסב נזק להתקן ולשלול את תוקף האחריות.
● | יש לוודא כי המתח המסופק להתקן יציב ועומד בדרישות המפרט. ראה מפרטים.
● | נקה את ההתקן. ראה ניקוי ההתקן.
● | יש לפנות לספק שירות או תמיכה מורשה על-ידי HP כדי לבצע תחזוקה שגרתית. עיין בעלון התמיכה המצורף להתקן, או ראה שירות הלקוחות של HP.


שחרור חסימות סיכות

שחרור חסימות סיכות

כדי להפחית את הסיכון לחסימות סיכות, ודא כי אינך מהדק יותר מ-30 דפים של חומרי הדפסה (80 גרם/מ2 או 20 ליברות) בו-זמנית.

הודעת לוח הבקרה 13.XX.YY Stapler jam inside stapler door (חסימת סיכות בדלת מהדק-הסיכות), במדפסת הרב-שימושית דגם HP LaserJet M5035XS, מתריעה על חסימת סיכות. כדי לשחרר את החסימה, יש לבצע את ההוראות בתיבת הדו-שיח שבמסך או את הפעולות שלהלן.

1. | פתח את דלת מהדק-הסיכות.
2. | הרם את הידית הירוקה במחסנית הסיכות כדי להוציא את המחסנית ממקומה ולאחר מכן משוך אותה אל מחוץ להתקן.
3. | שחרר את הסיכות התקועות ממהדק-הסיכות ומחבילת הסיכות.
4. | הרם את המנוף הקטן שמאחורי מחסנית הסיכות.
5. | הוצא את הסיכות הבולטות ממחסנית הסיכות.
6. | סגור את המנוף שמאחורי מחסנית הסיכות. ודא כי הוא נכנס למקומו בנקישה.
7. | הכנס את מחסנית הסיכות לפתח שבדלת מהדק-הסיכות ולחץ על הידית הירוקה כלפי מטה.
8. | סגור את דלת מהדק-הסיכות.
9. | בדוק את פעולת מהדק-הסיכות באמצעות עבודת הדפסה או צילום מסמכים הדורשת הידוק.

חזור על פעולות אלה במידת הצורך.


פתרון בעיות של איכות הדפסה

פתרון בעיות של איכות הדפסה

סעיף זה יסייע לך להגדיר בעיות של איכות הדפסה וינחה אותך כיצד לפעול כדי לפותרן. במקרים רבים, ניתן לטפל בבעיות של איכות הדפסה על ידי הקפדה על תחזוקה נאותה של ההתקן, שימוש בחומרי הדפסה התואמים את מפרטי HP, או הדפסה של דף ניקוי.

חלק זה מספק מידע על הנושאים הבאים:

  • בעיות של איכות הדפסה הקשורות לחומרי ההדפסה
  • בעיות באיכות הדפסה הקשורות לסביבת העבודה
  • בעיות באיכות הדפסה הקשורות לחסימות נייר
  • דוגמאות של פגמים בתמונות
  • הדפסה בהירה (דף חלקי)
  • הדפסה בהירה (כל הדף)
  • גרגרים
  • אזורי חֶסֶר
  • קווים
  • רקע אפור
  • מריחת טונר
  • אבקת טונר
  • פגמים נשנים
  • תמונה נשנית
  • תווים מעוותים
  • הטיית דפים
  • סלסול או גלים
  • קימוט או קפלים
  • קווים לבנים אנכיים
  • סימני צמיגים
  • כתמים לבנים על אזורים שחורים
  • קווים פזורים
  • תדפיס מטושטש
  • חזרה אקראית על תמונות


בעיות של איכות הדפסה הקשורות לחומרי ההדפסה

בעיות של איכות הדפסה הקשורות לחומרי ההדפסה

בעיות מסוימות באיכות ההדפסה נובעות משימוש בחומרי הדפסה לא מתאימים.

● | יש להשתמש אך ורק בחומרי הדפסה העומדים בדרישות המפרטים של HP. ראה חומרי הדפסה ומגשים.
● | פני השטח של חומרי ההדפסה חלקים יתר על המידה. יש להשתמש אך ורק בחומרי הדפסה העומדים בדרישות המפרטים של HP. ראה חומרי הדפסה ומגשים.
● | תכולת הלחות של חומר ההדפסה אינה אחידה, היא גבוהה מדי או נמוכה מדי. השתמש בחומרי הדפסה ממקור אחר או מחבילה סגורה.
● | אזורים מסוימים בחומר ההדפסה דוחים את הטונר. השתמש בחומרי הדפסה ממקור אחר או מחבילה סגורה.
● | נייר המכתבים שבו אתה משתמש מודפס על נייר מחוספס. השתמש בנייר חלק יותר, מהסוג המשמש במכונות צילום. אם הבעיה נפתרה, בקש מהספק של נייר המכתבים להשתמש בנייר העומד בדרישות המפרט עבור התקן זה. ראה חומרי הדפסה ומגשים.
● | חומרי ההדפסה מחוספסים יתר על המידה. השתמש בנייר חלק יותר, מהסוג המשמש במכונות צילום.
● | ההגדרה במנהל ההתקן שגויה. כדי לשנות את הגדרת הסוג של חומר ההדפסה, ראה פיקוח על עבודות הדפסה.
● | חומרי ההדפסה שבשימוש כבדים מדי עבור הגדרת סוג המדיה שנבחרה והטונר אינו חודר לחומר ההדפסה.


בעיות באיכות הדפסה הקשורות לסביבת העבודה

בעיות באיכות הדפסה הקשורות לסביבת העבודה

אם ההתקן פועל בתנאי לחות או יובש חריגים, ודא כי סביבת ההדפסה עומדת בדרישות המפרט. ראה סביבת הפעלה.


בעיות באיכות הדפסה הקשורות לחסימות נייר

בעיות באיכות הדפסה הקשורות לחסימות נייר

ודא שכל פיסות הנייר שנתקעו הוצאו ממסלול הנייר. ראה שחרור חסימות נייר.

● | אם אירעה לאחרונה חסימת נייר בהתקן, הדפס שניים-שלושה דפים כדי לנקות את ההתקן.
● | אם הגיליונות אינם עוברים דרך ה-Fuser וגורמים לפגמים בתמונות במסמכים המודפסים הבאים, הדפס שניים-שלושה דפים כדי לנקות את ההתקן. אם הבעיה נמשכת, הדפס ועבד דף ניקוי. ראה ניקוי ההתקן.


דוגמאות של פגמים בתמונות

דוגמאות של פגמים בתמונות

השתמש בדוגמאות המופיעות בטבלה הבאה של פגמים בתמונות כדי לקבוע באיזו בעיה של איכות הדפסה נתקלת ולאחר מכן עיין בדפים אליהם הופנית כדי לפתור את הבעיה. דוגמאות אלה מונות את הבעיות הנפוצות ביותר הקשורות לאיכות ההדפסה. אם אתה עדיין נתקל בבעיות לאחר שניסית את הפתרונות המוצעים, פנה לתמיכת לקוחות בחברת HP.

איור תהליך
ראה הדפסה בהירה (דף חלקי).
איור תהליך
ראה הדפסה בהירה (כל הדף).
איור תהליך
ראה גרגרים.
איור תהליך
ראה גרגרים.
איור תהליך
ראה אזורי חֶסֶר.
איור תהליך
ראה אזורי חֶסֶר.
איור תהליך
ראה אזורי חֶסֶר.
איור תהליך
ראה קווים.
איור תהליך
ראה רקע אפור.
איור תהליך
ראה מריחת טונר.
איור תהליך
ראה אבקת טונר.
איור תהליך
ראה פגמים נשנים.
איור תהליך
ראה תמונה נשנית.
איור תהליך
ראה תווים מעוותים .
איור תהליך
ראה הטיית דפים.
איור תהליך
ראה סלסול או גלים.
איור תהליך
ראה קימוט או קפלים.
איור תהליך
ראה קווים לבנים אנכיים.
איור תהליך
ראה סימני צמיגים.
איור תהליך
ראה כתמים לבנים על אזורים שחורים.
איור תהליך
ראה קווים פזורים.
איור תהליך
ראה תדפיס מטושטש.
איור תהליך
ראה חזרה אקראית על תמונות (כהה)
איור תהליך
ראה חזרה אקראית על תמונות (בהיר)

הערה

דוגמאות אלה מתארות חומרי הדפסה בגודל letter שעברו דרך ההתקן.


הדפסה בהירה (דף חלקי)

הדפסה בהירה (דף חלקי)

1. | ודא שמחסנית ההדפסה הוכנסה עד נקודת העצירה.
2. | ייתכן שמפלס הטונר במחסנית ההדפסה נמוך. החלף את מחסנית ההדפסה.
3. | ייתכן שחומרי ההדפסה אינם עונים על מפרטי HP (לדוגמה, חומרי ההדפסה לחים מדי או מחוספסים מדי). ראה חומרי הדפסה ומגשים.


הדפסה בהירה (כל הדף)

הדפסה בהירה (כל הדף)

1. | ודא שמחסנית ההדפסה הוכנסה עד נקודת העצירה.
2. | ודא שההגדרה Economode (מצב חיסכון) מושבתת בלוח הבקרה ובמנהל ההתקן.
3. | פתח את התפריט Administration (ניהול) בלוח הבקרה של ההתקן. פתח את התפריט Print Quality (איכות הדפסה) והגדל את ההגדרה Toner Density (צפיפות הטונר). ראה התפריט Print Quality (איכות הדפסה).
4. | נסה להשתמש בחומרי הדפסה מסוג אחר.
5. | ייתכן שמחסנית ההדפסה עומדת להתרוקן. החלף את מחסנית ההדפסה.


גרגרים

גרגרים

לאחר שחרור חסימת נייר עלולים להופיע על הדף כתמים.

1. | הדפס מספר דפים נוספים ובדוק אם הבעיה נפתרת מאליה.
2. | נקה את פנים ההתקן והרץ דף ניקוי. ראה ניקוי ההתקן.
3. | נסה להשתמש בחומרי הדפסה מסוג אחר.
4. | בדוק אם יש דליפות במחסנית ההדפסה. אם כן, החלף אותה.


אזורי חֶסֶר

אזורי חֶסֶר

1. | ודא כי מולאו דרישות המפרט הסביבתי עבור ההתקן. ראה סביבת הפעלה.
2. | אם חומר ההדפסה הוא מחוספס והטונר מוסר בשפשוף בקלות, פתח את התפריט Administration (ניהול) בלוח הבקרה של ההתקן. פתח את התפריט Print Quality (איכות הדפסה), בחר באפשרות Fuser Modes (מצבי ה-Fuser) ולאחר מכן בחר בסוג חומר ההדפסה בו אתה משתמש. ראה התפריט Print Quality (איכות הדפסה).
3. | נסה להשתמש בחומרי הדפסה חלקים יותר.


קווים

קווים

1. | הדפס מספר דפים נוספים ובדוק אם הבעיה נפתרת מאליה.
2. | נקה את פנים ההתקן והרץ דף ניקוי. ראה ניקוי ההתקן.
3. | החלף את מחסנית ההדפסה.


רקע אפור

רקע אפור

1. | אין להשתמש בחומרי הדפסה שעברו כבר פעם אחת דרך ההתקן.
2. | נסה להשתמש בחומרי הדפסה מסוג אחר.
3. | הדפס מספר דפים נוספים ובדוק אם הבעיה נפתרת מאליה.
4. | הפוך את ערימת חומרי ההדפסה במגש. נסה גם לסובב את הערימה ב‏‑180 מעלות.
5. | פתח את התפריט Administration (ניהול) בלוח הבקרה של ההתקן. פתח את התפריט Print Quality (איכות הדפסה) והגדל את ההגדרה Toner Density (צפיפות הטונר). ראה התפריט Print Quality (איכות הדפסה).
6. | ודא כי מולאו דרישות המפרט הסביבתי עבור ההתקן. ראה סביבת הפעלה.
7. | החלף את מחסנית ההדפסה.


מריחת טונר

מריחת טונר

1. | הדפס מספר דפים נוספים ובדוק אם הבעיה נפתרת מאליה.
2. | נסה להשתמש בחומרי הדפסה מסוג אחר.
3. | ודא כי מולאו דרישות המפרט הסביבתי עבור ההתקן. ראה סביבת הפעלה.
4. | נקה את פנים ההתקן והרץ דף ניקוי. ראה ניקוי ההתקן.
5. | החלף את מחסנית ההדפסה.

ראה גם אבקת טונר.


אבקת טונר

אבקת טונר

טונר חופשי, בהקשר זה, מוגדר כטונר שניתן לשפשף ולהסיר מהדף.

1. | אם חומר ההדפסה הוא כבד או מחוספס, פתח את התפריט Administration (ניהול) בלוח הבקרה של ההתקן. בתפריט המשנה Print Quality (איכות הדפסה), בחר באפשרות Fuser Modes (מצבי ה-Fuser) ולאחר מכן בחר בסוג חומרי ההדפסה שבו אתה משתמש.
2. | אם צד אחד של הגיליונות המשמשים אותך מחוספס יותר, נסה להדפיס על הצד החלק.
3. | ודא כי מולאו דרישות המפרט הסביבתי עבור ההתקן. ראה סביבת הפעלה.
4. | ודא כי הסוג והאיכות של חומרי ההדפסה עונים על דרישות המפרט של HP. ראה חומרי הדפסה ומגשים.


פגמים נשנים

פגמים נשנים

1. | הדפס מספר דפים נוספים ובדוק אם הבעיה נפתרת מאליה.
2. | אם המרחק בין הפגמים הוא 47 מ"מ (1.9 אינץ'), 62 מ"מ (2.4 אינץ') או 96 מ"מ (3.8 אינץ'), ייתכן שיש להחליף את מחסנית ההדפסה.
3. | נקה את פנים ההתקן והרץ דף ניקוי. ראה ניקוי ההתקן).

ראה גם תמונה נשנית.


תמונה נשנית

תמונה נשנית

פגמים מסוג זה עשויים להתרחש בהדפסה על גיליונות מודפסים מראש, או בהדפסה של כמות גדולה של חומרי הדפסה צרים.

1. | הדפס מספר דפים נוספים ובדוק אם הבעיה נפתרת מאליה.
2. | ודא כי הסוג והאיכות של חומרי ההדפסה עונים על דרישות המפרט של HP. ראה חומרי הדפסה ומגשים.
3. | אם המרחק בין הפגמים הוא 47 מ"מ (1.9 אינץ'), 62 מ"מ (2.4 אינץ') או 96 מ"מ (3.8 אינץ'), ייתכן שיש להחליף את מחסנית ההדפסה.


תווים מעוותים

תווים מעוותים

1. | הדפס מספר דפים נוספים ובדוק אם הבעיה נפתרת מאליה.
2. | ודא כי מולאו דרישות המפרט הסביבתי עבור ההתקן. ראה סביבת הפעלה.


הטיית דפים

הטיית דפים

1. | הדפס מספר דפים נוספים ובדוק אם הבעיה נפתרת מאליה.
2. | ודא כי לא נותרו בהתקן פיסות קרועות של חומרי הדפסה.
3. | ודא כי חומרי ההדפסה הוטענו כהלכה וכי כל ההתאמות בוצעו. ראה טעינת חומרי הדפסה במגשי הקלט. ודא שמכווני הנייר במגש אינם רופפים מדי ואינם מהודקים יתר על המידה אל חומרי ההדפסה.
4. | הפוך את ערימת חומרי ההדפסה במגש. נסה גם לסובב את הערימה ב‏‑180 מעלות.
5. | ודא שסוג חומרי ההדפסה ואיכותם עונים על דרישות המפרט של HP. ראה חומרי הדפסה ומגשים.
6. | ודא כי מולאו דרישות המפרט הסביבתי עבור ההתקן. (ראה סביבת הפעלה).
7. | בצע יישור מגשים על-ידי פתיחת התפריט Administration (ניהול) (ניהול) בלוח הבקרה של ההתקן. בתפריט המשנה Print Quality (איכות הדפסה) (איכות הדפסה), לחץ על Set Registration (הגדר יישור) (הגדר יישור). בחר מגש תחת Source (מקור) (מקור) ולאחר מכן הדפס דף בדיקה. לקבלת מידע נוסף, ראה התפריט Print Quality (איכות הדפסה).


סלסול או גלים

סלסול או גלים

1. | הפוך את ערימת חומרי ההדפסה במגש. נסה גם לסובב את הערימה ב‏‑180 מעלות.
2. | ודא שסוג חומרי ההדפסה ואיכותם עונים על דרישות המפרט של HP. (ראה חומרי הדפסה ומגשים).
3. | ודא כי מולאו דרישות המפרט הסביבתי עבור ההתקן. (ראה סביבת הפעלה).
4. | נסה להדפיס לסל פלט אחר.
5. | אם חומר ההדפסה הוא קל וחלק, פתח את התפריט Administration (ניהול) בלוח הבקרה של ההתקן. בתפריט המשנה Print Quality (איכות הדפסה), בחר באפשרות Fuser Modes (מצבי ה-Fuser) ולאחר מכן בחר בסוג חומרי ההדפסה שבו אתה משתמש. שנה את ההגדרה ל-LOW, דבר המסייע להוריד את החום בתהליך ההדבקה.


קימוט או קפלים

קימוט או קפלים

1. | הדפס מספר דפים נוספים ובדוק אם הבעיה נפתרת מאליה.
2. | ודא כי מולאו דרישות המפרט הסביבתי עבור ההתקן. ראה סביבת הפעלה.
3. | הפוך את ערימת חומרי ההדפסה במגש. נסה גם לסובב את הערימה ב‏‑180 מעלות.
4. | ודא שחומרי ההדפסה הוטענו כהלכה וכי כל ההתאמות בוצעו. ראה טעינת חומרי הדפסה במגשי הקלט.
5. | ודא שסוג חומרי ההדפסה ואיכותם עונים על דרישות המפרט של HP. ראה חומרי הדפסה ומגשים.
6. | אם המעטפות מקופלות, נסה לערום מעטפות כך שהן ינוחו באופן שטוח לגמרי.

אם הפעולות שלעיל אינן מביאות לשיפור בקימוט או בקפלים, פתח את התפריט Administration (ניהול) בלוח הבקרה של ההתקן. בתפריט המשנה Print Quality (איכות הדפסה), בחר באפשרות Fuser Modes (מצבי ה-Fuser) ולאחר מכן בחר בסוג חומרי ההדפסה שבו אתה משתמש. שנה את ההגדרה ל-Low, דבר המסייע להוריד את החום בתהליך ההדבקה.


קווים לבנים אנכיים

קווים לבנים אנכיים

1. | הדפס מספר דפים נוספים ובדוק אם הבעיה נפתרת מאליה.
2. | ודא שסוג חומרי ההדפסה ואיכותם עונים על דרישות המפרט של HP. ראה חומרי הדפסה ומגשים.
3. | החלף את מחסנית ההדפסה.


סימני צמיגים

סימני צמיגים

בדרך כלל, ליקוי זה מופיע כאשר ממשיכים להשתמש במחסנית הדפסה הרבה מעבר לתוחלת החיים המתוכננת שלה. לדוגמה, כאשר מדפיסים כמות גדולה מאוד של דפים בכיסוי מועט של טונר.

1. | החלף את מחסנית ההדפסה.
2. | הפחת את כמות הגיליונות המודפסים שבהם כיסוי הטונר נמוך מאד.


כתמים לבנים על אזורים שחורים

כתמים לבנים על אזורים שחורים

1. | הדפס מספר דפים נוספים ובדוק אם הבעיה נפתרת מאליה.
2. | ודא שסוג חומרי ההדפסה ואיכותם עונים על דרישות המפרט של HP. ראה חומרי הדפסה ומגשים.
3. | ודא כי מולאו דרישות המפרט הסביבתי עבור ההתקן. ראה סביבת הפעלה.
4. | החלף את מחסנית ההדפסה.


קווים פזורים

קווים פזורים

1. | ודא שסוג חומרי ההדפסה ואיכותם עונים על דרישות המפרט של HP. ראה חומרי הדפסה ומגשים.
2. | ודא כי מולאו דרישות המפרט הסביבתי עבור ההתקן. ראה סביבת הפעלה.
3. | הפוך את ערימת חומרי ההדפסה במגש. נסה גם לסובב את הערימה ב‏‑180 מעלות.
4. | פתח את התפריט Administration (ניהול) בלוח הבקרה של ההתקן. פתח את תפריט המשנה Print Quality (איכות הדפסה) והגדל את ההגדרה Toner Density (צפיפות הטונר). ראה התפריט Print Quality (איכות הדפסה).
5. | פתח את התפריט Administration (ניהול) בלוח הבקרה של ההתקן. בתפריט המשנה Print Quality (איכות הדפסה), פתח את Optimize (התאמה מיטבית) והגדר את Line Detail=ON (מופעל).


תדפיס מטושטש

תדפיס מטושטש

1. | ודא שסוג חומרי ההדפסה ואיכותם עונים על דרישות המפרט של HP. ראה חומרי הדפסה ומגשים.
2. | ודא כי מולאו דרישות המפרט הסביבתי עבור ההתקן. ראה סביבת הפעלה.
3. | הפוך את ערימת חומרי ההדפסה במגש. נסה גם לסובב את הערימה ב‏‑180 מעלות.
4. | אין להשתמש בחומרי הדפסה שעברו כבר פעם אחת דרך ההתקן.
5. | הפחת את צפיפות הטונר. פתח את התפריט Administration (ניהול) בלוח הבקרה של ההתקן. פתח את תפריט המשנה Print Quality (איכות הדפסה) והגדל את ההגדרה Toner Density (צפיפות הטונר). ראה התפריט Print Quality (איכות הדפסה).
6. | פתח את התפריט Administration (ניהול) בלוח הבקרה של ההתקן. בתפריט המשנה Print Quality (איכות הדפסה), פתח את Optimize (התאמה מיטבית) והגדר את High Transfer=ON (מופעל). ראה התפריט Print Quality (איכות הדפסה).


חזרה אקראית על תמונות

חזרה אקראית על תמונות

אם דמות המופיעה בראש הדף (בשחור מלא) חוזרת שוב בהמשך הדף (בשדה אפור), יתכן שהטונר לא נמחק לחלוטין מהעבודה הקודמת. (הדמות החוזרת עשויה להיות בהירה או כהה יותר מהשדה שבו היא מופיעה).

● | שנה את גוון השדה שבו מופיעה הדמות החוזרת.
● | שנה את סדר הדפסת התמונות. לדוגמה, הבא את התמונה הבהירה יותר לראש הדף ואת התמונה הכהה יותר הורד לתחתית הדף.
● | בתוכנית ההדפסה, סובב את הדף ב‏‑180 מעלות כדי להדפיס תחילה את התמונה הבהירה יותר.
● | אם הפגם נשנה בהמשך עבודת ההדפסה, כבה את ההתקן למשך 10 דקות ולאחר מכן הפעל אותה כדי להפעיל מחדש את עבודת ההדפסה.


פתרון בעיות הדפסה ברשת

פתרון בעיות הדפסה ברשת

הערה

חברת HP ממליצה להשתמש בתקליטור ההתקנה של ההתקן כדי להתקין ולהגדיר את ההתקן לעבודה ברשת.

● | הדפס דף תצורה (ראה שימוש בדפי מידע). אם מותקן שרת הדפסה HP Jetdirect, הדפסת דף תצורה מדפיסה גם דף נוסף המציג את הגדרות הרשת ואת מצבה.
● | עיין במדריך למנהל שרת ההדפסה המובנה HP Jetdirect Embedded Print Server Administrator's Guide בתקליטור ההתקנה של ההתקן כדי לקבל עזרה ופרטים נוספים על דף התצורה של Jetdirect. כדי לפתוח את המדריך, הפעל את התקליטור, לחץ על Printer Documentation (תיעוד המדפסת), לחץ על HP Jetdirect Guide (המדריך של HP Jetdirect) ולאחר מכן לחץ על Troubleshooting The HP Jetdirect Print Server (פתרון בעיות בשרת ההדפסה HP Jetdirect Print Server).
● | נסה להדפיס את עבודת ההדפסה ממחשב אחר.
● | כדי לוודא כי התקן מסוים פועל עם מחשב, השתמש בכבל USB כדי לחברו ישירת למחשב ולאחר מכן התקן מחדש את תוכנת ההדפסה. הדפס מסמך מתוכנית שבעבר הדפסה ממנה הצליחה. אם הצלחת, ייתכן שהבעיה נגרמת על-ידי הרשת.
● | לקבלת סיוע, פנה למנהל רשת.


פתרון בעיות פקס

פתרון בעיות פקס

חלק זה מספק מידע על הנושאים הבאים:

  • פתרון בעיות שליחה
  • פתרון בעיות קבלה


פתרון בעיות שליחה

פתרון בעיות שליחה

הודעות הפקס נסגרות במהלך השליחה.
סיבה
פתרון
מכשיר הפקס אליו אתה שולח אינו פועל כשורה.
שלח את הודעת הפקס למכשיר פקס אחר.
קו הטלפון שברשותך אינו פועל.
נתק את כבל הפקס משקע הטלפון וחבר אליו מכשיר טלפון. בצע שיחת טלפון כדי לוודא כי קו הטלפון פועל.

מכשיר הפקס של ההתקן מקבל הודעות פקס אך אינו שולח אותן.
סיבה
פתרון
אם ההתקן מחובר למרכזיית טלפון, המרכזייה מייצרת צליל חיוג שמכשיר הפקס אינו מגלה.
נטרל את ההגדרה של גילוי צליל החיוג. עיין במדריך של מכשיר הפקס כדי לקבל פרטים על שינוי ההגדרה.
החיבור הטלפוני הנוכחי הוא באיכות ירודה.
שלח את הודעת הפקס במועד מאוחר יותר.
מכשיר הפקס אליו אתה שולח אינו פועל כשורה.
שלח את הודעת הפקס למכשיר פקס אחר.
קו הטלפון שברשותך אינו פועל.
נתק את כבל הפקס משקע הטלפון וחבר אליו מכשיר טלפון. בצע שיחת טלפון כדי לוודא כי קו הטלפון פועל.

שיחות הפקס היוצאות מחייגות ללא הפסקה.
סיבה
פתרון
מכשיר הפקס מבצע באופן אוטומטי חיוג חוזר אם מופעלת התכונה Redial on Busy (חיוג חוזר למספר תפוס) או התכונה Redial on No Answer (חיוג חוזר למספר שאינו עונה).
נטרל את התכונה Redial on Busy (חיוג חוזר למספר תפוס) ואת התכונה Redial on No Answer (חיוג חוזר למספר שאינו עונה). עיין במדריך של מכשיר הפקס כדי לקבל פרטים על שינוי ההגדרות.

הודעות הפקס שאתה שולח אינן מגיעות למכשיר הפקס המקבל.
סיבה
פתרון
מכשיר הפקס המקבל כבוי או במצב שגיאה (ללא נייר, למשל).
התקשר לנמען כדי לוודא כי מכשיר הפקס שלו פועל ומוכן לקבל הודעות.
הודעת פקס מאוחסנת בזיכרון מכיוון שהיא ממתינה לחיוג חוזר למספר תפוס או שיש הודעות לפניה הממתינות להישלח.
אם בזיכרון ישנה עבודת פקס מאחת הסיבות שהוזכרו, ביומן הפקס מופיע רישום בנוגע לעבודה זו. הדפס את יומן פעילות הפקס (עיין במדריך הפקס) וחפש בעמודה Result (תוצאה) את הציון Pending (בהמתנה).


פתרון בעיות קבלה

פתרון בעיות קבלה

מכשיר הפקס אינו עונה לשיחות הפקס הנכנסות (אין זיהוי פקס).
סיבה
פתרון
ההגדרה rings-to-answer (מספר הצלצולים לפני מענה) לא נקבעה בצורה נכונה.
בדוק את ההגדרה rings-to-answer (מספר הצלצולים לפני מענה). עיין במדריך של מכשיר הפקס כדי לקבל פרטים על שינוי ההגדרה.
כבל הטלפון אינו מחובר כהלכה או אינו פועל.
בדוק את ההתקנה. ודא כי אתה משתמש בכבל הטלפון שסופק עם ההתקן.
קו הטלפון שברשותך אינו פועל.
נתק את כבל הפקס משקע הטלפון וחבר אליו מכשיר טלפון. בצע שיחת טלפון כדי לוודא כי קו הטלפון פועל.
שירות הודעות קוליות מתנגש עם יכולת המענה לשיחות.
בצע אחת מהפעולות הבאות:
● | הפסק את שירות ההודעות.
● | התקן קו טלפון ייעודי לשיחות פקס.
● | הקטן את ההגדרה rings-to-answer (מספר הצלצולים לפני מענה) עבור הפקס, למספר קטן יותר מזה של ההגדרה rings-to-answer (מספר הצלצולים לפני מענה) עבור הדואר הקולי. עיין במדריך של מכשיר הפקס כדי לקבל פרטים על שינוי ההגדרה.

הודעות הפקס נשלחות או מתקבלות באיטיות רבה.
סיבה
פתרון
אתה שולח או מקבל הודעת פקס מורכבת מאד, כזו שכוללת רכיבים גרפיים רבים.
שליחה או קבלה של הודעות פקס מורכבות אורכת זמן רב מהרגיל.
מכשיר הפקס המקבל הוא בעל מודם איטי.
מכשיר הפקס של ההתקן שולח את הודעות הפקס במהירות המודם המרבית שבה יכול להשתמש מכשיר הפקס המקבל.
הרזולוציה בה הודעת הפקס נשלחה או התקבלה היא גבוהה מאד. בדרך כלל, רזולוציה גבוהה יותר מספקת איכות גבוהה יותר אך מצריכה זמן שליחה ארוך יותר.
אם אתה הוא מקבל הודעת הפקס, התקשר לשולח ובקש ממנו להקטין את הרזולוציה ולשלוח מחדש את הודעת הפקס. אם אתה הוא שולח הודעת הפקס, הקטן את הרזולוציה או שנה את הגדרת המצב Page Content (תוכן הדף). עיין במדריך של מכשיר הפקס כדי לקבל פרטים על שינוי ההגדרות.
חיבור טלפוני באיכות ירודה מאלץ את מכשיר הפקס בהתקן ואת מכשיר הפקס המקבל או השולח להאט את קצב ההעברה כדי לתקן שגיאות.
בטל את הודעת הפקס ושלח אותה מחדש. בקש מחברת הטלפון לבדוק את קו הטלפון.

הודעות הפקס אינן מודפסות בהתקן.
סיבה
פתרון
אין חומרי הדפסה במגשי הקלט.
טען חומרי הדפסה. הודעות פקס המתקבלות בעת שמגשי הקלט ריקים מאוחסנות ומודפסות מאוחר יותר לאחר מילוי מחדש של המגשים.
מצב Schedule printing of Faxes (תכנון לוח זמנים להדפסת הודעות הפקס) מופעל. הודעות הפקס לא יודפסו עד לנטרולו.
נטרל את המצב Schedule printing of Faxes (תכנון לוח זמנים להדפסת הודעות הפקס). עיין במדריך של מכשיר הפקס כדי לקבל פרטים על שינוי ההגדרה.
רמת הטונר בהתקן נמוכה או הטונר אזל.
ההתקן מפסיק להדפיס כאשר רמת הטונר בו נמוכה או כאשר הטונר אזל. הודעות הפקס המתקבלות מאוחסנות בזיכרון ומודפסות לאחר החלפת הטונר.
החלף את מחסנית ההדפסה.


פתרון בעיות צילום מסמכים

פתרון בעיות צילום מסמכים

חלק זה מספק מידע על הנושאים הבאים:

  • מניעת בעיות צילום מסמכים
  • בעיות תמונה
  • בעיות טיפול בחומרי הדפסה
  • בעיות ביצועים


מניעת בעיות צילום מסמכים

מניעת בעיות צילום מסמכים

להלן מספר פעולות פשוטות שמטרתן שיפור איכות הצילום:

● | צלם מהסורק השטוח. כך תפיק איכות צילום גבוהה יותר מאשר בצילום ממזין המסמכים האוטומטי.
● | השתמש במסמכי מקור איכותיים.
● | טען את חומרי ההדפסה באופן נכון. אם חומרי ההדפסה נטענים באופן לא נכון, הם עלולים להיות נטויים ולגרום לתמונות לא חדות ולבעיות בתוכנת הזיהוי האופטי של תווים (OCR). לקבלת הוראות, ראה טעינת חומרי הדפסה במגשי הקלט.
● | השתמש בגיליון כיסוי, או צור גיליון כזה, כדי להגן על מסמכי המקור.
הערה

ודא כי חומרי ההדפסה עומדים בדרישות המפרטים של HP. אם חומרי ההדפסה עומדים בדרישות המפרט, בעיות הזנה נשנות מציינות כי גלגלת האיסוף או כרית ההפרדה בלויות. פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP או עיין בעלון הנמצא בתיבת האריזה של ההתקן.


בעיות תמונה

בעיות תמונה

בעיה
סיבה
פתרון
התמונות חסרות או דהויות.
מפלס הטונר במחסנית ההדפסה נמוך.
החלף את מחסנית ההדפסה. ראה החלפת מחסנית ההדפסה.
חומר המקור הוא באיכות ירודה.
אם מסמך המקור בהיר מדי או פגום, ייתכן שלצילום אין אפשרות לקזז זאת, גם אם מבוצע כוונון של רמת הכהות. במידת האפשר, אתר מסמך מקור במצב טוב יותר.
הרקע של מסמך המקור הוא צבעוני.
לחץ על Copy (צילום מסמכים) ולאחר מכן על Image Adjustment (כוונון תמונה).. כוון את המחוון Background Cleanup (ניקוי רקע) לימין כדי להפחית את הרקע.
בצילום מופיעים פסים אנכיים לבנים או דהויים.
איור פגום
חומרי ההדפסה אינם עומדים בדרישות המפרט של HP.
יש להשתמש אך ורק בחומרי הדפסה העומדים בדרישות המפרטים של HP. ראה חומרי הדפסה ומגשים.
מפלס הטונר במחסנית ההדפסה נמוך.
החלף את מחסנית ההדפסה. ראה החלפת מחסנית ההדפסה.
בצילום מופיעים קווים לא רצויים.
איור פגום
מגש 1 או מגש 2 אינו מותקן באופן נכון.
ודא כי המגש במקומו.
הסורק השטוח או משטח הזכוכית של מזין המסמכים האוטומטי, מלוכלכים.
נקה את הסורק השטוח או את משטח הזכוכית של מזין המסמכים האוטומטי. ראה ניקוי ההתקן.
התוף הרגיש לאור בתוך מחסנית הדפסה שרוט.
התקן מחסנית הדפסה חדשה מתוצרת HP. ראה החלפת מחסנית ההדפסה.
בצילום מופיעים קווים שחורים או נקודות שחורות.
במזין המסמכים האוטומטי או בסורק השטוח יש דיו, דבק, נוזל תיקונים או חומר לא רצוי.
נקה את ההתקן. ראה ניקוי ההתקן.
הצילומים בהירים מדי או כהים מדי.
יש לשנות את הגדרת הכהות.
לחץ על Copy (צילום מסמכים) ולאחר מכן על Image Adjustment (כוונון תמונה).. כוון את המחוון Darkness (כהות) כדי להבהיר או להכהות את התמונה.
הטקסט אינו חד.
יש לשנות את הגדרת החדות.
יש למטב את התמונה עבור טקסט.
כדי לכוונן את החדות, לחץ על Copy (צילום מסמכים) ולאחר מכן על Image Adjustment (כוונון תמונה).. כוון את המחוון Sharpness (חדות) לימין כדי להגדיל את החדות.
כדי למטב את התמונה עבור טקסט, לחץ על Copy (צילום מסמכים) ולאחר מכן על Optimize Text/Picture (התאמה מיטבית לטקסט/לתמונה). בחר Text (טקסט).


בעיות טיפול בחומרי הדפסה

בעיות טיפול בחומרי הדפסה

בעיה
סיבה
פתרון
איכות הדפסה ירודה או היצמדות טונר ירודה
הנייר לח מדי, גס מדי, כבד מדי או חלק מדי, או שהנייר מוטבע או מחבילת נייר פגומה.
נסה סוג אחר של נייר, בדרגת חלקות שבין 100 ל-250 Sheffield ותכולת לחות של 4% עד 6%.
הדפסה לא מלאה, חסימות נייר או סלסול
הנייר אוחסן באופן לא נכון.
אחסן את הנייר על משטח שטוח באריזה אטומה ללחות.
קיים שוני בין שני צידי הנייר.
הפוך את הנייר.
סלסול מופרז
הנייר לח מדי, כיוון הגרעיניות שלו שגוי או עם מבנה גרעיניות קצר
נסה לשנות את מצב ה-fuser (ראה בחירת מצב ה-fuser המתאים או השתמש בנייר בעל מבנה גרעיניות ארוך.
הנייר שונה בצדדיו השונים.
הפוך את הנייר.
חסימות נייר, נזק להתקן
בנייר יש חתכים או חירור.
השתמש בנייר ללא חתכים או חירור.
בעיות בהזנת נייר
שולי הנייר מרופטים.
השתמש בנייר מאיכות גבוהה המיועד לשימוש במדפסות לייזר.
הנייר שונה בצדדיו השונים.
הפוך את הנייר.
הנייר לח מדי, גס מדי, כבד מדי או חלק מדי, בעל כיוון גרעיניות שגוי או עם מבנה גרעיניות קצר או שהנייר מוטבע או מחבילת נייר פגומה.
● | נסה סוג אחר של נייר, בדרגת חלקות שבין 100 ל-250 Sheffield ותכולת לחות של 4% עד 6%.
● | השתמש בנייר בעל מבנה גרעיניות ארוך.
ההדפסה מעוותת או אינה מיושרת בדף.
ייתכן שמכווני חומרי ההדפסה מכוונים באופן לא נכון.
הסר את כל חומרי ההדפסה ממגש הקלט, יישר את הערימה ולאחר מכן טען שוב את חומרי ההדפסה במגש הקלט. כוונן את מכווני הרוחב ואת מכווני האורך של חומרי ההדפסה למידות הנייר שבו אתה משתמש ונסה להדפיס שוב.
ייתכן שהסורק זקוק לכיול.
בצע יישור מגשים ולאחר מכן כייל את הסורק.
● | בצע יישור מגשים על-ידי פתיחת התפריט Administration (ניהול) (ניהול) בלוח הבקרה של ההתקן. בתפריט המשנה Print Quality (איכות הדפסה) (איכות הדפסה), לחץ על Set Registration (הגדר יישור) (הגדר יישור). בחר מגש תחת Source (מקור) (מקור) ולאחר מכן הדפס דף בדיקה. לקבלת מידע נוסף, ראה התפריט Print Quality (איכות הדפסה).
● | ראה כיול הסורק כדי לקבל פרטים על כיול הסורק.
יותר מגיליון אחד מוזן בו-זמנית.
מגש חומרי ההדפסה עמוס מדי.
הוצא חומרי הדפסה מהמגש. ראה טעינת חומרי הדפסה במגשי הקלט.
חומרי ההדפסה מקומטים, מקופלים או פגומים.
ודא כי חומרי ההדפסה אינם מקומטים, מקופלים או פגומים. נסה להדפיס על חומרי הדפסה מחבילה חדשה או שונה.
ההתקן אינו מושך חומרי הדפסה ממגש מסוים.
ייתכן שההתקן במצב הזנה ידנית.
● | אם ההודעה Manual Feed (הזנה ידנית) מופיעה בצג לוח הבקרה, לחץ על OK (אישור) כדי להדפיס את העבודה.
● | ודא כי ההתקן אינו במצב הזנה ידנית ולאחר מכן הדפס שנית את העבודה.
גלגלת האיסוף מלוכלכת או פגומה.
פנה לשירות הלקוחות של HP. ראה שירות הלקוחות של HP או עיין בעלון התמיכה הנמצא בתיבת האריזה של ההתקן.
מכוון אורך הנייר במגש מוגדר לאורך גדול מזה של חומרי ההדפסה.
הגדר את מכוון אורך הנייר במגש לאורך הנכון.


בעיות ביצועים

בעיות ביצועים

בעיה
סיבה
פתרון
אף צילום לא יוצא.
מגש הקלט ריק.
טען חומרי הדפסה בהתקן. לקבלת מידע נוסף, ראה טעינת חומרי הדפסה במגשי הקלט.
מסמך המקור נטען באופן לא נכון.
טען את מסמך המקור באופן נכון במזין המסמכים האוטומטי או בסורק השטוח. ראה טעינת חומרי הדפסה במגשי הקלט.
הצילומים ריקים.
סרט האטימה לא הוסר ממחסנית ההדפסה.
הוצא את מחסנית ההדפסה מההתקן, הוצא את סרט האטימה ולאחר מכן התקן מחדש את מחסנית ההדפסה.
מסמך המקור נטען באופן לא נכון.
טען את מסמך המקור באופן נכון במזין המסמכים האוטומטי או בסורק השטוח. ראה טעינת חומרי הדפסה במגשי הקלט.
חומרי ההדפסה אינם עומדים בדרישות המפרט של HP.
יש להשתמש אך ורק בחומרי הדפסה העומדים בדרישות המפרטים של HP. ראה חומרי הדפסה ומגשים.
מפלס הטונר במחסנית ההדפסה נמוך.
החלף את מחסנית ההדפסה. ראה החלפת מחסנית ההדפסה.
צולם מסמך מקור שגוי.
מזין המסמכים האוטומטי טעון.
ודא כי מזין המסמכים האוטומטי ריק.
הצילומים מוקטנים.
ההגדרות בתוכנת ההתקן נקבעו להקטנת התמונה הנסרקת.
עיין במערכת העזרה של תוכנת ההתקן לקבלת מידע נוסף על שינוי ההגדרות.


פתרון בעיות דואר אלקטרוני

פתרון בעיות דואר אלקטרוני

אם אין באפשרותך לשלוח הודעות דואר אלקטרוני באמצעות תכונת השליחה הדיגיטלית, ייתכן שיש צורך להגדיר מחדש את הכתובת של שער ה-SMTP או את הכתובת של שער ה-LDAP. הדפס דף תצורה כדי לברר את הכתובות הנוכחיות של שערי ה-SMTP וה-LDAP. ראה שימוש בדפי מידע. השתמש בנהלים הבאים כדי לברר אם כתובות שערי ה-SMTP וה-LDAP הן חוקיות.

חלק זה מספק מידע על הנושאים הבאים:

  • אימות הכתובת של שער ה-SMTP
  • אימות הכתובת של שער ה-LDAP


אימות הכתובת של שער ה-SMTP

אימות הכתובת של שער ה-SMTP

הערה

הנוהל הבא חל על מערכות הפעלה ממשפחת Windows.

1. | פתח שורת פקודה של MS-DOS: לחץ על התחל, על הפעלה ולאחר מכן הקלד cmd.
2. | הקלד telnet, אחר כך את הכתובת של שער ה-SMTP ולבסוף את המספר 25, מספר היציאה שדרכה מתקשרת המדפסת הרב-שימושית. לדוגמה, הקלד telnet 123.123.123.123 25, כאשר "123.123.123.123" מייצג את הכתובת של שער ה-SMTP.
3. | לחץ על Enter. אם הכתובת של שער ה-SMTP אינה נכונה, התשובה כוללת את ההודעה Could not open connection to the host on port 25: (לא הייתה אפשרות ליצור התחברות למחשב המארח ביציאה שצוינה:) פעולת Connect נכשלה.
4. | אם הכתובת של שער ה-SMTP אינה נכונה, פנה למנהל הרשת.


אימות הכתובת של שער ה-LDAP

אימות הכתובת של שער ה-LDAP

הערה

הנוהל הבא חל על מערכות הפעלה ממשפחת Windows.

1. | פתח את סייר Windows. בשורת הכתובת, הקלד LDAP:// ומיד אחר כך את הכתובת של שער ה-LDAP. לדוגמה, הקלד LDAP://12.12.12.12, כאשר "12.12.12.12" מייצג את הכתובת של שער ה-LDAP.
2. | לחץ על Enter. אם הכתובת של שער ה-LDAP נכונה, מופיעה תיבת הדו-שיח Find People (חיפוש אנשים).
3. | אם הכתובת של שער ה-LDAP אינה נכונה, פנה למנהל הרשת.


פתרון בעיות נפוצות עם Windows

פתרון בעיות נפוצות עם Windows

הודעת שגיאה:
"General Protection FaultException OE"
"Spool32"
"Illegal Operation"
סיבה
פתרון
סגור את כל התוכנות, הפעל מחדש את Windows ונסה שוב.
בחר מנהל התקן מדפסת אחר. אם נבחר מנהל המדפסת PCL 6 של ההתקן, עבור למנהל המדפסת PCL 5 או אמולציית HP postscript level 3, דבר הניתן לביצוע מתוכנה.
מחק את כל הקבצים הזמניים מספריית המשנה Temp. ניתן לקבוע את שם הספרייה על ידי פתיחת הקובץ AUTOEXEC.BAT וחיפוש המשפט "Set Temp =‎". השם שלאחר משפט זה הוא הספרייה Temp. בדרך כלל הוא C:‏‎\TEMP כברירת מחדל, אך ניתן להגדירו מחדש.
לקבלת מידע נוסף אודות הודעות שגיאה של Windows, עיין בתיעוד של Microsoft Windows הנלווה למחשב.


פתרון בעיות נפוצות ב-Macintosh

פתרון בעיות נפוצות ב-Macintosh

נוסף לבעיות שפורטו בסעיף פתרון בעיות הדפסה כלליות, סעיף זה מתאר בעיות העלולות להתרחש בעת שימוש במערכת ההפעלה Mac OS X.

הערה

ההתקנה עבור הדפסת USB ו- IP מתבצעת דרך ה- Desktop Printer Utility (תוכנית עזר למדפסת שולחנית). המדפסת לא תופיע בתפריט ה-Chooser.

מנהל המדפסת אינו כלול ב-Print Center (מרכז ההדפסה) או בתוכנית השירות Printer Setup Utility.
סיבה
פתרון
ייתכן שתוכנת ההתקן לא הותקנה או הותקנה באופן לא נכון.
ודא שקובץ ה-PPD נמצא בתיקייה הבאה בכונן הקשיח: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, כאשר "<lang>" מייצג את קוד השפה בן שתי האותיות של השפה שבשימוש. במקרה הצורך, התקן את התוכנה מחדש. לקבלת הוראות, עיין במדריך 'הפעלה ראשונה'.
קובץ PostScript Printer Description (PPD)‎ פגום.
מחק את קובץ PPD מתיקיית הכונן הקשיח הבאה: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, כאשר "<lang>" מייצג את קוד השפה בן שתי האותיות של השפה שבשימוש. התקן מחדש את התוכנה. לקבלת הוראות, עיין במדריך 'הפעלה ראשונה'.

שם ההתקן, כתובת ה-IP או שם מארח Rendezvous אינם מופיעים ברשימת המדפסות ב-Print Center או בתוכנית השירות Printer Setup Utility.
סיבה
פתרון
ייתכן שההתקן לא מוכן.
ודא כי הכבלים מחוברים באופן נכון, כי ההתקן מופעל וכי נורית מצב מוכן דולקת. אם המדפסת מחוברת באמצעות USB או רכזת Ethernet, נסה לחבר אותה ישירות למחשב או להשתמש ביציאה אחרת.
ייתכן שנבחר סוג חיבור שגוי.
ודא שאחת מהאפשרויות: USB,‏ IP Printing או Rendezvous מסומנת, בהתאם לסוג החיבור הקיים בין ההתקן למחשב.
שם ההתקן, כתובת ה-IP או שם המחשב המארח Rendezvous בו נעשה שימוש, שגוי.
בדוק את שם ההתקן, כתובת ה-IP או שם המחשב המארח Rendezvous על-ידי הדפסת דף תצורה. ראה שימוש בדפי מידע. ודא כי השם, כתובת ה-IP או שם המחשב המארח Rendezvous המופיעים בדף התצורה אכן זהים לשם ההתקן, לכתובת ה-IP או לשם המחשב המארח Rendezvous המופיעים ב-Print Center או בתוכנית השירות Printer Setup Utility.
ייתכן שכבל הממשק פגום או מאיכות ירודה.
החלף את כבל הממשק. ודא כי אתה משתמש בכבל מאיכות גבוהה.

מנהל המדפסת אינו מגדיר אוטומטית את ההתקן שנבחר ב-Print Center או בתוכנית השירות Printer Setup Utility.
סיבה
פתרון
ייתכן שההתקן לא מוכן.
ודא כי הכבלים מחוברים באופן נכון, כי ההתקן מופעל וכי נורית מצב מוכן דולקת. אם המדפסת מחוברת באמצעות USB או רכזת Ethernet, נסה לחבר אותה ישירות למחשב או להשתמש ביציאה אחרת.
ייתכן שתוכנת ההתקן לא הותקנה או הותקנה באופן לא נכון.
ודא שקובץ ה-PPD נמצא בתיקייה הבאה של הכונן הקשיח: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, כאשר "<lang>" מייצג את קוד השפה בן שתי האותיות של השפה שבשימוש. במקרה הצורך, התקן את התוכנה מחדש. לקבלת הוראות, עיין במדריך 'הפעלה ראשונה'.
קובץ ה-PPD פגום.
מחק את קובץ PPD מתיקיית הכונן הקשיח הבאה: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, כאשר "<lang>" מייצג את קוד השפה בן שתי האותיות של השפה שבשימוש. התקן מחדש את התוכנה. לקבלת הוראות, עיין במדריך 'הפעלה ראשונה'.
ייתכן שההתקן לא מוכן.
ודא כי הכבלים מחוברים באופן נכון, כי ההתקן מופעל וכי נורית מצב מוכן דולקת. אם המדפסת מחוברת באמצעות USB או רכזת Ethernet, נסה לחבר אותה ישירות למחשב או להשתמש ביציאה אחרת.
ייתכן שכבל הממשק פגום או מאיכות ירודה.
החלף את כבל הממשק. ודא כי אתה משתמש בכבל מאיכות גבוהה.

לא נשלחה עבודת הדפסה להתקן הרצוי.
סיבה
פתרון
ייתכן שתור ההדפסות נעצר.
הפעל מחדש את תור ההדפסות. פתח את print monitor ובחר באפשרות Start Jobs .
נעשה שימוש בשם התקן שגוי או בכתובת IP שגויה. ייתכן שעבודת ההדפסה שלך נשלחה להתקן אחר, בעל שם, כתובת IP או שם מחשב מארח Rendezvous דומה או זהה לשלך.
בדוק את שם ההתקן, כתובת ה-IP או שם המחשב המארח Rendezvous על-ידי הדפסת דף תצורה. עיין בסעיף שימוש בדפי מידע. ודא ששם ההתקן, כתובת ה-IP או שם המחשב המארח Rendezvous המופיעים בדף התצורה אכן זהים לשם ההתקן, לכתובת ה-IP או לשם המחשב המארח Rendezvous המופיעים ב-Print Center או בתוכנית השירות Printer Setup Utility.

קובץ Encapsulated PostScript (EPS)‎ אינו מדפיס עם הגופנים המתאימים.
סיבה
פתרון
בעיה זו מתרחשת בתוכניות מסוימות.
● | לפני ההדפסה, נסה להוריד את הגופנים הנכללים בקובץ ה-EPS להתקן.
● | שלח את הקובץ בפורמט ASCII במקום בקידוד בינארי.

אי אפשר להדפיס מכרטיס USB של צד שלישי.
סיבה
פתרון
שגיאה זו מתרחשת כשהתוכנה למדפסות USB אינה מותקנת.
בעת הוספת כרטיס UBS של צד שלישי, ייתכן שתזדקק לתוכנה Apple USB Adapter Card Support. באתר האינטרנט של Apple אפשר להוריד את הגרסה העדכנית ביותר של תוכנה זו.

ההתקן, המחובר לכבל USB, אינו מופיע ב-Print Center או בתוכנית השירות Printer Setup Utility לאחר שנבחר מנהל ההתקן.
סיבה
פתרון
תקלה זו נגרמת על ידי רכיב תוכנה או רכיב חומרה.
פתרון בעיות בתוכנה
● | ודא כי מערכת Macintosh שברשותך תומכת באפיק טורי אוניברסלי (USB).
● | ודא שמערכת ההפעלה של מחשב ה-Macintosh שברשותך היא מערכת Mac OS X בגרסה 10.2.8 ואילך.
● | ודא כי במחשב ה-Macintosh שברשותך מותקנת תוכנת אפיק טורי אוניברסלי (USB) מתאימה מבית Apple.
פתרון בעיות חומרה
●

בדוק שההתקן מופעל.
●

ודא שכבל ה-‏USB מחובר כראוי.
●

ודא שאתה משתמש בכבל הנכון ליציאת Hi-Speed USB 2.0.
●

ודא שמספר התקני ה-USB שניזונים מהשרשרת אינו רב מדי. נתק את כל ההתקנים מהשרשרת וחבר את הכבל ישירות ליציאת USB במחשב המארח.
●

בדוק אם יש יותר משתי רכזות USB שאינן זקוקות להזנת חשמל חיצונית, המחוברות בשורה לשרשרת. נתק את כל ההתקנים מהשרשרת וחבר את הכבל ישירות ליציאת ה-‏USB במחשב המארח.

הערה

מקלדת iMac היא מרכזת USB ללא הזנת חשמל חיצונית.


פתרון בעיות Linux

פתרון בעיות Linux

לקבלת מידע על פתרון בעיות במערכות Linux, בקר באתר התמיכה של HP Linux, בכתובת: hp.sourceforge.net/.


פתרון בעיות PostScript

פתרון בעיות PostScript

המצבים הבאים מיוחדים לשפת PostScript (PS)‎ ועלולים להתרחש כאשר משתמשים במספר שפות מדפסת. בדוק אם מופיעות על צג לוח הבקרה הודעות העשויות לסייע לך בפתרון בעיות.

הערה

כדי לקבל הודעה מודפסת או מוצגת על המסך כאשר מתרחשות שגיאות PS, פתח את תיבת הדו‑שיח Print Options (אפשרויות הדפסה) ולחץ על האפשרות הרצויה בחלק העוסק בשגיאות PS.

חלק זה מספק מידע על הנושאים הבאים:

  • בעיות כלליות


בעיות כלליות

בעיות כלליות

העבודה מודפסת בגופן Courier (גופן ברירת המחדל) במקום בגופן שבקשת.
סיבה
פתרון
צורת הגופן המבוקשת לא נטענה.
הורד את הגופן הרצוי ושלח שוב את עבודת ההדפסה. ודא את סוג הגופן ומיקומו. הורד את הגופן להתקן אם אפשר. לקבלת מידע נוסף, עיין בתיעוד התוכנה.

מודפס דף בגודל legal עם שוליים קצוצים.
סיבה
פתרון
עבודת ההדפסה מורכבת מדי.
ייתכן שתצטרך להדפיס עבודת הדפסה זו ברזולוציה של 600 dpi, להפחית את מורכבות הדף או להתקין זיכרון נוסף.

מודפס דף שגיאות PS.
סיבה
פתרון
ייתכן שעבודת ההדפסה אינה עבודת PS.
ודא שעבודת ההדפסה היא עבודת PS. בדוק אם התוכנה ציפתה שקובץ הגדרות או כותרת PS יישלח להתקן.


חומרים מתכלים ואביזרים
חומרים מתכלים ואביזרים

חומרים מתכלים ואביזרים

סעיף זה מספק פרטים על הזמנת חלקים, חומרים מתכלים ואבזרים. השתמש אך ורק באבזרים ובחומרים מתכלים שתוכננו במיוחד עבור התקן זה.

  • הזמנת חלקים, אביזרים וחומרים מתכלים
  • מספרי חלקים


הזמנת חלקים, אביזרים וחומרים מתכלים

הזמנת חלקים, אביזרים וחומרים מתכלים

ישנן מספר שיטות הזמינות להזמנת חלקים, חומרים מתכלים ואביזרים:

חלק זה מספק מידע על הנושאים הבאים:

  • הזמנה ישירות מ-HP
  • הזמנה באמצעות ספקי שירות או תמיכה
  • הזמנה ישירות דרך שרת אינטרנט משובץ (עבור מדפסות המחוברות לרשת)
  • הזמנה ישירות דרך תוכנת HP Easy Printer Care


הזמנה ישירות מ-HP

הזמנה ישירות מ-HP

באפשרותך להשיג את הפריטים הבאים ישירות מ-HP:

● | חלקים חלופיים: להזמנת חלקים חלופיים בארה"ב, עבור אל http://www.hp.com/go/hpparts. מחוץ לארצות הברית, הזמן חלקים באמצעות פניה למרכז השירות המקומי המורשה של HP.
● | חומרים מתכלים ואביזרים: להזמנת חומרים מתכלים בארה"ב, עבור אל http://www.hp.com/go/ljsupplies. להזמנת חומרים מתכלים ברחבי העולם, עבור אל http://www.hp.com/ghp/buyonline.html. להזמנת אביזרים, עבור אל www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp.


הזמנה באמצעות ספקי שירות או תמיכה

הזמנה באמצעות ספקי שירות או תמיכה

להזמנת חלקים או אביזרים, פנה לספק שירות או תמיכה מורשה של HP.


הזמנה ישירות דרך שרת אינטרנט משובץ (עבור מדפסות המחוברות לרשת)

הזמנה ישירות דרך שרת אינטרנט משובץ (עבור מדפסות המחוברות לרשת)

השתמש בשלבים הבאים כדי להזמין חומרי הדפסה מתכלים ישירות דרך שרת האינטרנט המשובץ.

1. | בדפדפן האינטרנט במחשב, הקלד כתובת IP או שם מארח של ההתקן. חלון המצב נפתח.
2. | באזור Other links (קישורים אחרים), לחץ לחיצה כפולה על Order Supplies (הזמנת חומרים מתכלים). פעולה זו מספקת כתובת URL לאתר שממנו ניתן לרכוש חומרים מתכלים.
3. | בחר את המק"טים שברצונך להזמין ופעל לפי ההוראות שעל-גבי המסך.


הזמנה ישירות דרך תוכנת HP Easy Printer Care

הזמנה ישירות דרך תוכנת HP Easy Printer Care

תוכנת HP Easy Printer Care היא כלי לניהול מדפסת שנועד לאפשר קביעת תצורה, ניטור, הזמנת חומרים מתכלים, פתרון בעיות ועדכון של המדפסת, באופן קל ויעיל ככל האפשר. לקבלת מידע נוסף אודות תוכנת HP Easy Printer Care, עבור אל http://www.hp.com/go/easyprintercare.


מספרי חלקים

מספרי חלקים

רשימת האבזרים הבאה נכונה לזמן הדפסת מדריך זה. המידע על הזמנות ועל זמינות האבזרים עשוי להשתנות במהלך חיי השירות של ההתקן.

חלק זה מספק מידע על הנושאים הבאים:

  • אבזרים
  • חומרים מתכלים וערכות תחזוקה
  • זיכרון
  • כבלים וממשקים
  • חומרי ההדפסה


אבזרים

אבזרים

פריט
תיאור
מספר חלק
אבזר אופציונלי להדפסה דו‑צדדית
הערה

האבזר להדפסה דו-צדדית אוטומטית כלול בדגם דגם HP LaserJet M5035X ובדגם דגם HP LaserJet M5035XS של המדפסת הרב-שימושית.
מאפשר הדפסה אוטומטית על שני צדי הנייר.
Q7549A
אבזר פקס האנלוגי האופציונלי
הערה

אבזר פקס האנלוגי כלול בדגם דגם HP LaserJet M5035X ובדגם דגם HP LaserJet M5035XS של המדפסת הרב-שימושית.
מאפשר יכולות פקס
Q3701A


חומרים מתכלים וערכות תחזוקה

חומרים מתכלים וערכות תחזוקה

פריט
תיאור
מספר חלק
מחסנית הדפסה HP LaserJet
מחסנית ל-15,000 דפים
Q7570A
חבילת סיכות
חבילה של 5,000 סיכות
Q7839A
ערכת תחזוקה (110 וולט) למנוע הדפסה
ערכת תחזוקה להתקנים הפועלים במתח 110 וולט
Q7832A
ערכת תחזוקה (220 וולט) למנוע הדפסה
ערכת תחזוקה להתקנים הפועלים במתח 220 וולט
Q7833A
ערכת תחזוקה למזין המסמכים האוטומטי
ערכת תחזוקה עבור מזין המסמכים האוטומטי
Q7842A


זיכרון

זיכרון

פריט
מספר חלק
‎48 MB
Q7714A
64 מגה-בתים
Q7715A
128 מגה-בתים
Q7718A
‎256 MB
Q7719A
‎512 MB
Q7720A


כבלים וממשקים

כבלים וממשקים

פריט
תיאור
מספר חלק
כרטיסי EIO (הרחבת זיכרון)
כרטיסי רשת EIO מרובי פרוטוקולים לשרת הדפסה HP Jetdirect:
שרת הדפסה HP Jetdirect 620n Fast Ethernet (10/100Base-TX)
J7934G
שרת הדפסה HP Jetdirect 625n Fast Ethernet (10/100/1000Base-TX)
J7960G
שרת הדפסה HP Jetdirect 635n IPv6/IPsec Fast Ethernet (10/100/1000Base-TX)
J7961G
כבל USB
כבל A עד B באורך 2 מטר
C6518A


חומרי ההדפסה

חומרי ההדפסה

לקבלת מידע נוסף אודות אספקת חומרי הדפסה, עבור אל http://www.hp.com/go/ljsupplies

פריט
תיאור
מספר חלק
נייר לייזר HP Soft Gloss
לשימוש בהתקני HP LaserJet. זהו נייר מצופה, מיועד למסמכים עסקיים רשמיים, כגון עלוני פרסום, חומר שיווקי ומסמכים הכוללים תמונות ותצלומים.
מפרט: 32 ליברות (120 גרם/מ2).
Letter ‏(220 x‏ 280 מ"מ), 50 גיליונות בחבילה
C4179A/מדינות/אזורים באסיה‑אזור האוקיינוס השקט
A4 ‏(210 x‏ 297 מ"מ), 50 גיליונות בחבילה
C4179B/מדינות/אזורים באסיה‑אזור האוקיינוס השקט ואירופה
נייר עמיד HP LaserJet
לשימוש בהתקני HP LaserJet. נייר זה בגימור משי עמיד למים ולקריעה ועם זאת אינו פוגע באיכות ההדפסה או בביצועים. השתמש בו להדפסת שלטים, מפות, תפריטים ולשימושים עסקיים אחרים.
Letter ‏(8.5 x‏ 11 אינץ'), 50 גיליונות בחבילה
Q1298A/צפון אמריקה
A4 ‏(210 x‏ 297 מ"מ), 50 גיליונות בחבילה
Q1298B/מדינות/אזורים באסיה‑אזור האוקיינוס השקט ואירופה
נייר HP Premium Choice LaserJet
נייר LaserJet הבהיר ביותר של HP. נייר זה חלק במיוחד וצבעו לבן בוהק והוא מפיק צבעים מרהיבים ושחור חד. אידיאלי למצגות, לתוכניות עסקיות, לתכתובת עם גורמי חוץ ולמסמכים חשובים אחרים.
מפרט: 98 בהירות, 32 ליברות. (75 גרם/מ2).
Letter ‏(8.5 x‏ 11 אינץ'), 500 גיליונות בחבילה, 10 חבילות בקופסה
HPU1132/צפון אמריקה
Letter ‏(8.5 x‏ 11 אינץ'), 250 גיליונות בחבילה, 6 חבילות בקופסה
HPU1732 צפון אמריקה
A4 ‏(210 x‏ 297 מ"מ), קופסה של 5 חבילות
Q2397A/מדינות/אזורים באסיה‑אזור האוקיינוס השקט
A4 ‏(210 x‏ 297 מ"מ), 250 גיליונות בחבילה, 5 חבילות בקופסה
CHP412/אירופה
A4 ‏(210 x‏ 297 מ"מ), 500 גיליונות בחבילה, 5 חבילות בקופסה
CHP410/אירופה
A4 ‏(210 x‏ 297 מ"מ), 160 גרם/מ2, 500 גיליונות בחבילה, 5 חבילות בקופסה
CHP413/אירופה
נייר HP LaserJet
לשימוש בהתקני HP LaserJet. מתאים לנייר מכתבים, למזכרים חשובים, למסמכים משפטיים, לדיוור ישיר ולתכתובת מסוגים שונים.
מפרט: 96 בהירות, 24 ליברות (90 גרם/מ2).
Letter ‏(8.5 x‏ 11 אינץ'), 500 גיליונות בחבילה, 10 חבילות בקופסה
HPJ1124/צפון אמריקה
Legal ‏(8.5 x‏ 14 אינץ'), 500 גיליונות בחבילה, 10 חבילות בקופסה
HPJ1424/צפון אמריקה
Letter ‏(220 x‏ 280 מ"מ), 500 גיליונות בחבילה, 5 חבילות בקופסה
Q2398A/מדינות/אזורים באסיה‑אזור האוקיינוס השקט
A4 ‏(210 x‏ 297 מ"מ), 500 גיליונות בחבילה, 5 חבילות בקופסה
Q2400A/מדינות/אזורים באסיה‑אזור האוקיינוס השקט
A4 ‏(210 x‏ 297 מ"מ), 500 גיליונות בחבילה
CHP310/אירופה
נייר HP Printing
לשימוש בהתקני HP LaserJet והזרקת דיו. נייר זה נוצר במיוחד למשרדים קטנים ולמשרדים ביתיים. הוא כבד יותר ובהיר יותר מנייר של מכונות לצילום מסמכים.
מפרט: 92 בהירות, 22 ליברות.
Letter ‏(8.5 x‏ 11 אינץ'), 500 גיליונות בחבילה, 10 חבילות בקופסה
HPP1122/צפון אמריקה ומכסיקו
Letter ‏(8.5 6x‏ 11 אינץ'), 500 גיליונות בחבילה, 3 חבילות בקופסה
HPP113R/צפון אמריקה
A4 ‏(210 x‏ 297 מ"מ), 500 גיליונות בחבילה, 5 חבילות בקופסה
CHP210/אירופה
A4 ‏(210 x‏ 297 מ"מ), 300 גיליונות בחבילה, 5 חבילות בקופסה
CHP213/אירופה
נייר HP Multipurpose
לשימוש בכל המכשירים המשרדיים - התקני לייזר והזרקת דיו, מכונות צילום ומכשירי פקס. נייר רב-תכליתי המיועד לעסקים המעוניינים להשתמש בנייר מסוג אחד לכל צורכי המשרד. בהיר וחלק יותר מניירות משרדיים אחרים.
מפרט: 90 בהירות, 20 ליברות (75 גרם/מ2).
Letter ‏(8.5 x‏ 11 אינץ'), 500 גיליונות בחבילה, 10 חבילות בקופסה
Letter ‏(8.5 x‏ 11 אינץ'), 500 גיליונות בחבילה, 5 חבילות בקופסה
Letter ‏(8.5 x‏ 11 אינץ'), 250 גיליונות בחבילה, 12 חבילות בקופסה
Letter ‏(8.5 x‏ 11 אינץ'), 500 גיליונות עם 3 חורים בחבילה, 10 חבילות בקופסה
Legal ‏(8.5 x‏ 14 אינץ'), 500 גיליונות בחבילה, 10 חבילות בקופסה
HPM1120/צפון אמריקה
HPM115R/צפון אמריקה
HP25011/צפון אמריקה
HPM113H/צפון אמריקה
HPM1420/צפון אמריקה
נייר HP Office
לשימוש בכל המכשירים המשרדיים - התקני לייזר והזרקת דיו, מכונות צילום ומכשירי פקס. מתאים להדפסות בהיקף גדול.
מפרט: 84 בהירות, 20 ליברות (75 גרם/מ2).
Letter ‏(8.5 x‏ 11 אינץ'), 500 גיליונות בחבילה, 10 חבילות בקופסה
HPC8511/צפון אמריקה ומכסיקו
Letter ‏(8.5 x‏ 11 אינץ'), 500 גיליונות עם 3 חורים בחבילה, 10 חבילות בקופסה
HPC3HP/צפון אמריקה
Legal ‏(8.5 x‏ 14 אינץ'), 500 גיליונות בחבילה, 10 חבילות בקופסה
HPC8514/צפון אמריקה
Letter ‏(8.5 x‏ 11 אינץ'), Quick Pack‏; 2,500 גיליונות בחבילה
HP2500S/צפון אמריקה ומכסיקו
Letter ‏(8.5 x‏ 11 אינץ'), Quick Pack עם 3 חורים; 2,500 גיליונות בחבילה
HP2500P/צפון אמריקה
Letter ‏(220 x‏ 280 מ"מ), 500 גיליונות בחבילה, 5 חבילות בקופסה
Q2408A/מדינות/אזורים באסיה‑אזור האוקיינוס השקט
A4 ‏(210 x‏ 297 מ"מ), 500 גיליונות בחבילה, 5 חבילות בקופסה
Q2407A/מדינות/אזורים באסיה‑אזור האוקיינוס השקט
A4 ‏(210 x‏ 297 מ"מ), 500 גיליונות בחבילה, 5 חבילות בקופסה
CHP110/אירופה
A4 ‏(210 x‏ 297 מ"מ), Quick Pack‏; 2500 גיליונות בחבילה, 5 חבילות בקופסה
CHP113/אירופה
נייר HP Office recycled
לשימוש בכל המכשירים המשרדיים - התקני לייזר והזרקת דיו, מכונות צילום ומכשירי פקס. מתאים להדפסות בהיקף גדול.
עומד בדרישות U.S. Executive Order 13101 למוצרים השומרים על איכות הסביבה.
מפרט: 84 בהירות, 20 ליברות, 30% תוכן ממוחזר.
Letter ‏(8.5 x6 11 אינץ'), 500 גיליונות בחבילה, 10 חבילות בקופסה
HPE1120/צפון אמריקה
Letter ‏(8.5 x‏ 11 אינץ'), 500 גיליונות עם 3 חורים בחבילה, 10 חבילות בקופסה
HPE113H/צפון אמריקה
Legal ‏(8.5 x‏ 14 אינץ'), 500 גיליונות בחבילה, 10 חבילות בקופסה
HPE1420/צפון אמריקה
שקפים HP LaserJet
לשימוש בהתקני HP LaserJet שחור-לבן בלבד. לקבלת טקסט וגרפיקה חדים וברורים, הסתמך רק על השקפים שתוכננו ונבדקו במיוחד לעבודה עם התקני HP LaserJet בשחור-לבן.
מפרט: עובי: ‎4.3 mil.
Letter ‏(8.5 x‏ 11 אינץ'), 50 גיליונות בחבילה
92296T/מדינות/אזורים בצפון אמריקה, באסיה‑אזור האוקיינוס השקט ובאירופה
A4 ‏(210 x‏ 297 מ"מ), 50 גיליונות בחבילה
922296U/מדינות/אזורים באסיה‑אזור האוקיינוס השקט ואירופה


שירות ותמיכה
שירות ותמיכה

שירות ותמיכה

  • כתב אחריות מוגבלת של Hewlett‑Packard
  • שירות אחריות במסגרת תיקון עצמי של הלקוח
  • הצהרת אחריות מוגבלת לגבי מחסניות ההדפסה
  • שירות הלקוחות של HP
  • הסכמי התחזוקה של HP


כתב אחריות מוגבלת של Hewlett‑Packard

כתב אחריות מוגבלת של Hewlett‑Packard

מוצר HP
משך תקופת האחריות המוגבלת
HP LaserJet דגמי M5025, M5035, M5035X וכן M5035XS
אחריות לשנה באתר הלקוח

חברת HP מתחייבת בפני הלקוח, משתמש הקצה, שמוצרי החומרה והאבזרים של HP יהיו חופשיים מפגמים בחומר ובייצור במשך התקופה המצוינת לעיל לאחר רכישת המוצר. אם תתקבל הודעה על פגמים כאלו במהלך תקופת האחריות, תתקן חברת HP את המוצרים שהוכחו כפגומים או תחליף אותם – לפי בחירתה. המוצרים שיוחלפו יהיו חדשים או שרמת הביצועים שלהם תהיה זהה לזו של מוצרים חדשים.

חברת HP מתחייבת בפני הלקוח שמוצרי התוכנה של החברה שיותקנו כראוי והשימוש בהם ייעשה כהלכה, לא ייכשלו בשל פגמים בחומר או בייצור, בביצוע פקודות התוכנה הכלולות בהם, לאחר תאריך הרכישה של המוצר, למשך התקופה המצוינת לעיל. אם תקבל חברת HP הודעה על פגמים כאלה, במשך תקופת האחריות, חברת HP תחליף את מוצר התוכנה שאינו מבצע את פקודות התוכנה הכלולות בו, כתוצאה מפגמים כאלה.

חברת HP אינה מתחייבת כי פעולתם של מוצרי HP תהיה רציפה או נטולת שגיאות. אם לא תהיה חברת HP מסוגלת, תוך פרק זמן סביר, לתקן מוצר כלשהו או להחליפו, ולהביאו למצב תקין כמובטח, יהיה הלקוח זכאי לזיכוי סכום הרכישה של המוצר בתמורה להחזרת המוצר לחברה, ללא דיחוי.

מוצרי חברת HP עשויים להכיל חלקים ממוחזרים, שרמת ביצועיהם זהה לזו של מוצרים חדשים. כמו כן, ייתכן שבמוצרים נעשה שימוש מזדמן.

האחריות לא תחול על פגמים שנגרמו בגין: (א) תחזוקה או כיול לא נאותים או לקויים, (ב) תוכנה, ממשקים, חלקים או ציוד שאינם מסופקים על‑ידי חברת HP (ג) שינויים או שימוש לקוי מצד משתמשים בלתי מורשים, (ד) הפעלה החורגת ממגבלות מפרט תנאי הסביבה שפורסם לגבי המוצר, או (ה) הכנה או תחזוקה לקויות באתר.

ככל שהדין המקומי מתיר זאת, ההתחייבויות המפורטות לעיל הן בלעדיות, ולא יחולו מלבדן כל אחריות או תנאי, בין בכתב ובין בעל‑פה, במפורש או מכללא. חברת HP משוחררת מכל התחייבות או תנאי מכללא לגבי סחירות, איכות משביעת רצון והתאמה למטרה מסוימת. ארצות/אזורים, מדינות או פרובינציות מסוימים אינם מתירים הגבלות על משך האחריות מכללא, כך שייתכן שמגבלה זו אינה חלה עליך. האחריות מעניקה לך זכויות משפטיות ספציפיות. ייתכן שיש לך גם זכויות אחרות המשתנות מארץ/אזור לארץ/אזור, ממדינה למדינה, או מפרובינציה לפרובינציה. האחריות המוגבלת של HP תקפה בכל מדינה/אזור שבהם מסופקת תמיכה למוצר זה ושבהם מוצר זה שווק על‑ידי HP. רמת שירות האחריות שתקבל עשויה להשתנות, בהתאם לסטנדרטים המקומיים. חברת HP לא תשנה את הצורה של המוצר, את התאמתו או את אופן פעולתו במטרה לאפשר את פעולתו במדינות/אזורים שלא תוכנן לפעול בהם בגלל סיבות משפטיות או מטעמי עמידה בתקנות.

ככל שמתיר זאת הדין המקומי, הסעד המצוין בכתב אחריות זה הוא הסעד היחידי והבלעדי הניתן לך. למעט המפורט לעיל, לא יהיו חברת HP ומי מספקיה אחראיים, בכל מקרה, לאובדן נתונים או לנזקים ישירים, מיוחדים, עקיפים, תוצאתיים (ובכלל זה אובדן רווח או נתונים), או אחרים, בין מכוח חוזה, נזיקין או אחר. ארצות/אזורים, מדינות או פרובינציות מסוימים אינם מתירים הוצאה או הגבלה של נזקים מקריים או תוצאתיים, כך שייתכן שמגבלה או החרגה זו אינה חלה עליך.

תנאי האחריות הכלולים בהצהרה זו, להוציא במידה המותרת על‑פי חוק, לא מוציאים מהכלל, מגבילים או משנים את הזכויות החוקתיות המנדטוריות הישימות על מכירתו של מוצר זה לך, כי אם מהווים תוספת להן.


שירות אחריות במסגרת תיקון עצמי של הלקוח

שירות אחריות במסגרת תיקון עצמי של הלקוח

מוצרי HP מתוכננים כך שיכילו חלקים רבים שהלקוח יכול לתקן בעצמו (חלקי CSR), וזאת על מנת למזער את זמן התיקון ולאפשר גמישות רבה יותר בטיפול בחלקים הפגומים. אם HP מזהה, במהלך אבחון הבעיה, שניתן לתקן זאת בעזרת חלק CSR, היא תשלח חלק זה ישירות אליך כדי שתבצע את ההחלפה. ישנן שתי קטגוריות של חלקי CSR: 1) חלקים שלגביהם תיקון עצמי של הלקוח הוא חובה. אם תבקש מ-HP להחליף חלקים אלה, תחויב על עלויות הנסיעה והעבודה הכרוכות בשירות זה. 2) חלקים שלגביהם תיקון עצמי של הלקוח הוא אופציונלי. חלקים אלה מתוכננים גם הם לתיקון עצמי של הלקוח. עם זאת, אם תבקש מ-HP להחליפם עבורך, הדבר יבוצע ללא חיוב נוסף, בכפוף לסוג האחריות התקף למוצר שברשותך.

בהתבסס על זמינות ועל שיקולים גיאוגרפיים, חלקי CSR יישלחו בתוך יום עסקים אחד. קיימת אפשרות למשלוח באותו יום או בתוך ארבע שעות תמורת תשלום נוסף, וגם כאן בכפוף למגבלות גיאוגרפיות. אם יידרש לך סיוע, תוכל להתקשר למרכז התמיכה הטכנית של HP ולהיעזר בטכנאי שידריך אותך דרך הטלפון. HP מציינת בחומרים המצורפים לחלק ה-CSR שנשלח אם יש לשלוח אליה בחזרה את החלק הפגום. במקרה שיש צורך להחזיר את החלק הפגום ל-HP, יהיה עליך לשלוח אותו בתוך פרק הזמן שצוין. לרוב מצוין פרק זמן של חמישה ימי עסקים. יש לצרף לחלק הפגום המוחזר גם את התיעוד הקשור אליו שהגיע עם חומרי המשלוח. אי עמידה בהחזרת החלק הפגום כנדרש עלולה לגרום לכך שתחויב בהוצאות ההחלפה. במקרה של תיקון עצמי של לקוח, HP נושאת בכל תשלומי משלוח החלקים והחזרתם. עם זאת, המשלוח ייעשה דרך חברת משלוחים על פי בחירתה של HP.


הצהרת אחריות מוגבלת לגבי מחסניות ההדפסה

הצהרת אחריות מוגבלת לגבי מחסניות ההדפסה

על מוצר HP זה חלה אחריות לגבי היותו נטול פגמים בחומר ובעבודה.

אחריות זאת לא חלה על מוצרים אשר (א) מולאו מחדש, שופצו, עברו תהליך ייצור מחודש, או שטופלו בדרך זו או אחרת, (ב) כוללים בעיות שנוצרו כתוצאה משימוש לא תקין, אחסון לא תקין או תפעול מחוץ למפרט הסביבתי שפורסם עבור מוצר ההתקן או (ג) התבלו משימוש רגיל.

לקבלת שירות במסגרת האחריות, אנא החזר את המוצר למקום הרכישה (בצירוף תיאור בכתב של הבעיה ודוגמאות הדפסה) או פנה אל תמיכת הלקוחות של HP. בהתאם לשיקול דעתה, HP תחליף את המוצר שיוכח כפגום או תחזיר את מחיר הרכישה.

ככל שמתיר זאת החוק המקומי, תנאי האחריות המפורטים לעיל הם בלעדיים ולא תחול כל אחריות או תנאי אחרים מלבדם, בין בכתב ובין בעל‑פה, במפורש או מכללא, ו‑HP מסירה מפורשות כל אחריות או תנאים משתמעים לגבי סחירות, איכות משביעת רצון או התאמה למטרה מסוימת.

ככל שמתיר זאת החוק המקומי, בשום מקרה לא תהיה חברת HP או הספקים שלה אחראים לנזק ישיר, מיוחד, מקרי, תוצאתי (לרבות אובדן רווח או נתונים) או כל נזק אחר, בין אם הוא קשור בחוזה, נזיקין או אחר.

תנאי האחריות הכלולים בהצהרה זו, להוציא במידה המותרת על‑פי חוק, לא מוציאים מהכלל, מגבילים או משנים את הזכויות החוקתיות המנדטוריות הישימות על מכירתו של מוצר זה לך, כי אם מהווים תוספת להן.


שירות הלקוחות של HP

שירות הלקוחות של HP

חלק זה מספק מידע על הנושאים הבאים:

  • שירותים מקוונים
  • תמיכה טלפונית
  • תוכניות שירות, מנהלי התקן ומידע אלקטרוני
  • הזמנת אבזרים או חומרים ישירות מחברת HP
  • מידע על שירותי HP
  • הסכמי השירות של HP
  • תוכנת HP Easy Printer Care
  • תמיכה ומידע של HP לגבי מחשבי Macintosh


שירותים מקוונים

שירותים מקוונים

כדי ליהנות מגישה רצופה (24 שעות ביממה) לתוכנות ספציפיות להתקני HP, למידע על מוצרים ולמידע בנושאי תמיכה באמצעות חיבור לאינטרנט, בקר באתר שכתובתו: www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfp.

לקבלת מידע על שרת ההדפסה החיצוני HP Jetdirect, בקר באתר www.hp.com/support/net_printing.

HP Instant Support Professional Edition (ISPE)‎ היא חבילה של כלי פתרון בעיות מבוססי‑אינטרנט עבור מוצרי הדפסה ומחשוב. בקר באתר instantsupport.hp.com.


תמיכה טלפונית

תמיכה טלפונית

במהלך תקופת האחריות, חברת HP מספקת תמיכה טלפונית ללא תשלום. עיין בעלון הכלול באריזת ההתקן או בקר באתר www.hp.com/support/callcenters לבירור מספר הטלפון לקבלת תמיכה במדינה/אזור שלך. לפני הפנייה ל-HP, הכן את פרטי המידע הבאים: שם המוצר ומספרו הסידורי, תאריך הרכישה ותיאור התקלה.


תוכניות שירות, מנהלי התקן ומידע אלקטרוני

תוכניות שירות, מנהלי התקן ומידע אלקטרוני

www.hp.com/go/M5025_software או www.hp.com/go/M5035_software

דף האינטרנט עבור מנהלי ההתקן מופיע באנגלית, אך באפשרותך להוריד את מנהלי ההתקן עצמם במספר שפות.


הזמנת אבזרים או חומרים ישירות מחברת HP

הזמנת אבזרים או חומרים ישירות מחברת HP

● | בארה"ב: http://www.hp.com/sbso/product/supplies.
● | בקנדה: http://www.hp.ca/catalog/supplies
● | באירופה: www.hp.com/supplies
● | באסיה (אזור האוקיינוס השקט): http://www.hp.com/paper

להזמנת חלקים או אבזרים מקוריים של HP, בקר בחנות החלקים של HP, ב‑www.hp.com/buy/parts (בארה"ב ובקנדה בלבד), או התקשר למס' ‎1‑800‑538‑8787 (בארה"ב) או ‎1‑800‑387‑3154 (בקנדה).


מידע על שירותי HP

מידע על שירותי HP

לאיתור משווקים מורשים של מוצרי HP, התקשר למס' ‎1‑800‑243‑9816 (בארה"ב) או ‎1‑800‑387‑3867 (בקנדה).

מחוץ לארה"ב וקנדה, התקשר למרכז התמיכה בלקוחות הפעיל במדינה/אזור שלך. לבירור המספר, עיין בעלון הכלול באריזת ההתקן.


הסכמי השירות של HP

הסכמי השירות של HP

התקשר לטלפון 1-800-HPINVENT [1-800-474-6836 (ארה"ב)] או 1-800-268-1221 (קנדה). לחלופין, היכנס לאתר האינטרנט של HP SupportPack ו-CarepaqTM Services: www.hpexpress-services.com/10467a.

לקבלת שירות מורחב, התקשר למס' ‎1‑800‑446‑0522.


תוכנת HP Easy Printer Care

תוכנת HP Easy Printer Care

כדי לבדוק את הסטטוס וההגדרות של ההתקן ולעיין במידע על פתרון בעיות ובתיעוד מקוון, השתמש בתוכנה תוכנת HP Easy Printer Care. השימוש בתוכנה מחייב התקנה מלאה תוכנת HP Easy Printer Care. ראה שימוש בשרת האינטרנט המובנה.


תמיכה ומידע של HP לגבי מחשבי Macintosh

תמיכה ומידע של HP לגבי מחשבי Macintosh

למידע על תמיכה במערכת Macintosh OS X ועל שירותי המנוי של HP לעדכוני מנהל התקן, בקר באתר שכתובתו www.hp.com/go/macosx.

בקר באתר www.hp.com/go/mac‑connect לגבי מוצרים המיועדים ל‑Macintosh.


הסכמי התחזוקה של HP

הסכמי התחזוקה של HP

חברת HP מציעה ללקוחותיה מספר סוגים של הסכמי תחזוקה, העונים על מגוון רחב של צורכי תמיכה. הסכמי תחזוקה אינם חלק מהאחריות הסטנדרטית. שירותי התמיכה עשויים להשתנות מאזור לאזור. כדי לברר אילו שירותים עומדים לרשותך, פנה למשווק HP המקומי.

חלק זה מספק מידע על הנושאים הבאים:

  • הסכמי שירות באתר
  • אריזת ההתקן מחדש
  • אחריות מורחבת


הסכמי שירות באתר

הסכמי שירות באתר

כדי לספק לך את רמת התמיכה המתאימה ביותר לצרכיך, חברת HP מציעה הסכמי שירות באתר עם מבחר של זמני תגובה אפשריים.

חלק זה מספק מידע על הנושאים הבאים:

  • שירות באתר ביום המחרת
  • שירות שבועי באתר (להיקפי ציוד גדולים)


שירות באתר ביום המחרת

שירות באתר ביום המחרת

הסכם זה מספק תמיכה ביום העבודה שלמחרת היום שבו התקבלה בקשת השירות. מרבית הסכמי השירות באתר מציעים שעות כיסוי מורחבות ומתן שירות גם באזורים החורגים מאזורי השירות הרשמיים של HP (תמורת תשלום נוסף).


שירות שבועי באתר (להיקפי ציוד גדולים)

שירות שבועי באתר (להיקפי ציוד גדולים)

הסכם זה מספק ביקורי תחזוקה שבועיים קבועים באתר, והוא מיועד לארגונים שברשותם מוצרים רבים של HP. הסכם זה מיועד לאתרים שבהם נעשה שימוש ב-‏25 מוצרי תחנות עבודה או יותר, לרבות התקנים, תוויינים, מחשבים וכונני דיסקים.


אריזת ההתקן מחדש

אריזת ההתקן מחדש

אם נקבע בשירות הלקוחות של HP שיש להחזיר את ההתקן שלך לחברה לצורך תיקון, בצע את הפעולות הבאות כדי לארוז את ההתקן מחדש לפני שתשלח אותו.

זהירות

הלקוח יישא באחריות לכל נזק בעת המשלוח שייגרם כתוצאה מאריזה לא נאותה.
אופן אריזת ההתקן מחדש

1.

הסר ושמור כל כרטיס DIMM שרכשת והתקנת בהתקן. אל תסיר את כרטיס ה-DIMM שהגיע עם ההתקן.

זהירות

חשמל סטטי עלול לגרום נזק לכרטיסי DIMM. בעת טיפול בכרטיסי DIMM, יש לענוד רצועת יד אנטיסטטית או לגעת לעתים קרובות באריזה האנטיסטטית של ה-DIMM ואחר כך במתכת גלויה בהתקן. להסרת כרטיסי DIMM, ראה התקנה זיכרון במדפסת.

2.

הסר ושמור את מחסנית ההדפסה.

זהירות

חשוב מאוד להסיר את מחסנית ההדפסה לפני שליחת ההתקן. מחסנית הדפסה שנותרה בהתקן במהלך ההובלה עלולה לדלוף ולכסות בטונר את מנוע ההתקן וחלקים אחרים שלו.

כדי לא לפגוע במחסנית ההדפסה, הימנע מלגעת בגלגלת ואחסן את המחסנית באריזתה המקורית או בכל אופן אחר המבטיח שהיא לא תיחשף לאור.
3.

הסר ושמור את כבל החשמל, את כבל הממשק וכל אביזר אופציונלי אחר.
4.

אם אפשר, צרף לאריזה דוגמאות הדפסה וגם 50 עד 100 גיליונות נייר או חומרי הדפסה אחרים שלא הודפסו כהלכה.
5.

בארה"ב, התקשר לשירות הלקוחות של HP כדי לבקש חומרי אריזה חדשים. במקומות אחרים, השתמש באריזת המדפסת המקורית, אם אפשר. חברת Hewlett‑Packard ממליצה לבטח את הציוד המיועד להובלה.


אחריות מורחבת

אחריות מורחבת

HP Support של HP מכסה את מוצר החומרה של HP ואת כל הרכיבים הפנימיים המסופקים על-ידי HP. תחולת שירות התחזוקה לחומרה היא שנה אחת עד שלוש שנים ממועד רכישת המוצר. על הלקוח לרכוש את HP Support במסגרת תקופת האחריות שקבע היצרן. לפרטים נוספים, פנה לקבוצת השירות והתמיכה ללקוחות HP.


מפרטים
מפרטים

מפרטים

  • מפרט פיזי
  • מפרטי החשמל
  • פליטות אקוסטיות
  • סביבת הפעלה


מפרט פיזי

מפרט פיזי

ממדים
דגם
גובה
עומק
רוחב
משקל1
מדפסת רב-שימושית דגם דגם HP LaserJet M5025 ומדפסת רב-שימושית דגם דגם HP LaserJet M5035
775 מ"מ (30.5 אינץ')
584 מ"מ (23 אינץ')
597 מ"מ (23.5 אינץ')
20.2 ק"ג (44.5 ליברות)
מדפסת רב-שימושית דגם דגם HP LaserJet M5035X
1,035 מ"מ (40.75 אינץ')
762 מ"מ (30 אינץ')
737 מ"מ (29 אינץ')
30.2 ק"ג (66.5 ליברות)
מדפסת רב-שימושית דגם דגם HP LaserJet M5035XS
1,194 מ"מ (47 אינץ')
762 מ"מ (30 אינץ')
737 מ"מ (29 אינץ')
30.2 ק"ג (66.5 ליברות)

1 ללא מחסנית הדפסה

ממדים כאשר כל הדלתות והמגשים פתוחים במידה המרבית
דגם
גובה
עומק
רוחב
מדפסת רב-שימושית דגם דגם HP LaserJet M5025 ומדפסת רב-שימושית דגם דגם HP LaserJet M5035
1,080 מ"מ (42.5 אינץ)
991 מ"מ (39 אינץ)
1,016 מ"מ (40 אינץ')
מדפסת רב-שימושית דגם דגם HP LaserJet M5035X
1,340 מ"מ (52.75 אינץ)
1,067 מ"מ (42 אינץ)
1,016 מ"מ (40 אינץ')
מדפסת רב-שימושית דגם דגם HP LaserJet M5035XS
1,499 מ"מ (59 אינץ)
1,067 מ"מ (42 אינץ)
1,016 מ"מ (40 אינץ')


מפרטי החשמל

מפרטי החשמל

אזהרה!

דרישות המתח החשמלי מבוססות על המדינה/אזור שבו נמכרת ההתקן. אין להמיר את מתח הפעולה. הדבר עלול לגרום נזק להתקן ולבטל את תוקף האחריות.

דרישות מתח
מפרטים
דגמי 110 וולט
דגמי 220 וולט
דרישות חשמל
100 עד 127 וולט ז"ח
50/60 הרץ
220 עד 240 וולט ז"ח
50/60 הרץ
צריכת זרם
8.0 אמפר
4.5 אמפר

צריכת חשמל (ממוצעת, בוואט)1
דגם
בהדפסה2
מצלם
ready (מצב מוכן) או standby (מצב המתנה)3 , 4
מצב שינה5
מושבת
מדפסת רב-שימושית דגם דגם HP LaserJet M5025
< 615 וואט6
615 וואט
75 וואט
21 וואט
0.01 וואט
מדפסת רב-שימושית דגם דגם HP LaserJet M5035
< 615 וואט7
615 וואט
75 וואט
21 וואט
0.01 וואט
מדפסת רב-שימושית דגם דגם HP LaserJet M5035X
< 615 וואט7
615 וואט
75 וואט
21 וואט
0.01 וואט
מדפסת רב-שימושית דגם דגם HP LaserJet M5035XS
< 615 וואט7
615 וואט
75 וואט
21 וואט
0.01 וואט

1 הערכים עשויים להשתנות ראה www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfpלקבלת מידע עדכני.

2 מספרי המתח הם הערכים הגבוהים ביותר שנמדדו בזמן השימוש בכל סוגי המתח התקניים.

3 ברירת המחדל של זמן המעבר ממצב Ready (מוכן) למצב Sleep (שינה) = 30 דקות.

4 פיזור חום במצב Ready (מוכן) = 37.5 יח' חום בריטיות (BTU)/שעה

5 זמן התאוששות ממצב Sleep (שינה) עד לתחילת הדפסה = פחות מ-8.5 שניות.

6 מהירות ההדפסה היא 25 עמודים לדקה.

7 מהירות ההדפסה היא 35 עמודים לדקה.


פליטות אקוסטיות

פליטות אקוסטיות

עוצמת קול ולחץ קול1,3
רמת עוצמת הקול
מוצהרת לפי ISO 9296
הדפסה3
LWAd= 6.6 Bels (A) [66 dB(A)]
מצב מוכן
למעשה בלתי נשמע
רמת לחץ קול
מוצהרת לפי ISO 9296
הדפסה3
LpAm=54 דציבל (A)
מצב מוכן
למעשה בלתי נשמע

1 הערכים עלולים להשתנות ראה www.hp.com/support/M5025mfp או www.hp.com/support/M5035mfpלקבלת מידע עדכני.

2 התצורה הנבדקת:מדפסת רב-שימושית דגם דגם HP LaserJet M5035, הדפסה מצד אחד, נייר בגודל A4.

3 מהירות ההדפסה היא 35 עמודים לדקה.


סביבת הפעלה

סביבת הפעלה

תנאים הכרחיים
תנאי סביבה
הדפסה
אחסון/המתנה
טמפרטורה (מדפסת ומחסנית הדפסה)
15° עד 32.5°C (59° עד 89°F)
-20° עד 40°C (-4° עד 104°F)
לחות יחסית
10% עד 80%
10% עד 90%


מידע רגולטורי
מידע רגולטורי

מידע רגולטורי

חלק זה מכיל את נושאי המידע הרגולטורי הבאים:

  • תקנות FCC
  • התוכנית לקידום מוצרים ידידותיים לסביבה
  • הצהרת טלקום
  • הצהרת תאימות
  • הצהרות בטיחות


תקנות FCC

תקנות FCC

בדיקת ציוד זה העלתה כי הוא עומד בהגבלות לגבי התקן דיגיטלי בסיווג A, בהתאם לסעיף 15 של כללי ה-FCC (הוועדה האמריקנית הפדרלית לתקשורת). הגבלות אלה נועדו לספק הגנה סבירה מפני השפעה מזיקה בהתקנה ביתית. מכשיר זה מייצר אנרגיית תדרי רדיו, משתמש בה, ומסוגל לשדר אותה. אם התקנת המכשיר והשימוש בו ייעשו שלא בהתאם להנחיות, הוא עלול לגרום להפרעה מזיקה לתקשורת רדיו. עם זאת, אין כל ערובה לכך שלא תתרחש הפרעה בהתקנה מסוימת. אם מכשיר זה יגרום להפרעה בקליטת שידורי רדיו או טלוויזיה, דבר שאפשר לקבוע על-ידי כיבוי המכשיר והפעלתו, רצוי לנסות ולתקן את ההפרעה באמצעות אחת מהפעולות הבאות או יותר:

● | שינוי הכיוון או המיקום של אנטנת הקליטה.
● | הגדלת המרחק בין המכשיר למקלט.
● | חיבור המכשיר לשקע חשמל הפועל על מעגל שונה מזה של המקלט.
● | פנייה למשווק או לטכנאי רדיו/טלוויזיה מנוסה.
הערה

שינויים או תיקונים שיבוצעו במדפסת שלא באישור מפורש של HP עלולים לשלול את סמכות המשתמש להפעיל מכשיר זה.

יש להשתמש בכבל נתונים מוגן, לצורך עמידה במגבלות דירוג B של סעיף 15 של כללי ה-FCC.


התוכנית לקידום מוצרים ידידותיים לסביבה

התוכנית לקידום מוצרים ידידותיים לסביבה

חלק זה מספק מידע על הנושאים הבאים:

  • שמירה על איכות הסביבה
  • ייצור אוזון
  • צריכת חשמל
  • צריכת טונר
  • שימוש בנייר
  • חלקי פלסטיק
  • חומרים מתכלים למדפסות HP LaserJet
  • מידע על התוכנית של HP להחזרות חומרי הדפסה מתכלים ולמחזורם
  • נייר
  • הגבלות על חומרים
  • סילוק של ציוד משומש על-ידי משתמשים במשקי בית פרטיים באיחוד האירופי
  • דפי נתונים על בטיחות חומרים (MSDS)
  • מידע נוסף


שמירה על איכות הסביבה

שמירה על איכות הסביבה

חברת Hewlett‑Packard מחויבת להספקת מוצרים איכותיים באופן שאינו פוגע באיכות הסביבה. בתכנון מוצר זה שולבו מספר תכונות שנועדו לצמצם פגיעה אפשרית באיכות הסביבה.


ייצור אוזון

ייצור אוזון

מוצר זה אינו מפיק כמויות משמעותיות של גז אוזון (O3).


צריכת חשמל

צריכת חשמל

צריכת האנרגיה פוחתת במידה ניכרת בעת שימוש במצב Ready (מוכן) ובמצב Sleep (שינה), ובכך תורמת לחיסכון במשאבים טבעיים ובכסף - וזאת מבלי לפגוע ברמת הביצועים של המוצר. מוצר זה עומד בדרישות ENERGY STAR® (גרסה 3.0) – תוכנית על בסיס התנדבותי, שמטרתה לעודד פיתוח מוצרים משרדיים המנצלים אנרגיה ביעילות.

לוגו ENERGY STAR

ENERGY STAR®‎ והסימןENERGY STAR ‎ הם סימני מסחר רשומים בארה"ב. כשותפה לתוכנית ENERGY STAR, קבעה חברת Hewlett-Packard כי מוצר זה עומד בהנחיות התוכנית לחיסכון באנרגיה. לקבלת מידע נוסף, ראה www.energystar.gov.


צריכת טונר

צריכת טונר

מצב Economode (חיסכון באנרגיה) משתמש בכמות טונר קטנה יותר ולכן עשוי להאריך את חיי מחסנית ההדפסה.


שימוש בנייר

שימוש בנייר

מאפיין ההדפסה הדו-צדדית הידנית/אוטומטית האופציונלי (הדפסה דו-צדדית, ראה הדפסה משני צידי הנייר [Windows] או הדפסה משני צידי הנייר [Mac]) ויכולת הדפסת ה-N-up (עמודים מרובים מודפסים על דף אחד) של מוצר זה יכולים לצמצם את צריכת הנייר ובכך גם את הניצול של משאבים טבעיים.


חלקי פלסטיק

חלקי פלסטיק

חלקי פלסטיק שמשקלם גדול מ‑25 גרם מסומנים בהתאם לתקנים הבינלאומיים. סימונים אלה מאפשרים לזהות את הפלסטיק ביתר קלות, לצורך מיחזורו בסיום חיי המוצר.


חומרים מתכלים למדפסות HP LaserJet

חומרים מתכלים למדפסות HP LaserJet

באמצעות HP Planet Partners קל להחזיר ולמחזר את מחסניות ההדפסה הריקות של HP LaserJet ללא תשלום. HP מחויבת להספקת מוצרים ושירותים חדשניים ואיכותיים באופן שאינו פוגע באיכות הסביבה, החל בתכנון המוצר וייצורו וכלה בתהליכי ההפצה, התפעול והמיחזור. אנו מוודאים שמחסניות ההדפסה של HP LaserJet שהחזרת ממוחזרות כיאות, מעבדים אותן כדי להפיק חומרי פלסטיק ומתכות בעלי ערך שישמשו ליצירת מוצרים חדשים, שאלמלא כן היו מיליוני טונות מושלכים במדמנות אשפה. מכיוון שמחסנית זו עוברת מיחזור ומשמשת ליצירת חומרים חדשים, לא תקבלה חזרה. אם תשתתף בתכנית המיחזור של HP Planet Partners תוכל להבטיח שמחסניות ההדפסה הריקות של HP LaserJet שתחזיר ימוחזרו בצורה אחראית. אנו מודים לך על שאתה נוקט עמדה אחראית כלפי איכות הסביבה!

במדינות/אזורים רבים, אפשר להחזיר את חומרי ההדפסה המתכלים של מוצר זה (לדוגמה, מחסניות הדפסה) לחברת HP, במסגרת תוכנית החברה להחזרות חומרי הדפסה מתכלים ולמיחזורם (HP Printing Supplies Returns and Recycling Program). ביותר מ‑35 מדינות/אזורים מונהגת תוכנית פשוטה להחזרת חומרי הדפסה משומשים ללא תשלום. לכל מחסנית הדפסה חדשה למדפסת HP LaserJet ולכל חבילת מוצרים מתכלים מתוצרת החברה מצורפים מידע והוראות לגבי תוכנית המיחזור, במספר שפות.


מידע על התוכנית של HP להחזרות חומרי הדפסה מתכלים ולמחזורם

מידע על התוכנית של HP להחזרות חומרי הדפסה מתכלים ולמחזורם

מאז 1992, סיפקה HP שירותי החזרה ומחזור של פריטים מתכלים של HP LaserJet ללא תשלום. בשנת 2004, סיפקה HP שירותי החזרה ומחזור של פריטים מתכלים של HP LaserJet ב-‏85% מהשוק העולמי, שבו נמכרים פריטים מתכלים של HP LaserJet. תוויות ממוענות מראש ומבוילות כלולות בתוך מדריך ההוראות ברוב האריזות של מחסניות ההדפסה למדפסות HP LaserJet. מדבקות וקופסאות לכמויות גדולות זמינות גם דרך אתר האינטרנט: www.hp.com/recycle.

השתמש במדבקה כדי להחזיר אך ורק מחסניות הדפסה ריקות מקוריות מתוצרת HP מדפסות LaserJet. אנא אל תשתמש במדבקה זו עבור מחסניות שאינן מתוצרת HP, מחסניות שמולאו, שעברו תהליך של ייצור מחדש, או שהוחזרו במסגרת אחריות. לא ניתן להשיב חומרי הדפסה מתכלים או חפצים אחרים שנשלחו לתוכנית של HP Planet Partners בטעות.

למעלה מ‑10 מיליון מחסניות הדפסה למדפסות HP LaserJet מוחזרו ברחבי העולם בשנת 2004, במסגרת התוכנית למיחזור מוצרים מתכלים של HP Planet Partners. מספר שיא זה מייצג 12 מיליון קילוגרם של חומרי מחסניות הדפסה שלא נזרקו במדמנות. בשנת 2004, מיחזרה HP בממוצע 59% ממחסניות ההדפסה ברחבי העולם לפי משקל, הכולל בעיקר פלסטיק ומתכות. חומרים פלסטיים ומתכות משמשים ליצירת מוצרים חדשים, כגון מוצרים של HP, מגשי פלסטיק וסלילים. יתר החומרים מושלכים באופן שאינו פוגע באיכות הסביבה.

● | החזרות בארה"ב כדי לבצע את החזרת המחסניות המשומשות וציוד נוסף בדרך אחראית יותר כלפי הסביבה, חברת HP מעודדת החזרת מחסניות במרוכז. ארוז מספר מחסניות משומשות יחד, והשתמש במדבקת ה-UPS המשולמת מראש הכלולה בחבילה. הכתובת כבר רשומה על המדבקה. לקבלת מידע נוסף בארה"ב, התקשר למס' ‎1-800-340-2445, או בקר באתר החברה, בכתובת www.hp.com/recycle.
● | החזרות מחוץ לגבולות ארה"ב. לקוחות מחוץ לגבולות ארה"ב מוזמנים לבקר באתר האינטרנט www.hp.com/recycle לקבלת מידע נוסף אודות הזמינות של תוכנית ההחזרות והמחזור של חומרים מתכלים של HP.


נייר

נייר

מוצר זה מסוגל להדפיס על ניירות ממוחזרים העומדים בהנחיות המפורטות במדריך חומרי ההדפסה HP LaserJet Printer Family Print Media Guide. מוצר זה מתאים להדפסה על נייר ממוחזר בהתאם ל-EN12281:2002.


הגבלות על חומרים

הגבלות על חומרים

מוצר זה מבית HP מכיל כספית במנורה הפלואורסצנטית של הסורק ו/או בצג הגבישי הנוזלי של לוח הבקרה, וסילוקה בתום תוחלת החיים שלה עשוי להצריך טיפול מיוחד.

מוצר HP זה מכיל סוללה שסילוקה בתום תוחלת החיים שלה עשוי להצריך טיפול מיוחד. להלן מפרט הסוללות הכלולות באריזת המוצר או המסופקות על ידי HP בנפרד:

המדפסת הרב-שימושית דגם HP LaserJet M5025 והמדפסת הרב-שימושית מסדרת HP LaserJet M5035 ההתקן
סוג
סוללת ליתיום פחמן חד‑פלואורי BR1632
משקל
(1.5 גר')
מיקום
בלוח האם
ניתן להחלפה על ידי המשתמש
לא

לקבלת מידע בנוגע למיחזור, בקר באתר www.hp.com/recycle, פנה לרשויות המקומיות, או היכנס לאתר של ה-Electronics Industries Alliance, בכתובת: www.eiae.org.


סילוק של ציוד משומש על-ידי משתמשים במשקי בית פרטיים באיחוד האירופי

סילוק של ציוד משומש על-ידי משתמשים במשקי בית פרטיים באיחוד האירופי

סמל האיחוד האירופי, סילוק של ציוד משומש
סמל זה, המופיע על המוצר או על אריזתו, מציין כי אין להשליך מוצר זה ביחד עם האשפה הביתית הרגילה. במקום זאת, מחובתך להעביר את הציוד המשומש לנקודת איסוף ייעודית, לצורך מיחזור של ציוד חשמלי ואלקטרוני משומש. האיסוף והמיחזור הנפרדים של הציוד המשומש בזמן הסילוק יסייעו בשימור של משאבים טבעיים ויבטיחו שהציוד ימוחזר באופן שאינו פוגע בבריאות או באיכות הסביבה. לקבלת מידע נוסף על נקודות האיסוף שבהן תוכל למסור את הציוד המשומש למיחזור, פנה לעירייה המקומית, לשירות הסילוק של פסולת ביתית או לחנות שבה רכשת את המוצר.


דפי נתונים על בטיחות חומרים (MSDS)

דפי נתונים על בטיחות חומרים (MSDS)

לקבלת דפי נתונים בדבר בטיחות חומרים (MSDS) עבור מוצרים מתכלים המכילים חומרים כימיים (לדוגמה, טונר), פנה לאתר האינטרנט של HP, בכתובת www.hp.com/go/msds או www.hp.com/hpinfo/community/environment/productinfo/safety.


מידע נוסף

מידע נוסף

לקבלת מידע אודות נושאי איכות סביבה אלה:

● | דף נתונים סביבתיים – לגבי מוצר זה ומוצרים רבים אחרים של HP
● | מחויבות חברת HP לשמירה על איכות הסביבה
● | מערכת ניהול הסביבה של HP
● | תוכנית HP להחזרה ולמיחזור של חומרים מתכלים בתום תוחלת חייהם
● | דפי נתונים בדבר בטיחות חומרים

בקר בכתובת http://www.hp.com/go/environment או http://www.hp.com/hpinfo/community/environment/productinfo/safety.


הצהרת טלקום

הצהרת טלקום

בדגמים המדפסת הרב-שימושית דגם HP LaserJet M5035X והמדפסת הרב-שימושית דגם HP LaserJet M5035XS כבר מותקן HP LaserJet Analog Fax Accessory 300 וזאת על מנת לספק תקשורת למתג הציבורי של רשת הטלפון (PSTN) לצורך פונקציונליות הפקס. עיין בסעיף המדריך למשתמש של אבזר פקס האנלוגי 300 של HP LaserJet לקבלת פרטים אודות מידע מאושר בנושא תקינה והודעות תקינה הקשורות לפונקציונליות הפקס וההתקן.


הצהרת תאימות

הצהרת תאימות

הצהרת תאימות
בהתאם ל‑ISO/IEC Guide 22 ו‑EN 45014
שם היצרן:
חברת Hewlett‑Packard
כתובת היצרן:
11311 Chinden Boulevard,
Boise, Idaho ‎83714‑1021, USA
מצהיר כי המוצר
שם המוצר:
HP LaserJet M5025 / M5035 Series
אבזרים5):
Q7549A - אבזר אופציונלי להדפסה דו-צדדית
Q7834A - ארונית אופציונלית ל-1x500 גיליונות
Q7835A - ארונית אופציונלית ל-3x500 גיליונות
Q7604A - מהדק-סיכות/עורם אופציונלי
BOISB-0308-00 - מודול פקס
מספר דגם תקינה3):
BOISB-0502-01
אפשרויות מוצר:
הכול
מחסנית הדפסה
Q7570A
תואם את מפרטי המוצר הבאים:
בטיחות:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:‎1993 +A1 +A2 / EN 60825-1:1994 +A11 + A2 (מוצר לייזר/LED מסוג Class 1)
GB4943-2001
EMC:
CISPR22:‎1993 +A1 +A2 / EN 55022:1994 +A1 +A2 - Class B1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class A2) / ICES-003, Issue 4
TELECOM:
TBR-21:1998; EG 201 121:1998
מידע נוסף:
המוצר עומד בדרישות הנחיית EMC מס' ‎89/336/EEC והנחיה לעניין מתח נמוך מס' ‎73/23/EEC, הנחיית R&TTE מספר 1999/5/EC (נספח II) ונושא סימוני CE בהתאם.
1) המוצר נבדק בתצורה טיפוסית עם מערכות מחשבים אישיים של Hewlett‑Packard.
2) התקן זה עומד בדרישות סעיף 15 של תקנות ה-FCC. ההפעלה כפופה לשני התנאים הבאים: (1) המכשיר לא יגרום להפרעה מזיקה, ו-(2) המכשיר חייב לקבל כל הפרעה שתיקלט, כולל הפרעה שעשויה לגרום פעולה לא רצויה.
3) למטרות תקינה, למוצר זה מוקצה Regulatory Model Number (מספר דגם תקינה). אין לבלבל מספר זה עם שם המוצר או מספרי המוצר.
4) המוצר עומד בדרישות EN55022 & CNS13438 Class A עליהן חלים המשפטים שלהלן: "אזהרה - זהו מוצר בדירוג class A. בסביבה ביתית, מוצר זה עלול לגרום להפרעות בתקשורת רדיו. במקרה כזה, על המשתמש לנקוט בצעדים מתאימים".
5) כל האישורים ברחבי העולם עבור אבזר פקס האנלוגי שהתקבלו על-ידי חברת Hewlett-Packard תחת דגם תקינה מספר BOISB-0308-00 כוללים את המודול Multi-Tech Systems MT5634SMI Socket Modem Module.
Boise, Idaho , USA
11 במאי 2006
בנושאי תקינה בלבד:
ליצירת קשר באוסטרליה:
Product Regulations Manager, Hewlett-Packard Australia Ltd., 31‑41 Joseph Street, Blackburn, Victoria 3130, Australia
ליצירת קשר באירופה:
משרד המכירות והשירות המקומי של Hewlett-Packard או  Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D‑71034, Böblingen, (פקס: +49‑7031‑14‑3143)
ליצירת קשר בארה"ב:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707‑0015, , (טלפון: 208‑396‑6000)


הצהרות בטיחות

הצהרות בטיחות

חלק זה מספק מידע על הנושאים הבאים:

  • בטיחות לייזר
  • תקנות DOC קנדיות
  • הצהרת VCCI (יפן)
  • הצהרה לגבי כבל חשמל (יפן)
  • הצהרת EMI (קוריאה)
  • הצהרת EMI (טייוואן)
  • הצהרה בנושא לייזר – פינלנד


בטיחות לייזר

בטיחות לייזר

המרכז למכשירים ולבריאות רדיולוגית (CDRH) של מינהל המזון והתרופות בארה"ב פרסם תקנות בנוגע למוצרי לייזר שיוצרו החל ב-‏1 באוגוסט 1976. יש לציית לתקנות אלה לגבי מוצרים המשווקים בארה"ב. ההתקן הוגדר כמוצר לייזר "דירוג 1" לפי תקן ביצועי הקרינה של משרד הבריאות ושירותי האנוש (DHHS) בארה"ב, בהתאם ל'חוק הפיקוח על קרינה, לבריאות ולבטיחות' מ-‏1968. היות שהקרינה הנפלטת בתוך מדפסת זו תחומה בתושבת מגן ובכיסויים חיצוניים, קרן הלייזר אינה יכולה להיפלט במהלך הפעלה רגילה.

אזהרה!

השימוש בבקרים, ביצוע כוונונים או ביצוע הליכים שאינם מפורטים במדריך למשתמש זה, עלולים לגרום לחשיפה מסוכנת לקרינה.


תקנות DOC קנדיות

תקנות DOC קנדיות

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


הצהרת VCCI (יפן)

הצהרת VCCI (יפן)

הצהרת VCCI ‑ יפן


הצהרה לגבי כבל חשמל (יפן)

הצהרה לגבי כבל חשמל (יפן)

הצהרה לגבי כבל חשמל ‑ יפן


הצהרת EMI (קוריאה)

הצהרת EMI (קוריאה)

    http://www.hp.com


הצהרת EMI (טייוואן)

הצהרת EMI (טייוואן)

    http://www.hp.com


הצהרה בנושא לייזר – פינלנד

הצהרה בנושא לייזר – פינלנד

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


עבודה עם זיכרון ועם כרטיסי שרת הדפסה
עבודה עם זיכרון ועם כרטיסי שרת הדפסה

עבודה עם זיכרון ועם כרטיסי שרת הדפסה

סעיף זה מסביר את מאפייני הזיכרון של המדפסת ומתאר צעדים להרחבה.

  • סקירה
  • התקנה זיכרון במדפסת
  • בדיקת ההתקנה של כרטיסי DIMM
  • חסכון במשאבים (משאבים קבועים)
  • הפעלת זיכרון במערכת Windows
  • שימוש בכרטיסי שרת הדפסה HP Jetdirect


סקירה

סקירה

חריץ אחד של מודול זיכרון DIMM נותר פנוי כדי לשדרג את זיכרון ההתקן. רכיבי DIMM ניתן להשיג בנפחים של 32, 48, 64, 128 ו-512 מגה-בתים.

לקבלת פרטים על הזמנות, ראה הזמנת חלקים, אביזרים וחומרים מתכלים

הערה

רכיבי SIMM (מודול זיכרון פנימי יחיד) שנעשה בהם שימוש במדפסות HP LaserJet קודמות, אינם מתאימים למדפסת זו.

נוסף על כך, המדפסת מצוידת בחריץ EIO אחד, להרחבת יכולות העבודה של המדפסת ברשת. ניתן להשתמש בכרטיס ה‑EIO כדי לשדרג את המדפסת בחיבור רשת נוסף, כגון שרת הדפסה אלחוטי, כרטיס רשת או כרטיס קישוריות לחיבור טורי או לחיבור AppleTalk.

הערה

המדפסת הרב-שימושית דגם דגם HP LaserJet M5025 והמדפסת הרב-שימושית מסדרת דגם HP LaserJet M5035 מסופקות עם התקן רשת. ניתן להשתמש בחריץ ה-EIO כדי לספק יכולות עבודה ברשת, בנוסף לאלו המובנות בהתקן.

כדי לברר כמה זיכרון מותקן במדפסת או מה מותקן בחריץ ה-EIO, הדפס דף תצורה. ראה שימוש בדפי מידע.


התקנה זיכרון במדפסת

התקנה זיכרון במדפסת

ייתכן שתרצה להוסיף למדפסת זיכרון נוסף אם אתה מדפיס לעתים קרובות גרפיקה מורכבת, מסמכי PostScript (PS)‎ או משתמש בגופנים מוטענים רבים. תוספת זיכרון גם מקנה גמישות נוספת בתמיכה במאפייני אחסון עבודות הדפסה, כגון העתקה מהירה.

חלק זה מספק מידע על הנושאים הבאים:

  • התקנת זיכרון מדפסת


התקנת זיכרון מדפסת

התקנת זיכרון מדפסת

זהירות

חשמל סטטי עלול לפגוע ברכיבי DIMM. בעת הטיפול ברכיבי DIMM, ענוד צמיד אנטיסטטי או גע לעתים קרובות באריזה האנטיסטטית של ה‑ DIMM ולאחר מכן במתכת חשופה במדפסת.

המדפסות הרב-שימושיות המדפסת הרב-שימושית דגם HP LaserJet M5025 והמדפסת הרב-שימושית מסדרת HP LaserJet M5035 מסופקות עם חריץ אחד עבור כרטיסי זיכרון DIMM. באפשרותך להחליף את כרטיס ה-DIMM המותקן בחריץ בכרטיס בקיבולת זיכרון גדולה יותר.

אם טרם הדפסת דף תצורה, עשה זאת כעת כדי לברר את כמות הזיכרון המותקן במדפסת לפני הוספת זיכרון נוסף. ראה שימוש בדפי מידע.

1.

כבה את ההתקן ונתק את כל הכבלים.
2.

הסר את מכסה לוח האם שבגב ההתקן.
3.

פתח את דלת לוח האם.
4.

הוצא את כרטיס ה‑ DIMM מהאריזה האנטיסטטית.

זהירות

כדי לצמצם את האפשרות לנזק כתוצאה מחשמל סטטי, לפני טיפול ברכיבי DIMM ענוד תמיד רצועת יד לפריקת חשמל סטטי (ESD) או גע במשטח האריזה האנטי‑סטטית.

5.

החזק את כרטיס ה‑ DIMM בקצותיו ויישר את המגרעות בכרטיס ה‑ DIMM עם חריץ ה‑ DIMM. (בדוק שהתפסים משני צדי חריץ ה‑ DIMM פתוחים).

6.

דחף את ה‑ DIMM ישר לתוך החריץ, ולחץ בחוזקה. ודא שהתפסים משני צדי ה‑ DIMM ננעלים בנקישה.

הערה

כדי להסיר DIMM, שחרר תחילה את התפסים.
7.

סגור את דלת לוח האם.
8.

החזר את מכסה לוח האם למקומו.
9.

חבר מחדש את הכבלים ולאחר מכן הפעל את ההתקן.


בדיקת ההתקנה של כרטיסי DIMM

בדיקת ההתקנה של כרטיסי DIMM

לאחר התקנת כרטיס ה-DIMM, ודא שההתקנה הצליחה.

אימות של תקינות ההתקנה של כרטיס DIMM

1. | הפעל את ההתקן. בדוק שהנורית מצב הכן דולקת בתום רצף האתחול של ההתקן. אם מופיעה הודעת שגיאה, ייתכן שכרטיס DIMM מסוים לא הותקן כראוי. ראה הודעות לוח הבקרה.
2. | הדפס דף תצורה (ראה שימוש בדפי מידע).
3. | השווה בין נתוני הזיכרון בדף התצורה שהודפס לפני הוספת הזיכרון לבין אלה המפורטים בדף התצורה החדש. אם נפח הזיכרון לא גדל, ייתכן שכרטיס ה-DIMM לא הותקן כראוי, או שהוא פגום. חזור על תהליך ההתקנה. במידת הצורך, התקן כרטיס DIMM אחר.

הערה

אם התקנת שפת מדפסת (אישיות), עיין בסעיף Installed Personalities and Options (שפות מדפסת ואפשרויות מותקנות) בדף התצורה . שפת המדפסת החדשה אמורה להופיע באזור זה.


חסכון במשאבים (משאבים קבועים)

חסכון במשאבים (משאבים קבועים)

כלי שירות או עבודות הנטענות להתקן כוללים לעתים משאבים (לדוגמה, גופנים, פקודות מאקרו או תבניות). משאבים המסומנים באופן פנימי כקבועים, נשארים בזיכרון ההתקן עד לכיבויו.

אם אתה משתמש ביכולת שפת תיאור עמוד (PDL) כדי לסמן משאבים כקבועים, פעל לפי ההנחיות הבאות. לקבלת פרטים טכניים, עיין במדריך PDL מתאים עבור PCL או PS.

● | סמן משאבים כקבועים רק כאשר הכרחי שיישארו בזיכרון בעת הפעלת ההתקן.
● | שלח משאבים קבועים להתקן רק בתחילת עבודת הדפסה ולא במהלכה.
הערה

שימוש יתר במשאבים קבועים או הורדתם במהלך הדפסה עלול לפגוע בביצועי ההתקן או ביכולתו להדפיס עמודים מורכבים.


הפעלת זיכרון במערכת Windows

הפעלת זיכרון במערכת Windows

1. | בתפריט התחל, הצבע על הגדרות ולחץ על מדפסות או על מדפסות ופקסים.
2. | בחר בהתקן הנוכחי ובחר את מאפיינים.
3. | בכרטיסייה קביעת תצורה לחץ על אפשרויות נוספות.
4. | בשדה זיכרון כולל, הקלד או בחר את כמות הזיכרון הכוללת שהותקנה.
5. | לחץ על אישור.
6. | עבור אל בדיקת ההתקנה של כרטיסי DIMM.


שימוש בכרטיסי שרת הדפסה HP Jetdirect

שימוש בכרטיסי שרת הדפסה HP Jetdirect

כדי להתקין או להסיר כרטיס EIO, בצע את הפעולות הבאות.

חלק זה מספק מידע על הנושאים הבאים:

  • התקנת כרטיס שרת הדפסה HP Jetdirect
  • הסרת כרטיס שרת הדפסה HP Jetdirect


התקנת כרטיס שרת הדפסה HP Jetdirect

התקנת כרטיס שרת הדפסה HP Jetdirect

1.

כבה את ההתקן.
2.

הסר את שני הברגים ואת לוחית הכיסוי מחריץ ה- EIO שבגב ההתקן.

הערה

אל תזרוק את הברגים או את לוחית הכיסוי. שמור אותם לשימוש בעתיד, למקרה שתסיר את כרטיס ה‑ EIO.
3.

התקן את כרטיס ה‑ EIO בחריץ ה‑ EIO והדק את הברגים.
4.

חבר את כבל הרשת אל כרטיס ה‑EIO.
5.

הפעל את ההתקן ולאחר מכן הדפס דף תצורה כדי לאמת כי התקן ה-EIO החדש זוהה. ראה שימוש בדפי מידע.

הערה

בעת הדפסת דף תצורה, מודפס גם דף תצורה של HP Jetdirect הכולל את התצורה ומידע על מצב הרשת.


הסרת כרטיס שרת הדפסה HP Jetdirect

הסרת כרטיס שרת הדפסה HP Jetdirect

1. | כבה את ההתקן.
2. | נתק את כבל הרשת מכרטיס ה‑EIO.
3. | שחרר את שני הברגים מכרטיס ה-EIO ולאחר מכן הסר אותו מחריץ ה-EIO.
4. | מקם את לוחית הכיסוי מחריץ ה-EIO על פני גב ההתקן. הכנס את שני הברגים והדק אותם.
5. | הפעל את ההתקן.


מילון מונחים
מילון מונחים

מילון מונחים

BOOTP | קיצור של Bootstrap Protocol, פרוטוקול אינטרנט המשמש את המחשב למציאת כתובת ה-IP שלו.
chooser | כלי עזר של Macintosh המשמש לבחירת התקן.
DHCP | קיצור של dynamic host configuration protocol (פרוטוקול תצורת מארח דינמי). מחשבים או התקני ציוד היקפי בודדים המחוברים ברשת משתמשים ב-DHCP כדי לאתר את נתוני התצורה שלהם, לרבות כתובת ה-IP.
EIO | קיצור של Enhanced Input/Output (פלט/קלט מורחב). ממשק חומרה המשמש להוספת שרת הדפסה, מתאם רשת, דיסק קשיח או כל תוסף אחר למדפסות HP.
Emulated PostScript | תוכנה המדמה את Adobe PostScript, שפת תכנות המתארת מראה של הדף המודפס. שפת המדפסת מופיעה כ-PS בתפריטים רבים.
Fuser | מנגנון שמשתמש בחום כדי להחדיר את הטונר לחומר ההדפסה.
HP Jetdirect | מוצר של HP להדפסה ברשת.
HP Web Jetadmin | תוכנה מבוססת אינטרנט לשליטה במדפסות HP, שאפשר להתקין במחשב ולהשתמש בה לניהול ציוד היקפי שמחברים לשרת הדפסה HP Jetdirect.
I/O (קלט/פלט) | קיצור של input/output (קלט/פלט), מתייחס להגדרת יציאות המדפסת במחשב.
IPX/SPX | קיצור של internetwork packet exchange/sequenced packet exchange (החלפת מנות באמצעות האינטרנט/החלפת מנות ברצף)
PCL | קיצור של Printer Control Language (שפת בקרה של המדפסת).
PJL | קיצור של Printer Job Language (שפת עבודות המדפסת).
PostScript | שם מסחרי רשום של שפת עימוד דף.
PPD | קיצור של PostScript Printer Description (תיאור PostScript של המדפסת).
RAM | קיצור של random access memory (זיכרון גישה אקראית), סוג של זיכרון מחשב המשמש לאחסון נתונים משתנים.
ROM | קיצור של read-only memory (זיכרון לקריאה בלבד), סוג של זיכרון מחשב המשמש לאחסון נתונים שאינם משתנים.
TCP/IP | פרוטוקול אינטרנט שהפך תקן כלל עולמי לתקשורת.
אישיות | מאפיינים ייחודיים של המדפסת או שפת המדפסת.
ברירת מחדל | הגדרות רגילות או תקניות לחומרה או תוכנה.
גוני אפור | גוונים שונים של אפור.
גופן | ערכה שלמה של אותיות, ספרות וסמלים בצורת גופן.
הדפסה דו‑צדדית (הדפסת דופלקס) | מאפיין המאפשר הדפסה משני צידיו של גיליון נייר. נקרא גם "הדפסה על שני צדי הנייר”.
חומרי הדפסה | הנייר, התוויות, השקפים או חומר אחר שעליו המדפסת מדפיסה את התמונה.
חומרים מתכלים | חומרים שבשימוש המדפסת ויש לחדשם אחת לכמה זמן. הפריט המתכלה של מדפסת זו הוא מחסנית ההדפסה.
טונר | האבקה הדקה השחורה או הצבעונית שיוצרת את התמונה על אמצעי ההדפסה.
יחידת העברה | חגורת הפלסטיק השחורה המעבירה את חומר ההדפסה בתוך המדפסת ואת הטונר ממחסניות ההדפסה אל חומר ההדפסה.
כיול | התהליך שבו המדפסת מבצעת כיוונונים פנימיים להפקת איכות הדפסה מיטבית.
כרטיס DIMM | קיצור של dual inline memory module (מודול זיכרון טורי כפול). לוח מעגל קטן הנושא שבבי זיכרון.
כתובת IP | המספר הייחודי המוקצה להתקן מחשב המחובר לרשת.
לוח הבקרה | האזור שכולל את הלחצנים והצג במדפסת. השתמש בלוח הבקרה כדי לקבוע הגדרות למדפסת וכדי לקבל מידע לגבי סטטוס המדפסת.
מאגר דף | זיכרון מדפסת זמני המשמש לשמירת נתוני הדף בזמן שהמדפסת יוצרת תמונה של הדף.
מגש | המכל לגיליונות ריקים המיועדים להדפסה.
מנהל התקן של מדפסת | תוכנה שמאפשרת למחשב לגשת למאפייני המדפסת.
מנהל רשת | אדם שאחראי על ניהול הרשת.
סל | כלי קיבול להחזקת דפים מודפסים.
עיבוד (render) | התהליך של הפקת פלט טקסט או גרפיקה.
פיקסל | קיצור של picture element (אלמנט תמונה), היחידה הקטנה ביותר של שטח בתמונה המוצגת על מסך.
ציוד היקפי | התקן עזר, כגון מדפסת, מודם או מערכת אחסון, שפועל עם המחשב.
קושחה (firmware) | הוראות תכנות שמאוחסנות ביחידת זיכרון לקריאה בלבד בתוך המדפסת.
רשת | מערכת של מחשבים המחוברים ביניהם על‑ידי חוטי טלפון או אמצעי אחר לצורך שיתוף מידע.
שחור‑לבן | שחור ולבן. ללא צבע.
תבנית גוני ביניים (halftone) | תבנית גוני ביניים משתמשת בגדלים משתנים של נקודות דיו כדי ליצור תמונה בגוון רציף כמו תצלום.
תג זיכרון | מחיצת זיכרון עם כתובת ספציפית.
תוכנת HP Easy Printer Care | תוכנה המאפשרת מעקב ותחזוקה של המדפסות דרך שולחן העבודה שבמחשב האישי.
תמונת רשת | תמונה שמורכבת מנקודות.
תקשורת דו‑כיוונית | העברת נתונים בשני כיוונים.


שימוש במקשי קיצור לנגישות ב-Help Viewer

שימוש במקשי קיצור לנגישות ב-Help Viewer

הנושאים הבאים מתארים כיצד באפשרותך לנווט במדריך למשתמש זה.

  • שימוש ב-F6 כדי לעבור בין חלוניות הניווט והנושאים
  • מקשי קיצור עבור Help Viewer
  • מקשי קיצור עבור הכרטיסייה תוכן
  • מקשי קיצור עבור הכרטיסייה אינדקס
  • מקשי קיצור עבור הכרטיסייה חיפוש
  • מקשי קיצור עבור הכרטיסייה מועדפים

הערות

  • קיימות גם פקודות תפריטי קיצור, שאליהן ניתן לגשת באמצעות המקלדת.
  • מקשי קיצור יכולים לפעול גם בחלונות משניים ומוקפצים.
  • בכל פעם שאתה משתמש במקשי קיצור בחלונית הניווט, אתה מאבד את המיקוד בחלונית הנושאים. כדי לחזור לחלונית הנושאים, הקש F6.
  • תיבת הסימון מצא התאמה בין מילים דומות בכרטיסייה חיפוש מסומנת כנבחרת אם השתמשת בה בחיפוש האחרון שביצעת.


שימוש ב-HTML Help Viewer

שימוש ב-HTML Help Viewer

הנושאים הבאים מספקים מידע אודות ניווט ב-HTML Help Viewer. לקבלת מידע נוסף, לחץ על הנושאים הבאים:

  • הפקת תועלת רבה יותר מהעזרה
  • איתור נושא עזרה
  • יצירת רשימה של נושאים מועדפים
  • העתקת נושא עזרה
  • הדפסת נושא העזרה הנוכחי
  • איתור נושאים באמצעות לחצני סרגל הכלים
  • שימוש בפקודות תפריט הקיצור


שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים

ניתן לעבור במהירות בין חלונית הניווט לחלונית הנושאים, על-ידי הקשה על F6 במקלדת.


מקשי קיצור עבור Help Viewer

כדי לסגור את Help Viewer‏. | Alt+F4
כדי לעבור בין Help Viewer לחלונות פתוחים אחרים. | Alt+Tab
כדי להציג את התפריט אפשרויות. | Alt+O
כדי לשנות את הגדרות Microsoft Internet Explorer. תיבת הדו-שיח אפשרויות אינטרנט מכילה הגדרות נגישות. כדי לשנות הגדרות אלה, לחץ על הכרטיסייה כללי ולאחר מכן לחץ על נגישות. | Alt+O ולאחר מכן הקש I
כדי להסתיר או להציג את חלונית הניווט. | Alt+O ולאחר מכן הקש T
כדי להדפיס נושא. | Alt+O ולאחר מכן הקש P. לחלופין, לחץ לחיצה ימנית על הנושא ולחץ על הדפסה.
כדי לחזור לנושא הקודם. | Alt+חץ שמאלה, או Alt+O ולאחר מכן הקש B
כדי לעבור לנושא הבא (בתנאי שהצגת אותו קודם לכן). | Alt+חץ ימינה, או Alt+O ולאחר מכן הקש F
כדי להפעיל או לבטל סימון חיפוש. | Alt+O ולאחר מכן הקש O
כדי לרענן את הנושא המופיע בחלונית הנושאים (שימושי אם אתה מקושר לדף אינטרנט). | F5, או Alt+O ולאחר מכן הקש R
כדי לחזור לדף הבית (עורכי העזרה יכולים לציין דף בית עבור מערכת העזרה). | Alt+O ולאחר מכן הקש H
כדי לעצור את המציג (Viewer) מלפתוח דף (שימושי גם אם אתה מתחבר לאינטרנט וברצונך לעצור הורדה של דף). | Alt+O ולאחר מכן הקש S
כדי לקפוץ אל נושא או דף אינטרנט קבועים מראש. עורך העזרה שיוצר קובץ עזרה מהודר (‎.chm), יכול להוסיף שני קישורים בתפריט אפשרויות אל נושאים או דפי אינטרנט חשובים. בעת בחירה בפקודה קפיצה, תעבור אל אחד מהנושאים או דפי אינטרנט אלה. | Alt+O ולאחר מכן הקש 1 או 2
כדי לעבור בין חלונית הניווט לחלונית הנושאים. | F6
כדי לגלול בנושא. | חץ למעלה וחץ למטה, או Page Up ו-Page Down
כדי לגלול בין כל הקישורים בנושא או בין כל האפשרויות בכרטיסייה בחלונית הניווט. | Tab


מקשי קיצור עבור הכרטיסייה תוכן

כדי להציג את הכרטיסייה תוכן. | Alt+C
כדי לפתוח ולסגור ספר או תיקיה. | סימן חיבור (+) וסימן חיסור (-), או חץ שמאלה וחץ ימינה
כדי לבחור נושא. | חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Enter


מקשי קיצור עבור הכרטיסייה אינדקס

כדי להציג את הכרטיסייה אינדקס. | Alt+N
כדי להקליד מילת מפתח לחיפוש. | Alt+W ולאחר מכן הקלד את המילה.
כדי לבחור מילת מפתח ברשימה. | חץ למעלה וחץ למטה
כדי להציג את הנושא המשויך. | Alt+D


מקשי קיצור עבור הכרטיסייה חיפוש

כדי להציג את הכרטיסייה חיפוש. | Alt+S
כדי להקליד מילת מפתח לחיפוש. | Alt+W ולאחר מכן הקלד את המילה.
כדי להתחיל חיפוש. | Alt+L
כדי לבחור נושא ברשימת התוצאות. | Alt+T ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Alt+D
האפשרויות הבאות זמינות רק אם האפשרות לחיפוש טקסט מלא מופעלת.
כדי לחפש מילת מפתח ברשימת התוצאות של חיפוש קודם. | Alt+U
כדי לחפש מילים הדומות למילת המפתח. לדוגמה, כדי לחפש מילים כגון "הפעלה" ו"פועלים" עבור מילה "פועל". | Alt+M
כדי לחפש רק בכותרות הנושאים. | Alt+O


מקשי קיצור עבור הכרטיסייה מועדפים

כדי להציג את הכרטיסייה מועדפים. | Alt+I
כדי להוסיף את הנושא המוצג כעת לרשימת המועדפים. | Alt+O
כדי לבחור נושא ברשימת המועדפים. | Alt+P ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Alt+D
כדי להסיר את הנושא הנבחר מהרשימה. | Alt+O


הפקת תועלת רבה יותר מהעזרה

להלן מספר עצות על אופן איתור מידע נוסף בעת השימוש ב-HTML Help Viewer:

  • לקישור לנושא אחר, לדף אינטרנט, לרשימת נושאים אחרים, או לתוכנית, לחץ על הטקסט הצבעוני המסומן בקו תחתון.
  • כדי להציג נושאים המכילים מידע קשור, לחץ על הכיתוב "נושאים קשורים", המופיע בסוף הנושא ולאחר מכן לחץ על כותרת הנושא הרצוי.
  • כדי לראות אם מילה או משפט הכלולים בנושא קיימים באינדקס, בחר את המילה ולאחר מכן הקש F1.
  • אם הנך צופה בתוכן מהאינטרנט בחלונית הנושאים, באפשרותך ללחוץ על עצור או על רענן בסרגל הכלים כדי לעצור הורדה או לרענן דף אינטרנט.
  • אם הנך משתמש בנושא עזרה מסוים לעיתים קרובות, באפשרותך להוסיף אותו לרשימת המועדפים.
  • לחץ לחיצה ימנית על הכרטיסייה 'תוכן' או על חלונית הנושאים לקבלת פקודות תפריט קיצור.


איתור נושא עזרה

בחלונית הניווט, לחץ על אחת מהכרטיסיות הבאות:

  • כדי לעיין בתוכן העניינים, לחץ על הכרטיסייה תוכן. תוכן העניינים הוא רשימה ניתנת להרחבה של נושאים חשובים.
  • כדי להציג רשימה של ערכי אינדקס, לחץ על הכרטיסייה אינדקס ולאחר מכן הקלד מילה או גלול ברשימה. לעתים קרובות, נושאים מסווגים תחת יותר מערך אחד.
  • כדי לאתר את כל המופעים של מילה או משפט מסוימים שעשויים להיות כלולים בקובץ העזרה, לחץ על הכרטיסייה חיפוש ולאחר מכן הקלד את המילה.
הערה לחץ על ערך תוכן העניינים, ערך האינדקס, או ערך תוצאת החיפוש כדי להציג את הנושא המתאים.


יצירת רשימה של נושאי עזרה מועדפים

  1. אתר את נושא העזרה שברצונך להפוך לנושא מועדף.
  2. לחץ על הכרטיסייה מועדפים ולאחר מכן לחץ על הוסף.
הערות
  • כדי לחזור לנושא מועדף, לחץ על הכרטיסייה מועדפים, בחר את הנושא ולחץ על הצג.
  • אם ברצונך לתת לנושא שם חדש, בחר את הנושא ולאחר מכן הקלד שם חדש בתיבה נושא נוכחי.
  • כדי להסיר נושא מועדף, בחר את הנושא ולאחר מכן לחץ על הסר.


העתקת נושא עזרה

  1. בחלונית הנושאים, לחץ לחיצה ימנית על הנושא שברצונך להעתיק ולאחר מכן לחץ על בחר הכל.
  2. לחץ שוב לחיצה ימנית ולאחר מכן לחץ על העתק. פעולה זו מעתיקה את הנושא ללוח.
  3. פתח את המסמך שאליו ברצונך להעתיק את הנושא.
  4. מקם את הסמן במקום שבו ברצונך להציג את המידע.
  5. בתפריט עריכה, לחץ על הדבק.
הערה אם ברצונך להעתיק רק חלק מנושא, בחר את הטקסט שברצונך להעתיק, לחץ לחיצה ימנית ולאחר מכן לחץ על העתק.


הדפסת נושא העזרה הנוכחי

לחץ לחיצה ימנית על נושא ולאחר מכן לחץ על הדפסה.

הערה אם הנך מדפיס מהכרטיסייה תוכן (באמצעות לחיצה ימנית על ערך ולאחר מכן לחיצה על הדפסה), תראה אפשרויות להדפסת הנושא הנוכחי בלבד, או הנושא הנוכחי וכל נושאי המשנה.


איתור נושאים באמצעות לחצני סרגל הכלים

קיימים חמישה לחצני ניווט שניתן למצוא בסרגל הכלים ב-Help Viewer. באפשרותך ללחוץ על לחצנים אלה כדי לאתר נושאי עזרה:

  • אחורה מציג את הנושא הקודם שהצגת.
  • קדימה מציג את הנושא הבא ברצף נושאים שהוצגו קודם לכן.
  • הבא מציג את הנושא הבא שרשום בתוכן העניינים.
  • הקודם מציג את הנושא הקודם שרשום בתוכן העניינים.
  • בית מציג את נושא דף הבית עבור קובץ העזרה המוצג.
  • רענן מעדכן את תוכן האינטרנט המוצג כעת בחלונית הנושאים.
  • עצור מפסיק הורדה של מידע קובץ. לחץ על לחצן זה כדי להפסיק הורדה של דף אינטרנט.
הערה ייתכן שסרגל הכלים ב-Help Viewer לא יכיל את כל לחצני הניווט האלה.


שימוש בפקודות תפריט הקיצור

קיימות מספר פקודות בתפריט הקיצור, שבהן ניתן להשתמש להצגה ולהתאמה אישית של המידע.

פקודה
תיאור
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על פתח הכל.
לפתיחת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על סגור הכל.
לסגירת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית ולאחר מכן לחץ על הדפסה.
להדפסת הנושא.

הערה ניתן לגשת לפקודות אלה באמצעות המקלדת. באפשרותך להקיש SHIFT+F10 כדי להציג את תפריט הקיצור ולאחר מכן להקיש על מקשי הקיצור המתאימים. לחלופין, באפשרותך להפוך את לחצני העכבר לזמינים. השתמש בשילוב לחצני העכבר כדי להציג את תפריט הקיצור ולאחר מכן הקש על מקשי הקיצור המתאימים.