HP LaserJet M5025 및 HP LaserJet M5035 시리즈 MFP

사용 설명서

http://www.hp.com


상표 및 저작권 정보

상표 및 저작권 정보

저작권 및 라이센스 정보

© 2006 Copyright Hewlett-Packard Development Company, L.P.

저작권법에 의해 허용되는 경우를 제외하고는, 사전 서면 허가 없이 복사, 수정 또는 번역하는 것을 금합니다.

본 문서의 내용은 사전 통보 없이 변경될 수 있습니다.

HP 제품과 서비스에 대한 보증은 오직 제품 및 서비스와 함께 제공되는 명백한 보증서만을 근거로 합니다. 문서의 어떤 내용도 추가적인 보증을 구성하는 내용으로 해석되어서는 안됩니다. HP는 이 문서에 포함된 기술이나 편집 오류 또는 누락에 대해 어떠한 책임도 지지 않습니다.

부품 번호: Q7829-90945

Edition 1, 10/2006

상표 정보

Adobe®, Acrobat® 및 PostScript®은 Adobe Systems Incorporated의 상표입니다.

Linux는 Linus Torvalds의 미국 등록 상표입니다.

Microsoft®, Windows® 및 Windows NT®는 Microsoft Corporation의 미국 등록 상표입니다.

UNIX®는 Open Group의 등록 상표입니다.

ENERGY STAR®와 the ENERGY STAR logo® 는 US EPA(미 환경보호청)의 미국 등록 상표입니다.

Energy Star 로고


기본 정보
기본 정보

기본 정보

  • 장치 비교
  • 특징 비교
  • 프린터 본체 설명
  • 장치 소프트웨어


장치 비교

장치 비교

HP LaserJet M5025 MFP

제품 설명 그림

HP LaserJet M5035 MFP

제품 설명 그림

● | HP LaserJet M5025 MFP의 최대 인쇄 속도: 25ppm
● | 256MB RAM, 512MB까지 확장 가능
● | 100매 다목적 용지함(용지함 1), 250매 입력 용지함(용지함 2, 용지함 3)
● | 250매 출력 용지함
● | Hi-Speed USB 2.0 포트, EIO 슬롯
● | HP Jetdirect 만능형 내장 프린트 서버 - 10Base-T/100Base-TX 네트워크에 연결 가능
● | 기본 디지털 전송 기능
● | 플랫베드 스캐너, 50페이지 자동 문서 공급기(ADF)

● | HP LaserJet M5035 MFP의 최대 인쇄 속도: 35ppm
● | 256MB RAM, 512 MB까지 확장 가능
● | 100매 다목적 용지함(용지함 1), 250매 입력 용지함(용지함 2, 용지함 3)
● | 250매 출력 용지함
● | Hi-Speed USB 2.0 포트, EIO 슬롯
● | HP Jetdirect 만능형 내장 프린트 서버 - 10Base-T/100Base-TX 네트워크에 연결 가능
● | 고급 디지털 전송 기능
● | 플랫베드 스캐너, 50페이지 ADF

HP LaserJet M5035X MFP

제품 설명 그림

HP LaserJet M5035XS MFP

제품 설명 그림

HP LaserJet M5035 MFP 및 기타
● | 자동 양면 인쇄, 팩스 수신, 복사
● | V.34 팩스 모뎀 및 4MB 플래시 팩스 저장 메모리가 포함되어 있습니다.
● | 500매 입력 용지함(용지함 4)
● | 보관함
HP LaserJet M5035X MFP 및 기타
● | HP LaserJet M5035X MFP 보관함 대신 500매 입력 용지함 두 개(용지함 5, 용지함 6)가 제공됨
● | 500매 출력 용지함이 부착된 자동 30페이지 스테이플러


특징 비교

특징 비교

기능
설명
성능
●

460MHz 프로세서
사용자 인터페이스
● | 제어판 관련 도움말이 포함된 터치스크린 방식 GUI 제어판
● | HP Easy Printer Care 소프트웨어(웹 기반 상태 및 문제 해결 도구)
● | Windows® 및 Macintosh 프린터 드라이버
● | 내장 웹 서버 - 지원 요청 및 소모품 주문(네트워크에 연결된 모델에만 사용되는 관리 도구임)
프린터 드라이버
● | HP PCL 5
● | HP PCL 6
● | PostScript® 3 에뮬레이션
해상도
● | FastRes 1200 -- 1200dpi 인쇄 품질을 내주므로 업무용 텍스트와 그래픽을 고품질로 빠르게 인쇄할 때 적합함
● | ProRes 1200 -- 1200dpi 인쇄 품질을 내주므로 라인 아트 및 그래픽 이미지를 최고 품질로 인쇄할 때 적합함
저장 기능
● | 40GB 하드 드라이브
● | 글꼴, 양식, 기타 매크로
● | 작업 보존
글꼴
● | 글꼴 80개 내장(PCL 및 PostScript 3 에뮬레이션에 사용 가능)
● | 프린터 일치 화면 글꼴 8개(소프트웨어 솔루션에서 TrueType 형식으로 지원)
● | USB 포트를 설치하여 글꼴 추가 가능
부속품
● | 팩스 부속품(선택 사양)(HP LaserJet M5035X MFP와 HP LaserJet M5035XS MFP에서는 기본 제공됨)
● | 일체형 받침대 - 500매 입력 용지함 한 개에 보관함 1개(HP LaserJet M5035X MFP만 해당) 또는 500매 입력 용지함 세 개 포함(HP LaserJet M5035XS MFP만 해당)
● | 듀플렉서(선택 사양)(HP LaserJet M5035X MFP와 HP LaserJet M5035XS MFP에서는 기본 제공됨)
● | 500매 출력 용지함이 부착된 자동 30페이지 스테이플러(HP LaserJet M5035XS MFP만 해당)
● | 100핀 133MHz DIMM
복사 및 전송
●

지원 모드 - 텍스트, 그래픽, 텍스트 및 그래픽 혼합 모드 지원
●

작업 중단 기능(복사 작업 집합 단위로 중단 가능)
●

한 장에 여러 페이지 인쇄
●

제어판 동영상 화면(예: 걸림 해결)
●

전자 우편과 호환
●

절전 기능을 통한 에너지 절약
●

자동 양면 스캔

주

양면 복사의 경우 자동 양면 인쇄 부속품이 필요합니다.
연결성
● | Hi-Speed USB 2.0 단자(외장형 호스트 USB-A 커넥터 1개, 외장형 장치 USB-B 커넥터 1개, 내장형 호스트 USB-A 커넥터 2개s)
● | HP Jetdirect 만능형 내장 프린트 서버
● | HP Web Jetadmin 소프트웨어
● | EIO 슬롯
● | FIH 커넥터
환경 친화적 특징
● | 절전 시간 설정
● | ENERGY STAR® 지원
소모품
● | 소모품 상태 페이지로 토너 잔량, 인쇄 페이지 수, 인쇄 가능 페이지 수를 확인할 수 있습니다.
● | 카트리지를 설치하면 HP 정품 확인 과정을 거치게 됩니다.
● | HP Easy Printer Care 소프트웨어를 통해 인터넷으로 소모품을 주문할 수 있습니다.
사용 용이성
● | 온라인 사용 설명서는 텍스트 화면 판독기로 열어볼 수 있습니다.
● | 카트리지를 한 손으로 넣고 뺄 수 있습니다.
● | 모든 덮개는 한 손으로 열 수 있습니다.
● | 한 손으로 입력 용지함에 용지를 넣을 수 있습니다.


프린터 본체 설명

프린터 본체 설명

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 장치 부품
  • 인터페이스 포트


장치 부품

장치 부품

장치를 사용하기 전에 장치 부품에 대해 잘 알고 있어야 합니다.

HP LaserJet M5025 MFP 및 HP LaserJet M5035 MFP

제품 설명 그림

1
on/off 스위치
2
전원 연결
3
걸림 해결 도어(프린터에 걸린 용지를 빼낼 때 사용)
4
ADF 상단 도어(ADF에 걸린 용지를 빼낼 때 사용)
5
ADF 입력 용지함(문서를 팩스 전송/복사/스캔 전송할 때 사용)
6
제어판
7
출력 용지함
8
용지함 2
9
용지함 3
10
ADF 출력 용지함
11
오른쪽 상부 도어(카트리지 위치를 확인할 때 사용)
12
인터페이스 포트(인터페이스 포트 참조)
13
용지함 1(당겨 열 수 있음)
14
오른쪽 도어

HP LaserJet M5035X MFP

제품 설명 그림

1
on/off 스위치
2
전원 연결
3
자동 듀플렉서
4
걸림 해결 도어(프린터에 걸린 용지를 빼낼 때 사용)
5
ADF 상단 도어(ADF에 걸린 용지를 빼낼 때 사용)
6
ADF 입력 용지함(문서를 팩스 전송/복사/스캔 전송할 때 사용)
7
제어판
8
출력 용지함
9
용지함 2
10
용지함 3
11
용지함 4
12
보관함
13
ADF 출력 용지함
14
오른쪽 상부 도어(카트리지 위치를 확인할 때 사용)
15
인터페이스 포트(인터페이스 포트 참조)
16
용지함 1(당겨 열 수 있음)
17
오른쪽 도어

HP LaserJet M5035XS MFP

제품 설명 그림

1
on/off 스위치
2
전원 연결
3
자동 듀플렉서
4
걸림 해결 도어(프린터에 걸린 용지를 빼낼 때 사용)
5
왼쪽 상부 도어
6
ADF 상단 도어(ADF에 걸린 용지를 빼낼 때 사용)
7
ADF 입력 용지함(문서를 팩스 전송/복사/스캔 전송할 때 사용)
8
제어판
9
자동 스테이플러
10
출력 용지함
11
용지함 2
12
용지함 3
13
용지함 4, 5, 6
14
ADF 출력 용지함
15
스테이플러 출력 용지함
16
오른쪽 상부 도어(카트리지 위치를 확인할 때 사용)
17
인터페이스 포트(인터페이스 포트 참조)
18
용지함 1(당겨 열 수 있음)
19
오른쪽 도어
20
오른쪽 하부 도어


인터페이스 포트

인터페이스 포트

이 장치에는 컴퓨터 또는 네트워크 연결에 필요한 포트 세 개를 비롯하여 EIO 슬롯 1개가 있습니다.

제품 설명 그림

1
EIO 슬롯
2
'작동' LED
3
고속 USB 2.0 포트
4
USB 부속품 단자
5
외부 인터페이스 장치(FIH) 포트
6
네트워크 단자
7
팩스 연결(선택사양 아날로그 팩스 부속품 연결용)


장치 소프트웨어

장치 소프트웨어

인쇄 시스템 소프트웨어는 장치와 함께 제공됩니다. 설치 방법은 시작 설명서를 참조하십시오.

인쇄 시스템에는 일반 사용자와 네트워크 운영자에게 필요한 소프트웨어를 비롯하여 기능을 불러오고 컴퓨터와 통신할 때 필요한 프린터 드라이버가 있습니다.

주

프린터 드라이버를 비롯한 소프트웨어 최신 버전은 모두 www.hp.com/go/M5025_software 또는 www.hp.com/go/M5035_software에서 확인할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 지원되는 운영 체제
  • 지원되는 프린터 드라이버
  • 올바른 프린터 드라이버 선택
  • 인쇄 우선순위 설정
  • 프린터 드라이버 열기
  • Macintosh 컴퓨터용 소프트웨어
  • 유틸리티


지원되는 운영 체제

지원되는 운영 체제

이 장치에서 지원하는 운영 체제는 아래와 같습니다.

소프트웨어 전체 설치
● | Windows XP(32비트, 64비트)
● | Windows Server 2003(32비트, 64비트)
● | Windows 2000
● | Mac OS X V10.2.8, V10.3, V10.4 이상
프린터 드라이버만 설치
● | Linux(웹 버전만 해당)
● | UNIX용 모델 스크립트(웹 버전만 해당)

주

Mac OS V10.4 이상에서는 Mac용 Intel Core rocessor와 PPC를 사용할 수 있습니다.


지원되는 프린터 드라이버

지원되는 프린터 드라이버

운영 체제
PCL 5
PCL 6
PostScript Level 3 에뮬레이션
Windows
확인 표시
확인 표시
확인 표시
Mac OS X V10.2.8, V10.3, V10.4 이상
확인 표시
Linux1
확인 표시

1 Linux용 PS Level 3 에뮬레이션 드라이버는 www.hp.com/go/linuxprinting에서 다운로드할 수 있습니다.

이러한 프린터 드라이버에는 온라인 도움말이 내장되어 있어 일반적인 인쇄 작업 방법뿐 아니라 드라이버에 사용되는 버튼, 확인란, 드롭다운 목록 관련 설명을 확인할 수 있습니다.


올바른 프린터 드라이버 선택

올바른 프린터 드라이버 선택

프린터 드라이버를 통해, 장치 기능을 불러올 수 있을 뿐 아니라 프린터 언어로 컴퓨터와 프린터의 통신을 가능하게 할 수 있습니다. 기타 소프트웨어와 언어는 CD-ROM에 들어 있는 설치 노트 파일과 Readme 파일을 참조하십시오.

이 장치에는 PCL 5, PCL 6, PostScript 3 에뮬레이션 PDL(Printer Description Language) 드라이버가 사용됩니다.

● | PCL 6 프린터 드라이버는 전반적 인쇄 품질을 최고 수준으로 낼 때 적합합니다.
● | PCL 5 프린터 드라이버는 일반 업무용 인쇄에 적합합니다.
● | PS 드라이버는 PostScript 기반 프로그램에서 인쇄하거나 PostScript Level 3 요건을 충족해야 하거나 PS 플래시 글꼴을 사용할 때 적합합니다.

운영 체제1
PCL 5
PCL 6
PS 3 에뮬레이션
Windows 20002
확인 표시
확인 표시
확인 표시
Windows XP(32비트)3
확인 표시
확인 표시
확인 표시
Windows Server 2003(32비트)
확인 표시
확인 표시
확인 표시
Windows Server 2003(64비트)
확인 표시
확인 표시
확인 표시
Mac OS X V10.2 이상
확인 표시

1 모든 드라이버나 운영 체제에서 장치 기능을 모두 이용할 수 있는 것은 아닙니다.

2 Windows 2000과 Windows XP(32비트 및 64비트)인 경우 www.hp.com/go/M5025_software 또는 www.hp.com/go/M5035_software에서 PCL 5 드라이버를 다운로드할 수 있습니다.

3 Windows XP(64비트)인 경우 www.hp.com/go/M5025_software 또는 www.hp.com/go/M5035_software에서 PCL 6 드라이버를 다운로드할 수 있습니다.

이러한 프린터 드라이버에는 온라인 도움말이 내장되어 있어 일반적인 인쇄 작업 방법뿐 아니라 드라이버에 사용되는 버튼, 확인란, 드롭다운 목록 관련 설명을 확인할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 범용 프린터 드라이버
  • 드라이버 자동 구성
  • 지금 수정
  • HP 드라이버 사전 구성


범용 프린터 드라이버

범용 프린터 드라이버

Windows용 HP 범용 프린터 드라이버에는 HP PostScript Level 3 에뮬레이션 드라이버를 비롯하여 특정 드라이버가 여러 HP PCL 5 버전으로 통합되어 있기 때문에, HP 장치 대부분을 이용할 수 있고 시스템 관리자는 장치를 더욱 효과적으로 관리할 수 있습니다. HP 범용 프린터 드라이버는 장치와 함께 제공되는 CD의 'Optional Software' 폴더에 들어 있습니다. 자세한 내용은 www.hp.com/go/universalprintdriver에서 확인할 수 있습니다.


드라이버 자동 구성

드라이버 자동 구성

Windows 2000과 Windows XP를 지원하는 HP LaserJet PCL 5, PCL 6, PC Level 3 에뮬레이션 드라이버는 장치 부속품을 부착하면 자동으로 인식하여 그에 맞게 드라이버를 구성해줍니다. 드라이버 자동 구성이 가능한 프린터 부속품에는 듀플렉서, 선택 사양 용지함, DIMM 등이 있습니다.


지금 수정

지금 수정

설치 이후 장치 구성을 수정하면, 새 구성이 드라이버에 자동 적용됩니다. 변경된 내용을 드라이버에 적용하려면 속성 대화 상자(프린터 드라이버 열기 참조)에서 장치 설정 탭을 누른 후 지금 수정 버튼을 누르십시오.


HP 드라이버 사전 구성

HP 드라이버 사전 구성

HP 드라이버 사전 구성 기능은 일종의 소프트웨어 아키텍처로, 관리형 기업 인쇄 환경에서 HP 소프트웨어를 맞춤 구성하고 배포할 때 유용한 여러 도구로 이루어져 있습니다. IT 관리자는 HP 드라이버 사전 구성 기능을 이용하여 네트워크에 드라이버를 설치하기 전에 HP 프린터 드라이버의 인쇄 설정과 기본 설정을 미리 구성할 수 있습니다. 자세한 내용은 HP Driver Preconfiguration Support Guide(HP 드라이버 사전 구성 지원 설명서)(www.hp.com/go/hpdpc_sw)를 참조하십시오.


인쇄 우선순위 설정

인쇄 우선순위 설정

변경한 인쇄 설정의 적용 순위는 설정을 변경한 위치에 따라 달라집니다.

주

명령과 대화 상자의 이름은 사용하는 소프트웨어 프로그램에 따라 달라질 수 있습니다.

● | 페이지 설정 대화 상자: 사용하는 소프트웨어 프로그램에서 페이지 설정을 누르거나 파일 메뉴에서 비슷한 명령을 눌러 열 수 있습니다. 소프트웨어 프로그램에서 변경한 설정이 가장 우선적으로 적용됩니다.
● | 인쇄 대화 상자: 사용하는 소프트웨어 프로그램에서 인쇄, 페이지 설정, 또는 파일 메뉴에서 비슷한 명령을 눌러 열 수 있습니다. 인쇄 대화 상자에서 변경한 설정은 다른 위치보다 그 우선순위가 낮으며 페이지 설정 대화 상자에서 변경한 설정보다 우선순위가 낮기 때문에 이보다 우선적으로 적용되지 않습니다.
● | 프린터 등록 정보 대화 상자(프린터 드라이버). 인쇄, 등록 정보를 차례로 눌러 프린터 드라이버를 열 수 있습니다. 프린터 등록 정보 대화 상자에서 변경한 설정은 인쇄 소프트웨어의 다른 곳의 설정보다 우선적으로 적용되지 않습니다.
● | 기본 프린터 드라이버 설정: 페이지 설정, 인쇄, 프린터 등록 정보 대화 상자에서 설정을 변경하는 경우를 제외하고, 기본 프린터 드라이버 설정에 따라 모든 인쇄 작업에 사용되는 설정이 달라집니다.
● | 프린터 제어판 설정: 프린터 제어판에서 변경한 설정은 다른 곳에서 변경한 설정보다 우선적으로 적용되지 않습니다.


프린터 드라이버 열기

프린터 드라이버 열기

운영 체제
소프트웨어 프로그램 종료 전에 모든 인쇄 작업의 설정 변경 방법
모든 인쇄 작업의 기본 설정 변경 방법
장치의 구성 설정 변경 방법
Windows 2000, XP 및 Server 2003
1. | 소프트웨어 프로그램의 File(파일) 메뉴에서 인쇄를 누르십시오.
2. | 드라이버를 선택하고 속성 또는 기본 설정을 누르십시오.
단계가 다를 수 있으며 이 방법이 가장 많이 사용됩니다.
1. | 시작, 설정, 프린터 또는 프린터 및 팩스를 차례로 누르십시오.
2. | 드라이버 아이콘을 마우스 오른쪽 버튼으로 누르고 인쇄 기본 설정을 누르십시오.

1. | 시작, 설정, 프린터 또는 프린터 및 팩스를 차례로 누르십시오.
2. | 드라이버 아이콘을 마우스 오른쪽 버튼으로 누르고 속성을 선택하십시오.
3. | 장치 설정 탭을 누르십시오.
Mac OS X V10.2.8, V10.3, V10.4 이상
1. | File(파일) 메뉴에서 Print(인쇄)를 누르십시오.
2. | 여러 팝업 메뉴에서 설정을 원하는 대로 변경하십시오.

1. | File(파일) 메뉴에서 Print(인쇄)를 누르십시오.
2. | 여러 팝업 메뉴에서 설정을 원하는 대로 변경하십시오.
3. | Presets(사전 설정) 팝업 메뉴에서 Save as(다른 이름으로 저장) 를 누르고 사전 설정의 이름을 입력하십시오.
이 설정은 Presets(사전 설정) 메뉴에 저장됩니다. 새로 저장한 설정을 사용하려면 프로그램을 열고 인쇄할 때마다 저장된 사전 설정 옵션을 선택해야 합니다.
1. | Finder의 Go(이동) 메뉴에서 Applications(응용 프로그램) 을 누르십시오.
2. | Utilities(유틸리티)를 연 후 Print Center(인쇄 관리자)(OS X V10.2.8)나 Printer Setup Utility(프린터 설정 유틸리티)를 여십시오.
3. | 인쇄 대기열을 누르십시오.
4. | Printers(프린터) 메뉴에서 Show Info(정보 표시) 를 누르십시오.
5. | Installable Options(설치 가능 옵션) 메뉴를 누르십시오.
주

Classic 모드에서는 구성 설정을 사용하지 못할 수 있습니다.


Macintosh 컴퓨터용 소프트웨어

Macintosh 컴퓨터용 소프트웨어

HP 인스톨러는 PostScript® PPD(Printer Description) 파일, PDE(Printer Dialog Extension), Macintosh 컴퓨터용 HP 프린터 유틸리티 등으로 구성되어 있습니다.

장치가 네트워크에 연결되어 있으면, 내장 웹 서버(EWS)를 사용하여 장치를 구성할 수 있습니다. 내장 웹 서버를 참조하십시오.

Macintosh 프린트 시스템 소프트웨어는 다음 구성 요소로 이루어져 있습니다.

●

PPD(PostScript Printer Description) 파일

PPD를 Apple PostScript 프린터 드라이버를 함께 사용하면 장치 기능을 이용할 수 있습니다. 컴퓨터와 함께 제공된 Apple PostScript 프린터 드라이버를 사용하십시오.
●

HP 프린터 유틸리티

HP 프린터 유틸리티를 사용하여 프린터 드라이버에서 불러올 수 없는 장치 기능을 설정할 수 있습니다.

● | 장치 이름 지정
● | 네트워크 영역에 장치 할당
● | 장치에 인터넷 프로토콜(IP) 주소 할당
● | 파일 및 글꼴 다운로드
● | IP 또는 AppleTalk 인쇄에 맞게 장치 구성

장치가 USB 케이블로 연결되어 있거나 TCP/IP 기반 네트워크에 연결되어 있어야 HP 프린터 유틸리티를 사용할 수 있습니다. 자세한 내용은 Macintosh용 HP 프린터 유틸리티 사용를 참조하십시오.

주

HP 프린터 유틸리티는 Mac OS X V10.2 이상에서 사용할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • Macintosh 운영 체제에 설치된 소프트웨어 제거


Macintosh 운영 체제에 설치된 소프트웨어 제거

Macintosh 운영 체제에 설치된 소프트웨어 제거

Macintosh 컴퓨터에서 소프트웨어를 제거하려면 PPD 파일을 휴지통으로 끌어 놓으십시오.


유틸리티

유틸리티

이 장치에 내장된 몇 가지 유틸리티를 통해 네트워크 프린터의 상태 확인 및 관리를 쉽게 할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP Web Jetadmin
  • 내장 웹 서버
  • HP Easy Printer Care 소프트웨어
  • 기타 구성 요소 및 유틸리티


HP Web Jetadmin

HP Web Jetadmin

HP Web Jetadmin은 인트라넷에서 HP Jetdirect에 연결된 프린터를 관리할 때 사용되는 브라우저 기반 도구로, 네트워크 관리자의 컴퓨터에만 설치해야 합니다.

HP Web Jetadmin 최신 버전을 비롯한 지원되는 호스트 시스템의 최신 목록은 www.hp.com/go/webjetadmin에서 다운로드할 수 있습니다.

호스트 서버에 설치되어 있으면 클라이언트는 지원 웹 브라우저(Microsoft® Internet Explorer 4.x 또는 Netscape Navigator 4.x 이상)로 HP Web Jetadmin 호스트를 찾아 HP Web Jetadmin을 사용할 수 있습니다.


내장 웹 서버

내장 웹 서버

이 장치에 설치된 내장 웹 서버를 통해 장치를 비롯한 네트워크 작동 관련 정보를 확인할 수 있습니다. 이러한 정보는 Microsoft Internet Explorer나 Netscape Navigator에서 표시됩니다.

내장 웹 서버는 장치에 상주해 있으므로 네트워크 서버에 로드되지 않습니다.

내장 웹 서버는 장치에 대한 인터페이스 역할을 하므로 네트워크에 연결된 컴퓨터와 표준 웹 브라우저에서 쉽게 사용할 수 있습니다.. 따로 설치하거나 구성할 소프트웨어는 없지만 컴퓨터에 웹 브라우저는 설치해야 합니다. 내장 웹 서버를 사용하려면 브라우저의 주소 입력란에 장치의 IP 주소를 입력하십시오. IP 주소를 알려면 구성 페이지를 인쇄하십시오. 구성 페이지 인쇄에 대한 자세한 내용은 정보 페이지 사용을 참조하십시오.

내장 웹 서버의 기능에 대한 자세한 내용은 내장 웹 서버 사용을 참조하십시오.


HP Easy Printer Care 소프트웨어

HP Easy Printer Care 소프트웨어

HP Easy Printer Care 소프트웨어 프로그램으로 가능한 작업은 아래와 같습니다.

● | 장치 상태 확인
● | 소모품 상태 확인
● | 알림 메시지 설정
● | 장치 관련 문서 확인
● | 문제 해결 및 유지보수 도구 사용

장치가 컴퓨터에 직접 연결되어 있거나 네트워크에 연결되어 있으면, HP Easy Printer Care 소프트웨어를 볼 수 있습니다. HP Easy Printer Care 소프트웨어는 www.hp.com/go/easyprintercare에서 다운로드할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 지원되는 운영 체제
  • 지원되는 브라우저


지원되는 운영 체제

지원되는 운영 체제

지원되는 운영 체제에 대한 자세한 내용은 www.hp.com/go/easyprintercare에서 확인할 수 있습니다.


지원되는 브라우저

지원되는 브라우저

HP Easy Printer Care 소프트웨어를 사용하려면 아래와 같은 브라우저가 설치되어 있어야 합니다.

● | Microsoft Internet Explorer 5.5 이상
● | Netscape Navigator 7.0 이상
● | Opera Software ASA Opera 6.05 이상

브라우저에서 페이지를 모두 인쇄할 수 있습니다.


기타 구성 요소 및 유틸리티

기타 구성 요소 및 유틸리티

Windows
Macintosh OS
● | 소프트웨어 설치 프로그램 - 인쇄 시스템이 자동 설치됩니다.
● | 온라인 웹 등록

● | PPD(PostScript Printer Description) 파일 - Mac OS와 함께 제공되는 Apple PostScript 드라이버와 함께 사용합니다.
● | HP 프린터 유틸리티 - 장치 설정 변경, 상태 확인, Mac에서 보내는 프린터 이벤트 알림 메시지 설정 등을 할 수 있습니다. 이 유틸리티는 Mac OS X V10.2 이상에서 사용할 수 있습니다.


제어판
제어판

제어판

  • 제어판 사용
  • 운영 메뉴 사용


제어판 사용

제어판 사용

제어판에는 모든 장치 기능을 불어올 수 있는 VGA 터치스크린이 있으며, 버튼과 숫자 키패드를 사용하여 작업을 비롯한 장치 상태를 제어할 수 있습니다. LED 표시등으로 장치 상태를 전반적으로 확인할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 제어판 레이아웃
  • 시작 화면
  • 터치스크린 버튼
  • 제어판 도움말


제어판 레이아웃

제어판 레이아웃

제어판에는 터치스크린 그래픽 디스플레이, 작업 제어 버튼, 숫자 키패드, LED 상태 표시등 3개가 있습니다.

제품 설명 그림

1
주의 표시등
주의 표시등은 사용자가 직접 조작해야 하는 상황이 발생했을 때 켜집니다. 용지함이 비어 있거나 터치스크린에 오류 메시지가 표시된 경우입니다.
2
데이터 표시등
데이터 표시등은 장치로 데이터가 전송되고 있을 때 켜집니다.
3
준비 표시등
준비 표시등은 장치에서 작업 처리가 가능할 때 켜집니다.
4
밝기 조정 다이얼
다이얼을 돌려 터치스크린의 밝기를 조정할 수 있습니다.
5
터치스크린 그래픽 디스플레이
터치스크린을 사용하여 장치 기능을 모두 열어 설정할 수 있습니다.
6
숫자 키패드
필요한 인쇄 매수와 기타 숫자 값 등을 입력할 수 있습니다.
7
절전 버튼
장치를 장시간 사용하지 않으면 절전 모드로 자동 전환됩니다. 장치를 절전 모드로 전환하거나 다시 사용하려면 절전 버튼을 누르십시오.
8
초기값 복원 버튼
초기 기본값이나 사용자 정의 기본값으로 작업 설정을 되돌릴 수 있습니다.
9
중지 버튼
진행 중인 작업을 취소할 수 있습니다. 작업을 중지하면, 중지된 작업 관련 옵션이 제어판에 표시됩니다. 예를 들어, 인쇄 작업이 처리 중일 때 중지 버튼을 누르면 인쇄 작업을 취소하거나 계속할지 묻는 메시지가 제어판에 표시됩니다.
10
시작 버튼
복사 작업 시작, 디지털 전송 시작, 중단된 작업 계속 등을 할 수 있습니다.


시작 화면

시작 화면

시작 화면에서는 장치 기능을 불러올 수 있으며 장치의 현재 상태를 확인할 수 있습니다.

주

시스템 운영자가 구성한 장치 상태에 따라 시작 화면에 표시되는 기능이 다를 수 있습니다.

제품 설명 그림

1
기능
시스템 운영지가 구성한 장치 상태에 따라 이 영역에는 아래와 같은 항목들 중에서 표시될 수 있습니다.
● | 복사
● | 팩스
● | 전자 우편
● | 보조 전자 우편
● | 네트워크 폴더
● | 작업 저장
● | 워크플로
● | 소모품 상태
● | 운영
2
장치 상태 표시줄
장치의 전반적 상태를 확인할 수 있으며, 현재 상태에 따라 여러 버튼들이 표시됩니다. 상태 표시줄에 표시되는 버튼에 대해 알려면 터치스크린 버튼을 참조하십시오.
3
인쇄 매수
지정한 인쇄 매수를 확인할 수 있습니다.
4
도움말 버튼
장치 내부에 저장된 도움말을 열어 확인할 수 있습니다.
5
이동 막대줄
위쪽 화살표나 아래쪽 화살표를 눌러 사용 가능한 기능을 모두 확인할 수 있습니다.
6
로그아웃
로그아웃을 누르면 로그인하여 사용이 제한된 기능을 불러온 후에 로그아웃할 수 있습니다. 로그아웃하면, 모든 옵션이 기본 설정으로 돌아갑니다.
7
네트워크 주소
네트워크 주소를 누르면 네트워크 연결에 필요한 정보를 확인할 수 있습니다.
8
날짜 및 시간
현재 날짜와 시간을 확인할 수 있습니다. 장치의 날짜 및 시간 표시 형식((예: 12시간 형식, 24시간 형식)은 시스템 운영자가 선택할 수 있습니다.


터치스크린 버튼

터치스크린 버튼

터치스크린의 상태 표시줄에는 장치의 상태가 표시되며, 상태에 따라 여러 버튼들이 표시될 수 있습니다. 아래 표에는 버튼들에 대해 설명되어 있습니다.

제품 설명 그림

시작 버튼. 시작 버튼을 누르면 어느 화면에서나 시작 화면으로 이동할 수 있습니다.

제품 설명 그림

시작 버튼. 시작 버튼을 누르면 사용하려는 기능이 작동합니다.
주

이 버튼의 이름은 기능에 따라 바뀝니다. 예를 들어 복사 기능을 사용하고 있으면 버튼 이름이 복사 시작으로 표시됩니다.

제품 설명 그림

중지 버튼. 장치에서 인쇄 작업이나 팩스 작업이 처리 중이면, 시작 버튼이 표시되지 않고 중지 버튼이 표시됩니다. 중지 버튼을 누르면 현재 작업이 중단되면서 작업을 취소하거나 계속할지 묻는 메시지가 표시됩니다.

제품 설명 그림

오류 버튼. 오류 버튼은 사용자가 조작해야 작업을 계속할 수 있는 오류가 발생하면 표시됩니다. 오류 버튼을 누르면 오류 관련 설명 뿐 아니라 문제 해결 방법을 알려주는 메시지가 표시됩니다.

제품 설명 그림

경고 버튼. 경고 버튼은 장치에 문제가 있지만 작업 진행이 가능한 경우에 표시됩니다. 경고 버튼을 누르면 문제 관련 설명 뿐 아니라 문제 해결 방법을 알려주는 메시지가 표시됩니다.

제품 설명 그림

도움말 버튼. 장치 내부에 저장된 온라인 도움말을 열어 확인할 수 있습니다. 자세한 내용은 제어판 도움말을 참조하십시오.


제어판 도움말

제어판 도움말

장치 내부에는 각 화면의 사용 방법을 설명해 주는 도움말이 저장되어 있습니다. 도움말을 열려면 화면 오른쪽 상부 모퉁이에 있는 도움말 버튼( 시작 버튼)을 누르십시오.

화면 중에는, 도움말 버튼을 누르면 메뉴 구조 전체가 표시되어 특정 항목을 검색할 수 있는 것이 있습니다. 메뉴에 있는 버튼을 눌러 메뉴 구조를 탐색하면 됩니다.

개별 작업 관련 설정이 표시되는 화면인 경우, 도움말 버튼을 누르면 관련 화면의 옵션에 대해 설명해 주는 항목이 열립니다.

장치에 오류 메시지나 경고 메시지가 표시되는 경우, 오류( 제품 설명 그림) 또는 경고( 제품 설명 그림) 버튼을 누르면 문제 관련 설명 뿐 아니라 문제 해결 방법을 알려주는 메시지가 표시됩니다.


운영 메뉴 사용

운영 메뉴 사용

운영 메뉴를 사용하여 장치의 기본 작동 방식을 비롯한 장치 전반에 적용되는 설정(예: 언어, 날짜/시간 형식 등)을 구성할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 운영 메뉴 탐색
  • 정보 메뉴
  • 기본 작업 옵션 메뉴
  • 시간/스케줄 메뉴
  • 관리 메뉴
  • 초기 설정 메뉴
  • 장치 작동 메뉴
  • 인쇄 품질 메뉴
  • 문제 해결 메뉴
  • 초기값 복원 메뉴
  • 서비스 메뉴


운영 메뉴 탐색

운영 메뉴 탐색

시작 화면에서 운영을 누르면 메뉴 구조가 열립니다. 이 기능을 보려면 이동 막대줄을 시작 화면의 아래쪽으로 내리십시오.

운영 메뉴에는 여러 가지 하위 메뉴가 있습니다. 하위 메뉴들은 화면 왼쪽에 표시됩니다. 메뉴 이름을 누르면 메뉴 구조가 확장됩니다. 메뉴 옆에 더하기 기호(+)가 있으면 하위 메뉴가 있는 것입니다. 원하는 항목이 찾을 때까지 메뉴 구조를 열어 두십시오. 이전 단계로 돌아가려면 뒤를 누르십시오.

운영 메뉴를 닫으려면 왼쪽 상부 모퉁이에 있는 시작 버튼( 시작 버튼)을 누르십시오.

장치 내부에는 메뉴로 사용 가능한 각 기능에 대해 설명해 주는 도움말이 저장되어 있습니다. 터치스크린의 오른쪽에 표시되는 여러 메뉴에 대한 도움말을 확인할 수 있습니다. 또, 도움말 메뉴 구조 전체를 표시하려면 화면 오른쪽 상부 모퉁이에서 도움말 버튼( 시작 버튼)을 누르십시오.

이후 절에 나오는 표들에서 각 메뉴의 전체 구조를 확인할 수 있습니다.


정보 메뉴

정보 메뉴

이 메뉴를 사용하여 장치에 저장된 보고서와 정보 페이지를 인쇄할 수 있습니다.

정보 메뉴
메뉴 항목
하위 메뉴 항목
하위 메뉴 항목
값
설명
구성/상태 페이지
운영 메뉴 맵
인쇄(버튼)
운영 메뉴의 기본 구조와 현재 관리 설정을 확인할 수 있습니다.
구성 페이지
인쇄(버튼)
관련 구성 페이지들을 인쇄하여 장치의 현재 설정을 확인할 수 있습니다.
소모품 상태 페이지
인쇄 버튼
카트리지, 유지보수 키트, 스테이플 등, 소모품의 상태를 확인할 수 있습니다.
사용 페이지
인쇄 버튼
용지 종류와 크기에 따라 인쇄 페이지 수를 확인할 수 있습니다.
파일 디렉토리
인쇄 버튼
디렉토리 페이지를 인쇄하여 플래시 드라이브, 메모리 카드, 하드 디스크 등, 이 장치에 설치된 대용량 저장 장치 관련 정보를 확인할 수 있습니다.
팩스 보고서
팩스 작업 일지
인쇄 버튼
이 장치에서 발수신된 팩스들을 확인할 수 있습니다.
팩스 호출 보고서
팩스 호출 보고서
인쇄 버튼
최근에 발수신한 팩스 관련 정보를 확인할 수 있습니다.
보고서 축소 그림
예
아니요(기본값)
보고서에 팩스 첫 페이지를 축소 그림으로 넣을지 여부를 지정할 수 있습니다.
보고서 인쇄 시기
자동 인쇄 전혀 안 함
팩스 작업 완료 시 인쇄
팩스 발신 작업 완료 시 인쇄
팩스 오류 발생 시 인쇄
전송 오류 발생 시에만 인쇄
수신 오류 발생 시에만 인쇄
과금 코드 보고서
인쇄
발신 팩스에 사용된 과금 코드들을 확인할 수 있습니다. 각 과금 코드에 부과된 발신 팩스 개수가 표시됩니다.
팩스 차단 목록
인쇄
이 장치로 팩스 발신이 차단된 전화 번호들을 확인할 수 있습니다.
단축 다이얼 목록
인쇄
이 장치에 설정된 단축 다이얼 항목들을 확인할 수 있습니다.
견본 페이지/글꼴
PCL 글꼴 목록
인쇄
이 장치에 내장된 PCL 글꼴들을 확인할 수 있습니다.
PS 글꼴 목록
인쇄
이 장치에 내장된 PS(PostScript) 글꼴들을 확인할 수 있습니다.


기본 작업 옵션 메뉴

기본 작업 옵션 메뉴

이 메뉴를 사용하여 각 기능에 맞는 기본 작업 옵션들을 지정할 수 있습니다. 작업을 만들면서 옵션을 지정하지 않으면, 기본 옵션이 사용됩니다.

기본 작업 옵션 메뉴의 하위 메뉴는 아래와 같습니다.

● | 기본 원본 옵션
● | 기본 복사 옵션
● | 기본 팩스 옵션
● | 기본 전자 우편 옵션
● | 기본 폴더로 전송 옵션
● | 기본 인쇄 옵션

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 기본 원본 옵션
  • 기본 복사 옵션
  • 기본 팩스 옵션
  • 기본 전자 우편 옵션
  • 기본 폴더로 전송 옵션
  • 기본 인쇄 옵션


기본 원본 옵션

기본 원본 옵션

주

'(기본값)'이 붙어 있는 값은 초기 기본값을 나타냅니다. 메뉴 항목 중에는 기본값이 없는 것이 있습니다.

기본 원본 옵션
메뉴 항목
값
설명
용지 크기
용지 크기들 중에서 선택하십시오.
원본을 복사하거나 스캔할 때 가장 많이 사용하는 용지 크기를 선택할 수 있습니다.
면 수
1(기본값)
원본 복사나 스캔에 가장 자주 사용하는 방식을 단면과 양면 중에서 선택할 수 있습니다.
2
용지 방향
세로 방향(기본값)
원본을 복사하거나 스캔할 때 가장 많이 사용하는 용지 방향을 선택할 수 있습니다. 짧은 가장자리가 맨 위에 오게 하려면 세로 방향을 선택하고 긴 가장자리가 맨 위에 오게 하려면 가로 방향을 선택하십시오.
가로 방향
텍스트/사진 최적화
수동 조정(기본값)
이 설정을 사용하여 특정 원본 종류에 적합하게 출력할 수 있습니다. 텍스트 및/또는 사진의 출력 품질을 최적화할 수 있습니다.
수동 조정을 선택한 경우, 텍스트와 사진 출력에 가장 많이 사용되는 텍스트와 사진을 지정할 수 있습니다.
텍스트
사진
이미지 조정
명암
이 설정을 사용하여 스캔하거나 복사하는 원본의 명암에 가장 적합하게 출력할 수 있습니다.
배경 없애기
배경 없애기 설정을 높이면 흐린 이미지를 배경에서 없애거나 밝은 배경색을 모두 없앨 수 있습니다.
선명도
선명도 설정을 조정하여 이미지를 선명하거나 부드럽게 표현할 수 있습니다.


기본 복사 옵션

기본 복사 옵션

주

'(기본값)'이 붙어 있는 값은 초기 기본값을 나타냅니다. 메뉴 항목 중에는 기본값이 없는 것이 있습니다.

기본 복사 옵션 메뉴
메뉴 항목
하위 메뉴 항목
값
설명
복사 매수
인쇄 매수를 입력하십시오. 초기 기본 설정은 1입니다.
복사 작업의 기본 매수를 지정할 수 있습니다.
면 수
1(기본값)
2
인쇄할 면 수를 지정할 수 있습니다.
스테이플링/한 부씩 인쇄
스테이플
없음(기본값)
1개 왼쪽 대각선
인쇄 작업 집합의 스테이플링 및 한 부씩 인쇄 관련 옵션을 설정할 수 있습니다. 문서를 여러 부 인쇄하는 경우, 한 부씩 인쇄 기능을 사용하면 인쇄된 페이지가 같은 번호끼리 나란히 정렬되지 않고 한 부에 포함된 페이지들이 올바른 순서로 조합됩니다.
한 부씩 인쇄
꺼짐
켜짐(기본값)
출력 용지함
출력 용지함 <X>
기본 출력 용지함(적용되는 경우)을 선택할 수 있습니다.
가장자리까지 인쇄
보통(권장)(기본값)
가장자리까지 출력
문서 원본이 가장자리에 가깝게 인쇄되어 있으면, 가장자리까지 인쇄 기능을 사용하여 가장자리에 음영이 나타나지 않게 할 수 있습니다. 축소/확대 기능과 함께 사용하면 페이지 전체를 여백 없이 인쇄할 수 있습니다.


기본 팩스 옵션

기본 팩스 옵션

주

'(기본값)'이 붙어 있는 값은 초기 기본값을 나타냅니다. 메뉴 항목 중에는 기본값이 없는 것이 있습니다.

팩스 발신 메뉴
메뉴 항목
하위 메뉴 항목
값
설명
해상도
표준(100x200dpi)(기본값)
우수(200x200dpi)
최우수(300x300dpi)
이 기능을 사용하여 보내는 문서의 해상도를 지정할 수 있습니다. 해상도가 높을수록 인치당 도트 수(dpi)가 많아지기 때문에 더욱 섬세하게 표현할 수 있고 해상도가 낮을수록 인치당 도트 수(dpi)가 적어지기는 하지만 파일 크기는 작아집니다.
팩스 머리글
앞에 추가(기본값)
겹쳐 넣기
이 기능을 사용하여 페이지에 팩스 머리글을 넣을 위치를 선택할 수 있습니다.
팩스 내용의 위에 팩스 머리글을 넣으려면 앞에 추가를 선택하십시오. 팩스 내용을 옮기지 않고 팩스 내용의 맨 위에 겹치게 팩스 머리말을 넣으려면 겹쳐 넣기를 선택하십시오.
이 옵션을 이용하면 한 페이지짜리 문서를 팩스로 보낼 때 여러 페이지로 나뉘어 발신되지 않습니다.

팩스 수신 메뉴
메뉴 항목
값
설명
팩스 전달
팩스 전달
PIN 변경
수신 팩스를 다른 팩스 장치로 전달하려면 팩스 전달, 맞춤을 차례로 선택하십시오. 이 메뉴를 처음 여는 경우, PIN 설정 관련 메시지 창이 표시됩니다. 설정하면, 이 메뉴를 열 때마다 PIN 입력 창이 표시됩니다. 여기에서 사용하는 PIN은 팩스 인쇄 메뉴를 열 때도 사용됩니다.
수신 팩스 스탬프
활성화됨
비활성화됨(기본값)
이 옵션을 사용하여 이 장치에서 수신하는 팩스의 페이지마다 날짜, 시간, 발신자 전화 번호, 페이지 개수 등을 추가할 수 있습니다.
페이지에 맞춤
활성화됨(기본값)
비활성화됨
이 기능을 사용하여 레터 또는 A4 용지보다 큰 팩스 내용을 레터 또는 A4 용지에 맞게 줄일 수 있습니다. 이 기능이 비활성화됨으로 지정되어 있으면, 레터 또는 A4 용지보다 큰 팩스 내용은 여러 페이지로 분산됩니다.
팩스 용지함
표시된 용지함들 중에서 선택하십시오.
수신 팩스에 사용할 용지 크기와 종류에 맞는 용지가 들어 있는 용지함을 선택할 수 있습니다.
출력 용지함
표시된 출력 용지함들 중에서 선택하십시오.
팩스에 사용할 기본 출력 용지함(적용되는 경우)을 선택할 수 있습니다.


기본 전자 우편 옵션

기본 전자 우편 옵션

이 메뉴를 사용하여 장치에서 보내는 전자 우편에 대해 기본 옵션을 지정할 수 있습니다.

주

'(기본값)'이 붙어 있는 값은 초기 기본값을 나타냅니다. 메뉴 항목 중에는 기본값이 없는 것이 있습니다.

메뉴 항목
값
설명
문서 파일 형식
PDF(기본값)
JPEG
TIFF
M-TIFF
전자 우편에 첨부하는 파일의 형식을 선택할 수 있습니다.
출력 품질
높게(대용량 파일)
중간(기본값)
낮게(소용량 파일)
출력 품질이 높을수록 파일 크기가 커집니다.
해상도
75dpi
150dpi(기본값)
200dpi
300dpi
이 기능을 사용하여 인쇄 해상도를 선택할 수 있습니다. 해상도가 낮을수록 파일 크기가 작아집니다.
컬러/흑백
컬러 스캔(기본값)
흑백 스캔
흑백 또는 컬러로 스캔하여 전자 우편으로 보낼지 지정할 수 있습니다.
TIFF 버전
TIFF 6.0(기본값)
TIFF(6.0 이상)
이 기능을 사용하여 스캔 파일을 저장할 때 사용할 TIFF 형식을 지정할 수 있습니다.


기본 폴더로 전송 옵션

기본 폴더로 전송 옵션

주

이 메뉴는 HP LaserJet M5035 MFP 모델에서만 표시됩니다.

이 메뉴를 사용하여 컴퓨터로 보낼 스캔 작업에 대해 기본 옵션을 지정할 수 있습니다.

주

'(기본값)'이 붙어 있는 값은 초기 기본값을 나타냅니다. 메뉴 항목 중에는 기본값이 없는 것이 있습니다.

메뉴 항목
값
설명
컬러/흑백
컬러 스캔
흑백 스캔(기본값)
흑백 또는 컬러로 스캔한 문서 파일을 저장할지 지정할 수 있습니다.
문서 파일 형식
PDF(기본값)
M-TIFF
TIFF
JPEG
파일 형식을 선택하십시오.
TIFF 형식
TIFF 6.0(기본값)
TIFF(6.0 이상)
이 기능을 사용하여 스캔 파일을 저장할 때 사용할 TIFF 형식을 지정할 수 있습니다.
출력 품질
높게(대용량 파일)
중간(기본값)
낮게(소용량 파일)
출력 품질이 높을수록 파일 크기가 커집니다.
해상도
75dpi
150dpi(기본값)
200dpi
300dpi
이 기능을 사용하여 인쇄 해상도를 선택할 수 있습니다. 해상도가 낮을수록 파일 크기가 작아집니다.


기본 인쇄 옵션

기본 인쇄 옵션

이 메뉴를 사용하여 컴퓨터에서 보내는 작업에 대해 기본 옵션을 지정할 수 있습니다.

주

'(기본값)'이 붙어 있는 값은 초기 기본값을 나타냅니다. 메뉴 항목 중에는 기본값이 없는 것이 있습니다.

기본 인쇄 옵션 메뉴
메뉴 항목
하위 메뉴 항목
값
설명
작업 인쇄 횟수
값을 입력하십시오.
이 기능을 사용하여 인쇄 작업의 기본 매수를 지정할 수 있습니다.
기본 용지 크기
(지원되는 크기들이 표시됨)
용지 크기를 선택할 수 있습니다.
기본 맞춤 용지 크기
측정 단위
밀리미터
인치
인쇄 작업의 용지 크기로 맞춤을 선택한 경우에 사용할 기본 용지 크기를 구성할 수 있습니다.
X 치수
기본 맞춤 용지 크기의 가로 치수를 구성할 수 있습니다.
Y 치수
기본 맞춤 용지 크기의 세로 치수를 구성할 수 있습니다.
출력 용지함
<출력 용지함 이름>
인쇄 작업에 사용할 기본 출력 용지함을 선택할 수 있습니다.
인쇄면
단면(기본값)
양면
이 기능을 사용하여 인쇄 작업을 기본적으로 단면 또는 양면 인쇄할지 선택할 수 있습니다.
양면
책 형식
넘기기 형식
이 기능을 사용하여 양면 인쇄 작업의 기본 형식을 구성할 수 있습니다. 책 형식을 선택하면 오른쪽이 올라가게 뒷면이 인쇄됩니다. 왼쪽 가장자리에 제본할 때 적합합니다. 넘기기 형식을 선택하면, 위쪽이 내려가게 뒷면이 인쇄됩니다. 상단 가장자리에 제본할 때 적합합니다.


시간/스케줄 메뉴

시간/스케줄 메뉴

이 메뉴를 사용하여 장치 시간을 비롯하여 절전 모드 시작 및 종료 관련 옵션을 지정할 수 있습니다.

주

'(기본값)'이 붙어 있는 값은 초기 기본값을 나타냅니다. 메뉴 항목 중에는 기본값이 없는 것이 있습니다.

시간/스케줄 메뉴
메뉴 항목
하위 메뉴 항목
하위 메뉴 항목
값
설명
날짜/시간
날짜 형식
YYYY/MMM/DD(기본값)
MMM/DD/YYYY
DD/MMM/YYYY
이 기능을 사용하여 현재 날짜와 시간을 지정하고 발신 팩스에 표시할 날짜 형식과 시간 형식을 지정할 수 있습니다.
날짜
월
일
연도
시간 형식
12시간(오전/오후)(기본값)
24시간
시간
시간
분
오전
오후
절전 대기
20분
30분 (기본값)
45분
1 시간(60 분)
90분
2시간
4시간
장치가 절전 모드로 되기 전에 비작동 상태에 있어야 하는 시간 간격을 선택할 수 있습니다.
켜짐 시간
월요일
화요일
수요일
목요일
금요일
토요일
일요일
꺼짐(기본값)
맞춤
맞춤을 사용하여 평일에 장치를 켤 시간을 지정할 수 있습니다. 이 스케줄에 따라 절전 모드가 종료됩니다. 절전 스케줄을 사용하면 절전 효과를 얻을 수 있을 뿐 아니라 예열 시간 없이 장치를 바로 사용할 수 있습니다.
팩스 인쇄
팩스 인쇄 모드
수신 팩스 모두 저장
수신 팩스 모두 인쇄
팩스 인쇄 스케줄 사용
개인 팩스의 타인 열람이 걱정되면, 이 기능을 사용하여 인쇄 스케줄에 따라 수신 팩스를 자동 인쇄하지 않고 저장해둘 수 있습니다.
팩스 인쇄 스케줄인 경우, 팩스 인쇄 요일과 시간 선택 창이 제어판에 표시됩니다.
PIN 변경을 사용하여 팩스를 인쇄할 때 입력해야 하는 PIN 번호를 변경할 수 있습니다.
PIN 변경


관리 메뉴

관리 메뉴

이 메뉴를 사용하여 장치 관리 관련 옵션을 모두 설정할 수 있습니다.

주

'(기본값)'이 붙어 있는 값은 초기 기본값을 나타냅니다. 메뉴 항목 중에는 기본값이 없는 것이 있습니다.

관리 메뉴
메뉴 항목
하위 메뉴 항목
값
설명
저장 작업 관리
고속 복사 작업 저장 한도
저장할 최대 작업 수를 선택할 수 있습니다.
이 메뉴를 이용하여 장치에 저장해둔 작업을 관리할 수 있습니다.
고속 복사 작업 보관 제한 시간
1시간
4시간
1일
1주
절전 모드
비활성화
절전 대기 사용(기본값)
이 기능을 사용하여 이 장치의 절전 모드를 맞춤 설정할 수 있습니다.
절전 대기 사용을 사용하여 시간/스케줄 메뉴에서 지정한 지연 시간이 지나면 장치가 절전 모드로 되게 할 수 있습니다.
소모품 관리
소모품 부족/주문 한계치
범위에서 값을 선택하십시오.
이 메뉴를 사용하여 소모품 주문이 필요한 잔량 한계치 변경 등, 시스템 운영자의 소모품 관리 작업을 할 수 있습니다.
검정색 카트리지 교체
부족하면 중지
없으면 중지
없으면 무시(기본값)


초기 설정 메뉴

초기 설정 메뉴

초기 설정 메뉴의 하위 메뉴는 아래와 같습니다.

● | 네트워킹 및 I/O 메뉴
● | 팩스 설정 메뉴
● | 전자 우편 설정 메뉴
주

'(기본값)'이 붙어 있는 값은 초기 기본값을 나타냅니다. 메뉴 항목 중에는 기본값이 없는 것이 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 네트워킹 및 I/O
  • 팩스 설정
  • 전자 우편 설정
  • 전송 설정 메뉴


네트워킹 및 I/O

네트워킹 및 I/O

네트워킹 및 I/O
메뉴 항목
하위 메뉴 항목
값
설명
I/O 제한 시간
범위에서 값을 선택하십시오. 초기 기본 설정은 15 초입니다.
I/O 제한 시간이란 인쇄 작업 실패를 알리기 전 경과 시간을 말합니다. 다시 말하면, 인쇄 작업 관련 데이터가 장치로 전송되는 도중 끊겼을 때, 작업 실패를 알리는 메시지를 표시하기 전에 대기하는 시간입니다.
병렬 입력
주

이 항목은 EIO 부속품이 부착되어 있어야 표시됩니다.
고속
아니요
예(기본값)
고속 설정을 사용하여 호스트와 통신할 때 사용할 통신 포트 속도를 지정할 수 있습니다.
고급 기능
활성화됨(기본값)
비활성화됨
고급 기능을 사용하여 양뱡향 병렬 통신을 활성화하거나 비활성화할 수 있습니다.
내장 Jetdirect
관련 옵션들은 Jetdirect 메뉴를 참조하십시오.
EIO <X> Jetdirect

Jetdirect 메뉴
메뉴 항목
하위 메뉴 항목
하위 메뉴 항목
값 및 설명
TCP/IP
활성화
꺼짐: TCP/IP 프로토콜을 비활성화할 수 있습니다.
켜짐(기본값): TCP/IP 프로토콜을 활성화할 수 있습니다.
호스트 이름
장치를 식별하는 데 사용되는 영숫자 문자열(최대 32개 문자)입니다. 이 이름은 HP Jetdirect 구성 페이지에서 확인할 수 있습니다. 기본 호스트 이름은 NPIxxxxxx이며, 여기서 xxxxxx는 LAN 하드웨어(MAC) 주소의 마지막 여섯 자릿수입니다.
IPV4 설정
구성 방법
HP Jetdirect 프린트 서버에서 TCP/IPv4 매개 변수가 구성되는 방식을 지정할 수 있습니다.
BOOTP: BootP(Bootstrap Protocol)를 사용하여 BootP 서버에서 자동 구성할 수 있습니다.
DHCP: DHCP(Dynamic Host Configuration Protocol)를 사용하여 DHCPv4 서버에서 자동 구성할 수 있습니다. 이 항목을 선택하고 DHCP 리스가 있으면, DHCP 해제와 DHCP 갱신 메뉴를 사용하여 DHCP 리스 옵션을 지정할 수 있습니다.
자동 IP: 링크 로컬 IPv4 주소 자동 할당 기능을 사용할 수 있습니다. 주소가 169.254.x.x 형식으로 자동 할당됩니다.
수동: 수동 설정 메뉴를 사용하여 TCP/IPv4 매개 변수를 구성할 수 있습니다.
DHCP 해제
이 메뉴는 구성 방법이 DHCP로 지정되어 있고 프린트 서버 관련 DHCP 리스가 있을 때만 표시됩니다.
아니요(기본값): 현재 DHCP 리스가 저장됩니다.
예: 현재 DHCP 리스와 리스된 IP 주소가 해제됩니다.
DHCP 갱신
이 메뉴는 구성 방법이 DHCP로 지정되어 있고 프린트 서버 관련 DHCP 리스가 있을 때만 표시됩니다.
아니요(기본값): 프린트 서버에서는 DHCP 리스의 갱신을 요청하지 않습니다.
예: 프린트 서버에서는 현재 DHCP 리스의 갱신을 요청합니다.
수동 설정
(구성 방법이 수동으로 지정되어 있야 함) 프린터 제어판에서 매개 변수를 직접 구성할 수 있습니다.
IP 주소: 프린터의 고유 IP 주소(n.n.n.n)입니다. 이 때, n에는 0 - 255 사이 값이 올 수 있습니다.
서브넷 마스크: 프린터의 서브넷 마스크(m.m.m.m)입니다. 이 때, m에는 0 - 255 사이 값이 올 수 있습니다.
시스템 로그 서버: syslog 메시지 수신 및 기록에 사용되는 syslog 서버의 IP 주소입니다.
기본 게이트웨이: 기타 네트워크와 통신할 때 사용되는 게이트웨이 또는 라우터의 IP 주소입니다.
유휴 시간 초과: 유휴 TCP 인쇄 데이터 연결이 끊어지기 전에 경과되는 시간(초)입니다. 기본값은 270초이며 0으로 지정하면 이 기능이 비활성화됩니다.
기본 IP
TCP/IP를 강제로 다시 구성할 때(예: BootP 또는 DHCP가 사용되도록 직접 구성하는 경우), 프린트 서버에서 IP 주소를 네트워크에서 불러올 수 없게 되면 IP 주소를 기본값으로 되돌릴 수 있습니다.
자동 IP: 링크 로컬 IP 주소가 169.254.x.x 형식으로 할당됩니다.
구형: 기존 HP Jetdirect 프린트 서버와 일관되게 192.0.0.192로 할당됩니다.
기본 DNS
기본 DNS 서버의 IP 주소(n.n.n.n)를 지정할 수 있습니다.
보조 DNS
보조 DNS 서버의 IP 주소(n.n.n.n)를 지정할 수 있습니다.
IPV6 설정
활성화
이 메뉴 항목을 사용하여 프린트 서버에서 IPv6 작업을 활성화하거나 비활성화할 수 있습니다.
꺼짐(기본값): IPv6이 비활성화됩니다.
켜짐: IPv6이 활성화됩니다.
주소
이 메뉴 항목을 사용하여 IPv6 주소를 직접 구성할 수 있습니다.
수동 설정: 수동 설정 메뉴를 사용하여 TCP/IPv6 주소를 활성화하고 직접 구성할 수 있습니다.
DHCPV6 정책
지정한 라우터: 프린트 서버에서 사용할 상태가 있는(stateful) 자동 구성 방법이 라우터에서 지정됩니다. 프린트 서버가 DHCPv6 서버에서 가져오는 것을 주소 및/또는 구성 정보로 할지 라우터에서 지정됩니다.
라우터 없음: 라우터가 없으면, 프린트 서버는 DHCPv6 서버에서 상태가 있는(stateful) 구성 정보를 가져오려 합니다.
항상: 라우터 유무 여부와 상관없이 항상 프린트 서버는 DHCPv6 서버에서 상태 구성 정보를 가져오려 합니다.
기본 DNS
이 메뉴 항목을 사용하여 프린트 서버에서 사용하는 기본 DNS 서버의 IPv6 주소를 지정할 수 있습니다.
수동 설정
이 메뉴 항목을 사용하여 프린터 서버의 IPv6 주소를 직접 지정할 수 있습니다.
활성화: 이 메뉴 항목과 켜짐을 선택하면 수동 구성을 활성화할 수 있고 꺼짐을 선택하면 수동 구성을 비활성화할 수 있습니다.
주소: 이 메뉴 항목을 사용하여 콜론 16진수 구문이 사용되는 32자리 16진수 IPv6 노드 주소를 입력할 수 있습니다.
프록시 서버
장치에 내장된 응용 프로그램에서 사용할 프록시 서버를 지정할 수 있습니다. 일반적으로, 프록시 서버는 네트워크 클라이언트에서 인터넷에 접속할 때 사용됩니다. 웹 페이지가 임시 저장되며 어느 정도 인터넷 보안 기능을 합니다.
IPv4 주소나 완전한 도메인 이름을 입력하여 프록시 서버를 지정하십시오. 최대 255개 옥텟을 입력할 수 있습니다.
네트워크 중에는 ISP 업체에 프록시 서버 주소를 직접 요청해야 하는 것이 있습니다.
프록시 포트
프록시 서버에서 클라이언트 지원에 사용할 포트 번호를 입력할 수 있습니다. 포트 번호는 관련 네트워크의 프록시 활동에 할당하는 번호이며 0 – 65535 사이 값을 사용할 수 있습니다.
IPX/SPX
활성화
꺼짐: IPX/SPX 프로토콜을 비활성화할 수 있습니다.
켜짐(기본값): IPX/SPX 프로토콜을 활성화할 수 있습니다.
프레임 종류
네트워크의 프레임 유형 설정을 선택할 수 있습니다.
자동: 처음 감지되는 것으로 프레임 유형이 자동 지정되어 변경 불가능합니다.
EN_8023, EN_II, EN_8022, EN_SNAP: Ethernet 네트워크에 선택 가능한 프레임 유형들입니다.
AppleTalk
활성화
꺼짐(기본값): AppleTalk 프로토콜을 비활성화할 수 있습니다.
켜짐: AppleTalk 프로토콜을 활성화할 수 있습니다.
DLC/LLC
활성화
꺼짐(기본값): DLC/LLC 프로토콜을 비활성화할 수 있습니다.
켜짐: DLC/LLC 프로토콜을 활성화할 수 있습니다.
보안
보안 페이지 인쇄
예: HP Jetdirect 프린트 서버의 현재 보안 설정이 나와 있는 페이지를 인쇄할 수 있습니다.
아니요(기본값): 보안 설정 페이지가 인쇄되지 않습니다.
보안 웹
구성을 관리할 때, 내장 웹 서버에서 HTTPS(Secure HTTP)를 사용하는 통신만 수락하거나 HTTP와 HTTPS를 모두 사용하는 통신을 수락할지 지정할 수 있습니다.
HTTPS 필수: 암호화하여 안전하게 통신할 수 있도록, HTTPS만 사용하는 통신만 수락됩니다. 프린트 서버가 안전한 사이트로 표시됩니다.
HTTP/HTTPS 비필수: HTTP 또는 HTTPS를 사용하는 통신이 수락됩니다.
IPsec 또는 방화벽
프린트 서버의 IPsec 또는 방화벽 상태를 지정할 수 있습니다.
유지: IPsec/Firewall 상태가 현재 구성된 대로 유지됩니다.
비활성화: 프린트 서버에서 IPsec/Firewall 작업이 비활성화됩니다.
보안 초기값 복원
프린트 서버의 현재 보안 설정을 저장하거나 초기 기본값으로 되돌릴지 여부를 지정할 수 있습니다.
아니요*: 현재 보안 설정이 유지됩니다.
예: 보안 설정이 초기 기본값으로 복원됩니다.
진단
내장 테스트
네트워크 하드웨어나 TCP/IP 네트워크 연결 문제를 진단할 수 있습니다.
내장 테스트를 통해 네트워크 결함의 원인이 장치 내부 또는 외부에 있는지 파악할 수 있으며, 프린트 서버의 하드웨어 및 통신 경로를 확인할 수 있습니다. 테스트를 선택하고 활성화한 후 실행 시간을 지정하면, 실행을 선택하여 테스트를 시작해야 합니다.
실행 시간에 따라, 선택한 테스트는 장치가 꺼지거나 오류가 발생하여 진단 페이지가 인쇄될 때까지 계속 실행됩니다.
LAN HW 테스트
주의

이 내장 테스트를 실행하면 TCP/IP 구성이 지워집니다.
내부 루프백 테스트가 이루어집니다. 내부 루프백 테스트가 이루어지면, 내부 네트워크 하드웨어에서만 패킷이 송수신되고, 네트워크 외부로는 송신되지 않습니다.
이 테스트를 선택하려면 예를 선택하고, 선택하지 않으려면 아니요를 선택하십시오.
HTTP 테스트
이 테스트를 통해 지정해둔 페이지를 장치에서 불러와 HTTP 작동을 확인하고 내장 웹 서버를 테스트할 수 있습니다.
이 테스트를 선택하려면 예를 선택하고, 선택하지 않으려면 아니요를 선택하십시오.
SNMP 테스트
이 테스트를 통해 지정해둔 SNMP 객체를 장치에서 불러와 SNMP 통신이 작동하는지 확인할 수 있습니다.
이 테스트를 선택하려면 예를 선택하고, 선택하지 않으려면 아니요를 선택하십시오.
테스트 모두 선택
이 메뉴 항목을 사용하여 내장 테스트를 모두 선택할 수 있습니다.
테스트를 모두 선택하려면 예를 선택하십시오. 테스트를 하나씩 선택하려면 아니요를 선택하십시오.
데이터 경로 테스트
이 테스트를 통해 HP Postscript Level 3 에뮬레이션 장치에 데이터 경로 문제와 손상 문제가 있는지 파악할 수 있습니다. 지정해둔 PS 파일이 장치에 전송됩니다. 그러나 이 테스트에는 관련 페이지가 따로 인쇄되지 않습니다.
이 테스트를 선택하려면 예를 선택하고, 선택하지 않으려면 아니요를 선택하십시오.
실행 시간[H]
이 메뉴 항목을 사용하여 내장 테스트를 실행할 시간(단위: 시간)을 지정할 수 있습니다. 1 - 60 사이 값을 선택할 수 있습니다. 0을 선택하면 오류가 발생하거나 장치가 꺼질 때까지 테스트가 계속 실행됩니다.
HTTP, SNMP, 데이터 경로 등, 관련 테스트에서 수집된 정보는 테스트가 끝나면 인쇄됩니다.
실행
아니요*: 선택한 테스트를 시작되지 않습니다.
예: 선택한 테스트가 시작됩니다.
핑 테스트
이 테스트를 통해 네트워크 통신 상태를 확인할 수 있습니다. 이 테스트를 실행하면 링크 패킷이 원격 네트워크 호스트에 전송되고 적절한 응답이 있는지 기다립니다. 핑 테스트를 하려면 아래와 같은 항목을 지정해야 합니다.
목적지 종류
반대쪽 장치가 IPv4 노드 또는 IPv6 노드인지를 지정할 수 있습니다.
목적지 IP
IPV4: IPv4 주소를 입력할 수 있습니다.
IPV6 : IPv6 주소를 입력할 수 있습니다.
패킷 크기
원격 호스트로 전송할 각 패킷의 크기를 바이트 단위로 지정할 수 있습니다. 최소값은 64(기본값)이고 최대값은 2048입니다.
제한 시간
원격 호스트로부터 응답을 기다리는 시간을 초 단위로 지정할 수 있습니다. 기본값은 1이고 최대값은 100입니다.
수
이 테스트를 위해 전송할 핑 테스트 패킷의 수를 지정할 수 있습니다. 1 - 100 사이 값을 선택하십시오. 0을 선택하면 테스트가 계속 실행됩니다.
인쇄 결과
핑 테스트가 계속 실행되게 설정하지 않더라도 테스트 결과가 인쇄되게 할 수 있습니다. 결과를 인쇄하려면 예를 선택하십시오. 아니요(기본값)를 선택하면 인쇄되지 않습니다.
실행
핑 테스트를 시작할지 여부를 지정할 수 있습니다. 테스트를 시작하려면 예를 선택하고, 테스트를 실행하지 않으려면 아니요를 선택하십시오.
핑 결과
이 메뉴 항목을 사용하여 제어판 디스플레이에서 핑 테스트 상태와 결과를 확인할 수 있습니다. 이 때, 아래와 같은 항목을 선택할 수 있습니다.
송신 패킷
최근에 시작하거나 끝낸 테스트 이후에 원격 호스트에 보낸 패킷 수(0 - 65535)를 확인할 수 있습니다.
수신 패킷
최근에 시작하거나 끝낸 테스트 이후에 원격 호스트에서 받은 패킷 수(0 - 65535)를 확인할 수 있습니다.
손실률
최근에 시작하거나 끝낸 테스트 이후에 원격 호스트에 보냈지만 응답이 없던 핑 테스트 패킷을 백분율로 확인할 수 있습니다.
RTT 최소
패킷을 전송하고 응답하면서 감지된 최소 왕복 시간(RTT)을 0 - 4096밀리초 사이 값으로 확인할 수 있습니다.
RTT 최대
패킷을 전송하고 응답하면서 감지된 최대 왕복 시간(RTT)을 0 - 4096밀리초 사이 값으로 확인할 수 있습니다.
RTT 평균
패킷을 전송하고 응답하면서 감지된 평균 왕복 시간(RTT)을 0 - 4096밀리초 사이 값으로 확인할 수 있습니다.
핑 진행 중
핑 테스트가 진행 중인지 여부를 확인할 수 있습니다. 예이면 테스트가 진행 중인 것이고 아니요이면 테스트가 끝났거나 실행되지 않은 것입니다.
새로고침
핑 테스트 결과를 볼 때, 이 메뉴 항목을 통해 핑 테스트 결과 관련 최근 데이터를 확인할 수 있습니다. 최근 데이터를 보려면 예를 선택하고, 기존 데이터로 유지하려면 아니요를 선택하십시오. 그러나, 메뉴 제한 시간이 초과되거나 기본 메뉴로 직접 되돌리면 최근 데이터가 자동으로 표시됩니다.
링크 속도
프린트 서버의 링크 속도 및 통신 모드는 네트워크와 같아야 합니다. 관련 설정은 장치와 설치된 프린트 서버에 따라 다르게 표시됩니다. 아래와 같은 링크 구성 설정 중에서 선택하십시오.
주의

링크 설정을 변경하면 프린트 서버와 네트워크 장치의 통신이 끊어집니다.
자동(기본값): 프린트 서버는 자동 협상을 통해 지원되는 최고 링크 속도와 통신 모드로 자동 구성됩니다. 자동 협상이 제대로 안 되면, 허브/스위치 포트에 감지된 링크 속도에 따라 100TX 반이중 또는 10TX 반이중으로 지정됩니다. 1000T 반이중 속도는 지원되지 않습니다.
10T 반이중: 10Mbps 반이중 모드입니다.
10T 전이중: 10Mbps 전이중 모드입니다.
100TX 반이중: 100Mbps 반이중 모드입니다.
100TX 전이중: 100Mbps 전이중 모드입니다.
100TX 자동: 최대 링크 속도인 100Mbps로 자동 협상이 제한됩니다.
1000TX 전이중: 1000Mbps 전이중 모드입니다.
프로토콜 인쇄
이 메뉴 항목을 사용하여 IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC 등, 프로토콜의 구성 정보가 나와 있는 페이지를 인쇄할 수 있습니다.


팩스 설정

팩스 설정

팩스 설정 메뉴
메뉴 항목
하위 메뉴 항목
하위 메뉴 항목
값
설명
필수 설정
위치
(국가/지역들이 표시됨)
법으로 규정된 발신 팩스 관련 설정을 구성할 수 있습니다.
날짜/시간
팩스 머리글 정보
전화 번호
회사 이름
PC 팩스 발신
비활성화됨
활성화됨(기본값)
이 기능을 사용하여 PC 팩스 발신 기능을 활성화하거나 비활성화할 수 있습니다. PC 팩스 발신 기능을 사용하면 올바른 드라이버가 설치되어 있을 때 컴퓨터에서 장치를 통해 팩스를 보낼 수 있습니다.
팩스 발신 설정
팩스 발신 음량
꺼짐
중간(기본값)
높게
이 기능을 사용하여 팩스 번호를 발신하면서 들리게 할 발신음 음량을 지정할 수 있습니다.
오류 수정 모드
활성화됨(기본값)
비활성화됨
오류 수정 모드가 활성 상태이고 팩스 전송 시 오류가 발생하면, 오류가 발생한 부분은 다시 송수신됩니다.
JBIG 압축
비활성화됨
활성화됨(기본값)
JBIG 압축 기능을 사용하면 팩스 전송 시간이 단축되므로 전자 요금을 줄일 수 있습니다. 그 반면에, JBIG 압축 기능을 사용하면 구형 팩스 장치와 호환되지 않는 문제가 일어나기도 합니다. 그런 문제가 생기면, JBIG 압축 기능을 끄십시오.
최대 보드 속도
표시된 값들 중에서 선택하십시오.
이 기능을 사용하여 수신 팩스의 최대 속도(보드)를 지정할 수 있습니다. 또, 팩스 문제를 진단하여 해결할 수 있습니다.
발신 모드
톤(기본값)
펄스
톤과 펄스 중에서 사용할 발신음을 선택할 수 있습니다.
통화 중일 때 재발신
0 - 9 사이 값을 선택하십시오. 초기 기본값은 3회입니다.
수신자 팩스 장치 회선이 사용 중일 때 재발신 시도 횟수를 지정할 수 있습니다.
응답 없을 때 재발신
전혀 안 함(기본값)
한 번
두 번
이 기능을 사용하여 수신자 팩스 번호에서 응답이 없을 때 재발신을 시도하는 횟수를 지정할 수 있습니다.
주

두 번은 미국과 캐나다를 제외한 국가/지역에서 사용할 수 있습니다.

재발신 간격
1 - 5분 사이 값을 선택하십시오. 초기 기본값은 5분입니다.
이 기능을 사용하여 수신자 팩스 번호가 통화 중이거나 응답이 없을 때 재발신을 시도하는 간격을 지정할 수 있습니다.
발신음 감지
활성화됨
비활성화됨(기본값)
이 기능을 사용하여 발신음이 나면 팩스를 발신할지 여부를 지정할 수 있습니다.
외부 회선 번호
꺼짐(기본값)
맞춤
이 기능을 사용하여 장치에서 팩스를 보낼 때 발신할 외부 회선 번호를 지정할 수 있습니다.
과금 코드
꺼짐(기본값)
맞춤
과금 코드를 활성화하면, 발신 팩스의 과금 코드 입력 창이 표시됩니다.
최소 길이
1 - 16자리 사이 값을 선택하십시오. 기본값은 1자리입니다.
팩스 수신 설정
응답 전 벨소리 횟수
값 범위는 국가/지역에 따라 달라집니다. 초기 기본값은 2회입니다.
이 기능을 사용하여 팩스 모뎀에서 응답하기 전에 울리게 할 벨소리 횟수를 지정할 수 있습니다.
벨소리 간격
기본값(기본값)
맞춤
이 기능을 사용하여 수신 팩스가 도착했을 때 울리게 할 벨소리 간격을 지정할 수 있습니다.
벨소리 음량
꺼짐
낮게(기본값)
높게
팩스 벨소리의 음량을 지정할 수 있습니다.
차단된 팩스 번호
차단된 번호 추가
추가할 팩스 번호를 입력하십시오.
이 기능을 사용하여 팩스 차단 목록에 번호를 추가하거나 기존 번호를 삭제할 수 있습니다. 팩스 차단 목록에 넣을 수 있는 최대 번호 개수는 30개입니다. 차단된 팩스 번호에서 호출을 받은 수신 팩스는 삭제됩니다. 또, 차단된 번호는 작업 통계 정보와 함께 팩스 작업 일지에 기록되기도 합니다.
차단 번호 제거
삭제할 팩스 번호를 선택하십시오.
차단 번호 모두 지우기
아니요(기본값)
예


전자 우편 설정

전자 우편 설정

이 메뉴를 사용하여 전자 우편 기능을 활성화하고 전자 우편 관련 기본 설정을 구성할 수 있습니다.

주

전자 우편 관련 고급 설정을 구성하려면 내장 웹 서버를 사용하십시오. 자세한 내용은 내장 웹 서버 사용을 참조하십시오.

전자 우편 설정 메뉴
메뉴 항목
값
설명
주소 확인
켜짐(기본값)
꺼짐
이 옵션을 선택하면 전자우편 주소가 올바르게 입력되었는지 확인할 수 있습니다. 전자우편 주소에 사용 가능한 기호는 @와 마침표(.)입니다.
전송 게이트웨이 검색
전자우편 전송에 사용 가능한 SMTP 게이트웨이를 네트워크에서 검색할 수 있습니다.
SMTP 게이트웨이
값을 입력하십시오.
장치에서 전자우편을 보낼 때 사용되는 SMTP 게이트웨이의 IP 주소를 지정할 수 있습니다.
전송 게이트웨이 테스트
구성한 SMTP 게이트웨이가 작동하는지 테스트할 수 있습니다.


전송 설정 메뉴

전송 설정 메뉴

전송 설정 메뉴
메뉴 항목
값
설명
MFP 복제
값(IP 주소)을 입력하십시오.
로컬 전송 설정을 두 장치를 오가며 복사할 수 있습니다.
새 DSS로 전송 허용
주

이 메뉴 항목은 HP LaserJet M5035 MFP 모델에서만 표시됩니다.
이 기능을 사용하여 다른 HP 디지털 전송 소프트웨어(DSS) 서버로 장치를 보낼 수 있습니다.
HP DSS는 팩스 발수신, 전자우편 전송, 네트워크 폴더로 스캔 문서 전송 등, 디지털 전송 작업을 처리해 주는 소프트웨어 패키지입니다.
새 DSS로 전송 허용
주

이 메뉴 항목은 HP LaserJet M5035 MFP 모델에서만 표시됩니다.
이 기능을 사용하여 장치에서 HP 디지털 전송 소프트웨어(DSS) 서버를 사용할 수 있게 구성할 수 있습니다.


장치 작동 메뉴

장치 작동 메뉴

주

'(기본값)'이 붙어 있는 값은 초기 기본값을 나타냅니다. 메뉴 항목 중에는 기본값이 없는 것이 있습니다.

장치 작동 메뉴
메뉴 항목
하위 메뉴 항목
하위 메뉴 항목
값
설명
언어
언어를 선택하십시오.
이 기능을 사용하여 제어판 메시지를 표시할 다른 언어를 선택할 수 있습니다. 새 언어를 선택하면, 키보드 레이아웃도 바뀔 수 있습니다.
키 누름음
켜짐(기본값)
꺼짐
이 기능을 사용하여 화면을 누르거나 제어판의 버튼을 눌렀을 때 소리가 나게 할지 여부를 지정할 수 있습니다.
무작동 제한 시간
10 - 300(초) 사이 값을 입력하십시오. 초기 기본값은 60초입니다.
이 기능을 사용하여 제어판에서 어떠한 작동을 시작하는 시점에서 장치가 기본 설정으로 돌아가는 시점까지 경과하는 시간을 지정할 수 있습니다.
경고/오류 작동
지울 수 있는 경고 메시지
켜짐
작업(기본값)
이 기능을 사용하여 제어판에 표시되는 지울 수 있는 경고 메시지를 제어판에 표시할 시간을 지정할 수 있습니다.
진행 가능한 이벤트
자동 계속(10초)(기본값)
계속하려면 확인을 눌러야 함
이 옵션을 사용하여 장치에 특정 오류가 발생했을 때 장치의 대처 방식을 구성할 수 있습니다.
걸림 해결
자동(기본값)
켜짐
꺼짐
이 기능을 사용하여 장치에 걸려 손실된 용지를 처리하는 방식을 구성할 수 있습니다.
용지함 작동
요청한 용지함 사용
전용(기본값)
첫 번째
이 기능을 사용하여 특정 입력 용지함에서 지정한 작업을 처리하는 방식을 지정할 수 있습니다.
수동 공급 메시지 창
항상(기본값)
적재되지 않은 경우
이 기능을 사용하여 작업 용지 종류나 크기가 지정한 용지함의 용지와 맞지 않아 다목적 용지함의 용지가 이용될 때 메시지 창을 표시할지 여부를 지정할 수 있습니다.
PS 용지 취급
활성화됨(기본값)
비활성화됨
이 기능을 사용하여 용지 취급 모델로 PS(PostScript) 또는 HP를 선택할 수 있습니다.
다른 용지함 사용
활성화됨(기본값)
비활성화됨
이 기능을 사용하여 제어판 메시지 창을 끄거나 켜서 지정한 용지함이 비어 있을 때 다른 용지함을 선택할 수 있습니다.
크기/종류 메시지 창
표시
표시 안 함(기본값)
이 기능을 사용하여 용지함이 열려 있거나 닫혀 있을 때마다 용지함 구성 메시지를 표시할지 여부를 지정할 수 있습니다.
빈 양면 페이지
자동(기본값)
예
이 기능을 사용하여 장치의 양면 인쇄 작업 대처 방식을 지정할 수 있습니다.
이미지 회전
표준(기본값)
대체
이 옵션은 회전을 요청하는 피니셔가 부착되어 있어야 표시되며, 이 옵션을 사용하여 피니셔 설치 여부와 상관없이 입력 용지함에 용지를 같은 방향으로 넣을 수 있습니다.
표준 설정을 선택하면 피니셔가 부착된 다른 장치의 용지 방향에 알맞게 조정됩니다.
대체 설정을 선택하면 구형 제품에 사용된 양식 용지에 더욱 알맞도록 다른 용지 방향이 사용됩니다.
스테이플러/스태커
주

이 메뉴 항목은 스테이플러/스태커가 부착되어 있어야 표시됩니다.
스테이플
없음
1개 왼쪽 대각선
이 기능을 사용하여 이 장치의 스테이플링 방식을 지정할 수 있습니다.
스테이플 없음
계속(기본값)
중지
일반 복사 작동
미리 스캔
활성화됨(기본값)
비활성화됨
이 기능을 사용하여 대기 없이 바로 스캔할 수 있습니다. 미리 스캔 기능이 활성 상태이면, 스캔된 문서 원본의 페이지들은 장치가 이용 가능해질 때까지 디스크에 저장되어 있습니다.
자동 인쇄 중단
활성화됨
비활성화됨
이 기능이 활성 상태이면, 여러 부 인쇄되도록 설정된 인쇄 작업이 중단됩니다.
한 부가 인쇄되면 인쇄 대기열에 복사 작업이 삽입됩니다. 복사 작업이 끝나면, 남은 인쇄 작업이 계속 인쇄됩니다.
복사 중단
활성화됨
비활성화됨
이 기능이 활성 상태일 때 새로 시작된 복사 작업이 있으면 인쇄 중인 복사 작업은 중단됩니다. 현재 작업을 중단할지 묻는 메시지 창이 표시됩니다.
일반 인쇄 작동
기본 용지 크기
용지 크기들 중에서 선택하십시오.
이 기능을 사용하여 인쇄 작업에 사용할 기본 용지 크기를 구성할 수 있습니다.
A4/레터 대용
아니요
예(기본값)
이 기능을 사용하여 A4 작업을 보냈지만 A4 용지가 없거나 레터 작업을 보냈지만 레터 용지가 없을 때 레터 용지나 A4 용지에 인쇄할 수 있습니다. 이 기능은 A3와 Ledger에도 적용됩니다.
수동 공급
활성화됨
비활성화됨(기본값)
이 기능이 활성 상태이면 장치에 용지를 직접 넣을 수 있으며 제어판에서 수동 공급을 입력 용지함으로 선택할 수 있습니다.
Courier 글꼴
보통(기본값)
어둡게
이 기능을 사용하여 사용할 Courier 글꼴을 선택할 수 있습니다.
광폭 A4
활성화됨
비활성화됨(기본값)
이 기능을 사용하여 A4 용지의 인쇄 가능 영역을 변경할 수 있습니다. A4 용지 한 장에 10피치 문자 80개를 인쇄할 수 있습니다.
PS 오류 인쇄
활성화됨
비활성화됨(기본값)
이 기능을 사용하여 PS(PostScript) 오류가 발생했을 때 관련 페이지를 인쇄할지 여부를 지정할 수 있습니다.
PDF 오류 인쇄
활성화됨
비활성화됨(기본값)
이 기능을 이용하여 PDF 오류가 발생했을 때 관련 페이지를 인쇄할지 여부를 지정할 수 있습니다.
특성
자동(기본값)
PCL
PDF
PS
장치에 적합한 프린터 언어를 선택하십시오.
일반적으로, 언어는 변경하지 않는 것이 좋습니다. 특정 언어로 변경한 경우, 두 언어 사이에서 자동 전환되도록 하려면 장치에 특정 소프트웨어 명령을 전송해야 합니다.
PCL
양식 길이
5 - 128줄 사이 값을 입력하십시오. 초기 기본값은 60줄입니다.
PCL은 프린터 기능을 이용할 수 있도록 Hewlett-Packard에서 개발한 프린터 명령들로 이루어져 있습니다.
용지 방향
세로 방향(기본값)
가로 방향
인쇄 작업에 가장 많이 사용하는 용지 방향을 선택하십시오. 짧은 가장자리가 맨 위에 오게 하려면 세로 방향을 선택하고 긴 가장자리가 맨 위에 오게 하려면 가로 방향을 선택하십시오.
글꼴 저장 위치
글꼴 저장 위치를 선택하십시오.
이 기능을 사용하여 사용자가 지정한 기본 소프트 글꼴이 저장되는 있는 위치를 선택할 수 있습니다.
글꼴 번호
글꼴 번호를 입력하십시오. 0 - 999 사이 값을 입력하십시오. 초기 기본값은 0입니다.
이 기능을 사용하여 글꼴 저장 위치 메뉴 항목에서 지정한 위치를 사용하는 기본 소프트 글꼴의 번호를 지정할 수 있습니다. 글꼴마다 지정한 번호는 PCL 글꼴 목록(운영에서 열 수 있음)에서 확인할 수 있습니다.
글꼴 간격
0.44 - 99.99 사이 값을 입력하십시오. 초기 기본값은 10.00입니다.
글꼴 저장 위치와 글꼴 번호를 사용하여 외형선 글꼴을 지정한 경우, 이 기능을 이용하여 기본 피치(고정 간격 글꼴인 경우)를 선택하십시오.
글꼴 크기
4.00 - 999.75 사이 값을 입력하십시오. 초기 기본값은 12.00입니다.
글꼴 저장 위치와 글꼴 번호를 사용하여 글꼴을 지정한 경우, 이 기능을 사용하여 기본 글꼴 크기(가변 간격 글꼴인 경우)를 선택하십시오.
기호 집합
PC-8(기본값)
(50개 기호 집합이 추가로 표시됨)
이 기능을 사용하여 제어판에서 지원되는 기호 집합 중에서 선택할 수 있습니다. 기호 집합은 한 글꼴로 된 모든 문자가 모여 있는 고유 집합입니다.
LF에 CR 추가
아니요(기본값)
예
이 기능을 사용하여 역호환되는 PCL 작업(텍스트로만 구성, 작업 제어 코드 없음)에서 줄 바꿈(LF)이 있을 때마다 캐리지 리턴(CR)을 추가할지 여부를 지정할 수 있습니다.
빈 페이지 공급 무시
아니요(기본값)
예
이 기능을 사용하여 양식을 추가로 공급하여 빈 페이지가 인쇄되도록 PCL을 직접 만들 수 있습니다. 예를 선택하면 빈 페이지인 경우 양식 공급이 무시됩니다.
입력 용지함 매핑
표준(기본값)
클래식
이 기능을 이용하여 장치 드라이버를 사용하지 않거나 소프트웨어 프로그램에 용지함 선택 옵션이 없을 때 입력 용지함을 번호로 입력하여 계속 사용할 수 있습니다.


인쇄 품질 메뉴

인쇄 품질 메뉴

주

'(기본값)'이 붙어 있는 값은 초기 기본값을 나타냅니다. 메뉴 항목 중에는 기본값이 없는 것이 있습니다.

인쇄 품질 메뉴
메뉴 항목
하위 메뉴 항목
값
설명
레지스트레이션 지정
입력 용지함
모든 용지함
용지함 <X>: <내용>(용지함 선택)
레지스트레이션 지정을 이용하여 이미지가 가운데에 오도록 맨 위쪽에서 맨 아래쪽으로, 왼쪽에서 오른쪽으로 여백 위치를 옮길 수 있습니다. 또, 앞면에 인쇄된 이미지를 뒷면에 인쇄된 이미지와 맞출 수 있습니다.
레지스트레이션 지정 페이지 인쇄에 사용할 입력 용지함을 선택하십시오.
테스트 페이지
인쇄(버튼)
테스트 페이지를 인쇄하여 레지스트레이션을 설정할 수 있습니다. 인쇄한 테스트 페이지에 나와 있는 지침에 따라 각 용지함을 조정하십시오.
용지함 <X> 조정
X축 또는 Y축 이동 거리으로 -20 - 20 사이 값을 선택하십시오. 0이 기본값입니다.
용지함에 따라 적합하게 정렬을 하십시오.
이미지가 생성되면, 용지가 맨 위부터 장치에 공급되면서 페이지 전체가 스캐닝됩니다.
퓨저 모드
<용지 종류>
각 용지 종류와 관련된 퓨저 모드를 구성할 수 있습니다.
모드 복원
복원(버튼)
퓨저 모드를 기본 설정으로 되돌릴 수 있습니다.
최적화
고속 전송률
보통(기본값)
증가
용지함 종류를 지정할 뿐 아니라, 모든 작업에 최상의 품질을 낼 수 있도록 인쇄 엔진의 매개 변수를 최적화할 수 있습니다.
간지 추가 1
꺼짐(기본값)
켜짐
간지 추가 2
꺼짐(기본값)
켜짐
정밀한 라인
꺼짐(기본값)
켜짐
퓨저 온도
보통
감소
최적화 모드 복원
복원(버튼)
최적화 매개 변수를 모두 초기 기본 설정으로 되돌릴 수 있습니다.
해상도
300
600
FastRes 1200(기본값)
ProRes 1200
이 기능을 사용하여 인쇄 해상도를 선택할 수 있습니다.
REt
꺼짐
경량지
중간(기본값)
어둡게
REt(해상도 향상 기술)을 활성화해서 모퉁이, 곡선, 가장자리 등을 부드럽게 처리하여 인쇄할 수 있습니다. REt는 FastRes 1200 등, 모든 인쇄 해상도가 향상되게 해 줍니다.
EconoMode
활성화됨
비활성화됨(기본값)
EconoMode를 활성화하면, 페이지마다 토너가 덜 사용되어 인쇄되지만 인쇄 품질이 약간 떨어집니다.
토너 농도
1 - 5 사이 값을 선택하십시오. 3이 기본값입니다.
토너 농도를 변경해서 인쇄 명암을 높이거나 내릴 수 있습니다. 1이 농도가 가장 낮고 5가 가장 높습니다.
교정/청소
자동 청소
활성화됨
비활성화됨(기본값)
자동 청소 기능을 켜면, 인쇄 페이지 수가 청소 간격에서 지정한 값에 도달하면 청소 페이지가 인쇄됩니다.
주

HP LaserJet M5035X와 HP LaserJet M5035XS MFP에서만 사용 가능합니다.
청소 간격
1000(기본값)
2000
5000
10000
20000
청소 페이지 인쇄 간격을 지정할 수 있습니다. 청소 간격의 단위는 인쇄 페이지 수입니다.
주

HP LaserJet M5035X와 HP LaserJet M5035XS MFP에서만 사용 가능합니다.
자동 청소 페이지 크기
레터
A4
청소 페이지에 사용할 용지 크기를 선택할 수 있습니다.
주

HP LaserJet M5035X와 HP LaserJet M5035XS MFP에서만 표시되는 메뉴 항목입니다.
청소 페이지 만들기
만들기(버튼)
청소 페이지를 만들어 퓨저의 압력 롤러에 많이 묻어 있는 토너를 닦아낼 수 있습니다. 청소 페이지에 나와 있는 지침을 따라 청소하면 됩니다.
주

자동 듀플렉서가 부착되어 있어야 표시되는 메뉴 항목입니다.
청소 페이지 처리
과정(버튼)
청소 페이지 만들기를 사용하여 만든 청소 페이지를 처리할 수 있습니다. 처리에는 최대 2분 30초가 걸립니다.
자동 듀플렉서가 부착되어 있을 때, 이 기능을 사용하면 청소 페이지가 생성되고 처리됩니다.


문제 해결 메뉴

문제 해결 메뉴

주

'(기본값)'이 붙어 있는 값은 초기 기본값을 나타냅니다. 메뉴 항목 중에는 기본값이 없는 것이 있습니다.

문제 해결 메뉴
메뉴 항목
하위 메뉴 항목
하위 메뉴 항목
값
설명
이벤트 일지
인쇄(버튼)
이 기능을 사용하여 이벤트 일지에 기록된 최근에 발생한 이벤트 50개를 확인할 수 있습니다.
이벤트 일지 내용을 모두 인쇄하려면 인쇄를 누르십시오.
스캐너 교정
교정
이 기능을 사용하여 ADF와 플랫베드 유리에서 스캐닝하면서 스캐너 이미징 시스템(캐리지 헤드)에 생기는 오프셋을 보완할 수 있습니다.
문서가 올바르게 스캔되지 않는 경우 스캐너를 교정하십시오.
팩스 T.30 추적
T.30 보고서
이 기능을 사용하여 팩스 T.30 추적 보고서를 인쇄하거나 구성할 수 있습니다. T.30은 두 팩스 장치에서 이루어지는 정보 교환 방식, 프로토콜, 오류 수정 등을 지정해 주는 표준입니다.
보고서 인쇄 시기
자동 인쇄 전혀 안 함
팩스 작업 완료 시 인쇄
팩스 발신 작업 완료 시 인쇄
팩스 오류 발생 시 인쇄
전송 오류 발생 시에만 인쇄
수신 오류 발생 시에만 인쇄
팩스 전송 신호 손실
0 - 30 사이 값을 선택하십시오.
이 기능을 사용하여 신호 손실 정도를 지정하여 손실되는 전화선 신호를 보완할 수 있습니다. 지정하면 팩스가 작동하지 않을 수 있으므로, HP 수리 기술자로부터 요청을 받을 때만 이 설정을 수정하십시오.
팩스 V.34
보통(기본값)
꺼짐
이 기능을 사용하여 몇 가지 팩스 고장이 발생하거나 전화선이 변조가 필요한 상태에 있는 경우 V.34 변조 기능을 비활성화할 수 있습니다.
팩스 스피커 모드
보통(기본값)
진단
이 기능을 사용하여 수리 기술자는 팩스 변조음을 듣고 팩스에 문제가 있는지 파악할 수 있습니다. 초기 기본 설정은 보통입니다.
용지 경로 센서
용지 경로 센서를 테스트할 수 있습니다.
용지 경로 테스트
테스트 페이지
인쇄(버튼)
테스트 페이지를 만들어 용지 취급 기능을 테스트할 수 있습니다. 테스트에 사용할 경로를 지정하여 특정 용지 경로를 테스트할 수 있습니다.
입력 용지함
모든 용지함
용지함 1
용지함 2
(용지함이 또 있으면 표시됨)
이 기능을 사용하여 테스트 페이지를 모든 용지함이나 특정 용지함에 있는 용지에 인쇄할지 지정할 수 있습니다.
목적지
출력 용지함들이 표시됩니다.
인쇄된 테스트 페이지를 모든 출력 용지함이나 특정 용지함으로 출력할지 지정할 수 있습니다.
양면 인쇄
꺼짐(기본값)
켜짐
용지 경로 테스트에 듀플렉서를 넣을지 여부를 지정할 수 있습니다.
인쇄 매수
1(기본값)
10
50
100
500
용지 경로 테스트를 할 때 지정한 입력 용지함에서 사용할 용지 수를 선택할 수 있습니다.
마감 용지 경로 테스트
스테이플링
완료 옵션
표시되는 것들 중에서 선택하십시오.
피니셔의 용지 취급 기능을 테스트할 수 있습니다.
테스트할 옵션을 선택할 수 있습니다.
용지 크기
레터
리갈
A4
Executive(JIS)
8.5x13
마감 용지 경로 테스트에 사용할 용지의 크기를 선택할 수 있습니다.
용지 종류
마감 용지 경로 테스트에 사용할 용지의 종류를 선택할 수 있습니다.
인쇄 매수
마감 용지 경로 테스트에 사용할 인쇄 매수를 선택할 수 있습니다.
양면 인쇄
꺼짐
켜짐
용지 경로 테스트에 듀플렉서를 넣을지 여부를 지정할 수 있습니다. 기본 설정은 2입니다.
테스트 페이지
인쇄(버튼)
마감 용지 경로 테스트에 사용할 페이지를 인쇄할 수 있습니다.
적재
용지 크기
레터
리갈
A4
Executive(JIS)
8.5x13
스태커 테스트에 사용할 옵션을 선택할 수 있습니다.
용지 종류
종류들 중에서 선택하십시오.
마감 용지 경로 테스트에 사용할 용지의 종류를 선택할 수 있습니다.
인쇄 매수
마감 용지 경로 테스트에 사용할 인쇄 매수를 선택할 수 있습니다. 기본 설정은 2입니다.
양면 인쇄
꺼짐
켜짐
용지 경로 테스트에 듀플렉서를 넣을지 여부를 지정할 수 있습니다.
테스트 페이지
인쇄(버튼)
마감 용지 경로 테스트에 사용할 페이지를 인쇄할 수 있습니다.
수동 센서 테스트
장치 센서와 스위치를 테스트해서 올바르게 작동하는지 확인할 수 있습니다. 각 센서를 비롯한 관련 상태가 제어판에 표시됩니다. 제어판에서 센서를 직접 작동하여 변화가 있는지 살펴볼 수 있습니다. 테스트를 취소하려면 중지 버튼을 누르십시오.
구성 요소 테스트
부품들을 따로 작동되게 하여 노이즈, 누출, 기타 문제를 밝혀낼 수 있습니다. 테스트를 시작하려면 관련 부품을 선택하십시오. 반복 옵션에서 지정한 횟수대로 테스트가 이루어집니다. 테스트 중에 장치에서 관련 부품을 분리하라는 메시지가 표시될 수 있습니다. 테스트를 취소하려면 중지 버튼을 누르십시오.
인쇄/중지 테스트
0 - 60,000밀리세컨드 사이 연속 값을 선택하십시오. 기본값은 0밀리세컨드입니다.
인쇄 중에 장치를 중지하고 그 때 인쇄 품질이 떨어지는 부분을 파악하여 결함 부위를 알아낼 수 있습니다. 테스트를 시작하려면 중지 시간을 지정하십시오. 그 후에 장치로 전송되는 작업은 특정 시기가 되면 인쇄되지 않습니다.
스캐너 테스트
이 메뉴를 사용하여 수리 기술자는 스캐너의 문제 발생 가능성을 파악할 수 있습니다.
제어판
LED
이 기능을 사용하여 제어판 부품들이 올바르게 작동하는지 확인할 수 있습니다.
표시
버튼
터치스크린


초기값 복원 메뉴

초기값 복원 메뉴

초기값 복원 메뉴
메뉴 항목
값
설명
로컬 주소록 내용 지우기
지우기(버튼)
이 기능을 사용하여 장치에 저장된 주소록의 주소를 모두 지울 수 있습니다.
팩스 작업 일지 내용 지우기
예
아니요(기본값)
이 기능을 사용하여 팩스 작업 일지의 이벤트를 모두 지울 수 있습니다.
초기 통신 설정 복원
복원(버튼)
이 기능을 사용하여 초기 설정 메뉴의 전화기 관련 설정을 초기값으로 복원할 수 있습니다.
초기 설정 복원
복원(버튼)
이 기능을 사용하여 장치의 모든 설정을 초기 기본값으로 복원할 수 있습니다.
유지보수 메시지 지우기
지우기(버튼)
유지보수 키트 주문 메시지와 유지보수 키트 교체 메시지를 지울 수 있습니다.
문서 공급기 메시지 삭제
지우기(버튼)
이 기능을 사용하여 문서 공급기 키트 주문 메시지와 문서 공급기 키트 교체 메시지를 지울 수 있습니다.
소모품 초기값 복원
새 유지보수 키트(예/아니요)
새 문서 공급기 키트(예/아니요)
유지보수 키트나 문서 공급기 키트가 교체되면 관련 알림 메시지를 장치에 보낼 수 있습니다.


서비스 메뉴

서비스 메뉴

서비스 메뉴는 잠겨 있기 때문에 사용하려면 PIN을 입력해야 하며, 지정된 서비스 담당자만 사용할 수 있습니다.


I/O 구성
I/O 구성

I/O 구성

  • USB 구성
  • 네트워크 구성


USB 구성

USB 구성

이 장치는 USB 2.0 연결을 지원합니다. 인쇄하려면 A-B형 USB 케이블을 사용해야 합니다.

USB 연결

절차 설명 그림

1
USB 연결
2
USB 포트(B형)


네트워크 구성

네트워크 구성

장치에 특정 네트워크 매개 변수를 구성해야 할 수 있습니다. 다음 위치에서 이러한 매개 변수를 구성할 수 있습니다.

● | 설치 소프트웨어
● | 장치 제어판
● | 내장된 웹 서버
● | 관리 소프트웨어(Macintosh용 HP Web Jetadmin 또는 HP LaserJet Utility)
주

내장된 웹 서버 사용에 대한 자세한 내용은 내장 웹 서버 사용를 참조하십시오.

지원되는 네트워크와 네트워크 구성 도구에 대한 자세한 내용은 HP Jetdirect 프린트 서버 관리 설명서를 참조하십시오. 설명서는 HP Jetdirect 프린트 서버가 설치되어 있는 프린터와 함께 제공됩니다.

이 단원에는 네트워크 매개 변수 구성에 대한 다음 정보가 들어 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • TCP/IPv4 매개 변수 구성
  • TCP/IPv6 매개 변수 구성
  • 네트워크 프로토콜 비활성화(선택사항)
  • HP Jetdirect EIO 프린트 서버


TCP/IPv4 매개 변수 구성

TCP/IPv4 매개 변수 구성

네트워크가 DHCP, BOOTP, RARP 또는 다른 방법을 통한 자동 IP 주소 지정을 제공하지 않을 경우 네트워크를 통해 인쇄하려면 다음과 같은 매개 변수를 수동으로 입력해야 할 수 있습니다.

● | IP 주소(4바이트)
● | 서브넷 마스크(4바이트)
● | 기본 게이트웨이(4바이트)

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • IP 주소 설정
  • 서브넷 마스크 설정
  • 기본 게이트웨이 설정


IP 주소 설정

IP 주소 설정

네트워크 주소를 눌러 제어판 홈 화면에서 장치의 현재 IP 주소를 볼 수 있습니다.

다음 절차를 사용하여 IP 주소를 수동으로 변경하십시오.

1. | 운영으로 이동한 후 누르십시오.
2. | 초기 설정으로 이동한 후 누르십시오.
3. | 네트워킹 및 I/O를 누르십시오.
4. | 내장 Jetdirect를 누르십시오.
5. | TCP/IP를 누르십시오.
6. | IPV4 설정을 누르십시오.
7. | 구성 방법를 누르십시오.
8. | 수동을 누르십시오.
9. | 저장를 누르십시오.
10. | 수동 설정을 누르십시오.
11. | IP 주소를 누르십시오.
12. | IP 주소 텍스트 상자를 누르십시오.
13. | 터치스크린 키패드를 사용하여 IP 주소를 입력하십시오.
14. | 확인를 누르십시오.
15. | 저장를 누르십시오.


서브넷 마스크 설정

서브넷 마스크 설정

1. | 운영으로 이동한 후 누르십시오.
2. | 초기 설정으로 이동한 후 누르십시오.
3. | 네트워킹 및 I/O를 누르십시오.
4. | 내장 Jetdirect를 누르십시오.
5. | TCP/IP를 누르십시오.
6. | IPV4 설정을 누르십시오.
7. | 구성 방법를 누르십시오.
8. | 수동을 누르십시오.
9. | 저장를 누르십시오.
10. | 수동 설정을 누르십시오.
11. | 서브넷 마스크를 누르십시오.
12. | 서브넷 마스크 텍스트 상자를 누르십시오.
13. | 터치스크린 키패드를 사용하여 서브넷 마스크를 입력하십시오.
14. | 확인를 누르십시오.
15. | 저장를 누르십시오.


기본 게이트웨이 설정

기본 게이트웨이 설정

1. | 운영으로 이동한 후 누르십시오.
2. | 초기 설정으로 이동한 후 누르십시오.
3. | 네트워킹 및 I/O를 누르십시오.
4. | 내장 Jetdirect를 누르십시오.
5. | TCP/IP를 누르십시오.
6. | IPV4 설정을 누르십시오.
7. | 구성 방법를 누르십시오.
8. | 수동을 누르십시오.
9. | 저장를 누르십시오.
10. | 수동 설정을 누르십시오.
11. | 기본 게이트웨이를 누르십시오.
12. | 기본 게이트웨이 텍스트 상자를 누르십시오.
13. | 터치스크린 키보드를 사용하여 기본 게이트웨이를 입력하십시오.
14. | 확인를 누르십시오.
15. | 저장를 누르십시오.


TCP/IPv6 매개 변수 구성

TCP/IPv6 매개 변수 구성

TCP/IPv6 네트워크용 장치 구성에 대한 자세한 내용은 HP Jetdirect 내장 프린트 서버 관리 설명서를 참조하십시오.


네트워크 프로토콜 비활성화(선택사항)

네트워크 프로토콜 비활성화(선택사항)

초기 기본값으로 지원되는 모든 네트워크 프로토콜이 활성화되어 있습니다. 사용하지 않는 프로토콜을 비활성화하면 다음과 같은 이점이 있습니다.

● | 장치에서 생성되는 네트워크 트래픽이 줄어듭니다.
● | 승인되지 않은 사용자가 장치로 인쇄하는 것이 방지됩니다.
● | 구성 페이지에 관련 정보만 제공합니다.
● | 장치 제어판에 프로토콜 관련 오류와 경고 메시지를 표시할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • IPX/SPX 비활성화
  • AppleTalk 비활성화
  • DLC/LLC 비활성화


IPX/SPX 비활성화

IPX/SPX 비활성화

주

IPX/SPX를 통해 프린터에 인쇄하는 Windows 기반 시스템에서는 이 프로토콜을 활성 상태로 두십시오.

1. | 운영으로 이동한 후 누르십시오.
2. | 초기 설정으로 이동한 후 누르십시오.
3. | 네트워킹 및 I/O를 누르십시오.
4. | 내장 Jetdirect를 누르십시오.
5. | IPX/SPX를 누르십시오.
6. | 활성화을 누르십시오.
7. | 꺼짐를 누르십시오.
8. | 저장를 누르십시오.


AppleTalk 비활성화

AppleTalk 비활성화

1. | 운영으로 이동한 후 누르십시오.
2. | 초기 설정으로 이동한 후 누르십시오.
3. | 네트워킹 및 I/O를 누르십시오.
4. | 내장 Jetdirect를 누르십시오.
5. | AppleTalk를 누르십시오.
6. | 활성화을 누르십시오.
7. | 꺼짐를 누르십시오.
8. | 저장를 누르십시오.


DLC/LLC 비활성화

DLC/LLC 비활성화

1. | 운영으로 이동한 후 누르십시오.
2. | 초기 설정으로 이동한 후 누르십시오.
3. | 네트워킹 및 I/O를 누르십시오.
4. | 내장 Jetdirect를 누르십시오.
5. | DLC/LLC를 누르십시오.
6. | 활성화을 누르십시오.
7. | 꺼짐를 누르십시오.
8. | 저장를 누르십시오.


HP Jetdirect EIO 프린트 서버

HP Jetdirect EIO 프린트 서버

HP Jetdirect 프린트 서버(네트워크 카드)는 EIO 슬롯에 설치할 수 있습니다. 이 카드는 여러 가지 네트워크 프로토콜과 운영 체제를 지원합니다. HP Jetdirect 프린트 서버는 프린터를 어떤 위치의 네트워크에도 직접 연결할 수 있도록 함으로써 네트워크 관리를 용이하게 합니다. HP Jetdirect 프린트 서버는 HP Web Jetadmin 소프트웨어를 통해 원격 프린터 관리와 문제 해결 기능을 제공하는 SNMP(Simple Network Management Protocol)도 지원합니다.

주

제어판, 프린터 설치 소프트웨어 또는 HP Web Jetadmin을 통해 카드를 구성합니다. 자세한 내용은 HP Jetdirect 프린트 서버 설명서를 참조하십시오.


용지 및 용지함
용지 및 용지함

용지 및 용지함

  • 용지 관련 일반 지침
  • 특수 용지 관련 고려 사항
  • 인쇄 용지 선택
  • 인쇄 환경 및 용지 보관 환경
  • 입력 용지함에 용지 넣기
  • 팩스 전송, 복사, 스캔 전송할 문서 넣기
  • 회전 용지 인쇄
  • 전면 이미지 인쇄
  • 맞춤 용지 인쇄
  • 인쇄 작업 제어


용지 관련 일반 지침

용지 관련 일반 지침

용지를 대량 구입하려면 시험 인쇄를 해보는 것이 좋습니다.

주의

Using media that does not conform to the specifications listed 이 설명서나 HP LaserJet Printer Family Print Media Guide(HP LaserJet 프린터 제품군 인쇄 용지 설명서)에 나와 있는 사양에 맞지 않는 용지를 사용할 경우 수리를 필요로 하는 문제가 발생할 수도 있습니다. 이러한 경우, 수리는 HP 보증서나 서비스 계약의 보증 대상에 속하지 않습니다. 설명서를 다운로드하려면 www.hp.com/support/ljpaperguide를 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 피해야 하는 용지
  • 장치에 손상을 줄 수 있는 용지
  • 용지 관련 일반 사양


피해야 하는 용지

피해야 하는 용지

이 제품에서 인쇄 가능한 용지 종류가 다양합니다. 사양에 맞지 않는 용지를 사용하면 인쇄 품질이 떨어지고 용지가 자주 걸릴 수 있습니다.

● | 너무 거친 용지를 사용하지 마십시오. 평활도가 100 – 250Sheffield인 용지를 사용하십시오.
● | 잘려나간 부위가 있거나 구멍이 뚫린 용지(표준 3공 천공 용지 제외)를 사용하지 마십시오.
● | 다중 양식으로 구성된 용지는 사용하지 마십시오.
● | 이미 인쇄된 용지나 복사기를 통해 급지된 용지는 사용하지 마십시오.
● | 단색 무늬를 인쇄하는 경우 워터마크가 있는 용지를 사용하지 마십시오.
● | 양각이 심한 레터헤드 용지를 사용하지 마십시오.
● | 표면 질감이 너무 심한 용지를 사용하지 마십시오.
● | 인쇄 용지가 서로 붙지 않게 하는 오프셋 파우더나 기타 물질을 사용하지 마십시오.
● | 유색 코팅된 용지를 사용하지 마십시오.


장치에 손상을 줄 수 있는 용지

장치에 손상을 줄 수 있는 용지

드물긴 하지만, 용지로 인해 장치가 손상될 수 있습니다. 장치에 손상을 줄 수 있으므로 사용하지 말아야 할 용지는 아래와 같습니다.

● | 스테이플이 달려 있는 용지를 사용하지 마십시오.
● | 잉크젯 프린터나 기타 저온 프린터에 적합한 투명 필름, 레이블, 사진, 광택 용지를 사용하지 마십시오. HP LaserJet 프린터 전용 용지를 사용하십시오.
● | 양각이 있거나 코팅되어 있는 용지, 장치의 용해 온도에 변형되는 용지를 사용하지 마십시오. 퓨저의 용해 온도에 변형되는 염료나 잉크가 사용된 레터헤드 용지나 양식 용지를 사용하지 마십시오.
● | 퓨저의 용해 온도에서 유해물이 나오거나 녹거나 얼룩이 생기거나 변색되는 용지를 사용하지 마십시오.

HP LaserJet 인쇄 소모품을 주문하려면 부품, 부속품 및 소모품 주문을 참조하십시오.


용지 관련 일반 사양

용지 관련 일반 사양

모든 HP LaserJet 장치 관련 용지 사양은 HP LaserJet Printer Family Print Media Guide(HP LaserJet 프린터 제품군 인쇄 용지 설명서)(www.hp.com/support/ljpaperguide)를 참조하십시오.

항목
사양
산도
5.5 pH - 8.0 pH
두께
0.094 - 0.18 mm(3.0 - 7.0 mils)
용지 묶음의 말림
최대 5mm(0.02in)의 편평도
가장자리 절단 상태
해진 가장자리가 없도록 날카로운 칼로 절단
용해 적합성
1초 동안 200°C(392°F)로 가열할 때 그을거나, 녹거나, 갈라지거나 유독 가스를 방출해서는 안 됨.
결 조직
긴 결 조직
수분 함량
무게 기준 4% - 6%
평활도
100 - 250 Sheffield


특수 용지 관련 고려 사항

특수 용지 관련 고려 사항

용지 고려 사항
용지 종류
고려 사항
봉투
● | 봉투 인쇄에는 용지함 1만 사용하십시오. 프린터 드라이버에서 봉투를 선택하십시오(올바른 프린터 드라이버 선택 참조).
● | 인쇄하기 전에 6mm(0.25in.) 이상 말리지 않도록 편평한 곳에 두고 공기가 들어가지 않도록 하십시오.
● | 봉투에 주름이나 흠집, 기타 손상 부위가 없어야 합니다.
● | 벗겨 내는 접착띠가 달려 있거나 뚜껑을 두 개 이상 접어야 봉인되는 봉투는 장치의 열과 압력에도 접착제가 변형되지 않아야 합니다. 봉투 뚜껑과 접착띠가 변형되면 주름이 생기거나 접히거나 용지가 걸려 퓨저가 파손될 수도 있습니다.
● | 최상의 인쇄 품질을 내려면, 봉투의 여백은 가장자리에서 15mm(0.6in.) 이상으로 지정하십시오. 봉투 봉합선이 만나는 곳에 인쇄하지 마십시오.
● | 봉투에 인쇄할 때는 인쇄 속도가 떨어질 수 있으며, 인쇄 성능은 봉투의 구조에 따라 달라집니다. 몇 장을 시험 인쇄한 후에 용지를 대량 구입하십시오.
● | 이중 봉합선이 있는 봉투는 주름이 더 잘 생깁니다. 이중 봉합선이 있는 봉투에 인쇄하려면, 봉합선이 봉투 모퉁이까지 나 있는 봉투만 사용하십시오. 제품 설명 그림
경고!

코팅 처리된 봉투 또는 봉함용 접착제나 기타 합성 물질로 처리된 봉투는 사용하지 마십시오. 이러한 봉투는 유독 가스를 방출할 수 있습니다.

레이블
● | 레이블은 용지함 1에서 인쇄하십시오.
● | HP LaserJet 프린터 전용 레이블만 사용하십시오.
● | 인쇄하기 전에 레이블이 어느 방향으로든 13mm(0.5in.) 이상 말리지 않게 편평하게 놓아야 합니다.
● | 접착제를 덮고 있는 종이가 벗겨지지 않은 레이블만 사용하십시오.
● | 상태: 주름, 기포 또는 떼어냈던 흔적이 있는 레이블은 사용하지 마십시오.
● | 레이블이 출력되면 용지함에서 바로 꺼내 다른 것과 들러붙지 않게 하십시오.
● | 장치를 한 번 이상 통과한 레이블은 다시 사용하지 마십시오. 접착제를 덮고 있는 종이는 장치를 한 번만 통과할 수 있습니다.
● | 레이블에는 양면 인쇄하지 마십시오.
주의

아래 지침을 따르지 않으면 장치가 손상될 수 있습니다.

레이블이 장치에 걸리면, 용지 걸림 해결을 참조하십시오.

주

프린터 드라이버에서 레이블을 선택하십시오(프린터 드라이버 열기 참조).

투명 필름
● | 투명 필름은 용지함 1에서 인쇄하십시오.
● | HP LaserJet 프린터 전용 투명 필름만 사용하십시오.
● | 투명 필름이 출력되면 용지함에서 바로 꺼내 다른 것과 들러붙지 않게 하십시오.
● | 장치에서 꺼낸 투명 필름은 편평한 곳에 놓으십시오.
주

프린터 드라이버에서 투명 필름을 선택하십시오(프린터 드라이버 열기 참조).

마분지 및 중량지
색인 카드와 우편 엽서를 비롯한 다양한 종류의 마분지를 입력 용지함에서 인쇄할 수 있습니다. 레이저 프린터에 공급하기에 적합한 구성으로 되어 있는 마분지는 그렇지 못한 마분지보다 성능이 뛰어납니다.
● | 마분지[164g/m2 - 199g/m2(43lb - 53lb 표지)는 용지함 1에서 인쇄하십시오.
● | 마분지는 5mm 이상으로 말리지 않게 편평하게 놓아야 합니다.
● | 마분지에 주름, 흠, 손상 부위 등이 없는지 확인하십시오.
● | 여백은 가장자리에서 2mm 이상으로 설정해야 합니다.
주의

일반적으로 이 장치에 권장되는 용지 사양보다 더 무거운 용지를 사용하지 마십시오. 그렇지 않으면 잘못된 용지 공급, 용지 걸림, 인쇄 품질 저하, 과도한 부품 마모 등이 발생할 수 있습니다. 그러나, 더 무거운 일부 중량지(예: HP 표지대)는 안전하게 사용할 수 있습니다.

주

프린터 드라이버에서 마분지[164g/m2 - 199g/m2(43lb - 53lb 표지)]를 선택하십시오.

레터헤드 및 양식 용지
레터헤드는 흔히 워터마크가 들어있는 고급 용지로서, 다양한 색상으로 출시되며 어울리는 봉투가 따로 있습니다. 면 섬유를 사용하는 제품도 있습니다. 재활용 용지부터 고급 용지까지 다양한 종류의 용지로 양식을 만들 수 있습니다.
최근 많은 제조업체가 레이저 인쇄에 적합하게 만든 이 등급의 용지를 내놓으면서 레이저 호환 또는 레이저 보장이라는 이름으로 광고하고 있습니다. 거친 표면에 주름을 잡거나 린넨으로 마감하는 등 특수 처리한 일부 제품의 경우, 특정한 프린터 모델에만 있는 특수 퓨저 모드를 사용해야 토너를 제대로 접착시킬 수 있습니다.
주

레이저 프린터로 인쇄할 때 페이지별로 약간의 편차가 나타나는 일은 보통입니다. 일반 용지에 인쇄하면 이러한 편차는 보이지 않습니다. 그러나 양식 용지에 인쇄할 때에는 분명한 품질의 편차가 보이는데, 양식 용지에는 선과 상자가 이미 인쇄되어 있기 때문입니다.

양식 용지, 엠보싱 용지, 레터헤드를 사용하는 데 따르는 문제점을 방지하려면 다음의 지침을 준수하십시오.
● | 오프셋 석판 인쇄 또는 조판 인쇄된 양식 용지 및 레터헤드 용지를 사용하십시오.
● | 양식에 미리 인쇄할 때는 용지의 수분 함량이 바뀌지 않도록 주의하고 용지의 전기/취급 특성을 변화시키는 물질은 사용하지 마십시오. 보관 중에 용지의 수분 함량이 달라지지 않도록, 양식을 방수 포장에 넣어 밀봉하십시오.
주

레터헤드에 1페이지짜리 표지 레터를 인쇄한 후 여러 페이지짜리 문서를 인쇄하려면 정면이 위로 가게 레커헤드를 용지함 1에 넣고 다른 용지함 중 하나에 표준 용지를 넣으십시오. 용지함 1부터 자동으로 인쇄됩니다.
모조 피지
모조 피지는 양피지와 유사한 특수 경량지입니다.
● | 모조 피지는 용지함 1에서만 인쇄하십시오.
● | 모조 피지에는 양면 인쇄하지 마십시오.
주

프린터 드라이버에서 용지함 1의 용지 종류로 모조 피지 또는 경량지를 지정하고 용지 종류를 선택하십시오.

색상지
색상지는 흰색 건식 인쇄 용지와 같이 고품질이어야 합니다.
HP LaserJet 질긴 용지
● | HP LaserJet 질긴 용지만 사용하십시오. HP 제품들은 서로 함께 사용해야 최적의 인쇄 품질을 낼 수 있습니다.
● | HP LaserJet 질긴 용지는 가장자리만 만지십시오. 투명 필름에 손때가 묻으면 인쇄 품질이 나빠질 수 있습니다.
재활용지
이 장치에서는 재활용지를 사용할 수 있습니다. 재활용지는 일반 용지와 같이 사양에 맞아야 합니다. HP LaserJet Printer Family Print Media Guide(HP LaserJet 프린터 제품군 인쇄 용지 설명서)를 참조하십시오. 쇄목 펄프가 5% 이하 함유된 재활용지를 사용하는 것이 좋습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 올바른 퓨저 모드 선택


올바른 퓨저 모드 선택

올바른 퓨저 모드 선택

이 장치에서는 용지함에 지정된 용지 종류에 따라 퓨저 모드가 자동으로 조정됩니다. 예를 들어, 중량지(예: 마분지)이면 토너가 용지에 더욱 잘 접착되도록 퓨저 모드가 높아지지만, 투명 필름이면 장치가 손상되지 않도록 퓨저 모드가 낮아집니다. 일반적으로, 기본 설정을 사용하면 용지 종류 대부분에서 최적의 인쇄 품질을 낼 수 있습니다.

퓨저 모드 변경은 사용하는 용지함에 용지 종류가 지정되어 있어야 가능합니다. 인쇄 작업 제어를 참조하십시오. 용지함에 용지 종류가 지정되어 있으면, 제어판의 운영 메뉴에 속한 인쇄 품질 하위 메뉴를 열어 퓨저 모드를 변경할 수 있습니다. 인쇄 품질 메뉴를 참조하십시오.

주

높음 1이나 높음 2를 퓨저 모드 설정으로 사용하면, 토너가 용지에 더욱 잘 접착되긴 하지만 다른 문제(용지의 지나친 말림)가 생길 수 있습니다. 그리고, 퓨저 모드가 높음 1이나 높음 2이면 인쇄 속도가 떨어질 수 있습니다. 아래 표에는 지원되는 용지 종류에 따라 적합한 퓨저 모드 설정이 나와 있습니다.

용지 종류
퓨저 모드 설정
일반 용지
보통
양식 용지
보통
레터헤드
보통
투명 필름
낮음 3
천공 용지
보통
레이블
보통
본드지
보통
재활용지
보통
색상지
보통
경량지
낮음 1
마분지
보통
거친 용지
높음 1
봉투
봉투

퓨저 모드를 기본 설정으로 되돌리려면 장치 제어판에서 운영 메뉴를 누르십시오. 인쇄 품질, 퓨저 모드, 모드 복원를 차례로 누르십시오.


인쇄 용지 선택

인쇄 용지 선택

이 장치에서는 낱장 용지(최대 100%까지 폐지가 재활용된 용지), 봉투, 레이블, 투명 필름, 맞춤 크기 용지 등, 다양한 용지를 인쇄할 수 있습니다. 무게, 성분, 결, 수분 함량 등, 성질은 장치 성능과 출력 품질에 큰 영향을 줍니다. 이 설명서에 나와 있는 지침에 적합하지 않는 용지를 사용하면 아래와 같은 문제가 발생할 수 있습니다.

● | 인쇄 품질 불량
● | 빈번한 용지 걸림
● | 수리가 필요한 장치 조기 마모
주의

HP 사양에 맞지 않는 용지를 사용하면 장치에 고장이 나서 수리가 필요할 수 있습니다. 이렇게 해서 발생한 수리는 HP 보증서나 서비스 계약의 보증 대상에 속하지 않습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 크기 자동 인식
  • 지원되는 용지 무게 및 크기


크기 자동 인식

크기 자동 인식

이 장치에서는 용지함 2와 3을 비롯한 선택 사양인 용지함 4, 5, 6에 있는 용지가 표준 크기(아래 참조)이면 자동으로 인식됩니다.

●

A4 297x210mm(11.7x8.27in.)
●

레터 279x216mm(11x8.5in.)
●

B4-JIS 257x364mm(10.1x14.33in.)
●

B5-JIS 257x182mm(10.1x7.2in.)
●

리갈 216x356mm(8.5x14in.)
●

Executive 267x184mm(10.5x7.25in.)
●

A5 210x148mm(8.27x5.83in.)
●

Executive JIS 216x330mm(8.5x13in.)
●

A3 297x420mm(11.69x16.54in.)
●

Ledger 279x432mm(11x17in.)

주

A3 용지와 Ledger 용지는 용지함 2에서 사용할 수 없습니다.


지원되는 용지 무게 및 크기

지원되는 용지 무게 및 크기

이 절에서는 각 용지함에 사용할 수 있는 용지 및 인쇄 용지의 크기, 무게, 그리고 용량에 대해 설명합니다.

용지함 1 관련 사양
용지 종류
치수1
무게
용량2
일반 용지
최소: 76x127mm
최대: 312x470mm
60 - 199g/m2
최대 100장[60 - 120g/m2(16 - 32lb)]
100장 미만[120 - 199g/m2(32 - 53lb)][최대 적재 높이: 13mm(0.5in.)]
투명 필름 및 불투명 필름
최소: 76x127mm
최대: 312x470mm
두께: 0.10 - 0.13mm(4 - 5mil)
최대 적재 높이: 13mm
레이블3
최소: 76x127mm
최대: 312x470mm
두께: 최대 0.23mm(9mil)
최대 적재 높이: 13mm
봉투
최소: 76x127mm
최대: 312x470mm
75g/m2 - 90g/m2
최대 10장

1 이 장치에는 다양한 표준/맞춤 크기 인쇄 용지를 사용할 수 있습니다. 지원되는 크기는 프린터 드라이버에서 확인할 수 있습니다.

2 용량은 용지 무게, 두께 및 환경 조건에 따라 달라질 수 있습니다.

3 두께: 100 - 250(Sheffield)

용지함 2 관련 사양
용지 종류
치수1
무게
용량2
용지
최소: 148x210mm
최대: 297x364mm
60 - 120g/m2
최대 250장

1 이 장치에는 다양한 표준/맞춤 크기 인쇄 용지를 사용할 수 있습니다. 지원되는 크기는 프린터 드라이버에서 확인할 수 있습니다.

2 용량은 용지 무게, 두께 및 환경 조건에 따라 달라질 수 있습니다.

용지함 3 사양
용지 종류
치수1
무게
용량2
용지
최소: 148x210mm
최대: 297x432mm
60 - 120g/m2
최대 250장

1 이 장치에는 다양한 표준/맞춤 크기 인쇄 용지를 사용할 수 있습니다. 지원되는 크기는 프린터 드라이버에서 확인할 수 있습니다.

2 용량은 용지 무게, 두께 및 환경 조건에 따라 달라질 수 있습니다.

선택 사양인 용지함 4, 5, 6 관련 사양
용지 종류
치수1
무게
용량2
용지
최소: 148x210mm
최대: 297x432mm
60 - 120g/m2
최대 500장

1 이 장치에는 다양한 표준/맞춤 크기 인쇄 용지를 사용할 수 있습니다. 지원되는 크기는 프린터 드라이버에서 확인할 수 있습니다.

2 용량은 용지 무게, 두께 및 환경 조건에 따라 달라질 수 있습니다.

자동 양면 인쇄 관련 사양
용지함
치수1
무게
용량2
용지함 1
최소: 148x210mm
최대: 297x432mm
60 - 120g/m2
최대 100장
용지함 2
최소: 148x210mm
최대: 297x364mm
60 - 120g/m2
최대 250장
용지함 3을 비롯한 선택 사양인 용지함 4, 5, 6
최소: 148x210mm
최대: 297x432mm
60 - 120g/m2
용지함 3 최대 250장
용지함 4, 5, 6(선택 사양): 최대 500장

1 이 장치에는 다양한 표준/맞춤 크기 인쇄 용지를 사용할 수 있습니다. 지원되는 크기는 프린터 드라이버에서 확인할 수 있습니다.

2 용량은 용지 무게, 두께 및 환경 조건에 따라 달라질 수 있습니다.

자동 스테이플링 및 적재 관련 사양
작동
치수1
무게
출력 용지함 용량2
자동 스테이플링
지원되는 표준 크기
● | A4 297x210mm(11.7x8.27in.)
● | 레터 279x216mm(11x8.5in.)
주

회전 방향으로 넣은 A4 또는 레터 용지는 자동 스테이플링이 불가능합니다.

60 - 120g/m2
최대 500장
자동 적재
지원되는 표준 크기
● | A4 297x210mm(11.7x8.27in.)
● | 레터 279x216mm(11x8.5in.)
● | B4-JIS 257x364mm(10.1x14.33in.)
● | B5-JIS 257x182mm(10.1x7.2in.)
● | 리갈 216x356mm(8.5x14in.)
● | Executive 267x184mm(10.5x7.25in.)
● | A5 210x148mm(8.27x5.83in.)
● | Executive JIS 216x330mm (8.5x13in.)
● | A3 297x420mm(11.69x16.54in.)
● | Ledger 279x432mm(11x17in.)
주

회전 방향으로 넣은 A4 또는 레터 용지는 자동 적재가 불가능합니다.

60 - 120g/m2
최대 500장

1 이 장치에는 다양한 표준/맞춤 크기 인쇄 용지를 사용할 수 있습니다. 지원되는 크기는 프린터 드라이버에서 확인할 수 있습니다.

2 용량은 용지 무게, 두께 및 환경 조건에 따라 달라질 수 있습니다.

자동 문서 공급기(ADF) 관련 사양
용지 종류
치수1
무게
용량2
재활용지
최소: 138x210mm
최대: 279x432mm
60 - 120g/m2
최대 50페이지
주

자동 스테이플러로 스테이플링 가능한 최대 장수는 30장입니다.

1 이 장치에는 다양한 표준/맞춤 크기 인쇄 용지를 사용할 수 있습니다. 지원되는 크기는 프린터 드라이버에서 확인할 수 있습니다.

2 용량은 용지 무게, 두께 및 환경 조건에 따라 달라질 수 있습니다.


인쇄 환경 및 용지 보관 환경

인쇄 환경 및 용지 보관 환경

인쇄하거나 용지를 보관하는 곳은 온도가 실온이거나 그에 가까워야 하며 습도가 너무 높거나 낮지 않아야 합니다. 종이는 흡습성이 있기 때문에 공기 중의 수분을 빠르게 흡수하기도 하고 잃기도 합니다.

고온은 습기와 함께 용지에 손상을 줍니다. 고온에서는 용지의 습기가 증발하고 저온에서는 습기가 용지에 응축됩니다. 난방기와 냉방기의 사용은 실내 습도 저하의 원인이 될 수 있습니다. 용지를 개봉하여 사용함에 따라 용지의 수분 저하로 인하여 인쇄시 줄무늬나 얼룩이 생길 수 있습니다. 습한 날씨 또는 음료수 냉각기는 실내 습도 상승의 원인이 됩니다. 용지를 개봉하여 사용하는 도중 용지가 수분을 과도하게 흡수하면 인쇄시 흐리거나 부분적인 인쇄 누락이 발생할 수 있습니다. 또한, 용지가 수분을 방출 혹은 흡수함에 따라 뒤틀림이 발생하면 용지 걸림의 원인이 됩니다.

결과적으로 용지의 보관과 취급은 용지 제조 과정만큼이나 중요합니다. 용지 보관 환경 조건은 용지 공급 작업에 직접적인 영향을 줍니다.

단기간(약 3개월) 내에 사용할 수 있는 양 이상의 용지를 구입하지 않도록 주의하십시오. 용지를 장기간 보관하면 과도한 고온과 수분에 의해 손상될 수 있습니다. 용지의 대량 손상을 방지하려면 계획을 잘 세우는 것이 중요합니다.

묶음으로 포장된 용지는 뜯지 않으면 몇 달 동안이라도 안전하게 보관할 수 있습니다. 개봉된 용지는, 특히 방습 포장이 되지 않은 경우에는 환경에 의해 손상될 가능성이 많습니다.

용지를 보관하는 장소의 온도와 습도를 적절하게 유지해야 원하는 인쇄 품질을 얻을 수 있습니다. 온도와 상대 습도가 각각 20°C - 24°C(68°F - 75°F)와 45% - 55%인 곳에 보관해야 합니다. 아래와 같은 지침을 따라 용지 보관 장소가 적합한지 확인하십시오.

● | 용지는 실온 상태에서 보관해야 합니다.
● | 공기는 너무 건조하거나 습하면 안됩니다(용지의 흡습성 때문).
● | 개봉한 용지 연은 방습 포장지에 꼼꼼하게 싸서 두는 것이 가장 좋습니다. 온도와 습도 변화가 극심한 곳에서 제품을 이용하는 경우, 당일 사용할 용지 분량만 꺼내 놓고 사용해야 용지의 수분 함량에 변화가 없습니다.
● | 봉투를 올바로 보관해야 인쇄 품질을 향상시킬 수 있습니다. 봉투는 평평한 곳에 보관하십시오. 봉투 안에 공기가 들어가면 인쇄시 구김이 발생할 수 있습니다.


입력 용지함에 용지 넣기

입력 용지함에 용지 넣기

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지함 1(다목적 용지함)에 용지 넣기
  • 용지함 1 작동 맞춤 설정
  • 용지함 2와 용지함 3[용지함 4, 5, 6(선택 사양)]에 용지 넣기
  • 특수 용지 넣기


용지함 1(다목적 용지함)에 용지 넣기

용지함 1(다목적 용지함)에 용지 넣기

봉투, 레이블, 투명 필름과 같은 특수 용지는 용지함 1에서만 사용할 수 있으며, 일반 용지는 용지함 2와 용지함 3을 비롯한 선택 사양인 용지함 4, 5, 6에서만 사용할 수 있습니다.

용지함 1에 넣을 수 있는 일반 용지, 투명 필름, 레이블, 봉투는 각각 100장, 75장, 50장, 10장입니다.

1.

앞쪽 덮개를 내려 용지함 1을 여십시오.

절차 설명 그림

2.

용지함의 확장판을 당겨 빼십시오. 용지함에 넣을 용지 길이가 229mm(9in.)를 넘으면, 접혀 있는 확장판도 당겨 빼십시오.

절차 설명 그림

3.

용지 폭 조정대를 인쇄 용지보다 약간 넓게 조정하십시오.

절차 설명 그림

4.

단면 인쇄/복사 작업인 경우, 인쇄면이 위로 가고 용지 상단이 장치에 먼저 들어가게 용지를 용지함에 넣으십시오. 용지 폭 조정대의 가운데에 용지가 오고 용지 폭 조정대 탭 아래로 고정되게 넣으십시오.

절차 설명 그림

주

A4 용지와 레터 용지는 긴 가장자리가 장치를 향하게 넣고, 기타 크기 용지(회전 방향으로 넣은 A4 및 레터 용지 포함)는 짧은 가장자리가 장치를 향하게 넣으십시오.

5.

용지가 접히지 않고 인쇄 용지 더미의 양면에 살짝 닿을 때까지 용지 폭 조정대를 안쪽으로 미십시오. 폭 조정대에 달린 탭 아래에 인쇄 용지를 정확히 맞추십시오.

절차 설명 그림

주

인쇄 중에는 용지함 1에 용지를 넣지 마십시오. 용지가 걸릴 수 있습니다. 그리고, 인쇄 중에는 앞쪽 도어를 닫지 마십시오.


용지함 1 작동 맞춤 설정

용지함 1 작동 맞춤 설정

용지함 1에 용지가 있으면 인쇄되거나 특정 용지 종류가 있을 때만 인쇄되도록 장치를 설정할 수 있습니다.

설정
설명
용지함 1 크기가 모든 크기로 지정되어 있음
용지함 1 종류가 모든 종류로 지정되어 있음
일반적으로, 용지함 1이 비어 있거나 닫혀 있지 않는 한, 용지함 1의 용지부터 사용됩니다. 용지함 1에 항상 용지를 넣어두지 않거나 용지함 1을 수동 공급 용도로만 사용하려면 용지함 1 의 크기와 종류를 기본값으로 지정해 두십시오. 용지함 1의 기본 크기와 종류 설정은 모두입니다. 소모품 상태에서 용지함 탭을 누른 후 수정을 눌러 용지함 1의 크기와 종류 설정을 변경할 수 있습니다.
용지함 1의 크기 또는 종류가 모든 크기 또는 모든 종류가 아닌 다른 것으로 지정되어 있음
이 장치에서는 용지함 1이 다른 용지함과 마찬가지로 취급되기 때문에, 용지함 1의 용지를 먼저 사용하지 않고 소프트웨어에서 선택한 종류와 크기에 맞는 용지가 있는 용지함을 찾아 사용합니다.
프린터 드라이버에서는 어느 용지함(용지함 1 포함)에서나 용지를 종류, 크기, 용지함 등에 따라 선택할 수 있습니다. 용지를 종류와 크기에 따라 선택하여 인쇄하려면 인쇄 작업 제어를 참조하십시오.


용지함 2와 용지함 3[용지함 4, 5, 6(선택 사양)]에 용지 넣기

용지함 2와 용지함 3[용지함 4, 5, 6(선택 사양)]에 용지 넣기

용지함 2와 용지함 3을 비롯한 선택 사양인 용지함 4, 5, 6에는 일반 용지만 사용할 수 있습니다. 사용 가능한 용지 크기는 인쇄 용지 선택에서 확인할 수 있습니다.

주

레터 용지와 A4 용지는 짧은 가장자리가 용지함 앞에 오게 넣어야(아래 방법 참조) 용지함에 크기가 자동으로 인식됩니니다.

1. | 용지함을 여십시오. 절차 설명 그림
2. | 용지 길이 조정대에 달린 탭을 누른 채 밀어 표시선을 관련 용지 크기에 맞추십시오. 이 때, 딸깍 소리가 나면서 조정대가 고정되어야 합니다. 옆에 있는 용지 폭 조정대의 표시선을 관련 용지 크기에 맞게 조정하십시오. 절차 설명 그림
3. | 인쇄면이 아래로 가거나(단면 인쇄하는 경우), 위로 가고(자동 양면 인쇄하는 경우) 네 모퉁이가 접히지 않게 용지를 용지함에 넣으십시오. 용지 높이는 용지 길이 조정대의 높이 탭을 넘지 않아야 합니다. 절차 설명 그림
4. | 용지함을 장치에 밀어 넣으십시오. 절차 설명 그림


특수 용지 넣기

특수 용지 넣기

아래 표에는 특수 용지를 넣고 프린터 드라이버를 구성하는 방법이 나와 있습니다. 프린터 드라이버에서 용지 종류 설정을 올바르게 지정해야 원하는 인쇄 품질을 얻을 수 있습니다. 용지 종류 중에는 인쇄 속도를 떨어뜨리는 것이 있습니다.

주

Windows 프린터 드라이버에서는, 용지 탭을 누른 후 종류 드롭다운 목록에서 용지 종류를 올바르게 조정하십시오.

Macintosh 프린터 드라이버에서는, Printer features(프린터 기능) 팝업 메뉴를 열고 Media type(용지 종류) 드롭다운 목록에서 용지 종류를 올바르게 조정하십시오.

용지 종류
프린터 드라이버 설정
용지함 1 용지 방향
기타 용지함의 용지 방향
보통
일반/지정되지 않음
인쇄면이 위를 향해야 함
인쇄면이 아래를 향해야 함
봉투
봉투
인쇄면이 위를 향하고 우표 붙이는 곳이 장치에 가장 가깝고, 짧은 가장자리가 장치를 향해야 함
기타 용지함에는 봉투를 넣어 인쇄하지 마십시오.
레이블
레이블
인쇄면이 위를 향해야 함
기타 용지함에는 레이블을 넣어 인쇄하지 마십시오.
투명 필름
투명 필름
인쇄면이 위를 향해야 함
인쇄면이 아래를 향해야 함
광택 용지
일반/지정되지 않음
인쇄면이 위를 향해야 함
인쇄면이 아래를 향해야 함
레터헤드(단면 인쇄)
레터헤드
인쇄면이 위를 향하고 상단 가장자리가 장치 앞을 향해야 함
인쇄면이 아래를 향하고 상단 가장자리가 장치 앞을 향해야 함
레터헤드(양면 인쇄)
레터헤드
인쇄면이 아래를 향하고 상단 가장자리가 장치 앞을 향해야 함
인쇄면이 위를 향하고, 상단 가장자리가 장치 앞을 향해야 함
천공 용지(단면 인쇄)
일반/지정되지 않음
인쇄면이 위를 향하고 상단 가장자리가 장치 앞을 향해야 함
인쇄면이 아래를 향하고 상단 가장자리가 장치 앞을 향해야 함
천공 용지(양면 인쇄)
일반/지정되지 않음
인쇄면이 아래를 향하고 상단 가장자리가 장치 앞을 향해야 함
인쇄면이 위를 향하고, 상단 가장자리가 장치 앞을 향해야 함
마분지
마분지
인쇄면이 위를 향해야 함
인쇄면이 아래를 향해야 함
거친 용지
거친 용지
인쇄면이 위를 향해야 함
인쇄면이 아래를 향해야 함


팩스 전송, 복사, 스캔 전송할 문서 넣기

팩스 전송, 복사, 스캔 전송할 문서 넣기

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 스캐너 유리에 문서 올려놓기
  • 자동 문서 공급기(ADF)에 용지 넣기


스캐너 유리에 문서 올려놓기

스캐너 유리에 문서 올려놓기

스캐너 유리를 사용하여 영수증, 오려 놓은 신문, 사진, 오래되거나 낡은 문서 등, 작은 것은 물론, 가볍고[60g/m2(16lb) 미만] 모양이 불규칙한 것을 복사, 스캔, 팩스 발신 등을 할 수 있습니다.

1.

ADF 덮개를 여십시오.

절차 설명 그림

2.

정면이 아래로 가게 문서를 스캐너 유리에 올려놓으십시오(아래 그림 참조).

●

레터 문서와 A4 문서는 오른쪽 상단 모퉁이를 스캐너 유리 뒤의 왼쪽 모퉁이에 맞추어 올려놓으십시오.

절차 설명 그림

●

레터-R과 A4-R 문서는 왼쪽 모퉁이를 스캐너 유리 뒤의 왼쪽 모퉁이에 맞추어 올려놓으십시오. 폭이 210mm(8.25in.)인 맞춤 용지와 B5 용지에도 이와 같은 방향으로 올려놓으십시오.

주

입력 용지함에 용지를 회전 방향으로 넣으십시오.

절차 설명 그림

●

리갈, 11x17, A3 문서는 왼쪽 상단 모퉁이를 스캐너 유리 뒤의 왼쪽 모퉁이에 맞추어 올려놓으십시오.

절차 설명 그림

3.

ADF 덮개를 닫고 문서를 팩스 발신, 복사, 스캔하십시오.

절차 설명 그림


자동 문서 공급기(ADF)에 용지 넣기

자동 문서 공급기(ADF)에 용지 넣기

문서 공급기(ADF)를 사용하여 용지 두께에 따라 다르긴 하지만 최대 50페이짜리 문서를 복사, 스캔, 팩스 발신 등을 할 수 있습니다.

1.

정면이 위로 가게 문서를 넣으십시오(아래 그림 참조).

● | 레터 문서와 A4 문서는 상단이 장치 뒤쪽을 향하게 하여 긴 가장자리부터 ADF에 넣으십시오. 절차 설명 그림
● | 회전 방향으로 넣은 A4 문서는, 짧은 가장자리(문서 상단)부터 ADF에 넣으십시오. 절차 설명 그림
● | 리갈, 11x17, A3 문서는 짧은 가장자리(문서 상단)부터 ADF에 넣으십시오. 절차 설명 그림
2.

용지 더미가 움직이지 않게 고정될 때까지 ADF 용지함으로 밀어 넣으십시오.
3.

용지 조정대가 용지에 딱 맞을 때까지 조정하십시오.

절차 설명 그림


회전 용지 인쇄

회전 용지 인쇄

이 장치의 용지함 1과 용지함 2에서 회전 방향으로(짧은 가장자리부터 들어감) 인쇄 가능한 용지는 레터, A4, A5, Executive, B5(JIS)입니다. 회전 용지에 인쇄하면 속도가 떨어집니다. 용지 종류 중에는 회전 방향으로 인쇄했을 때 더 잘 공급되는 것이 있습니다. 천공 용지(특히, 듀플렉서로 양면 인쇄하는 경우)나 출력되어 편평하게 쌓이지 않는 레이블입니다.

주

회전 방향으로 넣은 A5, Executive, B5 등을 인쇄하려면 프린터 드라이버에서 용지 크기를 맞춤으로 지정하십시오.

용지함 1 사용

1. | 인쇄면이 위를 향하고 맨 위 짧은 가장자리가 장치를 향하게 용지를 넣으십시오. 절차 설명 그림
2. | 제어판에서 소모품 상태를 누르고 용지함 이름을 누른 후 수정을 누르십시오.
3. | 맞춤을 누르십시오.
4. | X 치수와 Y 치수 값을 지정하십시오. 용지함에 부착된 표지에 X 치수와 Y 치수가 나와 있습니다.
5. | 프린터 드라이버나 소프트웨어 프로그램에서 용지 크기(또는, 맞춤 선택)를 선택하고 용지함 1을 선택하십시오.

용지함 2 사용

1. | 인쇄면이 아래를 향하고 맨 위 짧은 가장자리가 용지함 오른쪽을 향하게 용지를 넣으십시오. 절차 설명 그림
2. | 프린터 드라이버나 소프트웨어 프로그램에서 회전 용지의 크기와 용지함을 선택하십시오.


전면 이미지 인쇄

전면 이미지 인쇄

전면 이미지는 페이지 전체에 인쇄됩니다. 이 효과를 얻으려면, 큰 용지를 사용하고 원하는 크기로 가장자리를 잘라내십시오.

주의

용지 가장자리까지 인쇄하지 마십시오. 이렇게 하면 토너가 장치 내부에 쌓이게 되어 인쇄 품질이 떨어지고 장치가 손상될 수 있습니다. 가장자리 여백을 2mm(0.08in.) 이상으로 하고 최대 312x470mm(12.28x18.5in.) 용지에 인쇄하십시오.

주

폭이 297mm(11.7in.)를 넘는 용지에 인쇄할 때는,듀플렉서(선택 사양)을 사용하지 마십시오.


맞춤 용지 인쇄

맞춤 용지 인쇄

맞춤 용지는 용지함에 상관없이 인쇄할 수 있습니다. 용지 사양은 용지 및 용지함을 참조하십시오.

주

맞춤 용지 크기가 아주 작거나 크면 용지함 1에서 인쇄해야 합니다. 제어판에서 맞춤 크기는 한 번에 하나씩 지정할 수 있으며, 같은 크기의 맞춤 크기만 장치에 넣을 수 있습니다.

작거나 폭이 좁은 용지 및 표준 용지를 대량으로 인쇄하는 경우, 표준 용지를 먼저 인쇄하고 작거나 폭이 좁은 용지를 인쇄하면 최상의 인쇄 품질을 얻을 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 맞춤 용지 인쇄 지침
  • 맞춤 용지 크기 설정
  • 용지함 1에 맞춤 용지 넣기
  • 용지함 2와 3(선택 사양인 용지함 4, 5, 6)에 맞춤 용지 넣기


맞춤 용지 인쇄 지침

맞춤 용지 인쇄 지침

● | 폭과 길이가 각각 76mm(3in.)와 127mm(5in.)보다 작은 용지는 용지함 1에서 인쇄하지 마십시오.
● | 폭과 길이가 각각 148mm(5.83in.)와 210mm(8.27in.)보다 작은 용지는 용지함 2나 3(또는 선택 사양인 용지함 4, 5, 6)에서 인쇄하지 마십시오.
● | 여백은 가장자리에서 4.23mm(0.17in.) 이상으로 설정해야 합니다.


맞춤 용지 크기 설정

맞춤 용지 크기 설정

맞춤 용지를 사용하는 경우, 소프트웨어 프로그램(권장), 프린터 드라이버, 제어판에서 크기 설정을 선택해야 합니다.

주

프린터 드라이버 및 소프트웨어 프로그램의 설정은 제어판의 설정보다 설정보다 우선 적용됩니다(맞춤 용지 크기 구성은 제외). 소프트웨어 프로그램의 설정은 프린터 드라이버 설정보다 우선 적용됩니다.

소프트웨어 프로그램에서 맞춤 용지 크기가 없는 경우, 다음과 같이 제어판에서 설정하십시오.

1. | 제어판에서 소모품 상태를 누르고 용지함 이름을 누른 후 수정을 누르십시오.
2. | 맞춤을 누르십시오.
3. | X 치수와 Y 치수 값을 지정하십시오. 용지함에 부착된 표지에 X 치수와 Y 치수가 나와 있습니다.
4. | 소프트웨어 프로그램에서 용지 크기를 맞춤으로 선택하십시오.


용지함 1에 맞춤 용지 넣기

용지함 1에 맞춤 용지 넣기

용지함 1에 맞춤 용지를 넣을 때는 표준 크기를 넣을 때와 같은 방법으로 넣으십시오. 용지함 1(다목적 용지함)에 용지 넣기를 참조하십시오.


용지함 2와 3(선택 사양인 용지함 4, 5, 6)에 맞춤 용지 넣기

용지함 2와 3(선택 사양인 용지함 4, 5, 6)에 맞춤 용지 넣기

1. | 용지함을 당겨 열고 들어 있는 용지를 모두 꺼내십시오. 절차 설명 그림
2. | 용지함 앞에 있는 용지 조정대의 탭을 누른 채 밀어 관련 용지 크기보다 큰 용지 크기 표시선을 드러나게 하십시오. 또, 용지함 옆에 있는 용지 폭 조정대를 밀어 관련 용지 크기보다 큰 용지 크기에 맞추십시오. 절차 설명 그림
3. | 용지함에 용지를 넣고 네 모퉁이가 접히지 않는지 확인하십시오. 용지 높이는 용지 길이 조정대의 높이 탭을 넘지 않아야 합니다. 절차 설명 그림
4. | 용지 길이 조정대의 탭을 용지 더미 가장자리에 닿게 밀어 올리십시오. 또, 용지 폭 조정대를 용지 더미 가장자리에 닿게 밀어 올리십시오. 절차 설명 그림
5. | 용지함을 장치에 밀어 넣으십시오. 과정 설명 그림


인쇄 작업 제어

인쇄 작업 제어

작업이 프린터로 전송되면 프린터 드라이버는 어떤 용지함을 사용하여 프린터로 용지를 가져올지 제어합니다. 기본적으로 프린터가 용지함을 자동으로 선택하지만 소스, 종류 및 크기와 같은 사용자 지정 설정에 따라 특정 용지함을 선택할 수 있습니다. 이러한 설정은 응용 프로그램 설정 대화 상자, 인쇄 대화 상자 또는 프린터 드라이버에서 사용할 수 있습니다.

설정
설명
소스
프린터가 사용자가 지정한 용지함에서 용지를 가져오도록 합니다. 프린터는 넣어져 있는 용지 종류나 크기에 관계 없이 이 용지함에서 인쇄를 시도합니다. 인쇄를 시작하려면 선택된 용지함에 인쇄 작업을 위한 올바른 종류나 크기의 인쇄 용지를 넣으십시오. 용지함을 넣은 후 프린터는 인쇄를 시작합니다. 프린터가 인쇄를 시작하지 않을 경우:
● | 용지함 구성이 인쇄 작업의 크기 또는 종류와 일치하는지 확인하십시오.
● | 확인을 눌러 프린터가 다른 용지함에서 인쇄를 시도하도록 하십시오.
종류 또는 크기
프린터가 선택된 종류나 크기의 용지가 넣어져 있는 첫 번째 용지함에서 용지를 가져오거나 인쇄하도록 합니다. 항상 레이블 또는 투명 필름 같은 특수 인쇄 용지에 대해 용지별로 인쇄합니다.


장치 기능
장치 기능

장치 기능

  • 스테이플러 사용
  • 작업 저장 기능 사용


스테이플러 사용

스테이플러 사용

자동 스테이플러는 HP LaserJet M5035XS MFP에서만 기본 제공됩니다.

스테이플러/스태커(선택 사양)를 사용하여 무게가 75g/m2(20lb)인 용지를 최대 30장까지 스테이플링할 수 있습니다. 스테이플링 가능한 용지 크기는 A4, 레터, 리갈, Executive(JIS), 8.5x13 등이며, 최대 500장까지 적재 가능합니다.

● | 스테이플링 가능한 용지 무게 범위는 60 - 120gm2(16 - 32lb)이지만 이보다 무거운 용지는 30장 미만으로 스테이플링이 가능할 수 있습니다.
● | 한 장짜리 작업이거나 30장을 넘는 작업이면, 인쇄된 후 스테이플링되지 않고 출력 용지함으로 바로 이동됩니다.
● | 일반 용지만 스테이플링 가능합니다. 봉투, 투명 필름, 레이블 등, 특수 용지에는 스테이플링하지 마십시오.

MFP가 문서를 스테이플하게 하려면 소프트웨어에서 스테이플링을 선택하십시오. 프린터 드라이버 내에서만 사용할 수 있는 옵션도 있지만, 일반적으로 사용자의 프로그램이나 프린터 드라이버 내에서 스테이플러를 선택할 수 있습니다. 선택 위치와 방법은 프로그램이나 프린터 드라이버에 따라 다릅니다.

프로그램이나 프린터 드라이버에서 스테이플러를 선택할 수 없는 경우에는 MFP 제어판에서 스테이플러를 선택하십시오.

스테이플이 없어도 인쇄 작업은 스테이플러로 전송됩니다. 하지만, 스테이플링되지 않습니다. 스테이플 카트리지에 스테이플리 없으면 스테이플 옵션이 비활성화되게 프린터 드라이버를 구성할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 스테이플 넣기
  • 스테이플링


스테이플 넣기

스테이플 넣기

스테이플 카세트에는 스테이플이 5,000개 들어 있습니다.

1. | 스테이플러 도어를 여십시오. 절차 설명 그림
2. | 스테이플 카트리지의 녹색 손잡이를 올려 푼 후 카트리지를 꺼내십시오. 절차 설명 그림
3. | 스테이플 카트리지를 스테이플 도어 안쪽의 공간에 넣고 녹색 손잡이를 누르십시오. 절차 설명 그림
4. | 스테이플러 도어를 닫으십시오. 절차 설명 그림


스테이플링

스테이플링

인쇄 작업 관련 스테이플러 선택(제어판)

1. | 운영, 장치 작동, 스테이플러/스태커, 스테이플을 차례로 누르십시오.
2. | 없음과 1개 왼쪽 대각선 중에서 선택하십시오.

주

제어판에서 스테이플러를 선택하면 기본 설정이 스테이플로 바뀌므로, 모든 작업이 스테이플링될 수 있습니다. 그래도, 프린터 드라이버에서 변경한 설정이 제어판에서 변경한 설정보다 우선 적용됩니다.

인쇄 작업 관련 스테이플러 선택(Windows 프린터 드라이버)
주

다음 절차는 기본 설정을 모든 인쇄 작업 스테이플로 변경합니다.

1. | 프린터 드라이버를 여십시오. 프린터 드라이버 열기를 참조하십시오. '인쇄 작업의 기본 설정 변경 방법' 열 부분에 나와 있습니다.
2. | 출력 탭에서 스테이플 아래의 드롭다운 목록을 눌러 스테이플 1개 대각선을 선택하십시오.

주

관련 설정을 사용하여 빠른 설정 항목을 만들 수 있습니다.
인쇄 작업 관련 스테이플러 선택(Macintosh)

프린터 드라이버에서 새로운 사전 설정을 만들어 스테이플러를 선택하십시오.

1. | 프린터 드라이버를 여십시오. 프린터 드라이버 열기를 참조하십시오. '인쇄 작업의 기본 설정 변경 방법' 열 부분에 나와 있는 관련 운영 체제에 맞는 지침을 따르십시오.
2. | 새로운 사전 설정을 만드십시오.

모든 복사 작업 관련 스테이플러 지정(제어판)
주

다음 절차는 모든 복사 작업의 기본 설정을 변경합니다.

1. | 운영, 기본 작업 옵션, 기본 복사 옵션, 스테이플링/한 부씩 인쇄을 차례로 누르십시오.
2. | 없음과 1개 왼쪽 대각선 중에서 누르십시오.

단일 복사 작업 관련 스테이플러 지정(제어판)
주

다음 절차는 현재의 복사 작업에 대해서만 스테이플링 옵션을 설정합니다.

1. | 복사, 스테이플링/한 부씩 인쇄를 차례로 누르십시오.
2. | 없음과 상단 왼쪽 대각선 중에서 선택하십시오.

스테이플이 없을 때 장치가 멈추거나 계속되게 설정

스테이플 카트리지가 비게 되거나 인쇄는 계속되지만 스테이플링이 안 될 때 MFP를 중지할지 여부를 지정할 수 있습니다.

1.

운영, 장치 작동, 스테이플러/스태커, 스테이플 없음을 차례로 누르십시오.

2.

사용하려는 옵션을 누르십시오.

● | 스테이플 카트리지를 교체할 때까지 인쇄를 중지하려면 중지를 선택하십시오.
● | 스테이플링하지 않고 계속 인쇄하려면 계속을 선택하십시오.


작업 저장 기능 사용

작업 저장 기능 사용

이 장치의 작업 저장 기능은 아래와 같습니다.

● | 1부 인쇄 후 나머지는 보관 이 기능을 사용하면 빠르고 손쉽게 한 부만 인쇄하고 나머지는 저장해두었다 나중에 인쇄할 수 있습니다.
● | 개인 작업 장치로 개인 작업을 전송하면, 제어판에서 PIN을 입력해야 인쇄가 가능합니다.
● | 고속 복사 작업 원하는 수만큼 인쇄하고 작업 파일을 장치의 하드 디스크에 저장해두고 나중에 추가 인쇄할 수 있습니다.
● | 저장 작업 인사 기록부, 출퇴근 기록부, 달력 등을 장치에 저장해둘 수 있으므로 누구든지 언제나 인쇄하여 사용할 수 있습니다. PIN을 지정하여 무단 사용을 막을 수도 있습니다.

컴퓨터에서 작업 저장 기능을 사용하려면 이 절에 나와 있는 지침을 따르십시오. 만들려는 작업(인쇄, 복사, 스캔)에 따라 관련 절을 참조하십시오.

주의

장치를 끄면, 고속 복사, 1부 인쇄 후 나머지는 보관, 개인 작업 기능으로 저장해둔 작업이 모두 삭제됩니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 작업 저장 기능 사용
  • 1부 인쇄 후 나머지는 보관 기능 사용
  • 개인 작업 기능 사용
  • 고속 복사 기능 사용
  • 저장 작업 기능 사용


작업 저장 기능 사용

작업 저장 기능 사용

Windows

1. | 파일 메뉴에서 인쇄를 누르십시오.
2. | 속성을 누르고 작업 저장 탭을 누르십시오.
3. | 원하는 작업 저장 모드를 선택하십시오.

Macintosh

최신 드라이버인 경우, Print(인쇄) 대화 상자의 풀다운 메뉴에서 Job Storage(작업 저장)를 선택하십시오. 기존 드라이버인 경우, Printer Specific Options(프린터 관련 옵션) 을 선택하십시오.


1부 인쇄 후 나머지는 보관 기능 사용

1부 인쇄 후 나머지는 보관 기능 사용

1부 인쇄 후 나머지 보관 기능은 작업의 한 부를 인쇄하고 나머지를 보관했다가 추가로 인쇄할 수 있는 빠르고 간편한 방법입니다.

다른 작업을 저장할 공간이 디스크에 없을 때 기존 작업이 삭제되지 않게 영구 저장하려면, 드라이버에서 저장 작업을 선택하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 1부 인쇄 후 나머지는 보관할 작업 생성
  • 1부 인쇄 후 보관된 나머지 보관 작업 인쇄
  • 1부 인쇄 후 보관된 나머지 작업 삭제


1부 인쇄 후 나머지는 보관할 작업 생성

1부 인쇄 후 나머지는 보관할 작업 생성

주의

1부 인쇄 후 나머지는 보관할 작업을 추가 저장할 하드 디스크 공간이 부족하면, 저장되어 있던 작업 중 가장 오래된 것부터 삭제됩니다. 작업을 영구 저장하여 공간이 부족해도 삭제되지 않게 하려면, 1부 인쇄 후 나머지 보관을 선택하지 말고 저장 작업을 선택하십시오.

드라이버에서 1부 인쇄 후 나머지는 보관을 선택하고 사용자 이름과 작업명을 입력하십시오.

1부가 먼저 인쇄되고 나머지는 보관됩니다. 1부 인쇄 후 보관된 나머지 보관 작업 인쇄를 참조하십시오.


1부 인쇄 후 보관된 나머지 보관 작업 인쇄

1부 인쇄 후 보관된 나머지 보관 작업 인쇄

장치 제어판에서 하드 디스크에 저장된 나머지 작업을 인쇄하려면 아래와 같이 하십시오.

1. | 시작 화면에서 작업 저장을 누르십시오.
2. | 불러오기 탭을 누르십시오.
3. | 작업이 있는 작업 저장 폴더를 찾아 누르십시오.
4. | 인쇄할 작업을 찾아 누르십시오.
5. | 인쇄 매수 필드를 눌러 인쇄 매수를 변경하십시오. 저장 작업 불러오기( 시작 버튼 )를 눌러 문서를 인쇄하십시오.


1부 인쇄 후 보관된 나머지 작업 삭제

1부 인쇄 후 보관된 나머지 작업 삭제

1부 인쇄 후 나머지는 보관할 작업을 새로 장치로 보내면 기존 작업은 자동으로 삭제됩니다.

1. | 시작 화면에서 작업 저장을 누르십시오.
2. | 불러오기 탭을 누르십시오.
3. | 작업이 있는 작업 저장 폴더를 찾아 누르십시오.
4. | 삭제할 작업을 찾아 누르십시오.
5. | 삭제를 누르십시오.
6. | 예를 누르십시오.


개인 작업 기능 사용

개인 작업 기능 사용

이 기능을 사용하여 작업 관련 인쇄 요청을 장치로 보낼 때까지 인쇄되지 않게 설정할 수 있습니다. 프린터 드라이버에서 PIN으로 사용할 네 자릿수를 입력하십시오. 입력한 PIN은 인쇄 작업과 함께 장치로 전송됩니다. 장치로 이 인쇄 작업을 보낸 경우, 지정한 PIN을 입력해야 인쇄 가능합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 개인 작업 생성
  • 개인 작업 인쇄
  • 개인 작업 삭제


개인 작업 생성

개인 작업 생성

드라이버에서 특정 작업을 개인 작업으로 저장하려면 개인 작업을 선택한 후 사용자 이름, 작업 이름, 네 자릿수 PIN을 차례로 입력하십시오. 개인 작업으로 지정되면 장치 제어판에서 PIN을 입력해야 인쇄됩니다.


개인 작업 인쇄

개인 작업 인쇄

장치로 전송한 개인 작업은 제어판에서 인쇄할 수 있습니다.

1.

시작 화면에서 작업 저장을 누르십시오.

2.

불러오기 탭을 누르십시오.

3.

개인 작업이 있는 작업 저장 폴더를 찾아 누르십시오.
4.

인쇄할 개인 작업을 찾아 누르십시오.

주

개인 작업 옆에는 [image] (자물쇠 기호)가 표시됩니다.

5.

PIN 필드를 누르십시오.

6.

숫자 키패드를 눌러 PIN을 입력한 후 확인을 누르십시오.

7.

인쇄 매수 필드를 눌러 인쇄 매수를 변경하십시오.

8.

저장 작업 불러오기( 시작 버튼)를 눌러 문서를 인쇄하십시오.


개인 작업 삭제

개인 작업 삭제

저장되어 있던 개인 작업을 인쇄하면 장치 하드 디스크에서 자동으로 삭제됩니다. 인쇄하지 않고 삭제하려면 아래와 같이 하십시오.

1.

시작 화면에서 작업 저장을 누르십시오.

2.

불러오기 탭을 누르십시오.

3.

개인 작업이 있는 작업 저장 폴더를 찾아 누르십시오.
4.

삭제할 개인 작업을 찾아 누르십시오.

주

개인 작업 옆에는 [image] [자물쇠 기호]가 표시됩니다.

5.

PIN 필드를 누르십시오.

6.

숫자 키패드를 눌러 PIN을 입력한 후 확인을 누르십시오.

7.

삭제를 누르십시오.


고속 복사 기능 사용

고속 복사 기능 사용

이 기능을 사용하여 원하는 수만큼 인쇄하고 작업 파일을 장치의 하드 디스크에 저장해두고 나중에 추가 인쇄할 수 있습니다. 이 기능은 프린터 드라이버에서 끌 수 있습니다.

장치에 저장 가능한 여러 고속 복사 작업의 기본 개수는 32입니다. 제어판에서 기본 개수를 변경할 수 있습니다. 운영 메뉴 사용을 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 고속 복사 작업 생성
  • 고속 복사 작업 추가 인쇄
  • 고속 복사 작업 삭제


고속 복사 작업 생성

고속 복사 작업 생성

주의

고속 복사 작업을 추가 저장할 하드 디스크 공간이 부족하면, 저장되어 있던 고속 복사 작업 중 가장 오래된 것부터 삭제됩니다. 작업을 영구 저장하여 공간이 부족해도 삭제되지 않게 하려면, 고속 복사를 선택하지 말고 작업 저장을 선택하십시오.

드라이버에서 고속 복사를 선택하고 사용자 이름과 작업 이름을 입력하십시오.

인쇄할 작업을 보내면 드라이버에서 지정해둔 수만큼 인쇄됩니다. 장치 제어판에서 고속 복사 작업을 또 인쇄하려면 고속 복사 작업 추가 인쇄를 참조하십시오.


고속 복사 작업 추가 인쇄

고속 복사 작업 추가 인쇄

이 절에서는 장치 하드 디스크에 저장된 고속 작업을 제어판에서 추가 인쇄하는 방법에 대해 설명합니다.

1. | 시작 화면에서 작업 저장을 누르십시오.
2. | 불러오기 탭을 누르십시오.
3. | 작업이 있는 작업 저장 폴더를 찾아 누르십시오.
4. | 인쇄할 작업을 찾아 누르십시오.
5. | 인쇄 매수 필드를 눌러 인쇄 매수를 변경하십시오.
6. | 저장 작업 불러오기( 시작 버튼 )를 눌러 문서를 인쇄하십시오.


고속 복사 작업 삭제

고속 복사 작업 삭제

더 이상 필요하지 않는 고속 복사 작업을 제어판에서 삭제할 수 있습니다. 고속 복사 작업을 추가 저장할 하드 디스크 공간이 부족하면, 저장되어 있던 고속 복사 작업 중 가장 오래된 것부터 삭제됩니다.

주

저장된 고속 복사 작업은 MFP 제어판이나 HP Web Jetadmin에서 삭제할 수 있습니다.

1. | 시작 화면에서 작업 저장을 누르십시오.
2. | 불러오기 탭을 누르십시오.
3. | 작업이 있는 작업 저장 폴더를 찾아 누르십시오.
4. | 삭제할 작업을 찾아 누르십시오.
5. | 삭제를 누르십시오.
6. | 예를 누르십시오.


저장 작업 기능 사용

저장 작업 기능 사용

이 기능을 사용하여 인쇄 작업을 인쇄하지 않고 장치의 하드 디스크에 저장해둘 수 있습니다. 그리고, 언제든지 장치 제어판에서 작업을 불어와 인쇄할 수 있습니다. 예를 들어, 누구든지 필요할 때 사용할 수 있도록 인사 기록부, 달력, 출퇴근 기록부, 회계 보고서 등을 저장해둘 수 있습니다.

또, 장치 제어판에서 저장 작업을 새로 만들어 저장해두면 나중에 인쇄할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 저장된 복사 작업 생성
  • 저장 인쇄 작업 생성
  • 저장 작업 인쇄
  • 저장 작업 삭제


저장된 복사 작업 생성

저장된 복사 작업 생성

1.

문서 원본을 정면이 아래로 가게 스캐너 유리에 올려놓거나 정면이 위로 가게 ADF에 넣으십시오.
2.

시작 화면에서 작업 저장을 누르십시오.

3.

만들기 탭을 누르십시오.

4.

아래 방법 중 하나로 저장 작업의 이름을 지정하십시오.

● | 표시된 폴더들 중에서 기존 폴더를 선택하십시오. 새 작업을 누르고 작업 이름을 입력하십시오.
● | 화면 오른쪽에서 기존 폴더 이름: 또는 작업 이름: 아래에 있는 입력란을 눌러 내용을 수정하십시오.
5.

개인 저장 작업이면 자물쇠 아이콘이 이름 옆에 표시되며 PIN을 입력해야 작업을 불러올 수 있습니다. 개인 작업으로 저장하려면 인쇄 PIN을 선택하고 관련 PIN을 입력하십시오. 확인을 누르십시오.

6.

작업 저장 관련 기타 옵션을 보고 변경하ㅕ면 기타 옵션을 누르십시오.

7.

옵션을 모두 지정한 후에 문서를 스캔하고 작업을 저장하려면 화면 왼쪽 상부 모퉁이에 있는 저장 작업 만들기( 시작 버튼)를 누르십시오. 작업은 삭제할 때까지 장치에 저장되므로 원하는 대로 불러와 인쇄할 수 있습니다.

작업을 인쇄하려면 저장 작업 인쇄를 참조하십시오.


저장 인쇄 작업 생성

저장 인쇄 작업 생성

드라이버에서 저장 작업을 선택하고 사용자 이름과 작업 이름을 입력하십시오. 장치 제어판에서 이 작업을 불러올 때까지 인쇄되지 않습니다. 저장 작업 인쇄를 참조하십시오.


저장 작업 인쇄

저장 작업 인쇄

제어판에서 장치 하드 디스크에 저장된 작업을 인쇄할 수 있습니다.

1. | 시작 화면에서 작업 저장을 누르십시오.
2. | 불러오기 탭을 누르십시오.
3. | 저장 작업이 있는 작업 저장 폴더를 찾아 누르십시오.
4. | 인쇄할 저장 작업을 찾아 누르십시오.
5. | 저장 작업 불러오기( 시작 버튼 )를 눌러 문서를 인쇄하십시오.
6. | 인쇄 매수 필드를 눌러 인쇄 매수를 변경하십시오.
7. | 저장 작업 불러오기( 시작 버튼 )를 눌러 문서를 인쇄하십시오.

작업 파일 옆에 [image] (자물쇠 기호)가 있으면, 개인 작업이므로 PIN을 입력해야 합니다. 개인 작업 기능 사용을 참조하십시오.


저장 작업 삭제

저장 작업 삭제

장치 하드 디스크에 저장된 작업은 제어판에서 삭제할 수 있습니다.

1. | 시작 화면에서 작업 저장을 누르십시오.
2. | 불러오기 탭을 누르십시오.
3. | 저장 작업이 있는 작업 저장 폴더를 찾아 누르십시오.
4. | 삭제할 저장 작업을 찾아 누르십시오.
5. | 삭제를 누르십시오.
6. | 예를 누르십시오.

작업 파일 옆에 [image] (자물쇠 기호)가 있으면, 개인 작업이므로 PIN을 입력해야 합니다. 개인 작업 기능 사용을 참조하십시오.


인쇄 작업
인쇄 작업

인쇄 작업

  • Windows 프린터 드라이버 기능 사용
  • Macintosh 프린터 드라이버 기능 사용
  • 인쇄 작업 취소


Windows 프린터 드라이버 기능 사용

Windows 프린터 드라이버 기능 사용

소프트웨어 프로그램에서 인쇄하는 경우, 프린터 드라이버의 많은 제품 기능을 사용할 수 있습니다. 프린터 드라이버에서 사용 가능한 기능에 대해 자세한 내용을 보려면 프린터 드라이버 도움말을 참조하십시오. 이 절에서는 다음 기능에 대해 설명합니다.

주

일반적으로, 프린터 드라이버 및 소프트웨어 프로그램의 설정은 제어판 설정보다 우선 적용됩니다. 일반적으로, 소프트웨어 프로그램의 설정은 프린터 드라이버의 설정보다 우선 적용됩니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 빠른 설정 생성 및 사용
  • 워터마크 사용
  • 문서 크기 조정
  • 프린터 드라이버에서 맞춤 용지 크기 지정
  • 다른 용지 및 표지 사용
  • 공백으로 첫 페이지 인쇄
  • 용지 한 장에 여러 페이지 인쇄
  • 양면 인쇄
  • 서비스 탭 사용


빠른 설정 생성 및 사용

빠른 설정 생성 및 사용

빠른 설정을 사용하면 프린터 드라이버의 현재 설정을 저장하여 나중에 다시 사용할 수 있습니다. 빠른 설정이 사용 가능한 프린터 드라이버 탭이 대부분입니다. 최대 25개까지 인쇄 작업 빠른 설정을 저장할 수 있습니다.

빠른 설정 생성

1. | 프린터 드라이버를 엽니다(프린터 드라이버 열기 참조).
2. | 사용할 인쇄 설정을 선택합니다.
3. | 인쇄 작업 빠른 설정 상자에 빠른 설정의 이름을 입력합니다.
4. | 저장을 누릅니다.

빠른 설정 사용

1. | 프린터 드라이버를 엽니다(프린터 드라이버 열기 참조).
2. | 인쇄 작업 빠른 설정 드롭다운 목록에서 사용하려는 빠른 설정을 선택합니다.
3. | 확인을 누릅니다.

주

프린터 드라이버 기본 설정을 사용하려면, 인쇄 작업 빠른 설정 드롭다운 목록에서 기본 인쇄 설정을 선택합니다.


워터마크 사용

워터마크 사용

워터마크를 사용하면 문서의 페이지 배경마다 '기밀' 등을 인쇄할 수 있습니다.

1. | 소프트웨어 프로그램의 파일 메뉴에서 인쇄를 누릅니다.
2. | 드라이버를 선택하고 속성(또는 기본 설정)을 누릅니다.
3. | 효과 탭에서 워터마크 드롭다운 목록을 누릅니다.
4. | 사용할 탭을 누릅니다. 워터마크를 새로 만들려면 편집을 누릅니다.
5. | 워터마크가 문서의 첫 페이지에만 표시되게 하려면 첫 페이지만을 누릅니다.
6. | 확인을 누릅니다.

워터마크를 없애려면 워터마크 드롭다운 목록에서 (없음)을 누릅니다.


문서 크기 조정

문서 크기 조정

문서 크기 변경 옵션을 사용하면 문서의 크기를 정상 크기의 퍼센트 단위로 변경할 수 있습니다. 문서를 다른 크기 용지에 배율을 설정하여 인쇄할 수도 있습니다.

문서 축소 또는 확대

1. | 소프트웨어 프로그램의 파일 메뉴에서 인쇄를 누릅니다.
2. | 드라이버를 선택하고 속성(또는 기본 설정)을 누릅니다.
3. | 효과 탭을 누르고 보통 크기에 대한 비율(%) 옆에 문서 축소/확대 비율을 입력합니다. 또한, 이동 막대줄을 사용해서 비율을 조정할 수 있습니다.
4. | 확인을 누릅니다.

다른 용지 크기로 문서 인쇄

1. | 소프트웨어 프로그램의 파일 메뉴에서 인쇄를 누릅니다.
2. | 드라이버를 선택하고 속성(또는 기본 설정)을 누릅니다.
3. | 효과 탭을 누른 후 다음 용지에 문서 인쇄를 누릅니다.
4. | 인쇄할 용지 크기를 선택합니다.
5. | 문서를 인쇄할 용지 크기에 맞추지 않고 인쇄하려면 용지에 맞춤을 선택하지 않아야 합니다.
6. | 확인을 누릅니다.


프린터 드라이버에서 맞춤 용지 크기 지정

프린터 드라이버에서 맞춤 용지 크기 지정

1. | 소프트웨어 프로그램의 파일 메뉴에서 인쇄를 누릅니다.
2. | 드라이버를 선택하고 속성(또는 기본 설정)을 누릅니다.
3. | 용지 또는 용지/품질 탭을 누른 후 맞춤을 누릅니다.
4. | 맞춤 크기 용지 창에서 맞춤 용지 크기의 이름을 입력합니다.
5. | 용지 크기의 길이와 폭을 입력합니다. 크기가 너무 크거나 작으면 최대 또는 최소 크기로 크기가 자동으로 조정됩니다.
6. | 필요할 경우, 버튼을 눌러 단위를 밀리미터나 인치로 변경합니다.
7. | 저장을 누릅니다.
8. | 닫기를 누릅니다. 저장한 이름이 용지 크기 목록에 표시되어 다음에 사용할 수 있습니다.


다른 용지 및 표지 사용

다른 용지 및 표지 사용

첫 페이지는 다른 용지에 인쇄하려면 다음과 같이 하십시오.

1. | 프린터 드라이버를 엽니다(프린터 드라이버 열기 참조).
2. | 용지 또는 용지/품질 탭을 누른 후 첫 페이지에 사용할 용지를 선택합니다.
3. | 다른 용지/표지 사용을 누릅니다.
4. | 목록 상자에서 다른 용지에 인쇄할 페이지나 표지를 누릅니다.
5. | 첫 표지나 마지막 표지를 인쇄하려면, 빈 표지나 양식 표지 추가도 선택해야 합니다.
6. | 용지함 및 종류 목록 상자에서 인쇄 작업의 첫째 이후 페이지에 적합한 용지 종류나 용지함을 선택합니다.

주

용지 크기는 인쇄 작업의 모든 용지와 동일해야 합니다.


공백으로 첫 페이지 인쇄

공백으로 첫 페이지 인쇄

1. | 프린터 드라이버를 여십시오(프린터 드라이버 열기 참조).
2. | 용지 또는 용지/품질 탭을 누른 후 다른 용지/표지 사용을 누릅니다.
3. | 목록 상자에서 앞 표지를 누릅니다.
4. | 빈 표지나 양식 표지 추가를 누릅니다.


용지 한 장에 여러 페이지 인쇄

용지 한 장에 여러 페이지 인쇄

용지 한 장에 여러 페이지를 인쇄할 수 있습니다.

제품 설명 그림

1.

소프트웨어 프로그램의 파일 메뉴에서 인쇄를 누릅니다.

2.

드라이버를 선택하고 속성(또는 기본 설정)을 누릅니다.

3.

완료 탭을 누릅니다.

4.

문서 옵션 영역에서 각 장에 인쇄할 페이지 수(1, 2, 4, 6, 9, 16)를 선택합니다.

5.

페이지 수가 1을 넘으면, 페이지 경계선 인쇄 및 페이지 순서를 선택합니다.

●

페이지 방향을 바꾸려면, 완료 탭을 누르고 세로 방향이나 가로 방향을 누르십시오.

6.

확인을 누릅니다. 이제, 선택한 페이지 수가 한 장에 인쇄되도록 설정되었습니다.


양면 인쇄

양면 인쇄

양면 인쇄 기능이 있으면 용지 양면에 자동으로 인쇄할 수 있습니다. 그렇지 않으면, 한쪽 면이 인쇄되어 나온 용지를 제품에 직접 넣어 양면에 인쇄할 수 있습니다.

주

프린터 드라이버에서 양면 인쇄(수동)는 양면 인쇄 기능이 없거나 인쇄하려는 용지에 양면 인쇄가 불가능하면 표시됩니다.

자동이나 수동으로 양면 인쇄할 수 있게 제품을 설정하려면 프린터 드라이버 속성을 열고 장치 설정 탭을 누른 후 설치 가능 옵션에서 적절한 설정을 선택하십시오.

주

장치 설정 탭은 소프트웨어 프로그램에서는 지원되지 않습니다.

주

프린터 드라이버 속성을 여는 방법은 사용하는 운영 체제에 따라 달라집니다. 사용하는 운영 체제에서 프린터 드라이버 속성을 여는 방법은 프린터 드라이버 열기를 참조하십시오. '장치 구성 설정 변경 방법' 열 부분에 나와 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 자동 양면 인쇄
  • 수동 양면 인쇄
  • 양면 인쇄 레이아웃 옵션


자동 양면 인쇄

자동 양면 인쇄

1.

용지함에 용지를 충분히 넣습니다. 레터헤드 등, 특수 용지를 넣는 경우, 다음과 같이 용지를 넣습니다.

● | 용지함 1에는 인쇄면이 위로 가도록 하여 하단 가장자리부터 레터헤드 용지를 넣습니다.
● | 다른 용지함에는 인쇄면이 아래로 가고 상단 가장자리가 용지함 뒤로 가도록 레터헤드 용지를 넣습니다.
주의

용지가 걸릴 수 있으므로, 105g/m2(28lb 본드지)보다 무거운 용지는 사용하지 마십시오.

2.

프린터 드라이버를 엽니다(프린터 드라이버 열기 참조).

3.

완료 탭을 누른 후 양면 인쇄를 누릅니다.

●

필요하면, 페이지 위로 넘기기를 선택하여 페이지를 넘기는 방법을 변경하거나 소책자 레이아웃 목록 상자에서 원하는 제본 방식을 선택합니다.

4.

확인을 누릅니다.


수동 양면 인쇄

수동 양면 인쇄

1.

용지함에 용지를 충분히 넣습니다. 레터헤드 등, 특수 용지를 넣는 경우, 다음과 같이 용지를 넣습니다.

● | 용지함 1에는 레터헤드 인쇄면이 위로 가고 하단 가장자리가 먼저 들어가게 넣습니다.
● | 다른 용지함에는 인쇄면이 아래로 가고 상단 가장자리가 용지함 뒤로 가게 넣습니다.
주의

용지가 걸릴 수 있으므로, 105g/m2(28lb 본드지)보다 무거운 용지는 사용하지 마십시오.

2.

프린터 드라이버를 엽니다(프린터 드라이버 열기 참조).

3.

완료 탭을 누른 후 양면 인쇄(수동)를 누릅니다.

4.

확인을 누릅니다.

5.

인쇄 작업을 제품으로 보냅니다. 컴퓨터 화면의 팝업 창이 표시되면 해당 지침에 따른 후 출력물을 용지함 1에 다시 넣고 나머지 면에 인쇄합니다.
6.

제품 옆으로 갑니다. 빈 페이지로 인쇄되는 용지를 용지함 1에서 모두 빼냅니다. 출력물을 인쇄면이 위로 가고 하단 가장자리가 제품에 먼저 들어가게 넣습니다. 나머지 면도 용지함 1에서 인쇄해야 합니다.

7.

창이 표시되면 해당 제어판 버튼을 눌러 계속 인쇄합니다.


양면 인쇄 레이아웃 옵션

양면 인쇄 레이아웃 옵션

양면 인쇄 방향 옵션은 그림과 같습니다. 1 또는 4를 선택하려면 프린터 드라이버에서 페이지 위로 넘기기를 선택합니다.

제품 설명 그림

제품 설명 그림

1. 긴 가장자리 가로 방향
인쇄된 이미지는 아래 위 방향으로 배치됩니다. 따라서 마주 보는 페이지의 내용은 위에서 아래로 연속하여 이어집니다.
2. 짧은 가장자리 가로 방향
이미지는 좌우 방향으로 배치되어 인쇄됩니다. 따라서 마주 보는 페이지의 내용은 위에서 아래로 이어집니다.
3. 긴 가장자리 세로 방향
기본값으로 가장 많이 사용됩니다. 이미지는 좌우 방향으로 배치되어 인쇄됩니다. 따라서 마주 보는 페이지의 내용은 위에서 아래로 이어집니다.
4. 짧은 가장자리 세로 방향
인쇄된 이미지는 아래 위 방향으로 배치됩니다. 따라서 마주 보는 페이지의 내용은 위에서 아래로 연속하여 이어집니다.


서비스 탭 사용

서비스 탭 사용

제품이 네트워크에 연결되어 있으면 서비스 탭을 사용하여 제품 및 소모품 상태 정보를 확인할 수 있습니다. 장치 및 소모품 상태 아이콘을 눌러 HP 내장 웹 서버의 장치 상태 페이지를 여십시오. 제품의 현재 상태, 소모품별 남은 수명, 소모품 주문 정보 등을 확인할 수 있습니다. 자세한 내용은 내장 웹 서버 사용을 참조하십시오.


Macintosh 프린터 드라이버 기능 사용

Macintosh 프린터 드라이버 기능 사용

소프트웨어 프로그램에서 인쇄하는 경우, 프린터 드라이버를 통해 장치의 다양한 기능을 이용할 수 있습니다. 프린터 드라이버를 통해 이용할 수 있는 기능에 대해 자세히 알려면 프린터 드라이버 도움말을 참조하십시오. 이 절에서는 다루는 기능은 아래와 같습니다.

주

프린터 드라이버 및 소프트웨어 프로그램의 설정은 제어판 설정보다 우선 적용됩니다. 일반적으로, 소프트웨어 프로그램의 설정은 프린터 드라이버의 설정보다 우선 적용됩니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 사전 설정 생성 및 사용
  • 표지 인쇄
  • 용지 한 장에 여러 페이지 인쇄
  • 양면 인쇄


사전 설정 생성 및 사용

사전 설정 생성 및 사용

사전 설정을 사용하면 프린터 드라이버의 현재 설정을 저장하여 나중에 다시 사용할 수 있습니다.

사전 설정 생성

1. | 프린터 드라이버를 엽니다(프린터 드라이버 열기 참조).
2. | 설정을 선택합니다.
3. | 사전 설정 상자에서 별도 저장...을 누르고 사전 설정의 이름을 입력합니다.
4. | 승인을 누릅니다.

사전 설정 사용

1. | 프린터 드라이버를 엽니다(프린터 드라이버 열기 참조).
2. | 사전 설정 메뉴에서 사용할 사전 설정을 선택합니다.

주

프린터 드라이버의 기본 설정을 사용하려면 표준 사전 설정을 선택합니다.


표지 인쇄

표지 인쇄

문서의 표지에만 문구(예: '기밀')를 넣어 인쇄할 수 있습니다.

1.

프린터 드라이버를 엽니다(프린터 드라이버 열기 참조).

2.

표지 또는 용지/품질 팝업 메뉴에서 표지를 문서 앞 또는 문서 뒤에 인쇄할 것인지 선택합니다.

3.

표지 유형 팝업 메뉴에서 표지에 인쇄할 문구를 선택합니다.

주

빈 표지를 인쇄하려면 표준을 표지 유형으로 선택합니다.


용지 한 장에 여러 페이지 인쇄

용지 한 장에 여러 페이지 인쇄

용지 한 장에 여러 페이지를 인쇄할 수 있습니다. 이 기능을 사용하면 초안 품질로 인쇄되므로 비용을 줄일 수 있습니다.

제품 설명 그림

1. | 프린터 드라이버를 엽니다(프린터 드라이버 열기 참조).
2. | 레이아웃 팝업 메뉴를 누릅니다.
3. | 한장내의 페이지 수 옆에서 한 장에 인쇄할 페이지 수를 선택합니다(1, 2, 4, 6, 9, 16).
4. | 레이아웃 방향 옆에서 한 장에 인쇄할 여러 페이지의 순서와 위치를 선택합니다.
5. | 테두리 옆에서 한 장에 인쇄할 각 페이지의 테두리 유형을 선택합니다.


양면 인쇄

양면 인쇄

양면 인쇄 기능이 있으면, 용지 양면에 자동으로 인쇄됩니다. 아니면, 장치에 용지를 두 번 직접 넣어 수동으로 양면 인쇄할 수 있습니다.

주의

무게가 105g/m2(28lb 본드지)를 넘는 용지를 걸릴 수 있으므로 사용하지 마십시오.

자동 양면 인쇄

1.

용지함에 용지를 충분히 넣습니다. 레터헤드 등, 특수 용지를 넣는 경우, 다음과 같이 용지를 넣습니다.

● | 용지함 1에는 레터헤드 인쇄면이 위로 가고 하단 가장자리가 프린터에 먼저 들어가게 넣습니다.
● | 다른 용지함에는 인쇄면이 아래로 가고 상단 가장자리가 용지함 뒤로 가게 넣습니다.
2.

프린터 드라이버를 엽니다(프린터 드라이버 열기 참조).

3.

레이아웃 팝업 메뉴를 엽니다.

4.

양면 프린트 옆에서 긴-가장자리 제본선 또는 짧은-가장자리 제본선 중에서 선택합니다.

5.

프린트를 누릅니다.

수동 양면 인쇄

1.

용지함에 용지를 충분히 넣습니다. 레터헤드 등, 특수 용지를 넣는 경우, 다음과 같이 용지를 넣습니다.

● | 용지함 1에는 레터헤드 인쇄면이 위로 가고 하단 가장자리가 프린터에 먼저 들어가게 넣습니다.
● | 다른 용지함에는 인쇄면이 아래로 가고 상단 가장자리가 용지함 뒤로 가게 넣습니다.
주의

용지가 걸릴 수 있으므로, 105g/m2(28lb 본드지)보다 무거운 용지는 사용하지 마십시오.

2.

프린터 드라이버를 엽니다(프린터 드라이버 열기 참조).

3.

완료 팝업 메뉴에서 수동 양면 옵션을 선택합니다.

주

수동 양면 옵션이 활성화되지 않으면 나머지 면 수동 프린트를 선택합니다.

4.

프린트를 누릅니다. 컴퓨터 화면의 팝업 창이 표시되면 해당 지침에 따른 후 출력물을 용지함 1에 다시 넣고 나머지 면에 인쇄합니다.

5.

프린터 옆으로 가서 용지함 1에 빈 페이지로 인쇄되는 용지를 빼냅니다.
6.

출력물을 인쇄면이 위로 가고 하단 가장자리가 프린터에 먼저 들어가게 넣습니다. 나머지 면도 용지함 1에서 인쇄해야 합니다.

7.

창이 표시되면 해당 제어판 버튼을 눌러 계속 인쇄합니다.


인쇄 작업 취소

인쇄 작업 취소

장치 제어판이나 소프트웨어 프로그램에서 인쇄 요청을 중지할 수 있습니다. 네트워크에 연결된 컴퓨터에서 인쇄 요청을 중지하는 방법은 관련 네트워크 소프트웨어의 온라인 도움말을 참조하십시오.

주

인쇄 작업을 취소하면, 모든 인쇄 작업이 지워질 때까지 시간이 걸릴 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 제어판을 사용한 인쇄 작업 중지
  • 소프트웨어 프로그램을 사용한 인쇄 작업 중지


제어판을 사용한 인쇄 작업 중지

제어판을 사용한 인쇄 작업 중지

1.

제어판에서 중지를 누르십시오.

2.

터치스크린에 장치가 멈추었습니다. 화면이 표시되면, 현재 작업 취소를 누르십시오.

주

처리 중인 인쇄 작업이 너무 많으면 취소가 불가능할 수 있습니다.


소프트웨어 프로그램을 사용한 인쇄 작업 중지

소프트웨어 프로그램을 사용한 인쇄 작업 중지

인쇄 작업을 취소할 수 있는 대화 상자가 화면에 잠깐 나타납니다.

소프트웨어 프로그램을 사용하여 장치로 보낸 인쇄 요청이 여러 개이면, 인쇄 대기열(예: Windows 인쇄 관리자)에서 처리되기까지 대기하고 있을 것입니다. 컴퓨터에서 인쇄 요청을 취소하는 방법은 소프트웨어 프로그램 관련 문서를 참조하십시오.

인쇄 작업이 인쇄 대기열(컴퓨터 메모리) 또는 인쇄 스풀러(Windows 2000, Windows XP)에서 대기 중이면, 그 곳에서 인쇄 작업을 삭제하십시오.

시작을 누르고 프린터를 누르십시오. 인쇄 스풀러에서 장치 아이콘을 두 번 누르십시오. 취소할 인쇄 작업을 선택하고 키보드에서 Delete 키를 누르십시오. 인쇄 작업이 취소되지 않으면 시스템을 종료하고 다시 시작해 보십시오.


복사
복사

복사

이 장치를 독립형 복사기로 사용할 수 있습니다. 컴퓨터에 인쇄 시스템 소프트웨어를 설치하지 않아도 될 뿐 아니라 컴퓨터를 켜지 않아도 복사가 가능합니다. 제어판에서 복사 설정만 조정하면 됩니다. 또, ADF나 스캐너 유리를 사용하여 원본을 복사할 수도 있습니다. 이 장치에서는 복사, 인쇄, 디지텉 전송 등이 동시에 가능합니다.

이 장에서는 아래 항목을 비롯하여 복사 방법과 복사 설정 변경 방법에 대해 설명합니다.

장치의 복사 기능을 사용하기 전에 제어판 사용 관련 기본 정보를 살펴보는 것이 좋습니다. 자세한 내용은 제어판을 참조하십시오.

  • 복사 화면 사용
  • 기본 복사 옵션 설정
  • 기본 복사 방법
  • 복사 설정 조정
  • 한 부씩 복사 설정 변경
  • 양면 문서 복사
  • 크기가 다양한 원본 복사
  • 사진 및 책 복사
  • 작업 빌드를 사용하여 복사 작업 결합
  • 복사 작업 취소


복사 화면 사용

복사 화면 사용

홈 화면에서 복사를 눌러 복사 화면을 보십시오. 복사 화면은 복사 화면과 같습니다. 처음 6개 복사 기능만 바로 나타납니다. 추가 복사 기능을 보려면 기타 옵션을 누르십시오.

복사 화면

제품 설명 그림


기본 복사 옵션 설정

기본 복사 옵션 설정

관리 메뉴를 사용하여 모든 복사 작업에 적용되는 기본 설정을 구성할 수 있습니다. 필요할 경우 개별 작업에 대해 대부분의 설정을 무시할 수 있습니다. 작업이 완료된 후 장치는 기본 설정으로 되돌아갑니다.

1. | 홈 화면에서 운영으로 이동하고 누르십시오.
2. | 기본 작업 옵션을 누른 다음 기본 복사 옵션을 누르십시오.
3. | 여러 옵션을 사용할 수 있습니다. 모든 옵션 또는 일부 옵션에 대해서만 기본값을 구성할 수 있습니다. 각 옵션에 대한 사항은 복사 설정 조정을 참조하십시오. 내장된 도움말 시스템은 각 옵션에 대한 설명도 제공합니다. 화면 오른쪽 상단 모서리에서 도움말 단추( 시작 버튼 )를 누릅니다.
4. | 관리 메뉴를 종료하려면 화면 왼쪽 상단 모서리에서 홈 단추( 시작 버튼 )를 누르십시오.


기본 복사 방법

기본 복사 방법

여기에서는 기본 복사 방법에 대해 다룹니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 스캐너 유리에서 복사
  • 문서 공급기에서 복사


스캐너 유리에서 복사

스캐너 유리에서 복사

스캐너 유리를 사용하여 소형의 경량(60 g/m2 또는 16 파운드) 또는 무거운 용지(105 g/m2 또는 28 파운드 이상)를 999매까지 복사합니다. 여기에는 영수증, 신문 클립, 사진, 오래 되고 낡은 문서 및 책 등의 용지가 포함됩니다.

원본 문서 정면을 아래로 가게 하여 유리 위에 올려 놓으십시오. 원본 모서리를 유리의 왼쪽 상단 모서리에 맞추십시오.

기본 복사 옵션을 사용하여 복사하려면 제어판의 숫자 키패드를 사용하여 매수를 선택하고 시작을 누르십시오. 사용자 정의 설정을 사용하려면 복사를 누르십시오. 설정을 지정한 다음 시작을 누르십시오. 사용자 정의 설정 사용에 대한 자세한 내용은 복사 설정 조정을 참조하십시오.


문서 공급기에서 복사

문서 공급기에서 복사

문서 공급기를 사용하여 최대 50 페이지(페이지 두께에 따라 다름)의 문서를 999매까지 복사합니다. 문서를 인쇄면이 위를 향하도록 하여 문서 공급기에 넣으십시오.

기본 복사 옵션을 사용하여 복사하려면 제어판의 숫자 키패드를 사용하여 매수를 선택하고 시작을 누르십시오. 사용자 정의 설정을 사용하려면 복사를 누르십시오. 설정을 지정한 다음 시작을 누르십시오. 사용자 정의 설정 사용에 대한 자세한 내용은 복사 설정 조정을 참조하십시오.

다른 복사 작업을 시작하기 전에 문서 공급기 용지함 아래 있는 문서 공급기 출력함에서 원본 문서를 꺼내고 해당 출력함에서 복사본을 꺼내십시오.


복사 설정 조정

복사 설정 조정

장치는 복사된 출력을 최적화할 수 있도록 여러 가지 기능을 제공합니다. 이러한 기능은 모두 복사 화면에서 사용할 수 있습니다.

복사 화면은 여러 페이지로 구성되어 있습니다. 첫 번째 페이지에서 기타 옵션을 눌러 다음 페이지로 이동합니다. 그런 다음 위 또는 아래 화살표 단추를 눌러 다른 페이지로 이동합니다.

옵션을 사용하는 방법에 대한 자세한 내용을 보려면 옵션을 누른 다음 화면 오른쪽 상단 모서리에 있는 도움말( 시작 버튼) 단추를 누릅니다. 다음 표는 복사 옵션의 개요를 제공합니다.

주

시스템 관리자가 장치를 구성하는 방법에 따라 이 옵션 중 일부가 나타나지 않을 수 있습니다. 표의 옵션은 나타나는 순서로 나열됩니다.

옵션 이름
설명
인쇄면 수
이 기능을 사용하여 원본 문서를 단면 또는 양면에 인쇄할지 여부, 단면 또는 양면에 복사할지 여부를 나타냅니다.
스테이플링/한 부씩 인쇄 또는 한 부씩 인쇄
선택사양 HP 스테이플러/스태커/분리기가 연결된 경우 스테이플링/한 부씩 인쇄 옵션을 사용할 수 있습니다. 이 기능을 사용하여 복사한 용지를 스테이플링하고 고정하는 옵션을 설정합니다.
선택 사양 HP 스테이플러/스태커/분리기가 연결되지 않은 경우 한 부씩 인쇄 옵션을 사용할 수 있습니다. 이 기능을 사용하여 원본 문서와 같은 순서로 각 복사된 페이지를 조합합니다.
용지 선택
이 기능을 사용하여 사용할 용지 크기와 종류가 들어가는 용지함을 선택합니다.
이미지 조정
이 기능을 사용하여 복사의 전체 품질을 개선합니다. 예를 들어, 명암과 선명도를 조정할 수 있으며 배경 없애기 설정을 사용하여 배경에서 흐린 이미지를 제거하거나 연한 배경색을 제거할 수 있습니다.
내용 방향
이 기능을 사용하여 세로 방향 또는 가로 방향 등 원본 페이지 내용이 페이지에 배치되는 방법을 지정합니다.
출력 용지함
이 기능을 사용하여 복사 작업의 출력 용지함을 선택합니다.
텍스트/사진 최적화
이 기능을 사용하여 특정 내용에 맞도록 출력을 최적화합니다. 텍스트 또는 인쇄된 사진의 출력을 최적화하거나 값을 수동으로 조정할 수 있습니다.
용지당 페이지 수
이 기능을 사용하여 여러 페이지를 한 장에 복사합니다.
원본 크기
이 기능을 사용하여 원본 문서의 페이지 크기를 설명합니다.
소책자 형식
이 기능을 사용하여 소책자를 만들기 위해 용지 가운데를 접을 수 있도록 둘 이상의 페이지를 한 장에 복사합니다.
가장자리까지 인쇄
이 기능을 사용하여 원본 문서를 가장자리 가까이 인쇄할 때 복사 가장자리를 따라 음영이 나타나지 않도록 합니다. 이 기능을 축소/확대 기능과 함께 사용하면 전체 페이지가 복사본에 인쇄됩니다.
작업 구성
이 기능을 사용하여 원본 문서의 여러 세트를 하나의 복사 작업에 결합합니다. 또한 이 기능을 사용하여 문서 공급기가 한 번에 수용할 수 있는 것보다 많은 페이지가 있는 원본 문서를 복사합니다.


한 부씩 복사 설정 변경

한 부씩 복사 설정 변경

자동으로 여러 복사본을 한 부씩 복사하도록 장치를 설정할 수 있습니다. 예를 들어, 세 페이지를 두 번 복사하고 자동으로 한 부씩 복사가 설정된 경우 페이지는 다음 순서로 인쇄됩니다: 1,2,3,1,2,3. 자동으로 한 부씩 복사가 설정 해제된 경우 페이지는 다음 순서로 인쇄됩니다: 1,1,2,2,3,3.

자동으로 한 부씩 기능을 사용하려면 원본 문서 크기가 메모리에 맞아야 합니다. 메모리에 맞지 않으면 장치는 한 부만 복사하고 변경할 것을 알리는 메시지가 나타납니다. 이 경우 다음 방법 중 하나를 사용하여 작업을 완료하십시오.

● | 원래 작업을 적은 페이지 수로 구성되도록 나누십시오.
● | 한 번에 한 부만 복사하십시오.
● | 한 부씩 복사 기능을 끄십시오.

선택한 한 부씩 설정은 설정을 변경할 때까지 모든 복사에 적용됩니다. 자동 한 부씩 복사의 기본 설정은 켜짐입니다.

1. | 제어판에서 복사를 누르십시오.
2. | 스테이플링/한 부씩 인쇄를 누르십시오.
3. | 한 부씩 인쇄를 누르십시오.


양면 문서 복사

양면 문서 복사

양면 문서는 수동 또는 자동으로 복사할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 양면 문서를 수동으로 복사
  • 양면 문서를 자동으로 복사(양면 모델만 해당)


양면 문서를 수동으로 복사

양면 문서를 수동으로 복사

이 절차에서 수행하는 복사 작업은 먼저 한 면을 복사한 다음 나머지 면은 한 부씩 직접 복사합니다.

1. | 첫 페이지의 인쇄면이 위를 향하도록 하여 문서 공급기 입력 용지함에 페이지 상단이 문서 공급기에 들어가도록 복사할 문서를 넣으십시오.
2. | 복사 시작를 누르십시오. 홀수 페이지가 복사되고 인쇄됩니다.
3. | 문서 공급기 출력함에서 용지들을 제거하고 마지막 페이지가 위를 향하도록 하고 용지 상단이 문서 공급기에 들어가도록 용지들을 다시 넣으십시오.
4. | 복사 시작를 누르십시오. 짝수 페이지가 복사되고 인쇄됩니다.
5. | 인쇄된 홀수 및 짝수 페이지를 한 부씩 복사하십시오. 제품 설명 그림


양면 문서를 자동으로 복사(양면 모델만 해당)

양면 문서를 자동으로 복사(양면 모델만 해당)

기본 복사 설정은 단면입니다. 양면 문서를 복사할 수 있도록 다음 절차를 사용하여 설정을 변경하십시오.

단면 문서에서 양면 복사

1. | 첫 페이지의 인쇄면이 위를 향하도록 하여 문서 공급기에 페이지 상단이 들어가도록 복사할 문서를 넣으십시오.
2. | 제어판에서 복사를 누르십시오.
3. | 인쇄면 수를 누르십시오.
4. | 단면 원본, 양면 출력을 누르십시오.
5. | 확인을 누르십시오.
6. | 복사 시작를 누르십시오.

양면 문서에서 양면 복사

1.

첫 페이지의 인쇄면이 위를 향하도록 하여 문서 공급기에 페이지 상단이 들어가도록 복사할 문서를 넣으십시오.

주

평판 스캐너 유리를 사용한 양면 복사 기능은 지원되지 않습니다.
2.

제어판에서 복사를 누르십시오.

3.

인쇄면 수를 누르십시오.

4.

양면 원본, 양면 출력을 누르십시오.

5.

확인을 누르십시오.

6.

복사 시작를 누르십시오.

양면 문서에서 단면 복사

1. | 첫 페이지의 인쇄면이 위를 향하도록 하여 문서 공급기에 페이지 상단이 들어가도록 복사할 문서를 넣으십시오.
2. | 제어판에서 복사를 누르십시오.
3. | 인쇄면 수를 누르십시오.
4. | 양면 원본, 단면 출력을 누르십시오.
5. | 확인을 누르십시오.
6. | 복사 시작를 누르십시오.


크기가 다양한 원본 복사

크기가 다양한 원본 복사

용지 크기가 하나의 공통된 치수이면 다른 크기의 용지에 인쇄된 원본 문서를 복사할 수 있습니다. 예를 들어, 레터와 리갈 크기를 조합하거나 A4와 A5 크기를 조합할 수 있습니다.

1.

모두 같은 너비가 되도록 원본 문서의 용지를 정렬하십시오.
2.

용지를 문서 공급기에 인쇄면이 위를 향하도록 놓고 두 용지 조정대를 문서에 맞게 조정하십시오.
3.

홈 화면에서 복사를 누르십시오.

4.

원본 크기를 누르십시오.

주

이 옵션이 첫 화면에 나타나지 않은 경우 옵션이 나타날 때까지 기타 옵션을 누르십시오.

5.

레터/리갈 혼합을 선택한 다음 확인을 누르십시오.

6.

복사 시작을 누르십시오.


사진 및 책 복사

사진 및 책 복사

사진 복사
주

사진은 문서 공급기가 아닌 평판 스캐너에서 복사해야 합니다.

1. | 덮개를 올리고 평판 스캐너에 사진이 있는 면을 아래를 향하도록 하고 유리의 왼쪽 상단 모서리에 사진의 왼쪽 상단 모서리를 맞추어 올려 놓으십시오.
2. | 덮개를 살짝 닫으십시오.
3. | 복사 시작를 누르십시오.

책 복사

1. | 덮개를 올리고 복사할 페이지를 유리의 왼쪽 상단 모서리에 맞추어 평판 스캐너에 책을 올려놓으십시오.
2. | 덮개를 살짝 닫으십시오.
3. | 덮개를 살짝 눌러 책이 평판 스캐너 표면에 닿게 하십시오.
4. | 복사 시작를 누르십시오.


작업 빌드를 사용하여 복사 작업 결합

작업 빌드를 사용하여 복사 작업 결합

작업 빌드 기능을 사용하여 여러 스캔 작업을 모아 한 번에 복사할 수 있습니다. 문서 공급기 또는 스캐너 유리를 사용하십시오. 최초 스캔의 설정이 후속 스캔에 사용됩니다.

1. | 복사를 누르십시오.
2. | 작업 구성로 이동한 후 누르십시오.
3. | 작업 구성 켜짐을 누르십시오.
4. | 확인을 누르십시오.
5. | 필요할 경우 원하는 복사 옵션을 선택하십시오.
6. | 복사 시작를 누르십시오. 페이지가 스캔될 때마다, 추가 스캔 여부를 묻는 메시지가 표시됩니다.
7. | 스캔할 페이지가 더 있으면, 다음 페이지를 넣고 복사 시작를 누르십시오. 스캔할 페이지가 더 이상 없으면, HP Jetdirect 프린트 서버 관리 설명서를 눌러 인쇄하십시오.

주

작업 빌드에서, 문서 공급기를 사용하여 문서 첫 페이지를 스캔하는 경우 문서 공급기로 문서의 페이지를 모두 스캔해야 합니다. 스캐너 유리로 문서 첫 페이지를 스캔하는 경우 스캐너 유리로 문서 페이지를 모두 스캔해야 합니다.


복사 작업 취소

복사 작업 취소

현재 실행 중인 복사 작업을 취소하려면 제어판에서 중지을 누르십시오. 장치가 일시 중지됩니다. 그런 다음 현재 작업 취소을 누르십시오.

주

복사 작업을 취소하려면 평판 스캐너나 자동 문서 공급기에서 문서를 꺼내십시오.


스캔 후 전자 우편 전송
스캔 후 전자 우편 전송

스캔 후 전자 우편 전송

이 장치는 컬러 스캔 기능과 디지털 전송 기능을 갖추고 있습니다. 제어판을 사용하여, 문서를 흑백이나 컬러로 스캔한 후 관련 파일을 전자 우편에 첨부하여 보낼 수 있습니다. 디지털 전송 기능을 사용하려면 장치를 LAN에 연결해야 합니다. 이 장치는 LAN에 바로 연결 가능합니다.

주

이 장치에서는 컬러 복사/인쇄가 불가능하지만 컬러 이미지 스캔 후 전송은 가능합니다.

이 장에서 다루는 내용 항목은 아래와 같습니다.

  • 전자 우편 설정 지정
  • 전자 우편 전송 화면 사용
  • 전자 우편의 기본 기능 실행
  • 주소록 사용
  • 현재 작업의 전자 우편 설정 변경
  • 스캔 후 폴더로 전송
  • 스캔 후 워크플로로 전송


전자 우편 설정 지정

전자 우편 설정 지정

문서를 전자 우편으로 전송하려면 그에 맞게 장치를 설정해야 합니다.

주

제어판에서 장치를 설정하려면 아래와 같이 하십시오. 내장 웹 서버를 사용할 때도 아래와 같이 하십시오. 자세한 내용은 내장 웹 서버를 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 지원되는 프로토콜
  • 전자 우편 서버 설정 지정
  • 게이트웨이 검색


지원되는 프로토콜

지원되는 프로토콜

HP LaserJet M5025 MFP 모델에서는 SMTP 사용이 가능하며, HP LaserJet M5035 MFP 모델에서는 SMTP과 LDAP 모두 사용 가능합니다.

SMTP
● | SMTP는 전자 우편을 보내고 받는 프로그램들 사이의 통신 방식을 지정하는 규칙들로 이루어져 있습니다. 장치에서 문서를 전자 우편으로 보내려면 SMTP IP 주소가 올바른 LAN에 연결되어야 합니다. 또, SMTP 서버는 인터넷 접속이 가능해야 합니다.
● | LAN에 연결되어 있으면, 시스템 운영자에게 SMTP 서버의 IP 주소를 요청하십시오. DSL에 연결되어 있으면, 서비스 센터에 SMTP 서버 IP 주소를 요청하십시오.
LDAP
●

LDAP는 데이터베이스에서 데이터를 불러올 때 사용됩니다. 장치에서 LDAP가 사용되면, 전자 우편 주소들이 모두 검색됩니다. 전자 우편 주소를 입력하면, LDAP는 자동 완성 기능을 통해 입력하는 문자와 일치하는 전자 우편 주소들을 찾아 줍니다. 입력하는 문자 수가 많을수록 찾아 주는 전자 우편 주소 수가 즐어듭니다.

●

이 장치에서는 LDAP 사용이 가능하지만 LDAP 서버에 연결하지 않아도 전자 우편 전송이 가능합니다.

주

LDAP 설정을 변경하려면 내장 웹 서버를 사용해야 합니다. 자세한 내용은 내장 웹 서버 사용 또는 장치 CD에 들어 있는 Embedded Web Server User Guide(내장 웹 서버 사용 설명서)를 참조하십시오.


전자 우편 서버 설정 지정

전자 우편 서버 설정 지정

SMTP 서버의 IP 주소는 시스템 운영자에게 문의하십시오. 장치 제어판에서도 lP 주소를 확인할 수 있습니다(<network.address> 사용) 그리고, 아래 방법을 따라 IP 주소를 직접 지정하고 테스트하십시오.

SMTP 게이트웨이 주소 구성

1. | 시작 화면에서 운영을 누르십시오.
2. | 초기 설정을 누르십시오.
3. | 전자 우편 설정을 누르고 SMTP 게이트웨이를 누르십시오.
4. | IP 주소나 완전한 도메인 이름으로 SMTP 게이트웨이 주소를 입력하십시오. IP 주소나 도메인 이름을 모르면, 네트워크 운영자에게 문의하십시오.
5. | 확인을 누르십시오.

SMTP 설정 테스트

1. | 시작 화면에서 운영을 누르십시오.
2. | 초기 설정을 누르십시오.
3. | 전자 우편 설정을 누르고 전송 게이트웨이 테스트를 누르십시오. 구성이 올바르면, 제어판 디스플레이에 게이트웨이 정상이 표시됩니다.

첫 테스트가 제대로 끝나면, 디지털 전송 기능을 사용하여 전자 우편을 사용자 주소로 보내십시오. 보낸 전자 우편이 도착하면 디지털 전송 기능이 제대로 설정된 것입니다.

하지만, 전자 우편이 도착하지 않으면 아래 방법을 따라 디지털 전송 소프트웨어 문제를 해결하십시오.

● | SMTP 서버의 주소를 올바르게 입력했는지 확인하십시오.
● | 구성 페이지를 인쇄하십시오. SMTP 게이트웨이 주소가 올바른지 확인하십시오.
● | 네트워크가 정확하게 작동하는지 확인하십시오. 컴퓨터에서 사용자 자신 주소로 전자 우편을 보내십시오. 전자 우편이 전송되면 네트워크가 제대로 작동하는 것입니다. 전자 우편이 전송되지 않으면 네트워크 운영자나 ISP 업체에 문의하십시오.
● | DISCOVER.EXE 파일을 실행하십시오. 게이트웨이 검색이 시작됩니다. 이 파일은 HP 웹 사이트(www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp)에서 다운로드할 수 있습니다.


게이트웨이 검색

게이트웨이 검색

SMTP 게이트웨이 주소를 모르면, 아래와 같은 방법들로 찾을 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 장치 제어판을 사용한 SMTP 게이트웨이 검색
  • 전자 우편 프로그램을 사용한 SMTP 게이트웨이 검색


장치 제어판을 사용한 SMTP 게이트웨이 검색

장치 제어판을 사용한 SMTP 게이트웨이 검색

1. | 시작 화면에서 운영을 누르십시오.
2. | 초기 설정을 누르십시오.
3. | 전자 우편 설정, 전송 게이트웨이 검색을 차례로 누르십시오. 검색된 SMTP 서버들이 터치스크린에 표시됩니다.
4. | 올바른 SMTP 서버를 선택하고 확인을 누르십시오.


전자 우편 프로그램을 사용한 SMTP 게이트웨이 검색

전자 우편 프로그램을 사용한 SMTP 게이트웨이 검색

SMTP 서버를 사용하여 전자 우편을 보내고 LDAP 서버를 사용하여 전자 우편 주소를 할당하는 전자 우편 프로그램이 대부분이기 때문에, 관련 전자 우편 프로그램의 설정을 확인하면 SMTP 및 LDAP 서버의 호스트 이름을 알 수 있습니다.

주

ISP 업체의 SMTP 서비인 경우, 게이트웨이 검색 기능으로 SMTP 서버를 찾지 못할 수 있습니다. ISP 업체의 전자 우편 서버 주소는 ISP에게 문의하여 확인하십시오.


전자 우편 전송 화면 사용

전자 우편 전송 화면 사용

터치스크린을 사용하여 전자 우편 전송 화면의 옵션을 탐색할 수 있습니다.

1
전자 우편 전송 버튼
문서를 스캔한 후 관련 파일을 전자 우편에 첨부하여 보낼 수 있습니다.
2
시작 버튼
시작 화면을 열 수 있습니다.
3
보내는 사람: 필드
키보드를 열어 전자 우편 주소를 입력할 수 있습니다. 시스템 운영자가 이 필드에 기본 주소가 자동 입력되게 설정할 수 있습니다.
4
받는 사람: 필드
키보드를 열어 스캔한 문서를 받을 사람의 전자 우편 주소를 입력할 수 있습니다.
5
제목: 필드
키보드를 열어 제목을 입력할 수 있습니다.
6
기타 옵션 버튼
현재 스캔 작업의 특정 전자 우편 설정을 변경할 수 있습니다.
7
이동 막대줄
이동 막대줄을 움직여 CC:, BCC:, 메시지, 파일 이름 필드를 보고 설정할 수 있습니다. 원하는 필드를 눌러 키보드를 열어 관련 내용을 입력할 수 있습니다.
8
주소록 버튼
받는 사람:, CC:, BCC: 필드에 관련 내용을 입력할 수 있습니다. 자세한 내용은 주소록 사용을 참조하십시오.
9
도움말 버튼
제어판 도움말을 볼 수 있습니다. 자세한 내용은 제어판을 참조하십시오.
10
오류/경고 버튼
이 버튼은 상태 표시줄 영역에 오류나 경고가 있어야 표시되며, 오류나 경고 해결에 도움이 되는 팝업 화면을 열 수 있습니다.


전자 우편의 기본 기능 실행

전자 우편의 기본 기능 실행

이 장치의 전자 우편 기능이 갖고 있는 장점은 아래와 같습니다.

● | 문서를 여러 전자 우편 주소로 보낼 수 있기 때문에 시간과 비용을 절약할 수 있습니다.
● | 흑백 또는 컬러 파일을 보낼 수 있습니다. 수신자가 처리할 수 있는 다른 파일 형식으로 파일을 보낼 수 있습니다.

전자 우편 기능을 사용하여 문서를 스캔한 후 관련 파일을 장치 메모리에 보관하여 전자 우편에 첨부하여 주소 하나 이상으로 보낼 수 있습니다. 전자 우편으로 전송 가능한 디지털 문서 파일 형식이 .TIFF와 .JPG이기 때문에 전자 우편 수신자는 다양한 프로그램에 원하는 용도에 맞게 조작할 수 있습니다. 또, 원본 품질이 거의 유지되기 때문에 인쇄, 저장, 전달 등이 가능합니다.

이 전자 우편 기능을 사용하려면 장치를 인터넷 접속이 가능하며 작동하는 SMTP LAN에 연결해야 합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 문서 넣기
  • 문서 전송


문서 넣기

문서 넣기

스캐너 유리나 ADF를 사용하여 레터, Executive, A4, A5 등과 같은 크기 용지로 작성된 문서 원본에 스캔할 수 있습니다. ADF에는 리갈 크기 원본도 스캔할 수 있습니다. 소형 원본, 영수증, 모양이 불규칙하거나 낡은 문서, 스테이플이 있는 문서, 접은 자국이 있는 문서, 사진 등은 유리에서 스캔해야 합니다. 여러 페이지짜리 문서는 ADF를 사용하여 쉽게 스캔할 수 있습니다.


문서 전송

문서 전송

이 장치에서는 문서 원본을 흑백이나 컬러로 스캔할 수 있습니다. 기본 설정을 사용하거나 스캔 환경설정과 파일 형식이 바꿀 수 있습니다. 기본 설정은 아래와 같습니다.

● | 컬러
● | PDF(Adobe Acrobat® 뷰어를 설치되어 있어야 도착한 전자 우편에 첨부된 파일을 열어 볼 수 있음)

현재 작업 설정을 변경하는 방법은 현재 작업의 전자 우편 설정 변경을 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 문서 전송
  • 자동 완성 기능 사용


문서 전송

문서 전송

1. | 문서 정면을 아래로 향하게 하여 스캐너 유리에 올려 놓거나 위로 향하게 하여 ADF에 올려 놓으십시오.
2. | 시작 화면에서 전자 우편을 누르십시오.
3. | 입력 창이 표시되면 사용자 이름과 암호를 입력하십시오.
4. | 보내는 사람:, 받는 사람:, 제목: 필드에 관련 내용을 입력하십시오. 필요하면, 이동 막대줄을 아래로 내려 CC:, BCC:, 메시지 필드에도 관련 내용을 입력하십시오. 사용자 이름이나 기타 기본 정보가 보내는 사람: 필드에 표시될 수 있습니다. 이 필드에 표시되는 내용은 변경이 불가능할 수 있습니다.
5. | 또는, 전송하려는 문서의 설정(예: 문서의 초기 크기)을 변경하려면 기타 옵션을 누르십시오. 양면 인쇄 문서를 전송하려면, 면 수를 선택하고 양면 원본 관련 옵션을 선택해야 합니다.
6. | 전송하려면 시작을 누르십시오.
7. | 전송이 끝나면 스캐너 유리나 ADF에서 문서 원본을 빼내십시오.


자동 완성 기능 사용

자동 완성 기능 사용

전자 우편 전송 화면에서 받는 사람:, CC:, 보내는 사람: 필드에 관련 내용의 일부 문자를 입력하면 자동 완성 기능이 활성화됩니다. 키보드 화면을 사용하여 관련 주소나 이름을 입력하면, 주소록의 항목들이 자동 검색되어 일치하는 첫 번째 항목의 주소와 이름이 완성됩니다. 입력을 눌러 관련 이름을 선택하거나 자동 완성 기능으로 일치하는 항목이 검색될 때까지 이름을 계속 입력십시오. 주소록 항목들 중에 입력한 문자와 일치하는 것이 없으면, 입력한 문자가 삭제되면서 입력한 주소가 주소록에 없음을 알려 줍니다.


주소록 사용

주소록 사용

이 장치의 주소록 기능을 사용하여 수많은 수신자에게 전자 우편을 보낼 수 있습니다. 주소 목록을 설정하는 방법은 시스템 운영자에게 문의하십시오.

주

또, 내장 웹 서버를 사용해서도 전자 우편 주소록을 만들어 관리할 수 있습니다. 자세한 내용은 내장 웹 서버를 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 수신자 목록 생성
  • 로컬 주소록 사용


수신자 목록 생성

수신자 목록 생성

1.

시작 화면에서 전자 우편을 누르십시오.

2.

아래 방법 중에서 하나를 따르십시오.

●

받는 사람:을 눌러 키보드 화면을 열고 수신자 전자 우편 주소를 입력하십시오. 전자 우편 주소가 여러 개이면, 세미콜론이나 터치스크린의 입력을 눌러 구분하십시오.

●

주소록 사용

a. | 전자 우편 전송 화면에서 주소록 버튼( 주소록 버튼 )을 눌러 주소록을 여십시오.
b. | 이동 막대줄을 사용하여 주소록 항목을 탐색하십시오. 화살표를 누르고 있으면 빨리 탐색할 수 있습니다.
c. | 수신자 이름을 선택하고 추가 버튼( 추가 버튼 )을 누르십시오. 또, 화면 상단에 있는 드롭다운 목록을 누른 후 모두를 눌러 전자 우편 그룹을 선택하거나 드롭다운 목록에서 로컬을 눌러 로컬 목록에 있는 수신자를 추가할 수 있습니다. 관련 이름을 선택하고 추가 버튼 를 눌러 수신자 목록에 이름을 추가하십시오. 이동 막대줄을 움직여 수신자를 찾아 선택하고 제거 버튼( 분리 버튼 )을 눌러 제거할 수 있습니다.
3.

수신자 목록에 있는 이름이 키보드 화면의 텍스트 입력란으로 옮겨집니다. 주소록에 없는 수신자를 추가하려면 키보드를 눌러 전자 우편 주소를 입력하십시오. 수신자 목록에 모두 제대로 추가되었으면, 확인를 누르십시오.

4.

확인을 누르십시오.

5.

마지막으로, 필요하면 전자 우편 전송 화면의 CC: 및 제목: 필드에 관련 내용을 입력하십시오. 받는 사람: 입력란에서 아래쪽 화살표를 눌러 수신자 목록을 확인할 수 있습니다.

6.

시작을 누르십시오.


로컬 주소록 사용

로컬 주소록 사용

로컬 주소록을 사용하여 자주 사용하는 전자 우편 주소를 저장할 수 있습니다. 같은 서버를 통해 HP 디지털 전송 소프트웨어를 사용하는 여러 장치 사이에서 로컬 주소록을 공유할 수 있습니다.

보내는 사람:, 받는 사람:, CC:, BCC: 필드에 전자 우편 주소를 입력할 때 주소록을 사용할 수 있습니다. 또, 주소록에 주소를 추가하거나 삭제할 수 있습니다.

주소록을 열려면 키보드 화면에서 주소록 버튼( 주소록 버튼)을 누르십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 로컬 주소록에 전자 우편 주소 추가
  • 로컬 주소록의 전자 우편 주소 삭제


로컬 주소록에 전자 우편 주소 추가

로컬 주소록에 전자 우편 주소 추가

1. | 로컬을 누르십시오.
2. | 추가 버튼 를 누르십시오.
3. | 또는, 이름 필드를 누르고, 키보드가 표시되면 새로 만들 항목의 이름을 입력하십시오. 확인을 누르십시오. 이 이름이 전자 우편 주소의 별명이 됩니다. 별명을 입력하지 않으면, 전자 우편 주소 자체가 별명이 됩니다.
4. | 주소 필드를 누르고, 키보드가 표시되면 새로 만드는 항목의 전자 우편 주소를 입력하십시오. 확인을 누르십시오.


로컬 주소록의 전자 우편 주소 삭제

로컬 주소록의 전자 우편 주소 삭제

사용하지 않는 전자 우편 주소를 삭제할 수 있습니다.

주

특정 전자 우편 주소를 변경하려면, 주소를 삭제한 후 로컬 주소록에 수정한 주소를 새 주소로 추가해야 합니다.

1. | 로컬을 누르십시오.
2. | 삭제할 전자 우편 주소를 누르십시오.
3. | 분리 버튼 를 누르십시오. 선택한 주소를 삭제하시겠습니까?가 표시됩니다.
4. | 전자 우편 주소를 삭제하려면 예를 누르고 주소록 화면으로 돌아가려면 아니요를 누르십시오.


현재 작업의 전자 우편 설정 변경

현재 작업의 전자 우편 설정 변경

기타 옵션 버튼을 사용하여 현재 인쇄 작업에 대한 아래와 같은 전자 우편 설정을 변경할 수 있습니다.

버튼
설명
문서 파일 형식
스캔한 문서가 저장되는 파일 형식을 변경할 수 있습니다.
출력 품질
스캔하는 파일의 인쇄 품질을 높이거나 낮출 수 있습니다. 인쇄 품질이 높을수록 파일 크기가 커집니다.
해상도
스캔 해상도를 변경할 수 있습니다. 해상도가 높을수록 파일 크기가 커집니다.
컬러/흑백
문서를 컬러나 흑백으로 스캔할지 지정할 수 있습니다.
원본 면 개수
원본 문서가 단면 또는 양면인지 표시할 수 있습니다.
내용 방향
원본이 세로 방향 또는 가로 방향인지 선택할 수 있습니다.
원본 크기
레터, A4, 리갈, 레터/리갈 혼합 중에서 문서 크기를 선택할 수 있습니다.
텍스트/사진 최적화
스캔하는 문서 종류에 따라 스캐닝 방법을 변경할 수 있습니다.
작업 구성
작업 구성 모드를 활성화하거나 비활성화할 수 있습니다. 미 모드에서는 작은 스캔 작업을 여러 개 스캔한 후 파일 하나로 전송할 수 있습니다.
이미지 조정
농도와 선명도를 변경하거나 지저분한 원본 배경을 없앨 수 있습니다.


스캔 후 폴더로 전송

스캔 후 폴더로 전송

주

이 기능은 HP LaserJet M5035 MFP 모델에서만 지원되며,

시스템 운영자가 이 기능을 사용할 수 있도록 설정해두어야 파일을 스캔하여 네트워트의 폴더로 전송할 수 있습니다. Windows 2000, Windows XP, Windows Server 2003, Novell 컴퓨터에 있는 폴더로만 보낼 수 있습니다.

주

이 기능을 사용하거나 특정 폴더로 보내려고 할 때 사용자 이름과 암호 입력 창이 표시될 수 있습니다. 자세한 내용은 시스템 운영자에게 문의하십시오.

1. | 문서를 정면이 아래로 가게 스캐너 유리에 올려놓거나 정면이 위로 가게 ADF에 올려놓으십시오.
2. | 시작 화면에서 네트워크 폴더를 누르십시오.
3. | 표시된 바로 열기 폴더들 중에서 문서를 저장할 폴더를 선택하십시오.
4. | 파일 이름 필드를 눌러 키보드 팝업 화면을 열고 파일 이름을 입력하십시오.
5. | 네트워크 폴더로 전송을 누르십시오.


스캔 후 워크플로로 전송

스캔 후 워크플로로 전송

주

이 기능은 선택 사양인 디지털 전송 소프트웨어 제품에서 제공되며 HP LaserJet M5035 MFP 모델에서만 지원됩니다.

시스템 운영자가 워크플로 기능을 활성화해 두어야 문서를 스캔하여 원하는 워크플로로 전송할 수 있습니다. 스캔 문서 파일을 받은 워크플로에서는 스캔 문서와 함께 추가 정보를 특정 네트워크나 FTP 위치로 보낼 수 있습니다. 특정 정보 입력 창은 제어판 디스플레이에 표시됩니다. 또, 시스템 운영자가 스캔 문서 파일을 보낼 워크플로로 프린터를 지정해두면, 문서를 스캔하여 네트워크 프린터에 바로 보내 인쇄할 수 있습니다.

1. | 문서를 정면이 아래로 가게 스캐너 유리에 올려놓거나 정면이 위로 가게 ADF에 넣으십시오.
2. | 시작 화면에서 워크플로를 누르십시오.
3. | 스캔 문서 파일을 보낼 위치를 선택하십시오.
4. | 파일과 함께 보낼 정보를 텍스트 필드에 입력하고 워크플로 전송을 누르십시오.


팩스
팩스

팩스

HP LaserJet M5035X MFP와 HP LaserJet M5035XS MFP 모델은 HP LaserJet 아날로그 팩스 부속품 300이 부착되어 제공됩니다. Windows 운영 체제 사용자는 선택 사양인 HP 디지털 전송 소프트웨어(DSS)를 설치하여 디지털 팩스 서비스를 사용할 수 있습니다.

팩스 부속품 설정 방법과 팩스 기능 사용 방법을 자세히 알려면 HP LaserJet 아날로그 팩스 부속품 300 사용 설명서를 참조하십시오. 이 설명서는 HP LaserJet M5035X MFP와 HP LaserJet M5035XS MFP.모델에 기본 제공됩니다.

이 장에서 다루는 내용 항목은 아래와 같습니다.

  • 아날로그 팩스
  • 디지털 팩스


아날로그 팩스

아날로그 팩스

HP LaserJet 아날로그 팩스 부속품 300을 설치한 경우, 이 장치를 독립형 팩스 장치로 사용할 수 있습니다.

HP LaserJet M5035X MFP와 HP LaserJet M5035XS MFP 모델은 HP LaserJet 아날로그 팩스 부속품 300이 부착되어 제공됩니다. HP LaserJet M5025 MFP와 HP LaserJet M5035 MFP 모델에서 사용하려면 따로 구입해야 합니다. 아날로그 팩스 부속품 주문 방법은 부품, 부속품 및 소모품 주문을 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 팩스 부속품 설치
  • 전화선에 팩스 부속품 연결
  • 팩스 기능 구성 및 사용


팩스 부속품 설치

팩스 부속품 설치

부착 안 되어 있던 아날로그 팩스 부속품을 설치하려면 아래와 같이 하십시오.

1.

장치를 끄고 케이블을 모두 뽑으십시오.

절차 설명 그림

2.

장치 뒤에 있는 포맷터 덮개를 분리하십시오.

절차 설명 그림

3.

포맷터 도어를 여십시오.

절차 설명 그림

4.

정전기 방지용 포장 봉투에서 팩스 부속품을 꺼내십시오.

절차 설명 그림

주의

이 장치에는 정전기(ESD)에 민감한 부품들이 있습니다. 정전기 방지용 포장 봉투에서 팩스 부속품을 꺼낼 때나 설치할 때는 장치 금속틀에 연결된 접지 손목끈을 착용하거나 다른 손으로 장치의 금속틀을 만져 정전기가 일어나지 않게 하십시오.

5.

플라스틱 클립으로 팩스 부속품을 포맷터에 고정하십시오.

절차 설명 그림

6.

포맷터의 아래 모퉁이 부근에 있는 16선 케이블을 팩스 부속품에 꽂으십시오.

주

케이블이 느슨하게 꽂히면, 케이블을 돌려 보십시오. 케이블 한쪽 커넥터가 팩스 부속품에 올바르게 꽂히고, 케이블 반대쪽에 있는 커넥터도 포맷터에 꽂혔는지 확인하십시오.

절차 설명 그림

7.

포맷터 도어를 닫으십시오.

절차 설명 그림

8.

포맷터 덮개를 다시 끼우십시오.

절차 설명 그림

9.

케이블을 다시 꽂고 장치를 켜십시오.

절차 설명 그림


전화선에 팩스 부속품 연결

전화선에 팩스 부속품 연결

팩스 부속품을 전화선에 연결할 때 팩스 부속품에 사용되는 전화선이 다른 장치에는 사용되지 않는 전용선이어야 합니다. 또한 팩스가 일부 디지털 PBX 시스템에 연결될 경우 작동하지 않기 때문에 전화선은 아날로그 선이어야 합니다. 전화선이 디지털인지 아날로그인지 확실치 않으면 통신 회사에 문의하십시오.

주

HP는 팩스 부속품이 올바로 작동할 수 있도록 하려면 팩스 부속품과 함께 제공되는 전화 코드를 사용할 것을 권장합니다.

1.

팩스 부속품 키트에 들어 있는 전화 코드를 찾으십시오. 전화 코드의 한쪽 끝을 포맷터에 있는 팩스 부속품 전화 잭에 연결하십시오. 찰깍 소리가 날 때까지 커넥터를 밀어 넣으십시오.

절차 설명 그림

주의

전화선을 포맷터 하단 가까이 있는 팩스 부속품 전화 잭에 연결하십시오. 전화선을 포맷터 상단에 더 가까이 있는 HP Jetdirect LAN 포트에 연결하면 안됩니다.
2.

전화선의 반대쪽 끝을 벽의 전화 잭에 연결하십시오. 찰깍 소리가 나서 밀착될 때까지 커넥터를 밀어 넣으십시오. 국가/지역에 따라 다른 유형의 커넥터가 사용되기 때문에 찰깍 소리가 나지 않을 수도 있습니다.


팩스 기능 구성 및 사용

팩스 기능 구성 및 사용

제어판 메뉴에서 팩스 기능을 구성해야 팩스 기능을 사용할 수 있습니다. 예를 들면 다음 정보를 지정해야 합니다.

● | 날짜 및 시간
● | 위치
● | 팩스 머리글

팩스 부속품 구성 및 사용, 팩스 부속품의 문제 해결에 대한 자세한 내용은 팩스 부속품과 함께 제공되는 HP LaserJet 아날로그 팩스 부속품 300 사용 설명서를 참조하십시오.


디지털 팩스

디지털 팩스

선택사양인 HP Digital Sending Software를 설치하면 디지털 팩스를 사용할 수 있습니다. 본 소프트웨어 주문에 대한 자세한 내용은 www.hp.com/go/lj5025_software 또는 www.hp.com/go/lj5035_software를 참조하십시오.

디지털 팩스에서는 장치를 전화선에 직접 연결할 필요 없이 다음 세 가지 방법 중 하나로 팩스를 전송할 수 있습니다.

● | LAN 팩스는 타사 팩스 제공업체를 통해 팩스를 전송합니다.
● | Microsoft Windows 2000 팩스는 컴퓨터가 턴키 게이트웨이 팩스로 작동하기 위해 사용하는 팩스 모뎀이자 디지털 센더 모듈입니다.
● | 인터넷 팩스는 인터넷 팩스 제공업체를 사용하여 팩스를 처리합니다. 팩스는 전통적인 팩스기 또는 사용자의 전자 메일로 전달됩니다.

디지털 팩스 사용에 대한 자세한 내용은 HP Digital Sending Software와 함께 제공되는 설명서를 참조하십시오.


장치 관리 및 유지보수
장치 관리 및 유지보수

장치 관리 및 유지보수

  • 정보 페이지 사용
  • 전자 우편 알림 메시지 구성
  • HP Easy Printer Care 소프트웨어소프트웨어 사용
  • 내장 웹 서버 사용
  • HP Web Jetadmin 소프트웨어 사용
  • Macintosh용 HP 프린터 유틸리티 사용
  • 소모품 관리
  • 소모품 및 부품 교체
  • 장치 청소
  • 스캐너 교정


정보 페이지 사용

정보 페이지 사용

제어판을 사용하여 장치는 물론, 장치의 현재 구성에 대해 자세히 나와 있는 페이지를 인쇄할 수 있습니다. 아래 표에는 정보 페이지를 인쇄 방법이 나와 있습니다.

페이지 설명
페이지 인쇄 방법
메뉴 맵
제어판 메뉴를 비롯한 지원되는 설정을 확인할 수 있습니다.
1. | 시작 화면에서 운영을 누르십시오.
2. | 정보를 누르십시오.
3. | 구성 페이지/상태 페이지를 누르십시오.
4. | 운영 메뉴 맵을 누르십시오.
5. | 인쇄를 누르십시오.
구성 페이지의 내용은 장치에 설치된 것에 따라 달라집니다.
제어판 메뉴를 비롯한 지원되는 값을 모두 확인하려면 제어판을 참조하십시오.
구성 페이지
장치 설정과 부착된 부속품이 표시됩니다.
1. | 시작 화면에서 운영을 누르십시오.
2. | 정보를 누르십시오.
3. | 구성 페이지/상태 페이지를 누르십시오.
4. | 구성 페이지를 누르십시오.
5. | 인쇄를 누르십시오.
주

장치에 HP Jetdirect 프린트 서버나 하드 디스크 드라이브(선택 사양)이 설치되어 있으면, 관련 정보가 나와 있는 구성 페이지가 추가로 인쇄됩니다.
소모품 상태 페이지
카트리지의 토너 잔량을 확인할 수 있습니다.
1. | 시작 화면에서 운영을 누르십시오.
2. | 정보를 누르십시오.
3. | 구성 페이지/상태 페이지를 누르십시오.
4. | 소모품 상태 페이지를 누르십시오.
5. | 인쇄를 누르십시오.
주

HP 정품을 사용하지 않으면, 소모품 상태 페이지에 소모품의 남은 수명이 표시되지 않습니다. 자세한 내용은 타사 카트리지 사용 관련 HP 정책을 참조하십시오.

사용 페이지
용지 크기별 인쇄된 페이지 수, 단면/양면 인쇄 페이지 수, 평균 토너 사용률 등을 확인할 수 있습니다.
1. | 시작 화면에서 운영을 누르십시오.
2. | 정보를 누르십시오.
3. | 구성 페이지/상태 페이지를 누르십시오.
4. | 사용 페이지 를 누르십시오.
5. | 인쇄를 누르십시오.
파일 디렉토리
플래시 드라이브, 메모리 카드, 하드 디스크 등, 이 장치에 설치된 대용량 저장 장치 관련 정보를 확인할 수 있습니다.
1. | 시작 화면에서 운영을 누르십시오.
2. | 정보를 누르십시오.
3. | 구성 페이지/상태 페이지를 누르십시오.
4. | 파일 디렉토리를 누르십시오.
5. | 인쇄를 누르십시오.
팩스 보고서
다섯 가지 보고서를 통해 팩스 작업, 팩스 호출, 과금 코드, 차단된 팩스 번호, 단축 다이얼 번호 등을 확인할 수 있습니다.
주

팩스 보고서는 팩스 기능을 갖춘 장치 모델에서만 확인할 수 있습니다.
1.

시작 화면에서 운영을 누르십시오.

2.

정보를 누르십시오.

3.

팩스 보고서를 누르십시오.

4.

인쇄하려는 보고서 관련 버튼을 누르십시오.

● | 팩스 작업 일지
● | 팩스 호출 보고서
● | 과금 코드 보고서
● | 팩스 차단 목록
● | 단축 다이얼 목록
5.

인쇄를 누르십시오.

자세한 내용은 장치와 함께 제공된 팩스 설명서를 참조하십시오.
글꼴 목록
장치에 설치된 글꼴들을 확인할 수 있습니다.
1. | 시작 화면에서 운영을 누르십시오.
2. | 정보를 누르십시오.
3. | 견본 페이지/글꼴을 누르십시오.
4. | PCL 글꼴 목록 또는 PS 글꼴 목록을 누르십시오.
5. | 인쇄를 누르십시오.
주

하드 디스크나 DIMM에 저장된 글꼴들도 확인할 수 있습니다.


전자 우편 알림 메시지 구성

전자 우편 알림 메시지 구성

주

회사 내부에서 전자 우편을 사용하지 않는 경우, 이 기능을 사용하지 못할 수 있습니다.

HP Web Jetadmin 또는 내장 웹 서버를 이용하여 장치에 문제가 생기면 알리도록 구성할 수 있습니다. 지정한 전자 우편 주소로 관련 메시지가 전송됩니다.

구성 가능한 사항은 다음과 같습니다.

● | 상태를 확인할 장치
● | 수신할 알림 메시지 종류(예: 용지 걸림, 용지 없음, 소모품 상태, 덮개 열려 있음)
● | 알림 메시지를 수신할 전자 우편 주소

소프트웨어
정보 위치
HP Web Jetadmin
HP Web Jetadmin에 대한 간략한 내용은 HP Web Jetadmin 소프트웨어 사용을 참조하십시오.
알림 메시지를 비롯한 알림 메시지 설정 방법에 대한 자세한 내용은 HP Web Jetadmin 도움말을 참조하십시오.
내장 웹 서버
내장 웹 서버에 대한 간략한 내용은 내장 웹 서버 사용을 참조하십시오.
알림 메시지를 비롯한 알림 메시지 설정 방법에 대한 자세한 내용은 내장 웹 서버 도움말을 참조하십시오.


HP Easy Printer Care 소프트웨어소프트웨어 사용

HP Easy Printer Care 소프트웨어소프트웨어 사용

HP Easy Printer Care 소프트웨어 프로그램으로 가능한 작업은 아래와 같습니다.

● | 장치 상태 확인
● | 소모품 상태 확인
● | 알림 메시지 설정
● | 문제 해결 및 유지 보수 도구 사용

장치가 컴퓨터에 직접 연결되어 있거나 네트워크에 연결되어 있으면, HP Easy Printer Care 소프트웨어를 사용할 수 있습니다. HP Easy Printer Care 소프트웨어는 www.hp.com/go/easyprintercare 에서 다운로드할 수 있습니다.

주

인터넷에 접속하지 않아도 HP Easy Printer Care 소프트웨어를 열어 사용할 수 있습니다. 그러나, 인터넷에 연결되는 링크를 누르는 경우에는 인터넷에 접속해야 관련 사이트를 열 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP Easy Printer Care 소프트웨어 열기
  • HP Easy Printer Care 소프트웨어 관련 영역


HP Easy Printer Care 소프트웨어 열기

HP Easy Printer Care 소프트웨어 열기

HP Easy Printer Care 소프트웨어를 열려면 아래와 같이 하십시오.

● | 시작 메뉴에서 프로그램, Hewlett-Packard, HP Easy Printer Care 소프트웨어를 차례로 선택하십시오.
● | Windows 운영 체제의 시스템 트레이(바탕 화면의 오른쪽 하단 모퉁이)에서 HP Easy Printer Care 소프트웨어 아이콘을 두 번 누르십시오.
● | 바탕 화면에서 아이콘을 두 번 누르십시오.


HP Easy Printer Care 소프트웨어 관련 영역

HP Easy Printer Care 소프트웨어 관련 영역

영역
옵션
장치 목록 탭
장치 목록에서 장치 정보를 확인할 수 있습니다.
● | 장치 정보(프린터 이름, 제조업체, 모델 이름)
● | 아이콘[다르게 보기 드롭다운 목록이 아이콘 보기로 지정된 경우(기본값)]
● | 장치 관련 알림 메시지
목록에서 관련 장치를 누르면 HP Easy Printer Care 소프트웨어에서 개요 탭이 열립니다.
지원 탭
도움말 정보와 링크를 확인할 수 있습니다.
● | 주의를 기울여야 하는 항목 관련 알림 메시지 등, 장치 정보가 표시됩니다.
● | 문제 해결 및 유지보수 관련 도구를 열 수 있는 링크가 표시됩니다.
소모품 주문 창
온라인이나 전자 우편으로 소모품을 주문할 수 있습니다.
● | 주문 목록: 주문 가능한 소모품이 장치별로 표시됩니다. 주문할 특정 품목이 있으면, 소모품 목록에서 관련 품목의 주문 확인란을 선택하십시오.
● | 소모품 온라인 구입 버튼: 브라우저 창에 HP SureSupply 웹 사이트가 열립니다. 관련 품목의 주문 확인란을 선택하면, 품목 관련 정보가 HP SureSupply 웹 사이트로 전송되고 선택한 소모품의 구입 방법에 대해 확인할 수 있습니다.
● | 구입품 목록 인쇄 버튼: 주문 확인란을 선택한 소모품 관련 정보를 인쇄할 수 있습니다.
알림 메시지 설정 창
장치 문제가 발생하면 자동으로 알려주도록 장치를 구성할 수 있습니다.
● | 알림 메시지 기능 켜기 또는 끄기: 알림 메시지 기능을 활성화하거나 비활성화할 수 있습니다.
● | 알림 메시지가 표시되는 경우: 특정 장치로 인쇄할 때, 장치 이벤트가 발생할 때 등, 알림 메시지 표시 시기를 지정할 수 있습니다.
● | 이벤트 알림 메시지 종류: 심각한 오류나 계속 발생하는 기타 오류가 있을 때만 알림 메시지를 수신할지 설정할 수 있습니다.
● | 통지 방법: 표시할 알림 메시지 종류(팝업 메시지, 바탕 화면 알림 메시지)를 지정할 수 있습니다.
개요 탭
장치의 기본 상태 정보를 확인할 수 있습니다.
● | 장치 목록: 선택 가능한 장치를 확인할 수 있습니다.
● | 장치 상태 영역: 장치 상태 정보를 확인할 수 있습니다. 이 영역에는 카트리지가 비어 있는 경우 등, 알림 메시지가 표시되는 장치 상태들이 표시됩니다. 또, 장치 ID, 제어판 메시지, 카트리지 잔량 등을 확인할 수 있습니다. 장치 문제를 해결한 후에는 [image] 버튼을 눌러 이 영역의 정보를 최신 내용으로 수정하십시오.
● | 소모품 상태 영역: 카트리지의 토너 잔량(백분율), 용지함별 용지 상태 등, 소모품 상태를 자세하게 확인할 수 있습니다.
● | 소모품 상세정보 링크: 장치 소모품 관련 상세 정보, 주문 정보, 재활용 정보 등이 나와 있는 소모품 상태 페이지를 열 수 있습니다.
기타 프린터 찾기 창
프린터 목록에 프린터를 또 추가할 수 있습니다.
장치 목록에서 기타 프린터 찾기를 누르면 기타 프린터 찾기 창이 열립니다. 기타 프린터 찾기 창에는 다른 프린터들을 찾아주는 기능이 있기 때문에 장치 목록에 다른 장치들을 추가하여 컴퓨터에서 그 상태를 확인할 수 있습니다.


내장 웹 서버 사용

내장 웹 서버 사용

주

장치가 컴퓨터에 직접 연결되어 있으면, HP Easy Printer Care 소프트웨어를 사용하여 장치 상태를 확인할 수 있습니다.

● | 장치 제어 상태 정보 확인
● | 용지함별 용지 종류 설정
● | 모든 소모품의 남은 수명 확인 및 소모품 주문
● | 용지함 구성 확인 및 변경
● | 장치 제어판 메뉴 설정 확인 및 변경
● | 프린터 내부 페이지 확인 및 인쇄
● | 장치 및 소모품 이벤트 관련 통지 수신
● | 네트워크 구성 확인 및 변경
● | 장치의 현재 상태 관련 지원 내용 확인

장치가 네트워크에 연결되어 있으면, 내장 웹 서버가 자동으로 지원됩니다. 내장 웹 서버는 Windows 95 이상에서 사용할 수 있습니다.

내장 웹 서버를 사용하려면 Microsoft Internet Explorer 4 이상이나 Netscape Navigator 4 이상을 설치해야 합니다. 내장 웹 서버는 장치가 IP 기반 네트워크에 연결되어 있어야 작동합니다. 내장 웹 서버는 IPX 기반 또는 AppleTalk 프린터 연결을 지원하지 않습니다. 인터넷에 접속하지 않아도 내장 웹 서버를 사용할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 네트워크 연결을 통한 내장 웹 서버 열기
  • 내장 웹 서버 관련 영역


네트워크 연결을 통한 내장 웹 서버 열기

네트워크 연결을 통한 내장 웹 서버 열기

1.

컴퓨터에 설치된 웹 브라우저를 열고 주소/URL 입력란에 장치 IP 주소나 호스트 이름을 입력하십시오. IP 주소나 호스트 이름을 확인하려면 구성 페이지를 인쇄하십시오. 정보 페이지 사용 을 참조하십시오.

주

URL이 열리면 즐겨찾기에 추가하십시오. 다음에 접속할 때 빨리 열 수 있습니다.
2.

내장 웹 서버에는 장치에 대한 설정 및 정보를 확인할 수 있는 정보 탭, 설정 탭, 네트워킹 탭이 있습니다. 원하는 탭을 누르십시오.

각 탭에 대한 자세한 내용은 내장 웹 서버 관련 영역 을 참조하십시오.


내장 웹 서버 관련 영역

내장 웹 서버 관련 영역

탭 또는 영역
옵션
정보 탭
장치를 비롯한 상태와 구성에 대해 확인할 수 있습니다.
● | 장치 상태: 장치 상태뿐 아니라 HP 소모품의 남은 수명(0%이면 소모품이 비어 있는 것임)을 확인할 수 있습니다. 또, 인쇄 용지 종류와 크기도 용지함별로 확인할 수 있습니다. 기본 설정을 변경하려면 설정 변경을 누르십시오.
● | 구성 페이지: 구성 페이지에서 나와 있는 내용을 확인할 수 있습니다.
● | 소모품 상태: HP 소모품의 남은 수명을 확인할 수 있습니다. 0%는 소모품에 토너가 없는 것입니다. 또한 소모품의 부품 번호도 확인할 수 있습니다. 소모품을 주문하려면 창 왼쪽에 있는 기타 링크 영역에서 소모품 주문을 누르십시오.
● | 이벤트 일지: 장치에 발생한 이벤트와 오류를 모두 확인할 수 있습니다.
● | 사용 페이지: 크기와 종류에 따라 인쇄한 페이지 수를 간략하게 확인할 수 있습니다.
● | 장치 정보: 장치 네트워크 이름, 주소, 모델 등을 확인할 수 있습니다. 내용을 수정하려면 설정 탭에서 장치 정보를 누르십시오.
● | 제어판: 장치 제어판에서 메시지를 확인할 수 있습니다(예: 준비, 절전 모드 켜짐).
● | 인쇄: 인쇄 작업을 장치에 전송할 수 있습니다.
설정 탭
컴퓨터에서 장치를 구성할 수 있습니다.
● | 장치 구성: 장치 설정을 구성할 수 있으며, 제어판 디스플레이를 사용하는 장치에서 흔히 볼 수 있는 메뉴가 표시됩니다.
● | 전자우편: 네트워크 환경에서만 사용할 수 있습니다. 알림 메시지 페이지와 함께 사용되며 전자 우편 알림 메시지뿐만 아니라 발신/수신 전자 우편을 설정할 수 있습니다.
● | 알림 메시지: 네트워크에 연결된 프린터에만 해당합니다. 장치 및 소모품과 관련된 다양한 이벤트가 발생하면 알림 메시지를 전자우편으로 받을 수 있게 설정할 수 있습니다.
● | AutoSend: 장치 구성과 소모품과 관련된 자동 전자우편을 특정 전자우편 주소로 보내도록 장치를 구성할 수 있습니다.
● | 보안: 설정 탭과 네트워킹 탭을 사용할 때 입력하는 암호는 설정할 수 있습니다. 내장 웹 서버의 일부 기능을 활성화하거나 비활성화할 수 있습니다.
● | 기타 링크 편집: 다른 웹 사이트에 연결되는 링크를 추가하거나 맞춤 설정할 수 있습니다. 이러한 링크는 모든 내장 웹 서버 페이지에서 기타 링크 영역에 표시됩니다.
● | 장치 정보: 장치에 이름을 지정하고 자산 번호를 할당할 수 있습니다. 장치 관련 정보를 보낼 1차 담당자의 이름과 전자우편 주소를 입력하십시오.
● | 언어: 내장 웹 서버의 정보를 표시할 언어를 지정할 수 있습니다.
● | 날짜 및 시간: 네트워크 시간 서버에서 시간을 동기화할 수 있습니다.
● | 켜짐 시간: 장치의 켜짐 시간을 지정하거나 수정할 수 있습니다.
주

암호를 지정하여 설정탭의 무단 사용을 막을 수 있습니다. 장치가 네트워크에 연결되어 있으면, 이 탭에서 설정을 변경하기 전에 네트워크 관리자에게 항상 문의하십시오.

네트워킹 탭
컴퓨터에서 네트워크 설정을 변경할 수 있습니다.
네트워크 관리자는 이 탭을 사용하여 IP기반 네트워크에 연결된 장치의 네트워크 관련 설정을 바꿀 수 있습니다. 장치가 컴퓨터에 직접 연결되어 있거나 HP Jetdirect 프린트 서버 카드를 사용하지 않고 다른 카드를 사용하여 네트워크에 연결된 경우에 이 탭이 나타나지 않습니다.
주

네트워킹 탭은 암호로 보호할 수 있습니다.

기타 링크
인터넷에 연결해주는 링크를 확인할 수 있습니다.
● | HP Instant Support™: HP 웹 사이트에 접속하여 문제 해결 방법을 확인할 수 있습니다. 이 지원 서비스를 통해 장치 오류 일지와 구성 정보가 분석되기 때문에 장치 관련 진단 및 지원 정보를 얻을 수 있습니다.
● | 소모품 주문: HP SureSupply 웹 사이트에 접속하여 카트리지, 용지 등, HP 정품의 구입 방법에 대해 확인할 수 있습니다.
● | 제품 지원: 장치 지원 사이트에 접소하여 일반 항목 관련 도움말을 검색할 수 있습니다.
주

인터넷 접속이 가능해야 이러한 링크를 사용할 수 있습니다. 내장 웹 서버를 처음 열 때 전화 접속이 되지 않으면 인터넷에 접속한 후 이 웹사이트를 열어야 합니다. 내장 웹 서버를 닫고 다시 열어보십시오.


HP Web Jetadmin 소프트웨어 사용

HP Web Jetadmin 소프트웨어 사용

웹 기반 소프트웨어인 HP Web Jetadmin을 이용하면 네트워크에 연결된 주변 기기에 대해 원격 설치, 모니터링, 문제 해결 등을 할 수 있습니다. 직관적인 브라우저 인터페이스를 통해 HP 장치와 타사 장치를 비롯한 각종 장치를 다양한 플랫폼에서 간단히 관리할 수 있습니다. 관리가 예방 차원에서 이루어지기 때문에 결과가 사용자에게 영향을 미치기 전에 네트워크 관리자가 장치 문제를 해결할 수 있습니다. 이 고급 관리 소프트웨어는 www.hp.com/go/webjetadmin_software 에서 무료로 다운로드할 수 있습니다.

HP Web Jetadmin에 플러그인을 설치하려면 플러그인을 누른 다음 설치하려는 플러그인의 이름 옆에 있는 다운로드 링크를 누르십시오. HP Web Jetadmin 소프트웨어는 새 플러그인의 사용 가능 시점을 자동으로 알려줍니다. 제품 업데이트 페이지에서 지침을 따라 HP 웹사이트에 자동 연결하십시오.

호스트 서버에 설치된 경우, Windows용 Microsoft Internet Explorer 6.0이나 Linux용 Netscape Navigator 7.1 등 지원되는 웹 브라우저를 통해 모든 클라이언트가 HP Web Jetadmin을 사용할 수 있습니다. HP Web Jetadmin 호스트로 이동하십시오.

주

브라우저는 반드시 자바가 가능해야 합니다. Apple PC에서의 이동은 지원되지 않습니다.


Macintosh용 HP 프린터 유틸리티 사용

Macintosh용 HP 프린터 유틸리티 사용

HP 프린터 유틸리티를 사용하여 OS X 컴퓨터에서 프린터를 설정하고 관리할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP 프린터 유틸리티 열기
  • HP 프린터 유틸리티 기능


HP 프린터 유틸리티 열기

HP 프린터 유틸리티 열기

Mac OS X V10.2.8에서 HP 프린터 유틸리티 열기

1. | Finder를 열고 Applications(응용 프로그램) 를 누르십시오.
2. | Library(라이브러리) 를 누르고 Printers(프린터) 를 누르십시오.
3. | hp를 누르고 Utilities(유틸리티) 를 누르십시오.
4. | HP Printer Selector(HP 프린터 선택기) 를 두 번 눌러 HP 프린터 선택기를 실행하십시오.
5. | 구성할 장치를 선택하고 Utility(유틸리티)를 누르십시오.

Mac OS X V10.3, V10.4에서 HP 프린터 유틸리티 열기

1.

Dock에서 Printer Setup Utility(프린터 설정 유틸리티) 아이콘을 누르십시오.

주

Dock에 Printer Setup Utility(프린터 설정 유틸리티) 아이콘이 표시되지 않으면 Applications(응용 프로그램), Utilities(유틸리티) 를 차례로 누르고 Printer Setup Utility(프린터 설정 유틸리티) 를 두 번 누르십시오.

2.

구성할 장치를 선택하고 Utility(유틸리티)를 누르십시오.


HP 프린터 유틸리티 기능

HP 프린터 유틸리티 기능

HP 프린터 유틸리티에는 구성 설정 목록에서 선택하여 열 수 있는 여러 페이지가 있습니다. 다음 표에는 이와 같은 페이지에 대해 설명되어 있습니다.

품목
설명
Configuration Page(구성 페이지)
구성 페이지를 인쇄할 수 있습니다.
Supplies Status(소모품 상태)
장치 소모품 상태뿐 아니라 온라인 소모품 주문으로 연결해 주는 링크를 확인할 수 있습니다.
HP Support(HP 지원)
기술 지원, 온라인 소모품 주문, 온라인 등록, 재활용 및 반품 등, 관련 정보를 확인할 수 있습니다.
File Upload(파일 업로드)
컴퓨터에 저장된 파일을 장치로 보낼 수 있습니다.
Upload Fonts(글꼴 업로드)
컴퓨터에 저장된 글꼴 파일을 장치로 보낼 수 있습니다.
Firmware Update(펌웨어 업데이트)
컴퓨터에 저장된 신규 펌웨어 파일을 장치로 보낼 수 있습니다.
Duplex Mode(양면 인쇄 모드)
자동 양면 인쇄 기능을 켤 수 있습니다.
Economode & Toner Density(EconoMode 및 토너 농도)
EconoMode 설정을 켜서 토너 사용량을 줄이고 토너 농도를 조정할 수 있습니다.
Resolution(해상도)
REt 설정을 비롯한 해상도 설정을 변경할 수 있습니다.
Lock Resources(리소스 잠금)
하드 디스크 등, 저장 장치를 잠그거나 열 수 있습니다.
Stored Jobs(저장된 작업)
장치 하드 디스크에 저장된 인쇄 작업을 관리할 수 있습니다.
Trays Configuration(용지함 구성)
용지함의 기본 설정을 변경할 수 있습니다.
IP Settings(IP 설정)
장치 네트워크 설정을 변경하고 내장 웹 서버를 이용할 수 있습니다.
Bonjour Settings(Bonjour 설정)
Bonjour 지원 기능을 켜거나 끌 수 있고 네트워크에서 표시되는 장치 서비스 이름을 변경할 수 있습니다.
Additional Settings(기타 설정)
내장 웹 서버를 사용할 수 있습니다.
E-mail Alerts(전자 우편 알림 메시지)
특정 이벤트가 발생하면 알림 메시지를 전자우편으로 보내도록 구성할 수 있습니다.


소모품 관리

소모품 관리

카트리지의 올바른 사용 및 보관, 그리고 카트리지 지속적 상태 파악 등으로 높은 인쇄 품질을 항상 낼 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소모품 수명
  • 카트리지 교체 간격(대략치)
  • 카트리지 관리


소모품 수명

소모품 수명

ISO/IEC 19752에 따르면, 카트리지의 평균 수명은 15,000페이지이며 그 수명은 사용 환경에 따라 달라집니다.

주의

EconoMode 기능을 사용하면 페이지마다 사용되는 토너 양을 줄일 수 있습니다. EconoMode를 선택하면 소모품 수명을 늘리고 페이지당 소요 비용을 절감할 수 있지만 인쇄 품질이 떨어집니다. 이미지가 흐리게 인쇄되기는 하지만 초안 품질이나 시험 인쇄 품질에 적합합니다. 항상 EconoMode에서 인쇄하는 것은 좋지 않습니다. EconoMode만 사용하면 토너 소모품 수명이 카트리지의 기계 부품 수명보다 오래 갈 수 있습니다. 이러한 상황에서 인쇄 품질이 떨어지기 시작하면, 카트리지에 토너가 남아 있어도 카트리지 교체가 필요할 수 있습니다.


카트리지 교체 간격(대략치)

카트리지 교체 간격(대략치)

카트리지
페이지 수
기간 대략치1
검정
15,000페이지2
6개월

1 카트리지 수명 대략치는 월별 인쇄 매수를 2,000페이지로 보고 계산된 것입니다.

2 A4/레터 용지의 평균 페이지 수 대략치는 토너 사용률을 약 5%로 보고 계산된 것입니다.

소모품을 온라인으로 주문하려면 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp 를 참조하십시오.


카트리지 관리

카트리지 관리

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 카트리지 보관
  • HP 정품 카트리지 사용
  • 타사 카트리지 사용 관련 HP 정책
  • 카트리지 정품 확인
  • HP 부정제품 고발센터 및 웹 사이트


카트리지 보관

카트리지 보관

바로 사용하지 않으려면 카트리지를 포장재에서 꺼내지 마십시오.

주의

카트리지가 손상될 수 있으므로 직사광선에 몇 분 이상 노출시키지 마십시오.


HP 정품 카트리지 사용

HP 정품 카트리지 사용

HP 정품 카트리지를 사용하는 경우 확인 가능한 정보는 다음과 같습니다.

● | 토너 잔량(백분율)
● | 남은 페이지 수 예상치
● | 인쇄된 페이지 수


타사 카트리지 사용 관련 HP 정책

타사 카트리지 사용 관련 HP 정책

새 제품이든 재생 제품이든 HP 정품 카트리지를 사용하는 것이 좋습니다. 타사 제품을 사용하면 HP는 이러한 제품의 디자인 변경 또는 품질 관리에 관여할 수 없습니다.

주

타사 카트리지를 사용하여 발생한 모든 피해는 HP 보증 및 서비스 계약에 의해 보상 받지 못합니다.

새 HP 카트리지를 설치하려면 카트리지 교체를 참조하십시오. 폐카트리지를 재활용하려면 새 카트리지 제품과 함께 제공되는 설명서를 참조하십시오.


카트리지 정품 확인

카트리지 정품 확인

이 장치에서는 카트리지를 넣으면 정품 확인 과정이 자동으로 이루어집니다. 정품 확인 과정을 거치면서 설치한 카트리지가 HP 정품인지 알려줍니다.

HP 정품으로 알고 구입하여 설치한 카트리지가 HP 정품이 아님을 알리는 메시지가 장치 제어판에 표시되면, HP 부정제품 고발센터 및 웹 사이트를 참조하십시오.


HP 부정제품 고발센터 및 웹 사이트

HP 부정제품 고발센터 및 웹 사이트

HP 정품 카트리지를 설치했는데 정품이 아님을 알리는 메시지가 표시되면 HP 부정제품 고발센터(1-877-219-3183, 북미 지역에서는 수신자 요금 부담)에 문의하거나 www.hp.com/go/anticounterfeit를 참조하십시오. 관련 제품이 정품인지 확인해주고 문제를 해결해줍니다.

다음과 같은 경우, 해당 카트리지가 정품이 아닐 수 있습니다.

● | 카트리지에 문제가 수차례 발생하는 경우.
● | 일반적인 HP 카트리지와 외관이 다른 경우. 예를 들어, 주황색 당김 탭이 없거나 포장재가 다를 수 있습니다.


소모품 및 부품 교체

소모품 및 부품 교체

아래와 같은 지침을 잘 따르면 장치 소모품을 쉽게 교체할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소모품 교체 관련 지침
  • 카트리지 교체
  • 예방 유지보수


소모품 교체 관련 지침

소모품 교체 관련 지침

아래와 같은 지침을 염두에 두고 장치를 설치하면 소모품 교체가 훨씬 용이합니다.

● | 장치 앞쪽과 위쪽에 소모품 제거 시 필요한 공간이 충분해야 합니다.
● | 편평하고 단단한 곳에 장치를 설치해야 합니다.

소모품 설치 방법은 소모품과 함께 제공되는 설치 설명서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.

주

이 장치에는 HP 제품을 사용하는 것이 좋습니다. 타사 제품을 사용하여 발생한 문제 관련 서비스는 HP 보증서나 서비스 계약이보증 대상에 속하지 않습니다.


카트리지 교체

카트리지 교체

카트리지 수명이 다해가면 제어판 디스플레이에 새 카트리지를 주문하라는 메시지가 표시됩니다. 카트리지 교체를 권하는 메시지가 표시될 때까지 기존 카트리지로 계속 인쇄할 수 있습니다.

1.

오른쪽 상부 도어를 여십시오.

절차 설명 그림

2.

사용하던 카트리지를 장치에서 빼내십시오.

절차 설명 그림

3.

새 카트리지를 포장 주머니에서 꺼내십시오. 기존 카트리지는 포장 주머니에 넣어 재활용될 수 있도록 반품하십시오.

절차 설명 그림

4.

카트리지의 양쪽을 잡고 좌우로 가볍게 흔들어 토너가 골고루 퍼지게 하십시오.

주의

셔터나 롤러 표면을 만지지 마십시오.

절차 설명 그림

5.

새 카트리지에서 포장용 테이프와 주황 탭을 떼어내십시오. 떠어낸 테이프는 현지 규정에 따라 폐기하십시오.

절차 설명 그림

6.

카트리지를 장치 내부의 트랙에 맞춘 후 손잡이를 사용하여 제자리에 고정될 때까지 카트리지를 넣고 오른쪽 상부 도어를 닫으십시오.

절차 설명 그림

잠시 후에 준비가 제어판에 표시됩니다.

7.

설치가 완료되었습니다. 기존 카트리지는 새 카트리지가 들어 있던 상자에 넣어 두십시오. 재활용 방법은 동봉된 재활용 설명서를 참조하십시오.
8.

HP 정품을 사용하지 않는 경우, 제어판에 관련 지침이 추가로 표시되는지 확인하십시오.

기타 도움말은 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.


예방 유지보수

예방 유지보수

장치를 정기적으로 유지보수해야 최적의 성능을 계속 낼 수 있습니다. 예방 유지보수 키트 주문 시기가 되면 제어판에 관련 메시지가 표시됩니다. 장치(인쇄 엔진)와 자동 문서 공급기(ADF)에 적합한 유지보수 방법이 다룹니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 인쇄 엔진의 예방 유지보수 방법
  • ADF 유지보수 키트


인쇄 엔진의 예방 유지보수 방법

인쇄 엔진의 예방 유지보수 방법

프린터 유지보수 관련 메시지가 제어판에 표시되면 관련 부품을 교체해야 합니다.

인쇄 페이지 수가 200,000페이지에 달하면, 유지보수 키트 주문 관련 메시지가 제어판에 표시됩니다. 이 메시지를 일시적으로 지우려면 운영 메뉴의 초기값 복원 하위 메뉴를 열어 유지보수 메시지 지우기를 선택하십시오. 하지만, 인쇄 페이지 수가 200,000페이지에 달하면, 이 메시지를 더 이상 지울 수 없게 되므로 유지보수 키트를 교체해야 합니다. 유지보수 키트 교체 이후에 인쇄한 페이지 수를 확인하려면, 구성 페이지나 소모품 상태 페이지를 인쇄하십시오.

인쇄 엔진 유지보수 키트에 속하는 부품은 아래와 같습니다.

● | 퓨저
● | 롤러(전사, 공급, 분리)
● | 분리 패드
● | 설치 방법

유지보수 키트와 함께 제공되는 설명서 내용을 따라 설치하십시오.

주

유지보수 키트는 소모품이기 때문에 기본 보증 대상을 비롯한 대부분의 연장 보증 대상에 속하지 않습니다.


ADF 유지보수 키트

ADF 유지보수 키트

ADF로 공급된 용지 수가 60,000페이지에 달하면, ADF 키트 주문 관련 메시지가 제어판에 표시됩니다. 이 메시지는 키트 교체 시기 약 한 달 전에 표시됩니다. 이 메시지가 표시되면 키트를 주문하십시오. ADF로 공급된 용지 수가 60,000페이지에 달하면 ADF 키트 교체 관련 메시지가 표시됩니다. 이 때, 키트를 교체하십시오.

ADF 유지보수 키트에 속하는 부품은 아래와 같습니다.

● | 픽업 롤러 어셈블리 1개
● | 분리 패드 1개
● | 설명서

유지보수 키트와 함께 제공되는 설명서 내용을 따라 설치하십시오.


장치 청소

장치 청소

인쇄를 하는 동안에 용지, 토너, 먼지 등, 미립자가 제품 안에 쌓일 수 있습니다. 이렇게 계속 쌓이면 토너 얼룩이나 번짐과 같은 인쇄 품질 문제가 발생할 수 있습니다(인쇄 품질 문제 해결 참조). 이 제품에는 이러한 문제를 해결하고 예방해 주는 청소 모드가 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 본체 청소
  • 스캐너 유리 청소
  • 스캐너 덮개 받침 청소
  • ADF 청소
  • 용지 경로 청소


본체 청소

본체 청소

부드럽고 보풀이 없는 천으로 장치 본체에 묻은 먼지, 얼룩, 오염물을 닦아 내십시오.


스캐너 유리 청소

스캐너 유리 청소

지문, 얼룩, 머리카락 등으로 유리가 더러워지면 성능이 떨어지고 페이지 크기에 맞춤 및 복사 등 특수 기능의 정확성에 영향을 미칠 수 있습니다.

주

줄무늬 또는 기타 결함이 자동 문서 공급기(ADF)를 사용하여 복사한 복사본에만 나타나는 경우 스캐너 띠를 청소하십시오(3단계). 스캐너 유리 청소는 필요하지 않습니다.

1.

스캐너 덮개를 여십시오.
2.

보풀 없는 젖은 천으로 유리를 닦으십시오.

절차 설명 그림

절차 설명 그림

주의

연마제, 아세톤, 벤젠, 암모니아, 에틸 알코올, 4염화탄소 등으로 장치를 닦지 마십시오. 장치가 손상될 수 있습니다. 유리 위에 액체를 올려놓지 마십시오. 유리 아래로 스며들어 장치가 손상될 수 있습니다.
3.

보풀 없는 젖은 천으로 스캐너 띠를 닦으십시오.

절차 설명 그림

절차 설명 그림


스캐너 덮개 받침 청소

스캐너 덮개 받침 청소

스캐너 덮개 아래쪽에 있는 문서 덮개 받침에 미세한 먼지들이 쌓일 수 있습니다.

1.

스캐너 덮개를 여십시오.
2.

자극이 없는 비누와 따뜻한 물을 부드러운 천이나 스폰지에 살짝 묻혀서 흰색 문서 덮개 받침을 청소하십시오. 또한 ADF 스캐너 유리 옆에 있는 스캐너 띠를 청소하십시오.

절차 설명 그림

절차 설명 그림

3.

덮개 받침을 부드럽게 닦아서 먼지를 닦아내십시오. 세게 문지르지 마십시오.
4.

섀미 가죽 또는 부드러운 천을 사용하여 덮개 받침의 물기를 닦아내십시오.

주의

종이로 된 것으로는 닦지 마십시오. 덮개 받침에 흠집이 생길 수 있습니다.
5.

이렇게 해도 덮개 받침이 깨끗해지지 않으면 이소프로필 알코올을 사용해서 이전 단계에 따라 다시 닦은 후, 젖은 천으로 덮개 받침에 남아 있는 알코올을 완전히 닦아내십시오.


ADF 청소

ADF 청소

ADF를 통해 문서가 잘 공급되지 않으면, ADF 픽업 롤러 어셈블리를 청소하십시오.

1.

ADF 덮개를 여십시오.

절차 설명 그림

2.

부드럽고 물기가 없는 천으로 ADF 롤러를 닦으십시오.

절차 설명 그림

3.

ADF 덮개를 닫으십시오.

절차 설명 그림

주

ADF에 용지가 걸리면, 현지 HP 지정 서비스 센터에 문의하십시오. HP 고객 관리부를 참조하십시오.


용지 경로 청소

용지 경로 청소

1. | 시작 화면에서 운영을 누르십시오.
2. | 인쇄 품질을 누르십시오.
3. | 교정/청소를 누르십시오.
4. | 청소 페이지 만들기를 누르십시오. 청소 페이지가 인쇄됩니다.
5. | 청소 페이지에 나와 있는 지침을 따르십시오.


스캐너 교정

스캐너 교정

스캐너를 조정해서 ADF 및 플랫베드 스캔용 스캐너 이미지 시스템(캐리지 헤드) 내의 오프셋을 보상하십시오. 기계적 내성 때문에 스캐너의 캐리지 헤드가 이미지의 위치를 정확히 읽지 못할 수도 있습니다. 조정 절차 동안 스캐너 오프셋 값이 산출되어 저장됩니다. 그런 다음, 스캔이 생성될 때 오프셋 값을 이용해 올바른 문서 위치를 인식합니다.

스캔된 이미지에 오프셋 문제가 나타날 때에만 스캐너를 조정하십시오. 스캐너는 출고 전에 조정됩니다. 출고 후 조정해야 하는 경우는 극히 드뭅니다.

1. | 시작 화면에서 운영을 누르십시오.
2. | 문제 해결을 누르십시오.
3. | 스캐너 교정을 누르고 화면에 표시되는 지침을 따르십시오. 교정이 시작되면, 교정이 끝날 때까지 교정 중이 터치스크린 상태 표시줄에 표시됩니다.


문제 해결
문제 해결

문제 해결

여기에서는 인쇄 관련 문제 해결에 도움이 되는 방법에 대해 다룹니다. 아래 항목들 중에서 문제의 일반 항목 또는 유형을 선택하십시오.

  • 문제 해결 검사 목록
  • 문제 해결 순서도
  • 인쇄 관련 일반 문제 해결
  • 제어판 메시지 종류
  • 제어판 메시지
  • 일반적인 용지 걸림 원인
  • 용지 걸림 위치
  • 용지 걸림 해결
  • 용지 걸림 해결
  • 스테이플 걸림 해결
  • 인쇄 품질 문제 해결
  • 네트워크 인쇄 문제 해결
  • 팩스 문제 해결
  • 복사 문제 해결
  • 전자 우편 문제 해결
  • Windows 관련 일반 문제 해결
  • Macintosh 관련 일반 문제 해결
  • Linux 관련 문제 해결
  • PostScript 관련 문제 해결


문제 해결 검사 목록

문제 해결 검사 목록

문제가 발생하는 경우 다음 검사 목록을 사용하여 문제의 원인을 식별하십시오.

● | 장치가 전원에 연결되어 있습니까?
● | 장치가 켜져 있습니까?
● | 장치가 준비 모드 상태입니까?
● | 필요한 케이블이 모두 꽂혀 있습니까?
● | 제어판에 메시지가 표시됩니까?
● | HP 정품 소모품이 설치되었습니까?
● | 최근 교체한 토너 카트리지가 올바르게 설치되었고, 카트리지에 있는 당김 탭 및/또는 부착된 테이프를 제거했습니까?

설치와 설정에 대한 자세한 내용은 시작 설명서를 참조하십시오.

이 설명서에서 문제의 해결 방법을 찾을 수 없는 경우 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp로 이동하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 성능에 영향을 미치는 요소


성능에 영향을 미치는 요소

성능에 영향을 미치는 요소

인쇄 시간에 영향을 미치는 요인에는 몇 가지가 있습니다.

● | 특수 용지(투명 필름, 중량지, 맞춤 용지 등) 사용 여부
● | 장치 처리 및 다운로드 시간
● | 그래픽 복잡도 및 크기
● | 컴퓨터 속도
● | USB 연결
● | I/O 구성
● | 설치된 메모리 크기
● | 네트워크 운영 체제 및 구성(적용되는 경우)
● | 장치 특성(PCL 또는 PS)
주

추가 메모리로 메모리 문제를 해결하고 장치가 복잡한 그래픽을 처리하는 방법을 개선하고 다운로드 시간을 개선할 수 있지만 최대 인쇄 속도(ppm)는 증가되지 않습니다.


문제 해결 순서도

문제 해결 순서도

증상
검사 항목
발생 가능 원인
해결 가능 방법
제어판 디스플레이에 표시되는 것이 없고 켜진 표시등이 없으며 모터에서 아무 소리도 나지 않습니다.
장치가 켜져 있습니까?
전원 스위치가 꺼짐 위치에 있을 수 있습니다.
전원 코드가 꽂혀 있지 않을 수 있습니다.
전원 콘센트가 제대로 작동하지 않을 수 있습니다.
내장된 전원 공급 장치에 고장이 발생했을 수 있습니다.
1. | 장치가 꽂혀 있고 전원 스위치가 켜짐 위치에 있는지 확인하십시오.
2. | 전원 콘센트에 장치를 꽂아 제대로 작동하는지 확인하십시오.
3. | 그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
제어판 디스플레이에 오류 메시지가 표시됩니다.
제어판 디스플레이에서 오류 메시지가 표시됩니까?
오류 메시지가 표시되는 상황에는 몇 가지가 있습니다.
1. | 제어판 디스플레이에 표시되는 지침을 따라 문제를 해결하십시오.
2. | 자세한 내용은 제어판 메시지를 참조하십시오.
3. | 그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
터치스크린에서 기본 기능(예: 복사, 전자 우편)이 비활성 상태에 있습니까?
스캐너의 포장용 잠금 장치를 풀지 않았을 수 있습니다.
스캐너의 포장용 잠금 장치를 푸십시오. 스캐너의 잠금 장치는 스캐너 아래 부분(장치의 좌측)에 있습니다.
용지 공급 문제가 발생합니다.
용지가 자주 걸립니까?
용지가 HP 사양에 맞지 않습니다.
전에 걸렸던 용지가 장치 안에 아직도 남아 있습니다.
포장용 테이프, 포장재, 포장용 잠금 장치 중에 제거하지 않은 것이 있습니다.
유지보수 키트의 교체가 필요할 수 있습니다.
1. | 용지가 장치 사양에 맞는지 확인하십시오. 인쇄 용지 선택을 참조하십시오.
2. | 도어와 용지함을 모두 열어 걸린 용지가 있는지 확인하십시오. 용지 걸림 해결을 참조하십시오.
3. | 카트리지가 올바르게 설치되었는지 확인하십시오. 카트리지 교체를 참조하십시오.
4. | 유지보수 키트를 설치하십시오. 예방 유지보수를 참조하십시오.
5. | 그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
문서 원본이 ADF에 올바르게 공급됩니까?
문서 원본을 인쇄한 용지가 ADF에서 사용하기에 너무 가볍거나 무거울 수 있습니다.
ADF 롤러와 분리 패드가 더러울 수 있습니다.
ADF 유지보수 키트 부품의 교체가 필요할 수 있습니다.
1. | 문서 원본을 인쇄하는 용지가 너무 가볍거나 무거우면, 플랫베드 유리에서 복사해 보십시오.
2. | ADF 롤러와 분리 패드를 청소하십시오. ADF 청소를 참조하십시오.
3. | ADF 유지보수 키트를 설치하십시오. 예방 유지보수를 참조하십시오.
4. | 그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
복사 문제가 발생합니다.
복사된 내용 없이 출력됩니까?
문서 원본을 올바르게 넣거나 올려놓지 않았을 수 있습니다.
1. | ADF에서 복사할 때는 문서 원본의 정면이 위로 가게 넣으십시오.
2. | 스캐너 유리에서 복사할 때는 문서 원본의 정면이 아래로 가게 올려놓으십시오.
3. | 그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
ADF와 스캐너 유리에서 복사하면 품질이 나쁩니까?
복사 설정을 문서 원본에 맞게 조정해야 합니다.
복사 설정 조정를 참조하십시오.
그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
ADF에서 복사할 때만 품질이 나쁩니까?
ADF 유리 띠가 더러울 수 있습니다.
스캐너 유리 왼쪽에 있는 유리 띠를 청소하십시오. 장치 청소를 참조하십시오.
그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
스캐너 유리에서 복사할 때만 품질이 나쁩니까?
스캐너 유리가 더러울 수 있습니다.
스캐너 유리를 청소하십시오. 장치 청소를 참조하십시오.
그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
인쇄 품질 문제가 발생합니다.
인쇄 품질이 전반적으로 나쁩니까?
너무 밝게 인쇄됩니까?
출력된 페이지에 줄, 줄무늬, 점 등이 나타납니까?
용지가 HP 사양에 맞지 않습니다.
카트리지 내용물이 없거나 카트리지가 손상되었을 수 있습니다.
유지보수 키트의 교체가 필요할 수 있습니다.
1. | 용지가 장치 사양에 맞는지 확인하십시오. 인쇄 용지 선택을 참조하십시오.
2. | 카트리지를 교체하십시오. 카트리지 교체를 참조하십시오.
3. | 유지보수 키트를 설치하십시오. 예방 유지보수를 참조하십시오.
4. | 그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
일반 인쇄 문제가 발생합니다.
컴퓨터에서 문서 인쇄가 가능합니까?
컴퓨터 케이블에 결함이 있을 수 있습니다.
프린터 드라이버의 재설치가 필요할 수 있습니다.
1. | 제어판에서 구성 페이지를 인쇄해 보십시오. 네트워크 주소, 인쇄를 차례로 누르십시오. 인쇄되면, 케이블이나 드라이버에 문제가 있는 것입니다.
2. | 케이블을 뽑았다 꽂으십시오.
3. | 프린터 드라이버를 다시 설치하십시오. 프린터 드라이버는 장치와 함께 제공되는 CD에 들어 있습니다.
4. | 그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
네트워크 프린터에서 인쇄 가능합니까?
네트워크가 올바르게 구성되지 않았을 수 있습니다.
1. | 컴퓨터를 장치에 바로 연결해 보십시오. 인쇄되면, 네트워크 구성에 문제가 있는 것입니다. 네트워크 인쇄 문제 해결을 참조하십시오.
2. | 그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
인쇄 문제가 생기는 특정 소프트웨어 프로그램이 있습니까?
특정 소프트웨어 프로그램에 문제가 있을 수 있습니다.
1. | 다른 소프트웨어 프로그램에서 인쇄해 보십시오. 인쇄되면, 사용하던 소프트웨어 프로그램에 문제가 있는 것입니다.
2. | 문제가 있는 소프트웨어 프로그램 관련 문서를 참조하십시오.
스테이플링 문제가 발생합니다.
스테이플링이 됩니까?
스테이플 카세트가 걸렸을 수 있습니다.
스테이플 카트리지의 교체가 필요할 수 있습니다.
작업이 스테이플링되도록 구성되지 않았을 수 있습니다.
스테이플링이 불가능한 용지 크기를 사용하고 있을 수 있습니다.
1. | 스테이플 카트리지를 빼내 걸려 있거나 비어 있는지 확인하십시오. 스테이플 걸림 해결을 참조하십시오.
2. | 복사 작업인 경우, 제어판에서 스테이플링/한 부씩 인쇄를 선택하십시오. 인쇄 작업인 경우, 스테이플러/스태커가 프린터 드라이버에 구성되어 있는지 확인하십시오.
3. | 스테이플링하려면 레터 용지나 A4 용지를 사용하십시오.
4. | 그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
스테이플이 올바르게 고정되어 있습니까?
이 장치에 맞지 않는 스테이플일 수 있습니다.
스테이플링할 페이지가 너무 많을 수 있습니다.
1. | 이 장치에 맞는 카트리지로 스테이플 카트리지를 교체하십시오. 부품, 부속품 및 소모품 주문을 참조하십시오.
2. | 이 스테이플러로는 30페이지 이하짜리 작업이나 3mm 높이 작업만 스테이플링 가능합니다.
3. | 그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
스테이플이 올바른 위치에 고정됩니까?
용지 방향의 변경이 필요할 수 있습니다.
1. | 인쇄 작업인 경우, 관련 소프트웨어 프로그램에서 페이지 레이아웃을 조정하십시오.
2. | 복사 작업인 경우, 긴 가장자리부터 문서를 ADF에 넣으십시오. 입력 용지함에 용지 넣기를 참조하십시오.
3. | 그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
적재 문제가 발생합니다.
용지가 비뚤어져 출력됩니까?
걸림 해결 도어가 완전히 닫혀 있지 않을 수 있습니다.
1. | 장치 왼쪽에 있는 도어가 모두 완전히 닫혀 있는지 확인하십시오.
2. | 그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
출력된 페이지가 깔끔하게 적재됩니까?
용지가 이 장치의 사양에 맞지 않을 수 있습니다.
용지 보관 환경이 사양에 맞지 않을 수 있습니다.
1. | 사양에 맞는 용지를 사용하십시오. 인쇄 용지 선택을 참조하십시오.
2. | 사양에 맞는 곳에 용지를 보관하십시오. 작동 환경을 참조하십시오.
3. | 개봉하지 않은 연에 들어 있는 용지를 사용해 보십시오.
4. | 그래도 이 문제가 계속 발생하면, HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하십시오.
전자 우편 문제가 발생합니다.
전자 우편에 파일을 첨부하여 보낼 수 있습니까?
'SMTP 게이트웨이에서 응답이 없습니다.' 메시지가 제어판 디스플레이에 표시됩니까?
SMTP 게이트웨이의 재구성이 필요할 수 있습니다.
전자 우편 문제 해결를 참조하십시오.
'보내는 사람' 전자 우편 주소를 변경할 수 있습니까?
'보내는 사람' 전자 우편 주소를 변경할 수 없게 장치가 구성되었을 수 있습니다.
로그인해야 '보내는 사람' 전자 우편 주소를 변경할 수 있게 장치가 구성되었을 수 있습니다.
내장 웹 서버를 사용하여 이러한 설정을 변경하십시오. 내장 웹 서버 사용을 참조하십시오.
전자 우편에 첨부하는 파일의 형식이나 색상 설정을 변경할 수 있습니까?
제어판이나 내장 웹 서버를 사용하여 관련 설정을 변경하십시오.
1. | 제어판에서 전자 우편, 기타 옵션을 차례로 누르십시오. 현재 작업의 전자 우편 설정 변경을 참조하십시오.
2. | 내장 웹 서버로 관련 설정을 변경하려면 내장 웹 서버 사용을 참조하십시오.
전자 우편에 파일을 첨부하여 보낼 때 '작업 실패' 메시지가 표시됩니까?
문서를 보낼 전자 우편 주소가 올바르지 않을 수 있습니다.
파일 크기가 SMTP 게이트웨이에서 처리 가능한 최대 한도보다 클 수 있습니다.
1. | 컴퓨터에서 테스트용 전자 우편을 보내십시오.
2. | 내장 웹 서버를 사용하여 전송 가능한 전자 우편 첨부 파일의 최대 한도를 변경하십시오. 내장 웹 서버 사용을 참조하십시오.
팩스 문제가 발생합니다.
제어판에서 팩스 기능이 활성 상태에 있습니까?
팩스 기능을 사용하기 전에 관련 설정을 입력해야 합니다.
1. | 제어판에서 운영, 초기 설정, 팩스 설정를 차례로 누르십시오.
2. | 위치, 날짜/시간, 팩스 머리글 등에 맞는 설정을 입력하십시오.
제어판에서 팩스 항목이 전혀 표시되지 않습니까?
팩스 부속품을 올바르게 설치하지 않았을 수 있습니다.
1. | 팩스 부속품을 올바르게 설치했으며 구부러진 핀이 없는지 확인하십시오. 팩스 부속품 설치를 참조하십시오.
2. | 구성 페이지를 인쇄하여 모뎀 상태를 확인하십시오. '작동/활성화됨'으로 표시되어야 합니다. 모뎀 상태가 다르게 표시되면, 팩스 부속품에 문제가 있는 것입니다.
팩스 기능이 올바르게 구성되었는데도 팩스 발신이 불가능합니까?
이 장치와 함께 제공되는 전화선을 사용해야 합니다.
전화선에 느슨하게 고정되거나 전화선이 작동하지 않을 수 있습니다.
장치를 아날로그 전화선에 연결하지 않고 디지털 전화선에 연결했을 수 있습니다. 팩스 부속품은 아날로그 전화선에 연결해야 합니다.
팩스 문제 해결을 참조하십시오.
1. | 이 장치와 함께 제공되는 전화선을 사용해야 합니다.
2. | 제공된 전화선에 전화기를 연결하고 전화를 걸어 전화선 상태를 확인하십시오.
3. | 장치를 아날로그 전화선에 연결하십시오.
팩스 기능이 올바르게 구성되었는데도 팩스 수신이 불가능합니까?
스플리터나 과전압 억제 장치가 팩스 수신에 장애가 될 수 있습니다.
자동 응답 전화기나 음성 사서함이 팩스 수신에 장애가 될 수 있습니다.
팩스 문제 해결을 참조하십시오.
1. | 스플리터나 과전압 억제 장치를 사용하지 마십시오.
2. | 자동 응답 전화기나 음성 사서함을 분리하십시오.
3. | 팩스 부속품의 응답 전 벨소리 횟수를 낮추십시오. 초기 설정 메뉴를 참조하십시오.
4. | 장치를 전용 아날로그 전화선에 연결하십시오. 롤오버 전화선을 사용하지 마십시오.


인쇄 관련 일반 문제 해결

인쇄 관련 일반 문제 해결

용지가 사용된 용지함이 올바르지 않습니다.
원인
해결책
소프트웨어 프로그램에서 용지함을 잘못 선택했습니다.
많은 소프트웨어 프로그램에 있어서 용지함 선택은 프로그램의 페이지 설정 메뉴에서 실행하십시오.
용지함의 용지 종류 및 크기 설정을 제어판에서 확인하십시오.
Macintosh 컴퓨터의 경우 HP 프린터 유틸리티를 사용하여 용지함의 우선 순위를 변경할 수 있습니다.
지정한 용지 크기 및 종류가 용지함에 있는 용지의 크기 및 종류와 일치하지 않습니다.
제어판을 사용하여, 지정한 용지 크기 및 종류가 용지함에 있는 용지의 크기 및 종류와 일치하도록 변경하십시오.

용지함의 용지가 사용되지 않습니다.
원인
해결책
용지함이 비었습니다.
용지함에 용지를 넣으십시오.
용지 조정대가 잘못 설정되었습니다.
조정대를 올바르게 맞추려면 입력 용지함에 용지 넣기를 참조하십시오.
용지 더미의 앞 가장자리가 구겨지지 않도록 넣으십시오. 가장자리가 구겨져 있으면 용지 올림판이 올라가지 않습니다.

용지가 말려 출력됩니다.
원인
해결책
용지가 출력 용지함에 말려 들어갑니다.
인쇄할 용지를 뒤집어 넣으십시오.
퓨저 온도를 낮추어 용지 말림을 줄이십시오. 인쇄 품질 메뉴를 참조하십시오.

인쇄 속도가 너무 느립니다.
원인
해결책
작업이 매우 복잡합니다.
메모리를 추가해도 장치의 최대 속도 이상으로 속도를 낼 수 없습니다.
맞춤 용지에 인쇄할 때는 인쇄 속도가 자동으로 떨어질 수 있습니다.
주: 폭이 좁은 용지나 회전 용지에 인쇄하거나 용지함 1에서 인쇄하거나 특정 용지에 맞게 퓨저 모드를 조정해두면 속도가 떨어집니다.
페이지 내용을 단순화하거나 인쇄 품질 설정을 조정해 보십시오. 이 문제가 자주 발생하면 장치에 메모리를 추가하십시오.
PDF 또는 PS(PostScript) 파일 인쇄에 PCL 장치 드라이버를 사용하고 있습니다.
PCL 장치 드라이버를 사용하지 말고 PS 장치 드라이버를 사용해 보십시오. 일반적으로 소프트웨어 프로그램에서 변경할 수 있습니다.
장치 드라이버에서 최적화 대상:이 마분지로, 중량지, 거친 용지, 본드지 등으로 지정되어 있습니다.
장치 드라이버에서 종류를 일반 용지로 지정하십시오(인쇄 작업 제어 참조).
주

일반 용지로 변경하면, 인쇄 속도가 빨라집니다. 그러나 중량지를 사용하는 경우 인쇄 속도가 느리더라도 인쇄 품질을 높이기 위해 장치 드라이버에서 중량지로 지정해 두십시오.

인쇄 작업이 용지 양면에 인쇄됩니다.
원인
해결책
장치가 양면 인쇄되도록 설정되어 있습니다.
프린터 드라이버 열기를 참조하여 설정을 변경하거나 온라인 도움말을 참조하십시오.

1페이지짜리 인쇄 작업인데 페이지 뒷면도 처리됩니다. 페이지 일부가 장치에서 나왔다 다시 들어갑니다.
원인
해결책
장치가 양면 인쇄되도록 설정되어 있습니다. 1페이지짜리 인쇄 작업인데 뒷면도 처리됩니다.
프린터 드라이버 열기를 참조하여 설정을 변경하거나 온라인 도움말을 참조하십시오.

내용이 전혀 인쇄되지 않고 출력됩니다.
원인
해결책
밀봉 테이프가 카트리지에 붙어 있을 수 있습니다.
토너 카트리지를 꺼내 밀봉 테이프를 앞으로 당겨 떼어내십시오. 토너 카트리지를 다시 설치하십시오.
파일에 빈 페이지가 있습니다.
파일에 비어 있는 페이지가 없는지 확인하십시오.

인쇄는 되지만 텍스트가 잘못 인쇄되거나 일부만 인쇄됩니다.
원인
해결책
장치 케이블이 느슨하게 꽂혀 있거나 결함이 있습니다.
장치 케이블을 뽑았다 꽂으십시오. 제대로 된 작업을 인쇄하십시오. 가능한 경우, 케이블과 장치를 다른 컴퓨터에 꽂아 인쇄해 보십시오. 그래도 안 되면, 케이블을 교체하십시오.
장치가 네트워크 또는 공유 장치에 연결되어 있는데 신호를 제대로 받지 못합니다.
네트워크와 연결을 끊고 USB 케이블로 장치를 컴퓨터에 직접 연결하십시오. 제대로 된 작업을 인쇄하십시오.
소프트웨어에서 드라이버가 잘못 선택되었습니다.
소프트웨어의 장치 선택 메뉴를 열어 HP LaserJet M5025 또는 HP LaserJet M5035 장치가 선택되어 있는지 확인하십시오.
소프트웨어 프로그램이 제대로 작동하지 않습니다.
다른 응용 프로그램에서 인쇄해보십시오.

소프트웨어에서 인쇄를 선택하면, 장치에서 응답이 없습니다.
원인
해결책
장치에 용지가 없습니다.
용지를 더 넣으십시오.
장치가 수동 공급 모드에 있을 수 있습니다.
장치를 수동 공급 모드에서 다른 모드로 변경하십시오.
케이블이 장치와 컴퓨터에 올바르게 꽂혀 있지 않습니다.
케이블 연결을 끊었다가 다시 연결하십시오.
장치 케이블에 결함이 있습니다.
가능하면 다른 컴퓨터에 케이블을 연결하여 문제 없이 인쇄되었던 문서를 인쇄해보십시오. 아니면 다른 케이블을 사용해보십시오.
소프트웨어에서 장치를 올바르게 선택하지 않았습니다.
소프트웨어의 장치 선택 메뉴를 열어 HP LaserJet M5025 또는 HP LaserJet M5035 장치가 선택되어 있는지 확인하십시오.
장치에 용지가 걸려 있을 수 있습니다.
듀플렉서가 설치되어 있으면, 양면 인쇄 영역에 걸려 있는 용지가 있는지 살펴보고 조심해서 빼내십시오. 용지 걸림 해결을 참조하십시오.
장치용 소프트웨어가 장치 포트에 맞게 설정되지 않았습니다.
소프트웨어 프로그램의 장치 선택 메뉴를 열어 올바른 포트가 사용되고 있는지 확인하십시오. 컴퓨터에 포트가 하나 이상 달린 경우, 장치가 올바른 포트에 연결되었는지 확인하십시오.
장치가 네트워크에 연결되어 있는데 신호를 받지 못합니다.
네트워크와 연결을 끊고 병렬 케이블이나 USB 케이블로 장치를 컴퓨터에 직접 연결하십시오. 인쇄 소프트웨어를 다시 설치하십시오. 제대로 된 작업을 인쇄하십시오.
인쇄 대기열에서 중지된 인쇄 작업을 모두 지우십시오.
장치에 전력이 공급되지 않습니다.
표시등이 켜지지 않으면 전원 코드가 제대로 연결되었는지 점검하십시오. 전원 스위치를 점검하십시오. 전원 콘센트를 점검하십시오.
장치가 제대로 작동하지 않습니다.
제어판 디스플레이에 메시지가 표시되고 표시등이 켜지는지 살펴보고 장치가 오류가 있는지 파악하십시오. 표시되는 메시지는 모두 기록해 두고 제어판 메시지를 참조하십시오.


제어판 메시지 종류

제어판 메시지 종류

제어판에 표시되는 네 가지 종류의 메시지를 통해 장치 상태와 문제를 파악할 수 있습니다.

메시지 종류
설명
상태 메시지
상태 메시지는 장치의 현재 상태를 반영합니다. 정상적인 장치 작동을 알려주며 이 메시지를 지우기 위한 특별한 조치는 필요하지 않습니다. 상태 메시지는 장치 상태가 변할 때마다 바뀝니다. 장치가 준비 상태이고 대기 중인 경고 메시지가 없을 때마다 장치가 온라인인 경우 상태 메시지 준비 모드가 나타납니다.
경고 메시지
경고 메시지는 데이터와 인쇄 오류를 알려줍니다. 이러한 메시지는 일반적으로 준비 모드 또는 상태 메시지로 교체되고 확인를 누를 때까지 남아 있습니다. 일부 경고 메시지는 삭제할 수 있습니다. 지울 수 있는 경고 메시지가 장치 장치 작동 메뉴에서 작업으로 설정된 경우 다음 인쇄 작업을 시작하면 메시지가 사라집니다.
오류 메시지
용지를 추가하거나 용지 걸림을 해결하는 등 어떤 동작을 수행하도록 알려주는 메시지입니다.
일부 오류 메시지는 자동으로 계속됩니다. 자동 계속가 메뉴에 설정된 경우 자동으로 계속되는 오류 메시지가 10초 동안 나타난 후 장치는 정상적인 작동을 계속합니다.
주

이 10초 동안 아무 버튼이나 누르면 자동 계속 기능이 취소되고 해당 버튼의 기능이 먼저 진행됩니다. 예를 들어 중지 버튼을 누르면 인쇄가 일시 정지되고 인쇄 작업을 취소할 수 있는 옵션이 표시됩니다.

심각한 오류 메시지
심각한 오류 메시지는 장치 문제를 알려줍니다. 이러한 메시지 중 일부는 장치를 껐다 켜는 것으로 해결할 수 있습니다. 이 메시지는 자동 계속 설정에 의해 영향을 받지 않습니다. 심각한 오류가 지속되는 경우 서비스를 받아야 합니다.


제어판 메시지

제어판 메시지

제어판 메시지
제어판 메시지
설명
권장 조치
<IP Address>의 디지털 전송 서비스에서는 이 MFP에 관련 서비스를 제공하지 않습니다. 운영자에게 문의하십시오.
이 장치에서는 지정한 IP 주소와 통신이 불가능합니다.
IP 주소를 확인하십시오. 네트워크 운영자에게 문의하십시오.
10.32.00 - 정품 소모품이 아님
설치한 소모품은 HP 정품 확인 과정에 통과하지 못한 것입니다.
HP 정품으로 알고 구입한 경우 www.hp.com/go/anticounterfeit를 참조하십시오. HP 정품이 아닌 소모품을 사용하여 발생한 수리는 보증 대상에속하지 않습니다. 특정 기능이정확하지 않거나지원되지않을 수 있습니다.
계속 인쇄하려면 확인을 누르십시오.
10.XX.YY 소모품 메모리 오류
카트리지의 전자 레이블에 읽기/쓰기 작업을 할 수 없거나 전자 레이블이 없습니다.
토너 카트리지를 다시 설치하거나 새 HP 토너 카트리지를 설치하십시오.
11.XX - 내장 시계 오류. 계속하려면 확인을 누르십시오.
장치의 실시간 시계에 오류가 발생하였습니다.
장치를 껐다 켤 때마다 제어판에서 시간과 날짜를 설정하십시오. 시간/스케줄 메뉴를 참조하십시오.
오류가 계속되면 포맷터를 교체해야 할 수도 있습니다.
13.XX.YY - 듀플렉서에 용지 걸림
듀플렉서에 용지가 걸립니다.
화면에 표시되는 지침을 따르거나 듀플렉서(선택 사양)의 용지 걸림 해결을 참조하십시오.
13.XX.YY - 스테이플러 도어에 스테이플 걸림
스테이플러 도어 안에 스테이플이 걸렸습니다.
화면에 표시되는 지침을 따르거나 스테이플 걸림 해결을 참조하십시오.
13.XX.YY - 오른쪽 가운데 도어에 용지 걸림
오른쪽 가운데 도어 안에 용지가 걸렸습니다.
화면에 표시되는 지침을 따르거나 용지함 2와 2 입력 영역의 용지 걸림 해결을 참조하십시오.
13.XX.YY - 오른쪽 상부 도어에 용지 걸림
오른쪽 상부 도어 안에 용지가 걸렸습니다.
화면에 표시되는 지침을 따르거나 카트리지 영역의 용지 걸림 해결을 참조하십시오.
13.XX.YY - 오른쪽 하부 도어에 용지 걸림
오른쪽 하부 도어 안에 용지가 걸렸습니다.
화면에 표시되는 지침을 따르거나 선택 사양 용지함 입력 영역의 용지 걸림 해결을 참조하십시오.
13.XX.YY - 왼쪽 도어에 용지 걸림
왼쪽 도어 안에 용지가 걸렸습니다.
화면에 표시되는 지침을 따르거나 스테이플러/스태커의 용지 걸림 해결을 참조하십시오.
13.XX.YY - 왼쪽 하부 도어에 용지 걸림
왼쪽 하부 도어 안에 용지가 걸렸습니다.
화면에 표시되는 지침을 따르거나 출력 경로의 용지 걸림 해결을 참조하십시오.
13.XX.YY - 용지함 1에 용지 걸림
용지함 1에 용지가 걸립니다.
용지함 1에 걸린 용지를 빼내십시오. 화면에 표시되는 지침을 따르거나 용지함 1 입력 영역의 용지 걸림 해결을 참조하십시오.
13.XX.YY - 용지함 X에 용지 걸림
특정 용지함에 용지가 걸립니다.
화면에 표시되는 지침을 따르거나 용지함 2와 2 입력 영역의 용지 걸림 해결 또는 선택 사양 용지함 입력 영역의 용지 걸림 해결을 참조하십시오.
13.XX.YY - 퓨저 주변에 용지 감김
용지가 퓨저를 감아 용지 걸림이 발생했습니다.
화면에 표시되는 지침을 따르십시오.
20 메모리 부족. 계속하려면 확인을 누르십시오.
장치에 전송된 데이터가 메모리 용량보다 큽니다. 전송하려는 매크로, 소프트 글꼴, 복잡한 그래픽이 너무 많을 수 있습니다.
장치에 전송된 데이터를 인쇄하려면 확인을 누르십시오. 손실되는 데이터가 있을 수 있습니다. 그리고, 인쇄 작업 내용을 단순화하거나 메모리를 추가하십시오.
21 페이지가 너무 복잡함. 계속하려면 확인을 누르십시오.
페이지 형식 구성 속도가 느립니다.
장치에 전송된 데이터를 인쇄하려면 확인을 누르십시오. 손실되는 데이터가 있을 수 있습니다. 이 메시지가 자주 표시되면 인쇄 작업 내용을 단순화하십시오.
22 EIO <X> 버퍼 용량 초과. 계속하려면 확인을 누르십시오.
특정 슬롯(X)에 꽂혀 있는 EIO 카드로 전송된 데이터가 너무 많습니다. 사용하는 통신 프로토콜이 올바르지 않을 수 있습니다.
장치에 전송된 데이터를 인쇄하려면 확인을 누르십시오. 손실되는 데이터가 있을 수 있습니다.
호스트 설정을 확인하십시오. 그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
22 USB I/O 버퍼 용량 초과. 계속하려면 확인을 누르십시오.
USB 버퍼에 전송된 데이터가 너무 많습니다.
이 오류 메시지를 삭제하려면 확인을 누르십시오. 데이터가 손실됩니다.
22 통합 I/O 버퍼 용량 초과. 계속하려면 확인을 누르십시오.
내장 HP Jetdirect 프린트 서버로 너무 많은 데이터가 전송되었습니다.
장치에 전송된 데이터를 인쇄하려면 확인을 누르십시오. 손실되는 데이터가 있을 수 있습니다.
30.1.YY 스캐너 고장
스캐너에 오류가 발생했습니다.
장치를 껐다 켜십시오.
스캐너 잠금 장치가 열림 위치에 있는지 확인하십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터가 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
40 EIO <X> 전송 불량. 계속하려면 확인을 누르십시오.
특정 슬롯에 꽂혀 있는 EIO 카드와 연결이 끊어졌습니다.
이 메시지를 삭제하고 계속 인쇄하려면 확인을 누르십시오.
40 직렬 전송 불량. 계속하려면 확인을 누르십시오.
컴퓨터가 데이터를 전송하는 중에 연속적인 데이터 오류(패리티, 프레임, 또는 라인 오버런)가 발생했습니다.
이 오류 메시지를 삭제하려면 확인을 누르십시오. 데이터가 손실됩니다.
40 통합 I/O 전송 불량. 계속하려면 확인을 누르십시오.
일시적 인쇄 오류가 발생했습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터가 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/go/M5025_software 또는 www.hp.com/go/M5035_software를 참조하십시오.
41.3 - 용지함 <XX> 적재: <종류>, <크기>
특정 용지함에 적재된 용지의 급지 방향이 용지함에 구성된 크기보다 길거나 짧습니다.
용지함 <X> 크기를 표시하려면 확인을 누르십시오. 인쇄 작업에 필요한 크기의 용지가 있는 용지함이 사용되도록 용지함 크기를 다시 지정하십시오. 이 메시지가 제어판 디스플레이에서 자동으로 사라지지 않으면, 장치를 껐다 켜십시오.
41.3 - 용지함 <XX> 적재. 다른 용지함을 사용하려면 확인을 누르십시오.
지정한 용지함에 지정한 용지 크기가 들어 있지 않습니다.
올바른 용지 크기가 들어 있는 용지함을 사용하려면 확인을 누르십시오.\
41.X 오류. 계속하려면 확인을 누르십시오.
일시적인 인쇄 오류가 발생했습니다.
이 오류 메시지를 삭제하려면 확인을 누르십시오. 그래도 이 오류 메시지가 사라지지 않으면 장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
49.XXXXX 오류. 계속하려면 전원을 껐다 켜십시오.
중대한 펌웨어 오류가 발생했습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
50.X 퓨저 오류. 계속하려면 전원을 껐다 켜십시오.
퓨저 오류가 발생했습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
51.XY 오류. 계속하려면 전원을 껐다 켜십시오.
일시적 인쇄 오류가 발생했습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
52.XY 오류. 계속하려면 전원을 껐다 켜십시오.
일시적 인쇄 오류가 발생했습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
53.XY.ZZ RAM DIMM 슬롯 <X>의 상태 확인. 계속하려면 전원을 껐다 켜십시오.
장치 메모리에 문제가 있습니다. 이 오류 메시지 관련 DIMM은 사용 안 됩니다.
DIMM을 뺐다 끼우거나 교체하십시오.
장치를 끄고 DIMM을 교체하십시오. 프린터 메모리 설치를 참조하십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
54.XX 오류
일시적 인쇄 오류가 발생했습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
55.XX.YY DC 컨트롤러 오류. 계속하려면 전원을 껐다 켜십시오.
인쇄 엔진이 포맷터와 통신하지 못합니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
56.XX 오류. 계속하려면 전원을 껐다 켜십시오.
일시적 인쇄 오류가 발생했습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
57.X 오류. 계속하려면 전원을 껐다 켜십시오.
일시적 인쇄 오류가 발생했습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
58.XX 오류. 계속하려면 전원을 껐다 켜십시오.
일시적 인쇄 오류가 발생했습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
59.XY 오류. 계속하려면 전원을 껐다 켜십시오.
일시적 인쇄 오류가 발생했습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
62 시스템 없음. 계속하려면 전원을 껐다 켜십시오.
장치 펌웨어에 문제가 있습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
68.X 영구 저장 장치 가득 참
NVRAM이 가득 찼습니다. NVRAM에 저장된 일부 설정이 초기 기본값으로 돌아갔을 수 있습니다. 인쇄는 계속 할 수 있지만 영구 저장 장치에 오류가 발생하면 원하는 대로 작동하지 않을 수 있습니다.
이 메시지를 삭제하려면 확인을 누르십시오. 그래도 이 메시지가 사라지지 않으면 장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
68.X 영구 저장 장치에 쓰기 실패
장치의 NVRAM에서 쓰기 작업이 안 됩니다. 인쇄는 계속 할 수 있지만 영구 저장 장치에 오류가 발생하면 원하는 대로 작동하지 않을 수 있습니다.
이 메시지를 삭제하려면 확인을 누르십시오. 그래도 이 메시지가 사라지지 않으면 장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
68.X 저장 장치 오류 설정 변경됨. 계속하려면 확인을 누르십시오.
올바르지 않은 장치 설정이 하나 이상이어서 초기 기본 설정으로 복원되었습니다. 인쇄는 계속 할 수 있지만 영구 저장 장치에 오류가 발생하면 원하는 대로 작동하지 않을 수 있습니다.
이 메시지를 삭제하려면 확인을 누르십시오. 그래도 이 메시지가 사라지지 않으면 장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
69.X 오류. 계속하려면 전원을 껐다 켜십시오.
일시적인 인쇄 오류가 발생했습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
79.XXXX 오류. 계속하려면 전원을 껐다 켜십시오.
심각한 하드웨어 오류가 발생했습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
8X.YYYY EIO 오류. 계속하려면 전원을 껐다 켜십시오.
EIO 부속품 카드에 심각한 오류(YYYY)가 발생했습니다.
메시지를 없애려면 다음 조치를 시도하십시오.
1. | 장치를 껐다 켜십시오.
2. | 장치를 끄고 EIO 부속품을 뺐다 끼운 후 장치를 켜십시오.
3. | EIO 부속품을 교체하십시오.
8X.YYYY 내장 JetDirect 오류. 계속하려면 전원을 껐다 켜십시오.
내장 HP Jetdirect 프린트 서버에 심각한 오류(YYYY)가 발생했습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
ADF 집어올리기 오류
문서 공급기(ADF)에서 용지를 집어 올리는 중 오류가 발생하였습니다.
원본이 50페이지 이상으로 이루어져 있는지 확인하십시오. 화면에 표시되는 지침을 따르십시오.
HP 디지털 전송 전송 오류
디지털 전송 작업에 오류가 발생해서 전송할 수 없습니다.
작업을 다시 보내십시오.
LDAP 서버에서 응답이 없습니다. 운영자에게 문의하십시오.
LDAP 서버의 주소 요청 제한 시간이 초과되었습니다.
LDAP 서버 주소가 올바른지 확인하십시오. 전자 우편 문제 해결을 참조하십시오. 네트워크 운영자에게 문의하십시오.
Novell 로그인을 해야 함
이 목적지에서 Novell 인증이 활성화되어 있습니다.
복사 및 팩스 기능에 액세스하려면 Novell 네트워크에 로그인하십시오.
PIN이 올바르지 않습니다. PIN을 다시 입력하십시오.
PIN이 잘못 입력되었습니다.
PIN을 다시 입력하십시오.
PIN이 올바르지 않습니다. 네 자릿수 PIN을 입력하십시오.
PIN 형식이 잘못되어 있습니다.
4 자리의 PIN을 입력하십시오.
SMTP 게이트웨이에서 응답이 없습니다.
SMTP 게이트웨이의 제한 시간이 초과되었습니다.
전자 우편 서버 주소를 확인하십시오. 전자 우편 문제 해결을 참조하십시오. 네트워크 관리자에게 문의하십시오.
검정색 카트리지 교체
카트리지에 토너가 없습니다. 장치가 손상될 수 있으므로 인쇄를 계속할 수 없습니다.
주

장치 설정에 따라 카트리지 주문 시기가 되면 이 메시지가 표시될 수 있습니다. 이 메시지가 표시되면, 계속 인쇄하려면 확인을 누르라는 내용도 함께 표시됩니다.

카트리지를 교체하십시오. 카트리지 교체를 참조하십시오.
검정색 카트리지 교체. 계속하려면 확인을 누르십시오.
카트리지에 토너가 없습니다.
카트리지를 교체하십시오. 카트리지 교체를 참조하십시오.
검정색 카트리지 설치
토너 카트리지가 제거되었거나 잘못 설치되었습니다.
인쇄를 계속하려면 토너 카트리지를 올바르게 교체하거나 다시 설치해야 합니다.
검정색 카트리지 주문
카트리지로 인쇄 가능한 페이지 수가 부족 한계치에 도달했습니다. 소모품 주문이 필요하면 인쇄가 중지되도록 설정되어 있습니다.
카트리지 토너가 소모될 때까지 계속 인쇄하려면 확인을 누르십시오.
카트리지를 주문하려면 부품, 부속품 및 소모품 주문을 참조하십시오.
계속하려면 전원을 껐다 켜십시오.
스캔 버퍼 오류가 발생했습니다.
장치를 껐다 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
글꼴/데이터 <장치>을(를) 로드하기에 메모리 공간이 부족함. 계속하려면 확인을 누르십시오.
장치 메모리의 공간이 충분하지 않아 지정한 위치에서 데이터(예: 글꼴, 매크로)를 로드할 수 없습니다.
이 정보 없이 계속하려면 확인을 누르십시오. 그래도 이 메시지가 계속 표시되면 메모리를 추가하십시오.
네트워크에 연결해야 디지털 전송이 가능합니다. 운영자에게 문의하십시오.
디지털 전송 작업이 구성되었으나, 네트워크 연결이 감지되지 않습니다.
네트워크 연결 상태를 확인하십시오. 네트워크 인쇄 문제 해결을 참조하십시오. 네트워크 운영자에게 문의하십시오.
듀플렉서가 잘못 연결됨
양면 인쇄 부속품이 장치에 올바르게 연결되지 않았습니다.
듀플렉서를 분리했다 설치하십시오.
그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
듀플렉서를 다시 설치하십시오.
듀플렉서가 분리되어 있으므로 다시 설치해야 합니다.
듀플렉서를 장치에 다시 설치하십시오.
디스크 악성 파일 삭제 중 <X>% 완료. 전원을 끄지 마십시오.
하드 디스크가 정리 중입니다.
네트워크 운영자에게 문의하십시오.
디지털 전송 서비스를 업그레이드해야 이 MFP의 펌웨어 버전을 사용할 수 있습니다. 운영자에게 문의하십시오.
설치되어 있는 펌웨어 버전은 디지털 전송 서비스와 호환되지 않습니다.
펌웨어 버전을 확인하십시오. 네트워크 관리자에게 문의하십시오.
디지털 전송 작업 실행 오류 작업 실패.
디지털 전송 작업에 오류가 발생해서 전송할 수 없습니다.
다시 전송해보십시오.
디지털 전송 통신 오류
디지털 전송 작업 중 오류가 발생했습니다.
네트워크 운영자에게 문의하십시오.
문서 공급기가 비어 있음
문서 공급기(ADF)에 용지가 없습니다.
문서 공급기(ADF)의 입력 용지함에 용지를 넣으십시오.
문서 공급기 덮개가 열려 있음
문서 공급기(ADF) 덮개가 열려 있습니다.
문서 공급기(ADF)의 덮개를 닫으십시오. 화면에 표시되는 지침을 따르십시오.
문서 공급기에 용지 걸림
문서 공급기(ADF)에 용지가 걸려 있습니다.
화면에 표시되는 지침을 따르십시오. 자동 문서 공급기(ADF)의 용지 걸림 해결을 참조하십시오.
문서 공급기에 용지 걸림
문서 공급기(ADF)에 용지가 걸려 있습니다.
걸린 용지를 빼내십시오. 화면에 표시되는 지침을 따르거나 자동 문서 공급기(ADF)의 용지 걸림 해결을 참조하십시오.
걸린 용지를 모두 빼냈는데도 이 메시지가 계속 표시되면, 센서가 작동을 멈추었거나 손상되었을 수 있습니다. HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
복사할 수 없음
이 장치에서는 문서 복사가 불가능합니다. 그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
이 메시지를 잠시 보이지 않게 하고 팩스 기능이나 전자 우편 전송 기능을 사용하려면 숨기기를 누르십시오.
사용자 이름, 작업 이름, PIN 등을 입력하지 않았습니다.
요청된 항목 가운데 하나 이상이 선택 또는 입력되었습니다.
올바른 사용자 이름과 작업명을 선택한 다음, 올바른 PIN을 입력하십시오.
사용자 이름과 암호가 올바르지 않습니다. 다시 입력하십시오.
사용자 이름이나 암호가 잘못 입력되었습니다.
사용자 이름과 암호를 다시 입력하십시오.
선택한 특성이 없음. 계속하려면 확인을 누르십시오.
인쇄 작업에 요청한 언어(특성)가 이 장치에 없습니다. 작업은 인쇄되지 않고 메모리에서 삭제됩니다.
프린터 드라이버에서 다른 언어를 지정하거나 관련 언어(있는 경우)를 장치에 추가하여 인쇄하십시오. 사용 가능한 특성들을 확인하려면 구성 페이지를 인쇄하십시오. 정보 페이지 사용을 참조하십시오.
설치된 소모품이 HP 정품이 아님. EconoMode비활성화됨
타사의 소모품이나 보충된 HP 소모품이 설치되었습니다.
대화 상자에 나타난 지시사항에 따르십시오.
수동 공급: <종류>, <크기>
특정 작업이 용지함 1으로부터의 수동 급지를 요합니다.
해당 용지를 용지함 1에 넣으십시오.
이 메시지를 무시하고 다른 용지함에 있는 용지의 종류와 크기를 사용하려면 확인을 누르십시오.
스캔 실패. 다시 스캔하려면 시작을 누르십시오.
스캔이 되지 않아 문서를 다시 스캔해야 합니다.
필요할 경우, 문서의 위치를 바꾸어 다시 스캔한 다음 시작을 누르십시오.
스테이플러/스태커 펌웨어를 다시 보내십시오.
스테이플러/스태커의 펌웨어를 신규 버전으로 바꾸는 도중에 문제가 발생했습니다.
신규 펌웨어 버전을 다시 보내십시오.
스테이플링할 페이지가 너무 많습니다.
스테이플링 가능한 최대 용지 수는 30장입니다.
30장이 넘는 작업을 인쇄하여 스테이플링하려면 직접 하십시오.
스테이플 카트리지를 뺐다 끼우십시오.
스테이플러에 스테이플이 없습니다.
스테이플 카트리지를 교체하십시오. 스테이플 넣기를 참조하십시오. 스테이플 카트리지를 주문하려면 부품, 부속품 및 소모품 주문을 참조하십시오.
스테이플 카트리지 주문
스테이플 카트리지에 남은 스테이플 수가 20개 미만입니다. 인쇄를 계속할 수 있습니다.
스테이플 카트리지를 주문하십시오. 부품, 부속품 및 소모품 주문을 참조하십시오.
암호나 사용자 이름이 올바르지 않습니다. 올바르게 입력하십시오.
사용자 이름이나 암호가 잘못 입력되었습니다.
사용자 이름과 암호를 다시 입력하십시오.
액세스 거부 메뉴 잠김
권한 없는 액세스를 방지하기 위해 사용하려는 제어판 기능이 잠금 상태로 되어 있습니다.
네트워크 관리자에게 문의하십시오.
용지함 <X>에서 인쇄할 수 없음. 모든 크기/모든 맞춤으로 선택할 수 없음
양면 인쇄하려는 용지가 있는 용지함이 모든 크기나 모든 맞춤으로 지정되어 있습니다. 모든 크기나 모든 맞춤으로 지정된 용지함에서는 양면 인쇄가 불가능합니다.
다른 용지함을 선택하거나 용지함 구성을 변경하십시오.
용지함 1 적재: <종류>, <크기>
용지함이 비어 있거나 요청된 크기와 다른 크기로 구성되어 있습니다.
대화 상자에 나타난 지시사항에 따르십시오.
용지함 XX을(를) 넣거나 닫아야 함
특정 용지함이 없거나 열려 있습니다.
계속하려면 특정 용지함을 끼워넣거나 닫으십시오.
이 기능을 사용하려면 인증 필요
사용자 이름과 암호를 입력해야 합니다.
사용자 이름과 암호를 입력하거나 네트워크 관리자에게 문의하십시오.
인증 필요
이 기능 또는 목적지에 대해 인증이 활성 상태입니다. 사용자 이름과 암호를 입력해야 합니다.
사용자 이름과 암호를 입력하거나 네트워크 관리자에게 문의하십시오.
입력한 폴더가 올바르지 않습니다.
폴더명이 잘못 입력되었거나 폴더가 존재하지 않습니다.
폴더명을 올바르게 다시 입력하거나 폴더를 추가하십시오.
작업을 전송할 수 없음
이 메시지를 잠시 보이지 않게 하고 전자 우편 전송 기능을 사용하려면 숨기기를 누르십시오. 그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
작업 저장이 불가능함
이 장치에서는 작업 저장이 불가능합니다.
이 메시지를 잠시 보이지 않게 하고 팩스 기능이나 전자 우편 전송 기능을 사용하려면 숨기기를 누르십시오. 그래도 이 메시지가 계속 표시되면, HP 지정 서비스 센터나 지원 센터에 문의하십시오. HP 지원 안내서를 참조하거나 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 참조하십시오.
장치를 끄고 하드 디스크를 부착하십시오.
관련 작업을 인쇄하려면 하드 디스크가 있어야 하는데 장치에 하드 디스크가 부착되지 않았습니다.
장치를 끄고 하드 디스크를 부착하십시오.
전송할 수 없음
네트워크에 연결되지 않았습니다.
네트워크 연결 상태를 확인하십시오. 네트워크 운영자에게 문의하십시오.
전자 우편 게이트웨이에서 응답이 없습니다. 작업 실패.
게이트웨이가 제한 시간을 초과했습니다.
SMTP IP 주소가 올바른지 확인하십시오. 전자 우편 문제 해결을 참조하십시오.
접속할 수 없음.
네트워크에 연결되지 않았습니다.
네트워크 연결 상태를 확인하십시오. 네트워크 운영자에게 문의하십시오.
주소가 올바르지 않아 전자 우편 게이트웨이에서 작업을 거부했습니다. 작업 실패.
정확하지 않은 전자 우편 주소가 하나 이상입니다.
정확한 주소로 다시 보십시오.
첨부 파일이 너무 커서 전자 우편 게이트웨이에서 작업을 수락하지 않았습니다.
스캔된 문서가 서버의 크기 제한을 초과했습니다.
해상도를 낮추거나 파일 크기나 페이지 수를 줄여서 다시 보내십시오. 첨부 파일 크기를 줄이려면 내장 웹 서버 사용을 참조하십시오. 스캔한 문서 파일을 여러 전자 우편 주소로 보내려면 네트워크 운영자에게 문의하십시오.
출력 용지 경로 열려 있음
스테이플러 도어가 열려 있습니다. 닫아야 인쇄를 계속할 수 있습니다.
스테이플 카트리지가 제자리에 고정되어 있고 스테이플러 도어가 닫혀 있는지 확인하십시오.
출력 용지함 <X> 가득 참
지정한 출력 용지함이 가득 차서 인쇄를 계속할 수 없습니다.
용지함을 비우고 계속 인쇄하십시오.
팩스 발신이 불가능합니다. 팩스 설정을 확인하십시오.
이 장치에서는 팩스 발신이 불가능합니다.
네트워크 운영자에게 문의하십시오.
폴더 목록이 가득 찼습니다. 폴더를 추가하려면 기존 폴더를 삭제하십시오.
생성 가능한 폴더 수는 제한되어 있습니다.
사용하지 않는 폴더를 삭제하고 새 폴더를 추가하십시오.


일반적인 용지 걸림 원인

일반적인 용지 걸림 원인

장치에 용지가 걸렸습니다.
원인
해결책
용지가 사양에 맞지 않습니다.
HP 사양에 맞는 용지만 사용하십시오. 용지 및 용지함을 참조하십시오.
부품이 잘못 설치되었습니다.
카트리지를 올바르게 설치했는지 확인하십시오.
사용하는 용지는 장치나 복사기를 이미 통과했습니다.
인쇄 및 복사에 사용된 용지는 사용하지 마십시오.
용지함에 용지를 잘못 넣었습니다.
입력 용지함의 용량을 넘는 용지를 모두 빼내십시오. 용지 더미가 용지함의 최대 적재선에 닿지 않은지 확인하십시오. 입력 용지함에 용지 넣기를 참조하십시오.
용지가 비뚤어졌습니다.
입력 용지함 조정대가 올바르게 조정되지 않았습니다. 용지 더미가 구겨지지 않게 조정대로 용지 더미를 완전히 고정하십시오.
용지가 구겨지거나 서로 달라 붙어 있습니다.
용지를 꺼내 구부려서 180도 돌리거나 뒤집으십시오. 용지를 입력 용지함에 다시 넣으십시오.
출력 용지함으로 완전히 나오기 전에 용지를 빼냈습니다.
장치를 초기값으로 되돌리십시오. 인쇄 용지가 출력 용지함에서 완전히 나온 후에 빼내십시오.
양면 인쇄를 하면서 나머지 면이 인쇄되기 전에 용지를 꺼냈습니다.
장치를 초기값으로 되돌리고 문서를 다시 인쇄하십시오. 인쇄 용지가 출력 용지함에서 완전히 나온 후에 빼내십시오.
용지 상태가 좋지 않습니다.
용지를 교체하십시오.
용지함의 내부 롤러에서 용지를 집어 올리지 않습니다.
용지 무게가 163g/m2를 넘으면 용지함에서 집어 올리지 못할 수 있습니다.
용지 가장자리가 거칠거나 고르지 않습니다.
용지를 교체하십시오.
용지에 구멍이 있거나 표면이 고르지 않습니다.
구멍이 있거나 표면이 고르지 않은 용지는 쉽게 분리되지 않습니다. 용지함 1에서 용지 한 장을 공급하십시오.
장치 소모품의 수명이 다했습니다.
장치 제어판에서 소모품을 교체하라는 메시지가 표시되는지 확인하거나 소모품 상태 페이지를 인쇄하여 소모품의 남은 수명을 확인하십시오. 정보 페이지 사용을 참조하십시오.
용지가 잘못 보관되었습니다.
용지함의 용지를 교체하십시오. 용지는 사양에 맞는 환경에서 원래의 포장 상태로 보관해야 합니다.
떼어내지 않은 장치 포장재가 있습니다.
포장용 테이프, 포장지, 포장용 잠금 장치 중에 제거되지 않은 것이 있는지 확인하십시오.

1 그래도 장치에 계속 걸리면 HP 고객으뜸지원센터나 HP 지정 서비스 센터에 문의하십시오.


용지 걸림 위치

용지 걸림 위치

이 그림을 참조하여 용지가 걸린 곳에서 용지를 제거하십시오. 용지 걸림 해결에 대한 자세한 내용은 용지 걸림 해결을 참조하십시오.

제품 설명 그림

1
ADF
자동 문서 공급기(ADF)의 용지 걸림 해결을 참조하십시오.
2
스테이플러/스태커
용지나 스테이플이 걸렸으면, 스테이플러/스태커의 용지 걸림 해결이나 스테이플 걸림 해결을 참조하십시오.
3
출력 경로
출력 경로의 용지 걸림 해결을 참조하십시오.
4
양면 인쇄 경로(양면 인쇄하는 경우)
듀플렉서(선택 사양)의 용지 걸림 해결을 참조하십시오.
5
스테이플러/스태커 출력 용지함.
스테이플러/스태커의 용지 걸림 해결을 참조하십시오.
6
출력 용지함
출력 경로의 용지 걸림 해결을 참조하십시오.
7
카트리지
카트리지 영역의 용지 걸림 해결을 참조하십시오.
8
입력 용지함
용지함 1 입력 영역의 용지 걸림 해결과 용지함 2와 2 입력 영역의 용지 걸림 해결을 참조하십시오.
9
입력 용지함(선택 사양)
선택 사양 용지함 입력 영역의 용지 걸림 해결을 참조하십시오.


용지 걸림 해결

용지 걸림 해결

이 장치에는 걸린 용지를 빼낸 후에 관련 페이지를 다시 인쇄할지 지정할 수 있는 걸림 해결 기능을 갖추고 있습니다.

● | 자동: 장치 메모리 공간이 충분하면 걸림 해결 기능이 자동으로 켭니다.
● | 꺼짐: 걸린 페이지가 다시 인쇄되지 않습니다. 이 설정을 사용하면 장치 메모리 공간을 절약할 수 있습니다.
● | 켜짐: 걸린 용지를 빼내면 관련 페이지가 모두 다시 인쇄됩니다.
주

걸림 해결 과정이 시작되면, 용지가 걸리기 전에 올바르게 인쇄된 용지도 다시 인쇄될 수 있습니다. 중복 인쇄된 페이지가 없는지 확인하십시오.

용지 걸림 해결 기능을 사용하지 않으면 인쇄 속도를 높이고 메모리 공간을 늘릴 수 있습니다.

걸림 해결 기능 비활성화

1. | 시작 화면에서 운영을 누르십시오.
2. | 장치 작동을 누르십시오.
3. | 경고/오류 작동을 누르십시오.
4. | 걸림 해결을 누르십시오.
5. | 꺼짐을 누르십시오.
6. | 저장을 누르십시오.


용지 걸림 해결

용지 걸림 해결

걸린 용지를 빼낼 때 용지가 찢어지지 않게 조심하십시오. 용지 조각이 장치에 남아 있을 경우, 용지가 또 걸릴 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 자동 문서 공급기(ADF)의 용지 걸림 해결
  • 스테이플러/스태커의 용지 걸림 해결
  • 출력 경로의 용지 걸림 해결
  • 듀플렉서(선택 사양)의 용지 걸림 해결
  • 카트리지 영역의 용지 걸림 해결
  • 입력 용지함 영역의 용지 걸림 해결
  • 반복되는 용지 걸림 해결


자동 문서 공급기(ADF)의 용지 걸림 해결

자동 문서 공급기(ADF)의 용지 걸림 해결

팩스 전송, 복사, 스캔 작업 중에 용지가 간혹 걸릴 수 있습니다. 용지가 걸리면, 문서 공급기에 용지 걸림 메시지가 제어판에 표시됩니다. 걸린 용지를 빼내려면 화면에 표시되는 지침을 따르거나 아래 방법을 따르십시오.

1. | ADF 덮개를 여십시오. 절차 설명 그림
2. | 양면 문서를 복사하는 경우, 녹색 레버를 올려 역전 장치를 연 후 역전 장치 안에 걸린 용지를 빼내십시오. 절차 설명 그림
3. | 용지가 찢어지지 않게 조심해서 빼내십시오. ADF 출력 용지함에서도 용지를 당겨 빼내십시오. 잘 빠지지 않으면 다음 단계를 따르십시오. 절차 설명 그림
4. | 녹색 조절개를 돌려 용지를 ADF에서 빼내십시오. 절차 설명 그림
5. | ADF 덮개를 닫으십시오. 걸린 용지를 모두 빼낼 수 없으면, 다음 단계를 따르십시오. 절차 설명 그림
6. | ADF 덮개를 열고 용지가 느슨하게 되도록 두 손으로 살짝 조정하십시오. 절차 설명 그림
7. | 용지가 느슨해지면 그림에 표시된 방향으로 살짝 잡아당기십시오. 절차 설명 그림
8. | 플랫베드 스캐너의 덮개를 닫으십시오. 절차 설명 그림


스테이플러/스태커의 용지 걸림 해결

스테이플러/스태커의 용지 걸림 해결

스테이플러/스태커에 용지가 걸리면 HP LaserJet M5035XS MFP의 제어판에 13.XX.YY 왼쪽 도어에 용지 걸림 메시지가 표시됩니다. 걸린 용지를 빼내려면 화면에 표시되는 지침을 따르거나 아래 방법을 따르십시오.

1.

장치에서 나와 스테이플러/스태커 출력 용지함으로 들어가면서 걸린 용지가 대부분 보이면, 용지 양쪽을 잡고 서서히 빼내십시오.

절차 설명 그림

주

스테이플러/스태커에 용지가 걸려 있고 대부분이 장치 안에 있으면, 왼쪽 상부 도어로 용지를 빼내는 것이 더 좋습니다.
2.

왼쪽 상부 도어를 여십시오.

절차 설명 그림

3.

녹색 손잡이를 밀어 걸린 용지를 푼 후 장치 안에 걸린 용지의 위치를 파악하십시오.

절차 설명 그림

4.

용지 양쪽을 잡고 천천히 장치 밖으로 빼내십시오.

절차 설명 그림

5.

왼쪽 상부 도어를 닫으십시오. 딱 소리가 나면서 제자리에 고정될 때까지 도어 양쪽을 미십시오.

절차 설명 그림

그래도 용지 걸림 메시지가 계속 표시되면 장치에 용지가 여전히 걸려 있는 것입니다. 다른 위치에 걸린 용지가 있는지 살펴보십시오.


출력 경로의 용지 걸림 해결

출력 경로의 용지 걸림 해결

출력 경로에 걸린 용지를 빼내려면 화면에 표시되는 지침을 따르거나 아래 방법을 따르십시오. 출력 경로에 용지가 걸리면 아래와 같은 메시지들이 제어판에 표시됩니다.

● | 13.XX.YY 왼쪽 도어에 용지 걸림(HP LaserJet M5025 MFP, HP LaserJet M5035 MFP, HP LaserJet M5035X MFP)
● | 13.XX.YY 왼쪽 하부 도어에 용지 걸림(HP LaserJet M5035XS MFP)

1.

장치에서 나와 출력 용지함으로 들어가면서 걸린 용지가 대부분 보이면, 용지 양쪽을 잡고 서서히 빼내십시오.

절차 설명 그림

주

출력 용지함에 용지가 걸려 있고 대부분이 장치 안에 있으면, 걸림 해결 도어로 용지를 빼내는 것이 더 좋습니다.
2.

걸림 해결 도어를 여십시오.

절차 설명 그림

3.

용지 양쪽을 잡고 천천히 장치 밖으로 빼내십시오. 용지에 토너 가루가 묻어 있을 수 있습니다. 토너 가루를 옷이나 장치 안에 쏟지 않도록 주의하십시오.

절차 설명 그림

주

용지가 잘 빠지지 않으면 오른쪽 상부 도어를 열고 카트리지를 꺼내 용지에 가해진 압력을 푸십시오.
4.

걸림 해결 도어를 닫으십시오.

절차 설명 그림

그래도 용지 걸림 메시지가 계속 표시되면 장치에 용지가 여전히 걸려 있는 것입니다. 다른 위치에 걸린 용지가 있는지 살펴보십시오.


듀플렉서(선택 사양)의 용지 걸림 해결

듀플렉서(선택 사양)의 용지 걸림 해결

듀플렉서(선택 사양)에 용지가 걸리면 13.XX.YY 듀플렉서에 용지 걸림 메시지가 제어판에 표시됩니다. 걸린 용지를 빼내려면 화면에 표시되는 지침을 따르거나 아래 방법을 따르십시오.

1. | 듀플렉서를 분리하십시오. 절차 설명 그림
2. | 듀플렉서에 걸린 용지를 빼내십시오. 절차 설명 그림
3. | 듀플렉서를 다시 설치하십시오. 절차 설명 그림


카트리지 영역의 용지 걸림 해결

카트리지 영역의 용지 걸림 해결

카트리지 영역에 용지가 걸리면 13.XX.YY 오른쪽 상부 도어에 용지 걸림 메시지가 제어판에 표시됩니다. 걸린 용지를 빼내려면 화면에 표시되는 지침을 따르거나 아래 방법을 따르십시오.

1.

걸림 해결 도어를 여십시오.

절차 설명 그림

2.

오른쪽 상부 도어를 열고 카트리지를 꺼내십시오.

절차 설명 그림

주의

카트리지가 손상될 수 있으므로 직사광선에 몇 분 이상노출시키지 마십시오.
3.

장치 안에 있는 금속판을 올리십시오.

절차 설명 그림

4.

걸린 용지를 장치에서 천천히 빼내십시오. 이 때, 찢어지지 않도록 조심하십시오.

절차 설명 그림

주의

토너 가루가 쏟아지지 않도록 하십시오. 장치 안에 토너 가루가 떨어져 있으면 보풀 없는 마른 천으로 닦아내십시오. 토너 가루가 장치 안으로 들어가면 일시적이지만 인쇄 품질이 떨어질 수 있습니다. 몇 페이지를 출력한 후 용지 경로에서 토너 가루를 닦아내십시오. 옷에 토너가 묻으면, 마른 천으로 토너를 닦아내고 찬물로 세탁하십시오. 더운 물에 세탁하면 토너가 옷에 착색됩니다.

5.

카트리지를 다시 넣고 오른쪽 상부 도어를 닫으십시오.

절차 설명 그림

6.

걸림 해결 도어를 닫으십시오.

절차 설명 그림

그래도 용지 걸림 메시지가 계속 표시되면 장치에 걸린 용지가 있는 것입니다. 다른 위치에 걸린 용지가 있는지 살펴보십시오.


입력 용지함 영역의 용지 걸림 해결

입력 용지함 영역의 용지 걸림 해결

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지함 1 입력 영역의 용지 걸림 해결
  • 용지함 2와 2 입력 영역의 용지 걸림 해결
  • 선택 사양 용지함 입력 영역의 용지 걸림 해결


용지함 1 입력 영역의 용지 걸림 해결

용지함 1 입력 영역의 용지 걸림 해결

용지함 1의 입력 영역에 용지가 걸리면 13.XX.YY 용지함 1에 용지 걸림 메시지가 제어판에 표시됩니다. 걸린 용지를 빼내려면 화면에 표시되는 지침을 따르거나 아래 방법을 따르십시오.

1. | 걸린 용지의 가장자리가 공급 영역에서 보이면 용지를 천천히 당겨 빼내십시오.
2. | 용지 가장자리가 보이지 않으면 용지함 1에 있는 용지를 꺼내고 카트리지 영역의 용지 걸림 해결을 참조하십시오.


용지함 2와 2 입력 영역의 용지 걸림 해결

용지함 2와 2 입력 영역의 용지 걸림 해결

용지함 2와 용지함 3에 걸린 용지를 빼내려면 화면에 표시되는 지침을 따르거나 아래 방법을 따르십시오. 용지함 2와 3에 용지가 걸리면 아래와 같은 메시지들이 제어판에 표시됩니다.

● | 13.XX.YY 용지함 2에 용지 걸림
● | 13.XX.YY 용지함 3에 용지 걸림
● | 왼쪽 하부 도어에 용지 걸림(HP LaserJet M5025 MFP, HP LaserJet M5035 MFP)
● | 왼쪽 가운데 도어에 용지 걸림(HP LaserJet M5035X MFP, HP LaserJet M5035XS MFP)

1.

오른쪽 도어를 여십시오. 걸린 용지가 보이면 조심해서 빼내십시오.

절차 설명 그림

2.

오른쪽 도어에서 걸린 용지를 빼낼 수 없으면 용지함을 장치에서 꺼내 손상된 용지가 있으면 빼내십시오.

절차 설명 그림

3.

걸린 용지의 가장자리가 공급 영역에서 보이면 왼쪽으로 서서히 당겨 빼내십시오.

절차 설명 그림

주

쉽게 빠지지 않는다고 용지를 억지로 빼내면 안 됩니다. 용지가 용지함 안에 끼어 있으면 용지함 위(용지함 위에 공간이 있을 경우)나 카트리지 영역을 통해 빼내보십시오.
4.

도어를 닫고 용지함을 다시 밀어 넣으십시오.

절차 설명 그림

주

용지의 네 모서리가 모두 접혀 있지 않고 조정대 탭 아래에 있는지 확인한 후 용지함을 다시 넣으십시오.

주

입력 영역에서 걸린 용지를 빼낼 수 없으면, 카트리지 영역에 용지가 걸려 있을 수 있습니다. 카트리지 영역의 용지 걸림 해결을 참조하십시오.

그래도 용지 걸림 메시지가 계속 표시되면 장치에 용지가 여전히 걸려 있는 것입니다. 다른 위치에 걸린 용지가 있는지 살펴보십시오.


선택 사양 용지함 입력 영역의 용지 걸림 해결

선택 사양 용지함 입력 영역의 용지 걸림 해결

선택 사양 용지함들에 걸린 용지를 빼내려면 화면에 표시되는 지침을 따르거나 아래 방법을 따르십시오. 선택 사양 용지함들에 용지가 걸리면 아래와 같은 메시지들이 제어판에 표시됩니다.

● | 13.XX.YY 용지함 4에 용지 걸림(HP LaserJet M5035X MFP, HP LaserJet M5035XS MFP)
● | 13.XX.YY 용지함 5에 용지 걸림(HP LaserJet M5035XS MFP)
● | 13.XX.YY 용지함 6에 용지 걸림(HP LaserJet M5035XS MFP)
● | 왼쪽 가운데 도어에 용지 걸림(HP LaserJet M5035X MFP, HP LaserJet M5035XS MFP)
● | 왼쪽 하부 도어에 용지 걸림(HP LaserJet M5035X MFP, HP LaserJet M5035XS MFP)

1.

오른쪽 도어를 여십시오. 용지함 5나 용지함 6에 용지가 걸리면 오른족 하부 도어도 여십시오. 걸린 용지가 보이면 조심해서 빼내십시오.

절차 설명 그림

2.

오른쪽 도어에서 걸린 용지를 빼낼 수 없으면 용지함을 장치에서 꺼내 손상된 용지가 있으면 빼내십시오.

절차 설명 그림

3.

걸린 용지의 가장자리가 공급 영역에서 보이면 왼쪽으로 서서히 당겨 빼내십시오.

절차 설명 그림

주

쉽게 빠지지 않는다고 용지를 억지로 빼내면 안 됩니다. 용지가 용지함 안에 끼어 있으면 용지함 위(용지함 위에 공간이 있을 경우)나 오른쪽 상부 도어를 통해 빼내보십시오.
4.

도어를 닫고 용지함을 다시 밀어 넣으십시오.

절차 설명 그림

주

용지의 네 모서리가 모두 접혀 있지 않고 조정대 탭 아래에 있는지 확인한 후 용지함을 다시 넣으십시오.

주

입력 영역에서 걸린 용지를 빼낼 수 없으면, 카트리지 영역에 용지가 걸려 있을 수 있습니다. 카트리지 영역의 용지 걸림 해결을 참조하십시오.

그래도 용지 걸림 메시지가 계속 표시되면 장치에 용지가 여전히 걸려 있는 것입니다. 다른 위치에 걸린 용지가 있는지 살펴보십시오.


반복되는 용지 걸림 해결

반복되는 용지 걸림 해결

용지 걸림이 자주 발생할 경우, 다음과 같이 해보십시오.

● | 용지가 걸리는 위치는 모두 살펴보십시오. 용지 조각이 장치 안에 끼어있을 수 있습니다.
● | 용지함에 용지를 올바르게 넣었는지와 넣은 용지 크기에 맞게 용지함을 조정했는지 그리고 용지함에 용지를 너무 많이 넣지 않았는지 확인하십시오.
● | 모든 용지함과 용지 취급 부속품이 장치에 완전히 들어가 닫혀 있는지 확인하십시오. 인쇄 중에 용지함이 열려 있으면 용지가 걸릴 수 있습니다.
● | 덮개와 도어가 모두 닫혀 있는지 확인하십시오. 인쇄 중에 덮개나 도어가 열려 있으면 용지가 걸릴 수 있습니다.
● | 용지가 서로 달라붙어 있을 수 있습니다. 용지 더미를 구부려 붙어 있는 용지를 떼어내보십시오. 용지 더미를 펼치지 마십시오.
● | 용지함 1의 용지를 사용하는 경우, 한 번에 공급하는 용지를 줄여보십시오.
● | 소형 크기(예: 색인 카드)에 인쇄하는 경우, 용지함에 올바른 방향으로 넣었는지 확인하십시오.
● | 용지함의 용지 더미를 뒤집으십시오. 또, 용지 더미를 180도 돌려보십시오.
● | 용지를 돌려 다른 방향으로 용지를 공급해보십시오.
● | 용지 품질을 확인하십시오. 손상되거나 비정상적인 용지는 사용하지 마십시오.
● | HP 사양에 맞는 용지만 사용하십시오. 용지 및 용지함을 참조하십시오.
● | 프린터나 복사기에 사용했던 용지를 다시 사용하지 마십시오. 봉투, 투명 필름, 모조 피지, 레이블 등에는 양면 인쇄하지 마십시오.
● | 스테이플이나 그 자국이 있는 용지를 사용하지 마십시오. 스테이플로 인해 장치가 손상될 수 있습니다. 이러한 경우, 보증 대상에 속하지 않을 수 있습니다.
● | 장치 사양에 맞는 전력이 안정적으로 공급되는지 확인하십시오. 사양을 참조하십시오.
● | 장치를 청소하십시오. 장치 청소를 참조하십시오.
● | HP 지정 서비스 제공업체 또는 고객으뜸지원센터에 문의하여 유지보수 서비스를 정기적으로 받으십시오. 장치와 함께 제공되는 지원 안내서 또는 HP 고객 관리부를 참조하십시오.


스테이플 걸림 해결

스테이플 걸림 해결

스테이플이 자주 걸리지 않게 하려면, 무게가 80g/m2(20lb)인 용지는 한 번에 30장 이하로 스테이플링하십시오.

스테이플이 걸리면 HP LaserJet M5035XS MFP의 제어판에 13.XX.YY Stapler jam inside stapler door(스테이플러 도어에 스테이플 걸림)이 표시됩니다. 걸린 스테이플은 화면에 표시되는 지침이나 아래 단계를 따라 빼내십시오.

1. | 스테이플러 도어를 여십시오. 절차 설명 그림
2. | 스테이플 카트리지의 녹색 손잡이를 올려 푼 후 카트리지를 꺼내십시오. 절차 설명 그림
3. | 스테이플러와 스테이플러 카세트에서 느슨한 스테이플을 모두 빼내십시오. 절차 설명 그림
4. | 스테이플 카트리지 뒤쪽의 작은 레버를 위로 올리십시오. 절차 설명 그림
5. | 스테이플 카트리지에서 튀어나와 있는 스테이플을 제거하십시오. 절차 설명 그림
6. | 스테이플 카트리지 뒤쪽의 레버를 닫으십시오. 레버가 짤깍 소리를 내며 고정되도록 하십시오. 절차 설명 그림
7. | 스테이플 카트리지를 스테이플러 도어 안쪽 공간에 넣고 녹색 손잡이를 누르십시오. 절차 설명 그림
8. | 스테이플러 도어를 닫으십시오. 절차 설명 그림
9. | 스테플링 작업을 인쇄하거나 복사해서 스테이플러 상태를 확인하십시오.

필요하면, 위 방법을 반복하십시오.


인쇄 품질 문제 해결

인쇄 품질 문제 해결

이 절에서는 인쇄 품질 문제와 그 문제 해결 방법에 대해 설명합니다. 장치를 올바르게 유지보수하고 HP 사양에 맞는 인쇄 용지를 사용하거나 청소 페이지를 사용하면, 인쇄 품질 문제를 쉽게 해결할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지 관련 인쇄 품질 문제
  • 환경 관련 인쇄 품질 문제
  • 용지 걸림 관련 인쇄 품질 문제
  • 이미지 결함 보기
  • 희미한 인쇄(페이지 일부분)
  • 연한 인쇄 (전체 페이지)
  • 얼룩
  • 인쇄 누락
  • 줄
  • 회색 배경
  • 토너 번짐
  • 묻어나는 토너
  • 반복되는 결함
  • 반복되는 이미지
  • 기형 문자
  • 페이지 삐뚤어짐
  • 말림 또는 주름
  • 주름 또는 접힘
  • 흰색 수직줄
  • 타이어 자국
  • 검정 바탕 흰색 점
  • 분산된 줄
  • 번진 인쇄
  • 불규칙한 이미지 반복


용지 관련 인쇄 품질 문제

용지 관련 인쇄 품질 문제

인쇄 품질 문제 중에는 적합한 용지를 사용하지 않아 발생하는 것이 있습니다.

● | HP 사양에 맞는 용지를 사용하십시오. 용지 및 용지함을 참조하십시오.
● | 용지 표면이 너무 매끄럽습니다. HP 사양에 맞는 용지를 사용하십시오. 용지 및 용지함을 참조하십시오.
● | 용지의 수분 함량이 고르지 않거나 너무 높거나 낮습니다. 다른 용지나 개봉하지 않은 용지 연을 사용하십시오.
● | 토너가 접착되지 않은 부분이 있습니다. 다른 용지나 개봉하지 않은 용지 연을 사용하십시오.
● | 사용 중인 레터헤드가 거친 용지에 인쇄되어 있습니다. 매끄러운 건식 인쇄 용지를 사용하십시오. 그래서 문제가 해결되면, 관련 레터헤드 판매업체에 이 장치 사양에 맞는 용지 취급을 요청하십시오. 용지 및 용지함을 참조하십시오.
● | 용지가 너무 거칩니다. 매끄러운 건식 인쇄 용지를 사용하십시오.
● | 드라이버 설정이 잘못되었습니다. 용지 종류 설정을 변경하려면 인쇄 작업 제어를 참조하십시오.
● | 사용하는 용지 종류가 선택한 용지 종류 설정에 비해 너무 무거워서 토너가 용지에 용해되지 않습니다.


환경 관련 인쇄 품질 문제

환경 관련 인쇄 품질 문제

장치를 습도가 너무 높거나 너무 낮은 환경에서 사용하는 경우, 인쇄 환경이 사양에 맞는지 확인하십시오. 작동 환경을 참조하십시오.


용지 걸림 관련 인쇄 품질 문제

용지 걸림 관련 인쇄 품질 문제

용지 경로에 걸려 있는 용지를 모두 제거하십시오. 용지 걸림 해결를 참조하십시오.

● | 최근에 용지가 걸린 경우, 두세 페이지를 인쇄해서 장치를 청소하십시오.
● | 용지가 퓨저를 통과하지 않아 후속 문서에 결함이 생기는 경우, 두세 페이지를 인쇄해서 장치를 청소하십시오. 그래도 이 문제가 계속 발생하면 클리닝 페이지를 인쇄해서 처리하십시오. 장치 청소를 참조하십시오.


이미지 결함 보기

이미지 결함 보기

아래 표에 나와 있는 결함 보기를 사용하여 인쇄 품질 문제를 파악하고 관련 참조 페이지에서 문제를 해결할 수 있습니다. 아래에 나와 있는 결함 보기들은 가장 많이 발생하는 인쇄 품질 문제들을 나타냅니다. 권장 해결 방법에 따라도 문제가 계속 발생하면 HP 고객으뜸지원센터에 문의하십시오.

절차 설명 그림
희미한 인쇄(페이지 일부분) 참조.
절차 설명 그림
연한 인쇄 (전체 페이지) 참조.
절차 설명 그림
얼룩 참조.
절차 설명 그림
얼룩 참조.
절차 설명 그림
인쇄 누락 참조.
절차 설명 그림
인쇄 누락 참조.
절차 설명 그림
인쇄 누락 참조.
절차 설명 그림
줄 참조.
절차 설명 그림
회색 배경 참조.
절차 설명 그림
토너 번짐 참조.
절차 설명 그림
묻어나는 토너 참조.
절차 설명 그림
반복되는 결함 참조.
절차 설명 그림
반복되는 이미지 참조.
절차 설명 그림
기형 문자 참조.
절차 설명 그림
페이지 삐뚤어짐 참조.
절차 설명 그림
말림 또는 주름 참조.
절차 설명 그림
주름 또는 접힘 참조.
절차 설명 그림
흰색 수직줄 참조.
절차 설명 그림
타이어 자국 참조.
절차 설명 그림
검정 바탕 흰색 점 참조.
절차 설명 그림
분산된 줄 참조.
절차 설명 그림
번진 인쇄 참조.
절차 설명 그림
불규칙한 이미지 반복(어두운 이미지) 참조.
절차 설명 그림
불규칙한 이미지 반복(밝은 이미지) 참조.

주

아래에 나와 있는 결함 보기들은 레터 용지를 장치에 넣었을 때 나타나는 것들입니다.


희미한 인쇄(페이지 일부분)

희미한 인쇄(페이지 일부분)

절차 설명 그림

1. | 잉크 카트리지가 완전히 설치되었는지 확인하십시오.
2. | 토너 카트리지의 노터 농도가 낮을 수도 있습니다. 토너 카트리지를 교체하십시오.
3. | 용지의 습도가 너무 높거나 표면이 너무 거칠어서 HP 용지 사양에 맞지 않을 수 있습니다. 용지 및 용지함을 참조하십시오.


연한 인쇄 (전체 페이지)

연한 인쇄 (전체 페이지)

절차 설명 그림

1. | 잉크 카트리지가 올바로 설치되었는지 확인하십시오.
2. | 제어판과 프린터 드라이버에서 EconoMode 설정이 꺼져 있는지 확인하십시오.
3. | 장치 제어판에서 운영 메뉴를 여십시오. 인쇄 품질 하위 메뉴를 열고 토너 농도 설정을 높이십시오. 인쇄 품질 메뉴를 참조하십시오.
4. | 다른 종류의 용지를 사용해보십시오.
5. | 토너 카트리지가 비어있을 수도 있습니다. 토너 카트리지를 교체하십시오.


얼룩

얼룩

절차 설명 그림

용지 걸림이 제거된 뒤 용지에 반점이 나타날 수도 있습니다.

1. | 몇 페이지를 더 인쇄해서 문제가 저절로 해결되는지 확인하십시오.
2. | 장치 내부를 청소하고 청소 페이지를 인쇄하십시오. 장치 청소를 참조하십시오.
3. | 다른 종류의 용지를 사용해보십시오.
4. | 토너 카트리지가 새는지 확인하십시오. 토너 카트리지가 새면 교체하십시오.


인쇄 누락

인쇄 누락

절차 설명 그림

1. | 장치의 환경 사양에 맞는지 확인하십시오. 작동 환경을 참조하십시오.
2. | 용지가 거칠고 접착된 토너가 쉽게 떨어지면 장치 제어판의 운영 메뉴를 여십시오. 인쇄 품질 하위 메뉴를 열고 퓨저 모드를 선택한 후 사용하고 있는 용지 종류를 선택하십시오. 인쇄 품질 메뉴를 참조하십시오.
3. | 더 부드러운 용지를 사용해보십시오.


줄

줄

절차 설명 그림

1. | 몇 페이지를 더 인쇄해서 문제가 저절로 해결되는지 확인하십시오.
2. | 장치 내부를 청소하고 청소 페이지를 인쇄하십시오. 장치 청소를 참조하십시오.
3. | 토너 카트리지를 교체하십시오.


회색 배경

회색 배경

절차 설명 그림

1. | 장치를 통과해 나온 용지를 다시 사용하지 마십시오.
2. | 다른 종류의 용지를 사용해보십시오.
3. | 몇 페이지를 더 인쇄해서 문제가 저절로 해결되는지 확인하십시오.
4. | 용지함의 용지 더미를 뒤집으십시오. 또한, 용지 더미를 180도 돌려보십시오.
5. | 장치 제어판에서 운영 메뉴를 여십시오. 인쇄 품질 하위 메뉴에서 토너 농도 설정을 높이십시오. 인쇄 품질 메뉴를 참조하십시오.
6. | 장치의 환경 사양에 맞는지 확인하십시오. 작동 환경을 참조하십시오.
7. | 토너 카트리지를 교체하십시오.


토너 번짐

토너 번짐

절차 설명 그림

1. | 몇 페이지를 더 인쇄해서 문제가 저절로 해결되는지 확인하십시오.
2. | 다른 종류의 용지를 사용해보십시오.
3. | 장치의 환경 사양에 맞는지 확인하십시오. 작동 환경을 참조하십시오.
4. | 장치 내부를 청소하고 청소 페이지를 인쇄하십시오. 장치 청소를 참조하십시오.
5. | 토너 카트리지를 교체하십시오.

묻어나는 토너를 참조하십시오.


묻어나는 토너

묻어나는 토너

절차 설명 그림

이 문맥에서 토너 가루는 페이지에 묻어 나올 수 있는 토너로 정의됩니다.

1. | 용지가 무겁거나 거칠 경우 장치 제어판의 운영 메뉴를 여십시오. 인쇄 품질 하위 메뉴에서 퓨저 모드를 선택한 후 사용하고 있는 용지 종류를 선택하십시오.
2. | 용지의 한 면이 결이 거칠 경우, 부드러운 면에 인쇄해보십시오.
3. | 장치의 환경 사양에 맞는지 확인하십시오. 작동 환경을 참조하십시오.
4. | 용지의 종류와 품질이 HP 사양에 맞는지 확인하십시오 용지 및 용지함을 참조하십시오.


반복되는 결함

반복되는 결함

절차 설명 그림

1. | 몇 페이지를 더 인쇄해서 문제가 저절로 해결되는지 확인하십시오.
2. | 결함 발생 간격이 47mm(1.9in.), 62mm(2.4in.), 96mm(3.8in.) 등이면, 카트리지를 교체하십시오.
3. | 장치 내부를 청소하고 청소 페이지를 인쇄하십시오. 장치 청소를 참조하십시오.

반복되는 이미지를 참조하십시오.


반복되는 이미지

반복되는 이미지

절차 설명 그림

이러한 결함은 양식 용지나 폭이 좁은 용지를 대량 사용할 경우 발생할 수 있습니다.

1. | 몇 페이지를 더 인쇄해서 문제가 저절로 해결되는지 확인하십시오.
2. | 용지의 종류와 품질이 HP 사양에 맞는지 확인하십시오 용지 및 용지함을 참조하십시오.
3. | 결함 발생 간격이 47mm(1.9in.), 62mm(2.4in.), 96mm(3.8in.) 등이면, 카트리지를 교체하십시오.


기형 문자

기형 문자

절차 설명 그림

1. | 몇 페이지를 더 인쇄해서 문제가 저절로 해결되는지 확인하십시오.
2. | 장치의 환경 사양에 맞는지 확인하십시오. 작동 환경을 참조하십시오.


페이지 삐뚤어짐

페이지 삐뚤어짐

절차 설명 그림

1. | 몇 페이지를 더 인쇄해서 문제가 저절로 해결되는지 확인하십시오.
2. | 장치 안에 찢어진 용지 조각이 없는지 확인하십시오.
3. | 용지함에 용지가 올바르게 넣고 모든 조정 작업이 이루어졌는지 확인하십시오. 입력 용지함에 용지 넣기를 참조하십시오. 용지함의 조정대가 용지를 너무 세거나 약하게 누르지 않게 맞추십시오.
4. | 용지함의 용지 더미를 뒤집으십시오. 또한, 용지 더미를 180도 돌려보십시오.
5. | 용지의 종류와 품질이 HP 사양에 맞는지 확인하십시오. 용지 및 용지함을 참조하십시오.
6. | 장치의 환경 사양에 맞는지 확인하십시오. 작동 환경을 참조하십시오.
7. | 장치 제어판에서 운영 메뉴를 열어 용지함을 정렬하십시오. 인쇄 품질 하위 메뉴를 열고 레지스트레이션 지정을 누르십시오. 입력 용지함에서 용지함을 선택하고 테스트 페이지를 인쇄하십시오. 자세한 내용은 인쇄 품질 메뉴를 참조하십시오.


말림 또는 주름

말림 또는 주름

절차 설명 그림

1. | 용지함의 용지 더미를 뒤집으십시오. 또한, 용지 더미를 180도 돌려보십시오.
2. | 용지의 종류와 품질이 HP 사양에 맞는지 확인하십시오. 용지 및 용지함을 참조하십시오.
3. | 장치의 환경 사양에 맞는지 확인하십시오. 작동 환경을 참조하십시오.
4. | 다른 출력 용지함으로 인쇄를 시도하십시오.
5. | 용지가 가볍고 부드러우면, 장치 제어판의 운영 메뉴를 여십시오. 인쇄 품질 하위 메뉴에서 퓨저 모드를 선택한 후 사용하고 있는 용지 종류를 선택하십시오. 설정을 낮음으로 변경하면, 용해 과정에 가해지는 열을 줄일 수 있습니다.


주름 또는 접힘

주름 또는 접힘

절차 설명 그림

1. | 몇 페이지를 더 인쇄해서 문제가 저절로 해결되는지 확인하십시오.
2. | 장치의 환경 사양에 맞는지 확인하십시오. 작동 환경을 참조하십시오.
3. | 용지함의 용지 더미를 뒤집으십시오. 또한, 용지 더미를 180도 돌려보십시오.
4. | 용지함에 용지가 올바르게 넣고 모든 조정 작업이 이루어졌는지 확인하십시오. 입력 용지함에 용지 넣기를 참조하십시오.
5. | 용지의 종류와 품질이 HP 사양에 맞는지 확인하십시오. 용지 및 용지함을 참조하십시오.
6. | 봉투가 구겨지면 봉투를 편평하게 눕혀 보관해 보십시오.

위에서 다룬 해결 방법으로도 주름 또는 구김 현상이 줄어들지 않으면 장치 제어판에서 운영 메뉴를 여십시오. 인쇄 품질 하위 메뉴에서 퓨저 모드를 선택한 후 사용하고 있는 용지 종류를 선택하십시오. 설정을 낮음으로 변경하면, 용해 과정에 가해지는 열을 줄일 수 있습니다.


흰색 수직줄

흰색 수직줄

절차 설명 그림

1. | 몇 페이지를 더 인쇄해서 문제가 저절로 해결되는지 확인하십시오.
2. | 용지의 종류와 품질이 HP 사양에 맞는지 확인하십시오. 용지 및 용지함을 참조하십시오.
3. | 토너 카트리지를 교체하십시오.


타이어 자국

타이어 자국

절차 설명 그림

일반적으로, 이 결함은 카트리지 수명이 정격 수명을 훨씬 초과했을 때 발생합니다. 예를 들면, 토너를 아주 조금씩 사용하여 대량 인쇄를 하는 경우입니다.

1. | 카트리지를 교체하십시오.
2. | 토너가 조금 밖에 남지 않았을 때는 용지 수를 줄이십시오.


검정 바탕 흰색 점

검정 바탕 흰색 점

절차 설명 그림

1. | 몇 페이지를 더 인쇄해서 문제가 저절로 해결되는지 확인하십시오.
2. | 용지의 종류와 품질이 HP 사양에 맞는지 확인하십시오. 용지 및 용지함을 참조하십시오.
3. | 장치의 환경 사양에 맞는지 확인하십시오. 작동 환경을 참조하십시오.
4. | 토너 카트리지를 교체하십시오.


분산된 줄

분산된 줄

절차 설명 그림

1. | 용지의 종류와 품질이 HP 사양에 맞는지 확인하십시오. 용지 및 용지함을 참조하십시오.
2. | 장치의 환경 사양에 맞는지 확인하십시오. 작동 환경을 참조하십시오.
3. | 용지함의 용지 더미를 뒤집으십시오. 또한, 용지 더미를 180도 돌려보십시오.
4. | 장치 제어판에서 운영 메뉴를 여십시오. 인쇄 품질 하위 메뉴를 열고 토너 농도 설정을 변경하십시오. 인쇄 품질 메뉴를 참조하십시오.
5. | 장치 제어판에서 운영 메뉴를 여십시오. 인쇄 품질 하위 메뉴를 열고 최적화를 선택한 후 정밀한 라인=켜짐으로 설정하십시오.


번진 인쇄

번진 인쇄

절차 설명 그림

1. | 용지의 종류와 품질이 HP 사양에 맞는지 확인하십시오. 용지 및 용지함을 참조하십시오.
2. | 장치의 환경 사양에 맞는지 확인하십시오. 작동 환경을 참조하십시오.
3. | 용지함의 용지 더미를 뒤집으십시오. 또한, 용지 더미를 180도 돌려보십시오.
4. | 장치를 통과해 나온 용지를 다시 사용하지 마십시오.
5. | 토너 농도를 낮추십시오. 장치 제어판에서 운영 메뉴를 여십시오. 인쇄 품질 하위 메뉴를 열고 토너 농도 설정을 변경하십시오. 인쇄 품질 메뉴를 참조하십시오.
6. | 장치 제어판에서 운영 메뉴를 여십시오. 인쇄 품질 하위 메뉴를 열고 최적화를 선택한 후 고속 전송률=켜짐으로 설정하십시오. 인쇄 품질 메뉴를 참조하십시오.


불규칙한 이미지 반복

불규칙한 이미지 반복

절차 설명 그림

절차 설명 그림

인쇄 페이지 상단에 나타난 농담이 없는 검은색 이미지가 그 아래로 회색 바탕에 반복될 경우 전 작업의 토너가 완전이 지워지지 않은 것입니다. (반복된 이미지는 바탕보다 연하거나 진할 수도 있습니다.)

● | 반복된 이미지가 나타나는 바탕의 명암을 변경하십시오.
● | 이미지가 인쇄되는 순서를 변경하십시오. 예를 들어, 밝은 이미지를 페이지 상단에 두고 어두운 이미지를 페이지 하단에 두십시오.
● | 소프트웨어 프로그램에서 페이지 전체를 180도 회전하여 흐릿한 이미지를 먼저 인쇄하십시오.
● | 이 문제가 인쇄 작업 후반부에 발생하면 장치를 10분 동안 껐다 켜서 인쇄하십시오.


네트워크 인쇄 문제 해결

네트워크 인쇄 문제 해결

주

네트워크에서 장치를 연결하고 설정하려면 장치 CD-ROM을 사용하는 것이 좋습니다.

● | 구성 페이지를 인쇄하십시오(정보 페이지 사용 참조). HP Jetdirect 프린트 서버가 설치되어 있는 경우, 구성 페이지를 인쇄하면 네트워크 설정 및 상태가 표시된 두 번째 페이지도 인쇄됩니다.
● | 도움말과 Jetdirect 구성 페이지에 대한 자세한 내용은 장치 CD의 HP Jetdirect Embedded Print Server Administrator's Guide(HP Jetdirect 내장 프린트 서버 관리 설명서)를 참조하십시오. 이 설명서를 열려면 CD를 실행한 후 Printer Documentation, HP Jetdirect Guide, Troubleshooting the HP Jetdirect Print Server를 차례로 누르십시오.
● | 다른 컴퓨터에서 인쇄 작업을 실행하십시오.
● | 장치가 컴퓨터에서 제대로 작동하는지 확인하려면 USB 케이블로 장치를 컴퓨터에 직접 연결한 후 인쇄 소프트웨어를 다시 설치하십시오. 올바르게 인쇄되었던 프로그램에서 문서를 인쇄하십시오. 제대로 인쇄되면 네트워크에 문제가 있을 수 있습니다.
● | 네트워크 운영자에게 문의하십시오.


팩스 문제 해결

팩스 문제 해결

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 전송 문제 해결
  • 수신 문제 해결


전송 문제 해결

전송 문제 해결

팩스 발신 도중에 멈춥니다.
원인
해결책
팩스 수신 장치가 제대로 작동하지 않을 수 있습니다.
다른 팩스 장치에 팩스를 보내십시오.
전화선에 문제가 있을 수 있습니다.
팩스 케이블을 전화기 잭에서 뽑고 전화기를 연결하십시오. 전화를 걸어 전화선에 문제가 없는지 확인하십시오.

팩스가 수신은 되지만 발신이 안 됩니다.
원인
해결책
PBX 시스템에 MFP가 연결되어 있으면 팩스 장치에서 감지 못하는 발신음이 PBX 시스템에서 발생되고 있을 수 있습니다.
발신음 감지 설정을 비활성화하십시오. 설정을 변경하려면 팩스 장치 설명서를 참조하십시오.
전화기 연결 상태가 좋지 않을 수 있습니다.
팩스를 나중에 다시 보내십시오.
팩스 수신 장치가 제대로 작동하지 않을 수 있습니다.
다른 팩스 장치에 팩스를 보내십시오.
전화선에 문제가 있을 수 있습니다.
팩스 케이블을 전화기 잭에서 뽑고 전화기를 연결하십시오. 전화를 걸어 전화선에 문제가 없는지 확인하십시오.

발신 팩스 호출이 계속됩니다.
원인
해결책
통화 중일 때 재발신 기능이나 응답 없을 때 재발신 기능이 활성 상태에 있으면 팩스 번호 재발신이 자동으로 이루어집니다.
통화 중일 때 재발신 기능이나 응답 없을 때 재발신 기능을 비활성화하십시오. 설정을 변경하려면 팩스 장치 설명서를 참조하십시오.

발신하는 팩스나 팩스 수신 장치에 도착하지 않습니다.
원인
해결책
팩스 수신 장치가 꺼져 있거나 오류 상태(예: 용지 없음)에 있을 수 있습니다.
수신자와 통화하여 팩스 장치가 켜져 있고 팩스 수신이 가능한지 확인하십시오.
팩스 번호가 통화 중이어서 재발신 대기 중이거나 발신 대기 중인 다른 팩스가 있어서 메모리에 팩스 작업이 저장되었을 수 있습니다.
그러한 이유로 팩스 작업이 메모리에 저장되면, 관련 내용이 팩스 일지에 기록됩니다. 팩스 작업 일지(팩스 장치 설명서 참조)를 인쇄하여 결과 열에 대기로 표기된 작업이 있는지 확인하십시오.


수신 문제 해결

수신 문제 해결

수신 팩스 호출에 대해 팩스 장치에서 응답이 없습니다(감지된 팩스가 없음).
원인
해결책
응답 전 벨소리 횟수를 올바르게 지정하지 않았을 수 있습니다.
응답 전 벨소리 횟수를 올바르게 지정했는지 확인하십시오. 설정을 변경하려면 팩스 장치 설명서를 참조하십시오.
전화선을 제대로 연결하지 않았거나 전화선에 문제가 있습니다.
설치 상태를 확인하십시오. 사용하는 전화선이 장치와 함께 제공된 것인지 확인하십시오.
전화선에 문제가 있을 수 있습니다.
팩스 케이블을 전화기 잭에서 뽑고 전화기를 연결하십시오. 전화를 걸어 전화선에 문제가 없는지 확인하십시오.
음성 사서함 서비스가 호출 응답에 장애가 될 수 있습니다.
아래와 같이 하십시오.
● | 음성 사서함 서비스를 중단하십시오.
● | 전화선을 팩스 호출에만 사용하십시오.
● | 팩스의 응답 전 벨소리 횟수를 음성 전자 우편의 응답 전 벨소리 횟수보다 작게 줄이십시오. 설정을 변경하려면 팩스 장치 설명서를 참조하십시오.

팩스 발수신 속도가 너무 느립니다.
원인
해결책
발수신하는 팩스 내용이 너무 복잡할 수 있습니다(예: 그래픽이 다수 포함됨).
팩스 내용이 복잡하면 발수신 시간이 길어집니다.
팩스 수신 장치의 모뎀 속도가 느릴 수 있습니다.
이 장치에서는 팩스 수신 장치의 최고 모뎀 속도로만 팩스 발신이 가능합니다.
발수신 팩스의 해상도가 너무 높습니다. 해상도가 높을수록 품질은 좋아지지만 시간은 길어집니다.
팩스를 수신하는 경우, 발신자와 통화하여 해상도를 낮춰 다시 보낼 것을 요청하고, 팩스를 발신하는 경우에는 해상도를 낮추거나 페이지 내용 모드 설정을 변경하십시오. 설정을 변경하려면 팩스 장치 설명서를 참조하십시오.
전화선 연결 상태가 좋지 않아 장치의 팩스 기능과 상대편의 팩스 발수신 장치에서 오류에 맞게 전송 속도를 강제로 내리고 있습니다.
팩스를 취소하고 다시 전송하십시오. 전화 회사에 전화선 상태 확인을 요청하십시오.

장치에서 팩스가 인쇄되지 않습니다.
원인
해결책
입력 용지함에 용지가 없습니다.
용지를 넣으십시오. 입력 용지함에 용지가 없을 때 수신된 팩스는 저장되기 때문에 용지함에 용지를 넣으면 인쇄됩니다.
팩스 인쇄 스케줄 모드가 활성 상태입니다. 이 모드를 비활성화해야 팩스가 인쇄됩니다.
팩스 인쇄 스케줄 모드를 비활성화하십시오. 설정을 변경하려면 팩스 장치 설명서를 참조하십시오.
장치에 토너가 부족하거나 소모되고 없습니다.
토너가 부족하거나 소모되면 인쇄가 바로 중지됩니다. 이 때에 수신된 팩스는 메모리에 저장되기 때문에 카트리지를 교체하면 인쇄됩니다.
카트리지를 교체하십시오.


복사 문제 해결

복사 문제 해결

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 복사 문제 방지
  • 이미지 문제
  • 용지 취급 문제
  • 성능 문제


복사 문제 방지

복사 문제 방지

복사 품질을 높이려면 다음과 같이 하십시오.

● | 평판 스캐너에서 복사하십시오. 자동 문서 공급기(ADF)에서 복사하는 것보다 품질이 더 좋습니다.
● | 상태가 좋은 원본을 사용하십시오.
● | 용지를 올바르게 넣으십시오. 용지를 올바르게 넣지 않으면 비뚤어져서 이미지가 뚜렷하지 않게 복사될 수 있고 OCR 프로그램에서 문제를 일으킬 수 있습니다. 자세한 내용은 입력 용지함에 용지 넣기를 참조하십시오.
● | 원본이 손상될 수 있으므로 캐리어 시트를 사용하거나 만드십시오.
주

용지가 HP 사양에 맞는지 확인하십시오. 용지가 HP 사양에 맞는데 공급 문제가 계속 발생하면 픽업 롤러나 분리 패드가 마모된 것입니다. 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하거나 장치와 함께 제공되는 지원 안내서를 참조하십시오.


이미지 문제

이미지 문제

문제
원인
해결 방법
이미지가 누락되었거나 희미합니다.
카트리지 토너 잔량이 적을 수 있습니다.
카트리지를 교체하십시오. 카트리지 교체를 참조하십시오.
원본의 품질이 좋지 않을 수 있습니다.
원본이 너무 밝거나 손상되었으면, 명암을 조정해서 복사해도 나아지지 않을 수 있습니다. 가능하면 상태가 양호한 원본 문서를 사용하십시오.
원본에 컬러 배경이 있습니다.
복사, 이미지 조정을 차례로 누르십시오. 배경 없애기 슬라이더를 오른쪽으로 움직여 관련 값을 내리십시오.
복사본에 흰 색 또는 희미한 수직 줄무늬가 나타납니다.
결함 그림
용지가 HP 사양에 맞지 않습니다.
HP 사양에 맞는 용지를 사용하십시오. 용지 및 용지함을 참조하십시오.
프린트 카트리지 토너 양이 부족할 수 있습니다.
카트리지를 교체하십시오. 카트리지 교체를 참조하십시오.
원본에 없는 줄이 복사됩니다.
결함 그림
용지함 1이나 용지함 2가 올바르게 설치되지 않았을 수 있습니다.
용지함 1이 제자리에 있는지 확인하십시오.
플랫베드 스캐너 또는 ADF 유리가 더러울 수 있습니다.
플랫베드 스캐너나 ADF 유리를 청소하십시오. 장치 청소를 참조하십시오.
프린트 카트리지 내부의 감광 드럼이 손상되었을 수 있습니다.
HP 카트리지를 교체하십시오. 카트리지 교체를 참조하십시오.
원본에 없는 검정 점이나 줄무늬가 복사됩니다.
잉크, 접착제, 수정액 또는 기타 이물질이 ADF나 플랫베드 스캐너에 묻었을 수 있습니다.
장치를 청소하십시오. 장치 청소를 참조하십시오.
복사본이 너무 밝거나 어둡습니다.
명암을 조정해야 합니다.
복사, 이미지 조정을 차례로 누르십시오. 명암 슬라이더를 움직여 이미지 명암을 조정하십시오.
텍스트가 뚜렷하지 않습니다.
선명도를 조정해야 합니다.
텍스트에 맞게 이미지를 최적화해야 합니다.
선명도를 조정하려면 복사, 이미지 조정을 차례로 누르십시오. 선명도 슬라이더를 오른쪽으로 움직여 관련 값을 높이십시오.
텍스트에 맞게 이미지를 최적화하려면 복사, 텍스트/사진 최적화를 차례로 누르십시오. 텍스트를 선택하십시오.


용지 취급 문제

용지 취급 문제

문제
원인
해결 방법
인쇄 품질이나 토너 접착력이 떨어집니다.
용지가 너무 습하거나 거칠거나 무겁거나 매끄럽거나 돌기나 흠집이 있습니다.
평활도와 수분 함량이 각각 100 - 250 Sheffield와 4 - 6%인 다른 용지로 사용해보십시오.
인쇄 누락, 용지 걸림, 말림
용지가 잘못 보관되었습니다.
방습 포장지에 싸서 편평한 곳에 보관하십시오.
용지 면이 바뀝니다.
용지를 뒤집으십시오.
용지 말림이 심한 경우
용지가 너무 습하거나 결 방향이 잘못되었거나 결이 짧습니다.
퓨저 모드를 변경(올바른 퓨저 모드 선택 참조)하거나 결이 긴 용지를 사용하십시오.
용지 면이 바뀝니다.
용지를 뒤집으십시오.
용지 걸림, 장치 손상
용지에 절단 부위나 구멍이 있습니다.
잘리지 않고 구멍이 없는 용지를 사용하십시오.
공급 문제
용지 가장자리가 울퉁불퉁합니다.
레이저 프린터용 고급 용지를 사용하십시오.
용지 면이 바뀝니다.
용지를 뒤집으십시오.
용지가 너무 습하거나 거칠거나 무겁거나 매끄럽거나 결 방향이 잘못 되거나 결이 짧거나 돌기나 흠집이 있습니다.
● | 평활도와 수분 함량이 각각 100 - 250Sheffield이고 4% - 6%인 다른 용지를 사용해 보십시오.
● | 결이 긴 용지를 사용하십시오.
내용이 삐뚤어지거나 잘못된 위치에 인쇄됩니다.
용지 조정대가 잘못된 위치에 맞춰져 있을 수 있습니다.
입력 용지함에서 모든 용지를 꺼내어 더미를 편 다음에 다시 입력 용지함에 넣으십시오. 용지 조정대를 사용하는 용지 너비와 길이에 맞게 조정한 후 다시 인쇄해 보십시오.
스캐너 교정이 필요할 수 있습니다.
용지함을 정렬한 후 스캐너를 교정하십시오.
● | 장치 제어판에서 운영 메뉴를 열어 용지함을 정렬하십시오. 인쇄 품질 하위 메뉴를 열고 레지스트레이션 지정을 누르십시오. 입력 용지함에서 용지함을 선택하고 테스트 페이지를 인쇄하십시오. 자세한 내용은 인쇄 품질 메뉴를 참조하십시오.
● | 스캐너를 교정하려면 스캐너 교정을 참조하십시오.
한 번에 두 장 이상이 공급됩니다.
용지함에 용지가 너무 많을 수 있습니다.
관련 용지함에서 용지 몇 장을 꺼내십시오. 입력 용지함에 용지 넣기를 참조하십시오.
용지에 주름, 접힘, 손상 부위가 있을 수 있습니다.
용지에 주름, 접힘 또는 손상 부위가 없는지 확인하십시오. 새 용지 더미나 다른 용지 더미에 있는 용지로 인쇄해 보십시오.
관련 용지함의 용지가 공급되지 않습니다.
장치가 수동 공급 모드에 있을 수 있습니다.
● | 제어판 디스플레이에 수동 공급이 표시되었을 때 인쇄하려면 확인을 누르십시오.
● | 장치가 수동 공급 모드에 있지 않은지 확인하고 다시 인쇄하십시오.
픽업 롤러가 더럽거나 손상되었을 수 있습니다.
HP 고객으뜸지원센터에 문의하십시오. HP 고객 관리부를 참조하거나 장치와 함께 제공되는 지원 안내서를 참조하십시오.
용지함의 용지 길이 조정대가 관련 용지 크기보다 큰 길이에 맞춰져 있습니다.
용지 길이 조정대를 올바른 위치에 맞추십시오.


성능 문제

성능 문제

문제
원인
해결 방법
복사된 용지가 나오지 않습니다.
입력 용지함이 비어 있을 수 있습니다.
장치에 용지를 넣으십시오. 자세한 내용은 입력 용지함에 용지 넣기를 참조하십시오.
원본을 잘못 넣었을 수 있습니다.
ADF 또는 플랫베드 스캐너에 원본을 올바르게 넣으십시오. 입력 용지함에 용지 넣기를 참조하십시오.
내용 없이 복사됩니다.
프린트 카트리지에 봉합 테이프가 붙여 있을 수 있습니다.
장치에서 카트리지를 꺼내 밀봉 테이프를 떠어내고 카트리지를 다시 넣으십시오.
원본을 잘못 넣었을 수 있습니다.
ADF 또는 플랫베드 스캐너에 원본을 올바르게 넣으십시오. 입력 용지함에 용지 넣기를 참조하십시오.
용지가 HP 사양에 맞지 않습니다.
HP 사양에 맞는 용지를 사용하십시오. 용지 및 용지함을 참조하십시오.
프린트 카트리지 토너 양이 부족할 수 있습니다.
카트리지를 교체하십시오. 카트리지 교체를 참조하십시오.
원하는 원본이 복사되지 않았습니다.
ADF에 용지를 넣었을 수 있습니다.
ADF가 비었는지 확인하십시오.
원본보다 작게 복사됩니다.
스캔된 이미지 크기를 줄이도록 장치 소프트웨어가 설정되어 있을 수 있습니다.
설정을 변경하려면 장치 소프트웨어 도움말을 참조하십시오.


전자 우편 문제 해결

전자 우편 문제 해결

디지털 전송 기능을 사용하여 전자 우편 전송이 불가능하면, SMTP 게이트웨이 주소나 LDAP 게이트웨이 주소를 다시 지정하십시오. 구성 페이지를 인쇄하여 SMTP 게이트웨이와 LDAP 게이트웨이의 현재 주소를 확인하십시오. 정보 페이지 사용을 참조하십시오. SMTP 게이트웨이와 LDAP 게이트웨이 주소가 올바른지 확인하려면 아래와 같이 하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • SMTP 게이트웨이 주소 유효성 확인
  • LDAP 게이트웨이 주소 유효성 확인


SMTP 게이트웨이 주소 유효성 확인

SMTP 게이트웨이 주소 유효성 확인

주

본 절차는 Windows 운영 체제에 해당됩니다.

1. | MS-DOS 명령 프롬프트를 여십시오. 시작과 구동을 차례대로 누른 다음, cmd를 입력하십시오.
2. | SMTP 게이트웨이 주소 다음에 텔넷을 입력하고, MFP와 통신하는 포트인 25번을 입력하십시오. 이를테면, "123.123.123.123"이 SMTP 게이트웨이 주소를 나타내는 곳에 텔넷 123.123.123.123 25를 입력하십시오
3. | Enter를 누르십시오. SMTP 게이트웨이 주소가 올바르지 않은 경우에는 포트 25의 호스트에 연결할 수 없음: 연결 실패.라는 메시지가 응답에 포함됩니다.
4. | SMTP 게이트웨이 주소가 올바르지 않으면 네트워크 운영자에게 문의하십시오.


LDAP 게이트웨이 주소 유효성 확인

LDAP 게이트웨이 주소 유효성 확인

주

본 절차는 Windows 운영 체제에 해당됩니다.

1. | Windows Explorer를 여십시오. 주소 바에서 LDAP 게이트웨이 주소 바로 다음에 LDAP://를 입력하십시오. 이를테면, "12.12.12.12"가 LDAP 게이트웨이 주소를 나타내는 곳에 LDAP://12.12.12.12를 입력하십시오.
2. | Enter를 누르십시오. LDAP 게이트웨이 주소가 올바르면 사람 찾기 대화 상자가 열립니다.
3. | LDAP 게이트웨이 주소가 올바르지 않으면 네트워크 운영자에게 문의하십시오.


Windows 관련 일반 문제 해결

Windows 관련 일반 문제 해결

오류 메시지
"일반 보호 오류 예외 OE"
"Spool32"
"잘못된 연산"
원인
해결책
다른 모든 소프트웨어 프로그램을 닫고 Windows를 다시 시작한 다음 다시 실행하십시오.
다른 프린터 드라이버를 선택하십시오. 장치 PCL 6 프린터 드라이버를 선택했으면, PCL 5 또는 HP Postscript Level 3 에뮬레이션 프린터 드라이버로 바꾸십시오. 소프트웨어 프로그램에서도 드라이버를 바꿀 수 있습니다.
'TEMP' 하위 디렉토리에서 임시 파일을 모두 삭제하십시오. AUTOEXEC.BAT 파일을 열고 "Set Temp =" 문을 찾아 디렉토리 이름을 확인하십시오. 이 문 뒤에 표시되는 이름이 Temp 디렉토리 이름입니다. 대체로, C:\TEMP가 기본 설정이지만 변경 가능합니다.
Windows 오류 메시지에 대한 자세한 내용은 컴퓨터와 함께 제공된 Microsoft Windows 문서를 참조하십시오.


Macintosh 관련 일반 문제 해결

Macintosh 관련 일반 문제 해결

이 절에서는 인쇄 관련 일반 문제 해결에 나와 있는 문제뿐 아니라 Macintosh Mac OS X 컴퓨터에서 발생 가능한 문제에 대해 다룹니다.

주

USB 및 IP 인쇄 설정은 Desktop Printer Utility를 사용하여 할 수 있습니다. 장치가 목록에 표시되지 않습니다.

프린터 드라이버가 Print Center 또는 Printer Setup Utility에 표시되지 않습니다.
원인
해결책
장치 소프트웨어가 설치되지 않았거나 잘못 설치되었습니다.
PPD 파일이 하드 드라이브 폴더(Library/Printers/PPDs/Contents/Resources/<언어>.lproj)에 있는지 확인하십시오. 이 때, '<언어>'는 관련 언어를 나타내는 두 글자 코드입니다. 필요한 경우 소프트웨어를 다시 설치하십시오. 시작 설명서에서 관련 내용을 참조하십시오.
PPD(Postscript Printer Description) 파일이 손상되었습니다.
PPD 파일을 하드 드라이브 폴더(Library/Printers/PPDs/Contents/Resources/<언어>.lproj)에서 삭제하십시오. 이 때, '<언어>'는 관련 언어를 나타내는 두 글자 코드입니다. 소프트웨어를 다시 설치하십시오. 시작 설명서에서 관련 내용을 참조하십시오.

장치 이름, IP 주소, Rendezvous 호스트 이름이 Print Center의 프린터 목록 상자에 표시되지 않습니다.
원인
해결책
장치가 인쇄 가능 상태가 아닐 수 있습니다.
케이블이 올바르게 꽂혀 있고 장치와 준비 표시등이 켜져 있는지 확인하십시오. USB 포트나 Ethernet 허브에 꽂아 연결하는 경우, 컴퓨터에 직접 연결하거나 다른 포트를 사용하십시오.
선택한 연결 방식이 잘못되었을 수 있습니다.
장치와 컴퓨터 연결 방식에 따라 USB, IP 인쇄, Rendezvous가 선택되었는지 확인하십시오.
사용하고 있는 장치 이름, IP 주소, Rendezvous 호스트 이름이 잘못되었습니다.
구성 페이지를 인쇄하여 장치 이름, IP 주소, Rendezvous 호스트 이름을 확인하십시오. 정보 페이지 사용을 참조하십시오. 구성 페이지에 표시되는 장치 이름, IP 주소, Rendezvous 호스트 이름이 Print Center나 Printer Setup Utility에 표시되는 것들과 일치하는지 일치하는지 확인하십시오.
인터페이스 케이블에 결함이 있거나 불량일 수 있습니다.
케이블을 교체하십시오. 고급 케이블을 사용하십시오.

Print Center 또는 Printer Setup Utility에서 선택한 장치가 프린터 드라이버에서 자동으로 설정되지 않습니다.
원인
해결책
장치가 인쇄 가능 상태가 아닐 수 있습니다.
케이블이 올바르게 꽂혀 있고 장치와 준비 표시등이 켜져 있는지 확인하십시오. USB 포트나 Ethernet 허브에 꽂아 연결하는 경우, 컴퓨터에 직접 연결하거나 다른 포트를 사용하십시오.
장치 소프트웨어가 설치되지 않았거나 잘못 설치되었습니다.
PPD 파일이 하드 드라이브 폴더(Library/Printers/PPDs/Contents/Resources/<언어>.lproj)에 있는지 확인하십시오. 이 때, '<언어>'는 관련 언어를 나타내는 두 글자 코드입니다. 필요한 경우 소프트웨어를 다시 설치하십시오. 시작 설명서에서 관련 내용을 참조하십시오.
PPD 파일이 손상되었습니다.
PPD 파일을 하드 드라이브 폴더(Library/Printers/PPDs/Contents/Resources/<언어>.lproj)에서 삭제하십시오. 이 때, '<언어>'는 관련 언어를 나타내는 두 글자 코드입니다. 소프트웨어를 다시 설치하십시오. 시작 설명서에서 관련 내용을 참조하십시오.
장치가 인쇄 가능 상태가 아닐 수 있습니다.
케이블이 올바르게 꽂혀 있고 장치와 준비 표시등이 켜져 있는지 확인하십시오. USB 포트나 Ethernet 허브에 꽂아 연결하는 경우, 컴퓨터에 직접 연결하거나 다른 포트를 사용하십시오.
인터페이스 케이블에 결함이 있거나 불량일 수 있습니다.
케이블을 교체하십시오. 고급 케이블을 사용하십시오.

인쇄 작업이 원하는 장치로 전송되지 않았습니다.
원인
해결책
인쇄 대기열이 중지되었을 수 있습니다.
인쇄 대기열을 다시 시작하십시오. Print Monitor(인쇄 모니터)를 열고 Start Jobs(작업 시작)를 선택하십시오.
사용 중인 장치 이름이나 IP 주소가 잘못되었습니다. 이름이 같거나 비슷한 다른 장치나 IP주소 또는 Rendezvous 호스트 이름으로 인쇄 작업이 전송되었을 수 있습니다.
구성 페이지를 인쇄하여 장치 이름, IP 주소, Rendezvous 호스트 이름을 확인하십시오. 정보 페이지 사용을 참조하십시오. 구성 페이지에 표시되는 장치 이름, IP 주소, Rendezvous 호스트 이름이 Print Center나 Printer Setup Utility에 표시되는 것들과 일치하는지 일치하는지 확인하십시오.

캡슐화된 PostScript(EPS) 파일이 올바른 글꼴로 인쇄되지 않습니다.
원인
해결책
이 문제는 일부 프로그램에서만 발생합니다.
● | 인쇄하기 전에 EPS 파일에 포함된 글꼴을 장치로 다운로드해 보십시오.
● | 파일을 이진 인코딩 대신 ASCII 형식으로 전송하십시오.

타사 USB 카드로는 인쇄가 불가능합니다.
원인
해결책
USB 프린터용 소프트웨어가 설치되어 있지 않으면 이 문제가 발생합니다.
타사 USB 카드를 사용할 때 Apple USB Adapter Card Support 소프트웨어가 필요할 수 있습니다. 이 소프트웨어 최신 버전은 Apple 웹 사이트에 있습니다.

USB 케이블을 연결하고 드라이버를 선택하면 장치가 Print Center나 Printer Setup Utility에 표시되지 않습니다.
원인
해결책
이 문제의 원인은 소프트웨어 또는 하드웨어에 있습니다.
소프트웨어 문제 해결
● | Macintosh에서 USB를 지원하는지 확인하십시오.
● | 사용하는 Macintosh 운영 체제가 Mac OS X V10.2.8 이상인지 확인하십시오.
● | Macintosh에 Apple에서 나온 적합한 USB 소프트웨어가 있는지 확인하십시오.
하드웨어 문제 해결
●

장치가 켜져 있는지 확인하십시오.
●

USB 케이블이 올바르게 연결되어 있는지 확인하십시오.
●

적합한 Hi-Speed USB 2.0 케이블을 사용하고 있는지 확인하십시오.
●

체인에서 전력을 공급받는 USB 장치가 너무 많지 않은지 확인하십시오. 체인에 꽂은 장치를 모두 뽑고 호스트 컴퓨터의 USB 포트에 케이블을 직접 연결하십시오.
●

전원 공급형이 아닌 USB 허브가 체인 행에 세 개 이상 꽂혀 있는지 확인하십시오. 체인에 꽂은 장치를 모두 뽑고 호스트 컴퓨터의 USB 포트에 케이블을 직접 연결하십시오.

주

iMac 키보드는 전원 공급형 USB 허브가 아닙니다.


Linux 관련 문제 해결

Linux 관련 문제 해결

Linux 문제 해결에 대한 자세한 내용은 HP Linux 지원 웹 사이트(hp.sourceforge.net/)를 참조하십시오.


PostScript 관련 문제 해결

PostScript 관련 문제 해결

아래와 같은 문제는 PS(PostScript) 언어에만 해당되며 여러 프린터 언어가 사용 중일 때 발생할 수 있습니다. 제어판 디스플레이에 문제 해결에 도움이 되는 메시지가 표시되는지 확인하십시오.

주

PS 오류 발생시 오류 메시지가 인쇄되거나 화면에 표시되게 하려면 인쇄 옵션 대화 상자를 열고 PS 오류 항목 옆에 있는 해당란에 원하는 선택 사항을 누르십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 일반 문제


일반 문제

일반 문제

요청한 글꼴로 인쇄되지 않고 Courier(기본 글꼴)로 작업이 인쇄됩니다.
원인
해결책
요청한 서체가 다운로드되지 않았습니다.
원하는 글꼴을 다운로드하고 인쇄 작업을 다시 전송하십시오. 글꼴 종류와 위치를 확인하십시오. 해당되는 경우, 장치로 글꼴을 다운로드하십시오. 자세한 내용은 소프트웨어 관련 문서를 참조하십시오.

리갈 용지가 여백이 잘려 인쇄됩니다.
원인
해결책
프린터 작업이 너무 복잡합니다.
600dpi 해상도로 인쇄하거나 인쇄 내용을 단순화하거나 메모리를 추가로 설치하십시오.

PS 오류 페이지가 인쇄됩니다.
원인
해결책
인쇄 작업이 PS 작업이 아닐 수 있습니다.
인쇄 작업이 PS 작업인지 확인하십시오. 소프트웨어 프로그램에서 설정해야 하는지 또는 PS 헤더 파일을 장치로 전송해야 하는지 확인하십시오.


소모품 및 부속품
소모품 및 부속품

소모품 및 부속품

이 절에서는 부품, 소모품, 부속품 등을 주문할 때 참고해야 할 내용에 대해 다룹니다. 이 장치 전용 부품과 부속품만 사용하십시오.

  • 부품, 부속품 및 소모품 주문
  • 부품 번호


부품, 부속품 및 소모품 주문

부품, 부속품 및 소모품 주문

부품, 부속품 및 소모품을 주문하는 데는 몇 가지 방법이 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP에서 직접 주문
  • 서비스 또는 지원 제공업체를 통한 주문
  • 내장된 웹 서버를 통한 직접 주문 (네트워크에 연결된 프린터의 경우)
  • HP Easy Printer Care 소프트웨어를 통한 직접 주문


HP에서 직접 주문

HP에서 직접 주문

다음 항목은 HP에서 직접 구입할 수 있습니다.

● | 교체 부품: 미국에서 교체 부품을 주문하려면 http://www.hp.com/go/hpparts를 누르십시오. 미국 이외의 국가/지역에서는 현지의 HP 지정 서비스 센터에 문의하여 부품을 주문하십시오.
● | 소모품 및 부속품: 미국에서 소모품을 주문하려면 http://www.hp.com/go/ljsupplies를 누르십시오. 전세계 어디에서나 소모품을 주문하려면 http://www.hp.com/ghp/buyonline.html을 누르십시오. 부속품을 주문하려면 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp를 누르십시오.


서비스 또는 지원 제공업체를 통한 주문

서비스 또는 지원 제공업체를 통한 주문

부품 또는 부속품을 주문하려면 HP 지정 서비스 또는 지원 제공업체에 문의하십시오.


내장된 웹 서버를 통한 직접 주문 (네트워크에 연결된 프린터의 경우)

내장된 웹 서버를 통한 직접 주문 (네트워크에 연결된 프린터의 경우)

내장된 웹 서버를 통해 인쇄 소모품을 직접 주문하려면 다음 단계를 따릅니다.

1. | 컴퓨터의 웹 브라우저에 장치의 IP 주소 또는 호스트 이름을 입력합니다. 상태 창이 열립니다.
2. | 기타 링크 영역에서, 소모품 주문을 두 번 누르십시오. 그러면 소모품을 구입할 수 있는 URL이 표시됩니다.
3. | 주문하려는 부품 번호를 선택하고 화면의 지시에 따릅니다.


HP Easy Printer Care 소프트웨어를 통한 직접 주문

HP Easy Printer Care 소프트웨어를 통한 직접 주문

HP Easy Printer Care 소프트웨어를 사용하면 프린터 구성, 모니터링, 소모품 주문, 문제 해결 및 업데이트를 가장 쉽고 효율적으로 관리할 수 있습니다. HP Easy Printer Care 소프트웨어에 대한 자세한 내용은 http://www.hp.com/go/easyprintercare를 누르십시오.


부품 번호

부품 번호

아래의 부속품 목록은 이 설명서 인쇄 당시에 작성된 것이므로, 주문 정보를 비롯한 제공되는 부속품이 장치를 사용하는 동안에 변경될 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 부속품
  • 소모품 및 유지보수 키트
  • 메모리
  • 케이블 및 인터페이스
  • 인쇄 용지


부속품

부속품

품목
설명
부품 번호
듀플렉서(선택 사양)
주

HP LaserJet M5035X MFP와 HP LaserJet M5035XS MFP 모델에서는 자동 듀플렉서가 기본 제공됩니다.
용지 양면에 자동 인쇄할 수 있습니다.
Q7549A
아날로그 팩스 부속품(선택 사양)
주

HP LaserJet M5035X MFP와 HP LaserJet M5035XS MFP 모델에서는 아날로그 팩스 부속품이 기본 제공됩니다.
팩 기능을 갖추고 있습니다.
Q3701A


소모품 및 유지보수 키트

소모품 및 유지보수 키트

품목
설명
부품 번호
HP LaserJet 카트리지
15,000페이지 카트리지
Q7570A
스테이플 카세트
5,000개 스테이플-카세트
Q7839A
인쇄 엔진 유지보수 키트(110V)
110V 장치용 유지보수 키트
Q7832A
인쇄 엔진 유지보수 키트(220V)
110V 장치용 유지보수 키트
Q7833A
ADF 유지보수 키트
자동 문서 공급기용 유지보수 키트
Q7842A


메모리

메모리

품목
부품 번호
48 MB
Q7714A
64MB
Q7715A
128MB
Q7718A
256 MB
Q7719A
512MB
Q7720A


케이블 및 인터페이스

케이블 및 인터페이스

품목
설명
부품 번호
EIO 카드
HP Jetdirect 프린트 서버 복수 프로토콜 지원 EIO 네트워크 카드:
HP Jetdirect 620n Fast Ethernet(10/100Base-TX) 프린트 서버
J7934G
HP Jetdirect 625n Fast Ethernet(10/100/1000Base-TX) 프린트 서버
J7960G
HP Jetdirect 635n IPv6/IPsec Fast Ethernet(10/100/1000Base-TX) 프린트 서버
J7961G
USB 케이블
2m A-B 케이블
C6518A


인쇄 용지

인쇄 용지

기타 용지 공급에 대한 자세한 내용은 http://www.hp.com/go/ljsupplies를 참조하십시오.

품목
설명
부품 번호
HP LaserJet 소프트 광택 용지
HP LaserJet 장치용으로, 이 코팅 용지는 브로셔, 판매 자료, 그래픽과 사진 이미지가 포함된 문서 등, 강한 효과를 주어야 하는 업무용 문서에 적합합니다.
사양: 120g/m2(32lb) 무게.
레터(220x280mm), 50장/상자
C4179A/아시아 태평양 국가/지역
A4(210x297mm), 50장/상자
C4179B/아시아 태평양 국가/지역 및 유럽
HP LaserJet 질긴 용지
HP LaserJet 장치용으로, 이 새틴 용지는 물에도 강하고 잘 찢어지지 않으면서도 인쇄 품질이나 성능을 떨어뜨리지 않습니다. 표지판, 지도, 차림표 등을 비롯한 기타 업무 용도에 적합합니다.
레터(8.5x11in.), 50장/종이 상자
Q1298A/북미
A4(210x297mm), 50장/종이 상자
Q1298B/아시아 태평양 국가/지역 및 유럽
HP LaserJet 프리미엄 초이스 용지
HP LaserJet 용지 중에 가장 밝은 것으로 매우 부드럽고 새하얀 색을 띠므로 색상을 화사하게 표현해내고 검정을 생동감 있게 표현해낼 수 있습니다. 프리젠테이션, 사업 계획서, 외부 서신 및 기타 고급 문서에 적합합니다.
사양: 98 밝기, 75g/m2(32lb) 무게.
레터(8.5x11in.), 500장/연, 10연/종이 상자
HPU1132/북미
레터(8.5x11in.), 250장/연, 6연/종이 상자
HPU1732 북미
A4(210x297mm), 5연/종이 상자
Q2397A/아시아 태평양 국가/지역
A4(210x297mm), 250장/연, 5연/종이 상자
CHP412/유럽
A4(210x297mm), 500장/연, 5연/종이 상자
CHP410/유럽
A4(210x297mm), 160g/m2, 500장/연, 5연/종이 상자
CHP413/유럽
HP LaserJet 용지
HP LaserJet 장치용으로, 레터헤드, 고급 메모, 법률 문서, DM, 서신 등에 적합합니다.
사양: 96 밝기, 90g/m2(24lb) 무게.
레터(8.5x11in.), 500장/연, 10연/종이 상자
HPU1124/북미
리갈(8.5x14in.), 500장/연, 10연/종이 상자
HPU1424/북미
레터(220x280mm), 500장/연, 5연/종이 상자
Q2398A/아시아 태평양 국가/지역
A4(210x297mm), 500장/연, 5연/종이 상자
Q2400A/아시아 태평양 국가/지역
A4(210x297mm), 500장/연
CHP310/유럽
HP 인쇄 용지
HP LaserJet 및 InkJet 장치용으로, SOHO 사업자를 위해 특별히 제작된 것입니다. 복사기 용지보다 무게가 가볍고 색상이 밝습니다.
사양: 92 밝기, 22lb 무게.
레터(8.5x11in.), 500장/연, 10연/종이 상자
HPU1122/북미 및 멕시코
레터(8.5x11in.), 500장/연, 3연/종이 상자
HPU113R/북미
A4(210x297mm), 500장/연, 5연/종이 상자
CHP210/유럽
A4(210x297mm), 300장/연, 5연/종이 상자
CHP213/유럽
HP 다목적 용지
레이저 및 잉크젯 장치, 복사기, 팩스기 등 모든 사무기기에 사용할 수 있으며, 이 하나로 모든 업무 작업을 처리할 수 있도록 제작된 것입니다. 기타 사무 용지보다 색상이 밝고 부드럽습니다.
사양: 90 밝기, 75g/m2(20lb).
레터(8.5x11in.), 500장/연, 10연/종이 상자
레터(8.5x11in.), 500장/연, 5연/종이 상자
레터(8.5x11in.), 250장/연, 12연/종이 상자
레터(8.5x11in.),3공, 500장/연, 10연/종이 상자
리갈(8.5x14in.), 500장/연, 10연/종이 상자
HPM1120북미
HPM115R/북미
HP25011/북미
HPM113H/북미
HPM1420/북미
HP 사무 용지
레이저 및 잉크젯 장치, 복사기, 팩스기 등 모든 사무기기에 사용할 수 있으며, 대량 인쇄 작업에 적합합니다.
사양: 84 밝기, 75g/m2(20lb).
레터(8.5x11in.), 500장/연, 10연/종이 상자
HPC8511/북미 및 멕시코
레터(8.5x11in.),3공, 500장/연, 10연/종이 상자
HPC3HP/북미
리갈(8.5x14in.), 500장/연, 10연/종이 상자
HPC8514/북미
레터(8.5x11in.), Quick Pack, 2,500장/종이 상자
HP2500S/북미 및 멕시코
레터(8.5x11in.), Quick Pack 3공, 2,500장/종이 상자
HP2500P/북미
레터(220x280mm), 500장/연, 5연/종이 상자
Q2408A/아시아 태평양 국가/지역
A4(210x297mm), 500장/연, 5연/종이 상자
Q2407A/아시아 태평양 국가/지역
A4(210x297mm), 500장/연, 5연/종이 상자
CHP110/유럽
A4(210x297mm), Quick Pack, 2500장/연, 5연/종이 상자
CHP113/유럽
HP 사무 재활용지
레이저 및 잉크젯 장치, 복사기, 팩스기 등 모든 사무기기에 사용할 수 있으며, 대량 인쇄 작업에 적합합니다.
환경 친화 제품 관련 U.S. 행정 명령 13101에 적헙합니다.
사양: 84 밝기, 75g/m2(20lb), 폐지가 30% 함유됨
레터(8.5x11in.), 500장/연, 10연/종이 상자
HPE1120/북미
레터(8.5x11in.),3공, 500장/연, 10연/종이 상자
HPE113H/북미
리갈(8.5x14in.), 500장/연, 10연/종이 상자
HPE1420/북미
HP LaserJet 투명 필름
HP LaserJet 흑백 장치용으로, 텍스트와 그래픽을 생동감 있고 선명하게 인쇄하려면 HP LaserJet 흑백 장치 전용으로 개발되어 인증 검사까지 마친 투명 필름만 사용하십시오.
사양: 4.3mm 두께.
레터(8.5x11in.), 50장/종이 상자
92296T/북미, 아시아 태평양 국가/지역 및 유럽
A4(210x297mm), 50장/종이 상자
922296U/아시아 태평양 국가/지역 및 유럽


서비스 및 지원
서비스 및 지원

서비스 및 지원

  • Hewlett-Packard 제한 보증서
  • 고객 자가 수리 보증 서비스
  • 카트리지 제한 보증서
  • HP 고객 관리부
  • HP 유지보수 계약


Hewlett-Packard 제한 보증서

Hewlett-Packard 제한 보증서

HP 제품
제한 보증 기간
HP LaserJet M5025, M5035, M5035X, M5035XS
1년 출장 보증 서비스

HP는 일반 사용자가 제품을 구입한 후 정해진 기간 동안 HP 하드웨어 및 부속품이 그 재료나 제조 과정에 결함이 없음을 보증합니다. HP는 보증 기간 중에 이러한 결함을 통지받은 경우 제품 결함을 확인하고 자체 판단에 따라 수리하거나 교체해 드립니다. 교환 제품은 신품이거나 신품과 동등한 제품입니다.

HP는 HP 소프트웨어를 제대로 사용한 경우에는 제품 구입일로부터 상기 기간 동안 그 재료나 제조 과정의 결함으로 인해 프로그램 명령 실행 실패가 발생하지 않을 것임을 최종 사용자에게 보증합니다. HP는 보증 기간 중에 이러한 결함을 통지받은 경우 이러한 결함으로 인해 프로그램 명령이 실행되지 않는 소프트웨어를 교환해 드립니다.

HP는 HP 제품 사용 중에 작동이 중단되지 않거나 오류가 발생하지 않는다고 보증하지 않습니다. HP가 적절한 시일 내에 보증 조항에 따라 제품을 수리하거나 교체할 수 없는 경우에는 최종 사용자는 제품을 즉시 반납하여 구입 가격을 환불받을 수 있습니다.

HP 제품은 신제품과 성능이 같은 재활용 부품을 포함하고 있거나 임시 용도로 사용되었을 수 있습니다.

(1) 부적절하거나 불충분한 유지보수 또는 조정, (2) HP 정품이 아닌 소프트웨어, 인터페이스, 부품, 소모품 사용,(3) 무단 개조 또는 오용, (4) 제품 사양에 맞지 않는 작동 환경, (5) 부적절한 장소 및 유지보수 등으로 인해 발생한 결함에는 본 보증 조항이 적용되지 않습니다.

현지법이 허용하는 범위에서 위의 보증 조항은 배타적으로 적용되며, 어떠한 다른 보증 조항이나 조건도 서면 또는 구두 형식으로 명시적 또는 묵시적으로 나타내지 않으며 HP는 제품의 상품성, 품질 만족도, 특정 목적에 대한 적합성 등에 대해 어떠한 묵시적 보증 조항이나 조건을 제시하지 않습니다. 일부 국가/지역에서는 묵시적 보증 기간에 대해 제한하지 않으므로, 상기 제한 사항이나 예외 사항이 사용자에게 적용되지 않을 수 있습니다. 본 보증 조항에 따라 사용자는 특정 법적 권리를 비롯한 기타 권리를 갖게 되며 기타 권리는 국가/지역에 따라 달라질 수 있습니다. HP 보증 조항은 본 제품에 대한 HP 고객 지원 센터가 있고 HP 제품이 정식 유통되는 모든 국가/지역에서 유효하며, 사용자에게 제공되는 보증 서비스 수준은 현지 기준에 따라 달라질 수 있습니다. HP는 해당 법규에 따라 제품 사양을 제한하고 있는 국가/지역에서 제품을 판매하기 위해 제품 형태, 크기, 기능 등을 변경하지 않습니다.

현지법이 허용하는 범위에서 본 보증 조항에 기술된 보상 사항은 사용자에게만 적용되는 유일한 것입니다. 상기 사항을 제외하고는 어떠한 경우에도 HP나 HP 협력업체는 계약이나 불법 행위를 비롯한 기타 어떠한 원인으로 인해 발생한 데이터 상실, 직접적, 특수적, 부수적, 결과적(이익이나 데이터의 손실 포함) 피해를 포함한 기타 피해에 대해 아무런 책임이 없습니다. 일부 국가/지역에서는 부수적 또는 결과적 피해의 제외나 제한을 허용하지 않으므로, 상기 제한 사항이나 예외 사항이 사용자에게 적용되지 않을 수 있습니다.

본 보증서에 포함된 보증 조항은 법적으로 허용되는 경우를 제외하고는 제외, 제한, 수정할 수 없으며 본 제품 판매에 적용되는 필수 법적 권리에 부가되는 내용입니다.


고객 자가 수리 보증 서비스

고객 자가 수리 보증 서비스

HP 제품에는 고객 자가 수리(CSR) 부품이 다수 사용되므로 수리 시간을 최대한 줄일 수 있고 결함 부품 교체 관련 융통성을 높일 수 있습니다. HP 진단 결과, 수리에 CSR 부품이 필요한 것으로 확인되면 교체용 CSR 부품이 운송됩니다. CSR 부품은 아래와 같이 분류됩니다. 1) 고객 자가 수리가 필수 사항인 부품 여기에 해당되는 부품 교체를 HP에 요청하는 경우, 관련 서비스 기술자의 출장비와 수리비를 부담해야 합니다. 2) 고객 자가 수리가 선택 사항인 부품 여기에 해당되는 부품은 고객 자가 수리가 가능하지만 부품 교체를 HP에 요청하는 경우, 제품 관련 보증 서비스 종류에 따라 추가 비용을 부담하지 않아도 됩니다.

교체용 부품의 유무 여부와 지리적 위치에 따라, CSR 부품이 익일 택배 서비스를 통해 운송됩니다. 당일 또는 4시간 택배 서비스를 이용하려면 지리적 위치에 따라 추가 비용을 부담해야 합니다. 지원이 필요한 경우, HP 기술 지원 센터에 전화로 문의하여 도움을 요청하면 됩니다. 결함 부품의 반송 여부는 운송된 교체용 CSR 부품에 자세하게 나와 있습니다. 결함 부품을 HP에 반송해야 하는 경우, 소정의 기간 안에 HP에 보내야 합니다. 일반적으로 5일(영업일 기준)입니다. 제공된 포장재에 관련 문서를 동봉하여 결함 부품을 보내야 합니다. 소정의 기간 안에 결함 부품을 보내지 않으면 교체용 부품 비용을 부담해야 할 수 있습니다. 고객 자가 수리 부품인 경우, 운송 및 반송 관련 제반 비용은 HP에서 부담하며 특정 운송업체가 이용됩니다.


카트리지 제한 보증서

카트리지 제한 보증서

이 HP 제품은 그 재료와 제조 과정에 결함이 없음을 보증합니다.

이 보증서는 (a) 리필형 또는 재생형 카트리지이거나 기타 방식으로 개조된 제품인 경우, (b) 오용, 부적절한 보관, 관련 환경 조건에서 작동하지 않은 경우, (c) 장기 사용으로 인해 마모가 일어난 경우 등에는 적용되지 않습니다.

보증 서비스를 받으려면 구입처에 제품을 반환(문제 내역서 및 인쇄 견본 포함)하거나 HP 고객으뜸지원센터에 문의하십시오. HP의 자체 판단에 따라 결함이 있는 제품을 교환해드리거나 구입 가격을 환불해드립니다.

현지법이 허용하는 범위에서 위의 보증 조항은 배타적으로 적용되며, 어떠한 다른 보증 조항이나 조건도 서면 또는 구두 형식으로 명시적 또는 묵시적으로 나타내지 않으며 HP는 제품의 상품성, 품질 만족도, 특정 목적에 대한 적합성 등에 대해 어떠한 묵시적 보증 조항이나 조건을 제시하지 않습니다.

현지법이 허용하는 범위에서 어떠한 경우에도 HP나 HP 협력업체는 계약이나 불법 행위를 비롯한 기타 어떠한 원인으로 인해 발생한 데이터 상실, 직접적, 특수, 부수적, 결과적(이익이나 데이터의 손실 포함) 피해를 포함한 기타 피해에 대해 아무런 책임이 없습니다.

본 보증서에 포함된 보증 조항은 법적으로 허용되는 경우를 제외하고는 제외, 제한, 수정할 수 없으며 본 제품 판매에 적용되는 필수 법적 권리에 부가되는 내용입니다.


HP 고객 관리부

HP 고객 관리부

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 온라인 서비스
  • 전화 지원
  • 소프트웨어 유틸리티, 드라이버, 온라인 정보
  • HP 부속품/소모품 직접 주문
  • HP 서비스 정보
  • HP 서비스 계약
  • HP Easy Printer Care 소프트웨어
  • HP 지원 서비스 및 관련 정보(Macintosh 컴퓨터)


온라인 서비스

온라인 서비스

www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp에서는 HP 장치별 소프트웨어와 제품 정보를 비롯하여, 지원 정보를 언제든지 확인할 수 있습니다.

HP Jetdirect 외부 프린트 서버에 대한 자세한 내용은 www.hp.com/support/net_printing을 참조하십시오.

HP ISPE(Instant Support Professional Edition)는 데스크탑 컴퓨터를 비롯한 인쇄 제품의 문제를 해결해주는 다양한 웹 기반 도구로 구성되어 있습니다. instantsupport.hp.com을 참조하십시오.


전화 지원

전화 지원

보증 기간 동안에는 전화 지원 서비스가 무료로 제공됩니다. 해당 국가/지역에서 지원 서비스가 제공되는 전화 번호는 장치와 함께 제공된 지원 안내서나 www.hp.com/support/를 참조하십시오. 전화 지원을 요청하기 전에 제품 이름, 일련 번호, 구입일, 문제 내역 등을 확인한 후 HP로 연락하십시오.


소프트웨어 유틸리티, 드라이버, 온라인 정보

소프트웨어 유틸리티, 드라이버, 온라인 정보

www.hp.com/go/M5025_software 또는 www.hp.com/go/M5035_software

드라이버 관련 웹 페이지는 영어로만 제공되지만 드라이버는 다양한 언어로 제공됩니다.


HP 부속품/소모품 직접 주문

HP 부속품/소모품 직접 주문

● | 미국: www.hp.com/sbso/product/supplies.
● | 캐나다: www.hp.ca/catalog/supplies
● | 유럽: www.hp.com/supplies
● | 아시아 태평양: www.hp.com/paper/

HP 부품이나 소모품을 주문하려면 HP Parts Store[www.hp.com/buy/parts(미국 및 캐나다)]를 참조하거나 1-800-538-8787(미국) 또는 1-800-387-3154(캐나다)로 문의하십시오.


HP 서비스 정보

HP 서비스 정보

HP 지정 대리점을 확인하려면 1-800-243-9816(미국) 또는 1-800-387-3867(캐나다)로 문의하십시오.

미국/캐나다를 제외한 국가/지역에서는 현지 고객으뜸지원센터에 문의하십시오. 장치와 함께 제공되는 지원 안내서를 참조하십시오.


HP 서비스 계약

HP 서비스 계약

1-800-HPINVENT[1-800-474-6836(미국)] 또는 1-800-268-1221(캐나다)로 문의하십시오. 또, HP SupportPack 서비스와 CarepaqTM 서비스 관련 웹 사이트(www.hpexpress-services.com/10467a)를 참조하십시오.

연장 서비스에 대한 문의는 1-800-446-0522로 문의하십시오.


HP Easy Printer Care 소프트웨어

HP Easy Printer Care 소프트웨어

HP Easy Printer Care 소프트웨어를 사용하여 장치 상태와 설정을 확인할 뿐 아니라 문제 해결 정보와 온라인 문서를 볼 수 있습니다. 소프트웨어 구성 요소를 모두 설치해야 HP Easy Printer Care 소프트웨어를 사용할 수 있습니다. 내장 웹 서버 사용을 참조하십시오.


HP 지원 서비스 및 관련 정보(Macintosh 컴퓨터)

HP 지원 서비스 및 관련 정보(Macintosh 컴퓨터)

Macintosh OS X 지원 정보를 비롯한 드라이버 업데이트를 위한 등록 서비스는 www.hp.com/go/macosx를 참조하십시오.

Macintosh 전용 제품은 www.hp.com/go/mac-connect를 참조하십시오.


HP 유지보수 계약

HP 유지보수 계약

HP는 고객의 광범위한 지원 요구를 충족시키는 다양한 유지보수 계약을 제공합니다. 유지보수 계약은 표준 품질 보증 서비스에 속하지 않습니다. 지원 서비스는 지역에 따라 다를 수 있습니다. 이용 가능한 서비스를 알아 보려면 현지 HP 대리점에 문의하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 출장 수리 서비스 계약
  • 장치 재포장
  • 연장 보증


출장 수리 서비스 계약

출장 수리 서비스 계약

고객의 필요에 가장 적합한 수준의 지원을 제공하기 위해 HP는 응답 시간에 따른 다양한 출장 서비스를 제공하고 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 익일 출장 서비스
  • 주간(대량) 출장 서비스


익일 출장 서비스

익일 출장 서비스

이 계약에 따라 서비스 요청이 있은 다음 영업일에 지원 서비스가 제공됩니다. 대부분의 출장 서비스 계약에서는 시간 연장 서비스 및 HP가 지정한 서비스 지역이외의 출장 서비스를 제공하고 있습니다(추가 비용 부과).


주간(대량) 출장 서비스

주간(대량) 출장 서비스

HP 제품을 다수 이용하고 있는 회사에는 매주마다 정해진 날에 방문하여 점검 서비스가 제공됩니다. 장치, 플로터, 컴퓨터, 디스크 드라이브 등, 이용하는 워크스테이션급 제품이 25대 이상인 사업장을 위해 마련된 것입니다.


장치 재포장

장치 재포장

HP 고객 관리부에서 수리를 위해 장치 반환이 필요하다고 판단하면, 다음과 같이 프린터를 재포장하여 보내십시오.

주의

부적절한 포장의 결과로 인한 운송 중 손상은 고객의 책임입니다.
장치 재포장 방법

1.

따로 구입하여 장치에 설치한 DIMM 카드를 모두 분리하여 보관하십시오. 장치에 설치되어 있던 DIMM은 분리하지 마십시오.

주의

정전기가 생기면 DIMM이 손상될 수 있으므로, DIMM을 취급할 때는 정전기 방지용 손목끈을 착용하거나 정전기 방지 처리된 DIMM 포장지 표면을 자주 만졌다 장치의 나금속 부분을 만지십시오. DIMM을 분리하려면 프린터 메모리 설치를 참조하십시오.

2.

토너 카트리지를 분리하여 보관하십시오.

주의

반드시 카트리지는 빼내고 장치만 보내십시오. 장치에 카트리지를 넣어 보내면 토너가 새어 나와 장치 엔진과 다른 부품에 묻게 됩니다.

프린트 카트리지가 손상될 수 있으므로, 롤러 표면을 만지지 말고 원래 포장지에 싸서 보관하거나 직사광선에 노출되지 않도록 하십시오.
3.

전원 케이블, 케이블, 기타 선택 사양 부속품 등을 분리해서 보관해두십시오.
4.

가능하면 인쇄 견본과 잘 인쇄되지 않는 인쇄 용지를 50 - 100매 정도 함께 넣어 보내십시오.
5.

미국에 거주하는 경우, HP 고객 관리부에 연락하여 새 포장지를 요청하십시오. 다른 국가/지역에서는 가능하면 원래 포장지를 사용하십시오. 제품을 보내면서 보험에 가입해 두는 것이 좋습니다.


연장 보증

연장 보증

HP Support는 HP 하드웨어 제품 및 HP 내장 부품에 적용되는 보증 서비스입니다. 하드웨어 유지보수 서비스는 HP 제품 구입일로부터 1 - 3년 동안 제공됩니다. HP Support는 지정된 보증 기간 내에 구입해야 합니다. 자세한 내용은 HP 고객 관리 서비스 및 지원 사업부에 문의하십시오.


사양
사양

사양

  • 규격 사양
  • 전력 사양
  • 소음 발생량
  • 작동 환경


규격 사양

규격 사양

크기
모델
높이
깊이
너비
무게1
HP LaserJet M5025 MFP 및 HP LaserJet M5035 MFP
775mm(30.5in.)
584mm(23in.)
597mm(23.5in.)
20.2kg(44.5lb)
HP LaserJet M5035X MFP
1,035mm(40.75in.)
762mm(30in.)
737mm(29in.)
30.2kg(66.5lb)
HP LaserJet M5035XS MFP
1,194mm(47in.)
762mm(30in.)
737mm(29in.)
30.2kg(66.5lb)

1 토너 카트리지가 없을 경우

치수(덮개와 용지함을 모두 완전히 열어둔 상태)
모델
높이
깊이
너비
HP LaserJet M5025 MFP 및 HP LaserJet M5035 MFP
1,080mm(42.5in.)
991mm(39in.)
1,016mm(40in.)
HP LaserJet M5035X MFP
1,340mm(52.75in.)
1,067mm(42in.)
1,016mm(40in.)
HP LaserJet M5035XS MFP
1,499mm(59in.)
1,067mm(42in.)
1,016mm(40in.)


전력 사양

전력 사양

경고!

필요 전력은 장치 판매 국가/지역에 따라 달라집니다. 작동 전압은 변환하지 마십시오. 변환하면, 장치가 손상되고 제품 보증 대상에 속하지 않을 수 있습니다.

필요 전력
사양
110 V
220V 모델
전원 요건
100 - 127V AC
50/60Hz
220 - 240V AC
50/60Hz
정격 전류
8.0A
4.5A

평균 소비 전력(W)1
모델
인쇄2
복사 중
준비 또는 대기 상태3 , 4
절전 모드5
꺼짐
HP LaserJet M5025 MFP
< 615W6
615W
75W
21W
0.01W
HP LaserJet M5035 MFP
< 615W7
615W
75W
21W
0.01W
HP LaserJet M5035X MFP
< 615W7
615W
75W
21W
0.01W
HP LaserJet M5035XS MFP
< 615W7
615W
75W
21W
0.01W

1 값은 변경될 수 있습니다. 최근 수치는 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp에서 확인할 수 있습니다.

2 전력 번호는 전체 표준 전압을 이용하여 측정된 가장 큰 값입니다.

3 준비 모드에서 절전 모드로 전환에 걸리는 기본 시간 = 30분.

4 발열(준비 모드) = 37.5BTU/시간

5 절전 모드에서 인쇄 시작까지 걸리는 시간 = 8.5초 미만

6 인쇄 속도는 25ppm입니다.

7 인쇄 속도는 35ppm입니다.


소음 발생량

소음 발생량

음력 및 음압1,3
음력 수준(PWL)
ISO 9296에 따른 확정 수치
인쇄 중3
LWAd= 6.6Bel(A)[66dB(A)]
준비 모드
소리나지 않음
음압 수준(SPL)
ISO 9296에 따른 확정 수치
인쇄 중3
LpAm=54dB(A)
준비 모드
소리나지 않음

1 값은 변경될 수 있습니다. 최근 수치는 www.hp.com/support/M5025mfp 또는 www.hp.com/support/M5035mfp에서 확인할 수 있습니다.

2 테스트 환경: HP LaserJet M5035 MFP, 단면 인쇄, A4 용지.

3 인쇄 속도는 35ppm입니다.


작동 환경

작동 환경

필요 조건
환경 조건
인쇄
보관/대기
온도(프린터 및 프린트 카트리지)
15° - 32.5°C(59° - 89°F)
-20° - 40°C(-4° - 104°F)
상대 습도
10% - 80%
10% - 90%


형식 승인
형식 승인

형식 승인

이 절에서 다루는 형식 승인은 다음과 같습니다.

  • FCC 규격
  • 환경 제품 책임 프로그램
  • 텔레콤 규격
  • 자기 인증 선언
  • 안전 규격


FCC 규격

FCC 규격

FCC 규격 제15부에 의거하여 본 장비를 테스트한 결과 A급 디지털 장치에 대한 제품 기준에 적합한 것으로 판정되었습니다. 이러한 기준은 주거 지역에서 사용할 때 발생할 수 있는 유해한 간섭으로부터 피해를 막기 위해 마련되었습니다. 본 장비는 전자파 에너지를 생성, 사용, 방출할 수 있습니다. 또, 본 장비를 관련 주의사항에 따라 설치하고 사용하지 않으면 무선 통신에 유해한 간섭이 발생할 수 있습니다. 그러나 특정한 설치 위치에서 이러한 간섭이 발생하지 않는다고 보장할 수 없습니다. 간섭 유무 여부는 장비를 껐다가 다시 켜보면 알 수 있습니다. 본 장비가 라디오 또는 TV 수신에 유해한 간섭을 발생할 경우에는 아래와 같이 하여 간섭을 해결할 수 있습니다.

● | 수신 안테나의 방향 또는 위치를 바꿉니다.
● | 본 장비와 수신기 간격을 더 넓힙니다.
● | 본 장비와 수신기를 다른 콘센트에 연결합니다.
● | 대리점 또는 라디오/TV 기술자에게 문의합니다.
주

HP에서 명시적으로 승인하지 않은 방법으로 프린터를 변경 또는 변형하는 경우, 본 장치 작동에 대한 사용자의 권한이 무효화될 수 있습니다.

FCC 규격 제 15항의A급 장치 기준에 부합하는 차폐형 케이블을 사용해야 합니다.


환경 제품 책임 프로그램

환경 제품 책임 프로그램

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 환경 보호
  • 오존 생성
  • 소비 전력
  • 토너 소비량
  • 용지 사용
  • 플라스틱
  • HP LaserJet 인쇄 소모품
  • HP 인쇄 소모품 반환 및 재활용 프로그램 정보
  • 재생지
  • 제한 물질
  • 가정 폐품 분리 배출 요령(유럽 연합)
  • 물질안전보건자료(MSDS)
  • 추가 정보


환경 보호

환경 보호

Hewlett-Packard Company는 우수한 품질의 환경 친화적 제품을 공급하기 위해 최선을 다하고 있습니다. 본 제품은 환경에 미치는 영향을 최소화하여 제작되었습니다.


오존 생성

오존 생성

본 제품은 오존 가스(O3)를 배출하지 않습니다.


소비 전력

소비 전력

준비 모드와 절전 모드에서는 전력 소모량이 크게 줄어들기 때문에 제품 성능을 떨어뜨리지 않으면서 천연 자원 뿐 아니라 금전 절약 효과를 얻을 수 있습니다. 또, 이 제품은 에너지 효율성을 갖춘 사무용품의 개발을 도모하기 위해 마련된 자발적 프로그램인 ENERGY STAR®(3.0 버전)에 적합합니다.

ENERGY STAR 로고

ENERGY STAR® 및 ENERGY STAR 마크는 미국 등록 상표입니다. Hewlett-Packard Company는 ENERGY STAR 파트너로서 이 제품이 ENERGY STAR의 에너지 효율성 관련 요건에 적합함을 확인합니다. 자세한 내용은 www.energystar.gov를 참조하십시오.


토너 소비량

토너 소비량

EconoMode를 사용하면 토너 사용량이 크게 줄어드므로 카트리지 수명 연장이 가능할 수 있습니다.


용지 사용

용지 사용

이 제품의 수동 양면 인쇄 기능과 자동 양면 인쇄 기능(듀플렉서를 설치한 경우)[양면 인쇄(Windows) 또는 양면 인쇄(Mac) 참조]을 비롯하여, 모아 찍기 기능(용지 한 장에 여러 페이지 인쇄 가능)을 이용하면 인쇄 용지 사용량을 줄일 수 있기 때문에 결국, 천연 자원 절약 효과를 얻을 수 있습니다.


플라스틱

플라스틱

25g을 초과하는 플라스틱 부품에는 국제 표준에 따라 해당 마크를 부착하여 본 제품의 수명이 다했을 때 플라스틱 부품의 재활용 가능 여부를 쉽게 확인할 수 있습니다.


HP LaserJet 인쇄 소모품

HP LaserJet 인쇄 소모품

HP LaserJet 폐카트리지는 HP Planet 파트너에게 손쉽게 반환하여 재활용할 수 있습니다. 관련 비용은 무료입니다. HP는 제품 설계와 생산 과정에서 유통, 사용, 재활용 과정에 이르까지 환경에 무해한 고품질 제품과 서비스를 제공하기 위해 최선을 다하고 있습니다. HP는 반환된 HP LaserJet 카트리지에서 가치 있는 플라스틱과 금속을 골라내어 새 제품으로 가공하고 매립되었을 수천 톤의 쓰레기를 유용한 신제품 소재로 탈바꿈함으로써 올바르게 재활용하고 있습니다. 이 프린터의 카트리지는 현재 재활용되어 새 제품 제조에 사용되고 있으므로 고객에게 다시 반환되지 않습니다. HP LaserJet 폐카트리지를 환경 친화적으로 재활용하려면 HP Planet 파트너 프로그램에 가입하는 것이 좋습니다. HP 환경 프로그램에 참여해주셔서 감사합니다.

많은 국가/지역에서는 HP 인쇄 소모품 반환 및 재활용 프로그램을 통해 본 제품의 인쇄 소모품(카트리지, 퓨저, 전송 장치)을 HP로 반환할 수 있습니다. 이 프로그램은 사용 절차가 까다롭지 않고 수거 비용이 따로 없으며 35개 이상 국가/지역에서 실시되고 있습니다. 모든 HP LaserJet 카트리지와 소모품 패키지에는 프로그램에 대한 정보와 지침서가 다국어로 제공되고 있습니다.


HP 인쇄 소모품 반환 및 재활용 프로그램 정보

HP 인쇄 소모품 반환 및 재활용 프로그램 정보

HP는 1992년부터 HP 인쇄 소모품 반환 및 재활용 서비스를 무료로 제공하고 있습니다. 2004년을 시작으로, LaserJet 소모품 관련 HP Planet 파트너 프로그램이 HP LaserJet 프린터가 판매되는 세계 시장의 85%에서 실시되고 있습니다. 대부분의 HP LaserJet 카트리지 제품과 함께 제공되는 사용 설명서에는 주소가 기재된 요금 별납 레이블이 포함되어 있습니다. 레이블과 벌크 상자는 웹 사이트(www.hp.com/recycle)에서 요청할 수 있습니다.

HP LaserJet 정품 폐카트리지를 반환할 때만 이 레이블을 부착하십시오. HP 정품이 아닌 카트리지, 리필형 또는 재생 카트리지나 수리 제품을 반환하는 경우에는 이 레이블을 부착하지 마십시오. 인쇄 소모품을 비롯한 기타 물품을 HP Planet 파트너로 잘못 보내는 경우 반송이 불가능합니다.

2004년 한 해동안 HP Planet 파트너 프로그램을 통해 1,000만 개 이상의 HP LaserJet 폐카트리지가 재활용되었습니다. 다시 말하면, 쓰레기로 매립되었을 약 1170만kg의 폐카트리지가 신소재로 탈바꿈된 것입니다. 2004년 한 해 동안 세계적으로 HP는 주로 플라스틱과 금속으로 구성된 카트리지 무게의 평균 80%를 재활용했습니다. 플라스틱과 금속은 HP 제품, 플라스틱 그릇, 실감개 등, 새 제품을 만드는 데 사용되고, 나머지는 환경 친화적으로 폐기 처분됩니다.

● | 미국에서 반환하는 경우 폐카트리지와 폐소모품을 벌크 상자에 넣어 반환하면 친환경 효과를 더욱 높일 수 있습니다. 폐카트리지 두 개 이상을 한데 포장해 제품과 함께 제공된 주소가 기재된 요금 별납 UPS 레이블을 부착하면 됩니다. 자세한 내용은 1-800-340-2445로 문의하거나 www.hp.com/recycle을 참조하십시오.
● | 기타 국가/지역에서 반환하는 경우 관련 국가/지역에서 HP 인쇄 소모품 반환 및 재활용 프로그램이 실시되고 있는지 www.hp.com/recycle에서 확인하십시오.


재생지

재생지

재활용지가 HP LaserJet Printer Family Print Media Guide(HP LaserJet 프린터 제품군 인쇄 용지 설명서)에 나와 있는 요건에 맞다면 이 제품에서 이용할 수 있습니다. 그리고, 이 제품에 이용할 수 있는 재활용지는 EN12281:2002에 적합해야 합니다.


제한 물질

제한 물질

이 HP 제품에는, 스캐너 및/또는 제어판 액정 디스플레이의 형광등에 수은이 사용되었으므로 폐기 시 분리 배출이 필요할 수 있습니다.

이 HP 제품에는 처리 시 분리 배출이 필요한 배터리가 사용되었을 수 있습니다. 이 제품과 함께 또는 따로 제공되는 배터리는 다음과 같습니다.

HP LaserJet M5025 MFP 및 HP LaserJet M5035 시리즈 MFP 장치
종류
카본 모노플루오라이드 리듐 배터리 BR1632
무게
(1.5g)
위치
포맷터 보드
착탈 가능 여부
불가능

재활용 방법에 대해 자세히 알려면 관련 HP 웹 사이트(www.hp.com/recycle) 또는 미국 전자 산업 협회 웹 사이트(www.eiae.org)를 참조하거나 현지 관할 당국에 문의하십시오.


가정 폐품 분리 배출 요령(유럽 연합)

가정 폐품 분리 배출 요령(유럽 연합)

EU 분리 배출 기호

제품과 포장재에 이 기호가 부착되어 있으면 가정에서 발생하는 일반 쓰레기와 함께 처분할 수 없습니다. 하지만, 폐품을 지정된 전기 및 전자 기기 재활용품 수거장에 전달하는 것은 사용자가 직접 해야 합니다. 폐품을 분리 배출하여 재활용하면 천연 자원뿐만 아니라 인체 건강 및 환경을 보호하는 데 큰 도움이 됩니다. 재활용품 수거장에 대한 자세한 내용은 현지 관할 구청이나 가정용 쓰레기 처리장 또는 해당 제품 판매업체에 문의하십시오.


물질안전보건자료(MSDS)

물질안전보건자료(MSDS)

화학 물질이 함유된 소모품(예: 토너)에 대한 물질안전보건자료(MSDS)는 관련 HP 웹 사이트(www.hp.com/go/msds, www.hp.com/hpinfo/community/environment/productinfo/safety)에서 확인할 수 있습니다.


추가 정보

추가 정보

이러한 환경 프로그램 관련 정보는 다음 웹사이트를 참조하십시오.

● | 이 제품 및 기타 관련 HP 제품에 대한 환경 사양 자료
● | HP의 환경 보호 정신
● | HP의 환경 관리 시스템
● | HP의 폐품 반환 및 재활용 프로그램
● | 물질안전보건자료(MSDS)

http://www.hp.com/go/environment 또는 http://www.hp.com/hpinfo/community/environment/productinfo/safety


텔레콤 규격

텔레콤 규격

HP LaserJet M5035X MFP 및 HP LaserJet M5035XS MFP 모델에는 HP LaserJet 아날로그 팩스 부속품 300이 이미 설치되어 있어 팩스 기능을 위한 공중 스위치 전화 네트워크(PSTN)를 제공합니다. 팩스 기능과 본 장치에 대한 모든 규제 승인 정보와 규제 공지사항은 HP LaserJet 아날로그 팩스 부속품 300 사용 설명서를 참조하십시오.


자기 인증 선언

자기 인증 선언

자기 인증 선언
ISO/IEC Guide 22 및 EN 45014에 의거
제조업체명:
Hewlett-Packard Company
제조업체 주소:
11311 Chinden Boulevard,
Boise, 아이다호주 보이즈 83714-1021, USA
제품 일반 사항
제품 이름:
HP LaserJet M5025/M5035 시리즈
부속품5):
Q7549A – 듀플렉서(선택 사양)
Q7834A – 500매 보관함 1개(선택 사양)
Q7835A – 500매 보관함 3개(선택 사양)
Q7604A – 스테이플러/스태커(선택 사양)
BOISB-0308-00 – 팩스 모듈
규격 모델 번호3):
BOISB-0502-01
제품 항목:
모두
카트리지
Q7570A
다음 제품 사양에 적합함을 선언합니다.
안전:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A11 +A2(1급 레이저/LED 제품)
GB4943-2001
EMC:
CISPR22:1993 +A1 +A2/EN 55022:1994 +A1 +A2 - A급1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC CFR 제47호 제15항 A급2)/ICES-003, 제4쇄
통신:
TBR-21:1998; EG 201 121:1998
추가 정보
본 제품은 EMC 지침 89/336/EEC 및 저전압 지침 73/23/EEC을 비롯한 R&TTE 지침 1999/5/EC(부록 II)에 적합하여 그에 따라 CE 인증 마크를 확득하였습니다.
1) 본 제품은 Hewlett-Packard PC 시스템의 일반 구성에서 테스트를 거쳤습니다.
2) 본 제품은 FCC 규격 제15부에 적합합니다. 다음 두 가지 작동 조건을 만족해야 합니다. (1) 본 장치는 유해한 간섭파를 일으키지 않을 수 있으며 (2) 본 장치는 불필요한 작동을 발생할 수 있는 간섭파를 포함하여 임의의 간섭파를 수신한 경우 영향을 받지 않습니다.
3) 규격 적합성을 표시하기 위해 본 제품에는 규격 모델 번호가 지정됩니다. 이 번호를 제품 이름 또는 제품 번호와 혼동하지 마십시오.
4) 본 제품은 EN55022 & CNS13438 A급 요건에 적합하여 아래와 같은 조항이 적용됩니다. "경고 - A급 제품입니다. 실내에서 사용하면 무선 간섭 전파가 발생할 수 있으며 이러한 경우 적절한 조치가 필요할 수 있습니다."
5) HP가 전세계 각국으로부터 아날로그 팩스 부속품에 대해 규격 인증(규격 모델 번호 BOISB-0308-00)을 획득한 모듈은 멀티테크 시스템인 MT5634SMI 소켓 모뎀 모듈입니다.
미국, 아이다호주 보이즈 ,
2006년 5월 11일
규격 관련 문의만 해당
호주 연락처:
Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
유럽 연락처:
현지 Hewlett-Packard 영업 서비스 사무소 또는 Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, B?lingen, (팩스: +49-7031-14-3143)
미국 문의처:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (전화: 208-396-6000)


안전 규격

안전 규격

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 레이저 안전
  • 캐나다 DOC 규격
  • VCCI 규격(일본)
  • 전원 코드 규격(일본)
  • EMI 규격(한국)
  • EMI 규격(대만)
  • 핀란드 레이저 규격


레이저 안전

레이저 안전

미국 식품의약품청 산하 기관인 CDRH(Center for Devices and Radiological Health)에서는 1976년 8월 1일 이후에 제조된 레이저 제품에 대한 규정을 제정하여 시행하고 있습니다. 이 규정은 미국에서 판매되는 전 제품에 적용됩니다. 이 HP 장치는 1968년에 제정된 건강 및 안전을 위한 방사선 관리법에 따라 미국 보건복지부에서 규정한 방사선 성능 표준에 적합한 '1급' 레이저 제품입니다. 장치 안에서 방사선이 발생한다 해도 본체와 외부 덮개가 완전히 막고 있기 때문에, 제품을 정상적으로 사용한다면 레이저 광선은 유출되지 않습니다.

경고!

사용 설명서에 나와 있지 않은 제어 기능을 사용하거나 조정 작업 및 기타 절차를 실행하면 위험한 방사선에 노출될 수 있습니다.


캐나다 DOC 규격

캐나다 DOC 규격

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI 규격(일본)

VCCI 규격(일본)

일본 VCCI 규격


전원 코드 규격(일본)

전원 코드 규격(일본)

일본 전원 코드 규격


EMI 규격(한국)

EMI 규격(한국)

    http://www.hp.com


EMI 규격(대만)

EMI 규격(대만)

    http://www.hp.com


핀란드 레이저 규격

핀란드 레이저 규격

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


메모리 및 프린트 서버 카드 사용
메모리 및 프린트 서버 카드 사용

메모리 및 프린트 서버 카드 사용

이 절에서는 장치의 메모리 기능과 메모리 확장 방법에 대해 설명합니다.

  • 개요
  • 프린터 메모리 설치
  • DIMM 설치 확인
  • 리소스 절약(영구 리소스)
  • 메모리 활성화(Windows)
  • HP Jetdirect 프린트 서버 카드 사용


개요

개요

이 장치에는 메모리 업그레이드용 DIMM 슬롯 한 개가 달려 있습니다. 32MB, 48MB, 64MB, 128MB, 512MB 등으로 확장 가능합니다.

주문하려면 부품, 부속품 및 소모품 주문을 참조하십시오.

주

구형 HP LaserJet 프린터에서 사용했던 SIMM은 이 프린터에서 사용할 수 없습니다.

이 프린터에는 EIO 슬롯 한 개가 있어 프린터의 네트워크 기능을 확장할 수 있습니다. EIO 슬롯을 사용하면 무선 프린트 서버, 네트워크 카드, 직렬 연결 또는 AppleTalk용 연결 카드 등, 네트워크 연결을 추가하여 프린터를 업그레이드할 수 있습니다.

주

HP LaserJet M5025 MFP 및 HP LaserJet M5035 시리즈 MFP에서는 네트워크 장치가 부착되어 제공됩니다. EIO 슬롯을 사용하면 프린터에 내장된 네트워크 기능 외에 네트워크 기능을 추가할 수 있습니다.

구성 페이지를 인쇄하면 프린터에 설치된 메모리 용량과 EIO 슬롯에 설치된 카드를 확인할 수 있습니다. 정보 페이지 사용을 참조하십시오.


프린터 메모리 설치

프린터 메모리 설치

복잡한 그래픽과 PS 문서를 자주 인쇄하거나 다운로드한 글꼴을 많이 사용하는 경우 프린터 메모리를 추가하는 것이 좋습니다. 메모리를 추가하면 고속 복사와 같은 작업 저장 기능을 사용해도 큰 무리가 생기지 않습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 프린터 메모리 설치 방법


프린터 메모리 설치 방법

프린터 메모리 설치 방법

주의

정전기로 인해 DIMM이 손상될 수 있습니다. DIMM을 다룰 때에는 정전기 방지용 손목 끈을 착용하거나 DIMM의 정전기 방지 패키지 표면을 자주 만진 후에 프린터의 금속 표면을 만지십시오.

HP LaserJet M5025 MFP 및 HP LaserJet M5035 시리즈 MFP MFP에는 DIMM 슬롯 한 개가 달려 있습니다. 설치되어 있는 DIMM을 용량이 더 큰 DIMM으로 바꿀 수 있습니다.

메모리를 추가하기 전에 구성 페이지를 인쇄하여 설치된 메모리 용량을 확인하십시오. 정보 페이지 사용을 참조하십시오.

1.

장치를 끄고 케이블을 모두 뽑으십시오.

절차 설명 그림

2.

장치 뒤에 있는 포맷터 덮개를 떼어내십시오.

절차 설명 그림

3.

포맷터 도어를 여십시오.

절차 설명 그림

4.

정전기 방지용 패키지에서 DIMM을 꺼내십시오.

절차 설명 그림

주의

DIMM을 다루기 전에 정전기에 의한 손상을 줄이려면, 방전(ESD) 손목 끈을 착용하거나 정전기 방지 패키지 표면을 만지십시오.

절차 설명 그림

5.

DIMM의 양쪽 모서리를 잡고 DIMM의 홈 부분을 DIMM 슬롯과 나란히 정렬하십시오. DIMM 슬롯의 양쪽에 있는 잠금 장치가 열려 있는지 확인하십시오.

절차 설명 그림

6.

DIMM을 슬롯에 힘을 주어 똑바로 밀어 넣으십시오. 짤깍 소리가 날 때까지 DIMM의 양쪽에 있는 잠금 장치를 안쪽으로 맞물리게 해야 합니다.

절차 설명 그림

주

DIMM을 빼내려면 먼저 잠금을 푸십시오.
7.

포맷터 도어를 닫으십시오.

절차 설명 그림

8.

포맷터 덮개를 다시 끼우십시오.

절차 설명 그림

9.

케이블을 다시 꽂고 장치를 켜십시오.

절차 설명 그림


DIMM 설치 확인

DIMM 설치 확인

DIMM을 설치하고 제대로 설치되었는지 확인하십시오.

DIMM 설치 상태 확인

1. | 장치를 켜십시오. 장치 시동 과정이 끝나고 준비 표시등이 켜지는지 확인하십시오. 오류 메시지가 표시되면 DIMM이 잘못 설치된 것입니다. 제어판 메시지를 참조하십시오.
2. | 구성 페이지를 인쇄하십시오(정보 페이지 사용 참조).
3. | 구성 페이지에서 메모리 관련 내용을 확인하여 메모리 설치 전에 인쇄한 구성 페이지와 비교하십시오. 메모리의 용량이 늘어나지 않았으면 DIMM이 잘못 설치되었거나 결함이 있을 수 있습니다. 다시 설치하십시오. 필요하면, 다른 DIMM을 설치해 보십시오.

주

장치 언어(특성)를 설치한 경우에는, 구성 페이지에서 '설치된 특성 및 옵션' 부분을 살펴보십시오. 새로 설치한 장치 언어가 나와 있습니다.


리소스 절약(영구 리소스)

리소스 절약(영구 리소스)

장치로 다운로드하는 유틸리티나 작업에 글꼴, 매크로, 패턴 등, 리소스가 포함되어 있을 수 있습니다. 내부에 영구 리소스로 표시된 것은 장치 전원을 끌 때까지 장치 메모리에 남아 있습니다.

PDL(페이지 설명 언어) 기능을 사용하여 영구 리소스로 표시할 경우에는 다음 지침을 따르십시오. 기술에 관한 자세한 내용은 PCL 또는 PS에 대한 해당 PDL 참고 자료를 참조하십시오.

● | 장치가 켜져 있는 동안에 메모리에 남아 있어야 하는 리소스만 영구 리소스로 표시하십시오.
● | 인쇄 중이 아니고 인쇄 작업이 시작될 때에만 영구 리소스를 장치에 전송하십시오.
주

인쇄 중에 영구 리소스를 지나치게 많이 사용하거나 다운로드하면 장치 성능이 떨어질 뿐만 아니라 복잡한 페이지 인쇄 기능이 약화될 수 있습니다.


메모리 활성화(Windows)

메모리 활성화(Windows)

1. | 시작 메뉴에서 설정을 선택하고 프린터(또는 프린터 및 팩스)를 선택하십시오.
2. | 이 장치를 선택하고 속성을 선택하십시오.
3. | 구성 탭을 누른 후 자세히를 누르십시오.
4. | 전체 메모리 필드에 설치되어 있는 메모리의 총 용량을 입력하거나 선택하십시오.
5. | 확인을 누르십시오.
6. | DIMM 설치 확인을 참조하십시오.


HP Jetdirect 프린트 서버 카드 사용

HP Jetdirect 프린트 서버 카드 사용

EIO 카드를 설치하거나 분리하려면 다음과 같이 하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP Jetdirect 프린트 서버 카드 설치
  • HP Jetdirect 프린트 서버 카드 분리


HP Jetdirect 프린트 서버 카드 설치

HP Jetdirect 프린트 서버 카드 설치

1.

장치를 끄십시오.
2.

장치 뒤쪽의 EIO 슬롯에서 나사 두 개를 풀어 빼내고 덮개판을 떼어 내십시오.

절차 설명 그림

주

나사나 덮개판을 버리지 마십시오. 나중에 EIO 카드를 제거할 때 사용할 수 있도록 보관하십시오.

3.

EIO 슬롯에 EIO 카드를 설치하고 나사를 조이십시오.

절차 설명 그림

4.

해당 네트워크 케이블을 EIO 카드에 꽂으십시오.

절차 설명 그림

5.

장치를 켜고 구성 페이지를 인쇄하여 새로 설치한 EIO 장치가 인식되는지 확인하십시오. 정보 페이지 사용을 참조하십시오.

주

구성 페이지를 인쇄하면 네트워크 구성 및 상태 정보가 나와 있는 HP Jetdirect 구성 페이지도 함께 인쇄됩니다.


HP Jetdirect 프린트 서버 카드 분리

HP Jetdirect 프린트 서버 카드 분리

1. | 장치를 끄십시오.
2. | 네트워크 케이블을 EIO 카드에서 뽑으십시오.
3. | EIO 카드에서 나사 두 개를 풀고 EIO 카드를 EIO 슬롯에서 분리하십시오.
4. | EIO 슬롯 덮개판을 장치 뒤쪽에 설치하십시오. 나사 두 개를 끼우고 조이십시오.
5. | 장치를 켜십시오.


용어 설명
용어 설명

용어 설명

BOOTP | 'Bootstrap Protocol'의 줄임말이며 컴퓨터에서 IP 주소를 검색할 때 사용되는 인터넷 프로토콜입니다.
DHCP | 'Dynamic Host Configuration Protocol'의 줄임말이며 각 네트워크에 연결된 컴퓨터나 주변 장치에서는 DHCP를 통해 IP 주소를 비롯한 자신의 구성 정보를 알아냅니다.
DIMM | 'dual inline memory module'의 줄임말이며 이 작은 회로판에는 메모리 칩이 내장되어 있습니다.
EIO | 'Enhanced Input/Output'의 줄임말이며 프린트 서버, 네트워크 어댑터, 하드 디스크, HP 프린터용 기타 추가 품목 등을 추가할 때 사용되는 하드웨어 단자입니다.
HP Easy Printer Care 소프트웨어 | PC에서 프린터를 추적하고 관리해주는 소프트웨어를 말합니다.
HP Jetdirect | 네트워크 환경에서 인쇄할 때 필요한 HP 제품입니다.
HP Web Jetadmin | HP에서 개발한 웹 기반 프린터 제어 소프트웨어로, 컴퓨터에서 HP Jetdirect 프린트 서버에 연결된 주변 기기를 관리할 때 사용됩니다.
I/O | 'input/output'의 줄임말로, 컴퓨터 포트 설정을 말합니다.
IPX/SPX | 'internetwork packet exchange/sequenced packet exchange'의 줄임말입니다.
IP 주소 | 네트워크에 연결된 컴퓨터 장치에 할당된 고유 번호입니다.
PCL | 'Printer Control Language'의 줄임말입니다.
PJL | 'printer job language'의 줄임말입니다.
PostScript | 상표로 등록된 페이지 설명 언어입니다.
PPD | 'PostScript printer description'의 줄임말입니다.
RAM | 'random access memory'의 줄임말이며 변경 가능한 데이터가 저장되는 컴퓨터 메모리의 일종입니다.
ROM | 'read-only memory'의 줄임말이며 변경 불가능한 데이터가 저장되는 컴퓨터 메모리의 일종입니다.
TCP/IP | 통신 표준으로 세계적으로 통용되는 인터넷 프로토콜입니다.
교정 | 최고의 인쇄 품질을 내기 위해 프린터 내부에서 이루어지는 조정 과정을 말합니다.
그레이스케일 | 다양한 회색조를 말합니다.
글꼴 | 서체를 구성하는 문자, 숫자 및 기호의 결합체를 말합니다.
기본값 | 하드웨어나 소프트웨어의 일반적이거나 표준적인 설정을 말합니다.
네트워크 | 정보 공유를 윙해 전화선이나 기타 수단으로 연결된 컴퓨터 집합체를 말합니다.
네트워크 관리자 | 네트워크를 관리하는 사람을 말합니다.
듀플렉싱 | 용지 한 장의 양면에 인쇄할 수 있는 기능을 말합니다. '양면 인쇄'라고도 불립니다.
래스터 이미지 | 도트로 구성된 이미지를 말합니다.
렌더링 | 텍스트나 그래픽을 만들어내는 과정을 말합니다.
메모리 태그 | 특정 주소가 할당된 메모리 영역을 말합니다.
선택자 | 장치를 선택할 때 사용하는 Macintosh 부속품입니다.
소모품 | 프린터에 사용되는 교체가 필요한 것을 말합니다. 이 프린터에서 소모품은 카트리지입니다.
양방향 통신 | 양방향 데이터 전송을 말합니다.
에뮬레이트 PostScript | 인쇄 페이지의 모습을 표현할 때 이용되는 프로그래밍 언어인 Adobe PostScript를 에뮬레이트해 줍니다. 메뉴 중에는 이 프린터 언어가 'PS'로 표시되는 메뉴가 많습니다.
용지 | 용지, 레이블, 투명 필름 또는 이미지 인쇄에 사용되는 기타 재료를 말합니다.
입력 용지함 | 인쇄하지 않은 용지가 들어 있는 용지함을 말합니다.
전송 어셈블리 | 프린터 안에서 용지를 전송해주고 카트리지의 토너를 용지에 옮겨주는 검정 플라스틱 벨트입니다.
제어판 | 버튼과 디스플레이 화면으로 구성된 프린터의 한 영역을 말합니다. 제어판을 사용하여 프린터 설정을 지정하고 프린터 상태에 대해 확인할 수 있습니다.
주변 장치 | 프린터, 모뎀, 저장 장치 등, 컴퓨터와 함께 작동하는 보조 장치를 말합니다.
중간 색조 패턴 | 여러 가지의 도트 크기를 사용하여 사진과 같이 색조가 연속되게 이미지를 만들어냅니다.
출력 용지함 | 인쇄된 용지가 들어 있는 용지함을 말합니다.
토너 | 인쇄 용지에 이미지를 만들어내는 미세한 검정색이나 유색 가루를 말합니다.
특성 | 프린터나 프린터 언어가 유다르게 갖고 있는 기능이나 특성을 말합니다.
펌웨어 | 프린터 안에 장착된 읽기 전용 메모리 장치에 저장되어 있는 프로그래밍 명령어를 말합니다.
페이지 버퍼 | 프린터에서 페이지 이미지를 생성하면서 페이지 데이터를 보관할 때 사용도디는 프린터의 임시 메모리를 말합니다.
퓨저 | 열을 사용하여 인쇄 용지에 토너를 흡착시키는 어셈블리를 말합니다.
프린터 드라이버 | 컴퓨터에서 프린터 기능을 사용할 때 사용하는 소프트웨어 프로그램입니다.
픽셀 | 'picture element'의 줄임말이며 화면에 표시되는 이미지 영역의 최소 단위입니다.
흑백 | 검정과 흰색을 말하며 색채가 없습니다.


도움말 뷰어에서 액세스 단축키 사용법

도움말 뷰어에서 액세스 단축키 사용법

다음 항목에서는 사용 설명서에서 탐색하는 방법을 설명합니다.

  • 탐색 창과 항목 창 사이를 전환하는 F6 사용법
  • 도움말 뷰어에서 사용하는 단축키
  • 목차 탭에서 사용하는 단축키
  • 색인 탭에서 사용하는 단축키
  • 검색 탭에서 사용하는 단축키
  • 즐겨찾기 탭에서 사용하는 단축키

주

  • 키보드에서 사용할 수 있는 단축키 메뉴 명령도 있습니다.
  • 단축키는 보조 창과 팝업 창에서도 사용할 수 있습니다.
  • 탐색 창에서 단축키를 사용할 때마다 항목 창이 사라집니다. 항목 창으로 돌아가려면 F6을 누릅니다.
  • 마지막 검색에서 유사어 일치를 사용한 경우, 검색 탭의 유사어 일치 확인란이 선택됩니다.


HTML 도움말 보기 사용

HTML 도움말 보기 사용

다음 항목에서는 이 HTML 도움말 사용자 설명서의 검색 및 사용법을 설명합니다. 자세한
내용을 보려면 다음 해당 항목을 누르십시오.

  • 추가 도움말 얻기
  • 도움말 항목 찾기
  • 즐겨찾기 도움말 항목 목록 작성
  • 도움말 항목 복사
  • 현재 도움말 항목 인쇄
  • 도구 모음 단추를 사용하여 항목 찾기
  • 단축 메뉴 명령 사용


탐색 창과 항목 창 사이를 전환하는 F6 사용법

키보드의 F6을 누르면 탐색 창과 항목 창 사이를 빠르게 전환할 수 있습니다.


도움말 뷰어에서 사용하는 단축키

도움말 뷰어를 닫습니다. | Alt+F4
도움말 뷰어와 그 밖의 열린 창 사이를 전환합니다. | Alt+Tab
옵션 메뉴를 표시합니다. | Alt+O
Microsoft Internet Explorer 설정을 변경합니다. 인터넷 옵션 대화 상자에서 액세스 설정값을 설정할 수 있습니다. 이 설정값을 변경하려면 일반 탭을 누른 다음 액세스를 누릅니다. | Alt+O를 누른 다음 I를 누릅니다.
탐색 창을 숨기거나 표시합니다. | Alt+O를 누른 다음 T를 누릅니다.
항목을 인쇄합니다. | Alt+O를 누른 다음 P를 누릅니다. 또는 마우스 오른쪽 단추로 항목을 누른 다음 인쇄를 누릅니다.
이전 항목으로 되돌아갑니다. | Alt+왼쪽 화살표를 누르거나 Alt+O를 누른 다음 B를 누릅니다.
다음 항목으로 나갑니다(바로 전에 이 항목을 본 경우). | Alt+오른쪽 화살표를 누르거나 Alt+O를 누른 다음 F를 누릅니다.
검색 강조표시를 켜거나 끕니다. | Alt+O를 누른 다음 O를 누릅니다.
항목 창에 표시된 항목을 새로 고칩니다. 웹 페이지에 연결된 경우 유용한 단축키입니다. | F5 또는 Alt+O를 누른 다음 R을 누릅니다.
홈 페이지로 되돌아갑니다. 도움말 작성자가 도움말 시스템의 홈 페이지를 지정할 수 있습니다.) | Alt+O를 누른 다음 H를 누릅니다.
뷰어에서 페이지 열기를 중지합니다. 웹에 연결되어 있는 동안 페이지의 다운로드를 중지하려는 경우 유용한 단축키입니다. | Alt+O를 누른 다음 S를 누릅니다.
사전 정의된 항목이나 웹 페이지로 이동합니다. 컴파일된 도움말 파일(.chm)을 빌드한 도움말 작성자가 옵션 메뉴에서 중요한 항목 또는 웹 페이지에 연결되는 두 개의 링크를 추가할 수 있습니다. 점프 명령을 선택하면 이러한 항목 중 하나 또는 웹 페이지로 이동합니다. | Alt+O를 누른 다음 1 또는 2를 누릅니다.
탐색 창과 항목 창 사이를 전환합니다. | F6
항목을 스크롤합니다. | 위쪽 화살표와 아래쪽 화살표, 또는 페이지 위로와 페이지 아래로
항목의 모든 링크 또는 탐색 창 탭의 모든 옵션을 스크롤합니다. | 탭


목차 탭에서 사용하는 단축키

목차 탭을 표시합니다. | Alt+C
책 또는 폴더를 열거나 닫습니다. | + 기호와 - 기호, 또는 왼쪽 화살표와 오른쪽 화살표
항목을 선택합니다. | 위쪽 화살표와 아래쪽 화살표
선택한 항목을 표시합니다. | Enter


색인 탭에서 사용하는 단축키

색인 탭을 표시합니다. | Alt+N
검색할 키워드를 입력합니다. | Alt+W를 누른 다음 키워드를 입력합니다.
목록에서 키워드를 선택합니다. | 위쪽 화살표와 아래쪽 화살표
관련 항목을 표시합니다. | Alt+D


검색 탭에서 사용하는 단축키

검색 탭을 표시합니다. | Alt+S
검색할 키워드를 입력합니다. | Alt+W를 누른 다음 키워드를 입력합니다.
검색을 시작합니다. | Alt+L
결과 목록에서 항목을 선택합니다. | Alt+T를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | Alt+D
다음 옵션은 전체 텍스트 검색이 사용 가능할 때만 사용할 수 있습니다.
이전의 검색 결과 목록에서 키워드를 찾습니다. | Alt+U
키워드와 유사한 단어를 찾습니다. 예를 들어, 키워드가 "run"인 경우 "running"과 "runs"와 같은 단어를 찾습니다. | Alt+M
항목 제목만 검색합니다. | Alt+R


즐겨찾기 탭에서 사용하는 단축키

즐겨찾기 탭을 표시합니다. | Alt+I
현재 표시된 항목을 즐겨찾기 목록에 추가합니다. | Alt+A
즐겨찾기 목록에서 항목을 선택합니다. | Alt+P를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | Alt+D
선택한 항목을 목록에서 제거합니다. | Alt+R


추가 도움말 얻기

다음은 HTML 도움말 보기에 대한 자세한 정보를 찾을 때 필요한 추가 정보입니다.

  • 다른 항목, 웹 페이지, 다른 항목 목록 또는 프로그램에 연결하려면 색상이 있는 밑줄이 있는 단어를 누르십시오.
  • 관련 정보가 포함된 항목을 보려면 항목 끝에 표시되는 "관련 항목"을 누른 다음, 원하는
    항목의 제목을 누르십시오.
  • 항목의 단어 또는 구가 색인에 있는지 확인하려면 해당 단어를 선택한 다음, F1을
    누르십시오.
  • 항목 분할창에서 웹의 내용을 보고 있다면 도구 모음의 정지 또는 새로 고침을 눌러서 웹
    페이지의 다운로드 또는 새로 고침을 중단할 수 있습니다.
  • 특정 도움말 항목을 자주 찾는 경우, 이 항목을 즐겨찾기 목록에 추가할 수 있습니다.
  • 단축 메뉴 명령에 대한 목차 탭 또는 항목 분할창을 오른쪽 마우스 단추로 누르십시오.


도움말 항목 찾기

검색 분할창에서 다음 탭 중 하나를 누르십시오.

  • 목차에서 찾을 경우, 목차 탭을 누르십시오. 목차는 주요 항목에 대한 확장 가능한
    목록입니다.
  • 색인 항목 목록을 보려면 색인 탭을 누른 다음, 단어를 입력하거나 목록을 스크롤하십시오.항목은 대개 한 개 이상의 엔트리에 대하여 색인으로 나타납니다.
  • 도움말 파일에 포함되는 단어 또는 구에 대해 일치하는 모든 경우를 찾으려면 검색 탭을
    누른 다음, 해당 단어를 입력하십시오.
주 목차 항목, 색인 항목 또는 검색 결과를 누르면 해당 항목을 표시합니다.


즐겨찾기 도움말 항목 목록 작성

  1. 즐겨찾기 항목으로 구성할 도움말 항목을 찾으십시오.
  2. 즐겨찾기 탭을 누른 다음, 추가를 누르십시오.
주
  • 즐겨찾기 항목으로 되돌아가려면 즐겨찾기 탭을 누르고 항목을 선택한 다음, 표시를
    누르십시오.
  • 항목의 이름을 바꾸려면 항목을 선택한 다음, 현재 항목 대화 상자에 새 이름을
    입력하십시오.
  • 즐겨찾기 항목을 삭제하려면 항목을 선택한 다음, 삭제를 누르십시오.


도움말 항목 복사

  1. 항목 분할창에서 복사할 항목을 마우스 오른쪽 단추로 누른 다음, 모두 선택을 누르십시오.
  2. 마우스 오른쪽 단추를 다시 한번 누른 다음, 복사를 누르십시오. 항목이 클립보드로
    복사됩니다.
  3. 항목을 복사해 넣을 문서를 선택하십시오.
  4. 정보를 표시할 위치에 커서를 놓으십시오.
  5. 편집 메뉴에서 붙여넣기를 누르십시오.
주 항목의 일부만 복사할 경우, 복사할 텍스트를 선택하여 마우스 오른쪽 단추를 누른 다음, 복사를 누르십시오.


현재 도움말 항목 인쇄

항목을 마우스 오른쪽 단추로 누른 다음, 인쇄를 누르십시오.

주 목차 탭에서 인쇄하는 경우(항목을 마우스 오른쪽 단추로 누르고 인쇄를 누름), 현재 항목만 인쇄하거나 현재 항목과 모든 하위 항목을 인쇄하도록 선택할 수 있는 옵션이 나타납니다.


도구 모음 단추를 사용하여 항목 찾기

도움말 보기의 도구 모음에는 다섯 개의 검색 단추가 있습니다. 다음 단추를 눌러서 도움말
항목을 찾을 수 있습니다.

  • 뒤로는 찾아 본 마지막 항목을 표시합니다.
  • 앞으로는 이전에 표시된 항목의 순서에 다음 항목을 표시합니다.
  • 다음은 목차에 나열된 다음 항목을 표시합니다.
  • 이전은 목차에 나열된 이전 항목을 표시합니다.
  • 홈은 현재 보고 있는 도움말 파일의 홈 페이지 항목을 표시합니다.
  • 새로 고침은 항목 분할창에 현재 표시된 웹 내용을 갱신합니다.
  • 정지는 파일 정보의 다운로드를 중단합니다. 이 단추를 누르면 웹 페이지의 다운로드가
    중단됩니다.
주 도움말 보기의 도구 모음에는 이러한 검색 단추가 모두 포함되지 않을 수도 있습니다.


단축 메뉴 명령 사용

단축 메뉴에는 정보를 표시하거나 사용자 정의할 때 사용할 수 있는 몇 가지 명령이 있습니다.

명령
설명
목차에서 마우스 오른쪽
단추를 누른 다음, 모두
열기를 누르십시오.
목차의 책 모양 아이콘 또는 폴더를 모두 엽니다. 이 명령은 목차
탭이 표시된 경우에만 사용할 수 있습니다.
목차에서 마우스 오른쪽
단추를 누른 다음, 모두
닫기를 누르십시오.
책 모양 아이콘 또는 폴더를 모두 닫습니다. 이 명령은 목차 탭이
표시된 경우에만 사용할 수 있습니다.
마우스 오른쪽 단추를 누른
다음, 인쇄를 누르십시오.
항목을 인쇄합니다.

주 이러한 명령은 키보드에서 액세스할 수 있습니다. SHIFT+F10을 눌러서 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오. 또는 마우스 키를 사용할 수도 있습니다. 마우스 키 조합을 사용하여 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오.