HP LaserJet M5025 és HP LaserJet M5035 sorozatú MFP

Felhasználói kézikönyv

http://www.hp.com


Védjegy- és szerzői jogi információ

Védjegy- és szerzői jogi információ

Copyright és licenc

© 2006 Copyright Hewlett-Packard Development Company, L.P.

Előzetes írásbeli engedély nélküli reprodukálása, adaptálása vagy fordítása tilos, kivéve ahol ezt a szerzői jogi rendelkezések megengedik.

A jelen kézikönyvben megadott információk előzetes bejelentés nélkül megváltozhatnak.

A HP termékekre és szolgáltatásokra vonatkozó kizárólagos garanciák az adott termékhez és szolgáltatáshoz mellékelt garancianyilatkozatokban találhatók. Az ebben az útmutatóban foglaltak nem tekinthetők további garanciavállalásnak. A HP nem vállal felelősséget a jelen útmutatóban előforduló műszaki vagy szerkesztési hibákért, illetve kihagyásokért.

Cikkszám: Q7829-90937

Edition 1, 10/2006

Védjegyek

Az Adobe®, az Acrobat® és a PostScript® az Adobe Systems Incorporated bejegyzett védjegye.

A Linux a Linus Torvalds Amerikai Egyesült Államokban bejegyzett védjegye.

A Microsoft®, a Windows® és a Windows NT® a Microsoft Corporation Amerikai Egyesült Államokban bejegyzett védjegye.

A UNIX® az Open Group bejegyzett védjegye.

Az ENERGY STAR® és az ENERGY STAR embléma® az Amerikai Egyesült Államok Környezetvédelmi Hivatalának bejegyzett elnevezése.

Energy Star embléma


Alapbeállítások
Alapbeállítások

Alapbeállítások

  • Eszközök összehasonlítása
  • Funkciók összehasonlítása
  • A nyomtató részeinek áttekintése
  • Készülékszoftver


Eszközök összehasonlítása

Eszközök összehasonlítása

HP LaserJet M5025MFP

HP LaserJet M5035MFP

● | A HP LaserJet M5025 MFP akár 25 oldalt is kinyomtat percenként (oldal/perc, ppm).
● | 256 megabájt (MB) véletlen hozzáférésű (RAM) memória, amely 512 MB-ra bővíthető
● | 100 lapos többfunkciós tálca (1. tálca) és kettő, 250 lapos adagolótálca (2. és 3. tálca)
● | 250 lapos kimeneti tálca
● | Hi-Speed USB 2.0 csatlakozóport és bővített bemenet/kimenet (EIO) bővítőnyílás
● | HP Jetdirect teljes körű szolgáltatást kínáló beágyazott nyomtatószerver 10Base-T/100Base-TX hálózatokhoz való csatlakozáshoz
● | Alapvető digitális küldési funkciók
● | Síkágyas lapolvasó és 50 lapos automatikus lapadagoló (ADF)

● | A HP LaserJet M5035 MFP akár 35 oldalt is kinyomtat percenként (oldal/perc, ppm).
● | 256 megabájt (MB) RAM memória, amely 512 MB-ra bővíthető
● | 100 lapos többfunkciós tálca (1. tálca) és kettő, 250 lapos adagolótálca (2. és 3. tálca)
● | 250 lapos kimeneti tálca
● | Hi-Speed USB 2.0 csatlakozóport és EIO-bővítőnyílás
● | HP Jetdirect teljes körű szolgáltatást kínáló beágyazott nyomtatószerver 10Base-T/100Base-TX hálózatokhoz való csatlakozáshoz
● | Speciális digitális küldési funkciók
● | Síkágyas lapolvasó és 50 lapos ADF

HP LaserJet M5035X MFP

HP LaserJet M5035XS MFP

HP LaserJet M5035 MFP, plusz:
● | Automatikus kétoldalas (duplex) nyomtatás, faxok fogadása és másolás.
● | V.34 faxmodem és 4 MB-os faxtároló flashmemória.
● | 500 lapos adagolótálca (4. tálca)
● | Tárolószekrény
HP LaserJet M5035X MFP, plusz:
● | Két 500 lapos adagolótálca (5. és 6. tálca) található a HP LaserJet M5035X MFP tárolószekrény helyett
● | 30 lapos automatikus tűzőgép 500 lapos kimeneti tálcával


Funkciók összehasonlítása

Funkciók összehasonlítása

Funkció
Leírás
Teljesítmény
●

460 MHz-es processzor
Felhasználói felület
● | Grafikus érintőképernyős vezérlőpult, vezérlőpult-súgóval
● | HP Easy Printer Care szoftver (webalapú állapotjelző és hibaelhárítási eszköz)
● | Windows® és Macintosh nyomtató-illesztőprogramok
● | Ügyfélszolgálat és kellékrendelés a beágyazott webszerveren keresztül (adminisztrációs eszköz csak hálózatba kötött modellekhez)
Nyomtató-illesztőprogramok
● | HP PCL 5
● | HP PCL 6
● | PostScript® 3 emuláció
Felbontás
● | FastRes 1200: felbontása 1200 dpi, amely gyors és kiváló minőségű nyomtatást biztosít az üzleti szövegekhez és grafikákhoz
● | ProRes 1200: felbontása 1200 dpi, amely a legmegfelelőbb minőség a vonalrajzokhoz és a grafikus képekhez
Tárolási jellemzők
● | 40 gigabájtos (GB) merevlemez-meghajtó
● | Fontok, űrlapok és egyéb makrók
● | Feladatvisszatartás
Fontok
● | 80 rendelkezésre álló belső font a PCL és a PostScript 3 emuláció számára egyaránt
● | 80, nyomtatóval egyező képernyőfont TrueType formátumban, a szoftvermegoldással együtt
● | További fontok adhatóak hozzá USB-fontkártya telepítésével.
Tartozékok
● | Opcionális faxolási funkció (alapfunkció a HP LaserJet M5035X MFP és HP LaserJet M5035XS MFP készüléken)
● | Integrált állvány, amely vagy egy 500 lapos adagolótálcát és egy tárolószekrényt (csak HP LaserJet M5035X MFP) vagy három, egyenként 500 lapos adagolótálcát (csak HP LaserJet M5035XS MFP) tartalmaz
● | Opcionális duplex egység (alapfunkció a HP LaserJet M5035X MFP és HP LaserJet M5035XS MFP készüléken)
● | 30 lapos automatikus tűzőgép 500 lapos kimeneti tálcával (csak HP LaserJet M5035XS MFP)
● | 100 érintkezős 133 MHz-es két érintkezősoros memóriamodulok (DIMM-ek)
Másolás és küldés
●

Különböző módok szöveghez, grafikához, illetve szöveget és grafikát vegyesen tartalmazó formátumokhoz
●

Feladatmegszakítás funkció (a másolás határain)
●

Több oldal egy lapra
●

Vezérlőpult animációk (például papírelakadás esetén)
●

E-mail kompatibilitás
●

Az Energiatakarékos üzemmóddal energiát takaríthat meg
●

Automatikus duplex (kétoldalas) nyomtatás

Megjegyzés

A kétoldalas másoláshoz automatikus duplex nyomtatótartozék szükséges.
Csatlakoztathatóság
● | Nagy sebességű USB 2.0 kapcsolat, (egy külső gazdaszámítógép USB-A csatlakozó, egy külső eszköz USB-B csatlakozó és két belső gazdagép USB-A csatlakozó)
● | HP Jetdirect, teljes körű szolgáltatást kínáló beépített nyomtatószerver
● | HP Web Jetadmin szoftver
● | „Enhanced Input Output” (bővített bemenet/kimenet; EIO) bővítőnyílás
● | FIH csatlakozó
Környezetvédelmi jellemzők
● | Készenléti állapot beállítása
● | ENERGY STAR® minősítéssel rendelkezik
Kellékek
● | A kellékállapot oldal a festékszintről, a lapszámláló állásáról és a becsült hátralévő oldalszámról tudósít.
● | Patron telepítésekor a készülék ellenőrzi, hogy a nyomtatópatron eredeti HP gyártmányú-e.
● | Internetes kellékrendelési lehetőség (a HP Easy Printer Care szoftver segítségével)
Kisegítő lehetőségek
● | A szöveges képernyőolvasókkal kompatibilis on-line felhasználói kézikönyv.
● | A nyomtatópatron egy kézzel is behelyezhető és eltávolítható.
● | Minden ajtó és fedél egy kézzel is kinyitható.
● | Az adagolótálcákba egy kézzel is behelyezhető a média.


A nyomtató részeinek áttekintése

A nyomtató részeinek áttekintése

Ez a rész a következő témakörökkel foglalkozik:

  • A készülék részei
  • Illesztőportok


A készülék részei

A készülék részei

Használat előtt tekintse át a készülék részeinek bemutatását.

HP LaserJet M5025 MFP és HP LaserJet M5035 MFP

1
Tápkapcsoló
2
Energiaellátás
3
Ajtó elakadásokhoz (a nyomtató elakadásainak megközelítéséhez)
4
ADF fedél (az ADF elakadásainak megközelítéséhez)
5
ADF adagolótálca (dokumentumok faxolásához/másolásához/beolvasásához)
6
Kezelőpanel
7
Kimeneti tálca
8
2. tálca
9
3. tálca
10
ADF kimeneti tálca
11
Jobb felső ajtó (a nyomtatópatron eléréséhez)
12
Illesztőportok (lásd: Illesztőportok)
13
1. tálca (kihúzva nyitható)
14
Jobb oldali ajtó

HP LaserJet M5035X MFP

1
Tápkapcsoló
2
Energiaellátás
3
Automatikus duplex egység
4
Ajtó elakadásokhoz (a nyomtató elakadásainak megközelítéséhez)
5
ADF fedél (az ADF elakadásainak megközelítéséhez)
6
ADF adagolótálca (dokumentumok faxolásához/másolásához/beolvasásához)
7
Kezelőpanel
8
Kimeneti tálca
9
2. tálca
10
3. tálca
11
4. tálca
12
Tárolószekrény
13
ADF kimeneti tálca
14
Jobb felső ajtó (a nyomtatópatron eléréséhez)
15
Illesztőportok (lásd: Illesztőportok)
16
1. tálca (kihúzva nyitható)
17
Jobb oldali ajtó

HP LaserJet M5035XS MFP

1
Tápkapcsoló
2
Energiaellátás
3
Automatikus duplex egység
4
Ajtó elakadásokhoz (a nyomtató elakadásainak megközelítéséhez)
5
Bal felső ajtó
6
ADF fedél (az ADF elakadásainak megközelítéséhez)
7
ADF adagolótálca (dokumentumok faxolásához/másolásához/beolvasásához)
8
Kezelőpanel
9
Automatikus tűzőgép
10
Kimeneti tálca
11
2. tálca
12
3. tálca
13
4., 5. és 6. tálca
14
ADF kimeneti tálca
15
Tűzőgép kimeneti tálca
16
Jobb felső ajtó (a nyomtatópatron eléréséhez)
17
Illesztőportok (lásd: Illesztőportok)
18
1. tálca (kihúzva nyitható)
19
Jobb oldali ajtó
20
Jobb alsó ajtó


Illesztőportok

Illesztőportok

A készülék egy EIO-bővítőhellyel, valamint három porttal rendelkezik, amelyek révén számítógéphez és hálózathoz csatlakoztatható.

1
EIO-bővítőhely
2
„Szívverés” LED
3
Hi-Speed USB 2.0 csatlakozó
4
USB-tartozék csatlakozás
5
Külső illesztőkábel (FIH) port
6
Hálózati kapcsolat
7
Fax kapcsolat (az opcionális analóg fax tartozék csatlakoztatásához)


Készülékszoftver

Készülékszoftver

A nyomtatásirendszer-szoftver a készülékhez van mellékelve. A telepítésre vonatkozó útmutatás az Alapvető tudnivalók kézikönyvében olvasható.

A nyomtatási rendszer tartalmazza a végfelhasználók és hálózati rendszergazdák részére szánt szoftvereket, valamint a készülék funkcióihoz való hozzáféréshez és a számítógéppel való kommunikációhoz szükséges eszköz-illesztőprogramokat.

Megjegyzés

A nyomtató-illesztőprogramok listája és a frissített szoftver a www.hp.com/go/M5025_software vagy www.hp.com/go/M5035_software címen található.

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott operációs rendszerek
  • Támogatott nyomtató-illesztőprogramok
  • A megfelelő nyomtató-illesztőprogram kiválasztása
  • A nyomtatási beállítások fontossági sorrendje
  • A nyomtatóillesztő-programok megnyitása
  • Szoftver Macintosh számítógépekhez
  • Segédprogramok


Támogatott operációs rendszerek

Támogatott operációs rendszerek

A készülék az alábbi operációs rendszereket támogatja:

Teljes szoftvertelepítés
● | Windows XP (32 bites és 64 bites)
● | Windows Server 2003 (32 bites és 64 bites)
● | Windows 2000
● | Mac OS X 10.2,8, 10.3, 10.4 és újabb verziók
Csak nyomtató-illesztőprogram
● | Linux (csak webes)
● | UNIX modell-parancsfájlok (csak webes)

Megjegyzés

Mac OS 10.4 és újabb verzió esetén a PPC és Intel Core Processor Mac készülékek támogatottak.


Támogatott nyomtató-illesztőprogramok

Támogatott nyomtató-illesztőprogramok

Operációs rendszer
PCL 5
PCL 6
Postscript level 3 emuláció
Windows
pipa
pipa
pipa
Mac OS X 10.2,8, 10.3, 10.4 és újabb verziók
pipa
Linux1
pipa

1 A Linuxhoz a www.hp.com/go/linuxprinting helyről töltheti le a postscript level 3 emulációs illesztőprogramot.

A nyomtató-illesztőprogram online súgója útmutatást nyújt a hétköznapi nyomtatási feladatokhoz, valamint ismerteti a nyomató-illesztőprogramban megtalálható gombokat, jelölőnégyzeteket és legördülő menüket.


A megfelelő nyomtató-illesztőprogram kiválasztása

A megfelelő nyomtató-illesztőprogram kiválasztása

A nyomtató-illesztőprogram biztosítja a hozzáférést a készülék funkcióihoz, és lehetővé teszi, hogy a számítógép kommunikáljon a készülékkel (valamilyen nyomtatónyelvet használva). A további szoftverek és nyelvek elérhetőségével kapcsolatban olvassa át a mellékelt CD-ROM-on található telepítési megjegyzéseket és Readme („olvass el”) fájlokat.

A készülék a PCL 5, a PCL 6 valamint a PostScript 3 emulációs oldalleíró nyelvű (PDL) illesztőprogramokkal működik.

● | A legjobb általános teljesítményhez használja a PCL 6 nyomtató-illesztőprogramot.
● | Általános irodai nyomtatáshoz használja a PCL 5 nyomtató-illesztőprogramot.
● | A PS-illesztőprogramot a PostScript-alapú programokból való nyomtatáshoz, PostScript Level 3 szintű kompatibilitás biztosításához vagy a PS-betűkészletek flash-memóriából való támogatásához használhatja.

Operációs rendszer1
PCL 5
PCL 6
PS 3 emuláció
Windows 20002
pipa
pipa
pipa
Windows XP (32 bites)3
pipa
pipa
pipa
Windows Server 2003 (32 bites)
pipa
pipa
pipa
Windows Server 2003 (64 bites)
pipa
pipa
pipa
Mac OS X 10.2 és újabb
pipa

1 Bizonyos funkciók nem állnak rendelkezésre az összes illesztőprogramban, illetve operációs rendszerben.

2 A Windows 2000 és Windows XP (32 és 64 bites) verziójához a www.hp.com/go/M5025_software vagy www.hp.com/go/M5035_software helyről töltheti le a PCL 5 illesztőprogramot.

3 A Windows XP (64 bites) verziójához a www.hp.com/go/M5025_software vagy www.hp.com/go/M5035_software helyről töltheti le a PCL 6 illesztőprogramot.

A nyomtató-illesztőprogram online súgója útmutatást nyújt a hétköznapi nyomtatási feladatokhoz, valamint ismerteti a nyomató-illesztőprogramban megtalálható gombokat, jelölőnégyzeteket és legördülő menüket.

Ez a rész a következő témakörökkel foglalkozik:

  • Univerzális nyomtató-illesztőprogramok
  • Illesztőprogram-autokonfiguráció
  • Frissítés most
  • HP illesztőprogram-előkonfigurálás


Univerzális nyomtató-illesztőprogramok

Univerzális nyomtató-illesztőprogramok

A HP Universal Print Driver Series for Windows (univerzális nyomtató-illesztőprogram Windows-hoz) egyetlen illesztőprogram különálló HP postscript level 3 emulációs és HP PCL 5 verzióit tartalmazza, ezáltal lehetővé téve a hozzáférést szinte bármely HP-eszközhöz, miközben a rendszergazdák számára a készülékek hatékonyabb kezelését segítő eszközöket kínál. Az univerzális nyomtató-illesztőprogram megtalálható a készülékhez mellékelt CD-lemezen, az opcionális szoftverek (Optional Software) részben. További tudnivalók: www.hp.com/go/universalprintdriver.


Illesztőprogram-autokonfiguráció

Illesztőprogram-autokonfiguráció

A Windows 2000 és Windows XP rendszerhez készült HP LaserJet PCL 5, PCL 6 és PS 3 emulációs illesztőprogram telepítéskor automatikusan felismeri a nyomtató tartozékait, és ennek megfelelően konfigurálja önmagát. Az illesztőprogram-autokonfiguráció által támogatott tartozékok közé tartozik a duplex egység, az opcionális papírtálcák és a DIMM modulok.


Frissítés most

Frissítés most

Ha a telepítés óta módosította a készülék konfigurációját, az illesztőprogramot automatikusan új konfigurációra frissítheti. Az illesztőprogram frissítéséhez a Tulajdonságok párbeszédpanelen (lásd: A nyomtatóillesztő-programok megnyitása), az Eszközbeállítások lapon kattintson a Frissítés most gombra.


HP illesztőprogram-előkonfigurálás

HP illesztőprogram-előkonfigurálás

A HP illesztőprogram-előkonfiguráció a HP szoftver testreszabását és felügyelt vállalati nyomtatási környezetben történő elosztását lehetővé tévő szoftverarchitektúra és eszközkészlet. Az IT-adminisztrátorok a HP illesztőprogram-előkonfiguráció segítségével előkonfigurálhatják a HP nyomtató-illesztőprogramok nyomtatási és alapértelmezett beállításait, még mielőtt telepítenék őket a hálózati környezetben. További tudnivalókat a HP illesztőprogram-előkonfiguráció támogatási útmutató tartalmaz, amely a www.hp.com/go/hpdpc_sw címen található.


A nyomtatási beállítások fontossági sorrendje

A nyomtatási beállítások fontossági sorrendje

A nyomtatási beállítások módosításának prioritása attól függ, hol történt a módosítás:

Megjegyzés

A parancs- és párbeszédpanel nevek a használt szoftveralkalmazástól függően eltérőek lehetnek.

● | Oldalbeállítás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Oldalbeállítás vagy hasonló parancsára kattintva nyitható meg. Az itt megadott beállítások elnyomják a máshol megadottakat.
● | Nyomtatás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Nyomtatás vagy Nyomtatóbeállítás vagy hasonló parancsára kattintva nyitható meg. A Nyomtatás párbeszédpanelen megadott beállítások prioritása kisebb, így azok nem nyomják el az Oldalbeállítás párbeszédpanelen megadott beállításokat.
● | Nyomtató tulajdonságai párbeszédpanel (nyomtató-illesztőprogram): A nyomtató-illesztőprogram megnyitásához kattintson a Nyomtatás párbeszédpanel Tulajdonságok pontjára. A Nyomtató tulajdonságai párbeszédpanelen megadott beállítások nem nyomják el a nyomtatási szoftverben másutt megadott beállításokat.
● | A nyomtató-illesztőprogram alapértelmezett beállításai: A nyomtató automatikusan az illesztőprogram alapértelmezett beállításaival nyomtat, kivéve az Oldalbeállítás, a Nyomtatás vagy a Nyomtató tulajdonságai párbeszédpanelen módosított beállításokat.
● | A nyomtató vezérlőpultjának beállításai: A nyomtató vezérlőpultján tett beállításmódosítások súlya kisebb, mint a bárhol máshol tett változtatásoké.


A nyomtatóillesztő-programok megnyitása

A nyomtatóillesztő-programok megnyitása

Operációs rendszer
Az összes nyomtatási feladat beállításának módosítása a szoftverprogram bezárásáig
Alapértelmezett beállítások módosítása az összes nyomtatási feladathoz
A készülék konfigurációs beállításainak módosítása
Windows 2000, XP és Server 2003
1. | Kattintson a Fájl menüben a Nyomtatás parancsra.
2. | Jelölje ki az illesztőprogramot, majd kattintson a Tulajdonságok vagy Beállítások elemre.
Bár az egyes lépések eltérőek lehetnek, az eljárás alapjában véve egységes.
1. | Kattintson a Start gombra, kattintson a Beállítások pontra, majd kattintson a Nyomtatók vagy a Nyomtatók és faxok parancsra.
2. | Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Nyomtatási beállítások parancsot.

1. | Kattintson a Start gombra, kattintson a Beállítások pontra, majd kattintson a Nyomtatók vagy a Nyomtatók és faxok parancsra.
2. | Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
3. | Kattintson az Eszközbeállítások fülre.
Mac OS X 10.2,8, 10.3, 10.4 és újabb verziók
1. | Kattintson a File (Fájl) Irat menü Print (Nyomtass) parancsára.
2. | A különböző legördülő listák segítségével módosíthatja a kívánt beállításokat.

1. | Kattintson a File (Fájl) Irat menü Print (Nyomtass) parancsára.
2. | A különböző legördülő listák segítségével módosíthatja a kívánt beállításokat.
3. | A Presets (Előzetes beállítások) felbukkanó menüben kattintson a Save as (Mentsd mint) parancsra, és adjon nevet az előzetes beállításnak.
A beállításokat a Presets (Előzetes beállítások) menübe menti a program. Ha ezeket az új beállításokat szeretné használni, a program megnyitásakor és nyomtatáskor minden alkalommal ki kell választania a mentett előzetes beállításokhoz tartozó lehetőséget.
1. | A Finder (Kereső) alatt a Go (Ugrás) menüben kattintson az Applications (Programok) lehetőségre.
2. | Nyissa meg a Utilities (Segédprogramok), majd a Print Center (Nyomtatási központ; OS X 10.2.8) vagy Printer Setup Utility (Nyomtatóbeállító segédprogram) alkalmazást.
3. | Kattintson a nyomtatási sorra.
4. | Kattintson a Printers (Nyomtatók) menüben a Show Info (Mutasd az információkat) parancsra.
5. | Kattintson az Installable Options (Telepíthető beállítások) menüre.
Megjegyzés

Klasszikus módban nem biztos, hogy elérhetők a konfigurációs beállítások.


Szoftver Macintosh számítógépekhez

Szoftver Macintosh számítógépekhez

A HP telepítő PostScript® nyomtatóleíró (PPD) fájlokat, Printer Dialog bővítményeket (PDE) és a HP Printer Utility (Nyomtatósegéd) programot teszi elérhetővé a Macintosh számítógépekkel való használathoz.

Hálózati csatlakoztatások esetében a készülék konfigurálásához használja a beágyazott webszervert (EWS). Lásd: Beágyazott webszerver

A nyomtatási rendszer szoftverét a következő összetevők alkotják:

●

PostScript Printer Description (PPD) fájlok

A PPD-k az Apple PostScript nyomtató-illesztőprogramokkal együttesen használva biztosítanak hozzáférést a készülékfunkciókhoz. Használja a számítógéphez mellékelt Apple PostScript nyomtató-illesztőprogramot.

●

HP Printer Utility (Nyomtatósegéd)

A HP Printer Utility segédprogram segítségével a nyomtató-illesztőprogramban nem elérhető készülékfunkciókat állíthatja be.

● | A készülék elnevezése.
● | A készülék hozzárendelése a hálózat valamely zónájához.
● | Internet protokoll (IP) cím hozzárendelése a készülékhez.
● | Fájlok és fontok letöltése
● | A készülék konfigurálása IP- vagy AppleTalk-nyomtatáshoz

A HP Printer Utility akkor használható, ha a készülék USB-kábelt használ, vagy TCP/IP alapú hálózathoz van csatlakoztatva. További tudnivalókat lásd: A HP Printer Utility (Nyomtatósegéd) használata Macintosh operációs rendszerben.

Megjegyzés

A HP Printer Utility a Mac OS X 10.2 és újabb verziók esetén támogatott.

Ez a rész a következő témakörökkel foglalkozik:

  • Szoftver eltávolítása Macintosh operációs rendszerről


Szoftver eltávolítása Macintosh operációs rendszerről

Szoftver eltávolítása Macintosh operációs rendszerről

A szoftver eltávolításához a Macintosh számítógépről húzza a PPD-fájlokat a kukára.


Segédprogramok

Segédprogramok

A készülék több segédprogramot is tartalmaz, amelyek segítségével könnyedén figyelemmel követheti és kezelheti a készüléket a hálózaton keresztül.

Ez a rész a következő témakörökkel foglalkozik:

  • HP Web Jetadmin
  • Beágyazott webszerver
  • HP Easy Printer Care szoftver
  • Egyéb összetevők és segédprogramok


HP Web Jetadmin

HP Web Jetadmin

A HP Web Jetadmin egy böngésző alapú kezelőeszköz az intraneten belül a HP Jetdirect-hez csatlakoztatott nyomtatókhoz, melyet csak a hálózati rendszergazda számítógépére kell telepíteni.

A HP Web Jetadmin aktuális verziójának letöltéséhez, valamint a támogatott gazdagéprendszerek legfrissebb listájának megtekintéséhez látogasson el a www.hp.com/go/webjetadmin webhelyre.

A gazdaszerverre telepített HP Web Jetadmin szoftvert a HP Web Jetadmin gazdához tallózva bármely ügyfél elérheti egy támogatott webböngészővel (ilyen például a Microsoft Internet Explorer 4.x, a Netscape Navigator 4.x és ezek újabb verziói).


Beágyazott webszerver

Beágyazott webszerver

A készülék beágyazott webszerverének segítségével a készülék és a hálózat működésével kapcsolatos információk érhetők el. Ezek az információk a webböngészőben tekinthetők meg, pl. Microsoft Internet Explorer vagy Netscape Navigator böngészőben.

A beágyazott webszerver a készüléken található. Nem a hálózati szerverre van betöltve.

A beágyazott webszerver olyan illesztőfelületet biztosít a készülékhez, amelyet a hálózatban résztvevő bármely számítógépről szabványos webböngészővel el lehet érni. Nem kell semmilyen különleges szoftvert telepíteni és konfigurálni, csak a számítógépen kell lennie egy támogatott webböngészőnek. A beágyazott webszerver megnyitásához írja be a készülék IP-címét a böngésző címsorába. (Az IP-cím megállapításához nyomtasson ki egy konfigurációs oldalt. További tudnivalók a konfigurációs oldal nyomtatásával kapcsolatban: Az információs oldalak használata.)

A beágyazott webszerver funkcióinak és működésének teljes leírása itt található: A beágyazott webszerver használata.


HP Easy Printer Care szoftver

HP Easy Printer Care szoftver

A HP Easy Printer Care szoftver olyan szoftveralkalmazás, amely a következő feladatokra használható:

● | Az eszközállapot ellenőrzése
● | A kellékállapot ellenőrzése
● | Riasztások beállítása
● | Az eszköz dokumentációjának megtekintése
● | Hozzáférés hibaelhárítási és karbantartási eszközökhöz.

A HP Easy Printer Care szoftver akkor látható, amikor a készülék közvetlenül csatlakozik a számítógéphez, vagy hálózathoz van csatlakoztatva. A HP Easy Printer Care szoftver letöltéséhez látogasson el a www.hp.com/go/easyprintercare webhelyre.

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott operációs rendszerek
  • Támogatott böngészők


Támogatott operációs rendszerek

Támogatott operációs rendszerek

A támogatott operációs rendszerekre vonatkozó információkat a www.hp.com/go/easyprintercare oldalon olvashatja.


Támogatott böngészők

Támogatott böngészők

A HP Easy Printer Care szoftver használatához rendelkeznie kell a következő böngészőprogramok valamelyikével:

● | Microsoft Internet Explorer 5.5 vagy újabb verzió
● | Netscape Navigator 7.0 vagy újabb verzió
● | Opera Software ASA Opera 6.05 vagy újabb verzió

A böngészőből minden oldal kinyomtatható.


Egyéb összetevők és segédprogramok

Egyéb összetevők és segédprogramok

Windows
Macintosh OS
● | Szoftvertelepítő – automatizálja a nyomtatási rendszer telepítését
● | Online regisztráció a világhálón

● | PostScript nyomtatóleíró fájlok (PPD-k) – a Mac OS rendszerhez tartozó Apple PostScript illesztőprogramokkal való használatra
● | A HP Printer Utility (Nyomtatósegéd) — a készülék beállításainak módosítása, állapotának megjelenítése és nyomtatási eseményértesítések beállítása Mac számítógépen. Ez a segédprogram a Mac OS X 10.2 és újabb verziók esetén támogatott.


Vezérlőpult
Vezérlőpult

Vezérlőpult

  • A vezérlőpult használata
  • Az Adminisztráció menü használata


A vezérlőpult használata

A vezérlőpult használata

A vezérlőpult rendelkezik egy VGA érintőképernyővel, amely hozzáférést biztosít az összes eszközfunkcióhoz. A gombok és a numerikus billentyűk használatával végezheti a feladatok és az eszközállapot vezérlését. A LED-ek jelzik az általános eszközállapotot.

Ez a rész a következő témakörökkel foglalkozik:

  • A kezelőpanel elrendezése
  • Kezdőképernyő
  • Az érintőképernyő gombjai
  • Vezérlőpult súgórendszere


A kezelőpanel elrendezése

A kezelőpanel elrendezése

A vezérlőpult magában foglal egy érintőképernyős grafikus kijelzőt, feladatvezérlő gombokat, egy numerikus billentyűzetet és három fénykibocsátó diódás (LED) állapotjelzőt.

1
Figyelem! jelzőfény
A Figyelem! jelzőfény jelzi a készülék olyan állapotát, amelyhez a felhasználó beavatkozása szükséges. Ilyen pl. ha kiürült egy papírtálca, vagy ha megjelenik egy hibaüzenet az érintőképernyőn.
2
Adatok jelzőfény
Az Adatok jelzőfény azt jelzi, hogy a készülék adatot fogad.
3
Üzemkész jelzőfény
Az Üzemkész jelzőfény azt jelzi, hogy a készülék készen áll feladatok feldolgozásának megkezdésére.
4
Fényerő-szabályzó tárcsa
A tárcsa elforgatásával szabályozhatja az érintőképernyő fényerejét.
5
Érintőképernyős grafikus kijelző
Az érintőképernyő használatával elérheti és beállíthatja az összes eszközfunkciót.
6
Számbillentyűzet
Ennek segítségével adhatja meg a másolatok példányszámát és egyéb számjellegű értékeket.
7
Alvás gomb
Ha a készülék hosszabb ideig inaktív, automatikusan alvó üzemmódba lép. Az Alvás gomb megnyomásával alvó üzemmódba állíthatja, illetve újra aktiválhatja a készüléket.
8
Visszaállítás gomb
Visszaállítja a feladat beállításait a gyári vagy felhasználó által megadott alapértékekre.
9
Leállítás gomb
Leállítja az aktív feladatot. Ha leállít egy feladatot, a vezérlőpult mutatja az arra a feladatra vonatkozó opciókat (pl. ha lenyomja a Leállítás gombot, miközben a készülék egy nyomtatási feladatot dolgoz fel, akkor a vezérlőpult figyelmeztető üzenetben kéri a feladat törlését vagy folytatását).
10
Indítás gomb
Indítja a másolási vagy digitális küldési feladatot, vagy folytat egy megszakított munkát.


Kezdőképernyő

Kezdőképernyő

A kezdőképernyő hozzáférést biztosít az eszközfunkciókhoz, valamint jelzi a készülék aktuális állapotát.

Megjegyzés

A kezdőképernyőn megjelenő funkciók változhatnak, attól függően, hogy a rendszergazda hogyan állította be a készüléket.

1
Funkciók
Attól függően, hogy a rendszergazda hogyan állította be a készüléket, az ezen a részen megjelenő funkciók az alábbi elemek bármelyikét magukba foglalhatják:
● | Másolás
● | Faxolás
● | E-mail
● | Másodlagos e-mail
● | Hálózati mappa
● | Feladattárolás
● | Munkafolyam
● | A kellékek állapota
● | Adminisztráció
2
Készülék állapotsora
Az állapotsor információt szolgáltat az általános eszközállapotról. A készülék aktuális állapotának megfelelően különböző gombok jelennek meg ezen a területen. Az állapotsorban látható gombok részletes leírását lásd: Az érintőképernyő gombjai.
3
Példányszám
A Példányszám mező mutatja, hogy a készülék hány másolat elkészítésére van beállítva.
4
Súgó gomb
A Súgó gomb megérintésével megnyithatja a beágyazott súgórendszert.
5
Görgetősáv
Az elérhető funkciók teljes listájának megtekintéséhez érintse meg a fel és le nyilat a görgetősávon.
6
Kijelentkezés
Érintse meg a Kijelentkezés elemet, hogy kijelentkezzen a készülékből, ha korábban bejelentkezett a korlátozott funkciók elérése érdekében. Miután kijelentkezik, a készülék minden opciót visszaállít az alapértelmezett értékekre.
7
Hálózati cím
A Hálózati cím elem megérintésével elérheti a hálózati kapcsolatra vonatkozó információkat.
8
Dátum és idő
Itt látható az aktuális dátum és idő. A rendszergazda megadhatja, hogy a készülék milyen formátumot használjon a dátum és idő megjelenítéséhez, pl. 12 órás vagy 24 órás formátumot.


Az érintőképernyő gombjai

Az érintőképernyő gombjai

Az érintőképernyő állapotsora információt nyújt a készülék állapotára vonatkozóan. Különböző gombok lehetnek láthatóak ezen a területen. Az alábbi táblázat bemutatja az egyes gombokat.

termékillusztráció
Kezdőlap gomb. A Kezdőlap gombot megérintve bármely képernyőről visszajuthat a kezdőlapra.

termékillusztráció
Indítás gomb. Az Indítás gombot megnyomva elindíthatja az alkalmazott funkcióhoz tartozó műveletet.
Megjegyzés

Ennek a gombnak a neve mindegyik funkció esetében más. Például a Másolás funkció esetében a gomb neve Másolás indítása.

termékillusztráció
Leállítás gomb. Ha a készülék egy nyomtatási vagy faxolási feladatot dolgoz fel, akkor a Indítás gomb helyett a Leállítás gomb jelenik meg. A Leállítás gomb megérintésével leállíthatja az aktuális feladatot. A készülék figyelmezteti a feladat törlésére vagy folytatására.

termékillusztráció
Hiba gomb. A Hiba gomb akkor jelenik meg, ha olyan hiba adódik, amely felhasználói beavatkozást igényel ahhoz, hogy a készülék folytatni tudja a műveletet. A Hiba gombot megérintve elolvashatja a hibát bemutató üzenetet. Ez az üzenet tartalmazza a probléma megoldására vonatkozó utasításokat is.

termékillusztráció
Figyelmeztetés gomb. A Figyelmeztetés gomb akkor jelenik meg, ha probléma merült fel a készülékkel, de emellett még továbbra is megfelelően tud működni. A Figyelmeztetés gombot megérintve elolvashatja a problémát bemutató üzenetet. Ez az üzenet tartalmazza a probléma megoldására vonatkozó utasításokat is.

termékillusztráció
Súgó gomb. A Súgó gomb megérintésével megnyithatja a beépített online súgórendszert. További tudnivalók: Vezérlőpult súgórendszere.


Vezérlőpult súgórendszere

Vezérlőpult súgórendszere

A készülék rendelkezik egy beépített súgórendszerrel, amely segítséget nyújt valamennyi képernyő használatához. A súgórendszer megnyitásához érintse meg a képernyő jobb felső sarkában található Súgó gombot ( indítás gomb) .

Egyes képernyők esetében a Súgó gomb egy globális menüt nyit meg, amelyben rákereshet adott témakörökre. A menüben található gombok megérintésével tallózhat a menüszerkezetben.

Az egyéni feladatok beállításait tartalmazó képernyők esetében a Súgó gomb egy olyan témakört nyit meg, amely ismerteti a képernyőre vonatkozó opciókat

Ha a készülék hibát vagy figyelmeztetést jelez, a Hiba ( termékillusztráció) vagy a Figyelmeztetés ( termékillusztráció) gombot megérintve megjelenítheti a problémát bemutató üzenetet. Ez az üzenet tartalmaz a probléma megoldásához segítséget nyújtó utasításokat is.


Az Adminisztráció menü használata

Az Adminisztráció menü használata

Az Adminisztráció segítségével beállíthatja a készülék alapértelmezett viselkedését és egyéb általános érvényű beállításokat, mint például a nyelv, valamint a dátum- és időformátum.

Ez a rész a következő témakörökkel foglalkozik:

  • Mozgás az Adminisztráció menüben
  • Információs menü
  • Alapértelmezett feladatbeállítások menü
  • Időzítés/Ütemezés menü
  • Kezelés menü
  • Kezdeti beállítás menü
  • Eszköz viselkedése menü
  • Nyomtatási minőség menü
  • Hibaelhárítás menü
  • Visszaállítások menü
  • Szerviz menü


Mozgás az Adminisztráció menüben

Mozgás az Adminisztráció menüben

A kezdőképernyőn érintse meg az Adminisztráció elemet a menüszerkezet megnyitásához. A funkció eléréséhez lehet, hogy le kell görgetnie a kezdőképernyő aljára.

Az Adminisztráció menü számos almenüvel rendelkezik, amelyek a képernyő bal oldalán láthatóak. A menük nevének megérintésével kibonthatja a menüszerkezetet. A menü neve mellett látható plusz jel (+) mutatja azt, hogy a menü almenüket tartalmaz. A konfigurálni kívánt opció eléréséhez folytassa a menüszerkezet megnyitogatását. Az előző képernyőhöz való visszatéréshez érintse meg a Vissza gombot.

Az Adminisztráció menüből való kilépéshez érintse meg a képernyő bal felső sarkában található Kezdőlap gombot ( indítás gomb).

A készülék rendelkezik egy beépített Súgóval, amely leírást tartalmaz a menükben elérhető összes funkcióról. Sok menü esetében elérhető a Súgó az érintőképernyő jobb oldalán is. Vagy a teljes súgórendszer megnyitásához érintse meg a képernyő jobb felső sarkában található Súgó gombot ( indítás gomb) .

A következő részekben található táblázatok mutatják az egyes menük teljes szerkezetét.


Információs menü

Információs menü

Használja ezt a menüt a készüléken tárolt információs oldalak és riportok kinyomtatásához.

Információ menü
Menüpont
Almenü elem
Almenü elem
Értékek
Leírás
Konfiguráció/Állapotoldalak
Adminisztráció menü térképe
Nyomtatás (gomb)
Az Adminisztráció menü alapszerkezetét mutatja, és az aktuális adminisztrációs beállításokat.
Konfigurációs oldal
Nyomtatás (gomb)
Az aktuális készülékbeállításokat mutató konfigurációs oldalak.
Kellékállapot oldal
Nyomtatás (gomb)
A kellékek, mint például patronok, karbantartó eszközök és tűzőkapcsok állapotát mutató jelentés.
Használati oldal
Nyomtatás (gomb)
Az egyes méretek és típusok szerint papírra nyomtatott oldalak számát mutatja.
Fájlkönyvtár
Nyomtatás (gomb)
A készülékre telepített bármely nagy kapacitású (tömeges) tárolóeszközre, mint például gyorsmemória-meghajtókra, memóriakártyákra vagy merevlemezekre vonatkozó információkat tartalmazó könyvtároldal.
Faxjelentések
Faxtevékenységi napló
Nyomtatás (gomb)
A készülékről küldött, vagy arra érkező faxok listája.
Faxhívások összesítője
Faxhívások összesítője
Nyomtatás (gomb)
A készülékről legutóbb küldött, vagy arra utoljára érkező fax részletes jelentése.
Miniatűr a jelentésben
Igen
Nem (alapértelmezett)
Válassza ki, hogy szeretné-e látni a fax első oldalának miniatűrjét a jelentésen.
Jelentés nyomtatásának ideje
Soha nincs aut.nyomtatás
Nyomtatás bármilyen faxolási feladat után
Nyomtatás faxküldési feladat után
Nyomtatás bármilyen faxolási hiba után
Nyomtatás csak küldési hibák után
Nyomtatás csak vételi hibák után
Számlázásikód-jelentés
Nyomtatás
A kimenő faxokhoz használt számlázási kódok listája. A jelentés azt mutatja, hogy az egyes kódokra hány elküldött fax lett kiszámlázva.
Blokkolt faxok listája
Nyomtatás
Azon telefonszámok listája, amelyekről le van tiltva a fax küldése erre a készülékre.
Gyorshívó lista
Nyomtatás
A Gyorstárcsázások listáját mutatja, amelyek be lettek állítva a készülékre..
Mintaoldalak/fontok
PCL fontlista
Nyomtatás
A készüléken jelenleg rendelkezésre álló nyomtatóvezérlő nyelvi (PCL) fontok listája.
PS fontlista
Nyomtatás
A készüléken jelenleg rendelkezésre álló PostScript (PS) fontok listája.


Alapértelmezett feladatbeállítások menü

Alapértelmezett feladatbeállítások menü

E menü segítségével megadhatja az egyes funkciók alapértelmezett feladatbeállításait. Ha a felhasználó a feladat létrehozásakor nem adja meg a feladat beállításait, akkor a készülék az alapértelmezett beállításokat használja.

Az Alapértelmezett feladatbeállítások menü a következő almenüket tartalmazza:

● | Eredeti példányok alapértelmezett beállításai
● | Alapértelmezett másolási beállítások
● | Alapértelmezett faxbeállítások
● | Alapértelmezett e-mail opciók
● | Alapbeállítások küldése a mappa beállításaiba
● | Alapértelmezett nyomtatási beállítások

Ez a rész a következő témakörökkel foglalkozik:

  • Eredeti példányok alapértelmezett beállításai
  • Alapértelmezett másolási beállítások
  • Alapért. faxbeáll.
  • E-mail alapértelmezett beállítások
  • Alapbeállítások küldése a mappa beállításaiba
  • Alapértelmezett nyomtatási beállítások


Eredeti példányok alapértelmezett beállításai

Eredeti példányok alapértelmezett beállításai

Megjegyzés

Az („alapértelmezett”) címkével ellátott értékek gyári alapbeállítások. Néhány menü elemnek nincs alapbeállítása.

Eredeti példányok alapértelmezett beállításai
Menüpont
Értékek
Leírás
Papírméret
Válassza ki a listáról a papírméretet.
Válassza ki az eredeti dokumentumok másolása vagy beolvasása céljából leggyakrabban használt papírméretet.
Oldalak száma
1 (alapértelmezett)
Válassza ki, hogy az eredeti dokumentumok másolása vagy beolvasása többnyire egyoldalasak vagy kétoldalasak.
2
Tájolás
Álló (alapértelmezett)
Válassza ki az eredeti dokumentumok másolása vagy beolvasása céljából leggyakrabban használt tájolást. Ha a rövid oldal van felül, válassza a következő lehetőséget: Álló. Ha a hosszú oldal van felül, válassza a következő lehetőséget: Fekvő.
Fekvő
Szöveg/kép optimalizálás
Kézi beállítás (alapértelmezett)
Használja ezt a beállítást, hogy optimalizálja a teljesítményt adott típusú eredeti példány esetén. Optimalizálja a teljesítményt szöveg, kép illetve a kettő keverékének esetében.
Ha a Kézi beállítás menüpontot választja, beállíthatja a várhatóan legtöbbet használt képek és szövegek keverékét.
Szöveg
Fénykép
Képbeállítás
Sötétség
Optimalizálja a teljesítményt ezzel a beállítással, attól függően, hogy sötétebb vagy világosabb eredeti példányt szkennel vagy nyomtat.
Háttér tisztítása
A Háttér tisztítása beállítás növelésével eltávolíthatja a háttérben lévő halvány képeket, vagy eltávolíthat világos háttérszíneket.
Élesség
A képet az Élesség beállítás módosításával világosíthatja vagy finomíthatja.


Alapértelmezett másolási beállítások

Alapértelmezett másolási beállítások

Megjegyzés

Az („alapértelmezett”) címkével ellátott értékek gyári alapbeállítások. Néhány menü elemnek nincs alapbeállítása.

Alapértelmezett másolási beállítások menü
Menüpont
Almenü elem
Értékek
Leírás
Példányszám
Adja meg a példányszámot. A gyári alapbeállítás 1 példány.
Állítsa be az alapértelmezett példányszámot az adott másolati feladat esetében.
Oldalak száma
1 (alapértelmezett)
2
Adja meg a másolatok nyomtatott oldalainak alapértelmezett számát.
Tűzés/Leválogatás
Tűzés
Nincs (alapértelmezett)
Egy, bal oldalon, átlós
Másolatok tűzési és leválogatási beállításainak megadása. Ha egy dokumentumról több másolatot készít, a leválogatás funkció az egyes lapkötegeket a helyes sorrendbe rendezi, lapkötegenként, az adott oldal másolatainak egymásra helyezése helyett.
Leválogatás
Kikapcsolva
Világít (alapértelmezett)
Kimeneti tálca
<X>. kimeneti tálca
Adja meg az alapértelmezett kimeneti tálcát (ha lehetséges) a másolatok részére.
Széltől-szélig
Normál (ajánlott) (alapértelmezett)
Széltől-szélig kimenet
Ha az eredeti dokumentumot a szélekhez közel nyomtatták, használja a Széltől-szélig funkciót a szélárnyékok elkerülése érdekében. Kombinálja ezt a funkciót a Kicsinyítés/nagyítás funkcióval, hogy a másolatokon biztosan teljes oldalak legyenek.


Alapért. faxbeáll.

Alapért. faxbeáll.

Megjegyzés

Az („alapértelmezett”) címkével ellátott értékek gyári alapbeállítások. Néhány menü elemnek nincs alapbeállítása.

Fax Küldése menü
Menüpont
Almenü elem
Értékek
Leírás
Resolution
Normál (100x200 dpi) (alapértelmezett)
Finom (200x200 dpi)
Szuperfinom (300x300 dpi)
Ezzel a funkcióval beállíthatja a küldött dokumentumok felbontását. A nagyobb felbontású képek magasabb pont per hüvelyk (dpi) értékkel rendelkeznek, így több részlet látható rajtuk. A kisebb felbontású képek alacsonyabb pont per hüvelyk (dpi) értékkel rendelkeznek és kevesebb részlet látható rajtuk, de a fájl kisebb méretű.
Faxfejléc
Illesztés előre (alapértelmezett)
Fedőlap
Használja ezt a funkciót a faxfejléc elhelyezésére.
Válassza az Illesztés előre opciót, hogy a faxfejlécet a szövegtörzs felé helyezze, és a szövegtörzset lejjebb helyezze az oldalon. Válassza az Fedőlap opciót, hogy a faxfejlécet a szövegtörzs felé helyezze, a szövegtörzs lejjebb helyezése nélkül.
Ezzel az opcióval elkerülhetjük, hogy az egyoldalas faxok átcsússzanak egy második oldalra.

Fax fogadása menü
Menüpont
Értékek
Leírás
Fax továbbítása
Faxátirányítás
PIN-kód módosítása
Beérkezett faxok továbbításához válassza a Faxátirányítás, majd az Egyedi menüpontot. A menüpont első használatakor választania kell egy PIN-kódot. A menüpont további használatakor ezt a PIN-kódot kell megadni. A Fax nyomtatása menühöz is ugyanezt a PIN-kódot kell használnia.
Fogadott faxok ellátása jelzéssel
Engedélyezve
Letiltva (alapértelmezett)
E funkció segítségével a készülék által fogadott faxok minden oldalán feltüntethető a dátum, az idő, a küldő faxszáma és az oldalszám.
Oldalhoz igazítás
Engedélyezve (alapértelmezett)
Letiltva
Használja ezt a funkciót a letter vagy A4-es méretnél nagyobb faxok kicsinyítésére, hogy elférjenek egy letter vagy egy A4-es méretű oldalon. Ha a funkció Letiltva értékre van állítva, a letter vagy A4-es méretnél nagyobb faxok több oldalasak lesznek
Faxpapírtálca
Válasszon a tálcák listájából.
Válassza ki azt a tálcát, amelyben olyan méretű és típusú papír van, amelyet a bejövő faxokhoz kíván használni.
Kimeneti tálca
Válasszon a kimeneti tálcák listájából.
Válassza ki a faxokhoz használt alapértelmezett kimeneti tálcát (amennyiben lehetséges).


E-mail alapértelmezett beállítások

E-mail alapértelmezett beállítások

Használja ezt a menüt a készülékről küldött e-mailek alapértelmezett beállításainak megadására.

Megjegyzés

Az („alapértelmezett”) címkével ellátott értékek gyári alapbeállítások. Néhány menü elemnek nincs alapbeállítása.

Menüpont
Értékek
Leírás
Dokumentum fájltíp.
PDF (alapértelmezett)
JPEG
TIFF
M-TIFF
Válassza ki az e-mailhez használt fájlformátumot.
Kimeneti minőség
Hangos (nagy fájl)
Közepes (alapértelmezett)
Alacsony (kis fájl)
Jobb kimeneti minőség választása esetén a kimenő fájl mérete nagyobb.
Resolution
75 DPI
150 DPI (alapértelmezett)
200 dpi
300 dpi
Ezzel a funkcióval választhatja ki a felbontást. Használjon alacsonyabb beállítást, ha kisebb fájlokat szeretne létrehozni.
Színes/fekete
Színes beolvasás (alapértelmezett)
Fekete-fehér beolvasás
Válassza ki, hogy az e-mail fekete-fehér vagy színes lesz..
TIFF Verzió
TIFF 6.0 (alapértelmezett)
TIFF (6.0 utáni)
Ezzel a funkcióval a TIFF verzió használatát adja meg a szkennelt fájlok mentéséhez.


Alapbeállítások küldése a mappa beállításaiba

Alapbeállítások küldése a mappa beállításaiba

Megjegyzés

Ez a menü csak a HP LaserJet M5035 MFP modellek esetében jelenik meg.

Ezzel a menüvel a számítógépre küldött szkennelési feladatok alapértelmezett beállításait adhatja meg.

Megjegyzés

Az („alapértelmezett”) címkével ellátott értékek gyári alapbeállítások. Néhány menü elemnek nincs alapbeállítása.

Menüpont
Értékek
Leírás
Színes/fekete
Színes beolvasás
Fekete-fehér beolvasás (alapértelmezett)
Adja meg, hogy az e-mail fekete-fehér vagy színes legyen-e.
Dokumentum fájltíp.
PDF (alapértelmezett)
M-TIFF
TIFF
JPEG
Válasszon fájlformátumot a fájlhoz.
TIFF verzió
TIFF 6.0 (alapértelmezett)
TIFF (6.0 utáni)
Ezzel a funkcióval a TIFF verzió használatát adja meg a szkennelt fájlok mentéséhez.
Kimeneti minőség
Hangos (nagy fájl)
Közepes (alapértelmezett)
Alacsony (kis fájl)
Jobb kimeneti minőség választása esetén a kimenő fájl mérete nagyobb.
Resolution
75 DPI
150 DPI (alapértelmezett)
200 dpi
300 dpi
Ezzel a funkcióval választhatja ki a felbontást. Használjon alacsonyabb beállítást, ha kisebb fájlokat szeretne létrehozni.


Alapértelmezett nyomtatási beállítások

Alapértelmezett nyomtatási beállítások

Ezzel a menüvel a számítógépre küldött feladatok alapértelmezett beállításait adhatja meg.

Megjegyzés

Az („alapértelmezett”) címkével ellátott értékek gyári alapbeállítások. Néhány menü elemnek nincs alapbeállítása.

Alapértelmezett nyomtatási beállítások menü
Menüpont
Almenü elem
Értékek
Leírás
Fel. példányszám
Adjon meg egy értéket.
Ezzel a funkcióval adhatja meg az alapértelmezett példányszámot nyomatatási feladatok esetén.
Alapértelmezett papírméret
(Támogatott papírméretek listája.)
Válasszon papírméretet.
Alapértelmezett egyéni papírméret
Mértékegység
Milliméter
Hüvelyk
Adja meg az alapértelmezett papírméretet, amikor a felhasználó a Egyedi papírméretet választja egy nyomtatási feladathoz.
X méret
Adja meg a papírszélesség mértékegységét Alapértelmezett egyéni papírméret esetén.
Y méret
Adja meg a papírmagasság mértékegységét Alapértelmezett egyéni papírméret esetén.
Kimeneti tálca
<Tálcanév>
Adja meg az alapértelmezett kimeneti tálcát nyomtatási feladatok részére.
Oldalak nyomt.
egyoldalas (alapértelmezett)
kétoldalas
Ezzel a funkcióval megadhatja, hogy a nyomtatási feladatok alapértelmezés szerint egy- vagy kétoldalasok legyenek.
Kétoldalas formátum
Könyvszerű
Fordítás módja
Ezzel a funkcióval konfigurálhatja az alapértelmezett stílust kétoldalas nyomtatási feladatok esetén. A Könyvszerű opció választásakor, a lap hátoldalára a megfelelő irányba nyomtat a készülék. Ezt az opciót olyan nyomtatási feladatok esetén használhatjuk, amikor a lapokat a bal szélen kívánjuk összefűzni. A Fordítás módja opció választásakor, a lap hátoldalára fejjel lefelé nyomtat a készülék. Ezt az opciót olyan nyomtatási feladatok esetén használhatjuk, amikor a lapokat a felső szélen kívánjuk összefűzni.


Időzítés/Ütemezés menü

Időzítés/Ütemezés menü

Ebben a menüben megadhatja az időzítés beállításait, és azt, hogy a készülék mikor lépjen alvó üzemmódba, és mikor lépjen abból ki.

Megjegyzés

Az („alapbeállítás”) címkével ellátott értékek gyári alapbeállítások. Néhány menü elemnek nincs alapbeállítása.

Időzítés/Ütemezés menü
Menüpont
Almenü elem
Almenü elem
Értékek
Leírás
Dátum/Idő
Dátumformátum
ÉÉÉÉ/HHH/NN (alapértelmezett)
HHH/NN/ÉÉÉÉ
NN/HHH/ÉÉÉÉ
E funkció segítségével beállíthatja az aktuális időt, valamint a dátum- és időformátumot, amely a kimenő faxok időbélyegzésére szolgál.
Dátum
Hónap
Nap
Év
Időformátum
12 órás (DE./DU.) (alapértelmezett)
24 óra
Idő
Óra
Perc
DE.
DU.
Alváskésleltetés
20 perc
30 perc (alapértelmezett)
45 perc
1 óra (60 perc)
90 perc
2 óra
4 óra
E funkció segítségével kiválaszthatja az időtartamot, ameddig a készüléknek tétlennek kell lennie mielőtt Alvási üzemmódba lép
Feléledési idő
hétfő
kedd
szerda
csütörtök
péntek
szombat
vasárnap
Kikapcsolva (alapértelmezett)
Egyedi
Az Egyedi opció kijelölésével megadhat feléledési időt a hét minden napjára. A készülék ennek az ütemezésnek megfelelően lép ki az alvó üzemmódból. Az alvó üzemmód ütemezésével energiát takaríthat meg, ugyanakkor használatra készen tartja a készüléket, így a felhasználóknak nem kell várni a készülék bemelegedésére.
Faxnyomtatás
Faxnyomtatás ü.mód
Minden fogadott fax tárolása
Minden fogadott fax nyomtatása
Faxnyomtatási ütemezés használata
Ha attól tart, hogy a magánjellegű faxok mások kezébe kerülhetnek, ezt a funkciót használva tárolhatja a faxokat, hogy azok csak adott időközönként nyomtatódjanak ki, ne automatikusan, ahogy megérkeznek.
A faxnyomtatási ütemezéshez a készülék a vezérlőpulton megjelenít egy figyelmeztetést, hogy adja meg a napokat és időpontokat a faxok kinyomtatásához.
A PIN-kód módosítása opció kijelölésével módosíthatja a faxok nyomtatásához szükséges PIN-kódot.
PIN-kód módosítása


Kezelés menü

Kezelés menü

Ezt a menüt használva megadhat globális készülékkezelési beállításokat.

Megjegyzés

Az („alapbeállítás”) címkével ellátott értékek gyári alapbeállítások. Néhány menü elemnek nincs alapbeállítása.

Kezelés menü
Menüpont
Almenü elem
Értékek
Leírás
Tárolt feladat kezelése
Másol. gyorsfel. tár.korlát
Adja meg a tárolandó feladatok maximális számát
Ezzel a menüvel megtekinthetők és kezelhetők a készüléken tárolt feladatok.
Gyorsmásolási feladat tárolási időkorlát
1 óra
4 óra
1 nap
1 hét
Alvó üzemmód
Letiltás
Alváskésleltetés használata alapértelmezett
Ezt a funkciót használva megadhatja az alvó üzemmód egyéni beállításait az eszközhöz.
Az Alváskésleltetés használata opció kijelölésével megadhatja, hogy a készülék az Időzítés/Ütemezés menüben megadott késleltetés letelte után alvó üzemmódba lépjen.
Kellékek kezelése
Kellék kifogyóban/Rend. küszöb
Válasszon ki egy értéket a tartományból.
Ezzel a menüvel adminisztratív kellékkezelési feladatokat hajthat végre, mint például a kellékek rendelési küszöbértékeinek módosítása.
Cserélje ki a fekete nyomtatópatront
Leállítás, ha kevés
Leállítás, ha kifogy
Hatálytalanítás, ha kifogy (alapértelmezett)


Kezdeti beállítás menü

Kezdeti beállítás menü

A Kezdeti beállítás menü a következő almenüket tartalmazza:

● | Hálózat és I/O menü
● | Faxbeállítás menü
● | E-mail beáll. menü
Megjegyzés

Az („alapbeállítás”) címkével ellátott értékek gyári alapbeállítások. Néhány menüelemnek nincs alapbeállítása.

Ez a rész a következő témakörökkel foglalkozik:

  • Hálózat és I/O
  • Faxbeállítás
  • E-mail beáll.
  • Küldés beállítása menü


Hálózat és I/O

Hálózat és I/O

Hálózat és I/O
Menüelem
Almenü elem
Értékek
Leírás
I/O időkorlát
Válasszon ki egy értéket a tartományból. A gyári alapbeállítás: 15 másodperc.
Az I/O időkorlát azt az időtartamot jelenti, amely eltelik a nyomtatási feladat sikertelenné nyilvánítása előtt. Ha a készülék által egy nyomtatási feladathoz fogadott adatfolyam megszakad, ez a beállítás mutatja meg, mennyi ideig várjon a készülék, mielőtt jelentené a feladat sikertelenségét.
Párhuz. bemenet
Megjegyzés

Ez az elem csak akkor jelenik meg, ha telepítve van egy EIO-tartozék.
Nagy seb.
Nem
Igen (alapértelmezett)
A Nagy seb. beállítással megadhatja a párhuzamos port által a gazdagéppel való kommunikációhoz használt sebességet.
Speciális funkciók
Engedélyezve (alapértelmezett)
Letiltva
A Speciális funkciók beállítással engedélyezheti vagy letilthatja a kétirányú párhuzamos kommunikációt.
Beágyazott Jetdirect
Az elérhető opciók listáját lásd itt: Jetdirect menük.
<X>. EIO Jetdirect

Jetdirect menük
Menüelem
Almenü elem
Almenü elem
Értékek és Leírás
TCP/IP
Enged.
Kikapcsolva: Tiltsa le a TCP/IP protokollt.
Világít (alapértelmezett): Engedélyezze a TCP/IP protokollt.
Gazdagép neve
Egy max. 32 karakterből álló alfanumerikus karaktersor, amely a készülék azonosítására használható. Ez a név a HP Jetdirect konfigurációs oldalon található. Az alapértelmezett gazdagépnév NPIxxxxxx, ahol az xxxxxx a LAN-hardvercím (MAC) utolsó 6 számjegye.
IPV4-Beállítások
Konfig. módszer
Meghatározza a TCP/IPv4 paraméterek konfigurálásának módját a HP Jetdirect nyomtatószerveren.
Bootp: BootP (Bootstrap Protocol) használata automatikus konfigurációhoz BootP szerverről.
DHCP: DHCP (Dynamic Host Configuration Protocol) használata automatikus konfigurációhoz DHCPv4 szerverről. Ha ki van jelölve, és ha van DHCP bérleti lehetőség, akkor a DHCP kiadása és a DHCP megújítása menük elérhetőek a DHCP bérleti opciók beállításához.
Automatikus IP: Automatikus IPv4 kapcsolati szintű címkiosztás használata. A rendszer automatikusan hozzárendel egy címet ebben a formátumban: 169.254.x.x.
Kézi: Használja a Kézi beállítások menüt a TCP/IPv4 paraméterek beállításához.
DHCP kiadása
Ez a menü akkor jelenik meg, ha a Konfig. módszer DHCP értékre van állítva, és van DHCP bérleti megállapodás a nyomtatószerverhez.
Nem (alapértelmezett): Az aktuális DHCP-bérlési beállítás elmentve.
Igen: Az aktuális DHCP-bérlet és a bérelt IP-cím elérhető.
DHCP megújítása
Ez a menü akkor jelenik meg, ha a Konfig. módszer DHCP értékre van állítva, és van DHCP bérleti megállapodás a nyomtatószerverhez.
Nem (alapértelmezett): A nyomtatószerver nem kéri a DHCP-bérlet megújítását.
Igen: A nyomtatószerver kéri az aktuális DHCP-bérlet megújítását.
Kézi beállítások
(Csak akkor elérhető, ha Konfig. módszer Kézi értékre van állítva.) Paraméterek konfigurálása közvetlenül a nyomtató vezérlőpultjáról:
IP-cím: A nyomtató egyedi IP-címe (n.n.n.n), ahol az „n” egy 0 és 255 közötti érték.
Alhálózati maszk: A nyomtató alhálózati maszkja (m.m.m.m), ahol az „m” egy 0 és 255 közötti érték.
Syslog-szerver: A syslog-szerver IP-címe a syslog üzenetek fogadásához és naplózásához szükséges.
Alapátjáró: Az átjáró vagy útválasztó IP-címe a más hálózatokkal való kommunikációhoz szükséges.
Várakozási időtúllépés: Az a tétlenségi időtartam, másodpercben megadva, aminek letelte után a TCP nyomtatási adatkapcsolat megszűnik (az alapértelmezés 270 másodperc, a 0 érték letiltja az időtúllépést).
Alapértelmezett IP
Adja meg az alapértelmezett IP-címet arra az esetre, ha a nyomtatószerver nem tud lekérni egy IP-címet a hálózatról kényszerített TCP/IP újrakonfigurálás során (pl. ha manuálisan a BootP vagy DHCP használatára van konfigurálva).
Automatikus IP: Kapcsolati szintű 169.254.x.x IP-cím van beállítva.
Legacy: A 192.0.0.192 cím van beállítva, amely megfelel a korábbi HP Jetdirect készülékek beállításának.
Elsődleges DNS
Adja meg az elsődleges DNS-szerver IP-címét (n.n.n.n).
Másodlagos DNS
Adja meg egy másodlagos DNS-szerver IP-címét (n.n.n.n).
IPV6-Beállítások
Enged.
Ezt az elemet használva engedélyezheti vagy letilthatja az IPv6 műveletet a nyomtatószerveren.
Kikapcsolva (alapértelmezett): Az IPv6 le van tiltva.
Világít: Az IPv6 engedélyezve van.
Címek
Ezt az elemet használva manuálisan beállíthat egy IPv6-címet.
Kézi beállítások: A Kézi beállítások menü használatával engedélyezheti és manuálisan beállíthatja a TCP/IPv6-címet.
DHCPV6 házirend
Megadott útválasztó: A nyomtatószerver által használandó állapot-nyilvántartó automatikus konfiguráció módszert egy útválasztó határozza meg. Az útválasztó határozza meg azt, hogy a nyomtatószerver a címet, a konfigurációs információt, vagy mindkettőt egy DHCPv6-szerverről kérje le.
Útválasztó nem elérhető: Ha nem érhető el útválasztó, a nyomtatószervernek egy DHCPv6-szerverről kell megpróbálnia lekérni az állapot-nyilvántartó beállításokat.
Mindig: Függetlenül attól, hogy elérhető-e útválasztó, a nyomtatószerver mindig egy DHCPv6-szerverről próbálja lekérni az állapot-nyilvántartó beállításokat.
Elsődleges DNS
Ezt az elemet használva megadhat egy IPv6-címet a nyomtatószerver által használandó elsődleges DNS-szerverhez.
Kézi beállítások
Ezt az elemet használhatja az IPv6 címek manuális beállításához a nyomtatószerveren.
Enged.: Jelölje ki ezt az elemet, és válassza a Világít lehetőséget, a manuális konfiguráció engedélyezéséhez, vagy a Kikapcsolva lehetőséget, a manuális konfiguráció letiltásához.
Címek: Ezt az elemet használva beírhat egy 32 hexadecimális számjegyből álló IPv6-csomópontcímet, amely a kettőspont hexadecimális szintaxist használja.
Proxyszerver
Meghatározza azt, hogy a készülékben található beágyazott alkalmazások mely proxyszervert használják. Általában proxyszervert használnak a hálózati kliensek az internet eléréséhez. A proxyszerver tárolja a weboldalakat, és a kliensek számára bizonyos mértékig biztonságot nyújt az internet használatában.
Proxyszerver megadásához írja be annak IPv4-címét vagy teljesen minősített tartománynevét. A név maximum 255 oktet hosszúságú lehet.
Egyes hálózatok esetében lehet, hogy a szolgáltatótól kell kérnie a proxyszerver címét.
Proxy port
Írja be a proxyszerver által a kliensek támogatásához használt port számát. A portszám azonosítja a proxy műveletek elvégzéséhez fenntartott portot a hálózatban. Ez egy 0 és 65535 közötti érték lehet.
IPX/SPX
Enged.
Kikapcsolva: Tiltsa le az IPX/SPX protokollt.
Világít (alapértelmezett): Engedélyezze a IPX/SPX protokollt.
Keret típusa
Kijelöli a kerettípus beállítást a hálózathoz.
Automatikus: Automatikusan beállítja a kerettípust az első észlelt értékre és korlátozza arra.
EN_8023, EN_II, EN_8022 és EN_SNAP: Kerettípus kijelölések Ethernet hálózatokhoz.
AppleTalk
Enged.
Kikapcsolva (alapértelmezett): Tiltsa le az AppleTalk protokollt.
Világít: Engedélyezze az AppleTalk protokollt.
DLC/LLC
Enged.
Kikapcsolva (alapértelmezett): Tiltsa le a DLC/LLC protokollt.
Világít: Engedélyezze a DLC/LLC protokollt.
Biztonság
Ny. bizt. oldal
Igen: Kinyomtat egy oldalt, amely tartalmazza a HP Jetdirect nyomtatószerveren jelenleg elérhető biztonsági beállításokat.
Nem (alapértelmezett): Az egyik biztonsági beállításokat tartalmazó oldal nincs kinyomtatva.
Biztonságos web
A konfigurációkezelés céljából adja meg, hogy a beágyazott webszerver csak a HTTPS (biztonságos HTTP) protokollt, vagy a HTTP és HTTPS protokollt használó kommunikációt is elfogadja-e.
HTTPS szükséges: A biztonságos, titkosított kommunkációhoz csak a HTTPS protokoll fogadható el. A nyomtatószerver biztonságos helyként jelenik meg.
HTTP/HTTPS opcionális: A hozzáférés HTTP és HTTPS protokollt használata esetén is engedélyezett.
IPsec vagy a Tűzfal
Adja meg az IPsec vagy a Tűzfal állapotát a nyomtatószerveren.
Tartás: Az IPsec/Tűzfal állapota ugyanaz marad, mint ami jelenleg be van állítva.
Letiltás: Az IPsec/Tűzfal használata a nyomtatószerveren le van tiltva.
Biztonság visszaállítása
Ezzel a beállítással adható meg, hogy a rendszer a nyomtatószerver jelenlegi biztonsági beállításait tárolja vagy visszaállítsa azokat a gyári alapértékre.
Nem*: A rendszer megtartja a jelenlegi biztonsági beállításokat.
Igen: A rendszer visszaállítja a biztonsági beállításokat a gyári alapértékekre.
Diagnosztika
Beágyazott teszt
Ez a menü különféle teszteket bocsát rendelkezésre a hálózati hardverek és a TCP/IP-hálózati kapcsolat problémáinak diagnosztizálásához.
A beágyazott tesztek segítenek meghatározni azt, hogy a hálózati hibák a készüléken belül vagy kívül vannak-e. A beágyazott tesztek segítségével ellenőrizheti a hardver és kommunikációs útvonalakat a nyomtatószerveren. Ha kijelölt és engedélyezett egy tesztet, és megadta a végrehajtás időtartamát, a teszt indításához jelölje ki a Végrehajtás lehetőséget.
A megadott végrehajtási időnek megfelelően a kijelölt teszt folyamatosan fut a készüléken, és csak akkor áll le, ha a készüléket kikapcsolják, vagy ha valamilyen hiba merül fel és emiatt diagnosztikai oldalt nyomtat.
LAN HW teszt
VIGYÁZAT

A beágyazott teszt futtatása törli a TCP/IP-konfigurációt.
Ez a teszt egy belső visszavezetési tesztet hajt végre. A belső visszavezetési teszt csak a belső hálózat hardverén küld és fogad csomagokat. Külső átvitelek nem történnek az Ön által használt hálózaton.
A teszt kijelöléséhez válassza az Igen lehetőséget, ellenkező esetben válassza a Nem lehetőséget.
HTTP-Teszt
Ez a teszt ellenőrzi a HTTP működését, úgy, hogy lekér előre meghatározott oldalakat a készülékről, és teszteli a beágyazott webszervert is.
A teszt kijelöléséhez válassza az Igen lehetőséget, ellenkező esetben válassza a Nem lehetőséget.
SNMP-teszt
Ez a teszt a készüléken található előre meghatározott SNMP objektumok elérésével ellenőrzi az SNMP-kommunikáció működését.
A teszt kijelöléséhez válassza az Igen lehetőséget, ellenkező esetben válassza a Nem lehetőséget.
Összes teszt kijelölése
Ezzel az elemmel kijelölheti az összes elérhető beágyazott tesztet.
A Igen lehetőség választásával kijelölheti az összes tesztet. Válassza a Nem lehetőséget, ha csak egyes teszteket szeretne kijelölni.
Adatútvon.-teszt
Ez a teszt segít azonosítani az adatútvonal problémákat és meghibásodásokat a HP postscript level 3 emulációs készülékeken. Elküld egy előre meghatározott PS fájlt a készülékre. Bár a teszt papír használata nélkül dolgozik, ezért a fájl nem lesz kinyomtatva.
A teszt kijelöléséhez válassza az Igen lehetőséget, ellenkező esetben válassza a Nem lehetőséget.
Végrehajt. idő [Ó]
Ezt az elemet használva megadhatja a beágyazott teszt futtatásának időtartamát (órában). A kijelölt érték 1 és 60 óra között lehet. Ha a nulla (0) értéket választja, a teszt folyamatosan fut, és csak akkor áll le, ha hiba jelentkezik, vagy ha kikapcsolja a készüléket.
A HTTP-, SNMP- és Adatútvonal-teszt során kapott adatokat a készülék a tesztek befejezése után kinyomtatja.
Végrehajtás
Nem*: Ne indítsa el a kijelölt teszteket.
Igen: Indítsa el a kijelölt teszteket.
Ping-teszt
Ez a teszt a hálózati kommunikáció ellenőrzésére használható. Ez a teszt alhálózati szintű csomagokat küld egy távoli hálózat gazdagépének, majd megvárja az attól érkező megfelelő választ. Ping-teszt futtatásához állítsa be a következő elemeket:
Cél típusa
Határozza meg, hogy a célkészülék IPv4 vagy IPv6 csomópontban van-e.
Cél IP
IPV4: Írja be az IPv4-címet.
IPV6 : Írja be az IPv6-címet.
Csomag mérete
Adja meg a távoli gazdagépre küldendő egyes csomagok méretét, bájtban. A minimum 64 (alapérték), a maximum pedig 2048 bájt.
Időtúllépés
Adja meg, másodpercben, hogy a készülék mennyi ideig várjon a távoli gazdagéptől jövő válaszra. Az alapérték 1, a maximum pedig 100 másodperc.
Oldalszám
Adja meg, hogy a készülék hány ping-teszt csomagot küldjön ehhez a teszthez. Adjon meg egy értéket 1 és 100 között. Ha szeretné beállítani, hogy a teszt folyamatosan fusson, válassza a 0 értéket.
Nyomtatási eredmények
Ha a ping-teszt nincs beállítva folyamatos működésre, megadhatja azt, hogy a készülék kinyomtassa a teszteredményeket. Az eredmények nyomtatásához válassza az Igen elemet. A Nem (alapérték) választása esetén a készülék nem nyomtatja ki az eredményeket.
Végrehajtás
Adja meg, hogy kéri-e a ping-teszt indítását. Ha szeretné elindítani a tesztet, válassza az Igen elemet, ellenkező esetben válassza a Nem elemet.
Ping eredményei
Ezt az elemet használva a vezérlőpult kijelzőjén megtekintheti a ping-teszt állapotát és eredményeit. Az alábbi elemeket választhatja ki:
Küldött csomagok
Mutatja a távoli gazdagépnek a legutóbbi teszt indítása vagy befejezése óta küldött csomagok számát (0–65535).
Fogadott csomagok
Mutatja a távoli gazdagéptől a legutóbbi teszt indítása vagy befejezése óta fogadott csomagok számát (0–65535).
Elveszett százalék
Mutatja azoknak az elküldött ping-teszt csomagoknak a százalékát, amelyekre nem érkezett válasz a távoli gazdagéptől a legutóbbi teszt indítása vagy befejezése óta.
RTT - minimum
Mutatja a csomagátvitel és a válasz küldésének érzékelt minimális visszafordulási idejét (RTT), 0 és 4096 ezredmásodperc között.
RTT - maximum
Mutatja a csomagátvitel és a válasz küldésének érzékelt maximális visszafordulási idejét (RTT), 0 és 4096 ezredmásodperc között.
RTT - átlagos
Mutatja a csomagátvitel és a válasz küldésének átlagos visszafordulási idejét (RTT), 0 és 4096 ezredmásodperc között.
Ping folyamatban
Mutatja, hogy van-e folyamatban ping-teszt. Az Igen opció jelzi azt, hogy folyamatban van egy teszt, a Nem pedig jelzi azt, hogy egy teszt befejeződött vagy nem volt futtatva.
Frissítés
A pint-teszt eredmények megtekintésekor ez az elem frissíti az adatokat az aktuális eredményekkel. Válassza az Igen lehetőséget, ha szeretné frissíteni az adatokat, vagy válassza a Nem lehetőséget, ha meg szeretné tartani a meglévő adatokat. A frissítés azonban automatikusan megtörténik, ha a menü kikapcsol, illetve ha Ön manuálisan visszatér a főmenühöz.
Kapcsolódási sebesség
A nyomtatószerver kapcsolódási sebességének és kommunikációs módjának illeszkednie kell a hálózathoz. Az elérhető beállítások a készüléktől és a telepített nyomtatószervertől függnek. Jelölje ki az alábbi kapcsolat-konfiguráció beállítások egyikét:
VIGYÁZAT

Ha módosítja a kapcsolat beállításait, megszakadhat a hálózati kommunikáció a nyomtatószerverrel és a hálózati eszközzel.
Automatikus (alapértelmezett): A nyomtatószerver automatikus egyeztetést használ ahhoz, hogy beállítsa magának a megengedett legnagyobb kapcsolati sebességet és kommunikációs módot. Ha az automatikus egyeztetés nem sikerül, a készülék a hub/kapcsoló-port észlelt kapcsolati sebességétől függően beállítja a 100TX HALF vagy a 10TX HALF opciót. (Az 1000T fél-duplex lehetőség nem támogatott.)
10T fél: 10 Mbps, fél-duplex művelet.
10T teljes: 10 Mbps, teljes-duplex művelet.
100TX fél: 100 Mbps, fél-duplex művelet.
100TX teljes: 100 Mbps, teljes-duplex művelet.
100TX automatikus: Korlátozza az automatikus egyeztetés lehetőséget maximum 100 Mbps kapcsolati sebességre.
1000TX Teljes: 1000 Mbps, teljes-duplex művelet.
Ny. protokollok
Ezzel az elemmel kinyomtathat egy oldalt, amely felsorolja az alábbi protokollok konfigurációját: IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC.


Faxbeállítás

Faxbeállítás

Faxbeállítás menü
Menüelem
Almenü elem
Almenü elem
Értékek
Leírás
Szükséges beállítások
Hely
(A felsorolt országok/térségek)
Konfigurálja a kimenő faxokhoz a törvény által előírt beállításokat.
Dátum/Idő
Fax fejléc információ
Telefonszám
Cég neve
PC faxküldés
Letiltva
Engedélyezve (alapértelmezett)
Ezt a funkciót használhatja a PC faxküldés engedélyezéséhez vagy letiltásához. A PC faxküldés opció lehetővé teszi a felhasználók számára, hogy a készüléken keresztül faxot küldjenek a saját számítógépükről, ha azon telepítve van a megfelelő illesztőprogram.
Faxküldési beállítások
Faxtárcs. hangerő
Kikapcsolva
Közepes (alapértelmezett)
Hangos
Ezzel a funkcióval beállíthatja a faxszám tárcsázása közben hallható hang hangerejét.
Hibajavítás üzemmód
Engedélyezve (alapértelmezett)
Letiltva
Ha a Hibajavítás üzemmód engedélyezve van, és hiba történik a faxátvitel során, a készülék a hibás részt újra elküldi vagy fogadja.
JBIG-tömörítés
Letiltva
Engedélyezve (alapértelmezett)
A JBIG-tömörítés csökkenti a fax átviteli idejét, így alacsonyabb lesz a telefonköltség. Azonban a JBIG-tömörítés használata esetén időnként kompatibilitási problémák léphetnek fel a régebbi faxkészülékekkel. Ha ez előfordul, kapcsolja ki a JBIG-tömörítés funkciót.
Maximális átviteli sebesség
Válasszon ki egy értéket a listáról.
E funkció segítségével beállíthatja a faxfogadás maximális átviteli sebességét. Ez alkalmazható diagnosztikai eszközként a faxolási problémák hibaelhárítása során.
Tárcsázási üzemmód
Hangfrekvenciás (alapértelmezett)
Impulzusos (Pulse)
Adja meg, hogy a készülék hangfrekvenciás (tone) vagy impulzusos (pulse) tárcsázást használjon-e.
Újrahívás, ha foglalt
A szám 0 és 9 között lehet. A gyári alapértelmezett beállítás 3 alkalom.
Adja meg, hogy a készülék hány alkalommal próbálja meg újrahívni a számot, ha a vonal foglalt.
Újrahívás, ha nem válaszol
Soha (alapértelmezett)
Egyszer
Kétszer
E funkció segítségével megadhatja, hogy a készülék hány alkalommal próbálkozzon meg az újrahívással, ha a címzett faxszám nem válaszol.
Megjegyzés

A Kétszer opció az Egyesült Államokon és Kanadán kívüli helyeken elérhető.

Újrahívások közötti szünet
A tartomány 1 és 5 perc között van. A gyári alapértelmezett beállítás 5 perc.
E funkció segítségével megadhatja, hány percet várjon a készülék a hívási kísérletek között, ha a címzett szám foglalt vagy nem válaszol.
Tárcsahang érzékelése
Engedélyezve
Letiltva (alapértelmezett)
E funkció segítségével megadhatja, hogy a készülék keressen-e tárcsahangot faxküldés előtt.
Tárcsázási előtag
Kikapcsolva (alapértelmezett)
Egyedi
E funkció segítségével megadhat egy előtagot, amelyet a készülékről történő faxküldés esetén tárcsázni kell.
Számlázási kódok
Kikapcsolva (alapértelmezett)
Egyedi
Ha a számlázási kódok engedélyezve vannak, a felhasználóknak a kimenő faxokhoz meg kell adniuk a számlázási kódot.
Minimális hossz
A tartomány 1 és 16 számjegy között van. Az alapértelmezett beállítás 1 számjegy.
Faxfogadási beállítások
Csengetés válaszig
A tartomány az adott helytől függően változhat. A gyári alapértelmezett beállítás 2 csengetés.
E funkció segítségével megadhatja, hogy hány csengetést várjon végig a faxmodem, mielőtt fogadja a hívást.
Csengetési időköz
Alapértelmezés (alapértelmezett)
Egyedi
Ezzel a funkcióval beállíthatja a csengetések közötti időt a bejövő faxokhoz.
Csengő hangerő
Kikapcsolva
Alacsony (alapértelmezett)
Hangos
Állítsa be a faxcsengetés hangerejét.
Blokkolt faxszámok
Blokkolt számok hozzáadása
Írja be a hozzáadni kívánt faxszámot.
E funkció segítségével számokat adhat hozzá a blokkolt faxszámok listájához, vagy számokat törölhet onnan. A blokkolt faxszámok listája legfeljebb 30 számot tartalmazhat. Ha a készülék a blokkolt faxszámok valamelyikéről fogad hívást, törli a bejövő faxot. A blokkolt faxot emellett naplózza a tevékenységi naplóban a feladatelszámolási adatokkal együtt.
Blokkolt számok eltávolítása
Jelölje ki a törölni kívánt faxszámot.
Összes blokkolt szám törlése
Nem (alapértelmezett)
Igen


E-mail beáll.

E-mail beáll.

Ezt a menüt használva engedélyezheti az e-mail funkciót, és konfigurálhatja az alapvető e-mail beállításokat.

Megjegyzés

A speciális e-mail beállítások konfigurálásához használja a beágyazott webszervert. További tudnivalók: A beágyazott webszerver használata.

E-mail beáll. menü
Menüelem
Értékek
Leírás
Cím ellenőrzése
Világít (alapértelmezett)
Kikapcsolva
Ez az opció lehetővé teszi, hogy az e-mail cím beírásakor a készülék ellenőrizze az e-mail szintaxisát. Az érvényes e-mail címeknek tartalmazniuk kell a következőket: „@" jel és egy „.”.
Küldési átjárók keresése
Keresse meg a hálózaton az e-mail küldéshez használható SMTP-átjárókat.
SMTP-átjáró
Adjon meg egy értéket.
Adja meg a készülékről való e-mail küldéshez használt SMTP-átjáró IP-címét.
Küldési átjáró tesztelése
Tesztelje a konfigurált SMTP-átjáró működését.


Küldés beállítása menü

Küldés beállítása menü

Küldés beállítása menü
Menüelem
Értékek
Leírás
MFP másolat készítése
Adjon meg egy értéket (IP-cím).
Másolja a helyi küldési beállításokat az egyik készülékről a másikra.
Új digitális küldési szolgáltatásnak átadható
Megjegyzés

Ez az elem csak a HP LaserJet M5035 MFP készüléktípusok esetében jelenik meg.
Ezzel a funkcióval engedélyezheti a készülék átvitelét az egyik HP Digital Sending Software (DSS) szerverről a másikra.
A HP DSS egy olyan szoftvercsomag, amely a digitális küldési feladatokat kezeli, mint például a faxolás, e-mail küldés, valamint a beolvasott dokumentumok küldése hálózati mappába.
Digitális küldési szolgáltatás használatának engedélyezése
Megjegyzés

Ez az elem csak a HP LaserJet M5035 MFP készüléktípusok esetében jelenik meg.
Ez a funkció lehetővé teszi a készülék konfigurálását HP Digital Sending Software (DSS) szerverrel való használatra.


Eszköz viselkedése menü

Eszköz viselkedése menü

Megjegyzés

Az („alapbeállítás”) címkével ellátott értékek gyári alapbeállítások. Néhány menüponthoz nem tartozik alapbeállítás.

Eszköz viselkedése menü
Menüpont
Almenü elem
Almenü elem
Értékek
Leírás
Nyelv
Válassza ki a nyelvet a listából.
A kezelőpanelen megjelenő üzenetek nyelvét ezzel a funkcióval választhatja ki. Ha új nyelvet választ, a billentyűzet elrendezése is megváltozhat.
Billentyűlenyom. hangja
Világít (alapértelmezett)
Kikapcsolva
Ezzel a funkcióval állíthatja be, hogy a kezelőpanel képernyőjének és gombjainak érintésekor milyen hangot halljon.
Tétlenségi időkorlát
Adjon meg egy 10 és 300 mp közötti értéket. A gyári alapbeállítás 60 mp.
Ezzel a funkcióval állíthatja be azt az időmennyiséget, amelynek elteltével a vezérlőpulton végrehajtott műveleteket követően az eszköz beállításai visszatérnek alapértelmezett beállításokra.
Figyelmezt./hiba viselk.
Törölhető figyelmezt.
Világít
Feladat (alapértelmezett)
Ezzel a funkcióval állíthatja be azt az időmennyiséget, amíg a törölhető figyelmeztetések megjelennek a kezelőpanelen.
Folytatást megengedő események
Aut. folytatás (10 másodperc) (alapértelmezett)
A folytatáshoz nyomja meg az OK gombot.
Ezzel a funkcióval állíthatja be az eszköz viselkedését bizonyos hibák esetén.
Elakadáselhárítás
Automatikus (alapértelmezett)
Világít
Kikapcsolva
E funkció segítségével konfigurálhatja, hogyan kezelje a készülék az elakadás során elveszett oldalakat.
Tálca viselkedése
A szükséges tálcát használja
Kizárólag (alapértelmezett)
Első
E funkció segítségével konfigurálhatja, hogyan kezelje a készülék azokat a feladatokat, amelyekhez egy adott adagolótálca van megadva.
Kézi adagolás figyelmeztetés
Mindig (alapértelmezett)
Csak, ha töltve van
E funkció segítségével jelezheti, hogy megjelenjen-e figyelmeztetés, ha feladat típusa vagy mérete nem felel meg a megadott tálcának, és húzzon-e lapot másik tálcáról a készülék.
PS médiaválasztás
Engedélyezve (alapértelmezett)
Letiltva
Ezzel a funkcióval választhatja ki, hogy PostScript (PS) vagy HP papírkezelési modellt kíván használni.
Másik tálca haszn.
Engedélyezve (alapértelmezett)
Letiltva
Ezzel a funkcióval kapcsolhatja ki-be a kezelőpanelen megjelenő, másik tálca választásáról szóló üzenetet, ha a megadott tálca kiürül.
Méret/típ. figyelm.
Kijelző
Nem jelenik meg (alapértelmezett)
Ezzel a beállítással adható meg, hogy a tálcák kinyitásakor és bezárásakor megjelenjen-e a tálcabeállításra vonatkozó üzenet.
Üres lapok duplexelése
Automatikus (alapértelmezett)
Igen
Ezzel a funkcióval konfigurálhatja, hogyan kezelje a készülék a kétoldalas feladatokat (duplexing).
Kép forgatása
Szabványos (alapértelmezett)
Másodlagos
Ez az opció csak akkor érhető el, ha a készülék nem rendelkezik befejezőegységgel, ami képes a forgatásra. Kép forgatása opció segítségével, a tájolás megtartása mellett, a felhasználó úgy helyezhet papírt a bemeneti tálcába, hogy az eszköz rendelkezne befejezőegységgel
Válassza a Szabványos beállítást a befejezőegységgel rendelkező készülékek bemeneti tájolásának megfelelően.
Válassza a Másodlagos beállítást olyan más bemeneti tájolás használatához, amely jobban használható előnyomott űrlapok esetén.
Tűző/lerakó
Megjegyzés

Ez a pont csak akkor jelenik meg, ha a készülék Tűző/lerakó egységgel rendelkezik.
Tűzés
Nincs
Egy, bal oldalon, átlós
Ezzel a funkcióval állíthatja be a készülék tűzési tulajdonságait.
Kapcsok kifogy.
Folytatás (alapértelmezett)
Leállítás
Általános másolási viselkedés
Előbeolvasás
Engedélyezve (alapértelmezett)
Letiltva
E funkció segítségével bekapcsolhatja a várakozás nélküli beolvasást. Az Előbeolvasás funkció bekapcsolásával az eredeti dokumentum oldalai lemezre kerülnek beolvasásra, ahol egészen addig tárolódnak, amíg a készülék elérhető lesz.
Automatikus nyomtatásmegszakítás
Engedélyezve
Letiltva
Ha ezt a funkciót bekapcsoljuk, a másolási feladatok félbeszakíthatják a több példányú nyomtatási feladatokat.
A másolási feladatot a nyomtatási sorba ékeli, valamely kész nyomtatott példány után. Amint a másolat elkészült, a készülék tovább nyomtatja a nyomtatási feladatból hátralévő példányokat.
Másolás megszak.
Engedélyezve
Letiltva
A funkció bekapcsolásával az új másolási feladatok félbeszakíthatják a folyamatban lévő másolási feladatokat. A készülék üzenetben rákérdez, hogy szeretné-e megszakítani az aktuális másolási feladatot.
Áltlános nyomtatási viselkedés
Alapértelmezett papírméret
Válasszon a papírméretek listájáról.
Ezzel a funkcióval konfigurálhatja az alapértelmezett papírméretet nyomtatási feladatok esetén.
A4/Letter hatálytalanítása
Nem
Igen (alapértelmezett)
E funkció segítségével A4 méretű feladatot nyomtathat Letter méretű papírra, ha a készülékben nincs A4 méretű papír (vagy A4 méretű papírra nyomtathat Letter méretű feladatot, ha az eszközben nincs Letter méretű papír). Ez a beállítás továbbá az A3, valamint Ledger méretű papírok kölcsönös hatálytalanítását is jelenti.
Kézi adagolás
Engedélyezve
Letiltva (alapértelmezett)
Ha a funkció be van kapcsolva, a felhasználó a kezelőpanelen választhatja a kézi adagolás lehetőséget valamely feladat papírforrásaként.
Courier betűtípus
Normál (alapértelmezett)
Sötét
E funkció segítségével kiválaszthatja, hogy a Courier betűtípus melyik verzióját kívánja használni.
Széles A4
Engedélyezve
Letiltva (alapértelmezett)
E funkció segítségével módosítható az A4-es papírlapok nyomtatási területe. Ha engedélyezi ezt a funkciót, az A4-es méretű papír egyetlen sorába nyolcvan 10 pontos karakter nyomtatható.
PS-hibák nyomtatása
Engedélyezve
Letiltva (alapértelmezett)
E funkció segítségével megadhatja, hogy PS-hiba esetén a készülék nyomtasson-e PostScript (PS) hibalapot.
PDF-hibák nyomtatása
Engedélyezve
Letiltva (alapértelmezett)
E funkció segítségével megadhatja, hogy PDF-hiba esetén a készülék nyomtasson-e PDF hibalapot.
Nyomtatónyelv
Automatikus (alapértelmezett)
PCL
PDF
PS
Válassza ki azt a nyelvet, amelyet a készüléken használni kíván.
Rendszerint nincs arra szükség, hogy megváltoztassa a nyelv beállítását. Egy bizonyos nyelv beállítása esetén a készülék csak speciális szoftveres utasításra fog automatikusan átváltani egyik nyelvről a másikra.
PCL
Űrlap hossza
Adjon meg egy 5 és 128 mp közötti értéket. A gyári alapértelmezett beállítás 60 mp.
A PCL a Hewlett-Packard által a nyomtatófunkciókhoz való hozzáférés biztosítása érdekében kifejlesztett nyomtatóparancsok halmaza.
Tájolás
Álló (alapértelmezett)
Fekvő
Válassza ki a nyomtatási feladatok esetében leggyakrabban használt tájolást. Ha a rövid oldal van felül, válassza a következő lehetőséget: Álló. Ha a hosszú oldal van felül, válassza a következő lehetőséget: Fekvő.
Fontforrás
Válassza ki a forrást a listából.
E funkció segítségével kiválaszthatja a felhasználó által letölthető alapértelmezett betűtípus betűkészletforrását.
Fontszám
Adja meg a fontszámot. A fontszám 0-tól 999-ig terjedhet. A gyári alapértelmezett beállítás 0.
E funkció segítségével megadhatja a Fontforrás menüelemben megadott forrást használó, felhasználó által letölthető alapértelmezett font fontszámát. A készülék minden fonthoz hozzárendel egy számot, és felsorolja azokat a PCL fontlistán (lásd: Adminisztráció menü).
Betűsűrűség
Adjon meg egy 0,44 és 99,99 közötti értéket. A gyári alapértelmezett beállítás 10,00.
Ha a Fontforrás és a Fontszám egy kontúrrajzos fontot jelöl, akkor e funkció segítségével kiválasztható az alapértelmezett betűtávolság (állandó betűközű font esetén).
Font pontméret
Adjon meg egy 4,00 és 999,75 közötti értéket. A gyári alapértelmezett beállítás 12,00.
Ha a Fontforrás és a Fontszám egy kontúrrajzos fontot jelöl, akkor e funkció segítségével kiválasztható az alapértelmezett pontméret (arányos betűközű font esetén).
Jelkészlet
PC-8 (alapértelmezett)
(50 további jelkészlet közül választhat)
E funkció segítségével választhat a készülék kezelőpaneljén rendelkezésre álló többféle jelkészletből. A jelkészlet az egy betűkészleten belüli karaktereknek egy egyedi csoportosítása.
KV soremeléskor
Nem (alapértelmezett)
Igen
E funkció segítségével konfigurálhatja, hogy visszamenőlegesen kompatibilis PCL.feladatoknál (csak szöveg, feladatirányítás nélkül) minden sorváltás (LF) után beszúrásra kerüljön-e a kocsi vissza (CR) jel.
Üres lapok kihagyása
Nem (alapértelmezett)
Igen
Ez a beállítás azon felhasználóknak hasznos, akik saját PCL-t hoznak létre, amelyben plusz lapdobás is lehet, amely üres oldalak kinyomtatását eredményezné. Ha az Igen beállítást választja, az oldalkiadás nem történik meg, ha az oldal üres.
Médiaforrás-számozás
Szabványos (alapértelmezett)
Hagyományos
A funkció lehetővé teszi, hogy a tálcákat szám alapján válassza ki és tartsa karban, ha nem használja az eszköz illesztőprogramját, illetve ha a szoftveralkalmazás nem nyújt lehetőséget tálcaválasztásra.


Nyomtatási minőség menü

Nyomtatási minőség menü

Megjegyzés

Az („alapbeállítás”) címkével ellátott értékek gyári alapbeállítások. Néhány menüponthoz nem tartozik alapbeállítás.

Nyomt. min. menü
Menüpont
Almenü elem
Értékek
Leírás
Készl. regisztráció
Forrás
Minden tálca
<X>. tálca: <tartalom> (válasszon egy tálcát)
A Készl. regisztráció segítségével módosíthatja a margókat, így a képet az oldal minden széléhez képest az oldal közepére helyezheti. Beállíthatja azt is, hogy az előoldalon lévő kép fedésbe kerüljön a hátoldalon lévővel.
A Készl. regisztráció oldal nyomtatásához válassza ki a forrás adagolótálcáját.
Tesztoldal
Nyomtatás (gomb)
A regisztráció beállításához nyomtasson egy tesztoldalt. A tálcák igazításához kövesse a kinyomtatott oldalon szereplő utasításokat.
<X>. tálca beállítása
Eltolás -20-tól 20-ig az X vagy az Y tengely mentén. 0 az alapértelmezett.
Végezze el az igazítási folyamatot minden tálcánál.
Kép készítése esetén a készülék beolvasást végez egyik oldaltól a másikig a lap fentről lefelé történő behúzása közben.
Beégetőmű üzemmódok
<Papírtípus>
Az egyes médiatípusokhoz tartozó beégetési mód konfigurálása.
Üzemmódok visszaállítása
Tárolás (gomb)
Állítsa vissza a beégetési módokat az alapértelmezett beállításokra.
Optimalizálás
Magas átvitel
Normál (alapértelmezett)
Növelt
A médiatípus megadása mellett, a lehető legjobb nyomtatási minőség elérése érdekében, minden feladathoz optimalizálja a nyomtatómű paramétereit is.
Több elválasztás 1
Kikapcsolva (alapértelmezett)
Világít
Több elválasztás 2
Kikapcsolva (alapértelmezett)
Világít
Vonal részlet
Kikapcsolva (alapértelmezett)
Világít
Beégető hőmérséklete
Normál
Csökkentett
Optimalizálás visszaállítása
Tárolás (gomb)
Állítsa vissza minden Optimalizálás paraméter gyári alapbeállítását.
Resolution
300
600
FastRes 1200 (alapértelmezett)
ProRes 1200
Ezzel az eszközzel kiválaszthatja a nyomtatási felbontást.
REt
Kikapcsolva
Könnyű
Közepes (alapértelmezett)
Sötét
A Resolution Enhancement technológia (REt) lehetővé teszi szögek, ívek és sarkok pontos nyomtatását. Minden nyomtatási felbontás esetén, beleértve a FastRes 1200 felbontást is, érdemes a REt funkciót használni.
Economode
Engedélyezve
Letiltva (alapértelmezett)
Az EconMode engedélyezése esetén, a készülék csökkentett mennyiségű festéket használ, de az oldal minősége alig romlik.
Festéksűrűség
Válasszon egy értéket 1 és 5 között. 3 az alapértelmezett.
A nyomtatást sötétebbre vagy világosabbra változtathatja. 1 a legvilágosabb és 5 a legsötétebb.
Kalibrálás/tisztítás
Aut. tisztítás
Engedélyezve
Letiltva (alapértelmezett)
Amennyiben az automatikus tisztítás be van kapcsolva, ha az oldalszám eléri a Tisztítás\ngyakorisága opciónál beállított értéket, a készülék kinyomtat egy tisztítólapot.
Megjegyzés

Megtalálható a HP LaserJet M5035X és a HP LaserJet M5035XS MFP típusokon.
Tisztítás\ngyakorisága
1000 (alapértelmezett)
2000
5000
10000
20000
Állítsa be a tisztítólapra vonatkozó intervallumot. Az intervallum a kinyomtatható oldalak számában adható meg.
Megjegyzés

Megtalálható a HP LaserJet M5035X és a HP LaserJet M5035XS MFP típusokon.
Aut. tisztít. méret
Letter
A4
Válassza ki a tisztítólapként használni kívánt papír méretét.
Megjegyzés

Megtalálható a HP LaserJet M5035X és a HP LaserJet M5035XS MFP típusokon.
Tisztítóoldal létrehoz.
Létrehozás (gomb)
A felesleges festékmennyiség beégetőegység nyomóhengeréről történő eltávolításához nyomtasson egy oldalt. Az oldalon található utasítások segítik a tisztítási folyamat végrehajtásában.
Megjegyzés

Az automatikus duplexer telepítése esetén nem elérhető.
Tisztítóoldal feldolg.
Folyamat (gomb)
A Tisztítóoldal létrehoz. menüpont használatával készített tisztítólap feldolgozása. A feldolgozás 2,5 percet vesz igénybe.
Az automatikus duplexer telepítése esetén ez a pont készíti és dolgozza fel a tisztítólapot.


Hibaelhárítás menü

Hibaelhárítás menü

Megjegyzés

Az („alapbeállítás”) címkével ellátott értékek gyári alapbeállítások. Néhány menü elemnek nincs alapbeállítása.

Hibaelhárítás menü
Menüpont
Almenü elem
Almenü elem
Értékek
Leírás
Eseménynapló
Nyomtatás (gomb)
E funkció segítségével megnézheti az 50 legfrissebb eseményt az eseménynaplóban.
Az eseménynapló nyomtatásához nyomja meg a Nyomtatás gombot.
Lapolvasó kalibrálása
Kalibrálás
E funkció segítségével egyenlítheti ki a képbeolvasó rendszer (olvasófej) elhajlásait ADF és síkágyas beolvasáskor.
Akkor lehet szükség a lapolvasó kalibrálására, ha az nem a beolvasott dokumentum megfelelő részét rögzíti.
T.30 faxnyilvántartó
T.30 jelentés
E funkció segítségével nyomtathatja ki vagy konfigurálhatja a T.30 protokoll nyomkövetési jelentést. A T.30 egy szabvány, amely a faxkészülékek közötti kézfogást, protokollt és hibajavítást szabályozza.
Jelentés nyomtatásának ideje
Soha nincs aut.nyomtatás
Nyomtatás bármilyen faxolási feladat után
Nyomtatás faxküldési feladat után
Nyomtatás bármilyen faxolási hiba után
Nyomtatás csak küldési hibák után
Nyomtatás csak vételi hibák után
Faxátviteli jelveszteség
Egy 0 és 30 közötti érték.
E funkció segítségével állíthatja be a telefonvonal megszakadását kompenzáló veszteségi szinteket. Ezt a beállítást csak akkor módosítsa, ha azt a HP szakszerviz valamely munkatársa kifejezetten kéri Öntől. A beállítások módosításával a fax működése leállhat.
Fax V.34
Normál (alapértelmezett)
Kikapcsolva
E funkció segítségével letilthatja a V.34 modulációkat, ha több faxhiba is előfordult vagy ha a telefonvonal körülményei azt szükségessé teszik.
Faxkihangosítás üzemmód
Normál (alapértelmezett)
Diagnosztika
Ezzel a funkcióval a szakemberek azonosítják és mérik fel a különféle faxproblémákat, a faxmodulációk hangjait hallgatva. A gyári alapbeállítás: Normál.
Papírút-érzékelők
Végezze el a papírút érzékelőinek vizsgálatát.
Papírútteszt
Tesztoldal
Nyomtatás (gomb)
Tesztoldalt készít, amely a készülék papírkezelési funkcióinak tesztelésére használható. Meghatározhatja az útvonalat, amelyet a teszt során az adott papírutak vizsgálatára használ a készülék.
Forrás
Minden tálca
1. tálca
2. tálca
(a további tálcákat is mutatja, ha vannak)
Adja meg, hogy a tesztoldalt egy adott tálcából, vagy minden tálcából nyomtasson a készülék.
Címzett
Megjelenik a kimeneti tálcák listája.
Válassza ki a kimeneti opciót a tesztoldal számára. Választhat, hogy a készülék a tesztoldalt csak egy adott tálcába, vagy az összes tálcába küldje.
Duplex
Kikapcsolva (alapértelmezett)
Világít
Állítsa be, hogy a papírútteszt során a duplexer egységet is vizsgálja-e a készülék.
Példányszám
1 (alapértelmezett)
10
50
100
500
Adja meg, hogy a papírútteszt során adott tálcából hány oldalt küldjön végig a készülék.
Befejező papírútteszt
Tűzés
Befejező opciók
Válasszon a lehetséges opciók listájából.
Tesztelje a befejezőegység papírkezelési funkcióit.
Válassza ki a használni kívánt tesztelési opciót.
Médiaméret
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Válassza ki a papírméretet a Befejezőegység papírútteszthez.
Médiatípus
Válassza ki a papírtípust a Befejezőegység papírútteszthez.
Példányszám
Válassza ki a másolatok számát a Befejezőegység papírútteszthez.
Duplex
Kikapcsolva
Világít
Válassza ki, hogy kívánja-e használni a duplexer egységet a Befejezőegység papírútteszthez. A gyári alapbeállítás 2 példány.
Tesztoldal
Nyomtatás (gomb)
Nyomtassa ki a használni kívánt tesztoldalt a Befejezőegység papírútteszthez.
Kötegelés
Médiaméret
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Válassza ki a lerakó egység teszteléséhez használni kívánt tesztelési opciókat.
Médiatípus
Válasszon a típusok listájából.
Válassza ki a használni kívánt médiát a Befejezőegység papírútteszthez.
Példányszám
Válassza ki a másolatok számát a Befejezőegység papírútteszthez. A gyári alapbeállítás 2 példány.
Duplex
Kikapcsolva
Világít
Válassza ki, hogy kívánja-e használni a duplexer egységet a Befejezőegység papírútteszthez.
Tesztoldal
Nyomtatás (gomb)
Nyomtassa ki a használni kívánt tesztoldalt a Befejezőegység papírútteszthez.
Kézi érzékelőteszt
Válassza ki a megfelelő üzemmódhoz tartozó érzékelőket és kapcsolókat. Minden érzékelőt megtalál a vezérlőpult kijelzőjén, az érzékelő állapotával egyetemben. Kézzel tekerje ki az egyes érzékelőket és nézze, hogy jelzi-e a változást kijelző. A teszt megszakításához nyomja meg a Leállítás gombot.
Alkatrészteszt
Vizsgálja a egyes alkatrészeket külön-külön, így behatárolhatók a zajjal vagy a szivárgással kapcsolatos, és egyéb problémák. A teszt elindításához válasszon egyet az alábbi komponensek közül. A teszt annyiszor fut, amekkora értéket Ön az Ismétlés opcióban beállított. Lehetséges, hogy a teszt során alkatrészeket kell eltávolítania a készülékből. A teszt megszakításához nyomja meg a Leállítás gombot.
Nyomtatás/Leállítás teszt
0 és 60 000 ezredmásodperc közötti folyamatos érték. Az alapértelmezett beállítás 0 ezredmásodperc.
A hibákat úgy hárítsa el, hogy a nyomtatási feladat közben állítsa le a készüléket, és figyelje meg, hogy a folyamat során hol torzul a kép. A teszt futtatásához adjon meg leállítási időt. A készülékre küldött következő munka adott időpontban meg fog szakadni.
LAPOLVASÓTESZTEK
Ezt a menüelemet szerviz szakemberek használják a lapbeolvasó potenciális hibáinak megállapítására.
Vezérlőpult
LED-ek
Ezzel a funkcióval győződhet meg róla, hogy a Vezérlőpult elemei megfelelően működnek.
Kijelző
Gombok
Érintőképernyő


Visszaállítások menü

Visszaállítások menü

Visszaállítások menü
Menüpont
Értékek
Leírás
Helyi címjegyzék törlése
Tartalom törlése (gomb)
E funkció segítségével a készüléken tárolt címjegyzékekből törölheti az összes címet.
Faxtevékenységi napló nullázása
Igen
Nem (alapértelmezett)
E funkció segítségével minden eseményt törölhet a Faxtevékenységi naplóból.
Gyári távközlési beállítás visszaállítása
Tárolás (gomb)
E funkció segítségével a Kezdeti beállítás menüben található telefonnal kapcsolatos beállításokat visszaállíthatja a gyári alapértékekre.
Gyári beállítások visszaállítása
Tárolás (gomb)
E funkció segítségével az összes készülékbeállítást visszaállíthatja a gyári alapértékekre.
Karbantartási üzenet törlése
Tartalom törlése (gomb)
Törölje a Rendeljen karbantartási készletet és a Cserélje le a karbantartási készletet figyelmeztető üzeneteket.
Lapadagoló üzenet törlése
Tartalom törlése (gomb)
Ezzel a funkcióval törölheti a Rendeljen karbantartási készletet és a Cserélje le a karbantartási készletett figyelmeztető üzeneteket.
Kellékek nullázása
Új karbantartási készlet (Igen/nem)
Új lapadagoló készlet (Igen/nem)
Értesíti a készüléket, ha új karbantartási- vagy dokumentumadagoló készlet lett telepítve.


Szerviz menü

Szerviz menü

A Szerviz menü zárolva van, használatához PIN-kód szükséges. E menü használata a hivatalos szervizszakemberek számára van fenntartva.


I/O-konfiguráció
I/O-konfiguráció

I/O-konfiguráció

  • USB-konfiguráció
  • Hálózati konfigurációk


USB-konfiguráció

USB-konfiguráció

A készülék támogatja az USB 2.0 kapcsolatot. Nyomtatáshoz A-B típusú USB-kábelt használjon.

USB-csatlakozó

1
USB-csatlakozó
2
USB-port (B típusú)


Hálózati konfigurációk

Hálózati konfigurációk

Előfordulhat, hogy be kell állítania a készülék bizonyos hálózati paramétereit. A paraméterek az alábbi helyeken adhatók meg:

● | Telepítőszoftver
● | A készülék kezelőpanelje
● | Beépített webszerver
● | Kezelőszoftver (HP Web Jetadmin vagy HP LaserJet Utility Macintosh esetén)
Megjegyzés

További tudnivalók a beépített webszerverről: A beágyazott webszerver használata

A támogatott hálózatokról és hálózati konfigurációs eszközökről további tudnivalókat a HP Jetdirect nyomtatószerver rendszergazdai kézikönyve tartalmaz. A kézikönyv a HP Jetdirect nyomtatószerverrel rendelkező nyomtatók tartozéka.

Ebben a részben a hálózati paraméterek beállításáról tudhat meg többet.

Ez a rész a következő témakörökkel foglalkozik:

  • TCP/IPv4 paraméterek beállítása
  • A TCP/IPv6 paraméterek beállítása
  • Hálózati protokollok letiltása (opcionális)
  • HP Jetdirect EIO nyomtatószerverek


TCP/IPv4 paraméterek beállítása

TCP/IPv4 paraméterek beállítása

Ha a hálózat nem biztosít automatikus IP-címzést DHCP, BOOTP, RARP vagy egyéb protokoll segítségével, előfordulhat, hogy a készülék hálózati használata előtt az alábbi paramétereket kézzel kell megadnia:

● | IP-cím (4 bájt)
● | Belsőhálózati maszk (4 bájt)
● | Alapértelmezett átjáró (4 bájt)

Ez a rész a következő témakörökkel foglalkozik:

  • IP-cím beállítása
  • Az alhálózati maszk beállítása
  • Az alapértelmezett átjáró beállítása


IP-cím beállítása

IP-cím beállítása

A készülék aktuális IP-címét a vezérlőpult indítóképernyőjéről a Hálózati cím megérintésével tekintheti meg.

Az alábbi módszerrel adhatja meg manuálisan az IP-címet.

1. | Görgessen az Adminisztráció lehetőséghez, és érintse meg.
2. | Görgessen az Kezdeti beállítás lehetőséghez, és érintse meg.
3. | Válassza a Hálózat és I/O lehetőséget.
4. | Válassza az Beágyazott Jetdirect lehetőséget.
5. | Válassza a TCP/IP lehetőséget.
6. | Válassza az IPV4-BEÁLLÍTÁSOK lehetőséget.
7. | Válassza a KONFIG. MÓDSZER lehetőséget.
8. | Válassza a Kézi lehetőséget.
9. | Válassza a Mentés lehetőséget.
10. | Válassza a KÉZI BEÁLLÍTÁSOK lehetőséget.
11. | Válassza az IP-cím lehetőséget.
12. | Érintse meg az IP-cím szövegmezőt.
13. | Az érintőképernyő billentyűzetén írja be az IP-címet.
14. | Válassza az OK lehetőséget.
15. | Válassza a Mentés lehetőséget.


Az alhálózati maszk beállítása

Az alhálózati maszk beállítása

1. | Görgessen az Adminisztráció lehetőséghez, és érintse meg.
2. | Görgessen az Kezdeti beállítás lehetőséghez, és érintse meg.
3. | Válassza a Hálózat és I/O lehetőséget.
4. | Válassza az Beágyazott Jetdirect lehetőséget.
5. | Válassza a TCP/IP lehetőséget.
6. | Válassza az IPV4-BEÁLLÍTÁSOK lehetőséget.
7. | Válassza a KONFIG. MÓDSZER lehetőséget.
8. | Válassza a Kézi lehetőséget.
9. | Válassza a Mentés lehetőséget.
10. | Válassza a KÉZI BEÁLLÍTÁSOK lehetőséget.
11. | Válassza a Alhálózati maszk lehetőséget.
12. | Érintse meg az Alhálózati maszk szövegmezőt.
13. | Az érintőképernyő billentyűzetén írja be az alhálózati maszkot.
14. | Válassza az OK lehetőséget.
15. | Válassza a Mentés lehetőséget.


Az alapértelmezett átjáró beállítása

Az alapértelmezett átjáró beállítása

1. | Görgessen az Adminisztráció lehetőséghez, és érintse meg.
2. | Görgessen az Kezdeti beállítás lehetőséghez, és érintse meg.
3. | Válassza a Hálózat és I/O lehetőséget.
4. | Válassza az Beágyazott Jetdirect lehetőséget.
5. | Válassza a TCP/IP lehetőséget.
6. | Válassza az IPV4-BEÁLLÍTÁSOK lehetőséget.
7. | Válassza a KONFIG. MÓDSZER lehetőséget.
8. | Válassza a Kézi lehetőséget.
9. | Válassza a Mentés lehetőséget.
10. | Válassza a KÉZI BEÁLLÍTÁSOK lehetőséget.
11. | Válassza a Alapátjáró lehetőséget.
12. | Érintse meg az Alapértelmezett átjáró szövegmezőt.
13. | Az érintőképernyő billentyűzetén írja be az alapértelmezett átjárót.
14. | Válassza az OK lehetőséget.
15. | Válassza a Mentés lehetőséget.


A TCP/IPv6 paraméterek beállítása

A TCP/IPv6 paraméterek beállítása

További tudnivalók a készülék TCP/IPv6 hálózaton történő beállításáról: HP Jetdirect nyomtatószerver adminisztrátori kézikönyve.


Hálózati protokollok letiltása (opcionális)

Hálózati protokollok letiltása (opcionális)

A gyári alapbeállítás szerint az összes támogatott hálózati protokoll engedélyezve van. A nem használt protokollok letiltása az alábbi előnyökkel jár:

● | Csökkenti az eszköz által kezdeményezett hálózati forgalmat.
● | Megakadályozza, hogy jogosulatlan felhasználók nyomtathassanak a készülékről.
● | Csak a vonatkozó adatok jelennek meg a konfigurációs oldalon.
● | Lehetővé teszi, hogy a készülék kezelőpaneljén protokollspecifikus hiba- és figyelmeztető üzenetek jelenjenek meg.

Ez a rész a következő témakörökkel foglalkozik:

  • IPX/SPX letiltása
  • AppleTalk letiltása
  • DLC/LLC letiltása


IPX/SPX letiltása

IPX/SPX letiltása

Megjegyzés

Ne tiltsa le ezt a protokollt olyan Windows-alapú rendszerekben, amelyek az IPX/SPX segítségével nyomtatnak a nyomtatóra.

1. | Görgessen az Adminisztráció lehetőséghez, és érintse meg.
2. | Görgessen az Kezdeti beállítás lehetőséghez, és érintse meg.
3. | Válassza a Hálózat és I/O lehetőséget.
4. | Válassza az Beágyazott Jetdirect lehetőséget.
5. | Válassza az IPX/SPX lehetőséget.
6. | Válassza az Enged. lehetőséget.
7. | Válassza az Kikapcsolva lehetőséget.
8. | Válassza a Mentés lehetőséget.


AppleTalk letiltása

AppleTalk letiltása

1. | Görgessen az Adminisztráció lehetőséghez, és érintse meg.
2. | Görgessen az Kezdeti beállítás lehetőséghez, és érintse meg.
3. | Válassza a Hálózat és I/O lehetőséget.
4. | Válassza az Beágyazott Jetdirect lehetőséget.
5. | Válassza az APPLETALK lehetőséget.
6. | Válassza az Enged. lehetőséget.
7. | Válassza az Kikapcsolva lehetőséget.
8. | Válassza a Mentés lehetőséget.


DLC/LLC letiltása

DLC/LLC letiltása

1. | Görgessen az Adminisztráció lehetőséghez, és érintse meg.
2. | Görgessen az Kezdeti beállítás lehetőséghez, és érintse meg.
3. | Válassza a Hálózat és I/O lehetőséget.
4. | Válassza az Beágyazott Jetdirect lehetőséget.
5. | Válassza a DLC/LLC lehetőséget.
6. | Válassza az Enged. lehetőséget.
7. | Válassza az Kikapcsolva lehetőséget.
8. | Válassza a Mentés lehetőséget.


HP Jetdirect EIO nyomtatószerverek

HP Jetdirect EIO nyomtatószerverek

A HP Jetdirect nyomtatószerverek (hálózati kártyák) az EIO kártyahelyre telepíthetők. Ezek a kártyák támogatják több hálózati protokoll és operációs rendszer egyidejű kiszolgálását. A HP Jetdirect nyomtatószerverek megkönnyítik a hálózatkezelést, mivel segítségükkel a nyomtató bárhol a hálózatra csatlakoztató. A HP jetdirect nyomtatószerverek ezenkívül támogatják a Simple Network Management Protocol (SNMP) protokollt, amely a HP Web Jetadmin szoftver segítségével lehetővé teszi a távoli nyomtatókezelést és hibakeresést.

Megjegyzés

A kártyát a kezelőpanel, a nyomtató telepítőszoftvere vagy a HP Web Jetadmin segítségével konfigurálhatja. További tudnivalókat a HP Jetdirect nyomtatószerver dokumentációjában talál.


Média és tálcák
Média és tálcák

Média és tálcák

  • A médiára vonatkozó általános irányelvek
  • Különleges médiákkal kapcsolatos szempontok
  • A nyomtatási média kiválasztása
  • Nyomtatási és papírtárolási környezet
  • Média betöltése az adagolótálcákba
  • Dokumentumok betöltése faxoláshoz, másoláshoz és beolvasáshoz
  • Nyomtatás elforgatott médiára
  • Teljesen kifuttatott képek nyomtatása
  • Nyomtatás egyedi méretű médiára
  • Nyomtatási feladatok vezérlése


A médiára vonatkozó általános irányelvek

A médiára vonatkozó általános irányelvek

A Hewlett-Packard Company tanácsa: minden papírt próbáljon ki, mielőtt nagyobb mennyiséget vásárolna belőle.

VIGYÁZAT

Az itt vagy a HP LaserJet Printer Family Print Media Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatási médiatípusaihoz) c. dokumentumban leírt követelményeknek nem megfelelő média használata akár a készülék javítását is szükségessé tevő problémákat okozhat. Az ilyen javításokra nem vonatkoznak sem a Hewlett-Packard garanciája, sem a javítási szerződések. Az útmutató egy példányának letöltéséhez látogasson el a www.hp.com/support/ljpaperguide oldalra.

Ez a rész a következő témakörökkel foglalkozik:

  • Kerülendő papírok
  • A készülékben esetleg kárt tevő papírtípusok
  • Általános médiaspecifikációk


Kerülendő papírok

Kerülendő papírok

A készülék sokfajta papírral tud dolgozni. A specifikációknak nem megfelelő papír használata esetén romlik a nyomtatási minőség és nő az elakadások esélye.

● | Ne használjon túl durva papírt.. Használjon tesztelt, 100-250 Sheffield simasági értékkel rendelkező papírt.
● | A szabványos háromlyukú papíron kívül ne használjon kivágásokat vagy perforációt tartalmazó papírt.
● | Ne használjon többrétegű űrlapokat.
● | Ne használjon olyan papírt, amelyre már nyomtattak vagy fénymásoltak.
● | Ha összefüggően kitöltött ábrát nyomtat, ne használjon vízjelet tartalmazó papírt.
● | Ne használjon túlzottan dombornyomásos, vagy dombornyomásos fejléccel rendelkező papírt.
● | Ne használjon erősen erezett felületű papírt.
● | Ne használjon a nyomtatott űrlapok összetapadását meggátló port vagy egyéb anyagot.
● | Ne használjon olyan papírt, amelyre a papír gyártása után került színes bevonat.


A készülékben esetleg kárt tevő papírtípusok

A készülékben esetleg kárt tevő papírtípusok

Bizonyos ritka esetekben a papír akár kárt is tehet a készülékben. A készülék esetleges sérülésének megelőzése érdekében kerülje az alábbi papírtípusokat:

● | Ne használjon olyan papírt, amelyen kapcsok vannak.
● | Ne használjon tintasugaras vagy más kis hőmérsékleten dolgozó nyomtatóhoz való írásvetítő-fóliát, címkét vagy fotó vagy fényes papírt. Kizárólag HP LaserJet nyomtatókhoz készült médiát használjon.
● | Ne használjon dombornyomásos vagy bevonatos, vagy olyan médiát, amelyet nem a készülék beégetési hőmérsékletéhez alakítottak ki. Ne használjon továbbá olyan fejléces papírt vagy előnyomott űrlapot, amely a beégető hőmérsékletét nem bíró festékkel vagy tintával készült.
● | Ne használjon olyan médiát, amely a beégető hőmérsékletének kitéve veszélyes anyagokat bocsát ki, olvadni kezd, meghajlik vagy elszíneződik.

HP LaserJet nyomtatási kellékek rendelésével kapcsolatban lásd: Alkatrészek, tartozékok és kellékek rendelése.


Általános médiaspecifikációk

Általános médiaspecifikációk

Az összes HP LaserJet készülékre vonatkozó teljes körű papírspecifikációkat lásd: HP LaserJet Printer Family Print Media Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatási médiatípusaihoz) (elérhető itt: www.hp.com/support/ljpaperguide).

Kategória
Specifikációk
Kémhatás
5,5 pH-tól 8,0 pH-ig
Vastagság
0,094–0,18 mm (3,0–7,0 mil)
Papírhullámosodás
Vízszintesen 0,5 mm-nél (0,02 hüvelyknél) kisebb
Vágott élek állapota
Éles szélek, észrevehető rojtosodás nélkül
Hőállóság
Nem pörkölődhet, olvadhat, nyúlhat, és nem bocsáthat ki veszélyes anyagokat, ha 0,1 másodpercre 200°C hőmérsékletre hevítik.
Szemcsézet
Hosszú rostok
Nedvességtartalom
4–6 tömeg%
Simaság
100–250 Sheffield


Különleges médiákkal kapcsolatos szempontok

Különleges médiákkal kapcsolatos szempontok

Médiával kapcsolatos szempontok
Médiatípus
Figyelembe veendő szempont
Borítékok
● | Borítékot csak az 1. tálcába töltsön. Válassza ki a borítékokat a nyomtatóillesztő-programban (lásd: A megfelelő nyomtató-illesztőprogram kiválasztása).
● | Nyomtatás előtt a borítékok vízszintesen, legfeljebb 6 mm-es (0,25 hüvelykes) görbülettel feküdjenek, és nem tartalmazhatnak levegőt.
● | A borítékok nem lehetnek gyűröttek, összehajtottak sem más módon sérültek.
● | A lehúzható ragasztócsíkokkal ellátott vagy az egynél több egymásra hajtható füllel lezárható borítékokon olyan ragasztóanyagot kell használni, amely kibírja a készülékben fellépő hőt és nyomást. A nagyobb számú fül és csík gyűrődést vagy papírelakadást okozhat, és akár a beégetőt is károsíthatja.
● | A legjobb nyomtatási minőség érdekében a margókat a boríték szélétől legalább 15 mm-re (0,6 hüvelyk) állítsa be. Ne nyomtasson arra a területre, ahol a boríték ragasztott élei találkoznak.
● | Előfordulhat, hogy borítékok nyomtatása esetén a készülék lassabb sebességgel dolgozik. Továbbá a nyomtatás minősége függ a boríték szerkezetétől. Mielőtt nagyobb mennyiséget vásárolna, mindig teszteljen le néhány minta borítékot.
● | A kétoldalt ragasztott szerkezetű borítékok hajlamosabbak a gyűrődésre. Ha kétoldalt ragasztott borítékot használt, csak olyan borítékokat használjon, amelyeken a leragasztott ráhajtások egészen a boríték sarkáig érnek.
FIGYELEM!

Sohase használjon bevonattal, öntapadós ragasztóval vagy más szintetikus anyagokkal ellátott borítékot. Ezek ártalmas gőzöket bocsáthatnak ki.

Címkék
● | Címkéket csak az 1. tálcából nyomtasson.
● | Csak a HP LaserJet nyomtatókkal való használatra gyártott címkéket használja.
● | Nyomtatás előtt a címkeív vízszintesen, minden irányban legfeljebb 13 mm-es (0,5 hüvelyk) görbülettel feküdjön.
● | Csak olyan címkéket használjon, amelyek között nem látszódik ki a médialap.
● | Állapot: Ne használjon gyűrött, légbuborékos vagy más módon leválni készülő címkéket.
● | Vegye ki a címkéket a kimeneti tálcából, mielőtt újabb lapot nyomtatna, nehogy összeragadjanak a lapok.
● | Ne adagolja ugyanazt a címkelapot többször a készülékbe. A média öntapadós felülete úgy van kialakítva, hogy csak akkor nem károsodik, ha a média csupán egyszer halad át a készüléken.
● | Címkékre ne végezzen kétoldalas nyomtatást.
VIGYÁZAT

Ezen útmutatások be nem tartása kárt tehet a készülékben.

Ha a címkelap elakad a nyomtatóban, lásd Elakadások megszüntetése.

Megjegyzés

Válassza ki a címkéket a nyomtató-illesztőprogramban (lásd: A nyomtatóillesztő-programok megnyitása).

Írásvetítő fóliák
● | Írásvetítő fóliákat csak az 1. tálcából nyomtasson.
● | Csak a HP LaserJet nyomtatókkal való használatra gyártott írásvetítő fóliákat használja.
● | A kinyomtatott írásvetítő fóliát mindig vegye ki a kimeneti tálcából, nehogy összeragadjon a következővel.
● | A készülékből kivett fóliát helyezze sík felületre.
Megjegyzés

Válassza ki az írásvetítő fóliákat a nyomtató-illesztőprogramban (lásd: A nyomtatóillesztő-programok megnyitása).

Kartonlap és nehéz média
Az adagolótálcából számos kartonlap-típusra nyomtathat, például indexkártyákra vagy levelezőlapokra. Egyes kartonlap típusok jobb eredményt adnak, mivel felépítésük jobban alkalmas a lézernyomtatóba való betöltésre.
● | Kartonlapokhoz (164 g/m2–199 g/m2; 43–58 font fedőlap) használja az 1. tálcát.
● | A kartonlapnak simán kell felfeküdnie, legfeljebb 5 mm görbület megengedett.
● | Ellenőrizze, hogy a kartonlapok nem gyűröttek, tépettek és más módon sem sérültek.
● | A margókat legalább 2 mm távolságra állítása a szélektől.
VIGYÁZAT

Ne használjon olyan papírt, amely nehezebb az ehhez a készülékhez javasolt médiatípusoknál. A túl nehéz papír adagolási hibákat, elakadást, gyenge nyomtatási minőséget és túlzott mechanikai kopást okozhat. Bizonyos nehezebb médiatípusok, például a HP Cover Stock kartonlapok azonban biztonsággal használhatók.

Megjegyzés

A nyomtató-illesztőprogramban válassza a Kartonlapok (164 g/m2-199 g/m2; 43-53 font fedőlap) lehetőséget.

Fejléces papírok és előnyomott űrlapok
A fejléces papír sokféle színben és felülettel, hozzáillő borítékkal kapható, gyakran vízjelet, olykor gyapotszálat tartalmazó, premium minőségű papír. Az előnyomott űrlapok különböző típusú papírokból (az újrahasznosítottól a premiumig) készülhetnek.
Ezeket a papírfajtákat ma már számos gyártó úgy készíti, hogy tulajdonságai optimálisak legyenek a lézernyomtatáshoz, és lézerkompatibilisként hirdetik terméküket. Némely durvább felületű papírok (például hullámos, bordázott vagy lenpapír) esetén a megfelelő tonertapadás érdekében különleges beégetési üzemmódra lehet szükség – bizonyos nyomtatómodellek kínálnak ilyen üzemmódokat.
Megjegyzés

Lézernyomtatóknál normális jelenség, hogy az oldalak valamelyest különböznek egymástól. Sima papír használata esetén ezek az eltérések nem láthatók. Előnyomott űrlapokon azonban feltűnhetnek az eltérések, mivel ott a vonalak és táblázatok már előzőleg a papíron vannak.

Előnyomott űrlapok, dombornyomásos vagy fejléces papír használata esetén a következőket szem előtt tartva előzheti meg a problémákat:
● | Olyan előnyomott űrlapokat és fejléces papírokat használjon, melyek fotolitográfiával vagy gravírozással készültek.
● | Ügyeljen rá, hogy ne változtassa meg az előnyomott űrlapok nedvességtartalmát, és ne használjon olyan anyagokat, melyek miatt megváltoznának a papír elektromos és kezelési tulajdonságai. Az űrlapokat nedvességálló csomagolásban tartsa, hogy tároláskor ne változzon nedvességtartalmuk.
Megjegyzés

Egyoldalas kísérőlevél fejléces papírra történő nyomtatásához, amelyet egy többoldalas dokumentum követ, helyezze a fejléces papírt nyomtatandó oldalával felfelé az 1. tálcába, és töltsön be sima papírt valamelyik másik tálcába. A készülék először automatikusan az 1. tálcából nyomtat.

Pergamen
A pergamen a valódi pergamenhez hasonló különlegesen könnyű papír
● | Pergamenre csak az 1. tálcából nyomtasson.
● | Ne nyomtasson a pergamen mindkét oldalára.
Megjegyzés

A nyomtató-illesztőprogramban az 1. tálcához tartozó papír típusát állítsa pergamen vagy könnyű értékre, és válassza ki típus szerint a médiát.

Színes papír
A színes papírnak ugyanolyan jó minőségűnek kell lennie, mint a fehér xerografikus papírnak.
HP LaserJet Tough (kemény) papír
● | Csak HP LaserJet Tough papírt használjon. A HP termékek úgy készültek, hogy a lehető legjobb eredményt biztosítsák a nyomtatáshoz.
● | A HP LaserJet Tough papírnak csak az élét érintse, mert az ujjáról a papírra kerülő zsiradék ronthatja nyomtatás minőségét.
Újrahasznosított papír
A készülék támogatja az újrahasznosított papír használatát. Az újrahasznosított papírral szembeni követelmények azonosak a normál papírral szemben támasztottakkal; Lapozza fel a HP LaserJet Printer Family Print Media Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatási médiatípusaihoz) című kézikönyvet. A Hewlett-Packard nem javasolja az 5%-nál több facsiszolatot tartalmazó újrahasznosított papírok használatát.

Ez a rész a következő témakörökkel foglalkozik:

  • A megfelelő beégetési mód kiválasztása


A megfelelő beégetési mód kiválasztása

A megfelelő beégetési mód kiválasztása

A készülék automatikusan választ beégetési módot médiatípustól függően, amire a tálca állítva lett. Például nehéz papírhoz, mint a karton, magasabb beégetési módot állítsunk be, hogy a toner jobban megfogja a lapot, a fóliák esetében viszont alacsonyabb beégetési mód beállítása szükséges, nehogy kárt tegyünk a készülékben. Az alapértelmezett beállítás nyújtja általában a legjobb teljesítményt a legtöbb médiatípus esetében.

A beégetési módot csak akkor lehet változtatni, ha már beállítottuk a médiatípust a használni kívánt tálcára. Lásd: Nyomtatási feladatok vezérlése. Miután a tálcában lévő média típusát megadta, a beégetési módot a kezelőpanel Adminisztráció menüjének Nyomt. min. almenüjében változtathatja meg. Lásd: Nyomtatási minőség menü.

Megjegyzés

A Magas 1 vagy Magas 2 beégetési mód beállítás javítja a toner papírhoz tapadását, azonban problémákat is okozhat, pl. a papír papírhullámosodását. Az eszköz várhatóan lassabban nyomtat majd, ha a beégetési mód Magas 1 vagy Magas 2. A lent látható táblázat tartalmazza a támogatott médiatípusokhoz tartozó beégetési mód beállításokat.

Médiatípus
Beégetési mód beállítás
Sima
Normál
Előnyomott
Normál
Fejléces
Normál
Írásvetítő fólia
Alacsony 3
Előlyukasztott
Normál
Címkék
Normál
Bankposta-papír
Normál
Újrahasznosított
Normál
Színes nyomtatás
Normál
Könnyű
Alacsony 1
Kartonlap
Normál
Durva
Magas 1
Boríték
Boríték

A beégetési mód alapértelmezett értékekre történő visszaállításához, érintse meg a kezelőpanel Adminisztráció menüjét. Érintse meg a Nyomt. min., majd a Beégetőmű üzemmódok végül az Üzemmódok visszaállítása menüpontot.


A nyomtatási média kiválasztása

A nyomtatási média kiválasztása

A készülékhez sokféle médiatípus használható, például durva papír (a 100%-ban újrahasznosított szálakból álló papírt is beleértve), borítékok, címkék, fóliák és egyedi méretű papír is. Az olyan jellemzők, mint a súly, összetétel, szemcsézet és nedvességtartalom a készülék teljesítményét és nyomtatási minőségét befolyásoló fontos tényezők. A jelen kézikönyvben vázolt irányelveknek nem megfelelő papírok a következő problémákat okozhatják:

● | Rossz minőségű nyomtatás
● | Sok papírelakadás
● | A készülék idő előtti elhasználódása, amely szervizelést igényel
VIGYÁZAT

A HP specifikációknak nem megfelelő média használata javítást igénylő hibákat okozhat a készülékben. Az ilyen javításokra sem a HP garancia, sem a szervizmegállapodások nem érvényesek.

Ez a rész a következő témakörökkel foglalkozik:

  • Automatikus méretérzékelés
  • Támogatott médiasúlyok és -méretek


Automatikus méretérzékelés

Automatikus méretérzékelés

A készülék automatikusan érzékeli az alábbi listán szereplő, a 2. és 3. tálcába (illetve a 4., 5. és 6. opcionális tálcába) betöltött szabványos médiaméreteket.

●

A4 (297 x 210 mm; 11,7 x 8,27 hüvelyk)
●

Letter (279 x 216 mm; 11 x 8,5 hüvelyk)
●

B4-JIS (257 x 364 mm; 10,1 x 14,33 hüvelyk)
●

B5-JIS (257 x 182 mm; 10,1 x 7,2 hüvelyk)
●

Legal (216 x 356 mm; 8,5 x 14 hüvelyk)
●

Executive (267 x 184 mm; 10,5 x 7,25 hüvelyk)
●

A5 (210 x 148 mm; 8,27 x 5,83 hüvelyk)
●

Executive JIS (216 x 330 mm; 8,5 x 13 hüvelyk)
●

A3 (297 x 420 mm; 11,69 x 16,54 hüvelyk)
●

Ledger (279 x 432 mm; 11 x 17 hüvelyk)

Megjegyzés

Az A3- és ledger méretű média nem támogatott a 2. tálcában.


Támogatott médiasúlyok és -méretek

Támogatott médiasúlyok és -méretek

Ebben az alfejezetben az egyes tálcákban elhelyezhető papírok és egyéb nyomtatási hordozók méretére, súlyára és mennyiségére vonatkozó információkat olvashat.

1. tálca specifikációk
Médiatípus
Méretek1
Súly
Befogadóképesség2
Papír
Minimum: 76 x 127 mm
Maximum: 312 x 470 mm
60-199 g/m2
Legfeljebb 100 lap 60-120 g/m2 (16-32 font) súlyú papír.
Kevesebb mint 100 lap 120-199 g/m2 (32-53 font) súlyú papír (maximális kötegmagasság: 13 mm vagy 0,5 hüvelyk)
Fólia és átlátszatlan film
Minimum: 76 x 127 mm
Maximum: 312 x 470 mm
Vastagság: 0,10-0,13 mm (4-5 mils)
Legfeljebb 13 mm kötegmagasság
Címkék3
Minimum: 76 x 127 mm
Maximum: 312 x 470 mm
Vastagság: legfeljebb 0,23 mm (legfeljebb 9 mils)
Legfeljebb 13 mm kötegmagasság
Borítékok
Minimum: 76 x 127 mm
Maximum: 312 x 470 mm
75 g/m2-90 g/m2
Legfeljebb 10 boríték

1 A készülék szabványos és egyedi méretű nyomtatási médiatípusok széles skáláját támogatja. Ellenőrizze a nyomtatóillesztő-programban, hogy milyen méretek közül választhat.

2 A befogadóképesség a hordozó tömegétől és vastagságától, valamint a környezeti feltételektől is függhet.

3 Simaság: 100-250 (Sheffield).

2. tálca specifikációk
Médiatípus
Méretek1
Súly
Befogadóképesség2
Papír
Minimum: 148 x 210 mm
Maximum: 297 x 364 mm
60-120 g/m2
Legfeljebb 250 lap

1 A készülék szabványos és egyedi méretű nyomtatási médiatípusok széles skáláját támogatja. Ellenőrizze a nyomtatóillesztő-programban, hogy milyen méretek közül választhat.

2 A befogadóképesség a hordozó tömegétől és vastagságától, valamint a környezeti feltételektől is függhet.

3. tálca specifikációk
Médiatípus
Méretek1
Súly
Befogadóképesség2
Papír
Minimum: 148 x 210 mm
Maximum: 297 x 432 mm
60-120 g/m2
Legfeljebb 250 lap

1 A készülék szabványos és egyedi méretű nyomtatási médiatípusok széles skáláját támogatja. Ellenőrizze a nyomtatóillesztő-programban, hogy milyen méretek közül választhat.

2 A befogadóképesség a hordozó tömegétől és vastagságától, valamint a környezeti feltételektől is függhet.

Opcionális 4., 5. és 6. tálca specifikációi
Médiatípus
Méretek1
Súly
Befogadóképesség2
Papír
Minimum: 148 x 210 mm
Maximum: 297 x 432 mm
60-120 g/m2
Legfeljebb 500 lap

1 A készülék szabványos és egyedi méretű nyomtatási médiatípusok széles skáláját támogatja. Ellenőrizze a nyomtatóillesztő-programban, hogy milyen méretek közül választhat.

2 A befogadóképesség a hordozó tömegétől és vastagságától, valamint a környezeti feltételektől is függhet.

Specifikációk az automatikus kétoldalas nyomtatáshoz
Tálcák
Méretek1
Súly
Befogadóképesség2
1. tálca
Minimum: 148 x 210 mm
Maximum: 297 x 432 mm
60-120 g/m2
Legfeljebb 100 lap
2. tálca
Minimum: 148 x 210 mm
Maximum: 297 x 364 mm
60-120 g/m2
Legfeljebb 250 lap
3. tálcát és 4., 5. és 6. opcionális tálca
Minimum: 148 x 210 mm
Maximum: 297 x 432 mm
60-120 g/m2
3. tálca: legfeljebb 250 lap
Opcionális 4., 5. és 6. tálca: legfeljebb 500 lap

1 A készülék szabványos és egyedi méretű nyomtatási médiatípusok széles skáláját támogatja. Ellenőrizze a nyomtatóillesztő-programban, hogy milyen méretek közül választhat.

2 A befogadóképesség a hordozó tömegétől és vastagságától, valamint a környezeti feltételektől is függhet.

Specifikációk az automatikus tűzéshez és lerakáshoz
Művelet
Méretek1
Súly
Kimeneti tálca kapacitása2
Automatikus tűzés
Támogatott szabványos méretek:
● | A4 (297 x 210 mm; 11,7 x 8,27 hüvelyk)
● | Letter (279 x 216 mm; 11 x 8,5 hüvelyk)
Megjegyzés

Az automatikus tűzés nem támogatott elforgatott A4 vagy letter méretű média esetén.

60-120 g/m2
Legfeljebb 500 lap
Automatikus lerakás
Támogatott szabványos méretek:
● | A4 (297 x 210 mm; 11,7 x 8,27 hüvelyk)
● | Letter (279 x 216 mm; 11 x 8,5 hüvelyk)
● | B4-JIS (257 x 364 mm; 10,1 x 14,33 hüvelyk)
● | B5-JIS (257 x 182 mm; 10,1 x 7,2 hüvelyk)
● | Legal (216 x 356 mm; 8,5 x 14 hüvelyk)
● | Executive (267 x 184 mm; 10,5 x 7,25 hüvelyk)
● | A5 (210 x 148 mm; 8,27 x 5,83 hüvelyk)
● | Executive JIS (216 x 330 mm; 8,5 x 13 hüvelyk)
● | A3 (297 x 420 mm; 11,69 x 16,54 hüvelyk)
● | Ledger (279 x 432 mm; 11 x 17 hüvelyk)
Megjegyzés

Az automatikus lerakás nem támogatott elforgatott A4 vagy letter méretű média esetén.

60-120 g/m2
Legfeljebb 500 lap

1 A készülék szabványos és egyedi méretű nyomtatási médiatípusok széles skáláját támogatja. Ellenőrizze a nyomtatóillesztő-programban, hogy milyen méretek közül választhat.

2 A befogadóképesség a hordozó tömegétől és vastagságától, valamint a környezeti feltételektől is függhet.

Specifikációk az automatikus dokumentumadagolóhoz (ADF)
Médiatípus
Méretek1
Súly
Befogadóképesség2
Papír
Minimum: 138 x 210 mm
Maximum: 279 x 432 mm
60-120 g/m2
Legfeljebb 50 lap
Megjegyzés

Az automatikus tűző legfeljebb 30 lapot képes összetűzni.

1 A készülék szabványos és egyedi méretű nyomtatási médiatípusok széles skáláját támogatja. Ellenőrizze a nyomtatóillesztő-programban, hogy milyen méretek közül választhat.

2 A befogadóképesség a hordozó tömegétől és vastagságától, valamint a környezeti feltételektől is függhet.


Nyomtatási és papírtárolási környezet

Nyomtatási és papírtárolási környezet

Ideális esetben a nyomtatási és papírtárolási környezetnek szobahőmérsékletűnek vagy közel szobahőmérsékletűnek kell lennie, és nem lehet se túl száraz, se túl nedves. A papír higroszkópos tulajdonságú anyag, gyorsan köti meg és veszíti el a nedvességet.

A hő a nedvességgel együtt árt a papírnak, ugyanis a meleg hatására elpárolog a papírban lévő víz, míg a hideg hatására kicsapódik a pára a lapokon. A fűtőrendszerek és a légkondicionálók eltávolítják a pára nagy részét a szoba levegőjéből. Amikor ilyen helyen a papírcsomagot kinyitja és használatba veszi, a víz egy része elpárolog a papírból, aminek hatására csíkozódik, illetve elmaszatolódik a festék. A nedves időjárás és a vízpárologtató hűtőkészülékek hatására megnő a szoba levegőjének páratartalma. Ekkor a papírcsomagot kinyitva a lapok elnyelnek valamennyi párát, ennek hatására halványabb lesz a nyomat, és folytonossági hiányok keletkeznek benne. Ezenkívül a papír hullámosodhat is, ahogy felveszi, illetve elveszti a nedvességet, aminek elakadás lehet a következménye.

Emiatt a papír tárolása és kezelése ugyanolyan fontos, mint maga a papírkészítés. A papírtárolás környezeti feltételei közvetlenül hatnak az adagolási műveletre.

Csak annyi papírt szerezzen be, amennyit rövid idő (kb. 3 hónap) alatt könnyen felhasznál. A hosszú ideig tárolt papírt nagyobb valószínűséggel éri károsodást előidéző szélsőséges hőmérséklet vagy páratartalom. Nagy mennyiségű papír károsodását gondos tervezéssel tudja elkerülni.

A felbontatlan papírcsomag hónapokig állhat anélkül, hogy bármi baja lenne. A felnyitott papírcsomag lapjai jobban ki vannak téve a környezeti hatásoknak, főleg ha nincsenek valamilyen páravédő csomagolásban.

A papír tárolására szolgáló környezetet úgy kell kialakítani, hogy az biztosítsa a termék optimális teljesítményét. Az előírt feltétel 20–24°C (68–75°F) hőmérséklet, 45–55% relatív páratartalommal. Az alábbi irányelvek segítséget nyújthatnak a papír tárolási környezetének értékelésében:

● | A papírt szoba- vagy ahhoz közeli hőmérsékleten kell tárolni.
● | A levegő ne legyen se túl száraz, se túl nedves (a papír higroszkopikus tulajdonságai miatt).
● | A megnyitott csomagolású papír tárolásának legjobb módja, ha újból becsomagolja azt vízhatlan csomagolóanyagba. Ha a termék környezetére jellemzőek a szélsőségek, a nem kívánt nedvességváltozások elkerülése érdekében csak annyi papírt csomagoljon ki, amennyit a nap során elhasznál.
● | A megfelelő tárolás hozzájárul ahhoz, hogy jó minőségű legyen a nyomtatás. A borítékokat fektetve kell tárolni. Ha levegő reked meg a borítékban légbuborékot képezve, akkor a boríték nyomtatás közben meggyűrődhet.


Média betöltése az adagolótálcákba

Média betöltése az adagolótálcákba

Ez a rész a következő témakörökkel foglalkozik:

  • 1. tálca (többfunkciós tálca) betöltése
  • Az 1. tálca működésének testreszabása
  • A 2. és 3. tálca (valamint a 4., 5. és 6. opcionális tálca) feltöltése
  • Különleges média betöltése


1. tálca (többfunkciós tálca) betöltése

1. tálca (többfunkciós tálca) betöltése

Különleges nyomatmédiákra (borítékra, címkére, írásvetítő fóliára) csak az 1. tálcából nyomtasson. A 2. és 3. tálcából (valamint a 4., 5. és 6. opcionális tálcából) csak papírra nyomtasson.

Az 1. tálca legfeljebb 100 papírlap, 75 írásvetítő fólia, 50 címkelap vagy 10 boríték befogadására alkalmas.

1.

Nyissa ki az 1. tálcát az elülső fedél lehajtásával.

2.

Húzza ki a műanyag tálcahosszabbítót. Ha a betölteni kívánt papír hosszabb mint 229 mm, akkor hajtsa ki a kiegészítő tálcahosszabbítót is.

3.

Tolja a papírvezetőket a papírnál valamivel szélesebb állásba.

4.

Egyoldalas nyomtatáshoz vagy másoláshoz, helyezze a médiát a tálcára, nyomtatandó oldalával felfelé, a média felső részével az eszköz eleje felé. A médiát középre igazítva, a médiaszélesség-beállítók közé, és azok fülei alá kell behelyezni.

Megjegyzés

Az A4 és a letter méretű médiákat helyezze a hosszú oldal mentén az eszköz irányába. Az egyéb méreteket (beleértve az elforgatott A4 és letter méretű médiákat), pedig helyezze a rövid oldal mentén az eszköz irányába.

5.

Tolja be a papírvezetőket úgy, hogy azok finoman érintsék, de ne hajlítsák meg a köteget. Ellenőrizze, hogy a papír a vezetőkön található fülek alá illeszkedik-e.

Megjegyzés

Ne helyezzen médiát az 1. tálcába miközben a készülék nyomtat. Ez alakadást okozhat. Ne csukja be az elülső ajtót miközben a készülék nyomtat.


Az 1. tálca működésének testreszabása

Az 1. tálca működésének testreszabása

A készülék beállítható úgy, hogy az 1. tálcából nyomtasson, ha az be van töltve, vagy úgy, hogy csak akkor nyomtasson az 1. tálcából, ha kifejezetten az abba betöltött médiára van szükség.

Beállítás
Magyarázat
Az 1. tálca méretbeállítása: Bármely méret
Az 1. tálca típusbeállítása: Bármely típus
A készülék általában az 1. tálcából húzza be a médiát, kivéve, ha az üres vagy be van zárva. Ha nem tart folyamatosan médiát az 1. tálcában, illetve ha azt csak a média manuális betöltéséhez használja, akkor tartsa meg az 1. tálca méretének és típusának alapértelmezett beállításait. Az 1. tálca méretének és típusának alapértelmezett beállítása is: Bármely. Az 1. tálca méret- és típusbeállításának módosításához érintse meg a Kellékállapot ablakban a Tálcák fület, majd érintse meg a Módosítás lehetőséget.
Az 1. tálca méretének vagy típusának beállítása a Bármely méret vagy a Bármely típus beállítástól eltérő bármi egyéb.
A készülék ugyanúgy kezeli az 1. tálcát, mint a többi tálcát. Ahelyett, hogy először az 1. tálcában keresné a megfelelő médiát, a készülék abból a tálcából kezd el lapot behúzni, amelyikben a programban beállított méretű vagy típusú lapok vannak.
A nyomtató-illesztőprogramban bármely tálcából (az 1. tálcából is) választható média – típus, méret vagy forrás szerint. Nyomtatás papírtípus és -méret alapján, lásd: Nyomtatási feladatok vezérlése.


A 2. és 3. tálca (valamint a 4., 5. és 6. opcionális tálca) feltöltése

A 2. és 3. tálca (valamint a 4., 5. és 6. opcionális tálca) feltöltése

A 2. és 3. tálcából (valamint a 4., 5. és 6. opcionális tálcából) csak papírra nyomtasson. A támogatott papírméretek listája A nyomtatási média kiválasztása című részben olvasható.

Megjegyzés

A tálcák automatikus méretérzékelését kihasználva, helyezzen a tálcába letter és A4 méretű papírt, rövidebbik éllel a tálca eleje felé, a lenti lépések szerint.

1. | Nyissa ki a tálcát.
2. | Nyomja meg a papírhossz-beállító fülét, és csúsztassa úgy, hogy a mutató a betöltendő papírméret jelzésére mutasson. Addig csúsztassa a beállítót, amíg az a helyére nem pattan. Állítsa be az oldalsó papírvezetőket úgy, hogy a mutató a megfelelő papírméretjelzésre mutasson.
3. | Helyezze a papírt a tálcába nyomtatandó oldalával lefelé egyoldalas nyomtatáshoz, nyomtatandó oldalával felfelé automatikus kétoldalas nyomtatáshoz, majd győződjön meg róla, hogy a papír négy sarka simán feküdjön. A betöltött papírnak be kell férnie a hátsó papírhossz-beállító magasságjelzője alá.
4. | Tolja vissza a tálcát a készülékbe.


Különleges média betöltése

Különleges média betöltése

Az alábbi táblázat a különleges médiák betöltésével és a nyomtató-illesztőprogram konfigurálásával kapcsolatban ad útmutatást. A legjobb nyomtatási minőség eléréséhez a nyomtató-illesztőprogramban a megfelelő médiatípus beállítást használja. Egyes médiatípusok esetében a készülék csökkenti a nyomtatási sebességet.

Megjegyzés

A Windows nyomtató-illesztőprogramban a médiatípust a Papír lapon A típus: legördülő listából választhatja ki.

A Macintosh nyomtató-illesztőprogramban a médiatípust a Printer features (Nyomtatójellemzők) előugró menü Media type (Médiatípus) legördülő listájából választhatja ki.

Médiatípus
Nyomtató-illesztőprogram beállítása
Médiatájolás az 1. tálca esetében
Médiatájolás egyéb tálcák esetében
Normál
Sima vagy nem meghatározott
Nyomtatandó oldal felfelé néz
Nyomtatandó oldal lefelé néz
Borítékok
Boríték
Nyomtatandó oldal felfelé néz, az az oldal van közelebb a készülékhez, ahová a bélyeg kerül, a rövid éllel a készülék felé
Ne nyomtasson borítékot más tálcából.
Címkék
Címkék
Nyomtatandó oldal felfelé néz
Ne nyomtasson címkét más tálcából.
Írásvetítő-fóliák
Írásvetítő-fóliák
Nyomtatandó oldal felfelé néz
Nyomtatandó oldal lefelé néz
Fényes
Sima vagy nem meghatározott
Nyomtatandó oldal felfelé néz
Nyomtatandó oldal lefelé néz
Fejléces papír (egyoldalas nyomtatás)
Fejléces
Nyomtatandó oldal felfele néz, a felső él a készülék felé esik
Nyomtatandó oldal lefele néz, a felső él a készülék felé esik
Fejléces papír (kétoldalas nyomtatás)
Fejléces
Nyomtatandó oldal lefele néz, a felső él a készülék felé esik
Nyomtatandó oldal felfele néz, a felső él a készülék felé esik
Előlyukasztott (egyoldalas nyomtatás)
Sima vagy nem meghatározott
Nyomtatandó oldal felfele néz, a felső él a készülék felé esik
Nyomtatandó oldal lefele néz, a felső él a készülék felé esik
Előlyukasztott (kétoldalas nyomtatás)
Sima vagy nem meghatározott
Nyomtatandó oldal lefele néz, a felső él a készülék felé esik
Nyomtatandó oldal felfele néz, a felső él a készülék felé esik
Kartonlapok
Kartonlapok
Nyomtatandó oldal felfelé néz
Nyomtatandó oldal lefelé néz
Durva
Durva
Nyomtatandó oldal felfelé néz
Nyomtatandó oldal lefelé néz


Dokumentumok betöltése faxoláshoz, másoláshoz és beolvasáshoz

Dokumentumok betöltése faxoláshoz, másoláshoz és beolvasáshoz

Ez a rész a következő témakörökkel foglalkozik:

  • A dokumentum felhelyezése a lapolvasó üveglapjára
  • Az automatikus lapadagoló (ADF) feltöltése


A dokumentum felhelyezése a lapolvasó üveglapjára

A dokumentum felhelyezése a lapolvasó üveglapjára

Használja a lapolvasó üveglapját kisméretű, könnyű (kevesebb, mint 60 g/m2 vagy 16 font), szokatlan alakú eredeti példányok (mint pl. nyugták, kivágott újsághirdetések, fényképek, öreg vagy elnyűtt dokumentumok) másolására, beolvasására és faxolására.

1.

Nyissa fel az automatikus lapadagoló fedelét.
2.

Helyezze az eredeti képet a lapolvasó üveglapjára a lenti ábra szerint:

●

Letter és A4-es méretű dokumentumok esetén, helyezze a dokumentum jobb felső sarkát a lapolvasó üveglapjának bal hátsó sarkához.
●

Elforgatott letter és A4-es méretű dokumentumok esetén, helyezze a dokumentum bal felső sarkát a lapolvasó üveglapjának bal hátsó sarkához. Használja ugyanezt a tájolási beállítást B5 méretű média és egyedi méretű média esetén, amelynek szélessége kisebb, mint 210 mm (8,25 hüvelyk).

Megjegyzés

Győződjön meg róla, hogy a médiát elforgatott tájolásban helyezte az adagolótálcára.

●

Legal, 11 x 17 -es és A3 méretű dokumentumok esetén, helyezze a dokumentum bal felső sarkát a lapolvasó üveglapjának bal hátsó sarkához.

3.

Csukja le az automatikus lapadagoló fedelét, mielőtt elfaxolná, lemásolná vagy beolvasná a dokumentumot.


Az automatikus lapadagoló (ADF) feltöltése

Az automatikus lapadagoló (ADF) feltöltése

50 oldalnál hosszabb dokumentumok másolására, beolvasására vagy faxolására használja az ADF eszközt (lapvastagságtól függően).

1.

Helyezze a dokumentumot az automatikus lapadagolóba, nyomtatott oldallal felfelé, a lenti ábra szerint.

● | Letter és A4-es méretű dokumentumok esetén, a hosszú oldal mentén, nyomtatott oldallal felfelé, egészen a készülék hátuljáig helyezze be a dokumentumokat. Illusztráció a művelethez Illusztráció a művelethez
● | Elforgatott letter és A4-es méretű dokumentumok esetén, a rövid oldal mentén (nyomtatott oldallal felfelé), helyezze a dokumentumokat az automatikus lapadagolóba. Illusztráció a művelethez Illusztráció a művelethez
● | Legal, 11 x 17 -es és A3 méretű dokumentumok esetén, a rövid oldal mentén (nyomtatott oldallal felfelé), helyezze a dokumentumokat az automatikus lapadagolóba. Illusztráció a művelethez Illusztráció a művelethez
2.

Csúsztassa a köteget ütközésig az automatikus dokumentumadagolóba.
3.

A hordozóvezetőket igazítsa pontosan a hordozóhoz.

Illusztráció a művelethez

Illusztráció a művelethez


Nyomtatás elforgatott médiára

Nyomtatás elforgatott médiára

A készülékkel az 1. és a 2. tálcába helyezett letter, A4, A5, Executive és B5 (JIS) méretű elforgatott tájolású (rövidebb oldalával a nyomtató felé helyezett) médiára lehet nyomtatni. Az elforgatott médiára történő nyomtatás tovább tart. Van olyan média, amelyet célszerű elforgatva adagolni, ilyenek például az előlyukasztott papírok (különösen akkor, ha mindkét oldalukra nyomtat a kiegészítő duplex egységből) illetve azok a címkék, amelyek nem lapulnak eléggé le.

Megjegyzés

Ha elforgatott A5, Executive vagy B5 méretű médiára kíván nyomtatni, a nyomtató-illesztőprogramban állítsa a médiaméretet Egyedi értékre.

Nyomtatás az 1. tálcából

1. | A médiát nyomtatandó oldallal felfelé, felső, rövidebbik éllel pedig a készülék felé helyezze a tálcára.
2. | A vezérlőpulton érintse meg A kellékek állapota elemet, majd érintse meg a tálca nevét, végül érintse meg a Módosítás elemet.
3. | Érintse meg az Egyedi elemet.
4. | Állítsa be az X méret és az Y méret értékeket. Az egyes tálcában lévő címkék mutatják az X és Y irányt.
5. | A nyomtató-illesztőprogramban vagy szoftveralkalmazásban a megszokott módon válassza ki a papírméretet (vagy válassza az Egyedi lehetőséget) és médiaforrásként válassza az 1. tálcát.

Nyomtatás az 2. tálcából

1. | Helyezze be a papírt nyomtatandó oldallal lefelé, és a felső, rövidebbik élével a tálca jobb oldala felé.
2. | A nyomtató-illesztőprogramban vagy szoftveralkalmazásban válassza ki az elforgatott papír méretét és forrását.


Teljesen kifuttatott képek nyomtatása

Teljesen kifuttatott képek nyomtatása

A teljesen kifuttatott képek lapszéltől lapszélig tartanak. Ehhez előbb nyomtasson a szükségesnél nagyobb méretű papírra, majd vágja le annak széleit a kívánt méretűre.

VIGYÁZAT

Soha ne nyomtasson közvetlenül a papír széléig. Ettől ugyanis festék gyűlhet össze a készülék belsejében, amely károsan befolyásolja a nyomtatás minőségét és kárt tehet a készülékben. Legfeljebb 312 x 470 mm méretű papírra nyomtasson, és hagyjon mind a négy oldalon legalább 2 mm széles margót.

Megjegyzés

297 mm-nél szélesebb papírra történő nyomtatás esetén ne használja az opcionális duplex egységet.


Nyomtatás egyedi méretű médiára

Nyomtatás egyedi méretű médiára

Egyedi méretű papírra tetszőleges tálcából lehet nyomtatni. A média adatai a Média és tálcák című részben olvashatóak.

Megjegyzés

A nagyon kis és a nagyon nagy méretű egyedi méretű papírokra az 1. tálcából nyomtasson. A vezérlőpulton egyszerre egy egyedi méretet lehet beállítani. Egyidejűleg ne tegyen a készülékbe többféle egyedi méretű papírt.

Sok kisméretű vagy keskeny média és szabványos papír nyomtatásakor úgy gyorsíthatja a nyomtatást, hogy először a szabványos papírra nyomtat, és utána a kisméretű vagy keskeny médiára.

Ez a rész a következő témakörökkel foglalkozik:

  • Útmutató egyedi méretű papírra nyomtatáshoz
  • Egyedi papírméretek beállítása
  • Egyedi méretű média betöltése az 1. tálcába.
  • Egyedi méretű média betöltése a 2. és 3. tálcába (valamint a 4., 5. és 6. opcionális tálcába)


Útmutató egyedi méretű papírra nyomtatáshoz

Útmutató egyedi méretű papírra nyomtatáshoz

● | Az 1. tálcából ne kíséreljen meg olyan papírra nyomtatni, amelynek szélessége nem éri el a 76 mm-t (3 hüvelyk), vagy hossza nem éri el a 127 mm-t (5 hüvelyk).
● | A 2. vagy 3. tálcából (vagy az opcionális 4., 5. vagy 6. tálcából) ne kíséreljen meg olyan papírra nyomtatni, amelynek szélessége nem éri el a 148 mm-t (5,83 hüvelyk), vagy hossza nem éri el a 210 mm-t (8,27 hüvelyk).
● | A margókat legalább 4,23 mm (0,17 hüvelyk) távolságra állítsa a szélektől.


Egyedi papírméretek beállítása

Egyedi papírméretek beállítása

Amikor egyedi papír van betöltve, akkor a méretbeállításokat ki kell kiválasztani az alkalmazásban (a javasolt módszer), a nyomtató-illesztőprogramban vagy a vezérlőpulton.

Megjegyzés

Az egyedi papírméretekre vonatkozó beállítások kivételével a nyomtatóillesztő-program és a szoftveralkalmazás beállításai hatálytalanítják a vezérlőpulton megadottakat. (A programbeállítások felülbírálják a nyomtató-illesztőprogram beállításait.)

Ha a szoftveralkalmazásban nincs rá lehetőség, a kezelőpanelen adja meg az egyedi papírméretet.

1. | A vezérlőpulton érintse meg A kellékek állapota elemet, majd érintse meg a tálca nevét, végül érintse meg a Módosítás elemet.
2. | Érintse meg az Egyedi elemet.
3. | Állítsa be az X méret és az Y méret értékeket. Az egyes tálcában lévő címkék mutatják az X és Y irányt.
4. | A szoftveralkalmazásban az Egyéni lehetőséget válassza papírméretként.


Egyedi méretű média betöltése az 1. tálcába.

Egyedi méretű média betöltése az 1. tálcába.

Az egyedi méretű média betöltése az 1. tálcába a szabványos média betöltésével megegyezően történik. Lásd: 1. tálca (többfunkciós tálca) betöltése.


Egyedi méretű média betöltése a 2. és 3. tálcába (valamint a 4., 5. és 6. opcionális tálcába)

Egyedi méretű média betöltése a 2. és 3. tálcába (valamint a 4., 5. és 6. opcionális tálcába)

1. | Húzza ki a tálcát, és ha van benne média, azt vegye ki.
2. | Nyomja meg a tálca elején található médiavezetőn lévő fület és csúsztassa el a médiavezetőt úgy, hogy a mutató a papír méreténél nagyobb méretre mutasson. Állítsa be az oldalsó papírvezetőt úgy, hogy a mutató a betölteni kívántnál nagyobb papírméretre mutasson.
3. | Helyezze a médiát a tálcába úgy, hogy mind a négy sarka síkban legyen. A betöltött köteg ne érjen a hátsó papírhossz-beállító magasságjelzője fölé.
4. | Nyomja meg a papírhossz-beállító fülét, és tolja a beállítót egészen a köteg széléig. Tolja az oldalsó médiaszélesség-beállítókat is egészen a köteg széléig.
5. | Tolja vissza a tálcát a készülékbe.


Nyomtatási feladatok vezérlése

Nyomtatási feladatok vezérlése

Amikor elküld egy nyomtatási feladatot a nyomtatónak, a nyomtatóillesztő-program vezérli, hogy a készülék melyik papírtálca használatával húzza át a hordozót a nyomtatón. Alapértelmezés szerint a nyomtató automatikusan választja ki a tálcát, de a felhasználó által megadott beállítások alapján kiválasztható egy adott tálca is: Forrás, Típus és Méret. Ezek a beállítások az Alkalmazás beállításai párbeszédpanelről, a Nyomtatás párbeszédpanelről vagy a nyomtatóillesztő-programból érhetők el.

Beállítás
Leírás
Forrás
A nyomató egy felhasználó által megadott papírtálcából húzza be a papírt. A nyomtató megpróbál ebből a tálcából nyomtatni a tálcába töltött hordozó típusától és méretétől függetlenül. A nyomtatás megkezdéséhez töltse a nyomtatási feladathoz megfelelő típusú és méretű hordozót a megadott tálcába. A tálca feltöltése után elindul a nyomtatás. Ha a dokumentumot a készülék nem nyomtatja ki:
● | Ellenőrizze, hogy a tálca beállításai megegyeznek-e a nyomtatási feladat méret- és típusbeállításával.
● | Az OK lenyomásakor a nyomtató egy másik tálcából próbál nyomtatni.
Típus vagy Méret
A nyomtató a papírt vagy nyomtatási hordozót az első olyan tálcából húzza be, ahol a megfelelő méret vagy típus található. Az olyan különleges hordozók esetén, mint a címkék vagy a fóliák, mindig Típus alapján nyomtasson.


A készülék funkciói
A készülék funkciói

A készülék funkciói

  • A tűzőgép használata
  • Feladattárolási funkciók használata


A tűzőgép használata

A tűzőgép használata

Az automatikus tűzőgép csak a HP LaserJet M5035XS MFP készüléken áll rendelkezésre.

A kiegészítő tűző/lerakó legfeljebb maximum 30 darab 75 g/m2 súlyú lapot képes összetűzni. A tűző a következő méretű lapokat tudja kezelni: A4, Letter, Legal, Executive (JIS) és 261x330 mm. Legfeljebb 500 papírlap tárolására képes.

● | A papír súlya 60 és 120 g/m2 között lehet. Nehezebb papírok esetén előfordulhat, hogy csak 30-nál kevesebb lap tűzhető össze.
● | Ha a feladat egy lapból, vagy 30-nál több lapból áll, a készülék a feladatot a tálcába gyűjti össze, de nem fogja a lapokat összetűzni.
● | A tűző csak papír fogadására használható. Más hordozótípust, például írásvetítő-fóliákat vagy címkéket ne próbáljon meg összetűzetni.

Ha azt szeretné hogy a többfunkciós készülék összetűzze a lapokat, válasza ki a szoftverben a tűzés funkciót. A tűzés általában az alkalmazásban vagy az illesztőprogramon belül állítható be, de néhány funkció csak a nyomtató illesztőprogramjából érhető el. A beállítások megadásának módja és helye az alkalmazástól és a nyomtató illesztőprogramjától függ.

Ha a tűzést sem az alkalmazásból, sem az illesztőprogramból nem tudja beállítani, adja meg azt a többfunkciós készülék kezelőpaneljén.

A tűző egység akkor is fogadja a nyomtatási feladatokat, ha a kapocs kifogyott, de ilyenkor nem tűzi össze a lapokat. A nyomtatóillesztő-programban megadható, hogy a készülék tiltsa le a tűzési funkciót, ha a kapocstartó üres.

Ez a rész a következő témakörökkel foglalkozik:

  • A tűzőkapcsok betöltése
  • Lapok összetűzése


A tűzőkapcsok betöltése

A tűzőkapcsok betöltése

Egy tűzőkazetta 5 000 nyers kapcsot tartalmaz.

1. | Nyissa ki a tűzőgép ajtaját.
2. | A tűzőkazetta-tartó kimozdításához emelje fel az azon található zöld kart, majd húzza ki a kazettát a készülékből.
3. | Helyezze vissza a tűzőkazetta-tartót a tűzőgép-ajtó mögötti nyílásba, majd nyomja le a zöld kart.
4. | Zárja be a tűzőgép ajtaját.


Lapok összetűzése

Lapok összetűzése

A tűzőgép opció kiválasztása a vezérlőpulton a kinyomtatott feladatokhoz

1. | Érintse meg az Adminisztráció, majd az Eszköz viselkedése, majd a Tűző/lerakó, végül a Tűzés elemet.
2. | Érintse meg a használni kívánt opciót: Nincs vagy Egy, bal oldalon, átlós.

Megjegyzés

A tűzőgép opció vezérlőpulton történő kiválasztásával az alapértelmezett beállítás Tűzés értékre módosul. Előfordulhat, hogy minden nyomtatási feladat össze lesz tűzve. Azonban a nyomtató-illesztőprogramban módosított beállítások hatálytalanítják a vezérlőpulton módosított beállításokat.

A tűzőgép opció kiválasztása a nyomatató-illesztőprogramban a kinyomtatott feladatokhoz (Windows)
Megjegyzés

A következő műveletek hatására az alapértelmezett beállításokban minden nyomtatási feladat tűzése fog szerepelni.

1. | Nyissa meg a nyomtató-illesztőprogramot. Lásd: A nyomtatóillesztő-programok megnyitása. Keresse meg a „A nyomtatási feladat alapértelmezett beállításainak módosítása” nevű oszlopot.
2. | A Kimenet lapon kattintson a Tűzés felirat alatti legördülő listára, majd az Egy kapocs átlósan beállításra.

Megjegyzés

Lehetőség van a megfelelő beállításokat tartalmazó Gyorsbeállítás létrehozására.
A tűzőgép opció kiválasztása a nyomatató-illesztőprogramban a kinyomtatott feladatokhoz (Mac)

A nyomtató illesztőprogramjában új beállítások létrehozásával válassza ki a tűzőgépet.

1. | Nyissa meg a nyomtató-illesztőprogramot. Lásd: A nyomtatóillesztő-programok megnyitása. Keresse meg a „A nyomtatási feladat alapértelmezett beállításainak módosítása” nevű oszlopot és kövesse az Ön által használt operációs rendszerre vonatkozó utasításokat.
2. | Adja meg az új beállításokat.

A tűzőgép opció beállítása a vezérlőpulton az összes másolási feladathoz
Megjegyzés

A következő műveletekkel az alapértelmezett beállítások minden másolási feladat számára megváltoztathatók.

1. | Érintse meg az Adminisztráció, majd az Alapértelmezett feladatbeállítások, majd a Alapértelmezett másolási beállítások, végül a Tűzés/Leválogatás elemet.
2. | Érintse meg a használni kívánt opciót: Nincs vagy Egy, bal oldalon, átlós.

A tűzőgép opció beállítása a vezérlőpulton egy adott másolási feladathoz
Megjegyzés

A következő műveletekkel egy adott másolási feladathoz adható meg a tűzés funkció.

1. | Érintse meg a Másolás és aztán a Tűzés/Leválogatás gombot.
2. | Érintse meg a használni kívánt opciót: Nincs vagy Fent, bal oldalon, átlós.

A készülék beállítása üres kazetta esetén való leállásra vagy folytatásra

Megadhatja, hogy a tűzőkazetta kifogyása esetén az MFP állítsa le a nyomtatást vagy folytassa azt a feladatok összetűzése nélkül.

1.

Érintse meg az Adminisztráció, majd az Eszköz viselkedése, majd a Tűző/lerakó, végül a Kapcsok kifogy. elemet.

2.

Válassza ki a kívánt lehetőséget:

● | A Leállítás beállítás választása esetén a készülék csak a tűzőkazetta cseréje után folytatja a nyomtatást.
● | A Folytatás beállítás választása esetén a készülék folytatja a feladatok nyomtatását, azok összetűzése nélkül.


Feladattárolási funkciók használata

Feladattárolási funkciók használata

A készülék az alábbi feladattárolási funkciókkal rendelkezik:

● | Próbanyomat és megtartás feladatok: A próbanyomat és megtartás funkció használata gyors és könnyű módja egy feladat egy példányának kinyomtatására és lektorálására, majd a további példányok kinyomtatására.
● | Magánjellegű feladatok: Ha magánjellegű feladatot küld a készülékre, azt az nem nyomtatja ki, amíg a vezérlőpult meg nem adja a szükséges személyi azonosítószámot (PIN-kód).
● | Gyorsmásolási feladatok: Egy másolási feladatból akárhány példányszámban nyomtathat másolatot, a készülék merevlemezén pedig megőrizheti a feladat másolatát. A feladat megőrzése által később is nyomtathat belőle másolatokat.
● | Tárolt feladatok: A készüléken tárolhat feladatokat, mint pl. űrlapok, időbeosztások vagy naptárak, és engedélyezheti, hogy a többi felhasználó azokat bármikor kinyomtathassa. A tárolt feladatok szintén védhetők PIN-kóddal.

A feladattárolási funkciókhoz való hozzáféréshez a számítógépen keresztül kövesse az alábbi utasításokat: Olvassa el a kifejezetten létrehozni kívánt nyomtatási, másolási, lapolvasási feladattípusra vonatkozó részt.

VIGYÁZAT

Ha kikapcsolja a készüléket, valamennyi gyorsmásolási feladat, próbanyomat és megtartás és magánjellegű feladat törlődik.

Ez a rész a következő témakörökkel foglalkozik:

  • Hozzáférés a feladattárolási funkciókhoz
  • A próbanyomat és megtartás funkció használata
  • A magánjellegű feladat funkció használata
  • A Gyorsmásolás funkció használata
  • A tárolt feladat szolgáltatás használata


Hozzáférés a feladattárolási funkciókhoz

Hozzáférés a feladattárolási funkciókhoz

Windows rendszer

1. | Válassza a File (Fájl) menü Print (Nyomtass) parancsát.
2. | Kattintson a Properties (Tulajdonságok) lehetőségre, majd kattintson a Job Storage (Feladattárolás) lapra.
3. | Jelölje ki a kívánt feladattárolási módot.

Macintosh rendszer

Újabb illesztőprogramokban: Válassza a Feladattárolás elemet a Nyomtatás párbeszédpanel legördülő menüjében. Régebbi illesztőprogramokban válassza a Nyomtatóspecifikus beállítások beállítást.


A próbanyomat és megtartás funkció használata

A próbanyomat és megtartás funkció használata

A próbanyomat és a megtartás funkciója gyors és egyszerű módszert kínál a feladatok egy példányának kinyomtatására és ellenőrzésére, majd a további példányok kinyomtatására.

Ha egy feladatot tartósan tárolni kíván, és meg akarja óvni a törléstől, amikor a készüléknek szabad helyre van szüksége, akkor az illesztőprogramban válassza a Tárolt feladat beállítást.

Ez a rész a következő témakörökkel foglalkozik:

  • Próbanyomat és megtartás feladat létrehozása
  • A próbanyomat és megtartás feladat további példányainak kinyomtatása
  • Próbanyomat és megtartás feladat törlése


Próbanyomat és megtartás feladat létrehozása

Próbanyomat és megtartás feladat létrehozása

VIGYÁZAT

Ha az újabb próbanyomat és megtartás feladatok tárolásához további helyre van szükség, a készülék töröl más tárolt próbanyomat és megtartás feladatokat, a legrégebbi feladattal kezdve. Ha véglegesen tárolni szeretne egy feladatot, úgy, hogy a készülék akkor se törölje azt, amikor további helyre van szükség, az illesztőprogramban a Próbanyomat és megtartás opció helyett válassza a Tárolt feladat opciót.

A nyomtatóillesztő-programban válassza a Próbanyomat és megtartás beállítást, és adjon meg egy felhasználónevet és egy feladatnevet.

A készülék kinyomtat egy példányt a feladatból, amelyet Ön ellenőrizhet. Ezután lásd: A próbanyomat és megtartás feladat további példányainak kinyomtatása.


A próbanyomat és megtartás feladat további példányainak kinyomtatása

A próbanyomat és megtartás feladat további példányainak kinyomtatása

A merevlemezen tartott feladat további példányainak kinyomtatásához kövesse az alábbi eljárást a készülék vezérlőpultján.

1. | A Kezdőképernyőn érintse meg a Feladattárolás elemet.
2. | Válassza a Lekérés fület.
3. | Görgessen le és érintse meg a feladatot tartalmazó feladattárolási mappát.
4. | Görgessen le és érintse meg a nyomtatni kívánt feladatot.
5. | Érintse meg a Példányszám mezőt, ha szeretné módosítani a nyomtatandó példányok számát. A dokumentum nyomtatásához érintse meg a Tárolt feladat lekérése ( indítás gomb ) lehetőséget.


Próbanyomat és megtartás feladat törlése

Próbanyomat és megtartás feladat törlése

Próbanyomat és megtartás feladat küldésekor a készülék automatikusan törli az előző próbanyomat és megtartás feladatot.

1. | A Kezdőképernyőn érintse meg a Feladattárolás elemet.
2. | Válassza a Lekérés fület.
3. | Görgessen le és érintse meg a feladatot tartalmazó feladattárolási mappát.
4. | Görgessen le és érintse meg a törölni kívánt feladatot.
5. | Érintse meg a Törlés elemet.
6. | Érintse meg az Igen elemet.


A magánjellegű feladat funkció használata

A magánjellegű feladat funkció használata

A magánjellegű nyomtatási funkció segítségével megadhatja, hogy egy feladat csak akkor nyomtatódjon ki, ha Ön feloldja azt. Először állítson be egy négyjegyű PIN-kódot a PIN-kód nyomtató-illesztőprogramba történő begépelésével. A PIN-kódot a program a nyomtatási feladat részeként a készülékre küldi. Miután elküldte a nyomtatási feladatot a készülékre, a feladat kinyomtatásához a PIN-kódot kell használnia.

Ez a rész a következő témakörökkel foglalkozik:

  • Magánjellegű feladat létrehozása
  • Magánjellegű feladat nyomtatása
  • Magánjellegű feladat törlése


Magánjellegű feladat létrehozása

Magánjellegű feladat létrehozása

Magánjellegű feladat beállításához az illesztőprogramban válassza a Magánjellegű feladat opciót, írja be a felhasználói nevet és a feladatnevet, majd adjon meg egy négy számjegyű PIN-kódot. Ezután a feladat csak akkor lesz kinyomtatható, ha a készülék vezérlőpultján megadja a PIN-kódot.


Magánjellegű feladat nyomtatása

Magánjellegű feladat nyomtatása

Elindíthatja magánjellegű feladat nyomtatását a vezérlőpulton, miután a feladat el lett küldve a készülékre.

1.

A Kezdőképernyőn érintse meg a Feladattárolás elemet.

2.

Válassza a Lekérés fület.

3.

Görgessen le és érintse meg a magánjellegű feladatot tartalmazó feladattárolási mappát.
4.

Görgessen le és érintse meg a nyomtatni kívánt magánjellegű feladatot.

Megjegyzés

A magánjellegű feladat mellett látható egy [image] [lakat jel].

5.

Érintse meg a PIN mezőt.

6.

A numerikus billentyűk használatával adja meg a PIN-kódot, majd érintse meg az OK gombot.

7.

Érintse meg a Példányszám mezőt, ha szeretné módosítani a nyomtatandó példányok számát.

8.

A dokumentum nyomtatásához érintse meg a Tárolt feladat lekérése ( indítás gomb) lehetőséget.


Magánjellegű feladat törlése

Magánjellegű feladat törlése

A magánjellegű feladat automatikusan törölve lesz a készülék merevlemezéről, miután engedélyezi annak elküldését nyomtatásra. Ha nyomtatás nélkül szeretné törölni a feladatot, kövesse az alábbi eljárást.

1.

A Kezdőképernyőn érintse meg a Feladattárolás elemet.

2.

Válassza a Lekérés fület.

3.

Görgessen le és érintse meg a magánjellegű feladatot tartalmazó feladattárolási mappát.
4.

Görgessen le és érintse meg a törölni kívánt magánjellegű feladatot.

Megjegyzés

A magánjellegű feladat mellett látható egy [image] [lakat jel].

5.

Érintse meg a PIN mezőt.

6.

A numerikus billentyűk használatával adja meg a PIN-kódot, majd érintse meg az OK gombot.

7.

Érintse meg a Törlés elemet.


A Gyorsmásolás funkció használata

A Gyorsmásolás funkció használata

A gyorsmásolási funkció kinyomtat egy feladatot a kívánt példányszámban, és egy másolatot elment a készülék merevlemezére. A feladat további példányait később is ki lehet nyomtatni. Ezt a funkciót ki lehet kapcsolni a nyomtató-illesztőprogramban.

A készülék merevlemezén tárolható gyorsmásolási feladatok száma alapértelmezés szerint 32. A vezérlőpulton azonban megadhat más számot is alapértelmezettként. Lásd: Az Adminisztráció menü használata.

Ez a rész a következő témakörökkel foglalkozik:

  • Gyorsmásolási feladat létrehozása
  • Gyorsmásolási feladat további példányainak kinyomtatása
  • Gyorsmásolási feladat törlése


Gyorsmásolási feladat létrehozása

Gyorsmásolási feladat létrehozása

VIGYÁZAT

Ha az újabb gyorsmásolási feladatok tárolásához további helyre van szükség, a készülék töröl más tárolt gyorsmásolási feladatokat, a legrégebbi feladattal kezdve. Ha véglegesen tárolni szeretne egy feladatot, úgy, hogy a készülék akkor se törölje azt, amikor további helyre van szükség, az illesztőprogramban a Gyorsmásolás opció helyett válassza a Feladattárolás opciót.

Az illesztőprogramban válassza ki a Gyorsmásolás opciót, majd adjon meg egy felhasználói nevet és feladatnevet.

Amikor elindítja a feladat nyomtatását, a készülék az illesztőprogramban megadott példányszámban fogja azt kinyomtatni. További gyorsmásolási feladatok kinyomtatása a készülék vezérlőpultján, lásd: Gyorsmásolási feladat további példányainak kinyomtatása.


Gyorsmásolási feladat további példányainak kinyomtatása

Gyorsmásolási feladat további példányainak kinyomtatása

Ez a rész bemutatja, hogy a vezérlőpulton hogyan lehet kinyomtatni a készülék merevlemezén tárolt feladat további példányait.

1. | A Kezdőképernyőn érintse meg a Feladattárolás elemet.
2. | Válassza a Lekérés fület.
3. | Görgessen le és érintse meg a feladatot tartalmazó feladattárolási mappát.
4. | Görgessen le és érintse meg a nyomtatni kívánt feladatot.
5. | Érintse meg a Példányszám mezőt, ha szeretné módosítani a nyomtatandó példányok számát.
6. | A dokumentum nyomtatásához érintse meg a Tárolt feladat lekérése ( indítás gomb ) lehetőséget.


Gyorsmásolási feladat törlése

Gyorsmásolási feladat törlése

Törölheti a gyorsmásolási feladatot a készülék vezérlőpultján, ha már nincs arra szüksége. Ha az új gyorsmásolási feladatok tárolásához további helyre van szükség, a készülék automatikusan töröl más tárolt gyorsmásolási feladatokat, a legrégebbi feladattal kezdve.

Megjegyzés

A tárolt gyorsmásolási feladatokat a kezelőpanelről, illetve a HP Web Jetadmin programból is törölheti.

1. | A Kezdőképernyőn érintse meg a Feladattárolás elemet.
2. | Érintse meg a Lekérés lapot.
3. | Görgessen le és érintse meg a feladatot tartalmazó feladattárolási mappát.
4. | Görgessen le és érintse meg a törölni kívánt feladatot.
5. | Érintse meg a Törlés elemet.
6. | Érintse meg az Igen elemet.


A tárolt feladat szolgáltatás használata

A tárolt feladat szolgáltatás használata

Elmenthet egy nyomtatási feladatot a készülék merevlemezére anélkül, hogy kinyomtatná az adott feladatot. Ezt követően a feladatot később bármikor kinyomtathatja a készülék vezérlőpultjának segítségével. Például lehetséges, hogy egy felhasználó le akar tölteni egy személyes űrlapot, naptárt vagy egy könyvelési formanyomtatványt, amelyhez szükség esetén más felhasználók is hozzáférhetnek és azt kinyomtathatják.

Tárolt másolási feladatot létrehozhat a készülék vezérlőpultján is, és ez a feladat később kinyomtatható.

Ez a rész a következő témakörökkel foglalkozik:

  • Tárolt másolási feladat létrehozása
  • Tárolt nyomtatási feladat létrehozása
  • Tárolt feladat kinyomtatása
  • Tárolt feladat törlése


Tárolt másolási feladat létrehozása

Tárolt másolási feladat létrehozása

1.

Helyezze az eredeti dokumentumot a beolvasandó felülettel lefelé az üveglapra, vagy a beolvasandó felülettel felfelé az ADF-re.
2.

A Kezdőképernyőn érintse meg a Feladattárolás elemet.

3.

Válassza a Létrehozás fület.

4.

Adja meg a tárolt feladat nevét az alábbi lehetőségek valamelyikét használva:

● | Jelöljön ki egy létező mappát a listából. Érintse meg az Új feladat elemet, és adjon meg egy feladatnevet.
● | Érintse meg a létező Mappanév: vagy Feladat neve: alatti négyzetet a képernyő jobb oldalán, és szerkessze a szöveget.
5.

A magánjellegű tárolt feladatok neve mellett egy lakat ikon található, ezek lekéréséhez meg kell adni a megfelelő PIN-kódot. A feladat magánjellegűvé tételéhez válassza a Nyomtatási PIN-kód elemet, majd adja meg a PIN-kódot a feladathoz. Érintse meg az OK gombot.

6.

A További opciók elem megérintésével megtekintheti és módosíthatja a többi feladattárolási opciót.

7.

Ha az összes opciót beállította, a dokumentum beolvasásához és a feladat tárolásához érintse meg a képernyő bal felső sarkában található Tárolt feladat létreh. ( indítás gomb) elemet. A feladat el van mentve a készüléken, így szükség esetén bármikor kinyomtatható.

A feladat kinyomtatására vonatkozó tudnivalókat itt olvashatja el: Tárolt feladat kinyomtatása.


Tárolt nyomtatási feladat létrehozása

Tárolt nyomtatási feladat létrehozása

Az illesztőprogramban válassza ki a Tárolt feladat opciót, majd írjon be egy felhasználói nevet és feladatnevet. A feladat csak akkor lesz kinyomtatva, ha egy felhasználó a készülék vezérlőpultján kéri azt. Lásd: Tárolt feladat kinyomtatása.


Tárolt feladat kinyomtatása

Tárolt feladat kinyomtatása

A vezérlőpultról elindíthatja a készülék merevlemezén tárolt feladatok nyomtatását.

1. | A Kezdőképernyőn érintse meg a Feladattárolás elemet.
2. | Válassza a Lekérés fület.
3. | Görgessen le és érintse meg a tárolt feladatot tartalmazó feladattárolási mappát.
4. | Görgessen le és érintse meg a nyomtatni kívánt tárolt feladatot.
5. | A dokumentum nyomtatásához érintse meg a Tárolt feladat lekérése ( indítás gomb ) lehetőséget.
6. | Érintse meg a Példányszám mezőt, ha szeretné módosítani a nyomtatandó példányok számát.
7. | A dokumentum nyomtatásához érintse meg a Tárolt feladat lekérése ( indítás gomb ) lehetőséget.

Ha a fájl mellett látható egy [image] [lakat jel], akkor az egy magánjellegű feladat, amelyhez meg kell adni a PIN-kódot. Lásd: A magánjellegű feladat funkció használata.


Tárolt feladat törlése

Tárolt feladat törlése

A készülék merevlemezén tárolt feladatokat a vezérlőpult segítségével lehet törölni.

1. | A Kezdőképernyőn érintse meg a Feladattárolás elemet.
2. | Válassza a Lekérés fület.
3. | Görgessen le és érintse meg a tárolt feladatot tartalmazó feladattárolási mappát.
4. | Görgessen le és érintse meg a törölni kívánt tárolt feladatot.
5. | Érintse meg a Törlés elemet.
6. | Érintse meg az Igen elemet.

Ha a fájl mellett látható a [image] (lakat jel), a feladat törléséhez meg kell adni a PIN-kódot. Lásd: A magánjellegű feladat funkció használata.


Nyomtatási feladatok
Nyomtatási feladatok

Nyomtatási feladatok

  • A Windows nyomtatóillesztő-program funkcióinak használata
  • A Macintosh nyomtató-illesztőprogram funkcióinak használata
  • Nyomtatási feladat leállítása


A Windows nyomtatóillesztő-program funkcióinak használata

A Windows nyomtatóillesztő-program funkcióinak használata

Amikor egy szoftveralkalmazásból nyomtat, a termék számos funkciója elérhető a nyomtató-illesztőprogramból. A nyomtató-illesztőprogramból elérhető funkciókról a nyomtató-illesztőprogram súgójában olvashat bővebben. Ebben a részben az alábbi funkciókat ismertetjük:

Megjegyzés

A nyomtatóillesztő-programban és a szoftveralkalmazásban megadott beállítások általában hatálytalanítják a vezérlőpulton megadottakat. A szoftveralkalmazásban megadott beállítások általában hatálytalanítják a nyomtató-illesztőprogramban végrehajtott beállításokat.

Ez a rész a következő témakörökkel foglalkozik:

  • Gyorsbeállítások létrehozása és használata
  • Vízjelek használata
  • Dokumentumok átméretezése
  • Egyedi papírméret beállítása a nyomtató-illesztőprogramban
  • Más papír és borítólap használata
  • Üres kezdőlap nyomtatása
  • Több oldal nyomtatása egyetlen papírlapra
  • Nyomtatás a papír mindkét oldalára
  • A Szolgáltatások lap használata


Gyorsbeállítások létrehozása és használata

Gyorsbeállítások létrehozása és használata

Gyorsbeállítások használatával mentheti az illesztőprogram aktuális beállításait későbbi felhasználásra. A legtöbb nyomtató-illesztőprogram lapon elérhetők gyorsbeállítások. Legfeljebb 25 nyomtatási gyorsbeállítást menthet el.

Gyorsbeállítás létrehozása

1. | Nyissa meg a nyomtató-illesztőprogramot (lásd: A nyomtatóillesztő-programok megnyitása).
2. | Adja meg a kívánt nyomtatási beállításokat.
3. | A Nyomtatási feladat gyorsbeállításai mezőbe írja be a gyorsbeállítás nevét.
4. | Kattintson a Mentés gombra.

Gyorsbeállítások használata

1. | Nyissa meg a nyomtató-illesztőprogramot (lásd: A nyomtatóillesztő-programok megnyitása).
2. | A Nyomtatási feladat gyorsbeállításai listán válassza ki a használni kívánt gyorsbeállítást.
3. | Kattintson az OK gombra.

Megjegyzés

A nyomtatóillesztő-program alapértékeinek alkalmazásához válassza az Alapértelmezett nyomtatási beállítások elemet a Nyomtatási feladat gyorsbeállításai listán.


Vízjelek használata

Vízjelek használata

A vízjel olyan felirat (például „Bizalmas”), amely a dokumentum minden egyes lapjának háttereként kerül kinyomtatásra.

1. | A szoftveralkalmazás Fájl menüjében kattintson a Nyomtatás elemre.
2. | Válassza ki az illesztőprogramot, majd kattintson a Tulajdonságok vagy Beállítások gombra.
3. | Az Effektusok lapon kattintson a Vízjelek listára.
4. | Jelölje ki a használni kívánt vízjelet. Új vízjel létrehozásához kattintson a Szerkesztés elemre.
5. | Ha azt szeretné, hogy a vízjel csak a dokumentum első oldalán jelenjen meg, adja meg a Csak az első oldalon beállítást.
6. | Kattintson az OK gombra.

A vízjel nyomtatásának kikapcsolásához válassza a (nincs) elemet a Vízjelek listán.


Dokumentumok átméretezése

Dokumentumok átméretezése

A méretezési beállításokkal a dokumentum mérete az alapméret kívánt százalékára változtatható. A dokumentumokat más méretű papírra is kinyomtathatja átméretezéssel vagy anélkül.

Dokumentum kicsinyítése vagy nagyítása

1. | A szoftveralkalmazás Fájl menüjében kattintson a Nyomtatás elemre.
2. | Válassza ki az illesztőprogramot, majd kattintson a Tulajdonságok vagy Beállítások gombra.
3. | Az Effektusok lapon, a Normál méret %-a mező mellett adja meg a százalékos értéket, amellyel a dokumentum méretét csökkenteni vagy növelni kívánja. A százalékos arányt a csúszkával is megadhatja.
4. | Kattintson az OK gombra.

Dokumentum nyomtatása más papírméretre

1. | A szoftveralkalmazás Fájl menüjében kattintson a Nyomtatás elemre.
2. | Válassza ki az illesztőprogramot, majd kattintson a Tulajdonságok vagy Beállítások gombra.
3. | Az Effektusok lapon válassza a Dokumentum nyomtatása a következőre beállítást.
4. | Válassza ki a nyomtatáshoz használni kívánt papírméretet.
5. | Ha a dokumentumot igazítás nélkül szeretné nyomtatni, ügyeljen arra, hogy a Méretezés illesztés céljából beállítás ne legyen bekapcsolva.
6. | Kattintson az OK gombra.


Egyedi papírméret beállítása a nyomtató-illesztőprogramban

Egyedi papírméret beállítása a nyomtató-illesztőprogramban

1. | A szoftveralkalmazás Fájl menüjében kattintson a Nyomtatás elemre.
2. | Válassza ki az illesztőprogramot, majd kattintson a Tulajdonságok vagy Beállítások gombra.
3. | A Papír vagy a Papír/Minőség lapon kattintson az Egyedi elemre.
4. | Az Egyedi papírméret ablakban írja be az egyedi papírméret nevét.
5. | Adja meg a papír hosszúságát és szélességét. Ha túl kicsi vagy túl nagy méretet ad meg, az illesztőprogram a lehetséges legnagyobb vagy legkisebb méretre helyesbíti a megadott értékeket.
6. | Ha szükséges, kattintson a mértékegységet átváltó gombra (milliméter, illetve hüvelyk).
7. | Kattintson a Mentés gombra.
8. | Kattintson a Bezárás gombra. A beírt név megjelenik a papírméretek listáján, így később is felhasználható lesz.


Más papír és borítólap használata

Más papír és borítólap használata

Az alábbi útmutatás alapján nyomtathatja ki a dokumentumok első oldalát a többi oldalhoz használttól különböző papírra.

1. | Nyissa meg a nyomtató-illesztőprogramot (lásd: A nyomtatóillesztő-programok megnyitása).
2. | A Papír vagy a Papír/Minőség lapon adja meg a nyomtatási feladat első oldalához használandó papírt.
3. | Kattintson a Más papír/borítók használata elemre.
4. | A listán jelölje ki azokat az oldalakat vagy borítólapokat, amelyeket más papírra szeretne nyomtatni.
5. | Első vagy hátsó borító nyomtatásához az Üres vagy előnyomott borító hozzáadása beállítást is meg kell adnia.
6. | A forrás: és A típus: listában válassza ki a nyomtatási feladat többi oldalához megfelelő papírtípust és -forrást.

Megjegyzés

A papírméretnek azonosnak kell lennie a nyomtatási feladat összes oldalánál.


Üres kezdőlap nyomtatása

Üres kezdőlap nyomtatása

1. | Nyissa meg a nyomtató-illesztőprogramot (lásd: A nyomtatóillesztő-programok megnyitása).
2. | A Papír vagy a Papír/Minőség lapon kattintson a Más papír/borítók használata elemre.
3. | A listán kattintson az Előlap elemre.
4. | Kattintson az Üres vagy előnyomott borító hozzáadása elemre.


Több oldal nyomtatása egyetlen papírlapra

Több oldal nyomtatása egyetlen papírlapra

Egy lapra akár több oldalt is nyomtathat.

1.

A szoftveralkalmazás Fájl menüjében kattintson a Nyomtatás elemre.

2.

Válassza ki az illesztőprogramot, majd kattintson a Tulajdonságok vagy Beállítások gombra.

3.

Kattintson a Kivitelezés lapra.

4.

A Dokumentum beállításai részben adja meg az egyes lapokra nyomtatandó oldalak számát (1, 2, 4, 6, 9 vagy 16).

5.

Ha az oldalak száma 1-nél nagyobb, válassza ki a megfelelő Oldalszegély nyomtatása és Oldalsorrend beállítást.

●

Ha módosítania kell a lap tájolását, kattintson a Kivitelezés fülre, majd az Álló vagy Fekvő lehetőségre.

6.

Kattintson az OK gombra. Ezzel beállította a készüléket a megadott számú oldal nyomtatására egy lapon.


Nyomtatás a papír mindkét oldalára

Nyomtatás a papír mindkét oldalára

Ha lehetőség van kétoldalas (duplex) nyomtatásra, automatikusan tud nyomtatni a lap mindkét oldalára. Ha nincs lehetőség duplex nyomtatásra, kézi átfordítással tud nyomtatni a lapok mindkét oldalára, úgy, hogy a papírt még egyszer betölti a készülékbe.

Megjegyzés

Az nyomtató-illesztőprogramban a Nyomtatás mindkét oldalra (kézi átfordítással) lehetőség csak akkor elérhető, ha nincs telepítve duplex nyomtatási tartozék a készülékbe, vagy ha a duplex nyomtatási tartozék nem támogatja az aktuálisan használt nyomtatási médiatípust.

A termék konfigurálásához automatikus vagy kézi kétoldalas (duplex) nyomtatásra, nyissa meg a nyomtató-illesztőprogram tulajdonságok elemét, kattintson az Eszközbeállítások fülre, és válassza ki a megfelelő beállításokat a Telepíthető opciók elem alatt.

Megjegyzés

Az Eszközbeállítások fül a szoftveralkalmazásokból nem érhető el.

Megjegyzés

A nyomtató-illesztőprogram tulajdonságainak megnyitásához szükséges művelet a használt operációs rendszertől függően változhat. Tudnivalók a nyomtató-illesztőprogram tulajdonságainak megnyitásáról az egyes operációs rendszerekben: A nyomtatóillesztő-programok megnyitása. Keresse meg az „A készülék konfigurációs beállításainak módosítása” című oszlopot.

Ez a rész a következő témakörökkel foglalkozik:

  • Automatikus kétoldalas (duplex) nyomtatás használata
  • Nyomtatás mindkét oldalra kézi átfordítással
  • Elrendezési beállítások kétoldalas nyomtatáshoz


Automatikus kétoldalas (duplex) nyomtatás használata

Automatikus kétoldalas (duplex) nyomtatás használata

1.

Helyezzen a nyomtatási feladathoz elegendő papírt a tálcák egyikébe. Speciális, például fejléces papírt a következőképpen tölthet be:

● | Az 1. tálcába nyomtatandó oldalával felfelé, a lap aljával előre töltse be a fejléces papírt.
● | A többi tálcába a nyomtatandó oldalával lefelé és a lap felső szélével a tálca hátsó része felé helyezheti be a fejléces lapokat.
VIGYÁZAT

Az elakadások elkerülése érdekében ne helyezzen be 105 g/m2 súlyúnál nehezebb papírt.

2.

Nyissa meg a nyomtató-illesztőprogramot (lásd: A nyomtatóillesztő-programok megnyitása).

3.

A Kivitelezés lapon jelölje be a Nyomtatás mindkét oldalra beállítást.

●

Ha szükséges, az oldalak forgatásának módosításához válassza a Lapozás felfelé lehetőséget, vagy válasszon egy kötési beállítást a Füzet elrendezése listadobozból.

4.

Kattintson az OK gombra.


Nyomtatás mindkét oldalra kézi átfordítással

Nyomtatás mindkét oldalra kézi átfordítással

1.

Helyezzen a nyomtatási feladathoz elegendő papírt a tálcák egyikébe. Speciális, például fejléces papírt a következőképpen tölthet be:

● | Az 1. tálcába nyomtatandó oldalával felfelé, a lap aljával előre töltse be a fejléces papírt.
● | A többi tálcába a nyomtatandó oldalával lefelé és a lap felső szélével a tálca hátsó része felé helyezheti be a fejléces lapokat.
VIGYÁZAT

Az elakadások elkerülése érdekében ne helyezzen be 105 g/m2 súlyúnál nehezebb papírt.

2.

Nyissa meg a nyomtató-illesztőprogramot (lásd: A nyomtatóillesztő-programok megnyitása).

3.

A Kivitelezés lapon válassza a Nyomtatás mindkét oldalra (kézi átfordítással) beállítást.

4.

Kattintson az OK gombra.

5.

Küldje el a nyomtatási feladatot a készülékre. Mielőtt behelyezné az 1. tálcába a nyomtatott köteget a második oldalak nyomtatásához megjelenik egy felbukkanó ablak; kövesse az ezen olvasható utasításokat.

6.

Menjen oda a készülékhez. Távolítsa el az 1. tálcában lévő üres papírt. Helyezze be a nyomtatott köteget a nyomtatott oldalával felfelé, a lap aljával a készülék felé. A második oldalt az 1. tálcából kell nyomtatnia.

7.

Ha a rendszer arra kéri, a folytatáshoz nyomjon meg egy gombot a vezérlőpulton.


Elrendezési beállítások kétoldalas nyomtatáshoz

Elrendezési beállítások kétoldalas nyomtatáshoz

A kétoldalas nyomtatáshoz kiválasztható négy lehetséges elrendezés az alábbiakban látható. Az 1. és 4. lehetőség kiválasztásához, jelölje ki a Lapozás felfelé opciót a nyomtató-illesztőprogramban.

1. Hosszú élű fekvő
Minden második nyomtatott kép fejjel lefelé van tájolva. A szembenéző oldalakat folyamatosan, fentről lefelé kell olvasni.
2. Rövid élű fekvő
A nyomtatott lapokon mindig a jobb oldal lesz felfelé. A szembenéző oldalakat fentről lefelé kell olvasni.
3. Hosszú élű álló
Ez az alapértelmezett, és egyben a leggyakrabban használt elrendezés. A nyomtatott lapokon mindig a jobb oldal lesz felfelé. A szembenéző oldalakat fentről lefelé kell olvasni.
4. Rövid élű álló
Minden második nyomtatott kép fejjel lefelé van tájolva. A szembenéző oldalakat folyamatosan, fentről lefelé kell olvasni.


A Szolgáltatások lap használata

A Szolgáltatások lap használata

Ha a készülék hálózatba van csatlakoztatva, a Szolgáltatások lap segítségével termék- és kellékállapot információkhoz juthat. A HP beágyazott webkiszolgáló Készülékállapot lapjának megnyitásához kattintson a Készülék- és kellékállapot ikonra. Ez a lap mutatja a készülék aktuális állapotát, az egyes kellékek még hátralévő élettartamát, valamint a kellékek rendelésével kapcsolatos információkat. További tudnivalókat lásd: A beágyazott webszerver használata.


A Macintosh nyomtató-illesztőprogram funkcióinak használata

A Macintosh nyomtató-illesztőprogram funkcióinak használata

Amikor egy szoftveralkalmazásból nyomtat, a készülék számos funkciója elérhető a nyomtató-illesztőprogramból. A nyomtató-illesztőprogramban elérhető funkciók részletes leírásával kapcsolatban lásd a nyomtató-illesztőprogram súgóját. Ebben a részben az alábbi funkciókat ismertetjük:

Megjegyzés

A nyomtatóillesztő-programban és a szoftveralkalmazásban megadott beállítások általában hatálytalanítják a vezérlőpulton megadottakat. A szoftveralkalmazásban megadott beállítások általában hatálytalanítják a nyomtató-illesztőprogramban végrehajtott beállításokat.

Ez a rész a következő témakörökkel foglalkozik:

  • Előzetes beállítások létrehozása és használata
  • Borítólap nyomtatása
  • Több oldal nyomtatása egyetlen papírlapra
  • Nyomtatás a papír mindkét oldalára


Előzetes beállítások létrehozása és használata

Előzetes beállítások létrehozása és használata

Előzetes beállítások használatával mentheti a nyomtató-illesztőprogram aktuális beállításait későbbi felhasználásra.

Előzetes beállítás létrehozása

1. | Nyissa meg a nyomtató-illesztőprogramot (lásd: A nyomtatóillesztő-programok megnyitása).
2. | Válassza ki a nyomtatási beállítások lehetőséget.
3. | A Presets (Előzetes beállítások) mezőben kattintson a Save As... (Mentsd mint) parancsra, és adjon nevet az előzetes beállításnak.
4. | Kattintson az OK gombra.

Előzetes beállítások használata

1. | Nyissa meg a nyomtató-illesztőprogramot (lásd: A nyomtatóillesztő-programok megnyitása).
2. | A Presets (Előzetes beállítások) menüben válassza ki a kívánt előzetes beállítást.

Megjegyzés

A nyomtató alapértelmezett beállításainak használatához válassza a Standard (Szokásos) előzetes beállítást.


Borítólap nyomtatása

Borítólap nyomtatása

Lehetőség van külön borítólap nyomtatására olyan dokumentumokhoz, amelyek tartalmaznak valamilyen üzenetet (mint például „Bizalmas”).

1.

Nyissa meg a nyomtató-illesztőprogramot (lásd: A nyomtatóillesztő-programok megnyitása).

2.

A Cover Page (Borítólap) vagy Paper/Quality (Papír/Minőség) felbukkanó menüben válassza ki, hogy a borítólap nyomtatása Before Document (A dokumentum előtt) vagy After Document (A dokumentum után) történjen.

3.

A Cover Page Type (Borítólap típus) felbukkanó menüben válassza ki a borítólapra nyomtatni kívánt üzenetet.

Megjegyzés

Üres borítólap nyomtatásához válassza a Standard (Szokásos) lehetőséget a Cover Page Type (Borítólap típus) alatt.


Több oldal nyomtatása egyetlen papírlapra

Több oldal nyomtatása egyetlen papírlapra

Egy lapra akár több oldalt is nyomtathat. Ez a funkció költséghatékony módot biztosít a vázlatoldalak nyomtatásához.

1. | Nyissa meg a nyomtató-illesztőprogramot (lásd: A nyomtatóillesztő-programok megnyitása).
2. | Kattintson a Layout (Elrendezés) felbukkanó menüre.
3. | A Pages per Sheet (Oldalak száma laponként) rész mellett adja meg az egyes lapokra nyomtatandó oldalak számát (1, 2, 4, 6, 9 vagy 16).
4. | A Layout Direction (Elrendezés iránya) rész mellett adja meg az oldalak sorrendjét és elrendezését a lapon.
5. | A Borders (Szegélyek) rész mellett adja meg a lapon az egyes oldalak köré nyomtatandó szegély típusát.


Nyomtatás a papír mindkét oldalára

Nyomtatás a papír mindkét oldalára

Ha lehetőség van kétoldalas (duplex) nyomtatásra, automatikusan tud nyomtatni a lapok mindkét oldalára. Ellenkező esetben, kézi átfordítással tud nyomtatni a lapok mindkét oldalára, úgy, hogy a papírt még egyszer betölti a készülékbe.

VIGYÁZAT

Az elakadások elkerülése érdekében ne helyezzen be 105 g/m2 súlyúnál nehezebb papírt.

Automatikus kétoldalas (duplex) nyomtatás használata

1.

Helyezzen a nyomtatási feladathoz elegendő papírt a tálcák egyikébe. Speciális, például fejléces papírt a következőképpen tölthet be:

● | Az 1. tálca esetén a fejléces papírt a nyomtatandó oldalával felfelé, és az alsó élével a nyomtató felé helyezze a tálcára.
● | A többi tálcába a nyomtatandó oldalával lefelé és a lap felső szélével a tálca hátsó része felé helyezheti be a fejléces lapokat.
2.

Nyissa meg a nyomtató-illesztőprogramot (lásd: A nyomtatóillesztő-programok megnyitása).

3.

Nyissa meg a Layout (Elrendezés) felbukkanó menüt.

4.

A Two Sided Printing (Kétoldalas nyomatása) rész mellett válassza a Long-Edge Binding (Kötés a hosszú él mentén) vagy Short-Edge Binding (Kötés a rövid él mentén) lehetőséget.

5.

Kattintson a Print (Nyomtass) elemre.

Nyomtatás mindkét oldalra kézi átfordítással

1.

Helyezzen a nyomtatási feladathoz elegendő papírt a tálcák egyikébe. Speciális, például fejléces papírt a következőképpen tölthet be:

● | Az 1. tálca esetén a fejléces papírt a nyomtatandó oldalával felfelé, és az alsó élével a nyomtató felé helyezze a tálcára.
● | A többi tálcába a nyomtatandó oldalával lefelé és a lap felső szélével a tálca hátsó része felé helyezheti be a fejléces lapokat.
VIGYÁZAT

Az elakadások elkerülése érdekében ne helyezzen be 105 g/m2 súlyúnál nehezebb papírt.

2.

Nyissa meg a nyomtató-illesztőprogramot (lásd: A nyomtatóillesztő-programok megnyitása).

3.

A Finishing (Kivitelezés) felbukkanó menüben válassza a Manual Duplex (Kézi kétoldalas nyomtatás) elemet.

Megjegyzés

Ha a Manual Duplex (Kézi kétoldalas nyomtatás) opció ki van kapcsolva, válassza a Manually Print on 2nd Side (Nyomtatás a második oldalra kézi átfordítással) elemet.

4.

Kattintson a Print (Nyomtass) elemre. Mielőtt visszahelyezné az 1. tálcába a nyomtatott köteget a második oldalak nyomtatásához a számítógép képernyőjén megjelenik egy felbukkanó ablak; kövesse az ezen olvasható utasításokat.

5.

Menjen a nyomtatóhoz és távolítsa el az 1. tálcában lévő üres papírt.
6.

Helyezze be a már nyomtatott köteget a nyomtatandó oldallal felfelé, a lap aljával a készülék felé az 1. tálcába. A második oldalt az 1. tálcából kell nyomtatni.

7.

Ha a rendszer arra kéri, a folytatáshoz nyomja meg a megfelelő gombot a vezérlőpulton


Nyomtatási feladat leállítása

Nyomtatási feladat leállítása

A nyomtatási kérelmek a vezérlőpult vagy a szoftveralkalmazás segítségével állíthatók le. Ha egy hálózati számítógépről szeretné leállítani a kérelem végrehajtását, ehhez az adott hálózati szoftver on-line súgójában talál útmutatást.

Megjegyzés

A megszakítási parancs kiadása után egy kis időt vehet igénybe a törlés végrehajtása.

Ez a rész a következő témakörökkel foglalkozik:

  • Az aktuális nyomtatási feladat leállítása a kezelőpanel segítségével
  • Az aktuális nyomtatási feladat leállítása a szoftveralkalmazás segítségével


Az aktuális nyomtatási feladat leállítása a kezelőpanel segítségével

Az aktuális nyomtatási feladat leállítása a kezelőpanel segítségével

1.

Nyomja meg a kezelőpanelen a Leállítás gombot.

2.

Az érintőképernyőn, a Készülék szüneteltetve van képernyőn érintse meg az Aktuális feladat törlése elemet.

Megjegyzés

Ha a feladat nyomtatása már nagyon előrehaladt, akkor esetleg nem lesz lehetőség annak törlésére.


Az aktuális nyomtatási feladat leállítása a szoftveralkalmazás segítségével

Az aktuális nyomtatási feladat leállítása a szoftveralkalmazás segítségével

Egy párbeszédpanel jelenik meg a képernyőn, felkínálva a nyomtatási feladat megszakításának lehetőségét.

Ha a szoftveren keresztül számos kérelmet küldtek a készülékre, lehet, hogy azok egy nyomtatási sorban várnak (például a Windows Nyomtatáskezelőben). A nyomtatási kérelem számítógépről történő leállításával kapcsolatos speciális utasításokat a szoftver dokumentációjában olvashatja.

A nyomtatási sorban (a számítógép memóriájában) vagy a nyomtatásisor-kezelőben (Windows 2000 vagy XP) várakozó nyomtatási feladatokat ott törölje.

Kattintson a Start gombra, majd a Nyomtatók menüpontra. Kattintson duplán a készülék ikonjára, ekkor megnyílik a nyomtatásisor-kezelő. Válassza ki a megszakítani kívánt feladatot, és nyomja meg a billentyűzeten a Delete billentyűt. Ha a feladat nem törlődik, valószínűleg újra kell indítani a számítógépet.


Másolás
Másolás

Másolás

Ez a készülék önálló, számítógéptől független másolóként is működhet. Nem szükséges a nyomtatásirendszer-szoftvert telepíteni a számítógépre, és nem szükséges bekapcsolt számítógép sem ahhoz, hogy másoljon. A másolási beállításokat a vezérlőpultról módosíthatja. Az ADF vagy a lapolvasóüveg segítségével is készíthet másolatokat. A készülék egyidejűleg képes másolni, nyomtatni és digitális küldési feladatokat kezelni.

Ez a fejezet a másolatok készítését és a másolási beállítások módosítását mutatja be, beleértve az alábbi témaköröket is:

Javasoljuk, hogy tekintse át a vezérlőpultra vonatkozó alapvető tudnivalókat, mielőtt használatba venné a készülék másolási funkcióit. További tudnivalók: Vezérlőpult.

  • A Másolás képernyő használata
  • Az alapértelmezett másolási beállítások megadása
  • Alapvető másolási utasítások
  • A másolási beállítások módosítása
  • A másolatleválogatási beállítások módosítása
  • Kétoldalas dokumentumok másolása
  • Vegyes méretű eredetik másolása
  • Fényképek és könyvek másolása
  • Feladatok kombinálása a Feladat-összeállítás használatával
  • Másolási feladat törlése


A Másolás képernyő használata

A Másolás képernyő használata

A Másolás képernyő megjelenítéséhez az indítóképernyőn érintse meg a Másolás gombot. A Másolás képernyőt lásd: Másolás képernyő. Ne feledje, hogy először csak az első hat másolási beállítás jelenik meg. A további másolási beállítások megjelenítéséhez érintse meg a További opciók lehetőséget.

Másolás képernyő

    http://www.hp.com


Az alapértelmezett másolási beállítások megadása

Az alapértelmezett másolási beállítások megadása

Az adminisztrációs menü segítségével megadhatók a másolási feladatokra érvényes alapértelmezett beállítások. Ha szükséges, az egyes feladatok esetén a legtöbb beállítás felülbírálható. A feladat befejezése után a készülék visszatér az alapértelmezett beállítások használatához.

1.

Az indítóképernyőn görgessen az Adminisztráció lehetőséghez és érintse meg.

2.

Érintse meg a Alapértelmezett feladatbeállítások gombot, majd a Alapértelmezett másolási beállítások gombot.

3.

Több beállítás is elérhető. Megadhatja az összes beállítás, vagy csak néhány beállítás alapértelmezett értékét.

A beállításokkal kapcsolatos tudnivalók: A másolási beállítások módosítása. A beépített súgórendszer magyarázatot fűz mindegyik beállításhoz. Érintse meg a képernyő jobb felső sarkában található Súgó gombot ( indítás gomb).

4.

Az adminisztrációs menüből való kilépéshez érintse meg a képernyő bal felső sarkában található Kezdőlap gombot ( indítás gomb).


Alapvető másolási utasítások

Alapvető másolási utasítások

Ez a rész a másolásra vonatkozó alapvető tudnivalókat ismerteti.

Ez a rész a következő témakörökkel foglalkozik:

  • Másolás a lapolvasó üvegéről
  • Másolás a dokumentumadagolóról


Másolás a lapolvasó üvegéről

Másolás a lapolvasó üvegéről

A lapolvasóüveg használatával akár 999 példányban másolhat kisméretű, vékony (kevesebb mint 60 g/m2) vagy vastag (több mint 105 g/m2) hordozókat. Ilyenek például a nyugták, újságkivágások, fényképek, régi dokumentumok, gyűrött dokumentumok és a könyvek.

Helyezze az eredeti dokumentumokat másolni kívánt oldalukkal lefelé az üvegre. Az eredeti dokumentum sarkát igazítsa az üveg bal felső sarkához.

Az alapértelmezett másolási beállítások használatához a numerikus billentyűzet segítségével adja meg a kezelőpanelen a másolatok számát, majd nyomja meg a Indítás gombot. Egyéni beállítások használatához érintse meg a Másolás lehetőséget. Végezze el a beállításokat, majd nyomja meg a Indítás gombot. További tudnivalók az egyéni beállításokról: A másolási beállítások módosítása.


Másolás a dokumentumadagolóról

Másolás a dokumentumadagolóról

A dokumentumadagoló segítségével legfeljebb 999 másolat készíthető egy maximum 50 oldalas dokumentumról (az oldalak vastagságától függően). Helyezze a dokumentumot nyomtatott oldalával felfelé a dokumentumadagolóra.

Az alapértelmezett másolási beállítások használatához a numerikus billentyűzet segítségével adja meg a kezelőpanelen a másolatok számát, majd nyomja meg a Indítás gombot. Egyéni beállítások használatához érintse meg a Másolás lehetőséget. Végezze el a beállításokat, majd nyomja meg a Indítás gombot. További tudnivalók az egyéni beállításokról: A másolási beállítások módosítása.

Újabb másolási feladat indítása előtt vegye ki az eredeti dokumentumot a dokumentumadagoló bemeneti tálcája alatt található kimeneti tálcájáról, majd vegye ki a másolatokat a megfelelő kimeneti tálcáról.


A másolási beállítások módosítása

A másolási beállítások módosítása

A készülék számos funkciójának köszönhetően a másolási folyamat optimalizálható. Ezek a funkciók a Másolás képernyőn érhetők el.

A Másolás képernyő több oldalból áll. Az első oldalról a További opciók megérintésével léphet a következő oldalra. Ezt követően a fel és a le nyíl megérintésével lapozhat az oldalak között.

Ha többet szeretne megtudni egy beállítás használatáról, érintse meg a beállítást, majd érintse meg a képernyő jobb felső sarkában található súgó ( indítás gomb) gombot. A másolási beállításokat az alábbi táblázat foglalja össze.

Megjegyzés

A rendszergazda által elvégzett készülékbeállításoktól függően előfordulhat, hogy ezen beállítások némelyike nem jelenik meg. A táblázatban a beállítások a megjelenés sorrendjében szerepelnek.

Beállítás neve
Leírás
Oldalak
Ezzel a funckióval megadható, hogy az eredeti dokumentum egy- vagy kétoldalas, továbbá hogy a másolatok egy- vagy kétoldalasak legyenek.
Tűzés/Leválogatás vagy Leválogatás
Ha az opcionális HP tűző/lerakó/leválogató tartozék csatlakoztatva van, elérhető a Tűzés/Leválogatás beállítás. Ezzel a funkcióval több másolat készítésekor beállítható az oldalak tűzése, lerakása és összegyűjtése.
Ha az opcionális HP tűző/lerakó/leválogató tartozék nincs csatlakoztatva, a Leválogatás beállítás érhető el. Ezzel a funkcióval a másolt oldalak összeállítása az eredeti dokumentum oldalsorrendjének megfelelően történik.
Papír kiválasztása
Ezzel a funkcióval kiválaszthatja a kívánt méretű és típusú papírt tartalmazó tálcát.
Képbeállítás
Ezzel a funkcióval a másolat általános minőségét javíthatja. Például beállíthatja a sötétségi és élességi szintet, valamint a Háttér tisztítása beállítás használatával eltávolíthatja a háttérben található halvány képeket vagy a halvány háttérszínt.
Tartalom tájolása
Ezzel a funkcióval megadhatja, hogy az eredeti oldal tartalma hogyan kerüljön az oldalra: álló vagy fekvő tájolással.
Kimeneti tálca
Ezzel a funkcióval választhatja ki a másolatok kimeneti tálcáját.
Szöveg/kép optimalizálás
Ezzel a funkcióval optimalizálhatja a kimenetet egy adott tartalomtípusra. A nyomtatás szöveghez vagy képhez történő optimalizálása mellett kézzel is beállíthatja az értékeket.
Oldalak laponként
Ezzel a funkcióval több oldalt nyomtathat egy lapra.
Eredeti méret
Ezzel a funkcióval az eredeti dokumentum oldalméretét adhatja meg.
Füzetformátum
Ezzel a funkcióval két vagy több oldalt másolhat egy lapra úgy, hogy a lapot összehajtva füzetet kapjon.
Széltől-szélig
Ezzel a funkcióval elkerülheti a másolatok szélein megjelenő árnyékokat. Ezek akkor jelennek meg, ha az eredeti dokumentum a lapszélekhez közel lett nyomtatva. Ezt és a Kicsinyítés/nagyítás funkciót kombinálva biztosíthatja, hogy az egész oldal rákerüljön a másolatokra.
Feladatépítés
Ezzel a funkcióval több eredeti dokumentumot egy másolási feladatba fűzhet össze. Akkor is használja ezt a funkciót, ha az eredeti dokumentum több oldalas, mint ahány oldalt a dokumentumadagoló tárolni képes.


A másolatleválogatási beállítások módosítása

A másolatleválogatási beállítások módosítása

A készülék a többoldalas másolatokat képes automatikusan leválogatni. Például ha három oldalról két másolatot kíván készíteni, és az automatikus leválogatás funkció be van kapcsolva, az oldalak az alábbi sorrendben nyomtatódnak ki: 1,2,3,1,2,3. Ha az automatikus leválogatás nincs bekapcsolva, az oldalak ebben a sorrendben nyomtatódnak ki: 1,1,2,2,3,3.

Az automatikus leválogatás használatának feltétele, hogy az eredeti dokumentum beolvasási mérete ne haladja meg a készülék memóriájának kapacitását. Ellenkező esetben a készülék csak egy példányt készít, és a változásról üzenetben tájékoztatja a felhasználót. Ebben az esetben az alábbi módszerek valamelyikével hajthatja végre a feladatot:

● | Válassza szét a feladatot kevesebb oldalt tartalmazó részekre.
● | Egyszerre csak egy másolatot készítsen a dokumentumról.
● | Kapcsolja ki az automatikus leválogatást.

A kiválasztott leválogatási beállítás további módosításig az összes másolatra érvényes. Az automatikus leválogatás alapbeállítása: Világít.

1. | A kezelőpanelen érintse meg a Másolás lehetőséget.
2. | Válassza a Tűzés/Leválogatás lehetőséget.
3. | Válassza a Leválogatás lehetőséget.


Kétoldalas dokumentumok másolása

Kétoldalas dokumentumok másolása

Kétoldalas dokumentumokat kézzel és automatikusan is másolhat.

Ez a rész a következő témakörökkel foglalkozik:

  • Kétoldalas dokumentumok kézi másolása
  • Kétoldalas dokumentumok automatikus másolása (csak kétoldalas típusok esetén)


Kétoldalas dokumentumok kézi másolása

Kétoldalas dokumentumok kézi másolása

Az e műveletből származó másolatok egyoldalasak, azokat kézzel kell sorbarakni.

1. | Helyezze a másolandó dokumentumokat a dokumentumadagoló adagolótálcájára, az első másolandó oldallal felfelé, a felső szél a dokumentumadagoló felé nézzen.
2. | Válassza a Másolás indítása lehetőséget. A készülék lemásolja és kinyomtatja a páratlan oldalakat.
3. | Távolítsa el a köteget a dokumentumadagoló kimeneti tálcájáról, és helyezze be újra úgy, hogy az utolsó oldal nézzen felfelé, és az oldal teteje a dokumentumadagoló felé álljon.
4. | Válassza a Másolás indítása lehetőséget. A készülék lemásolja és kinyomtatja a páros oldalakat.
5. | Válogassa össze a páratlan és páros oldalakat.


Kétoldalas dokumentumok automatikus másolása (csak kétoldalas típusok esetén)

Kétoldalas dokumentumok automatikus másolása (csak kétoldalas típusok esetén)

Az alapértelmezett másolási beállítás egyoldalasról egyoldalasra. Az alábbi eljárások segítségével módosíthatja a beállítást, így másolhat kétoldalas dokumentumokról vagy készíthet kétoldalas másolatokat.

Kétoldalas másolatok készítése egyoldalas dokumentumokról

1. | Helyezze a másolandó dokumentumokat a dokumentumadagolóba, az első másolandó oldallal felfelé, a felső szélével előre.
2. | A kezelőpanelen érintse meg a Másolás lehetőséget.
3. | Válassza a Oldalak lehetőséget.
4. | Válassza a 1 oldalas eredeti, 2 oldalas kimenet lehetőséget.
5. | Válassza az OK lehetőséget.
6. | Válassza a Másolás indítása lehetőséget.

Kétoldalas másolatok készítése kétoldalas dokumentumokról

1.

Helyezze a másolandó dokumentumokat a dokumentumadagolóba, az első másolandó oldallal felfelé, a felső szélével előre.

Megjegyzés

A készülék nem támogatja a síkágyas lapolvasó üvegéről történő kétoldalas másolást.
2.

A kezelőpanelen érintse meg a Másolás lehetőséget.

3.

Válassza a Oldalak lehetőséget.

4.

Válassza a 2 oldalas eredeti, 2 oldalas kimenet lehetőséget.

5.

Válassza az OK lehetőséget.

6.

Válassza a Másolás indítása lehetőséget.

Egyoldalas másolatok készítése kétoldalas dokumentumokról

1. | Helyezze a másolandó dokumentumokat a dokumentumadagolóba, az első másolandó oldallal felfelé, a felső szélével előre.
2. | A kezelőpanelen érintse meg a Másolás lehetőséget.
3. | Válassza a Oldalak lehetőséget.
4. | Válassza a 1 oldalas eredeti, 2 oldalas kimenet lehetőséget.
5. | Válassza az OK lehetőséget.
6. | Válassza a Másolás indítása lehetőséget.


Vegyes méretű eredetik másolása

Vegyes méretű eredetik másolása

Különböző méretű lapokra nyomtatott eredeti dokumentumokat is másolhat, ha a lapok valamelyik mérete megegyezik. Például kombinálhatja a letter és legal vagy az A4 és A5 méreteket.

1.

Rendezze el az eredeti dokumentum lapjait, hogy a szélességük megegyezzen.
2.

Helyezze a lapokat nyomtatott oldalukkal felfelé a dokumentumadagolóba, és állítsa be a papírvezetőket a dokumentum széleihez.
3.

Az indítóképernyőn érintse meg a Másolás gombot.

4.

Válassza az Eredeti méret lehetőséget.

Megjegyzés

Ha ez a lehetőség nem látható az első képernyőn, érintse meg ismételten a További opciók lehetőséget, amíg meg nem jelenik.

5.

Válassza a Vegyes Ltr/Lgl lehetőséget, majd érintse meg az OK gombot.

6.

Válassza a Másolás indítása lehetőséget.


Fényképek és könyvek másolása

Fényképek és könyvek másolása

Fénykép másolása
Megjegyzés

A fényképeket mindig a síkágyas lapolvasóból, ne pedig a dokumentumadagolóból olvassa be másoláshoz.

1. | Emelje fel a fedelet, helyezze a fényképet a síkágyas lapolvasóba képpel lefelé oly módon, hogy a fénykép bal felső sarka az üveg bal felső sarkához illeszkedjen.
2. | Óvatosan csukja le a fedelet.
3. | Válassza a Másolás indítása lehetőséget.

Könyv másolása

1. | Emelje fel a fedelet, és helyezze a könyvet a síkágyas lapolvasóba úgy, hogy a beolvasni kívánt oldalt az üveg bal felső sarkához igazítja.
2. | Óvatosan csukja le a fedelet.
3. | Óvatosan nyomja le a fedelet, hogy a könyvet a lapolvasó felületéhez szorítsa.
4. | Válassza a Másolás indítása lehetőséget.


Feladatok kombinálása a Feladat-összeállítás használatával

Feladatok kombinálása a Feladat-összeállítás használatával

Használja a Feladat-összeállítás funkciót, ha több beolvasott oldalból kíván egy másolási feladatot összeállítani. Ehhez használhatja a dokumentumadagolót vagy az üveget is. Az első lapolvasásnál használt beállítások vonatkoznak az összes azt követő beállításra is.

1.

Válassza a Másolás lehetőséget.

2.

Görgessen a Feladatépítés lehetőséghez és érintse meg.

3.

Válassza a Feladatépítés bekapcsolva lehetőséget.

4.

Válassza az OK lehetőséget.

5.

Ha szükséges, válassza ki a kívánt másolási beállításokat.
6.

Válassza a Másolás indítása lehetőséget. A kezelőpanel minden beolvasott oldal után kéri a következő lapokat.

7.

Ha a feladat egynél több oldalt tartalmaz, töltse be a következő oldalt, majd érintse meg a Másolás indítása gombot.

Ha a feladat nem tartalmaz további oldalakat, érintse meg a HP Jetdirect nyomtatószerver adminisztrátori kézikönyve gombot a nyomtatáshoz.

Megjegyzés

Ha Feladat-összeállításkor a dokumentum első oldalát a dokumentumadagoló segítségével olvassa be, akkor a további oldalakat is a dokumentumadagolón keresztül kell beolvasnia. Ha a dokumentum első oldalát a lapolvasó üvegéről olvassa be, akkor a további oldalakat is a síkágyas lapolvasó üvegéről kell beolvasnia.


Másolási feladat törlése

Másolási feladat törlése

Az aktuális másolási feladat törléséhez érintse meg a kezelőpanelen a Leállítás lehetőségét. Ekkor a készülék leáll. Ezután érintse meg a Aktuális feladat törlése lehetőséget.

Megjegyzés

Ha másolási feladatot töröl, távolítsa el a dokumentumot a síkágyas lapolvasóból vagy az automatikus dokumentumadagolóból.


Lapolvasás és E-mail küldése
Lapolvasás és E-mail küldése

Lapolvasás és E-mail küldése

A készülék színes beolvasási és digitális küldési lehetőségeket kínál. A vezérlőpult segítségével fekete-fehér vagy színes dokumentumokat olvashat be, és e-mail mellékletként e-mail címekre küldheti azokat. A digitális küldés használatához csatlakoztatnia kell a készüléket a helyi hálózathoz (LAN). A készülék közvetlenül csatlakozik a LAN-hálózathoz.

Megjegyzés

A készülék nem képes színes másolásra vagy nyomtatásra, de beolvasni és küldeni képes színes képeket is.

Ez a fejezet az alábbi témaköröket ismerteti:

  • E-mail beállítások elvégzése
  • Az E-mail küldése képernyő használata
  • Alapvető e-mail funkciók végrehajtása
  • A címjegyzék használata
  • E-mail beállítások módosítása az aktuális feladathoz
  • Beolvasás mappába
  • Beolvasás munkafolyamat célhelyre


E-mail beállítások elvégzése

E-mail beállítások elvégzése

Dokumentumok e-mailbe küldése előtt először konfigurálnia kell a készüléket az e-mail funkcióra.

Megjegyzés

A következő utasítások segítségével konfigurálja a készüléket a vezérlőpulton. Ezeket a műveleteket a beágyazott webszerver segítségével is végrehajthatja. További információkért lásd: Beágyazott webszerver.

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott protokollok
  • E-mail kiszolgáló beállítások elvégzése
  • Átjárók keresése


Támogatott protokollok

Támogatott protokollok

A HP LaserJet M5025 MFP típusok támogatják a Simple Mail Transfer Protocol (SMTP) protokoll használatát. A HP LaserJet M5035 MFP típusok támogatják az SMTP és a Lightweight Directory Access Protocol (LDAP) protokoll használatát.

SMTP
● | Az SMTP szabályok összességét jelenti, amelyek meghatározzák az e-mailek küldését és fogadását végző programok egymással való kommunikációját. Ahhoz, hogy a készülék e-mailben tudjon küldeni dokumentumokat, kapcsolódnia kell egy helyi hálózathoz, amely rendelkezik érvényes SMTP IP-címmel. Az SMTP-szervernek rendelkeznie kell internet-hozzáféréssel is.
● | Ha LAN csatlakoztatást használ, az SMTP-szerver IP-címét kérje a rendszergazdától. Ha DSL kapcsolaton keresztül csatlakozik, az SMTP-szerver IP-címét kérje a szolgáltatótól.
LDAP
●

Az LDAP használható információs adatbázisok eléréséhez. Ha a készülék LDAP protokollt használ, akkor az e-mail címek globális listájában fog keresni. Amikor Ön elkezdi beírni az e-mail címet, az LDAP automatikus kiegészítés funkciója megjeleníti azokat az e-mail címeket, amelyek megfelelnek a beírt karaktereknek. Ha további karaktereket is beír, az egyező e-mail címek listája egyre kisebb lesz.

●

A készülék támogatja az LDAP használatát, de ahhoz, hogy e-mailt tudjon küldeni, nem szükséges kapcsolódni LDAP-szerverhez.

Megjegyzés

Ha módosítania kell az LDAP beállításokat, azt a beágyazott webszerver segítségével végezze el. További tudnivalókért lásd: A beágyazott webszerver használata; vagy olvassa el a Beágyazott webszerver felhasználói kézikönyvét a készülék CD-jén.


E-mail kiszolgáló beállítások elvégzése

E-mail kiszolgáló beállítások elvégzése

Az SMTP-kiszolgáló IP-címét a rendszergazdától tudhatja meg. Vagy keresse meg az IP-címet a vezérlőpult használatával (lásd ). Majd az alábbi műveletek segítségével konfigurálja kézzel és tesztelje le az IP-címet.

Az SMTP-átjáró címének konfigurálása

1. | A Kezdőképernyőn érintse meg az Adminisztráció elemet.
2. | Érintse meg a Kezdeti beállítás elemet.
3. | Érintse meg az E-mail beállítás, majd az SMTP-átjáró elemet.
4. | Írja be az SMTP-átjáró címét, IP-címként vagy teljesen minősített tartománynévként. Ha nem tudja az IP-címet vagy a tartománynevet, kérje a hálózati rendszergazda segítségét.
5. | Érintse meg az OK gombot.

SMTP beállítások tesztelése

1. | A Kezdőképernyőn érintse meg az Adminisztráció elemet.
2. | Érintse meg a Kezdeti beállítás elemet.
3. | Érintse meg az E-mail beállítás, majd a Küldési átjárók tesztelése elemet. Ha megfelelő a konfiguráció, a vezérlőpult kijelzőjén megjelenik az Átjárók rendben üzenet.

Ha az első teszt sikeres volt, küldjön egy e-mailt saját magának a digitális küldés funkció használatával. Ha megkapja az e-mailt, akkor sikeresen konfigurálta a digitális küldési szolgáltatást.

Ha nem kapta meg az e-mailt, az alábbi műveletekkel oldja meg a digitális küldés szoftverrel kapcsolatos problémákat:

● | Ellenőrizze, hogy helyesen adta-e meg az SMTP címet.
● | Nyomtasson egy konfigurációs oldalt. Ellenőrizze, hogy az SMTP-átjáró címe megfelelő.
● | Győződjön meg a hálózat zavartalan működéséről. Küldjön egy e-mailt saját magának a számítógépről. Ha az e-mail rendben megérkezik, akkor a hálózat megfelelően működik. Ha nem érkezik meg az e-mail, lépjen kapcsolatba a rendszergazdával vagy az internetszolgáltatóval.
● | Futtassa a DISCOVER.EXE fájlt. Ez a program megkísérli megkeresni az átjárót. A fájlt letöltheti a HP webhelyről a www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp címen.


Átjárók keresése

Átjárók keresése

Ha nem ismeri az SMTP-átjáró címét, az alábbi módszerek valamelyikének használatával megkeresheti azt.

Ez a rész a következő témakörökkel foglalkozik:

  • Az SMTP-átjáró megkeresése a készülék vezérlőpultjáról
  • Az SMTP-átjáró megkeresése levelezőprogramból


Az SMTP-átjáró megkeresése a készülék vezérlőpultjáról

Az SMTP-átjáró megkeresése a készülék vezérlőpultjáról

1. | A Kezdőképernyőn érintse meg az Adminisztráció elemet.
2. | Érintse meg a Kezdeti beállítás elemet.
3. | Érintse meg az E-mail beállítás, majd a Küldési átjárók keresése elemet. Az érintőképernyőn látható a talált SMTP-szerverek listája.
4. | Válassza ki a megfelelő SMTP-szervert, majd érintse meg az OK elemet.


Az SMTP-átjáró megkeresése levelezőprogramból

Az SMTP-átjáró megkeresése levelezőprogramból

Mivel a legtöbb levelezőprogram SMTP protokollt is használ az e-mailek küldéséhez, illetve LDAP protokollt is használ az üzenetek címzéséhez, lehet, hogy megtalálja az SMTP-átjáró és az LDAP-szerver gazdagépnevét a levelezőprogram beállításai között.

Megjegyzés

Lehet, hogy az átjárók keresése funkcióval nem sikerül valós SMTP-szervert találnia a hálózatban, ha a készülék internetszolgáltatón keresztül kapcsolódik. Az internetszolgáltató e-mail szerverének címét a szolgáltatótól kérheti.


Az E-mail küldése képernyő használata

Az E-mail küldése képernyő használata

Az érintőképernyő használatával mozoghat az E-mail küldése képernyőn található opciók között.

1
E-mail küldése gomb
Ezt a gombot megértintve beolvashatja a dokumentumot, és elküldheti a fájlt e-mailben a megadott címekre.
2
Kezdőlap gomb
Ezt a gombot megértintve megnyithatja a kezdőlapot.
3
Feladó: mező
Ezt a mezőt megérintve megnyithatja a billentyűzet képernyőt, ahol beírhatja e-mail címét. Ha a rendszergazda úgy állította be a készüléket, akkor ebben a mezőben automatikusan megjelenhet az alapértelmezett cím.
4
Címzett: mező
Ezt a mezőt megérintve megnyithatja a billentyűzet képernyőt, ahol megadhatja azoknak a címzetteknek az e-mail címét, akiknek szeretné elküldeni a beolvasott dokumentumot.
5
Tárgy: mező
Ezt a mezőt megérintve megnyithatja a billentyűzet képernyőt, ahol beírhatja a tárgy szövegét.
6
További opciók gomb
Érintse meg ezt a gombot, ha szeretne módosítani bizonyos e-mail beállításokat az aktuális beolvasási feladathoz.
7
Görgetősáv
A görgetősáv használatával megtekintheti és beállíthatja a Másolatot kap:, a Titkos másolat:, az Üzenet és a Fájlnév mezőt. Ezek közül bármelyik mezőt megérintve megnyithatja a billentyűzet képernyőt, ahol megadhatja a szükséges adatokat.
8
Címjegyzék gombok
Érintse meg ezeket a gombokat, ha használni szeretné a címjegyzéket a Címzett:, a Másolatot kap:vagy a Titkos másolat: mező kitöltéséhez. További tudnivalók: A címjegyzék használata.
9
Súgó gomb
Ezt a gombot megérintve elérheti a vezérlőpult súgóját. További tudnivalók: Vezérlőpult.
10
Hiba/figyelmeztetés gomb
Ez a gomb csak akkor látható, ha hibajelzés vagy figyelmeztetés jelenik meg az állapotsor területén. Ha megérinti ezt a gombot, megjelenik egy felbukkanó képernyő, amely segítséget nyújt a hiba elhárításában vagy a figyelmeztetés feloldásában.


Alapvető e-mail funkciók végrehajtása

Alapvető e-mail funkciók végrehajtása

A készülék e-mail szolgáltatása az alábbi előnyöket nyújtja:

● | Egyszerre küldhet dokumentumokat több e-mail címre, ezzel időt és kézbesítési költséget takarítva meg.
● | Fekete-fehér és színes fájlok egyaránt küldhetők. A fájlok különböző, a címzett által kezelhető formátumban is elküldhetők.

E-mail esetén a dokumentumokat a készülék a készülékmemóriába olvassa be, és egy vagy több e-mail címre küldi e-mail mellékletként. A digitális dokumentumok számos grafikus formátumban küldhetők, pl. .TFF és .JPG, így a címzettek több alkalmazásban dolgozhatnak velük igényeik szerint. A dokumentumok az eredetit megközelítő minőségben érkeznek a címzetthez, aki nyomtathatja, tárolhatja és továbbíthatja őket.

Az e-mail szolgáltatás használatához a készüléknek csatlakoznia kell egy érvényes SMTP helyi hálózathoz, amely internet-hozzáféréssel is rendelkezik.

Ez a rész a következő témakörökkel foglalkozik:

  • Dokumentumok betöltése
  • Dokumentumok küldése


Dokumentumok betöltése

Dokumentumok betöltése

Dokumentumokat beolvashat az üveg vagy az ADF használatával. Az üveg és az ADF használható Letter, Executive, A4 és A5 méretű eredeti dokumentumok beolvasásához. Az ADF használható Legal méretű eredeti dokumentumok beolvasásához is. A kisebb dokumentumok, nyugták, szabálytalan alakú és gyűrött dokumentumok, összetűzött, előzőleg összehajtott dokumentumok, valamint fényképek beolvasásához az üveget kell használni. A többoldalas dokumentumok beolvasása könnyen elvégezhető az ADF segítségével.


Dokumentumok küldése

Dokumentumok küldése

A készülék fekete-fehér és színes eredetiket is be tud olvasni. Használhatja az alapértelmezett beállításokat vagy módosíthatja a tulajdonságokat és fájlformátumokat. Az alapértelmezett beállítások a következők:

● | Színes
● | PDF (az e-mail melléklet megtekintéséhez a címzettnek rendelkeznie kell Adobe Acrobat® megtekintővel)

Tudnivalók az aktuális feladat beállításainak módosításáról: E-mail beállítások módosítása az aktuális feladathoz.

Ez a rész a következő témakörökkel foglalkozik:

  • Dokumentum küldése
  • Az automatikus kiegészítés funkció használata


Dokumentum küldése

Dokumentum küldése

1. | Helyezze a dokumentumot másolni kívánt oldalával lefelé a lapolvasó üvegére vagy az automatikus dokumentumadagolóba.
2. | A Kezdőképernyőn érintse meg az E-mail elemet.
3. | Ha a készülék arra kéri, adja meg felhasználónevét és jelszavát.
4. | Töltse ki a Feladó:, a Címzett: és a Tárgy: mezőt. Görgessen le, és töltse ki a Másolatot kap:, a Titkos másolat:és az Üzenet mezőt, ha lehetséges. Az Ön felhasználói neve, vagy egyéb alapértelmezett adatok megjelenhetnek a Feladó: mezőben. Ha így van, akkor lehet, hogy Ön ezeket nem tudja módosítani.
5. | (Opcionális) Érintse meg a További opciók lehetőséget, ha szeretné módosítani a küldendő dokumentum beállításait (pl. a dokumentum eredeti méretét). Ha kétoldalas dokumentumot szeretne küldeni, jelölje ki az Oldalak lehetőséget, majd egy opciót a kétoldalas eredeti dokumentumhoz.
6. | A küldés megkezdéséhez nyomja meg az Indítás gombot.
7. | Ha végzett, távolítsa el az eredeti dokumentumot a lapolvasó üvegéről vagy az automatikus dokumentumadagolóból.


Az automatikus kiegészítés funkció használata

Az automatikus kiegészítés funkció használata

Amikor begépeli a Címzett:, a Másolatot kap: vagy a Feladó: mező karaktereit az E-mail küldése képernyőn, az automatikus kiegészítés funkció aktiválva van. Amikor a billentyűzet képernyőn elkezdi beírni a szükséges címet vagy nevet, a készülék automatikusan rákeres a címjegyzék listában, és az első talált egyezésnek megfelelően kiegészíti a címet vagy a nevet. Az Enter gomb megérintésével jóváhagyhatja a kiegészítést, vagy tovább folytathatja a név begépelését, addig, amíg az automatikus kiegészítés funkció meg nem találja a megfelelő bejegyzést. Ha olyan karaktert ír be, amely nem felel meg a lista egyik bejegyzésének sem, az automatikus kiegészítés szöveg eltűnik a kijelzőről, ami azt jelzi, hogy Ön olyan címet ír be, amely nem szerepel a címjegyzékben.


A címjegyzék használata

A címjegyzék használata

A készülék címjegyzék szolgáltatásának használatával az e-mailt több, a listában szereplő címzettnek is elküldheti. A címjegyzék beállításával kapcsolatban kérdezze a rendszergazdát.

Megjegyzés

Az e-mail címjegyzék létrehozását és kezelését a beágyazott webszerver segítségével is elvégezheti. További információkért lásdBeágyazott webszerver.

Ez a rész a következő témakörökkel foglalkozik:

  • Címzettlista létrehozása
  • A helyi címjegyzék használata


Címzettlista létrehozása

Címzettlista létrehozása

1.

A Kezdőképernyőn érintse meg az E-mail elemet.

2.

Hajtsa végre a következő lépések egyikét:

●

Érintse meg a Címzett: lehetőséget a billentyűzetet tartalmazó képernyő megnyitásához, majd írja be a címzettek e-mail címeit. Az e-mail címek elválasztásához használjon pontosvesszőt, vagy érintse meg az Enter lehetőséget a képernyőn.

●

Használja a címjegyzéket.

a.

Az E-mail küldése képernyőn érintse meg a Címjegyzék gombot ( címjegyzék gomb) a címjegyzék megnyitásához.

b.

A görgetősáv segítségével tallózhat a címjegyzék tételei között. Tartsa lenyomva a nyilat a listában történő gyors léptetéshez.
c.

Címzett kiválasztásához emelje ki annak nevét, majd érintse meg a Hozzáadás gombot ( hozzáadás gomb).

Terjesztési listát úgy is kijelölhet, hogy megérinti a képernyő tetején látható legördülő listát, majd az Összes lehetőséget, vagy hozzáad címzettet egy helyi listából, úgy, hogy megérinti a Helyi lehetőséget a legördülő listában. Emelje ki a megfelelő neveket, majd a hozzáadás gomb megérintésével adja hozzá a nevet a címzettek listájához.

Eltávolíthat egy címzettet a listából, úgy, hogy görgetéssel kiemeli a nevet, és utána megérinti az Eltávolítás gombot ( eltávolítás gomb).

3.

A címzettlistában szereplő nevek a billentyűzet képernyő szövegmezőjében láthatóak. Hozzáadhatja a listához a címjegyzékben nem szereplő címzettet, úgy, hogy beírja annak e-mail címét a billentyűzet képernyőn. Ha elkészült a címzettlista szerkesztésével, érintse meg az OK gombot.

4.

Érintse meg az OK gombot.

5.

Ha szükséges, töltse ki a Másolatot kap: és a Tárgy: mezőt az E-mail küldése képernyőn. A Címzett: szövegmezőben található le nyíl megérintésével ellenőrizheti a címzettek listáját.

6.

Nyomja meg az Indítás gombot.


A helyi címjegyzék használata

A helyi címjegyzék használata

A gyakran használt e-mail címek tárolásához használja a helyi címjegyzéket. A helyi címjegyzék megosztható azok között a készülékek között, amelyek ugyanazt a szervert használják a HP Digital Sending szoftver eléréséhez.

Használhatja a címjegyzéket, amikor beírja az e-mail címeket a Feladó:, a Címzett:, a Másolatot kap: vagy a Titkos másolat: mezőbe. A címjegyzékhez hozzáadhat, illetve abból törölhet is címeket.

A címjegyzék megnyitásához érintse meg a Címjegyzék gombot ( címjegyzék gomb).

Ez a rész a következő témakörökkel foglalkozik:

  • E-mail címek hozzáadása a helyi címjegyzékhez
  • E-mail címek törlése a helyi címjegyzékből


E-mail címek hozzáadása a helyi címjegyzékhez

E-mail címek hozzáadása a helyi címjegyzékhez

1. | Érintse meg a Helyi lehetőséget.
2. | Érintse meg a hozzáadás gomb elemet.
3. | (Opcionális) Érintse meg a Név mezőt, majd a megjelenő billentyűzet képernyőn adjon meg egy nevet az új bejegyzéshez. Érintse meg az OK gombot. Ez a név az e-mail cím aliasneve. Ha nem ír be aliasnevet, akkor maga az e-mail cím lesz az alias.
4. | Érintse meg a Cím mezőt, majd a megjelenő billentyűzet képernyőn írja be az e-mail címet az új bejegyzéshez. Érintse meg az OK gombot.


E-mail címek törlése a helyi címjegyzékből

E-mail címek törlése a helyi címjegyzékből

Törölheti azokat az e-mail címeket, melyek már nincsenek használatban.

Megjegyzés

E-mail cím módosításához először törölnie kell a címet, majd új tételként kell felvennie azt a helyi címjegyzékbe.

1. | Érintse meg a Helyi lehetőséget.
2. | Érintse meg a törölni kívánt e-mail címet.
3. | Érintse meg az eltávolítás gomb elemet. A következő megerősítést kérő üzenet jelenik meg: Szeretné törölni a kijelölt címe(ke)t?
4. | Érintse meg az Igen lehetőséget az e-mail cím(ek) törléséhez, vagy érintse meg a Nem lehetőséget, hogy visszatérjen a Címjegyzék képernyőre.


E-mail beállítások módosítása az aktuális feladathoz

E-mail beállítások módosítása az aktuális feladathoz

A További opciók gomb használatával módosíthatja a következő e-mail beállításokat az aktuális nyomtatási feladathoz:

Gomb
Leírás
Dokumentum fájltíp.
Érintse meg ezt a gombot, ha módosítani szeretné azt a fájltípust, amit a készülék a dokumentum beolvasása után létrehoz.
Kimeneti minőség
Ezt a gombot megérintve növelheti vagy csökkentheti a nyomtatási minőség szintjét az éppen beolvasott fájlhoz. A jobb minőségű beállítás nagyobb fájlméretet eredményez.
Felbontás
Ezt a gombot megérintve módosíthatja a beolvasási felbontást. A nagyobb felbontás beállítása nagyobb fájlméretet eredményez.
Színes/fekete
Ezt a gombot megérintve megadhatja, hogy a dokumentumot színesben vagy fekete-fehérben akarja-e beolvasni.
Eredeti oldalak
Ezt a gombot megértintve megadhatja, hogy az eredeti dokumentum egyoldalas vagy kétoldalas-e.
Tartalom tájolása
Ezt a gombot megérintve kiválaszthatja az álló vagy a fekvő tájolást az eredeti dokumentumhoz.
Eredeti méret
Ezt a gombot megérintve kijelölheti a dokumentum méretét: letter, A4, legal, vagy vegyes letter/legal.
Szöveg/kép optimalizálás
Ezt a gombot megérintve módosíthatja az éppen beolvasott dokumentum típusától függő beolvasási folyamatot.
Feladatépítés
Ezt a gombot megérintve aktiválhatja vagy letilthatja a Feladatépítés módot, amely lehetővé teszi azt, hogy számos kisebb beolvasási feladatot egyetlen fájlként küldjön el.
Képbeállítás
Ezt a gombot megérintve módosíthatja a sötétség és élesség beállítását, illetve kizárhatja az eredeti dokumentum hátterében látszó hibákat.


Beolvasás mappába

Beolvasás mappába

Megjegyzés

Ez az eszközfunkció csak a HP LaserJet M5035 MFP típusok esetében támogatott.

Ha a rendszergazda elérhetővé tette ezt a funkciót, akkor a készülék be tud olvasni egy fájlt, és el tudja azt küldeni egy hálózati mappába. A célmappák esetében támogatott operációs rendszerek pl.: a Windows 2000, Windows XP és Windows Server 2003, illetve a Novell.

Megjegyzés

Az opció használatához, illetve bizonyos mappákba történő küldéshez lehet, hogy meg kell adnia egy felhasználói nevet és jelszót. Ezzel kapcsolatban a rendszergazdától kaphat további információt.

1. | Helyezze a dokumentumot a beolvasandó felülettel lefelé a lapolvasó üveglapjára, vagy a beolvasandó felülettel felfelé az ADF-re.
2. | A Kezdőképernyőn érintse meg a Hálózati mappa elemet.
3. | A Gyors hozzáférésű mappák listájában jelölje ki azt a mappát, amelybe a dokumentumot menteni szeretné.
4. | Érintse meg a Fájlnév mezőt a felbukkanó billentyűzet képernyő megnyitásához, majd írja be a fájl nevét.
5. | Érintse meg a Küldés hálózati mappába elemet.


Beolvasás munkafolyamat célhelyre

Beolvasás munkafolyamat célhelyre

Megjegyzés

Ez az eszközfunkció az opcionális Digital Sending Software termék által elérhető, és csak a HP LaserJet M5035 MFP típusok esetében támogatott.

Ha a rendszergazda engedélyezte a munkafolyamat funkciót, akkor beolvashat egy dokumentumot, és elküldheti azt egy egyéni munkafolyamat célhelyre. A munkafolyamat célhely által lehetősége van arra, hogy a beolvasott dokumentum mellett további információkat küldjön egy meghatározott hálózati vagy fájlátviteli protokoll (FTP) helyre. A vezérlőpult kijelzőjén megjelennek a speciális információra vonatkozó figyelmeztetések. A rendszergazda megadhat egy nyomtatót is munkafolyamat célhelyként, ami által lehetősége van arra, hogy beolvasson egy dokumentumot, majd közvetlenül egy hálózati nyomtatóra küldje azt nyomtatásra.

1. | Helyezze a dokumentumot a beolvasandó felülettel lefelé a lapolvasó üveglapjára, vagy a beolvasandó felülettel felfelé az ADF-re.
2. | A Kezdőképernyőn érintse meg a Munkafolyamat elemet.
3. | Jelölje ki a célhelyet a beolvasáshoz.
4. | A Szövegmező részbe írja be azt a szöveget, amit a fájl mellé szeretne elküldeni, majd érintse meg a Munkafolyamat küldése lehetőséget.


Faxolás
Faxolás

Faxolás

A HP LaserJet M5035X MFP és HP LaserJet M5035XS MFP modellek része a HP LaserJet analóg faxtartozék 300; amely már telepítve van. A Windows-felhasználók telepíthetik az opcionális HP Digital Sending szoftvert (DSS) is, amely digitális faxszolgáltatásokat nyújt.

A faxtartozék telepítésére és a faxfunkciók használatára vonatkozó részletes utasításokat lásd: HP LaserJet Analog Fax Accessory 300 felhasználói kézikönyv. A kézikönyv mellékelve van a HP LaserJet M5035X MFP és HP LaserJet M5035XS MFP modellekhez.

Ez a fejezet az alábbi témaköröket ismerteti:

  • Analóg fax
  • Digitális faxolás


Analóg fax

Analóg fax

Ha a HP LaserJet analóg faxtartozék 300 telepítve van, a készülék önálló faxkészülékként is használható.

A HP LaserJet M5035X MFP és HP LaserJet M5035XS MFP modellek része a HP LaserJet analóg faxtartozék 300; amely már telepítve van. A HP LaserJet M5025 MFP és HP LaserJet M5035 MFP modellek esetében ez a tartozék opcionálisan rendelhető. Az analóg faxtartozék rendelésével kapcsolatban lásd: Alkatrészek, tartozékok és kellékek rendelése.

Ez a rész a következő témakörökkel foglalkozik:

  • A faxtartozék telepítése
  • A fax tartozék csatlakoztatása telefonvonalra
  • Fax funkciók használata és konfigurációja


A faxtartozék telepítése

A faxtartozék telepítése

Az alábbi eljárás segítségével telepítheti a faxtartozékot, ha az még nincsen telepítve.

1.

Kapcsolja ki a készüléket és húzza ki az összes kábelt.
2.

A készülék hátuljáról távolítsa el a formázó fedőlapját.
3.

Nyissa ki a formázó ajtaját.
4.

Vegye ki a faxtartozékot az antisztatikus zacskóból.

VIGYÁZAT

A faxtartozék olyan alkatrészeket tartalmaz, amelyek érzékenyek az elektrosztatikus kisülésre. Amikor kiveszi a faxtartozékot az antisztatikus zacskóból, valamint a beszerelése közben, alkalmazzon sztatikus kisülés elleni védelmet, mint például a készülék fémvázához csatlakoztatott földelő csuklószalagot, vagy a másik kezével érintse meg a készülék fémvázát.

5.

A faxtartozékot erősítse a formázóhoz a műanyag csiptetők segítségével.
6.

Keresse meg a formázó alsó sarkához közeli 16 vezetékes kábelt, és azt csatlakoztassa a faxtartozékba.

Megjegyzés

Ha úgy tűnik, hogy a kábel nem illeszkedik, fordítsa el a kábel. Ellenőrizze, hogy a csatlakozó szilárdan csatlakoztatva van a faxtartozékhoz. Azt is ellenőrizze, hogy a csatlakozó másik vége megfelelően csatlakoztatva van-e a formázóhoz.

7.

Csukja vissza a formázó ajtaját.
8.

Helyezze vissza a formázó fedőlapját.
9.

Csatlakoztassa újra a kábeleket, majd kapcsolja be a készüléket.


A fax tartozék csatlakoztatása telefonvonalra

A fax tartozék csatlakoztatása telefonvonalra

Fax tartozék telefonvonalra történő csatlakoztatásakor győződjön meg arról, hogy a fax tartozék által használt telefonvonalat más készülék nem használja. Továbbá a telefonvonalnak analóg vonalnak kell lennie, mert a fax nem működik megfelelően, ha digitális alközpontrendszerhez csatlakoztatják. Ha nem biztos abban, hogy analóg vagy digitális telefonvonallal rendelkezik, forduljon a telefonszolgáltatóhoz.

Megjegyzés

A tartozék megfelelő működése érdekében a HP a fax tartozék mellé csomagolt telefonkábel használatát javasolja.

1.

Keresse meg a tartozékhoz mellékelt telefonkábelt. Dugja be a telefonkábel egyik végét a fax tartozék formázón található telefon aljzat-csatlakozójába. Nyomja be a kábel végén lévő csatlakozót, amíg egy kattanást nem hall.

VIGYÁZAT

Győződjön meg arról, hogy a telefonkábel a fax tartozékon a formázó aljához közelebbi aljzatba van bedugva. A kábelt ne a formázó felső részén lévő HP Jetdirect LAN portba csatlakoztassa.

2.

A telefonkábel másik végét dugja be a fali telefon csatlakozóaljzatba. Nyomja be a kábel végén lévő csatlakozót, amíg egy kattanást nem hall, vagy amíg biztonságosan a helyére nem illeszkedik. Mivel a különböző országokban/térségekben különböző csatlakozótípusokat használnak, a csatlakozó beilleszkedésekor esetleg nem hallható kattanás.


Fax funkciók használata és konfigurációja

Fax funkciók használata és konfigurációja

A fax funkciók használata előtt konfigurálni kell azokat a kezelőpanel menüjének segítségével. Például meg kell adni a következő adatokat:

● | Dátum és idő
● | Hely
● | Faxfejléc

A fax tartozék használatának és konfigurálásának részletes ismertetését, valamint a hibakeresési segédletet a tartozékhoz mellékelt dokumentációban találja meg: HP LaserJet Analog Fax Accessory 300 felhasználói kézikönyv.


Digitális faxolás

Digitális faxolás

A digitális faxoláshoz először telepíteni kell a HP Digital Sending szoftvert. A szoftver megrendelésével kapcsolatban lásd: www.hp.com/go/lj5025_software vagy www.hp.com/go/lj5035_software.

Digitális faxolás esetén a készüléknek nem kell közvetlenül a telefonvonalhoz csatlakoznia. A készülék háromféleképpen is képes faxot küldeni:

● | LAN fax: külső fax-szolgáltatón keresztül történő faxküldéshez.
● | Microsoft Windows 2000 fax: számítógépre telepített faxmodem és digitális továbbító modul, amely lehetővé teszi, hogy a számítógép „turnkey" átjáró faxként üzemeljen.
● | Internetes faxolás a faxok feldolgozásához egy internetes faxszolgáltatót használ. A faxot hagyományos módon elküldi egy faxgépre vagy a felhasználó e-mail címére.

A digitális faxolás teljes ismertetését a HP Digital Sending szoftverhez mellékelt dokumentáció tartalmazza.


A készülék kezelése és karbantartása
A készülék kezelése és karbantartása

A készülék kezelése és karbantartása

  • Az információs oldalak használata
  • E-mailes riasztások konfigurálása
  • A HP Easy Printer Care szoftver használata
  • A beágyazott webszerver használata
  • A HP Web Jetadmin szoftver használata
  • A HP Printer Utility (Nyomtatósegéd) használata Macintosh operációs rendszerben
  • Kellékek kezelése
  • Kellékek és alkatrészek cseréje
  • A készülék tisztítása
  • A lapolvasó kalibrálása


Az információs oldalak használata

Az információs oldalak használata

A vezérlőpultról kinyomtathat olyan oldalakat, amelyek információkat adnak a készülékről és annak jelenlegi konfigurációjáról. Az alábbi táblázat az információs oldalak nyomtatására vonatkozó utasításokat ismerteti.

Az oldal leírása
Az oldal nyomtatása
Menütérkép
Megjeleníti a vezérlőpult menüit és a választható beállításokat.
1. | A Kezdőképernyőn érintse meg az Adminisztráció elemet.
2. | Érintse meg az Információ elemet.
3. | Érintse meg a Konfiguráció/Állapotoldalak elemet.
4. | Érintse meg az Adminisztráció menü térképe elemet.
5. | Érintse meg a Nyomtatás elemet.
A menütérkép tartalma változik a készülékbe telepített opcióktól függően.
A vezérlőpult menüinek és azok lehetséges beállítási értékeinek teljes listája: Vezérlőpult.
Konfigurációs oldal
Megjeleníti a készülék beállításait és a telepített kellékeket.
1. | A Kezdőképernyőn érintse meg az Adminisztráció elemet.
2. | Érintse meg az Információ elemet.
3. | Érintse meg a Konfiguráció/Állapotoldalak elemet.
4. | Érintse meg a Konfigurációs oldal elemet.
5. | Érintse meg a Nyomtatás elemet.
Megjegyzés

Ha a készülék HP Jetdirect nyomtatószerverrel vagy egy opcionális merevlemez-meghajtóval van konfigurálva, ezekről az eszközökről további kinyomtatott konfigurációs oldalak szolgálnak adatokkal.

Kellékanyag-állapot lap
Megjeleníti a nyomtatópatronok festékszintjét.
1. | A Kezdőképernyőn érintse meg az Adminisztráció elemet.
2. | Érintse meg az Információ elemet.
3. | Érintse meg a Konfiguráció/Állapotoldalak elemet.
4. | Érintse meg a Kellékállapot oldal elemet.
5. | Érintse meg a Nyomtatás elemet.
Megjegyzés

A nem a HP által gyártott kellékek hátralévő élettartama nem feltétlenül szerepel a kellékek állapotoldalán. További tudnivalókat lásd: A HP álláspontja a nem HP által gyártott nyomtatópatronokkal kapcsolatban.

Használati oldal
Megjeleníti a különböző méretű papírokra kinyomtatott lapszámot, az egyoldalasan vagy kétoldalasan (duplexeléssel) nyomtatott lapok számát, valamint az átlagos fedési százalékot.
1. | A Kezdőképernyőn érintse meg az Adminisztráció elemet.
2. | Érintse meg az Információ elemet.
3. | Érintse meg a Konfiguráció/Állapotoldalak elemet.
4. | Érintse meg a Használati oldal elemet.
5. | Érintse meg a Nyomtatás elemet.
Fájlkönyvtár
A készülékre telepített bármely nagy kapacitású (tömeges) tárolóeszközre, mint például gyorsmemória-meghajtókra, memóriakártyákra vagy merevlemezekre vonatkozó információkat tartalmaz.
1. | A Kezdőképernyőn érintse meg az Adminisztráció elemet.
2. | Érintse meg az Információ elemet.
3. | Érintse meg a Konfiguráció/Állapotoldalak elemet.
4. | Érintse meg a Fájlkönyvtár elemet.
5. | Érintse meg a Nyomtatás elemet.
Faxjelentések
Öt jelentés mutatja a faxtevékenységet, a faxhívásokat, a számlázási kódokat, a blokkolt faxszámokat és a gyorstárcsázási számokat.
Megjegyzés

A faxjelentések csak a faxszolgáltatásokkal rendelkező készüléktípusok esetében érhetőek el.
1.

A Kezdőképernyőn érintse meg az Adminisztráció elemet.

2.

Érintse meg az Információ elemet.

3.

Érintse meg a Faxjelentések elemet.

4.

Érintse meg az alábbi gombok egyikét a megfelelő jelentés kinyomtatásához:

● | Faxtevékenységi napló
● | Faxhívások összesítője
● | Számlázásikód-jelentés
● | Blokkolt faxok listája
● | Gyorshívó lista
5.

Érintse meg a Nyomtatás elemet.

További tudnivalókat a készülékhez mellékelt fax útmutatóban olvashat.
Fontlisták
Megjeleníti, hogy milyen betűkészletek vannak pillanatnyilag a készülékre telepítve.
1. | A Kezdőképernyőn érintse meg az Adminisztráció elemet.
2. | Érintse meg az Információ elemet.
3. | Érintse meg a Mintaoldalak/fontok elemet.
4. | Érintse meg a PCL fontlista vagy a PS fontlista lehetőséget.
5. | Érintse meg a Nyomtatás elemet.
Megjegyzés

A fontlisták arról is tájékoztatnak, hogy melyik font van a merevlemezen vagy a DIMM-en.


E-mailes riasztások konfigurálása

E-mailes riasztások konfigurálása

Megjegyzés

Ha a munkahelyén nem használnak e-mailes levelezést, ez a funkció nem lesz elérhető.

A HP Web Jetadmin vagy a beágyazott webszerver segítségével konfigurálhatja a rendszert, hogy riasztást küldjön a készülékkel fellépő problémákról. A riasztás a megadott e-mail fiók(ok)ba küldött e-mail üzenetek formájában történik.

A következőket adhatja meg:

● | A készülék(ek), amelyet/amelyeket figyelemmel kíván kísérni.
● | A fogadni kívánt riasztásokat (pl. papírelakadás, papír kifogyása, kellékállapot, nyitott fedél)
● | Az e-mail fióko(ka)t, ahova a riasztást küldeni kell

Szoftver
Az információk helye
HP Web Jetadmin
A HP Web Jetadmin szoftverrel kapcsolatos általános tudnivalók itt találhatók: A HP Web Jetadmin szoftver használata.
A riasztásokról és beállításukról a HP Web Jetadmin súgórendszere tartalmaz bővebb leírást.
Beágyazott webszerver
A beágyazott webszerverrel kapcsolatos általános tudnivalók itt találhatók: A beágyazott webszerver használata.
A riasztásokról és beállításukról a beágyazott webszerver súgórendszere tartalmaz bővebb leírást.


A HP Easy Printer Care szoftver használata

A HP Easy Printer Care szoftver használata

A HP Easy Printer Care szoftver olyan szoftveralkalmazás, amely a következő feladatokra használható:

● | Az eszközállapot ellenőrzése
● | Kellékállapot ellenőrzése.
● | Riasztások beállítása.
● | Hozzáférés hibaelhárítási és karbantartási eszközökhöz.

A HP Easy Printer Care szoftver akkor használható, amikor a készülék közvetlenül csatlakozik a számítógéphez, vagy hálózathoz van csatlakoztatva. A HP Easy Printer Care szoftver letöltéséhez látogasson el a www.hp.com/go/easyprintercare webhelyre.

Megjegyzés

A HP Easy Printer Care szoftver megnyitásához és használatához nem kell internet-hozzáféréssel rendelkeznie. Azonban ha rákattint egy internetes hivatkozásra, a hivatkozáshoz kapcsolódó webhely eléréséhez szükséges az internet-hozzáférés.

Ez a rész a következő témakörökkel foglalkozik:

  • A HP Easy Printer Care szoftver megnyitása
  • A HP Easy Printer Care szoftver részei


A HP Easy Printer Care szoftver megnyitása

A HP Easy Printer Care szoftver megnyitása

A HP Easy Printer Care szoftver megnyitását az alábbi módszerek valamelyikével hajthatja végre:

● | A Start menüben válassza a Programok, Hewlett-Packard, majd a HP Easy Printer Care szoftver elemet.
● | A Windows tálcáján (az asztal jobb alsó sarkán) kattintson duplán a HP Easy Printer Care szoftver ikonra.
● | Kattintson duplán a számítógép asztalán látható ikonra.


A HP Easy Printer Care szoftver részei

A HP Easy Printer Care szoftver részei

Rész
Lehetőségek
Eszközlista lap
Megjeleníti az Eszközök listán szereplő készülékek adatait
● | Eszközadatok, köztük a nyomtató neve, gyártmánya és típusa
● | Egy ikon (ha a Nézet legördülő mező Mozaik értékre van állítva, amely az alapértelmezett beállítás)
● | Bármely, a készülékre vonatkozó aktuális riasztás
Ha a listában rákattint egy készülékre, a HP Easy Printer Care szoftver megnyitja az adott készülékre vonatkozó Áttekintés lapot.
Támogatás lap
Súgóinformációkat és hivatkozásokat tartalmaz
● | Eszközinformációkat, köztük a figyelmet igénylő történések riasztásait tartalmazza.
● | Hivatkozásokat tartalmaz hibaelhárítási és karbantartási eszközökhöz.
Kellékrendelés ablak
Hozzáférést nyújt az online vagy e-mailen keresztül történő kellékrendeléshez
● | Rendelés lista: Megjeleníti az egyes készülékekhez rendelhető kellékek listáját. Ha egy adott tételt kíván megrendelni, kattintson a Rendelés jelölőnégyzetre a kelléklista adott tétele mellett.
● | Kellékek online vásárlása gomb: Megnyitja a HP SureSupply webhelyet egy új böngészőablakban. Ha valamely tétel mellett bejelölte a Rendelés jelölőnégyzetet, az adott tételekre vonatkozó adatok átvihetők a webhelyre, ahol tájékozódhat a kiválasztott kellékek megvásárlásának lehetőségeiről.
● | Vásárlási lista nyomtatása gomb: Kinyomtatja azon kellékekre vonatkozó adatokat, amelyek mellett bejelölte a Rendelés jelölőnégyzetet.
Riasztások beállítása ablak
Lehetővé teszi a készülék beállítását arra, hogy a készülékkel kapcsolatos problémák esetén automatikusan értesítse Önt
● | Riasztások be- vagy kikapcsolása: Aktiválja vagy kikapcsolja a riasztás funkciót.
● | Mikor jelenjenek meg a riasztások: Beállíthatja, mikor kívánja a riasztások megjelenését—amikor az adott készülékre nyomtat, vagy bármikor, amikor probléma lép fel a készülékkel.
● | Riasztási esemény típusa: Beállíthatja, hogy csak kritikus hibákról kér riasztást, vagy minden, köztük a megengedhető hibák, esetén is.
● | Értesítési mód: Beállíthatja, milyen típusú riasztás jelenjen meg (előugró üzenet vagy asztalon megjelenő riasztás).
Áttekintés lap
A készülékre vonatkozó alapvető állapotinformációkat tartalmazza
● | Eszközök lista: Megjeleníti a választható készülékeket.
● | Eszközállapot rész: Megjeleníti az eszközállapot-információkat. Ez a rész a készülék olyan riasztási állapotait jelzi, mint például üres nyomtatópatron. Megjelenít továbbá eszközazonosítási információkat, kezelőpanel-üzeneteket, és nyomtatópatronszinteket is. Miután korrigálta a készülék problémáját, a rész frissítése érdekében kattintson a [image] gombra.
● | Kellékállapot rész: Megtekinthetők a kellékek részletes adatai, például a nyomtatópatronban található maradék toner százalékos mennyisége, valamint az egyes tálcákba betöltött média állapota.
● | Részletes kellékadatok hivatkozás: Megnyitja a kellékállapot-oldalt, ahol részletes információk olvashatók a készülék kellékeivel kapcsolatban, valamint rendelési információk és újrahasznosítási információk olvashatók.
Egyéb nyomtatók keresése ablak
Lehetővé teszi további nyomtatók hozzáadását a nyomtatólistához
Az Egyéb nyomtatók keresése hivatkozásra kattintva az Eszközök listában megnyílik az Egyéb nyomtatók keresése ablak. Az Egyéb nyomtatók keresése ablak lehetőséget nyújt egyéb hálózati nyomtatók érzékelésére, hogy azokat hozzáadhassa az Eszközök listához, majd azokat a számítógépéről kísérje figyelemmel.


A beágyazott webszerver használata

A beágyazott webszerver használata

Megjegyzés

Amikor a készülék közvetlenül csatlakozik egy számítógéphez, a HP Easy Printer Care szoftver segítségével megtekintheti az eszközállapotot.

● | A készülék állapotadatainak megtekintése
● | Az egyes tálcákba töltött papír típusának beállítása
● | Az egyes kellékek hátralévő élettartamának meghatározása, és újak rendelése
● | Tálcakonfigurációk megtekintése és módosítása
● | A készülék vezérlőpultja konfigurációjának megtekintése és módosítása
● | Belső oldalak megtekintése és nyomtatása
● | Tájékoztatás a készülékre és a kellékekre vonatkozó eseményekről
● | A hálózati konfiguráció megtekintése és módosítása
● | A készülék pillanatnyi állapotához kötődő támogató tartalom megjelenítése

Hálózathoz csatlakoztatott készülék esetében a beágyazott webszerver automatikusan rendelkezésre áll. A beágyazott webszerver Windows 95-ből és a rendszer újabb verzióiból nyitható meg.

A beágyazott webszerver csak a Microsoft Internet Explorer 4 vagy a Netscape Navigator 4 programmal, illetve azok újabb verzióival használható. A beágyazott webszerver csak IP alapú hálózatokra csatlakoztatott nyomtató esetén működik. A beágyazott webszerver nem támogatja az IPX alapú vagy AppleTalk-kapcsolatokat. A beágyazott webszerver megnyitásához és használatához nem kell internet-hozzáféréssel rendelkeznie.

Ez a rész a következő témakörökkel foglalkozik:

  • A beágyazott webszerver megnyitása hálózati kapcsolat használatával
  • A beágyazott webszerver részei


A beágyazott webszerver megnyitása hálózati kapcsolat használatával

A beágyazott webszerver megnyitása hálózati kapcsolat használatával

1.

Írja be a készülék IP-címét vagy gazdagép nevét a számítógépen egy támogatott webböngésző címsorába (URL-mezőjébe). Az IP-cím vagy gazdagép-név megállapításához nyomtassa ki a konfigurációs oldalt. Lásd: Az információs oldalak használata

Megjegyzés

Az URL megnyitása után azt beteheti a „kedvencek” közé, vagy „elláthatja könyvjelzővel”, így a későbbiek során gyorsan visszatérhet rá.

2.

A beágyazott webszervernek három olyan lapja van, amelyek a készülék beállításait és adatait tartalmazzák: az Információ a Beállítások és a Hálózatkezelés lap. Kattintson arra a lapra, melyet meg szeretne tekinteni.

További tudnivalókhoz az egyes lapokról lásd: A beágyazott webszerver részei.


A beágyazott webszerver részei

A beágyazott webszerver részei

Lap vagy rész
Lehetőségek
Információ lap
Eszköz-, állapot- és konfigurációs információkat jelenít meg
● | Eszközállapot: Megjeleníti a készülék állapotát és a HP kellékek hátralévő hasznos élettartalmát (az üres kelléket 0% jelzi). Az oldal az egyes tálcákhoz beállított papírtípusokat és -méreteket is ismerteti. Ha módosítani szeretné az alapértelmezett beállításokat, kattintson a Beállítások módosítása pontra.
● | Konfigurációs oldal: Megjeleníti a konfigurációs oldal adatait.
● | Kellékállapot: Megjeleníti a HP kellékek hátralévő hasznos élettartalmát (az üres kelléket 0% jelzi). Megtalálható itt az egyes kellékek cikkszáma is. Ha új kelléket szeretne rendelni, kattintson az ablak bal oldalán az Egyéb hivatkozások terület Kellékek rendelése pontjára.
● | Eseménynapló: Megjeleníti a készülék eseményeinek és hibáinak listáját.
● | Használati oldal: Megjeleníti a készülék által kinyomtatott oldalak teljes, valamint méretekre és típusokra lebontott számát.
● | Eszközadatok: Megjeleníti a készülék hálózati nevét, címét és típusadatait. Ha módosítani szeretné ezeket a bejegyzéseket, kattintson a Beállítások lap Eszközadatok pontjára.
● | Vezérlőpult: Megjeleníti a készülék vezérlőpultjának üzeneteit (pl. Üzemkész vagy Alvó).
● | Nyomtatás: Lehetővé teszi nyomtatási feladatok küldését a készülékre.
Beállítások lap
Lehetővé teszi a készülék számítógépről történő konfigurálását.
● | Készülék konfigurálása: Lehetővé teszi a készülékbeállítások konfigurálását. Ezen az oldalon megtalálhatók a készülékek vezérlőpultjának klasszikus menüi.
● | E-mail kiszolgáló: Csak hálózati nyomtatók esetében áll rendelkezésre. A Riasztások oldallal együtt használatos a bejövő és kimenő e-mailek, valamint az e-mailes riasztások beállítására.
● | Riasztások: Csak hálózati nyomtatók esetében áll rendelkezésre. Beállítható e-mailes riasztások küldése a különböző készülék- és kellékeseményekről.
● | Automatikus küldés: Lehetővé teszi a készülék beállítását a készülék konfigurációjával és kellékeivel kapcsolatos adatokat tartalmazó automatikus e-mailek küldésére megadott e-mail címekre.
● | Biztonság: Lehetővé teszi a Beállítások és a Hálózatkezelés lapokat védő jelszó beállítását. A beágyazott webszerver bizonyos funkcióinak engedélyezése és letiltása is lehetséges.
● | Egyéb hivatkozások szerkesztése: Lehetővé teszi más webhelyekre mutató hivatkozások felvételét és testre szabását. Ezek a hivatkozások a beágyazott webszerver oldalainak Egyéb hivatkozások területén jelennek meg.
● | Eszközadatok: Itt nevet adhat a készüléknek, és azonosítószámot rendelhet hozzá. Megadhatja a készülékért elsődlegesen felelős személy nevét és e-mail címét, aki tájékoztatást kap majd a készülékről.
● | Nyelv: Itt meghatározható, milyen nyelven jelenjenek meg a beágyazott webszerver oldalai.
● | Dátum és idő: Itt szinkronizálható az idő a hálózat időszerverével.
● | Feléledési idő: Lehetővé teszi feléledési idő beállítását a készülékhez.
Megjegyzés

A Beállítások lapot jelszó védheti. Ha hálózati készülékről van szó, akkor mindig kérjen tanácsot a készülék rendszergazdájától, mielőtt ezen a lapon megváltoztatna valamit.

Hálózatkezelés lap
Lehetővé teszi, hogy a számítógépről módosítsák a hálózati beállításokat
A hálózat rendszergazdája ezen a lapon kezelheti az IP alapú hálózatra csatlakoztatott készülék hálózati beállításait. Ha a készülék közvetlenül a számítógéphez van csatlakoztatva, vagy ha a készülék nem HP Jetdirect nyomtatószerverrel csatlakozik a hálózatra, akkor ez a lap nem jelenik meg.
Megjegyzés

A Hálózatkezelés lapot jelszó védheti.

Egyéb hivatkozások
Ez a rész internetes hivatkozásokat tartalmaz
● | HP Instant Support™: Kapcsolatot teremt a HP webhelyével a felmerült probléma megoldása érdekében. Ez a szolgáltatás a készülék hibanaplójának és konfigurációs adatainak elemzése után az adott készülékre szabott hibabehatárolási és támogatási információkat nyújt.
● | Kellékek rendelése: Erre a hivatkozásra kattintva kapcsolatot teremthet a HP SureSupply webhelyével, ahol tájékozódhat az eredeti HP kellékek, például nyomtatópatronok és papír vásárlására vonatkozó lehetőségekről.
● | Terméktámogatás: A készülék támogatási oldalára juttatja el, ahol általános témakörökkel kapcsolatban kereshet segítséget
Megjegyzés

Ezen hivatkozások használatához internet-hozzáférés szükséges. Ha telefonos csatlakozást használ, és a beágyazott webszerver megnyitásakor nem csatlakozott az internetre, akkor e hivatkozások webhelyeinek megtekintéséhez internetes kapcsolatot kell létesítenie. Lehetséges, hogy ehhez be kell zárnia, és újra meg kell nyitnia a beágyazott webszervert.


A HP Web Jetadmin szoftver használata

A HP Web Jetadmin szoftver használata

A HP Web Jetadmin egy webalapú szoftvermegoldás a hálózatba kapcsolt perifériák távolból történő telepítéséhez, felügyeletéhez és hibakereséséhez. Az intuitív böngészői felhasználói felület leegyszerűsíti az eszközök széles skálájának kezelését a különböző platformokon, beleértve a HP és a nem HP készülékeket is. A kezelés proaktív, lehetővé téve a hálózati rendszergazdának a munkába történő beavatkozást, még mielőtt a felhasználók észlelnék a hibákat. Ez az ingyenes, fejlett kezelői program a www.hp.com/go/webjetadmin_software helyről tölthető le.

A HP Web Jetadmin bővítményeinek letöltéséhez kattintson a plug-ins (beépülő modulok) sorra, majd a megfelelő segédprogram neve melletti download (letöltés) hivatkozásra. A HP Web Jetadmin program automatikusan értesítést küld, ha új segédprogramok érhetők el. A HP webhelyéhez történő automatikus kapcsolódáshoz kövesse a Product Update (Termékfrissítés) lapon megjelenő utasításokat.

A gazdaszerverre telepített HP Web JetAdmin szoftvert bármely ügyfél elérheti támogatott webböngészővel (ilyen például a Microsoft Internet Explorer 6.0 Windows vagy a Netscape Navigator 7.1 Linux rendszer esetén), ha megkeresi a HP Web JetAdmin gazdaszervert.

Megjegyzés

A böngészőknek kezelniük kell a Java nyelvet. A böngészés Apple számítógépről nem támogatott.


A HP Printer Utility (Nyomtatósegéd) használata Macintosh operációs rendszerben

A HP Printer Utility (Nyomtatósegéd) használata Macintosh operációs rendszerben

A HP Printer Utility programmal Mac OS X számítógépről is konfigurálható és karbantartható a nyomtató.

Ez a rész a következő témakörökkel foglalkozik:

  • HP Printer Utility (Nyomtatósegéd) megnyitása
  • A HP Printer Utility (Nyomtatósegéd) funkciói


HP Printer Utility (Nyomtatósegéd) megnyitása

HP Printer Utility (Nyomtatósegéd) megnyitása

A HP Printer Utility (Nyomtatósegéd) megnyitása Mac OS X V10.2.8 rendszerben

1. | Nyissa meg a Findert, majd kattintson az Applications (Programok) elemre.
2. | Kattintson a Library (Könyvtár), majd a Printers (Nyomtatók) pontra.
3. | Kattintson a hp, majd a Utilities (Segédprogramok) pontra.
4. | A HP Printer Selector (HP nyomtatóválasztó) megnyitásához kattintson duplán a HP Printer Selector elemre.
5. | Válassza ki a konfigurálni kívánt készüléket, és nyomja meg a Utility (Segédprogram) gombot.

A HP Printer Utility (Nyomtatósegéd) megnyitása Mac OS X V10.3, V10.4 vagy újabb rendszerben

1.

A Dokkban kattintson a Printer Setup Utility (Nyomtatóbeállító segédprogram) ikonra.

Megjegyzés

Ha a Printer Setup Utility (Nyomtatóbeállító segédprogram) ikon nem jelenik meg a Dokkban, nyissa meg a Findert, kattintson az Applications (Programok), a Utilities (Segédprogramok) elemre, majd kattintson duplán a Printer Setup Utility (Nyomtatóbeállító segédprogram) elemre.

2.

Válassza ki a konfigurálni kívánt készüléket, és nyomja meg a Utility (Segédprogram) gombot.


A HP Printer Utility (Nyomtatósegéd) funkciói

A HP Printer Utility (Nyomtatósegéd) funkciói

A HP Nyomtatósegéd a Konfigurációs beállítások listában megnyitható oldalakból áll. Az alábbi táblázat bemutatja az ezeken az oldalakon végrehajtható feladatokat.

Tétel
Leírás
Konfigurációs lap
Konfigurációs oldal nyomtatása.
A kellékek állapota
A készülék kellékei állapotának megjelenítése és online kellékrendelési hivatkozások.
HP terméktámogatás
Hozzáférés műszaki segítséghez, online kellékrendeléshez, online regisztrációhoz, valamint az újrahasznosítással és visszavétellel kapcsolatos információkhoz.
Fájlfeltöltés
Fájlok áttöltése a számítógépről a készülékre.
Fontok feltöltése
Fontfájlok áttöltése a számítógépről a készülékre.
Firmware-frissítés
Frissített firmware-fájlok áttöltése a számítógépről a készülékre.
Duplex mód
Az automatikus kétoldalas nyomtatási mód aktiválása.
Economode és festék tónus
Az Economode beállítás bekapcsolása festék megtakarítása érdekében, vagy a festéktónusszint módosítása.
Felbontás
A felbontási beállítások módosítása, beleértve a REt-beállítást is.
Eszközök zárolása
Tárolóeszközök, például merevlemez zárolása és feloldása.
Megőrzött feladatok
A készülék merevlemezén tárolt nyomtatási feladatok kezelése.
Tálca konfiguráció
Alapértelmezett tálcabeállítások módosítása.
IP-beállítások
A készülék hálózati beállításainak módosítása és hozzáférés a beágyazott webszerverhez.
Bonjour beállítások
Lehetőséget kínál a Bonjour támogatás be- és kikapcsolására, valamint a hálózatokon felsorolt készülék-szolgáltatásnevek megváltoztatására.
További beállítások
Hozzáférés a beépített webszerverhez.
E-mailes riasztások
A készülék konfigurálása e-mail értesítések küldésére bizonyos esetekben.


Kellékek kezelése

Kellékek kezelése

A minőségi nyomtatást a nyomtatópatronok helyes használatával, tárolásával és felügyeletével biztosíthatja.

Ez a rész a következő témakörökkel foglalkozik:

  • A kellékek élettartama
  • A nyomtatópatronok cseréjének hozzávetőleges gyakorisága
  • A nyomtatópatron kezelése


A kellékek élettartama

A kellékek élettartama

A patron átlagos élettartama az ISO/IEC 19752 szabványnak megfelelően 15 000 oldal. A tényleges élettartam a használattól függ.

VIGYÁZAT

Az Economode funkció lehetővé teszi, hogy a készülék kevesebb festéket használjon oldalanként. A Economode lehetőség kiválasztásával meghosszabbíthatja a festék-kellék élettartamát és csökkentheti az oldalankénti nyomtatási költséget, de ezzel egyidőben a nyomtatási minőség is romlik. Az így nyomtatott kép világosabb lesz, de vázlat és próbanyomat készítésére megfelelő. A Hewlett-Packard nem tanácsolja az Economode folyamatos használatát. Ha folyamatosan Economode módban nyomtat, akkor előfordulhat, hogy a nyomtatópatron mechanikus alkatrészei még a patron kiürülése előtt tönkremennek. Ha a nyomtatási minőség ilyen okokból kifolyólag romlik, új nyomtatópatront kell behelyezni a készülékbe, még akkor is, ha maradt még festék a régi patronban.


A nyomtatópatronok cseréjének hozzávetőleges gyakorisága

A nyomtatópatronok cseréjének hozzávetőleges gyakorisága

Nyomtatópatron
Lapok száma
Hozzávetőleges időtartam1
Fekete
15 000 oldal2
6 hónap

1 Havi 2 000 oldal nyomtatásával számolva.

2 A4-es, illetve letter méretű lapok hozzávetőleges átlagával számolva, kb. 5 százalékos fedéssűrűséget feltételezve.

On-line kellékrendeléshez keresse fel a www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp címet.


A nyomtatópatron kezelése

A nyomtatópatron kezelése

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatópatron tárolása
  • Eredeti HP nyomtatópatronok használata
  • A HP álláspontja a nem HP által gyártott nyomtatópatronokkal kapcsolatban
  • Nyomtatópatron hitelesítése
  • A HP hamisításokkal foglalkozó forródrótja és webhelye


A nyomtatópatron tárolása

A nyomtatópatron tárolása

Ne vegye ki a nyomtatópatront a csomagolásából, amíg nem akarja használni.

VIGYÁZAT

A nyomtatókazetta károsodásának megelőzése érdekében ne tegye ki azt néhány percnél hosszabb ideig fénynek.


Eredeti HP nyomtatópatronok használata

Eredeti HP nyomtatópatronok használata

Új, eredeti HP nyomtatópatron használatakor a következő kellékkel kapcsolatos információkhoz juthat hozzá:

● | A kellék hátralévő élettartama százalékban kifejezve
● | A hátralévő lapok becsült száma
● | A kinyomtatott lapok száma


A HP álláspontja a nem HP által gyártott nyomtatópatronokkal kapcsolatban

A HP álláspontja a nem HP által gyártott nyomtatópatronokkal kapcsolatban

A Hewlett-Packard Company nem ajánlja olyan új és felújított HP nyomtatópatronok használatát, amelyeket nem a HP gyártott. Miután ezek nem HP termékek, a HP sem kialakításukat, sem minőségüket nem tudja befolyásolni.

Megjegyzés

A nem HP által gyártott nyomtatópatronok miatt bekövetkező károkra sem a HP garancia, sem a HP szervizmegállapodás nem terjed ki.

Az új HP nyomtatópatronok telepítésének módját A nyomtatópatron cseréje című rész ismerteti. A régi patron újrahasznosításához kövesse az új patronhoz melléklet utasításokat.


Nyomtatópatron hitelesítése

Nyomtatópatron hitelesítése

A készülék a nyomtatópatron behelyezésekor automatikusan hitelesíti azt. A hitelesítés során a készülék tájékoztatást ad arról, hogy a patron eredeti HP nyomtatópatron-e vagy sem.

Ha a készülék kezelőpanelén megjelenő üzenet szerint a patron nem eredeti HP nyomtatópatron, Ön viszont úgy tudja, hogy HP nyomtatópatront vásárolt, olvassa el az alábbi részt: A HP hamisításokkal foglalkozó forródrótja és webhelye.


A HP hamisításokkal foglalkozó forródrótja és webhelye

A HP hamisításokkal foglalkozó forródrótja és webhelye

Ha HP nyomtatópatron telepítésekor a kezelőpanel üzenete arra figyelmeztet, hogy nem HP nyomtatópatront telepített, hívja a HP hamisításokkal foglalkozó forródrótját (1-877-219-3183, Észak-Amerikában térítésmentes) vagy látogasson el a www.hp.com/go/anticounterfeit oldalra. A HP segítséget nyújt a patron eredetiségének megállapításához, és lépéseket tesz a probléma megoldásának érdekében.

Az alábbi esetekben a patron valószínűleg nem eredeti HP nyomtatópatron:

● | Ha gyakran tapasztal problémát a nyomtatópatronnal kapcsolatban.
● | Ha a patron nem úgy néz ki, ahogy általában szokott (például hiányzik a narancssárga kihúzófül, vagy a csomagolás eltér a HP csomagolásától).


Kellékek és alkatrészek cseréje

Kellékek és alkatrészek cseréje

A készülék kellékeinek cseréjekor gondosan tartsa szem előtt az ebben a részben leírtakat.

Ez a rész a következő témakörökkel foglalkozik:

  • Általános tanácsok a kellékek cseréjéhez
  • A nyomtatópatron cseréje
  • Megelőző készülék-karbantartás végrehajtása


Általános tanácsok a kellékek cseréjéhez

Általános tanácsok a kellékek cseréjéhez

A kellékek cseréjének megkönnyítése érdekében, a készülék elhelyezésekor vegye figyelembe az alábbi irányelveket.

● | A kellékek kivételéhez elegendő helyre van szükség a készülék felett és előtt.
● | A készüléket lapos, szilárd felületre kell elhelyezni.

A kellékek telepítésének leírását az egyes kellékekhez kapott telepítési útmutatók tartalmazzák. További tudnivalók a www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp c. részben találhatók.

Megjegyzés

A Hewlett-Packard a készülékhez HP-termékek használatát javasolja. A nem HP-termékek használata szervizelést igénylő problémákat okozhat, azonban ezekre nem vonatkozik a HP-garancia vagy szervizmegállapodás.


A nyomtatópatron cseréje

A nyomtatópatron cseréje

Ha közeleg a nyomtatópatron élettartamának lejárta, a vezérlőpulton megjelenik egy üzenet, amely cseretermék rendelését tanácsolja. A készülék ez után még mindaddig tud nyomtatni a nyomtatópatronnal, amíg meg nem jelenik a patroncserére felszólító üzenet.

1.

Nyissa ki a jobb felső ajtót.
2.

Vegye ki a készülékből a használt nyomtatópatront.
3.

Csomagolja ki az új nyomtatópatront. Helyezze a tasakba a használt patront újrahasznosítás céljából.
4.

Fogja meg a patron két oldalát, és finoman rázogatva egyenletesen oszlassa el benne a festéket.

VIGYÁZAT

Ne nyúljon az exponálózárhoz és a henger felületéhez.

5.

Távolítsa el az új nyomtatópatronról a szállítási szalagot és a narancssárga fület. A szállítási szalagot a helyi előírásoknak megfelelően selejtezze le.

6.

Illessze a nyomtatópatront a készülék belsejében lévő vezetősínekre, és a fogantyúnál fogva tolja be a készülékbe úgy, hogy szilárdan a helyére kerüljön, majd csukja be a jobb felső ajtót.

A vezérlőpulton hamarosan meg kell jelennie az Üzemkész feliratnak.

7.

A patron telepítése ezzel befejeződött. A használt nyomtatópatront helyezze abba a dobozba, amelyben az új patron volt. Az újrahasznosítással kapcsolatos teendők leírását megtalálja a patronnal kapott újrahasznosítási útmutatóban.

8.

Ha nem HP nyomtatópatront használ, ellenőrizze, hogy megjelennek-e további utasítások a készülék vezérlőpultján.

Ha további segítségre van szüksége, látogasson el a www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp címre.


Megelőző készülék-karbantartás végrehajtása

Megelőző készülék-karbantartás végrehajtása

Az optimális teljesítmény fenntartása érdekében a készülék rendszeres időközönként végzett karbantartást igényel. A vezérlőpulton megjelenő üzenet figyelmeztet, amikor meg kell vásárolni a megelőzést szolgáló karbantartási készleteket. Külön karbantartási folyamatokat kell végrehajtani a készülék nyomtató részén (nyomtatómű), valamint az automatikus lapadagolón (ADF).

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatómű megelőző karbantartása
  • Az ADF karbantartási készlet


A nyomtatómű megelőző karbantartása

A nyomtatómű megelőző karbantartása

Amikor a vezérlőpulton megjelenő üzenet a nyomtatókarbantartás elvégzésére figyelmeztet, ki kell cserélnie bizonyos alkatrészeket.

Amikor a kinyomtatott oldalak száma megközelíti a 200 000 oldalt, a készülék figyelmezteti karbantartási készlet vásárlására. Az üzenet átmenetileg törölhető az Adminisztráció Visszaállítások almenüjének Karbantartási üzenet törlése elemével. Amikor az oldalszám eléri a 200 000-et, az üzenet nem törölhető többé, és telepíteni kell a karbantartási készletet. Az új karbantartásikészlet-elemek telepítése óta nyomtatott oldalak számának ellenőrzéséhez nyomtasson ki egy konfigurációs oldalat vagy egy kellékállapot oldalt.

A nyomtatómű karbantartási készlet a következő elemeket tartalmazza:

● | Beégetőmű
● | Görgők (továbbító, adagoló és elválasztó)
● | Elválasztó párnák
● | Telepítési utasítások

A telepítéshez kövesse a készlethez mellékelt utasításokat.

Megjegyzés

A karbantartási készlet fogyóeszköznek számít, és nem vonatkozik rá az eredeti garancia, és a bővített garanciák többsége sem.


Az ADF karbantartási készlet

Az ADF karbantartási készlet

Amikor a készülék közeledik az ADF-en keresztül behúzott 60 000 oldalt, a készülék ADF-készlet megrendelésére figyelmeztet. Ez az üzenet pontosan egy hónappal azelőtt jelenik meg, hogy ki kéne cserélni a készletet. Az üzenet megjelenésekor rendeljen meg egy új készletet. Amikor a készülék eltérte az ADF-en keresztül behúzott 60 000 oldalt, a készülék új ADF-készlet telepítésére figyelmeztet. Ekkor telepítse az új készletet.

Az ADF karbantartási készlet a következő elemeket tartalmazza:

● | 1 db behúzóhenger összeállítás
● | 1 db elválasztó párna
● | Utasításokat tartalmazó lap

A telepítéshez kövesse a készlethez mellékelt utasításokat.


A készülék tisztítása

A készülék tisztítása

A nyomtatás során papír, festék és por gyűlhet össze a készülék belsejében. Ezek halmozódása idővel nyomtatásminőségi problémákhoz, például festékfoltok vagy elkenődések kialakulásához vezethet (lásd: Nyomtatás minőségével kapcsolatos problémák megoldása). Az ilyen típusú problémák a készülék tisztítási üzemmódjában orvosolhatók, illetve előzhetők meg.

Ez a rész a következő témakörökkel foglalkozik:

  • A készülék külsejének tisztítása
  • A lapolvasó üvegének tisztítása
  • A lapolvasó-fedél belső oldalának tisztítása
  • Az automatikus lapadagoló tisztítása
  • A papírút tisztítása


A készülék külsejének tisztítása

A készülék külsejének tisztítása

A készülék külső részeiről puha, nedves és szöszmentes ruhadarabbal törölje le a port, az elkenődéseket és a foltokat.


A lapolvasó üvegének tisztítása

A lapolvasó üvegének tisztítása

A szennyezett, ujjlenyomatos, foltos, hajjal és egyéb szennyeződésekkel teli üvegfelület csökkenti a teljesítményt, és bizonyos funkciók, például az oldalhoz igazítás és a másolás megfelelő működését is befolyásolja.

Megjegyzés

Ha a csíkok vagy más hibák csak az automatikus dokumentumadagolóból (ADF) készített másolatokon látszanak, tisztítsa meg a lapolvasó sávot (3. lépés). A lapolvasó üvegét nem kell megtisztítani.

1.

Nyissa fel a lapolvasó fedelét.
2.

Tisztítsa meg az üveget egy nedves, szöszmentes ruhával.

VIGYÁZAT

A készülék egy alkatrészén se használjon olyan anyagokat, amelyek felsérthetik annak felületét, illetve ne használjon acetont, benzint, szalmiákszeszt, etilalkoholt és szén-tetrakloridot sem. Ezek ugyanis károsíthatják a készüléket. Ne engedje a folyadékot közvetlenül az üvegre folyni, mert befolyhat alá, és kárt okozhat a készülékben.

3.

Tisztítsa meg az üvegsávot egy nedves, szöszmentes ruhával.


A lapolvasó-fedél belső oldalának tisztítása

A lapolvasó-fedél belső oldalának tisztítása

Kis mennyiségű szennyeződés rakódhat le a lapolvasó fedele alatt található fehér műanyag lap belsején.

1.

Nyissa fel a lapolvasó fedelét.
2.

A fehér fedelet enyhén szappanos, langyos vízbe mártott, puha ruhával vagy szivaccsal törölje át. Tisztítsa meg az ADF lapolvasó üvege mellett levő lapolvasó sávot is.

3.

Óvatosan törölje át a felületet, kerülve a dörzsölést.
4.

Törölje szárazra a fedélbelsőt egy irhadarabbal vagy egy puha ruhával.

VIGYÁZAT

Ne használjon papír alapú törlőkendőket, melyek megkarcolhatják a fedélbelső felületét.
5.

Amennyiben így nem sikerült megfelelően megtisztítani a felületet, ismételje meg a fenti lépéseket, majd egy izopropil-alkohollal benedvesített kendővel vagy szivaccsal törölje át a fedélbelsőt, végül nedves ruhával távolítsa el a hátramaradt alkoholt.


Az automatikus lapadagoló tisztítása

Az automatikus lapadagoló tisztítása

Ha az ADF nehezen adagolja a papírt, meg kell tisztítani az ADF behúzóhenger részegységét.

1.

Nyissa fel a dokumentumadagoló fedelét.
2.

Puha száraz ruhával törölje meg az ADF hengereit.
3.

Csukja le az automatikus dokumentumadagoló fedelét.

Megjegyzés

Ha az automatikus dokumentumadagolóban elakadás lépne fel, forduljon helyi hivatalos HP szervizhez. Lásd: HP ügyfélszolgálat.


A papírút tisztítása

A papírút tisztítása

1. | A Kezdőképernyőn érintse meg az Adminisztráció elemet.
2. | Érintse meg a Nyomtatási minőség elemet.
3. | Érintse meg a Kalibrálás/Tisztítás elemet.
4. | Érintse meg a Tisztítólap készítése elemet. A készülék tisztítólapot nyomtat.
5. | Kövesse a tisztítólapra nyomtatott utasításokat.


A lapolvasó kalibrálása

A lapolvasó kalibrálása

A lapolvasó kalibrálásával ellensúlyozhatja a lapolvasó képalkotó rendszerében (beolvasófej) beálló torzulásokat ADF és síkágyas beolvasások esetén. Apró műszaki pontatlanságok következtében előfordulhat, hogy a beolvasófej nem pontosan érzékeli a kép helyzetét. A kalibráció során a készülék kiszámolja és tárolja a lapolvasó torzítási értékeit. A későbbi beolvasások során ezen értékek segítségével a lapolvasó már pontosan érzékeli majd a dokumentum helyzetét.

A lapolvasó kalibrálása csak akkor szükséges, ha a beolvasás során torzulást észlel. A lapolvasót kiszállítás előtt a gyárban kalibrálják. Csak ritkán van szükség az újbóli kalibrálására.

1.

A Kezdőképernyőn érintse meg az Adminisztráció elemet.

2.

Érintse meg a Hibaelhárítás elemet.

3.

Érintse meg a Lapolvasó kalibrálás elemet, majd kövesse a képernyőn megjelenő párbeszédpanel utasításait.

A készülék elkezdi a kalibrációs folyamatot, és az érintőképernyő állapotsorában megjelenik a Kalibrálás felirat, ami a folyamat befejeződéséig látható marad.


Problémamegoldás
Problémamegoldás

Problémamegoldás

Ez a hibakeresési információ segítséget nyújt a nyomtatási problémák megoldásához. Válasszon egy általános témát vagy problématípust a következő listából.

  • Problémamegoldási ellenőrzőlista
  • Problémamegoldási folyamatábra
  • Általános nyomtatási problémák megoldása
  • A kezelőpanel üzenetek típusai
  • A kezelőpanelen megjelenő üzenetek
  • Az elakadások leggyakoribb okai
  • Elakadási helyek
  • Elakadás elhárítása
  • Elakadások megszüntetése
  • A tűzőegység elakadásainak megszüntetése
  • Nyomtatás minőségével kapcsolatos problémák megoldása
  • Hálózati nyomtatási problémák megoldása
  • Faxolással kapcsolatos problémák megoldása
  • Másolási problémák megoldása
  • E-maillel kapcsolatos problémák megoldása
  • Általános Windows problémák megoldása
  • Általános Macintosh problémák megoldása
  • Linux rendszerben tapasztalható problémák megoldása
  • PostScript problémák megoldása


Problémamegoldási ellenőrzőlista

Problémamegoldási ellenőrzőlista

Problémák esetén a hibát az alábbi ellenőrzőlista segítségével azonosíthatja:

● | A készülék csatlakoztatva van az elektromos hálózathoz?
● | A készülék bekapcsolt állapotban van?
● | A készülék Üzemkész állapotban van?
● | Minden szükséges kábel be van kötve?
● | Megjelenik valamilyen üzenet a vezérlőpulton?
● | Eredeti HP kellékek vannak telepítve?
● | Ha nemrég cserélte a nyomtatókazettát, a kazetta megfelelően lett behelyezve, illetve el lett távolítva a védőszalag és/vagy a ragasztószalag?

A telepítésről és a beállításról az alapvető tudnivalók kézikönyvében talál további tudnivalókat.

Ha ebben a kézikönyvben nem talál megoldást a problémára, látogasson el a www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp webhelyre.

Ez a rész a következő témakörökkel foglalkozik:

  • A teljesítményt befolyásoló tényezők


A teljesítményt befolyásoló tényezők

A teljesítményt befolyásoló tényezők

A feladatok kinyomtatásához szükséges idő több tényezőtől is függ:

● | Különleges papírtípusok (például írásvetítő-fólia, nehéz papír és egyedi méretű papír) használata
● | Készülék feldolgozási és letöltési ideje
● | A képek összetettsége és mérete
● | A számítógép sebessége
● | Az USB-kapcsolat
● | I/O beállítások
● | A telepített memória mérete
● | A hálózati operációs rendszer és konfiguráció (hálózati működés esetén)
● | A készülék nyomtatónyelve (PCL vagy PS)
Megjegyzés

Bár a memóriabővítés megoldja a memóriaproblémákat, javítja a készülék hatékonyságát összetett ábrák nyomtatásakor és csökkenti a letöltési időket, nem befolyásolja a maximális nyomtatási sebességet (oldal/perc).


Problémamegoldási folyamatábra

Problémamegoldási folyamatábra

Jelenség
Ellenőrzés
Lehetséges okok
Lehetséges megoldások
A vezérlőpult kijelzője üres, egy jelzőfény sem világít, és az eszköz működési hangja sem hallható.
Be van kapcsolva?
A tápkapcsoló esetleg ki van kapcsolva.
A tápvezeték esetleg nincs a fali aljzathoz csatlakoztatva.
A fali csatlakozó esetleg nem működik megfelelően.
A belső tápellátás hibás.
1. | Győződjön meg róla, hogy a készülék csatlakoztatva van az elektromos hálózathoz és be van kapcsolva.
2. | Ellenőrizze a fali csatlakozót úgy, hogy a készüléket egy biztosan működő, másik aljzathoz csatlakoztatja.
3. | Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
A vezérlőpult hibát jelez.
Megjelenik valamilyen hibaüzenet a vezérlőpult kijelzőjén?
Számos körülmény okozhatja a hibaüzenet megjelenését.
1. | A probléma megoldásához kövesse a vezérlőpanelen megjelenő utasításokat.
2. | További információkért lásdA kezelőpanelen megjelenő üzenetek.
3. | Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
A legfontosabb jellemzők, mint a Másolás és a E-mail inaktívak a képernyőn?
A lapolvasó szállítás alatti rögzítője lehet, hogy zárt állásban van.
Győződjön meg róla, hogy a szállítás alatti rögzítő nyitott állásban van. A lapolvasó zárja a készülék bal oldalán, a lapolvasó alatt található.
Papíradagolással kapcsolatos problémák
Gyakran fordul elő elakadás?
A média nem felel meg az előírásoknak.
Papír marad a készülékben az előző elakadás után.
Néhány szállítási szalag, karton vagy szállítási kapocs még a készülékben van.
Előfordulhat, hogy a karbantartási csomag elemeit ki kell cserélni.
1. | Ellenőrizze, hogy a média megfelel a készülék követelményeinek. Lásd: A nyomtatási média kiválasztása.
2. | Nyisson ki minden ajtót és tálcát, ellenőrizze, nincs-e elakadt média. Lásd: Elakadások megszüntetése.
3. | Ellenőrizze, hogy a nyomtatópatron telepítése megfelelő. Lásd: A nyomtatópatron cseréje.
4. | Telepítse a készülék karbantartási csomagját. Lásd: Megelőző készülék-karbantartás végrehajtása.
5. | Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
Megfelelő az eredeti dokumentum behúzása az ADF-en keresztül?
Előfordulhat, hogy az eredeti dokumentumot az ADF-es alkalmazáshoz túl könnyű vagy túl nehéz médiára nyomtatták.
Előfordulhat, hogy az ADF hengerek és az elválasztó párna szennyezett.
Előfordulhat, hogy az ADF karbantartási csomag részeit ki kell cserélni.
1. | Ha az eredeti dokumentumot túl könnyű vagy túl nehéz médiára nyomtatták, a síkágyas üveg segítségével másolja le.
2. | Tisztítsa meg az ADF hengereket és az elválasztó párnát. Lásd: Az automatikus lapadagoló tisztítása.
3. | Telepítse az ADF karbantartási csomagot. Lásd: Megelőző készülék-karbantartás végrehajtása.
4. | Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
Másolással kapcsolatos problémák
Üresek a másolatok?
Előfordulhat, hogy az eredeti példányokat fejjel lefelé töltötte be.
1. | Az ADF-be, az eredeti dokumentumokat nyomtatási oldallal felfelé töltse be.
2. | A lapolvasó üveglapjára az eredeti dokumentumot nyomtatási oldalával lefelé helyezze el.
3. | Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
Gyenge minőségűek a másolatok az ADF és a lapolvasó üveglap használatakor egyaránt?
Módosítani kell az eredeti dokumentumra vonatkozó másolási beállításokat.
Lásd: A másolási beállítások módosítása.
Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
Gyenge minőségűek az ADF-fel készült másolatok?
Előfordulhat, hogy az ADF-hez tartozó üvegsáv szennyezett.
Tisztítsa meg a lapolvasó üveglapjától balra található üvegsávot. Lásd: A készülék tisztítása.
Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
Gyenge minőségűek a lapolvasó üveglapjával készült másolatok?
Előfordulhat, hogy a lapolvasó üveglapja szennyezett
Tisztítsa meg a lapolvasó üvegfelületét. Lásd: A készülék tisztítása.
Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
Nyomtatási minőséggel kapcsolatos problémák
A nyomtatási minőség általánosan gyenge?
A nyomtatás túl világos?
Az oldalakon vonalak, csíkok vagy pöttyök jelennek meg?
A média nem felel meg az előírásoknak.
Előfordulhat, hogy a nyomtatópatron üres vagy sérült.
Előfordulhat, hogy a karbantartási csomag elemeit ki kell cserélni.
1. | Ellenőrizze, hogy a média megfelel-e a készülékre vonatkozó előírásoknak. Lásd: A nyomtatási média kiválasztása.
2. | Cserélje ki a nyomtatópatront. Lásd: A nyomtatópatron cseréje.
3. | Telepítse a készülék karbantartási csomagját. Lásd: Megelőző készülék-karbantartás végrehajtása.
4. | Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
Nyomtatással kapcsolatos általános problémák
Tud dokumentumokat nyomtatni a számítógépről?
Előfordulhat, hogy a számítógép kábele hibás.
Előfordulhat, hogy a nyomtató illesztőprogramját újra kell telepíteni.
1. | Próbáljon kinyomtatni egy konfigurációs oldalt a vezérlőpultról. Érintse meg a Hálózati cím és aztán a Nyomtatás gombot. Ha az oldal nyomtatása sikeres, a kábellel vagy az illesztőprogrammal van probléma.
2. | Csatlakoztassa újra a kábeleket.
3. | Telepítse újra a nyomtató-illesztőprogramját. A nyomtató-illesztőprogramját a készülékhez mellékelt CD tartalmazza.
4. | Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
Tud hálózatról nyomtatni?
Előfordulhat, hogy a hálózat konfigurálása megfelelő.
1. | Próbálja a számítógépet közvetlenül a készülékhez csatlakoztatni. Ha az oldal nyomtatása sikeres, a hálózat konfigurálásával van probléma. Lásd: Hálózati nyomtatási problémák megoldása.
2. | Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
Problémák lépnek fel speciális szoftverről történő nyomtatás során?
A hiba a szoftveralkalmazásban van.
1. | Próbáljon nyomtatni egy másik szoftveralkalmazással. Ha a nyomtatás sikeres, az eredeti szoftveralkalmazás hibás.
2. | Tekintse át a szoftveralkalmazás dokumentációját.
Tűzéssel kapcsolatos problémák
Megfelelő a feladatok összetűzése?
Elképzelhető, hogy elakadás van a tűzőkazettában.
Előfordulhat, hogy a tűzőkazettát ki kell cserélni.
Elképzelhető, hogy a munka nincs konfigurálva a tűzéshez.
Elképzelhető, hogy a tűzéshez nem támogatott papírméretet használ.
1. | Távolítsa el a tűzőkazettát és ellenőrizze, hogy nincs-e elakadva vagy kiürülve. Lásd: A tűzőegység elakadásainak megszüntetése.
2. | Másolási feladatokhoz válassza a Tűzés/Leválogatás opciót a kezelőpanelen. Nyomtatási feladatok esetén ellenőrizze, hogy a tűző/lerakó konfigurálva van-e a nyomtató illesztőprogramjában.
3. | A tűzőhöz csak letter- vagy A4 méretű papírt használjon.
4. | Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
Megfelelően összetartják a kapcsok a lapokat?
Elképzelhető, hogy nem ehhez a készülékhez gyártott kapcsokat használ.
Elképzelhető, hogy ennél a feladat túl sok lapot kellene összetűzni.
1. | Cserélje ki a tűzőkazettát egy a készülékhez gyártott kazettával. Lásd: Alkatrészek, tartozékok és kellékek rendelése.
2. | A tűző legfeljebb 30 oldalból álló vagy 3 mm-es kötegmagasságú feladatokat támogat.
3. | Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
Megfelelő a kapcsok elhelyezése?
Elképzelhető, hogy ennél a feladatnál meg kell változtatnia az oldaltájolást.
1. | Nyomtatási feladatokhoz módosítsa az oldal elrendezését a szoftveralkalmazásban.
2. | Másolási feladatoknál töltse be a dokumentumot hosszanti élével az ADF-be. Lásd: Média betöltése az adagolótálcákba.
3. | Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
Kötegeléssel kapcsolatos problémák
Ferdék az oldalak?
Előfordulhat, hogy az elakadás-elhárításhoz használt ajtó nincs teljesen bezárva.
1. | Ellenőrizze, hogy a készülék bal oldalán lévő ajtók teljesen be vannak-e zárva.
2. | Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
Megfelelő az oldalak lerakása?
Elképzelhető, hogy a papír nem felel meg a készülékre vonatkozó előírásoknak.
Elképzelhető, hogy a papírt nem az előírásoknak megfelelő környezetben tárolják.
1. | Használjon az előírásoknak megfelelő papírt. Lásd: A nyomtatási média kiválasztása.
2. | A médiát az előírásoknak megfelelő helyen tárolja. Lásd: Működési környezet.
3. | Próbáljon bontatlan ívből származó papírt használni.
4. | Ha a hiba továbbra is jelentkezik, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat.
E-maillel kapcsolatos problémák
Küldhetők e-mail mellékletek?
Az „E-mail átjáró nem válaszol” üzenet jelenik meg a kezelőpanelen?
Előfordulhat, hogy az SMTP átjárót újra kell konfigurálni.
Lásd: E-maillel kapcsolatos problémák megoldása.
Meg tudja változtatni a „Feladó” e-mail címét?
Elképzelhető, hogy az eszközt úgy konfigurálták, hogy a „Feladó” e-mail címét nem lehet megváltoztatni.
Elképzelhető, hogy az eszközre be kell jelentkeznie, mielőtt a „Feladó” e-mail címét meg tudná változtatni.
Ezen beállítások megváltoztatásához használja a beágyazott webszervert. Lásd: A beágyazott webszerver használata.
Meg tudja változtatni az e-mail mellékletek fájltípusát vagy színbeállítását?
Változtassa meg a beállításokat a vezérlőpulton vagy a beágyazott webszerver segítségével.
1. | A vezérlőpulton nyomja meg az E-mail, majd a További opciók gombot. Lásd: E-mail beállítások módosítása az aktuális feladathoz.
2. | A beállítások beágyazott webszerverrel történő megváltoztatásához, lásd: A beágyazott webszerver használata.
„A feladatot nem sikerült végrehajtani.” e-mail üzenetet kap, ha e-mail mellékletet próbál küldeni?
Előfordulhat, hogy az e-mail cím, amire a dokumentumot küldeni szeretné, hibás.
Előfordulhat, hogy a fájl mérete nagyobb, mint az SMTP-átjáróhoz engedélyezett legnagyobb méret.
1. | Küldjön egy próba e-mailt a számítógépéről.
2. | A beágyazott webszerver segítségével változtassa meg az e-mail mellékletekre vonatkozó megengedett legnagyobb méretet. Lásd: A beágyazott webszerver használata.
Faxolással kapcsolatos problémák
A Faxolás funkció inaktív a vezérlőpulton?
A Faxolás funkció használata előtt el kell végezni a szükséges beállításokat.
1. | A vezérlőpulton nyomja meg az Adminisztráció, a Kezdeti beállítás és a Faxbeállítás gombot.
2. | Konfigurálja a beállításokat a Hely, a Dátum/Idő és a Faxfejléc funkciókhoz.
A Faxolás funkció hiányzik a vezérlőpultról?
Elképzelhető, hogy a fax tartozék nem megfelelően lett telepítve.
1. | Ellenőrizze, hogy a fax telepítése megfelelő, és egyetlen tű sem görbült el. Lásd: A faxtartozék telepítése.
2. | Nyomtasson egy konfigurációs oldalt, és ellenőrizze a modem állapotát. „Működik/Engedélyezve” üzenetnek kell megjelennie. Ha a fax állapota bármi más, a hiba a fax tartozékban van.
A Faxolás funkció konfigurálása megfelelő, de nem tud faxokat küldeni?
Használja a készülékhez mellékelt telefonkábelt.
Elképzelhető, hogy a telefonkábelt nem megfelelően csatlakoztatta, vagy a telefonvonal nem működik.
Elképzelhető, hogy a készüléket analóg telefonvonal helyett digitális telefonvonalhoz csatlakoztatta. A fax tartozék analóg telefonvonalat igényel.
Lásd: Faxolással kapcsolatos problémák megoldása.
1. | Mindig a készülékhez mellékelt telefonkábelt használja.
2. | Ellenőrizze a telefonvonalat; csatlakoztasson egy telefon készüléket és próbáljon felhívni valakit.
3. | Ellenőrizze, hogy a készüléket analóg telefonvonalhoz csatlakoztatta-e.
A Faxolás funkció konfigurálása megfelelő, de nem tud faxokat fogadni?
Elképzelhető, hogy a vonalelosztó vagy a túlfeszültség ellen védő eszköz zavarja a bejövő faxokat.
Elképzelhető, hogy egy üzenetrögzítő vagy egy hangposta-rendszer elfogja a bejövő faxátvitelt.
Lásd: Faxolással kapcsolatos problémák megoldása.
1. | Ne használjon vonalelosztókat és túlfeszültség ellen védő eszközöket.
2. | Válassza le az üzenetrögzítőt és a hangposta-rendszert.
3. | A fax tartozékon állítsa alacsonyabbra a válaszadásig engedélyezett csengetések számát. Lásd: Kezdeti beállítás menü.
4. | Ellenőrizze, hogy a készülék külön analóg telefonvonalhoz van-e csatlakoztatva. Ne használjon párhuzamos vonalat.


Általános nyomtatási problémák megoldása

Általános nyomtatási problémák megoldása

A készülék nem a megfelelő tálcában lévő médiát választja.
Ok
Megoldás
Lehet, hogy nem a megfelelő tálca van kiválasztva az alkalmazásban.
Számos szoftverprogram esetében az adagolótálca a program Oldalbeállítás menüjében adható meg.
Ellenőrizze a típus- és méret beállításokat a vezérlőpulton.
Macintosh számítógépeken a HP Printer Utility (Nyomtatósegéd) programmal módosíthatja a tálcák fontossági sorrendjét.
A beállított méret és típus nem egyezik a tálcába betöltött média méretével és típusával.
A vezérlőpulton a tálcába helyezett média méretének és típusának megfelelően módosítsa a beállított méretet és típust.

A készülék nem húzza be a papírt a tálcából.
Ok
Megoldás
A tálca üres.
Helyezzen papírt a tálcába.
A papírvezetők nincsenek megfelelően beállítva.
A vezetők helyes beállítását a Média betöltése az adagolótálcákba rész ismerteti.
Ellenőrizze, hogy a tálcában egyenletes-e a papírköteg felső széle. Az egyenetlen szélű köteg akadályozhatja a médiaemelő lap megemelését.

A készülékből kijövő papír meghajlik.
Ok
Megoldás
A papír meghajlik, amikor kilép a felső kimeneti tálcából.
Fordítsa meg a betöltött papírt.
A papír meghajlása esetén csökkentse a beégetési hőmérsékletet. (Lásd: Nyomtatási minőség menü.)

A nyomtatási feladat végrehajtása nagyon lassú.
Ok
Megoldás
Lehet, hogy a feladat túl összetett.
A készülék maximális sebességét nem lehet meghaladni, még további memória hozzáadásával sem.
Speciális méretű papírra történő nyomtatáskor automatikusan csökkenhet a nyomtatás sebessége.
Megjegyzés: Keskeny vagy elforgatott papírra nyomtatáskor, az 1. tálcából való nyomtatáskor és amikor a beégetési mód egyes médiatípusokhoz van beállítva, kisebb sebességre kell számítani.
Csökkentse az oldal összetettségét vagy próbáljon állítani a nyomtatási minőség beállításokon. Ha gyakran felmerül ez a probléma, bővítse a készülék memóriáját.
PDF vagy PostScript (PS) fájlt nyomtat, de PCL eszköz-illesztőprogramot használ.
PCL eszköz-illesztőprogram helyett próbáljon PS eszköz-illesztőprogramot használni. (A nyomtató illesztőprogramját általában a nyomtató szoftverében adhatja meg.)
Az eszköz-illesztőprogramban az Optimalizálás ehhez: elem kartonlap, nehéz, durva vagy bankposta papírra van állítva.
Az eszköz-illesztőprogramban állítsa a típust sima papírra (lásd: Nyomtatási feladatok vezérlése).
Megjegyzés

Ha sima papírra váltja a beállítást, a nyomtatási feladat hamarabb elkészül. Nehéz médiára nyomtatáskor azonban a nyomat akkor lesz jó minőségű, ha az eszköz-illesztőprogramban a lassabb nyomtatás ellenére is megtartja a nehéz papírnak megfelelő beállítást.

A nyomtató a papír mindkét oldalára nyomtatja a nyomtatási feladatot.
Ok
Megoldás
A készülék kétoldalas nyomtatásra van beállítva.
A beállítás módosításához lásd: A nyomtatóillesztő-programok megnyitása, vagy lásd az online súgót.

A nyomtatási feladat csak egy oldalból áll, de a készülék a lap hátoldalán is dolgozik (készülék részben kiadja a lapot, majd visszahúzza).
Ok
Megoldás
A készülék kétoldalas nyomtatásra van beállítva. A készülék a lap hátoldalán is dolgozik, még akkor is, ha a nyomtatási feladat csak egy oldalból áll.
A beállítás módosításához lásd: A nyomtatóillesztő-programok megnyitása, vagy lásd az on-line súgót.

A nyomtató csak üres oldalakat nyomtat.
Ok
Megoldás
Lehet, hogy a zárószalag rajta maradt a nyomtatópatronon.
Vegye ki a festékkazettát, és húzza ki a zárószalagot. Helyezze be újra a festékkazettát.
Lehet, hogy a fájlban üres oldalak vannak.
Ellenőrizze, hogy nincsenek-e üres oldalak a fájlban.

A készülék nyomtat, de a szöveg hibás, csonka vagy hiányos.
Ok
Megoldás
A készülék csatlakozó kábele kilazult vagy hibás.
Húzza ki a készülékkábelt és csatlakoztassa újra. Próbáljon egy olyan nyomtatási feladatot kinyomtatni, amelyről tudja, hogy működik. Ha lehetőség van rá, csatlakoztassa a kábelt és a készüléket egy másik számítógéphez és próbáljon kinyomtatni egy nyomtatási feladatot, amelyről tudja, hogy működik. Végül, próbáljon új kábelt használni.
A készülék hálózaton vagy megosztás használó eszközön van, és nem kap tiszta jelet.
Csatlakoztassa le a készüléket a hálózatról és USB-kábel segítségével csatlakoztassa közvetlenül egy számítógéphez. Nyomtasson egy olyan nyomtatási feladatot, amelyről tudja, hogy működik.
A szoftverben nem a megfelelő illesztőprogram van kiválasztva.
A szoftver eszközválasztási menüjében ellenőrizze, hogy egy HP LaserJet M5025 vagy HP LaserJet M5035 készülék van kiválasztva.
Az alkalmazás hibásan működik.
Próbáljon kinyomtatni egy feladatot egy másik programból.

A készülék nem válaszol, amikor a szoftverben kiválasztja a Nyomtatás parancsot.
Ok
Megoldás
A készülékből kifogyott a média.
Tegyen be médiát.
Lehet, hogy a készülék kézi adagolás üzemmódban van.
Állítsa át a készüléket kézi adagolás üzemmódból.
A számítógépet és a készüléket összekötő kábel nincs megfelelően csatlakoztatva.
Húzza ki a kábelt, majd csatlakoztassa újra.
A készülék csatlakozó kábele hibás.
Ha lehetséges, csatlakoztassa a kábelt egy másik számítógéphez, és próbáljon kinyomtatni egy olyan feladatot, amelyről tudja, hogy megfelelő. Másik kábelt is kipróbálhat.
Nem megfelelő készülék van kiválasztva a szoftverben.
A szoftver eszközválasztási menüjében ellenőrizze, hogy egy HP LaserJet M5025 vagy HP LaserJet M5035 készülék van kiválasztva.
Lehet, hogy elakadás van a készülékben.
Az elakadások elhárítása során különösen figyeljen a duplexer egységre (ha az Ön modellje rendelkezik duplexer egységgel). Lásd: Elakadások megszüntetése.
A készülékhez tartozó szoftver nincs konfigurálva a készülékportra.
A szoftver készülék-választási menüjében ellenőrizze, hogy a szoftverben a kívánt port használata van-e megadva. Ha a számítógép több porttal is rendelkezik, ellenőrizze, hogy a készülék a megfelelőhöz van-e csatlakoztatva.
A készülék hálózaton van, és nem kap tiszta jelet.
Vegye le a készüléket a hálózatról és párhuzamos vagy USB-kábel segítségével csatlakoztassa közvetlenül egy számítógéphez. Telepítse újra a nyomtatási szoftvert. Nyomtasson egy olyan nyomtatási feladatot, amelyről tudja, hogy működik.
A nyomtatási sorból törölje a leállított feladatokat.
A készülék nem kap áramot.
Ha egyetlen jelzőfény sem világít, ellenőrizze a tápkábel csatlakozását és a tápkapcsolót. Ellenőrizze az áramforrást.
A készülék hibásan működik.
Ellenőrizze a vezérlőpult kijelzőjén megjelenő üzeneteket és jelzőfényeket annak eldöntésére, hogy jelez-e a készülék hibát. Jegyezze fel az esetleges üzeneteket, majd lásd: A kezelőpanelen megjelenő üzenetek.


A kezelőpanel üzenetek típusai

A kezelőpanel üzenetek típusai

A készülék állapotát vagy az esetleges problémákat négy különböző típusú kezelőpanel-üzenet jelezheti.

Üzenettípus
Leírás
Állapotüzenetek
Az állapotüzenetek a készülék aktuális állapotáról tájékoztatnak. A készülék normális működéséről is szolgáltatnak adatokat, eltüntetésükhöz nem szükséges beavatkozás. Az üzenetek a készülék állapotától függően változnak. Amikor a készülék üzemkész, nem végez feladatokat, nincsenek várakozó hibaüzenetei és online állapotban van, a Üzemkész üzenet látható.
Figyelmeztető üzenetek
A figyelmeztetések az adat- és nyomtatási hibákról tájékoztatnak. Ezek az üzenetek általában a Üzemkész vagy az állapotüzenetekkel felváltva jelennek meg, és a képernyőn maradnak az OK megnyomásáig. Egyes figyelmeztetések törölhetők. Ha a készülék Eszköz viselkedése menüjében a Törölhető figyelmeztetések beállítás értéke Feladat, a következő nyomtatási feladat törli ezeket az üzeneteket.
Hibaüzenetek
A hibaüzenetek beavatkozás – például papírbetöltés vagy elakadáselhárítás – szükségességéről tájékoztatnak.
Bizonyos hibaüzenetek után a feladatok automatikusan folytatódhatnak. Ha a menükben beállította a AUTOMATIKUS FOLYTATÁS lehetőséget, a készülék a folytatást lehetővé tevő hibaüzenetek 10 másodperces megjelenítése után folytatja a normális működést.
Megjegyzés

A folytatás a 10 másodperces várakozás alatt bármilyen gomb megnyomásával megakadályozható – ilyenkor a megnyomott gombnak lesz elsőbbsége az automatikus folytatás funkcióval szemben. A Leállítás gomb például felfüggeszti a nyomtatást, és lehetőséget kínál a feladat törlésére.

Komoly hibát jelző üzenetek
A súlyos hibát jelző üzenetek valamilyen készülékmeghibásodást jeleznek. Ezen üzenetek némelyike törölhető a készülék ki- és bekapcsolásával. Ezeket az üzeneteket nem befolyásolja az AUTOMATIKUS FOLYTATÁS beállítás. Ha a súlyos hiba továbbra is fennáll, javítás szükséges.


A kezelőpanelen megjelenő üzenetek

A kezelőpanelen megjelenő üzenetek

Kezelőpanel üzenetei
Kezelőpanel üzenete
Leírás
Javasolt teendők
<X> kimeneti tálca megtelt
A megadott kimeneti tálca megtelt, a nyomtatás nem folytatható.
Ürítse ki a tálcát a folytatáshoz.
10.32.00 Nem támogatott kellék
Olyan kelléket helyezett be, amely nem felel meg az eredeti HP-kelléket hitelesítési tesztjén.
Ha eredeti HP-kellékként vásárolta a kelléket, látogasson el az alábbi oldalra: http://www.hp.com/go/anticounterfeit. Ha a nyomtató a nem a HP által gyártott vagy nem támogatott kellék használata következtében szervizelésre vagy javításra szorul, erre a garancia nem vonatkozik. A HP nem garantálja bizonyos funkciók elérhetőségét vagy pontosságát.
A nyomtatás folytatásához érintse meg az OK gombot.
10.XX.YY Kellékmemória-hiba
A készülék nem tudja olvasni vagy írni a nyomtatópatron e-címkéjét, vagy a nyomtatópatronról hiányzik az e-címke.
Helyezze vissza a festékkazettát, vagy helyezzen be egy új HP festékkazettát.
11.XX - belső óra hiba Folytatáshoz érintse meg az OK gombot.
A készülék valós idejű órája hibát észlelt.
A készülék kikapcsolásakor, majd bekapcsolásakor állítsa be az időt és a dátumot a vezérlőpulton. Lásd: Időzítés/Ütemezés menü.
Ha a hiba továbbra is fennáll, lehet, hogy ki kell cserélni a formázót.
13.XX.YY - Elakadás a(z) X. tálcában
A megadott tálcában elakadt a papír.
Kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy lásd A 2. és 3. tálca bemeneti területén kialakult elakadások megszüntetése vagy Az opcionális tálcák bemeneti területe környékén kialakult elakadások megszüntetése.
13.XX.YY - Elakadás a bal alsó ajtó mögött
A média elakadt a bal alsó ajtó mögött.
Kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy lásd A kimeneti úton kialakult elakadások megszüntetése.
13.XX.YY - Elakadás a bal oldali ajtó mögött
A média elakadt a bal oldali ajtó mögött.
Kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy lásd A tűző/lerakóegység elakadásainak megszüntetése.
13.XX.YY - Elakadás a duplex egységben
A duplex egységben elakadt a papír.
Kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy lásd A külön beszerezhető duplex egység környékén kialakult elakadások megszüntetése.
13.XX.YY - Elakadás a jobb alsó ajtó mögött
A média elakadt a jobb alsó ajtó mögött.
Kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy lásd Az opcionális tálcák bemeneti területe környékén kialakult elakadások megszüntetése.
13.XX.YY - Elakadás a jobb felső ajtó mögött
A média elakadt a jobb felső ajtó mögött.
Kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy lásd A nyomtatópatron környékén kialakult elakadások megszüntetése.
13.XX.YY - Elakadás a jobb oldali középső ajtó mögött
A média elakadt a jobb oldali középső ajtó mögött.
Kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy lásd A 2. és 3. tálca bemeneti területén kialakult elakadások megszüntetése.
13.XX.YY - Elakadás az 1. tálcában
Az 1. tálcában elakadt a papír.
Vegye ki az elakadt médiát az 1. tálcából. Kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy lásd Az 1. tálca bemeneti területe környékén kialakult elakadások megszüntetése.
13.XX.YY Kapocselakadás a tűzőgép ajtaja mögött
Elakadás történt a tűzőgép ajtaja mögött.
Kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy lásd A tűzőegység elakadásainak megszüntetése.
13.XX.YY - Papír tekeredett a beégető köré
Papírelakadás történt, mivel a papír rátekeredett a beégetőműre.
Kövesse a képernyőn megjelenő párbeszédpanel utasításait.
20 Kevés a memória Folytatáshoz érintse meg az OK gombot.
A készülék több adatot kapott a számítógéptől, mint amennyi befér a szabad memóriába. Lehet, hogy túl sok makrót, betölthető fontot vagy összetett grafikát próbált küldeni.
Érintse meg az OK gombot, ha ki akarja nyomtatni a küldött adatokat (egy részük elveszhet), majd egyszerűsítse a nyomtatási feladatot vagy bővítse a memóriát.
21 Túl összetett oldal Folytatáshoz érintse meg az OK gombot
Az oldalformázási eljárás nem volt elég gyors a készülék számára.
Érintse meg az OK gombot az átvitt adatok kinyomtatásához. (Lehet, hogy az adatok egy része elveszik) Ha gyakran megjelenik ez az üzenet, egyszerűsítse a nyomtatási feladatot.
22 Beágyazott I/O puffer túlcsordulás Folytatáshoz érintse meg az OK gombot
Túl sok adatot küldött a beépített HP Jetdirect nyomtatószerverre.
Érintse meg az OK gombot az átvitt adatok kinyomtatásához. (Lehet, hogy az adatok egy része elveszik.)
22 EIO <X> puffer túlcsordulás Folytatáshoz érintse meg az OK gombot
Túl sok adatot küldött a megjelölt (X) nyílásban levő EIO kártyára. Lehet, hogy nem megfelelő kommunikációs protokollt használ.
Érintse meg az OK gombot az átvitt adatok kinyomtatásához. (Lehet, hogy az adatok egy része elveszik.)
Ellenőrizze a gazdagép konfigurációját. Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
22 USB I/O puffer-túlcsordulás Folytatáshoz érintse meg az OK gombot
Túl sok adatot küldött az USB-pufferre.
Érintse meg a OK gombot a hibaüzenet törléséhez. (Az adatok elvesznek.)
30.1.YY Lapolvasó-hiba
Hiba történt a lapolvasóban.
Kapcsolja ki, majd ismét be a készüléket.
Győződjön meg róla, hogy a lapolvasó-zár nyitott állásban van.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
40 Beágyazott I/O rossz átvitel Folytatáshoz érintse meg az OK gombot
Ideiglenes nyomtatóhiba történt.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/go/M5025_software vagy www.hp.com/go/M5035_software.)
40 EIO <X> rossz átvitel Folytatáshoz érintse meg az OK gombot
A kapcsolat megszakadt a készülék és a megjelölt bővítőhelyre csatlakoztatott EIO kártya között.
Érintse meg a OK gombot a hibaüzenet törléséhez és a nyomtatás folytatásához.
40 Rossz soros átvitel Folytatáshoz érintse meg az OK gombot
Sorozatos adathibák (paritás, keretezés vagy sorkifutás) történtek, miközben a számítógép adatokat küldött.
Érintse meg a OK gombot a hibaüzenet törléséhez. (Az adatok elvesznek.)
41.3 - Töltse fel a(z) <XX> tálcát: <Típus>, <Méret>
A megadott tálcába olyan papír van betöltve, amely betöltési irányban hosszabb vagy rövidebb, mint a tálcához konfigurált papírméret.
Érintse meg az OK gombot az alábbi megjelenítéséhez: <X> tálca méret. Konfigurálja újra a tálcában lévő méretet, hogy a készülék olyan tálcát használjon, amely a nyomtatási feladathoz szükséges méretű médiát tartalmazz. Ha az üzenet nem tűnik el automatikusan a kezelőpult kijelzőjéről, kapcsolja ki, majd kapcsolja vissza a készüléket.
41.3 - Töltse fel a <XX> tálcát Másik tálca használatához érintse meg az OK gombot.
Az adott tálca nem a megadott médiaméretet tartalmazza.
A megfelelő méretű médiát tartalmazó tálca használatához érintse meg az OK gombot.
41.X Hiba Folytatáshoz érintse meg az OK gombot.
Ideiglenes nyomtatóhiba történt.
A hiba törléséhez érintse meg az OK gombot. Ha a hiba nem törlődik, kapcsolja ki, majd kapcsolja be a készüléket.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
49.XXXXX HIBA Folytatáshoz kapcsolja ki, majd be
Kritikus firmver hiba történt.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
50.X BEÉGETŐHIBA Folytatáshoz kapcsolja ki, majd be
Hiba történt a beégetőműben.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
51.XY HIBA Folytatáshoz kapcsolja ki, majd be
Ideiglenes nyomtatóhiba történt.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
52.XY HIBA Folytatáshoz kapcsolja ki, majd be
Ideiglenes nyomtatóhiba történt.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
53..XY.ZZ ELLENŐRIZZE A RAM DIMM-ET A(Z) X. NYÍLÁSBAN Folytatáshoz kapcsolja ki, majd be
A készülékmemóriában hiba következett be. A hibát okozó DIMM-et nem fogja használni a készülék.
Lehet, hogy újra be kell telepítenie vagy ki kell cserélnie a DIMM-et.
Kapcsolja ki a készüléket, majd cserélje ki a DIMM-et. Lásd: Nyomtatómemória telepítése.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
54.XX HIBA
Ideiglenes nyomtatóhiba történt.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
55.XX.YY DC VEZÉRLŐEGYSÉG HIBA Folytatáshoz kapcsolja ki, majd be a készüléket
A nyomtatásvezérlő nem kommunikál a formázóval.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
56.XX HIBA Folytatáshoz kapcsolja ki, majd be
Ideiglenes nyomtatóhiba történt.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
57.X HIBA Folytatáshoz kapcsolja ki, majd be
Ideiglenes nyomtatóhiba történt.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
58.XX HIBA Folytatáshoz kapcsolja ki, majd be
Ideiglenes nyomtatóhiba történt.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
59.XY HIBA Folytatáshoz kapcsolja ki, majd be
Ideiglenes nyomtatóhiba történt.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
62 NINCS RENDSZER Folytatáshoz kapcsolja ki, majd be
Hiba lépett fel a készülék firmware-jével kapcsolatban.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
64 HIBA Folytatáshoz kapcsolja ki, majd be
A lapolvasás során pufferhiba történt.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
68.X Állandó tárolóhely írási hiba
A készülék NVRAM memóriájába nem lehet írni. Folytathatja a nyomtatást, de nem várt események történhetnek, ha hiba történt az állandó tárolásnál.
Érintse meg a OK gombot a hibaüzenet törléséhez. Ha az üzenet nem törlődik, kapcsolja ki, majd kapcsolja be a készüléket.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
68.X Állandó tárolóhely megtelt
A készülék NVRAM memóriája megtelt. Lehet, hogy az NVRAM-ban tárolt beállítások némelyike visszaállítódott a gyári alapértékre. Folytathatja a nyomtatást, de nem várt események történhetnek, ha hiba történt az állandó tárolásnál.
Érintse meg a OK gombot a hibaüzenet törléséhez. Ha az üzenet nem törlődik, kapcsolja ki, majd kapcsolja be a készüléket.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
68.X Tárolóhely hibabeállítás módosítva Folytatáshoz érintse meg az OK gombot.
Egy vagy több készülékbeállítás érvénytelen, ezeket a készülék visszaállította a gyári alapértékekre. Folytathatja a nyomtatást, de nem várt események történhetnek, mert hiba történt az állandó tárolásnál.
Érintse meg a OK gombot a hibaüzenet törléséhez. Ha az üzenet nem törlődik, kapcsolja ki, majd kapcsolja be a készüléket.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
69.X HIBA Folytatáshoz kapcsolja ki, majd be
Ideiglenes nyomtatóhiba történt.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
79.XXXX HIBA Folytatáshoz kapcsolja ki, majd be
Kritikus hardverhiba történt.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
8.X.YYYY BEÁGYAZOTT JETDIRECT HIBA Folytatáshoz kapcsolja ki, majd be
A beépített HP Jetdirect nyomtatószerver kritikus hibát jelzett a következő üzenettel: YYYY.
Kapcsolja ki a készüléket, majd kapcsolja be.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
8.X.YYYY EIO HIBA Folytatáshoz kapcsolja ki, majd be
Az EIO-kártya kritikus hibát jelzett a következő üzenettel: YYYY.
Az üzenet törléséhez próbálja meg elvégezni a következő műveleteket.
1. | Kapcsolja ki a készüléket, majd kapcsolja be.
2. | Kapcsolja ki a készüléket, telepítse újra az EIO-tartozékot, majd kapcsolja be a készüléket.
3. | Cserélje ki az EIO-kártyát.
A <IP-cím> digitális kézbesítés szolgáltatása nem szolgálja ki ezt az MFP készüléket. Lépjen kapcsolatba a rendszergazdával.
A készülék nem tud kommunikálni a megadott IP-címmel.
Ellenőrizze az IP-címet. Forduljon a hálózati rendszergazdához.
A digitális küldéshez hálózati kapcsolat szükséges. Lépjen kapcsolatba a rendszergazdával.
A digitális küldési funkció konfigurálva van, de a hálózati kapcsolat nem észlelhető.
Ellenőrizze a hálózati kapcsolatot. Lásd: Hálózati nyomtatási problémák megoldása. Forduljon a hálózati rendszergazdához.
A digitális küldési szolgáltatást frissíteni kell, hogy támogassa ezt az MFP verziót. Lépjen kapcsolatba a rendszergazdával.
A jelenleg telepített készülék firmware verzió nem támogatja a digitális küldési szolgáltatást.
Ellenőrizze a firmver verzióját. Forduljon a hálózati rendszergazdához.
A faxküldés nem lehetséges. Ellenőrizze a fax konfigurációját.
A készülék nem tud elküldeni egy faxolási feladatot.
Forduljon a hálózati rendszergazdához.
A feladat nem tárolható
A készülék nem tud tárolni egy feladatot.
Ha faxot vagy e-mailt kíván küldeni, és ezért ideiglenesen el kívánja rejteni ezt az üzenetet, érintse meg az Elrejtés lehetőséget. Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
A funkció használatához hitelesítés szükséges.
Meg kell adnia a felhasználónevet és a jelszót.
Írja be a felhasználónevet és a jelszót, vagy kérjen segítséget a hálózati rendszergazdától.
A kapcsolódás nem lehetséges
Hálózati kapcsolat nem található.
Ellenőrizze a hálózati kapcsolatot. Forduljon a hálózati rendszergazdához.
A lista megtelt. Hozzáadáshoz törölni kell.
A készülék korlátozza a létrehozható mappák számát.
Új mappa hozzáadásához töröljön egy használaton kívüli mappát.
A másolás nem lehetséges
A készülék nem tudta másolni a dokumentumot. Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
Ha faxot vagy e-mailt kíván küldeni, és ezért ideiglenesen el kívánja rejteni ezt az üzenetet, érintse meg az Elrejtés lehetőséget.
A megadott mappa nem érvényes mappa.
A megadott mappanév érvénytelen, vagy a mappa már nem létezik.
Írja be helyesen a mappa nevét, vagy hozza létre a szükséges mappát.
A művelet jelenleg nem elérhető a(z) <X> tálcához A tálcához megadott méret nem lehet bármely méret/bármely egyedi
Egy olyan tálcáról kért kétoldalas dokumentumot, mely Bármely méret vagy Bármely egyedi lehetőségre van állítva. A duplexelés nem lehetséges olyan tálcáról, mely Bármely méret vagy Bármely egyedi lehetőségre van beállítva.
Válasszon másik tálcát a feladathoz, vagy konfigurálja újra a tálcát.
A PIN helytelen. Kérem, adja meg újra a PIN-kódot.
Hibásan adta meg a PIN-kódot.
Írja be újra a PIN-kódot.
A PIN helytelen. Négyjegyű PIN-kódot adjon meg.
A PIN-kód formátuma érvénytelen.
Adjon meg egy négyjegyű PIN-kódot.
Az 1. tálca betöltése: <típus>, <méret>
A tálca üres vagy a kért mérettől eltérő méretre konfigurálták.
Kövesse a képernyőn megjelenő párbeszédpanel utasításait.
Az e-mail átjáró nem fogadta el a feladatot, mert a melléklet túl nagy volt.
A beolvasott dokumentumok mérete meghaladja a szerverhez beállított méretkorlátot.
Küldje újra a feladatot kisebb felbontással, kisebb fájlmérettel vagy kevesebb oldallal. A melléklet méretének csökkentésével kapcsolatban lásd: A beágyazott webszerver használata. Forduljon a hálózati rendszergazdához, ha engedélyeztetni szeretné a beolvasott dokumentumok küldését több e-mail üzenetben.
Az e-mail átjáró nem válaszolt. A feladat sikertelen.
Az átjáró meghaladta az időtúllépés értékét.
Ellenőrizze az SMTP IP-címét. Lásd: E-maillel kapcsolatos problémák megoldása.
Az e-mail átjáró visszautasította a feladatot a címben szereplő információk miatt. A feladat sikertelen.
A megadott e-mail címek közül egy vagy több érvénytelen.
Küldje újra a feladatot a megfelelő címekkel.
Az LDAP-szerver nem válaszol. Lépjen kapcsolatba a rendszergazdával.
Az LDAP-szerver időtúllépéssel válaszolt egy címkérésre.
Ellenőrizze az LDAP-szerver címét. Lásd: E-maillel kapcsolatos problémák megoldása. Forduljon a hálózati rendszergazdához.
Az SMTP-átjáró nem válaszol
Az SMTP-átjáró meghaladta az időtúllépési értéket.
Ellenőrizze az e-mail szerver címét. További tudnivalók: E-maillel kapcsolatos problémák megoldása. Forduljon a hálózati rendszergazdához.
Cserélje ki a fekete nyomtatópatront
A nyomtatópatronból kifogyott a tinta A nyomtatás nem folytatható, mert a készülék megrongálódhat.
Megjegyzés

A készülék konfigurálásától függően ez az üzenet megjelenhet akkor is, amikor ideje új nyomtatópatront rendelni. Ebben az esetben az üzenet azt is tartalmazza, hogy az OK gomb megérintésével folytatható a nyomtatás.

Cserélje ki a nyomtatópatront. Lásd: A nyomtatópatron cseréje.
Cserélje ki a fekete nyomtatópatront Folytatáshoz érintse meg az OK gombot.
A nyomtatópatronból kifogyott a tinta
Cserélje ki a nyomtatópatront. (Lásd: A nyomtatópatron cseréje.)
Cserélje ki a tűzőkazettát
A tűzőgépből kifogyott a kapocs.
Helyezze vissza a tűzőkazettát. A tűzőkapcsok betöltése. Új tűzőkazetta rendelésével kapcsolatban lásd: Alkatrészek, tartozékok és kellékek rendelése.
Digitális küldés - kommunikációs hiba
Hiba történt a digitális küldési feladat végrehajtásakor.
Forduljon a hálózati rendszergazdához.
Elakadás a lapadagolóban
A média elakadt az automatikus lapadagolóban (ADF).
Távolítsa el az elakadt médiát a lapadagolóból (ADF). Kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy lásd Elakadás megszüntetése az automatikus lapadagolóban (ADF).
Ha az üzenet minden elakadás megszüntetése után továbbra is megjelenik, lehet, hogy egy érzékelő beakadt vagy megsérült. Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz. Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.
Felhasználónév, feladatnév vagy PIN-kód hiányzik.
Egy vagy több kötelező adatot nem választott ki vagy nem írt be.
Válassza ki a megfelelő felhasználónevet és feladatnevet, majd írja be a megfelelő PIN-kódot.
Felhasználónév vagy jelszó helytelen. Írja be újra.
Hibásan gépelte be a felhasználónevet vagy a jelszót.
Írja be ismét a felhasználónevet és a jelszót.
Helyezze be vagy csukja be a(z) <XX>. tálcát
A megadott tálca hiányzik vagy nyitva van.
A művelet folytatásához helyezze be vagy csukja be a tálcát.
Helyezzen be fekete patront
A festékkazettát eltávolították vagy nem megfelelően helyezték be.
A nyomtatás folytatásához cserélje ki vagy helyezze be megfelelően a festékkazettát.
Helyezze vissza a duplex egységet.
A duplex egységet eltávolították, és most vissza kell helyezni.
Helyezze vissza a duplex egységet a készülékre.
Helytelen jelszó vagy név. Adja meg a helyes adatokat.
Hibásan gépelte be a felhasználónevet vagy a jelszót.
Írja be ismét a felhasználónevet és a jelszót.
Hiba a digitális küldés végrehajtása során. A feladat sikertelen.
Egy digitális küldési feladat megszakadt és nem sikerül kézbesíteni.
Próbálja meg ismét elküldeni a feladatot.
Hibásan csatlakoztatott duplex egység
A duplex nyomtatási tartozék nem megfelelően csatlakozik a készülékhez.
Távolítsa el, majd telepítse újra a duplex egységet.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz. Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.
Hitelesítés szükséges
Ehhez a funkcióhoz vagy célhelyhez engedélyezték a hitelesítést. Meg kell adnia a felhasználónevet és a jelszót.
Írja be a felhasználónevet és a jelszót, vagy kérjen segítséget a hálózati rendszergazdától.
Hozzáférés megtagadva, menük zárolva
A jogosulatlan hozzáférés megakadályozása érdekében a program zárolta azt a kezelőpanel-funkciót, amelyet használni próbált.
Forduljon a hálózati rendszergazdához.
HP Digital Sending: kézbesítési hiba
Egy digitális küldési feladat megszakadt és nem sikerül kézbesíteni.
Küldje újra a feladatot.
Kapcsolja ki az eszközt, és telepítse a merevlemezt.
A kért feladathoz merevlemezre van szükség, de a készüléken nincsen merevlemez telepítve.
Kapcsolja ki az eszközt, és telepítsen egy merevlemezt.
Kevés a memória a betűkészletek/adatok betöltéséhez <eszköz> Folytatáshoz érintse meg az OK gombot
Nincs elég memória az adatok (pl. betűkészletek, makrók) betöltéséhez az üzenetben megadott helyről.
Ezen információk nélküli folytatáshoz nyomja meg az OK gombot. Ha az üzenet továbbra is megjelenik, adjon még memóriát a készülékhez.
Kézi adagolás: <típus>, <méret>
A megadott feladathoz kézzel kell betöltenie a papírt az 1. tálcáról.
Töltse be a kért hordozótípust az 1. tálcába.
Az üzenet hatálytalanításához érintse meg az OK gombot, ha egy másik tálcában rendelkezésre álló adott típusú és méretű médiát kíván használni.
Küldés nem lehetséges
Hálózati kapcsolat nem található.
Ellenőrizze a hálózati kapcsolatot. Forduljon a hálózati rendszergazdához.
Lapadagoló behúzási hiba
A lapadagolóban (ADF) hiba lépett fel a média behúzása során.
Győződjön meg róla, hogy az eredeti dokumentum nem több 50 oldalasnál. Kövesse a képernyőn megjelenő párbeszédpanel utasításait.
Lapadagoló papírelakadás
A média elakadt az automatikus lapadagolóban (ADF).
Kövesse a képernyőn megjelenő párbeszédpanel utasításait. Lásd: Elakadás megszüntetése az automatikus lapadagolóban (ADF).
Lapadagoló üres
A lapadagolóban (ADF) nincs papír.
Töltsön be papírt a lapadagoló (ADF) adagolótálcájába.
Lapolvasás sikertelen Újbóli beolvasáshoz nyomja meg az Indítás gombot
Nem sikerült a beolvasás, és a dokumentumot ismét be kell olvasni.
Ha szükséges, igazítsa meg a beolvasandó dokumentumot, majd nyomja meg a Start gombot.
Lemez tisztító-törlése <X>% befejezve Ne kapcsolja ki a készüléket
A merevlemez tisztítása folyamatban van.
Forduljon a hálózati rendszergazdához.
Nem HP kellék telepítve Economode nem elérhető
Nem HP kelléket vagy újratöltött HP kelléket helyezett be.
Kövesse a képernyőn megjelenő párbeszédpanel utasításait.
Nem lehet elküldeni a feladatot
Ha e-mailt kíván küldeni, és ezért ideiglenesen el kívánja rejteni ezt az üzenetet, érintse meg az Elrejtés lehetőséget. Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP szervizhez vagy ügyfélszolgálathoz. (Lásd a HP támogatási lapot vagy keresse fel: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.)
Novell bejelentkezés szükséges
Ehhez a célhelyhez engedélyezve van a Novell hitelesítés.
Adja meg a Novell hálózati bejelentkezési azonosítókat a másolási és a faxszolgáltatások eléréséhez.
Nyitva van a lapadagoló fedele
A lapadagoló (ADF) fedele nyitva van.
Csukja be a lapadagoló (ADF) fedelét. Kövesse a képernyőn megjelenő párbeszédpanel utasításait.
Papír kimeneti útja nyitva
A tűzőgépajtó nyitva van, a nyomtatás folytatásához be kell csuknia.
Ellenőrizze, hogy a tűzőkazetta a helyén van és a tűzőkazetta ajtaja be van csukva.
Rendeljen fekete nyomtatópatront
A nyomtatópatronnal még kinyomtatható oldalak száma elérte az alsó küszöböt. Az eszköz úgy van beállítva, hogy ha szükség van egy alkatrész rendelésére, akkor leállítja a nyomtatást.
Érintse meg az OK gombot, ha a nyomtatást folytatni kívánja, amíg a nyomtatópatron ki nem fogy.
Új nyomtatópatron rendeléséhez lásd: Alkatrészek, tartozékok és kellékek rendelése.
Rendeljen tűzőkazettát
Kevesebb mint 20 kapocs maradt a tűzőkazettában. A nyomtatás folytatódhat.
Rendeljen új tűzőkazettát Lásd: Alkatrészek, tartozékok és kellékek rendelése.
Túl sok oldal a feladatban a tűzéshez
A tűzőgép legfeljebb 30 lapot tud összetűzni.
A 30 lapnál többől álló nyomtatási feladatokat kézzel tűzze össze.
Tűző/lerakóegység firmware újraküldése
Probléma lépett fel a tűző/lerakóegység firmware frissítése során.
Küldje újra a frissítést.
Választott nyomtatónyelv nem áll rendelkezésre Folytatáshoz érintse meg az OK gombot
Az egyik nyomtatási feladat olyan nyomtatónyelvet kért, amely nem áll rendelkezésre a készüléken. A készülék nem nyomtatja ki a feladatot és törli a memóriából.
Nyomtassa ki a feladatot egy másik nyomtatónyelvet használó nyomtató-illesztőprogrammal, vagy adja hozzá a készülékhez a kért nyelvet (ha lehetőség van rá). A rendelkezésre álló nyomtatónyelvek megtekintéséhez nyomtasson ki egy konfigurációs oldalt. Lásd: Az információs oldalak használata.


Az elakadások leggyakoribb okai

Az elakadások leggyakoribb okai

Elakadás a készülékben.
Ok
Megoldás
A média nem felel meg a specifikációknak.
Csak a HP specifikációknak megfelelő médiát használjon. Lásd: Média és tálcák.
Valamelyik alkatrész nem megfelelően van behelyezve.
Ellenőrizze, hogy megfelelően van-e behelyezve a festékkazetta.
Olyan médiát használ, amely már áthaladt készüléken vagy fénymásolón..
Ne használjon olyan médiát, amelyre már nyomtattak vagy másoltak.
Helytelenül van megtöltve valamelyik adagolótálca.
Távolítsa el a fölös médiát az adagolótálcából. Ellenőrizze, hogy a köteg magassága a tálcán található maximális kötegmagasságot jelző vonal alatt van. Lásd: Média betöltése az adagolótálcákba.
A média ferde.
Nincsenek megfelelően beállítva az adagolótálca médiavezetői. Igazítsa úgy a vezetőket, hogy azok biztosan tartsák, de ne hajlítsák meg a köteget.
A médialapok összetapadnak.
Vegye ki a médiát, hajlítgassa meg a köteget, és fordítsa el 180 fokkal, vagy fordítsa át. Tegye vissza a médiákat az adagolótálcába.
Elveszi a médiát, még mielőtt az megállt volna a kimeneti tálcán.
Állítsa alaphelyzetbe a készüléket. Várja meg, amíg a lapok megállapodnak a kimeneti tálcán, és csak aztán távolítsa el őket.
Kétoldalas nyomtatás esetén a dokumentum második oldalának kinyomtatása előtt veszi el a papírt.
Állítsa alaphelyzetbe a készüléket, és nyomtassa újra a dokumentumot. Várja meg, amíg a lapok megállapodnak a kimeneti tálcán, és csak aztán távolítsa el őket.
A média rossz állapotban van.
Cserélje ki a médiát.
A médiát nem kapják el a tálca belső görgői.
Ha a média súlya nagyobb mint 163 g/m2, lehet, hogy nem lehet behúzni a tálcáról.
A média széle durva vagy egyenetlen.
Cserélje ki a médiát.
A média perforált vagy dombornyomásos.
A perforált vagy dombornyomásos médialapok nehezen választhatók el egymástól. Egyesével adagolja a lapokat az 1. tálcába.
A készülék kellékeinek hasznos élettartama lejárt.
Nézze meg, nincs-e a készülék vezérlőpultján kellékcserére felszólító üzenet, vagy kellékállapot-oldal nyomtatásával ellenőrizze a kellékek hátralévő idejét. Lásd: Az információs oldalak használata.
A papírt helytelenül tárolták.
Cserélje ki a tálcákban lévő papírt. A papírt eredeti csomagolásában, ellenőrzött környezetben kell tárolni.
Nincs eltávolítva az összes csomagolási anyag a készülékből.
Ellenőrizze, hogy a rögzítőszalag, a karton és a műanyagból készült, szállítás alatti rögzítők el lettek távolítva a készülékből.

1 Ha az elakadások nem szűnnek meg, forduljon a HP ügyfélszolgálathoz vagy hivatalos HP szervizszolgáltatójához.


Elakadási helyek

Elakadási helyek

Az alábbi ábra segít a készülékben fellépő elakadások megszüntetésében. Az elakadások elhárításának leírása itt olvasható: Elakadások megszüntetése.

1
ADF
Lásd: Elakadás megszüntetése az automatikus lapadagolóban (ADF).
2
Tűző/lerakóegység
Médiaelakadások esetén lásd A tűző/lerakóegység elakadásainak megszüntetése vagy kapocselakadás esetén lásd: A tűzőegység elakadásainak megszüntetése.
3
Kimeneti út
Lásd: A kimeneti úton kialakult elakadások megszüntetése.
4
Kétoldalas nyomtatási útvonal (kétoldalas nyomtatáshoz)
Lásd: A külön beszerezhető duplex egység környékén kialakult elakadások megszüntetése.
5
Tűző/lerakóegység kimeneti tálca
Lásd: A tűző/lerakóegység elakadásainak megszüntetése.
6
Kimeneti tálca
Lásd: A kimeneti úton kialakult elakadások megszüntetése.
7
Nyomtatópatron
Lásd: A nyomtatópatron környékén kialakult elakadások megszüntetése.
8
Adagolótálcák
Lásd: Az 1. tálca bemeneti területe környékén kialakult elakadások megszüntetése és A 2. és 3. tálca bemeneti területén kialakult elakadások megszüntetése.
9
Opcionális adagolótálcák
Lásd: Az opcionális tálcák bemeneti területe környékén kialakult elakadások megszüntetése.


Elakadás elhárítása

Elakadás elhárítása

A készülék rendelkezik egy elakadáselhárítási funkcióval, amely meghatározza, hogy az elakadás elhárítása után a készülék újranyomtatja-e az elakadt oldalakat.

● | Az Automatikus beállítás utasítja a készüléket az elakadáselhárítási funkció automatikus bekapcsolására, ha elegendő memória áll rendelkezésre.
● | A Ki beállítás esetén a készülék nem próbálja meg újra kinyomtatni az elakadt oldalakat. Ez a beállítás segít a készülék memóriájának takarékos felhasználásában.
● | A Be beállítás utasítja a készüléket arra, hogy az elakadás elhárítása után nyomtassa újra az elakadt oldalakat.
Megjegyzés

Helyreállításkor a készülék esetleg az elakadást megelőző hibátlan oldalakból is kinyomtathat néhányat. Ne feledje eltávolítani a duplán nyomtatott lapokat.

Az elakadás-helyreállítás kikapcsolásával növekedhet a nyomtatási sebesség és a rendelkezésre álló memória.

Az elakadáselhárítási funkció kikapcsolása

1. | A Kezdőképernyőn érintse meg az Adminisztráció elemet.
2. | Érintse meg az Eszköz viselkedése elemet.
3. | Érintse meg a Figyelmezt./hiba viselk. elemet.
4. | Érintse meg az Elakadás elhárítása elemet.
5. | Érintse meg a Ki elemet.
6. | Érintse meg a Mentés elemet.


Elakadások megszüntetése

Elakadások megszüntetése

Elakadás elhárításakor vigyázzon, hogy ne szakítsa el a médiát. A készülékben maradt médiadarab további elakadásokat okozhat.

Ez a rész a következő témakörökkel foglalkozik:

  • Elakadás megszüntetése az automatikus lapadagolóban (ADF)
  • A tűző/lerakóegység elakadásainak megszüntetése
  • A kimeneti úton kialakult elakadások megszüntetése
  • A külön beszerezhető duplex egység környékén kialakult elakadások megszüntetése
  • A nyomtatópatron környékén kialakult elakadások megszüntetése
  • Az adagolótálca környékén kialakult elakadások megszüntetése
  • Ismétlődő elakadások elhárítása


Elakadás megszüntetése az automatikus lapadagolóban (ADF)

Elakadás megszüntetése az automatikus lapadagolóban (ADF)

A hordozó esetenként elakadhat a készülékben egy faxolási, másolási vagy beolvasási feladat közben. Ilyen esetben az Elakadás a lapadagolóban vezérlőpult-üzenet figyelmeztet az elakadásra. Az elakadás megszüntetéséhez kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy az alábbi lépéseket.

1. | Nyissa fel a dokumentumadagoló fedelét.
2. | Ha kétoldalas dokumentumokat másolt, emelje fel a zöld kart a lapfordító-egység kinyitásához, majd távolítsa el az elakadt médiát a lapfordító-egységből.
3. | Próbálja meg eltávolítani a lapot, anélkül, hogy elszakítaná. Húzza ki a papírt az ADF kimeneti tálcáról is. Ha ellenállást érez, lépjen a következő lépésre.
4. | Fordítsa el a zöld kereket a média kivételéhez az ADF-ből.
5. | Csukja le az automatikus dokumentumadagoló fedelét. Ha nem sikerült minden elakadt médiát eltávolítani, folytassa a következő lépéssel.
6. | Nyissa fel az ADF fedelét, és óvatosan, mindkét keze segítségével lazítsa meg a hordozót.
7. | Amikor kiszabadította, óvatosan húzza ki az ábrán látható irányba.
8. | Zárja be a síkágyas lapolvasó fedelét.


A tűző/lerakóegység elakadásainak megszüntetése

A tűző/lerakóegység elakadásainak megszüntetése

A 13.XX.YY Elakadás a bal oldali ajtó mögött vezérlőpult-üzenet a HP LaserJet M5035XS MFP készüléken a tűző/lerakóegységen belüli elakadásra figyelmeztet. Az elakadás megszüntetéséhez kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy az alábbi lépéseket.

1.

Ha az elakadt média nagy része látható, ahogy kilép a készülékből és belép a tűző/lerakóegységbe, fogja meg a média mindkét oldalát és lassan húzza ki a médiát a készülékből.

Megjegyzés

Ha a média a tűző/lerakóegységben akadt el, de nagy része a még készülék belsejében maradt, a bal felső ajtón át célszerű eltávolítani a médiát.

2.

Nyissa ki a bal felső ajtót.
3.

Húzza meg a zöld kart az elakadt média elengedéséhez és nézze meg nincs-e elakadt média a készülék belsejében.
4.

Két oldalánál fogva lassan húzza ki a médiát a készülékből.
5.

Csukja be a bal felső ajtót. Ellenőrizze, hogy az ajtó mindkét oldala bepattanjon a helyére.

Ha továbbra is megjelenik az elakadási üzenet, akkor még mindig van elakadt média a készülékben. Vizsgálja meg, hogy más helyen nem szorult-e be média.


A kimeneti úton kialakult elakadások megszüntetése

A kimeneti úton kialakult elakadások megszüntetése

A kimeneti úton kialakult elakadás megszüntetéséhez kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy az alábbi lépéseket. Az alábbi vezérlőpult-üzenetek a kimeneti úton kialakult elakadásokra figyelmeztetnek:

● | 13.XX.YY Elakadás a bal oldali ajtó mögött (HP LaserJet M5025 MFP, HP LaserJet M5035 MFP, és HP LaserJet M5035X MFP)
● | 13.XX.YY Elakadás a bal alsó ajtó mögött (HP LaserJet M5035XS MFP)

1.

Ha az elakadt média nagy része látható, ahogy kilép a készülékből és belép a kimeneti tálcába, fogja meg a média mindkét oldalát és lassan húzza ki a médiát a készülékből.

Megjegyzés

Ha a média a kimeneti tálcában akadt el, de nagy része a még készülék belsejében maradt, az elakadáselhárításhoz használt ajtón át célszerű eltávolítani a médiát.

2.

Nyissa ki az elakadáselhárításhoz használt ajtót.
3.

Két oldalánál fogva lassan húzza ki a médiát a készülékből. (A médián rá nem tapadt festék is lehet, ügyeljen, hogy ezzel ne kenje össze sem a készüléket, sem önmagát.)

Megjegyzés

Ha a média nehezen távolítható el, nyissa ki a jobb felső ajtót, és a nyomtatópatron eltávolításával csökkentse a médiára nehezedő nyomást.

4.

Csukja be az elakadáselhárításhoz használt ajtót.

Ha továbbra is megjelenik az elakadási üzenet, akkor még mindig van elakadt média a készülékben. Vizsgálja meg, hogy más helyen nem szorult-e be média.


A külön beszerezhető duplex egység környékén kialakult elakadások megszüntetése

A külön beszerezhető duplex egység környékén kialakult elakadások megszüntetése

A 13.XX.YY Elakadás a duplex egységben vezérlőpult-üzenet az opcionális duplex egységen belüli elakadásra figyelmeztet. Az elakadás megszüntetéséhez kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy az alábbi lépéseket.

1. | Távolítsa el a duplexert.
2. | Vegyen ki minden médiát a duplex egységből.
3. | Helyezze vissza a duplex egységet.


A nyomtatópatron környékén kialakult elakadások megszüntetése

A nyomtatópatron környékén kialakult elakadások megszüntetése

A 13.XX.YY Elakadás a jobb felső ajtó mögött vezérlőpult-üzenet a nyomtatópatron környékén fellépő elakadásra figyelmeztet. Az elakadás megszüntetéséhez kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy az alábbi lépéseket.

1.

Nyissa ki az elakadáselhárításhoz használt ajtót.
2.

Nyissa ki a jobb felső ajtót és vegye ki a nyomtatópatront.

VIGYÁZAT

A nyomtatópatron károsodásának megelőzése érdekében ne tegye ki azt néhány percnél hosszabb ideig fénynek.
3.

Emelje fel a készüléken belüli fémlemezt.
4.

Lassan húzza ki a médiát a készülékből. Óvatosan húzza ki a médiát, nehogy az elszakadjon.

VIGYÁZAT

Ügyeljen arra, hogy a festék ne szóródjon ki. A készüléket száraz szöszmentes ruhadarabbal tisztítsa meg az esetlegesen belekerült festéktől. A szabadon a készülékbe kerülő festék átmeneti minőségi problémákat okozhat. A szabad festék néhány oldal kinyomtatása után rendszerint lekopik a papírútról. A ruházatra került festéket száraz ronggyal törölje le, és hideg vízben mossa ki a ruhát. (A meleg víz beledolgozza a festéket a szövetbe.)

5.

Helyezze vissza a nyomtatópatront, majd csukja be a jobb felső ajtót.

6.

Csukja be az elakadáselhárításhoz használt ajtót.

Ha továbbra is megjelenik az elakadási üzenet, akkor még mindig van elakadt média a készülékben. Vizsgálja meg, hogy más helyen nem szorult-e be média.


Az adagolótálca környékén kialakult elakadások megszüntetése

Az adagolótálca környékén kialakult elakadások megszüntetése

Ez a rész a következő témakörökkel foglalkozik:

  • Az 1. tálca bemeneti területe környékén kialakult elakadások megszüntetése
  • A 2. és 3. tálca bemeneti területén kialakult elakadások megszüntetése
  • Az opcionális tálcák bemeneti területe környékén kialakult elakadások megszüntetése


Az 1. tálca bemeneti területe környékén kialakult elakadások megszüntetése

Az 1. tálca bemeneti területe környékén kialakult elakadások megszüntetése

A 13.XX.YY Elakadás az 1. tálcában vezérlőpult-üzenet az 1. tálca bementi területén kialakult elakadásra figyelmeztet.a Az elakadás megszüntetéséhez kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy az alábbi lépéseket.

1. | Ha a média széle látszik az adagolási területen, lassan húzza azt ki a készülékből.
2. | Ha a média széle nem látható, vegyen ki minden médiát az 1. tálcából és lásd A nyomtatópatron környékén kialakult elakadások megszüntetése.


A 2. és 3. tálca bemeneti területén kialakult elakadások megszüntetése

A 2. és 3. tálca bemeneti területén kialakult elakadások megszüntetése

A 2. és 3. tálcában fellépő elakadás megszüntetéséhez kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy az alábbi lépéseket. Az alábbi vezérlőpult-üzenetek a 2. és 3. tálcában kialakult elakadásokra figyelmeztetnek:

● | 13.XX.YY Elakadás a 2. tálcában
● | 13.XX.YY Elakadás a 3. tálcában
● | Elakadás a bal alsó ajtó mögött (HP LaserJet M5025 MFP és HP LaserJet M5035 MFP)
● | Elakadás a bal oldali középső ajtó mögött (HP LaserJet M5035X MFP és HP LaserJet M5035XS MFP)

1.

Nyissa ki a jobb oldali ajtót. Ha az elakadt lap látható, óvatosan húzza ki azt a készülékből.
2.

Ha az ajtó kinyitásával nem tudta elhárítani az elakadást, húzza ki a tálcát a készülékből, és vegye ki belőle az összes sérült papírt.

3.

Ha a papír széle látszik az adagolási területen, lassan húzza a lapot a bal oldal felé, majd teljesen ki a készülékből.

Megjegyzés

Ha a papír akadozik, ne erőltesse. Ha a papír valamelyik tálcába van beszorulva, akkor (ha van ilyen) próbálja a felette lévő tálcán át, illetve a nyomtatópatron területén keresztül eltávolítani.

4.

Csukja be az ajtót és csúsztassa vissza a tálcát a készülékbe.

Megjegyzés

A tálca visszahelyezése előtt ellenőrizze, hogy a papír egyik sarka sem áll ki, és mind a négy sarka a vezetőkön lévő fülek alá simul.

Megjegyzés

Ha az elakadást nem tudta megszüntetni a bemeneti területen, lehet, hogy a nyomtatópatron környékén akadt el a papír. Lásd: A nyomtatópatron környékén kialakult elakadások megszüntetése.

Ha továbbra is megjelenik az elakadási üzenet, akkor még mindig van elakadt média a készülékben. Vizsgálja meg, hogy más helyen nem szorult-e be média.


Az opcionális tálcák bemeneti területe környékén kialakult elakadások megszüntetése

Az opcionális tálcák bemeneti területe környékén kialakult elakadások megszüntetése

Az opcionális tálcákban kialakult elakadás megszüntetéséhez kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy az alábbi lépéseket. Az alábbi vezérlőpult-üzenetek az opcionális tálcákban fellépő elakadásokra figyelmeztetnek:

● | 13.XX.YY Elakadás a 4. táblában (HP LaserJet M5035X MFP és HP LaserJet M5035XS MFP)
● | 13.XX.YY Elakadás az 5. tálcában (HP LaserJet M5035XS MFP)
● | 13.XX.YY Elakadás a 6. tálcában (HP LaserJet M5035XS MFP)
● | Elakadás a bal oldali középső ajtó mögött (HP LaserJet M5035X MFP és HP LaserJet M5035XS MFP)
● | Elakadás a bal alsó ajtó mögött (HP LaserJet M5035X MFP és HP LaserJet M5035XS MFP)

1.

Nyissa ki a jobb oldali ajtót. Ha az elakadás az 5. vagy 6. tálcában van, nyissa ki a jobb alsó ajtót is. Ha az elakadt lap látható, óvatosan húzza ki azt a készülékből.

2.

Ha az ajtók kinyitásával nem tudta elhárítani az elakadást, húzza ki a tálcát a készülékből, és vegye ki belőle az összes sérült papírt.

3.

Ha a papír széle látszik az adagolási területen, lassan húzza a lapot a bal oldal felé, majd teljesen ki a készülékből.

Megjegyzés

Ha a papír akadozik, ne erőltesse. Ha a papír valamelyik tálcába van beszorulva, akkor (ha van ilyen) próbálja a felette lévő tálcán át, illetve a felső, jobb oldali ajtón keresztül eltávolítani.

4.

Csukja be az ajtókat és csúsztassa vissza a tálcát a készülékbe.

Megjegyzés

A tálca visszahelyezése előtt ellenőrizze, hogy a papír egyik sarka sem áll ki, és mind a négy sarka a vezetőkön lévő fülek alá simul.

Megjegyzés

Ha az elakadást nem tudta megszüntetni a bemeneti területen, lehet, hogy a nyomtatópatron környékén akadt el a papír. Lásd: A nyomtatópatron környékén kialakult elakadások megszüntetése.

Ha továbbra is megjelenik az elakadási üzenet, akkor még mindig van elakadt média a készülékben. Vizsgálja meg, hogy más helyen nem szorult-e be média.


Ismétlődő elakadások elhárítása

Ismétlődő elakadások elhárítása

Ha gyakran tapasztal elakadást, tegye az alábbiakat:

● | Ellenőrizze az összes lehetséges elakadási helyet. Lehet, hogy média szorult be a készülékbe.
● | Ellenőrizze, hogy a média megfelelően van-e betöltve a tálcákba, a tálcák a beléjük helyezett média méretének megfelelően vannak-e beállítva, és azt is, hogy a tálcák nincsenek-e túltöltve.
● | Ellenőrizze, hogy valamennyi tálca és papírkezelő tartozék rendesen van-e a készülékbe helyezve. (A nyitott tálca nyomtatási feladat végrehajtása közben elakadást okozhat.)
● | Ellenőrizze, hogy valamennyi burkolat és ajtó be van-e csukva. (A nyitott burkolat és ajtó nyomtatási feladat végrehajtása közben elakadást okozhat.)
● | Lehet, hogy összetapadtak a lapok. A köteget meghajlítva próbálja szétválasztani a lapokat. Ne pörgesse át a köteget.
● | Ha az 1. tálcából nyomtat, kevesebb lapot tegyen a tálcába.
● | Kisméretű lapok (pl. indexkártyák) nyomtatásakor a média legyen megfelelően tájolva a tálcában.
● | Fordítsa át a tálcában lévő média köteget. Fordítsa el a köteget 180 fokkal.
● | Fordítsa el a médiát, hogy az más tájolásban adagolódjon a készülékbe.
● | Ellenőrizze a média minőségét. Ne használjon se sérült, se szabálytalan alakú médiát.
● | Csak a HP specifikációknak megfelelő médiát használjon. Lásd: Média és tálcák
● | Ne használjon olyan médiát, amely már áthaladt egy nyomtatón vagy fénymásolón. Ne nyomtasson boríték, írásvetítő fólia, pergamen vagy címkelap mindkét oldalára,
● | Ne használjon olyan médiát, amely össze van vagy volt tűzve kapoccsal. A tűzőkapcsok károsíthatják a készüléket és a készülékben való használatuk érvénytelenítheti a termékre vonatkozó garanciát.
● | A készülék tápellátása legyen egyenletes és feleljen meg az előírtnak. Lásd: Műszaki adatok
● | A készülék tisztítása Lásd: A készülék tisztítása
● | Forduljon egy hivatalos HP szervizhez vagy ügyfélszolgálathoz, és kérjen tőlük rutinszerű karbantartást. Tanulmányozza a készülékhez kapott támogatási szórólapot vagy keresse fel a HP ügyfélszolgálat webhelyet.


A tűzőegység elakadásainak megszüntetése

A tűzőegység elakadásainak megszüntetése

A tűzőgép-elakadások kockázatának csökkentése érdekében ügyeljen arra, hogy egyszerre legfeljebb csak 30 papírlapot (80 g/m2 vagy 20 font) tűzzön össze.

A 13.XX.YY Elakadás az ajtó mögött kezelőpanel-üzenet aHP LaserJet M5035XS MFP készüléken a tűzőegységen belüli elakadásra figyelmeztet. Az elakadás megszüntetéséhez kövesse a képernyőn megjelenő párbeszédpanel utasításait, vagy az alábbi lépéseket.

1. | Nyissa ki a tűzőgép ajtaját.
2. | A tűzőkazetta-tartó kimozdításához emelje fel az azon található zöld kart, majd húzza ki a kazettát a készülékből.
3. | Távolítsa el a kiesett kapcsokat a tűzőgépből és a tűzőkazettából.
4. | Tolja fel a kapocstartó hátulján lévő kis kart.
5. | Távolítsa el azokat a kapcsokat, amelyek kiállnak a kapocstartóból.
6. | Tolja vissza a kapocstartó hátulján lévő kart zárási pozícióba, amíg az a helyére nem pattan.
7. | Helyezze vissza a tűzőkazetta-tartót a tűzőgép-ajtó mögötti nyílásba, majd nyomja le a zöld kart.
8. | Zárja be a tűzőgép ajtaját.
9. | Tesztelje a tűzőgépet egy nyomtatási vagy másolási tűzési feladattal.

Szükség esetén ismételje meg a lépéseket..


Nyomtatás minőségével kapcsolatos problémák megoldása

Nyomtatás minőségével kapcsolatos problémák megoldása

A fejezet segítséget nyújt a nyomtatási minőséggel kapcsolatos hibák meghatározásában és kijavításában. A nyomtatási minőséggel kapcsolatos problémák gyakran könnyen kezelhetők, ha szakszerűen karbantartja a készüléket, a HP műszaki adatainak megfelelő médiát használ vagy ha átfuttat egy tisztítólapot a készüléken.

Ez a rész a következő témakörökkel foglalkozik:

  • A médiával kapcsolatos minőségproblémák
  • A környezettel összefüggő nyomtatásminőségi problémák
  • Az elakadásokkal összefüggő nyomtatásminőségi problémák
  • Képhibákra vonatkozó példák
  • halvány nyomat (részleges oldal)
  • Halvány nyomtatás (az egész oldalon)
  • Festékfoltok
  • Folytonossági hiányok
  • Vonalak
  • Szürke háttér
  • Festék elkenődés
  • Szabadon szóródó festék
  • Ismétlődő hibák
  • Képismétlés
  • deformált karakterek
  • Ferde oldal
  • Elhajlás és hullámosodás
  • Gyűrődések és ráncok
  • Függőleges fehér vonalak
  • Keréknyomok
  • Fehér pontok fekete háttérben
  • Szaggatott vonalak
  • Homályos nyomat
  • Véletlenszerű képismétlés


A médiával kapcsolatos minőségproblémák

A médiával kapcsolatos minőségproblémák

A nyomtatási minőség egyes problémái a nem megfelelő média használatából fakadnak.

● | Használjon a HP követelményeinek megfelelő médiát. Lásd: Média és tálcák.
● | A média felülete túlságosan sima. Használjon a HP követelményeinek megfelelő médiát. Lásd: Média és tálcák.
● | A nedvességtartalom egyenetlen, túl magas vagy túl alacsony. Használjon más forrásból vagy újonnan felnyitott csomagból származó médiát.
● | A média egyes részei taszítják a festéket. Használjon más forrásból vagy újonnan felnyitott csomagból származó médiát.
● | A használt fejléces papír durva anyagból készült Használjon finomabb, xerografikus médiát. Ha ezzel megoldódik a probléma, forduljon a fejléces papír szállítójához, hogy az általa használt média biztosan megfeleljen a készülék követelményeinek. Lásd: Média és tálcák.
● | Túlságosan durva a média. Használjon finomabb, xerografikus médiát.
● | Helytelenül van beállítva az illesztőprogram. A médiatípus-beállítás módosításának leírását lásd itt: Nyomtatási feladatok vezérlése.
● | A használt média túl nehéz a kiválasztott médiatípushoz, és nem égethető bele a festék.


A környezettel összefüggő nyomtatásminőségi problémák

A környezettel összefüggő nyomtatásminőségi problémák

Ha a készülék túlságosan nedves vagy túlságosan száraz környezetben üzemel, ellenőrizze, hogy ez a környezet megfelel-e a követelményeknek. Lásd: Működési környezet.


Az elakadásokkal összefüggő nyomtatásminőségi problémák

Az elakadásokkal összefüggő nyomtatásminőségi problémák

Gondoskodjon róla, hogy ne maradjon lap a papírúton. Lásd: Elakadások megszüntetése.

● | Elakadás után két-három lap nyomtatásával tisztítsa meg a készülék belsejét.
● | Ha a lapok nem haladnak át a beégetőművön, ami képhibát okozna a következő lapokon, két-három lap kinyomtatásával tisztítsa meg a készülék belsejét. Ha a probléma nem szűnik meg, nyomtasson ki egy tisztítólapot. Lásd: A készülék tisztítása.


Képhibákra vonatkozó példák

Képhibákra vonatkozó példák

Használja a képhibatáblázat példáit arra, hogy meghatározza, mely nyomtatási minőséggel kapcsolatos hiba merült fel, majd olvassa el az arra vonatkozó hibaelhárítási oldalakat. Ezek a példák a nyomtatási minőséggel kapcsolatos leggyakoribb problémákat mutatják be. Ha a javasolt megoldások kipróbálása után is fennáll a probléma, forduljon a HP ügyfélszolgálatához.

műveletillusztráció
Lásd: halvány nyomat (részleges oldal).
műveletillusztráció
Lásd: Halvány nyomtatás (az egész oldalon).
műveletillusztráció
Lásd: Festékfoltok.
műveletillusztráció
Lásd: Festékfoltok.
műveletillusztráció
Lásd: Folytonossági hiányok.
műveletillusztráció
Lásd: Folytonossági hiányok.
műveletillusztráció
Lásd: Folytonossági hiányok.
műveletillusztráció
Lásd: Vonalak.
műveletillusztráció
Lásd: Szürke háttér.
műveletillusztráció
Lásd: Festék elkenődés.
műveletillusztráció
Lásd: Szabadon szóródó festék.
műveletillusztráció
Lásd: Ismétlődő hibák.
műveletillusztráció
Lásd: Képismétlés.
műveletillusztráció
Lásd: deformált karakterek .
műveletillusztráció
Lásd: Ferde oldal.
műveletillusztráció
Lásd: Elhajlás és hullámosodás.
műveletillusztráció
Lásd: Gyűrődések és ráncok.
műveletillusztráció
Lásd: Függőleges fehér vonalak.
műveletillusztráció
Lásd: Keréknyomok.
műveletillusztráció
Lásd: Fehér pontok fekete háttérben.
műveletillusztráció
Lásd: Szaggatott vonalak.
műveletillusztráció
Lásd: Homályos nyomat.
műveletillusztráció
Lásd: Véletlenszerű képismétlés (sötét)
műveletillusztráció
Lásd: Véletlenszerű képismétlés (világos)

Megjegyzés

Ezek a példák a készüléken áthaladó, letter méretű médiát ábrázolnak.


halvány nyomat (részleges oldal)

halvány nyomat (részleges oldal)

1. | Ellenőrizze, hogy a festékkazetta megfelelően van-e behelyezve.
2. | Lehet, hogy alacsony a festék szintje a kazettában. Cserélje ki a festékkazettát.
3. | Lehet, hogy a média nem felel meg a HP specifikációknak (például túl nedves vagy túl durva). Lásd: Média és tálcák.


Halvány nyomtatás (az egész oldalon)

Halvány nyomtatás (az egész oldalon)

1. | Ellenőrizze, hogy a festékkazetta megfelelően van-e behelyezve.
2. | Győződjön meg arról, hogy az ECONOMODE beállítás ki van kapcsolva a kezelőpanelen és az eszköz-illesztőprogramban.
3. | Nyissa meg az Administration menüt a készülék kezelőpaneljén. Nyissa meg a NYOMTATÁSI MINŐSÉG almenüt és növelje a FESTÉKSŰRŰSÉG beállítás értékét. Lásd: Nyomtatási minőség menü.
4. | Lehet, hogy másfajta médiát használva megszűnik a jelenség.
5. | Lehet, hogy majdnem üres a festékkazetta. Cserélje ki a festékkazettát.


Festékfoltok

Festékfoltok

Papírelakadás elhárítása után szemcsék jelenhetnek meg az oldalakon.

1. | Nyomtasson még néhány oldalt, hogy megnézze, a probléma nem oldódik-e meg magától.
2. | Tisztítsa meg a készülék belsejét, és futtasson át egy tisztítólapot. Lásd: A készülék tisztítása.
3. | Lehet, hogy másfajta médiát használva megszűnik a jelenség.
4. | Ellenőrizze, nem szivárog-e a festékkazetta. Ha a festékkazetta szivárog, cserélje ki.


Folytonossági hiányok

Folytonossági hiányok

1. | Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
2. | Ha a média durva és a festék könnyen ledörzsölhető róla, nyissa meg a készülék kezelőpaneljén az Administration menüt. Nyissa meg a NYOMTATÁSI MINŐSÉG almenüt, válassza a BEÉGETŐ MÓDOK lehetőséget, majd válassza ki a használt média típusát. Lásd: Nyomtatási minőség menü.
3. | Használjon finomabb médiát.


Vonalak

Vonalak

1. | Nyomtasson még néhány oldalt, hogy megnézze, a probléma nem oldódik-e meg magától.
2. | Tisztítsa meg a készülék belsejét, és futtasson át egy tisztítólapot. Lásd: A készülék tisztítása.
3. | Cserélje ki a festékkazettát.


Szürke háttér

Szürke háttér

1. | Ne használjon olyan médiát, amely már áthaladt a készüléken.
2. | Lehet, hogy másfajta médiát használva megszűnik a jelenség.
3. | Nyomtasson még néhány oldalt, hogy megnézze, a probléma nem oldódik-e meg magától.
4. | Fordítsa át a tálcában lévő köteget. Fordítsa el a köteget 180°-kal.
5. | Nyissa meg az Administration menüt a készülék kezelőpaneljén. Nyissa meg a NYOMTATÁSI MINŐSÉG almenüt és növelje a FESTÉKSŰRŰSÉG beállítás értékét. Lásd: Nyomtatási minőség menü.
6. | Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
7. | Cserélje ki a festékkazettát.


Festék elkenődés

Festék elkenődés

1. | Nyomtasson még néhány oldalt, hogy megnézze, a probléma nem oldódik-e meg magától.
2. | Lehet, hogy másfajta médiát használva megszűnik a jelenség.
3. | Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
4. | Tisztítsa meg a készülék belsejét, és futtasson át egy tisztítólapot. Lásd: A készülék tisztítása.
5. | Cserélje ki a festékkazettát.

Lásd még: Szabadon szóródó festék.


Szabadon szóródó festék

Szabadon szóródó festék

A laza toner itt azt jelenti, hogy el lehet kenni a lapon.

1. | Nehéz és durva média esetén nyissa meg az Administration menüt a készülék vezérlőpultján. Nyissa meg a NYOMTATÁSI MINŐSÉG almenüt, válassza a BEÉGETŐ MÓDOK lehetőséget, majd válassza ki a használt média típusát.
2. | Ha azt látja, hogy a média egyik oldala durvább, mint a másik, akkor a kevésbé durva oldalra nyomtasson.
3. | Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
4. | Ellenőrizze, hogy a használt média típusa és minősége megfelel-e a HP specifikációknak. Lásd: Média és tálcák.


Ismétlődő hibák

Ismétlődő hibák

1. | Nyomtasson még néhány oldalt, hogy megnézze, a probléma nem oldódik-e meg magától.
2. | Ha a hibák közötti távolság 47 mm, 62 mm, vagy 96 mm, valószínűleg ki kell cserélni a nyomtatópatront.
3. | Tisztítsa meg a készülék belsejét, és futtasson át egy tisztítólapot. Lásd: A készülék tisztítása.)

Lásd még: Képismétlés.


Képismétlés

Képismétlés

Ez a hibatípus akkor jelentkezhet, ha előnyomott űrlapot vagy nagyobb mennyiségű keskeny médiát használ.

1. | Nyomtasson még néhány oldalt, hogy megnézze, a probléma nem oldódik-e meg magától.
2. | Ellenőrizze, hogy a használt média típusa és minősége megfelel-e a HP specifikációknak. Lásd: Média és tálcák.
3. | Ha a hibák közötti távolság 47 mm, 62 mm, vagy 96 mm, valószínűleg ki kell cserélni a nyomtatópatront.


deformált karakterek

deformált karakterek

1. | Nyomtasson még néhány oldalt, hogy megnézze, a probléma nem oldódik-e meg magától.
2. | Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.


Ferde oldal

Ferde oldal

1. | Nyomtasson még néhány oldalt, hogy megnézze, a probléma nem oldódik-e meg magától.
2. | Ellenőrizze, hogy nincsenek-e szakadt médiadarabok a készülék belsejében.
3. | Győződjön meg arról, hogy a médiát megfelelően töltötte be és végrehajtotta az összes beállítást. Lásd: Média betöltése az adagolótálcákba. Ellenőrizze, hogy a tálcában lévő vezetők nem fogják-e túl szorosan vagy túl lazán a médiát.
4. | Fordítsa át a tálcában lévő köteget. Fordítsa el a köteget 180°-kal.
5. | Ellenőrizze, hogy a használt média típusa és minősége megfelel-e a HP specifikációknak. Lásd: Média és tálcák.
6. | Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. (Lásd: Működési környezet.)
7. | A tálcaigazítás végrehajtásához nyissa meg az Adminisztráció menüt a készülék kezelőpaneljén. A Nyomt. min. almenüben érintse meg a Készl. regisztráció lehetőséget. A Forrás elem alatt válasszon egy tálcát, majd futtasson egy tesztoldalt. További információkért lásdNyomtatási minőség menü.


Elhajlás és hullámosodás

Elhajlás és hullámosodás

1. | Fordítsa át a tálcában lévő köteget. Fordítsa el a köteget 180°-kal.
2. | Ellenőrizze, hogy a használt média típusa és minősége megfelel-e a HP specifikációknak. (Lásd: Média és tálcák.)
3. | Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. (Lásd: Működési környezet.)
4. | Próbáljon meg másik kimeneti tálcába nyomtatni.
5. | Nehéz és durva média esetén nyissa meg az Administration menüt a készülék vezérlőpultján. Nyissa meg a NYOMTATÁSI MINŐSÉG almenüt, válassza a BEÉGETŐ MÓDOK lehetőséget, majd válassza ki a használt média típusát. A beállítást módosítsa ALACSONY értékre, ezzel csökkentheti a beégetési eljárásban alkalmazott hő mennyiségét.


Gyűrődések és ráncok

Gyűrődések és ráncok

1. | Nyomtasson még néhány oldalt, hogy megnézze, a probléma nem oldódik-e meg magától.
2. | Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
3. | Fordítsa át a tálcában lévő köteget. Fordítsa el a köteget 180°-kal.
4. | Győződjön meg arról, hogy a médiát megfelelően töltötte be és végrehajtotta az összes beállítást. Lásd: Média betöltése az adagolótálcákba.
5. | Ellenőrizze, hogy a használt média típusa és minősége megfelel-e a HP specifikációknak. Lásd: Média és tálcák.
6. | Ha a borítékok gyűrődnek, próbálja a borítékokat fektetve tárolni.

Ha a gyűrődéseket és ráncokat a fenti műveletekkel sem sikerül kiküszöbölni, nyissa meg az Administration menüt a készülék kezelőpaneljén. Nyissa meg a NYOMTATÁSI MINŐSÉG almenüt, válassza a BEÉGETŐ MÓDOK lehetőséget, majd válassza ki a használt média típusát. A beállítást módosítsa ALACSONY értékre, ezzel csökkentheti a beégetési eljárásban alkalmazott hő mennyiségét.


Függőleges fehér vonalak

Függőleges fehér vonalak

1. | Nyomtasson még néhány oldalt, hogy megnézze, a probléma nem oldódik-e meg magától.
2. | Ellenőrizze, hogy a használt média típusa és minősége megfelel-e a HP specifikációknak. Lásd: Média és tálcák.
3. | Cserélje ki a festékkazettát.


Keréknyomok

Keréknyomok

Ez a hiba általában akkor fordul elő, ha a nyomtatópatron már régen túllépte névleges élettartamát. Ha például nagyon nagy mennyiséget nyomtat alacsony festék-fedettséggel.

1. | Cserélje ki a nyomtatópatront.
2. | Csökkentse a nagyon alacsony tonerfedettség mellett nyomtatott oldalak számát.


Fehér pontok fekete háttérben

Fehér pontok fekete háttérben

1. | Nyomtasson még néhány oldalt, hogy megnézze, a probléma nem oldódik-e meg magától.
2. | Ellenőrizze, hogy a használt média típusa és minősége megfelel-e a HP specifikációknak. Lásd: Média és tálcák.
3. | Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
4. | Cserélje ki a festékkazettát.


Szaggatott vonalak

Szaggatott vonalak

1. | Ellenőrizze, hogy a használt média típusa és minősége megfelel-e a HP specifikációknak. Lásd: Média és tálcák.
2. | Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
3. | Fordítsa át a tálcában lévő köteget. Fordítsa el a köteget 180°-kal.
4. | Nyissa meg az Administration menüt a készülék kezelőpaneljén. Nyissa meg a NYOMTATÁSI MINŐSÉG almenüt és növelje a FESTÉKSŰRŰSÉG beállítás értékét. Lásd: Nyomtatási minőség menü.
5. | Nyissa meg az Administration menüt a készülék kezelőpaneljén. A NYOMTATÁSI MINŐSÉG almenüben nyissa meg az OPTIMALIZÁLÁS elemet, és adja meg a VONAL RÉSZLET=BE beállítást.


Homályos nyomat

Homályos nyomat

1. | Ellenőrizze, hogy a használt média típusa és minősége megfelel-e a HP specifikációknak. Lásd: Média és tálcák.
2. | Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
3. | Fordítsa át a tálcában lévő köteget. Fordítsa el a köteget 180°-kal.
4. | Ne használjon olyan médiát, amely már áthaladt a készüléken.
5. | Csökkentse a festéksűrűséget. Nyissa meg az Administration menüt a készülék kezelőpaneljén. Nyissa meg a NYOMTATÁSI MINŐSÉG almenüt és növelje a FESTÉKSŰRŰSÉG beállítás értékét. Lásd: Nyomtatási minőség menü.
6. | Nyissa meg az Administration menüt a készülék kezelőpaneljén. A NYOMTATÁSI MINŐSÉG almenüben nyissa meg az OPTIMALIZÁLÁS elemet, és adja meg a VONAL RÉSZLET=BE beállítást. Lásd: Nyomtatási minőség menü.


Véletlenszerű képismétlés

Véletlenszerű képismétlés

Ha a lap tetején szereplő (fekete) kép az oldal alsóbb részein (szürke mezőben) ismét megjelenik, akkor valószínűleg elmaradt a toner teljes letisztítása a legutóbbi nyomtatás után. (Az ismételten megjelenő kép világosabb vagy sötétebb is lehet a környező mezőnél.)

● | Módosítsa annak a mezőnek az árnyalatát, amelyben az ismétlődő kép megjelenik.
● | Változtassa meg a képek nyomtatásának sorrendjét, például a világosabb képet helyezze az oldal tetejére, a sötétebbet pedig lejjebb.
● | A szoftverprogramban forgassa el 180 fokkal a teljes oldalt, hogy a készülék először a világosabb képet nyomtassa.
● | Ha a hiba egy későbbi nyomtatási feladatban is jelentkezik, kapcsolja ki a készüléket 10 percre, majd kapcsolja vissza, és kezdje újból a nyomtatási feladatot.


Hálózati nyomtatási problémák megoldása

Hálózati nyomtatási problémák megoldása

Megjegyzés

A HP azt ajánlja, hogy a készülék hálózati összetevőit a készülék CD-lemezéről telepítse és állítsa be.

● | Nyomtasson egy konfigurációs oldalt (lásd: Az információs oldalak használata). Ha telepítve van HP Jetdirect nyomtatószerver, a konfigurációs oldal nyomtatásakor egy második oldal is kinyomtatódik, amely a hálózati beállításokat és állapotot mutatja.
● | A készülékhez tartozó CD-ROM-on található HP Jetdirect beágyazott nyomtatószerver adminisztrátori kézikönyv hasznos segítséget és tájékoztatást nyújt a Jetdirect konfigurációs oldaláról. A kézikönyv megnyitásához futtassa a CD-t, kattintson a Nyomtató dokumentáció mappára, kattintson a HP Jetdirect kézikönyv elemre, végül A HP Jetdirect nyomtatószerver hibáinak elhárítása lehetőségre.
● | Próbálja meg a nyomtatási feladatot más számítógépről elindítani.
● | Ha szeretné ellenőrizni, hogy egy készülék működik-e egy adott számítógéppel, USB-kábellel csatlakoztassa azt közvetlenül a számítógéphez, majd telepítse újra a nyomtatási szoftvert. Nyomtasson ki egy dokumentumot egy olyan programból, amely a múltban megfelelően nyomtatódott ki. Ha ez eredménnyel jár, lehet, hogy a hálózatban van a hiba.
● | Segítségért forduljon a hálózati rendszergazdához.


Faxolással kapcsolatos problémák megoldása

Faxolással kapcsolatos problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • Küldéssel kapcsolatos problémák megoldása
  • Fogadással kapcsolatos problémák megoldása


Küldéssel kapcsolatos problémák megoldása

Küldéssel kapcsolatos problémák megoldása

A faxolás küldés közben leáll.
Ok
Megoldás
Előfordulhat, hogy a faxkészülék, amelyre a dokumentumot küldi, hibás.
Küldje el a faxot egy másik faxkészülékre.
Lehetséges, hogy nem működik a telefonvonal.
A faxkábel helyett csatlakoztasson egy telefont az aljzatba. Kezdeményezzen telefonhívást, hogy meggyőződhessen a telefonvonal működéséről.

A készülék fax egysége nem küldi, csak fogadja a faxokat.
Ok
Megoldás
Ha a készülék alközpontrendszerre van kapcsolva, lehet, hogy az alközpont olyan tárcsahangot ad, amelyet a faxkészülék nem érzékel.
Kapcsolja ki a tárcsahang-érzékelési beállítást. A beállítás módosításával kapcsolatban lásd a fax útmutatót.
Lehet, hogy rossz minőségű a telefonos kapcsolat.
Küldje újra később a faxot.
Előfordulhat, hogy a faxkészülék, amelyre a dokumentumot küldi, hibás.
Küldje el a faxot egy másik faxkészülékre.
Lehetséges, hogy nem működik a telefonvonal.
A faxkábel helyett csatlakoztasson egy telefont az aljzatba. Kezdeményezzen telefonhívást, hogy meggyőződhessen a telefonvonal működéséről.

A kimenő faxhívásoknál a készülék többször újratárcsáz.
Ok
Megoldás
A faxkészülék automatikusan újratárcsázza a faxszámot, ha az Újrahívás, ha foglalt vagy az Újrahívás, ha nem válaszol funkciók valamelyike be van kapcsolva.
Tiltsa le az Újrahívás, ha foglalt és az Újrahívás, ha nem válaszol. A beállítások módosításáról a többfunkciós készülék szoftverének súgójában olvashat bővebben.

Az elküldött faxok nem érkeznek meg a fogadó faxkészülékre.
Ok
Megoldás
A fogadó faxkészülék ki van kapcsolva, vagy valamilyen hibás üzemállapotban van, például kifogyott belőle a papír.
Hívja fel a címzettet, és győződjön meg arról, hogy a fogadó faxkészülék be van-e kapcsolva, és készen áll-e faxok fogadására.
Lehet, hogy a fax még a memóriában van, mert a készülék egy korábban foglalt szám újratárcsázására vár, vagy valamilyen egyéb, a várakozási sorban előbb lévő feladat elküldésére várakozik.
Ha a memóriában a felsorolt okok bármelyike miatt faxfeladat van, a faxtevékenységi naplóban megjelenik egy erre vonatkozó bejegyzés. Nyomtassa ki a faxtevékenységi naplót (lásd a fax útmutatót), és ellenőrizze az Eredmények oszlopot, hogy mely munkáknál van Függőben jelzés.


Fogadással kapcsolatos problémák megoldása

Fogadással kapcsolatos problémák megoldása

A faxkészülék nem válaszol a beérkező faxhívásokra (a küldő készülék nem érzékel fogadó faxkészüléket).
Ok
Megoldás
Lehet, hogy helytelenül van beállítva a válaszadás előtti csengésszám.
Ellenőrizze a válaszadás előtti csengésszám beállítást. A beállítás módosításával kapcsolatban lásd a fax útmutatót.
Elképzelhető, hogy a telefonkábelt nem megfelelően csatlakoztatta, vagy a telefonvonal nem működik.
Ellenőrizze a telepítést. Ellenőrizze, hogy a készülékhez kapott telefonkábelt használja-e.
Lehetséges, hogy nem működik a telefonvonal.
A faxkábel helyett csatlakoztasson egy telefont az aljzatba. Kezdeményezzen telefonhívást, hogy meggyőződhessen a telefonvonal működéséről.
Lehet, hogy a hangposta-szolgáltatás megzavarja a készüléket a hívások fogadásában.
Végezze el a következő műveletek egyikét:
● | Mondja le a hangposta szolgáltatást.
● | Kérjen külön telefonvonalat a faxhívásokhoz.
● | Csökkentse a faxkészülék válaszadás előtti csengetésszámát, hogy az kevesebb legyen, mint a hangpostafióké. A beállítás módosításával kapcsolatban lásd a fax útmutatót.

A faxküldés vagy faxfogadás nagyon lassú.
Ok
Megoldás
Lehet, hogy nagyon bonyolult faxot küld vagy fogad, például olyat, amely sok képet tartalmaz.
A bonyolult faxok küldése és fogadása több időbe telik.
Lehet, hogy a fogadó faxkészülék modemje lassú.
A készülék a faxokat olyan maximális sebességgel viszi át, amely megfelel a címzett faxkészülék maximális sebességének.
A fax küldésének vagy fogadásának felbontás-beállítása nagyon magas. A nagyobb felbontás általában szebb képet eredményez, de hosszabb átviteli időt tesz szükségessé.
Ha Ön a címzett, kérje meg telefonon a fax küldőjét, hogy küldje el (ismét) a faxot alacsonyabb felbontásban. Ha Ön küldi a faxot, csökkentse a felbontását vagy módosítsa Az oldal tartalma beállítást. A beállítások módosításáról a fax útmutatóban olvashat.
Ha rossz a telefonos kapcsolat minősége, a küldő és fogadó faxkészülék lelassítja az átvitelt a hibák javítása érdekében.
Törölje a faxot, és küldje el újra. Ellenőriztesse a vonalat a telefontársasággal.

A készülék nem nyomtatja ki a faxokat.
Ok
Megoldás
Nincs média betöltve az adagolótálcákba
Töltsön be médiát. Azokat a faxokat, amelyek akkor érkeztek, amikor a tálca üres volt, a készülék tárolja, és a tálca feltöltése után kinyomtatja.
Be van kapcsolva a Faxnyomtatás ütemezése mód. Amíg ez nincs kikapcsolva, a faxok nem nyomtatódnak ki.
Kapcsolja ki a Faxnyomtatás ütemezése módot. A beállítás módosításával kapcsolatban lásd a fax útmutatót.
A készülék festékszintje alacsony, vagy a készülékből kifogyott a festék.
Ha a készülékben alacsony a festékszint vagy a készülékből kifogy a festék, a nyomtatás azonnal abbamarad. A fogadott faxokat a készülék a memóriában tárolja, és a festékkazetta cseréje után nyomtatja ki.
Cserélje ki a nyomtatópatront.


Másolási problémák megoldása

Másolási problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • Másolással kapcsolatos problémák megelőzése
  • Képminőségi problémák
  • Médiakezelési problémák
  • A teljesítménnyel kapcsolatos problémák


Másolással kapcsolatos problémák megelőzése

Másolással kapcsolatos problémák megelőzése

Az alábbi néhány egyszerű lépéssel javíthatja a nyomtatás minőségét:

● | Másoljon a síkágyas lapolvasóról. Így jobb minőségű másolatot hoz létre, mintha az automatikus dokumentumadagolóról (ADF) másolna.
● | Jó minőségű eredetit használjon.
● | Helyesen töltse be a médiát. Ha nem megfelelően tölti be a médiát, az elcsúszhat, ettől romlik a képek tisztasága és problémák jelentkezhetnek az OCR programnál. További tudnivalók: Média betöltése az adagolótálcákba.
● | Az eredeti példányok védelme érdekében használjon vagy készítsen borítót hozzájuk.
Megjegyzés

Ellenőrizze, hogy a média megfelel-e a HP követelményeinek. Ha a média kielégíti a HP követelményeit, akkor az adagolási probléma megismétlődése azt jelzi, hogy elhasználódott a felvevőhenger vagy az elválasztó párna. Vegye fel a kapcsolatot a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat vagy a készülék dobozában található tájékoztatót.


Képminőségi problémák

Képminőségi problémák

Probléma
Ok
Megoldás
Hiányzó vagy halvány képek.
Előfordulhat, hogy kevés a festék a festékkazettában.
Cserélje ki a nyomtatópatront. Lásd: A nyomtatópatron cseréje.
Az eredeti példány minősége nem megfelelő.
Ha az eredeti dokumentum túl világos, vagy sérült, lehet, hogy a másolaton nem sikerül ezt ellensúlyozni, még úgy sem, ha megfelelően beállítja a sötétséget. Ha lehetséges, keressen egy jobb állapotú eredeti dokumentumot.
Az eredeti példány színes hátterű.
Érintse meg a Másolás, majd a Képbeállítás gombot. A háttér csökkentéséhez igazítsa a Háttér tisztítása csúszkát jobbra.
Függőleges fehér vagy halvány csíkok.
hiba ábra
A hordozó nem felel meg a HP előírásainak.
Használjon a HP követelményeinek megfelelő médiát. Lásd: Média és tálcák.
Előfordulhat, hogy kevés a festék a festékkazettában.
Cserélje ki a nyomtatópatront. Lásd: A nyomtatópatron cseréje.
Nem várt vonalak jelennek meg a másolaton.
hiba ábra
Lehet, hogy nincs megfelelően telepítve az 1. tálca vagy a 2. tálca.
Ellenőrizze, hogy a tálca a helyén van-e.
A síkágyas lapolvasó vagy az automatikus dokumentumadagoló üvege piszkos.
Tisztítsa meg a síkágyas lapolvasót vagy az ADF üvegét. Lásd: A készülék tisztítása.
A festékkazetta belsejében található fényérzékeny dob megkarcolódhatott.
Helyezzen be új HP festékkazettát. Lásd: A nyomtatópatron cseréje.
Fekete pöttyök vagy csíkok jelennek meg a másolaton.
Tinta, ragasztó, hibajavító folyadék vagy nem kívánt anyag van az automatikus dokumentumadagolóban (ADF) vagy a síkágyas lapolvasón.
Tisztítsa meg a készüléket. Lásd: A készülék tisztítása.
Túl világos vagy túl sötét másolatok.
Adja meg a sötétség beállítását.
Érintse meg a Másolás, majd a Képbeállítás gombot. A kép világosításához vagy sötétítéséhez állítsa be a Sötétség csúszkát.
A szöveg nem tiszta.
Adja meg az élesség beállítását.
A képet optimalizálni kell szöveghez.
Az élesség beállításához érintse meg a Másolás, majd a Képbeállítás gombot. Az élesség növeléséhez igazítsa az Élesség csúszkát jobbra.
A Másolás, majd az Szöveg/kép optimalizálás gomb megérintésével optimalizálja a képet szöveghez. Válassza a Szöveg lehetőséget.


Médiakezelési problémák

Médiakezelési problémák

Probléma
Ok
Megoldás
Gyenge nyomtatási minőség vagy festéktapadás
A papír túl nyirkos, túl durva, túl vastag vagy túl sima, dombornyomásos, vagy hibás csomagból származik.
Próbáljon másik papírfajtát, 100 és 250 Sheffield közöttit, 4% és 6% közötti nedvességtartalommal.
Üres foltok, elakadó vagy hullámosodó hordozó
A papírt helytelenül tárolták.
A papírt fekve, a saját nedvességálló csomagolásában tárolja.
A papír két oldala között eltérés van.
Fordítsa meg a papírt.
Erős pöndörödés
A papír túl nyirkos, rossz szemcseirányú vagy rövidszemcsés gyártmány.
Próbálja módosítani a beégetési módot (lásd A megfelelő beégetési mód kiválasztása) vagy használjon hosszanti rostú papírt.
A papír két oldala eltér.
Fordítsa meg a papírt.
Elakadás, kár a készülékben
A papír perforált vagy kivágások vannak rajta.
Használjon kivágások és perforáció nélküli papírt.
Problémák a továbbítással
A papír szélei elrongyolódtak.
Használjon lézernyomtatókhoz készült, kiváló minőségű papírt.
A papír két oldala eltér.
Fordítsa meg a papírt.
A papír túl nyirkos, túl durva, túl vastag, vagy túl sima, rossz szemcseirányú, rövidszemcsés gyártmány, dombornyomásos vagy hibás csomagból származik.
● | Próbáljon másik papírfajtát, 100 és 250 Sheffield közöttit, 4% és 6% közötti nedvességtartalommal.
● | Használjon hosszú rostokat tartalmazó papírt.
A nyomat ferde vagy rosszul van igazítva az oldalra.
Lehet, hogy a médiavezetők nem megfelelően vannak beállítva.
Vegye ki a papírköteget az adagolótálcából, egyenesítse ki az oldalait, majd helyezze ismét a tálcára. A használt hordozó szélességének és hosszúságának megfelelően állítsa be a hordozóvezetőket, majd próbálja meg újra kinyomtatni a fájlt.
Lehet, hogy szükséges a lapolvasó kalibrálása.
Végezzen el egy tálcaigazítást, majd kalibrálja a lapolvasót.
● | A tálcaigazítás végrehajtásához nyissa meg az Adminisztráció menüt a készülék vezérlőpultján. A Nyomt. min. almenüben érintse meg a Készl. regisztráció lehetőséget. A Forrás elem alatt válasszon egy tálcát, majd futtasson egy tesztoldalt. További információkért lásdNyomtatási minőség menü.
● | A lapolvasó kalibrálásával kapcsolatban a következő témakörben olvashat további tájékoztatást: A lapolvasó kalibrálása.
A készülék egyszerre több mint egy lapot húz be.
Lehet, hogy a hordozótálcába túl sok lapot töltött.
Távolítsa el a hordozók egy részét az adagolótálcából. Lásd: Média betöltése az adagolótálcákba.
A hordozó gyűrött, hajtott vagy sérült.
Győződjön meg arról, hogy a hordozó nem gyűrött, hajtott vagy sérült. Próbáljon új vagy másik csomagból származó hordozóra nyomtatni.
A készülék nem húzza be a médiát a tálcáról.
Lehet, hogy a készülék kézi adagolás üzemmódban van.
● | Ha a készülék vezérlőpultján megjelenik a Kézi adagolás üzenet, nyomja meg az OK gombot a feladat kinyomtatásához.
● | Győződjön meg arról, hogy a készülék nincs kézi adagolási üzemmódban, majd próbálja meg ismét a nyomtatást.
A behúzóhenger piszkos vagy sérült.
Vegye fel a kapcsolatot a HP ügyfélszolgálatával. Lásd: HP ügyfélszolgálat, vagy olvassa el vagy a készülék dobozában található tájékoztatót.
A tálca papírhosszúság beállítója hosszabbra van állítva, mint a média hosszúsága.
Állítsa megfelelő hosszúságra a papírhosszúság beállítót.


A teljesítménnyel kapcsolatos problémák

A teljesítménnyel kapcsolatos problémák

Probléma
Ok
Megoldás
Nem jött ki másolat.
Lehet, hogy üres az adagolótálca.
Töltsön be médiát a készülékbe. További tudnivalók: Média betöltése az adagolótálcákba.
Az eredetit nem megfelelően helyezte be.
Töltse be az eredeti dokumentumot megfelelően az ADF-re vagy a síkágyas lapolvasóra. Lásd: Média betöltése az adagolótálcákba.
A másolatok üresek.
Előfordulhat, hogy nem távolította el a védőszalagot a festékkazettáról.
Vegye ki a festékkazettát, húzza le róla a zárószalagot, majd helyezze vissza a készülékbe.
Az eredetit nem megfelelően helyezte be.
Töltse be az eredeti dokumentumot megfelelően az ADF-re vagy a síkágyas lapolvasóra. Lásd: Média betöltése az adagolótálcákba.
A hordozó nem felel meg a HP előírásainak.
A HP specifikációknak megfelelő médiát használjon. Lásd: Média és tálcák.
Előfordulhat, hogy kevés a festék a festékkazettában.
Cserélje ki a nyomtatópatront. Lásd: A nyomtatópatron cseréje.
Nem a megfelelő eredetiről készült másolat.
Lehet, hogy van eredeti az automatikus dokumentumadagolóban.
Győződjön meg arról, hogy üres az automatikus dokumentumadagoló.
A másolatok kicsinyített méretűek.
Lehet, hogy a készülék szoftverének beállításai úgy vannak megadva, hogy csökkentsék a beolvasott kép méretét.
A beállítások módosításáról a készülék szoftverének súgójában olvashat bővebben.


E-maillel kapcsolatos problémák megoldása

E-maillel kapcsolatos problémák megoldása

Ha nem lehet e-mailt küldeni a digitális küldési funkcióval, lehet, hogy újra kel konfigurálni az SMTP-átjáró címét vagy az LDAP-átjáró címét. Az aktuális SMTP- és LDAP átjárócímek megkereséséhez nyomtasson ki egy konfigurációs oldalt. Lásd: Az információs oldalak használata. Az alábbi módszerekkel ellenőrizze, hogy az SMTP- és LDAP átjárócímek érvényesek-e.

Ez a rész a következő témakörökkel foglalkozik:

  • Az SMTP-átjáró címének ellenőrzése
  • Az LDAP-átjáró címének ellenőrzése


Az SMTP-átjáró címének ellenőrzése

Az SMTP-átjáró címének ellenőrzése

Megjegyzés

Ez az eljárás a Windows operációs rendszerekre vonatkozik.

1. | Nyissa meg a következő MS-DOS parancssort: Kattintson a Start gombra, majd a Futtatás parancsra, és írja be a cmd parancsot.
2. | Az SMTP-átjáró címe után írja be a telnet parancsot, majd az SMTP-átjáró címét és a 25-ös számot, amely azt a portot jelöli, amelyen keresztül a többfunkciós készülék kommunikál. Beírhatja például a telnet 123.123.123.123 25 parancsot, ahol a "123.123.123.123" az SMTP-átjáró címét mutatja.
3. | Nyomja meg az Enter billentyűt. Ha az SMTP-átjáró címe nem érvényes, válaszul a következő üzenet jelenik meg: Nem lehet csatlakozni az állomáshoz a következő porton: 25 Sikertelen csatlakozás.
4. | Ha az SMTP-átjáró címe nem érvényes, lépjen kapcsolatba a hálózati rendszergazdával.


Az LDAP-átjáró címének ellenőrzése

Az LDAP-átjáró címének ellenőrzése

Megjegyzés

Ez az eljárás a Windows operációs rendszerekre vonatkozik.

1. | Nyissa meg a Windows Explorer programot. A címsorban, közvetlenül az LDAP:// kezdőtag után írja be az LDAP-átjáró címét. Ha például az LDAP://12.12.12.12 parancsot írja be, a "12.12.12.12" az LDAP-átjáró címét mutatja.
2. | Nyomja meg az Enter billentyűt. Amennyiben az LDAP-átjáró címe érvényes, megnyílik a Felhasználók keresése párbeszédpanel.
3. | Ha az LDAP-átjáró címe nem érvényes, lépjen kapcsolatba a hálózati rendszergazdával.


Általános Windows problémák megoldása

Általános Windows problémák megoldása

Hibaüzenet:
"Általános védelmi hiba Kivétel: OE"
"Spool32"
"Szabálytalan művelet"
Ok
Megoldás
Zárjon be minden alkalmazást, indítsa újra a Windows rendszert, és próbálkozzon újra.
Váltson nyomtató-illesztőprogramot. Ha az eszköz PCL 6 nyomtatóillesztő-program van kijelölve, váltson át a PCL 5 vagy a HP postscript level 3 emuláció nyomtatóillesztő-programra. Ez a művelet elvégezhető egy szoftverből.
Töröljön minden fájlt az ideiglenes alkönyvtárból. Határozza meg a könyvtár nevét, úgy, hogy megnyitja az AUTOEXEC.BAT fájlt, és rákeres a "Set Temp =" sorra. Az ez után a sor után álló név az ideiglenes könyvtár neve. Ez alapértelmezés szerint általában a „C:\TEMP” útvonal, de megadható másként is.
A Windows hibaüzenetekre vonatkozó további tudnivalókért olvassa el a számítógéphez kapott Microsoft Windows dokumentációt.


Általános Macintosh problémák megoldása

Általános Macintosh problémák megoldása

Az Általános nyomtatási problémák megoldása részben leírt problémákon túl ez a fejezet azokat a problémákat sorolja fel, amelyek Mac OS X használatakor merülhetnek fel.

Megjegyzés

Az USB- és az IP-nyomtatás beállításai az Íróasztali nyomtatósegéd segítségével végezhetők el. A készülék nem jelenik meg a Chooserben (Választóban).

A nyomtató-illesztőprogram nem szerepel a Print Center (Nyomtatási központ) vagy Printer Setup Utility (Nyomtatóbeállító segédprogram) programban.
Ok
Megoldás
A készülékszoftver nincs telepítve, vagy helytelenül lehet telepítve.
Győződjön meg róla, hogy a PPD a merevlemez ezen mappájában van: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, ahol a „<lang>” az Ön által használt nyelv kétbetűs kódját jelenti. Ha szükséges, telepítse újra a szoftvert. A telepítés menetének leírása az Alapvető tudnivalók kézikönyvében olvasható.
A Postscript Printer Description (PPD-PostScript nyomtatóleíró) fájl sérült.
Törölje a PPD fájlt a merevlemez ezen mappájából: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, ahol a „<lang>” az Ön által használt nyelv kétbetűs kódját jelenti. Telepítse újra a szoftvert. A telepítés menetének leírása az Alapvető tudnivalók kézikönyvében olvasható.

Az eszköznév, IP-cím vagy Rendezvous gazdagépnév nem jelenik meg a Print Center (Nyomtatóközpont) vagy a Print Setup Utility (Nyomtatóbeállító segédprogram) nyomtatólistájában.
Ok
Megoldás
Lehet, hogy a készülék nincs készenléti állapotban.
Ellenőrizze, hogy a kábelek megfelelően vannak csatlakoztatva, a készülék be van kapcsolva, és világít az Üzemkész jelzőfény. Ha USB vagy Ethernet hubon keresztül csatlakozik, próbáljon meg közvetlenül a számítógépre csatlakozni, vagy másik portot használni.
Lehet, hogy nem megfelelő típusú kapcsolat van kijelölve.
Győződjön meg róla, hogy az USB, IP Printing (IP-nyomtatás) vagy Rendezvous lehetőség van kiválasztva, attól függően, hogy milyen típusú kapcsolat van a készülék és a számítógép között.
Rossz eszköznév, IP-cím vagy Rendezvous gazdagépnév van használatban.
Egy konfigurációs lap nyomtatásával ellenőrizze az eszköznevet, az IP-címet vagy a Rendezvous gazdagép nevét. Lásd: Az információs oldalak használata. Ellenőrizze, hogy a konfigurációs lapon található név, IP-cím vagy a Rendezvous gazdagép neve megegyezik-e a Print Center (Nyomtatási központ) vagy Printer Setup Utility (Nyomtatóbeállító segédprogram) programban szereplő készüléknévvel, IP-címmel vagy Rendezvous gazdagép névvel.
A csatolókábel lehet, hogy hibás vagy gyenge minőségű.
Cserélje ki a csatolókábelt. Kiváló minőségű kábelt használjon.

A nyomtató-illesztőprogram nem állítja be automatikusan a kijelölt készüléket a Print Center (Nyomtatási központ) vagy Printer Setup Utility (Nyomtatóbeállító segédprogram) programban.
Ok
Megoldás
Lehet, hogy a készülék nincs készenléti állapotban.
Ellenőrizze, hogy a kábelek megfelelően vannak csatlakoztatva, a készülék be van kapcsolva, és világít az Üzemkész jelzőfény. Ha USB vagy Ethernet hubon keresztül csatlakozik, próbáljon meg közvetlenül a számítógépre csatlakozni, vagy másik portot használni.
A készülékszoftver nincs telepítve, vagy helytelenül lehet telepítve.
Győződjön meg arról, hogy a PPD fájl a merevlemez alábbi mappájában található: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, ahol a „<lang>” az Ön által használt nyelv kétbetűs kódját jelenti. Ha szükséges, telepítse újra a szoftvert. A telepítés menetének leírása az Alapvető tudnivalók kézikönyvében olvasható.
A PPD-fájl sérült.
Törölje a PPD fájlt a merevlemez ezen mappájából: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, ahol a „<lang>” az Ön által használt nyelv kétbetűs kódját jelenti. Telepítse újra a szoftvert. A telepítés menetének leírása az Alapvető tudnivalók kézikönyvében olvasható.
Lehet, hogy a készülék nincs készenléti állapotban.
Ellenőrizze, hogy a kábelek megfelelően vannak csatlakoztatva, a készülék be van kapcsolva, és világít az Üzemkész jelzőfény. Ha USB vagy Ethernet hubon keresztül csatlakozik, próbáljon meg közvetlenül a számítógépre csatlakozni, vagy másik portot használni.
A csatolókábel lehet, hogy hibás vagy gyenge minőségű.
Cserélje ki a csatolókábelt. Kiváló minőségű kábelt használjon.

Egy nyomtatási feladat nem arra a készülékre került, amelyikre küldeni kívánta.
Ok
Megoldás
Lehet, hogy a nyomtatási sor le lett állítva.
Indítsa újra a nyomtatási sort. Nyissa meg a Print Monitor (Nyomtatásfelügyelő) ablakot, és jelölje ki a Start Jobs (Feladatok indítása) lehetőséget.
Rossz eszköznév vagy IP-cím van használatban. Valószínű, hogy egy másik, azonos vagy hasonló nevű, IP-című vagy Rendezvous gazdagép nevű készülék fogadta a nyomtatási feladatot.
Egy konfigurációs lap nyomtatásával ellenőrizze az eszköznevet, IP-címét vagy a Rendezvous gazdagép nevét. Lásd: Az információs oldalak használata. Ellenőrizze, hogy a konfigurációs lapon található készüléknév, IP-cím vagy a Rendezvous gazdagép neve megegyezik-e a Print Center (Nyomtatási központ) vagy Printer Setup Utility (Nyomtatóbeállító segédprogram) programban szereplő készüléknévvel, IP-címmel vagy Rendezvous gazdagép névvel.

Egy beágyazott PostScript (EPS - encapsulated PostScript) fájl nem a megfelelő betűkészletekkel nyomtatódik.
Ok
Megoldás
Ez a probléma előfordul egyes programok esetében.
● | Nyomtatás előtt próbálja letölteni az EPS-fájlban lévő betűkészleteket.
● | Bináris kódolás helyett küldje a fájlt ASCII formátumban.

Ön nem tud idegen gyártmányú USB-kártyáról nyomtatni.
Ok
Megoldás
Ez a hiba akkor jelentkezik, ha nincs telepítve az USB nyomtatókhoz szükséges szoftver.
Idegen gyártmányú USB-kártya hozzáadásakor szükség lehet az Apple USB Adapter Card Support szoftverre. A szoftver legfrissebb verziója elérhető az Apple webhelyén.

USB-kábellel való csatlakozás esetén a készülék nem jelenik meg a Print Center (Nyomtatási központ) vagy Printer Setup Utility (Nyomtatóbeállító segédprogram) programban, miután az illesztőprogram ki van választva.
Ok
Megoldás
Ezt a problémát egy szoftver- vagy egy hardverkomponens okozza.
Szoftver hibaelhárítás
● | Győződjön meg róla, hogy Macintosh készüléke támogatja az USB használatát.
● | Győződjön meg róla, hogy Macintosh operációs rendszere Mac OS X 10.2.8 vagy újabb verzió.
● | Győződjön meg róla, hogy Macintosh készüléke rendelkezik az Apple cégtől elérhető megfelelő USB szoftverrel.
Hardver hibaelhárítás
●

Ellenőrizze, hogy a készülék be van-e kapcsolva.
●

Ellenőrizze, hogy az USB-kábel megfelelően csatlakozik-e.
●

Győződjön meg róla, hogy a megfelelő Hi-Speed USB 2.0 kábelt használja.
●

Győződjön meg róla, hogy nincs túl sok USB eszköz csatlakoztatva a hálózatba. Válassza le az összes készüléket a hálózatról, és csatlakoztassa a kábelt közvetlenül a gazdagépen található USB-porthoz.

●

Ellenőrizze, hogy nincs-e több mint két áramforráshoz nem csatlakoztatott USB-hub csatlakoztatva egy sorba a hálózatban. Válassza le az összes készüléket a hálózatról, és csatlakoztassa a kábelt közvetlenül a gazdagépen található USB-porthoz.

Megjegyzés

Az iMac billentyűzet egy áramforráshoz nem csatlakoztatott USB-hub.


Linux rendszerben tapasztalható problémák megoldása

Linux rendszerben tapasztalható problémák megoldása

A Linux hálózatban tapasztalható hibák elhárításával kapcsolatban látogasson el a HP Linux támogatási webhelyre: hp.sourceforge.net/.


PostScript problémák megoldása

PostScript problémák megoldása

Az alábbi szituációk csak a PostScript (PS) nyelvre vonatkoznak, és akkor fordulhatnak elő, ha több nyomtatónyelv van egyszerre használatban. Olvassa el a vezérlőpulton látható üzeneteket, ezek segíthetnek a problémák megoldásában.

Megjegyzés

Ha PS-hiba lép fel, nyomtatott vagy képernyőn megjelenő üzenet fogadásához nyissa meg a Nyomtatási opciók párbeszédpanelt, és kattintson a kívánt lehetőségre a PS-hibák mellett.

Ez a rész a következő témakörökkel foglalkozik:

  • Általános problémák


Általános problémák

Általános problémák

A feladat nyomtatása a kiválasztott betűkészlet helyett (az alapértelmezés szerinti) Courier betűtípussal történik.
Ok
Megoldás
Az igényelt betűtípus nincs letöltve.
Töltse le a kívánt betűkészletet, és küldje el újra a nyomtatási feladatot. Ellenőrizze a betűkészlet típusát és helyét. Ha szükséges töltse le a betűkészletet a készülékre. További tudnivalókat a szoftver dokumentációjában olvashat.

Legal méretű oldal levágott margókkal nyomtatódik ki.
Ok
Megoldás
A feladat túl összetett.
Lehet, hogy 600 dpi felbontással kell nyomtatnia, csökkentenie kell az oldal összetettségét, vagy több memóriát kell telepítenie.

PS-hibaoldalt nyomtat a nyomtató.
Ok
Megoldás
A nyomtatási feladat lehet, hogy nem PS feladat.
Győződjön meg arról, hogy a nyomtatási feladat PS-feladat. Nézze meg, hogy az alkalmazásnak nem kell-e beállítófájlt vagy PS-fejlécfájlt küldenie a készülékre.


Kellékek és tartozékok
Kellékek és tartozékok

Kellékek és tartozékok

Ez a rész alkatrészek, kellékek és tartozékok rendelésével kapcsolatos információkat tartalmaz. Csak kifejezetten ehhez az eszközhöz tervezett alkatrészeket és tartozékokat használjon.

  • Alkatrészek, tartozékok és kellékek rendelése
  • Cikkszámok


Alkatrészek, tartozékok és kellékek rendelése

Alkatrészek, tartozékok és kellékek rendelése

Több módon is rendelhet alkatrészeket, kellékeket és tartozékokat:

Ez a rész a következő témakörökkel foglalkozik:

  • Rendelés közvetlenül a HP-tól
  • Rendelés szervizen vagy partnereken keresztül
  • Rendelés a beépített webszerveren keresztül (hálózatra csatlakoztatott nyomtatók használatakor)
  • Rendelés közvetlenül a HP Easy Printer Care szoftver segítségével


Rendelés közvetlenül a HP-tól

Rendelés közvetlenül a HP-tól

A következőket közvetlenül a HP-tól is megrendelheti:

● | Pótalkatrészek: Az Egyesült Államok területén a következő webhelyről rendelhet pótalkatrészeket: http://www.hp.com/go/hpparts. Az Egyesült Államok területén kívül pótalkatrészek rendelése a helyi HP szervizen keresztül lehetséges.
● | Kellékek és tartozékok: Az Egyesült Államok területén a következő webhelyről rendelhet kellékeket: http://www.hp.com/go/ljsupplies. Más országokban/területeken a http://www.hp.com/ghp/buyonline.html webhelyről lehet kellékeket rendelni. Tartozékok rendeléséhez látogassa meg a következő webhelyet: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.


Rendelés szervizen vagy partnereken keresztül

Rendelés szervizen vagy partnereken keresztül

Alkatrészek és tartozékok rendeléséhez forduljon a hivatalos HP szervizhez vagy partnerekhez.


Rendelés a beépített webszerveren keresztül (hálózatra csatlakoztatott nyomtatók használatakor)

Rendelés a beépített webszerveren keresztül (hálózatra csatlakoztatott nyomtatók használatakor)

A beépített webszerveren keresztül a következő lépések végrehajtásával rendelhet kellékeket.

1. | Írja be a készülék IP-címét vagy hálózati nevét számítógépe webböngészőjébe. Megnyílik az állapotablak.
2. | Az Other links (Egyéb hivatkozások) részen kattintson duplán az Order Supplies (Kellékek rendelése) szövegre. Ekkor megjelenik a kellékek és eszközök rendeléséhez használható webhely URL-címe.
3. | Jelölje ki a rendelni kívánt kellékek cikkszámait, és kövesse a képernyőn megjelenő utasításokat.


Rendelés közvetlenül a HP Easy Printer Care szoftver segítségével

Rendelés közvetlenül a HP Easy Printer Care szoftver segítségével

A HP Easy Printer Care szoftver egy, a nyomtató konfigurációját, felügyeletét, frissítését, hibaelhárítását, valamint a kellékek rendelését egyszerű és hatékony módon megvalósító szoftver. A HP Easy Printer Care szoftverről további tudnivalókat a http://www.hp.com/go/easyprintercare webhelyen olvashat.


Cikkszámok

Cikkszámok

Az alábbi tartozéklista az útmutató kiadásakor volt aktuális. A készülék élettartama során a rendeléssel kapcsolatos információk és a kellékek elérhetősége változhat.

Ez a rész a következő témakörökkel foglalkozik:

  • Tartozékok
  • Kellékek és karbantartási készletek
  • Memória
  • Kábelek és illesztők
  • Hordozó


Tartozékok

Tartozékok

Tétel
Leírás
Cikkszám
Opcionális duplex egység
Megjegyzés

Az automatikus duplex egység a HP LaserJet M5035X MFP és a HP LaserJet M5035XS MFP modellekhez van mellékelve.
Automatikus nyomtatást tesz lehetővé a papír mindkét oldalára.
Q7549A
Opcionális analóg faxtartozék
Megjegyzés

Az analóg faxtartozék a HP LaserJet M5035X MFP és a HP LaserJet M5035XS MFP modellekhez van mellékelve.
Faxszolgáltatások nyújtása
Q3701A


Kellékek és karbantartási készletek

Kellékek és karbantartási készletek

Tétel
Leírás
Cikkszám
HP LaserJet nyomtatópatron
15 000 oldalas nyomtatópatron
Q7570A
Tűzőkazetta
5 000 kapcsot tartalmazó kazetta
Q7839A
Nyomtatómű karbantartási készlet (110 V)
Karbantartási készlet 110 V-os készülékekhez
Q7832A
Nyomtatómű karbantartási készlet (220 V)
Karbantartási készlet 220 V-os készülékekhez
Q7833A
ADF karbantartási készlet
Karbantartási készlet az automatikus lapadagolóhoz.
Q7842A


Memória

Memória

Tétel
Cikkszám
48 MB
Q7714A
64 MB
Q7715A
128 MB
Q7718A
256 MB
Q7719A
512 MB
Q7720A


Kábelek és illesztők

Kábelek és illesztők

Tétel
Leírás
Cikkszám
Enhanced I/O (bővített, EIO) kártyák
HP Jetdirect nyomtatószerver többprotokollos EIO hálózati kártyák használata
HP Jetdirect 620n Fast Ethernet (10/100Base-TX) nyomtatószerver
J7934G
HP Jetdirect 625n Fast Ethernet (10/100Base-TX) nyomtatószerver
J7960G
HP Jetdirect 635n IPv6/IPsec Fast Ethernet (10/100/1000Base-TX) nyomtatószerver
J7961G
USB-kábel
2 méteres A–B kábel
C6518A


Hordozó

Hordozó

A hordozókra vonatkozó további tudnivalókért lásd: http://www.hp.com/go/ljsupplies

Tétel
Leírás
Cikkszám
HP lágyfényű lézerpapír
HP LaserJet készülékekkel való használathoz. Bevont papír, megfelelő a figyelem központjába kerülő üzleti dokumentumokhoz, pl.: brosúrák, értékesítési anyagok vagy grafikákat, fotókat tartalmazó dokumentumok.
Specifikáció: 32 font (120 g/m2).
Letter (220 x 280 mm), 50 lap/doboz
C4179A/Ázsiai-csendes óceáni országok/térségek
A4 (210 x 297 mm), 50 lap/doboz
C4179B/Ázsiai-csendes óceáni országok/térségek és Európa
HP LaserJet keménypapír
HP LaserJet készülékekkel való használathoz. Ez a szaténbevonatú papír vízálló és tépésálló, ugyanakkor nyomtatási minőség és teljesítmény terén sem nyújt kevesebbet. Használja jelzések, térképek, menük vagy egyéb üzleti célú dokumentumok nyomtatásához.
Letter (8,5 x 11 hüvelyk), 50 lapos karton
Q1298A/Észak-Amerika
A4 (210 x 297 mm), 50 lapos karton
Q1298B/Ázsiai-csendes óceáni országok/térségek és Európa
HP Premium Choice LaserJet papír
A legfényesebb HP LaserJet papír. Látványos színek és egyedülálló fekete tónus várható el ettől a különlegesen sima és csillogóan fehér papírtól. Prezentációkhoz, üzleti tervekhez, külső levelezéshez és más nagy értékű dokumentumokhoz ideális.
Specifikáció: 98 fényes, 32 font. (75 g/m2).
Letter (8,5 x 11 hüvelyk), 500 lap/ív, 10 ív/karton
HPU1132/Észak-Amerika
Letter (8,5 x 11 hüvelyk), 250 lap/ív, 6 ív/karton
HPU1732 Észak-Amerika
A4 (210 x 297 mm), 5 ív/karton
Q2397A/Ázsiai-csendes óceáni országok/térségek
A4 (210 x 297 mm), 250 lap/ív, 5 ív/karton
CHP412/Európa
A4 (210 x 297 mm), 500 lap/ív, 5 ív/karton
CHP410/Európa
A4 (210 x 297 mm), 160 lg/m2, 500 lap/ív, 5 ív/karton
CHP413/Európa
HP LaserJet papír
HP LaserJet készülékekkel való használathoz. Fejléces papírokhoz, értékes feljegyzésekhez, jogi dokumentumokhoz, direkt mailhez és a levelezéshez megfelelő.
Specifikáció: 96 fényes, 24 font (90 g/m2).
Letter (8,5 x 11 hüvelyk), 500 lap/ív, 10 ív karton
HPJ1124/Észak-Amerika
Legal (8,5 x 14 hüvelyk), 500 lap/ív, 10 ív karton
HPJ1424/Észak-Amerika
Letter (220 x 280 mm), 500 lap/ív, 5 ív karton
Q2398A/Ázsiai-csendes óceáni országok/térségek
A4 (210 x 297 mm), 500 lap/ív, 5 ív karton
Q2400A/Ázsiai-csendes óceáni országok/térségek
A4 (210 x 297 mm), 500 lap/ív
CHP310/Európa
HP Nyomtatópapír
HP LaserJet és tintasugaras készülékekkel való használathoz. Elsősorban kis és otthoni irodák számára készült. Nehezebb és fényesebb, mint más másoló papírok.
Specifikáció: 92 fényes, 22 font.
Letter (8,5 x 11 hüvelyk), 500 lap/ív, 10 ív karton
HPP1122/Észak-Amerika és Mexikó
Letter (8,5 x 11 hüvelyk), 500 lap/ív, 3 ív karton
HPP113R/Észak-Amerika
A4 (210 x 297 mm), 500 lap/ív, 5 ív karton
CHP210/Európa
A4 (210 x 297 mm), 300 lap/ív, 5 ív/karton
CHP213/Európa
HP Többcélú papír
Minden irodai eszközhöz felhasználhatók — lézer és tintasugaras készülékekhez, másolókhoz és faxberendezésekhez. Olyan üzleti vállalkozások számára készült, ahol egyfajta papírral kívánják az összes irodai igényt kielégíteni. Fényesebb és finomabb, mint más irodai papírok.
Specifikáció: 90 fényes, 20 font (75 g/m2).
Letter (8,5 x 11 hüvelyk), 500 lap/ív, 10 ív karton
Letter (8,5 x 11 hüvelyk), 500 lap/ív, 5 ív karton
Letter (8,5 x 11 hüvelyk), 250 lap/ív, 12 ív karton
Letter (8,5 x 11 hüvelyk), háromlyukú perforált papír, 500 lap/ív, 10 ív karton
Legal (8,5 x 14 hüvelyk), 500 lap/ív, 10 ív karton
HPM1120/Észak-Amerika
HPM115R/Észak-Amerika
HP25011/Észak-Amerika
HPM113H/Észak-Amerika
HPM1420/Észak-Amerika
HP irodai papír
Minden irodai eszközhöz felhasználhatók — lézer és tintasugaras készülékekhez, másolókhoz és faxberendezésekhez. Nagy mennyiségű nyomtatáshoz megfelelő.
Specifikáció: 84 fényes, 20 font (75 g/m2).
Letter (8,5 x 11 hüvelyk), 500 lap/ív, 10 ív karton
HPC8511/Észak-Amerika és Mexikó
Letter (8,5 x 11 hüvelyk), háromlyukú perforált papír, 500 lap/ív, 10 ív karton
HPC3HP/Észak-Amerika
Legal (8,5 x 14 hüvelyk), 500 lap/ív, 10 ív karton
HPC8514/Észak-Amerika
Letter (8,5 x 11 hüvelyk), Quick Pack 2500 lapos karton
HP2500S/Észak-Amerika és Mexikó
Letter (8,5 x 11 hüvelyk), Quick Pack háromlyukú perforált papír, 2500 lapos karton
HP2500P/Észak-Amerika
Letter (220 x 280 mm), 500 lap/ív, 5 ív karton
Q2408A/Ázsiai-csendes óceáni országok/térségek
A4 (210 x 297 mm), 500 lap/ív, 5 ív karton
Q2407A/Ázsiai-csendes óceáni országok/térségek
A4 (210 x 297 mm), 500 lap/ív, 5 ív karton
CHP110/Európa
A4 (210 x 297 mm), Quick Pack, 2500 lap/ív, 5 ív karton
CHP113/Európa
HP irodai újrahasznosított papír
Minden irodai eszközhöz felhasználhatók — lézer és tintasugaras készülékekhez, másolókhoz és faxberendezésekhez. Nagy mennyiségű nyomtatáshoz megfelelő.
Megfelel a környezetkímélő termékekre vonatkozó 13101-as végrehajtási utasításnak (U.S. Executive Order 13101).
Specifikáció: 84 fényes, 20 font, 30% újrahasznosított tartalom.
Letter (8,5 x 11 hüvelyk), 500 lap/ív, 10 ív karton
HPJ1120/Észak-Amerika
Letter (8,5 x 11 hüvelyk), háromlyukú perforált papír, 500 lap/ív, 10 ív karton
HPE113H/Észak-Amerika
Legal (8,5 x 14 hüvelyk), 500 lap/ív, 10 ív karton
HPE1420/Észak-Amerika
HP LaserJet írásvetítő fóliák
HP LaserJet monokróm készülékekkel való használathoz. Gyönyörű éles szöveg és grafikák nyomtatásához használja a kifejezetten a monokróm HP LaserJet készülékekkel való használatra tervezett egyetlen írásvetítő-fóliát.
Műszaki adatok: 4,3 mil vastagság.
Letter (8,5 x 11 hüvelyk), 50 lapos karton
92296T/Észak-Amerika, Ázsiai-csendes óceáni országok/térségek és Európa
A4 (210 x 297 mm), 50 lapos karton
922296U/Ázsiai-csendes óceáni országok/térségek és Európa


Szerviz és támogatás
Szerviz és támogatás

Szerviz és támogatás

  • Hewlett-Packard korlátozott garancianyilatkozat
  • A fogyasztó által végzett javításra vonatkozó garanciális szolgáltatás
  • Nyomtatópatron korlátozott garancianyilatkozat
  • HP ügyfélszolgálat
  • HP karbantartási szerződések


Hewlett-Packard korlátozott garancianyilatkozat

Hewlett-Packard korlátozott garancianyilatkozat

HP TERMÉK
A KORLÁTOZOTT GARANCIA IDŐTARTAMA
HP LaserJet M5025, M5035, M5035X és M5035XS
Egyéves helyszíni garancia

A HP garantálja a végfelhasználónak, hogy a HP hardver és tartozékok a vásárlás időpontjától a fent jelzett időtartamig anyag- és gyártási hibáktól mentesek lesznek. Ha a HP ilyen jellegű meghibásodásról kap értesítést a garanciális időn belül, saját belátása szerint kijavítja vagy kicseréli a hibás terméket. A cseretermék lehet új vagy teljesítményét tekintve az újhoz hasonló termék.

A HP garantálja, hogy a HP által biztosított szoftver nem fog anyagából vagy megmunkálásából eredően meghibásodni a vásárlás időpontjától a fent megadott időtartam erejéig, amennyiben helyesen telepíti és használja azt. Ha a HP ilyen jellegű meghibásodásról kap értesítést a garanciális időn belül, akkor kicseréli azokat a szoftverelemeket, amelyek ilyen jellegű hibák miatt nem hajtják végre a programozott utasításokat.

A HP nem garantálja, hogy a HP termékek működése hibáktól és megszakításoktól mentes lesz. Ha a HP nem képes ésszerű időn belül megjavítani vagy kicserélni termékeit úgy, hogy azok megfeleljenek a jótállási nyilatkozatban foglalt feltételeknek, akkor a termék haladéktalan visszaküldése esetén a vásárló jogosult a vételár azonnali visszatérítésére.

A HP termékek tartalmazhatnak újból felújított, illetve alkalmilag használt, ám az újéval azonos teljesítményű részegységeket.

A garancia nem vonatkozik a (a) nem megfelelő vagy hiányos karbantartásból vagy kalibrációból, (b) a nem HP által szállított szoftver, interfész, alkatrészek vagy tartozékok hibájából, (c) engedély nélküli módosításból vagy nem rendeltetésszerű használatból, (d) a terméknek a megadott környezeti specifikációktól eltérő használatából vagy (e) az üzemelési hely nem megfelelő előkészítéséből vagy karbantartásából származó károkra.

AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP NEM VÁLLAL SEMMILYEN MÁS – SEM ÍRÁSBELI, SEM SZÓBELI – KIFEJEZETT VAGY HALLGATÓLAGOS GARANCIÁT. A HP KIFEJEZETTEN KIZÁR A FORGALMAZHATÓSÁGRA, A MEGFELELŐ MINŐSÉGRE ÉS A MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ MINDENFÉLE HALLGATÓLAGOS GARANCIÁT. Egyes országokban/térségekben, államokban vagy tartományokban a törvényi garanciák érvényességi idejének korlátozása nem engedélyezett, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik. Ez a garancia meghatározott törvényes jogokkal ruházza fel Önt. Ezenfelül más, országonként/régiónként, államonként és tartományonként változó jogokkal is rendelkezhet. A HP korlátozott garanciája minden olyan országban vagy helyen érvényes, ahol a HP támogatást biztosít ehhez a termékhez, és értékesíti azt. Az Önnek nyújtható garanciális szolgáltatás szintje a helyi normáktól függ. A HP nem fogja a termék alakjának, illesztésének vagy funkciójának változtatásával azt üzemeltethetővé tenni olyan országokban/térségekben, ahol jogi vagy szabályozási okok miatt nem szándékozta bevezetni a terméket.

A HELYI TÖRVÉNYEK ÁLTAL MEGENGEDETT MÉRTÉKBEN AZ EBBEN A GARANCIANYILATKOZATBAN LEÍRT JOGORVOSLATOK AZ ÖN ÁLTAL IGÉNYBE VEHETŐ EGYEDÜLI ÉS KIZÁRÓLAGOS JOGORVOSLATI LEHETŐSÉGEK. A FENTI GARANCIANYILATKOZATBAN KIFEJEZETT FELELŐSSÉGET KIVÉVE A HP ÉS SZÁLLÍTÓI NEM VÁLLALNAK SEMMILYEN FELELŐSSÉGET AZ ADATVESZTÉSBŐL EREDŐ, KÖZVETLEN, KÜLÖNLEGES, VÉLETLENSZERŰ VAGY KÖVETKEZMÉNYES (BELEÉRTVE A HASZON ELMARADÁSÁBÓL VAGY AZ ADATVESZTÉSBŐL EREDŐ KÁROKAT) VAGY BÁRMELY MÁS KÁRÉRT, SEM SZERZŐDÉS, MAGÁNVÉTEK VAGY BÁRMILYEN MÁS JOGALAPRA VALÓ HIVATKOZÁSSAL. Egyes országokban/térségekben, államokban vagy tartományokban a véletlen vagy következményes károk kizárása vagy korlátozása nem engedélyezett, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik.

A JELEN NYILATKOZATBA FOGLALT GARANCIA NEM ZÁRJA KI, NEM KORLÁTOZZA ÉS NEM MÓDOSÍTJA A JELEN TERMÉK ELADÁSÁRA VONATKOZÓ KÖTELEZŐ ÉRVÉNYŰ JOGSZABÁLYOKAT (KIVÉVE A TÖRVÉNY BIZTOSÍTOTTA KIVÉTELEKET), ÉS AZOKNAK A KIEGÉSZÍTÉSEKÉNT ÉRTENDŐK.


A fogyasztó által végzett javításra vonatkozó garanciális szolgáltatás

A fogyasztó által végzett javításra vonatkozó garanciális szolgáltatás

A HP termékek számos olyan alkatrészt tartalmaznak, amelyek a fogyasztó által végzett javítási (Customer Self Repair - CSR) lehetőség figyelembevételével készülnek, ezáltal biztosítva a lehető leggyorsabb javítást, illetve a rugalmasabb eljárást a hibás alkatrészek cseréjében. Ha a diagnosztika során a HP megállapítja, hogy a javítás elvégezhető egy CSR alkatrész használatával, akkor azt az alkatrészt kiszállítja közvetlenül Önnek, hogy elvégezhesse a cserét. A CSR alkatrészeknek két kategóriája van: 1) Alkatrészek, amelyek esetében a fogyasztó által végzett javítás kötelező. Ha azt kéri, hogy a HP cserélje ki ezeket az alkatrészeket, akkor Önnek kell kifizetnie a szervizeléssel járó utazási költséget és munkadíjat. 2) Alkatrészek, amelyek esetében a fogyasztó által végzett javítás opcionális. Ezek az alkatrészek szintén a fogyasztó által végzett javítási lehetőség figyelembevételével készülnek. Ha azt kéri, hogy a HP végezze el a cserét, akkor az adott termékhez tartozó garanciális szolgáltatás igénylése nem fog további költséget jelenteni..

Az adott CSR alkatrész elérhetősége esetén, illetve a földrajzi körülményeknek megfelelően a szállítás a következő munkanapon fog megtörténni. Amennyiben a földrajzi körülmények engedik, többletdíj felszámítása mellett lehetőség van az aznapi vagy a négy órán belüli szállítás igénylésére is. Ha segítségre van szüksége, hívja a HP technikai támogatási központot, ahol telefonos tanácsadást kaphat egy technikus szakembertől. A HP a csere CSR alkatrésszel együtt szállított dokumentációban kiköti, hogy kéri-e a hibás alkatrész visszajuttatását. Ha a HP kéri a hibás alkatrész visszajuttatását, akkor Önnek egy meghatározott időn belül - ami normál esetben öt (5) munkanap - vissza kell azt szállíttatnia. A hibás alkatrésszel együtt az ahhoz tartozó dokumentációt is vissza kell küldeni a kapott szállítási csomagban. A hibás alkatrész visszaküldésének elmulasztása esetén a HP Önre háríthatja a csere költségeit. A fogyasztó által végzett javítás esetén a HP fizeti a szállítás és az alkatrész-visszajuttatás összes költségét, valamint megnevezi a szállítást végző szolgáltatót is.


Nyomtatópatron korlátozott garancianyilatkozat

Nyomtatópatron korlátozott garancianyilatkozat

A HP garantálja, hogy ez a termék mentes mind a gyártási, mind az anyaghibáktól.

A garancia nem vonatkozik azokra a termékekre, (a) amelyeket újratöltöttek, felújítottak, átalakítottak, vagy bármilyen más módon szakszerűtlenül kezeltek, (b) ha nem rendeltetésszerű használat, helytelen tárolás vagy a megadott környezeti határértékeken kívüli működtetés miatt problémák léptek fel, vagy (c) ha a készüléket a szokásos használat során megrongálták.

A garancia érvényesítéséhez vigye vissza a terméket a vásárlás helyére (mellékelje a probléma leírását, valamint nyomtatási mintákat), vagy forduljon a HP ügyfélszolgálatához. Ha a termék hibásnak bizonyul, a HP saját belátása szerint dönti el, hogy kicseréli a terméket, vagy visszaadja a vételárat.

AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP NEM VÁLLAL SEMMILYEN MÁS – SEM ÍRÁSBELI, SEM SZÓBELI – KIFEJEZETT VAGY HALLGATÓLAGOS GARANCIÁT. A HP KIFEJEZETTEN KIZÁR A FORGALMAZHATÓSÁGRA, A MEGFELELŐ MINŐSÉGRE ÉS A MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ MINDENFÉLE HALLGATÓLAGOS GARANCIÁT.

AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP ÉS BESZÁLLÍTÓI NEM VÁLLALNAK SEMMILYEN FELELŐSSÉGET A KÖZVETLEN, KÜLÖNLEGES, VÉLETLENSZERŰ VAGY KÖVETKEZMÉNYES KÁROKÉRT, IDEÉRTVE TÖBBEK KÖZÖTT AZ ELMARADT PROFITBÓL VAGY AZ ADATVESZTÉSBŐL SZÁRMAZÓ VAGY MÁS KÁROKAT, AKÁR SZERZŐDÉS TELJESÍTÉSE, VÉTKES CSELEKMÉNY, VAGY MÁS EREDMÉNYEZTE AZOKAT.

A JELEN NYILATKOZATBA FOGLALT GARANCIA NEM ZÁRJA KI, NEM KORLÁTOZZA ÉS NEM MÓDOSÍTJA A JELEN TERMÉK ELADÁSÁRA VONATKOZÓ KÖTELEZŐ ÉRVÉNYŰ JOGSZABÁLYOKAT (KIVÉVE A TÖRVÉNY BIZTOSÍTOTTA KIVÉTELEKET), ÉS AZOKNAK A KIEGÉSZÍTÉSEKÉNT ÉRTENDŐK.


HP ügyfélszolgálat

HP ügyfélszolgálat

Ez a rész a következő témakörökkel foglalkozik:

  • Online szolgáltatások
  • Telefonos támogatás
  • Segédprogramok, illesztőprogramok, elektronikus információk
  • Tartozékok és kellékek rendelése közvetlenül a HP-től
  • HP szervizinformációk
  • HP javítási szerződések
  • HP Easy Printer Care szoftver
  • HP támogatás és információk Macintosh számítógépekhez


Online szolgáltatások

Online szolgáltatások

A HP készülékspecifikus szoftverekkel és termékekkel kapcsolatos naprakész információk valamint támogatási információk az interneten keresztül 24 órán át ezen a webhelyen érhetők el: www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfp.

A HP Jetdirect külső nyomtatószerverről a www.hp.com/support/net_printing címre látogatva találhat további tudnivalókat.

A HP Instant Support Professional Edition (ISPE) internetes hibaelhárítási eszközöket tartalmaz asztali számítógépekhez és nyomtatási termékekhez. Látogasson el az instantsupport.hp.com oldalra.


Telefonos támogatás

Telefonos támogatás

A HP a garanciális idő alatt ingyenes telefonos támogatást nyújt. Országának/térségének telefonszámát megtalálja a készülékhez mellékelt információs lapon, illetve a www.hp.com/support/ címen. Ha a HP-t hívja, készüljön fel rá, hogy meg kell adnia a termék nevét, sorozatszámát és vásárlásának időpontját, valamint ismertetnie kell a problémát.


Segédprogramok, illesztőprogramok, elektronikus információk

Segédprogramok, illesztőprogramok, elektronikus információk

www.hp.com/go/M5025_software vagy www.hp.com/go/M5035_software

Az illesztőprogramok webhelye angol nyelvű, azonban maguk az illesztőprogramok több nyelven állnak rendelkezésre.


Tartozékok és kellékek rendelése közvetlenül a HP-től

Tartozékok és kellékek rendelése közvetlenül a HP-től

● | Egyesült Államok: www.hp.com/sbso/product/supplies.
● | Kanada: www.hp.ca/catalog/supplies
● | Európa: www.hp.com/supplies
● | Ázsia és a csendes-óceáni térség: www.hp.com/paper/

Eredeti HP alkatrészek és tartozékok rendeléséhez látogasson el a HP Parts Store weboldalára a www.hp.com/buy/parts címen (csak az Egyesült Államokban és Kanadában), vagy hívja az 1-800-538-8787 (Egyesült Államok.) vagy az 1-800-387-3154 (Kanada) számot.


HP szervizinformációk

HP szervizinformációk

Ha a HP hivatalos márkakereskedőit keresi, tárcsázza az 1-800-243-9816 (Egyesült Államok), illetve az 1-800-387-3867 (Kanada) telefonszámot.

Az Egyesült Államokon és Kanadán kívül hívja az adott ország/térség ügyfélszolgálati számát. Lásd a készülék dobozában található információs lapot.


HP javítási szerződések

HP javítási szerződések

Hívja az 1-800-HPINVENT (1-800-474-6836 (USA)) vagy az 1-800-268-1221 (Kanada) számot. Vagy látogasson el a HP SupportPack and CarepaqTM Services weboldalra, az alábbi címen: www.hpexpress-services.com/10467a.

Bővített szolgáltatáshoz hívja az 1-800-446-0522 számot.


HP Easy Printer Care szoftver

HP Easy Printer Care szoftver

A HP Easy Printer Care szoftver segítségével ellenőrizhető a készülék állapota és beállításai, és megtekinthetők a hibaelhárítási tudnivalók és az online dokumentáció. A HP Easy Printer Care szoftver használatához teljes szoftvertelepítés szükséges. Lásd: A beágyazott webszerver használata.


HP támogatás és információk Macintosh számítógépekhez

HP támogatás és információk Macintosh számítógépekhez

A www.hp.com/go/macosx címen találja a Macintosh OS X rendszer támogatásával kapcsolatos tudnivalókat, valamint a HP illesztőprogram-frissítési előfizetői szolgáltatását.

A www.hp.com/go/mac-connect címre látogatva megismerkedhet a kifejezetten a Macintosh-felhasználók számára készült termékekkel.


HP karbantartási szerződések

HP karbantartási szerződések

A HP az igények széles körét kielégítő különböző karbantartási szerződéseket kínál. A karbantartási szerződések nem képezik részét a standard jótállásnak. A szolgáltatások területenként változnak; a rendelkezésre álló szolgáltatásokról a helyi HP forgalmazótól kaphat felvilágosítást.

Ez a rész a következő témakörökkel foglalkozik:

  • Helyszíni javítási szerződések
  • A készülék visszacsomagolása
  • Bővített garancia


Helyszíni javítási szerződések

Helyszíni javítási szerződések

Az Ön igényeinek legjobban megfelelő szolgáltatások biztosítása érdekében a HP választható gyorsasági szinten kínál helyszíni javítási szerződést:

Ez a rész a következő témakörökkel foglalkozik:

  • Másnapi helyszíni javítás
  • Hetenkénti (nagybani) helyszíni javítás


Másnapi helyszíni javítás

Másnapi helyszíni javítás

Ez a szerződés a kérést követő első munkanapon biztosítja a javítást. A legtöbb helyszíni javítási szerződés esetén igénybe vehetők a bővített szolgáltatási órák, valamint a HP kijelölt szervizzónáin túlra történő kiszállás (többletdíj felszámítása mellett).


Hetenkénti (nagybani) helyszíni javítás

Hetenkénti (nagybani) helyszíni javítás

Ez a szerződés rendszeres heti látogatásokat biztosít a sok HP termékkel rendelkező szervezetek részére. A szerződés a 25-nél több készülékkel (a készülékeket, rajzgépeket, számítógépeket és lemezmeghajtókat is beleértve) rendelkező intézmények számára javasolt.


A készülék visszacsomagolása

A készülék visszacsomagolása

Amennyiben a HP ügyfélszolgálata azt állapítja meg, hogy a készüléket vissza kell küldenie a HP-hez javításra, visszaküldés előtt az alábbi lépéseket követve csomagolja vissza a készüléket.

VIGYÁZAT

A szállítás során a nem megfelelő csomagolásból adódó kár a vásárló felelőssége.
A nyomtató visszacsomagolása

1.

Távolítson el és tartson meg minden olyan DIMM-kártyát, amelyet megvásárolt és telepített a készülékre. Ne távolítsa el az eszközzel együtt szállított DIMM-et.

VIGYÁZAT

A statikus elektromosság károsíthatja a DIMM-eket. A DIMM-ek kezelésekor viseljen antisztatikus csuklópántot, vagy érintse meg gyakran a DIMM antisztatikus csomagolásának felületét, majd érintse meg a készülék csupasz fém részét. A DIMM-ek eltávolításához lásd: Nyomtatómemória telepítése.

2.

Távolítsa el és őrizze meg a festékkazettát.

VIGYÁZAT

Rendkívül fontos, hogy szállítás előtt ki kell venni a nyomtatópatront a készülékből. A készülékben hagyott patronokból szállításkor kiszabaduló festék teljesen belepi a nyomtatóművet és egyéb alkatrészeket.

A festékkazetta megóvása érdekében a görgők érintése nélkül csomagolja be az eredeti csomagolásába, vagy úgy csomagolja be, hogy ne érje fény.

3.

Távolítsa el és őrizze meg a tápkábelt, az illesztőkábelt és a kiegészítő tartozékokat.
4.

Ha lehetséges, akkor csatoljon a nyomtatóhoz nyomtatási mintákat és 50-100 papírlapot vagy olyan médiát, amelyen a nyomtatási hiba jelentkezett.

5.

Az Egyesült Államokban hívja a HP ügyfélszolgálatát, ha új csomagolóanyagra van szüksége. Más helyeken használja az eredeti csomagolóanyagot, amennyiben ez lehetséges. A HP azt javasolja, hogy a szállítás idejére kössön biztosítást a nyomtatóra és annak alkatrészeire.


Bővített garancia

Bővített garancia

A HP Support kiterjed a HP hardvertermékre és a HP által szállított összes belső alkatrészre. A hardverkarbantartás a HP termék megvásárlásától számított 1-3 évre szól. Az ügyfélnek a megállapított gyári garancia-időszakon belül kell megvásárolnia a HP Support csomagot. További tájékoztatás a HP ügyfélszolgálati és támogatási csoportjától kérhető.


Műszaki adatok
Műszaki adatok

Műszaki adatok

  • Fizikai adatok
  • Elektromos adatok
  • Zajkibocsátás
  • Működési környezet


Fizikai adatok

Fizikai adatok

Méretek
Típus
Magasság
Mélység
Szélesség
Tömeg1
HP LaserJet M5025 MFP és HP LaserJet M5035 MFP
775 mm (30,5 hüv.)
584 mm (23 hüv.)
597 mm (23,5 hüv.)
20,2 kg (44,5 hüv.)
HP LaserJet M5035X MFP
1 035 mm (40,75 hüv.)
762 mm (30 hüv.)
737 mm (29 hüv.)
30,2 kg (66,5 font)
HP LaserJet M5035XS MFP
1 194 mm (47 hüv.)
762 mm (30 hüv.)
737 mm (29 hüv.)
30,2 kg (66,5 font)

1 Festékkazetta nélkül

A készülék mérete nyitott ajtókkal és teljesen kihúzott tálcákkal
Típus
Magasság
Mélység
Szélesség
HP LaserJet M5025 MFP és HP LaserJet M5035 MFP
1 080 mm (42,5 hüv.)
991 mm (39 hüv.)
1 016 mm (40 hüv.)
HP LaserJet M5035X MFP
1 340 mm (52,75 hüv.)
1 067 mm (42 hüv.)
1 016 mm (40 hüv.)
HP LaserJet M5035XS MFP
1 499 mm (59 hüv.)
1 067 mm (42 hüv.)
1 016 mm (40 hüv.)


Elektromos adatok

Elektromos adatok

FIGYELEM!

A hálózati feszültségkövetelmények annak az országnak/térségnek felelnek meg, ahol a készülék forgalomba kerül. Ne változtassa meg az üzemi feszültséget. Ez károsíthatja a készüléket, és érvénytelenítheti a termékre vonatkozó garanciát.

Feszültségkövetelmények
Adatok
110 voltos típusok
220 voltos modellek
Feszültségkövetelmények
100-127 V, váltóáram
50/60 Hz
220-240 V, váltóáram
50/60 Hz
Névleges áramerősség
8,0 A
4,5 A

Felvett teljesítmény (átlagos, wattban megadva)1
Típus
Nyomtatás2
Másolás
Kész vagy Készenléti állapot3 , 4
Készenléti üzemmód5
Kikapcsolva
HP LaserJet M5025MFP
< 615 W6
615 W
75 W
21 W
0,01 W
HP LaserJet M5035MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035X MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035XS MFP
< 615 W7
615 W
75 W
21 W
0,01 W

1 A feltüntetett értékek változhatnak. A legfrissebb információk a www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfpwebhelyen találhatók.

2 Az értékek a szabványos feszültséggel mért legmagasabb értékek.

3 Készenléti módból Alvó állapot üzemmódba való váltáshoz szükséges idő = 30 perc.

4 Hőteljesítmény Üzemkész módban 37,5 BTU (brit hőegység).

5 Alvó állapot üzemmódból nyomtatásra való visszaálláshoz szükséges idő = kevesebb mint 8,5 másodperc.

6 A nyomtatási sebesség 25 oldal/perc (ppm).

7 A nyomtatási sebesség 35 oldal/perc (ppm).


Zajkibocsátás

Zajkibocsátás

Hangteljesítmény és hangnyomás1,3
Hangteljesítményszint
Az ISO 9296 alapján
Nyomtatás3
LWAd = 6,6 bel (A) [66 dB (A)]
Üzemkész
Lényegében zajtalan
Hangnyomásszint
Az ISO 9296 alapján
Nyomtatás3
LpAm=54 dB (A)
Üzemkész
Lényegében zajtalan

1 A feltüntetett értékek változhatnak. A legfrissebb információk a www.hp.com/support/M5025mfp vagy www.hp.com/support/M5035mfpwebhelyen találhatók.

2 Ellenőrzött konfiguráció: HP LaserJet M5035 MFP, egyoldalas nyomtatás, A4es méretű papír.

3 A nyomtatási sebesség 35 oldal/perc (ppm).


Működési környezet

Működési környezet

Szükséges feltételek
Környezeti feltételek
Nyomtatás
Tárolás, készenlét
Hőmérséklet (nyomtató és festékkazetta)
15–32,5°C
-20–40°C
Relatív páratartalom
10%–80%
10%–90%


Az előírásokra vonatkozó információk
Az előírásokra vonatkozó információk

Az előírásokra vonatkozó információk

Ez a rész a következő, előírásokra vonatkozó információkat tartalmazza:

  • FCC-előírások
  • Környezetbarát termékgazdálkodási program
  • Telekommunikációs nyilatkozat
  • Declaration of conformity
  • Biztonságtechnikai nyilatkozatok


FCC-előírások

FCC-előírások

Ez a készülék a „A” osztályú digitális adatfeldolgozási eszközökre vonatkozó rádiózavarási határértékek tesztje során teljesítette az FCC (Federal Communications Commission – Szövetségi Hírközlési Bizottság) előírásainak 15. cikkelye szerinti feltételeket. A szóban forgó határértékek megállapítása biztosítja, hogy a lakóterületeken ne legyenek észlelhetők káros elektronikus zavarok. A készülék rádiófrekvenciás energiát hoz létre és használ, s ezt kisugározhatja. Ha a berendezés üzembe helyezése nem az utasításoknak megfelelően történik, annak a rádiós kommunikáció zavarása lehet a következménye. Ugyanakkor nem garantálható, hogy az egyes telepítések során nem lép fel interferencia. Amennyiben ez a készülék interferenciát okozna a rádió vagy televízióadásokkal, melyet a készülék ki- és bekapcsolásával állapíthat meg, próbálja megszüntetni a kommunikációs zavart az alábbi intézkedések valamelyikével:

● | a vevőantenna átállításával vagy áthelyezésével;
● | az eszköz és a vevőkészülék közötti távolság növelésével;
● | a berendezésnek a vevőkészülék által használt aljzattól eltérő aljzatba csatlakoztatásával;
● | tanács kérésével a forgalmazótól vagy egy szakképzett rádió-, illetve televízió-szerelőtől.
Megjegyzés

Ha a nyomtatón a HP kifejezett hozzájárulása nélkül módosításokat hajtanak végre, a felhasználó elveszítheti jogosultságát a készülék használatára.

Olyan árnyékolt illesztőkábelt használjon, amely az FCC-szabályok 15. cikkelye szerint megfelel a „A” osztály előírásainak.


Környezetbarát termékgazdálkodási program

Környezetbarát termékgazdálkodási program

Ez a rész a következő témakörökkel foglalkozik:

  • Környezetvédelem
  • Ózonkibocsátás
  • Energiafogyasztás
  • Festékfelhasználás
  • Papírfelhasználás
  • Műanyagok
  • HP LaserJet nyomtatási kellékek
  • Tájékoztató a HP nyomtatókellék-visszajuttatási és -újrahasznosítási programjáról
  • Papír
  • Anyagkorlátozások
  • Otthoni felhasználók által kidobott használt berendezések elhelyezése az Európai Unióban
  • Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)
  • További információk


Környezetvédelem

Környezetvédelem

A Hewlett-Packard Company elkötelezettje annak, hogy környezetbarát módon kiváló minőségű termékeket szolgáltasson. A nyomtatót több szempontból is úgy tervezték, hogy a lehető legkisebb hatással legyen a környezetre.


Ózonkibocsátás

Ózonkibocsátás

A készülék nem termel mérhető mennyiségű ózongázt (O3).


Energiafogyasztás

Energiafogyasztás

Az energiafogyasztás üzemkész és alvó üzemmódban jelentősen csökken. Ezzel nemcsak a természetes erőforrások kímélhetők, hanem pénz is megtakarítható a termék kiváló teljesítményének megőrzése mellett. A termék megfelel az energiatakarékos irodatermékek fejlesztését ösztönző önkéntes ENERGY STAR® (3.0-s verzió) program követelményeinek.

ENERGY STAR embléma

Az ENERGY STAR® és az ENERGY STAR jel az Egyesült Államokban bejegyzett jelzés. A Hewlett-Packard Company az ENERGY STAR partnereként megállapította, hogy ez a termék megfelel az ENERGY STAR energiahatékonysági előírásainak. További tudnivalók: www.energystar.gov.


Festékfelhasználás

Festékfelhasználás

Economode üzemmódban a nyomtató lényegesen kevesebb festéket használ, így meghosszabbítható a nyomtatópatron élettartama.


Papírfelhasználás

Papírfelhasználás

A termék manuális/opcionális automatikus duplex (kétoldalas nyomtatás, lásd: Nyomtatás a papír mindkét oldalára (Windows) vagy Nyomtatás a papír mindkét oldalára (Mac)) és N-szeres nyomtatás (több oldal nyomtatása egy oldalra) funkciójával csökkenthető a papírfogyasztás, és ezáltal a természeti erőforrások használata is.


Műanyagok

Műanyagok

A 25 grammot meghaladó tömegű műanyag alkatrészek a nemzetközi előírásoknak megfelelő anyagjelekkel vannak ellátva. Ez növeli az esélyét annak, hogy a nyomtató hasznos élettartamának végén a műanyagok újrafelhasználás céljából azonosíthatóak lesznek.


HP LaserJet nyomtatási kellékek

HP LaserJet nyomtatási kellékek

Az üres HP LaserJet nyomtatópatronok könnyen - ingyenesen - visszaválthatók és újrahasznosíthatók a HP Planet Partners kirendeltségein. A HP elkötelezett aziránt, hogy inventív, magas minőségű, ugyanakkor környezetbarát termékeket és szolgáltatásokat kínáljon, a termék tervezésétől és gyártásától kezdve a forgalmazásig, működtetésig és újrahasznosítási folyamatig. Garantáljuk, hogy a leadott HP LaserJet nyomtatópatronok újrahasznosítása az előírások szerint történik, belőlük értékes műanyagok és fémek vonhatók ki, amelyek felhasználhatók új termékek előállításához, több millió tonnányi lerakott hulladékot felhasználva. Mivel a nyomtatópatron újrahasznosításra kerül, és új anyagokban használják fel, nem kerül Önhöz vissza. Ha részt vesz a HP Planet Partners programban, az Ön üres HP nyomtatópatronjai felelős módon kerülnek újrahasznosításra. Köszönjük, hogy környezeti szempontból felelősen gondolkodik!

A termék nyomtatási kellékei (például a nyomtatópatronok) a HP nyomtatókellék-visszajuttatási és -újrahasznosítási programjának keretén belül sok országban/térségben visszajuttathatók a HP-nek. Ez az egyszerű és ingyenes visszavételi program több mint 35 országban/térségben működik. Többnyelvű programinformáció és utasítások találhatóak valamennyi HP LaserJet nyomtatópatron és kellék csomagjában.


Tájékoztató a HP nyomtatókellék-visszajuttatási és -újrahasznosítási programjáról

Tájékoztató a HP nyomtatókellék-visszajuttatási és -újrahasznosítási programjáról

A HP 1992 óta lehetővé teszi a HP LaserJet kellékek ingyenes visszajuttatását és újrahasznosítását. 2004-ben HP Planet Partners program a HP LaserJet kellékekre a HP LaserJet kellékeket forgalmazó területek 85%-án rendelkezésre állt. A legtöbb HP LaserJet nyomtatópatron dobozában megtalálhatók a bérmentesített, előre megcímzett címkék. Címkék és nagyméretű dobozok a következő webhelyről is elérhetők: www.hp.com/recycle.

A címkét csak üres, eredeti HP LaserJet nyomtatópatronok visszaküldéséhez használja. Kérjük, ne használja ezt a címkét nem HP patronok, újratöltött vagy átépített patronok visszaküldéséhez vagy garanciális visszaküldésekhez. A HP Planet Partners programhoz tévedésből elküldött nyomtatókellékeket vagy egyéb tárgyakat nem küldjük vissza.

A HP Planet Partners kellék-újrahasznosítási program keretében 2004-ben a világon több mint 10 millió HP LaserJet nyomtatópatront küldtek vissza a HP-nek. Így 11,7 ezer tonnányi nyomtatópatron kerülte el a szemétlekaró helyeket. A HP 2004-ben a főként műanyagból és fémekből álló nyomtatópatronok tömegének átlagosan a 80%-át hasznosította újra világszerte. A műanyagokból és fémekből új termékek, például HP termékek, műanyag tálcák és orsók készíthetők. A többi anyagot a HP környezetbarát módon helyezi el.

● | Visszajuttatás az Egyesült Államokban A HP a környezetvédelem segítése érdekében támogatja a használt patronok és egyéb kellékek nagyobb tételben történő visszaküldését. Csomagoljon össze két vagy több patront, és használja a mellékelt bérmentesített és előre megcímzett UPS címkét. Az Egyesült Államokban az 1- 800-340-2445 telefonszámon vagy a HP webhelyén, a www.hp.com/recycle címen kaphat további tájékoztatást.
● | Visszajuttatás az Egyesült Államokon kívül Az Egyesült Államokon kívüli felhasználók számára a HP nyomtatókellék-visszajuttatási és -újrahasznosítási programjáról a www.hp.com/recycle webhelyen található további információ.


Papír

Papír

A nyomtató alkalmas a HP LaserJet Printer Family Paper Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatási médiatípusaihoz) című kiadványban megadott irányelveknek megfelelő újrahasznosított papírok használatára. A termék az EN12281:2002 szabványnak megfelelően alkalmas az újrahasznosított papír használatára.


Anyagkorlátozások

Anyagkorlátozások

A lapolvasó és/vagy a vezérlőpult folyadékkristályos kijelzőjének fluoreszkáló lámpája higanyt tartalmazhat, amely élettartama lejárta után különleges kezelést igényel.

Ez a HP termék olyan akkumulátort tartalmaz, amely speciális kezelést igényelhet az élettartama végén. A Hewlett-Packard által ezzel a termékkel szállított vagy ahhoz kínált akkumulátorok az alábbiakat tartalmazzák:

HP LaserJet M5025 MFP és HP LaserJet M5035 sorozatú MFP eszköz
Típus
Szén-fluorid lítiumakkumulátor BR1632
Súly
(1,5 g)
Hely
Formázókártyán
Felhasználó által eltávolítható
Nem

Ha érdeklődik az újrahasznosítás iránt, látogasson el a www.hp.com/recycle címre, forduljon helyi hivatalos képviselőnkhöz, vagy látogasson el az Elektronikus Iparágak Szövetségének honlapjára, a következő címre: www.eiae.org.


Otthoni felhasználók által kidobott használt berendezések elhelyezése az Európai Unióban

Otthoni felhasználók által kidobott használt berendezések elhelyezése az Európai Unióban

EU hulladék jel
A terméken vagy a csomagoláson található ilyen jelkép azt jelzi, hogy a terméket tilos háztartási hulladékban elhelyezni. Ehelyett az Ön felelőssége, hogy a kidobandó készüléket egy megfelelő, kijelölt gyűjtőhelyre vigye az elektronikus és elektromos hulladék újrafelhasználása céljából. A kidobandó készülékek szelektív összegyűjtése és újrafelhasználása segít megőrizni a természetes erőforrásokat, és biztosítja, hogy a készülék az egészséget és a környezetet nem károsító módon kerül újrafelhasználásra. További információért azzal kapcsolatban, hogy a kidobandó használt készüléket hova viheti, forduljon a helyi hivatalokhoz, a háztartási hulladékát gyűjtő szervezethez vagy ahhoz a bolthoz, ahol a készüléket vásárolta.


Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)

Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)

A vegyi anyagokat (például a festéket) tartalmazó kellékeket ismertető anyagbiztonsági adatlapok a HP webhelyéről szerezhetők be: www.hp.com/go/msds vagy www.hp.com/hpinfo/community/environment/productinfo/safety.


További információk

További információk

A fenti környezetvédelmi témakörökben további információ a következő helyeken található:

● | A jelen termék és számos kapcsolódó HP termék környezetvédelmi termékprofillapja
● | A HP környezetvédelmi kötelezettségvállalása;
● | A HP környezetbarát kezelési rendszere;
● | A HP programja a lejárt élettartamú termékek visszajuttatására és újrahasznosítására;
● | Az anyagbiztonsági adatlapok.

Látogasson el a http://www.hp.com/go/environment vagy a http://www.hp.com/hpinfo/community/environment/productinfo/safety webhelyre.


Telekommunikációs nyilatkozat

Telekommunikációs nyilatkozat

A HP LaserJet M5035X MFP és HP LaserJet M5035XS MFP típusokban alaptartozékként megtalálható a HP LaserJet Analog Fax Accessory 300 tartozék, amely a nyilvános telefonhálózattal való kapcsolat kezelésével lehetővé teszi a készülék faxként való használatát. A HP LaserJet Analog Fax Accessory 300 felhasználói kézikönyv dokumentumban megtalálhatja a fax funkcionalitással és az eszközzel kapcsolatos előírásokat.


Declaration of conformity

Declaration of conformity

Megfelelőségi nyilatkozat
az ISO/IEC 22. sz. irányelvnek, valamint az EN 45014 sz. szabványnak megfelelően
Gyártó neve:
Hewlett-Packard Company
A gyártó címe:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
kijelenti, hogy az alábbi termék:
Termék neve:
HP LaserJet M5025 / M5035 sorozat
Tartozékok5):
Q7549A – Opcionális duplex egység
Q7834A – Opcionális 1x500 lapos adagolótálca
Q7835A – Opcionális 3-500 lapos adagolótálca
Q7604A – Opcionális tűző/lerakó
BOISB-0308-00 – Faxmodull
Hatósági azonosítási típusszám3):
BOISB-0502-01
Termékopciók:
Összes
Nyomtatópatron
Q7570A
megfelel a következő termékspecifikációknak:
Biztonság:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A11 +A2 (1-es osztályú lézeres/LED-es termék)
GB4943-2001
EMC:
CISPR22:1993 +A1 +A2 / EN 55022:1994 +A1 +A2 - Class A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC 47 CFR, 15. rész, „A” osztály2) / ICES-003, 4. kiadás
TELECOM:
TBR-21:1998; EG 201 121:1998
Kiegészítő információ:
A termék eleget tesz az elektromágneses kompatibilitásra vonatkozó 89/336/EEC elektromágneses irányelv, a 73/23/EEC kisfeszültségű elektromos eszközökre vonatkozó irányelv és az 1999/5/EC számú R&TTE irányelv (II. melléklet) követelményeinek, valamint megkapta a CE-jelölést.
1) A terméket tipikus konfigurációjában, Hewlett-Packard személyi számítógépes rendszereken tesztelték.
2) Ez a termék megfelel az FCC előírások 15. fejezetének. Működése kielégíti a következő két feltételt: (1) a készülék nem okozhat zavaró interferenciát, és (2) a készüléknek el kell viselnie minden interferenciát, az olyan interferenciát is beleértve, amely nemkívánatos működést okozhat.
3) Az előírásokkal kapcsolatos célok érdekében a termékhez tartozik egy hatósági azonosítási típusszám. Ez a szám nem tévesztendő össze sem a termék nevével, sem a termékszámmal (termékszámokkal).
Ha az illesztőkábelt csatlakoztatta a LAN-csatlakozókhoz, a készülék megfelel az EN55022 A osztályú előírásnak. Ebben az esetben a következők vonatkoznak rá: "Figyelem – „A” osztályú termék. Otthoni környezetben a termék okozhat rádiófrekvenciás zavarokat, amely esetben a felhasználónak megfelelő lépéseket kell tennie.”
5) A Hewlett-Packard által a BOISB-0308-00 hatósági azonosító típusszám alatt az analóg faxtartozékra megkapott összes moduláris jóváhagyás a Multi-Tech Systems MT5634SMI Socket Modem Module megoldást foglalja magában.
Boise, Idaho , USA
2006. május 11.
Csak az előírásokkal kapcsolatosan:
Elérhetőség Ausztráliában:
Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
Elérhetőség Európában:
Az Ön helyi Hewlett-Packard értékesítési és szervizszolgálata vagy a Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143)
Elérhetőség az Egyesült Államokban:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Biztonságtechnikai nyilatkozatok

Biztonságtechnikai nyilatkozatok

Ez a rész a következő témakörökkel foglalkozik:

  • Lézerbiztonsági nyilatkozat
  • Kanadai DOC-szabályozás
  • VCCI statement (Japan)
  • Power cord statement (Japan)
  • EMI statement (Korea)
  • EMI nyilatkozat (Tajvan)
  • Lézerbiztonsági nyilatkozat Finnország számára


Lézerbiztonsági nyilatkozat

Lézerbiztonsági nyilatkozat

Az Egyesült Államok élelmiszer és gyógyszerellenőrzési hivatalának (Food and Drug Administration) Center for Devices and Radiological Health (CDRH) részlege bevezette az 1976 augusztus 1. után gyártott lézeres termékekre vonatkozó előírásokat. Az Egyesült Államokban gyártott termékek esetében kötelező érvényű az előírásoknak való megfelelőség betartása. A termék a tanúsítványa szerint „1. osztályú” lézeres terméknek felel meg az Egyesült Államok Egészségügyi Minisztériumának (DHHS) 1968. évi Radiation Performance Standard according to the Radiation Control for Health and Safety Act határozatának megfelelően. Mivel a készülék belsejében kibocsátott sugárzást a készülék háza és a külső borítás teljes mértékben elzárja, a normál használat során a lézersugár nem tud kiszabadulni.

FIGYELEM!

Az ebben a kézikönyvben nem ismertetett vezérlő- és szabályozóelemek beállításának, illetve eljárások elvégzésének veszélyes sugárzás kibocsátása lehet a következménye.


Kanadai DOC-szabályozás

Kanadai DOC-szabályozás

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI statement (Japan)

VCCI statement (Japan)

Japanese VCCI statement


Power cord statement (Japan)

Power cord statement (Japan)

Japanese power cord statement


EMI statement (Korea)

EMI statement (Korea)

    http://www.hp.com


EMI nyilatkozat (Tajvan)

EMI nyilatkozat (Tajvan)

    http://www.hp.com


Lézerbiztonsági nyilatkozat Finnország számára

Lézerbiztonsági nyilatkozat Finnország számára

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


A memória és a nyomtatószerver-kártyák használata
A memória és a nyomtatószerver-kártyák használata

A memória és a nyomtatószerver-kártyák használata

Ez a rész a nyomtató memóriafunkcióival kapcsolatos tudnivalókat, valamint a bővítésre vonatkozó utasításokat tartalmazza.

  • Áttekintés
  • Nyomtatómemória telepítése
  • DIMM telepítésének ellenőrzése
  • Erőforrások mentése (állandó erőforrások)
  • Memória engedélyezése a Windows számára
  • HP Jetdirect nyomtatószerver kártyák használata


Áttekintés

Áttekintés

Egy további DIMM (két érintkezősoros memóriamodul) bővítőhely áll rendelkezésre, amely a készülékmemória bővítéséhez vehető igénybe. A DIMM-modulok 32, 48, 64 128 és 512 MB méretben kaphatók.

A rendelési tudnivalókat lásd: Alkatrészek, tartozékok és kellékek rendelése.

Megjegyzés

A korábbi HP LaserJet nyomtatókban használt SIMM (egy érintkezősoros) modulok ezzel a készülékkel nem kompatibilisek.

A nyomtató egy EIO-bővítőhellyel is rendelkezik a hálózati kapacitások bővítéséhez. Az EIO-bővítőhely segítségével a nyomtató számára további hálózati csatlakozási lehetőséget biztosíthat, például vezeték nélküli nyomtatószerver, hálózati kártya vagy soros, illetve AppleTalk csatolókártya használatához.

Megjegyzés

A HP LaserJet M5025 MFP és a HP LaserJet M5035 sorozatú MFP készülékek telepített hálózati eszközt tartalmaznak. Az EIO-bővítőhely segítségével további hálózati szolgáltatásokkal bővíthetők a nyomtató beépített funkciói.

Ha ismerni szeretné a nyomtatóba telepített memória méretét vagy az EIO-bővítőhelybe telepített egységeket, nyomtasson ki egy konfigurációs oldalt. Lásd: Az információs oldalak használata


Nyomtatómemória telepítése

Nyomtatómemória telepítése

A memória bővítése akkor válhat szükségessé, ha gyakran nyomtat összetett grafikákat vagy PostScript (PS) dokumentumokat, illetve ha sok letöltött betűkészletre van szüksége. Ezenkívül a memóriabővítés egyes feladattárolási szolgáltatások (például a gyorsmásolás) támogatásában is nagyobb rugalmasságot nyújt.

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatómemória telepítése


Nyomtatómemória telepítése

Nyomtatómemória telepítése

VIGYÁZAT

A statikus elektromosság károsíthatja a DIMM-eket. A DIMM-ek kezelése közben viseljen antisztatikus csuklópántot, vagy gyakran érintse meg a DIMM antisztatikus csomagolásának felületét, majd egy fedetlen fémfelületet a nyomtatón.

A HP LaserJet M5025 MFP és HP LaserJet M5035 sorozatú MFP MFP készülékek egy DIMM-bővítőhellyel rendelkeznek. Ha szükséges, a bővítőhelyen található DIMM nagyobb memóriájú DIMM-modulra cserélhető.

Ha még nem tette meg, nyomtasson ki egy konfigurációs oldalt, így megtudhatja, mennyi memóriával rendelkezik a nyomtató a memóriabővítés előtt. Lásd: Az információs oldalak használata.

1.

Kapcsolja ki a készüléket és húzza ki az összes kábelt.
2.

A készülék hátuljáról távolítsa el a formázó fedőlapját.
3.

Nyissa ki a formázó ajtaját.
4.

Vegye ki a DIMM-et az antisztatikus csomagolásból.

VIGYÁZAT

Az elektrosztatikusság okozta károk előfordulásának csökkentése érdekében mindig viseljen elektrosztatikus kisülés elleni csuklópántot, vagy érintse meg az antisztatikus csomag felületét, mielőtt a DIMM-ekhez nyúlna.

5.

A DIMM-et széleinél fogva igazítsa a modul hornyait a DIMM-bővítőhelyhez. (Ellenőrizze, hogy nyitva vannak-e a DIMM-bővítőhely oldalsó rögzítői.)

6.

Nyomja be óvatosan a DIMM-modult a nyílásba. Győződjön meg arról, hogy a rögzítők a DIMM-modul mindkét oldalán a helyükre pattantak-e.

Megjegyzés

A DIMM eltávolításakor ki kell oldani a rögzítőket.
7.

Csukja vissza a formázó ajtaját.
8.

Helyezze vissza a formázó fedőlapját.
9.

Csatlakoztassa újra a kábeleket, majd kapcsolja be a készüléket.


DIMM telepítésének ellenőrzése

DIMM telepítésének ellenőrzése

A DIMM telepítését követően ellenőrizze, hogy a telepítés sikeres volt.

A DIMM megfelelő településének ellenőrzése

1. | Kapcsolja be a készüléket. Ellenőrizze, hogy a készülék beindulása után világít-e az Üzemkész jelzőfény. Ha hibaüzenet jelenik meg, valószínűleg helytelenül helyezte be a DMM-modult. Lásd: A kezelőpanelen megjelenő üzenetek.
2. | Nyomtasson egy konfigurációs oldalt (lásd: Az információs oldalak használata).
3. | Nézze meg a konfigurációs oldal memóriára vonatkozó részét, és hasonlítsa össze a telepítés előtt nyomtatott konfigurációs oldallal. Ha a memóriaméret értéke nem lett nagyobb, akkor lehet, hogy rosszul telepítette a DIMM-modult, vagy lehet, hogy hibás a DIMM-modul. Ismételje meg a telepítést. Ha szükséges, telepítsen egy másik DIMM-modult.

Megjegyzés

Ha nyomtatónyelvet telepített, akkor ellenőrizze a Nyomtatónyelvek és opciók részt a konfigurációs oldalon. Itt meg kell jelennie az új nyomtatónyelvnek.


Erőforrások mentése (állandó erőforrások)

Erőforrások mentése (állandó erőforrások)

A készülékre letöltött segédprogramok vagy feladatok néha erőforrásokat tartalmaznak (pl.: betűkészletek, makrók vagy minták). Azok az erőforrások, amelyek belsőleg állandónak vannak jelezve, a készülék memóriájában maradnak egészen addig, míg ki nem kapcsolja a készüléket.

Kövesse az alábbi útmutatást, ha a PDL (lapleíró nyelv) eszközeit használja ahhoz, hogy az erőforrásokat állandóként jelölje meg. A technikai részletekért tekintsen meg egy PCL-hez vagy PS-hez készített alkalmas PDL referenciát.

● | Csak akkor jelöljön egy erőforrást állandónak, ha mindenképpen szükséges, mivel az erőforrás a készülék kikapcsolásáig annak memóriájában marad.
● | Az állandó erőforrásokat a nyomtatási feladat megkezdésekor küldje a készülékre, és ne nyomtatás közben.
Megjegyzés

Az állandó erőforrások túlzott használata és nyomtatás közbeni letöltése csökkentheti a készülék teljesítményét, illetve megakadályozhatja az összetett oldalak nyomtatását.


Memória engedélyezése a Windows számára

Memória engedélyezése a Windows számára

1. | A Start menüben válassza a Beállítások, majd a Nyomtatók vagy Nyomtatók és faxok elemet.
2. | Válassza ki ezt az eszközt és válassza a Tulajdonságok elemet.
3. | Kattintson a Konfigurálás lap Egyéb gombjára.
4. | Írja be vagy válassza ki az Összmemória mezőben a pillanatnyilag telepített memória mennyiségét.
5. | Kattintson az OK gombra.
6. | Folytassa a munkát a következővel: DIMM telepítésének ellenőrzése.


HP Jetdirect nyomtatószerver kártyák használata

HP Jetdirect nyomtatószerver kártyák használata

EIO-kártyák az alábbi módon telepíthetők illetve távolíthatók el

Ez a rész a következő témakörökkel foglalkozik:

  • HP Jetdirect nyomtatószerver-kártya telepítése
  • HP Jetdirect nyomtatószerver-kártya eltávolítása


HP Jetdirect nyomtatószerver-kártya telepítése

HP Jetdirect nyomtatószerver-kártya telepítése

1.

Kapcsolja ki a készüléket.
2.

Távolítsa el a két csavart és az EIO-bővítőhely fedelét a készülék hátoldalán.

Megjegyzés

Ne dobja el a fedél csavarjait. Őrizze meg későbbi használatra, ha majd eltávolítja az EIO-kártyát.
3.

Helyezze be az EIO-kártyát a bővítőhelyre, majd húzza meg a csavarokat.
4.

Dugja be a hálózati kábel csatlakozóját az EIO-kártyába.
5.

Kapcsolja be a készüléket, majd nyomtasson egy konfigurációs oldalt, és ellenőrizze, hogy a készülék felismerte-e az új EIO-eszközt. Lásd: Az információs oldalak használata

Megjegyzés

Konfigurációs oldal nyomtatásakor a nyomtató kinyomtatja a HP Jetdirect konfigurációs oldalt is, amelyen a hálózat konfigurációjának és állapotának adatai szerepelnek.


HP Jetdirect nyomtatószerver-kártya eltávolítása

HP Jetdirect nyomtatószerver-kártya eltávolítása

1. | Kapcsolja ki a készüléket.
2. | Húzza ki a hálózati kábel csatlakozóját az EIO-kártyából.
3. | Lazítsa meg az EIO-kártyát tartó két csavart, majd vegye ki az EIO-kártyát az EIO-bővítőnyílásból.
4. | Tegye a helyére az EIO-bővítőhely fedelét a készülék hátulján. Helyezze be és húzza meg a két csavart.
5. | Kapcsolja be a készüléket.


Kifejezések magyarázata
Kifejezések magyarázata

Kifejezések magyarázata

alapértelmezés | Hardver vagy szoftver normál, szokásos beállítása.
átvivőegység | A médiát a nyomtató belsejében szállító és a festéket a nyomtatópatronokról a médiára juttató fekete műanyagszalag.
beégetőmű | A festéket magas hőmérsékleten a nyomtatási médiába égető szerelvény.
betűtípus | Adott betűstílus betűinek, számainak és szimbólumainak teljes készlete.
BOOTP | A „Bootstrap Protocol” (előprogram-protokoll) rövidítése. A számítógép ennek az internetes protokollnak a használatával megkeresheti saját IP-címét.
Chooser (Választó) | Eszköz kiválasztására szolgáló Macintosh-kellék.
DHCP | A „dynamic host configuration protocol” (dinamikus gazdakonfigurálási protokoll) rövidítése. Segítségével a hálózatra kötött egyedi számítógépek és egyéb perifériák megkereshetik saját konfigurációs adataikat, IP-címüket is beleértve.
DIMM | A „dual in-line memory module” (két érintkezősoros memóriamodul) rövidítése. Memóriachipeket tartalmazó kis áramköri kártya.
duplex | A papírlap mindkét oldalára történő nyomtatást lehetővé tevő funkció. Más néven „kétoldalas nyomtatás”.
egyszínű | Fekete-fehér. Színtelen.
EIO | Az „Enhanced Input Output” (bővített bemenet/kimenet) rövidítése. Hardverillesztő, mellyel belső nyomtatószerver, hálózati csatoló, merevlemez és egyéb bővítőelemek adhatók a HP nyomtatókhoz.
Emulated PostScript | Szoftver, mely emulálja az Adobe PostScript programnyelvet, a nyomtatott oldal megjelenésének ismertetéséhez. Ez a nyomtatónyelv sok menüben „PS”-ként jelenik meg.
féltónusminta | Folyamatos tónusú képek, például fénykép készítésére használt, különböző méretű tintapontokból álló minta.
festék | Finom fekete vagy színes por, melyből a kép alakul ki a nyomaton.
firmware | A nyomtató belsejében fix memóriában tárolt programutasítások (más néven beégetett program).
gyűjtőtálca | A nyomtatott lapok befogadóhelye.
hálózat | Telefonvezetékekkel vagy más módon, adatmegosztás céljából összekapcsolt számítógépek rendszere.
hálózati rendszergazda | A hálózatot felügyelő személy.
HP Easy Printer Care szoftver | A nyomtatók számítógépről történő nyomon követését és karbantartását lehetővé tevő szoftver.
HP Jetdirect | A HP termék a hálózati nyomtatáshoz.
HP Web Jetadmin | HP márkájú web alapú nyomtatóvezérlő szoftver, melynek segítségével számítógépről kezelhetők a HP Jetdirect nyomtatószerverhez csatlakoztatott perifériák.
I/O | Az „input/output” (bemenet/kimenet) rövidítése; a számítógép portbeállításaira vonatkozik.
IP-cím | Hálózatra kapcsolt számítógépes eszközhöz rendelt egyedi szám.
IPX/SPX | Az „internetwork packet exchange/sequenced packet exchange” (hálózatközi csomagcsere/sorozatos csomagcsere) rövidítése.
kalibrálás | A folyamat, amely során a nyomtató belső módosításokat tesz a legjobb nyomtatási minőség elérése érdekében.
kellékek | A nyomtató által használt cserélendő anyagok. Ennél a nyomtatónál például a nyomtatópatron minősül kelléknek.
képpont | A „picture element” (képelem) rövidítése, mely a képernyőn megjelenő kép legkisebb területi egysége.
kétirányú kommunikáció | Két irányban történő adatátvitel.
leképezés | Szöveg- vagy grafikakimenet létrehozásának folyamata.
média | Papír, címkék, írásvetítő-fóliák vagy egyéb olyan anyag, melyre a nyomtató nyomtat.
memóriacímke | Külön címmel rendelkező memóriapartíció.
nyomtató-illesztőprogram | A számítógép számára a nyomtató funkcióihoz történő hozzáférést biztosító szoftverprogram.
nyomtatónyelv | A nyomtatónak és nyelvének megkülönböztető funkciói és jellemzése.
oldalpuffer | Oldaladatok tárolására szolgáló ideiglenes nyomtatómemória, amíg a nyomtató létrehozza az oldal képét.
PCL | A „Printer Control Language” (nyomtatóvezérlő nyelv) rövidítése.
periféria | A számítógéppel együttműködő kiegészítő egység, például nyomtató, modem vagy tárolóeszköz.
PJL | A „Printer Job Language” (nyomtatófeladat-nyelv) rövidítése.
PostScript | Védjegy oltalma alatt álló oldalleíró nyelv.
PPD | A „PostScript Printer Description” (PostScript nyomtatóleírás) rövidítése.
RAM | A „random access memory” (véletlen hozzáférésű memória) rövidítése; változtatható adatok tárolására szolgáló számítógépes memória.
raszterkép | Pontokból összeállított kép.
ROM | A „read-only memory” (fix memória) rövidítése; nem módosítható adatok tárolására szolgáló számítógépes memória.
szürkeárnyalatok | A szürke különböző árnyalatai.
tálca | A nyomtatandó lapok tárolóhelye.
TCP/IP | Internetes protokoll, mely a kommunikáció világszabványává vált.
vezérlőpult | A nyomtató gombokat és kijelzőképernyőt tartalmazó felülete. A nyomtató beállításainak módosítására, valamint a nyomtató állapotinformációinak lekérésére használható.


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Kisegítő billentyűparancsok használata a Súgó Nézőkében

Az alábbi témakörökből megtudhatja, hogyan mozoghat a felhasználói útmutatóban.

  • Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel
  • Billentyűparancsok a Súgó Nézőkében
  • Billentyűparancsok a Tartalom laphoz
  • Billentyűparancsok a Tárgymutató laphoz
  • Billentyűparancsok a Keresés laphoz
  • Billentyűparancsok a Kedvencek laphoz

Megjegyzések:

  • A helyi menüben levő egyes parancsok a billentyűzetről is elérhetők.
  • A billentyűparancsok másodlagos és előugró ablakokban egyaránt használhatók.
  • Amikor a Navigációs panelen használ egy billentyűparancsot, a fókusz kikerül a Témakör panelről. Ha vissza szeretne váltani a Témakör panelre, nyomja meg az F6 billentyűt.
  • Ha a legutóbbi keresésnél használta, a Hasonló szavak keresése jelölőnégyzet most is be lesz jelölve a Keresés lapon.


A HTML Help Viewer (HTML súgómegjelenítő) használata

A HTML Help Viewer (HTML súgómegjelenítő) használata

Az alábbiakban e HTML súgóhasználati útmutató használatáról olvashat. Az egyes témakörökre kattintva további tudnivalókat jeleníthet meg:

  • Hogyan veheti nagyobb hasznát a súgónak?
  • Súgótémakör keresése
  • Kedvenc súgótémakörök listájának létrehozása
  • Súgótémakör másolása
  • Az aktuális súgótémakör nyomtatása
  • Témakör keresése az eszköztár gombjaival
  • A helyi menü parancsainak használata


Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel

A Navigációs panel és a Témakör panel között az F6 billentyűvel válthat a leggyorsabban.


Billentyűparancsok a Súgó Nézőkében

A Súgó Nézőke bezárása. | Alt+F4
Váltás a Súgó Nézőke és a többi megnyitott ablak között. | Alt+Tab
A Beállítások menü megjelenítése. | Alt+B
A Microsoft Internet Explorer beállításainak módosítása. A kisegítő lehetőségek az Internet-beállítások párbeszédpanelen érhetők el. A beállítások módosításához kattintson az Általános lapra, majd kattintson a Kisegítő lehetőségek gombra. | Alt+B, majd T
A Navigációs panel elrejtése vagy megjelenítése. | Alt+B, majd F
Témakör nyomtatása. | Alt+B, majd N. Vagy kattintson az egér jobb oldali gombjával a témakörön belülre, és kattintson a Nyomtatás parancsra.
Visszalépés az előző témakörre. | Alt+Balra nyíl , vagy Alt+B, majd V
Előre a következő témához (amennyiben korábban már megtekintette). | Alt+Jobbra nyíl, vagy Alt+B, majd E
A keresett elemek kijelölésének kikapcsolása. | Alt+B, majd I
A Témakör panelen megjelenített témakör frissítése (elsősorban weblaphivatkozás használatakor előnyös). | F5, vagy Alt+B, majd R
Visszalépés a honlapra (a szerzők megadhatják a súgórendszer honlapját). | Alt+B, majd K
A lap megnyitásának letiltása (elsősorban webhivatkozás használata esetén, az adott oldal letöltésének tiltásához). | Alt+B, majd L
Ugrás egy előre megadott témakörre vagy weblapra. A .chm fájlt összeállító szerző két hivatkozást adhat meg a Beállítások menüben, a legfontosabb témakörök vagy weblapok gyors eléréséhez. Az Ugrás parancs kiválasztásakor e témakörök vagy weblapok valamelyikére ugorhat. | Alt+B, majd 1 vagy 2
Váltás a Navigációs panel és a Témakör panel között. | F6
Görgetés az adott témakörön belül. | Fel nyíl és Le nyíl, vagy Page Up és Page Down billentyű.
Görgetés a témakörön belüli hivatkozások, illetve a Navigációs panelen levő opciók között. | Tab


Billentyűparancsok a Tartalom laphoz

A Tartalom lap megjelenítése. | Alt+L
Könyv vagy mappa megnyitása és bezárása. | Pluszjel (+) és Mínuszjel (-), vagy Balra nyíl és Jobbra nyíl
Témakör kijelölése. | Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Enter


Billentyűparancsok a Tárgymutató laphoz

A Tárgymutató lap megjelenítése. | Alt+R
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Kulcsszó kijelölése a listán. | Fel nyíl és Le nyíl
A kapcsolódó témakör megjelenítése. | Alt+M


Billentyűparancsok a Keresés laphoz

A Keresés lap megjelenítése. | Alt+K
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Keresés indítása. | Alt+T
Témakör kijelölése a találatok listáján. | Alt+E, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
Az alábbi beállítások csak teljes szöveg keresésének engedélyezése esetén állnak rendelkezésre.
Kulcsszó keresése egy korábbi keresés találatai között. | Alt+U
A kulcsszóhoz hasonló szavak keresése. Például „fut” keresésekor a „futó” és „futtatni” kulcsszavakra is keres. | Alt+M
Keresés a témakörök címei között. | Alt+R


Billentyűparancsok a Kedvencek laphoz

A Kedvencek lap megjelenítése. | Alt+V
Az aktuálisan megjelenített témakör hozzáadása a Kedvencek listához. | Alt+H
Témakör kijelölése a Kedvencek listáján. | Alt+T, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
A kijelölt témakör törlése a listáról. | Alt+O


Hogyan veheti nagyobb hasznát a súgónak?

Az alábbiakban néhány arra vonatkozó tanácsot olvashat, hogyan találhat több információt a HTML Help Viewer (HTML súgómegjelenítő) használatakor:

  • A színes, aláhúzott szavakra kattintva egy másik témakörre, egy weblapra, más témakörök listájára vagy egy programra ugorhat.
  • Ha érdeklik a látottakhoz kapcsolódó témakörök, kattintson a Related Topics" (Kapcsolódó témakörök) feliratra (ez a témakör végén jelenhet meg), majd valamelyik témakörre.
  • Ha tudni szeretné, hogy a témakör valamelyik szava vagy kifejezése szerepel-e a mutatóban, akkor emelje ki azt, és nyomja meg az F1 billentyűt.
  • Ha a Topic (Témakör) táblán webtartalom jelenik meg, akkor az eszköztár Stop (Leállítás), illetve Refresh (Frissítés) gombjára kattintva leállíthatja a letöltést , illetve frissítheti a weblapot.
  • Ha valamelyik súgótémakört gyakran használja, felveheti kedvenceinek listájára.
  • Jobb gombbal a Contents (Tartalom) lapra vagy a Topic (Témakör) táblára kattintva helyi menü jeleníthető meg.


Súgótémakör keresése

A Navigation (Navigálás) táblán az alábbi lapok állnak rendelkezésre:

  • Ha a tartalomjegyzékben szeretne tallózni, kattintson a Contents (Tartalom) lapra. A tartalomjegyzék fontos témakörök kibontható listája.
  • Ha a mutatóbejegyzések listáját szeretné látni, kattintson az Index (Tárgymutató) lapra, majd írjon be egy szót, vagy görgesse a listát. Az egyes témakörök rendszerint több bejegyzés alatt is szerepelnek.
  • Ha meg szeretné keresni egy szó vagy kifejezés összes előfordulását a súgófájlokban, akkor kattintson a Search (Keresés) lapra, és írja be azt.
Megjegyzést A kívánt témakör a tartalom, a mutató vagy a keresési eredmények megfelelő pontjára kattintva jeleníthető meg.


Kedvenc súgótémakörök listájának létrehozása

  1. Keresse meg a kedvencek közé felveendő témakört.
  2. Kattintson a Favorites (Kedvencek) lapra, majd az Add (Hozzáadás) pontra.
Megjegyzések
  • Ha vissza szeretne térni egy kedvenc témakörhöz, kattintson a Favorites (Kedvencek) lapra, válassza ki a kívánt témakört, majd kattintson a Display (Megjelenítés) pontra.
  • Ha át szeretne nevezni egy témakört, akkor válassza ki, és írja be az új nevet a Current topic (Jelenlegi témakör) mezőbe.
  • Ha el szeretne távolítani egy témakört a kedvencei közül, akkor válassza ki, majd kattintson a Remove (Eltávolítás) pontra.


Súgótémakör másolása

  1. A Topic (Témakör) táblán kattintson jobb gombbal a másolni kívánt témakörre, és válassza a Select All (Mindet kijelöli) pontot.
  2. Kattintson újra jobb gombbal, és válassza a Copy (Másolás) pontot. Ezzel a vágólapra másolja a témakört.
  3. Nyissa meg a dokumentumot, amelybe a témakört másolni szeretné.
  4. Vigye a kurzort arra a helyre, ahova a témakört másolni szeretné.
  5. Válassza az Edit (Szerkesztés) menü Paste (Beillesztés) parancsát.
Megjegyzést Ha a témakörnek csak egy részét szeretné másolni, akkor válassza ki a megfelelő szövegrészt, kattintson jobb gombbal, és válassza a Copy (Másolás) pontot.


Az aktuális súgótémakör nyomtatása

Kattintson jobb gombbal a témakörre, és válassza a Print (Nyomtatás) pontot.

Megjegyzést Ha a Contents (Tartalom) lapról nyomtat (jobb gombbal a témakörre kattintva, majd a Print parancsot választva), eldöntheti, hogy a kiválasztott témakör mellett kinyomtatja-e annak altémaköreit is.


Témakör keresése az eszköztár gombjaival

A Help Viewer (Súgómegjelenítő) eszköztára öt léptetőgombot tartalmazhat. Segítségükkel más témakörökre léphet.

  • Back (Vissza): az előzőleg megtekintett témakörre ugrik.
  • Forward (Előre): az előzőleg megtekintett témakörsorozat következő elemére ugrik.
  • Next (Következő): a tartalomjegyzék szerint következő témakört jeleníti meg.
  • Previous (Előző): a tartalomjegyzék szerinti előző témakört jeleníti meg.
  • Home (Kezdőlap): az adott súgófájl kezdőtémakörét jeleníti meg.
  • Refresh (Frissítés): frissíti a Topic (Témakör) táblán látható webtartalmat.
  • Stop (Leállítás): leállítja a fájladatok letöltését. Ezzel a gombbal leállítható a weblapok letöltése.
Megjegyzést A Help Viewer (Súgómegjelenítő) eszköztára nem feltétlenül tartalmazza az összes léptetőgombot.


A helyi menü parancsainak használata

A helyi menü parancsaival témakörök jeleníthetők meg, illetve testreszabható a megjelenésük.

Parancs
Leírás
Kattintson jobb gombbal a tartalomjegyzékre, és válassza az Open All (Összes megnyitása) parancsot.
Megnyitja a tartalomjegyzék összes könyvét vagy mappáját. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Close All (Összes bezárása) parancsot.
Bezár minden könyvet vagy mappát. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal, és válassza a Print (Nyomtatás) parancsot.
Kinyomtatja a témakört.

Megjegyzést Ezek a parancsok a billentyűzetről is elérhetők. A SHIFT+F10 kombinációval megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs. A másik lehetőség az egérbillentyűk bekapcsolása. Az egérgombokkal megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs.