HP LaserJet M5025- en HP LaserJet M5035-serie MFP

Gebruikershandleiding

http://www.hp.com


Informatie over handelsmerken en copyright

Informatie over handelsmerken en copyright

Copyright en licentie

© 2006 Copyright Hewlett-Packard Development Company, L.P.

Verveelvoudiging, bewerking en vertaling zonder voorafgaande schriftelijke toestemming zijn verboden, behalve zoals toegestaan door het auteursrecht.

De informatie in dit document kan zonder vooraankondiging worden gewijzigd.

De enige garantie voor producten en services van HP wordt uiteengezet in de garantieverklaring die bij dergelijke producten en services wordt geleverd. Niets in deze verklaring mag worden opgevat als een aanvullende garantie. HP is niet aansprakelijk voor technische of redactionele fouten of weglatingen in deze verklaring.

Onderdeelnummer: Q7829-90932

Edition 1, 10/2006

Handelsmerken

Adobe®, Acrobat® en PostScript® zijn handelsmerken van Adobe Systems Incorporated.

Linux is een in de Verenigde Staten gedeponeerd handelsmerk van Linus Torvalds.

Microsoft®, Windows® en Windows NT® zijn in de Verenigde Staten gedeponeerde handelsmerken van Microsoft Corporation.

UNIX® is een gedeponeerd handelsmerk van The Open Group.

ENERGY STAR® en het ENERGY STAR-logo® zijn in de Verenigde Staten gedeponeerde handelsmerken van het Environmental Protection Agency (bureau voor milieubescherming van de overheid van de VS).


Basisinformatie
Basisinformatie

Basisinformatie

  • Vergelijking tussen de apparaten
  • Vergelijking tussen de functies
  • Rondleiding
  • Apparaatsoftware


Vergelijking tussen de apparaten

Vergelijking tussen de apparaten

HP LaserJet M5025-MFP

afbeelding van het product

HP LaserJet M5035-MFP

afbeelding van het product

● | De HP LaserJet M5025-MFP drukt maximaal 25 pagina's per minuut (ppm) af.
● | 256 MB RAM, maximaal uitbreidbaar naar 512 MB RAM
● | Multifunctionele lade (lade 1) voor 100 vel en twee invoerladen (laden 2 en 3) voor 250 vel
● | Uitvoerbak voor 250 vel
● | Hi-Speed USB (Universal Serial Bus) 2.0-poort en EIO-sleuf (Enhanced Input/Output)
● | Volledig functionele geïntegreerde HP Jetdirect-printserver om verbinding te maken met 10Base‑T/100Base‑TX-netwerken
● | Basisfuncties voor digitaal verzenden
● | Flatbedscanner en automatische documentinvoer (ADF) voor 50 pagina's

● | De HP LaserJet M5035-MFP drukt maximaal 35 ppm af.
● | 256 MB RAM, maximaal uitbreidbaar naar 512 MB RAM
● | Multifunctionele lade (lade 1) voor 100 vel en twee invoerladen (laden 2 en 3) voor 250 vel
● | Uitvoerbak voor 250 vel
● | Hi-Speed USB 2.0-poort en EIO-sleuf
● | Volledig functionele geïntegreerde HP Jetdirect-printserver om verbinding te maken met 10Base‑T/100Base‑TX-netwerken
● | Uitgebreide functies voor digitaal verzenden
● | Flatbedscanner en ADF voor 50 pagina's

HP LaserJet M5035X-MFP

afbeelding van het product

HP LaserJet M5035XS-MFP

afbeelding van het product

HP LaserJet M5035-MFP, plus:
● | Automatisch dubbelzijdig afdrukken, faxen ontvangen en kopiëren.
● | V.34-faxmodem en 4 MB Flash-faxgeheugen.
● | Invoerlade voor 500 vel (lade 4)
● | Opslagkast
HP LaserJet M5035X-MFP, plus:
● | Twee invoerladen (laden 5 en 6) voor 500 vel in plaats van de opslagkast van de HP LaserJet M5035X-MFP
● | Automatische nietmachine voor 30 pagina's en een uitvoerbak voor 500 vel


Vergelijking tussen de functies

Vergelijking tussen de functies

Functie
Omschrijving
Prestaties
●

Processor van 460 MHz
Gebruikersinterface
● | Bedieningspaneel met grafisch aanraakscherm en Help op het bedieningspaneel
● | HP Easy Printer Care-software (Eenvoudig printeronderhoud) (een op het web gebaseerd hulpprogramma voor status en problemen oplossen)
● | Printerdrivers voor Windows® en Macintosh
● | Geïntegreerde webserver voor toegang tot ondersteuning en bestelmogelijkheden voor printerbenodigdheden (beheerhulpmiddel voor printers die op een netwerk zijn aangesloten)
Printerdrivers
● | HP PCL 5
● | HP PCL 6
● | PostScript® 3-emulatie
Resolutie
● | FastRes 1200: geeft een afdrukkwaliteit van 1200 dots per inch (dpi) voor het snel afdrukken van tekst en afbeeldingen met een hoge kwaliteit voor professionele doeleinden
● | ProRes 1200: geeft een afdrukkwaliteit van 1200 dpi voor de beste kwaliteit in lijnwerk en illustraties
Opslagfuncties
● | Harde schijf van 40 GB
● | Lettertypen, formulieren en andere macro's
● | Taak vasthouden
Lettertypen
● | 80 interne lettertypen beschikbaar voor PCL- en PostScript 3-emulatie
● | 80 schermlettertypen in TrueType-formaat beschikbaar bij de software
● | Er kunnen extra lettertypen worden toegevoegd door een USB-lettertypenkaart te installeren.
Accessoires
● | Optionele faxmogelijkheid (standaard op de HP LaserJet M5035X-MFP en de HP LaserJet M5035XS-MFP)
● | Ingebouwd onderstel met een invoerlade voor 500 vel en een opslagkast (alleen HP LaserJet M5035X-MFP) of met drie invoerladen voor ieder 500 vel (alleen HP LaserJet M5035XS-MFP)
● | Optionele duplexeenheid (standaard op de HP LaserJet M5035X-MFP en de HP LaserJet M5035XS-MFP)
● | Automatische nietmachine voor 30 pagina's en een uitvoerbak voor 500 vel (alleen HP LaserJet M5035XS-MFP)
● | 100-pins 133-MHz DIMM-modules (Dual Inline Memory Module)
Kopiëren en verzenden
●

Modi voor indelingen van tekst, afbeeldingen en combinaties van tekst en afbeeldingen
●

Een functie voor taakonderbreking (tussen exemplaren van kopieertaken)
●

Meerdere pagina's per vel
●

Animaties op het bedieningspaneel (bijvoorbeeld voor storingsherstel)
●

E-mailcompatibiliteit
●

Een sluimerfunctie die stroom bespaart
●

Automatisch dubbelzijdig (duplex) scannen

Opmerking

Voor dubbelzijdig kopiëren is een automatische duplexeenheid vereist.
Connectiviteit
● | Hi-Speed USB 2.0-aansluiting (een USB-A-connector voor de externe host, een externe USB-B connector voor een extern apparaat en twee USB-A-connectors voor interne hosts)
● | Volledig functionele geïntegreerde HP Jetdirect-printserver
● | HP Web Jetadmin-software
● | EIO-sleuf (Enhanced Input/Output)
● | FIH-connector
Milieuvoorzieningen
● | Instelling voor sluimervertraging
● | Voldoet aan ENERGY STAR®
Toebehoren
● | De statuspagina biedt informatie over het niveau van de toner, het aantal afgedrukte pagina's en het geschatte aantal resterende pagina's.
● | Het apparaat controleert of nieuw geïnstalleerde printcartridges originele cartridges van HP zijn.
● | Printerbenodigdheden bestellen via Internet (met HP Easy Printer Care-software (Eenvoudig printeronderhoud))
Toegang
● | De online gebruikershandleiding is geschikt voor schermlezers
● | U kunt de printcartridge met één hand installeren en verwijderen
● | U kunt alle panelen en kleppen met één hand openen
● | U kunt afdrukmateriaal met één hand in de invoerlades plaatsen.


Rondleiding

Rondleiding

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Onderdelen van het apparaat
  • Interfacepoorten


Onderdelen van het apparaat

Onderdelen van het apparaat

Het is verstandig vertrouwd te raken met de onderdelen van het apparaat, alvorens u het in gebruik neemt.

HP LaserJet M5025-MFP en HP LaserJet M5035-MFP

afbeelding van het product

1
Aan/uit-schakelaar
2
Voedingsaansluiting
3
Toegangsklep voor storingen (voor toegang tot papierstoringen)
4
Bovenklep ADF (voor toegang tot storingen in de ADF)
5
Invoerlade ADF (voor het faxen/kopiëren/scannen van documenten)
6
Bedieningspaneel
7
Uitvoerbak
8
Lade 2
9
Lade 3
10
Uitvoerbak ADF
11
Rechterbovenklep (voor toegang tot de printcartridge)
12
Interfacepoorten (zie Interfacepoorten)
13
Lade 1 (naar buiten trekken om te openen)
14
Toegangsklep rechterkant

HP LaserJet M5035X-MFP

afbeelding van het product

afbeelding van het product

1
Aan/uit-schakelaar
2
Voedingsaansluiting
3
Automatische duplexeenheid
4
Toegangsklep voor storingen (voor toegang tot papierstoringen)
5
Bovenklep ADF (voor toegang tot storingen in de ADF)
6
Invoerlade ADF (voor het faxen/kopiëren/scannen van documenten)
7
Bedieningspaneel
8
Uitvoerbak
9
Lade 2
10
Lade 3
11
Lade 4
12
Opslagkast
13
Uitvoerbak ADF
14
Rechterbovenklep (voor toegang tot de printcartridge)
15
Interfacepoorten (zie Interfacepoorten)
16
Lade 1 (naar buiten trekken om te openen)
17
Toegangsklep rechterkant

HP LaserJet M5035XS-MFP

afbeelding van het product

afbeelding van het product

1
Aan/uit-schakelaar
2
Voedingsaansluiting
3
Automatische duplexeenheid
4
Toegangsklep voor storingen (voor toegang tot papierstoringen)
5
Linkerbovenklep
6
Bovenklep ADF (voor toegang tot storingen in de ADF)
7
Invoerlade ADF (voor het faxen/kopiëren/scannen van documenten)
8
Bedieningspaneel
9
Automatische nietmachine
10
Uitvoerbak
11
Lade 2
12
Lade 3
13
Laden 4, 5 en 6
14
Uitvoerbak ADF
15
Uitvoerbak nietmachine
16
Rechterbovenklep (voor toegang tot de printcartridge)
17
Interfacepoorten (zie Interfacepoorten)
18
Lade 1 (naar buiten trekken om te openen)
19
Toegangsklep rechterkant
20
Toegangsklep rechtsonder


Interfacepoorten

Interfacepoorten

Het apparaat heeft één EIO-sleuf en drie poorten voor het maken van verbinding met een computer of een netwerk.

afbeelding van het product

1
EIO-sleuf
2
"Heartbeat"-LED
3
Hi-Speed USB 2.0-aansluiting
4
Aansluiting USB-accessoire
5
FIH-poort (Foreign Interface Harness)
6
Netwerkaansluiting
7
Faxaansluiting (voor aansluiting van een optionele analoge fax)


Apparaatsoftware

Apparaatsoftware

Het apparaat wordt geleverd met de software van het afdruksysteem. Instructies voor het installeren van deze software vindt u in de beknopte handleiding.

Het afdruksysteem wordt geleverd met software voor eindgebruikers en netwerkbeheerders, en printerdrivers voor toegang tot de functies en communicatie met de computer.

Opmerking

Ga voor een lijst van printerdrivers en bijgewerkte software naar www.hp.com/go/M5025_software of www.hp.com/go/M5035_software

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Ondersteunde besturingssystemen
  • Ondersteunde printerdrivers
  • De juiste printerdriver selecteren
  • Prioriteit van afdrukinstellingen
  • De printerdrivers openen
  • Software voor Macintosh-computers
  • Hulpprogramma's


Ondersteunde besturingssystemen

Ondersteunde besturingssystemen

De volgende besturingssystemen worden door het apparaat ondersteund:

Volledige installatie van de software
● | Windows XP (32-bits en 64-bits)
● | Windows Server 2003 (32-bits en 64-bits)
● | Windows 2000
● | Mac OS X 10.2,8, 10.3, 10.4 en hoger
Alleen printerdriver
● | Linux (alleen Internet)
● | UNIX modelscripts (alleen Internet)

Opmerking

Voor Mac OS X 10.4 en hoger worden Macs met PPC- en Intel Core-processoren ondersteund.


Ondersteunde printerdrivers

Ondersteunde printerdrivers

Besturingssysteem
PCL 5
PCL 6
Postscript niveau 3-emulatie
Windows
vinkje
vinkje
vinkje
Mac OS X V10.2,8, V10.3, V10.4 en hoger
vinkje
Linux1
vinkje

1 Voor Linux dowloadt u de PostScript level 3-emulatiedriver vanaf www.hp.com/go/linuxprinting.

De printerdrivers hebben een online Help met aanwijzingen voor veelvoorkomende afdruktaken en een beschrijving van de knoppen, selectievakjes en vervolgkeuzelijsten van de printerdriver.


De juiste printerdriver selecteren

De juiste printerdriver selecteren

Printerdrivers geven toegang tot de functies van het apparaat en zorgen dat de computer met het apparaat kan communiceren (via een printerbesturingstaal). Raadpleeg de installatie-instructies en de Leesmij-bestanden op de cd-rom voor extra software en talen.

Het apparaat gebruikt de PDL-drivers (Printer Description Language) voor PCL 5, PCL 6 en PostScript 3-emulatie.

● | Gebruik de PCL 6-printerdriver voor de beste algehele prestaties.
● | Gebruik de PCL 5-printerdriver voor algemene afdruktaken.
● | Gebruik de PS-driver voor het afdrukken vanuit programma's die op PostScript zijn gebaseerd, voor compatibiliteit met PostScript Level 3 of voor ondersteuning van PS Flash-lettertypen.

Besturingssysteem1
PCL 5
PCL 6
PS 3-emulatie
Windows 20002
vinkje
vinkje
vinkje
Windows XP (32-bits)3
vinkje
vinkje
vinkje
Windows Server 2003 (32-bits)
vinkje
vinkje
vinkje
Windows Server 2003 (64-bits)
vinkje
vinkje
vinkje
Mac OS X 10.2 en later
vinkje

1 Niet alle functies zijn beschikbaar in alle drivers of besturingssystemen.

2 Voor Windows 2000 en Windows XP (32-bits en 64-bits) downloadt u de PCL 5-driver vanaf www.hp.com/go/M5025_software of www.hp.com/go/M5035_software.

3 Voor Windows XP (64-bits) downloadt u de PCL 6-driver vanaf www.hp.com/go/M5025_software of www.hp.com/go/M5035_software.

De printerdrivers hebben een online Help met aanwijzingen voor veelvoorkomende afdruktaken en een beschrijving van de knoppen, selectievakjes en vervolgkeuzelijsten van de printerdriver.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Universele printerdrivers
  • Driver-autoconfiguratie
  • Nu bijwerken
  • HP Driver-preconfiguratie


Universele printerdrivers

Universele printerdrivers

De HP universele printerdriver-serie voor Windows bevat afzonderlijke versies voor HP postscript niveau 3-emulatie en HP PCL 5 van één driver, die toegang geeft tot vrijwel alle HP-apparaten en die de systeembeheerder de hulpmiddelen verschaft om apparaten effectiever te beheren. De universele printerdriver staat op de cd van het apparaat in het gedeelte Optional Software (Optionele software). Ga voor meer informatie naar www.hp.com/go/universalprintdriver.


Driver-autoconfiguratie

Driver-autoconfiguratie

De PCL 5-, PCL 6- en PS level 3-emulatiedrivers voor Windows 2000 en Windows XP van de HP LaserJet worden automatisch tijdens de installatie van accessoires voor het apparaat herkend en geconfigureerd. Enkele accessoires die worden ondersteund door de Driver-autoconfiguratie zijn de duplexeenheid, optionele papierladen en DIMM's (Dual Inline Memory Modules).


Nu bijwerken

Nu bijwerken

Als u de configuratie van het apparaat na de installatie hebt aangepast, kan de driver automatisch worden bijgewerkt met de nieuwe configuratie. Klik op het tabblad Apparaatinstellingen van het dialoogvenster Eigenschappen (zie De printerdrivers openen) op Nu bijwerken om de driver bij te werken.


HP Driver-preconfiguratie

HP Driver-preconfiguratie

HP Driver-preconfiguratie is een softwaresysteem en pakket hulpprogramma's waarmee u software van HP kunt aanpassen en verspreiden in zakelijke netwerkomgevingen. Met HP Driver-preconfiguratie kunnen IT-beheerders afdruk- en standaardinstellingen voor HP-printerdrivers vooraf configureren alvorens de drivers in de netwerkomgeving te installeren. Zie Ondersteuningsgids voor HP Driver-preconfiguratie op www.hp.com/go/hpdpc_sw voor meer informatie.


Prioriteit van afdrukinstellingen

Prioriteit van afdrukinstellingen

Wijzigingen die u in de afdrukinstellingen aanbrengt, hebben prioriteit afhankelijk van waar de wijzigingen zijn aangebracht:

Opmerking

Namen van opdrachten en dialoogvensters kunnen variëren afhankelijk van het programma dat u gebruikt.

● | Dialoogvenster Pagina-instelling. Het dialoogvenster wordt geopend wanneer u klikt op Pagina-instelling of een vergelijkbare opdracht in het menu Bestand van het programma waarin u werkt. Als u hier wijzigingen aanbrengt, worden alle gewijzigde instellingen ergens anders teniet gedaan.
● | Dialoogvenster Afdrukken. Het dialoogvenster wordt geopend wanneer u klikt op Afdrukken, Afdrukinstelling of een vergelijkbare opdracht in het menu Bestand van het programma waarin u werkt. Instellingen die in het dialoogvenster Afdrukken worden gewijzigd hebben een lagere prioriteit en doen wijzigingen in het dialoogvenster Pagina-instelling niet teniet.
● | Dialoogvenster Printereigenschappen (printerdriver). De printerdriver wordt geopend wanneer u klikt op Eigenschappen in het dialoogvenster Afdrukken. Instellingen die in het dialoogvenster Printereigenschappen worden gewijzigd, hebben geen prioriteit over instellingen die elders in het programma zijn gekozen.
● | Standaardinstellingen in de printerdriver. Met de standaardinstellingen in de printerdriver worden de instellingen voor alle afdruktaken bepaald, tenzij de instellingen worden gewijzigd in een van de dialoogvensters Pagina-instelling, Afdrukken en Eigenschappen voor printer, zoals hierboven beschreven.
● | Instellingen op het bedieningspaneel van de printer. De instellingen die op het bedieningspaneel worden gewijzigd, hebben een lagere prioriteit dan instellingen die elders worden gewijzigd.


De printerdrivers openen

De printerdrivers openen

Besturingssysteem
De instellingen van alle afdruktaken wijzigen totdat het softwareprogramma wordt gesloten
De instellingen van alle afdruktaken wijzigen
De configuratie-instellingen van het apparaat wijzigen
Windows 2000, XP en Server 2003
1. | Klik in het menu Bestand van het softwareprogramma op Afdrukken.
2. | Selecteer de driver en klik vervolgens op Eigenschappen of Voorkeuren.
De stappen kunnen variëren. Dit is de meeste voorkomende procedure.
1. | Klik op Start, Instellingen en klik vervolgens op Printers of Printers en faxapparaten.
2. | Klik met de rechtermuisknop op het pictogram van de driver en selecteer vervolgens Voorkeursinstellingen voor afdrukken.

1. | Klik op Start, Instellingen en klik vervolgens op Printers of Printers en faxapparaten.
2. | Klik met de rechtermuisknop op het pictogram van de driver en selecteer vervolgens Eigenschappen.
3. | Klik op het tabblad Apparaatinstellingen.
Mac OS X V10.2,8, V10.3, V10.4 en hoger
1. | Kies Print in het menu Archief.
2. | Wijzig de gewenste instellingen in de verschillende pop-upmenu's.

1. | Kies Print in het menu Archief.
2. | Wijzig de gewenste instellingen in de verschillende pop-upmenu's.
3. | Klik in het pop-upmenu Instellingen op Opslaan als en typ een naam voor de voorinstelling.
Deze instellingen worden in het menu Instellingen opgeslagen. Als u de nieuwe instellingen wilt gebruiken, moet u de opgeslagen voorinstelling selecteren wanneer u een programma opent en wilt afdrukken.
1. | Klik in het menu Voltooi van de Finder op Programma's.
2. | Open Hulpprogramma's en open vervolgens Printerconfiguratie (OS X V10.2.8) of het Hulpprogramma voor printerinstelling.
3. | Klik op de afdrukwachtrij.
4. | Klik in het menu Printers op Toon info.
5. | Klik op het menu Installatiemogelijkheden.
Opmerking

Configuratie-instellingen zijn mogelijk niet beschikbaar in de Classic-modus.


Software voor Macintosh-computers

Software voor Macintosh-computers

De HP-installer biedt PPD-bestanden (PostScript® Printer Description), PDE's (Printer Dialog Extensions) en de HP Printer Utility voor gebruik met Macintosh-computers.

Gebruik bij netwerkaansluitingen de geïntegreerde webserver (EWS) om het apparaat te configureren. Raadpleeg Geïntegreerde webserver.

De afdruksysteemsoftware bestaat uit de volgende onderdelen:

●

PPD-bestanden (PostScript Printer Description)

De PPD-bestanden bieden in combinatie met de Apple PostScript-printerdrivers toegang tot apparaatfuncties. Gebruik de Apple PostScript-printerdriver die bij de computer is geleverd.

●

HP Printer Utility

Gebruik de HP Printer Utility om de apparaatfuncties in te stellen die niet beschikbaar zijn in de printerdriver:

● | Geef het apparaat een naam.
● | Wijs het apparaat toe aan een zone op het netwerk.
● | Wijs een IP-adres (Internet Protocol) toe aan het apparaat.
● | Download de bestanden en lettertypen.
● | Configureer het apparaat voor afdrukken via IP of AppleTalk.

U kunt de HP Printer Utility gebruiken als uw apparaat met een USB-kabel (Universal Serial Bus) op een computer is aangesloten of is aangesloten op een TCP/IP-netwerk. Raadpleeg De HP Printer Utility voor Macintosh gebruiken voor meer informatie.

Opmerking

De HP Printer Utility is geschikt voor Mac OS X 10.2 of later.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Software verwijderen uit het Macintosh-besturingssysteem


Software verwijderen uit het Macintosh-besturingssysteem

Software verwijderen uit het Macintosh-besturingssysteem

Als u software van een Macintosh-computer wilt verwijderen, sleept u de PPD-bestanden naar de prullenbak.


Hulpprogramma's

Hulpprogramma's

Het apparaat is voorzien van verschillende hulpprogramma's waarmee u het apparaat eenvoudig in een netwerk kunt controleren en beheren.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • HP Web Jetadmin
  • Geïntegreerde webserver
  • HP Easy Printer Care-software (Eenvoudig printeronderhoud)
  • Overige componenten en hulpprogramma's


HP Web Jetadmin

HP Web Jetadmin

HP Web Jetadmin is een op browsertechnologie gebaseerd hulpmiddel voor printers die via HP Jetdirect zijn aangesloten op een intranet, en moet alleen op de netwerkcomputer van de beheerder worden geïnstalleerd.

Ga voor het downloaden van de laatste versie van HP Web Jetadmin en voor de nieuwste lijst met ondersteunde hostsystemen naar www.hp.com/go/webjetadmin.

Als HP Web Jetadmin op een hostserver is geïnstalleerd, is het programma vanaf elke clientcomputer toegankelijk via een ondersteunde webbrowser, zoals Microsoft® Internet Explorer 4.x of Netscape Navigator 4.x of hoger. In de browser kunt u naar de HP Web Jetadmin-host navigeren.


Geïntegreerde webserver

Geïntegreerde webserver

Het apparaat beschikt over een geïntegreerde webserver, die toegang geeft tot informatie over apparaat- en netwerkactiviteiten. Deze informatie wordt weergegeven in een webbrowser, zoals Microsoft Internet Explorer of Netscape Navigator.

De geïntegreerde webserver bevindt zich in het apparaat. Hij is niet geladen op een netwerkserver.

De geïntegreerde webserver biedt een interface met het apparaat die toegankelijk is voor iedereen met een standaard webbrowser en een op het netwerk aangesloten computer. Er is geen speciale software die moet worden geïnstalleerd en geconfigureerd, maar u moet wel een ondersteunde webbrowser op de computer hebben. Als u naar de geïntegreerde webserver wilt gaan, typt u het IP-adres van het apparaat in de adresregel van de browser. (Als u het IP-adres niet weet, drukt u een configuratiepagina af. Meer informatie over het afdrukken van een configuratiepagina vindt u in Informatiepagina’s gebruiken.)

Zie De geïntegreerde webserver gebruiken voor een volledig overzicht van de functies van de geïntegreerde webserver.


HP Easy Printer Care-software (Eenvoudig printeronderhoud)

HP Easy Printer Care-software (Eenvoudig printeronderhoud)

De HP Easy Printer Care-software (Eenvoudig printeronderhoud) is een toepassing die u voor de volgende taken kunt gebruiken:

● | De status van het apparaat controleren
● | De status van de benodigdheden controleren
● | Waarschuwingen instellen
● | De documentatie van het apparaat bekijken
● | Toegang krijgen tot hulpmiddelen voor onderhoud en het oplossen van problemen

U kunt de HP Easy Printer Care-software (Eenvoudig printeronderhoud) bekijken wanneer het apparaat is aangesloten op de computer of op een netwerk. De HP Easy Printer Care-software (Eenvoudig printeronderhoud) kan vanaf www.hp.com/go/easyprintercare worden gedownload.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Ondersteunde besturingssystemen
  • Ondersteunde browsers


Ondersteunde besturingssystemen

Ondersteunde besturingssystemen

Ga voor informatie over ondersteunde besturingssystemen naar www.hp.com/go/easyprintercare.


Ondersteunde browsers

Ondersteunde browsers

Als u de HP Easy Printer Care-software (Eenvoudig printeronderhoud) wilt gebruiken, hebt u een van de volgende browsers nodig:

● | Microsoft Internet Explorer 5.5 of later
● | Netscape Navigator 7.0 of later
● | Opera Software ASA Opera 6.05 of later

Alle pagina’s kunnen vanuit de browser worden afgedrukt.


Overige componenten en hulpprogramma's

Overige componenten en hulpprogramma's

Windows
Macintosh OS
● | Een programma voor het automatisch installeren van het afdruksysteem
● | Online webregistratie

● | PPD-bestanden (PostScript Printer Description) – voor gebruik met de Apple PostScript-drivers die worden geleverd met het besturingssysteem van de Macintosh (Mac OS)
● | HP Printer Utility – apparaatinstellingen wijzigen, status bekijken en waarschuwingen instellen voor printergebeurtenissen vanaf een Mac. Dit hulpprogramma is geschikt voor Mac OS X 10.2 en later.


Bedieningspaneel
Bedieningspaneel

Bedieningspaneel

  • Het bedieningspaneel gebruiken
  • Het menu Beheer gebruiken


Het bedieningspaneel gebruiken

Het bedieningspaneel gebruiken

Het bedieningspaneel heeft een VGA-aanraakscherm dat toegang biedt tot alle functies van het apparaat. Gebruik de knoppen en het numerieke toetsenbord om taken en de apparaatstatus te regelen. De LED's geven de algemene status van apparaat weer.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Indeling bedieningspaneel
  • Beginscherm
  • Knoppen op het aanraakscherm
  • Help-systeem op het bedieningspaneel


Indeling bedieningspaneel

Indeling bedieningspaneel

Het bedieningspaneel bestaat uit een grafisch aanraakscherm, bedieningsknoppen voor taken, een numeriek toetsenbord en drie LED's voor de status.

afbeelding van het product

1
Attentie-lampje
Het Attentie-lampje geeft aan dat het apparaat een probleem heeft waarvoor ingrijpen nodig is. Voorbeelden hiervan zijn een lege papierlade of een foutbericht op het aanraakscherm.
2
Gegevens-lampje
Het Gegevens-lampje geeft aan dat het apparaat gegevens ontvangt.
3
Klaar-lampje
Het Klaar-lampje geeft aan dat het apparaat klaar is om een taak uit te gaan voeren.
4
Wieltje helderheidsregeling
Draai aan het wieltje om de helderheid van het aanraakscherm te regelen.
5
Grafisch aanraakscherm
Gebruik het aanraakscherm om alle functies van het apparaat te openen en in te stellen.
6
Numeriek toetsenbord
Hiermee kunt u numerieke waarden typen, bijvoorbeeld voor het aantal vereiste exemplaren.
7
Knop Sluimer
Als het apparaat is langere tijd niet actief is, gaat het automatisch naar de sluimermodus. Druk op de knop Sluimer om het apparaat in de sluimermodus te zetten of het te reactiveren.
8
Knop Opnieuw instellen
Hiermee worden de taakinstellingen teruggezet naar de standaardfabriekswaarden of door de gebruiker gedefinieerde waarden.
9
Knop Stoppen
Hiermee wordt de actieve taak gestopt. Na het stoppen toont het bedieningspaneel de opties voor de gestopte taak (als u bijvoorbeeld op de knop Stop drukt terwijl het apparaat een afdruktaak uitvoert vraagt het bericht op het bedieningspaneel u om de afdruktaak te annuleren of te hervatten).
10
Knop Start
Hiermee wordt een kopieertaak of digitaal verzenden gestart, of wordt een onderbroken taak voortgezet.


Beginscherm

Beginscherm

Het beginscherm biedt toegang tot de apparaatfuncties en geeft de huidige status van het apparaat weer.

Opmerking

De functies die op het beginscherm worden weergegeven zijn afhankelijk van de door de systeembeheerder ingestelde apparaatconfiguratie.

afbeelding van het product

1
Functies
De hier weergegeven functies kunnen het volgende omvatten, afhankelijk van de door de systeembeheerder ingestelde apparaatconfiguratie:
● | Kopiëren
● | Fax
● | E-mail
● | Secundaire e-mail
● | Netwerkmap
● | Taakopslag
● | Workflow
● | Status benodigdheden
● | Beheer
2
Statusregel apparaat
De statusregel geeft informatie over de algemene status van het apparaat. Hier worden verschillende knoppen weergegeven, afhankelijk van de huidige status. Zie Knoppen op het aanraakscherm voor een beschrijving van elke knop die in de statusregel kan worden weergegeven.
3
Aantal kopieën
Het veld Aantal kopieën geeft het aantal exemplaren weer dat het apparaat zal gaan maken.
4
Knop Help
Raak de knop Help aan om het geïntegreerde helpsysteem te openen.
5
Schuifbalk
Raak de pijlen omhoog of omlaag op de schuifbalk aan om een volledige lijst van beschikbare functies te zien.
6
Afmelden
Raak Afmelden aan om u bij het apparaat af te melden als u zich hebt aangemeld voor beperkt toegankelijke functies. Na het afmelden stelt het apparaat alle opties in op de standaardinstellingen.
7
Netwerkadres
Raak Netwerkadres aan om gegevens over de netwerkverbinding op te zoeken.
8
Datum en tijd
Hier worden de huidige datum en tijd weergegeven. De systeembeheerder kan de indeling instellen die het apparaat gebruikt om de datum en tijd weer te geven, bijvoorbeeld de 12-uurs indeling of de 24-uurs indeling.


Knoppen op het aanraakscherm

Knoppen op het aanraakscherm

De statusregel op het aanraakscherm biedt informatie over de status van het apparaat. Hier kunnen verschillende knoppen worden weergegeven. De onderstaande tabel beschrijft elke knop.

afbeelding van het product

Knop Beginscherm. Raak de knop beginscherm aan om vanuit elk willekeurig scherm naar het beginscherm te gaan.

afbeelding van het product

Knop Start Raak de knop Start aan om te beginnen met de gekozen functie.
Opmerking

De naam van deze knop verandert bij elke functie. Zo heet de knop Kopiëren starten bij de functie Kopiëren.

afbeelding van het product

Knop Stoppen Als het apparaat bezig is met een afdruk- of faxtaak wordt de knop Stoppen weergegeven in plaats van de knop Start. Raak de knop Stoppen aan om de actuele taak te onderbreken. Het apparaat vraagt of de taak moet worden geannuleerd of hervat.

afbeelding van het product

Knop Fout. De knop Fout wordt weergegeven als er sprake is van een fout waarbij ingrijpen nodig is om te kunnen doorgaan. Raak de knop Fout aan om een bericht te lezen dat de fout beschrijft. Het bericht bevat ook aanwijzingen voor het oplossen van het probleem.

afbeelding van het product

Knop Waarschuwing. De knop Waarschuwing wordt weergegeven als het apparaat een probleem heeft maar kan doorgaan. Raak de knop Waarschuwing aan om een bericht te lezen waarin de fout wordt beschreven. Het bericht bevat ook aanwijzingen voor het oplossen van het probleem.

afbeelding van het product

Knop Help. Raak de knop Help aan om het ingebouwde online Help-systeem te openen. Raadpleeg Help-systeem op het bedieningspaneel voor meer informatie.


Help-systeem op het bedieningspaneel

Help-systeem op het bedieningspaneel

Het apparaat heeft een ingebouwd Help-systeem dat het gebruik van elk scherm uitlegt. Raak de knop Help ( startknop) in de rechterbovenhoek van het scherm aan om het Help-systeem te openen.

Voor sommige schermen opent Help een algemeen menu waarin kan worden gezocht naar specifieke onderwerpen. U kunt door de menustructuur bladeren door het aanraken van de menuknoppen.

Voor schermen met instellingen voor afzonderlijke taken opent Help een onderwerp dat de opties voor dat scherm uitlegt.

Als het apparaat een fout of waarschuwing aangeeft, opent het aanraken van de knop Fout ( afbeelding van het product) of de knop Waarschuwing ( afbeelding van het product) een bericht waarin het probleem wordt beschreven. Het bericht bevat ook aanwijzingen waarmee het probleem kan worden opgelost.


Het menu Beheer gebruiken

Het menu Beheer gebruiken

Gebruik het menu Beheer om de standaardwerking van het apparaat in te stellen en andere algemene instellingen te maken, bijvoorbeeld de taal en de notatie voor datum en tijd.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Navigeren in het menu Beheer
  • Menu Informatie
  • Menu Standaard taakopties
  • Menu Tijd/schema's
  • Menu Beheer
  • Menu Begininstellingen
  • Menu Werking apparaat
  • Menu Afdrukkwaliteit
  • Menu Problemen oplossen
  • menu Herstellen
  • Menu Service


Navigeren in het menu Beheer

Navigeren in het menu Beheer

Raak op het beginscherm Beheer aan om de menustructuur te openen. Mogelijk moet u omlaag bladeren in het beginscherm om deze functie te zien.

Het menu Beheer heeft verschillende submenu's die op de linkerzijde van het scherm staan. Raak de naam van een menu aan om de structuur uit te klappen. Een plus-teken (+) naast een menunaam betekent dat het menu submenu's bevat. Ga door met het openen van de structuur totdat u bij de optie komt die u wilt configureren. Raak Terug aan om terug te gaan naar het vorige niveau.

Raak de knop Beginscherm ( startknop) in de linkerbovenhoek van het scherm aan om het menu Beheer te verlaten.

Het apparaat heeft een ingebouwde Help, waarin alle functies worden uitgelegd die in de menu's beschikbaar zijn. Er is Help beschikbaar voor veel menu's op de rechterzijde van het aanraakscherm. U kunt ook het algemene Help-systeem openen door de knop Help ( startknop) in de rechterbovenhoek van het scherm aan te raken.

De tabellen in de volgende gedeelten geven de algemene structuur van elk menu aan.


Menu Informatie

Menu Informatie

U kunt dit menu gebruiken om informatiepagina's en rapporten die intern op het apparaat zijn opgeslagen af te drukken.

Menu Informatie
Menu-item
Submenu-item
Submenu-item
Waarden
Omschrijving
Configuratie-/statuspagina's
Menustructuur Beheer
Knop Afdrukken
Toont de basisstructuur van het menu Beheer en de huidige beheerinstellingen.
Configuratiepagina
Knop Afdrukken
Een reeks configuratiepagina's die de huidige instellingen van het apparaat weergeven.
Pagina Status benodigdheden
Knop Afdrukken
Geeft de status weer van benodigdheden, bijvoorbeeld cartridges, onderhoudskits en nietjes.
Gebruikspagina
Knop Afdrukken
Geeft informatie weer over het aantal pagina's dat is afgedrukt op iedere papiersoort en ieder formaat.
Bestandsdirectory
Knop Afdrukken
Een directorypagina die informatie bevat over eventuele apparaten voor massaopslag, bijvoorbeeld flash-stations, geheugenkaarten of harde schijven, die in dit apparaat zijn geïnstalleerd.
Faxrapporten
Faxactiviteitenlog
Knop Afdrukken
Bevat een lijst van de faxen die zijn verzonden of ontvangen door dit apparaat.
Rapport Faxoproepen
Rapport Faxoproepen
Knop Afdrukken
Een gedetailleerd rapport van de laatste verzonden of ontvangen fax.
Miniatuur op rapport
Ja
Nee (standaard)
Kies of u al dan niet een miniatuur van de eerste pagina van de fax op het rapport wenst.
Wanneer rapport afdrukken
Nooit automatisch afdrukken
Rapport afdrukken na faxtaken
Rapport afdrukken na faxverzendtaken
Rapport afdrukken na faxfouten
Rapport alleen afdrukken na verzendfouten
Rapport alleen afdrukken na ontvangstfouten
Rapport Factuurcodes
Afdrukken
Een lijst van factuurcodes die zijn gebruikt voor uitgaande faxen. Dit rapport geeft weer hoeveel faxen zijn gefactureerd naar iedere code.
Lijst met geblokkeerde faxen
Afdrukken
Een lijst van telefoonnummers die zijn geblokkeerd voor het verzenden van faxen naar dit apparaat.
Snelkieslijst
Afdrukken
Geeft de snelkiesnummers weer die zijn ingesteld voor dit apparaat.
Voorbeeldpagina's/-lettertypen
PCL-lettertypenlijst
Afdrukken
Een lijst van PCL-lettertypen (printer control language) die momenteel op het apparaat beschikbaar zijn.
PS-lettertypenlijst
Afdrukken
Een lijst van PS-lettertypen (PostScript) die momenteel op het apparaat beschikbaar zijn.


Menu Standaard taakopties

Menu Standaard taakopties

U kunt dit menu gebruiken om standaard taakopties voor iedere functie te definiëren. Als de gebruiker geen taakopties opgeeft bij het samenstellen van een taak worden de standaardopties gebruikt.

Het menu Standaard taakopties bevat de volgende submenu's:

● | Standaardopties voor originelen
● | Standaard kopieeropties
● | Standaard faxopties
● | Standaard e-mailopties
● | Standaardopties voor verzenden naar map
● | Standaardafdrukopties

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Standaardopties voor originelen
  • Standaard kopieeropties
  • Standaard faxopties
  • Standaard-e-mailopties
  • Standaardopties voor Verzenden naar map
  • Standaardafdrukopties


Standaardopties voor originelen

Standaardopties voor originelen

Opmerking

Waarden die zijn voorzien van “(standaard)” zijn de fabrieksinstellingen. Sommige menu-items hebben geen standaardwaarde.

Standaardopties voor het menu Originelen
Menu-item
Waarden
Omschrijving
Papierformaat
Selecteer een papierformaat in de lijst.
Selecteer het papierformaat dat meestal wordt gebruikt voor de originelen voor kopiëren of scannen.
Aantal zijden
1 (standaard)
Selecteer of originelen voor kopiëren of scannen meestal enkelzijdig of dubbelzijdig zijn.
2
Afdrukstand
Staand (standaard)
Selecteer de afdrukstand die meestal wordt gebruikt voor de originelen voor kopiëren of scannen. Selecteer Staand als de korte zijde bovenaan is of selecteer Liggend als de lange zijde bovenaan is.
Liggend
Tekst/afbeelding optimaliseren
Handmatig aanpassen (standaard)
U kunt deze instelling gebruiken om de uitvoer voor een bepaald type origineel te optimaliseren. U kunt de uitvoer voor tekst, afbeeldingen of een combinatie daarvan optimaliseren.
Als u Handmatig aanpassen selecteert, kunt u de combinatie van tekst en afbeeldingen die het meest zal worden gebruikt opgeven.
Tekst
Foto
Afbeelding aanpassen
Donkerheid
U kunt deze instelling gebruiken om de uitvoer te optimaliseren voor donkerdere of lichtere originelen die u scant of kopieert.
Achtergrond opruimen
Verhoog de instelling Achtergrond opruimen om vage afbeeldingen op de achtergrond of een lichte achtergrondkleur te verwijderen.
Scherpte
Pas de instelling Scherpte aan om de afbeelding helderder of zachter (vloeiender) te maken.


Standaard kopieeropties

Standaard kopieeropties

Opmerking

Waarden die zijn voorzien van “(standaard)” zijn de fabrieksinstellingen. Sommige menu-items hebben geen standaardwaarde.

Menu Standaard kopieeropties
Menu-item
Submenu-item
Waarden
Omschrijving
Aantal kopieën
Voer het aantal exemplaren in. De fabrieksinstelling is 1.
Stel het standaardaantal exemplaren voor een kopieertaak in.
Aantal zijden
1 (standaard)
2
Stel het standaardaantal zijden voor kopieën in.
Nieten/sorteren
Nieten
Geen (standaard)
Eén links schuin
Stel opties voor het nieten en sorteren van reeksen kopieën in. Als u meerdere kopieën maakt van een document, worden de pagina's door sorteren op de juiste volgorde geplaatst, één reeks tegelijk, in plaats van alle exemplaren van iedere pagina bij elkaar te plaatsen.
Sorteren
Uit
Aan (standaard)
Uitvoerbak
Uitvoerbak <X>
Selecteer indien van toepassing de uitvoerbak voor kopieën.
Rand-tot-rand
Normaal (aanbevolen) (standaard)
Uitvoer rand-tot-rand
Als het originele document dicht bij de randen wordt afgedrukt, kunt u de functie Rand-tot-rand gebruiken om te vermijden dat er schaduwen verschijnen langs de randen. U kunt deze functie combineren met de functie Vergroten/verkleinen om ervoor te zorgen dat de hele pagina wordt afgedrukt.


Standaard faxopties

Standaard faxopties

Opmerking

Waarden die zijn voorzien van “(standaard)” zijn de fabrieksinstellingen. Sommige menu-items hebben geen standaardwaarde.

Menu Fax verzenden
Menu-item
Submenu-item
Waarden
Omschrijving
Resolutie
Standaard (100x200 dpi) (standaard)
Fijn (200x1200 dpi)
Extra fijn (300x300 dpi)
U kunt deze functie gebruiken om de resolutie voor te verzenden documenten in te stellen. Afbeeldingen met een hogere resolutie bevatten meer dpi (dots per inch), dus de afbeelding wordt gedetailleerder weergegeven. Afbeeldingen met een lagere resolutie bevatten minder dpi en worden minder gedetailleerd weergegeven, maar de bestanden zijn minder groot.
Faxkopregel
Vooraan toevoegen (standaard)
Sjabloon
U kunt deze functie gebruiken om de plaats van de faxkopregel op de pagina te selecteren.
Selecteer Vooraan toevoegen als u de faxkopregel boven het faxbericht wilt afdrukken en het faxbericht omlaag op de pagina wilt verplaatsen. Selecteer Sjabloon als u de faxkopregel over het faxbericht wilt afdrukken, zonder het faxbericht omlaag te verplaatsen.
Met het gebruik van deze optie kan vermeden worden dat een fax van een enkele pagina doorloopt op een volgende pagina.

Menu Faxontvangst
Menu-item
Waarden
Omschrijving
Fax doorsturen
Een fax doorsturen
PIN wijzigen
Selecteer Een fax doorsturen en Aangepast om ontvangen faxen door te sturen naar een andere faxapparaat. Als u dit menu-item voor de eerste keer selecteert, wordt u gevraagd een PIN-code in te stellen. Iedere keer dat u dit menu gebruikt, wordt u gevraagd de PIN-code in te voeren. De PIN-code is dezelfde als die wordt gebruikt voor toegang tot het menu Fax afdrukken.
Ontvangen faxen stempelen
Ingeschakeld
Uitgeschakeld (standaard)
U kunt deze optie gebruiken om de datum, tijd, telefoonnummer van de afzender en het paginanummer toe te voegen aan iedere pagina van de faxen die dit apparaat ontvangt.
Aanpassen aan pagina
Ingeschakeld (standaard)
Uitgeschakeld
U kunt deze functie gebruiken om faxen die groter zijn dan Letter- of A4-formaat te verkleinen zodat ze passen op een pagina van Letter- of A4-formaat. Als deze functie is ingesteld op Uitgeschakeld, worden faxen die groter zijn dan Letter of A4 afgedrukt op meerdere pagina's.
Papierlade fax
Maak een selectie in de lijst met laden.
Selecteer de lade die het formaat en de soort papier bevat die u wilt gebruiken voor inkomende faxen.
Uitvoerbak
Maak een selectie in de lijst met uitvoerbakken.
Selecteer indien van toepassing de standaard uitvoerbak voor faxen.


Standaard-e-mailopties

Standaard-e-mailopties

U kunt dit menu gebruiken om standaardopties in te stellen voor e-mails die vanaf dit apparaat worden verzonden.

Opmerking

Waarden die zijn voorzien van “(standaard)” zijn de fabrieksinstellingen. Sommige menu-items hebben geen standaardwaarde.

Menu-item
Waarden
Omschrijving
Bestandstype document
PDF (standaard)
JPEG
TIFF
M-TIFF
Kies de bestandsindeling voor de e-mail.
Uitvoerkwaliteit
Hoog (groot bestand)
Gemiddeld (standaard)
Laag (klein bestand)
Als u een hogere kwaliteit kiest voor de uitvoer, is het uitgevoerde bestand groter.
Resolutie
75 dpi
150 DPI (standaard)
200 DPI
300 DPI
U kunt deze functie gebruiken om de resolutie in te stellen. Gebruik een lagere instelling om kleinere bestanden te maken.
Kleur/zwart
Kleurenscan (standaard)
Z/W scannen
Geef aan of de e-mail in zwart-wit of in kleur is.
TIFF-versie
TIFF 6.0 (standaard)
TIFF (hoger dan 6.0)
U kunt deze functie gebruiken om de TIFF-versie op te geven die moet worden gebruikt bij het opslaan van gescande bestanden.


Standaardopties voor Verzenden naar map

Standaardopties voor Verzenden naar map

Opmerking

Dit menu verschijnt alleen voor de HP LaserJet M5035 MFP-modellen.

U kunt dit menu gebruiken om standaardopties in te stellen voor scantaken die naar de computer worden verzonden.

Opmerking

Waarden die zijn voorzien van “(standaard)” zijn de fabrieksinstellingen. Sommige menu-items hebben geen standaardwaarde.

Menu-item
Waarden
Omschrijving
Kleur/zwart
Kleurenscan
Z/W scannen (standaard)
Geef aan of het bestand in zwart-wit of in kleur is.
Bestandstype document
PDF (standaard)
M-TIFF
TIFF
JPEG
Kies de bestandsindeling voor het bestand.
TIFF-versie
TIFF 6.0 (standaard)
TIFF (na 6.0)
U kunt deze functie gebruiken om de TIFF-versie op te geven die moet worden gebruikt bij het opslaan van gescande bestanden.
Uitvoerkwaliteit
Hoog (groot bestand)
Gemiddeld (standaard)
Laag (klein bestand)
Als u een hogere kwaliteit kiest voor de uitvoer, is het uitgevoerde bestand groter.
Resolutie
75 dpi
150 DPI (standaard)
200 DPI
300 DPI
U kunt deze functie gebruiken om de resolutie in te stellen. Gebruik een lagere instelling om kleinere bestanden te maken.


Standaardafdrukopties

Standaardafdrukopties

U kunt dit menu gebruiken om standaardopties in te stellen voor taken die vanaf een computer worden verzonden.

Opmerking

Waarden die zijn voorzien van “(standaard)” zijn de fabrieksinstellingen. Sommige menu-items hebben geen standaardwaarde.

Standaardafdrukopties menu
Menu-item
Submenu-item
Waarden
Omschrijving
Kopieën per taak
Voer een waarde in.
Gebruik deze functie om het standaardaantal exemplaren voor afdruktaken in te stellen.
Standaard papierformaat
(Lijst met ondersteunde formaten.)
Kies een papierformaat.
Standaard aangepast papierformaat
Maateenheid
Millimeters
Inch
Configureer het standaard papierformaat dat wordt gebruikt als de gebruiker Aangepast selecteert als het papierformaat voor de afdruktaak.
X-afmeting
Configureer de breedtemaat voor het Standaard aangepast papierformaat.
Y-afmeting
Configureer de lengtemaat voor het Standaard aangepast papierformaat.
Uitvoerbak
<Baknaam>
Selecteer de standaard uitvoerbak voor afdruktaken.
Afdrukzijden
Enkelzijdig (standaard)
Dubbelzijdig
U kunt deze functie gebruiken om te selecteren of afdruktaken standaard enkelzijdig of dubbelzijdig moeten zijn.
Dubbelzijdig formaat
Boekstijl
Omslagstijl
U kunt deze functie gebruiken om de standaardstijl voor dubbelzijdig afgedrukte taken in te stellen. Als Boekstijl is geselecteerd, wordt de achterzijde van de pagina met de juiste zijde omhoog afgedrukt. Deze optie is geschikt voor afdruktaken die langs de linkerrand worden gebonden. Als Omslagstijl is geselecteerd, wordt de achterzijde van de pagina omgekeerd afgedrukt. Deze optie is geschikt voor afdruktaken die langs de bovenrand worden gebonden.


Menu Tijd/schema's

Menu Tijd/schema's

Met dit menu stelt u opties in voor het instellen van de tijd en het in- en uitschakelen van de sluimermodus.

Opmerking

Waarden die zijn voorzien van “(standaard)” zijn de fabrieksinstellingen. Sommige menu-items hebben geen standaardwaarde.

Menu Tijd/schema's
Menu-item
Submenu-item
Submenu-item
Waarden
Omschrijving
Datum/tijd
Datumnotatie
JJJJ/MMM/DD (standaard)
MMM/DD/JJJJ
DD/MMM/JJJJ
Met deze functie stelt u de huidige datum en tijd en de datum- en tijdsnotatie in die wordt gebruikt bij het dateren van uitgaande faxen.
Datum
Maand
Dag
Jaar
Tijdsindeling
12-uurs (VM/NM) (standaard)
24-uurs
Tijd
Uur
Minuut
VM
NM
Sluimervertraging
20 minuten
30 minuten (standaard)
45 minuten
1 uur (60 minuten)
90 minuten
2 uur
4 uur
Met deze functie stelt u de tijd in gedurende welke het apparaat inactief moet zijn voordat de sluimermodus ingaat.
Wektijd
Maandag
Dinsdag
Woensdag
Donderdag
Vrijdag
Zaterdag
Zondag
Uit (standaard)
Aangepast
Kies Aangepast om een wektijd voor elke dag van de week in te stellen. De sluimermodus wordt uitgeschakeld volgens dit schema. Het gebruik van een sluimerschema helpt bij het besparen van energie en bereidt het apparaat voor op gebruik; gebruikers hoeven dan niet te wachten tot het apparaat is opgewarmd.
Fax afdrukken
Afdrukmodus Fax
Alle ontvangen faxberichten opslaan
Alle ontvangen faxberichten afdrukken
Faxafdrukschema gebruiken
Als u zorgen hebt over de beveiliging van privé-faxen gebruikt u deze functie om faxen op te slaan in plaats van ze automatisch te laten afdrukken door een afdrukschema op te stellen.
Voor het faxafdrukschema vraagt het bedieningspaneel u dagen en tijden in te stellen voor het afdrukken van faxen.
Kies PIN wijzigen om de PIN-code te wijzigen die gebruikers moeten invoeren om faxen af te drukken.
PIN wijzigen


Menu Beheer

Menu Beheer

Met dit menu stelt u de algemene opties voor apparaatbeheer in.

Opmerking

Waarden die zijn voorzien van “(standaard)” zijn de fabrieksinstellingen. Sommige menu-items hebben geen standaardwaarde.

Menu Beheer
Menu-item
Submenu-item
Waarden
Omschrijving
Beheer opgeslagen taken
Opslaglimiet snelkopieertaken
Selecteer het maximumaantal taken dat moet worden opgeslagen.
Met dit menu opent en beheert u alle taken die op het apparaat zijn opgeslagen.
Time-out opgeslagen snelkopieertaken
1 uur
4 uur
1 dag
1 week
Sluimermodus
Uitschakelen
Sluimervertraging gebruiken (standaard)
Met deze functie past u de sluimermodusinstellingen voor dit apparaat aan.
Selecteer Sluimervertraging gebruiken om de sluimermodus in te schakelen na de in het menu Tijd/schema's ingestelde tijd.
Benodigdheden beheren
Drempel voor Onderdeel bijna leeg/bestellen
Selecteer een waarde binnen het bereik.
Met dit menu voert u administratieve taken voor het beheer van benodigdheden uit, zoals het wijzigen van de drempelwaarde waarbij benodigdheden moeten worden besteld.
Zwarte cartridge vervangen
Stop bij bijna leeg
Stop bij leeg
Negeren bij leeg (standaard)


Menu Begininstellingen

Menu Begininstellingen

Het menu Begininstellingen bevat de getoonde submenu's:

● | Menu Netwerk en I/O
● | Menu Faxinstellingen
● | Menu E-mail instellen
Opmerking

Waarden die zijn voorzien van “(standaard)” zijn de fabrieksinstellingen. Sommige menu-items hebben geen standaardwaarde.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Netwerk en I/O
  • Faxsetup
  • E-mail instellen
  • Menu Verzendinstellingen


Netwerk en I/O

Netwerk en I/O

Netwerk en I/O
Menu-item
Submenu-item
Waarden
Omschrijving
I/O-time-out
Selecteer een waarde binnen het bereik. De fabrieksinstelling is 15 seconden.
I/O-time-out betreft de verstreken tijd voordat een afdruktaak mislukt. Als de stroom gegevens die het apparaat voor een afdruktaak ontvangt wordt onderbroken geeft deze instelling aan hoe lang het apparaat zal wachten voordat het aangeeft dat de taak is mislukt.
Parallelle invoer
Opmerking

Deze optie verschijnt alleen als er een EIO-accessoire is geïnstalleerd.
Hoge snelheid
Nee
Ja (standaard)
Gebruik de instelling Hoge snelheid voor het configureren van de snelheid die de parallelle poort gebruikt voor communicatie met de host.
Geavanceerde functies
Ingeschakeld (standaard)
Uitgeschakeld
Met de instelling Geavanceerde functies schakelt u bidirectionele parallelle communicatie in of uit.
Geïntegreerde Jetdirect
Zie Menu's Jetdirect voor de lijst met opties.
EIO <X> Jetdirect

Menu's Jetdirect
Menu-item
Submenu-item
Submenu-item
Waarden en beschrijving
TCP/IP
Inschakelen
Uit: Schakel het TCP/IP-protocol uit.
Aan (standaard): Schakel het TCP/IP-protocol in.
Hostnaam
Een alfanumerieke tekenreeks van maximaal 32 tekens die wordt gebruikt voor de identificatie van het apparaat. De naam staat op de configuratiepagina van HP Jetdirect. De standaardhostnaam is NPIxxxxxx, waarbij xxxxxx de laatste zes cijfers zijn van het LAN-hardwareadres (MAC).
IPv4-instellingen
Configuratiemethode
Specificeert de methode waarmee TCP/IPv4-parameters worden geconfigureerd op de Jetdirect-printserver.
Bootp: Gebruik BootP (Bootstrap Protocol) voor automatische configuratie van een BootP-server.
DHCP: Gebruik DHCP (Dynamic Host Configuration Protocol) voor de automatische configuratie vanaf een DHCPv4-server. Als hiervoor wordt gekozen en er sprake is van een DHCP-lease, zijn de menu's DHCP-versie en DHCP vernieuwen beschikbaar om de DHCP-lease-opties in te stellen.
Automatische IP: Gebruik automatische link-local IPv6-adressering. Er wordt automatisch een adres in de vorm 169.254.x.x toegewezen.
Handmatig: Met het menu Handmatige instellingen configureert u TCP/IPv4-parameters.
DHCP-versie
Dit menu wordt weergegeven als Configuratiemethode is ingesteld op DHCP en er sprake is van een DHCP-lease voor de printserver.
Nee (standaard): De huidige DHCP-lease wordt opgeslagen.
Ja: De huidige DHCP-lease en de geleasede IP-adressen worden vrijgegeven.
DHCP vernieuwen
Dit menu wordt weergegeven als Configuratiemethode is ingesteld op DHCP en er sprake is van een DHCP-lease voor de printserver.
Nee (standaard): De printserver vraagt niet om het vernieuwen van de DHCP-lease.
Ja: De printserver vraagt om het vernieuwen van de actuele DHCP-lease.
Handmatige instellingen
(Alleen beschikbaar als Configuratiemethode is ingesteld op Handmatig) Configureer de parameters rechtstreeks vanaf het bedieningspaneel van de printer:
IP-adres: Het unieke IP-adres van de printer (n.n.n.n.) waarbij n een waarde tussen 0 en 255 is.
Subnetmasker: Het subnetmasker van de printer (m.m.m.m.) waarbij m een waarde is tussen 0 en 255.
Syslog-server: Het IP-adres van de syslog-server. Dit wordt gebruikt voor de ontvangst en de opslag van syslog-berichten.
Standaardgateway: Het IP-adres van de gateway of router voor communicatie met andere netwerken.
Time-out bij inactiviteit: De tijdsperiode in seconden waarna een niet-actieve TCP-afdrukgegevensverbinding wordt verbroken (standaard is 270 seconden, 0 schakelt de time-out uit).
Standaard-IP
Geef het IP-adres op dat standaard moet worden gebruikt als de printserver geen IP-adres van het netwerk kan krijgen tijdens een geforceerde TCP/IP-herconfiguratie (bijvoorbeeld bij een handmatige configuratie om BootP of DHCP te gebruiken).
Automatische IP: Er wordt een link-local IP-adres 169.254.x.x ingesteld.
Verouderd: Het adres 192.0.0.192 wordt ingesteld, dat consistent is met oudere Jetdirect-producten.
Primaire DNS
Geef het IP-adres (n.n.n.n) op van een primaire DNS-server.
Secundaire DNS
Geef het IP-adres (n.n.n.n) op van een secundaire DNS-server.
IPv6-instellingen
Inschakelen
Met dit item schakelt u de IPv6-werking op de printserver in of uit.
Uit (standaard): IPv6 is uitgeschakeld.
Aan: IPv6 is ingeschakeld.
Adres
Met dit item configureert u een IPv6-adres handmatig.
Handmatige instellingen: Gebruik het menu Handmatige instellingen voor het inschakelen en handmatig configureren van een TCP/IPv6-adres.
DHCPv6-beleid
Ingestelde router: De door de printserver te gebruiken stateful-autoconfiguratiemethode wordt bepaald door een router. De router specificeert of de printserver het adres, de configuratiegegevens of beide verkrijgt van een DHCPv6-server.
Router niet beschikbaar: Als er geen router beschikbaar is, moet de printserver proberen de stateful-configuratie van een DHCPv6-server te krijgen.
Altijd: Met of zonder beschikbare router moet de printserver steeds proberen de stateful-configuratie van een DHCPv6-server te krijgen.
Primaire DNS
Met dit item specificeert u een IPv6-adres voor de primaire DNS-server die door de printserver moet worden gebruikt.
Handmatige instellingen
Met dit item stelt u handmatig IPv6-adressen in op de printserver.
Inschakelen: Selecteer dit item en kies Aan voor het inschakelen van handmatige configuratie, of Uit voor het uitschakelen van handmatige configuratie:
Adres: Met dit item voert u een 32-cijferig hexadecimaal IPv6-knooppuntadres in dat de dubbelepunts hexadecimale syntax gebruikt.
Proxyserver
Specificeert de proxyserver die moet worden gebruikt door toepassingen die in het apparaat zijn geïntegreerd. Een proxyserver wordt gewoonlijk gebruikt voor Internet-toegang door netwerkclients. Deze slaat webpagina's op en biedt bepaalde Internet-beveiliging voor deze clients.
Als u een proxyserver wilt opgeven, voert u het IPv6-adres of een volledige domeinnaam in. De naam mag maximaal 255 octetten hebben.
Voor sommige netwerken moet u mogelijk contact opnemen met uw ISP (Independent Service Provider) voor het proxyserveradres.
Proxy-poort
Voer het poortnummer in dat door de proxyserver voor cliëntondersteuning wordt gebruikt. Het poortnummer identificeert de poort die is gereserveerd voor proxyactiviteit op het netwerk en kan een waarde hebben tussen 0 en 65535.
IPX/SPX
Inschakelen
Uit: Schakel het IPX/SPX-protocol uit.
Aan (standaard): Schakel het IPX/SPX-protocol in.
Frametype
Selecteert de instelling van het frametype voor uw netwerk.
Auto: Stelt automatisch het frametype in en beperkt het tot het eerst waargenomen frametype.
EN_8023, EN_II, EN_8022, en EN_SNAP: Frametypeselecties voor Ethernet-netwerken.
AppleTalk
Inschakelen
Uit (standaard): Schakel het AppleTalk-protocol uit.
Aan: Schakel het AppleTalk-protocol in.
DLC/LLC
Inschakelen
Uit (standaard): Schakel het DLC/LLC-protocol uit.
Aan: Schakel het DLC/LLC-protocol in.
Beveiliging
Bev. pagina afdrukken
Ja: Drukt een pagina af met de huidige beveiligingsinstellingen van de HP Jetdirect-printserver.
Nee (standaard): Er wordt geen pagina met beveiliginginstellingen afgedrukt.
Beveiligd web
Geef voor het configuratiebeheer op of de geïntegreerde webserver voor communicatie alleen HTTPS (veilige HTTP) of zowel HTTP als HTTPS accepteert.
HTTPS vereist: Voor veilige, gecodeerde communicatie wordt alleen HTTPS-toegang geaccepteerd. De printserver wordt weergegeven als een beveiligde site.
HTTP/HTTPS optioneel: Toegang via HTTP of HTTPS is toegestaan.
IPsec of firewall
Specificeer de IPsec- of firewall-status op de printserver.
Behouden: IPsec/firewall-status blijft hetzelfde als momenteel geconfigureerd.
Uitschakelen: IPsec/firewall-werking op de printserver is uitgeschakeld.
Beveiliging opnieuw instellen
Geef op of de huidige beveiligingsinstellingen van de printserver worden opgeslagen of worden hersteld naar de fabrieksinstellingen.
Nee*: De actuele beveiliginginstellingen blijven geldig.
Ja: Beveiligingsinstellingen zijn teruggezet naar de fabrieksinstellingen.
Diagnostiek
Geïntegreerde test
Dit menu bevat tests voor de diagnose van netwerkhardware of TCP/IP-verbindingsproblemen.
Geïntegreerde tests helpen bij het bepalen of een netwerkfout binnen of buiten het apparaat optreedt. Gebruik een geïntegreerde test om de hardware en communicatiepaden op de printserver te controleren. Na het selecteren en inschakelen van een test en het instellen van de uitvoeringstijd selecteert u Uitvoeren om de test te beginnen.
Afhankelijk van de uitvoeringstijd wordt een gekozen test continu uitgevoerd, totdat ofwel het apparaat wordt uitgezet, of een fout optreedt en een diagnostische pagina wordt afgedrukt.
LAN HW-test
VOORZICHTIG

Het uitvoeren van deze geïntegreerde test wist uw TCP/IP-configuratie.
Deze test voert een interne loopbacktest uit. Een interne loopbacktest verzendt en ontvangt alleen pakketten op de interne netwerkhardware. Er zijn geen externe transmissies op uw netwerk.
Selecteer Ja om deze test te kiezen of Nee om deze test niet te kiezen.
HTTP-test
Deze test controleert de werking van HTTP door voorgedefinieerde pagina's van het apparaat op te halen en test de geïntegreerde webserver.
Selecteer Ja om deze test te kiezen of Nee om deze test niet te kiezen.
SNMP-test
Deze test controleert de werking van SNMP-communicatie via toegang tot voorgedefinieerde SNMP-objecten op het apparaat.
Selecteer Ja om deze test te kiezen of Nee om deze test niet te kiezen.
Alle tests selecteren
Met dit item selecteert u alle beschikbare geïntegreerde tests.
Selecteer Ja om alle tests te kiezen. Selecteer Nee om afzonderlijke tests te kiezen.
Gegevenspadtest
Deze test helpt bij het identificeren van problemen met gegevenspaden en beschadigde bestanden op apparaten met HP postscript niveau 3-emulatie. Het verzendt een voorgedefinieerd PS-bestand naar het apparaat. De test is echter papierloos, het bestand kan niet worden afgedrukt.
Selecteer Ja om deze test te kiezen of Nee om deze test niet te kiezen.
Uitvoeringstijd [U]
Met dit item geeft u de tijdsduur op (in uren) dat een geïntegreerde test wordt uitgevoerd. U kunt een waarde instellen tussen 1 en 60 uur. Als u nul (0) instelt, wordt de test uitgevoerd totdat een fout optreedt of het apparaat wordt uitgezet.
De gegevens van de HTTP-, SNMP- en gegevenspadentests worden afgedrukt nadat de tests zijn voltooid.
Uitvoeren
Nee*: Start de gekozen tests niet.
Ja: Start de gekozen tests.
Ping-test
Deze test wordt gebruikt om de netwerkcommunicatie te controleren. Deze test zendt link-levelpakketten naar een externe netwerkhost en wacht dan op een juiste respons. Stel de volgende items in om een ping-test uit te voeren:
Bestemmingstype
Geef aan of het doelapparaat een IPv4- of IPv6-knooppunt is.
Bestemmings-IP
IPv4: Typ het IPv4-adres.
IPv6 : Typ het IPv6-adres.
Pakketgrootte
Geef de grootte in bytes aan van elk pakket dat wordt verzonden naar de externe host. Het minimum is 64 (standaard) en het maximum is 2048.
Time-out
Geef de tijdsduur op (in seconden) om te wachten op een respons van de externe host. De standaardinstelling is 1 en het maximum is 100.
Aantal
Geef het aantal ping-testpakketten op dat bij deze test moet worden verzonden. Kies een waarde tussen 1 en 100. Kies 0 om de test continu te uit te voeren.
Afdrukresultaten
Als de ping-test niet is ingesteld op continu uitvoeren, dan kunt u de testresultaten desgewenst laten afdrukken. Kies Ja om de resultaten af te drukken. Als u Nee (standaard) kiest worden de resultaten niet afgedrukt.
Uitvoeren
Geef op of de ping-test moet starten. Kies Ja om de test te starten of Nee om de test niet uit te voeren.
Ping-resultaten
Met dit item kunt u de ping-teststatus en de resultaten bekijken op het bedieningspaneel. U kunt de volgende items selecteren:
Verzonden pakketten
Geeft het aantal pakketten (0 - 65535) weer dat naar de externe host is verzonden sinds de meest recente test is gestart of voltooid.
Ontvangen pakketten
Geeft het aantal pakketten (0 - 65535) weer dat van de externe host is ontvangen sinds de meest recente test is gestart of voltooid.
Percentage verloren
Geeft het percentage ping-testpakketten weer dat is verzonden zonder respons van de externe host sinds de meest recente test is gestart of voltooid.
RTT min
Geeft de laagste gevonden retourtijd (RTT) weer, tussen 0 en 4096 milliseconden, voor pakkettransmissie en respons.
RTT max
Geeft de hoogste gevonden retourtijd (RTT) weer, tussen 0 en 4096 milliseconden, voor pakkettransmissie en respons.
RTT gemiddeld
Geeft de gemiddelde gevonden retourtijd (RTT) weer, tussen 0 en 4096 milliseconden, voor pakkettransmissie en respons.
Ping in uitvoering
Geeft aan of er een ping-test in uitvoering is. Ja geeft een test in uitvoering aan en Nee geeft aan dat een test is voltooid of niet is uitgevoerd.
Vernieuwen
Tijdens het weergeven van de ping-testresultaten werkt dit item de ping-testgegevens bij met de actuele resultaten. Kies Ja om de gegevens bij te werken of Nee om de bestaande gegevens te behouden. Het bijwerken wordt echter automatisch uitgevoerd bij een menutime-out of als u handmatig terugkeert naar het hoofdmenu.
Verbindingssnelheid
De linksnelheid en communicatiemodus van de printserver moeten overeenkomen met die van het netwerk. De beschikbare instellingen zijn afhankelijk van het apparaat en de geïnstalleerde printserver. Kies één van de volgende linkconfiguratie-instellingen:
VOORZICHTIG

Als u de linkinstelling wijzigt kan de netwerkcommunicatie met de printserver en het netwerkapparaat verloren gaan.
Auto (standaard): De printserver gebruikt automatische onderhandeling om zichzelf te configureren met de hoogst toegestane linksnelheid en communicatiemodus. Als de automatische onderhandeling mislukt, wordt ofwel 100TX HALF of 10TX HALF ingesteld, afhankelijk van de vastgestelde linksnelheid van de hub-/switch-poort. (Een 1000T half-duplex-selectie wordt niet ondersteund.)
10T Half: 10 Mbps, half-duplex-werking.
10T Volledig: 10 Mbps, volledige duplex-werking.
100TX Half: 100 Mbps, half-duplex-werking.
100TX Volledig: 100 Mbps, volledige duplex-werking.
100TX Auto: Beperkt de automatische onderhandeling tot een maximale linksnelheid van 100 Mbps.
1000TX Volledig: 1000 Mbps, volledige duplex-werking.
Protocols afdrukken
Met dit item drukt u een pagina af met de configuratie van de volgende protocollen: IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC.


Faxsetup

Faxsetup

Menu Faxinstellingen
Menu-item
Submenu-item
Submenu-item
Waarden
Omschrijving
Benodigde instellingen
Locatie
(Vermelde landen/regio's)
De instellingen configureren die wettelijk vereist zijn voor uitgaande faxen.
Datum/tijd
Informatie faxkopregel
Telefoonnummer
Naam bedrijf
PC-fax verzenden
Uitgeschakeld
Ingeschakeld (standaard)
Met deze functie kunt u PC-fax verzenden inschakelen of uitschakelen.Als ze de juiste driver hebben geïnstalleerd, kunnen gebruikers met PC-fax verzenden faxen vanaf hun computers verzenden via het apparaat.
Instellingen faxverzending
Volume kiestoon fax
Uit
Gemiddeld (standaard)
Hoog
Met deze functie stelt u het volume in van de tonen die u hoort wanneer het apparaat het faxnummer kiest.
Foutcorrectiemodus
Ingeschakeld (standaard)
Uitgeschakeld
Als Foutcorrectiemodus is ingeschakeld en er een fout optreedt tijdens de faxtransmissie, verzendt of ontvangt het apparaat het foute gedeelte opnieuw.
JBIG-compressie
Uitgeschakeld
Ingeschakeld (standaard)
JBIG-compressie verkort de faxtransmissietijd en kan daardoor de telefoonkosten verlagen. Het gebruik van JBIG-compressie kan soms echter compatibiliteitsproblemen veroorzaken met oudere faxapparaten. Zet, als dit gebeurt, JBIG-compressie uit.
Maximale baudfrequentie
Kies een waarde in de lijst.
Met deze functie stelt u de maximale baudfrequentie voor het ontvangen van faxen in. Dit kan worden gebruikt als een diagnostisch hulpmiddel voor foutopsporing bij faxproblemen.
Kiesmodus
Toon (standaard)
Puls
Selecteer of het apparaat toon- of pulskiezen moet gebruiken.
Opnieuw kiezen bij bezet
De reeks loopt van 0 tot 9. De fabrieksinstelling is 3 keer.
Typ het aantal keren dat het apparaat moet proberen opnieuw te kiezen als de lijn bezet is.
Opnieuw kiezen bij geen antwoord
Nooit (standaard)
Eén keer
Twee keer
Met deze functie stelt u het aantal malen in dat het apparaat moet proberen te kiezen als het faxnummer van de ontvanger niet reageert.
Opmerking

Twee keer is beschikbaar voor locaties buiten de Verenigde Staten en Canada.

Interval opnieuw kiezen
Het bereik ligt tussen 1 en 5 minuten. De fabrieksinstelling is 5 minuten.
Met deze functie stelt u het aantal minuten in tussen de belpogingen als het nummer van de ontvanger bezet is of niet reageert.
Kiestoon detecteren
Ingeschakeld
Uitgeschakeld (standaard)
Met deze functie stelt u in of het apparaat moet controleren of er een kiestoon is voordat de fax wordt verzonden.
Voorkiesnummer
Uit (standaard)
Aangepast
Met deze functie stelt u een voorkiesnummer in dat moet worden gekozen voordat faxen vanaf het apparaat worden verzonden.
Factuurcodes
Uit (standaard)
Aangepast
Als factureringscodes zijn ingeschakeld wordt de gebruiker gevraagd de factuurcode voor een uitgaande fax in te voeren.
Minimumlengte
Het bereik ligt tussen 1 en 16 tekens. De standaardinstelling is 1 teken.
Instellingen faxontvangst
Aantal belsignalen
Het bereik varieert per locatie. De fabrieksinstelling is 2 belsignalen.
Met deze functie stelt u het aantal belsignalen dat moet overgaan voordat de faxmodem antwoordt in.
Beltooninterval
Standaard (standaard)
Aangepast
Met deze functie stelt u de tijd in tussen belsignalen voor inkomende faxen.
Belvolume
Uit
Laag (standaard)
Hoog
Stel het volume in voor de faxbeltoon.
Geblokkeerde faxnummers
Geblokkeerde nummers toevoegen
Voer het toe te voegen faxnummer in.
Met deze functie voegt u nummers toe aan of verwijdert u nummers uit de lijst met geblokkeerde faxnummers. De lijst met geblokkeerde faxnummers kan maximaal 30 nummers bevatten. Als het apparaat wordt gebeld door een van de geblokkeerde faxnummers wordt de inkomende fax verwijderd. De geblokkeerde fax wordt ook opgenomen in het logbestand, samen met de taakaccountinggegevens.
Geblokkeerde nummers verwijderen
Selecteer een faxnummer om te verwijderen.
Alle geblokkeerde nummers wissen
Nee (standaard)
Ja


E-mail instellen

E-mail instellen

Met dit menu schakelt u de e-mailfunctie in en configureert u de standaard e‑mailinstellingen.

Opmerking

Gebruik de geïntegreerde webserver om geavanceerde e‑mailinstellingen te configureren. Raadpleeg De geïntegreerde webserver gebruiken voor meer informatie.

Menu E-mail instellen
Menu-item
Waarden
Omschrijving
Adresvalidatie
Aan (standaard)
Uit
Met deze optie kan het apparaat de e-mailsyntaxis controleren als u een e-mailadres typt. Geldige e-mailadressen moeten een @-teken en een "." bevatten.
Gateways voor versturen zoeken
Zoek op het netwerk naar SMTP-gateways via welke het apparaat e‑mail kan verzenden.
SMTP-gateway
Voer een waarde in.
Geef het IP-adres op van de SMTP-gateway die wordt gebruikt voor het vanaf het apparaat verzenden van e‑mail.
Gateway voor versturen testen
Test de geconfigureerde SMTP-gateway om te controleren of deze werkt.


Menu Verzendinstellingen

Menu Verzendinstellingen

Menu Verzendinstellingen
Menu-item
Waarden
Omschrijving
MFP kopiëren
Voer een waarde in (IP-adres).
Kopieer de locale instellingen voor verzenden van één apparaat naar een ander.
Sta overdracht naar nieuwe DSS toe
Opmerking

Dit item wordt alleen weergegeven voor de modellen HP LaserJet M5035-MFP.
Met deze functie kan het apparaat worden overgezet van de ene HP Digital Sending Software-server (DSS) naar een andere.
HP DSS is een softwarepakket dat digitale verzendtaken als faxen, e-mail en het verzenden van een gescand documenttype naar een netwerkmap verwerkt.
Gebruik van digitale verzendservice toestaan
Opmerking

Dit item wordt alleen weergegeven voor de modellen HP LaserJet M5035-MFP.
Met deze functie configureert u het apparaat voor het gebruik met een HP Digital Sending Software-server (DSS).


Menu Werking apparaat

Menu Werking apparaat

Opmerking

Waarden die zijn voorzien van “(standaard)” zijn de fabrieksinstellingen. Sommige menu-items hebben geen standaardwaarde.

Menu Werking apparaat
Menu-item
Submenu-item
Submenu-item
Waarden
Omschrijving
Taal
Selecteer de taal in de lijst.
U kunt deze functie gebruiken om een andere taal te selecteren voor berichten op het bedieningspaneel. Als u een andere taal selecteert, verandert mogelijk ook de toetsenbordindeling.
Toetsgeluid
Aan (standaard)
Uit
U kunt deze functie gebruiken om aan te geven of u een geluid wilt horen als u het scherm aanraakt of de knoppen op het bedieningspaneel indrukt.
Timeout inactief
Voer een waarde tussen 10 en 300 seconden in. De fabrieksinstelling is 60 seconden.
U kunt deze functie gebruiken om de tijdsduur aan te geven die verloopt tussen een handeling op het bedieningspaneel en het moment dat het apparaat terugkeert naar de standaardinstellingen.
Werking waarschuwing/fout
Wisbare waarschuwingen
Aan
Taak (standaard)
U kunt deze functie gebruiken om de tijdsduur in te stellen dat een wisbare waarschuwing zichtbaar blijft op het bedieningspaneel.
Gebeurtenissen waarbij printer kan doorgaan
Automatisch doorgaan (10 seconden) (standaard)
Raak OK aan om door te gaan
U kunt deze optie gebruiken om de werking van het apparaat te configureren wanneer bepaalde fouten optreden.
Storingsherstel
Auto (standaard)
Aan
Uit
U kunt deze functie gebruiken om te configureren hoe het apparaat pagina's verwerkt die verloren gaan tijdens een papierstoring.
Werking lade
Opgegeven lade gebruiken
Exclusief (standaard)
Eerste
U kunt deze functie gebruiken om in te stellen hoe het apparaat taken verwerkt waarvoor een specifieke invoerlade is opgegeven.
Prompt handmatige invoer
Altijd (standaard)
Tenzij geladen
U kunt deze functie gebruiken om aan te geven of er een prompt moet verschijnen als de papiersoort of het formaat voor een taak niet overeenkomt met de opgegeven lade en het apparaat afdrukmateriaal uit de multifunctionele lade haalt.
Media toewijzen voor PS
Ingeschakeld (standaard)
Uitgeschakeld
U kunt deze functie gebruiken om te kiezen tussen de papierverwerkingsmodellen PS (PostScript) en HP.
Andere lade gebruiken
Ingeschakeld (standaard)
Uitgeschakeld
U kunt deze functie gebruiken om de prompt op het bedieningspaneel voor het kiezen van een andere lade wanneer de opgegeven lade leeg is in- of uit te schakelen.
Prompt voor formaat/soort
Weergeven
Niet weergeven (standaard)
U kunt deze functie gebruiken om in te stellen of het ladeconfiguratiebericht verschijnt als er een lade wordt geopend of gesloten.
Dubbelzijdige lege pagina's
Auto (standaard)
Ja
U kunt deze functie gebruiken om in te stellen hoe het apparaat dubbelzijdige taken verwerkt.
Beeldrotatie
Standaard (standaard)
Alternatief
Deze optie is beschikbaar als het apparaat niet beschikt over een afwerkeenheid waarvoor draaien vereist is. Met Beeldrotatie kunnen gebruikers papier in dezelfde afdrukstand in de invoerlade plaatsen, ongeacht de aanwezigheid van een afwerkeenheid.
Selecteer de instelling Standaard om de afdrukstand te laten overeenkomen met die van andere apparaten die voorzien zijn van een afwerkeenheid.
Selecteer de instelling Alternatief om een andere afdrukstand te gebruiken, die wellicht beter geschikt is voor voorbedrukte formulieren die worden gebruikt op oudere producten.
Nietmachine/stapelaar
Opmerking

Dit item verschijnt alleen als er een nietmachine/stapelaar is geïnstalleerd.
Nieten
Geen
Eén links schuin
U kunt deze functie gebruiken om nieteigenschappen voor het apparaat in te stellen.
Nietjes op
Doorgaan (standaard)
Stoppen
Algemene kopieerwerking
Alvast beginnen met scannen
Ingeschakeld (standaard)
Uitgeschakeld
U kunt deze functie gebruiken om onmiddellijk scannen in te schakelen. Met Alvast beginnen met scannen ingeschakeld, worden de pagina's in het originele document naar schijf gescand en bewaard tot het apparaat beschikbaar is.
Automatisch afdrukken onderbreken
Ingeschakeld
Uitgeschakeld
Als deze functie is ingeschakeld kunnen afdruktaken die zijn ingesteld op meerdere exemplaren worden onderbroken door kopieertaken.
De kopieertaak wordt in de afdrukwachtrij ingevoegd aan het einde van een exemplaar van de afdruktaak. Nadat de kopieertaak is uitgevoerd, gaat het apparaat verder met het afdrukken van de resterende exemplaren van de afdruktaak.
Kopiëren onderbreken
Ingeschakeld
Uitgeschakeld
Als deze functie is ingeschakeld, kan een lopende kopieertaak worden onderbroken als een nieuwe kopieertaak wordt gestart. U wordt gevraagd te bevestigen dat u de huidige taak wilt onderbreken.
Algemene werking afdrukken
Standaard papierformaat
Maak een selectie in de lijst met papierformaten.
U kunt deze functie gebruiken om het standaard papierformaat voor afdruktaken te configureren.
A4/Letter negeren
Nee
Ja (standaard)
U kunt deze functie gebruiken om af te drukken op papier van Letter-formaat als een A4-taak naar het apparaat is verzonden, maar er geen papier van A4-formaat in het apparaat is geplaatst (of omgekeerd). Deze optie wisselt tevens A3- met Ledger-formaat en omgekeerd.
Handmatige invoer
Ingeschakeld
Uitgeschakeld (standaard)
Als deze functie is ingeschakeld kan de gebruiker op het bedieningspaneel handmatige invoer kiezen als de papierbron voor een taak.
Lettertype Courier
Normaal (standaard)
Donker
U kunt deze functie gebruiken om te selecteren welke versie van het lettertype Courier u wilt gebruiken.
A4 breed
Ingeschakeld
Uitgeschakeld (standaard)
U kunt deze functie gebruiken om het afdrukgebied van A4-papier te wijzigen. Als u deze optie inschakelt, kunnen tachtig tekens van 10 pitch worden afgedrukt op een enkele regel A4-papier.
PS-fouten afdrukken
Ingeschakeld
Uitgeschakeld (standaard)
U kunt deze functie gebruiken om te selecteren of een PS-foutpagina (PostScript) wordt afgedrukt als een PS-fout optreedt in het apparaat.
PDF-fouten afdrukken
Ingeschakeld
Uitgeschakeld (standaard)
U kunt deze functie gebruiken om te selecteren of een PDF-foutpagina wordt afgedrukt als er een PDF-fout optreedt in het apparaat.
Printerbesturingstaal
Auto (standaard)
PCL
PDF
PS
Selecteer de printertaal voor het apparaat.
Gewoonlijk hoeft de taal niet gewijzigd te worden. Als u de instelling wijzigt in een bepaalde taal, zal het apparaat niet automatisch overschakelen van de ene naar de andere taal, tenzij er specifieke software-opdrachten naar het apparaat worden gezonden.
PCL
Formulierlengte
Voer een waarde tussen 5 en 128 regels in. De fabrieksinstelling is 60 regels.
PCL is een reeks printeropdrachten die Hewlett-Packard heeft ontwikkeld om toegang tot de functies van de printer te verschaffen.
Afdrukstand
Staand (standaard)
Liggend
Selecteer de afdrukstand die meestal wordt gebruikt voor afdruktaken. Selecteer Staand als de korte zijde bovenaan is of selecteer Liggend als de lange zijde bovenaan is.
Bron lettertype
Selecteer de bron uit de lijst.
U kunt deze functie gebruiken om de lettertypenbron te selecteren voor het door de gebruiker op te geven standaardlettertype.
Lettertypenummer
Voer het nummer van het lettertype in. Het bereik is 0 tot en met 999. De fabrieksinstelling is 0.
U kunt deze functie gebruiken om het lettertypenummer op te geven voor het standaardlettertype voor de gebruiker met gebruik van de bron die is opgegeven in het menu-item Bron lettertype. Het apparaat wijst een nummer toe aan ieder lettertype en plaatst het op de lijst met PCL-lettertypen (beschikbaar via het menu Beheer).
Pitch lettertype
Voer een waarde in tussen 0,44 en 99,99. De fabrieksinstelling is 10,00.
U kunt deze functie gebruiken om een standaard-pitch (voor een lettertype met vaste letterafstand) te selecteren als Bron lettertype en Lettertypenummer een contourlettertype aangeven
Puntgrootte lettertype
Voer een waarde in tussen 4,00 en 999,75. De fabrieksinstelling is 12,00.
U kunt deze functie gebruiken om een standaard puntgrootte (voor een proportioneel lettertype) te selecteren als Bron lettertype en Lettertypenummer een contourlettertype aangeven
Symbolenset
PC-8 (standaard)
(50 extra symbolensets waaruit u kunt kiezen)
U kunt deze functie gebruiken om op het bedieningspaneel uit meerdere beschikbare symbolensets te kiezen. Een symbolenset is een unieke groep van alle tekens in een lettertype.
CR aan LF toevoegen
Nee (standaard)
Ja
U kunt deze functie gebruiken om te configureren of er een hard regeleinde (CR) moet worden toegevoegd aan ieder zacht regeleinde (LF) in achterwaarts compatibele PCL-taken (alleen tekst, geen taakbesturing).
Blanco pagina's onderdrukken
Nee (standaard)
Ja
Deze optie is bedoeld voor gebruikers die hun eigen PCL-gegevens genereren, waardoor er extra pagina's worden ingevoerd, zodat er mogelijk blanco pagina's worden afgedrukt. Als Ja is geselecteerd, worden de extra ingevoerde pagina's genegeerd als de pagina blanco is.
Toewijzing mediabron
Standaard (standaard)
Klassiek
U kunt deze functie gebruiken om laden op nummer te selecteren en onderhouden als u de driver van het apparaat niet gebruikt of als het softwareprogramma geen optie voor ladeselectie heeft.


Menu Afdrukkwaliteit

Menu Afdrukkwaliteit

Opmerking

Waarden die zijn voorzien van “(standaard)” zijn de fabrieksinstellingen. Sommige menu-items hebben geen standaardwaarde.

Menu Afdrukkwaliteit
Menu-item
Submenu-item
Waarden
Omschrijving
Registratie instellen
Bron
Alle laden
Lade <X>: <inhoud> (kies een lade)
U kunt met Registratie instellen de kantlijn verplaatsen om afbeeldingen op de pagina te centreren van boven naar beneden en van links naar rechts. U kunt ook de afbeelding op de voorkant uitlijnen met de afbeelding op de achterkant.
Hiermee selecteert u de broninvoerlade voor het afdrukken van de pagina Registratie instellen.
Testpagina
Knop Afdrukken
Hiermee drukt u een testpagina af voor het instellen van de registratie. Volg de instructies op de pagina om iedere lade in te stellen.
Lade <X> aanpassen
Verschuift van -20 tot 20 langs de X- of Y-as. 0 is de standaardinstelling.
Hiermee voert u de uitlijnprocedure voor elke lade uit.
Bij het maken van een afbeelding, scant het apparaat over het papier van de ene naar de andere kant terwijl het vel van boven naar beneden door het apparaat wordt gevoerd.
Fusermodi
<Papiersoort>
Hiermee configureert u de fusermodus die bij elke soort afdrukmateriaal hoort.
Modi herstellen
Knop Herstellen
Hiermee herstelt u de standaardinstellingen van de fusermodi.
Optimaliseren
Hoge overdracht
Normaal (standaard)
Toegenomen
Hiermee geeft u de soort afdrukmateriaal op en optimaliseert u de parameters van de afdrukmotor voor een optimale afdrukkwaliteit.
Meer scheiding 1
Uit (standaard)
Aan
Meer scheiding 2
Uit (standaard)
Aan
Lijndetail
Uit (standaard)
Aan
Fusertemp
Normaal
Lager
Optimalisatie opnieuw instellen
Knop Herstellen
Hiermee herstelt u de fabriekinstellingen van alle Optimaliseren-parameters.
Resolutie
300
600
FastRes 1200 (standaard)
ProRes 1200
Met deze functie stelt u de afdrukresolutie in.
REt
Uit
Licht
Gemiddeld (standaard)
Donker
Hiermee schakelt u REt (Resolution Enhancement technology) in, voor afdrukken met strakke hoeken, rondingen en randen. Alle afdrukresoluties, inclusief FastRes 1200, profiteren van REt.
Economode
Ingeschakeld
Uitgeschakeld (standaard)
Als Economode is ingeschakeld, gebruikt het apparaat minder toner per pagina voor de afdrukken; dit leidt tot een iets mindere kwaliteit van de afgedrukte pagina.
Tonerdichtheid
U kunt kiezen uit een bereik van 1 tot 5. 3 is de standaardinstelling.
Hiermee maakt u de afdruk op de pagina lichter of donkerder. 1 is het lichtst en 5 is het donkerst.
Kalibratie/reiniging
Automatisch reinigen
Ingeschakeld
Uitgeschakeld (standaard)
Als automatisch reinigen is ingeschakeld, drukt het apparaat een reinigingspagina af zodra het aantal pagina's de waarde bereikt die is ingesteld in Reinigingsinterval.
Opmerking

Beschikbaar op de HP LaserJet M5035X- en de HP LaserJet M5035XS-MFP.
Reinigingsinterval
1000 (standaard)
2000
5000
10000
20000
Hiermee stelt u het interval voor het afdrukken van de reinigingspagina in. De waarde van het interval is gebaseerd op het aantal afgedrukte pagina's.
Opmerking

Beschikbaar op de HP LaserJet M5035X- en de HP LaserJet M5035XS-MFP.
Formaat autom. reinigingspagina
Letter
A4
Hiermee selecteert u het papierformaat dat wordt gebruikt voor de reinigingspagina.
Opmerking

Beschikbaar op de HP LaserJet M5035X- en de HP LaserJet M5035XS-MFP.
Reinigingspagina maken
Knop Maken
Hiermee genereert u een pagina waarmee u overtollige toner van de drukrol in de fuser kunt verwijderen. De pagina bevat instructies die u door het reinigingsproces begeleiden.
Opmerking

Niet beschikbaar als een automatische duplexeenheid is geïnstalleerd.
Reinigingspagina verwerken
Knop Verwerken
Hiermee verwerkt u de reinigingspagina die u hebt gemaakt met het menu-item Reinigingspagina maken. Het proces duurt maximaal 2,5 minuten.
Als er een automatische duplexeenheid is geïnstalleerd kunt u dit item gebruiken om een reinigingspagina te maken en te verwerken.


Menu Problemen oplossen

Menu Problemen oplossen

Opmerking

Waarden die zijn voorzien van “(standaard)” zijn de fabrieksinstellingen. Sommige menu-items hebben geen standaardwaarde.

Menu Problemen oplossen
Menu-item
Submenu-item
Submenu-item
Waarden
Omschrijving
Logbestand
Knop Afdrukken
U kunt deze functie gebruiken om de 50 laatste gebeurtenissen in het logbestand te bekijken.
Raak Afdrukken aan om het volledige logbestand af te drukken.
Kalibratie scanner
Kalibratie
U kunt deze functie gebruiken ter compensatie van vervormingen in het beeldverwerkingssysteem van de scanner (wagenkop) voor scans vanaf de ADF en de glasplaat.
Mogelijk moet u de scanner kalibreren als tijdens het scannen niet de juiste delen van de gescande documenten worden vastgelegd.
Fax T.30-opsporing
T.30-rapport
U kunt deze functie gebruiken om het fax T.30-traceerrapport af te drukken of te configureren. T.30 is de standaard waarin eerste contacten, protocollen en foutverbindingen tussen faxapparaten worden gespecificeerd.
Wanneer rapport afdrukken
Nooit automatisch afdrukken
Rapport afdrukken na faxtaken
Rapport afdrukken na faxverzendtaken
Rapport afdrukken na faxfouten
Rapport alleen afdrukken na verzendfouten
Rapport alleen afdrukken na ontvangstfouten
Verlies verzendsignaal fax
Een waarde tussen 0 en 30.
U kunt deze functie gebruiken om verliesniveaus in te stellen ter compensatie van signaalverlies van de telefoonlijn. Wijzig deze instelling niet zonder dat een HP-servicevertegenwoordiger u daarom heeft gevraagd, want de fax werkt dan mogelijk niet meer.
Fax V.34
Normaal (standaard)
Uit
U kunt deze functie gebruiken om V.34-modulaties uit te schakelen als meerdere faxen mislukt zijn of als de toestand van de telefoonlijn dit vereist.
Modus Faxluidspreker
Normaal (standaard)
Diagnose
Een technicus kan deze functie gebruiken om faxproblemen vast te stellen en te evalueren door te luisteren naar de geluiden van de faxmodulaties. De fabrieksinstelling is Normaal
Sensoren papierbaan
Voor het uitvoeren van een test van de papierbaansensoren.
Papierbaantest
Testpagina
Knop Afdrukken
Hiermee genereert u een testpagina voor het testen van de papierverwerkingsfuncties. U kunt de voor de test te gebruiken baan opgeven, zodat u specifieke papierbanen kunt testen.
Bron
Alle laden
Lade 1
Lade 2
(Indien van toepassing worden extra laden weergegeven.)
Hiermee geeft u op of de testpagina wordt afgedrukt vanuit alle laden of vanuit een bepaalde lade.
Bestemming
Er verschijnt een lijst met uitvoerbakken.
Hiermee selecteert u de uitvoeroptie voor de testpagina. U kunt ervoor kiezen de testpagina naar alle uitvoerbakken te sturen, of alleen naar een bepaalde bak.
Duplex
Uit (standaard)
Aan
Hiermee selecteert u of de duplexeenheid al dan niet in de papierbaantest moet worden opgenomen.
Aantal kopieën
1 (standaard)
10
50
100
500
Hiermee selecteert u hoeveel pagina's als onderdeel van de papierbaantest moeten worden verzonden vanuit de opgegeven bron.
Papierbaantest wordt voltooid
Nieten
Afwerkingsopties
Kies uit een lijst met beschikbare opties.
Hiermee test u de papierverwerkingsfuncties van de afwerkeenheid.
Hiermee selecteert u de optie die u wilt testen.
Formaat afdrukmateriaal
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Hiermee selecteert u het papierformaat voor de papierbaantest van de afwerkeenheid.
Soort afdrukmateriaal
Hiermee selecteert u de papiersoort voor de papierbaantest van de afwerkeenheid.
Aantal kopieën
Hiermee selecteert u het aantal exemplaren voor de papierbaantest van de afwerkeenheid.
Duplex
Uit
Aan
Hiermee selecteert u of de duplexeenheid al dan niet wordt opgenomen in de papierbaantest van de afwerkeenheid. De standaardinstelling is 2 exemplaren.
Testpagina
Knop Afdrukken
Hiermee drukt u een testpagina af voor gebruik in de papierbaantest van de afwerkeenheid.
Stapelen
Formaat afdrukmateriaal
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Hiermee selecteert u de opties die u wilt gebruiken om de stapelaar te testen.
Soort afdrukmateriaal
Maak een selectie in de lijst met papiersoorten.
Hiermee selecteert u de soort afdrukmateriaal voor de papierbaantest van de afwerkeenheid.
Aantal kopieën
Hiermee selecteert u het aantal exemplaren voor de papierbaantest van de afwerkeenheid. De standaardinstelling is 2 exemplaren.
Duplex
Uit
Aan
Hiermee selecteert u of de duplexeenheid al dan niet wordt opgenomen in de papierbaantest van de afwerkeenheid.
Testpagina
Knop Afdrukken
Hiermee drukt u een testpagina af voor gebruik in de papierbaantest van de afwerkeenheid.
Handmatige sensortest
Hiermee test u de goede werking van de sensoren en schakelaars op het apparaat. Iedere sensor wordt met status weergegeven op het scherm van het bedieningspaneel. Activeer iedere sensor met de hand en wacht tot de status op het scherm verandert. Druk op de Stop-knop om de test te onderbreken.
Onderdelentest
Hiermee activeert u afzonderlijke onderdelen om geluiden, lekkages en andere problemen te isoleren. Selecteer een van de onderdelen om de test te starten. De test wordt het aantal keren uitgevoerd dat is opgegeven in de optie Herhalen. Mogelijk wordt u tijdens de test verzocht onderdelen uit het apparaat te verwijderen. Druk op de Stop-knop om de test te onderbreken.
Test afdrukken/stoppen
Doorlopende waarde van 0 tot 60.000 milliseconden. De standaardinstelling is 0 milliseconden.
Hiermee isoleert u fouten, door het apparaat te stoppen tijdens de afdrukcyclus en te bekijken waar in het proces de kwaliteit van de afbeelding vermindert. Geef een stoptijd op om de test uit te voeren. De volgende taak die naar het apparaat wordt gestuurd zal op de opgegeven tijd in het proces stoppen.
Scannertests
Een servicetechnicus kan dit menu-item gebruiken om mogelijke problemen met de scanner van het apparaat vast te stellen.
Bedieningspaneel
LED's
U kunt deze functie gebruiken om te controleren of de onderdelen van het bedieningspaneel goed werken.
Weergeven
Knoppen
Aanraakscherm


menu Herstellen

menu Herstellen

Menu Herstelfuncties
Menu-item
Waarden
Omschrijving
Lokaal adresboek wissen
Knop Wissen
Hiermee kunt u alle adressen wissen uit de adresboeken die op het apparaat zijn opgeslagen.
Faxactiviteitenlog wissen
Ja
Nee (standaard)
Hiermee kunt u alle gebeurtenissen uit het faxactiviteitenlog wissen.
Fabriekstelecominstelling herstellen
Knop Herstellen
Met deze optie kunt u de instellingen in het menu Begininstellingen die betrekking hebben op de telefoon terugzetten naar de fabrieksinstellingen.
Fabrieksinstellingen herstellen
Knop Herstellen
Met deze functie kunt u alle instellingen van het apparaat terugzetten naar de fabriekinstellingen.
Onderhoudsbericht wissen
Knop Wissen
Hiermee wist u de waarschuwingsberichten Bestel onderhoudskit en Vervang onderhoudskit.
Bericht documentinvoer wissen
Knop Wissen
Met deze functie wist u de waarschuwingsberichten Bestel documentinvoerkit en Vervang documentinvoerkit.
Benodigdheden opnieuw instellen
Nieuwe onderhoudskit (Ja/Nee)
Nieuwe documentinvoerkit (Ja/Nee)
Om aan het apparaat door te geven dat er een nieuwe onderhoudskit of een nieuwe documentinvoerkit is geïnstalleerd.


Menu Service

Menu Service

Het menu Service is vergrendeld. U hebt een PIN-code nodig om het te openen. Dit menu is alleen bestemd voor bevoegde onderhoudstechnici.


I/O-configuratie
I/O-configuratie

I/O-configuratie

  • USB-configuratie
  • Netwerkconfiguratie


USB-configuratie

USB-configuratie

Dit apparaat ondersteunt een USB 2.0-verbinding. Voor afdrukken moet u een A-naar-B type USB-kabel gebruiken.

USB-verbinding

afbeelding van de procedure

1
USB-aansluiting
2
USB-poort (type B)


Netwerkconfiguratie

Netwerkconfiguratie

Mogelijk moet u bepaalde netwerkparameters op het apparaat configureren. U kunt deze parameters configureren op de volgende locaties:

● | installatiesoftware
● | bedieningspaneel van het apparaat
● | geïntegreerde webserver
● | beheersoftware (HP Web Jetadmin of HP LaserJet Utility voor Macintosh)
Opmerking

Zie De geïntegreerde webserver gebruiken voor meer informatie over het gebruik van de geïntegreerde webserver.

Meer informatie over de ondersteunde netwerken en programma's voor netwerkconfiguratie vindt u in de HP Jetdirect Print Server Administrator's Guide (Beheerdershandleiding HP Jetdirect-printserver). Deze handleiding wordt geleverd bij printers waarin een HP Jetdirect-printserver is geïnstalleerd.

Dit gedeelte bevat de volgende informatie over het configureren van netwerkparameters:

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • TCP/IPv4-parameters configureren
  • TCP/IPv6-parameters configureren
  • Netwerkprotocollen uitschakelen (optioneel)
  • HP Jetdirect EIO printservers


TCP/IPv4-parameters configureren

TCP/IPv4-parameters configureren

Als uw netwerk geen automatische IP-adressering biedt via DHCP, BOOTP, RARP of een andere methode, moet u de volgende parameters handmatig invoeren voordat u via het netwerk kunt afdrukken:

● | IP-adres (4 bytes)
● | Subnetmasker (4 bytes)
● | Standaardgateway (4 bytes)

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • IP-adres instellen
  • Subnetmasker instellen
  • Standaardgateway instellen


IP-adres instellen

IP-adres instellen

U kunt het huidige IP-adres van het apparaat weergeven op het beginscherm van het bedieningspaneel door Netwerkadres aan te raken.

Gebruik de volgende procedure om het IP-adres handmatig te wijzigen.

1. | Ga naar Beheer en raak deze optie aan.
2. | Ga naar Begininstellingen en raak deze optie aan.
3. | Raak Netwerk en I/O aan.
4. | Raak Geïntegreerde Jetdirect aan.
5. | Raak TCP/IP aan.
6. | Raak IPV4-instellingen aan.
7. | Raak Configuratiemethode aan.
8. | Raak Handmatig aan.
9. | Raak Opslaan aan.
10. | Raak Handmatige instellingen aan.
11. | Raak IP-adres aan.
12. | Raak het tekstvak voor het IP-adres aan.
13. | Typ het IP-adres met het toetsenbord op het touch-screen.
14. | Raak OK aan.
15. | Raak Opslaan aan.


Subnetmasker instellen

Subnetmasker instellen

1. | Ga naar Beheer en raak deze optie aan.
2. | Ga naar Begininstellingen en raak deze optie aan.
3. | Raak Netwerk en I/O aan.
4. | Raak Geïntegreerde Jetdirect aan.
5. | Raak TCP/IP aan.
6. | Raak IPV4-instellingen aan.
7. | Raak Configuratiemethode aan.
8. | Raak Handmatig aan.
9. | Raak Opslaan aan.
10. | Raak Handmatige instellingen aan.
11. | Raak Subnetmasker aan.
12. | Raak het tekstvak voor het subnetmasker aan.
13. | Typ het subnetmasker met het toetsenbord op het touch-screen.
14. | Raak OK aan.
15. | Raak Opslaan aan.


Standaardgateway instellen

Standaardgateway instellen

1. | Ga naar Beheer en raak deze optie aan.
2. | Ga naar Begininstellingen en raak deze optie aan.
3. | Raak Netwerk en I/O aan.
4. | Raak Geïntegreerde Jetdirect aan.
5. | Raak TCP/IP aan.
6. | Raak IPV4-instellingen aan.
7. | Raak Configuratiemethode aan.
8. | Raak Handmatig aan.
9. | Raak Opslaan aan.
10. | Raak Handmatige instellingen aan.
11. | Raak Standaardgateway aan.
12. | Raak het tekstvak voor de standaardgateway aan.
13. | Typ de standaardgateway met het toetsenbord op het touch-screen.
14. | Raak OK aan.
15. | Raak Opslaan aan.


TCP/IPv6-parameters configureren

TCP/IPv6-parameters configureren

Zie de Beheerdershandleiding voor de geïntegreerde HP Jetdirect-printserver voor meer informatie over het configureren van een apparaat voor een TCP/IPv6-netwerk.


Netwerkprotocollen uitschakelen (optioneel)

Netwerkprotocollen uitschakelen (optioneel)

Standaard vanuit de fabriek zijn alle netwerkprotocollen ingeschakeld. Protocollen die u niet gebruikt uitschakelen heeft de volgende voordelen:

● | U vermindert hiermee het door het apparaat gegenereerde netwerkverkeer.
● | U voorkomt hiermee dat onbevoegden afdrukken naar het apparaat.
● | Hierdoor wordt alleen relevante informatie op de configuratiepagina weergegeven.
● | Hierdoor kunnen op het bedieningspaneel van het apparaat protocolspecifieke fout- en waarschuwingsberichten worden weergegeven.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • IPX/SPX uitschakelen
  • AppleTalk uitschakelen
  • DLC/LLC uitschakelen


IPX/SPX uitschakelen

IPX/SPX uitschakelen

Opmerking

Schakel dit protocol niet uit op door Windows bestuurde systemen die met behulp van IPX/SPX naar de printer afdrukken.

1. | Ga naar Beheer en raak deze optie aan.
2. | Ga naar Begininstellingen en raak deze optie aan.
3. | Raak Netwerk en I/O aan.
4. | Raak Geïntegreerde Jetdirect aan.
5. | Raak IPX/SPX aan.
6. | Raak Inschakelen aan.
7. | Raak Uit aan.
8. | Raak Opslaan aan.


AppleTalk uitschakelen

AppleTalk uitschakelen

1. | Ga naar Beheer en raak deze optie aan.
2. | Ga naar Begininstellingen en raak deze optie aan.
3. | Raak Netwerk en I/O aan.
4. | Raak Geïntegreerde Jetdirect aan.
5. | Raak AppleTalk aan.
6. | Raak Inschakelen aan.
7. | Raak Uit aan.
8. | Raak Opslaan aan.


DLC/LLC uitschakelen

DLC/LLC uitschakelen

1. | Ga naar Beheer en raak deze optie aan.
2. | Ga naar Begininstellingen en raak deze optie aan.
3. | Raak Netwerk en I/O aan.
4. | Raak Geïntegreerde Jetdirect aan.
5. | Raak DLC/LLC aan.
6. | Raak Inschakelen aan.
7. | Raak Uit aan.
8. | Raak Opslaan aan.


HP Jetdirect EIO printservers

HP Jetdirect EIO printservers

HP Jetdirect printservers (netwerkkaarten) kunt u installeren in de EIO-sleuf. Deze kaarten ondersteunen verschillende netwerkprotocollen en besturingssystemen. HP Jetdirect printservers vereenvoudigen het netwerkbeheer doordat zij u in staat stellen een printer op elke locatie rechtstreeks op het netwerk aan te sluiten. HP Jetdirect printservers bieden ook ondersteuning voor het SNMP (Simple Network Management Protocol), wat extern printerbeheer en probleemoplossing biedt via de HP Web Jetadmin software.

Opmerking

Configureer de kaart via het bedieningspaneel, de printerinstallatiesoftware of HP Web Jetadmin. Raadpleeg de documentatie bij de HP Jetdirect printserver voor meer informatie.


Afdrukmateriaal en laden
Afdrukmateriaal en laden

Afdrukmateriaal en laden

  • Algemene richtlijnen voor afdrukmateriaal
  • Opmerkingen voor speciaal afdrukmateriaal
  • Afdrukmateriaal selecteren
  • Omgeving voor afdrukken en bewaren van het papier
  • Afdrukmateriaal in de invoerladen plaatsen
  • Documenten plaatsen om te faxen, kopiëren en scannen
  • Afdrukken op gedraaid afdrukmateriaal
  • Paginagrote afbeeldingen afdrukken
  • Afdrukken op afdrukmateriaal van aangepast formaat
  • Afdruktaken besturen


Algemene richtlijnen voor afdrukmateriaal

Algemene richtlijnen voor afdrukmateriaal

U kunt papier het best eerst uitproberen voordat u grote hoeveelheden aanschaft.

VOORZICHTIG

Het gebruik van afdrukmateriaal dat niet voldoet aan de hier of in de Handleiding afdrukmateriaal voor HP LaserJet-printers beschreven specificaties, kan problemen veroorzaken waar reparaties voor nodig zijn die niet onder de garantie- of service-overeenkomst van Hewlett-Packard vallen. Ga naar www.hp.com/support/ljpaperguide om een exemplaar van de handleiding te downloaden.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Papier dat u moet vermijden
  • Papier dat het apparaat kan beschadigen
  • Algemene specificaties voor afdrukmateriaal


Papier dat u moet vermijden

Papier dat u moet vermijden

Dit product kan veel verschillende soorten papier verwerken. Als u papier gebruikt dat niet aan de specificaties voldoet, kan dit leiden tot een slechtere afdrukkwaliteit en is de kans op storingen groter.

● | Gebruik geen papier dat te ruw is. Gebruik papier met een geteste gladheidswaarde van 100–250 Sheffield.
● | Gebruik geen papier met gaatjes of perforaties, behalve geperforeerd standaardpapier met 3 gaatjes.
● | Gebruik geen meerdelige formulieren.
● | Gebruik geen papier waarop al eerder is afgedrukt of dat door een kopieerapparaat is gevoerd.
● | Gebruik geen papier met een watermerk als u afdrukt met dekkende kleurvlakken of patronen.
● | Gebruik geen papier dat zwaar is gebosseleerd of papier met een briefhoofd dat in reliëf op het papier ligt.
● | Gebruik geen papier met veel structuur.
● | Gebruik geen offset-poeder of ander materiaal om het aan elkaar plakken van afgedrukte formulieren te voorkomen.
● | Gebruik geen papier met een gekleurde coating die na de fabricage is aangebracht.


Papier dat het apparaat kan beschadigen

Papier dat het apparaat kan beschadigen

In uitzonderlijke situaties kan papier het apparaat beschadigen. Om mogelijke schade aan het apparaat te voorkomen moet u het volgende papier niet gebruiken:

● | Papier met nietjes.
● | Transparanten, etiketten of fotopapier of glanzend papier dat bestemd is voor inkjetprinters of andere printers met lage temperaturen. Gebruik uitsluitend afdrukmateriaal dat is goedgekeurd voor gebruik met HP LaserJet-printers.
● | Gebosseleerd of gecoat papier of ander afdrukmateriaal dat niet bestand is tegen de hoge fuser-temperatuur van het apparaat. Briefhoofdpapier of voorbedrukte formulieren die zijn gemaakt met inkt die deze temperatuur niet kan verdragen.
● | Afdrukmateriaal dat schadelijke emissies produceert of dat smelt, vervormt of verkleurt bij de temperatuur van de fuser.

Als u benodigdheden voor HP LaserJet-printers wilt bestellen, gaat u naar Onderdelen, accessoires en benodigdheden bestellen.


Algemene specificaties voor afdrukmateriaal

Algemene specificaties voor afdrukmateriaal

Zie de Handleiding Specificatie afdrukmateriaal voor HP LaserJet-printers (beschikbaar op www.hp.com/support/ljpaperguide) voor alle papierspecificaties voor alle HP LaserJet-apparaten.

Categorie
Specificaties
Zuurgraad
5,5 pH tot 8,0 pH
Dikte
0,094 tot 0,18 mm
Omkrullen in riem
Vlak binnen 5 mm
Conditie van gesneden randen
Scherp afgesneden papier zonder ruwe randen.
Compatibiliteit met fuser
Mag niet schroeien, smelten, geen inktvegen vertonen en geen schadelijk dampen voortbrengen wanneer het gedurende 0,1 seconde tot 200 °C wordt verhit.
Vezel
Lange vezel
Vochtgehalte
4% tot 6% volgens gewicht
Gladheid
100 tot 250 Sheffield


Opmerkingen voor speciaal afdrukmateriaal

Opmerkingen voor speciaal afdrukmateriaal

Overwegingen voor het afdrukmateriaal
Soort afdrukmateriaal
Opmerkingen
Enveloppen
● | Gebruik alleen lade 1 om enveloppen af te drukken. Kies enveloppen in de printerdriver (zie De juiste printerdriver selecteren).
● | Voordat u afdrukt op de enveloppen, moeten de enveloppen vlak liggen en niet meer dan 6 mm (0,25 inch) krullen. Bovendien mogen de enveloppen geen lucht bevatten.
● | Enveloppen mogen niet gekreukeld zijn, inkepingen hebben of anderszins beschadigd zijn.
● | De lijm van enveloppen met plakstrips of met meerdere flappen die op elkaar worden geplakt, moet bestand zijn tegen de hitte en druk in het apparaat. De extra flappen en strips kunnen kreukelen, vouwen of zelfs storingen tot gevolg hebben en de fuser beschadigen.
● | Voor de beste afdrukkwaliteit mogen de marges tussen de tekst en de rand van de envelop niet kleiner dan 15 mm zijn. Zorg dat u niet afdrukt op het punt waar de naden van de envelop bij elkaar komen.
● | Het is mogelijk dat het apparaat langzamer afdrukt tijdens het afdrukken van enveloppen. De afdrukkwaliteit is bovendien afhankelijk van de soort envelop. Maak eerst altijd een aantal proefafdrukken met enveloppen alvorens een grote hoeveelheid aan te schaffen.
● | Enveloppen met dubbele naden kreukelen eerder. Gebruik alleen enveloppen waarop de naad helemaal tot hoek van de envelop doorloopt als u afdrukt op enveloppen met dubbele naden. afbeelding van het product afbeelding van het product
WAARSCHUWING

Gebruik nooit enveloppen die zijn voorzien van een gecoate voering, zelfklevende strips of ander synthetisch materiaal. Deze stoffen kunnen schadelijke dampen voortbrengen.

Etiketten
● | Gebruik lade 1 voor het afdrukken van etiketten.
● | Gebruik alleen etiketten die zijn goedgekeurd voor gebruik met HP LaserJet printers.
● | Voordat ze worden afgedrukt, moeten de etiketten vlak liggen met niet meer dan 13 mm (0,5 inch) krulling in alle richtingen.
● | Gebruik alleen etiketten zonder blootliggend ondervel tussen de etiketten.
● | Staat: gebruik geen etiketten met kreukels, blaasjes of andere verschijnselen waaruit blijkt dat ze van het grondpapier loslaten.
● | Verwijder na het afdrukken het vel met de etiketten uit de uitvoerbak om aan elkaar plakken van de vellen te voorkomen.
● | Een vel etiketten mag slechts één keer door het apparaat worden gevoerd. Het kleefmiddel van de etiketten is er niet tegen bestand om meerdere keren door het apparaat te worden doorgevoerd.
● | Bedruk etiketten niet aan beide zijden.
VOORZICHTIG

Wanneer u deze richtlijnen niet opvolgt, kan dat tot beschadiging van het apparaat leiden.

Raadpleeg Storingen verhelpen als een vel etiketten is vastgelopen in het apparaat.

Opmerking

Kies de etiketoptie in de printerdriver (zie De printerdrivers openen).

Transparanten
● | Gebruik lade 1 voor het afdrukken van transparanten.
● | Gebruik alleen transparanten die zijn goedgekeurd voor gebruik met HP LaserJet-printers
● | Verwijder transparanten meteen na het afdrukken uit de uitvoerbak om te voorkomen dat de vellen aan elkaar plakken.
● | Leg de transparanten op een vlakke ondergrond nadat u ze uit het apparaat hebt verwijderd.
Opmerking

Kies transparanten in de printerdriver (zie De printerdrivers openen).

Kaarten en zwaar afdrukmateriaal
U kunt vanuit de invoerlade allerlei kaarttypen afdrukken, waaronder indexkaarten en briefkaarten. Sommige kaarten geven een beter resultaat dan andere kaarten, omdat dat type kaart beter geschikt is voor het invoeren in een laserprinter.
● | Gebruik lade 1 voor kaarten (164 g/m2 tot 199 g/m2.
● | Kaarten moeten plat liggen en mogen niet meer dan 5 mm krullen.
● | Controleer of de kaarten niet gekreukeld zijn, geen inkepingen hebben of anderszins beschadigd zijn.
● | Stel de paginamarges in op minimaal 2 mm vanaf de randen.
VOORZICHTIG

Gebruik geen papier dat zwaarder is dan het afdrukmateriaal dat voor dit apparaat wordt aanbevolen. Gebruik van te zwaar papier kan tot transportproblemen, papierstoringen, verminderde afdrukkwaliteit of overmatige slijtage van de printermechanismen leiden. Bepaalde zware afdrukmaterialen, zoals HP Cover Stock, kunnen echter zonder problemen worden gebruikt.

Opmerking

Selecteer Karton (164 g/m2 tot 199 g/m2 in de printerdriver.

Briefpapier en voorbedrukte formulieren
Briefhoofdpapier is kwaliteitspapier, vaak met een watermerk, soms met katoenen vezels en is beschikbaar in vele kleuren en afwerkingen met bijpassende enveloppen. Voorbedrukte formulieren worden gemaakt van vele verschillende papiersoorten, van kringlooppapier tot kwaliteitspapier.
Veel fabrikanten produceren dit papier tegenwoordig met eigenschappen die zijn geoptimaliseerd voor laserprinters en prijzen het papier aan als laser-compatibel of gegarandeerd voor laser. Voor sommige ruwe oppervlakken, zoals geribbeld of geschept papier of linnen, is wellicht een van de speciale fusermodi nodig, die op sommige printermodellen beschikbaar zijn voor het verkrijgen van voldoende tonerhechting.
Opmerking

Elke pagina kan afwijkend zijn. Dit is normaal bij het afdrukken op een laserprinter. Deze afwijking is niet zichtbaar bij het afdrukken op gewoon papier. De afwijking is echter duidelijk zichtbaar tijdens het afdrukken op voorbedrukte formulieren, omdat de lijnen en kaders al op het papier zijn aangebracht.

Volg onderstaande richtlijnen om problemen bij het gebruik van voorbedrukte formulieren, reliëfpapier en briefhoofdpapier te voorkomen:
● | Gebruik voorbedrukte formulieren en briefhoofdpapier dat is gedrukt door middel van offset-lithografie of graveerdruk.
● | Gebruikt u voorbedrukte formulieren, pas dan op dat de vochtigheidsgraad van het papier niet wijzigt en gebruik geen materiaal dat de elektrische eigenschappen of verwerkingseigenschappen van het papier wijzigt. Bewaar de formulieren in een vochtwerende verpakking zodat er tijdens de opslag geen wijzigingen in de vochtigheidsgraad kunnen optreden.
Opmerking

Als u een document wilt afdrukken dat bestaat uit een voorpagina op briefpapier, gevolgd door meerdere pagina's, dient u het briefpapier met het briefhoofd omhoog in lade 1 te plaatsen en het standaardpapier in een van de andere laden. Het apparaat drukt automatisch eerst vanuit lade 1 af.

Velijnpapier
Velijnpapier is speciaal licht papier dat lijkt op perkament.
● | Gebruik alleen lade 1 om afdrukken te maken op velijnpapier.
● | Bedruk velijnpapier niet aan beide zijden.
Opmerking

Stel in de printerdriver de papiersoort voor lade 1 in op velijnpapier of licht en selecteer het afdrukmateriaal op soort.

Gekleurd papier
Gekleurd papier moet van dezelfde hoge kwaliteit zijn als wit fotokopieerpapier.
HP LaserJet Tough papier
● | Gebruik alleen HP LaserJet Tough-papier. U kunt verschillende HP-producten met elkaar combineren voor optimale afdrukresultaten.
● | Pak HP LaserJet Tough-papier altijd bij de randen vast. Vettige vingerafdrukken kunnen de afdrukkwaliteit aantasten.
Kringlooppapier
Dit apparaat is geschikt voor kringlooppapier. Kringlooppapier moet aan dezelfde eisen voldoen als gewoon papier. Zie de Handleiding Specificaties afdrukmateriaal voor HP LaserJet-printers. U kunt het beste kringlooppapier gebruiken dat niet meer dan 5% houtpulp bevat.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De juiste fusermodus selecteren


De juiste fusermodus selecteren

De juiste fusermodus selecteren

Het apparaat stelt de fusermodus automatisch in op basis van het soort afdrukmateriaal waarop de lade is ingesteld. Zware papiersoorten zoals karton hebben mogelijk een hogere instelling van de fusermodus nodig om de toner beter aan het papier te laten hechten, maar transparanten hebben een lagere instelling van de fusermodus nodig om schade aan het apparaat te vermijden. De standaardinstelling biedt gewoonlijk optimale prestaties voor de meeste soorten afdrukmateriaal.

De fusermodus kan pas worden gewijzigd nadat het soort afdrukmateriaal voor de lade die u gebruikt is ingesteld. Zie Afdruktaken besturen. Nadat het soort afdrukmateriaal voor de lade is ingesteld, kan de fusermodus voor die soort worden gewijzigd in het menu Beheer in het submenu Afdrukkwaliteit op het bedieningspaneel van het apparaat. Zie Menu Afdrukkwaliteit.

Opmerking

Bij de fusermodusinstelling Hoog 1 of Hoog 2 kan de toner zich beter aan papier hechten, maar de instelling kan ook problemen veroorzaken, zoals uitzonderlijk krullen van het papier. Mogelijk drukt het apparaat langzamer af als de fusermodus is ingesteld op Hoog 1 of Hoog 2. In onderstaande tabel wordt de ideale instelling van de fusermodus gegeven voor ondersteunde soorten afdrukmateriaal.

Soort afdrukmateriaal
Instelling fusermodus
Standaard
Normaal
Voorbedrukt
Normaal
Briefpapier
Normaal
Transparant
Laag 3
Geperforeerd
Normaal
Etiketten
Normaal
Bankpostpapier
Normaal
Kringlooppapier
Normaal
Kleur
Normaal
Licht
Laag 1
Karton
Normaal
Ruw
Hoog 1
Envelop
Envelop

Als u de standaardwaarden van de fusermodi wilt herstellen, raakt u het menu Beheer op het bedieningspaneel van het apparaat aan. Raak achtereenvolgens Afdrukkwaliteit, Fusermodi en Modi herstellen aan.


Afdrukmateriaal selecteren

Afdrukmateriaal selecteren

In dit apparaat kunnen diverse soorten afdrukmateriaal worden gebruikt, zoals vellen papier, waaronder kringlooppapier met 100% gerecyclede vezels, enveloppen, etiketten, transparanten en papier van aangepast formaat. Eigenschappen zoals gewicht, compositie, structuur en vochtgehalte zijn belangrijke factoren die van invloed zijn op de prestaties van het apparaat en de uitvoerkwaliteit. Papier dat niet aan de richtlijnen in deze handleiding voldoet, kan de volgende problemen veroorzaken:

● | Slechte afdrukkwaliteit
● | Meer papierstoringen
● | Vroegtijdige slijtage van het apparaat, met reparatie tot gevolg
VOORZICHTIG

Het gebruik van afdrukmateriaal dat niet aan de specificaties van HP voldoet, kan leiden tot problemen met het apparaat, met reparatie tot gevolg. Dergelijke reparaties vallen niet onder de HP-garantie- of serviceovereenkomsten.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Automatische formaatdetectie
  • Ondersteunde formaten en gewichten van afdrukmateriaal


Automatische formaatdetectie

Automatische formaatdetectie

Het apparaat detecteert automatisch de standaardformaten afdrukmateriaal in onderstaande lijst, wanneer die in laden 2 en 3 (en optionele laden 4, 5 en 6) worden geplaatst.

●

A4 (297 x 210 mm; 11,7 x 8,27 inch)
●

Letter (279 x 216 mm; 11 x 8,5 inch)
●

B4-JIS (257 x 364 mm; 10,1 x 14,33 inch)
●

B5-JIS (257 x 182 mm; 10,1 x 7,2 inch)
●

Legal (216 x 356 mm; 8,5 x 14 inch)
●

Executive (267 x 184 mm; 10,5 x 7,25 inch)
●

A5 (210 x 148 mm; 8,27 x 5,83 inch)
●

Executive JIS (216 x 330 mm; 8,5 x 13 inch)
●

A3 (297 x 420 mm; 11,69 x 16,54 inch)
●

Ledger (279 x 432 mm; 11 x 17 inch)

Opmerking

Afdrukmateriaal van formaat A3 of Ledger wordt niet ondersteund in lade 2.


Ondersteunde formaten en gewichten van afdrukmateriaal

Ondersteunde formaten en gewichten van afdrukmateriaal

Dit gedeelte bevat informatie over het formaat, gewicht en de capaciteit van papier en andere afdrukmaterialen die door elke lade worden ondersteund.

Specificaties lade 1
Soort afdrukmateriaal
Afmetingen1
Gewicht
Capaciteit2
Papier
Minimaal: 76 x 127 mm
Maximaal: 312 x 470 mm
60 tot 199 g/m2
Maximaal 100 vel papier van 60 tot 120 g/m2 (16 tot 32 lb).
Minder dan 100 vel papier van 120 tot 199 g/m2 ([32 tot 53 lb] maximale stapelhoogte: 13 mm of 0,5 inch)
Transparanten en ondoorzichtige film
Minimaal: 76 x 127 mm
Maximaal: 312 x 470 mm
Dikte: 0,10 tot 0,13 mm (4 tot 5 mil)
Maximale stapelhoogte: 13 mm
Etiketten3
Minimaal: 76 x 127 mm
Maximaal: 312 x 470 mm
Dikte: maximaal 0,23 mm (9 mil)
Maximale stapelhoogte: 13 mm
Enveloppen
Minimaal: 76 x 127 mm
Maximaal: 312 x 470 mm
75 g/m2 tot 90 g/m2
Maximaal 10 enveloppen

1 Het apparaat ondersteunt afdrukmateriaal van verschillende standaardformaten en aangepaste formaten. Zie de printerdriver voor ondersteunde formaten.

2 De capaciteit is afhankelijk van het materiaalgewicht, de dikte van het materiaal en de omgevingsomstandigheden.

3 Gladheid: 100 tot 250 (Sheffield).

Specificaties lade 2
Soort afdrukmateriaal
Afmetingen1
Gewicht
Capaciteit2
Papier
Minimaal: 148 x 210 mm
Maximaal: 297 x 364 mm
60 tot 120 g/m2
Maximaal 250 vel

1 Het apparaat ondersteunt afdrukmateriaal van verschillende standaardformaten en aangepaste formaten. Zie de printerdriver voor ondersteunde formaten.

2 De capaciteit is afhankelijk van het materiaalgewicht, de dikte van het materiaal en de omgevingsomstandigheden.

Specificaties lade 3
Soort afdrukmateriaal
Afmetingen1
Gewicht
Capaciteit2
Papier
Minimaal: 148 x 210 mm
Maximaal: 297 x 432 mm
60 tot 120 g/m2
Maximaal 250 vel

1 Het apparaat ondersteunt afdrukmateriaal van verschillende standaardformaten en aangepaste formaten. Zie de printerdriver voor ondersteunde formaten.

2 De capaciteit is afhankelijk van het materiaalgewicht, de dikte van het materiaal en de omgevingsomstandigheden.

Specificaties optionele laden 4, 5 en 6
Soort afdrukmateriaal
Afmetingen1
Gewicht
Capaciteit2
Papier
Minimaal: 148 x 210 mm
Maximaal: 297 x 432 mm
60 tot 120 g/m2
Maximaal 500 vel

1 Het apparaat ondersteunt afdrukmateriaal van verschillende standaardformaten en aangepaste formaten. Zie de printerdriver voor ondersteunde formaten.

2 De capaciteit is afhankelijk van het materiaalgewicht, de dikte van het materiaal en de omgevingsomstandigheden.

Specificaties voor automatisch dubbelzijdig afdrukken
Laden
Afmetingen1
Gewicht
Capaciteit2
Lade 1
Minimaal: 148 x 210 mm
Maximaal: 297 x 432 mm
60 tot 120 g/m2
Maximaal 100 vel
Lade 2
Minimaal: 148 x 210 mm
Maximaal: 297 x 364 mm
60 tot 120 g/m2
Maximaal 250 vel
Lade 3 en optionele laden 4, 5 en 6
Minimaal: 148 x 210 mm
Maximaal: 297 x 432 mm
60 tot 120 g/m2
Lade 3: maximaal 250 vel
Optionele laden 4, 5 en 6: maximaal 500 vel

1 Het apparaat ondersteunt afdrukmateriaal van verschillende standaardformaten en aangepaste formaten. Zie de printerdriver voor ondersteunde formaten.

2 De capaciteit is afhankelijk van het materiaalgewicht, de dikte van het materiaal en de omgevingsomstandigheden.

Specificaties voor automatisch nieten en stapelen
Werking
Afmetingen1
Gewicht
Capaciteit uitvoerbak2
Automatisch nieten
Ondersteunde standaardformaten:
● | A4 (297 x 210 mm; 11,7 x 8,27 inch)
● | Letter (279 x 216 mm; 11 x 8,5 inch)
Opmerking

Automatisch nieten wordt niet ondersteund voor gedraaid afdrukmateriaal van A4- of Letter-formaat.

60 tot 120 g/m2
Maximaal 500 vel
Automatisch stapelen
Ondersteunde standaardformaten:
● | A4 (297 x 210 mm; 11,7 x 8,27 inch)
● | Letter (279 x 216 mm; 11 x 8,5 inch)
● | B4-JIS (257 x 364 mm; 10,1 x 14,33 inch)
● | B5-JIS (257 x 182 mm; 10,1 x 7,2 inch)
● | Legal (216 x 356 mm; 8,5 x 14 inch)
● | Executive (267 x 184 mm; 10,5 x 7,25 inch)
● | A5 (210 x 148 mm; 8,27 x 5,83 inch)
● | Executive JIS (216 x 330 mm; 8,5 x 13 inch)
● | A3 (297 x 420 mm; 11,69 x 16,54 inch)
● | Ledger (279 x 432 mm; 11 x 17 inch)
Opmerking

Automatisch stapelen wordt niet ondersteund voor gedraaid afdrukmateriaal van A4- of Letter-formaat.

60 tot 120 g/m2
Maximaal 500 vel

1 Het apparaat ondersteunt afdrukmateriaal van verschillende standaardformaten en aangepaste formaten. Zie de printerdriver voor ondersteunde formaten.

2 De capaciteit is afhankelijk van het materiaalgewicht, de dikte van het materiaal en de omgevingsomstandigheden.

Specificaties voor de automatische documentinvoer (ADF)
Soort afdrukmateriaal
Afmetingen1
Gewicht
Capaciteit2
Papier
Minimaal: 138 x 210 mm
Maximaal: 279 x 432 mm
60 tot 120 g/m2
Maximaal 50 pagina's
Opmerking

De automatische nietmachine kan maximaal 30 vellen nieten.

1 Het apparaat ondersteunt afdrukmateriaal van verschillende standaardformaten en aangepaste formaten. Zie de printerdriver voor ondersteunde formaten.

2 De capaciteit is afhankelijk van het materiaalgewicht, de dikte van het materiaal en de omgevingsomstandigheden.


Omgeving voor afdrukken en bewaren van het papier

Omgeving voor afdrukken en bewaren van het papier

De ideale omgeving voor het afdrukken en het bewaren van papier is op kamertemperatuur, niet te droog en niet te vochtig. Papier is hygroscopisch en absorbeert en verliest vocht snel.

Een combinatie van warmte en vocht beschadigt papier. Door de warmte verdampt het vocht in het papier, terwijl dit door de koude op de vellen condenseert. Verwarmingssystemen en airconditioners verwijderen het meeste vocht uit een vertrek. Wanneer een pak papier wordt geopend en gebruikt, verliest het papier vocht, waardoor strepen en vlekken ontstaan. Vochtig weer en drinkfonteinen kunnen de vochtigheid in een vertrek doen toenemen. Wanneer een pak papier wordt geopend en gebruikt, neemt het papier vocht op en ontstaan lichte afdrukken en weggevallen gedeelten. Ook kan het papier vervormen wanneer het vocht verliest en opneemt. Dit kan tot papierstoringen leiden.

Daarom zijn de opslag en het hanteren van papier even belangrijk als het papierfabricageproces zelf. De omgevingscondities bij papieropslag kunnen een rechtstreeks effect op de papiertoevoer hebben.

Zorg ervoor dat u niet meer papier aanschaft dan gemakkelijk in korte tijd (ongeveer 3 maanden) kan worden opgebruikt. Papier dat lange tijd opgeslagen blijft, kan aan extreme warmte en vochtigheid worden blootgesteld, waardoor het beschadigd kan raken. Planning is belangrijk om beschadiging van een grote voorraad papier te voorkomen.

Ongeopende riemen papier in verzegelde verpakking kunnen enkele maanden lang stabiel blijven voordat het papier wordt gebruikt. Geopende pakken papier kunnen eerder door de omgeving worden beschadigd, vooral als ze niet in een vochtafstotende omslag zijn gewikkeld.

De plaats waar het papier wordt bewaard, moet aan de eisen voldoen om optimale prestaties van het apparaat te kunnen garanderen. De vereiste conditie is 20 tot 24 °C met een relatieve vochtigheid van 45 tot 55%. De volgende richtlijnen kunnen van pas komen bij het bepalen van de plaats voor het bewaren van papier:

● | Het papier moet op of omstreeks kamertemperatuur worden opgeslagen.
● | De lucht mag niet te droog of te vochtig zijn (vanwege de hygroscopische eigenschappen van het papier).
● | De beste manier om een geopend pak papier op te slaan, is om het papier opnieuw goed in te pakken in de originele vochtbestendige verpakking. Als de productieomgeving onderhevig is aan extreme condities, haalt u alleen de benodigde hoeveelheid voor één dag uit de verpakking om al te grote schommelingen in de vochtigheidsgraad van het papier te voorkomen.
● | Het correct bewaren van enveloppen draagt bij tot een betere afdrukkwaliteit. Enveloppen moeten plat bewaard worden. Als de envelop lucht bevat waardoor een luchtbel wordt gevormd, kan de envelop gaan kreuken tijdens het afdrukken.


Afdrukmateriaal in de invoerladen plaatsen

Afdrukmateriaal in de invoerladen plaatsen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Lade 1 vullen (multifunctionele lade)
  • De werking van lade 1 aanpassen
  • Laden 2 en 3 (en optionele laden 4, 5 en 6) vullen.
  • Speciaal afdrukmateriaal plaatsen


Lade 1 vullen (multifunctionele lade)

Lade 1 vullen (multifunctionele lade)

Plaats speciaal afdrukmateriaal, zoals enveloppen, etiketten en transparanten alleen in lade 1. Plaats alleen papier in laden 2 en 3 (en optionele laden 4, 5 en 6).

Lade 1 kan maximaal 100 vel papier, 75 transparanten, 50 etiketvellen of 10 enveloppen bevatten.

1.

Open lade 1 door de voorklep naar beneden te trekken.

afbeelding van de procedure

2.

Schuif het plastic verlengstuk naar buiten. Als het afdrukmateriaal langer is dan 229 mm (9 inch), klapt u tevens het verlengstuk van de lade naar buiten.

afbeelding van de procedure

3.

Schuif de breedtegeleiders iets verder uit elkaar dan de breedte van het materiaal.

afbeelding van de procedure

4.

Plaats voor enkelzijdig afdrukken of kopiëren het afdrukmateriaal in de lade met de te bedrukken zijde omhoog en de bovenkant van het afdrukmateriaal naar de voorkant van het apparaat. Het afdrukmateriaal moet gecentreerd zijn tussen de breedtegeleiders en onder de lipjes op de breedtegeleiders.

afbeelding van de procedure

Opmerking

Plaats afdrukmateriaal van A4- of Letter-formaat met de lange zijde naar het apparaat toe. Plaats andere formaten (en plaats gedraaid afdrukmateriaal van A4- of Letter-formaat) met de korte zijde naar het apparaat toe.

5.

Schuif de breedtegeleiders net zover naar binnen totdat deze de stapel afdrukmateriaal op zijn plaats houden zonder het materiaal te buigen. Het materiaal moet onder de nokjes op de breedtegeleiders passen.

afbeelding van de procedure

Opmerking

Voeg geen afdrukmateriaal toe aan lade 1 terwijl het apparaat bezig is met afdrukken. Dit kan een papierstoring veroorzaken. Sluit de voorklep niet terwijl het apparaat bezig is met afdrukken.


De werking van lade 1 aanpassen

De werking van lade 1 aanpassen

U kunt het apparaat zo instellen dat wordt afgedrukt vanuit lade 1 als deze is gevuld, of alleen als er specifiek op het in lade 1 aanwezige afdrukmateriaal moet worden afgedrukt.

Instelling
Uitleg
Formaat lade 1 is ingesteld op Elk formaat
Type lade 1 is ingesteld op Elk type
Het apparaat neemt doorgaans eerst afdrukmateriaal uit lade 1, tenzij deze leeg of gesloten is. Als lade 1 niet altijd gevuld is of als lade 1 alleen wordt gebruikt voor het handmatig invoeren van afdrukmateriaal, dan handhaaft u de standaardinstellingen voor formaat en type voor lade 1. De standaardinstellingen voor formaat en type voor lade 1 zijn Elke. De instellingen voor formaat en type voor lade 1 worden gewijzigd door eerst het tabblad Laden onder Status benodigdheden en vervolgens Wijzigen aan te raken.
Formaat of type voor lade 1 is ingesteld op een andere instelling dan Elk formaat of Elk soort
Het apparaat behandelt lade 1 net als andere laden. In plaats van dat er eerst wordt gezocht naar afdrukmateriaal in lade 1, wordt het afdrukmateriaal direct ingevoerd vanuit de lade die overeenkomt met de instellingen voor soort en formaat die in de software zijn geselecteerd.
Via de printerdriver kunt u afdrukmateriaal selecteren vanuit elke lade (waaronder lade 1) per soort, formaat of bron. Zie Afdruktaken besturen voor het afdrukken op papiersoort en -formaat.


Laden 2 en 3 (en optionele laden 4, 5 en 6) vullen.

Laden 2 en 3 (en optionele laden 4, 5 en 6) vullen.

De laden 2 en 3 (en optionele laden 4, 5 en 6) ondersteunen alleen papier. Zie Afdrukmateriaal selecteren voor ondersteunde papierformaten.

Opmerking

Plaats papier van Letter- of A4-formaat met de korte zijde naar de voorkant van de lade als u wilt profiteren van automatische formaatdetectie in de laden. Zie de uitleg in de stappen hieronder.

1. | Open de lade. afbeelding van de procedure
2. | Druk het nokje op de papierlengtegeleider in en verschuif de geleider zodanig dat de aanwijzer overeenkomt met het papierformaat dat u plaatst. Zorg ervoor dat de geleider vastklikt in de juiste positie. Verschuif ook de papierbreedtegeleiders aan de zijkant zodanig dat de aanwijzer overeenkomt met het papierformaat dat u plaatst. afbeelding van de procedure
3. | Plaats het papier in de lade, met de te bedrukken zijde omlaag voor enkelzijdig afdrukken, of omhoog voor automatisch dubbelzijdig afdrukken. Zorg ervoor dat het papier in alle vier de hoeken vlak ligt. Het papier mag niet boven de papierhoogte-indicatoren op de lengtegeleider achter in de lade uitkomen. afbeelding van de procedure
4. | Schuif de lade terug in het apparaat. afbeelding van de procedure


Speciaal afdrukmateriaal plaatsen

Speciaal afdrukmateriaal plaatsen

In de volgende tabel vindt u richtlijnen voor het plaatsen van speciaal afdrukmateriaal en voor het configureren van de printerdriver. Gebruik de juiste instelling voor de papiersoort in de printerdriver voor een optimale afdrukkwaliteit. Voor bepaalde soorten afdrukmateriaal vertraagt het apparaat de afdruksnelheid.

Opmerking

Stel in de Windows-printerdriver de papiersoort in op het tabblad Papier in de vervolgkeuzelijst Mediasoort.

Stel in de Macintosh-printerdriver de papiersoort in in het pop-upmenu Printerfuncties in de vervolgkeuzelijst Mediasoort.

Mediasoort
Instelling printerdriver
Afdrukstand lade 1
Afdrukstand voor andere laden
Normaal
Standaard of niet opgegeven
Te bedrukken zijde omhoog
Te bedrukken zijde omlaag
Enveloppen
Envelop
Te bedrukken zijde omhoog, postzegelhoek naar het apparaat toe, korte zijde naar het apparaat toe
Druk enveloppen niet af vanuit andere laden.
Etiketten
Etiketten
Te bedrukken zijde omhoog
Druk etiketten niet af vanuit andere laden.
Transparanten
Transparanten
Te bedrukken zijde omhoog
Te bedrukken zijde omlaag
Glanzend
Standaard of niet opgegeven
Te bedrukken zijde omhoog
Te bedrukken zijde omlaag
Briefpapier (enkelzijdig afdrukken)
Briefpapier
Te bedrukken zijde omhoog, bovenrand naar de voorkant van het apparaat
Te bedrukken zijde omlaag, bovenrand naar de voorkant van het apparaat
Briefpapier (dubbelzijdig afdrukken)
Briefpapier
Te bedrukken zijde omlaag, bovenrand naar de voorkant van het apparaat
Te bedrukken zijde omhoog, bovenrand naar de voorkant van het apparaat
Geperforeerd (enkelzijdig afdrukken)
Standaard of niet opgegeven
Te bedrukken zijde omhoog, bovenrand naar de voorkant van het apparaat
Te bedrukken zijde omlaag, bovenrand naar de voorkant van het apparaat
Geperforeerd (dubbelzijdig afdrukken)
Standaard of niet opgegeven
Te bedrukken zijde omlaag, bovenrand naar de voorkant van het apparaat
Te bedrukken zijde omhoog, bovenrand naar de voorkant van het apparaat
Karton
Karton
Te bedrukken zijde omhoog
Te bedrukken zijde omlaag
Ruw
Ruw
Te bedrukken zijde omhoog
Te bedrukken zijde omlaag


Documenten plaatsen om te faxen, kopiëren en scannen

Documenten plaatsen om te faxen, kopiëren en scannen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Een document op de glasplaat plaatsen
  • De automatische documentinvoer (ADF) vullen


Een document op de glasplaat plaatsen

Een document op de glasplaat plaatsen

U kunt de glasplaat van de scanner gebruiken om kleine originelen die licht van gewicht zijn (minder dan 60 g/m2), of originelen met een onregelmatige vorm, zoals bonnetjes, krantenknipsels, foto's of oude of beschadigde documenten, te kopiëren, te scannen of te faxen.

1.

Open het deksel van de ADF.

afbeelding van de procedure

2.

Plaats het document met de bedrukte zijde omlaag op het scannerglas, zie hieronder:

●

Plaats documenten van Letter- of A4-formaat met de rechterbovenhoek op de linkerachterhoek van het scannerglas.

afbeelding van de procedure

●

Plaats gedraaide documenten van Letter- of A4-formaat met de linkerbovenhoek op de linkerachterhoek van het scannerglas. Gebruik deze afdrukstand ook voor afdrukmateriaal van B5-formaat of van aangepast formaat dat smaller is dan 210 mm (8,25 inch).

Opmerking

Controleer of het afdrukmateriaal in de invoerlade in de gedraaide afdrukstand is geplaatst.

afbeelding van de procedure

●

Plaats documenten van Legal-, 11 x 17- of A3-formaat met de linkerbovenhoek op de linkerachterhoek van het scannerglas.

afbeelding van de procedure

3.

Sluit het deksel van de ADF voordat u het document faxt, kopieert of scant.

afbeelding van de procedure


De automatische documentinvoer (ADF) vullen

De automatische documentinvoer (ADF) vullen

U kunt de ADF gebruiken voor het kopiëren, scannen of faxen van een document van maximaal 50 pagina's (afhankelijk van de dikte van de pagina's).

1.

Plaats het document met de afdrukzijde omhoog in de ADF, zie onderstaande afbeelding:

● | Documenten van Letter- of A4-formaat plaatst u met de lange zijde van het document in de ADF, met de bovenkant van het document naar de achterkant van het apparaat. Afbeelding van de procedure
● | Documenten van gedraaid Letter- of A4-formaat plaatst u met de korte zijde (de bovenkant van het document) in de ADF. Afbeelding van de procedure
● | Documenten van Legal-, 11 x 17- of A3-formaat plaatst u met de korte zijde (de bovenkant van het document) in de ADF. Afbeelding van de procedure
2.

Schuif de stapel in de automatische documentinvoer totdat het papier niet verder doorgeschoven kan worden.
3.

Schuif de papiergeleiders tegen de stapel afdrukmateriaal aan.

Afbeelding van de procedure


Afdrukken op gedraaid afdrukmateriaal

Afdrukken op gedraaid afdrukmateriaal

Het apparaat kan afdrukken op afdrukmateriaal van het formaat Letter, A4, A5, Executive en B5 (JIS) in een gedraaide afdrukstand (korte zijde eerst) vanuit lade 1 en lade 2. Afdrukken op gedraaid afdrukmateriaal duurt langer. Sommige soorten afdrukmateriaal kunnen beter worden ingevoerd als ze gedraaid zijn, zoals geperforeerd papier (vooral als dit dubbelzijdig wordt afgedrukt met de optionele duplexeenheid) of etiketten die niet plat liggen.

Opmerking

Als u wilt afdrukken op gedraaid afdrukmateriaal van het formaat A5, Executive of B5, dient u het formaat van het afdrukmateriaal in de printerdriver te configureren als Aangepast.

Afdrukken vanuit lade 1

1. | Plaats het afdrukmateriaal in de laden met de afdrukzijde naar boven en de bovenste, korte zijde naar het apparaat toe. afbeelding van de procedure
2. | Raak op het bedieningspaneel achtereenvolgens Status benodigdheden, de naam van de lade en Wijzigen aan.
3. | Raak Aangepast aan.
4. | Stel de X-afmeting en de Y-afmeting in. De labels in elke lade geven de X- en Y-richtingen aan.
5. | Selecteer in de printerdriver of het softwareprogramma het papierformaat zoals u gewoonlijk zou doen (of selecteer Aangepast) en selecteer lade 1 als de mediabron.

Afdrukken vanuit lade 2

1. | Plaats het papier met de afdrukzijde naar beneden en de bovenste, korte kant naar de rechterzijde van de lade. afbeelding van de procedure
2. | Selecteer in de printerdriver of het softwareprogramma het formaat en de bron van het gedraaide papier.


Paginagrote afbeeldingen afdrukken

Paginagrote afbeeldingen afdrukken

Paginagrote afbeeldingen strekken zich uit van de ene naar de andere rand van de pagina. Om dit effect te bereiken, gebruikt u groter papier en knipt u vervolgens de randen ervan af tot het gewenste formaat.

VOORZICHTIG

Druk nooit rechtstreeks af op de rand van het papier. Hierdoor kan er toner in het apparaat achterblijven, wat de afdrukkwaliteit negatief kan beïnvloeden en het apparaat kan beschadigen. Druk af op papier van maximaal 312 x 470 mm (12,28 x 18,5 inch), met marges aan alle vier zijden van minimaal 2 mm (0,08 inch).

Opmerking

Gebruik de optionele duplexeenheid niet als u afdrukt op papier dat breder is dan 297 mm.


Afdrukken op afdrukmateriaal van aangepast formaat

Afdrukken op afdrukmateriaal van aangepast formaat

U kunt vanuit elke lade afdrukken op papier van aangepast formaat. Raadpleeg Afdrukmateriaal en laden voor specificaties van afdrukmateriaal.

Opmerking

U dient zeer klein of zeer groot papier van aangepast formaat af te drukken vanuit lade 1. Het bedieningspaneel kan worden ingesteld op één aangepast formaat tegelijk. Plaats niet meer dan één aangepast papierformaat in het apparaat.

Als u grote hoeveelheden klein of smal afdrukmateriaal en gewoon papier afdrukt, drukt u voor de beste afdrukprestaties eerst op het gewone papier af en vervolgens op het kleine of smalle afdrukmateriaal.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Richtlijnen voor het afdrukken op aangepaste papierformaten
  • Aangepaste papierformaten instellen
  • Afdrukmateriaal van aangepast formaat in lade 1 plaatsen
  • Afdrukmateriaal van aangepast formaat in laden 2 en 3 (en optionele laden 4, 5 en 6) plaatsen


Richtlijnen voor het afdrukken op aangepaste papierformaten

Richtlijnen voor het afdrukken op aangepaste papierformaten

● | Probeer vanuit lade 1 niet af te drukken op papier dat kleiner is dan 76 mm (3 inch) breed of 127 mm (5 inch) lang.
● | Probeer vanuit lade 2 of 3 (of vanuit optionele lade 4, 5 of 6) niet af te drukken op papier dat kleiner is dan 148 mm (5,83 inch) breed of 210 mm (8,27 inch) lang.
● | Stel de paginamarges in op minimaal 4,23 mm (0,17 inch) vanaf de randen.


Aangepaste papierformaten instellen

Aangepaste papierformaten instellen

Als er aangepast papier is geplaatst, moeten de formaatinstellingen worden gekozen vanuit het softwareprogramma (de beste methode), de printerdriver of vanaf het bedieningspaneel.

Opmerking

Alle instellingen in de printerdriver en het softwareprogramma (behalve het configureren van aangepaste papierformaten) hebben voorrang over de instellingen van het bedieningspaneel. (De instellingen van het softwareprogramma hebben voorrang op de instellingen in de printerdriver.)

Als de instellingen niet in de software beschikbaar zijn, stelt u het aangepaste papierformaat in op het bedieningspaneel:

1. | Raak op het bedieningspaneel achtereenvolgens Status benodigdheden, de naam van de lade en Wijzigen aan.
2. | Raak Aangepast aan.
3. | Stel de X-afmeting en de Y-afmeting in. De labels in elke lade geven de X- en Y-richtingen aan.
4. | Selecteer in de software Aangepast als het papierformaat.


Afdrukmateriaal van aangepast formaat in lade 1 plaatsen

Afdrukmateriaal van aangepast formaat in lade 1 plaatsen

Plaats afdrukmateriaal van aangepast formaat in lade 1 volgens dezelfde procedures als voor standaard afdrukmateriaal. Raadpleeg Lade 1 vullen (multifunctionele lade).


Afdrukmateriaal van aangepast formaat in laden 2 en 3 (en optionele laden 4, 5 en 6) plaatsen

Afdrukmateriaal van aangepast formaat in laden 2 en 3 (en optionele laden 4, 5 en 6) plaatsen

1. | Trek de lade open en verwijder eventueel aanwezig afdrukmateriaal. afbeelding van de procedure
2. | Druk het nokje op de papiergeleider voorin de lade in en verschuif het zodanig dat de aanwijzer overeenkomt met een maat groter dan het papierformaat. Stel de papierbreedtegeleider ook een formaat groter in dan het papierformaat dat u plaatst. afbeelding van de procedure
3. | Plaats het afdrukmateriaal zodanig in de lade dat de stapel in de vier hoeken plat in de lade ligt. De stapel mag niet boven de papierhoogte-indicatoren op de lengtegeleider achter in de lade uitkomen. afbeelding van de procedure
4. | Druk het nokje op de papierlengtegeleider in en schuif de geleider tegen de rand van de stapel. Schuif ook de breedtegeleiders aan de zijkant tegen de rand van de stapel. afbeelding van de procedure
5. | Schuif de lade terug in het apparaat. afbeelding van de procedure


Afdruktaken besturen

Afdruktaken besturen

Wanneer een taak naar de printer wordt gestuurd, bepaalt het printerstuurprogramma uit welke papierlade afdrukmateriaal door de printer wordt getrokken. Standaard wordt de lade automatisch geselecteerd, maar u kunt een specifieke lade laten kiezen op basis van drie door de gebruiker opgegeven instellingen: Bron, Type en Formaat. Deze instellingen kunt u opgeven in het dialoogvenster voor toepassingsinstellingen, het dialoogvenster Afdrukken of het printerstuurprogramma.

Instelling
Omschrijving
Bron
Geeft aan dat de printer papier uit een door de gebruiker opgegeven lade haalt. De printer probeert af te drukken vanuit deze lade, ongeacht het type of formaat afdrukmateriaal in de lade. Als u het afdrukken wilt beginnen, legt u afdrukmateriaal van het juiste type of formaat voor de afdruktaak in de geselecteerde lade. Nadat u papier in de lade hebt geplaatst, begint de printer met afdrukken. Als de printer niet begint met afdrukken:
● | Controleer of de ladeconfiguratie overeenstemt met het formaat of type van de afdruktaak.
● | Druk op OK als u de printer wilt laten afdrukken op afdrukmateriaal uit een andere lade.
Type of formaat
Hiermee zorgt u ervoor dat de printer papier of afdrukmateriaal haalt uit de eerste lade waarin het type of formaat papier is geplaatst dat u hebt geselecteerd. Druk altijd af op basis van Type voor speciaal afdrukmateriaal, zoals etiketten of transparanten.


Functies van het apparaat
Functies van het apparaat

Functies van het apparaat

  • De nietmachine gebruiken
  • Functies voor taakopslag gebruiken


De nietmachine gebruiken

De nietmachine gebruiken

De automatische nietmachine is alleen beschikbaar op de HP LaserJet M5035XS-MFP.

Met de optionele nietmachine/stapelaar kunnen taken van maximaal dertig vel van 75 g/m2 papier worden geniet. Met de nietmachine kunnen de volgende formaten worden geniet: A4, Letter, Legal, Executive (JIS) en 8,5x13. De nietmachine/stapelaar kan maximaal 500 vel papier bevatten.

● | Het papiergewicht kan variëren van 60 tot 120 g/m2. Zwaarder papier heeft mogelijk een nietlimiet van minder dan dertig vel.
● | Als de taak uit slechts één vel of uit meer dan dertig vel bestaat, wordt de taak wel bij de bak afgeleverd maar wordt deze niet geniet.
● | De stapelaar ondersteunt alleen papier. Probeer geen andere soorten afdrukmateriaal zoals enveloppen, transparanten of etiketten te nieten.

Als u wilt dat de MFP een document niet, selecteert u nieten in de software. U kunt de nietmachine doorgaans selecteren vanuit uw programma of uw printerdriver, hoewel sommige opties alleen beschikbaar zijn vanuit de printerdriver. De plaats waar en de wijze waarop u selecties kunt maken, is afhankelijk van uw programma of printerdriver.

Als u de nietmachine niet kunt selecteren vanuit het programma of de printerdriver, selecteert u de nietmachine vanaf het bedieningspaneel van de MFP.

De nietmachine accepteert afdruktaken als de nietjes op zijn, maar de pagina's worden dan niet geniet. De printerdriver kan zo worden geconfigureerd dat de nietoptie wordt uitgeschakeld als de nietcassette leeg is.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Nietjes plaatsen
  • Afdrukmateriaal nieten


Nietjes plaatsen

Nietjes plaatsen

Iedere nietcassette bevat 5000 platte nietjes.

1. | Open de klep van de nieteenheid. afbeelding van de procedure
2. | Til de groene hendel op de nietcartridge op en haal de cartridge uit het apparaat. afbeelding van de procedure
3. | Plaats de nietcartridge in de opening in de klep van de nieteenheid en druk de groene hendel omlaag. afbeelding van de procedure
4. | Sluit de klep van de nieteenheid. afbeelding van de procedure


Afdrukmateriaal nieten

Afdrukmateriaal nieten

Selecteer de nietmachine voor afdruktaken op het bedieningspaneel

1. | Raak achtereenvolgens Beheer, Werking apparaat, Nietmachine/stapelaar en Nieten aan.
2. | Raak de optie die u wilt gebruiken aan, Geen of Eén links schuin.

Opmerking

De standaardinstelling wordt gewijzigd in Nieten als u de nietmachine selecteert op het bedieningspaneel van de printer. Het is mogelijk alle afdruktaken te laten nieten. Instellingen die u wijzigt in de printerdriver overschrijven instellingen die zijn gewijzigd op het bedieningspaneel.

Selecteer de nietmachine voor afdruktaken in de printerdriver (Windows)
Opmerking

Met de volgende procedure wordt de standaardinstelling zo veranderd dat alle afdruktaken worden geniet.

1. | Open de printerdriver. Raadpleeg De printerdrivers openen. Zoek de kolom met de titel "De instellingen van alle afdruktaken wijzigen".
2. | Klik op het tabblad Uitvoer in de vervolgkeuzelijst onder Nieten en klik op Eén nietje schuin.

Opmerking

U kunt een Snelinstelling maken met de juiste instellingen.
Selecteer de nietmachine voor afdruktaken in de printerdriver (Mac)

Selecteer de nietmachine door een nieuwe voorinstelling in de printerdriver te maken.

1. | Open de printerdriver. Raadpleeg De printerdrivers openen. Zoek de kolom met de titel "De instellingen van alle afdruktaken wijzigen" en volg de instructies voor het besturingssysteem dat u gebruikt.
2. | Maak de nieuwe voorinstelling.

De nietmachine op het bedieningspaneel instellen voor alle kopieertaken
Opmerking

Met de volgende procedure wordt de standaardinstelling voor alle kopieertaken veranderd.

1. | Raak achtereenvolgens Beheer, Standaard taakopties, Standaard kopieeropties en Nieten/sorteren aan.
2. | Raak de optie die u wilt gebruiken aan, Geen of Eén links schuin.

De nietmachine op het bedieningspaneel instellen voor een enkele kopieertaak
Opmerking

Met de volgende procedure wordt de nietoptie voor slechts één kopieertaak ingesteld.

1. | Raak Kopiëren en vervolgens Nieten/sorteren aan.
2. | Raak de optie die u wilt gebruiken aan, .Geen of Linksboven schuin.

Het apparaat configureren voor stoppen of doorgaan als de nietcartridge leeg is

U kunt opgeven of de MFP stopt met afdrukken als de nietcartridge leeg is of doorgaat met afdrukken maar zonder te nieten.

1.

Raak achtereenvolgens Beheer, Werking apparaat, Nietmachine/stapelaar en Nietjes op aan.

2.

Raak de gewenste optie aan:

● | Selecteer Stoppen om te stoppen met afdrukken tot de nietcartridge is vervangen.
● | Selecteer Doorgaan om door te gaan met afdrukken maar zonder te nieten.


Functies voor taakopslag gebruiken

Functies voor taakopslag gebruiken

Voor dit apparaat zijn de volgende functies voor taakopslag beschikbaar:

● | Taken controleren en vasthouden: Deze functie biedt een snelle en eenvoudige methode om één exemplaar van een taak af te drukken en te controleren en vervolgens de overige exemplaren af te drukken.
● | Privé-taken: Als u een privé-taak naar het apparaat stuurt, wordt de taak niet afgedrukt tot u de vereiste PIN-code op het bedieningspaneel invoert.
● | Snelkopieertaken: U kunt het vereiste aantal exemplaren van een taak afdrukken en vervolgens een exemplaar van de taak opslaan op de harde schijf van het apparaat. Als u de taak opslaat, kunt u later meer exemplaren van de taak afdrukken.
● | Opgeslagen taken: U kunt taken zoals personeelsformulieren, urenregistraties of agenda's op het apparaat opslaan en andere gebruikers toestaan de taak op elk gewenst moment af te drukken. Opgeslagen taken kunnen worden beveiligd met een PIN-code.

Volg de instructies in deze paragraaf voor toegang tot de functies voor taakopslag vanaf de computer. Zie de betreffende paragraaf voor het type afdruktaak, kopieertaak of scantaak dat u wilt uitvoeren.

VOORZICHTIG

Als u het apparaat uitzet worden alle snelkopieertaken, taken Controleren en vasthouden, en privé-taken verwijderd.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Toegang krijgen tot de functies voor taakopslag
  • De functie Controleren en vasthouden gebruiken
  • De functie Privé-taken gebruiken
  • De functie voor snelkopiëren gebruiken
  • De functie voor opgeslagen taken gebruiken


Toegang krijgen tot de functies voor taakopslag

Toegang krijgen tot de functies voor taakopslag

Voor Windows

1. | Klik in het menu Bestand op Afdrukken.
2. | Klik op Eigenschappen en vervolgens op het tabblad Taakopslag.
3. | Selecteer de gewenste modus voor opgeslagen taken.

Voor Macintosh

In nieuwere drivers: selecteer Taakopslag in het vervolgkeuzemenu in het dialoogvenster Afdrukken. In oudere drivers selecteert u Printerspecifieke opties.


De functie Controleren en vasthouden gebruiken

De functie Controleren en vasthouden gebruiken

De 'controleren en vasthouden'-functie is een snelle en eenvoudige methode om één exemplaar van een taak af te drukken en te proeflezen en vervolgens de overige exemplaren af te drukken.

Selecteer de optie Opgeslagen taak in de driver als u een taak blijvend wilt opslaan en wilt voorkomen dat de taak door het apparaat wordt verwijderd wanneer ergens anders ruimte voor nodig is.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Een taak voor controleren en vasthouden maken
  • De resterende exemplaren van een taak voor controleren en vasthouden afdrukken
  • Een taak voor controleren en vasthouden verwijderen


Een taak voor controleren en vasthouden maken

Een taak voor controleren en vasthouden maken

VOORZICHTIG

Wanneer het apparaat extra ruimte nodig heeft voor het opslaan van nieuwe taken voor controleren en vasthouden, worden de oudste taken voor controleren en vasthouden gewist. Om een taak permanent op te slaan en te voorkomen dat het apparaat een taak verwijdert wanneer ruimte nodig is, selecteert u in de driver de optie Opgeslagen taak in plaats van de optie Controleren en vasthouden.

Selecteer in de driver de optie Controleren en vasthouden en typ een gebruikersnaam en taaknaam.

Het apparaat drukt één exemplaar af van de taak die om te controleren. Raadpleeg vervolgens De resterende exemplaren van een taak voor controleren en vasthouden afdrukken.


De resterende exemplaren van een taak voor controleren en vasthouden afdrukken

De resterende exemplaren van een taak voor controleren en vasthouden afdrukken

Volg op het bedieningspaneel van het apparaat de onderstaande procedure om de overige exemplaren van een taak op de harde schijf af te drukken.

1. | Raak op het beginscherm Taakopslag aan.
2. | Raak het tabblad Ophalen aan.
3. | Ga naar de map Taakopslag en raak de map aan waar de taak in staat.
4. | Ga naar de taak die u wilt afdrukken en raak deze aan.
5. | Raak het veld Aantal kopieën aan om het aantal afdrukken te wijzigen. Raak Opgeslagen taak ophalen ( startknop ) aan om het document af te drukken.


Een taak voor controleren en vasthouden verwijderen

Een taak voor controleren en vasthouden verwijderen

Als u een taak voor controleren en vasthouden verzendt, wordt de vorige taak voor controleren en vasthouden automatisch verwijderd.

1. | Raak op het beginscherm Taakopslag aan.
2. | Raak het tabblad Ophalen aan.
3. | Ga naar de map Taakopslag en raak de map aan waar de taak in staat.
4. | Ga naar de taak die u wilt verwijderen en raak deze aan.
5. | Raak Verwijderen aan.
6. | Raak Ja aan.


De functie Privé-taken gebruiken

De functie Privé-taken gebruiken

Gebruik de functie Privé-taken als u wilt opgeven dat een taak niet moet worden afgedrukt tot u de taak vrijgeeft. Stel eerst een 4-cijferige PIN-code in door deze in de printerdriver in te voeren. De PIN-code wordt naar het apparaat gestuurd als onderdeel van de afdruktaak. Nadat u de afdruktaak naar het apparaat hebt gestuurd, moet u de PIN-code gebruiken om de taak af te drukken.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Een privé-taak maken
  • Een privé-taak afdrukken
  • Een privé-taak verwijderen


Een privé-taak maken

Een privé-taak maken

Een afdruktaak wordt in de driver als privé-taak opgegeven door de optie Privé-taak te selecteren en een gebruikersnaam, een taaknaam en een 4-cijferige PIN-code in te voeren. De taak wordt pas afgedrukt nadat u de PIN hebt ingevoerd op het bedieningspaneel van het apparaat.


Een privé-taak afdrukken

Een privé-taak afdrukken

U kunt een privé-taak afdrukken vanaf het bedieningspaneel nadat de taak naar het apparaat is gestuurd.

1.

Raak op het beginscherm Taakopslag aan.

2.

Raak het tabblad Ophalen aan.

3.

Ga naar de map Taakopslag en raak de map aan waar de privé-taak in staat.
4.

Ga naar de privé-taak die u wilt afdrukken en raak deze aan.

Opmerking

Naast een privé-taak staat een [image] [hangslotje].

5.

Raak het veld PIN aan.

6.

Gebruik het numerieke toetsenbord om de PIN te typen en raak OK aan.

7.

Raak het veld Aantal kopieën aan om het aantal afdrukken te wijzigen.

8.

Raak Opgeslagen taak ophalen ( startknop) aan om het document af te drukken.


Een privé-taak verwijderen

Een privé-taak verwijderen

Een privé-taak wordt automatisch van de harde schijf van het apparaat gewist nadat u de taak hebt vrijgegeven voor afdrukken. Wanneer u een taak wilt wissen zonder deze af te drukken, gaat u als volgt te werk:

1.

Raak op het beginscherm Taakopslag aan.

2.

Raak het tabblad Ophalen aan.

3.

Ga naar de map Taakopslag en raak de map aan waar de privé-taak in staat.
4.

Ga naar de privé-taak die u wilt verwijderen en raak deze aan.

Opmerking

Naast een privé-taak staat een [image] [hangslotje].

5.

Raak het veld PIN aan.

6.

Gebruik het numerieke toetsenbord om de PIN-code te typen en raak OK aan.

7.

Raak Verwijderen aan.


De functie voor snelkopiëren gebruiken

De functie voor snelkopiëren gebruiken

De snelkopieerfunctie drukt het opgevraagde aantal exemplaren van een taak af en slaat een exemplaar op de harde schijf van het apparaat op. Extra exemplaren van de taak kunnen later worden afgedrukt. Deze functie kan in de printerdriver worden uitgeschakeld.

Het standaardaantal verschillende snelkopieertaken dat op het apparaat kan worden opgeslagen is 32. Op het bedieningspaneel kunt u het standaardaantal wijzigen. Raadpleeg Het menu Beheer gebruiken.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Een snelkopieertaak maken
  • Meerdere afdrukken maken van snelkopieertaken
  • Een snelkopieertaak verwijderen


Een snelkopieertaak maken

Een snelkopieertaak maken

VOORZICHTIG

Wanneer het apparaat extra ruimte nodig heeft voor het opslaan van nieuwe snelkopieertaken, worden de oudste snelkopieertaken gewist. Om een taak permanent op te slaan en te voorkomen dat het apparaat een taak verwijdert wanneer ruimte nodig is, kiest u in de driver de optie Snelkopie in plaats van de optie Taakopslag.

Selecteer in de driver de optie Snelkopiëren en voer vervolgens een gebruikersnaam en taaknaam in.

Wanneer u de taak naar de apparaat verstuurt, wordt het aantal exemplaren afgedrukt dat u hebt ingesteld in de driver. Voor het afdrukken van meer snelkopiëen via het bedieningspaneel van het apparaat raadpleegt u Meerdere afdrukken maken van snelkopieertaken.


Meerdere afdrukken maken van snelkopieertaken

Meerdere afdrukken maken van snelkopieertaken

Dit gedeelte beschrijft hoe via het bedieningspaneel extra exemplaren kunnen worden afgedrukt van een taak die is opgeslagen op de harde schijf van het apparaat.

1. | Raak op het beginscherm Taakopslag aan.
2. | Raak het tabblad Ophalen aan.
3. | Ga naar de map Taakopslag en raak de map aan waar de taak in staat.
4. | Ga naar de taak die u wilt afdrukken en raak deze aan.
5. | Raak het veld Aantal kopieën aan om het aantal afdrukken te wijzigen.
6. | Raak Opgeslagen taak ophalen ( startknop ) aan om het document af te drukken.


Een snelkopieertaak verwijderen

Een snelkopieertaak verwijderen

Verwijder een snelkopieertaak via het Bedieningspaneel als u deze niet langer nodig hebt. Wanneer het apparaat extra ruimte nodig heeft voor het opslaan van nieuwe snelkopieertaken worden de oudste snelkopieertaken automatisch gewist.

Opmerking

Opgeslagen QuickCopy-taken kunnen worden verwijderd via het bedieningspaneel of in HP Web Jetadmin.

1. | Raak op het beginscherm Taakopslag aan.
2. | Raak het tabblad Ophalen aan.
3. | Ga naar de map Taakopslag en raak de map aan waar de taak in staat.
4. | Ga naar de taak die u wilt verwijderen en raak deze aan.
5. | Raak Verwijderen aan.
6. | Raak Ja aan.


De functie voor opgeslagen taken gebruiken

De functie voor opgeslagen taken gebruiken

U kunt een afdruktaak op de harde schijf van het apparaat opslaan zonder er een afdruk van te maken. U kunt de taak wanneer u wilt afdrukken vanaf het bedieningspaneel van het apparaat. U kunt bijvoorbeeld een personeelsformulier, agenda of urenregistratie of rekenformulier downloaden, dat gebruikers kunnen afdrukken wanneer ze het nodig hebben.

U kunt ook een opgeslagen kopieertaak maken op het bedieningspaneel van het apparaat, die later afgedrukt kan worden.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Een opgeslagen kopieertaak maken
  • Een opgeslagen afdruktaak maken
  • Een opgeslagen taak afdrukken
  • Een opgeslagen taak verwijderen


Een opgeslagen kopieertaak maken

Een opgeslagen kopieertaak maken

1.

Leg het origineel met de afdrukzijde omlaag op de scannerglasplaat of met de afdrukzijde omhoog in de ADF.
2.

Raak op het beginscherm Taakopslag aan.

3.

Raak het tabblad Maken aan.

4.

Geef de naam voor de opgeslagen taak op een van de volgende manieren op:

● | Kies een bestaande map in de lijst. Raak Nieuwe taak aan en typ een naam voor de taak.
● | Raak het veld aan onder het bestaande veld Mapnaam: of Taaknaam: aan de rechterzijde van het scherm en bewerk de tekst.
5.

Naast de naam van een opgeslagen privé-taak staat een pictogram van een hangslotje. Voor het ophalen van een dergelijke taak is een PIN-code vereist. Als u een taak privé wilt maken, kiest u PIN om af te drukken en typt u een PIN-code voor de taak in. Raak OK aan.

6.

Raak Meer opties aan om andere taakopslagopties te bekijken en te wijzigen.

7.

Raak na het instellen van alle opties Opgeslagen taak maken ( startknop) in de linkerbovenhoek van het scherm aan om het document te scannen en de taak op te slaan. De taak blijft op het apparaat opgeslagen totdat u deze wist. U kunt de taak dus afdrukken zo vaak u wilt.

Raadpleeg Een opgeslagen taak afdrukken voor meer informatie over het afdrukken van taken.


Een opgeslagen afdruktaak maken

Een opgeslagen afdruktaak maken

Kies in de driver de optie Opgeslagen taak en voer vervolgens een gebruikersnaam en taaknaam in. De taak wordt pas afgedrukt wanneer een gebruiker hierom vraagt via het bedieningspaneel van het apparaat. Zie Een opgeslagen taak afdrukken.


Een opgeslagen taak afdrukken

Een opgeslagen taak afdrukken

Via het bedieningspaneel kunt u een taak afdrukken die is opgeslagen op de harde schijf van het apparaat.

1. | Raak op het beginscherm Taakopslag aan.
2. | Raak het tabblad Ophalen aan.
3. | Ga naar de map Taakopslag en raak de map aan waar de opgeslagen taak in staat.
4. | Ga naar de opgeslagen taak die u wilt afdrukken en raak deze aan.
5. | Raak Opgeslagen taak ophalen ( startknop ) aan om het document af te drukken.
6. | Raak het veld Aantal kopieën aan om het aantal afdrukken te wijzigen.
7. | Raak Opgeslagen taak ophalen ( startknop ) aan om het document af te drukken.

Als naast het bestand een [image] (hangslotje) staat, is het een privé-taak waarvoor een PIN-code nodig is. Zie De functie Privé-taken gebruiken.


Een opgeslagen taak verwijderen

Een opgeslagen taak verwijderen

Taken die zijn opgeslagen op de harde schijf kunnen via het bedieningspaneel worden gewist.

1. | Raak op het beginscherm Taakopslag aan.
2. | Raak het tabblad Ophalen aan.
3. | Ga naar de map Taakopslag en raak de map aan waar de opgeslagen taak in staat.
4. | Ga naar de opgeslagen taak die u wilt verwijderen en raak deze aan.
5. | Raak Verwijderen aan.
6. | Raak Ja aan.

Als naast het bestand een [image] (hangslotje) staat, hebt u een PIN-code nodig om de taak te verwijderen. Zie De functie Privé-taken gebruiken.


Afdruktaken
Afdruktaken

Afdruktaken

  • Functies van de Windows-printerdriver gebruiken
  • Functies van de Macintosh-printerdriver gebruiken
  • Een afdruktaak annuleren


Functies van de Windows-printerdriver gebruiken

Functies van de Windows-printerdriver gebruiken

Als u afdrukt vanuit een softwareprogramma, zijn veel van de functies van het apparaat beschikbaar vanuit de printerdriver. Raadpleeg de Help bij de printerdriver voor volledige informatie over de beschikbare functies. In dit gedeelte worden de volgende functies beschreven:

Opmerking

Instellingen in de printerdriver en het softwareprogramma overschrijven meestal de bedieningspaneelinstellingen. De instellingen van het softwareprogramma hebben over het algemeen voorrang op de instellingen van de printerdriver.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Snelinstellingen maken en gebruiken
  • Watermerken gebruiken
  • Formaat van documenten wijzigen
  • Aangepast papierformaat instellen in de printerdriver
  • Ander papier gebruiken en omslagbladen afdrukken
  • Een lege eerste pagina afdrukken
  • Meerdere pagina's op een vel papier afdrukken
  • Op beide zijden van het papier afdrukken
  • Het tabblad Services gebruiken


Snelinstellingen maken en gebruiken

Snelinstellingen maken en gebruiken

Gebruik snelinstellingen om de huidige instellingen van de driver op te slaan, zodat u deze later opnieuw kunt gebruiken. Snelinstellingen zijn beschikbaar op de meeste tabbladen van de printerdriver. U kunt maximaal 25 snelinstellingen voor het afdrukken van taken opslaan.

Een snelinstelling maken

1. | Open de printerdriver (zie De printerdrivers openen).
2. | Selecteer de afdrukinstellingen die u wilt gebruiken.
3. | Typ in het venster Snelinstellingen voor het afdrukken van taken een naam voor de snelinstelling.
4. | Klik op Opslaan.

Snelinstellingen gebruiken

1. | Open de printerdriver (zie De printerdrivers openen).
2. | Selecteer in de vervolgkeuzelijst Snelinstellingen voor het afdrukken van taken de snelinstelling die u wilt gebruiken.
3. | Klik op OK.

Opmerking

Als u de standaardinstellingen van de printerdriver wilt gebruiken, selecteert u Standaard afdrukinstellingen in de vervolgkeuzelijst Snelinstellingen voor het afdrukken van taken.


Watermerken gebruiken

Watermerken gebruiken

Een watermerk is een mededeling, bijvoorbeeld 'Vertrouwelijk', die wordt afgedrukt op de achtergrond van elke pagina van het document.

1. | Klik op Afdrukken in het menu Bestand in het softwareprogramma.
2. | Selecteer de driver en klik op Eigenschappen of Voorkeuren.
3. | Klik op het tabblad Effecten op de vervolgkeuzelijst Watermerken.
4. | Klik op het watermerk dat u wilt gebruiken. Klik op Bewerken om een nieuw watermerk te maken.
5. | Als u het watermerk alleen op de eerste pagina van het document wilt afdrukken, klikt u op Alleen eerste pagina.
6. | Klik op OK.

Als u het watermerk wilt verwijderen, klikt u op (geen) in de vervolgkeuzelijst Watermerken.


Formaat van documenten wijzigen

Formaat van documenten wijzigen

Met de opties voor het wijzigen van het documentformaat kunt u de schaal van een document aanpassen op basis van een percentage van de normale grootte. U kunt een document ook afdrukken op een ander papierformaat, met of zonder vergroten/verkleinen.

Een document vergroten of verkleinen

1. | Klik op Afdrukken in het menu Bestand in het softwareprogramma.
2. | Selecteer de driver en klik op Eigenschappen of Voorkeuren.
3. | Typ op het tabblad Effecten naast % van normaal formaat het percentage waarmee u het document wilt vergroten of verkleinen. U kunt ook de schuifbalk gebruiken om het percentage aan te passen.
4. | Klik op OK.

Een document op een ander papierformaat afdrukken

1. | Klik op Afdrukken in het menu Bestand in het softwareprogramma.
2. | Selecteer de driver en klik op Eigenschappen of Voorkeuren.
3. | Klik op het tabblad Effecten op Document afdrukken op.
4. | Selecteer het papierformaat waarop u wilt afdrukken.
5. | Als u het document wilt afdrukken zonder het passend te maken op de pagina, controleert u of de optie Passend maken niet is ingeschakeld.
6. | Klik op OK.


Aangepast papierformaat instellen in de printerdriver

Aangepast papierformaat instellen in de printerdriver

1. | Klik op Afdrukken in het menu Bestand in het softwareprogramma.
2. | Selecteer de driver en klik op Eigenschappen of Voorkeuren.
3. | Klik op het tabblad Papier of Papier/Kwaliteit op de optie Aangepast.
4. | Typ de naam van het aangepaste papierformaat in het venster Aangepast papierformaat.
5. | Geef de lengte en breedte van het papier op. Als u een te kleine of te grote afmeting opgeeft, stelt de driver het minimale of maximale formaat in.
6. | Indien nodig klikt u op de knop om de maateenheid te wisselen van millimeter naar inch of omgekeerd.
7. | Klik op Opslaan.
8. | Klik op Sluiten. De naam die u hebt opgeslagen, wordt in de lijst van papierformaten weergegeven zodat u deze later opnieuw kunt gebruiken.


Ander papier gebruiken en omslagbladen afdrukken

Ander papier gebruiken en omslagbladen afdrukken

Volg deze instructies als de eerste pagina van de afdruktaak anders moet zijn dan de andere pagina's.

1. | Open de printerdriver (zie De printerdrivers openen).
2. | Selecteer het papier voor de eerste pagina van de afdruktaak op het tabblad Papier of Papier/Kwaliteit.
3. | Klik op Gebruik ander papier/omslagbladen.
4. | Klik in de lijst op de pagina's of omslagbladen die u op ander papier wilt afdrukken.
5. | Als u een omslagblad voor de voor- of achterkant wilt afdrukken, moet u ook Leeg/voorbedr. omslagblad toevoegen selecteren.
6. | Selecteer in de vakken Bron is en Type is het juiste papiertype of de betreffende bron voor de overige pagina's van de afdruktaak.

Opmerking

U moet hetzelfde papierformaat gebruiken voor alle pagina's van de afdruktaak.


Een lege eerste pagina afdrukken

Een lege eerste pagina afdrukken

1. | Open de printerdriver (zie De printerdrivers openen).
2. | Klik op het tabblad Papier of Papier/Kwaliteit op Gebruik ander papier/omslagbladen.
3. | Klik in de lijst op Voorblad.
4. | Klik op Leeg/voorbedr. omslagblad toevoegen.


Meerdere pagina's op een vel papier afdrukken

Meerdere pagina's op een vel papier afdrukken

U kunt meer dan één pagina op één vel papier afdrukken.

afbeelding van het product

1.

Klik op Afdrukken in het menu Bestand in het softwareprogramma.

2.

Selecteer de driver en klik op Eigenschappen of Voorkeuren.

3.

Klik op het tabblad Afwerking.

4.

Selecteer onder Documentopties het aantal pagina's dat u per vel wilt afdrukken (1, 2, 4, 6, 9 of 16).

5.

Als het aantal pagina's meer dan 1 bedraagt, selecteert u de opties voor Paginaranden afdrukken en Paginavolgorde.

●

Als u de afdrukstand wilt wijzigen, klikt u op het tabblad Afwerking en vervolgens op Staand of Liggend.

6.

Klik op OK. Het apparaat is nu ingesteld om het aantal pagina's per vel af te drukken dat u hebt geselecteerd.


Op beide zijden van het papier afdrukken

Op beide zijden van het papier afdrukken

Als er een duplexeenheid beschikbaar is, kunt u automatisch dubbelzijdig afdrukken. Als er geen duplexeenheid beschikbaar is, kunt u handmatig dubbelzijdig afdrukken door het vel nogmaals in het apparaat in te voeren.

Opmerking

In de printerdriver is de optie Dubbelzijdig afdrukken (handmatig) alleen beschikbaar als er geen duplexeenheid beschikbaar is of als de duplexeenheid het soort afdrukmateriaal dat wordt gebruikt niet ondersteunt.

Om het product voor automatisch of handmatig dubbelzijdig afdrukken te configureren, opent u de eigenschappen van de apparaatdriver, klikt u op het tabblad Apparaatinstellingen en selecteert u de gewenste instellingen onder Installeerbare opties.

Opmerking

Het tabblad Apparaatinstellingen is niet beschikbaar vanuit softwareprogramma's.

Opmerking

De procedure voor het openen van de eigenschappen van de printerdriver is afhankelijk van het besturingssysteem dat u gebruikt. Raadpleeg De printerdrivers openen voor informatie over het openen van de eigenschappen van de printerdriver in uw besturingssysteem. Ga naar de kolom "De configuratie-instellingen van het apparaat wijzigen".

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Automatisch dubbelzijdig afdrukken gebruiken
  • Handmatig dubbelzijdig afdrukken
  • Pagina-indelingsopties voor dubbelzijdig afdrukken


Automatisch dubbelzijdig afdrukken gebruiken

Automatisch dubbelzijdig afdrukken gebruiken

1.

Plaats voldoende papier in een van de laden om de taak te kunnen afdrukken. Als u speciaal papier zoals briefpapier plaatst, plaats het dan op een van de volgende manieren:

● | Plaats voor lade 1 het briefhoofdpapier met de afdrukzijde naar boven en de onderzijde eerst.
● | Plaats voor alle andere laden het briefhoofdpapier met de afdrukzijde naar beneden en de bovenzijde naar de achterkant van de lade toe.
VOORZICHTIG

Plaats geen papier dat zwaarder is dan 105 g/m2.

2.

Open de printerdriver (zie De printerdrivers openen).

3.

Op het tabblad Afwerking klikt u op Dubbelzijdig afdrukken.

●

Selecteer eventueel Pagina's naar boven omslaan om de wijze van omslaan te wijzigen, of selecteer een bindoptie in het vak Brochurelay-out.

4.

Klik op OK.


Handmatig dubbelzijdig afdrukken

Handmatig dubbelzijdig afdrukken

1.

Plaats voldoende papier in een van de laden om de taak te kunnen afdrukken. Als u speciaal papier zoals briefpapier plaatst, plaats het dan op een van de volgende manieren:

● | Plaats voor lade 1 het briefhoofdpapier met de afdrukzijde naar boven en de onderzijde eerst.
● | Plaats voor alle andere laden het briefhoofdpapier met de afdrukzijde naar boven en de bovenzijde naar de achterkant van de lade toe.
VOORZICHTIG

Plaats geen papier dat zwaarder is dan 105 g/m2.

2.

Open de printerdriver (zie De printerdrivers openen).

3.

Klik op het tabblad Afwerking op Dubbelzijdig afdrukken (handmatig).

4.

Klik op OK.

5.

Verzend de afdruktaak naar het apparaat. Volg de instructies van het pop-upvenster dat in beeld verschijnt, voordat u de stapel in lade 1 plaatst om het tweede gedeelte af te drukken.

6.

Loop naar het apparaat toe. Verwijder al het lege papier dat zich in lade 1 bevindt. Plaats de stapel afdrukken met de bedrukte zijde naar boven en zorg dat de onderzijde als eerste in het apparaat wordt ingevoerd. U moet de tweede zijde vanuit lade 1 afdrukken.

7.

Druk desgevraagd op een toets op het bedieningspaneel om door te gaan.


Pagina-indelingsopties voor dubbelzijdig afdrukken

Pagina-indelingsopties voor dubbelzijdig afdrukken

Hier worden de vier opties voor de afdrukstand bij dubbelzijdig afdrukken weergegeven. Als u optie 1 of 4 wilt selecteren, selecteert u Pagina's naar boven omslaan in de printerdriver.

afbeelding van het apparaat

1. Lange zijde, liggend
De afbeeldingen worden om en om ondersteboven afgedrukt. Gespiegelde pagina's worden doorlopend gelezen van boven naar onder.
2. Korte zijde, liggend
Elke afgedrukte afbeelding wordt staand afgedrukt. Gespiegelde pagina's worden gelezen van boven naar onder.
3. Lange zijde, staand
Dit is de standaardinstelling en de meest algemeen gebruikte indeling. Elke afgedrukte afbeelding wordt staand afgedrukt. Gespiegelde pagina's worden gelezen van boven naar onder.
4. Korte zijde, portret
De afbeeldingen worden om en om ondersteboven afgedrukt. Gespiegelde pagina's worden doorlopend gelezen van boven naar onder.


Het tabblad Services gebruiken

Het tabblad Services gebruiken

Als het apparaat is aangesloten op een netwerk, geeft u met behulp van het tabblad Services de apparaatgegevens en de statusgegevens van benodigdheden weer. Klik op het pictogram Status apparaat en benodigdheden om de pagina Apparaatstatus van de geïntegreerde HP-webserver te openen. Op deze pagina staat het volgende: de status van het apparaat, het percentage resterende levensduur van elk onderdeel en informatie voor het bestellen van benodigdheden. Raadpleeg De geïntegreerde webserver gebruiken voor meer informatie.


Functies van de Macintosh-printerdriver gebruiken

Functies van de Macintosh-printerdriver gebruiken

Als u afdrukt vanuit een softwareprogramma, zijn veel van de functies van het apparaat beschikbaar vanuit de printerdriver. Raadpleeg de Help bij de printerdriver voor volledige informatie over de beschikbare functies. In dit gedeelte worden de volgende functies beschreven:

Opmerking

Instellingen in de printerdriver en het softwareprogramma overschrijven meestal de bedieningspaneelinstellingen. De instellingen van het softwareprogramma hebben over het algemeen voorrang op de instellingen van de printerdriver.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Voorinstellingen maken en gebruiken
  • Een omslagblad afdrukken
  • Meerdere pagina's op een vel papier afdrukken
  • Op beide zijden van het papier afdrukken


Voorinstellingen maken en gebruiken

Voorinstellingen maken en gebruiken

Gebruik voorinstellingen om de huidige instellingen van de printerdriver op te slaan, zodat u deze later opnieuw kunt gebruiken.

Een voorinstelling maken

1. | Open de printerdriver (zie De printerdrivers openen).
2. | Selecteer de afdrukinstellingen.
3. | Klik in het venster Instellingen op Bewaar als... en typ een naam voor de voorinstelling.
4. | Klik op OK.

Voorinstellingen gebruiken

1. | Open de printerdriver (zie De printerdrivers openen).
2. | Selecteer in het menu Instellingen de voorinstelling die u wilt gebruiken.

Opmerking

Selecteer de voorinstelling Standaard om de standaardinstellingen van de printerdriver te gebruiken.


Een omslagblad afdrukken

Een omslagblad afdrukken

U kunt een afzonderlijk voorblad met een mededeling afdrukken voor uw document (bijvoorbeeld “Vertrouwelijk”).

1.

Open de printerdriver (zie De printerdrivers openen).

2.

In het pop-upmenu Voorblad of Papier/Kwaliteit selecteert u of u het voorblad voor het document of achter het document wilt afdrukken.

3.

In het pop-upmenu Type voorblad selecteert u de mededeling die u op het voorblad wilt plaatsen.

Opmerking

Als u een leeg voorblad wilt afdrukken, selecteert u Standaard als het Type voorblad.


Meerdere pagina's op een vel papier afdrukken

Meerdere pagina's op een vel papier afdrukken

U kunt meer dan één pagina op één vel papier afdrukken. Dankzij deze functie is het mogelijk voorbeeldpagina's goedkoop af te drukken.

afbeelding van het product

1. | Open de printerdriver (zie De printerdrivers openen).
2. | Klik op het pop-upmenu Lay-out.
3. | Selecteer bij Pagina's per vel het aantal pagina's dat u per vel wilt afdrukken (1, 2, 4, 6, 9 of 16).
4. | Selecteer naast Lay-outrichting de volgorde en de plaats van de pagina's op het vel.
5. | Bij Randen selecteert u het soort rand dat u om iedere pagina van het vel wilt afdrukken.


Op beide zijden van het papier afdrukken

Op beide zijden van het papier afdrukken

Wanneer dubbelzijdig afdrukken beschikbaar is, kan er automatisch op beide zijden van een pagina worden afgedrukt. U kunt ook handmatig op beide zijden van een pagina afdrukken door het papier opnieuw door het apparaat te voeren.

VOORZICHTIG

Plaats om storingen te voorkomen geen papier dat zwaarder is dan 105 g/m2 (28 lb).

Automatisch dubbelzijdig afdrukken gebruiken

1.

Plaats voldoende papier in een van de laden om de taak te kunnen afdrukken. Als u speciaal papier zoals briefpapier plaatst, plaats het dan op een van de volgende manieren:

● | Plaats voor lade 1 het briefhoofdpapier met de afdrukzijde naar boven. De onderkant moet als eerste in de printer worden ingevoerd.
● | Plaats voor alle andere laden het briefhoofdpapier met de afdrukzijde naar beneden en de bovenzijde naar de achterkant van de lade toe.
2.

Open de printerdriver (zie De printerdrivers openen).

3.

Open het pop-upmenu Lay-out.

4.

Bij Dubbelzijdig afdrukken selecteert u Binden aan lange zijde of Binden aan korte zijde.

5.

Klik op Druk af.

Handmatig dubbelzijdig afdrukken

1.

Plaats voldoende papier in een van de laden om de taak te kunnen afdrukken. Als u speciaal papier zoals briefpapier plaatst, plaats het dan op een van de volgende manieren:

● | Plaats voor lade 1 het briefhoofdpapier met de afdrukzijde naar boven. De onderkant moet als eerste in de printer worden ingevoerd.
● | Plaats voor alle andere laden het briefhoofdpapier met de afdrukzijde naar beneden en de bovenzijde naar de achterkant van de lade toe.
VOORZICHTIG

Plaats geen papier dat zwaarder is dan 105 g/m2 om papierstoringen te voorkomen.

2.

Open de printerdriver (zie De printerdrivers openen).

3.

In het pop-upmenu Afwerking selecteert u de optie Handmatig dubbelzijdig afdrukken.

Opmerking

Als de optie Handmatig dubbelzijdig afdrukken niet is ingeschakeld, selecteert u Handmatig afdrukken op andere zijde.

4.

Klik op Druk af. Volg de instructies van het pop-upvenster dat op het computerscherm verschijnt voordat u de stapel weer in lade 1 plaatst om het tweede gedeelte af te drukken.

5.

Verwijder al het lege papier dat zich in lade 1 bevindt.
6.

Plaats de stapel afdrukken in lade 1 en zorg dat de onderkant als eerste in de printer wordt ingevoerd. U moet de tweede zijde vanuit lade 1 afdrukken.

7.

Druk desgevraagd op de juiste toets op het bedieningspaneel om door te gaan.


Een afdruktaak annuleren

Een afdruktaak annuleren

U kunt een afdruktaak afbreken vanaf het bedieningspaneel of vanuit het programma. Voor instructies voor het afbreken van een afdruktaak vanaf een computer in een netwerk, raadpleegt u de online Help van de desbetreffende netwerksoftware.

Opmerking

Nadat een afdruktaak is geannuleerd, kan het even duren voordat alle afdrukgegevens uit het geheugen zijn verwijderd.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De huidige afdruktaak stoppen via het bedieningspaneel
  • Een afdruktaak afbreken vanuit het programma


De huidige afdruktaak stoppen via het bedieningspaneel

De huidige afdruktaak stoppen via het bedieningspaneel

1.

Druk op het bedieningspaneel op Stoppen.

2.

Op het scherm Het apparaat is onderbroken van het aanraakscherm raakt u Huidige taak annuleren aan.

Opmerking

Als de afdruktaak te ver is gevorderd, kunt u deze wellicht niet annuleren.


Een afdruktaak afbreken vanuit het programma

Een afdruktaak afbreken vanuit het programma

Er verschijnt kort een dialoogvenster op het scherm waarin u de afdruktaak kunt annuleren.

Wanneer verschillende afdruktaken via de software naar het apparaat zijn gestuurd, worden deze mogelijk in een wachtrij gezet (bijvoorbeeld in Windows Afdrukbeheer). Raadpleeg de softwaredocumentatie voor specifieke instructies voor het annuleren van een afdruktaak vanaf de computer.

Als een afdruktaak in de wachtrij (computergeheugen) of printspooler staat (Windows 2000 of XP), dient u de afdruktaak daar te annuleren.

Klik op Start en klik vervolgens op Printers. Dubbelklik op het apparaatpictogram om de printspooler te openen. Selecteer de afdruktaak die u wilt annuleren en druk op Delete. Als de afdruktaak niet wordt geannuleerd, moet u de computer wellicht uitschakelen en opnieuw opstarten.


Kopiëren
Kopiëren

Kopiëren

Dit apparaat kan functioneren als een zelfstandig kopieerapparaat zonder netwerkaansluiting. Het is niet nodig de software van het afdruksysteem op de computer te installeren en de computer hoeft ook niet aan te staan om fotokopieën te maken. U kunt de kopieerinstellingen aanpassen op het bedieningspaneel. U kunt originelen kopiëren via de ADF of de glasplaat. Het apparaat kan kopieertaken, afdruktaken en digitale-verzendtaken tegelijkertijd verwerken.

In dit hoofdstuk vindt u informatie over het maken van kopieën en het wijzigen van kopieerinstellingen, inclusief de volgende onderwerpen:

Het is raadzaam de basisinformatie over het bedieningspaneel te bekijken alvorens de kopieerfuncties van het apparaat te gebruiken. Raadpleeg Bedieningspaneel voor meer informatie.

  • Werken met het kopieerscherm
  • Standaardkopieeropties instellen
  • Basisinstructies voor kopiëren
  • Kopieerinstellingen aanpassen
  • Sorteerinstelling wijzigen
  • Dubbelzijdige documenten kopiëren
  • Originelen van verschillende formaten combineren
  • Foto's en boeken kopiëren
  • Kopieertaken combineren met Taak creëren
  • Kopieertaak annuleren


Werken met het kopieerscherm

Werken met het kopieerscherm

Raak op het beginscherm Kopiëren aan om het kopieerscherm te openen. U ziet het kopieerscherm in Kopieerscherm. Let op dat alleen de eerste zes kopieerfuncties meteen zichtbaar zijn. Als u meer kopieerfuncties wilt zien, raakt u Meer opties aan.

Kopieerscherm

afbeelding van het product


Standaardkopieeropties instellen

Standaardkopieeropties instellen

Via het beheermenu kunt u standaardinstellingen opgeven die gelden voor alle kopieertaken. Desgewenst kunt u voor een aparte taak de meeste instellingen onderdrukken. Nadat deze taak is voltooid, gelden de standaardinstellingen weer.

1.

Blader op het beginscherm naar Beheer en raak deze optie aan.

2.

Raak achtereenvolgens Standaard taakopties en Standaard kopieeropties aan.

3.

Er zijn verschillende opties beschikbaar. U kunt standaardwaarden configureren voor alle opties of alleen voor bepaalde opties.

Zie Kopieerinstellingen aanpassen voor informatie over elke optie. Het ingebouwde Help-systeem biedt ook een uitleg voor elke optie. Raak de knop Help ( startknop) in de rechterbovenhoek van het scherm aan.

4.

Als u het beheermenu wilt afsluiten, raakt u de knop Thuis ( startknop) in de linkerbovenhoek van het scherm aan.


Basisinstructies voor kopiëren

Basisinstructies voor kopiëren

In dit gedeelte vindt u de basisinstructies voor het kopiëren.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Kopiëren vanaf de glasplaat
  • Kopiëren vanaf de documentinvoer


Kopiëren vanaf de glasplaat

Kopiëren vanaf de glasplaat

Vanaf de glasplaat kunt u maar liefst 999 kopieën maken van klein, licht afdrukmateriaal (lichter dan 60 g/m2) tot zwaar afdrukmateriaal (zwaarder dan 105 g/m2). U kunt hierbij denken aan bijvoorbeeld bonnen, krantenknipsels, foto's, oude documenten, versleten documenten en boeken.

Plaats de originele documenten met de te kopiëren zijde omlaag op de glasplaat. Leg de hoek van het origineel tegen de linkerbovenhoek van de glasplaat.

Als u kopieën wilt maken met de standaardkopieeropties, selecteert u het aantal kopieën met het numerieke toetsenblok op het bedieningspaneel en drukt u op Start. Voor aangepaste instellingen raakt u Kopiëren aan. Geef de instellingen op en druk op Start. Zie Kopieerinstellingen aanpassen voor meer informatie over het gebruik van aangepaste instellingen.


Kopiëren vanaf de documentinvoer

Kopiëren vanaf de documentinvoer

Vanuit de documentinvoer kunt u maximaal 999 kopieën maken van een document tot 50 pagina's (afhankelijk van de dikte van de pagina's). Plaats het document in de documentinvoer met de te kopiëren zijden omhoog.

Als u kopieën wilt maken met de standaardkopieeropties, selecteert u het aantal kopieën met het numerieke toetsenblok op het bedieningspaneel en drukt u op Start. Voor aangepaste instellingen raakt u Kopiëren aan. Geef de instellingen op en druk op Start. Zie Kopieerinstellingen aanpassen voor meer informatie over het gebruik van aangepaste instellingen.

Voordat u een nieuwe kopieertaak begint, haalt u het originele document uit de uitvoerbak van de documentinvoer (onder de invoerlade van de documentinvoer) en haalt u de kopieën uit de betreffende uitvoerbak.


Kopieerinstellingen aanpassen

Kopieerinstellingen aanpassen

Het apparaat biedt verschillende functies waarmee u de uitgevoerde kopieën kunt optimaliseren. Deze functies zijn alle toegankelijk via het scherm Kopiëren.

Het scherm Kopiëren bestaat uit verschillende pagina's. Raak Meer opties op de eerste pagina aan om naar de volgende pagina te gaan. Vervolgens kunt u met de pijl-omhoog of -omlaag naar andere pagina's schuiven.

Als u meer informatie wilt over het gebruik van een optie, raakt u de optie aan en raakt u de helpknop ( startknop) aan in de rechterbovenhoek van het scherm. In de volgende tabel wordt een overzicht van de kopieeropties gegeven.

Opmerking

Afhankelijk van de configuratie van het apparaat door de beheerder worden sommige opties mogelijk niet weergegeven. De opties staan in de tabel in dezelfde volgorde als op het scherm.

Naam van de optie
Omschrijving
Zijden
Met deze functie kunt u aangeven of het originele document op één of twee zijden is afgedrukt en of de kopieën op één of twee zijden moeten worden afgedrukt.
Nieten/sorteren of Sorteren
Als de optionele HP nietmachine/stapelaar/separator is aangesloten, is de optie Nieten/sorteren beschikbaar. Met deze functie kunt u opties instellen voor het nieten en verzamelen van de pagina's in sets van kopieën.
Als de optionele HP nietmachine/stapelaar/separator niet is aangesloten, is de optie Sorteren beschikbaar. Met deze functie kunt u elke set van gekopieerde pagina's verzamelen in dezelfde volgorde als het originele document.
Papierselectie
Met deze functie kunt u de lade met het papier van het formaat en type dat u wilt gebruiken selecteren.
Afbeelding aanpassen
Met deze functie kunt u de algemene kwaliteit van de kopie verbeteren. U kunt bijvoorbeeld de donkerte en scherpte aanpassen en u kunt met de instelling Achtergrond opruimen vage afbeeldingen van de achtergrond of een lichte achtergrondkleur verwijderen.
Afdrukstand inhoud
Met deze functie geeft u op hoe de inhoud van de originele pagina op de kopiepagina wordt geplaatst: staand of liggend.
Uitvoerbak
Met deze functie selecteert u een uitvoerbak voor de kopieën.
Tekst/afbeelding optimaliseren
Met deze functie kunt u de uitvoer voor een bepaald type inhoud optimaliseren. U kunt de uitvoer voor tekst of afgedrukte afbeeldingen optimaliseren, maar u kunt ook handmatig de waarden aanpassen.
Pagina's per vel
Gebruik deze functie als u meer pagina's wilt kopiëren op één vel papier.
Formaat origineel
Met deze functie kunt u het paginaformaat van het originele document opgeven.
Brochure-indeling
Gebruik deze functie als u twee of meer pagina's op één vel papier wilt kopiëren zodat u de vellen in het midden tot een boekje kunt vouwen.
Rand-tot-rand
Gebruik deze functie als u wilt voorkomen dat er schaduwen langs de randen van de kopieën verschijnen, wat soms gebeurt als het originele document dicht bij de randen is afgedrukt. Gebruik deze functie samen met de functie Vergroten/verkleinen om ervoor te zorgen dat de hele pagina wordt afgedrukt op de kopieën.
Taak creëren
Met deze functie kunt u verschillende sets van originelen combineren in één kopieertaak. U kunt deze functie ook gebruiken als u een origineel document wilt kopiëren dat meer pagina's heeft dan de documentinvoer in één keer kan verwerken.


Sorteerinstelling wijzigen

Sorteerinstelling wijzigen

U kunt het apparaat zodanig instellen dat meerdere exemplaren van kopieën automatisch worden gesorteerd in sets. Als u de functie voor automatisch sorteren hebt ingeschakeld en bijvoorbeeld twee kopieën maakt van drie pagina's, worden de pagina's in deze volgorde afgedrukt: 1,2,3,1,2,3. Als de functie voor automatisch sorteren niet is ingeschakeld, worden de pagina's in deze volgorde afgedrukt: 1,1,2,2,3,3.

Als u de functie voor automatisch sorteren wilt gebruiken, mag het origineel niet te groot zijn voor het geheugen. Als het document wel te groot is voor het geheugen, wordt er slechts één kopie gemaakt en wordt er een bericht weergegeven om deze wijziging te melden. In dit geval kunt u de taak op een van de volgende manieren voltooien:

● | Verdeel de taak in kleinere taken die minder pagina's bevatten.
● | Maak slechts één kopie van het document tegelijk.
● | Schakel de functie voor automatisch sorteren uit.

De sorteerinstelling die u selecteert, geldt voor alle kopieën totdat u de instelling wijzigt. De standaardinstelling voor automatisch sorteren is Aan.

1. | Raak op het bedieningspaneel Kopiëren aan.
2. | Raak Nieten/sorteren aan.
3. | Raak Sorteren aan.


Dubbelzijdige documenten kopiëren

Dubbelzijdige documenten kopiëren

U kunt dubbelzijdige documenten zowel handmatig als automatisch kopiëren.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Dubbelzijdige documenten handmatig kopiëren
  • Dubbelzijdige documenten automatisch kopiëren (alleen bij modellen met duplexeenheid)


Dubbelzijdige documenten handmatig kopiëren

Dubbelzijdige documenten handmatig kopiëren

Met deze procedure worden enkelzijdige kopieën gemaakt die handmatig moeten worden gesorteerd.

1. | Plaats de documenten die u wilt kopiëren in de invoerlade van de documentinvoer, met de eerste pagina naar boven en met de bovenkant van de pagina naar de documentinvoer gericht.
2. | Raak Kopiëren starten aan. De oneven pagina's worden eerst gekopieerd en afgedrukt.
3. | Verwijder de stapel uit de uitvoerlade van de documentinvoer en plaats de stapel vervolgens opnieuw in de automatische documentinvoer, nu met de laatste pagina naar boven en met de bovenkant van de pagina naar de documentinvoer gericht.
4. | Raak Kopiëren starten aan. De even pagina's worden nu gekopieerd en afgedrukt.
5. | Sorteer de even en oneven pagina's. afbeelding van het product


Dubbelzijdige documenten automatisch kopiëren (alleen bij modellen met duplexeenheid)

Dubbelzijdige documenten automatisch kopiëren (alleen bij modellen met duplexeenheid)

De standaardkopieerinstelling is van enkelzijdig naar enkelzijdig. Gebruik de volgende procedures om de instelling te wijzigen zodat u kunt kopiëren van en/of naar dubbelzijdige documenten.

Dubbelzijdige kopieën maken van enkelzijdige documenten

1. | Plaats de documenten die u wilt kopiëren in de documentinvoer met de eerste pagina naar boven en met de bovenkant van de pagina naar de invoer gericht.
2. | Raak op het bedieningspaneel Kopiëren aan.
3. | Raak Zijden aan.
4. | Raak enkelzijdig origineel, dubbelzijdige uitvoer aan.
5. | Raak OK aan.
6. | Raak Kopiëren starten aan.

Dubbelzijdige kopieën maken van dubbelzijdige documenten

1.

Plaats de documenten die u wilt kopiëren in de documentinvoer met de eerste pagina naar boven en met de bovenkant van de pagina naar de invoer gericht.

Opmerking

Dubbelzijdig kopiëren vanaf de glasplaat van de scanner wordt niet ondersteund.
2.

Raak op het bedieningspaneel Kopiëren aan.

3.

Raak Zijden aan.

4.

Raak dubbelzijdig origineel, dubbelzijdige uitvoer aan.

5.

Raak OK aan.

6.

Raak Kopiëren starten aan.

Enkelzijdige kopieën maken van dubbelzijdige documenten

1. | Plaats de documenten die u wilt kopiëren in de documentinvoer met de eerste pagina naar boven en met de bovenkant van de pagina naar de invoer gericht.
2. | Raak op het bedieningspaneel Kopiëren aan.
3. | Raak Zijden aan.
4. | Raak dubbelzijdig origineel, enkelzijdige uitvoer aan.
5. | Raak OK aan.
6. | Raak Kopiëren starten aan.


Originelen van verschillende formaten combineren

Originelen van verschillende formaten combineren

U kunt originelen kopiëren die zijn afgedrukt op verschillende papierformaten mits de vellen papier één afmeting gemeen hebben. U kunt bijvoorbeeld de papierformaten A4 en A5 combineren, of de formaten letter en legal.

1.

Leg de vellen in het originele document zo dat zij alle dezelfde breedte hebben.
2.

Leg de vellen met de kopieerzijde omhoog in de documentinvoer en schuif beide papiergeleiders tegen het document.
3.

Raak in het beginscherm Kopiëren aan.

4.

Raak Formaat origineel aan.

Opmerking

Als deze optie niet op het eerste scherm staat, raakt u Meer opties aan tot de optie wordt weergegeven.

5.

Selecteer Gemengd Ltr/Lgl en raak OK aan.

6.

Raak Kopiëren starten aan.


Foto's en boeken kopiëren

Foto's en boeken kopiëren

Foto kopiëren
Opmerking

Kopieer foto's vanaf de flatbed scanner en niet vanuit de documentinvoer.

1. | Open de klep en leg de foto met de afbeelding omlaag op de flatbed scanner. Leg de linkerbovenhoek van de foto tegen de linkerbovenhoek van de glasplaat.
2. | Sluit de klep voorzichtig.
3. | Raak Kopiëren starten aan.

Boek kopiëren

1. | Open de klep en leg het boek op de flatbed scanner. Zorg dat de pagina die u wilt kopiëren tegen de linkerbovenhoek van de glasplaat ligt.
2. | Sluit de klep voorzichtig.
3. | Druk de klep voorzichtig op het boek, zodat dit tegen de glasplaat wordt gedrukt.
4. | Raak Kopiëren starten aan.


Kopieertaken combineren met Taak creëren

Kopieertaken combineren met Taak creëren

Gebruik de functie Taak creëren om één kopieertaak te maken van meerdere scans. U kunt hiervoor zowel de documentinvoer als de glasplaat gebruiken. De instellingen voor de eerste scan worden gebruikt voor alle volgende scans.

1. | Raak Kopiëren aan.
2. | Ga naar Taak creëren en raak deze optie aan.
3. | Raak Taak creëren aan aan.
4. | Raak OK aan.
5. | Selecteer zo nodig de gewenste kopieeropties.
6. | Raak Kopiëren starten aan. Nadat elke pagina is gescand, wordt u gevraagd om meer pagina's te plaatsen.
7. | Als bij de taak nog meer pagina's horen, plaatst u de volgende pagina en raakt u Kopiëren starten aan. Als er geen pagina's meer bij de taak horen, raakt u Beheerdershandleiding voor de HP Jetdirect-printserver aan om af te drukken.

Opmerking

Als u in Taak creëren de eerste pagina van een document scant vanuit de documentinvoer, moet u alle pagina's van dit document scannen vanuit de documentinvoer. Als u de eerste pagina van een document scant vanaf de scannerglasplaat, moet u alle pagina's van dit document scannen vanaf de scannerglasplaat.


Kopieertaak annuleren

Kopieertaak annuleren

Als u een kopieertaak die bezig is, wilt annuleren, raakt u Stop op het bedieningspaneel aan. Hiermee stopt u het apparaat. Raak vervolgens Huidige taak annuleren aan.

Opmerking

Als u een kopieertaak annuleert, moet u het document verwijderen van de flatbedscanner of uit de automatische documentinvoer.


Scannen en e‑mail verzenden
Scannen en e‑mail verzenden

Scannen en e‑mail verzenden

Met dit apparaat kunt u kleurenscans maken en taken digitaal verzenden. Via het bedieningspaneel kunt u documenten scannen in zwart-wit of kleur en ze als e‑mailbijlage naar een e‑mailadres verzenden. Het apparaat moet zijn aangesloten op een LAN (local area network) om digitaal verzenden te kunnen gebruiken. Het apparaat kan rechtstreeks op uw LAN worden aangesloten.

Opmerking

Het apparaat kan niet in kleuren kopiëren of afdrukken, maar kan wel kleurenafbeeldingen scannen en verzenden.

In dit hoofdstuk worden de volgende onderwerpen besproken:

  • E‑mailinstellingen configureren
  • Het scherm E-mail verzenden gebruiken
  • Basisfuncties voor e‑mail uitvoeren
  • Het adresboek gebruiken
  • E‑mailinstellingen wijzigen voor de huidige taak
  • Scannen naar een map
  • Scannen naar een workflow-bestemming


E‑mailinstellingen configureren

E‑mailinstellingen configureren

Alvorens u een document naar e‑mail kunt verzenden, dient u het apparaat voor e‑mailen te configureren.

Opmerking

Met de volgende instructies kunt u het apparaat op het bedieningspaneel configureren. U kunt deze procedures ook uitvoeren met gebruik van de geïntegreerde webserver. Raadpleeg Geïntegreerde webserver voor meer informatie.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Ondersteunde protocollen
  • E‑mailserverinstellingen configureren
  • Gateways zoeken


Ondersteunde protocollen

Ondersteunde protocollen

De modellen HP LaserJet M5025-MFP ondersteunen SMTP (Simple Mail Transfer Protocol). De modellen HP LaserJet M5035-MFP ondersteunen SMTP en LDAP (Lightweight Directory Toegang Protocol).

SMTP
● | SMTP is een verzameling regels waarmee de interactie wordt gedefinieerd tussen programma's die e-mailberichten verzenden en ontvangen. Het apparaat moet zijn aangesloten op een LAN dat een geldig IP-adres van de SMTP-server heeft om documenten naar e-mailadressen te kunnen verzenden. De SMTP-server moet ook toegang tot Internet hebben.
● | Als u een LAN-aansluiting gebruikt, neemt u contact met de systeembeheerder op voor het IP-adres van uw SMTP-server. Als u aansluiting hebt via een DSL-verbinding, neemt u contact op met de serviceleverancier voor het IP-adres van de SMTP-server.
LDAP
●

LDAP wordt gebruikt om toegang te krijgen tot een database met informatie Wanneer het apparaat LDAP gebruikt, wordt een algemene lijst met e-mailadressen doorzocht. Wanneer u het e-mailadres begint te typen, gebruikt LDAP een functie voor automatisch invullen die een lijst met e-mailadressen oplevert die overeenkomen met de tekens die u typt. Terwijl u extra tekens typt, wordt de lijst van overeenkomende e-mailadressen korter.

●

Het apparaat ondersteunt LDAP, maar heeft geen aansluiting op een LDAP-server nodig om naar een e-mailadres te kunnen verzenden.

Opmerking

Als u de LDAP-instellingen moet wijzigen, dient u dit via de geïntegreerde webserver te doen. Raadpleeg De geïntegreerde webserver gebruiken of de Gebruikershandleiding van de geïntegreerde webserver op de cd-rom van het apparaat voor meer informatie.


E‑mailserverinstellingen configureren

E‑mailserverinstellingen configureren

Raadpleeg uw systeembeheerder voor het vinden van het IP-adres voor de SMTP-server. Of zoek het IP-adres op vanuit het bedieningspaneel van het apparaat (raak <network.address> aan). Voer daarna de volgende procedures uit om het IP-adres handmatig te configureren en testen.

Het SMTP-gateway-adres configureren

1. | Raak op het beginscherm Beheer aan.
2. | Raak Begininstellingen aan.
3. | Raak E-mail instellen aan en vervolgens SMTP-gateway.
4. | Voer het SMTP-gatewayadres in als een IP-adres of als een FQDN (Fully Qualified Domain Name). Neem, als u het IP-adres of de domeinnaam niet weet, contact op met de netwerkbeheerder.
5. | Raak OK aan.

De SMTP-instellingen testen

1. | Raak op het beginscherm Beheer aan.
2. | Raak Begininstellingen aan.
3. | Raak E-mail instellen aan en vervolgens Gateways voor versturen testen. Indien de configuratie correct is, verschijnt Gateways OK op het display van het bedieningspaneel.

Als de eerste test met succes is afgerond kunt u een e‑mail naar uzelf sturen met de functie digitaal verzenden. De functie is correct geconfigureerd als u de e‑mail ontvangt.

Als u de e‑mail niet ontvangt kunt u aan de hand van de volgende handelingen problemen met de software voor het digitaal verzenden oplossen:

● | Controleer de SMTP en het adres op eventuele typfouten.
● | Druk een configuratiepagina af. Controleer of het SMTP-gatewayadres correct is.
● | Zorg dat het netwerk goed werkt. Verzend een e-mailbericht naar uzelf vanaf een computer. Als u het e-mailbericht ontvangt, werkt het netwerk correct. Als u het e-mailbericht niet ontvangt, neemt u contact op met de netwerkbeheerder of de internetaanbieder (ISP).
● | Voer het bestand DISCOVER.EXE uit. Dit programma probeert de gateway te vinden. U kunt het bestand downloaden van de website van HP op www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.


Gateways zoeken

Gateways zoeken

Als u het SMTP-gatewayadres niet weet kunt u het aan de hand van een van de volgende methoden opzoeken.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De SMTP-gateway zoeken via het bedieningspaneel
  • De SMTP-gateway zoeken vanuit een e‑mailprogramma


De SMTP-gateway zoeken via het bedieningspaneel

De SMTP-gateway zoeken via het bedieningspaneel

1. | Raak op het beginscherm Beheer aan.
2. | Raak Begininstellingen aan.
3. | Raak E-mail instellen aan en vervolgens Gateways voor versturen zoeken. Op het aanraakscherm wordt een lijst met gevonden SMTP-servers weergegeven
4. | Selecteer de juiste SMTP-server en raak OK aan.


De SMTP-gateway zoeken vanuit een e‑mailprogramma

De SMTP-gateway zoeken vanuit een e‑mailprogramma

Aangezien de meeste e‑mailprogramma's SMTP gebruiken om e‑mailberichten te verzenden en LDAP om e‑mailberichten te adresseren, kunt u de hostnaam van de SMTP-gateway en de LDAP-server mogelijk vinden via de instellingen van uw e-mailprogramma.

Opmerking

De functies voor het zoeken naar gateways kunnen mogelijk geen geldige SMTP-server op de netwerk vinden als het netwerk gebruikmaakt van een internetserviceprovider (ISP). Neem contact op met de ISP om het e-mailserveradres van de ISP te krijgen.


Het scherm E-mail verzenden gebruiken

Het scherm E-mail verzenden gebruiken

Met het aanraakscherm navigeert u door de opties van het scherm E‑mail verzenden.

1
Knop E-mail verzenden
Door het aanraken van deze knop wordt het document gescand en wordt een e‑mailbestand verzonden naar de opgegeven e‑mailadressen.
2
Knop Beginscherm
Het aanraken van deze knop opent het beginscherm.
3
Veld Van:
Raak dit veld aan om het toetsenbord te openen zodat u een e-mailadres kunt typen. Afhankelijk van de configuratie van het apparaat door de systeembeheerder wordt in dit veld mogelijk automatisch een standaardadres weergegeven.
4
Veld Aan:
Raak dit veld aan om het toetsenbord te openen zodat u de e‑mailadressen kunt typen van degenen die het gescande document moeten ontvangen.
5
Veld Onderwerp:
Raak dit veld aan om het toetsenbord te openen zodat u een onderwerp kunt typen.
6
Knop Meer opties
Raak deze knop aan om bepaalde e‑mailinstellingen voor de huidige scantaak te wijzigen.
7
Schuifbalk
Gebruik de schuifbalk voor het bekijken en instellen van de velden Cc:, Bcc:, Bericht en Bestandsnaam. Raak een van deze velden aan om het toetsenbord te openen en de nodige gegevens toe te voegen.
8
Knoppen van het adresboek
Raak deze knoppen aan om het adresboek te gebruiken om de velden Aan:, Cc:, of Bcc: in te vullen. Raadpleeg Het adresboek gebruiken voor meer informatie.
9
Knop Help
Raak deze knop aan voor Help op het bedieningspaneel. Raadpleeg Bedieningspaneel voor meer informatie.
10
Knop Fout/waarschuwing
Deze knop wordt alleen weergegeven als er een fout of waarschuwing in de statusregel voorkomt. Als u de knop aanraakt wordt er een pop-upscherm weergegeven met aanwijzingen voor het oplossen van de fout of waarschuwing.


Basisfuncties voor e‑mail uitvoeren

Basisfuncties voor e‑mail uitvoeren

De e‑mailfunctie van het apparaat biedt de volgende voordelen:

● | U kunt documenten verzenden naar meerdere e-mailadressen, wat tijd en afleverkosten bespaart.
● | U kunt bestanden in zwart-wit en in kleur afleveren. Bestanden kunnen worden verzonden in verschillende bestandsindelingen die de ontvanger kan bewerken.

Met e‑mail worden documenten gescand in het geheugen van het apparaat en als e‑mailbijlage verzonden naar een of meerdere e‑mailadressen. Digitale documenten kunnen in verschillende grafische bestandsindelingen verzonden worden, bijvoorbeeld .TFF en .JPG. Zo kunnen de ontvangers het documentbestand in verschillende programma's bewerken, zodat het aan hun specifieke eisen voldoet. Documenten komen in een kwaliteit aan die dicht bij die van het origineel ligt en kunnen worden afgedrukt, opgeslagen of doorgestuurd.

Voor gebruik van de e‑mailfunctie moet het apparaat zijn aangesloten op een geldige SMTP-LAN met toegang tot Internet.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Documenten plaatsen
  • Documenten verzenden


Documenten plaatsen

Documenten plaatsen

U kunt een document scannen via de glasplaat of de ADF. De glasplaat en de ADF ondersteunen originelen van Letter-, Executive-, A4- en A5-formaat. De ADF ondersteunt ook originelen van Legal-formaat. Kleinere originelen, bonnen, documenten met ongewone vorm en versleten documenten, geniete documenten, opgevouwen documenten en foto’s moeten worden gescand via de glasplaat. Documenten van meerdere pagina's kunnen gemakkelijk worden gescand via de ADF.


Documenten verzenden

Documenten verzenden

Het apparaat scant originelen in zwart-wit en in kleur. U kunt de standaardinstellingen gebruiken of de scanvoorkeuren en bestandsindelingen wijzigen. Hieronder vindt u de standaardinstellingen:

● | Kleur
● | PDF (de ontvanger heeft een Adobe Acrobat®-viewer nodig om de e‑mailbijlage te kunnen bekijken)

Raadpleeg E‑mailinstellingen wijzigen voor de huidige taak om de instellingen van de huidige taak te wijzigen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Een document verzenden
  • De functie voor automatisch invullen gebruiken


Een document verzenden

Een document verzenden

1. | Leg het document met de afdrukzijde omlaag op de scannerglasplaat of met de afdrukzijde omhoog in de ADF.
2. | Raak op het beginscherm E-mail aan.
3. | Typ desgevraagd uw gebruikersnaam en wachtwoord.
4. | Vul de velden Van:, Aan: en Onderwerp: in. Blader naar beneden en vul de velden Cc:, Bcc: en Bericht in, indien van toepassing. Uw gebruikersnaam of andere standaardinformatie kan in het veld Van: worden weergegeven. Als dat het geval is, kunt u deze mogelijk niet wijzigen.
5. | (Optioneel) Raak Meer opties aan om de instellingen voor het document dat u verzendt te wijzigen (bijvoorbeeld de originele grootte van het document). Als u een dubbelzijdig bedrukt document verzendt, moet u Zijden selecteren en een optie met een dubbelzijdig origineel kiezen.
6. | Druk op Start om het verzenden te starten.
7. | Als u gereed bent, verwijdert u het originele document van de scannerglasplaat of de ADF.


De functie voor automatisch invullen gebruiken

De functie voor automatisch invullen gebruiken

Als u tekens typt in de velden Aan:, Cc: of Van: op het scherm E-mail verzenden wordt de functie voor automatisch aanvullen ingeschakeld. Terwijl u het vereiste adres of de naam typt via het toetsenbordscherm, zoekt het apparaat automatisch in de adresboeklijst en wordt het adres of de naam aan de hand van de eerste overeenkomst ingevuld. U kunt deze naam vervolgens selecteren door Enter aan te raken, of u kunt doorgaan met het typen van de naam totdat de functie voor automatisch invullen de juiste vermelding vindt. Als u een teken typt dat niet overeenkomt met een vermelding in de lijst, wordt de automatisch ingevulde tekst van het display verwijderd om aan te geven dat u een adres typt dat niet in het adresboek voorkomt.


Het adresboek gebruiken

Het adresboek gebruiken

U kunt e‑mail verzenden naar een lijst ontvangers door de functie voor adresboek van het apparaat te gebruiken. Raadpleeg uw systeembeheerder voor informatie over het configureren van adreslijsten.

Opmerking

U kunt ook de geïntegreerde webserver gebruiken om een e‑mailadresboek te maken en beheren. Raadpleeg Geïntegreerde webserver voor meer informatie.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Een lijst met ontvangers maken
  • Het lokale adresboek gebruiken


Een lijst met ontvangers maken

Een lijst met ontvangers maken

1.

Raak op het beginscherm E-mail aan.

2.

Voer een van de volgende handelingen uit:

●

Raak Aan: aan om het toetsenbord te openen en typ vervolgens de e‑mailadressen van de ontvangers. Gebruik puntkomma's of raak Enter aan op het aanraakscherm om meerdere e‑mailadressen van elkaar te scheiden.

●

Gebruik het adresboek.

a.

Raak op het scherm E-mail verzenden de knop Adresboek ( knop Adresboek) aan om het adresboek te openen.

b.

Navigeer door de vermeldingen in het adresboek met de schuifbalk. Houd de pijl ingedrukt om de lijst snel te doorlopen.
c.

Markeer de naam om een ontvanger te selecteren en raak vervolgens de knop Toevoegen ( knop Toevoegen) aan.

U kunt ook een distributielijst selecteren door de keuzelijst boven aan het scherm aan te raken en vervolgens Alle aan te raken, of u kunt een ontvanger op een lokale lijst toevoegen door Lokaal aan te raken in de keuzelijst. Markeer de betreffende namen en raak vervolgens knop Toevoegen aan om de naam aan de ontvangerslijst toe te voegen.

U kunt een ontvanger uit de lijst verwijderen door de ontvanger te markeren en vervolgens de knop Verwijderen ( knop Verwijderen) aan te raken.

3.

De namen in de ontvangerslijst worden in de tekstregel van het toetsenbordscherm geplaatst. Desgewenst kunt u een ontvanger toevoegen die niet in het adresboek staat door het e‑mailadres te typen op het toetsenbord. Zodra u tevreden bent over de ontvangerslijst, raakt u OK aan.

4.

Raak OK aan.

5.

Typ indien gewenst informatie in de velden Cc: en Onderwerp: van het scherm E-mail verzenden. U kunt de ontvangerslijst controleren door pijl-omlaag in de regel Aan: aan te raken.

6.

Druk op Start.


Het lokale adresboek gebruiken

Het lokale adresboek gebruiken

Gebruik het lokale adresboek om veelgebruikte e-mailadressen op te slaan. Het lokale adresboek kan worden gedeeld tussen apparaten die dezelfde server gebruiken, voor toegang tot de HP Digital Sending-software.

U kunt het adresboek gebruiken als u e-mailadressen in de velden Van:, Aan:, Cc:, of Bcc: typt. U kunt ook adressen toevoegen of verwijderen uit het adresboek.

Open het adresboek door de adresboekknop ( knop Adresboek) aan te raken.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • E-mailadressen toevoegen aan het lokale adresboek
  • E-mailadressen verwijderen uit het lokale adresboek


E-mailadressen toevoegen aan het lokale adresboek

E-mailadressen toevoegen aan het lokale adresboek

1.

Raak Lokaal aan.

2.

Raak knop Toevoegen aan.

3.

(Optie) Raak het veld Naam aan en voer op het weergegeven toetsenbord een naam voor de nieuwe invoer in. Raak OK aan.

De naam is de alias voor het e‑mailadres. Als u geen aliasnaam typt, is de alias het e-mailadres zelf.
4.

Raak het veld Adres aan en voer op het weergegeven toetsenbord het e‑mailadres voor de nieuwe invoer in. Raak OK aan.


E-mailadressen verwijderen uit het lokale adresboek

E-mailadressen verwijderen uit het lokale adresboek

U kunt e-mailadressen die u niet meer gebruikt, verwijderen.

Opmerking

Als u een e-mailadres wilt wijzigen, moet u het adres eerst verwijderen en het gecorrigeerde adres vervolgens als nieuw adres toevoegen in het lokale adresboek.

1. | Raak Lokaal aan.
2. | Raak het e-mailadres aan dat u wilt verwijderen.
3. | Raak knop Verwijderen aan. Het volgende bevestigingsbericht wordt weergegeven: Wilt u de geselecteerde adressen verwijderen?
4. | Raak Ja aan om het e-mailadres te verwijderen of Nee om terug te gaan naar het scherm Adresboek.


E‑mailinstellingen wijzigen voor de huidige taak

E‑mailinstellingen wijzigen voor de huidige taak

Gebruik de knop Meer opties om de volgende e-mailinstellingen voor de huidige afdruktaak te wijzigen:

Knop
Omschrijving
Bestandstype document
Raak deze knop aan om de indeling van het gescande bestand te wijzigen.
Uitvoerkwaliteit
Raak deze knop aan om de afdrukkwaliteit van het gescande bestand te verhogen of te verlagen. Een hogere kwaliteitsinstelling levert een groter bestand op.
Resolutie
Raak deze knop aan om de scanresolutie te wijzigen. Een hogere resolutie-instelling levert een groter bestand op.
Kleur/zwart
Raak deze knop aan om te kiezen of u het document in kleur of in zwart-wit wilt scannen.
Zijden origineel
Raak deze knop aan om aan te geven of het oorspronkelijke document enkel- of dubbelzijdig is.
Afdrukstand inhoud
Raak deze knop aan om te kiezen tussen een staande of liggende afdrukstand van het origineel.
Formaat origineel
Raak deze knop aan om het formaat van het document te kiezen: Letter, A4, Legal, of gemengd Letter-/Legal-formaat.
Tekst/afbeelding optimaliseren
Raak deze knop aan om de scanprocedure te wijzigen op basis van het soort document dat u scant.
Taak creëren
Raak deze knop aan om de modus Taak creëren in of uit te schakelen; daardoor kunt u meerdere kleine scantaken als één bestand scannen en verzenden.
Afbeelding aanpassen
Raak deze knop aan om de instellingen voor donkerheid en scherpte te wijzigen of om achtergrondvervuiling op het origineel te verwijderen.


Scannen naar een map

Scannen naar een map

Opmerking

Deze apparaatfunctie wordt alleen ondersteund voor de modellen HP LaserJet M5035-MFP.

Als de systeembeheerder de functie beschikbaar heeft gemaakt, kan het apparaat een bestand scannen en naar een map in het netwerk verzenden. Ondersteunde besturingssystemen voor mapbestemmingen zijn onder meer Windows 2000, Windows XP, Windows Server 2003 en Novell.

Opmerking

U moet mogelijk een gebruikersnaam en wachtwoord invoeren om deze optie te gebruiken of om te kunnen verzenden naar bepaalde mappen. Raadpleeg de systeembeheerder voor meer informatie.

1. | Leg het document met de afdrukzijde omlaag op de scannerglasplaat of met de afdrukzijde omhoog in de ADF.
2. | Raak op het beginscherm Netwerkmap aan.
3. | Selecteer in de lijst Mappen met snelle toegang de map waarin u het document wilt opslaan.
4. | Raak het veld Bestandsnaam aan om het pop-upscherm Toetsenbord te openen en voer de bestandsnaam in.
5. | Raak Verzenden naar netwerkmap aan.


Scannen naar een workflow-bestemming

Scannen naar een workflow-bestemming

Opmerking

Deze apparaatfunctie wordt geleverd door de optionele Digital Sending Software en wordt alleen ondersteund voor de modellen HP LaserJet M5035-MFP.

Als de systeembeheerder de workflow-functionaliteit heeft ingeschakeld, kunt u een document scannen en naar een aangepaste workflow-bestemming verzenden. Een workflow-bestemming geeft u de mogelijkheid aanvullende informatie met het gescande document te verzenden naar een opgegeven netwerk of FTP-locatie (File Transfer Protocol). Op het display van het bedieningspaneel worden prompts voor specifieke informatie weergegeven. De systeembeheerder kan ook een printer als een workflow-bestemming aangeven. Zo kunt u een document scannen en het vervolgens rechtstreeks naar een netwerkprinter verzenden om het af te drukken.

1. | Leg het document met de afdrukzijde omlaag op de scannerglasplaat of met de afdrukzijde omhoog in de ADF.
2. | Raak op het beginscherm Workflow aan.
3. | Selecteer de bestemming waar u naar toe wilt scannen.
4. | Voer in het veld Tekstveld de gegevens in die u met het bestand mee wilt zenden en raak dan Verzenden naar workflow aan.


Faxen
Faxen

Faxen

De modellen HP LaserJet M5035X-MFP en HP LaserJet M5035XS-MFP worden geleverd met een reeds geïnstalleerd HP LaserJet analoog faxaccessoire 300. Windows-gebruikers kunnen ook de optionele HP Digital Sending-software (DSS) installeren. Deze software biedt digitale faxservices.

Zie de Gebruikershandleiding van het HP LaserJet analoog faxaccessoire 300 voor volledige instructies voor de configuratie van het faxaccessoire en het gebruik van de faxfuncties. De handleiding is meegeleverd met de HP LaserJet M5035X-MFP en HP LaserJet M5035XS-MFP.

In dit hoofdstuk vindt u informatie over de volgende onderwerpen.

  • Analoge fax
  • Digitale fax


Analoge fax

Analoge fax

Als het HP LaserJet analoog faxaccessoire 300 is geïnstalleerd kan de MFP werken als zelfstandig faxapparaat.

De modellen HP LaserJet M5035X-MFP en HP LaserJet M5035XS-MFP worden geleverd met een reeds geïnstalleerd HP LaserJet analoog faxaccessoire 300. Voor de modellen HP LaserJet M5025-MFP en HP LaserJet M5035-MFP kunt u dit accessoire bestellen als optie. Raadpleeg Onderdelen, accessoires en benodigdheden bestellen voor informatie over het bestellen van het analoge faxaccessoire.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Het faxaccessoire installeren
  • Faxaccessoire op een telefoonlijn aansluiten
  • Faxfuncties configureren en gebruiken


Het faxaccessoire installeren

Het faxaccessoire installeren

Voer deze procedure uit om het analoge faxaccessoire te installeren als dit nog niet is gebeurd.

1.

Zet het apparaat uit en maak alle kabels los.

afbeelding van de procedure

2.

Verwijder aan de achterkant van het apparaat het afdekplaatje van de formatter.

afbeelding van de procedure

3.

Open de klep van de formatter.

afbeelding van de procedure

4.

Verwijder het faxaccessoire uit de antistatische hoes.

afbeelding van de procedure

VOORZICHTIG

Het faxaccessoire bevat onderdelen die gevoelig zijn voor elektrostatische ontlading. Gebruik bij het verwijderen van het faxaccessoire uit de antistatische hoes en tijdens het installeren antistatische bescherming, bijvoorbeeld een antistatische aardepolsband die is verbonden met het metalen frame van het apparaat, of raak het metalen frame van het apparaat met uw andere hand aan.

5.

Bevestig het faxaccessoire aan de formatter met de plastic clips.

afbeelding van de procedure

6.

Zoek de 16-dradige kabel in de benedenhoek van de formatter en steek de kabel in het faxaccessoire.

Opmerking

Draai de kabel om als deze niet lijkt te passen. Controleer of de connector correct is bevestigd aan het faxaccessoire. Controleer tevens of de connector aan het andere uiteinde van de kabel correct is bevestigd aan de formatter.

afbeelding van de procedure

7.

Sluit de klep van de formatter.

afbeelding van de procedure

8.

Plaats het afdekplaatje van de formatter terug.

afbeelding van de procedure

9.

Sluit de kabels weer aan en zet het apparaat aan.

afbeelding van de procedure


Faxaccessoire op een telefoonlijn aansluiten

Faxaccessoire op een telefoonlijn aansluiten

U kunt het faxaccessoire alleen aansluiten op een vaste telefoonlijn die niet door andere apparaten wordt gebruikt. Het moet bovendien een analoge lijn zijn, omdat de fax niet goed werkt als deze op bepaalde digitale PBX-systemen wordt aangesloten. Als u niet zeker weet of u een digitale of analoge telefoonlijn hebt, neemt u contact op met uw telefoonbedrijf.

Opmerking

Om er zeker van te zijn dat het faxaccessoire goed werkt, raadt HP aan de telefoonsnoer te gebruiken die bij het accessoire wordt geleverd.

1.

Neem het telefoonsnoer dat bij de faxaccessoireset is meegeleverd. Sluit één uiteinde van het telefoonsnoer aan op de telefoonconnector van het faxaccessoire, die zich op de formatteereenheid bevindt. Duw de connector aan totdat deze vastklikt.

afbeelding van de procedure

VOORZICHTIG

Let op dat u de telefoonlijn aansluit op de telefoonaansluiting van het faxaccessoire, bij de onderkant van de formatteereenheid, en niet op de HP Jetdirect LAN poort, die zich meer naar boven op de formatteereenheid bevindt.

2.

Steek het andere uiteinde van het telefoonsnoer in de wandcontactdoos van de telefoon. Duw de stekker in het contact tot die vastklikt of goed vastzit. Omdat er verschillende typen connectoren worden gebruikt in de verschillende landen/regio's, kan het zijn dat de stekker niet hoorbaar klikt.


Faxfuncties configureren en gebruiken

Faxfuncties configureren en gebruiken

Voordat u de faxfuncties kunt gebruiken, moet u deze in de menu's van het bedieningspaneel configureren. U moet bijvoorbeeld de volgende informatie opgeven:

● | Datum en tijd
● | Locatie
● | Faxhoofd

Raadpleeg de bij het faxaccessoire meegeleverde Gebruikershandleiding van het HP LaserJet analoog faxaccessoire 300 voor volledige informatie over de configuratie en het gebruik van het faxaccessoire en voor informatie over het oplossen van problemen met het faxaccessoire.


Digitale fax

Digitale fax

Digitaal faxen is beschikbaar als u de optionele HP Digital Sending Software hebt geïnstalleerd. Ga naar www.hp.com/go/lj5025_software of www.hp.com/go/lj5035_software voor meer informatie over het bestellen van deze software.

Bij digitaal faxen hoeft het apparaat niet direct op een telefoonlijn te worden aangesloten. In plaats daarvan kan het apparaat een fax op een van de volgende drie manieren verzenden:

● | Met LAN-fax verzendt u faxen via een externe faxleverancier.
● | Microsoft Windows 2000-fax is een faxmodem en Digital Sender Module op een computer waarmee de computer als een kant-en-klare gateway-fax kan werken.
● | Internet-fax maakt gebruik van een internetfaxaanbieder voor de verwerking van faxen. De fax wordt op een traditioneel faxapparaat afgeleverd of naar het e-mailadres van de gebruiker verzonden.

Zie de documentatie die bij de HP Digital Sending-software wordt geleverd voor volledige informatie over het gebruik van digitaal faxen.


Het apparaat beheren en onderhouden
Het apparaat beheren en onderhouden

Het apparaat beheren en onderhouden

  • Informatiepagina’s gebruiken
  • E-mailwaarschuwingen configureren
  • De HP Easy Printer Care-software (Eenvoudig printeronderhoud) gebruiken
  • De geïntegreerde webserver gebruiken
  • HP Web Jetadmin-software gebruiken
  • De HP Printer Utility voor Macintosh gebruiken
  • Benodigdheden beheren
  • Benodigdheden en onderdelen vervangen
  • Het apparaat reinigen
  • De scanner kalibreren


Informatiepagina’s gebruiken

Informatiepagina’s gebruiken

Vanaf het bedieningspaneel kunt u pagina's met gedetailleerde informatie over en de huidige configuratie van het apparaat afdrukken. In de onderstaande tabel vindt u aanwijzingen voor het afdrukken van informatiepagina's.

Beschrijving
De pagina afdrukken
Menustructuur
Hierop worden de menu's en beschikbare instellingen van het bedieningspaneel weergegeven.
1. | Raak op het beginscherm Beheer aan.
2. | Raak Informatie aan.
3. | Raak Configuratie-/statuspagina's aan.
4. | Raak Menustructuur Beheer aan.
5. | Raak Afdrukken aan.
De inhoud van de menustructuur is afhankelijk van de opties die in het apparaat zijn geïnstalleerd.
Zie Bedieningspaneel voor een volledige lijst met bedieningspaneelmenu's en mogelijke opties.
Configuratiepagina
Hierop worden de apparaatinstellingen en geïnstalleerde accessoires weergegeven.
1. | Raak op het beginscherm Beheer aan.
2. | Raak Informatie aan.
3. | Raak Configuratie-/statuspagina's aan.
4. | Raak Configuratiepagina aan.
5. | Raak Afdrukken aan.
Opmerking

Als het apparaat een HP Jetdirect-printserver of een harde schijf bevat, worden er een extra configuratiepagina's afgedrukt met informatie over deze apparaten.

Statuspagina benodigdheden
Hierop wordt het niveau van de toner in de printcartridges weergegeven.
1. | Raak op het beginscherm Beheer aan.
2. | Raak Informatie aan.
3. | Raak Configuratie-/statuspagina's aan.
4. | Raak Pagina Status benodigdheden aan.
5. | Raak Afdrukken aan.
Opmerking

Als u niet-originele benodigdheden gebruikt, wordt de resterende levensduur van deze benodigdheden wellicht niet op de statuspagina voor benodigdheden aangegeven. Raadpleeg Beleid van HP ten aanzien van printcartridges die niet van HP zijn voor meer informatie.

Gebruikspagina
Hierop worden het aantal afgedrukte pagina's van elk formaat, het aantal enkelzijdig (simplex) en dubbelzijdig (duplex) afgedrukte pagina's en het gemiddelde dekkingspercentage weergegeven.
1. | Raak op het beginscherm Beheer aan.
2. | Raak Informatie aan.
3. | Raak Configuratie-/statuspagina's aan.
4. | Raak Gebruikspagina aan.
5. | Raak Afdrukken aan.
Bestandsdirectory
Bevat gegevens over eventuele apparaten voor massaopslag, bijvoorbeeld flash-stations, geheugenkaarten of harde schijven, die in het apparaat zijn geïnstalleerd.
1. | Raak op het beginscherm Beheer aan.
2. | Raak Informatie aan.
3. | Raak Configuratie-/statuspagina's aan.
4. | Raak Bestandsdirectory aan.
5. | Raak Afdrukken aan.
Faxrapporten
Er zijn vijf rapporten beschikbaar waarin de faxactiviteit, faxen, factureringscodes, geblokkeerde faxnummers en snelkiesnummers worden weergegeven.
Opmerking

Faxrapporten zijn alleen beschikbaar op apparaten met faxmogelijkheden.
1.

Raak op het beginscherm Beheer aan.

2.

Raak Informatie aan.

3.

Raak Faxrapporten aan.

4.

Raak een van de volgende knoppen aan om het betreffende rapport af te drukken:

● | Faxactiviteitenlog
● | Rapport Faxoproepen
● | Rapport Factuurcodes
● | Lijst met geblokkeerde faxen
● | Snelkieslijst
5.

Raak Afdrukken aan.

Zie de bij het apparaat geleverde faxhandleiding voor meer informatie.
Lettertypenlijst
Geeft weer welke lettertypen op het apparaat zijn geïnstalleerd.
1. | Raak op het beginscherm Beheer aan.
2. | Raak Informatie aan.
3. | Raak Voorbeeldpagina's/-lettertypen aan.
4. | Raak PCL-lettertypenlijst of PS-lettertypenlijst aan.
5. | Raak Afdrukken aan.
Opmerking

U kunt op de lettertypenlijsten ook zien welke lettertypen zijn opgeslagen op een harde schijf of DIMM.


E-mailwaarschuwingen configureren

E-mailwaarschuwingen configureren

Opmerking

Als uw bedrijf geen e-mail heeft, is deze functie mogelijk niet beschikbaar.

Met HP Web Jetadmin of de geïntegreerde webserver kunt u instellen dat in geval van problemen met het apparaat een waarschuwing wordt gegeven. De waarschuwingen worden per e-mail naar de door u opgegeven e-mailaccount(s) gestuurd.

U kunt het volgende instellen:

● | Het apparaat of de apparaten die u wilt bewaken.
● | De waarschuwingen die u wilt ontvangen (bijvoorbeeld voor papierstoringen, papier op, status van de benodigdheden en klep open).
● | De e-mailaccount(s) waarnaar de waarschuwingen moeten worden verzonden.

Software
Informatiebron
HP Web Jetadmin
Raadpleeg HP Web Jetadmin-software gebruiken voor algemene informatie over HP Web Jetadmin.
Raadpleeg de Help van HP Web Jetadmin voor meer informatie over waarschuwingen en het instellen ervan.
Geïntegreerde webserver
Raadpleeg De geïntegreerde webserver gebruiken voor algemene informatie over de geïntegreerde webserver.
Raadpleeg de Help van de geïntegreerde webserver voor meer informatie over waarschuwingen en het instellen ervan.


De HP Easy Printer Care-software (Eenvoudig printeronderhoud) gebruiken

De HP Easy Printer Care-software (Eenvoudig printeronderhoud) gebruiken

De HP Easy Printer Care-software (Eenvoudig printeronderhoud) is een toepassing die u voor de volgende taken kunt gebruiken:

● | De status van het apparaat controleren.
● | De status van de benodigdheden controleren.
● | Statuswaarschuwingen instellen.
● | Toegang krijgen tot hulpmiddelen voor onderhoud en het oplossen van problemen.

U kunt de HP Easy Printer Care-software (Eenvoudig printeronderhoud) gebruiken wanneer het apparaat is aangesloten op de computer of op een netwerk. De HP Easy Printer Care-software (Eenvoudig printeronderhoud) kan vanaf www.hp.com/go/easyprintercare worden gedownload.

Opmerking

U hebt geen Internet-verbinding nodig om de HP Easy Printer Care-software (Eenvoudig printeronderhoud) te openen en te gebruiken. Als u echter op een webkoppeling klikt, hebt u een Internet-verbinding nodig om naar de bijbehorende website te kunnen gaan.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De HP Easy Printer Care-software (Eenvoudig printeronderhoud) openen
  • Gebieden van de HP Easy Printer Care-software (Eenvoudig printeronderhoud)


De HP Easy Printer Care-software (Eenvoudig printeronderhoud) openen

De HP Easy Printer Care-software (Eenvoudig printeronderhoud) openen

Open de HP Easy Printer Care-software (Eenvoudig printeronderhoud) op een van de volgende manieren:

● | Selecteer in het menu Start achtereenvolgens Programma's en Hewlett-Packard en kies HP Easy Printer Care-software (Eenvoudig printeronderhoud).
● | Dubbelklik in het systeemvak van Windows (in de rechterbenedenhoek van het bureaublad) op het pictogram van de HP Easy Printer Care-software (Eenvoudig printeronderhoud).
● | Dubbelklik op het pictogram op het bureaublad.


Gebieden van de HP Easy Printer Care-software (Eenvoudig printeronderhoud)

Gebieden van de HP Easy Printer Care-software (Eenvoudig printeronderhoud)

Gebied
Opties
Tabblad Apparatenlijst
Hier vindt u informatie over alle apparaten in de lijst met Apparaten
● | De apparaatgegevens, waaronder printernaam, merk en model
● | Een pictogram (als de vervolgkeuzelijst Weergeven als is ingesteld op Delen. Dit is de standaardinstelling.)
● | Waarschuwingen voor het apparaat
Als u op een apparaat in de lijst klikt, opent de HP Easy Printer Care-software (Eenvoudig printeronderhoud) het tabblad Overzicht voor dat apparaat.
Tabblad Ondersteuning
Hier vindt u Help-informatie en ‑koppelingen
● | Bevat informatie over het apparaat, waaronder waarschuwingen voor onderdelen waaraan aandacht moet worden besteed.
● | Bevat koppelingen naar hulpmiddelen voor het oplossen van problemen en voor onderhoud.
Venster Benodigdheden bestellen
Via dit venster kunt u online of via e-mail benodigdheden bestellen
● | Bestellijst: Geeft de benodigdheden weer die u voor elk apparaat kunt bestellen. Als u een bepaald onderdeel wilt bestellen, klikt u op het selectievakje Bestellen voor het onderdeel in de lijst met benodigdheden.
● | Knop Online benodigdheden bestellen: Opent de website HP SureSupply in een nieuw browservenster. Als u het selectievakje Bestellen bij een of meer onderdelen hebt ingeschakeld, kan de informatie over deze onderdelen naar de website worden overgebracht, waar u informatie over mogelijkheden voor de aanschaf van de geselecteerde benodigdheden ontvangt.
● | Knop Bestellijst afdrukken: Hiermee drukt u de informatie af voor de benodigdheden waarvan het selectievakje Bestellen is aangevinkt.
Venster Waarschuwingsinstellingen
Hier kunt u het apparaat zo configureren, dat problemen met het apparaat automatisch worden gemeld.
● | Waarschuwingen aan of uit: Activeert of deactiveert de waarschuwingsfunctie.
● | Wanneer waarschuwingen verschijnen: Stelt in wanneer waarschuwingen worden weergeven: wanneer u op een bepaald apparaat afdrukt of in geval van apparaatgebeurtenissen.
● | Waarschuwen bij gebeurtenissoort: Hiermee stelt u in of u alleen gewaarschuwd wilt worden bij kritische fouten of bij alle soorten fouten, waaronder verwijderbare fouten.
● | Berichtenmethode: Stelt in wat voor type waarschuwing moet worden weergegeven (pop-upbericht of waarschuwing op bureaublad).
Tabblad Overzicht
Hier vindt u informatie over de status van het apparaat
● | Apparatenlijst: in deze lijst staan de apparaten die u kunt selecteren.
● | Gebied Apparaatstatus: In dit gebied staan de statusgegevens van het apparaat. Hier worden de redenen voor waarschuwingen aangegeven, zoals een lege printcartridge. Ook worden de ID-gegevens van het apparaat, berichten op het bedieningspaneel en niveaus van de printcartridges weergegeven. Nadat u een probleem met het apparaat hebt verholpen, klikt u op de knop [image] om het gebied bij te werken.
● | Gebied Status benodigdheden: Hier vindt u een gedetailleerde weergave van de status van benodigdheden, zoals het percentage resterende toner in de printcartridge en de status van het afdrukmateriaal in alle laden.
● | Koppeling Details benodigdheden: Deze koppeling leidt naar de statuspagina voor benodigdheden, waar u extra gedetailleerde informatie over apparaatbenodigdheden, bestellen en recycling kunt vinden.
Venster Andere printers zoeken
Hier kunt u meer printers aan uw lijst van printers toevoegen
Als u op de koppeling Andere printers zoeken in de apparatenlijst klikt, wordt het venster Andere printers zoeken geopend. Het venster Andere printers zoeken bevat een hulpprogramma dat andere netwerkprinters detecteert, die u kunt toevoegen aan de Apparatenlijst en vervolgens vanaf uw computer kunt beheren.


De geïntegreerde webserver gebruiken

De geïntegreerde webserver gebruiken

Opmerking

Als het apparaat rechtstreeks is aangesloten op een computer, kunt u met de HP Easy Printer Care-software (Eenvoudig printeronderhoud) de status van het apparaat bekijken.

● | De statusgegevens van de apparaatbediening weergeven
● | De papiersoort in elke papierlade instellen
● | De resterende levensduur van alle benodigdheden bepalen en nieuwe benodigdheden bestellen
● | De configuratie van de laden weergeven en wijzigen
● | De menuconfiguratie van het bedieningspaneel weergeven en wijzigen
● | Interne pagina's weergeven en afdrukken
● | Meldingen over het apparaat en de benodigdheden ontvangen
● | De netwerkconfiguratie weergeven en wijzigen
● | Specifieke ondersteuningsinhoud voor de huidige status van het apparaat weergeven

Als het apparaat op een netwerk is aangesloten, is de geïntegreerde webserver automatisch beschikbaar. De geïntegreerde webserver is toegankelijk via Windows 95 en hoger.

U kunt de geïntegreerde webserver gebruiken met Microsoft Internet Explorer 4 en hoger of Netscape Navigator 4 en hoger. De geïntegreerde webserver werkt wanneer het apparaat is aangesloten op een IP-netwerk. De geïntegreerde webserver biedt geen ondersteuning voor printeraansluitingen op basis van IPX of AppleTalk. Om de geïntegreerde webserver te kunnen openen en gebruiken, hoeft u geen toegang tot Internet te hebben.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De geïntegreerde webserver openen via een netwerkverbinding
  • Gebieden van de geïntegreerde webserver


De geïntegreerde webserver openen via een netwerkverbinding

De geïntegreerde webserver openen via een netwerkverbinding

1.

Typ het IP-adres of de hostnaam van het apparaat in het adresveld of URL-veld van een ondersteunde webbrowser op de computer. Druk een configuratiepagina af om het IP-adres of de hostnaam op te zoeken. Raadpleeg Informatiepagina’s gebruiken.

Opmerking

Nadat u de URL hebt geopend, kunt u er een bladwijzer voor maken, zodat u er voortaan snel naartoe kunt gaan.
2.

De geïntegreerde webserver heeft drie tabbladen met instellingen en informatie over het apparaat: het tabblad Informatie, het tabblad Instellingen en het tabblad Netwerk. Klik op het tabblad dat u wilt weergeven.

Zie Gebieden van de geïntegreerde webserver voor meer informatie over elk tabblad.


Gebieden van de geïntegreerde webserver

Gebieden van de geïntegreerde webserver

Tabblad of gebied
Opties
Tabblad Informatie
Hier vindt u informatie over het apparaat, de status en de configuratie
● | Apparaatstatus: Geeft de status van het apparaat en informatie over de resterende levensduur van HP-benodigdheden weer, waarbij 0% betekent dat een onderdeel leeg is. Op deze pagina worden ook de soort en het formaat weergegeven van het printerpapier dat voor elke lade is ingesteld. U wijzigt de standaardinstellingen door op Instellingen wijzigen te klikken.
● | Configuratiepagina: Geeft informatie van de configuratiepagina weer.
● | Status benodigdheden: Hier vindt u informatie over de resterende levensduur van HP-benodigdheden, waarbij 0% betekent dat een onderdeel op is. Op deze pagina vindt u tevens de onderdeelnummers. Klik op Benodigdheden bestellen in het gebied Overige koppelingen aan de linkerzijde van het venster.
● | Logbestand: Geeft een lijst met alle gebeurtenissen en fouten van het apparaat weer.
● | Gebruikspagina: Geeft een overzicht weer van het aantal pagina's dat door het apparaat is afgedrukt, gegroepeerd op formaat en type.
● | Apparaatgegevens: Geeft de netwerknaam, het adres en het model van het apparaat weer. U wijzigt deze vermeldingen door op het tabblad Instellingen op Apparaatgegevens te klikken.
● | Bedieningspaneel: Hierop worden berichten van het bedieningspaneel van het apparaat weergegeven, zoals Klaar of Sluimermodus ingeschakeld.
● | Afdrukken: Hiermee kunt u afdruktaken op het apparaat afdrukken.
Tabblad Instellingen
Hiermee kunt u het apparaat vanaf uw computer configureren
● | Apparaat configureren: Hiermee kunt u de apparaatinstellingen configureren. Op deze pagina staan de traditionele menu's van apparaten met een bedieningspaneel.
● | E-mailserver: Alleen netwerk. Wordt samen met de pagina Waarschuwingen gebruikt om inkomende en uitgaande e-mail in te stellen, alsmede e‑mailwaarschuwingen.
● | Waarschuwingen: Alleen netwerk. Hiermee kunt u instellen of u via e-mail waarschuwingen wilt ontvangen voor diverse apparaatgebeurtenissen.
● | AutoSend: Hiermee kunt u het apparaat zo configureren dat er automatisch e-mailberichten over de apparaatconfiguratie en -benodigdheden naar bepaalde e-mailadressen worden verzonden.
● | Beveiliging: Hiermee kunt u een wachtwoord instellen voor toegang tot de tabbladen Instellingen en Netwerk. U kunt ook bepaalde functies van de geïntegreerde webserver in- en uitschakelen.
● | Overige koppelingen bewerken: Hiermee kunt u een snelkoppeling naar een andere website toevoegen of aanpassen. Deze koppeling wordt weergegeven onder Overige koppelingen op alle pagina's van de geïntegreerde webserver.
● | Apparaatgegevens: Hiermee kunt u een naam en activanummer aan het apparaat toewijzen. Voer de naam en het e-mailadres van de primaire contactpersoon in naar wie u de informatie over het apparaat wilt sturen.
● | Taal: Hiermee kunt u de taal instellen waarin informatie over de geïntegreerde webserver wordt weergegeven.
● | Datum & tijd: Hiermee wordt de tijd gesynchroniseerd met een netwerktijdserver.
● | Wektijd: Hiermee kunt u een wektijd voor het apparaat instellen of bewerken.
Opmerking

Het tabblad Instellingen kan met een wachtwoord worden beveiligd. Als dit apparaat op een netwerk is aangesloten, moet u eerst contact opnemen met de systeembeheerder voordat u de instellingen op dit tabblad gaat wijzigen.

Tabblad Netwerk
Hiermee kunt u netwerkinstellingen wijzigen vanaf uw computer
Netwerkbeheerders kunnen met dit tabblad de netwerkinstellingen van het apparaat bepalen wanneer dit op een IP-netwerk is aangesloten. Dit tabblad wordt niet weergegeven als het apparaat rechtstreeks is aangesloten op een computer of als het apparaat op een andere manier dan met een HP Jetdirect-printserver op een netwerk is aangesloten.
Opmerking

Het tabblad Netwerken kan worden beveiligd met een wachtwoord.

Overige koppelingen
Hier vindt u koppelingen waarmee u verbinding met Internet maakt
● | HP Instant Support™: Maakt verbinding met de HP-website voor oplossingen. Deze service analyseert het foutenlogbestand en de configuratiegegevens van het apparaat voor een diagnose en ondersteuningsinformatie op maat.
● | Benodigdheden bestellen: Maakt verbinding met de HP SureSupply-website. Hier vindt u informatie over opties voor het aanschaffen van originele HP-benodigdheden, zoals printcartridges en papier.
● | Productondersteuning: Maakt verbinding met de ondersteuningswebsite voor het apparaat. Hier vindt u Help met algemene onderwerpen.
Opmerking

Om deze koppelingen te kunnen gebruiken, moet u toegang tot Internet hebben. Als u een inbelverbinding gebruikt en nog geen verbinding hebt wanneer u de geïntegreerde webserver opent, moet u eerst verbinding maken voordat u de websites kunt bezoeken. Mogelijk moet u de geïntegreerde webserver sluiten en opnieuw openen.


HP Web Jetadmin-software gebruiken

HP Web Jetadmin-software gebruiken

HP Web Jetadmin 6.5 is een op het web gebaseerde softwareoplossing waarmee u op afstand installatie-, controle- en probleemoplossingstaken kunt uitvoeren op randapparatuur die via een netwerk is aangesloten. De intuïtieve browserinterface vereenvoudigt het cross-platformbeheer van een groot aantal apparaten, inclusief apparaten van HP en andere fabrikanten. Het beheer is proactief, waardoor netwerkbeheerders problemen kunnen oplossen voordat deze bij de gebruiker optreden. U kunt deze verbeterde beheersoftware gratis downloaden op www.hp.com/go/webjetadmin_software.

Als u insteekmodules wilt verkrijgen voor HP Web Jetadmin, klikt u op plug-ins en klikt u vervolgens op de downloadkoppeling naast de gewenste insteekmodule. U kunt automatisch een melding ontvangen van de HP Web Jetadmin-software wanneer er nieuwe insteekmodules beschikbaar zijn. Volg de instructies op de pagina voor productupdates om automatisch naar de website van HP te gaan.

Als HP Web Jetadmin op een hostserver is geïnstalleerd, is deze vanaf elke client toegankelijk via een ondersteunde webbrowser, zoals Microsoft Internet Explorer 6.0 voor Windows of Netscape Navigator 7.1 voor Linux. Blader naar de host van HP Web Jetadmin.

Opmerking

Browsers moeten Java-ondersteuning bieden. Deze functie is niet beschikbaar vanaf een Apple-computer.


De HP Printer Utility voor Macintosh gebruiken

De HP Printer Utility voor Macintosh gebruiken

Gebruik de HP Printer Utility om een printer te configureren en te beheren vanaf een computer met Mac OS X.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De HP Printer Utility openen
  • Functies van de HP Printer Utility


De HP Printer Utility openen

De HP Printer Utility openen

De HP Printer Utility openen in Mac OS X 10.2.8

1. | Open de Finder en klik vervolgens op Programma's.
2. | Klik op Bibliotheek en klik vervolgens op Printers.
3. | Klik op HP en selecteer vervolgens Hulpprogramma's.
4. | Dubbelklik op HP Printer Selector om de HP Printer Selector te openen.
5. | Selecteer het apparaat dat u wilt configureren en druk op Utility (Hulpprogramma).

De HP Printer Utility openen in Mac OS X 10.3 of 10.4

1.

Klik in het dock op het pictogram Hulpprogramma voor printerinstelling.

Opmerking

Als het pictogram van het Hulpprogramma voor printerinstelling niet in het dock wordt weergegeven, opent u de Finder, klikt u op Programma's, klikt u op Hulpprogramma's en klikt u vervolgens op Hulpprogramma voor printerinstelling.

2.

Selecteer het apparaat dat u wilt configureren en druk op Utility (Hulpprogramma).


Functies van de HP Printer Utility

Functies van de HP Printer Utility

De HP Printer Utility bestaat uit een aantal pagina's, die u kunt openen door in de lijst Configuratie-instellingen te klikken. In de volgende tabel worden de taken beschreven die u vanuit deze pagina's kunt uitvoeren.

Item
Omschrijving
Configuratiepagina
Hiermee drukt u een configuratiepagina af.
Status benodigdheden
Hier worden de status van de apparaatbenodigdheden en de koppelingen voor het online bestellen van benodigdheden weergegeven.
Ondersteuning van HP
Geeft toegang tot technische ondersteuning, online bestellen van benodigdheden, online registratie en informatie over recyclen en retourneren.
Upload bestand
Brengt bestanden over van de computer naar het apparaat.
Upload lettertypen
Brengt lettertypebestanden over van de computer naar het apparaat.
Firmware-update
Brengt bijgewerkte firmwarebestanden over van de computer naar het apparaat.
Duplexmodus
Schakelt de modus voor automatisch tweezijdig afdrukken in.
EconoMode en tonerdichtheid
Schakelt de EconoMode-instelling in om toner te besparen of past de tonerdichtheid aan.
Resolutie
Wijzigt de resolutie-instellingen, waaronder de REt-instelling.
Vergrendel resources
Vergrendelt of ontgrendelt opslagapparatuur, zoals een harde schijf.
Opgeslagen taken
Beheert afdruktaken die zijn opgeslagen op de harde schijf van het apparaat.
Ladeconfiguratie
Wijzigt de standaardinstellingen van de lade.
IP-instellingen
Wijzigt de netwerkinstellingen van het apparaat en biedt toegang tot de geïntegreerde webserver.
Bonjour-instellingen
Biedt de mogelijkheid om Bonjour-ondersteuning in- of uit te schakelen of de servicenaam van het apparaat te wijzigen die wordt vermeld in het netwerk.
Extra instellingen
Geeft toegang tot de geïntegreerde webserver.
Waarschuwingen via e-mail
Configureert het apparaat voor het via e-mail verzenden van meldingen voor bepaalde gebeurtenissen.


Benodigdheden beheren

Benodigdheden beheren

Het op de juiste manier gebruiken, opslaan en beheren van de printcartridge draagt bij aan afdrukken van hoge kwaliteit.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Levensduur van benodigdheden
  • Vervangingstijden voor printcartridges (bij benadering)
  • De printcartridge beheren


Levensduur van benodigdheden

Levensduur van benodigdheden

De gemiddelde opbrengst van een cartridge is 15.000 pagina's conform ISO/IEC 19752. De werkelijke opbrengst van een cartridge hangt af van specifiek gebruik.

VOORZICHTIG

Met de functie Economode gebruikt het apparaat minder toner per pagina. Wanneer u Economode selecteert, gaat de toner langer mee en worden de kosten per pagina verminderd, maar de afdrukkwaliteit is minder. De afgedrukte afbeelding is lichter, maar toereikend voor het afdrukken van concepten of voor proefafdrukken. Hewlett-Packard raadt het af om voortdurend de Economode te gebruiken. Als de Economode voortdurend wordt gebruikt, is het mogelijk dat de toner langer meegaat dan de mechanische onderdelen van de printcartridge. Plaats een nieuwe printcartridge als de afdrukkwaliteit onder deze omstandigheden vermindert, zelfs als de printcartridge nog toner bevat.


Vervangingstijden voor printcartridges (bij benadering)

Vervangingstijden voor printcartridges (bij benadering)

Printcartridge
Aantal pagina's
Tijdsperiode (bij benadering)1
Zwart:
15.000 pagina's2
6 maanden

1 De geschatte levensduur is gebaseerd op 2000 pagina’s per maand.

2 Het gemiddelde aantal pagina's van A4-/Letter-formaat is gebaseerd op een dekking van ongeveer 5 procent.

Ga voor het bestellen van benodigdheden naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.


De printcartridge beheren

De printcartridge beheren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Opslag van printcartridges
  • Originele HP-printcartridges gebruiken
  • Beleid van HP ten aanzien van printcartridges die niet van HP zijn
  • Echtheidscontrole van printcartridges
  • HP fraudehotline en -website


Opslag van printcartridges

Opslag van printcartridges

Verwijder de printcartridge pas uit de verpakking wanneer u klaar bent om deze te gaan gebruiken.

VOORZICHTIG

Stel de printcartridge niet langer dan enkele minuten bloot aan licht om te voorkomen dat de cartridge wordt beschadigd.


Originele HP-printcartridges gebruiken

Originele HP-printcartridges gebruiken

Als u een nieuwe printcartridge van HP gebruikt, is de volgende informatie over benodigdheden beschikbaar:

● | Resterend percentage van de benodigdheden
● | Geschat aantal resterende pagina's
● | Aantal afgedrukte pagina's


Beleid van HP ten aanzien van printcartridges die niet van HP zijn

Beleid van HP ten aanzien van printcartridges die niet van HP zijn

Hewlett-Packard Company raadt het gebruik af van nieuwe of opnieuw gevulde printcartridges die niet afkomstig zijn van HP. Omdat dit geen HP-producten zijn, heeft HP ook geen invloed op hun ontwerp en kwaliteit.

Opmerking

Beschadigingen door een printcartridge die niet van HP is, vallen niet onder de garantie en serviceovereenkomsten van HP.

Zie De printcartridge vervangen voor het installeren van een nieuwe printcartridge van HP. Volg voor het recyclen van de gebruikte cartridge de instructies die bij de nieuwe cartridge worden geleverd.


Echtheidscontrole van printcartridges

Echtheidscontrole van printcartridges

Nadat u de printcartridge in het apparaat hebt geplaatst, wordt deze automatisch door het apparaat op echtheid gecontroleerd. Na de controle laat het apparaat weten of de printcartridge een originele printcartridge van HP is.

Raadpleeg HP fraudehotline en -website als het bericht op het bedieningspaneel aangeeft dat de printcartridge geen originele HP-cartridge is, terwijl u in de veronderstelling bent dat dit wel het geval is.


HP fraudehotline en -website

HP fraudehotline en -website

Bel de fraude-hotline van HP (1-877 219 3183 in Noord-Amerika, gratis) of ga naar www.hp.com/go/anticounterfeit als na de installatie van een HP-printcartridge een bericht op het bedieningspaneel verschijnt dat de cartridge geen originele HP-cartridge is. HP helpt u te bepalen of de desbetreffende cartridge een origineel HP-product is en stappen te ondernemen om het probleem op te lossen.

In de volgende gevallen hebt u mogelijk te maken met een niet-originele printcartridge:

● | U ondervindt een groot aantal problemen bij het gebruik van de printcartridge.
● | De printcartridge ziet er anders uit dan gebruikelijk (bijvoorbeeld het oranje treklipje ontbreekt of de doos is anders).


Benodigdheden en onderdelen vervangen

Benodigdheden en onderdelen vervangen

Volg bij het vervangen van apparaatbenodigdheden de richtlijnen nauwkeurig op.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Richtlijnen voor vervanging
  • De printcartridge vervangen
  • Preventief onderhoud uitvoeren


Richtlijnen voor vervanging

Richtlijnen voor vervanging

Neem de volgende richtlijnen in acht bij het plaatsen van het apparaat om onderdelen eenvoudig te kunnen vervangen.

● | Houd aan de boven- en voorzijde van het apparaat genoeg ruimte vrij voor het verwijderen van onderdelen.
● | Plaats het apparaat op een vlakke, stabiele ondergrond.

Raadpleeg de installatiehandleidingen die bij de benodigdheden zijn geleverd voor instructies over het installeren van benodigdheden of ga voor meer informatie naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.

Opmerking

Hewlett-Packard raadt aan producten van HP in dit apparaat te gebruiken. Het gebruik van producten van andere merken kan leiden tot problemen. Schade die hierdoor ontstaat, valt niet onder de garantie of serviceovereenkomst van HP.


De printcartridge vervangen

De printcartridge vervangen

Als een printcartridge bijna leeg is, wordt op het bedieningspaneel een bericht weergegeven waarin wordt aangeraden een nieuwe cartridge te bestellen. U kunt het apparaat verder blijven gebruiken totdat op het bedieningspaneel een bericht wordt weergegeven waarin u wordt gevraagd de printcartridge te vervangen.

1.

Open de rechterbovenklep.

afbeelding van de procedure

2.

Haal de gebruikte printcartridge uit het apparaat.

afbeelding van de procedure

3.

Haal de nieuwe printcartridge uit de verpakking. Plaats de gebruikte printcartridge in de verpakking voor recycling.

afbeelding van de procedure

4.

Pak beide uiteinden van de printcartridge vast en verspreid de toner door de printcartridge voorzichtig heen en weer te schudden.

VOORZICHTIG

Raak de sluiter en het oppervlak van de rol niet aan.

afbeelding van de procedure

5.

Verwijder de transporttape en het oranje lipje van de nieuwe printcartridge. Gooi de transporttape weg volgens de plaatselijke voorschriften.

afbeelding van de procedure

6.

Lijn de printcartridge uit met de geleiders in het apparaat en gebruik de hendel om de printcartridge in de printer te plaatsen totdat de cartridge stevig vastzit. Vervolgens sluit u de rechterbovenklep.

afbeelding van de procedure

Na enige tijd wordt op het bedieningspaneel Klaar weergegeven.

7.

De installatie is nu voltooid. Plaats de gebruikte printcartridge in de verpakking waarin de nieuwe printcartridge is geleverd. Raadpleeg de bijgesloten recyclinggids voor instructies over recycling.

8.

Gebruikt u een printcartridge van een ander merk, raadpleeg dan het bedieningspaneel voor verdere instructies.

Ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp voor aanvullende Help-informatie.


Preventief onderhoud uitvoeren

Preventief onderhoud uitvoeren

Voor het behouden van optimale prestaties is periodiek onderhoud aan het apparaat nodig. Een bericht op het bedieningspaneel wijst u erop dat het tijd is een kit voor preventief onderhoud aan te schaffen. Het printergedeelte (de afdrukmotor) van het apparaat en de automatische documentinvoer (ADF) vereisen afzonderlijke onderhoudsprocedures.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Preventief onderhoud van de afdrukmotor
  • De ADF-onderhoudskit


Preventief onderhoud van de afdrukmotor

Preventief onderhoud van de afdrukmotor

Bepaalde onderdelen dienen vervangen te worden wanneer een bericht op het bedieningspaneel u erop wijst dat er onderhoud aan de printer gepleegd dient te worden.

Als het aantal afgedrukte pagina's de 200.000 nadert, verschijnt een bericht op het apparaat met het verzoek een onderhoudskit te bestellen. Het bericht kan tijdelijk worden gewist met de optie Onderhoudsbericht wissen in het submenu Herstelfuncties onder Beheer. Als het aantal afgedrukte pagina's 200.000 bereikt kan het bericht niet meer worden gewist en moet u de onderhoudskit installeren. Om te controleren hoeveel pagina's zijn afgedrukt sinds de installatie van onderdelen van een nieuwe onderhoudskit, kunt u een configuratiepagina of een statuspagina benodigdheden afdrukken.

De onderhoudskit voor de afdrukmotor bevat het volgende:

● | Fuser
● | Rollen (transferrol, invoerrol en scheidingsrol)
● | Scheidingskussentjes
● | Instructies voor de installatie

Volg de bij de kit geleverde instructies voor de installatie.

Opmerking

De onderhoudskit is een verbruiksproduct en valt niet onder de oorspronkelijke garantie of de meeste garantieverlengingen.


De ADF-onderhoudskit

De ADF-onderhoudskit

Als het aantal pagina's dat door de ADF van het apparaat is gevoerd de 60.000 nadert, verschijnt een bericht op het apparaat met het verzoek een ADF-kit te bestellen. Dit bericht verschijnt ongeveer een maand voordat de kit vervangen dient te worden. Bestel een nieuwe kit wanneer het bericht verschijnt. Nadat 60.000 pagina's door de ADF zijn gevoerd, wijst een bericht op het apparaat u erop dat de nieuwe ADF-kit geïnstalleerd moet worden. Dit is het geschikte moment om de nieuwe kit te installeren.

De ADF-kit bevat het volgende:

● | Een oppakrol met toebehoren
● | Een scheidingskussentje
● | Een instructieblad

Volg de bij de kit geleverde instructies voor de installatie.


Het apparaat reinigen

Het apparaat reinigen

Tijdens het afdrukproces kunnen zich papier, tonerresten en stofdeeltjes ophopen in het product. Dit kan na verloop van tijd problemen geven met de afdrukkwaliteit, bijvoorbeeld in de vorm van tonervlekken of vegen (zie Problemen met de afdrukkwaliteit oplossen). Dit product beschikt over een reinigingsmodus waarmee dergelijke problemen kunnen worden opgelost en voorkomen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De buitenkant reinigen
  • De glasplaat van de scanner reinigen
  • De onderzijde van de scannerklep reinigen
  • De ADF reinigen
  • De papierbaan reinigen


De buitenkant reinigen

De buitenkant reinigen

Gebruik een zachte, vochtige, pluisvrije doek om stof en vlekken van de buitenkant van het apparaat te verwijderen.


De glasplaat van de scanner reinigen

De glasplaat van de scanner reinigen

Als de glasplaat vuil is als gevolg van bijvoorbeeld vingerafdrukken, vlekken of haren, kan de verwerkingssnelheid van het apparaat afnemen en kan de nauwkeurigheid van speciale functies worden verminderd. Dit geldt bijvoorbeeld voor de functies Aanpassen aan pagina en Kopiëren.

Opmerking

Als vegen of overige defecten alleen op de exemplaren verschijnen met het gebruik van de ADI, moet u de scannerstrip (stap 3) reinigen. U hoeft de glasplaat van de scanner niet te reinigen.

1.

Open de klep van de scanner.
2.

Reinig de glasplaat met een vochtige, pluisvrije doek.

afbeelding van de procedure

VOORZICHTIG

Gebruik op geen enkel deel van het apparaat schuurmiddelen, aceton, wasbenzine, ammonia, alcohol of tetra/tri; daardoor kan het apparaat beschadigd raken. Breng geen vloeistoffen rechtstreeks op de glasplaat aan. Ze kunnen onder de glasplaat terechtkomen en het apparaat beschadigen.

3.

Reinig de scanstrook met een vochtige, pluisvrije doek.

afbeelding van de procedure


De onderzijde van de scannerklep reinigen

De onderzijde van de scannerklep reinigen

Er kunnen zich kleine deeltjes verzamelen op de de witte plaat op de onderzijde van de scannerklep.

1.

Open de klep van de scanner.
2.

Reinig de witte binnenkant met een zachte doek of spons die is bevochtigd met een milde zeep en warm water. Reinig ook de scannerstrip naast de glasplaat van de automatische documentinvoer.

afbeelding van de procedure

3.

Reinig de binnenkant voorzichtig om het vuil los te maken. Boen de binnenkant niet.
4.

Droog de binnenkant met een zeem of een zachte doek.

VOORZICHTIG

Gebruik geen reinigingsdoekjes op basis van papier omdat deze krassen in de binnenkant kunnen veroorzaken.
5.

Als de binnenkant hierdoor niet goed schoon wordt, herhaalt u de vorige stappen met behulp van isopropylalcohol en veegt u de binnenkant grondig af met een vochtige doek om resterende alcohol te verwijderen.


De ADF reinigen

De ADF reinigen

Reinig het gedeelte met de ADF-oppakrol als zich problemen voordoen bij het invoeren van documenten via de ADF.

1.

Open de ADI-klep.

afbeelding van de procedure

2.

Veeg de ADF-rollen schoon met een zachte, droge doek.

afbeelding van de procedure

3.

Sluit de ADF-klep.

afbeelding van de procedure

Opmerking

Neem contact op met uw plaatselijke serviceleverancier van HP als zich papierstoringen voordoen in de ADF. Raadpleeg HP Klantenondersteuning.


De papierbaan reinigen

De papierbaan reinigen

1. | Raak op het beginscherm Beheer aan.
2. | Raak Afdrukkwaliteit aan.
3. | Raak Kalibratie/reiniging aan.
4. | Raak Reinigingspagina maken aan. Het apparaat drukt een reinigingspagina af.
5. | Volg de instructies op de afgedrukte reinigingspagina.


De scanner kalibreren

De scanner kalibreren

Kalibreer de scanner ter compensatie van offsets in het scannerafbeeldingssysteem (leeskop) voor ADF en vlakplaatscanners. Vanwege mechanische spelingen is het mogelijk dat de leeskop van de scanner de positie van de afbeelding niet nauwkeurig leest. Tijdens de kalibratieprocedure worden offsetwaarden voor de scanner berekend en opgeslagen. De offsetwaarden worden vervolgens gebruikt bij het produceren van scans zodat het juiste gedeelte van het document wordt opgenomen.

Scannerkalibratie mag alleen worden uitgevoerd als u offsetproblemen merkt met de gescande afbeeldingen. De scanner wordt gekalibreerd voordat deze de fabriek verlaat. Een scanner hoeft zelden nog eens te worden gekalibreerd.

1. | Raak op het beginscherm Beheer aan.
2. | Raak Probleemoplossing aan.
3. | Raak Kalibratie scanner aan volg de instructies in het dialoogvenster op het scherm op. Het apparaat begint het kalibratieproces, en op de statusregel van het aanraakscherm wordt Kalibreren weergegeven totdat het proces is voltooid.


Problemen oplossen
Problemen oplossen

Problemen oplossen

Deze informatie over het oplossen van problemen kan u helpen wanneer u problemen met de printer ondervindt. Kies het algemene soort probleem in het volgende overzicht.

  • Controlelijst voor het oplossen van problemen
  • Stroomdiagram voor het oplossen van problemen
  • Algemene afdrukproblemen oplossen
  • Soorten berichten op het bedieningspaneel
  • Berichten op het bedieningspaneel
  • Veelvoorkomende oorzaken van papierstoringen
  • Storingslocaties
  • Storingsherstel
  • Storingen verhelpen
  • Nietstoringen verhelpen
  • Problemen met de afdrukkwaliteit oplossen
  • Afdrukproblemen met het netwerk oplossen
  • Problemen met de fax oplossen
  • Problemen met kopiëren oplossen
  • Problemen met e‑mail oplossen
  • Algemene Windows-problemen oplossen
  • Algemene problemen met een Macintosh oplossen
  • Problemen met Linux oplossen
  • Problemen met PostScript oplossen


Controlelijst voor het oplossen van problemen

Controlelijst voor het oplossen van problemen

Als u problemen ondervindt, probeert u aan de hand van de volgende controlelijst de oorzaak van het probleem te achterhalen:

● | Is het apparaat aangesloten op netvoeding?
● | Is het apparaat ingeschakeld?
● | Heeft het apparaat de status Klaar?
● | Zijn alle benodigde snoeren aangesloten?
● | Worden er berichten weergegeven op het bedieningspaneel?
● | Zijn er originele HP-onderdelen geïnstalleerd?
● | Is een onlangs vervangen printcartridge correct geïnstalleerd en is het lipje en/of de tape verwijderd van de cartridge?

Zie de installatiegids voor meer informatie over de installatie en instelling.

Als u hierin geen oplossingen voor de problemen vindt, gaat u naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Factoren die van invloed zijn op de prestaties


Factoren die van invloed zijn op de prestaties

Factoren die van invloed zijn op de prestaties

De hoeveelheid tijd die nodig is om een taak af te drukken, is van verschillende factoren afhankelijk:

● | Het gebruik van speciaal papier (zoals transparanten, zwaar papier of papier van aangepast formaat)
● | Verwerkings- en downloadtijd van het apparaat
● | De complexiteit en de grootte van afbeeldingen
● | De snelheid van de gebruikte computer
● | De USB-verbinding
● | De I/O-configuratie
● | De hoeveelheid geïnstalleerd geheugen
● | Het netwerkbesturingssysteem en de configuratie daarvan (indien van toepassing)
● | Soort apparaat (PCL of PS)
Opmerking

Hoewel extra geheugen problemen met het geheugen kan verhelpen, ervoor zorgt dat het apparaat complexe afbeeldingen beter kan verwerken en downloadtijden kan verbeteren, zal dat niet de maximumafdruksnelheid (ppm) verhogen.


Stroomdiagram voor het oplossen van problemen

Stroomdiagram voor het oplossen van problemen

Symptoom
Controleer
Mogelijke oorzaken
Mogelijke oplossingen
Het display van het bedieningspaneel is leeg, er zijn geen lampjes aan en de motoren van het apparaat maken geen geluid.
Is de stroom ingeschakeld?
Mogelijk staat de aan-uitschakelaar uit.
Mogelijk zit het netsnoer niet in het contact.
Mogelijk werkt het stopcontact niet goed.
Mogelijk heeft de interne voeding een storing.
1. | Controleer of het apparaat is aangesloten op de voeding en of de aan-uitschakelaar aan staat.
2. | Test het stopcontact door het apparaat aan te sluiten op een ander stopcontact, waarvan u weet dat het werkt.
3. | Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Op het bedieningspaneel wordt een fout aangegeven.
Worden er foutberichten weergegeven op het display van het bedieningspaneel?
Verschillende situaties kunnen ertoe leiden dat een foutbericht verschijnt.
1. | Volg de instructies op het bedieningspaneel om het probleem op te lossen.
2. | Zie Berichten op het bedieningspaneel voor meer informatie.
3. | Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Zijn de hoofdfuncties zoals Kopiëren en E-mail op het aanraakscherm inactief?
Mogelijk is de transportvergrendeling van de scanner vergrendeld.
Controleer of de transportvergrendeling van de scanner niet vergrendeld is. De scannervergrendeling bevindt zich aan de linkerzijde van het apparaat, onder de scanner.
Problemen met papierinvoer
Doen er zich vaak storingen voor?
Het afdrukmateriaal voldoet niet aan de specificaties.
Er blijft papier achter in het apparaat na het verhelpen van een eerdere storing.
Er zijn nog resten van de transporttape, het verpakkingsmateriaal of de transportvergrendelingen in het apparaat.
De onderdelen in de onderhoudskit zijn mogelijk aan vervanging toe.
1. | Controleer of het afdrukmateriaal aan de specificaties voor het apparaat voldoet. Zie Afdrukmateriaal selecteren.
2. | Open alle kleppen en laden en controleer of er afdrukmateriaal is vastgelopen. Zie Storingen verhelpen.
3. | Controleer of de printcartridge correct is geplaatst. Zie De printcartridge vervangen.
4. | Installeer de onderhoudskit voor het apparaat. Zie Preventief onderhoud uitvoeren.
5. | Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Worden originele documenten correct door de ADF gevoerd??
Het originele document is mogelijk afgedrukt op afdrukmateriaal dat te licht of te zwaar is voor de ADF.
De ADF-rollen en het scheidingskussentje zijn mogelijk vuil.
De onderdelen van de onderhoudskit van de ADF dienen mogelijk vervangen te worden.
1. | Maak gebruik van de glasplaat voor kopieën als het originele document is afgedrukt op zeer zwaar of licht afdrukmateriaal.
2. | Reinig de ADF-rollen en het scheidingskussentje. Zie De ADF reinigen.
3. | Installeer de onderhoudskit voor de ADF. Zie Preventief onderhoud uitvoeren.
4. | Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Problemen met kopiëren
Zijn de kopieën blanco?
Mogelijk zijn de originelen verkeerd om geplaatst.
1. | Plaats originele documenten in de ADF met de bedrukte zijde omhoog.
2. | Plaats originele documenten op het scannerglas met de bedrukte zijde omlaag.
3. | Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Zijn zowel kopieën afkomstig uit de ADF als het scannerglas van slechte kwaliteit?
De kopieerinstellingen voor het originele document moeten worden aangepast.
Zie Kopieerinstellingen aanpassen.
Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Zijn alleen kopieën afkomstig uit de ADF van slechte kwaliteit?
Mogelijk is de glasstrook van de ADF vuil.
Reinig de glasstrook aan de linkerzijde van het scannerglas. Zie Het apparaat reinigen.
Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Zijn alleen kopieën afkomstig van het scannerglas van slechte kwaliteit?
Mogelijk is het scannerglas vuil
Reinig het scannerglas. Zie Het apparaat reinigen.
Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Problemen met de afdrukkwaliteit
Is de algemene afdrukkwaliteit slecht?
Zijn de afdrukken te licht?
Verschijnen er strepen of punten op de pagina's?
Het afdrukmateriaal voldoet niet aan de specificaties.
De printcartridge is mogelijk leeg of beschadigd.
De onderdelen in de onderhoudskit zijn mogelijk aan vervanging toe.
1. | Controleer of het afdrukmateriaal aan de specificaties voor het apparaat voldoet. Zie Afdrukmateriaal selecteren.
2. | Vervang de printcartridge. Zie De printcartridge vervangen
3. | Installeer de onderhoudskit voor het apparaat. Zie Preventief onderhoud uitvoeren.
4. | Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Algemene afdrukproblemen
Kunt u documenten afdrukken vanaf een computer?
Mogelijk is de computerkabel defect.
Mogelijk moet de printerdriver opnieuw geïnstalleerd worden.
1. | Probeer een configuratiepagina af te drukken via het bedieningspaneel. Raak Netwerkadres aan en raak vervolgens Afdrukken aan. Als de pagina wordt afgedrukt, is er een probleem met de kabel of de driver.
2. | Sluit de kabels weer aan.
3. | Installeer de printerdriver opnieuw. De printerdriver staat op de cd die bij het apparaat is geleverd.
4. | Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Kunt u afdrukken over het netwerk?
Mogelijk is het netwerk niet goed geconfigureerd.
1. | Probeer de computer direct op het apparaat aan te sluiten. Als u kunt afdrukken, is er een probleem met de netwerkconfiguratie. Zie Afdrukproblemen met het netwerk oplossen.
2. | Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Hebt u problemen met het afdrukken vanuit bepaalde softwareprogramma's?
Het probleem heeft mogelijk te maken met het softwareprogramma.
1. | Probeer af te drukken vanuit een ander programma. Als u kunt afdrukken is er een probleem met het oorspronkelijke softwareprogramma.
2. | Zie de documentatie van het softwareprogramma.
Problemen met nieten
Worden taken geniet?
Mogelijk is de papiercassette geblokkeerd.
Mogelijk moet de nietcassette worden vervangen.
Mogelijk is de taak niet voor nieten geconfigureerd.
Mogelijk gebruikt u een papierformaat dat niet voor nieten wordt ondersteund.
1. | Verwijder de nietcassette en controleer of deze geblokkeerd of leeg is. Zie Nietstoringen verhelpen.
2. | Selecteer voor kopieertaken de optie Nieten/sorteren op het bedieningspaneel. Controleer voor afdruktaken of de nietmachine/stapelaar is geconfigureerd in de printerdriver.
3. | Gebruik alleen papier van Letter- of A4-formaat voor niettaken.
4. | Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Houden de nietjes de pagina's bij elkaar?
Mogelijk gebruikt u nietjes die niet geschikt zijn voor dit apparaat.
Mogelijk bevat de taak te veel pagina's om te nieten.
1. | Vervang de nietcartridge door een nietcartridge die voor dit apparaat is gemaakt. Zie Onderdelen, accessoires en benodigdheden bestellen.
2. | De nietmachine ondersteunt taken van 30 of minder pagina's, of een stapelhoogte van 3 mm.
3. | Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Zitten de nietjes op de goede plaats?
Mogelijk moet u de afdrukstand voor de taak wijzigen.
1. | Pas voor afdruktaken de paginaopmaak in het softwareprogramma aan.
2. | Plaats voor kopieertaken het document zo in de ADF dat de lange zijde eerst wordt ingevoerd. Zie Afdrukmateriaal in de invoerladen plaatsen.
3. | Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Stapelproblemen
Zijn de pagina's scheef?
Mogelijk is de toegangsklep voor storingen niet volledig gesloten.
1. | Controleer of alle kleppen aan de linkerzijde van het apparaat volledig gesloten zijn.
2. | Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Worden de pagina's netjes gestapeld?
Mogelijk voldoet het papier niet aan de specificaties voor het apparaat.
Mogelijk is het papier opgeslagen in een omgeving die niet voldoet aan de specificaties.
1. | Gebruik papier dat voldoet aan de specificaties. Zie Afdrukmateriaal selecteren
2. | Bewaar afdrukmateriaal op een plek die voldoet aan de specificaties. Zie Bedrijfsomgeving.
3. | Probeer het met papier uit een ongeopende riem.
4. | Als deze fout zich blijft voordoen, neemt u contact op met HP Klantenondersteuning. Zie HP Klantenondersteuning.
Problemen met e-mail
Kunt u e-mail met bijlagen verzenden?
Verschijnt het bericht “E-mail gateway antwoordt niet” op het bedieningspaneel?
Mogelijk moet de SMTP-gateway opnieuw geconfigureerd worden.
Zie Problemen met e‑mail oplossen.
Kunt u het e-mailadres bij “Van” wijzigen?
Mogelijk is het apparaat zo geconfigureerd dat het e-mailadres bij “Van” niet gewijzigd kan worden.
Mogelijk moet u zich aanmelden alvorens u het e-mailadres bij “Van” kunt wijzigen.
U kunt de geïntegreerde webserver gebruiken om deze instellingen te wijzigen. Zie De geïntegreerde webserver gebruiken.
Kunt u het bestandstype of de kleurinstelling voor e-mailbijlagen wijzigen?
U kunt de instellingen wijzigen op het bedieningspaneel of door de geïntegreerde webserver te gebruiken.
1. | Raak op het bedieningspaneel E-mail aan en raak vervolgens Meer opties aan. Zie E‑mailinstellingen wijzigen voor de huidige taak.
2. | Zie De geïntegreerde webserver gebruiken voor het wijzigen van de instellingen met gebruik van de geïntegreerde webserver.
Ontvangt u een e-mailbericht met de melding “taak is mislukt” als u probeert een e-mailbijlage te verzenden?
Mogelijk is het e-mailadres waarnaar u het document verzendt niet correct.
Mogelijk is het bestand groter dan de maximaal toegestane grootte voor de SMTP-gateway.
1. | Verzend een test-e-mail vanaf uw computer.
2. | U kunt de geïntegreerde webserver gebruiken om de maximaal toegestane grootte voor e-mailbijlagen te wijzigen. Zie De geïntegreerde webserver gebruiken.
Problemen met faxen
Is de functie Fax op het bedieningspaneel inactief?
U dient de vereiste instellingen te maken alvorens u de functie Fax kunt gebruiken.
1. | Raak op het bedieningspaneel achtereenvolgens Beheer, Begininstellingen en Faxinstellingen aan.
2. | Configureer de instellingen voor Locatie, Datum/tijd en Faxkopregel.
Ontbreekt de functie Fax op het bedieningspaneel volledig?
Mogelijk is het faxaccessoire niet correct geïnstalleerd.
1. | Controleer of het faxaccessoire correct is geïnstalleerd en of geen van de pennen verbogen zijn. Zie Het faxaccessoire installeren.
2. | Druk een configuratiepagina af en controleer de status van het modem. Het modem dient “In werking/Ingeschakeld” aan te geven. Als een andere status wordt aangegeven heeft het probleem met het faxaccessoire te maken.
Is de functie Fax correct geconfigureerd maar kunt u geen faxen verzenden?
U dient het telefoonsnoer te gebruiken dat is geleverd bij het apparaat.
Mogelijk is het telefoonsnoer niet stevig aangesloten of werkt de telefoonlijn niet.
Mogelijk hebt u het apparaat aangesloten op een digitale telefoonlijn in plaats van op een analoge telefoonlijn. Voor het faxaccessoire is een analoge telefoonlijn vereist.
Zie Problemen met de fax oplossen.
1. | Gebruik altijd het telefoonsnoer dat is geleverd bij het apparaat.
2. | Test de telefoonlijn door er een telefoon op aan te sluiten en een oproep te maken.
3. | Controleer of u het apparaat aansluit op een analoge telefoonlijn.
Is de functie Fax correct geconfigureerd maar kunt u geen faxen ontvangen?
Mogelijk veroorzaakt een lijnsplitter of piekstroombeveiliging storingen met inkomende faxen.
Mogelijk onderschept een antwoordapparaat of een voice-mailsysteem de inkomende fax.
Zie Problemen met de fax oplossen.
1. | Gebruik geen lijnsplitters of piekstroombeveiligingen.
2. | Ontkoppel het antwoordapparaat of stel het voice-mailsysteem buiten gebruik.
3. | Stel het aantal belsignalen voor het faxaccessoire in op een lager aantal. Zie Menu Begininstellingen.
4. | Controleer of het apparaat is aangesloten op een uitsluitend analoge telefoonlijn. Gebruik geen kruiskabel.


Algemene afdrukproblemen oplossen

Algemene afdrukproblemen oplossen

Het apparaat haalt afdrukmateriaal uit de verkeerde lade.
Oorzaak
Oplossing
In het programma is mogelijk de verkeerde lade geselecteerd.
In veel programma's kiest u de papierlade in het menu Pagina-instelling.
Controleer op het bedieningspaneel de soort en het formaat afdrukmateriaal dat voor de lade is geconfigureerd.
Gebruik bij een Macintosh-computer de HP Printer Utility om de prioriteit van de lade te wijzigen.
De geconfigureerde soort en formaat afdrukmateriaal komen niet overeen met de soort en het formaat dat in de lade is geplaatst.
Wijzig op het bedieningspaneel de geconfigureerde soort en formaat in die van het materiaal in de lade.

Apparaat neemt geen papier uit lade op.
Oorzaak
Oplossing
De lade is leeg.
Plaats papier in de lade.
De papiergeleiders zijn niet goed ingesteld.
Raadpleeg Afdrukmateriaal in de invoerladen plaatsen voor het instellen van de geleiders.
Controleer of de voorste rand van de papierstapel gelijk ligt. Door een ongelijke rand is het mogelijk dat de drukplaat niet omhoog gaat.

Het papier krult om wanneer het uit het apparaat komt.
Oorzaak
Oplossing
Het papier krult wanneer het naar de bovenste uitvoerbak wordt uitgevoerd.
Draai het papier waarop u afdrukt, om.
Verlaag de fusertemperatuur om krullen tegen te gaan. (Zie Menu Afdrukkwaliteit)

Het afdrukken duurt erg lang.
Oorzaak
Oplossing
Mogelijk is de afdruktaak zeer complex.
Het apparaat kan niet sneller afdrukken, ook niet als er meer geheugen wordt toegevoegd.
De afdruksnelheid kan automatisch worden verlaagd bij het afdrukken op aangepast afdrukmateriaal.
Opmerking: het apparaat kan trager afdrukken dan verwacht als u afdrukt op smal of gedraaid papier, afdrukt vanuit lade 1 of als de fusermodus is aangepast voor bepaalde soorten afdrukmateriaal.
Maak de pagina minder complex of pas de instellingen voor afdrukkwaliteit aan. Voeg meer geheugen toe als dit probleem zich blijft voordoen.
U drukt een PDF- of PostScript (PS)-bestand af, maar gebruikt een PCL-apparaatdriver.
Gebruik een PS-apparaatdriver in plaats van een PCL-apparaatdriver. (U kunt dit meestal in het softwareprogramma veranderen.)
In de driver is Optimaliseren voor: ingesteld op karton of zwaar, ruw of bankpostpapier.
Stel in de apparaatdriver de papiersoort in op gewoon papier (zie Afdruktaken besturen).
Opmerking

Als u de instelling wijzigt naar gewoon papier, wordt de afdruktaak sneller uitgevoerd. Als u zwaar afdrukmateriaal gebruikt, kunt u voor het beste resultaat de apparaatdriver echter beter op zwaar ingesteld laten staan, zelfs als hierdoor langzamer wordt afgedrukt.

De afdruktaak wordt op beide zijden van het papier afgedrukt.
Oorzaak
Oplossing
Het apparaat is ingesteld op dubbelzijdig afdrukken.
Raadpleeg De printerdrivers openen voor het wijzigen van de instelling of zie de online Help.

De afdruktaak bevat slechts één pagina, maar het apparaat verwerkt tevens de achterzijde van de pagina (de pagina wordt gedeeltelijk uitgevoerd en wordt vervolgens weer ingevoerd in het apparaat).
Oorzaak
Oplossing
Het apparaat is ingesteld op dubbelzijdig afdrukken. Ondanks dat de afdruktaak slechts één pagina bevat, wordt ook de achterzijde verwerkt.
Raadpleeg De printerdrivers openen voor het wijzigen van de instelling of zie de online Help.

Er worden pagina's afgedrukt, maar deze zijn volledig leeg.
Oorzaak
Oplossing
Misschien bevindt de afsluitingsstrook zich nog in de printcartridge.
Haal de printcartridge uit de printer en trek de afsluitingsstrook eraf. Installeer de printcartridge opnieuw.
Het bestand bevat mogelijk blanco pagina's.
Controleer of het bestand geen blanco pagina's bevat.

Het apparaat drukt af, maar de tekst is onjuist, vervormd of onvolledig.
Oorzaak
Oplossing
De kabel van het apparaat zit los of is kapot.
Trek de kabel los en sluit deze weer aan. Druk een taak af waarvan u zeker weet dat deze wordt afgedrukt. Sluit indien mogelijk de kabel en het apparaat op een andere computer aan en druk een taak af waarvan u weet dat die wordt afgedrukt. Gebruik een andere kabel.
Het apparaat is op een netwerk of een gemeenschappelijk apparaat aangesloten en ontvangt geen duidelijk signaal.
Koppel het apparaat los van het netwerk en sluit het apparaat met een USB-kabel rechtstreeks op een computer aan. Druk een taak af waarvan u zeker weet dat deze wordt afgedrukt.
In de software is het verkeerde driver gekozen.
Controleer in het menu voor apparaatselectie van de software of een HP LaserJet M5025 of HP LaserJet M5035 is geselecteerd.
Het softwareprogramma werkt niet goed.
Probeer een afdruktaak vanuit een ander programma uit te voeren.

Het apparaat reageert niet wanneer u de optie Afdrukken in de software selecteert.
Oorzaak
Oplossing
Er zit geen afdrukmateriaal in het apparaat.
Plaats materiaal.
Het apparaat staat mogelijk in de modus voor handmatige invoer.
Schakel over naar een andere modus.
De kabel tussen de computer en het apparaat is niet goed aangesloten.
Koppel de kabel los en sluit deze weer aan.
De kabel van het apparaat is kapot.
Sluit, indien mogelijk, de kabel op een andere computer aan en druk een taak af waarvan u weet dat deze goed wordt uitgevoerd. U kunt ook een andere kabel proberen.
Het verkeerde apparaat is geselecteerd in de software.
Controleer in het menu voor apparaatselectie van de software of een HP LaserJet M5025 of HP LaserJet M5035 is geselecteerd.
Mogelijk is er een storing opgetreden in het apparaat.
Verhelp eventuele storingen en let daarbij speciaal op de duplexeenheid (indien uw apparaat is voorzien van een duplexeenheid). Raadpleeg Storingen verhelpen.
De software voor het apparaat is niet ingesteld op de poort van het apparaat.
Controleer in het menu voor apparaatselectie van de software of de juiste poort wordt gebruikt. Controleer of het apparaat op de juiste poort is aangesloten als de computer meerdere poorten heeft.
Het apparaat is op een netwerk aangesloten en ontvangt geen signaal.
Koppel het apparaat los van het netwerk en sluit het apparaat met een parallelle kabel of een USB-kabel rechtstreeks op een computer aan. Installeer de printersoftware opnieuw. Druk een taak af waarvan u zeker weet dat deze wordt afgedrukt.
Verwijder alle onderbroken taken uit de afdrukwachtrij.
Het apparaat krijgt geen stroom.
Controleer de aansluiting van de netsnoeren als er geen lichtje brandt. Controleer de aan/uit-schakelaar. Controleer de voedingsbron.
Het apparaat werkt niet goed.
Kijk of er op het display van het bedieningspaneel berichten worden weergegeven en of er lampjes branden die op een fout kunnen wijzen. Noteer de berichten en raadpleeg Berichten op het bedieningspaneel.


Soorten berichten op het bedieningspaneel

Soorten berichten op het bedieningspaneel

De status van het apparaat of problemen met het apparaat worden aan de hand van vier berichttypen op het display weergegeven.

Soort bericht
Omschrijving
Statusberichten
Statusberichten weerspiegelen de huidige staat van het apparaat. Zij geven aan dat het apparaat normaal werkt, en de gebruiker hoeft niets doen om ze te verwijderen. Zij veranderen als de status van het apparaat verandert. Wanneer het apparaat klaar is, niet bezig is en er geen waarschuwingsberichten voor zijn, wordt het statusbericht Klaar weergegeven als het apparaat online is.
Waarschuwingsberichten
Waarschuwingsberichten informeren u over afdruk- en gegevensfouten. Deze berichten worden meestal afgewisseld met het bericht Klaar of met statusberichten en blijven op het display tot u het OK aanraakt. Sommige waarschuwingsberichten kunt u wissen. Als Wisbare waarschuwingen is ingesteld op Taak in het menu Werking apparaat van het apparaat, worden deze berichten verwijderd met de eerstvolgende afdruktaak.
Foutberichten
Foutberichten melden dat er een handeling moet worden verricht, zoals papier toevoegen of een papierstoring verhelpen.
Bij sommige foutberichten kan het apparaat automatisch doorgaan. Als de optie Automatisch doorgaan is ingesteld in de menu's, gaat het apparaat door met zijn normale werking nadat een foutbericht waarbij het apparaat automatisch kan doorgaan gedurende 10 seconden op het display heeft gestaan.
Opmerking

Als tijdens die 10 seconden op een knop wordt gedrukt, wordt de functie voor het automatisch doorgaan stilgezet en wordt de functie van de knop uitgevoerd. Als u bijvoorbeeld op Stop drukt, wordt het afdrukken onderbroken en krijgt u de optie om de afdruktaak te annuleren.

Kritieke-foutberichten
Kritieke foutberichten informeren u over een apparaatstoring. U kunt sommige van deze berichten wissen door het apparaat uit en weer aan te zetten. De instelling Automatisch doorgaan heeft geen invloed op deze berichten. Als een kritieke fout aanhoudt, is een servicebeurt nodig.


Berichten op het bedieningspaneel

Problemen oplossen
Berichten op het bedieningspaneel

Berichten op het bedieningspaneel

Berichten op het bedieningspaneel
Bedieningspaneelbericht
Omschrijving
Aanbevolen actie
10.32.00 - Onrechtmatig onderdeel
Er is een onderdeel geïnstalleerd dat de verificatietest voor originele HP-onderdelen niet doorstaat.
Ga naar http://www.hp.com/go/anticounterfeit als u van mening bent dat u een origineel HP-onderdeel hebt aangeschaft. Eventuele reparaties die moeten worden uitgevoerd ten gevolge van het gebruik van benodigdheden die niet van HP zijn of van onrechtmatige onderdelen vallen niet onder de garantie. HP kan de juistheid of de beschikbaarheid van bepaalde functies niet garanderen.
Raak OK aan om verder te gaan met afdrukken.
10.XX.YY Fout in onderdelengeheugen
Het apparaat kan niet lezen of schrijven naar het e‑label van de printcartridge of het e‑label ontbreekt.
Plaats de printcartridge opnieuw of installeer een nieuwe printcartridge van HP.
11.XX - Interne klokfout Raak OK aan om door te gaan
Er is een fout opgetreden in de real-time klok van het apparaat.
Stel de tijd en de datum in op het bedieningspaneel als het apparaat is uitgezet en weer aangezet. Raadpleeg Menu Tijd/schema's.
Als de fout zich herhaalt, moet u mogelijk de formatteereenheid vervangen.
13.XX.YY Nietjesstoring in de klep van de nietmachine
Er is een storing achter de klep van de nietmachine.
Volg de instructies in het dialoogvenster op het scherm of raadpleeg Nietstoringen verhelpen.
13.XX.YY - Papier vastgelopen in fuser
Er is een storing opgetreden doordat er papier om de fuser heen is geraakt.
Volg de instructies in het dialoogvenster op het scherm.
13.XX.YY Storing achter linkerklep
Er is afdrukmateriaal vastgelopen achter de linkerklep.
Volg de instructies in het dialoogvenster op het scherm of raadpleeg Storingen met de nietmachine/stapelaar verhelpen.
13.XX.YY Storing achter linkeronderklep
Er is afdrukmateriaal vastgelopen achter de linkeronderklep.
Volg de instructies in het dialoogvenster op het scherm of raadpleeg Storingen in de uitvoerbaan verhelpen.
13.XX.YY Storing achter rechterbovenklep
Er is afdrukmateriaal vastgelopen achter de rechterbovenklep.
Volg de instructies in het dialoogvenster op het scherm of raadpleeg Papierstoringen in het gebied rondom de printcartridge verhelpen.
13.XX.YY Storing achter rechtermiddenklep
Er is afdrukmateriaal vastgelopen achter de rechtermiddenklep.
Volg de instructies in het dialoogvenster op het scherm of raadpleeg Het verhelpen van storingen in de invoergedeelten van laden 2 en 3.
13.XX.YY Storing achter rechteronderklep
Er is afdrukmateriaal vastgelopen achter de rechteronderklep.
Volg de instructies in het dialoogvenster op het scherm of raadpleeg Het verhelpen van storingen in de invoergedeelten van de optionele laden.
13.XX.YY Storing in duplexeenheid
Er is afdrukmateriaal vastgelopen in de duplexeenheid.
Volg de instructies in het dialoogvenster op het scherm of raadpleeg Storingen in de optionele duplexeenheid verhelpen.
13.XX.YY - Storing in lade 1
Er is afdrukmateriaal vastgelopen in lade 1.
Verwijder het vastgelopen afdrukmateriaal uit lade 1. Volg de instructies in het dialoogvenster op het scherm of raadpleeg Verhelpen van storingen in het invoergedeelte van lade 1.
13.XX.YY - Storing in lade X
Er is afdrukmateriaal vastgelopen in de opgegeven lade.
Volg de instructies in het dialoogvenster op het scherm of raadpleeg Het verhelpen van storingen in de invoergedeelten van laden 2 en 3 of Het verhelpen van storingen in de invoergedeelten van de optionele laden.
20 Onvoldoende geheugen Raak OK aan om door te gaan
Het apparaat heeft meer gegevens ontvangen dan in het beschikbare geheugen passen. Mogelijk hebt u te veel macro's, optionele lettertypen of complexe afbeeldingen geprobeerd over te brengen.
Raak OK aan om de overgebrachte gegevens af te drukken (sommige gegevens kunnen verloren gaan) en maak vervolgens de afdruktaak eenvoudiger of installeer extra geheugen.
21 Pagina te complex Raak OK aan om door te gaan
Het pagina-opmaakproces was niet snel genoeg voor het apparaat.
Raak OK aan om de overgebrachte gegevens af te drukken. (Sommige gegevens kunnen verloren gaan.) Maak de afdruktaak eenvoudiger als dit bericht vaak verschijnt.
22 EIO <X> buffer overflow Raak OK aan om door te gaan
Er zijn teveel gegevens naar de EIO-kaart in de opgegeven sleuf (X) verzonden. Mogelijk is er een onjuist communicatieprotocol in gebruik.
Raak OK aan om de overgebrachte gegevens af te drukken. (Sommige gegevens kunnen verloren gaan.)
Controleer de hostconfiguratie. Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
22 Geïntegreerde I/O-bufferoverflow Raak OK aan om door te gaan
Er zijn te veel gegevens verzonden naar de geïntegreerde HP Jetdirect-printserver.
Raak OK aan om de overgebrachte gegevens af te drukken. (Sommige gegevens kunnen verloren gaan.)
22 USB I/O-bufferoverflow Raak OK aan om door te gaan
Er zijn teveel gegevens naar de USB-buffer verzonden.
Raak OK aan om het foutbericht te wissen. (Gegevens gaan verloren.)
30.1.YY Scannerfout
Er is een fout opgetreden in de scanner.
Zet het apparaat uit en weer aan.
Controleer of de scannervergrendeling in de ontgrendelde stand staat.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
40 EIO <X> slechte transmissie Raak OK aan om door te gaan
De verbinding tussen het apparaat en de EIO-kaart in de gespecificeerde sleuf is verloren gegaan.
Raak OK aan om het foutbericht te wissen en door te gaan met afdrukken.
40 Geïntegreerde I/O slechte transmissie Raak OK aan om door te gaan
Er is een tijdelijke afdrukfout opgetreden.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of www.hp.com/go/M5025_software of www.hp.com/go/M5035_software.)
40 Slechte seriële transmissie Raak OK aan om door te gaan
Er is een seriële gegevensfout opgetreden (pariteit, framing, of line overrun) tijdens het verzenden van gegevens door de computer.
Raak OK aan om het foutbericht te wissen. (Gegevens gaan verloren.)
41.3 - Vul lade <XX>: <Soort>, <Formaat>
De opgegeven lade bevat afdrukmateriaal dat in de invoerrichting langer of korter is dan het voor deze lade geconfigureerde formaat.
Raak OK aan om Lade <X> Formaat weer te geven. Configureer het formaat in een lade opnieuw, zodat het apparaat een lade gebruikt waarin het voor de afdruktaak geschikte formaat afdrukmateriaal is geplaatst. Zet het apparaat uit en weer aan als het bericht niet automatisch wordt gewist van het display van het bedieningspaneel.
41.3 - Vul lade <XX> Raak OK aan om een andere lade te gebruiken
De opgegeven lade bevat niet het opgegeven formaat afdrukmateriaal.
Raak OK aan om een lade te gebruiken met afdrukmateriaal van het juiste formaat.
41.X Fout Raak OK aan om door te gaan
Er is een tijdelijke afdrukfout opgetreden.
Raak OK aan om de fout te wissen. Zet het apparaat uit en weer aan als de fout niet wordt gewist.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
49.XXXXX FOUT Als u wilt doorgaan, schakelt u het apparaat uit en weer in
Er heeft zich een kritieke firmwarefout voorgedaan.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
50.X FUSERFOUT Als u wilt doorgaan, schakelt u het apparaat uit en weer in
Er is een fout in de fuser opgetreden.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
51.XY FOUT Als u wilt doorgaan, schakelt u het apparaat uit en weer in
Er is een tijdelijke afdrukfout opgetreden.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
52.XY FOUT Als u wilt doorgaan, schakelt u het apparaat uit en weer in
Er is een tijdelijke afdrukfout opgetreden.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
53.XY.ZZ RAM DIMM-SLEUF <X> CONTROLEREN Als u wilt doorgaan, schakelt u het apparaat uit en weer in
Er is een probleem met het geheugen van het apparaat. De DIMM die de fout heeft veroorzaakt wordt niet gebruikt.
Mogelijk moet de DIMM vervangen of opnieuw geïnstalleerd worden.
Zet het apparaat uit en vervang de DIMM. Zie Printergeheugen installeren.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
54.XX FOUT
Er heeft zich een tijdelijke afdrukfout voorgedaan.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
55.XX.YY FOUT DC CONTROLLER Zet uit en weer aan om door te gaan
De afdruk-engine communiceert niet met de formatteereenheid.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
56.XX FOUT Als u wilt doorgaan, schakelt u het apparaat uit en weer in
Er is een tijdelijke afdrukfout opgetreden.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
57.X FOUT Als u wilt doorgaan, schakelt u het apparaat uit en weer in
Er is een tijdelijke afdrukfout opgetreden.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
58.XX FOUT Als u wilt doorgaan, schakelt u het apparaat uit en weer in
Er is een tijdelijke afdrukfout opgetreden.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
59.XY FOUT Als u wilt doorgaan, schakelt u het apparaat uit en weer in
Er is een tijdelijke afdrukfout opgetreden.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
62 GEEN SYSTEEM Als u wilt doorgaan, schakelt u het apparaat uit en weer in
Er is een probleem met de firmware van het apparaat.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
64 FOUT Als u wilt doorgaan, schakelt u het apparaat uit en weer in
Er is een scanbufferfout opgetreden.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
68.X Opslagfout instellingen gewijzigd Raak OK aan om door te gaan
Een of meerdere instellingen van het apparaat zijn niet geldig en zijn hersteld naar de standaardfabriekswaarden. U kunt doorgaan met afdrukken, maar er kunnen onverwachts functies in werking treden als zich een fout heeft voorgedaan in de permanente opslag.
Raak OK aan om het bericht te wissen. Zet het apparaat uit en weer aan als het bericht niet wordt gewist.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
68.X Permanente opslag is vol
Het NVRAM van het apparaat is vol. Sommige instellingen die zijn opgeslagen in het NVRAM zijn mogelijk hersteld naar de fabriekswaarden. U kunt doorgaan met afdrukken, maar er kunnen onverwachts functies in werking treden als zich een fout heeft voorgedaan in de permanente opslag.
Raak OK aan om het bericht te wissen. Zet het apparaat uit en weer aan als het bericht niet wordt gewist.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
68.X Schrijffout permanente opslag
Het NVRAM van het apparaat schrijft niet. U kunt doorgaan met afdrukken, maar er kunnen onverwachts functies in werking treden als zich een fout heeft voorgedaan in de permanente opslag.
Raak OK aan om het bericht te wissen. Zet het apparaat uit en weer aan als het bericht niet wordt gewist.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
69.X FOUT Als u wilt doorgaan, schakelt u het apparaat uit en weer in
Er is een tijdelijke afdrukfout opgetreden.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
79.XXXX FOUT Als u wilt doorgaan, schakelt u het apparaat uit en weer in
Er is een kritieke hardwarefout opgetreden.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
8X.YYYY EIO-FOUT Raak OK aan om door te gaan
Er is een kritieke fout opgetreden in de EIO-accessoirekaart. Dit wordt aangegeven door YYYY.
Probeer de fout met de volgende handelingen te verhelpen.
1. | Zet het apparaat uit en weer aan.
2. | Zet het apparaat uit, installeer het EIO-accessoire opnieuw en zet het apparaat weer aan.
3. | Vervang het EIO-accessoire.
8X.YYYY GEÏNTEGREERDE JETDIRECT-FOUT Raak OK aan om door te gaan
Er is een kritieke fout opgetreden in de geïntegreerde HP Jetdirect-printserver. Dit wordt aangegeven door YYYY.
Zet het apparaat uit en weer aan.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
Communicatiefout bij digitaal verzenden
Er is een fout opgetreden tijdens een digitale verzendtaak.
Neem contact op met de netwerkbeheerder.
De Digital Sending Service op <IP-adres> geeft geen service aan deze MFP. Neem contact op met de beheerder.
Er komt geen communicatie tot stand tussen het apparaat en het opgegeven IP-adres.
Controleer het IP-adres. Neem contact op met de netwerkbeheerder.
De map die u hebt ingevoerd, is geen geldige map.
De mapnaam is onjuist opgegeven of de map bestaat niet.
Voer de mapnaam opnieuw in of voeg de folder toe.
De service voor digitaal verzenden moet worden bijgewerkt om deze versie van de MFP-firmware te ondersteunen. Neem contact op met de beheerder.
De service voor digitaal verzenden wordt niet ondersteund door de firmwareversie die momenteel is geïnstalleerd.
Controleer de versie van de firmware. Neem contact op met de netwerkbeheerder.
Documentinvoer leeg
Er zit geen papier in de documentinvoer (ADF).
Plaats papier in de invoerlade van de documentinvoer (ADF).
E‑mailgateway antwoordt niet. Taak is mislukt.
Een gateway heeft de maximumtijd van de time-out overschreden.
Controleer het SMTP IP-adres. Raadpleeg Problemen met e‑mail oplossen.
E‑mailgateway heeft de taak afgewezen op grond van de adresgegevens. Taak is mislukt.
Een of meer e-mailadressen zijn onjuist.
Verzend de opdracht opnieuw met de juiste adressen.
E‑mailgateway heeft de taak niet geaccepteerd omdat de bijlage te groot was.
De grootte van het gescande document overschrijdt de limiet van de server.
Verzend de taak opnieuw met een lagere resolutie, een kleinere instelling voor de bestandsgrootte of minder pagina's. Raadpleeg De geïntegreerde webserver gebruiken om te leren hoe u de bijlage kleiner kunt maken. Neem contact op met de netwerkbeheerder om de gescande documenten te verzenden met gebruik van meerdere e‑mails.
Firmware nietmachine/stapelaar opnieuw verzenden
Er heeft zich een probleem voorgedaan tijdens het bijwerken van de firmware voor de nietmachine/stapelaar.
Verzend de upgrade opnieuw.
Fout bij het uitvoeren van digitale verzendtaak. Taak is mislukt.
Er is een digitale taak verzonden maar deze kan niet worden afgeleverd.
Probeer de taak opnieuw te verzenden.
Gebruikersnaam, taaknaam of PIN-code ontbreekt.
Een of meer vereiste items zijn niet geselecteerd of ingevoerd.
Selecteer de juiste gebruikersnaam en taaknaam en typ de juiste PIN.
Gebruikersnaam of wachtwoord onjuist. Voer nogmaals in.
De gebruikersnaam of het wachtwoord bevat een typfout.
Voer de gebruikersnaam en het wachtwoord opnieuw in.
Geen respons van LDAP-server Neem contact op met de beheerder.
De LDAP-server heeft de maximale waarde van de time-out voor een adresverzoek overschreden.
Controleer het adres van de LDAP-server. Raadpleeg Problemen met e‑mail oplossen. Neem contact op met de netwerkbeheerder.
Gekozen personality niet beschikbaar Raak OK aan om door te gaan
Voor een afdruktaak is een taal (personality) nodig die niet beschikbaar is op dit apparaat. De taak wordt niet afgedrukt en wordt uit het geheugen gewist.
Gebruik een printerdriver voor een andere printertaal om de taak af te drukken of voeg de vereiste taal toe aan het apparaat (indien mogelijk). Druk een configuratiepagina af voor een lijst van beschikbare personalities. Raadpleeg Informatiepagina’s gebruiken.
Handeling momenteel niet beschikbaar voor lade <X> elk form./elk aang. niet mog. bij lade
Er is een dubbelzijdig (2-zijdig) document aangevraagd vanuit een lade die is ingesteld op Elk formaat of Elk aangepast. Dubbelzijdig afdrukken is niet toegestaan vanuit ene lade die is geconfigureerd op Elk formaat of Elk aangepast.
Selecteer een andere lade of stel de lade opnieuw in.
Handmatige invoer: <soort>, <formaat>
Voor de opgegeven taak moet afdrukmateriaal handmatig worden ingevoerd vanuit lade 1.
Plaats het gewenste afdrukmateriaal in lade 1.
Raak OK aan om het bericht te negeren en een type en formaat afdrukmateriaal te gebruiken dat beschikbaar is in een andere lade.
HP Digital Sending: bestemmingsfout
Een digitale verzendtaak is mislukt en kan niet worden afgeleverd.
Verzend de taak opnieuw.
Kan geen verbinding maken
Er is geen netwerkverbinding aangetroffen.
Controleer de netwerkverbinding Neem contact op met de netwerkbeheerder.
Mappenlijst vol. Verwijder een map voordat u een nieuwe map toevoegt.
Het apparaat stelt beperkingen aan het aantal mappen dat kan worden gemaakt.
Verwijder een map die u niet gebruikt om een nieuwe map toe te voegen.
Netwerkverbinding vereist voor Digital Sending. Neem contact op met de beheerder.
Een digitale verzendtaak is geconfigureerd, maar er wordt geen netwerkverbinding gevonden.
Controleer de netwerkverbinding Raadpleeg Afdrukproblemen met het netwerk oplossen. Neem contact op met de netwerkbeheerder.
Nietcassette bestellen
Er bevinden zich minder dan 20 nietjes in de nietcartridge. Het afdrukken kan verdergaan.
Een nieuwe nietcartridge bestellen. Raadpleeg Onderdelen, accessoires en benodigdheden bestellen.
Nietcassette vervangen
De nietjes in de nietmachine zijn op.
Nietcartridge vervangen. Nietjes plaatsen. Raadpleeg Onderdelen, accessoires en benodigdheden bestellen voor informatie over het bestellen van een nieuwe nietcartridge.
Niet mogelijk om taak te verzenden
Raak Verbergen aan om dit bericht tijdelijk te verbergen en vervolgens te kunnen e‑mailen. Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
Niet mogelijk om te kopiëren
Het apparaat kon het document niet kopiëren. Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
Raak Verbergen aan om dit bericht tijdelijk te verbergen en vervolgens te kunnen faxen of e‑mailen.
Niet mogelijk om te verzenden
Er is geen netwerkverbinding aangetroffen.
Controleer de netwerkverbinding Neem contact op met de netwerkbeheerder.
Novell-aanmeldgegevens vereist
Voor deze bestemming is Novell-verificatie ingeschakeld.
Geef de benodigde autorisatiegegevens voor het Novell-netwerk op om toegang te krijgen tot de kopieer- en faxfuncties.
Onderdeel geïnstalleerd dat niet van HP is Economode uitgeschakeld
Er is een accessoire geïnstalleerd die niet van HP is of die opnieuw gevuld is.
Volg de instructies op het scherm.
Onvoldoende geheugen om lettertypen/gegevens <apparaat> te laden Raak OK aan om door te gaan
Het apparaat heeft niet genoeg geheugen om de gegevens (bijvoorbeeld lettertypen of macro’s) van de gespecificeerde locatie te laden.
Raak OK aan om door te gaan zonder deze informatie. Voeg meer geheugen toe als het bericht blijft verschijnen.
Open klep documentinvoer
De klep van de documentinvoer (ADF) is open.
Sluit de klep van de documentinvoer (ADF). Volg de instructies in het dialoogvenster op het scherm.
Oppakfout documentinvoer
Er heeft zich tijdens het oppakken van afdrukmateriaal een fout voorgedaan in de documentinvoer (ADF).
Controleer of uw originele document niet meer dan 50 pagina's bevat. Volg de instructies in het dialoogvenster op het scherm.
Papierbaan uitvoer open
De klep van de nietmachine is open en moet worden gesloten alvorens u door kunt gaan met afdrukken.
Controleer of de nietcartridge goed vastzit en of de klep van de nieteenheid dicht is.
Papierstoring documentinvoer
Er is afdrukmateriaal vastgelopen in de documentinvoer (ADF).
Volg de instructies in het dialoogvenster op het scherm. Raadpleeg Storingen in de automatische documentinvoer (ADF) verhelpen.
PIN is onjuist. Voer een getal van vier cijfers in.
De syntaxis van de PIN is onjuist.
Typ de PIN van vier cijfers.
PIN is onjuist. Voer opnieuw de PIN in.
De PIN bevat een typfout.
Typ de PIN opnieuw.
Plaats de duplexeenheid opnieuw.
De duplexeenheid is verwijderd en moet opnieuw worden geïnstalleerd.
Plaats de duplexeenheid terug in het apparaat.
Plaats of sluit lade <XX>
De opgegeven lade ontbreekt of staat open.
Plaats of sluit de opgegeven lade om door te gaan.
Scanfout Druk op Start om opnieuw te scannen
De scan is mislukt en het document moet opnieuw worden gescand.
Plaats het document, indien nodig, opnieuw en druk vervolgens op Start.
Schijf reinigen <X>% voltooid Niet uitschakelen
De harde schijf wordt gereinigd.
Neem contact op met de netwerkbeheerder.
Slechte duplexer-verbinding
Het duplexaccessoire is niet goed aangesloten op het apparaat.
Verwijder de duplexeenheid en installeer deze opnieuw.
Neem contact op met een erkende service- of ondersteuningsleverancier van HP als het bericht blijft verschijnen. Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.
SMTP-gateway antwoordt niet
De SMTP-gateway heeft de maximumtijd van de time-out overschreden.
Controleer het e-mailserveradres. Zie Problemen met e‑mail oplossen. Neem contact op met de netwerkbeheerder.
Storing in documentinvoer
Er is afdrukmateriaal vastgelopen in de documentinvoer (ADF).
Verwijder het vastgelopen afdrukmateriaal uit de documentinvoer (ADF). Volg de instructies in het dialoogvenster op het scherm of raadpleeg Storingen in de automatische documentinvoer (ADF) verhelpen.
Mogelijk zit er een sensor vast of is er een sensor defect als het bericht blijft verschijnen nadat alle storingen zijn verwijderd. Neem contact op met een erkende service- of ondersteuningsleverancier van HP. Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.
Taak kan niet worden opgeslagen
Het apparaat kan een taak niet opslaan.
Raak Verbergen aan om dit bericht tijdelijk te verbergen en vervolgens te kunnen faxen of e‑mailen. Neem contact op met een erkende service- of ondersteuningsleverancier van HP als dit bericht blijft verschijnen. (Zie de ondersteuningsbrochure van HP of ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.)
Te veel pagina's om te nieten
De nietmachine kan maximaal 30 vellen nieten.
Afdruktaken van meer dan 30 pagina's dienen handmatig geniet te worden.
Toegang geweigerd menu's geblokkeerd
De bedieningspaneelfunctie die u probeert te gebruiken, is vergrendeld om ongeoorloofde toegang te verhinderen.
Neem contact op met de netwerkbeheerder.
Uitvoerbak <X> vol
De gespecificeerde uitvoerbak is vol en u kunt niet doorgaan met afdrukken.
Leeg de bak om door te gaan met afdrukken.
Verificatie vereist
Voor deze functie of bestemming is verificatie ingesteld. U moet een gebruikersnaam en een wachtwoord invoeren.
Typ de gebruikersnaam en het wachtwoord of neem contact op met de netwerkbeheerder.
Verificatie vereist om deze functie te gebruiken.
U moet een gebruikersnaam en een wachtwoord invoeren.
Typ de gebruikersnaam en het wachtwoord of neem contact op met de netwerkbeheerder.
Verzenden fax niet mogelijk. Controleer configuratie van fax.
Het apparaat kan een faxtaak niet verzenden.
Neem contact op met de netwerkbeheerder.
Vul lade 1: <soort>, <formaat>
De lade is leeg of geconfigureerd voor een ander formaat dan het vereiste formaat.
Volg de instructies op het scherm.
Wachtwoord of naam onjuist. Voer juiste aanmeldgeg. in.
De gebruikersnaam of het wachtwoord bevat een typfout.
Voer de gebruikersnaam en het wachtwoord opnieuw in.
Zet het apparaat uit en installeer de harde schijf.
Voor de gewenste taak is een harde schijf nodig, maar op het apparaat is geen harde schijf geïnstalleerd.
Zet het apparaat uit en installeer een harde schijf.
Zwarte cartridge bestellen
Het aantal resterende pagina's voor de printcartridge heeft de drempel 'bijna leeg' bereikt. Het apparaat is ingesteld om het afdrukken te stoppen zodra er een onderdeel moet worden besteld.
Raak OK aan om door te gaan met afdrukken tot de toner in de printcartridge op is.
Raadpleeg Onderdelen, accessoires en benodigdheden bestellen voor het bestellen van een nieuwe printcartridge.
Zwarte cartridge plaatsen
De printcartridge is verwijderd of onjuist geïnstalleerd.
U moet de printcartridge vervangen of opnieuw plaatsen om door te kunnen gaan met afdrukken.
Zwarte cartridge vervangen
Printcartridge leeg. U kunt niet doorgaan met afdrukken omdat er schade aan het apparaat kan ontstaan.
Opmerking

Afhankelijk van de configuratie van het apparaat, is het mogelijk dat dit bericht verschijnt op het moment dat er een nieuwe printcartridge moet worden besteld. In dit geval geeft het apparaat aan dat u OK kunt aanraken om door te gaan met afdrukken.

Vervang de printcartridge. Raadpleeg De printcartridge vervangen.
Zwarte cartridge vervangen Raak OK aan om door te gaan
Printcartridge leeg.
Vervang de printcartridge. (Zie De printcartridge vervangen.)


Veelvoorkomende oorzaken van papierstoringen

Veelvoorkomende oorzaken van papierstoringen

Er is papier in het apparaat vastgelopen.
Oorzaak
Oplossing
Het afdrukmateriaal voldoet niet aan de specificaties.
Gebruik alleen papier dat voldoet aan de specificaties van HP. Raadpleeg Afdrukmateriaal en laden.
Er is een component onjuist geïnstalleerd.
Controleer of de printcartridge goed is geïnstalleerd.
U gebruikt afdrukmateriaal dat al in een printer of kopieerapparaat is gebruikt.
Plaats geen papier waarop al eerder is afgedrukt of gekopieerd.
Een invoerlade is niet correct geladen.
Verwijder overtollig papier uit de invoerlade. Controleer of de stapel onder de maximale stapelhoogte (aangegeven door een markeringspunt) ligt. Raadpleeg Afdrukmateriaal in de invoerladen plaatsen.
Het afdrukmateriaal is scheefgetrokken.
De geleiders van de invoerlade zijn niet correct ingesteld. Stel de geleiders van de invoerlade zo in dat deze het papier vast op zijn plaats houden zonder het te buigen.
Het afdrukmateriaal is gebogen of plakt aan elkaar.
Verwijder het papier, buig het, draai het 180 graden of keer het om. Plaats het afdrukmateriaal opnieuw in de invoerlade.
Papier wordt verwijderd voordat het in de uitvoerbak valt.
Stel het apparaat opnieuw in. Wacht tot de pagina volledig in de uitvoerbak tot rust komt alvorens deze te verwijderen.
Tijdens het dubbelzijdig afdrukken hebt u papier verwijderd voordat de achterkant was afgedrukt.
Stel het apparaat opnieuw in en druk het document opnieuw af. Wacht tot de pagina volledig in de uitvoerbak tot rust komt alvorens deze te verwijderen.
Het afdrukmateriaal is in slechte staat.
Vervang het afdrukmateriaal.
De interne laderollen pakken het afdrukmateriaal niet op.
Als het afdrukmateriaal zwaarder is dan 163 g/m2, is het mogelijk dat het niet uit de lade wordt opgenomen.
Het afdrukmateriaal heeft ruwe of gekartelde randen.
Vervang het afdrukmateriaal.
Het afdrukmateriaal is geperforeerd of gebosseleerd.
Geperforeerde of gebosseleerde afdrukmaterialen komen niet goed van elkaar los. Voer enkele vellen in via Lade 1.
De onderdelen van het apparaat zijn bijna op of versleten.
Controleer of op het bedieningspaneel een bericht wordt weergegeven over het vervangen van onderdelen of druk een statuspagina af om de resterende levensduur van de printerbenodigdheden te controleren. Raadpleeg Informatiepagina’s gebruiken.
Het papier is niet correct opgeslagen.
Vervang het papier in de laden. Het papier moet in de oorspronkelijke verpakking en onder de juiste omstandigheden worden bewaard.
Niet al het verpakkingsmateriaal is verwijderd van het apparaat.
Controleer of de verpakkingstape, het karton en de plastic transportvergrendelingen van het apparaat zijn verwijderd.

1 Blijft het apparaat een storing geven, neem dan contact op met HP Klantenondersteuning of een erkende HP-serviceprovider.


Storingslocaties

Storingslocaties

Gebruik deze afbeelding om papierstoringen in het apparaat te verhelpen. Raadpleeg Storingen verhelpen voor instructies over het verhelpen van storingen.

afbeelding van het product

afbeelding van het product

1
ADF
Raadpleeg Storingen in de automatische documentinvoer (ADF) verhelpen.
2
Nietmachine/stapelaar
Raadpleeg Storingen met de nietmachine/stapelaar verhelpen voor storingen met afdrukmateriaal of raadpleeg Nietstoringen verhelpen voor storingen met de nietmachine.
3
Uitvoerbaan
Raadpleeg Storingen in de uitvoerbaan verhelpen.
4
Duplexbaan (voor dubbelzijdig afdrukken)
Raadpleeg Storingen in de optionele duplexeenheid verhelpen.
5
Uitvoerbak nietmachine/stapelaar
Raadpleeg Storingen met de nietmachine/stapelaar verhelpen.
6
Uitvoerbak
Raadpleeg Storingen in de uitvoerbaan verhelpen.
7
Printcartridge
Raadpleeg Papierstoringen in het gebied rondom de printcartridge verhelpen.
8
Invoerladen
Raadpleeg Verhelpen van storingen in het invoergedeelte van lade 1 en Het verhelpen van storingen in de invoergedeelten van laden 2 en 3.
9
Optionele invoerladen
Raadpleeg Het verhelpen van storingen in de invoergedeelten van de optionele laden.


Storingsherstel

Storingsherstel

Het apparaat heeft een herstelfunctie voor papierstoringen die bepaalt of het apparaat vastgelopen pagina's opnieuw afdrukt nadat de storing is verholpen.

● | Auto laat het apparaat weten automatisch het Storingsherstel in te schakelen als er voldoende apparaatgeheugen is.
● | Uit laat het apparaat weten niet te proberen vastgelopen pagina's opnieuw af te drukken. Deze instelling bespaart apparaatgeheugen.
● | Aan laat het apparaat weten alle pagina's die waren betrokken bij een papierstoring na het verhelpen van de storing opnieuw af te drukken.
Opmerking

Tijdens het herstellen kunnen er pagina's opnieuw worden afgedrukt die voor de storing al waren afgedrukt. Verwijder eventuele dubbele pagina's.

Als u de afdruksnelheid wilt verhogen en geheugen wilt besparen, kunt u herstel na papierstoringen wellicht uitschakelen.

Storingsherstel uitschakelen

1. | Raak op het beginscherm Beheer aan.
2. | Raak Werking apparaat aan.
3. | Raak Werking waarschuwing/fout aan.
4. | Raak Storingsherstel aan.
5. | Raak Uit aan.
6. | Raak Opslaan aan.


Storingen verhelpen

Storingen verhelpen

Zorg bij het verhelpen van storingen dat u het afdrukmateriaal niet scheurt. Als er afdrukmateriaal in het apparaat achterblijft, kan dit opnieuw storingen veroorzaken.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Storingen in de automatische documentinvoer (ADF) verhelpen
  • Storingen met de nietmachine/stapelaar verhelpen
  • Storingen in de uitvoerbaan verhelpen
  • Storingen in de optionele duplexeenheid verhelpen
  • Papierstoringen in het gebied rondom de printcartridge verhelpen
  • Storingen in het gebied rondom de invoerladen verhelpen
  • Regelmatig terugkerende storingen verhelpen


Storingen in de automatische documentinvoer (ADF) verhelpen

Storingen in de automatische documentinvoer (ADF) verhelpen

Af en toe raakt loopt afdrukmateriaal vast tijdens een fax-, kopieer- of scantaak. Als dit gebeurt wijst het bericht Storing in documentinvoer op het bedieningspaneel u erop dat er een storing is. Als u de storing wilt verhelpen, volgt u de instructies in het dialoogvenster op het scherm of volgt u de onderstaande stappen.

1. | Open de ADI-klep. afbeelding van de procedure
2. | Druk, als u bezig was met het kopiëren van dubbelzijdige documenten, de groene hendel omhoog om de omkeereenheid te openen en verwijder eventueel aanwezig afdrukmateriaal. afbeelding van de procedure
3. | Probeer de pagina voorzichtig te verwijderen zonder deze te scheuren. Verwijder ook het papier uit de uitvoerbak van de ADF. Ga naar de volgende stap als u weerstand voelt. afbeelding van de procedure
4. | Draai het groene wiel om het afdrukmateriaal uit de ADF te voeren. afbeelding van de procedure
5. | Sluit de ADF-klep. Ga verder met de volgende stap als u niet al het vastgelopen afdrukmateriaal hebt kunnen verwijderen. afbeelding van de procedure
6. | Open de automatische documentinvoer en maak het afdrukmateriaal voorzichtig los met beide handen. afbeelding van de procedure
7. | Als het materiaal is losgemaakt, verwijdert u dit voorzichtig in de aangegeven richting. afbeelding van de procedure
8. | Sluit de klep van de flatbedscanner. afbeelding van de procedure


Storingen met de nietmachine/stapelaar verhelpen

Storingen met de nietmachine/stapelaar verhelpen

Het bericht 13.XX.YY Storing achter linkerklep op het bedieningspaneel van de HP LaserJet M5035XS-MFP verwijst naar een storing in de nietmachine/stapelaar. Als u de storing wilt verhelpen, volgt u de instructies in het dialoogvenster op het scherm of volgt u de onderstaande stappen.

1.

Als het grootste deel van het vastgelopen afdrukmateriaal zichtbaar is terwijl het uit het apparaat naar de uitvoerbak van de nietmachine/stapelaar gaat, pak dan beide zijden van het afdrukmateriaal vast en trek dit langzaam uit het apparaat.

afbeelding van de procedure

Opmerking

Als er afdrukmateriaal is vastgelopen in de nietmachine/stapelaar, maar het grootste deel van het afdrukmateriaal zich nog in het apparaat bevindt, dan is het beter het te verwijderen via de linkerbovenklep.

2.

Open de linkerbovenklep.

afbeelding van de procedure

3.

Druk op de groene grendel om eventueel vastgelopen materiaal vrij te maken en kijk of u vastgelopen afdrukmateriaal in het apparaat ziet.

afbeelding van de procedure

4.

Pak beide zijden van het papier vast en trek het langzaam uit het apparaat.

afbeelding van de procedure

5.

Sluit de linkerbovenklep. Controleer of beide zijden van de klep op hun plaats vastklikken.

afbeelding van de procedure

Als er nog steeds een storingsbericht wordt weergegeven, betekent dit dat er nog steeds ergens afdrukmateriaal in het apparaat vastzit. Kijk of er zich op andere plekken afdrukmateriaal bevindt.


Storingen in de uitvoerbaan verhelpen

Storingen in de uitvoerbaan verhelpen

Volg de instructies in het dialoogvenster op het scherm of volg de onderstaande stappen om storingen in de uitvoerbaan te verhelpen. De volgende berichten op het bedieningspaneel wijzen u op storingen in de uitvoerbaan:

● | 13.XX.YY Storing achter linkerklep (HP LaserJet M5025-MFP, HP LaserJet M5035-MFP en HP LaserJet M5035X-MFP)
● | 13.XX.YY Storing achter linkeronderklep (HP LaserJet M5035XS-MFP)

1.

Als het grootste deel van het vastgelopen afdrukmateriaal zichtbaar is terwijl het uit het apparaat naar de uitvoerbak gaat, pak dan beide zijden van het afdrukmateriaal vast en trek het langzaam uit het apparaat.

afbeelding van de procedure

Opmerking

Als er afdrukmateriaal is vastgelopen in de uitvoerbak, maar het grootste deel van het afdrukmateriaal bevindt zich nog in het apparaat, dan is het beter het te verwijderen via de de toegangsklep voor storingen

2.

Open de toegangsklep voor storingen

afbeelding van de procedure

3.

Pak beide zijden van het papier vast en trek het langzaam uit het apparaat. (er kan losse toner op het afdrukmateriaal zitten. Let erop dat deze niet op uw handen, uw kleding of in het apparaat terechtkomt.)

afbeelding van de procedure

Opmerking

Als het afdrukmateriaal moeilijk te verwijderen is, kunt u proberen de rechterbovenklep te openen en de printcartridge te verwijderen om de druk op het afdrukmateriaal te verminderen.

4.

Sluit de toegangsklep voor storingen

afbeelding van de procedure

Als er nog steeds een storingsbericht wordt weergegeven, betekent dit dat er nog steeds ergens afdrukmateriaal in het apparaat vastzit. Kijk of er zich op andere plekken afdrukmateriaal bevindt.


Storingen in de optionele duplexeenheid verhelpen

Storingen in de optionele duplexeenheid verhelpen

Het bericht 13.XX.YY Storing in duplexeenheid op het bedieningspaneel wijst u op een storing in de optionele duplexeenheid. Als u de storing wilt verhelpen, volgt u de instructies in het dialoogvenster op het scherm of volgt u de onderstaande stappen.

1. | Verwijder de duplexeenheid. afbeelding van de procedure
2. | Verwijder alle materiaal uit de duplexeenheid. afbeelding van de procedure
3. | Plaats de duplexeenheid terug in de printer. afbeelding van de procedure


Papierstoringen in het gebied rondom de printcartridge verhelpen

Papierstoringen in het gebied rondom de printcartridge verhelpen

Het bericht 13.XX.YY Storing achter rechterbovenklep op het bedieningspaneel verwijst naar een storing in het gebied rondom de printcartridge. Als u de storing wilt verhelpen, volgt u de instructies in het dialoogvenster op het scherm of volgt u de onderstaande stappen.

1.

Open de toegangsklep voor storingen

afbeelding van de procedure

2.

Open de rechterbovenklep en verwijder de printcartridge.

afbeelding van de procedure

VOORZICHTIG

Stel de printcartridge niet langer dan enkele minuten bloot aan licht om te voorkomen dat de cartridge wordt beschadigd.
3.

Til de metalen plaat in het apparaat omhoog.

afbeelding van de procedure

4.

Trek het afdrukmateriaal langzaam uit het apparaat. Let erop dat u het afdrukmateriaal niet scheurt.

afbeelding van de procedure

VOORZICHTIG

Zorg ervoor dat u geen toner knoeit. Verwijder eventuele toner die in het apparaat is terechtgekomen met een droge, pluisvrije doek. Als er toner in het apparaat terechtkomt, kan dat tijdelijke problemen met de afdrukkwaliteit veroorzaken. Losse toner verdwijnt uit de papierbaan nadat er een aantal pagina's is afgedrukt. Als u toner op uw kleding krijgt, veegt u de toner met een droge doek van uw kleding en wast u de kleding in koud water. (In heet water hecht de toner zich aan de stof.)

5.

Plaats de printcartridge terug en sluit de rechterbovenklep.

afbeelding van de procedure

6.

Sluit de toegangsklep voor storingen

afbeelding van de procedure

Als er nog steeds een storingsbericht wordt weergegeven, betekent dit dat er nog steeds ergens afdrukmateriaal in het apparaat vastzit. Kijk of er zich op andere plekken afdrukmateriaal bevindt.


Storingen in het gebied rondom de invoerladen verhelpen

Storingen in het gebied rondom de invoerladen verhelpen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Verhelpen van storingen in het invoergedeelte van lade 1
  • Het verhelpen van storingen in de invoergedeelten van laden 2 en 3
  • Het verhelpen van storingen in de invoergedeelten van de optionele laden


Verhelpen van storingen in het invoergedeelte van lade 1

Verhelpen van storingen in het invoergedeelte van lade 1

Het bericht 13XX.YY Storing in lade 1 op het bedieningspaneel wijst u op een storing in het invoergedeelte van lade 1. Als u de storing wilt verhelpen, volgt u de instructies in het dialoogvenster op het scherm of volgt u de onderstaande stappen.

1. | Als de rand van het afdrukmateriaal zichtbaar is in het invoergedeelte, trek het dan langzaam uit het apparaat.
2. | Als de rand van het afdrukmateriaal niet zichtbaar is, verwijdert u het afdrukmateriaal uit lade 1 en raadpleegt u Papierstoringen in het gebied rondom de printcartridge verhelpen.


Het verhelpen van storingen in de invoergedeelten van laden 2 en 3

Het verhelpen van storingen in de invoergedeelten van laden 2 en 3

Volg de instructies in het dialoogvenster op het scherm of volg de onderstaande stappen om storingen in lade 2 of 3 te verhelpen. De volgende berichten op het bedieningspaneel wijzen u op storingen in lade 2 of 3:

● | 13.XX.YY Storing in lade 2
● | 13.XX.YY Storing in lade 3
● | Storing achter linkeronderklep (HP LaserJet M5025-MFP en HP LaserJet M5035-MFP)
● | Storing achter linkermiddenklep (HP LaserJet M5035X-MFP en HP LaserJet M5035XS-MFP)

1.

Open de toegangsklep aan de rechterzijde. Als de vastgelopen pagina zichtbaar is, trek deze dan voorzichtig uit het apparaat.

afbeelding van de procedure

2.

Als u de storing niet kunt verhelpen via de klep, schuif de lade dan uit het apparaat en verwijder eventueel beschadigd papier uit de lade.

afbeelding van de procedure

3.

Als de rand van het papier zichtbaar is in het invoergedeelte, trek het papier dan langzaam naar links en vervolgens uit het apparaat.

afbeelding van de procedure

Opmerking

Trek het papier er niet met geweld uit als het niet makkelijk gaat. Als het papier in een lade vastzit, probeer het dan te verwijderen via de lade erboven (indien van toepassing) of via het gebied rondom de printcartridge.

4.

Sluit de klep en schuif de lade terug in het apparaat.

afbeelding van de procedure

Opmerking

Voordat u de lade vervangt, controleert u of het papier in de vier hoeken plat in de lade ligt en of de stapel onder de lipjes op de geleiders past.

Opmerking

Als u de storing niet kunt verhelpen vanuit het invoergedeelte, is mogelijk papier vastgelopen in het gebied rondom de printcartridge. Raadpleeg Papierstoringen in het gebied rondom de printcartridge verhelpen.

Als er nog steeds een storingsbericht wordt weergegeven, betekent dit dat er nog steeds ergens afdrukmateriaal in het apparaat vastzit. Kijk of er zich op andere plekken afdrukmateriaal bevindt.


Het verhelpen van storingen in de invoergedeelten van de optionele laden

Het verhelpen van storingen in de invoergedeelten van de optionele laden

Volg de instructies in het dialoogvenster op het scherm of volg de onderstaande stappen om storingen in de optionele laden te verhelpen. De volgende berichten op het bedieningspaneel wijzen u op storingen in de optionele laden:

● | 13.XX.YY Storing in lade 4 (HP LaserJet M5035X-MFP en HP LaserJet M5035XS-MFP)
● | 13.XX.YY Storing in lade 5 (HP LaserJet M5035XS-MFP)
● | 13.XX.YY Storing in lade 6 (HP LaserJet M5035XS-MFP)
● | Storing achter linkermiddenklep (HP LaserJet M5035X-MFP en HP LaserJet M5035XS-MFP)
● | Storing achter linkeronderklep (HP LaserJet M5035X-MFP en HP LaserJet M5035XS-MFP)

1.

Open de toegangsklep aan de rechterzijde. Als de storing zich in lade 5 of lade 6 bevindt, open dan ook de rechteronderklep. Als de vastgelopen pagina zichtbaar is, trek deze dan voorzichtig uit het apparaat.

afbeelding van de procedure

2.

Als u de storing niet kunt verhelpen via de kleppen, schuif de lade dan uit het apparaat en verwijder eventueel beschadigd papier uit de lade.

afbeelding van de procedure

3.

Als de rand van het papier zichtbaar is in het invoergedeelte, trek het papier dan langzaam naar links en vervolgens uit het apparaat.

afbeelding van de procedure

Opmerking

Trek het papier er niet met geweld uit als het niet makkelijk gaat. Als het papier in een lade vastzit, probeer het dan te verwijderen via de lade erboven (indien van toepassing) of via de rechterbovenklep.

4.

Sluit de kleppen en schuif de lade terug in het apparaat.

afbeelding van de procedure

Opmerking

Voordat u de lade vervangt, controleert u of het papier in de vier hoeken plat in de lade ligt en of de stapel onder de lipjes op de geleiders past.

Opmerking

Als u de storing niet kunt verhelpen vanuit het invoergedeelte, is mogelijk papier vastgelopen in het gebied rondom de printcartridge. Raadpleeg Papierstoringen in het gebied rondom de printcartridge verhelpen.

Als er nog steeds een storingsbericht wordt weergegeven, betekent dit dat er nog steeds ergens afdrukmateriaal in het apparaat vastzit. Kijk of er zich op andere plekken afdrukmateriaal bevindt.


Regelmatig terugkerende storingen verhelpen

Regelmatig terugkerende storingen verhelpen

Als storingen regelmatig voorkomen, probeert u het volgende:

● | Controleer alle plaatsen waar papierstoringen kunnen optreden. Ergens in het apparaat zit mogelijk een stukje afdrukmateriaal vast.
● | Controleer of het afdrukmateriaal goed in de laden is geplaatst, of de laden correct zijn aangepast aan het geplaatste papierformaat en of de laden niet te vol zijn.
● | Controleer of alle papierladen en papierverwerkingsaccessoires volledig in het apparaat zijn geplaatst. (Als een lade open staat tijdens een afdruktaak, kan dit een storing veroorzaken.)
● | Controleer of alle kleppen en deuren zijn gesloten. (Als een klep open staat tijdens een afdruktaak, kan dit een storing veroorzaken.)
● | Mogelijk kleven de vellen aan elkaar. Buig de stapel om de vellen van elkaar los te maken. Waaier het papier niet uit.
● | Als u afdrukt vanuit lade 1, probeert u minder vellen papier tegelijk in te voeren.
● | Als u kleine formaten afdrukt (zoals indexkaarten), controleert u of het papier in de juiste afdrukstand in de lade is geplaatst.
● | Keer de stapel materiaal in de lade om. Ook kunt u proberen de stapel 180 graden te draaien.
● | Probeer het papier zo te draaien dat het vanuit een andere afdrukstand door het apparaat wordt gevoerd.
● | Controleer de papierkwaliteit. Gebruik geen beschadigde of onregelmatige materialen.
● | Gebruik alleen papier dat voldoet aan de specificaties van HP. Raadpleeg Afdrukmateriaal en laden.
● | Gebruik geen papier dat al is gebruikt in een printer of kopieerapparaat. Bedruk enveloppen, transparanten, velijnpapier of etiketten niet aan beide zijden.
● | Gebruik geen papier met nietjes of papier waaruit de nietjes zijn verwijderd. Nietjes kunnen het apparaat beschadigen, waardoor de garantie kan komen te vervallen.
● | Controleer of de netvoeding van het apparaat regelmatig is en aan de specificaties voldoet. Raadpleeg Specificaties.
● | Maak het apparaat schoon. Raadpleeg Het apparaat reinigen.
● | Neem contact op met een erkende service- of ondersteuningsleverancier van HP voor het uitvoeren van een normale onderhoudsbeurt. Raadpleeg de ondersteuningsbrochure die bij het apparaat is geleverd of HP Klantenondersteuning.


Nietstoringen verhelpen

Nietstoringen verhelpen

Als u het risico van nietstoringen wilt verkleinen, dient u ervoor te zorgen dat u 30 of minder pagina's (80 g/m2 of 20 lb) tegelijk aan elkaar niet.

Het bericht op het bedieningspaneel 13.XX.YY Nietstoring in de klep van de nietmachine op de HP LaserJet M5035XS MFP waarschuwt u voor een nietstoring. Als u de storing wilt verhelpen, volgt u de instructies in het dialoogvenster op het scherm of volgt u de onderstaande stappen.

1. | Open de klep van de nietmachine. afbeelding van de procedure
2. | Til de groene hendel van de nietcartridge op en haal de cartridge uit het apparaat. afbeelding van de procedure
3. | Verwijder losse nietjes uit de nieteenheid en de nietcassette. afbeelding van de procedure
4. | Til de cassette omhoog met behulp van de kleine hendel aan de achterkant. afbeelding van de procedure
5. | Verwijder de nietjes die uit de cassette steken. afbeelding van de procedure
6. | Sluit de klep aan de achterkant van de nietcassette. Controleer of deze vastklikt. afbeelding van de procedure
7. | Plaats de nietcartridge in de opening in de klep van de nietmachine en duw de groene hendel omlaag. afbeelding van de procedure
8. | Sluit de klep van de nietmachine. afbeelding van de procedure
9. | Test de nietmachine door een niettaak af te drukken of te kopiëren.

Herhaal deze stappen (indien nodig).


Problemen met de afdrukkwaliteit oplossen

Problemen met de afdrukkwaliteit oplossen

Dit gedeelte helpt u bij het herkennen van problemen met de afdrukkwaliteit. Tevens wordt hier beschreven wat u kunt doen om dergelijke problemen te verhelpen. Vaak kunnen problemen met de afdrukkwaliteit vrij eenvoudig worden verholpen door uw apparaat correct te onderhouden, materiaal te gebruiken dat voldoet aan de specificaties van HP of een reinigingsblad door het apparaat heen te voeren.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Problemen met afdrukkwaliteit veroorzaakt door papier
  • Problemen met afdrukkwaliteit veroorzaakt door de omgeving
  • Problemen met afdrukkwaliteit veroorzaakt door papierstoringen
  • Voorbeelden van afdrukproblemen
  • Lichte afdrukken (deel van de pagina)
  • Lichte afdrukken (hele pagina)
  • Tonervlekken
  • Witte plekken
  • Lijnen
  • Grijze achtergrond
  • Tonervegen
  • Losse toner
  • Herhaalde fouten
  • Herhaalde afbeelding
  • Vervormde tekens
  • Scheve pagina
  • Krullen of golven
  • Kreukels en vouwen
  • Verticale witte strepen
  • Bandensporen
  • Witte vlekken op zwart
  • Lijnen met vegen
  • Vage afdruk
  • Willekeurig herhaald beeld


Problemen met afdrukkwaliteit veroorzaakt door papier

Problemen met afdrukkwaliteit veroorzaakt door papier

Bepaalde problemen met de afdrukkwaliteit zijn het gevolg van gebruik van onjuist papier.

● | Gebruik papier dat voldoet aan de specificaties van HP. Raadpleeg Afdrukmateriaal en laden.
● | Het oppervlak van het papier is te glad. Gebruik papier dat voldoet aan de specificaties van HP. Raadpleeg Afdrukmateriaal en laden.
● | Het vochtigheidsgehalte van het papier is ongelijkmatig, te hoog of te laag. Gebruik papier uit een andere bron of open een nieuw pak papier.
● | Delen van het papier nemen geen toner op. Gebruik papier uit een andere bron of open een nieuw pak papier.
● | Het door u gebruikte briefhoofd is afgedrukt op ruw afdrukmateriaal. Gebruik gladder papier van kopieerkwaliteit. Als het probleem hierdoor wordt opgelost, kunt u de leverancier van uw briefhoofdpapier vragen om papier te gebruiken dat aan de specificaties voor dit apparaat voldoet. Raadpleeg Afdrukmateriaal en laden.
● | Het papier is te ruw. Gebruik gladder papier van kopieerkwaliteit.
● | De driver is niet goed ingesteld. Zie Afdruktaken besturen om de instelling voor de papiersoort te wijzigen.
● | Het papier dat u gebruikt, is te zwaar voor de printer en de toner hecht niet aan het papier.


Problemen met afdrukkwaliteit veroorzaakt door de omgeving

Problemen met afdrukkwaliteit veroorzaakt door de omgeving

Als het apparaat in uitzonderlijk vochtige of droge omstandigheden werkt, moet u controleren of de omgeving voldoet aan de specificaties. Raadpleeg Bedrijfsomgeving.


Problemen met afdrukkwaliteit veroorzaakt door papierstoringen

Problemen met afdrukkwaliteit veroorzaakt door papierstoringen

Controleer of alle vellen zijn verwijderd uit de papierbaan. Raadpleeg Storingen verhelpen.

● | Als het apparaat is vastgelopen, drukt u twee of drie pagina's af om het apparaat te reinigen.
● | Als de vellen niet door de fuser worden gevoerd en fouten in afbeeldingen veroorzaken in volgende documenten, druk dan drie pagina's af om het apparaat te reinigen. Als het probleem zich blijft voordoen, kunt u een reinigingspagina afdrukken en verwerken. Raadpleeg Het apparaat reinigen.


Voorbeelden van afdrukproblemen

Voorbeelden van afdrukproblemen

Gebruik de voorbeelden in deze tabel met afdrukproblemen als u wilt vaststellen met welk probleem met de afdrukkwaliteit u te maken hebt en raadpleeg vervolgens de betreffende referentiepagina's om het probleem te verhelpen. Deze voorbeelden geven de meestvoorkomende problemen met de afdrukkwaliteit aan. Neem contact op met HP Klantenondersteuning als u nog steeds problemen hebt nadat u de voorgestelde oplossingen hebt geprobeerd.

afbeelding van de procedure
Zie Lichte afdrukken (deel van de pagina)
afbeelding van de procedure
Zie Lichte afdrukken (hele pagina)
afbeelding van de procedure
Zie Tonervlekken
afbeelding van de procedure
Zie Tonervlekken
afbeelding van de procedure
Zie Witte plekken
afbeelding van de procedure
Zie Witte plekken
afbeelding van de procedure
Zie Witte plekken
afbeelding van de procedure
Zie Lijnen
afbeelding van de procedure
Zie Grijze achtergrond
afbeelding van de procedure
Zie Tonervegen
afbeelding van de procedure
Zie Losse toner
afbeelding van de procedure
Zie Herhaalde fouten
afbeelding van de procedure
Zie Herhaalde afbeelding
afbeelding van de procedure
Zie Vervormde tekens
afbeelding van de procedure
Zie Scheve pagina
afbeelding van de procedure
Zie Krullen of golven
afbeelding van de procedure
Zie Kreukels en vouwen
afbeelding van de procedure
Zie Verticale witte strepen
afbeelding van de procedure
Zie Bandensporen
afbeelding van de procedure
Zie Witte vlekken op zwart
afbeelding van de procedure
Raadpleeg Lijnen met vegen.
afbeelding van de procedure
Raadpleeg Vage afdruk.
afbeelding van de procedure
Zie Willekeurig herhaald beeld (donker)
afbeelding van de procedure
Zie Willekeurig herhaald beeld (licht)

Opmerking

Deze voorbeelden geven vellen papier van Letter-formaat weer die door het apparaat zijn gevoerd.


Lichte afdrukken (deel van de pagina)

Lichte afdrukken (deel van de pagina)

afbeelding van de procedure

1. | Controleer of de printcartridge op de juiste wijze is geïnstalleerd.
2. | Het tonerniveau in de printcartridge is mogelijk te laag. Vervang de printcartridge.
3. | Mogelijk voldoet het materiaal niet aan de specificaties van HP (bijvoorbeeld omdat het papier te vochtig of te ruw is). Raadpleeg Afdrukmateriaal en laden.


Lichte afdrukken (hele pagina)

Lichte afdrukken (hele pagina)

afbeelding van de procedure

1. | Controleer of de printcartridge op de juiste wijze is geïnstalleerd.
2. | Controleer of de instelling EconoMode is uitgeschakeld op het bedieningspaneel en in de printerdriver.
3. | Open het menu Beheer op het bedieningspaneel van het apparaat. Open het menu Afdrukkwaliteit en verhoog de instelling voor tonerdichtheid. Raadpleeg Menu Afdrukkwaliteit.
4. | Probeer een andere papiersoort.
5. | De printcartridge is mogelijk bijna leeg. Vervang de printcartridge.


Tonervlekken

Tonervlekken

afbeelding van de procedure

Er kunnen vlekken op een pagina verschijnen nadat een papierstoring is verholpen.

1. | Druk nog enkele pagina's af om te kijken of het probleem vanzelf wordt opgelost.
2. | Reinig de binnenkant van het apparaat en voer een reinigingspagina door het apparaat. Raadpleeg Het apparaat reinigen.
3. | Probeer een andere papiersoort.
4. | Controleer de printcartridge op lekkage. Als de printcartridge lekt, moet u deze vervangen.


Witte plekken

Witte plekken

afbeelding van de procedure

1. | Controleer of aan de omgevingsspecificaties voor het apparaat is voldaan. Raadpleeg Bedrijfsomgeving.
2. | Als het papier ruw is en de toner makkelijk afgeeft, opent u het menu Beheer op het bedieningspaneel van het apparaat. Open het menu Afdrukkwaliteit, selecteer Fusermodi en vervolgens de papiersoort die u gebruikt. Raadpleeg Menu Afdrukkwaliteit.
3. | Probeer glad papier.


Lijnen

Lijnen

afbeelding van de procedure

1. | Druk nog enkele pagina's af om te kijken of het probleem vanzelf wordt opgelost.
2. | Reinig de binnenkant van het apparaat en voer een reinigingspagina door het apparaat. Raadpleeg Het apparaat reinigen.
3. | Vervang de printcartridge.


Grijze achtergrond

Grijze achtergrond

afbeelding van de procedure

1. | Gebruik geen papier dat al een keer door het apparaat is gevoerd.
2. | Probeer een andere papiersoort.
3. | Druk nog enkele pagina's af om te kijken of het probleem vanzelf wordt opgelost.
4. | Keer de stapel in de lade om. Ook kunt u proberen de stapel 180 graden te draaien.
5. | Open het menu Beheer op het bedieningspaneel van het apparaat. Verhoog de instelling voor tonerdichtheid in het menu Afdrukkwaliteit. Raadpleeg Menu Afdrukkwaliteit.
6. | Controleer of aan de omgevingsspecificaties voor het apparaat is voldaan. Raadpleeg Bedrijfsomgeving.
7. | Vervang de printcartridge.


Tonervegen

Tonervegen

afbeelding van de procedure

1. | Druk nog enkele pagina's af om te kijken of het probleem vanzelf wordt opgelost.
2. | Probeer een andere papiersoort.
3. | Controleer of aan de omgevingsspecificaties voor het apparaat is voldaan. Raadpleeg Bedrijfsomgeving.
4. | Reinig de binnenkant van het apparaat en voer een reinigingspagina door het apparaat. Raadpleeg Het apparaat reinigen.
5. | Vervang de printcartridge.

Zie ook Losse toner.


Losse toner

Losse toner

afbeelding van de procedure

Met losse toner wordt in deze context toner bedoeld die u van de pagina af kunt vegen.

1. | Wanneer het papier zwaar of ruw is, opent u het menu Beheer op het bedieningspaneel van het apparaat. Selecteer Fusermodi in het submenu Afdrukkwaliteit en vervolgens de papiersoort die u gebruikt.
2. | Als één zijde van het afdrukmateriaal ruwer is, probeert u op de gladdere zijde af te drukken.
3. | Controleer of aan de omgevingsspecificaties voor het apparaat is voldaan. Raadpleeg Bedrijfsomgeving.
4. | Let erop dat papiersoort en –kwaliteit voldoen aan de specificaties van HP. Raadpleeg Afdrukmateriaal en laden.


Herhaalde fouten

Herhaalde fouten

afbeelding van de procedure

1. | Druk nog enkele pagina's af om te kijken of het probleem vanzelf wordt opgelost.
2. | Als de afstand tussen de defecten 47 mm (1,9 inch), 62 mm (2,4 inch) of 96 mm (3,8 inch) is, moet de printcartridge mogelijk worden vervangen.
3. | Reinig de binnenkant van het apparaat en voer een reinigingspagina door het apparaat. Raadpleeg Het apparaat reinigen.)

Zie ook Herhaalde afbeelding.


Herhaalde afbeelding

Herhaalde afbeelding

afbeelding van de procedure

Een dergelijke storing kan optreden wanneer u voorbedrukte formulieren gebruikt of grote hoeveelheden smal papier.

1. | Druk nog enkele pagina's af om te kijken of het probleem vanzelf wordt opgelost.
2. | Let erop dat papiersoort en –kwaliteit voldoen aan de specificaties van HP. Raadpleeg Afdrukmateriaal en laden.
3. | Als de afstand tussen de defecten 47 mm (1,9 inch), 62 mm (2,4 inch) of 96 mm (3,8 inch) is, moet de printcartridge mogelijk worden vervangen.


Vervormde tekens

Vervormde tekens

afbeelding van de procedure

1. | Druk nog enkele pagina's af om te kijken of het probleem vanzelf wordt opgelost.
2. | Controleer of aan de omgevingsspecificaties voor het apparaat is voldaan. Raadpleeg Bedrijfsomgeving.


Scheve pagina

Scheve pagina

afbeelding van de procedure

1. | Druk nog enkele pagina's af om te kijken of het probleem vanzelf wordt opgelost.
2. | Controleer of er geen afgescheurde stukjes papier in het apparaat zitten.
3. | Controleer of het papier correct is geplaatst en of alle aanpassingen zijn doorgevoerd. Raadpleeg Afdrukmateriaal in de invoerladen plaatsen. Controleer of de geleiders in de lade niet te strak tegen, of te ver van het afdrukmateriaal zijn geplaatst.
4. | Keer de stapel in de lade om. Ook kunt u proberen de stapel 180 graden te draaien.
5. | Let erop dat papiersoort en –kwaliteit voldoen aan de specificaties van HP. Raadpleeg Afdrukmateriaal en laden.
6. | Controleer of aan de omgevingsspecificaties voor het apparaat is voldaan. (Zie Bedrijfsomgeving.)
7. | Lijn de lade uit door het menu Beheer te openen op het bedieningspaneel van het apparaat. Raak Registratie instellen aan in het submenu Afdrukkwaliteit. Kies een lade onder Bron en voer vervolgens een testpagina uit. Raadpleeg Menu Afdrukkwaliteit voor meer informatie.


Krullen of golven

Krullen of golven

afbeelding van de procedure

1. | Keer de stapel in de lade om. Ook kunt u proberen de stapel 180 graden te draaien.
2. | Let erop dat papiersoort en –kwaliteit voldoen aan de specificaties van HP. (Zie Afdrukmateriaal en laden.)
3. | Controleer of aan de omgevingsspecificaties voor het apparaat is voldaan. (Zie Bedrijfsomgeving.)
4. | Probeer af te drukken naar een andere uitvoerbak.
5. | Als het papier licht van gewicht en glad is, opent u het menu Beheer op het bedieningspaneel van het apparaat. Raak Fusermodi aan in het submenu Afdrukkwaliteit en selecteer vervolgens de papiersoort die u gebruikt. Wijzig de instelling in Laag. Hiermee verlaagt u de hitte van het fuser-proces.


Kreukels en vouwen

Kreukels en vouwen

afbeelding van de procedure

1. | Druk nog enkele pagina's af om te kijken of het probleem vanzelf wordt opgelost.
2. | Controleer of aan de omgevingsspecificaties voor het apparaat is voldaan. Raadpleeg Bedrijfsomgeving.
3. | Keer de stapel in de lade om. Ook kunt u proberen de stapel 180 graden te draaien.
4. | Controleer of het papier correct is geplaatst en of alle aanpassingen zijn doorgevoerd. Raadpleeg Afdrukmateriaal in de invoerladen plaatsen.
5. | Let erop dat papiersoort en –kwaliteit voldoen aan de specificaties van HP. Raadpleeg Afdrukmateriaal en laden.
6. | Zorg ervoor dat de enveloppen vlak worden opgeslagen zodat er geen vouwen in komen.

Open het menu Beheer op het bedieningspaneel van het apparaat als de bovengenoemde handelingen de kreukels of vouwen niet verhelpen. Selecteer Fusermodi in het submenu Afdrukkwaliteit en vervolgens de papiersoort die u gebruikt. Wijzig de instelling in Laag. Hiermee verlaagt u de hitte van het fuser-proces.


Verticale witte strepen

Verticale witte strepen

afbeelding van de procedure

1. | Druk nog enkele pagina's af om te kijken of het probleem vanzelf wordt opgelost.
2. | Let erop dat papiersoort en –kwaliteit voldoen aan de specificaties van HP. Raadpleeg Afdrukmateriaal en laden.
3. | Vervang de printcartridge.


Bandensporen

Bandensporen

afbeelding van de procedure

Dit probleem treedt gewoonlijk op als de printcartridge veel langer is gebruikt dan de geschatte levensduur ervan, bijvoorbeeld als u een groot aantal pagina's afdrukt met een erg lage tonerdekking.

1. | Vervang de printcartridge.
2. | Verlaag het aantal pagina's dat u afdrukt met een erg lage tonerdekking.


Witte vlekken op zwart

Witte vlekken op zwart

afbeelding van de procedure

1. | Druk nog enkele pagina's af om te kijken of het probleem vanzelf wordt opgelost.
2. | Let erop dat papiersoort en –kwaliteit voldoen aan de specificaties van HP. Raadpleeg Afdrukmateriaal en laden.
3. | Controleer of aan de omgevingsspecificaties voor het apparaat is voldaan. Raadpleeg Bedrijfsomgeving.
4. | Vervang de printcartridge.


Lijnen met vegen

Lijnen met vegen

afbeelding van de procedure

1. | Let erop dat papiersoort en –kwaliteit voldoen aan de specificaties van HP. Raadpleeg Afdrukmateriaal en laden.
2. | Controleer of aan de omgevingsspecificaties voor het apparaat is voldaan. Raadpleeg Bedrijfsomgeving.
3. | Keer de stapel in de lade om. Ook kunt u proberen de stapel 180 graden te draaien.
4. | Open het menu Beheer op het bedieningspaneel van het apparaat. Open het submenu Afdrukkwaliteit en wijzig de instelling voor tonerdichtheid. Raadpleeg Menu Afdrukkwaliteit.
5. | Open het menu Beheer op het bedieningspaneel van het apparaat. In het submenu Afdrukkwaliteit opent u Optimaliseren en stelt u Lijndetail=aan in.


Vage afdruk

Vage afdruk

afbeelding van de procedure

1. | Let erop dat papiersoort en –kwaliteit voldoen aan de specificaties van HP. Raadpleeg Afdrukmateriaal en laden.
2. | Controleer of aan de omgevingsspecificaties voor het apparaat is voldaan. Raadpleeg Bedrijfsomgeving.
3. | Keer de stapel in de lade om. Ook kunt u proberen de stapel 180 graden te draaien.
4. | Gebruik geen afdrukmateriaal dat al een keer door het apparaat is gevoerd.
5. | Verlaag de tonerdichtheid. Open het menu Beheer op het bedieningspaneel van het apparaat. Open het submenu Afdrukkwaliteit en wijzig de instelling voor tonerdichtheid. Raadpleeg Menu Afdrukkwaliteit.
6. | Open het menu Beheer op het bedieningspaneel van het apparaat. In het submenu Afdrukkwaliteit opent u Optimaliseren en stelt u Hoge overdracht=aan in. Raadpleeg Menu Afdrukkwaliteit.


Willekeurig herhaald beeld

Willekeurig herhaald beeld

afbeelding van de procedure

afbeelding van de procedure

Als een beeld dat boven aan de pagina staat (in helder zwart) verderop op de pagina nog eens herhaald wordt (in grijs), is het mogelijk dat de toner van de vorige afdruktaak niet volledig is gewist. (Het herhaalde beeld kan lichter of donkerder zijn dan het veld waarin het verschijnt.)

● | Wijzig de grijstoon van het veld waar de herhaalde afbeelding in verschijnt.
● | Wijzig de volgorde waarin afbeeldingen worden afgedrukt. Plaats bijvoorbeeld een lichter beeld boven aan de pagina en een donkerder beeld verderop op de pagina.
● | Draai vanuit het softwareprogramma de hele pagina 180 graden om de lichtere afbeelding eerst af te drukken.
● | Als het probleem verderop in een afdruktaak optreedt, schakelt u het apparaat tien minuten lang uit en zet u het apparaat vervolgens weer aan om de afdruktaak nogmaals vanaf het begin uit te voeren.


Afdrukproblemen met het netwerk oplossen

Afdrukproblemen met het netwerk oplossen

Opmerking

HP raadt aan de cd-rom van het apparaat te gebruiken om het apparaat op het netwerk te installeren en in te stellen.

● | Druk een configuratiepagina af (zie Informatiepagina’s gebruiken). Als een HP Jetdirect-printserver is geïnstalleerd, wordt er met het afdrukken van een configuratiepagina ook een tweede pagina met de netwerkinstellingen en de status afgedrukt.
● | Raadpleeg de Beheerdershandleiding voor de geïntegreerde HP Jetdirect-printserver op de cd-rom van het apparaat voor hulp en meer informatie over de configuratiepagina van de Jetdirect. Als u de handleiding wilt raadplegen, start u de cd op, klikt u achtereenvolgens op Printerdocumentatie, Handleiding voor de HP Jetdirect en Problemen met de HP Jetdirect-printserver oplossen.
● | Probeer de afdruktaak vanaf een andere computer uit te voeren.
● | U kunt controleren of het apparaat met een computer werkt door het apparaat via een USB-kabel rechtstreeks op een computer aan te sluiten en de printersoftware vervolgens opnieuw te installeren. Druk een document af vanuit een programma waarin u voorheen probleemloos kon afdrukken. Als u kunt afdrukken, ligt het probleem waarschijnlijk bij het netwerk.
● | Vraag een netwerkbeheerder om hulp.


Problemen met de fax oplossen

Problemen met de fax oplossen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Problemen met verzenden oplossen
  • Problemen met ontvanger oplossen


Problemen met verzenden oplossen

Problemen met verzenden oplossen

Faxen stoppen tijdens het verzenden.
Oorzaak
Oplossing
Het faxapparaat waarnaar u aan het verzenden bent heeft mogelijk een storing.
Verzend de fax naar een ander faxapparaat.
Mogelijk werkt uw telefoonlijn niet.
Maak de faxkabel los van het telefooncontact en sluit een telefoon aan. Maak een telefoonoproep om te controleren of de telefoonlijn werkt.

De fax van het apparaat ontvangt faxen maar verzendt geen faxen.
Oorzaak
Oplossing
Als het apparaat is aangesloten op een PBX-systeem, is het mogelijk dat het PBX-systeem een kiestoon genereert die de fax niet kan detecteren.
Deactiveer de instelling Kiestoon detecteren. Zie de faxhandleiding voor informatie over het wijzigen van de instelling.
Mogelijk is er een slechte telefoonverbinding.
Verzend de fax later opnieuw.
Het faxapparaat waarnaar u aan het verzenden bent heeft mogelijk een storing.
Verzend de fax naar een ander faxapparaat.
Mogelijk werkt uw telefoonlijn niet.
Maak de faxkabel los van het telefooncontact en sluit een telefoon aan. Maak een telefoonoproep om te controleren of de telefoonlijn werkt.

Uitgaande faxoproepen blijven het nummer kiezen.
Oorzaak
Oplossing
De fax kiest een faxnummer automatisch opnieuw als de functie Opnieuw kiezen bij bezet of de functie Opnieuw kiezen bij geen antwoord is geactiveerd.
Deactiveer de functie Opnieuw kiezen bij bezet of Opnieuw kiezen bij geen antwoord. Zie de faxhandleiding voor informatie over het wijzigen van de instellingen.

Faxen die u verzendt komen niet aan op het ontvangende faxapparaat.
Oorzaak
Oplossing
Het ontvangende faxapparaat staat mogelijk uit of heeft een foutsituatie, bijvoorbeeld het papier is op.
Bel de ontvanger om te controleren of het faxapparaat aan staat en klaar is om faxen te ontvangen.
Een fax kan in het geheugen worden opgeslagen in afwachting van het opnieuw kiezen van een bezet nummer, of omdat voorgaande taken wachten op verzending.
Als een faxtaak om een van deze redenen in het geheugen staat, verschijnt wordt de taak in het faxlog vermeld. Druk het faxactiviteitenlog af (zie de faxhandleiding) en zoek in de kolom Resultaat taken met de aanduiding In de wachtrij.


Problemen met ontvanger oplossen

Problemen met ontvanger oplossen

Binnenkomende faxoproepen worden niet beantwoord door de fax (er wordt geen fax gedetecteerd).
Oorzaak
Oplossing
Mogelijk is de instelling voor het aantal belsignalen niet goed ingesteld.
Controleer de instelling voor het aantal belsignalen. Zie de faxhandleiding voor informatie over het wijzigen van de instelling.
Mogelijk is het telefoonsnoer niet goed aangesloten of werkt het telefoonsnoer niet.
Controleer de installatie. Controleer of u het telefoonsnoer gebruikt dat bij het apparaat is geleverd.
Mogelijk werkt de telefoonlijn niet.
Maak de faxkabel los van het telefooncontact en sluit een telefoon aan. Maak een telefoonoproep om te controleren of de telefoonlijn werkt.
Mogelijk veroorzaakt een spraak-berichtenservice storingen waardoor oproepen niet worden beantwoord.
Voer één van de volgende handelingen uit:
● | Beëindig de berichtenservice.
● | Open een telefoonlijn voor uitsluitend faxoproepen.
● | Verlaag het aantal belsignalen voor de fax naar een aantal dat lager ligt dan het aantal belsignalen voor de voicemail. Zie de faxhandleiding voor informatie over het wijzigen van de instelling.

Faxen worden zeer langzaam verzonden of ontvangen.
Oorzaak
Oplossing
Mogelijk verzendt of ontvangt u een zeer ingewikkelde fax, bijvoorbeeld een fax met veel afbeeldingen.
Ingewikkelde faxen hebben een langere verzend- en ontvangstduur.
Het ontvangende faxapparaat heeft mogelijk een lage modemsnelheid.
De fax van het apparaat verzendt de fax niet op een hogere modemsnelheid dan het ontvangende faxapparaat aankan.
De resolutie waarop de fax wordt verzonden of ontvangen is zeer hoog. Een hogere resolutie geeft meestal een betere kwaliteit, maar leidt ook tot een langere transmissietijd.
Als u de ontvanger van de fax bent, vraag de zender dan om de resolutie te verlagen en de fax opnieuw te verzenden. Als u de zender bent, verlaag dan de resolutie of wijzig de modusinstelling Pagina-inhoud. Zie de faxhandleiding voor informatie over het wijzigen van de instellingen.
Een slechte telefoonlijnverbinding dwingt de fax van het apparaat en het faxapparaat dat verzendt of ontvangt de transmissie te vertragen om fouten te corrigeren.
Annuleer de fax en verzend deze opnieuw. Laat het telefoonbedrijf de telefoonlijn controleren.

Faxen worden niet afgedrukt op het apparaat.
Oorzaak
Oplossing
Er bevindt zich geen afdrukmateriaal in de invoerladen.
Plaats afdrukmateriaal. Faxen die worden ontvangen als de invoerladen leeg zijn worden opgeslagen en worden afgedrukt nadat de laden weer zijn gevuld.
De modus Faxafdrukschema is actief. Faxen worden pas afgedrukt als de modus is gedeactiveerd
Deactiveer de modus Faxafdrukschema. Zie de faxhandleiding voor informatie over het wijzigen van de instelling.
De toner in het apparaat is bijna of helemaal op.
Het apparaat stopt met afdrukken wanneer de toner bijna of helemaal op is. Ontvangen faxen worden in het geheugen opgeslagen en worden afgedrukt nadat de toner is vervangen.
Vervang de printcartridge.


Problemen met kopiëren oplossen

Problemen met kopiëren oplossen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Kopieerproblemen voorkomen
  • Beeldproblemen
  • Problemen met de verwerking van afdrukmateriaal
  • Prestatieproblemen


Kopieerproblemen voorkomen

Kopieerproblemen voorkomen

U kunt de kopieerkwaliteit in enkele stappen verbeteren.

● | Kopiëren vanaf de flatbedscanner. Hiermee krijgt u een exemplaar met een hogere kwaliteit dan het kopiëren vanaf de automatische documentinvoer (ADI).
● | Gebruik originelen van goede kwaliteit.
● | Plaats het afdrukmateriaal correct in de lade. Als het afdrukmateriaal niet juist wordt geplaatst, kan het gaan scheeftrekken, met als gevolg onduidelijke afbeeldingen en problemen met het OCR-programma. Zie Afdrukmateriaal in de invoerladen plaatsen voor instructies.
● | Gebruik of maak een hoes om uw originelen te beschermen.
Opmerking

Controleer of het afdrukmateriaal voldoet aan de specificaties van HP. Als het afdrukmateriaal voldoet aan de specificaties van HP en er toch herhaalde invoerproblemen optreden, betekent dit dat de oppakrol of het scheidingskussentje versleten is. Neem contact op met HP Klantenondersteuning Raadpleeg HP Klantenondersteuning of de brochure die met het apparaat is meegeleverd.


Beeldproblemen

Beeldproblemen

Probleem
Oorzaak
Oplossing
Er ontbreken afbeeldingen of de kopieën zijn vaag.
De printcartridge bevat mogelijk te weinig toner.
Vervang de printcartridge. Zie De printcartridge vervangen.
Mogelijk is het origineel van slechte kwaliteit.
Als het origineel te licht of beschadigd is, kan de kopie dat mogelijk niet compenseren, zelfs niet als u de donkerheid aanpast. Zoek zo mogelijk een beter origineel.
Mogelijk heeft het origineel een gekleurde achtergrond.
Raak Kopiëren en vervolgens Afbeelding aanpassen aan. Verplaats de Achtergrond opruimen schuifregelaar naar rechts om de achtergrond te verminderen.
Verticale witte of vage strepen op de kopie.
defecte afbeelding
Mogelijk voldoet het afdrukmateriaal niet aan de specificaties van HP.
Gebruik papier dat voldoet aan de specificaties van HP. Zie Afdrukmateriaal en laden.
De printcartridge is mogelijk bijna leeg.
Vervang de printcartridge. Zie De printcartridge vervangen.
Er staan ongewenste lijnen op de afdruk.
defecte afbeelding
Lade 1 of lade 2 is mogelijk niet juist geïnstalleerd.
Controleer of de lade goed is geïnstalleerd.
Mogelijk is de glasplaat van de flatbedscanner of de ADI vuil.
Reinig de flatbedscanner of het glas van de ADF. Zie Het apparaat reinigen.
Mogelijk bevinden zich krassen op de lichtgevoelige drum in de printcartridge.
Installeer een nieuwe printcartridge van HP. Zie De printcartridge vervangen.
Zwarte punten of strepen op de afdruk.
Er is mogelijk inkt, lijm, correctievloeistof of ander ongewenst materiaal terechtgekomen op de automatische documentinvoer of de flatbedscanner.
Reinig het apparaat. Zie Het apparaat reinigen.
De kopieën zijn te licht of te donker.
De instelling van de donkerheid moet worden aangepast.
Raak Kopiëren en vervolgens Afbeelding aanpassen aan. Schuif de schuifregelaar Donkerheid om de afdruk lichter of donkerder te maken.
Tekst is onduidelijk.
De donkerheid moet worden aangepast.
De afbeelding moet worden geoptimaliseerd voor tekst.
Raak Kopiëren en vervolgens Afbeelding aanpassen aan om de scherpte aan te passen. Schuif de schuifregelaar Scherpte naar rechts om de achtergrond te verminderen.
Raak eerst Kopiëren en vervolgens Tekst/afbeelding optimaliseren aan om het beeld te optimaliseren voor tekst. Selecteer Tekst.


Problemen met de verwerking van afdrukmateriaal

Problemen met de verwerking van afdrukmateriaal

Probleem
Oorzaak
Oplossing
Slechte afdrukkwaliteit of slecht hechten van de toner
Het papier is te vochtig, te ruw, te zwaar, te glad of reliëfpapier of uit een slechte partij papier.
Probeer een ander type papier, tussen 100 en 250 Sheffield, met een vochtgehalte van 4 tot 6%.
Weggevallen tekst, papierstoringen, of omkrullen
Het papier is niet op de juiste wijze geplaatst.
Het papier plat bewaren in het vochtwerende verpakkingsmateriaal.
De zijden van het papier wijken ten opzichte van elkaar af.
Het papier omkeren.
Sterke krulling
Het papier is te vochtig, heeft de verkeerde vezelrichting of een korte vezelconstructie.
Probeer de fusermodus te wijzigen (zie De juiste fusermodus selecteren) of gebruik papier met een lange vezel.
De zijden van het papier wijken ten opzichte van elkaar af.
Het papier omkeren.
Papierstoring, schade aan apparaat
Het papier heeft uitsparingen of perforaties.
Papier zonder uitsparingen of perforaties gebruiken.
Problemen met de invoer
Het papier heeft onregelmatige randen.
Gebruik papier van hoge kwaliteit voor laserprinters.
De zijden van het papier wijken ten opzichte van elkaar af.
Het papier omkeren.
Het papier is te vochtig, te ruw, te zwaar, te glad of reliëfpapier of uit een slechte partij papier.
● | Probeer een ander soort papier, tussen 100 en 250 Sheffield, 4 tot 6% vochtigheidsgehalte.
● | Gebruik papier met een lange vezel.
De afdruk staat scheef of vervormd op de pagina.
De papiergeleiders zijn mogelijk onjuist afgesteld.
Verwijder al het papier uit de invoerlade, leg de stapel recht en plaats het papier terug in de lade. Pas de materiaalgeleiders aan de breedte en lengte van het afdrukmateriaal aan en druk opnieuw af.
Mogelijk moet de scanner gekalibreerd worden.
Lijn de lade uit en kalibreer vervolgens de scanner.
● | Lijn de lade uit door het menu Beheer te openen op het bedieningspaneel van het apparaat. Raak op het submenu Afdrukkwaliteit de optie Registratie instellen aan. Kies een lade onder Bron en voer vervolgens een testpagina uit. Raadpleeg Menu Afdrukkwaliteit voor meer informatie.
● | Raadpleeg De scanner kalibreren voor informatie over het kalibreren van de scanner.
Er wordt meer dan één vel tegelijk ingevoerd.
Mogelijk is de lade voor afdrukmateriaal te vol.
Verwijder een gedeelte van het afdrukmateriaal uit de lade. Raadpleeg Afdrukmateriaal in de invoerladen plaatsen.
Mogelijk is het afdrukmateriaal gekreukt, gevouwen of beschadigd.
Controleer of het afdrukmateriaal niet is gekreukt, gevouwen of beschadigd. Probeer opnieuw af te drukken op materiaal uit een nieuwe of andere verpakking.
Het apparaat haalt geen afdrukmateriaal uit een lade voor afdrukmateriaal.
Het apparaat staat mogelijk in de modus voor handmatige invoer.
● | Als Handmatig invoeren verschijnt op het display van het bedieningspaneel, drukt u op OK om de taak af te drukken.
● | Controleer of het apparaat niet in de modus voor handmatige invoer staat en druk de taak opnieuw af.
Mogelijk is de transportrol vuil of beschadigd.
Neem contact op met HP Klantenondersteuning Raadpleeg HP Klantenondersteuning of de ondersteuningsbrochure die met het apparaat is geleverd.
Het afdrukmateriaal is korter dan de lengte die is ingesteld met de lengtegeleider in de lade.
Stel de papierlengtegeleider op de juiste lengte in.


Prestatieproblemen

Prestatieproblemen

Probleem
Oorzaak
Oplossing
Er wordt geen kopie uitgevoerd.
Mogelijk is de invoerlade leeg.
Plaats afdrukmateriaal in het apparaat. Raadpleeg Afdrukmateriaal in de invoerladen plaatsen voor meer informatie.
Mogelijk is het origineel niet goed geplaatst.
Plaats het origineel correct in de ADF of de flatbedscanner. Zie Afdrukmateriaal in de invoerladen plaatsen.
Kopieën zijn leeg.
Mogelijk is de afsluitingsstrook niet van de printcartridge verwijderd.
Verwijder de printcartridge uit het apparaat, verwijder de afsluitstrook en plaats de printcartridge weer terug.
Mogelijk is het origineel niet goed geplaatst.
Plaats het origineel correct in de ADF of de flatbedscanner. Zie Afdrukmateriaal in de invoerladen plaatsen.
Mogelijk voldoet het afdrukmateriaal niet aan de specificaties van HP.
Gebruik papier dat voldoet aan de specificaties van HP. Zie Afdrukmateriaal en laden.
De printcartridge is mogelijk bijna leeg.
Vervang de printcartridge. Zie De printcartridge vervangen.
Het verkeerde origineel is gekopieerd.
Mogelijk bevat de ADI een document.
Controleer of de ADI leeg is.
Kopieën hebben een kleiner formaat.
De softwareinstellingen van het apparaat staan mogelijk op verkleinen van de gescande afbeelding.
Zie de Help van de apparaatsoftware voor meer informatie over het wijzigen van de instellingen.


Problemen met e‑mail oplossen

Problemen met e‑mail oplossen

Mogelijk moet het SMTP-gatewayadres of het LDAP-gatewayadres opnieuw geconfigureerd worden als u geen e‑mails kunt verzenden met de functie Digitaal verzenden. Druk een configuratiepagina af om de huidige SMTP- en LDAP-gatewayadressen te vinden. Raadpleeg Informatiepagina’s gebruiken. Voer de volgende procedure uit om te controleren of de SMTP- en LDAP-gatewayadressen geldig zijn.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Het SMTP-gatewayadres verifiëren
  • Het LDAP-gatewayadres verifiëren


Het SMTP-gatewayadres verifiëren

Het SMTP-gatewayadres verifiëren

Opmerking

Deze procedure is bedoeld voor Windows-besturingssystemen.

1. | Open een MS-DOS-prompt: Klik op Start, klik op Uitvoeren en typ vervolgens cmd.
2. | Typ telnet, gevolgd door het adres van de SMTP-gateway en het getal 25 (de communicatiepoort van de MFP). Typ bijvoorbeeld telnet 123.123.123.123 25, waarbij '123.123.123.123' het adres van de SMTP-gateway is.
3. | Druk op Enter. Als het adres van de SMTP-gateway niet geldig is, verschijnt het bericht Could not open connection to the host on port 25: Connect Failed.
4. | Als het adres van de SMTP-gateway niet geldig is, neemt u contact op met de netwerkbeheerder.


Het LDAP-gatewayadres verifiëren

Het LDAP-gatewayadres verifiëren

Opmerking

Deze procedure is bedoeld voor Windows-besturingssystemen.

1. | Open Windows Verkenner. Typ in de adresbalk LDAP://, onmiddellijk gevolgd door het adres van de LDAP-gateway. Typ bijvoorbeeld LDAP://12.12.12.12, waarbij '12.12.12.12' het adres van de LDAP-gateway is.
2. | Druk op Enter. Als het adres van de LDAP-gateway geldig is, wordt het dialoogvenster Mensen zoeken geopend.
3. | Als het adres van de LDAP-gateway niet geldig is, neemt u contact op met de netwerkbeheerder.


Algemene Windows-problemen oplossen

Algemene Windows-problemen oplossen

Foutmelding:
"Algemene beschermingsfout - Uitzondering OE"
"Spool32"
"Ongeldige bewerking"
Oorzaak
Oplossing
Sluit alle andere softwareprogramma's, start Windows opnieuw op en probeer het nogmaals.
Selecteer een andere printerdriver. Ga, als de PCL 6 printerdriver is gekozen, via een softwareprogramma naar de PCL 5- of de HP PostScript level 3-emulatie printerdriver.
Verwijder alle .temp-bestanden uit de submap Temp. Bepaal de naam van de map door het bestand AUTOEXEC.BAT te openen en de regel "Set temp =" te zoeken. De naam na deze regel is de Temp-directory. Dit is gewoonlijk C:\TEMP (standaard), maar dit kan worden gewijzigd.
Zie voor meer informatie over foutberichten van Windows de bij de computer geleverde Microsoft Windows-documentatie.


Algemene problemen met een Macintosh oplossen

Algemene problemen met een Macintosh oplossen

Naast de problemen die zijn besproken in Algemene afdrukproblemen oplossen, worden in dit gedeelte problemen behandeld die kunnen optreden bij het gebruik van een Mac-computer.

Opmerking

De instelling voor afdrukken via USB en IP wordt uitgevoerd via de Desktop Printer Utility. Het apparaat wordt niet weergegeven in de Kiezer.

De printerdriver wordt niet weergegeven in de lijst van Afdrukbeheer of het Hulpprogramma voor printerinstelling.
Oorzaak
Oplossing
De software is wellicht niet geïnstalleerd of onjuist geïnstalleerd.
Controleer of het PPD-bestand in de volgende map op de harde schijf staat: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, waarbij <lang> verwijst naar een taalcode van twee letters voor de taal die u gebruikt. Indien nodig, installeert u de software opnieuw. Instructies vindt u in de handleiding Aan de slag.
Het Postscript-printerbeschrijvingsbestand (PPD) is beschadigd.
Verwijder het PPD-bestand uit de volgende map op de harde schijf: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, waarbij <lang> verwijst naar een taalcode van twee letters voor de taal die u gebruikt. Installeer de software opnieuw. Instructies vindt u in de handleiding Aan de slag.

De naam van de apparaat, het IP-adres of de Rendezvous-hostnaam worden niet weergegeven in de lijst met printers in Afdrukbeheer of het Hulpprogramma voor printerinstelling
Oorzaak
Oplossing
Het apparaat is mogelijk niet gereed.
Controleer of de kabels goed zijn aangesloten, het apparaat is ingeschakeld en het Klaar-lampje brandt. Als u het apparaat hebt aangesloten via een USB- of Ethernet-hub, dient u het apparaat rechtstreeks op de computer aan te sluiten of een andere poort te gebruiken.
Wellicht is de verkeerde soort aansluiting geselecteerd.
Controleer of USB, IP Printing of Rendezvous is geselecteerd (afhankelijk van het type verbinding tussen het apparaat en de computer).
De verkeerde apparaatnaam, Rendezvous-hostnaam of het onjuiste IP-adres wordt gebruikt.
Controleer de apparaatnaam, het IP-adres of de Rendezvous-hostnaam door een configuratiepagina af te drukken. Zie Informatiepagina’s gebruiken. Controleer of de naam, het IP-adres of de Rendezvous-hostnaam op de configuratiepagina overeenkomen met de naam van het apparaat, het IP-adres en de Rendezvous-hostnaam in Afdrukbeheer of het Hulpprogramma voor printerinstelling.
De interfacekabel is defect of van slechte kwaliteit.
Vervang de interfacekabel. Zorg ervoor dat u een kwalitatief hoogwaardige kabel gebruikt.

De printerdriver installeert het door u geselecteerde apparaat niet automatisch in Afdrukbeheer of het Hulpprogramma voor printerinstelling.
Oorzaak
Oplossing
Het apparaat is mogelijk niet gereed.
Controleer of de kabels goed zijn aangesloten, het apparaat is ingeschakeld en het Klaar-lampje brandt. Als u het apparaat hebt aangesloten via een USB- of Ethernet-hub, dient u het apparaat rechtstreeks op de computer aan te sluiten of een andere poort te gebruiken.
De software is wellicht niet geïnstalleerd of onjuist geïnstalleerd.
Controleer of het PPD-bestand in de volgende map op de harde schijf staat: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, waarbij <lang> verwijst naar een taalcode van twee letters voor de taal die u gebruikt. Indien nodig, installeert u de software opnieuw. Instructies vindt u in de handleiding Aan de slag.
Het PPD-bestand is beschadigd.
Verwijder het PPD-bestand uit de volgende map op de harde schijf: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, waarbij <lang> verwijst naar een taalcode van twee letters voor de taal die u gebruikt. Installeer de software opnieuw. Instructies vindt u in de handleiding Aan de slag.
Het apparaat is mogelijk niet gereed.
Controleer of de kabels goed zijn aangesloten, het apparaat is ingeschakeld en het Klaar-lampje brandt. Als u het apparaat hebt aangesloten via een USB- of Ethernet-hub, dient u het apparaat rechtstreeks op de computer aan te sluiten of een andere poort te gebruiken.
De interfacekabel is defect of van slechte kwaliteit.
Vervang de interfacekabel. Zorg ervoor dat u een kwalitatief hoogwaardige kabel gebruikt.

Een afdruktaak niet naar het gewenste apparaat verzonden.
Oorzaak
Oplossing
De afdrukwachtrij is wellicht gestopt.
Start de afdrukwachtrij opnieuw. Open Print Monitor en selecteer Start taken.
De verkeerde apparaatnaam of het onjuiste IP-adres wordt gebruikt. Het is mogelijk dat een ander apparaat met ongeveer dezelfde of precies dezelfde naam, IP-adres of Rendezvous-hostnaam uw afdruktaak heeft ontvangen.
Controleer de apparaatnaam, de Rendezvous-hostnaam of het IP-adres door een configuratiepagina af te drukken. Zie Informatiepagina’s gebruiken. Controleer of de naam van het apparaat, het IP-adres of de Rendezvous-hostnaam op de configuratiepagina overeenkomen met de naam van het apparaat, het IP-adres en de Rendezvous-hostnaam in Afdrukbeheer of het Hulpprogramma voor printerinstelling.

Een encapsulated PostScript (EPS)-bestand wordt niet met de juiste lettertypen afgedrukt.
Oorzaak
Oplossing
Dit probleem doet zich bij sommige programma's voor.
● | Download voordat u gaat afdrukken de lettertypen uit het EPS-bestand naar het apparaat.
● | Verzend het bestand in ASCII-indeling in plaats van in de binaire codering.

Er kan niet worden afgedrukt vanaf een USB-kaart van derden.
Oorzaak
Oplossing
Deze fout doet zich voor wanneer de software voor USB-printers niet is geïnstalleerd.
Als u een USB-kaart van derden toevoegt, hebt u mogelijk de USB Adapter Card Support-software van Apple nodig. De recentste versie van deze software is beschikbaar op de website van Apple.

Wanneer u het apparaat met een USB-kabel hebt aangesloten, staat het apparaat niet in Afdrukbeheer of het Hulpprogramma voor printerinstelling nadat u de driver hebt geselecteerd.
Oorzaak
Oplossing
Dit probleem wordt veroorzaakt door een software- of een hardwareonderdeel.
Softwareproblemen oplossen
● | Controleer of de Macintosh USB ondersteunt.
● | Controleer of het Macintosh-besturingssysteem Mac OS X 10.2.8 of hoger is.
● | Controleer of de Macintosh de juiste USB-software van Apple bevat.
Hardwareproblemen oplossen
●

Controleer of het apparaat is ingeschakeld.
●

Controleer of de USB-kabel op de juiste wijze is aangesloten.
●

Controleer of u de juiste high-speed USB 2.0-kabel gebruikt.
●

Controleer of er niet te veel USB-apparaten vermogen uit de keten afnemen. Koppel alle apparaten los van de keten en sluit de kabel rechtstreeks aan op de USB-poort op de host-computer.

●

Controleer of er meer dan twee USB-hubs achter elkaar in de keten zijn aangesloten die geen eigen voeding hebben. Koppel alle apparaten los van de keten en sluit de kabel rechtstreeks aan op de USB-poort op de host-computer.

Opmerking

Het iMac-toetsenbord is een USB-hub zonder eigen voeding.


Problemen met Linux oplossen

Problemen met Linux oplossen

Voor informatie over het oplossen van Linux-problemen, gaat u naar de Linux-ondersteuningswebsite van HP: hp.sourceforge.net/.


Problemen met PostScript oplossen

Problemen met PostScript oplossen

De volgende situaties zijn specifiek voor de PostScript-taal (PS) en kunnen zich voordoen als er verschillende printertalen worden gebruikt. Controleer het bericht op het display van het bedieningspaneel. Het bericht helpt u mogelijk het probleem op te lossen.

Opmerking

Als u bij PS-fouten een bericht op de printer of op het scherm wilt ontvangen, opent u het dialoogvenster Printopties en klikt u op de gewenste selectie naast het gedeelte PS-fouten.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Algemene problemen


Algemene problemen

Algemene problemen

De taak wordt afgedrukt in Courier (het standaardlettertype) in plaats van in het verzochte lettertype.
Oorzaak
Oplossing
Het gevraagde lettertype is niet gedownload.
Download het gewenste lettertype en druk de taak opnieuw af. Controleer het lettertype en de locatie ervan. Download indien nodig het lettertype naar het apparaat. Raadpleeg de softwaredocumentatie voor meer informatie.

Een pagina van Legal-formaat wordt met bijgeknipte marges afgedrukt.
Oorzaak
Oplossing
De afdruktaak was te ingewikkeld.
Mogelijk moet u de taak met 600 dpi afdrukken, de pagina minder complex maken of extra geheugen installeren.

Er wordt een PS-foutpagina afgedrukt.
Oorzaak
Oplossing
De afdruktaak is mogelijk geen PS-taak.
Controleer of de afdruktaak een PS-taak is. Controleer of het softwareprogramma verwachtte dat er een instellings- of PS-headerbestand naar het apparaat werd verzonden.


Benodigdheden en accessoires
Benodigdheden en accessoires

Benodigdheden en accessoires

In dit gedeelte vindt u informatie over het bestellen van onderdelen, benodigdheden en accessoires. Gebruik alleen onderdelen en accessoires die specifiek zijn ontworpen voor dit apparaat.

  • Onderdelen, accessoires en benodigdheden bestellen
  • Onderdeelnummers


Onderdelen, accessoires en benodigdheden bestellen

Onderdelen, accessoires en benodigdheden bestellen

Er zijn diverse manieren om onderdelen, accessoires en benodigdheden te bestellen:

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Rechtstreeks bij HP bestellen
  • Bestellen via serviceleverancier of ondersteuningsdienst
  • Rechtstreeks bestellen via de geïntegreerde webserver (voor printers die in een netwerk zijn opgenomen)
  • Rechtstreeks via de HP Easy Printer Care-software bestellen


Rechtstreeks bij HP bestellen

Rechtstreeks bij HP bestellen

U kunt de volgende artikelen rechtstreeks bij HP bestellen:

● | Vervangingsonderdelen: Ga naar http://www.hp.com/go/hpparts wanneer u binnen de VS vervangingsonderdelen wilt bestellen. Buiten de VS bestelt u onderdelen bij een geautoriseerd HP Servicecenter bij u in de buurt.
● | Benodigdheden en accessoires: Ga naar http://www.hp.com/go/ljsupplies wanneer u binnen de VS benodigdheden wilt bestellen. Ga naar http://www.hp.com/ghp/buyonline.html wanneer u buiten de VS benodigdheden wilt bestellen. Ga naar www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp wanneer u accessoires wilt bestellen.


Bestellen via serviceleverancier of ondersteuningsdienst

Bestellen via serviceleverancier of ondersteuningsdienst

Neem contact op met uw officiële HP-serviceleverancier of -ondersteuningsdienst om onderdelen of accessoires te bestellen.


Rechtstreeks bestellen via de geïntegreerde webserver (voor printers die in een netwerk zijn opgenomen)

Rechtstreeks bestellen via de geïntegreerde webserver (voor printers die in een netwerk zijn opgenomen)

Volg de volgende stappen wanneer u printerbenodigdheden rechtstreeks via de geïntegreerde webserver wilt bestellen.

1. | Typ het IP-adres of de hostnaam van het apparaat in de webbrowser op de computer. Het statusvenster wordt geopend.
2. | Dubbelklik in het gebied Overige koppelingen op Benodigdheden bestellen. Vervolgens wordt een URL weergegeven voor een site waar u verbruiksartikelen kunt bestellen.
3. | Selecteer de nummers van de onderdelen die u wenst te bestellen en volg de instructies op het scherm op.


Rechtstreeks via de HP Easy Printer Care-software bestellen

Rechtstreeks via de HP Easy Printer Care-software bestellen

HP Easy Printer Care-software is een programma voor printerbeheer dat speciaal is bedoeld om de configuratie, controle, het bestellen van benodigdheden, het oplossen van problemen en het bijwerken van de printer zo eenvoudig en efficiënt mogelijk te maken. Ga naar http://www.hp.com/go/easyprintercare voor meer informatie over de HP Easy Printer Care-software.


Onderdeelnummers

Onderdeelnummers

De volgende lijst met accessoires was bijgewerkt ten tijde van deze druk. Bestelinformatie en beschikbaarheid van de accessoires kunnen veranderen tijdens de levensduur van het apparaat.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Accessoires
  • Benodigdheden en onderhoudskits
  • Geheugen
  • Kabels en interfaces
  • Afdrukmateriaal


Accessoires

Accessoires

Artikel
Omschrijving
Onderdeelnummer
Optionele duplexeenheid
Opmerking

De automatische duplexeenheid wordt met de HP LaserJet M5035X-MFP en de HP LaserJet M5035XS-MFP geleverd.
Hiermee kunt u op beide zijden van het papier afdrukken.
Q7549A
Optioneel analoog faxaccessoire
Opmerking

Het analoge faxaccessoire wordt geleverd met de HP LaserJet M5035X-MFP en de HP LaserJet M5035XS-MFP.
Biedt faxmogelijkheden
Q3701A


Benodigdheden en onderhoudskits

Benodigdheden en onderhoudskits

Artikel
Omschrijving
Onderdeelnummer
HP LaserJet-printcartridge
Cartridge voor 15.000 pagina's
Q7570A
Nietcassette
Cassette met 5000 nietjes
Q7839A
Onderhoudskit voor de afdrukmotor (110 V)
Onderhoudskit voor apparaten voor 110 V
Q7832A
Onderhoudskit voor de afdrukmotor (220 V)
Onderhoudskit voor apparaten voor 220 V
Q7833A
ADF-onderhoudskit
Onderhoudskit voor de automatische documentinvoer
Q7842A


Geheugen

Geheugen

Artikel
Onderdeelnummer
48 MB
Q7714A
64 MB
Q7715A
128 MB
Q7718A
256 MB
Q7719A
512 MB
Q7720A


Kabels en interfaces

Kabels en interfaces

Artikel
Omschrijving
Onderdeelnummer
Enhanced I/O-kaarten (EIO)
Multi-protocol EIO-netwerkkaarten voor HP Jetdirect-printservers:
HP Jetdirect 620n Fast Ethernet-printserver (10/100Base‑TX)
J7934G
HP Jetdirect 625n Fast Ethernet-printserver (10/100/1000Base‑TX)
J7960G
HP Jetdirect 635n IPv6/IPsec Fast Ethernet-printserver (10/100/1000Base‑TX)
J7961G
USB-kabel
Kabel van A naar B van twee meter
C6518A


Afdrukmateriaal

Afdrukmateriaal

Meer informatie over afdrukmateriaal vindt u op http://www.hp.com/go/ljsupplies

Artikel
Omschrijving
Onderdeelnummer
HP Soft Gloss-laserpapier
Voor gebruik met HP LaserJet-apparaten. Dit is gecoat papier, goed voor invloedrijke bedrijfsdocumenten zoals brochures en verkoopmateriaal, en documenten met illustraties en foto's.
Specificaties: 120 g/m2 (32 lb)
Letter (220 x 280 mm), 50 vel per doos
Q4179A - landen/regio’s in Azië-Oceanië
A4 (210 x 297 mm), 50 vel per doos
Q4179B - landen/regio’s in Azië-Oceanië en Europa
HP LaserJet Tough-papier
Voor gebruik met HP LaserJet-apparaten. Dit papier met satijnglans is waterafstotend en sterk en geeft een uitstekende afdrukkwaliteit. Gebruik dit papier voor borden, kaarten, menu's en andere doeleinden.
Letter (8,5 x 11 inch), 50 vel per doos
Q1298A - Noord-Amerika
A4 (210 x 297 mm), 50 vel per doos
Q1298B - landen/regio’s in Azië-Oceanië en Europa
HP Premium Choice LaserJet-papier
Witste LaserJet papier van HP. Van dit extra gladde en helderwitte papier kunt u opvallend heldere tinten en een door en door zwarte kleur verwachten. Ideaal voor presentaties, ondernemingsplannen, externe correspondentie en overige hoogwaardige documenten
Specificaties: Helderheid: 98, 75 g/m2 (32 lb)
Letter (8,5 x 11 inch), 500 vel per riem, tien riemen per doos
HPU1132 - Noord-Amerika
Letter (8,5 x 11 inch), 250 vel per riem, zes riemen per doos
HPU1732 - Noord-Amerika
A4 (210 x 297 mm), vijf riemen per doos
Q2397A - landen/regio’s in Azië-Oceanië
A4 (210 x 297 mm), 250 vel per riem, vijf riemen per doos
CHP412 - Europa
A4 (210 x 297 mm), 500 vel per riem, vijf riemen per doos
CHP410 - Europa
A4 (210 x 297 mm), 160 g/m2, 500 vel per riem, vijf riemen per doos
CHP413 - Europa
HP LaserJet-papier
Voor gebruik met HP LaserJet-apparaten. Geschikt voor briefpapier, hoogwaardige memo's, juridische documenten, directe mail en correspondentie.
Specificaties: Helderheid: 98, 90 g/m2 (24 lb)
Letter (8,5 x 11 inch), 500 vel per riem, tien riemen per doos
HPJ1124 - Noord-Amerika
Legal (8,5 x 14 inch), 500 vel per riem, tien riemen per doos
HPJ1424 - Noord-Amerika
Letter (220 x 280 mm), 500 vel per riem, vijf riemen per doos
Q2398A - landen/regio’s in Azië-Oceanië
A4 (210 x 297 mm), 500 vel per riem, vijf riemen per doos
Q2400A - landen/regio’s in Azië-Oceanië
A4 (210 x 297 mm), 500 vel per riem
CHP310 - Europa
HP Afdrukpapier
Voor gebruik met HP LaserJet- en Inkjet-apparaten. Dit papier is speciaal vervaardigd voor kleine bedrijven en kantoren aan huis. Het is zwaarder en helderder dan kopieerpapier.
Specificaties: Helderheid: 82, 80 g/m2.
Letter (8,5 x 11 inch), 500 vel per riem, tien riemen per doos
HPP1122 - Noord-Amerika en Mexico
Letter (8,5 x 11 inch), 500 vel per riem, drie riemen per doos
HPP113R - Noord-Amerika
A4 (210 x 297 mm), 500 vel per riem, vijf riemen per doos
CHP210 - Europa
A4 (210 x 297 mm), 300 vel per riem, vijf riemen per doos
CHP213 - Europa
HP Multi-purpose Papier
Voor zakelijke laser- en inkjetapparaten, kopieerapparaten en faxapparaten. Dit papier is gemaakt voor bedrijven die één soort papier voor alle kantoorbenodigdheden wensen. Het is helderder en gladder dan ander kantoorpapier.
Specificaties: Helderheid: 90, 75 g/m2 (20 lb)
Letter (8,5 x 11 inch), 500 vel per riem, tien riemen per doos
Letter (8,5 x 11 inch), 500 vel per riem, vijf riemen per doos
Letter (8,5 x 11 inch), 250 vel per riem, twaalf riemen per doos
Letter (8,5 x 11 inch), drie perforaties, 500 vel per riem, tien riemen per doos
Legal (8,5 x 14 inch), 500 vel per riem, tien riemen per doos
HPM1120 - Noord-Amerika
HPM115R - Noord-Amerika
HP25011 - Noord-Amerika
HPM113H - Noord-Amerika
HPM1420 - Noord-Amerika
HP Office Papier
Voor zakelijke laser- en inkjetapparaten, kopieerapparaten en faxapparaten. Dit papier is goed voor het afdrukken van grote hoeveelheden.
Specificaties: Helderheid: 84, 75 g/m2 (20 lb)
Letter (8,5 x 11 inch), 500 vel per riem, tien riemen per doos
HPC8511 - Noord-Amerika en Mexico
Letter (8,5 x 11 inch), drie perforaties, 500 vel per riem, tien riemen per doos
HPC3HP - Noord-Amerika
Legal (8,5 x 14 inch), 500 vel per riem, tien riemen per doos
HPC8514 - Noord-Amerika
Letter (8,5 x 11 inch), Quick Pack, 2500 vel per doos
HP2500S - Noord-Amerika en Mexico
Letter (8,5 x 11 inch), Quick Pack, drie perforaties, 2500 vel per doos
HP2500P - Noord-Amerika
Letter (220 x 280 mm), 500 vel per riem, vijf riemen per doos
Q2408A - landen/regio’s in Azië-Oceanië
A4 (210 x 297 mm), 500 vel per riem, vijf riemen per doos
Q2407A - landen/regio’s in Azië-Oceanië
A4 (210 x 297 mm), 500 vel per riem, vijf riemen per doos
CHP110 - Europa
A4 (210 x 297 mm), Quick Pack, 2500 vel per riem, vijf riemen per doos
CHP113 - Europa
HP Office Kringlooppapier
Voor zakelijke laser- en inkjetapparaten, kopieerapparaten en faxapparaten. Dit papier is goed voor het afdrukken van grote hoeveelheden.
Voldoet aan Executive Order 13101 van de VS voor producten die vanuit milieu-oogpunt de voorkeur verdienen.
Specificaties: Helderheid: 84, 20 lb, 30% kringloopvezels.
Letter (8,5 x 11 inch), 500 vel per riem, tien riemen per doos
HPE1120 - Noord-Amerika
Letter (8,5 x 11 inch), drie perforaties, 500 vel per riem, tien riemen per doos
HPE113H - Noord-Amerika
Legal (8,5 x 14 inch), 500 vel per riem, tien riemen per doos
HPE1420 - Noord-Amerika
HP transparanten voor LaserJet
Alleen voor gebruik met monochrome HP LaserJet-apparaten. Gebruik voor duidelijke, scherpe tekst en afbeeldingen alleen de transparanten die speciaal zijn ontwikkeld en getest voor monochrome HP LaserJet-apparaten.
Specificaties: 4,3 mm dik.
Letter (8,5 x 11 inch), 50 vel per doos
92296T - Noord-Amerika, landen/regio’s in Azië-Oceanië en Europa
A4 (210 x 297 mm), 50 vel per doos
922296U - landen/regio’s in Azië-Oceanië en Europa


Service en ondersteuning
Service en ondersteuning

Service en ondersteuning

  • Beperkte garantie van Hewlett-Packard
  • Garantieservice Herstel door klanten
  • Printcartridge beperkte garantie
  • HP Klantenondersteuning
  • Onderhoudsovereenkomsten van HP


Beperkte garantie van Hewlett-Packard

Beperkte garantie van Hewlett-Packard

HP-PRODUCT
DUUR VAN DE BEPERKTE GARANTIE
HP LaserJet M5025, M5035, M5035X en M5035XS
Eén jaar on-site garantie

HP geeft u, de eindgebruiker en klant, de garantie dat na de aankoopdatum, gedurende de bovengenoemde periode, de hardware en accessoires van HP vrij zijn van materiaal- en productiefouten. Als HP in kennis wordt gesteld van voornoemde defecten gedurende de garantieperiode, zal HP, naar eigen goeddunken, producten die defect blijken, repareren of vervangen. Vervangende producten kunnen nieuw dan wel zo goed als nieuw zijn.

HP garandeert dat de software van HP, indien deze op de juiste wijze wordt geïnstalleerd en gebruikt, gedurende de hierboven gemelde periode geen defecten zal vertonen bij het uitvoeren van de programma-instructies als gevolg van materiaal- en productiefouten. Als HP in kennis wordt gesteld van voornoemde defecten gedurende de garantieperiode, zal HP de softwareproducten die de programma-instructies niet naar behoren uitvoeren als gevolg van voornoemde defecten, vervangen.

HP garandeert niet dat de werking van HP-producten storing- of foutvrij zal zijn. Mocht HP niet in staat zijn het product binnen redelijke termijn te repareren of te vervangen, dan zal de aankoopprijs worden terugbetaald nadat het product is geretourneerd.

HP-producten bevatten wellicht herstelde of incidenteel gebruikte onderdelen die qua werking gelijk zijn aan nieuwe onderdelen.

De garantie heeft geen betrekking op defecten die het resultaat zijn van (a) onjuist of onvoldoende onderhoud of kalibreren, (b) niet door HP geleverde software, interfacing, onderdelen of benodigdheden, (c) onbevoegde aanpassingen of verkeerd gebruik, (d) gebruik buiten de beschreven omgevingsspecificaties voor het product of (e) onjuiste voorbereiding of slecht onderhoud van de locatie.

GENOEMDE GARANTIES ZIJN EXCLUSIEF, VOOR ZOVER TOEGESTAAN DOOR TOEPASSELIJKE WETGEVING, EN ER WORDEN GEEN ANDERE SCHRIFTELIJKE NOCH MONDELINGE DANWEL IMPLICIETE GARANTIES VERSTREKT. HP AANVAARDT MET NAME GEEN IMPLICIETE GARANTIES VAN VERKOOPBAARHEID, AANVAARDBARE KWALITEIT OF GESCHIKTHEID VOOR EEN BEPAALD DOEL. Sommige landen/regio's, staten en provincies staan geen beperkingen toe van de lengte van stilzwijgende garantiebepalingen, zodat het mogelijk is dat de bovengenoemde beperking of uitsluiting niet op u van toepassing is. Deze garantie biedt u specifieke wettelijke rechten en het is mogelijk dat u nog andere rechten geniet die van land/regio tot land/regio, van staat tot staat of van provincie tot provincie kunnen verschillen. De beperkte garantie van HP is geldig in elk land/elke regio of elke locatie waar HP ondersteuningsdiensten voor dit product heeft en waar HP dit product heeft uitgebracht. Het niveau van garantieservice dat u ontvangt kan variëren door lokale bepalingen. Vorm, geschiktheid of functies zullen door HP niet worden aangepast om het product te laten werken in een land/regio waar het product conform de wet of voorschriften niet voor is bedoeld.

VOOR ZOVER TOEGESTAAN DOOR LOKALE WETGEVING, ZIJN DE RECHTSMIDDELEN IN DEZE GARANTIEVERKLARING UW ENIGE EN EXCLUSIEVE RECHTSMIDDELEN. BEHALVE ZOALS HIERBOVEN OMSCHREVEN, ZAL HP IN GEEN GEVAL AANSPRAKELIJK ZIJN VOOR HET VERLIES VAN GEGEVENS OF VOOR DIRECTE, UITZONDERLIJKE OF INCIDENTELE SCHADE, GEVOLGSCHADE (MET INBEGRIP VAN WINSTDERVING OF GEGEVENSVERLIES) OF ANDERE SCHADE, ONGEACHT HET FEIT OF DEZE SCHADE BERUST OP CONTRACT, BENADELING OF ANDERSZIJDS. In sommige landen/regio's, staten en provincies is de uitsluiting van of beperking van incidentele schade of gevolgschade niet geldig, zodat het mogelijk is dat de voorgaande beperking of uitsluiting niet op u van toepassing is.

DE GARANTIEBEPALINGEN IN DEZE VERKLARING VORMEN BEHALVE VOOR ZOVER BEPERKT TOT WAT WETTELIJK IS TOEGESTAAN GEEN UITSLUITING, BEPERKING OF AANPASSING VAN DE WETTELIJKE RECHTEN DIE VAN TOEPASSING ZIJN OP DIT PRODUCT MAAR ZIJN EEN AANVULLING DAAROP.


Garantieservice Herstel door klanten

Garantieservice Herstel door klanten

HP-producten zijn ontworpen met een groot aantal onderdelen voor Herstel door klanten (CSR); dit verkort de reparatietijden en biedt meer flexibiliteit bij het vervangen van defecte onderdelen. Als HP bij de diagnose vaststelt dat de reparatie kan worden uitgevoerd door het gebruik van een CSR-onderdeel, verstuurt HP dat onderdeel rechtstreeks naar u zodat het kan worden vervangen. Er zijn twee categorieën CSR-onderdelen: 1) Onderdelen waarvoor herstel door klanten verplicht is. Als u HP verzoekt deze onderdelen te vervangen, zullen hiervoor reiskosten en werkuren in rekening worden gebracht. 2) Onderdelen waarvoor herstel door klanten optioneel is. Deze onderdelen zijn ook ontworpen voor Herstel door klanten. Als u echter wenst dat HP ze voor u vervangt kan dit zonder extra kosten worden uitgevoerd en valt het onder de garantieservice voor uw product.

Op basis van beschikbaarheid en geografische mogelijkheden worden CSR-onderdelen zo verzonden dat ze de volgende werkdag worden afgeleverd. Levering op dezelfde dag of binnen vier uur kan tegen extra kosten worden aangeboden als dat geografisch mogelijk is. Als u hulp nodig hebt, kunt u de technishe ondersteuning van HP bellen, zodat een technicus u telefonisch kan helpen. HP geeft in de documentatie bij verzonden CSR-onderdelen aan of een defect onderdeel naar HP moet worden teruggezonden. Als het defecte onderdeel naar HP moet worden teruggezonden moet dit onderdeel binnen een aangegeven periode van gewoonlijk vijf (5) werkdagen worden verzonden. Het defecte onderdeel moet samen met de betreffende documentatie geretourneerd worden in het geleverde verzendmateriaal. Het niet terugzenden van het defecte onderdeel kan ertoe leiden dat HP het vervangingsartikel in rekening brengt. Bij herstel door de klant betaalt HP alle kosten van verzending en retourzending en bepaalt HP de wijze van verzending.


Printcartridge beperkte garantie

Printcartridge beperkte garantie

HP garandeert dat dit HP-product geen materiaal- en productiefouten bevat.

Deze garantie geldt niet voor producten die (a) op enige wijze opnieuw zijn gevuld, hersteld of waarmee is geknoeid, (b) problemen hebben die voortvloeien uit onjuist gebruik, onjuiste opslag of gebruik waarbij niet wordt voldaan aan de gepubliceerde milieuspecificaties voor het apparaat of (c) slijtage vertonen door normaal gebruik.

Als u in aanmerking wilt komen voor garantie, moet u dit product retourneren aan de winkel waar u het hebt gekocht (voorzien van een beschrijving van het probleem en afdrukvoorbeelden) of contact opnemen met HP Klantenondersteuning. HP zal het product vervolgens vervangen, indien het product is beschadigd, of het aankoopbedrag vergoeden.

VOOR ZOVER IS TOEGESTAAN DOOR DE PLAATSELIJKE WETGEVING, IS DE BOVENGENOEMDE GARANTIE EXCLUSIEF. HP BIEDT GEEN ANDERE EXPLICIETE OF IMPLICIETE GARANTIES OF VOORWAARDEN, SCHRIFTELIJK NOCH MONDELING EN WIJST ALLE IMPLICIETE GARANTIES OF VOORWAARDEN VAN VERHANDELBAARHEID, TOEREIKENDE KWALITEIT OF GESCHIKTHEID VOOR EEN BEPAALD DOEL VAN DE HAND.

VOOR ZOVER IS TOEGESTAAN DOOR DE PLAATSELIJKE WETGEVING, ZIJN HP OF HAAR LEVERANCIERS OP GEEN ENKELE WIJZE AANSPRAKELIJK VOOR DIRECTE, BIJZONDERE, INCIDENTELE OF GEVOLGSCHADE (WAARONDER WINSTDERVING OF GEGEVENSVERLIES), OF ANDERE SCHADE, HETZIJ ONDER CONTRACT, DWANG OF ANDERSZINS.

DE GARANTIEBEPALINGEN IN DEZE VERKLARING VORMEN BEHALVE VOOR ZOVER BEPERKT TOT WAT WETTELIJK IS TOEGESTAAN GEEN UITSLUITING, BEPERKING OF AANPASSING VAN DE WETTELIJKE RECHTEN DIE VAN TOEPASSING ZIJN OP DIT PRODUCT MAAR ZIJN EEN AANVULLING DAAROP.


HP Klantenondersteuning

HP Klantenondersteuning

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Online services
  • Telefonische ondersteuning
  • Softwarehulpprogramma's, drivers en elektronische informatie
  • Rechtstreeks HP-accessoires of -benodigdheden bestellen
  • Service-informatie van HP
  • Serviceovereenkomsten van HP
  • HP Easy Printer Care-software (Eenvoudig printeronderhoud)
  • HP-ondersteuning en informatie voor Macintosh-computers


Online services

Online services

Voor bijgewerkte printersoftware, productinformatie en ondersteuningsinformatie gaat u naar de website (24 uur per dag bereikbaar) www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp.

Ga naar www.hp.com/support/net_printing voor informatie over de HP Jetdirect externe printerserver.

HP Instant Support Professional Edition (ISPE) bevat op het web gebaseerde hulpprogramma's voor het oplossen van problemen met het bureaublad en printerproducten. Ga naar instantsupport.hp.com.


Telefonische ondersteuning

Telefonische ondersteuning

HP biedt gedurende de garantieperiode gratis telefonische ondersteuning. Raadpleeg de brochure bij het apparaat voor het telefoonnummer voor uw land/regio. U kunt ook naar www.hp.com/support/ gaan. Zorg dat u de volgende gegevens bij de hand hebt als u HP belt: de productnaam, het serienummer, de datum van aankoop en een beschrijving van het probleem.


Softwarehulpprogramma's, drivers en elektronische informatie

Softwarehulpprogramma's, drivers en elektronische informatie

www.hp.com/go/M5025_software of www.hp.com/go/M5035_software

De webpagina voor de drivers is Engelstalig, maar u kunt de drivers in verschillende talen downloaden.


Rechtstreeks HP-accessoires of -benodigdheden bestellen

Rechtstreeks HP-accessoires of -benodigdheden bestellen

● | Verenigde Staten: www.hp.com/sbso/product/supplies.
● | Canada: www.hp.ca/catalog/supplies
● | Europa: www.hp.com/supplies
● | Zuidoost-Azië: www.hp.com/paper/

Ga naar de HP Parts Store op www.hp.com/buy/parts (alleen voor de VS en Canada), of bel 1-800-538-8787 (VS) of 1-800-387-3154 (Canada).


Service-informatie van HP

Service-informatie van HP

Voor de gegevens van geautoriseerde HP-dealers kunt u bellen met 1-800-243-9816 (Verenigde Staten) of 1-800-387-3867 (Canada).

Buiten de Verenigde Staten en Canada belt u het nummer voor de klantenservice van uw land/regio. Zie de brochure die met het apparaat is meegeleverd.


Serviceovereenkomsten van HP

Serviceovereenkomsten van HP

Bel 1-800-HPINVENT (1-800-474-6836 (VS)) of 1-800-268-1221 (Canada). U kunt ook naar de servicewebsite voor HP SupportPack and CarepaqTM gaan: www.hpexpress-services.com/10467a.

Bel 1-800-446-0522 voor verlengde service.


HP Easy Printer Care-software (Eenvoudig printeronderhoud)

HP Easy Printer Care-software (Eenvoudig printeronderhoud)

Met de HP Easy Printer Care-software (Eenvoudig printeronderhoud) kunt u de apparaatstatus controleren en informatie over het oplossen van problemen en online documentatie weergeven. U kunt de HP Easy Printer Care-software (Eenvoudig printeronderhoud) alleen gebruiken als u de software volledig hebt geïnstalleerd. Raadpleeg De geïntegreerde webserver gebruiken.


HP-ondersteuning en informatie voor Macintosh-computers

HP-ondersteuning en informatie voor Macintosh-computers

Ga naar www.hp.com/go/macosx voor ondersteuningsinformatie voor Macintosh OS X en de service voor driverupdates van HP.

Ga naar www.hp.com/go/mac-connect voor producten die specifiek zijn ontworpen voor de Macintosh-gebruiker.


Onderhoudsovereenkomsten van HP

Onderhoudsovereenkomsten van HP

HP heeft diverse soorten onderhoudsovereenkomsten die aan de behoefte aan verschillende soorten ondersteuning tegemoetkomen. Onderhoudsovereenkomsten behoren niet bij de standaardgarantie. Ondersteunde services kunnen per land/regio verschillen. Vraag uw plaatselijke HP-leverancier welke services voor u beschikbaar zijn.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • On-site serviceovereenkomsten
  • Het apparaat opnieuw verpakken
  • Verlenging van de garantie


On-site serviceovereenkomsten

On-site serviceovereenkomsten

Om u de ondersteuning te geven die het beste met uw behoeften overeenkomt, heeft HP overeenkomsten voor on-site service met verschillende responstijden:

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • On-site service op de volgende dag
  • Wekelijkse on-site service (volumeservice)


On-site service op de volgende dag

On-site service op de volgende dag

Deze overeenkomst biedt ondersteuning op de werkdag na de dag waarop een verzoek om service is ontvangen. Service buiten normale uren en het normale servicegebied van HP is verkrijgbaar voor de meeste overeenkomsten (tegen extra kosten).


Wekelijkse on-site service (volumeservice)

Wekelijkse on-site service (volumeservice)

Volgens deze overeenkomst worden organisaties met veel HP-producten wekelijks bezocht voor service. Deze overeenkomst is bedoeld voor vestigingen waar 25 of meer werkstationproducten, zoals apparaten, plotters, computers en schijfstations worden gebruikt.


Het apparaat opnieuw verpakken

Het apparaat opnieuw verpakken

Als de klantenondersteuning van HP bepaalt dat het apparaat door HP gerepareerd moet worden, dient u het apparaat als volgt in te pakken alvorens het te verzenden.

VOORZICHTIG

Schade tijdens het vervoer als gevolg van onjuiste verpakking komt voor verantwoordelijkheid van de klant.
Het apparaat opnieuw verpakken

1.

Verwijder alle DIMM-kaarten die u hebt aangeschaft en hebt geïnstalleerd in het apparaat, en bewaar deze. Verwijder de DIMM die is geleverd bij het apparaat niet.

VOORZICHTIG

Statische elektriciteit kan DIMM's beschadigen. Als u DIMM's wilt vastpakken, kunt u het beste een antistatisch polsbandje dragen of het oppervlak van de antistatische verpakking van de DIMM regelmatig aanraken en vervolgens het blootliggende metaal van het apparaat aanraken. Raadpleeg Printergeheugen installeren om de DIMM's te verwijderen.

2.

Verwijder en bewaar de printcartridge.

VOORZICHTIG

Het is zeer belangrijk dat u de printcartridges verwijdert voordat u het apparaat verzendt. Wanneer u een printcartridge achterlaat in het apparaat, gaat deze lekken tijdens het transport, waardoor de motor en andere onderdelen van het apparaat worden bedekt met toner.

Voorkom beschadiging van de printcartridge door de rol niet aan te raken en deze in de originele verpakking te bewaren, of zodanig dat de printcartridge niet aan licht wordt blootgesteld.

3.

Verwijder en bewaar het netsnoer, de interfacekabel en optionele accessoires.
4.

Stuur zo mogelijk afdrukvoorbeelden mee en 50 tot 100 vellen papier waarop niet goed kon worden afgedrukt.
5.

Neem in de VS contact op met de klantenondersteuning van HP om nieuw verpakkingsmateriaal aan te vragen. In de overige landen/regio's gebruikt u indien mogelijk de originele verpakking. U kunt het beste de apparatuur verzekeren voordat u deze verzendt.


Verlenging van de garantie

Verlenging van de garantie

HP Support biedt dekking voor het HP-apparaat en alle door HP geleverde interne onderdelen. Deze garantie geldt 1 tot 3 jaar vanaf de datum dat u het HP-product hebt aangeschaft. U dient HP Support binnen de vermelde fabrieksgarantieperiode aan te schaffen. Neem voor meer informatie contact op met HP Klantenondersteuning.


Specificaties
Specificaties

Specificaties

  • Productspecificaties
  • Stroomvoorziening
  • Akoestische emissie
  • Bedrijfsomgeving


Productspecificaties

Productspecificaties

Afmetingen
Model
Hoogte
Diepte
Breedte
Gewicht1
HP LaserJet M5025-MFP en HP LaserJet M5035-MFP
775 mm (30,5 inch)
584 mm (23 inch)
597 mm (23,5 inch)
20,2 kg
HP LaserJet M5035X-MFP
1035 mm (40,75 inch)
762 mm (30 inch)
737 mm (29 inch)
30,2 kg
HP LaserJet M5035XS-MFP
1194 mm (47 inch)
762 mm (30 inch)
737 mm (29 inch)
30,2 kg

1 Zonder printcartridge

Afmetingen met alle deuren en kleppen geheel geopend
Model
Hoogte
Diepte
Breedte
HP LaserJet M5025-MFP en HP LaserJet M5035-MFP
1080 mm (42,5 inch)
991 mm (39 inch)
1016 mm (40 inch)
HP LaserJet M5035X-MFP
1340 mm (52,75 inch)
1067 mm (42 inch)
1016 mm (40 inch)
HP LaserJet M5035XS-MFP
1499 mm (59 inch)
1067 mm (42 inch)
1016 mm (40 inch)


Stroomvoorziening

Stroomvoorziening

WAARSCHUWING

De stroomvereisten zijn gebaseerd op het land/de regio waar het apparaat wordt verkocht. Verander niets aan de ingestelde spanning. Als u hieraan iets verandert, kan het apparaat beschadigd raken en vervalt de garantie.

Stroomvereisten
Specificaties
110-volt modellen
220-volt modellen
Voedingsvereisten
100 tot 127 Vac
50/60 Hz
220 tot 240 Vac
50/60 Hz
Nominale stroom
8,0 Amp
4,5 Amp

Stroomverbruik (gemiddeld, in watt)1
Model
Afdrukken2
Kopiëren
Klaar of stand-by3 , 4
Sluimer5
Uit
HP LaserJet M5025-MFP
< 615 W6
615 W
75 W
21 W
0,01 W
HP LaserJet M5035-MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035X-MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035XS-MFP
< 615 W7
615 W
75 W
21 W
0,01 W

1 Deze waarden zijn onderhevig aan wijzigingen. Zie www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp voor recente informatie.

2 De voedingswaarden zijn de hoogste waarden die zijn gemeten met alle standaardvoltages.

3 Standaardtijd voor de overgang van de modus Klaar naar de modus Sluimer = 30 minuten.

4 Warmteafgifte in modus Klaar = 37,5 BTU/uur.

5 Hersteltijd van Sluimermodus naar beginnen met afdrukken = minder dan 8,5 seconden.

6 Afdruksnelheid is 25 ppm.

7 Afdruksnelheid is 35 ppm.


Akoestische emissie

Akoestische emissie

Geluids- en drukniveau1,3
Geluidsniveau
Volgens ISO 9296
Afdrukken3
LWAd= 6,6 bel (A) [66 dB(A)]
Klaar
Onhoorbaar
Geluidsdrukniveau
Volgens ISO 9296
Afdrukken3
LpAm=54 dB(A)
Klaar
Onhoorbaar

1 Deze waarden zijn onderhevig aan wijzigingen. Zie www.hp.com/support/M5025mfp of www.hp.com/support/M5035mfp voor recente informatie.

2 Geteste configuratie: HP LaserJet M5035-MFP, enkelzijdig afdrukken, papier op A4-formaat.

3 Afdruksnelheid is 35 ppm.


Bedrijfsomgeving

Bedrijfsomgeving

Omgevingsvereisten
Omgevingsconditie
Afdrukken
Opslag/stand-by
Temperatuur (printer en printcartridge)
15 tot 32,5 °C
-20 tot 40 °C
Relatieve luchtvochtigheid
10 tot 80%
10 tot 90%


Overheidsinformatie
Overheidsinformatie

Overheidsinformatie

Dit gedeelte bevat de volgende overheidsinformatie:

  • FCC-voorschriften
  • Milieuvriendelijke producten
  • Telecomverklaring
  • Conformiteitsverklaring
  • Veiligheidsverklaringen


FCC-voorschriften

FCC-voorschriften

Deze apparatuur is getest en in overeenstemming bevonden met de beperkingen voor een elektronisch apparaat van Klasse A, conform Deel 15 van de FCC-voorschriften. De limieten moeten in een woonomgeving een redelijke bescherming bieden tegen storing. Deze apparatuur produceert en gebruikt energie in het radiofrequentiegebied en kan deze uitstralen. Als dit apparaat niet volgens de instructies wordt geïnstalleerd en gebruikt, kan dit leiden tot ernstige storing van de radiocommunicatie. Er is echter geen garantie dat in bepaalde situaties geen storing zal optreden. Als deze apparatuur schadelijke storing in radio- of televisie-ontvangst veroorzaakt, hetgeen kan worden vastgesteld door de apparatuur uit en weer aan te zetten, kan de gebruiker proberen deze storing op te heffen op een of meer van de volgende manieren:

● | Verplaats de ontvangstantenne of richt deze anders.
● | Vergroot de afstand tussen het apparaat en de ontvanger.
● | Sluit de apparatuur aan op een stopcontact van een andere stroomkring dan die waarop het ontvangstapparaat is aangesloten.
● | Raadpleeg de dealer of een ervaren radio- en TV-monteur.
Opmerking

Veranderingen of aanpassingen die niet uitdrukkelijk door Hewlett-Packard zijn goedgekeurd, kunnen de bevoegdheid van de gebruiker om met deze apparatuur te werken, tenietdoen.

Om te voldoen aan de limieten voor apparaten uit de klasse A zoals gesteld in Deel 15 van de FCC-voorschriften, is het gebruik van een afgeschermde interfacekabel verplicht.


Milieuvriendelijke producten

Milieuvriendelijke producten

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Milieubescherming
  • Ozonproductie
  • Lager energieverbruik
  • Tonerverbruik
  • Papierverbruik
  • Plastic onderdelen
  • Afdrukbenodigdheden voor HP LaserJet
  • Informatie over het programma voor het retourneren en recyclen van benodigdheden van HP
  • Papier
  • Materiaalbeperkingen
  • Voorschriften voor het afdanken van apparaten voor privé-huishoudens in de Europese Unie
  • Material Safety Data Sheet (MSDS, chemiekaart)
  • Meer informatie


Milieubescherming

Milieubescherming

Hewlett-Packard Company spant zich in om op milieuvriendelijke wijze kwalitatief hoogstaande producten te leveren. Het ontwerp van dit product bevat dan ook diverse kenmerken die de effecten op het milieu beperken.


Ozonproductie

Ozonproductie

Dit product brengt geen meetbaar ozongas (O3) voort.


Lager energieverbruik

Lager energieverbruik

Het stroomverbruik neemt aanzienlijk af als het product zich in de modus Klaar of in de sluimermodus bevindt. Hierdoor worden natuurlijke bronnen gespaard en wordt geld bespaard zonder invloed op de hoge prestaties. Dit product is geschikt voor ENERGY STAR® (versie 3.0). Dit is een vrijwillig programma dat de ontwikkeling van energievriendelijke kantoorproducten stimuleert.

ENERGY STAR® en het ENERGY STAR-logo zijn in de Verenigde Staten gedeponeerde merken. Hewlett Packard Company is een ENERGY STAR-partner en heeft bepaald dat dit product voldoet aan de ENERGY STAR-richtlijnen voor efficiënt energiegebruik. Ga naar www.energystar.gov voor meer informatie.


Tonerverbruik

Tonerverbruik

In de modus EconoMode wordt aanzienlijk minder toner gebruikt, waardoor de levensduur van de printcartridge wordt verlengd.


Papierverbruik

Papierverbruik

Met de functie voor handmatige/optionele duplex (dubbelzijdig afdrukken, zie Op beide zijden van het papier afdrukken (Windows) of Op beide zijden van het papier afdrukken (Mac)) van dit product en met de mogelijkheid voor N per vel afdrukken (meerdere pagina's afdrukken op één vel) kunt u het papierverbruik en daarmee de aanslag op natuurlijke bronnen verminderen.


Plastic onderdelen

Plastic onderdelen

Plastic onderdelen van meer dan 25 gram zijn volgens internationale normen gemarkeerd, waardoor aan het einde van de levensduur van het product beter kan worden bepaald hoe de plastics moeten worden afgevoerd.


Afdrukbenodigdheden voor HP LaserJet

Afdrukbenodigdheden voor HP LaserJet

U kunt lege HP LaserJet-printcartridges gratis retourneren aan de HP Planet Partners. HP spant zich in om milieuvriendelijke producten en services van hoogstaande kwaliteit te leveren. We houden zowel bij de ontwikkeling en productie van onze apparaten als bij het gebruik en de recycling ervan rekening met het milieu. We garanderen dat de geretourneerde HP LaserJet-printcartridges zorgvuldig worden gerecycled. Plastics en metalen worden opnieuw gebruikt in nieuwe producten, zodat miljoenen tonnen afval niet op de vuilnisbelt belanden. Deze cartridge wordt gerecycled en in nieuwe materialen gebruikt. U krijgt de cartridge daarna niet terug. De lege HP LaserJet-printcartridges worden zorgvuldig gerecycled als u ze via het HP Planet Partners-programma retourneert. We stellen uw milieubewuste aanpak op prijs!

In veel landen/regio's kunnen de printerbenodigdheden voor dit product (bijv. printcartridges) in het kader van het HP Printing Supplies Returns and Recycling Program aan HP worden geretourneerd. Dit eenvoudige, gratis retourneringsprogramma is beschikbaar in meer dan 35 landen/regio's. Informatie en instructies in verschillende talen vindt u in elke nieuwe verpakking met printcartridges of andere benodigdheden voor HP LaserJet.


Informatie over het programma voor het retourneren en recyclen van benodigdheden van HP

Informatie over het programma voor het retourneren en recyclen van benodigdheden van HP

Sinds 1992 biedt HP een mogelijkheid om benodigdheden van de HP LaserJet gratis te retourneren en recyclen. In 2004 was HP Planet Partners voor LaserJet-benodigdheden beschikbaar op 85% van de wereldwijde markt waar HP LaserJet-benodigdheden worden verkocht. In de instructiehandleiding in de verpakkingen van HP LaserJet-printcartridges vindt u doorgaans voorgeadresseerde, gefrankeerde labels. Labels en grote verpakkingen zijn ook verkrijgbaar via de website: www.hp.com/recycle.

Gebruik het etiket alleen voor retournering van lege originele HP LaserJet-printcartridges. Gebruik het niet voor retournering van cartridges van andere merken of nagevulde of bijgewerkte cartridges, noch voor retourneringen onder garantie. Printerbenodigdheden of andere voorwerpen die per ongeluk via het HP Planet Partners-programma zijn verstuurd, krijgt u niet terug.

Wereldwijd zijn in 2004 meer dan 10 miljoen HP LaserJet-printcartridges gerecycled via het retourneringsprogramma van HP Planet Partners. Hierdoor is ruim 13 miljoen kilo restafval van printcartridges niet op de vuilnisbelt beland. Wereldwijd heeft HP in 2004 gemiddeld 59% van het totale gewicht aan plastic en metalen van de gebruikte printcartridges gerecycled. Plastics en metalen worden gebruikt om nieuwe producten te maken, zoals HP-producten, plastic bakjes en spoelen. De andere materialen worden op een milieuvriendelijke manier afgebroken.

● | Retourzendingen binnen de VS. HP moedigt het gebruik van grotere retourzendingen van gebruikte cartridges en benodigdheden aan, aangezien dit milieuvriendelijker is. Verpak twee of meer cartridges bij elkaar en gebruik het losse, voorgeadresseerde en gefrankeerde UPS-label dat wordt meegeleverd in de verpakking. Bel 1-800-340-2445 of bezoek de HP-website www.hp.com/recycle voor meer informatie in de VS.
● | Retourzendingen buiten de VS. Klanten buiten de VS dienen de website www.hp.com/recycle te raadplegen voor meer informatie over de beschikbaarheid van het Hardware retour en recycleprogramma van HP.


Papier

Papier

Dit product is geschikt voor kringlooppapier als het papier voldoet aan de richtlijnen zoals omschreven in de Handleiding Specificaties afdrukmateriaal voor HP LaserJet-printers. Dit product is geschikt voor kringlooppapier dat voldoet aan EN12281:2002.


Materiaalbeperkingen

Materiaalbeperkingen

De fluorescerende lamp van de scanner en/of het LCD-scherm van het bedieningspaneel van dit HP-product bevatten kwik. Als de lamp versleten is, moet deze mogelijk op een speciale manier worden verwijderd.

Dit HP-product bevat een batterij waarvoor mogelijk speciale verwerking vereist is aan het eind van de gebruiksduur. De volgende batterijen worden door Hewlett-Packard meegeleverd of zitten in de producten van HP:

HP LaserJet M5025 MFP en HP LaserJet M5035-serie MFP-apparaat
Soort
Carbonmonofluoride-lithiumbatterij BR1632
Gewicht
(1,5 g)
Locatie
Op formatter-kaart
Door de gebruiker te verwijderen
Nee

Voor recyclinginformatie kunt u naar www.hp.com/recycle gaan of kunt u contact opnemen met de lokale overheid of met de Electronics Industries Alliance: www.eiae.org.


Voorschriften voor het afdanken van apparaten voor privé-huishoudens in de Europese Unie

Voorschriften voor het afdanken van apparaten voor privé-huishoudens in de Europese Unie

EU-afvalsymbool

Dit symbool op het product of de verpakking geeft aan dat dit product niet met het gewone afval mag worden weggeworpen. In plaats hiervan dient u afgedankte apparatuur in te leveren bij een recycling/inzamelingspunt voor elektrische en elektronische apparatuur. De aparte inzameling en recycling van afgedankte apparatuur zorgt ervoor dat de natuurlijke hulpbronnen behouden blijven en dat de apparatuur zonder nadelige invloed op de gezondheid en het milieu voor hergebruik kan worden verwerkt. Voor meer informatie over het inleveren van apparatuur voor recyclingdoeleinden kunt u contact opnemen met uw gemeente, de uitvoerende dienst of de winkel waar u het product hebt gekocht.


Material Safety Data Sheet (MSDS, chemiekaart)

Material Safety Data Sheet (MSDS, chemiekaart)

Material Safety Data Sheets (MSDS, chemiekaarten) voor benodigdheden met chemische stoffen (bijvoorbeeld toners) kunnen worden verkregen via de HP-website op www.hp.com/go/msds of www.hp.com/hpinfo/community/environment/productinfo/safety.


Meer informatie

Meer informatie

Meer informatie over onderwerpen met betrekking tot het milieu:

● | Milieuprofielblad voor dit product en andere verwante producten van HP
● | Inzet van HP voor het milieu
● | Het milieubeheersysteem van HP
● | Het retournerings- en recycleprogramma van HP voor verbruikte producten
● | Material Safety Data Sheets (chemiekaarten)

Ga naar http://www.hp.com/go/environment of http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Telecomverklaring

Telecomverklaring

In de HP LaserJet M5035X MFP en HP LaserJet M5035XS MFP modellen is het HP LaserJet analoog faxaccessoire 300 al geïnstalleerd voor communicatie met het publieke telefoonnet (PSTN), zodat u kunt faxen. Raadpleeg de Gebruikershandleiding van het HP LaserJet analoog faxaccessoire 300 voor alle keuringsprocedures en regelgeving met betrekking tot faxfunctionaliteit en het apparaat.


Conformiteitsverklaring

Conformiteitsverklaring

Conformiteitsverklaring
volgens ISO/IEC Richtlijn 22 en EN 45014
Naam fabrikant:
Hewlett-Packard Company
Adres fabrikant:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
verklaart, dat het product
Productnaam:
HP LaserJet M5025-/M5035-serie
Accessoires5):
Q7549A – Optionele duplexeenheid
Q7834A – Optionele kast voor 1x500 vel
Q7835A – Optionele kast voor 3x500 vel
Q7604A – Optionele nietmachine/stapelaar
BOISB-0308-00 – Faxmodule
Wettelijk modelnummer 3):
BOISB-0502-01
Productopties:
Alles
Printcartridge
Q7570A
voldoet aan de volgende productspecificaties:
Veiligheid:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A11 +A2 (Klasse 1 Laser/LED-product)
GB4943-2001
EMC:
CISPR22:1993 +A1 +A2 / EN 55022:1994 +A1 +A2 - Klasse A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Titel 47 CFR, Deel 15 Klasse A2) / ICES-003, Nummer 4
TELECOM:
TBR-21:1998; EG 201 121:1998
Aanvullende informatie:
Dit product voldoet aan de eisen van de EMC-richtlijn 89/336/EEC en de Laagspanningsrichtlijn 73/23/EEC, de R&TTE-richtlijn 1999/5/EC (Bijlage II) en is dienovereenkomstig voorzien van de CE-aanduiding.
1) Het product is getest in een typische configuratie met Hewlett-Packard Personal Computer Systems.
2) Dit apparaat voldoet aan Deel 15 van de FCC-voorschriften. Gebruik ervan is alleen toegestaan op de volgende voorwaarden: (1) dit apparaat mag geen schadelijke storing veroorzaken, en (2) dit apparaat moet enige ontvangen storing accepteren, waaronder storing die een ongewenste werking kan veroorzaken.
3) Om te voldoen aan de wetgeving, is aan dit project een wettelijk modelnummer toegekend. U moet dit nummer niet verwarren met de productnamen of de productnummers.
4) Het product voldoet aan de vereisten van EN55022 & CNS13438 Klasse A waarbij het volgende van toepassing is: "Waarschuwing - Dit is een product uit Klasse A. In een huiselijke omgeving kan dit product radiostoringen veroorzaken. Als dit het geval is, dient de gebruiker afdoende maatregelen te nemen".
5) Wereldwijd is in alle modulaire goedkeuringen voor analoge faxaccessoires die zijn verkregen door Hewlett-Packard onder het wettelijke modelnummer BOISB-0308-00 de Multi-Tech Systems MT5634SMI Socket Modem Module inbegrepen.
Boise, Idaho , USA
11 mei 2006
Alleen voor aangelegenheden m.b.t.voorschriften:
Contactpersoon in Australië:
Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, AUSTRALIË
Contactpersoon Europa:
Uw plaatselijke verkoop- en servicekantoor van Hewlett Packard of Hewlett Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143)
Contactpersoon VS:
Product Regulations Manager, Hewlett-Packard Australia Ltd., PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefoonnummer: 208-396-6000)


Veiligheidsverklaringen

Veiligheidsverklaringen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Laserverklaring
  • Canadese DOC-voorschriften
  • VCCI-verklaring (Japan)
  • Netsnoerverklaring (Japan)
  • EMI-verklaring (Korea)
  • EMI-verklaring (Taiwan)
  • Laserverklaring voor Finland


Laserverklaring

Laserverklaring

Het Center for Devices and Radiological Health (CDRH) van de Amerikaanse Food and Drug Administration heeft een aantal voorschriften ingevoerd voor laserproducten die zijn gefabriceerd na 1 augustus 1976. Het opvolgen van deze voorschriften is verplicht voor producten die worden verkocht binnen de VS. Het apparaat is goedgekeurd als een Klasse 1-laserproduct volgens de Radiation Performance Standard van het Amerikaanse DHHS (Department of Health and Human Services) conform de Radiation Control for Health and Safety Act van 1968. Aangezien straling die binnen het apparaat tot stand komt, volledig binnen de beschermende behuizing en externe kleppen blijft, kan de laserstraal tijdens geen enkele fase van een normaal functioneren ontsnappen.

WAARSCHUWING

Het gebruik van bedieningselementen, het aanbrengen van wijzigingen of het uitvoeren van andere procedures dan beschreven in deze gebruikershandleiding, kan leiden tot blootstelling aan gevaarlijke straling.


Canadese DOC-voorschriften

Canadese DOC-voorschriften

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI-verklaring (Japan)

VCCI-verklaring (Japan)

VCCI-verklaring (Japan)

    http://www.hp.com


Netsnoerverklaring (Japan)

Netsnoerverklaring (Japan)

Netsnoerverklaring voor Japan

Netsnoerverklaring voor Japan


EMI-verklaring (Korea)

EMI-verklaring (Korea)

EMI-verklaring


EMI-verklaring (Taiwan)

EMI-verklaring (Taiwan)

EMI-verklaring


Laserverklaring voor Finland

Laserverklaring voor Finland

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Werken met geheugenkaarten en printservers
Werken met geheugenkaarten en printservers

Werken met geheugenkaarten en printservers

In deze sectie worden de geheugenfuncties van de printer uitgelegd en worden de stappen voor uitbreiding besproken.

  • Overzicht
  • Printergeheugen installeren
  • De installatie van DIMM-modules controleren
  • Zuinig omspringen met (permanente) bronnen
  • Geheugen inschakelen voor Windows
  • HP Jetdirect-printserverkaarten gebruiken


Overzicht

Overzicht

Er is één DIMM-sleuf (dual inline memory module) beschikbaar voor uitbreiding van het geheugen van het apparaat. DIMM's zijn verkrijgbaar in 32, 48, 64, 128 en 512 MB.

Raadpleeg Onderdelen, accessoires en benodigdheden bestellen voor bestelinformatie

Opmerking

SIMM's (single inline memory modules) die werden gebruikt in eerdere HP LaserJet-printers zijn niet compatibel met de printer.

De printer beschikt ook over één EIO-sleuf om de netwerkcapaciteiten van de printer uit te breiden. Met de EIO-sleuf kunt u een aanvullende netwerkverbinding toevoegen aan de printer, bijvoorbeeld een draadloze printserver, een netwerkkaart of een toegangskaart voor een seriële of AppleTalk-verbinding.

Opmerking

De HP LaserJet M5025-MFP en de HP LaserJet M5035-serie MFP worden geleverd met een geïnstalleerd netwerkapparaat. Met de EIO-sleuf kunt u netwerkfunctionaliteit toevoegen aan de reeds ingebouwde functies van de printer.

U kunt controleren hoeveel geheugen in de printer is geïnstalleerd of wat er in de EIO-sleuf is geïnstalleerd door een configuratiepagina af te drukken. Raadpleeg Informatiepagina’s gebruiken.


Printergeheugen installeren

Printergeheugen installeren

U kunt aanvullend geheugen aan de printer toevoegen als u regelmatig complexe illustraties of PostScript-documenten (PS) afdrukt of als u veel gedownloade lettertypen gebruikt. Wanneer de printer over meer geheugen beschikt, hebt u bovendien meer flexibiliteit bij de ondersteuning van taakopslagfuncties, zoals snelkopieerfuncties.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Zo installeert u printergeheugen


Zo installeert u printergeheugen

Zo installeert u printergeheugen

VOORZICHTIG

Statische elektriciteit kan de DIMM's beschadigen. Draag bij het hanteren van DIMM's een antistatische polsband of raak regelmatig het oppervlak van de antistatische verpakking van de DIMM aan, waarna u een onbeschilderd metalen gedeelte op de printer aanraakt.

De HP LaserJet M5025 MFP en HP LaserJet M5035-serie MFP-MFP's worden geleverd met één DIMM-sleuf. Desgewenst kunt u een DIMM die is geïnstalleerd in de sleuf vervangen door een DIMM met een hogere capaciteit.

Druk een configuratiepagina af, als u dat niet al eerder hebt gedaan, en kijk hoeveel geheugen is geïnstalleerd in de printer, alvorens meer geheugen toe te voegen. Raadpleeg Informatiepagina’s gebruiken.

1.

Zet het apparaat uit en maak alle kabels los.

afbeelding van de procedure

afbeelding van de procedure

2.

Verwijder aan de achterkant van het apparaat het afdekplaatje van de formatter.

afbeelding van de procedure

afbeelding van de procedure

3.

Open de klep van de formatter.

afbeelding van de procedure

afbeelding van de procedure

4.

Haal de DIMM uit de antistatische verpakking.

afbeelding van de procedure

afbeelding van de procedure

VOORZICHTIG

U kunt de kans op beschadigingen door statische elektriciteit verminderen, door altijd een antistatische polsband te dragen, waarmee de statische elektriciteit wordt ontladen of door het oppervlak van de antistatische verpakking aan te raken voordat u de DIMM's aanraakt.

afbeelding van de procedure

afbeelding van de procedure

5.

Houd de DIMM bij de randen vast en plaats de inkepingen van de DIMM op één lijn met de DIMM-sleuf. (Controleer of de vergrendelingen aan weerszijden van de DIMM-sleuf open zijn.)

afbeelding van de procedure

afbeelding van de procedure

6.

Duw de DIMM recht vooruit in de sleuf en druk de DIMM stevig aan. Controleer of de vergrendelingen aan weerszijden van de DIMM vastklikken.

afbeelding van de procedure

afbeelding van de procedure

Opmerking

Maak de vergrendelingen los voordat u een DIMM verwijdert.
7.

Sluit de klep van de formatter.

afbeelding van de procedure

afbeelding van de procedure

8.

Plaats het afdekplaatje van de formatter terug.

afbeelding van de procedure

afbeelding van de procedure

9.

Sluit de kabels weer aan en zet het apparaat aan.

afbeelding van de procedure

afbeelding van de procedure


De installatie van DIMM-modules controleren

De installatie van DIMM-modules controleren

Controleer na het installeren van de DIMM-module of de installatie is gelukt.

Controleren of de DIMM-module correct is geïnstalleerd

1. | Zet het apparaat aan. Controleer of het lampje Klaar na het opstarten van het apparaat gaat branden. Als er een foutbericht verschijnt, is een DIMM-module mogelijk niet op de juiste wijze geïnstalleerd. Raadpleeg Berichten op het bedieningspaneel.
2. | Druk een configuratiepagina af (zie Informatiepagina’s gebruiken).
3. | Controleer de sectie voor het geheugen op de configuratiepagina en vergelijk deze sectie met de configuratiepagina die is afgedrukt voordat u het geheugen hebt geïnstalleerd. Als de hoeveelheid geheugen niet groter is, is de DIMM-module mogelijk niet op de juiste wijze geïnstalleerd of is deze defect. Herhaal de installatieprocedure. Installeer zo nodig een andere DIMM-module.

Opmerking

Als u een apparaatbesturingstaal (personality) hebt geïnstalleerd, raadpleeg dan het gedeelte "Geïnstalleerde personality's en opties" op de configuratiepagina. In dat gedeelte staat ook de nieuwe apparaatbesturingstaal.


Zuinig omspringen met (permanente) bronnen

Zuinig omspringen met (permanente) bronnen

Hulpprogramma's of taken die u naar het apparaat downloadt, kunnen bronnen bevatten, bijvoorbeeld lettertypen, macro's of patronen. Bronnen die intern zijn gemarkeerd als permanent, blijven in het apparaatgeheugen staan totdat u het apparaat uitschakelt.

Volg de volgende richtlijnen als u gebruikmaakt van PDL (page description language) voor het markeren van bronnen als permanent. Raadpleeg de PDL-naslaginformatie bij PCL of PS voor technische gegevens.

● | Markeer bronnen alleen als permanent als deze per se in het geheugen van het apparaat moeten blijven zolang het apparaat aanstaat.
● | Verzend permanente bronnen alleen aan het begin van een afdruktaak naar het apparaat en niet wanneer het apparaat bezig is met afdrukken.
Opmerking

Overmatig gebruik van permanente bronnen of downloaden naar het apparaat terwijl er wordt afgedrukt, kan de prestaties van het apparaat of het afdrukken van complexe taken nadelig beïnvloeden.


Geheugen inschakelen voor Windows

Geheugen inschakelen voor Windows

1. | Selecteer in het menu Start de optie Instellingen en vervolgens Printers of Printers en faxapparaten.
2. | Selecteer dit apparaat en kies Eigenschappen.
3. | Klik op het tabblad Configureren op Meer.
4. | Typ of selecteer in het veld Totaal geheugen de totale grootte van het geheugen dat nu geïnstalleerd is.
5. | Klik op OK.
6. | Ga naar De installatie van DIMM-modules controleren.


HP Jetdirect-printserverkaarten gebruiken

HP Jetdirect-printserverkaarten gebruiken

Volg deze procedures voor het installeren of verwijderen van een EIO-kaart.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Een HP Jetdirect-printserverkaart installeren
  • Een HP Jetdirect-printserverkaart verwijderen


Een HP Jetdirect-printserverkaart installeren

Een HP Jetdirect-printserverkaart installeren

1.

Zet het apparaat uit.
2.

Verwijder de twee schroeven en het afdekplaatje van de EIO-sleuf aan de achterzijde van het apparaat.

afbeelding van de procedure

afbeelding van de procedure

Opmerking

Gooi de schroeven of het afdekplaatje niet weg. Bewaar deze voor toekomstig gebruik als u de EIO-kaart verwijdert.
3.

Installeer de EIO-kaart in de EIO-sleuf en draai de schroeven aan.

afbeelding van de procedure

afbeelding van de procedure

4.

Sluit de netwerkkabel aan op de EIO-kaart.

afbeelding van de procedure

afbeelding van de procedure

5.

Zet het apparaat aan en druk vervolgens een configuratiepagina af om te controleren of het nieuwe EIO-apparaat wordt herkend. Raadpleeg Informatiepagina’s gebruiken.

Opmerking

Wanneer u een configuratiepagina afdrukt, wordt tevens een HP Jetdirect-configuratiepagina afgedrukt met informatie over de netwerkconfiguratie en de status.


Een HP Jetdirect-printserverkaart verwijderen

Een HP Jetdirect-printserverkaart verwijderen

1. | Zet het apparaat uit.
2. | Verwijder de netwerkkabel uit de EIO-kaart.
3. | Draai de twee schroeven op de EIO-kaart los en haal de EIO-kaart uit de EIO-sleuf.
4. | Monteer het afdekplaatje van de EIO-sleuf weer op de achterzijde van het apparaat. Plaats de twee schroeven en draai ze aan.
5. | Zet het apparaat aan.


Woordenlijst
Woordenlijst

Woordenlijst

afdrukmateriaal | Het papier, de etiketten, de transparanten of ander materiaal waarop door de printer een afbeelding wordt afgedrukt.
bak | Een opvangplaats voor afgedrukte pagina's.
bedieningspaneel | Het gedeelte van de printer met de knoppen en het uitleesvenster (display). Het bedieningspaneel wordt gebruikt om printerinstellingen op te geven en de printerstatus te bekijken.
benodigdheden | Materiaal dat door de printer wordt gebruikt en na verloop van tijd moet worden vervangen. Het benodigde onderdeel voor deze printer is de printcartridge.
bidirectionele communicatie | Gegevensoverdracht in twee richtingen.
BOOTP | Afkorting voor Bootstrap Protocol; een Internet-protocol waarmee een computer het eigen IP-adres kan vinden.
DHCP | Afkorting voor Dynamic Host Configuration Protocol. Afzonderlijke computers en randapparaten die op een netwerk zijn aangesloten zoeken met DHCP de eigen configuratie-informatie, inclusief het IP-adres.
DIMM | Afkorting voor Dual Inline Memory Module. een kleine elektronische kaart met geheugenchips.
dubbelzijdig | Een functie voor het afdrukken op beide zijden van het papier. Ook wel "dubbelzijdig afdrukken" genoemd.
EIO | Afkorting voor Enhanced Input/Output, een hardware-interface die wordt gebruikt voor het toevoegen van een printserver, een netwerkadapter, een harde schijf of een ander plug-in-apparaat voor een printer van HP.
Emulated PostScript | Software voor het emuleren van Adobe PostScript, een programmeertaal waarmee het uiterlijk van de afgedrukte pagina wordt beschreven. Deze printertaal wordt in veel menu's als PS weergegeven.
firmware | Programmeringsinstructies die zijn opgeslagen in een alleen-lezen geheugeneenheid in de printer.
fuser | Het gedeelte van de printer dat met behulp van warmte de toner op het afdrukmateriaal vastsmelt.
geheugenlabel | Een geheugenpartitie met een specifiek adres.
grijswaarden | Diverse grijstinten.
halftoonpatroon | Een halftoonpatroon gebruikt inktstippen van diverse grootte voor levering van een gelijkmatige afbeelding zoals een foto.
HP Easy Printer Care-software (Eenvoudig printeronderhoud) | Software om printers te controleren en onderhouden vanaf het bureaublad op uw computer.
HP Jetdirect | Een product van HP voor het afdrukken via een netwerk.
HP Web Jetadmin | Door een handelsmerk beschermde software van HP waarmee u een computer kunt gebruiken voor het beheer van randapparaten die op een HP Jetdirect-printserver zijn aangesloten.
I/O | Afkorting voor Input/Output. Verwijst naar instellingen van de computerpoort.
IP-adres | Een uniek nummer dat wordt toegewezen aan een computer die deel uitmaakt van een netwerk.
IPX/SPX | Afkorting voor Internetwork Packet Exchange/Sequenced Packet Exchange.
kalibratie | De procedure waarmee de printer interne aanpassingen maakt voor de beste afdrukkwaliteit.
Kiezer | Een hulpprogramma op de Macintosh waarmee u een apparaat kunt selecteren.
lade | De bewaarplaats voor leeg afdrukmateriaal.
lettertype | Een volledige serie letters, cijfers en symbolen.
monochroom | Zwart-wit. Zonder kleur.
netwerk | Een systeem van computers die met elkaar zijn verbonden via telefoonlijnen of op een andere manier voor het delen van informatie.
netwerkbeheerder | De persoon die toezicht houdt over een netwerk.
paginabuffer | Tijdelijk printergeheugen dat wordt gebruikt voor het bewaren van de paginagegevens terwijl de printer bezig is met het samenstellen van de afbeelding van de pagina.
PCL | Afkorting voor Printer Control Language.
personality | Karakteristieke kenmerken van een printer of een printertaal.
pixel | Afkorting voor Picture element; het kleinste onderdeel van een afbeelding op een monitor.
PJL | Afkorting voor Printer Job Language.
PostScript | Een door een handelsmerk beschermde taal om een pagina te beschrijven.
PPD | Afkorting voor PostScript Printer Description.
printerdriver | Een hulpprogramma dat door de computer wordt gebruikt om toegang te verkrijgen tot printerfuncties.
RAM | Afkorting voor Random Access Memory; een bepaald type computergeheugen dat wordt gebruikt voor opslag van gegevens die kunnen worden gewijzigd.
randapparaat | Een secundair apparaat, zoals een printer, een modem of een opslagsysteem, dat samenwerkt met een computer.
rasterafbeelding | Een afbeelding die uit stippen is opgebouwd.
renderen | Het produceren van tekst of afbeeldingen.
ROM | Afkorting voor Read-Only Memory; een bepaald type computergeheugen dat wordt gebruikt voor opslag van gegevens die niet mogen worden gewijzigd.
standaardinstelling | De normale instelling voor de apparatuur of de software.
TCP/IP | Een Internetprotocol dat zich heeft ontwikkeld tot de wereldwijde standaard voor communicatie.
toner | Uiterst fijn zwart of gekleurd poeder waarmee de afbeelding op een afgedrukte pagina wordt opgebouwd.
transfereenheid | De zwarte kunststof band waardoor het afdrukmateriaal in de printer wordt voortbewogen en waarmee de toner uit de printcartridge op het materiaal wordt overgebracht.


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

In de volgende onderwerpen wordt uitgelegd hoe u door deze gebruikershandleiding kunt navigeren.

  • Gebruik F6 om te schakelen tussen de deelvensters Navigatie en Onderwerp
  • Sneltoetsen voor de Help Viewer
  • Sneltoetsen voor het tabblad Inhoudsopgave
  • Sneltoetsen voor het tabblad Index
  • Sneltoetsen voor het tabblad Zoeken
  • Sneltoetsen voor het tabblad Favorieten

Opmerkingen

  • Er zijn op het toetsenbord tevens opdrachten voor sneltoetsen aanwezig.
  • Sneltoetsen werken tevens in secundaire vensters en pop-upvensters.
  • Telkens wanneer u een sneltoets in het deelvenster Navigatie gebruikt, verliest u het zicht op het deelvenster Onderwerp. Als u terug wilt keren naar het deelvenster Onderwerp, drukt u op F6.
  • Het selectievakje Overeenkomende woorden op het tabblad Zoeken wordt ingeschakeld als u deze optie voor uw laatste zoekopdracht had gebruikt.


De HTML Help Viewer gebruiken

De HTML Help Viewer gebruiken

De volgende onderwerpen geven informatie over het navigeren in en gebruiken van deze handleiding. Klik op een van de volgende onderwerpen voor meer informatie:

  • Help gebruiken
  • Een Help-onderwerp opzoeken
  • Een lijst met favoriete Help-onderwerp samenstellen
  • Een Help-onderwerp kopiëren
  • Het huidige Help-onderwerp afdrukken
  • Help-onderwerpen opzoeken met de werkbalkknoppen
  • De snelmenuopdrachten gebruiken


Gebruik F6 om te schakelen tussen de deelvensters Navigatie en Onderwerp

U kunt snel switchen tussen het deelvenster Navigatie en het deelvenster Onderwerp door op het toetsenbord op de toets F6 te drukken.


Sneltoetsen voor de Help Viewer

De Help Viewer sluiten. | Alt+F4
Switchen tussen de Help Viewer en de overige geopende vensters. | Alt+Tab
Het menu Opties openen. | Alt+O
De instellingen van Microsoft Internet Explorer wijzigen. In het dialoogvenster Internet-opties vindt u de instellingen voor toegankelijkheid. Als u deze instellingen wilt wijzigen, klikt u op het tabblad Algemeen en vervolgens op Toegankelijkheid. | Alt+O, en druk vervolgens I
Het deelvenster Navigatie weergeven of verbergen. | Alt+O, en druk vervolgens T
Een onderwerp afdrukken. | Alt+O, en druk vervolgens D of klik met de rechtermuisknop op het onderwerp en klik op Afdrukken.
Terugkeren naar het vorige onderwerp. | Alt+pijl links, of Alt+O, en druk vervolgens op V
Naar het volgende onderwerp gaan (alleen als u het al eerder had bekeken). | Alt+pijl rechts, of Alt+O, en druk vervolgens op L
Zoekmarkeringen uitschakelen. | Alt+O, en druk vervolgens op M
Het onderwerp dat in het deelvenster Onderwerp staat vernieuwen (nuttig wanneer u op een koppeling van een webpagina had geklikt). | F5, of Alt+O, en druk vervolgens op R
Terugkeren naar de startpagina (de makers van de Help kunnen een startpagina voor een Help-systeem specificeren). | Alt+O, en druk vervolgens op S
Het stoppen met het openen van een pagina in de Viewer (nuttig wanneer u op een koppeling van een webpagina had geklikt en u de pagina niet verder wilt downloaden). | Alt+O, en druk vervolgens op P
Naar een ander onderwerp of andere webpagina gaan. De maker van de Help die het Help-bestand compileert tot een .chm-bestand kan twee koppelingen toevoegen in het menu Opties voor belangrijke onderwerpen of webpagina's. Wanneer u een Jump-opdracht selecteert, gaat u naar een van die onderwerpen of webpagina's. | Alt+O, en druk vervolgens 1 of 2
Schakelen tussen het deelvenster Navigatie en het deelvenster Onderwerp. | F6
Bladeren door het onderwerp. | Pijl omhoog en pijl omlaag, of pagina omhoog en pagina omlaag
Bladeren door alle koppelingen in een onderwerp of door alle opties op het tabblad van het deelvenster Navigatie. | Tab


Sneltoetsen voor het tabblad Inhoudsopgave

Het tabblad Inhoud weergeven. | Alt+I
Een boek of map openen en sluiten. | Plusteken (+) en minteken (-), of pijl links en pijl rechts
Een onderwerp selecteren. | Pijl omhoog en pijl omlaag
Het geselecteerde onderwerp weergeven. | Enter


Sneltoetsen voor het tabblad Index

Het tabblad Index weergeven. | Alt+N
Een trefwoord typen dat moet worden opgezocht. | Druk op Alt+T en typ vervolgens het woord.
Een trefwoord in de lijst selecteren. | Pijl omhoog en pijl omlaag
Het verwante onderwerp weergeven. | Alt+E


Sneltoetsen voor het tabblad Zoeken

Het tabblad Zoeken weergeven. | Alt+Z
Een trefwoord typen dat moet worden opgezocht. | Druk op Alt+T en typ vervolgens het woord.
Een zoekopdracht starten. | Alt+D
Een trefwoord in de lijst met resultaten selecteren. | Alt+K, en vervolgens pijl omhoog en pijl omlaag
Het geselecteerde onderwerp weergeven. | Alt+E
De volgende opties zijn alleen beschikbaar als het zoeken naar de complete tekst is ingeschakeld.
Zoeken naar een trefwoord in de lijst met resultaten van een eerdere zoekopdracht. | Alt+U
Zoeken naar woorden die op het trefwoord lijken. Als u bijvoorbeeld woorden zoals "uitvoeren" en "uitvoering" wilt vinden, typt u "uitvoer". | Alt+M
Alleen zoeken in onderwerptitels. | Alt+R


Sneltoetsen voor het tabblad Favorieten

Het tabblad Favorieten weergeven. | Alt+F
Het onderwerp dat wordt weergegeven toevoegen aan de lijst met Favorieten. | Alt+T
Een trefwoord in de lijst met Favorieten selecteren. | Alt+P, en vervolgens pijl omhoog en pijl omlaag
Het geselecteerde onderwerp weergeven. | Alt+E
Het geselecteerde onderwerp uit de lijst verwijderen. | Alt+V


Help gebruiken

Hierna volgen enkele tips om meer informatie te vinden wanneer u de HTML Help Viewer gebruikt:

  • Klik op de gekleurde, onderstreepte woorden om naar een ander onderwerp, een webpagina, een lijst met andere onderwerpen of een programma te gaan.
  • Klik, indien van toepassing, op "Verwante onderwerpen" aan het einde van een onderwerp en klik vervolgens op de naam van het gewenste onderwerp.
  • Selecteer een woord en druk op F1 om te zien of het woord zich in een onderwerp of de index bevindt.
  • Als u informatie van het Web in het onderwerpenvenster bekijkt, kunt u klikken op Stoppen of Vernieuwen op de werkbalk om het downloaden te onderbreken of een webpagina te vernieuwen.
  • U kunt een Help-onderwerp dat u vaak gebruikt, aan de lijst met favorieten toevoegen.
  • Klik met de rechtermuisknop op het tabblad Inhoud of in het onderwerpenvenster voor beschikbare snelmenuopdrachten.


Een Help-onderwerp opzoeken

Klik in het navigatievenster op een van de volgende tabbladen:

  • Klik op het tabblad Inhoud om door een inhoudsopgave te bladeren. De inhoudsopgave is een uitvouwbare lijst met hoofdonderwerpen.
  • Klik op het tabblad Index en typ een woord of blader door de lijst om een overzicht van indextermen te zien. Onderwerpen staan vaak onder meerdere items.
  • Klik op het tabblad Zoeken en typ een woord om elk exemplaar van dat woord in het Help-bestand op te zoeken.
Opmerking Klik op het gewenste item in de inhoudsopgave, index of zoekresultaten om het desbetreffende onderwerp weer te geven.


Een lijst met favoriete Help-onderwerp samenstellen

  1. Zoek het Help-onderwerp op dat u een favoriet onderwerp wilt maken.
  2. Klik op het tabblad Favorieten en klik vervolgens op Toevoegen.
Opmerkingen
  • U kunt terugkeren naar een favoriet onderwerp door te klikken op het tabblad Favorieten, het onderwerp te selecteren en vervolgens te klikken op Weergeven.
  • U kunt de naam van een onderwerp wijzigen door het onderwerp te selecteren en vervolgens een nieuwe naam te typen in het vak Huidig onderwerp.
  • U kunt een favoriet onderwerp verwijderen door het onderwerp te selecteren en vervolgens te klikken op Verwijderen.


Een Help-onderwerp kopiëren

  1. Klik in het onderwerpenvenster met de rechtermuisknop op het onderwerp dat u wilt kopiëren en klik vervolgens op Alles selecteren.
  2. Klik er nogmaals met de rechtermuisknop op en klik vervolgens op Kopiëren. Hierdoor wordt het onderwerp naar het Klembord gekopieerd.
  3. Open het document waarnaar u het onderwerp wilt kopiëren.
  4. Plaats de cursor daar waar de gegevens moeten verschijnen.
  5. Klik op Plakken in het menu Bewerken.
Opmerking U kunt ook een deel van het onderwerp kopiëren door de gewenste tekst in het onderwerp te selecteren, met de rechtermuisknop te klikken en vervolgens op Kopiëren te klikken.


Het huidige Help-onderwerp afdrukken

Klik met de rechtermuisknop op een onderwerp en klik vervolgens op Afdrukken.

Opmerking Als u afdrukt via het tabblad Inhoud (door met de rechtermuisknop op een item te klikken en vervolgens te klikken op Afdrukken) ziet u de optie om alleen het huidige onderwerp af te drukken of het huidige onderwerp plus alle deelonderwerpen.


Help-onderwerpen opzoeken met de werkbalkknoppen

De werkbalk in de Help Viewer bevat vijf navigatieknoppen. Klik op deze knoppen om Help-onderwerpen op te zoeken:

  • Terug geeft het vorige onderwerp weer dat u hebt bekeken.
  • Vooruit geeft het volgende onderwerp weer in een eerder weergegeven reeks onderwerpen.
  • Volgende geeft het volgende onderwerp in de inhoudsopgave weer.
  • Vorige geeft het vorige onderwerp in de inhoudsopgave weer.
  • Home geeft het homepage-onderwerp weer voor het Help-bestand dat u bekijkt.
  • Vernieuwen werkt de webinformatie bij die op dat moment in het onderwerpenvenster wordt weergegeven.
  • Stoppen stopt het downloaden van bestandsinformatie. Klik op deze knop om het downloaden van een webpagina te stoppen.
Opmerking De werkbalk in uw Help Viewer bevat mogelijk niet al deze navigatieknoppen.


De snelmenuopdrachten gebruiken

Het snelmenu bevat diverse opdrachten waarmee u informatie kunt weergeven en aanpassen.

Opdracht
Beschrijving
Klik met de rechtermuisknop in de inhoudsopgave en klik vervolgens op Alles openen.
Hiermee worden alle boeken of mappen in de inhoudsopgave geopend. Deze opdracht werkt alleen als het tabblad Inhoud wordt weergegeven.
Klik met de rechtermuisknop in de inhoudsopgave en klik vervolgens op Alles sluiten.
Hiermee worden alle boeken of mappen gesloten. Deze opdracht werkt alleen als het tabblad Inhoud wordt weergegeven.
Klik met de rechtermuisknop en klik vervolgens op Afdrukken.
Hiermee wordt het onderwerp afgedrukt.

Opmerking Deze opdrachten kunnen via het toetsenbord worden geactiveerd. U kunt klikken op SHIFT+F10 om het snelmenu te openen en vervolgens op de gewenste sneltoetsen klikken. U kunt ook Mousekeys activeren. U kunt een Mousekey-combinatie gebruiken om het snelmenu te openen en vervolgens op de gewenste sneltoetsen klikken.