Urządzenia wielofunkcyjne HP LaserJet M5025 i HP LaserJet M5035 Series

Podręcznik użytkownika

http://www.hp.com


Znak towarowy i prawo autorskie

Znak towarowy i prawo autorskie

Prawa autorskie i licencja

© 2006 Copyright Hewlett-Packard Development Company, L.P.

Powielanie, adaptacja lub tłumaczenie bez wcześniejszej pisemnej zgody jest zabronione, z wyjątkiem przypadków dozwolonych przez prawo autorskie.

Przedstawione tu informacje mogą ulec zmianie bez wcześniejszego powiadomienia.

Jedynymi gwarancjami na produkty i usługi firmy HP są gwarancje wyrażone w formie oświadczeń dołączonych do tych produktów i usług. Żaden zapis w niniejszym dokumencie nie może być interpretowany jako gwarancja dodatkowa. Firma HP nie ponowi żadnej odpowiedzialności za jakiekolwiek braki techniczne lub błędy redakcyjne w niniejszym dokumencie.

Numer katalogowy: Q7829-90938

Edition 1, 10/2006

Znaki handlowe

Adobe®, Acrobat® i PostScript® są znakami towarowymi firmy Adobe Systems Incorporated.

Linux jest zastrzeżonym w USA znakiem towarowym Linusa Torvaldsa.

Microsoft®, Windows® i Windows NT® są zastrzeżonymi w USA znakami towarowymi firmy Microsoft Corporation.

UNIX® jest zastrzeżonym znakiem towarowym organizacji The Open Group.

ENERGY STAR® i logo ENERGY STAR® są zarejestrowanymi w USA znakami usługowymi Amerykańskiej Agencji ds. Ochrony Środowiska.

Logo Energy Star


Podstawy
Podstawy

Podstawy

  • Porównanie urządzeń
  • Porównanie funkcji
  • Podzespoły
  • Oprogramowanie urządzenia


Porównanie urządzeń

Porównanie urządzeń

Urządzenie wielofunkcyjne HP LaserJet M5025

Urządzenie wielofunkcyjne HP LaserJet M5035

● | Urządzenie wielofunkcyjne HP LaserJet M5025 drukuje do 25 stron na minutę.
● | 256 MB pamięci RAM, z możliwością rozbudowy do 512 MB
● | Wielofunkcyjny podajnik o pojemności 100 arkuszy (podajnik 1) oraz dwa podajniki o pojemności 250 arkuszy (podajnik 2 i 3)
● | Pojemnik wyjściowy o pojemności 250 stron
● | Port USB 2.0 o dużej szybkości oraz ulepszone gniazdo wyjścia/wejścia EIO
● | HP Jetdirect w pełni wyposażony wbudowany serwer druku do połączeń z sieciami 10Base-T/100Base-TX
● | Podstawowe funkcje cyfrowej dystrybucji dokumentów
● | Płaski skaner i automatyczny podajnik dokumentów (ADF) o pojemności 50 stron

● | Urządzenie wielofunkcyjne HP LaserJet M5035 drukuje do 35 stron na minutę.
● | 256 MB pamięci RAM, z możliwością rozbudowy do 512 MB
● | Wielofunkcyjny podajnik o pojemności 100 arkuszy (podajnik 1) oraz dwa podajniki o pojemności 250 arkuszy (podajnik 2 i 3)
● | Pojemnik wyjściowy o pojemności 250 stron
● | Szybki port USB 2.0 oraz gniazdo EIO
● | HP Jetdirect w pełni wyposażony wbudowany serwer druku do połączeń z sieciami 10Base-T/100Base-TX
● | Zaawansowane funkcje cyfrowej dystrybucji dokumentów
● | Płaski skaner i automatyczny podajnik dokumentów (ADF) o pojemności 50 stron

Urządzenie wielofunkcyjne HP LaserJet M5035X

Urządzenie wielofunkcyjne HP LaserJet M5035XS

Urządzenie wielofunkcyjne HP LaserJet M5035, a dodatkowo:
● | Automatyczne drukowanie dwustronne (dupleks), odbieranie faksów i kopiowanie.
● | Faks-modem V.34 i pamięć typu flash o pojemności 4 MB do przechowywania faksów.
● | Podajnik na 500 arkuszy (podajnik 4)
● | Szafka na papier
Urządzenie wielofunkcyjne HP LaserJet M5035X, a dodatkowo:
● | Dwa podajniki wejściowe o pojemności 500 arkuszy (podajnik 5 i 6) zastępują szafkę na papier w urządzeniu wielofunkcyjnym HP LaserJet M5035X
● | Automatyczny zszywacz o pojemności 30 arkuszy z pojemnikiem wyjściowym o pojemności 500 arkuszy


Porównanie funkcji

Porównanie funkcji

Funkcja
Opis
Wydajność
●

Procesor 460 MHz
Interfejs użytkownika
● | Panel sterowania z graficznym ekranem dotykowym i systemem pomocy panelu sterowania
● | HP Easy Printer Care (pomocne przy rozwiązywaniu problemów sieciowe narzędzie diagnozujące)
● | Sterowniki drukarki dla systemu Windows® i komputerów Macintosh
● | Wbudowany serwer internetowy do uzyskiwania dostępu do wsparcia i zamawiania materiałów eksploatacyjnych (narzędzie administratora tylko dla modeli sieciowych)
Sterowniki drukarki
● | HP PCL 5
● | HP PCL 6
● | Emulacja PostScript® 3
Rozdzielczość
● | Tryb FastRes 1200 umożliwia szybkie drukowanie w rozdzielczości 1200 dpi, co zapewnia wysoką jakość tekstu i grafiki.
● | Tryb ProRes 1200 umożliwia drukowanie w rozdzielczości 1200 dpi, która zapewnia najwyższą jakość grafiki wektorowej i obrazów
Funkcje przechowywania
● | Dysk twardy o pojemności 40 GB
● | Czcionki, formularze i inne makra
● | Przechowywanie zleceń
Czcionki
● | 80 wewnętrznych czcionek dostępnych dla zarówno PCL, jak i emulacji PostScript 3
● | 80 czcionek ekranowych odpowiadających czcionkom drukarki w formacie TrueType dostępnych z oprogramowaniem
● | Dodatkowe czcionki można załadować, instalując kartę czcionek USB.
Akcesoria
● | Opcjonalna funkcja faksu (standardowo w modelach HP LaserJet M5035X i HP LaserJet M5035XS)
● | Zintegrowana podstawa zawierająca jeden podajnik o pojemności 500 arkuszy i szafkę na papier (tylko HP LaserJet M5035X) lub trzy podajniki o pojemności 500 arkuszy (tylko HP LaserJet M5035XS)
● | Opcjonalny duplekser (standardowo w modelach HP LaserJet M5035X i HP LaserJet M5035XS)
● | Automatyczny zszywacz o pojemności 30 arkuszy z pojemnikiem wyjściowym o pojemności 500 arkuszy (tylko HP LaserJet M5035XS)
● | 100-pinowe moduły pamięci DIMM 133 MHz
Kopiowanie i wysyłanie
●

Tryby pracy dla tekstu, grafiki i formatów mieszanych (graficzno-tekstowych)
●

Funkcja przerywania zlecenia (po zakończeniu kopiowania danego dokumentu)
●

Wiele stron na jednym arkuszu
●

Animacje panelu sterowania (ilustrujące na przykład usuwanie zacięć papieru)
●

Zgodność ze standardami poczty elektronicznej
●

Tryb usypiania oszczędzający energię
●

Automatyczne skanowanie dwustronne

Uwaga

Do kopiowania dwustronnego wymagany jest automatyczny duplekser.
Złącza
● | Port USB 2.0 Hi-Speed (jedno zewnętrzne złącze typu USB-A hosta, jedno zewnętrzne złącze typu USB-B urządzenia i dwa wewnętrzne złącza typu USB-A hosta)
● | W pełni wyposażony wbudowany serwer druku HP Jetdirect
● | Oprogramowanie HP Web Jetadmin
● | Ulepszone gniazdo wejścia/wyjścia (EIO)
● | Złącze FIH
Funkcje środowiskowe
● | Funkcja opóźnienia uśpienia
● | Zgodność z programem ENERGY STAR®
Materiały eksploatacyjne
● | Strona stanu materiałów eksploatacyjnych zawiera informacje o poziomie toneru, liczbie wydrukowanych stron i przybliżonej liczbie pozostałych do wydrukowania stron.
● | Podczas instalacji kasety drukującej urządzenie sprawdza jej autentyczność.
● | Możliwości zamówienia materiałów eksploatacyjnych przez Internet (za pomocą programu HP Easy Printer Care)
Ułatwienia dostępu
● | Podręcznik użytkownika online zgodny z oprogramowaniem do odczytywania tekstu z ekranu.
● | Kasetę drukującą można włożyć i wyjąć jedną ręką.
● | Wszystkie drzwiczki i pokrywy można otwierać jedną ręką.
● | Materiały można ładować do podajników wejściowych jedną ręką.


Podzespoły

Podzespoły

Sekcja ta zawiera informacje na następujące tematy:

  • Elementy urządzenia
  • Porty interfejsu


Elementy urządzenia

Elementy urządzenia

Przed rozpoczęciem korzystania z urządzenia zapoznaj się z jego elementami.

Urządzenie wielofunkcyjne HP LaserJet M5025 i HP LaserJet M5035

1
Wyłącznik
2
Połączenie zasilania
3
Drzwiczki dostępu do zaciętego papieru (pozwalające uzyskać dostęp do zacięć w drukarce)
4
Górna pokrywa automatycznego podajnika dokumentów (ADF) (pozwalająca uzyskać dostęp do zacięć w obszarze podajnika)
5
Podajnik wejściowy ADF (do wysyłania/kopiowania/skanowania dokumentów)
6
Panel sterowania
7
Pojemnik wyjściowy
8
Podajnik 2
9
Podajnik 3
10
Pojemnik wyjściowy automatycznego podajnika dokumentów (ADF)
11
Górne prawe drzwiczki (pozwalające uzyskać dostęp do kasety drukującej)
12
Porty interfejsu (zobacz Porty interfejsu)
13
Podajnik 1 (pociągnij, aby otworzyć)
14
Prawe drzwiczki dostępu

Urządzenie wielofunkcyjne HP LaserJet M5035X

1
Wyłącznik
2
Połączenie zasilania
3
Automatyczny duplekser
4
Drzwiczki dostępu do zaciętego papieru (pozwalające uzyskać dostęp do zacięć w drukarce)
5
Górna pokrywa automatycznego podajnika dokumentów (ADF) (pozwalająca uzyskać dostęp do zacięć w obszarze podajnika)
6
Podajnik wejściowy ADF (do wysyłania/kopiowania/skanowania dokumentów)
7
Panel sterowania
8
Pojemnik wyjściowy
9
Podajnik 2
10
Podajnik 3
11
Podajnik 4
12
Szafka na papier
13
Pojemnik wyjściowy automatycznego podajnika dokumentów (ADF)
14
Górne prawe drzwiczki (pozwalające uzyskać dostęp do kasety drukującej)
15
Porty interfejsu (zobacz Porty interfejsu)
16
Podajnik 1 (pociągnij, aby otworzyć)
17
Prawe drzwiczki dostępu

Urządzenie wielofunkcyjne HP LaserJet M5035XS

ilustracja produktu

1
Wyłącznik
2
Połączenie zasilania
3
Automatyczny duplekser
4
Drzwiczki dostępu do zaciętego papieru (pozwalające uzyskać dostęp do zacięć w drukarce)
5
Górne lewe drzwiczki
6
Górna pokrywa automatycznego podajnika dokumentów (ADF) (pozwalająca uzyskać dostęp do zacięć w obszarze podajnika)
7
Podajnik wejściowy ADF (do wysyłania/kopiowania/skanowania dokumentów)
8
Panel sterowania
9
Automatyczny zszywacz
10
Pojemnik wyjściowy
11
Podajnik 2
12
Podajnik 3
13
Podajniki 4, 5 i 6
14
Pojemnik wyjściowy automatycznego podajnika dokumentów (ADF)
15
Pojemnik wyjściowy zszywacza
16
Górne prawe drzwiczki (pozwalające uzyskać dostęp do kasety drukującej)
17
Porty interfejsu (zobacz Porty interfejsu)
18
Podajnik 1 (pociągnij, aby otworzyć)
19
Prawe drzwiczki dostępu
20
Dolne prawe drzwiczki dostępu


Porty interfejsu

Porty interfejsu

Urządzenie wyposażone jest w jedno gniazdo EIO i trzy porty umożliwiające podłączenie do komputera lub sieci.

1
Gniazdo EIO
2
Dioda LED stanu pracy
3
Port USB 2.0 Hi-Speed
4
Połączenie urządzenia USB
5
Port Foreign Interface Harness (FIH)
6
Połączenie sieciowe
7
Połączenie faksu (umożliwia podłączenie opcjonalnego faksu analogowego)


Oprogramowanie urządzenia

Oprogramowanie urządzenia

Oprogramowanie systemu drukowania jest dołączone do urządzenia. Instrukcje instalacyjne podane są w przewodniku Wprowadzenie.

System drukowania obejmuje oprogramowanie dla użytkowników końcowych i administratorów sieci oraz sterowniki drukarki umożliwiające dostęp do funkcji urządzenia i komunikację z komputerem.

Uwaga

Listę sterowników drukarek i uaktualnionych wersji oprogramowania można znaleźć pod adresem www.hp.com/go/M5025_software lub www.hp.com/go/M5035_software.

Sekcja ta zawiera informacje na następujące tematy:

  • Obsługiwane systemy operacyjne
  • Obsługiwane sterowniki drukarki
  • Wybierz prawidłowy sterownik drukarki
  • Pierwszeństwo dla ustawień drukowania
  • Otwórz sterowniki drukarki
  • Oprogramowanie dla komputerów Macintosh
  • Narzędzia


Obsługiwane systemy operacyjne

Obsługiwane systemy operacyjne

Urządzenie obsługuje następujące systemy operacyjne:

Pełna instalacja oprogramowania
● | Windows XP (32-bitowy i 64-bitowy)
● | Windows Server 2003 (32-bitowy i 64-bitowy)
● | Windows 2000
● | Mac OS X v10.2.8, v10.3, v10.4 lub nowszy
Tylko sterownik drukarki
● | Linux (tylko Internet)
● | Skrypty modelowe dla systemu UNIX (tylko Internet)

Uwaga

W przypadku systemu Mac OS v10.4 lub nowszego obsługiwane są komputery Macintosh z procesorem PPC i Intel.


Obsługiwane sterowniki drukarki

Obsługiwane sterowniki drukarki

System operacyjny
PCL 5
PCL 6
Emulacja PostScript 3
Windows
znak zaznaczenia
znak zaznaczenia
znak zaznaczenia
Mac OS X v10.2.8, v10.3, v10.4 lub nowszy
znak zaznaczenia
Linux1
znacznik wyboru

1 W przypadku systemu Linux sterownik emulacji PostScript 3 należy pobrać ze strony internetowej www.hp.com/go/linuxprinting.

Sterowniki drukarki zawierają pomoc elektroniczną, w której przedstawiono instrukcje dotyczące typowych zadań drukowania, opisy przycisków, pola wyboru i listy rozwijane zawarte w sterowniku drukarki.


Wybierz prawidłowy sterownik drukarki

Wybierz prawidłowy sterownik drukarki

Sterowniki umożliwiają dostęp do poszczególnych funkcji urządzenia i zapewniają jego łączność z komputerem (za pomocą języka drukarki). Aby dowiedzieć się, jakie dodatkowe programy i wersje językowe są dostępne, przeczytaj zamieszczone na płycie CD uwagi dotyczące instalacji i pliki Readme.

Urządzenie wykorzystuje sterowniki PCL 5, PCL 6 oraz emulację PDL PostScript 3.

● | Sterownik drukarki PCL 6 zapewnia najlepszą wydajność.
● | Sterownik drukarki PCL 5 służy do typowych zadań biurowych.
● | Sterownik PS jest używany do drukowania w programach wykorzystujących język PostScript, zapewnia zgodność z wymaganiami języka PostScript poziomu 3 i wsparcie dla czcinek PS flash.

System operacyjny1
PCL 5
PCL 6
Emulacja PS 3
Windows 20002
znacznik wyboru
znacznik wyboru
znacznik wyboru
Windows XP (32-bitowy)3
znacznik wyboru
znacznik wyboru
znacznik wyboru
Windows Server 2003 (32- bitowy)
znacznik wyboru
znacznik wyboru
znacznik wyboru
Windows Server 2003 (64- bitowy)
znacznik wyboru
znacznik wyboru
znacznik wyboru
Macintosh OS X v10.2 lub nowszy
znacznik wyboru

1 Nie wszystkie funkcje urządzenia są dostępne ze wszystkich sterowników lub systemów operacyjnych.

2 Sterownik PCL 5 dla systemów Windows 2000 i Windows XP (wersje 32- i 64-bitowe) można pobrać z witryny www.hp.com/go/M5025_software lub www.hp.com/go/M5035_software.

3 Sterownik PCL 6 dla systemu Windows XP (wersja 64-bitowa) można pobrać z witryny www.hp.com/go/M5025_software lub www.hp.com/go/M5035_software.

Sterowniki drukarki zawierają pomoc elektroniczną, w której przedstawiono instrukcje dotyczące typowych zadań drukowania, opisy przycisków, pola wyboru i listy rozwijane zawarte w sterowniku drukarki.

Sekcja ta zawiera informacje na następujące tematy:

  • Uniwersalne sterowniki drukarki
  • Automatyczna konfiguracja sterownika
  • Aktualizuj teraz
  • Wstępna konfiguracja sterownika HP


Uniwersalne sterowniki drukarki

Uniwersalne sterowniki drukarki

Sterownik HP Universal Print Driver Series do systemu Windows obejmuje oddzielną emulację HP PostScript 3 oraz różne wersje poleceń HP PCL 5 dla poszczególnych sterowników, które zapewniają dostęp do niemal każdego urządzenia HP i jednocześnie dostarczają administratorowi systemu narzędzia do sprawniejszego zarządzania urządzeniami. Sterownik Universal Print Driver można znaleźć na dołączonej do urządzenia płycie CD, w części z opcjonalnym oprogramowaniem. Więcej informacji można znaleźć na stronie internetowej www.hp.com/go/universalprintdriver.


Automatyczna konfiguracja sterownika

Automatyczna konfiguracja sterownika

Sterowniki HP LaserJet dla systemów Windows 2000 i Windows XP, emulujące PCL 5, PCL 6 i PostScript poziomu 3 dysponują funkcją automatycznego wykrywania i konfiguracji sterownika dla akcesoriów urządzenia podczas procesu instalacji. Automatyczna konfiguracja sterownika obsługuje m.in. moduł służący do automatycznego drukowania dwustronnego, dodatkowe podajniki i moduły pamięci DIMM (Dual Inline Memory Modules).


Aktualizuj teraz

Aktualizuj teraz

Jeżeli konfiguracja urządzenia zmieniła się od czasu instalacji, sterownik może zostać automatycznie poinformowany o nowej konfiguracji. W oknie dialogowym Właściwości (zobacz Otwórz sterowniki drukarki) na karcie Ustawienia urządzenia kliknij przycisk Aktualizuj teraz, aby zaktualizować sterownik.


Wstępna konfiguracja sterownika HP

Wstępna konfiguracja sterownika HP

Oprogramowanie Wstępna konfiguracja sterownika HP to architektura programowa i zestaw narzędzi umożliwiających dostosowanie i rozpowszechnianie oprogramowania HP w zarządzanych środowiskach firmowych. Za jego pomocą administratorzy działów informatycznych mogą wstępnie konfigurować drukowanie i ustawienia domyślne zawarte w sterownikach drukarek HP, zanim zostaną one zainstalowane w środowisku sieciowym. Więcej informacji na ten temat można znaleźć w przewodniku po wstępnej konfiguracji sterownika HP dostępnym w witrynie www.hp.com/go/hpdpc_sw.


Pierwszeństwo dla ustawień drukowania

Pierwszeństwo dla ustawień drukowania

Na kolejność zmian dokonanych w ustawieniach drukowania ma wpływ miejsce ich dokonania:

Uwaga

Nazwy poleceń i okien dialogowych mogą różnić się w zależności od wykorzystywanego programu.

● | Okno dialogowe Ustawienia strony: Kliknij pozycję Ustawienia strony lub podobne polecenie w menu Plik używanego programu, aby otworzyć okno dialogowe. Ustawienia zmieniane w tym miejscu zastępują ustawienia wybrane w innych miejscach.
● | Okno dialogowe Drukuj: Kliknij pozycję Drukuj, Ustawienia strony lub podobne polecenie w menu Plik używanego programu, aby otworzyć okno dialogowe. Ustawienia zmienione w oknie dialogowym Drukuj mają niższy priorytet i nie zastępują ustawień wybranych o oknie dialogowym Ustawienia strony.
● | Okno dialogowe Właściwości drukarki (sterownik drukarki): Kliknij przycisk Właściwości w oknie dialogowym Drukuj, aby otworzyć sterownik drukarki. Ustawienia zmienione w oknie dialogowym Właściwości drukarki nie zastępują ustawień wybranych w innym miejscu oprogramowania drukarki.
● | Domyślne ustawienia sterownika drukarki: Domyślne ustawienia sterownika drukarki określają ustawienia używane we wszystkich zadaniach drukowania, chyba że ustawienia zostały zmienione w oknach dialogowych Ustawienia strony, Drukuj lub Właściwości drukarki.
● | Ustawienia panelu sterowania: Ustawienia zmieniane za pomocą panelu sterowania drukarki posiadają niższy stopień pierwszeństwa niż zmiany przeprowadzane w innych miejscach.


Otwórz sterowniki drukarki

Otwórz sterowniki drukarki

System operacyjny
Aby zmienić ustawienia wszystkich zleceń drukowania do zamknięcia programu
Aby zmienić ustawienia domyślne wszystkich zleceń drukowania
Aby zmienić ustawienia konfiguracji urządzenia
Windows 2000, XP i Server 2003
1. | W menu Plik kliknij polecenie Drukuj.
2. | Wybierz sterownik, a następnie kliknij Właściwości lub Preferencje.
Poszczególne czynności można wykonać również w inny sposób, lecz przedstawiona procedura jest najbardziej popularna.
1. | Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki lub Drukarki i faksy.
2. | Kliknij prawym przyciskiem myszy ikonę sterownika, a następnie wybierz polecenie Preferencje drukowania.

1. | Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki lub Drukarki i faksy.
2. | Kliknij prawym przyciskiem myszy ikonę sterownika, a następnie wybierz polecenie Właściwości.
3. | Kliknij kartę Ustawienia urządzenia.
System Mac OS X V10.2.8, V10.3, V10.4 i nowsze
1. | W menu Plik wybierz polecenie Drukuj.
2. | Zmień żądane ustawienia za pomocą różnych menu rozwijanych.

1. | W menu Plik wybierz polecenie Drukuj.
2. | Zmień żądane ustawienia za pomocą różnych menu rozwijanych.
3. | Puknij opcję Save as (Zapisz jako) w menu rozwijanym Presets (Wstępne ustawienia), a następnie wpisz nazwę dla wstępnego ustawienia.
Ustawienia te zostaną zachowane w menu Presets (Wstępne ustawienia). Aby korzystać z nowych ustawień, wybieraj opcję ustawień zaprogramowanych za każdym razem po otwarciu programu lub przed drukowaniem.
1. | Przejdź do menu Go (Idź) w programie Finder (Lokalizator), puknij opcję Applications (Aplikacje).
2. | Otwórz opcję Utilities (Narzędzia), a następnie otwórz program Print Center (Centrum drukowania) w systemie OS X V10.2.8 lub Printer Setup Utility (Narzędzie konfiguracji drukarki).
3. | Puknij kolejkę drukowania.
4. | W menu Printers (Drukarki) puknij polecenie Show Info (Pokaż informacje).
5. | Puknij menu Installable Options (Opcje instalacyjne).
Uwaga

Ustawienia konfiguracji mogą być niedostępne w trybie klasycznym.


Oprogramowanie dla komputerów Macintosh

Oprogramowanie dla komputerów Macintosh

Instalator HP zawiera pliki PPD (PostScript® Printer Description), PDE (Printer Dialog Extensions) oraz program HP Printer Utility (Narzędzie drukarki HP) dla komputerów Macintosh.

Do konfiguracji urządzenia dla połączeń sieciowych służy wbudowany serwer internetowy (EWS – Embedded Web Server). Zobacz Wbudowany serwer internetowy.

Oprogramowanie systemu drukowania zawiera następujące elementy:

●

Pliki opisu drukarki PostScript (PPD, PostScript Printer Description)

Pliki PPD w połączeniu ze sterownikami drukarki Apple PostScript zapewniają dostęp do funkcji urządzenia. Należy korzystać ze sterownika drukarki Apple PostScript dostarczonego wraz z komputerem.

●

Program HP Printer Utility (Narzędzie drukarki HP)

Aby skonfigurować funkcje urządzenia niedostępne ze sterownika drukarki, należy skorzystać z programu HP Printer Utility (Narzędzie drukarki HP):

● | Nazwa urządzenia
● | Przypisanie urządzenia do strefy w sieci
● | Przypisanie adresu IP do urządzenia
● | Pobranie plików i czcionek.
● | Konfiguracja drukowania w sieci IP lub AppleTalk

Jeśli urządzenie zostało podłączone przewodem USB lub pracuje w sieci opartej na protokole TCP/IP, można użyć programu HP Printer Utility (Narzędzie drukarki HP). Więcej informacji można znaleźć na stronie Korzystanie z narzędzia HP Printer Utility (Narzędzie drukarki HP) na komputerach Macintosh.

Uwaga

Program HP Printer Utility (Narzędzie drukarki HP) jest obsługiwany przez systemy Mac OS X w wersji 10.2 oraz nowsze.

Sekcja ta zawiera informacje na następujące tematy:

  • Usunięcie oprogramowania z systemu operacyjnego Macintosh


Usunięcie oprogramowania z systemu operacyjnego Macintosh

Usunięcie oprogramowania z systemu operacyjnego Macintosh

Aby usunąć oprogramowanie z komputera Macintosh, przeciągnij pliki PPD do kosza.


Narzędzia

Narzędzia

Urządzenie jest wyposażone w kilka narzędzi, które ułatwiają jego monitorowanie i zarządzanie w sieci.

Sekcja ta zawiera informacje na następujące tematy:

  • HP Web Jetadmin
  • Wbudowany serwer internetowy
  • HP Easy Printer Care
  • Inne składniki i programy narzędziowe


HP Web Jetadmin

HP Web Jetadmin

HP Web Jetadmin jest narzędziem do zarządzania drukarkami podłączonymi do serwera druku HP Jetdirect w sieci intranet, działającym w oparciu o przeglądarkę, które powinno być zainstalowane tylko na komputerze administratora.

Aktualną wersję oprogramowania HP Web Jetadmin do pobrania oraz listę kompatybilnych z nim systemów operacyjnych można znaleźć na stronie www.hp.com/go/webjetadmin.

Jeśli program HP Web Jetadmin został zainstalowany na serwerze głównym, dostęp do niego można uzyskać z dowolnego komputera, przy użyciu jednej z obsługiwanych przeglądarek internetowych (np. Microsoft® Internet Explorer w wersji 4. x lub nowszej, bądź Netscape Navigator w wersji 4. x lub nowszej).


Wbudowany serwer internetowy

Wbudowany serwer internetowy

Urządzenie jest wyposażone we wbudowany serwer internetowy, który umożliwia dostęp do informacji na temat aktywności urządzenia i sieci. Informacje te widoczne są w przeglądarce internetowej, np. Microsoft Internet Explorer lub Netscape Navigator.

Wbudowany serwer internetowy pozostaje w urządzeniu i nie jest ładowany na żaden serwer sieciowy.

Wbudowany serwer internetowy zapewnia każdemu posiadaczowi podłączonego do sieci komputera i standardowej przeglądarki internetowej dostęp do interfejsu urządzenia. Nie jest wymagana instalacja ani konfiguracja żadnego specjalnego oprogramowania, konieczne jest tylko posiadanie na komputerze jednej z obsługiwanych przeglądarek internetowych. Aby uzyskać dostęp do wbudowanego serwera internetowego wpisz adres IP urządzenia w pasku adresu swojej przeglądarki internetowej. Aby znaleźć ten adres IP, wydrukuj stronę konfiguracji. Więcej informacji na temat drukowania strony konfiguracji znajdziesz w części Korzystanie ze stron informacyjnych.

Wyczerpujący opis możliwości i funkcji wbudowanego serwera internetowego znajduje się w części Korzystanie z wbudowanego serwera internetowego.


HP Easy Printer Care

HP Easy Printer Care

Narzędzie HP Easy Printer Care jest programem służącym do wykonywania następujących zadań:

● | Sprawdzanie stanu urządzenia
● | Sprawdzanie stanu zapasów
● | Ustawianie alarmów
● | Wyświetlenie dokumentacji urządzenia
● | Uzyskiwanie dostępu do narzędzi diagnostycznych i konserwacyjnych

Program HP Easy Printer Care można przeglądać tylko wtedy, gdy urządzenie zostało podłączone bezpośrednio do komputera lub do sieci. Aby pobrać HP Easy Printer Care, należy przejść do witryny www.hp.com/go/easyprintercare.

Sekcja ta zawiera informacje na następujące tematy:

  • Obsługiwane systemy operacyjne
  • Obsługiwane przeglądarki


Obsługiwane systemy operacyjne

Obsługiwane systemy operacyjne

Informacje dotyczące obsługiwanych systemów operacyjnych można znaleźć w witrynie internetowej www.hp.com/go/easyprintercare.


Obsługiwane przeglądarki

Obsługiwane przeglądarki

Aby korzystać z programu HP Easy Printer Care, trzeba mieć jedną z następujących przeglądarek:

● | Microsoft Internet Explorer w wersji 5.51 lub nowszej
● | Netscape Navigator w wersji 7.0 lub nowszej
● | Opera Software ASA Opera w wersji 6.05 lub nowszej

Wszystkie strony można drukować z poziomu przeglądarki.


Inne składniki i programy narzędziowe

Inne składniki i programy narzędziowe

Windows
Macintosh OS
● | Instalator oprogramowania – automatyzuje instalację systemu drukowania
● | Elektroniczna rejestracja przez Internet

● | Pliki PPD (PostScript Printer Description) do wykorzystania ze sterownikami Apple PostScript, dostarczonymi z systemem Mac OS.
● | Program HP Printer Utility umożliwiający zmianę ustawień urządzenia, podgląd stanu i konfigurację powiadamiania w przypadku wystąpienia określonych zdarzeń drukarki za pomocą komputera Macintosh. Narzędzie jest obsługiwane przez systemy Mac OS X v10.2 oraz nowsze.


Panel sterowania
Panel sterowania

Panel sterowania

  • Korzystanie z panelu sterowania
  • Użyj menu administracyjnego


Korzystanie z panelu sterowania

Korzystanie z panelu sterowania

Panel sterowania wyposażony jest w ekran dotykowy VGA, który umożliwia dostęp do wszystkich funkcji urządzenia. Przyciski i klawiatura numeryczna umożliwiają sterowanie zleceniami i stanem urządzenia. Diody LED wskazują ogólny stan urządzenia.

Sekcja ta zawiera informacje na następujące tematy:

  • Układ panelu sterowania
  • Ekran główny
  • Przyciski na ekranie dotykowym
  • System pomocy panelu sterowania


Układ panelu sterowania

Układ panelu sterowania

Panel sterowania zawiera dotykowy wyświetlacz graficzny, przyciski do sterowania zleceniami, klawiaturę numeryczną oraz trzy diody LED wskaźników.

ilustracja produktu

1
Uwaga - kontrolka
Kontrolka Uwaga wskazuje, czy stan urządzenia wymaga interwencji. Do przykładów możemy zaliczyć pusty podajnik papieru lub komunikat błędu na ekranie dotykowym.
2
Dane - kontrolka
Kontrolka Dane wskazuje, czy urządzenie odbiera dane.
3
Gotowość - kontrolka
Kontrolka Gotowość wskazuje, czy urządzenie jest gotowe do przetwarzania zlecenia.
4
Przełącznik regulacji kontrastu
Ten przełącznik umożliwia sterowanie jasnością ekranu dotykowego.
5
Dotykowy wyświetlacz graficzny
Ekran dotykowy umożliwia otworzenie i skonfigurowanie wszystkich funkcji faksu.
6
Klawiatura numeryczna
Umożliwia wpisywanie wartości liczbowych, np. liczby kopii.
7
Przycisk Tryb uśpienia
Jeśli urządzenie nie jest aktywne przez dłuższy okres czasu, przechodzi automatycznie w tryb uśpienia. Aby przestawić urządzenie w tryb uśpienia lub przywrócić je do stanu gotowości, naciśnij przycisk Tryb uśpienia.
8
Przycisk Reset
Przywraca ustawienia zleceń do domyślnych wartości fabrycznych lub wartości zdefiniowanych przez użytkownika.
9
Przycisk Stop
Zatrzymuje bieżące zlecenie. Po zatrzymaniu panel sterowania wyświetla opcje dla zatrzymanego zlecenia (np. naciśnięcie przycisku Stop w trakcie przetwarzania zlecenia drukowania powoduje wyświetlenie komunikatu panelu sterowania o anulowaniu lub wznowieniu zlecenia druku).
10
Przycisk Start
Rozpoczyna zlecenie kopiowania lub cyfrowej dystrybucji dokumentów, albo kontynuuje zlecenie przerwane.


Ekran główny

Ekran główny

Ekran główny umożliwia dostęp do funkcji urządzenia i wskazuje jego aktualny stan.

Uwaga

W zależności od sposobu w jaki administrator skonfigurował urządzenie funkcje widoczne na ekranie głównym mogą się różnić.

ilustracja produktu

1
Funkcje
W zależności od sposobu w jaki administrator skonfigurował urządzenie w tym obszarze widoczne mogą być następujące funkcje:
● | Kopia
● | Faks
● | E-mail
● | Pomocniczy e-mail
● | Folder sieciowy
● | Przechowywanie zadań
● | Miejsce sieciowe
● | Stan materiałów eksploatacyjnych.
● | Administracja
2
Linia Stan urządzenia.
Linia stanu dostarcza informacji o ogólnym stanie urządzenia. W zależności od aktualnego stanu w obszarze tym widoczne są różne przyciski. Aby zobaczyć opis każdego z przycisków, który może się pojawić w linii stanu, patrz Przyciski na ekranie dotykowym.
3
Liczba kopii
Pole liczba kopii wskazuje liczbę kopii, które ma wykonać urządzenie.
4
Przycisk Pomoc
Dotknięcie przycisku Pomoc powoduje otwarcie wbudowanego systemu pomocy.
5
Pasek przewijania
Dotknięcie strzałki do góry lub strzałki w dół pozwala obejrzeć pełną listę dostępnych funkcji.
6
Wyrejestruj
Dotknięcie Wyrejestruj powoduje wylogowanie z urządzenia po wcześniejszym zalogowaniu w celu uzyskania dostępu do zastrzeżonych funkcji. Po wylogowaniu urządzenie przywraca wszystkie opcje do ustawień domyślnych.
7
Adres sieciowy
Dotknij Adres sieciowy, aby znaleźć informacje o połączeniach sieciowych.
8
Data i godzina
W tym miejscu pojawia się data i godzina. Administrator systemu może wybrać format wyświetlania daty i godziny przez urządzenie, np. format dwunastogodzinny lub dwudziestoczterogodzinny.


Przyciski na ekranie dotykowym

Przyciski na ekranie dotykowym

Linia stanu na ekranie dotykowym dostarcza informacji na temat stanu urządzenia. W tym obszarze pojawić się mogą różne przyciski. W poniższej tabeli opisano każdy z przycisków.

ilustracja produktu
Przycisk Ekran główny. Dotknij przycisku ekranu głównego, aby przejść do ekranu głównego z dowolnego innego ekranu.

ilustracja produktu
Przycisk Start. Dotknięcie przycisku Start powoduje rozpoczęcie wykonywanej czynności.
Uwaga

Nazwa tego przycisku zmienia się dla każdej funkcji. Przykładowo dla funkcji Kopia przycisk ten nosi nazwę Rozpocznij kopiowanie.

ilustracja produktu
Przycisk Stop. Jeśli urządzenie przetwarza zlecenie drukowania lub faksowania, zamiast przycisku Start widoczny jest przycisk Stop. Dotknij przycisku Stop, aby zatrzymać bieżące zlecenie. Urządzenie poprosi o potwierdzenie anulowania zlecenia lub jego wznowienie.

ilustracja produktu
Przycisk Błąd. Przycisk błędu widoczny jest za każdym razem, gdy pojawi się błąd wymagający podjęcia określonych czynności przed możliwością kontynuacji. Dotknij przycisk błędu, aby wyświetlić komunikat opisujący napotkany błąd. Komunikat zawiera także instrukcje pozwalające rozwiązać ten problem.

ilustracja produktu
Przycisk Ostrzeżenie. Przycisk ostrzegawczy widoczny jest za każdym razem, gdy pojawi się problem, ale możliwe jest kontynuowanie przetwarzania zlecenia. Dotknij przycisku ostrzegawczego, aby wyświetlić komunikat opisujący napotkany problem. Komunikat zawiera także instrukcje pozwalające rozwiązać ten problem.

ilustracja produktu
Przycisk Pomoc. Dotknięcie przycisku Pomoc powoduje otwarcie wbudowanego systemu pomocy. Więcej informacji można znaleźć na stronie System pomocy panelu sterowania.


System pomocy panelu sterowania

System pomocy panelu sterowania

Urządzenie posiada wbudowany system pomocy, wyjaśniający sposób użycia każdego ekranu. Aby otworzyć system pomocy, dotknij przycisku Pomoc ( przycisk start) w prawym górnym rogu ekranu.

W przypadku niektórych ekranów uruchomienie pomocy powoduje otwarcie ogólnego menu, umożliwiającego wyszukanie określonych tematów. Nawigację po strukturze tego menu umożliwiają przyciski dotykowe w menu.

W przypadku ekranów zawierających ustawienia dla poszczególnych zadań, pomoc otwiera temat zawierający wyjaśnienie opcji dla tego ekranu.

Jeśli urządzenie wyświetla powiadomienie o błędzie lub ostrzeżeniu, dotknij przycisku błędu ( ilustracja produktu) lub ostrzeżenia ( ilustracja produktu), aby otworzyć komunikat opisujący ten problem. Komunikat zawiera także instrukcje pomocne w rozwiązywaniu tego problemu.


Użyj menu administracyjnego

Użyj menu administracyjnego

Menu administracyjne służy do konfiguracji domyślnych funkcji urządzenia oraz innych ustawień globalnych, takich jak język i format daty i godziny.

Sekcja ta zawiera informacje na następujące tematy:

  • Nawigacja po menu Administracja
  • Menu Informacje
  • Menu Domyślne opcje zleceń
  • Menu Godzina/Harmonogram
  • Menu Zarządzanie
  • Menu Konfiguracja wstępna
  • Menu Zachowanie urządzenia
  • Menu Jakość druku
  • Menu Rozwiązywanie problemów
  • Menu Zerowanie
  • Menu Serwis


Nawigacja po menu Administracja

Nawigacja po menu Administracja

Na ekranie głównym dotknij Administracja, aby rozwinąć strukturę menu. Aby wyświetlić tę funkcję, konieczne może być przewinięcie do dolnej części ekranu głównego.

Menu Administracja posiada kilka menu podrzędnych, które znajdują się z lewej strony ekranu. Dotknij nazwy menu, aby rozwinąć tę strukturę. Znak plus (+) umieszczony obok nazwy menu oznacza, że posiada ono menu podrzędne. Rozwijaj kolejne struktury do momentu, aż dotrzesz do opcji, którą chcesz skonfigurować. Aby powrócić do poprzedniego menu, dotknij .Wstecz.

Aby wyjść z menu Administracja, dotknij przycisku Ekran główny ( przycisk start) w lewym górnym rogu ekranu.

W urządzenie wbudowany jest system pomocy, objaśniający wszystkie funkcje dostępne z poziomu menu. Dla wielu pozycji menu dostępna jest pomoc wyświetlana z prawej strony ekranu dotykowego. System pomocy ogólnej można też otworzyć, dotykając przycisku Pomoc ( przycisk start) w prawym górnym rogu ekranu.

W poniższych tabelach widoczna jest ogólna struktura wszystkich menu.


Menu Informacje

Menu Informacje

Menu pozwala na wydrukowanie stron informacyjnych i raportów zapisanych w pamięci urządzenia.

Menu Informacje
Pozycja menu
Pozycja podmenu
Pozycja podmenu
Opcje
Opis
Strony konfiguracji/stanu
Mapa menu administracji
Drukuj (przycisk)
Przedstawia podstawową strukturę menu Administracja i aktualne ustawienia administracyjne.
Strona konfiguracji
Drukuj (przycisk)
Strony konfiguracyjne przedstawiające aktualne ustawienia urządzenia.
Strona stanu materiałów
Drukuj (przycisk)
Przedstawia stan materiałów eksploatacyjnych, takich jak kasety, zestawy konserwacyjne i zszywki.
Strona zużycia
Drukuj (przycisk)
Przedstawia informacje dotyczące liczby wydrukowanych stron dla poszczególnych rodzajów i formatów papieru.
Katalog plików
Drukuj (przycisk)
Strona katalogu zawierająca informacje dotyczące urządzeń pamięci masowej zainstalowanych w urządzeniu, takich jak dyski flash, karty pamięci i dyski twarde.
Raporty faksu
Dziennik zdarzeń faksu
Drukuj (przycisk)
Przedstawia listę faksów wysłanych i odebranych przez urządzenie.
Raport połączenia faksowego
Raport połączenia faksowego
Drukuj (przycisk)
Szczegółowy raport ostatniej operacji faksu, zarówno wysyłania jak i odbierania.
Miniatura na raporcie
Tak
Nie (domyślny)
Pozwala wybrać, czy do raportu faksu ma być dołączana miniatura pierwszej strony faksu.
Kiedy drukować raport
Nigdy nie drukuj automatycznie
Drukuj po każdym zleceniu faksu
Drukuj po zleceniach wysłania faksu
Drukuj po każdym błędzie faksu
Drukuj tylko po błędach wysyłania
Drukuj tylko po błędach odbioru
Raport kodów bilingu
Drukuj
Lista kodów bilingowych używanych przy faksach wysyłanych. Ten raport przedstawia liczbę wysłanych faksów przypisanych do poszczególnych kodów bilingowych.
Lista zablokowanych faksów
Drukuj
Lista numerów telefonów zablokowanych przed wysyłaniem faksów z urządzenia.
Lista szybkiego wybierania
Drukuj
Przedstawia listę numerów szybkiego wybierania skonfigurowanych w urządzeniu.
Przykładowe strony/czcionki
Lista czcionek PCL
Drukuj
Lista czcionek języka PCL (printer control language) aktualnie dostępnych w urządzeniu.
Lista czcionek PS
Drukuj
Lista czcionek języka PS (PostScript) aktualnie dostępnych w urządzeniu.


Menu Domyślne opcje zleceń

Menu Domyślne opcje zleceń

Menu pozwala na definiowanie domyślnych opcji zleceń dla poszczególnych funkcji urządzenia. Jeśli użytkownik nie zmieni opcji zlecenia podczas jego tworzenia, zostaną zastosowane wartości domyślne.

Menu Domyślne opcje zlecenia zawiera następujące podmenu:

● | Domyślne opcje oryginałów
● | Domyślne opcje kopiowania
● | Domyślne opcje faksowania
● | Domyślne opcje e-mail
● | Domyślne opcje wysyłania do folderu
● | Domyślne opcje drukowania

Sekcja ta zawiera informacje na następujące tematy:

  • Domyślne opcje oryginałów
  • Domyślne opcje kopiowania
  • Domyślne opcje faksu
  • Domyślne opcje wiadomości e‑mail
  • Domyślne opcje wysyłania do folderu
  • Domyślne opcje drukowania


Domyślne opcje oryginałów

Domyślne opcje oryginałów

Uwaga

Wartości określone jako „(domyślnie)” są fabrycznymi ustawieniami domyślnymi. Niektóre elementy nie mają wartości domyślnych.

Domyślne opcje oryginałów
Pozycja menu
Opcje
Opis
Format papieru
Należy wybrać format papieru z listy.
Pozwala wybrać format najczęściej kopiowanych i skanowanych oryginałów.
Liczba stron
1 (domyślnie)
Pozwala wybrać, czy kopiowane lub skanowane oryginały są najczęściej jednostronne, czy dwustronne.
2
Orientacja
pionowa (domyślnie)
Pozwala wybrać orientację najczęściej kopiowanych i skanowanych oryginałów. Jeśli krótsza krawędź znajduje się na górze, należy wybrać opcję pionowa. Jeśli dłuższa krawędź znajduje się na górze, należy wybrać opcję Poziomo.
Poziomo
Optymalizacja tekst/zdjęcie
Ręczna regulacja (domyślnie)
To ustawienie pozwala zoptymalizować wydruk dla poszczególnych rodzajów oryginałów. Optymalizacja może uwzględniać wydruk tekstu, obrazów lub dokumentu mieszanego.
W przypadku wyboru opcji Ręczna regulacja urządzenie pozwala określić najczęściej używane połączenie tekstu i obrazów.
Tekst
Fotografia
Regulacja obrazu
Jasność
Ustawienie pozwala zoptymalizować wydruk zbyt ciemnych lub zbyt jasnych oryginałów.
Usuwanie tła
Zwiększenie ustawienia Usuwanie tła powoduje usunięcie jasnych obrazów z tła lub jasnego koloru z tła.
Ostrość
Ustawienie Ostrość pozwala wyostrzyć lub zmiękczyć obraz.


Domyślne opcje kopiowania

Domyślne opcje kopiowania

Uwaga

Wartości określone jako „(domyślnie)” są fabrycznymi ustawieniami domyślnymi. Niektóre elementy nie mają wartości domyślnych.

Domyślne opcje kopiowania menu
Pozycja menu
Pozycja podmenu
Opcje
Opis
Liczba kopii
Należy wprowadzić liczbę kopii. Ustawieniem fabrycznym jest wartość 1.
Pozwala określić domyślną liczby stron kopii zlecenia kopiowania.
Liczba stron
1 (domyślnie)
2
Ustawienie domyślnej liczby stron kopii.
Zszywaj/Sortuj
Zszywka
Brak (domyślnie)
Jedna po lewej, pod kątem
Pozwala skonfigurować opcje zszywania i sortowania zestawów kopii. W przypadku tworzenia wielu kopii dokumentu, strony są układane kolejno, tworząc gotowy zestaw (zamiast układania razem wszystkich kopii danej strony).
Sortowanie
Wyłączony
Wł. (domyślnie)
Pojemnik wyjściowy
Pojemnik wyjściowy <X>
Pozwala wybrać domyślny pojemnik wyjściowy dla kopii (jeśli jest to możliwe).
Od krawędzi do krawędzi
Normalny (zalecany) (domyślnie)
Wydruk od krawędzi do krawędzi
Jeśli oryginał jest zadrukowany blisko krawędzi, funkcja Od krawędzi do krawędzi pozwala uniknąć pojawienia się ciemnych smug wzdłuż krawędzi. Połączenie tej funkcji z funkcją Powiększenie/pomniejszenie zapewnia prawidłowe skopiowanie całej strony.


Domyślne opcje faksu

Domyślne opcje faksu

Uwaga

Wartości określone jako „(domyślnie)” są fabrycznymi ustawieniami domyślnymi. Niektóre elementy nie mają wartości domyślnych.

Menu Wysyłka faksu
Pozycja menu
Pozycja podmenu
Opcje
Opis
Rozdzielczość
Standardowa (100x200dpi)(domyślnie)
Wysoka (200x200dpi)
Bardzo wysoka (300x300dpi)
Funkcja służy do ustawienia rozdzielczości wysyłanych dokumentów. Obrazy o wyższej rozdzielczości charakteryzują się większą liczbą punktów na cal (dpi), dzięki czemu zawierają więcej szczegółów. Obrazy o niższej rozdzielczości charakteryzują się mniejszą liczbą punktów na cal i zawierają mniej szczegółów, ale dzięki temu mniejszy jest także rozmiar pliku.
Nagłówek faksu
Dodaj przed (domyślnie)
Nakładka
Funkcja pozwala określić pozycję nagłówka faksu na stronie.
Wybór opcji Dodaj przed powoduje, że nagłówek będzie drukowany nad treścią, która będzie przesunięta w dół strony. Wybór opcji Nakładka powoduje, że nagłówek będzie drukowany na treści bez jej przesuwania w dół strony.
Opcja ta pozwala uniknąć przenoszenia części faksu jednostronicowego na drugą stronę.

Odbieranie faksu menu
Pozycja menu
Opcje
Opis
Przekieruj faks
Przekazywanie faksu
Zmień PIN
Aby przesłać faks na inne urządzenie, wybierz opcję Przekazywanie faksu i Nietypowy. Wybór tej pozycji menu po raz pierwszy wymaga zdefiniowania numeru PIN. Każda kolejna próba użycia tego menu będzie wymagała wprowadzenia tego numeru PIN. Jest to ten sam numer PIN, który jest używany do uzyskania dostępu do menu drukowania faksów.
Nadaj sygnaturę faksom odebranym
Włączony
Wyłączony (domyślnie)
Opcja pozwala dodać datę, godzinę, numer telefonu nadawcy oraz numer strony do każdej strony odbieranego faksu.
Dopasuj do strony
Włączony (domyślnie)
Wyłączony
Funkcja pozwala na zmniejszenie faksów większych niż Letter lub A4, aby dostosować ich format do formatu Letter lub A4. Jeśli dla tej funkcji wybrano opcję Wyłączony, faksy większe niż Letter lub A4 będą drukowane na kilku stronach.
Podajnik papieru faksu
Należy wybrać podajnik z listy.
Funkcja pozwala wybrać podajnik zawierający papier formatu i rodzaju używanego do drukowania przychodzących faksów.
Pojemnik wyjściowy
Należy wybrać pojemnik wyjściowy z listy.
Pozwala wybrać domyślny pojemnik dla drukowanych faksów (jeśli jest to możliwe).


Domyślne opcje wiadomości e‑mail

Domyślne opcje wiadomości e‑mail

Menu pozwala na określenie domyślnych opcji wiadomości e‑mail wysyłanych z urządzenia.

Uwaga

Wartości określone jako „(domyślnie)” są fabrycznymi ustawieniami domyślnymi. Niektóre elementy nie mają wartości domyślnych.

Pozycja menu
Opcje
Opis
Typ pliku dokumentu
PDF (domyślnie)
JPEG
TIFF
M-TIFF
Pozwala wybrać format wiadomości e‑mail.
Jakość wyjściowa
Wysoki (duży rozmiar pliku)
Średni (domyślnie)
Nis. (mały rozmiar pliku)
Wybór wyższej jakości powoduje zwiększenie rozmiaru pliku wyjściowego.
Rozdzielczość
75 DPI
150 DPI (domyślnie)
200 DPI
300 DPI
Funkcja służy do ustawienia rozdzielczości. Niższe ustawienie powoduje tworzenie mniejszych plików.
Kolor/czarny
Skanowanie kolorowe (domyślnie)
Skanowanie czarno-białe
Pozwala określić, czy wiadomość e‑mail ma być czarno-biała, czy kolorowa.
Wersja TIFF
TIFF 6.0 (domyślnie)
TIFF (Nowszy niż 6.0)
Ta funkcja pozwala określić wersję pliku TIFF używaną podczas zapisu skanowanych obrazów.


Domyślne opcje wysyłania do folderu

Domyślne opcje wysyłania do folderu

Uwaga

To menu jest dostępne tylko w urządzeniach wielofunkcyjnych HP LaserJet M5035.

Menu pozwala na określenie domyślnych opcji zleceń skanowania wysyłanych do komputera.

Uwaga

Wartości określone jako „(domyślnie)” są fabrycznymi ustawieniami domyślnymi. Niektóre elementy nie mają wartości domyślnych.

Pozycja menu
Opcje
Opis
Kolor/czarny
Skanowanie kolorowe
Skanowanie czarno-białe (domyślnie)
Pozwala określić, czy plik ma być czarno-biały, czy kolorowy.
Typ pliku dokumentu
PDF (domyślnie)
M-TIFF
TIFF
JPEG
Pozwala wybrać format pliku.
Wersja TIFF
TIFF 6.0 (domyślnie)
TIFF (post 6.0)
Ta funkcja pozwala określić wersję pliku TIFF używaną podczas zapisu skanowanych obrazów.
Jakość wyjściowa
Wysoki(duży rozmiar pliku)
Średni(domyślnie)
Nis. (mały rozmiar pliku)
Wybór wyższej jakości powoduje zwiększenie rozmiaru pliku wyjściowego.
Rozdzielczość
75 DPI
150 DPI (domyślnie)
200 DPI
300 DPI
Funkcja służy do ustawienia rozdzielczości. Niższe ustawienie powoduje tworzenie mniejszych plików.


Domyślne opcje drukowania

Domyślne opcje drukowania

Menu pozwala na określenie domyślnych opcji zleceń wysyłanych do komputera.

Uwaga

Wartości określone jako „(domyślnie)” są fabrycznymi ustawieniami domyślnymi. Niektóre elementy nie mają wartości domyślnych.

Domyślne opcje drukowania menu
Pozycja menu
Pozycja podmenu
Opcje
Opis
Liczba kopii na zlecenie
Należy wprowadzić wartość.
Funkcja pozwala na wybór domyślnej liczby kopii dla zlecenia drukowania.
Domyślny format papieru
Lista obsługiwanych formatów.
Pozwala wybrać format papieru.
Domyślny niestandardowy format papieru
Jednostka miary
Milimetry
Cale
Pozwala skonfigurować domyślny format papieru używanego w sytuacji, gdy użytkownik wybierze opcję Nietypowy jako format papieru dla zlecenia drukowania.
Wymiar X
Pozwala skonfigurować szerokość domyślnego nietypowego formatu papieru.
Wymiar Y
Pozwala skonfigurować wysokość domyślnego nietypowego formatu papieru.
Pojemnik wyjściowy
<Nazwa pojemnika>
Pozwala wybrać domyślny pojemnik wyjściowy dla zleceń drukowania.
Drukowane strony
jednostronny (domyślnie)
dwustronny
Funkcja pozwala wybrać, czy domyślne zlecenia drukowania są jednostronne, czy też dwustronne.
Format dwustronny
Styl książki
Styl notatnika
Funkcja pozwala na konfigurację domyślnego stylu dla zleceń drukowania dwustronnego. Wybór opcji Styl książki powoduje, że tył arkusza będzie drukowany w takim samym kierunku jak przód. Opcja jest używana do zleceń łączonych wzdłuż lewej krawędzi. Wybór opcji Styl notatnika powoduje, że tył arkusza będzie drukowany odwrotnie w stosunku do przodu. Opcja jest używana do zleceń łączonych wzdłuż górnej krawędzi.


Menu Godzina/Harmonogram

Menu Godzina/Harmonogram

To menu umożliwia konfigurację opcji ustawiania godziny i momentu przejścia w tryb uśpienia i jego opuszczenia.

Uwaga

Wartości oznaczone jako "(domyślne)" są ustawieniami fabrycznymi. Niektóre pozycje menu nie mają wartości domyślnych.

Menu Godzina/harmonogram
Pozycja menu
Pozycja menu podrzędnego
Pozycja menu podrzędnego
Opcje
Opis
Data/godzina
Format daty
DD-MM-YYYY (domyślne)
DD-MMM-YYYY
DD-MMM-YYYY
Użyj tej funkcji, aby ustawić aktualną datę i godzinę oraz format daty i czasu wykorzystywane do oznakowywania wychodzących faksów.
Data
Miesiąc
Dzień
Ro
Format godziny
12 godzin (AM/PM) (domyślne)
24 godziny
Godzina
Godzina
Minuta
AM
PM
Opóźnienie uśpienia
20 minut
30 minut (domyślne)
45 minut
1 godzina (60 minut)
90 minut
2 godziny
4 godziny
Funkcja ta umożliwia ustalenie okresu czasu bezczynności, po którym urządzenie przejdzie w tryb uśpienia.
Godz. budzenia
Poniedziałek
Wtorek
Środa
Czwartek
Piątek
Sobota
Niedziela
Wyłączony (domyślne)
Nietypowy
Wybierz Nietypowy, aby ustawić godzinę wybudzania dla każdego dnia tygodnia. Urządzenie opuści tryb uśpienia zgodnie z tym harmonogramem. Korzystanie z harmonogramu trybu uśpienia pozwala na oszczędność energii i przygotowanie urządzenia w ten sposób, że nie jest konieczne oczekiwanie na jego rozgrzanie.
Drukowanie faksów
Tryb drukowania faksów
Zachowaj wszystkie otrzymane faksy
Drukuj wszystkie otrzymane faksy
Użyj harmonogramu drukowania faksów
Jeśli obawiasz się o bezpieczeństwo prywatnych faksów, skorzystaj z tej funkcji, aby utworzyć harmonogram drukowania i zapisywać faksy zamiast je automatycznie drukować.
Podczas ustawiania harmonogramu drukowania faksu pojawią się komunikaty o podanie dni i godzin drukowania faksów.
Wybierz Zmień PIN, aby zmienić numer PIN, który użytkownik musi podać w celu drukowania faksów.
Zmień PIN


Menu Zarządzanie

Menu Zarządzanie

To menu umożliwia ustawienie globalnych opcji zarządzania urządzeniem.

Uwaga

Wartości oznaczone jako "(domyślne)" sa ustawieniami fabrycznymi. Niektóre pozycje menu nie posiadają wartości domyślnych.

Menu Zarządzanie
Pozycja menu
Pozycja menu podrzędnego
Opcje
Opis
Zarządzanie przechowywanymi zleceniami
Maksymalna liczba przechowywanych zleceń szybkiego kopiowania
Wybierz maksymalną liczbę zleceń do przechowywania
Te menu umożliwia wyświetlanie i zarządzanie zleceniami zapisanymi na urządzeniu.
Czas przechowywania zlecenia szybkiego kopiowania
1 godz.
4 godz.
1 dzień
1 tydzień
Tryb uśpienia
Wyłącz
Użyj opóźnienia uśpienia (domyślne)
Ta funkcja umożliwia dostosowanie ustawień trybu uśpienia dla tego urządzenia.
Wybierz Użyj opóźnienia uśpienia, aby urządzenie przechodziło w tryb uśpienia po upłynięciu czasu określonego w menu Godzina/harmonogram.
Zarządzaj materiałami eksploatacyjnymi
Niski poziom/Próg zamówienia
Wybierz wartość z dozwolonego zakresu.
To menu umożliwia przeprowadzenie zadań zarządzania materiałami eksploatacyjnymi takich, jak zmiana wartości progowej dla której wyświetlany jest monit o konieczności zamówienia materiałów.
Wymień kasetę z czarnym tuszem
Zatrzymaj na poziomie niski
Zatrzymaj na poziomie brak
Wymiana na poz. brak (domyślne)


Menu Konfiguracja wstępna

Menu Konfiguracja wstępna

Menu Konfiguracja wstępna zawiera następujące menu podrzędne:

● | Menu Praca w sieci i wejście/wyjście
● | Menu Konfiguracja faksu
● | Menu Konfiguracja e-mail
Uwaga

Wartości oznaczone jako "(domyślne)" są ustawieniami fabrycznymi. Niektóre pozycje menu nie posiadają wartości domyślnych.

Sekcja ta zawiera informacje na następujące tematy:

  • Praca w sieci i wejście/wyjście
  • Konfiguracja faksu
  • Konfiguracja e-mail
  • Menu Konfiguracja wysyłania


Praca w sieci i wejście/wyjście

Praca w sieci i wejście/wyjście

Praca w sieci i wejście/wyjście
Pozycja menu
Pozycja menu podrzędnego
Wartości
Opis
Czas oczekiwania wejścia/wyjścia
Wybierz wartość z dozwolonego zakresu. Ustawieniem fabrycznym jest 15 sekund.
Czas oczekiwania wejścia/wyjścia jest to czas, który ma upłynąć przed wystąpieniem błędu zlecenia drukowania. Jeśli strumień danych odbieranych przez urządzenie dla zlecenia drukowania zostanie przerwany, ustawienie to wskaże okres czasu po jakim urządzenie zgłosi błąd zlecenia.
Wejście równoległe
Uwaga

Pozycja ta wyświetlona jest tylko wtedy, gdy zainstalowana jest karta EIO.
Wysoka prędkość
Nie
Tak (domyślne)
Skorzystaj z ustawienia Wysoka prędkość, aby skonfigurować szybkość portu równoległego, wykorzystywanego do komunikacji z hostem.
Funkcje zaawansow.
Włączony (domyślne)
Wyłączony
Skorzystaj z tego ustawienia Funkcje zaawansow., aby włączyć lub wyłączyć dwukierunkową komunikację równoległą.
Wbudowany Jetdirect
Listę opcji można znaleźć w menu Menu Jetdirect.
EIO <X> Jetdirect

Menu Jetdirect
Pozycja menu
Pozycja menu podrzędnego
Pozycja menu podrzędnego
Wartości i opis
TCP/IP
Włącz
Wyłączony: Wyłącz protokół TCP/IP.
Wł. (domyślne): Włącz protokół TCP/IP.
Nazwa hosta
Ciąg alfanumeryczny (o maksymalnej długości 32 znaków), który służy do identyfikacji urządzenia. Ta nazwa jest wymieniona na stronie konfiguracji serwera druku HP Jetdirect. Domyślną nazwą hosta jest NPIxxxxxx, gdzie xxxxxx oznacza sześć ostatnich cyfr adresu sprzętowego (MAC) sieci lokalnej.
Ustawienia IPV4
Metoda konfiguracji
Określa metodę konfiguracji parametrów TCP/IPv4 na serwerze druku HP Jetdirect.
Bootp: Użyj protokołu BootP (Bootstrap Protocol), aby uzyskać automatyczną konfigurację z serwera BootP.
DHCP: Użyj protokołu DHCP (Dynamic Host Configuration Protocol), aby uzyskać automatyczną konfigurację z serwera DHCPv4. Jeśli protokół DHCP jest wybrany i dzierżawi adresy, do ustawiania opcji dzierżawy DHCP służy menu Zwolnienie dzierżawy DHCP i Odnowa dzierżawy DHCP.
Auto IP: Użyj automatycznego łączenia lokalnego adresowania IPv4. Przypisany zostanie automatycznie adres w postaci 169.254.x.x.
Ręczny: Użyj menu ustawień Ustawienia ręczne do skonfigurowania parametrów protokołu TCP/IPv4.
Zwolnienie dzierżawy DHCP
Menu to pojawia się wtedy, gdy opcja Metoda konfiguracji ustawiona jest na DHCP i serwer druku dzierżawi adres IP w usłudze DHCP.
Nie (domyślne): Bieżąca dzierżawa DHCP jest zapisywana.
Tak: Bieżąca dzierżawa DHCP i dzierżawiony adres IP zostanie zwolniony.
Odnowa dzierżawy DHCP
Menu to pojawia się wtedy, gdy opcja Metoda konfiguracji ustawiona jest na DHCP i serwer druku dzierżawi adres IP w usłudze DHCP.
Nie (domyślne): Serwer druku nie ponawia żądania o odnowę dzierżawy DHCP.
Tak: Serwer druku wystosowuje żądanie o odnowę bieżącej dzierżawy DHCP.
Ustawienia ręczne
(Dostępny tylko wtedy, gdy Metoda konfiguracji jest ustawiony na Ręczny) Parametry należy skonfigurować bezpośrednio z panelu sterowania drukarki:
Adres IP: Unikalny adres IP drukarki (n.n.n.n), gdzie n jest wartością pomiędzy 0 a 255.
Maska podsieci: Maska podsieci dla drukarki (m.m.m.m), gdzie m jest wartością pomiędzy 0 a 255.
Serwer Syslog: Adres IP serwera syslog używanego do odbierania i rejestrowania komunikatów syslog.
Domyślna brama: Adres IP bramki lub routera, służącego do komunikacji z innymi sieciami.
Limit czasu bezczynności: Limit czasu w sekundach, po którym bezczynne połączenie przesyłania danych do wydruku przy użyciu protokołu TCP zostaje zamknięte (standardowo 270 sekund, wartość 0 oznacza wyłączenie okresu oczekiwania).
Domyślny adres IP
Gdy serwer jest wyłączony, ustaw adres IP na wartość domyślną, aby pozyskać adres IP z sieci w wyniku wymuszonej konfiguracji TCP/IP (np. gdy został skonfigurowany ręcznie do wykorzystania BootP lub DHCP).
Auto IP: Ustalony zostanie lokalny adres IP 169.254.x.x.
Tradycyjny: Ustalony zostanie adres 192.0.0.192, zgodny ze starszymi urządzeniami HP Jetdirect.
Główny serwer DNS
Określ adres IP (n.n.n.n) podstawowego serwera DNS.
Pomocniczy serwer DNS
Określ adres IP (n.n.n.n) pomocniczego serwera DNS.
Ustawienia IPV6
Włącz
Ta pozycja umożliwia włączenie lub wyłączenie działania protokołu IPv6 na serwerze druku.
Wyłączony (domyślne): Protokół IPv6 jest wyłączony.
Wł.: Protokół IPv6 jest włączony.
Adres
Ta pozycja menu umożliwia ręczną konfigurację adresu IPv6.
Ustawienia ręczne: Menu Ustawienia ręczne umożliwia włączenie i ręczną konfigurację adresu TCP/ IPv6.
Polityka DHCPV6
Określony router: Metoda automatycznej konfiguracji, która ma być wykorzystywana przez serwer druku ustalana jest przez router. Router określa, czy serwer druku pozyska adres, informacje dotyczące konfiguracji lub oba wymienione równocześnie za pośrednictwem serwera DHCPv6.
Router niedostępny: Jeżeli router nie jest dostępny, serwer druku podejmie próbę pozyskania konfiguracji stanu z serwera DHCPv6.
Zawsze: Niezależnie od tego czy router jest dostępny, serwer druku podejmie zawsze próbę pozyskania konfiguracji stanu z serwera DHCPv6.
Główny serwer DNS
Pozycja ta umożliwia określenie adresu IPv6 dla podstawowego serwera DNS, z którego powinien korzystać serwer druku.
Ustawienia ręczne
Ta pozycja umożliwia ręczną konfigurację adresów IPv6 na serwerze druku.
Włącz: Wybierz tę pozycję, a następnie wybierz Wł., aby włączyć ręczną konfigurację lub Wyłączony, aby ją wyłączyć.
Adres: Ta pozycja umożliwia wpisanie 32 cyfrowego rozdzielanego przecinkami heksadecymalnego adresu IPv6.
Serwer proxy
Określa serwer proxy używany przez programy wbudowane w urządzenie. Serwer proxy jest z reguły wykorzystywany przez klientów sieci w celu dostępu do Internetu. Zapamiętuje strony internetowe w pamięci podręcznej i zapewnia poziom bezpieczeństwa internetowego dla tych klientów.
Aby określić serwer proxy, wprowadź jego adres IPv4 lub pełną nazwę domeny. Nazwa może mieć do 255 oktetów.
W niektórych sieciach, aby poznać adres serwera proxy, należy skontaktować się z dostawcą usług internetowych (ISP).
Port proxy
Wpisz numer portu używany przez serwer proxy dla obsługi klienta. Numer portu wskazuje port zarezerwowany dla aktywności proxy w sieci i może przyjąć wartość od 0 do 65535.
IPX/SPX
Włącz
Wyłączony: Wyłącz protokół IPX/SPX.
Wł. (domyślne): Włącz protokół IPX/SPX.
Rodzaj obramowania
Umożliwia wybranie ustawienia rodzaju ramki dla danej sieci.
Auto: Automatycznie ustawia i ogranicza typy ramek do pierwszej, która została wykryta.
EN_8023, EN_II, EN_8022 oraz EN_SNAP: Wybór typu ramki dla sieci Ethernet.
AppleTalk
Włącz
Wyłączony (domyślne): Wyłącz protokół AppleTalk.
Wł.: Włącz protokół AppleTalk.
DLC/LLC
Włącz
Wyłączony (domyślne): Wyłącz protokół DLC/LLC.
Wł.: Włącz protokół DLC/LLC.
Bezpieczeństwo
Wydrukuj drugą stronę
Tak: Drukuje stronę, zawierającą aktualne ustawienia bezpieczeństwa serwera druku HP.
Nie (domyślne): Strona bezpieczeństwa sieci nie jest drukowana.
Bezpieczna witryna sieci Web
W celu zarządzania konfiguracją określ czy wbudowany serwer internetowy ma akceptować tylko bezpieczne połączenia HTTPS czy zarówno HTTP jak i HTTPS.
HTTPS Wymagane: Do bezpiecznej, szyfrowanej komunikacji akceptowany jest jedynie dostęp HTTPS. Serwer druku widoczny wtedy będzie jako bezpieczna strona.
HTTP/HTTPS opcjonalne: Dozwolony jest dostęp zarówno poprzez HTTP jak i HTTPS.
Protokół IPsec lub zapora sieciowa
Określ stan protokołu IPsec lub zapory sieciowej na serwerze druku.
Trzymaj: Stan IPsec/zapora sieciowa pozostanie niezmieniony.
Wyłącz: Działanie IPsec/zapora sieciowa na serwerze jest wyłączone.
Resetuj ustawienia bezpieczeństwa
Umożliwia określenie, czy bieżące ustawienia zabezpieczeń na serwerze druku zostaną zapisane, czy zostaną przywrócone ustawienia fabryczne.
Nie*: Zachowane zostaną aktualne ustawienia bezpieczeństwa.
Tak: Ustawienia bezpieczeństwa zerowane są do wartości domyślnych.
Diagnostyka
Wbudowany test
To menu pozwala na przeprowadzenie testów umożliwiających diagnostykę sprzętu sieciowego lub problemów z połączeniami sieciowymi TCP/IP.
Wbudowane testy pomagają w rozpoznaniu czy przyczyna uszkodzenia sieci leży wewnątrz czy na zewnątrz urządzenia. Użyj wbudowanych testów do sprawdzenia sprzętu i ścieżki komunikacji na serwerze druku. Po wybraniu i włączeniu testu i ustaleniu czasu jego trwania wybierz Uruchom, aby zainicjować test.
W zależności od ustalonego czasu uruchomienia wybrany test działa nieustannie do momentu wyłączenia urządzenia lub pojawienia się błędu i wydrukowania strony diagnostycznej.
Test LAN HW
OSTROŻNIE

Uruchomienie wbudowanego testu spowoduje wykasowanie konfiguracji TCP/IP.
Ten test przeprowadza wewnętrzne sprawdzenie pętli zwrotnej. Wewnętrzny test pętli zwrotnej spowoduje wysłanie i odebranie pakietów jedynie na wewnętrznym urządzeniu sieciowym. Nie zachodzi transmisja zewnętrzna do sieci.
Wybierz Tak, aby wybrać test lub Nie , aby go nie wybierać.
Test HTTP
Ten test sprawdza działanie protokołu HTTP poprzez pobieranie zdefiniowanych wcześniej stron z urządzenia i testowanie wbudowanego serwera internetowego.
Wybierz Tak, aby wybrać test lub Nie , aby go nie wybierać.
Test SNMP
Ten test sprawdza działanie komunikacji protokołu SNMP poprzez dostęp do zdefiniowanych wcześniej obiektów SNMP na urządzeniu.
Wybierz Tak, aby wybrać test lub Nie , aby go nie wybierać.
Wybierz wszystkie testy
Ta pozycja umożliwia wybór wszystkich dostępnych wbudowanych testów.
Wybierz Tak, aby wybrać wszystkie testy. Wybierz Nie, aby wybrać pojedyncze testy.
Test ścieżki danych
Ten test pomaga w identyfikacji ścieżki danych i problemów z uszkodzeniem urządzenia emulującego język HP PostScript poziomu 3. Wysyła zdefiniowany wcześniej plik PS do urządzenia, jednakże test ten odbywa się bez użycia papieru i plik nie jest drukowany.
Wybierz Tak, aby wybrać test lub Nie , aby go nie wybierać.
Czas działania [H]
Tej pozycji należy używać do określenia długości czasu (w godzinach) przez jaki ma być uruchomiony wbudowany test. Można wybrać wartość pomiędzy 1 a 60 godzin. Wybranie zera (0) spowoduje ciągłe wykonywanie testu do momentu wystąpienia błędu lub wyłączenia urządzenia.
Dane zebrane w testach HTTP, SNMP i ścieżki danych drukowane są po ich zakończeniu.
Uruchom
Nie*: Nie uruchamiaj wybranych testów.
Tak: Uruchom wybrane testy.
Test ping
Ten test wykorzystywany jest do sprawdzenia komunikacji w sieci. Test ten wysyła pakiety na poziomie łącza do zdalnego hosta w sieci, a następnie oczekuje na określoną odpowiedź. Aby uruchomić test ping, ustaw następujące pozycje:
Tym miejsca docelowego
Określ, czy urządzenie docelowe jest węzłem IPv4 czy IPv6.
Adres IP miejsca docelowego
IPV4: Wpisz adres IPv4.
IPV6 : Wpisz adres IPv6.
Rozmiar pakietu
Określ rozmiar w bajtach każdego pakietu wysyłanego do zdalnego hosta. Minimalną wartością jest 64 (domyślne) a maksymalną jest 2048.
Limit czasu
Określ długość czasu w sekundach oczekiwania na odpowiedź ze zdalnego hosta. Domyślną wartością jest 1 a maksymalną jest 100.
Liczba
Określ liczbę pakietów ping do wysłania w tym teście. Wybierz wartość pomiędzy 1 a 100. Aby włączyć ciągłość testu, wybierz 0.
Wyniki drukowania
Jeśli test ping nie został wybrany do ciągłego przebiegu, możliwe jest wydrukowanie jego wyników. Wybierz Tak, aby wydrukować wyniki. Po wybraniu Nie (domyślne) wyniki nie są drukowane.
Uruchom
Określ czy uruchomiony ma zostać test ping. Wybierz Tak, aby uruchomić test lub Nie, aby go nie uruchamiać.
Wynik testu ping
Ta pozycja umożliwia wyświetlenie stanu testu ping i jego wyników za pomocą panelu sterowania. Możliwy jest wybór następujących pozycji:
Pakiety wysłane
Wyświetla liczbę pakietów (0 - 65535) wysłanych do zdalnego hosta od uruchomienia i zakończenia ostatniego testu.
Pakiety odebrane
Wyświetla liczbę pakietów (0 - 65535) odebranych od zdalnego hosta od uruchomienia i zakończenia ostatniego testu.
Procent utraconych
Wyświetla procent pakietów ping wysłanych bez odpowiedzi od zdalnego hosta od momentu uruchomienia lub zakończenia ostatniego testu.
Minimalna RTT
Wskazuje minimalny stwierdzony czas RTT z zakresu od 0 do 4096 milisekund dla wysyłania i odebrania pakietu.
Maksymalna RTT
Wskazuje maksymalny stwierdzony czas RTT z zakresu od 0 do 4096 milisekund dla wysyłania i odebrania pakietu.
Średnia RTT
Wskazuje średni stwierdzony czas RTT z zakresu od 0 do 4096 milisekund dla wysyłania i odebrania pakietu.
Trwa test ping
Wskazuje, czy test ping jest aktualnie wykonywany. Tak oznacza test w toku, a Nie oznacza, że test się zakończył lub nie był uruchomiony.
Odśwież
W trakcie wyświetlania wyników testu ping pozycja ta powoduje aktualizację danych za pomocą bieżących wyników. Wybierz Tak, aby uaktualnić dane lub Nie, aby pozostawić istniejące dane. Odświeżenie wyników nastąpi jednak w sposób automatyczny po przekroczeniu wartości czasu lub ręcznym powrocie do głównego menu.
Szybkość połączenia
Prędkość połączenia sieciowego oraz tryb połączenia serwera druku musi odpowiadać sieci. Dostępne ustawienia uzależnione są od urządzenia i zainstalowanego serwera druku. Wybierz jedno z poniższych ustawień konfiguracji połączenia:
OSTROŻNIE

Zmiana ustawienia połączenia może spowodować utratę komunikacji pomiędzy serwerem druku a urządzeniem w sieci.
Auto (domyślne): Serwer druku skonfiguruje się za pomocą autonegocjacji, uzyskując najwyższą dozwoloną prędkość połączenia sieciowego i tryb komunikacji. Jeśli operacja autonegocjacji nie powiedzie się, ustawiona zostanie opcja 100TX PÓŁ lub 10TX PÓŁ w zależności od wykrytej prędkości łącza portu urządzenia hub/switch. (Wybór trybu 1000T półdupleks nie jest obsługiwany.)
10T Pół: 10 Mbps, połączenie w trybie półdupleks.
10T Pełen: 10 Mbps, połączenie w trybie pełnego dupleksu.
100TX Pół: 100 Mbps, połączenie w trybie półdupleks.
100TX Pełen: 100 Mbps, połączenie w trybie pełnego dupleksu.
100TX Auto: Ograniczenie autonegocjacji do maksymalnej prędkości połączenia 100 Mbps.
1000TX Pełen: 1000 Mbps, połączenie w trybie pełnego dupleksu.
Protokoły drukowania
Ta pozycja umożliwia wydrukowanie strony z listą konfiguracji następujących protokołów: IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC.


Konfiguracja faksu

Konfiguracja faksu

Menu Konfiguracja faksu
Pozycja menu
Pozycja menu podrzędnego
Pozycja menu podrzędnego
Opcje
Opis
Ustawienia wymagane
Lokalizacja
(Wypisane kraje/regiony)
Skonfiguruj ustawienia wymagane prawnie dla faksów wychodzących.
Data/godzina
Informacje nagłówka faksu
Nr telefonu
Nazwa firmy
Wysyłanie faksu z komputera
Wyłączony
Włączony (domyślne)
Ta funkcja umożliwia włączenie lub wyłączenie Wysyłanie faksu z komputera. Wysyłanie faksu z komputera umożliwia użytkownikom wysyłanie faksów z urządzenia za pomocą komputerów, jeśli tylko posiadają odpowiedni sterownik.
Ustawienia wysyłania faksu
Głośność wybierania faksu
Wyłączony
Średni (domyślne)
Wysoki
Ta funkcja umożliwia ustawienie poziomu głośności tonów słyszalnych podczas wybierania numerów faksu.
Tryby korekcji błędów
Włączony (domyślne)
Wyłączony
Po włączeniu opcji Tryby korekcji błędów i wystąpieniu błędu podczas transmisji faksu urządzenie ponownie wysyła lub odbiera błędną porcję danych.
Kompresja JBIG
Wyłączony
Włączony (domyślne)
Funkcja Kompresja JBIG umożliwia zmniejszenie czasu transmisji faksu i w rezultacie pozwala na obniżenie rachunków telefonicznych. Korzystanie z funkcji Kompresja JBIG może czasem doprowadzić do problemów ze zgodnością w przypadku starszych urządzeń faksujących. Jeśli to się zdarzy, wyłącz funkcję Kompresja JBIG.
Maksymalna przepustowość łącza
Wybierz wartość z listy.
Ta funkcja umożliwia ustalenie maksymalnej prędkości transmisji dla odbieranych faksów. Może być ona wykorzystana jako narzędzie diagnostyczne do rozwiązywania problemów z faksem.
Tryb wybierania
Ton (domyślne)
Impulsowe
Wybierz, czy urządzenie ma korzystać z wybierania tonowego czy impulsowego.
Ponowne wybieranie w razie sygnału zajętości
Wartości mieszczą się w przedziale od 0 do 9. Domyślnym ustawieniem fabrycznym jest 3.
Wpisz liczbę prób ponownego wybierania numeru przez urządzenie w przypadku, gdy linia jest zajęta.
Ponowne próby w przypadku braku odpowiedzi
Nigdy (domyślne)
Jeden
Dwukrotnie
Ta funkcja umożliwia ustalenie liczby prób ponownego wybierania numeru przez urządzenie w przypadku, gdy odbiorca faksu nie odpowiada.
Uwaga

Dwukrotnie jest dostępna w krajach innych niż Stany Zjednoczone i Kanada.

Odstęp czasu przed ponownym wybieraniem
Zakres obejmuje od 1 do 5 minut. Domyślnym ustawieniem fabrycznym jest 5 minut.
Ta funkcja umożliwia ustalenie liczby minut pomiędzy próbami wybierania numeru, jeśli odbiorca jest zajęty lub nie odpowiada.
Wykryj wybieranie tonowe
Włączony
Wyłączony (domyślne)
Ta funkcja umożliwia określenie, czy urządzenie ma sprawdzać ton wybierania przed wysyłaniem faksu.
Wybierany prefiks
Wyłączony (domyślne)
Nietypowy
Ta funkcja umożliwia określenie numeru prefiksu, jaki musi zostać wybrany przy wysyłaniu faksów z urządzenia.
Kody bilingu
Wyłączony (domyślne)
Nietypowy
Jeśli włączone są kody bilingowe, wyświetlony zostanie monit z prośbą o wprowadzenie kodu bilingowego dla wychodzącego faksu.
Minimalna długość
Zakres wartości obejmuje od 1 do 16 cyfr. Domyślnie jest to 1 cyfra.
Ustawienia odbierania faksu
Dzwonków do odebrania
Zakres może się różnić w zależności od lokalizacji. Domyślnym ustawieniem są 2 dzwonki.
Ta funkcja umożliwia określenie liczby dzwonków po których następuje odpowiedź modemu faksu.
Odstęp czasu między dzwonkami
Domyślne (domyślne)
Nietypowy
Ta funkcja umożliwia regulację przedziału czasu pomiędzy dzwonkami dla faksów przychodzących.
Poziom głośności dzwonka
Wyłączony
Nis. (domyślne)
Wysoki
Ustaw głośność dla tonu dzwonka faksu.
Lista zablokowanych numerów
Dodaj zablokowany numer
Wpisz numer faksu do dodania.
Ta funkcja umożliwia dodawanie i usuwanie numerów z listy zablokowanych faksów. Lista zablokowanych faksów może obejmować do 30 numerów. Jeśli urządzenie odbierze połączenie od jednego z zablokowanych numerów, odebrany faks zostanie usunięty. Zablokowany faks zostanie także dodany do dziennika zdarzeń faksu z informacją rejestrującą dla tego zlecenia.
Usuń zablokowane numery
Wybierz numer faksu do usunięcia.
Usuń wszystkie zablokowane numery
Nie (domyślne)
Tak


Konfiguracja e-mail

Konfiguracja e-mail

To menu umożliwia włączenie funkcji poczty elektronicznej i skonfigurowanie jej podstawowych ustawień.

Uwaga

Do konfiguracji zaawansowanych ustawień poczty e-mail służy wbudowany serwer internetowy. Więcej informacji można znaleźć na stronie Korzystanie z wbudowanego serwera internetowego.

Menu Konfiguracja e-mail
Pozycja menu
Opcje
Opis
Zatwierdzanie adresu
Wł. (domyślne)
Wyłączony
Włączenie tej funkcji spowoduje, że urządzenie zacznie sprawdzać składnię adresu e-mail podczas jego wpisywania. Prawidłowe adresy muszą zawierać znak @ i przynajmniej jedną kropkę.
Wyszukaj bramy wysłania
Przeszukaj sieć w poszukiwaniu bram SMTP, których urządzenie może użyć do wysyłania poczty.
Brama SMTP
Wprowadź wartość.
Określ adres IP bramy SMTP używanej do wysyłania poczty e-mail z urządzenia.
Test bram wysyłania
Przetestuj skonfigurowaną bramę SMTP, aby sprawdzić poprawność jej działania.


Menu Konfiguracja wysyłania

Menu Konfiguracja wysyłania

menu Konfiguracja wysyłania
Pozycja menu
Opcje
Opis
Replikuj MFP
Wprowadź wartość (Adres IP).
Kopiowanie lokalnych ustawień wysyłania z jednego urządzenia na drugie.
Dopuść transfer do nowego programu cyfrowej dystrybucji
Uwaga

Ta pozycja jest dostępna tylko w modelach urządzenia HP LaserJet M5035.
Ta funkcja umożliwia przeniesienie połączenia urządzenia z jednego serwera cyfrowej dystrybucji HP DSS (HP Digital Sending Software) do innego serwera.
HP DSS jest pakietem programów umożliwiających obsługę zadań cyfrowej dystrybucji takich, jak faksowanie, wysyłanie pocztą e-mail oraz skanowanie i wysyłanie dokumentu do foldera sieciowego.
Zezwalaj na cyfrową dystrybucję dokumentów
Uwaga

Ta pozycja jest dostępna tylko w modelach urządzenia HP LaserJet M5035.
Ta funkcja umożliwia skonfigurowanie urządzenia do pracy z serwerem cyfrowej dystrybucji HP Digital Sending Software (DSS).


Menu Zachowanie urządzenia

Menu Zachowanie urządzenia

Uwaga

Wartości określone jako „(domyślnie)” są fabrycznymi ustawieniami domyślnymi. Niektóre elementy nie mają wartości domyślnych.

Zachowanie urządzenia menu
Pozycja menu
Pozycja podmenu
Pozycja podmenu
Opcje
Opis
Język
Należy wybrać język z listy.
Funkcja służy do zmiany języka komunikatów panelu sterowania. Po wyborze nowego języka może zmienić się także układ klawiatury.
Dźwięki klawiszy
Wł. (domyślnie)
Wyłączony
Funkcja służy do włączenia/wyłączenia dźwięku dotykania ekranu i naciskania przycisków panelu sterowania.
Limit czasu nieaktywności
Należy wprowadzić wartość od 10 do 300 sekund. Standardowym ustawieniem fabrycznym jest 60 sekund.
Funkcja pozwala określić czas od ostatniej czynności na panelu sterowania do powrotu urządzenia do ustawień domyślnych.
Zachowanie ostrzegawcze/przy błędzie
Usuwalne ostrzeżenia
Wł.
Zlecenie (domyślnie)
Funkcja pozwala ustawić czas wyświetlania usuwalnego ostrzeżenia na panelu sterowania.
Błędy z możliwością kontynuacji
Autom. kontynuacja (10 sek.) (domyślnie)
Dotknij przycisku OK, aby kontynuować.
Opcja pozwala skonfigurować zachowanie urządzenia w przypadku wystąpienia błędów.
Usuwanie zacięcia
Auto (domyślnie)
Wł.
Wyłączony
Funkcja pozwala skonfigurować obsługę stron utraconych w przypadku zacięć.
Czynności podajn.
Użyj żądan. podaj.
Wyłącznie (domyślnie)
Pierwszy
Funkcja pozwala skonfigurować obsługę zleceń korzystających z określonego podajnika.
Komunikat ręcznego podawania
Zawsze (domyślnie)
Jeśli niezaładowane
Funkcja pozwala zdecydować, czy w sytuacji, gdy rodzaj i format materiału określony w zleceniu nie odpowiada parametrom materiału w podajniku, będzie wyświetlana podpowiedź, czy też urządzenie automatycznie pobierze materiał z podajnika wielofunkcyjnego.
Model obsługi papieru PS
Włączony (domyślnie)
Wyłączony
Funkcja pozwala wybrać model obsługi papieru zgodny z PostScript (PS) lub HP.
Użyj innego podajnika
Włączony (domyślnie)
Wyłączony
Funkcja pozwala włączyć/wyłączyć wyświetlany na panelu sterowania komunikat o możliwości wyboru innego podajnika, kiedy określony podajnik jest pusty.
Monit formatu/typu
Wyświetl
Nie wyświetlaj (domyślnie)
Funkcja pozwala włączyć/wyłączyć wyświetlanie komunikatu o konfiguracji podajnika po jego otwarciu lub zamknięciu.
Drukuj dwustronnie puste strony
Auto (domyślnie)
Tak
Funkcja pozwala skonfigurować obsługę zleceń dwustronnych (z wykorzystaniem dupleksera).
Obracanie obrazu
Standardowa (domyślnie)
Alternatywny
Opcja ta jest dostępna, jeśli urządzenie nie zostało wyposażone w moduł wykańczający wymagający obracania. Funkcja obracania obrazu pozwala na ładowanie papieru do podajnika wejściowego zawsze w takiej samej orientacji, niezależnie od tego, czy został zainstalowany moduł wykańczający.
Wybór ustawienia Standardowa pozwala na dopasowanie orientacji ładowania do innych urządzeń wyposażonych w moduł wykańczający.
Wybór ustawienia Alternatywny pozwala korzystać z innej orientacji ładowania, która może być korzystniejsza przy drukowaniu na formularzach z nadrukami używanych w urządzeniach starszego typu.
Zszywacz/układacz
Uwaga

Ta pozycja jest dostępna tylko przy zainstalowanym zszywaczu/układaczu.
Zszywka
Brak
Jedna po lewej, pod kątem
Funkcja pozwala skonfigurować sposób zszywania.
Brak zszywek
Kontynuuj (domyślnie)
Stop
Ogólne zachowanie kopii
Skanuj z wyprzedzeniem
Włączony (domyślnie)
Wyłączony
Funkcja pozwala włączyć skanowanie bez oczekiwania. Włączenie funkcji Skanuj z wyprzedzeniem powoduje, że strony oryginału będą skanowane na dysk twardy i przechowywane na nim do momentu, kiedy urządzenie będzie dostępne.
Przerwanie automatycznego drukowania
Włączony
Wyłączony
Włączenie tej funkcji powoduje, że zlecenia kopiowania będą przerywały zlecenia drukowania wielu kopii.
Zlecenie kopiowania jest umieszczane w kolejce wydruku bezpośrednio za bieżącą kopią zlecenia drukowania. Po zakończeniu zlecenia kopiowania urządzenie kontynuuje drukowanie pozostałych kopii zlecenia drukowania.
Przerwanie kopiowania
Włączony
Wyłączony
Włączenie tej funkcji pozwala przerwać bieżące zlecenie kopiowania po rozpoczęciu nowego zlecenia. Urządzenie wyświetli prośbę o potwierdzenie przerwania bieżącego zlecenia.
Ogólne zachowanie druku
Domyślny format papieru
Należy wybrać format papieru z listy.
Funkcja pozwala na konfigurację domyślnego formatu papieru dla zleceń drukowania.
Zastąp A4/Letter
Nie
Tak (domyślnie)
Funkcja pozwala na drukowanie zleceń A4 na papierze formatu Letter w przypadku, gdy do urządzenia nie włożono papieru formatu A4 (lub na odwrót). Ta opcja pozwala także zastąpić papier formatu A3 papierem formatu Ledger i na odwrót.
Podawanie ręczne
Włączony
Wyłączony (domyślnie)
Włączenie tej funkcji pozwala użytkownikowi wybrać (z panelu sterowania) podawanie ręczne jako źródło dla zlecenia.
Czcionka Courier
Standardowy (domyślnie)
Ciemny
Funkcja pozwala wybrać wersję używanej czcionki Courier.
Szeroki A4
Włączony
Wyłączony (domyślnie)
Funkcja pozwala zmienić obszar wydruku dla papieru formatu A4. Włączenie tej funkcji pozwala drukować 80 znaków o rozstawie 10 w jednym wierszu papieru formatu A4.
Druk błędów PS
Włączony
Wyłączony (domyślnie)
Funkcja pozwala na drukowanie strony błędów PostScript (PS) w sytuacji wystąpienia takiego błędu.
Druk błędów PDF
Włączony
Wyłączony (domyślnie)
Funkcja pozwala na drukowanie strony błędów PDF w sytuacji wystąpienia takiego błędu.
Język
Auto (domyślnie)
PCL
PDF
PS
Pozwala wybrać język drukarki używany przez urządzenie.
Zwykle nie ma potrzeby zmiany języka. Jeśli nastąpi zmiana i zostanie wybrany konkretny język, urządzenie nie przełączy się automatycznie na nowy język, o ile nie zostaną do niego wysłane określone polecenia programowe.
PCL
Długość formularza
Należy wprowadzić wartość od 5 do 128 linii. Ustawieniem fabrycznym jest 60 linii.
PCL to zestaw poleceń drukarki opracowany przez firmę Hewlett-Packard, który pozwala uzyskać dostęp do funkcji drukarki.
Orientacja
pionowa (domyślnie)
Poziomo
Pozwala wybrać orientację najczęściej używanych zleceń drukowania. Jeśli krótsza krawędź znajduje się na górze, należy wybrać opcję pionowa. Jeśli dłuższa krawędź znajduje się na górze, należy wybrać opcję Poziomo.
Źródło czcionki
Należy wybrać źródło z listy.
Funkcja pozwala wybrać źródło domyślnych czcionek programowych zdefiniowanych przez użytkownika.
Numer czcionki
Należy wprowadzić numer czcionki. Zakres rozciąga się od 0 do 999. Ustawieniem fabrycznym jest wartość 0.
Funkcja pozwala określić numer domyślnej czcionki programowej użytkownika dla źródła wybranego w pozycji menu Źródło czcionki. Każda czcionka ma w urządzeniu przypisany numer znajdujący się na liście czcionek PCL (dostępnej w menu Administracja).
Rozstaw czcionki
Należy wprowadzić wartość z zakresu od 0,44 do 99,99. Ustawieniem fabrycznym jest wartość 10,00.
Jeśli opcje Źródło czcionki i Numer czcionki określają czcionkę konturową, za pomocą tej funkcji można wybrać domyślny rozstaw czcionki (dla czcionki o stałej szerokości znaków).
Rozmiar punktowy czcionki
Należy wprowadzić wartość z zakresu od 4,0 do 999,75. Ustawieniem fabrycznym jest wartość 10,00.
Jeśli opcje Źródło czcionki i Numer czcionki określają czcionkę konturową, za pomocą tej funkcji można wybrać domyślną wielkość czcionki w punktach (dla czcionki o proporcjonalnej szerokości znaków).
Zestaw znaków
PC-8(domyślnie)
(50 dodatkowych zestawów znaków do wyboru)
Funkcja pozwala wybrać jeden z dostępnych zestawów znaków z panelu sterowania. Zestaw znaków to niepowtarzalny zbiór wszystkich znaków w ramach czcionki.
Dołącz CR do LF
Nie (domyślnie)
Tak
Funkcja pozwala włączyć/wyłączyć dołączanie polecenia powrotu (CR) karetki do każdego polecenia przesunięcia wiersza (LF) w zleceniach PCL starszej wersji (czysty tekst bez znaków sterujących).
Omijaj puste strony
Nie (domyślnie)
Tak
Ta opcja jest przeznaczona dla użytkowników generujących własne polecenia w języku PCL, które mogą zawierać dodatkowe kody wysunięcia strony powodujące drukowanie pustych stron. Wybór opcji Tak oznacza, że polecenie wysunięcia pustych stron będzie ignorowane.
Mapowanie źródła materiału
Standardowa (domyślnie)
Klasyczny
Funkcja umożliwia wybór i konserwację podajników wejściowych według numeru, w sytuacji gdy sterownik urządzenia nie jest używany lub gdy w programie komputerowym nie jest dostępna opcja wyboru podajnika.


Menu Jakość druku

Menu Jakość druku

Uwaga

Wartości określone jako „(domyślnie)” są fabrycznymi ustawieniami domyślnymi. Niektóre elementy nie mają wartości domyślnych.

Jakość druku menu
Pozycja menu
Pozycja podmenu
Opcje
Opis
Rejestracja strony
Źródło
Wszystkie podajniki
Podajnik <X>: <zawartość> (wybór podajnika)
Funkcja Rejestracja strony umożliwia przesunięcie marginesu w celu wyśrodkowania obrazu na stronie od góry do dołu i od lewej do prawej. Można też wyrównać obraz na jednej stronie arkusza z obrazem na drugiej stronie.
Funkcja pozwala wybrać podajnik źródłowy do wydrukowania strony Rejestracja strony.
Strona testu
Drukuj (przycisk)
Funkcja pozwala na wydrukowanie strony testowej w celu sprawdzenia ustawień rejestracji. Aby ustawić poszczególne podajniki, postępuj zgodnie z instrukcjami wydrukowanymi na stronie.
Ustaw podajnik <X>
Należy podać przesunięcie w zakresie od -20 do 20 wzdłuż osi X i Y. Ustawieniem domyślnym jest 0.
Proces wyrównania należy przeprowadzić dla każdego podajnika.
Urządzenie podczas tworzenia obrazu skanuje stronę w poprzek w miarę jej wysuwania (w kierunku od góry do dołu) z urządzenia.
Tryby utrwalacza
<Rodzaj papieru>
Pozwala skonfigurować tryb utrwalacza przypisany do każdego rodzaju papieru.
Przywróć tryby
Przywróć (przycisk)
Pozwala przywrócić ustawienia domyślne trybu utrwalacza.
Optymalizuj
Wysoki transfer
Normalny (domyślnie)
Szybszy
Funkcja pozwala określić rodzaj nośnika, a także zoptymalizować parametry mechanizmu drukującego w celu uzyskania jak najwyższej jakości druku dla wszystkich zleceń.
Większy odstęp 1
Wyłączony (domyślnie)
Wł.
Większy odstęp 2
Wyłączony (domyślnie)
Wł.
Szczegóły linii
Wyłączony (domyślnie)
Wł.
Temperatura utrwalacza
Normalna
Obniżona
Optymalizuj fabrycznie
Przywróć (przycisk)
Powoduje przywrócenie wszystkich parametrów funkcji Optymalizuj do wartości fabrycznych.
Rozdzielczość
300
600
FastRes 1200 (domyślnie)
ProRes 1200
Funkcja pozwala na ustawienie rozdzielczości druku.
REt
Wyłączony
Lekki
Średni (domyślnie)
Ciemny
Technologia REt (Enable Resolution Enhancement ), pozwala drukować obrazy o gładkich kątach, krzywych i krawędziach. Technologia REt poprawia jakość wydruków we wszystkich rozdzielczościach (łącznie z rozdzielczością FastRes 1200).
Economode
Włączony
Wyłączony (domyślnie)
Po włączeniu trybu Economode urządzenie drukuje ze zmniejszoną ilością tonera na stronę, co powoduje nieznaczne obniżenie jakości wydruku.
Gęstość tonera
Należy wybrać wartość z przedziału od 1 do 5. Wartością domyślną jest 3.
Pozwala uzyskać jaśniejszy lub ciemniejszy druk na stronie. Wartość 1 powoduje najjaśniejszy druk, 5 - najciemniejszy.
Kalibracja/czyszczenie
Czyszcz. automat.
Włączony
Wyłączony(domyślnie)
Włączenie funkcji automatycznego czyszczenia powoduje, że po wydrukowaniu liczby stron ustawionej w funkcji Częstość czyszczenia urządzenie drukuje stronę czyszczącą.
Uwaga

Funkcja dostępna w urządzeniach wielofunkcyjnych HP LaserJet M5035X i HP LaserJet M5035XS.
Częstość czyszczenia
1000 (domyślnie)
2000
5000
10000
20000
Pozwala ustawić częstotliwość drukowania strony czyszczącej. Częstotliwość jest wyrażona liczbą wydrukowanych stron.
Uwaga

Funkcja dostępna w urządzeniach wielofunkcyjnych HP LaserJet M5035X i HP LaserJet M5035XS.
Aut. rozm. czysz.
Letter
A4
Pozwala wybrać format papieru używanego do drukowania strony czyszczącej.
Uwaga

Funkcja dostępna w urządzeniach wielofunkcyjnych HP LaserJet M5035X i HP LaserJet M5035XS.
Utwórz stronę czyszczącą
Utwórz (przycisk)
Pozwala wygenerować stronę czyszczącą rolkę dociskową utrwalacza z nadmiaru tonera. Strona zawiera instrukcje prowadzące użytkownika przez proces czyszczenia.
Uwaga

Funkcja niedostępna po zainstalowaniu automatycznego dupleksera.
Przetwórz stronę czyszczącą
Przetwórz (przycisk)
Pozwala przeprowadzić proces czyszczenia z wykorzystaniem strony czyszczącej utworzonej za pomocą pozycji menu Utwórz stronę czyszczącą. Proces trwa do 2,5 minuty.
Jeśli został zainstalowany automatyczny duplekser, ta pozycja służy do wydrukowania strony czyszczącej i przeprowadzenia procesu czyszczenia.


Menu Rozwiązywanie problemów

Menu Rozwiązywanie problemów

Uwaga

Wartości określone jako „(domyślnie)” są fabrycznymi ustawieniami domyślnymi. Niektóre elementy nie mają wartości domyślnych.

Rozwiązywanie problemów menu
Pozycja menu
Pozycja podmenu
Pozycja podmenu
Opcje
Opis
Dziennik zdarzeń
Drukuj (przycisk)
Funkcja generuje listę ostatnich 50 wpisów dziennika zdarzeń.
Dotknij pozycji Drukuj, aby wydrukować dziennik zdarzeń.
Kalibracja skanera
Kalibracja
Funkcja pozwala na kompensację przesunięcia systemu naświetlania skanera (głowicy karetki) dla podajnika ADF i skanera płaskiego.
Kalibrację skanera przeprowadza się, gdy ten nie skanuje odpowiednich części dokumentów.
Śledzenie faksu zgodne z protokołem T.30
Raport T.30
Funkcja pozwala na wydrukowanie lub konfigurację raportu śledzenia faksu T.30. T.30 jest standardem określającym system potwierdzeń, protokołów i korekcji błędów pomiędzy faksami.
Kiedy drukować raport
Nigdy nie drukuj automatycznie
Drukuj po każdym zleceniu faksu
Drukuj po zleceniach wysłania faksu
Drukuj po każdym błędzie faksu
Drukuj tylko po błędach wysyłania
Drukuj tylko po błędach odbioru
Strata sygnału transmisyjnego faksu
Wartość w zakresie od 0 do 30.
Funkcja pozwala ustawić poziomy strat w celu kompensacji strat sygnału w linii telefonicznej. Ustawienie to można zmieniać wyłącznie za zgodą przedstawiciela serwisu HP, ponieważ może ono spowodować, że faks przestanie funkcjonować.
Faks V.34
Normalny (domyślnie)
Wyłączony
Funkcja pozwala na wyłączenie modulacji V.34 w sytuacji powtarzających się błędów faksu lub kiedy wymagają tego parametry linii.
Tryb głośnika faksu
Normalny (domyślnie)
Diagnostyczny
Funkcja jest używana przez serwis w celu oceny i diagnozy problemów związanych z faksem i polega na sprawdzeniu dźwięków modulacji faksu. Standardowym ustawieniem fabrycznym jest Normalny.
Czujniki ścieżki papieru
Funkcja pozwala przeprowadzić test czujników ścieżki papieru.
Test ścieżki papieru
Strona testu
Drukuj (przycisk)
Funkcja pozwala wydrukować stronę testową służącą do testowania funkcji obsługi papieru. Istnieje możliwość wyboru ścieżki do testowania.
Źródło
Wszystkie podajniki
Podajnik 1
Podajnik 2
(Jeśli jest to możliwe, przedstawione są także dodatkowe podajniki).
Pozwala określić, czy strona testowa będzie drukowana na papierze ze wszystkich podajników, czy tylko z określonego podajnika.
Miejsce przeznaczenia
Wyświetlana jest lista pojemników wyjściowych.
Pozwala wybrać opcję wyjścia strony testowej. Można zdecydować, czy strona testowa będzie wysyłana do wszystkich pojemników wyjściowych, czy tylko do określonego pojemnika.
Drukuj dwustronnie
Wyłączony (domyślnie)
Wł.
Pozwala uwzględnić duplekser w teście ścieżki papieru.
Kopie
1 (domyślnie)
10
50
100
500
Pozwala wybrać liczbę stron wysyłanych z określonego źródła jako część testu ścieżki papieru.
Test ścieżki papieru w części wykończeniowej
Zszywanie
Opcje wykańczania
Należy dokonać wyboru z listy dostępnych opcji.
Pozwala przetestować funkcje obsługi papieru modułu wykańczającego.
Pozwala wybrać testowaną opcję.
Format materiału
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Pozwala wybrać format papieru w teście ścieżki papieru w module wykańczającym.
Typ materiałów
Pozwala wybrać rodzaj papieru w teście ścieżki papieru w module wykańczającym.
Kopie
Pozwala wybrać liczbę kopii w teście ścieżki papieru w module wykańczającym.
Drukuj dwustronnie
Wyłączony
Wł.
Pozwala uwzględnić duplekser w teście ścieżki papieru w module wykańczającym. Ustawieniem domyślnym są 2 kopie.
Strona testu
Drukuj (przycisk)
Pozwala wydrukować stronę testową ścieżki papieru w module wykańczającym.
Układanie
Format materiału
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Pozwala wybrać opcje używaną w teście układacza.
Typ materiałów
Należy wybrać rodzaj z listy.
Pozwala wybrać rodzaj materiału w teście ścieżki papieru w module wykańczającym.
Kopie
Pozwala wybrać liczbę kopii w teście ścieżki papieru w module wykańczającym. Ustawieniem domyślnym są 2 kopie.
Drukuj dwustronnie
Wyłączony
Wł.
Pozwala uwzględnić duplekser w teście ścieżki papieru w module wykańczającym.
Strona testu
Drukuj (przycisk)
Pozwala wydrukować stronę testową ścieżki papieru w module wykańczającym.
Ręczny test czujników
Pozwala przetestować prawidłowość działania czujników i przełączników urządzenia. Na ekranie panelu sterowania są wyświetlane poszczególne czujniki wraz z ich stanem. Należy nacisnąć każdy przełącznik i sprawdzić jego zmianę stanu na ekranie. Aby zakończyć test, należy nacisnąć przycisk Stop.
Test podzespołów
Pozwala niezależnie przetestować poszczególne elementy w celu sprawdzenia źródła hałasu, wycieków i innych problemów. Aby uruchomić test, należy wybrać jeden z elementów. Liczbę testów określa opcja Powtarzanie. Podczas testów użytkownik może być poproszony o wyjęcie pewnych części urządzenia. Aby zakończyć test, należy nacisnąć przycisk Stop.
Test Drukuj/zatrzymaj
Ciągła wartość w zakresie od 0 do 60 000 milisekund. Wartością domyślną jest 0 milisekund.
Pozwala zdiagnozować problemy poprzez zatrzymanie urządzenia w trakcie cyklu drukowania i sprawdzenie, w którym momencie dochodzi do obniżenia jakości obrazu. Aby uruchomić test, należy określić czas zatrzymania. Kolejne zlecenie wysłane do urządzenia zostanie zatrzymane w określonym czasie trwania procesu.
Testy skanera
Ta pozycja menu pozwala zdiagnozować potencjalne problemy związane ze skanerem urządzenia.
Panel sterowania
Wskaźniki LED
Funkcja służy do sprawdzenia prawidłowości działania poszczególnych elementów panelu sterowania.
Wyświetl
Przyciski
Ekran dotykowy


Menu Zerowanie

Menu Zerowanie

Menu Resetowanie
Pozycja menu
Opcje
Opis
Wyczyść lokalną książkę adresową
Usuń (przycisk)
Funkcja pozwala usunąć wszystkie adresy z książek adresowych zapisanych w urządzeniu.
Usuń wpisy z dziennika zdarzeń faksu
Tak
Nie (domyślnie)
Funkcja pozwala usunąć wszystkie zdarzenia z dziennika zdarzeń faksu.
Przywróć fabryczne ustawienia telekomunikacyjne
Przywróć (przycisk)
Opcja pozwala przywrócić zdefiniowane w menu Konfiguracja wstępna ustawienia telefonu do fabrycznych wartości domyślnych.
Przywróć ustawienia domyślne
Przywróć (przycisk)
Funkcja pozwala przywrócić wszystkie ustawienia urządzenia do fabrycznych wartości domyślnych.
Usuń komunikat konserwacyjny
Usuń (przycisk)
Pozwala skasować komunikaty ostrzegawcze Zamów zestaw konserwacyjny i Wymień zestaw konserwacyjny.
Usuń komunikat podajnika dokumentów
Usuń (przycisk)
Funkcja pozwala skasować komunikaty ostrzegawcze Zamów zespół podajnika dokumentów i Wymień zespół podajnika dokumentów.
Resetuj materiały eksploatacyjne
Nowy zestaw konserwacyjny (Tak/Nie)
Nowy zespół podajnika dokumentów (Tak/Nie)
Informuje urządzenie, że został zainstalowany nowy zestaw konserwacyjny lub zespół podajnika dokumentów.


Menu Serwis

Menu Serwis

Menu Serwis jest zablokowane i dostęp do niego wymaga podania numeru identyfikacyjnego PIN. Mogą z niego korzystać wyłącznie upoważnieni pracownicy serwisu.


Konfiguracja WE/WY
Konfiguracja WE/WY

Konfiguracja WE/WY

  • Konfiguracja połączenia USB
  • Konfiguracja sieciowa


Konfiguracja połączenia USB

Konfiguracja połączenia USB

To urządzenie obsługuje połączenie USB 2.0. Do drukowania należy używać kabla USB typu „A do B”.

Złącze USB

1
Złącze USB
2
Port USB (typ B)


Konfiguracja sieciowa

Konfiguracja sieciowa

Może być konieczne skonfigurowanie pewnych parametrów sieciowych na urządzeniu. Można skonfigurować te parametry w następujących miejscach:

● | Oprogramowanie instalacyjne
● | Panel sterowania urządzenia
● | Wbudowany serwer internetowy
● | Oprogramowanie do zarządzania (HP Web Jetadmin lub HP LaserJet Utility dla komputerów Macintosh)
Uwaga

Aby znaleźć więcej informacji na temat używania wbudowanego serwera internetowego, zobacz Korzystanie z wbudowanego serwera internetowego.

Więcej informacji na temat obsługiwanych sieci i narzędzi do konfiguracji sieci znajduje się w podręczniku HP Jetdirect Print Server Administrator’s Guide (Poradnik administratora serwera druku HP Jetdirect). Instrukcja ta dostarczana jest z drukarkami, które posiadają zainstalowany serwer druku HP Jetdirect.

Omówione są następujące zagadnienia dotyczące konfigurowania parametrów sieciowych:

Sekcja ta zawiera informacje na następujące tematy:

  • Konfigurowanie parametrów protokołu TCP/IPv4
  • Konfigurowanie parametrów protokołu TCP/IPv6
  • Wyłączanie protokołów sieciowych (opcjonalne)
  • Serwery druku HP Jetdirect EIO


Konfigurowanie parametrów protokołu TCP/IPv4

Konfigurowanie parametrów protokołu TCP/IPv4

Jeśli używana sieć nie obsługuje automatycznego adresowania IP za pośrednictwem protokołów DHCP, BOOTP, RARP lub w inny sposób, może być konieczne ręczne wprowadzenie następujących parametrów, aby było możliwe drukowanie w sieci:

● | adres IP (4 bajty)
● | maska podsieci (4 bajty)
● | standardowa brama (4 bajty)

Sekcja ta zawiera informacje na następujące tematy:

  • Ustawienie adresu IP
  • Ustawienie maski podsieci
  • Ustawienie bramy domyślnej


Ustawienie adresu IP

Ustawienie adresu IP

Bieżący adres IP można wyświetlić na panelu sterowania urządzenia na ekranie głównym, dotykając przycisku Adres sieciowy.

Poniższa procedura umożliwia ręczną zmianę adresu IP.

1. | Przewiń ekran i dotknij przycisku Administracja.
2. | Przewiń ekran i dotknij przycisku Konfiguracja wstępna.
3. | Dotknij przycisku Sieć i wejście/wyjście.
4. | Dotknij przycisku Wbudowane urządzenie Jetdirect.
5. | Dotknij przycisku TCP/IP.
6. | Dotknij przycisku Ustawienia IPV4.
7. | Dotknij przycisku Metoda konfiguracji.
8. | Dotknij przycisku Ręczne.
9. | Dotknij przycisku Zapisz.
10. | Dotknij przycisku Ustawienia ręczne.
11. | Dotknij przycisku Adres IP.
12. | Dotknij pola tekstowego Adres IP.
13. | Za pomocą klawiatury ekranu dotykowego wpisz adres IP.
14. | Dotknij przycisku OK.
15. | Dotknij przycisku Zapisz.


Ustawienie maski podsieci

Ustawienie maski podsieci

1. | Przewiń ekran i dotknij przycisku Administracja.
2. | Przewiń ekran i dotknij przycisku Konfiguracja wstępna.
3. | Dotknij przycisku Sieć i wejście/wyjście.
4. | Dotknij przycisku Wbudowane urządzenie Jetdirect.
5. | Dotknij przycisku TCP/IP.
6. | Dotknij przycisku Ustawienia IPV4.
7. | Dotknij przycisku Metoda konfiguracji.
8. | Dotknij przycisku Ręczne.
9. | Dotknij przycisku Zapisz.
10. | Dotknij przycisku Ustawienia ręczne.
11. | Dotknij przycisku Maska podsieci.
12. | Dotknij pola tekstowego Maska podsieci.
13. | Za pomocą klawiatury ekranu dotykowego wpisz maskę podsieci.
14. | Dotknij przycisku OK.
15. | Dotknij przycisku Zapisz.


Ustawienie bramy domyślnej

Ustawienie bramy domyślnej

1. | Przewiń ekran i dotknij przycisku Administracja.
2. | Przewiń ekran i dotknij przycisku Konfiguracja wstępna.
3. | Dotknij przycisku Sieć i wejście/wyjście.
4. | Dotknij przycisku Wbudowane urządzenie Jetdirect.
5. | Dotknij przycisku TCP/IP.
6. | Dotknij przycisku Ustawienia IPV4.
7. | Dotknij przycisku Metoda konfiguracji.
8. | Dotknij przycisku Ręczne.
9. | Dotknij przycisku Zapisz.
10. | Dotknij przycisku Ustawienia ręczne.
11. | Dotknij przycisku Brama domyślna.
12. | Dotknij pola tekstowego Brama domyślna.
13. | Za pomocą klawiatury ekranu dotykowego wpisz bramę domyślną.
14. | Dotknij przycisku OK.
15. | Dotknij przycisku Zapisz.


Konfigurowanie parametrów protokołu TCP/IPv6

Konfigurowanie parametrów protokołu TCP/IPv6

Aby uzyskać informacje dotyczące konfigurowania urządzenia do pracy w sieci TCP/IPv6, zobacz Przewodnik administratora wbudowanego serwera druku HP Jetdirect.


Wyłączanie protokołów sieciowych (opcjonalne)

Wyłączanie protokołów sieciowych (opcjonalne)

Według domyślnego ustawienia fabrycznego wszystkie obsługiwane protokoły sieciowe są włączone. Wyłączenie nieużywanych protokołów daje następujące korzyści:

● | zmniejsza tworzony przez urządzenia ruch w sieci;
● | zapobiega używaniu drukarki przez nieupoważnionych użytkowników;
● | na stronie konfiguracyjnej są zamieszczane tylko adekwatne informacje;
● | umożliwia wyświetlanie na panelu sterowania komunikatów o błędach i ostrzeżeniach właściwych dla danego protokołu.

Sekcja ta zawiera informacje na następujące tematy:

  • Wyłączenie protokołu IPX/SPX
  • Wyłączenie protokołu AppleTalk
  • Wyłączenie protokołu DLC/LLC


Wyłączenie protokołu IPX/SPX

Wyłączenie protokołu IPX/SPX

Uwaga

Nie należy wyłączać tego protokołu na komputerach pracujących pod kontrolą systemu Windows i wykorzystujących do drukowania protokół IPX/SPX.

1. | Przewiń ekran i dotknij przycisku Administracja.
2. | Przewiń ekran i dotknij przycisku Konfiguracja wstępna.
3. | Dotknij przycisku Sieć i wejście/wyjście.
4. | Dotknij przycisku Wbudowane urządzenie Jetdirect.
5. | Dotknij przycisku IPX/SPX.
6. | Dotknij przycisku Włącz.
7. | Dotknij przycisku Wył..
8. | Dotknij przycisku Zapisz.


Wyłączenie protokołu AppleTalk

Wyłączenie protokołu AppleTalk

1. | Przewiń ekran i dotknij przycisku Administracja.
2. | Przewiń ekran i dotknij przycisku Konfiguracja wstępna.
3. | Dotknij przycisku Sieć i wejście/wyjście.
4. | Dotknij przycisku Wbudowane urządzenie Jetdirect.
5. | Dotknij przycisku AppleTalk.
6. | Dotknij przycisku Włącz.
7. | Dotknij przycisku Wył..
8. | Dotknij przycisku Zapisz.


Wyłączenie protokołu DLC/LLC

Wyłączenie protokołu DLC/LLC

1. | Przewiń ekran i dotknij przycisku Administracja.
2. | Przewiń ekran i dotknij przycisku Konfiguracja wstępna.
3. | Dotknij przycisku Sieć i wejście/wyjście.
4. | Dotknij przycisku Wbudowane urządzenie Jetdirect.
5. | Dotknij przycisku DLC/LLC.
6. | Dotknij przycisku Włącz.
7. | Dotknij przycisku Wył..
8. | Dotknij przycisku Zapisz.


Serwery druku HP Jetdirect EIO

Serwery druku HP Jetdirect EIO

Serwery druku HP Jetdirect (karty sieciowe) można zainstalować w gnieździe EIO. Karty te obsługują różne protokoły sieciowe i systemy operacyjne. Serwery druku HP Jetdirect ułatwiają zarządzanie siecią, umożliwiając podłączenie drukarki bezpośrednio do sieci w jej dowolnym miejscu. Serwery druku HPJetdirect obsługują również protokół SNMP, który umożliwia zdalne zarządzanie drukarką i rozwiązywanie problemów za pośrednictwem oprogramowania HP Web Jetadmin.

Uwaga

Kartę można skonfigurować za pomocą panelu sterowania, oprogramowania instalacyjnego drukarki lub programu HP Web Jetadmin. Więcej informacji zawiera dokumentacja serwera druku HP Jetdirect.


Materiały i podajniki
Materiały i podajniki

Materiały i podajniki

  • Ogólne wskazówki dotyczące materiałów
  • Zalecenia dotyczące materiałów specjalnych
  • Wybierz materiały drukarskie
  • Środowisko pracy i przechowywania papieru
  • Ładowanie materiałów do podajników wejściowych
  • Ładowanie dokumentów do wysyłania, kopiowania i skanowania
  • Drukowanie na materiałach obróconych
  • Drukowanie pełnostronicowych obrazów
  • Drukowanie na materiałach nietypowego formatu
  • Sterowanie zadaniami drukowania


Ogólne wskazówki dotyczące materiałów

Ogólne wskazówki dotyczące materiałów

Firma Hewlett-Packard zaleca przetestowanie każdego papieru przed zakupieniem jego większych ilości.

OSTROŻNIE

Używanie materiałów, które nie spełniają wymagań specyfikacji podanych w instrukcji HP LaserJet Printer Family Print Media Guide może powodować problemy wymagające napraw. Tego rodzaju naprawy nie są objęte gwarancją lub umową serwisową firmy Hewlett-Packard. Przewodnik można pobrać z www.hp.com/support/ljpaperguide.

Sekcja ta zawiera informacje na następujące tematy:

  • Papier, którego należy unikać
  • Papier, który może uszkodzić urządzenie
  • Ogólne parametry materiałów


Papier, którego należy unikać

Papier, którego należy unikać

Urządzenie potrafi obsłużyć wiele rodzajów papieru. Korzystanie z papieru, który nie odpowiada wymaganym parametrom powoduje spadek jakości druku i zwiększa prawdopodobieństwo występowania zacięć.

● | Nie należy używać zbyt szorstkiego papieru. Korzystaj z papieru, którego przetestowana gładkość wynosi 100–250 jednostek Sheffield.
● | Nie należy używać papieru innego niż taki, który posiada standardowo 3 otwory bądź nacięcia lub perforacje.
● | Nie należy używać wieloczęściowych formularzy.
● | Nie należy używać papieru, który był już zadrukowany lub używany w fotokopiarce.
● | Nie należy używać papieru ze znakami wodnymi, jeżeli drukowane są wzory o całkowitych wypełnieniach.
● | Nie należy używać papierów firmowych z silnymi wytłoczeniami lub wypukłościami.
● | Nie należy używać papierów z wyraźną fakturą powierzchni.
● | Nie należy używać proszków do druków offsetowych lub innych środków zapobiegających sklejaniu się formularzy.
● | Nie należy używać papierów z kolorowym powleczeniem naniesionym po wyprodukowaniu papieru.


Papier, który może uszkodzić urządzenie

Papier, który może uszkodzić urządzenie

W rzadkich przypadkach papier może spowodować uszkodzenie urządzenia. Poniższych rodzajów papieru należy unikać ze względu na potencjalną możliwość uszkodzenia urządzenia:

● | Nie należy używać papieru ze zszywkami.
● | Nie należy używać folii, nalepek lub papierów fotograficznych czy błyszczących przeznaczonych do drukarek atramentowych Inkjet bądź innych drukarek niskotemperaturowych. Należy korzystać wyłącznie z materiałów przeznaczonych dla drukarek HP LaserJet.
● | Nie należy używać papierów wytłaczanych lub powlekanych czy też jakichkolwiek innych materiałów, które nie są wytrzymałe na temperaturę utrwalania wydruku w urządzeniu. Nie należy używać papierów firmowych lub formularzy wstępnie zadrukowanych, z nadrukami wykonanymi z wykorzystaniem barwników lub pigmentów, które mogą nie wytrzymać temperatury utrwalania wydruku.
● | Nie należy używać jakichkolwiek materiałów, które wytwarzają niebezpieczne opary lub rozpuszczają się, topią czy odbarwiają, gdy wystawione są na działanie temperatury utrwalania.

Aby zamówić materiały eksploatacyjne HP LaserJet, odwiedź Zamów części, urządzenia dodatkowe i materiały eksploatacyjne.


Ogólne parametry materiałów

Ogólne parametry materiałów

Pełna lista parametrów papieru do wszystkich urządzeń HP LaserJet znajduje się w przewodniku HP LaserJet Printer Family Print Media Guide (Przewodnik po rodzajach materiałów drukarskich do rodziny drukarek HP LaserJet), dostępnym pod adresem www.hp.com/support/ljpaperguide.

Kategoria
Specyfikacje
Kwasowość
5,5 pH do 8,0 pH
Grubość
0,094 do 0,18 mm (3,0 do 7,0 milicala)
Zawinięcie w ryzie
Płaska z tolerancją 5 mm (0,02 cala)
Stan ciętych krawędzi
Cięte ostrymi ostrzami bez widocznych postrzępień.
Wytrzymałość na proces utrwalania
Nie może się przypalać, topić, kurczyć, naciągać ani wydzielać szkodliwych oparów przy nagrzewaniu do 200°C (392°F) przez 0,1 sekundy.
Ziarnistość
Długie włókna
Zawartość wilgoci
od 4% do 6%, w zależności od gramatury
Gładkość
100 do 250 (Sheffield)


Zalecenia dotyczące materiałów specjalnych

Zalecenia dotyczące materiałów specjalnych

Zalecenia dotyczące materiałów
Typ materiału
Zalecenia
Koperty
● | Do drukowania na kopertach służy tylko podajnik 1. Typ kopert wybieraj w sterowniku drukarki (zobacz Wybierz prawidłowy sterownik drukarki).
● | Przed drukowaniem koperty powinny leżeć płasko ze zwinięciem mniejszym niż 6 mm (0,25 cala) i nie powinny być wypełnione powietrzem.
● | Koperty nie powinny być pomarszczone, podarte lub zniszczone w inny sposób.
● | Koperty z samoprzylepnymi paskami lub więcej niż jednym skrzydełkiem składanym nad miejscem klejenia muszą zawierać kleje odporne na wysoką temperaturę i ciśnienie panujące w urządzeniu. Dodatkowe klapki i paski mogą powodować marszczenie, zagięcia lub zacięcia, mogą nawet doprowadzić do uszkodzenia utrwalacza.
● | Aby uzyskać możliwie najlepszą jakość druku, należy wykorzystywać marginesy nie mniejsze niż 15 mm (0,6 cala) od brzegów koperty. Nie należy drukować nad miejscem, w którym znajduje się łączenie koperty.
● | Podczas drukowania kopert urządzenie może pracować wolniej. Przebieg drukowania zależy też od układu koperty. Przed zakupem większej ilości kopert należy zawsze przeprowadzić próbę na kilku sztukach.
● | Większą tendencję do marszczenia mają koperty o obustronnym klejeniu. W takim przypadku należy używać wyłącznie kopert, w których krawędź klejenia dochodzi aż do narożnika. ilustracja produktu
OSTRZEŻENIE!

Nigdy nie należy używać kopert z wykładzinami, odsłoniętymi paskami samoprzylepnymi lub innymi materiałami syntetycznymi. Mogą one wydzielać opary szkodliwe dla zdrowia.

Nalepki
● | Naklejki należy zawsze drukować z podajnika 1.
● | Należy używać wyłącznie naklejek, które są przeznaczone do używania w drukarkach HP LaserJet.
● | Przed drukowaniem nalepki muszą leżeć płasko. Zawinięcie w żadnym kierunku nie może przekraczać 13 mm (0,5 cala).
● | Należy używać wyłącznie arkuszy nalepek bez pustych miejsc po odklejonych nalepkach.
● | Stan: Nie należy używać nalepek pomarszczonych, z pęcherzykami powietrza lub innymi oznakami odklejania się od podłoża.
● | Arkusze z nalepkami należy wyjmować z pojemnika pojedynczo, zaraz po ich wydrukowaniu, aby zapobiec ich sklejaniu się.
● | Nie należy wkładać arkusza z nalepkami do urządzenia więcej niż jeden raz. Tylna warstwa ochronna arkusza przeznaczona jest do jednokrotnego przejścia przez drukarkę.
● | Nie należy drukować po obu stronach nalepek.
OSTROŻNIE

Nieprzestrzeganie tych instrukcji może spowodować uszkodzenie urządzenia.

W przypadku zacięcia arkusza naklejek w urządzeniu, zobacz Usuwanie zacięć.

Uwaga

Typ naklejek można wybrać w sterowniku drukarki (zobacz Otwórz sterowniki drukarki).

Folie
● | Podczas drukowania na foliach do prezentacji, należy je zawsze umieszczać w podajniku 1.
● | Należy używać wyłącznie folii, które są przeznaczone do używania w drukarkach HP LaserJet.
● | Aby zapobiec sklejaniu się folii, należy je wyjmować z pojemnika pojedynczo, bezpośrednio po wydrukowaniu.
● | Po wyjęciu z urządzenia folie należy umieścić na płaskiej powierzchni.
Uwaga

Typ folii można wybrać w sterowniku drukarki (zobacz Otwórz sterowniki drukarki).

Karton i materiały ciężkie
Urządzenie pozwala na drukowanie na różnych rodzajach kartonu (umieszczonego w podajniku), w tym na kartach indeksowych i pocztówkach. Niektóre rodzaje kartonu pozwalają na uzyskanie lepszych wyników drukowania niż inne, ponieważ ich parametry są lepiej dostosowane do drukarek laserowych.
● | Karton (o gramaturze od 164 g/m2 do 199 g/m2; od 43 do 53 funtów) należy ładować do podajnika 1.
● | Ewentualne wygięcie arkusza kartonu nie powinno przekraczać 5 mm.
● | Przed załadowaniem kartonu należy sprawdzić, czy nie jest pomarszczony, rozdarty lub uszkodzony w inny sposób.
● | Marginesy należy ustawić w odległości co najmniej 2 mm od krawędzi.
OSTROŻNIE

Nie należy używać papieru o gramaturze wyższej niż zalecana w opisie parametrów materiałów dla tego urządzenia. Używanie cięższego papieru może powodować złe podawanie arkuszy, blokowanie, obniżoną jakość druku i nadmierne mechaniczne zużycie drukarki. Jednak niektóre materiały o wyższej gramaturze, takie jak papier HP na strony tytułowe, mogą być bezpiecznie wykorzystywane.

Uwaga

W sterowniku drukarki należy wybrać Karton (od 164 g/m2 do 199 g/m2; od 43 do 53).

Papier firmowy i formularze
Papier firmowy to papier wysokiej jakości, często ze znakiem wodnym, czasami z dodatkiem włókien bawełnianych, oferowany w szerokiej gamie kolorów i wykończeń oraz w komplecie z dopasowanymi kopertami. Formularze z nadrukami mogą być przygotowywane na bazie papieru różnego typu, od makulaturowego do papieru wysokiej klasy.
Wielu producentów oferuje obecnie odmiany papieru specjalnie przystosowane do drukarek laserowych, umieszczając odpowiednie informacje na opakowaniu. Niektóre z typów faktury powierzchni, na przykład papiery marszczone i chropowate, mogą wymagać dobrania właściwego trybu pracy utrwalacza, zapewniającego należyte przyleganie toneru. Funkcja ta jest dostępna w przypadku niektórych modeli drukarek.
Uwaga

Podczas drukowania na drukarkach laserowych dopuszczalne są pewne odchylenia między stronami. Odchylenia te są niezauważalne w przypadku zwykłego papieru. Jednak formularze zawierające gotowe nadruki w postaci linii i kratek bardzo uwydatniają istnienie wszelkich różnic.

Aby uniknąć problemów związanych z drukowaniem na formularzach z nadrukami, papierze z wypukłościami i na papierze firmowym, należy przestrzegać poniższych wskazówek:
● | Korzystaj z formularzy i papierów firmowych wykonanych w technice litografii offsetowej lub grawiury.
● | Formularze z nadrukami powinny być chronione przed zmianami wilgotności papieru oraz przed kontaktem z materiałami zmieniającymi ich własności elektrostatyczne lub powierzchniowe. Formularze należy przechowywać w opakowaniu chroniącym przed zmianami wilgotności.
Uwaga

Aby drukować stronę tytułową dokumentu na papierze firmowym, a pozostałe strony na zwykłym papierze, należy załadować papier firmowy do podajnika 1, a zwykły papier do jednego z pozostałych podajników. Urządzenie automatycznie rozpocznie drukowanie dokumentu od papieru w podajniku 1.

Kalka techniczna
Kalka techniczna to specjalny rodzaj cienkiego papieru podobny do pergaminu.
● | Podczas drukowania na kalce technicznej, należy zawsze ją umieszczać w podajniku 1.
● | Nie należy drukować po obu stronach kalki technicznej.
Uwaga

W sterowniku drukarki jako rodzaj papieru dla podajnika 1 należy ustawić kalka techniczna lub lekki, a następnie wybrać rodzaj materiału.

Papier kolorowy
Papier kolorowy powinien być tej samej wysokiej jakości co biały papier kserograficzny.
Papier twardy HP LaserJet
● | Należy używać tylko papieru HP LaserJet Tough. Produkty firmy HP są projektowane z myślą o dobrej współpracy ze sobą w celu uzyskania optymalnych wyników drukowania.
● | Papier HP LaserJet Tough należy chwytać za krawędzie. Tłuszcz z naskórka palców może obniżać jakość druku.
Papier z makulatury
W niniejszym urządzeniu można stosować papier makulaturowy. Papier z makulatury musi mieć te same parametry co standardowy papier. Zapoznaj się z przewodnikiem HP LaserJet Printer Family Print Media Guide. Firma Hewlett-Packard zaleca, aby papier z makulatury zawierał nie więcej niż 5% mielonego drewna.

  • Wybór odpowiedniego trybu utrwalacza


Wybór odpowiedniego trybu utrwalacza

Wybór odpowiedniego trybu utrwalacza

Tryb utrwalacza jest ustawiany automatycznie przez urządzenie na podstawie rodzaju materiału skonfigurowanego dla podajnika. Na przykład papier o wyższej gramaturze, taki jak karton, może wymagać wyższych ustawień trybu utrwalacza, aby toner odpowiednio przylegał do arkusza, natomiast folie wymagają niższych ustawień, aby zapobiec uszkodzeniom drukarki. Zwykle ustawienie domyślne pozwala uzyskać najlepsze wyniki drukowania dla najczęściej stosowanych rodzajów materiałów.

Tryb utrwalacza można zmienić dopiero po ustawieniu rodzaju materiału dla używanego podajnika. Zobacz Sterowanie zadaniami drukowania. Po ustawieniu rodzaju materiału dla podajnika, tryb utrwalacza można zmienić w panelu sterowania, w menu Administracja, w podmenu Jakość druku. Zobacz Menu Jakość druku.

Uwaga

Korzystanie z trybów utrwalacza Wysoki 1 lub Wysoki 2 zwiększa przyczepność tonera do papieru, ale może spowodować inne problemy, takie jak nadmierne zwijanie materiału. Ustawienie trybu utrwalacza Wysoki 1 lub Wysoki 2 może spowodować także obniżenie prędkości drukowania. Poniższa tabela przedstawia optymalne ustawienia trybu utrwalacza dla poszczególnych rodzajów materiałów.

Typ materiału
Ustawianie trybu utrwalacza
Zwykły
Normalna
Z nadrukiem
Normalna
Firmowy
Normalna
Folia
Niski 3
Dziurkowany
Normalna
Nalepki
Normalna
Dokumentowy
Normalna
Makulaturowy
Normalna
Kolor
Normalna
Jasny
Niski 1
Karton
Normalna
Szorstki
Wysoki 1
Koperta
Koperta

Aby przywrócić ustawienia domyślne trybu utrwalacza, dotknij menu Administracja na panelu sterowania urządzenia. Dotknij pozycji Jakość druku, dotknij pozycji Tryby utrwalacza, a następnie dotknij pozycji Przywróć tryby.


Wybierz materiały drukarskie

Wybierz materiały drukarskie

Urządzenie drukuje na różnych rodzajach materiałów, takich jak papier cięty z arkuszy, w tym papier makulaturowy z zawartością włókien do 100%, koperty, naklejki, folia i papier o nietypowym formacie. Właściwości takie jak gramatura, skład, ziarnistość i zawartość wilgoci mają istotny wpływ na wydajność urządzenia i jakość druku. Papier, który nie spełnia zaleceń określonych w tym podręczniku, może powodować następujące problemy:

● | niska jakość wydruku,
● | częstsze zacięcia papieru,
● | przedwczesne zużycie urządzenia, które może wymagać naprawy.
OSTROŻNIE

Korzystanie z nośników niezgodnych z parametrami określonymi przez firmę HP może powodować problemy z urządzeniem wymagające naprawy. Taka naprawa nie jest objęta przez umowę gwarancyjną lub serwisową firmy HP.

Sekcja ta zawiera informacje na następujące tematy:

  • Automatyczne wykrywanie formatu
  • Obsługiwane gramatury i formaty materiałów


Automatyczne wykrywanie formatu

Automatyczne wykrywanie formatu

Urządzenie automatycznie wykrywa standardowe formaty materiałów umieszczonych w podajnikach 2 i 3 (oraz w opcjonalnych podajnikach 4, 5 i 6) przedstawione na poniższej liście.

●

A4 (297 x 210 mm; 11,7 x 8,27 cala)
●

Letter (279 x 216 mm; 11 x 8,5 cala)
●

B4-JIS (257 x 364 mm; 10,1 x 14,33 cala)
●

B5-JIS (257 x 182 mm; 10,1 x 7,2 cala)
●

Legal (216 x 356 mm; 8,5 x 14 cali)
●

Executive (267 x 184 mm; 10,5 x 7,25 cala)
●

A5 (210 x 148 mm; 8,27 x 5,83 cala)
●

Executive JIS (216 x 330 mm; 8,5 x 13 cali)
●

A3 (297 x 420 mm; 11,69 x 16,54 cala)
●

Ledger (279 x 432 mm; 11 x 17 cali)

Uwaga

Materiały formatu A3 i Ledger nie są obsługiwane przez podajnik 2.


Obsługiwane gramatury i formaty materiałów

Obsługiwane gramatury i formaty materiałów

Ta sekcja zawiera informacje o formatach, gramaturze oraz ilościach papieru i innych materiałów drukarskich, które można załadować do każdego podajnika.

Parametry podajnika 1
Typ materiału
Wymiary1
Waga
Pojemność2
Papier
Minimalny: 76 x 127 mm
Maksymalny: 312 x 470 mm
Od 60 do 199 g/m2
Do 100 arkuszy papieru o gramaturze od 60 do 120 g/m2 (od 16 do 32 funtów).
Mniej niż 100 arkuszy papieru o gramaturze od 120 do 199 g/m2 (od 32 do 53 funtów) (maksymalna wysokość stosu 13 mm lub 0,5 cala)
Folie i klisze nieprzezroczyste
Minimalny: 76 x 127 mm
Maksymalny: 312 x 470 mm
Grubość: od 0,10 do 0,13 mm (od 4 do 5 milicali)
Wysokość stosu do 13 mm
Nalepki3
Minimalny: 76 x 127 mm
Maksymalny: 312 x 470 mm
Grubość: do 0,23 mm (do 9 milicali)
Wysokość stosu do 13 mm
Koperty
Minimalny: 76 x 127 mm
Maksymalny: 312 x 470 mm
Od 75 g/m2 do 90 g/m2
Do 10 kopert

1 Urządzenie może drukować na szerokiej gamie standardowych i nietypowych formatów materiałów drukarskich. Informacje dotyczące obsługiwanych materiałów można uzyskać w sterowniku drukarki.

2 Pojemność może różnić się w zależności od gramatury materiału, jego grubości oraz warunków otoczenia.

3 Gładkość od 100 do 250 (punktów Sheffielda).

Parametry podajnika 2
Typ materiału
Wymiary1
Gramatura
Pojemność2
Papier
Minimalny: 148 x 210 mm
Maksymalny: 297 x 364 mm
od 60 do 120 g/m2
Do 250 arkuszy

1 Urządzenie może drukować na szerokiej gamie standardowych i nietypowych formatów materiałów drukarskich. Informacje dotyczące obsługiwanych materiałów można uzyskać w sterowniku drukarki.

2 Pojemność może różnić się w zależności od gramatury materiału, jego grubości oraz warunków otoczenia.

Parametry podajnika 3
Typ materiału
Wymiary1
Gramatura
Pojemność2
Papier
Minimalny: 148 x 210 mm
Maksymalny: 297 x 432 mm
od 60 do 120 g/m2
Do 250 arkuszy

1 Urządzenie może drukować na szerokiej gamie standardowych i nietypowych formatów materiałów drukarskich. Informacje dotyczące obsługiwanych materiałów można uzyskać w sterowniku drukarki.

2 Pojemność może różnić się w zależności od gramatury materiału, jego grubości oraz warunków otoczenia.

Parametry opcjonalnych podajników 4, 5 i 6
Typ materiału
Wymiary1
Gramatura
Pojemność2
Papier
Minimalny: 148 x 210 mm
Maksymalny: 297 x 432 mm
od 60 do 120 g/m2
Do 500 arkuszy

1 Urządzenie może drukować na szerokiej gamie standardowych i nietypowych formatów materiałów drukarskich. Informacje dotyczące obsługiwanych materiałów można uzyskać w sterowniku drukarki.

2 Pojemność może różnić się w zależności od gramatury materiału, jego grubości oraz warunków otoczenia.

Parametry automatycznego drukowania dwustronnego
Podajniki
Wymiary1
Gramatura
Pojemność2
Podajnik 1
Minimalny: 148 x 210 mm
Maksymalny: 297 x 432 mm
od 60 do 120 g/m2
Do 100 arkuszy
Podajnik 2
Minimalny: 148 x 210 mm
Maksymalny: 297 x 364 mm
od 60 do 120 g/m2
Do 250 arkuszy
Podajnik 3 oraz opcjonalne podajniki 4, 5 i 6:
Minimalny: 148 x 210 mm
Maksymalny: 297 x 432 mm
od 60 do 120 g/m2
Podajnik 3: do 250 arkuszy
Opcjonalne podajniki 4, 5 i 6: do 500 arkuszy

1 Urządzenie może drukować na szerokiej gamie standardowych i nietypowych formatów materiałów drukarskich. Informacje dotyczące obsługiwanych materiałów można uzyskać w sterowniku drukarki.

2 Pojemność może różnić się w zależności od gramatury materiału, jego grubości oraz warunków otoczenia.

Parametry automatycznego zszywania i układania
Operacja
Wymiary1
Gramatura
Pojemność pojemnika wyjściowego2
Automatyczne zszywanie
Obsługiwane standardowe formaty:
● | A4 (297 x 210 mm; 11,7 x 8,27 cala)
● | Letter (279 x 216 mm; 11 x 8,5 cala)
Uwaga

Automatyczne zszywanie nie funkcjonuje w przypadku obróconych materiałów formatu A4 i Letter.

od 60 do 120 g/m2
Do 500 arkuszy
Automatyczne układanie
Obsługiwane standardowe formaty:
● | A4 (297 x 210 mm; 11,7 x 8,27 cala)
● | Letter (279 x 216 mm; 11 x 8,5 cala)
● | B4-JIS (257 x 364 mm; 10,1 x 14,33 cala)
● | B5-JIS (257 x 182 mm; 10,1 x 7,2 cala)
● | Legal (216 x 356 mm; 8,5 x 14 cali)
● | Executive (267 x 184 mm; 10,5 x 7,25 cala)
● | A5 (210 x 148 mm; 8,27 x 5,83 cala)
● | Executive JIS (216 x 330 mm; 8,5 x 13 cali)
● | A3 (297 x 420 mm; 11,69 x 16,54 cala)
● | Ledger (279 x 432 mm; 11 x 17 cali)
Uwaga

Automatyczne układanie nie funkcjonuje w przypadku obróconych materiałów formatu A4 i Letter.

od 60 do 120 g/m2
Do 500 arkuszy

1 Urządzenie może drukować na szerokiej gamie standardowych i nietypowych formatów materiałów drukarskich. Informacje dotyczące obsługiwanych materiałów można uzyskać w sterowniku drukarki.

2 Pojemność może różnić się w zależności od gramatury materiału, jego grubości oraz warunków otoczenia.

Parametry automatycznego podajnika dokumentów (ADF)
Typ materiału
Wymiary1
Gramatura
Pojemność2
Papier
Minimalny: 138 x 210 mm
Maksymalny: 279 x 432 mm
od 60 do 120 g/m2
Do 50 stron
Uwaga

Automatyczny zszywacz zszywa do 30 arkuszy.

1 Urządzenie może drukować na szerokiej gamie standardowych i nietypowych formatów materiałów drukarskich. Informacje dotyczące obsługiwanych materiałów można uzyskać w sterowniku drukarki.

2 Pojemność może różnić się w zależności od gramatury materiału, jego grubości oraz warunków otoczenia.


Środowisko pracy i przechowywania papieru

Środowisko pracy i przechowywania papieru

Idealne warunki środowiska pracy to temperatura pokojowa i umiarkowana wilgotność. Należy pamiętać, że papier jest higroskopijny i bardzo szybko pochłania oraz traci wilgoć.

Wysoka temperatura w połączeniu z wilgocią niszczy papier. Wysoka temperatura powoduje parowanie, natomiast niska sprawia, że wilgotne powietrze skrapla się na arkuszach. Systemy ogrzewania i klimatyzacja obniżają poziom wilgotności w pomieszczeniach. Po otwarciu papieru i podczas używania traci on swoją wilgotność, co powoduje powstawanie smug i pasm. Wilgotne powietrze lub obecność klimatyzatorów wykorzystujących do chłodzenia wodę sprawia, że zwiększa się wilgotność w pomieszczeniu. Wyjęty z opakowania papier wchłania nadmiar wilgoci, co powoduje zbyt jasny druk i braki fragmentów wydruku. Podczas wchłaniania wilgoci lub wysychania papier może się także zniekształcić, co może powodować jego zacinanie się w drukarce.

Dlatego też przechowywanie i obchodzenie się z papierem jest równie ważne, jak proces jego produkcji. Warunki przechowywania papieru mają bezpośredni wpływ na jego podawanie do drukarki.

Nie należy kupować zapasów papieru na okres dłuższy niż 3 miesiące. Papier przechowywany przez dłuższy czas może być wystawiony na działanie dużych zmian temperatury i wilgotności, co może spowodować jego uszkodzenie. Należy tak planować zakupy, aby zapobiec stratom dużych ilości papieru.

Papier zapakowany w ryzach może pozostać w dobrym stanie przez kilka miesięcy. Otwarte opakowania papieru są bardziej narażone na niekorzystne wpływy otoczenia, zwłaszcza jeżeli nie są zawinięte w materiał chroniący przed wilgocią.

Aby zapewnić optymalną wydajność urządzenia, należy zapewnić odpowiednie środowisko przechowywania papieru. Wymagane warunki to temperatura od 20° do 24°C (od 68° do 75°F), przy wilgotności względnej od 45% do 55%. Podczas oceny środowiska przechowywania papieru mogą być pomocne następujące wskazówki:

● | Papier należy przechowywać w temperaturze pokojowej lub do niej zbliżonej.
● | Powietrze nie powinno być ani zbyt suche, ani zbyt wilgotne (ze względu na higroskopijność papieru).
● | Najlepszym sposobem przechowywania otwartej ryzy papieru jest dokładne jej owinięcie w oryginalne opakowanie chroniące przed wilgocią. Jeśli urządzenie pracuje w skrajnych warunkach środowiskowych, należy rozpakować tylko taką ilość papieru, która zostanie zużyta podczas jednego dnia, aby zapobiec niepożądanemu zawilgoceniu papieru.
● | Właściwe przechowywanie kopert pomaga zapewnić dobrą jakość wydruku. Koperty powinny być przechowywane płasko. Jeżeli w kopercie znajduje się powietrze, podczas drukowania może się ona pomarszczyć.


Ładowanie materiałów do podajników wejściowych

Ładowanie materiałów do podajników wejściowych

Sekcja ta zawiera informacje na następujące tematy:

  • Podajnik 1 (podajnik wielofunkcyjny)
  • Dostosowywanie działania podajnika 1
  • Ładowanie materiałów do podajnika 2 i 3 (oraz opcjonalnych podajników 4, 5 i 6)
  • Ładowanie materiałów specjalnych


Podajnik 1 (podajnik wielofunkcyjny)

Podajnik 1 (podajnik wielofunkcyjny)

Specjalne materiały drukarskie, takie jak koperty, nalepki i folie, można wkładać wyłącznie do podajnika 1. Do podajnika 2 i 3 (oraz opcjonalnych podajników 4, 5 i 6) można ładować tylko papier.

W podajniku 1 mieści się do 100 arkuszy papieru, 75 folii, 50 arkuszy nalepek lub 10 kopert.

1.

Otwórz podajnik 1, pociągając w dół przednią pokrywę.

2.

Wysuń plastykowe przedłużenie podajnika. Jeśli długość ładowanego materiału przekracza 229 mm (9 cali), otwórz również dodatkowe przedłużenie podajnika.

3.

Ustaw prowadnice szerokości nieco szerzej niż wynosi szerokość materiału drukarskiego.

4.

W przypadku drukowania lub kopiowania jednostronnego, umieść materiały w podajniku stroną do drukowania skierowaną do góry i górną krawędzią arkusza w kierunku przodu urządzenia. Materiały powinny być umieszczone centralnie pomiędzy prowadnicami szerokości i powinny mieścić się pod ogranicznikami na prowadnicach.

Uwaga

Materiały formatu A4 i Letter umieszczaj dłuższą krawędzią w kierunku urządzenia. Materiały innego formatu (oraz obrócone materiały formatu A4 i Letter) umieszczaj krótszą krawędzią w kierunku urządzenia.

5.

Przesuń prowadnice szerokości do środka, dopóki nie dotkną lekko stosu materiału po obu stronach, nie wyginając go. Upewnij się, że materiał znajduje się pod uchwytami na prowadnicach.

Uwaga

Nie wkładaj materiałów do podajnika 1 podczas drukowania. Może to bowiem spowodować wystąpienie zacięcia. Nie zamykaj przednich drzwiczek podczas drukowania.


Dostosowywanie działania podajnika 1

Dostosowywanie działania podajnika 1

Urządzenie można tak skonfigurować, aby drukowało przy użyciu podajnika 1 zawsze, gdy jest on załadowany, lub drukowania przy użyciu podajnika 1 jedynie wtedy, gdy żądane są materiały w nim się znajdujące.

Ustawienie
Objaśnienie
Format podajnika 1 ustawiony jest na Dow. f.
Rodzaj podajnika 1 ustawiony jest na Dowolny rodzaj
Urządzenie zwykle pobiera materiały najpierw z podajnika 1, o ile nie jest on pusty lub zamknięty. Jeżeli materiały nie są przechowywane w podajniku 1 lub jeżeli podajnik 1 jest używany wyłącznie do ręcznego podawania materiałów, należy zachować domyślne ustawienia formatu i rodzaju podajnika 1. Domyślnymi ustawieniami dla formatu i rodzaju podajnika 1 jest Dowolny. Aby zmienić ustawienia formatu i rodzaju dla podajnika 1, należy dotknąć karty Podajniki w opcji Stan materiałów eksploatacyjnych, a następnie dotknąć opcji Modyfikuj.
Format i rodzaj podajnika 1 ustawiony jest na opcję inną niż Dow. f. lub Dowolny rodzaj
Urządzenie traktuje podajnik 1 tak samo, jak inne podajniki. Zamiast sprawdzić w pierwszej kolejności, czy potrzebne materiały znajdują się w podajniku 1, urządzenie pobiera je z podajnika, w którym znajdują się materiały o typie i rodzaju odpowiadającym ustawieniom oprogramowania.
W sterowniku drukarki można wybrać materiały z każdego podajnika, łącznie z podajnikiem 1, według typu, formatu lub źródła. Więcej informacji na temat drukowania według rodzaju i formatu papieru można znaleźć w części Sterowanie zadaniami drukowania.


Ładowanie materiałów do podajnika 2 i 3 (oraz opcjonalnych podajników 4, 5 i 6)

Ładowanie materiałów do podajnika 2 i 3 (oraz opcjonalnych podajników 4, 5 i 6)

Do podajnika 2 i 3 (oraz opcjonalnych podajników 4, 5 i 6) można ładować tylko papier. Obsługiwane formaty papieru są podane w Wybierz materiały drukarskie.

Uwaga

Aby skorzystać z funkcji automatycznego wykrywania formatu w podajnikach, papier formatu Letter lub A4 załaduj krótszą krawędzią arkusza w kierunku przodu podajnika, jak przedstawiono poniżej.

1. | Otwórz podajnik.
2. | Wciśnij ogranicznik na prowadnicy długości papieru tak, aby wskaźnik wskazywał odpowiedni format papieru. Prowadnica powinna zatrzasnąć się we właściwym położeniu. Rozsuń prowadnice szerokości, aby wskaźnik pasował do formatu ładowanego papieru.
3. | Umieść papier w podajniku stroną do drukowania skierowaną do dołu w przypadku drukowania jednostronnego lub skierowaną do góry w przypadku drukowania dwustronnego i upewnij się, że wszystkie cztery narożniki arkusza zostały rozprostowane. Papier nie może wystawać powyżej znacznika wysokości na prowadnicy długości papieru z tyłu podajnika.
4. | Wsuń podajnik do urządzenia.


Ładowanie materiałów specjalnych

Ładowanie materiałów specjalnych

Poniższa tabela zawiera zalecenia dotyczące ładowania materiałów specjalnych i konfiguracji sterownika drukarki. Aby uzyskać najlepszą jakość wydruku, należy korzystać z prawidłowego ustawienia w sterowniku drukarki. W przypadku niektórych typów materiałów urządzenie zmniejsza prędkość drukowania.

Uwaga

W sterowniku drukarki w systemie Windows typ materiału można ustawić na karcie Papier, wybierając go z listy rozwijanej Rodzaj.

W sterowniku drukarki w komputerze Macintosh typ materiału można ustawić w menu podręcznym Funkcje drukarki, wybierając go z listy rozwijanej Typ materiału.

Typ materiału
Ustawienie sterownika drukarki
Orientacja materiału w podajniku 1
Orientacja materiałów w innych podajnikach
Normalny
Zwykły lub nieokreślony
Strona do drukowania skierowana do góry
Strona do drukowania skierowana do dołu
Koperty
Koperta
Strona do drukowania skierowana do góry, miejsce na znaczek bliżej urządzenia, krótsza krawędź w kierunku urządzenia
Kopert nie należy ładować do innych podajników.
Nalepki
Nalepki
Strona do drukowania skierowana do góry
Nalepek nie należy ładować do innych podajników.
Folie
Folie
Strona do drukowania skierowana do góry
Strona do drukowania skierowana do dołu
Błyszczący
Zwykły lub nieokreślony
Strona do drukowania skierowana do góry
Strona do drukowania skierowana do dołu
Papier firmowy (drukowanie jednostronne)
Firmowy
Strona do drukowania skierowana do góry, górna krawędź do przodu urządzenia
Strona do drukowania skierowana do dołu, górna krawędź do przodu urządzenia
Papier firmowy (drukowanie dwustronne)
Firmowy
Strona do drukowania skierowana do dołu, górna krawędź do przodu urządzenia
Strona do drukowania skierowana do góry, górna krawędź do przodu urządzenia
Papier dziurkowany (drukowanie jednostronne)
Zwykły lub nieokreślony
Strona do drukowania skierowana do góry, górna krawędź do przodu urządzenia
Strona do drukowania skierowana do dołu, górna krawędź do przodu urządzenia
Papier dziurkowany (drukowanie dwustronne)
Zwykły lub nieokreślony
Strona do drukowania skierowana do dołu, górna krawędź do przodu urządzenia
Strona do drukowania skierowana do góry, górna krawędź do przodu urządzenia
Karton
Karton
Strona do drukowania skierowana do góry
Strona do drukowania skierowana do dołu
Szorstki
Szorstki
Strona do drukowania skierowana do góry
Strona do drukowania skierowana do dołu


Ładowanie dokumentów do wysyłania, kopiowania i skanowania

Ładowanie dokumentów do wysyłania, kopiowania i skanowania

Sekcja ta zawiera informacje na następujące tematy:

  • Umieszczanie dokumentu na szybie skanera
  • Ładowanie dokumentów do automatycznego podajnika dokumentów (ADF)


Umieszczanie dokumentu na szybie skanera

Umieszczanie dokumentu na szybie skanera

Szyba skanera jest używana do kopiowania, skanowania lub wysyłania małych, cienkich (poniżej 60 g/m2 lub 16 funtów) lub nieregularnych oryginałów, takich jak rachunki, wycinki z gazet, zdjęcia lub stare i rozdarte dokumenty.

1.

Otwórz pokrywę podajnika ADF.
2.

Umieść dokumenty na szybie skanera stroną zadrukowaną do dołu w sposób przedstawiony poniżej:

●

Dokumenty formatu Letter i A4 należy umieszczać tak, aby prawy górny narożnik dokumentu znalazł się w lewym dolnym narożniku szyby skanera.

●

Obrócone dokumenty formatu Letter i A4 należy umieszczać tak, aby lewy górny narożnik dokumentu znalazł się w lewym dolnym narożniku szyby skanera. W tej samej orientacji należy umieszczać materiały formatu B5 oraz niestandardowe o szerokości mniejszej niż 210 mm (8,25 cala).

Uwaga

Upewnij się, że materiały w podajniku wejściowym zostały załadowane w orientacji obróconej.

●

Dokumenty formatu Legal, 11 x 17 i A3 należy umieszczać tak, aby lewy górny narożnik dokumentu znalazł się w lewym dolnym narożniku szyby skanera.

3.

Przed rozpoczęciem wysyłania, kopiowania lub skanowania zamknij pokrywę podajnika ADF.


Ładowanie dokumentów do automatycznego podajnika dokumentów (ADF)

Ładowanie dokumentów do automatycznego podajnika dokumentów (ADF)

Podajnik ADF jest używany podczas kopiowania, skanowania lub wysyłania dokumentów o maksymalnie 50 stronach (w zależności od grubości arkuszy).

1.

Dokumenty należy ładować do podajnika ADF stroną zadrukowaną do góry w sposób przedstawiony poniżej:

● | Dokumenty formatu Letter i A4 należy ładować do podajnika ADF dłuższą krawędzią, aby góra dokumentu była skierowana w kierunku tyłu urządzenia.
● | Obrócone dokumenty formatu Letter i A4 należy ładować do podajnika ADF krótszą krawędzią (górą dokumentu) w kierunku podajnika ADF.
● | Dokumenty formatu Legal, 11 x 17 i A3 należy ładować do podajnika ADF krótszą krawędzią (górą dokumentu) w kierunku podajnika ADF.
2.

Wsuń stos materiałów do automatycznego podajnika dokumentów, do momentu wyczucia oporu.
3.

Dosuń prowadnice materiałów tak, aby były dobrze dopasowane do materiałów.


Drukowanie na materiałach obróconych

Drukowanie na materiałach obróconych

Podajnik 1 i podajnik 2 urządzenia obsługują materiały formatu Letter, A4, A5, Executive i B5 (JIS) w orientacji obróconej (papier podawany krótszą krawędzią). Drukowanie w orientacji obróconej trwa dłużej. Niektóre materiały są łatwiej podawane w orientacji obróconej, np. papier dziurkowany – szczególnie w przypadku drukowania dwustronnego przy użyciu dodatkowego dupleksera – lub naklejki, których nie można ułożyć na sobie płasko.

Uwaga

Aby drukować na obróconym nośniku formatu A5, Executive lub B5, należy w sterowniku drukarki skonfigurować format materiału jako Nietypowy.

Drukowanie na materiałach umieszczonych w podajniku 1

1. | Materiały należy wkładać stroną przeznaczona do drukowania do góry i górną, krótką krawędzią w kierunku do urządzenia.
2. | Na panelu sterowania dotknij przycisku Stan materiałów eksploatacyjnych., dotknij nazwy podajnika, a następnie dotknij przycisku Modyfikuj.
3. | Dotknij przycisku Nietypowy.
4. | Ustaw opcję Wymiar X oraz opcję Wymiar Y. Etykiety w każdym podajniku oznaczają kierunki X i Y.
5. | Wybierz format papieru w sterowniku drukarki lub programie komputerowym jak w przypadku standardowej procedury (lub wybierz opcję Nietypowy), a następnie wybierz podajnik 1 jako źródło materiału.

Drukowanie na materiałach umieszczonych w podajniku 2

1. | Włóż papier stroną przeznaczoną do drukowania skierowaną do dołu i krótką, górną krawędzią skierowaną ku prawej stronie podajnika.
2. | Wybierz format i źródło obróconego papieru w sterowniku drukarki lub programie komputerowym.


Drukowanie pełnostronicowych obrazów

Drukowanie pełnostronicowych obrazów

Obrazy pełnostronicowe są rozciągnięte do obu krawędzi strony. Aby uzyskać ten efekt należy użyć papieru o większym formacie, a następnie przyciąć krawędzie do uzyskania pożądanych rozmiarów.

OSTROŻNIE

Nigdy nie należy drukować bezpośrednio do krawędzi papieru. Może to spowodować gromadzenie się tonera wewnątrz urządzenia prowadzące do obniżenia jakości druku, a nawet awarii. Należy używać papieru o wymiarach do 312 x 470 mm (12,28 x 18,5 cala) z marginesami o szerokości co najmniej 2 mm (0,08 cala) ze wszystkich czterech stron.

Uwaga

W przypadku używania papieru o szerokości większej niż 297 mm (11,7 cala) nie należy używać opcjonalnego dupleksera.


Drukowanie na materiałach nietypowego formatu

Drukowanie na materiałach nietypowego formatu

Papier o nietypowym formacie może być pobierany ze wszystkich podajników. Informacje na temat parametrów materiałów można znaleźć w części Materiały i podajniki.

Uwaga

Bardzo mały lub bardzo duży papier nietypowego formatu powinien być pobierany z podajnika 1. Na panelu sterowania drukarki jednorazowo można ustawić jeden nietypowy format materiałów. Nie należy jednocześnie ładować nietypowego papieru różnych formatów.

W celu osiągnięcia najlepszej wydajności drukowania w przypadku dużej ilości wydruków na małych lub wąskich materiałach oraz na papierze standardowym, należy drukować najpierw na papierze standardowym, a następnie na małych lub wąskich materiałach.

Sekcja ta zawiera informacje na następujące tematy:

  • Zalecenia dotyczące drukowania na nietypowych formatach papieru
  • Ustawianie nietypowych formatów papieru
  • Ładowanie materiałów nietypowego formatu do podajnika 1
  • Ładowanie materiałów nietypowego formatu do podajnika 2 i 3 (oraz opcjonalnych podajników 4, 5 i 6)


Zalecenia dotyczące drukowania na nietypowych formatach papieru

Zalecenia dotyczące drukowania na nietypowych formatach papieru

● | Papier przeznaczony do drukowania umieszczony w podajniku 1 musi mieć przynajmniej 76 mm (3 cale) szerokości i 127 mm (5 cali) długości.
● | Papier przeznaczony do drukowania umieszczony w podajniku 2 i w podajniku 3 (lub w opcjonalnych podajnikach 4, 5 i 6) musi mieć przynajmniej 148 mm (5,83 cala) szerokości i 210 mm (8,27 cala) długości.
● | W programie należy ustawić marginesy w odległości co najmniej 4,23 mm (0,17 cala) od krawędzi.


Ustawianie nietypowych formatów papieru

Ustawianie nietypowych formatów papieru

Po załadowaniu nietypowego papieru należy wybrać jego format w programie (zalecany sposób), sterowniku drukarki lub na panelu sterowania drukarki.

Uwaga

Wszystkie ustawienia w sterowniku drukarki i programie zastępują ustawienia panelu sterowania (oprócz konfiguracji papieru nietypowego formatu). (Natomiast ustawienia w programie zastępują ustawienia w sterowniku drukarki).

Jeżeli ustawienia nie są dostępne w programie komputerowym należy ustawić format papieru nietypowego na panelu sterowania:

1. | Na panelu sterowania dotknij przycisku Stan materiałów eksploatacyjnych., dotknij nazwy podajnika, a następnie dotknij przycisku Modyfikuj.
2. | Dotknij przycisku Nietypowy.
3. | Ustaw opcję Wymiar X oraz opcję Wymiar Y. Etykiety w każdym podajniku oznaczają kierunki X i Y.
4. | W programie komputerowym wybierz Nietypowy jako format papieru.


Ładowanie materiałów nietypowego formatu do podajnika 1

Ładowanie materiałów nietypowego formatu do podajnika 1

Materiały nietypowego formatu należy ładować do podajnika 1 w taki sam sposób jak materiały formatu standardowego. Zobacz Podajnik 1 (podajnik wielofunkcyjny).


Ładowanie materiałów nietypowego formatu do podajnika 2 i 3 (oraz opcjonalnych podajników 4, 5 i 6)

Ładowanie materiałów nietypowego formatu do podajnika 2 i 3 (oraz opcjonalnych podajników 4, 5 i 6)

1. | Wysuń podajnik i usuń z niego wszystkie materiały.
2. | Naciśnij przycisk na prowadnicy materiałów z przodu podajnika i przesuń ją, aby znacznik wskazał format większy niż format papieru. Ustaw boczną prowadnicę szerokości na format większy niż format załadowanego papieru.
3. | Włóż materiał do podajnika, uważając, aby nie zagiąć go w żadnym rogu. Papier nie może wystawać powyżej znacznika wysokości na ograniczniku długości papieru z tyłu podajnika.
4. | Naciśnij dźwignię na prowadnicy długości papieru i dosuń prowadnicę do krawędzi stosu arkuszy. Dosuń boczne prowadnice szerokości materiałów do krawędzi stosu arkuszy.
5. | Wsuń podajnik do urządzenia.


Sterowanie zadaniami drukowania

Sterowanie zadaniami drukowania

Podczas drukowania zadania sterownik drukarki wybiera, który podajnik papieru jest używany do pobierania materiałów do drukarki. Domyślnie drukarka automatycznie wybiera podajnik, ale można wybrać określony podajnik za pomocą trzech ustawień niestandardowych: Źródło, Rodzaj i Rozmiar. Te ustawienia są dostępne w oknie dialogowym Ustawienia aplikacji, oknie dialogowym Drukowanie lub w sterowniku drukarki.

Ustawienie
Opis
Źródło
Kieruje drukarką, aby pobierała papier z określonego przez użytkownika podajnika. Drukarka próbuje drukować na materiałach z tego podajnika, bez względu na rodzaj lub rozmiar załadowanych do niego materiałów. Aby rozpocząć drukowanie, załaduj do wybranego podajnika materiały odpowiedniego typu i o rozmiarze właściwym dla zadania drukowania. Po załadowaniu podajnika drukarka rozpoczyna drukowanie. Jeśli drukarka nie drukuje:
● | Sprawdź, czy konfiguracja podajnika pasuje do rozmiaru i rodzaju zadania drukowania.
● | Naciśnij przycisk OK, aby drukować z innego podajnika.
Rodzaj lub Rozmiar
Określa, że drukarka będzie pobierać papier lub materiały drukarskie z pierwszego podajnika, w którym znajduje się materiał wybranego rodzaju i formatu. W przypadku specjalnych materiałów drukarskich, np. nalepek lub folii, drukowanie zawsze odbywa się wg rodzaju.


Funkcje urządzenia
Funkcje urządzenia

Funkcje urządzenia

  • Korzystanie ze zszywacza
  • Korzystanie z funkcji przechowywania zleceń


Korzystanie ze zszywacza

Korzystanie ze zszywacza

Automatyczny zszywacz jest dostępny tylko w urządzeniach wielofunkcyjnych HP LaserJet M5035XS.

W opcjonalnym zszywaczu/układaczu można zszywać dokumenty liczące do 30 arkuszy papieru o gramaturze 75 g/m2. Zszywacz może zszywać papier o następujących formatach: A4, Letter, Legal, Executive (JIS) i 216 x 330 mm (8,5 x 13 cali). Mieści do 500 kartek papieru.

● | Gramatura papieru powinna mieścić się w przedziale od 60 do 120 g/m2. Jeżeli papier jest grubszy, limit zszywanych stron może być mniejszy niż 30 arkuszy.
● | Jeśli zlecenie składa się z tylko jednego arkusza lub z ponad 30 arkuszy, urządzenie wydrukuje je, ale nie wykona zszywania.
● | Zszywacz obsługuje tylko papier. Nie należy zszywać innych materiałów drukarskich, np. kopert, folii czy nalepek.

Aby urządzenie wielofunkcyjne zszyło dokument, należy wybrać zszywanie w oprogramowaniu. Zazwyczaj zszywacz można wybrać przy użyciu programu komputerowego bądź sterownika drukarki, ale niektóre opcje mogą być udostępniane tylko przez sterownik. Miejsce i sposób wyboru zależą od programu lub sterownika drukarki.

Jeżeli zszywacza nie można wybrać z programu lub sterownika drukarki, należy zrobić to za pomocą panelu sterowania urządzenia.

Zszywacz akceptuje zlecenia nawet wtedy, gdy skończą się zszywki, ale strony nie są wówczas zszywane. Można jednak tak skonfigurować sterownik drukarki, aby wyłączał opcję zszywania, gdy kaseta zszywek będzie pusta.

Sekcja ta zawiera informacje na następujące tematy:

  • Ładowanie zszywek
  • Materiały zszywacza


Ładowanie zszywek

Ładowanie zszywek

Każda kaseta zszywacza mieści 5000 nieuformowanych zszywek.

1. | Otwórz drzwiczki zszywacza.
2. | Podnieś zielony uchwyt na zasobniku zszywacza, aby go wyciągnąć, a następnie wyjmij zasobnik z urządzenia.
3. | Wsuń zasobnik zszywacza do otworu w osłonie zszywacza, a następnie dociśnij zielony uchwyt.
4. | Zamknij drzwiczki zszywacza.


Materiały zszywacza

Materiały zszywacza

Na panelu sterowania wybierz funkcję zszywacza dla zleceń drukowania

1. | Dotknij Administracja, dotknij Zachowanie urządzenia, dotknij Zszywacz/układacz, a następnie dotknij Zszywka.
2. | Dotknij żądaną opcję, Brak lub Jedna po lewej, pod kątem.

Uwaga

Wybór zszywacza na panelu sterowania urządzenia zmienia ustawienie domyślne na Zszywka. Istnieje możliwość zszywania wszystkich zleceń drukowania. Jednakże ustawienia dokonane w sterowniku drukarki zastępują ustawienia panelu sterowania.

Wybór zszywacza dla zleceń drukowania w sterowniku drukarki (Windows)
Uwaga

Poniższa procedura służy do zmiany domyślnego ustawienia na zszywanie wszystkich zleceń drukowania.

1. | Uruchom sterownik drukarki. Zobacz Otwórz sterowniki drukarki. Zapoznaj się z kolumną zatytułowaną „Aby zmienić domyślne ustawienia zleceń drukowania”.
2. | Na karcie Wyjście kliknij listę rozwijaną w obszarze Zszywacz, a następnie kliknij pozycję Jedna zszywka pod kątem.

Uwaga

Urządzenie pozwala na utworzenie „Szybkich ustawień” zawierających odpowiednie ustawienia.
Wybór zszywacza dla zleceń drukowania w sterowniku drukarki (Macintosh)

Zszywacz można wybrać, tworząc nowe ustawienie wstępne w sterowniku drukarki.

1. | Uruchom sterownik drukarki. Zobacz Otwórz sterowniki drukarki. Zapoznaj się z kolumną zatytułowaną „Aby zmienić domyślne ustawienia zleceń drukowania” i postępuj zgodnie z instrukcjami przeznaczonymi dla posiadanego systemu operacyjnego.
2. | Utwórz nowe ustawienie wstępne.

Włączenie zszywacza dla wszystkich zleceń kopiowania z poziomu panelu sterowania
Uwaga

Poniższa procedura służy do zmiany domyślnego ustawienia dla wszystkich zleceń kopiowania.

1. | Dotknij Administracja, dotknij Domyślne opcje zlecenia, dotknij Domyślne opcje kopiowania, a następnie dotknij Zszywaj/Sortuj.
2. | Dotknij żądaną opcję, Brak lub Jedna po lewej, pod kątem.

Włączenie zszywacza dla jednego zlecenia kopiowania z poziomu panelu sterowania
Uwaga

Poniższa procedura umożliwia ustawienie opcji zszywania tylko dla bieżącego zlecenia kopiowania.

1. | Dotknij Kopia, a następnie dotknij Zszywaj/Sortuj.
2. | Dotknij żądaną opcję, Brak lub U góry po lewej pod kątem.

Konfiguracja urządzenia w celu zatrzymania lub kontynuacji pracy przy pustym zasobniku zszywacza

Urządzenie pozwala wybrać opcję zatrzymania drukowania przy pustym zasobniku zszywacza lub jego kontynuowania bez zszywania arkuszy.

1.

Dotknij Administracja, dotknij Zachowanie urządzenia, dotknij Zszywacz/układacz, a następnie dotknij Brak zszywek.

2.

Dotknij żądanej opcji:

● | Wybierz opcję Stop, aby zatrzymać drukowanie do czasu wymiany zasobnika zszywacza.
● | Wybierz opcję Kontynuuj, aby kontynuować zlecenia drukowania bez ich zszywania.


Korzystanie z funkcji przechowywania zleceń

Korzystanie z funkcji przechowywania zleceń

Urządzenie pozwala korzystać z następujących funkcji przechowywania zleceń:

● | Zlecenia wydruków próbnych: Ta funkcja pozwala na szybkie i łatwe wydrukowanie jednej próbnej kopii zlecenia, a następnie pozostałych kopii.
● | Zlecenia prywatne: Po wysłaniu do urządzenia zlecenia prywatnego nie zostanie ono wydrukowane aż do momentu wprowadzenia z panelu sterowania osobistego numeru identyfikacyjnego (PIN).
● | Zlecenia szybkiego kopiowania: Urządzenie pozwala na wydrukowanie żądanej liczby kopii zlecenia, a następnie przechowanie go na dysku twardym. Przechowywane zlecenia pozwalają na wydrukowanie dodatkowych kopii w późniejszym terminie.
● | Zlecenia przechowywane: Zlecenia takie jak formularze pracownicze, karty pracy lub kalendarze można przechowywać w urządzeniu i udostępnić je innym użytkownikom w celu ich wydrukowania w dowolnym czasie. Przechowywane zlecenia mogą być także chronione numerem PIN.

Aby uzyskać dostęp do funkcji przechowywania zleceń z poziomu komputera, postępuj zgodnie z instrukcjami przedstawionymi w niniejszej części podręcznika. Informacje dotyczące rodzaju zlecenia drukowania, kopiowania lub skanowania można znaleźć w odpowiedniej części podręcznika.

OSTROŻNIE

Po wyłączeniu zasilania urządzenia wszystkie zlecenia szybkiego kopiowania, wydruków próbnych i zlecenia prywatne zostają usunięte.

Sekcja ta zawiera informacje na następujące tematy:

  • Uzyskiwanie dostępu do funkcji przechowywania zleceń
  • Korzystanie z funkcji wydruków próbnych
  • Korzystanie z funkcji zleceń prywatnych
  • Korzystanie z funkcji szybkiego kopiowania
  • Korzystanie z funkcji przechowywanych zleceń


Uzyskiwanie dostępu do funkcji przechowywania zleceń

Uzyskiwanie dostępu do funkcji przechowywania zleceń

W przypadku systemu Windows

1. | W menu Plik kliknij polecenie Drukuj.
2. | Kliknij przycisk Właściwości, a następnie kliknij kartę Pamięć zleceń.
3. | Wybierz żądany tryb przechowywania zleceń.

W przypadku systemu Macintosh

W nowszych sterownikach: Z menu rozwijanego w oknie dialogowym Drukuj wybierz pozycję Pamięć zleceń. W starszych sterownikach wybierz pozycję Opcje specyficzne dla drukarki.


Korzystanie z funkcji wydruków próbnych

Korzystanie z funkcji wydruków próbnych

Korzystając z funkcji drukowania próbnego i zatrzymywania, można w łatwy sposób i szybko wykonać wydruk próbny przed rozpoczęciem drukowania dodatkowych kopii.

Aby na stałe przechować zlecenie i zapobiec jego usunięciu w sytuacji, kiedy pamięć jest potrzebna na inne zlecenia, ustaw w sterowniku opcję Przechowane zadanie.

Sekcja ta zawiera informacje na następujące tematy:

  • Tworzenie zleceń sprawdzenia i zatrzymania
  • Drukowanie pozostałych kopii zlecenia sprawdzania i zatrzymania
  • Usuwanie zleceń sprawdzenia i zatrzymania


Tworzenie zleceń sprawdzenia i zatrzymania

Tworzenie zleceń sprawdzenia i zatrzymania

OSTROŻNIE

Jeśli wymagane jest dodatkowe miejsce na dysku do zachowania nowszych zleceń sprawdzenia i zatrzymania, inne zlecenia zostaną usunięte, poczynając od zlecenia najstarszego. Aby zachować zlecenie na stałe, uniemożliwiając urządzeniu jego usunięcie w przypadku braku miejsca, należy w sterowniku wybrać opcję Przechowywane zlecenie, zamiast opcji Kontrolny wydruk i zatrzymanie.

Po wybraniu w sterowniku urządzenia wielofunkcyjnego opcji Kontrolny wydruk i zatrzymanie wpisz nazwę użytkownika oraz nazwę zlecenia.

Urządzenie wydrukuje jedną kopię zlecenia do sprawdzenia. Zobacz też Drukowanie pozostałych kopii zlecenia sprawdzania i zatrzymania.


Drukowanie pozostałych kopii zlecenia sprawdzania i zatrzymania

Drukowanie pozostałych kopii zlecenia sprawdzania i zatrzymania

Aby wydrukować pozostałe kopie zlecenia zatrzymanego z dysku twardego urządzenia, należy postępować następująco:

1. | Na ekranie głównym dotknij Przechowywanie zadań.
2. | Dotknij karty Pobierz.
3. | Przewiń do folderu zawierającego przechowywane zlecenie i dotknij go.
4. | Przewiń do przechowywanego zlecenia, które chcesz wydrukować i dotknij je.
5. | Dotknij pola Kopie, aby zmienić liczbę drukowanych kopii. Dotknij przycisku Pobierz przechowywane zlecenie ( przycisk start ), aby wydrukować dokument.


Usuwanie zleceń sprawdzenia i zatrzymania

Usuwanie zleceń sprawdzenia i zatrzymania

Przy wysyłaniu zlecenia sprawdzania i zatrzymania urządzenie automatycznie usuwa poprzednie takie zlecenie.

1. | Na ekranie głównym dotknij Przechowywanie zadań.
2. | Dotknij karty Pobierz.
3. | Przewiń do folderu zawierającego przechowywane zlecenie i dotknij go.
4. | Przewiń do przechowywanego zlecenia, które chcesz usunąć i dotknij je.
5. | Dotknij przycisku Usuń.
6. | Dotknij przycisku Tak.


Korzystanie z funkcji zleceń prywatnych

Korzystanie z funkcji zleceń prywatnych

Korzystanie z funkcji drukowania prywatnego pozwala określić, które zlecenia nie zostaną wydrukowane bez odpowiedniego zezwolenia. W pierwszej kolejności należy zdefiniować w sterowniku drukarki 4-cyfrowy numer PIN. Numer PIN jest wysyłany do urządzenia jako część zlecenia druku. Po wysłaniu takiego zlecenia do urządzenia należy wprowadzić numer PIN, aby je wydrukować.

Sekcja ta zawiera informacje na następujące tematy:

  • Tworzenie zlecenia poufnego
  • Drukowanie zlecenia poufnego
  • Usuwanie zlecenia prywatnego


Tworzenie zlecenia poufnego

Tworzenie zlecenia poufnego

Aby zdefiniować zlecenie jako poufne, wybierz w sterowniku opcję Zlecenie poufne, wpisz nazwę użytkownika i nazwę zlecenia, a następnie czterocyfrowy numer PIN. Zlecenie nie zostanie wydrukowane aż do chwili, kiedy numer PIN zostanie wprowadzony na panelu sterowania urządzenia.


Drukowanie zlecenia poufnego

Drukowanie zlecenia poufnego

Po wysłaniu zlecenia poufnego do urządzenia można je wydrukować z poziomu panelu sterowania.

1.

Na ekranie głównym dotknij Przechowywanie zadań.

2.

Dotknij karty Pobierz.

3.

Przewiń do folderu zawierającego wybrane zlecenie poufne i dotknij go.
4.

Przewiń listę i dotknij ikony zlecenia poufnego, które chcesz wydrukować.

Uwaga

Obok zlecenia prywatnego pojawi się symbol [image] [blokada].

5.

Dotknij pola PIN.

6.

Za pomocą klawiatury numerycznej wpisz numer PIN, a następnie dotknij przycisku OK.

7.

Dotknij pola Kopie, aby zmienić liczbę drukowanych kopii.

8.

Dotknij przycisku Pobierz przechowywane zlecenie ( przycisk start), aby wydrukować dokument.


Usuwanie zlecenia prywatnego

Usuwanie zlecenia prywatnego

Zlecenie prywatne jest automatycznie usuwane z dysku twardego urządzenia, gdy użytkownik zwolni je do drukowania. Poniższa procedura umożliwia usunięcie zlecenia bez jego drukowania.

1.

Na ekranie głównym dotknij opcji Przechowywanie zadań.

2.

Dotknij karty Pobierz.

3.

Przewiń do folderu zawierającego dane zlecenie poufne i dotknij go.
4.

Przewiń listę i dotknij zlecenie poufne, które chcesz usunąć.

Uwaga

Obok zlecenia poufnego pojawi się symbol [image] [blokada].

5.

Dotknij pola PIN.

6.

Za pomocą klawiatury numerycznej wpisz numer PIN, a następnie dotknij przycisku OK.

7.

Dotknij przycisku Usuń.


Korzystanie z funkcji szybkiego kopiowania

Korzystanie z funkcji szybkiego kopiowania

Funkcja szybkiego kopiowania pozwala na wydrukowanie żądanej liczby kopii zlecenia, a następnie przechowanie jego kopii na dysku twardym urządzenia. Dodatkowe kopie zlecenia można wydrukować później. Tę funkcję można wyłączyć w sterowniku drukarki.

Domyślną liczbą zleceń szybkiego kopiowania, które można przechowywać w urządzeniu jest 32. Z poziomu panelu sterowania można zmienić tę liczbę. Zobacz Użyj menu administracyjnego.

Sekcja ta zawiera informacje na następujące tematy:

  • Tworzenie zlecenia szybkiego kopiowania
  • Drukowanie dodatkowych kopii zlecenia szybkiego kopiowania
  • Usuwanie zlecenia szybkiego kopiowania


Tworzenie zlecenia szybkiego kopiowania

Tworzenie zlecenia szybkiego kopiowania

OSTROŻNIE

Jeśli wymagane jest dodatkowe miejsce na dysku do zachowania nowszych zleceń szybkiego kopiowania, inne zlecenia zostaną usunięte, poczynając od zlecenia najstarszego. Aby zachować zlecenie na stałe, uniemożliwiając urządzeniu jego usunięcie w przypadku braku miejsca, należy w sterowniku wybrać opcję Pamięć zleceń, zamiast opcji Szybkie kopiowanie.

W sterowniku urządzenia wielofunkcyjnego należy wybrać opcję Szybkie kopiowanie i wpisać nazwę użytkownika oraz nazwę zlecenia.

Po wysłaniu zlecenia do wydruku urządzenie wydrukuje liczbę kopii ustawioną w sterowniku. Aby wydrukować więcej kopii szybkiego zlecenia z poziomu panelu sterowania urządzenia, zobacz część Drukowanie dodatkowych kopii zlecenia szybkiego kopiowania.


Drukowanie dodatkowych kopii zlecenia szybkiego kopiowania

Drukowanie dodatkowych kopii zlecenia szybkiego kopiowania

W niniejszej części opisano sposób drukowania dodatkowych kopii zlecenia przechowywanego na dysku twardym urządzenia z poziomu panelu sterowania.

1. | Na ekranie głównym dotknij opcji Przechowywanie zadań.
2. | Dotknij karty Pobierz.
3. | Przewiń do folderu zawierającego przechowywane zlecenie i dotknij go.
4. | Przewiń do przechowywanego zlecenia, które chcesz wydrukować i dotknij je.
5. | Dotknij pola Kopie, aby zmienić liczbę drukowanych kopii.
6. | Dotknij przycisku Pobierz przechowywane zlecenie ( przycisk start ), aby wydrukować dokument.


Usuwanie zlecenia szybkiego kopiowania

Usuwanie zlecenia szybkiego kopiowania

Za pomocą panelu sterowania urządzenia można usunąć niepotrzebne zlecenia szybkiego kopiowania. Jeśli wymagane jest dodatkowe miejsce na dysku do zachowania nowszych zleceń, inne zlecenia zostaną usunięte, poczynając od najstarszego.

Uwaga

Przechowywane zlecenia szybkiego kopiowania można usunąć za pomocą panelu sterowania lub programu HP Web Jetadmin.

1. | Na ekranie głównym dotknij opcji Przechowywanie zadań.
2. | Dotknij karty Pobierz.
3. | Przewiń do folderu zawierającego przechowywane zlecenie i dotknij go.
4. | Przewiń do przechowywanego zlecenia, które chcesz usunąć i dotknij je.
5. | Dotknij przycisku Usuń.
6. | Dotknij przycisku Tak.


Korzystanie z funkcji przechowywanych zleceń

Korzystanie z funkcji przechowywanych zleceń

Urządzenie pozwala na zapisanie zlecenia drukowania na dysku twardym bez potrzeby drukowania tego zlecenia. Następnie można wydrukować takie zlecenie w dowolnym czasie, korzystając z panelu sterowania. Można na przykład wysłać do urządzenia formularz pracowniczy, kalendarz, kartę pracy czy formularz księgowania, które następnie mogą być w razie potrzeby drukowane przez pracowników.

Można także, korzystając z panelu sterowania, utworzyć zapisane zlecenie kopiowania do wykorzystania w późniejszym terminie.

Sekcja ta zawiera informacje na następujące tematy:

  • Tworzenie przechowywanego zlecenia kopiowania
  • Tworzenie przechowywanego zlecenia drukowania
  • Drukowanie przechowanego zadania
  • Usuwanie zapisanych zadań


Tworzenie przechowywanego zlecenia kopiowania

Tworzenie przechowywanego zlecenia kopiowania

1.

Umieść oryginalny dokument zadrukowaną stroną w dół na szybie skanera lub zadrukowaną stroną w górę w automatycznym podajniku dokumentów.

2.

Na ekranie głównym dotknij Przechowywanie zadań.

3.

Dotknij karty Utwórz.

4.

Określ nazwę dla przechowywanego zlecenia na jeden z poniższych sposobów:

● | Wybierz istniejący folder z listy. Dotknij Nowe zlecenie, a następnie wpisz nazwę zlecenia.
● | Dotknij pola poniżej istniejącej Nazwa folderu: lub Nazwa zlecenia: po prawej stronie ekranu, a następnie edytuj tekst.
5.

Poufne zlecenie przechowywania posiada ikonę blokady obok nazwy i do jego odzyskania konieczne jest podanie numeru PIN. Aby ustawić zlecenie jako poufne, wybierz PIN do drukowania, a następnie wpisz kod PIN dla zlecenia. Dotknij przycisku OK.

6.

Dotknij Więcej opcji, aby wyświetlić i zmienić inne opcje zlecenia przechowywania.

7.

Po ustawieniu wszystkich opcji dotknij Utwórz przechowywane zlecenie ( przycisk start) w lewym górnym rogu ekranu, aby skanować dokument i zapisać zlecenie. Zlecenie przechowywane jest na urządzeniu do momentu jego usunięcia, można je więc zawsze w razie potrzeby wydrukować.

Aby uzyskać informacje dotyczące drukowania zleceń, zobacz Drukowanie przechowanego zadania.


Tworzenie przechowywanego zlecenia drukowania

Tworzenie przechowywanego zlecenia drukowania

W sterowniku urządzenia wielofunkcyjnego wybierz opcję Przechowywane zlecenie, a następnie wpisz nazwę użytkownika oraz nazwę zlecenia. Zlecenie nie jest drukowane do momentu wprowadzenia w panelu sterowania żądania jego wydrukowania. Zobacz Drukowanie przechowanego zadania.


Drukowanie przechowanego zadania

Drukowanie przechowanego zadania

Zlecenie przechowywane na dysku twardym urządzenia można wydrukować z poziomu panelu sterowania.

1. | Na ekranie głównym dotknij opcji Przechowywanie zadań.
2. | Dotknij karty Pobierz.
3. | Przewiń do folderu zawierającego przechowywane zlecenie i dotknij go.
4. | Przewiń do przechowywanego zlecenia, które chcesz wydrukować, i dotknij je.
5. | Dotknij przycisku Pobierz przechowywane zlecenie ( przycisk start ), aby wydrukować dokument.
6. | Dotknij pola Kopie, aby zmienić liczbę drukowanych kopii.
7. | Dotknij przycisku Pobierz przechowywane zlecenie ( przycisk start ), aby wydrukować dokument.

Jeżeli obok pliku jest wyświetlany symbol blokady [image], oznacza to, że zlecenie zostało zadeklarowane jako prywatne i konieczne jest wprowadzenie numeru PIN. Zobacz Korzystanie z funkcji zleceń prywatnych.


Usuwanie zapisanych zadań

Usuwanie zapisanych zadań

Zlecenia przechowywane na dysku twardym urządzenia można usunąć przy użyciu panelu sterowania.

1. | Na ekranie głównym dotknij opcji Przechowywanie zadań.
2. | Dotknij karty Pobierz.
3. | Przewiń do folderu zawierającego przechowywane zlecenie, a następnie dotknij go.
4. | Przewiń i dotknij przechowywane zlecenie, które chcesz usunąć.
5. | Dotknij przycisku Usuń.
6. | Dotknij przycisku Tak.

Jeżeli obok pliku jest wyświetlany symbol blokady [image], oznacza to, że przed usunięciem danego pliku konieczne jest wprowadzenie numeru PIN. Zobacz Korzystanie z funkcji zleceń prywatnych.


Zadania drukowania
Zadania drukowania

Zadania drukowania

  • Korzystanie z funkcji sterownika drukarki na komputerze z systemem Windows
  • Korzystanie z funkcji sterownika drukarki na komputerze Macintosh
  • Anulowanie zlecenia drukowania


Korzystanie z funkcji sterownika drukarki na komputerze z systemem Windows

Korzystanie z funkcji sterownika drukarki na komputerze z systemem Windows

Przy drukowaniu z poziomu programu komputerowego wiele funkcji produktu jest dostępnych w sterowniku. Pełne informacje na temat funkcji dostępnych w sterowniku drukarki można znaleźć w Pomocy sterownika drukarki. W tym rozdziale zamieszczono opis następujących funkcji:

Uwaga

Ustawienia sterownika i programu zwykle zastępują ustawienia wprowadzone z panelu sterowania urządzenia wielofunkcyjnego. Ustawienia programu zwykle zastępują ustawienia sterownika.

Sekcja ta zawiera informacje na następujące tematy:

  • Tworzenie i stosowanie szybkich ustawień
  • Korzystanie ze znaków wodnych
  • Zmiana formatu dokumentów
  • Ustawianie nietypowego formatu papieru przy użyciu sterownika drukarki
  • Korzystanie z innego papieru i drukowanie okładek
  • Drukowanie pierwszej strony pustej
  • Druk kilku stron na jednym arkuszu papieru
  • Drukowanie po obu stronach arkusza papieru
  • Korzystanie z karty Usługi


Tworzenie i stosowanie szybkich ustawień

Tworzenie i stosowanie szybkich ustawień

Korzystając z szybkich ustawień, można zapisać bieżące ustawienia sterownika do ponownego wykorzystania. Szybkie ustawienia są dostępne na większości kart w sterowniku drukarki. Zapisać można do 25 szybkich ustawień zleceń drukowania.

Tworzenie szybkiego ustawienia

1. | Otwórz okno sterownika drukarki (zobacz Otwórz sterowniki drukarki).
2. | Wybierz ustawienia drukowania, z których chcesz korzystać.
3. | W polu Szybkie ustawienia zleceń drukowania wpisz nazwę dla szybkich ustawień.
4. | Kliknij przycisk Zapisz.

Stosowanie szybkich ustawień

1. | Otwórz okno sterownika drukarki (zobacz Otwórz sterowniki drukarki).
2. | Z listy rozwijanej Szybkie ustawienia zleceń drukowania wybierz ustawienie, z którego chcesz skorzystać.
3. | Kliknij przycisk OK.

Uwaga

Aby użyć domyślnych ustawień sterownika drukarki, wybierz pozycję Domyślne ustawienia drukowania z listy rozwijanej Szybkie ustawienia zleceń drukowania.


Korzystanie ze znaków wodnych

Korzystanie ze znaków wodnych

Znak wodny (np. „Poufne”) jest napisem drukowanym w tle każdej strony dokumentu.

1. | W menu Plik używanej aplikacji kliknij pozycję Drukuj.
2. | Wybierz sterownik, a następnie kliknij przycisk Właściwości lub Preferencje.
3. | Na karcie Efekty kliknij listę rozwijaną Znaki wodne.
4. | Kliknij znak wodny, którego chcesz użyć. Aby utworzyć nowy znak wodny, kliknij opcję Edycja.
5. | Jeżeli znak wodny powinien pojawiać się tylko na pierwszej stronie dokumentu, kliknij opcję Tylko pierwsza strona.
6. | Kliknij przycisk OK.

Aby usunąć znak wodny, kliknij pozycję (brak) na liście rozwijanej Znaki wodne.


Zmiana formatu dokumentów

Zmiana formatu dokumentów

Opcje zmiany wymiarów dokumentów umożliwiają przeskalowanie dokumentu do wybranej wartości procentowej jego normalnego rozmiaru. Można drukować dokument na papierze o różnym formacie przy użyciu skalowania lub bez jego użycia.

Zmniejszenie lub powiększenie dokumentu

1. | W menu Plik używanej aplikacji kliknij pozycję Drukuj.
2. | Wybierz sterownik, a następnie kliknij przycisk Właściwości lub Preferencje.
3. | Na karcie Efekty obok pozycji % normalnego rozmiaru wpisz żądany procentowy współczynnik zmniejszenia lub powiększenia dokumentu. Możesz również dostosować ten współczynnik za pomocą paska przewijania.
4. | Kliknij przycisk OK.

Wydrukuj dokument na papierze innego formatu

1. | W menu Plik używanej aplikacji kliknij pozycję Drukuj.
2. | Wybierz sterownik, a następnie kliknij przycisk Właściwości lub Preferencje.
3. | Na karcie Efekty kliknij opcję Drukuj dokument na.
4. | Wybierz format papieru, na którym chcesz drukować.
5. | Aby wydrukować dokument bez skalowania w celu dopasowania do strony, upewnij się, że opcja Wyskaluj, aby zmieścić nie jest zaznaczona.
6. | Kliknij przycisk OK.


Ustawianie nietypowego formatu papieru przy użyciu sterownika drukarki

Ustawianie nietypowego formatu papieru przy użyciu sterownika drukarki

1. | W menu Plik używanej aplikacji kliknij pozycję Drukuj.
2. | Wybierz sterownik, a następnie kliknij przycisk Właściwości lub Preferencje.
3. | Na karcie Papier lub Papier/Jakość kliknij opcję Niestandardowy.
4. | W oknie Niestandardowy format papieru wpisz nazwę nietypowego formatu papieru.
5. | Wpisz długość i szerokość dla formatu papieru. Jeżeli wpisany rozmiar jest zbyt mały lub zbyt duży, sterownik dostosowuje format zgodnie z minimalną lub maksymalną dopuszczalną wartością.
6. | Jeżeli jest to konieczne, kliknij odpowiedni przycisk w celu zmiany jednostek (milimetry lub cale).
7. | Kliknij przycisk Zapisz.
8. | Kliknij przycisk Zamknij. Zapisana nazwa pojawia się na liście formatów papieru, a zapisany format może być wykorzystany ponownie.


Korzystanie z innego papieru i drukowanie okładek

Korzystanie z innego papieru i drukowanie okładek

Aby wydrukować pierwszą stronę zlecenia na innym papierze, należy postępować zgodnie z następującymi instrukcjami.

1. | Otwórz okno sterownika drukarki (zobacz Otwórz sterowniki drukarki).
2. | Na karcie Papier lub Papier/Jakość wybierz odpowiedni papier dla pierwszej strony zlecenia drukowania.
3. | Kliknij opcję Użyj innego papieru/okładki.
4. | Z listy wybierz strony lub okładki, które chcesz wydrukować na innym papierze.
5. | Aby wydrukować przednią lub tylną okładkę, należy również zaznaczyć opcję Dodaj okładkę pustą lub z nadrukami.
6. | Z list Źródło i Rodzaj wybierz odpowiedni typ papieru lub źródło innych stron dla zlecenia druku.

Uwaga

Rozmiar papieru musi być taki sam dla wszystkich stron zlecenia.


Drukowanie pierwszej strony pustej

Drukowanie pierwszej strony pustej

1. | Otwórz okno sterownika drukarki (zobacz Otwórz sterowniki drukarki).
2. | Na karcie Papier lub Papier/Jakość kliknij opcję użyj innego papieru/okładki.
3. | Na polu listy kliknij Okładka przednia.
4. | Kliknij Dodaj okładkę pustą lub z nadrukami.


Druk kilku stron na jednym arkuszu papieru

Druk kilku stron na jednym arkuszu papieru

Istnieje możliwość wydrukowania kilku stron na pojedynczym arkuszu papieru.

1.

W menu Plik używanej aplikacji kliknij pozycję Drukuj.

2.

Wybierz sterownik, a następnie kliknij przycisk Właściwości lub Preferencje.

3.

Kliknij kartę Wykończenie.

4.

W sekcji Opcje dokumentu wybierz liczbę stron, które chcesz wydrukować na każdym arkuszu (1, 2, 4, 6, 9 lub 16).

5.

Jeżeli liczba stron jest większa niż 1, wybierz właściwe opcje dla Drukuj ramki stron oraz Kolejność stron.

●

Jeśli chcesz zmienić orientację strony, kliknij kartę Wykończenie, a następnie kliknij opcję Pionowa lub Pozioma.

6.

Kliknij przycisk OK. Po wykonaniu powyższych czynności produkt jest skonfigurowany do drukowania zgodnie z wybraną liczbą stron na pojedynczym arkuszu.


Drukowanie po obu stronach arkusza papieru

Drukowanie po obu stronach arkusza papieru

Jeśli zainstalowany jest duplekser, można drukować automatycznie na obu stronach arkusza. Jeśli funkcja drukowania dwustronnego nie jest dostępna, można drukować ręcznie na obu stronach arkusza, wkładając ponownie arkusz do drukarki.

Uwaga

W sterowniku drukarki opcja Druk na dwóch stronach (ręcznie) jest dostępna jedynie wtedy, gdy funkcja drukowania dwustronnego nie jest dostępna lub nie obsługuje ona wykorzystywanego materiału drukarskiego.

Aby skonfigurować w urządzeniu automatyczne lub ręczne drukowanie dwustronne, otwórz okno właściwości sterownika drukarki, kliknij kartę Ustawienia urządzenia, a następnie dokonaj odpowiednich ustawień pod etykietą Opcje instalacyjne.

Uwaga

Karta Ustawienia urządzenia jest niedostępna w programach.

Uwaga

Procedura otwierania okna właściwości sterownika drukarki jest zależna od używanego systemu operacyjnego. Aby uzyskać informacje dotyczące otwierania okna właściwości sterownika drukarki w określonym systemie operacyjnym, zobacz Otwórz sterowniki drukarki. Odpowiednie instrukcje znajdują się w kolumnie „Aby zmienić ustawienia konfiguracji”.

Sekcja ta zawiera informacje na następujące tematy:

  • Korzystanie z automatycznego drukowania dwustronnego
  • Ręczne drukowanie po obu stronach
  • Opcje układu podczas drukowania na obu stronach


Korzystanie z automatycznego drukowania dwustronnego

Korzystanie z automatycznego drukowania dwustronnego

1.

Włóż do jednego z podajników tyle papieru, aby wystarczyło go na całe zlecenie druku. Jeżeli używasz papieru specjalnego, na przykład papieru firmowego, załaduj go następująco:

● | W przypadku podajnika 1 włóż papier firmowy wierzchnią stroną do góry i dolną krawędzią skierowaną do drukarki.
● | W przypadku pozostałych podajników załaduj papier firmowy wierzchnią stroną do dołu i górną krawędzią skierowaną w głąb podajnika.
OSTROŻNIE

Aby uniknąć zacięć, nie należy wkładać papieru, który ma gramaturę większą niż 105 g/m2 (28 funtów, papier dokumentowy).

2.

Otwórz okno sterownika drukarki (zobacz Otwórz sterowniki drukarki).

3.

Na karcie Wykończenie kliknij opcję Druk dwustronny.

●

W razie potrzeby wybierz opcję Odwróć strony górą, aby zmienić sposób odwracania stron, lub wybierz opcję zszywania z listy Układ broszury.

4.

Kliknij przycisk OK.


Ręczne drukowanie po obu stronach

Ręczne drukowanie po obu stronach

1.

Włóż do jednego z podajników tyle papieru, aby wystarczyło go na całe zlecenie druku. Jeżeli używasz papieru specjalnego, na przykład papieru firmowego, załaduj go następująco:

● | W przypadku podajnika 1 włóż papier firmowy wierzchnią stroną do góry i dolną krawędzią skierowaną do drukarki.
● | W przypadku pozostałych podajników załaduj papier firmowy wierzchnią stroną do góry i górną krawędzią skierowaną w głąb podajnika.
OSTROŻNIE

Aby uniknąć zacięć, nie należy wkładać papieru, który ma gramaturę większą niż 105 g/m2 (28 funtów, papier dokumentowy).

2.

Otwórz okno sterownika drukarki (zobacz Otwórz sterowniki drukarki).

3.

Na karcie Wykończenie wybierz opcję Druk na dwóch stronach (ręcznie).

4.

Kliknij przycisk OK.

5.

Wyślij zlecenia drukowania do produktu. Postępuj zgodnie z instrukcjami w podręcznym oknie, które pojawi się przed włożeniem stosu wyjściowego do podajnika 1 w celu drukowania drugiej części.

6.

Podejdź do produktu. Usuń czysty papier znajdujący się w podajniku 1. Włóż stos papieru stroną przeznaczoną do druku w górę i dolną krawędzią strony skierowaną do produktu. Drugą stronę musisz drukować z podajnika 1.

7.

Jeśli zostanie wyświetlony monit, naciśnij odpowiedni przycisk panelu sterowania, aby kontynuować.


Opcje układu podczas drukowania na obu stronach

Opcje układu podczas drukowania na obu stronach

W tym miejscu przedstawiono cztery opcje orientacji druku dwustronnego. Aby wybrać opcję 1 lub 4, w sterowniku drukarki wybierz opcję Odwracaj strony górą.

1. Wzdłuż poziomo
Co drugi wydrukowany obraz strony jest ułożony odwrotnie (do góry nogami). Strony naprzeciwległe należy czytać w sposób ciągły z góry na dół.
2. W poprzek poziomo
Każdy wydrukowany obraz jest ułożony prawą stroną do góry. Strony naprzeciwległe należy czytać z góry na dół.
3. Wzdłuż pionowo
Jest to domyślne ustawienie i najczęściej używany układ. Każdy wydrukowany obraz jest ułożony prawą stroną do góry. Strony naprzeciwległe należy czytać z góry na dół.
4. W poprzek pionowo
Co drugi wydrukowany obraz strony jest ułożony odwrotnie (do góry nogami). Strony naprzeciwległe należy czytać w sposób ciągły z góry na dół.


Korzystanie z karty Usługi

Korzystanie z karty Usługi

Jeżeli urządzenie zostało podłączone do sieci, na karcie Usługi można uzyskać informacje dotyczące urządzenia i stanu materiałów eksploatacyjnych. Kliknij ikonę Stan urządzenia i materiałów eksploatacyjnych, aby otworzyć stronę Stan urządz. wbudowanego serwera internetowego. Strona prezentuje aktualny stan urządzenia, procentowy poziom zużycia materiałów eksploatacyjnych i informacje dotyczące ich zamawiania. Więcej informacji można znaleźć na stronie Korzystanie z wbudowanego serwera internetowego.


Korzystanie z funkcji sterownika drukarki na komputerze Macintosh

Korzystanie z funkcji sterownika drukarki na komputerze Macintosh

Podczas drukowania z poziomu programu komputerowego wiele funkcji urządzenia jest dostępnych w sterowniku. Pełne informacje na temat funkcji dostępnych w sterowniku drukarki można znaleźć w Pomocy sterownika drukarki. W tym rozdziale zamieszczono opis następujących funkcji:

Uwaga

Ustawienia sterownika i programu zwykle zastępują ustawienia wprowadzone z panelu sterowania urządzenia wielofunkcyjnego. Ustawienia programu zwykle zastępują ustawienia sterownika.

Sekcja ta zawiera informacje na następujące tematy:

  • Tworzenie i stosowanie ustawień wstępnych
  • Drukowanie okładki
  • Druk kilku stron na jednym arkuszu papieru
  • Drukowanie po obu stronach arkusza papieru


Tworzenie i stosowanie ustawień wstępnych

Tworzenie i stosowanie ustawień wstępnych

Korzystając ze wstępnych ustawień, można zapisać bieżące ustawienia sterownika drukarki do ponownego wykorzystania.

Utworzenie ustawienia wstępnego

1. | Otwórz okno sterownika drukarki (zobacz Otwórz sterowniki drukarki).
2. | Wybierz ustawienia drukowania.
3. | Puknij opcję Save As... (Zapisz jako) w polu Presets (Wstępne ustawienia), a następnie wpisz nazwę dla wstępnego ustawienia.
4. | Puknij przycisk OK.

Stosowanie ustawienia wstępnego

1. | Otwórz okno sterownika drukarki (zobacz Otwórz sterowniki drukarki).
2. | Z menu podręcznego Presets (Wstępne ustawienia) wybierz pożądane ustawienie.

Uwaga

Aby skorzystać z domyślnych ustawień sterownika drukarki, wybierz pozycję Standard (Standardowe).


Drukowanie okładki

Drukowanie okładki

Można również wydrukować osobną okładkę dla dokumentów zawierającą określony komunikat (np. „Poufne”).

1.

Otwórz okno sterownika drukarki (zobacz Otwórz sterowniki drukarki).

2.

W menu podręcznym Cover Page (Okładka) lub Paper/Quality (Papier/Jakość) wybierz opcję drukowania okładki Before Document (Przed dokumentem) lub After Document (Po dokumencie).

3.

W menu podręcznym Rodzaj okładki wybierz komunikat, który ma zostać wydrukowany na okładce.

Uwaga

Aby wydrukować pustą okładkę, wybierz opocję Standard (Standardowa) jako Cover Page Type (Rodzaj okładki).


Druk kilku stron na jednym arkuszu papieru

Druk kilku stron na jednym arkuszu papieru

Istnieje możliwość wydrukowania kilku stron na pojedynczym arkuszu papieru. Funkcja ta to tani sposób drukowania wydruków roboczych.

1. | Otwórz okno sterownika drukarki (zobacz Otwórz sterowniki drukarki).
2. | Puknij opcję Layout (Układ) w menu podręcznym.
3. | Obok opcji Pages per Sheet (Strony na arkusz) wybierz liczbę stron, które chcesz wydrukować na każdym arkuszu (1, 2, 4, 6, 9 lub 16).
4. | Obok opcji Layout Direction (Orientacja dokumentu), wybierz kolejność i sposób rozmieszczenia stron na arkuszu.
5. | Obok opcji Borders (Obramowania) wybierz rodzaj obramowania drukowanego wokół każdego arkusza.


Drukowanie po obu stronach arkusza papieru

Drukowanie po obu stronach arkusza papieru

Jeśli dostępne jest drukowanie dwustronne, można automatycznie drukować po obu stronach arkuszy. W przeciwnym wypadku można ręcznie drukować po obu stronach arkusza, po raz drugi podając papier do urządzenia.

OSTROŻNIE

Aby uniknąć zacięć, nie należy ładować papieru o gramaturze powyżej 105 g/m2 (28 funtów).

Korzystanie z automatycznego drukowania dwustronnego

1.

Włóż do jednego z podajników tyle papieru, aby wystarczyło go na całe zlecenie druku. Jeżeli używasz papieru specjalnego, na przykład papieru firmowego, załaduj go następująco:

● | W podajniku 1 należy umieścić papier firmowy stroną przeznaczoną do drukowania do góry i dolną krawędzią w kierunku drukarki.
● | W przypadku pozostałych podajników załaduj papier firmowy stroną przeznaczoną do drukowania do dołu i górną krawędzią skierowaną w głąb podajnika.
2.

Otwórz okno sterownika drukarki (zobacz Otwórz sterowniki drukarki).

3.

Otwórz menu Layout (Układ) w menu podręcznym.

4.

Obok opcji Two Sided Printing (Drukowanie dwustronne) wybierz pozycję Long-Edge Binding (Łączenie wzdłuż długiej krawędzi) lub Short-Edge Binding (Łączenie wzdłuż krótkiej krawędzi).

5.

Puknij opcję Print (Drukuj).

Ręczne drukowanie po obu stronach

1.

Włóż do jednego z podajników tyle papieru, aby wystarczyło go na całe zlecenie druku. Jeżeli używasz papieru specjalnego, na przykład papieru firmowego, załaduj go następująco:

● | W podajniku 1 należy umieścić papier firmowy stroną przeznaczoną do drukowania do góry i dolną krawędzią w kierunku drukarki.
● | W przypadku pozostałych podajników załaduj papier firmowy stroną przeznaczoną do drukowania do dołu i górną krawędzią skierowaną w głąb podajnika.
OSTROŻNIE

Aby uniknąć zacięć, nie należy wkładać papieru, który ma gramaturę większą niż 105 g/m2 (28 funtów, papier dokumentowy).

2.

Otwórz okno sterownika drukarki (zobacz Otwórz sterowniki drukarki).

3.

W menu podręcznym Finishing (Wykończenie) wybierz opcję Manual Duplex (Ręczny druk dwustronny).

Uwaga

Jeśli nie włączono opcji Manual Duplex (Ręczny druk dwustronny), wybierz opcję Manually Print on 2nd Side (Drukuj ręcznie na drugiej stronie).

4.

Puknij opcję Print (Drukuj). Postępuj zgodnie z instrukcjami w podręcznym oknie, które pojawi się na ekranie komputera przed wymianą stosu wyjściowego w podajniku 1 w celu drukowania drugiej części.

5.

Wyjmij czysty papier z podajnika 1 drukarki.
6.

Włóż do podajnika 1 zadrukowany stos papieru, zadrukowaną stroną do góry i dolną krawędzią strony skierowaną do drukarki. Drugą stronę musisz drukować z podajnika 1.

7.

Jeśli zostanie wyświetlony monit, naciśnij odpowiedni przycisk panelu sterowania, aby kontynuować.


Anulowanie zlecenia drukowania

Anulowanie zlecenia drukowania

Żądanie druku można zatrzymać z poziomu panelu sterowania lub używanego programu. Aby uzyskać instrukcje dotyczące zatrzymania żądania druku z komputera w sieci, należy zajrzeć do pomocy ekranowej do danego oprogramowania sieciowego.

Uwaga

Po anulowaniu zlecenia druku usunięcie wszystkich danych drukowania może zająć trochę czasu.

Sekcja ta zawiera informacje na następujące tematy:

  • Zatrzymaj bieżące zadanie drukowania z poziomu panelu sterowania
  • Zatrzymaj bieżące zadanie drukowania z poziomu oprogramowania


Zatrzymaj bieżące zadanie drukowania z poziomu panelu sterowania

Zatrzymaj bieżące zadanie drukowania z poziomu panelu sterowania

1.

Naciśnij przycisk Stop na panelu sterowania.

2.

W ekranie Praca urządzenia została wstrzymana dotknij opcji Anuluj bieżące zadanie wyświetlonej na ekranie dotykowym.

Uwaga

Jeżeli drukowanie zadania jest już zbyt zaawansowane, opcja anulowania może nie być dostępna.


Zatrzymaj bieżące zadanie drukowania z poziomu oprogramowania

Zatrzymaj bieżące zadanie drukowania z poziomu oprogramowania

Na ekranie zostanie krótko wyświetlone okno dialogowe z opcją anulowania zadania drukowania.

Jeśli z oprogramowania zostało wysłanych do urządzenia kilka poleceń, mogą one oczekiwać w kolejce drukowania (np. w programie Menedżer wydruku systemu Windows). Zapoznaj się z dokumentacją oprogramowania w celu uzyskania dokładnych instrukcji dotyczących anulowania polecenia drukowania w komputerze.

Jeśli zadanie drukowania oczekuje w kolejce (w pamięci komputera) lub w buforze drukarki (Windows 2000 lub XP), należy je stamtąd usunąć.

Kliknij menu Start, a następnie kliknij opcję Drukarki. Kliknij dwukrotnie ikonę urządzenia, aby otworzyć bufor drukarki. Zaznacz zadanie, które chcesz anulować, i naciśnij przycisk Usuń. Jeżeli zadanie nie zostało usunięte, może istnieć konieczność wyłączenia i ponownego uruchomienia komputera.


Kopiowanie
Kopiowanie

Kopiowanie

Niniejsze urządzenie może funkcjonować jako samodzielna kopiarka. W celu kopiowania dokumentów nie jest konieczna instalacja oprogramowania drukującego w komputerze ani nawet włączenie komputera. Opcję kopiowania można ustawić bezpośrednio na panelu sterowania urządzenia. Oryginały można umieszczać zarówno w podajniku ADF jak i na szybie skanera. Urządzenie może jednocześnie kopiować, drukować i wykonywać zlecenia cyfrowej dystrybucji dokumentów.

W niniejszym rozdziale omówiono wykonywanie kopii i zmienianie ustawień kopiowania, w tym:

Przed rozpoczęciem korzystania z funkcji kopiowania zaleca się sprawdzenie podstawowych informacji na panelu sterowania. Zapoznaj się z częścią Panel sterowania, aby uzyskać dodatkowe informacje.

  • Korzystanie z ekranu kopiowania
  • Ustawienie domyślnych opcji kopiowania
  • Podstawowe instrukcje kopiowania
  • Dopasowanie ustawień kopiowania
  • Zmiana ustawień sortowania kopii
  • Kopiowanie dokumentów dwustronnych
  • Kopiowanie oryginałów o różnym rozmiarze
  • Kopiowanie fotografii i książek
  • Łączenie zleceń kopiowania za pomocą funkcji Kompilacja zlecenia
  • Anulowanie zadania kopiowania


Korzystanie z ekranu kopiowania

Korzystanie z ekranu kopiowania

Na ekranie głównym dotknij przycisku Kopia, aby wyświetlić ekran kopiowania. Ekran kopiowania jest przedstawiony na rysunku Ekran kopiowania. Zauważ, że tylko pierwszych sześć funkcji kopiowania jest widocznych od razu. Aby wyświetlić dodatkowe funkcje kopiowania, dotknij przycisku Więcej opcji.

Ekran kopiowania

    http://www.hp.com


Ustawienie domyślnych opcji kopiowania

Ustawienie domyślnych opcji kopiowania

Menu administracyjne umożliwia określenie domyślnych ustawień, które będą stosowane we wszystkich zleceniach kopiowania. Jeśli to konieczne, możesz zastąpić większość ustawień na potrzeby pojedynczego zlecenia. Po zakończeniu tego zlecenia urządzenie powróci do ustawień domyślnych.

1.

Przewiń ekran główny i dotknij przycisku Administracja.

2.

Dotknij przycisku Domyślne opcje zlecenia, a następnie dotknij przycisku Domyślne opcje kopiowania.

3.

Dostępnych jest kilka opcji. Można skonfigurować ustawienia domyślne wszystkich lub tylko wybranych opcji.

Aby uzyskać informacje dotyczące danej opcji, zobacz Dopasowanie ustawień kopiowania. Wbudowany system pomocy również udostępnia objaśnienia poszczególnych opcji. Dotknij przycisku Pomoc ( przycisk start) w prawym górnym rogu ekranu.

4.

Aby wyjść z menu administracyjnego, dotknij przycisku Strona główna ( przycisk start) w lewym górnym rogu ekranu.


Podstawowe instrukcje kopiowania

Podstawowe instrukcje kopiowania

W tym podrozdziale przedstawiono podstawowe instrukcje kopiowania.

Sekcja ta zawiera informacje na następujące tematy:

  • Kopiowanie z szyby skanera
  • Kopiowanie z podajnika dokumentów


Kopiowanie z szyby skanera

Kopiowanie z szyby skanera

Szyba skanera umożliwia kopiowania maksymalnie 999 arkuszy małych, lekkich (o gramaturze mniejszej niż 60 g/m2 lub 16 lb) materiałów lub materiałów o dużej gramaturze (o gramaturze większej niż 105 g/m2 lub 28 lb). Dotyczy to również materiałów takich jak paragony, wycinki z gazet, fotografie, stare i zniszczone dokumenty lub książki.

Umieść dokumenty źródłowe na szybie zadrukowaną stroną w dół. Wyrównaj róg dokumentu źródłowego z lewym górnym rogiem szyby.

Aby kopiować z wykorzystaniem domyślnych ustawień kopiowania, używając klawiatury numerycznej na panelu sterowania, wybierz liczbę kopii i naciśnij przycisk Start. Aby korzystać z ustawień domyślnych, dotknij opcji Kopia. Określ ustawienia, a następnie naciśnij przycisk Start. Więcej informacji na temat używania ustawień domyślnych znajduje się w części Dopasowanie ustawień kopiowania.


Kopiowanie z podajnika dokumentów

Kopiowanie z podajnika dokumentów

Za pomocą podajnika dokumentów można wykonać maksymalnie 999 kopii dokumentu mającego do 50 stron (w zależności od grubości kartek). Umieść dokument w podajniku dokumentów kopiowanymi stronami do góry.

Aby kopiować z wykorzystaniem domyślnych ustawień kopiowania, używając klawiatury numerycznej na panelu sterowania, wybierz liczbę kopii i naciśnij przycisk Start. Aby korzystać z ustawień domyślnych, dotknij opcji Kopia. Określ ustawienia, a następnie naciśnij przycisk Start. Więcej informacji na temat używania ustawień domyślnych znajduje się w części Dopasowanie ustawień kopiowania.

Przed rozpoczęciem innego zadania kopiowania wyjmij dokument źródłowy z pojemnika wyjściowego podajnika dokumentów, znajdującego się pod podajnikiem wejściowym tego podajnika, oraz wyjmij kopie z odpowiedniego pojemnika wyjściowego.


Dopasowanie ustawień kopiowania

Dopasowanie ustawień kopiowania

Urządzenie oferuje kilka funkcji umożliwiających optymalizowanie kopii. Wszystkie te funkcje są dostępne na ekranie Kopia.

Ekran Kopia składa się z kilku stron. Na pierwszej stronie, dotykając opcji Więcej opcji, można przejść do następnej strony. Przyciski strzałek w górę i w dół umożliwiają przewijanie stron.

Aby dowiedzieć się, jak korzystać z opcji, należy jej dotknąć, a następnie dotknąć przycisku pomocy ( przycisk start) w prawym górnym rogu ekranu. Poniższa tabela zawiera omówienie opcji kopiowania.

Uwaga

W zależności od tego, jak administrator systemu skonfigurował urządzenie, niektóre opcje mogą być niewidoczne. Opcje w tabeli są wymienione zgodnie z kolejnością wyświetlania.

Nazwa opcji
Opis
Strony
Funkcja służy do wskazywania, czy dokument źródłowy jest wydrukowany na jednej czy na obu stronach oraz czy kopie powinny być drukowane na jednej czy na obu stronach.
Zszywaj/Sortuj lub Sortowanie
W przypadku dołączenia opcjonalnego zszywacza/układacza/separatora HP dostępna jest opcja Zszywaj/Sortuj. Funkcja ta umożliwia skonfigurowanie opcji zszywania i gromadzenia stron w zestawy kopii.
W przypadku gdy opcjonalny zszywacz/układacz/separator HP nie został dołączony dostępna jest opcja Sortowanie. Funkcja ta umożliwia zgromadzenie poszczególnych zestawów skopiowanych stron w takiej samej kolejności jak w dokumencie źródłowym.
Wybór papieru
Funkcja umożliwia wybór podajnika z papierem o rozmiarze i rodzaju, który ma być użyty.
Regulacja obrazu
Ta funkcja służy do poprawienia ogólnej jakości kopii. Można np. dopasować zaciemnienie i ostrość, a za pomocą ustawienia Usuwanie tła usunąć niewyraźne obrazy z tła lub usunąć jasny kolor tła.
Orientacja zawartości
Funkcja umożliwia określanie sposobu umieszczenia zawartości oryginału na stronie: w układzie pionowym lub poziomym.
Pojemnik wyjściowy
Ta funkcja umożliwia wybranie pojemnika wyjściowego na kopie.
Optymalizacja tekst/zdjęcie
Funkcja służy do optymalizowania wydruku dla określonego rodzaju zawartości. Można optymalizować wydruk dla tekstu lub drukowanych obrazów lub ręcznie dopasować wartości.
Stron na arkuszu
Funkcja umożliwia kopiowanie wielu stron na jednym arkuszu papieru.
Rozmiar oryginalny
Funkcja służy do opisania rozmiaru strony dokumentu źródłowego.
Format broszurowy
Funkcja umożliwia kopiowanie dwóch lub więcej stron na pojedynczych arkuszach papieru, z których po złożeniu można utworzyć broszurę.
Od krawędzi do krawędzi
Ta funkcja pozwala uniknąć cieni pojawiających się wzdłuż brzegów kopii w przypadku drukowania dokumentu źródłowego blisko brzegów. Łączne użycie tej funkcji z funkcją Powiększenie/pomniejszenie zapewnia, że cała strona zostanie wydrukowana na kopiach.
Kompilacja zlecenia
Funkcja umożliwia łączenie kilku zestawów dokumentów źródłowych w jednym zadaniu kopiowania. Ponadto funkcja może być wykorzystana do kopiowania dokumentu źródłowego, który ma więcej stron, niż może przyjąć naraz podajnik dokumentów.


Zmiana ustawień sortowania kopii

Zmiana ustawień sortowania kopii

Istnieje możliwość ustawienia automatycznego sortowania wielu kopii w zestawy. Na przykład, podczas wykonywania dwóch kopii dokumentu liczącego trzy strony przy włączonym automatycznym sortowaniu strony zostaną wydrukowane w następującej kolejności: 1,2,3,1,2,3. Jeśli automatyczne sortowanie jest wyłączone, strony zostaną wydrukowane w następującej kolejności: 1,1,2,2,3,3.

W przypadku automatycznego sortowania oryginalny dokument musi mieścić się w pamięci. W przeciwnym razie urządzenie wydrukuje tylko jedną kopię i wyświetli komunikat informujący o zmianie. W takim przypadku, aby dokończyć zadanie, można użyć jednej z następujących metod:

● | Podziel zadanie na kilka mniejszych, zawierających mniej stron.
● | Wykonuj tylko jedną kopię dokumentu naraz.
● | Wyłącz automatyczne sortowanie.

Wybrane ustawienie sortowania obowiązuje do czasu jego zmiany. Ustawieniem domyślnym automatycznego sortowania kopii jest Wł..

1. | Na panelu sterowania dotknij przycisku Kopia.
2. | Dotknij przycisku Zszywaj/Sortuj.
3. | Dotknij przycisku Sortowanie.


Kopiowanie dokumentów dwustronnych

Kopiowanie dokumentów dwustronnych

Dokumenty dwustronne można kopiować ręcznie lub automatycznie.

Sekcja ta zawiera informacje na następujące tematy:

  • Ręczne kopiowanie dokumentów dwustronnych
  • Kopiowanie dokumentów dwustronnych (tylko modele z funkcją dupleksu)


Ręczne kopiowanie dokumentów dwustronnych

Ręczne kopiowanie dokumentów dwustronnych

Kopie powstające w wyniku tej procedury są drukowane po jednej stronie i wymagają ręcznego sortowania.

1. | Dokumenty przeznaczone do skopiowania załaduj do podajnika dokumentów pierwszą stroną skierowaną do góry i górną krawędzią w kierunku podajnika.
2. | Dotknij przycisku Rozpocznij kopiowanie. Skopiowane i wydrukowane zostaną strony nieparzyste.
3. | Wyjmij stos z pojemnika wyjściowego podajnika dokumentów i włóż go ponownie ostatnią stroną do góry, górną krawędzią w kierunku podajnika.
4. | Dotknij przycisku Rozpocznij kopiowanie. Skopiowane i wydrukowane zostaną strony parzyste.
5. | Posortuj nieparzyste i parzyste strony wydrukowanych kopii.


Kopiowanie dokumentów dwustronnych (tylko modele z funkcją dupleksu)

Kopiowanie dokumentów dwustronnych (tylko modele z funkcją dupleksu)

Domyślnym ustawieniem jest kopiowanie jednej strony na jednej stronie. Poniższa procedura służy do zmiany ustawienia, aby było możliwe kopiowanie z dokumentów dwustronnych lub na dokumentach dwustronnych.

Wykonywanie kopii dwustronnych z dokumentów jednostronnych

1. | Dokumenty przeznaczone do skopiowania załaduj do podajnika dokumentów pierwszą stroną skierowaną do góry i górną krawędzią w kierunku podajnika.
2. | Na panelu sterowania dotknij przycisku Kopia.
3. | Dotknij przycisku Strony.
4. | Dotknij przycisku 1–stronny oryginał, 2–stronny wydruk.
5. | Dotknij przycisku OK.
6. | Dotknij przycisku Rozpocznij kopiowanie.

Wykonywanie kopii dwustronnych z dokumentów dwustronnych

1.

Dokumenty przeznaczone do skopiowania załaduj do podajnika dokumentów pierwszą stroną skierowaną do góry i górną krawędzią w kierunku podajnika.

Uwaga

Kopiowanie dwustronne z szyby skanera płaskiego nie jest obsługiwane.
2.

Na panelu sterowania dotknij przycisku Kopia.

3.

Dotknij przycisku Strony.

4.

Dotknij przycisku 2–stronny oryginał, 2–stronny wydruk.

5.

Dotknij przycisku OK.

6.

Dotknij przycisku Rozpocznij kopiowanie.

Wykonywanie kopii jednostronnych z dokumentów dwustronnych

1. | Dokumenty przeznaczone do skopiowania załaduj do podajnika dokumentów pierwszą stroną skierowaną do góry i górną krawędzią w kierunku podajnika.
2. | Na panelu sterowania dotknij przycisku Kopia.
3. | Dotknij przycisku Strony.
4. | Dotknij przycisku 2–stronny oryginał, 1–stronny wydruk.
5. | Dotknij przycisku OK.
6. | Dotknij przycisku Rozpocznij kopiowanie.


Kopiowanie oryginałów o różnym rozmiarze

Kopiowanie oryginałów o różnym rozmiarze

Dokumenty źródłowe wydrukowane na różnych rozmiarach papieru mogą być kopiowane pod warunkiem, że kartki papieru mają jeden wspólny wymiar. Przykładowo: można łączyć rozmiary Letter i Legal lub A4 i A5.

1.

Ułóż arkusze dokumentu źródłowego, aby wszystkie miały tę samą szerokość.
2.

Umieść arkusze wydrukiem do góry w podajniku dokumentów i dopasuj obie prowadnice papieru do dokumentu.
3.

Na ekranie głównym dotknij przycisku Kopia.

4.

Dotknij przycisku Rozmiar oryginalny.

Uwaga

Jeśli ta opcja jest niewidoczna na pierwszym ekranie, dotykaj przycisku Więcej opcji, aż opcja zostanie wyświetlona.

5.

Wybierz opcję Mieszany Ltr/Lgl, a następnie dotknij przycisku OK.

6.

Dotknij przycisku Rozpocznij kopiowanie.


Kopiowanie fotografii i książek

Kopiowanie fotografii i książek

Kopiowanie fotografii
Uwaga

Fotografie powinny być kopiowane za pomocą skanera płaskiego, a nie podajnika dokumentów.

1. | Podnieś pokrywę i umieść fotografię w skanerze płaskim obrazem do dołu i lewym górnym rogiem fotografii skierowanym do lewego górnego rogu szyby skanera.
2. | Delikatnie opuść pokrywę.
3. | Dotknij przycisku Rozpocznij kopiowanie.

Kopiowanie książki

1. | Podnieś pokrywę i umieść książkę na płaskim skanerze, tak aby strona do skopiowania znajdowała się w lewym górnym rogu szyby.
2. | Delikatnie opuść pokrywę.
3. | Delikatnie naciśnij pokrywę, aby docisnąć książkę do szyby skanera płaskiego.
4. | Dotknij przycisku Rozpocznij kopiowanie.


Łączenie zleceń kopiowania za pomocą funkcji Kompilacja zlecenia

Łączenie zleceń kopiowania za pomocą funkcji Kompilacja zlecenia

Funkcja Kompilacja zlecenia umożliwia utworzenie pojedynczego zlecenia kopiowania z wielu zeskanowanych dokumentów. Można przy tym używać podajnika dokumentów lub szyby skanera. Ustawienia pierwszego zeskanowanego dokumentu są używane do następnych.

1.

Dotknij przycisku Kopia.

2.

Przewiń ekran i dotknij przycisku Kompilacja zlecenia.

3.

Dotknij przycisku Kompilacja zlecenia włączona.

4.

Dotknij przycisku OK.

5.

W razie potrzeby wybierz żądane opcje kopiowania.
6.

Dotknij przycisku Rozpocznij kopiowanie. Po zeskanowaniu każdej strony na panelu sterowania pojawia się monit o więcej stron.

7.

Jeśli zlecenie ma obejmować więcej stron, załaduj następną stronę i dotknij przycisku Rozpocznij kopiowanie.

Jeśli zlecenie nie ma obejmować dodatkowych stron, dotknij przycisku Podręcznik administratora serwera druku HP Jetdirect, aby przejść do drukowania.

Uwaga

Jeśli w trybie kompilacji zleceń została zeskanowana pierwsza strona dokumentu przy użyciu podajnika dokumentów, wszystkie następne strony również muszą zostać zeskanowane przy użyciu podajnika. Jeśli pierwsza strona dokumentu została zeskanowana przy użyciu szyby skanera, wszystkie następne strony również muszą zostać zeskanowane przy użyciu szyby skanera.


Anulowanie zadania kopiowania

Anulowanie zadania kopiowania

Aby anulować bieżące, uruchomione zadanie kopiowania, dotknij przycisku Stop na panelu sterowania. Spowoduje to przerwanie pracy urządzenia. Następnie dotknij przycisku Anuluj bieżące zlecenie.

Uwaga

W przypadku anulowania kopiowania należy usunąć dokument ze skanera płaskiego lub automatycznego podajnika dokumentów (ADF).


Skanowanie i wysyłanie wiadomości e‑mail
Skanowanie i wysyłanie wiadomości e‑mail

Skanowanie i wysyłanie wiadomości e‑mail

Urządzenie ma możliwość skanowania w kolorze i cyfrowej dystrybucji dokumentów. Korzystając z panelu sterowania, można skanować czarno-białe lub kolorowe dokumenty, a następnie wysyłać je w postaci załączników wiadomości e‑mail. Aby można było korzystać z funkcji cyfrowej dystrybucji dokumentów, urządzenie musi być podłączone do sieci lokalnej (LAN). Urządzenie można podłączyć bezpośrednio do sieci LAN.

Uwaga

Urządzenie nie może kopiować ani drukować w kolorze, natomiast w kolorze może skanować i wysyłać obrazy.

Niniejszy rozdział opisuje następujące tematy:

  • Konfiguracja ustawień poczty elektronicznej
  • Korzystanie z ekranu Wyślij wiadomość e-mail.
  • Sprawdź podstawowe funkcje e‑mail
  • Korzystanie z książki adresowej
  • Zmiana ustawień wysyłania poczty e-mail dla bieżącego zlecenia
  • Skanowanie do folderu
  • Skanowanie do miejsca sieciowego


Konfiguracja ustawień poczty elektronicznej

Konfiguracja ustawień poczty elektronicznej

Przed wysyłaniem dokumentów w postaci wiadomości e‑mail należy skonfigurować w urządzeniu ustawienia poczty elektronicznej.

Uwaga

Poniższe instrukcje służą do konfiguracji urządzenia z poziomu panelu sterowania. Procedury te można także przeprowadzić, korzystając z wbudowanego serwera internetowego. Więcej informacji można znaleźć na stronie Wbudowany serwer internetowy.

Sekcja ta zawiera informacje na następujące tematy:

  • Obsługiwane protokoły
  • Konfiguracja ustawień serwera poczty elektronicznej
  • Wyszukiwanie bram


Obsługiwane protokoły

Obsługiwane protokoły

Modele urządzeń wielofunkcyjnych HP LaserJet M5025 obsługują protokół SMTP. Modele urządzeń wielofunkcyjnych HP LaserJet M5035 obsługują protokoły SMTP i LDAP.

SMTP
● | Protokół SMTP to zbiór reguł definiujących interakcje między programami wysyłającymi i odbierającymi pocztę e-mail. Aby urządzenie mogło wysyłać dokumenty pocztą e-mail, musi być podłączone do sieci LAN ze skonfigurowanym poprawnym adresem IP dla protokołu SMTP. Do działania serwera SMTP konieczny jest także dostęp do Internetu.
● | W przypadku korzystania z połączenia LAN należy skontaktować się z administratorem systemu i uzyskać od niego adres IP serwera SMTP. W przypadku korzystania z połączenia DSL należy skontaktować się z usługodawcą i uzyskać od niego adres IP serwera SMTP.
LDAP
●

Protokół LDAP służy do uzyskiwania dostępu do informacji z bazy danych. Gdy urządzenie korzysta z protokołu LDAP, przeszukuje globalną listę adresów e-mail. Gdy użytkownik rozpocznie wpisywać adres e-mail, protokół LDAP wspomagany funkcją autouzupełniania udostępnia listę adresów e-mail zgodnych z wpisanymi już znakami. W trakcie podawania kolejnych znaków lista pasujących adresów e-mail zacznie się zmniejszać.

●

Urządzenie obsługuje protokół LDAP, ale połączenie z serwerem LDAP nie jest wymagane do wysyłania wiadomości e-mail.

Uwaga

Jeśli konieczne jest dokonanie zmian ustawień LDAP, należy ich dokonywać za pomocą wbudowanego serwera internetowego. Aby uzyskać więcej informacji, zobacz Korzystanie z wbudowanego serwera internetowego lub Podręcznik użytkownika wbudowanego serwera internetowego zamieszczony na płycie CD.


Konfiguracja ustawień serwera poczty elektronicznej

Konfiguracja ustawień serwera poczty elektronicznej

Aby uzyskać adres IP serwera SMTP, skontaktuj się z administratorem systemu. Można też sprawdzić adres IP na panelu kontrolnym urządzenia (dotknij opcji ). Następnie zgodnie z poniższą procedurą ręcznie skonfiguruj i sprawdź adres IP.

Konfiguracja adresu bramy SMTP

1. | Na ekranie głównym dotknij Administracja.
2. | Dotknij Konfiguracja wstępna.
3. | Dotknij Konfiguracja e-mail, a następnie dotknij Brama SMTP.
4. | Wpisz adres bramy SMTP w postaci adresu IP lub w postaci nazwy domeny. Jeśli nie znasz adresu IP lub nazwy domeny, skontaktuj się z administratorem sieci.
5. | Dotknij przycisku OK.

Testowanie ustawień SMTP

1. | Na ekranie głównym dotknij Administracja.
2. | Dotknij Konfiguracja wstępna.
3. | Dotknij Konfiguracja E-mail, a następnie dotknij Test bram wysyłania. Jeśli konfiguracja będzie prawidłowa, na wyświetlaczu panelu sterowania pojawi się napis Bramy – OK.

Jeśli pierwszy test zakończył się powodzeniem, wyślij wiadomość e‑mail do siebie, korzystając z funkcji cyfrowej dystrybucji dokumentów. Otrzymanie tej wiadomości potwierdza prawidłową konfigurację funkcji cyfrowej dystrybucji dokumentów.

Jeśli użytkownik nie otrzyma wiadomości, może spróbować rozwiązać problemy związane z oprogramowaniem do cyfrowej dystrybucji dokumentów zgodnie z poniższą procedurą:

● | Sprawdź, czy adresy urządzenia i serwera SMTP zostały poprawnie wprowadzone.
● | Wydrukuj stronę konfiguracji. Sprawdź, czy adres bramy SMTP został poprawnie wprowadzony.
● | Sprawdź, czy sieć działa prawidłowo. Wyślij do siebie wiadomość e-mail z komputera. Jeśli udało się ją odebrać, sieć działa poprawnie. Jeśli wiadomość e-mail nie dotarła, skontaktuj się z administratorem sieci lub usługodawcą internetowym.
● | Uruchom plik DISCOVER.EXE. Ten program spróbuje odnaleźć bramę. Można go pograć z witryny internetowej firmy HP pod adresem www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp.


Wyszukiwanie bram

Wyszukiwanie bram

Jeśli adres bramy SMTP nie jest znany, można go odnaleźć, korzystając z jednego z poniższych sposobów.

Sekcja ta zawiera informacje na następujące tematy:

  • Znajdowanie bram SMTP z panelu sterowania urządzenia
  • Znajdowanie bram SMTP za pomocą programu pocztowego


Znajdowanie bram SMTP z panelu sterowania urządzenia

Znajdowanie bram SMTP z panelu sterowania urządzenia

1. | Na ekranie głównym dotknij Administracja.
2. | Dotknij Konfiguracja wstępna.
3. | Dotknij Konfiguracja E-mail, a następnie dotknij Znajdowanie bram wysyłania. Na ekranie dotykowym pojawi się lista wykrytych serwerów SMTP.
4. | Wybierz odpowiedni serwer SMTP, a następnie kliknij OK.


Znajdowanie bram SMTP za pomocą programu pocztowego

Znajdowanie bram SMTP za pomocą programu pocztowego

Ponieważ większość programów poczty elektronicznej używa serwera SMTP do wysyłania poczty i serwera LDAP do adresowania, nazwę domeny bramy SMTP i serwera LDAP można czasami znaleźć, sprawdzając ustawienia programu pocztowego.

Uwaga

Funkcja znajdowania bram może wykryć prawidłowy serwer SMTP w sieci, jeśli korzysta z usług dostawcy internetowego. Aby znaleźć adres e-mail serwera dostawcy internetowego, skontaktuj się z tym dostawcą.


Korzystanie z ekranu Wyślij wiadomość e-mail.

Korzystanie z ekranu Wyślij wiadomość e-mail.

Do nawigacji pomiędzy opcjami na ekranie Wyślij wiadomość e-mail służy ekran dotykowy.

1
Przycisk Wyślij pocztą e-mail
Dotknięcie tego przycisku spowoduje zeskanowanie dokumentu i wysłanie pliku pod wskazane adresy za pomocą poczty e-mail.
2
Przycisk Ekran główny
Dotknięcie tego przycisku powoduje wyświetlenie ekranu głównego.
3
Pole Od:
Dotknij tego pola, aby otworzyć klawiaturę i wpisać swój adres e-mail. Administrator systemu mógł skonfigurować urządzenie do automatycznego umieszczania domyślnego adresu.
4
Pole Do:
Dotknij tego pola, aby otworzyć klawiaturę i wpisać adresy e-mail pożądanych odbiorców zeskanowanego dokumentu.
5
Pole Temat:
Dotknij tego pola, aby otworzyć klawiaturę, a następnie wpisz temat.
6
Przycisk Więcej opcji
Dotknij tego pola, aby zmienić ustawienia e-mail dla aktualnie skanowanego zlecenia.
7
Pasek przewijania
Pasek ten służy do wyświetlania i ustawiania pól DW:, UDW:, Wiadomość oraz Nazwa pliku. Dotknij dowolnego z tych pól, aby otworzyć klawiaturę i dodać wymagane informacje.
8
Przyciski książki adresowej.
Dotknij tych przycisków, aby wykorzystać książkę adresową do wypełnienia pól Do:, DW: lub UDW: . Więcej informacji można znaleźć na stronie Korzystanie z książki adresowej.
9
Przycisk Pomoc
Dotknij tego przycisku, aby wyświetlić pomoc panelu sterowania. Więcej informacji można znaleźć na stronie Panel sterowania.
10
Przycisk Błąd/ostrzeżenie
Przycisk ten wyświetlany jest tylko wtedy, gdy w wierszu stanu pojawi się błąd lub ostrzeżenie. Dotknij go, aby otworzyć ekran komunikatu, ułatwiający usunięcie błędu lub ostrzeżenia.


Sprawdź podstawowe funkcje e‑mail

Sprawdź podstawowe funkcje e‑mail

Wbudowana w urządzenie funkcja obsługi wiadomości e‑mail daje następujące korzyści:

● | Umożliwia wysyłanie dokumentów na wiele adresów e‑mail, zapewniając oszczędność czasu i kosztów dostarczania.
● | Umożliwia dostarczanie plików czarno-białych i kolorowych. Pliki mogą być wysyłane w różnych formatach obsługiwanych przez adresata.

W funkcji wysyłania wiadomości e‑mail dokumenty są skanowane do pamięci urządzenia, a następnie wysyłane pod jeden lub wiele adresów e‑mail w postaci załączników. Dokumenty cyfrowe mogą być wysyłane w różnych formatach graficznych, takich jak .TFF lub .JPG, które pozwalają odbiorcom na dalszą ich obróbkę w odpowiednich programach. Dokumenty są przesyłane w jakości zbliżonej do oryginału, a następnie mogą zostać wydrukowane, zapisane lub przesłane dalej.

Aby korzystać z funkcji e‑mail, należy podłączyć urządzenie do sieci lokalnej z dostępem do serwera SMTP oraz Internetu.

Sekcja ta zawiera informacje na następujące tematy:

  • Ładowanie dokumentów
  • Wysyłanie dokumentów


Ładowanie dokumentów

Ładowanie dokumentów

Dokumenty mogą być skanowane na szybie skanera lub przy użyciu automatycznego podajnika dokumentów. Zarówno szyba, jak i automatyczny podajnik dokumentów umożliwia skanowanie oryginałów w formacie Letter, Executive, A4 i A5. Automatyczny podajnik dokumentów może również służyć do skanowania oryginałów w formacie Legal. Mniejsze oryginały, paragony, dokumenty o niestandardowych kształtach lub zniszczone, dokumenty zszyte, dokumenty poskładane oraz fotografie należy skanować przy użyciu szyby skanera. Dokumenty wielostronicowe można łatwo zeskanować, korzystając z automatycznego podajnika dokumentów.


Wysyłanie dokumentów

Wysyłanie dokumentów

Urządzenie może skanować zarówno czarno-białe jak i kolorowe oryginały. Podczas skanowania można korzystać z ustawień domyślnych lub też zmienić preferencje skanowania i formaty plików. Poniżej przedstawiono ustawienia domyślne:

● | Kolor
● | PDF (wymaga od odbiorcy posiadania przeglądarki Adobe Acrobat® w celu wyświetlenia załącznika wiadomości e‑mail)

Aby uzyskać informacje dotyczące zmiany ustawień dla bieżącego zlecenia, zobacz Zmiana ustawień wysyłania poczty e-mail dla bieżącego zlecenia.

Sekcja ta zawiera informacje na następujące tematy:

  • Wysyłanie dokumentu
  • Korzystanie z funkcji automatycznego uzupełniania


Wysyłanie dokumentu

Wysyłanie dokumentu

1. | Umieść oryginał zadrukowaną stroną w dół na szybie skanera lub zadrukowaną stroną w górę w automatycznym podajniku dokumentów.
2. | Na ekranie głównym dotknij opcji E-mail.
3. | Gdy pojawi się monit, wpisz swoją nazwę użytkownika i hasło.
4. | Wypełnij pola Od:, Do: oraz Temat: . Przewiń w dół i w razie potrzeby wypełnij pola DW:, UDW: oraz Wiadomość. W polu Od: może pojawić się Twoja nazwa użytkownika i inne informacje domyślne. W takim przypadku ich zmiana jest często niemożliwa.
5. | (Opcjonalnie) Dotknij przycisku Więcej opcji, aby zmienić ustawienia domyślne wysyłanego dokumentu (na przykład format oryginału). Jeśli wysyłany jest dokument dwustronny, należy wybrać opcję Strony, a następnie wybrać ustawienie dla oryginału dwustronnego.
6. | Naciśnij przycisk Start, aby rozpocząć wysyłanie.
7. | Po zakończeniu operacji zabierz dokument z szyby skanera lub automatycznego podajnika dokumentów.


Korzystanie z funkcji automatycznego uzupełniania

Korzystanie z funkcji automatycznego uzupełniania

Wpisanie dowolnych znaków w polu Do:, DW: lub Od: na ekranie Wyślij wiadomość e-mail powoduje uruchomienie funkcji autouzupełniania. Podczas wpisywania wymaganego adresu lub nazwy za pomocą klawiatury ekranowej urządzenie automatycznie przeszukuje listę książki adresowej i wyświetla pierwszy zbliżony adres lub pierwszą zgodną nazwę. Można wtedy wybrać wyszukaną nazwę, dotykając przycisku Enter, lub kontynuować wpisywanie, aż funkcja automatycznego wpisywania znajdzie poprawny wpis. Gdy zostanie wpisany znak, który nie jest zgodny z żadnym wpisem z listy, funkcja autouzupełniania tekstu zostanie usunięta z ekranu, aby poinformować, że wpisywany jest adres, którego nie ma w książce adresowej.


Korzystanie z książki adresowej

Korzystanie z książki adresowej

Wiadomość e‑mail można wysłać do listy odbiorców, korzystając z funkcji książki adresowej urządzenia. Aby uzyskać informacje dotyczące konfiguracji list adresowych, skontaktuj się z administratorem systemu.

Uwaga

W celu utworzenia i obsługi książki adresowej można skorzystać z wbudowanego serwera internetowego. Więcej informacji można znaleźć na stronie Wbudowany serwer internetowy.

Sekcja ta zawiera informacje na następujące tematy:

  • Tworzenie listy adresatów
  • Korzystanie z lokalnej książki adresowej


Tworzenie listy adresatów

Tworzenie listy adresatów

1.

Na ekranie głównym dotknij opcji E-mail.

2.

Wykonaj jedną z poniższych czynności:

●

Dotknij pola Do:, aby otworzyć ekran klawiatury, a następnie wpisz adresy e-mail odbiorców. Wiele adresów e-mail można rozdzielić za pomocą średnika lub dotykając przycisku Enter na ekranie dotykowym.

●

Korzystanie z książki adresowej.

a.

Na ekranie Wyślij wiadomość e-mail dotknij przycisku książki adresowej ( przycisk książki adresowej), aby ją otworzyć.

b.

Zawartość książki adresowej można przeglądać za pomocą paska przewijania. Przytrzymaj strzałkę, aby szybko przewinąć listę.
c.

Wyróżnij nazwę, aby wybrać adresata, a następnie dotknij przycisku dodawania ( przycisk dodawania).

Możesz również wybrać listę dystrybucyjną, dotykając listy rozwijanej u góry ekranu, a następnie dotykając przycisku Wszystkie lub dodając odbiorcę z listy lokalnej poprzez dotknięcie pozycji Lokalna na liście rozwijanej. Wyróżnij odpowiednie nazwy, a następnie dotknij przycisku przycisk dodawania, aby dodać nazwę do listy adresatów.

Adresata można usunąć z listy, przewijając listę i wyróżniając jego nazwę, a następnie dotykając przycisku usuwania ( przycisk usuwania).

3.

Nazwy z listy adresatów są wyświetlane w wierszu tekstu klawiatury ekranowej. Adresata, którego nie ma w książce adresowej, można dodać, wpisując na klawiaturze adres e-mail. Po zakończeniu edycji listy adresatów dotknij przycisku OK.

4.

Dotknij przycisku OK.

5.

Zakończ procedurę wpisując odpowiednie informacje w pola DW: oraz Temat: na ekranie Wyślij wiadomość e-mail, jeśli to konieczne. Możesz sprawdzić listę adresatów, dotykając przycisku strzałki w dół w linii tekstowej Do: .

6.

Naciśnij przycisk Start.


Korzystanie z lokalnej książki adresowej

Korzystanie z lokalnej książki adresowej

Do przechowywania często używanych adresów e-mail zaleca się używanie lokalnej książki adresowej. Lokalna książka adresowa może być współużytkowana przez wiele urządzeń uzyskujących dostęp do oprogramowania HP Digital Sending za pomocą tego samego serwera.

Z książki adresowej można korzystać po wpisaniu adresów e-mail w polach Od., Do:, DW: lub UDW: . Można także dodawać i usuwać adresy z książki adresowej.

Aby otworzyć książkę adresową, dotknij przycisku książki adresowej ( przycisk książki adresowej).

Sekcja ta zawiera informacje na następujące tematy:

  • Dodawanie adresu e-mail do lokalnej książki adresowej
  • Usuwanie adresu e-mail z lokalnej książki adresowej


Dodawanie adresu e-mail do lokalnej książki adresowej

Dodawanie adresu e-mail do lokalnej książki adresowej

1.

Dotknij przycisku Lokalna.

2.

Dotknij przycisku przycisk dodawania.

3.

(Opcjonalne) Dotknij pola Nazwa, a następnie wprowadź nazwę dla nowego wpisu za pomocą wyświetlonej klawiatury. Dotknij przycisku OK.

Nazwa jest aliasem adresu e-mail. Jeśli nazwa aliasu nie zostanie określona, za alias uznany zostanie adres e-mail.
4.

Dotknij pola Adres, a następnie wprowadź adres e-mail dla nowego wpisu za pomocą wyświetlonej klawiatury. Dotknij przycisku OK.


Usuwanie adresu e-mail z lokalnej książki adresowej

Usuwanie adresu e-mail z lokalnej książki adresowej

Istnieje możliwość usuwania adresów e‑mail, które nie są już używane.

Uwaga

Aby zmienić adres e‑mail, należy go usunąć, a następnie dodać jako nowy adres do lokalnej książki adresowej.

1. | Dotknij przycisku Lokalna.
2. | Dotknij adresu e-mail, który chcesz usunąć.
3. | Dotknij przycisku przycisk usuwania . Zostanie wyświetlony następujący komunikat potwierdzenia: Czy chcesz usunąć wybrany(e) adres(y)?
4. | Dotknij przycisku Tak, aby usunąć adres(y) e-mail lub przycisku Nie, aby powrócić do ekranu Książka adresowa.


Zmiana ustawień wysyłania poczty e-mail dla bieżącego zlecenia

Zmiana ustawień wysyłania poczty e-mail dla bieżącego zlecenia

Przycisk Więcej opcji umożliwia zmianę następujących ustawień poczty e-mail dla bieżącego zlecenia drukowania:

Przycisk
Opis
Typ pliku dokumentu
Dotknięcie tego przycisku umożliwia zmianę typu pliku tworzonego przez urządzenie po zeskanowaniu dokumentu.
Jakość wydruku
Dotknięcie tego przycisku umożliwia zwiększenie lub zmniejszenie jakości druku skanowanego pliku. Ustawienie wyższej jakości powoduje utworzenie większego pliku.
Rozdzielczość
Dotknięcie tego przycisku umożliwia zmianę rozdzielczości skanowania. Ustawienie wyższej rozdzielczości powoduje utworzenie większego pliku.
Kolor/Czarny
Dotknięcie tego przycisku umożliwia ustawienie skanowania dokumentu w kolorze lub w trybie czarno-białym.
Strony oryginału
Dotknięcie tego przycisku umożliwia wskazanie, czy oryginalny dokument jest jednostronny czy dwustronny.
Orientacja zawartości
Dotknięcie tego przycisku umożliwia wybór orientacji pionowej lub poziomej oryginalnego dokumentu.
Rozmiar oryginalny
Dotknięcie tego przycisku umożliwia wybór formatu dokumentu: Letter, A4, Legal lub mieszany Letter/Legal.
Optymalizacja tekst/zdjęcie
Dotknięcie tego przycisku umożliwia zmianę procedury skanowania w oparciu o typ skanowanego dokumentu.
Kompilacja zlecenia
Dotknięcie tego przycisku umożliwia włączenie lub wyłączenie trybu kompilacji zleceń, który pozwala na zeskanowanie kilku mniejszych zleceń i wysłanie ich w postaci jednego pliku.
Regulacja obrazu
Dotknięcie tego przycisku umożliwia zmianę ustawień jasności i ostrości lub usunięcie niepotrzebnego tła na oryginalnym dokumencie.


Skanowanie do folderu

Skanowanie do folderu

Uwaga

Ta funkcja urządzenia jest obsługiwana jedynie przez modele HP LaserJet M5035.

Jeśli administrator systemu udostępnił tę funkcję, urządzenie może zeskanować plik i wysłać go do foldera w sieci. Foldery docelowe mogą się znajdować w następujących systemach operacyjnych: Windows 2000, Windows XP, Windows Server 2003 i Novell.

Uwaga

W przypadku wysyłania do niektórych folderów konieczne może być podanie nazwy użytkownika i hasła. Dodatkowych informacji może udzielić administrator systemu.

1. | Umieść oryginał zadrukowaną stroną w dół na szybie skanera lub zadrukowaną stroną w górę w automatycznym podajniku dokumentów.
2. | Na ekranie głównym dotknij Folder sieciowy.
3. | Na liście folderów szybkiego dostępu wybierz folder, w którym chcesz zapisać dokument.
4. | Dotknij pola Nazwa pliku, aby otworzyć ekran klawiatury, a następnie wpisz nazwę pliku.
5. | Dotknij Wyślij do folderu sieciowego.


Skanowanie do miejsca sieciowego

Skanowanie do miejsca sieciowego

Uwaga

Ta funkcja urządzenia udostępniana jest przez opcjonalne oprogramowanie Digital Sending i obsługiwana tylko w modelach urządzeń HP LaserJet M5035.

Jeśli administrator systemu włączył tę funkcję, można zeskanować dokument i wysłać go do niestandardowego miejsca sieciowego. Niestandardowe miejsce sieciowe umożliwia wysyłanie zeskanowanego dokumentu oraz dodatkowych informacji do określonej lokalizacji sieciowej lub serwera FTP. Na panelu sterowania wyświetlane są monity o wpisanie określonych informacji. Administrator systemu może jako miejsce sieciowe wyznaczyć również drukarkę; wówczas możliwe będzie zeskanowanie dokumentu i przesłanie go bezpośrednio do wydrukowania na drukarce sieciowej.

1. | Umieść oryginał zadrukowaną stroną w dół na szybie skanera lub zadrukowaną stroną w górę w automatycznym podajniku dokumentów.
2. | Na ekranie głównym dotknij Kolejka zadań.
3. | Wybierz żądane miejsce docelowe skanowania.
4. | W polu tekstowym wpisz dane, które mają być dołączone do pliku, a następnie dotknij Wysyłanie kolejkę zadań.


Faks
Faks

Faks

Modele urządzeń wielofunkcyjnych HP LaserJet M5035X i HP LaserJet M5035XS są już wyposażone w Moduł faksu analogowego HP LaserJet 300. Użytkownicy systemów Windows mogą także zainstalować opcjonalne oprogramowanie DSS (Digital Sending Software) firmy HP pozwalające na cyfrowe wysyłanie dokumentów faksowych.

Aby uzyskać szczegółowe instrukcje dotyczące konfiguracji modułu faksu i korzystania z funkcji faksu, zobacz Podręcznik modułu faksu analogowego HP LaserJet 300. Podręcznik ten jest dołączony do urządzeń wielofunkcyjnych HP LaserJet M5035X oraz HP LaserJet M5035XS.

Niniejszy rozdział zawiera informacje dotyczące następujących tematów:

  • Faks analogowy
  • Faks cyfrowy


Faks analogowy

Faks analogowy

Po zainstalowaniu modułu Moduł faksu analogowego HP LaserJet 300 urządzenie może pracować jako samodzielny faks.

Modele urządzeń wielofunkcyjnych HP LaserJet M5035X i HP LaserJet M5035XS są już wyposażone w Moduł faksu analogowego HP LaserJet 300. W przypadku modeli HP LaserJet M5025 i HP LaserJet M5035 moduł ten można zamówić jako wyposażenie opcjonalne. Aby uzyskać informacje dotyczące zamawiania modułu faksu analogowego, zobacz Zamów części, urządzenia dodatkowe i materiały eksploatacyjne.

Sekcja ta zawiera informacje na następujące tematy:

  • Instalacja modułu faksu
  • Podłączanie dodatkowej karty faksu do linii telefonicznej
  • Konfigurowanie i używanie funkcji faksu


Instalacja modułu faksu

Instalacja modułu faksu

Aby zainstalować moduł faksu analogowego, postępuj zgodnie z poniższą procedurą.

1.

Wyłącz urządzenie i odłącz wszystkie przewody.
2.

Zdejmij pokrywę formatyzatora znajdującą się z tyłu urządzenia.
3.

Otwórz drzwiczki formatyzatora.
4.

Wyjmij moduł faksu z opakowania antystatycznego.

OSTROŻNIE

Zawiera on elementy wrażliwe na wyładowania elektrostatyczne (ESD). Po wyjęciu modułu z opakowania antystatycznego i podczas jego instalacji należy korzystać z ochrony antystatycznej, takiej jak opaska uziemiająca podłączona do metalowej ramy urządzenia. Innym sposobem jest trzymanie ramy drugą ręką.

5.

Do umocowania modułu faksu w formatyzatorze należy użyć plastikowych zaczepów.
6.

Znajdź 16-żyłowy przewód w pobliżu dolnego narożnika formatyzatora i podłącz go do modułu faksu.

Uwaga

Jeśli złącze przewodu nie pasuje do gniazda, odwróć je. Upewnij się, że złącze zostało prawidłowo dociśnięte do modułu faksu. Sprawdź także, czy złącze na drugim końcu przewodu jest prawidłowo podłączone do formatyzatora.

7.

Zamknij drzwiczki formatyzatora.
8.

Zamontuj pokrywę formatyzatora.
9.

Ponownie podłącz przewody i włącz urządzenie.


Podłączanie dodatkowej karty faksu do linii telefonicznej

Podłączanie dodatkowej karty faksu do linii telefonicznej

Podłączając dodatkową kartę faksu do linii telefonicznej, należy się upewnić, że jest to linia dedykowana, która nie jest używana przez inne urządzenia. Ponadto powinna to być linia analogowa, ponieważ faks nie będzie poprawnie działać po podłączeniu do niektórych cyfrowych systemów PBX. Jeśli nie masz pewności, czy dysponujesz analogową, czy cyfrową linią telefoniczną, skontaktuj się z dostawcą telekomunikacyjnym.

Uwaga

Firma HP zaleca stosowanie przewodu telefonicznego dołączanego do urządzenia dodatkowego faksu, który zapewnia prawidłowe działanie urządzenia.

1.

Odszukaj przewód telefoniczny należący do zestawu dodatkowej karty faksu. Jeden koniec przewodu podłącz do gniazda telefonicznego karty faksu na formaterze. Wciśnij złącze i zatrzaśnij.

OSTROŻNIE

Pamiętaj, aby podłączyć linię telefoniczną do telefonicznego gniazda dodatkowej karty faksu znajdującego się w dolnej części formatera. Nie należy podłączać linii telefonicznej do portu LAN serwera HP Jetdirect, który znajduje się bliżej górnej części formatera.

2.

Drugi koniec przewodu telefonicznego podłącz do naściennego gniazda telefonicznego. Wciskaj złącze, aż usłyszysz kliknięcie lub złącze zostanie dobrze osadzone. Ponieważ różne typu złączy są używane w różnych krajach/regionach, wciśnięciu złącza nie musi towarzyszyć dźwięk kliknięcia.


Konfigurowanie i używanie funkcji faksu

Konfigurowanie i używanie funkcji faksu

Aby móc korzystać z funkcji faksu, należy je skonfigurować w menu panelu sterowania. Na przykład należy określić następujące informacje:

● | Data i godzina
● | Lokalizacja
● | Nagłówek faksu

Aby uzyskać pełne informacje dotyczące konfigurowania, używania oraz rozwiązywania problemów dotyczących dodatkowej karty faksu, zobacz dokumentację Podręcznik modułu faksu analogowego HP LaserJet 300 dostarczaną wraz z urządzeniem.


Faks cyfrowy

Faks cyfrowy

Faksowanie cyfrowe jest dostępne po zainstalowaniu opcjonalnego oprogramowania HP Digital Sending Software. Informacje dotyczące zamawiania tego oprogramowania są dostępne na stronie www.hp.com/go/lj5025_software lub www.hp.com/go/lj5035_software.

Faksowanie cyfrowe nie wymaga bezpośredniego połączenia urządzenia do linii telefonicznej. Urządzenie może wysyłać faksy na jeden z trzech sposobów:

● | Faks sieciowy umożliwia wysyłanie faksów za pośrednictwem usługodawcy zewnętrznego.
● | Faks w systemie Microsoft Windows 2000 oznacza faks-modem i moduł wysyłania cyfrowego, wykorzystywane przez komputer do pracy jako gotowa brama do faksowania.
● | W faksowaniu internetowym do przetwarzania faksów wykorzystywane są usługi faksowania udostępniane przez usługodawcę internetowego. Faks jest przesyłany do tradycyjnego urządzenia faksującego lub na adres e-mail użytkownika.

Pełne informacje na temat korzystania z cyfrowego faksu zawiera dokumentacja dostarczana z oprogramowaniem Dystrybucja cyfrowa HP.


Obsługa i konserwacja urządzenia.
Obsługa i konserwacja urządzenia.

Obsługa i konserwacja urządzenia.

  • Korzystanie ze stron informacyjnych
  • Konfiguracja alarmów e-mail
  • Korzystanie z programu HP Easy Printer Care
  • Korzystanie z wbudowanego serwera internetowego
  • Użytkowanie oprogramowania HP Web Jetadmin
  • Korzystanie z narzędzia HP Printer Utility (Narzędzie drukarki HP) na komputerach Macintosh
  • Obsługa materiałów eksploatacyjnych
  • Wymiana materiałów eksploatacyjnych i części
  • Czyszczenie urządzenia
  • Kalibracja skanera


Korzystanie ze stron informacyjnych

Korzystanie ze stron informacyjnych

Za pomocą panelu sterowania można drukować strony zawierające informacje na temat urządzenia i jego bieżącej konfiguracji. W poniższej tabeli zawarto informacje umożliwiające drukowanie stron informacyjnych.

Opis strony
Drukowanie strony
Mapa menu
Prezentuje menu panelu sterowania i dostępne ustawienia.
1. | Na ekranie głównym dotknij opcji Administracja.
2. | Dotknij opcji Informacje.
3. | Dotknij opcji Strony konfiguracji/stanu.
4. | Dotknij opcji Mapa menu administracji.
5. | Dotknij opcji Drukuj.
Zawartość mapy menu może być różna i jest uzależniona od zainstalowanych opcji urządzenia.
Pełną listę pozycji menu i dopuszczalnych wartości można znaleźć w części Panel sterowania.
Strona konfiguracji
Opisane tam zostały ustawienia urządzenia i zainstalowane akcesoria.
1. | Na ekranie głównym dotknij opcji Administracja.
2. | Dotknij opcji Informacje.
3. | Dotknij opcji Strony konfiguracji/stanu.
4. | Dotknij opcji Strona konfiguracji.
5. | Dotknij opcji Drukuj.
Uwaga

Jeśli urządzenie wyposażono w serwer druku HP Jetdirect lub opcjonalny dysk twardy, drukowane są dodatkowe strony konfiguracji dostarczające informacji na temat tych urządzeń.

Strona stanu materiałów eksploatacyjnych
Prezentuje poziomy toneru kaset drukujących.
1. | Na ekranie głównym dotknij opcji Administracja.
2. | Dotknij opcji Informacje.
3. | Dotknij opcji Strony konfiguracji/stanu.
4. | Dotknij opcji Strona stanu materiałów.
5. | Dotknij opcji Drukuj.
Uwaga

W przypadku korzystania z materiałów eksploatacyjnych innych producentów, na stronie stanu nie będą umieszczone dane dotyczące pozostałego okresu użytkowania materiałów. Więcej informacji można znaleźć na stronie Polityka firmy HP w stosunku do kaset drukujących innych producentów.

Strona statystyki materiałów
Podaje liczbę stron dla każdego formatu drukowanego papieru, ilość stron drukowanych jednostronnie lub dwustronnie oraz średnie procentowe pokrycie strony.
1. | Na ekranie głównym dotknij Administracja.
2. | Dotknij opcji Informacje.
3. | Dotknij opcji Strony konfiguracji/stanu.
4. | Dotknij opcji Strona zużycia.
5. | Dotknij opcji Drukuj.
Katalog plików
Zawiera informacje dotyczące wszystkich urządzeń pamięci masowej zainstalowanych w urządzeniu, takich jak pamięci flash, karty pamięci lub dyski twarde.
1. | Na ekranie głównym dotknij Administracja.
2. | Dotknij opcji Informacje.
3. | Dotknij opcji Strony konfiguracji/stanu.
4. | Dotknij opcji Katalog plików.
5. | Dotknij opcji Drukuj.
Raporty faksowania
Na pięciu raportach widoczne są operacje faksu, połączenia faksu, kody billingowe, zablokowane numery faksu i numery szybkiego wybierania.
Uwaga

Raporty faksu dostępne są tylko dla modeli urządzeń wyposażonych w funkcję faksowania.
1.

Na ekranie głównym dotknij Administracja.

2.

Dotknij opcji Informacje.

3.

Dotknij opcji Raporty faksu.

4.

Dotknij jednego z poniższych przycisków w celu wydrukowania odpowiedniego raportu:

● | Dziennik zdarzeń faksu
● | Raport połączenia faksowego
● | Raport kodów bilingu
● | Lista zablokowanych faksów
● | Lista szybkiego wybierania
5.

Dotknij opcji Drukuj.

Dodatkowe informacje można znaleźć w podręczniku faksowania dołączonym do urządzenia.
Lista czcionek
Pokazuje listę czcionek zainstalowanych aktualnie na urządzeniu.
1. | Na ekranie głównym dotknij Administracja.
2. | Dotknij opcji Informacje.
3. | Dotknij opcji Przykładowe strony/czcionki.
4. | Dotknij opcji Lista czcionek PCL lub Lista czcionek PS.
5. | Dotknij opcji Drukuj.
Uwaga

Zawiera także informacje o tym, które czcionki są przechowywane na dysku twardym, a które w pamięci DIMM.


Konfiguracja alarmów e-mail

Konfiguracja alarmów e-mail

Uwaga

Jeśli w firmie nie jest wykorzystywana poczta elektroniczna, funkcja ta może nie być dostępna.

Do skonfigurowania powiadamiania o problemach dotyczących urządzenia można wykorzystać program HP Web Jetadmin lub wbudowany serwer internetowy. Powiadomienia takie przybierają postać alarmów e-mail przesyłanych pocztą elektroniczną na wskazane adresy.

Istnieje możliwość skonfigurowania:

● | Urządzenie lub urządzenia, które mają być monitorowane
● | rodzaju przesyłanych alarmów (na przykład alarmy o zacięciu lub braku papieru, stanie materiałów eksploatacyjnych oraz otwarciu pokrywy),
● | adresów poczty elektronicznej, na które mają być wysyłane alarmy.

Oprogramowanie
Gdzie można znaleźć informacje
HP Web Jetadmin
Informacje ogólne o programie HP Web Jetadmin znajdują się w części Użytkowanie oprogramowania HP Web Jetadmin.
Szczegółowe informacje o alarmach i ich konfigurowaniu można znaleźć w systemie pomocy programu HP Web Jetadmin.
Wbudowany serwer internetowy
Informacje ogólne o wbudowanym serwerze internetowym znajdują się w części Korzystanie z wbudowanego serwera internetowego.
Informacje można również znaleźć w systemie pomocy programu HP Web Jetadmin.


Korzystanie z programu HP Easy Printer Care

Korzystanie z programu HP Easy Printer Care

Narzędzie HP Easy Printer Care jest programem służącym do wykonywania następujących zadań:

● | Sprawdzenie stanu urządzenia
● | Sprawdzanie stanu materiałów eksploatacyjnych
● | Ustawianie alarmów
● | Uzyskiwanie dostępu do narzędzi diagnostycznych i konserwacyjnych

Z programu HP Easy Printer Care można korzystać tylko wtedy, gdy urządzenie zostało podłączone bezpośrednio do komputera lub do sieci. Aby pobrać HP Easy Printer Care, należy przejść do witryny www.hp.com/go/easyprintercare.

Uwaga

Aby otworzyć program HP Easy Printer Care i korzystać z niego, nie jest konieczne posiadanie dostępu do Internetu. Jednak w przypadku kliknięcia łącza internetowego, użytkownik musi być podłączony do sieci Internet, aby móc przejść na stronę wskazywaną przez dane łącze.

Sekcja ta zawiera informacje na następujące tematy:

  • Uruchamianie programu HP Easy Printer Care
  • Składniki programu HP Easy Printer Care


Uruchamianie programu HP Easy Printer Care

Uruchamianie programu HP Easy Printer Care

Do uruchomienia programu HP Easy Printer Care wykorzystaj jedną z podanych metod:

● | W menu Start wybierz polecenie Programy, wybierz polecenie Hewlett-Packard, a następnie wybierz polecenie HP Easy Printer Care.
● | W pasku zadań systemu Windows (w prawym dolnym rogu pulpitu) kliknij dwukrotnie ikonę programu HP Easy Printer Care.
● | Kliknij dwukrotnie ikonę pulpitu.


Składniki programu HP Easy Printer Care

Składniki programu HP Easy Printer Care

Część
Opcje
Karta Urządzenia
Pokazuje informacje o każdym urządzeniu z listy Device List (Urządzenia)
● | Informacje obejmują nazwę, markę i model drukarki
● | Ikonę (jeśli w rozwijanym polu Wyświetl jako ustawiona jest opcja domyślna Kafelki).
● | Wszelkie aktualne alarmy dotyczące urządzenia
Kliknięcie znajdującego się na liście urządzenia powoduje, że program HP Easy Printer Care otwiera jego kartę Overview (Informacje ogólne).
Karta Support (Obsługa techniczna)
Zawiera informacje i łącza pomocy
● | Pokazuje informacje na temat urządzenia, w tym alarmy dotyczące rzeczy wymagających uwagi.
● | Zawiera łącza do narzędzi diagnostycznych i usługowych.
Karta Supplies Ordering (Zamawianie materiałów eksploatacyjnych)
Umożliwia dostęp do zamawiania materiałów online lub za pomocą poczty elektronicznej
● | Lista zamówień: Pokazuje materiały eksploatacyjne, które zostały zamówione dla każdego urządzenia. Chcąc zamówić jakiś produkt, należy kliknąć pole wyboru Order (Zamówienie) przy tym produkcie na liście materiałów eksploatacyjnych.
● | Przycisk Shop Online for Supplies (Zamawianie materiałów eksploatacyjnych online): Otwiera w nowym oknie przeglądarki witrynę internetową HP SureSupply. Jeśli przy jakichś produktach zaznaczono pola wyboru Order (Zamówienie), informacja o zamawianych produktach zostanie przeniesiona na witrynę internetową, która pokaże informacje dotyczące wariantów zakupu wybranych materiałów eksploatacyjnych.
● | Przycisk Drukuj listę zakupów: Drukuje informacje o materiałach eksploatacyjnych, dla których zostało zaznaczone pole wyboru Zamów.
Okno Alert Settings (Ustawienia alarmu)
Umożliwia skonfigurowanie urządzenia w taki sposób, aby automatycznie powiadamiać użytkownika o napotkanych problemach
● | Włączanie i wyłączanie alarmów: Włącza lub wyłącza funkcję alarmu.
● | Kiedy pojawi się alarm: Umożliwia ustalenie, kiedy alarmy mają występować – albo przy drukowaniu na tym urządzeniu, albo zawsze przy wystąpieniu zdarzenia dotyczącego tego urządzenia.
● | Typ alarmu: Ustawia alarmy powiadamiające tylko o błędach krytycznych lub o każdym błędzie, w tym błędach powtarzających się.
● | Metoda powiadamiania: Umożliwia ustalenie jaki rodzaj alarmu powinien wystąpić (komunikat w wyskakującym okienku lub alarm na pulpicie).
Karta Overview (Informacje ogólne):
Zawiera podstawowe informacje o stanie urządzenia
● | Lista Devices (Urządzenia): Pokazuje urządzenia, które można wybrać.
● | Sekcja Device Status (Status urządzenia): Pokazuje informacje o statusie urządzenia. W tej sekcji pokażą się warunki występowania alarmów dotyczących urządzenia, takie jak pusta kaseta drukująca. Wyświetlane są w niej również informacje identyfikacyjne urządzenia, komunikaty panelu sterowania i poziom tonera. Po usunięciu występującego w urządzeniu problemu należy kliknąć przycisk [image] , by zaktualizować sekcję.
● | Część Stan materiałów eksploatacyjnych: Zawiera szczegółowe informacje na temat stanu materiałów eksploatacyjnych, np. określenie procentowe pozostałego w kasecie toneru i stan materiałów załadowanych do każdego z podajników.
● | Łącze Supplies Details (Szczegóły materiałów eksploatacyjnych): Otwiera stronę statusu materiałów eksploatacyjnych, gdzie można zobaczyć szczegółowe informacje dotyczące materiałów eksploatacyjnych dla urządzenia, zamówień i recyklingu.
Okno Find Other Printers (Znajdź inne drukarki):
Umożliwia dodanie innych drukarek do listy drukarek użytkownika.
Kliknięcie łącza Find Other Printers (Znajdź inne drukarki) na liście Devices (Urządzenia) otwiera okno służące do znajdowania innych drukarek. W oknie tym udostępniane są narzędzie służące do wykrywania innych drukarek sieciowych, aby można je było następnie dodać do listy Devices (Urządzenia) i rozpocząć monitorowanie tych urządzeń z komputera, na którym jest uruchomiony program HP Toolbox.


Korzystanie z wbudowanego serwera internetowego

Korzystanie z wbudowanego serwera internetowego

Uwaga

Kiedy urządzenie zostało podłączone bezpośrednio do komputera, do wyświetlenia stanu urządzenia można skorzystać z programu HP Easy Printer Care.

● | Wyświetlenie informacji o stanie urządzenia
● | Ustawianie rodzaju papieru załadowanego do każdego podajnika
● | Określanie pozostałego czasu eksploatacji wszystkich materiałów i zamawianie nowych
● | Przeglądanie i zmiana konfiguracji podajników
● | Wyświetlenie i zmiana konfiguracji menu panelu sterowania urządzenia
● | Przeglądanie i drukowanie wewnętrznych stron drukarki
● | Otrzymywanie powiadomień o zdarzeniach urządzenia i materiałów eksploatacyjnych
● | Przeglądanie i zmiana konfiguracji sieciowej
● | Przeglądanie treści pomocy odnoszącej się do aktualnego stanu urządzenia

Kiedy urządzenie zostało podłączone do sieci, wbudowany serwer internetowy jest dostępny automatycznie. Dostęp do wbudowanego serwera internetowego można uzyskać w systemie Windows 95 i nowszych.

Do korzystania z wbudowanego serwera internetowego wymagane jest zainstalowanie przeglądarki Microsoft Internet Explorer w wersji 4 lub nowszej albo Netscape Navigator w wersji 4 lub nowszej. Wbudowany serwer internetowy działa, kiedy urządzenie zostało podłączone do sieci opartej na protokole IP. Serwer nie obsługuje połączeń drukarki opartych na protokołach IPX i AppleTalk. Aby otworzyć wbudowany serwer internetowy i korzystać z niego, nie jest konieczne posiadanie dostępu do Internetu.

Sekcja ta zawiera informacje na następujące tematy:

  • Otwieranie strony wbudowanego serwera internetowego z sieci
  • Wbudowany serwer internetowy


Otwieranie strony wbudowanego serwera internetowego z sieci

Otwieranie strony wbudowanego serwera internetowego z sieci

1.

W obsługiwanej przeglądarce internetowej uruchomionej na swoim komputerze, wpisz w pasku adresu nazwę hosta lub adres IP urządzenia. Aby znaleźć adres IP lub nazwę hosta, wydrukuj stronę konfiguracji. Zobacz Korzystanie ze stron informacyjnych.

Uwaga

Po otworzeniu adresu URL można utworzyć kartę pozwalającą w przyszłości szybko znaleźć stronę.
2.

Strona wbudowanego serwera internetowego ma trzy karty, w których pokazywane są ustawienia oraz informacje dotyczące urządzenia: karta Informacje, karta Ustawienia i karta Sieć. Kliknij kartę, którą chcesz obejrzeć.

Więcej informacji o każdej z kart znajdziesz w Wbudowany serwer internetowy.


Wbudowany serwer internetowy

Wbudowany serwer internetowy

Karta lub część
Opcje
Karta Informacje
Zawiera informacje na temat urządzenia, stanu i konfiguracji
● | Status urządz.: Wyświetla stan urządzenia oraz procentowy stan zużycia materiałów eksploatacyjnych HP z dodatkową informacją w przypadku ich wyczerpania. Strona zawiera także informację o typie i formacie papieru umieszczonego w poszczególnych podajnikach. Aby zmienić ustawienia domyślne, kliknij przycisk Zmień ustawienia.
● | Strona konfiguracji: Wyświetla informacje znajdujące się na stronie konfiguracji.
● | Stan materiałów eksploatacyjnych: Pokazuje informacje o pozostałym czasie eksploatacji materiałów firmy HP (0% oznacza wyczerpanie danego materiału). Zawarto tu również numery części poszczególnych materiałów. Aby zamówić nowe materiały eksploatacyjne, kliknij łącze Zamów materiały eksploatacyjne w obszarze Inne łącza w lewej części wyświetlanego okna.
● | Dziennik zdarzeń: Wyświetla listę wszystkich zdarzeń i błędów urządzenia.
● | Strona statystyki materiałów: Wyświetla podsumowanie liczby stron wydrukowanych przez urządzenie pogrupowanych według formatu i typu.
● | Informacje na temat urządzenia: Wyświetla nazwę urządzenia w sieci, adres oraz informacje o modelu. Aby zmienić te dane, kliknij przycisk Informacje na temat urządzenia na karcie Ustawienia.
● | Panel sterowania: Wyświetla komunikaty panelu sterowania urządzenia, takie jak Gotowe lub Tryb uśpienia wł.
● | Drukuj: Pozwala wysłać zadania drukowania do urządzenia.
Karta Ustawienia
Umożliwia konfigurację urządzenia z poziomu komputera użytkownika
● | Konfiguruj urządz.: pozwala skonfigurować urządzenie. Strona zawiera tradycyjny układ menu urządzenia z wyświetlacza panelu sterowania.
● | Serwer poczty elektronicznej: Tylko w wersjach sieciowych. Opcja używana razem ze stroną Alarmy w celu skonfigurowania ustawień przychodzących i wychodzących wiadomości e-mail, jak również alarmów otrzymywanych pocztą elektroniczną.
● | Alarmy: Tylko sieć. Pozwala skonfigurować odbiór alarmów e-mail dla poszczególnych zdarzeń związanych z urządzeniem lub materiałami eksploatacyjnymi.
● | Automatyczne wysyłanie: Pozwala skonfigurować w urządzeniu wysyłanie automatycznych wiadomości e-mail dotyczących konfiguracji urządzenia i materiałów eksploatacyjnych na określone adresy e-mail.
● | Bezpieczeństwo: Pozwala ustawić hasło zabezpieczające dostęp do kart Ustawienia oraz Sieć. Służy też do włączania i wyłączania pewnych funkcji wbudowanego serwera internetowego.
● | Edycja innych łączy: Pozwala na dodanie lub zmianę łączy do witryn internetowych. Łącze to jest wyświetlane w obszarze Inne łącza na wszystkich stronach wbudowanego serwera internetowego.
● | Informacje na temat urządzenia: Pozwala nazwać urządzenie i przypisać mu numer zasobu. W tym miejscu wprowadza się także nazwisko i adres e-mail głównej osoby kontaktowej otrzymującej informacje o urządzeniu.
● | Język: Pozwala ustawić język, w jakim będą wyświetlane informacje wbudowanego serwera internetowego.
● | Data i godzina: Umożliwia czasową synchronizację z sieciowym serwerem czasu.
● | Godz. budzenia: Pozwala włączyć i edytować godzinę budzenia urządzenia.
Uwaga

Karta Ustawienia może być chroniona hasłem. Jeżeli urządzenie zostało podłączone do sieci, przed zmianą ustawień na tej karcie należy zawsze skontaktować się z administratorem systemu.

Karta Sieć
Umożliwia zmianę ustawień sieci z poziomu komputera użytkownika
Pozwala skonfigurować parametry sieciowe urządzenia w przypadku podłączenia go do sieci opartej na protokole IP. Ta karta nie jest wyświetlana w przypadku podłączenia urządzenia bezpośrednio do komputera lub do sieci za pośrednictwem urządzenia innego niż serwer druku HP Jetdirect.
Uwaga

Karta Sieć może być chroniona hasłem.

Other Links (Inne łącza)
Zawiera łącza do Internetu
● | HP Instant Support™: Łączy z witryną internetową firmy HP, pozwalając odnaleźć rozwiązania problemów. Ta usługa analizuje dziennik błędów urządzenia i informacje konfiguracyjne, aby dostarczyć informacje diagnostyczne i dotyczące pomocy technicznej związane z tym konkretnym urządzeniem.
● | Zamów materiały eksploatacyjne: Łączy z witryną internetową HP SureSupply, na której można uzyskać informacje dotyczące możliwości zakupu oryginalnych materiałów eksploatacyjnych firmy HP, takich jak kasety drukujące i papier.
● | Pomoc techniczna: Łączy z witryną internetową pomocy technicznej dla tego urządzenia, na której można znaleźć pomoc dotyczącą głównych tematów.
Uwaga

Korzystanie z nich wymaga dostępu do sieci Internet. Jeśli użytkownik używa modemu i nie połączył się z Internetem przed otwarciem wbudowanego serwera internetowego, musi ustanowić połączenie, aby móc przejść na którąkolwiek z tych stron sieci Web. Podłączenie do Internetu może wymagać zamknięcia serwera i ponownego jego otworzenia.


Użytkowanie oprogramowania HP Web Jetadmin

Użytkowanie oprogramowania HP Web Jetadmin

HP Web Jetadmin jest opartym na przeglądarce internetowej programem do zdalnego instalowania, monitorowania i diagnozowania urządzeń peryferyjnych podłączonych do sieci. Dzięki intuicyjnemu interfejsowi przeglądarki internetowej oprogramowanie to znacznie upraszcza administrowanie szerokim zakresem urządzeń firmy HP i innych producentów, działających na różnych platformach. Zarządzanie działa prewencyjnie, umożliwiając administratorom rozwiązywanie problemów z urządzeniami, zanim wpłyną one na pracę użytkowników. Ten zaawansowany program do zarządzania jest dostępny bezpłatnie w Internecie pod adresem www.hp.com/go/webjetadmin_software.

W celu pobrania przystawek do oprogramowania HP Web Jetadmin należy kliknąć łącze plug-ins, a następnie kliknąć łącze download znajdujące się obok nazwy danej przystawki. Oprogramowanie HP Web Jetadmin może automatycznie powiadamiać użytkownika, że dostępna jest nowa przystawka. Na stronie Product Update należy postępować zgodnie ze wskazówkami, aby automatycznie połączyć się z witryną internetową firmy HP.

Jeśli program HP Web Jetadmin jest zainstalowany na serwerze głównym, można uzyskać do niego dostęp z dowolnego klienta przy użyciu jednej z obsługiwanych przeglądarek sieci Web, na przykład Microsoft Internet Explorer 6.0 dla systemu Windows lub Netscape Navigator 7.1 dla systemu Linux. W przeglądarce należy przejść do hosta programu HP Web Jetadmin.

Uwaga

Przeglądarki muszą obsługiwać język Java. Przeglądanie z komputerów Apple nie jest obsługiwane.


Korzystanie z narzędzia HP Printer Utility (Narzędzie drukarki HP) na komputerach Macintosh

Korzystanie z narzędzia HP Printer Utility (Narzędzie drukarki HP) na komputerach Macintosh

Użyj programu HP Printer Utility (Narzędzie drukarki HP) do konfiguracji i konserwacji drukarki z poziomu komputera z systemem Mac OS X.

Sekcja ta zawiera informacje na następujące tematy:

  • Otwieranie programu HP Printer Utility (Narzędzie drukarki HP)
  • Funkcje programu HP Printer Utility (Narzędzie drukarki HP)


Otwieranie programu HP Printer Utility (Narzędzie drukarki HP)

Otwieranie programu HP Printer Utility (Narzędzie drukarki HP)

Aby otworzyć program HP Printer Utility (Narzędzie drukarki HP) w systemie Mac OS X v10.2.8 i Mac OS X v10.4

1. | Otwórz program Finder, a następnie puknij opcję Applications (Aplikacje).
2. | Puknij przycisk Library (Biblioteka), a następnie puknij polecenie Printers (Drukarki).
3. | Puknij opcję HP, a następnie puknij polecenie Utilities (Narzędzia).
4. | Podwójnie puknij pozycję HP Printer Selector (Wybór drukarki HP), aby otworzyć narzędzie HP Printer Selector (Wybór drukarki HP).
5. | Wybierz urządzenie, które chcesz skonfigurować i naciśnij przycisk Narzędzie.

Aby otworzyć program HP Printer Utility (Narzędzie drukarki HP) w systemie Mac OS X v10.3, Mac OS X v10.4 i nowszych

1.

Na biurku puknij znaczek Printer Setup Utility (Narzędzie konfiguracji drukarki).

Uwaga

Jeśli znaczek Printer Setup Utility nie pojawi się na biurku, otwórz program Finder, puknij kolejno opcje Applications (Aplikacje) i Utilities (Narzędzia), a następnie podwójnie puknij opcję Printer Setup Utility (Narzędzie konfiguracji drukarki).

2.

Wybierz urządzenie, które chcesz skonfigurować i naciśnij przycisk Narzędzie.


Funkcje programu HP Printer Utility (Narzędzie drukarki HP)

Funkcje programu HP Printer Utility (Narzędzie drukarki HP)

Program HP Printer Utility składa się ze stron, które można otworzyć przez puknięcie listy Configuration Settings (Ustawienia konfiguracji). Poniższa tabela zawiera opis zadań, które można przeprowadzić z poziomu danych stron.

Pozycja
Opis
Configuration Page (Strona konfiguracji)
Pozwala wydrukować stronę konfiguracji.
Supplies Status (Stan materiałów eksploatacyjnych)
Wyświetla stan materiałów eksploatacyjnych urządzenia i łącza pozwalające zamówić materiały eksploatacyjne online.
HP Support (Wsparcie techniczne HP)
Zapewnia dostęp do pomocy technicznej, zamawiania materiałów eksploatacyjnych online, a także informacji dotyczących utylizacji i zwrotu.
File Upload (Przesyłanie plików)
Pozwala przenieść pliki z komputera do urządzenia.
Upload Fonts (Przesyłanie czcionek)
Pozwala przenieść pliki czcionek z komputera do urządzenia.
Firmware Update (Uaktualnienie oprogramowania sprzętowego)
Pozwala przenieść zaktualizowane pliki oprogramowania sprzętowego z komputera do urządzenia.
Duplex Mode (Tryb druku dwustronnego)
Umożliwia włączenie trybu automatycznego drukowania dwustronnego.
Economode & Toner Density (Tryb Economode i gęstość toneru)
Umożliwia włączenie trybu Economode oszczędzającego toner i pozwala ustawiać gęstość tonera.
Resolution (Rozdzielczość)
Umożliwia zmianę ustawień rozdzielczości, w tym ustawienia REt.
Lock Resources (Blokowanie zasobów)
Pozwala na blokadę lub odblokowanie urządzenia pamięci masowej, takiego jak dysk twardy.
Stored Jobs (Zadania przechowywane)
Umożliwia zarządzanie zleceniami drukowania zapisanymi na dysku twardym urządzenia.
Trays Configuration (Konfiguracja podajników)
Umożliwia zmianę domyślnych ustawień podajnika.
IP Settings (Ustawienia IP)
Pozwala zmienić ustawienia sieciowe urządzenia i zapewnia dostęp do wbudowanego serwera internetowego.
Bonjour Settings (Ustawienia sieci Bonjour)
Umożliwia włączenie i wyłączenie obsługi sieci Bonjour lub zmianę widocznej w sieci nazwy serwisowej urządzenia.
Additional Settings (Ustawienia dodatkowe)
Zapewnia dostęp do wbudowanego serwera internetowego.
E-mail Alerts (Alarmy wysyłane pocztą elektroniczną)
Pozwala skonfigurować funkcję wysyłania informacji e-mail związanych z określonymi zdarzeniami.


Obsługa materiałów eksploatacyjnych

Obsługa materiałów eksploatacyjnych

Używanie, przechowywanie oraz monitorowanie kaset drukujących może pomóc w zapewnieniu wysokiej jakości wydruków.

Sekcja ta zawiera informacje na następujące tematy:

  • Żywotność materiałów eksploatacyjnych
  • Orientacyjny czas wymiany kasety drukującej
  • Obsługa kasety drukującej


Żywotność materiałów eksploatacyjnych

Żywotność materiałów eksploatacyjnych

Zgodnie z normą ISO/IEC 19752 średnia wydajność kasety wynosi 15 000 stron. Rzeczywista wydajność kasety zależy od sposobu użytkowania.

OSTROŻNIE

Tryb Economode jest funkcją, która pozwala zmniejszyć jednostkowe zużycie tonera na jedną stronę. Wybór opcji Economode przedłuża żywotność kasety z tonerem i obniża jednostkowe koszty wydruku strony, ale zmniejsza także jakość druku. Wydrukowany obraz jest jaśniejszy, ale jego jakość jest wystarczająca dla wydruków roboczych lub próbnych. Firma HP nie zaleca ciągłego korzystania z trybu Economode. Podczas ciągłego korzystania z trybu Economode toner może nie zostać wykorzystany w całości, gdyż istnieje możliwość wcześniejszego zużycia się części mechanicznych kasety drukującej. Jeżeli w takiej sytuacji nastąpi obniżenie jakości druku, należy zainstalować nową kasetę drukującą, nawet jeśli cały toner nie został jeszcze zużyty.


Orientacyjny czas wymiany kasety drukującej

Orientacyjny czas wymiany kasety drukującej

Kaseta drukująca
Licznik stron
Szacunkowy czas między wymianami1
Czarna
15 000 stron2
6 miesięcy

1 Szacunkowa trwałość określana jest przy założeniu drukowania 2000 stron na miesiąc.

2 Szacunkowa średnia liczba stron formatu A4/Letter przy założeniu około pięcioprocentowego pokrycia.

Aby zamówić materiały eksploatacyjne online, odwiedź witrynę www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp.


Obsługa kasety drukującej

Obsługa kasety drukującej

Sekcja ta zawiera informacje na następujące tematy:

  • Przechowywanie kaset drukujących
  • Korzystaj z oryginalnych kaset drukujących firmy HP
  • Polityka firmy HP w stosunku do kaset drukujących innych producentów
  • Sprawdzanie oryginalności kasety drukującej
  • Infolinia i witryna sieci Web zgłaszania oszustw HP


Przechowywanie kaset drukujących

Przechowywanie kaset drukujących

Kasetę drukującą należy wyjmować z opakowania tuż przed jej użyciem.

OSTROŻNIE

Aby zapobiec uszkodzeniu kasety drukującej, nie należy jej wystawiać na światło przez dłużej niż kilka minut.


Korzystaj z oryginalnych kaset drukujących firmy HP

Korzystaj z oryginalnych kaset drukujących firmy HP

W przypadku korzystania z oryginalnej, nowej kasety drukującej firmy HP, można uzyskać następujące informacje o materiałach eksploatacyjnych:

● | Procentowa wartość pozostałych materiałów eksploatacyjnych
● | Szacunkowa liczba stron, które można jeszcze wydrukować przy użyciu kasety
● | Liczba wydrukowanych stron


Polityka firmy HP w stosunku do kaset drukujących innych producentów

Polityka firmy HP w stosunku do kaset drukujących innych producentów

Firma Hewlett-Packard nie zaleca używania kaset drukujących innych producentów, zarówno nowych, jak i z odzysku. Firma HP nie ma wpływu na konstrukcję ani jakość produktów innych producentów.

Uwaga

Gwarancja i umowa serwisowa HP nie obejmuje uszkodzeń powstałych na skutek używania kaset drukujących innych producentów.

Aby uzyskać informacje dotyczące sposobu instalowania nowej kasety drukującej firmy HP, zobacz Wymiana kasety drukującej. Aby przekazać zużytą kasetę do utylizacji należy postąpić zgodnie z instrukcjami dołączonymi do opakowania nowej kasety.


Sprawdzanie oryginalności kasety drukującej

Sprawdzanie oryginalności kasety drukującej

Oryginalność kasety drukującej po jej zainstalowaniu jest automatycznie sprawdzana przez urządzenie. Podczas sprawdzania oryginalności urządzenie powiadomi użytkownika, czy kaseta jest oryginalną kasetą drukującą firmy HP.

Jeśli komunikat na panelu sterowania informuje, że kaseta drukująca nie jest oryginalnym produktem firmy HP, a została ona zakupiona jako oryginalna kaseta drukująca firmy HP, zapoznaj się z częścią Infolinia i witryna sieci Web zgłaszania oszustw HP.


Infolinia i witryna sieci Web zgłaszania oszustw HP

Infolinia i witryna sieci Web zgłaszania oszustw HP

Jeśli podczas instalacji kasety drukującej firmy HP wyświetlony zostanie komunikat informujący, że dana kaseta nie jest oryginalnym produktem firmy HP, zadzwoń do firmowej infolinii zgłaszania oszustw (1-877-219-3183, numer bezpłatny w Ameryce Północnej) lub odwiedź witrynę internetową www.hp.com/go/anticounterfeit Nasi pracownicy pomogą ustalić, czy kaseta jest oryginalnym produktem firmy HP i podejmą kroki zmierzające do rozwiązania problemu.

Kaseta drukująca może nie być oryginalnym produktem firmy HP, jeśli występują następujące objawy:

● | Kaseta drukująca jest źródłem wielu problemów.
● | Kaseta nie wygląda tak jak poprzednio używane kasety (na przykład brakuje pomarańczowej taśmy lub opakowanie jest inne niż opakowanie firmy HP).


Wymiana materiałów eksploatacyjnych i części

Wymiana materiałów eksploatacyjnych i części

Podczas wymiany materiałów eksploatacyjnych urządzenia należy uważnie przestrzegać wskazówek zawartych w tej części.

Sekcja ta zawiera informacje na następujące tematy:

  • Wskazówki dotyczące wymiany materiałów eksploatacyjnych
  • Wymiana kasety drukującej
  • Konserwacja urządzenia


Wskazówki dotyczące wymiany materiałów eksploatacyjnych

Wskazówki dotyczące wymiany materiałów eksploatacyjnych

Pamiętanie o poniższych wskazówkach podczas konfiguracji urządzenia ułatwi wymianę materiałów eksploatacyjnych.

● | Przy usuwaniu materiałów eksploatacyjnych należy zapewnić sobie wystarczająco wiele miejsca przed i nad urządzeniem.
● | Urządzenie powinno znajdować się na płaskiej, solidnej powierzchni.

Instrukcje dotyczące instalowania materiałów eksploatacyjnych znajdują się we wskazówkach instalacyjnych dostarczonych z poszczególnymi elementami lub w informacjach znajdujących się na stronie www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp

Uwaga

Firma Hewlett-Packard zaleca stosowanie w tym urządzeniu oryginalnych produktów HP. Stosowanie produktów innych producentów może być przyczyną problemów wymagających interwencji serwisu, która nie jest objęta umową gwarancyjną czy serwisową firmy HP.


Wymiana kasety drukującej

Wymiana kasety drukującej

Gdy zbliża się koniec okresu używalności kasety drukującej, na panelu sterowania wyświetlany jest komunikat zalecający zamówienie nowej kasety. Urządzenie może nadal drukować przy użyciu bieżącej kasety do momentu wyświetlenia na panelu sterowania komunikatu o konieczności wymiany kasety.

1.

Otwórz górne prawe drzwiczki.
2.

Usuń zużytą kasetę drukującą z urządzenia.
3.

Wyjmij z opakowania nową kasetę drukującą. Umieść zużytą kasetę drukującą w opakowaniu w celu recyklingu.
4.

Chwyć kasetę z obu stron i rozmieść toner, delikatnie potrząsając kasetą.

OSTROŻNIE

Nie wolno dotykać osłony ani powierzchni wałka.

5.

Usuń taśmę transportową i pomarańczowy uchwyt z kasety drukującej. Taśmę transportową należy zutylizować zgodnie z lokalnymi przepisami.

6.

Umieść kasetę drukującą zgodnie z prowadnicami znajdującymi się wewnątrz urządzenia i, korzystając z uchwytu, wsuń kasetę, aż zostanie pewnie osadzona. Zamknij górne prawe drzwiczki.

Po krótkiej chwili na panelu sterowania powinien wyświetlić się komunikat Gotowość.

7.

Instalacja została zakończona. Umieść zużytą kasetę drukującą w opakowaniu, w którym dostarczono nową kasetę. Instrukcje na temat recyklingu znajdują się w przewodniku recyklingu.

8.

W przypadku korzystania z kasety drukującej innego producenta dodatkowe instrukcje znajdują się na panelu sterowania.

Aby uzyskać dodatkową pomoc, odwiedź stronę www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp


Konserwacja urządzenia

Konserwacja urządzenia

Urządzenie, w celu zapewnienia optymalnej wydajności, wymaga wykonywania okresowych czynności konserwacyjnych. O konieczności nabycia zestawów konserwacyjnych informują komunikaty wyświetlane na panelu sterowania urządzenia. Część drukująca (mechanizm drukujący) urządzenia i automatyczny podajnik dokumentów (ADF) wymagają stosowania odrębnych procedur konserwacyjnych.

Sekcja ta zawiera informacje na następujące tematy:

  • Konserwacja mechanizmu drukującego
  • Zestaw konserwacyjny podajnika ADF


Konserwacja mechanizmu drukującego

Konserwacja mechanizmu drukującego

Po wyświetleniu na panelu sterowania komunikatu o konieczności przeprowadzenia konserwacji należy wymienić pewne elementy urządzenia.

Kiedy licznik urządzenia zbliża się do 200 000 wydrukowanych stron, urządzenie wyświetla komunikat o konieczności zamówienia zestawu konserwacyjnego. Komunikat można tymczasowo skasować, korzystając z elementu Usuń komunikat konserwacyjny w podmenu Resetowanie pod etykietą Administracja. Kiedy licznik stron osiągnie wartość 200 000, nie można skasować komunikatu i należy zainstalować zestaw konserwacyjny. Aby sprawdzić liczbę stron wydrukowanych od momentu instalacji nowego zestawu konserwacyjnego, można wydrukować stronę konfiguracji lub stronę stanu materiałów eksploatacyjnych.

Zestaw konserwacyjny mechanizmu drukującego zawiera następujące elementy:

● | Utrwalacz
● | Rolki (transferowa, podajnika i rozdzielająca)
● | Wkładki rozdzielające
● | Instrukcje instalacji

Aby zainstalować zestaw konserwacyjny, należy postępować zgodnie z dostarczonymi z nim instrukcjami.

Uwaga

Zestaw konserwacyjny jest elementem eksploatacyjnym i nie jest objęty gwarancją podstawową ani – w większości przypadków – rozszerzoną.


Zestaw konserwacyjny podajnika ADF

Zestaw konserwacyjny podajnika ADF

Kiedy urządzenie zbliża się do 60 000 arkuszy podanych przez ADF, zostanie wyświetlony komunikat o konieczności zamówienia zestawu ADF. Komunikat ten pojawia się około miesiąca przed koniecznością wymiany zestawu. Po wyświetleniu komunikatu należy zamówić nowy zestaw konserwacyjny. Kiedy urządzenie przekroczy liczbę 60 000 arkuszy podanych przez ADF, zostanie wyświetlony komunikat o konieczności instalacji zestawu ADF. Należy wówczas zainstalować nowy zestaw.

Zestaw konserwacyjny podajnika zawiera następujące elementy:

● | Jeden zespół rolki podnośnika
● | Jedna wkładka rozdzielająca
● | Arkusz instrukcji

Aby zainstalować zestaw konserwacyjny, należy postępować zgodnie z dostarczonymi z nim instrukcjami.


Czyszczenie urządzenia

Czyszczenie urządzenia

Podczas drukowania wewnątrz urządzenia mogą gromadzić się cząsteczki papieru, tonera i kurzu. Po pewnym czasie może to spowodować problemy z jakością druku, na przykład plamki toneru lub plamy na wydrukach (zobacz Rozwiązywanie problemów związanych z jakością druku). Urządzenie zostało wyposażone w tryb czyszczenia, który może rozwiązać ten problem i zapobiec jego powracaniu.

Sekcja ta zawiera informacje na następujące tematy:

  • Czyszczenie obudowy
  • Czyszczenie szyby skanera
  • Czyszczenie podstawy pokrywy skanera.
  • Czyszczenie podajnika ADF
  • Czyszczenie ścieżki papieru


Czyszczenie obudowy

Czyszczenie obudowy

Do usuwania kurzu, smug i plam z zewnętrznej części obudowy urządzenia używaj miękkiej, wilgotnej, niestrzępiącej się szmatki.


Czyszczenie szyby skanera

Czyszczenie szyby skanera

Szyba zabrudzona odciskami palców, smugami, włosami itd. obniża wydajność i ma wpływ na precyzję realizacji funkcji specjalnych, takich jak dopasowywanie do strony i kopiowanie.

Uwaga

Jeśli smugi lub inne wady pojawiają się jedynie przy kopiowaniu z użyciem automatycznego podajnika dokumentów (ADF), należy oczyścić listwę skanera (krok 3). Czyszczenie szyby skanera nie jest konieczne.

1.

Otwórz pokrywę skanera.
2.

Wyczyść powierzchnię szyby za pomocą wilgotnej, niestrzępionej szmatki.

OSTROŻNIE

Nie należy stosować szorstkich materiałów, acetonu, benzenu, amoniaku, alkoholu etylowego ani chlorku węgla do czyszczenia elementów urządzenia; mogą one doprowadzić do uszkodzenia urządzenia. Nie należy nakładać płynów bezpośrednio na szybę. Mogą się one pod nią przedostać i doprowadzić do uszkodzenia urządzenia.

3.

Wyczyść pasek skanera za pomocą wilgotnej, niestrzępionej szmatki.


Czyszczenie podstawy pokrywy skanera.

Czyszczenie podstawy pokrywy skanera.

Na białej podstawie pokrywy dokumentów umieszczonym pod pokrywą skanera może się zbierać niewielki brud.

1.

Otwórz pokrywę skanera.
2.

Wyczyść biały spód pokrywy dokumentów miękką ściereczką lub gąbką zwilżoną ciepłą wodą z mydłem. Oczyść także listwę skanera znajdującą się obok szyby skanera ADF.

3.

Umyj spód delikatnie, nie szorując.
4.

Wytrzyj spód pokrywy zamszem lub miękką ściereczką.

OSTROŻNIE

Nie należy używać papierowych ściereczek, ponieważ mogą one zarysować spód pokrywy.
5.

Jeżeli spód pokrywy nie zostanie dokładnie wyczyszczony, powtórz powyższe czynności, używając alkoholu izopropylowego, a następnie wytrzyj dokładnie spód pokrywy wilgotną ściereczką, aby usunąć resztki alkoholu.


Czyszczenie podajnika ADF

Czyszczenie podajnika ADF

W przypadku problemów z podawaniem dokumentów przez ADF należy wyczyścić zespół rolki podnośnika podajnika ADF.

1.

Otwórz pokrywę podajnika ADF.
2.

Przetrzyj rolki podajnika ADF czystą suchą ściereczką.
3.

Zamknij pokrywę podajnika ADF.

Uwaga

W przypadku zacięć w podajniku ADF należy skontaktować się z lokalnym autoryzowanym serwisem HP. Zobacz Obsługa klientów firmy HP.


Czyszczenie ścieżki papieru

Czyszczenie ścieżki papieru

1. | Na ekranie głównym dotknij Administracja.
2. | Dotknij przycisku Jakość druku
3. | Dotknij przycisku Kalibracja/Czyszczenie.
4. | Dotknij Utwórz stronę czyszczącą. Urządzenie wydrukuje stronę czyszczącą.
5. | Postępuj zgodnie z instrukcjami dotyczącymi drukowania strony czyszczącej.


Kalibracja skanera

Kalibracja skanera

Kalibracja skanera ma na celu kompensację przesunięć systemu tworzenia obrazu skanera (głowicy) przy skanowaniu z wykorzystaniem automatycznego podajnika dokumentów lub przy skanach płaskich. Ze względu na tolerancję mechaniczną głowica skanera może niedokładnie odczytać pozycję obrazu. Podczas procedury kalibracji są obliczane i zapamiętywane wartości przesunięć. Wartości przesunięć są następnie używane przy tworzeniu skanów w celu przechwycenia odpowiedniego fragmentu dokumentu.

Kalibrację skanera należy wykonywać tylko wtedy, jeśli pojawią się problemy z przesunięciem skanowanych obrazów. Skaner jest kalibrowany fabrycznie. Konieczność ponownej kalibracji występuje rzadko.

1. | Na ekranie głównym dotknij .Administracja.
2. | Dotknij Rozwiązywanie problemów.
3. | Dotknij Kalibruj skaner i postępuj zgodnie z instrukcjami wyświetlanymi w oknie dialogowym. Urządzenie rozpocznie proces kalibracji, a w linii stanu na ekranie dotykowym pojawi się komunikat Kalibracja.


Rozwiązywanie problemów
Rozwiązywanie problemów

Rozwiązywanie problemów

Informacje zawarte w tej części mają pomóc użytkownikowi w rozwiązywaniu problemów z drukowaniem. Z poniższej listy należy wybrać ogólny temat lub rodzaj problemu.

  • Lista kontrolna rozwiązywania problemów
  • Diagram rozwiązywania problemów
  • Rozwiązywanie ogólnych problemów z drukowaniem
  • Rodzaje komunikatów panelu sterowania
  • Komunikaty panelu sterowania
  • Typowe powody wystąpienia zacięć papieru
  • Miejsca zacięć papieru
  • Odzyskiwanie sprawności po zacięciu
  • Usuwanie zacięć
  • Usuwanie zacięć zszywacza
  • Rozwiązywanie problemów związanych z jakością druku
  • Rozwiązywanie problemów z drukowaniem w sieci
  • Rozwiązywanie problemów związanych z faksem
  • Rozwiązywanie problemów związanych z kopiowaniem
  • Rozwiązywanie problemów związanych z wiadomościami e‑mail
  • Rozwiązywanie typowych problemów z systemem Windows
  • Rozwiązywanie najczęstszych problemów z komputerem Macintosh
  • Rozwiązywanie problemów w systemie Linux
  • Rozwiązywanie problemów z językiem PostScript


Lista kontrolna rozwiązywania problemów

Lista kontrolna rozwiązywania problemów

W przypadku wystąpienia problemów należy użyć następującej listy kontrolnej do ich zidentyfikowania:

● | Czy urządzenie jest podłączone do źródła zasilania?
● | Czy włączono zasilanie urządzenia?
● | Czy urządzenie pracuje w trybie Gotowe?
● | Czy podłączone są wszystkie niezbędne kable?
● | Czy na panelu sterowania są wyświetlone jakieś komunikaty?
● | Czy zainstalowano oryginalne materiały eksploatacyjne firmy HP?
● | Czy ostatnio instalowana kaseta drukująca została zainstalowana prawidłowo i czy usunięto z kasety element do wyciągania taśmy i/lub taśmę?

Dodatkowe informacje na temat instalacji i konfiguracji można znaleźć w podręcznej instrukcji obsługi.

Jeżeli nie jest możliwe znalezienie rozwiązania problemu w instrukcji obsługi, należy przejść do www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp.

Sekcja ta zawiera informacje na następujące tematy:

  • Czynniki mające wpływ na wydajność


Czynniki mające wpływ na wydajność

Czynniki mające wpływ na wydajność

Na szybkość wydruku zadania ma wpływ kilka czynników:

● | Stosowanie specjalnych rodzajów papieru (takich jak folie, papier ciężki i o nietypowych formatach)
● | Czas przetwarzania oraz pobierania zlecenia przez urządzenie
● | Złożoność i wielkość elementów graficznych
● | Szybkość używanego komputera
● | Złącze USB
● | Konfiguracja I/O
● | Ilość zainstalowanej pamięci
● | System operacyjny sieci i jej konfiguracja (jeśli dotyczy)
● | Język urządzenia (PCL lub PS)
Uwaga

Chociaż dodanie pamięci do drukarki może rozwiązać problemy z brakiem pamięci, polepszyć przetwarzanie przez drukarkę złożonej grafiki oraz zmniejszyć czas potrzebny na pobieranie zlecenia, to nie zwiększy maksymalnej prędkości druku.


Diagram rozwiązywania problemów

Diagram rozwiązywania problemów

Objaw
Sprawdzenie
Możliwe przyczyny
Proponowane rozwiązania
Nie świeci wyświetlacz panelu sterowania, kontrolki, a w urządzeniu nie słychać pracy mechanizmu.
Czy zasilanie jest włączone?
Wyłącznik zasilania może być wyłączony.
Przewód zasilający może być odłączony.
Gniazdo zasilające może nie działać prawidłowo.
Wewnętrzne źródło zasilania może być uszkodzone.
1. | Upewnij się, że urządzenie zostało włączone do sieci i wyłącznik zasilania został włączony.
2. | Sprawdź gniazdo sieciowe, podłączając urządzenie do innego gniazda, o którym wiadomo, że jest sprawne.
3. | Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Panel sterowania wyświetla błąd.
Czy komunikaty o błędach pojawiają się na wyświetlaczu panelu sterowania?
Komunikat o błędzie może być wyświetlany z wielu powodów.
1. | Aby rozwiązać problem, postępuj zgodnie z instrukcjami wyświetlanymi na panelu sterowania.
2. | Więcej informacji można znaleźć na stronie Komunikaty panelu sterowania.
3. | Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Czy nie są aktywne główne funkcje ekranu dotykowego, takie jak Kopia i E-mail?
Blokada transportowa skanera może znajdować się w pozycji zablokowanej.
Upewnij się, że blokada transportowa skanera jest odblokowana. Blokada transportowa skanera znajduje się po lewej stronie urządzenia, pod skanerem.
Problemy związane z podawaniem papieru
Czy często występują zacięcia?
Używany materiał nie jest zgodny ze specyfikacjami.
Po usunięciu poprzedniego zacięcia w urządzeniu pozostał papier.
Z urządzenia nie usunięto całkowicie taśmy transportowej, kartonu lub blokad transportowych.
Elementy zestawu konserwacyjnego mogą się nadawać do wymiany.
1. | Upewnij się, że materiał spełnia parametry wymagane przez urządzenie. Zobacz Wybierz materiały drukarskie.
2. | Otwórz wszystkie drzwiczki oraz podajniki i odszukaj zacięte materiały. Zobacz Usuwanie zacięć.
3. | Sprawdź, czy kaseta drukująca została prawidłowo zainstalowana. Zobacz Wymiana kasety drukującej.
4. | Zainstaluj zestaw konserwacyjny urządzenia. Zobacz Konserwacja urządzenia.
5. | Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Czy oryginały są podawane prawidłowo przez ADF?
Oryginał mógł być wydrukowany na materiale zbyt cienkim lub zbyt grubym do załadowania do podajnika ADF.
Rolki lub wkładka rozdzielająca podajnika ADF mogą być zabrudzone.
Elementy zestawu konserwacyjnego podajnika ADF mogą wymagać wymiany.
1. | Jeśli oryginał został wydrukowany na bardzo grubym lub bardzo cienkim materiale, kopiuj, korzystając z szyby skanera.
2. | Wyczyść rolki i wkładkę rozdzielającą podajnika ADF. Zobacz Czyszczenie podajnika ADF.
3. | Zainstaluj zestaw konserwacyjny podajnika ADF Zobacz Konserwacja urządzenia.
4. | Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Problemy związane z kopiowaniem
Czy kopie są puste?
Oryginały mogły być załadowane odwrotnie.
1. | W przypadku podajnika ADF, załaduj dokumenty stroną zadrukowaną do góry.
2. | W przypadku szyby skanera załaduj dokumenty stroną zadrukowaną do dołu.
3. | Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Czy niska jakość kopii występuje zarówno podczas korzystania z podajnika ADF, jak i szyby skanera?
Ustawienia kopii należy dostosować do oryginału.
Zobacz Dopasowanie ustawień kopiowania.
Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Czy niska jakość kopii występuje tylko podczas korzystania z podajnika ADF?
Szklany pasek podajnika ADF może być zabrudzony.
Wyczyść szklany pasek znajdujący się po lewej stronie szyby skanera. Zobacz Czyszczenie urządzenia.
Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Czy niska jakość kopii występuje tylko podczas korzystania z szyby skanera?
Szyba skanera może być zabrudzona.
Wyczyść szybę skanera. Zobacz Czyszczenie urządzenia.
Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Problemy związane z jakością druku
Czy ogólna jakość druku jest niska?
Czy wydruki są zbyt jasne?
Czy na stronach pojawiają się linie smugi lub kropki?
Używany materiał nie jest zgodny ze specyfikacjami.
Kaseta drukująca może być pusta lub uszkodzona.
Elementy zestawu konserwacyjnego mogą się nadawać do wymiany.
1. | Upewnij się, że materiał spełnia parametry wymagane przez urządzenie. Zobacz Wybierz materiały drukarskie.
2. | Wymień kasetę drukującą. Zobacz Wymiana kasety drukującej
3. | Zainstaluj zestaw konserwacyjny urządzenia. Zobacz Konserwacja urządzenia.
4. | Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Ogólne problemy związane z drukowaniem
Czy można drukować dokumenty z komputera?
Przewód komputera może być uszkodzony.
Sterownik drukarki może wymagać ponownej instalacji.
1. | Spróbuj wydrukować stronę konfiguracji, korzystając z panelu sterowania. Dotknij pozycji Adres sieciowy, a następnie dotknij pozycji Drukuj. Jeśli strona zostanie wydrukowana prawidłowo, źródłem problemu jest przewód lub sterownik.
2. | Odłącz przewody.
3. | Zainstaluj ponownie sterownik drukarki Sterownik drukarki znajduje się na dysku CD-ROM dostarczonym wraz z urządzeniem.
4. | Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Czy można drukować przez sieć?
Sieć może nie być prawidłowo skonfigurowana.
1. | Spróbuj podłączyć komputer bezpośrednio do urządzenia. Jeśli teraz drukowanie jest możliwe, źródłem problemu jest konfiguracja sieci. Zobacz Rozwiązywanie problemów z drukowaniem w sieci.
2. | Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Czy problemy występują podczas drukowania z określonych programów?
Problem może być związany z używanym programem.
1. | Spróbuj drukować z innego programu. Jeśli teraz drukowanie jest możliwe, źródłem problemu jest używany program.
2. | Zapoznaj się z dokumentacją programu.
Problemy związane ze zszywaniem
Czy zlecenia są zszywane?
Mogło dojść do zacięcia kasety zszywacza.
Kaseta zszywacza może wymagać wymiany.
Być może dla zlecenia nie włączono zszywania.
Być może używany papier nie jest przeznaczony do zszywania.
1. | Wyjmij kasetę zszywacza i sprawdź, czy nie doszło w niej do zacięcia i czy nie jest pusta. Zobacz Usuwanie zacięć zszywacza.
2. | W przypadku zleceń kopiowania, wybierz opcję Zszywaj/Sortuj na panelu sterowania. W przypadku zleceń drukowania, upewnij się, że zszywacz/układacz został skonfigurowany prawidłowo w sterowniku drukarki.
3. | Do zleceń zszywania używaj wyłącznie papieru formatu Letter lub A4.
4. | Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Czy zszywki łączą prawidłowo arkusze?
Być może używane zszywki nie są przeznaczone dla tego urządzenia.
Być może zlecenie zawiera zbyt dużo stron do zszycia.
1. | Wymień zasobnik zszywacza na inny, przeznaczony dla tego urządzenia. Zobacz Zamów części, urządzenia dodatkowe i materiały eksploatacyjne.
2. | Zszywacz obsługuje zlecenia o maksymalnie 30 stronach (lub 3 mm wysokości stosu).
3. | Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Czy zszywki znajdują się na właściwym miejscu?
Może okazać się konieczna zmiana orientacji strony dla zlecenia.
1. | W przypadku zleceń drukowania ustaw orientację strony w używanym programie.
2. | W przypadku zleceń kopiowania załaduj dokument do podajnika ADF, aby dłuższa krawędź była podawana jako pierwsza. Zobacz Ładowanie materiałów do podajników wejściowych.
3. | Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Problemy związane z układaniem
Czy strony są układane nierówno?
Drzwiczki dostępu do zacięcia mogą nie być całkowicie zamknięte.
1. | Upewnij się, że wszystkie drzwiczki po lewej stronie urządzenia zostały całkowicie zamknięte.
2. | Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Czy strony są układane równo?
Papier może nie spełniać parametrów wymaganych przez urządzenie.
Papier mógł być przechowywany w miejscu nie spełniającym wymaganych parametrów.
1. | Używaj papieru zgodnego ze specyfikacjami. Zobacz Wybierz materiały drukarskie
2. | Materiały przechowuj w miejscach spełniających wymagane parametry. Zobacz Środowisko pracy.
3. | Spróbuj użyć papieru z nowej ryzy.
4. | Jeżeli problem będzie się powtarzał, skontaktuj się z działem obsługi klienta HP. Zobacz Obsługa klientów firmy HP.
Problemy związane z wiadomościami e‑mail
Czy można wysyłać załączniki wiadomości e‑mail?
Czy na panelu sterowania pojawia się komunikat „Brama e‑mail nie odpowiada”?
Brama SMTP może wymagać ponownej konfiguracji.
Zobacz Rozwiązywanie problemów związanych z wiadomościami e‑mail.
Czy można zmienić adres „Od” w wiadomości e‑mail?
Urządzenie mogło być skonfigurowane tak, że adres „Od” w wiadomości e‑mail nie może zostać zmieniony.
Urządzenie może wymagać odpowiedniego wpisu przed zmianą adresu „Od” w wiadomości e‑mail.
Zmień te ustawienia, korzystając z wbudowanego serwera internetowego. Zobacz Korzystanie z wbudowanego serwera internetowego.
Czy można zmienić typ pliku lub ustawienie kolorów załączników wiadomości e‑mail?
Zmień ustawienia, korzystając z panelu sterowania lub wbudowanego serwera internetowego.
1. | Na panelu sterowania dotknij pozycji E-mail, a następnie dotknij pozycji Więcej opcji. Zobacz Zmiana ustawień wysyłania poczty e-mail dla bieżącego zlecenia.
2. | Aby zmienić ustawienia, korzystając z wbudowanego serwera internetowego, zobacz część Korzystanie z wbudowanego serwera internetowego.
Czy podczas próby wysłania załącznika wiadomości e‑mail odsyłana jest wiadomość „Wykonanie zlecenia nie powiodło się”?
Adres e‑mail, pod który wysyłany jest dokument, może być nieprawidłowy.
Rozmiar pliku może być większy od maksymalnego dozwolonego pliku dla bramy SMTP.
1. | Wyślij testową wiadomość e‑mail ze swojego komputera.
2. | Korzystając z wbudowanego serwera internetowego, zmień maksymalny dozwolony rozmiar załącznika wiadomości e‑mail. Zobacz Korzystanie z wbudowanego serwera internetowego.
Problemy związane z faksem
Czy funkcja Faks na panelu sterowania jest nieaktywna?
Przed rozpoczęciem korzystania z funkcji Faks należy przeprowadzić wymagane ustawienia.
1. | Na panelu sterowania dotknij pozycji Administracja, dotknij pozycji Konfiguracja wstępna, a następnie dotknij pozycji Konfiguracja faksu.
2. | Skonfiguruj ustawienia dla opcji Lokalizacja, Data/godzina i Nagłówek faksu.
Czy na panelu sterowania brakuje funkcji Faks?
Moduł faksu może być zainstalowany nieprawidłowo.
1. | Upewnij się, że moduł faksu został zainstalowany prawidłowo i że styki złącza nie są wygięte. Zobacz Instalacja modułu faksu.
2. | Wydrukuj stronę konfiguracji i sprawdź stan modemu. Powinien wskazywać „Działający/włączony”. Jeśli stan modemu jest inny, źródłem problemu może być moduł faksu.
Czy nie można wysyłać faksów, pomimo, że funkcja Faks została skonfigurowana prawidłowo?
Użyj przewodu telefonicznego dostarczonego wraz z urządzeniem.
Być może przewód telefoniczny nie został połączony prawidłowo lub linia telefoniczna jest uszkodzona.
Być może urządzenie zostało podłączone do cyfrowej linii telefonicznej zamiast do linii analogowej. Moduł faksu należy podłączyć do analogowej linii telefonicznej.
Zobacz Rozwiązywanie problemów związanych z faksem.
1. | Zawsze używaj przewodu telefonicznego dostarczonego wraz z urządzeniem.
2. | Sprawdź linię telefoniczną, podłączając aparat telefoniczny i wykonując połączenie.
3. | Upewnij się, że urządzenie zostało podłączone do analogowej linii telefonicznej.
Czy nie można odbierać faksów, pomimo, że funkcja Faks została skonfigurowana prawidłowo?
Rozdzielacz linii lub urządzenie przeciwprzepięciowe może zakłócać odbiór faksów.
Przychodzące połączenia faksu mogą być odbierane przez automat zgłoszeniowy lub system poczty głosowej.
Zobacz Rozwiązywanie problemów związanych z faksem.
1. | Nie korzystaj z rozdzielaczy linii i urządzeń przeciwprzepięciowych.
2. | Odłącz automat zgłoszeniowy lub system poczty głosowej.
3. | Zmniejsz w module faksu liczbę dzwonków do odebrania połączenia. Zobacz Menu Konfiguracja wstępna.
4. | Upewnij się, że urządzenie zostało podłączone do dedykowanej analogowej linii telefonicznej. Nie korzystaj z linii typu roll-over.


Rozwiązywanie ogólnych problemów z drukowaniem

Rozwiązywanie ogólnych problemów z drukowaniem

Urządzenie pobiera materiał z niewłaściwego podajnika.
Przyczyna
Rozwiązanie
Być może niepoprawnie wybrano podajnik w używanym programie komputerowym.
W wielu aplikacjach wybór podajnika jest przeprowadzany w oknie Ustawienia strony w ramach aplikacji.
Korzystając z panelu sterowania, sprawdź konfigurację rodzaju i formatu podajnika.
Na komputerze z systemem Macintosh użyj programu HP Printer Utility (Narzędzie drukarki HP), aby zmienić priorytet danego podajnika.
Konfiguracja formatu i rodzaju nie jest zgodna z formatem i rodzajem materiału załadowanego do podajnika.
Korzystając z panelu sterowania, zmień konfigurację formatu i rodzaju tak, aby odpowiadały formatowi i rodzajowi materiału załadowanego do podajnika.

Urządzenie nie pobiera papieru z podajnika.
Przyczyna
Rozwiązanie
Podajnik jest pusty.
Załaduj papier do podajnika.
Prowadnice papieru są ustawione nieprawidłowo.
Informacje na temat prawidłowego ustawiania prowadnic zawiera część Ładowanie materiałów do podajników wejściowych.
Upewnij się, że krawędź wiodąca stosu papieru została wyrównana w podajniku. Jeśli nie, płytka do podnoszenia papieru może się nie podnosić.

Papier zwija się przy wysuwaniu z urządzenia.
Przyczyna
Rozwiązanie
Papier zwija się podczas wysuwania do góry pojemnika wyjściowego.
Odwróć papier, na którym drukujesz.
Obniż temperaturę utrwalania, aby zmniejszyć skłonność do zwijania się materiału. (Zobacz Menu Jakość druku)

Zlecenie druku jest wykonywane niezwykle powoli.
Przyczyna
Rozwiązanie
Być może zlecenie druku jest bardzo skomplikowane.
Maksymalnej prędkości urządzenia nie da się przekroczyć, nawet dodając więcej pamięci.
W przypadku drukowania na materiałach o formatach użytkownika szybkość drukowania często zostaje automatycznie obniżona.
Uwaga: W przypadku drukowania na wąskim papierze lub na papierze obróconym, drukowania z podajnika 1 lub w trybie utrwalacza, przeznaczonym dla pewnych rodzajów materiałów, szybkość drukowania może być mniejsza.
Zmniejsz złożoność strony lub spróbuj dostosować jakość druku. Jeśli problem występuje często, dodaj do urządzenia więcej pamięci.
Drukowany jest plik w formacie PDF lub PostScript (PS), ale używany jest sterownik PCL.
Spróbuj skorzystać ze sterownika PS zamiast PCL. (Zazwyczaj można to zrobić z poziomu programu).
W sterowniku drukarki opcja Optymalizacja dla: została ustawiona na karton lub ciężki, szorstki lub dokumentowy papier.
Zmień ustawienie w sterowniku na zwykły papier (zobacz Sterowanie zadaniami drukowania).
Uwaga

Jeśli zmienisz to ustawienie na zwykły papier, zlecenie druku będzie drukowane szybciej. Jednak w przypadku korzystania z materiału o dużej gramaturze, aby uzyskać możliwie najlepsze wyniki, pozostaw opcję ustawioną na tego rodzaju materiał, choć drukowanie będzie prawdopodobnie przebiegało wolniej.

Zlecenie druku jest drukowane dwustronnie.
Przyczyna
Rozwiązanie
W urządzeniu została włączona opcja druku dwustronnego.
Aby zmienić to ustawienie zobacz Otwórz sterowniki drukarki lub pomoc online.

Zlecenie druku ma tylko jedną stronę, ale urządzenie przetwarza również jej tylną stronę (strona częściowo wysuwa się z urządzenia, a następnie wraca z powrotem).
Przyczyna
Rozwiązanie
W urządzeniu została włączona opcja druku dwustronnego. Nawet, jeśli zlecenie druku ma tylko jedną stronę, przetwarzana jest również jej tylna strona.
Aby zmienić to ustawienie zobacz Otwórz sterowniki drukarki lub pomoc online.

Strony są drukowane, ale są zupełnie puste.
Przyczyna
Rozwiązanie
Na kasecie drukującej może się wciąż znajdować taśma zabezpieczająca.
Wyjmij kasetę drukującą i zdejmij taśmę. Zainstaluj ponownie kasetę drukującą.
Plik może zawierać puste strony.
Sprawdź, czy plik nie zawiera pustych stron.

Urządzenie drukuje niewłaściwy, zniekształcony lub niekompletny tekst.
Przyczyna
Rozwiązanie
Przewód urządzenia źle kontaktuje lub jest uszkodzony.
Odłącz i ponownie podłącz przewód. Spróbuj wydrukować dokument, o którym wiadomo, że drukował się poprawnie. Jeśli to możliwe, podłącz przewód i urządzenie do innego komputera i spróbuj wydrukować dokument, o którym wiadomo, że drukował się poprawie. Jeśli powyższe próby zawiodły, spróbuj użyć nowego przewodu.
Urządzenie podłączono do sieci lub rozdzielacza i docierający do niego sygnał jest zakłócony.
Odłącz urządzenie od sieci i użyj przewodu USB, aby podłączyć je bezpośrednio do komputera. Wydrukuj dokument, o którym wiadomo, że drukował się poprawnie.
W programie został wybrany nieodpowiedni sterownik.
Upewnij się, że w menu programu komputerowego wybrano urządzenie HP LaserJet M5025 lub HP LaserJet M5035.
Błąd w używanym programie komputerowym
Spróbuj wydrukować dokument z innego programu.

Urządzenie nie reaguje po wydaniu polecenia Drukuj w programie.
Przyczyna
Rozwiązanie
Brak materiałów w urządzeniu.
Załaduj materiał.
Urządzenie może być w trybie podawania ręcznego.
Wyłącz w urządzeniu tryb podawania ręcznego.
Przewód łączący urządzenie z komputerem nie jest poprawnie podłączony.
Odłącz i ponownie podłącz kabel.
Przewód urządzenia jest uszkodzony.
Jeśli to możliwe, podłącz kabel drukarki do innego komputera i spróbuj wydrukować zlecenie, które wcześniej było drukowane prawidłowo. Możesz również spróbować użyć innego kabla.
W programie wybrano niewłaściwe urządzenie.
Upewnij się, że w menu programu komputerowego wybrano urządzenie HP LaserJet M5025 lub HP LaserJet M5035.
W urządzeniu mogło dojść do zacięcia materiału.
Usuń wszelkie zacięcia, zwracając baczną uwagę na okolicę modułu druku dwustronnego (jeśli posiadane urządzenie dysponuje takim modułem). Zobacz Usuwanie zacięć.
Urządzenie zostało podłączone do innego portu niż ustawiono w oprogramowaniu.
Sprawdź w używanym programie komputerowym, czy port drukarki został prawidłowo skonfigurowany. Jeśli komputer jest wyposażony w kilka portów, upewnij się, że urządzenie jest podłączone do właściwego.
Urządzenie zostało podłączone do sieci, ale nie dociera do niego sygnał.
Odłącz urządzenie od sieci i użyj przewodu równoległego lub USB, aby podłączyć je bezpośrednio do komputera. Zainstaluj ponownie oprogramowanie drukujące. Wydrukuj dokument, o którym wiadomo, że drukował się poprawnie.
Z kolejki drukowania usuń wszystkie wstrzymane zadania.
Brak zasilania w urządzeniu.
Jeśli nie świeci się żadna kontrolka, sprawdź połączenie kabla zasilania. Sprawdź wyłącznik zasilania. Sprawdź źródło zasilania.
Awaria urządzenia.
Sprawdź, czy na panelu sterowania są widoczne komunikaty lub kontrolki informujące o błędach. Zanotuj komunikat i zobacz Komunikaty panelu sterowania.


Rodzaje komunikatów panelu sterowania

Rodzaje komunikatów panelu sterowania

Cztery rodzaje komunikatów panelu sterowania mogą prezentować stan urządzenia lub wskazywać na problemy.

Rodzaj komunikatu
Opis
Komunikaty o stanie
Komunikaty o stanie odzwierciedlają bieżący stan urządzenia. Informują o normalnym działaniu urządzenia i nie wymagają żadnych czynności, aby je usunąć. Ulegają one zmianie wraz ze zmianą stanu urządzenia. Kiedy urządzenie jest gotowe do pracy, nie jest zajęte i nie wyświetla komunikatów ostrzegawczych, wyświetlany jest komunikat Gotowe, jeżeli urządzenie jest w trybie online.
Komunikaty ostrzegawcze
Komunikaty ostrzegawcze informują użytkownika o błędach danych i druku. Komunikaty te są zwykle wyświetlane na zmianę z komunikatami Gotowe lub o stanie i pozostają wyświetlone do czasu dotknięcia przycisku OK. Niektóre komunikaty ostrzegawcze można usunąć. Jeśli opcja Kasowane ostrzeżenia jest ustawiona na Zlecenie w menu Zachowanie urządzenia urządzenia, komunikaty zostaną usunięte przez następne zlecenie druku.
Komunikaty o błędach
Komunikaty o błędach informują o konieczności wykonania pewnych czynności, takich jak dołożenie papieru lub usunięcie zacięcia papieru.
Niektóre komunikaty o błędach są automatycznymi komunikatami przejściowymi. W przypadku ustawienia opcji Automatyczna kontynuacja w menu urządzenie będzie kontynuować normalne działanie po wyświetleniu na 10 sekund automatycznego przejściowego komunikatu o błędzie.
Uwaga

Naciśnięcie dowolnego przycisku w przeciągu 10 sekund od chwili wystąpienia komunikatu błędu, który może być automatycznie kontynuowany, powoduje przerwanie autokontynuacji i wykonanie wywołanej funkcji. Na przykład naciśnięcie przycisku Stop spowoduje przerwanie drukowania i wyświetlenie zapytania o anulowanie zadania.

Komunikaty o błędach krytycznych
Komunikaty o błędach krytycznych informują użytkownika o awariach sprzętowych. Niektóre z tych komunikatów można usunąć poprzez wyłączenie i włączenie urządzenia. Komunikaty te nie są związane z ustawieniem Automatyczna kontynuacja. Jeżeli błąd krytyczny nadal występuje, trzeba skorzystać z serwisu.


Komunikaty panelu sterowania

Komunikaty panelu sterowania

Komunikaty wyświetlane na panelu sterowania
Komunikat na panelu sterowania
Opis
Zalecane działanie
10.32.00 - Nieautoryzowany materiał eksploatacyjny
Zainstalowany materiał eksploatacyjny nie przeszedł testu uwierzytelniania oryginalnych materiałów eksploatacyjnych HP.
Jeśli użytkownik jest przekonany, że nabył oryginalny materiał eksploatacyjny firmy HP, zapraszamy do odwiedzenia witryny www.hp.com/go/anticounterfeit. Naprawy wszelkich usterek spowodowanych użyciem nieautoryzowanych materiałów lub materiałów innego producenta nie podlegają gwarancji HP. Firma HP nie może zagwarantować dostępności i poprawnego działania niektórych funkcji.
Aby kontynuować drukowanie, dotknij przycisku OK.
10.XX.YY Błąd pamięci materiałów
Urządzenie nie może odczytywać lub zapisywać do etykiety kasety drukującej lub kaseta nie ma etykiety.
Zainstaluj ponownie kasetę drukującą lub zainstaluj nową kasetę drukującą HP.
11.XX - Błąd wewnętrznego zegara. Aby kontynuować, dotknij przycisku OK
Wystąpił błąd w wewnętrznym zegarze czasu rzeczywistego urządzenia.
Po każdym wyłączeniu i włączeniu urządzenia ustaw godzinę i datę na panelu sterowania. Zobacz Menu Godzina/Harmonogram.
Jeżeli błąd zostanie zgłoszony ponownie, konieczna może być wymiana formatyzatora.
13.XX.YY - Papier owinął się wokół utrwalacza
Nastąpiło zacięcie na skutek owinięcia papieru wokół utrwalacza.
Postępuj zgodnie z instrukcjami wyświetlonymi w oknie dialogowym.
13.XX.YY - Zacięcie papieru w module dupleksu
Nastąpiło zacięcie materiałów w duplekserze.
Postępuj zgodnie z instrukcjami wyświetlonymi w oknie dialogowym lub zobacz Usuwanie zacięć papieru w opcjonalnym duplekserze.
13.XX.YY - Zacięcie papieru w podajniku 1
Nastąpiło zacięcie materiałów w podajniku 1.
Usuń zacięte materiały z podajnika 1. Postępuj zgodnie z instrukcjami wyświetlonymi w oknie dialogowym lub zobacz Usuwanie zacięć w obszarze wejściowym podajnika 1.
13.XX.YY - Zacięcie papieru w podajniku X
Nastąpiło zacięcie materiałów w wybranym podajniku.
Postępuj zgodnie z instrukcjami wyświetlonymi w oknie dialogowym lub zobacz Usuwanie zacięć w obszarze wejściowym podajników 2 i 3 lub Usuwanie zacięć w obszarze wejściowym podajników opcjonalnych.
13.XX.YY - Zacięcie papieru za dolnymi lewymi drzwiczkami
Za dolnymi lewymi drzwiczkami zaciął się papier.
Postępuj zgodnie z instrukcjami wyświetlonymi w oknie dialogowym lub zobacz Usuwanie zacięć w obszarach ścieżki wyjściowej.
13.XX.YY - Zacięcie papieru za dolnymi prawymi drzwiczkami
Za dolnymi prawymi drzwiczkami zaciął się papier.
Postępuj zgodnie z instrukcjami wyświetlonymi w oknie dialogowym lub zobacz Usuwanie zacięć w obszarze wejściowym podajników opcjonalnych.
13.XX.YY - Zacięcie papieru za górnymi prawymi drzwiczkami
Za górnymi prawymi drzwiczkami zaciął się papier.
Postępuj zgodnie z instrukcjami wyświetlonymi w oknie dialogowym lub zobacz Usuwanie zacięć w okolicach kasety drukującej.
13.XX.YY - Zacięcie papieru za lewymi drzwiczkami
Za lewymi drzwiczkami zaciął się papier.
Postępuj zgodnie z instrukcjami wyświetlonymi w oknie dialogowym lub zobacz Usuwanie zacięć w obszarze zszywacza/układacza.
13.XX.YY - Zacięcie papieru za środkowymi prawymi drzwiczkami
Za środkowymi prawymi drzwiczkami zaciął się papier.
Postępuj zgodnie z instrukcjami wyświetlonymi w oknie dialogowym lub zobacz Usuwanie zacięć w obszarze wejściowym podajników 2 i 3.
13.XX.YY - Zacięcie zszywacza za drzwiczkami zszywacza
Za drzwiczkami zszywacza nastąpiło zacięcie.
Postępuj zgodnie z instrukcjami wyświetlonymi w oknie dialogowym lub zobacz Usuwanie zacięć zszywacza.
20 Brak pamięci Aby kontynuować, dotknij OK.
Do urządzenia wysłano więcej danych, niż może pomieścić jego pamięć. Być może wysłany dokument zawierał zbyt dużo makr, czcionek programowych lub złożonych grafik.
Dotknij przycisku OK, aby wydrukować przesłane dane (część danych może zostać utracona), a następnie zmniejsz stopień złożoności zlecenia lub zainstaluj dodatkową pamięć.
21 Strona zbyt skomplikowana. Aby kontynuować, dotknij OK.
Proces formatowania strony nie był wystarczająco szybki dla urządzenia.
Dotknij przycisku OK, aby wydrukować przesłane dane. (Część danych może zostać utracona). Jeśli ten komunikat będzie się powtarzał, zmniejsz stopień złożoności zlecenia.
22 EIO <X> przepełnienie bufora. Aby kontynuować, dotknij przycisku OK
Zbyt dużo danych wysłano do karty EIO znajdującej się w gnieździe X. Być może zastosowano nieprawidłowy protokół komunikacyjny.
Dotknij przycisku OK, aby wydrukować przesłane dane. (Niektóre dane mogą zostać utracone).
Sprawdź konfigurację komputera. Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp.)
22 Przepełnienie bufora We/Wy USB. Aby kontynuować, dotknij OK
Do bufora USB wysłano zbyt dużo danych.
Aby usunąć komunikat o błędzie, dotknij przycisku OK. (Dane zostaną utracone).
22 Przepełnienie wbudowanego bufora We/Wy. Aby kontynuować, dotknij OK
Do wbudowanego serwera druku HP Jetdirect wysłano zbyt wiele danych.
Dotknij przycisku OK, aby wydrukować przesłane dane. (Niektóre dane mogą zostać utracone).
30.1.YY Awaria skanera
Wystąpił błąd związany ze skanerem.
Wyłącz urządzenie, a następnie włącz je ponownie.
Upewnij się, że blokada skanera znajduje się w pozycji odblokowanej.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
40 Błąd transmisji szeregowej. Aby kontynuować, dotknij OK.
Błąd danych szeregowych (parzystość, ramkowanie lub przepełnienie linii) wystąpił podczas wysyłania danych przez komputer.
Aby usunąć komunikat o błędzie, dotknij przycisku OK. (Dane zostaną utracone).
40 Błąd transmisji wbudowanego bufora We/Wy. Aby kontynuować, dotknij OK
Wystąpił przejściowy problem z drukowaniem.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/go/M5025_software lub www.hp.com/go/M5035_software).
40 EIO <X> błąd transmisji. Aby kontynuować, dotknij OK
Połączenie pomiędzy urządzeniem, a kartą EIO w określonym gnieździe zostało przerwane.
Dotknij przycisku OK, aby usunąć komunikat o błędzie i kontynuować drukowanie.
41.3 - Załaduj podajnik <XX>: <typ>, <format>
W wybranym podajniku znajdują się materiały, których arkusze są dłuższe lub krótsze w kierunku podawania niż format skonfigurowany dla tego podajnika.
Dotknij przycisku OK, aby wyświetlić komunikat Podajnik <X> Format. Zmień konfigurację formatu podajnika, dzięki czemu urządzenie będzie korzystało z podajnika, do którego został załadowany materiał wymagany do danego zlecenia druku. Jeśli komunikat nie zniknie automatycznie z wyświetlacza panelu sterowania, wyłącz urządzenie, a następnie włącz je ponownie.
41.3 - Załaduj podajnik <XX>. Aby użyć innego podajnika, dotknij OK
Określony podajnik nie zawiera materiału określonego formatu.
Dotknij przycisku OK, aby użyć podajnika, który zawiera materiał prawidłowego formatu.
41.X Błąd. Aby kontynuować, dotknij OK.
Wystąpił tymczasowy błąd drukowania.
Aby usunąć błąd, dotknij przycisku OK. Jeśli błąd nie zniknie, wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
49.XXXXX BŁĄD. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił krytyczny błąd oprogramowania wewnętrznego.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
50.X BŁĄD UTRWALACZA. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił błąd utrwalacza.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
51.XY BŁĄD. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił przejściowy problem z drukowaniem.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
52.XY BŁĄD. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił przejściowy problem z drukowaniem.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
53.X.XY SPRAWDŹ GNIAZDO DIMM <X>. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił problem z pamięcią urządzenia. Moduł pamięci DIMM, który spowodował błąd, nie będzie używany.
Może okazać się konieczna ponowna instalacja lub wymiana pamięci DIMM.
Wyłącz urządzenie, a następnie wymień pamięć DIMM. Zobacz Instalacja pamięci drukarki.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
54.XX BŁĄD
Wystąpił chwilowy błąd drukowania.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
55.XX.YY BŁĄD KONTROLERA DC Aby kontynuować, wyłącz i ponownie włącz zasilanie
Napęd drukarki nie komunikuje się z formatyzatorem.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
56.XX BŁĄD. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił przejściowy problem z drukowaniem.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
57.X BŁĄD. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił przejściowy problem z drukowaniem.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
58.XX BŁĄD. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił przejściowy problem z drukowaniem.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
59.XY BŁĄD. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił przejściowy problem z drukowaniem.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
62 BRAK SYSTEMU. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił problem z oprogramowaniem sprzętowym urządzenia.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
64 BŁĄD. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił błąd bufora skanowania.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
68.X Błąd zapisu do pamięci nieulotnej
Zapis do pamięci NVRAM urządzenia zakończył się niepowodzeniem. Drukowanie można kontynuować, ale jeśli błąd wystąpił w pamięci stałej, mogą pojawić się pewne nieoczekiwane funkcje.
Aby usunąć komunikat, dotknij przycisku OK. Jeśli komunikat nie zniknie, wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
68.X Pamięć nieulotna zapełniona
Pamięć NVRAM urządzenia jest pełna. Niektóre ustawienia zapisane w pamięci NVRAM mogły zostać przywrócone do wartości fabrycznych. Drukowanie można kontynuować, ale jeśli błąd wystąpił w pamięci stałej, mogą pojawić się pewne nieoczekiwane funkcje.
Aby usunąć komunikat, dotknij OK. Jeśli komunikat nie zniknie, wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
68.X Zmieniono błędne ustawienia pamięci. Aby kontynuować, dotknij OK.
Co najmniej jedno ustawienie urządzenia jest błędne i zostało przywrócone do wartości fabrycznej. Drukowanie można kontynuować, ale jeśli błąd wystąpił w pamięci stałej, mogą pojawić się pewne nieoczekiwane funkcje.
Aby usunąć komunikat, dotknij przycisku OK. Jeśli komunikat nie zniknie, wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
69.X BŁĄD. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił tymczasowy błąd drukowania.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
79.XXXX BŁĄD. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił krytyczny błąd sprzętowy.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
8X.YYYY BŁĄD EIO. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił błąd krytyczny karty EIO o numerze YYYY.
Spróbuj wykonać następujące czynności w celu ukrycia komunikatu.
1. | Wyłącz urządzenie, a następnie włącz je ponownie.
2. | Wyłącz urządzenie, zainstaluj kartę EIO, a następnie włącz urządzenie ponownie.
3. | Wymień kartę EIO.
8X.YYYY BŁĄD URZĄDZENIA. WBUD. JET DIRECT. Aby kontynuować, wyłącz, a następnie włącz
Wystąpił błąd krytyczny wbudowanego serwera wydruku HP Jetdirect o numerze YYYY.
Wyłącz urządzenie, a następnie włącz je ponownie.
Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
Awaria skanera. Naciśnij Start, aby skanować ponownie
Skanowanie zakończyło się niepowodzeniem. Konieczne jest ponowne skanowanie dokumentu.
Jeżeli jest to konieczne, zmień położenie dokumentu w celu ponownego skanowania, a następnie naciśnij przycisk Start.
Błąd komunikacji podczas cyfrowej dystrybucji dokumentów
Wystąpił błąd podczas wykonywania zlecenia cyfrowej dystrybucji dokumentów.
Skontaktuj się z administratorem sieci.
Błąd pobierania w podajniku dokumentów
Wystąpił błąd podczas pobierania materiałów z podajnika dokumentów (ADF).
Upewnij się, że dokument oryginalny nie zawiera więcej niż 50 stron. Postępuj zgodnie z instrukcjami wyświetlonymi w oknie dialogowym.
Błąd podczas wykonywania zlecenia cyfrowej dystrybucji dokumentów Wykonanie zlecenia nie powiodło się.
Wykonywanie zlecenia cyfrowej dystrybucji dokumentów zakończyło się niepowodzeniem. Nie wykonać zlecenia.
Spróbuj przesłać zlecenie ponownie.
Brak dostępu menu zablokowane
Wybrana funkcja panelu sterowania została zabezpieczona przed nieupoważnionym dostępem.
Skontaktuj się z administratorem sieci.
Brak nazwy użytkownika, nazwy zlecenia lub numeru PIN.
Nie wybrano lub nie wpisano jednego lub kilku wymaganych elementów.
Wybierz poprawną nazwę użytkownika i nazwę zlecenia, a następnie wpisz poprawny numer PIN.
Brama e‑mail nie odpowiada. Wykonanie zlecenia nie powiodło się.
Brama sieciowa przekroczyła wartość limitu czasu.
Sprawdź adres IP serwera SMTP. Zobacz Rozwiązywanie problemów związanych z wiadomościami e‑mail.
Brama e‑mail nie zaakceptowała zlecenia, ponieważ załącznik był zbyt duży
Skanowane dokumenty przekroczyły limit rozmiaru serwera.
Wyślij zlecenie ponownie, korzystając z niższej rozdzielczości, ustawienia mniejszej wielkości pliku lub mniejszej liczby stron. Aby dowiedzieć się jak zmniejszyć rozmiar załącznika, zobacz Korzystanie z wbudowanego serwera internetowego. Aby włączyć funkcję wysyłania skanowanych dokumentów w kilku wiadomościach e‑mail, skontaktuj się z administratorem sieci.
Brama e‑mail odrzuciła zlecenie ze względu na informacje adresowe. Wykonanie zlecenia nie powiodło się.
Jeden lub kilka adresów e‑mail jest niepoprawnych.
Prześlij zlecenie ponownie z poprawnymi adresami.
Brama SMTP nie odpowiada
Brama SMTP przekroczyła wartość limitu czasu.
Sprawdź adres e‑mail serwera poczty elektronicznej. Zobacz Rozwiązywanie problemów związanych z wiadomościami e‑mail. Skontaktuj się z administratorem sieci.
Dla tej funkcji wymagane jest uwierzytelnienie
Niezbędne jest podanie nazwy użytkownika i hasła.
Wpisz nazwę użytkownika i hasło lub skontaktuj się z administratorem sieci.
Lista folderów jest zapełniona. Aby dodać nowy folder, trzeba najpierw usunąć inny z listy.
Urządzenie ogranicza liczbę tworzonych folderów.
Usuń nieużywany folder, aby dodać nowy folder.
Nie można kopiować
Urządzenie nie może skopiować dokumentu. Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
Aby tymczasowo ukryć ten komunikat w celu przesłania faksu lub wiadomości e‑mail, dotknij Ukryj.
Nie można nawiązać połączenia
Nie wykryto połączenia sieciowego.
Sprawdź połączenie sieciowe. Skontaktuj się z administratorem sieci.
Nie można wysłać
Nie wykryto połączenia sieciowego.
Sprawdź połączenie sieciowe. Skontaktuj się z administratorem sieci.
Nie można wysłać faksu. Sprawdź konfigurację faksu.
Urządzenie nie może wysłać faksu.
Skontaktuj się z administratorem sieci.
Nie można wysłać zlecenia.
Aby tymczasowo ukryć ten komunikat w celu wysłania wiadomości e‑mail, dotknij przycisku Ukryj. Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
Nie można zapisać zlecenia
Nie można zapisać zlecenia w urządzeniu.
Aby tymczasowo ukryć ten komunikat w celu przesłania faksu lub wiadomości e‑mail, dotknij Ukryj. Jeśli ten komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. (Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp).
Niepoprawne hasło lub nazwa. Wprowadź poprawne dane.
Wpisano niepoprawną nazwę użytkownika lub hasło.
Wpisz ponownie nazwę użytkownika lub hasło.
Nieprawidłowa nazwa użytkownika lub hasło. Wprowadź ponownie wymagane informacje.
Wpisano niepoprawną nazwę użytkownika lub hasło.
Wpisz ponownie nazwę użytkownika lub hasło.
Numer PIN jest nieprawidłowy. Wprowadź 4-cyfrowy numer PIN.
Niepoprawny format numeru PIN.
Wpisz 4‑cyfrowy numer PIN.
Numer PIN jest nieprawidłowy. Wprowadź PIN ponownie.
Wpisano niepoprawny numer PIN.
Wpisz ponownie numer PIN.
Obsługa tej wersji oprogramowania urządzenia wielofunkcyjnego wymaga aktualizacji usługi cyfrowej dystrybucji dokumentów. Skontaktuj się z administratorem.
Usługa cyfrowej dystrybucji dokumentów nie jest obsługiwana przez aktualnie zainstalowaną wersję oprogramowania sprzętowego.
Sprawdź wersję oprogramowania układowego. Skontaktuj się z administratorem sieci.
Operacja cyfrowej dystrybucji dokumentów wymaga połączenia sieciowego. Skontaktuj się z administratorem.
Funkcja cyfrowej dystrybucji dokumentów został skonfigurowana, jednak nie wykryto połączenia sieciowego.
Sprawdź połączenie sieciowe. Zobacz Rozwiązywanie problemów z drukowaniem w sieci. Skontaktuj się z administratorem sieci.
Operacja obecnie niedostępna dla podajnika <X>. Niedozwolony format podajnika: każdy format/dowolny niestandardowy
Z podajnika ustawionego jako Każdy format lub Dowolny niestandardowy zażądano dokumentu dwustronnego. Drukowanie dwustronne nie jest możliwe z podajnika skonfigurowanego jako Każdy format lub Dowolny niestandardowy.
Zmień konfigurację wybranego podajnika lub wybierz inny podajnik.
Oprogramowanie HP do cyfrowej dystrybucji dokumentów: błąd dostarczania
Wykonywanie zlecenia cyfrowej dystrybucji dokumentów zakończyło się niepowodzeniem. Nie można wykonać zlecenia.
Wyślij zlecenie ponownie.
Otwarta pokrywa podajnika dokumentów
Została otwarta pokrywa automatycznego podajnika dokumentów (ADF).
Zamknij pokrywę automatycznego podajnika dokumentów (ADF). Postępuj zgodnie z instrukcjami wyświetlonymi w oknie dialogowym.
Otwarta ścieżka wyjściowa papieru
Drzwiczki zszywacza są otwarte. Należy je zamknąć, aby można było kontynuować drukowanie.
Sprawdź, czy zasobnik zszywacza jest zatrzaśnięty w prawidłowym położeniu i czy drzwiczki zszywacza są zamknięte.
Podawanie ręczne: <typ>, <format>
Określone zlecenie wymaga ręcznego podawania materiałów z podajnika 1.
Włóż wymagane materiały do podajnika 1.
Aby pominąć ten komunikat, dotknij przycisku OK w celu skorzystania z materiału innego rodzaju i formatu dostępnego w innym podajniku.
Pojemnik wyjściowy <X> pełny
Określony pojemnik wyjściowy jest pełny, nie można kontynuować drukowania.
Opróżnij pojemnik, aby kontynuować drukowanie.
Ponownie włóż duplekser
Duplekser został usunięty i należy go ponownie zainstalować.
Zainstaluj ponownie duplekser w urządzeniu.
Ponownie wyślij oprogramowanie sprzętowe zszywacza/układacza
Wystąpił problem podczas aktualizacji oprogramowania sprzętowego zszywacza/układacza.
Wyślij aktualizację ponownie.
Postęp czyszczenia dysku: <X>%. Nie wyłączaj zasilania
Trwa czyszczenie dysku twardego.
Skontaktuj się z administratorem sieci.
Pusty podajnik dokumentów
Podajnik dokumentów (ADF) nie zawiera papieru.
Załaduj papier do podajnika dokumentów (ADF).
Serwer LDAP nie odpowiada. Skontaktuj się z administratorem.
Serwer LDAP przekroczył wartość limitu czasu dla żądania adresu.
Sprawdź adres serwera LDAP. Zobacz Rozwiązywanie problemów związanych z wiadomościami e‑mail. Skontaktuj się z administratorem sieci.
Usługa cyfrowej dystrybucji dokumentów w <adres IP> nie obsługuje tego urządzenia. Skontaktuj się z administratorem.
Urządzenie nie może połączyć się z określonym adresem IP.
Sprawdź adres IP. Skontaktuj się z administratorem sieci.
Wprowadzony folder nie jest prawidłowy.
Wprowadzono niepoprawną nazwę folderu lub folder nie istnieje.
Wprowadź ponownie poprawną nazwę folderu lub dodaj folder.
Wsuń lub zamknij podajnik <XX>
Wybrany podajnik jest niedostępny lub jest otwarty.
Zainstaluj lub zamknij określony podajnik, aby kontynuować.
Wybrany język jest niedostępny. Aby kontynuować, dotknij OK
Zlecenie druku wymaga języka niedostępnego dla tego urządzenia. Zlecenie nie zostanie wydrukowane i będzie usunięte z pamięci.
Wydrukuj zlecenie, korzystając ze sterownika drukarki dla innego języka lub dodaj wymagany język do urządzenia (o ile to możliwe). Aby zapoznać się z listą dostępnych języków, wydrukuj stronę konfiguracji. Zobacz Korzystanie ze stron informacyjnych.
Wyłącz urządzenie i zainstaluj dysk twardy.
Żądane zlecenie wymaga dysku twardego, natomiast urządzenie nie zostało w niego wyposażone.
Wyłącz urządzenie i zainstaluj dysk twardy.
Wymagana nazwa logowania w systemie Novell
uwierzytelnianie Novell zostało włączone dla tej lokalizacji docelowej.
Wprowadź poświadczenia sieciowe Novell, aby uzyskać dostęp do funkcji związanych z kopiowaniem i wysyłaniem faksów.
Wymagane uwierzytelnienie
Dla tej funkcji lub miejsca przeznaczenia zostało włączone logowanie. Niezbędne jest podanie nazwy użytkownika i hasła.
Wpisz nazwę użytkownika i hasło lub skontaktuj się z administratorem sieci.
Wymiana zasobnika zszywacza
W zszywaczu zabrakło zszywek.
Wymień zasobnik zszywacza. Ładowanie zszywek. Informacje dotyczące zamawiania nowego zasobnika zszywacza można znaleźć w części Zamów części, urządzenia dodatkowe i materiały eksploatacyjne.
Wymień czarną kasetę
W kasecie drukującej zabrakło tonera. Nie można kontynuować drukowania, ponieważ mogłoby to doprowadzić do uszkodzenia urządzenia.
Uwaga

W zależności od konfiguracji urządzenia, komunikat może pojawić się w momencie, kiedy należy zamówić nową kasetę drukującą. W takiej sytuacji komunikat informuje, że można dotknąć przycisku OK, aby kontynuować drukowanie.

Wymień kasetę drukującą. Zobacz Wymiana kasety drukującej.
Wymień czarną kasetę. Aby kontynuować, dotknij OK.
W kasecie drukującej zabrakło tonera.
Wymień kasetę drukującą. (Zobacz Wymiana kasety drukującej.)
Zacięcie papieru w podajniku dokumentów
Nastąpiło zacięcie materiału w podajniku dokumentów (ADF).
Postępuj zgodnie z instrukcjami wyświetlonymi w oknie dialogowym. Zobacz Usuwanie zacięć w obszarze automatycznego podajnika dokumentów (ADF).
Zacięcie w podajniku dokumentów
Nastąpiło zacięcie materiału w podajniku dokumentów (ADF).
Usuń zacięte materiały z automatycznego podajnika dokumentów (ADF). Postępuj zgodnie z instrukcjami wyświetlonymi w oknie dialogowym lub zobacz Usuwanie zacięć w obszarze automatycznego podajnika dokumentów (ADF).
Jeśli tek komunikat będzie się powtarzał po usunięciu wszystkich zacięć, może to świadczyć o zabrudzeniu lub uszkodzeniu czujnika. Skontaktuj się z przedstawicielem obsługi lub punktem usługowym HP. Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp.
Zainstalowano materiał producenta innego niż HP. Tryb Economode wyłączony
Zainstalowano kasetę, która nie została dostarczona przez firmę HP, lub ponownie napełnioną kasetę HP.
Postępuj zgodnie z instrukcjami wyświetlanymi w oknie dialogowym.
Zainstaluj czarną kasetę
Kaseta drukująca została usunięta lub nieprawidłowo zainstalowana.
Wymień lub prawidłowo zainstaluj ponownie kasetę, aby kontynuować drukowanie.
Załaduj podajnik 1: <typ>, <format>
Podajnik jest pusty lub jest skonfigurowany do obsługi formatu innego niż żądany format.
Postępuj zgodnie z instrukcjami wyświetlanymi w oknie dialogowym.
Za mało pamięci do załadowania czcionek/danych <urządzenie>. Aby kontynuować, dotknij przycisku OK
Urządzenie ma za mało pamięci, aby załadować dane (na przykład czcionki lub makra) z określonej lokalizacji.
Dotknij przycisku OK, aby kontynuować bez tej informacji. Jeśli komunikat będzie się powtarzał, zainstaluj dodatkową pamięć.
Zamów czarną kasetę
Liczba stron do wydrukowania dla kasety drukującej osiągnęła próg niskiego poziomu. Urządzenie przestanie drukować, kiedy będzie konieczne zamówienie nowych materiałów.
Dotknij przycisku OK, aby kontynuować drukowanie aż do wyczerpania tonera w kasecie drukującej.
Aby uzyskać informacje dotyczące zamawiania nowej kasety drukującej, zobacz Zamów części, urządzenia dodatkowe i materiały eksploatacyjne.
Zamów zasobnik zszywacza
W zasobniku zszywacza pozostało mniej niż 20 zszywek. Można kontynuować drukowanie.
Zamów nowy zasobnik zszywacza. Zobacz Zamów części, urządzenia dodatkowe i materiały eksploatacyjne.
Zbyt wiele stron do zszycia
Zszywacz może jednocześnie zszyć maksymalnie 30 arkuszy.
Zlecenia drukowania zawierające ponad 30 stron należy zszywać ręcznie.
Złe podłączenie dupleksera
Moduł drukowania dwustronnego nie został prawidłowo podłączony do urządzenia.
Wyjmij i ponownie zainstaluj duplekser.
Jeśli komunikat będzie się powtarzał, skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. Zapoznaj się z treścią ulotki na temat pomocy technicznej HP lub zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp.


Typowe powody wystąpienia zacięć papieru

Typowe powody wystąpienia zacięć papieru

Wystąpiło zacięcie.
Przyczyna
Rozwiązanie
Używany materiał nie jest zgodny ze specyfikacjami.
Należy używać tylko materiałów spełniających wymagania HP. Zobacz Materiały i podajniki.
Element nie został prawidłowo zainstalowany.
Sprawdź, czy kaseta drukująca została prawidłowo zainstalowana.
W urządzeniu są używane materiały, które przeszły już przez urządzenie lub kopiarkę.
Nie należy używać materiałów, które były wcześniej używane do drukowania lub kopiowania.
Podajnik jest nieprawidłowo załadowany.
Usuń nadmiar materiału z podajnika. Upewnij się, że materiał w podajniku nie przekracza wskaźnika maksymalnej wysokości stosu. Zobacz Ładowanie materiałów do podajników wejściowych.
Materiał jest przekrzywiony.
Ograniczniki w podajniku nie są prawidłowo ustawione. Wyreguluj ograniczniki podajnika, tak aby dokładnie utrzymywały stos w podajniku bez wyginania go.
Materiał jest złączony lub zlepiony.
Wyjmij materiał, wygnij go, obróć o 180 stopni lub odwróć. Załaduj materiał z powrotem do podajnika.
Materiał został wyjęty zanim znalazł się w pojemniku wyjściowym.
Zresetuj urządzenie. Przed wyjęciem strony należy poczekać, aż cały arkusz znajdzie się w pojemniku wyjściowym.
Podczas drukowania dwustronnego materiał został wyjęty przed wydrukowaniem drugiej strony dokumentu.
Zresetuj urządzenie i wydrukuj dokument ponownie. Przed wyjęciem strony należy poczekać, aż cały arkusz znajdzie się w pojemniku wyjściowym.
Materiał jest w złym stanie.
Wymień materiał.
Materiał nie jest pobierany przez rolki wewnętrzne podajnika.
Jeśli materiał jest cięższy niż 163 g/m2, może nie zostać pobrany z podajnika.
Materiał ma postrzępione lub nierówne brzegi.
Wymień materiał.
Materiał jest dziurkowany lub wytłaczany.
Dziurkowane lub wytłaczane arkusze materiału nie rozdzielają się łatwo. Należy podawać pojedyncze arkusze z podajnika 1.
Zakończył się okres używalności materiałów eksploatacyjnych urządzenia.
Sprawdź, czy na panelu sterowania urządzenia nie ma komunikatów zalecających wymianę materiałów eksploatacyjnych lub wydrukuj stronę stanu materiałów eksploatacyjnych, aby sprawdzić stan materiałów eksploatacyjnych. Zobacz Korzystanie ze stron informacyjnych.
Papier nie był prawidłowo przechowywany.
Wymień papier w podajnikach. Papier powinien być przechowywany w oryginalnym opakowaniu w stałych warunkach środowiskowych.
Nie usunięto całego opakowania z urządzenia.
Sprawdź, czy z urządzenia usunięto taśmę pakującą, karton oraz blokady transportowe z tworzywa sztucznego.

1 Jeśli zacięcia występują nadal, należy skontaktować się z działem obsługi klientów firmy HP lub autoryzowanym punktem usługowym HP.


Miejsca zacięć papieru

Miejsca zacięć papieru

Poniższa ilustracja może być pomocna przy diagnozowaniu zacięcia papieru w urządzeniu. Uwagi dotyczące usuwania zacięć znajdują się w części Usuwanie zacięć.

1
Podajnik ADF
Zobacz Usuwanie zacięć w obszarze automatycznego podajnika dokumentów (ADF).
2
Zszywacz/układacz
Informacje dotyczące zacięć materiałów można znaleźć w części Usuwanie zacięć w obszarze zszywacza/układacza. Informacje dotyczące zacięć zszywek można znaleźć w części Usuwanie zacięć zszywacza.
3
Ścieżka wyjściowa
Zobacz Usuwanie zacięć w obszarach ścieżki wyjściowej.
4
Ścieżka druku dwustronnego (wydruki dwustronne)
Zobacz Usuwanie zacięć papieru w opcjonalnym duplekserze.
5
Pojemnik wyjściowy zszywacza/układacza
Zobacz Usuwanie zacięć w obszarze zszywacza/układacza.
6
Pojemnik wyjściowy
Zobacz Usuwanie zacięć w obszarach ścieżki wyjściowej.
7
Kaseta drukująca
Zobacz Usuwanie zacięć w okolicach kasety drukującej.
8
Podajniki wejściowe
Zobacz Usuwanie zacięć w obszarze wejściowym podajnika 1 i Usuwanie zacięć w obszarze wejściowym podajników 2 i 3.
9
Opcjonalne podajniki wejściowe
Zobacz Usuwanie zacięć w obszarze wejściowym podajników opcjonalnych.


Odzyskiwanie sprawności po zacięciu

Odzyskiwanie sprawności po zacięciu

Urządzenie posiada funkcję odzyskiwania sprawności po zacięciu, która określa czy urządzenie ma ponownie drukować zablokowane strony po usunięciu zacięcia.

● | Ustawienie Auto automatycznie włącza funkcję odzyskiwania sprawności, jeśli w urządzeniu dostępna jest wystarczająca ilość pamięci.
● | Ustawienie Wył. wyłącza funkcję automatycznego drukowania zaciętych stron. Ustawienie to umożliwia oszczędność pamięci urządzenia.
● | Ustawienie Wł. powoduje ponowne wydrukowanie wszystkich zablokowanych stron po usunięciu zacięcia.
Uwaga

W trakcie operacji przywracania urządzenie może ponownie wydrukować strony, które zostały już wydrukowane przed wystąpieniem zacięcia. Pamiętaj o usunięciu wszystkich duplikatów stron.

W celu zwiększenia prędkości drukowania oraz zasobów pamięci można wyłączyć opcję wznowienia druku po wystąpieniu zacięcia papieru.

Wyłącz funkcję usuwania zacięcia

1. | Na ekranie głównym dotknij Administracja.
2. | Dotknij przycisku Zachowanie urządzenia.
3. | Dotknij Zachowanie ostrzegawcze/przy błędzie.
4. | Dotknij Usuwanie zacięcia.
5. | Dotknij Wył.
6. | Dotknij Zapisz.


Usuwanie zacięć

Usuwanie zacięć

Podczas usuwania zacięcia należy uważać, aby nie podrzeć materiału. Pozostanie w urządzeniu niewielkiego fragment materiału może prowadzić do następnych zacięć.

Sekcja ta zawiera informacje na następujące tematy:

  • Usuwanie zacięć w obszarze automatycznego podajnika dokumentów (ADF)
  • Usuwanie zacięć w obszarze zszywacza/układacza
  • Usuwanie zacięć w obszarach ścieżki wyjściowej
  • Usuwanie zacięć papieru w opcjonalnym duplekserze
  • Usuwanie zacięć w okolicach kasety drukującej
  • Usuwanie zacięć w obszarach podajników papieru
  • Rozwiązywanie problemu powtarzających się zacięć


Usuwanie zacięć w obszarze automatycznego podajnika dokumentów (ADF)

Usuwanie zacięć w obszarze automatycznego podajnika dokumentów (ADF)

W urządzeniu podczas wysyłania faksów, kopiowania lub skanowania niekiedy może dojść do zacięcia materiałów. W takiej sytuacji na wyświetlaczu panelu sterowania pojawi się komunikat Zacięcie w podajniku dokumentów informujący o zacięciu. Aby usunąć zacięcie, postępuj zgodnie z instrukcjami w oknie dialogowym lub z poniższą procedurą.

1. | Otwórz pokrywę podajnika ADF.
2. | W przypadku kopiowania dokumentów dwustronnych, podnieś zieloną dźwignię, aby otworzyć moduł odwracania, a następnie usuń z niego zacięte materiały.
3. | Spróbuj delikatnie usunąć stronę, aby nie dopuścić do jej rozdarcia. Wyciągnij też papier z pojemnika wyjściowego automatycznego podajnika dokumentów (ADF). W przypadku oporu przejdź do następnego etapu.
4. | Obróć zielone pokrętło, aby wysunąć materiały z podajnika ADF.
5. | Zamknij pokrywę podajnika ADF. Jeśli nie udało się usunąć wszystkich zaciętych materiałów, przejdź do następnego etapu.
6. | Otwórz pokrywę podajnika ADF i delikatnie poluzuj materiał obiema rękami.
7. | Kiedy materiał zostanie uwolniony, delikatnie wyciągnij go w pokazanym kierunku.
8. | Zamknij pokrywę skanera płaskiego.


Usuwanie zacięć w obszarze zszywacza/układacza

Usuwanie zacięć w obszarze zszywacza/układacza

Komunikat panelu sterowania 13.XX.YY Zacięcie papieru za lewymi drzwiczkami w urządzeniu HP LaserJet M5035XS informuje o zacięciu papieru w obszarze zszywacza/układacza. Aby usunąć zacięcie, postępuj zgodnie z instrukcjami w oknie dialogowym lub z poniższą procedurą.

1.

Jeśli większość materiału jest widoczna na wyjściu urządzenia do pojemnika wyjściowego zszywacza/układacza, chwyć papier z obu stron i powoli wyciągnij z urządzenia.

Uwaga

Jeśli zacięcie materiału ma miejsce w obszarze zszywacza/układacza, ale większość materiału pozostaje w urządzeniu, lepiej usunąć go poprzez górne lewe drzwiczki.

2.

Otwórz górne lewe drzwiczki.
3.

Naciśnij zieloną dźwignię, aby uwolnić zacięte materiały i odszukaj zacięte materiały w urządzeniu.
4.

Chwyć papier z obu stron i powoli wyciągnij z urządzenia.
5.

Zamknij górne lewe drzwiczki. Upewnij się, że zostały zatrzaśnięte obie strony drzwiczek.

Jeśli nadal sygnalizowane jest zacięcie papieru, oznacza to, że w urządzeniu nadal znajdują się materiały. Sprawdź czy nie ma materiałów w innym miejscach.


Usuwanie zacięć w obszarach ścieżki wyjściowej

Usuwanie zacięć w obszarach ścieżki wyjściowej

Aby usunąć zacięcia w obszarze ścieżki wyjściowej, postępuj zgodnie z instrukcjami w oknie dialogowym lub z poniższą procedurą. Poniższe komunikaty panelu sterowania informują o zacięciach w obszarze ścieżki wyjściowej:

● | 13.XX.YY Zacięcie papieru za lewymi drzwiczkami (urządzenie HP LaserJet M5025, HP LaserJet M5035 i HP LaserJet M5035X)
● | 13.XX.YY Zacięcie papieru za dolnymi lewymi drzwiczkami (urządzenie HP LaserJet M5035XS)

1.

Jeśli większość materiału jest widoczna na wyjściu urządzenia do pojemnika wyjściowego, chwyć papier z obu stron i powoli wyciągnij z urządzenia.

Uwaga

Jeśli zacięcie materiału ma miejsce w obszarze pojemnika wyjściowego, ale większość materiału pozostaje w urządzeniu, lepiej usunąć go poprzez drzwiczki dostępu do zacięcia.

2.

Otwórz drzwiczki dostępu do zacięcia.
3.

Chwyć papier z obu stron i powoli wyciągnij z urządzenia. (Na materiale może być rozsypany toner. Staraj się nie dopuścić, aby znalazł się on na ubraniu lub we wnętrzu urządzenia).

Uwaga

Jeśli nie można wyjąć materiału, otwórz górne prawe drzwiczki i wyjmij kasetę drukującą, aby zmniejszyć nacisk na materiał.
4.

Zamknij drzwiczki dostępu do zaciętego papieru.

Jeśli nadal sygnalizowane jest zacięcie papieru, oznacza to, że w urządzeniu nadal znajdują się materiały. Sprawdź czy nie ma materiałów w innym miejscach.


Usuwanie zacięć papieru w opcjonalnym duplekserze

Usuwanie zacięć papieru w opcjonalnym duplekserze

Komunikat panelu sterowania 13.XX.YY Zacięcie papieru w module dupleksu informuje o zacięciu papieru w opcjonalnym duplekserze. Aby usunąć zacięcie, postępuj zgodnie z instrukcjami w oknie dialogowym lub z poniższą procedurą.

1. | Wyjmij duplekser.
2. | Usuń materiały z modułu dupleksera.
3. | Zainstaluj ponownie moduł druku dwustronnego.


Usuwanie zacięć w okolicach kasety drukującej

Usuwanie zacięć w okolicach kasety drukującej

Komunikat panelu sterowania 13.XX.YY Zacięcie papieru za górnymi prawymi drzwiczkami informuje o zacięciu papieru w obszarze kasety drukującej. Aby usunąć zacięcie, postępuj zgodnie z instrukcjami w oknie dialogowym lub z poniższą procedurą.

1.

Otwórz drzwiczki dostępu do zaciętego papieru.
2.

Otwórz prawe górne drzwiczki i wyjmij kasetę drukującą.

OSTROŻNIE

Aby zapobiec uszkodzeniu kasety drukującej, nie należy jej wystawiać na działanie światła przez dłużej niż kilka minut.
3.

Podnieś metalowa płytkę wewnątrz urządzenia.
4.

Powoli wyciągnij zacięty materiał z urządzenia. Uważaj, żeby nie podrzeć materiału.

OSTROŻNIE

Unikaj rozsypywania toneru. Za pomocą suchej, niestrzępiącej się ściereczki zetrzyj wysypany toner, który mógł przedostać się do urządzenia. Jeśli do wnętrza urządzenia dostał się toner, mogą występować przejściowe problemy z jakością druku. Drukarka powinna się oczyścić z tonera po wydrukowaniu kilku stron. W przypadku wysypania tonera na ubranie zetrzeć go suchą ściereczką, a następnie wypłukać ubranie w zimnej wodzie. (Gorąca woda utrwala toner w tkaninie).

5.

Zainstaluj ponownie kasetę drukującą i zamknij górne prawe drzwiczki.

6.

Zamknij drzwiczki dostępu do zaciętego papieru.

Jeśli nadal sygnalizowane jest zacięcie papieru, oznacza to, że w urządzeniu nadal znajdują się materiały. Sprawdź czy nie ma materiałów w innym miejscach.


Usuwanie zacięć w obszarach podajników papieru

Usuwanie zacięć w obszarach podajników papieru

Sekcja ta zawiera informacje na następujące tematy:

  • Usuwanie zacięć w obszarze wejściowym podajnika 1
  • Usuwanie zacięć w obszarze wejściowym podajników 2 i 3
  • Usuwanie zacięć w obszarze wejściowym podajników opcjonalnych


Usuwanie zacięć w obszarze wejściowym podajnika 1

Usuwanie zacięć w obszarze wejściowym podajnika 1

Komunikat panelu sterowania 13.XX.YY Zacięcie papieru w podajniku 1 informuje o zacięciu papieru w obszarze wejściowym podajnika 1. Aby usunąć zacięcie, postępuj zgodnie z instrukcjami w oknie dialogowym lub z poniższą procedurą.

1. | Jeśli krawędź papieru jest widoczna w obszarze podawania, powoli pociągnij go, a następnie wyciągnij na zewnątrz urządzenia.
2. | Jeśli krawędź materiału nie jest widoczna, wyjmij materiał z podajnika 1 i zobacz Usuwanie zacięć w okolicach kasety drukującej.


Usuwanie zacięć w obszarze wejściowym podajników 2 i 3

Usuwanie zacięć w obszarze wejściowym podajników 2 i 3

Aby usunąć zacięcia w podajniku 2 lub w podajniku 3, postępuj zgodnie z instrukcjami w oknie dialogowym lub z poniższą procedurą. Poniższe komunikaty panelu sterowania informują o zacięciach w podajnikach 2 i 3:

● | 13.XX.YY Zacięcie w podajniku 2
● | 13.XX.YY Zacięcie w podajniku 3
● | Zacięcie papieru za dolnymi lewymi drzwiczkami (urządzenia HP LaserJet M5025 i HP LaserJet M5035)
● | Zacięcie papieru za środkowymi lewymi drzwiczkami (urządzenia HP LaserJet M5035X i HP LaserJet M5035XS)

1.

Otwórz prawe drzwiczki dostępu. Jeśli zacięty arkusz jest widoczny, delikatnie wyciągnij go na zewnątrz urządzenia.
2.

Jeśli nie można usunąć zacięcia korzystając z tych drzwiczek, wysuń podajnik z urządzenia i wyjmij uszkodzony papier z podajnika.

3.

Jeśli krawędź papieru jest widoczna w obszarze podawania, powoli pociągnij papier w lewo, a następnie wyciągnij go na zewnątrz urządzenia.

Uwaga

Nie wyciągaj papieru na siłę, jeśli nie daje się łatwo usunąć. Jeśli papier utknął w podajniku, należy spróbować go wyciągnąć przez podajnik umieszczony nad nim (jeśli jest to możliwe) lub przez obszar kasety drukującej.

4.

Zamknij drzwiczki i wsuń podajnik do urządzenia.

Uwaga

Przed ponownym wsunięciem podajnika upewnij się, że papier leży płasko w podajniku we wszystkich czterech narożnikach i znajduje się poniżej znaczników na prowadnicach.

Uwaga

Jeśli nie udało się usunąć zacięcia w obszarze wejściowym, mogło dojść do zacięcia papieru w obszarze kasety drukującej. Zobacz Usuwanie zacięć w okolicach kasety drukującej.

Jeśli nadal sygnalizowane jest zacięcie papieru, oznacza to, że w urządzeniu nadal znajdują się materiały. Sprawdź czy nie ma materiałów w innym miejscach.


Usuwanie zacięć w obszarze wejściowym podajników opcjonalnych

Usuwanie zacięć w obszarze wejściowym podajników opcjonalnych

Aby usunąć zacięcia w obszarze podajników opcjonalnych, postępuj zgodnie z instrukcjami w oknie dialogowym lub z poniższą procedurą. Poniższe komunikaty panelu sterowania informują o zacięciach w podajnikach opcjonalnych:

● | 13.XX.YY Zacięcie papieru w podajniku 4 (urządzenie HP LaserJet M5035X i HP LaserJet M5035XS)
● | 13.XX.YY Zacięcie papieru w podajniku 5 (urządzenie HP LaserJet M5035XS)
● | 13.XX.YY Zacięcie papieru w podajniku 6 (urządzenie HP LaserJet M5035XS)
● | Zacięcie papieru za środkowymi lewymi drzwiczkami (urządzenia HP LaserJet M5035X i HP LaserJet M5035XS)
● | Zacięcie papieru za dolnymi lewymi drzwiczkami (urządzenia HP LaserJet M5035X i HP LaserJet M5035XS)

1.

Otwórz prawe drzwiczki dostępu. Jeśli zacięcie wystąpiło w podajniku 5 lub podajniku 6, otwórz także dolne prawe drzwiczki dostępu. Jeśli zacięty arkusz jest widoczny, delikatnie wyciągnij go na zewnątrz urządzenia.

2.

Jeśli nie można usunąć zacięcia korzystając z tych drzwiczek, wysuń podajnik z urządzenia i wyjmij uszkodzony papier z podajnika.

3.

Jeśli krawędź papieru jest widoczna w obszarze podawania, powoli pociągnij papier w lewo, a następnie wyciągnij go na zewnątrz urządzenia.

Uwaga

Nie wyciągaj papieru na siłę, jeśli nie daje się łatwo usunąć. Jeśli papier utknął w podajniku, należy spróbować go wyciągnąć przez podajnik umieszczony nad nim (jeśli jest to możliwe) lub przez górne prawe drzwiczki.

4.

Zamknij drzwiczki i wsuń podajnik do urządzenia.

Uwaga

Przed ponownym wsunięciem podajnika upewnij się, że papier leży płasko w podajniku we wszystkich czterech narożnikach i znajduje się poniżej znaczników na prowadnicach.

Uwaga

Jeśli nie udało się usunąć zacięcia w obszarze wejściowym, mogło dojść do zacięcia papieru w obszarze kasety drukującej. Zobacz Usuwanie zacięć w okolicach kasety drukującej.

Jeśli nadal sygnalizowane jest zacięcie papieru, oznacza to, że w urządzeniu nadal znajdują się materiały. Sprawdź czy nie ma materiałów w innym miejscach.


Rozwiązywanie problemu powtarzających się zacięć

Rozwiązywanie problemu powtarzających się zacięć

Jeśli zacięcia papieru występują często, należy wypróbować następujące rozwiązania:

● | Sprawdź wszystkie miejsca, w których może dojść do zacięcia papieru. Mały fragment papieru mógł utknąć w urządzeniu.
● | Upewnij się, że materiał jest prawidłowo umieszczony w podajnikach, podajniki są prawidłowo wyregulowane do używanego typu materiałów i nie są przepełnione.
● | Sprawdź, czy wszystkie podajniki oraz dodatkowe urządzenia do obsługi papieru zostały całkowicie wsunięte do urządzenia. (Może dojść do zacięcia papieru, jeżeli podajnik jest otwarty podczas drukowania).
● | Sprawdź, czy wszystkie pokrywy i drzwiczki są zamknięte. (Może dojść do zacięcia papieru, jeżeli pokrywa lub drzwiczki są otwarte podczas drukowania).
● | Być może arkusze sklejają się. Spróbuj wygiąć stos, aby oddzielić arkusze. Nie należy kartkować stosu papieru.
● | Spróbuj załadować mniejszą ilość materiałów, jeśli drukarka drukuje z podajnika 1.
● | W przypadku drukowania na małych formatach, np. kartach indeksowych, upewnij się, że materiał został włożony do podajnika we właściwy sposób.
● | Odwróć stos materiału w podajniku. Spróbuj także obrócić stos o 180°.
● | Spróbuj obrócić materiały, aby możliwe było pobranie ich przez urządzenie w innej orientacji.
● | Sprawdź jakość materiałów. Nie używaj uszkodzonych lub nierównych materiałów.
● | Należy używać tylko materiałów spełniających wymagania HP. Zobacz Materiały i podajniki.
● | Nie używaj materiałów, które były już używane w drukarce lub kopiarce. Nie drukuj po obu stronach kopert, folii, kalki technicznej lub naklejek.
● | Nie używaj materiałów ze zszywkami lub materiałów z których usunięto zszywki. Może to spowodować uszkodzenie urządzenia i unieważnienie jego gwarancji.
● | Sprawdź stabilność oraz zgodność parametrów zasilania urządzenia. Zobacz Charakterystyka techniczna.
● | Wyczyść urządzenie. Zobacz Czyszczenie urządzenia.
● | W celu przeprowadzenia okresowej konserwacji skontaktuj się z autoryzowanym serwisem lub punktem usługowym HP. Zapoznaj się z treścią ulotki na temat pomocy technicznej dołączonej do urządzenia lub zobacz Obsługa klientów firmy HP.


Usuwanie zacięć zszywacza

Usuwanie zacięć zszywacza

Aby zmniejszyć ryzyko zacięć zszywacza, upewnij się, że jednocześnie nie jest zszywane więcej niż 30 stron materiału (o gramaturze 80 g/m2 lub 20 funtów).

Komunikat panelu sterowania 13.XX.YY - Zacięcie zszywacza za drzwiczkami zszywacza w urządzeniu HP LaserJet M5035XS informuje o zacięciu zszywacza. Aby usunąć zacięcie, postępuj zgodnie z instrukcjami w oknie dialogowym lub z poniższą procedurą.

1. | Otwórz drzwiczki zszywacza.
2. | Podnieś zielony uchwyt na zasobniku zszywacza, aby go wyciągnąć, a następnie wyjmij zasobnik z urządzenia.
3. | Usuń wszelkie luźne zszywki ze zszywacza i z kasety ze zszywkami.
4. | Podnieś do góry niewielką dźwignię z tyłu kasety ze zszywkami.
5. | Usuń zszywki wystające z kasety.
6. | Zamknij dźwignię z tyłu kasety ze zszywkami. Upewnij się, że dźwignia została zablokowana w prawidłowym położeniu.
7. | Wsuń zasobnik zszywacza do otworu w osłonie zszywacza, a następnie dociśnij zielony uchwyt.
8. | Zamknij drzwiczki zszywacza.
9. | Sprawdź prawidłową pracę zszywacza, drukując lub kopiując zlecenie ze zszywaniem.

W razie potrzeby powtórz procedurę.


Rozwiązywanie problemów związanych z jakością druku

Rozwiązywanie problemów związanych z jakością druku

Niniejsza część może być pomocna przy rozpoznawaniu i rozwiązywaniu problemów z jakością druku. Bardzo często problemy te można rozwiązać stosunkowo łatwo poprzez odpowiednią konserwację urządzenia, używanie materiałów drukarskich zgodnych z parametrami określonymi przez firmę HP lub użycie strony czyszczącej.

Sekcja ta zawiera informacje na następujące tematy:

  • Problemy z jakością druku związane z materiałami
  • Problemy z jakością druku związane z otoczeniem
  • Problemy z jakością druku związane z zacięciem papieru
  • Przykłady zniekształceń obrazów
  • Jasny wydruk (na części strony)
  • Jasny wydruk (na całej stronie)
  • Plamki
  • Ubytki
  • Linie
  • Szare tło
  • Rozmazanie tonera
  • Luźny toner
  • Powtarzające się usterki
  • Powtarzające się obrazy
  • Zniekształcone znaki
  • Skrzywione strony
  • Zagięcia lub fale
  • Zmarszczenia lub zgniecenia
  • Pionowe białe linie
  • Ślady rolek prowadzących
  • Białe punkty na czarnym tle
  • Nieregularne linie
  • Nieostry wydruk
  • Nieregularne powtarzanie się obrazu


Problemy z jakością druku związane z materiałami

Problemy z jakością druku związane z materiałami

Niektóre problemy z jakością druku spowodowane są użyciem niewłaściwych materiałów.

● | Używaj materiałów zgodnych z parametrami określonymi przez firmę HP. Zobacz Materiały i podajniki.
● | Powierzchnia materiału jest zbyt gładka. Używaj materiałów zgodnych z parametrami określonymi przez firmę HP. Zobacz Materiały i podajniki.
● | Zawartość wilgoci jest nierówna, zbyt wysoka lub zbyt niska. Użyj materiału z innego źródła lub z nowej, nieotwartej ryzy.
● | Niektóre obszary materiału nie przyjmują dobrze toneru. Użyj materiału z innego źródła lub z nowej, nieotwartej ryzy.
● | Używany papier z nadrukiem firmowym jest zbyt szorstki. Użyj gładszego papieru kserograficznego. Jeśli to rozwiąże problem, poproś dostawcę papieru firmowego o korzystanie z papieru zgodnego z określonymi dla tego urządzenia parametrami. Zobacz Materiały i podajniki.
● | Papier jest nadmiernie szorstki. Użyj gładszego papieru kserograficznego.
● | Ustawienie sterownika nie jest prawidłowe. Aby zmienić rodzaj materiału, zobacz Sterowanie zadaniami drukowania.
● | Używany materiał jest zbyt ciężki dla wybranego rodzaju materiału, a toner nie jest utrwalany na materiale.


Problemy z jakością druku związane z otoczeniem

Problemy z jakością druku związane z otoczeniem

Jeśli urządzenie jest używane w wyjątkowo wilgotnym lub suchym pomieszczeniu, należy sprawdzić, czy środowisko pracy jest zgodne ze wymaganiami. Zobacz Środowisko pracy.


Problemy z jakością druku związane z zacięciem papieru

Problemy z jakością druku związane z zacięciem papieru

Upewnij się, że wszystkie arkusze zostały usunięte ze ścieżki papieru. Zobacz Usuwanie zacięć.

● | Jeśli w ostatnim czasie w urządzeniu doszło do zacięcia papieru, należy wydrukować dwie lub trzy strony, aby wyczyścić urządzenie.
● | Jeśli arkusze nie przechodzą przez utrwalacz, co powoduje uszkodzenia obrazu na wydrukach, należy wydrukować trzy strony, aby wyczyścić urządzenie. Jeśli to nie rozwiąże problemu należy wydrukować i uruchomić stronę czyszczenia. Zobacz Czyszczenie urządzenia.


Przykłady zniekształceń obrazów

Przykłady zniekształceń obrazów

Korzystając z przykładów w poniższej tabeli zniekształceń obrazów, określ problem jakości druku, a następnie spróbuj go rozwiązać, postępując zgodnie z instrukcjami podanymi w odsyłaczach. Podane przykłady pozwalają zdiagnozować najczęstsze problemy związane z jakością druku. Jeśli problemy nie ustępują po przeprowadzeniu proponowanych środków zaradczych, skontaktuj się z działem obsługi klienta firmy HP.

ilustracja procedury
Zobacz Jasny wydruk (na części strony)
ilustracja procedury
Zobacz Jasny wydruk (na całej stronie)
ilustracja procedury
Zobacz Plamki
ilustracja procedury
Zobacz Plamki
ilustracja procedury
Zobacz Ubytki
ilustracja procedury
Zobacz Ubytki
ilustracja procedury
Zobacz Ubytki
ilustracja procedury
Zobacz Linie
ilustracja procedury
Zobacz Szare tło
ilustracja procedury
Zobacz Rozmazanie tonera
ilustracja procedury
Zobacz Luźny toner
ilustracja procedury
Zobacz Powtarzające się usterki
ilustracja procedury
Zobacz Powtarzające się obrazy
ilustracja procedury
Zobacz Zniekształcone znaki
ilustracja procedury
Zobacz Skrzywione strony
ilustracja procedury
Zobacz Zagięcia lub fale
ilustracja procedury
Zobacz Zmarszczenia lub zgniecenia
ilustracja procedury
Zobacz Pionowe białe linie
ilustracja procedury
Zobacz Ślady rolek prowadzących
ilustracja procedury
Zobacz Białe punkty na czarnym tle
ilustracja procedury
Zobacz Nieregularne linie.
ilustracja procedury
Zobacz Nieostry wydruk.
ilustracja procedury
Zobacz Nieregularne powtarzanie się obrazu (ciemne)
ilustracja procedury
Zobacz Nieregularne powtarzanie się obrazu (jasne)

Uwaga

Poniższe przykłady przedstawiają papier formatu Letter, który przeszedł przez urządzenie.


Jasny wydruk (na części strony)

Jasny wydruk (na części strony)

1. | Upewnij się, że kaseta drukująca jest prawidłowo zainstalowana.
2. | Być może w kasecie kończy się toner. Wymień kasetę drukującą.
3. | Materiał może nie spełniać parametrów określonych przez firmę HP (na przykład papier zawiera zbyt wiele wilgoci lub jest zbyt szorstki). Zobacz Materiały i podajniki.


Jasny wydruk (na całej stronie)

Jasny wydruk (na całej stronie)

1. | Upewnij się, że kaseta drukująca jest prawidłowo zainstalowana.
2. | Upewnij się, że ustawienie Economode zostało wyłączone na panelu sterowania i w sterowniku drukarki.
3. | Otwórz menu Administracja na panelu sterowania urządzenia. Otwórz menu Jakość druku i ustaw wyższą wartość opcji Gęstość tonera. Zobacz Menu Jakość druku.
4. | Użyj innego rodzaj papieru.
5. | Prawdopodobnie kaseta jest prawie pusta. Wymień kasetę drukującą.


Plamki

Plamki

Plamki mogą pojawić się na stronie po usunięciu zacięcia papieru.

1. | Wydrukuj kilka stron więcej aby sprawdzić, czy problem sam nie ustępuje.
2. | Wyczyść wnętrze urządzenia i przeprowadź czyszczenie za pomocą strony czyszczącej. Zobacz Czyszczenie urządzenia.
3. | Użyj innego rodzaj papieru.
4. | Sprawdź, czy kaseta drukująca jest szczelna. Jeśli z kasety drukującej wysypuje się toner, wymień ją.


Ubytki

Ubytki

1. | Upewnij się, że miejsce instalacji urządzenia spełnia wymagane parametry. Zobacz Środowisko pracy.
2. | Jeśli papier jest szorstki i toner łatwo się ściera, otwórz menu Administracja na panelu sterowania urządzenia. Otwórz menu Jakość druku, wybierz opcję Tryby utrwalacza, a następnie wybierz rodzaj używanego materiału. Zobacz Menu Jakość druku.
3. | Użyj gładszego papieru.


Linie

Linie

1. | Wydrukuj kilka stron więcej aby sprawdzić, czy problem sam nie ustępuje.
2. | Wyczyść wnętrze urządzenia i przeprowadź czyszczenie za pomocą strony czyszczącej. Zobacz Czyszczenie urządzenia.
3. | Wymień kasetę drukującą.


Szare tło

Szare tło

1. | Nie używaj materiału, który już był używany w urządzeniu.
2. | Użyj innego rodzaj papieru.
3. | Wydrukuj kilka stron więcej aby sprawdzić, czy problem sam nie ustępuje.
4. | Odwróć stos materiału w podajniku. Spróbuj także obrócić stos o 180°.
5. | Otwórz menu Administracja na panelu sterowania urządzenia. W menu Jakość druku ustaw wyższą wartość opcji Gęstość tonera. Zobacz Menu Jakość druku.
6. | Upewnij się, że miejsce instalacji urządzenia spełnia wymagane parametry. Zobacz Środowisko pracy.
7. | Wymień kasetę drukującą.


Rozmazanie tonera

Rozmazanie tonera

1. | Wydrukuj kilka stron więcej aby sprawdzić, czy problem sam nie ustępuje.
2. | Użyj innego rodzaj papieru.
3. | Upewnij się, że miejsce instalacji urządzenia spełnia wymagane parametry. Zobacz Środowisko pracy.
4. | Wyczyść wnętrze urządzenia i przeprowadź czyszczenie za pomocą strony czyszczącej. Zobacz Czyszczenie urządzenia.
5. | Wymień kasetę drukującą.

Zobacz także Luźny toner.


Luźny toner

Luźny toner

Pojęcie „luźny toner” oznacza w tym wypadku toner ścierający się z kartki.

1. | Jeśli papier jest gruby lub szorstki, otwórz menu Administracja na panelu sterowania urządzenia. W podmenu Jakość druku wybierz opcję Tryby utrwalacza, a następnie wybierz rodzaj używanego materiału.
2. | Jeśli papier jest bardziej szorstki po jednej stronie, spróbuj drukować po drugiej stronie.
3. | Upewnij się, że miejsce instalacji urządzenia spełnia wymagane parametry. Zobacz Środowisko pracy.
4. | Upewnij się, że rodzaj i jakość używanego papieru odpowiadają parametrom określonym przez firmę HP. Zobacz Materiały i podajniki.


Powtarzające się usterki

Powtarzające się usterki

1. | Wydrukuj kilka stron więcej aby sprawdzić, czy problem sam nie ustępuje.
2. | Jeśli odległość między wadami wynosi 47 mm (1,9 cala), 62 mm (2,4 cala) lub 96 mm (3,8 cala), to być może konieczna jest wymiana kasety drukującej.
3. | Wyczyść wnętrze urządzenia i przeprowadź czyszczenie za pomocą strony czyszczącej. (Patrz część Czyszczenie urządzenia).

Zobacz także Powtarzające się obrazy.


Powtarzające się obrazy

Powtarzające się obrazy

Ten rodzaj usterki może wystąpić podczas drukowania na zadrukowanych wcześniej formularzach lub przy używaniu materiału o małej szerokości.

1. | Wydrukuj kilka stron więcej aby sprawdzić, czy problem sam nie ustępuje.
2. | Upewnij się, że rodzaj i jakość używanego papieru odpowiadają parametrom określonym przez firmę HP. Zobacz Materiały i podajniki.
3. | Jeśli odległość między wadami wynosi 47 mm (1,9 cala), 62 mm (2,4 cala) lub 96 mm (3,8 cala), to być może konieczna jest wymiana kasety drukującej.


Zniekształcone znaki

Zniekształcone znaki

1. | Wydrukuj kilka stron więcej aby sprawdzić, czy problem sam nie ustępuje.
2. | Upewnij się, że miejsce instalacji urządzenia spełnia wymagane parametry. Zobacz Środowisko pracy.


Skrzywione strony

Skrzywione strony

1. | Wydrukuj kilka stron więcej aby sprawdzić, czy problem sam nie ustępuje.
2. | Sprawdź, czy w urządzeniu nie ma strzępków materiałów.
3. | Upewnij się, że materiał jest dobrze włożony i wszystko jest prawidłowo wyregulowane. Zobacz Ładowanie materiałów do podajników wejściowych. Upewnij się, czy prowadnice w podajniku nie przylegają zbyt mocno lub zbyt słabo do materiału.
4. | Odwróć stos materiału w podajniku. Spróbuj także obrócić stos o 180°.
5. | Upewnij się, że rodzaj i jakość używanego papieru odpowiadają parametrom określonym przez firmę HP. Zobacz Materiały i podajniki.
6. | Upewnij się, że miejsce instalacji urządzenia spełnia wymagane parametry. (Zobacz Środowisko pracy).
7. | Aby wyrównać podajnik, otwórz menu Administracja na panelu sterowania. W podmenu Jakość druku dotknij pozycji Rejestracja strony. Wybierz podajnik pod etykietą Źródło, a następnie wydrukuj stronę testową. Więcej informacji można znaleźć na stronie Menu Jakość druku.


Zagięcia lub fale

Zagięcia lub fale

1. | Odwróć stos materiału w podajniku. Spróbuj także obrócić stos o 180°.
2. | Upewnij się, że rodzaj i jakość używanego papieru odpowiadają parametrom określonym przez firmę HP. (Zobacz Materiały i podajniki.)
3. | Upewnij się, że miejsce instalacji urządzenia spełnia wymagane parametry. (Zobacz Środowisko pracy.)
4. | Użyj do druku innego pojemnika wyjściowego.
5. | Jeśli papier jest cienki i gładki, otwórz menu Administracja na panelu sterowania urządzenia. W podmenu Jakość druku dotknij pozycji Tryby utrwalacza, a następnie wybierz rodzaj używanego materiału. Zmiana ustawienia na Niski powoduje obniżenie temperatury stosowanej podczas utrwalania.


Zmarszczenia lub zgniecenia

Zmarszczenia lub zgniecenia

1. | Wydrukuj kilka stron więcej aby sprawdzić, czy problem sam nie ustępuje.
2. | Upewnij się, że miejsce instalacji urządzenia spełnia wymagane parametry. Zobacz Środowisko pracy.
3. | Odwróć stos materiału w podajniku. Spróbuj także obrócić stos o 180°.
4. | Upewnij się, że materiał jest dobrze włożony i wszystko jest prawidłowo wyregulowane. Zobacz Ładowanie materiałów do podajników wejściowych.
5. | Upewnij się, że rodzaj i jakość używanego papieru odpowiadają parametrom określonym przez firmę HP. Zobacz Materiały i podajniki.
6. | Jeśli koperty są zwinięte, spróbuj przechowywać je ułożone płasko.

Jeśli powyższe czynności nie rozwiążą problemów z marszczeniem i zgniataniem papieru, otwórz menu Administracja na panelu sterowania urządzenia. W podmenu Jakość druku wybierz opcję Tryby utrwalacza, a następnie wybierz rodzaj używanego materiału. Zmiana ustawienia na Niski powoduje obniżenie temperatury stosowanej podczas utrwalania.


Pionowe białe linie

Pionowe białe linie

1. | Wydrukuj kilka stron więcej aby sprawdzić, czy problem sam nie ustępuje.
2. | Upewnij się, że rodzaj i jakość używanego papieru odpowiadają parametrom określonym przez firmę HP. Zobacz Materiały i podajniki.
3. | Wymień kasetę drukującą.


Ślady rolek prowadzących

Ślady rolek prowadzących

Ta wada występuje z reguły wówczas, gdy kaseta drukująca była używana do wydrukowania liczby stron znacznie większej niż konstrukcyjnie przewidziana. Na przykład, jeśli drukowana jest bardzo duża liczba stron w niewielkim stopniu pokrytych tonerem.

1. | Wymień kasetę drukującą.
2. | Zmniejsz liczbę drukowanych stron w niewielkim stopniu pokrytych tonerem.


Białe punkty na czarnym tle

Białe punkty na czarnym tle

1. | Wydrukuj kilka stron więcej aby sprawdzić, czy problem sam nie ustępuje.
2. | Upewnij się, że rodzaj i jakość używanego papieru odpowiadają parametrom określonym przez firmę HP. Zobacz Materiały i podajniki.
3. | Upewnij się, że miejsce instalacji urządzenia spełnia wymagane parametry. Zobacz Środowisko pracy.
4. | Wymień kasetę drukującą.


Nieregularne linie

Nieregularne linie

1. | Upewnij się, że rodzaj i jakość używanego papieru odpowiadają parametrom określonym przez firmę HP. Zobacz Materiały i podajniki.
2. | Upewnij się, że miejsce instalacji urządzenia spełnia wymagane parametry. Zobacz Środowisko pracy.
3. | Odwróć stos materiału w podajniku. Spróbuj także obrócić stos o 180°.
4. | Otwórz menu Administracja na panelu sterowania urządzenia. Otwórz podmenu Jakość druku i zmień wartość opcji Gęstość tonera. Zobacz Menu Jakość druku.
5. | Otwórz menu Administracja na panelu sterowania urządzenia. W podmenu Jakość druku wybierz opcję Optymalizuj i ustaw wartość Szczegóły linii=Wł.


Nieostry wydruk

Nieostry wydruk

1. | Upewnij się, że rodzaj i jakość używanego papieru odpowiadają parametrom określonym przez firmę HP. Zobacz Materiały i podajniki.
2. | Upewnij się, że miejsce instalacji urządzenia spełnia wymagane parametry. Zobacz Środowisko pracy.
3. | Odwróć stos materiału w podajniku. Spróbuj także obrócić stos o 180°.
4. | Nie używaj materiału, który już był używany w urządzeniu.
5. | Zmniejsz gęstość tonera. Otwórz menu Administracja na panelu sterowania urządzenia. Otwórz podmenu Jakość druku i zmień wartość opcji Gęstość tonera. Zobacz Menu Jakość druku.
6. | Otwórz menu Administracja na panelu sterowania urządzenia. W podmenu Jakość druku wybierz opcję Optymalizuj i ustaw wartość Wysoki transfer=Wł. Zobacz Menu Jakość druku.


Nieregularne powtarzanie się obrazu

Nieregularne powtarzanie się obrazu

Jeśli obraz, który pojawia się w górnej części strony (jako czarny) powtarza się niżej na stronie (w szarym polu), być może toner z ostatniego zlecenia nie został całkowicie zużyty. (Powtarzany obraz może być jaśniejszy lub ciemniejszy od pola, w którym się pojawia.)

● | Zmień ton (zaciemnienie) pola, w którym pojawia się powtarzany obraz.
● | Zmień kolejność drukowania obrazów. Na przykład jaśniejszy obraz umieść w górnej części strony, a ciemniejszy w dolnej.
● | W używanym programie komputerowym obróć całą stronę o 180°, aby najpierw został wydrukowany jaśniejszy obraz.
● | Jeśli problem wystąpi w dalszej części zlecenia, wyłącz urządzenie na 10 minut, a następnie włącz je i ponownie wydrukuj dokument.


Rozwiązywanie problemów z drukowaniem w sieci

Rozwiązywanie problemów z drukowaniem w sieci

Uwaga

Firma HP zaleca, aby do zainstalowania i skonfigurowania drukarki w sieci użyć płyty CD dostarczonej z urządzeniem.

● | Wydrukuj stronę konfiguracji (zobacz Korzystanie ze stron informacyjnych). Jeśli jest zainstalowany serwer druku HPJetdirect, oprócz strony konfiguracji drukowana jest także druga strona, pokazująca ustawienia i stan sieci.
● | Aby uzyskać pomoc i więcej informacji na temat strony konfiguracji Jetdirect, zapoznaj się z treścią przewodnika HP Jetdirect Embedded Print Server Administrator's Guide zamieszczonego na płycie CD dołączonej do urządzenia. Aby otworzyć przewodnik, włóż płytę CD do napędu, kliknij pozycję Dokumentacja drukarki, Podręcznik serwera druku HP JetDirect, a następnie kliknij opcję Rozwiązywanie problemów serwera druku HP Jetdirect.
● | Spróbuj wydrukować zadanie z innego komputera.
● | Aby sprawdzić, czy urządzenie działa z innym komputerem, użyj kabla USB i podłącz je bezpośrednio do komputera, a następnie zainstaluj ponownie oprogramowanie drukarki. Wydrukuj dokument z programu, z którego był on wcześniej poprawnie drukowany. Jeśli to się powiedzie, być może występuje problem z siecią.
● | Poproś o pomoc administratora sieci.


Rozwiązywanie problemów związanych z faksem

Rozwiązywanie problemów związanych z faksem

Sekcja ta zawiera informacje na następujące tematy:

  • Rozwiązywanie problemów związanych z wysyłaniem faksów
  • Rozwiązywanie problemów związanych z odbieraniem


Rozwiązywanie problemów związanych z wysyłaniem faksów

Rozwiązywanie problemów związanych z wysyłaniem faksów

Wysyłanie faksów jest przerywane.
Przyczyna
Rozwiązanie
Być może doszło do awarii faksu, na który wysyłane są dokumenty.
Wyślij dokument do innego faksu.
Być może linia telefoniczna jest niesprawna.
Odłącz przewód faksu z gniazda telefonicznego, a następnie podłącz telefon. Wykonaj połączenie telefoniczne w celu sprawdzenia, czy linia telefoniczna jest sprawna.

Urządzenie odbiera faksy, ale ich nie wysyła.
Przyczyna
Rozwiązanie
Jeśli urządzenie zostało podłączone do systemu PBX, być może generuje on nie rozpoznawany przez faks sygnał wybierania.
Wyłącz funkcję wykrywania sygnału wybierania. Informacje dotyczące zmiany tego ustawienia można znaleźć w podręczniku faksu.
Być może połączenie telefoniczne jest niskiej jakości.
Wyślij faks ponownie w późniejszym terminie.
Być może doszło do awarii faksu, na który wysyłane są dokumenty.
Wyślij dokument do innego faksu.
Być może linia telefoniczna jest niesprawna.
Odłącz przewód faksu z gniazda telefonicznego, a następnie podłącz telefon. Wykonaj połączenie telefoniczne w celu sprawdzenia, czy linia telefoniczna jest sprawna.

Wychodzące połączenia faksowe są ponawiane.
Przyczyna
Rozwiązanie
Urządzenie automatycznie ponownie wybiera numer, jeśli została włączona funkcja ponownego wybierania w razie sygnału zajętości lub w razie braku odpowiedzi.
Wyłącz funkcję ponownego wybierania w razie sygnału zajętości lub w razie braku odpowiedzi. Informacje dotyczące zmiany tych ustawień można znaleźć w podręczniku faksu.

Wysyłane dokumenty nie docierają do faksu odbiorcy.
Przyczyna
Rozwiązanie
Być może faks odbierający jest wyłączony lub wystąpił w nim błąd (taki jak brak papieru).
Skontaktuj się z odbiorcą, aby upewnić się, że jego faks jest włączony i gotowy do odbierania dokumentów.
Dokument może być zapisany w pamięci, ponieważ urządzenie oczekuje na ponowne wybieranie zajętego numeru lub też w pamięci są inne wcześniejsze zlecenia oczekujące na wysłanie.
Jeśli zlecenie faksu znajduje się w pamięci z jednego z wyżej wymienionych powodów, w dzienniku faksu pojawi się odpowiedni wpis dotyczący tego zlecenia. Wydrukuj dziennik zdarzeń faksu (zobacz podręcznik faksu), a następnie sprawdź, czy w kolumnie Wynik znajdują się zlecenia oznaczone jako Oczekujący.


Rozwiązywanie problemów związanych z odbieraniem

Rozwiązywanie problemów związanych z odbieraniem

Przychodzące połączenia faksowe nie są odbierane przez faks (nie wykryto faksu).
Przyczyna
Rozwiązanie
Być może nieprawidłowo została ustawiona liczba dzwonków do odebrania połączenia.
Sprawdź ustawienie liczby dzwonków do odebrania połączenia. Informacje dotyczące zmiany tego ustawienia można znaleźć w podręczniku faksu.
Być może przewód telefoniczny nie został połączony prawidłowo lub jest uszkodzony.
Sprawdź instalację. Upewnij się, że jest używany przewód telefoniczny dostarczony wraz z urządzeniem.
Linia telefoniczna może być niesprawna.
Odłącz przewód faksu z gniazda telefonicznego, a następnie podłącz telefon. Wykonaj połączenie telefoniczne w celu sprawdzenia, czy linia telefoniczna jest sprawna.
Usługa komunikatów głosowych może zakłócać funkcję odbierania połączeń.
Wykonaj jedną z poniższych czynności:
● | Nie korzystaj z usług komunikatów.
● | Podłącz urządzenie do linii dedykowanej do połączeń faksowych.
● | Ustaw liczbę dzwonków do odebrania połączenia przez faks, aby była niższa niż liczba dzwonków do odebrania połączenia przez pocztę głosową. Informacje dotyczące zmiany tego ustawienia można znaleźć w podręczniku faksu.

Faksy są wysyłane lub odbierane bardzo wolno.
Przyczyna
Rozwiązanie
Być może przesyłany dokument jest bardzo złożony, na przykład zawiera dużo grafiki.
Złożone dokumenty wymagają dłuższego czasu przesyłania.
Faks odbierający pracuje z niską prędkością modemu.
Moduł faksu wbudowany w urządzenie wysyła dokumenty z najwyższą prędkością obsługiwaną przez faks odbierający.
Rozdzielczość, w której faks wysyła lub odbiera, jest bardzo wysoka. Wyższa rozdzielczość zwykle zapewnia wyższą jakość, ale wymaga także dłuższego czasu transmisji.
W przypadku odbierania dokumentu należy skontaktować się z nadawcą i poprosić o zmniejszenie rozdzielczości i ponowne wysłanie. W przypadku wysyłania dokumentu należy zmniejszyć rozdzielczość lub zmienić ustawienie trybu Zawartość strony. Informacje dotyczące zmiany tych ustawień można znaleźć w podręczniku faksu.
Niska jakość linii telefonicznej wymusza w urządzeniu nadawczym i odbiorczym obniżenie prędkości transmisji w celu uniknięcia błędów.
Anuluj i ponownie wyślij faks. Skontaktuj się z operatorem, aby sprawdził linię telefoniczną.

Faksy nie są drukowane przez urządzenie.
Przyczyna
Rozwiązanie
Brak materiałów w podajnikach wejściowych.
Załaduj materiały. Faksy odebrane przy pustych podajnikach wejściowych są zapisywane i zostaną wydrukowane po załadowaniu podajników.
Został włączony tryb harmonogramu drukowania faksów. Faksy nie zostaną wydrukowane aż do wyłączenia tego trybu.
Wyłącz tryb harmonogramu drukowania faksów. Informacje dotyczące zmiany tego ustawienia można znaleźć w podręczniku faksu.
Poziom tonera w urządzeniu jest niski lub zabrakło tonera.
W przypadku niskiego poziomu lub braku tonera urządzenie zatrzymuje drukowanie. Odebrane faksy są zapisywane w pamięci i zostaną wydrukowane po wymianie tonera.
Wymień kasetę drukującą.


Rozwiązywanie problemów związanych z kopiowaniem

Rozwiązywanie problemów związanych z kopiowaniem

Sekcja ta zawiera informacje na następujące tematy:

  • Zapobieganie problemom z kopiowaniem
  • Problemy z obrazem
  • Problemy związane z obsługą materiałów
  • Problemy z wydajnością


Zapobieganie problemom z kopiowaniem

Zapobieganie problemom z kopiowaniem

Poniżej zamieszczono opis kilku prostych czynności, jakie można podjąć w celu poprawienia jakości kopii:

● | Kopiuj za pomocą skanera płaskiego. Ten sposób zapewnia lepszą jakość niż kopiowanie z podajnika ADF.
● | Używaj wysokiej jakości oryginałów.
● | Załaduj materiały w sposób prawidłowy. Jeśli materiały zostaną załadowane w sposób nieprawidłowy, wydruk może być skrzywiony i nieczytelny, co może utrudnić poprawne działanie programu OCR. Instrukcje można znaleźć w sekcji Ładowanie materiałów do podajników wejściowych.
● | Użyj lub wykonaj arkusz nośny w celu zabezpieczenia oryginałów.
Uwaga

Należy upewnić się, że materiały spełniają wymagania HP. Jeśli materiały spełniają wymagania HP, powtarzające się problemy wskazują na zużycie rolki podnoszącej lub wkładki rozdzielającej. Skontaktuj się z Centrum obsługi klientów firmy HP. Zobacz Obsługa klientów firmy HP lub ulotkę dostarczoną razem z urządzeniem.


Problemy z obrazem

Problemy z obrazem

Problem
Prawdopodobna przyczyna
Rozwiązanie
Brak rysunków lub są wyblakłe.
Być może w kasecie jest mało toneru.
Wymień kasetę drukującą. Zobacz Wymiana kasety drukującej.
Oryginał może być niskiej jakości.
Jeśli oryginalny dokument jest zbyt jasny lub uszkodzony, kopiowanie może nie skompensować tych niedoborów, nawet po dostosowaniu jasności. Jeśli jest to możliwe, należy znaleźć oryginalny dokument w lepszym stanie.
Oryginał może mieć kolorowe tło.
Dotknij opcji Kopia, a następnie dotknij opcji Regulacja obrazu. Przesuń suwak Usuwanie tła w prawo, aby zredukować tło.
Na kopii pojawiają się pionowe białe lub wyblakłe smugi.
zniekształcona grafika
Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP.
Używaj materiałów zgodnych z parametrami określonymi przez firmę HP. Zobacz Materiały i podajniki.
W kasecie drukującej może się kończyć toner.
Wymień kasetę drukującą. Zobacz Wymiana kasety drukującej.
Na kopii pojawiły się niepożądane linie.
zniekształcona grafika
Podajnik 1 lub podajnik 2 mogły nie zostać prawidłowo zainstalowane.
Sprawdź, czy podajnik jest na swoim miejscu.
Skaner płaski lub szyba podajnika ADF mogą być zabrudzone.
Wyczyść szybę skanera lub szybę automatycznego podajnika dokumentów. Zobacz Czyszczenie urządzenia.
Światłoczuły bęben wewnątrz kasety drukującej mógł zostać porysowany.
Zainstaluj nową kasetę drukującą firmy HP. Zobacz Wymiana kasety drukującej.
Na kopii pojawiają się czarne plamki lub smugi.
Na automatycznym podajniku dokumentów (ADF) lub skanerze płaskim może znajdować się atrament, klej, płynny korektor lub inna niepożądana substancja.
Wyczyść urządzenie. Zobacz Czyszczenie urządzenia.
Kopie są zbyt jasne lub zbyt ciemne.
Konieczne jest dostosowanie ustawienia jasności.
Dotknij opcji Kopia, a następnie dotknij opcji Regulacja obrazu. Za pomocą suwaka Jasność rozjaśnij lub przyciemnij obraz.
Tekst jest niewyraźny.
Konieczne jest dostosowanie ustawienia ostrości.
Obraz powinien zostać zoptymalizowany pod kątem tekstu.
Aby dostosować ostrość, dotknij Kopia, a następnie dotknij Regulacja obrazu. Przesuń suwak Ostrość w prawo, aby zwiększyć ostrość.
Aby zoptymalizować obraz pod kątem tekstu, dotknij Kopia, a następnie dotknij Optymalizacja tekst/zdjęcie. Wybierz opcję Tekst.


Problemy związane z obsługą materiałów

Problemy związane z obsługą materiałów

Problem
Prawdopodobna przyczyna
Rozwiązanie
Niska jakość druku lub przyczepność tonera
Papier jest zbyt wilgotny, zbyt szorstki, zbyt gruby lub zbyt gładki, wytłaczany lub cała partia papieru jest niewłaściwej jakości.
Wypróbuj inny rodzaj papieru o gładkości pomiędzy 100 a 250 w skali Sheffield i wilgotności w zakresie od 4 do 6%.
Ubytki, zacięcia i zwijanie
Papier jest przechowywany w niewłaściwych warunkach.
Papier należy przechowywać płasko w opakowaniu chroniącym przed wilgocią.
Występują różnice pomiędzy stronami papieru.
Odwróć papier.
Nadmierne zwijanie się
Papier jest zbyt wilgotny, o złym kierunku włókien lub zbyt krótkich włóknach.
Spróbuj zmienić tryb utrwalacza (zobacz Wybór odpowiedniego trybu utrwalacza lub użyj papieru długoziarnistego).
Występują różnice pomiędzy stronami papieru.
Odwróć papier.
Zacięcia, uszkodzenia urządzenia
Papier ma wycięcia lub perforacje.
Użyj papieru bez wycięć i perforacji.
Problemy z podawaniem
Brzegi papieru są postrzępione.
Używaj papieru wysokiej jakości, przeznaczonego do drukarek laserowych.
Występują różnice pomiędzy stronami papieru.
Odwróć papier.
Papier jest zbyt wilgotny, zbyt suchy, zbyt gruby lub zbyt gładki, o złym kierunku włókien lub zbyt krótkich włóknach, jest wytłaczany lub cała partia papieru jest niewłaściwej jakości.
● | Spróbuj użyć innego rodzaju papieru o gładkości od 100 do 250 punktów Sheffield i zawartości wilgoci od 4 do 6%.
● | Użyj papieru długoziarnistego.
Wydruk jest zniekształcony lub nieprawidłowo umieszczony na stronie.
Być może prowadnice materiałów zostały nieprawidłowo ustawione.
Wyjmij wszystkie materiały z podajnika wejściowego, wyrównaj stos i ponownie załaduj materiały do podajnika wejściowego. Dopasuj prowadnice materiałów do szerokości i długości używanych materiałów, a następnie spróbuj wydrukować ponownie.
Skaner może wymagać kalibracji.
Wyrównaj podajnik, a następnie skalibruj skaner.
● | Aby wyrównać podajnik, otwórz menu Administracja na panelu sterowania. W podmenu Jakość druku dotknij pozycji Rejestracja strony. Wybierz podajnik pod etykietą Źródło, a następnie wydrukuj stronę testową. Więcej informacji można znaleźć na stronie Menu Jakość druku.
● | Informacje dotyczące kalibracji skanera można znaleźć w części Kalibracja skanera.
Jednocześnie pobierane jest kilka arkuszy.
Podajnik materiałów może być przeładowany.
Usuń część materiałów z podajnika. Zobacz Ładowanie materiałów do podajników wejściowych.
Materiały mogą być pomarszczone, pozaginane lub uszkodzone.
Upewnij się, że materiały nie są pomarszczone, pozaginane lub uszkodzone. Spróbuj wydrukować na materiałach z nowego lub innego opakowania.
Urządzenie nie pobiera materiałów z podajnika.
Urządzenie może być w trybie podawania ręcznego.
● | Jeśli na wyświetlaczu panelu sterowania widnieje komunikat Podawanie ręczne, naciśnij przycisk OK, aby wydrukować zlecenie.
● | Sprawdź, czy urządzenie nie pracuje w trybie podawania ręcznego, a następnie wydrukuj zlecenie ponownie.
Rolka pobierająca może być brudna lub uszkodzona.
Skontaktuj się z działem obsługi klienta firmy HP Zobacz część Obsługa klientów firmy HP lub zapoznaj się z ulotką dostarczoną w opakowaniu urządzenia.
W ustawieniu sterowania długością papieru w podajniku przyjęto większą długość niż format materiałów.
Dopasuj prowadnicę długości papieru do właściwej długości.


Problemy z wydajnością

Problemy z wydajnością

Problem
Prawdopodobna przyczyna
Rozwiązanie
Kopia nie została wysunięta z urządzenia.
Podajnik może być pusty.
Włóż materiały do urządzenia. Zapoznaj się z częścią Ładowanie materiałów do podajników wejściowych, aby uzyskać dodatkowe informacje.
Oryginał mógł być załadowany nieprawidłowo.
Włóż poprawnie oryginalny dokument do automatycznego podajnika lub na szybę skanera. Zobacz Ładowanie materiałów do podajników wejściowych.
Kopie są puste.
Prawdopodobnie nie usunięto taśmy zabezpieczającej z kasety drukującej.
Wyjmij kasetę drukującą z urządzenia, zdejmij taśmę zabezpieczającą, a następnie zainstaluj ponownie kasetę drukującą.
Oryginał mógł być załadowany nieprawidłowo.
Włóż poprawnie oryginalny dokument do automatycznego podajnika lub na szybę skanera. Zobacz Ładowanie materiałów do podajników wejściowych.
Materiały mogą nie spełniać kryteriów określonych w specyfikacjach firmy HP.
Używaj materiałów zgodnych z parametrami określonymi przez firmę HP. Zobacz Materiały i podajniki.
W kasecie drukującej może się kończyć toner.
Wymień kasetę drukującą. Zobacz Wymiana kasety drukującej.
Skopiowany został niewłaściwy oryginał.
Materiały mogą być załadowane do podajnika ADF.
Upewnij się, że automatyczny podajnik dokumentów (ADF) jest pusty.
Rozmiar kopii jest pomniejszony.
Oprogramowanie urządzenia może być ustawione na pomniejszanie zeskanowanego obrazu.
Więcej informacji na temat zmiany ustawień można znaleźć w pomocy oprogramowania urządzenia.


Rozwiązywanie problemów związanych z wiadomościami e‑mail

Rozwiązywanie problemów związanych z wiadomościami e‑mail

Jeśli nie można wysyłać wiadomości e‑mail, korzystając z funkcji cyfrowej dystrybucji dokumentów, może być konieczna ponowna konfiguracja adresu bramy SMTP lub LDAP. Aby sprawdzić aktualne ustawienia adresów bram SMTP i LDAP, należy wydrukować stronę konfiguracji. Zobacz Korzystanie ze stron informacyjnych. Aby sprawdzić, czy adresy bram SMTP i LDAP są prawidłowe, należy przeprowadzić poniższe procedury.

Sekcja ta zawiera informacje na następujące tematy:

  • Sprawdzanie adresu bramy sieciowej SMTP
  • Sprawdzanie adresu bramy sieciowej LDAP


Sprawdzanie adresu bramy sieciowej SMTP

Sprawdzanie adresu bramy sieciowej SMTP

Uwaga

Ta procedura jest przeznaczona dla systemów operacyjnych Windows.

1. | Otwórz okno wiersza polecenia systemu MS-DOS: kliknij przycisk Start, kliknij polecenie Uruchom, a następnie wpisz polecenie cmd.
2. | Wpisz polecenie telnet, a następnie adres bramy sieciowej SMTP i numer 25, oznaczający port używany przez urządzenie wielofunkcyjne do komunikacji. Na przykład wpisz polecenie telnet 123.123.123.123 25 gdzie numer „123.123.123.123” reprezentuje adres bramy sieciowej SMTP.
3. | Naciśnij klawisz Enter. Jeżeli adres bramy sieciowej SMTP nie jest prawidłowy, odpowiedź zawiera komunikat Nie można otworzyć połączenia z hostem przy użyciu portu 25: Próba powodzenia zakończyła się niepowodzeniem.
4. | Jeżeli adres bramy sieciowej SMTP nie jest prawidłowy, skontaktuj się z administratorem sieci.


Sprawdzanie adresu bramy sieciowej LDAP

Sprawdzanie adresu bramy sieciowej LDAP

Uwaga

Ta procedura jest przeznaczona dla systemów operacyjnych Windows.

1. | Otwórz Eksploratora Windows. Na pasku adresu wpisz LDAP://, bezpośrednio za tym tekstem wpisz adres bramy sieciowej LDAP. Na przykład wpisz polecenie LDAP://12.12.12.12 gdzie numer „12.12.12.12” reprezentuje adres bramy sieciowej LDAP.
2. | Naciśnij klawisz Enter. Jeżeli adres bramy sieciowej LDAP jest prawidłowy, otwierane jest okno dialogowe Znajdź osoby.
3. | Jeżeli adres bramy sieciowej LDAP nie jest prawidłowy, skontaktuj się z administratorem sieci.


Rozwiązywanie typowych problemów z systemem Windows

Rozwiązywanie typowych problemów z systemem Windows

Komunikat o błędzie:
„ogólny błąd zabezpieczenia — wyjątek OE”
„Spool32”
„Niedozwolona operacja”
Przyczyna
Rozwiązanie
Zamknij wszystkie programy, uruchom ponownie system Windows i ponów próbę.
Wybierz inny sterownik drukarki. Jeśli wybrany jest sterownik drukarki PCL 6, przełącz sterownik za pomocą oprogramowania w tryb emulacji PCL 5 lub HP PostScript poziomu 3.
Usuń wszystkie pliki tymczasowe z podkatalogu Temp. Ustal nazwę katalogu, otwierając plik AUTOEXEC.BAT i wyszukując ciąg znaków „Set Temp =”. Nazwa umieszczona za tym ciągiem jest nazwą katalogu tymczasowego. Najczęściej jest to katalog C:\TEMP, ale ustawienie to można zmienić.
Sprawdź dokumentację systemu Microsoft Windows dołączoną do komputera, aby uzyskać więcej informacji na temat komunikatów o błędach w systemie Windows.


Rozwiązywanie najczęstszych problemów z komputerem Macintosh

Rozwiązywanie najczęstszych problemów z komputerem Macintosh

Poza problemami wymienionymi w części Rozwiązywanie ogólnych problemów z drukowaniem, w tym dziale opisane są problemy mogące wystąpić w komputerach z systemem Mac OS X.

Uwaga

Konfiguracja drukowania USB i IP odbywa się za pośrednictwem programu narzędziowego Desktop Printer Utility (Narzędzie biurkowe służące do drukowania). Nazwa urządzenia nie pojawi się w programie Chooser (Wybieracz).

Sterownik drukarki nie jest wyświetlany w programie Print Center (Centrum drukowania) lub Printer Setup Utility (Narzędzie konfiguracji drukarki).
Przyczyna
Rozwiązanie
Być może oprogramowanie urządzenia nie zostało zainstalowane lub zostało zainstalowane nieprawidłowo.
Upewnij się, czy plik PPD znajduje się w podanym folderze na dysku twardym: Library/Printers/PPDs/Contents/Resources/<jęz.>.lproj, gdzie „<jęz.>” to dwuliterowy kod używanego języka. W razie konieczności przeprowadź ponownie instalację oprogramowania. Instrukcje znajdują się w podręcznej instrukcji obsługi.
Plik PPD (Postscript Printer Description) jest uszkodzony.
Usuń plik PPD z następującego folderu na dysku twardym: Library/Printers/PPDs/Contents/Resources/<jęz.>.lproj, gdzie „<jęz.>” to dwuliterowy kod używanego języka. Zainstaluj oprogramowanie ponownie. Instrukcje znajdują się w podręcznej instrukcji obsługi.

Nazwa urządzenia, adres IP i nazwa komputera głównego sieci Rendezvous nie pojawia się na liście drukarki w programie Print Center (Centrum drukowania) lub Printer Setup Utility (Narzędzie konfiguracji drukarki).
Przyczyna
Rozwiązanie
Urządzenie może nie być gotowe.
Upewnij się, że kable są prawidłowo podłączone, urządzenie jest włączone, a kontrolka Gotowość jest zapalona. Jeśli urządzenie podłączone jest za pomocą kabla USB lub koncentratora Ethernet, spróbuj je podłączyć bezpośrednio do komputera lub do innego portu.
Wybrany mógł zostać zły typ połączenia.
Upewnij się, że wybrany został kabel USB, opcja IP Printing (Drukowanie IP) lub sieć Rendezvous w zależności od rodzaju połączenia istniejącego pomiędzy urządzeniem i komputerem.
Używana jest niewłaściwa nazwa urządzenia, adres IP lub nazwa komputera głównego Rendezvous.
Sprawdź nazwę urządzenia, adres IP i nazwę komputera głównego sieci Rendezvous, drukując stronę konfiguracji. Zobacz Korzystanie ze stron informacyjnych. Sprawdź, czy znajdujące się na stronie konfiguracji nazwa, adres IP i nazwa komputera głównego sieci Rendezvous odpowiadają nazwie urządzenia, adresowi IP i nazwie komputera głównego sieci Rendezvous w programie Print Center (Centrum drukowania) lub Print Setup Utility (Narzędzie konfiguracji drukarki).
Przewód interfejsu jest uszkodzony lub niskiej jakości.
Wymień przewód interfejsu. Upewnij się, że używasz przewodu wysokiej jakości.

Sterownik drukarki nie konfiguruje automatycznie wybranego urządzenia w programie Print Center (Centrum drukowania) lub Printer Setup Utility (Narzędzie konfiguracji drukarki).
Przyczyna
Rozwiązanie
Urządzenie może nie być gotowe.
Upewnij się, że kable są prawidłowo podłączone, urządzenie jest włączone, a kontrolka Gotowość jest zapalona. Jeśli urządzenie podłączone jest za pomocą kabla USB lub koncentratora Ethernet, spróbuj je podłączyć bezpośrednio do komputera lub innego portu.
Być może oprogramowanie urządzenia nie zostało zainstalowane lub zostało zainstalowane nieprawidłowo.
Usuń plik PPD z następującego folderu na dysku twardym: Library/Printers/PPDs/Contents/Resources/<jęz.>.lproj, gdzie „<jęz.>” to dwuliterowy kod używanego języka. W razie konieczności przeprowadź ponownie instalację oprogramowania. Instrukcje znajdują się w podręcznej instrukcji obsługi.
Plik PPD jest uszkodzony.
Usuń plik PPD z następującego folderu na dysku twardym: Library/Printers/PPDs/Contents/Resources/<jęz.>.lproj, gdzie „<jęz.>” to dwuliterowy kod używanego języka. Zainstaluj oprogramowanie ponownie. Instrukcje znajdują się w podręcznej instrukcji obsługi.
Urządzenie może nie być gotowe.
Upewnij się, że kable są prawidłowo podłączone, urządzenie jest włączone, a kontrolka Gotowość jest zapalona. Jeśli urządzenie podłączone jest za pomocą kabla USB lub koncentratora Ethernet, spróbuj je podłączyć bezpośrednio do komputera lub innego portu.
Przewód interfejsu jest uszkodzony lub niskiej jakości.
Wymień przewód interfejsu. Upewnij się, że używasz przewodu wysokiej jakości.

Zlecenie druku nie zostało wysłane do wybranego urządzenia.
Przyczyna
Rozwiązanie
Prawdopodobnie kolejka drukowania jest zatrzymana.
Uruchom ponownie kolejkę drukowania. Otwórz program Print Monitor (Monitor drukowania) i wybierz opcję Start Jobs (Uruchom zlecenia).
Używana jest niewłaściwa nazwa urządzenia lub adres IP. Zadanie mogło zostać odebrane przez inne urządzenie o tej samej albo podobnej nazwie, adresie IP lub nazwie komputera głównego sieci Rendezvous.
Sprawdź nazwę urządzenia, adres IP i nazwę komputera głównego sieci Rendezvous, drukując stronę konfiguracji. Zobacz Korzystanie ze stron informacyjnych. Sprawdź, czy znajdujące się na stronie konfiguracji nazwa, adres IP i nazwa komputera głównego sieci Rendezvous odpowiadają nazwie urządzenia, adresowi IP i nazwie komputera głównego sieci Rendezvous w programie Print Center (Centrum drukowania).

Plik EPS (Encapsulated PostScript) jest drukowany bez właściwych czcionek.
Przyczyna
Rozwiązanie
Ten problem pojawia się w niektórych programach.
● | Przed drukowaniem spróbuj pobrać do urządzenia czcionki załączone w pliku EPS.
● | Wyślij plik w formacie ASCII w miejsce kodowania binarnego.

Drukowanie z karty USB firmy innej niż HP nie jest możliwe.
Przyczyna
Rozwiązanie
Ten błąd pojawia się wtedy, gdy oprogramowanie dla drukarek USB nie jest zainstalowane.
Przy dodawaniu karty USB firmy innej niż HP niezbędne może być oprogramowanie Apple USB Adapter Card Support. Najnowsza wersja tego oprogramowania dostępna jest w witrynie internetowej firmy Apple.

Przy podłączaniu kabla USB po wybraniu sterownika urządzenie nie pojawi się w programach Print Center (Centrum drukowania) ani Printer Setup Utility (Narzędzie konfiguracji drukarki).
Przyczyna
Rozwiązanie
Problem ten spowodowany jest przez oprogramowanie lub element sprzętu.
Rozwiązywanie problemów z oprogramowaniem
● | Sprawdź, czy posiadany komputer Macintosh obsługuje komunikację USB.
● | Upewnij się, że korzystasz z systemu Mac OS X w wersji 10.2.8 lub nowszego.
● | Upewnij się, że komputer Macintosh posiada odpowiednie oprogramowanie USB firmy Apple.
Rozwiązywanie problemów ze sprzętem
●

Sprawdź, czy urządzenie jest włączone.
●

Sprawdź, czy kable USB są prawidłowo podłączone.
●

Upewnij się, że korzystasz z odpowiedniego kabla Hi-Speed USB 2.0.
●

Upewnij się, że nie podłączono zbyt wielu urządzeń USB zasilanych z łańcucha. Odłącz wszystkie urządzenia z łańcucha i podłącz kabel bezpośrednio do portu USB komputera.

●

Sprawdź, czy w łańcuchu nie są podłączone więcej niż dwa niezasilane koncentratory USB. Odłącz wszystkie urządzenia z łańcucha i podłącz kabel bezpośrednio do portu USB komputera.

Uwaga

Klawiatura komputera iMac jest niezasilanym koncentratorem USB.


Rozwiązywanie problemów w systemie Linux

Rozwiązywanie problemów w systemie Linux

Informacje na temat rozwiązywania problemów w systemie Linux znajdują się na stronie internetowej firmy HP dotyczącej wsparcia dla użytkowników systemu Linux: hp.sourceforge.net/.


Rozwiązywanie problemów z językiem PostScript

Rozwiązywanie problemów z językiem PostScript

Opisane dalej sytuacje są specyficzne dla języka PostScript (PS) i mogą występować w przypadku używania kilku języków drukarki. Należy sprawdzić, czy na panelu sterowania są wyświetlone komunikaty, które mogą pomóc w rozwiązaniu problemów.

Uwaga

Aby w przypadku wystąpienia błędu języka PS otrzymywać drukowany lub wyświetlany na ekranie komunikat, otwórz okno dialogowe Opcje druku i kliknij żądaną opcję obok sekcji Błędy PS.

Sekcja ta zawiera informacje na następujące tematy:

  • Problemy ogólne


Problemy ogólne

Problemy ogólne

Dokument drukowany jest czcionką Courier (standardowa czcionka), a nie wybraną czcionką.
Przyczyna
Rozwiązanie
Żądana czcionka nie została pobrana.
Pobierz pożądane czcionki i wyślij ponownie zlecenie drukowania. Sprawdź rodzaj czcionki i jej lokalizację. Jeśli to konieczne, pobierz czcionkę do urządzenia. Dodatkowe informacje może znaleźć w dokumentacji oprogramowania.

Marginesy na wydrukowanej stronie formatu Legal są przycięte.
Przyczyna
Rozwiązanie
Zadanie druku jest zbyt skomplikowane.
Spróbuj wydrukować zadanie w rozdzielczości 600 dpi, uprościć je lub zainstalować więcej pamięci.

Drukowana jest strona błędów języka PS.
Przyczyna
Rozwiązanie
Upewnij się, że zlecenie nie jest zleceniem PS.
Upewnij się, że zadanie jest zadaniem PS. Sprawdź, czy używana aplikacja oczekiwała przesłania konfiguracji lub pliku nagłówka PS na urządzenie.


Materiały eksploatacyjne i akcesoria
Materiały eksploatacyjne i akcesoria

Materiały eksploatacyjne i akcesoria

Niniejsza część zawiera informacje dotyczące zamawiania części, materiałów eksploatacyjnych i akcesoriów. Należy używać wyłącznie części i akcesoriów przeznaczonych dla tego urządzenia.

  • Zamów części, urządzenia dodatkowe i materiały eksploatacyjne
  • Numery katalogowe


Zamów części, urządzenia dodatkowe i materiały eksploatacyjne

Zamów części, urządzenia dodatkowe i materiały eksploatacyjne

Dostępnych jest kilka sposobów zamawiania części zamiennych, materiałów eksploatacyjnych i akcesoriów:

Sekcja ta zawiera informacje na następujące tematy:

  • Zamawianie bezpośrednio w HP
  • Zamawianie za pośrednictwem usługodawców lub działu pomocy technicznej
  • Zamawianie bezpośrednio przez wbudowany serwer internetowy (w przypadku drukarek podłączonych do sieci)
  • Zamawianie bezpośrednio za pomocą oprogramowania HP Easy Printer Care


Zamawianie bezpośrednio w HP

Zamawianie bezpośrednio w HP

Poniższe elementy można kupić bezpośrednio w HP:

● | Części zamienne: Aby zamówić części zamienne na terenie Stanów Zjednoczonych, należy przejść na stronę http://www.hp.com/go/hpparts. W pozostałych krajach części można zamówić kontaktując się z autoryzowanym centrum serwisowym HP.
● | Materiały eksploatacyjne i urządzenia dodatkowe Aby zamówić materiały eksploatacyjne na terenie Stanów Zjednoczonych, należy przejść na stronę http://www.hp.com/go/ljsupplies. Aby zamówić części eksploatacyjne w innych krajach, należy przejść na stronę http://www.hp.com/ghp/buyonline.html. Aby zamówić części dodatkowe, należy przejść na stronę www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp.


Zamawianie za pośrednictwem usługodawców lub działu pomocy technicznej

Zamawianie za pośrednictwem usługodawców lub działu pomocy technicznej

Aby zamówić część lub urządzenie dodatkowe, należy skontaktować się z autoryzowanym punktem serwisowym lub działem pomocy technicznej HP.


Zamawianie bezpośrednio przez wbudowany serwer internetowy (w przypadku drukarek podłączonych do sieci)

Zamawianie bezpośrednio przez wbudowany serwer internetowy (w przypadku drukarek podłączonych do sieci)

Aby zamówić materiały eksploatacyjne bezpośrednio przez wbudowany serwer internetowy, należy wykonać następujące kroki.

1. | W przeglądarce internetowej wpisz adres IP oraz nazwę domeny serwera urządzenia. Zostanie otwarte okno stanu.
2. | W obszarze Other links (Inne łącza), kliknij dwukrotnie polecenie Order Supplies (Zamów materiały eksploatacyjne). Zostanie wyświetlony adres URL strony internetowej, na której można kupić materiały eksploatacyjne.
3. | Wybierz numery elementów, które chcesz zamówić, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.


Zamawianie bezpośrednio za pomocą oprogramowania HP Easy Printer Care

Zamawianie bezpośrednio za pomocą oprogramowania HP Easy Printer Care

Oprogramowanie HP Easy Printer Care to narzędzie do zarządzania procesem drukowania, które umożliwia konfigurację drukarki, monitorowanie, zamawianie materiałów eksploatacyjnych, rozwiązywanie problemów oraz łatwe i skuteczne aktualizowanie. Więcej informacji o programie HP Easy Printer Care można znaleźć na stronie http://www.hp.com/go/easyprintercare.


Numery katalogowe

Numery katalogowe

W chwili oddawania niniejszego podręcznika do druku dostępne było wyposażenie dodatkowe wymienione na poniższej liście. Sposób składania zamówień oraz dostępność elementów wyposażenia dodatkowego mogą ulec zmianie w czasie użytkowania urządzenia.

Sekcja ta zawiera informacje na następujące tematy:

  • Akcesoria
  • Materiały eksploatacyjne i zestawy konserwacyjne
  • Pamięć
  • Kable i interfejsy
  • Materiały drukarskie


Akcesoria

Akcesoria

Pozycja
Opis
Numer katalogowy
Opcjonalny duplekser
Uwaga

Urządzenia wielofunkcyjne HP LaserJet M5035X oraz HP LaserJet M5035XS są wyposażone w automatyczny duplekser.
Umożliwia automatyczne drukowanie po obu stronach arkusza papieru.
Q7549A
Opcjonalny moduł urządzenie faksu analogowego
Uwaga

Urządzenia wielofunkcyjne HP LaserJet M5035X oraz HP LaserJet M5035XS są wyposażone w moduł faksu analogowego.
Moduł rozszerza funkcjonalność urządzenia o możliwości wysyłania i odbierania faksów
Q3701A


Materiały eksploatacyjne i zestawy konserwacyjne

Materiały eksploatacyjne i zestawy konserwacyjne

Pozycja
Opis
Numer katalogowy
Kaseta drukująca HP LaserJet
Kaseta na 15 000 stron
Q7570A
Kaseta zszywacza
Kaseta zszywacza o pojemności 5000 zszywek
Q7839A
Zestaw konserwacyjny mechanizmu drukującego (110 V)
Zestaw konserwacyjny dla urządzeń zasilanych napięciem 110 V
Q7832A
Zestaw konserwacyjny mechanizmu drukującego (220 V)
Zestaw konserwacyjny dla urządzeń zasilanych napięciem 220 V
Q7833A
Zestaw konserwacyjny podajnika ADF
Zestaw konserwacyjny automatycznego podajnika dokumentów
Q7842A


Pamięć

Pamięć

Pozycja
Numer katalogowy
48 MB
Q7714A
64 MB
Q7715A
128 MB
Q7718A
256 MB
Q7719A
512 MB
Q7720A


Kable i interfejsy

Kable i interfejsy

Pozycja
Opis
Numer katalogowy
Karty EIO (Enhanced I/O)
Wieloprotokołowe karty sieciowe EIO serwera druku HP Jetdirect:
Serwer druku HP Jetdirect 620n Fast Ethernet (10/100Base-TX)
J7934G
Serwer druku HP Jetdirect 625n Fast Ethernet (10/100/1000Base-TX)
J7960G
Serwer druku HP Jetdirect 635n IPv6/IPSec Fast Ethernet (10/100/1000Base-TX)
J7961G
Kabel USB
2-metrowy kabel A do B
C6518A


Materiały drukarskie

Materiały drukarskie

Aby uzyskać więcej informacji o materiałach eksploatacyjnych, przejdź na stronę http://www.hp.com/go/ljsupplies

Pozycja
Opis
Numer katalogowy
Papier do drukarek laserowych HP Soft Gloss
Specjalny papier urządzeń HP LaserJet. Papier powlekany, nadający się do drukowania dokumentów mających wywrzeć najlepsze wrażenie, np. broszur i materiałów handlowych, oraz dokumentów z grafiką i fotografiami.
Parametry: 32 funty (120 g/m2).
Letter (220 x 280 mm), 50 arkuszy w opakowaniu
C4179/region Azji i Pacyfiku
A4 (210 x 297 mm), 50 arkuszy w opakowaniu
C4179B/region Azji i Pacyfiku i Europa
Papier twardy HP LaserJet
Specjalny papier urządzeń HP LaserJet. Matowy, odporny na wodę i rozrywanie papier, nie narażający jednak na szwank ani jakości, ani szybkości druku. Przeznaczony do znaków, map, menu i innych zastosowań biznesowych.
Letter (8,5 x 11 cali), 50 arkuszy w kartonie
Q1298A/Ameryka Północna
A4 (210 x 297 mm), 50 arkuszy w kartonie
Q1298B/region Azji i Pacyfiku i Europa
Papier HP Premium Choice LaserJet
Najjaśniejszy gatunek papieru HP do drukarek LaserJet. Doskonała gładkość i biel zapewniają wspaniałe kolory i świetne odwzorowanie czerni. Idealny do drukowania prezentacji, raportów biznesowych, korespondencji zewnętrznej i innych ważnych dokumentów.
Parametry: jasność 98, 32 funty (75 g/m2).
Letter (8,5 x 11 cali), 500 arkuszy w ryzie, 10 ryz w kartonie
HPU1132/Ameryka Północna
Letter (8,5 x 11 cali), 250 arkuszy w ryzie, 6 ryz w kartonie
HPU1732/Ameryka Północna
A4 (210 x 297 mm), 5 ryz w kartonie
Q2397A/region Azji i Pacyfiku
A4 (210 x 297 mm), 250 arkuszy w ryzie, 5 ryz w kartonie
CHP412/Europa
A4 (210 x 297 mm), 500 arkuszy w ryzie, 5 ryz w kartonie
CHP410/Europa
A4 (210 x 297 mm), gramatura 160 g/m2, 500 arkuszy w ryzie, 5 ryz w kartonie
CHP413/Europa
Papier HP LaserJet
Specjalny papier urządzeń HP LaserJet. Idealnie sprawdza się jako papier firmowy, papier do drukowania ważnych okólników, dokumentów oraz ulotek i korespondencji.
Parametry: jasność 96, 24 funty (90 g/m2)
Letter (8,5 x 11 cali), 500 arkuszy w ryzie, 10 ryz w kartonie
HPJ1124/Ameryka Północna
Legal (8,5 x 14 cali), 500 arkuszy w ryzie, 10 ryz w kartonie
HPJ1424/Ameryka Północna
Letter (220 x 280 mm), 500 arkuszy w ryzie, 5 ryz w kartonie
Q2398A/region Azji i Pacyfiku
A4 (210 x 297 mm), 500 arkuszy w ryzie, 5 ryz w kartonie
Q2400A/region Azji i Pacyfiku
A4 (210 x 297 mm), 500 arkuszy w ryzie
CHP310/Europa
Papier HP
Przeznaczony dla urządzeń HP LaserJet i atramentowych. Stworzony specjalnie dla małych biur i firm domowych. Cięższy i jaśniejszy niż papier do kopiarek.
Parametry: jasność 92, 22 funty
Letter (8,5 x 11 cali), 500 arkuszy w ryzie, 10 ryz w kartonie
HPP1122/Ameryka Północna i Meksyk
Letter (8,5 x 11 cali), 500 arkuszy w ryzie, 3 ryzy w kartonie
HPP113R/Ameryka Północna
A4 (210 x 297 mm), 500 arkuszy w ryzie, 5 ryz w kartonie
CHP210/Europa
A4 (210 x 297 mm), 300 arkuszy w ryzie, 5 ryz w kartonie
CHP213/Europa
Papier HP Multipurpose
Przeznaczony dla sprzętu biurowego: urządzeń laserowych i atramentowych, kopiarek oraz faksów. Stworzony jako uniwersalny papier do zastosowań biurowych. Jaśniejszy i gładszy niż inne papiery do zastosowań biurowych.
Parametry: jasność 90, 20 funtów (75 g/m2)
Letter (8,5 x 11 cali), 500 arkuszy w ryzie, 10 ryz w kartonie
Letter (8,5 x 11 cali), 500 arkuszy w ryzie, 5 ryz w kartonie
Letter (8,5 x 11 cali), 250 arkuszy w ryzie, 12 ryz w kartonie
Letter (8,5 x 11 cali), 3 otwory, 500 arkuszy w ryzie, 10 ryz w kartonie
Legal (8,5 x 14 cali), 500 arkuszy w ryzie, 10 ryz w kartonie
HPM1120/Ameryka Północna
HPM115R/Ameryka Północna
HP25011/Ameryka Północna
HPM113H/Ameryka Północna
HPM1420/Ameryka Północna
Papier HP Office
Przeznaczony dla sprzętu biurowego: urządzeń laserowych i atramentowych, kopiarek oraz faksów. Świetny do wydruków wysokonakładowych.
Parametry: jasność 84, 20 funtów (75 g/m2)
Letter (8,5 x 11 cali), 500 arkuszy w ryzie, 10 ryz w kartonie
HPC8511/Ameryka Północna i Meksyk
Letter (8,5 x 11 cali), 3 otwory, 500 arkuszy w ryzie, 10 ryz w kartonie
HPC3HP/Ameryka Północna
Legal (8,5 x 14 cali), 500 arkuszy w ryzie, 10 ryz w kartonie
HPC8514/Ameryka Północna
Letter (8,5 x 11 cali), 2500 arkuszy w opakowaniu Quick Pack
HP2500S/Ameryka Północna i Meksyk
Letter (8,5 x 11 cali), 2500 arkuszy w opakowaniu Quick Pack, 3 otwory
HP2500P/Ameryka Północna
Letter (220 x 280 mm), 500 arkuszy w ryzie, 5 ryz w kartonie
Q2408A/region Azji i Pacyfiku
A4 (210 x 297 mm), 500 arkuszy w ryzie, 5 ryz w kartonie
Q2407A/region Azji i Pacyfiku
A4 (210 x 297 mm), 500 arkuszy w ryzie, 5 ryz w kartonie
CHP110/Europa
A4 (210 x 297 mm), Quick Pack, 2500 arkuszy w ryzie, 5 ryz w kartonie
CHP113/Europa
Papier makulaturowy HP Office
Przeznaczony dla sprzętu biurowego: urządzeń laserowych i atramentowych, kopiarek oraz faksów. Świetny do wydruków wysokonakładowych.
Spełnia amerykańską normę Executive Order 13101 dotyczącą produktów przyjaznych dla środowiska naturalnego.
Parametry: jasność 84, 20 funtów, 30% zawartości makulatury
Letter (8,5 x 11 cali), 500 arkuszy w ryzie, 10 ryz w kartonie
HPE1120/Ameryka Północna
Letter (8,5 x 11 cali), 3 otwory, 500 arkuszy w ryzie, 10 ryz w kartonie
HPE113H/Ameryka Północna
Legal (8,5 x 14 cali), 500 arkuszy w ryzie, 10 ryz w kartonie
HPE1420/Ameryka Północna
Folie HP LaserJet
Przeznaczone wyłącznie dla monochromatycznych urządzeń HP LaserJet. Wyraźny, ostry tekst i grafikę zapewniają jedynie specjalnie opracowane folie przetestowane z monochromatycznymi urządzeniami HP LaserJet.
Specyfikacje: grubość 4,3 milicala.
Letter (8,5 x 11 cali), 50 arkuszy w kartonie
92296T/Ameryka Północna, region Azji i Pacyfiku i Europa
A4 (210 x 297 mm), 50 arkuszy w kartonie
922296U/region Azji i Pacyfiku i Europa


Obsługa i pomoc techniczna
Obsługa i pomoc techniczna

Obsługa i pomoc techniczna

  • Oświadczenie o ograniczonej gwarancji Hewlett-Packard
  • Usługa gwarancji na samodzielną naprawę przez klienta
  • Oświadczenie o ograniczonej gwarancji na kasetę drukującą
  • Obsługa klientów firmy HP
  • Umowy serwisowe firmy HP


Oświadczenie o ograniczonej gwarancji Hewlett-Packard

Oświadczenie o ograniczonej gwarancji Hewlett-Packard

PRODUKT HP
OKRES OGRANICZONEJ GWARANCJI
HP LaserJet M5025, M5035, M5035X i M5035XS
Roczna gwarancja na miejscu

Firma HP gwarantuje użytkownikowi końcowemu, że sprzęt oraz akcesoria produkowane przez HP są wolne od wad materiałowych i produkcyjnych przez okres podany powyżej, licząc od daty zakupu. Jeśli firma HP otrzyma zawiadomienie o wadach podczas trwania okresu gwarancyjnego, dokona według własnego uznania naprawy albo wymiany wadliwych produktów. Wymienione produkty mogą być nowe albo odpowiadające nowym pod względem działania.

Firma HP gwarantuje, że oprogramowanie firmy HP w przypadku poprawnej instalacji i obsługi nie zawiedzie w wykonywaniu poleceń programowych na skutek wad materiałowych i produkcyjnych przez okres określony powyżej, licząc od daty zakupu. Jeśli firma HP otrzyma powiadomienie o takich wadach podczas trwania okresu gwarancyjnego, wymieni oprogramowanie, które nie wykonuje swych poleceń programowych z powodu tych wad.

Firma HP nie gwarantuje, że obsługa produktów firmy HP będzie nieprzerwana czy wolna od błędów. Jeśli firma HP nie będzie w stanie w rozsądnym czasie dokonać naprawy lub wymiany któregokolwiek z produktów objętych gwarancją, klient jest upoważniony do zwrotu pieniędzy do wysokości zapłaconej kwoty po szybkim zwrocie produktu.

Produkty firmy HP mogą zawierać przetworzone części odpowiadające pod względem działania nowym i części przypadkowo użyte.

Gwarancji nie stosuje się do defektów wynikających z (a) niewłaściwych lub nieodpowiednich czynności serwisowych lub kalibracji, (b) konfliktu oprogramowania, części lub materiałów eksploatacyjnych nie dostarczonych przez firmę HP, (c) nieautoryzowanych modyfikacji lub niewłaściwego użycia, (d) działania poza opublikowanymi specyfikacjami środowiska dla produktu lub (e) niewłaściwego przygotowania miejsca lub konserwacji.

W ZAKRESIE DOPUSZCZONYM PRZEZ PRZEPISY LOKALNE POWYŻSZE WARUNKI GWARANCJI SĄ JEDYNYMI OBOWIĄZUJĄCYMI. FIRMA HP NIE UDZIELA ŻADNEJ INNEJ GWARANCJI PISEMNEJ ANI USTNEJ, WYRAŹNEJ ANI DOROZUMIANEJ, A W SZCZEGÓLNOŚCI NIE UDZIELA GWARANCJI DOROZUMIANYCH LUB HANDLOWYCH DOTYCZĄCYCH ZADOWALAJĄCEJ JAKOŚCI LUB PRZYDATNOŚCI DO OKREŚLONEGO CELU. Niektóre kraje/regiony, stany czy prowincje nie pozwalają na ograniczenia w trwaniu dorozumianej gwarancji, zatem powyższe ograniczenie i wyjątki mogą nie obowiązywać konkretnego klienta. Na mocy tej gwarancji klientowi udzielane są określone prawa; może on również posiadać inne prawa, które różnią się w zależności od kraju/regionu, państwa czy prowincji. Ograniczona gwarancja firmy HP obowiązuje w każdym kraju/regionie czy miejscu, gdzie firma HP posiada wsparcie dla tego produktu i gdzie firma HP wprowadziła ten produkt na rynek. Poziom serwisu gwarancyjnego może się różnić według lokalnych standardów. Firma HP nie zmieni formy, dopasowania czy funkcji produktu w celu umożliwienia jego funkcjonowania w kraju/regionie, dla którego nigdy nie był przewidziany z powodów prawnych czy ze względu na regulacje.

W ZAKRESIE DOZWOLONYM PRZEZ PRAWO LOKALNE ŚRODKI ZARADCZE OKREŚLONE W TYM OŚWIADCZENIU STANOWIĄ JEDYNE I WYŁĄCZNE ŚRODKI ZARADCZE KLIENTA. OPRÓCZ POWYŻSZEGO WYJĄTKU, FIRMA HP LUB JEJ DOSTAWCY NIE ODPOWIADAJĄ ZA UTRATĘ DANYCH LUB ZA BEZPOŚREDNIE, SPECJALNE, PRZYPADKOWE LUB WYNIKOWE (ŁĄCZNIE Z UTRACONYM ZYSKIEM LUB DANYMI) CZY TEŻ INNE USZKODZENIA, NA PODSTAWIE UMOWY, WYNIKAJĄCE Z NARUSZENIA PRAWA LUB Z INNEGO TYTUŁU Niektóre kraje/regiony, państwa lub prowincje nie zezwalają na wyjątki czy ograniczenie przypadkowych lub wynikłych szkód, zatem powyższe ograniczenie lub wyjątek może nie mieć zastosowania.

WARUNKI GWARANCJI ZAWARTE W TYM OŚWIADCZENIU, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRZEZ PRAWO, NIE WYŁĄCZAJĄ, NIE OGRANICZAJĄ ANI NIE ZMIENIAJĄ PRAW USTAWOWYCH MAJĄCYCH ZASTOSOWANIE PRZY SPRZEDAŻY TEGO PRODUKTU UŻYTKOWNIKOWI I NIE STANOWIĄ ICH ROZSZERZENIA.


Usługa gwarancji na samodzielną naprawę przez klienta

Usługa gwarancji na samodzielną naprawę przez klienta

Produkty HP zbudowano z użyciem wielu elementów do samodzielnej naprawy przez klienta (CSR - Customer Self Repair) w celu zminimalizowania czasu naprawy i zwiększenia elastyczności w dokonywaniu wymiany uszkodzonych elementów. Jeśli w okresie diagnozowania, firma HP stwierdzi, że naprawa dokonana została z użyciem elementów CSR, dostarczy tę część do wymiany bezpośrednio do użytkownika. Wyróżniamy dwie kategorie elementów CSR: 1) Elementy, dla których samodzielna naprawa jest konieczna. Jeśli poprosisz firmę HP o wymianę tych części, pobrana zostanie opłata za podróż i pracę pracowników serwisu. 2) Elementy, dla których samodzielna naprawa jest opcjonalna. Te elementy są również przeznaczone do samodzielnej naprawy przez klienta. Jeśli jednak poprosisz firmę HP o ich wymianę, może ona zostać dokonana bez żadnych dodatkowych kosztów, zgodnie z rodzajem usługi gwarancyjnej dla danego produktu.

W zależności od dostępności i możliwości lokalizacyjnych elementy CSR mogą zostać dostarczone w ciągu jednego dnia roboczego. W przypadku określonych możliwości lokalizacyjnych za pobraniem dodatkowej opłaty dostępne są przesyłki doręczane tego samego dnia lub przesyłki czterogodzinne. Jeśli potrzebujesz pomocy, zadzwoń do centrum pomocy technicznej HP, aby uzyskać telefoniczną pomoc pracownika serwisu. W materiałach dostarczonych z elementem CSR firma wyszczególnione jest czy wadliwy element należy zwrócić do firmy HP. W przypadku, gdy konieczny jest zwrot wadliwego elementu do firmy HP, należy tego dokonać w określonym przedziale czasu, który wynosi z reguły pięć (5) dni roboczych. Uszkodzony element należy zwrócić wraz z dokumentacją dołączoną do materiałów transportowych. Niedostarczenie uszkodzonego elementu może spowodować naliczenie opłaty za jego wymianę przez firmę HP. W przypadku samodzielnej naprawy firma HP poniesie wszystkie koszty związane z zakupem i przysłaniem elementu i dokona wyboru kuriera.


Oświadczenie o ograniczonej gwarancji na kasetę drukującą

Oświadczenie o ograniczonej gwarancji na kasetę drukującą

Firma HP gwarantuje, że ten produkt jest wolny od wad materiałowych i produkcyjnych.

Ta gwarancja nie obejmuje produktów, które (a) były odnawiane, przerabiane lub w inny sposób nieprawidłowo użytkowane, (b) działają nieprawidłowo z powodu niewłaściwego użytkowania, niewłaściwego przechowywania lub używania w otoczeniu nieodpowiadającym warunkom opisanym w specyfikacjach lub (c) uległy zużyciu w wyniku normalnej eksploatacji.

Aby skorzystać z usług gwarancyjnych, należy zwrócić produkt w miejscu zakupu (wraz z opisem problemu i próbkami wydruków) lub skontaktować się z działem obsługi klientów firmy HP. Firma HP, według własnego uznania, przeprowadzi wymianę lub zwróci koszty zakupu produktu uznanego za wadliwy.

W ZAKRESIE DOPUSZCZONYM PRZEZ PRZEPISY LOKALNE POWYŻSZE WARUNKI GWARANCJI SĄ JEDYNYMI OBOWIĄZUJĄCYMI. FIRMA HP NIE UDZIELA ŻADNEJ INNEJ GWARANCJI PISEMNEJ ANI USTNEJ, WYRAŹNEJ ANI DOROZUMIANEJ, A W SZCZEGÓLNOŚCI NIE UDZIELA GWARANCJI DOROZUMIANYCH LUB HANDLOWYCH DOTYCZĄCYCH ZADOWALAJĄCEJ JAKOŚCI LUB PRZYDATNOŚCI DO OKREŚLONEGO CELU.

W ZAKRESIE DOPUSZCZONYM PRZEZ PRZEPISY LOKALNE FIRMA HP ANI JEJ DOSTAWCY NIE BĘDĄ ODPOWIADAĆ ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE, WYNIKOWE (W TYM UTRATĘ ZYSKÓW LUB DANYCH) ANI INNE SZKODY, WYNIKAJĄCE Z UMOWY, NARUSZENIA PRAWA LUB Z INNEGO TYTUŁU.

WARUNKI GWARANCJI ZAWARTE W TYM OŚWIADCZENIU, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRZEZ PRAWO, NIE WYŁĄCZAJĄ, NIE OGRANICZAJĄ ANI NIE ZMIENIAJĄ PRAW USTAWOWYCH MAJĄCYCH ZASTOSOWANIE PRZY SPRZEDAŻY TEGO PRODUKTU UŻYTKOWNIKOWI I NIE STANOWIĄ ICH ROZSZERZENIA.


Obsługa klientów firmy HP

Obsługa klientów firmy HP

Sekcja ta zawiera informacje na następujące tematy:

  • Serwis online
  • Pomoc telefoniczna
  • Narzędzia programowe, sterowniki i informacje w formie elektronicznej
  • Bezpośrednie zamawianie akcesoriów i materiałów eksploatacyjnych w firmie HP
  • Informacje serwisowe firmy HP
  • Umowy serwisowe HP
  • HP Easy Printer Care
  • Pomoc techniczna HP i informacje dla użytkowników komputerów Macintosh


Serwis online

Serwis online

Aby uzyskać całodobowy dostęp do uaktualnień oprogramowania dla określonego modelu urządzenia firmy HP, informacji o produktach oraz wsparcia przez Internet, wystarczy odwiedzić następującą stronę sieci Web: www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp.

Należy odwiedzić witrynę internetową www.hp.com/support/net_printing, aby uzyskać informacje na temat zewnętrznego serwera druku HP Jetdirect.

HP Instant Support Professional Edition (ISPE) jest internetowym zestawem narzędzi diagnostycznych przeznaczonym do komputerów stacjonarnych oraz urządzeń drukujących. Odwiedź witrynę instantsupport.hp.com.


Pomoc telefoniczna

Pomoc telefoniczna

Firma HP zapewnia bezpłatną pomoc telefoniczną w okresie gwarancji. Numery telefoniczne w poszczególnych krajach/regionach zamieszczono na ulotce dostarczonej razem z urządzeniem i w witrynie internetowej www.hp.com/support/. Przed zatelefonowaniem do firmy HP należy przygotować następujące informacje: nazwa produktu i numer seryjny, data zakupu i opis problemu.


Narzędzia programowe, sterowniki i informacje w formie elektronicznej

Narzędzia programowe, sterowniki i informacje w formie elektronicznej

www.hp.com/go/M5025_software lub www.hp.com/go/M5035_software

Strona internetowa sterowników może być w języku angielskim, ale można pobrać sterowniki w kilku językach.


Bezpośrednie zamawianie akcesoriów i materiałów eksploatacyjnych w firmie HP

Bezpośrednie zamawianie akcesoriów i materiałów eksploatacyjnych w firmie HP

● | Stany Zjednoczone: www.hp.com/sbso/product/supplies.
● | Kanada: www.hp.ca/catalog/supplies
● | Europa: www.hp.com/supplies
● | Azja i rejon Pacyfiku: www.hp.com/paper/

Aby zamówić oryginalne części lub akcesoria firmy HP, należy odwiedzić witrynę podzespołów firmy HP pod adresem www.hp.com/buy/parts (tylko USA i Kanada) lub zadzwonić pod nr 1-800-538-8787 (USA) albo 1-800-387-3154 (Kanada).


Informacje serwisowe firmy HP

Informacje serwisowe firmy HP

Aby znaleźć autoryzowanego sprzedawcę firmy HP, należy zadzwonić pod numer 1-800-243-9816 (USA) lub 1-800-387-3867 (Kanada).

Poza Stanami Zjednoczonymi i Kanadą zadzwoń pod numer obsługi klientów w danym kraju/regionie. Zapoznaj się z ulotką umieszczoną w pudle transportowym urządzenia.


Umowy serwisowe HP

Umowy serwisowe HP

Zadzwoń pod numer 1-800-HPINVENT (1-800-474-6836 (USA)) lub 1-800-268-1221 (Kanada). Alternatywnie przejdź do witryny internetowej usług HP SupportPack i CarepaqTM pod adresem www.hpexpress-services.com/10467a.

Usługi rozszerzone: 1-800-446-0522.


HP Easy Printer Care

HP Easy Printer Care

Aby sprawdzić stan urządzenia i ustawienia oraz wyświetlić informacje o rozwiązywaniu problemów, należy skorzystać z programu HP Easy Printer Care. Aby skorzystać z programu HP Easy Printer Care, należy przeprowadzić pełną instalację oprogramowania. Zobacz Korzystanie z wbudowanego serwera internetowego.


Pomoc techniczna HP i informacje dla użytkowników komputerów Macintosh

Pomoc techniczna HP i informacje dla użytkowników komputerów Macintosh

Należy odwiedzić witrynę www.hp.com/go/macosx, aby uzyskać informacje na temat pomocy dla systemów Macintosh z systemem OS X oraz subskrypcji w firmie HP w celu uzyskiwania aktualizacji sterowników.

Należy odwiedzić witrynę www.hp.com/go/mac-connect dla produktów zaprojektowanych specjalnie dla użytkowników Macintosh.


Umowy serwisowe firmy HP

Umowy serwisowe firmy HP

Istnieje kilka rodzajów umów serwisowych firmy HP, które odpowiadają szerokiemu zakresowi potrzeb klientów. Umowy serwisowe nie są częścią standardowej gwarancji. Świadczone usługi mogą różnić się w zależności od danego regionu. Informacje o dostępnych usługach można uzyskać od miejscowego przedstawiciela firmy HP.

Sekcja ta zawiera informacje na następujące tematy:

  • Umowy serwisowe na miejscu
  • Ponowne pakowanie urządzeń
  • Rozszerzona gwarancja


Umowy serwisowe na miejscu

Umowy serwisowe na miejscu

Aby zapewnić klientowi sposób świadczenia usług, najbardziej odpowiadający jego potrzebom, firma HP oferuje zawarcie umowy o świadczenie usług w miejscu użytkowania sprzętu z kilkoma opcjami czasowymi:

Sekcja ta zawiera informacje na następujące tematy:

  • Serwis na miejscu następnego dnia
  • Cotygodniowy (zbiorczy) serwis na miejscu


Serwis na miejscu następnego dnia

Serwis na miejscu następnego dnia

Ta umowa zapewnia obsługę w miejscu użytkowania sprzętu w ciągu następnego dnia pracy po otrzymaniu zgłoszenia. Większość umów serwisowych z obsługą na miejscu przewiduje możliwość zwiększenia liczby godzin przeznaczonych na usługi oraz możliwość dojazdu poza określone strefy (za dodatkową opłatą).


Cotygodniowy (zbiorczy) serwis na miejscu

Cotygodniowy (zbiorczy) serwis na miejscu

Ta umowa dotyczy cotygodniowych wizyt pracownika w siedzibie organizacji korzystającej z większej liczby produktów firmy HP. Jest przeznaczona dla zakładów używających co najmniej 25 produktów współpracujących ze stacjami roboczymi, w postaci np. drukarek, ploterów, komputerów i stacji dysków.


Ponowne pakowanie urządzeń

Ponowne pakowanie urządzeń

Jeśli centrum obsługi klienta HP zdecyduje, że w celu naprawy wymagany jest zwrot urządzenia do firmy HP, należy zapakować urządzenie do wysyłki zgodnie z poniższymi wskazówkami.

OSTROŻNIE

Za uszkodzenia powstałe podczas transportu w wyniku nieprawidłowego zapakowania odpowiada klient.
Ponowne pakowanie urządzenia

1.

Wyjmij i zachowaj wszystkie moduły DIMM zakupione osobno i zainstalowane w urządzeniu. Nie wyjmuj modułu DIMM należącego do wyposażenia urządzenia.

OSTROŻNIE

Elektryczność statyczna może uszkodzić moduły DIMM. Podczas obchodzenia się z modułami DIMM należy założyć na rękę opaskę antystatyczną lub często dotykać powierzchni antystatycznego opakowania modułu, a następnie odsłoniętego fragmentu metalu na urządzeniu. Wyjmowanie modułów DIMM zostało opisane w części Instalacja pamięci drukarki.

2.

Wyjmij i zatrzymaj kasetę drukującą.

OSTROŻNIE

Przed transportem urządzenia niezwykle ważne jest wyjęcie kaset drukujących. Jeżeli kaseta drukująca pozostanie w urządzeniu, podczas transportu wysypie się z niej toner, który pokryje mechanizm napędowy urządzenia oraz inne części.

Aby uniknąć uszkodzenia kasety drukującej, nie należy dotykać jej rolki oraz należy przechowywać ją w oryginalnym opakowaniu lub w ciemnym miejscu.

3.

Odłącz i zachowaj przewód zasilający, kabel interfejsu i dodatkowe akcesoria.
4.

Jeżeli to możliwe, dołącz do przesyłki próbki wydruku i około 50–100 arkuszy papieru lub innych materiałów drukarskich, które nie zostały prawidłowo wydrukowane.

5.

W Stanach Zjednoczonych zadzwoń do Działu obsługi klienta HP, aby zamówić nowe opakowanie. W innych regionach, o ile to możliwe, użyj oryginalnego opakowania. Firma Hewlett-Packard zaleca ubezpieczenie drukarki na okoliczność wysyłki.


Rozszerzona gwarancja

Rozszerzona gwarancja

Gwarancja HP Support obejmuje urządzenie HP i wszystkie jego elementy wewnętrzne dostarczane przez firmę HP. Gwarancja na urządzenie jest ważna przez okres od roku do trzech lat od daty zakupu urządzenia firmy HP. Klient musi zakupić gwarancję HP Support w okresie trwania gwarancji fabrycznej. Więcej informacji można uzyskać, kontaktując się z grupą obsługi i pomocy technicznej firmy HP.


Charakterystyka techniczna
Charakterystyka techniczna

Charakterystyka techniczna

  • Wymiary i waga
  • Parametry elektryczne
  • Emisje akustyczne
  • Środowisko pracy


Wymiary i waga

Wymiary i waga

Wymiary
Model
Wysokość
Głębokość
Szerokość
Waga1
Urządzenie wielofunkcyjne HP LaserJet M5025 i HP LaserJet M5035
775 mm (30,5 cala)
584 mm (23 cale)
597 mm (23,5 cala)
20,2 kg (44,5 funta)
Urządzenie wielofunkcyjne HP LaserJet M5035X
1035 mm (40,75 cala)
762 mm (30 cali)
737 mm (29 cali)
30,2 kg (66,5 funta)
Urządzenie wielofunkcyjne HP LaserJet M5035XS
1194 mm (47 cali)
762 mm (30 cali)
737 mm (29 cali)
30,2 kg (66,5 funta)

1 Bez kasety drukującej

Wymiary z całkowicie otwartymi wszystkimi pokrywami i podajnikami
Model
Wysokość
Głębokość
Szerokość
Urządzenie wielofunkcyjne HP LaserJet M5025 i HP LaserJet M5035
1080 mm (42,5 cala)
991 mm (39 cali)
1016 mm (40 cali)
Urządzenie wielofunkcyjne HP LaserJet M5035X
1340 mm (52,75 cala)
1067 mm (42 cali)
1016 mm (40 cali)
Urządzenie wielofunkcyjne HP LaserJet M5035XS
1499 mm (59 cali)
1067 mm (42 cali)
1016 mm (40 cali)


Parametry elektryczne

Parametry elektryczne

OSTRZEŻENIE!

Wymagania dotyczące zasilania zależą od kraju/regionu sprzedaży urządzenia. Nie wolno zmieniać napięcia pracy. Może to spowodować uszkodzenie urządzenia i unieważnienie gwarancji na produkt.

Wymagania dotyczące zasilania
Specyfikacja
Modele na 110 V
Modele 220 V
Wymogi dotyczące zasilania
od 100 do 127 V napięcia przemiennego
50/60 Hz
od 220 do 240 V napięcia przemiennego
50/60 Hz
Prąd znamionowy
8,0 A
4,5 A

Zużycie energii (średnie, w watach)1
Model
Drukowanie2
Kopiowanie
Gotowe lub w trybie oczekiwania3 , 4
Tryb uśpienia5
Wyłączona
Urządzenie wielofunkcyjne HP LaserJet M5025
< 615 W6
615 W
75 W
21 W
0,01 W
Urządzenie wielofunkcyjne HP LaserJet M5035
< 615 W7
615 W
75 W
21 W
0,01 W
Urządzenie wielofunkcyjne HP LaserJet M5035X
< 615 W7
615 W
75 W
21 W
0,01 W
Urządzenie wielofunkcyjne HP LaserJet M5035XS
< 615 W7
615 W
75 W
21 W
0,01 W

1 Podane wartości mogą ulec zmianie. Zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp, aby uzyskać aktualne informacje.

2 Podane wielkości poboru mocy są maksymalnymi wartościami zmierzonymi za pomocą standardowych wartości napięcia.

3 Standardowy czas przejścia z trybu gotowości do trybu uśpienia wynosi 30 minut.

4 Rozpraszanie ciepła w trybie gotowości wynosi 11 W.

5 Czas powrotu z trybu uśpienia do rozpoczęcia drukowania wynosi poniżej 8,5 sekundy.

6 Szybkość druku wynosi 25 stron na minutę.

7 Szybkość druku wynosi 35 stron na minutę.


Emisje akustyczne

Emisje akustyczne

Natężenie dźwięku i ciśnienie akustyczne1,3
Poziom natężenia dźwięku
Deklarowany wg normy ISO 9296
Drukowanie3
LWAd= 6,6 Bela (A) [66 dB(A)]
Gotowość
Właściwie niesłyszalny
Poziom ciśnienia akustycznego
Deklarowany wg normy ISO 9296
Drukowanie3
LpAm=54 dB (A)
Gotowość
Właściwie niesłyszalny

1 Podane wartości mogą ulec zmianie. Zobacz www.hp.com/support/M5025mfp lub www.hp.com/support/M5035mfp, aby uzyskać aktualne informacje.

2 Testowana konfiguracja: Urządzenie wielofunkcyjne HP LaserJet M5035: druk jednostronny, papier formatu A4.

3 Szybkość druku wynosi 35 stron na minutę.


Środowisko pracy

Środowisko pracy

Warunki konieczne
Warunki otoczenia
Drukowanie
Przechowywanie/stan gotowości
Temperatura (drukarka i kaseta drukująca)
od 15° do 32,5°C (od 59° do 89°F)
od -20° do 40°C (od -4° do 104°F)
Wilgotność względna
od 10% do 80%
od 10% do 90%


Informacje dotyczące przepisów
Informacje dotyczące przepisów

Informacje dotyczące przepisów

W niniejszej części zawarto następujące informacje dotyczące przepisów:

  • Przepisy FCC
  • Program ochrony środowiska
  • Deklaracja telekomunikacyjna
  • Deklaracja zgodności
  • Oświadczenia dotyczące środków bezpieczeństwa


Przepisy FCC

Przepisy FCC

Niniejsze urządzenie zostało poddane testom stwierdzającym jego zgodność z ograniczeniami dla urządzeń cyfrowych klasy A, zgodnie z częścią 15 zasad FCC. Te ograniczenia służą do zapewnienia odpowiedniego zabezpieczenia przed zakłóceniami przy stosowaniu urządzenia w pomieszczeniach mieszkalnych. Urządzenie to wytwarza, wykorzystuje i może emitować energię o częstotliwości radiowej. Jeśli nie zostanie ono zainstalowane i nie będzie używane zgodnie z instrukcją, może zakłócać sygnały radiowe. Jednakże nie istnieje gwarancja, że zakłócenia nie wystąpią w przypadku określonej instalacji. Jeżeli urządzenie jest źródłem zakłóceń sygnału radiowego lub telewizyjnego, co najłatwiej sprawdzić poprzez wyłączenie i włączenie sprzętu, można spróbować skorygować zakłócenia za pomocą jednego z następujących sposobów:

● | Zmiana pozycji lub lokalizacji anteny odbiorczej.
● | Zwiększenie odległości pomiędzy sprzętem a odbiornikiem.
● | Podłączenie sprzętu do gniazdka w innym obwodzie niż ten, do którego podłączony jest odbiornik.
● | Skonsultowanie się ze sprzedawcą lub doświadczonym technikiem radiowo-telewizyjnym.
Uwaga

Jakiekolwiek zmiany lub modyfikacje drukarki, które nie są wyraźnie zatwierdzone przez firmę HP, mogą spowodować utratę uprawnień do obsługi niniejszego urządzenia przez użytkownika.

W celu zapewnienia zgodności z ograniczeniami dla urządzeń klasy A, określonymi w rozdziale 15 przepisów FCC, należy używać ekranowanych przewodów interfejsu.


Program ochrony środowiska

Program ochrony środowiska

Sekcja ta zawiera informacje na następujące tematy:

  • Ochrona środowiska naturalnego
  • Wytwarzanie ozonu
  • Zużycie mocy
  • Zużycie toneru
  • Zużycie papieru
  • Tworzywa sztuczne
  • Materiały eksploatacyjne do drukarki HP LaserJet
  • Informacje dotyczące programu zwrotu i recyklingu materiałów eksploatacyjnych firmy HP
  • Papier
  • Ograniczenia dotyczące materiałów
  • Usuwanie zużytych urządzeń przez użytkowników indywidualnych na terenie Unii Europejskiej
  • Arkusz danych dotyczących bezpieczeństwa materiału (MSDS)
  • Więcej informacji


Ochrona środowiska naturalnego

Ochrona środowiska naturalnego

Firma Hewlett-Packard Company jest zaangażowana w wytwarzanie produktów wysokiej jakości w sposób zgodny z zasadami ochrony środowiska. Produkty są projektowane tak, aby posiadały cechy minimalizujące wpływ na środowisko naturalne.


Wytwarzanie ozonu

Wytwarzanie ozonu

Niniejsze urządzenie nie wytwarza znaczących ilości ozonu (O3).


Zużycie mocy

Zużycie mocy

To urządzenie zużywa znacząco mniej energii podczas pracy w trybach gotowości i uśpienia, w których oszczędza się zasoby naturalne i pieniądze, zachowując równocześnie pełną funkcjonalność. Niniejsze urządzenie spełnia wymagania ENERGY STAR® (wersja 3.0), dobrowolnego programu mającego na celu projektowanie energooszczędnych urządzeń biurowych.

Logo ENERGY STAR

ENERGY STAR® i oznaczenie ENERGY STAR są znakami zarejestrowanymi w USA. Jako partner w programie ENERGY STAR firma Hewlett-Packard dołożyła wszelkich starań, aby zapewnić zgodność tego urządzenia z wytycznymi programu ENERGY STAR dotyczącymi oszczędzania energii. Więcej informacji można znaleźć na stronie www.energystar.gov.


Zużycie toneru

Zużycie toneru

W trybie ekonomicznym urządzenie używa znacznie mniej toneru, co może znacznie wydłużyć żywotność kasety drukującej.


Zużycie papieru

Zużycie papieru

Funkcje tego produktu polegające na ręcznym lub, opcjonalnie, automatycznym drukowaniu dwustronnym (dupleks, patrz Drukowanie po obu stronach arkusza papieru – Windows lub Drukowanie po obu stronach arkusza papieru – Mac) i drukowaniu wielu stron na jednym arkuszu sprzyjają oszczędności papieru i tym samym ochronie zasobów środowiska naturalnego.


Tworzywa sztuczne

Tworzywa sztuczne

Elementy z tworzyw sztucznych ważące powyżej 25 gramów posiadają oznaczenia zgodne z międzynarodowymi standardami ułatwiające ich identyfikację w celu ponownego przetworzenia po zakończeniu eksploatacji urządzenia.


Materiały eksploatacyjne do drukarki HP LaserJet

Materiały eksploatacyjne do drukarki HP LaserJet

Można łatwo i bez opłat zwrócić, w celu wtórnego przerobu, puste kasety drukujące HP LaserJet dzięki programowi HP Planet Partners. Firma HP jest zaangażowana w wytwarzanie produktów wysokiej jakości i oferowanie usług zgodnych z zasadami ochrony środowiska, od projektu i produkcji, do procesów dystrybucji, działania i odzyskiwania produktu. Zagwarantowany jest właściwy proces odzysku zwróconych kaset drukujących; przetworzone są one w celu wykorzystania cennych materiałów plastikowych i metali w nowych produktach i usuwaniu ze składowisk milionów ton odpadów. Odzyskane i wykorzystane w nowych materiałach kasety nie wracają do użytkownika. Uczestnictwo w programie HP Planet Partners oznacza, że puste kasety drukujące są odzyskane w sposób bezpieczny. Jesteśmy wdzięczni za Państwa zaangażowanie w troskę o środowisko naturalne.

W wielu krajach/regionach materiały eksploatacyjne drukarki (na przykład kasety drukujące) mogą zostać zwrócone do firmy HP dzięki programowi zwrotu i recyklingu materiałów eksploatacyjnych HP. Prosty i bezpłatny program zwrotów dostępny jest w ponad 35 krajach/regionach. Informacje na temat programu i szczegółowe instrukcje w wielu językach można znaleźć na opakowaniach nowych kaset drukujących i materiałów eksploatacyjnych HP LaserJet.


Informacje dotyczące programu zwrotu i recyklingu materiałów eksploatacyjnych firmy HP

Informacje dotyczące programu zwrotu i recyklingu materiałów eksploatacyjnych firmy HP

Od roku 1992 firma HP umożliwia bezpłatny zwrot i recykling materiałów eksploatacyjnych do drukarek HP LaserJet. W 2004 r. 85% światowych rynków, na których dostępne są materiały eksploatacyjne firmy HP, miało dostęp do programu HP Planet Partners związanego z materiałami eksploatacyjnymi HP LaserJet. Do większości opakowań kaset drukujących dla drukarek HP LaserJet są dołączone opłacone i zaadresowane etykiety. Etykiety i kartony zbiorcze są również dostępne za pośrednictwem witryny sieci Web: www.hp.com/recycle.

Przy zwrotach pustych oryginalnych kaset drukujących HP LaserJet należy użyć nalepki. Nie należy używać tej nalepki dla kaset drukujących innych producentów, kaset odnawianych lub przetworzonych, oraz zwrotów gwarancyjnych. Materiały eksploatacyjne drukarki lub inne obiekty nieumyślnie wysłane do programu HP Planet Partners nie mogą zostać zwrócone.

W 2004 roku na całym świecie ponad 10 milionów kaset drukujących dla urządzeń HP LaserJet zostało ponownie przetworzonych dzięki programowi odzysku materiałów eksploatacyjnych HP Planet Partners. Ta rekordowa liczba oznacza 13 milionów kilogramów kaset drukujących, które nie trafiły na wysypiska. Na całym świecie firma HP przetworzyła ponownie średnio 59% kaset drukujących, głównie części plastikowych i metalowych. Elementy plastikowe i metale są używane do produkcji nowych urządzeń, takich jak urządzenia firmy HP, plastikowe podajniki i wałki. Pozostałe materiały są utylizowane w sposób bezpieczny dla środowiska.

● | Zwroty z USA Aby zwrot zużytych kaset drukujących oraz materiałów eksploatacyjnych nie był uciążliwy dla środowiska, firma HP zaleca wysyłanie ich w większych ilościach. Wystarczy po prostu zapakować razem co najmniej dwie kasety i skorzystać ze zwykłej, opłaconej i zaadresowanej nalepki firmy UPS, dostarczonej w opakowaniu. Więcej informacji na ten temat można uzyskać pod numerem telefonu w USA 1-800-340-2445 lub w witrynie sieci Web firmy HP pod adresem www.hp.com/recycle.
● | Zwroty spoza USA Klienci spoza USA powinni odwiedzić witrynę sieci Web www.hp.com/recycle i poszukać dalszych informacji dotyczących dostępności programu zwrotu i recyklingu materiałów eksploatacyjnych firmy HP.


Papier

Papier

W tym urządzeniu można wykorzystywać papier z makulatury, jeśli spełnia on parametry przedstawione w instrukcji HP LaserJet Printer Family Print Media Guide. To urządzenie może wykorzystywać papier z makulatury zgodnie z normą EN12281:2002.


Ograniczenia dotyczące materiałów

Ograniczenia dotyczące materiałów

Ten produkt HP zawiera rtęć w lampie fluorescencyjnej skanera i/lub wyświetlacza LCD panelu sterowania, która wymaga specjalnego postępowania po wycofaniu urządzenia z eksploatacji.

Ten produkt firmy HP zawiera baterię, która może wymagać specjalnego sposobu pozbycia się jej po zużyciu. Baterie umieszczone w tym produkcie lub dostarczone przez firmę Hewlett-Packard, to:

Drukarka Urządzenia wielofunkcyjne HP LaserJet M5025 i HP LaserJet M5035 Series
Rodzaj
Bateria węglowo-fluoro-litowa BR1632
Waga
(1,5 g)
Lokalizacja
Karta formatyzatora
Wyjmowane przez użytkownika
Nie

Informacje dotyczące recyklingu można uzyskać w witrynie sieci Web www.hp.com/recycle, od lokalnych władz lub w witrynie organizacji Electronics Industries Alliance, pod adresem: www.eiae.org.


Usuwanie zużytych urządzeń przez użytkowników indywidualnych na terenie Unii Europejskiej

Usuwanie zużytych urządzeń przez użytkowników indywidualnych na terenie Unii Europejskiej

Europejski symbol odpadów

Niniejszy symbol umieszczony na produkcie lub jego opakowaniu oznacza zakaz wyrzucania tego produktu razem z innymi odpadami komunalnymi. Do użytkownika należy pozbycie się zużytego urządzenia poprzez przekazanie go do wyznaczonego punktu zajmującego się recyklingiem zużytych urządzeń elektrycznych i elektronicznych. Segregacja oraz recykling zużytych urządzeń pomagają zachować surowce naturalne i zapewniają proces recyklingu bezpieczny dla zdrowia ludzkiego oraz środowiska naturalnego. Aby uzyskać więcej informacji na temat usuwania zużytych urządzeń, należy skontaktować się z lokalnymi władzami, firmą usuwającą odpady komunalne lub sklepem, w którym urządzenie zostało kupione.


Arkusz danych dotyczących bezpieczeństwa materiału (MSDS)

Arkusz danych dotyczących bezpieczeństwa materiału (MSDS)

Arkusze danych dotyczących bezpieczeństwa materiału (MSDS) dla materiałów eksploatacyjnych zawierających związki chemiczne (np. tonerów) można uzyskać, odwiedzając witrynę sieci Web firmy HP www.hp.com/go/msds lub www.hp.com/hpinfo/community/environment/productinfo/safety.


Więcej informacji

Więcej informacji

Informacje na temat powyższych zagadnień dotyczących środowiska znajdują się w następującej dokumentacji:

● | Arkusz profilu ochrony środowiska dla tego i innych urządzeń firmy HP
● | Informacje dotyczące zaangażowania firmy HP w ochronę środowiska
● | System zarządzania ochroną środowiska firmy HP
● | Program zwrotów i odzysku zużytych urządzeń firmy HP
● | Arkusz danych dotyczących bezpieczeństwa materiałów

Odwiedź witrynę http://www.hp.com/go/environment lub http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Deklaracja telekomunikacyjna

Deklaracja telekomunikacyjna

Modele Urządzenia wielofunkcyjne HP LaserJet M5035X i HP LaserJet M5035XS mają zainstalowane urządzenie HP LaserJet Analog Fax Accessory 300 umożliwiające komunikację z publicznymi sieciami telefonicznymi w celu przesyłania faksów. Zobacz Podręcznik modułu faksu analogowego HP LaserJet 300, aby zapoznać się ze wszystkimi przepisami związanymi z funkcjonowaniem faksów i tego urządzenia.


Deklaracja zgodności

Deklaracja zgodności

Deklaracja zgodności
zgodnie z normą ISO/IEC Rozdział 22 oraz EN 45014
Nazwa producenta:
Hewlett-Packard Company
Adres producenta:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
deklaruje, że produkt
Nazwa produktu:
HP LaserJet M5025 / M5035 Series
Akcesoria5):
Q7549A – Opcjonalny duplekser
Q7834A – Opcjonalna szafka na papier o pojemności 1x500 arkuszy
Q7835A – Opcjonalna szafka na papier o pojemności 3x500 arkuszy
Q7604A – Opcjonalny zszywacz/układacz
BOISB-0308-00 – Moduł faksu
Numer modelu w oświadczeniach prawnych3):
BOISB-0502-01
Opcje produktu:
Wszystkie
Kaseta drukująca
Q7570A
spełnia następujące specyfikacje produktu:
Bezpieczeństwo:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Klasa 1 Produkt Laser/LED)
GB4943-2001
EMC:
CISPR22:1993 +A1 +A2 / EN 55022:1994 +A1 +A2 - Klasa A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Rozdział 47 CFR, Część 15 Klasa A2) / ICES-003, Wydanie 4
Dane związane z funkcjami telekomunikacyjnymi:
TBR-21:1998; EG 201 121:1998
Dodatkowe informacje:
Niniejszy produkt jest zgodny z wymaganiami określonymi w dyrektywie 89/336/EWG dotyczącej zgodności elektromagnetycznej, dyrektywie 73/23/EWG dotyczącej niskiego napięcia i dyrektywie R&TTE 1999/5/WE (Dodatek II), a także posiada odpowiednie oznaczenia CE.
1) Produkt był testowany w standardowej konfiguracji z systemami komputerowymi Hewlett-Packard.
2) To urządzenie jest zgodne z Częścią 15 Przepisów FCC. Działające urządzenie musi spełniać następujące dwa warunki: (1) urządzenie to nie może powodować szkodliwych zakłóceń oraz (2) urządzenie to musi być odporne na wszelkie odebrane zakłócenia, w tym zakłócenia mogące powodować niepożądane działanie.
3) Dla celów prawnych produktowi przydzielono numer modelu w oświadczeniach prawnych. Nie należy mylić tego numeru z nazwą produktu ani z numerem produktu.
4) produkt spełnia wymagania dyrektywy EN55022 i CNS13438 dla urządzeń klasy A, w którym to przypadku obowiązuje poniższe ostrzeżenie: „Ostrzeżenie – niniejsze urządzenie jest produktem klasy A. W środowisku domowym może ono powodować zakłócenia odbioru fal radiowych wymagające od użytkownika podjęcia odpowiednich środków zaradczych.”
5) Wszystkie ogólnoświatowe zatwierdzenia dotyczące faksów analogowych uzyskane przez firmę Hewlett-Packard dla modelu o numerze kontrolnym BOISB-0308-00 odnoszą się do modułu modemu MT5634SMI firmy Multi-Tech Systems.
Boise, Idaho , USA
11 maja 2006 r.
Informacje tylko na temat przepisów:
Australia:
Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
Europa:
Lokalne biuro sprzedaży i usług firmy Hewlett-Packard lub Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (faks: +49-7031-14-3143)
Stany Zjednoczone:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Oświadczenia dotyczące środków bezpieczeństwa

Oświadczenia dotyczące środków bezpieczeństwa

Sekcja ta zawiera informacje na następujące tematy:

  • Bezpieczeństwo lasera
  • Kanadyjska deklaracja zgodności (DOC)
  • Oświadczenie VCCI (Japonia)
  • Oświadczenie o kablu zasilającym (Japonia)
  • Oświadczenie EMI (Korea)
  • Oświadczenie EMI (Tajwan)
  • Oświadczenie w sprawie bezpieczeństwa lasera dla Finlandii


Bezpieczeństwo lasera

Bezpieczeństwo lasera

Centrum Urządzeń Medycznych i Ochrony Radiologicznej (CDRH), przy Amerykańskiej Agencji ds. Żywności i Leków 1 sierpnia 1976 roku wprowadził przepisy dotyczące produktów laserowych. Przepisom tym podlegają urządzenia sprzedawane na terenie Stanów Zjednoczonych. Niniejsze urządzenie jest oznaczone certyfikatem produktów laserowych „klasy 1”, zgodnie ze standardem wydanym przez Amerykański Departament Zdrowia (U.S. Department of Health and Human Services – DHHS) według ustawy o kontroli promieniowania (Radiation Control for Health and Safety Act) z roku 1968. Ponieważ promieniowanie emitowane z wnętrza urządzenia jest izolowanie dzięki odpowiednim zabezpieczeniom zewnętrznym, nie istnieje możliwość wydostania się promienia laserowego na zewnątrz w trakcie normalnego korzystania z urządzenia.

OSTRZEŻENIE!

Używanie regulatorów, przeprowadzanie samodzielnych regulacji lub postępowanie według procedur innych niż opisane w niniejszym podręczniku użytkownika może narazić użytkownika na szkodliwe promieniowanie.


Kanadyjska deklaracja zgodności (DOC)

Kanadyjska deklaracja zgodności (DOC)

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Oświadczenie VCCI (Japonia)

Oświadczenie VCCI (Japonia)

oświadczenie VCCI dla Japonii

oświadczenie VCCI dla Japonii


Oświadczenie o kablu zasilającym (Japonia)

Oświadczenie o kablu zasilającym (Japonia)

Oświadczenie o kablu zasilającym w Japonii

Oświadczenie o kablu zasilającym w Japonii


Oświadczenie EMI (Korea)

Oświadczenie EMI (Korea)

Oświadczenie EMI


Oświadczenie EMI (Tajwan)

Oświadczenie EMI (Tajwan)

Oświadczenie EMI


Oświadczenie w sprawie bezpieczeństwa lasera dla Finlandii

Oświadczenie w sprawie bezpieczeństwa lasera dla Finlandii

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Praca z kartami pamięci i kartami sieciowymi serwera druku
Praca z kartami pamięci i kartami sieciowymi serwera druku

Praca z kartami pamięci i kartami sieciowymi serwera druku

W tym dodatku opisano funkcje pamięci drukarki i czynności, jakie trzeba wykonać w celu rozszerzenia pamięci.

  • Uwagi wstępne
  • Instalacja pamięci drukarki
  • Kontrola poprawności instalacji modułów pamięci DIMM
  • Zachowanie zasobów (zasoby stałe)
  • Uaktywnianie pamięci w systemie Windows
  • Używanie kart sieciowych serwera druku HP Jetdirect


Uwagi wstępne

Uwagi wstępne

Urządzenie zostało wyposażone w jedno dodatkowe gniazdo DIMM umożliwiające rozszerzenie pamięci o następujące elementy: moduły pamięci DIMM o pojemności 32, 48, 64, 128 i 512 MB.

Informacje dotyczące składania zamówień znajdują się w części Zamów części, urządzenia dodatkowe i materiały eksploatacyjne.

Uwaga

Moduły SIMM stosowane w starszych typach drukarek HP LaserJet nie mogą być wykorzystywane w tej drukarce.

Drukarka jest wyposażona w jedno gniazdo EIO pozwalające na rozszerzenie jej funkcji sieciowych. Gniazdo EIO umożliwia także dodanie do drukarki połączenia sieciowego, takiego jak bezprzewodowy serwer druku, karta sieciowa lub karta łączności dla połączeń szeregowych lub AppleTalk.

Uwaga

Urządzenia HP LaserJet M5025 i HP LaserJet M5035 Series są wyposażone w już zainstalowane urządzenie sieciowe. Gniazdo EIO umożliwia rozszerzenie wbudowanych funkcji sieciowych drukarki.

Informacje dotyczące ilości pamięci zainstalowanej w drukarce i modułów zainstalowanych w gnieździe EIO można uzyskać, drukując stronę konfiguracji. Zobacz Korzystanie ze stron informacyjnych.


Instalacja pamięci drukarki

Instalacja pamięci drukarki

Potrzeba dodania większej ilości pamięci do drukarki może pojawić się wtedy, kiedy często są drukowane złożone dokumenty graficzne lub dokumenty w języku PostScript (PS) oraz w przypadku używania wielu pobranych czcionek. Większa pamięć pozwala także na swobodniejsze posługiwanie się funkcjami przechowywania zadań, takimi jak szybkie kopiowanie.

Sekcja ta zawiera informacje na następujące tematy:

  • Aby zainstalować pamięć drukarki


Aby zainstalować pamięć drukarki

Aby zainstalować pamięć drukarki

OSTROŻNIE

Wyładowania elektrostatyczne mogą uszkodzić moduły DIMM. W trakcie zajmowania się modułami DIMM należy mieć na ręce opaskę antystatyczną lub często dotykać powierzchni antystatycznego opakowania DIMM, a następnie odsłoniętego metalu na drukarce.

Urządzenia wielofunkcyjne HP LaserJet M5025 i HP LaserJet M5035 Series zawierają jedno gniazdo pamięci DIMM. W razie potrzeby można wymienić zainstalowany moduł pamięci DIMM na moduł o większej pojemności.

Jeśli to jeszcze nie zostało zrobione, przed dodaniem modułów pamięci należy wydrukować stronę konfiguracji w celu sprawdzenia ilości pamięci zainstalowanej w drukarce. Zobacz Korzystanie ze stron informacyjnych.

1.

Wyłącz urządzenie i odłącz wszystkie przewody.

ilustracja procedury
2.

Zdejmij pokrywę formatyzatora znajdującą się z tyłu urządzenia.

ilustracja procedury
3.

Otwórz drzwiczki formatyzatora.

ilustracja procedury
4.

Wyjmij moduł DIMM z opakowania antystatycznego.

ilustracja procedury

OSTROŻNIE

Aby ograniczyć możliwość uszkodzenia modułu DIMM na skutek wyładowania elektrycznego, zawsze należy mieć na ręce opaskę antystatyczną lub często dotykać powierzchni antystatycznego opakowania DIMM.

ilustracja procedury
5.

Przytrzymując moduł DIMM za krawędzie, ustaw wcięcia na module DIMM równo z gniazdem (Sprawdź, czy zatrzaski po obu stronach gniazda DIMM są otwarte).

ilustracja procedury
6.

Włóż moduł DIMM pionowo do gniazda i mocno wciśnij. Upewnij się, że zatrzaski po obu stronach modułu zostały zablokowane.

ilustracja procedury

Uwaga

Aby wyjąć moduł DIMM, należy najpierw zwolnić zatrzaski.
7.

Zamknij drzwiczki formatyzatora.

ilustracja procedury
8.

Zamontuj pokrywę formatyzatora.

ilustracja procedury
9.

Ponownie podłącz przewody i włącz urządzenie.

ilustracja procedury


Kontrola poprawności instalacji modułów pamięci DIMM

Kontrola poprawności instalacji modułów pamięci DIMM

Po instalacji modułów pamięci DIMM należy upewnić się, że instalacja zakończyła się powodzeniem.

Sprawdź, czy moduły DIMM zostały prawidłowo zainstalowane

1. | Włącz urządzenie. Sprawdź, czy po wykonaniu przez urządzenie sekwencji rozruchowej zaświeciła się kontrolka Gotowość. Jeżeli pojawi się komunikat o błędzie, prawdopodobnie popełniono błąd podczas instalacji modułu DIMM. Zobacz Komunikaty panelu sterowania.
2. | Wydrukuj stronę konfiguracji (zobacz Korzystanie ze stron informacyjnych).
3. | Na stronie konfiguracji znajdź dane dotyczące pamięci i porównaj je ze stroną konfiguracji wydrukowaną przed zainstalowaniem pamięci. Jeśli wielkość pamięci nie uległa zwiększeniu, prawdopodobnie moduł DIMM nie został poprawnie zainstalowany lub jest uszkodzony. Powtórz proces instalacji. Jeśli będzie to konieczne, zainstaluj inny moduł DIMM.

Uwaga

Jeśli został zainstalowany język opisu strony (język drukarki), należy sprawdzić to w sekcji „Zainstalowane języki i opcje” na stronie konfiguracji. Nowy język drukarki powinien tam być widoczny.


Zachowanie zasobów (zasoby stałe)

Zachowanie zasobów (zasoby stałe)

Narzędzia lub prace, które wysyłasz do urządzenia, zawierają niekiedy zasoby (na przykład czcionki, makra lub wzorce). Zasoby, które są wewnętrznie oznaczone jako stałe są przechowywane w pamięci urządzenia aż do wyłączenia zasilania.

Aby oznaczyć zasoby jako stałe przy użyciu języka PDL (języka opisu strony), należy przestrzegać następujących wskazówek: Szczegóły techniczne można znaleźć w odpowiednim podręczniku PDL dla języka PCL lub PS.

● | Zasoby wolno oznaczać jako stałe tylko wtedy, gdy jest absolutnie konieczne, aby pozostały w pamięci, dopóki będzie włączone zasilanie.
● | Zasoby stałe należy wysyłać do urządzenia tylko na początku zlecenia druku, a nie podczas jego drukowania.
Uwaga

Nadużywanie zasobów stałych lub przekazywanie ich podczas pracy urządzenia może niekorzystnie wpływać na jego wydajność oraz zdolność do drukowania skomplikowanych stron.


Uaktywnianie pamięci w systemie Windows

Uaktywnianie pamięci w systemie Windows

1. | W menu Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki, lub kliknij polecenie Drukarki i faksy.
2. | Wybierz urządzenie i opcję Właściwości.
3. | Na karcie Konfiguracja kliknij przycisk Więcej.
4. | W polu Całkowita ilość pamięci wpisz lub wybierz całkowitą ilość pamięci, która jest obecnie zainstalowana.
5. | Kliknij przycisk OK.
6. | Przejdź do sekcji Kontrola poprawności instalacji modułów pamięci DIMM.


Używanie kart sieciowych serwera druku HP Jetdirect

Używanie kart sieciowych serwera druku HP Jetdirect

Aby zainstalować lub usunąć kartę EIO należy postępować zgodnie z poniższymi procedurami.

Sekcja ta zawiera informacje na następujące tematy:

  • Instalacja karty serwera druku HP Jetdirect
  • Usuwanie karty serwera druku HP Jetdirect


Instalacja karty serwera druku HP Jetdirect

Instalacja karty serwera druku HP Jetdirect

1.

Wyłącz urządzenie.
2.

Z gniazda EIO na tylnej ściance usuń dwa wkręty i pokrywę.

ilustracja procedury

Uwaga

Należy zachować wkręty i pokrywę — będą jeszcze potrzebne.
3.

Zainstaluj kartę EIO w gnieździe i przykręć wkręty.

ilustracja procedury
4.

Podłącz kabel sieciowy do karty EIO.

ilustracja procedury
5.

Włącz zasilanie urządzenia i wydrukuj stronę konfiguracji w celu sprawdzenia, czy rozpoznaje ono nowe urządzenie EIO. Zobacz Korzystanie ze stron informacyjnych.

Uwaga

Podczas drukowania strony konfiguracji drukowana jest również strona konfiguracji serwera druku HP Jetdirect, która zawiera informacje o konfiguracji sieci i informacje o stanie.


Usuwanie karty serwera druku HP Jetdirect

Usuwanie karty serwera druku HP Jetdirect

1. | Wyłącz urządzenie.
2. | Odłącz kabel sieciowy od karty EIO.
3. | Poluzuj dwa wkręty w karcie EIO, a następnie usuń kartę EIO z gniazda EIO.
4. | Umieść pokrywę gniazda EIO z tyłu urządzenia. Włóż i przykręć wkręty.
5. | Włącz urządzenie.


Słownik
Słownik

Słownik

administrator sieci | Osoba zarządzająca siecią.
adres IP | Niepowtarzalny numer przyporządkowany do komputera podłączonego do sieci.
BOOTP | Skrót wyrażenia „Bootstrap Protocol” (protokół programu ładującego) - protokół sieci Internet, umożliwiający komputerowi znalezienie własnego adresu IP.
bufor strony | Tymczasowa pamięć drukarki, używana do przechowywania danych strony w czasie, kiedy drukarka tworzy wygląd strony.
Chooser (Wybieracz) | Wyposażenie komputera Macintosh, umożliwiające wybór urządzenia.
czcionka | Pełny zestaw liter, cyfr i symboli o określonym kroju pisma.
DHCP | Skrót wyrażenia „dynamic host configuration protocol” (protokół dynamicznego konfigurowania hosta). Pojedyncze komputery lub urządzenia peryferyjne podłączone do sieci korzystają z protokołu DHCP do znajdywania informacji na temat własnej konfiguracji, łącznie z adresem IP.
DIMM | Skrót wyrażenia „dual inline memory module” (moduł pamięci w obudowie podłużnej dwurzędowej). Mała karta z układem elektronicznym, na której znajdują się układy pamięci.
domyślne | Zwykłe lub standardowe ustawienia sprzętu lub oprogramowania.
dupleks | Funkcja umożliwiająca drukowanie na obu stronach arkusza papieru, nazywana również „drukowaniem dwustronnym”.
EIO | Skrót wyrażenia „enhanced input/output” (ulepszone wejście/wyjście). Złącze sprzętowe, używane do dodawania wewnętrznego serwera druku, karty sieciowej, dysku twardego oraz innych dodatków do drukarek HP.
Emulowany język PostScript | Oprogramowanie, emulujące Adobe PostScript, język programowania, opisujący wygląd wydrukowanej strony. Ten język drukarki widoczny jest jako „PS” w wielu menu.
HP Easy Printer Care | Oprogramowanie umożliwiające nadzorowanie i konserwację drukarki za pomocą komputera stacjonarnego.
HP Jetdirect | Produkt firmy HP umożliwiający drukowanie w sieci.
HP Web Jetadmin | Oprogramowanie sieciowe do obsługi drukarek, opatrzone znakiem handlowym firmy HP, umożliwiające wykorzystania komputera do zarządzania wszystkimi urządzeniami peryferyjnymi, podłączonymi do serwera druku HP Jetdirect.
I/O (WE/WY) | Skrót wyrażenia „input/output” (wejście/wyjście), odnoszącego się do ustawień portu komputera.
IPX/SPX | Skrót wyrażenia „internetwork packet exchange/sequenced packet exchange” (międzysieciowa wymiana pakietów/sekwencyjna wymiana pakietów).
język drukarki | Funkcje lub cechy charakterystyczne dla danej drukarki lub języka drukarki.
kalibracja | Proces, w trakcie którego drukarka wykonuje wewnętrzny proces ustawiania w celu uzyskania najlepszej jakości wydruku.
komunikacja dwukierunkowa | Dwukierunkowe przesyłanie danych.
materiały | Papier, nalepki, folie i inne materiały, na których drukarka drukuje obraz.
materiały eksploatacyjne | Wymienne materiały wykorzystywane w drukarce. Materiałem eksploatacyjnym dla tej drukarki jest kaseta drukująca.
monochromatyczne | Czarno-białe. Brak koloru.
obraz rastrowy | Obraz składający się z punktów.
odwzorowywanie | Proces tworzenia tekstu lub grafiki.
oprogramowanie sprzętowe | Instrukcje programowe, przechowywane w jednostce pamięci tylko do odczytu wewnątrz urządzenia.
panel sterowania | Miejsce na drukarce, gdzie znajdują się przyciski i ekran wyświetlacza. Panel sterowania służy do konfigurowania ustawień drukarki oraz do uzyskiwania informacji o stanie drukarki.
PCL | Skrót wyrażenia „Printer Control Language” (język sterowania drukarką).
piksel | Skrót wyrażenia „picture element” (element obrazu), najmniejsza jednostka w obszarze ekranu, w którym jest wyświetlany obraz.
PJL | Skrót wyrażenia „printer job language” (język zadań drukowania).
podajnik | Pojemnik na niezadrukowany papier.
pojemnik na papier | Pojemnik na wydrukowane strony.
PostScript | Język opisu strony, będący znakiem handlowym.
PPD | Skrót wyrażenia „PostScript printer description” (opis drukarki postscriptowej).
RAM | Skrót wyrażenia „random access memory” (pamięć o dostępie swobodnym): rodzaj pamięci komputerowej, używanej do przechowywania danych, które można zmieniać.
ROM | Skrót wyrażenia „read-only memory” (pamięć tylko do odczytu): rodzaj pamięci komputerowej, używanej do przechowywania danych, które nie są zmieniane.
sieć | System komputerów, połączonych wzajemnie za pośrednictwem kabli telekomunikacyjnych lub inaczej, w celu współdzielenia informacji.
skala odcieni szarości | Różne odcienie szarości.
sterownik drukarki | Oprogramowanie umożliwiające komputerowi dostęp do funkcji drukarki.
TCP/IP | Protokół internetowy, który stał się ogólnoświatowym standardem komunikacji.
toner | Bardzo drobny, czarny lub kolorowy proszek, tworzący obraz na nośniku druku.
urządzenie peryferyjne | Urządzenie pomocnicze, takie jak drukarka, modem lub system pamięci, współdziałające z komputerem.
utrwalacz | Zespół wykorzystujący wysoką temperaturę do utrwalania toneru na papierze lub innym nośniku.
wzór półtonów | Wzór półtonów, używający różnych rozmiarów kropek tuszu w celu utworzenia obrazu o jednolitym tonie, na przykład fotografii.
zespół transferu | Czarny, plastikowy pasek przenoszący materiały do środka drukarki i toner z kaset drukujących na nośnik.
znacznik pamięci | Fragment pamięci z określonym adresem.


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Korzystanie z klawiszy skrótów w Podglądzie Pomocy

W następujących tematach opisano, jak nawigować po niniejszym podręczniku użytkownika.

  • Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu
  • Klawisze skrótów dla Podglądu Pomocy
  • Klawisze skrótów dla karty Spis treści
  • Klawisze skrótów dla karty Indeks
  • Klawisze skrótów dla karty Wyszukiwanie
  • Klawisze skrótów dla karty Ulubione

Uwagi

  • Używając klawiatury, można również uzyskać dostęp do poleceń menu skrótów.
  • Klawisze skrótów działają również w oknach pomocniczych i podręcznych.
  • W przypadku każdego użycia klawisza skrótu w okienku nawigacyjnym okienko tematu traci fokus. Aby powrócić do okienka tematu, naciśnij klawisz F6.
  • Pole wyboru Uwzględnij podobne wyrazy na karcie Wyszukiwanie jest zaznaczone, jeśli było używane przy ostatnim wyszukiwaniu.


Korzystanie z internetowego programu Help Viewer

Korzystanie z internetowego programu Help Viewer

Poniżej podano informacje na temat korzystania i poruszania się po instrukcji obsługi. Aby uzyskać więcej informacji, kliknij jeden z poniższych tematów:

  • Korzystanie z informacji pomocy
  • Wyszukiwanie tematu pomocy
  • Tworzenie listy ulubionych tematów pomocy
  • Kopiowanie tematu pomocy
  • Drukowanie bieżącego tematu pomocy
  • Wyszukiwanie tematów przy użyciu przycisków paska narzędzi
  • Korzystanie z poleceń menu podręcznego


Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu

Między okienkiem nawigacyjnym i okienkiem tematu można się szybko przełączać, naciskając klawisz F6 na klawiaturze.


Klawisze skrótów dla Podglądu Pomocy

Aby zamknąć Podgląd Pomocy. | Alt+F4
Aby przełączyć między Podglądem Pomocy a innymi otwartymi oknami. | Alt+Tab
Aby wyświetlić menu Opcje. | Alt+O
Aby zmienić ustawienia programu Microsoft Internet Explorer. Ustawienia ułatwień dostępu są zawarte w oknie dialogowym Opcje internetowe. Aby zmienić te ustawienia, kliknij kartę Ogólne, a następnie kliknij przycisk Dostępność. | Alt+O, a następnie klawisz I
Aby ukryć lub pokazać okienko nawigacyjne. | Alt+O, a następnie klawisz K
Aby wydrukować temat. | Alt+O, a następnie klawisz U. Można również kliknąć temat prawym przyciskiem myszy, a następnie kliknąć polecenie Drukuj.
Aby przejść wstecz do poprzedniego tematu. | Alt+Strzałka w lewo lub Alt+O, a następnie klawisz W
Aby przejść w przód do następnego tematu (pod warunkiem, że był poprzednio wyświetlony). | Alt+Strzałka w prawo lub Alt+O, a następnie klawisz D
Aby włączyć lub wyłączyć wyróżnianie przy wyszukiwaniu. | Alt+O, a następnie klawisz R
Aby odświeżyć temat, który pojawia się w okienku tematu (jest to przydatne przy połączeniu ze stroną sieci Web). | F5 lub Alt+O, a następnie klawisz O
Aby powrócić do strony głównej (autorzy Pomocy mogą określić stronę główną dla systemu Pomocy). | Alt+O, a następnie klawisz S
Aby zatrzymać otwieranie strony przez Podgląd Pomocy (jest to przydatne, jeśli łączysz się z siecią Web i chcesz zatrzymać pobieranie strony). | Alt+O, a następnie klawisz A
Aby przeskoczyć do wstępnie określonego tematu lub strony sieci Web. Autor Pomocy budujący skompilowany plik Pomocy (.chm) może dodać w menu Opcje dwa łącza do ważnych tematów lub stron sieci Web. Jeśli wybierzesz polecenie Skok, przejdziesz do jednego z tych tematów lub stron sieci Web. | Alt+O, a następnie klawisz 1 lub 2
Aby przełączyć między okienkiem nawigacyjnym a okienkiem tematu. | F6
Aby przewinąć tekst tematu. | Strzałka w górę i Strzałka w dół lub Page Up i Page Down
Aby przewinąć przez kolejne łącza w temacie lub przez kolejne opcje na karcie okienka nawigacyjnego. | Tab


Klawisze skrótów dla karty Spis treści

Aby wyświetlić kartę Spis treści. | Alt+S
Aby otworzyć i zamknąć książkę lub folder. | Znak plus (+) i Znak minus (-) lub Strzałka w lewo i Strzałka w prawo
Aby zaznaczyć temat. | Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Enter


Klawisze skrótów dla karty Indeks

Aby wyświetlić kartę Indeks. | Alt+I
Aby wpisać słowo kluczowe do wyszukania. | Alt+L, a następnie wpisz słowo
Aby zaznaczyć słowo kluczowe na liście. | Strzałka w górę i Strzałka w dół
Aby wyświetlić skojarzony temat. | Alt+T


Klawisze skrótów dla karty Wyszukiwanie

Aby wyświetlić kartę Wyszukiwanie. | Alt+K
Aby wpisać słowo kluczowe do wyszukania. | Alt+L, a następnie wpisz słowo
Aby rozpocząć wyszukiwanie. | Alt+M
Aby zaznaczyć temat na liście wyników. | Alt+W, a następnie Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Alt+T
Następujące opcje są dostępne tylko w przypadku, gdy jest włączone wyszukiwanie w całym tekście.
Aby wyszukać słowo kluczowe ma liście wyników poprzedniego wyszukiwania. | Alt+U
Aby wyszukać słowa podobne do słowa kluczowego. Na przykład słowa "running" i "runs" dla słowa "run". | Alt+M
Aby przeszukać tylko tytuły tematów. | Alt+R


Klawisze skrótów dla karty Ulubione

Aby wyświetlić kartę Ulubione. | Alt+N
Aby dodać aktualnie wyświetlany temat do listy Ulubione. | Alt+D
Aby zaznaczyć temat na liście Ulubione. | Alt+P, a następnie Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Alt+L
Aby usunąć zaznaczony temat z listy. | Alt+U


Korzystanie z informacji pomocy

Poniżej podano kilka wskazówek odnośnie wyszukiwania informacji przy użyciu internetowego programu Help Viewer:

  • Aby wyświetlić inny temat, stronę internetową, listę innych tematów lub program, kliknij podkreślone, kolorowe słowa.
  • Aby przeglądać tematy zawierające informacje pokrewne, kliknij słowa "Related Topics" (Tematy pokrewne), które mogą pojawiać się przy końcu danego tematu, lub kliknij tytuł żądanego tematu.
  • Aby sprawdzić, czy słowo lub fraza zawarta w temacie znajduje się w indeksie, zaznacz słowo i naciśnij klawisz F1.
  • W przypadku przeglądania zagadnień z Internetu w oknie Topic (Temat) można kliknąć przycisk Stop (Zatrzymaj) lub Refresh (Odśwież) na pasku narzędzi, aby przerwać pobieranie informacji lub odświeżyć stronę internetową.
  • Jeśli często korzystasz z danego tematu pomocy, możesz dodać go do listy ulubionych tematów.
  • Prawym przyciskiem myszy kliknij kartę Contents (Spis treści) okna Topic (Temat) w celu wyświetlenia poleceń menu podręcznego.


Wyszukiwanie tematu pomocy

W oknie Navigation (Nawigacja) kliknij następujące karty:

  • Aby przeglądać spis treści, kliknij kartę Contents (Spis treści). Spis treści to rozszerzalna lista istotnych tematów.
  • Aby przeglądać zawartość indeksu, kliknij kartę Index (Indeks), a następnie wpisz słowo lub przewiń listę. Hasła znajdują się zazwyczaj w wielu miejscach indeksu.
  • Aby znaleźć każde wystąpienie słowa lub frazy w pliku pomocy, kliknij kartę Search (Wyszukiwanie), a następnie wpisz żądane słowo.
Uwaga Aby wyświetlić określony temat, kliknij hasło spisu treści, hasło indeksu lub przeszukaj hasła rezultatów wyszukiwania.


Tworzenie listy ulubionych tematów pomocy

  1. Znajdź temat pomocy, który chcesz dodać do ulubionych tematów.
  2. Kliknij kartę Favorites (Ulubione), a następnie Add (Dodaj).
Uwagi
  • Aby wrócić do ulubionego tematu, kliknij kartę Favorites (Ulubione), wybierz temat, a następnie kliknij Display (Wyświetl).
  • Jeśli chcesz zmienić nazwę tematu, zaznacz temat, a następnie wpisz nową nazwę w polu Current topic (Aktualny temat).
  • Aby usunąć ulubiony temat, zaznacz go, a następnie kliknij opcję Remove (Usuń).


Kopiowanie tematu pomocy

  1. W oknie Topic (Temat) kliknij prawym przyciskiem myszy temat, który chcesz skopiować, a następnie wybierz opcję Select All (Zaznacz wszystko).
  2. Ponownie kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj). Powoduje to skopiowanie tematu do schowka.
  3. Otwórz dokument, do którego chcesz skopiować temat.
  4. Umieść kursor w miejscu, w którym mają się pojawić informacje.
  5. W menu Edit (Edycja) kliknij polecenie Paste (Wklej).
Uwaga Jeśli chcesz skopiować tylko część tematu, zaznacz część tekstu, kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj).


Drukowanie bieżącego tematu pomocy

Kliknij temat prawym przyciskiem myszy i wybierz opcję Print (Drukuj).

Uwaga W przypadku drukowania z poziomu karty Contents (Spis treści) po kliknięciu hasła prawym przyciskiem myszy, a następnie wybraniu opcji Print (Drukuj) dostępne są opcje umożliwiające wydrukowanie wyłącznie bieżącego tematu lub bieżącego tematu oraz wszystkich tematów podrzędnych.


Wyszukiwanie tematów przy użyciu przycisków paska narzędzi

Na pasku narzędzi programu Help Viewer znajduje się pięć przycisków nawigacyjnych. Służą one do wyszukiwania tematów pomocy:

  • Back (Wstecz) umożliwia wyświetlenie ostatnio przeglądanego tematu.
  • Forward (Dalej) wyświetla kolejny temat w wyświetlonej poprzednio sekwencji tematów.
  • Next (Kolejny) wyświetla kolejny temat spisu treści.
  • Previous (Poprzedni) wyświetla poprzedni temat spisu treści.
  • Home (Strona główna) wyświetla temat strony głównej przeglądanego pliku pomocy.
  • Refresh (Odśwież) aktualizuje stronę internetową wyświetlaną w oknie Topic (Temat).
  • Stop (Zatrzymaj) zatrzymuje pobieranie informacji zawartych w pliku. Służy do zatrzymania pobierania strony internetowej.
Uwaga Pasek narzędzi programu Help Viewer może nie zawierać wszystkich opisanych przycisków nawigacyjnych.


Korzystanie z poleceń menu podręcznego

Menu podręczne zawiera kilka poleceń umożliwiających wyświetlenie i dostosowanie informacji do wymagań użytkownika.

Polecenie
Opis
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Open All (Otwórz wszystkie).
Powoduje otwarcie wszystkich podręczników i folderów zawartych w spisie treści. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Close All (Zamknij wszystkie).
Zamyka wszystkie podręczniki lub foldery. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy i wybierz polecenie Print (Drukuj).
Drukuje dany temat.

Uwaga Polecenia te mogą być wywołane przy użyciu klawiatury. Można nacisnąć kombinację klawiszy SHIFT oraz F10 w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu. Można również użyć przycisków myszy. Można użyć kombinacji przycisków myszy w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu.