HP LaserJet M5025 e HP LaserJet M5035 Série MFP

Guia do usuário

http://www.hp.com


Informações sobre marca comercial e direitos autorais

Informações sobre marca comercial e direitos autorais

Copyright e licença

© 2006 Copyright Hewlett-Packard Development Company, L.P.

A reprodução, adaptação ou tradução sem permissão prévia por escrito é proibida, exceto quando permitido de acordo com as leis de copyright.

As informações aqui contidas estão sujeitas a alterações sem aviso prévio.

As únicas garantias para produtos e serviços HP estão estabelecidas na declaração de garantia expressa que acompanha esses produtos e serviços. Nenhuma informação contida neste documento deve ser considerada garantia adicional. A HP não se responsabilizará por erros técnicos ou editoriais, nem por omissões contidas neste documento.

Número de peça: Q7829-90930

Edition 1, 10/2006

Créditos de marca comercial

Adobe®, Acrobat®, e PostScript® são marcas comerciais da Adobe Systems Incorporated.

Linux é uma marca comercial registrada americana da Linus Torvalds.

Microsoft®, Windows®, e Windows NT® são marcas comerciais registradas americanas da Microsoft Corporation.

UNIX® é uma marca comercial registrada da The Open Group.

ENERGY STAR® e o logotipo ENERGY STAR® são marcas registradas da United States Environmental Protection Agency.

Logotipo do Energy Star


Básico
Básico

Básico

  • Comparação entre dispositivos
  • Comparação de recursos
  • Visita guiada
  • Software do dispositivo


Comparação entre dispositivos

Comparação entre dispositivos

HP LaserJet M5025 MFP

ilustração do produto

HP LaserJet M5035 MFP

ilustração do produto

● | O HP LaserJet M5025 MFP imprime até 25 páginas por minuto (ppm).
● | 256 MB de RAM, atualizáveis para até 512 MB
● | Bandeja multipropósito de 100 folhas (bandeja 1) e duas bandejas de entrada de 250 folhas (bandejas 2 e 3)
● | compartimento de saída de 250 folhas
● | Porta USB 2.0 Hi-Speed e slot de entrada/saída avançadas (EIO, Enhanced Input/Output)
● | Servidor de impressão incorporado HP Jetdirect com recursos completos a ser conectado a redes 10Base-T/100Base-TX
● | Envio digital básico
● | Scanner de mesa e alimentador automático de documentos (AAD) de 50 páginas

● | O HP LaserJet M5035 MFP imprime até 35 ppm.
● | 256 MB de RAM, atualizável até 512 MB
● | Bandeja multipropósito de 100 folhas (bandeja 1) e duas bandejas de entrada de 250 folhas (bandejas 2 e 3)
● | compartimento de saída de 250 folhas
● | Porta USB 2.0 Hi-Speed e slot EIO
● | Servidor de impressão incorporado HP Jetdirect com recursos completos a ser conectado a redes 10Base-T/100Base-TX
● | Envio digital aperfeiçoado
● | Scanner de mesa e AAD de 50 páginas

HP LaserJet M5035X MFP

ilustração do produto

HP LaserJet M5035XS MFP

ilustração do produto

HP LaserJet M5035 MFP, mais:
● | Impressão automática frente e verso (duplex), recepção de fax e cópias.
● | Fax modem V.34 e 4 MB de memória flash para armazenagem de fax.
● | Bandeja de entrada para 500 folhas (bandeja 4)
● | Gabinete de armazenamento
HP LaserJet M5035X MFP, mais:
● | Duas bandejas de entrada de 500 folhas (bandejas 5 e 6) substituem o gabinete de armazenamento do HP LaserJet M5035X MFP
● | Grampeador automático de 30 páginas com um compartimento de saída de 500 folhas


Comparação de recursos

Comparação de recursos

Recurso
Descrição
Desempenho
●

Processador de 460 MHz
Interface do usuário
● | Painel de controle com tela de toque gráfica com ajuda do painel de controle
● | Software HP Easy Printer Care (uma ferramenta acessada via Web para status e solução de problemas)
● | Drivers de impressora para Windows® e Macintosh
● | Servidor de Web incorporado para acesso a suporte e a pedidos de suprimentos (ferramenta de administrador disponível apenas para modelos conectados a uma rede)
Drivers de impressora
● | HP PCL 5
● | HP PCL 6
● | Emulação PostScript® 3
Resolução
● | FastRes 1200 — apresenta qualidade de impressão de 1200 ppp para impressões rápidas e de alta qualidade de textos comerciais e gráficos
● | ProRes 1200 — apresenta qualidade de impressão de 1200 ppp, oferecendo a melhor qualidade em imagens gráficas e com ilustrações em traço.
Recursos de armazenamento
● | Disco rígido de 40 gigabytes (GB)
● | Fontes, formulários e outras macros
● | Retenção de trabalho
Fontes
● | 80 fontes internas disponíveis para emulações de PCL e PostScript 3
● | 80 fontes de tela para impressora em formato TrueType disponíveis no software
● | Podem-se adicionar mais fontes instalando um cartão de fontes USB.
Acessórios
● | Recurso de fax opcional (padrão no HP LaserJet M5035X MFP e HP LaserJet M5035XS MFP)
● | Suporte integrado contendo uma bandeja de entrada de 500 folhas mais um gabinete de armazenamento (apenas o HP LaserJet M5035X MFP) ou três bandejas de entrada de 500 folhas (apenas o HP LaserJet M5035XS MFP)
● | Unidade duplex opcional (padrão no HP LaserJet M5035X MFP e HP LaserJet M5035XS MFP)
● | Grampeador automático de 30 páginas com um compartimento de saída de 500 folhas (HP LaserJet M5035 apenas no XS MFP)
● | Módulos DIMM de 133 MHz e 100 pinos
Cópia e envio
●

Modos para formatos de texto, gráficos e textos e gráficos mistos
●

Recurso de interrupção de trabalho (nos limites de cópias)
●

Várias páginas por folha
●

Animações do painel de controle (por exemplo, recuperação de atolamento)
●

Compatibilidade com e-mail
●

Um recurso de inatividade que economiza energia
●

Digitalização duplex automática (frente e verso)

Nota

Um acessório de impressão duplex automático é necessário para a cópia dos dois lados.
Conectividade
● | Conexão USB 2.0 de alta velocidade (um conector USB-A para host externo, um conector USB-B para dispositivo externo e dois conectores USB-A para host interno)
● | servidor de impressão HP Jetdirect completo incorporado
● | Software HP Web Jetadmin
● | Slot de EIO
● | Conector FIH
Recursos ambientais
● | Configuração de inatividade
● | Qualificação ENERGY STAR®
Suprimentos
● | A página de status de suprimentos contém informações sobre nível de toner, contagem de páginas e estimativas sobre páginas restantes.
● | Na instalação do cartucho, o dispositivo verifica se o cartucho de impressão é um HP original.
● | Recursos para fazer pedido de suprimentos via Internet (usando Software HP Easy Printer Care)
Acessibilidade
● | O guia do usuário on-line é compatível com leitores de tela para texto.
● | O cartucho de impressão pode ser instalado e removido utilizando apenas uma das mãos.
● | Todas as portas e tampas podem ser abertas utilizando apenas uma mão.
● | A mídia pode ser carregada nas bandejas de entrada utilizando uma mão.


Visita guiada

Visita guiada

Esta seção fornece informações sobre os seguintes tópicos:

  • Partes do dispositivo
  • Portas de interface


Partes do dispositivo

Partes do dispositivo

Antes de utilizar o dispositivo, familiarize-se com as partes do dispositivo.

HP LaserJet M5025 MFP e HP LaserJet M5035 MFP

ilustração do produto

1
Chave liga/desliga
2
Conexão da alimentação
3
Porta de acesso ao atolamento (para acesso para atolamentos na impressora)
4
Tampa superior do AAD (para acesso a atolamentos no AAD)
5
Bandeja de entrada do AAD (para fax/cópia/digitalização de documentos)
6
Painel de controle
7
Compartimento de saída
8
Bandeja 2
9
Bandeja 3
10
Compartimento de saída do AAD
11
Porta superior direita (para acesso ao cartucho de impressão)
12
Portas de interface (consulte Portas de interface)
13
Bandeja 1 (puxe para abrir)
14
Porta de acesso do lado direito

HP LaserJet M5035X MFP

ilustração do produto

ilustração do produto

1
Chave liga/desliga
2
Conexão da alimentação
3
Unidade duplex automática
4
Porta de acesso a atolamento (para acesso para atolamentos na impressora)
5
Tampa superior do AAD (para acesso a atolamentos no AAD)
6
Bandeja de entrada do AAD (para fax/cópia/digitalização de documentos)
7
Painel de controle
8
Compartimento de saída
9
Bandeja 2
10
Bandeja 3
11
Bandeja 4
12
Gabinete de armazenamento
13
Compartimento de saída do AAD
14
Porta superior direita (para acesso ao cartucho de impressão)
15
Portas de interface (consulte Portas de interface)
16
Bandeja 1 (puxe para abrir)
17
Porta de acesso do lado direito

HP LaserJet M5035XS MFP

ilustração do produto

ilustração do produto

1
Chave liga/desliga
2
Conexão da alimentação
3
Unidade duplex automática
4
Porta de acesso a atolamento (para acesso a atolamentos na impressora)
5
Porta superior esquerda
6
Tampa superior do AAD (para acesso a atolamentos no AAD)
7
Bandeja de entrada do AAD (para fax/cópia/digitalização de documentos)
8
Painel de controle
9
Grampeador automático
10
Compartimento de saída
11
Bandeja 2
12
Bandeja 3
13
bandejas 4, 5 e 6
14
Compartimento de saída do AAD
15
Compartimento de saída do grampeador
16
Porta superior direita (para acesso ao cartucho de impressão)
17
Portas de interface (consulte Portas de interface)
18
Bandeja 1 (puxe para abrir)
19
Porta de acesso do lado direito
20
Porta de acesso inferior direita


Portas de interface

Portas de interface

O dispositivo tem um slot EIO e três portas para conexão com um computador ou uma rede.

ilustração do produto

1
Slot EIO
2
LED "indicador"
3
Conexão USB 2.0 Hi-Speed
4
Acessório de conexão USB
5
Porta da fiação da interface externa (FIH)
6
conexão de rede
7
Conexão com fax (para conectar a um acessório de fax analógico opcional)


Software do dispositivo

Software do dispositivo

O software do sistema de impressão vem incluído com o dispositivo. Consulte o guia de primeiros passos para obter as instruções de instalação.

O sistema de impressão inclui software para usuários finais e administradores de rede, além dos drivers de impressora para acesso aos recursos da impressora e para a comunicação com o computador.

Nota

Para obter uma lista de drivers de impressora e de softwares atualizados, visite www.hp.com/go/M5025_software ou www.hp.com/go/M5035_software

Esta seção fornece informações sobre os seguintes tópicos:

  • Sistemas operacionais suportados
  • Drivers de impressão suportados
  • Selecione o driver de impressora correto.
  • Prioridade para configurações de impressão
  • Como abrir os drivers de impressora
  • Software para computadores Macintosh
  • Utilitários


Sistemas operacionais suportados

Sistemas operacionais suportados

O dispositivo suporta os seguintes sistemas operacionais:

Instalação completa do software
● | Windows XP (32 bits e 64 bits)
● | Windows Server 2003 (32 bits e 64 bits)
● | Windows 2000
● | Mac OS X V10.2.8, V10.3, V10.4 ou posterior
Apenas driver de impressora
● | Linux (apenas Web)
● | Scripts de modelo UNIX (apenas Web)

Nota

Para Mac OS V10.4 ou posterior, são suportados Macs PPC e Intel Core Processor.


Drivers de impressão suportados

Drivers de impressão suportados

Sistema operacional
PCL 5
PCL 6
Emulação do Postscript nível 3
Windows
marca de seleção
marca de seleção
marca de seleção
Mac OS X V10.2.8, V10.3, V10.4 ou posterior
marca de seleção
Linux1
marca de seleção

1 Para Linux, faça download do driver de emulação do postscript nível 3 de www.hp.com/go/linuxprinting.

Os drivers de impressora incluem uma Ajuda on-line, que contém instruções sobre como realizar tarefas de impressão comuns e também descreve os botões, as caixas de seleção e as listas suspensas existentes no driver da impressora.


Selecione o driver de impressora correto.

Selecione o driver de impressora correto.

Os drivers de impressão dão acesso aos recursos do dispositivo e permitem que o computador comunique-se com o dispositivo (utilizando uma linguagem de impressora). Verifique as notas de instalação e os arquivos Leiame no CD para conhecer outros softwares e idiomas.

O dispositivo usa drivers PCL 5, PCL 6 e drivers PDL de emulação PostScript 3.

● | Use o driver de impressora PCL 6 para obter o melhor desempenho geral.
● | Use o driver de impressora PCL 5 para impressão em escritório.
● | Use o driver PS para imprimir a partir de programas baseados em PostScript, para compatibilidade com necessidades de PostScript Nível 3 ou para obter suporte a fontes PS Flash.

Sistema operacional1
PCL 5
PCL 6
Emulação PS 3
Windows 20002
marca de seleção
marca de seleção
marca de seleção
Windows XP (32 bits)3
marca de seleção
marca de seleção
marca de seleção
Windows Server 2003 (32 bits)
marca de seleção
marca de seleção
marca de seleção
Windows Server 2003 (64 bits)
marca de seleção
marca de seleção
marca de seleção
Mac OS X V10.2 e posterior
marca de seleção

1 Nem todos os recursos estão disponíveis em todos os drivers ou sistemas operacionais.

2 Para o Windows 2000 e Windows XP (32 bits e 64 bits), faça download do driver PCL 5 em www.hp.com/go/M5025_software ou www.hp.com/go/M5035_software

3 Para o Windows XP (64 bits), faça download do driver PCL 6 em www.hp.com/go/M5025_software ou www.hp.com/go/M5035_software

Os drivers de impressora incluem uma Ajuda on-line, que contém instruções sobre como realizar tarefas de impressão comuns e também descreve os botões, as caixas de seleção e as listas suspensas existentes no driver da impressora.

Esta seção fornece informações sobre os seguintes tópicos:

  • Drivers de impressão universais
  • Configuração Automática do Driver
  • Atualizar agora
  • HP Driver Preconfiguration


Drivers de impressão universais

Drivers de impressão universais

A série de drivers de impressão universal HP para Windows inclui emulações separadas do postscript nível 3 da HP e versões HP PCL 5 de um driver que dá acesso a praticamente qualquer dispositivo HP enquanto fornece ao administrador do sistema, ferramentas para gerenciar dispositivos mais eficazmente. O driver de impressão universal está incluído no CD do dispositivo, na seção Software opcional. Para obter mais informações, acesse www.hp.com/go/universalprintdriver.


Configuração Automática do Driver

Configuração Automática do Driver

Os drivers de emulação HP LaserJet PCL 5, PCL 6, e PS nível 3 para Windows 2000 e Windows XP têm detecção e configuração automática de driver para os acessórios do dispositivo durante a instalação. Alguns acessórios suportados pela Configuração Automática do Driver são a unidade de duplexação, as bandejas de papel opcionais e DIMMs.


Atualizar agora

Atualizar agora

Se você tiver modificado a configuração do dispositivo desde a instalação, o driver poderá ser atualizado automaticamente com a nova configuração. Na caixa de diálogo Propriedades (consulte Como abrir os drivers de impressora), na guia Configurações do dispositivo, clique no botão Atualizar agora para atualizar o driver.


HP Driver Preconfiguration

HP Driver Preconfiguration

O HP Driver Preconfiguration é uma arquitetura de software e um conjunto de ferramentas que você pode usar para personalizar e distribuir software HP em ambientes gerenciados de impressão corporativa. Usando o HP Driver Preconfiguration, os administradores de tecnologia da informação (TI) podem pré-configurar os padrões de impressão e de dispositivo para drivers de impressoras HP antes de instalar os drivers no ambiente de rede. Para obter mais informações, consulte o HP Driver Preconfiguration Support Guide (Guia de suporte para preconfiguração de driver HP) disponível em www.hp.com/go/hpdpc_sw.


Prioridade para configurações de impressão

Prioridade para configurações de impressão

As alterações feitas nas configurações de impressão são priorizadas, dependendo de onde as alterações são feitas:

Nota

Os nomes de comandos e caixas de diálogo podem variar, dependendo do software aplicativo utilizado.

● | Caixa de diálogo Configurar página. Clique em Configurar página ou use um comando semelhante do menu Arquivo do programa no qual você está trabalhando para abrir essa caixa de diálogo. As configurações alteradas aqui substituem as configurações alteradas em qualquer outro local.
● | Caixa de diálogo Imprimir. Clique em Imprimir, Configurar impressão, ou então em um comando semelhante do menu Arquivo do programa com o qual você está trabalhando, para abrir esta caixa de diálogo. As configurações alteradas na caixa de diálogo Imprimir têm uma prioridade menor e não substituem as alterações feitas na caixa de diálogo Configurar página.
● | Caixa de diálogo Propriedades da impressora (driver da impressora). Clique em Propriedades na caixa de diálogo Imprimir para abrir o driver da impressora. As configurações alteradas na caixa de diálogo Propriedades da impressora não anulam aquelas disponíveis em qualquer outro local do software de impressão.
● | Configurações padrão do driver da impressora. As configurações padrão do driver da impressora determinam as configurações utilizadas em todos os trabalhos de impressão, a não ser que haja alteração nas configurações das caixas de diálogo Configurar página, Imprimir ou Propriedades da impressora.
● | Configurações do painel de controle da impressora. As configurações alteradas no painel de controle da impressora têm uma prioridade menor do que aquelas feitas em qualquer outro lugar.


Como abrir os drivers de impressora

Como abrir os drivers de impressora

Sistema operacional
Para alterar as configurações de todos os trabalhos de impressão até o encerramento do programa de software
Para alterar as configurações padrão de todos os trabalhos de impressão
Para alterar as opções de configuração do dispositivo
Windows 2000, XP e Server 2003
1. | No menu Arquivo do programa de software, clique em Imprimir.
2. | Selecione o driver e, em seguida, clique em Propriedades ou em Preferências.
As etapas podem variar, mas esse procedimento é o mais comum.
1. | Clique em Iniciar, Configurações e em Impressoras ou Impressoras e aparelhos de fax.
2. | Com o botão direito do mouse, clique no ícone e, em seguida, selecione Preferências de impressão.

1. | Clique em Iniciar, Configurações e em Impressoras ou Impressoras e aparelhos de fax.
2. | Com o botão direito do mouse, clique no ícone e, em seguida, selecione Propriedades.
3. | Clique na guia Configurações do dispositivo.
Mac OS X V10.2.8, V10.3, V10.4 ou posterior
1. | No menu Arquivo, clique em Imprimir.
2. | Altere as configurações desejadas nos diversos menus pop-up.

1. | No menu Arquivo, clique em Imprimir.
2. | Altere as configurações desejadas nos diversos menus pop-up.
3. | No menu pop-up Predefinições, clique em Salvar como e digite um nome para a predefinição.
Essas configurações são salvas no menu Predefinições. Para utilizar as novas configurações, selecione a opção de predefinição salva sempre que abrir um programa e imprimir.
1. | No Finder, no menu Ir, clique em Aplicativos.
2. | Abra Utilitários e depois abra Centro de impressão (OS X V10.2,8) ou Utilitário de configuração da impressora.
3. | Clique na fila de impressão.
4. | No menu Impressoras, clique em Mostrar informações.
5. | Clique no menu Opções instaláveis.
Nota

As definições de configuração talvez não estejam disponíveis no modo Clássico.


Software para computadores Macintosh

Software para computadores Macintosh

O instalador HP fornece arquivos PostScript® de descrição da impressora (PPD), Extensões de diálogo da impressora (PDEs) e o utilitário da impressora HP para utilização com computadores Macintosh.

Em conexões de rede, use o servidor da Web incorporado (EWS, Embedded Web Server) para configurar o dispositivo. Consulte Servidor da Web incorporado.

O software do sistema de impressão inclui os seguintes componentes:

●

Arquivos PostScript Printer Description (PPD)

Os PPDs, em conjunto com os drivers de impressão PostScript da Apple, dão acesso aos recursos do dispositivo. Use o driver de impressora PostScript da Apple fornecido com o computador.

●

Utilitário da impressora HP

Use o Utilitário da impressora HP para configurar os recursos do dispositivo não disponíveis no driver de impressora:

● | Dê um nome ao dispositivo.
● | Atribua o dispositivo a uma zona na rede.
● | Atribua um endereço de protocolo internet (IP) ao dispositivo.
● | Fazer download de arquivos e fontes.
● | Configure o dispositivo para impressão IP ou AppleTalk.

Você pode usar o Utilitário da impressora HP se o dispositivo usa um cabo USB ou se está conectado a uma rede TCP/IP. Para obter mais informações, consulte Uso do Utilitário da impressora HP para Macintosh.

Nota

O utilitário da impressora HP é compatível com o Mac OS X V10.2 ou posterior.

Esta seção fornece informações sobre os seguintes tópicos:

  • Para remover o software de sistemas operacionais Macintosh


Para remover o software de sistemas operacionais Macintosh

Para remover o software de sistemas operacionais Macintosh

Para remover o software de um computador Macintosh, arraste os arquivos PPD para a lixeira.


Utilitários

Utilitários

O dispositivo vem com diversos utilitários que facilitam o monitoramento e o gerenciamento do dispositivo em uma rede.

Esta seção fornece informações sobre os seguintes tópicos:

  • HP Web Jetadmin
  • Servidor da Web incorporado
  • Software HP Easy Printer Care
  • Outros componentes e utilitários


HP Web Jetadmin

HP Web Jetadmin

O HP Web Jetadmin é uma ferramenta de gerenciamento baseada em navegador para impressoras conectadas ao HP Jetdirect dentro da sua intranet, e só deve ser instalado no computador do administrador de rede.

Para fazer download da versão atual do HP Web Jetadmin e da lista mais atualizada de sistemas host suportados, visite www.hp.com/go/webjetadmin.

Quando instalado em um servidor host, qualquer cliente pode acessar o HP Web Jetadmin usando um navegador da Web suportado (como o Microsoft® Internet Explorer 4.x ou o Netscape Navigator 4.x ou posterior); basta acessar o host do HP Web Jetadmin.


Servidor da Web incorporado

Servidor da Web incorporado

O dispositivo vem com um servidor da Web incorporado que dá acesso a informações sobre atividades do dispositivo e da rede. Essas informações são exibidas em um navegador da Web, como o Microsoft Internet Explorer ou o Netscape Navigator.

O servidor da Web incorporado está no dispositivo. Ele não está carregado em um servidor da rede.

O servidor da Web incorporado fornece uma interface ao dispositivo que pode ser acessada por um navegador padrão da Web em qualquer computador conectado à rede. Nenhum software especial está instalado ou configurado, mas você precisa ter um navegador da Web compatível, no computador. Para ter acesso ao servidor da Web incorporado, digite o endereço IP do dispositivo na linha de endereço do navegador. (Para localizar o endereço IP, imprima uma página de configuração.) Para obter mais informações sobre a impressão de uma página de configuração, consulte Uso de páginas de informações.

Para uma explicação completa dos recursos e funcionalidades do servidor da Web incorporado, consulte Uso do servidor da Web incorporado.


Software HP Easy Printer Care

Software HP Easy Printer Care

O Software HP Easy Printer Care é um programa que pode ser usado para as seguintes tarefas:

● | Verificação do status dos suprimentos
● | verificar o status dos suprimentos;
● | configurar alertas;
● | Exibição da documentação do dispositivo
● | acessar ferramentas de solução de problemas e manutenção.

Você pode exibir o Software HP Easy Printer Care quando o dispositivo está conectado diretamente ao computador ou quando está conectado a uma rede. Para fazer download do Software HP Easy Printer Care, acesse www.hp.com/go/easyprintercare.

Esta seção fornece informações sobre os seguintes tópicos:

  • Sistemas operacionais compatíveis
  • Navegadores suportados


Sistemas operacionais compatíveis

Sistemas operacionais compatíveis

Para obter informações sobre os sistemas operacionais compatíveis, acesse www.hp.com/go/easyprintercare.


Navegadores suportados

Navegadores suportados

Para utilizar a Software HP Easy Printer Care, você deve ter um destes navegadores:

● | Microsoft Internet Explorer 5.5 ou versões mais recentes
● | Netscape Navigator 7.0 ou versões mais recentes
● | Opera Software ASA Opera 6.05 ou versões mais recentes

Todas as páginas podem ser impressas a partir do navegador.


Outros componentes e utilitários

Outros componentes e utilitários

Windows
Macintosh OS
● | Instalador de software – automatiza a instalação do sistema de impressão
● | Registro on-line na Web

● | Arquivos PPDs – use com os drivers Apple PostScript fornecidos com o Mac OS
● | Utilitário da impressora HP — altere configurações do dispositivo, visualize informações de status e configure a notificação de eventos da impressora em um Mac. Esse utilitário é suportado no Mac OS X V10.2 e posterior.


Painel de controle
Painel de controle

Painel de controle

  • Utilização do painel de controle
  • Utilização do menu Administração


Utilização do painel de controle

Utilização do painel de controle

O painel de controle tem uma tela de toque VGA que dá acesso a todas as funções do dispositivo. Use os botões e o teclado numérico para controlar trabalhos e o status do dispositivo. Os LEDs indicam o status geral do dispositivo.

Esta seção fornece informações sobre os seguintes tópicos:

  • Layout do painel de controle
  • Tela inicial
  • Botões na tela de toque
  • Sistema de Ajuda do painel de controle


Layout do painel de controle

Layout do painel de controle

O painel de controle inclui uma tela de toque gráfica, botões de controle do trabalho, um teclado numérico e três diodos emissores de luz (LEDs) de status.

ilustração do produto

1
Atenção (luz)
Uma luz Atenção indica que o dispositivo tem uma condição que exige intervenção. Os exemplos incluem uma bandeja de papel vazia ou uma mensagem de erro na tela de toque.
2
Dados (luz)
A luz Dados indica que o dispositivo está recebendo dados.
3
Pronta (luz)
A luz Pronta indica que o dispositivo está pronto para começar a processar qualquer trabalho.
4
Controle de ajuste de brilho
Gire o controle para ajustar o brilho da tela de toque.
5
Visor gráfico com tela sensível ao toque
Use a tela de toque para abrir e configurar todas as funções do dispositivo.
6
Teclado numérico
Permite que você digite vários valores numéricos, entre os quais, o número de cópias desejadas.
7
Botão Inatividade
Se o dispositivo ficar inativo durante muito tempo, ele entra automaticamente em um modo de inatividade. Para colocar o dispositivo em modo de inatividade ou para reativar o dispositivo, pressione o botão Inatividade.
8
Botão Redefinir
Redefine as configurações do trabalho aos valores padrão de fábrica ou definidos pelo usuário.
9
Botão Parar
Interrompe o trabalho ativo. Enquanto está parado, o painel de controle mostra as opções para o trabalho interrompido (por exemplo, se você pressionar o botão Parar enquanto o dispositivo está processando um trabalho de impressão, uma mensagem no painel de controle solicita a você que cancele ou retome o trabalho de impressão).
10
Botão Iniciar
Inicia um trabalho de cópia, um envio digital ou continua um trabalho interrompido.


Tela inicial

Tela inicial

A tela inicial dá acesso aos recursos do dispositivo e indica o status atual do dispositivo.

Nota

Dependendo de como o administrador do sistema configurou o dispositivo, os recursos exibidos na tela inicial podem variar.

ilustração do produto

1
Recursos
Dependendo de como o administrador do sistema configurou o dispositivo, os recursos exibidos nessa área podem incluir qualquer um dos seguintes itens:
● | Copiar
● | Fax
● | E-mail
● | E-mail secundário
● | Pasta da rede
● | Armazenamento de trabalhos
● | Fluxo de trabalho
● | Status dos suprimentos.
● | Administração
2
Linha de status do dispositivo
A linha de status dá informações sobre o status geral do dispositivo. Diversos botões são exibidos nessa área, dependendo do status atual. Para obter uma descrição de cada botão exibido na linha de status, consulte Botões na tela de toque.
3
Contagem de cópias
A caixa contagem de cópias indica o número de cópias que o dispositivo está configurado a realizar.
4
Botão Ajuda
Toque no botão Ajuda para abrir o sistema de Ajuda incorporado.
5
Barra de rolagem
Toque nas setas para cima ou para baixo na barra de rolagem para consulte a lista completa de recursos disponíveis.
6
Logout
Toque em Logout para fazer logout do dispositivo se você fez login para acesso a recursos restritos. Após fazer logout, o dispositivo restaura todas as opções às configurações padrão.
7
Endereço da rede
Toque em Endereço da rede para obter informações sobre a conexão de rede.
8
Data e hora
A data e hora atuais são exibidas aqui. O administrador do sistema pode selecionar o formato que o dispositivo usa para exibir data e hora, por exemplo formato de 12 horas ou de 24 horas.


Botões na tela de toque

Botões na tela de toque

A linha de status na tela de toque dá informações sobre o status do dispositivo. Diversos botões podem ser exibidos nessa área. A tabela a seguir descreve cada botão.

ilustração do produto

Botão Inicial. Toque no botão inicial para ter acesso à tela inicial a partir de qualquer outra tela.

ilustração do produto

Botão Iniciar. Toque no botão Iniciar para iniciar a ação do recurso que você está utilizando.
Nota

O nome desse botão muda para cada recurso. Por exemplo, no recurso Copiar, o botão chama-se Iniciar cópia.

ilustração do produto

Botão Parar. Se o dispositivo está processando um trabalho de impressão ou de fax, o botão Parar é exibido em vez do botão Iniciar. Toque no botão Parar para dar pausa no trabalho atual. O dispositivo solicita que você cancele o trabalho ou o retome.

ilustração do produto

Botão Erro. O botão Erro é exibido sempre que o dispositivo tem um erro que exige atenção antes de poder continuar. Toque no botão de erro para ver a mensagem que descreve o erro. A mensagem também tem instruções para resolver o problema.

ilustração do produto

Botão Aviso. O botão Aviso é exibido quanto dispositivo tem um problema mas pode continuar funcionando. Toque no botão Aviso para ver a mensagem que descreve o problema. A mensagem também tem instruções para resolver o problema.

ilustração do produto

Botão Ajuda. Toque no botão Ajuda para abrir o sistema interno de Ajuda on-line. Para obter mais informações, consulte Sistema de Ajuda do painel de controle.


Sistema de Ajuda do painel de controle

Sistema de Ajuda do painel de controle

O dispositivo tem um sistema interno de Ajuda que explica como utilizar cada tela. Para abrir o sistema da Ajuda, toque no botão Ajuda ( botão iniciar) no canto superior direito da tela.

Em algumas telas, a Ajuda abre um menu global onde você pode procurar tópicos específicos. Você pode percorrer a estrutura de menus tocando nos botões no menu.

Para telas que contêm configurações de trabalhos individuais, a Ajuda abre um tópico que explica as opções daquela tela.

Se o dispositivo alertar você de um erro ou aviso, toque no botão de erro ( ilustração do produto) ou aviso ( ilustração do produto) para abrir uma mensagem que descreve o problema. A mensagem também contém instruções para ajudar a resolver o problema.


Utilização do menu Administração

Utilização do menu Administração

Use o menu Administração para definir o comportamento do dispositivo padrão e outras configurações globais, como o idioma e o formato de data e hora.

Esta seção fornece informações sobre os seguintes tópicos:

  • Navegação pelo menu Administração
  • Menu Informações
  • Menu Opções de trabalho padrão
  • Menu Hora/Programação
  • Menu Gerenciamento
  • Menu configuração inicial
  • Menu Comportamento do dispositivo
  • Menu Qualidade de impressão
  • Menu Solução de problemas
  • Menu Redefinições
  • Menu Serviço


Navegação pelo menu Administração

Navegação pelo menu Administração

Na tela inicial, toque em Administração para abrir a estrutura de menus. Você pode ter de rolar até a base da tela inicial para ver esse recurso.

O menu Administração tem vários submenus, listados no lado esquerdo da tela. Toque no nome de um menu para expandir a estrutura. Um sinal de mais (+) junto a um nome de nome significa que ele contém submenus. Continue abrindo a estrutura até chegar na opção que você deseja configurar. Para voltar ao nível anterior, toque em Verso.

Para sair do menu Administração, toque no botão Inicial ( botão iniciar) no canto superior esquerdo da tela.

O dispositivo tem uma Ajuda interna que explica cada um dos recursos disponíveis nos menus. A ajuda está disponível para vários menus no lado direito da tela de toque. OU, para abrir o sistema global da Ajuda, toque no botão Ajuda ( botão iniciar) no canto superior direito da tela.

As tabelas nas seções a seguir indicam a estrutura geral de cada menu.


Menu Informações

Menu Informações

Use esse menu para imprimir páginas de informações e relatórios armazenados internamente no dispositivo.

Informações menu
Item do menu
Item do submenu
Item do submenu
Valores
Descrição
Páginas de configuração/status
Mapa de menus de Administração
Imprimir (botão)
Mostra a estrutura básica do menu Administração e as configurações atuais de Administração.
Página de configuração
Imprimir (botão)
Um conjunto de páginas de configuração que mostra as configurações atuais do dispositivo.
Página de status dos suprimentos
Imprimir (botão)
Mostra o status dos suprimentos como cartuchos, kits de manutenção e grampos.
Página de uso
Imprimir (botão)
Mostra informações sobre o número de páginas impressas em cada tipo e tamanho de papel.
Diretório do fax
Imprimir (botão)
Uma página do diretório que contém informações de quaisquer dispositivos de armazenagem em massa, como flash drives, cartões de memória ou disco rígidos, instalados nesse dispositivo.
Relatórios de fax
Log de atividades de fax
Imprimir (botão)
Contém uma lista dos fax enviados ou recebidos pelo dispositivo.
Relatório de chamadas de fax
Relatório de chamadas de fax
Imprimir (botão)
Um relatório detalhado da última operação de fax, enviado ou recebido.
Miniatura no relatório
Sim
Não (padrão)
Escolha se irá ou não incluir uma miniatura da primeira página do fax no relatório.
Quando imprimir relatório
Nunca imprimir automaticamente
Imprimir após qualquer trabalho de fax
Imprimir após enviar trabalhos de fax
Imprimir após qualquer erro de fax
Imprimir apenas após enviar erros
Imprimir apenas após receber erros
Relatório de códigos de cobrança
Imprimir
Uma lista dos códigos de cobrança utilizados para fax enviados. Esse relatório mostra quantos fax enviados foram cobrados em cada código.
Lista de fax bloqueados
Imprimir
Uma lista dos números de telefone bloqueados para enviar fax para esse dispositivo.
Lista de discagem rápida
Imprimir
Mostra as discagens rápidas configuradas para esse dispositivo.
Páginas/fontes de amostra
Lista de fontes PCL
Imprimir
Uma lista de fontes printer control language (PCL) atualmente disponíveis no dispositivo.
Lista de fontes PS
Imprimir
Uma lista das fontes PostScript (PS) atualmente disponíveis no dispositivo.


Menu Opções de trabalho padrão

Menu Opções de trabalho padrão

Use esse menu para definir as opções de trabalho padrão para cada função. Se o usuário não especificar as opções de trabalho ao criar o trabalho, serão usadas as opções de trabalho padrão.

O menu Opções de trabalho padrão contém os seguintes submenus:

● | Opções padrão de originais
● | Opções padrão de cópia
● | Opções padrão de fax
● | Opções padrão de e-mail
● | Opções padrão de Enviar para pasta
● | Opções de impressão padrão

Esta seção fornece informações sobre os seguintes tópicos:

  • Opções padrão de originais
  • Opções padrão de cópia
  • Opções padrão de fax
  • Opções padrão de e-mail
  • Opções padrão de Enviar para pasta
  • Opções de impressão padrão


Opções padrão de originais

Opções padrão de originais

Nota

Valores mostrados com “(padrão)” são valores padrão de fábrica. Alguns itens de menu não têm padrão.

Menu Opções padrão de originais
Item de menu
Valores
Descrição
Tamanho do papel
Selecione um tamanho do papel na lista.
Selecione o tamanho do papel mais usado para copiar ou digitalizar originais.
Número de lados
1 (padrão)
Selecione se a cópia ou digitalização de originais mais freqüentes são de um lado ou dos dois lados.
2
Orientação
Retrato (padrão)
Selecione a orientação do papel mais usada para copiar ou digitalizar originais. Selecione Retrato se borda menor está no topo ou selecione Paisagem se a borda maior está no topo.
Paisagem
Otimizar texto/figura
Ajuste manual (padrão)
Use essa configuração para otimizar a saída para determinado tipo de original. Você pode otimizar a saída para texto, imagens ou ambos.
Se você selecionar Ajuste manual, poderá especificar a mistura de texto e figuras mais usada.
Texto
Fotografia
Ajuste da imagem
Escurecer
Use essa configuração para otimizar a saída para originais mais escuros ou claros que você digitaliza ou copia.
Limpeza do fundo
Aumente a configuração Limpeza do fundo para remover imagens esmaecidas do fundo ou para remover uma cor de fundo clara.
Nitidez
Ajuste a configuração Nitidez para clarear ou suavizar a imagem.


Opções padrão de cópia

Opções padrão de cópia

Nota

Valores mostrados com “(padrão)” são valores padrão de fábrica. Alguns itens de menu não têm padrão.

Opções padrão de cópia menu
Item de menu
Item do submenu
Valores
Descrição
Número de cópias
Digite o número de cópias. A configuração padrão de fábrica é 1.
Defina o número padrão de cópias para um trabalho de cópia.
Número de lados
1 (padrão)
2
Defina o número padrão de lados para cópias.
Grampear/Agrupar
Grampo
Nenhuma (padrão)
Um inclinado à esquerda
Defina as opções para grampear e agrupar conjuntos de cópias. Ao fazer várias cópias de um documento, agrupar coloca as páginas na ordem correta, um conjunto por vez, em vez de juntar todas as cópias de cada página.
Agrupar
Apagada
Acesa (padrão)
Compartimento de saída
Compartimento de saída <X>
Selecione o compartimento de saída padrão, se aplicável, para cópias.
Margem a margem
Normal (recomendado) (padrão)
Saída margem a margem
Se o documento original for impresso próximo às bordas, use o recurso Margem a margem para evitar sombras ao longo das bordas. Combine esse recurso com o recurso Reduzir/ampliar para garantir que toda a página seja impressa nas cópias.


Opções padrão de fax

Opções padrão de fax

Nota

Valores mostrados com “(padrão)” são valores padrão de fábrica. Alguns itens de menu não têm padrão.

Menu Enviar fax
Item de menu
Item do submenu
Valores
Descrição
Resolução
Padrão (100x200ppp) (padrão)
Fina (200x200ppp)
Superfina (300x300ppp)
Use esse recurso para definir a resolução dos documentos enviados. Imagens com mais resolução têm mais pontos por polegada (ppp), e exibem mais detalhes. Imagens com menos resolução têm menos pontos por polegada e exibem menos detalhes, mas o tamanho do arquivo é menor.
Cabeçalho de fax
Anterior (padrão)
Sobrepor
Use esse recurso para selecionar a posição do cabeçalho do fax na página.
Selecione Anterior para imprimir o cabeçalho do fax acima do conteúdo do fax e mover o conteúdo do fax para baixo na página. Selecione Sobrepor para imprimir o cabeçalho do fax acima do topo do conteúdo do fax sem mover o conteúdo do fax para baixo.
Utilizar essa opção pode evitar que um fax de uma página flua para a outra página.

Recebimento de fax menu
Item de menu
Valores
Descrição
Encaminhar fax
Encaminhamento de fax
Alterar PIN
Para encaminhar fax recebidos para outro dispositivo de fax, selecione Encaminhamento de fax e Personalizado. Ao selecionar esse item de menu pela primeira vez, você é solicitado a definir um PIN. Você será solicitado a digitar esse PIN sempre que tentar usar esse menu. É o mesmo PIN usado para o acesso ao menu Impressão do fax.
Marcar fax recebidos
Ativado
Desativado (padrão)
Use esta opção para adicionar a data, hora, número de telefone do remetente e número de página a cada página de fax que o dispositivo receber.
Ajustar à página
Ativado (padrão)
Desativado
Use esse recurso para reduzir faxes maiores que tamanho carta ou A4 de modo que caibam em uma página tamanho carta ou A4. Se esse recurso estiver definido como Desativado, faxes maiores que carta ou A4 ocuparão várias páginas.
Bandeja de papel do fax
Selecione na lista de bandejas.
Selecione a bandeja que contém o tamanho e tipo de papel desejado para os fax recebidos.
Compartimento de saída
Selecione na lista de compartimentos de saída.
Selecione o compartimento de saída padrão, se aplicável, a ser usado para faxes.


Opções padrão de e-mail

Opções padrão de e-mail

Use esse menu para definir as opções padrão para e-mails enviados do dispositivo.

Nota

Valores mostrados com “(padrão)” são valores padrão de fábrica. Alguns itens de menu não têm padrão.

Item de menu
Valores
Descrição
Tipo de arquivo de documento
PDF (padrão)
JPEG
TIFF
M-TIFF
Escolha o formato de arquivo para o e-mail.
Qualidade de saída
Alta (arquivo grande)
Média (padrão)
Baixa (arquivo pequeno)
Escolher uma maior qualidade de saída aumenta o tamanho do arquivo de saída.
Resolução
75 PPP
150 PPP (padrão)
200 PPP
300 PPP
Use esse recurso para selecionar a resolução. Use uma configuração menor para criar arquivos menores.
Cor/Preto
Digitalização em cores (padrão)
Digitalização em preto e branco
Especifique se o e-mail será em preto ou colorido.
Versão de TIFF
TIFF 6.0 (padrão)
TIFF (Post 6.0)
Use esse recurso para especificar a versão TIFF a ser usada para salvar arquivos digitalizados.


Opções padrão de Enviar para pasta

Opções padrão de Enviar para pasta

Nota

Esse menu só é exibido para HP LaserJet M5035 com modelos MFP.

Use esse menu para definir as opções padrão para trabalhos de digitalização enviados ao computador.

Nota

Valores mostrados com “(padrão)” são valores padrão de fábrica. Alguns itens de menu não têm padrão.

Item de menu
Valores
Descrição
Cor/Preto
Digitalização em cores
Digitalização em preto e branco (padrão)
Especifique se o arquivo será em preto ou colorido.
Tipo de arquivo de documento
PDF (padrão)
M-TIFF
TIFF
JPEG
Escolha o formato para o arquivo.
Versão de TIFF
TIFF 6,0 (padrão)
TIFF (post 6.0)
Use esse recurso para especificar a versão TIFF a ser usada para salvar arquivos digitalizados.
Qualidade de saída
Alta (arquivo grande)
Média (padrão)
Baixa (arquivo pequeno)
Escolher uma maior qualidade de saída aumenta o tamanho do arquivo de saída.
Resolução
75 PPP
150 PPP (padrão)
200 PPP
300 PPP
Use esse recurso para selecionar a resolução. Use uma configuração menor para criar arquivos menores.


Opções de impressão padrão

Opções de impressão padrão

Use esse menu para definir as opções padrão para trabalhos enviados de um computador.

Nota

Valores mostrados com “(padrão)” são valores padrão de fábrica. Alguns itens de menu não têm padrão.

Opções de impressão padrão menu
Item de menu
Item do submenu
Valores
Descrição
Cópias por trabalho
Digite um valor.
Use esse recurso para definir o número padrão de cópias para trabalhos de impressão.
Tamanho de papel padrão
(Lista dos tamanhos suportados.)
Escolha um tamanho do papel.
Tamanho de papel personalizado padrão
Unidade de medida
Milímetros
Polegadas
Configure o tamanho padrão do papel usado quando o usuário seleciona Personalizado como tamanho do papel para um trabalho de impressão.
Dimensão X
Configure a medida de largura para o Tamanho de papel personalizado padrão.
Dimensão Y
Configure a medida de altura para o Tamanho de papel personalizado padrão.
Compartimento de saída
<NomeCompartimento>
Selecione o compartimento de saída padrão para trabalhos de impressão.
Imprimir lados
1 lado (padrão)
2 lados
Use esse recurso para selecionar se os trabalhos de impressão devem ser de um lado ou dois lados, por padrão.
Formato de 2 lados
Estilo do livro
Girar estilo
Use esse recurso para configurar o estilo padrão para trabalhos de impressão nos dois lados. Se Estilo do livro for selecionado, a parte de trás da página será impressa de cabeça para cima. Esta opção é para trabalhos de impressão encadernados ao longo da borda esquerda. Se Girar estilo for selecionado, a parte de trás da página será impressa de cabeça para baixo. Esta opção é para trabalhos de impressão encadernados ao longo da borda superior.


Menu Hora/Programação

Menu Hora/Programação

Use esse menu para definir as opções de configuração de hora e para configurar o dispositivo para entrar e sair do modo de inatividade.

Nota

Valores mostrados com “(padrão)” são valores padrão de fábrica. Alguns itens de menu não têm padrão.

Menu Hora/Programação
Item de menu
Item do submenu
Item do submenu
Valores
Descrição
Data/hora
Formato de data
AAAA/MMM/DD (padrão)
MMM/DD/AAAA
DD/MMM/AAAA
Use esse recurso para definir as data e hora atuais, e para definir o formato de data e de hora impressos nos fax enviados.
Data
Mês
Dia
Ano
Formato de hora
12 horas (AM/PM) (padrão)
24 horas
Hora
Hora
Minuto
AM
PM
Período de inatividade
20 minutos
30 minutos (padrão)
45 minutos
1 hora (60 minutos)
90 minutos
2 horas
4 horas
Use esse recurso para selecionar o intervalo de tempo que o dispositivo deve permanecer inativo antes de entrar no Modo de inatividade.
Agendamento de ativação
Segunda-feira
Terça-feira
Quarta-feira
Quinta-feira
Sexta-feira
Sábado
Domingo
Apagada (padrão)
Personalizado
Selecione Personalizado para definir um Agendamento de ativação para cada dia da semana. O dispositivo sai do modo de inatividade conforme essa programação. Utilizar uma programação de inatividade ajuda a conservar energia e a preparar o dispositivo para uso para que os usuários não tenham de aguardar seu aquecimento.
Impressão de fax
Modo de impressão de fax
Armazenar todos os fax recebidos
Imprimir todos os fax recebidos
Use programação de impressão de fax
Se você estiver preocupado com a segurança de fax particulares, use esse recurso para armazenar fax em vez de imprimi-los automaticamente, criando uma programação de impressão.
Para a programação de impressão do fax, o painel de controle solicita que você selecione dias e horas para imprimir fax.
Selecione Alterar PIN para alterar o número PIN que o usuário deve fornecer para imprimir fax.
Alterar PIN


Menu Gerenciamento

Menu Gerenciamento

Use esse menu para configurar as opções globais de gerenciamento do dispositivo.

Nota

Valores mostrados com “(padrão)” são valores padrão de fábrica. Alguns itens de menu não têm padrão.

Menu Gerenciamento
Item de menu
Item do submenu
Valores
Descrição
Gerenciamento de trabalho armazenado
Limite de armazenamento de trabalho de cópia rápida
Selecione o número máximo de trabalhos a armazenar
Use esse menu para exibir e gerenciar quaisquer trabalhos armazenados no dispositivo.
Limite de tempo para retenção de trabalho de cópia rápida
1 Hora
4 Horas
1 Dia
1 Semana
Modo de inatividade
Desativar
Use período de inatividade (padrão)
Use esse recurso para personalizar as configurações do modo de inatividade para esse dispositivo.
Selecione Use período de inatividade para que o dispositivo entre no modo de inatividade após o atraso especificado no menu Hora/Programação.
Gerenciar suprimentos
Limiar de suprimento baixo/pedido
Selecione um valor no intervalo.
Use esse menu para executar tarefas administrativas de gerenciamento de suprimentos como alterar o limiar quando for necessário encomendar suprimentos.
Substituir cartucho preto
Parar quando baixar
Parar quando acabar
Substituir na saída (padrão)


Menu configuração inicial

Menu configuração inicial

O menu Configuração inicial contém os seguintes submenus:

● | Rede e E/S
● | Configuração de fax
● | Configuração de e-mail
Nota

Valores mostrados com “(padrão)” são valores padrão de fábrica. Alguns itens de menu não têm padrão.

Esta seção fornece informações sobre os seguintes tópicos:

  • Rede e E/S
  • Configuração de fax
  • Configuração de e-mail
  • Menu Enviar configuração


Rede e E/S

Rede e E/S

Rede e E/S
Item de menu
Item do submenu
Valores
Descrição
Tempo limite E/S
Selecione um valor no intervalo. A configuração padrão de fábrica é 15 segundos.
O tempo de espera de E/S indica o tempo decorrido antes de um trabalho de impressão falhar. Se o fluxo de dados que o dispositivo recebe para um trabalho de impressão for interrompido, essa configuração indica quanto tempo o dispositivo aguarda antes de relatar que o trabalho falhou.
Entrada paralela
Nota

Esse item apenas será exibido se um acessório EIO estiver instalado.
Alta velocidade
Não
Sim (padrão)
Use a configuração Alta velocidade para definir a velocidade que a porta paralela usa para comunicar-se com o host.
Funções avançadas
Ativado (padrão)
Desativado
Use a configuração Funções avançadas para ativar ou desativar a comunicação paralela bidirecional.
Jetdirect incorporado
Consulte a lista de opções em Menus Jetdirect .
EIO <X> Jetdirect

Menus Jetdirect
Item de menu
Item do submenu
Item do submenu
Valores e descrição
TCP/IP
Ativar
Apagada: Desative o protocolo TCP/IP.
Acesa (padrão): Ative o protocolo TCP/IP.
Nome do host
Uma linha alfanumérica, de até 32 caracteres, utilizada para identificar o dispositivo. Esse nome está relacionando na página de configurações do HP Jetdirect. O nome padrão do host é NPIxxxxxx, onde xxxxxx corresponde aos últimos 6 dígitos do endereço do hardware da LAN (MAC).
Configurações de IPV4
Método de config
Especifica o método de configuração dos parâmetros TCP/IPv4 no servidor de impressão HP Jetdirect.
Bootp: Use o BootP (Protocolo Boostrap) para a configuração automática a partir de um servidor BootP.
DHCP: Use o DHCP (Dynamic Host Configuration Protocol) para a configuração automática a partir de um servidor DHCP. Se estiver selecionado, e existir uma concessão de DHCP, os menus Release do DHCP e Renovar DHCP estão disponíveis para definir as opções de concessão de DHCP.
IP automático: Use o endereçamento de IPv4 automático de link local. Um endereço no padrão 169.254.x.x será atribuído automaticamente.
Manual: Use o menu Configurações manuais para configurar os parâmetros TCP/IPv4.
Release do DHCP
Esse menu é exibido se Método de config foi definido como DHCP e existir uma concessão de DHCP para o servidor de impressão.
Não (padrão): A atual concessão de DHCP é salva.
Sim: A atual concessão de DHCP e o endereço IP concedido são liberados.
Renovar DHCP
Esse menu é exibido se Método de config foi definido como DHCP e existir uma concessão de DHCP para o servidor de impressão.
Não (padrão): O servidor de impressão não solicita a renovação da concessão de DHCP.
Sim: O servidor de impressão solicita a renovação da atual concessão de DHCP.
Configurações manuais
(Disponível apenas se Método de config estiver definido como Manual) Configure os parâmetros diretamente do painel de controle da impressora:
Endereço IP: O endereço IP exclusivo da impressora (n.n.n.n), onde n é um valor de 0 a 255.
Máscara da sub-rede: A máscara da sub-rede da impressora (m.m.m.m), onde m é um valor de 0 a 255.
Servidor Syslog: O endereço IP do servidor syslog utilizado para receber e registrar mensagens syslog.
Gateway padrão: O endereço IP do gateway ou roteador, utilizado em comunicações com outras redes.
Tempo limite ocioso: O período, em segundos, após o fechamento de uma conexão de dados de impressão de TCP ocioso (o padrão é 270 segundos, 0 desativa o período).
IP padrão
Especifique o endereço IP como padrão quando o servidor de impressão não conseguir obter um endereço IP da rede durante uma reconfiguração TCP/IP forçada (por exemplo, quando configurado manualmente para utilizar BootP ou DHCP).
IP automático: É definido um endereço de IP de link local 169.254.x.x.
Legados: É definido o endereço 192.0.0.192, consistente com os dispositivos HP Jetdirect mais antigos.
DNS primário
Especifique o endereço IP (n.n.n.n) do servidor primário de Domain Name System (DNS).
DNS secundário
Especifique o endereço IP (n.n.n.n) do servidor secundário de Domain Name System (DNS).
Configurações de IPV6
Ativar
Use esse item para ativar ou desativar a operação IPv6 no servidor de impressão.
Apagada (padrão): IPv6 está desativado.
Acesa: IPv6 está ativado.
Endereço
Use esse item para configurar manualmente um endereço IPv6.
Configurações manuais: Use o menu Configurações manuais para ativar e configurar manualmente um endereço TCP/ IPv6.
Diretriz do DHCPV6
Roteador especificado: O método de auto-configuração de todos os estados utilizado pelo servidor de impressão é determinado por um roteador. O roteador especifica se o servidor de impressão obtém seu endereço, as informações de configuração, ou ambos, de um servidor DHCPv6.
Roteador não disponível: Se um roteador não estiver disponível, o servidor de impressão deve tentar obter sua configuração de todos os estados de um servidor DHCPv6.
Sempre: Se um roteador estiver ou não disponível, o servidor de impressão sempre tenta obter sua configuração de todos os estados de um servidor DHCPv6.
DNS primário
Use esse item para especificar um endereço IPv6 para um servidor primário de DNS que o servidor de impressão deve utilizar.
Configurações manuais
Use esse item para definir manualmente endereços IPv6 no servidor de impressão.
Ativar: Selecione esse item e escolha Acesa para ativar a configuração manual, ou Apagada para desativar a configuração manual.
Endereço: Use esse item para digitar um endereço hexadecimal de nó IPv6 de 32 dígitos que use a sintaxe hexadecimal de dois pontos.
Servidor proxy
Especifica o servidor proxy que será usado pelos aplicativos incorporados no dispositivo. Um servidor proxy é tipicamente usado pelos clientes de rede para acessar a Internet, Ele coloca páginas da Web em cache e fornece um certo grau de segurança na Internet para esses clientes.
Para especificar um servidor proxy, digite seu endereço IPv4 ou um nome de domínio totalmente qualificado. O nome pode ter até 255 bytes.
Em algumas redes, você pode precisar entrar em contato com seu provedor ISP para obter o endereço do servidor proxy.
Porta proxy
Digite o número da porta usada pelo servidor proxy para o suporte ao cliente. Esse número identifica a porta reservada para a atividade do proxy em sua rede e pode ser um valor de 0 a 65535.
IPX/SPX
Ativar
Apagada: Desativa o protocolo IPX/SPX.
Acesa (padrão): Ativa o protocolo IPX/SPX.
Tipo de quadro
Selecione a configuração do tipo de quadro para a sua rede.
Automático: Define e limita automaticamente o tipo de quadro ao primeiro detectado.
EN_8023, EN_II, EN_8022e EN_SNAP: Seleções de tipo de quadro para redes Ethernet.
AppleTalk
Ativar
Apagada (padrão): Desativa o protocolo AppleTalk.
Acesa: Ativa o protocolo AppleTalk.
DLC/LLC
Ativar
Apagada (padrão): Desativa o protocolo DLC/LLC.
Acesa: Ativa o protocolo DLC/LLC.
Segurança
Imprimir página seguinte
Sim: Imprime uma página que contém as configurações atuais de segurança do servidor de impressão HP Jetdirect.
Não (padrão): A página de configurações de segurança não é impressa.
Web segura
Para o gerenciamento da configuração, especifique se o servidor da Web incorporado aceitará apenas comunicações utilizando HTTPS (Secure HTTP) ou tanto HTTP quanto HTTPS.
HTTPS Exigida: Para comunicações seguras e criptografadas, apenas o acesso HTTPS é aceito. O servidor de impressão vai ser exibido como um site seguro.
HTTP/HTTPS opcional: O acesso utilizando ou HTTP ou HTTPS é permitido.
IPsec ou Firewall
Especifique o status de IPsec ou Firewall no servidor de impressão.
Manter: O status de IPsec/Firewall permanece o mesmo que o atualmente configurado.
Desativar: A operação IPsec/Firewall no servidor de impressão é desativada.
Redefinir segurança
Especifique se as configurações atuais de segurança no servidor de impressão serão salvas ou redefinidas para os padrões de fábrica.
Não*: As configurações atuais de segurança são mantidas.
Sim: As configurações de segurança são redefinidas para os padrões de fábrica.
Diagnósticos
Teste incorporado
Esse menu fornece testes para ajudar a diagnosticar problemas de hardware de rede ou problemas de conexão com a rede TCP/IP.
Os testes incorporados ajudam a identificar se uma falha de rede é interna ou externa ao dispositivo. Use um teste incorporado para verificar o hardware e os caminhos de comunicação no servidor de impressão. Após você selecionar e ativar um teste e definir o tempo de execução, você deve selecionar Executar para iniciar o teste.
Dependendo do tempo de execução, um teste selecionado é executado continuamente até o dispositivo ser desligado, ou ocorrer um erro e ser impressa uma página de diagnóstico.
Teste de HW de LAN
CUIDADO

Executar esse teste incorporado apaga sua configuração TCP/IP.
Esse teste executa um teste interno de loopback. Um teste interno de loopback envia e recebe pacotes apenas pelo hardware da rede interna. Não há transmissões externas na sua rede.
Selecione Sim para escolher esse teste, ou Não para não escolhê-lo.
Teste de HTTP
Esse teste verifica a operação do HTTP recuperando páginas pré-definidas do dispositivo, e testa o servidor da Web incorporado.
Selecione Sim para escolher esse teste, ou Não para não escolhê-lo.
Teste de SNMP
Esse teste verifica a operação das comunicações SNMP acessando objetos SNMP pré-definidos no dispositivo.
Selecione Sim para escolher esse teste, ou Não para não escolhê-lo.
Selecionar todos os testes
Use esse item para selecionar todos os testes incorporados disponíveis.
Selecione Sim para escolher todos os testes. Selecione Não para selecionar testes individuais.
Teste do caminho de dados
Esse teste ajuda a identificar problemas no caminho de dados e de corrupção de dados em um dispositivo de emulação HP postscript nível 3 . Ele envia um arquivo PS pré-definido ao dispositivo, Entretanto, o teste não usa papel, o arquivo não é impresso.
Selecione Sim para escolher esse teste, ou Não para não escolhê-lo.
Tempo de execução [H]
Use esse item para especificar quanto tempo (em horas) um teste incorporado será executado. Você pode selecionar um valor de 1 a 60 horas. Se você selecionar zero (0), o teste é executado indefinidamente até ocorrer um erro ou dispositivo ser desligado.
Os dados coletados dos testes de HTTP, SNMP e Caminho de dados são impressos após a conclusão dos testes.
Executar
Não*: Não iniciar os testes selecionados.
Sim: Iniciar os testes selecionados.
Teste de ping
Esse teste serve para verificar a comunicação na rede. Esse teste envia pacotes em nível de link a um host de rede remoto, e aguarda a resposta apropriada. Para executar um teste de ping, defina os seguintes itens:
Tipo destin.
Especifique se o dispositivo alvo é um nó IPv4 ou IPv6.
IP destin.
IPV4: Digite o endereço IPv4.
IPV6 : Digite o endereço IPv6.
Tamanho do pacote
Especifique o tamanho de cada pacote, em bytes, a ser enviado ao host remoto. O mínimo é 64 (padrão) e o máximo é 2048.
Tempo de espera
Especifique a duração, em segundos, para aguardar uma resposta do host remoto. O padrão é 1 e o máximo é 100.
Contar
Especifique o número de pacotes de teste de ping a enviar para esse teste. Selecione um valor de 1 a 100. Para configurar o teste para execução contínua, selecione 0.
Imprimir resultados
Se o teste de ping não foi definido para operação contínua, você pode escolher imprimir os resultados do teste. Selecione Sim para imprimir os resultados. Se você selecionar Não (padrão), os resultados não são impressos.
Executar
Especifique se vai iniciar o teste de ping. Selecione Sim para iniciar o teste, ou Não para não executar o teste.
Resultados do ping
Use esse item para exibir o status e os resultados do teste de ping utilizando o visor do painel de controle. Você pode selecionar os seguintes itens:
Pacotes enviados
Mostra o número de pacotes (0 - 65535) enviados ao host remoto desde que o teste mais recente foi iniciado ou completado.
Pacotes recebidos
Mostra o número de pacotes (0 - 65535) recebidos do host remoto desde que o teste mais recente foi iniciado ou completado.
Porcentagem perdida
Mostra o percentual de pacotes do teste de ping enviados sem resposta do host remoto desde que o teste mais recente foi iniciado ou completado.
RTT Mín
Mostra o tempo de trajeto detectado (RTT) mínimo, de 0 a 4096 milissegundos, para a transmissão e resposta do pacote.
RTT Máx
Mostra o tempo de trajeto detectado (RTT) máximo, de 0 a 4096 milissegundos, para a transmissão e resposta do pacote.
Média RTT
Mostra o tempo de trajeto detectado (RTT) médio, de 0 a 4096 milissegundos, para a transmissão e resposta do pacote.
Ping em progresso
Mostra se há um teste de ping em execução. Sim indica um teste em progresso, e Não indica que um teste foi concluído ou não foi executado.
Atualizar
Ao exibir os resultados do teste de ping, esse item atualiza os dados do teste de ping com os resultados atuais. Selecione Sim par atualizar os dados, ou Não para manter os dados existentes. Entretanto, ocorre uma atualização automaticamente quando o menu completa o período ou você volta manualmente ao menu principal.
Velocidade de conexão
A velocidade do link e o modo de comunicação do servidor de impressão devem corresponder aos da rede. As configurações disponíveis dependem do dispositivo e do servidor de impressão instalado. Selecione uma das seguintes opções de configuração do link:
CUIDADO

Se você alterar a configuração do link, a comunicação na rede com o servidor de impressão e o dispositivo de rede será perdida.
Automático (padrão): O servidor de impressão usa a autonegociação para configurar-se com a maior velocidade de link e modo de comunicação permitidos. Se a autonegociação falhar, é definido 100TX HALF ou 10TX HALF, dependendo da velocidade do detectada na porta do hub/switch. (Uma seleção 1000T half-duplex não é suportada.)
10T Meio: 10 Mbps, operação half-duplex.
10T Completo: 10 Mbps, operação full-duplex.
100TX Meio: 100 Mbps, operação half-duplex.
100TX Completo: 100 Mbps, operação half-duplex.
100TX Auto: Limita a autonegociação a uma velocidade máxima de link de 100 Mbps.
1000TX Full: 1000 Mbps, operação full-duplex.
Imprimir protocolos
Use esse item para imprimir uma página que lista a configuração dos seguintes protocolos: IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC.


Configuração de fax

Configuração de fax

Configuração de fax
Item de menu
Item do submenu
Item do submenu
Valores
Descrição
Configurações exigidas
Localização
(Países/regiões listadas)
Configure as configurações legalmente exigidas para fax enviados.
Data/hora
Informações do cabeçalho de fax
Número de telefone
Nome da empresa
Envio de fax do PC
Desativado
Ativado (padrão)
Use esse recurso para ativar ou desativar Envio de fax do PC. Envio de fax do PC permite aos usuários enviar fax pelo dispositivo, de seus computadores, se tiverem o driver correto instalado.
Configurações de envio de fax
Volume de discagem de fax
Apagada
Média (padrão)
Alta
Use esse recurso para definir o volume dos tons ouvidos enquanto o dispositivo disca o número do fax.
Modo de correção de erros
Ativado (padrão)
Desativado
Quando Modo de correção de erros é ativado e ocorre um erro durante a transmissão de fax, o dispositivo envia ou recebe novamente a parte que apresentou erro.
Compressão JBIG
Desativado
Ativado (padrão)
A Compressão JBIG reduz o tempo de transmissão do fax, o que pode diminuir a conta telefônica. Entretanto, utilizar a Compressão JBIG às vezes gera problemas de incompatibilidade com aparelhos de fax antigos. Se isso ocorrer, desative a Compressão JBIG.
Taxa de transmissão máxima
Selecione um valor na lista.
Use esse recurso para definir a taxa de transmissão máxima para receber fax. Isso pode ser usado como uma ferramenta de diagnóstico para solução de problemas de fax.
Modo de discagem
Tom (padrão)
Pulso
Selecione se o dispositivo de usar discagem por tom ou pulso.
Rediscar se ocupado
O intervalo é entre 0 e 9. O padrão de fábrica é 3 vezes.
Digite o número de vezes que o dispositivo deve tentar rediscar se a linha estiver ocupada.
Rediscar quando Sem resposta
Nunca (padrão)
Uma vez
Duas vezes
Use esse recurso para especificar o número de vezes que o dispositivo deve tentar discar se o número do fax do destinatário não atender.
Nota

Duas vezes está disponível em outros locais além dos Estados Unidos ou Canadá.

Intervalo de rediscagem
O intervalo é entre 1 e 5 minutos. A configuração padrão de fábrica é de 5 minutos.
Use esse recurso para especificar o número de minutos entre tentativas de discagem se o número do destinatário estiver ocupado ou não atender.
Detectar tom de discar
Ativado
Desativado (padrão)
Use esse recurso para especificar se o dispositivo deve verificar se há um tom de discar antes de enviar um fax.
Prefixo de discagem
Apagada (padrão)
Personalizado
Use esse recurso para especificar um número de prefixo a ser discado ao enviar fax do dispositivo.
Códigos de cobrança
Apagada (padrão)
Personalizado
Quando os códigos de cobrança estão ativados, é exibido um prompt que pede ao usuário que forneça o código de cobrança para enviar um fax.
Comprimento mínimo
O intervalo é entre 1 e 16 dígitos. O padrão é 1 dígito.
Configurações de recebimento de fax
Toques para atender
O intervalo depende do local. A configuração padrão de fábrica é 2 toques.
Use esse recurso para especificar o número de toques antes do fax modem atender.
Intervalo da campainha
Padrão (padrão)
Personalizado
Use esse recurso para controlar o tempo entre toques, nos fax recebidos.
Volume da campainha
Apagada
Baixa (padrão)
Alta
Defina o volume do tom de toque do fax.
Números do fax bloqueados
Adicionar números bloqueados
Digite o número do fax a adicionar.
Use esse recurso para adicionar ou excluir números da lista de fax bloqueados. A lista de fax bloqueados pode ter até 30 números. Quando o dispositivo recebe uma chamada de um dos números de fax bloqueados, ele exclui o fax recebido. Ele também registra o fax bloqueado no log de atividades, junto com informações de contabilidade dos trabalhos.
Remover números bloqueados
Selecione um número do fax para remover.
Limpar todos os números bloqueados
Não (padrão)
Sim


Configuração de e-mail

Configuração de e-mail

Use esse menu para ativar o recurso de e-mail e para configurar as opções básicas de e-mail.

Nota

Para configurar as opções avançadas de e-mail, use o servidor da Web incorporado. Para obter mais informações, consulte Uso do servidor da Web incorporado.

Configuração de e-mail
Item de menu
Valores
Descrição
Validação de endereço
Acesa (padrão)
Apagada
Esta opção ativa o dispositivo para verificar a sintaxe do e-mail quando você digita um endereço de e-mail. Os endereços de e-mail válidos requerem o sinal "@" e um ".".
Localizar gateways de envio
Busque na rede por gateways SMTP que o dispositivo possa utilizar para enviar e-mails.
Gateway SMTP
Digite um valor.
Especifique o endereço IP do gateway SMTP usado para enviar e-mails do dispositivo.
Gateway de envio de teste
Teste o gateway SMTP configurado para saber se está funcional.


Menu Enviar configuração

Menu Enviar configuração

Menu Enviar configuração
Item de menu
Valores
Descrição
Replicar MFP
Digite um valor (Endereço IP).
Copie as configurações locais de Enviar de um dispositivo para outro.
Permitir transferência para novo DSS
Nota

Esse item só é exibido para o HP LaserJet M5035 com modelos MFP.
Use esse recurso para permitir transferir do dispositivo de um servidor HP Digital Sending Software (DSS) para outro.
HP DSS é um pacote de software que trata das tarefas de envio digital como fax, e-mail e envio de um documento digitalizado a uma pasta de rede.
Permitir uso do Serviço de envio digital (Digital Send Service)
Nota

Esse item só é exibido para o HP LaserJet M5035 com modelos MFP.
Esse recurso permite a você configurar o dispositivo para utilização com um servidor HP Digital Sending Software (DSS).


Menu Comportamento do dispositivo

Menu Comportamento do dispositivo

Nota

Valores mostrados com “(padrão)” são valores padrão de fábrica. Alguns itens de menu não têm padrão.

Comportamento do dispositivo menu
Item de menu
Item do submenu
Item do submenu
Valores
Descrição
Idioma
Selecione o idioma na lista.
Use esse recurso para selecionar outro idioma para as mensagens no painel de controle. Ao selecionar outro idioma, o layout do teclado poderá mudar.
Som ao pressionar tecla
Acesa (padrão)
Apagada
Use esse recurso para especificar se você ouvirá um som ao tocar na tela ou pressionar botões no painel de controle.
Tempo de espera de inatividade
Digite um valor entre 10 e 300 segundos. O padrão de fábrica é 60 segundos.
Use esse recurso para especificar o tempo decorrido entre qualquer atividade no painel de controle e a volta do dispositivo às configurações padrão.
Comportamento de erro/aviso
Avisos elimináveis
Acesa
Trabalho (padrão)
Use esse recurso para definir quanto tempo um aviso eliminável permanece no painel de controle.
Eventos continuáveis
Continuação automática (10 segundos) (padrão)
Toque em OK para continuar
Use esta opção para configurar o comportamento do dispositivo ao detectar determinados erros.
Recuperação de atolamentos
Automático (padrão)
Acesa
Apagada
Use esse recurso para configurar como o dispositivo trata páginas perdidas durante um atolamento.
Comportamento da bandeja
Use a bandeja solicitada
Exclusivamente (padrão)
Primeiro
Use esse recurso para controlar como o dispositivo trata de trabalhos que especificaram determinada bandeja de entrada.
Prompt de alimentação manual
Sempre (padrão)
Exceto se carregado
Use esse recurso para indicar se deve ser exibido um prompt quando o tipo ou tamanho de um trabalho não corresponder à bandeja especificada e o dispositivo puxar papel de uma bandeja multipropósito.
Mídia compatível com PS
Ativado (padrão)
Desativado
Use esse recurso para escolher o modelo de manuseio de papel PostScript (PS) ou HP.
Use outra bandeja
Ativado (padrão)
Desativado
Use esse recurso para ativar ou desativar o prompt do painel de controle para selecionar outra bandeja quando a bandeja especificada estiver vazia.
Prompt de tamanho/tipo
Exibir
Não exibir (padrão)
Use esse recurso para controlar se a mensagem de configuração da bandeja é exibida sempre que uma bandeja é aberta ou fechada.
Páginas em branco duplex
Automático (padrão)
Sim
Use esse recurso para controlar como o dispositivo trata trabalhos frente e verso (duplexação).
Rotação de imagem
Padrão (padrão)
Alternar
Esta opção está disponível se o dispositivo não tem um dispositivo de acabamento que exija rotação. A Rotação de imagem permite aos usuários colocar papel na bandeja de entrada utilizando a mesma orientação, independentemente de haver ou não um dispositivo de acabamento instalado.
Selecione a configuração Padrão para corresponder à orientação de carga de outros dispositivos que possuem um dispositivo de acabamento.
Selecione a configuração Alternar para usar uma orientação de carga diferente que possa funcionar melhor com formulários impressos utilizados em produtos legados.
Grampeador/empilhador
Nota

Esse item só é exibido se há um grampeador/empilhador instalado.
Grampo
Nenhuma
Um inclinado à esquerda
Use esse recurso para definir as características de grampeamento do dispositivo.
Sem grampos
Continuar (padrão)
Parar
Comportamento geral de cópia
Digitalização em andamento
Ativado (padrão)
Desativado
Use esse recurso para ativar a digitalização sem espera. Com a Digitalização em andamento ativada, as páginas no documento original são digitalizadas para o disco e mantidas até o dispositivo ficar disponível.
Interrupção da impressão automática
Ativado
Desativado
Com esse recurso ativado, os trabalhos de cópia podem interromper os trabalhos de impressão definidos para imprimir múltiplas cópias.
O trabalho de cópia é inserido na fila de impressão no final de uma cópia do trabalho de impressão. Após completar o trabalho de cópia, o dispositivo continua imprimindo as cópias restantes do trabalho de impressão.
Interromper cópia
Ativado
Desativado
Com esse recurso ativado, um trabalho de cópia atualmente sendo impresso pode ser interrompido quando um novo trabalho de cópia é iniciado. Você terá de confirmar se deseja interromper o trabalho atual.
Comportamento geral de impressão
Tamanho de papel padrão
Selecione na lista de tamanhos de papel.
Use esse recurso para configurar o tamanho padrão de papel para trabalhos de impressão.
Substituir A4/Carta
Não
Sim (padrão)
Use esse recurso para imprimir em papel tamanho carta quando um trabalho A4 é enviado mas não há papel tamanho A4 carregado no dispositivo (ou para imprimir em papel A4 quando é enviado um trabalho tamanho carta mas não há papel tamanho carta carregado). Essa opção também substitui A3 por papel tamanho ledger (duplo carta) e vice-versa.
Alimentação manual
Ativado
Desativado (padrão)
Com esse recurso ativado, o usuário pode selecionar a alimentação manual no painel de controle como origem do papel para um trabalho.
Fonte Courier
Regular (padrão)
Escuro
Use esse recurso para selecionar qual versão da fonte Courier você deseja usar.
A4 Largo
Ativado
Desativado (padrão)
Use esse recurso para alterar a área impressa do papel tamanho A4. Se você ativar essa opção, oitenta caracteres de 10 pontos poderão ser impressos em uma linha de papel A4.
Imprimir erros PS
Ativado
Desativado (padrão)
Use esse recurso para selecionar se uma página de erro PostScript (PS) será impressa quando o dispositivo detectar um erro PS.
Imprimir erros PDF
Ativado
Desativado (padrão)
Use esse recurso para selecionar se uma página de erro PDF será impressa quando o dispositivo detectar um erro PDF.
Linguagem
Automático (padrão)
PCL
PDF
PS
Selecione a linguagem de impressora que o dispositivo deve utilizar.
Normalmente você não deve alterar a linguagem. Se você alterar a configuração para determinada linguagem, o dispositivo não alternará automaticamente de uma linguagem para outra a menos que receba comandos de software específicos.
PCL
Comprimento do formulário
Digite um valor entre 5 e 128 linhas. O padrão de fábrica é 60 segundos.
PCL é um conjunto de comandos de impressora desenvolvido pela Hewlett-Packard para dar acesso aos recursos da impressora.
Orientação
Retrato (padrão)
Paisagem
Selecione a orientação mais comum nos trabalhos de impressão. Selecione Retrato se a borda menor estiver no topo ou selecione Paisagem se a borda maior estiver no topo.
Origem da fonte
Selecione a origem na lista.
Use esse recurso para selecionar a origem da fonte padrão de software definida pelo usuário.
Número da fonte
Digite o número da fonte. O intervalo é entre 0 e 999. O padrão de fábrica é 0.
Use esse recurso para especificar o número da fonte padrão do software do usuário utilizando a origem especificada no item de menu Origem da fonte. O dispositivo atribui um número a cada fonte e lista-as na lista de fontes PCL (disponível no menu Administração).
Distância da fonte
Digite um valor entre 0,44 e 99,99. O padrão de fábrica é 10,00.
Se Origem da fonte e Número da fonte indicam uma fonte de contorno, use esse recurso para selecionar um tamanho padrão (para uma fonte monoespaçada).
Tamanho da fonte em pontos
Digite um valor entre 4,00 e 999,75. O padrão de fábrica é 12,00.
Se Origem da fonte e Número da fonte indicam uma fonte de contorno, use esse recurso para selecionar um tamanho padrão (para uma fonte proporcional).
Conjunto de símbolos
PC-8 (padrão)
(50 conjuntos de símbolos adicionais onde escolher)
Use esse recurso para selecionar qualquer um dos diversos conjuntos de símbolos disponíveis no painel de controle. Um conjunto de símbolos é um grupo exclusivo de todos os caracteres em uma fonte.
Anexar CR a LF:
Não (padrão)
Sim
Use esse recurso para configurar se um retorno de carro (CR) será adicionado a cada alimentação de linha (LF) encontrada em trabalhos PCL reversamente compatíveis (texto puro, sem controle do trabalho).
Suprimir folhas em branco
Não (padrão)
Sim
Essa opção é para usuários que estão gerando seu próprio PCL, que pode incluir alimentações de página extra, que produzirão páginas em branco. Com Sim selecionado, as alimentações de página são ignoradas se a página está em branco.
Mapeamento da origem do papel
Padrão (padrão)
Clássico
Use esse recurso para selecionar e fazer a manutenção de bandejas por número quando você não está usando o driver do dispositivo ou quando o software não tem uma opção de seleção de bandeja.


Menu Qualidade de impressão

Menu Qualidade de impressão

Nota

Valores mostrados com “(padrão)” são valores padrão de fábrica. Alguns itens de menu não têm padrão.

Qualidade de impressão menu
Item de menu
Item do submenu
Valores
Descrição
Definir registro
Origem
Todas as bandejas
Bandeja <X>: <sumário> (escolha uma bandeja)
Use Definir registro para alterar o alinhamento das margens para centralizar a imagem na página, vertical e horizontalmente. Você também pode alinhar a imagem na parte frontal com a imagem impressa na parte de trás.
Selecione a bandeja de entrada de origem para imprimir a página Definir registro.
Página de teste
Imprimir (botão)
Imprima uma página de teste para configuração do registro. Siga as instruções impressas na página para ajustar cada bandeja.
Ajustar bandeja <X>
Desloque de -20 a 20 ao longo dos eixos X ou Y. 0 é o padrão.
Executa o procedimento de alinhamento para cada bandeja.
Quando cria uma imagem, o dispositivo digitaliza ao longo da página de lado a lado enquanto a folha passa de cima para baixo, no dispositivo.
Modos do fusor
<Tipo do papel>
Configura o modo de fusor associado a cada tipo de mídia.
Restaurar modos
Restaurar (botão)
Restaura os modos do fusor para as configurações padrão.
Otimizar
Transferência alta
Normal (padrão)
Aumentado
Otimiza os parâmetros do mecanismo de impressão para obter a melhor qualidade de impressão possível para todos os trabalhos, além de especificar o tipo de mídia.
Mais separação 1
Apagada (padrão)
Acesa
Mais separação 2
Apagada (padrão)
Acesa
Detalhe da linha
Apagada (padrão)
Acesa
Temp do fusor
Normal
Reduzida
Restaurar otimização
Restaurar (botão)
Volta todos os parâmetros Otimizar às configurações padrão de fábrica.
Resolução
300
600
FastRes 1200 (padrão)
ProRes 1200
Use esse recurso para selecionar a resolução de impressão.
REt
Apagada
Claro
Média (padrão)
Escuro
Ativa a Resolution Enhancement technology (REt), que produz impressões de saída com ângulos, curvas e bordas suaves. Todas as resoluções de impressão, incluindo FastRes 1200, beneficiam-se da REt.
Economode
Ativado
Desativado (padrão)
Com o Economode ativado, o dispositivo imprime com menor quantidade de toner por página. Entretanto, a qualidade de impressão da página é ligeiramente reduzida.
Densidade do toner
Escolha um número de 1 a 5. 3 é o padrão.
Clareia ou escurece a impressão na página. 1 é a mais clara e 5 é a mais escura.
Calibração/Limpeza
Limpeza automática
Ativado
Desativado (padrão)
Com a limpeza automática ativada, o dispositivo imprime uma página de limpeza quando a contagem de páginas alcança o valor definido em Intervalo de limpeza.
Nota

Disponível no HP LaserJet M5035X e HP LaserJet M5035XS MFP.
Intervalo de limpeza
1000 (padrão)
2000
5000
10000
20000
Define o intervalo em que a página de limpeza deve ser impressa. O intervalo é medido pelo número de páginas impressas.
Nota

Disponível no HP LaserJet M5035X e HP LaserJet M5035XS MFP.
Tamanho da limpeza automática
Carta
A4
Selecione o tamanho de papel usado para a página de limpeza.
Nota

Disponível no HP LaserJet M5035X e HP LaserJet M5035XS MFP.
Criar página de limpeza
Criar (botão)
Gera uma página para limpar o excesso de toner do rolete de pressão no fusor. A página tem instruções que orientam você durante o processo de limpeza.
Nota

Não está disponível quando uma unidade duplex automática está instalada.
Processar página de limpeza
Processar (botão)
Processa a página de limpeza criada utilizando o item de menu Criar página de limpeza. O processo demora até 2,5 minutos.
Se há uma unidade duplex automática instalada, esse item cria a página de limpeza e a processa.


Menu Solução de problemas

Menu Solução de problemas

Nota

Valores mostrados com “(padrão)” são valores padrão de fábrica. Alguns itens de menu não têm padrão.

Solução de problemas menu
Item de menu
Item do submenu
Item do submenu
Valores
Descrição
Log de eventos
Imprimir (botão)
Use esse recurso para exibir os 50 eventos mais recentes no log de eventos.
Toque em Imprimir para imprimir todo o log de eventos.
Calibrar scanner
Calibrar
Use esse recurso para compensar deslocamentos no sistema de imagem do scanner (cabeça do carro) para digitalizações no AAD ou no vidro.
Pode ser necessário calibrar o scanner se ele não está capturando as seções corretas dos documentos digitalizados.
Rastreamento T.30 do fax
Relatório T.30
Use esse recurso para imprimir ou configurar o Relat. rastr. T.30 do fax. T.30 é o padrão que especifica a comunicação, os protocolos e a correção de erros entre aparelhos de fax.
Quando imprimir relatório
Nunca imprimir automaticamente
Imprimir após qualquer trabalho de fax
Imprimir após enviar trabalhos de fax
Imprimir após qualquer erro de fax
Imprimir apenas após enviar erros
Imprimir apenas após receber erros
Perda de sinal de transmissão de fax
Um valor entre 0 e 30.
Use esse recurso para definir níveis de perda para compensar pela perda de sinal na linha telefônica. Você não deve modificar essa configuração a menos que solicitado por um representante de serviços da HP, porque ela pode impedir o funcionamento do fax.
Fax V.34
Normal (padrão)
Apagada
Use esse recurso para desativar modulações V.34 se ocorreram diversas falhas de fax ou se as condições da linha telefônica o exigirem.
Modo do alto-falante do fax
Normal (padrão)
Diagnóstico
Esse recurso pode ser usado por um técnico para avaliar e diagnosticar problemas de fax ouvindo os sons das modulações do fax. A configuração padrão de fábrica é Normal.
Sensores de passagem do papel
Inicia um teste dos sensores de passagem do papel.
Teste da passagem de papel
Página de teste
Imprimir (botão)
Gera uma página de teste dos recursos de manuseio de papel. Você pode definir a passagem usada no teste para testar determinadas passagens do papel.
Origem
Todas as bandejas
Bandeja 1
Bandeja 2
(São mostradas bandejas adicionais, se aplicável.)
Especifica se a página de teste será impressa a partir de todas as bandejas ou de determinada bandeja.
Destino
É exibida uma lista dos compartimentos de saída.
Selecione a opção de saída da página de teste. Você pode escolher enviar a página de teste a todos os compartimentos de saída ou apenas a determinado compartimento.
Duplex
Apagada (padrão)
Acesa
Selecione se a unidade duplex deve ser incluída no teste de passagem do papel.
Cópias
1 (padrão)
10
50
100
500
Selecione quantas páginas devem ser enviadas da origem especificada como parte do teste de passagem do papel.
Teste da passagem de papel de acabamento
Grampeando
Opções de acabamento
Escolha uma opção na lista de opções disponíveis.
Teste os recursos de manuseio de papel do dispositivo de acabamento.
Selecione a opção que deseja testar.
Tamanho de mídia
Carta
Ofício
A4
Executivo (JIS)
8,5 x 13
Selecione o tamanho do papel para o Teste de passagem do papel final.
Tipo de mídia
Selecione o tipo do papel para o Teste de passagem do papel final.
Cópias
Selecione o número de cópias a serem incluídas no Teste de passagem do papel final.
Duplex
Apagada
Acesa
Selecione se vai utilizar a unidade duplex no Teste de passagem do papel final. A configuração padrão são 2 cópias .
Página de teste
Imprimir (botão)
Imprima uma página de teste a ser usada para o Teste de passagem do papel final.
Empilhando
Tamanho de mídia
Carta
Ofício
A4
Executivo (JIS)
8,5 x 13
Selecione as opções a serem utilizadas no teste do empilhador.
Tipo de mídia
Selecione um tipo na lista.
Selecione o tipo de mídia a ser usada para o Teste de passagem do papel final.
Cópias
Selecione o número de cópias a serem incluídas no Teste de passagem do papel final. A configuração padrão são 2 cópias .
Duplex
Apagada
Acesa
Selecione se vai utilizar a unidade duplex no Teste de passagem do papel final.
Página de teste
Imprimir (botão)
Imprima uma página de teste a ser usada para o Teste de passagem do papel final.
Teste manual de sensor
Teste a operação correta dos sensores e chaves do dispositivo. Cada sensor é exibido na tela do painel de controle, junto com seu status. Acione manualmente cada sensor e observe a mudança na tela. Pressione o botão Parar para abortar o teste.
Teste de componentes
Ative partes individuais de forma independente para isolar ruídos, vazamentos e outros problemas. Para iniciar o teste, selecione um dos componentes. O teste será executado o número de vezes especificado pela opção Repetir. Você poderá ser solicitado a remover peças do dispositivo durante o teste. Pressione o botão Parar para abortar o teste.
Imprimir/Parar teste
Valor contínuo de 0 a 60.000 milissegundos. O padrão é 0 milissegundos.
Isole falhas parando o dispositivo durante o ciclo de impressão e observando em que parte do processo a imagem se degrada. Para executar o teste, especifique um tempo de parada. O próximo trabalho enviado ao dispositivo irá parar no tempo especificado no processo.
Testes do scanner
Esse item de menu é usado por um técnico de serviço para diagnosticar possíveis problemas com o scanner do dispositivo.
Painel de controle
LEDs
Use esse recurso para verificar se os componentes do painel de controle estão funcionando corretamente.
Exibir
Botões
Tela de toque


Menu Redefinições

Menu Redefinições

Redefinições menu
Item de menu
Valores
Descrição
Apagar catálogo de endereços local
Limpar (botão)
Use esse recurso para apagar todos os endereços dos livros de endereços armazenados no dispositivo.
Apagar log de atividades de fax
Sim
Não (padrão)
Use esse recurso para apagar todos os eventos do Log de atividades de fax.
Restaurar configurações de telecom para o padrão de fábrica
Restaurar (botão)
Use essa opção para voltar aos valores padrão de fábrica as configurações relativas ao telefone que estão no menu Configuração inicial.
Restaurar configurações de fábrica
Restaurar (botão)
Use esse recurso para voltar aos padrões de fábrica todas as configurações do dispositivo.
Apagar mensagem de manutenção
Limpar (botão)
Apague as mensagens de aviso Encomendar kit de manutenção e Substituir kit de manutenção.
Apagar mensagem do alimentador de documentos
Limpar (botão)
Use esse recurso para apagar as mensagens de aviso Encomendar kit do alimentador de documentos e Substituir kit do alimentador de documentos.
Redefinir suprimentos
Novo kit de manutenção (Sim/Não)
Novo kit do alimentador de documentos (Sim/Não)
Avise ao dispositivo que foi instalado um novo kit de manutenção ou kit do alimentador de documentos.


Menu Serviço

Menu Serviço

O menu Serviço está bloqueado e requer um PIN para acesso. Esse menu destina-se ao uso pela equipe de manutenção autorizada.


Configuração de E/S
Configuração de E/S

Configuração de E/S

  • Configuração de USB
  • Configuração de rede


Configuração de USB

Configuração de USB

Este dispositivo oferece suporte para uma conexão USB 2.0. Use um cabo USB do tipo A para B para impressão.

Conexão USB

ilustração do procedimento

1
Conector USB
2
Porta USB (tipo B)


Configuração de rede

Configuração de rede

Talvez seja necessário configurar certos parâmetros de rede no dispositivo. Configure esses parâmetros nos seguintes locais:

● | Software de instalação
● | Painel de controle do dispositivo
● | Servidor da Web incorporado
● | Software de gerenciamento (HP Web Jetadmin ou HP LaserJet Utility para Macintosh)
Nota

Para obter mais informações sobre como usar o servidor da Web incorporado, consulte Uso do servidor da Web incorporado

Para obter mais informações sobre redes suportadas e ferramentas de configuração de rede, consulte o Guia do administrador do servidor de impressão HP Jetdirect. O guia é fornecido com as impressoras nas quais há um servidor de impressão HP Jetdirect instalado.

Esta seção contém as seguintes informações sobre como configurar parâmetros de rede:

Esta seção fornece informações sobre os seguintes tópicos:

  • Configuração de parâmetros TCP/IPv4
  • Configuração de parâmetros TCP/IPv6
  • Desativação de protocolos de rede (opcional)
  • Servidores de impressão HP Jetdirect EIO


Configuração de parâmetros TCP/IPv4

Configuração de parâmetros TCP/IPv4

Se a sua rede não fornecer endereçamento IP automático por meio de DHCP, BOOTP, RARP ou outro método, talvez seja necessário inserir os seguintes parâmetros manualmente antes de imprimir pela rede:

● | Endereço IP (4 bytes)
● | Máscara de sub-rede (4 bytes)
● | Gateway padrão (4 bytes)

Esta seção fornece informações sobre os seguintes tópicos:

  • Definição de um endereço IP
  • Definição da máscara de sub-rede
  • Definição do gateway padrão


Definição de um endereço IP

Definição de um endereço IP

Para exibir o endereço IP atual do dispositivo a partir da tela inicial do painel de controle, toque em Endereço de rede.

Siga este procedimento para alterar o endereço IP manualmente:

1. | Navegue até Administração e toque nessa opção.
2. | Navegue até Configuração inicial e toque nessa opção.
3. | Toque em Rede e E/S.
4. | Toque em JetDirect incorporado.
5. | Toque em TCP/IP.
6. | Toque em Configurações IPV4.
7. | Toque em Método de config..
8. | Toque em Manual.
9. | Toque em Salvar.
10. | Toque em Configurações manuais.
11. | Toque em Endereço IP.
12. | Toque na caixa de texto Endereço IP.
13. | Use o teclado sensível ao toque para digitar o endereço IP.
14. | Toque em OK.
15. | Toque em Salvar.


Definição da máscara de sub-rede

Definição da máscara de sub-rede

1. | Navegue até Administração e toque nessa opção.
2. | Navegue até Configuração inicial e toque nessa opção.
3. | Toque em Rede e E/S.
4. | Toque em JetDirect incorporado.
5. | Toque em TCP/IP.
6. | Toque em Configurações IPV4.
7. | Toque em Método de config..
8. | Toque em Manual.
9. | Toque em Salvar.
10. | Toque em Configurações manuais.
11. | Toque em Máscara de sub-rede.
12. | Toque na caixa de texto Máscara de sub-rede.
13. | Use o teclado sensível ao toque para digitar a máscara de sub-rede.
14. | Toque em OK.
15. | Toque em Salvar.


Definição do gateway padrão

Definição do gateway padrão

1. | Navegue até Administração e toque nessa opção.
2. | Navegue até Configuração inicial e toque nessa opção.
3. | Toque em Rede e E/S.
4. | Toque em JetDirect incorporado.
5. | Toque em TCP/IP.
6. | Toque em Configurações IPV4.
7. | Toque em Método de config..
8. | Toque em Manual.
9. | Toque em Salvar.
10. | Toque em Configurações manuais.
11. | Toque em Gateway padrão.
12. | Toque na caixa de texto Gateway padrão.
13. | Use o teclado sensível ao toque para digitar o gateway padrão.
14. | Toque em OK.
15. | Toque em Salvar.


Configuração de parâmetros TCP/IPv6

Configuração de parâmetros TCP/IPv6

Para obter informações sobre como configurar o dispositivo para uma rede TCP/IPv6, consulte o Guia do Administrador do Servidor de Impressão HP Jetdirect.


Desativação de protocolos de rede (opcional)

Desativação de protocolos de rede (opcional)

De acordo com o padrão de fábrica, todos os protocolos de rede com suporte estão ativados. A desativação dos protocolos não utilizados proporciona as seguintes vantagens:

● | Diminui o tráfego na rede gerado pelo dispositivo.
● | Impede que usuários não autorizados imprimam para o dispositivo.
● | Fornece apenas as informações pertinentes sobre a página de configuração.
● | Permite que o painel de controle do dispositivo exiba erros específicos de protocolo e mensagens de aviso.

Esta seção fornece informações sobre os seguintes tópicos:

  • Desativação de IPX/SPX
  • Desativação do AppleTalk
  • Desativação de DLC/LLC


Desativação de IPX/SPX

Desativação de IPX/SPX

Nota

Não desative esse protocolo em sistemas baseados no Windows que imprimem na impressora usando IPX/SPX.

1. | Navegue até Administração e toque nessa opção.
2. | Navegue até Configuração inicial e toque nessa opção.
3. | Toque em Rede e E/S.
4. | Toque em JetDirect incorporado.
5. | Toque em IPX/SPX.
6. | Toque em Ativar.
7. | Toque em Desativado.
8. | Toque em Salvar.


Desativação do AppleTalk

Desativação do AppleTalk

1. | Navegue até Administração e toque nessa opção.
2. | Navegue até Configuração inicial e toque nessa opção.
3. | Toque em Rede e E/S.
4. | Toque em JetDirect incorporado.
5. | Toque em AppleTalk.
6. | Toque em Ativar.
7. | Toque em Desativado.
8. | Toque em Salvar.


Desativação de DLC/LLC

Desativação de DLC/LLC

1. | Navegue até Administração e toque nessa opção.
2. | Navegue até Configuração inicial e toque nessa opção.
3. | Toque em Rede e E/S.
4. | Toque em JetDirect incorporado.
5. | Toque em IPX/SPX.
6. | Toque em Ativar.
7. | Toque em Desativado.
8. | Toque em Salvar.


Servidores de impressão HP Jetdirect EIO

Servidores de impressão HP Jetdirect EIO

Os servidores de impressão HP Jetdirect (placas de rede) podem ser instalados no slot EIO. Essas placas oferecem suporte para vários protocolos de rede e sistemas operacionais. Os servidores de impressão HP Jetdirect facilitam o gerenciamento da rede porque permitem conectar uma impressora diretamente à rede, em qualquer lugar. Os servidores de impressão HP Jetdirect também oferecem suporte para SNMP, que fornece gerenciamento remoto de impressora e resolução de problemas por meio do software HP Web Jetadmin.

Nota

Configure a placa por meio do painel de controle, do software de instalação da impressora ou do HP Web Jetadmin. Consulte a documentação do servidor de impressão HP Jetdirect para obter mais informações.


Mídia e bandejas
Mídia e bandejas

Mídia e bandejas

  • Diretrizes gerais para mídia
  • Considerações sobre mídias especiais
  • Selecione a mídia de impressão
  • Ambiente de impressão e de armazenagem de papel
  • Carregue a mídia nas bandejas de entrada
  • Carregue os documentos para fax, cópia ou digitalização
  • Impressão em mídia girada
  • Impressão de imagens totalmente sangradas
  • Impressão em mídia de tamanho personalizado
  • Controle de trabalhos de impressão


Diretrizes gerais para mídia

Diretrizes gerais para mídia

A Hewlett-Packard Company recomenda a testagem de qualquer papel antes que seja adquirida uma grande quantidade do mesmo.

CUIDADO

Usar mídia que não esteja de acordo com as especificações aqui listadas ou no Guia da mídia de impressão da família de impressoras HP LaserJet pode provocar problemas que exijam manutenção. Tais consertos não estão cobertos pela garantia da Hewlett-Packard nem pelos contratos de serviços. Para fazer download de uma cópia do guia, acesse www.hp.com/support/ljpaperguide

Esta seção fornece informações sobre os seguintes tópicos:

  • Papéis a serem evitados
  • Papel que pode danificar o dispositivo
  • Especificações gerais da mídia


Papéis a serem evitados

Papéis a serem evitados

O produto aceita diversos tipos de papel. Utilizar um papel que não atenda às especificações irá reduzir a qualidade de impressão e aumentar a chance de atolamentos.

● | Não use papel muito áspero. Use um papel com lisura testada de 100 a 250 na escala Sheffield.
● | Não use papel que contenha recortes ou perfurações, a não ser o papel perfurado de 3 furos padrão.
● | Não use formulários com mais de uma parte.
● | Não use papel que já tenha sido usado anteriormente para impressão ou que tenha sido alimentado em fotocopiadora.
● | Não use papel que contenha marca d'água, no caso de você estar imprimindo desenhos sólidos.
● | Não use papéis timbrados com relevo muito alto ou baixo.
● | Não use papéis com superfícies altamente texturizadas.
● | Não use pós de offset ou outros materiais que impedem os formulários impressos de colar uns nos outros.
● | Não use papel com revestimento colorido que tenha sido aplicado após a produção.


Papel que pode danificar o dispositivo

Papel que pode danificar o dispositivo

Em raras circunstâncias, o papel pode danificar o dispositivo. Evite utilizar os seguintes papéis para evitar possíveis danos ao dispositivo:

● | Não use papel com grampos.
● | Não use transparências, etiquetas, ou papel fotográfico ou brilhante específico para impressoras a jato de tinta ou outras impressoras de baixa temperatura. Use somente transparências específicas para impressoras HP LaserJet.
● | Não use papel em relevo ou revestido, ou qualquer mídia não fabricada para resistir à temperatura de fusão do dispositivo. Não use papel timbrado ou formulários impressos fabricados com corantes ou tintas que não resistam ao calor do fusor.
● | Não use qualquer mídia que libere substâncias perigosas, que derreta, desloque-se ou perca a cor quando exposta à temperatura do fusor.

Para encomendar suprimentos para impressão na HP LaserJet, consulte Encomendar peças, acessórios e suprimentos.


Especificações gerais da mídia

Especificações gerais da mídia

Para obter especificações completas dos papéis para todos os dispositivos HP LaserJet, consulte o HP LaserJet Printer Family Print Media Guide (disponível em www.hp.com/support/ljpaperguide) .

Categoria
Especificações
Teor de acidez
5,5 pH a 8,0 pH
Espessura
0,094 a 0,18 mm (3,0 a 7,0 mils)
Arqueamento na resma
Nivelamento em 5 mm (0,02 pol)
Condições de corte da borda
Cortado com lâminas afiadas sem marcas visíveis.
Compatibilidade de fusão
Não deve chamuscar, derreter, partir ou liberar emissões prejudiciais quando aquecido a 200°C (392°F) por 0,1 segundo.
Fibra
Fibra longa
Teor de umidade
4% a 6% por peso
Lisura
100 a 250 Sheffield


Considerações sobre mídias especiais

Considerações sobre mídias especiais

Considerações sobre mídias
Tipo de mídia
Considerações
Envelopes
● | Utilize somente a bandeja 1 para imprimir envelopes. Escolha envelopes no driver da impressora (consulte Selecione o driver de impressora correto.).
● | Antes de imprimir, os envelopes devem estar nivelados com menos de 6 mm (0,25 pol.) de enrolamento e não devem conter ar.
● | Os envelopes não devem ter rugas, cortes ou outros danos.
● | Envelopes com uma fita adesiva destacável ou com mais de uma aba que é dobrada sobre si mesma para selar devem utilizar adesivos compatíveis com o calor e pressão no dispositivo. As abas e tiras extras podem provocar rugas, amassados ou mesmo atolamentos e podem até danificar o fusor.
● | Para obter a melhor qualidade de impressão, posicione as margens a uma distância máxima de 15 mm (0,6 pol.) das bordas do envelope. Evite imprimir na área das junções do envelope.
● | O dispositivo pode imprimir com menor velocidade ao imprimir envelopes. Além disso, o desempenho da impressão depende da estrutura do envelope. Sempre teste alguns envelopes como amostra antes de adquirir uma grande quantidade.
● | Envelopes com estrutura de junção dupla têm mais probabilidade de amassar. Se você imprimir envelopes com junção dupla, use apenas envelopes nos quais a junção estenda-se em toda a borda do envelope. ilustração do produto ilustração do produto
AVISO!

Nunca utilize envelopes com revestimentos, adesivos autocolantes expostos ou outros materiais sintéticos. Esses itens podem emitir gases nocivos.

Etiquetas
● | Impressão de etiquetas da bandeja 1.
● | Use somente etiquetas específicas para impressoras HP LaserJet.
● | Antes da impressão, as etiquetas devem estar niveladas com no máximo 13 mm (0,5 pol.) de enrolamento em qualquer direção.
● | Só use etiquetas sem trechos da base expostos entre elas.
● | Condição: Não utilize etiquetas com vincos, bolhas ou outras indicações de separação.
● | Remova as folhas de etiquetas da bandeja de saída assim que forem impressas para impedir que fiquem coladas umas nas outras.
● | Não alimente a mesma folha de etiquetas no dispositivo mais de uma vez. O suporte adesivo foi projetado para passar apenas uma vez pelo dispositivo.
● | Não imprima em ambos os lados das etiquetas.
CUIDADO

Se essas instruções forem desconsideradas, poderá haver danos ao dispositivo.

Se uma folha de etiquetas atolar no dispositivo, consulte Eliminação de atolamentos.

Nota

Escolha envelopes no driver da impressora (consulte Como abrir os drivers de impressora).

Transparências
● | Impressão de transparências da bandeja 1.
● | Use somente transparências específicas para impressoras HP LaserJet.
● | Remova as transparências do compartimento de saída logo após a impressão para que elas não fiquem grudadas umas nas outras.
● | Coloque as transparências em uma superfície plana depois de removê-las do dispositivo.
Nota

Escolha transparências no driver da impressora (consulte Como abrir os drivers de impressora).

Cartolina e mídia de alta gramatura
Você pode imprimir muitos tipos de cartão pela bandeja de entrada, incluindo cartões de índice e cartões postais. Alguns cartões têm melhor desempenho que outros por sua estrutura ser mais adequada à passagem por uma impressora a laser.
● | Use a bandeja 1 para cartão (capa de 164 g/m2 a 199 g/m2; 43 a 53 lb).
● | O cartão deve ficar nivelado com menos de 5 mm de enrolamento.
● | Verifique se o cartão não está enrugado, cortado ou danificado de outra forma.
● | Defina margens de ao menos 2 mm de cada borda.
CUIDADO

Em geral, não use papel mais pesado do que a especificação da mídia recomendada para esse dispositivo. Isso pode provocar problemas na alimentação, atolamentos, baixa qualidade de impressão e desgaste mecânico excessivo. Entretanto, algumas mídias mais espessas, como o papel HP Cover Stock, podem ser usadas com segurança.

Nota

Selecione cartão (capa de 164 g/m2 a 199 g/m2; 43 a 53 lb) no driver de impressora.

Papel timbrado e formulários impressos
Papel timbrado é papel premium que costuma ter uma marca d'água, às vezes usa fibra de algodão e está disponível em uma ampla variedade de cores e acabamentos com envelopes correspondentes. Formulários impressos podem ser de diversos tipos de papéis desde reciclado até premium.
Muitos fabricantes agora fabricam tais graduações de papel com propriedades otimizadas para impressão a laser e anunciam o papel como compatível com laser ou garantido para laser. Alguns dos acabamentos superficiais mais ásperos, como enrugado, sulcado ou de linho, podem exigir modos especiais do fusor que estão disponíveis em alguns modelos de impressora, para conseguir a adesão adequada do toner.
Nota

É normal haver alguma variação de uma página para outra ao imprimir com impressoras a laser. Essa variação não pode ocorrer ao imprimir em papel comum. Entretanto, essa variação é óbvia ao imprimir em formulários impressos porque as linhas e caixas já estão presentes na página.

Para evitar problemas ao utilizar formulários impressos, papel com relevo ou papel timbrado, observe as seguintes diretrizes:
● | Use formulários impressos e papel timbrado que foram impressos por offset ou gravação.
● | Quando o formulário já está impresso, cuidado para não alterar o conteúdo de umidade do papel, e não use materiais que alterem as propriedades elétricas ou de manuseio do papel. Embale os formulários em uma embalagem vedada para evitar mudanças de umidade durante o armazenamento.
Nota

Para imprimir uma página de capa em papel timbrado, seguida por um documento de várias páginas, alimente o papel timbrado com a face para cima na bandeja 1, e carregue o papel comum em outra bandeja. O dispositivo imprime automaticamente primeiro da bandeja 1.

Papel velino
O papel velino é um papel leve especial semelhante ao papel vegetal.
● | Imprima papel velino apenas da bandeja 1.
● | Não imprima em ambos os lados do papel velino.
Nota

No driver da impressora, configure o tipo de papel para a bandeja 1 como velino ou leve e selecione a mídia por tipo.

Papel colorido
O papel colorido deve apresentar a mesma alta qualidade que o papel xerográfico branco.
Papel Resistente para HP LaserJet
● | Use apenas papel resistente para HP LaserJet. Os produtos HP são criados para serem usados em conjunto e proporcionarem os melhores resultados de impressão.
● | Segure o papel resistente para HP LaserJet pelas bordas. A oleosidade dos dedos pode gerar problemas de qualidade de impressão.
Papel reciclado
Esse dispositivo suporta papel reciclado. O papel reciclado deverá atender às mesmas especificações que o papel-padrão. Consulte o Guia de mídia de impressão da família HP LaserJet. A Hewlett-Packard recomenda que o papel reciclado contenha no máximo 5% de madeira triturada.

Esta seção fornece informações sobre os seguintes tópicos:

  • Selecione o modo do fusor correto


Selecione o modo do fusor correto

Selecione o modo do fusor correto

O dispositivo ajusta automaticamente o modo do fusor com base no tipo de mídia definido para a bandeja. Por exemplo, papel pesado, como cartolina, pode necessitar de uma configuração mais alta do modo do fusor para o toner aderir melhor à página, mas transparências necessitam de uma configuração mais baixa do modo do fusor para evitar danos ao dispositivo. A configuração padrão geralmente oferece o melhor desempenho para a maioria dos tipos de mídias de impressão.

O modo do fusor só pode ser alterado se o tipo de mídia foi definido para a bandeja em uso. Consulte Controle de trabalhos de impressão. Após definir o tipo de mídia para a bandeja, então o modo do fusor para esse tipo pode ser alterado no menu Administração no submenu Qualidade de impressão no painel de controle do dispositivo. Consulte Menu Qualidade de impressão.

Nota

Utilizar a configuração Alto 1 ou Alto 2 do modo do fusor aumenta a capacidade do toner aderir ao papel, mas pode provocar outros problemas, como enrolamento excessivo. O dispositivo pode imprimir em menor velocidade quando o modo do fusor é definido como Alto 1 ou Alto 2. A tabela abaixo descreve a configuração ideal do modo do fusor para os tipos de mídia suportados.

Tipo de mídia
Configuração do modo do fusor
Comum
Normal
Pré-impresso
Normal
Timbrado
Normal
Transparência
Baixo 3:
Pré-perfurado
Normal
Etiquetas
Normal
Sulfite
Normal
Reciclado
Normal
Cor
Normal
Suave
Baixo 1:
Cartolina
Normal
Áspero
Alto 1
Envelope
Envelope

Para voltar os modos do fusor para as configurações padrão, toque no menu Administração no painel de controle do dispositivo. Toque em Qualidade de impressão, e em Modos do fusor, e depois em Restaurar modos.


Selecione a mídia de impressão

Selecione a mídia de impressão

Esse dispositivo aceita diversos tipos de mídia, como folhas soltas de papel, incluindo papel com até 100% de conteúdo de fibra reciclada; envelopes; etiquetas; transparências e papel de tamanho personalizado. Propriedades como peso, composição, gramatura e conteúdo de umidade são fatores importantes que afetam o desempenho do dispositivo e a qualidade da saída. Um papel que não atenda às diretrizes descritas neste manual podem provocar os seguintes problemas:

● | Baixa qualidade de impressão
● | Mais congestionamentos
● | Desgaste prematuro no dispositivo, exigindo reparo
CUIDADO

O uso de mídia que não atenda às especificações da HP pode provocar problemas no dispositivo, exigindo reparo. Tais consertos não estão cobertos pela garantia da Hewlett-Packard nem pelos contratos de serviços.

Esta seção fornece informações sobre os seguintes tópicos:

  • Sensor automático de tamanho
  • Tamanhos e pesos de mídias suportados


Sensor automático de tamanho

Sensor automático de tamanho

O dispositivo detecta automaticamente os tamanhos padrão da mídia carregada nas bandejas 2 e 3 (e nas bandejas opcionais 4, 5 e 6) mostrados na seguinte lista.

●

A4 (297 x 210 mm; 11,7 x 8,27 pol.)
●

Carta (279 x 216 mm; 11 x 8,5 pol.)
●

B4-JIS (257 x 364 mm; 10,1 x 14,33 pol.)
●

B5-JIS (257 x 182 mm; 10,1 x 7,2 pol.)
●

Ofício (216 x 356 mm; 8,5 x 14 pol.)
●

Executivo (267 x 184 mm; 10,5 x 7,25 pol.)
●

A5 (210 x 148 mm; 8,27 x 5,83 pol.)
●

Executivo JIS 216 x 330 mm (8,5 x 13 pol.)
●

A3 (297 x 420 mm; 11,69 x 16,54 pol.)
●

Duplo-carta (279 x 432 mm; 11 x 17 pol.)

Nota

Mídias de tamanho A3 e duplo carta não são suportadas na bandeja 2.


Tamanhos e pesos de mídias suportados

Tamanhos e pesos de mídias suportados

Esta seção contém informações sobre os tamanhos, pesos e capacidades de papel e outras mídias de impressão que cada bandeja suporta.

Especificações da bandeja 1
Tipo de mídia
Dimensões1
Peso
Capacidade2
Papel
Mínimo: 76 x 127 mm
Máximo: 312 x 470 mm
60 a 199 g/m2
Até 100 folhas de papel de 60 a 120 g/m2 (16 a 32 lb).
Menos de 100 folhas de papel de 120 a 199 g/m2 (32 a 53 lb) (altura máxima da pilha: 13 mm ou 0,5 pol.)
Transparências e filme opaco
Mínimo: 76 x 127 mm
Máximo: 312 x 470 mm
Espessura: 0,10 a 0,13 mm (4 a 5 mils)
Até 13 mm de altura da pilha
Etiquetas3
Mínimo: 76 x 127 mm
Máximo: 312 x 470 mm
Espessura: até 0,23 mm (até 9 mils)
Até 13 mm de altura da pilha
Envelopes
Mínimo: 76 x 127 mm
Máximo: 312 x 470 mm
75 g/m2 a 90 g/m2
Até 10 envelopes

1 O dispositivo suporta uma grande variedade de tamanhos-padrão e personalizados de mídia de impressão. Verifique no driver de impressora os tamanhos suportados.

2 A capacidade pode variar de acordo com a gramatura e a espessura da mídia e com as condições do ambiente.

3 Suavidade: 100 a 250 (Sheffield).

Especificações da bandeja 2
Tipo de mídia
Dimensões1
Gramatura
Capacidade2
Papel
Mínimo: 148 x 210 mm
Máximo: 297 x 364 mm
60 a 120 g/m2
Até 250 folhas

1 O dispositivo suporta uma grande variedade de tamanhos-padrão e personalizados de mídia de impressão. Verifique no driver de impressora os tamanhos suportados.

2 A capacidade pode variar de acordo com a gramatura e a espessura da mídia e com as condições do ambiente.

Especificações da bandeja 3
Tipo de mídia
Dimensões1
Gramatura
Capacidade2
Papel
Mínimo: 148 x 210 mm
Máximo: 297 x 432 mm
60 a 120 g/m2
Até 250 folhas

1 O dispositivo suporta uma grande variedade de tamanhos-padrão e personalizados de mídia de impressão. Verifique no driver de impressora os tamanhos suportados.

2 A capacidade pode variar de acordo com a gramatura e a espessura da mídia e com as condições do ambiente.

Especificações das bandejas opcionais 4, 5 e 6
Tipo de mídia
Dimensões1
Gramatura
Capacidade2
Papel
Mínimo: 148 x 210 mm
Máximo: 297 x 432 mm
60 a 120 g/m2
Até 250 folhas

1 O dispositivo suporta uma grande variedade de tamanhos-padrão e personalizados de mídia de impressão. Verifique no driver de impressora os tamanhos suportados.

2 A capacidade pode variar de acordo com a gramatura e a espessura da mídia e com as condições do ambiente.

Especificações para impressão automática frente e verso
Bandejas
Dimensões1
Gramatura
Capacidade2
Bandeja 1
Mínimo: 148 x 210 mm
Máximo: 297 x 432 mm
60 a 120 g/m2
Até 100 folhas
Bandeja 2
Mínimo: 148 x 210 mm
Máximo: 297 x 364 mm
60 a 120 g/m2
Até 250 folhas
Bandeja 3 e bandejas opcionais 4, 5 e 6
Mínimo: 148 x 210 mm
Máximo: 297 x 432 mm
60 a 120 g/m2
Bandeja 3: até 250 folhas
Bandejas opcionais 4, 5 e 6: até 500 folhas

1 O dispositivo suporta uma grande variedade de tamanhos-padrão e personalizados de mídia de impressão. Verifique no driver de impressora os tamanhos suportados.

2 A capacidade pode variar de acordo com a gramatura e a espessura da mídia e com as condições do ambiente.

Especificações para grampeamento e empilhamento automáticos
Operação
Dimensões1
Gramatura
Capacidade do compartimento de saída2
Grampeamento automático
Tamanhos padrão suportados:
● | A4 (297 x 210 mm; 11,7 x 8,27 pol.)
● | Carta (279 x 216 mm; 11 x 8,5 pol.)
Nota

O grampeamento automático não é suportado para mídia girada tamanho A4 ou Carta.

60 a 120 g/m2
Até 500 folhas
Empilhamento automático
Tamanhos padrão suportados:
● | A4 (297 x 210 mm; 11,7 x 8,27 pol.)
● | Carta (279 x 216 mm; 11 x 8,5 pol.)
● | B4-JIS (257 x 364 mm; 10,1 x 14,33 pol.)
● | B5-JIS (257 x 182 mm; 10,1 x 7,2 pol.)
● | Ofício (216 x 356 mm; 8,5 x 14 pol.)
● | Executivo (267 x 184 mm; 10,5 x 7,25 pol.)
● | A5 (210 x 148 mm; 8,27 x 5,83 pol.)
● | Executivo JIS (216 x 330 mm (8,5 x 13 pol.)
● | A3 (297 x 420 mm; 11,69 x 16,54 pol.)
● | Duplo-carta (279 x 432 mm; 11 x 17 pol.)
Nota

O empilhamento automático não é suportado para mídia girada tamanho A4 ou Carta.

60 a 120 g/m2
Até 500 folhas

1 O dispositivo suporta uma grande variedade de tamanhos-padrão e personalizados de mídia de impressão. Verifique no driver de impressora os tamanhos suportados.

2 A capacidade pode variar de acordo com a gramatura e a espessura da mídia e com as condições do ambiente.

Especificações do alimentador automático de documentos (AAD)
Tipo de mídia
Dimensões1
Gramatura
Capacidade2
Papel
Mínimo: 138 x 210 mm
Máximo: 279 x 432 mm
60 a 120 g/m2
Até 50 páginas
Nota

O grampeador automático pode grampear até 30 folhas.

1 O dispositivo suporta uma grande variedade de tamanhos-padrão e personalizados de mídia de impressão. Verifique no driver de impressora os tamanhos suportados.

2 A capacidade pode variar de acordo com a gramatura e a espessura da mídia e com as condições do ambiente.


Ambiente de impressão e de armazenagem de papel

Ambiente de impressão e de armazenagem de papel

Idealmente, o ambiente de impressão e armazenagem de papel deve estar em temperatura ambiente, ou muito próximo dela, sem ser muito seco nem muito úmido. Lembre-se que papel é higroscópico, ele absorve e perde umidade rapidamente.

O calor interage na umidade, causando danos ao papel. O calor faz com que a umidade no papel evapore, enquanto o frio faz com que a umidade se condense nas folhas. Os sistemas de aquecimento e ar condicionado retiram uma grande quantidade de umidade do ambiente. Quando o papel é aberto e usado, ele perde umidade, causando riscos e manchas. Climas úmidos ou refrigeradores podem provocar o aumento da umidade no ambiente. Quando o papel é aberto e usado, ele absorve toda a umidade excessiva, resultando em impressões claras e caracteres parcialmente impressos. Além disso, conforme o papel perde e ganha umidade, ele pode entortar, provocando congestionamentos.

Portanto, o armazenamento e o manuseio do papel são tão importantes quanto o processo de fabricação do papel propriamente dito. As condições ambientais para armazenamento de papel afetam diretamente a operação de alimentação.

É preciso tomar cuidado para não adquirir mais papel do que a quantidade que pode ser usada em curto prazo (cerca de 3 meses). Papéis armazenados por longos períodos podem passar por condições extremas de calor e umidade, o que pode causar danos. É importante fazer um planejamento de forma a evitar danos a uma grande quantidade de suprimentos de papel.

O papel em resmas lacradas pode permanecer estável por vários meses antes do uso. Pacotes de papel abertos estão mais sujeitos a danos por condições ambientais, principalmente se não estiverem embalados com uma proteção à prova de umidade.

O ambiente de armazenagem de papel deve ser mantido adequadamente para garantir um desempenho ideal do produto. As condições necessárias são 20° a 24°C (68° a 75°F), com umidade relativa de 45% a 55%. As seguintes orientações devem ser úteis ao avaliar o ambiente de armazenagem de papel:

● | O papel deve ser armazenado na temperatura ambiente ou próximo a ela.
● | O ar não deve ser muito seco nem muito úmido (devido às propriedades higroscópicas do papel).
● | A melhor maneira de armazenar uma embalagem aberta de papel é vedá-la com plástico à prova de umidade. Se o ambiente do produto for sujeito a variações climáticas extremas, só retire da embalagem a quantidade de papel a ser usada no dia para evitar mudanças indesejadas de umidade.
● | O armazenamento adequado de envelopes contribui com a qualidade de impressão. Os envelopes devem ser armazenados de forma plana. Se houver ar dentro de um envelope, criando bolhas de ar, ele poderá enrugar durante a impressão.


Carregue a mídia nas bandejas de entrada

Carregue a mídia nas bandejas de entrada

Esta seção fornece informações sobre os seguintes tópicos:

  • Carregar a bandeja 1 (bandeja multipropósito)
  • Personalização da operação da bandeja 1
  • Carregar as bandejas 2 e 3 (e as bandejas opcionais 4, 5 e 6)
  • Carregar mídia especial


Carregar a bandeja 1 (bandeja multipropósito)

Carregar a bandeja 1 (bandeja multipropósito)

Carregue mídias de impressão especiais, como envelopes, etiquetas e transparências, somente na bandeja 1. Carregue apenas papel nas bandejas 2 e 3 (e nas bandejas opcionais 4, 5 e 6).

A bandeja 1 pode reter até 100 folhas de papel, 75 transparências, 50 folhas de etiquetas ou 10 envelopes.

1.

Abra a bandeja 1 puxando a tampa frontal para baixo.

ilustração do procedimento

2.

Deslize para fora a extensão plástica da bandeja. Se a mídia carregada tiver mais de 229 mm (9 pol), puxe também a extensão adicional da bandeja.

ilustração do procedimento

3.

Deslize as guias de largura da mídia até uma largura um pouco maior que a largura da mídia.

ilustração do procedimento

4.

Para impressão ou cópia em um lado, coloque a mídia na bandeja com o lado a ser impresso com a face para cima e o topo da mídia voltado para a frente do dispositivo. A mídia deve estar centralizada entre as guias de largura da mídia e sob as lingüetas nas guias de largura da mídia.

ilustração do procedimento

Nota

Carregue mídia de tamanho A4 ou carta com a borda maior voltada para o dispositivo. Carregue outros tamanhos (e carregue mídia girada de tamanho A4 ou carta) com a borda menor voltada para o dispositivo.

5.

Deslize as guias de largura da mídia para dentro até que elas toquem levemente nos dois lados da pilha de mídias sem dobrar as folhas. Verifique se a mídia está ajustada abaixo das lingüetas nas guias de largura da mídia.

ilustração do procedimento

Nota

Não adicione mídia à bandeja 1 enquanto o dispositivo estiver imprimindo. Isso pode provocar atolamento. Não feche a porta frontal enquanto o dispositivo estiver imprimindo.


Personalização da operação da bandeja 1

Personalização da operação da bandeja 1

O dispositivo pode ser configurado para imprimir a partir da bandeja 1 se ela estiver carregada, ou para imprimir a partir da bandeja 1 apenas se o tipo de mídia carregada nela for especificamente solicitado.

Configuração
Explicação
O tamanho da bandeja 1 é definido como Qualquer tamanho
O tipo da bandeja 1 é definido como Qualquer tipo
Normalmente, o dispositivo retira mídia da bandeja 1 primeiro, a não ser que ela esteja vazia ou fechada. Se você não mantiver mídia na bandeja 1 o tempo todo, ou se usar a bandeja 1 apenas para alimentar mídia manualmente, mantenha as configurações padrão de tipo e tamanho da bandeja 1. As configurações padrão de tamanho e tipo da bandeja 1 são Qualquer. Você pode alterar as configurações de tamanho e tipo da bandeja 1 tocando na guia Bandejas sob Status dos suprimentos, e tocando em Modificar.
O tamanho ou tipo da bandeja 1 é definido para outra opção que não Qualquer tamanho ou Qualquer tipo
O dispositivo trata a bandeja 1 como as outras bandejas. Em vez de procurar mídia na bandeja 1 primeiro, o dispositivo retira a mídia da bandeja que corresponde às configurações de tamanho e de tipo selecionadas no software.
No driver de impressora, é possível selecionar mídia de qualquer bandeja (incluindo a bandeja 1) por tipo, tamanho ou origem. Para imprimir por tipo e tamanho do papel, consulte Controle de trabalhos de impressão.


Carregar as bandejas 2 e 3 (e as bandejas opcionais 4, 5 e 6)

Carregar as bandejas 2 e 3 (e as bandejas opcionais 4, 5 e 6)

As bandejas 2 e 3 (e as bandejas opcionais 4, 5 e 6) suportam apenas papel. Para saber quais são os tamanhos de papel suportados, consulte Selecione a mídia de impressão.

Nota

Para aproveitar o sensor automático de tamanho nas bandejas, carregue papel de tamanho carta ou A4 com a borda menor da mídia voltada para a frente da bandeja, como detalhado nas etapas abaixo.

1. | Abra a bandeja. ilustração do procedimento
2. | Na guia de comprimento do papel, pressione a lingüeta e ajuste-a de modo que o indicador fique no mesmo nível de tamanho do papel carregado. Verifique se a guia se encaixa no lugar certo. Ajuste as guias de largura da mídia de forma que o indicador fique no mesmo nível de tamanho do papel carregado. ilustração do procedimento
3. | Coloque o papel na bandeja, com o lado a ser impresso voltado para baixo para impressão de um lado, ou voltado para cima para impressão automática nos dois lados e verifique se os quatro cantos estão retos. Mantenha o papel abaixo das lingüetas de altura na guia de comprimento do papel, localizada na parte traseira da bandeja. ilustração do procedimento
4. | Deslize a bandeja para dentro do dispositivo. ilustração do procedimento


Carregar mídia especial

Carregar mídia especial

A tabela a seguir fornece diretrizes para o carregamento de mídia especial e a configuração do driver de impressora. Use a configuração para o tipo correto de mídia no driver de impressora para obter a melhor qualidade de impressão. Para alguns tipos de mídia, o dispositivo reduz a velocidade de impressão.

Nota

No driver de impressora do Windows, ajuste o tipo de mídia na guia Papel na lista suspensa Tipo é.

No driver de impressora do Macintosh, ajuste o tipo de mídia no menu pop-up Recursos da impressora na lista suspensa Tipo de mídia.

Tipo de mídia
Configuração do driver de impressora
Orientação da mídia na bandeja 1
Orientação da mídia nas outras bandejas
Normal
Comum ou não especificado
Lado a ser impresso para cima
Lado a ser impresso para baixo
Envelopes
Envelope
Lado a ser impresso para cima, área do selo mais próxima do dispositivo, borda menor voltada para o dispositivo
Não imprima envelopes a partir de outras bandejas.
Etiquetas
Etiquetas
Lado a ser impresso para cima
Não imprima etiquetas a partir de outras bandejas.
Transparências
Transparências
Lado a ser impresso para cima
Lado a ser impresso para baixo
Brilhante
Comum ou não especificado
Lado a ser impresso para cima
Lado a ser impresso para baixo
Papel timbrado (impressão de um lado)
Timbrado
Lado a ser impresso para cima, com a borda superior voltada para a frente do dispositivo
Lado a ser impresso para baixo, com a borda superior voltada para a frente do dispositivo
Papel timbrado (impressão nos dois lados)
Timbrado
Lado a ser impresso para baixo, com a borda superior voltada para a frente do dispositivo
Lado a ser impresso para cima, com a borda superior voltada para a frente do dispositivo
Pré-perfurado (impressão de um lado)
Comum ou não especificado
Lado a ser impresso para cima, com a borda superior voltada para a frente do dispositivo
Lado a ser impresso para baixo, com a borda superior voltada para a frente do dispositivo
Pré-perfurado (impressão nos dois lados)
Comum ou não especificado
Lado a ser impresso para baixo, com a borda superior voltada para a frente do dispositivo
Lado a ser impresso para cima, com a borda superior voltada para a frente do dispositivo
Cartão
Cartão
Lado a ser impresso para cima
Lado a ser impresso para baixo
Áspero
Áspero
Lado a ser impresso para cima
Lado a ser impresso para baixo


Carregue os documentos para fax, cópia ou digitalização

Carregue os documentos para fax, cópia ou digitalização

Esta seção fornece informações sobre os seguintes tópicos:

  • Carregar um documento no vidro do scanner
  • Carregar o alimentador automático de documentos (AAD)


Carregar um documento no vidro do scanner

Carregar um documento no vidro do scanner

Use o vidro do scanner para copiar, digitalizar ou enviar por fax, originais pequenos, leves (menos de 60 g/m2 ou 16 lb), ou de dimensões irregulares, como recibos, recortes de jornal, fotografias ou documentos antigos ou gastos.

1.

Abra a guia do AAD.

ilustração do procedimento

2.

Coloque o documento com a face para baixo no vidro do scanner, como mostrado abaixo:

●

Para documentos de tamanho carta ou A4, coloque o canto superior direito do documento no canto traseiro esquerdo do vidro do scanner.

ilustração do procedimento

●

Para documentos girados de tamanho carta ou A4, coloque o canto superior esquerdo do documento no canto traseiro esquerdo do vidro do scanner. Use também essa orientação para mídia de tamanho B5 ou personalizada com menos de 210 mm (8,25 pol.) de largura.

Nota

Verifique se a mídia na bandeja de entrada está carregada girada.

ilustração do procedimento

●

Para documentos de tamanho ofício, 11 x 17 ,ou A3, coloque o canto superior esquerdo do documento no canto traseiro esquerdo do vidro do scanner.

ilustração do procedimento

3.

Feche a guia do AAD antes de enviar por fax, copiar ou digitalizar o documento.

ilustração do procedimento


Carregar o alimentador automático de documentos (AAD)

Carregar o alimentador automático de documentos (AAD)

Use o AAD para copiar, digitalizar ou enviar por fax um documento com até 50 páginas (dependendo da espessura das páginas).

1.

Carregue o documento com a face para cima no AAD como mostrado abaixo:

● | Para documentos tamanho carta ou A4, insira a borda maior do documento no AAD com o topo do documento voltado para a traseira do dispositivo. Ilustração do procedimento
● | Para documentos girados de tamanho carta ou A4, insira a borda menor (topo do documento) no AAD. Ilustração do procedimento
● | Para documentos de tamanho ofício, 11 x 17 ou A3, insira a borda menor (topo do documento) no AAD. Ilustração do procedimento
2.

Deslize a pilha no AAD até não se mover mais.
3.

Ajuste as guias da mídia até firmarem bem a mídia.

Ilustração do procedimento


Impressão em mídia girada

Impressão em mídia girada

O dispositivo pode imprimir em mídia de impressão Carta, A4, A5, Executivo e B5 (JIS) em orientação girada (primeiro a borda menor) da bandeja 1 e da bandeja 2. Imprimir na mídia girada é mais lento. Alguns tipos de mídia são alimentados melhor quando girados, como é o caso do papel pré-perfurado (principalmente quando ele é impresso em ambos os lados pela unidade duplex opcional) ou de etiquetas que não ficam retas quando empilhadas.

Nota

Para imprimir em mídia girada A5, Executivo ou B5, configure o tamanho da mídia como Personalizado no driver de impressora.

Impressão da bandeja 1

1. | Carregue a mídia com o lado a ser impresso voltado para cima e a margem superior curta voltada para o dispositivo. ilustração do procedimento
2. | No painel de controle, toque em Status dos suprimentos., toque no nome da bandeja e toque em Modificar.
3. | Toque em Personalizado.
4. | Defina Dimensão X e Dimensão Y. As etiquetas em cada bandeja indicam as direções X e Y.
5. | No driver da impressora ou no programa de software, selecione o tamanho do papel como você faria normalmente (ou selecione Personalizado) e selecione a bandeja 1 como a origem da mídia.

Impressão da bandeja 2

1. | Carregue o papel com o lado a ser impresso voltado para baixo e a margem curta superior voltada para o lado direito da bandeja. ilustração do procedimento
2. | No driver da impressora ou no aplicativo, selecione o tamanho e a origem do papel girado.


Impressão de imagens totalmente sangradas

Impressão de imagens totalmente sangradas

As imagens com sangria total se estendem de margem a margem da página. Para atingir este efeito, utilize papel maior e, em seguida, corte suas margens para o tamanho desejado.

CUIDADO

Nunca imprima diretamente na margem do papel. Isso faz com que o toner se acumule dentro do dispositivo, o que pode afetar a qualidade de impressão e danificar o dispositivo. Imprima em papel de até 312 x 470 mm (12,28 x 18,5 pol.), deixando pelo menos 2 mm (0,08 pol.) de margem nos quatro lados.

Nota

Ao imprimir em papel com mais de 297 mm (11,7 pol.), não use a unidade duplex opcional.


Impressão em mídia de tamanho personalizado

Impressão em mídia de tamanho personalizado

É possível imprimir em papel de tamanho personalizado usando qualquer uma das bandejas. Para conhecer as especificações de mídia, consulte Mídia e bandejas.

Nota

Papel de tamanho personalizado muito grande ou muito pequeno deve ser impresso da bandeja 1. O painel de controle pode definir um tamanho personalizado por vez. Carregue somente um tamanho de papel personalizado por vez no dispositivo.

Para melhor desempenho de impressão, ao imprimir grandes números de mídias pequenas ou estreitas e papel padrão, imprima primeiro o papel padrão e depois as mídias pequenas ou estreitas.

Esta seção fornece informações sobre os seguintes tópicos:

  • Diretrizes de impressão em papel de tamanho personalizado
  • Definição de papéis de tamanho personalizado
  • Carregue mídia de tamanho personalizado na bandeja 1
  • Carregue as bandejas 2 e 3 (e as bandejas opcionais 4, 5 e 6)


Diretrizes de impressão em papel de tamanho personalizado

Diretrizes de impressão em papel de tamanho personalizado

● | Não tente imprimir pela bandeja 1 em papéis com largura menor que 76 mm (3 pol.) ou com comprimento menor que 127 mm (5 pol.).
● | Não tente imprimir pelas bandejas 2 ou 3 (ou pelas bandejas opcionais 4, 5 ou 6) em papel com largura menor que 148 mm (5,83 pol.) ou comprimento menor que 210 mm (8,27 pol.).
● | Configure as margens da página com pelo menos 4,23 mm (0,17 pol.) de distância das bordas.


Definição de papéis de tamanho personalizado

Definição de papéis de tamanho personalizado

Quando o papel personalizado é carregado, as configurações de tamanho devem ser selecionadas no programa de software (o método preferencial), no driver da impressora ou no painel de controle.

Nota

Todas as configurações do driver da impressora e do programa de software (exceto a configuração de tamanhos de papel personalizados) anulam as do painel de controle. As configurações do programa de software substituem as configurações do driver de impressora.

Se as configurações não estiverem disponíveis a partir do software, configure o tamanho de papel personalizado a partir do painel de controle:

1. | No painel de controle, toque em Status dos suprimentos., toque no nome da bandeja e toque em Modificar.
2. | Toque em Personalizado.
3. | Defina Dimensão X e Dimensão Y. As etiquetas em cada bandeja indicam as direções X e Y.
4. | No software, selecione Personalizado como tamanho de papel.


Carregue mídia de tamanho personalizado na bandeja 1

Carregue mídia de tamanho personalizado na bandeja 1

Carregue mídia de tamanho personalizado na bandeja 1 utilizando os mesmos procedimentos da mídia de tamanho padrão. Consulte Carregar a bandeja 1 (bandeja multipropósito).


Carregue as bandejas 2 e 3 (e as bandejas opcionais 4, 5 e 6)

Carregue as bandejas 2 e 3 (e as bandejas opcionais 4, 5 e 6)

1. | Abra a bandeja e remova qualquer mídia. ilustração do procedimento
2. | Pressione a lingüeta na guia da mídia na frente da bandeja e deslize-a até que o indicador mostre um tamanho maior que o tamanho do papel. Ajuste também a guia lateral de largura da mídia para um tamanho maior que o tamanho do papel carregado. ilustração do procedimento
3. | Coloque a mídia na bandeja e verifique se ela está nivelada em todos os quatro cantos. Mantenha a pilha embaixo das lingüetas de altura na guia de comprimento do papel, localizada na parte traseira da bandeja. ilustração do procedimento
4. | Na guia de comprimento do papel, pressione a lingüeta e deslize-a para cima, na direção da borda da pilha. Deslize também as guias laterais de largura da mídia para cima na direção da borda da pilha. ilustração do procedimento
5. | Deslize a bandeja para dentro do dispositivo. ilustração do procedimento


Controle de trabalhos de impressão

Controle de trabalhos de impressão

Quando um trabalho é enviado para a impressora, o driver da impressora controla qual bandeja de papel é utilizada para puxar a mídia pela impressora. Por padrão, a impressora seleciona a bandeja automaticamente, mas é possível escolher uma determinada bandeja com base em três configurações especificadas pelo usuário: Origem, Tipo e Tamanho. Essas configurações estão disponíveis nas caixas de diálogo Configuração de Aplicativo ou Imprimir ou no driver da impressora.

Configuração
Descrição
Origem
Instrui a impressora a puxar o papel de uma bandeja especificada pelo usuário. A impressora tenta imprimir desta bandeja, independentemente do tipo ou tamanho da mídia carregada. Para começar a impressão, carregue a bandeja selecionada com o tipo ou o tamanho correto de mídia para o trabalho de impressão. A impressora começará a imprimir, após o carregamento da bandeja. Se a impressão não for iniciada:
● | Verifique se a configuração da bandeja corresponde ao tamanho ou tipo do trabalho de impressão.
● | Pressione OK para que a impressora tente imprimir de outra bandeja.
Tipo ou tamanho
Instrui a impressora para puxar o papel ou mídia de impressão da primeira bandeja carregada com o tipo ou tamanho selecionado. Sempre imprima por Tipo no caso de mídia de impressão especial, como etiquetas ou transparências.


Recursos do dispositivo
Recursos do dispositivo

Recursos do dispositivo

  • Uso do grampeador
  • Uso dos recursos de armazenamento de trabalho


Uso do grampeador

Uso do grampeador

O grampeador automático só está disponível no HP LaserJet M5035XS MFP.

O grampeador/empilhador opcional pode grampear trabalhos de até 30 folhas de papel de 75 g/m2 (20 lb). O grampeador pode grampear estes tamanhos: A4, Carta, Ofício, Executivo (JIS) e 8,5 x 13. Ele pode empilhar até 500 folhas de papel.

● | A gramatura do papel pode variar de 60 a 120 g/m2 (16 a 32 lb). O limite de grampeamento de papéis com gramatura alta pode ser inferior a 30 folhas.
● | Se o trabalho for composto por apenas uma folha ou por mais de 30 folhas, o MFP distribuirá esse trabalho no compartimento, mas não o grampeará.
● | O grampeador apenas oferece suporte para papéis. Não tente grampear outros tipos de mídia de impressão, como envelopes, transparências ou etiquetas.

Quando você desejar que o MFP grampeie um documento, selecione o grampeamento no software. Geralmente, é possível selecionar o grampeador no programa ou no driver de impressora, embora algumas opções possam estar disponíveis apenas no driver de impressora. O local e a maneira de fazer seleções depende do programa ou do driver de impressora.

Se você não conseguir selecionar o grampeador no programa ou no driver de impressora, selecione-o no painel de controle do MFP.

O grampeador aceitará trabalhos de impressão se estiver sem grampos, mas as páginas não serão grampeadas. O driver de impressora poderá ser configurado para desativar a opção de grampeamento se o cartucho de grampos estiver vazio.

Esta seção fornece informações sobre os seguintes tópicos:

  • Carga de grampos
  • Mídia de grampos


Carga de grampos

Carga de grampos

Cada cassete de grampos tem 5.000 grampos não formados.

1. | Abra a porta do grampeador. ilustração do procedimento
2. | Suspenda a alça verde no cartucho de grampos para liberá-lo e puxe o cartucho para fora do dispositivo. ilustração do procedimento
3. | Insira o cartucho de grampos na abertura dentro da porta do grampeador e pressione a alça verde para baixo. ilustração do procedimento
4. | Feche a porta do grampeador. ilustração do procedimento


Mídia de grampos

Mídia de grampos

Selecione o grampeador no painel de controle para trabalhos impressos

1. | Toque em Administração, toque em Comportamento do dispositivo, toque em Grampeador/empilhador e toque em Grampo.
2. | Toque na opção que deseja usar, Nenhuma ou Um inclinado à esquerda.

Nota

Selecionar o grampeador no painel de controle da impressora muda a configuração padrão para Grampo. É possível que todos os trabalhos de impressão sejam grampeados. Entretanto, as configurações alteradas no driver de impressora substituem as configurações alteradas no painel de controle.

Selecione o grampeador no driver de impressora para trabalhos grampeados (Windows)
Nota

O seguinte procedimento altera a configuração padrão para grampear todos os trabalhos de impressão.

1. | Abra o driver da impressora. Consulte Como abrir os drivers de impressora. Procure pela coluna com o cabeçalho "Para alterar as configurações padrão do trabalho de impressão."
2. | Na guia Saída, clique na lista suspensa em Grampear e clique em Um Grampo Angular.

Nota

Você pode criar uma Configuração rápida com as configurações apropriadas.
Selecione o grampeador no driver de impressora para trabalhos grampeados (Mac)

Selecione o grampeador criando uma nova predefinição no driver de impressora.

1. | Abra o driver da impressora. Consulte Como abrir os drivers de impressora. Procure pela coluna com o cabeçalho "Para alterar as configurações padrão do trabalho de impressão" e siga as instruções para o sistema operacional utilizado.
2. | Crie uma nova predefinição.

Defina o grampeador no painel de controle para todos os trabalhos de cópia
Nota

O seguinte procedimento altera a configuração padrão para todos os trabalhos de cópia.

1. | Toque em Administração, toque em Opções de trabalho padrão, toque em Opções padrão de cópia e toque em Grampear/Agrupar.
2. | Toque na opção que deseja usar, Nenhuma ou Um inclinado à esquerda.

Defina o grampeador no painel de controle para um trabalho de cópia
Nota

O seguinte procedimento configura a opção de grampeamento somente para o trabalho de cópia atual.

1. | Toque em Copiar e depois em Grampear/Agrupar.
2. | Toque na opção desejada, Nenhuma ou Inclinado no alto à esquerda.

Configure o dispositivo para parar ou continuar quando o cartucho de grampos estiver vazio

Você pode especificar se o MFP pára a impressão quando o cartucho de grampos estiver vazio ou se continua imprimindo mas não grampeia os trabalhos.

1.

Toque em Administração, toque em Comportamento do dispositivo, toque em Grampeador/empilhador e toque em Sem grampos.

2.

Toque na opção que deseja usar:

● | Selecione Parar para parar todas as impressões até o cartucho de grampos ser substituído.
● | Selecione Continuar para continuar imprimindo trabalhos sem grampeá-los.


Uso dos recursos de armazenamento de trabalho

Uso dos recursos de armazenamento de trabalho

Os seguintes recursos de armazenamento de trabalho estão disponíveis para esse dispositivo:

● | Cópia com espera de trabalhos: Esse recurso permite uma maneira rápida e simples de imprimir e provar uma cópia de um trabalho e depois imprimir as cópias adicionais.
● | Trabalhos privados: Ao enviar um trabalho privado ao dispositivo, o trabalho só será impresso quando você digitar o número de identificação pessoal (PIN) no painel de controle.
● | Trabalhos de cópia rápida: Você pode imprimir o número solicitado de cópias de um trabalho e depois armazenar uma cópia do trabalho no disco rígido do dispositivo. Armazenar o trabalho permite imprimir cópias adicionais do trabalho mais tarde.
● | Trabalhos armazenados: Você pode armazenar um trabalho como um formulário pessoal, folha de horários ou calendário no dispositivo e permitir que outros usuários imprimam o trabalho a qualquer momento. Os trabalhos armazenados também podem ser protegidos por um PIN.

Siga as instruções nesta seção para ter acesso aos recursos de armazenamento de trabalhos no computador. Consulte a seção específica para o tipo de trabalho de impressão, cópia ou digitalização que você deseja criar.

CUIDADO

Se você desativar o dispositivo, todos os trabalhos de cópia rápida, cópia com espera e trabalhos privados serão apagados.

Esta seção fornece informações sobre os seguintes tópicos:

  • Para obter acesso aos recursos de armazenamento de trabalho
  • Uso do recurso de cópia com espera
  • Uso do recurso de trabalho privado
  • Use o recurso de Cópia Rápida
  • Uso do recurso de trabalho armazenado


Para obter acesso aos recursos de armazenamento de trabalho

Para obter acesso aos recursos de armazenamento de trabalho

Para o Windows

1. | No menu Arquivo, clique em Imprimir.
2. | Clique em Propriedades e, em seguida, clique na guia Armazenamento de trabalho.
3. | Selecione o Modo de armazenamento de trabalho desejado.

Para Macintosh

Em drivers novos: Selecione Armazenamento de trabalho no menu suspenso na caixa de diálogo Imprimir. Em drivers anteriores, selecione Opções específicas de impressora.


Uso do recurso de cópia com espera

Uso do recurso de cópia com espera

O recurso de cópia com espera de um trabalho possibilita uma maneira rápida e fácil de imprimir e verificar uma cópia de um trabalho e imprimir as cópias adicionais.

Para armazenar permanentemente o trabalho e impedir que o dispositivo o apague quando necessitar do espaço para outra coisa, selecione a opção Trabalho armazenado no driver.

Esta seção fornece informações sobre os seguintes tópicos:

  • Criação de um trabalho de cópia com espera
  • Impressão das cópias restantes de um trabalho de cópia com espera
  • Exclusão de um trabalho de cópia com espera


Criação de um trabalho de cópia com espera

Criação de um trabalho de cópia com espera

CUIDADO

Se o dispositivo precisar de espaço adicional para armazenar trabalhos de cópia com espera mais recentes, ele exclui outros trabalhos de cópia com espera que estejam armazenados, começando pelo trabalho mais antigo. Para armazenar permanentemente o trabalho e evitar que o dispositivo o exclua, quando precisar de espaço, selecione a opção Trabalho armazenado no driver em vez de Cópia com espera.

No driver, selecione a opção Cópia com espera e digite um nome de usuário e um nome de trabalho.

O dispositivo imprime uma cópia do trabalho para verificação. Em seguida, consulte Impressão das cópias restantes de um trabalho de cópia com espera.


Impressão das cópias restantes de um trabalho de cópia com espera

Impressão das cópias restantes de um trabalho de cópia com espera

No painel de controle do dispositivo, utilize o procedimento a seguir para imprimir as cópias remanescentes de um trabalho retido no disco rígido.

1. | Na tela inicial, toque em Armazenamento de trabalhos.
2. | Toque na guia Recuperar.
3. | Role até a pasta armazenamento de trabalho onde está o trabalho e toque nele.
4. | Role até o trabalho a imprimir e toque nele.
5. | Toque no campo Cópias para mudar o número de cópias a imprimir. Toque em Recuperar trabalho armazenado ( botão iniciar ) para imprimir o documento.


Exclusão de um trabalho de cópia com espera

Exclusão de um trabalho de cópia com espera

Quando você envia um trabalho de cópia com espera, o dispositivo exclui automaticamente o seu trabalho prévio de cópia com espera.

1. | Na tela inicial, toque em Armazenamento de trabalhos.
2. | Toque na guia Recuperar.
3. | Role até a pasta armazenamento de trabalho onde está o trabalho e toque nele.
4. | Role até o trabalho a excluir e toque nele.
5. | Toque em Excluir.
6. | Toque em Sim.


Uso do recurso de trabalho privado

Uso do recurso de trabalho privado

Use o recurso de trabalho privado para especificar que um trabalho não será impresso até que você o libere. Primeiro, defina um PIN de 4 algarismos digitando o PIN no driver de impressora. O PIN é enviado ao dispositivo como parte do trabalho de impressão. Após enviar o trabalho de impressão ao dispositivo, você deve usar o PIN para imprimir o trabalho.

Esta seção fornece informações sobre os seguintes tópicos:

  • Criação de um trabalho particular
  • Impressão de um trabalho particular
  • Exclusão de um trabalho particular


Criação de um trabalho particular

Criação de um trabalho particular

Para especificar que um trabalho é particular, selecione no driver a opção Trabalho particular, insira um Nome de usuário e um Nome de trabalho, e digite um PIN com 4 dígitos. O trabalho não será impresso até que você digite o PIN no painel de controle do MFP.


Impressão de um trabalho particular

Impressão de um trabalho particular

Você pode imprimir um trabalho particular no painel de controle depois que o trabalho foi enviado para o dispositivo.

1.

Na tela inicial, toque em Armazenamento de trabalhos.

2.

Toque na guia Recuperar.

3.

Role até a pasta de armazenamento de trabalho onde está o trabalho particular e toque nela.
4.

Role até o trabalho particular a imprimir e toque nele.

Nota

Um trabalho particular terá um [image] [símbolo de bloqueio] a seu lado.

5.

Toque no campo PIN.

6.

Utilize o teclado numérico para digitar o PIN e então toque em OK.

7.

Toque no campo Cópias para mudar o número de cópias a imprimir.

8.

Toque em Recuperar trabalho armazenado ( botão iniciar) para imprimir o documento.


Exclusão de um trabalho particular

Exclusão de um trabalho particular

Um trabalho particular é automaticamente excluído do disco rígido do dispositivo, após você tê-lo liberado para impressão. Se desejar excluir o trabalho sem imprimi-lo, utilize este procedimento.

1.

Na tela inicial, toque em Armazenamento de trabalhos.

2.

Toque na guia Recuperar.

3.

Role até a pasta de armazenamento de trabalho onde está o trabalho particular e toque nele.
4.

Role até o trabalho particular a excluir e toque nele.

Nota

Um trabalho particular terá um [image] [símbolo de cadeado] a seu lado.

5.

Toque no campo PIN.

6.

Utilize o teclado numérico para digitar o PIN e então toque em OK.

7.

Toque em Excluir.


Use o recurso de Cópia Rápida

Use o recurso de Cópia Rápida

O recurso de Cópia Rápida imprime o número solicitado de cópias de um trabalho e armazena uma cópia no disco rígido do dispositivo. Cópias adicionais do trabalho podem ser impressas depois. Esse recurso pode ser desativado no driver de impressora.

O número padrão de diferentes trabalhos de Cópia Rápida que podem ser armazenados no dispositivo é 32. No painel de controle, você pode definir um número padrão diferente. Consulte Utilização do menu Administração.

Esta seção fornece informações sobre os seguintes tópicos:

  • Criação de um trabalho de Cópia rápida
  • Impressão de mais cópias de um trabalho de Cópia rápida
  • Exclusão de um trabalho de Cópia rápida


Criação de um trabalho de Cópia rápida

Criação de um trabalho de Cópia rápida

CUIDADO

Se o dispositivo precisar de espaço adicional para armazenar trabalhos de Cópia rápida mais recentes, ele exclui outros trabalhos de Cópia rápida que estejam armazenados, começando pelo trabalho mais antigo. Para armazenar permanentemente o trabalho e evitar que o dispositivo o exclua, quando precisar de espaço, selecione a opção Armazenamento de trabalho no driver em vez de Cópia rápida.

No driver, selecione a opção Cópia rápida e digite um nome de usuário e um nome de trabalho.

Quando o trabalho é enviado para impressão, o dispositivo imprime o número de cópias definido no driver. Para imprimir mais cópias rápidas no painel de controle do dispositivo, consulte Impressão de mais cópias de um trabalho de Cópia rápida.


Impressão de mais cópias de um trabalho de Cópia rápida

Impressão de mais cópias de um trabalho de Cópia rápida

Esta seção descreve como imprimir cópias adicionais de um trabalho armazenado no disco rígido do dispositivo, no painel de controle.

1. | Na tela inicial, toque em Armazenamento de trabalhos.
2. | Toque na guia Recuperar.
3. | Role até a pasta armazenamento de trabalho onde está o trabalho e toque nele.
4. | Role até o trabalho a imprimir e toque nele.
5. | Toque no campo Cópias para mudar o número de cópias a imprimir.
6. | Toque em Recuperar trabalho armazenado ( botão iniciar ) para imprimir o documento.


Exclusão de um trabalho de Cópia rápida

Exclusão de um trabalho de Cópia rápida

Exclua um trabalho de Cópia rápida no painel de controle do dispositivo quando não precisar mais dele. Se o dispositivo exigir espaço adicional para armazenar trabalhos de Cópia rápida mais recentes, ele exclui automaticamente outros trabalhos de Cópia rápida que estejam armazenados, começando pelo trabalho mais antigo.

Nota

Trabalhos de cópia rápida armazenados também podem ser excluídos no painel de controle ou no HP Web Jetadmin.

1. | Na tela inicial, toque em Armazenamento de trabalhos.
2. | Toque na guia Recuperar.
3. | Role até a pasta armazenamento de trabalho onde está o trabalho e toque nele.
4. | Role até o trabalho a excluir e toque nele.
5. | Toque em Excluir.
6. | Toque em Sim.


Uso do recurso de trabalho armazenado

Uso do recurso de trabalho armazenado

Você pode salvar um trabalho de impressão no disco rígido do dispositivo sem imprimi-lo. Depois, poderá imprimir o trabalho quando quiser, via painel de controle do dispositivo. Por exemplo, talvez você queira fazer download de um formulário pessoal, calendário, folha de horários ou formulário contábil que outros usuários podem imprimir quando necessitarem.

Você também pode criar um trabalho de cópia armazenado no painel de controle do dispositivo que pode ser impresso no futuro.

Esta seção fornece informações sobre os seguintes tópicos:

  • Criação de um trabalho de cópia armazenado
  • Criação de um trabalho de impressão armazenado
  • Impressão de um trabalho armazenado
  • Exclusão de um trabalho armazenado


Criação de um trabalho de cópia armazenado

Criação de um trabalho de cópia armazenado

1.

Coloque o original com a face para baixo, no vidro do scanner ou com a face para cima no AAD.
2.

Na tela inicial, toque em Armazenamento de trabalhos.

3.

Toque na guia Criar.

4.

Especifique o nome do trabalho armazenado de uma dessas maneiras:

● | Selecione uma pasta existente na lista. Toque em Novo trabalho e digite um nome de trabalho.
● | Toque na caixa abaixo do já existente Nome da pasta: ou Nome do trabalho: no lado direito da tela, e estão edite o texto.
5.

Um trabalho armazenado particular tem um ícone de cadeado junto ao nome, e exige que você especifique um PIN para recuperá-lo. Para tornar o trabalho particular, selecione PIN para imprimir e digite o PIN para o trabalho. Toque em OK.

6.

Toque em Mais opções para exibir e alterar outras opções de armazenamento de trabalho.

7.

Após definir todas as opções, toque em Criar trabalho armazenado ( botão iniciar) in no canto superior esquerdo da tela para digitalizar o documento e armazenar o trabalho. O trabalho é salvo no dispositivo até você exclui-lo, logo você pode imprimi-lo sempre que necessário.

Para obter informações sobre a impressão do trabalho, consulte Impressão de um trabalho armazenado.


Criação de um trabalho de impressão armazenado

Criação de um trabalho de impressão armazenado

No driver, selecione a opção Armazenamento de trabalho e digite um nome de usuário e um nome de trabalho. O trabalho só será impresso quando alguém o solicitar no painel de controle do dispositivo. Consulte Impressão de um trabalho armazenado.


Impressão de um trabalho armazenado

Impressão de um trabalho armazenado

No painel de controle, você pode imprimir um trabalho armazenado no disco rígido do dispositivo.

1. | Na tela inicial, toque em Armazenamento de trabalhos.
2. | Toque na guia Recuperar.
3. | Role até a pasta de armazenamento de trabalho onde está o trabalho armazenado e toque nele.
4. | Role até o trabalho armazenado a imprimir e toque nele.
5. | Toque em Recuperar trabalho armazenado ( botão iniciar ) para imprimir o documento.
6. | Toque no campo Cópias para mudar o número de cópias a imprimir.
7. | Toque em Recuperar trabalho armazenado ( botão iniciar ) para imprimir o documento.

Se o arquivo tiver um [image] (símbolo de bloqueio) próximo a ele, o trabalho é particular e requer um PIN. Consulte Uso do recurso de trabalho privado.


Exclusão de um trabalho armazenado

Exclusão de um trabalho armazenado

Os trabalhos armazenados no disco rígido do dispositivo podem ser excluídos a partir do painel de controle.

1. | Na tela inicial, toque em Armazenamento de trabalhos.
2. | Toque na guia Recuperar.
3. | Role até a pasta de armazenamento de trabalho onde está o trabalho armazenado e toque nele.
4. | Role até o trabalho armazenado a excluir e toque nele.
5. | Toque em Excluir.
6. | Toque em Sim.

Se o arquivo tem o [image] (símbolo de bloqueio) próximo a ele, o trabalho requer um PIN para ser excluído. Consulte Uso do recurso de trabalho privado.


Tarefas de impressão
Tarefas de impressão

Tarefas de impressão

  • Uso de recursos do driver de impressora do Windows
  • Uso de recursos do driver de impressora do Macintosh
  • Cancelamento de um trabalho de impressão


Uso de recursos do driver de impressora do Windows

Uso de recursos do driver de impressora do Windows

Quando você imprime em um programa de software, muitos recursos do produto ficam disponíveis no driver da impressora. Para obter informações completas sobre os recursos disponíveis no driver da impressora, consulte a Ajuda do driver da impressora. Os seguintes recursos são descritos nesta seção:

Nota

As configurações do driver da impressora e do programa de software geralmente substituem as configurações do painel de controle. As configurações do programa do software geralmente substituem as configurações do driver da impressora.

Esta seção fornece informações sobre os seguintes tópicos:

  • Criação e uso de configurações rápidas
  • Uso de marcas d'água
  • Redimensionamento de documentos
  • Definição de um tamanho de papel personalizado no driver da impressora
  • Uso de papel diferente e impressão de página de rosto
  • Impressão de uma primeira página em branco
  • Impressão de várias páginas em uma folha de papel
  • Impressão em ambos os lados do papel
  • Uso da guia Serviços


Criação e uso de configurações rápidas

Criação e uso de configurações rápidas

Use as configurações rápidas para salvar as configurações atuais do driver e reutilizá-las. As configurações rápidas estão disponíveis na maioria das guias do driver da impressora. Você pode salvar até 25 Configurações rápidas de tarefas de impressão.

Criação de uma configuração rápida

1. | Abra o driver de impressão (consulte Como abrir os drivers de impressora).
2. | Selecione as configurações de impressão que deseja usar.
3. | Na caixa Configurações rápidas de tarefas de impressão, digite um nome para a configuração rápida.
4. | Clique em Salvar.

Uso de configurações rápidas

1. | Abra o driver de impressão (consulte Como abrir os drivers de impressora).
2. | Na lista suspensa Configurações rápidas de tarefas de impressão, selecione a configuração rápida que deseja utilizar.
3. | Clique em OK.

Nota

Para restaurar as configurações padrão do driver da impressora, selecione Configurações de impressão padrão, na lista suspensa Configurações rápidas de tarefas de impressão.


Uso de marcas d'água

Uso de marcas d'água

Uma marca d'água é um aviso, por exemplo, “Confidencial”, impresso no fundo de todas as páginas de um documento.

1. | No menu Arquivo no programa de software, clique em Imprimir.
2. | Selecione o driver, e clique em Propriedades ou Preferências.
3. | Na guia Efeitos, clique na lista suspensa Marcas d'água.
4. | Clique na marca d'água a ser utilizada. Para criar uma nova marca d'água, clique em Editar.
5. | Para que a marca d'água apareça somente na primeira página do documento, clique em Primeira página somente.
6. | Clique em OK.

Para remover a marca d'água, clique em (nenhuma) na lista suspensa Marcas d'água.


Redimensionamento de documentos

Redimensionamento de documentos

Utilize as opções de redimensionamento para redimensionar o documento até uma determinada porcentagem do seu tamanho normal. Você também pode optar por imprimir um documento em um papel de tamanho diferente, com ou sem escala.

Reduza ou aumente um documento

1. | No menu Arquivo no programa de software, clique em Imprimir.
2. | Selecione o driver, e clique em Propriedades ou Preferências.
3. | Na guia Efeitos, junto a % do tamanho normal, digite a porcentagem pela qual você deseja reduzir ou ampliar o documento. Você pode também usar a barra de rolagem para ajustar a porcentagem.
4. | Clique em OK.

Impressão de um documento em um papel de tamanho diferente

1. | No menu Arquivo no programa de software, clique em Imprimir.
2. | Selecione o driver, e clique em Propriedades ou Preferências.
3. | Na guia Efeitos, clique em Imprimir documento em.
4. | Selecione o tamanho de papel no qual deseja imprimir.
5. | Para imprimir o documento no tamanho de papel desejado sem redimensioná-lo para ajustar, verifique se a opção Dimensionar para ajustar não está selecionada.
6. | Clique em OK.


Definição de um tamanho de papel personalizado no driver da impressora

Definição de um tamanho de papel personalizado no driver da impressora

1. | No menu Arquivo no programa de software, clique em Imprimir.
2. | Selecione o driver, e clique em Propriedades ou Preferências.
3. | Na guia Papel ou Papel/Qualidade, clique em Personalizado.
4. | Na janela Papel de tamanho personalizado, digite o nome do tamanho de papel personalizado.
5. | Digite o comprimento e a largura do tamanho do papel. Se digitar um tamanho muito pequeno ou muito grande, o driver ajustará automaticamente o tamanho ao valor mínimo ou máximo permitido.
6. | Se necessário, clique no botão para alterar a unidade de medida entre milímetros e polegadas.
7. | Clique em Salvar.
8. | Clique em Fechar. O nome salvo aparece na lista de tamanhos de papel para uso futuro.


Uso de papel diferente e impressão de página de rosto

Uso de papel diferente e impressão de página de rosto

Siga estas instruções para saber como imprimir uma primeira página que seja diferente de outras páginas no trabalho de impressão.

1. | Abra o driver de impressão (consulte Como abrir os drivers de impressora).
2. | Na guia Papel ou Papel/Qualidade, selecione o papel adequado para a primeira página do trabalho de impressão.
3. | Clique em Usar papel/capa diferente.
4. | Na caixa de listagem, clique nas páginas ou capas que deseja imprimir em diferentes papéis.
5. | Para imprimir capas ou contra-capas, você deve também selecionar Adicionar capa em branco ou pré-impressa.
6. | Nas caixas de listagem Origem é e Tipo é, selecione o tipo de papel apropriado ou a origem para as demais páginas do trabalho de impressão.

Nota

O tamanho do papel deve ser o mesmo para todas as páginas do trabalho de impressão.


Impressão de uma primeira página em branco

Impressão de uma primeira página em branco

1. | Abra o driver de impressão (consulte Como abrir os drivers de impressora).
2. | Na guia Papel ou Papel/Qualidade, clique em Utilizar papel/capa diferente.
3. | Na caixa de listagem, clique em Capa.
4. | Clique em Adicionar página em branco ou capa pré-impressa.


Impressão de várias páginas em uma folha de papel

Impressão de várias páginas em uma folha de papel

É possível imprimir mais de uma página em uma mesma folha de papel.

ilustração do produto

1.

No menu Arquivo no programa de software, clique em Imprimir.

2.

Selecione o driver, e clique em Propriedades ou Preferências.

3.

Clique na guia Acabamento.

4.

Na seção Opções do documento, selecione o número de páginas que deseja imprimir em cada folha (1, 2, 4, 6, 9 ou 16).

5.

Se o número de páginas for maior que 1, selecione as opções corretas para Imprimir margens da página e Ordem das páginas.

●

Se você precisar alterar a orientação da página, clique na guia Acabamento e depois em Retrato ou Paisagem.

6.

Clique em OK. O produto está agora configurado para imprimir o número de páginas por folha selecionado.


Impressão em ambos os lados do papel

Impressão em ambos os lados do papel

Quando a impressão dúplex está disponível, você pode imprimir automaticamente em ambos os lados de uma página. Se a impressão dúplex não estiver disponível, você poderá imprimir manualmente em ambos os lados de uma página, alimentando o papel no produto uma segunda vez.

Nota

No driver de impressora, a opção Imprimir em ambos os lados (manualmente) só está disponível quando a impressão dúplex não está disponível ou quando esta última não suporta o tipo de mídia de impressão que está sendo usada.

Para configurar o produto para impressão duplex automática ou manual, abra as propriedades do driver de impressora, clique na guia Configurações do dispositivo e selecione as configurações adequadas em Opções instaláveis.

Nota

A guia Configurações do dispositivo não está disponível nos programas de software.

Nota

O procedimento para abrir as propriedades do driver da impressora depende do sistema operacional utilizado. Para obter informações sobre como abrir as propriedades do driver da impressora para seu sistema operacional, consulte Como abrir os drivers de impressora. Procure a coluna intitulada "Para alterar as definições de configuração do dispositivo".

Esta seção fornece informações sobre os seguintes tópicos:

  • Uso de impressão duplex automática
  • Para imprimir nos dois lados manualmente
  • Opções de layout para impressão em ambos os lados


Uso de impressão duplex automática

Uso de impressão duplex automática

1.

Insira uma quantidade de papel suficiente em uma das bandejas para acomodar o trabalho de impressão. Se você estiver carregando papel especial, como papel timbrado, carregue-o de uma destas maneiras:

● | Para a bandeja 1, carregue o papel timbrado com a frente da folha voltada para cima e começando pela margem inferior.
● | Para todas as outras bandejas, carregue o papel timbrado com a frente da folha voltada para baixo e a margem superior voltada para a parte traseira da bandeja.
CUIDADO

Não carregue papel que seja mais pesado que 105 g/m2 (bond de 28 lb).

2.

Abra o driver de impressão (consulte Como abrir os drivers de impressora).

3.

Na guia Acabamento, clique em Imprimir em ambos os lados.

●

Se necessário, selecione Virar as páginas para cima para alterar o modo como as páginas são viradas, ou selecione uma opção de encadernação na caixa de listagem Layout de brochura.

4.

Clique em OK.


Para imprimir nos dois lados manualmente

Para imprimir nos dois lados manualmente

1.

Insira uma quantidade de papel suficiente em uma das bandejas para acomodar o trabalho de impressão. Se você estiver carregando papel especial, como papel timbrado, carregue-o de uma destas maneiras:

● | Para a bandeja 1, carregue o papel timbrado com a frente da folha voltada para cima e começando pela margem inferior.
● | Para todas as outras bandejas, carregue o papel timbrado com a frente da folha voltada para baixo e a margem superior voltada para a parte traseira da bandeja.
CUIDADO

Não carregue papel que seja mais pesado que 105 g/m2 (bond de 28 lb).

2.

Abra o driver de impressão (consulte Como abrir os drivers de impressora).

3.

Na guia Acabamento, selecione Imprimir em ambos os lados (manualmente).

4.

Clique em OK.

5.

Envie o trabalho de impressão para o produto. Siga as instruções da janela pop-up que aparecer antes de alimentar a pilha de saída na bandeja 1 para imprimir a segunda metade.

6.

Vá para o produto. Remova qualquer papel em branco que esteja na bandeja 1. Insira a pilha impressa com o lado de impressão voltado para cima e com a borda inferior sendo alimentada primeiro no produto. Você deve imprimir o segundo lado pela bandeja 1.

7.

Se for solicitado, pressione um botão do painel de controle para continuar.


Opções de layout para impressão em ambos os lados

Opções de layout para impressão em ambos os lados

As quatro opções de orientação dúplex estão ilustradas a seguir. Para selecionar a opção 1 ou 4, selecione Virar as páginas para cima, no driver da impressora.

ilustração do produto

1. Margem longa horizontal
Todas as outras imagens impressas são orientadas de cabeça para baixo. As páginas de frente são lidas continuamente de cima para baixo.
2. Margem curta horizontal
Cada imagem impressa é orientada a partir do lado direito para cima. As páginas de frente são lidas continuamente de cima para baixo.
3. Margem longa vertical
Esta é a definição padrão e o layout mais comum utilizado. Cada imagem impressa é orientada a partir do lado direito para cima. As páginas de frente são lidas continuamente de cima para baixo.
4. Margem curta vertical
Todas as outras imagens impressas são orientadas de cabeça para baixo. As páginas de frente são lidas continuamente de cima para baixo.


Uso da guia Serviços

Uso da guia Serviços

Se o produto está conectado a uma rede, use a guia Serviços para obter informações do status do produto e dos suprimentos. Clique no ícone Status do dispositivo e dos suprimentos para abrir a página Status do dispositivo do servidor da Web incorporado HP. Esta página mostra o status atual do produto, a porcentagem de vida útil restante de cada suprimento, e informações de pedido de suprimentos. Para obter mais informações, consulte Uso do servidor da Web incorporado.


Uso de recursos do driver de impressora do Macintosh

Uso de recursos do driver de impressora do Macintosh

Quando você imprime de um programa de software, muitos recursos do produto ficam disponíveis no driver da impressora. Para obter informações completas sobre os recursos disponíveis no driver da impressora, consulte a Ajuda do driver da impressora. Os seguintes recursos são descritos nesta seção:

Nota

As configurações do driver da impressora e do programa de software geralmente substituem as configurações do painel de controle. As configurações do programa do software geralmente substituem as configurações do driver da impressora.

Esta seção fornece informações sobre os seguintes tópicos:

  • Criação e uso de predefinições
  • Impressão de uma página de rosto
  • Impressão de várias páginas em uma folha de papel
  • Impressão em ambos os lados do papel


Criação e uso de predefinições

Criação e uso de predefinições

Use as predefinições para salvar as configurações atuais do driver para reutilização.

Criação de uma predefinição

1. | Abra o driver de impressão (consulte Como abrir os drivers de impressora).
2. | Selecione as configurações de impressão.
3. | No menu pop-up Predefinições, clique em Salvar como e digite um nome para a predefinição.
4. | Clique em OK.

Uso de predefinições

1. | Abra o driver de impressão (consulte Como abrir os drivers de impressora).
2. | No menu Predefinições, selecione a predefinição que deseja usar.

Nota

Para usar configurações padrão do driver da impressora, selecione a predefinição Padrão.


Impressão de uma página de rosto

Impressão de uma página de rosto

Se desejar, você poderá imprimir uma página de rosto separada para o documento que inclua uma mensagem (por exemplo: “Confidencial”).

1.

Abra o driver de impressão (consulte Como abrir os drivers de impressora).

2.

No menu pop-up Página de rosto ou Papel/Qualidade, selecione se deseja imprimir a página de rosto Antes do documento ou Após o documento.

3.

No menu pop-up Tipo de página de rosto, selecione a mensagem que você deseja imprimir na página de rosto.

Nota

Para imprimir uma página de rosto em branco, selecione Padrão como o Tipo de página de rosto.


Impressão de várias páginas em uma folha de papel

Impressão de várias páginas em uma folha de papel

É possível imprimir mais de uma página em uma mesma folha de papel. Esse recurso oferece uma maneira econômica para a impressão de páginas de rascunho.

ilustração do produto

1. | Abra o driver de impressão (consulte Como abrir os drivers de impressora).
2. | Clique no menu pop-up Layout.
3. | Ao lado de Páginas por folha, selecione o número de páginas a serem impressas em cada folha (1, 2, 4, 6, 9 ou 16).
4. | Próximo a Direção do layout, selecione a ordem e o posicionamento das páginas na folha.
5. | Ao lado de Bordas, selecione o tipo de borda a ser impressa em cada página da folha.


Impressão em ambos os lados do papel

Impressão em ambos os lados do papel

Quando a impressão duplex está disponível, você pode imprimir automaticamente nos dois lados da página. Ou você pode imprimir manualmente nos dois lados da página alimentando o papel pelo dispositivo uma segunda vez.

CUIDADO

Para evitar atolamentos, não carregue papel mais pesado que 105 g/m2 (sulfite de 28 lb).

Uso da impressão duplex automática

1.

Insira uma quantidade de papel suficiente em uma das bandejas para acomodar o trabalho de impressão. Se você estiver carregando papel especial, como papel timbrado, carregue-o de uma destas maneiras:

● | Para a bandeja 1, carregue o papel timbrado com a frente da folha voltada para cima e a borda inferior sendo alimentada primeiro na impressora.
● | Para todas as outras bandejas, carregue o papel timbrado com a frente da folha voltada para baixo e a margem superior voltada para a parte traseira da bandeja.
2.

Abra o driver de impressão (consulte Como abrir os drivers de impressora).

3.

Abra o menu pop-up Layout.

4.

Ao lado de Impressão dupla face, selecione Encadernação na margem longa ou Encadernação na margem curta.

5.

Clique em Imprimir.

Impressão frente e verso manual

1.

Insira uma quantidade de papel suficiente em uma das bandejas para acomodar o trabalho de impressão. Se você estiver carregando papel especial, como papel timbrado, carregue-o de uma destas maneiras:

● | Para a bandeja 1, carregue o papel timbrado com a frente da folha voltada para cima e a borda inferior sendo alimentada primeiro na impressora.
● | Para todas as outras bandejas, carregue o papel timbrado com a frente da folha voltada para baixo e a margem superior voltada para a parte traseira da bandeja.
CUIDADO

Não carregue papel que seja mais pesado que 105 g/m2 (bond de 28 lb).

2.

Abra o driver de impressão (consulte Como abrir os drivers de impressora).

3.

No menu pop-up Acabamento, selecione a opção Dúplex manual.

Nota

Se a opção Dúplex Manual não estiver ativada, selecione Imprimir manualmente no segundo lado.

4.

Clique em Imprimir. Siga as instruções da janela pop-up que aparece na tela do computador antes de substituir a pilha de saída na bandeja 1 para imprimir a segunda metade.

5.

Vá até a impressora e retire qualquer papel em branco que esteja na bandeja 1.
6.

Insira a pilha impressa com a frente impressa voltada para cima e a borda inferior sendo alimentada primeiro na bandeja 1. Você deve imprimir o segundo lado usando a bandeja 1.

7.

Se for solicitado, pressione o botão adequado no painel de controle para continuar.


Cancelamento de um trabalho de impressão

Cancelamento de um trabalho de impressão

Você pode cancelar uma solicitação de impressão utilizando o painel de controle da impressora ou o programa de software. Para obter instruções sobre como cancelar uma solicitação de impressão em um computador conectado em rede, consulte a Ajuda on-line do software de rede.

Nota

Após um trabalho de impressão ser cancelado, poderá demorar um pouco até que a impressão toda seja cancelada.

Esta seção fornece informações sobre os seguintes tópicos:

  • Interrupção do atual trabalho de impressão via painel de controle
  • Parada do atual trabalho de impressão do programa de software


Interrupção do atual trabalho de impressão via painel de controle

Interrupção do atual trabalho de impressão via painel de controle

1.

Pressione Parar no painel de controle.

2.

Na tela de toque, na tela O dispositivo foi pausado, toque em Cancelar trabalho atual.

Nota

Se o trabalho de impressão estiver muito adiantado no processo de impressão, talvez você não tenha a opção de cancelá-lo.


Parada do atual trabalho de impressão do programa de software

Parada do atual trabalho de impressão do programa de software

Uma caixa de diálogo aparecerá brevemente na tela, oferecendo a opção de cancelar o trabalho de impressão.

Se várias solicitações foram enviadas ao dispositivo por seu software, elas podm estar aguardando em uma fila de impressão (por exemplo, no Gerenciador de impressão do Windows). Consulte a documentação do software para obter instruções específicas sobre o cancelamento de uma solicitação de impressão do computador.

Se um trabalho de impressão está aguardando em uma fila de impressão (memória do computador) ou spooler de impressão (Windows 2000 ou XP), exclua o trabalho de impressão ali.

Clique em Iniciar e em Impressoras. Clique duas vezes no ícone do dispositivo para abrir o spooler de impressão. Selecione o trabalho de impressão que deseja cancelar e pressione Excluir. Se o trabalho de impressão não for cancelado, talvez seja necessário desligar e reiniciar o computador.


Cópia
Cópia

Cópia

Esse dispositivo pode operar como uma copiadora independente. Não é necessário instalar o software do sistema de impressão no computador, nem é necessário ligar o computador para fazer fotocópias. Você pode ajustar as configurações de cópia no painel de controle. Você também pode copiar originais utilizando o AAD ou o vidro. O dispositivo pode processar trabalhos de cópia, impressão e envio digital simultaneamente.

Este capítulo fornece informações sobre como fazer cópias e alterar as configurações de cópias, incluindo os seguintes tópicos:

Recomenda-se que você revise as informações básicas do painel de controle antes de utilizar as funções de cópia do dispositivo. Consulte Painel de controle para obter mais informações.

  • Uso da tela Cópia
  • Definição das opções de cópia padrão
  • Instruções básicas de cópia
  • Ajuste das configurações de cópia
  • Alterar a configuração de intercalação de cópias
  • Cópia de documentos em frente e verso
  • Cópia de originais de diferentes tamanhos
  • Cópia de fotos e livros
  • Combinação de trabalhos de cópia com o uso do recurso Elaboração de trabalho
  • Cancelamento de um trabalho de cópia


Uso da tela Cópia

Uso da tela Cópia

Na tela inicial, toque em Copiar para exibir a tela Cópia. A tela Cópia é mostrada em Tela Cópia. Observe que somente os seis primeiros recursos de cópia ficam visíveis imediatamente. Para exibir outros recursos de cópia, toque em Mais opções.

Tela Cópia

ilustração do produto


Definição das opções de cópia padrão

Definição das opções de cópia padrão

Use o menu de administração para estabelecer as configurações padrão aplicáveis a todos os trabalhos de cópia. Se necessário, substitua a maioria das configurações por um trabalho individual. Após a conclusão desse trabalho, o dispositivo retornará às configurações padrão.

1.

Na tela inicial, navegue até e toque Administração.

2.

Toque em Opções de trabalho padrão e, em seguida, toque em Opções padrão de cópia.

3.

Há várias opções disponíveis. É possível configurar padrões para todas as opções ou apenas para algumas.

Para obter informações sobre cada opção, consulte Ajuste das configurações de cópia. O sistema de Ajuda incorporado também fornece uma explicação de cada opção. Toque no botão  Ajuda ( botão iniciar) no canto superior direito da tela.

4.

Para sair do menu de administração, toque no botão Home ( botão iniciar) no canto superior esquerdo da tela.


Instruções básicas de cópia

Instruções básicas de cópia

Esta seção fornece as instruções básicas para realizar cópias.

Esta seção fornece informações sobre os seguintes tópicos:

  • Cópia do vidro do scanner
  • Cópia do alimentador de documentos


Cópia do vidro do scanner

Cópia do vidro do scanner

Use o vidro do scanner para fazer até 999 cópias de mídia pequena leve (menos de 60 g/m2 ou 16 lb) ou mídia pesada (mais de 105 g/m2 ou 28 lb). Isso inclui mídia como recibos, recortes de jornal, fotografias, documentos antigos ou gastos e livros.

Coloque os documentos originais com a face para baixo sobre o vidro. Alinhe o canto do original com o canto superior esquerdo do vidro.

Para fazer cópias utilizando as opções padrão, use o teclado numérico no painel de controle para selecionar o número de cópias e pressione Iniciar. Para usar configurações personalizadas, toque em Copiar. Especifique as configurações e pressione Iniciar. Para obter mais informações sobre como usar configurações personalizadas, consulte Ajuste das configurações de cópia.


Cópia do alimentador de documentos

Cópia do alimentador de documentos

Use o alimentador de documentos para fazer até 999 cópias de um documento que tenha até 50 páginas (dependendo da espessura das páginas). Coloque o documento no alimentador com as páginas voltadas para cima.

Para fazer cópias utilizando as opções padrão, use o teclado numérico no painel de controle para selecionar o número de cópias e pressione Iniciar. Para usar configurações personalizadas, toque em Copiar. Especifique as configurações e pressione Iniciar. Para obter mais informações sobre como usar configurações personalizadas, consulte Ajuste das configurações de cópia.

Antes de começar outro trabalho de cópia, recupere o documento original do compartimento de saída do alimentador de documentos que fica sob a bandeja de entrada desse alimentador, e recupere as cópias do compartimento de saída apropriado.


Ajuste das configurações de cópia

Ajuste das configurações de cópia

O dispositivo oferece vários recursos para a otimização da saída copiada. Esses recursos estão disponíveis na tela Copiar.

A tela Copiar consiste em várias páginas. Na primeira página, toque em Mais opções para ir para a página seguinte. Depois toque nos botões de seta para baixo ou para cima para percorrer as outras páginas.

Para obter detalhes sobre como usar uma opção, toque na opção e depois no botão de ajuda ( botão iniciar) no canto superior direito da tela. A tabela a seguir apresenta uma visão geral das opções de cópia.

Nota

Dependendo do modo como o administrador do sistema tiver configurado o dispositivo, talvez algumas dessas opções não apareçam. As opções na tabela são listadas na ordem em que podem aparecer.

Nome da opção
Descrição
Lados
Use este recurso para indicar se o documento original é impresso em um ou nos dois lados e se as cópias devem ser impressas em um ou nos dois lados.
Grampear/Agrupar ou Agrupar
Se o Grampeador/Empilhador/Separador opcional da HP estiver conectado, a opção Grampear/Agrupar estará disponível. Use esse recurso para configurar opções para grampear e montar as páginas em conjuntos de cópias.
Se o Grampeador/Empilhador/Separador opcional da HP não estiver conectado, a opção Agrupar estará disponível. Use esse recurso para montar cada conjunto de páginas copiadas na mesma ordem em que o documento original.
Seleção de papel
Use este recurso para selecionar a bandeja que contém o tamanho e o tipo de papel que você deseja usar.
Ajuste da imagem
Use este recurso para melhorar a qualidade geral da cópia. Por exemplo, é possível ajustar a tonalidade escura e a nitidez, e usar a configuração de Limpeza do fundo para remover imagens apagadas do plano de fundo ou remover uma cor clara de plano de fundo.
Orientação do conteúdo
Use este recurso para especificar o modo como o conteúdo da página original é colocado na página: retrato ou paisagem.
Compartimento de saída
Use este recurso para selecionar um compartimento de saída para as cópias.
Otimizar texto/figura
Use este recurso para otimizar a saída de um determinado tipo de conteúdo. É possível otimizar a saída de texto ou imagens impressas ou ajustar os valores manualmente.
Páginas por folha
Use este recurso para copiar várias páginas em uma folha de papel.
Tamanho do original
Use este recurso para descrever o tamanho de página do documento original.
Formato de folheto
Use este recurso para copiar duas ou mais páginas em uma folha de papel, para dobrar as folhas no centro e formar um folheto.
Margem a margem
Use este recurso para evitar sombras que possam aparecer ao longo das bordas das cópias quando o documento original for impresso próximo às bordas. Combine esse recurso com o Reduzir/ampliar para assegurar que a página completa seja impressa nas cópias.
Job Build
Use este recurso para combinar vários conjuntos de documentos originais em um trabalho de cópia. Além disso, use esse recurso para copiar um documento original que tenha mais páginas do que o alimentador de documentos pode acomodar de uma vez.


Alterar a configuração de intercalação de cópias

Alterar a configuração de intercalação de cópias

É possível configurar o dispositivo para intercalar automaticamente várias cópias em conjuntos. Por exemplo, se estiver fazendo duas cópias de três páginas e a intercalação automática estiver ativada, as páginas serão impressas nesta ordem: 1,2,3,1,2,3. Se a intercalação automática estiver desativada, as páginas serão impressas nesta ordem: 1,1,2,2,3,3.

Para usar a intercalação automática, o tamanho do documento original precisa caber na memória. Caso contrário, o dispositivo fará apenas uma cópia, e uma mensagem será exibida com uma notificação da alteração. Se isso ocorrer, utilize um dos seguintes métodos para terminar o trabalho:

● | Divida o trabalho em trabalhos menores que contenham menos páginas.
● | Faça apenas uma cópia do documento por vez.
● | Desligue a intercalação automática.

A configuração de intercalação selecionada tem efeito em todas as cópias até que você a altere. A configuração padrão para a intercalação automática de cópia é Ativado.

1. | No painel de controle, toque em Copiar.
2. | Toque em Grampo/Agrupar.
3. | Toque em Agrupar.


Cópia de documentos em frente e verso

Cópia de documentos em frente e verso

Os documentos em frente e verso podem ser copiados manual ou automaticamente.

Esta seção fornece informações sobre os seguintes tópicos:

  • Cópia manual de documentos em frente e verso
  • Cópia automática de documentos em frente e verso (somente para modelos duplex)


Cópia manual de documentos em frente e verso

Cópia manual de documentos em frente e verso

As cópias resultantes desse procedimento são impressas em um lado e precisam ser manualmente intercaladas.

1. | Carregue os documentos a serem copiados na bandeja de entrada do alimentador de documentos, com a primeira página voltada para cima e com a parte superior da página na direção do alimentador de documentos.
2. | Toque em Iniciar cópia. As páginas ímpares são copiadas e impressas.
3. | Tire a pilha da bandeja de saída do alimentador de documentos e recarregue-a com a última página voltada para cima e a parte superior da página na direção do alimentador de documentos.
4. | Toque em Iniciar cópia. As páginas pares são copiadas e impressas.
5. | Intercale as cópias impressas das páginas ímpares e pares. ilustração do produto


Cópia automática de documentos em frente e verso (somente para modelos duplex)

Cópia automática de documentos em frente e verso (somente para modelos duplex)

A configuração de cópia padrão é um lado para um lado. Siga os próximos procedimentos para alterar a configuração, de modo que você possa copiar de ou para documentos em frente e verso.

Fazer cópias em frente e verso a partir de documentos de um lado

1. | Carregue os documentos a serem copiados no alimentador de documentos, com a primeira página voltada para cima e com a parte superior da página na frente.
2. | No painel de controle, toque em Copiar.
3. | Toque em Lados.
4. | Toque em original com 1 lado, impressão com 2 lados.
5. | Toque em OK.
6. | Toque em Iniciar cópia.

Fazer cópias em frente e verso a partir de documentos em frente e verso

1.

Carregue os documentos a serem copiados no alimentador de documentos, com a primeira página voltada para cima e com a parte superior da página na frente.

Nota

Não há suporte para cópia em frente e verso a partir do vidro do scanner de mesa.
2.

No painel de controle, toque em Copiar.

3.

Toque em Lados.

4.

Toque em original com 2 lados, impressão com 2 lados.

5.

Toque em OK.

6.

Toque em Iniciar cópia.

Fazer cópias em um lado a partir de documentos em frente e verso

1. | Carregue os documentos a serem copiados no alimentador de documentos, com a primeira página voltada para cima e com a parte superior da página na frente.
2. | No painel de controle, toque em Copiar.
3. | Toque em Lados.
4. | Toque em original com 2 lados, impressão com 1 lado.
5. | Toque em OK.
6. | Toque em Iniciar cópia.


Cópia de originais de diferentes tamanhos

Cópia de originais de diferentes tamanhos

É possível copiar documentos originais impressos em tamanhos diferentes de papel, desde que as folhas tenham uma dimensão comum. Por exemplo, você pode combinar os tamanhos carta e ofício ou A4 e A5.

1.

Organize as folhas no documento original de modo que todas tenham a mesma largura.
2.

Coloque as folhas viradas para cima no alimentador de documentos e ajuste as guias do papel contra o documento.
3.

Na tela inicial, toque em Copiar.

4.

Toque em Tamanho do original.

Nota

Se essa opção não estiver na primeira tela, toque em Mais opções até que ela apareça.

5.

Selecione Car/of combinados e toque em OK.

6.

Toque em Iniciar cópia.


Cópia de fotos e livros

Cópia de fotos e livros

Como copiar uma foto
Nota

As fotos devem ser copiadas do scanner de mesa, não do alimentador de documentos.

1. | Levante a tampa e coloque a foto no scanner de mesa, voltada para baixo e com o canto superior esquerdo no canto superior esquerdo do vidro.
2. | Feche a tampa com cuidado.
3. | Toque em Iniciar cópia.

Como copiar um livro

1. | Levante a tampa e coloque o livro no scanner de mesa com a página que deseja copiar no canto superior esquerdo do vidro.
2. | Feche a tampa com cuidado.
3. | Pressione gentilmente a tampa para tensionar o livro contra a superfície do scanner de mesa.
4. | Toque em Iniciar cópia.


Combinação de trabalhos de cópia com o uso do recurso Elaboração de trabalho

Combinação de trabalhos de cópia com o uso do recurso Elaboração de trabalho

Use o recurso Elaboração de trabalho para elaborar um único trabalho de cópia a partir de diversas digitalizações. É possível usar o alimentador de documentos ou o vidro do scanner. As configurações para a primeira digitalização são usadas para digitalizações subseqüentes.

1. | Toque em Copiar.
2. | Navegue até Job Build e toque nessa opção.
3. | Toque em Job Build ativado.
4. | Toque em OK.
5. | Se necessário, selecione as opções de cópia desejadas.
6. | Toque em Iniciar cópia. Após a digitalização de cada página, o painel de controle solicita mais páginas.
7. | Se o trabalho contiver mais páginas, carregue a próxima página e então pressione Iniciar cópia. Se o trabalho não contiver mais páginas, toque em Guia do Administrador do Servidor de Impressão HP Jetdirect para imprimir.

Nota

No Modo trabalho, se você digitalizar a primeira página de um documento usando o alimentador de documentos, digitalize todas as páginas desse documento usando esse alimentador. Se você digitaliza a primeira página de um documento usando o vidro do scanner, então você deverá digitalizar todas as páginas deste documento usando o vidro do scanner.


Cancelamento de um trabalho de cópia

Cancelamento de um trabalho de cópia

Para cancelar o trabalho de cópia em execução no momento, toque em Parar no painel de controle. Isso pausa o dispositivo. Em seguida, toque Cancelar trabalho atual.

Nota

Se você cancelar um trabalho de cópia, retire o documento do scanner de mesa ou do alimentador automático de documentos.


Digitalização e envio de e-mail
Digitalização e envio de e-mail

Digitalização e envio de e-mail

O dispositivo oferece recursos de digitalização colorida e envio digital. Utilizando o painel de controle, você pode digitalizar documentos em preto e branco ou em cores e enviá-los a um endereço de e‑mail como anexo ao e‑mail. Para utilizar o envio digital, o dispositivo deve estar conectado a uma rede local (LAN). O dispositivo conecta-se diretamente à sua LAN.

Nota

O dispositivo não pode copiar nem imprimir em cores, mas ele pode digitalizar e enviar imagens coloridas.

Esse capítulo trata dos seguintes tópicos:

  • Configurações do e-mail
  • Uso da tela Enviar e-mail
  • Funções básicas de e-mail
  • Uso do livro de endereços
  • Alteração das configurações de e-mail para o trabalho atual
  • Digitalização para uma pasta
  • Digitalização para um destino de fluxo de trabalho


Configurações do e-mail

Configurações do e-mail

Antes de poder enviar um documento por e‑mail, você deve configurar o dispositivo para envio por e‑mail.

Nota

As instruções a seguir são para configurar o dispositivo no painel de controle. Você também pode executar esses procedimentos utilizando o servidor da Web incorporado. Para obter mais informações, consulte Servidor da Web incorporado.

Esta seção fornece informações sobre os seguintes tópicos:

  • Protocolos suportados
  • Configurações do servidor de e-mail
  • Localização de gateways


Protocolos suportados

Protocolos suportados

Os modelos HP LaserJet M5025 MFP suportam o Simple Mail Transfer Protocol (SMTP). Os modelos HP LaserJet M5035 MFP suportam o protocolo SMTP e o Lightweight Directory Access Protocol (LDAP).

SMTP
● | O SMTP (protocolo de transferência de correio simples) é um conjunto de regras que define a interação entre programas que enviam e recebem e-mail. Para o dispositivo enviar documentos para e-mail, ele deve estar conectado a uma rede local com um endereço IP SMTP válido. O servidor SMTP também tem de ter acesso à Internet.
● | Se estiver usando uma conexão com rede local, entre em contato com o administrador do sistema para obter o endereço IP para seu servidor SMTP. Se estiver se conectando por uma conexão DSL, entre em contato com o provedor de serviços para obter o endereço IP do servidor SMTP.
LDAP
●

O LDAP (protocolo de acesso a diretório leve) é usado para obter acesso a um banco de dados de informações. Quando o dispositivo usa LDAP, ele pesquisa uma lista global de endereços de e-mail. À medida que você começa a digitar o endereço de e-mail, o LDAP usa um recurso de preenchimento automático que fornece uma lista de endereços de e-mail correspondentes aos caracteres digitados. À medida que você digita mais caracteres, a lista de endereços de e-mail correspondentes fica menor.

●

O dispositivo suporta LDAP, mas não é necessária uma conexão a um servidor LDAP para o dispositivo poder enviar para e-mail.

Nota

Se você necessitar alterar as configurações de LDAP, você deve alterá-las utilizando o servidor da Web incorporado. Para obter mais informações, consulte o Uso do servidor da Web incorporado, ou o Guia do usuário do servidor da Web incorporado no CD do dispositivo.


Configurações do servidor de e-mail

Configurações do servidor de e-mail

Pergunte a seu administrador do sistema o endereço IP do servidor SMTP, ou então descubra o endereço IP no painel de controle do dispositivo. Então use os seguintes procedimentos para configurar e testar manualmente o endereço IP.

Configuração do endereço do gateway SMTP

1. | Na tela inicial, toque em Administração.
2. | Toque em Configuração inicial.
3. | Toque em Configuração de e-mail e depois toque em Gateway SMTP.
4. | Digite o endereço do gateway SMTP, seja como um endereço IP ou como um nome de domínio plenamente qualificado. Se você não souber o endereço IP ou o nome de domínio, entre em contato com o administrador da rede.
5. | Toque em OK.

Teste das configurações de SMTP

1. | Na tela inicial, toque em Administração.
2. | Toque em Configuração inicial.
3. | Toque em Configuração de e-mail e depois toque em Testar gateways de envio. Se a configuração estiver correta, é exibido Gateways OK no visor do painel de controle.

Se o primeiro teste foi bem sucedido, envie um e-mail para si mesmo utilizando o recurso de envio digital. Se você receber o e‑mail, você configurou com sucesso o recurso de envio digital.

Se você não receber o e-mail, use estas ações para resolver problemas com o software de envio digital:

● | Verifique o SMTP e o endereço para conferir de você digitou-os corretamente.
● | Imprima uma página de configuração. Verifique se o endereço do gateway SMTP está correto.
● | Verifique se a rede está funcionando corretamente. Envie um e-mail para você mesmo, a partir de um computador. Se você receber o e-mail, é um sinal de que a rede está funcionando corretamente. Se você não receber o e-mail, entre em contato com o administrador da rede ou o provedor de serviços de Internet (ISP).
● | Execute o arquivo DISCOVER.EXE. Esse programa tenta localizar o gateway. Você pode fazer download do arquivo do Website da HP em www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.


Localização de gateways

Localização de gateways

Se você não souber o endereço do gateway SMTP, pode usar um destes métodos para descobri-lo.

Esta seção fornece informações sobre os seguintes tópicos:

  • Localização do gateway SMTP pelo painel de controle do dispositivo
  • Localização do gateway SMTP a partir de um programa de e-mail


Localização do gateway SMTP pelo painel de controle do dispositivo

Localização do gateway SMTP pelo painel de controle do dispositivo

1. | Na tela inicial, toque em Administração.
2. | Toque em Configuração inicial.
3. | Toque em Configuração de e-mail e depois toque em Localizar gateways de envio. A tela de toque exibe uma lista dos servidores SMTP detectados.
4. | Selecione o servidor SMTP correto, e depois toque em OK.


Localização do gateway SMTP a partir de um programa de e-mail

Localização do gateway SMTP a partir de um programa de e-mail

Uma vez que a maioria dos programas de e-mail também usa o SMTP para enviar e-mails e o LDAP para endereçar as mensagens de e-mail, você pode encontrar o nome do host do gateway SMTP e do servidor LDAP ao analisar as configurações do seu programa de e-mail.

Nota

Os recursos de localização de gateway podem não conseguir detectar um servidor SMTP válido na rede se ela utilizar um provedor de serviços de Internet (ISP). Para saber qual o endereço do servidor de e-mail do ISP, consulte o ISP.


Uso da tela Enviar e-mail

Uso da tela Enviar e-mail

Use a tela de toque para percorrer as opções na tela Enviar e-mail.

1
Enviar E-mail (botão)
Tocar nesse botão digitaliza o documento e envia um arquivo por e-mail aos endereços de e-mail fornecidos.
2
Botão Inicial
Tocando nesse botão, você abre a tela inicial.
3
Campo De:
Tocar nesse campo abre o teclado, onde você digita seu endereço de e-mail. Se o administrador do sistema configurou o dispositivo para isso, esse campo poderá inserir automaticamente um endereço padrão.
4
Campo Para:
Toque nesse campo para abrir o teclado, onde você digita os endereços de e-mail de quem deseja que receba o documento digitalizado.
5
Campo Assunto:
Toque nesse campo para abrir o teclado, e digite o assunto do e-mail.
6
Mais opções (botão)
Toque nesse botão para alterar determinadas configurações de e-mail para o atual trabalho de digitalização.
7
Barra de rolagem
Use a barra de rolagem para exibir e configurar os campos CC:, BCC:, Mensagem e Nome do arquivo. Toque em qualquer um desses campos para abrir o teclado e adicionar as informações necessárias.
8
Botões do Catálogo de endereços
Toque nesses botões para usar o catálogo de endereços para preencher os campos Para:, CC: ou BCC: . Para obter mais informações, consulte Uso do livro de endereços.
9
Botão Ajuda
Toque nesse botão para obter a Ajuda do painel de controle. Para obter mais informações, consulte Painel de controle.
10
Botão de Erro/Aviso
Esse botão só é exibido quando ocorre um erro ou aviso na área da linha de status. Toque nele para abrir uma tela pop-up que ajudará você a resolver o erro ou aviso.


Funções básicas de e-mail

Funções básicas de e-mail

O recurso de e‑mail do dispositivo oferece os seguintes benefícios:

● | Envia documentos para diversos endereços de e-mail, economizando tempo e gastos com entregas.
● | Entrega os arquivos em preto-e-branco ou coloridos. Os arquivos podem ser enviados em diferentes formatos de arquivos que o destinatário pode manipular.

Com o e‑mail, os documentos são digitalizados para a memória do dispositivo e enviados a um ou vários endereços de e‑mail como anexo ao e‑mail. Documentos digitais podem ser enviados em diversos formatos gráficos, como .TIF e .JPG, que permite aos destinatários manipularem o arquivo do documento em diversos programas conforme suas necessidades específicas. Os documentos são recebidos com qualidade próxima ao original, e podem ser impressos, armazenados ou encaminhados.

Para poder utilizar o recurso de e‑mail, o dispositivo deve estar conectado a uma rede local com SMTP válido que tenha acesso à Internet.

Esta seção fornece informações sobre os seguintes tópicos:

  • Carregamento de documentos
  • Envio de documentos


Carregamento de documentos

Carregamento de documentos

Você pode digitalizar um documento usando o vidro ou o AAD. O vidro e o AAD podem acomodar originais no tamanho carta, executivo, A4 e A5. O AAD pode também acomodar originais em tamanho ofício. Originais menores, recibos, documentos irregulares e gastos, documentos grampeados, documentos previamente dobrados e fotografias devem ser digitalizados no vidro. Documentos de várias páginas podem ser digitalizados facilmente utilizando o AAD.


Envio de documentos

Envio de documentos

O dispositivo digitaliza originais preto e branco ou coloridos. Você pode usar configurações padrão ou alterar as preferências de digitalização e formato de arquivos. A seguir, as configurações padrão:

● | Cor
● | PDF (exige que o destinatário tenha o visualizador Adobe Acrobat® para exibir o anexo ao e‑mail)

Para obter informações sobre como alterar as configurações do trabalho atual, consulte Alteração das configurações de e-mail para o trabalho atual.

Esta seção fornece informações sobre os seguintes tópicos:

  • Envio de um documento
  • Uso da função de preenchimento automático


Envio de um documento

Envio de um documento

1. | Coloque o documento com a face para baixo no vidro do scanner ou com a face para cima no AAD.
2. | Na tela inicial, toque em E-mail.
3. | Se solicitado, digite seu nome de usuário e senha.
4. | Complete os campos De:, Para:e Assunto: . Role e complete os campos CC:, BCC:e Mensagem, se apropriado. O seu nome de usuário ou outras informações padrão podem ser exibidos no campo De: . Se forem exibidas por padrão, talvez você não possa alterá-las.
5. | (Opcional) Toque em Mais opções para alterar as configurações do documento que está enviando (por exemplo, o tamanho original do documento). Para enviar um documento frente e verso, selecione Lados e uma opção com original frente e verso.
6. | Pressione Iniciar para começar a enviar.
7. | Quando terminar, remova o documento original do vidro do scanner ou do AAD.


Uso da função de preenchimento automático

Uso da função de preenchimento automático

Quando você digita caracteres nos campos Para:, CC: ou De: na tela Enviar e-mail, a função de preenchimento automático é ativada. À medida que você digita o endereço ou nome exigido, usando a tela do teclado, o dispositivo pesquisa automaticamente a lista do catálogo de endereços e completa o endereço ou nome usando a primeira correspondência encontrada. Então, você pode selecionar esse nome tocando em Enter, ou continuar digitando o nome até que o preenchimento automático encontre a entrada correta. Se você digitar um caractere que não corresponda a nenhuma entrada da lista, o texto de preenchimento automático será removido do visor para indicar que você está digitando um endereço que não está no catálogo de endereço.


Uso do livro de endereços

Uso do livro de endereços

Você pode enviar e‑mails a uma lista de destinatários utilizando o recurso livro de endereços do dispositivo. Consulte seu administrador do sistema para obter informações sobre como configurar listas de endereços.

Nota

Você também pode usar o servidor da Web incorporado para criar e administrar o livro de endereços de e‑mails. Para obter mais informações, consulte Servidor da Web incorporado.

Esta seção fornece informações sobre os seguintes tópicos:

  • Criação de uma lista de destinatários
  • Uso do catálogo de endereços local


Criação de uma lista de destinatários

Criação de uma lista de destinatários

1.

Na tela inicial, toque em E-mail.

2.

Complete uma das seguintes etapas:

●

Toque em Para: para abrir a tela do teclado, e digite os endereços de e-mail dos destinatários. Separe vários endereços de e-mail com ponto e vírgula ou tocando em Entrar na tela de toque.

●

Uso do livro de endereços

a.

Na tela Enviar e-mail, toque no botão livro de endereços ( botão livro de endereços) para abrir o livro de endereços.

b.

Navegue pelas entradas do catálogo de endereços, usando a barra de rolagem. Pressione a seta para percorrer a lista rapidamente.
c.

Destaque o nome para selecionar um destinatário e então toque no botão Adicionar ( botão adicionar).

Você também pode selecionar uma lista de distribuição tocando na lista suspensa no alto da tela e tocando em Todos, ou adicionar um destinatário de uma lista local tocando em Local na lista suspensa. Destaque os nomes apropriados e então toque em botão adicionar para acrescentar o nome à sua lista de destinatários.

Você pode remover um destinatário de sua lista, fazendo a rolagem para destacá-lo e, em seguida, tocando no botão Remover ( botão remover).

3.

Os nomes da lista de destinatários são colocados na linha de texto da tela do teclado. Se você desejar, pode adicionar um destinatário que não seja encontrado no catálogo de endereços, digitando o endereço de e-mail com o teclado. Depois que estiver satisfeito com a sua lista de destinatários, toque em OK.

4.

Toque em OK.

5.

Termine de digitar informações nos campos CC: e Assunto: na tela Enviar e-mail, se necessário. Você pode verificar a lista de destinatários, tocando na seta para baixo localizada na linha de texto Para: .

6.

Pressione Iniciar.


Uso do catálogo de endereços local

Uso do catálogo de endereços local

Utilize o catálogo de endereços local para armazenar endereços de e-mail freqüentemente usados. O catálogo de endereços local pode ser compartilhado entre os dispositivos que usam o mesmo servidor, para obter acesso ao software de envio digital da HP.

Você pode usar o catálogo de endereços quando digitar endereços de e-mail nos campos De:, Para:, CC: ou BCC: . Você também pode acrescentar ou excluir endereços no catálogo.

Para abrir o catálogo de endereços, toque no botão do catálogo de endereços ( botão livro de endereços).

Esta seção fornece informações sobre os seguintes tópicos:

  • Para acrescentar endereços no catálogo de endereços local
  • Para excluir endereços de e-mail do catálogo de endereços local


Para acrescentar endereços no catálogo de endereços local

Para acrescentar endereços no catálogo de endereços local

1. | Toque em Local.
2. | Toque em botão adicionar .
3. | (Opcional) Toque no campo Nome, e no teclado exibido digite um nome para a nova entrada. Toque em OK. O nome será o apelido do endereço de e-mail. Se você não digitar um apelido, o endereço de e-mail propriamente dito será o apelido.
4. | Toque no campo Endereço e, no teclado exibido, digite o endereço de e-mail da nova entrada. Toque em OK.


Para excluir endereços de e-mail do catálogo de endereços local

Para excluir endereços de e-mail do catálogo de endereços local

Você pode excluir os endereços de e-mail que não usa mais.

Nota

Para alterar um endereço de e-mail, você deve primeiro exclui-lo e, em seguida, adicionar o endereço correto como um novo endereço, no catálogo de endereços local.

1. | Toque em Local.
2. | Toque no endereço de e-mail a excluir.
3. | Toque em botão remover . A seguinte mensagem de confirmação é exibida: Deseja excluir o(s) endereço(s) selecionado(s)?
4. | Toque em Sim para excluir o(s) endereço(s) de e-mail ou toque em Não para voltar à tela do catálogo de endereços.


Alteração das configurações de e-mail para o trabalho atual

Alteração das configurações de e-mail para o trabalho atual

Use o botão Mais opções para alterar as seguintes configurações de e-mail para o atual trabalho de impressão:

Botão
Descrição
Tipo de arquivo de documento
Toque nesse botão para alterar o tipo de arquivo que o dispositivo cria após digitalizar o documento.
Qualidade de saída
Toque nesse botão para aumentar ou diminuir a qualidade de impressão do arquivo sendo digitalizado. Uma configuração de maior qualidade produz um maior tamanho do arquivo.
Resolução
Toque nesse botão para alterar a resolução da digitalização. Uma configuração de maior resolução produz um maior tamanho do arquivo.
Cor/Preto
Toque nesse botão para determinar se você poderá digitalizar o documento em cor ou em preto e branco.
Lados do original
Toque nesse botão para indicar se o documento original tem um ou dois lados.
Orientação do conteúdo
Toque nesse botão para selecionar se a orientação do original é retrato ou paisagem.
Tamanho do original
Toque nesse botão para selecionar o tamanho do documento: carta, A4, ofício, ou misto de carta/ofício.
Otimizar texto/figura
Toque nesse botão para alterar o procedimento de digitalização com base no tipo de documento que você está digitalizando.
Job Build
Toque nesse botão para ativar ou desativar o modo Job Build, que permite que você digitalize vários trabalhos de digitalização pequenos e os envie como um só arquivo.
Ajuste da imagem
Toque nesse botão para alterar as configurações de escuro ou nitidez, ou para limpar sujeiras do fundo do original.


Digitalização para uma pasta

Digitalização para uma pasta

Nota

Esse recurso do dispositivo é suportado apenas nos modelos HP LaserJet M5035 MFP.

Se o administrador do sistema disponibilizou o recurso, o dispositivo pode digitalizar um arquivo e enviá-lo para uma pasta na rede. Os sistemas operacionais suportados para destinos de pastas incluem Windows 2000, Windows XP, Windows Server 2003 e Novell.

Nota

Você pode ter de fornecer um nome e senha de usuário para poder usar essa opção, ou para enviar para determinadas pastas. Consulte o administrador do sistema para obter mais informações.

1. | Coloque o documento com a face para baixo no vidro do scanner ou com a face para cima no AAD.
2. | Na tela inicial, toque em Pasta da rede.
3. | Na lista Pastas de acesso rápido, selecione a pasta na qual deseja salvar o documento.
4. | Toque no campo Nome do arquivo para abrir a tela pop-up do teclado, e digitar o nome do arquivo.
5. | Toque em Enviar para pasta de rede.


Digitalização para um destino de fluxo de trabalho

Digitalização para um destino de fluxo de trabalho

Nota

Esse recurso do dispositivo é fornecido pelo produto opcional Digital Sending Software e é suportado apenas pelos modelos HP LaserJet M5035 MFP.

Se o administrador do sistema habilitou a funcionalidade de fluxo de trabalho, você pode digitalizar um documento e enviá-lo a um destino de fluxo de trabalho personalizado. Um destino de fluxo de trabalho oferece a você a capacidade de enviar informações adicionais, juntamente com o documento digitalizado, para uma rede especificada ou um FTP (protocolo de transferência de arquivos). Solicitações para informações específicas são exibidas no visor do painel de controle. O administrador do sistema também pode designar uma impressora como destino de fluxo de trabalho, o que lhe permite digitalizar um documento e enviá-lo diretamente à impressora de rede para impressão.

1. | Coloque o documento com a face para baixo no vidro do scanner ou com a face para cima no AAD.
2. | Na tela inicial, toque em Fluxo de trabalho.
3. | Selecione o destino para o qual deseja digitalizar.
4. | No campo Campo de texto, digite os dados que deseja enviar junto com o arquivo, e depois toque em Enviar fluxo de trabalho.


Fax
Fax

Fax

Os modelos HP LaserJet M5035X MFP e HP LaserJet M5035XS MFP têm um Acessório de fax analógico 300 da HP LaserJet já instalado. Os usuários do Windows também podem instalar o HP Digital Sending Software (DSS) opcional, que fornece serviços de fax digital.

Para obter instruções completas sobre a configuração do acessório de fax e a utilização dos recursos de fax, consulte Guia do usuário do acessório de fax analógico 300 da HP LaserJet . O guia está incluído no HP LaserJet M5035X MFP e no HP LaserJet M5035XS MFP.

Este capítulo dá informações sobre os seguintes tópicos.

  • Fax analógico
  • Transmissão de fax digital


Fax analógico

Fax analógico

Com o Acessório de fax analógico 300 da HP LaserJet instalado, o MFP pode funcionar como uma máquina de fax independente.

Os modelos HP LaserJet M5035X MFP e HP LaserJet M5035XS MFP têm um Acessório de fax analógico 300 da HP LaserJet já instalado. Para os modelos HP LaserJet M5025 MFP e HP LaserJet M5035 MFP, você pode encomendar este acessório como opção. Consulte Encomendar peças, acessórios e suprimentos para obter informações sobre a encomenda do acessório de fax analógico.

Esta seção fornece informações sobre os seguintes tópicos:

  • Instalação do acessório de fax
  • Conexão do acessório de fax a uma linha telefônica
  • Configuração e utilização dos recursos do fax


Instalação do acessório de fax

Instalação do acessório de fax

Use este procedimento para instalar o acessório de fax analógico se ele já não veio instalado.

1.

Desative o dispositivo e desconecte todos os cabos.

ilustração do procedimento

2.

Na traseira do dispositivo, remova a tampa do formatador.

ilustração do procedimento

3.

Abra a porta do formatador.

ilustração do procedimento

4.

Remova o acessório de fax de sua embalagem antiestática.

ilustração do procedimento

CUIDADO

O acessório de fax contém partes sensíveis a descargas eletrostáticas (ESD). Ao remover o acessório de fax de sua embalagem antiestática e durante sua instalação, use uma proteção contra estática, como uma pulseira de aterramento conectada à carcaça de metal do dispositivo, ou toque na estrutura de metal do dispositivo com a outra mão.

5.

Use os clipes plásticos para fixar o acessório de fax no formatador.

ilustração do procedimento

6.

Localize o cabo de 16 fios próximo ao canto inferior do formatador e conecte o cabo no acessório de fax.

Nota

Se o cabo mão encaixar, tente virar o cabo. Verifique se o conector está corretamente fixado no acessório de fax. Verifique também se o conector na outra extremidade do cabo está corretamente fixado ao formatador.

ilustração do procedimento

7.

Feche a porta do formatador.

ilustração do procedimento

8.

Substitua a tampa do formatador.

ilustração do procedimento

9.

Reconecte os cabos e ligue o dispositivo.

ilustração do procedimento


Conexão do acessório de fax a uma linha telefônica

Conexão do acessório de fax a uma linha telefônica

Ao conectar o acessório de fax a uma linha telefônica, verifique se a linha em uso para o acessório de fax é uma linha dedicada não usada por outros dispositivos. Além disso, essa linha deve ser uma linha analógica porque o fax não irá funcionar corretamente se estiver conectado a sistemas PBX digitais. Se não tiver certeza se possui uma linha telefônica analógica ou digital, entre em contato com seu provedor de telecomunicações.

Nota

A HP recomenda a utilização do fio telefônico que acompanha o acessório de fax para garantir que o acessório funcione corretamente.

1.

Localize o fio telefônico incluído no kit do acessório de fax. Ligue uma extremidade do fio no conector do acessório de fax localizado no formatador. Empurre o conector até ele encaixar.

ilustração do procedimento

CUIDADO

Certifique-se de conectar a linha telefônica ao conector do acessório de fax, próximo à parte inferior do formatador. Não conecte a linha telefônica à porta de rede local do HP Jetdirect, mais próxima à parte superior do formatador.

2.

Conecte a outra extremidade do fio telefônico à tomada de telefone da parede. Empurre o conector até ele encaixar ou até que esteja firmemente assentado. Por serem usados diferentes tipos de conectores nos diversos países/regiões, o conector poderá não emitir um clique audível.


Configuração e utilização dos recursos do fax

Configuração e utilização dos recursos do fax

Antes de usar os recursos do fax, você deverá configurá-los nos menus do painel de controle. Por exemplo, você precisa especificar as seguintes informações:

● | Data e hora
● | Localização
● | Cabeçalho do fax

Para obter informações completas sobre a configuração e a utilização do acessório de fax, bem como sobre a solução de problemas relacionados ao acessório de fax, consulte Guia do usuário do acessório de fax analógico 300 da HP LaserJet , que é fornecido com o acessório de fax.


Transmissão de fax digital

Transmissão de fax digital

A transmissão de fax digital está disponível quando você instala o DSS opcional da HP. Para obter informações sobre como encomendar este software, vá para www.hp.com/go/lj5025_software ou www.hp.com/go/lj5035_software.

Com a transmissão de fax digital, o dispositivo não precisa estar conectado diretamente a uma linha telefônica. Em vez disso, o dispositivo pode enviar um fax de uma das três maneiras a seguir:

● | Fax de rede envia faxes por um provedor de fax de terceiros.
● | Fax do Microsoft Windows 2000 é um fax modem e um módulo de envio digital que o computador usa para operar como um fax de gateway turnkey.
● | Fax de Internet usa um provedor de fax da Internet para processar faxes. O fax é distribuído a uma máquina de fax tradicional ou enviado ao e-mail do usuário.

Para obter informações completas sobre como utilizar a transmissão de fax digital, consulte a documentação fornecida com o DSS da HP.


Administração e manutenção do dispositivo
Administração e manutenção do dispositivo

Administração e manutenção do dispositivo

  • Uso de páginas de informações
  • Configuração de e-mails de alerta
  • Uso do Software HP Easy Printer Care
  • Uso do servidor da Web incorporado
  • Uso do software HP Web Jetadmin
  • Uso do Utilitário da impressora HP para Macintosh
  • Gerenciamento de suprimentos
  • Substituição de suprimentos e de peças
  • Limpeza do dispositivo
  • Calibração do scanner


Uso de páginas de informações

Uso de páginas de informações

No painel de controle, você pode imprimir páginas que fornecem detalhes sobre o dispositivo e sua configuração atual. A tabela abaixo dá instruções para imprimir as páginas de informações.

Descrição da página
Como imprimir a página
Mapa de menus
Mostra os menus do painel de controle e as configurações disponíveis.
1. | Na tela inicial, toque em Administração.
2. | Toque em Informações.
3. | Toque em Páginas de configuração/status.
4. | Toque em Mapa de menus de Administração.
5. | Toque em Imprimir.
O conteúdo do mapa de menus varia, dependendo das opções atualmente instaladas no dispositivo.
Para obter uma lista completa dos menus no painel de controle e seus valores possíveis, consulte Painel de controle.
Página de configuração
Exibe as configurações do dispositivo os acessórios instalados.
1. | Na tela inicial, toque em Administração.
2. | Toque em Informações.
3. | Toque em Páginas de configuração/status.
4. | Toque em Página de configuração.
5. | Toque em Imprimir.
Nota

Se o dispositivo contém um servidor de impressão HP Jetdirect ou uma unidade de disco rígido opcional, são impressas páginas de configuração adicionais que dão informações sobre esses dispositivos.

Página de status dos suprimentos
Mostra os níveis do toner dos cartuchos de impressão.
1. | Na tela inicial, toque em Administração.
2. | Toque em Informações.
3. | Toque em Páginas de configuração/status.
4. | Toque em Página de status dos suprimentos.
5. | Toque em Imprimir.
Nota

Se você estiver usando suprimentos não-HP, a página de status dos suprimentos poderá não mostrar a vida útil restante deles. Para obter mais informações, consulte política HP sobre cartuchos de impressão não-HP.

Página de utilização
Mostra uma contagem de páginas para cada tamanho de papel impresso, o número de páginas impressas em um único lado da folha (símplex) ou frente e verso (duplex) e a porcentagem média de cobertura.
1. | Na tela inicial, toque em Administração.
2. | Toque em Informações.
3. | Toque em Páginas de configuração/status.
4. | Toque em Página de uso.
5. | Toque em Imprimir.
Diretório do arquivo
Contém informações de quaisquer dispositivos de armazenagem em massa, como flash drives, cartões de memória ou disco rígidos, instalados no dispositivo.
1. | Na tela inicial, toque em Administração.
2. | Toque em Informações.
3. | Toque em Páginas de configuração/status.
4. | Toque em Diretório do fax.
5. | Toque em Imprimir.
Relatórios de fax
Cinco relatórios exibem a atividade de fax, chamadas de fax, códigos de cobrança, números de fax bloqueados e números de discagem rápida.
Nota

Os relatórios de fax só estão disponíveis nos modelos de dispositivo com recurso de fax.
1.

Na tela inicial, toque em Administração.

2.

Toque em Informações.

3.

Toque em Relatórios de fax.

4.

Toque em um dos seguintes botões para imprimir o relatório correspondente:

● | Log de atividades de fax
● | Relatório de chamadas de fax
● | Relatório de códigos de cobrança
● | Lista de fax bloqueados
● | Lista de discagem rápida
5.

Toque em Imprimir.

Para obter mais informações, consulte o guia do fax fornecido com o dispositivo.
Listas de fontes
Mostra quais fontes estão instaladas atualmente no dispositivo.
1. | Na tela inicial, toque em Administração.
2. | Toque em Informações.
3. | Toque em Páginas/fontes de amostra.
4. | Toque em Lista de fontes PCL ou em Lista de fontes PS.
5. | Toque em Imprimir.
Nota

As listas de fontes também mostram quais fontes são residentes em um disco rígido ou memória DIMM.


Configuração de e-mails de alerta

Configuração de e-mails de alerta

Nota

Se a sua empresa não tem e-mail, talvez esse recurso não esteja disponível.

Você pode usar o HP Web Jetadmin ou o servidor da Web incorporado para configurar o sistema para alertar você de problemas com o dispositivo. Os alertas tomam a forma de mensagens de e-mail para a(s) conta(s) de e-mail que você especificar.

É possível configurar os seguintes itens:

● | O(s) dispositivo(s) que você deseja monitorar
● | os alertas que devem ser recebidos (por exemplo, alertas sobre atolamentos de papel, falta de papel, status dos suprimentos e tampa aberta);
● | as contas de e-mail para os quais os avisos devem ser encaminhados.

Software
Localização de informações
HP Web Jetadmin
Consulte Uso do software HP Web Jetadmin para obter informações gerais sobre o HP Web Jetadmin.
Consulte o sistema de Ajuda do HP Web Jetadmin para obter detalhes sobre alertas e como configurá-los.
Servidor da Web incorporado
Consulte Uso do servidor da Web incorporado para obter informações gerais sobre o servidor da Web incorporado.
Consulte o sistema de Ajuda do servidor da Web incorporado para obter detalhes sobre alertas e como configurá-los.


Uso do Software HP Easy Printer Care

Uso do Software HP Easy Printer Care

O Software HP Easy Printer Care é um programa que pode ser usado para as seguintes tarefas:

● | Verificar o status da impressora.
● | verificar o status dos suprimentos;
● | configurar alertas.
● | obter acesso a ferramentas de solução de problemas e manutenção.

Você pode usar o Software HP Easy Printer Care quando o dispositivo está conectado diretamente ao computador ou quando está conectado a uma rede. Para fazer download do Software HP Easy Printer Care, acesse www.hp.com/go/easyprintercare.

Nota

Não é necessário ter acesso à Internet para abrir e utilizar o Software HP Easy Printer Care. Entretanto, se você clicar em um link da Web, será necessário ter acesso à Internet para ir até o site associado ao link.

Esta seção fornece informações sobre os seguintes tópicos:

  • Abra a Software HP Easy Printer Care
  • Seções do Software HP Easy Printer Care


Abra a Software HP Easy Printer Care

Abra a Software HP Easy Printer Care

Use um dos seguintes métodos para abrir a Software HP Easy Printer Care:

● | No menu Iniciar, selecione Programas, selecione Hewlett-Packard, e selecione Software HP Easy Printer Care.
● | Na bandeja do sistema do Windows (no canto inferior direito da área de trabalho), clique duas vezes no ícone Software HP Easy Printer Care.
● | Clique duas vezes no ícone da área de trabalho.


Seções do Software HP Easy Printer Care

Seções do Software HP Easy Printer Care

Seção
Opções
guia Lista de dispositivos
Mostra informações sobre cada dispositivo da lista Dispositivos
● | Informações do dispositivo, incluindo nome da impressora, fabricante e modelo
● | Um ícone (se a caixa suspensa Exibir como estiver definida como Lado a lado, que é a definição padrão)
● | Quaisquer alertas atuais do dispositivo
Se você clicar em um dispositivo na lista, a Software HP Easy Printer Care abre a guia Visão geral daquele dispositivo.
guia Suporte
Fornece informações e links de ajuda
● | Dá informações do dispositivo, incluindo alertas para itens que necessitam de atenção.
● | Fornece links para ferramentas de solução de problemas e manutenção.
janela Pedidos de suprimentos
Permite encomendar suprimentos on-line ou por e-mail
● | Lista de pedidos: Mostra os suprimentos que você pode pedir para cada dispositivo. Para pedir determinado item, marque a caixa de seleção Pedirdaquele item na lista de suprimentos.
● | botão Loja on-line de suprimentoso: Abre o Web site HP SureSupply em uma nova janela no navegador. Se você marcou a caixa de seleção Pedir para qualquer item, as informações sobre esses itens podem ser transferidas para o Web site, onde você receberá informações sobre as opções de compra dos suprimentos selecionados.
● | Botão Imprimir lista de compras: Imprime as informações para os suprimentos cuja caixa de seleção Pedir está selecionada.
janela Configurações de alerta
Permite configurar o dispositivo para emitir notificações automáticas sobre problemas do dispositivo
● | Ligar/desligar alertas: Ativa ou desativas o recurso de alertas.
● | Quando é exibido um alerta: Defina quando você deseja que um alerta seja exibido, seja durante a impressão em determinado dispositivo, ou a qualquer momento em que ocorra um evento do dispositivo.
● | Tipo de evento de alerta: Define se você deseja alertas apenas para erros críticos ou para qualquer tipo de erro, incluindo erros contínuos.
● | Método de notificação: Define que tipo de alerta deve ser exibido (mensagem pop-up ou alerta da área de trabalho).
guia Visão geral
Contém informações básicas sobre o status do dispositivo
● | lista Dispositivos: Mostra os dispositivos que você pode selecionar.
● | seção Status do dispositivo: Mostra as informações de status do dispositivo. Esta seção indicará as condições de alerta do dispositivo, como um cartucho de impressão vazio. Ela também mostra informações de identificação do dispositivo, mensagens do painel de controle e os níveis do cartucho de impressão. Após você corrigir um problema com o dispositivo, clique no botão [image] para atualizar a seção.
● | Seção Status do Suprimento: Mostra o status detalhado dos suprimentos, como, por exemplo, a porcentagem de toner restante nos cartuchos de impressão e o status da mídia carregada na bandeja.
● | link Detalhes dos suprimentos: Abre a página de status dos suprimentos que exibe informações mais detalhadas sobre os suprimentos do dispositivo, informações de pedidos e de reciclagem.
janela Localizar outras impressoras
Permite adicionar mais impressoras à lista de impressoras
Clicar no link Localizar outras impressoras na lista Dispositivos abre a janela Localizar outras impressoras. A janela Localizar outras impressoras tem um utilitário que detecta outras impressoras na rede para quer você possa adicioná-las à lista Dispositivos e monitorar esses dispositivos de seu computador.


Uso do servidor da Web incorporado

Uso do servidor da Web incorporado

Nota

Quando o dispositivo estiver diretamente conectado a um computador, use o Software HP Easy Printer Care para visualizar o status da impressora.

● | Exibir informações de status de controle do dispositivo
● | Configurar o tipo de papel carregado em cada bandeja
● | Determinar a vida útil restante de todos os suprimentos e encomendar novos
● | Exibir e alterar as configurações das bandejas
● | Visualizar e alterar a configuração do menu do painel de controle do dispositivo
● | Visualizar e imprimir páginas internas
● | Receber notificação de eventos de suprimentos e do dispositivo
● | Exibir e alterar a configuração de rede
● | Exibir conteúdo de suporte específico do estado atual do dispositivo

Quando o dispositivo estiver conectado à rede, o servidor da Web incorporado ficará disponível automaticamente. Você pode abrir o servidor da Web incorporado no Windows 95 e versões posteriores.

Para utilizar o servidor da Web incorporado, você deverá ter instalado o Microsoft Internet Explorer 4 ou versão posterior ou o Netscape Navigator 4 ou versão posterior. O servidor da Web incorporado funciona quando o dispositivo está conectado a uma rede baseada em IP. Esse servidor não oferece suporte a conexões de impressoras baseadas em IPX ou AppleTalk. Você não precisa ter acesso à Internet para abrir e usar o servidor da Web incorporado.

Esta seção fornece informações sobre os seguintes tópicos:

  • Abra o servidor da Web incorporado utilizando a conexão de rede
  • Seções do servidor da Web incorporado


Abra o servidor da Web incorporado utilizando a conexão de rede

Abra o servidor da Web incorporado utilizando a conexão de rede

1.

Em um navegador da Web compatível, no computador, digite o endereço IP ou nome do host do dispositivo no campo endereço/URL. Para localizar o endereço IP ou o nome do host, imprima uma página de configuração. Consulte Uso de páginas de informações.

Nota

Depois de abrir o URL, você pode marcá-lo como um item favorito para voltar rapidamente a ele sempre que desejar.
2.

O servidor da Web incorporado tem três guias que contêm configurações e informações sobre o dispositivo: a guia Informações, a guia Configurações e a guia Rede. Clique na guia que deseja exibir.

Consulte Seções do servidor da Web incorporado para obter mais informações sobre cada guia.


Seções do servidor da Web incorporado

Seções do servidor da Web incorporado

Guia ou seção
Opções
Informações
Fornece informações sobre o dispositivo, o status e a configuração
● | Status do dispositivo: Mostra o status do dispositivo e a vida útil restante dos suprimentos HP, com 0% indicando que um suprimento está vazio. A página também mostra o tipo e tamanho do papel a imprimir definidos para cada bandeja. Para alterar as configurações padrão, clique em Alterar configurações.
● | Página de configuração: Mostra as informações encontradas na página de configuração.
● | Status dos suprimentos: Mostra a vida útil restante dos suprimentos HP; 0% indica que um suprimento está vazio. Além disso, fornece os números de peça dos suprimentos. Para encomendar suprimentos novos, clique em Pedidos de suprimentos na área de Outros links do lado esquerdo da janela.
● | Log de eventos: Mostra uma lista de todos os eventos e erros do dispositivo.
● | Página de utilização: Mostra um resumo do número de páginas que o dispositivo imprimiu, agrupadas por tamanho e tipo.
● | Informações do dispositivo: Mostra informações do nome do dispositivo na rede, o endereço e modelo . Para alterar essas entradas, clique em Informações do dispositivo na guia Configurações.
● | Painel de controle: Mostra mensagens do painel de controle do dispositivo, como Pronto ou Modo de inatividade ativado.
● | Imprimir: Permite enviar trabalhos de impressão ao dispositivo.
guia Configurações
Permite configurar o dispositivo no computador
● | Configurar dispositivo: Permite configurar as configurações do dispositivo. Esta página contém os menus tradicionais encontrados em dispositivos utilizando um mostrador do painel de controle.
● | Servidor de e-mail: Somente em redes. Utilizado em combinação com a página Alertas para configurar os e-mails recebidos e enviados e para definir os alertas por e-mail.
● | Alertas: Apenas rede. Permite configurar a recepção de alertas via e-mail sobre diversos eventos do dispositivo e de suprimentos.
● | Envio Automático: Permite configurar o dispositivo para enviar e-mails automaticamente sobre a configuração do dispositivo e suprimentos para endereços de e-mail predefinidos.
● | Segurança: Permite definir uma senha para obter acesso às guias Configurações e Rede. Ative e desative alguns recursos do servidor da Web incorporado.
● | Editar outros links: Permite adicionar ou personalizar um link para outro site da Web. Esse link será exibido na área de Outros links em todas as páginas do servidor da Web incorporado.
● | Informações do dispositivo: Permite nomear o dispositivo e atribuir um número de ativo a ele. Digite o nome e endereço e e-mail do contato principal que receberá informações sobre o dispositivo.
● | Idioma: Permite determinar em que idioma as informações do servidor da Web incorporado serão exibidas.
● | Data & hora: Permite a sincronização de hora com um servidor de hora da rede.
● | Agendamento de ativação: Permite definir ou editar um agendamento de ativação do dispositivo.
Nota

A guia Configurações pode exigir uma senha. Se este dispositivo está em uma rede, consulte sempre o administrador do sistema antes de alterar configurações nesta guia.

guia Rede
Permite alterar configurações da rede no computador
Os administradores da rede podem usar esta guia para controlar configurações na rede do dispositivo quando estiver conectado a uma rede baseada em IP. Esta guia não é exibida se o dispositivo está conectado diretamente ao computador, ou se o dispositivo está conectado à rede utilizando outro que não um servidor de impressão HP Jetdirect.
Nota

A guia Rede pode ser protegida por senha.

Outros links
Contém links que conectam você à Internet
● | HP Instant Support™: Conecta você ao Web site da HP para ajudá-lo a encontrar soluções. O serviço analisa o log de erros e as informações de configuração do dispositivo para dar um diagnóstico e informações de suporte específicas para o dispositivo.
● | Encomendar suprimentos: Conecta ao Web site HP SureSupply, onde você receberá informações sobre as opções de compra de suprimentos HP originais, como cartuchos de impressão e papel.
● | Suporte ao produto: Conecta ao site de suporte do dispositivo, onde você pode procurar por ajuda em relação a tópicos gerais.
Nota

Para utilizar esses links, você precisa ter acesso à Internet. Se você utiliza conexão discada e não se conectou pela primeira vez em que abriu o servidor da Web incorporado, deve conectar-se antes de visitar esses sites na Web. Para conectar-se, você pode precisar fechar o servidor da Web incorporado e abri-lo novamente depois.


Uso do software HP Web Jetadmin

Uso do software HP Web Jetadmin

O HP Web Jetadmin é uma solução de software com base na Web para tarefas remotas de instalação, monitoramento e solução de problemas com periféricos conectados em rede. A interface intuitiva do navegador simplifica o gerenciamento entre plataformas de uma grande variedade de dispositivos, incluindo dispositivos HP e de outros fabricantes. O gerenciamento é proativo, capacitando os administradores de rede a solucionar problemas no dispositivos antes que os usuários sejam afetados. Faça o download gratuito do software de gerenciamento avançado em www.hp.com/go/webjetadmin_software.

Para obter plug-ins para o HP Web Jetadmin, clique em plug-ins e, em seguida, selecione o link download ao lado do nome do plug-in desejado. O software HP Web Jetadmin pode enviar notificações automáticas sobre novos plug-ins disponíveis. Na página Atualizações de produtos, siga as instruções para se conectar automaticamente ao site da HP na Web.

Se instalado em um servidor host, o HP Web Jetadmin poderá ser acessado por qualquer cliente por meio de um navegador da Web suportado, como o Microsoft Internet Explorer 6.0 para Windows ou o Netscape Navigator 7.1 para Linux. Navegue até o host do HP Web Jetadmin.

Nota

Os navegadores devem estar habilitados para Java. Não existe suporte para navegação a partir de um Apple PC.


Uso do Utilitário da impressora HP para Macintosh

Uso do Utilitário da impressora HP para Macintosh

Use o Utilitário da impressora HP para configurar e fazer a manutenção de uma impressora em um computador com o Mac OS X .

Esta seção fornece informações sobre os seguintes tópicos:

  • Abertura do Utilitário da impressora HP
  • Recursos do Utilitário da impressora HP


Abertura do Utilitário da impressora HP

Abertura do Utilitário da impressora HP

Abra o Utilitário da impressora HP no Mac OS X V10.2.8

1. | Abra o Localizador e, em seguida, clique em Aplicativos.
2. | Clique em Biblioteca e, em seguida, clique em Impressoras.
3. | Clique em hp e, em seguida, clique em Utilitários.
4. | Clique duas vezes em Seletor de impressoras HP para abrir o Seletor de impressoras HP.
5. | Selecione o dispositivo que deseja configurar e clique em Utilitário.

Abra o Utilitário da impressora HP no Mac OS X V10.3, V10.4 ou posterior

1.

No Dock, clique no ícone Utilitário de configuração da impressora.

Nota

Se o ícone do Utilitário de configuração da impressora não aparecer no Dock, abra o Localizador, clique em Aplicativos, em Utilitários e, em seguida, clique duas vezes em Utilitário de configuração da impressora.

2.

Selecione o dispositivo que deseja configurar e clique em Utilitário.


Recursos do Utilitário da impressora HP

Recursos do Utilitário da impressora HP

O Utilitário da impressora HP consiste em páginas que você abre clicando na lista Definições de configuração. A tabela a seguir descreve as tarefas que você pode desempenhar nessas páginas.

Item
Descrição
Página de configuração
Imprime uma página de configuração.
Status dos suprimentos
Mostra o status dos suprimentos do dispositivo e fornece links para pedido de suprimentos on-line.
Suporte HP
Dá acesso à assistência técnica, ao pedido de suprimentos on-line, ao registro on-line e a informações de devolução e reciclagem.
Carregamento de arquivos
Transfere arquivos do computador para o dispositivo.
Carregamento de fontes
Transfere arquivos de fontes do computador para o dispositivo.
Atualização do firmware
Transfere arquivos atualizados de firmware do computador para o dispositivo.
Modo dúplex
Ativa o modo de impressão frente e verso automática.
EconoMode e densidade do toner
Ativa a configuração Economode para economizar toner, ou ajustar a densidade do toner.
Resolução
Altera as configurações de resolução, incluindo a configuração REt.
Recursos de bloqueio
Bloqueia ou desbloqueia produtos de armazenagem, como um disco rígido.
Trabalhos armazenados
Gerencia os trabalhos de impressão armazenados no disco rígido do dispositivo.
Configuração de bandejas
Altera as configurações da bandeja padrão.
Definições IP
Altera as configurações de rede do dispositivo e dá acesso ao servidor da Web incorporado.
Configurações Bonjour
Permite ativar ou desativar o suporte do Bonjour ou alterar o nome do serviço do dispositivo listado em uma rede.
Definições adicionais
Fornece acesso ao servidor da Web incorporado.
Alertas por e-mail
Configura o dispositivo para enviar avisos por e-mail de determinados eventos.


Gerenciamento de suprimentos

Gerenciamento de suprimentos

O uso, o armazenamento e o monitoramento do cartucho de impressão ajudam a garantir impressões de alta qualidade.

Esta seção fornece informações sobre os seguintes tópicos:

  • Vida útil dos suprimentos
  • Intervalos aproximados de substituição dos cartuchos de impressão
  • Gerenciamento do cartucho de impressão


Vida útil dos suprimentos

Vida útil dos suprimentos

O rendimento médio de um cartucho é de 15.000 páginas, de acordo com o ISO/IEC 19752. O rendimento real de um cartucho depende do uso específico.

CUIDADO

O recurso Economode permite ao dispositivo usar menos toner por página. Selecionar Economode prolonga a vida útil do suprimento de toner e reduz o custo por página, mas reduz a qualidade de impressão. A imagem impressa é mais clara, mas é adequada para impressão de rascunhos ou provas. A Hewlett-Packard não recomenda a utilização constante do Economode. Se o Economode for usado em tempo integral, a carga de toner poderá durar mais do que as peças mecânicas no cartucho de impressão. Se a qualidade de impressão começar a piorar nessas circunstâncias, instale um novo cartucho de impressão mesmo se o cartucho de impressão ainda tiver toner.


Intervalos aproximados de substituição dos cartuchos de impressão

Intervalos aproximados de substituição dos cartuchos de impressão

Cartucho de impressão
Número de páginas
Período de tempo aproximado1
Preto
15.000 páginas2
6 meses

1 A vida útil aproximada baseia-se em 2.000 páginas por mês.

2 Contagem média aproximada de páginas tamanho A4/carta baseada em cobertura de cerca de 5%.

Para encomendar suprimentos on-line, acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp


Gerenciamento do cartucho de impressão

Gerenciamento do cartucho de impressão

Esta seção fornece informações sobre os seguintes tópicos:

  • Armazenamento do cartucho de impressão
  • Use cartuchos de impressão HP originais
  • política HP sobre cartuchos de impressão não-HP
  • Autenticação de cartuchos de impressão
  • Website e central de fraudes HP


Armazenamento do cartucho de impressão

Armazenamento do cartucho de impressão

Não retire o cartucho de impressão da embalagem até o momento de usá-lo.

CUIDADO

Para evitar danos ao cartucho de impressão, não o exponha à luz por mais de alguns minutos.


Use cartuchos de impressão HP originais

Use cartuchos de impressão HP originais

Ao usar um novo cartucho de impressão original HP, você pode obter as seguintes informações de suprimentos:

● | porcentagem de suprimentos restantes
● | número estimado de páginas restantes;
● | número de páginas impressas.


política HP sobre cartuchos de impressão não-HP

política HP sobre cartuchos de impressão não-HP

A Hewlett-Packard Company não pode recomendar o uso de cartuchos de impressão não-HP, sejam eles novos ou recondicionados. Como eles não são produtos HP, a HP não pode influenciar nem controlar a qualidade dos produtos de outros fabricantes.

Nota

Qualquer dano causado por um cartucho de impressão não-HP não será coberto pela garantia HP nem pelos contratos de serviço.

Para obter informações sobre como instalar um novo cartucho de impressão HP, consulte Troca do cartucho de impressão. Para reciclar o cartucho usado, siga as instruções fornecidas com o cartucho novo.


Autenticação de cartuchos de impressão

Autenticação de cartuchos de impressão

O dispositivo autentica o cartucho de impressão automaticamente quando ele é inserido no dispositivo. Durante a autenticação, a dispositivo avisará se o cartucho é ou não original HP.

Se a mensagem do painel de controle do dispositivo indicar que não se trata de um cartucho de impressão original HP e se você acreditar ter comprado um cartucho HP, consulte Website e central de fraudes HP.


Website e central de fraudes HP

Website e central de fraudes HP

Se você instalar um cartucho de impressão HP e o painel de controle exibir uma mensagem informando que o cartucho não é da HP, ligue para a central de fraudes HP (1-877-219-3183, ligação gratuita na América do Norte) ou acesse www.hp.com/go/anticounterfeit. A HP determinará se o cartucho é original ou não e resolverá o problema.

O cartucho de impressão pode não ser um cartucho original HP se você perceber o seguinte:

● | muitos problemas com o cartucho de impressão;
● | o cartucho não apresenta a aparência normal (por exemplo, está faltando a lingüeta laranja removível ou a embalagem é diferente das embalagens da HP).


Substituição de suprimentos e de peças

Substituição de suprimentos e de peças

Siga cuidadosamente as orientações apresentadas nesta seção ao substituir suprimentos do dispositivo.

Esta seção fornece informações sobre os seguintes tópicos:

  • Orientações para substituição de suprimentos
  • Troca do cartucho de impressão
  • Manutenção preventiva


Orientações para substituição de suprimentos

Orientações para substituição de suprimentos

Para facilitar a substituição de suprimentos, lembre-se sempre destas diretrizes ao configurar o dispositivo.

● | É necessário haver espaço suficiente acima e atrás do dispositivo para remover os suprimentos.
● | O dispositivo deve estar sobre uma superfície plana e firme.

Para obter instruções sobre como instalar suprimentos, consulte os guias de instalação fornecidos com cada item de suprimento ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp para obter mais informações

Nota

A Hewlett-Packard recomenda o uso de produtos HP neste dispositivo. O uso de produtos não-HP pode provocar problemas que exigem serviços não cobertos pelos contratos de serviço ou de garantia HP.


Troca do cartucho de impressão

Troca do cartucho de impressão

Quando um cartucho de impressão está prestes a terminar, o painel de controle exibe uma mensagem que recomenda a substituição. O dispositivo pode continuar imprimindo com o cartucho de impressão atual até o painel de controle exibir uma mensagem solicitando a troca do cartucho.

1.

Abra a porta superior direita.

ilustração do procedimento

2.

Remova o cartucho de impressão usado do dispositivo.

ilustração do procedimento

3.

Remova o novo cartucho de impressão da embalagem. Coloque o cartucho de impressão usado na embalagem para reciclagem.

ilustração do procedimento

4.

Segure nas laterais do cartucho de impressão e agite-o suavemente para distribuir o toner.

CUIDADO

Não toque o obturador nem a superfície do cilindro.

ilustração do procedimento

5.

Remova a fita de transporte e a guia laranja do novo cartucho de impressão. Descarte a fita de transporte de acordo com os regulamentos locais.

ilustração do procedimento

6.

Alinhe o cartucho de impressão com os trilhos dentro do dispositivo e, usando a alça, insira o cartucho até que ele se encaixe no local certo; em seguida, feche a tampa superior direita.

ilustração do procedimento

Após alguns instantes, o painel de controle deve exibir Pronta.

7.

A instalação está concluída. Coloque o cartucho de impressão usado na caixa do cartucho novo. Consulte o guia de reciclagem anexo para obter instruções sobre reciclagem.

8.

Se estiver utilizando um cartucho de impressão que não seja da HP, verifique o painel de controle para obter mais instruções.

Para obter mais ajuda, acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp


Manutenção preventiva

Manutenção preventiva

O dispositivo necessita de manutenção periódica para manter o desempenho ideal. Uma mensagem no painel de controle alerta você quando for necessário adquirir os kits de manutenção preventiva. São necessários procedimentos de manutenção separados para a parte de impressão do dispositivo (o mecanismo de impressão) e para o alimentador automático de documentos (AAD).

Esta seção fornece informações sobre os seguintes tópicos:

  • Manutenção preventiva do mecanismo de impressão
  • O kit de manutenção do AAD


Manutenção preventiva do mecanismo de impressão

Manutenção preventiva do mecanismo de impressão

Você deve substituir determinadas peças quando uma mensagem no painel de controle alertar você a executar a manutenção da impressora.

Quando a contagem de páginas aproximar-se de 200.000 páginas impressas, o dispositivo alerta você para encomendar um kit de manutenção. A mensagem pode ser apagada temporariamente utilizando o item Apagar mensagem de manutenção no submenu Redefinições em Administração. Quando a contagem de páginas chegar a 200.000, você não poderá mais apagar a mensagem e deverá instalar o kit de manutenção. Para verificar o número de páginas que o dispositivo imprimiu desde que novos componentes de um kit de manutenção foram instalados, imprima uma página de configuração ou uma página de status dos suprimentos.

O kit de manutenção do mecanismo de impressão inclui os seguintes itens:

● | Fusor
● | Roletes (transferência, alimentação e separação)
● | Coxins de separação
● | Instruções de instalação

Siga as instruções fornecidas com o kit para a instalação.

Nota

O kit de manutenção é um item consumível e não está coberto pela garantia original nem pela maioria das garantias estendidas.


O kit de manutenção do AAD

O kit de manutenção do AAD

Quando o dispositivo aproxima-se de 60.000 páginas alimentadas pelo AAD, o dispositivo alerta você para encomendar um kit AAD. Essa mensagem é exibida aproximadamente um mês antes do kit necessitar de substituição. Encomende um novo kit quando essa mensagem for exibida. Após alimentar 60.000 páginas pelo AAD, o dispositivo alerta você para instalar o novo kit AAD. Instale então o novo kit.

O kit de manutenção do AAD inclui os seguintes itens:

● | Um conjunto do rolete do coletor
● | Um coxim de separação
● | Uma folha de instruções

Siga as instruções fornecidas com o kit para a instalação.


Limpeza do dispositivo

Limpeza do dispositivo

Durante o processo de impressão, partículas de papel, toner e poeira podem se acumular dentro do produto. Com o tempo, esse acúmulo pode gerar problemas de qualidade de impressão, como manchas ou borrões de toner (consulte Solução de problemas de qualidade de impressão). Este produto tem um modo de limpeza que pode corrigir e evitar esses tipos de problemas.

Esta seção fornece informações sobre os seguintes tópicos:

  • Limpeza do exterior
  • Limpeza do vidro do scanner
  • Limpeza da tampa traseira do scanner
  • Limpeza do AAD
  • Limpeza da passagem do papel


Limpeza do exterior

Limpeza do exterior

Use um tecido macio, úmido, que não solte fibras, para retirar poeira e manchas do exterior do dispositivo.


Limpeza do vidro do scanner

Limpeza do vidro do scanner

Sujeiras no vidro, de impressões digitais, manchas, cabelos etc. reduzem o desempenho e afetam a precisão dos recursos especiais como ajustar à página e cópia.

Nota

Se aparecem faixas ou outros defeitos apenas em cópias feitas utilizando o alimentador automático de documentos (AAD), limpe a faixa de digitalização (etapa 3). Não é necessário limpar o vidro do scanner.

1.

Abra a tampa do scanner.
2.

Limpe o vidro utilizando um tecido umedecido, que não solte pêlos.

ilustração do procedimento

CUIDADO

Não use abrasivos, acetona, benzina, amônia, álcool etílico, ou tetracloreto de carbono em qualquer parte do dispositivo, pois podem danificá-lo. Não aplique líquidos diretamente no vidro. Eles podem vazar para baixo dele e danificar o dispositivo.

3.

Limpe a faixa de digitalização utilizando um tecido umedecido, que não solte pêlos.

ilustração do procedimento


Limpeza da tampa traseira do scanner

Limpeza da tampa traseira do scanner

Detritos pequenos podem acumular-se na tampa traseira branca do documento localizada abaixo da tampa do scanner.

1.

Abra a tampa do scanner.
2.

Limpe a tampa traseira branca do documento utilizando um tecido ou esponja macia umedecido com um detergente suave e água morna. Além disso, limpe a faixa do scanner junto do vidro do scanner do AAD.

ilustração do procedimento

3.

Lave a traseira suavemente para soltar os detritos. Não esfregue a traseira.
4.

Seque a traseira utilizando camurça ou outro tecido macio.

CUIDADO

Não use lenços de papel porque podem arranhar a traseira.
5.

Se isso não limpar bem a traseira, repita as etapas anteriores e use álcool isopropílico para umedecer o tecido ou esponja, e depois passe em toda a traseira com um tecido umedecido para remover qualquer resíduo de álcool.


Limpeza do AAD

Limpeza do AAD

Se o AAD apresentar problemas na alimentação de documentos, limpe o conjunto do rolete do coletor do AAD.

1.

Abra a tampa do AAD.

ilustração do procedimento

2.

Limpe os roletes do AAD com um tecido macio e seco.

ilustração do procedimento

3.

Feche a tampa do AAD.

ilustração do procedimento

Nota

Se houver atolamentos no AAD, entre em contato com um fornecedor local autorizado de assistência técnica HP. Consulte Atendimento ao cliente HP.


Limpeza da passagem do papel

Limpeza da passagem do papel

1. | Na tela inicial, toque em Administração.
2. | Toque em Qualidade de impressão.
3. | Toque em Calibração/Limpeza.
4. | Toque em Criar página de limpeza. O dispositivo imprime uma página de limpeza.
5. | Siga as instruções na página de limpeza.


Calibração do scanner

Calibração do scanner

Calibre o scanner para compensar deslocamentos no sistema de captura de imagens do scanner (cabeçote do carro) para digitalizações de AAD e de mesa. Devido a tolerâncias mecânicas, o cabeçote do carro do scanner pode não ler com precisão a posição da imagem. Durante o procedimento de calibração, os valores de deslocamento do scanner são calculados e armazenados. A seguir, os valores de deslocamento são usados ao produzir digitalizações, de modo que a parte correta do documento seja capturada.

A calibração do scanner deverá ser executada somente se você observar problemas de deslocamento nas imagens digitalizadas. O scanner é calibrado ao sair da fábrica. Raramente é necessária uma nova calibração.

1. | Na tela inicial, toque em Administração.
2. | Toque em Solução de problemas.
3. | Toque em Calibrar scanner e siga as instruções na caixa de diálogo na tela. O dispositivo inicia o processo de calibração, e é exibido Calibrando na linha de status da tela de toque até que o processo esteja concluído.


Solução de problemas
Solução de problemas

Solução de problemas

Estas informações estão organizadas para ajudá-lo a solucionar problemas de impressão. Escolha o tópico geral ou tipo de problema na lista a seguir.

  • Lista de verificação de solução de problemas
  • Fluxograma de solução de problemas
  • Solução de problemas gerais de impressão
  • Tipos de mensagem do painel de controle
  • Mensagens do painel de controle
  • Motivos comuns de atolamentos
  • Locais de congestionamento
  • Recuperação após congestionamentos
  • Eliminação de atolamentos
  • Limpeza de atolamentos de grampos
  • Solução de problemas de qualidade de impressão
  • Solução de problemas de impressão em rede
  • Solução de problemas de fax
  • Solução de problemas de cópia
  • Solução de problemas de e‑mail
  • Solução de problemas comuns no Windows
  • Solução de problemas comuns no Macintosh
  • Solução de problemas de Linux
  • Solução de problemas de PostScript


Lista de verificação de solução de problemas

Lista de verificação de solução de problemas

Se você estiver tendo problemas, use esta lista de verificação para identificar os motivos:

● | O dispositivo está conectado a uma fonte de alimentação?
● | O dispositivo está ligado?
● | O dispositivo encontra-se no estado Pronto?
● | Todos os cabos necessários estão conectados?
● | O painel de controle exibe alguma mensagem?
● | Os suprimentos HP genuínos estão instalados?
● | Um cartucho de impressão substituído recentemente foi instalado da maneira correta e a lingüeta e/ou fita foi removida do cartucho?

Para obter informações adicionais sobre instalação e configuração, consulte o guia de introdução.

Se você não conseguir encontrar soluções para problemas neste guia, vá para www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.

Esta seção fornece informações sobre os seguintes tópicos:

  • Fatores que afetam o desempenho


Fatores que afetam o desempenho

Fatores que afetam o desempenho

Vários fatores afetam o tempo necessário para imprimir um trabalho:

● | uso de papel especial (como transparências, papel pesado e de tamanho personalizado);
● | processamento de dispositivo e tempo de download;
● | complexidade e tamanho dos gráficos;
● | velocidade do computador utilizado;
● | conexão USB;
● | a configuração de E/S;
● | a quantidade de memória instalada;
● | sistema operacional de rede e a sua configuração (se aplicável);
● | personalidade do dispositivo (PCL ou PS).
Nota

Embora o uso de mais memória possa resolver problemas de memória, melhorar o modo como o dispositivo lida com imagens complexas e melhorar os tempos de download, a velocidade máxima da impressão (ppm) não será aumentada.


Fluxograma de solução de problemas

Fluxograma de solução de problemas

Sintoma
Verifique
Causas possíveis
Soluções possíveis
O mostrador do painel de controle está em branco, as luzes apagadas, e o dispositivo não tem sons dos motores.
A alimentação está ligada?
O interruptor de alimentação pode estar desligado.
O cabo de alimentação pode estar desconectado.
A tomada de alimentação pode não estar funcionando corretamente.
A fonte de alimentação interna pode ter falhado.
1. | Verifique se o dispositivo está conectado e se o interruptor de alimentação está ligado.
2. | Teste a tomada de alimentação plugando o dispositivo em uma tomada que você sabe que funciona.
3. | Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
O painel de controle indica um erro.
O mostrador do painel de controle exibe alguma mensagem?
Diversas condições podem exibir uma mensagem de erro.
1. | Siga as instruções no painel de controle para resolver o problema.
2. | Para obter mais informações, consulte Mensagens do painel de controle.
3. | Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
Os recursos principais, como Copiar e E-mail na tela de toque estão inativos?
A trava de transporte do scanner pode estar na posição travada.
A trava de transporte do scanner deve estar destravada. A trava do scanner fica no lado esquerdo do dispositivo, abaixo do scanner.
Problemas de alimentação de papel
Há atolamentos freqüentemente?
A mídia não atende às especificações.
Permanece papel no dispositivo após limpar um atolamento anterior.
Parte da fita, papelão ou travas de transporte ainda estão no dispositivo.
Os itens do kit de manutenção podem estar prontos para substituição.
1. | Verifique se a mídia atende às especificações do dispositivo. Consulte Selecione a mídia de impressão.
2. | Abra todas as portas e bandejas e verifique se há mídia atolada. Consulte Eliminação de atolamentos.
3. | Verifique se o cartucho de impressão está instalado corretamente. Consulte Troca do cartucho de impressão.
4. | Instale o kit de manutenção do dispositivo. Consulte Manutenção preventiva.
5. | Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
Os documentos originais passam corretamente pelo AAD?
O documento original pode ter sido impresso em uma mídia leve demais ou pesada demais para o AAD.
Os roletes e o coxim de separação do AAD podem estar sujos
Peças do kit de manutenção do AAD podem necessitar substituição.
1. | Se o documento original foi impresso em mídia muito pesada ou muito leve, copie utilizando o vidro plano.
2. | Limpe os roletes e o coxim de separação do AAD. Consulte Limpeza do AAD.
3. | Instale o kit de manutenção do AAD. Consulte Manutenção preventiva.
4. | Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
Problemas na cópia
As cópias estão em branco?
Os originais podem ter sido carregados ao contrário.
1. | No AAD, carregue os documentos originais com a face para cima.
2. | No vidro do scanner, carregue os documentos originais com a face para baixo.
3. | Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
As cópias feitas no AAD e no vidro do scanner têm baixa qualidade?
As configurações de cópia devem ser ajustadas para o documento original.
Consulte Ajuste das configurações de cópia.
Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
Somente as cópias feitas no AAD têm baixa qualidade?
A faixa de vidro do AAD pode estar suja.
Limpe a faixa de vidro que está à esquerda do vidro do scanner. Consulte Limpeza do dispositivo.
Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
As cópias têm baixa qualidade apenas do vidro do scanner?
O vidro do scanner pode estar sujo
Limpe o vidro do scanner. Consulte Limpeza do dispositivo.
Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
Problemas com a qualidade de impressão
A qualidade geral de impressão está ruim?
A impressão está muito clara?
Aparecem linhas, falhas ou pontos nas páginas?
A mídia não atende às especificações.
O cartucho de impressão pode estar vazio ou danificado.
Os itens do kit de manutenção podem estar prontos para substituição.
1. | Verifique se a mídia atende às especificações do dispositivo. Consulte Selecione a mídia de impressão.
2. | Substitua o cartucho de impressão. Consulte Troca do cartucho de impressão
3. | Instale o kit de manutenção do dispositivo. Consulte Manutenção preventiva.
4. | Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
Problemas gerais de impressão
Você consegue imprimir documentos em um computador?
O cabo do computador pode estar defeituoso.
Pode ser necessário reinstalar o driver de impressora.
1. | Tente imprimir uma página de configuração no painel de controle. Toque em Endereço da rede e depois em Imprimir. Se a página for impressa, o problema é no cabo ou no driver.
2. | Reconecte os cabos.
3. | Reinstale o driver da impressora. O driver da impressora está no CD fornecido com o dispositivo.
4. | Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
Você consegue imprimir pela rede?
A rede pode não estar configurada corretamente.
1. | Tente conectar o computador diretamente ao dispositivo. Se você conseguir imprimir, o problema está na configuração da rede. Consulte Solução de problemas de impressão em rede.
2. | Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
Há problemas ao imprimir em determinados programas de software?
O problema pode estar no programa de software.
1. | Tente imprimir em outro programa de software. Se você conseguir imprimir, o problema está no programa de software original.
2. | Consulte a documentação do programa de software.
Problemas de grampeamento
Os trabalhos são grampeados?
O cassete de grampos pode estar atolado.
Pode ser necessário substituir o cassete de grampos.
O trabalho pode não estar configurado para grampeamento.
Você pode estar utilizando um tamanho do papel não suportado para grampeamento.
1. | Remova o cassete de grampos e verifique se está atolado ou vazio. Consulte Limpeza de atolamentos de grampos.
2. | Para trabalhos de cópia, selecione a opção Grampear/Agrupar no painel de controle. Para trabalhos de impressão, verifique se o grampeador/empilhador está configurado no driver de impressora.
3. | Use apenas papel tamanho carta ou A4 para trabalhos grampeados.
4. | Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
Os grampos estão mantendo as páginas juntas?
Você pode estar utilizando grampos inadequados para esse dispositivo.
O trabalho pode ter páginas demais para grampeamento.
1. | Substitua o cartucho de grampos por outro fabricado para esse dispositivo. Consulte Encomendar peças, acessórios e suprimentos.
2. | O grampeador suporta trabalhos com até 30 páginas, ou uma pilha de 3 mm de altura.
3. | Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
Os grampos estão no local correto?
Pode ser necessário mudar a orientação da página para o trabalho.
1. | Para trabalhos de impressão, ajuste o layout da página no programa de software.
2. | Para trabalhos de cópia, carregue o documento no AAD com a borda maior entrando primeiro. Consulte Carregue a mídia nas bandejas de entrada.
3. | Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
Problemas de empilhamento
As páginas estão inclinadas?
A porta de acesso ao atolamento pode não estar fechada completamente.
1. | Verifique se todas as portas no lado esquerdo do dispositivo estão fechadas completamente.
2. | Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
As páginas estão empilhadas corretamente?
O papel pode não atender às especificações do dispositivo.
O papel pode ter sido armazenado em um ambiente que não atende às especificações.
1. | Use papel que atenda às especificações. Consulte Selecione a mídia de impressão
2. | Armazene a mídia em uma área que atenda às especificações. Consulte Ambiente operacional.
3. | Tente usar papel de um pacote ainda fechado.
4. | Se o problema persistir, entre em contato com a Assistência técnica HP. Consulte Atendimento ao cliente HP.
Problemas de e-mail
Você está habilitado a enviar anexos a e-mails?
É exibida a mensagem “O Gateway de e-mail não está respondendo” no painel de controle?
Pode ser necessário reconfigurar o gateway de SMTP.
Consulte Solução de problemas de e‑mail.
Você está habilitado a alterar o endereço de e-mail “De”?
O dispositivo pode estar configurado para que o endereço de e-mail “De” não possa ser alterado.
O dispositivo pode exigir que você se conecte para poder alterar o endereço de e-mail “De”.
Use o servidor da Web incorporado para mudar essas configurações. Consulte Uso do servidor da Web incorporado.
Você está habilitado a alterar o tipo de arquivo ou a configuração de cores dos anexos a e-mails?
Mude as configurações no painel de controle ou utilizando o servidor da Web incorporado.
1. | No painel de controle, toque em E-mail e depois em Mais opções. Consulte Alteração das configurações de e-mail para o trabalho atual.
2. | Para alterar as configurações utilizando o servidor da Web incorporado, consulte Uso do servidor da Web incorporado.
Você recebe uma mensagem de e-mail “trabalho falhou“ ao tentar enviar um anexo ao e-mail?
O endereço de e-mail ao qual você está enviando o documento pode estar errado.
O tamanho do arquivo pode ser maior que o tamanho máximo permitido para o gateway SMTP.
1. | Envie um e-mail de teste de seu computador.
2. | Use o servidor da Web incorporado para alterar o tamanho máximo permitido de anexos a e-mails. Consulte Uso do servidor da Web incorporado.
Problemas de fax
O recurso Fax no painel de controle está inativo?
Você deve fornecer as configurações necessárias antes de utilizar o recurso Fax.
1. | No painel de controle, toque em Administração, em Configuração inicial e depois toque em Configuração de fax.
2. | Ajuste as configurações de Localização Data/hora e Cabeçalho de fax.
O recurso Fax no painel de controle desapareceu?
O acessório de fax pode estar instalado incorretamente.
1. | Verifique se o acessório de fax está instalado corretamente e se nenhum pino está torto. Consulte Instalação do acessório de fax.
2. | Imprima uma página de configuração e verifique o status do modem. Ele deve indicar “Operacional/Ativado”. Se o status do modem for outro, o problema é no acessório de fax.
O recurso Fax está configurado corretamente mas você não consegue enviar fax?
Você deve utilizar o cabo telefônico fornecido com o dispositivo.
O cabo telefônico pode estar mal encaixado ou a linha telefônica pode não estar funcionando.
Você pode ter conectado o dispositivo a uma linha telefônica digital em vez de uma linha telefônica analógica. O acessório de fax necessita de uma linha telefônica analógica.
Consulte Solução de problemas de fax.
1. | Você deve utilizar o cabo telefônico fornecido com o dispositivo.
2. | Teste a linha telefônica conectando um telefone a ela e fazendo uma ligação.
3. | Verifique se você conectou o dispositivo a uma linha telefônica analógica.
O recurso Fax está configurado corretamente mas você não consegue receber fax?
Um divisor de linha ou dispositivo de proteção contra surtos pode estar interferindo com os faxes recebidos.
Uma secretária eletrônica ou um sistema de correio de voz pode estar interceptando a transmissão de fax recebida.
Consulte Solução de problemas de fax.
1. | Não use divisores de linha nem dispositivo de proteção contra surto.
2. | Desconecte a secretária eletrônica ou o sistema de correio de voz.
3. | Defina um número menor de toques necessários para que o acessório de fax atenda à chamada. Consulte Menu configuração inicial.
4. | Verifique se o dispositivo está conectado a uma linha telefônica analógica dedicada. Não use uma linha roll-over.


Solução de problemas gerais de impressão

Solução de problemas gerais de impressão

O dispositivo seleciona mídia na bandeja errada.
Motivo
Solução
A seleção da bandeja no programa de software pode estar incorreta.
Em muitos programas de software, a seleção da bandeja de papel é encontrada no menu Configuração de página do programa.
Verifique as configurações de tipo e tamanho da bandeja no painel de controle.
Em computadores Macintosh, use o HP Printer Utility para alterar a prioridade da bandeja.
O tamanho e tipo configurados não correspondem ao tamanho e tipo da mídia carregada na bandeja.
Utilizando o painel de controle, altere o tamanho e tipo configurado para que coincida com o tamanho e tipo da mídia carregada na bandeja.

O dispositivo não puxa o papel da bandeja.
Motivo
Solução
A bandeja está vazia.
Carregue papel na bandeja.
As guias do papel estão configuradas incorretamente.
Para configurar as guias corretamente, consulte Carregue a mídia nas bandejas de entrada.
Verifique se a borda de entrada do papel na pilha na bandeja está alinhada. Uma borda amassada pode impedir que a placa seja levantada.

O papel fica ondulado ao sair do dispositivo.
Motivo
Solução
O papel enrola quando sai do compartimento de saída superior.
Vire o papel no qual está imprimindo.
Reduza a temperatura de fusão para reduzir o enrolamento. (Consulte Menu Qualidade de impressão)

O trabalho de impressão está extremamente lento.
Motivo
Solução
O trabalho pode ser muito complexo.
A velocidade máxima do dispositivo não pode ser excedida, mesmo se houver acréscimo de memória.
As velocidades de impressão podem ser automaticamente reduzidas durante a impressão em mídias de tamanhos personalizados.
Nota: Velocidades mais lentas são esperadas ao imprimir em papel estreito ou papel girado, ao imprimir pela bandeja 1, ou quando o modo do fusor é ajustado para determinados tipos de mídia.
Reduza a complexidade da página ou tente ajustar as configurações da qualidade de impressão. Se esse problema ocorrer freqüentemente, adicione memória ao dispositivo.
Você está imprimindo um arquivo PDF ou PostScript (PS) mas está utilizando um driver do dispositivo PCL.
Tente usar o driver do dispositivo PS em vez do PCL. (Geralmente, é possível fazer isso usando um programa de software.)
No driver do dispositivo, Otimizar para: está definido como papel cartão, pesado, áspero ou sulfite.
No driver do dispositivo, defina o tipo como papel comum (consulte Controle de trabalhos de impressão).
Nota

Se você alterar a configuração para papel comum, o trabalho de impressão será impresso com mais rapidez. Entretanto, se você estiver utilizando mídia de alta gramatura, configure o driver do dispositivo para esse tipo de papel, mesmo que a impressão seja mais lenta, para obter melhores resultados.

Impressão de trabalhos nos dois lados do papel.
Motivo
Solução
O dispositivo está configurado para duplexação.
Consulte Como abrir os drivers de impressora para alterar a configuração, ou consulte a Ajuda on-line.

O trabalho de impressão contém apenas uma página, mas o dispositivo processa também a traseira da página (a página sai parcialmente e volta ao dispositivo).
Motivo
Solução
O dispositivo está configurado para duplexação. Mesmo que o trabalho de impressão contenha apenas uma página, o dispositivo também processa o lado de trás.
Consulte Como abrir os drivers de impressora para alterar a configuração, ou consulte a Ajuda on-line.

As páginas são impressas, mas permanecem totalmente em branco.
Motivo
Solução
É possível que a fita de vedação ainda esteja no cartucho de impressão.
Remova o cartucho de impressão e retire a fita de vedação. Reinstale o cartucho de impressão.
O arquivo pode ter páginas em branco.
Verifique se o arquivo não contém páginas em branco.

O dispositivo imprime, mas o texto está errado, truncado ou incompleto.
Motivo
Solução
O cabo do dispositivo está frouxo ou defeituoso.
Desconecte e reconecte o cabo do dispositivo. Tente um trabalho de impressão conhecido. Se possível, ligue o cabo e o dispositivo a outro computador e tente um trabalho de impressão conhecido. Finalmente, tente um novo cabo.
O dispositivo está em uma rede ou dispositivo de compartilhamento e não recebe um sinal claro.
Desconecte o dispositivo da rede e use o cabo USB para ligá-lo diretamente ao computador. Imprima um trabalho conhecido.
O driver errado foi selecionado no software.
Verifique no menu de seleção de software do dispositivo se um dispositivo HP LaserJet M5025 ou um HP LaserJet M5035 está selecionado.
O programa de software não está funcionando corretamente.
Tente imprimir um trabalho a partir de outro programa.

O dispositivo não reage quando você seleciona Imprimir no software.
Motivo
Solução
O dispositivo está sem mídia.
Acrescente mídia.
O dispositivo pode estar no modo de alimentação manual.
Retire o dispositivo do modo de alimentação manual.
O cabo que liga o computador ao dispositivo não está conectado corretamente.
Desconecte o cabo e reconecte-o.
O cabo do dispositivo está defeituoso.
Se possível, conecte o cabo em outro computador e imprima um trabalho que costume funcionar. Você também pode tentar utilizar um cabo diferente.
Foi selecionado o dispositivo errado no software.
Verifique no menu de seleção de software do dispositivo se um dispositivo HP LaserJet M5025 ou um HP LaserJet M5035 está selecionado.
O dispositivo pode ter um atolamento.
Limpe quaisquer atolamentos, com muita atenção à área da unidade duplex (se seu modelo tem uma unidade duplex). Consulte Eliminação de atolamentos.
O software do dispositivo não está configurado para a porta do dispositivo.
Verifique no menu de seleção do software do dispositivo se a porta correta está sendo utilizada. Se o computador tiver mais de uma porta, verifique se o dispositivo está conectado à porta correta.
O dispositivo está em uma rede e não recebe um sinal claro.
Desconecte o dispositivo da rede e use um cabo USB ou paralelo para ligá-lo diretamente ao computador. Reinstale o software de impressão. Imprima um trabalho conhecido.
Elimine todos os trabalhos interrompidos da fila de impressão.
O dispositivo não recebe alimentação.
Se não houver nenhuma luz acesa, verifique as conexões do cabo de alimentação. Verifique o interruptor. Verifique a fonte de alimentação.
O dispositivo está defeituoso.
Verifique no mostrador do painel de controle se há mensagens e luzes para determinar se o dispositivo está indicando um erro. Anote qualquer mensagem e consulte Mensagens do painel de controle.


Tipos de mensagem do painel de controle

Tipos de mensagem do painel de controle

Quatro tipos de mensagens do painel de controle podem indicar o status dos problemas no dispositivo.

Tipo de mensagem
Descrição
Mensagens de status
As mensagens de status refletem o estado atual do dispositivo. Elas informam sobre a operação normal do dispositivo e não requerem interação para que sejam removidas. Elas mudam de acordo com o estado do dispositivo. Sempre que o dispositivo está pronto, não ocupado e não tem mensagens de aviso pendentes, a mensagem de status Pronto aparecerá se o dispositivo estiver on-line.
Mensagens de advertência
As mensagens de aviso informam sobre dados e erros de impressão. Geralmente, essas mensagens são alternadas com Pronto ou mensagens de status e permanecem até você tocar em OK. Algumas mensagens de aviso podem ser removidas. Se Avisos elimináveis estiver configurado para Trabalho no menu do dispositivo Comportamento do dispositivo, o trabalho de impressão seguinte remove essas mensagens.
Mensagens de erro
As mensagens de erro informam que alguma ação deve ser executada, como adicionar papel ou eliminar um atolamento.
Algumas mensagens de erro continuam automaticamente. Se Continuar automaticamente estiver definido nos menus, o dispositivo prosseguirá com sua operação normal após a exibição de uma mensagem de erro de continuação automática por 10 segundos.
Nota

Se você pressionar qualquer botão durante mensagem de erro autocontinuável que dura 10 segundos, o recurso de continuação automática será ignorado, e a função do botão terá a precedência. Por exemplo, se você pressionar o botão Parar, a impressão pausará e a opção de cancelar o trabalho de impressão será apresentada.

Mensagens de erro crítico
As mensagens de erros críticos informam sobre uma falha do dispositivo. É possível remover algumas dessas mensagens desligando e depois ligando o dispositivo. Essas mensagens não são afetadas pela configuração Continuar automaticamente. Se um erro crítico persistir, será necessário obter assistência.


Mensagens do painel de controle

Mensagens do painel de controle

Mensagens do painel de controle
Mensagem do painel de controle
Descrição
Ação recomendada
10.32.00 - Suprimento não autorizado
Foi instalado um suprimento não aprovado no teste de autenticação de suprimentos HP originais.
Se você acredita que adquiriu um suprimento HP original, visite-nos em www.hp.com/go/anticounterfeit. Qualquer reparo decorrente da utilização de suprimentos não-HP ou suprimentos não autorizados não são cobertos pela garantia. A HP não garante a precisão nem a disponibilidade de determinados recursos.
Para continuar imprimindo, toque em OK.
10.XX.YY Erro de memória de suprimento
O não consegue ler ou gravar no e-label do cartucho de impressão, ou não há e-label no cartucho de impressão.
Reinstale o cartucho de impressão ou instale um novo cartucho de impressão da HP.
11,XX - Erro do relógio interno. Para continuar, toque em OK.
O relógio de tempo real do dispositivo sofreu um erro.
Sempre que o dispositivo for desligado e religado, ajuste data e hora no painel de controle. Consulte Menu Hora/Programação.
Se o erro persistir, convém substituir o formatador.
13.XX.YY Atolamento dentro da porta esquerda
A mídia está atolada dentro da porta esquerda.
Siga as instruções na caixa de diálogo na tela, ou consulte Eliminação de atolamentos do grampeador/empilhador.
13.XX.YY Atolamento dentro da porta inferior direita
A mídia está atolada dentro da porta inferior direita.
Siga as instruções na caixa de diálogo na tela, ou consulte Eliminação de atolamentos das áreas de entrada das bandejas opcionais.
13.XX.YY Atolamento dentro da porta inferior esquerda
A mídia está atolada dentro da porta inferior esquerda.
Siga as instruções na caixa de diálogo na tela, ou consulte Eliminação dos atolamentos da passagem de saída.
13.XX.YY Atolamento dentro da porta média direita
A mídia está atolada dentro da porta média direita.
Siga as instruções na caixa de diálogo na tela, ou consulte Eliminação de atolamentos das áreas de entrada das bandejas 2 e 3.
13.XX.YY Atolamento dentro da porta superior direita
A mídia está atolada dentro da porta superior direita.
Siga as instruções na caixa de diálogo na tela, ou consulte Eliminação de atolamentos na área do cartucho de impressão.
13.XX.YY Atolamento na Bandeja 1
Há mídia congestionada na bandeja 1.
Remova a mídia atolada da bandeja 1. Siga as instruções na caixa de diálogo na tela, ou consulte Eliminação de atolamentos da área de entrada da bandeja 1.
13.XX.YY Atolamento na Bandeja X
Há mídia congestionada na bandeja especificada.
Siga as instruções na caixa de diálogo na tela, ou consulte Eliminação de atolamentos das áreas de entrada das bandejas 2 e 3 ou Eliminação de atolamentos das áreas de entrada das bandejas opcionais.
13.XX.YY - Atolamento no grampeador dentro da porta do grampeador
Ocorreu um atolamento dentro da porta do grampeador.
Siga as instruções na caixa de diálogo na tela, ou consulte Limpeza de atolamentos de grampos.
13.XX.YY Atolamento no interior da unidade duplex
Há mídia congestionada na unidade duplex.
Siga as instruções na caixa de diálogo na tela, ou consulte Eliminação de atolamentos na unidade duplex opcional.
13.XX.YY - Papel enrolado no fusor
Ocorreu um congestionamento porque o papel ficou enrolado em volta do fusor.
Siga as instruções na caixa de diálogo na tela.
20 Memória insuficiente. Para continuar, toque em OK.
O dispositivo recebeu mais dados do que pode acomodar na memória disponível. Você pode ter tentado transferir muitas macros, fontes de software ou gráficos complexos.
Toque em OK para imprimir os dados transferidos (alguns dados podem ser perdidos) e simplifique o trabalho de impressão ou instale mais memória.
21 Página complexa demais. Para continuar, toque em OK.
O processo de formatação da página não foi rápido o bastante para o dispositivo.
Toque em OK para imprimir os dados transferidos. (Alguns dados podem ser perdidos.) Se essa mensagem for exibida freqüentemente, simplifique o trabalho de impressão.
22 Estouro de buffer <X> EIO. Para continuar, toque em OK.
Foram enviados dados demais à placa EIO no slot especificado (X). Pode haver um protocolo de comunicação incorreto em uso.
Toque em OK para imprimir os dados transferidos. (Alguns dados podem ser perdidos.)
Verifique a configuração do host. Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
22 Estouro de buffer de E/S incorporado. Para continuar, toque em OK.
Dados em demasia foram enviados ao servidor de impressão HP Jetdirect incorporado.
Toque em OK para imprimir os dados transferidos. (Alguns dados podem ser perdidos.)
22 Estouro de buffer de E/S USB Para continuar toque em OK
Foram enviados dados demais ao buffer USB.
Toque em OK para apagar a mensagem de erro. (Haverá perda de dados.)
30.1.YY Falha do scanner
Ocorreu um erro no scanner.
Desligue o dispositivo e ligue-o novamente.
Verifique se a trava do scanner está na posição destravada.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
40 Transmissão EIO <X> ruim. Para continuar, toque em OK.
A conexão entre o dispositivo e a placa EIO no slot especificado foi interrompida.
Toque em OK para apagar a mensagem de erro e continuar imprimindo.
40 Transmissão ruim do E/S incorporado. Para continuar, toque em OK.
Ocorreu um erro de impressão temporário.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/go/M5025_software ou www.hp.com/go/M5035_software.)
40 Transmissão serial ruim. Para continuar, toque em OK.
Ocorreu um erro de dados serial (paridade, estrutura ou sobrecarga de linha) enquanto os dados estavam sendo enviados pelo computador.
Toque em OK para apagar a mensagem de erro. (Haverá perda de dados.)
41.3 - Carregar bandeja <XX>: <Tipo>, <Tamanho>
A bandeja especificada está carregada com mídia que é mais longa ou mais curta na direção de alimentação do que o tamanho configurado para a bandeja.
Toque em OK para exibir Tamanho da Bandeja <X>. Reconfigure o tamanho em uma bandeja para que o dispositivo use uma bandeja carregada com o tamanho de mídia pedido pelo trabalho de impressão. Se a mensagem não sair automaticamente do mostrador do painel de controle , desligue e religue o dispositivo.
41.3 - Carregar bandeja <XX>. Para usar outra bandeja, toque em OK.
A bandeja especificada não contém o tamanho de mídia especificado.
Toque em OK para usar uma bandeja que contenha a mídia do tamanho correto.
41.X Erro. Para continuar, toque em OK.
Ocorreu um erro de impressão temporário.
Toque em OK para apagar o erro. Se o erro não apagar, desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
49.XXXXX ERRO. Para continuar, desligue e religue.
Ocorreu um erro crítico de firmware.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
50.X ERRO DO FUSOR. Para continuar, desligue e religue.
Ocorreu um erro de fusor.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
51.XY ERRO. Para continuar, desligue e religue.
Ocorreu um erro de impressão temporário.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
52.XY ERRO. Para continuar, desligue e religue.
Ocorreu um erro de impressão temporário.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
53.XY.ZZ VERIFIQUE SLOT RAM DIMM <X>. Para continuar, desligue e religue.
Há um problema com a memória do dispositivo. O módulo DIMM que provocou o erro não será usado.
Pode ser necessário reinstalar ou substituir o módulo DIMM.
Desligue o dispositivo e substitua o módulo DIMM. Consulte Instalação de memória na impressora.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
54.XX ERRO
Ocorreu um erro de impressão temporário.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
55.XX.YY DC ERRO DE CONTROLADOR Para continuar, desligue e ligue
O mecanismo de impressão não está se comunicando com o formatador.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
56.XX ERRO. Para continuar, desligue e religue.
Ocorreu um erro de impressão temporário.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
57.X ERRO. Para continuar, desligue e religue.
Ocorreu um erro de impressão temporário.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
58.XX ERRO. Para continuar, desligue e religue.
Ocorreu um erro de impressão temporário.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
59.XY ERRO. Para continuar, desligue e religue.
Ocorreu um erro de impressão temporário.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
62 SEM SISTEMA. Para continuar, desligue e religue.
Há um problema com o firmware do dispositivo.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
64 ERRO. Para continuar, desligue e religue.
Ocorreu um erro na digitalização do buffer.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
68.X Armazenamento permanente cheio
O NVRAM do dispositivo está cheio. Algumas configurações salvas no NVRAM poderão ter de voltar aos padrões de fábrica. A impressão pode continuar, mas podem ocorrer algumas funções inesperadas se ocorreu um erro no armazenamento permanente.
Toque em OK para apagar a mensagem. Se a mensagem não apagar, desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
68.X Configurações de erro de armazenamento alteradas. Para continuar, toque em OK.
Uma ou mais configurações do dispositivo são inválidas e voltaram às configurações padrão de fábrica. A impressão pode continuar, mas podem ocorrer algumas funções inesperadas se ocorreu um erro no armazenamento permanente.
Toque em OK para apagar a mensagem. Se a mensagem não apagar, desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
68.X Falha na gravação do armazenamento permanente
O dispositivo NVRAM tem falha na gravação. A impressão pode continuar, mas podem ocorrer algumas funções inesperadas se ocorreu um erro no armazenamento permanente.
Toque em OK para apagar a mensagem. Se a mensagem não apagar, desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
69.X ERRO. Para continuar, desligue e religue.
Ocorreu um erro de impressão temporário.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
79.XXXX ERRO. Para continuar, desligue e religue.
Ocorreu um erro crítico de hardware.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
8X.YYYY ERRO DO JETDIRECT INCORPORADO. Para continuar, desligue e religue.
O servidor de impressão HP Jetdirect incorporado encontrou um erro crítico, conforme especificado por YYYY.
Desligue e religue o dispositivo.
Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
8X.YYYY ERRO EIO. Para continuar, desligue e religue.
A placa de acessório EIO encontrou um erro crítico, conforme especificado por YYYY.
Tente as seguintes ações para eliminar a mensagem.
1. | Desligue e religue o dispositivo.
2. | Desligue o dispositivo, reinstale o acessório EIO e ligue o dispositivo.
3. | Substitua o acessório EIO.
Ação não disponível atualmente para a bandeja <X>. O tamanho da bandeja não pode ser qualquer tamanho/qualquer personalizado.
Um documento duplex (2 lados) foi solicitado de uma bandeja definida para Qualquer tamanho ou Qualquer personalizado. A duplexação não é permitida para uma bandeja configurada para Qualquer tamanho ou Qualquer personalizado.
Selecione outra bandeja ou reconfigure a bandeja.
Acesso negado menus bloqueados
A função do painel de controle que você está tentando usar foi bloqueada para evitar o acesso não autorizado.
Consulte o administrador da rede.
Alimentador de documentos vazio
O alimentador de documentos (AAD) não tem papel.
Coloque papel na bandeja de entrada do alimentador de documentos (AAD) .
Alimente manualmente: <tipo>, <tamanho>
O trabalho especificado requer alimentação manual da bandeja 1.
Carregue o papel solicitado na bandeja 1.
Para apagar a mensagem, toque em OK para usar um tipo e tamanho de mídia disponível em outra bandeja.
A linguagem escolhida não está disponível. Para continuar, toque em OK.
Um trabalho de impressão solicitou uma linguagem (personalidade) que não está disponível para esse dispositivo. O trabalho não será impresso e será apagado da memória.
Imprima o trabalho utilizando um driver de impressora para outra linguagem de impressora, ou adicione a linguagem solicitada ao dispositivo (se possível). Para consultar uma lista das linguagens disponíveis, imprima uma página de configuração. Consulte Uso de páginas de informações.
A lista de pastas está cheia. Para adicionar uma pasta, você tem de excluir uma pasta.
O dispositivo limita o número de pastas que podem ser criadas.
Exclua uma pasta que não seja utilizada, para adicionar uma nova pasta.
A passagem de saída do papel está aberta.
A porta do grampeador está aberta e deve ser fechada para que a impressão possa continuar.
Verifique se o cartucho de grampos está encaixado na posição e se a porta do grampeador está fechada.
A pasta que você informou não é uma pasta válida.
O nome da pasta foi digitado incorretamente ou a pasta não existe.
Redigite o nome da pasta corretamente ou adicione a pasta.
Atolamento de papel no alimentador de documentos
Há mídia atolada no alimentador de documentos (AAD).
Siga as instruções na caixa de diálogo na tela. Consulte Eliminação de atolamentos do alimentador automático de documentos (AAD).
Atolamento no alimentador de documentos
Há mídia atolada no alimentador de documentos (AAD).
Remova a mídia atolada do alimentador de documentos (AAD). Siga as instruções na caixa de diálogo na tela, ou consulte Eliminação de atolamentos do alimentador automático de documentos (AAD).
Se a mensagem persistir após todos os atolamentos serem eliminados, um sensor pode estar entupido ou quebrado. Entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
Autenticação exigida
A autenticação foi ativada para este recurso ou destino. Um nome de usuário e uma senha são exigidos.
Digite o nome de usuário e a senha ou entre em contato com o administrador da rede.
Carregue a Bandeja 1: <tipo>, <tamanho>
A bandeja está vazia ou configurada para um tamanho diferente do solicitado.
Siga as instruções na caixa de diálogo da tela.
Compartimento de saída <X> cheio
O compartimento de saída especificado está cheio, e a impressão não pode continuar.
Esvazie o compartimento para continuar a impressão.
Conexão de rede necessária para envio digital. Entre em contato com o administrador.
Um recurso de envio digital foi configurado, mas uma conexão de rede não foi detectada.
Verifique a conexão de rede. Consulte Solução de problemas de impressão em rede. Entre em contato com o administrador de rede.
Desligue o dispositivo e instale o disco rígido.
O trabalho solicitado exige um disco rígido, mas o dispositivo não tem um disco rígido instalado.
Desligue o dispositivo e instale um disco rígido.
É exigida autenticação para utilizar esse recurso
Um nome de usuário e uma senha são exigidos.
Digite o nome de usuário e a senha ou entre em contato com o administrador da rede.
Encomendar cartucho de grampos
Restam menos de 20 grampos no cartucho de grampos. A impressão pode continuar.
Encomendar um novo cartucho de grampos. Consulte Encomendar peças, acessórios e suprimentos.
Encomendar cartucho preto
O número de páginas restantes para o cartucho de impressão alcançou o limiar inferior. O dispositivo foi configurado para parar de imprimir quando é necessário encomendar um suprimento.
Toque em OK para continuar imprimindo até o cartucho de impressão ficar sem toner.
Para encomendar um novo cartucho, consulte Encomendar peças, acessórios e suprimentos.
Enviar novamente o firmware do grampeador/empilhador
Ocorreu um problema na atualização do firmware do grampeador/empilhador.
Envie novamente a atualização.
Envio digital HP: erro de envio
Ocorreu uma falha em um trabalho de envio digital e ele não pode ser entregue.
Envie novamente o trabalho.
Erro ao executar o Envio Digital do trabalho. O trabalho falhou.
Ocorreu uma falha em um trabalho de envio digital e ele não pôde ser entregue.
Tente enviar o trabalho novamente.
Erro de coletor no alimentador de documentos
O alimentador de documentos (AAD) sofreu um erro ao coletar mídia.
Verifique se o original tem mais de 50 páginas. Siga as instruções na caixa de diálogo na tela.
Erro de comunicação no envio digital
Ocorreu um erro durante uma tarefa de envio digital.
Consulte o administrador da rede.
Falha da digitalização. Pressione Iniciar para digitalizar novamente.
A digitalização foi bem-sucedida e o documento precisa ser redigitalizado.
Se necessário, reposicione o documento para redigitá-lo e pressione Início.
Falha na conexão do da unidade duplex
O acessório de impressão duplex não está conectado corretamente ao dispositivo.
Remova e reinstale a unidade duplex.
Se a mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
Falta nome de usuário, nome de trabalho ou PIN.
Um ou mais dos itens necessários não foi selecionado ou digitado.
Selecione o nome do trabalho e o nome de usuário correto e digite o PIN correto.
Gateway de e-mail não responde. O trabalho falhou.
Um gateway excedeu o valor do tempo de espera.
Valide o endereço IP de SMTP. Consulte Solução de problemas de e‑mail.
Gateway SMTP não responde
O gateway SMTP excedeu o valor do tempo de espera.
Verifique o endereço do servidor de e-mail. Consulte Solução de problemas de e‑mail. Consulte o administrador da rede.
Incapaz de armazenar o trabalho
O dispositivo não consegue armazenar um trabalho.
Para ocultar temporariamente essa mensagem para enviar fax ou enviar para e‑mail, toque em Ocultar. Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
Incapaz de conectar
Não foi detectada uma conexão de rede.
Verifique a conexão de rede. Entre em contato com o administrador de rede.
Incapaz de copiar
O dispositivo não conseguiu copiar o documento. Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
Para ocultar temporariamente essa mensagem para enviar fax ou enviar para e‑mail, toque em Ocultar.
Incapaz de enviar
Não foi detectada uma conexão de rede.
Verifique a conexão de rede. Entre em contato com o administrador de rede.
Incapaz de enviar fax. Verifique a configuração do fax.
O dispositivo não consegue enviar um trabalho de fax.
Consulte o administrador da rede.
Incapaz de enviar o trabalho
Para ocultar temporariamente essa mensagem para enviar para e‑mail, toque em Ocultar. Se essa mensagem persistir, entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP. (Consulte o folheto de suporte HP, ou acesse www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.)
Insira ou feche a bandeja <XX>
A bandeja especificada está faltando ou está aberta.
Insira ou feche a bandeja especificada para continuar.
Instale o cartucho preto
O cartucho de impressão foi removido ou instalado incorretamente.
Substitua ou reinstale o cartucho de impressão corretamente para continuar a imprimir.
Limpeza do disco <X>% completa. Não desligue a alimentação.
O disco rígido está sendo limpo.
Consulte o administrador da rede.
Login Novell exigido
A autenticação da Novell foi ativada para este destino.
Insira as credenciais de rede da Novell para acessar os recursos de cópia e fax.
Memória insuficiente para carregar fontes/dados <dispositivo>. Para continuar, toque em OK.
O dispositivo não tem memória suficiente para carregar os dados (por exemplo, fontes ou macros) do local especificado.
Toque em OK para continuar sem essas informações. Se a mensagem persistir, adicione memória.
Nome ou senha de usuário incorreto. Digite novamente.
O nome de usuário ou a senha foram digitados incorretamente.
Digite novamente o nome do usuário e a senha.
O Gateway de e-mail não aceitou o trabalho porque o anexo era grande demais.
Os documentos digitalizados excederam o limite de tamanho do servidor.
Envie novamente o trabalho utilizando menor resolução, uma configuração de tamanho do arquivo menor ou menos páginas. Consulte Uso do servidor da Web incorporado para aprender como reduzir o tamanho do anexo. Consulte o administrador da rede para permitir o envio de documentos digitalizados utilizando vários e‑mails.
O gateway de e-mail rejeitou o trabalho devido a informações de endereçamento. O trabalho falhou.
Um ou mais endereços de e-mail está incorreto.
Envie o trabalho novamente, com os endereços corretos.
O serviço de envio digital deve ser atualizado para suportar essa versão do firmware do MFP. Entre em contato com o administrador.
O serviço de envio digital não é suportado pela versão atualmente instalada do firmware do dispositivo.
Veriique a versão do firmware. Consulte o administrador da rede.
O serviço de envio digital no <endereço IP> não serve a esse MFP. Entre em contato com o administrador.
O não consegue comunicar-se com o endereço IP especificado.
Verifique o endereço IP. Consulte o administrador da rede.
O servidor LDAP não responde. Entre em contato com o administrador.
O servidor LDAP excedeu o valor do tempo de espera para uma solicitação de endereço.
Verifique o endereço do servidor LDAP. Consulte Solução de problemas de e‑mail. Entre em contato com o administrador de rede.
Páginas demais no trabalho para grampear
O número máximo de folhas que o grampeador pode grampear é 30.
Para trabalhos de impressão com mais de 30 páginas, grampeie manualmente.
PIN incorreto. Digite um PIN de 4 dígitos.
O formato do PIN está incorreto.
Digite o PIN de quatro dígitos.
PIN incorreto. Redigite o PIN.
O PIN foi digitado incorretamente.
Digite o PIN novamente.
Reinsira a unidade duplex.
A unidade duplex foi removida e tem de ser reinstalada.
Reinsira a unidade duplex no dispositivo.
Senha ou nome incorreto. Digite o login correto.
O nome de usuário ou a senha foram digitados incorretamente.
Digite novamente o nome do usuário e a senha.
Substitua o cartucho de grampos.
O grampeador não tem grampos.
Substitua o cartucho de grampos. Carga de grampos. Para obter informações sobre como encomendar um novo cartucho de grampos, consulte Encomendar peças, acessórios e suprimentos.
Substitua o cartucho preto. Para continuar, toque em OK.
O cartucho de impressão não tem toner.
Substitua o cartucho de impressão. (Consulte Troca do cartucho de impressão).
Substituir cartucho preto
O cartucho de impressão não tem toner. A impressão não pode continuar porque pode haver danos ao dispositivo.
Nota

Dependendo de como o dispositivo está configurado, essa mensagem pode ser exibida na época de encomendar um novo cartucho de impressão. Nesse caso, a mensagem indica que você pode tocar em OK para continuar imprimindo.

Substitua o cartucho de impressão. Consulte Troca do cartucho de impressão.
Suprimento não HP instalado Economode desativado
Um suprimento não-HP ou um suprimento HP recarregado foi instalado.
Siga as instruções na caixa de diálogo da tela.
Tampa do alimentador de documentos aberta
A tampa do alimentador de documentos (AAD) está aberta.
Feche a tampa do alimentador de documentos (AAD). Siga as instruções na caixa de diálogo na tela.


Motivos comuns de atolamentos

Motivos comuns de atolamentos

O dispositivo está atolado.
Motivo
Solução
O papel não atende às especificações.
Use somente mídia que atenda às especificações HP. Consulte Mídia e bandejas.
Um componente está instalado de forma incorreta.
Verifique se o cartucho de impressão está instalado corretamente.
A mídia que você está usando já foi usada anteriormente em um dispositivo ou copiadora.
Não use mídia que já tenha sido usada para impressão ou cópia.
Uma das bandejas de entrada foi carregada de forma incorreta.
Remova todo o excesso de mídia da bandeja de entrada. Certifique-se de que a pilha está abaixo da marca de altura máxima na bandeja. Consulte Carregue a mídia nas bandejas de entrada.
O papel está inclinado.
As guias da bandeja de entrada não estão corretamente ajustadas. Ajuste-as de forma que segurem a pilha firmemente no lugar, sem curvá-la.
O papel está curvando ou as folhas estão aderindo.
Remova a mídia, balance-a para frente e para trás, gire-a 180 graus ou vire-a do outro lado. Recoloque o papel na bandeja de entrada.
A mídia é removido antes de ser assentada na bandeja de saída.
Reinicialize o dispositivo. Aguarde até que a página esteja completamente assentada no compartimento de saída antes de removê-la.
Durante a impressão frente e verso, você retirou o papel antes de o segundo lado do documento ser impresso.
Reinicialize o dispositivo e imprima o documento novamente. Aguarde até que a página esteja completamente assentada no compartimento de saída antes de removê-la.
O papel não está em boas condições.
Substitua o papel.
Os roletes da bandeja interna não estão puxando a mídia.
Se o papel for mais pesado do que 163 g/m2, talvez a bandeja não possa pegá-lo.
O papel tem bordas ásperas ou irregulares.
Substitua o papel.
O papel está perfurado ou possui relevo.
O papel perfurado ou com relevo não se separa facilmente. Alimente folhas individuais pela bandeja 1.
Os suprimentos do dispositivo chegaram ao fim de sua vida útil.
Verifique se há alguma mensagem no painel de controle do dispositivo solicitando a troca dos suprimentos ou imprima uma página de status dos suprimentos para verificar sua vida útil restante. Consulte Uso de páginas de informações.
O papel não foi armazenado adequadamente.
Substitua o papel das bandejas. O papel deve ser armazenado na embalagem original, em ambiente controlado.
Nem todo o material de embalagem do dispositivo foi removido.
Verifique se a fita de embalagem, o papelão e as travas plásticas de transporte foram removidas do dispositivo.

1 Se a impressora continuar a apresentar atolamentos, entre em contato com a Assistência ao cliente HP ou com um centro de serviço autorizado da HP.


Locais de congestionamento

Locais de congestionamento

Utilize essa ilustração para solucionar problemas de atolamento de papel no dispositivo. Para obter instruções sobre como eliminar atolamentos, consulte Eliminação de atolamentos.

ilustração do produto

1
AAD
Consulte Eliminação de atolamentos do alimentador automático de documentos (AAD).
2
Grampeador/empilhador
Consulte Eliminação de atolamentos do grampeador/empilhador para atolamentos de mídia ou consulte Limpeza de atolamentos de grampos para atolamentos de grampos.
3
Passagem de saída
Consulte Eliminação dos atolamentos da passagem de saída.
4
Passagem duplex (para impressão frente e verso)
Consulte Eliminação de atolamentos na unidade duplex opcional.
5
Compartimento de saída do grampeador/empilhador
Consulte Eliminação de atolamentos do grampeador/empilhador.
6
Compartimento de saída
Consulte Eliminação dos atolamentos da passagem de saída.
7
Cartucho de impressão
Consulte Eliminação de atolamentos na área do cartucho de impressão.
8
Bandejas de entrada
Consulte Eliminação de atolamentos da área de entrada da bandeja 1 e Eliminação de atolamentos das áreas de entrada das bandejas 2 e 3.
9
Bandejas de entrada opcionais
Consulte Eliminação de atolamentos das áreas de entrada das bandejas opcionais.


Recuperação após congestionamentos

Recuperação após congestionamentos

O dispositivo tem um recurso de recuperação de atolamentos que determina se o dispositivo irá imprimir novamente páginas atoladas após o atolamento ser eliminado.

● | Auto instrui o dispositivo a acionar automaticamente a recuperação de atolamentos quando houver memória suficiente no dispositivo.
● | Desativada instrui o dispositivo a não tentar imprimir novamente as páginas atoladas. Essa configuração ajuda a economizar a memória do dispositivo.
● | Ativada instrui o dispositivo a imprimir novamente qualquer página envolvida em um atolamento de papel após o atolamento ser eliminado.
Nota

Durante o processo de recuperação, o dispositivo pode imprimir novamente páginas que foram impressas antes do atolamento ocorrer. Remova todas as páginas duplicadas.

Para melhorar a velocidade de impressão e aumentar os recursos de memória, você pode desativar a recuperação de atolamento de papel.

Desativação da recuperação de atolamentos

1. | Na tela inicial, toque em Administração.
2. | Toque em Comportamento do dispositivo.
3. | Toque em Comportamento de erro/aviso.
4. | Toque em Recuperação de atolamento.
5. | Toque em Desativada.
6. | Toque em Salvar.


Eliminação de atolamentos

Eliminação de atolamentos

Ao eliminar atolamentos, tome bastante cuidado para não rasgar a mídia. Se um pequeno pedaço de mídia for deixado no dispositivo, isso poderá causar mais atolamentos.

Esta seção fornece informações sobre os seguintes tópicos:

  • Eliminação de atolamentos do alimentador automático de documentos (AAD)
  • Eliminação de atolamentos do grampeador/empilhador
  • Eliminação dos atolamentos da passagem de saída
  • Eliminação de atolamentos na unidade duplex opcional
  • Eliminação de atolamentos na área do cartucho de impressão
  • Eliminação de atolamentos nas áreas da bandeja de entrada
  • Solução de atolamentos seguidos


Eliminação de atolamentos do alimentador automático de documentos (AAD)

Eliminação de atolamentos do alimentador automático de documentos (AAD)

Ocasionalmente, a mídia pode atolar durante um trabalho de fax, cópia ou digitalização. Quando isso acontece, a mensagem no painel de controle Atolamento no alimentador de documentos alerta você do atolamento. Para eliminar o atolamento, siga as instruções na caixa de diálogo na tela ou siga as etapas abaixo.

1. | Abra a tampa do AAD. ilustração do procedimento
2. | Para copiar documentos de dois lados, levante a alavanca verde para abrir a unidade de reversão, e remova qualquer mídia dentro da unidade de reversão. ilustração do procedimento
3. | Tente remover gentilmente a página sem rasgá-la. E também puxe o papel do compartimento de saída do AAD. Se sentir resistência, vá para a próxima etapa. ilustração do procedimento
4. | Gire a alavanca verde para avançar a mídia para fora do AAD. ilustração do procedimento
5. | Feche a tampa do AAD. Se não conseguir remover toda a mídia atolada, continue com a próxima etapa. ilustração do procedimento
6. | Abra a tampa do AAD e, com cuidado, solte a mídia com as duas mãos. ilustração do procedimento
7. | Quando a mídia estiver solta, puxe-a cuidadosamente na direção indicada. ilustração do procedimento
8. | Feche a tampa do scanner de mesa. ilustração do procedimento


Eliminação de atolamentos do grampeador/empilhador

Eliminação de atolamentos do grampeador/empilhador

A mensagem do painel de controle 13.XX.YY Atolamento dentro da porta esquerda no HP LaserJet M5035XS MFP alerta você para um atolamento no grampeador/empilhador. Para eliminar o atolamento, siga as instruções na caixa de diálogo na tela ou siga as etapas abaixo.

1.

Se a maior parte da mídia atolada estiver visível saindo do dispositivo para o compartimento de saída do grampeador/empilhador, segure os dois lados da mídia e puxe-a lentamente para fora do dispositivo.

ilustração do procedimento

Nota

Se a mídia está atolada no grampeador/empilhador, mas a maior parte da mídia ainda está dentro do dispositivo, é melhor removê-la pela porta superior esquerda.

2.

Abra a porta superior esquerda.

ilustração do procedimento

3.

Pressione a barra verde para soltar qualquer mídia atolada e veja se há mídia atolada dentro do dispositivo.

ilustração do procedimento

4.

Segure ambos os lados da mídia e retire-a lentamente do dispositivo.

ilustração do procedimento

5.

Feche a porta superior esquerda. Verifique se dois lados da porta encaixam no lugar.

ilustração do procedimento

Se uma mensagem de atolamento continuar sendo exibida, significa que ainda há mídia no dispositivo. Verifique se há mídia em outros locais.


Eliminação dos atolamentos da passagem de saída

Eliminação dos atolamentos da passagem de saída

Para eliminar atolamentos na passagem de saída, siga as instruções na caixa de diálogo na tela ou siga as etapas abaixo. As seguintes mensagens do painel de controle alertam você sobre atolamentos na passagem de saída:

● | 13.XX.YY Atolamento na porta esquerda inferior (HP LaserJet M5025 MFP, HP LaserJet M5035 MFP, e HP LaserJet M5035X MFP)
● | 13.XX.YY Atolamento dentro da porta inferior esquerda (HP LaserJet M5035XS MFP)

1.

Se a maior parte da mídia atolada estiver visível saindo do dispositivo para o compartimento de saída, segure os dois lados da mídia e puxe-a lentamente para fora do dispositivo.

ilustração do procedimento

Nota

Se a mídia está atolada no compartimento de saída, mas a maior parte da mídia ainda está dentro do dispositivo, é melhor removê-la pela porta de acesso a atolamento.

2.

Abra a porta de acesso a atolamento.

ilustração do procedimento

3.

Segure ambos os lados da mídia e retire-a lentamente do dispositivo. (Pode haver toner solto na mídia. Tenha cuidado para não espalhar o mesmo sobre você ou dentro do dispositivo.)

ilustração do procedimento

Nota

Se for difícil remover a mídia, tente abrir a tampa superior direita e remover o cartucho de impressão para aliviar a pressão na mídia.

4.

Feche a porta de acesso a atolamento.

ilustração do procedimento

Se uma mensagem de atolamento continuar sendo exibida, significa que ainda há mídia no dispositivo. Verifique se há mídia em outros locais.


Eliminação de atolamentos na unidade duplex opcional

Eliminação de atolamentos na unidade duplex opcional

A mensagem do painel de controle 13.XX.YY Atolamento dentro da unidade duplex alerta você de um atolamento na unidade duplex opcional. Para eliminar o atolamento, siga as instruções na caixa de diálogo na tela ou siga as etapas abaixo.

1. | Remova a unidade duplex. ilustração do procedimento
2. | Remova toda mídia da unidade duplex. ilustração do procedimento
3. | Reinstale a unidade duplex. ilustração do procedimento


Eliminação de atolamentos na área do cartucho de impressão

Eliminação de atolamentos na área do cartucho de impressão

A mensagem do painel de controle 13.XX.YY Atolamento dentro porta superior direita alerta você de um atolamento na área do cartucho de impressão. Para eliminar o atolamento, siga as instruções na caixa de diálogo na tela ou siga as etapas abaixo.

1.

Abra a porta de acesso a atolamento.

ilustração do procedimento

2.

Abra a porta superior direita e remova o cartucho de impressão.

ilustração do procedimento

CUIDADO

Para evitar danos ao cartucho de impressão, não o exponha à luz por mais de alguns minutos.
3.

Suspenda e placa de metal dentro do dispositivo.

ilustração do procedimento

4.

Puxe a mídia lentamente para fora do dispositivo. Tome cuidado para não rasgar a mídia.

ilustração do procedimento

CUIDADO

Evite derramar o toner solto. Utilizando um pano seco e que não solte fiapos, limpe o toner que possa ter caído no dispositivo. Se toner solto cair no dispositivo, poderá causar problemas temporários na qualidade de impressão. O toner solto deve sair do caminho do papel depois que algumas páginas forem impressas. Se o toner cair em suas roupas, limpe-o com um pano seco e lave a roupa em água fria. (A água quente faz com que o toner penetre no tecido.)

5.

Substitua o cartucho de impressão e feche a porta superior direita.

ilustração do procedimento

6.

Feche a porta de acesso a atolamento.

ilustração do procedimento

Se uma mensagem de atolamento continuar sendo exibida, significa que ainda há mídia no dispositivo. Verifique se há mídia em outros locais.


Eliminação de atolamentos nas áreas da bandeja de entrada

Eliminação de atolamentos nas áreas da bandeja de entrada

Esta seção fornece informações sobre os seguintes tópicos:

  • Eliminação de atolamentos da área de entrada da bandeja 1
  • Eliminação de atolamentos das áreas de entrada das bandejas 2 e 3
  • Eliminação de atolamentos das áreas de entrada das bandejas opcionais


Eliminação de atolamentos da área de entrada da bandeja 1

Eliminação de atolamentos da área de entrada da bandeja 1

A mensagem do painel de controle 13.XX.YY Atolamento na bandeja 1 alerta você de um atolamento na área de entrada da bandeja 1. Para eliminar o atolamento, siga as instruções na caixa de diálogo na tela ou siga as etapas abaixo.

1. | Se a borda da mídia está visível na área de alimentação, puxe-a lentamente para fora do dispositivo.
2. | Se a borda da mídia não está visível , remova a mídia da bandeja 1 e consulte Eliminação de atolamentos na área do cartucho de impressão.


Eliminação de atolamentos das áreas de entrada das bandejas 2 e 3

Eliminação de atolamentos das áreas de entrada das bandejas 2 e 3

Para eliminar atolamentos nas bandejas 2 e 3, siga as instruções na caixa de diálogo na tela ou siga as etapas abaixo. As seguintes mensagens do painel de controle alertam você de atolamentos nas bandejas 2 e 3:

● | 13.XX.YY Atolamento na bandeja 2
● | 13.XX.YY Atolamento na bandeja 2
● | Atolamento dentro porta inferior esquerda (HP LaserJet M5025 MFP e HP LaserJet M5035 MFP)
● | Atolamento dentro da porta média esquerda (HP LaserJet M5035X MFP e HP LaserJet M5035XS MFP)

1.

Abra a porta de acesso do lado direito. Se a página atolada está visível, puxe-a gentilmente para fora do dispositivo.

ilustração do procedimento

2.

Se você não conseguir eliminar o atolamento utilizando a porta, deslize a bandeja para fora do dispositivo, e remova qualquer papel danificado da bandeja.

ilustração do procedimento

3.

Se a borda do papel está visível na área de alimentação, puxe lentamente o papel para o lado esquerdo e depois para fora do dispositivo.

ilustração do procedimento

Nota

Não force o papel se o mesmo não se mover facilmente. Se o papel estiver preso em uma bandeja, tente removê-lo pela bandeja acima (se aplicável) ou pela área do cartucho de impressão.

4.

Feche a porta e deslize a bandeja de volta para o dispositivo.

ilustração do procedimento

Nota

Antes de substituir a bandeja, verifique se o papel está bem assentado na bandeja, nos quatro cantos, e abaixo das lingüetas das guias.

Nota

Se você não conseguir eliminar o atolamento da área de entrada, pode haver papel atolado na área do cartucho de impressão. Consulte Eliminação de atolamentos na área do cartucho de impressão.

Se uma mensagem de atolamento continuar sendo exibida, significa que ainda há mídia no dispositivo. Verifique se há mídia em outros locais.


Eliminação de atolamentos das áreas de entrada das bandejas opcionais

Eliminação de atolamentos das áreas de entrada das bandejas opcionais

Para eliminar atolamentos nas bandejas opcionais, siga as instruções na caixa de diálogo na tela ou siga as etapas abaixo. As seguintes mensagens do painel de controle alertam você sobre atolamentos nas bandejas opcionais:

● | 13.XX.YY Atolamento na bandeja 4 (HP LaserJet M5035X MFP e HP LaserJet M5035XS MFP)
● | 13.XX.YY Atolamento na bandeja 5 (HP LaserJet M5035XS MFP)
● | 13.XX.YY Atolamento na bandeja 6 (HP LaserJet M5035XS MFP)
● | Atolamento dentro da porta média esquerda (HP LaserJet M5035X MFP e HP LaserJet M5035XS MFP)
● | Atolamento dentro da porta inferior esquerda (HP LaserJet M5035X MFP e HP LaserJet M5035XS MFP)

1.

Abra a porta de acesso do lado direito. Se o atolamento está na bandeja 5 ou bandeja 6, abra também a porta de acesso inferior direita. Se a página atolada está visível, puxe-a gentilmente para fora do dispositivo.

ilustração do procedimento

2.

Se você não conseguir eliminar o atolamento utilizando as portas, deslize a bandeja para fora do dispositivo, e remova qualquer papel danificado da bandeja.

ilustração do procedimento

3.

Se a borda do papel está visível na área de alimentação, puxe lentamente o papel para o lado esquerdo e para fora do dispositivo.

ilustração do procedimento

Nota

Não force o papel se o mesmo não se mover facilmente. Se o papel estiver preso em uma bandeja, tente removê-lo pela bandeja acima (se aplicável) ou pela porta superior direita.

4.

Feche as portas e deslize a bandeja de volta para o dispositivo.

ilustração do procedimento

Nota

Antes de substituir a bandeja, verifique se o papel está bem assentado na bandeja, nos quatro cantos, e abaixo das lingüetas das guias.

Nota

Se você não conseguir eliminar o atolamento da área de entrada, pode haver papel atolado na área do cartucho de impressão. Consulte Eliminação de atolamentos na área do cartucho de impressão.

Se uma mensagem de atolamento continuar sendo exibida, significa que ainda há mídia no dispositivo. Verifique se há mídia em outros locais.


Solução de atolamentos seguidos

Solução de atolamentos seguidos

Se congestionamentos ocorrerem com freqüência, tente executar as seguintes ações:

● | Verifique todos os locais de atolamento. Um pedaço de mídia pode estar preso em algum lugar no dispositivo.
● | Verifique se a mídia foi carregada corretamente nas bandejas, se as bandejas estão ajustadas de forma adequada para o tamanho da mídia carregada e se elas não estão com excesso de papel.
● | Verifique se todas as bandejas e acessórios de manuseio de papel estão totalmente inseridos no dispositivo. (Se uma bandeja for aberta durante a impressão de um trabalho, poderá ocorrer um atolamento).
● | Verifique se todas as tampas e portas estão fechadas. (Se uma tampa ou porta for aberta durante a impressão de um trabalho, poderá ocorrer um congestionamento).
● | As folhas podem estar grudadas. Flexione a pilha para separar as folhas, mas não as ventile.
● | Se estiver imprimindo a partir da bandeja 1, tente colocar menos folhas de mídia de cada vez.
● | Se estiver imprimindo em mídia de tamanho pequeno (como cartões de índice), verifique se a orientação da mídia está correta na bandeja .
● | Vire a pilha de mídia na bandeja. Além disso, tente girar a pilha 180°.
● | Tente girar a mídia para que ela seja alimentada no dispositivo com outra orientação.
● | Verifique a qualidade da mídia. Não use mídia com defeito ou irregular.
● | Use somente mídia que atenda às especificações HP. Consulte Mídia e bandejas.
● | Não utilize mídia que já tenha sido usada em uma impressora ou copiadora. Não imprima em ambos os lados de envelopes, transparências, papel pergaminho ou etiquetas.
● | Não use mídia com grampos nem mídia da qual o grampo tenha sido removido. Os grampos podem danificar o dispositivo e invalidar a garantia.
● | Verifique se a energia fornecida ao dispositivo está estável e se atende às especificações. Consulte Especificações.
● | Limpe o dispositivo. Consulte Limpeza do dispositivo.
● | Entre em contato com a Assistência e serviço autorizado HP para executar a manutenção de rotina. Leia o folheto de suporte fornecido com o dispositivo ou consulte Atendimento ao cliente HP.


Limpeza de atolamentos de grampos

Limpeza de atolamentos de grampos

Para reduzir o risco de atolamentos de grampos, certifique-se de grampear até 30 páginas de papel (80 g/m2 ou 20 lb) de cada vez.

A mensagem do painel de controle 13,XX.YY Atolamento de grampos dentro da porta do grampeador no HP LaserJet M5035XS MFP o alerta quanto a um atolamento de grampos. Para limpar o atolamento, siga as instruções da caixa de diálogo na tela ou então siga as etapas abaixo.

1. | Abra a porta do grampeador. ilustração do procedimento
2. | Levante a alavanca verde no cartucho de grampos para deslocá-lo e depois puxe o cartucho para fora do dispositivo. ilustração do procedimento
3. | Retire qualquer grampo solto que esteja no grampeador e no cassete. ilustração do procedimento
4. | Erga na pequena alavanca na parte traseira do cartucho de grampos. ilustração do procedimento
5. | Remova os grampos que se estendem para fora do cartucho de grampos. ilustração do procedimento
6. | Feche a alavanca na parte traseira do cartucho de grampos. Verifique se ela se encaixa no lugar. ilustração do procedimento
7. | Insira o cartucho de grampos na abertura dentro da porta do grampeador e depois pressione a alavanca verde para baixo. ilustração do procedimento
8. | Feche a porta do grampeador. ilustração do procedimento
9. | Teste o grampeador, imprimindo ou copiando um trabalho que utilize grampos.

Repita essas etapas, se necessário.


Solução de problemas de qualidade de impressão

Solução de problemas de qualidade de impressão

Esta seção o ajuda a definir problemas de qualidade de impressão e o que fazer para corrigi-los. Muitas vezes, os problemas de qualidade de impressão podem ser tratados facilmente, certificando-se de que o dispositivo esteja com a manutenção em dia, usando mídias de impressão que atendam às especificações da HP ou processando uma página de limpeza.

Esta seção fornece informações sobre os seguintes tópicos:

  • Problemas de qualidade de impressão associados à mídia
  • Problemas de qualidade de impressão associados ao ambiente
  • Problemas de qualidade de impressão associados a congestionamentos
  • Exemplos de defeito de imagem
  • Impressão clara (parte da página)
  • Impressão clara (página inteira)
  • Partículas
  • Interrupções
  • Linhas
  • Fundo cinza
  • Mancha de toner
  • Toner solto
  • Defeitos repetitivos
  • Imagem repetida
  • Caracteres malformados
  • Distorção de página
  • Curva ou ondulação
  • Rugas ou dobras
  • Linhas brancas verticais
  • Trilhas horizontais
  • Manchas brancas sobre preto
  • Linhas espalhadas
  • Impressão borrada
  • Repetição aleatória de imagens


Problemas de qualidade de impressão associados à mídia

Problemas de qualidade de impressão associados à mídia

Alguns problemas na qualidade de impressão ocorrem devido ao uso de mídia inadequado.

● | Use mídia que atenda às especificações da HP. Consulte Mídia e bandejas.
● | A superfície da mídia é muito lisa. Use mídia que atenda às especificações da HP. Consulte Mídia e bandejas.
● | O teor de umidade do papel é desigual, muito alto ou muito baixo. Use mídia de outra fonte ou de um pacote fechado.
● | Algumas áreas da mídia não aceitam o toner. Use mídia de outra fonte ou de um pacote fechado.
● | O papel timbrado que você está usando é impresso em mídia áspera. Use uma mídia xerográfica, mais lisa. Se isso resolver o problema, peça ao fornecedor do seu papel timbrado para usar mídia que atenda às especificações deste dispositivo. Consulte Mídia e bandejas.
● | A mídia é excessivamente áspera. Use mídia xerográfica de textura mais lisa.
● | A configuração do driver está incorreta. Para alterar a configuração do tipo de mídia, consulte Controle de trabalhos de impressão.
● | A mídia que você está usando é muito pesada para a configuração de tipo de mídia que você selecionou, e o toner não está aderindo à mídia.


Problemas de qualidade de impressão associados ao ambiente

Problemas de qualidade de impressão associados ao ambiente

Se o dispositivo estiver operando em condições extremas de umidade ou falta de umidade, verifique se o ambiente de impressão está dentro das especificações. Consulte Ambiente operacional.


Problemas de qualidade de impressão associados a congestionamentos

Problemas de qualidade de impressão associados a congestionamentos

Certifique-se de que todas as folhas sejam retiradas da passagem do papel. Consulte Eliminação de atolamentos.

● | Se o dispositivo tiver sofrido um atolamento recente, imprima duas ou três páginas para limpá-lo.
● | Se as folhas não passarem pelo fusor e causarem defeitos de imagem em documentos subseqüentes, imprima três páginas para limpar o dispositivo. Se o problema persistir, imprima e processe uma página de limpeza. Consulte Limpeza do dispositivo.


Exemplos de defeito de imagem

Exemplos de defeito de imagem

Use os exemplos desta tabela de defeitos de imagem para determinar qual é o problema de qualidade de impressão que você está enfrentando, e depois veja as páginas de referência correspondentes para resolver o problema. Esses exemplos identificam os problemas de qualidade de impressão mais comuns. Se você ainda tiver problemas após tentar as correções sugeridas, entre em contato com a Assistência ao Cliente HP.

ilustração do procedimento
Consulte Impressão clara (parte da página).
ilustração do procedimento
Consulte Impressão clara (página inteira).
ilustração do procedimento
Consulte Partículas.
ilustração do procedimento
Consulte Partículas.
ilustração do procedimento
Consulte Interrupções.
ilustração do procedimento
Consulte Interrupções.
ilustração do procedimento
Consulte Interrupções.
ilustração do procedimento
Consulte Linhas.
ilustração do procedimento
Consulte Fundo cinza.
ilustração do procedimento
Consulte Mancha de toner.
ilustração do procedimento
Consulte Toner solto.
ilustração do procedimento
Consulte Defeitos repetitivos.
ilustração do procedimento
Consulte Imagem repetida.
ilustração do procedimento
Consulte Caracteres malformados .
ilustração do procedimento
Consulte Distorção de página.
ilustração do procedimento
Consulte Curva ou ondulação.
ilustração do procedimento
Consulte Rugas ou dobras.
ilustração do procedimento
Consulte Linhas brancas verticais.
ilustração do procedimento
Consulte Trilhas horizontais.
ilustração do procedimento
Consulte Manchas brancas sobre preto.
ilustração do procedimento
Consulte Linhas espalhadas.
ilustração do procedimento
Consulte Impressão borrada.
ilustração do procedimento
Consulte Repetição aleatória de imagens (escuro)
ilustração do procedimento
Consulte Repetição aleatória de imagens (claro)

Nota

Esses exemplos ilustram material com tamanho carta que passou pelo dispositivo.


Impressão clara (parte da página)

Impressão clara (parte da página)

ilustração do procedimento

1. | Verifique se o cartucho de impressão está totalmente instalado.
2. | O nível do toner no cartucho de impressão pode estar baixo. Substitua o cartucho de impressão.
3. | A mídia não atende às especificações da HP (por exemplo, a mídia está muito úmida ou é muito áspera). Consulte Mídia e bandejas.


Impressão clara (página inteira)

Impressão clara (página inteira)

ilustração do procedimento

1. | Verifique se o cartucho de impressão está totalmente instalado.
2. | Certifique-se de que a configuração Economode está desligada no painel de controle e no driver da impressora.
3. | Abra o menu Administração no painel de controle do dispositivo. Abra o menu Qualidade de impressão e aumente a configuração Densidade de toner. Consulte Menu Qualidade de impressão.
4. | Tente usar outro tipo de mídia.
5. | O cartucho de impressão pode estar quase vazio. Substitua o cartucho de impressão.


Partículas

Partículas

ilustração do procedimento

Depois da eliminação de um congestionamento, podem aparecer manchas em uma página.

1. | Imprima mais algumas páginas para verificar se o problema desaparece sozinho.
2. | Limpe o interior do dispositivo e processe uma página de limpeza. Consulte Limpeza do dispositivo.
3. | Tente usar outro tipo de mídia.
4. | Verifique se há vazamentos no cartucho de impressão. Se o cartucho de impressão estiver vazando, substitua-o.


Interrupções

Interrupções

ilustração do procedimento

1. | Certifique-se de que as especificações ambientais do dispositivo estão sendo atendidas. Consulte Ambiente operacional.
2. | Se a mídia é áspera, e o toner se apaga com facilidade, abra o menu Administração no painel de controle do dispositivo. Abra o menu Qualidade de impressão, selecione Modos do fusor e, em seguida, selecione o tipo de mídia que você está usando. Consulte Menu Qualidade de impressão.
3. | Tente usar mídia de textura mais lisa.


Linhas

Linhas

ilustração do procedimento

1. | Imprima mais algumas páginas para verificar se o problema desaparece sozinho.
2. | Limpe o interior do dispositivo e processe uma página de limpeza. Consulte Limpeza do dispositivo.
3. | Substitua o cartucho de impressão.


Fundo cinza

Fundo cinza

ilustração do procedimento

1. | Não reaproveite mídia que já tenha passado pelo dispositivo.
2. | Tente usar outro tipo de mídia.
3. | Imprima mais algumas páginas para verificar se o problema desaparece sozinho.
4. | Vire a pilha na bandeja. Além disso, tente girar a pilha 180°.
5. | Abra o menu Administração no painel de controle do dispositivo. Abra o menu Qualidade de impressão e aumente a configuração Densidade de toner. Consulte Menu Qualidade de impressão.
6. | Certifique-se de que as especificações ambientais do dispositivo estão sendo atendidas. Consulte Ambiente operacional.
7. | Substitua o cartucho de impressão.


Mancha de toner

Mancha de toner

ilustração do procedimento

1. | Imprima mais algumas páginas para verificar se o problema desaparece sozinho.
2. | Tente usar outro tipo de mídia.
3. | Certifique-se de que as especificações ambientais do dispositivo estão sendo atendidas. Consulte Ambiente operacional.
4. | Limpe o interior do dispositivo e processe uma página de limpeza. Consulte Limpeza do dispositivo.
5. | Substitua o cartucho de impressão.

Consulte tambémToner solto.


Toner solto

Toner solto

ilustração do procedimento

Toner solto, neste contexto, é o toner que pode ser facilmente removido da página.

1. | Se a mídia for pesada ou áspera, abra o menu Administração no painel de controle do dispositivo. No submenu Qualidade de impressão, selecione Modos do fusor e, em seguida, selecione o tipo de mídia que você está usando.
2. | Se você reparar que a textura de um dos lados da mídia é mais áspero, experimente imprimir no lado mais liso.
3. | Certifique-se de que as especificações ambientais do dispositivo estão sendo atendidas. Consulte Ambiente operacional.
4. | Certifique-se de que o tipo e a qualidade da mídia que você está usando atendem às especificações da HP. Consulte Mídia e bandejas.


Defeitos repetitivos

Defeitos repetitivos

ilustração do procedimento

1. | Imprima mais algumas páginas para verificar se o problema desaparece sozinho.
2. | Se o intervalo entre os defeitos for 47 mm (1,9 pol.), 62 mm (2,4 pol.) ou 96 mm (3,8 pol.), talvez seja necessário substituir o cartucho de impressão.
3. | Limpe o interior do dispositivo e processe uma página de limpeza. Consulte Limpeza do dispositivo.

Consulte tambémImagem repetida.


Imagem repetida

Imagem repetida

ilustração do procedimento

Esse tipo de defeito pode ocorrer quando você utiliza formulários pré-impressos ou uma grande quantidade de mídia estreita.

1. | Imprima mais algumas páginas para verificar se o problema desaparece sozinho.
2. | Certifique-se de que o tipo e a qualidade da mídia que você está usando atendem às especificações da HP. Consulte Mídia e bandejas.
3. | Se o intervalo entre os defeitos for 47 mm (1,9 pol.), 62 mm (2,4 pol.) ou 96 mm (3,8 pol.), talvez seja necessário substituir o cartucho de impressão.


Caracteres malformados

Caracteres malformados

ilustração do procedimento

1. | Imprima mais algumas páginas para verificar se o problema desaparece sozinho.
2. | Certifique-se de que as especificações ambientais do dispositivo estão sendo atendidas. Consulte Ambiente operacional.


Distorção de página

Distorção de página

ilustração do procedimento

1. | Imprima mais algumas páginas para verificar se o problema desaparece sozinho.
2. | Verifique se não há pedaços de papel rasgado dentro do dispositivo.
3. | Certifique-se de que a mídia esteja carregada corretamente e que todos os ajustes tenham sido feitos. Consulte Carregue a mídia nas bandejas de entrada. Certifique-se de que todas as guias da bandeja não estejam apertando demais o papel nem excessivamente soltas.
4. | Vire a pilha na bandeja. Além disso, tente girar a pilha 180°.
5. | Certifique-se de que o tipo e a qualidade da mídia que você está usando atendem às especificações da HP. Consulte Mídia e bandejas.
6. | Certifique-se de que as especificações ambientais do dispositivo estão sendo atendidas. Consulte Ambiente operacional.
7. | Alinhe as bandejas, abrindo o menu Administração no painel de controle do dispositivo. No submenu Qualidade de impressão, toque em Definir registro. Escolha uma bandeja em Origem e, em seguida, processe uma página de teste. Para obter mais informações, consulte Menu Qualidade de impressão.


Curva ou ondulação

Curva ou ondulação

ilustração do procedimento

1. | Vire a pilha na bandeja. Além disso, tente girar a pilha 180°.
2. | Certifique-se de que o tipo e a qualidade da mídia que você está usando atendem às especificações da HP. Consulte Mídia e bandejas.
3. | Certifique-se de que as especificações ambientais do dispositivo estão sendo atendidas. Consulte Ambiente operacional.
4. | Tente imprimir em um compartimento de saída diferente.
5. | Se a mídia for pesada ou áspera, abra o menu Administração no painel de controle do dispositivo. No submenu Qualidade de impressão, selecione Modos do fusor e, em seguida, selecione o tipo de mídia que você está usando. Altere a configuração para Baixo, o que ajuda a reduzir o calor no processo de fusão.


Rugas ou dobras

Rugas ou dobras

ilustração do procedimento

1. | Imprima mais algumas páginas para verificar se o problema desaparece sozinho.
2. | Certifique-se de que as especificações ambientais do dispositivo estão sendo atendidas. Consulte Ambiente operacional.
3. | Vire a pilha na bandeja. Além disso, tente girar a pilha 180°.
4. | Certifique-se de que a mídia esteja carregada corretamente e que todos os ajustes tenham sido feitos. Consulte Carregue a mídia nas bandejas de entrada.
5. | Certifique-se de que o tipo e a qualidade da mídia que você está usando atendem às especificações da HP. Consulte Mídia e bandejas.
6. | Se os envelopes estiverem com dobras, tente armazená-los de forma que fiquem nivelados.

Se as medidas acima não melhorarem as rugas ou dobras, abra o menu Administração no painel de controle do dispositivo. No submenu Qualidade de impressão, selecione Modos do fusor e, em seguida, selecione o tipo de mídia que você está usando. Altere a configuração para Baixo, o que ajuda a reduzir o calor no processo de fusão.


Linhas brancas verticais

Linhas brancas verticais

ilustração do procedimento

1. | Imprima mais algumas páginas para verificar se o problema desaparece sozinho.
2. | Certifique-se de que o tipo e a qualidade da mídia que você está usando atendem às especificações da HP. Consulte Mídia e bandejas.
3. | Substitua o cartucho de impressão.


Trilhas horizontais

Trilhas horizontais

ilustração do procedimento

Esse defeito normalmente ocorre quando o cartucho de impressão excedeu em muito sua vida útil calculada. Por exemplo, se você estiver imprimindo uma grande quantidade de páginas com bem pouca cobertura de toner.

1. | Substitua o cartucho de impressão.
2. | Reduza o número de páginas que você imprime com cobertura bem baixa de toner.


Manchas brancas sobre preto

Manchas brancas sobre preto

ilustração do procedimento

1. | Imprima mais algumas páginas para verificar se o problema desaparece sozinho.
2. | Certifique-se de que o tipo e a qualidade da mídia que você está usando atendem às especificações da HP. Consulte Mídia e bandejas.
3. | Certifique-se de que as especificações ambientais do dispositivo estão sendo atendidas. Consulte Ambiente operacional.
4. | Substitua o cartucho de impressão.


Linhas espalhadas

Linhas espalhadas

ilustração do procedimento

1. | Certifique-se de que o tipo e a qualidade da mídia que você está usando atendem às especificações da HP. Consulte Mídia e bandejas.
2. | Certifique-se de que as especificações ambientais do dispositivo estão sendo atendidas. Consulte Ambiente operacional.
3. | Vire a pilha na bandeja. Além disso, tente girar a pilha 180°.
4. | Abra o menu Administração no painel de controle do dispositivo. Abra o menu Qualidade de impressão e aumente a configuração Densidade de toner. Consulte Menu Qualidade de impressão.
5. | Abra o menu Administração no painel de controle do dispositivo. No submenu Qualidade de impressão, abra Otimizar e defina Det Linha=Ativado.


Impressão borrada

Impressão borrada

ilustração do procedimento

1. | Certifique-se de que o tipo e a qualidade da mídia que você está usando atendem às especificações da HP. Consulte Mídia e bandejas.
2. | Certifique-se de que as especificações ambientais do dispositivo estão sendo atendidas. Consulte Ambiente operacional.
3. | Vire a pilha na bandeja. Além disso, tente girar a pilha 180°.
4. | Não reaproveite mídia que já tenha passado pelo dispositivo.
5. | Diminua a densidade do toner. Abra o menu Administração no painel de controle do dispositivo. Abra o menu Qualidade de impressão e aumente a configuração Densidade de toner. Consulte Menu Qualidade de impressão.
6. | Abra o menu Administração no painel de controle do dispositivo. No submenu Qualidade de impressão, abra Otimizar e defina Det Linha=Ativado. Consulte Menu Qualidade de impressão.


Repetição aleatória de imagens

Repetição aleatória de imagens

ilustração do procedimento

ilustração do procedimento

Se uma imagem que aparece na parte superior da página (em preto sólido) se repetir no restante da página (em campo cinza), o toner pode não ter sido completamente eliminado do último trabalho. (A imagem repetida pode ser mais clara ou mais escura do que o campo no qual ela aparece.)

● | Mude o tom (escureça) do campo no qual a imagem repetida aparece.
● | Altere a ordem na qual as imagens são impressas. Por exemplo, coloque a imagem mais clara na parte superior da página e a mais escura no restante dela.
● | No aplicativo, gire a página inteira em 180° para imprimir a imagem mais clara primeiro.
● | Se o defeito ocorrer posteriormente em um trabalho de impressão, desligue o dispositivo por 10 minutos e, em seguida, ligue-o novamente para reiniciar o trabalho de impressão.


Solução de problemas de impressão em rede

Solução de problemas de impressão em rede

Nota

A HP recomenda utilizar o CD do dispositivo para instalar e configurar o dispositivo em uma rede.

● | Imprima uma página de configuração (consulte Uso de páginas de informações). Se houver um servidor de impressão HP Jetdirect instalado, a impressão de uma página de configuração também imprimirá uma segunda página que mostrará as configurações e o status da rede.
● | Consulte o Guia do administrador do servidor de impressão incorporado HP Jetdirect no CD do dispositivo para obter ajuda e mais informações sobre a página de configuração do Jetdirect. Para abrir o guia, execute o CD, clique em Documentação da impressora, clique em Guia do HP Jetdirect e em Solução de problemas do servidor de impressão HP Jetdirect.
● | Tente imprimir um trabalho a partir de outro computador.
● | Para verificar se um dispositivo opera com um computador, use um cabo USB para conectá-lo diretamente ao computador, e reinstale o software de impressão. Imprima um documento a partir de um programa no qual ele já foi corretamente impresso no passado. Se isso funcionar, talvez o problema esteja relacionado à rede.
● | Entre em contato com o administrador da rede para obter assistência.


Solução de problemas de fax

Solução de problemas de fax

Esta seção fornece informações sobre os seguintes tópicos:

  • Solução de problemas de envio
  • Solução de problemas de recepção


Solução de problemas de envio

Solução de problemas de envio

Os fax são interrompidos durante o envio.
Motivo
Solução
A máquina de fax à qual você está enviando pode estar defeituosa.
Envie o fax para outra máquina de fax.
Sua linha telefônica pode estar defeituosa.
Desconecte o cabo do fax da tomada telefônica e conecte um telefone. Faça uma ligação para testar se a linha telefônica funciona.

O dispositivo de fax recebe fax mas não os envia.
Motivo
Solução
Se o dispositivo está em um sistema PBX, este pode gerar um tom de discagem que o fax não é capaz de detectar.
Desative a configuração de detectar tom de discagem. Consulte o guia do fax para obter informações sobre como alterar a configuração.
Pode ser uma conexão telefônica ruim.
Envie o fax mais tarde.
A máquina de fax à qual você está enviando pode estar defeituosa.
Envie o fax para outra máquina de fax.
Sua linha telefônica pode estar defeituosa.
Desconecte o cabo do fax da tomada telefônica e conecte um telefone. Faça uma ligação para testar se a linha telefônica funciona.

Discagens repetidas ao tentar enviar fax.
Motivo
Solução
O fax redisca automaticamente um número do fax se o recurso Rediscar se ocupado ou o recurso Rediscar quando sem resposta, estiver ativado.
Desative os recursos Rediscar se ocupado e Rediscar quando sem resposta. Consulte o guia do fax para obter informações sobre como alterar as configurações.

Os fax enviados não chegam na máquina de fax receptora.
Motivo
Solução
A máquina de fax receptora pode estar desligada ou ter uma condição de erro, como estar sem papel.
Ligue para o destinatário para verifique se a máquina de fax está ligada e pronta para receber fax.
Um fax pode estar armazenado na memória por estar aguardando para rediscar para um número ocupado ou há outros trabalhos à frente dele aguardando envio.
Se um trabalho de fax está na memória por um desses motivos, é exibida uma entrada para o trabalho no log do fax. Imprima o log de atividades de fax (Consulte o guia do fax), e verifique se na coluna Resultado há trabalhos com designação Pendente.


Solução de problemas de recepção

Solução de problemas de recepção

As chamadas de fax recebidas não são respondidas pelo fax (não detecta fax).
Motivo
Solução
A configuração toques até atender pode não estar correta.
Verifique a configuração toques até atender. Consulte o guia do fax para obter informações sobre como alterar a configuração.
O cabo do telefone pode não estar ligado corretamente, ou não estar funcionando.
Verifique a instalação. Verifique se você está utilizando o cabo de telefone fornecido com o dispositivo.
A linha telefônica pode estar defeituosa.
Desconecte o cabo do fax da tomada telefônica e conecte um telefone. Faça uma ligação para testar se a linha telefônica funciona.
Um serviço de mensagem de voz pode estar interferindo com a capacidade de atender chamadas.
Faça um dos seguintes:
● | Descontinue o serviço de mensagens.
● | Use uma linha telefônica exclusivamente para as chamadas de fax.
● | Diminua a configuração de toques até atender para o fax para um número menor que os toques até atender do correio de voz. Consulte o guia do fax para obter informações sobre como alterar a configuração.

A transmissão ou recepção de fax está muito lenta.
Motivo
Solução
Você pode estar enviando ou recebendo fax muito complexos, como contendo vários gráficos.
Um fax complexo demora mais para ser enviado ou recebido.
A máquina recebendo fax pode ter um modem de baixa velocidade.
O fax do dispositivo só envia o fax na maior velocidade do modem que a máquina receptora aceita.
A resolução na qual o fax foi enviado ou recebido é muito alta. Uma maior resolução geralmente resulta em melhor qualidade, mas também demora mais tempo de transmissão.
Se você está recebendo o fax, ligue e peça ao remetente para diminuir a resolução e enviar novamente o fax. Se você está enviando, reduza a resolução ou mude a configuração de modo do conteúdo da página. Consulte o guia do fax para obter informações sobre como alterar as configurações.
Uma conexão ruim de linha telefônica está forçando o fax do dispositivo e a máquina de fax que envia ou recebe, a diminuir a velocidade da transmissão para compensar os erros.
Cancele e envie o fax novamente. Peça que a empresa telefônica verifique a linha telefônica.

Os fax não são impressos no dispositivo.
Motivo
Solução
Não há mídia nas bandejas de entrada.
Carregue mídia. Qualquer fax recebido enquanto as bandejas de entrada estão vazias é armazenado e será impresso após as bandejas serem recarregadas.
O modo Programar impressão de fax está ativado. Não serão impressos fax até o modo ser desativado
Desative o modo Programar impressão de fax. Consulte o guia do fax para obter informações sobre como alterar a configuração.
O nível do toner do dispositivo está baixo, ou acabou.
O dispositivo pára de imprimir quando tem pouco toner ou o toner acaba. Qualquer fax recebido é armazenado na memória e será impresso após a substituição do toner.
Substitua o cartucho de impressão.


Solução de problemas de cópia

Solução de problemas de cópia

Esta seção fornece informações sobre os seguintes tópicos:

  • Evitando problemas de cópia
  • Problemas na imagem
  • Problemas de manuseio de mídia
  • Problemas de desempenho


Evitando problemas de cópia

Evitando problemas de cópia

A seguir, algumas etapas simples que você pode realizar para aprimorar a qualidade da cópia:

● | Cópia do vidro do scanner. Isso produzirá uma cópia de maior qualidade que copiar do alimentador automático de documentos (AAD).
● | Use originais de qualidade.
● | Carregue a mídia corretamente. Se a mídia for carregada incorretamente, ela poderá inclinar, provocando imagens borradas e problemas com o programa de OCR. Consulte Carregue a mídia nas bandejas de entrada para obter instruções.
● | Use ou faça uma folha de proteção para proteger seus originais.
Nota

Verifique se a mídia atende às especificações da HP. Se a mídia atender às especificações da HP, problemas recorrentes de alimentação indicam que o rolete do coletor ou o coxim de separação está gasto. Entre em contado com a Assistência técnica HP. Consulte Atendimento ao cliente HP ou o folheto de suporte fornecido na caixa do dispositivo.


Problemas na imagem

Problemas na imagem

Problema
Causa
Solução
As imagens estão faltando ou apagadas.
O nível do toner do cartucho de impressão pode estar baixo.
Substitua o cartucho de impressão. Consulte Troca do cartucho de impressão.
O original pode ter baixa qualidade.
Se seu original é muito claro ou está danificado, a cópia poderá não compensar isso, mesmo se você ajustar o escurecimento. Se possível, consiga um documento original em melhores condições.
O original pode ter um fundo colorido.
Toque em Copiar e depois em Ajuste da imagem. Ajuste o controle deslizante Limpeza do fundo para a direita para reduzir a intensidade do fundo.
Surgem faixas verticais brancas ou meio apagadas na cópia.
gráfico de defeito
A mídia pode não atender às especificações da HP.
Use mídia que atenda às especificações da HP. Consulte Mídia e bandejas.
O nível do toner do cartucho de impressão pode estar baixo.
Substitua o cartucho de impressão. Consulte Troca do cartucho de impressão.
Surgem linhas indesejadas na cópia.
gráfico de defeito
A bandeja 1 ou a bandeja 2 podem não estar instaladas corretamente.
Verifique se a bandeja está no lugar.
O vidro do scanner ou o vidro do AAD pode estar sujo.
Limpe o vidro do scanner ou o vidro do AAD. Consulte Limpeza do dispositivo.
O tambor fotossensível dentro do cartucho de impressão pode estar arranhado.
Instale um novo cartucho de impressão HP. Consulte Troca do cartucho de impressão.
Surgem pontos ou faixas pretas na cópia.
Pode haver tinta, cola, líquido corretor ou outra substância indesejada no alimentador automático de documentos (AAD) ou no vidro do scanner.
Limpe o dispositivo. Consulte Limpeza do dispositivo.
As cópias são muito claras ou muito escuras.
A configuração de claro/escuro tem de ser ajustada.
Toque em Copiar e depois em Ajuste da imagem. Ajuste o controle deslizante Escurecer para clarear ou escurecer a imagem.
O texto não está claro.
A configuração de nitidez tem de ser ajustada.
A imagem deve ser otimizada para texto.
Para ajustar a nitidez, toque em Copiar, e depois toque em Ajuste da imagem. Ajuste o controle deslizante Nitidez para a direita para aumentar a nitidez.
Para otimizar a imagem para texto, toque em Copiar, e depois toque em Otimizar texto/figura. Selecione Texto.


Problemas de manuseio de mídia

Problemas de manuseio de mídia

Problema
Causa
Solução
Baixa qualidade de impressão ou adesão do toner
O papel é muito úmido, muito áspero, muito pesado ou muito macio, ou tem relevo ou é de um lote defeituoso.
Tente outro tipo de papel, entre 100 e 250 Sheffield, 4 a 6% de conteúdo de umidade.
Caracteres parcialmente impressos, atolamento, ou enrolamento
O papel foi armazenado incorretamente.
Armazene o papel horizontalmente em uma embalagem vedada.
O papel tem variabilidade de um lado para o outro.
Gire o papel.
Enrolamento excessivo
O papel é muito úmido, tem um alinhamento errado dos grãos ou tem estrutura de grãos curtos demais
Tente alterar o modo do fusor (Consulte Selecione o modo do fusor correto ou use papel com grãos mais longos.
O papel varia de um lado para o outro.
Gire o papel.
Atolamento, danos ao dispositivo
O papel ter cortes ou perfurações.
Use papel sem cortes nem perfurações.
Problemas na alimentação
O papel tem bordas irregulares.
Use papel de alta qualidade fabricado para impressoras a laser.
O papel varia de um lado para o outro.
Gire o papel.
O papel é muito úmido, muito áspero, muito pesado ou muito macio, tem um alinhamento errado dos grãos ou tem estrutura de grãos curtos demais, ou tem relevo ou é de um lote defeituoso.
● | Tente outro tipo de papel, entre 100 e 250 Sheffield, 4 a 6% de conteúdo de umidade.
● | Use papel com grãos mais longos.
A impressão está deformada ou desalinhada na página.
As guias da mídia podem estar ajustadas incorretamente.
Remova toda a mídia da bandeja de entrada, alinhe a pilha e carregue a mídia novamente na bandeja de entrada. Ajuste as guias da mídia para a largura e comprimento da mídia utilizada e tente imprimir novamente.
O scanner pode necessitar de calibração.
Faça o alinhamento da bandeja e calibre o scanner.
● | Faça o alinhamento da bandeja abrindo o menu Administração no painel de controle do dispositivo. No submenu Qualidade de impressão, toque em Definir registro. Escolha uma bandeja em Origem e execute uma página de teste. Para obter mais informações, consulte Menu Qualidade de impressão.
● | Consulte Calibração do scanner para obter informações sobre a calibração do scanner.
Mais de uma folha alimentada simultaneamente.
A bandeja da mídia pode estar sobrecarregada.
Remova alguma mídia da bandeja. Consulte Carregue a mídia nas bandejas de entrada.
A mídia pode estar enrugada, dobrada ou danificada.
Verifique se a mídia não está enrugada, dobrada ou danificada. Tente imprimir em mídia de um pacote novo ou diferente.
O dispositivo não puxa a mídia de uma bandeja de mídia.
O dispositivo pode estar no modo de alimentação manual.
● | Se for exibido Alimentação manual no mostrador do painel de controle, pressione OK para imprimir o trabalho.
● | Verifique se o dispositivo não está em modo de alimentação manual, e tente imprimir o trabalho novamente.
O rolete do coletor pode estar sujo ou danificado.
Entre em contado com o Atendimento ao cliente HP. Consulte Atendimento ao cliente HP ou o folheto de suporte fornecido na caixa do dispositivo.
O controle de ajuste de comprimento de papel na bandeja está definido com um comprimento maior que o tamanho da mídia.
Ajuste o controle de ajuste de comprimento de papel para o comprimento correto.


Problemas de desempenho

Problemas de desempenho

Problema
Causa
Solução
Não sai uma cópia.
A bandeja de entrada pode estar vazia.
Carregue mídia no dispositivo. Consulte Carregue a mídia nas bandejas de entrada para obter mais informações.
O original pode ter sido carregado incorretamente.
Carregue o original corretamente no AAD ou vidro do scanner. Consulte Carregue a mídia nas bandejas de entrada.
As cópias estão em branco.
É possível que a fita de vedação ainda esteja no cartucho de impressão.
Remova o cartucho de impressão do dispositivo, puxe a fita de vedação e reinstale o cartucho de impressão.
O original pode ter sido carregado incorretamente.
Carregue o original corretamente no AAD ou vidro do scanner. Consulte Carregue a mídia nas bandejas de entrada.
A mídia pode não atender às especificações da HP.
Use mídia que atenda às especificações da HP. Consulte Mídia e bandejas.
O nível do toner do cartucho de impressão pode estar baixo.
Substitua o cartucho de impressão. Consulte Troca do cartucho de impressão.
Foi copiado o original errado.
O AAD pode estar carregado.
Verifique se o AAD está vazio.
As cópias estão em tamanho reduzido.
As configurações do software do dispositivo podem definidas para reduzir a imagem digitalizada.
Consulte a Ajuda do software do dispositivo para obter mais informações sobre como alterar as configurações.


Solução de problemas de e‑mail

Solução de problemas de e‑mail

Se você não conseguir enviar e‑mails utilizando o recurso de envio digital, pode ser necessário reconfigurar o endereço de gateway SMTP ou LDAP. Imprima uma página de configuração para descobrir os endereços de SMTP e LDAP atuais. Consulte Uso de páginas de informações. Use os seguintes procedimentos para verificar se os endereços de gateway SMTP e LDAP são válidos.

Esta seção fornece informações sobre os seguintes tópicos:

  • Validação do endereço do gateway SMTP
  • Validação do endereço do gateway LDAP


Validação do endereço do gateway SMTP

Validação do endereço do gateway SMTP

Nota

Este procedimento é para sistemas operacionais Windows.

1. | Abra um prompt de comando do MS-DOS: clique em Iniciar, Executar e digite cmd.
2. | Digite telnet seguido pelo endereço do gateway SMTP e o número 25, que é a porta sobre a qual o MFP está se comunicando. Por exemplo, digite telnet 123.123.123.123 25 em que "123.123.123.123" representa o endereço do gateway SMTP.
3. | Pressione Enter. Se o endereço do gateway SMTP não for válido, a resposta conterá a mensagem Não foi possível estabelecer conexão com o host na porta 25: Falha na conexão.
4. | Se o endereço do gateway SMTP não for válido, entre em contato com o administrador da rede.


Validação do endereço do gateway LDAP

Validação do endereço do gateway LDAP

Nota

Este procedimento é para sistemas operacionais Windows.

1. | Abra o Windows Explorer. Na barra de endereços, digite LDAP:// imediatamente seguido pelo endereço do gateway LDAP. Por exemplo, digite LDAP://12.12.12.12 em que "12.12.12.12" representa o endereço do gateway LDAP.
2. | Pressione Enter. Se o endereço do gateway LDAP for válido, a caixa de diálogo Find People é aberta.
3. | Se o endereço do gateway LDAP não for válido, entre em contato com o administrador da rede.


Solução de problemas comuns no Windows

Solução de problemas comuns no Windows

Mensagem de erro:
"Falha de proteção geral, exceção OE"
"Spool32"
"Operação inválida"
Motivo
Solução
Feche todos os programas de software, reinicie o Windows e tente novamente.
Selecione um driver de impressora diferente. Se o driver de impressora PCL 6 do dispositivo está selecionado, alterne para o driver de emulação de impressora PCL 5 ou HP postscript nível 3 , o que pode ser feito em um programa de software.
Exclua todos os arquivos temporários do subdiretório Temp. Determine o nome do diretório abrindo o arquivo AUTOEXEC.BAT e procurando o comando "Set Temp =". O nome após esse comando é o diretório Temp. Geralmente é C:\TEMP por padrão, mas pode ser redefinido.
Consulte a documentação do Microsoft Windows fornecida com o computador para obter mais informações sobre mensagens de erro do Windows.


Solução de problemas comuns no Macintosh

Solução de problemas comuns no Macintosh

Além dos problemas listados em Solução de problemas gerais de impressão, esta seção relaciona os problemas que podem ocorrer quando se usa o Mac OS X.

Nota

A configuração para impressão USB e IP é feita por meio do Desktop Printer Utility. O dispositivo não será exibido no Seletor.

O driver de impressora não está listado no Centro de impressão ou Utilitário de configuração da impressora.
Motivo
Solução
O software do dispositivo pode não ter sido instalado ou foi instalado incorretamente.
Verifique se o PPD está na seguinte pasta do disco rígido: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, em que “<lang>” representa o código de linguagem com duas letras referente à linguagem que está sendo utilizada. Se necessário, reinstale o software. Consulte o guia de introdução para obter instruções.
O arquivo Postscript Printer Description (Descrição de impressora PostScript - PPD) está corrompido.
Exclua o arquivo PPD da seguinte pasta do disco rígido: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, em que “<lang>” representa o código de linguagem com duas letras referente à linguagem que está sendo utilizada. Reinstale o software. Consulte o guia de introdução para obter instruções.

O nome do dispositivo, endereço IP ou o nome do host Rendezvous não é exibido na lista de impressoras no Centro de impressão ou no Utilitário de configuração da impressora.
Motivo
Solução
Talvez o dispositivo não esteja pronto.
Verifique se os cabos estão conectados corretamente, se o dispositivo está ligado e se a luz Pronta está acesa. Se você está conectando por um hub USB ou Ethernet, tente conectar diretamente ao computador, ou use outra porta.
Pode ter sido selecionado o tipo errado de conexão.
Verifique se USB, Impressão IP ou Rendezvous está selecionado, dependendo do tipo de conexão que existe entre o dispositivo e o computador.
Está sendo usado o nome de dispositivo, endereço IP, ou nome do host Rendezvous errado.
Imprima uma página de configuração para verificar o nome do dispositivo, o endereço IP ou o nome do host Rendezvous. Consulte Uso de páginas de informações. Verifique se o nome, o endereço IP ou o nome do host Rendezvous informado na página de configuração corresponde ao nome do dispositivo, ao endereço IP ou ao nome do host Rendezvous mostrado no Centro de impressão ou no Utilitário de configuração da impressora.
O cabo de interface pode estar defeituoso ou ser de baixa qualidade.
Substitua o cabo de interface. Use um cabo de alta qualidade.

O driver de impressora não configura automaticamente o dispositivo selecionado no Centro de impressão ou no Utilitário de configuração da impressora.
Motivo
Solução
Talvez o dispositivo não esteja pronto.
Verifique se os cabos estão conectados corretamente, se o dispositivo está ligado e se a luz Pronta está acesa. Se você está conectando por um hub USB ou Ethernet, tente conectar diretamente ao computador, ou use outra porta.
O software do dispositivo pode não ter sido instalado ou foi instalado incorretamente.
Verifique se o arquivo PPD está na seguinte pasta do disco rígido: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, em que “<lang>” representa o código de linguagem com duas letras referente à linguagem que está sendo utilizada. Se necessário, reinstale o software. Consulte o guia de introdução para obter instruções.
O arquivo PPD está corrompido.
Exclua o arquivo PPD da seguinte pasta do disco rígido: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, em que “<lang>” representa o código de linguagem com duas letras referente à linguagem que está sendo utilizada. Reinstale o software. Consulte o guia de introdução para obter instruções.
Talvez o dispositivo não esteja pronto.
Verifique se os cabos estão conectados corretamente, se o dispositivo está ligado e se a luz Pronta está acesa. Se você está conectando por um hub USB ou Ethernet, tente conectar diretamente ao computador, ou use outra porta.
O cabo de interface pode estar defeituoso ou ser de baixa qualidade.
Substitua o cabo de interface. Use um cabo de alta qualidade.

Um trabalho de impressão não foi enviado ao dispositivo desejado.
Motivo
Solução
A fila de impressão pode ter sido parada.
Reinicie a fila de impressão. Abra Monitor de impressão e selecione Iniciar Trabalhos.
Está sendo usado o nome ou endereço IP errado do dispositivo. Outro dispositivo com um nome, endereço IP ou nome do host Rendezvous igual ou semelhante pode ter recebido o trabalho de impressão.
Imprima uma página de configuração para verificar o nome do dispositivo, o endereço IP ou o nome do host Rendezvous. Consulte Uso de páginas de informações. Verifique se o nome do dispositivo, o endereço IP ou o nome do host Rendezvous informado na página de configuração corresponde ao nome do dispositivo, ao endereço IP ou ao nome do host Rendezvous mostrado no Centro de impressão ou no Utilitário de configuração da impressora.

Um arquivo encapsulado PostScript (EPS) é impresso com fontes erradas.
Motivo
Solução
Esse problema ocorre com alguns programas.
● | Tente fazer download das fontes contidas no arquivo EPS para o dispositivo antes de imprimir.
● | Envie o arquivo em formato ASCII em vez de em codificação binária.

Você não consegue imprimir de um cartão USB de terceiros.
Motivo
Solução
Esse erro ocorre quando o software para impressoras USB não está instalado.
Ao adicionar um cartão USB de terceiros, pode ser necessário o software USB Adapter Card Support da Apple. A versão mais atual desse software está disponível no Website da Apple.

Quando conectado com um cabo USB, o dispositivo não é exibido no Centro de impressão ou no Utilitário de configuração da impressora após o driver ser selecionado.
Motivo
Solução
Esse problema é causado por um componente de hardware ou software.
Solução de problemas de software
● | Verifique se seu Macintosh suporta USB.
● | Verifique se o sistema operacional Macintosh é o Mac OS X v10.2.8 ou posterior.
● | Verifique se seu Macintosh tem o software USB apropriado da Apple.
Solução de problemas de hardware
●

Verifique se o dispositivo está ligado.
●

Verifique se o cabo USB está conectado corretamente.
●

Verifique se você está utilizando o cabo apropriado USB 2.0 Hi-Speed.
●

Veja se você não tem dispositivos USB demais sendo alimentados pela cadeia. Desconecte todos os dispositivos da cadeia, e conecte o cabo diretamente à porta USB no computador host.

●

Verifique se há mais de dois hubs USB sem alimentação própria conectados em uma fila na cadeia. Desconecte todos os dispositivos da cadeia, e conecte o cabo diretamente à porta USB no computador host.

Nota

O teclado do iMac é um hub USB sem alimentação própria.


Solução de problemas de Linux

Solução de problemas de Linux

Para obter informações sobre como solucionar problemas no Linux, acesse o Website de suporte ao Linux da HP: hp.sourceforge.net/.


Solução de problemas de PostScript

Solução de problemas de PostScript

As situações a seguir são específicas à linguagem PostScript (PS) e podem ocorrer quando várias linguagens de impressora estão em uso. Verifique se no visor do painel de controle há mensagens que podem ajudar você a solucionar problemas.

Nota

Para receber uma mensagem impressa ou exibida na tela quando ocorrem erros de PS, abra a caixa de diálogo Opções de impressão e clique na seleção desejada ao lado da seção Erros PS.

Esta seção fornece informações sobre os seguintes tópicos:

  • Problemas gerais


Problemas gerais

Problemas gerais

O trabalho é impresso em Courier (a fonte padrão) e não no tipo de fonte solicitado.
Motivo
Solução
O tipo de fonte solicitado não foi transferido por download.
Faça download da fonte desejada e envie novamente o trabalho de impressão. Verifique o tipo e local da fonte. Faça download da fonte para o dispositivo se aplicável. Consulte a documentação do software para obter mais informações.

Uma página ofício é impressa com as margens cortadas.
Motivo
Solução
O trabalho de impressão é muito complexo.
Talvez seja necessário imprimir o trabalho em 600 ppp, reduzir a complexidade da página ou instalar mais memória.

Uma página de erros PS é impressa.
Motivo
Solução
O trabalho de impressão pode não ser um trabalho PS.
Verifique se o trabalho de impressão é do tipo PS. Verifique se o programa de software esperava que um arquivo de configuração ou de cabeçalho PS fosse enviado ao dispositivo.


Suprimentos e acessórios
Suprimentos e acessórios

Suprimentos e acessórios

Esta seção dá informações sobre encomenda de peças, suprimentos e acessórios. Use apenas peças e acessórios especificamente projetados para este dispositivo.

  • Encomendar peças, acessórios e suprimentos
  • Números de peça


Encomendar peças, acessórios e suprimentos

Encomendar peças, acessórios e suprimentos

Existem vários métodos disponíveis para encomendar peças, suprimentos e acessórios:

Esta seção fornece informações sobre os seguintes tópicos:

  • Encomendar diretamente da HP
  • Encomendas através de fornecedores de assistência técnica ou de suporte
  • Encomendas diretamente através do servidor da Web incorporado (para impressoras conectadas a uma rede)
  • Encomendas diretamente através do software HP Easy Printer Care


Encomendar diretamente da HP

Encomendar diretamente da HP

É possível obter os seguintes itens diretamente da HP:

● | Peças de reposição: Para encomendar peças de reposição nos EUA, vá para http://www.hp.com/go/hpparts. Fora dos Estados Unidos, encomende peças através do centro de serviço autorizado local da HP.
● | Suprimentos e acessórios: Para encomendar suprimentos nos EUA, vá para http://www.hp.com/go/ljsupplies. Para encomendar suprimentos no mundo todo, consulte http://www.hp.com/ghp/buyonline.html. Para encomendar acessórios, vá para www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.


Encomendas através de fornecedores de assistência técnica ou de suporte

Encomendas através de fornecedores de assistência técnica ou de suporte

Para encomendar uma peça ou um acessório, entre em contato com um fornecedor autorizado de assistência técnica ou suporte da HP.


Encomendas diretamente através do servidor da Web incorporado (para impressoras conectadas a uma rede)

Encomendas diretamente através do servidor da Web incorporado (para impressoras conectadas a uma rede)

Utilize as etapas a seguir para encomendar suprimentos de impressão diretamente pelo servidor da Web incorporado.

1. | No navegador da Web do computador, digite o endereço IP ou o nome do host do dispositivo. A janela do status é aberta.
2. | Na área Outros links, clique duas vezes em Encomendar suprimentos. Isso fornece um URL para um site de onde é possível comprar os consumíveis.
3. | Selecione os números de peça dos produtos que deseja encomendar e siga as instruções na tela.


Encomendas diretamente através do software HP Easy Printer Care

Encomendas diretamente através do software HP Easy Printer Care

O software HP Easy Printer Care é uma ferramenta de gerenciamento da impressora destinada a tornar as tarefas de configuração, monitoração, encomenda de suprimentos, solução de problemas e atualização da impressora o mais simples e eficientes possíveis. Para obter mais informações sobre o software HP Easy Printer Care, vá para http://www.hp.com/go/easyprintercare.


Números de peça

Números de peça

A lista de acessórios a seguir foi atualizada antes da publicação deste documento. As informações sobre pedidos e a disponibilidade dos acessórios podem mudar no decorrer da vida útil do dispositivo.

Esta seção fornece informações sobre os seguintes tópicos:

  • Acessórios
  • Suprimentos e kits de manutenção
  • Memória
  • Cabos e interfaces
  • Mídias de impressão


Acessórios

Acessórios

Item
Descrição
Número de peça
Unidade duplex opcional
Nota

A unidade duplex está incluída no HP LaserJet M5035X MFP e no HP LaserJet M5035XS MFP.
Possibilita a impressão automática nos dois lados do papel.
Q7549A
Acessório opcional de fax analógico
Nota

O acessório de fax analógico está incluído no HP LaserJet M5035X MFP e no HP LaserJet M5035XS MFP.
Fornece recursos de fax
Q3701A


Suprimentos e kits de manutenção

Suprimentos e kits de manutenção

Item
Descrição
Número de peça
Cartucho de impressão HP LaserJet
Cartucho para 15.000 páginas
Q7570A
Cassete de grampos
Cassete de 5.000 grampos
Q7839A
Mecanismo de impressão do kit de manutenção (110 V)
Kit de manutenção para dispositivos de 110 V
Q7832A
Mecanismo de impressão do kit de manutenção (220 V)
Kit de manutenção para dispositivos de 220 V
Q7833A
Kit de manutenção do AAD
Kit de manutenção do alimentador automático de documentos
Q7842A


Memória

Memória

Item
Número de peça
48 MB
Q7714A
64 MB
Q7715A
128 MB
Q7718A
256 MB
Q7719A
512 MB
Q7720A


Cabos e interfaces

Cabos e interfaces

Item
Descrição
Número de peça
Placas de E/S (EIO) melhoradas
Placas de rede multi-protocolos EIO do servidor de impressão HP Jetdirect :
Servidor de impressão HP Jetdirect 620n Fast Ethernet (10/100Base-TX)
J7934G
Servidor de impressão HP Jetdirect 625n Fast Ethernet (10/100/1000Base-TX)
J7960G
Servidor de impressão HP Jetdirect 635n IPv6/IPsec Fast Ethernet (10/100/1000Base-TX)
J7961G
Cabo USB
Cabo A-B de 2 metros
C6518A


Mídias de impressão

Mídias de impressão

Para obter mais informações sobre suprimentos de mídia, acesso o endereço http://www.hp.com/go/ljsupplies

Item
Descrição
Número de peça
Papel para laser HP Soft Gloss
Para utilização com dispositivos HP LaserJet. Trata-se de papel revestido, ideal para a impressão de documentos comerciais de alto impacto, como folhetos, materiais de vendas e documentos com gráficos e imagens fotográficas.
Especificações: 32 lb (120 g/m2).
Carta (220 x 280 mm), 50 folhas/embalagem
C4179A - países/regiões da Ásia e da Costa do Pacífico
A4 (210 x 297 mm), 50 folhas/embalagem
C4179B - países/regiões da Ásia, da Costa do Pacífico e da Europa
Papel Resistente para HP LaserJet
Para utilização com dispositivos HP LaserJet. Esse papel acetinado é à prova d'água e de rasgos, e não compromete a qualidade de impressão ou o desempenho. Use-o para sinais, mapas, menus e outras aplicações comerciais.
Carta (8,5 x 11 pol.), 50 folhas por caixa
Q1298A - América do Norte
A4 (210 x 297 mm), 50 folhas por caixa
Q1298B - países/regiões da Ásia, da Costa do Pacífico e da Europa
Papel HP Premium Choice para LaserJet
O papel com mais brilho da HP para LaserJet. Espera-se cor espetacular e preto bem definido desse papel que é supersuave e brilhantemente branco. É ideal para apresentações, planejamentos comerciais, correspondência externa e outros documentos importantes.
Especificações: 98 de brilho, 32 lb. (75 g/m2).
Carta (8,5 x 11 pol.), 500 folhas/resma, caixa com 10 resmas
HPU1132 - América do Norte
Carta (8,5 x 11 pol.), 250 folhas/embalagem, caixa com 6 embalagens
HPU1732 - América do Norte
A4 (210 x 297 mm), caixa com 5 resmas
Q2397A - países/regiões da Ásia e da Costa do Pacífico
A4 (210 x 297 mm), 250 folhas/resma, caixa com 5 resmas
CHP412 - Europa
A4 (210 x 297 mm), 500 folhas/resma, caixa com 5 resmas
CHP410 - Europa
A4 (210 x 297 mm), 160 g/m2, 500 folhas/resma, caixa com 5 resmas
CHP413 - Europa
Papel para HP LaserJet
Para utilização com dispositivos HP LaserJet. É ideal para papel timbrado, memorandos importantes, documentos legais, mala direta e correspondência.
Especificações: 96 de brilho, 24 lb (90 g/m2).
Carta (8,5 x 11 pol.), 500 folhas/resma, caixa com 10 resmas
HPJ1124 - América do Norte
Ofício (8,5 x 14 pol.), 500 folhas/resma, caixa com 10 resmas
HPJ1424 - América do Norte
Carta A (220 x 280 mm), 500 folhas/resma, caixa com 5 resmas
Q2398A - países/regiões da Ásia e da Costa do Pacífico
A4 (210 x 297 mm), 500 folhas/resma, caixa com 5 resmas
Q2400A - países/regiões da Ásia e da Costa do Pacífico
A4 (210 x 297 mm), 500 folhas/resma
CHP310 - Europa
Papel de impressão HP
Para utilização com impressoras HP LaserJet e a jato de tinta. Criado especialmente para uso em escritórios domésticos e de pequenas empresas. É mais pesado e mais brilhante do que o papel para copiadoras.
Especificações: 92 de brilho, 22 lb.
Carta (8,5 x 11 pol.), 500 folhas/resma, caixa com 10 resmas
HPP1122 - América do Norte e México
Carta (8,5 x 11 pol.), 500 folhas/resma, caixa com 3 resmas
HPP113R - América do Norte
A4 (210 x 297 mm), 500 folhas/resma, caixa com 5 resmas
CHP210 - Europa
A4 (210 x 297 mm), 300 folhas/embalagem, caixa com 5 embalagens
CHP213 - Europa
Papel multipróposito HP
Ideal para uso com todos os equipamentos de escritório – impressoras a laser e a jato de tinta, copiadoras e máquinas de fax. Criado para empresas que desejam utilizar um mesmo papel para todas as necessidades do escritório. É mais brilhante e mais liso do que os outros papéis para escritório.
Especificações: 90 de brilho, 20 lb (75 g/m2).
Carta (8,5 x 11 pol.), 500 folhas/resma, caixa com 10 resmas
Carta (8,5 x 11 pol.), 500 folhas/resma, caixa com 5 resmas
Carta (8,5 x 11 pol.), 250 folhas/embalagem, caixa com 12 embalagens
Carta (8,5 x 11 pol.), 3 furos, 500 folhas/resma, caixa com 10 resmas
Ofício (8,5 x 14 pol.), 500 folhas/resma, caixa com 10 resmas
HPM1120 - América do Norte
HPM115R - América do Norte
HP25011 - América do Norte
HPM113H - América do Norte
HPM1420 - América do Norte
Papel para escritório HP
Ideal para uso com todos os equipamentos de escritório – impressoras a laser e a jato de tinta, copiadoras e máquinas de fax. Esse papel é excelente para grandes volumes de impressão.
Especificações: 84 de brilho, 20 lb (75 g/m2).
Carta (8,5 x 11 pol.), 500 folhas/resma, caixa com 10 resmas
HPC8511 - América do Norte e México
Carta (8,5 x 11 pol.), 3 furos, 500 folhas/resma, caixa com 10 resmas
HPC3HP - América do Norte
Ofício (8,5 x 14 pol.), 500 folhas/resma, caixa com 10 resmas
HPC8514 - América do Norte
Carta (8,5 x 11 pol.), Quick Pack; caixa com 2.500 folhas
HP2500S - América do Norte e México
Carta (8,5 x 11 pol.), Quick Pack de 3 furos; caixa com 2.500 folhas
HP2500P - América do Norte
Carta A (220 x 280 mm), 500 folhas/resma, caixa com 5 resmas
Q2408A - países/regiões da Ásia e da Costa do Pacífico
A4 (210 x 297 mm), 500 folhas/resma, caixa com 5 resmas
Q2407A - países/regiões da Ásia e da Costa do Pacífico
A4 (210 x 297 mm), 500 folhas/resma, caixa com 5 resmas
CHP110 - Europa
A4 (210 x 297 mm), Quick Pack, 2.500 folhas/embalagem, caixa com 5 embalagens
CHP113 - Europa
Papel reciclado para escritório HP
Ideal para uso com todos os equipamentos de escritório – impressoras a laser e a jato de tinta, copiadoras e máquinas de fax. Esse papel é excelente para grandes volumes de impressão.
Satisfaz à Ordem Executiva dos EUA 13101 para produtos ambientalmente preferíveis.
Especificações: 84 de brilho, 20 lb, 30% de conteúdo reciclado.
Carta (8,5 x 11 pol.), 500 folhas/resma, caixa com 10 resmas
HPE1120 - América do Norte
Carta (8,5 x 11 pol.), 3 furos, 500 folhas/resma, caixa com 10 resmas
HPE113H - América do Norte
Ofício (8,5 x 14 pol.), 500 folhas/resma, caixa com 10 resmas
HPE1420 - América do Norte
Transparências HP LaserJet
Apenas para uso com dispositivos HP LaserJet monocromáticos. Para textos e gráficos, nítidos e detalhados, confie nas únicas transparências especificamente projetadas e testadas para operar com dispositivos HP LaserJet monocromáticos.
Especificações: 4,3 mil de espessura.
Carta (8,5 x 11 pol.), 50 folhas por caixa
92296T - América do Norte, países/regiões da Ásia, da Costa do Pacífico e da Europa
A4 (210 x 297 mm), 50 folhas por caixa
922296U - países/regiões da Ásia, da Costa do Pacífico e da Europa


Serviços e suporte
Serviços e suporte

Serviços e suporte

  • declaração de garantia limitada da Hewlett-Packard
  • Serviço de garantia de reparo pelo próprio cliente
  • Declaração de garantia limitada do cartucho de impressão
  • Atendimento ao cliente HP
  • acordos de manutenção da HP


declaração de garantia limitada da Hewlett-Packard

declaração de garantia limitada da Hewlett-Packard

Produto hp
Duração da garantia limitada
HP LaserJet M5025, M5035, M5035X, e M5035XS
Garantia de um ano no local

A HP garante a você, o consumidor final, que o hardware e os acessórios HP não apresentarão defeitos de material e de fabricação após a data da compra, dentro do prazo especificado acima. Caso a HP seja notificada de quaisquer defeitos no período de garantia, a HP responsabiliza-se por reparar ou substituir, de acordo com sua própria opção, os produtos comprovadamente avariados. Os produtos de substituição podem ser novos ou ter o desempenho equivalente ao de um produto novo.

A HP garante que o software HP não deixará de executar as instruções de programação após a data da compra, devido a defeitos de material e de fabricação, dentro do prazo especificado acima, desde que esteja devidamente instalado e que seja utilizado de forma correta. Caso a HP seja notificada de quaisquer defeitos durante o prazo da garantia, ela substituirá o software que não executa suas instruções de programação devido a tais defeitos.

A HP não assegura que a operação dos seus produtos será ininterrupta ou livre de erros. Caso a HP não execute em tempo hábil o reparo ou a substituição necessária, conforme previsto na garantia, o usuário deverá ser reembolsado tão logo faça a devolução do produto.

Os produtos da HP podem conter peças recondicionadas, cujo desempenho é equivalente ao de peças novas, ou que tenham sido usadas incidentalmente.

A garantia não cobre defeitos resultantes de (a) manutenção ou calibragem impróprias ou inadequadas, (b) software, interfaces, peças ou materiais que não sejam fornecidos pela HP, (c) modificação não autorizada ou má utilização, (d) operação fora das especificações ambientais publicadas para o produto ou (e) manutenção ou preparação inadequadas do local de instalação.

NA EXTENSÃO DO PERMITIDO PELAS LEIS LOCAIS, AS GARANTIAS ACIMA SÃO EXCLUSIVAS, E NENHUMA OUTRA GARANTIA, ESCRITA OU ORAL, ESTÁ EXPRESSA OU IMPLÍCITA. A HP ISENTA-SE ESPECIFICAMENTE DE QUALQUER GARANTIA OU CONDIÇÃO DE COMERCIALIZAÇÃO, QUALIDADE SATISFATÓRIA E ADEQUAÇÃO PARA FINS PESSOAIS QUE ESTEJAM IMPLÍCITAS. Determinados países/regiões, estados ou províncias não permitem limitações na duração da garantia implícita e as limitações ou exclusões acima podem não se aplicar ao usuário. Esta garantia concede ao usuário direitos legais específicos, e ele poderá estar sujeito a outros direitos que variam de país/região para país/região, estado para estado ou província para província. A garantia limitada da HP é válida em qualquer país/região ou localidade onde a HP ofereça suporte para este produto e onde a HP tenha comercializado este produto. O nível dos serviços de garantia que você receberá poderá variar de acordo com os padrões locais. A HP não alterará a forma, a adequação ou a função do produto para torná-lo operacional em um país/região para o qual nunca se tenha pretendido que ele funcione por motivos legais ou regulamentares.

NA EXTENSÃO PERMITIDA PELAS LEIS LOCAIS, OS RECURSOS NESTA DECLARAÇÃO DE GARANTIA SÃO OS ÚNICOS DISPONÍVEIS PARA O USUÁRIO. EXCETO COMO INDICADO ACIMA, EM NENHUMA CIRCUNSTÂNCIA A HP SERÁ RESPONSÁVEL POR PERDA DE DADOS, POR DANOS DIRETOS, ESPECIAIS, INCIDENTAIS OU CONSEQÜENCIAIS (INCLUINDO PERDA DE LUCROS OU DADOS), OU OUTROS DANOS, SEJA BASEADO EM CONTRATO, AÇÃO DE REPARAÇÃO DE DANOS OU OUTROS. Determinados países/regiões, estados ou províncias não permitem a exclusão ou limitação de danos incidentais ou conseqüenciais e, em função disso, as limitações ou exclusões acima podem não se aplicar a você.

OS TERMOS DE GARANTIA CONTIDOS NESTA DECLARAÇÃO, EXCETO NA EXTENÃO MÁXIMA PERMITIDA PELA LEGISLAÇÃO, NÃO EXCLUEM, RESTRINGEM NEM MODIFICAM OS DIREITOS LEGAIS OBRIGATÓRIOS APLICÁVEIS À VENDA DESTE PRODUTO A VOCÊ. OS TERMOS DA GARANTIA COMPLEMENTAM OS DIREITOS LEGAIS OBRIGATÓRIOS.


Serviço de garantia de reparo pelo próprio cliente

Serviço de garantia de reparo pelo próprio cliente

Os produtos HP são projetados com muitas peças de Reparo pelo próprio cliente (CSR) para minimizar o tempo de reparo e permitir mais flexibilidade na substituição de peças defeituosas . Se durante o período de diagnóstico, a HP identificar que o reparo pode ser realizado pelo uso de uma peça CSR, a HP enviará a peça diretamente a você para a substituição. Há duas categorias de peças CSR: 1) Peças para as quais o auto-reparo é obrigatório. Se você solicitar à HP para substituir essas peças, você será cobrado pelos custos de deslocamento e mão-de-obra desse serviço. 2) Peças para as quais o auto-reparo é opcional. Essas peças também são projetadas para for Reparo pelo próprio cliente. Se, entretanto, você solicitar que a HP as substitua para você, isso poderá ser eito sem cobrança adicional conforme o tipo de garantia de serviço designada para seu produto.

Com base na disponibilidade e onde a localização o permitir, as peças CSR serão enviadas para entrega no próximo dia útil. Pode ser oferecida uma entrega no mesmo dia ou em quatro horas, com uma cobrança adicional, onde a localização o permitir. Se for necessária assistência, você pode ligar para o Centro de Suporte Técnico da HP e um técnico orientará você pelo telefone. A HP especifica nos materiais enviados com uma peça de substituição CSR se a peça defeituosa deverá ser devolvida à HP. Em casos onde é necessário devolver a peça defeituosa à HP, você deverá enviar a peça defeituosa de volta à HP em um período definido, geralmente de cinco (5) dias úteis. A peça defeituosa deverá ser devolvida com a documentação associada fornecida no material de embalagem. Se você não devolver a peça defeituosa à HP, ela poderá cobrar você pela substituição. Com um Reparo pelo próprio cliente, a HP pagará todos os custos de envio e devolução e determinará a transportadora a ser utilizada.


Declaração de garantia limitada do cartucho de impressão

Declaração de garantia limitada do cartucho de impressão

Este produto HP é garantido contra defeitos de materiais e de fabricação.

Esta garantia não se aplica a produtos que (a) tenham sido preenchidos, recondicionados, remanufaturados ou alterados de qualquer forma, (b) sofram problemas resultantes de mau uso, armazenamento inadequado ou operação fora das especificações ambientais publicadas para o dispositivo ou (c) apresentem desgaste decorrente do uso normal.

Para obter serviço de garantia, leve o produto até o local da compra (com uma descrição por escrito do problema e amostras de impressão) ou entre em contato com a Assistência ao cliente HP. Se assim decidido pela própria HP, a HP fará a substituição dos produtos que provaram ser defeituosos ou reembolsará o valor da sua compra.

NA EXTENSÃO DO PERMITIDO PELAS LEIS LOCAIS, AS GARANTIAS ACIMA SÃO EXCLUSIVAS, E NENHUMA OUTRA GARANTIA, ESCRITA OU ORAL, ESTÁ EXPRESSA OU IMPLÍCITA. A HP ISENTA-SE ESPECIFICAMENTE DE QUALQUER GARANTIA OU CONDIÇÃO DE COMERCIALIZAÇÃO, QUALIDADE SATISFATÓRIA E ADEQUAÇÃO PARA FINS PESSOAIS QUE ESTEJAM IMPLÍCITAS.

NA EXTENSÃO MÁXIMA PERMITIDA PELA LEGISLAÇÃO LOCAL, EM HIPÓTESE ALGUMA A HP OU SEUS FORNECEDORES SERÃO RESPONSÁVEIS POR DANO DIRETO, ESPECIAL, INCIDENTAL, CONSEQÜENCIAL (INCLUINDO LUCROS CESSANTES OU PERDA DE DADOS) OU POR OUTROS DANOS, QUER SEJAM BASEADOS EM CONTRATO,INFRAÇÃO OU OUTROS.

OS TERMOS DE GARANTIA CONTIDOS NESTA DECLARAÇÃO, EXCETO NA EXTENÃO MÁXIMA PERMITIDA PELA LEGISLAÇÃO, NÃO EXCLUEM, RESTRINGEM NEM MODIFICAM OS DIREITOS LEGAIS OBRIGATÓRIOS APLICÁVEIS À VENDA DESTE PRODUTO A VOCÊ. OS TERMOS DA GARANTIA COMPLEMENTAM OS DIREITOS LEGAIS OBRIGATÓRIOS.


Atendimento ao cliente HP

Atendimento ao cliente HP

Esta seção fornece informações sobre os seguintes tópicos:

  • Serviços On-line
  • Suporte telefônico
  • Utilitários de software, drivers e informações eletrônicas
  • Pedido direto HP de acessórios ou suprimentos
  • Informação sobre serviços HP
  • Contratos de serviço HP
  • Software HP Easy Printer Care
  • Suporte e informações da HP para computadores Macintosh


Serviços On-line

Serviços On-line

Para ter acesso 24 horas a softwares atualizados específicos de dispositivos HP, informações sobre produtos e dados de suporte via conexão com a Internet, visite o site na Web: www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp.

Acesse www.hp.com/support/net_printing para obter informações sobre o servidor de impressão externo HP Jetdirect.

O HP Instant Support Professional Edition (ISPE) é uma suíte de ferramentas para solução de problemas acessadas via Web direcionadas a produtos para computadores e impressoras. Acesse instantsupport.hp.com.


Suporte telefônico

Suporte telefônico

A HP fornece suporte gratuito por telefone durante o período de garantia. Para obter o número de telefone em seu país/região, consulte o folheto fornecido com o dispositivo ou visite www.hp.com/support/. Antes de ligar para a HP, tenha as seguintes informações à mão: o nome e o número de série do produto, a data da compra e uma descrição do problema.


Utilitários de software, drivers e informações eletrônicas

Utilitários de software, drivers e informações eletrônicas

www.hp.com/go/M5025_software ou www.hp.com/go/M5035_software

A página da Web dos drivers está em inglês, mas o download desses drivers está disponível em vários idiomas.


Pedido direto HP de acessórios ou suprimentos

Pedido direto HP de acessórios ou suprimentos

● | Estados Unidos: www.hp.com/sbso/product/supplies.
● | Canadá: www.hp.ca/catalog/supplies
● | Europa: www.hp.com/supplies
● | Ásia-Pacífico: www.hp.com/paper/

Para encomendar peças ou acessórios originais HP, acesse a HP Parts Store em www.hp.com/buy/parts (apenas EUA e no Canadá) ou ligue para 1-800-538-8787 (EUA) ou 1-800-387-3154 (Canadá).


Informação sobre serviços HP

Informação sobre serviços HP

Para localizar revendedores autorizados HP, ligue para 1-800-243-9816 (EUA) ou 1-800-387-3867 (Canadá).

Fora dos Estados Unidos e Canadá, ligue para o telefone de assistência ao cliente de seu país/região. Consulte o folheto enviado na caixa com o dispositivo.


Contratos de serviço HP

Contratos de serviço HP

Ligue 1-800-HPINVENT (1-800-474-6836 (EUA)) ou 1-800-268-1221 (Canadá). Ou, visite o site na Web de Serviços de SupportPack and CarepaqTM da HP em www.hpexpress-services.com/10467a.

Para horas a mais de serviço, ligue para 1-800-446-0522.


Software HP Easy Printer Care

Software HP Easy Printer Care

Para verificar o status e configuração do dispositivo e para ver informações sobre soluções de problemas, além da documentação on-line, use a Software HP Easy Printer Care. Para usar a Software HP Easy Printer Care, é necessário executar a instalação completa do software. Consulte Uso do servidor da Web incorporado.


Suporte e informações da HP para computadores Macintosh

Suporte e informações da HP para computadores Macintosh

Acesse www.hp.com/go/macosx para obter informações de suporte do Macintosh OS X e serviço de assinatura HP para atualizações de drivers.

Acesse www.hp.com/go/mac-connect para conhecer os produtos que foram especificamente desenvolvidos para o usuário Macintosh.


acordos de manutenção da HP

acordos de manutenção da HP

A HP possui vários tipos de contratos de manutenção que atendem a uma ampla faixa de necessidades de suporte. Esses contratos não fazem parte da garantia padrão. Os serviços de suporte podem variar de acordo com a área. Verifique com o revendedor HP local os serviços que estão disponíveis em sua área.

Esta seção fornece informações sobre os seguintes tópicos:

  • Acordos de serviços locais
  • Reembalagem do dispositivo
  • Garantia estendida


Acordos de serviços locais

Acordos de serviços locais

Para fornecer um nível de suporte que melhor atenda às necessidades do cliente, a HP possui contratos de serviços no local, com vários níveis de atendimento.

Esta seção fornece informações sobre os seguintes tópicos:

  • Serviço no local no dia seguinte
  • Serviço no local semanal (volume)


Serviço no local no dia seguinte

Serviço no local no dia seguinte

Esse contrato oferece suporte para o próximo dia útil após a solicitação de assistência. Extensões nos horários de cobertura e viagens, além das áreas de serviço designadas da HP, estão disponíveis em quase todos os contratos no local (com o pagamento de uma taxa adicional).


Serviço no local semanal (volume)

Serviço no local semanal (volume)

Este contrato fornece visitas semanais programadas no local para organizações com muitos produtos HP. Este contrato é previsto para locais que utilizam 25 ou mais produtos para estações de trabalho, incluindo dispositivos, plotadoras, computadores e unidades de disco.


Reembalagem do dispositivo

Reembalagem do dispositivo

Caso o Atendimento ao cliente HP determine que seu dispositivo precisa ser devolvido à HP para reparos, siga as etapas abaixo para reembalar seu dispositivo antes de enviá-lo.

CUIDADO

Os danos no envio causados por embalagens inadequadas são responsabilidade do cliente.
Para reembalar o dispositivo

1.

Remova e guarde todos os cartões DIMMs que adquiriu e instalou no dispositivo. Não remova o DIMM fornecido com o dispositivo.

CUIDADO

A eletricidade estática pode danificar os DIMMs. Ao manusear os DIMMs, use uma pulseira antiestática ou toque freqüentemente na superfície da embalagem anti-estática do DIMM antes de tocar em partes de metal expostas no dispositivo. Para remover os DIMMs, consulte Instalação de memória na impressora.

2.

Remova e guarde o cartucho de impressão.

CUIDADO

É extremamente importante remover o cartucho de impressão antes de enviar o dispositivo. Um cartucho de impressão deixado no dispositivo durante o transporte poderá vazar e cobrir totalmente o mecanismo da impressora e outras peças com toner.

Para evitar danos ao cartucho de impressão, evite tocar no cilindro e guarde o cartucho na embalagem original ou de forma a não deixá-lo exposto à luz.

3.

Remova e guarde o cabo de alimentação, o cabo de interface e os acessórios opcionais.
4.

Se possível, inclua amostras de impressão e 50 a 100 folhas de papel ou de outra mídia que não tenha sido impressa corretamente.
5.

Nos EUA, telefone para o Atendimento ao cliente HP para solicitar uma nova embalagem. Nas demais localidades, se possível, utilize a embalagem original. A Hewlett-Packard recomenda fazer um seguro do equipamento para transporte.


Garantia estendida

Garantia estendida

O HP Support oferece cobertura para hardware HP e para todos os componentes internos fornecidos pela HP. A manutenção do hardware cobre um período de 1 a 3 anos a partir da data de compra do produto HP. O cliente deve adquirir o HP Support dentro da garantia expressa de fábrica. Para obter mais informações, entre em contato com o grupo de Atendimento e assistência ao cliente HP.


Especificações
Especificações

Especificações

  • Especificações físicas
  • Especificações elétricas
  • Emissões acústicas
  • Ambiente operacional


Especificações físicas

Especificações físicas

Dimensões
Modelo
Altura
Profundidade
Largura
Peso1
HP LaserJet M5025 MFP e HP LaserJet M5035 MFP
775 mm (30,5 pol.)
584 mm (23 pol.)
597 mm (23,5 pol.)
20,2 kg (44,5 lb)
HP LaserJet M5035X MFP
1.035 mm (40,75 pol.)
762 mm (30 pol.)
737 mm (29 pol.)
30,2 kg (66,5 lb)
HP LaserJet M5035XS MFP
1.194 mm (47 pol.)
762 mm (30 pol.)
737 mm (29 pol.)
30,2 kg (66,5 lb)

1 Sem cartucho de impressão

Dimensões da impressora com todas as portas e bandejas completamente abertas
Modelo
Altura
Profundidade
Largura
HP LaserJet M5025 MFP e HP LaserJet M5035 MFP
1.080 mm (42,5 pol.)
991 mm (39 pol.)
1.016 mm (40 pol.)
HP LaserJet M5035X MFP
1.340 mm (52,75 pol.)
1.067 mm (42 pol.)
1.016 mm (40 pol.)
HP LaserJet M5035XS MFP
1.499 mm (59 pol.)
1.067 mm (42 pol.)
1.016 mm (40 pol.)


Especificações elétricas

Especificações elétricas

AVISO!

Os requisitos de energia dependem do país/região onde o dispositivo é vendido. Não converta as tensões de operação. Isso pode danificar a impressora e invalidar a garantia do produto.

Requisitos de energia
Especificação
Modelos de 110 volts
Modelos de 220-volt
Requisitos de energia elétrica
100 a 127 Vca
50/60 Hz
220 a 240 Vca
50/60 Hz
Corrente nominal
8,0 A
4,5 A

Consumo de energia (média, em watts)1
Modelo
Impressão2
Cópia
Pronta ou em espera3 , 4
Inativa5
Desligada
HP LaserJet M5025 MFP
< 615 W6
615 W
75 W
21 W
0,01 W
HP LaserJet M5035 MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035X MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035XS MFP
< 615 W7
615 W
75 W
21 W
0,01 W

1 Esses valores estão sujeitos a alterações. Consulte www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp para obter informações atualizadas.

2 Os números de energia elétrica correspondem aos valores mais altos, medidos com o uso de todas as voltagens padrão.

3 Tempo padrão do modo Pronto até Inatividade = 30 minutos.

4 Dissipação de calor no modo Pronta = 37,5 BTU/hora.

5 Tempo de recuperação da Inatividade até o início da impressão = menos de 8,5 segundos.

6 Velocidade de impressão = 25 ppm.

7 Velocidade de impressão = 35 ppm.


Emissões acústicas

Emissões acústicas

Potência e nível de pressão sonora1,3
Nível de potência sonora
Declarado conforme a ISO 9296
IMPRESSÃO3
LWAd = 6,6 Bels (A) [66 dB (A)]
Pronta
Praticamente imperceptível
Nível de pressão sonora
Declarado conforme a ISO 9296
IMPRESSÃO3
LpAm=54 dB (A)
Pronta
Praticamente imperceptível

1 Esses valores estão sujeitos a alterações. Consulte www.hp.com/support/M5025mfp ou www.hp.com/support/M5035mfp para obter informações atualizadas.

2 Configuração testada: HP LaserJet M5035 MFP, impressão simplex, papel tamanho A4.

3 Velocidade de impressão = 35 ppm.


Ambiente operacional

Ambiente operacional

Condições necessárias
Condição ambiental
Impressão
Armazenamento/modo de espera
Temperatura (impressora e cartucho de impressão)
15° a 32,5°C (59° a 89°F)
-20° a 40°C (-4° a 104°F)
Umidade relativa
10% a 80%
10% a 90%


Informações regulamentares
Informações regulamentares

Informações regulamentares

Essa seção contém as informações regulamentares a seguir:

  • Regulamentos da FCC
  • Programa de proteção ambiental
  • Declaração de telecom
  • Declaração de conformidade
  • Declarações de segurança


Regulamentos da FCC

Regulamentos da FCC

Esse equipamento foi testado e está em conformidade com os limites para um dispositivo digital da Classe A, de acordo com a Parte 15 das normas da FCC. Esses limites foram criados para proporcionar proteção razoável contra interferência prejudicial em uma instalação residencial. Esse equipamento gera, utiliza e pode emitir energia de radiofreqüência. Se esse equipamento não for instalado e utilizado de acordo com as instruções, poderá causar interferências prejudiciais à comunicação de rádio. Entretanto, não há garantia de que a interferência não ocorra em determinada instalação. Se esse equipamento provocar interferência danosa a um receptor de rádio ou televisão, o que pode ser determinado desligando e religando o equipamento, o usuário é estimulado a tentar corrigir a interferência tomando uma ou mais das seguintes medidas:

● | Mudar a direção ou o local da antena de recepção.
● | Aumentar a distância entre o equipamento e o receptor.
● | Conectar o equipamento a uma tomada em um circuito que não seja o do receptor.
● | Consultar o revendedor ou um técnico experiente de rádio/TV.
Nota

Qualquer alteração ou modificação na impressora que não seja expressamente aprovada pela HP pode anular a autoridade do usuário de operar esse equipamento.

É obrigatória a utilização de um cabo de interface blindado, conforme os limites da Classe A da Parte 15 das normas da FCC.


Programa de proteção ambiental

Programa de proteção ambiental

Esta seção fornece informações sobre os seguintes tópicos:

  • Proteção do meio ambiente
  • Produção de ozônio
  • Consumo de energia
  • Consumo de toner
  • Uso do papel
  • Plásticos
  • Suprimentos para impressão da HP LaserJet
  • Informações do programa de devolução e reciclagem de suprimentos da HP
  • Papel
  • Restrições de materiais
  • Descarte de equipamentos usados por usuários em residências privadas na União Européia
  • Folha de dados de segurança de materiais
  • Como obter mais informações


Proteção do meio ambiente

Proteção do meio ambiente

A Hewlett-Packard Company tem o compromisso de fornecer produtos de qualidade, preservando ao máximo o meio ambiente. Este produto foi desenvolvido com vários atributos para minimizar impactos ambientais.


Produção de ozônio

Produção de ozônio

Este produto não gera gás ozônio (O3) considerável.


Consumo de energia

Consumo de energia

O consumo de energia cai significativamente nos modos Pronta e Inativa, o que economiza recursos naturais e dinheiro sem afetar o alto desempenho deste produto. Este produto é compatível com o ENERGY STAR® (Versão 3.0), que é um programa voluntário para estimular o desenvolvimento de produtos de escritório que economizam energia.

Logotipo do ENERGY STAR

ENERGY STAR® e a marca ENERGY STAR são marcas registradas nos EUA. Como parceiro do ENERGY STAR, a Hewlett-Packard Company determinou que este produto atende às diretrizes do ENERGY STAR de economia de energia. Para obter mais informações, consulte www.energystar.gov.


Consumo de toner

Consumo de toner

O modo Economode utiliza significativamente menos toner, o que pode aumentar a vida útil do cartucho de impressão.


Uso do papel

Uso do papel

O recurso de impressão duplex automática (impressão nos dois lados, consulte Impressão em ambos os lados do papel (Windows) ou Impressão em ambos os lados do papel (Mac)) manual/opcional e de impressão N-up (múltiplas páginas impressas em uma página) deste produto podem reduzir o uso de papel e as demandas decorrentes por recursos naturais.


Plásticos

Plásticos

As peças plásticas com mais de 25 gramas possuem marcas, de acordo com os padrões internacionais, para facilitar a identificação de plásticos para reciclagem no fim da vida útil do produto.


Suprimentos para impressão da HP LaserJet

Suprimentos para impressão da HP LaserJet

É fácil devolver e reciclar cartuchos de impressão HP LaserJet vazios, sem nenhum gasto, usando o HP Planet Partners. A HP está comprometida com o fornecimento de produtos e serviços inovadores de alta qualidade que sejam ambientalmente saudáveis, desde o projeto e a fabricação do produto até sua distribuição, operação e processos de reciclagem. Garantimos que os cartuchos de impressão HP LaserJet devolvidos são adequadamente reciclados, processando-os para recuperar plásticos e metais valiosos para novos produtos e impedindo que milhões de toneladas de lixo sejam lançados nos depósitos de lixo. Como esse cartucho está sendo reciclado e usado em novos materiais, ele não será devolvido para você. Os cartuchos de impressão HP LaserJet vazios são reciclados de forma responsável quando você participa do programa HP Planet Partners. Agradecemos por sua responsabilidade ambiental!

Em muitos países/regiões, os suprimentos de impressão deste produto (cartuchos de impressão, por exemplo) podem ser devolvidos para a HP por meio do programa de devolução e reciclagem de suprimentos de impressão HP. Um programa de devolução gratuito e fácil de utilizar está disponível em mais de 35 países/regiões. Informações e instruções sobre o programa em vários idiomas são incluídas em cada novo cartucho de impressão HP LaserJet e nas embalagens dos suprimentos.


Informações do programa de devolução e reciclagem de suprimentos da HP

Informações do programa de devolução e reciclagem de suprimentos da HP

Desde 1992, a HP tem oferecido a devolução e a reciclagem de suprimentos de impressoras HP LaserJet gratuitamente. Em 2004, o programa Planet Partners da HP para suprimentos LaserJet estava disponível em 85% do mercado mundial onde os suprimentos para HP LaserJet são vendidos. Etiquetas já impressas e com selo pago estão incluídas no guia de instruções da maioria das caixas de cartuchos de impressão HP LaserJet. As etiquetas e as caixas de depósito/coleta de suprimentos também estão disponíveis pelo site na Web: www.hp.com/recycle.

Use a etiqueta para devolver apenas cartuchos de impressão HP LaserJet originais vazios. Não use esta etiqueta para cartuchos que não sejam da HP, cartuchos recarregados ou remanufaturados ou para devoluções pela garantia. Os suprimentos de impressão ou outros objetos enviados de forma incorreta ao programa HP Planet Partners não podem ser devolvidos.

Mais de 10 milhões de cartuchos de impressão HP LaserJet foram reciclados globalmente em 2004 por meio do programa de reciclagem de suprimentos HP Planet Partners. Esse número recorde representa 26 milhões de quilos de materiais de cartucho de impressão desviados dos depósitos de lixo. Mundialmente, em 2004, a HP reciclou uma média de 59% do cartucho de impressão por peso, que consiste, principalmente, em plástico e metais. Plásticos e metais são utilizados para fabricar novos produtos, como produtos HP, bandejas plásticas e spools. Os materiais remanescentes são descartados de maneira eficiente em termos ambientais.

● | Devoluções nos EUA. Para reduzir o impacto no ambiente da devolução dos cartuchos e suprimentos usados, a HP encoraja a adoção da devolução em lote. Basta juntar dois ou mais cartuchos e usar a etiqueta UPS pré-paga, já endereçada, fornecida no pacote. Para obter mais informações nos EUA, telefone para 1-800-340-2445 ou visite o site da HP na Web em www.hp.com/recycle.
● | Devoluções fora dos EUA. Os clientes fora dos EUA devem visitar o site na Web www.hp.com/recycle para obter mais informações sobre a disponibilidade do Programa de Devolução e Reciclagem de Suprimentos da HP.


Papel

Papel

Este produto é capaz de utilizar papel reciclado que atenda às diretrizes definidas no HP LaserJet Printer Family Print Media Guide(Guia de Mídia de Impressão da Família de Impressoras HP LaserJet). Este produto é adequado para o uso de papel reciclado conforme a norma EN12281:2002.


Restrições de materiais

Restrições de materiais

Este produto da HP contém mercúrio na lâmpada fluorescente do scanner e/ou visor de cristal líquido do painel de controle, que pode requerer manuseio especial no final de sua vida útil.

Este produto HP contém uma bateria que pode exigir manuseio especial no final de sua vida útil. As baterias incluídas ou fornecidas pela Hewlett-Packard para esse produto incluem:

HP LaserJet M5025 MFP e HP LaserJet M5035 Série MFP dispositivo
Tipo:
Bateria de lítio de carbono monofluoretado BR1632
Peso:
(1,5 g)
Localização
Na placa do formatador
Pode ser removida pelo usuário?
Não

símbolo de bateria

símbolo de bateria

Para obter informações sobre reciclagem, vá até www.hp.com/recycle, ou consulte as autoridades locais ou a Electronics Industries Alliance: www.eiae.org.


Descarte de equipamentos usados por usuários em residências privadas na União Européia

Descarte de equipamentos usados por usuários em residências privadas na União Européia

Símbolo de descarte da UE

Esse símbolo no produto ou em sua embalagem indica que esse produto não deve ser descartado junto com o lixo doméstico. É de sua responsabilidade descartar o equipamento rejeitado entregando-o em um posto de recolhimento indicado para a reciclagem de equipamentos eletro-eletrônicos rejeitados. O recolhimento e reciclagem em separado do seu equipamento rejeitado durante o descarte ajudará a conservar os recursos naturais e a garantir que a reciclagem seja feita de modo a proteger a saúde humana e o meio ambiente. Para obter mais informações sobre locais onde você possa se desfazer de equipamentos rejeitados para fins de reciclagem, entre em contato com a sua prefeitura, o serviço de recolhimento de lixo local ou a loja na qual você adquiriu o produto.


Folha de dados de segurança de materiais

Folha de dados de segurança de materiais

Pode-se obter folhas de dados de segurança de materiais (MSDS) para suprimentos contendo substâncias químicas (por exemplo, toner) consultando o site da HP na Web em www.hp.com/go/msds ou www.hp.com/hpinfo/community/environment/productinfo/safety.


Como obter mais informações

Como obter mais informações

Para obter informações sobre esses tópicos ambientais:

● | folha de perfil ambiental para este e vários outros produtos HP;
● | compromisso da HP com o meio ambiente;
● | sistema de gerenciamento ambiental HP;
● | programa de devolução e reciclagem de produtos HP no fim da vida útil;
● | folha de dados de segurança de materiais.

Visite http://www.hp.com/go/environment ou http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Declaração de telecom

Declaração de telecom

Os modelos de HP LaserJet M5035X MFP e HP LaserJet M5035XS MFP possuem o Acessório de fax analógico HP LaserJet 300 já instalado, com o objetivo de fornecer comunicação para PSTN, para a funcionalidade de fax. Consulte o Guia do usuário do acessório de fax analógico 300 da HP LaserJet para obter todas as informações de regulamentação aprovadas e avisos regulatórios associados à funcionalidade de fax e esse dispositivo.


Declaração de conformidade

Declaração de conformidade

Declaração de conformidade
de acordo com o Guia ISO/IEC 22 e EN 45014
Nome do fabricante:
Hewlett-Packard Company
Endereço do fabricante:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, EUA
declara que o produto
Nome do produto:
HP LaserJet Série M5025 / M5035
Acessórios5):
Q7549A – unidade duplex opcional
Q7834A – 1 gabinete de 500 folhas opcional
Q7835A – 3 gabinetes de 500 folhas opcionais
Q7604A – grampeador/empilhador opcional
BOISB-0308-00 – Módulo de fax
Número de regulamentação do modelo3):
BOISB-0502-01
Opções do produto:
Todas
Cartucho de impressão
Q7570A
conforma-se às seguintes Especificações do produto:
Segurança:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A11 +A2 (Produto da Classe 1 Laser/LED)
GB4943-2001
EMC:
CISPR22:1993 +A1 +A2 / EN 55022:1994 +A1 +A2 - Classe A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Título 47 CFR, Parte 15 Classe B2 / ICES-003, Edição 4
TELECOM:
TBR-21:1998; EG 201 121:1998
Informações complementares:
Este produto atende aos requisitos da Diretiva da EMC 89/336/EEC e a Diretiva de baixa tensão 73/23/EEC, da Diretiva R&TTE 1999/5/EC (Anexo II) e recebeu a marcação de conformidade CE.
1) O produto foi testado em uma configuração típica com os Sistemas de computador pessoal da Hewlett-Packard.
2) Este dispositivo está de acordo com a Parte 15 das Regras da FCC. A operação está sujeita às duas seguintes condições: (1) este dispositivo não pode causar interferência prejudicial e (2) este dispositivo deve aceitar qualquer interferência recebida, inclusive interferência que possa causar operação indesejada.
3) Para fins regulamentares, este produto recebeu um Número de regulamentação do modelo. Esse número não deve ser confundido com o nome do produto ou com o(s) número(s) do produto.
4) O produto atende aos requisitos das normas EN55022 e CNS13438 Classe A caso o seguinte se aplique: “Aviso – Este é um produto de classe A. Em ambientes domésticos, este produto pode causar rádio-interferência e, nesse caso, poderá ser necessária a adoção de medidas adequadas por parte do usuário.”
5) Todas as autorizações modulares mundiais para o acessório de fax analógico obtidas pela Hewlett-Packard sob o Número de regulamentação do modelo BOISB-0308-00 incorporam o Módulo de soquete de modem MT5634SMI da Multi-Tech Systems.
Boise, Idaho , EUA
11 de maio de 2006
Somente para assuntos regulamentares:
Contato na Austrália:
Gerente de regulamentações de produtos, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Austrália
Contato europeu:
Seu escritório de vendas e serviços HP local ou a Hewlett-Packard Gmbh, Departamento HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143)
Contato nos EUA:
Gerente de regulamentações de produtos, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefone: 208-396-6000)


Declarações de segurança

Declarações de segurança

Esta seção fornece informações sobre os seguintes tópicos:

  • Segurança do laser
  • Regulamentações DOC canadenses
  • Declaração VCCI (Japão)
  • Declaração para o cabo de alimentação (Japão)
  • Declaração EMI (Coréia)
  • Declaração de EMI (Taiwan)
  • Declaração sobre laser para a Finlândia


Segurança do laser

Segurança do laser

O Centro de Dispositivos e Saúde Radiológica (CDRH) da Administração de Alimentos e Medicamentos (FDA) dos EUA implementou normas para produtos a laser fabricados a partir de 1 de agosto de 1976. Todos os produtos comercializados nos Estados Unidos devem obedecer a essas normas. O dispositivo é certificado como um produto laser “Classe 1” de acordo com o Padrão de Desempenho de Radiação definido pelo Departamento de Saúde e Serviços Humanos dos EUA (DHHS) e a Lei de Controle de Radiação para a Saúde e Segurança de 1968. Como a radiação emitida dentro do dispositivo está completamente confinada pelos invólucros protetores e pelas tampas externas, o feixe de laser não escapa durante nenhuma fase da operação normal do usuário.

AVISO!

O uso de controles, a execução de ajustes ou procedimentos não especificados neste Guia do usuário podem resultar em exposição à radiação perigosa.


Regulamentações DOC canadenses

Regulamentações DOC canadenses

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Declaração VCCI (Japão)

Declaração VCCI (Japão)

Declaração VCCI para o Japão

Declaração VCCI para o Japão


Declaração para o cabo de alimentação (Japão)

Declaração para o cabo de alimentação (Japão)

Declaração japonesa para o cabo de alimentação

Declaração japonesa para o cabo de alimentação


Declaração EMI (Coréia)

Declaração EMI (Coréia)

Declaração EMI


Declaração de EMI (Taiwan)

Declaração de EMI (Taiwan)

Declaração EMI


Declaração sobre laser para a Finlândia

Declaração sobre laser para a Finlândia

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Como trabalhar com placas de memória e do servidor de impressão
Como trabalhar com placas de memória e do servidor de impressão

Como trabalhar com placas de memória e do servidor de impressão

Esta seção explica os recursos de memória da impressora e mostra etapas para expansão.

  • Visão geral
  • Instalação de memória na impressora
  • Verificação da instalação da DIMM
  • Economia de recursos (recursos permanentes)
  • Ativar a memória do Windows
  • Uso de placas do servidor de impressão HP Jetdirect


Visão geral

Visão geral

Há um slot para módulo de memória em linha dupla (DIMM) disponível para atualizar a memória do dispositivo. DIMMs estão disponíveis em 32, 48, 64, 128 e 512 MB.

Para obter informações sobre pedidos, consulte Encomendar peças, acessórios e suprimentos.

Nota

Os Single In-line Memory Modules (Módulos de memória em linha simples) (SIMMs) usados em impressoras HP LaserJet anteriores não são compatíveis com a impressora.

A impressora também tem um slot EIO para a expansão dos seus recursos de rede. O slot EIO pode ser usado para atualizar a impressora com mais uma conexão de rede, como um servidor de impressão sem fio, uma placa de rede ou uma placa de conectividade serial ou AppleTalk.

Nota

O HP LaserJet M5025 MFP e o HP LaserJet M5035 Série MFP já têm um dispositivo de rede instalado. O slot EIO pode ser usado para fornecer recursos de rede adicionais àqueles já incorporados na impressora.

Para informar-se sobre a quantidade de memória instalada na impressora ou sobre o que está instalado no slot EIO, imprima uma página de configuração. Consulte Uso de páginas de informações.


Instalação de memória na impressora

Instalação de memória na impressora

Convém acrescentar mais memória à impressora se você costuma imprimir gráficos complexos, gerar documentos PostScript (PS) ou utilizar muitas fontes transferidas por download. A memória adicionada também proporciona mais flexibilidade no suporte de recursos de armazenamento de trabalhos, como cópias rápidas.

Esta seção fornece informações sobre os seguintes tópicos:

  • Para instalar memória da impressora


Para instalar memória da impressora

Para instalar memória da impressora

CUIDADO

A eletricidade estática pode danificar os módulos DIMM. Ao manusear módulos DIMM, utilize uma pulseira antiestática ou toque com freqüência na superfície da embalagem antiestática desses módulos e, em seguida, toque em qualquer superfície de metal exposta da impressora.

Os HP LaserJet M5025 MFP e HP LaserJet M5035 Série MFP MFPs têm um slot DIMM. Se desejar, você pode substituir um DIMM instalado no slot por um DIMM com mais memória.

Se você ainda não o fez, imprima uma página de configuração para saber quanta memória está instalada na impressora antes de adicionar mais memória. Consulte Uso de páginas de informações.

1.

Desative o dispositivo, e desconecte todos os cabos.

ilustração do procedimento

ilustração do procedimento

2.

Na traseira do dispositivo, remova a tampa do formatador.

ilustração do procedimento

ilustração do procedimento

3.

Abra a porta do formatador.

ilustração do procedimento

ilustração do procedimento

4.

Remova o DIMM da embalagem antiestática.

ilustração do procedimento

ilustração do procedimento

CUIDADO

Para reduzir a possibilidade de danos causados pela eletricidade estática, sempre utilize uma pulseira de descarga eletroestática (ESD) ou toque na superfície do pacote antiestático antes de manipular os módulos DIMM.

ilustração do procedimento

ilustração do procedimento

5.

Segure o módulo DIMM pelas extremidades e alinhe suas ranhuras ao slot DIMM. (Verifique se as travas em cada lado do slot DIMM estão abertas.)

ilustração do procedimento

ilustração do procedimento

6.

Pressione o módulo DIMM diretamente no slot e aperte com firmeza. Verifique se as travas em cada lado do módulo DIMM estão corretamente encaixadas.

ilustração do procedimento

ilustração do procedimento

Nota

Solte as travas do módulo DIMM antes de removê-lo.
7.

Feche a porta do formatador.

ilustração do procedimento

ilustração do procedimento

8.

Substitua a tampa do formatador.

ilustração do procedimento

ilustração do procedimento

9.

Reconecte os cabos e ligue o dispositivo.

ilustração do procedimento

ilustração do procedimento


Verificação da instalação da DIMM

Verificação da instalação da DIMM

Após instalar a DIMM, verifique se a instalação foi bem sucedida.

Verifique se a DIMM está instalada corretamente

1. | Ligue o dispositivo. Verifique se o indicador luminoso de Pronta fica aceso após a finalização da seqüência de inicialização do dispositivo. Se uma mensagem de erro for exibida, talvez um módulo DIMM tenha sido instalado de forma incorreta. Consulte Mensagens do painel de controle.
2. | Imprima uma página de configuração (consulte Uso de páginas de informações).
3. | Verifique a seção referente à memória na página de configuração e compare-a à mesma seção da página de configuração que foi impressa antes da instalação da memória. Se a quantidade de memória não tiver aumentado, talvez o módulo DIMM esteja com defeito ou não tenha sido instalado corretamente. Repita o procedimento de instalação. Se necessário, instale outro módulo DIMM em vez desse.

Nota

Se você instalou um idioma de dispositivo (personalização), verifique a seção "Personalizações e opções instaladas" na página de configuração. Esta área deve listar o novo idioma do dispositivo.


Economia de recursos (recursos permanentes)

Economia de recursos (recursos permanentes)

Utilitários ou trabalhos que você carregar para o dispositivo às vezes incluem recursos (por exemplo, fontes, macros ou padrões). Os recursos marcados internamente como permanentes permanecem na memória no dispositivo até você desligar o dispositivo.

Utilize as diretrizes a seguir se você utilizar a funcionalidade PDL (Page Description Language) para marcar recursos como permanentes. Para obter detalhes técnicos, consulte uma referência PDL apropriada para a linguagem PCL ou PS.

● | Somente marque recursos como permanentes quando for absolutamente necessário que eles permaneçam na memória enquanto o dispositivo estiver ligado.
● | Só envie recursos permanentes para o dispositivo no início de um trabalho de impressão e não durante a impressão.
Nota

Utilizar muitos recursos permanentes ou carregá-los durante a impressão pode afetar o desempenho do dispositivo ou sua capacidade de imprimir páginas complexas.


Ativar a memória do Windows

Ativar a memória do Windows

1. | No menu Iniciar, Configurações, e Impressoras ou Impressoras e aparelhos de fax.
2. | Selecione este dispositivo e selecione Propriedades.
3. | Na guia Configurar, clique em Mais.
4. | No campo Memória total, digite ou selecione a quantidade total de memória agora instalada.
5. | Clique em OK.
6. | Vá em Verificação da instalação da DIMM.


Uso de placas do servidor de impressão HP Jetdirect

Uso de placas do servidor de impressão HP Jetdirect

Siga estes procedimentos para instalar ou remover uma placa EIO.

Esta seção fornece informações sobre os seguintes tópicos:

  • Instalação de uma placa do servidor de impressão HP Jetdirect
  • Remoção de uma placa do servidor de impressão HP Jetdirect


Instalação de uma placa do servidor de impressão HP Jetdirect

Instalação de uma placa do servidor de impressão HP Jetdirect

1.

Desligue o dispositivo.
2.

Remova os dois parafusos e a tampa de cobertura do slot EIO na parte traseira do dispositivo.

ilustração do procedimento

ilustração do procedimento

Nota

Não descarte os parafusos ou a tampa de cobertura. Guarde-os para uso futuro se você remover a placa EIO.
3.

Instale a placa EIO no respectivo slot e aperte os parafusos.

ilustração do procedimento

ilustração do procedimento

4.

Conecte o cabo de rede à placa EIO.

ilustração do procedimento

ilustração do procedimento

5.

Ligue o dispositivo e imprima uma página de configuração para verificar se o novo dispositivo EIO é reconhecido. Consulte Uso de páginas de informações.

Nota

Quando você imprime uma página de configuração, também é impressa uma página de configuração do HP Jetdirect, com informações de configuração e status da rede.


Remoção de uma placa do servidor de impressão HP Jetdirect

Remoção de uma placa do servidor de impressão HP Jetdirect

1. | Desligue o dispositivo.
2. | Desconecte o cabo de rede da placa EIO.
3. | Retire os dois parafusos da placa EIO e remova-a do slot EIO.
4. | Coloque a tampa de cobertura do slot EIO na parte traseira do dispositivo. Insira e aperte os dois parafusos.
5. | Ligue o dispositivo.


Glossário
Glossário

Glossário

administrador de rede | Uma pessoa que gerencia uma rede.
bandejas | O recipiente que retém a mídia em branco.
BOOTP | Abreviação de “Bootstrap Protocol” (Protocolo Bootstrap), um protocolo de Internet que permite que um computador localize seu próprio endereço IP.
buffer de página | Memória de impressora temporária utilizada para guardar dados da página enquanto a impressora cria uma imagem dela.
calibragem | O processo pelo qual a impressora faz ajustes internos para produzir a melhor qualidade de impressão.
compartimento | Um recipiente utilizado para receber páginas impressas.
comunicação bidirecional | Transmissão de dados bidirecional.
DHCP | Abreviação de “dynamic host configuration protocol” (protocolo de configuração dinâmica de host). Computadores ou periféricos individuais que são conectados a uma rede usam o DHCP para localizar suas próprias informações de configuração, inclusive o endereço IP.
DIMM | Abreviação de “dual inline memory module” (módulo de memória em linha duplo). Uma pequena placa de circuito que contém chips de memória.
driver da impressora | Software aplicativo usado por um computador para obter acesso a recursos da impressora.
dúplex | Um recurso que permite impressão em ambos os lados de uma folha de papel. Também chamado de “impressão frente e verso”.
E/S | Abreviação de “entrada/saída” e refere-se a configurações de portas do computador.
EIO | Abreviação de “enhanced input/output” (entrada/saída avançada). Uma interface de hardware usada para adicionar um servidor de impressão, um adaptador de rede, um disco rígido ou outro item plug-in a impressoras HP.
endereço IP | O número exclusivo atribuído a um computador conectado a uma rede.
escala de cinza | Vários tons de cinza.
firmware | Instruções de programação que são armazenadas em uma unidade de memória somente para leitura dentro da impressora.
fonte | Um conjunto completo de letras, números e símbolos em um tipo.
fusor | O conjunto que utiliza calor para fundir o toner no papel ou em outra mídia de impressão.
HP Jetdirect | Um produto HP para impressão em rede.
HP Web Jetadmin | Software de controle baseado na Web para impressoras HP que permite utilizar um computador para gerenciar qualquer periférico conectado a um servidor de impressão HP Jetdirect.
imagem de varredura | Uma imagem composta de pontos.
IPX/SPX | Abreviação de “internetwork packet exchange/sequenced packet exchange” (troca de pacotes entre rede/troca de pacotes seqüenciados).
linguagem | Recursos ou características distintivas de uma impressora ou linguagem de impressora.
mídia | Papel, etiquetas, transparências ou outro material no qual a impressora imprime a imagem.
monocromático | Preto e branco. Sem cor.
padrão | A configuração normal ou padrão para o hardware ou software.
padrão de meio-tom | Um padrão de meio-tom usa tamanhos diferentes de pontos de tinta para produzir uma imagem com tons contínuos, como uma foto.
painel de controle | A área na impressora que contém botões e um visor. Utilize o painel de controle para definir configurações da impressora e obter informações sobre o status dela.
PCL | Abreviação de “Printer Control Language” (Linguagem de controle da impressora).
periférico | Um dispositivo auxiliar, como uma impressora, modem ou sistema de armazenamento, que funciona em conjunto com um computador.
pixel | Abreviação de “picture element” (elemento de imagem), que é a menor unidade de área em uma imagem exibida em uma tela.
PJL | Abreviação de “Printer Job Language” (Linguagem do trabalho da impressora).
PostScript | Uma linguagem de descrição de página com marca registrada.
PostScript emulado | O software que emula o Adobe PostScript, uma linguagem de programação que descreve a aparência da página impressa. Essa linguagem de impressora aparece na forma “PS” em muitos menus.
PPD | Abreviação de “PostScript Printer Description” (Descrição de impressora PostScript).
processar | O processo de saída de texto ou gráfico.
RAM | Abreviação de “random access memory” (memória de acesso aleatório), um tipo de memória de computador que armazena dados que podem ser alterados.
rede | Um sistema de computadores interconectados por fios de telefone ou outros meios para compartilhar informações.
ROM | Abreviação de “read-only memory” (memória somente para leitura), um tipo de memória de computador que armazena dados que não devem ser alterados.
seletor | Um acessório Macintosh que permite a seleção de um dispositivo.
Software HP Easy Printer Care | Software que oferece a capacidade de fazer o acompanhamento e a manutenção de impressoras pela área de trabalho do seu computador.
suprimentos | Materiais usados pela impressora e que devem ser substituídos. O item de suprimento desta impressora é o cartucho de impressão.
tag de memória | Uma partição de memória com endereço específico.
TCP/IP | Protocolo interno que se tornou o padrão global das comunicações.
toner | O pó fino preto ou colorido que forma a imagem na mídia.
unidade de transferência | A correia de plástico preta que transporta a mídia na impressora e transfere o toner do cartucho de impressão para a mídia.


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Os tópicos a seguir descrevem como você pode navegar neste guia do usuário.

  • Uso da tecla F6 para alternar entre o Painel de navegação e o Painel de tópicos
  • Teclas de atalho para o Visualizador da ajuda
  • Teclas de atalho para a guia Conteúdo
  • Teclas de atalho para a guia Índice
  • Teclas de atalho para a guia Pesquisar
  • Teclas de atalho para a guia Favoritos

Notas

  • Também existem comandos de menu de atalho que podem ser acessados por meio do teclado.
  • As teclas de atalho também funcionam em janelas pop-up e janelas secundárias.
  • Sempre que uma tecla de atalho é utilizada no Painel de navegação, você perde o foco no Painel de tópicos. Para retornar ao Painel de tópicos, pressione a tecla F6.
  • A caixa de seleção Corresponder palavras semelhantes na guia Pesquisar será selecionada se tiver sido utilizada na sua última pesquisa.


Utilização do Visualizador da ajuda em HTML

Utilização do Visualizador da ajuda em HTML

Os tópicos a seguir fornecem informações sobre como navegar e utilizar este guia. Se desejar obter mais informações, clique em um destes tópicos:

  • Para aproveitar melhor a Ajuda
  • Para localizar um tópico da ajuda
  • Para criar uma lista de tópicos da ajuda favoritos
  • Para copiar um tópico da ajuda
  • Para imprimir o tópico da ajuda atual
  • Para localizar tópicos utilizando os botões da barra de ferramentas
  • Utilização dos comandos do menu de atalho


Uso da tecla F6 para alternar entre o Painel de navegação e o Painel de tópicos

É possível alternar rapidamente entre o Painel de navegação e o Painel de tópicos pressionando a tecla F6 no teclado.


Teclas de atalho para o Visualizador da ajuda

Para fechar o Visualizador da ajuda. | Alt+F4
Para alternar entre o Visualizador da ajuda e outras janelas abertas. | Alt+Tab
Para exibir o menu Opções. | Alt+O
Para alterar as configurações do Microsoft Internet Explorer. A caixa de diálogo Opções da Internet contém configurações de acessibilidade. Para alterar essas configurações, clique na guia Geral e, em seguida, clique em Acessibilidade. | Alt+O e pressione I
Para ocultar ou mostrar o Painel de navegação. | Alt+O e pressione M ou U
Para imprimir um tópico. | Alt+O e pressione M. Ou então clique com o botão direito do mouse no tópico e clique em Imprimir.
Para retornar ao tópico anterior. | Alt+Seta para a esquerda ou Alt+O e pressione V
Para avançar ao próximo tópico (desde que você o tenha visualizado anteriormente). | Alt+Seta para a direita ou Alt+O e pressione A
Para ativar ou desativar o destaque da pesquisa. | Alt+O e pressione D
Para atualizar o tópico exibido no Painel de tópicos (útil se você estiver conectado a uma página da Web). | F5 ou Alt+O e pressione R
Para retornar à home page (os autores da ajuda podem especificar uma home page para um sistema de ajuda). | Alt+O e pressione H
Para impedir que o visualizador abra uma página (também é útil se você estiver se conectando à Web e desejar interromper o download de uma página). | Alt+O e pressione R
Para saltar até uma página da Web ou um tópico predeterminado. O autor da ajuda que desenvolve um arquivo de ajuda compilado (.chm) pode adicionar dois links no menu Opções para tópicos importantes ou páginas da Web. Ao selecionar um comando Saltar, você acessa um desses tópicos ou páginas da Web. | Alt+O e pressione 1 ou 2
Para alternar entre o Painel de navegação e o Painel de tópicos. | F6
Para percorrer um tópico. | Seta para cima e Seta para baixo ou Page Up e Page Down
Para percorrer todos os links de um tópico ou todas as opções de uma guia do Painel de navegação. | Tab


Teclas de atalho para a guia Conteúdo

Para exibir a guia Conteúdo. | Alt+C
Para abrir e fechar um manual ou uma pasta. | Sinal de mais (+) e Sinal de menos (-) ou Seta para a esquerda e Seta para a direita
Para selecionar um tópico. | Seta para cima e Seta para baixo
Para exibir o tópico selecionado. | Enter


Teclas de atalho para a guia Índice

Para exibir a guia Índice. | Alt+N
Para digitar uma palavra-chave a ser pesquisada. | Alt+S e digite a palavra
Para selecionar uma palavra-chave na lista. | Seta para cima e Seta para baixo
Para exibir o tópico associado. | Alt+R


Teclas de atalho para a guia Pesquisar

Para exibir a guia Pesquisar. | Alt+p
Para digitar uma palavra-chave a ser pesquisada. | Alt+S e digite a palavra
Para iniciar uma pesquisa. | Alt+L
Para selecionar um tópico na lista de resultados. | Alt+I e, em seguida, Seta para cima e Seta para baixo
Para exibir o tópico selecionado. | Alt+R
As opções a seguir somente estarão disponíveis se a pesquisa de texto completo estiver ativada.
Para pesquisar uma palavra-chave na lista de resultados de uma pesquisa anterior. | Alt+U
Para pesquisar palavras semelhantes à palavra-chave. Por exemplo, para localizar palavras como "executando" e "executar" para a palavra-chave "executa". | Alt+M
Para pesquisar somente títulos de tópicos. | Alt+R


Teclas de atalho para a guia Favoritos

Para exibir a guia Favoritos. | Alt+F
Para adicionar o tópico atualmente exibido à lista de Favoritos. | Alt+D
Para selecionar um tópico na lista de Favoritos. | Alt+P e, em seguida, Seta para cima e Seta para baixo
Para exibir o tópico selecionado. | Alt+R
Para remover o tópico selecionado da lista. | Alt+M


Para aproveitar melhor a Ajuda

Veja algumas dicas de como encontrar mais informações ao utilizar o Visualizador da ajuda em HTML:

  • Para acessar um link para outro tópico, uma página da Web, uma lista de outros tópicos ou um programa, clique nas palavras coloridas sublinhadas.
  • Para visualizar tópicos que contenham informações relacionadas, clique nas palavras "Tópicos relacionados", exibidas ao final de um tópico, e no título do tópico desejado.
  • Para verificar se uma palavra ou frase contida em um tópico está no índice, selecione a palavra e pressione F1.
  • Se estiver visualizando o conteúdo da Web no painel de tópicos, clique em Parar ou Atualizar na barra de ferramentas para interromper o download ou para atualizar a página da Web.
  • Se você utiliza um determinado tópico da ajuda com freqüência, adicione-o à sua lista de favoritos.
  • Clique com o botão direito do mouse na guia Conteúdo ou no painel de tópicos para acessar os comandos do menu de atalho


Para localizar um tópico da ajuda

No painel de navegação, clique em uma destas guias:

  • Para procurar em um índice, clique na guia Conteúdo. O índice consiste em uma lista expansível de tópicos importantes.
  • Para visualizar uma lista de entradas do índice, clique na guia Índice e digite uma palavra ou percorra a lista. Geralmente, os tópicos são indexados em mais de uma entrada.
  • Para localizar cada ocorrência de uma palavra ou frase contida em um arquivo de ajuda, clique na guia Pesquisar e digite a palavra.
Nota Clique na entrada do conteúdo, do índice ou de resultados da pesquisa para exibir o tópico correspondente.


Para criar uma lista de tópicos da ajuda favoritos

  1. Localize o tópico da ajuda que deseja transformar em um tópico favorito.
  2. Clique na guia Favoritos e em Adicionar.
Notas
  • Para voltar para um tópico favorito, clique na guia Favoritos, selecione-o e clique em Exibir.
  • Se desejar renomear um tópico, selecione-o e digite um novo nome na caixa Tópico atual.
  • Para remover um tópico favorito, selecione-o e clique em Remover.


Para copiar um tópico da ajuda

  1. No painel de tópicos, clique com o botão direito do mouse no tópico que deseja copiar e clique em Selecionar tudo.
  2. Clique com o botão direito do mouse novamente e selecione Copiar. Com isso, você copiará o tópico para a Área de transferência.
  3. Abra o documento onde deseja copiar o tópico.
  4. Posicione o cursor onde deseja exibir as informações.
  5. No menu Editar, clique em Colar.
Nota Se desejar copiar apenas parte de um tópico, selecione o texto desejado, clique com o botão direito do mouse e selecione Copiar.


Para imprimir o tópico da ajuda atual

Clique com o botão direito do mouse em um tópico e selecione Imprimir.

Nota Se você imprimir pela guia Conteúdo (clicando com o botão direito do mouse em uma entrada e selecionando Imprimir), você só terá acesso às opções para imprimir o tópico atual ou o tópico atual e todos os subtópicos.


Para localizar tópicos utilizando os botões da barra de ferramentas

Você pode encontrar cinco botões de navegação na barra de ferramentas do Visualizador da ajuda. Para localizar tópicos da ajuda, você pode clicar em um deles:

  • Voltar exibe o último tópico consultado.
  • Avançar exibe o próximo tópico em uma seqüência de tópicos exibida anteriormente.
  • Próximo exibe o próximo tópico relacionado no índice.
  • Anterior exibe o tópico anterior relacionado no índice.
  • Início exibe o tópico da página inicial do arquivo de ajuda visualizado.
  • Atualizar atualiza o conteúdo da Web exibido atualmente no painel de tópicos.
  • Parar interrompe o download de informações do arquivo. Clique nesse botão para interromper o download de uma página da Web.
Nota A barra de ferramentas no Visualizador da ajuda pode não conter todos esses botões de navegação.


Utilização dos comandos do menu de atalho

Existem vários comandos no menu de atalho que podem ser usados para exibir e personalizar informações.

Comando
Descrição
Clique com o botão direito do mouse no índice e clique em Abrir tudo.
Abre todos os livros ou pastas no índice. Esse comando só funcionará se a guia Conteúdo for exibida.
Clique com o botão direito do mouse no índice e clique em Fechar tudo.
Fecha todos os livros ou pastas. Esse comando só funcionará se a guia Conteúdo for exibida.
Clique com o botão direito do mouse e selecione Imprimir.
Imprime o tópico.

Nota Esses comandos podem ser acessados pelo teclado. Clique em SHIFT+F10 para exibir o menu de atalho e, em seguida, clique nas teclas de atalho adequadas. Você pode também desativar os botões do mouse. Utilize uma combinação de botões do mouse para exibir o menu de atalho e, em seguida, clique nas teclas de atalho adequadas.