МФУ серий HP LaserJet M5025 и HP LaserJet M5035

Руководство пользователя

http://www.hp.com


Информация о товарных знаках и авторских правах

Информация о товарных знаках и авторских правах

Авторские права и лицензия

© 2006 Copyright Hewlett-Packard Development Company, L.P.

Копирование, адаптация или перевод без предварительного письменного разрешения запрещены, за исключением случаев, разрешенных законом об авторских правах.

Информация, содержащаяся в этом документе, может быть изменена без предварительного уведомления.

Гарантии на изделия и услуги HP устанавливаются в специальных гарантийных положениях, прилагаемых к таким изделиям и услугам. Ничто из сказанного в настоящем документе не должно истолковываться как дополнительная гарантия. HP не несет ответственности за технические или редакторские ошибки или упущения, содержащиеся в настоящем документе.

Номер изделия: Q7829-90939

Edition 1, 10/2006

Информация о товарных знаках

Adobe®, Acrobat® и PostScript® являются зарегистрированными товарными знаками Adobe Systems Incorporated.

Linux является зарегистрированным в США товарным знаком Linus Torvalds.

Microsoft®, Windows® и Windows NT® являются зарегистрированными в США товарными знаками Microsoft Corporation.

UNIX® является зарегистрированным товарным знаком Open Group.

ENERGY STAR® и логотип ENERGY STAR® являются зарегистрированными знаками агентства по защите окружающей среды США.

логотип Energy Star


Основные характеристики
Основные характеристики

Основные характеристики

  • Сравнение устройств
  • Сравнение функций
  • Обзор принтера
  • Программное обеспечение устройства


Сравнение устройств

Сравнение устройств

МФУ HP LaserJet M5025

МФУ HP LaserJet M5035

● | МФУ HP LaserJet M5025 печатает со скоростью до 25 страниц в минуту (стр./мин.).
● | 256 мегабайт (МБ) оперативной памяти (ОЗУ) с возможностью расширения до 512 МБ.
● | Многоцелевой лоток на 100 листов (лоток 1) и два входных лотка на 250 листов (лотки 2 и 3)
● | Выходной приемник на 250 листов
● | Порт высокоскоростной универсальной последовательной шины (USB) 2.0 и разъем расширенного ввода/вывода (EIO)
● | Полнофункциональный встроенный сервер печати HP Jetdirect для подключения к сетям 10Base-T/100Base-TX
● | Базовые функции цифровой отправки данных
● | Планшетный сканер и автоматический податчик документов (АПД) на 50 листов

● | МФУ HP LaserJet M5035 печатает со скоростью до 35 стр./мин.
● | 256 МБ ОЗУ с возможностью расширения до 512 МБ
● | Многоцелевой лоток на 100 листов (лоток 1) и два входных лотка на 250 листов (лотки 2 и 3)
● | Выходной приемник на 250 листов
● | Высокоскоростной порт USB 2.0 и разъем EIO
● | Полнофункциональный встроенный сервер печати HP Jetdirect для подключения к сетям 10Base-T/100Base-TX
● | Расширенные функции цифровой отправки данных
● | Планшетный сканер и АПД на 50 листов

МФУ HP LaserJet M5035X

МФУ HP LaserJet M5035XS

Функции МФУ HP LaserJet M5035, а также:
● | Автоматическая двусторонняя (дуплексная) печать, прием факсов и копирование.
● | Факс-модем V.34 и флэш-память для хранения страниц факса емкостью 4 МБ.
● | Входной лоток на 500 листов (лоток 4).
● | Шкаф для хранения
Функции МФУ HP LaserJet M5035X, а также:
● | Два входных лотка на 500 листов (лотки 5 и 6) заменяют шкаф для хранения, поставляемый в комплекте МФУ HP LaserJet M5035X
● | Автоматический сшиватель на 30 страниц с выходным приемником на 500 листов


Сравнение функций

Сравнение функций

Функция
Описание
Производительность
●

Процессор 460 МГц
Пользовательский интерфейс
● | Графическая панель управления в виде сенсорного экрана с системой справки
● | ПО HP Easy Printer Care (Web-интерфейс состояния и средства устранения неисправностей)
● | Драйверы принтера для Windows® и Macintosh
● | Встроенный Web-сервер для доступа к службе поддержки и для заказа расходных материалов (средство администратора только для сетевых моделей).
Драйверы принтера
● | HP PCL 5
● | HP PCL 6
● | Эмуляция PostScript® 3
Разрешение
● | FastRes 1200 обеспечивает разрешение 1200 точек на дюйм (dpi) для ускоренной высококачественной печати делового текста и графики
● | ProRes 1200 обеспечивает разрешение печати 1200 dpi для наилучшего качества при печати чертежей и графических изображений
Функции хранения
● | Жесткий диск емкостью 40 гигабайт (ГБ)
● | Шрифты, формы и макрокоманды
● | Хранение заданий
Шрифты
● | 80 внутренних шрифтов как для PCL, так и для эмуляции PostScript 3
● | 80 шрифтов, соответствующих встроенным шрифтам принтера в формате TrueType, имеются в программном обеспечении
● | Возможно увеличение числа шрифтов путем установки шрифтовой карты USB.
Дополнительные принадлежности
● | Дополнительная факс-плата (входит в стандартную комплектацию МФУ HP LaserJet M5035X и HP LaserJet M5035XS)
● | Встроенная стойка с одним входным лотком на 500 листов и шкафом для хранения (только в МФУ HP LaserJet M5035X) или с тремя подающими лотками на 500 листов (только в МФУ HP LaserJet M5035XS)
● | Дополнительное устройство двусторонней печати (входит в стандартную комплектацию МФУ HP LaserJet M5035X и HP LaserJet M5035XS)
● | Автоматический сшиватель на 30 страниц с выходным приемником на 500 листов (только в МФУ HP LaserJet M5035XS)
● | Модули памяти с двусторонним расположением контактов (DIMM) 133 МГц (100 контактов)
Копирование и отправка
●

Режимы для текста, графических изображений и смешанные режимы
●

Функция прерывания заданий (на границах копирования)
●

Несколько страниц на листе
●

Анимированные изображения на панели управления (в частности, связанные с процессом устранения замятия)
●

Совместимость с электронной почтой
●

Спящий режим для снижения потребления энергии
●

Автоматическое дуплексное (двустороннее) сканирование

Примечание

Для выполнения двусторонней печати требуется устройство для автоматической двусторонней печати.
Соединения
● | Высокоскоростное соединение по стандарту USB 2.0 (один внешний разъем USB-A для хоста, один внешний разъем USB-B для подключения устройств и два внутренних разъема USB-A для хостов)
● | Полнофункциональный встроенный сервер печати HP Jetdirect
● | Программное обеспечение HP Web Jetadmin
● | Разъем расширенного ввода/вывода (EIO)
● | Разъем FIH
Функции защиты окружающей среды
● | Установка задержки при выходе из режима ожидания
● | Апробирован ENERGY STAR®
Расходные материалы
● | Страница состояния расходных материалов содержит информацию об уровне тонера, количестве страниц и приблизительном количестве оставшихся страниц.
● | При установке картриджа устройство определяет, является ли он оригинальным картриджем HP.
● | Возможность заказа расходных материалов через Интернет (с помощью ПО HP Easy Printer Care).
Удобство обслуживания
● | Электронное руководство пользователя, совместимое с программами для чтения с экрана.
● | Картридж можно установить и извлечь одной рукой.
● | Все дверцы и крышки можно открывать одной рукой.
● | Загружать носители во входные лотки можно одной рукой.


Обзор принтера

Обзор принтера

В этом разделе приводится информация по следующим темам:

  • Компоненты устройства
  • Порты интерфейса


Компоненты устройства

Компоненты устройства

Прежде чем приступать к работе с устройством, следует ознакомиться с его компонентами.

МФУ HP LaserJet M5025 и МФУ HP LaserJet M5035

1
Выключатель
2
Разъем питания
3
Дверца (для доступа к замятой бумаге)
4
Верхняя крышка АПД (для доступа к замятой бумаге в АПД)
5
Подающий лоток АПД (для отправки факсов/копирования/сканирования документов)
6
Панель управления
7
Выходной лоток
8
Лоток 2
9
Лоток 3
10
Выходной приемник АПД
11
Правая верхняя дверца (для доступа к картриджу)
12.
Порты интерфейса (см. Порты интерфейса)
13
Лоток 1 (чтобы открыть, потяните)
14
Правая дверца

МФУ HP LaserJet M5035X

рисунок устройства

1
Выключатель
2
Разъем питания
3
Устройство автоматической двусторонней печати
4
Дверца (для доступа к замятой бумаге)
5
Верхняя крышка АПД (для доступа к замятой бумаге в АПД)
6
Подающий лоток АПД (для отправки факсов/копирования/сканирования документов)
7
Панель управления
8
Выходной лоток
9
Лоток 2
10
Лоток 3
11
Лоток 4
12.
Шкаф для хранения
13
Выходной приемник АПД
14
Правая верхняя дверца (для доступа к картриджу)
15
Порты интерфейса (см. Порты интерфейса)
16
Лоток 1 (чтобы открыть, потяните)
17
Правая дверца

МФУ HP LaserJet M5035XS

рисунок устройства

1
Выключатель
2
Разъем питания
3
Устройство автоматической двусторонней печати
4
Дверца (для доступа к замятой бумаге)
5
Левая верхняя дверца
6
Верхняя крышка АПД (для доступа к замятой бумаге в АПД)
7
Подающий лоток АПД (для отправки факсов/копирования/сканирования документов)
8
Панель управления
9
Автоматический сшиватель
10
Выходной лоток
11
Лоток 2
12.
Лоток 3
13
Лотки 4, 5 и 6
14
Выходной приемник АПД
15
Выходной приемник сшивателя
16
Правая верхняя дверца (для доступа к картриджу)
17
Порты интерфейса (см. Порты интерфейса)
18
Лоток 1 (чтобы открыть, потяните)
19
Правая дверца
20
Правая нижняя дверца


Порты интерфейса

Порты интерфейса

Устройство оснащено одним разъемом EIO и тремя портами для подключения к компьютеру или к сети.

1
Разъем EIO
2
Индикатор тактового импульса
3
Высокоскоростное соединение USB 2.0
4
Разъем для подключения внешних устройств USB
5
Порт внешнего интерфейсного соединителя (FIH)
6
Разъем для подключения к сети
7
Подключение факса (для аналогового факс-модуля)


Программное обеспечение устройства

Программное обеспечение устройства

В комплекте устройства поставляется программное обеспечение системы печати. Инструкции по установке программ см. в руководстве по установке.

В состав системы печати входит программное обеспечение для конечных пользователей и сетевых администраторов, а также драйверы, обеспечивающие доступ к функциям печати и возможность взаимодействия устройства с компьютером.

Примечание

Список драйверов принтера и обновленного программного обеспечения см. по адресу www.hp.com/go/M5025_software или www.hp.com/go/M5035_software.

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые операционные системы
  • Поддерживаемые драйверы принтера
  • Выбор нужного драйвера принтера
  • Приоритет параметров печати
  • Открытие драйверов принтера
  • Программное обеспечение для компьютеров Macintosh
  • Утилиты


Поддерживаемые операционные системы

Поддерживаемые операционные системы

Данное устройство поддерживает следующие операционные системы:

Полная установка программного обеспечения
● | Windows XP (32- и 64-битные версии)
● | Windows Server 2003 (32- и 64-битные версии)
● | Windows 2000
● | Mac OS X 10.2.8, 10.3, 10.4 и более поздние версии
Только драйвер принтера
● | Linux (только веб-ресурсы)
● | Сценарии моделей для UNIX (только веб-ресурсы)

Примечание

Поддерживаются системы PPC и Mac с процессорами Intel Core под управлением Mac OS V10.4 и более поздних версий этой ОС.


Поддерживаемые драйверы принтера

Поддерживаемые драйверы принтера

Операционная система
PCL 5
PCL 6
Эмуляция Postscript 3 уровня
Windows
галочка
галочка
галочка
Mac OS X 10.2.8, 10.3, 10.4 и более поздние версии
галочка
Linux1
флажок

1 Драйвер эмуляции postscript 3 уровня для Linux можно загрузить по адресу www.hp.com/go/linuxprinting.

Драйверы принтера оснащены электронной справкой, содержащей инструкции для выполнения обычной печати, а также описания кнопок, флажков и раскрывающихся списков драйвера принтера.


Выбор нужного драйвера принтера

Выбор нужного драйвера принтера

Драйверы принтера обеспечивают доступ к функциям устройства и позволяют компьютеру взаимодействовать с ним (на языке принтера). Сведения о дополнительном программном обеспечении и языках см. в замечаниях по установке и файлах readme на сопроводительном компакт-диске.

Устройство использует драйверы языка эмуляции описания принтера (printer description language – PDL) PCL 5, PCL 6 и PostScript 3.

● | Для достижения общей высокой производительности используйте драйвер принтера PCL 6.
● | Для обычной офисной печати используйте драйвер принтера PCL 5.
● | При печати с помощью программ PostScript для достижения совместимости с PostScript Level 3 или для поддержки флэш-памяти шрифтов PS используйте драйвер PS.

Операционная система1
PCL 5
PCL 6
Эмуляция PS 3
Windows 20002
галочка
галочка
галочка
Windows XP (32-разрядная версия)3
галочка
галочка
галочка
Windows Server 2003 (32-разрядная версия)
галочка
галочка
галочка
Windows Server 2003 (64-разрядная версия)
галочка
галочка
галочка
Mac OS X версии 10.2 и выше
галочка

1 Не все функции доступны из всех драйверов или операционных систем.

2 При использовании Windows XP (64-разрядная версия) загрузите драйвер PCL 6 со страницы www.hp.com/go/M5025_software или www.hp.com/go/M5035_software

3 При использовании Windows XP (64-разрядная версия) загрузите драйвер PCL 6 со страницы www.hp.com/go/M5025_software или www.hp.com/go/M5035_software

Драйверы принтера оснащены электронной справкой, содержащей инструкции для выполнения обычной печати, а также описания кнопок, флажков и раскрывающихся списков драйвера принтера.

В этом разделе приводится информация по следующим темам:

  • Универсальные драйверы принтеров
  • Автоконфигурация драйвера
  • Обновить сейчас
  • Предварительная настройка драйвера HP


Универсальные драйверы принтеров

Универсальные драйверы принтеров

Серия универсальных драйверов печати HP для Windows состоит из двух независимых версий одного драйвера: версии для эмуляции postscript 3 уровня и HP PCL 5. Этот драйвер обеспечивает доступ практически ко всем устройствам HP и позволяет системным администраторам более эффективно управлять этими устройствами. Универсальный драйвер печати поставляется на сопроводительном компакт-диске принтера, в разделе "Дополнительные программы". Дополнительные сведения можно получить по адресу www.hp.com/go/universalprintdriver.


Автоконфигурация драйвера

Автоконфигурация драйвера

Драйверы эмуляции HP LaserJet PCL 5, PCL 6, и PS level 3 для Windows 2000 и Windows XP обладают функцией автоматического обнаружения и автоматической конфигурации драйвера для дополнительных принадлежностей при их установке. К дополнительным принадлежностям, поддерживаемым автоконфигурацией драйвера, относятся модуль двусторонней печати, дополнительные лотки для бумаги и модули памяти с двусторонним расположением контактов (DIMM).


Обновить сейчас

Обновить сейчас

Если после установки конфигурация устройства изменилась, то драйвер может быть автоматически обновлен в соответствии с новой конфигурацией. Чтобы обновить драйвер, в диалоговом окне Свойства (см. раздел Открытие драйверов принтера) на вкладке Настройки устройства щелкните мышью по кнопке Обновить сейчас.


Предварительная настройка драйвера HP

Предварительная настройка драйвера HP

Функция предварительной настройки драйвера HP Driver Preconfiguration – это архитектура системы программного обеспечения и набор инструментов, которые можно использовать для настройки и распространения программного обеспечения HP в управляемых корпоративных средах печати. С помощью HP Driver Preconfiguration администраторы отделов информационных технологий (ИТ) могут выполнять предварительную настройку параметров печати и устройств по умолчанию для драйверов принтеров HP перед установкой драйверов в сети. Более подробно см. Руководство по поддержке HP Driver Preconfiguration , доступное на www.hp.com/go/hpdpc_sw.


Приоритет параметров печати

Приоритет параметров печати

Изменения параметров печати имеют различный приоритет в зависимости от того, где были сделаны эти изменения:

Примечание

Название команд и диалоговых окон могут отличаться в зависимости от прикладной программы.

● | Диалоговое окно "Макет страницы". Для открытия этого окна щелкните Макет страницы или аналогичную команду в меню Файл рабочей программы. Измененные здесь параметры заменяют параметры, измененные в любом другом месте.
● | Диалоговое окно "Печать". Для открытия этого окна щелкните Печать, Настройки печати или аналогичную команду в меню Файл рабочей программы. Параметры, изменяемые в диалоговом окне Печать имеют более низкий приоритет и не переопределяют изменения, сделанные в диалоговом окне Макет страницы.
● | Диалоговое окно "Свойства принтера" (драйвер принтера). Чтобы открыть драйвер принтера, щелкните Свойства в диалоговом окне Печать. Параметры, измененные в диалоговом окне Свойства принтера, не переопределяют параметры в любом другом месте программного обеспечения печати.
● | Параметры драйвера принтера по умолчанию: Параметры принтера по умолчанию определяют параметры, используемые во всех заданиях на печать, если только параметры не были изменены в диалоговых окнах Макет страницы, Печать или Свойства принтера.
● | Параметры панели управления принтера. Параметры, измененные на панели управления принтера, имеют более низкий приоритет, чем параметры, измененные в драйвере или в приложении.


Открытие драйверов принтера

Открытие драйверов принтера

Операционная система
Изменение параметров всех заданий печати до закрытия программного обеспечения
Изменение параметров всех заданий печати
Чтобы изменить параметры конфигурации устройства
Windows 2000, XP и Server 2003
1. | В используемой программе в меню Файл щелкните на Печать.
2. | Выберите драйвер, а затем щелкните на Свойства или Настройка.
Действия могут отличаться от указанных. Здесь приведена стандартная процедура.
1. | В меню Пуск выберите Настройка, а затем Принтеры или Принтеры и факсы.
2. | Правой кнопкой мыши щелкните на значке драйвера и выберите Настройка печати.

1. | В меню Пуск выберите Настройка, а затем Принтеры или Принтеры и факсы.
2. | Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
3. | Выберите вкладку Параметры устройства.
Mac OS X 10.2.8, 10.3, 10.4 и более поздние версии
1. | В меню File (Файл) выберите Print (Печать).
2. | Во всплывающих меню измените требуемые параметры.

1. | В меню File (Файл) выберите Print (Печать).
2. | Во всплывающих меню измените требуемые параметры.
3. | Во всплывающем меню Presets (Готовые наборы) щелкните на Save as (Сохранить как) и введите имя готового набора.
Эти параметры будут сохранены в меню Presets (Готовые наборы). Для использования новых параметров необходимо каждый раз при открытии программы и выполнении печати выбрать сохраненный готовый набор.
1. | В утилите "Finder" (Средство поиска) в меню Go (Пуск) щелкните на Applications (Приложения).
2. | Выберите Utilities (Утилиты) и откройте Print Center (Центр печати) (OS X V10.2.8) или Printer Setup Utility (Утилита настройки принтера).
3. | Выберите очередь печати.
4. | В меню Printers (Принтеры) щелкните на Show Info (Показать информацию).
5. | Выберите меню Installable Options (Варианты установки).
Примечание

В режиме "Classic" (Классический) параметры конфигурации могут быть недоступны.


Программное обеспечение для компьютеров Macintosh

Программное обеспечение для компьютеров Macintosh

Программа установки HP размещает в системах Macintosh файлы описания принтера PostScript® (PPD), диалоговые расширения принтера (PDE) и утилиту принтера HP.

Для сетевых соединений используйте встроенный Web-сервер (EWS) для настройки устройства. См. раздел Встроенный Web-сервер.

Программное обеспечение системы печати содержит следующие компоненты:

●

Файлы описания принтеров PostScript (PPD).

Файлы PPD в сочетании с драйверами принтера Apple PostScript обеспечивают доступ к функциям устройства. Следует установить штатный драйвер Apple PostScript, поставляемый с компьютером.

●

Утилита принтера HP.

Утилита принтера HP реализует функции устройства, которые не поддерживаются драйвером принтера:

● | Присвоение устройству имени.
● | Приписка устройства к одной из зон сети.
● | Назначение устройству IP-адреса.
● | Загрузка файлов и шрифтов.
● | Настройка устройства для печати по протоколам IP или AppleTalk.

Утилита принтера HP полезна при подключении устройства по кабелю универсальной последовательной шины (USB), а также при его участии в сети TCP/IP. Для получения дополнительной информации см. раздел Работа с утилитой принтера HP в среде Macintosh.

Примечание

Утилита принтера HP работает в операционных системах Mac OS X V10.2 и более поздних версий.

В этом разделе приводится информация по следующим темам:

  • Удаление программного обеспечения из операционных систем Macintosh


Удаление программного обеспечения из операционных систем Macintosh

Удаление программного обеспечения из операционных систем Macintosh

Для удаления программного обеспечения с компьютера Macintosh перенесите файлы PPD в корзину.


Утилиты

Утилиты

В комплекте устройства поставляется несколько утилит, которые упрощают наблюдение и управление устройством в сети.

В этом разделе приводится информация по следующим темам:

  • HP Web Jetadmin
  • Встроенный Web-сервер
  • ПО HP Easy Printer Care
  • Другие компоненты и утилиты


HP Web Jetadmin

HP Web Jetadmin

HP Web Jetadmin - это программа, разработанная на основе Web-браузера, предназначена для управления принтерами HP Jetdirect, подключенными к внутренней сети. Она должна устанавливаться только на компьютере администратора сети.

Чтобы загрузить текущую версию программы HP Web Jetadmin и последний список поддерживаемых хост-систем, посетите страницу www.hp.com/go/webjetadmin.

Если программа HP Web Jetadmin установлена на хост-сервере, клиенты могут обращаться к ней с помощью поддерживаемого Web-браузера (например, Microsoft® Internet Explorer 4.х или Netscape Navigator 4.х или выше), перейдя к хост-серверу HP Web Jetadmin.


Встроенный Web-сервер

Встроенный Web-сервер

Устройство оснащено встроенным Web-сервером, который позволяет получить доступ к информации об устройстве и работе в сети. Данная информация отображается в Web-браузере, например, в Microsoft Internet Explorer или Netscape Navigator.

Встроенный Web-сервер находится в устройстве. Он не загружен на сетевой сервер.

У встроенного Web-сервера имеется интерфейс для работы с устройством, которым может пользоваться любой подключенный к сети пользователь, на компьютере которого установлен стандартный Web-обозреватель. Установка и конфигурирование какого-либо специального программного обеспечения не требуется, однако на компьютере должен быть установлен поддерживаемый Web-обозреватель. Чтобы получить доступ к встроенному Web-серверу, наберите в адресной строке обозревателя IP-адрес устройства. Чтобы узнать адрес IP-адрес устройства, распечатайте страницу конфигурации. Подробнее о печати страницы конфигурации см. в разделе Использование информационных страниц.

Полное описание функциональных возможностей и работы встроенного Web-сервера см. в Работа со встроенным Web-сервером.


ПО HP Easy Printer Care

ПО HP Easy Printer Care

Программа ПО HP Easy Printer Care предназначена для следующих задач:

● | Проверка состояния устройства
● | Проверка состояния расходных материалов.
● | Установка оповещений.
● | Просмотр документации по устройству
● | Доступ к средствам устранения неисправностей и обслуживания.

Программу ПО HP Easy Printer Care можно запускать только при подключении принтера напрямую к компьютеру или к сети. Загрузить ПО HP Easy Printer Care можно по адресу www.hp.com/go/easyprintercare.

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые операционные системы
  • Поддерживаемые обозреватели


Поддерживаемые операционные системы

Поддерживаемые операционные системы

Информацию о поддерживаемых операционных системах см. на странице www.hp.com/go/easyprintercare.


Поддерживаемые обозреватели

Поддерживаемые обозреватели

Для использования средства ПО HP Easy Printer Care необходим один из следующих браузеров:

● | Microsoft Internet Explorer версии 5.5 или более поздней версии
● | Netscape Navigator версии 7.0 или более поздней версии
● | Opera Software ASA Opera версии 6.05 или более поздней версии

Из браузера можно распечатать все страницы.


Другие компоненты и утилиты

Другие компоненты и утилиты

Windows
Macintosh OS
● | Программа установки программного обеспечения - автоматизирует установку системы печати.
● | Электронная регистрация через Интернет.

● | Файлы PostScript Printer Description (PPD) – для использования с драйверами Apple PostScript, поставляемыми с Mac OS.
● | Утилита устройства НР – для изменения настроек устройства, просмотра состояния и установки оповещений о событиях устройства для Mac. Данная утилита поддерживается системами Mac OS X версии 10.2 и более поздних версий.


Панель управления
Панель управления

Панель управления

  • Использование панели управления
  • Работа с меню Администрирование


Использование панели управления

Использование панели управления

Панель управления оснащена сенсорным экраном VGA, с помощью которого можно управлять всеми функциями устройства. Управление заданиями и состояние устройства осуществляется с помощью клавиш и цифровой клавиатуры. Общие параметры состояния устройства отображаются с помощью светодиодов.

В этом разделе приводится информация по следующим темам:

  • Устройство панели управления
  • Главный экран
  • Кнопки на сенсорном экране
  • Справочная система панели управления


Устройство панели управления

Устройство панели управления

На панели управления находится сенсорный экран, клавиши управления заданиями, цифровая клавиатура и три световых индикатора состояния.

1
индикатор Внимание
Индикатор Внимание указывает на необходимость вмешательства пользователя. Например, в лотке закончилась бумага или на сенсорном экране появилось сообщение об ошибке.
2
индикатор Данные
Индикатор Данные показывает, что устройство принимает данные.
3
индикатор Готов
Индикатор Готов показывает, что устройство готово к обработке задания.
4
Регулятор яркости
Вращением регулятора настраивается яркость сенсорного экрана.
5
Сенсорный экран графического дисплея
С помощью сенсорного экрана выполняется настройка всех функций устройства.
6
Цифровая клавиатура
Позволяет вводить цифровые значения, например, количество копий документа, которые нужно распечатать.
7
Клавиша Ожидание
Если устройство не используется в течение длительного времени, оно автоматически переходит в режим ожидания. Перевод устройства в режим ожидания и возврат в активный режим осуществляется нажатием клавиши Ожидание.
8
Клавиша Сброс
Выполняет сброс параметров, устанавливая заводские значения или значения по умолчанию, определенные пользователем.
9
Клавиша Стоп
Прекращает выполнение активного задания. В режиме останова на панели управления отображаются варианты действий для остановленного задания (например, если нажать клавишу "Останов" во время обработки устройством задания на печать, на панели управления появится предложение отменить или возобновить выполнение задания на печать).
10
Клавиша Пуск
Начинает задание копирования, выполняет цифровую отправку или продолжает прерванное задание.


Главный экран

Главный экран

Главный экран служит для доступа к функциям устройства и отображения его текущего состояния.

Примечание

Отображение функций на главном экране зависит от настроек устройства, выбранных системным администратором.

1
Функции
В зависимости от настроек устройства, выбранных системным администратором, отображаемые в этой области функции могут включать следующие элементы:
● | Копировать
● | Факс
● | Электронная почта
● | Дополнительная электронная почта
● | Сетевая папка
● | Хранение заданий
● | Порядок операций
● | Состояние расходных материалов.
● | Администрирование
2
Строка состояния устройства
В строке состояния отображается общая информация о параметрах устройства. В зависимости от текущего состояния в этой области могут отображаться различные клавиши. Описание всех клавиш, которые могут отображаться в строке состояния, приведено в разделе Кнопки на сенсорном экране.
3
Счетчик копий
В поле счетчика копий отображается количество копий, заданное для устройства.
4
Клавиша справки
Нажмите клавишу "Справка" для вызова встроенной справочной системы.
5
Полоса прокрутки
Нажимайте стрелки вверх или вниз на полосе прокрутки, чтобы просмотреть весь список доступных функций.
6
Выход
Если вы зарегистрировались в системе для доступа к закрытым функциям, то для выхода следует нажать Выход. После выхода пользователя из системы устройство восстанавливает стандартные значения для всех параметров.
7
Сетевой адрес
Нажмите Сетевой адрес для получения информации о подключении к сети.
8
Дата и время
Здесб отображаются текущие значяения даты и времени. Системный администратор может выбрать формат отображения даты и времени, например 12- или 24-часовой формат.


Кнопки на сенсорном экране

Кнопки на сенсорном экране

В строке состояния на сенсорном экране отображается информация о состоянии устройства. В этой области могут отображаться различные кнопки. В таблице ниже приведено описание каждой кнопки.

рисунок устройства

Кнопка "Главный". Кнопка "Главный" служит для возврата к главному экрану из любого другого экрана.

рисунок устройства

Кнопка Пуск. Нажмите кнопку Пуск, чтобы начать выполнение выбранной функции.
Примечание

Название этой кнопки меняется в зависимости от выбранной функции. Например, для функции Копировать эта кнопка называется Пуск копирования.

рисунок устройства

Кнопка Стоп. Если устройство обрабатывает задание на печать или на факс, вместо кнопки Пуск появляется кнопка Стоп . Для останова текущего задания нажмите кнопку Стоп. Устройство предложит отменить задание или продолжить его выполнение.

рисунок устройства

Кнопка "Ошибка". Кнопка "Ошибка" появляется при возникновении сбоя, требующего вмешательства пользователя. Нажмите эту кнопку, чтобы отобразить сообщение с описанием ошибки. В сообщении также содержатся указания по устранению неполадки.

рисунок устройства

Кнопка предупреждения. Кнопка предупреждения появляется при возникновении незначительного сбоя, не ведущего к останову устройства. Нажмите кнопку предупреждения, чтобы отобразить сообщение с описанием неполадки. В сообщении также содержатся указания по устранению неполадки.

рисунок устройства

Кнопка "Справка". Нажмите кнопку справки для вызова встроенной справочной системы. Подробности см. в разделе Справочная система панели управления.


Справочная система панели управления

Справочная система панели управления

В устройстве прдусмотрена справочная система, поясняющая способы работы с каждым экраном. Для вызова справочной системы нажмите кнопку "Справка" ( кнопка Пуск) в правой верхней части экрана.

В некоторых экранах нажатием кнопки "Справка" открывается глобальное меню, в котором можно пользоваться функцией поиска конкретных тем. Поиск по структуре меню осуществляется путем нажатия кнопок в меню.

Для экранов с настройками отдельных заданий справочная система открывает раздел с пояснениями для данного экрана.

При возникновении ошибки или появлении предупреждения нажмите кнопку ошибки ( рисунок устройства) или предупреждения ( рисунок устройства) для вызова описания этой неполадки. В сообщении также содержатся указания по устранению неполадки.


Работа с меню Администрирование

Работа с меню Администрирование

Меню Администрирование позволяет определить поведение устройства по умолчанию и установить ряд других глобальных параметров — в частности, язык, формат даты и времени.

В этом разделе приводится информация по следующим темам:

  • Навигация по дополнительному меню
  • Меню Информация
  • Меню Параметры задания по умолчанию
  • Меню Время/расписание
  • Меню управления
  • Меню "Начальная настройка"
  • Меню Параметры работы устройства
  • Меню Качество печати
  • Меню Устранение неисправностей
  • Меню Сброс
  • Сервис


Навигация по дополнительному меню

Навигация по дополнительному меню

На Главном экране нажмите Администрирование, чтобы открыть структуру меню. Чтобы найти эту функцию, возможно, потребуется прокрутить Главный экран до конца.

В меню Администрирование имеется несколько подменю, которые отображаются в списке в левой части экрана. Чтобы раскрыть меню, нажмите на его имя. Знак плюс (+), расположенный рядом с именем меню, означает, что в меню имеются подменю. Продолжайте открывать структуру меню до тех пор, пока не найдете пункт, которому нужно установить параметры конфигурации. Чтобы вернуться на предыдущий уровень, нажмите Назад.

Чтобы выйти из меню Администрирование, нажмите кнопку Главный экран ( кнопка Пуск), расположенную в левом верхнем углу экрана.

Устройство оснащено встроенной Справкой, содержащей описания всех функций, доступных из меню. Справка доступна для множества меню, расположенных в правой части сенсорного экрана. Вы можете также открыть общую Справочную систему. Для этого нажмите кнопку Справка, ( кнопка Пуск), расположенную в правом верхнем углу экрана.

В таблицах следующих разделов отображается вся структура каждого меню.


Меню Информация

Меню Информация

Это меню позволяет проводить печать информационных страниц и отчетов, сохраненных в памяти устройства.

Меню Информация
Пункт меню
Пункт подменю
Пункт подменю
Значения
Описание
Страницы конфигурации/состояния
Карта меню администрирования
Печать (кнопка)
Показывает общую структуру меню Администрирование и текущие административные параметры.
Страница конфигурации
Печать (кнопка)
Набор страниц конфигурации с текущими параметрами устройства.
Страница состояния расходных материалов
Печать (кнопка)
Показывает состояние расходных материалов: картриджей, наборов обслуживания, скрепок и т.д.
Страница использования
Печать (кнопка)
Показывает число страниц, распечатанных на бумаге различных типов и форматов.
Каталог файлов
Печать (кнопка)
Формирует справочную страницу со сведениями об установленных устройствах хранения: флэш-дисках, картах памяти и жестких дисках.
Отчеты факса
Журнал факса
Печать (кнопка)
Формирует список всех исходящих и входящих факсов, обработанных данным устройством.
Отчет о вызовах факса
Отчет о вызовах факса
Печать (кнопка)
Показывает подробный отчет о последней операции обработки факса (исходящего или входящего).
Эскиз в отчете
Да
Нет (по умолчанию)
Разрешает или запрещает включение в отчет эскиза первой страницы факса.
Когда печатать отчет
Нет автоматической печати
Печатать после каждого задания факса
Печатать после отправки факса
Печатать после каждой ошибки факса
Печатать только после ошибок отправки
Печатать только после ошибок получения
Отчет по кодам оплаты
Печать
Показывает список кодов оплаты, указанных при отправке исходящих факсов. В этом отчете также обозначается число факсов, оплаченных по каждому коду.
Список блокир. факсов
Печать
Выводит список телефонных номеров, прием факсов с которых запрещен.
Список быстрого набора
Печать
Показывает настроенные в данном устройстве номера быстрого набора.
Образцы стр./шрифтов
Список шрифтов PCL
Печать
Выводит список шрифтов языка управления принтером (PCL), доступных в устройстве в данный момент.
Список шрифтов PS
Печать
Выводит список шрифтов PostScript (PS), доступных в устройстве в данный момент.


Меню Параметры задания по умолчанию

Меню Параметры задания по умолчанию

Это меню позволяет определить параметры заданий по умолчанию для каждой функции. Параметры по умолчанию применяются в том случае, если при настройке задания пользователь не указал индивидуальные параметры.

Меню Параметры задания по умолчанию состоит из нескольких подменю:

● | Параметры по умолчанию для оригиналов
● | Параметры копирования по умолчанию
● | Параметры факса по умолчанию
● | Параметры электронной почты по умолчанию
● | Параметры по умолчанию для отправки в папку
● | Параметры печати по умолчанию

В этом разделе приводится информация по следующим темам:

  • Параметры по умолчанию для оригиналов
  • Параметры копирования по умолчанию
  • Параметры факса по умолчанию
  • Параметры электронной почты по умолчанию
  • Параметры по умолчанию для отправки в папку
  • Параметры печати по умолчанию


Параметры по умолчанию для оригиналов

Параметры по умолчанию для оригиналов

Примечание

Значения с примечанием “(по умолчанию)” установлены по умолчанию производителем. В некоторых пунктах меню значения по умолчанию не предусмотрены.

Меню Параметры по умолчанию для оригиналов
Пункт меню
Значения
Описание
Формат бумаги
Выбор одного из указанных в списке форматов бумаги.
Выберите формат бумаги, наиболее часто встречающийся при копировании и сканировании оригиналов.
Число сторон
1 (по умолчанию)
Укажите наиболее распространенный вид копирования и сканирования оригиналов: односторонний или двухсторонний.
2
Ориентация
Книжная (по умолчанию)
Выберите наиболее распространенную при копировании и сканировании оригиналов ориентацию. Если короткие стороны листа должны быть сверху и снизу отпечатка, выберите Книжная; если они должны быть слева и справа, выберите Альбомная.
Альбомная
Оптимизация текста/изображения
Ручная настройка (по умолчанию)
Этот параметр позволяет оптимизировать выходные параметры в соответствии с типом оригинала. Оптимизацию можно провести в расчете на текст, фотографии или смешанное содержимое.
Выбрав Ручная настройка, вы сможете указать пропорциональное отношение текста и фотографий, которое предположительно будет встречаться чаще всего.
Текст
Фото
Настройка изображения
Затемнение
Этот параметр предназначен для оптимизации выходных параметров более темных и более светлых оригиналов при копировании или сканировании.
Очистка фона
Увеличив значение параметра Очистка фона, вы можете устранить с изображения расфокусированные объекты или светлый фоновый цвет.
Резкость
Корректировка параметра Резкость позволяет сделать изображение четче или мягче.


Параметры копирования по умолчанию

Параметры копирования по умолчанию

Примечание

Значения с примечанием “(по умолчанию)” установлены по умолчанию производителем. В некоторых пунктах меню значения по умолчанию не предусмотрены.

Меню Параметры копирования по умолчанию
Пункт меню
Пункт подменю
Значения
Описание
Число копий
Ввод числа копий. Значение этого параметра по умолчанию — 1.
Установите число копий по умолчанию при выполнении задания копирования.
Число сторон
1 (по умолчанию)
2
Установите число сторон листа по умолчанию для заданий копирования.
Сшивание/Разбор
Сшивание
Нет (по умолчанию)
Одна слева в углу
Установите параметры сшивания и разбора копий. При создании нескольких наборов копий документа функция разбора помогает сортировать копии в правильном порядке — при этом каждая копия укладывается рядом со смежными страницами своего набора.
Разбор
Выкл.
Вкл. (по умолчанию)
Выходной приемник
Выходной приемник <X>
По возможности выберите выходной приемник для копий, используемый по умолчанию.
Печать в край листа
Обычный (рекомендуется) (по умолчанию)
Вывод в край листа
Если границы оригинального документа приближены к краям листа, функция Печать в край листа позволит избежать образования по краям теней. Сочетание с функцией Уменьшить/Увеличить гарантирует копирование оригинальной страницы полностью, без потерь.


Параметры факса по умолчанию

Параметры факса по умолчанию

Примечание

Значения с примечанием “(по умолчанию)” установлены по умолчанию производителем. В некоторых пунктах меню значения по умолчанию не предусмотрены.

Меню Отправка по факсу
Пункт меню
Пункт подменю
Значения
Описание
Разрешение
Стандартное (100x200 т/д) (по умолчанию)
Высокое (200x200 т/д)
Максимальное (300x300 т/д)
Этот параметр позволяет установить разрешение для исходящих факсов. Чем выше разрешение, тем больше точек приходится на дюйм (т/д) и тем детальнее изображение. При пониженном разрешении на каждый дюйм приходится меньше точек, а значит, уменьшается детализация; в то же время, файл становится компактнее.
Заголовок факса
Добавить к началу (по умолчанию)
Заголовок
Этот параметр позволяет определить положение заголовка факса на листе.
Значение Добавить к началу позволяет вывести заголовок факса над его содержимым, сдвинув последнее вниз. Значение Заголовок разрешает печать заголовка поверх содержимого факса без его сдвига вниз.
Этот вариант предотвращает переход содержимого одностраничного факса на вторую страницу.

Меню Получение факса
Пункт меню
Значения
Описание
Пересылка факса
Пересылка факса
Изменить PIN-код
Чтобы переслать полученные факсы на другое факсимильное устройство, выберите Пересылка факса и Нестандартный. Если вы вошли в это меню впервые, задайте PIN-код. При каждом повторном обращении к этому меню вы должны будете вводить тот же PIN-код. Код, устанавливаемый для этого меню, и код доступа к меню Печать факса совпадают.
Маркировка полученных факсов
Включено
Выключено (по умолчанию)
Этот параметр позволяет печатать на всех страницах входящих факсов текущую дату и время, телефонный номер отправителя и номер страницы.
Разместить на странице
Включено (по умолчанию)
Выключено
Этот параметр позволяет уменьшать факсы, которые по своему формату превышают показатели листов Letter или A4; таким образом, факсы умещаются на страницах указанных форматов. Если этот параметр находится в положении Выключено, факсы формата больше Letter или A4 будут печататься на нескольких страницах.
Лоток для факсов
Выбор лотка из списка.
Выберите лоток, поддерживающий тип и формат бумаги, на которой предполагается печатать входящие факсы.
Выходной приемник
Выбор выходного приемника из списка.
По возможности выберите выходной лоток для работы с факсами, используемый по умолчанию.


Параметры электронной почты по умолчанию

Параметры электронной почты по умолчанию

Это меню позволяет установить параметры по умолчанию для сообщений электронной почты, отправляемых с устройства.

Примечание

Значения с примечанием “(по умолчанию)” установлены по умолчанию производителем. В некоторых пунктах меню значения по умолчанию не предусмотрены.

Пункт меню
Значения
Описание
Тип файла документа
PDF (по умолчанию)
JPEG
TIFF
M-TIFF
Выберите формат файла, отправляемого по электронной почте.
Качество вывода
Высокий (большой файл)
Средний (по умолчанию)
Низкий (компактный файл)
Чем выше качество выходного файла, тем больше его размер.
Разрешение
75 т/д
150 т/д (по умолчанию)
200 т/д
300 т/д
Эта функция позволяет установить разрешение. Чем меньше разрешение, тем меньше размер файла.
Цветное/Черно-белое
Цветное сканирование (по умолчанию)
Черно/белое сканирование
Укажите, какие изображения должны отправляться по электронной почте: черно-белые или цветные.
Версия TIFF
TIFF 6.0 (по умолчанию)
TIFF (Post 6.0)
Эта функция позволяет указать версию формата TIFF, которую следует применять при сохранении сканированных файлов.


Параметры по умолчанию для отправки в папку

Параметры по умолчанию для отправки в папку

Примечание

Это меню присутствует только в МФУ HP LaserJet M5035.

Это меню позволяет определить параметры по умолчанию для заданий сканирования, отправляемых на компьютер.

Примечание

Значения с примечанием “(по умолчанию)” установлены по умолчанию производителем. В некоторых пунктах меню значения по умолчанию не предусмотрены.

Пункт меню
Значения
Описание
Цветное/Черно-белое
Цветное сканирование
Черно/белое сканирование (по умолчанию)
Укажите, какие изображения должны отправляться на компьютер: черно-белые или цветные.
Тип файла документа
PDF (по умолчанию)
M-TIFF
TIFF
JPEG
Выберите формат файла.
Версия TIFF
TIFF 6.0 (по умолчанию)
TIFF более поздней версии
Эта функция позволяет указать версию формата TIFF, которую следует применять при сохранении сканированных файлов.
Качество вывода
Высокий (большой файл)
Средний (по умолчанию)
Низкий (компактный файл)
Чем выше качество выходного файла, тем больше его размер.
Разрешение
75 т/д
150 т/д (по умолчанию)
200 т/д
300 т/д
Эта функция позволяет установить разрешение. Чем меньше разрешение, тем меньше размер файла.


Параметры печати по умолчанию

Параметры печати по умолчанию

В этом меню задаются параметры по умолчанию для заданий, отправляемых с компьютера.

Примечание

Значения с примечанием “(по умолчанию)” установлены по умолчанию производителем. В некоторых пунктах меню значения по умолчанию не предусмотрены.

Меню Параметры печати по умолчанию
Пункт меню
Пункт подменю
Значения
Описание
Число копий на задание
Ввод значения.
Этот параметр позволяет установить число по умолчанию копий, создаваемых при выполнении заданий печати.
Формат бумаги по умолчанию
(Список поддерживаемых форматов.)
Выберите формат бумаги.
Нестандартный формат бумаги по умолчанию
Единицы измерения
Миллиметры
Дюймы
Укажите стандартный формат бумаги, применяемый при выборе пользователем Нестандартный формата для задания печати.
Размер X
Укажите единицы измерения ширин при выборе Нестандартного формата бумаги по умолчанию.
Размер Y
Укажите единицы измерения длин при выборе Нестандартного формата бумаги по умолчанию.
Выходной приемник
<Наименование_приемника>
Выберите выходной приемник для заданий печати, используемый по умолчанию.
1 или 2 стороны
1-сторонняя (по умолчанию)
2-сторонняя
Этот параметр позволяет выбрать в качестве используемых по умолчанию односторонние или двухсторонние задания печати.
2-сторонний формат
Книжный переплет
Блокнот. переплет
Этот параметр позволяет указать тип переплета по умолчанию при выполнении заданий двухсторонней печати. Если выбран тип Книжный переплет, отпечатки на лицевой и оборотной сторонах листа ориентируются единообразно. Этот вариант подходит для печати с выравниванием по левому краю. При выборе типа Блокнот. переплет отпечаток на оборотной стороне листа ориентируется противоположно отпечатку на лицевой стороне. Этот вариант подходит для печати с выравниванием по верхнему краю.


Меню Время/расписание

Меню Время/расписание

Это меню служит для настройки параметров времени, условий перехода устройства в режим ожидания и выхода из него.

Примечание

Все приведенные ниже значения по умолчанию являются настройками завода-изготовителя. Некоторые пункты этого меню не имеют значений по умолчанию.

Меню Время/расписание
Пункт меню
Пункт подменю
Пункт подменю
Значения
Описание
Дата/Время
Формат даты
ГГГГ/МММ/ДД (по умолчанию)
МММ/ДД/ГГГГ
ДД/МММ/ГГГГ
Эта функция служит для установки текущей даты и времени, а также выбора формата, в котором дата и время будут указываться на исходящих факсах.
Дата
Месяц
День
Год
Формат времени
12 ч (AM/PM) (по умолчанию)
24 ч
Время
Час
Минута
ДП
ПП
Задержка режима ожидания
20 мин
30 мин (по умолчанию)
45 мин
1 час (60 мин)
90 мин
2 ч
4 ч
Эта функция служит для выбора временного интервала, по истечении которого (в случае неактивности) устройство должно переходить в режим ожидания.
Время активации
Понедельник
Вторник
Среда
Четверг
Пятница
Суббота
Воскресенье
Выкл. (по умолчанию)
Нестандартный
Выберите Нестандартный для установки времени активации на каждый день недели. Устройство будет выходить из режима ожидания по этому расписанию. Использование расписания режима ожидания помогает экономить электроэнергию и заранее готовить устройство к работе; это позволяет пользователям не тратить время на ожидание.
Печать факсов
Режим печати факсов
Cохранять все принятые факсы
Печатать все принятые факсы
Использовать график печати факсов
Если вы хотите сохранять конфиденциальность личных факсимильных сообщений, используйте эту функцию для сохранения факсимильных сообщений в памяти вместо автоматической распечатки с использованием расписания печати.
При составлении расписания печати факсов на панель управления выводятся приглашения ввести даты и время печати факсов.
Выберите Изменить PIN-код для изменения PIN-кода, который пользователи должны вводить для распечатки факсов.
Изменить PIN-код


Меню управления

Меню управления

Данное меню используется для настройки общих параметров управления устройством.

Примечание

Все приведенные ниже значения по умолчанию являются настройками завода-изготовителя. Некоторые пункты этого меню не имеют значений по умолчанию.

Меню Управление
Пункт меню
Пункт подменю
Значения
Описание
Управление хранимыми заданиями
Макс. к-во заданий быстр. копир.
Выберите максимальное количество заданий для сохранения в памяти
С помощью этой функции можно просматривать сохраненные в памяти устройства задания и управлять ими.
Время хранения заданий быстрого копирования
1 час
4 часа
1 день
1 неделя
Режим ожидания
Выключить
Использовать задержку ожидания (по умолчанию)
Эта функция служит для настройки параметров режима ожидания.
Выберите Использовать задержку ожидания для перевода устройства в режим ожидания по истечении времени, заданного в меню Время/расписание.
Упр. расх. мат.
Ниж. предел для предупр.
Выберите любое значение в допустимом диапазоне.
Данное меню предназначено для управления такими административными функциями, как, например, изменение порога предупреждения о необходимости заказа расходных материалов.
Замените черный картридж
Стоп – низк.
Нет – стоп
Нет - продолжить (по умолчанию)


Меню "Начальная настройка"

Меню "Начальная настройка"

Меню Начальная настройка содержит следующие подменю:

● | Сеть и В/В
● | Настройка факсов
● | Настройка электронной почты
Примечание

Все приведенные ниже значения по умолчанию являются настройками завода-изготовителя. Некоторые пункты меню не имеют значений по умолчанию.

В этом разделе приводится информация по следующим темам:

  • Меню "Сеть и В/В"
  • Меню "Настройка факса"
  • Меню "Настройка эл. почты"
  • Меню "Настройка параметров отправки"


Меню "Сеть и В/В"

Меню "Сеть и В/В"

Сеть и В/В
Пункт меню
Пункт подменю
Значения
Описание
Тайм-аут В/В
Выберите любое значение в допустимом диапазоне. Заводское значение по умолчанию 15 с.
Время ожидания ввода/вывода – это время, за которое МФП принимает решение о прекращении задания. Если поток данных задания печати, поступающий в МФП, прерывается, то после истечения времени ожидания ввода/вывода МФП отправляет сообщение о сбое и прекращении этого задания.
Параллельный вход
Примечание

Этот пункт меню доступен только при использовании разъема расширенного ввода/вывода (EIO).
Высок. скорость
Нет
Да (по умолчанию)
Параметр Высок. скорость задает скорость передачи данных между параллельным портом и главным компьютером (хостом).
Дополнительные функции
Включено (по умолчанию)
Выключено
Параметр Дополнительные функции позволяет включать и отключать двунаправленную параллельную связь.
Встроенный Jetdirect
См. список параметров в Меню "Jetdirect".
EIO <X> Jetdirect

Меню "Jetdirect"
Пункт меню
Пункт подменю
Пункт подменю
Значения и описание
TCP/IP
Включить
Выкл.: Выключает протокол TCP/IP.
Вкл. (по умолчанию). Включает протокол TCP/IP.
Имя хоста
Буквенно-цифровая строка длиной до 32 символов, предназначенная для идентификации МФП. Это имя можно найти на странице конфигурации HP Jetdirect. Значение этого параметра по умолчанию: NPIxxxxxx, где xxxxxx — последние шесть цифр MAC-адреса оборудования локальной сети.
Параметры IPV4
Метод конфигурирования
Задает метод конфигурирования параметров TCP/IPv4 на сервере печати HP Jetdirect.
Bootp. Значение BootP (протокол Bootstrap) используется для автоматического конфигурирования параметров TCP/IPv4 с сервера BootP.
DHCP. Значение DHCP (Dynamic Host Configuration Protocol – Протокол динамического конфигурирования узлов) используется для автоматического конфигурирования параметров TCP/IPv4 с сервера DHCPv4. Если значение DHCP выбрано при наличии аренды сервера DHCP, то для задания параметров этой аренды будут доступны меню Версия DHCP и Продление срока действия DHCP.
Автоадресация IP. Задает автоматическую IP-адресацию по линии внутренней связи. При этом автоматически назначается IP-адрес в виде 169.254.x.x.
Ручной режим. Позволяет конфигурировать параметры TCP/IPv4 при помощи меню Ручные настройки.
Версия DHCP
Это меню доступно в том случае, если параметр Метод конфигурирования имеет значение DHCP во время аренды DHCP для сервера печати.
Нет (по умолчанию). Сохраняет текущую аренду сервера DHCP.
Да. Освобождает арендованный IP-адрес и текущую аренду сервера DHCP.
Продление срока действия DHCP
Это меню доступно в том случае, если параметр Метод конфигурирования имеет значение DHCP во время аренды DHCP для сервера печати.
Нет (по умолчанию). Сервер печати не запрашивает продления срока действия аренды сервера DHCP.
Да. Сервер печати запрашивает продление срока действия аренды сервера DHCP.
Ручные настройки
(Это меню доступно в том случае, если параметр Метод конфигурирования имеет значение Ручной режим) Позволяет конфигурировать параметры непосредственно с панели управления МФП:
IP-адрес. Уникальный IP-адрес МФП (n.n.n.n), где n – любое число от 0 до 255.
Маска подсети. Маска подсети для МФП (m.m.m.m), где m – любое число от 0 до 255.
Сервер Syslog. IP-адрес сервера системного журнала, используемый для получения и регистрации сообщений системного журнала.
Шлюз по умолчанию. IP адрес шлюза или маршрутизатора, используемый для связи с другими сетями.
Тайм-аут бездействия. Период времени (в секундах), по окончании которого неактивное соединение TCP, используемое для передачи данных печати, автоматически прерывается (по умолчанию 270 секунд, 0 выключает эту функцию).
IP по умолчанию
Укажите IP-адрес по умолчанию для тех случаев, когда сервер печати не может получить IP-адрес из сети во время переконфигурирования TCP/IP (например, при ручном конфигурировании TCP/IP для работы с сервером BootP или DHCP).
Автоадресация IP. Устанавливает IP-адрес 169.254.x.x по внутренней линии связи.
Устар.. Устанавливает адрес 192.0.0.192, совместимый с другими устройствами Jetdirect, более раннего года выпуска.
Первичный сервер DNS
Укажите IP-адрес (n.n.n.n) первичного сервера DNS (Domain Name System).
Вторичный сервер DNS
Укажите адрес IP (n.n.n.n) вторичного сервера DNS.
Параметры IPV6
Включить
Этот пункт меню позволяет включать или отключать протокол IPv6 на сервере печати.
Выкл. (по умолчанию). Протокол IPv6 отключен.
Вкл.. Протокол IPv6 включен.
Адрес
Этот пункт позволяет вручную задавать адрес IPv6.
Ручные настройки. Это меню Ручные настройки позволяет включать и вручную настраивать адрес TCP/ IPv6.
Политика DHCPV6
Маршрутизатор задан. Метод автоматического конфигурирования с сохранением контекста подключений, который должен использоваться сервером печати, определяется маршрутизатором. Маршрутизатор указывает, будет ли сервер печати получать от сервера DHCPv6 свой адрес, свою конфигурационную информацию или то и другое вместе.
Маршрутизатор недоступен. Если маршрутизатор недоступен, сервер печати запрашивает у сервера DHCPv6 свою конфигурационную информацию с сохранением контекста подключений.
Всегда. Независимо от того, доступен маршрутизатор или нет, сервер печати всегда запрашивает у сервера DHCPv6 свою конфигурационную информацию с сохранением контекста подключений.
Первичный сервер DNS
Этот пункт позволяет указать адрес IPv6 первичного сервера DNS, с которым должен взаимодействовать сервер печати.
Ручные настройки
Этот пункт меню позволяет вручную устанавливать адреса IPv6 на сервере печати.
Включить. При выборе этого пункта укажите Вкл., чтобы включить ручную настройку, или Выкл., чтобы ее отключить.
Адрес. Выберите этот пункт, чтобы ввести адрес узла IPv6, состоящий из 16-ти 2-разрядных шестнадцатеричных цифр, разделенных двоеточием.
Прокси-сервер
Указывает прокси-сервер, который будет использоваться встроенными приложениями МФП. Сетевые клиенты обычно используют прокси-сервер для доступа в сеть Интернет. Прокси-сервер кэширует Web-страницы и повышает безопасность работы клиентов в сети Интернет.
Чтобы указать прокси-сервер, введите его адрес IPv4 или полное имя домена длиной до 255 символов.
В некоторых сетях для получения адреса прокси-сервера нужно обратиться к независимому поставщику услуг (ISP).
Порт прокси-сервера
Введите номер порта, используемого прокси-сервером для поддержки клиентов. Этот номер, значение которого может быть от 0 до 65535, указывает на порт, зарезервированный для прокси-сервера используемой сети.
IPX/SPX
Включить
Выкл.. Выключает протокол IPX/SPX.
Вкл. (по умолчанию). Включает протокол IPX/SPX.
Тип кадра
Выберите тип кадра для используемой сети.
Авто. Автоматически задает тип кадра, ограничивая его типом первого обнаруженного кадра.
EN_8023, EN_II, EN_8022 и EN_SNAP: выбираемые типы кадров для сетей Ethernet.
AppleTalk
Включить
Выкл. (по умолчанию). Выключает протокол AppleTalk.
Вкл.. Включает протокол AppleTalk.
DLC/LLC
Включить
Выкл. (по умолчанию). Выключает протокол DLC/LLC.
Вкл.. Включает протокол DLC/LLC.
Безопасность
Печать стр. защ
Да. Печатает страницу с текущими параметрами безопасности сервера печати HP Jetdirect.
Нет (по умолчанию). Страница с параметрами безопасности не печатается.
Безопасность web-соединений
Для решения задач управления конфигурацией укажите, будет ли встроенный Web-сервер поддерживать соединения с помощью одного протокола HTTPS (Secure HTTP) или двух протоколов HTTP и HTTPS.
HTTPS . В целях обеспечения безопасности используется шифрованные каналы связи и доступ предоставляется только по протоколу HTTPS. Сервер печати будет работать как защищенный узел.
HTTP/HTTPS дополнительно. Разрешен доступ по протоколу HTTP или HTTPS.
IPsec или брандмауэр
Укажите, в каком состоянии (IPsec или Брандмауэр) будет находится сервер печати.
Сохранить текущее. Сохраняет текущую настройку состояния IPsec/Брандмауэр.
Выключить. Выключает функцию брандмауэра/IPsec.
Сброс параметров защиты
Этот пункт меню позволяет сохранить или сбросить текущие настройки безопасности на сервере печати, установив вместо них заводские значения по умолчанию.
Нет*. Сохраняет текущие настройки безопасности.
Да. Сбрасывает текущие настройки безопасности и устанавливает заводские значения по умолчанию.
Диагностика
Встроенный тест
Это меню позволяет выбирать диагностические тесты, помогающие выявлять проблемы сетевого оборудования или сетевых соединений TCP/IP.
Встроенные тесты помогают определить, является ли сетевая неисправность внешней или внутренней по отношению к МФП. Используйте встроенные тесты для проверки оборудования и каналов связи сервера печати. После выбора и активизации теста задайте время его выполнения и выберите Выполнить, чтобы запустить этот тест.
В зависимости от заданного времени выполнения тест продолжается безостановочно до выключения МФП или обнаружения ошибки. После проведения теста печатается итоговая страница диагностики.
Тест LAN HW
ПРЕДУПРЕЖДЕНИЕ

Выполнение этого встроенного теста стирает конфигурацию TCP/IP.
Этот тест выполняет внутреннюю петлевую диагностику, в рамках которого осуществляется обмен пакетами только между устройствами внутри сети. Обмен информацией с внешними сетевыми устройствами не выполняется.
Выберите Да, чтобы запустить этот тест, или Нет, если он не требуется.
Тест HTTP
Этот тест проверяет операции HTTP с помощью предварительно определенных страниц, извлекаемых из МФП, и выполняет диагностику встроенного Web-сервера.
Выберите Да, чтобы запустить этот тест, или Нет, если он не требуется.
Тест SNMP
Этот тест проверяет соединения SNMP, обращаясь к предварительно определенным объектам SNMP в МФП.
Выберите Да, чтобы запустить этот тест, или Нет, если он не требуется.
Select All Tests (Выбрать все тесты)
Используйте этот пункт, чтобы выбрать все имеющиеся встроенные тесты.
Укажите Да для выбора всех тестов. Укажите Нет для выбора отдельных тестов.
Тест пути передачи данных
Этот тест помогает выявить проблемы, связанные с повреждением данных и каналами передачи данных, в устройствах с эмуляцией HP postscript уровня 3. При выполнение этого теста в МФП отправляется предварительно определенный файл PostScript. Однако, бумага для этого теста не требуется, поскольку этот файл не печатается.
Выберите Да, чтобы запустить этот тест, или Нет, если он не требуется.
Время выполнения [ч]
С помощью этого пункта задайте период времени (в часах), в течение которого будут выполняться встроенные тесты. Можно выбрать любое значение от 1 до 60 часов. При выборе 0 тест будет выполняться неопределенное время до первой ошибки или выключения МФП.
Данные, полученные в результате тестов HTTP, SNMP и Data Path (Каналы передачи данных), печатаются после выполнения этих тестов.
Выполнить
Нет*. Блокирует запуск выбранных тестов.
Да. Запускает выбранные тесты.
Ping-тест
Этот тест предназначен для проверки сетевых соединений. Во время его выполнения удаленному сетевому хосту посылаются пакеты канального уровня и ожидается ответ от этого хоста. Чтобы запустить ping-тест, установите следующие пункты:
Тип назначения
Укажите, какой протокол поддерживает тестируемое устройство, IPv4 или IPv6.
IP-адрес назначения
IPV4. Введите адрес IPv4.
IPV6 . Введите адрес IPv6.
Размер пакета
Укажите размер каждого пакета (в байтах), посылаемых на удаленный хост. Минимальный размер пакета по умолчанию – 64 байта, максимальный – 2048 байта.
Тайм-аут
Укажите время ожидания ответа от удаленного хоста (в секундах). Значение по умолчанию – 1 с, максимальное значение – 100 с.
Счетчик
Укажите, какое количество пакетов будет отправлено во время выполнения ping-теста. Можно выбрать любое значение от 1 до 100. Чтобы этот тест постоянно выполнялся, выберите 0.
Печать результатов
Если время выполнения этого теста ограничено, то его результаты можно напечатать. Выберите Да для печати результатов ping-теста. Если выбрано значение Нет (по умолчанию), то печать результатов этого теста не выполняется.
Выполнить
Укажите, будет ли выполняться этот ping-тест. Выберите Да, чтобы его запустить, или Нет, если он не требуется.
Результаты ping-теста
Используйте этот пункт меню для просмотра состояния и результатов ping-теста на панели управления. Можно выбрать следующие пункты подменю:
Передано пакетов
Показывает количество пакетов (0 - 65535), отправленных на удаленный хост, с момента запуска или завершения самого последнего теста.
Принято пакетов
Показывает количество пакетов (0 - 65535), полученных с удаленного хоста, с момента запуска или завершения самого последнего теста.
Процент потерь
Показывает процент пакетов ping-теста, отправленных на удаленный хост и оставшихся без ответа, с момента запуска или завершения самого последнего теста.
Минимальное время на передачу и подтверждение приема
Показывает минимальное время на передачу и подтверждение приема (roundtrip-time, RTT), которое было зарегистрировано для пакетной передачи и ответа удаленного хоста (от 0 до 4096 миллисекунд).
Максимальное время на передачу и подтверждение приема
Показывает максимальное время на передачу и подтверждение приема (roundtrip-time, RTT), которое было зарегистрировано для пакетной передачи и ответа удаленного хоста (от 0 до 4096 миллисекунд).
Среднее время на передачу и подтверждение приема
Показывает среднее время на передачу и подтверждение приема (roundtrip-time, RTT), которое было зарегистрировано для пакетной передачи и ответа удаленного хоста (от 0 до 4096 миллисекунд).
Ping-тест выполняется
Показывает состояние ping-теста, выполняется он или нет. Да указывает на то, что тест выполняется, а Нет на то, что тест уже завершился или не был запущен.
Обновить
Этот пункт обновляет данные ping-теста текущими результатами. Используйте его при просмотре результатов ping-теста. Выберите Да, чтобы обновить результаты ping-теста, или Нет, если требуется, сохранить существующие данные. Обновление результатов ping-теста происходит автоматически при обновлении этого меню или при возвращении в главное меню.
Скорость соединения
Скорость и режим сетевых соединений сервера печати должны соответствовать характеристикам сети. Доступные значения этого параметра зависят от модели МФП и используемой платы сервера печати. Выберите один из предлагаемых вариантов конфигурации сетевых соединений:
ПРЕДУПРЕЖДЕНИЕ

При изменении значений этого параметра сетевые соединения сервера печати с сетевыми устройствами могут быть потеряны.
Авто (по умолчанию). Сервер печати использует функцию автоматического согласования, чтобы настроиться на самую высокую скорость передачи данных и допустимый режим связи. При сбое функции автоматического согласования устанавливается значение 100TX HALF или 10TX HALF, в зависимости от выявленной скорости порта коммутатора/концентратора. (Конфигурация полудуплексный режим/1000T не поддерживается).
10T Полудупл.. 10 Мбит/с, полудуплексный режим.
10T Дупл.. 10 Мбит/с, дуплексный режим.
100TX Полудупл.. 100 Мбит/с, полудуплексный режим.
100TX Дупл.. 100 Мбит/с, дуплексный режим.
100TX Авто.. Ограничивает настройку сервера печати в режиме автоматического согласования максимальной скоростью 100 Мбит/с.
1000TX Full (1000TX ДУПЛ.). 1000 Мбит/с, дуплексный режим.
Печать списка протоколов
Используйте этот пункт для печати страницы с вариантами конфигураций следующих протоколов: IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC.


Меню "Настройка факса"

Меню "Настройка факса"

Настройка факсов
Пункт меню
Пункт подменю
Пункт подменю
Значения
Описание
Необходимые параметры
Страна/регион
(Список стран/регионов)
Позволяет сконфигурировать параметры, требуемые законодательством для исходящих факсов.
Дата/Время
Содержимое заголовка факса
Телефонный номер
Название компании
Отправка факса с ПК
Выключено
Включено (по умолчанию)
Используйте эту функцию для включения или отключения Отправка факса с ПК. Отправка факса с ПК позволяет пользователям отправлять факсы со своих компьютеров через МФП, если на этих компьютерах установлены необходимые драйверы.
Параметры отправки факсов
Громкость набора для факса
Выкл.
Средний (по умолчанию)
Высокий
Эта функция позволяет настраивать громкость тональных сигналов, издаваемых МФП при наборе номера факса.
Коррекция ошибок
Включено (по умолчанию)
Выключено
Если при включенном параметре Коррекция ошибок обнаружена ошибка в передаче факса, то МФП выполнит повторную попытку отправить или получить прерванную часть факса.
Сжатие JBIG
Выключено
Включено (по умолчанию)
Параметр Сжатие JBIG сокращает время передачи факса и, тем самым, уменьшает стоимость телефонных услуг. Однако, использование Сжатие JBIG может вызвать проблемы совместимости с устаревшими факсимильными аппаратами. В таком случае Сжатие JBIG следует выключить.
Максимальная скорость в бодах
Выберите из списка требуемое значение.
Используйте эту функцию для установки максимальной скорости получения факсов в бодах. Эту функцию можно использовать в качестве диагностического инструмента, позволяющего выявлять проблемы факсимильной связи.
Режим набора
Тональный (по умолчанию)
Импульсный
Позволяет установить тональный или импульсный набор номера.
Повтор при занятости
Любое значение от 0 и 9. Заводская настройка по умолчанию – 3 попытки.
Укажите, сколько раз МФП будет пытаться набрать номер получателя, если линия занята.
Повтор, нет ответа
Никогда (по умолчанию)
Один раз
Два раза
Укажите, сколько раз МФП будет пытаться набрать номер получателя, если его факс не отвечает.
Примечание

Вариант Два раза доступен во всех странах мира, кроме США и Канады.

Интервал повторов
Любое значение в диапазоне от 1 до 5 минут. Заводская настройка по умолчанию – 5 минут.
С помощью этой функции можно задать интервал времени между попытками набора номера, если номер получателя занят или не отвечает.
Определять сигнал на линии
Включено
Выключено (по умолчанию)
С помощью этой функции можно указать, будет ли МФП дожидаться тональный сигнал готовности перед отправкой факса.
Префикс набора
Выкл. (по умолчанию)
Нестандартный
С помощью этой функции можно задать кодовый префикс, который должен набираться при отправке факсов с МФП.
Коды оплаты
Выкл. (по умолчанию)
Нестандартный
Если этот параметр включен, то при отправке факса появится подсказка, предлагающая пользователю ввести учетный код для этого факса.
Минимальная длина
В диапазоне от 1 до 16 цифр. По умолчанию одна цифра.
Параметры получения факсов
Звонков до ответа
Диапазон значений зависит от того, где используется МФП. Заводская настройка по умолчанию – 2 звонка.
С помощью этой функции можно задать количество звонков, которые будут пропущены перед ответом факс-модема.
Интервал звонков
По умолчанию (по умолчанию)
Нестандартный
С помощью этой функции можно задать интервал времени между звонками, сигнализирующими о входящем факсе.
Громкость звонка
Выкл.
Низкий (по умолчанию)
Высокий
Установите уровень громкости для звонка факса.
Блокированные номера факса
Добавить блокируемый номер
Введите номер факса, который следует добавить в список заблокированных номеров.
Эта функция позволяет добавлять и удалять номера факсов из списка заблокированных номеров. Этот список может содержать до 30 номеров. МФП автоматически удаляет все входящие факсы, поступающие от заблокированных номеров, и регистрирует в рабочем журнале заблокированные факсимильные аппараты вместе с учетной информацией по заданиям.
Удалить блокированные номера
Укажите номер факса, который следует удалить из списка заблокированных номеров.
Очистка всех блокир. номеров
Нет (по умолчанию)
Да


Меню "Настройка эл. почты"

Меню "Настройка эл. почты"

Это меню позволяет включить и настроить функцию электронной почты.

Примечание

Для настройки дополнительных параметров электронной почты используйте встроенный Web-сервер. Подробности см. в разделе Работа со встроенным Web-сервером.

Настройка электронной почты
Пункт меню
Значения
Описание
Подтверждение адреса
Вкл. (по умолчанию)
Выкл.
Этот параметр разрешает МФП проверять синтаксис адреса электронной почты во время его набора. В правильных адресах электронной почты должны присутствовать символ @ и точка (.).
Поиск шлюзов отправки
Включает поиск доступных шлюзов SMTP, которые можно использовать для отправки электронной почты.
Шлюз SMTP
Введите IP-адрес шлюза SMTP.
Укажите IP-адрес шлюза SMTP, с помощью которого будет отправляться электронная почта из МФП.
Проверка шлюза отправки
Позволяет тестировать сконфигурированный шлюз SMTP для проверки его работоспособности.


Меню "Настройка параметров отправки"

Меню "Настройка параметров отправки"

меню "Настройка параметров отправки"
Пункт меню
Значения
Описание
Дублировать МФП
Введите значение (IP-адрес).
Позволяет копировать локальные параметры отправки с одного МФП на другой.
Разрешить передачу в адрес новой службы Digital Send
Примечание

Этот пункт доступен только для моделей МФП HP LaserJet M5035.
Эта функция позволяет передавать МФП от одного сервера цифровой отправки HP Digital Sending Software (DSS) к другому.
HP DSS – это пакет программного обеспечения, предназначенный для решения широкого спектра задач цифровой отправки, например, передачи факсов, сообщений электронной почты и сканируемых документов.
Использовать службу Digital Send
Примечание

Этот пункт доступен только для моделей МФП HP LaserJet M5035.
Эта функция позволяет настраивать МФП для работы с сервером HP Digital Sending Software (DSS).


Меню Параметры работы устройства

Меню Параметры работы устройства

Примечание

Значения с примечанием “(по умолчанию)” установлены по умолчанию производителем. В некоторых пунктах меню значения по умолчанию не предусмотрены.

Меню Параметры работы устр-ва
Пункт меню
Пункт подменю
Пункт подменю
Значения
Описание
Язык
Выбор языка из списка.
Этот параметр позволяет выбрать язык вывода сообщений на панели управления. Имейте в виду, что при выборе нового языка может измениться раскладка клавиатуры.
Звуки при нажатии
Вкл. (по умолчанию)
Выкл.
Этот параметр включает или отключает звуковые сигналы, связанные с прикосновениями к сенсорному экрану и нажатием кнопок панели управления.
Время неактивности
Ввод значения в диапазоне между 10 и 300 секундами. Значение этого параметра по умолчанию — 60 секунд.
Этот параметр определяет период времени между последней операцией с панелью управления и возвратом устройства к настройкам по умолчанию.
При предупр./ошибке
Очищаемые предупреждения
Вкл.
Задание (по умолчанию)
Этот параметр определяет период времени, в течение которого в панели управления выводятся некритичные предупреждения.
События продолжения
Автопродолжение (10 с) (по умолчанию)
Для продолжения коснитесь OK
Этот параметр позволяет настроить поведение устройства при обнаружении некоторых ошибок.
Устранение замятия
Авто (по умолчанию)
Вкл.
Выкл.
Этот параметр позволяет установить механизм обработки устройством страниц, потерянных из-за замятия.
Действия для лотка
Использовать запрошенный лоток
Исключительно (по умолчанию)
Первый
Этот параметр определяет механизм обработки заданий, для которых указан конкретный подающий лоток.
Запрос ручной подачи
Всегда (по умолчанию)
Если не загружен
Этот параметр позволяет включить или отключить оповещения о несоответствии типа или формата носителя, определенного для данного задания, характеристикам выбранного лотка; кроме того, он разрешает или запрещает переход на многоцелевой лоток.
Другой носитель PS
Включено (по умолчанию)
Выключено
Этот параметр позволяет выбрать одну из моделей обработки бумаги: PostScript (PS) или HP.
Использовать другой лоток
Включено (по умолчанию)
Выключено
Этот параметр позволяет разрешить или запретить вывод в панели управления приглашения к выбору другого лотка, если выбранный ранее лоток пуст.
Запрос формата/типа
Экран
Не отображать (по умолчанию)
Этот параметр разрешает или запрещает вывод конфигурационного сообщения при открытии или закрытии лотка.
Пустые страницы при дуплексе
Авто (по умолчанию)
Да
Этот параметр регламентирует выполнение устройством заданий двухсторонней (дуплексной) печати.
Поворот изображения
Стандартный (по умолчанию)
Альтернат.
Эта функция доступна при отсутствии устройства окончательной обработки. Функция поворота изображения позволяет единообразно корректировать ориентацию бумаги в подающем лотке вне зависимости от того, установлено ли устройство окончательной обработки или нет.
Значение Стандартный устанавливает ориентацию при загрузке единообразно с другими устройствами, в которых имеется модуль окончательной обработки.
Значение Альтернат. позволяет установить отличную от используемой по умолчанию ориентацию при загрузке, которая лучше подходит к печатным бланкам, применяемым в устаревших изделиях.
Сшиватель/Укладчик
Примечание

Этот пункт меню выводится только в том случае, если в устройстве установлен сшиватель или укладчик.
Сшивание
Нет
Одна слева в углу
Этот параметр позволяет установить параметры сшивателя.
Нет скрепок
Продолжить (по умолчанию)
Стоп
Общий режим копирования
Непрерыв. сканирование
Включено (по умолчанию)
Выключено
Этот параметр разрешает сканирование с нулевым временем ожидания. При установленном значении Непрерыв. сканирование страницы оригинального документа после сканирования сохраняются на диск и удерживаются на нем вплоть до того момента, когда устройство станет доступным.
Автопрерыв. печати
Включено
Выключено
Если этот параметр установлен, задания копирования могут прерывать исполнение заданий печати нескольких экземпляров документа.
Задание копирования устанавливается в очередь между экземплярами задания печати. После завершения задания копирования устройство продолжает обработку оставшихся экземпляров задания печати.
Прерывание копирования
Включено
Выключено
Если этот параметр установлен, разрешается прерывание текущего задания копирования при запуске нового задания этого типа. Пользователь должен подтвердить свое намерение прервать текущее задание.
Общие параметры печати
Формат бумаги по умолчанию
Выбор формата бумаги из списка.
Эта функция позволяет установить формат бумаги по умолчанию при выполнении заданий печати.
Заменять A4/Letter
Нет
Да (по умолчанию)
Этот параметр позволяет проводить печать на бумаге Letter в случае, если в задании печати указан формат A4, но носители этого формата не загружены (или, наоборот, обрабатывать задания для формата Letter на бумаге A4, если носитель Letter не загружен). Кроме того, этот параметр устанавливает взаимозаменяемость форматов A3 и Ledger.
Ручная подача
Включено
Выключено (по умолчанию)
Когда этот параметр установлен, пользователь может в качестве источника бумаги выбрать в панели управления ручную подачу.
Шрифт Courier
Обычный (по умолчанию)
Темный
Этот параметр позволяет выбрать нужную версию шрифта Courier.
Широкий A4
Включено
Выключено (по умолчанию)
Этот параметр позволяет изменить области печати на бумаге формата A4. Если он установлен, на одной строке отпечатка на бумаге формата A4 помещается восемьдесят символов с шагом 10.
Ошибки печати PS
Включено
Выключено (по умолчанию)
Этот параметр определяет, нужно ли печатать страницу ошибки PostScript (PS) при обнаружении такой ошибки.
Ошибки печати PDF
Включено
Выключено (по умолчанию)
Этот параметр определяет, нужно ли печатать страницу ошибки PDF при обнаружении такой ошибки.
Язык принтера
Авто (по умолчанию)
PCL
PDF
PS
Этот параметр позволяет выбрать язык принтера.
Как правило, менять выбранный по умолчанию язык не следует. Если указать конкретный язык, устройство не сможет переключиться на него автоматически, пока не получит соответствующие команды от программного обеспечения.
PCL
Длина страницы
Ввод значения в диапазоне между 5 и 128 строками. Значение этого параметра по умолчанию — 60 строк.
PCL — это набор команд принтера, разработанный специалистами Hewlett-Packard для обеспечения доступа к функциям принтера.
Ориентация
Книжная (по умолчанию)
Альбомная
Выберите ориентацию, применяемую при обработке заданий печати чаще всего. Если короткие стороны листа должны быть сверху и снизу отпечатка, выберите Книжная; если они должны быть слева и справа, выберите Альбомная.
Источник шрифта
Выбор языка из списка.
Этот параметр позволяет указать программный источник стандартных, определяемых пользователем шрифтов.
Номер шрифта
Ввод номера шрифта. Допустимый диапазон — от 0 до 999. Значение по умолчанию — 0.
Этот параметр определяет номер шрифта из программного источника пользовательских шрифтов, определенного в пункте меню Источник шрифта. Устройство присваивает всем шрифтам номера и составляет из них список шрифтов PCL (который можно просмотреть в меню Администрирование).
Шаг шрифта
Ввод значения в диапазоне между 0,44 и 99,99. Значение по умолчанию — 10,00.
Если параметры Источник шрифта и Номер шрифта указывают на контурный шрифт, этот параметр позволяет выбрать стандартный шаг (применимо к шрифтам с фиксированным расстоянием между символами).
Размер шрифта в пунктах
Ввод значения в диапазоне между 4,00 и 999,75. Значение по умолчанию — 12,00.
Если параметры Источник шрифта и Номер шрифта указывают на контурный шрифт, этот параметр позволяет выбрать стандартный кегль в пунктах (применимо к пропорциональным шрифтам).
Набор символов
PC-8 (по умолчанию)
(возможен выбор из 50 дополнительных наборов символов)
Этот параметр позволяет выбрать в панели управления любой из числа доступных наборов символов. Набор символов — это уникальная совокупность всех символов шрифта.
Добавлять CR к LF
Нет (по умолчанию)
Да
Этот параметр позволяет добавлять символ возврата каретки (CR) к каждому символу перевода строки (LF) в обратно совместимых заданиях PCL (простой текст, без управления заданиями).
Без чистых страниц
Нет (по умолчанию)
Да
Этот параметр полезен для пользователей, работающих с собственными языками PCL, в которых могут присутствовать дополнительные команды подачи пустых страниц. При установленном значении Да команды подачи пустых страниц на фактически пустых страницах игнорируются.
Назначение источников мат-ла
Стандартный (по умолчанию)
Классический
Этот параметр позволяет выбрать модель нумерации входных лотков устройства для последующего управления ими. Такая возможность полезна в отсутствие драйвера устройства или средств выбора лотков в программном обеспечении.


Меню Качество печати

Меню Качество печати

Примечание

Значения с примечанием “(по умолчанию)” установлены по умолчанию производителем. В некоторых пунктах меню значения по умолчанию не предусмотрены.

Меню Качество печати
Пункт меню
Пункт подменю
Значения
Описание
Задать совмещение
Источник
Все лотки
Лоток <X>: <содержимое> (выбор лотка)
Функция Задать совмещение позволяет сместить поля изображения и центрировать его (сверху вниз и слева направо). Кроме того, если изображение печатается на оборотной стороне листа, можно провести его выравнивание по содержимому лицевой стороны.
Выберите подающий лоток, с помощью которого предполагается распечатать страницу Задать совмещение.
Тестовая страница
Печать (кнопка)
Запускает печать тестовой страницы для настройки совмещения. При настройке каждого лотка следуйте инструкциям на тестовой странице.
Настройка лотка <X>
Сдвиг на величину в диапазоне от -20 до 20 по оси X или Y. Значение по умолчанию — 0.
Позволяет провести процедуру выравнивания для каждого лотка.
Для формирования изображения устройство сканирует лист от одной стороны к другой во время его подачи, которая выполняется с верхнего края.
Режимы термоэлемента
<Тип бумаги>
Позволяет настроить режим термоэлемента для различных типов носителя.
Восстановить режимы
Восстановить (кнопка)
Позволяет восстановить принятые по умолчанию режимы термоэлемента.
Оптимизация
Скор. передача
Обычный (по умолчанию)
Повышенный
Позволяет оптимизировать параметры процессора печати таким образом, чтобы обеспечить наилучшее качество при исполнении всех заданий печати (в дополнение к индивидуальным параметрам выбранного типа носителя).
Больше разделения 1
Выкл. (по умолчанию)
Вкл.
Больше разделения 2
Выкл. (по умолчанию)
Вкл.
Инф. строки
Выкл. (по умолчанию)
Вкл.
Температура термоэлемента
Обычная
Пониженная
Оптимизация восстановления
Восстановить (кнопка)
Позволяет восстановить принятые по умолчанию параметры Оптимизация.
Разрешение
300
600
FastRes 1200 (по умолчанию)
ProRes 1200
Эта функция позволяет выбрать разрешение печати.
REt
Выкл.
Светлый
Средний (по умолчанию)
Темный
Эта функция вводит в действие технологию увеличения разрешения (REt), которая обеспечивает печать со сглаженными углами, кривыми и краями. Качество печати в случае применения REt улучшается при любых разрешениях, в том числе FastRes 1200.
Режим Economode
Включено
Выключено (по умолчанию)
Когда включен Экон. режим, устройство проводит печать с пониженным расходованием тонера на страницу; при этом качество отпечатков несколько ухудшается.
Плотность тонера
Выбор значения в диапазоне от 1 до 5. Значение по умолчанию — 3.
Позволяет затемнить или осветлить отпечаток. Значение 1 соответствует самому светлому режиму печати, 5 — самому темному.
Калибровка/Очистка
Автоочистка
Включено
Выключено (по умолчанию)
Если функция автоочистки включена, при достижении счетчиком страниц значения параметра Интервал очистки устройство печатает страницу очистки.
Примечание

Функция доступна в моделях МФУ HP LaserJet M5035X и HP LaserJet M5035XS.
Интервал очистки
1000 (по умолчанию)
2000
5000
10000
20000
Позволяет установить интервал между печатью страниц очистки. Этот интервал измеряется в напечатанных страницах.
Примечание

Функция доступна в моделях МФУ HP LaserJet M5035X и HP LaserJet M5035XS.
Формат автоочистки
Letter
A4
Позволяет указать формат страницы очистки.
Примечание

Функция доступна в моделях МФУ HP LaserJet M5035X и HP LaserJet M5035XS.
Создать страницу очистки
Создать (кнопка)
Эта функция позволяет сформировать страницу, счищающую излишки тонера с прижимного ролика термоэлемента. На этой странице есть инструкции по проведению процесса очистки.
Примечание

При установленном модуле автоматической двусторонней печати эта функция становится недоступной.
С листом очистки
Процесс (кнопка)
Позволяет провести обработку страницы очистки, сформированной с помощью пункта меню Создать страницу очистки. На это уходит около 2,5 минут.
При установленном модуле автоматической двусторонней печати эта функция последовательно формирует и проводит обработку страницы очистки.


Меню Устранение неисправностей

Меню Устранение неисправностей

Примечание

Значения с примечанием “(по умолчанию)” установлены по умолчанию производителем. В некоторых пунктах меню значения по умолчанию не предусмотрены.

Меню Поиск и устранение неисправностей
Пункт меню
Пункт подменю
Пункт подменю
Значения
Описание
Журнал событий
Печать (кнопка)
Эта функция позволяет вывести 50 последних записей в журнале событий.
Чтобы распечатать весь журнал событий, нажмите Печать.
Калибровка сканера
Калибровка
Эта функция компенсирует смещение, происходящее в системе визуализации сканера (в головке каретки) при работе с АПД или с планшетным сканером.
Если сканер не фиксирует нужные фрагменты сканируемых документов, его следует откалибровать.
Трассировка T.30 факса
Отчет по T.30
Эта функция позволяет распечатать или настроить отчет о трассировке T.30 факса. T.30 — это стандарт, определяющий механизм квитирования, протоколы и метод коррекции ошибок при взаимодействии двух факсимильных аппаратов.
Когда печатать отчет
Нет автоматической печати
Печатать после каждого задания факса
Печатать после отправки факса
Печатать после каждой ошибки факса
Печатать только после ошибок отправки
Печатать только после ошибок получения
Потеря сигнала передачи факса
Значение в диапазоне от 0 до 30.
Эта функция позволяет установить уровни потерь, помогающие компенсировать потери сигнала при его передаче по телефонным линиям. Менять эти значения следует только по указанию представителей службы поддержки HP; в противном случае факс может утратить работоспособность.
Факс V.34
Обычный (по умолчанию)
Выкл.
Эта функция отключает модуляцию V.34, если ранее произошло несколько сбоев факса или если того требуют условия передачи сигналов по телефонной линии.
Режим громкоговорителя факсов
Обычный (по умолчанию)
Диагностический
Эта функция может быть полезна техническим специалистам, которым необходимо определить и диагностировать неполадки, связанные с обработкой факсов, путем прослушивания звуковых сигналов модуляции факса. По умолчанию для этого параметра установлено значение Обычный.
Датчики прохождения бумаги
Выполняет тест датчиков прохождения бумаги.
Тест пути бумаги
Тестовая страница
Печать (кнопка)
Генерирует тестовую страницу для проверки работоспособности функций подачи бумаги. Здесь можно указать тракт, который предполагается протестировать; проверять можно самые разные тракты.
Источник
Все лотки
Лоток 1
Лоток 2
(При наличии дополнительных лотков они указываются в списке.)
Эта функция позволяет определить лотки, через которые предполагается распечатать тестовые страницы (это могут быть все лотки или любой из них в отдельности).
Адресат
Вывод списка выходных приемников.
Позволяет определить путь печати тестовой страницы. В частности, тестовую страницу можно распечатать во всех выходных приемниках или только в одном из них.
Дуплекс
Выкл. (по умолчанию)
Вкл.
Позволяет включить или исключить модуль двусторонней печати из теста пути прохождения бумаги.
Число копий
1 (по умолчанию)
10.
50
100
500
Этот параметр позволяет указать число страниц, которые предполагается отправить из указанного источника в рамках процедуры тестирования пути прохождения бумаги.
Тест пути бумаги при ок. обр.
Сшивание
Параметры ок. обработки
Выбор элемента из списка параметров.
Запускает тест функций обработки бумаги устройством окончательной обработки.
Выберите функцию, которую требуется протестировать.
Формат носителя
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Позволяет выбрать формат бумаги для выполнения теста пути прохождения бумаги при окончательной обработке.
Тип носителя
Позволяет выбрать тип бумаги для выполнения теста пути прохождения бумаги при окончательной обработке.
Число копий
Позволяет указать число копий, которые предполагается создать в рамках теста пути прохождения бумаги при окончательной обработке.
Дуплекс
Выкл.
Вкл.
Позволяет включить или исключить модуль двусторонней печати из теста пути прохождения бумаги при окончательной обработке. Значение по умолчанию — 2 копии.
Тестовая страница
Печать (кнопка)
Запускает печать тестовой страницы в рамках теста пути прохождения бумаги при окончательной обработке.
Укладка
Формат носителя
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Позволяет определить параметры тестирования сшивателя.
Тип носителя
Выбор типа из списка.
Позволяет выбрать тип носителя для теста пути прохождения бумаги при окончательной обработке.
Число копий
Позволяет указать число копий, которые предполагается создать в рамках теста пути прохождения бумаги при окончательной обработке. Значение по умолчанию — 2 копии.
Дуплекс
Выкл.
Вкл.
Позволяет включить или исключить модуль двусторонней печати из теста пути прохождения бумаги при окончательной обработке.
Тестовая страница
Печать (кнопка)
Запускает печать тестовой страницы в рамках теста пути прохождения бумаги при окончательной обработке.
Ручное тестирование датчика
Позволяет проверить датчики и переключатели на предмет корректного функционирования. При этом на экране панели управления выводятся имена всех датчиков и их состояния. По очереди разомкните каждый датчик и проверьте, изменились ли его показания на экране. Чтобы прекратить тест, нажмите кнопку Стоп.
Тестирование компонентов
Тестирование отдельных компонентов на предмет шумов, протечек и других неисправностей. Чтобы приступить к исполнению этого теста, выберите нужный компонент. Число прогонов теста определяется значением параметра Повтор. Возможно, во время этого теста вам придется демонтировать некоторые компоненты устройства. Чтобы прекратить тест, нажмите кнопку Стоп.
Печ./Выкл. теста
Непрерывное значение в диапазоне от 0 до 60,000 миллисекунд. Значение по умолчанию — 0 мс.
Эта функция помогает локализовать неполадки путем остановки устройства во время исполнения цикла печати. Таким способом можно установить, в какой момент качество изображения ухудшается. Перед тем как запустить этот тест, укажите время остановки. Следующее задание будет остановлено через указанное время после начала.
Тесты для сканера
Этот элемент меню позволяет техническим специалистам диагностировать потенциальные неполадки входящего в состав устройства сканера.
Панель управления
Светодиоды
Эта функция позволяет проверить работоспособность различных компонентов панели управления.
Экран
Кнопки
Сенсорный экран


Меню Сброс

Меню Сброс

Меню Сброс
Пункт меню
Значения
Описание
Очистка локальной адресной книги
Очистка (кнопка)
Эта функция позволяет удалить все записи из сохраненных в устройстве адресных книг.
Очистка рабочего журнала факса
Да
Нет (по умолчанию)
Эта функция позволяет удалить все события из журнала факса.
Восстановить заводские параметры Telecom
Восстановить (кнопка)
Эта функция позволяет восстановить исходные значения параметров телефонной связи из меню Начальная настройка.
Восстановить заводские установки
Восстановить (кнопка)
С помощью этой функции можно восстановить принятые по умолчанию значения всех параметров устройства.
Очистка сообщения об обслуживании
Очистка (кнопка)
Позволяет удалить предупредительные сообщения Закажите набор обслуживания и Замените набор обслуживания.
Очистка сообщения устройства АПД
Очистка (кнопка)
Эта функция позволяет стереть предупредительные сообщения Закажите набор подачи документов и Замените набор подачи документов.
Сброс расх. матер.
Новый набор для обслуживания (Да/Нет)
Новый набор для устройства АПД (Да/Нет)
Этот пункт меню позволяет оповестить устройство об установке нового набора обслуживания или набора подачи документов.


Сервис

Сервис

Меню Сервис заблокировано и чтобы его открыть, требуется PIN-код. Это меню может использоваться только сертфицированным специалистом по обслуживанию.


Конфигурация ввода/вывода
Конфигурация ввода/вывода

Конфигурация ввода/вывода

  • Конфигурация USB
  • Конфигурация сети


Конфигурация USB

Конфигурация USB

Это устройство поддерживает подключение по стандарту USB 2.0. Для печати необходимо использовать кабель USB типа A-to-B.

Порт USB

1
Разъем USB
2
Порт USB (тип B)


Конфигурация сети

Конфигурация сети

Возможно, потребуется сконфигурировать определенные параметры сети на этом устройстве. Настроить эти параметры можно в следующих местах:

● | Программа установки
● | Панель управления устройства
● | Встроенный Web-сервер
● | Специальное программное обеспечение для управления (HP Web Jetadmin или HP LaserJet Utility для компьютеров Macintosh)
Примечание

Дополнительные сведения об использовании встроенного Web-сервера см. в разделе Работа со встроенным Web-сервером

Дополнительную информацию о поддерживаемых сетях и инструментальных средствах настройки см. в руководстве администратора сервера HP Jetdirect. Данное руководство прилагается к принтерам, в которых установлен сервер печати HP Jetdirect.

В этом разделе приведены следующие сведения о конфигурировании параметров сети:

В этом разделе приводится информация по следующим темам:

  • Настройка параметров TCP/IPv4
  • Конфигурирование параметров TCP/IPv6
  • Отключить сетевые протоколы (необязательно)
  • Серверы печати HP Jetdirect EIO


Настройка параметров TCP/IPv4

Настройка параметров TCP/IPv4

Если сеть не обеспечивает автоматическую IP-адресацию с помощью DHCP, BOOTP, RARP или другим методом, может потребоваться ввести следующие параметры вручную, чтобы можно было выполнять печать по сети:

● | адрес IP (4 байта)
● | маска подсети (4 байта)
● | шлюз по умолчанию (4 байта)

В этом разделе приводится информация по следующим темам:

  • Указать адрес IP
  • Задать маску подсети
  • Указать шлюз по умолчанию


Указать адрес IP

Указать адрес IP

Текущий адрес IP устройства можно увидеть на главном экране панели управления, для этого нажмите Сетевой адрес.

Чтобы изменить адрес IP вручную, используйте следующую процедуру.

1. | Прокрутите значения и нажмите Администрироване.
2. | Прокрутите значения и нажмите Начальная установка.
3. | Нажмите Сеть и В/В.
4. | Нажмите Встроенный Jetdirect.
5. | Нажмите TCP/IP.
6. | Нажмите Параметры IPV4.
7. | Нажмите Способ настройки.
8. | Нажмите Вручную.
9. | Нажмите Сохранить.
10. | Нажмите Параметры подачи вручную.
11. | Нажмите Адрес IP.
12. | Нажмите текстовое поле адреса IP.
13. | Введите адрес IP с помощью клавиатуры.
14. | Нажмите OK.
15. | Нажмите Сохранить.


Задать маску подсети

Задать маску подсети

1. | Прокрутите значения и нажмите Администрироване.
2. | Прокрутите значения и нажмите Начальная установка.
3. | Нажмите Сеть и В/В.
4. | Нажмите Встроенный Jetdirect.
5. | Нажмите TCP/IP.
6. | Нажмите Параметры IPV4.
7. | Нажмите Способ настройки.
8. | Нажмите Вручную.
9. | Нажмите Сохранить.
10. | Нажмите Параметры подачи вручную.
11. | Нажмите Маска подсети.
12. | Нажмите текстовое поле маски подсети.
13. | Введите маску подсети с помощью клавиатуры на сенсорном экране.
14. | Нажмите OK.
15. | Нажмите Сохранить.


Указать шлюз по умолчанию

Указать шлюз по умолчанию

1. | Прокрутите значения и нажмите Администрироване.
2. | Прокрутите значения и нажмите Начальная установка.
3. | Нажмите Сеть и В/В.
4. | Нажмите Встроенный Jetdirect.
5. | Нажмите TCP/IP.
6. | Нажмите Параметры IPV4.
7. | Нажмите Способ настройки.
8. | Нажмите Вручную.
9. | Нажмите Сохранить.
10. | Нажмите Параметры подачи вручную.
11. | Нажмите Шлюз по умолчанию.
12. | Нажмите текстовое поле шлюза по умолчанию.
13. | Введите адрес шлюза по умолчанию с помощью клавиатуры на сенсорном экране.
14. | Нажмите OK.
15. | Нажмите Сохранить.


Конфигурирование параметров TCP/IPv6

Конфигурирование параметров TCP/IPv6

Дополнительные сведения о конфигурировании устройства для работы в сети TCP/IPv6 см. в разделе Руководство администратора встроенного сервера печати HP Jetdirect.


Отключить сетевые протоколы (необязательно)

Отключить сетевые протоколы (необязательно)

Согласно заводским настройкам по умолчанию, все поддерживаемые сетевые протоколы включены. Отключение неиспользуемых протоколов дает следующие преимущества.

● | Это снижает количество сетевого трафика, создаваемого устройством.
● | Это не позволяет посторонним пользователям выполнять печать с помощью устройства.
● | Это позволяет выводить на странице конфигурации только необходимую информацию.
● | Это позволяет выводить на панели управления устройства сообщения об ошибках и предупреждения для определенного протокола.

В этом разделе приводится информация по следующим темам:

  • Отключить IPX/SPX
  • Отключить AppleTalk
  • Отключить DLC/LLC


Отключить IPX/SPX

Отключить IPX/SPX

Примечание

Не выключайте этот протокол в системах Windows, использующих для печати протокол IPX/SPX.

1. | Прокрутите значения и нажмите Администрироване.
2. | Прокрутите значения и нажмите Начальная установка.
3. | Нажмите Сеть и В/В.
4. | Нажмите Встроенный Jetdirect.
5. | Нажмите IPX/SPX.
6. | Нажмите Включить.
7. | Нажмите Выкл.
8. | Нажмите Сохранить.


Отключить AppleTalk

Отключить AppleTalk

1. | Прокрутите значения и нажмите Администрироване.
2. | Прокрутите значения и нажмите Начальная установка.
3. | Нажмите Сеть и В/В.
4. | Нажмите Встроенный Jetdirect.
5. | Нажмите AppleTalk.
6. | Нажмите Включить.
7. | Нажмите Выкл.
8. | Нажмите Сохранить.


Отключить DLC/LLC

Отключить DLC/LLC

1. | Прокрутите значения и нажмите Администрироване.
2. | Прокрутите значения и нажмите Начальная установка.
3. | Нажмите Сеть и В/В.
4. | Нажмите Встроенный Jetdirect.
5. | Нажмите DLC/LLC.
6. | Нажмите Включить.
7. | Нажмите Выкл.
8. | Нажмите Сохранить.


Серверы печати HP Jetdirect EIO

Серверы печати HP Jetdirect EIO

Серверы печати HP Jetdirect (сетевые платы) можно установить в гнездо EIO. Эти платы поддерживают несколько сетевых протоколов и операционных систем. Серверы печати HP Jetdirect упрощают управление сетью, позволяя подключать принтер непосредственно к сети в любом месте. Серверы печати HP Jetdirect также поддерживают протокол SNMP (простой протокол сетевого управления), обеспечивающий удаленное управление принтером и устранение неполадок с помощью программного обеспечения HP Web Jetadmin.

Примечание

Сконфигурируйте плату с помощью панели управления, программы установки принтера или программы HP Web Jetadmin. Дополнительную информацию см. в документации к серверу печати HP Jetdirect.


Носители и лотки
Носители и лотки

Носители и лотки

  • Общие рекомендации по обращению с носителями
  • Инструкции по применению специальных носителей
  • Выбор носителя печати
  • Окружающая среда для печати и хранения бумаги
  • Загрузка носителей во входные лотки
  • Загрузка документов для отправки факсов, копирования и сканирования
  • Печать на поворачиваемых носителях
  • Печать полностраничных изображений
  • Печать на носителях нестандартного формата
  • Управление заданиями печати


Общие рекомендации по обращению с носителями

Общие рекомендации по обращению с носителями

Специалисты компании Hewlett-Packard рекомендуют проверять бумагу перед ее покупкой большими партиями.

ПРЕДУПРЕЖДЕНИЕ

При использовании носителей, не отвечающих характеристикам, указанным здесь или в Руководстве по носителям для печати на принтерах семейства HP LaserJet, могут возникнуть неполадки, для решения которых потребуется вмешательство службы технической поддержки. На обслуживание такого рода гарантия или соглашения на техническое обслуживание Hewlett-Packard не распространяются. Загрузка копии руководства из Интернета: www.hp.com/support/ljpaperguide

В этом разделе приводится информация по следующим темам:

  • Нежелательные типы бумаги
  • Бумага, способная вызвать повреждение устройства
  • Общие технические характеристики носителя


Нежелательные типы бумаги

Нежелательные типы бумаги

Устройство может печатать на различных типах бумаги. Использование бумаги, не соответствующей требованиям технических характеристик, может стать причиной низкого качества печати и вызвать замятие бумаги.

● | Не используйте слишком грубую бумагу. Используйте бумагу с параметрами гладкости Sheffield от 100 до 250 ед.
● | Не используйте бумагу с вырезами или перфорацией, а также бумагу, отличающуюся от стандартной перфорированной бумаги с 3 отверстиями.
● | Не используйте неоднородные бланки.
● | Не используйте бумагу, на которой уже выполнялась печать или которая проходила через фотокопировальное устройство.
● | Не используйте бумагу с фоновым изображением при печати сплошной заливки.
● | Не используйте бумагу с тисненым рисунком или фирменные бланки, отпечатанные трафаретным способом.
● | Не используйте бумагу, имеющую ярко выраженную текстурную поверхность.
● | Не используйте специальные порошки и другие материалы, предназначенные для предотвращения слипания отпечатанных бланков.
● | Не используйте бумагу с цветным покрытием, нанесенным после изготовления бумаги.


Бумага, способная вызвать повреждение устройства

Бумага, способная вызвать повреждение устройства

В редких случаях бумага может стать причиной выхода устройства из строя. Следует избегать использования следующих видов бумаги, поскольку они могут стать причиной повреждения устройства:

● | Не используйте бумагу с прикрепленными скрепками.
● | Не используйте прозрачную пленку, этикетки, фотобумагу и глянцевую бумагу, предназначенную для струйных принтеров или для других низкотемпературных принтеров. Используйте только те носители, которые предназначены для принтеров HP LaserJet.
● | Не используйте бумагу с тисненым рисунком или с покрытием, а также любые другие носители, не способные выдерживать температуру закрепления тонера данного устройства. Не используйте фирменные бланки или бумагу, отпечатанную с использованием красок или чернил, не выдерживающих температуру термофиксатора.
● | Не используйте носители, которые под воздействием температуры термофиксатора выделяют опасные загрязнения, плавятся, изгибаются или теряют цвет.

Информацию о порядке заказа расходных материалов HP LaserJet см. Заказ частей, дополнительных принадлежностей и расходных материалов.


Общие технические характеристики носителя

Общие технические характеристики носителя

Полный набор технических характеристик бумаги для печати на всех устройствах HP LaserJet см. в Руководстве по носителям для печати на принтерах семейства HP LaserJet (доступно на www.hp.com/support/ljpaperguide).

Категория
Технические требования
Кислотность
5,5 до 8,0 pH
Толщина
0,094 до 0,18 мм (от 3,0 до 7,0 мил)
Изгиб в пачке
Отклонение от плоскости не более 5 мм (0,02 д.)
Линия обреза
Обрез острым лезвием без видимых дефектов осыпания волокон.
Совместимость с температурой закрепления тонера
Не должна обугливаться, плавиться, деформироваться или выделять опасные вещества при нагревании до 200°C (392°F) в течение 0,1 с.
Волокно
Длинное волокно
Содержание влаги
От 4% до 6% по весу
Гладкость
100 до 250 (Шеффилд)


Инструкции по применению специальных носителей

Инструкции по применению специальных носителей

Инструкции по применению носителя
Тип носителя
Инструкции
Конверты
● | Для печати на конвертах подходит только лоток 1. Выберите конверты в драйвере принтера (см. раздел Выбор нужного драйвера принтера).
● | Перед печатью конверты должны быть аккуратно сложены, причем допускается их загибание до 6 мм (0,25 д.). Кроме того, в конвертах должен отсутствовать воздух.
● | Конверты не должны иметь складок, прорезей и других повреждений.
● | Конверты с отрывной липкой лентой или с несколькими клапанами, которые закрываются загибанием, должны соответствовать требованиям по совместимости клеящих веществ с температурой и давлением в устройстве. Клапаны и ленты в количестве свыше допустимого могут вызвать образование складок, загибание, замятие и даже повреждение термоэлемента.
● | Для получения наиболее высокого качества печати располагайте поля не ближе 15 мм (0,6 д.) от краев конверта. Избегайте печати поверх области стыковки швов конверта.
● | Печать на конвертах может проходить медленнее, чем на других носителях. Кроме того, эффективность печати зависит от конструкции конверта. Перед закупкой крупной партии конвертов рекомендуется проверить качество печати на нескольких пробных экземплярах.
● | Складки чаще образуются на конвертах со швами на обеих сторонах. Проводить печать на конвертах с двусторонним швом следует только в том случае, если шов продолжается до самого края конверта.
ВНИМАНИЕ!

Нельзя использовать конверты с внутренним покрытием, самоклеящейся лентой и другими синтетическими материалами. Эти вещества могут являться причиной выделения вредных газов.

Этикетки
● | Для печати на этикетках применяется лоток 1.
● | Печать следует выполнять только на этикетках, рекомендованных к применению в качестве материала для печати на принтерах серии HP LaserJet.
● | Перед печатью этикетки должны быть аккуратно сложены; загиб не должен превышать 13 мм (0,5 д.).
● | Печать на этикетках с открытым клеящим слоем недопустима.
● | Качество изготовления. Не используйте этикетки со сгибами, пузырьками и другими признаками отслоения.
● | Удаляйте отпечатанные листы с этикетками из выходного приемника сразу после печати, чтобы они не прилипали друг к другу.
● | На любом листе с этикетками печать можно проводить только один раз. Липкая подложка таких листов выдерживает один проход через термоэлемент принтера.
● | Не печатайте на обеих сторонах этикеток.
ПРЕДУПРЕЖДЕНИЕ

Невыполнение этих инструкций может привести к повреждению принтера.

Порядок действий при замятии листов с этикетками описывается в разделе Устранение замятий.

Примечание

Выберите тип "этикетки" в драйвере принтера (см. раздел Открытие драйверов принтера).

Прозрачная пленка
● | Для печати на прозрачных пленках применяется лоток 1.
● | Печать следует выполнять только на прозрачных пленках, рекомендованных к применению в качестве материала для печати на принтерах серии HP LaserJet.
● | Удаляйте отпечатанные прозрачные пленки из выходного приемника сразу после печати, чтобы они не прилипали друг к другу.
● | После извлечения прозрачных пленок из устройства положите их на плоскую поверхность.
Примечание

Выберите тип "прозрачные пленки" в драйвере принтера (см. раздел Открытие драйверов принтера).

Карточки и плотные носители
Входной лоток позволяет выполнять печать на карточках различных типов — в частности, на каталожных и почтовых карточках. Некоторые виды карточек в силу своих конструктивных особенностей лучше приспособлены для печати на лазерном принтере, чем другие.
● | Для печати на карточках применяется лоток 1 (от 164 г/м2 до 199 г/м2; обложка от 43 до 53 ф.).
● | Перед печатью карточки должны быть аккуратно сложены; загиб не должен превышать 5 мм.
● | Карточки не должны иметь складок, прорезей и других повреждений.
● | Поля отпечатка должны отстоять от краев бумаги не менее чем на 2 мм.
ПРЕДУПРЕЖДЕНИЕ

Не следует использовать бумагу, плотность которой превышает рекомендуемый для данного устройства диапазон характеристик носителей. Использование такой бумаги может привести к ошибкам при подаче, замятиям, снижению качества печати и чрезмерному износу механических деталей принтера. Однако для данного принтера можно использовать более плотный носитель, например, HP Cover Stock.

Примечание

Выберите Карточки (от 164 г/м2 до 199 г/м2; обложка от 43 до 53 ф.) в драйвере принтера.

Фирменные и печатные бланки
Фирменный бланк является высококачественной бумагой, которая в большинстве случаев производится с водяными знаками, иногда с хлопковым волокном, имеет различный цвет и соответствует бумаге, которая используется для изготовления конвертов. Печатные бланки выполняются на бумаге различного типа, как на качественной, так и на переработанной.
Большинство производителей поставляет широкий ряд оптимизированной для печати на лазерном принтере бумаги. Они гарантируют, что их бумага отлично подходит для печати на лазерном принтере. Для некоторых типов бумаги с шероховатой поверхностью, например для чертежной бумаги, бумаги верже или холста, может потребоваться специальный режим термоэлемента, который предоставляется на некоторых моделях принтера и позволяет достигать приемлемой фиксации тонера.
Примечание

При печати на лазерных принтерах могут возникать небольшие отклонения в качестве. Эти отклонения невидимы при печати на обычной бумаге. Однако их можно увидеть при печати на печатных бланках, так как линии и поля уже помещены на странице.

Чтобы избежать проблем при использовании печатных бланков, тисненых рисунков и фирменных бланков, соблюдайте следующие правила:
● | Используйте печатные и фирменные бланки, которые были напечатаны с использованием литографии и гравировки.
● | При предварительной печати бланков убедитесь, что влажность бумаги не изменилась и что не используются материалы, которые изменяют электрические и физические свойства бумаги. Бланки нужно хранить в изолированной от влаги среде, чтобы предотвратить ее увлажнение.
Примечание

Чтобы распечатать первую страницу письма на фирменном бланке, а все последующие страницы — на обычной бумаге, разместите фирменный бланк лицевой стороной вверх в лотке 1, а обычную бумагу — в один из оставшихся лотков. Устройство начнет печать с лотка 1.

Калька
Калька – это специальная легкая бумага, подобная пергаменту.
● | Печать на кальке производится только из лотка 1.
● | Не печатайте на обеих сторонах кальки.
Примечание

Установите в драйвере принтера кальку или неплотную бумагу в качестве материала в лотке 1 и выберите тип носителя.

Цветная бумага
Цветная бумага должна быть такого же высокого качества, что и белая бумага для ксерографии.
Грубая бумага HP LaserJet
● | Допускается печать только на грубой бумаге для принтеров серии HP LaserJet. Совместное применение изделий HP обеспечивает оптимальное качество печати.
● | Держите плотную бумагу HP LaserJet за края. Жирные пятна от пальцев могут привести к снижению качества печати.
Переработанная бумага
Устройство поддерживает применение переработанной бумаги. Переработанная бумага должна соответствовать характеристикам стандартной бумаги. См. Руководство по носителям для печати на принтерах семейства HP LaserJet. Специалисты компании Hewlett-Packard рекомендуют использовать переработанную бумагу с содержанием древесной массы не более 5%.

В этом разделе приводится информация по следующим темам:

  • Выбор оптимального режима термоэлемента


Выбор оптимального режима термоэлемента

Выбор оптимального режима термоэлемента

Устройство автоматически настраивает режим работы термоэлемента в зависимости от типа носителя, заданного для данного лотка. Например, для печати на плотных носителях (таких как карточки) требуется повышенная температура, обеспечивающая оптимальную фиксацию тонера на листах; в то же время, при печати на прозрачной пленке температура должна быть ниже, так как в противном случае не исключается возможность повреждения устройства. Режим, установленный по умолчанию, обеспечивает максимально возможную эффективность печати на большинстве видов носителей.

Режим термоэлемента можно изменить только в том случае, если в настройках применяемого лотка установлен конкретный тип носителя. См. раздел Управление заданиями печати. После назначения лотку типа носителя вы можете соответствующим образом изменить режим термоэлемента в подменю Качество печати меню Администрирование в панели управления устройством. См. раздел Меню Качество печати.

Примечание

В режимах Высокое 1 и Высокое 2 тонер лучше фиксируется на бумаге; в то же время, повышается вероятность избыточного загиба и других подобных проблем. Если термоэлемент действует в режиме Высокое 1 или Высокое 2, не исключено снижение скорости печати. В следующей таблице указаны оптимальные режимы термоэлемента для различных типов носителя.

Тип носителя
Режим термоэлемента
Обычный
Обычный
Печатный бланк
Обычный
Фирменный бланк
Обычный
Прозрачная пленка
Низкое 3
Перфорированная бумага
Обычный
Этикетки
Обычный
Высококачественная бумага
Обычный
Переработанная бумага
Обычный
Цветная печать
Обычный
Легкая бумага
Низкое 1
Карточки
Обычный
Грубая бумага
Высокое 1
Конверт
Конверт

Чтобы восстановить принятые по умолчанию режимы термоэлемента, выберите меню Администрирование в панели управления устройством. Последовательно выберите Качество печати, Режимы термоэлемента и Восстановить режимы.


Выбор носителя печати

Выбор носителя печати

Устройство поддерживает печать на самых разных носителях, в том числе на нарезанных листах: бумаге с содержанием вторичного волокна до 100%, конвертах, этикетках, прозрачной пленке и бумаге нестандартного формата. Такие свойства носителя, как плотность, состав, зернистость и влагосодержание влияют на эффективность работы устройства и качество отпечатков. Несоблюдение инструкций по характеристикам носителя, изложенным в настоящем руководстве, может вызвать:

● | к ухудшению качества печати
● | к частому замятию бумаги
● | Преждевременный износ устройства и необходимость его ремонта
ПРЕДУПРЕЖДЕНИЕ

Применение носителей, не соответствующих требованиям HP, может привести к неисправностям устройства с его последующим ремонтом. На ремонт такого рода гарантия и соглашения на техническое обслуживание HP не распространяются.

В этом разделе приводится информация по следующим темам:

  • Автоматическое определение формата
  • Поддерживаемые плотности и форматы носителей


Автоматическое определение формата

Автоматическое определение формата

Устройство автоматически распознает перечисленные ниже форматы носителей по умолчанию при их загрузке в лотки 2 и 3 (а также в дополнительные лотки 4, 5 и 6).

●

A4 (297 x 210 мм; 11,7 x 8,27 д.)
●

Letter (279 x 216 мм; 11 x 8,5 д.)
●

B4-JIS (257 x 364 мм; 10,1 x 14,33 д.)
●

B5-JIS (257 x 182 мм; 10,1 x 7,2 д.)
●

Legal (216 x 356 мм; 8,5 x 14 д.)
●

Executive (267 x 184 мм; 10,5 x 7,25 д.)
●

A5 (210 x 148 мм; 8,27 x 5,83 д.)
●

Executive JIS (216 x 330 мм; 8,5 x 13 д.)
●

A3 (297 x 420 мм; 11,69 x 16,54 д.)
●

Ledger (279 x 432 мм; 11 x 17 д.)

Примечание

Печать на бумаге форматов A3 и Ledger через лоток 2 невозможна.


Поддерживаемые плотности и форматы носителей

Поддерживаемые плотности и форматы носителей

В этом разделе содержится информация по формату, плотности и возможностям бумаги и других материалов, поддерживаемых каждым лотком.

Характеристики лотка 1
Тип носителя
Размеры1
Плотность
Емкость2
Бумага
Минимум: 76 x 127 мм
Максимум: 312 x 470 мм
От 60 до 199 г/м2
До 100 листов бумаги плотностью от 60 до 120 г/м2 (от 16 до 32 ф.).
Менее 100 листов бумаги плотностью от 120 до 199 г/м2 (от 32 до 53 ф.) (максимальная высота стопки: 13 мм или 0,5 д.)
Прозрачные пленки и диапозитивы
Минимум: 76 x 127 мм
Максимум: 312 x 470 мм
Толщина: От 0,10 до 0,13 мм (от 4 до 5 мил)
Максимальная высота стопки — 13 мм
Этикетки3
Минимум: 76 x 127 мм
Максимум: 312 x 470 мм
Толщина: до 0,23 мм (до 9 мил)
Максимальная высота стопки — 13 мм
Конверты
Минимум: 76 x 127 мм
Максимум: 312 x 470 мм
От 75 г/м2 до 90 г/м2
До 10 конвертов

1 Устройство поддерживает широкий диапазон стандартных и нестандартных форматов носителей печати. Перечень поддерживаемых форматов можно найти в интерфейсе драйвера принтера.

2 Емкость загрузки может изменяться в зависимости от плотности и толщины материала, а также от условий окружающей среды.

3 Гладкость: От 100 до 250 (Sheffield).

Характеристики лотка 2
Тип носителя
Размеры1
Плотность
Емкость2
Бумага
Минимум: 148 x 210 мм
Максимум: 297 x 364 мм
От 60 до 120 г/м2
До 250 листов

1 Устройство поддерживает широкий диапазон стандартных и нестандартных форматов носителей печати. Перечень поддерживаемых форматов можно найти в интерфейсе драйвера принтера.

2 Емкость загрузки может изменяться в зависимости от плотности и толщины материала, а также от условий окружающей среды.

Характеристики лотка 3
Тип носителя
Размеры1
Плотность
Емкость2
Бумага
Минимум: 148 x 210 мм
Максимум: 297 x 432 мм
От 60 до 120 г/м2
До 250 листов

1 Устройство поддерживает широкий диапазон стандартных и нестандартных форматов носителей печати. Перечень поддерживаемых форматов можно найти в интерфейсе драйвера принтера.

2 Емкость загрузки может изменяться в зависимости от плотности и толщины материала, а также от условий окружающей среды.

Характеристики дополнительных лотков 4, 5 и 6
Тип носителя
Размеры1
Плотность
Емкость2
Бумага
Минимум: 148 x 210 мм
Максимум: 297 x 432 мм
От 60 до 120 г/м2
До 500 листов

1 Устройство поддерживает широкий диапазон стандартных и нестандартных форматов носителей печати. Перечень поддерживаемых форматов можно найти в интерфейсе драйвера принтера.

2 Емкость загрузки может изменяться в зависимости от плотности и толщины материала, а также от условий окружающей среды.

Характеристики функции автоматической двусторонней печати
Лотки
Размеры1
Плотность
Емкость2
Лоток 1
Минимум: 148 x 210 мм
Максимум: 297 x 432 мм
От 60 до 120 г/м2
До 100 листов
Лоток 2
Минимум: 148 x 210 мм
Максимум: 297 x 364 мм
От 60 до 120 г/м2
До 250 листов
Лоток 3, дополнительные лотки 4, 5 и 6
Минимум: 148 x 210 мм
Максимум: 297 x 432 мм
От 60 до 120 г/м2
Лоток 3 до 250 листов
Дополнительные лотки 4, 5 и 6 до 500 листов

1 Устройство поддерживает широкий диапазон стандартных и нестандартных форматов носителей печати. Перечень поддерживаемых форматов можно найти в интерфейсе драйвера принтера.

2 Емкость загрузки может изменяться в зависимости от плотности и толщины носителя, а также от условий окружающей среды.

Характеристики функций автоматического сшивания и укладки
Функция
Размеры1
Плотность
Емкость выходного приемника2
Автоматическое сшивание
Поддержка стандартных форматов:
● | A4 (297 x 210 мм; 11,7 x 8,27 д.)
● | Letter (279 x 216 мм; 11 x 8,5 д.)
Примечание

Автоматическое сшивание поворачиваемых носителей форматов A4 и Letter не выполняется.

От 60 до 120 г/м2
До 500 листов
Автоматическая укладка
Поддержка стандартных форматов:
● | A4 (297 x 210 мм; 11,7 x 8,27 д.)
● | Letter (279 x 216 мм; 11 x 8,5 д.)
● | B4-JIS (257 x 364 мм; 10,1 x 14,33 д.)
● | B5-JIS (257 x 182 мм; 10,1 x 7,2 д.)
● | Legal (216 x 356 мм; 8,5 x 14 д.)
● | Executive (267 x 184 мм; 10,5 x 7,25 д.)
● | A5 (210 x 148 мм; 8,27 x 5,83 д.)
● | Executive JIS (216 x 330 мм; 8,5 x 13 д.)
● | A3 (297 x 420 мм; 11,69 x 16,54 д.)
● | Ledger (279 x 432 мм; 11 x 17 д.)
Примечание

Автоматическая укладка поворачиваемых носителей форматов A4 и Letter не выполняется.

От 60 до 120 г/м2
До 500 листов

1 Устройство поддерживает широкий диапазон стандартных и нестандартных форматов носителей печати. Перечень поддерживаемых форматов можно найти в интерфейсе драйвера принтера.

2 Емкость загрузки может изменяться в зависимости от плотности и толщины носителя, а также от условий окружающей среды.

Характеристики автоматического податчика документов (АПД)
Тип носителя
Размеры1
Плотность
Емкость2
Бумага
Минимум: 138 x 210 мм
Максимум: 279 x 432 мм
От 60 до 120 г/м2
До 50 страниц
Примечание

Автоматический сшиватель обрабатывает до 30 листов.

1 Устройство поддерживает широкий диапазон стандартных и нестандартных форматов носителей печати. Перечень поддерживаемых форматов можно найти в интерфейсе драйвера принтера.

2 Емкость загрузки может изменяться в зависимости от плотности и толщины носителя, а также от условий окружающей среды.


Окружающая среда для печати и хранения бумаги

Окружающая среда для печати и хранения бумаги

Идеальной окружающей средой для печати и хранения бумаги является атмосфера комнатной или близкой к ней температуры, не слишком влажная и не слишком сухая. Следует помнить, что бумага является гигроскопичным материалом, быстро впитывающим и теряющим влагу.

Тепловое воздействие в сочетании с влажностью приводит к повреждению бумаги. Тепло способствует испарению влаги из бумаги, в то время как охлаждение вызывает конденсацию влаги на листе. Нагревательные системы и кондиционеры воздуха удаляют большую части влаги из помещения. Когда пачка с бумагой открывается, бумага начинает терять влагу, что приводит к появлению полос и загрязнению тонером. Влажная погода или водяные охладители способствуют повышению влажности в помещении. Используемая бумага в открытой пачке впитывает избыточную влагу, что приводит к слабо отпечатанным и непропечатанным оттискам. Кроме того, в процессе поглощения и испарения влаги бумага деформируется. Это может привести к замятиям.

Таким образом, условия хранения и использования бумаги являются такими же важными факторами, как и процесс ее изготовления. Условия хранения бумаги прямо влияют на эффективность протягивания бумаги в принтере.

Следует приобретать бумагу в таких количествах, чтобы срок хранения не был слишком большим (около 3 месяцев). Бумага, которая хранится дольше, может подвергаться воздействию высокой температуры и влажности, что может привести к ее повреждению. Планирование является важным фактором, позволяющим избегать повреждения бумаги из-за хранения ее в больших количествах.

В запечатанных пачках бумага может сохранять свои свойства в течение нескольких месяцев. Открытые пакеты с бумагой могут получить повреждение от воздействия окружающей среды, особенно если они не упакованы во влагонепроницаемый материал.

Для того, чтобы производительность устройства была оптимальной, необходимо поддерживать среду для хранения бумаги в надлежащем состоянии. Требуемые условия следующие: темпера воздуха от 20° до 24°C (от 68° до 75°F) с относительной влажностью от 45% до 55%. При оценке среды для хранения бумаги могут оказаться полезными следующие рекомендации:

● | Бумага должна храниться при комнатной или близкой к комнатной температуре.
● | Воздух должен быть не слишком сухим и не слишком влажным (с учетом гигроскопичности бумаги).
● | Хранить открытый пакет с бумагой лучше всего плотно завернутым во влагонепроницаемую упаковку. Если окружающая среда для хранения бумаги подвергается резким колебаниям, то из упаковки следует извлекать такое количество бумаги, которое будет израсходовано в течение рабочего дня. Это позволит избежать нежелательных колебаний влажности бумаги.
● | Правильное хранение конвертов способствует высокому качеству печати. Конверты должны храниться в горизонтальном положении. Воздух, остающийся в конвертах, приводит к образованию воздушных пузырьков, что может повлечь за собой замятие конвертов во время печати.


Загрузка носителей во входные лотки

Загрузка носителей во входные лотки

В этом разделе приводится информация по следующим темам:

  • Загрузка в лоток 1 (многоцелевой лоток)
  • Настройка работы лотка 1
  • Загрузка носителя в лотки 2 и 3 (а также в дополнительные лотки 4, 5 и 6)
  • Загрузка специального носителя


Загрузка в лоток 1 (многоцелевой лоток)

Загрузка в лоток 1 (многоцелевой лоток)

Конверты, этикетки, прозрачную пленку и другие специальные носители можно загружать только в лоток 1. В лотки 2 и 3 (а также в дополнительные лотки 4, 5 и 6) можно загружать только обычную бумагу.

Лоток 1 вмещает до 100 листов бумаги, 75 прозрачных пленок, 50 листов с этикетками или 10 конвертов.

1.

Откройте лоток 1, опустив переднюю крышку.

2.

Выдвиньте пластиковый удлинитель лотка. Если загружаемый носитель для печати длиннее 229 мм, следует также открыть дополнительное расширение лотка.

3.

Раздвиньте ограничители ширины носителя чуть шире, чем ширина носителя.

4.

Для односторонней печати или копирования бумагу следует разместить в лотке стороной для печати вверх, верхним краем к устройству. Носитель следует центрировать между ограничителями ширины и зафиксировать сверху их выступами.

Примечание

Бумагу форматов A4 и Letter следует загружать длинным краем по направлению к устройству. Бумагу других форматов (а также повернутые листы A4 и Letter) нужно загружать коротким краем по направлению к устройству.

5.

Сдвиньте ограничители ширины носителя таким образом, чтобы они слегка касались стопки с обеих сторон. Убедитесь в том, что носитель для печати расположен под выступами на направляющих ширины носителя.

Примечание

Загружать носители в лоток 1 в процессе печати нельзя. В противном случае может произойти замятие. Кроме того, во время печати нельзя закрывать переднюю дверцу.


Настройка работы лотка 1

Настройка работы лотка 1

МФП можно настроить на печать из лотка 1, если этот лоток загружен, или на печать только из лотка 1, если печать должна выполняться на носителе специального типа.

Параметр
Описание
Параметр "Формат лотка 1", задающий формат лотка 1, имеет значение Люб.форм.
Параметр "Тип лотка 1", задающий тип лотка 1, имеет значение Любой тип
Как правило, МФП сначала использует носитель из лотка 1, если этот лоток открыт или загружен. Если в лотке 1 не всегда есть носитель, или если лоток 1 используется только для ручной подачи носителя, параметры формата и типа лотка 1 должны иметь значения по умолчанию. Значением по умолчанию для этих параметров лотка 1 является Любой. Чтобы изменить тип и формат лотка 1, коснитесь вкладки Лотки в Состояние расходных материалов и затем коснитесь Изменить.
Параметры "Формат лотка 1" и "Тип лотка 1" имеют значения, отличные от Люб. форм. и Любой тип
МФП не выделяет лоток 1 от остальных лотков, поэтому он не ищет носитель в лотке 1, а сразу обращается к тому лотку, в котором находится носитель, сооответствущий настройкам программного обеспечения.
С помощью драйвера принтера можно выбрать носитель из любого лотка (в том числе из лотка 1) по типу, формату или источнику подачи. Сведения о печати документа в зависимости от типа и формата бумаги см. в разделе Управление заданиями печати.


Загрузка носителя в лотки 2 и 3 (а также в дополнительные лотки 4, 5 и 6)

Загрузка носителя в лотки 2 и 3 (а также в дополнительные лотки 4, 5 и 6)

В лотки 2 и 3 (а также в дополнительные лотки 4, 5 и 6) можно загружать только обычную бумагу. Сведения о поддерживаемых форматах бумаги см. в разделе Выбор носителя печати.

Примечание

Чтобы воспользоваться функцией автоматического определения формата носителей в лотках, загрузите бумагу формата Letter или A4 коротким краем вперед в соответствии с нижеследующей процедурой.

1. | Откройте лоток.
2. | Нажмите на язычок ограничителя бумаги по длине и передвиньте её до указателя, соответствующего формату загружаемой бумаги. Зафиксируйте направляющую в этом положении. Установите боковые ограничители ширины носителя так, чтобы указатель соответствовал формату загружаемой бумаги.
3. | Загрузите бумагу в лоток стороной для печати вниз (для односторонней печати) или вверх (для автоматической двухсторонней печати) и убедитесь в отсутствии загибов со всех четырех углов. Бумага должна находиться под язычками ограничителей по длине в задней секции лотка.
4. | Задвиньте лоток в устройство.


Загрузка специального носителя

Загрузка специального носителя

В нижеследующей таблице содержатся инструкции по загрузке специальных носителей и соответствующей настройке драйвера принтера. Для достижения наивысшего качества печати следует правильно определить тип носителя в драйвере принтера. Имейте в виду, что при работе с некоторыми типами носителей скорость печати уменьшается.

Примечание

Для определения типа носителя в драйвере принтера Windows применяется выпадающий список Тип во вкладке Бумага.

Для определения типа носителя в драйвере принтера Macintosh применяется выпадающий список Тип носителя во всплывающем меню Функции принтера.

Тип носителя
Значение параметра в драйвере принтера
Ориентация носителя в лотке 1
Ориентация носителя в других лотках
Обычный
Обычный или неопределенное значение
Стороной для печати вверх
Стороной для печати вниз
Конверты
Конверт
Стороной для печати вверх, областью марки и коротким краем к устройству
Другие лотки не приспособлены к печати на конвертах.
Этикетки
Этикетки
Стороной для печати вверх
Другие лотки не приспособлены к печати на этикетках.
Прозрачная пленка
Прозрачная пленка
Стороной для печати вверх
Стороной для печати вниз
Глянцевая бумага
Обычный или неопределенное значение
Стороной для печати вверх
Стороной для печати вниз
Фирменный бланк (односторонняя печать)
Фирменный бланк
Стороной для печати вверх, верхним краем к устройству
Стороной для печати вниз, верхним краем к устройству
Фирменный бланк (двухсторонняя печать)
Фирменный бланк
Стороной для печати вниз, верхним краем к устройству
Стороной отпечатка вверх, верхним краем к устройству
Перфорированная бумага (односторонняя печать)
Обычный или неопределенное значение
Стороной для печати вверх, верхним краем к устройству
Стороной для печати вниз, верхним краем к устройству
Перфорированная бумага (двухсторонняя печать)
Обычный или неопределенное значение
Стороной для печати вниз, верхним краем к устройству
Стороной отпечатка вверх, верхним краем к устройству
Карточки
Карточки
Стороной для печати вверх
Стороной для печати вниз
Грубая
Грубая
Стороной для печати вверх
Стороной для печати вниз


Загрузка документов для отправки факсов, копирования и сканирования

Загрузка документов для отправки факсов, копирования и сканирования

В этом разделе приводится информация по следующим темам:

  • Размещение документа на стекле сканера
  • Загрузка носителей в устройство автоматической подачи документов (АПД)


Размещение документа на стекле сканера

Размещение документа на стекле сканера

С помощью стекла сканера можно копировать, сканировать и отправлять по факсу небольшие, неплотные (менее 60 г/м2 или 16 ф.) или отличающиеся неправильной формой оригиналы — например, квитанции, вырезки из газет, фотографии, старые и изношенные документы.

1.

Откройте крышку АПД.
2.

Разместите документ на стекле сканера лицевой стороной вниз — так, как показано на следующей иллюстрации:

●

При работе с документами форматов Letter и A4 верхний правый угол документа следует совместить с задним левым углом стекла сканера.

●

При работе с повернутыми документами форматов Letter и A4 верхний левый угол документа следует совместить с задним левым углом стекла сканера. Аналогичная ориентация применима при работе с листами B5 и с носителями специальных форматов шириной менее 210 мм (8,25 дюймов).

Примечание

Убедитесь в том, что носители загружены в подающий лоток в поворачиваемой ориентации.

●

При работе с форматами Legal, 11 x 17 и A3 верхний левый угол документа должен быть совмещен с задним левым углом стекла сканера.
3.

Перед началом обработки факса, копирования или сканирования документа закройте крышку АПД.


Загрузка носителей в устройство автоматической подачи документов (АПД)

Загрузка носителей в устройство автоматической подачи документов (АПД)

Устройство автоматической подачи документов (АПД) упрощает копирование, сканирование и передачу по факсу многостраничных документов (до 50 страниц, в зависимости от толщины бумаги).

1.

Загружать документы в АПД следует лицевой стороной вверх, как показано на следующей иллюстрации:

● | При работе с документами форматов Letter и A4 их следует загружать в АПД верхним краем по направлению к задней панели устройства.
● | Повернутые документы форматов Letter и A4 следует загружать в АПД коротким (верхним) краем вперед.
● | Документы форматов Legal, 11 x 17 и A3 следует загружать в АПД коротким (верхним) краем вперед.
2.

Задвиньте стопку в механизм автоматической подачи документов до упора.
3.

Установите направляющие вплотную к краям носителя.


Печать на поворачиваемых носителях

Печать на поворачиваемых носителях

Устройство поддерживает печать на носителях форматов Letter, A4, A5, Executive и B5 (JIS) в поворачиваемой ориентации (коротким краем вперед) через лотки 1 и 2. Печать в такой ориентации выполняется медленнее обычного. Некоторые типы носителей лучше подаются в поворачиваемой ориентации — например, перфорированная бумага (особенно при печати на обеих сторонах с помощью дополнительного устройства двусторонней печати) и этикетки, которые не укладываются в ровную стопку.

Примечание

Для печати на поворачиваемых носителях форматов A5, Executive или B5 в драйвере принтера следует установить Нестандартный формат носителя.

Печать с помощью лотка 1.

1. | Загрузите носитель лицевой стороной вверх, направив его верхним коротким краем к принтеру.
2. | Нажмите на панели управления кнопку Состояние расходных материалов., выберите наименование лотка и нажмите Изменить.
3. | Нажмите Нестандартный.
4. | Установите Размер X и Размер Y. Направления по осям X и Y обозначаются на каждом лотке специальными метками.
5. | Обычным способом выберите формат бумаги в драйвере принтера или программное обеспечении (или установите Нестандартный формат) и укажите в качестве источника подачи носителя лоток 1.

Печать с помощью лотка 2.

1. | Загрузите бумагу лицевой стороной вниз, направив её верхним коротким краем по к правой части лотка.
2. | В драйвере принтера или программном приложении выберите формат и источник бумаги в поворачиваемой ориентации.


Печать полностраничных изображений

Печать полностраничных изображений

Полностраничные изображения – это изображения от одного края страницы до другого. Для достижения этого эффекта используйте бумагу большего формата, а затем обрежьте ее кромки до желаемого размера.

ПРЕДУПРЕЖДЕНИЕ

Никогда не печатайте непосредственно в край страницы. Это приводит к накоплению тонера внутри устройства, что может привести к понижению качества печати и к механическим повреждениям. Выполняйте печать на бумаге с размерами до 312 на 470 мм (12,28 на 18,5 дюймов), оставляя с каждой из четырех сторон поля шириной не менее 2 мм (0,08 дюйма).

Примечание

При печати на бумаге шире 297 мм (11,7 д.) применение дополнительного устройства двусторонней печати недопустимо.


Печать на носителях нестандартного формата

Печать на носителях нестандартного формата

Печать на бумаге нестандартного формата может выполняться из любого лотка Характеристики носителей см. в разделе Носители и лотки.

Примечание

Печать на очень крупной и очень маленькой бумаге нестандартного формата следует выполнять через лоток 1. В каждый конкретный промежуток времени в панели управления может быть настроен только один нестандартный формат. Не загружайте в устройство бумагу нескольких нестандартных форматов.

Для достижения оптимальных показателей при печати на стандартной и малоформатной или узкоформатной бумаге в продолжение одного сеанса в первую очередь следует выполнять печать на стандартной бумаге.

В этом разделе приводится информация по следующим темам:

  • Инструкции по печати на бумаге нестандартного формата
  • Настройка нестандартных форматов бумаги
  • Загрузка носителей нестандартного формата в лоток 1
  • Загрузка носителей нестандартного формата в лотки 2 и 3 (а также в дополнительные лотки 4, 5 и 6)


Инструкции по печати на бумаге нестандартного формата

Инструкции по печати на бумаге нестандартного формата

● | С помощью лотка 1 нельзя выполнять печать на бумаге менее 76 мм (3 дюйма) по ширине или 127 мм (5 дюймов) по длине.
● | С помощью лотков 2 и 3 (также как и через дополнительные лотки 4, 5 или 6) нельзя выполнять печать на бумаге менее 148 мм (5,83 дюймов) по ширине или 210 мм (8,27 дюймов) по длине.
● | Поля должны отстоять от краев бумаги не менее чем на 4,23 мм (0,17 дюйма).


Настройка нестандартных форматов бумаги

Настройка нестандартных форматов бумаги

Если загружена нестандартная бумага, ее формат необходимо задать в программном приложении (что предпочтительно), в драйвере принтера или на панели управления.

Примечание

Все настройки, выполненные в драйвере принтера и программном приложении (кроме настройки нестандартных размеров бумаги), переопределяют настройки панели управления. Параметры, установленные в прикладных программах, переопределяют параметры драйвера принтера.

Если параметры недоступны в программном приложении, установите размеры нестандартной бумаги с помощью панели управления:

1. | Нажмите на панели управления кнопку Состояние расходных материалов., выберите наименование лотка и нажмите Изменить.
2. | Нажмите Нестандартный.
3. | Установите Размер X и Размер Y. Направления по осям X и Y обозначаются на каждом лотке специальными метками.
4. | В программном обеспечении выберите Нестандартный в качестве формата бумаги.


Загрузка носителей нестандартного формата в лоток 1

Загрузка носителей нестандартного формата в лоток 1

Носители нестандартного формата загружаются в лоток 1 точно так же, как и все прочие носители. См. раздел Загрузка в лоток 1 (многоцелевой лоток).


Загрузка носителей нестандартного формата в лотки 2 и 3 (а также в дополнительные лотки 4, 5 и 6)

Загрузка носителей нестандартного формата в лотки 2 и 3 (а также в дополнительные лотки 4, 5 и 6)

1. | Откройте лоток и извлеките из него все имеющиеся носители.
2. | Нажмите на язычок переднего ограничителя лотка и передвиньте его так, чтобы указатель соответствовал формату, превышающему фактический формат бумаги. Измените положение бокового ограничителя ширины — он также должен указывать на более крупный формат.
3. | Поместите носитель в лоток и проверьте, чтобы он лежал ровно, плотно прилегая по всем четырем углам лотка. Не загружайте стопку выше планок высоты на ограничителе бумаги по длине, расположенном в задней части лотка.
4. | Нажмите на язычок на заднем ограничителе длины и придвиньте ее вплотную к краю стопки. Придвиньте боковые ограничители ширины носителя вплотную к краям стопки.
5. | Задвиньте лоток в устройство.


Управление заданиями печати

Управление заданиями печати

Когда задание отправляется на принтер, драйвер принтера управляет выбором лотка, из которого носитель подается в принтер. По умолчанию принтер автоматически выбирает лоток, но можно также выбрать определенный лоток по трем параметрам, заданным пользователем: Источник, Тип и Размер. Эти параметры доступны в диалоговых окнах Настройка приложения, Печать или в драйвере принтера.

Параметр
Описание
Источник
Указывает принтеру забирать бумагу из лотка, определенного пользователем. Принтер будет пытаться выполнить печать из этого лотка независимо от того, носитель какого типа или размера загружен в него. Чтобы начать печать, загрузить в выбранный лоток носитель, тип и размер которого подходят для этого задания печати. После загрузки носителя в лоток принтер начнет печать. Если принтер не начинает печать:
● | Убедитесь, что конфигурация лотка соответствует размеру и типу задания печати.
● | Нажмите OK, чтобы принтер начал печать из другого лотка.
Тип или Размер
Указывает принтеру использовать бумагу или носитель печати из первого лотка, в который загружен носитель выбранного типа или размера. Всегда указывайте параметр "Тип" для специальных носителей печати, таких как этикетки или прозрачная пленка.


Функции устройства
Функции устройства

Функции устройства

  • Работа со сшивателем
  • Функции хранения заданий


Работа со сшивателем

Работа со сшивателем

Автоматический сшиватель предусмотрен только в МФУ HP LaserJet M5035XS.

Дополнительный сшиватель/укладчик может сшивать задания, содержащие до 30 листов бумаги плотностью 75 г/м2 (20 ф.). Сшиватель может сшивать следующие материалы для печати: A4, Letter, Legal, Executive (JIS) и 8,5x13. Можно сшивать до 500 листов бумаги.

● | Вес бумаги может варьироваться от 60 до 120 г/м2 (16 - 32 ф.). Количество листов более плотной бумаги при сшивании может быть ограничено 30 листами.
● | Если требуется сшить задание, которое состоит только из одного листа или более чем из 30 листов, задание будет помещено в приемник МФП, но не будет сшито.
● | Сшиватель поддерживает только работу с бумагой. Не пытайтесь сшить другие типы носителей, например этикетки, конверты или прозрачные пленки.

Если требуется сшить документ, выберите сшивание в программном обеспечении. Можно выбрать сшиватель из приложения или драйвера принтера, хотя некоторые параметры могут быть доступны только из драйвера принтера. Выбор зависит от того, какая именно программа и драйвер принтера имеются в наличии.

Если не удается выбрать сшиватель в приложении или драйвере принтера, выберите его на панели управления МФП.

Если в сшивателе отсутствуют скобки, он примет задание на печать, однако не сможет сшить страницы. Можно настроить драйвер принтера таким образом, чтобы отключить возможность сшивания, если картридж сшивателя пуст.

В этом разделе приводится информация по следующим темам:

  • Загрузка скрепок
  • Выбор носителя для сшивания


Загрузка скрепок

Загрузка скрепок

В каждую кассету сшивателя помещается 5000 скрепок в открытом состоянии.

1. | Откройте дверцу сшивателя. рисунок процедуры
2. | Чтобы расфиксировать картридж сшивателя, поднимите его зеленую ручку вверх, а затем извлеките картридж из устройства. рисунок процедуры
3. | Установите картридж в проем за дверцей сшивателя и опустите зеленую рукоятку вниз. рисунок процедуры
4. | Закройте дверцу сшивателя. рисунок процедуры


Выбор носителя для сшивания

Выбор носителя для сшивания

Настройка применения сшивателя при печати в панели управления

1. | Последовательно выберите Администрирование, Параметры работы устр-ва, Сшиватель/Укладчик и Сшивание.
2. | Выберите один из двух возможных параметров: Нет или Одна слева в углу.

Примечание

Активация сшивателя в панели управления принтером сопровождается автоматической установкой параметра Сшивание. Сшивание можно проводить во всех заданиях печати. В то же время, параметры, настраиваемые в драйвере принтера, подменяют настройки, выполненные в панели управления.

Выбор сшивателя для выполнения заданий печати в драйвере принтера (Windows)
Примечание

Следующая процедура меняет параметры по умолчанию для сшивания всех заданий печати.

1. | Откройте драйвер принтера. См. раздел Открытие драйверов принтера. Найдите столбец с заголовком "Изменение параметров по умолчанию для заданий печати."
2. | На вкладке Вывод щелкните раскрывающийся список в группе Сшиватель и выберите вариант Одна угловая скобка.

Примечание

Вы также можете создать готовый набор с нужными параметрами.
Выбор сшивателя для выполнения заданий печати в драйвере принтера (Mac)

Выберите сшиватель путем создания нового параметра в драйвере принтера.

1. | Откройте драйвер принтера. См. раздел Открытие драйверов принтера. Найдите столбец с заголовком "Изменение параметров по умолчанию для заданий печати" и следуйте инструкциям, предусмотренным для вашей операционной системы.
2. | Создайте новый параметр.

Настройка сшивания во всех заданиях копирования с помощью панели управления
Примечание

Следующая процедура изменяет параметры по умолчанию для всех заданий копирования.

1. | Последовательно выберите Администрирование, Параметры задания по умолчанию, Параметры копирования по умолчанию и Сшивание/Разбор.
2. | Выберите один из двух возможных параметров: Нет или Одна слева в углу.

Настройка сшивания в рамках отдельного задания копирования с помощью панели управления
Примечание

В следующей процедуре задается параметр сшивания только для текущего задания копирования.

1. | Последовательно выберите Копировать и Сшивание/Разбор.
2. | Выберите нужный параметр: Нет или Скрепка слева вверху.

Настройка остановки или продолжения работы устройства при пустом картридже сшивателя

В зависимости от установленных параметров, после того как в картридже сшивателя закончатся скрепки, МФУ может прекратить обработку заданий печати или продолжить их выполнение без сшивания.

1.

Последовательно выберите Администрирование, Параметры работы устр-ва, Сшиватель/Укладчик и Нет скрепок.

2.

Нажмите нужный параметр.

● | Чтобы разрешить приостановку заданий печати до замены картриджа сшивателя, выберите Стоп.
● | Чтобы разрешить продолжение обработки заданий печати без сшивания, выберите Продолжить.


Функции хранения заданий

Функции хранения заданий

В данном устройстве предусмотрены следующие функции хранения заданий:

● | Корректура и хранение: Эта функция упрощает печать и корректуру копии задания для последующего утверждения и печати всех остальных копий.
● | Персональные задания: В случае отправки устройству персонального задания его печать запускается только после ввода в панели управления персонального идентификационного номера (PIN).
● | Задания быстрого копирования: Вы можете распечатать нужное количество копий задания, а затем сохранить его на жестком диске устройства. Впоследствии можно будет распечатать дополнительные копии сохраненного задания.
● | Сохраненные задания: В устройстве можно сохранить стандартное задание печати (например, служебный бланк, табель учета или календарь), которое впоследствии сможет запустить любой пользователь. Существует возможность защиты сохраненных заданий с помощью PIN.

В настоящем разделе приведены инструкции по доступу к функциям хранения заданий на компьютере. Для каждого типа заданий печати, копирования и сканирования предусмотрены отдельные разделы с инструкциями.

ПРЕДУПРЕЖДЕНИЕ

При отключении устройства все персональные задания, задания быстрого копирования, корректуры и хранения удаляются.

В этом разделе приводится информация по следующим темам:

  • Получение доступа к функциям хранения задания
  • Функция корректуры и хранения
  • Функция создания персональных заданий
  • Функция быстрого копирования
  • Функция создания сохраненных заданий


Получение доступа к функциям хранения задания

Получение доступа к функциям хранения задания

Для Windows

1. | В меню Файл щелкните Печать.
2. | Щелкните Свойства и перейдите на вкладку Хранение заданий.
3. | Выберите требуемый режим хранения заданий.

Для Macintosh:

В более новой версии драйвера. В диалоговом окне выберите Print в раскрывающемся меню выберите команду Job Storage. В более ранних версиях драйверов выберите Printer Specific Options.


Функция корректуры и хранения

Функция корректуры и хранения

Функция корректуры и остановки предоставляет быстрый и простой способ печати и корректуры одной копии из задания, а затем выполнение печати остальных копий.

Для того чтобы сохранить задание в постоянной памяти и запретить устройству удалять её для освобождения пространства под другие задания, выберите в драйвере принтера пункт Сохраненное задание.

В этом разделе приводится информация по следующим темам:

  • Создание задания корректуры и хранения
  • Печать остальных копий задания корректуры и хранения
  • Удалить задания корректуры и хранения


Создание задания корректуры и хранения

Создание задания корректуры и хранения

ПРЕДУПРЕЖДЕНИЕ

Если для хранения задания корректуры и хранения МФП требуется дополнительное пространство на диске, то МФП удаляет другие сохраненные задания корректуры и хранения, начиная с самого старого. Чтобы сохранить задание корректуры и хранения и предотвратить его удаление при очистке памяти, выберите в драйвере принтера параметр Сохраненное задание вместо параметра Корректура и хранение.

В драйвере выберите параметр Корректура и хранение и введите имя пользователя и имя задания.

МФП выполнит печать одной копии этого задания для его последующей проверки. После этого см. раздел Печать остальных копий задания корректуры и хранения.


Печать остальных копий задания корректуры и хранения

Печать остальных копий задания корректуры и хранения

Чтобы напечатать остальные копии задания, сохраненного на жестком диске, выполните следующие действия с помощью панели управления МФП.

1. | На главном экране коснитесь Хранение заданий.
2. | Коснитесь вкладки Получить.
3. | Прокрутите дерево папок и выберите папку Хранение заданий, в которой храниться сохраненное задание.
4. | Прокрутите список заданий и выберите из них то, которое требуется напечатать.
5. | Коснитесь поля Число копий, чтобы изменить количество печатаемых копий. Коснитесь Получить сохраненное задание ( кнопка Пуск ), чтобы напечатать документ.


Удалить задания корректуры и хранения

Удалить задания корректуры и хранения

После отправки задания корректуры и хранения МФП автоматически удаляет предыдущее задание корректуры и хранения.

1. | На главном экране коснитесь Хранение заданий.
2. | Коснитесь вкладки Получить.
3. | Прокрутите дерево папок и выберите папку Хранение заданий, в которой содержится требуемое задание.
4. | Прокрутите список заданий и выберите из них то, которое нужно удалить.
5. | Коснитесь Удалить.
6. | Коснитесь Да.


Функция создания персональных заданий

Функция создания персональных заданий

Функция создания персональных заданий позволяет защищать задания; их обработка начинается только после снятия защиты. В первую очередь, укажите в драйвере принтера PIN-код, состоящий из 4 цифр. Этот код будет отправлен устройству вместе с заданием печати. Чтобы запустить персональное задание, нужно будет повторно ввести определенный для него PIN-код.

В этом разделе приводится информация по следующим темам:

  • Создание персонального задания
  • Печать персональных заданий
  • Удаление персональных заданий


Создание персонального задания

Создание персонального задания

Создавая персональное задание, выберите в драйвере принтера параметр Персональное задание и введите имя пользователя, имя задания и четырехзначный PIN-код. Это задание не будет распечатано, пока с панели управления МФП не будет введен PIN-код.


Печать персональных заданий

Печать персональных заданий

После того, как задание было отправлено МФП, его можно распечатать с панели управления.

1.

На главном экране коснитесь Хранение заданий.

2.

Коснитесь вкладки Получить.

3.

Прокрутите дерево папок и выберите папку Хранение заданий, в которой содержатся персональные задания.
4.

Прокрутите список персональных заданий и выберите из них то, которое требуется напечатать.

Примечание

Рядом с файлом персонального задания должен находиться значок замка [ [image]].

5.

Коснитесь поля Код PIN.

6.

Используя цифровую клавиатуру, введите PIN-код и коснитесь OK.

7.

Коснитесь поля Число копий, чтобы изменить количество печатаемых копий.

8.

Коснитесь Получить сохраненное задание ( кнопка Пуск), чтобы напечатать документ.


Удаление персональных заданий

Удаление персональных заданий

Персональные задания автоматически удаляются с жесткого диска МФП после отправки на печать. Если требуется удалить задание, не выполняя его печати, используйте следующую процедуру.

1.

На главном экране коснитесь Хранение заданий.

2.

Коснитесь вкладки Получить.

3.

Прокрутите дерево папок и выберите папку Хранение заданий, в которой содержатся персональные задания.
4.

Прокрутите список персональных заданий и выберите из них то, которое требуется удалить.

Примечание

Рядом с файлом персонального задания должен находиться значок замка ( [image]).

5.

Коснитесь поля Код PIN.

6.

Используя цифровую клавиатуру, введите PIN-код и затем коснитесь ОК
7.

Коснитесь Удалить.


Функция быстрого копирования

Функция быстрого копирования

Функция быстрого копирования позволяет выполнить печать установленного числа копий задания и сохранить это задание на жестком диске для последующего применения. Позже можно будет распечатать дополнительные копии сохраненного задания. Отключить эту функцию можно с помощью драйвера принтера.

Согласно настройкам по умолчанию, в устройстве можно сохранить до 32 заданий быстрого копирования. В панели управления это число можно изменить. См. раздел Работа с меню Администрирование.

В этом разделе приводится информация по следующим темам:

  • Создание задания быстрого копирования
  • Печать дополнительных копий задания быстрого копирования
  • Удаление заданий быстрого копирования


Создание задания быстрого копирования

Создание задания быстрого копирования

ПРЕДУПРЕЖДЕНИЕ

Если для хранения задания быстрого копирования МФП требуется дополнительное пространство на диске, то МФП удаляет другие сохраненные задания быстрого копирования, начиная с самого старого. Чтобы сохранить задание быстрого копирования и предотвратить его удаление при очистке памяти, выберите в драйвере принтера параметр Хранение заданий вместо параметра Быстрая копия.

В драйвере принтера выберите параметр Быстрая копия и введите имя пользователя и имя задания.

При отправке задания быстрого копирования на печать МФП автоматически напечатает столько копий этого задания, сколько было указано в драйвере принтера. Для печати дополнительных быстрых копий с панели управления МФП см. раздел Печать дополнительных копий задания быстрого копирования.


Печать дополнительных копий задания быстрого копирования

Печать дополнительных копий задания быстрого копирования

В этом разделе описывается процедура печати дополнительных копий с панели управления для заданий, хранящихся на жестком диске МФП.

1. | На главном экране коснитесь Хранение заданий.
2. | Коснитесь вкладки Получить.
3. | Прокрутите дерево папок и выберите папку Хранение заданий, в которой содержится требуемое задание.
4. | Прокрутите список заданий и выберите из них то, которое нужно напечатать.
5. | Коснитесь поля Число копий, чтобы изменить количество печатаемых копий.
6. | Коснитесь Получить сохраненное задание ( кнопка Пуск ), чтобы напечатать документ.


Удаление заданий быстрого копирования

Удаление заданий быстрого копирования

Если какое-либо задание быстрого копирования оказалось ненужным, удалите его с помощью панели управления МФП. Если для хранения задания быстрого копирования МФП требуется дополнительное пространство на диске, то МФП будет автоматически удалять задания быстрого копирования, хранящиеся на диске, начиная с самого старого.

Примечание

Сохраненное задание быстрого копирования можно также удалить с помощью панели управления и с помощью HP Web Jetadmin.

1. | На главном экране коснитесь Хранение заданий.
2. | Перейдите на вкладку Получить.
3. | Прокрутите дерево папок и выберите папку Хранение заданий, в которой содержится ненужное задание.
4. | Прокрутите список заданий и выберите из них то, которое требуется удалить.
5. | Коснитесь Удалить.
6. | Коснитесь Да.


Функция создания сохраненных заданий

Функция создания сохраненных заданий

Задание печати можно сохранить на жесткий диск устройства без фактической обработки. Впоследствии задание можно запустить с панели управления устройством. К примеру, вы можете загрузить служебный бланк, табель учета или календарь, который при необходимости смогут распечатывать другие пользователи.

Средствами панели управления также можно создать сохраненное задание копирования для последующей обработки.

В этом разделе приводится информация по следующим темам:

  • Создание сохраненного задания копирования
  • Создание сохраненного задания печати
  • Печать сохраненных заданий
  • Удаление сохраненного задания


Создание сохраненного задания копирования

Создание сохраненного задания копирования

1.

Поместите оригинал лицевой стороной вниз на стекло или лицевой стороной вверх в АПД.
2.

На главном экране коснитесь Хранение заданий.

3.

Коснитесь вкладки Создать.

4.

Задайте название сохраненного задания одним из следующих способов:

● | Выберите из списка существующую папку. Нажмите Новое задание и введите название задания.
● | Коснитесь окна под существующим Имя папки: или Имя задания: в правой части экрана и измените текст.
5.

Сохраненное персональное задание помечается значком блокировки, и для дальнейшего доступа к нему нужно будет вводить PIN-код. Чтобы назначить заданию статус персонального, выберите PIN-код для печати и введите для него PIN-код. Коснитесь OK.

6.

Коснитесь Дополнительные параметры, чтобы просмотреть и изменить другие параметры сохранения задания.

7.

После задания всех параметров нажмите Создать сохраненное задание ( кнопка Пуск) в верхнем левом углу экрана, чтобы отсканировать и сохранить документ. Задание будет храниться в памяти устройства до тех пор, пока вы его не удалите, поэтому распечатывать его можно неоднократно.

Для получения дополнительных сведений по распечатке задания см. Печать сохраненных заданий.


Создание сохраненного задания печати

Создание сохраненного задания печати

В драйвере принтера выберите параметр Сохраненное задание и введите имя пользователя и имя задания. Это задание не будет распечатано до тех пор, пока его печать не будет затребована с панели управления МФП. См. Печать сохраненных заданий.


Печать сохраненных заданий

Печать сохраненных заданий

С помощью панели управления можно напечатать задания, хранящиеся на жестком диске МФП.

1. | На главном экране коснитесь Хранение заданий.
2. | Коснитесь вкладки Получить.
3. | Прокрутите дерево папок и выберите папку Хранение заданий, в которой содержатся сохраненные задания.
4. | Прокрутите список сохраненных заданий и выберите задание, которое требуется напечатать.
5. | Коснитесь Получить сохраненное задание ( кнопка Пуск ), чтобы напечатать документ.
6. | Коснитесь поля Число копий, чтобы изменить количество печатаемых копий.
7. | Коснитесь Получить сохраненное задание ( кнопка Пуск ), чтобы напечатать документ.

Значок замка ( [image]) рядом с файлом задания указывает на то, что это задание персональное и для его печати требуется ввести PIN-код. См. раздел Функция создания персональных заданий.


Удаление сохраненного задания

Удаление сохраненного задания

С помощью панели управления можно удалить любое задание, хранящееся на жестком диске МФП.

1. | На главном экране коснитесь Хранение заданий.
2. | Коснитесь вкладки Получить.
3. | Прокрутите дерево папок и выберите папку Хранение заданий, в которой содержатся сохраненные задания.
4. | Прокрутите список сохраненных заданий и выберите задание, которое требуется удалить.
5. | Коснитесь Удалить.
6. | Коснитесь Да.

Если рядом с файлом задания находится значок [image] (значок замка), то для удаления этого задания требуется ввести PIN-код. См. раздел Функция создания персональных заданий.


Операции печати
Операции печати

Операции печати

  • Функции драйвера принтера в среде Windows
  • Функции драйвера принтера в среде Macintosh
  • Отмена задания печати


Функции драйвера принтера в среде Windows

Функции драйвера принтера в среде Windows

При печати из используемой программы многие функции изделия доступны с помощью драйвера принтера. Полную информацию о доступных функциях драйвера принтера см. в справке драйвера. В данном разделе описаны следующие функции:

Примечание

Параметры, установленные в драйвере принтера или в используемой программе, имеют более высокий приоритет по сравнению с параметрами, устанавливаемыми с панели управления. Параметры, установленные в используемой программе, имеют более высокий приоритет по сравнению с параметрами, устанавливаемыми в драйвере принтера.

В этом разделе приводится информация по следующим темам:

  • Создание и использование готовых наборов
  • Использование водяных знаков
  • Изменение форматов документов
  • Установка бумаги нестандартного формата в драйвере принтера
  • Использование различных типов бумаги для печати и для обложек
  • Печать чистой первой страницы
  • Печать нескольких страниц на одном листе бумаги
  • Печать на обеих сторонах бумаги
  • Использование вкладки "Службы"


Создание и использование готовых наборов

Создание и использование готовых наборов

Готовые наборы используются для сохранения текущих параметров драйвера для их повторного использования. Доступ к готовым наборам открыт на большинстве вкладок драйвера принтера. Хранить можно до 25 готовых наборов заданий печати.

Создание готового набора

1. | Откройте драйвер принтера (см. Открытие драйверов принтера).
2. | Выберите требуемые параметры печати.
3. | В поле Готовые наборы заданий печати введите имя готового набора.
4. | Щелкните на кнопке Сохранить.

Использование готовых наборов

1. | Откройте драйвер принтера (см. Открытие драйверов принтера).
2. | В раскрывающемся списке Готовые наборы заданий печати выберите требуемый готовый набор.
3. | Щелкните на кнопке OK.

Примечание

Для восстановления параметров по умолчанию драйвера принтера в раскрывающемся списке Готовые наборы заданий печати выберите Параметры печати по умолчанию.


Использование водяных знаков

Использование водяных знаков

Фоновым изображением является сообщение (например "Совершенно секретно"), напечатанное на фоне текста каждой страницы документа.

1. | В меню Файл программного обеспечения щелкните на пункте Печать.
2. | Выберите драйвер и щелкните на пункте Свойства или Параметры.
3. | На вкладке Эффекты выберите раскрывающийся список Фоновые изображения.
4. | Выберите требуемое фоновое изображение. Для создания нового фонового изображения щелкните на Правка.
5. | Если фоновое изображение необходимо поместить только на первой странице документа, выберите Только первая страница.
6. | Щелкните на кнопке OK.

Для удаления фонового изображения в раскрывающемся списке Фоновые изображения выберите пункт (нет).


Изменение форматов документов

Изменение форматов документов

Функции изменения формата документа позволяют масштабировать документ с определенным процентом от его обычного формата. Кроме того, печать документа можно выполнить на бумаге другого формата с использованием или без использования масштабирования.

Уменьшение или увеличение документов

1. | В меню Файл программного обеспечения щелкните на пункте Печать.
2. | Выберите драйвер и щелкните на пункте Свойства или Параметры.
3. | На вкладке Эффекты рядом с параметром % от обычного формата введите значение в процентах, на которое нужно увеличить или уменьшить документ. Для настройки процентного значения можно также воспользоваться полосой прокрутки.
4. | Щелкните на кнопке OK.

Выполните печать документа на бумаге иного формата

1. | В меню Файл программного обеспечения щелкните на пункте Печать.
2. | Выберите драйвер и щелкните на пункте Свойства или Параметры.
3. | На вкладке Эффекты выберите параметр Печатать документ на.
4. | Выберите требуемый формат бумаги.
5. | Для выполнения печати документа на бумаге требуемого формата без его масштабирования по формату бумаги необходимо отменить действие параметра Масштабировать.
6. | Щелкните на кнопке OK.


Установка бумаги нестандартного формата в драйвере принтера

Установка бумаги нестандартного формата в драйвере принтера

1. | В меню Файл программного обеспечения щелкните на пункте Печать.
2. | Выберите драйвер и щелкните на пункте Свойства или Параметры.
3. | На вкладке Бумага или Бумага/качество выберите Нестандартный.
4. | В окне Нестандартный формат бумаги введите название бумаги нестандартного формата.
5. | Введите длину и ширину формата бумаги. При вводе слишком маленького или слишком большого значения формата драйвер автоматически скорректирует параметры минимального или максимального допустимого значения.
6. | При необходимости щелкните на кнопке изменения единиц измерения (миллиметры или дюймы).
7. | Щелкните на кнопке Сохранить.
8. | Щелкните на кнопке Закрыть. Название нестандартного формата будет сохранено в списке форматов бумаги для последующего использования.


Использование различных типов бумаги для печати и для обложек

Использование различных типов бумаги для печати и для обложек

Для печати первой страницы документа, которая отличается от остальных страниц задания печати, следуйте приведенным ниже инструкциям.

1. | Откройте драйвер принтера (см. Открытие драйверов принтера).
2. | На вкладке Бумага или Бумага/качество выберите соответствующую бумагу для первой страницы задания печати.
3. | Щелкните на Другая бумага/обложки.
4. | В списке выберите страницы или обложки, которые требуется напечатать на другой бумаге.
5. | Для печати передней и задней обложек необходимо выбрать параметр Чистая обложка или печатный бланк.
6. | В окнах списка Источник и Тип выберите соответствующий тип или источник для других страниц задания печати.

Примечание

Формат бумаги должен быть одинаковым для всех страниц задания печати.


Печать чистой первой страницы

Печать чистой первой страницы

1. | Откройте драйвер принтера (см. Открытие драйверов принтера).
2. | На вкладке Бумага или Бумага/качество выберите Другая бумага/обложки.
3. | В списке выберите Передняя обложка.
4. | Щелкните на Чистая обложка или печатный бланк.


Печать нескольких страниц на одном листе бумаги

Печать нескольких страниц на одном листе бумаги

На одном листе бумаги можно распечатать несколько страниц.

1.

В меню Файл программного обеспечения щелкните на пункте Печать.

2.

Выберите драйвер и щелкните на пункте Свойства или Параметры.

3.

Выберите вкладку Окончательная обработка.

4.

В разделе Параметры документа выберите число страниц, которое необходимо разместить на каждом листе (1, 2, 4, 6, 9 или 16).

5.

Если число страниц больше 1, выберите значения для параметров Печать рамки страницы и Порядок страниц.

●

Если нужно изменить ориентацию бумаги, щелкните на вкладке Окончательная обработка, а затем выберите Книжная или Альбомная.

6.

Щелкните на кнопке OK. Теперь изделие готово к печати выбранного числа страниц на листе.


Печать на обеих сторонах бумаги

Печать на обеих сторонах бумаги

При установленном дополнительном модуле дуплекса печать можно выполнять на обеих сторонах листа бумаги. Если дополнительный модуль дуплекса не установлен, печать на обеих сторонах листа можно выполнять вручную путем повторной загрузки бумаги в изделие.

Примечание

Параметр Печать на обеих сторонах (вручную) в драйвере принтера доступен только в том случае, если изделие оборудовано дополнительным модулем дуплекса или если дополнительный модуль дуплекса не поддерживает тип используемого носителя для печати.

Чтобы провести настройку автоматической и ручной двусторонней печати, откройте окно свойств драйвера принтера, перейдите на вкладку Параметры устройства и установите нужные параметры в секции Параметры установки.

Примечание

В случае обращения к свойствам печати из программ вкладка Параметры устройства становится недоступной.

Примечание

Способ открытия окна свойств драйвера принтера зависит от используемой операционной системы. Дополнительные сведения об открытии окна свойств драйвера принтера в различных операционных системах см. в разделе Открытие драйверов принтера. Обратитесь к столбцу "Чтобы изменить параметры конфигурации".

В этом разделе приводится информация по следующим темам:

  • Использование автоматической двусторонней печати
  • Печать на обеих сторонах листа бумаги вручную
  • Параметры ориентации при печати на обеих сторонах


Использование автоматической двусторонней печати

Использование автоматической двусторонней печати

1.

Поместите в один из лотков стопку бумаги необходимого объема. Если необходимо загрузить специальную бумагу, например фирменные бланки, выполните это одним из следующих способов:

● | При использовании лотка 1 загружайте фирменные бланки передней стороной вверх, нижним краем вперед.
● | При использовании всех остальных лотков загружайте фирменные бланки передней стороной вниз, верхним краем по направлению к задней части лотка.
ПРЕДУПРЕЖДЕНИЕ

Во избежание замятий не загружайте бумагу плотностью более 105 г/м2.

2.

Откройте драйвер принтера (см. Открытие драйверов принтера).

3.

На вкладке Окончательная обработка выберите параметр Печать на обеих сторонах.

●

Чтобы изменить способ переворачивания бумаги, выберите в поле списка Переплет сверху или выберите способ сшивания в списке Брошюра.

4.

Щелкните на кнопке OK.


Печать на обеих сторонах листа бумаги вручную

Печать на обеих сторонах листа бумаги вручную

1.

Поместите в один из лотков стопку бумаги необходимого объема. Если необходимо загрузить специальную бумагу, например фирменные бланки, выполните это одним из следующих способов:

● | При использовании лотка 1 загружайте фирменные бланки стороной для печати вверх, нижним краем по направлению к принтеру.
● | При использовании всех остальных лотков загружайте фирменные бланки стороной для печати вниз, верхним краем по направлению к задней части лотка.
ПРЕДУПРЕЖДЕНИЕ

Во избежание замятий не загружайте бумагу плотностью более 105 г/м2.

2.

Откройте драйвер принтера (см. Открытие драйверов принтера).

3.

На вкладке Окончательная обработка выберите параметр Печать на обеих сторонах (вручную).

4.

Щелкните на кнопке OK.

5.

Отправьте задание печати на изделие. Прежде чем положить стопку бумаги в лоток 1 для печати на второй стороне, прочитайте инструкции во всплывающем окне на компьютере.

6.

Подойдите к изделию. Извлеките всю чистую бумагу из лотка 1. Отпечатанную стопку положите отпечатанной стороной вверх, нижним краем вперед. Печать на второй стороне необходимо выполнять из лотка 1.

7.

При появлении запроса для продолжения нажмите соответствующую клавишу на панели управления.


Параметры ориентации при печати на обеих сторонах

Параметры ориентации при печати на обеих сторонах

Ниже приведены четыре варианта ориентации при выполнении дуплекса. Для выбора варианта 1 или 4 в драйвере принтера выберите Переплет сверху.

1. Альбомная ориентация с переплетом вдоль длинного края
Изображение каждой второй напечатанной страницы перевернуто. Страницы, повернутые друг к другу, при развороте читаются непрерывно сверху вниз.
2. Альбомная ориентация с переплетом вдоль короткого края
Изображение каждой печатной страницы ориентировано правой стороной вверх. Страницы, повернутые друг к другу, при развороте читаются непрерывно сверху вниз.
3. Книжная ориентация с переплетом вдоль длинного края
Этот параметр установлен по умолчанию и используется для большинства общих макетов. Изображение каждой печатной страницы ориентировано правой стороной вверх. Страницы, повернутые друг к другу, при развороте читаются непрерывно сверху вниз.
4. Книжная ориентация с переплетом вдоль короткого края
Изображение каждой второй напечатанной страницы перевернуто. Страницы, повернутые друг к другу, при развороте читаются непрерывно сверху вниз.


Использование вкладки "Службы"

Использование вкладки "Службы"

Если устройство подключено к сети, то для получения информации о продукте и расходных материалов, воспользуйтесь вкладкой Службы. Щелкните на значке Состояние устройства и расходных материалов и откройте страницу Состояние устройства на встроенном Web-сервере HP . На этой странице отображается текущее состояние устройства, остаток расходных материалов в процентах и информация о том, как заказать расходные материалы. Для получения дополнительной информации см. раздел Работа со встроенным Web-сервером.


Функции драйвера принтера в среде Macintosh

Функции драйвера принтера в среде Macintosh

При печати из прикладной программы ко многим функциям изделия можно обратиться через драйвер принтера. Полную информацию о доступных функциях драйвера принтера см. в справке драйвера. В данном разделе описаны следующие функции:

Примечание

Параметры, установленные в драйвере принтера или в используемой программе, имеют более высокий приоритет по сравнению с параметрами, устанавливаемыми с панели управления. Параметры, установленные в используемой программе, имеют более высокий приоритет по сравнению с параметрами, устанавливаемыми в драйвере принтера.

В этом разделе приводится информация по следующим темам:

  • Создание и использование готовых наборов
  • Печать обложки
  • Печать нескольких страниц на одном листе бумаги
  • Печать на обеих сторонах бумаги


Создание и использование готовых наборов

Создание и использование готовых наборов

Готовые наборы используются для сохранения текущих параметров драйвера для их повторного использования.

Создание готового набора

1. | Откройте драйвер принтера (см. Открытие драйверов принтера).
2. | Выберите параметры печати.
3. | В поле Presets (Готовые наборы) щелкните на Save As... (Сохранить как) и введите имя готового набора.
4. | Щелкните на кнопке OK.

Использование готовых наборов

1. | Откройте драйвер принтера (см. Открытие драйверов принтера).
2. | В меню Presets (Готовые наборы) выберите необходимый готовый набор.

Примечание

Для использования параметров драйвера принтера по умолчанию выберите готовый набор Standard (Стандартный).


Печать обложки

Печать обложки

Если необходимо, можно напечатать отдельную страницу обложки документа, на которой было бы распечатано какое-либо сообщение (например "Конфиденциально").

1.

Откройте драйвер принтера (см. Открытие драйверов принтера).

2.

Во всплывающем меню Cover Page (Страница обложки) или Paper/Quality (Бумага/Качество) выберите способ печати страницы обложки Before Document (Перед документом) или After Document (После документа).

3.

При использовании системы Mac OS X во всплывающем меню Cover Page Type (Тип страницы обложки) выберите сообщение, которое будет напечатано на странице обложки.

Примечание

Для печати чистой страницы обложки в меню Cover Page Type (Тип страницы обложки) выберите Standard (Стандартная).


Печать нескольких страниц на одном листе бумаги

Печать нескольких страниц на одном листе бумаги

На одном листе бумаги можно распечатать несколько страниц. Эта функция обеспечивает экономичный способ печати черновых страниц.

1. | Откройте драйвер принтера (см. Открытие драйверов принтера).
2. | Щелкните на всплывающем меню Layout (Макет).
3. | Рядом с параметром Pages per Sheet (Страниц на листе) выберите число страниц, которое необходимо разместить на каждом листе (1, 2, 4, 6, 9 или 16).
4. | Для выбора порядка и размещения страниц на листе выберите Layout Direction (Порядок страниц).
5. | Рядом с параметром Borders (Рамки) выберите тип рамки для печати вокруг каждой страницы на листе.


Печать на обеих сторонах бумаги

Печать на обеих сторонах бумаги

Если функция двусторонней печати работает, вы можете настроить автоматическую печать на обеих сторонах листа. Кроме того, двустороннюю печать можно проводить вручную путем повторной подачи листов.

ПРЕДУПРЕЖДЕНИЕ

Во избежание замятий не загружайте в устройство бумагу плотностью более 105 г/м2 (высокосортная бумага, 28 ф.).

Использование автоматической двусторонней печати

1.

Поместите в один из лотков стопку бумаги необходимого объема. Если необходимо загрузить специальную бумагу, например, фирменные бланки, выполните это одним из следующих способов:

● | При использовании лотка 1 загружайте фирменные бланки лицевой стороной вверх, нижним краем вперед.
● | При использовании всех остальных лотков загружайте фирменные бланки лицевой стороной вниз, верхним краем по направлению к задней части лотка.
2.

Откройте драйвер принтера (см. Открытие драйверов принтера).

3.

Откройте всплывающее меню Layout (Макет).

4.

Рядом с параметром Two Sided Printing (Двусторонняя печать) выберите Long-Edge Binding (Переплет вдоль длинного края) или Short-Edge Binding (Переплет вдоль короткого края).

5.

Щелкните на Print (Печать).

Печать на обеих сторонах листа бумаги вручную

1.

Поместите в один из лотков стопку бумаги необходимого объема. Если необходимо загрузить специальную бумагу, например, фирменные бланки, выполните это одним из следующих способов:

● | При использовании лотка 1 загружайте фирменные бланки лицевой стороной вверх, нижним краем вперед.
● | При использовании всех остальных лотков загружайте фирменные бланки лицевой стороной вниз, верхним краем по направлению к задней части лотка.
ПРЕДУПРЕЖДЕНИЕ

Во избежание замятий не загружайте бумагу плотностью более 105 г/м2.

2.

Откройте драйвер принтера (см. Открытие драйверов принтера).

3.

Во всплывающем меню Finishing (Окончательная обработка) выберите параметр Manual Duplex (Дуплекс вручную).

Примечание

Если параметр Manual Duplex (Дуплекс вручную) недоступен, выберите параметр Manually Print on 2nd Side (Печать на 2-ой стороне вручную).

4.

Щелкните на Print (Печать). Прежде чем положить стопку бумаги в лоток 1 для печати на второй стороне, прочитайте инструкции во всплывающем окне на компьютере.

5.

Подойдите к принтеру и извлеките чистую бумагу из лотка 1.
6.

Отпечатанную стопку положите в лоток 1 отпечатанной стороной вверх, нижним краем вперед. Печать на второй стороне необходимо выполнять из лотка 1.

7.

При появлении запроса для продолжения нажмите соответствующую клавишу на панели управления.


Отмена задания печати

Отмена задания печати

Запрос на печать можно остановить как из панели управления, так и с помощью прикладной программы. Инструкции по остановке запроса на печать с компьютера в сети см. в интерактивной системе справки применяемого программного продукта.

Примечание

Возможно, потребуется какое-то время для удаления всех данных печати после отмены задания на печать.

В этом разделе приводится информация по следующим темам:

  • Остановка текущего задания печати из панели управления
  • Остановка текущего задания печати с помощью программного обеспечения


Остановка текущего задания печати из панели управления

Остановка текущего задания печати из панели управления

1.

Нажмите Стоп на панели управления.

2.

При появлении сообщения Устройство приостановлено нажмите в области строки Отмена текущего задания на сенсорном экране.

Примечание

Если выполнена уже большая часть задания печати, отмена его может оказаться невозможной.


Остановка текущего задания печати с помощью программного обеспечения

Остановка текущего задания печати с помощью программного обеспечения

На некоторое время появится диалоговое окно, позволяющее отменить задание на печать.

Если принтеру программным способом отправлено несколько запросов на печать, скорее всего, они помещены в очередь (например, в очередь Диспетчера печати Windows). Конкретные инструкции по отмене запроса на печать с компьютера см. в документации к программному обеспечению.

Если задание печати находится в состоянии ожидания в очереди печати (в памяти компьютера) или в буфере печати (Windows 2000 или XP), его можно удалить напрямую.

Последовательно выберите Пуск и Принтеры. Чтобы открыть буфер печати, дважды щелкните на значке принтера. Выберите задание, которое необходимо отменить, а затем нажмите Удалить. Если задание не отменяется, возможно, придется выключить и перезагрузить компьютер.


Копирование
Копирование

Копирование

Данное устройство может работать в качестве автономного переносного копировального аппарата. Для создания фотокопий не обязательно устанавливать на компьютере специальное программное обеспечение; более того — нет необходимости подключать устройство к компьютеру. Параметры копирования настраиваются непосредственно в панели управления. Кроме того, копировать оригиналы можно при помощи АПД или стекла сканера. Устройство способно одновременно обрабатывать задания копирования, печати и цифровой отправки данных.

В данной главе представлены сведения о том, как делать копии и как изменять параметры копирования. Глава состоит из следующих разделов:

Перед применением базовых функций копирования рекомендуется ознакомиться с основными функциями панели управления. Дополнительные сведения см. в разделе Панель управления.

  • Использование экрана копирования
  • Установка параметров копирования по умолчанию
  • Основные инструкции по копированию
  • Настройка параметров копирования
  • Изменение параметра сортировки копий
  • Копирование двусторонних документов
  • Копирование оригиналов, имеющих разный размер
  • Копирование фотографий и книг
  • Комбинирование заданий копирования с помощью функции Job Build
  • Отменить задание печати


Использование экрана копирования

Использование экрана копирования

На главном экране нажмите Копировать, чтобы открыть экран копирования. Экран копирования показан в разделе Экран копирования. Следует иметь в виду, что сразу видны только первые шесть параметров копирования. Чтобы увидеть дополнительные функции, нажмите Дополнительные параметры.

Экран копирования

    http://www.hp.com


Установка параметров копирования по умолчанию

Установка параметров копирования по умолчанию

С помощью меню администрирования можно задать параметры по умолчанию, которые будут применяться ко всем заданиям копирования. При необходимости можно переопределить большинство этих параметров для каждого отдельного задания. После выполнения этого задания устройство вернет параметры по умолчанию.

1.

На главном экране прокрутите значения и нажмите Администрирование.

2.

Нажмите Параметры задания по умолчанию, затем — Параметры копирования по умолчанию.

3.

Доступны несколько параметров. Можно настроить значения по умолчанию для всех параметров или только для некоторых.

Дополнительные сведения о каждом параметре см. в разделе Настройка параметров копирования. Во встроенной системе справки также содержатся пояснения по каждому параметру. Нажмите кнопку Справка ( кнопка Пуск) в правом верхнем углу экрана.

4.

Чтобы выйти из меню администрирования, нажмите кнопку Домой ( кнопка Пуск) в левом верхнем углу экрана.


Основные инструкции по копированию

Основные инструкции по копированию

В данном разделе представлены основные инструкции по выполнению копирования.

В этом разделе приводится информация по следующим темам:

  • Копирование со стекла сканера
  • Копирование с устройства автоматической подачи


Копирование со стекла сканера

Копирование со стекла сканера

Используйте стекло сканера для создания до 999 копий с небольшого, легкого носителя (не более 60 г/м2, или 16 фунтов) или тяжелого носителя (более 105 г/м2, или 28 фунтов). Сюда входят такие носители, как квитанции, вырезки из газет, фотографии, старые и ветхие документы, а также книги.

Поместите оригинал на стекло лицевой стороной вниз. Совместите угол оригинала с верхним левым углом стекла.

Для копирования с параметрами по умолчанию выберите количество копий с помощью цифровой клавиатуры на панели управления и нажмите клавишу Пуск. Чтобы использовать настраиваемые параметры, нажмите Копировать. Укажите параметры и нажмите клавишу Пуск. Для получения дополнительной информации об использовании настраиваемых параметров см. Настройка параметров копирования.


Копирование с устройства автоматической подачи

Копирование с устройства автоматической подачи

Устройство автоматической подачи документов используется для изготовления до 999 копий документа, содержащего до 50 страниц (в зависимости от толщины страницы). Поместите документ в устройство подачи лицевой стороной страниц вверх.

Для копирования с параметрами по умолчанию выберите количество копий с помощью цифровой клавиатуры на панели управления и нажмите клавишу Пуск. Чтобы использовать настраиваемые параметры, нажмите Копировать. Укажите параметры и нажмите клавишу Пуск. Для получения дополнительной информации об использовании настраиваемых параметров см. Настройка параметров копирования.

Прежде чем начать другое задание печати, заберите оригинал из выходного лотка устройства подачи документов, расположенного ниже входного лотка устройства подачи, и выньте копии из соответствующего выходного лотка.


Настройка параметров копирования

Настройка параметров копирования

Устройство предлагает несколько функций, поэтому качество копирования может быть оптимизировано. Эти функции доступны на экране Копировать.

Экран Копировать состоит из нескольких страниц. На первой странице нажмите Дополнительные параметры, чтобы перейти к следующей странице. Затем для перехода на другие страницы нажимайте кнопки со стрелками вверх и вниз.

Чтобы получить дополнительные сведения о том, как использовать параметр, выберите этот параметр и нажмите кнопку справки ( кнопка Пуск) в правом верхнем углу экрана. В следующей таблице приведен обзор параметров копирования.

Примечание

В зависимости от того, как системный администратор настроил устройство, некоторые из этих параметров могут быть недоступны. Параметры в таблице приведены в том порядке, в котором они могут отображаться.

Название параметра
Описание
Стороны
Эта функция используется, чтобы указать, напечатан ли оригинал на обеих сторонах и следует ли печатать копии на одной или на двух сторонах листа.
Сшивание/Разбор или Разбор
Если присоединен дополнительный сшиватель/укладчик/ разделитель HP, доступен параметр Сшивание/Разбор. Эта функция используется для настройки параметров сшивания и распределения страниц по наборам копий.
Если дополнительный сшиватель/укладчик/ разделитель HP не присоединен, доступен параметр Разбор. Эта функция используется для распределения скопированных страниц в том же порядке, что и в оригинале.
Выбор бумаги
Эта функция используется для выбора лотка, в котором содержится бумага нужного размера и типа.
Настройка изображения
Эта функция используется для улучшения общего качества копирования. Например, можно настроить интенсивность цвета и резкость, а также можно использовать параметр Очистка фона, чтобы убрать бледные рисунки с фона или светлый цвет фона.
Ориентация
Эта функция используется для выбора ориентации содержимого оригинала на странице: книжной или альбомной.
Выходной приемник
Эта функция используется для выбора выходного приемника копий.
Оптимизация текста/изображения
Эта функция используется для оптимизации качества определенного типа содержимого. Можно оптимизировать качество текста или печатаемых изображений, а также можно изменить настройки вручную.
Страниц на листе
Эта функция используется для копирования нескольких страниц на один лист бумаги.
Формат оригинала
Эта функция используется для указания размера страницы оригинала.
Формат буклета
Эта фукунция используется для копирования двух или более страниц на один лист бумаги, чтобы можно было сложить листы посередине и сделать буклет.
Печать в край листа
Эта функция используется, чтобы избежать появления теней вдоль края копии, если оригинал печатается близко от края. Используйте эту функцию совместно с функцией Уменьшить/Увеличить, чтобы убедиться, что на копиях печатается вся страница целиком.
Сборка задания
Эта функция используется для объединения нескольких наборов оригиналов в одном задании копирования. Также эта функция используется в тех случаях, когда оригинал содержит больше страниц, чем может одновременно уместиться в устройстве подачи.


Изменение параметра сортировки копий

Изменение параметра сортировки копий

Можно настроить устройство таким образом, чтобы оно автоматически выполняло сортировку нескольких копий по наборам. Например, если включена автоматическая сортировка копий и требуется сделать две копии трех страниц, страницы будут напечатаны в следующем порядке: 1,2,3,1,2,3. Если автоматическая сортировка выключена, страницы будут напечатаны в следующем порядке: 1,1,2,2,3,3.

Чтобы использовать автоматическую сортировку, формат оригинального документа должен поместиться в память. Если он не помещается, устройство печатает одну копию и выводит сообщение с уведомлением об изменении. В подобных случаях можно использовать один из следующих способов для завершения задания.

● | Разделите задание на небольшие части, содержащие меньшее число страниц.
● | Делайте только одну копию документа за один раз.
● | Выключите автоматическую сортировку.

Выбранный параметр сортировки действует для всех копий, пока параметр не будет изменен. Заданным по умолчанию значением для параметра автоматической сортировки по копиям является Вкл.

1. | На панели управления нажмите клавишу Копировать.
2. | Нажмите Сшивание/разбор.
3. | Нажмите Разбор.


Копирование двусторонних документов

Копирование двусторонних документов

Двусторонние документы можно копировать вручную или автоматически.

В этом разделе приводится информация по следующим темам:

  • Копирование двусторонних документов вручную
  • Автоматическое копирование двусторонних документов (только в дуплексных режимах)


Копирование двусторонних документов вручную

Копирование двусторонних документов вручную

В результате этой процедуры копии будут напечатаны на одной стороне и должны быть отсортированы вручную.

1. | Загрузите документы, которые необходимо скопировать, во входной лоток устройства подачи документов, положив первую страницу лицевой стороной вверх; при этом верхняя часть страницы направлена в устройство подачи документов.
2. | Нажмите Пуск копирования. Будут скопированы и распечатаны страницы с нечетными номерами.
3. | Извлеките стопку из выходного приемника устройства подачи документов и переложите ее в лоток устройства подачи, положив последнюю страницу лицевой стороной вверх, верхним краем по направлению к устройству подачи.
4. | Нажмите Пуск копирования. Будут скопированы и распечатаны страницы с четными номерами.
5. | Рассортируйте распечатанные копии по четным и нечетным номерам.


Автоматическое копирование двусторонних документов (только в дуплексных режимах)

Автоматическое копирование двусторонних документов (только в дуплексных режимах)

Значением по умолчанию для параметра копирования является копирование одностороннего документа на одну сторону листа. Выполните следующие действия, чтобы изменить параметры так, чтобы можно было копировать двусторонние документы или печатать копии на обеих сторонах листа.

Чтобы получить двусторонние копии из односторонних документов

1. | Загрузите документы, которые необходимо скопировать, в устройство подачи документов, положив первую страницу лицевой стороной вверх и верхней частью страницы вперед.
2. | На панели управления нажмите клавишу Копировать.
3. | Нажмите Стороны.
4. | Нажмите 1-сторонний оригинал, 2-сторонний вывод.
5. | Нажмите ОК.
6. | Нажмите Пуск копирования.

Чтобы получить двусторонние копии из односторонних документов

1.

Загрузите документы, которые необходимо скопировать, в устройство подачи документов, положив первую страницу лицевой стороной вверх и верхней частью страницы вперед.

Примечание

Двустороннее копирование с помощью планшетного сканера не поддерживается.
2.

На панели управления нажмите клавишу Копировать.

3.

Нажмите Стороны.

4.

Нажмите 2-сторонний оригинал, 2-сторонний вывод.

5.

Нажмите ОК.

6.

Нажмите Пуск копирования.

Чтобы получить односторонние копии из двусторонних документов

1. | Загрузите документы, которые необходимо скопировать, в устройство подачи документов, положив первую страницу лицевой стороной вверх и верхней частью страницы вперед.
2. | На панели управления нажмите клавишу Копировать.
3. | Нажмите Стороны.
4. | Нажмите 2-сторонний оригинал, 1-сторонний вывод.
5. | Нажмите ОК.
6. | Нажмите Пуск копирования.


Копирование оригиналов, имеющих разный размер

Копирование оригиналов, имеющих разный размер

Можно копировать оригиналы, напечатанные на бумаге разного размера, тогда как листы бумаги имеют одинаковый размер. Например, можно комбинировать форматы letter и legal или форматы А4 и А5.

1.

Расположите листы в оригинале так, чтобы они все были одинаковыми по ширине.
2.

Поместите листы в устройство АПД лицевой стороной вверх и настройте боковые направляющие по краям документа.
3.

На главном экране нажмите Копировать.

4.

Нажмите Формат оригинала.

Примечание

Этот параметр находится не на первом экране, нажимайте Дополнительные параметры, пока не появится этот параметр.

5.

Выберите Смешанный Ltr/Lgl, затем нажмите ОК.

6.

Нажмите Пуск копирования.


Копирование фотографий и книг

Копирование фотографий и книг

Копирование фотографий
Примечание

Для копирования фотографий следует использовать планшет сканера, а не устройство подачи документов.

1. | Поднимите крышку и поместите фотографию на планшет сканера изображением вниз, придвинув левый верхний угол фотографии к левому верхнему углу стекла.
2. | Аккуратно закройте крышку.
3. | Нажмите Пуск копирования.

Копирование книги

1. | Поднимите крышку и положите книгу на планшет сканера, придвинув страницу, которую нужно скопировать, к левому верхнему углу стекла.
2. | Аккуратно закройте крышку.
3. | Слегка нажмите на крышку, чтобы прижать книгу к поверхности планшета сканера.
4. | Нажмите Пуск копирования.


Комбинирование заданий копирования с помощью функции Job Build

Комбинирование заданий копирования с помощью функции Job Build

Функция Job Build используется для создания одного задания копирования из нескольких заданий сканирования. Можно использовать либо устройство АПД, либо стекло сканера. Параметры первого задания сканирования используются для последующих заданий сканирования.

1. | Нажмите Копировать.
2. | Прокрутите значения и нажмите Сборное задание.
3. | Нажмите Сборное задание вкл..
4. | Нажмите ОК.
5. | При необходимости выберите нужные параметры копирования.
6. | Нажмите Пуск копирования. После сканирования каждой страницы на панели управления появляется запрос на продолжение.
7. | Если задание состоит из нескольких страниц, загрузите следующую страницу и нажмите Пуск копирования. Если в задании не осталось больше страниц, нажмите Руководство администратора встроенного сервера печати HP Jetdirect для выполнения печати.

Примечание

Если в режиме Job Build первая страница документа была отсканирована с помощью устройства АПД, нужно будет сканировать все страницы документа, используя АПД. Если первая страница документа была отсканирована с помощью стекла сканера, нужно будет сканировать все страницы документа, используя стекло сканера.


Отменить задание печати

Отменить задание печати

Чтобы отменить выполняющееся в данный момент задание печати, нажмите клавишу Стоп на панели управления. Работа устройства будет приостановлена. Затем нажмите Отмена текущего задания.

Примечание

В случае отмены задания копирования уберите оригинал с планшета сканера или из устройства автоматической подачи документов.


Сканирование и отправка электронной почты
Сканирование и отправка электронной почты

Сканирование и отправка электронной почты

В устройстве предусмотрены функции полноцветного сканирования и цифровой отправки данных. Панель управления позволяет сканировать черно-белые и цветные документы и отправлять их на указанные адреса электронной почты в виде вложений. Функции цифровой отправки данных работают только при подключении устройства к локальной сети (LAN). Устройство можно подключить к локальной сети напрямую.

Примечание

Устройство не может создавать цветные копии и печатать цветные документы, но полноцветное сканирование с последующей отправкой цветных изображений поддерживается.

В этой главе рассматриваются следующие темы:

  • Установка параметров электронной почты
  • Использование экрана Отправка эл. почты
  • Базовые функции электронной почты
  • Адресная книга
  • Изменение параметров электронной почты для текущего задания
  • Сканирование с сохранением в папке
  • Сканирование заданий в пункт назначения потока операций


Установка параметров электронной почты

Установка параметров электронной почты

Перед отправкой документов необходимо настроить параметры устройства, связанные с обработкой электронной почты.

Примечание

Ниже приводятся инструкции по настройке устройства с помощью панели управления. Аналогичные процедуры можно проводить во встроенном Web-сервере. Дополнительные сведения см. в разделе Встроенный Web-сервер.

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые протоколы
  • Установка параметров сервера электронной почты
  • Поиск шлюзов


Поддерживаемые протоколы

Поддерживаемые протоколы

Модели МФП HP LaserJet M5025 поддерживают протокол SMTP. Модели МФП HP LaserJet M5035 поддерживают протоколы SMTP и LDAP.

SMTP
● | Протокол SMTP — это свод правил взаимодействия программ, которые отправляют и получают электронную почту. Для отправки документов по электронной почте необходимо подключение устройства к локальной сети, имеющей правильный адрес IP SMTP. Сервер SMTP также должен иметь доступ в Интернет.
● | При использовании подключения к локальной сети для получения адреса IP сервера SMTP следует обратиться к системному администратору. При подключении с помощью DSL для получения адреса IP сервера SMTP следует обратиться к поставщику услуг.
LDAP
●

Протокол LDAP используется для получения доступа к базе данных информации. При использовании протокола LDAP устройство ищет глобальный список адресов электронной почты. При вводе адреса электронной почты в LDAP используется функция автоматического заполнения, которая поддерживает список адресов электронной почты, соответствующих введенным знакам. При вводе дополнительных символов, список соответствующих адресов эл. почты сокращается.

●

Устройство поддерживает протокол LDAP, но для отправки электронной почты подключение к серверу LDAP не требуется.

Примечание

Изменить настройки LDAP можно только с помощью встроенного веб-сервера. Более подробно см. Работа со встроенным Web-сервером или Руководство пользователя встроенного Веб-сервера на компакт-диске устройства.


Установка параметров сервера электронной почты

Установка параметров сервера электронной почты

Узнайте IP-адрес SMTP-сервера у системного администратора. Кроме того, этот IP-адрес можно определить в панели управления устройством (см. ). Затем, чтобы провести ручную настройку IP-адреса и протестировать его, выполните описанные ниже процедуры.

Настройка адреса шлюза SMTP

1. | На главном экране коснитесь Администрирование.
2. | Коснитесь Начальная настройка.
3. | Выберите Настройка эл. почты, затем Шлюз SMTP.
4. | Введите адрес шлюза SMTP в виде IP-адреса или полного имени домена. Если вы не знаете имя домена или IP-адрес шлюза SMTP, обратитесь к сетевому администратору.
5. | Коснитесь OK.

Тестирование параметров SMTP

1. | На главном экране коснитесь Администрирование.
2. | Коснитесь Начальная настройка.
3. | Коснитесь Настройка эл. почты, а затем Проверка шлюза отправки. Если конфигурация правильная, на панели управления появится сообщение Шлюзы ОК.

Если первый тест прошел успешно, отправьте себе сообщение по электронной почте с помощью функции цифровой отправки данных. Если отправленное сообщение электронной почты получено, значит, настройка функции цифровой отправки данных прошла успешно.

Если сообщение не получено, попытайтесь устранить неполадку, выполнив следующие действия:

● | Проверьте, правильно ли введены адреса SMTP-сервера и получателя сообщения.
● | Распечатайте страницу конфигурации. Проверьте, правильно ли указан адрес шлюза SMTP.
● | Убедитесь в правильной работе сети. Отправьте письмо на свой адрес электронной почты с компьютера. Если письмо дошло, то сеть работает нормально. Если письмо не дошло, свяжитесь с администратором сети или поставщиком услуг Интернета (ISP).
● | Запустите файл DISCOVER.EXE. Эта программа пытается обнаружить шлюз. Указанный файл можно загрузить с Web-сайта HP по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.


Поиск шлюзов

Поиск шлюзов

Если вы не знаете адрес шлюза SMTP, попробуйте определить его с помощью одного из описанных ниже методов.

В этом разделе приводится информация по следующим темам:

  • Поиск шлюза SMTP с панели управления МФП
  • Поиск шлюза SMTP с помощью приложения электронной почты


Поиск шлюза SMTP с панели управления МФП

Поиск шлюза SMTP с панели управления МФП

1. | На главном экране коснитесь Администрирование.
2. | Коснитесь Начальная настройка.
3. | Коснитесь Настройка эл.почты, а затем Поиск шлюзов отправки. На сенсорном экране появится список обнаруженных серверов SMTP.
4. | Выберите необходимый сервер SMTP и коснитесь OK.


Поиск шлюза SMTP с помощью приложения электронной почты

Поиск шлюза SMTP с помощью приложения электронной почты

Поскольку большинство приложений электронной почты используют протокол SMTP для отправки электронных сообщений, а протокол LDAP для адресации этих сообщений, возможно, вам удастся найти имя хоста шлюза SMTP и сервера LDAP в настройках приложения электронной почты.

Примечание

Поиск шлюзов с помощью приложения электронной почты может оказаться затруднительным из-за невозможности обнаружить рабочий сервер SMTP, если он пользуется сервисами поставщика Интернет-услуг (ISP). Обратитесь к поставщику Интернет-услуг, чтобы узнать его адрес электронной почты.


Использование экрана Отправка эл. почты

Использование экрана Отправка эл. почты

Для навигации по функциональным клавишам окна отправки эл. почты, используйте сенсорный экран.

1
Кнопка Отправить эл. почту
При нажатии на эту кнопку запускается процесс сканирования документа и отправки файла по эл. почте по указанным адресам.
2
Кнопка Главный экран
При нажатии на эту кнопку открывается Главный экран.
3
Поле От:
Нажмите эту кнопку и откройте экран с клавиатурой, затем введите свой адрес эл. почты. Если системный администратор установил соответствующие настройки, то при нажатии этой кнопки в данное поле установленный по умолчанию адрес может вставляться автоматически.
4
Поле Кому:
Нажмите эту кнопку и откройте экран с клавиатурой, затем введите адреса эл. почты получателей сканированного документа.
5
Поле Тема:
Нажмите эту кнопку и откройте экран с клавиатурой, затем введите тему сообщения.
6
Кнопка Дополнительные функции
При нажатии этой кнопки открывается экран, в котором можно изменить определенные настройки эл. почты, относящиеся к текущему заданию по сканированию.
7
Полоса прокрутки
С помощью полосы прокрутки можно пролистать и заполнить информацией поля Копия:, Скрытая копия:, Сообщение и Имя файла. Нажмите на любое из этих полей, чтобы открыть экран с клавиатурой и внести в поле необходимую информацию.
8
Кнопки адресной книги
Эти кнопки используются для внесения необходимой информации из адресной книги в поля Кому:, Копия: или Скрытая копия: . Для получения дополнительной информации см. раздел Адресная книга.
9
Клавиша справки
Нажмите эту кнопку для получения справки по панели управления. Для получения дополнительной информации см. раздел Панель управления.
10
Кнопка Ошибка/предупреждение
Данная кнопка появляется только в случае возникновения ошибки или предупреждения в строке состояния. При нажатии этой кнопки открывается всплывающее окно с информацией, которая может помочь устранить ошибку или устранить тревожную ситуацию.


Базовые функции электронной почты

Базовые функции электронной почты

Поддержка устройством передачи данных по электронной почте предоставляет следующие возможности:

● | Отправка документов на несколько адресов электронной почты, сохраняя время и затраты на доставку.
● | Доставка черно-белых или цветных файлов. Файлы могут быть отправлены в различных форматах, которые может обрабатывать получатель.

После сканирования документа его можно сохранить в памяти устройства и отправить по одному или нескольким адресам электронной почты в виде вложения. Цифровые документы можно отправить в одном из нескольких поддерживаемых графических форматов, таких как .TFF и .JPG; это позволяет получателям обрабатывать файлы в различных программах в зависимости от конкретных задач. Документы доставляются адресатам в качестве, близком к оригиналу; впоследствии их можно распечатать, сохранить или отправить третьим лицам.

Функция отправки электронной почты работает только при подключении устройства к действующей локальной сети с поддержкой SMTP и доступ в Интернет.

В этом разделе приводится информация по следующим темам:

  • Загрузка документов
  • Отправка документов


Загрузка документов

Загрузка документов

Документы можно сканировать с помощью стекла сканера или устройства АПД. Стекло сканера и устройство АПД позволяют работать с оригиналами таких форматов, как Letter, Executive, A4 и A5. Кроме того, устройство АПД можно настроить на работу с оригиналами формата Legal. Небольшие оригиналы, квитанции, потрепанные и нестандартные документы, скрепленные документы, согнутые документы и фотографии нужно сканировать на стекле сканера. Многостраничные документы лекго сканируются с помощью устройства АПД.


Отправка документов

Отправка документов

Устройство способно сканировать как черно-белые, так и цветные оригиналы. Параметры сканирования, принятые по умолчанию, можно перенастроить, а формат отправляемых файлов — изменить. Ниже перечислены параметры по умолчанию:

● | Цвет
● | PDF (для просмотра вложения на компьютере получателя должна быть установлена программа просмотра Adobe Acrobat®)

Инструкции по изменению параметров текущего задания см. в разделе Изменение параметров электронной почты для текущего задания.

В этом разделе приводится информация по следующим темам:

  • Отправка документа
  • Использование функции автоматического заполнения


Отправка документа

Отправка документа

1. | Поместите документ лицевой стороной вниз на стекло сканера или лицевой стороной вверх в устройство АПД.
2. | На главном экране коснитесь Эл. почта.
3. | По запросу введите имя пользователя и пароль.
4. | Заполните поля От:, Кому: и Тема:. Прокрутите экран вниз и, если необходимо, заполните поля Копия:, СК: и Сообщение. В поле От: должна отображаться информация по умолчанию или имя пользователя. Если в этом поле содержится информация по умолчанию, то вероятно, ее нельзя изменить.
5. | (Дополнительно) Коснитесь Дополнительные параметры, чтобы изменить параметры отправляемого документа (например, формат оригинала этого документа). При отправке двустороннего документа необходимо выбрать Стороны и вариант с двусторонним оригиналом.
6. | Нажмите кнопку Пуск, чтобы начать отправку.
7. | По завершению извлеките документ из устройства АПД или со стекла сканера.


Использование функции автоматического заполнения

Использование функции автоматического заполнения

При вводе символов в поле Кому:, Копия: или От: на экране "Отправка по электронной почте" запускается функция автоматического заполнения. Во время ввода требуемого адреса или имени на экранной клавиатуре МФП автоматически просматривает список адресной книги и отображает первый попавшийся адрес или имя, начало которого совпадает с уже введенными символами. В случае, если этот адрес или имя полностью совпадает с вводимым адресом или именем, то дальнейший ввод можно прекратить, коснувшись клавиши Ввод на сенсорной клавиатуре. В противном случае следует продолжить ввод адреса или имени, пока функция автоматического заполнения не найдет нужную запись в адресной книге. Если введенные символы не совпадают с записями в списке адресной книге, то текст автоматического заполнения будет удален с экрана. Это означает, что вводимый адрес отсутствует в адресной книге.


Адресная книга

Адресная книга

Отправку сообщений электронной почты нескольким получателям упрощает предусмотренная в устройстве адресная книга. За инструкциями по настройке список адресов обратитесь к системному администратору.

Примечание

Возможность создания и управления адресной книгой также предусматривает встроенный Web-сервер. Дополнительные сведения см. в разделе Встроенный Web-сервер.

В этом разделе приводится информация по следующим темам:

  • Создайте список получателей
  • Работа с локальной адресной книгой


Создайте список получателей

Создайте список получателей

1.

На Главном экране нажмите Эл. почта.

2.

Выполните операции одного из указанных ниже шагов:

●

нажмите Кому: чтобы открыть экран клавиатуры и наберите адреса эл. почты получателей. При вводе нескольких адресов разделять их следует точкой с запятой, либо нажатием клавиши Enter на сенсорном экране.

●

Использование адресной книги.

а.

Откройте адресную книгу. Для этого на экране Отправка сообщений по эл. почте нажмите кнопку адресной книги ( кнопка Адресная книга).

б.

Навигация по адресной книге осуществляется с помощью полосы прокрутки. Для быстрой прокрутки списка нажмите и удерживайте клавишу со стрелкой.

в.

Выделите имя получателя и нажмите кнопку "Добавить" ( кнопка Добавить).

Можно также выбрать список рассылки. Для этого нажмите раскрывающийся список, расположенный в верхней части экрана, а затем нажмите Все или добавьте получателя из локального списка. Для этого нажмите Местное в раскрывающемся списке. Для добавления имен в список получателей, выделите соответствующие имена, затем нажмите кнопка Добавить.

Для удаления получателя из списка, прокрутите список, выберите получателя и нажмите кнопку Удалить ( кнопка Удалить).

3.

Имена в списке получателей помещаются в текстовую строку экрана клавиатуры. При необходимости, можно добавить получателя, который не был найден в адресной книге с помощью ввода адреса электронной почты с клавиатуры. После того, как список получателей примет нужный вид, нажмите OK.

4.

Нажмите OK.

5.

При необходимости, заполните поля Копия: и Тема: в окне Отправка сообщения эл. почты. Список получателей можно просмотреть с помощью нажатия стрелки вниз в текстовой строке Кому: .

6.

Нажмите клавишу Начало.


Работа с локальной адресной книгой

Работа с локальной адресной книгой

Локальная адресная книга предназначена для хранения часто используемых адресов электронной почты. Локальная адресная книга может совместно использоваться несколькими МФП, обращающимися к одному и тому же серверу за доступом к программному обеспечению HP Digital Sending.

Адресную книгу можно использовать при вводе адресов электронной почты в поля От:, Кому:, Копия: или СК:. Можно также добавлять или удалять адреса из адресной книги.

Чтобы открыть адресную книгу, коснитесь кнопки адресной книги ( кнопка Адресная книга).

В этом разделе приводится информация по следующим темам:

  • Добавление адресов электронной почты в локальную адресную книгу
  • Удаление адресов электронной почты из адресной книги


Добавление адресов электронной почты в локальную адресную книгу

Добавление адресов электронной почты в локальную адресную книгу

1.

Коснитесь Местное.

2.

Коснитесь кнопка Добавить.

3.

(Дополнительно) Коснитесь поля Имя, появится экран клавиатуры, с помощью которой введите имя для новой строки. Коснитесь OK.

Значение поля "Имя" является псевдонимом адреса электронной почты. Если не вводить имя псевдонима, то в качестве псевдонима будет фигурировать адрес электронной почты.

4.

Коснитесь поля Адрес, появится экран клавиатуры, с помощью которой введите адрес электронной почты для новой строки. Коснитесь OK.


Удаление адресов электронной почты из адресной книги

Удаление адресов электронной почты из адресной книги

Неиспользуемые адреса электронной почты можно удалить.

Примечание

Чтобы изменить адрес электронной почты, следует удалить этот адрес, затем добавить его в локальную адресную книгу в виде нового адреса.

1. | Коснитесь Местное.
2. | Коснитесь одного или нескольких адресов электронной почты, которые требуется удалить.
3. | Коснитесь кнопка Удалить . Появится следующее сообщение: Удалить выбранные адреса?
4. | Коснитесь Да, чтобы удалить выбранные адреса электронной почты, или Нет, чтобы вернуться в экран адресной книги.


Изменение параметров электронной почты для текущего задания

Изменение параметров электронной почты для текущего задания

Используйте кнопку Дополнительнительные параметры, чтобы изменить параметры электронной почты для текущего задания печати. Описание этих параметров приводится в следующей таблице:

Кнопка
Описание
Тип файла документа
Коснитесь этой кнопки, чтобы изменить тип файла, который создается после сканирования документа.
Качество на выходе
Коснитесь этой кнопки, чтобы изменить качество печати сканируемого файла. При выборе более высокого качества печати увеличивается размер файла.
Разрешение
Коснитесь этой кнопки, чтобы изменить разрешение сканирования. При выборе более высокого разрешения увеличивается размер файла.
Цвет/Черный
Коснитесь этой кнопки, чтобы выбрать черно-белое или цветное сканирование документа.
Сторон оригинала
Коснитесь этой кнопки, чтобы выбрать тип разметки оригинала, будет ли оригинал документа односторонним или двусторонним.
Ориентация
Коснитесь этой кнопки, чтобы выбрать книжную или альбомную ориентацию оригинала.
Ис. формат
Коснитесь этой кнопки, чтобы выбрать формат документа: Letter, A4, Legal или смешанный формат Letter/Legal.
Оптимиз. текста/фотографий
Коснитесь этой кнопки, чтобы изменить процедуру сканирования с учетом типа сканируемого документа.
Сборное задание
Коснитесь этой кнопки, чтобы включить или отключить режим сборки задания, который позволяет сканировать несколько мелких заданий и отправлять их единым файлом.
Настройка изображения
Коснитесь этой кнопки, чтобы изменить настройки резкости и яркости или очистить фон оригинала.


Сканирование с сохранением в папке

Сканирование с сохранением в папке

Примечание

Данная функция устройства доступна только в HP LaserJet M5035 моделях МФП.

Устройство может отсканировать файл и отправить его в папку в сети, если администратор сделал эту функцию доступной. Поддерживаемые операционные системы для папок хранения: Windows 2000, Windows XP, Windows Server 2003 и Novell.

Примечание

Возможно, для того чтобы воспользоваться этой функцией, потребуется ввести имя пользователя и пароль, либо сохранять файлы сканированных документов в определенных папках. Дополнительные сведения можно получить у системного администратора.

1. | Поместите документ лицевой стороной вниз на стекло сканера или лицевой стороной вверх в устройство АПД.
2. | На Главном экране нажмите Сетевая папка.
3. | В списке Папок для быстрого доступа выберите папку, в которой следует сохранить документ.
4. | Нажмите поле Имя файла чтобы открыть всплывающий экран с клавиатурой и наберите имя файла.
5. | Нажмите Отправить в сетевую папку.


Сканирование заданий в пункт назначения потока операций

Сканирование заданий в пункт назначения потока операций

Примечание

Эта функция МФП на основе дополнительного программного обеспечения Digital Sending Software (DSS) поддерживается только моделями МФП HP LaserJet M5035.

Если системный администратор активизировал функцию потока операций, пользователь может отсканировать документ и тут же отправить его в заданный пункт назначения. Эта функция позволяет отправлять дополнительную информацию вместе с отсканированным документом в указанное место сети или на адрес FTP. При этом на дисплее панели управления будет отображаться приглашение на ввод дополнительной информации. Системный администратор также может назначить принтер в качестве пункта назначения, чтобы пользователь, выполнив сканирование документа, мог сразу отправить его на печать в сетевой принтер.

1. | Положите документ на стекло сканера лицевой стороной вниз или поместите в устройство АПД лицевой стороной вверх.
2. | На главном экране коснитесь Порядок операций.
3. | Выберите пункт назначения, куда требуется отсканировать документ.
4. | В текстовое поле введите данные, которые должны сопровождать отсканированный файл и затем коснитесь Порядок выполнения операций по отправке.


Факс
Факс

Факс

В стандартную комплектацию МФУ HP LaserJet M5035X и HP LaserJet M5035XS входит Аналоговая факс-плата HP LaserJet 300 (уже установлена). Пользователи Windows могут дополнительно установить программное обеспечение HP Digital Sending (DSS), содержащее функции цифровой отправки факсов.

Комплексные инструкции по настройке факс-платы и работе с функциями факса см. в разделе Руководство пользователя по аналоговой факс-плате HP LaserJet 300. Этот документ входит в комплект поставки МФУ HP LaserJet M5035X и HP LaserJet M5035XS.

В настоящей главе содержатся инструкции по следующим вопросам.

  • Аналоговый факс
  • Цифровой факс


Аналоговый факс

Аналоговый факс

Установленная Аналоговая факс-плата HP LaserJet 300 позволяет МФУ работать в роли автономного факсимильного аппарата.

В стандартную комплектацию МФУ HP LaserJet M5035X и HP LaserJet M5035XS входит Аналоговая факс-плата HP LaserJet 300 (уже установлена). Для моделей МФУ HP LaserJet M5025 и HP LaserJet M5035 эту плату можно заказать отдельно. Инструкции по заказу аналоговой факс-платы приводятся в разделе Заказ частей, дополнительных принадлежностей и расходных материалов.

В этом разделе приводится информация по следующим темам:

  • Монтаж факс-платы
  • Подключение модуля факса к телефонной линии
  • Настройка и использование функций факса


Монтаж факс-платы

Монтаж факс-платы

Ниже приводятся инструкции по монтажу аналоговой факс-платы (в случае, если она еще не установлена).

1.

Отключите устройство и отсоедините от него все кабели.
2.

Снимите крышку форматтера на задней панели устройства.
3.

Откройте дверцу форматтера.
4.

Извлеките факс-плату из антистатической упаковки.

ПРЕДУПРЕЖДЕНИЕ

Некоторые компоненты факс-платы чувствительны к электростатическим разрядам (ESD). При извлечении факс-платы из антистатического пакета, а также в процессе её монтажа пользуйтесь средствами защиты от статического электричества; к таким средствам, в частности, относится заземляющая манжета, которая должна быть подведена к металлическому каркасу устройства; при отсутствии таких средств обязательно прикасайтесь к каркасу устройства свободной рукой.

5.

Установите факс-плату на форматтере при помощи пластиковых защелок.
6.

Найдите 16-жильный кабель, расположенный в нижней части форматтера, и подключите его к факс-плате.

Примечание

Если кабель не подключается, попробуйте перевернуть его разъем. Проверьте, правильно ли разъем кабеля подключен к факс-плате. Убедитесь в том, что разъем на противоположном конце кабеля крепко зафиксирован на форматтере.

7.

Закройте дверцу форматтера.
8.

Установите крышку форматтера.
9.

Подсоедините все ранее отсоединенные кабели и включите устройство.


Подключение модуля факса к телефонной линии

Подключение модуля факса к телефонной линии

При подключении модуля факса к телефонной линии убедитесь, что выбранная телефонная линия является выделенной и не используется другими устройствами. Кроме того, необходимо использовать аналоговую телефонную линию, так как факс не будет работать при подключении к некоторым цифровым АТС. Если тип линии неизвестен, обратитесь к поставщику услуг телефонной связи.

Примечание

Чтобы убедиться в корректной работе дополнительной принадлежности, компания HP рекомендует использовать входящий к комплект телефонный шнур.

1.

Найдите телефонный кабель, который входит в комплект поставки модуля факса. Подключите один конец телефонного кабеля к телефонному гнезду модуля факса, который расположен на форматере. Задвиньте разъем до щелчка.

ПРЕДУПРЕЖДЕНИЕ

Подключайте телефонную линию к телефонному гнезду модуля факса, которое находится ближе к нижней части форматера. Не подключайте телефонный кабель к гнезду для подключения к локальной сети HP Jetdirect, которое расположено ближе к верхней части форматера.

2.

Подключите другой конец телефонного кабеля к телефонной розетке. Задвигайте разъем до щелчка или до того, пока он надежно не зафиксируется. В разных странах/регионах используются различные типы разъемов, поэтому при подключении кабеля щелчок может быть не слышен.


Настройка и использование функций факса

Настройка и использование функций факса

Перед использованием функций факса их необходимо настроить в меню панели управления. Например, требуется указать следующую информацию:

● | Дата и время
● | Местонахождение
● | Заголовок факса

Для получения подробной информации о настройке и использовании модуля факса, а также об устранении неполадок см. Руководство пользователя по аналоговой факс-плате HP LaserJet 300, которое прилагается к модулю факса.


Цифровой факс

Цифровой факс

Функция цифрового факса доступна при установке дополнительного программного обеспечения HP Digital Sending Software. Информацию о приобретении этого ПО см. в разделе www.hp.com/go/lj5025_software или www.hp.com/go/lj5035_software.

При использовании функции цифрового факса устройство не требуется подключать непосредственно к телефонной линии. Вместо этого устройство может отправлять факсимильные сообщения одним из трех способов.

● | Факс через локальную сеть. Отправка факса через другого поставщика факсов.
● | Факс Microsoft Windows 2000. Отправка факса с помощью факс-модема и модуля цифрового передатчика, который используется компьютером для работы в качестве готового шлюза для факса.
● | Факс через Интернет. Отправка факса с использованием услуг передачи факсов через Интернет. Факс передается на традиционный факсимильный аппарат или отправляется на адрес электронной почты пользователя.

Подробные сведения о цифровой отправке факсов см. в документации, поставляемой с программным обеспечением HP Digital Sending.


Управление и обслуживание устройства
Управление и обслуживание устройства

Управление и обслуживание устройства

  • Использование информационных страниц
  • Установите параметры конфигурации уведомлений, передаваемых по электронной почте
  • Работа с ПО HP Easy Printer Care
  • Работа со встроенным Web-сервером
  • Использование программного обеспечения HP Web Jetadmin
  • Работа с утилитой принтера HP в среде Macintosh
  • Управление расходными материалами
  • Замена расходных материалов и компонентов
  • Очистка устройства
  • Калибровка сканера


Использование информационных страниц

Использование информационных страниц

С панели управления можно напечатать страницы, содержащие информацию об устройстве и его текущей конфигурации. В таблице ниже находятся инструкции по печати информационных страниц.

Описание страницы
Процедура печати страницы
Карта меню
Информация о меню панели управления и возможных параметрах.
1. | На Главном экране нажмите Администрирование.
2. | Нажмите Информация.
3. | Нажмите Страницы конфигурации/состояния.
4. | Нажмите Карта меню администрирования.
5. | Нажмите Печать.
Содержание схемы меню изменяется в зависимости от функций, установленных в устройстве.
Полный список элементов меню панели управления и их возможные значения см. в разделе Панель управления.
Страница конфигурации
Отображает настройки устройства и установленные дополнительные принадлежности.
1. | На Главном экране нажмите Администрирование.
2. | Нажмите Информация.
3. | Нажмите Страницы конфигурации/состояния.
4. | Нажмите Страница конфигурации.
5. | Нажмите Печать.
Примечание

Если устройство оснащено сервером печати HP Jetdirect или приводом для дополнительного жесткого диска, то распечатайте дополнительные страницы конфигурации, содержащие информацию об этих устройствах.

Страница состояния расходных материалов
Информация об уровне тонера в картриджах.
1. | На Главном экране нажмите Администрирование.
2. | Нажмите Информация.
3. | Нажмите Страницы конфигурации/состояния.
4. | Нажмите Страница состояния расходных материалов.
5. | Нажмите Печать.
Примечание

При использовании расходных материалов производства не HP на странице состояния, возможно, не будут приведены данные об оставшемся сроке службы этих расходных материалов. Для получения дополнительной информации см. раздел Политика компании НР относительно расходных материалов других производителей.

Страница использования
Информация о количестве страниц, распечатанных для каждого формата бумаги, количестве односторонних (симплекс) или двусторонних (дуплекс) страниц, а также о среднем покрытии в процентном отношении.
1. | На Главном экране нажмите Администрирование.
2. | Нажмите Информация.
3. | Нажмите Страницы конфигурации/состояния.
4. | Нажмите Страница использования.
5. | Нажмите Печать.
Каталог файлов
Содержит информацию о любых устройствах для хранения данных, например, флэш-память, карты памяти или жесткие диски, установленные в устройстве.
1. | На Главном экране нажмите Администрирование.
2. | Нажмите Информация.
3. | Нажмите Страницы конфигурации/состояния.
4. | Нажмите Каталог файлов.
5. | Нажмите Печать.
Отчеты факса
Пять отчетов: журнал использования факса, вызовы с факсимильного аппарата, коды вызовов и время разговора абонентов, заблокированные номера факсов и номера для быстрого набора.
Примечание

отчеты факсов доступны только на моделях устройства, имеющих функции факсимильной связи.
1.

На Главном экране нажмите Администрирование.

2.

Нажмите Информация.

3.

Нажмите Отчеты факса.

4.

Чтобы напечатать отчет, нажмите соответствующую кнопку:

● | Журнал факса
● | Отчет о вызовах факса
● | Отчет по кодам оплаты
● | Список блокир. факсов
● | Список быстрого набора
5.

Нажмите Печать.

Более подробно см. руководство по использованию факса, которое входит в комплект поставки устройства.
Списки шрифтов
Отображает шрифты, установленные на устройстве.
1. | На Главном экране нажмите Администрирование.
2. | Нажмите Информация.
3. | Нажмите Образцы стр./шрифтов.
4. | Нажмите либо Список шрифтов PCL, либо Список шрифтов PS.
5. | Нажмите Печать.
Примечание

В списке шрифтов также указаны шрифты, находящиеся на жестком диске или в модуле памяти DIMM.


Установите параметры конфигурации уведомлений, передаваемых по электронной почте

Установите параметры конфигурации уведомлений, передаваемых по электронной почте

Примечание

Если в Вашей компании электронная почта не используется, эта функция не может быть доступна.

Чтобы сконфигурировать отправку системой уведомлений о неполадках устройства, можно использовать HP Web Jetadmin или встроенный Web-сервер. Уведомления посылаются в виде сообщений на указанный адрес(а) электронной почты.

Можно выполнить настройку следующих компонентов:

● | Устройство(а), подлежащие наблюдению
● | Предупреждения, которые требуется получать (например, предупреждения о замятиях бумаги, об окончании бумаги, о состоянии расходных материалов, а также об открытой крышке).
● | Адреса электронной почты, на которые необходимо направлять предупреждения.

Программное обеспечение
Расположение информации
HP Web Jetadmin
Для получения общей информации о программе HP Web Jetadmin см. раздел Использование программного обеспечения HP Web Jetadmin.
Информацию о предупреждающих сообщениях и их настройке см. в справочной системе HP Web Jetadmin.
Встроенный Web-сервер
Для получения общей информации о Web-сервере см. раздел Работа со встроенным Web-сервером.
Информацию о предупреждающих сообщениях и их настройке см. в справочной системе встроенного Web-сервера.


Работа с ПО HP Easy Printer Care

Работа с ПО HP Easy Printer Care

Программа ПО HP Easy Printer Care предназначена для следующих задач:

● | Проверка состояния устройства.
● | Проверка состояния расходных материалов.
● | Настройка отправки предупреждений.
● | Доступ к средствам устранения неисправностей и обслуживания.

Программу ПО HP Easy Printer Care можно запускать только при подключении устройства напрямую к компьютеру или к сети. Загрузить ПО HP Easy Printer Care можно по адресу www.hp.com/go/easyprintercare.

Примечание

Для открытия программы ПО HP Easy Printer Care и работы с ней доступ в Интернет не требуется. В то же время, подключение к Интернету необходимо при переходе по ссылкам на различные Web-узлы.

В этом разделе приводится информация по следующим темам:

  • Откройте ПО HP Easy Printer Care
  • Разделы программы ПО HP Easy Printer Care


Откройте ПО HP Easy Printer Care

Откройте ПО HP Easy Printer Care

Чтобы открыть ПО HP Easy Printer Care, используйте один из следующих способов:

● | В меню Пуск выберите Программы, затем выберите Hewlett-Packard и ПО HP Easy Printer Care.
● | На панели задач Windows (в правом нижнем углу рабочего стола) дважды щелкните значок ПО HP Easy Printer Care.
● | Дважды щелкните на значке на рабочем столе.


Разделы программы ПО HP Easy Printer Care

Разделы программы ПО HP Easy Printer Care

Раздел
Параметры
Вкладка Список устройств
Отображение информации о каждом устройстве, указанном в списке Устройства
● | Информация об устройстве, включая имя принтера, изготовителя и название модели
● | Значок (если список View as (Просмотр как) настроен на тип Tiles (Значки), что является типом по умолчанию).
● | Все текущие предупреждения данного устройства
Если щелкнуть мышкой по устройству, указанному в списке, то ПО HP Easy Printer Care откроет вкладку Общие сведения для данного устройства.
Вкладка Поддержка
Приводится справочная информация и полезные ссылки
● | Содержит информацию об устройстве, включая предупреждающие сообщения, на которые необходимо обратить внимание.
● | Содержит ссылки на инструменты для устранения неисправностей и технического обслуживания.
Окно Заказ расходных материалов
Обеспечивает возможность заказа расходных материалов через Интернет или по электронной почте
● | Список доступных материалов для заказа: Отображает расходные материалы для каждого устройства, которые можно заказать. Для того, чтобы заказать тот или иной материал, щелкните мышью по полю Заказ, имеющемуся при каждом элементе в списке расходных материалов.
● | Кнопка Интернет-магазин расходных материалов: Открывает Web-узел HP SureSupply в новом окне обозревателя. После того, как Вы поставили флажки в полях Заказ напротив выбранных позиций, информация о выбранных материалах может быть передана на Web-узел, на котором Вы можете получить информацию о способах приобретения выбранных материалов.
● | Кнопка Print Shopping List (Печать списка товаров). Печать информации о расходных материалах, для которых выбран флажок Order (Заказать).
Окно Настройки предупреждающих сообщений
Позволяет настроить устройство для автоматической выдачи предупреждений о проблемах, возникающих в устройстве
● | Предупреждающие сообщения ВКЛ/ВЫКЛ: Включает или выключает функцию подачи предупреждений.
● | При появлении предупреждений: Устанавливает параметры появления предупреждений: либо во время печати на данном конкретном устройстве, либо при печати на любом другом устройстве, с которым имеется связь.
● | Тип события: установка выдачи предупреждения при возникновении только критических ошибок или при возникновении любых ошибок, включая ошибки, после устранения которых возможно продолжение печати.
● | Тип предупреждения: Устанавливает тип предупреждения, которое должно появиться (всплывающее сообщение или предупреждение на рабочем столе).
Вкладка Общие сведения
Содержит общую информацию о состоянии устройства
● | Устройства список: Отображает перечень устройств, которые можно выбрать.
● | Раздел Состояние устройства: Отображает информацию о состоянии устройства. В данном разделе указываются условия, при которых появляется предупреждающее сообщение, например, картридж для печати пуст. Также указывается: идентифицирующая информация об устройстве, сообщения панели управления и уровень тонера в картриджах для печати. После устранения неисправности устройства, щелкните мышью по кнопке [image] для обновления информации в разделе.
● | Раздел Supplies Status (Состояние расходных материалов). Отображается подробная информация о состоянии расходных материалов, например, информация об оставшемся тонере в картридже в процентном отношении и о состоянии носителя, загруженного в каждый лоток.
● | Ссылка Подробная информация о расходных материалах: Открывает страницу с подробной информацией о состоянии расходных материалов, с информацией о заказе и переработке.
Окно Найти другие принтеры
Позволяет включать в список дополнительные принтеры
Если щелкнуть мышкой по ссылке Найти другие принтеры в списке Устройства, то откроется окно Найти другие принтеры. В окне Найти другие принтеры имеется утилита, которая позволяет найти другие сетевые принтеры, добавить их в список Устройства и в дальнейшем следить за ними с вашего компьютера.


Работа со встроенным Web-сервером

Работа со встроенным Web-сервером

Примечание

Если устройство подключено напрямую к компьютеру, отслеживать его состояние можно при помощи программы ПО HP Easy Printer Care.

● | Просмотр контрольной информации о состоянии устройства.
● | Установка типа бумаги, загружаемой в каждый лоток.
● | Определение срока службы всех расходных материалов и заказ новых.
● | Просмотр и изменение конфигурации лотков.
● | Просмотр и изменение конфигурации меню панели управления устройством.
● | Просмотр и печать внутренних страниц.
● | Получение уведомлений о событиях устройства и расходных материалов.
● | Просмотр и изменение конфигурации сети.
● | Просмотр служебной информации, относящейся к текущему состоянию устройства.

Если устройство подключено к сети, встроенный Web-сервер автоматически становится доступным. Доступ к встроенному Web-серверу возможен из системы Windows 95 и выше.

Для доступа к встроенному Web-серверу необходимо использовать Microsoft Internet Explorer версии 4 и выше или Netscape Navigator версии 4 и выше. Встроенный Web-сервер функционирует при подключении принтера к сети IP. Встроенный Web-сервер не поддерживает принтерные соединения IPX или AppleTalk. Для открытия и использования встроенного Web-сервера доступ в Интернет не требуется.

В этом разделе приводится информация по следующим темам:

  • Откройте встроенный Web-сервер с помощью подключения к сети
  • Разделы встроенного Web-сервера


Откройте встроенный Web-сервер с помощью подключения к сети

Откройте встроенный Web-сервер с помощью подключения к сети

1.

В адресной строке/поле URL поддерживаемого Web-обозревателя, установленного на Вашем компьютере, введите IP-адрес устройства или имя хоста. Чтобы узнать IP-адрес или имя хоста, распечатайте страницу конфигурации. См. раздел Использование информационных страниц.

Примечание

После открытия страницы можно создать для нее закладку, чтобы впоследствии можно было быстро ее загрузить.
2.

У встроенного Web-сервера имеются три вкладки, содержащие настройки и информацию об устройстве: вкладка Информация, вкладка Настройки и вкладка Сетевые подключения. Щелкните мышкой по вкладке, которую следует отобразить.

Подробнее о каждой вкладке см. в Разделы встроенного Web-сервера.


Разделы встроенного Web-сервера

Разделы встроенного Web-сервера

Вкладка или раздел
Параметры
Вкладка Информация
Информация об устройстве, его состоянии и конфигурации
● | Состояние устройства: Отображается состояние устройства и остаток расходных материалов HP . Если отображается 0%, то это означает, что источник расходных материалов пуст. На этой странице также отображается тип и формат бумаги для каждого лотка. Чтобы изменить настройки, установленные по умолчанию, щелкните на Изменить настройки.
● | Страница конфигурации: Отображается информация, находящаяся на странице конфигурации.
● | Supplies Status (Состояние расходных материалов). Информация о состоянии расходных материалов HP. Значение 0% свидетельствует о полном использовании расходного материала. На этой странице также приводится информация о номерах расходных материалов. Чтобы заказать новые расходные материалы, щелкните на Order Supplies (Заказ расходных материалов) в области Other Links (Другие ссылки) в левой части окна.
● | Журнал событий: Отображается перечень всех событий и ошибок устройства.
● | Страница использования: Отображается сводная информация о количестве страниц, отпечатанных устройством и сгруппированных по формату и типу.
● | Информация об устройстве: Отображаются сетевое имя устройства, адрес и модель. Чтобы изменить эти параметры, щелкните на кнопке Информация об устройстве, расположенной на вкладке Настройки.
● | Панель управления: Отображаются сообщения, поступившие с панели управления устройством, например: Готов или Режим ожидания включен.
● | Печать: Позволяет отправить задание по печати на устройство.
Вкладка Настройки
Обеспечивает возможность настройки устройства с компьютера
● | Настройка устройства: Позволяет установить параметры конфигурации устройства. На этой странице находятся обычные пункты меню, имеющиеся у устройств, оснащенных дисплеями панели управления.
● | E-mail Server (Сервер электронной почты). Только для сетевых принтеров. Используется вместе со страницей Alerts (Предупреждения) для настройки входящей и исходящей электронной почты, а также для настройки предупреждений, передаваемых по электронной почте.
● | Уведомления: Только для сети. Установка параметров настроек получения по электронной почте уведомлений о событиях различных устройств и состоянии расходных материалов.
● | Автоматическое отправление: Установка параметров конфигурации устройства на автоматическое отправление по электронной почте на определенные адреса сообщений о конфигурации устройства и состоянии расходных материалов.
● | Security (Защита). На этой странице можно установить пароль, который нужно будет вводить для доступа к вкладкам Settings (Параметры) и Networking (Сеть). Включение и выключение определенных функций встроенного Web-сервера.
● | Edit Other Links (Правка дополнительных ссылок). На этой странице можно указать или изменить ссылку на какой-либо другой Web-узел. Эта ссылка отображается в области Other Links (Другие ссылки) на всех страницах встроенного Web-сервера.
● | Информация об устройстве: Позволяет присваивать устройствам имена и инвентарные номера. Введите имя и адрес электронной почты основного получателя информации об устройстве.
● | Language (Язык). Позволяет определить язык, на котором будет отображаться информация, предоставляемая встроенным Web-сервером.
● | Date & Time (Дата и время). С помощью этой страницы обеспечивается синхронизация времени с часами на сетевом сервере.
● | Время включения: Позволяет устанавливать или изменять время включения устройства.
Примечание

Вкладка Настройки может быть защищена паролем. Если данное устройство подключено к сети, то прежде чем изменить настройки на данной вкладке, необходимо проконсультироваться у системного администратора.

Вкладка Сеть
Обеспечивает возможность изменения сетевых параметров принтера с компьютера
С помощью этой вкладки администратор сети может управлять сетевыми настройками устройства, подключенного к сети, построенной на основе IP-адресов. Если устройство подключено к компьютеру напрямую или подключено к сети не через сервер печати HP Jetdirect, то данная вкладка не отображается.
Примечание

Вкладку Networking (Сеть) можно защитить паролем.

Other links (Другие ссылки).
Содержит ссылки на Web-узлы, находящиеся в Интернете
● | HP Instant Support™: Подключается к Web-сайту HP для поиска решений. С помощью данного сервиса производится анализ журнала событий и информации о конфигурации устройства с целью диагностирования и предоставления технической информации, относящейся к данному устройству.
● | Заказ расходных материалов Устанавливается подключение к Web-сайту HP SureSupply, на котором находится информация о способах приобретения оригинальных HP расходных материалов, например: картриджей для печати и бумаги.
● | Поддержка продукта: Устанавливается подключение к Web-сайту технической поддержки устройства, где можно найти справочную информацию по общим вопросам.
Примечание

Для использования этих ссылок необходим доступ в Интернет. При использовании коммутируемого соединения и невозможности подключения к встроенному Web-серверу для возможности посещения этих Web-узлов необходимо выполнить подключение. При подключении, возможно, придется закрыть встроенный Web-сервер, а потом снова его открыть.


Использование программного обеспечения HP Web Jetadmin

Использование программного обеспечения HP Web Jetadmin

HP Web Jetadmin является Web-программой, используемой для удаленной установки, мониторинга, поиска и устранения неисправностей периферийного оборудования, подключенного к сети. Интуитивно понятный интерфейс обозревателя упрощает межплатформенное управление широким спектром устройств, включая устройства HP и других производителей. Управление носит упреждающий характер, что позволяет администраторам сети разрешать вопросы так, чтобы это не отражалось на работе пользователей. Данное улучшенное программное обеспечение для управления можно бесплатно загрузить с Web-узла www.hp.com/go/webjetadmin_software.

Чтобы получить модули расширения для HP Web Jetadmin, щелкните на пункте plug-ins, а затем щелкните на ссылке download, расположенной рядом с модулем, который требуется загрузить. Можно настроить программное обеспечение HP Web Jetadmin на автоматическое уведомление пользователя о наличии новых модулей расширения. На странице Product Update выполните инструкции для автоматического подключения к Web-узлу HP.

Если программа HP Web Jetadmin установлена на главном сервере, то к ней может обращаться любой клиент сети с помощью поддерживаемого Web-браузера (например, Microsoft Internet Explorer версии 6.0 для Windows или Netscape Navigator 7.1 для Linux). Обращение к узлу HP Web Jetadmin.

Примечание

В настройках браузера необходимо включить поддержку Java. Не поддерживается обращение к узлу через Apple PC.


Работа с утилитой принтера HP в среде Macintosh

Работа с утилитой принтера HP в среде Macintosh

Утилита принтера НР используется для настройки и обслуживания принтера с компьютера Mac OS X.

В этом разделе приводится информация по следующим темам:

  • Открытие утилиты принтера HP
  • Функции утилиты принтера HP


Открытие утилиты принтера HP

Открытие утилиты принтера HP

Откройте утилиту принтера HP в Mac OS X версии 10.2.8

1. | Откройте утилиту "Finder" (Средство поиска) и щелкните на Applications (Приложения).
2. | Щелкните на Library (Библиотека), а затем выберите Printers (Принтеры).
3. | Щелкните на HP, а затем выберите Utilities (Утилиты).
4. | Дважды щелкните на Селектор принтера HP для открытия программы Селектор принтера HP.
5. | Выберите устройство, которое требуется сконфигурировать, затем щелкните Utility (Утилита).

Откройте утилиту принтера HP в Mac OS X версий 10.3, 10.4 и более поздних версий

1.

В блоке "Dock" (Рабочая область) щелкните на значке Printer Setup Utility (Утилита настройки принтера).

Примечание

Если в блоке "Dock" (Рабочая область) нет значка Printer Setup Utility, откройте утилиту "Finder" (Средство поиска), щелкните на Applications (Приложения), щелкните на Utilities (Утилиты), а затем дважды щелкните на Printer Setup Utility (Утилита настройки принтера).

2.

Выберите устройство, которое требуется сконфигурировать, затем щелкните Utility (Утилита).


Функции утилиты принтера HP

Функции утилиты принтера HP

Утилита принтера HP состоит из нескольких страниц, которые можно открыть в списке Параметры конфигурации. В указанной ниже таблице приведено описание функций, которые можно выполнить на этих страницах.

Элемент
Описание
Страница конфигурации
Печать страницы конфигурации.
Состояние расходных материалов
Отображается состояние расходных материалов устройства и приводятся ссылки на сайты, где можно заказать расходные материалы.
Поддержка HP
Предоставляет доступ к службам: технической помощи, заказа расходных материалов в интерактивном режиме, интерактивной регистрации и информации о возврате.
Загрузка файлов
Осуществляет передачу файлов от компьютера к устройству.
Загрузить шрифты
Осуществляет передачу шрифта от компьютера к устройству.
Обновление микропрограммы
Осуществляет передачу файлов обновленного программного обеспечения от компьютера к устройству.
Режим дуплекса
Включает режим автоматической двусторонней печати.
Economode (экономичный режим) и плотность тонера
Включает режим Economode для экономного расходования тонера или для изменения плотности тонера.
Разрешение
Изменяет настройки разрешения печати, включая настройки REt.
Блокировать ресурсы
Блокирует или снимает блокировку с устройств для хранения, например с жесткого диска.
Хранимые задания
Управляет заданиями печати, находящимися на жестком диске устройства.
Конфигурация лотков
Производит изменение настроек по умолчанию лотка.
Параметры IP
Изменяет сетевые настройки устройства и обеспечивает доступ к встроенному Web-серверу.
Параметры Bonjour
Обеспечивает возможность включения и отключения поддержки Bonjour или изменения имени службы устройства, указанное в сети.
Дополнительные параметры
Обеспечение доступа к встроенному Web-серверу.
Предупреждения по электронной почте
Устанавливает параметры устройства на отправку уведомлений по электронной почте об определенных событиях.


Управление расходными материалами

Управление расходными материалами

При правильном применении, хранении и контроле печатающего картриджа высокое качество печати сохраняется.

В этом разделе приводится информация по следующим темам:

  • Ресурс расходных материалов
  • Приблизительные интервалы замены картриджей
  • Эксплуатация картриджа


Ресурс расходных материалов

Ресурс расходных материалов

В соответствии со стандартом ISO/IEC 19752 картридж рассчитан на печать около 15000 страниц. Фактическая производительность картриджа зависит от особенностей использования.

ПРЕДУПРЕЖДЕНИЕ

Функция Режим Economode уменьшает расходование устройством тонера при печати страниц. При включении функции Режим Economode срок службы картриджа продлевается, расходы на печать каждой страницы сокращаются, но качество печати ухудшается. Печать становится более светлой, но вполне пригодной для черновиков или корректур. Компания Hewlett-Packard не рекомендует постоянно эксплуатировать устройство с включенной функцией Режим Economode. Если режим Режим Economode применяется постоянно, износ механических деталей печатающего картриджа может произойти до того, как будет израсходован порошок тонера. Если в таких условиях качество печати начинает ухудшаться, картридж следует сменить даже в том случае, если тонер израсходован не полностью.


Приблизительные интервалы замены картриджей

Приблизительные интервалы замены картриджей

Картридж
Количество страниц
Приблизительный период времени1
Черный
15000 страниц2
6 месяцев

1 Приблизительный срок службы выведен из расчета печати 2000 страниц в месяц.

2 Приблизительный средний расчет печати страниц формата A4/Letter основан на 5-процентном покрытии.

Заказ расходных материалов в Интернете можно сделать на следующей странице: www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp


Эксплуатация картриджа

Эксплуатация картриджа

В этом разделе приводится информация по следующим темам:

  • Хранение картриджа
  • Используйте картриджи производства HP
  • Политика компании НР относительно расходных материалов других производителей
  • Идентификация картриджа
  • Горячая линия HP расследования подделок и Web-узел


Хранение картриджа

Хранение картриджа

Не извлекайте печатающий картридж из упаковки, пока не возникнет необходимость его использования.

ПРЕДУПРЕЖДЕНИЕ

Чтобы предотвратить повреждение картриджа, не подвергайте его воздействию света дольше, чем на несколько минут.


Используйте картриджи производства HP

Используйте картриджи производства HP

При использовании нового подлинного картриджа HP гарантируется предоставление следующей информации:

● | Остаток расходного материала в процентах.
● | Приблизительное число оставшихся страниц.
● | Число распечатанных страниц.


Политика компании НР относительно расходных материалов других производителей

Политика компании НР относительно расходных материалов других производителей

Компания Hewlett-Packard не может рекомендовать использование картриджей производства не HP - как новых, так и переработанных. Компания HP, не являясь изготовителем этой продукции, не имеет возможности обеспечить и контролировать их качество.

Примечание

Гарантия НР и соглашения об обслуживании не распространяются на повреждения, вызванные использованием картриджей других производителей.

Информацию о установке нового картриджа НР см. в разделе Замена картриджа. Информацию об утилизации использованного картриджа см. в инструкциях, прилагаемых к новому картриджу.


Идентификация картриджа

Идентификация картриджа

При установке картриджей в устройство автоматически выполняется определение их подлинности. Во время выполнения определения подлинности устройство выдает сообщение, является ли данный картридж подлинным изделием HP.

Если в сообщении на панели управления устройства будет указано, что картридж не является подлинным изделием HP, но он был приобретен как картридж HP, см. раздел Горячая линия HP расследования подделок и Web-узел.


Горячая линия HP расследования подделок и Web-узел

Горячая линия HP расследования подделок и Web-узел

Если при установке картриджа HP на панели управления устройства появляется сообщение, что данный картридж не является изделием HP, позвоните по телефону горячей линии HP расследования подделок (1-877-219-3183, звонки бесплатные из Северной Америки) или посетите Web-узел www.hp.com/go/anticounterfeit. Специалисты компании HP помогут определить, является ли данный картридж подлинным, и принять меры по устранению неполадки.

При возникновении описанных ниже условий, возможно, картридж не является подлинным изделием HP.

● | При использовании печатающего картриджа очень часто возникают неполадки.
● | Картридж выглядит необычно (например, отсутствует оранжевый язычок или его упаковка отличается от обычной упаковки HP).


Замена расходных материалов и компонентов

Замена расходных материалов и компонентов

При замене расходных материалов устройства внимательно следуйте инструкциям, приведенным в настоящем разделе.

В этом разделе приводится информация по следующим темам:

  • Правила замены расходных материалов
  • Замена картриджа
  • Профилактическое обслуживание


Правила замены расходных материалов

Правила замены расходных материалов

Для замены расходных материалов при установке устройства необходимо соблюсти следующие условия.

● | Для извлечения расходных материалов необходимо достаточное свободное пространство над и перед устройством.
● | Устройство должно быть установлено на ровной твердой поверхности.

Для получения инструкций по установке расходных материалов обратитесь к прилагаемым к ним руководствам по установке или посетите следующий Web-узел: www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp

Примечание

Компания Hewlett-Packard рекомедует использовать для данного устройства расходные материалы производства HP. Использование расходных материалов не производства HP может стать причиной неполадок, устранение которых не покрывается гарантийным обслуживанием.


Замена картриджа

Замена картриджа

При приближении окончания срока службы картриджа на панели управления будет отображаться сообщение, рекомендующее заказать для него замену. Печать можно продолжать с применением старого картриджа, однако только до тех пор, пока на панели управления не появится сообщение о необходимости его замены.

1.

Откройте правую верхнюю дверцу.
2.

Извлеките использованный картридж из устройства.
3.

Извлеките новый картридж из пакета. Положите использованный картридж в пакет для отправки на переработку.
4.

Возьмитесь за обе стороны картриджа и осторожно покачайте его, чтобы равномерно распределить тонер внутри картриджа.

ПРЕДУПРЕЖДЕНИЕ

Не прикасайтесь к задвижке или поверхности ролика.

5.

Снимите с нового картриджа ленту и оранжевый язычок. Утилизируйте ленту в соответствии с местными нормативами.
6.

Совместите картридж с направляющими внутри устройства, с помощью ручки установите его до плотной посадки, а затем закройте правую переднюю дверцу.

Через некоторое время на панели управления должно появиться сообщение Готов.

7.

Установка завершена. Положите использованный картридж в коробку из-под нового картриджа. Для получения инструкций по отправке использованного картриджа на переработку см. прилагаемое руководство по переработке.

8.

При установке картриджа стороннего производителя следуйте инструкциям на панели управления устройством.

За дополнительной справкой обращайтесь к материалу раздела www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.


Профилактическое обслуживание

Профилактическое обслуживание

Для поддержания оптимальной производительности устройства требуется регулярное проведение профилактических мероприятий. О том, в какой момент следует приобрести набор профилактического обслуживания, вы сможете узнать по сообщениям в панели управления. Для печатающих компонентов (процессора печати) и для автоматического податчика документов (АПД) предусмотрены отдельные процедуры обслуживания.

В этом разделе приводится информация по следующим темам:

  • Профилактическое обслуживание процессора печати
  • Набор обслуживания АПД


Профилактическое обслуживание процессора печати

Профилактическое обслуживание процессора печати

Если в панели управления появилось уведомление о необходимости обслуживания принтера, значит, некоторые компоненты требуют замены.

Когда число отпечатанных страниц приближается к 200000, устройство выводит напоминание о необходимости заказа набора обслуживания. Это сообщение можно очистить с помощью команды Очистка сообщения об обслуживании в подменю Сброс меню Администрирование. После того как отметка в 200000 страниц будет пройдена, вы больше не сможете скрывать сообщение, и набор обслуживания придется установить. Чтобы узнать число страниц, распечатанных с момента установки новых компонентов из набора обслуживания, распечатайте страницу конфигурации или состояния расходных материалов.

В набор обслуживания процессора печати входят следующие компоненты:

● | Термоэлемент
● | Ролики (модуля перемещения, устройства подачи и разделителя)
● | Разделительные площадки
● | Инструкции по установке

Чтобы установить компоненты из набора, выполните сопроводительные инструкции к нему.

Примечание

На набор обслуживания как на расходный материал не распространяется действие основного гарантийного соглашения и большинства расширенных гарантий.


Набор обслуживания АПД

Набор обслуживания АПД

Когда число обработанных в АПД страниц приближается к 60000, устройство выводит напоминание о необходимости заказа набора обслуживания АПД. Такое сообщение появляется примерно за один месяц до момента обязательной замены набора. При появлении этого сообщения вы должны заказать набор обслуживания АПД. После того как отметка в 60000 страниц будет пройдена, устройство выведет приглашение к установке нового набора АПД. Установите новый набор.

В набор обслуживания АПД входят следующие компоненты:

● | Комплект роликов подачи
● | Одна разделительная площадка
● | Памятка

Чтобы установить компоненты из набора, выполните сопроводительные инструкции к нему.


Очистка устройства

Очистка устройства

В процессе печати внутри устройства скапливаются частички бумаги, пыли и тонера. Со временем накопившиеся загрязнения могут привести к ухудшению качества печати — например, к появлению пятен или смазыванию тонера (см. Решение проблем качества печати). В устройстве предусмотрен режим очистки, помогающий исправить и предотвратить проблемы подобного рода.

В этом разделе приводится информация по следующим темам:

  • Очищение наружной поверхности
  • Очистка стекла сканера
  • Очистка обратной стороны крышки сканера
  • Очистка АПД
  • Очистка пути прохождения бумаги.


Очищение наружной поверхности

Очищение наружной поверхности

Для удаления с внешней поверхности устройства пыли, грязи и пятен используйте мягкую влажную ткань без ворса.


Очистка стекла сканера

Очистка стекла сканера

Следы от пальцев на стекле, пятна, волосы и т. п. снижают производительность и неблагоприятно влияют на точность выполнения таких специальных функций, как «Страница целиком» и копирование.

Примечание

Если штрихи или какие-либо другие дефекты появляются на копиях, выполняемых из устройства автоматической подачи документов (АПД), необходимо очистить панель сканера (действие 3). В этом случае нет необходимости очищать стекло сканера.

1.

Откройте крышку сканера.
2.

Очистите стекло с помощью влажной такни без ворса.

ПРЕДУПРЕЖДЕНИЕ

Не используйте абразивные материалы, ацетон, бензол, аммиак, этиловый спирт или тетрахлорид углерода для очистки частей устройства. Это может вызвать повреждение устройства. Не наносите жидкости непосредственно на стекло. Жидкость может просочиться под стекло и повредить устройство.

3.

Очистите сканер с помощью влажной такни без ворса.


Очистка обратной стороны крышки сканера

Очистка обратной стороны крышки сканера

На обратной стороне крышки сканера расположена белая подложка для документов, на которой может скапливаться грязь и мелкие частицы бумаги.

1.

Откройте крышку сканера.
2.

Мягкой тряпкой или губкой, смоченной в теплом, слегка мыльном растворе, протрите белую подложку для документов. Также протрите панель сканера рядом со стеклом сканера устройства АПД.

3.

Аккуратно смойте мелкие частицы с подложки; не пользуйтесь щетками, чтобы не поцарапать подложку.
4.

Замшевой или мягкой тряпкой протрите подложку насухо.

ПРЕДУПРЕЖДЕНИЕ

Не пользуйтесь обтирочным материалом с бумажной основой, так как им можно поцарапать подложку.
5.

Если подложку не удалось как следует очистить, повторите вышеописанные действия с использованием изопропилового спирта, а затем тщательно вытрите подложку влажной тканью, чтобы удалить остатки спирта.


Очистка АПД

Очистка АПД

При возникновении трудностей, связанных с подачей документов в АПД, очистите комплект роликов подачи.

1.

Откройте крышку АПД.
2.

Протрите ролики АПД мягкой, сухой тканью.
3.

Закройте крышку АПД.

Примечание

При регулярных замятиях в АПД обратитесь к ближайшему уполномоченному поставщику услуг HP. См. раздел Служба поддержки пользователей HP.


Очистка пути прохождения бумаги.

Очистка пути прохождения бумаги.

1. | На главном экране коснитесь Администрирование.
2. | Выберите Качество печати.
3. | Коснитесь Калибровка/Очистка.
4. | Выберите Создать страницу очистки. МФП напечатает страницу очистки.
5. | Следуйте инструкциям на странице очистки.


Калибровка сканера

Калибровка сканера

Калибровка позволяет компенсировать смещения в системе формирования изображений (головка каретки) для устройства АПД и планшетных сканеров. Из-за механических допусков головка каретки может неправильно определять положение изображения. В процессе калибровки для сканера вычисляются и сохраняются значения смещения. Значения смещения используются при сканировании для захвата нужной части документа.

Калибровку необходимо выполнять только в том случае, если на отсканированных изображениях наблюдаются смещения. Сканер калибруется на предприятии. Повторная калибровка необходима в очень редких случаях.

1. | На главном экране коснитесь Администрирование.
2. | Выберите Поиск и устранение неисправностей.
3. | Коснитесь Калибровка сканера и затем следуйте указаниям диалогового окна на экране дисплея. МФП запустит процесс калибровки сканера, и пока этот процесс не завершится, в строке состояния сенсорного экрана будет отображаться сообщение Идет калибровка.


Устранение неисправностей
Устранение неисправностей

Устранение неисправностей

Представленные здесь сведения об устранении неисправностей помогут решить проблемы, возникающие во время печати. Выберите тему или тип проблемы из следующего списка.

  • Контрольный список по устранению неполадок
  • Схема устранения неполадок
  • Устранение неполадок общего характера при печати
  • Типы сообщений панели управления
  • Сообщения панели управления
  • Общие причины замятий бумаги
  • Места возникновения замятий бумаги
  • Устранение замятия
  • Устранение замятий
  • Устранение замятий в сшивателе
  • Решение проблем качества печати
  • Устранение неисправностей печати сетевого принтера
  • Устранение неполадок в работе факса
  • Устранение неполадок при копировании
  • Устранение неполадок при работе с электронной почтой
  • Устранение распространенных неисправностей при работе в ОС Windows
  • Устранение распространенных неисправностей при работе на компьютерах Macintosh
  • Устранение неполадок в ОС Linux
  • Устранение неисправностей PostScript


Контрольный список по устранению неполадок

Контрольный список по устранению неполадок

В случае возникновения неполадок используйте список, чтобы определить причину неполадки:

● | Устройство подключено к электросети?
● | Устройство включено?
● | Устройство находится в состоянии Готов?
● | Подключены ли все необходимые кабели?
● | Отображаются ли на панели управления какие-либо сообщения?
● | Установлен ли расходный материал HP?
● | Был ли недавно замененный картридж установлен правильно, и были ли язычок и/или клейкая лента удалены с картриджа?

Дополнительные сведения об установке и настройке см. в руководстве по началу работы.

Если в этом руководстве не удалось найти способ устранить неполадку, посетите Web-узел www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.

В этом разделе приводится информация по следующим темам:

  • Факторы, влияющие на производительность


Факторы, влияющие на производительность

Факторы, влияющие на производительность

Несколько факторов влияют на время печати задания.

● | Использование специальной бумаги (например, прозрачная пленка, плотная бумага и бумага нестандартного формата).
● | Обработка устройством и время загрузки.
● | Сложность и формат графических изображений.
● | Быстродействие используемого компьютера.
● | Соединение USB.
● | Конфигурация ввода-вывода.
● | Объем установленной памяти.
● | Сетевая операционная система и ее конфигурация (если имеется).
● | Язык устройства (PCL или PS).
Примечание

Несмотря на то что установка дополнительной памяти может устранить неполадку, связанную с памятью, улучшить качество обработки сложной графики и уменьшить время загрузки, она не может увеличить максимальную скорость печати (стр./мин).


Схема устранения неполадок

Схема устранения неполадок

Симптом
Что проверить
Возможные причины
Возможные решения
Дисплей панели управления пуст, индикаторы не горят, звук приводов устройства не слышен.
Включено ли питание?
Выключатель питания находится в положении "выключено".
Отсоединен шнур питания.
Неисправна розетка питания.
Неисправен внутренний источник питания.
1. | Убедитесь в том, что устройство подключено к розетке, а выключатель питания установлен в положение "включено".
2. | Проверьте работоспособность используемой розетки питания; для этого подключите шнур питания устройства к другой, заведомо работоспособной розетке.
3. | Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
На панели управления отображается ошибка.
Выводятся ли на дисплее панели управления сообщения о каких-либо ошибках?
Сообщения об ошибке могут появляться в нескольких ситуациях.
1. | Для устранения неполадки следуйте инструкциям на панели управления.
2. | Дополнительные сведения см. в разделе Сообщения панели управления.
3. | Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
Базовые функции, такие как Копировать и Электронная почта, обозначены на сенсорном экране как неактивные?
Установлен фиксатор сканера.
Снимите фиксатор сканера. Фиксатор сканера находится с левой стороны устройства, под сканером.
Трудности при подаче бумаги
Замятия возникают регулярно?
Носитель не соответствует техническим характеристикам.
После устранения предыдущего замятия в устройстве остается бумага.
В устройстве остались части ленты, картона или фиксаторы.
Пришло время заменить набор обслуживания.
1. | Проверьте, соответствует ли выбранный носитель характеристикам устройства. См. раздел Выбор носителя печати.
2. | Откройте все дверцы и лотки и проведите проверку на предмет замятых носителей. См. раздел Устранение замятий.
3. | Проверьте, правильно ли установлен картридж. См. раздел Замена картриджа.
4. | Установите набор обслуживания устройства. См. раздел Профилактическое обслуживание.
5. | Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
Нормально ли оригинальные документы подаются через АПД?
Оригинальный документ печатается на недостаточно или чрезмерно плотном по меркам АПД носителе.
Загрязнены ролики и разделительная площадка АПД.
Требуется замена элементов набора обслуживания АПД.
1. | Если оригинальный документ напечатан на излишне или недостаточно плотном носителе, его следует копировать с помощью стекла планшета.
2. | Очистите ролики и разделительную площадку АПД. См. раздел Очистка АПД.
3. | Установите набор обслуживания АПД. См. раздел Профилактическое обслуживание.
4. | Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
Неполадки при копировании
Копии создаются пустыми?
Оригиналы загружены неверной стороной.
1. | При работе с АПД загружайте документы лицевой стороной вверх.
2. | На стекло сканера документы следует размещать лицевой стороной вниз.
3. | Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
Копии, создаваемые с помощью АПД или стекла сканера, характеризуются низким качеством?
Необходимо скорректировать параметры копирования с учетом особенностей оригинального документа.
См. раздел Настройка параметров копирования.
Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
Копии низкого качества создаются только при работе с АПД?
Загрязнена полоса стекла АПД.
Очистите полосу стекла, расположенную слева от стекла сканера. См. раздел Очистка устройства.
Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
Копии низкого качества создаются только при работе со стеклом сканера?
Загрязнено стекло сканера
Очистите стекло сканера. См. раздел Очистка устройства.
Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
Неполадки, связанные с качеством печати
Снизилось общее качество печати?
Отпечаток слишком светлый?
На страницах отпечатываются лишние линии, полосы или точки?
Носитель не соответствует техническим характеристикам.
Картридж печати пуст или поврежден.
Пришло время заменить набор обслуживания.
1. | Проверьте, соответствует ли выбранный носитель характеристикам устройства. См. раздел Выбор носителя печати.
2. | Замените картридж. См. раздел Замена картриджа
3. | Установите набор обслуживания устройства. См. раздел Профилактическое обслуживание.
4. | Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
Неполадки общего характера при печати
Удается ли управлять печатью с компьютера?
Неисправен кабель, по которому выполняется обмен данными с компьютером.
Требуется переустановка драйвера принтера.
1. | Попробуйте запустить печать страницы конфигурации с панели управления. Для этого последовательно выберите Сетевой адрес и Печать. Если эта страница отпечаталась, значит, неполадка связана с кабелем или драйвером.
2. | Отсоедините и еще раз подключите кабели.
3. | Переустановите драйвер принтера. Драйвер принтера есть на сопроводительном компакт-диске устройства.
4. | Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
Удается ли запустить печать по сети?
Сеть настроена неверно.
1. | Попробуйте подключить устройство напрямую к компьютеру. Если после этого печать пройдет в обычном режиме, значит, неполадка связана с конфигурацией сети. См. раздел Устранение неисправностей печати сетевого принтера.
2. | Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
Трудности возникают при запуске печати из отдельных программ?
Проблема связана с программой, из которой не удается запустить печать.
1. | Попробуйте запустить печать из другой программы. Если печать прошла в обычном режиме, значит, неполадка связана с программой, из которой вы ранее пытались запустить печать.
2. | См. документацию по программе.
Неполадки при сшивании
Выполняется ли сшивание носителей?
Замятие в кассете сшивателя.
Требуется замена кассеты сшивателя.
Задание не снабжено настройками сшивания.
Формат используемой бумаги не предполагает сшивания.
1. | Извлеките кассету сшивателя и проверьте её на предмет замятия и наличия материала. См. раздел Устранение замятий в сшивателе.
2. | При выполнении заданий копирования выберите Сшивание/Разбор в панели управления. При выполнении заданий печати проверьте, настроен ли в драйвере принтера сшиватель/укладчик.
3. | При выполнении заданий сшивания пользуйтесь только бумагой форматов Letter или A4.
4. | Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
В достаточной ли степени страницы фиксируются скрепками?
Применяемые скрепки не подходят для данного устройства.
При сшивании превышен лимит по количеству страниц.
1. | Замените картридж сшивателя моделью, разработанной для применения в данном устройстве. См. раздел Заказ частей, дополнительных принадлежностей и расходных материалов.
2. | Сшиватель способен выполнять задания с числом страниц до 30 или при высоте стопки до 3 мм.
3. | Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
Правильно ли установлены скрепки?
Для выполнения задания требуется изменить ориентацию страницы.
1. | При выполнении заданий печати макет страницы корректируется программным способом.
2. | При выполнении заданий копирования документ следует загружать в АПД длинной стороной вперед. См. раздел Загрузка носителей во входные лотки.
3. | Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
Неполадки при укладке
Страницы перекашиваются?
Дверца для доступа к замятой бумаге закрыта не полностью.
1. | Убедитесь в том, что все дверцы в левой части устройства полностью закрыты.
2. | Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
Страницы укладываются неточно?
Бумага не соответствует характеристикам устройства.
Бумага хранится в несоответствующих требованиям условиях.
1. | Используйте бумагу, соответствующую характеристикам устройства. См. раздел Выбор носителя печати
2. | Храните бумагу в условиях, соответствующих установленным требованиям. См. раздел Рабочая среда.
3. | Попробуйте загрузить бумагу из новой пачки.
4. | Если устранить неполадку не удается, обратитесь в службу поддержки пользователей HP. См. раздел Служба поддержки пользователей HP.
Неполадки, связанные с электронной почтой
Отправляются ли с письмами вложения?
В панели управления выводится сообщение “Шлюз электронной почты не отвечает”?
Требуется настройка шлюза SMTP.
См. раздел Устранение неполадок при работе с электронной почтой.
Удается ли изменить адрес электронной почты в поле “От”?
Текущие настройки устройства исключают возможность изменения адреса в поле “От”.
Для изменения адреса в поле “От” пользователь должен пройти регистрацию.
Для изменения этих параметров обратитесь к встроенному Web-серверу. См. раздел Работа со встроенным Web-сервером.
Удается ли изменить такие настройки вложений электронной почты, как тип файла и цвет?
Измените параметры в панели управления или во встроенном Web-сервере.
1. | Последовательно выберите в панели управления Электронная почта и Дополнительные параметры. См. раздел Изменение параметров электронной почты для текущего задания.
2. | Инструкции по изменению параметров с помощью встроенного Web-сервера см. в разделе Работа со встроенным Web-сервером.
При попытке отправить вложение выводится сообщение “Сбой задания”?
Неверно указан адрес электронной почты, на который отправляется документ.
Превышен максимально допустимый шлюзом STMP размер файла.
1. | Отправьте тестовое письмо с компьютера.
2. | Измените максимально допустимый размер вложений с помощью встроенного Web-сервера. См. раздел Работа со встроенным Web-сервером.
Неполадки при работе с факсом
Функция Факс обозначена в панели управления как неактивная?
Перед обращением к функции Факс необходимо определить все необходимые параметры.
1. | Последовательно выберите Администрирование, Начальная настройка и Настройка факсов в панели управления.
2. | Установите параметры в разделах Страна/регион, Дата/Время и Заголовок факса.
Функция Факс не обозначена в панели управления?
Факс-плата установлена неверно.
1. | Убедитесь в том, что факс-плата установлена правильно и на ней отсутствуют загнутые контакты. См. раздел Монтаж факс-платы.
2. | Выполните печать страницы конфигурации и проверьте состояние модема. Он должен находиться в состоянии "Работает/включен". Если модем находится в другом состоянии, значит, неполадка связана с факс-платой.
Несмотря на то, что функция Факс настроена правильно, отправлять факсы не удается?
Необходимо установить телефонный шнур из комплекта устройства.
Неплотно подсоединен телефонный шнур или не функционирует телефонная линия.
Вы подключили устройство к цифровой линии вместо аналоговой. Факс-плата работает только при подключении к аналоговой телефонной линии.
См. раздел Устранение неполадок в работе факса.
1. | Необходимо установить телефонный шнур из комплекта устройства.
2. | Проверьте телефонную линию; для этого подключите к ней телефон и попытайтесь совершить вызов.
3. | Устройство должно быть подключено к аналоговой телефонной линии.
Несмотря на то, что функция Факс настроена правильно, принимать факсы не удается?
Получению входящих факсов препятствует сплиттер или устройство защиты от перенапряжения.
Передаче входящих факсов препятствует автоответчик или система голосовой почты.
См. раздел Устранение неполадок в работе факса.
1. | Воздержитесь от применения сплиттеров и устройств защиты от перенапряжения.
2. | Отключите автоответчик или систему голосовой почты.
3. | Уменьшите число звонков до ответа в параметрах факс-платы. См. раздел Меню "Начальная настройка".
4. | Убедитесь в том, что устройство подключено к выделенной аналоговой телефонной линии. Применение многоканальной линии недопустимо.


Устранение неполадок общего характера при печати

Устранение неполадок общего характера при печати

При подаче бумаги применяется неверный лоток.
Причина
Решение
Возможно, в приложении выбран неверный лоток.
Во многих приложениях выбор лотка для бумаги производится в меню Параметры страницы.
Проверьте, правильно ли настроены тип и формат носителя в панели управления.
На компьютерах Macintosh используйте утилиту принтера HP для смены приоритета при выборе лотка.
Настроенный формат и тип не соответствует характеристикам носителя, фактически загруженного в лоток.
Измените в настройках панели управления формат и тип бумаги так, чтобы они совпадали с форматом носителя печати, фактически загруженного в лоток.

Устройство не забирает бумагу из лотка.
Причина
Решение
Лоток пуст.
Загрузите бумагу в лоток.
Неправильно установлены направляющие для бумаги.
Инструкции по установке направляющих см. в разделе Загрузка носителей во входные лотки.
Проверьте, ровно ли расположен передний край стопки бумаги. Неровный край может привести к невозможности поднятия металлической пластины.

Бумага закручивается при выходе из устройства.
Причина
Решение
Бумага скручивается при выходе из верхнего выходного приемника .
Переверните бумагу, на которой выполняется печать.
Уменьшите температуру закрепления тонера, чтобы избежать скручивания. (См. раздел Меню Качество печати).

Задание печати выполняется очень медленно.
Причина
Решение
Очень сложное задание печати.
Увеличение максимальной скорости печати невозможно даже в случае установки дополнительной памяти.
Скорость печати может автоматически уменьшаться при печати на носителе нестандартного формата.
Примечание. При печати на узкой или повернутой бумаги, при применении лотка 1 и при определенных режимах термоэлемента замедление печати следует считать нормальным.
Упростите содержимое страницы или попытайтесь изменить параметры качества печати. Если эта неполадка возникает регулярно, попробуйте расширить память устройства.
При печати файла PDF или PostScript (PS) применяется драйвер устройства PCL.
Попытайтесь переключиться с драйвера PCL на драйвер устройства PS. (Обычно это можно сделать с помощью программы.)
Параметр Оптимизировать для: в драйвере устройства установлен в расчете на карточки, плотную, грубую или высокосортную бумагу.
Настройте в драйвере устройства обычный тип бумаги (см. раздел Управление заданиями печати).
Примечание

Если изменить значение параметра на "обычная бумага", печать будет выполняться быстрее. В то же время, в случае применения плотных носителей для обеспечения наилучшего качества печати в драйвере принтера следует установить значение "плотная бумага", даже если при этом печать будет выполняться медленнее.

Задания распечатываются на обеих сторонах листа.
Причина
Решение
Устройство работает в режиме двусторонней печати.
Инструкции по изменению режима см. в разделе Открытие драйверов принтера или в интерактивной системе справки.

Несмотря на то, что задание печати состоит из одной страницы, устройство обрабатывает обратную сторону листа (лист частично выходит из устройства, а затем возвращается в него).
Причина
Решение
Устройство работает в режиме двусторонней печати. Несмотря на то, что задание печати состоит из одной страницы, устройство обрабатывает обратную сторону листа.
Инструкции по изменению режима см. в разделе Открытие драйверов принтера или в интерактивной системе справки.

Принтер выдает пустые страницы без изображения.
Причина
Решение
Возможно, не снята лента, запечатывающая картридж.
Выньте картридж и удалите ленту. Заново установите картридж.
Возможно, документ содержит пустые страницы.
Убедитесь, что документ не содержит пустых страниц.

Устройство работает, но текст распечатывается неверно, в искаженном виде или не полностью.
Причина
Решение
Кабель устройства плохо подключен или неисправен.
Отключите кабель от устройства, а затем вновь подключите его. Попробуйте запустить заведомо исправное задание печати. По возможности подключите кабель и устройство к другому компьютеру и попробуйте запустить заведомо исправное задание печати. Если остальные меры не привели к успеху, попробуйте заменить кабель.
Устройство, подключенное к сети или находящееся в среде совместного доступа, не получает четкий сигнал.
Отключите устройство от сети и подключите его напрямую к компьютеру по USB-кабелю. Запустите заведомо исправное задание печати.
В программе неверно выбран драйвер.
Откройте меню выбора устройства в программном обеспечении и убедитесь в том, что в нем выбрано устройство HP LaserJet M5025 или HP LaserJet M5035.
Неправильно работает программа.
Попробуйте распечатать задание из другого приложения.

Устройство не реагирует на нажатие кнопки Печать в программном обеспечении.
Причина
Решение
В устройстве закончилась бумага.
Добавьте бумагу.
Принтер работает в режиме ручной подачи.
Выведите устройство из режима ручной работы.
Кабель между компьютером и принтером подсоединен неверно.
Отсоедините и подключите параллельный кабель заново.
Кабель устройства неисправен.
Если возможно, присоедините кабель к другому компьютеру и попытайтесь распечатать заведомо исправное задание. Также можно попытаться использовать другой кабель.
В программном обеспечении неверно выбрано устройство.
Откройте меню выбора устройства в программном обеспечении и убедитесь в том, что в нем выбрано устройство HP LaserJet M5025 или HP LaserJet M5035.
В устройстве произошло замятие.
Устраните все замятия, обращая особое внимание на область устройство двусторонней печати (если в вашей модели устройства оно предусмотрено). См. раздел Устранение замятий.
В программном обеспечении устройства не выбран нужный порт устройства.
Убедитесь, что в программном меню назначения принтера установлен правильный порт. Если в компьютере имеется несколько портов, убедитесь в том, что принтер подсоединен к нужному порту.
Устройство, подключенное к сети, не получает сигнал.
Отключите устройство от сети и подключите его напрямую к компьютеру с помощью кабеля параллельного интерфейса или USB-кабеля. Переустановите программное обеспечение печати. Запустите заведомо исправное задание печати.
Удалите все остановленные задания в очереди.
Устройство не получает энергопитание.
Если индикаторы не горят, проверьте шнур питания. Проверьте кнопку питания. Проверьте источник питания.
Устройство неисправно.
Проверьте, нет ли на дисплее панели управления сообщений и индикаторов, свидетельствующих об ошибках. Если такие сообщения присутствуют, см. их описание в разделе Сообщения панели управления.


Типы сообщений панели управления

Типы сообщений панели управления

Имеются четыре типа сообщений панели управления о состоянии или о неисправностях устройства.

Тип сообщения
Описание
Сообщения о состоянии
Сообщения о состоянии отражают текущее состояние устройства. Они информируют о нормальной работе устройства, и для их устранения не требуется вмешательства. Они меняются, как только меняется состояние устройства. Если устройство включено, готово, не занято и в очереди нет отложенных предупреждений, отображается сообщение Готов.
Предупреждающие сообщения
Предупреждения сообщают об ошибках данных и печати. Обычно эти сообщения чередуются с сообщением Готов или сообщениями о состоянии и остаются на экране, пока не будет нажата кнопка OK. Некоторые предупреждения можно удалить с экрана. Если для параметра Устраняемые предупреждения установлено значение Задание в меню Параметры работы устройства устройства, следующее задание печати очистит эти сообщения.
Сообщения об ошибках
Сообщения об ошибках информируют о необходимости выполнения определенных действий, например добавить бумагу или устранить ее замятие.
Некоторые сообщения об ошибках позволяют автоматически продолжить работу. Если в меню установлен параметр Автопродолжение, устройство продолжит нормальную работу, после того как такое сообщение будет показано на дисплее в течение 10 секунд.
Примечание

Если в течение этих 10 секунд будет нажата какая-либо клавиша, действие функции автопродолжения, определяемое отображаемым сообщением, прекращается, и выполняется функция, определяемая нажатой клавишей. Например, при нажатии клавиши Стоп печать приостанавливается, и отображается запрос об отмене печатаемого задания.

Сообщения о критических ошибках
Сообщения о критических ошибках указывают на сбой устройства. Некоторые из этих сообщений можно очистить, выключив и снова включив устройство. На эти сообщения параметр Автопродолжение не влияет. Если критическая ошибка не устранена, требуется техническое обслуживание.


Сообщения панели управления

Сообщения панели управления

Сообщения панели управления
Сообщение на панели управления
Описание
Рекомендуемое действие
10.32.00 - Неразрешенный расходный материал
Установленный расходный материал не прошел проверку подлинности расходных материалов HP.
Если вы считаете, что приобрели оригинальный расходный материал HP, обратитесь на Web-сайт по адресу www.hp.com/go/anticounterfeit. Ремонтные работы, связанные с применением расходных материалов сторонних производителей и неразрешенных расходных материалов, не считаются гарантийным обслуживанием. HP не может гарантировать правильность работы и доступность некоторых функций.
Чтобы продолжить печать, нажмите кнопку OK.
10.XX.YY Ошибка памяти расходного материала
Устройство не может выполнить чтение или запись на электронную метку картриджа или такая метка в картридже отсутствует.
Повторно установите картридж или установите новый картридж HP.
11.XX - Ошибка внутреннего таймера Для продолжения нажмите кнопку OK
Произошла ошибка часов реального времени устройства.
При следующей перезагрузке устройства установите время и дату в панели управления. См. раздел Меню Время/расписание.
Если ошибка не устранена, возможно, требуется замена печатной платы.
13.XX.YY - Замятие в лотке 1
Замятие носителя в лотке 1.
Извлеките замятый носитель из лотка 1. Выполните инструкции в диалоговом окне на экране или см. раздел Устранение замятий в области подачи лотка 1.
13.XX.YY - Замятие в лотке X
В указанном лотке произошло замятие носителя.
Выполните инструкции в диалоговом окне на экране или см. разделы Устранение замятий в областях подачи лотков 2 и 3 и Устранение замятий в областях подачи дополнительных лотков.
13.XX.YY - Замятие в устройстве двусторонней печати
В устройстве для автоматической двусторонней печати произошло замятие носителя.
Выполните инструкции в диалоговом окне на экране или см. раздел Устранение замятий в дополнительном устройстве двусторонней печати.
13.XX.YY - Замятие за верхней правой дверцей
За верхней правой дверцей произошло замятие носителя.
Выполните инструкции в диалоговом окне на экране или см. раздел Устранение замятий в области картриджа.
13.XX.YY - Замятие за дверцей сшивателя
За дверцей сшивателя произошло замятие.
Выполните инструкции в диалоговом окне на экране или см. раздел Устранение замятий в сшивателе.
13.XX.YY - Замятие за левой дверцей
За левой дверцей произошло замятие носителя.
Выполните инструкции в диалоговом окне на экране или см. раздел Устранение замятий в сшивателе/укладчике.
13.XX.YY - Замятие за нижней левой дверцей
За нижней левой дверцей произошло замятие носителя.
Выполните инструкции в диалоговом окне на экране или см. раздел Устранение замятий в пути вывода.
13.XX.YY - Замятие за нижней правой дверцей
За нижней правой дверцей произошло замятие носителя.
Выполните инструкции в диалоговом окне на экране или см. раздел Устранение замятий в областях подачи дополнительных лотков.
13.XX.YY - Замятие за средней правой дверцей
За средней правой дверцей произошло замятие носителя.
Выполните инструкции в диалоговом окне на экране или см. раздел Устранение замятий в областях подачи лотков 2 и 3.
13.XX.YY - Наматывание бумаги на термоэлемент
Произошло замятие бумаги в результате ее наматывания на термоэлемент.
Выполните инструкции, выведенные в диалоговом окне на экране.
20 Недостаточно памяти Для продолжения нажмите OK
Объем данных, полученных устройством, превышает объем доступной памяти. Вероятно, передаваемое задание содержит слишком много макросов, программных шрифтов или сложных графических изображений.
Чтобы распечатать данные, которые удалось передать, нажмите кнопку OK (некоторые данные могут быть утрачены), после чего упростите задание печати или установите дополнительную память.
21 Слишком сложная страница Для продолжения нажмите OK
Процесс форматирования устройство выполнялся слишком медленно.
Для печати данных, которые удалось передать, нажмите кнопку OK. (Некоторые данные могут быть утрачены.) Если это сообщение появляется регулярно, упростите задание печати.
22 Переполнение буфера В/В USB Для продолжения нажмите OK
В буфер USB отправлены данные слишком большого объема.
Чтобы скрыть сообщение об ошибке, нажмите OK. (Данные будут утрачены.)
22 Переполнение буфера EIO <X> Для продолжения нажмите OK
Плате EIO, установленной в указанном гнезде (X), переданы данные слишком большого объема. Возможно, применяется неверный протокол передачи данных.
Для печати данных, которые удалось передать, нажмите кнопку OK. (Некоторые данные могут быть утрачены.)
Проверьте конфигурацию хоста. При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
22 Переполнение встроенного буфера В/В Для продолжения нажмите OK
На встроенный сервер печати HP Jetdirect отправлено слишком много данных.
Для печати данных, которые удалось передать, нажмите кнопку OK. (Некоторые данные могут быть утрачены.)
30.1.YY Ошибка сканера
В сканере произошла ошибка.
Выключите устройство, а затем вновь включите его.
Убедитесь в том, что фиксатор сканера находится в открытом положении.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
40 Ошибка передачи встроенного В/В Для продолжения нажмите OK
Произошла временная ошибка печати.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/go/M5025_software или www.hp.com/go/M5035_software.)
40 Ошибка передачи EIO <X> Для продолжения нажмите OK
Соединение между устройством и платой EIO, установленной в указанном гнезде, прервано.
Чтобы скрыть сообщение об ошибке и продолжить печать, нажмите OK.
40 Ошибка последовательной передачи Для продолжения нажмите OK
При отправке данных на компьютер произошла ошибка в последовательном порте (ошибка четности, кадрирования или превышения длины строки).
Чтобы скрыть сообщение об ошибке, нажмите OK. (Данные будут утрачены.)
41.3 - Загрузите бумагу в лоток <XX> Чтобы переключиться на другой лоток, нажмите OK
В указанном лотке нет носителя нужного формата.
Чтобы перейти к лотку, в котором есть носитель нужного формата, нажмите кнопку OK.
41.3 - Загрузите бумагу в лоток <XX>: <Тип>, <Формат>
В указанный лоток загружен носитель, подаваемая сторона которого длиннее или короче размера, настроенного для данного лотка.
Чтобы вывести значение параметра Формат лотка <X>, нажмите кнопку OK. Измените настройки формата таким образом, чтобы для исполнения задания печати устройство могло обратиться к одному из лотков, в котором загружен носитель необходимого формата. Если сообщение не исчезает с дисплея панели управления автоматически, выключите устройство, а затем вновь включите его.
41.X Ошибка Для продолжения нажмите OK
Произошла временная ошибка печати.
Чтобы скрыть сообщение об ошибке, нажмите OK. Если сообщение об ошибке не исчезло, выключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
49.XXXXX ОШИБКА Для продолжения выключите и вновь включите питание
Произошла ошибка в микропрограмме.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
50.ОШИБКА ТЕРМОЭЛЕМЕНТА Для продолжения выключите и вновь включите питание
Произошла ошибка термоэлемента.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
51.XY ОШИБКА Для продолжения выключите и вновь включите питание
Произошла временная ошибка печати.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
52.XY ОШИБКА Для продолжения выключите и вновь включите питание
Произошла временная ошибка печати.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
53.XY.ZZ ПРОВЕРЬТЕ РАЗЪЕМ DIMM <X> Для продолжения выключите и вновь включите питание
Возникла неполадка, связанная с памятью устройства. Модуль DIMM, послуживший причиной возникновения ошибки, будет выведен из употребления.
Возможно, вам придется переустановить или заменить модуль DIMM.
Выключите устройство и замените модуль DIMM. См. раздел Установка памяти в принтер.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
54.XX ОШИБКА
Произошла временная ошибка печати.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
55.XX.YY ОШИБКА КОНТРОЛЛЕРА DC. Для продолжения выключите и включите устройство
Устройство печати не взаимодействует с печатной платой.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
56.XX ОШИБКА Для продолжения выключите и вновь включите питание
Произошла временная ошибка печати.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
57.ОШИБКА Для продолжения выключите и вновь включите питание
Произошла временная ошибка печати.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
58.XX ОШИБКА Для продолжения выключите и вновь включите питание
Произошла временная ошибка печати.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
59.XY ОШИБКА Для продолжения выключите и вновь включите питание
Произошла временная ошибка печати.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
62 НЕТ СИСТЕМЫ Для продолжения выключите и вновь включите питание
Возникла неполадка, связанная с микропрограммным обеспечением устройства.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
64 ОШИБКА Для продолжения выключите и вновь включите питание
Произошла ошибка буфера сканирования.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
68.X Ошибка записи на постоянное устройство хранения
Не удается выполнить запись в память NVRAM устройства. Печать может быть продолжена, но если ошибка связана с постоянной памятью, возможны непредвиденные ошибки.
Чтобы скрыть сообщение об ошибке, нажмите OK. Если сообщение об ошибке не исчезло, выключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
68.X Ошибка устройства хранения. Параметры изменены Для продолжения нажмите OK
Один или несколько параметров устройства признаны недействительными; восстановлены значения, принятые для них по умолчанию. Печать может быть продолжена, но если ошибка связана с постоянной памятью, возможны непредвиденные ошибки.
Чтобы скрыть сообщение об ошибке, нажмите OK. Если сообщение об ошибке не исчезло, выключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
68.X Постоянное устройство хранения заполнено
Память NVRAM устройства заполнена. Возможно, восстановлены принятые по умолчанию значения некоторых параметров, сохраненных в NVRAM. Печать может быть продолжена, но если ошибка связана с постоянной памятью, возможны непредвиденные ошибки.
Чтобы скрыть сообщение об ошибке, нажмите OK. Если сообщение об ошибке не исчезло, выключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
69.X ОШИБКА Для продолжения выключите и вновь включите питание
Произошла временная ошибка печати.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
79.XXXX ОШИБКА Для продолжения выключите и вновь включите питание
Произошла критическая ошибка в аппаратном обеспечении.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
8X.YYYY ОШИБКА ВСТРОЕННОГО JETDIRECT Для продолжения выключите и вновь включите питание
На встроенном сервере печати HP Jetdirect произошла критическая ошибка, как указано YYYY.
Отключите устройство, а затем вновь включите его.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
8X.YYYY ОШИБКА EIO Для продолжения выключите и вновь включите питание
Дополнительная карта EIO обнаружила неустранимую ошибку, как указано в сообщении YYYY.
Для сброса сообщения попробуйте выполнить следующие действия.
1. | Отключите устройство, а затем вновь включите его.
2. | Выключите питание, переустановите плату EIO, а затем вновь включите устройство.
3. | Замените дополнительное устройство EIO.
В данный момент выполнение указанной операции с лотком <X> невозможно. Формат носителя в лотке не может быть определен как "любой формат/любой нестандартный"
Поступил запрос на обработку дуплексного (двустороннего) документа в лотке, для которого настроен Любой формат или Любой нестандартный. Двусторонняя печать в лотках, для которых настроен Любой формат или Любой нестандартный, запрещена.
Выберите другой лоток или измените настройку лотка.
В задании слишком много страниц для сшивания
Максимальное число страниц, обрабатываемых сшивателем, — 30.
Задания печати, состоящие из большего числа страниц, следует сшивать вручную.
В податчике документов нет бумаги
В податчик документов (АПД) не загружена бумага.
Загрузите бумагу в подающий лоток податчика документов (АПД).
Вставьте или закройте лоток <XX>
Указанные лотки отсутствуют или открыты.
Для продолжения работы вставьте или закройте указанный лоток.
Выбранный язык принтера недоступен Для продолжения нажмите OK
В задании печати обнаружен запрос на недоступный в данном устройстве язык. Обработка задания будет прекращена, а само задание — удалено из памяти.
Запустите печать задания с помощью драйвера принтера, поддерживающего другой язык, или (при возможности) установите в устройстве язык, который в данный момент недоступен. Чтобы просмотреть список всех доступных языков принтера, распечатайте страницу конфигурации. См. раздел Использование информационных страниц.
Выключите устройство и установите жесткий диск.
Для выполнения задания требуется жесткий диск, но он не установлен в устройстве.
Выключите устройство и установите жесткий диск.
Выходной приемник <X> полон
Указанный входной приемник заполнен; продолжение печати невозможно.
Для продолжения печати разгрузите приемник.
Для обеспечения поддержки данной версии микропрограммного обеспечения МФУ службу цифровой отправки следует обновить. Обратитесь к администратору.
Микропрограммное обеспечение устройства текущей версии не поддерживает службу цифровой отправки.
Проверьте версию микропрограммы. Обратитесь к администратору сети.
Для применения данной функции необходима проверка подлинности
Нужно ввести имя пользователя и пароль.
Введите имя пользователя и пароль или свяжитесь с сетевым администратором.
Для цифровой отправки данных требуется подключение к сети. Обратитесь к администратору.
Была настроена цифровая отправка, но не обнаружено сетевое подключение.
Проверьте правильность настройки сетевого соединения. См. раздел Устранение неисправностей печати сетевого принтера. Обратитесь к администратору сети.
Доступ запрещен, меню заблокированы
Функция панели управления, которую вы пытаетесь использовать, заблокирована для предотвращения несанкционированного доступа.
Обратитесь к администратору сети.
Загрузите бумагу в лоток 1: <тип>, <формат>
Лоток пуст или настроен для подачи носителя, размер которого отличается от требуемого.
Следуйте указаниям в диалоговом окне.
Закажите картридж со скрепками
В картридже сшивателя осталось менее 20 скрепок. Печать можно продолжать.
Закажите новый картридж сшивателя. См. раздел Заказ частей, дополнительных принадлежностей и расходных материалов.
Закажите черный картридж
Достигнут минимально допустимый порог ресурса картриджа, исчисляемого в страницах. Печать будет остановлена при необходимости заказа расходных материалов.
Чтобы продолжить печать до завершения запаса тонера в картридже, нажмите кнопку OK.
Инструкции по заказу новых картриджей см. в разделе Заказ частей, дополнительных принадлежностей и расходных материалов.
Замените картридж со скрепками
В сшивателе закончились скрепки.
Замените картридж сшивателя. Загрузка скрепок. Инструкции по заказу новых картриджей сшивателя см. в разделе Заказ частей, дополнительных принадлежностей и расходных материалов.
Замените черный картридж
В картридже закончился тонер. Дальнейшая печать недопустима; в противном случае возможно повреждение устройства.
Примечание

В зависимости от настроек устройства, это сообщение может быть выведено в период, когда пользователю следует сделать заказ на новый картридж. В таком случае вы можете нажать кнопку OK и продолжить печать.

Замените картридж. См. раздел Замена картриджа.
Замените черный картридж Для продолжения нажмите OK
В картридже закончился тонер.
Замените картридж. (См. раздел Замена картриджа).
Замятие бумаги в податчике документов
В податчике документов (АПД) произошло замятие носителя.
Выполните инструкции, выведенные в диалоговом окне на экране. См. раздел Устранение замятий в автоматическом податчике документов (АПД).
Замятие в податчике документов
В податчике документов (АПД) произошло замятие носителя.
Извлеките из податчика документов (АПД) замятые носители. Выполните инструкции в диалоговом окне на экране или см. раздел Устранение замятий в автоматическом податчике документов (АПД).
Если сообщение выводится даже после устранения всех замятий, возможно, заклинил или вышел из строя датчик. Обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
Копирование невозможно
Устройству не удалось выполнить копирование документа. При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
Чтобы временно скрыть это сообщение для обработки факса или отправки сообщения электронной почты, нажмите Скрыть.
Не указано имя пользователя, имя задания или PIN-код.
Один или несколько нужных элементов не были выбраны или введены.
Выберите правильное имя пользователя или имя задания или введите правильный PIN-код.
Неверное имя или пароль. Повторите ввод.
Неправильно введены имя пользователя или пароль.
Введите еще раз имя пользователя и пароль.
Неверный пароль или имя. Введите правильные регистрационные данные.
Неправильно введены имя пользователя или пароль.
Введите еще раз имя пользователя и пароль.
Невозможно выполнить подключение
Подключение к сети не обнаружено.
Проверьте правильность настройки сетевого соединения. Обратитесь к администратору сети.
Невозможно отправить задание
Чтобы временно скрыть это сообщение для отправки сообщения электронной почты, нажмите Скрыть. При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
Невозможно отправить факс. Проверьте конфигурацию факса.
Устройству не удается выполнить задание исходящего факса.
Обратитесь к администратору сети.
Невозможно сохранить задание
Устройству не удается сохранить задание.
Чтобы временно скрыть это сообщение для обработки факса или отправки сообщения электронной почты, нажмите Скрыть. При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
Недостаточно памяти для загрузки шрифтов/данных <устройство> Для продолжения нажмите OK
Свободной памяти в устройстве недостаточно для загрузки данных (например, шрифтов или макросов) из указанного местоположения.
Чтобы продолжить работу без учета сообщения, нажмите кнопку OK. Если сообщение будет выводиться повторно, увеличьте объем памяти.
Неправильно введен PIN. Введите четырехзначный PIN-код.
Неправильный формат PIN-кода.
Введите четырехзначный PIN-код.
Неправильно введен PIN. Введите PIN еще раз.
Неправильно введен PIN-код.
Снова введите PIN-код.
Неправильно введено имя папки.
Неправильно введено имя папки или папка не существует.
Введите имя папки правильно или добавьте папку.
Отказ в отправке через шлюз электронной почты из-за адреса. Сбой задания.
Один или несколько адресов электронной почты указаны неправильно.
Отправьте задание снова с правильными адресами.
Открыта крышка податчика документов
Открыта крышка податчика документов (АПД).
Закройте крышку податчика документов (АПД). Выполните инструкции, выведенные в диалоговом окне на экране.
Отправка невозможна
Подключение к сети не обнаружено.
Проверьте правильность настройки сетевого соединения. Обратитесь к администратору сети.
Отправка через шлюз электронной почты не принята из-за слишком большого размера вложенного файла.
Размер отсканированных документов превысил предельный размер сервера.
Сократите разрешение, размер или число страниц в файле, а затем отправьте задание повторно. Инструкции по уменьшению размера вложений см. в разделе Работа со встроенным Web-сервером. Обратитесь к сетевому администратору с просьбой разрешить отправку сканированных документов с нескольких адресов электронной почты.
Ошибка податчика документов при захвате
В податчике документов (АПД) произошла ошибка при захвате носителя.
Убедитесь в том, что объем оригинального документа не превышает 50 страниц. Выполните инструкции, выведенные в диалоговом окне на экране.
Ошибка при выполнении задания цифровой отправки. Сбой задания.
Сбой в задании цифровой отправки. Оно не может быть отправлено.
Попробуйте повторить отправку задания.
Ошибка связи при цифровой отправке
Произошла ошибка во время цифровой отправки задания.
Обратитесь к администратору сети.
Ошибка сканирования Для повторного запуска сканирования нажмите Пуск
Сканирование не было выполнено надлежащим образом, поэтому документ нужно отсканировать заново.
При необходимости измените положение документа перед повторным сканированием, а затем нажмите клавишу Начало.
Ошибка соединения устройства двусторонней печати
Дополнительный компонент двусторонней печати неверно подключен к устройству.
Извлеките устройство двусторонней печати и установите его вновь.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP. (Контактная информация указана в информационном листке поддержки HP и по адресу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.)
Переустановите устройство двусторонней печати
Устройство двусторонней печати было извлечен из устройства; его необходимо установить вновь.
Установите устройство двусторонней печати в устройство.
Повторите отправку микропрограммного обеспечения сшивателя/укладчика
В процессе обновления микропрограммного обеспечения сшивателя/укладчика произошел сбой.
Отправьте обновление еще раз.
Путь вывода бумаги открыт
Дверца сшивателя открыта. Для продолжения печати её необходимо закрыть.
Убедитесь в том, что картридж сшивателя зафиксирован в рабочем положении, а дверь сшивателя закрыта.
Ручная подача: <тип>, <формат>
Указанное задание требует подачи вручную из лотка 1.
Загрузите требуемый носитель в лоток 1.
Чтобы отказаться от инструкций этого сообщения, переключитесь на другой лоток, в котором загружен носитель нужного типа и формата, нажав кнопку OK.
Санация диска <X>% выполнена Не выключайте питание
Выполняется очистка жесткого диска.
Обратитесь к администратору сети.
Служба цифровой отправки по адресу <IP-адрес> не обслуживает данное МФУ. Обратитесь к администратору.
Устройство не может установить связь с указанным IP-адресом.
Проверьте адрес IP. Обратитесь к администратору сети.
Список папок полон. Чтобы создать новую папку, необходимо удалить одну из старых.
В устройстве предусмотрено ограничение количества папок.
Удалите ненужную папку, чтобы добавить новую.
Требуется проверка подлинности
Для данной функции или назначения включена проверка подлинности. Нужно ввести имя пользователя и пароль.
Введите имя пользователя и пароль или свяжитесь с сетевым администратором.
Требуется регистрация Novell
Для этой операции была включена проверка подлинности Novell.
Для доступа к функциям копирования или факса введите учетные данные сети Novell.
Установите черный картридж
Картридж был удален или неправильно вставлен.
Необходимо срочно заменить или установить картридж, чтобы продолжить печать.
Установлен расходный материал не HP Economode неактивен
Были установлены расходные материалы производителя, отличного от HP, или повторно заправленные расходные материалы HP.
Следуйте указаниям в диалоговом окне.
Цифровая отправка HP: ошибка доставки
Сбой в задании цифровой отправки. Оно не может быть отправлено.
Отправьте задание повторно.
Шлюз электронной почты не отвечает. Сбой задания.
Шлюз превысил значение тайм-аута.
Проверьте правильность указанного IP-адреса SMTP-сервера. См. раздел Устранение неполадок при работе с электронной почтой.
Шлюз SMTP не отвечает
Шлюз SMTP превысил значение тайм-аута.
Проверьте адрес сервера электронной почты. См. Устранение неполадок при работе с электронной почтой. Обратитесь к администратору сети.
LDAP-сервер не отвечает. Обратитесь к администратору.
Сервер LDAP превысил значение тайм-аута для запроса на адрес.
Проверьте правильность указанного адреса LDAP-сервера. См. раздел Устранение неполадок при работе с электронной почтой. Обратитесь к администратору сети.


Общие причины замятий бумаги

Общие причины замятий бумаги

В устройстве произошло замятие.
Причина
Решение
Носитель не соответствует техническим характеристикам.
Используйте только ту бумагу, которая соответствует характеристикам HP. См. раздел Носители и лотки.
Неправильно установлен один из компонентов.
Убедитесь в том, что картридж установлен правильно.
Повторно загружается бумага, которая уже использовалась в устройстве или в копировальном аппарате.
Не используйте бумагу, которая ранее уже использовалась для печати или копирования.
Неправильно загружен подающий лоток.
Извлеките лишний носитель из подающего лотка. Убедитесь в том, что стопка бумаги не превышает максимальной отметки в лотке. См. раздел Загрузка носителей во входные лотки.
Носитель перекошен.
Направляющие подающего лотка отрегулированы неправильно. Отрегулируйте их так, чтобы они плотно прилегали к стопке без скручивания листов.
Листы носителя слиплись.
Извлеките носитель, согните стопку, поверните ее на 180° или переверните. Перезагрузите носитель в подающий лоток.
Носитель извлечен до его попадания в выходной приемник.
Перезагрузите устройство. Перед извлечением листа дождитесь, пока он полностью поступит в выходной приемник.
Во время двусторонней печати бумага извлечена до печати документа на второй стороне.
Перезагрузите устройство и запустите печать документа повторно. Перед извлечением листа дождитесь, пока он полностью поступит в выходной приемник.
Плохое качество носителя.
Замените носитель.
Внутренние ролики лотка не захватывают носитель.
Если плотность носителя больше 163 г/м2, его захват может оказаться невозможным.
Носитель имеет грубые или зазубренные края.
Замените носитель.
Листы носителя перфорированы или имеют тисненый рисунок.
Перфорированный носитель или носитель с тисненым рисунком нелегко разделить. Подавайте листы по одному из лотка 1.
Срок службы расходных материалов устройства истек.
Проверьте, не отображаются ли на панели управления устройства сообщения о необходимости замены расходных материалов, или распечатайте страницу состояния расходных материалов, чтобы уточнить их оставшийся срок службы. См. раздел Использование информационных страниц.
Бумага неправильно хранилась.
Замените бумагу в лотках. Бумагу следует хранить в оригинальной упаковке в месте с регулируемыми условиями окружающей среды.
Не полностью снята упаковка устройства.
Проверьте, извлечены ли из устройства упаковочная лента, картон и пластиковые фиксаторы.

1 Если замятия в устройстве продолжают возникать, обратитесь в службу поддержки заказчиков HP или к уполномоченному поставщику услуг HP.


Места возникновения замятий бумаги

Места возникновения замятий бумаги

При устранении неполадок, связанных с замятием бумаги в устройстве, руководствуйтесь этой иллюстрацией. Инструкции по устранению замятий см. в разделе Устранение замятий.

1.
АПД
См. раздел Устранение замятий в автоматическом податчике документов (АПД).
2.
Сшиватель/укладчик
Инструкции по устранению замятия бумаги см. в разделе Устранение замятий в сшивателе/укладчике; об устранении замятия скрепок можно узнать в разделе Устранение замятий в сшивателе.
3.
Путь вывода
См. раздел Устранение замятий в пути вывода.
4.
Путь прохождения бумаги при двусторонней печати
См. раздел Устранение замятий в дополнительном устройстве двусторонней печати.
5
Выходной приемник сшивателя/укладчика
См. раздел Устранение замятий в сшивателе/укладчике.
6
Выходной приемник.
См. раздел Устранение замятий в пути вывода.
7
Картридж
См. раздел Устранение замятий в области картриджа.
8
Входные лотки
См. Устранение замятий в области подачи лотка 1 и Устранение замятий в областях подачи лотков 2 и 3.
9
Дополнительные подающие лотки
См. раздел Устранение замятий в областях подачи дополнительных лотков.


Устранение замятия

Устранение замятия

Данное устройство оснащено функцией восстановления при замятии бумаги, которая определяет, следует ли повторить печать замятых страниц после устранения сбоя.

● | При выборе значения Авто функция восстановления при замятии бумаги будет включаться автоматически при наличии достаточного свободного объема tпамяти.
● | При выборе значения Выкл. повторная печать замятых листов не выполняется. Эта установка позволяет экономить память устройства.
● | При выборе значения Вкл. после устранения замятия бумаги будут повторно печататься все испорченные листы.
Примечание

В ходе восстановления могут быть напечатаны листы, которые уже были получены до возникновения замятия. Не забудьте удалить все повторно напечатанные листы.

Чтобы увеличить скорость печати и ресурсы памяти, возможно, потребуется отключить функцию восстановления после устранения замятий бумаги.

Выключение функции восстановления после замятия бумаги

1. | На главном экране коснитесь Администрирование.
2. | Нажмите Параметры работы устр-ва.
3. | Нажмите При предупр./ошибке.
4. | Нажмите Устранение замятий.
5. | Нажмите Выкл..
6. | Нажмите Сохранить.


Устранение замятий

Устранение замятий

При устранении замятия старайтесь не порвать печатный носитель. Если небольшой кусок носителя останется в устройстве, это может вызвать новые замятия.

В этом разделе приводится информация по следующим темам:

  • Устранение замятий в автоматическом податчике документов (АПД)
  • Устранение замятий в сшивателе/укладчике
  • Устранение замятий в пути вывода
  • Устранение замятий в дополнительном устройстве двусторонней печати
  • Устранение замятий в области картриджа
  • Устранение замятий в областях подающих лотков
  • Устранение частых замятий


Устранение замятий в автоматическом податчике документов (АПД)

Устранение замятий в автоматическом податчике документов (АПД)

Иногда при выполнении заданий обработки факсов, копирования или сканирования возникает замятие носителя. В таких случаях о произошедшем замятии оповещает сообщение Замятие в податчике документов в панели управления. Устранить замятия помогают инструкции, выводимые в диалоговом окне на экране и приведенные ниже по тексту.

1. | Откройте крышку АПД.
2. | Если замятие произошло при копировании двусторонних документов, откройте блок разворота, подняв зеленую рукоятку, и удалите из него носитель.
3. | Постарайтесь осторожно извлечь страницу целиком, не разрывая её. Также следует извлечь бумагу из выходного приемника АПД. При серьезном сопротивлении переходите к следующему шагу.
4. | Чтобы извлечь носитель из АПД, поверните зеленое колесико.
5. | Закройте крышку АПД. Если вам не удалось извлечь все замятые носители, переходите к следующему шагу.
6. | Откройте крышку устройства АПД и осторожно освободите носитель обеими руками.
7. | Если носитель выходит свободно, осторожно потяните его в направлении, показанном на рисунке.
8. | Закройте крышку планшета сканера.


Устранение замятий в сшивателе/укладчике

Устранение замятий в сшивателе/укладчике

Сообщение 13.XX.YY Замятие за левой дверцей в панели управления МФУ HP LaserJet M5035XS оповещает о замятии в сшивателе/укладчике. Устранить замятия помогают инструкции, выводимые в диалоговом окне на экране и приведенные ниже по тексту.

1.

Если большая часть замятого носителя уже вышла из устройства в выходной приемник сшивателя/укладчика, возьмитесь за оба его края и медленно извлеките носитель из устройства.

Примечание

Если при замятии в сшивателе/укладчике большая часть носителя осталась внутри устройства, его лучше извлечь через левую верхнюю дверцу.

2.

Откройте левую верхнюю дверцу.
3.

Освободите замятые носители, отжав зеленую планку, и проверьте, нет ли в устройстве других замятых элементов.
4.

Возьмите лист с двух сторон и осторожно вытяните его из принтера.
5.

Закройте левую верхнюю дверцу. Убедитесь в том, что положение дверцы зафиксировалось с обеих сторон.

Если сообщение о замятии носителя появляется повторно, значит, носитель извлечен из устройства не полностью. Проверьте наличие носителя в других местах.


Устранение замятий в пути вывода

Устранение замятий в пути вывода

Устранить замятия в пути вывода помогают инструкции, выводимые в диалоговом окне на экране и приведенные ниже по тексту. О замятиях в пути вывода оповещают следующие сообщения панели управления:

● | 13.XX.YY Замятие за левой дверцей (МФУ HP LaserJet M5025 , HP LaserJet M5035 и HP LaserJet M5035X)
● | 13.XX.YY Замятие за нижней левой дверцей (МФУ HP LaserJet M5035XS)

1.

Если большая часть замятого носителя уже вышла из устройства в выходной приемник, возьмитесь за оба его края и медленно извлеките носитель из устройства.

Примечание

Если при замятии в выходном приемнике большая часть носителя осталась внутри устройства, его лучше извлечь через дверцу для доступа к замятой бумаге.

2.

Откройте дверцу для доступа к замятой бумаге.
3.

Возьмите лист с двух сторон и осторожно вытяните его из устройства. (На носителе может быть просыпавшийся тонер. Будьте осторожны, не просыпьте его на себя или в устройство.)

Примечание

Если при попытке удаления носителя возникают трудности, попробуйте открыть верхнюю правую крышку и извлечь картридж; за счет этого давление на носитель будет ослаблено.

4.

Закройте дверцу для доступа к замятой бумаге.

Если сообщение о замятии носителя появляется повторно, значит, носитель извлечен из устройства не полностью. Проверьте наличие носителя в других местах.


Устранение замятий в дополнительном устройстве двусторонней печати

Устранение замятий в дополнительном устройстве двусторонней печати

О возникновении в дополнительном устройстве двусторонней печати замятий оповещает сообщение 13.XX.YY Замятие в устройстве двусторонней печати панели управления. Устранить замятия помогают инструкции, выводимые в диалоговом окне на экране и приведенные ниже по тексту.

1. | Извлеките устройство двусторонней печати.
2. | Удалите носитель из устройства двусторонней печати.
3. | Вновь установите устройство двусторонней печати.


Устранение замятий в области картриджа

Устранение замятий в области картриджа

О замятии в области картриджа оповещает сообщение 13.XX.YY Замятие за верхней правой дверцей панели управления. Устранить замятия помогают инструкции, выводимые в диалоговом окне на экране и приведенные ниже по тексту.

1.

Откройте дверцу для доступа к замятой бумаге.
2.

Откройте верхнюю правую дверцу и извлеките картридж.

ПРЕДУПРЕЖДЕНИЕ

Чтобы предотвратить повреждение картриджа, не подвергайте его воздействию света дольше, чем на несколько минут.
3.

Потяните металлический язычок внутри устройства вверх.
4.

Осторожно вытяните носитель из принтера. Соблюдайте осторожность, чтобы не порвать носитель.

ПРЕДУПРЕЖДЕНИЕ

Избегайте просыпания незафиксированного тонера. С помощью сухой ткани без ворса удалите тонер, который мог попасть в устройство. При попадании в устройство частиц тонера качество печати может временно ухудшиться. Высвободившийся из картриджа тонер устраняется из тракта бумаги после печати нескольких листов. Если тонер попал на одежду, удалите его сухой тканью и простирайте одежду в холодной воде. (Горячая вода закрепляет пятна тонера на ткани.)

5.

Заменив картридж, закройте верхнюю правую дверь.

6.

Закройте дверцу для доступа к замятой бумаге.

Если сообщение о замятии носителя появляется повторно, значит, носитель извлечен из устройства не полностью. Проверьте наличие носителя в других местах.


Устранение замятий в областях подающих лотков

Устранение замятий в областях подающих лотков

В этом разделе приводится информация по следующим темам:

  • Устранение замятий в области подачи лотка 1
  • Устранение замятий в областях подачи лотков 2 и 3
  • Устранение замятий в областях подачи дополнительных лотков


Устранение замятий в области подачи лотка 1

Устранение замятий в области подачи лотка 1

О замятии в области подачи лотка 1 оповещает сообщение 13.XX.YY Замятие в лотке 1 в панели управления. Устранить замятия помогают инструкции, выводимые в диалоговом окне на экране и приведенные ниже по тексту.

1. | Если край носителя виден в области подачи, осторожно вытяните его из устройства.
2. | Если край носителя не виден, извлеките все носители из лотка 1 и выполните инструкции в разделе Устранение замятий в области картриджа.


Устранение замятий в областях подачи лотков 2 и 3

Устранение замятий в областях подачи лотков 2 и 3

Устранить замятия в лотках 2 и 3 помогают инструкции, выводимые в диалоговом окне на экране и приведенные ниже по тексту. О замятии в лотках 2 и 3 оповещают следующие сообщения в панели управления:

● | 13.XX.YY Замятие в лотке 2
● | 13.XX.YY Замятие в лотке 3
● | Замятие за нижней левой дверцей (в МФУ HP LaserJet M5025 и HP LaserJet M5035)
● | Замятие за средней левой дверцей (в МФУ HP LaserJet M5035X и HP LaserJet M5035XS)

1.

Откройте правую дверцу доступа. Если замятая страница видна, осторожно вытяните её из устройства.
2.

Если при открытой дверце устранить замятие не удалось, выдвиньте лоток из устройства и извлеките из него поврежденную бумагу.

3.

Если край бумаги виден в области подачи, медленно потяните бумагу налево, а затем извлеките её из устройства.

Примечание

Не вытаскивайте бумагу с силой, если она не выходит достаточно легко. Если бумага застряла в лотке, попробуйте удалить ее через лоток сверху (если он установлен) или через область картриджа.

4.

Закройте дверцу и задвиньте лоток в устройство.

Примечание

Перед установкой лотка убедитесь в том, что бумага во всех четырех углах лотка лежит ровно и под выступами на направляющих.

Примечание

Если устранить замятие в области подачи не удалось, вероятно, оно локализуется в области картриджа. См. раздел Устранение замятий в области картриджа.

Если сообщение о замятии носителя появляется повторно, значит, носитель извлечен из устройства не полностью. Проверьте наличие носителя в других местах.


Устранение замятий в областях подачи дополнительных лотков

Устранение замятий в областях подачи дополнительных лотков

Устранить замятия в дополнительных лотках помогают инструкции, выводимые в диалоговом окне на экране и приведенные ниже по тексту. О замятиях в дополнительных лотках оповещают следующие сообщения панели управления:

● | 13.XX.YY Замятие в лотке 4 (в МФУ HP LaserJet M5035X и HP LaserJet M5035XS)
● | 13.XX.YY Замятие в лотке 5 (в МФУ HP LaserJet M5035XS)
● | 13.XX.YY Замятие в лотке 6 (в МФУ HP LaserJet M5035XS)
● | Замятие за средней левой дверцей (в МФУ HP LaserJet M5035X и HP LaserJet M5035XS)
● | Замятие за нижней левой дверцей (в МФУ HP LaserJet M5035X и HP LaserJet M5035XS)

1.

Откройте правую дверцу доступа. Если замятие локализуется в лотке 5 или 6, откройте правую нижнюю дверцу доступа. Если замятая страница видна, осторожно вытяните её из устройства.

2.

Если при открытых дверцах устранить замятие не удалось, выдвиньте лоток из устройства и извлеките из него поврежденную бумагу.

3.

Если край бумаги виден в области подачи, медленно потяните бумагу налево, а затем извлеките её из устройства.

Примечание

Не вытаскивайте бумагу с силой, если она не выходит достаточно легко. Если бумага застряла в лотке, попробуйте удалить ее через лоток сверху (если он установлен) или через область правую верхнюю дверцу.

4.

Закройте дверцы и задвиньте лоток в устройство.

Примечание

Перед установкой лотка убедитесь в том, что бумага во всех четырех углах лотка лежит ровно и под выступами на направляющих.

Примечание

Если устранить замятие в области подачи не удалось, вероятно, оно локализуется в области картриджа. См. раздел Устранение замятий в области картриджа.

Если сообщение о замятии носителя появляется повторно, значит, носитель извлечен из устройства не полностью. Проверьте наличие носителя в других местах.


Устранение частых замятий

Устранение частых замятий

Если замятия происходят часто, попробуйте выполнить следующие действия:

● | Проверьте все места замятий бумаги. В устройстве мог застрять небольшой кусок бумаги.
● | Проверьте, правильно ли носитель загружен в лотки, правильно ли лотки настроены на формат загруженного носителя и не переполнены ли лотки.
● | Убедитесь в том, что все лотки и дополнительные приспособления механизма протяжки бумаги надежно установлены в устройстве. (Если во время выполнения задания печати лоток открыт, может произойти замятие.)
● | Убедитесь, что все крышки и дверцы закрыты. (Если какая-нибудь крышка или дверца открыта во время печати, может произойти замятие.)
● | Листы могли слипнуться. Попробуйте согнуть стопку, чтобы отделить каждый лист. Не разворачивайте бумагу веером.
● | При печати из лотка 1 попробуйте подавать меньшее количество листков одновременно.
● | При печати на носителях малых форматов, таких как каталожные карточки, убедитесь в том, что носитель правильно сориентирован в лотке.
● | Переверните стопку носителя в лотке другой стороной вверх. Попробуйте также повернуть стопку на 180°.
● | Попробуйте повернуть носитель для подачи в другой ориентации.
● | Проверьте качество носителя. Не используйте деформированные или нестандартные носители.
● | Используйте только ту бумагу, которая соответствует характеристикам HP. См. раздел Носители и лотки.
● | Не используйте носители, которые уже использовались в принтере или копире. Не выполняйте печать на обеих сторонах прозрачных пленок, кальки или этикеток.
● | Не используйте носители со скрепками или носители, с которых были удалены скрепки. Скрепки на носителе могут привести к повреждению принтера и прекращению действия гарантии.
● | Убедитесь в том, что электропитание принтера не прерывается и соответствует спецификациям принтера. См. раздел Технические требования.
● | Очистка устройства См. раздел Очистка устройства.
● | Для выполнения регулярного обслуживания устройства обратитесь в уполномоченный сервисный центр или службу поддержки HP. См. информационный листок поддержки, прилагаемый к принтеру, или раздел Служба поддержки пользователей HP.


Устранение замятий в сшивателе

Устранение замятий в сшивателе

Чтобы снизить вероятность замятий в сшивателе, убедитесь, что в сшиватель за один раз подается не более 30 страниц носителя (80 г/м2 или 20 ф.).

Сообщение на панели управления 13.XX.YY Замятие за дверцей сшивателя на МФУ HP LaserJet M5035XS извещает вас о замятии в сшивателе. Устранить замятия помогают инструкции, выводимые в диалоговом окне на экране и приведенные ниже по тексту.

1. | Откройте дверцу сшивателя.
2. | Чтобы расфиксировать картридж сшивателя, поднимите его зеленую ручку вверх, а затем извлеките картридж из устройства.
3. | Удалите выпавшие скобки из сшивателя и кассеты.
4. | Поднимите маленький рычажок сзади картриджа со скрепками.
5. | Выньте скрепки, которые выступают из картриджа сшивателя.
6. | Закройте рычажок сзади картриджа. Убедитесь, что он встал на место со щелчком.
7. | Установите картридж в проем за дверцей сшивателя и опустите зеленую рукоятку вниз.
8. | Закройте дверцу сшивателя
9. | Проверьте работу сшивателя, выполнив задание печати или копирования, включающее сшивание.

При необходимости повторите описанные выше действия.


Решение проблем качества печати

Решение проблем качества печати

Этот раздел поможет установить причину проблем качества печати и устранить их. Часто проблемы с качеством печати можно решить с помощью надлежащего обслуживания, использования носителей, отвечающих требованиям HP, или с помощью печати на листах очистки.

В этом разделе приводится информация по следующим темам:

  • Проблемы качества печати, связанные с носителем
  • Проблемы качества печати, связанные с окружающей средой
  • Проблемы качества печати, связанные с замятиями
  • Примеры дефектов изображений
  • Бледная печать (часть страницы)
  • Светлая печать (полное заполнение страницы)
  • Частицы тонера
  • Выпавшие знаки
  • Линии
  • Серый фон
  • Размазывание тонера
  • Осыпание тонера
  • Повторяющиеся дефекты
  • Повторение изображения
  • Искажение формы символов
  • Перекос изображения на странице
  • Закручивания или волны
  • Складки или морщины
  • Белые вертикальные линии
  • Размазанные полосы
  • Белые точки на черном
  • Разрозненные линии
  • Размытая печать
  • Случайное повторение изображения


Проблемы качества печати, связанные с носителем

Проблемы качества печати, связанные с носителем

Использование несоответствующего носителя может привести к ухудшению качества печати.

● | Используйте носитель, который соответствует характеристикам HP. См. раздел Носители и лотки.
● | Поверхность носителя слишком гладкая. Используйте носитель, который соответствует характеристикам HP. См. раздел Носители и лотки.
● | Структура носителя неоднородна по влажности: слишком высокая или слишком низкая. Используйте носитель из другого источника или из только что открытой пачки.
● | На некоторых участках носителя тонер не закрепляется. Используйте носитель из другого источника или из только что открытой пачки.
● | Используемый фирменный бланк напечатан на грубом носителе. Используйте более гладкий копировальный носитель. Если проблема не будет решена, попросите поставщика фирменных бланков использовать носители, соответствующие характеристикам для данного устройства. См. раздел Носители и лотки.
● | Слишком грубый носитель. Используйте более гладкий копировальный носитель.
● | Неправильная настройка драйвера. Чтобы изменить тип носителя, см. раздел Управление заданиями печати.
● | Для выбранного параметра носитель является слишком плотным, и тонер не закрепляется на его поверхности.


Проблемы качества печати, связанные с окружающей средой

Проблемы качества печати, связанные с окружающей средой

Если устройство работает в условиях повышенной или пониженной влажности, проверьте, соответствует ли окружающая среда требуемым характеристикам. См. раздел Рабочая среда.


Проблемы качества печати, связанные с замятиями

Проблемы качества печати, связанные с замятиями

Проверьте, что из пути прохождения бумаги извлечены все листы. См. раздел Устранение замятий.

● | Если в устройстве недавно произошло замятие, распечатайте две или три страницы, чтобы очистить устройство.
● | Если листы не проходят через термоэлемент, что приводит к дефектам изображения на других распечатываемых документах, распечатайте две или три страницы для очистки устройства. Если проблема не устраняется, запустите страницу очистки. См. раздел Очистка устройства.


Примеры дефектов изображений

Примеры дефектов изображений

Руководствуясь примерами в этой таблице дефектов изображений, определите, какая проблема качества печати имеет место, а затем обратитесь к соответствующим страницам в руководстве, чтобы устранить ее. Эти примеры помогают определить наиболее часто встречающиеся проблемы качества печати. Если проблема не устраняется описанным способом, обратитесь в службу поддержки заказчиков HP.

рисунок процедуры
См. раздел Бледная печать (часть страницы)
рисунок процедуры
См. раздел Светлая печать (полное заполнение страницы)
рисунок процедуры
См. раздел Частицы тонера
рисунок процедуры
См. раздел Частицы тонера
рисунок процедуры
См. раздел Выпавшие знаки
рисунок процедуры
См. раздел Выпавшие знаки
рисунок процедуры
См. раздел Выпавшие знаки
рисунок процедуры
См. раздел Линии
рисунок процедуры
См. раздел Серый фон
рисунок процедуры
См. раздел Размазывание тонера
рисунок процедуры
См. раздел Осыпание тонера
рисунок процедуры
См. раздел Повторяющиеся дефекты
рисунок процедуры
См. раздел Повторение изображения
рисунок процедуры
См. раздел Искажение формы символов
рисунок процедуры
См. раздел Перекос изображения на странице
рисунок процедуры
См. раздел Закручивания или волны
рисунок процедуры
См. раздел Складки или морщины
рисунок процедуры
См. раздел Белые вертикальные линии
рисунок процедуры
См. раздел Размазанные полосы
рисунок процедуры
См. раздел Белые точки на черном
рисунок процедуры
См. раздел Разрозненные линии.
рисунок процедуры
См. раздел Размытая печать.
рисунок процедуры
См. раздел Случайное повторение изображения (темное)
рисунок процедуры
См. раздел Случайное повторение изображения (светлое)

Примечание

На этих примерах изображен носитель формата Letter, прошедший через устройство.


Бледная печать (часть страницы)

Бледная печать (часть страницы)

1. | Проверьте правильность установки картриджа.
2. | Возможно, заканчивается тонер в картридже. Замените картридж.
3. | Носитель для печати не удовлетворяет техническим требованиям HP (например, носитель слишком влажный или шероховатый). См. раздел Носители и лотки.


Светлая печать (полное заполнение страницы)

Светлая печать (полное заполнение страницы)

1. | Проверьте правильность установки картриджа.
2. | Убедитесь в том, что экономичный режим Economode выключен на панели управления и в драйвере принтера.
3. | Откройте меню Администрирование на панели управления устройства. Откройте меню Качество печати и увеличьте значение параметра Плотность тонера. См. раздел Меню Качество печати.
4. | Попробуйте использовать другой тип носителя.
5. | Возможно, картридж с тонером почти пуст. Замените картридж.


Частицы тонера

Частицы тонера

Крапинки могут появляться на бумаге после устранения замятий.

1. | Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2. | Очистите внутреннюю часть устройства и запустите лист очистки. См. раздел Очистка устройства.
3. | Попробуйте использовать другой тип носителя.
4. | Проверьте, нет ли утечки тонера в картридже. Если в картридже наблюдается утечка тонера, замените его.


Выпавшие знаки

Выпавшие знаки

1. | Убедитесь, что соблюдаются характеристики окружающей среды, устарновленные для этого устройства. См. раздел Рабочая среда.
2. | Если используется грубый носитель, и тонер может легко стереться, откройте меню Администрирование на панели управления устройства. Откройте меню Качество печати, выберите Режимы термоэлемента, а затем выберите используемый тип носителя. См. раздел Меню Качество печати.
3. | Попробуйте использовать более гладкий носитель.


Линии

Линии

1. | Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2. | Очистите внутреннюю часть устройства и запустите лист очистки. См. раздел Очистка устройства.
3. | Замените картридж.


Серый фон

Серый фон

1. | Не используйте носитель, который уже проходил через устройство.
2. | Попробуйте использовать другой тип носителя.
3. | Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
4. | Переверните стопку в лотке другой стороной вверх. Попробуйте также повернуть стопку на 180°.
5. | Откройте меню Администрирование на панели управления устройства. В меню Качество печати увеличьте значение параметра Плотность тонера. См. раздел Меню Качество печати.
6. | Убедитесь, что соблюдаются характеристики окружающей среды, устарновленные для этого устройства. См. раздел Рабочая среда.
7. | Замените картридж.


Размазывание тонера

Размазывание тонера

1. | Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2. | Попробуйте использовать другой тип носителя.
3. | Убедитесь, что соблюдаются характеристики окружающей среды, устарновленные для этого устройства. См. раздел Рабочая среда.
4. | Очистите внутреннюю часть устройства и запустите лист очистки. См. раздел Очистка устройства.
5. | Замените картридж.

См. также раздел Осыпание тонера.


Осыпание тонера

Осыпание тонера

Лишний тонер здесь рассматривается как тонер, который может быть стерт со страницы.

1. | Если носитель плотный или грубый, откройте меню Администрирование на панели управления устройства. В меню Качество печати выберите Режимы термоэлемента, а затем выберите используемый тип носителя.
2. | Если по виду можно определить, что одна сторона носителя грубее, попытайтесь печатать на более гладкой стороне.
3. | Убедитесь, что соблюдаются характеристики окружающей среды, устарновленные для этого устройства. См. раздел Рабочая среда.
4. | Убедитесь в том, что тип и качество носителя соответствуют требованиям HP. См. раздел Носители и лотки.


Повторяющиеся дефекты

Повторяющиеся дефекты

1. | Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2. | Если дефекты относятся к разряду 47 мм, 62 мм или 96 мм, возможно, необходимо заменить картридж.
3. | Очистите внутреннюю часть устройства и запустите лист очистки. См. раздел Очистка устройства.

См. также раздел Повторение изображения.


Повторение изображения

Повторение изображения

Подобные дефекты могут возникать при использовании готовых форм или большого количества узкого носителя.

1. | Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2. | Убедитесь в том, что тип и качество носителя соответствуют требованиям HP. См. раздел Носители и лотки.
3. | Если дефекты относятся к разряду 47 мм, 62 мм или 96 мм, возможно, необходимо заменить картридж.


Искажение формы символов

Искажение формы символов

1. | Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2. | Убедитесь, что соблюдаются характеристики окружающей среды, устарновленные для этого устройства. См. раздел Рабочая среда.


Перекос изображения на странице

Перекос изображения на странице

1. | Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2. | Убедитесь, что внутри устройства не осталось обрывков носителя.
3. | Проверьте загрузку носителя и правильность настройки лотка. См. раздел Загрузка носителей во входные лотки. Проверьте также, чтобы направляющие не были установлены слишком туго или слишком свободно по отношению к носителю.
4. | Переверните стопку в лотке другой стороной вверх. Попробуйте также повернуть стопку на 180°.
5. | Убедитесь в том, что тип и качество носителя соответствуют требованиям HP. См. раздел Носители и лотки.
6. | Убедитесь, что соблюдаются характеристики окружающей среды, устарновленные для этого устройства. (См. раздел Рабочая среда).
7. | Для выравнивания лотка откройте меню Администрирование в панели управления устройством. Выберите подменю Качество печати и нажмите Задать совмещение. Выберите лоток в секции Источник и запустите печать тестовой страницы. Дополнительные сведения см. в разделе Меню Качество печати.


Закручивания или волны

Закручивания или волны

1. | Переверните стопку в лотке другой стороной вверх. Попробуйте также повернуть стопку на 180°.
2. | Убедитесь в том, что тип и качество носителя соответствуют требованиям HP. (См. раздел Носители и лотки).
3. | Убедитесь, что соблюдаются характеристики окружающей среды, устарновленные для этого устройства. (См. раздел Рабочая среда).
4. | Попробуйте выполнить печать с использованием другого выходного отсека.
5. | Если носитель неплотный или гладкий, откройте меню Administration на панели управления устройством. В меню Качество печати выберите Режимы термоэлемента, а затем выберите используемый тип носителя. Изменение значения параметра на Низкая позволит уменьшить нагрев термоэлемента.


Складки или морщины

Складки или морщины

1. | Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2. | Убедитесь, что соблюдаются характеристики окружающей среды, устарновленные для этого устройства. См. раздел Рабочая среда.
3. | Переверните стопку в лотке другой стороной вверх. Попробуйте также повернуть стопку на 180°.
4. | Проверьте загрузку носителя и правильность настройки лотка. См. раздел Загрузка носителей во входные лотки.
5. | Убедитесь в том, что тип и качество носителя соответствуют требованиям HP. См. раздел Носители и лотки.
6. | Если конверты мнутся, попробуйте хранить конверты так, чтобы они лежали ровно.

Если описанные выше действия не привели к устранению неполадки, откройте меню Администрирование на панели управления устройства. В меню Качество печати выберите Режимы термоэлемента, а затем выберите используемый тип носителя. Изменение значения параметра на Низкая позволит уменьшить нагрев термоэлемента.


Белые вертикальные линии

Белые вертикальные линии

1. | Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2. | Убедитесь в том, что тип и качество носителя соответствуют требованиям HP. См. раздел Носители и лотки.
3. | Замените картридж.


Размазанные полосы

Размазанные полосы

Этот дефект обычно встречается, когда картридж значительно превысил установленный срок службы. Например, это бывает при печати большого количества страниц с очень низким расходом тонера.

1. | Замените картридж.
2. | Уменьшите количество страниц, которые печатаются с очень низким расходом тонера.


Белые точки на черном

Белые точки на черном

1. | Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2. | Убедитесь в том, что тип и качество носителя соответствуют требованиям HP. См. раздел Носители и лотки.
3. | Убедитесь, что соблюдаются характеристики окружающей среды, устарновленные для этого устройства. См. раздел Рабочая среда.
4. | Замените картридж.


Разрозненные линии

Разрозненные линии

1. | Убедитесь в том, что тип и качество носителя соответствуют требованиям HP. См. раздел Носители и лотки.
2. | Убедитесь, что соблюдаются характеристики окружающей среды, устарновленные для этого устройства. См. раздел Рабочая среда.
3. | Переверните стопку в лотке другой стороной вверх. Попробуйте также повернуть стопку на 180°.
4. | Откройте меню Администрирование на панели управления устройства. Откройте меню Качество печати и измените значение параметра Плотность тонера. См. раздел Меню Качество печати.
5. | Откройте меню Администрирование на панели управления устройства. В меню Качество печати выберите Оптимизация и установите Инф. строки=Вкл.


Размытая печать

Размытая печать

1. | Убедитесь в том, что тип и качество носителя соответствуют требованиям HP. См. раздел Носители и лотки.
2. | Убедитесь, что соблюдаются характеристики окружающей среды, устарновленные для этого устройства. См. раздел Рабочая среда.
3. | Переверните стопку в лотке другой стороной вверх. Попробуйте также повернуть стопку на 180°.
4. | Не используйте носитель, который уже проходил через устройство.
5. | Уменьшите плотность тонера. Откройте меню Администрирование на панели управления устройства. Откройте меню Качество печати и измените значение параметра Плотность тонера. См. раздел Меню Качество печати.
6. | Откройте меню Администрирование на панели управления устройства. В меню Качество печати выберите Оптимизация и установите Скор.передача=Вкл. См. раздел Меню Качество печати.


Случайное повторение изображения

Случайное повторение изображения

Если изображение на лицевой стороне страницы (сплошного черного цвета) появляется дальше ниже по странице (в виде серого поля), возможно, тонер не полностью удален с последнего задания. (Повторяющееся изображение может быть светлее или темнее поля, на котором оно повторяется.)

● | Измените тон (интенсивность) поля, на котором появляется повторяющееся изображение.
● | Измените последовательность печати изображений. Например, расположите более светлое изображение в верхней части страницы, а темное внизу.
● | Поверните в программном приложении всю страницу на 180° для печати сначала светлого изображения.
● | Если дефект сохраняется при печати задания, выключите устройство на 10 минут, а затем снова включите его для возобновления печати задания.


Устранение неисправностей печати сетевого принтера

Устранение неисправностей печати сетевого принтера

Примечание

Для установки и настройки работы устройства в сети, компания HP рекомендует использовать компакт-диск устройства.

● | Распечатайте страницу конфигурации (см. раздел Использование информационных страниц). Если установлен сервер печати HP Jetdirect, то при печати страницы конфигурации будет выведена также вторая страница с сетевыми параметрами и их состоянием.
● | Справку и дополнительные сведения о странице конфигурации Jetdirect см. в Руководстве администратора встроенного сервера печати HP Jetdirect на компакт-диске устройства. Чтобы открыть руководство, вставьте компакт-диск, щелкните на Документация принтера, щелкните на Руководство HP Jetdirect, а затем выберите Устранение неполадок сервера печати HP Jetdirect.
● | Попробуйте распечатать задание с другого компьютера.
● | Чтобы убедиться, что устройство работает с компьютером, подключите устройство непосредственно к компьютеру с помощью USB кабеля и переустановите программное обеспечение. Распечатайте документ из программы, из которой ранее печать выполнялась нормально. Если удалось напечатать документ, возможно, возникла неполадка в сети.
● | Обратитесь за помощью к администратору сети.


Устранение неполадок в работе факса

Устранение неполадок в работе факса

В этом разделе приводится информация по следующим темам:

  • Устранение неполадок при отправке факсов
  • Устранение неполадок при приеме факсов


Устранение неполадок при отправке факсов

Устранение неполадок при отправке факсов

Отправка факсов прерывается.
Причина
Решение
Факсимильный аппарат, на который отправляется факс, неисправен.
Отправьте факс на другой факсимильный аппарат.
Телефонная линия не функционирует.
Отключите кабель факса от телефонной розетке и подключите к ней телефонный аппарат. Проверьте работоспособность телефонной линии, предприняв попытку позвонить по телефону.

Факс-плата устройства принимает, но не отправляет факсы.
Причина
Решение
Если устройство подключено к офисной АТС, возможно, формируемый АТС тональный сигнал не распознается факсом.
Отключите функцию определения тонового сигнала. Инструкции по настройке этой функции см. в инструкции по факсу.
Низкое качество телефонной связи.
Попробуйте отправить факс позже.
Факсимильный аппарат, на который отправляется факс, неисправен.
Отправьте факс на другой факсимильный аппарат.
Телефонная линия не функционирует.
Отключите кабель факса от телефонной розетке и подключите к ней телефонный аппарат. Проверьте работоспособность телефонной линии, предприняв попытку позвонить по телефону.

При попытке отправки исходящих факсов продолжается набор номера.
Причина
Решение
Если хотя бы одна из двух функций — Повтор при занятости и Повтор, нет ответа — включена, факс автоматически дозванивается по указанному номеру.
Отключите функции Повтор при занятости и Повтор, нет ответа. Инструкции по настройке этих функций см. в инструкции по факсу.

Отправленные факсы не доходят до факсимильного аппарата получателя.
Причина
Решение
Факсимильный аппарат получателя отключен или находится в состоянии ошибки (например, в нем отсутствует бумага).
Обратитесь к получателю с просьбой включить факсимильный аппарат и подготовить его к приему факса.
Факс сохранен в памяти в ожидании дозвона по занятому номеру или завершения других заданий.
Если факс по одной из вышеупомянутых причин помещен в память, в журнале факса должна быть запись этой операции. Распечатайте журнал активности факса (инструкции см. в руководстве по факсу) и выясните значение в столбце Результат, соответствующее состоянию Отложено.


Устранение неполадок при приеме факсов

Устранение неполадок при приеме факсов

Факс не отвечает на входящие вызовы (не удается обнаружить факс).
Причина
Решение
Неверно настроен параметр числа звонков до ответа.
Проверьте значение параметра числа звонков до ответа. Инструкции по настройке этой функции см. в инструкции по факсу.
Телефонный шнур неплотно подключен или вышел из строя.
Проверьте контакт с телефонным шнуром. Убедитесь в том, что применяемый телефонный шнур взят из комплекта устройства.
Телефонная линия не функционирует.
Отключите кабель факса от телефонной розетке и подключите к ней телефонный аппарат. Проверьте работоспособность телефонной линии, предприняв попытку позвонить по телефону.
Получению факсов препятствует служба голосовых сообщений.
Выполните одно из следующих действий:
● | Отключите службу сообщений.
● | Установите специальную телефонную линию для отправки и приема вызовов факса.
● | Уменьшите число звонков до ответа таким образом, чтобы значение этого параметра для факса оказалось меньше аналогичного значения для голосовой почты. Инструкции по настройке этого параметра см. в инструкции по факсу.

Факсы передаются или принимаются слишком медленно.
Причина
Решение
Отправляется или принимается файл со сложной структурой — например, перегруженный графическими элементами.
Прием и передача сложных факсов продолжается больше обычного.
Низкая скорость модемного соединения на стороне принимающего факсимильного аппарата.
Устройство отправляет факсы на максимально возможной скорости, поддерживаемой принимающим факсимильным аппаратом.
При отправке или получении факса выбрано чрезмерно высокое разрешение. Как правило, повышенное разрешение улучшает качество изображения, но увеличивает продолжительность передачи.
Если вы принимаете факс, позвоните отправителю и попросите его выполнить повторную передачу факса, предварительно уменьшив разрешение. Если вы отправляете факс, уменьшите разрешение или измените режим Содержимого страницы. Инструкции по настройке этих функций см. в инструкции по факсу.
Низкое качество телефонной линии заставляет передающий и принимающий факсимильные аппараты снижать скорость передачи для коррекции ошибок.
Отмените отправку факса и запустите её вновь. Попросите специалистов телефонного оператора проверить телефонную линию.

Устройство не печатает факсы.
Причина
Решение
В подающих лотках отсутствует бумага.
Загрузите бумагу. Факсы, принятые при пустых подающих лотках, сохраняются и распечатываются после загрузки бумаги в лотки.
Действует режим Печати факсов по расписанию. Для немедленной печати факсов этот режим нужно отключить
Выйдите из режима Печати факсов по расписанию. Инструкции по настройке этого параметра см. в инструкции по факсу.
В устройстве недостаточно или совсем нет тонера.
Если в устройстве недостаточно тонера или он полностью закончился, печать останавливается. Факсы, принятые в период отключения принтера по указанной причине, сохраняются в памяти и распечатываются после замены картриджа.
Замените картридж.


Устранение неполадок при копировании

Устранение неполадок при копировании

В этом разделе приводится информация по следующим темам:

  • Предупреждение возникновения неполадок копирования
  • Проблемы с изображением
  • Неполадки при подаче носителя
  • Неполадки печати


Предупреждение возникновения неполадок копирования

Предупреждение возникновения неполадок копирования

Улучшить качество копирования можно, следуя указанным ниже рекомендациям.

● | Для копирования используйте планшет сканера. Это позволит получить копии более высокого качества, чем при копировании с помощью устройства автоматической подачи документов (АПД).
● | Используйте качественные оригиналы.
● | Правильно загрузите носитель. Если носитель загружен неверно, то страница может войти в устройство с перекосом, что приведет к потере качества изображения и возникновению проблем в работе OCR программы. Дополнительные сведения см. в разделе Загрузка носителей во входные лотки.
● | Для защиты оригиналов используйте готовую или самодельную подложку.
Примечание

Убедитесь, что носитель удовлетворяет требованиям спецификаций HP . Если носитель удовлетворяет требованиям спецификаций HP , то постоянно возникающие проблемы с подачей свидетельствуют об износе захватывающего ролика или подающей пластины. Обратитесь в службу поддержки клиентов HP. (См. Служба поддержки пользователей HP или вкладыш с информацией о поддержке, который входит в комплект поставки устройства).


Проблемы с изображением

Проблемы с изображением

Неполадка
Причина
Решение
Копии пустые или очень бледные.
Возможно слишком низкий уровень тонера в картридже.
Замените картридж. См. раздел Замена картриджа.
Используется оригинал плохого качества.
Если оригинал слишком светлый или поврежден, то, возможно, компенсировать изображение не удастся, даже с помощью параметра яркости. По возможности, найдите более качественный оригинал документа.
Используется оригинал с цветным фоном.
Нажмите Копировать, а затем – Настройка изображения. Перемещая ползунок Очистка фона вправо, уменьшите фон.
На копиях появляются вертикальные белые или бледные полосы.
рисунок дефекта
Используемый для печати носитель не соответствует требованиям HP.
Используйте носитель, который соответствует характеристикам HP. См. раздел Носители и лотки.
В картридже заканчивается тонер.
Замените картридж. См. раздел Замена картриджа.
На копии появляются нежелательные линии.
рисунок дефекта
Возможно лоток 1 или лоток 2 установлены неверно.
Убедитесь, что лоток установлен правильно.
Планшет сканера или стекло устройства АПД загрязнены.
Очистите стекло планшетного сканера или стекло АПД. См. раздел Очистка устройства.
На поверхности светочувствительного барабана в картридже появились царапины.
Установите новый картридж HP для печати. См. раздел Замена картриджа.
На копии появляются черные точки или полосы.
В устройство автоматической подачи документов (АПД) или на планшет сканера попали чернила, клей, корректирующая жидкость или другие посторонние вещества.
Очистите устройство. См. раздел Очистка устройства.
Слишком светлые или слишком темные копии.
Необходимо отрегулировать настройки яркости.
Нажмите Копировать, а затем – Настройка изображения. Перемещая ползунок,Затемнение сделайте изображение более ярким или более темным.
Текст не читается
Необходимо отрегулировать настройки четкости.
Изображение необходимо оптимизировать для текста.
Чтобы изменить параметры четкости, нажмите Копировать, а затем – Настройка изображения. Перемещая ползунок Резкость вправо, установите максимальную четкость изображения.
Чтобы оптимизировать изображение для текста, нажмите Копировать, а затем – Оптимизация текста/изображения. ВыберитеТекст.


Неполадки при подаче носителя

Неполадки при подаче носителя

Неполадка
Причина
Решение
Низкое качество печати или прилипание тонера
Бумага слишком влажная, слишком грубая, слишком плотная или слишком гладкая или это тисненая или дефектная бумага.
Попробуйте воспользоваться бумагой другого типа, гладкостью от 100 до 250 по Шеффилду, с содержанием влаги 4–6%.
Пропуски, замятие или закручивание
Бумага хранится неправильно.
Храните бумагу во влагонепроницаемой упаковке, не сгибая ее.
Пачка бумаги не выровнена по краям.
Переверните бумагу.
Чрезмерное скручивание
Бумага слишком влажная, имеет неправильную ориентацию волокон или слишком короткие волокна.
Попробуйте изменить режим термоэлемента (см. Выбор оптимального режима термоэлемента или используйте бумагу с длинным волокном.
Бумага не выровнена по краям.
Переверните бумагу.
Замятие, повреждение устройства
Бумага имеет вырезы или перфорационные отверстия.
Используйте бумагу без вырезов и перфорации.
Неполадки подачи
Края бумаги неровные.
Используйте высококачественную бумагу, предназначенную для лазерных принтеров.
Бумага не выровнена по краям.
Переверните бумагу.
Бумага слишком влажная, слишком грубая, слишком плотная или слишком гладкая, имеет неправильную ориентацию волокон или слишком короткие волокна или это тисненая или дефектная бумага.
● | Попробуйте выполнить задание на другой бумаге (от 100 до 250 Sheffield, содержание влаги от 4 до 6%.
● | Используйте бумагу с длинным волокном.
Отпечаток перекошен или не выровнен по краю листа.
Неверно настроены направляющие.
Извлеките носитель из входного лотка, выровняйте стопку, а затем снова загрузите носитель во входной лоток. Отрегулируйте направляющие по ширине и длине используемого носителя и повторите печать.
Требуется калибровка сканера.
Проведите выравнивание лотка и калибровку сканера.
● | Для выравнивания лотка откройте меню Администрирование в панели управления устройством. Выберите подменю Качество печати и нажмите Задать совмещение. Выберите лоток в секции Источник и запустите печать тестовой страницы. Дополнительные сведения см. в разделе Меню Качество печати.
● | Инструкции по калибровке сканера см. в разделе Калибровка сканера.
Одновременно подается несколько листов.
Лоток для носителей переполнен.
Извлеките из лотка лишние листы. См. раздел Загрузка носителей во входные лотки.
Носитель для печати имеет неровную поверхность, на нем есть складки или другие повреждения.
Убедитесь в том, что на носителе нет морщин, складок или других повреждений. Попробуйте печатать на носителе из новой или другой упаковки.
Устройство не подает носители из лотка.
Устройство работает в режиме ручной подачи.
● | Если на дисплее панели управления выведено сообщение Подача вручную, запустите задание нажатием кнопки OK.
● | Убедитесь в том, что режим ручной подачи отключен, и запустите задание печати повторно.
Захватывающий ролик загрязнен или поврежден.
Обратитесь в службу поддержки пользователей HP. См. Служба поддержки пользователей HP или информационный листок поддержки из комплекта устройства.
Направляющая длины в лотке установлена в положение, превышающее фактический формат носителя.
Установите регулятор длины бумаги в правильное положение.


Неполадки печати

Неполадки печати

Неполадка
Причина
Решение
МФП не выдает копию.
Входной лоток пуст.
Загрузите носитель в МФП. См. раздел Загрузка носителей во входные лотки для получения дополнительной информации.
Неправильно загружен оригинал.
Загрузите оригинал в устройство АПД или планшетный сканер в соответствии с инструкциями. См. раздел Загрузка носителей во входные лотки.
Копии пусты.
С картриджа не удалена герметизирующая лента.
Извлеките картридж из МФП, отлепите ленту и установите картридж обратно в МФП.
Неправильно загружен оригинал.
Загрузите оригинал в устройство АПД или планшетный сканер в соответствии с инструкциями. См. раздел Загрузка носителей во входные лотки.
Используемый для печати носитель не соответствует требованиям HP.
Используйте печатный носитель, соответствующий требованиям HP. См. раздел Носители и лотки.
В картридже заканчивается тонер.
Замените картридж. См. раздел Замена картриджа.
Выполнена копия другого документа.
В устройство загружен какой-либо документ.
Извлеките документы из устройства АПД.
Размер копий меньше, чем ожидалось.
Программное обеспечение МФП, возможно, настроено на уменьшение размера сканируемого изображения.
Для получения подробной информации по изменению этих настроек см. справку программного обеспечения МФП.


Устранение неполадок при работе с электронной почтой

Устранение неполадок при работе с электронной почтой

Если служба цифровой отправки данных не отправляет сообщения электронной почты, попробуйте сменить адрес шлюза SMTP или LDAP. Чтобы установить текущие адреса шлюзов SMTP и LDAP, распечатайте страницу конфигурации. См. раздел Использование информационных страниц. Проверить правильность адресов шлюзов SMTP и LDAP вам помогут описанные ниже процедуры.

В этом разделе приводится информация по следующим темам:

  • Проверка адреса шлюза SMTP
  • Проверка адреса шлюза LDAP


Проверка адреса шлюза SMTP

Проверка адреса шлюза SMTP

Примечание

Процедура для операционных систем Windows.

1. | Откройте командную строку MS-DOS: щелкните на кнопке Пуск, щелкните на команде Выполнить и введите cmd.
2. | Введите telnet, а затем адрес шлюза SMTP и число 25, означающее номер порта, через который происходит соединение МФП. Например, введите telnet 123.123.123.123 25, где «123.123.123.123» означает адрес шлюза SMTP.
3. | Нажмите клавишу Ввод. Если адрес шлюза SMTP не верен, в ответе будет содержаться сообщение Could not open connection to the host on port 25: Connect Failed.
4. | Если адрес шлюза SMTP неправильный, свяжитесь с сетевым администратором.


Проверка адреса шлюза LDAP

Проверка адреса шлюза LDAP

Примечание

Процедура для операционных систем Windows.

1. | Откройте окно проводника Windows Explorer. В адресной строке введите LDAP://, а затем — сразу же адрес шлюза LDAP. Например, введите LDAP://12.12.12.12, где «12.12.12.12» означает адрес шлюза LDAP.
2. | Нажмите клавишу Ввод. Если адрес шлюза LDAP верный, откроется диалоговое окно Найти людей.
3. | Если адрес шлюза LDAP неверен, свяжитесь с сетевым администратором.


Устранение распространенных неисправностей при работе в ОС Windows

Устранение распространенных неисправностей при работе в ОС Windows

Сообщение об ошибке:
"Общая ошибка защиты. Исключение OE"
"Spool32"
"Недопустимая операция"
Причина
Решение
Закройте все приложения, перезагрузите Windows и повторите попытку.
Выберите другой драйвер принтера. Если выбран драйвер принтера PCL 6, в программном обеспечении переключите драйвер на PCL 5 или на драйвер эмуляции принтера HP postscript уровня 3.
Удалите из подкаталога Temp все временные файлы. Укажите имя каталога. Для этого откройте файл AUTOEXEC.BAT и найдите предложение "Set Temp =". После данного предложения указано имя каталога Temp. Обычно по умолчанию указывается C:\TEMP, но оно может быть изменено.
Более подробно о сообщениях об ошибках Windows см. документацию Microsoft Windows, которая входит в комплект поставки компьютера.


Устранение распространенных неисправностей при работе на компьютерах Macintosh

Устранение распространенных неисправностей при работе на компьютерах Macintosh

Кроме проблем, перечисленных в разделе Устранение неполадок общего характера при печати, данный раздел содержит проблемы, которые могут возникнуть при использовании Mac OS X.

Примечание

Настройка печати по протоколу USB и печати по протоколу IP выполняется с помощью утилиты Desktop Printer Utility. Устройство не появится в утилите "Chooser".

Драйвер принтера не указан в списке утилит Print Center или Printer Setup Utility.
Причина
Решение
Возможно, не установлено программное обеспечение устройства или оно установлено неправильно.
Убедитесь, что файл PPD находится на жестком диске в следующей папке: Library/Printers/PPDs/Contents/Resources/<язык>.lproj, где "<язык>" — обозначение используемого языка из двух букв. Если необходимо, переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.
Файл Postscript Printer Description (PPD) поврежден.
Удалите файл PPD из следующей папки: Library/Printers/PPDs/Contents/Resources/<язык>.lproj, где "<язык>" — обозначение используемого языка из двух букв. Переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.

В списке принтера утилит Print Center или Printer Setup Utility.не отображаются имя устройства, IP-адрес или имя хоста Rendezvous.
Причина
Решение
Возможно, устройство не готово к выполнению задания.
Убедитесь, что кабели подключены правильно, устройство включено, а индикатор Готов . Если подключение устройства производиться через USB или Ethernet концентратор, попробуйте подключиться напрямую к компьютеру или используйте другой порт.
Возможно, выбран неверный тип подключения.
Убедитесь, что настройки USB, печати по IP-адресу и имя хоста Rendezvous выбраны в соответствии с типом подключения устройства к компьютеру.
Используется неверное имя устройства, IP-адрес или имя хоста Rendezvous.
Проверьте имя устройства, IP-адрес или имя хоста Rendezvous, распечатав страницу конфигурации. См. раздел Использование информационных страниц. Проверьте на странице конфигурации имя принтера, IP-адрес или имя хоста Rendezvous: они должны совпадать с параметрами, указанными в утилите Print Center или Printer Setup Utility.
Возможно, интерфейсный кабель неисправен или низкого качества.
Замените интерфейсный кабель. Убедитесь, что используется интерфейсный кабель высокого качества.

Драйвер принтера автоматически не устанавливает выбранное устройство в утилиты Print Center или Printer Setup Utility.
Причина
Решение
Возможно, устройство не готово к выполнению задания.
Убедитесь, что кабели подключены правильно, устройство включено, а индикатор Готов горит. Если подключение устройства производиться через USB или Ethernet концентратор, попробуйте подключиться напрямую к компьютеру или используйте другой порт.
Возможно, не установлено программное обеспечение устройства или оно установлено неправильно.
Убедитесь, что файл PPD находится на жестком диске в следующей папке: Library/Printers/PPDs/Contents/Resources/<язык>.lproj, где "<язык>" — обозначение используемого языка из двух букв. Если необходимо, переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.
Файл PPD поврежден.
Удалите файл PPD из следующей папки: Library/Printers/PPDs/Contents/Resources/<язык>.lproj, где "<язык>" — обозначение используемого языка из двух букв. Переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.
Возможно, устройство не готово к выполнению задания.
Убедитесь, что кабели подключены правильно, устройство включено, а индикатор Готов . Если подключение устройства производиться через USB или Ethernet концентратор, попробуйте подключиться напрямую к компьютеру или используйте другой порт.
Возможно, интерфейсный кабель неисправен или низкого качества.
Замените интерфейсный кабель. Убедитесь, что используется интерфейсный кабель высокого качества.

Задание на печать не было отправлено на выбранное устройство.
Причина
Решение
Возможно, остановлено выполнение заданий, находящихся в очереди на печать.
Перезапустите очередь заданий на печать. Откройте Print Monitor и выберите Start Jobs.
Используется неправильное имя устройства или адрес IP. Задание могло быть ошибочно отправлено на другое устройство с тем же или похожим именем, адресом IP или именем хоста Rendezvous.
Проверьте имя устройства, адрес IP или имя хоста Rendezvous, распечатав страницу конфигурации. См. раздел Использование информационных страниц. Проверьте на странице конфигурации имя устройства, IP-адрес или имя хоста Rendezvous: они должны совпадать с параметрами, указанными в утилите Print Center или Printer Setup Utility.

При печати файла EPS используются неверные шрифты.
Причина
Решение
Данная неисправность возникает при работе с некоторыми программами.
● | Прежде чем начать печать, загрузите в устройство шрифты, используемые в файле EPS.
● | Отправьте файл в формате ASCII, а не в виде бинарного кодирования.

Не удается выполнить печать с помощью сторонней USB карты.
Причина
Решение
Если программное обеспечение для USB принтеров не установлено, то возникает ошибка.
При добавлении USB карты иного изготовителя, возможно, потребуется программное обеспечение поддержки карты адаптера Apple USB. Последняя версия данного программного обеспечения доступна на Веб-узле компании Apple.

При подключении с помощью кабеля USB, после выбора драйвера, устройство не отображается в списках утилит Print Center или Printer Setup Utility.
Причина
Решение
Данная неисправность вызвана либо неполадками в работе компонентов программного обеспечения, либо аппаратных средств.
Поиск и устранение неисправностей программного обеспечения
● | Проверьте, что Macintosh поддерживает USB.
● | Убедитесь, что на компьютере Macintosh установлена операционная система Mac OS X версии 10.2.8 или выше.
● | Убедитесь, что на компьютере Macintosh установлено соответствующее программное обеспечение для USB от Apple.
Поиск и устранение неисправностей аппаратных средств
●

Убедитесь, что устройство включено.
●

Проверьте правильность подключения USB кабеля.
●

Убедитесь, что используется соответствующий высокоскоростной кабель USB 2.0.
●

Убедитесь в отсутствии слишком большого количества подключенных USB устройств, отбирающих на себя мощность цепочки устройств. Отключите все устройства из цепочки и подключите кабель непосредственно к USB порту главного компьютера.

●

Проверьте, возможно в цепочке устройств имеется больше двух не включенных концентраторов USB. Отключите все устройства из цепочки и подключите кабель непосредственно к USB порту главного компьютера.

Примечание

Клавиатура iMac является не включенным USB концентратором.


Устранение неполадок в ОС Linux

Устранение неполадок в ОС Linux

Для получения дополнительной информации о решении проблем в Linux посетите Web-узел поддержки HP Linux: hp.sourceforge.net/.


Устранение неисправностей PostScript

Устранение неисправностей PostScript

Далее описаны ситуации, характерные для языка PostScript (PS) и возникающие при использовании нескольких языков принтера. Следите за сообщениями на дисплее панели управления, которые могут помочь в разрешении проблем.

Примечание

Чтобы можно было просмотреть на экране или распечатать сообщение о возникшей ошибке PS, выберите в окне Print Options нужный пункт рядом с разделом ошибок "PS Errors".

В этом разделе приводится информация по следующим темам:

  • Общие проблемы


Общие проблемы

Общие проблемы

Задание напечатано шрифтом Courier (гарнитура по умолчанию) вместо заданной гарнитуры.
Причина
Решение
Шрифт указанной гарнитуры не загружен.
Загрузите необходимый шрифт и повторно отправьте задание на печать. Проверьте тип и место нахождения шрифта. Если возможно, загрузите шрифт в устройство. Более подробно см. документацию к программному обеспечению.

Печать страницы формата legal выполняется с усеченными полями.
Причина
Решение
Задание на печать оказалось слишком сложным.
Возможно, придется распечатать это задание с разрешением 600 т/д, упростить страницу или установить дополнительную память.

Печатается страница ошибок PS.
Причина
Решение
Возможно, задание на печать не является заданием PS.
Убедитесь, что в принтер загружается задание печати PS. Проверьте, не требуется ли настройка программного приложения или отправка в устройство заголовка файла PS.


Расходные материалы и дополнительные принадлежности
Расходные материалы и дополнительные принадлежности

Расходные материалы и дополнительные принадлежности

В этом разделе содержатся сведения о заказе запасных частей, расходных материалов и дополнительных принадлежностей. В устройство следует устанавливать только те запасные части и дополнительные принадлежности, которые разработаны специально для него.

  • Заказ частей, дополнительных принадлежностей и расходных материалов
  • Коды изделий


Заказ частей, дополнительных принадлежностей и расходных материалов

Заказ частей, дополнительных принадлежностей и расходных материалов

Существует несколько способов заказа запасных деталей, расходных материалов и дополнительных принадлежностей.

В этом разделе приводится информация по следующим темам:

  • Заказ напрямую из НР
  • Заказ через поставщиков услуг или поддержки
  • Заказ напрямую через встроенный Web-сервер (для принтеров, подключенных к сети)
  • Заказ через ПО HP Easy Printer Care


Заказ напрямую из НР

Заказ напрямую из НР

Напрямую из НР можно получить следующие компоненты.

● | Запасные части. Для заказа запасных частей в США перейдите на Web-узел http://www.hp.com/go/hpparts. За пределами США заказ частей осуществляется в местном авторизованном центре поддержки HP.
● | Расходные материалы и дополнительные принадлежности. Для заказа расходных материалов в США перейдите на Web-узел http://www.hp.com/go/ljsupplies. Для заказа расходных материалов во всем мире посетите страницу http://www.hp.com/ghp/buyonline.html. Для заказа дополнительных принадлежностей посетите страницу www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.


Заказ через поставщиков услуг или поддержки

Заказ через поставщиков услуг или поддержки

Для заказа расходных материалов или дополнительных принадлежностей обратитесь к авторизованному поставщику услуг или поддержки НР.


Заказ напрямую через встроенный Web-сервер (для принтеров, подключенных к сети)

Заказ напрямую через встроенный Web-сервер (для принтеров, подключенных к сети)

Чтобы заказать расходные материалы напрямую через встроенный Web-сервер, выполните следующие действия.

1. | В Web-обозревателе введите адрес IP или имя узла устройства. Откроется окно состояния.
2. | В области Другие ссылки дважды щелкните на Заказ расходных материалов. Появится URL-адрес узла, на котором можно приобрести расходные материалы.
3. | Выберите номер детали, которую хотите заказать, и следуйте инструкциям на экране.


Заказ через ПО HP Easy Printer Care

Заказ через ПО HP Easy Printer Care

HP Easy Printer Care — средство управления принтером для эффективной и простой настройки конфигурации принтера, отслеживания состояния, заказа расходных материалов, устранения неисправностей и обновления. Дополнительные сведения о программном обеспечении HP Easy Printer Care см. на Web-узле http://www.hp.com/go/easyprintercare.


Коды изделий

Коды изделий

Приведенный список принадлежностей действителен на момент выхода настоящего руководства. Информация о заказе и наличии принадлежностей может меняться в течение срока эксплуатации принтера.

В этом разделе приводится информация по следующим темам:

  • Дополнительные принадлежности
  • Расходные материалы и наборы обслуживания
  • Память
  • Кабели и интерфейсы
  • Носитель для печати


Дополнительные принадлежности

Дополнительные принадлежности

Элемент
Описание
Номер части
Дополнительный модуль двусторонней печати.
Примечание

устройство автоматической двусторонней печати поставляется в комплекте с МФУ HP LaserJet M5035X и HP LaserJet M5035XS.
Позволяет печатать на обеих сторонах листа.
Q7549A
Дополнительная аналоговая факс-плата
Примечание

Аналоговая факс-плата поставляется в комплекте с МФУ HP LaserJet M5035X и HP LaserJet M5035XS.
Выполняет функции факсимильного аппарата
Q3701A


Расходные материалы и наборы обслуживания

Расходные материалы и наборы обслуживания

Элемент
Описание
Номер части
Картридж печати HP LaserJet:
Картридж на 15000 страниц
Q7570A
Кассета сшивателя
Кассета на 5000 скрепок
Q7839A
Набор обслуживания процессора печати (110 В)
Набор обслуживания для устройств, работающих под напряжением 110 В
Q7832A
Набор обслуживания процессора печати (220 В)
Набор обслуживания для устройств, работающих под напряжением 220 В
Q7833A
Набор обслуживания АПД
Набор обслуживания автоматического податчика документов
Q7842A


Память

Память

Элемент
Номер части
48 МБ
Q7714A
64 МБ
Q7715A
128 МБ
Q7718A
256 МБ
Q7719A
512 Мб
Q7720A


Кабели и интерфейсы

Кабели и интерфейсы

Элемент
Описание
Номер части
Улучшенные платы ввода-вывода (EIO)
Многопротокольные сетевые платы EIO для сервера печати HP Jetdirect:
Сервер печати HP Jetdirect 620n Fast Ethernet (10/100Base-TX)
J7934G
Сервер печати HP Jetdirect 625n Fast Ethernet (10/100/1000Base-TX)
J7960G
Сервер печати HP Jetdirect 635n IPv6/IPsec Fast Ethernet (10/100/1000Base-TX)
J7961G
Кабель USB
Кабель типа A-B, 2 метра
C6518A


Носитель для печати

Носитель для печати

Дополнительные сведения о носителях для печати см. по адресу http://www.hp.com/go/ljsupplies

Элемент
Описание
Номер части
Мягкая глянцевая бумага для лазерных принтеров HP
Предназначена для применения в устройствах семейства HP LaserJet. Это мелованная бумага, предназначенная для печати красивых деловых документов, например, брошюр, сведений о продажах, а также документов с рисунками и фотографиями.
Характеристики: 32 ф. (120 г/м2).
Letter (220 на 280 мм), 50 листов в коробке
C4179A/Страны/регионы Азии и Тихого океана
A4 (210 на 297 мм), 50 листов в коробке
C4179B/Европа и страны/регионы Азии и Тихого океана
Грубая бумага HP LaserJet
Предназначена для применения в устройствах семейства HP LaserJet. Эта глянцевая бумага отличается водостойкостью и износостойкостью, причем эти качества не ухудшают качество печати и производительность устройства. Рекомендована к применению для печати вывесок, карт, меню и других видов коммерческой графики.
Letter (8,5 на 11 д.), 50 листов в коробке
Q1298A/Северная Америка
A4 (210 на 297 мм), 50 листов в картоне
Q1298B/Европа и страны/регионы Азии и Тихого океана
Бумага повышенного качества HP LaserJet
Самая яркая бумага HP LaserJet Эта сверхгладкая и ярко-белая бумага обеспечит красочные насыщенные цвета и четкий черный цвет. Данная бумага идеальна для бизнес-планов, внешней корреспонденции и других ценных документов.
Характеристики: Яркость 98, 32 ф. (75 г/м2).
Letter (8,5 на 11 д.), 500 листов в стопке, 10 стопок в коробке
HPU1132/Северная Америка
Letter (8,5 на 11 д.), 250 листов в стопке, 6 стопок в коробке
HPU1732/Северная Америка
A4 (210 на 297 мм), 5 стопок в коробке
Q2397A/Страны/регионы Азии и Тихого океана
A4 (210 на 297 мм), 250 листов в стопке, 5 стопок в коробке
CHP412/Европа
A4 (210 на 297 дюймов), 500 листов в стопке, 5 стопок в коробке
CHP410/Европа
A4 (210 на 297 дюймов), 160 г/м2, 500 листов в стопке, 5 стопок в коробке
CHP413/Европа
Бумага HP LaserJet
Предназначена для применения в устройствах семейства HP LaserJet. Подходит для печати фирменных бланков, записок, юридических документов, рекламных проспектов для рассылки почтой и корреспонденции.
Характеристики: Яркость 96, 24 ф. (90 г/м2).
Letter (8,5 на 11 д.), 500 листов в стопке, 10 стопок в коробке
HPJ1124/Северная Америка
Legal (8,5 на 14 д.) 500 листов в стопке, 10 стопок в коробке
HPJ1424/Северная Америка
Letter (220 на 280 мм), 500 листов в стопке, 5 стопок в коробке
Q2398A/Страны/регионы Азии и Тихого океана
A4 (210 на 297 мм), 500 листов в стопке, 5 стопок в коробке
Q2400A/Страны/регионы Азии и Тихого океана
A4 (210 на 297 мм), 500 листов в стопке
CHP310/Европа
Бумага для печати HP
Предназначена для применения в устройствах HP LaserJet и в струйных принтерах. Предназначена для малых и домашних офисов. Немного плотнее и ярче, чем бумага для копировальных аппаратов.
Характеристики: Яркость 92, 22 ф.
Letter (8,5 на 11 д.), 500 листов в стопке, 10 стопок в коробке
HPP1122/Северная Америка и Мексика
Letter (8,5 на 11 д.), 500 листов в стопке, 3 стопки в коробке
HPP113R/Северная Америка
A4 (210 на 297 мм), 500 листов в стопке, 5 стопок в коробке
CHP210/Европа
A4 (210 на 297 мм), 300 листов в стопке, 5 стопок в коробке
CHP213/Европа
Многоцелевая бумага HP
Подходит для широкого круга офисного оборудования: лазерных и струйных принтеров, копиров и факсов. Предназначена для предприятий, в которых для всех офисных нужд используется один вид бумаги. Более яркая и гладкая, чем другие виды офисной бумаги.
Характеристики: Яркость 90, 20 ф. (75 г/м2).
Letter (8,5 на 11 д.), 500 листов в стопке, 10 стопок в коробке
Letter (8,5 на 11 д.), 500 листов в стопке, 5 стопок в коробке
Letter (8,5 на 11 д.), 250 листов в стопке, 12 стопок в коробке
Letter (8,5 на 11 д.), с тремя отверстиями, 500 листов в стопке, 10 стопок в коробке
Legal (8,5 на 14 д.) 500 листов в стопке, 10 стопок в коробке
HPM1120/Северная Америка
HPM115R/Северная Америка
HP25011/Северная Америка
HPM113H/Северная Америка
HPM1420/Северная Америка
Офисная бумага HP
Подходит для широкого круга офисного оборудования: лазерных и струйных принтеров, копиров и факсов. Подходит для высокопроизводительной печати.
Характеристики: Яркость 84, 20 ф. (75 г/м2).
Letter (8,5 на 11 д.), 500 листов в стопке, 10 стопок в коробке
HPC8511/Северная Америка и Мексика
Letter (8,5 на 11 д.), с тремя отверстиями, 500 листов в стопке, 10 стопок в коробке
HPC3HP/Северная Америка
Legal (8,5 на 14 д.) 500 листов в стопке, 10 стопок в коробке
HPC8514/Северная Америка
Letter (8,5 на 11 д.), Quick Pack, 2500 листов в коробке
HP2500S/Северная Америка и Мексика
Letter (8,5 на 11 д.), Quick Pack, с тремя отверстиями, 2500 листов в коробке
HP2500P/Северная Америка
Letter (220 на 280 мм), 500 листов в стопке, 5 стопок в коробке
Q2408A/Страны/регионы Азии и Тихого океана
A4 (210 на 297 мм), 500 листов в стопке, 5 стопок в коробке
Q2407A/Страны/регионы Азии и Тихого океана
A4 (210 на 297 мм), 500 листов в стопке, 5 стопок в коробке
CHP110/Европа
A4 (210 на 297 мм), Quick Pack; 2500 листов в стопке, 5 стопок в коробке
CHP113/Европа
Переработанная офисная бумага HP
Подходит для широкого круга офисного оборудования: лазерных и струйных принтеров, копиров и факсов. Подходит для высокопроизводительной печати.
Соответствует требованиям Указа президента США 13101 об экологически предпочтительных продуктах.
Характеристики: Яркость 84, 20 ф., содержание вторичных материалов 30%.
Letter (8,5 на 11 д.), 500 листов в стопке, 10 стопок в коробке
HPE1120/Северная Америка
Letter (8,5 на 11 д.), с тремя отверстиями, 500 листов в стопке, 10 стопок в коробке
HPE113H/Северная Америка
Legal (8,5 на 14 д.) 500 листов в стопке, 10 стопок в коробке
HPE1420/Северная Америка
Прозрачная пленка HP LaserJet
Предназначена для применения в устройствах черно-белой печати HP LaserJet. Подходит для печати четких, резких графических изображений и текста. Единственный вид прозрачных пленок, специально разработанный для применения в устройствах черно-белой печати HP LaserJet и прошедший тестирование на этих устройствах.
Характеристики: толщина 4,3 мил.
Letter (8,5 на 11 д.), 50 листов в коробке
92296T/Северная Америка, страны/регионы Азии и Тихого Океана и Европа
A4 (210 на 297 мм), 50 листов в картоне
922296U/Европа и страны/регионы Азии и Тихого океана


Обслуживание и поддержка
Обслуживание и поддержка

Обслуживание и поддержка

  • Положение ограниченной гарантии Hewlett-Packard
  • Гарантийный сервис по ремонту силами клиента
  • Ограниченная гарантия на картридж
  • Служба поддержки пользователей HP
  • Соглашения на обслуживание HP


Положение ограниченной гарантии Hewlett-Packard

Положение ограниченной гарантии Hewlett-Packard

ИЗДЕЛИЕ HP
СРОК ДЕЙСТВИЯ ОГРАНИЧЕННОЙ ГАРАНТИИ
HP LaserJet M5025, M5035, M5035X и M5035XS
Гарантийное обслуживание на месте установки в течение одного года

Компания HP гарантирует конечному пользователю, что с момента приобретения и в течение указанного выше периода оборудование и дополнительные принадлежности HP не будут содержать дефекты материалов и их изготовления. Если в течение гарантийного периода компания HP получит уведомление о возникновении таких дефектов, HP по своему выбору отремонтирует или заменит изделия, дефектность которых будет доказана. Изделия, поставляемые на замену, могут быть новыми или эквивалентными новым по производительности.

Компания HP гарантирует, что с момента приобретения и в течение указанного выше периода при правильной установке и правильном использовании инструкции программного обеспечения HP будут выполняться без сбоев вследствие возникновения дефектов материалов и их изготовления. Если в течение гарантийного периода компания HP получит уведомление о возникновении таких дефектов, HP заменит программное обеспечение, инструкции которого не выполняются вследствие возникновения таких дефектов.

Компания HP не гарантирует, что работа изделий HP будет бесперебойной или безошибочной. Если в течение разумного периода времени компания HP не сможет отремонтировать или заменить какое-либо изделие на изделие гарантированного качества, пользователь имеет право на возмещение затраченной на приобретение суммы после своевременного возврата изделия.

Изделия HP могут содержат переработанные детали, по производительности эквивалентные новым, или могут быть частично использованы.

Гарантия не распространяется на дефекты, возникшие в результате 1) неправильного или неадекватного обслуживания или калибровки, 2) использования программного обеспечения, интерфейсных элементов, деталей или расходных материалов, не поставляемых компанией HP, 3) несанкционированной модификации или неправильного использования, 4) работы в условиях, отличающихся от опубликованных характеристик окружающей среды для изделий, или 5) неправильной подготовки или обслуживания помещения для установки изделий.

В ДОПОЛНЕНИЕ К МЕСТНОМУ ЗАКОНОДАТЕЛЬСТВУ УКАЗАННАЯ ВЫШЕ ГАРАНТИЯ ЯВЛЯЕТСЯ ИСКЛЮЧИТЕЛЬНОЙ И НИКАКИЕ ИНЫЕ ГАРАНТИИ ИЛИ УСЛОВИЯ, ПИСЬМЕННЫЕ ИЛИ УСТНЫЕ, НЕ ВЫРАЖАЮТСЯ И НЕ ПОДРАЗУМЕВАЮТСЯ. КРОМЕ ТОГО, HP ОСОБО ОТКАЗЫВАЕТСЯ ОТ КАКИХ-ЛИБО ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ИЛИ УСЛОВИЙ ТОВАРНОЙ ПРИГОДНОСТИ, ПРИЕМЛЕМОГО КАЧЕСТВА ИЛИ ПРИГОДНОСТИ ДЛЯ КАКОЙ-ЛИБО КОНКРЕТНОЙ ЦЕЛИ. В некоторых странах/регионах, штатах или провинциях не разрешается применять ограничения к определению продолжительности подразумеваемой гарантии, поэтому указанное выше ограничение или исключение к Вам может не относиться. Настоящая гарантия предоставляет пользователю конкретные юридические права, однако пользователь может обладать другими правами, которые могут отличаться от страны/региона к стране/региону, от штата к штату или от провинции к провинции. Ограниченная гарантия HP действительна для любой страны/региона или местности, где имеется представительство службы поддержки HP для данного изделия и где HP продает данное изделие. Уровень получаемого гарантийного обслуживания зависит от местных стандартов. Компания HP не будет изменять форму, пригодность или функциональность изделия для его адаптации к условиям работы в конкретной стране/регионе, где по юридическим или нормативным причинам изделие не может функционировать.

В ДОПОЛНЕНИЕ К МЕСТНОМУ ЗАКОНОДАТЕЛЬСТВУ СРЕДСТВА СУДЕБНОЙ ЗАЩИТЫ ПОЛЬЗОВАТЕЛЯ, ОПРЕДЕЛЯЕМЫЕ НАСТОЯЩИМ ГАРАНТИЙНЫМ ПОЛОЖЕНИЕМ, ЯВЛЯЮТСЯ ЕДИНСТВЕННЫМИ И ИСКЛЮЧИТЕЛЬНЫМИ. ЗА ИСКЛЮЧЕНИЕМ УКАЗАННЫХ ВЫШЕ УСЛОВИЙ НИ КОМПАНИЯ HP, НИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА ПОТЕРЮ ДАННЫХ ИЛИ ПРЯМОЙ, ОСОБЫЙ, ПОБОЧНЫЙ, КОСВЕННЫЙ УЩЕРБ (ВКЛЮЧАЯ ПОТЕРЮ ПРИБЫЛИ ИЛИ ДАННЫХ) ИЛИ ДРУГОЙ УЩЕРБ, ПОНЕСЕННЫЙ В РЕЗУЛЬТАТЕ ДОГОВОРНЫХ, ДЕЛИКТНЫХ ИЛИ КАКИХ-ЛИБО ИНЫХ ОТНОШЕНИЙ. В некоторых странах/регионах, штатах или провинциях не разрешается применять исключение или ограничение к определению косвенного или побочного ущерба, поэтому указанное выше ограничение или исключение к Вам может не относиться.

КРОМЕ СЛУЧАЕВ, СПЕЦИАЛЬНО САНКЦИОНИРОВАННЫХ ЗАКОНОМ, ПЕРЕЧИСЛЕННЫЕ ЗДЕСЬ ГАРАНТИЙНЫЕ УСЛОВИЯ НЕ УПРАЗДНЯЮТ, НЕ ОГРАНИЧИВАЮТ И НЕ МЕНЯЮТ, А ЛИШЬ ДОПОЛНЯЮТ ОБЫЧНЫЕ ЮРИДИЧЕСКИЕ ПРАВА, СВЯЗАННЫЕ С ПРОДАЖЕЙ ВАМ ЭТОГО ИЗДЕЛИЯ.


Гарантийный сервис по ремонту силами клиента

Гарантийный сервис по ремонту силами клиента

Ряд деталей, входящих в состав продуктов HP, подлежат ремонту силами клиента и классифицируются как детали "Customer Self Repair" (CSR). Такая возможность позволяет минимизировать продолжительность ремонта и обеспечивает большую гибкость при замене неисправных узлов. Если при выявлении причины неисправности компания HP установит, что ремонт может быть выполнен с помощью деталей CSR, то поставит эти детали клиенту для замены. Детали CSR подразделяются на две категории: 1) Детали, для которых ремонт силами клиента обязателен. Если клиент направит запрос HP на замену этих деталей, то он должен будет оплатить транспортные и трудовые расходы, связанные с предоставлением этого сервиса. 2) Детали, для которых ремонт силами клиента необязателен, хотя они классифицируются как детали CSR. Однако, если клиент потребует от компании HP их замены, то она будет выполнена без дополнительной оплаты в соответствии с этим типом гарантийного сервиса.

Детали CSR, затребованные клиентом, бесплатно доставляются ему на следующий рабочий день после обращения при условии его географической доступности и наличия этих деталей на складе. Доставка в день обращения или через четыре часа после обращения, если она географически возможна, производится за дополнительную плату. Если клиенту требуется помощь при замене неисправной детали, он может обратиться в центр технической поддержки HP и ему будет предоставлена дополнительная консультация по телефону. При поставке запасных деталей CSR компания HP указывает клиенту, должен ли он возвращать дефектную деталь или нет. В тех случаях, когда клиенту требуется возвратить дефектную деталь, он должен сделать это в течение определенного периода времени, обычно в течении пяти (5) рабочих дней. Дефектная деталь должна быть возвращена в своей упаковке вместе с сопроводительной документацией. В случае, если клиент не возвратит в срок неисправную деталь, ему может быть выставлен счет на соответствующую сумму. Гарантийный сервис по ремонту силами клиента предполагает, что компания HP не только оплачивает все затраты, связанные с возвратом дефектных деталей и доставкой, но и отвечает за выбор курьерской службы/транспортного агентства.


Ограниченная гарантия на картридж

Ограниченная гарантия на картридж

Компания HP гарантирует, что в данном изделии отсутствуют дефекты материалов и качества изготовления.

Положения настоящей гарантии не распространяются на изделия, которые: (а) были заправлены повторно, восстановлены, переработаны или вскрыты, (b) получили неисправности вследствие неправильного употребления или хранения, а также использования с нарушением установленных для данного устройства характеристик рабочей среды, (c) имеют признаки износа вследствие употребления в штатных условиях.

Для получения гарантийного обслуживания верните изделие в место его приобретения (с письменным описанием неисправности и образцами печати) или обратитесь в службу поддержки клиентов HP. Компания HP обязуется по своему усмотрению заменить признанное дефектным изделие или возместить стоимость покупки.

В ДОПОЛНЕНИЕ К МЕСТНОМУ ЗАКОНОДАТЕЛЬСТВУ УКАЗАННАЯ ВЫШЕ ГАРАНТИЯ ЯВЛЯЕТСЯ ИСКЛЮЧИТЕЛЬНОЙ И НИКАКИЕ ИНЫЕ ГАРАНТИИ ИЛИ УСЛОВИЯ, ПИСЬМЕННЫЕ ИЛИ УСТНЫЕ, НЕ ВЫРАЖАЮТСЯ И НЕ ПОДРАЗУМЕВАЮТСЯ. КРОМЕ ТОГО, HP ОСОБО ОТКАЗЫВАЕТСЯ ОТ КАКИХ-ЛИБО ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ИЛИ УСЛОВИЙ ТОВАРНОЙ ПРИГОДНОСТИ, ПРИЕМЛЕМОГО КАЧЕСТВА ИЛИ ПРИГОДНОСТИ ДЛЯ КАКОЙ-ЛИБО КОНКРЕТНОЙ ЦЕЛИ.

В ДОПОЛНЕНИЕ К МЕСТНОМУ ЗАКОНОДАТЕЛЬСТВУ НИ КОМПАНИЯ HP, НИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА ПРЯМОЙ, ОСОБЫЙ, ПОБОЧНЫЙ, КОСВЕННЫЙ УЩЕРБ (ВКЛЮЧАЯ ПОТЕРЮ ПРИБЫЛИ ИЛИ ДАННЫХ) ИЛИ ДРУГОЙ УЩЕРБ, ПОНЕСЕННЫЙ В РЕЗУЛЬТАТЕ ДОГОВОРНЫХ, ДЕЛИКТНЫХ ИЛИ КАКИХ-ЛИБО ИНЫХ ОТНОШЕНИЙ.

КРОМЕ СЛУЧАЕВ, СПЕЦИАЛЬНО САНКЦИОНИРОВАННЫХ ЗАКОНОМ, ПЕРЕЧИСЛЕННЫЕ ЗДЕСЬ ГАРАНТИЙНЫЕ УСЛОВИЯ НЕ УПРАЗДНЯЮТ, НЕ ОГРАНИЧИВАЮТ И НЕ МЕНЯЮТ, А ЛИШЬ ДОПОЛНЯЮТ ОБЫЧНЫЕ ЮРИДИЧЕСКИЕ ПРАВА, СВЯЗАННЫЕ С ПРОДАЖЕЙ ВАМ ЭТОГО ИЗДЕЛИЯ.


Служба поддержки пользователей HP

Служба поддержки пользователей HP

В этом разделе приводится информация по следующим темам:

  • Сетевая поддержка
  • Поддержка по телефону
  • Программные средства, драйверы и электронные данные
  • Прямые заказы дополнительных принадлежности и расходных материалов HP
  • Сведения об обслуживании HP
  • Соглашения об обслуживании HP
  • ПО HP Easy Printer Care
  • Поддержка устройств HP и информационное обслуживание пользователей компьютеров Macintosh


Сетевая поддержка

Сетевая поддержка

Для получения доступа с помощью Интернет-соединения в течение 24-часов в сутки к обновленному программному обеспечению для конкретного устройства HP, информации об изделиях и поддержке обратитесь к Web-узлу: www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp.

Для получения информации о внешнем сервере печати HP Jetdirect перейдите на www.hp.com/support/net_printing.

Пакет HP Instant Support Professional Edition (ISPE) является набором Web-инструментов для устранения неисправностей настольных вычислительных систем и изделий для печати. Перейдите на instantsupport.hp.com.


Поддержка по телефону

Поддержка по телефону

HP предоставляет бесплатную поддержку по телефону в течение всего гарантийного периода. Номер телефона для конкретной страны/региона можно найти на рекламном листке, который прилагается к устройству, или на Web-узле www.hp.com/support/. Перед тем, как позвонить в компанию HP, подготовьте следующую информацию: наименование и серийный номер изделия, дата приобретения и описание проблемы.


Программные средства, драйверы и электронные данные

Программные средства, драйверы и электронные данные

www.hp.com/go/M5025_software или www.hp.com/go/M5035_software

Web-страница поиска драйверов будет на английском языке, но сами драйверы можно загрузить для различных языков.


Прямые заказы дополнительных принадлежности и расходных материалов HP

Прямые заказы дополнительных принадлежности и расходных материалов HP

● | США: www.hp.com/sbso/product/supplies.
● | Канада: www.hp.ca/catalog/supplies
● | Европа: www.hp.com/supplies
● | Азиатско-тихоокеанские страны/регионы: www.hp.com/paper/

Для заказа подлинных деталей и дополнительных принадлежностей HP перейдите на Web-узел HP Parts Store по адресу www.hp.com/buy/parts (только для США и Канады) или позвоните 1-800-538-8787 (США) или 1-800-387-3154 (Канада).


Сведения об обслуживании HP

Сведения об обслуживании HP

Чтобы найти уполномоченных дилеров HP, позвоните по телефону 1-800-243-9816 (США) или 1-800-387-3867 (Канада).

За пределами США или Канады позвоните по телефону службы поддержки в своей стране. Телефоны региональных служб поддержки указаны в рекламном листке, который можно найти в упаковке устройства.


Соглашения об обслуживании HP

Соглашения об обслуживании HP

Позвоните по телефону 1-800-HPINVENT (1-800-474-6836 (США)) или 1-800-268-1221 (Канада). В качестве альтернативы, перейдите на Web-узел пакетов обслуживания HP SupportPack и CarepaqTM по адресу www.hpexpress-services.com/10467a.

Для получения дополнительных услуг позвоните 1-800-446-0522.


ПО HP Easy Printer Care

ПО HP Easy Printer Care

Для проверки состояния и параметров устройства, а также для просмотра информации об устранении неисправностей и электронной документации используйте утилиту ПО HP Easy Printer Care. Для использования утилиты ПО HP Easy Printer Care необходимо выполнить полную установку программного обеспечения. См. Работа со встроенным Web-сервером.


Поддержка устройств HP и информационное обслуживание пользователей компьютеров Macintosh

Поддержка устройств HP и информационное обслуживание пользователей компьютеров Macintosh

Для получения информации о поддержке Macintosh OS X и подписке на услугу обновления драйверов HP перейдите на www.hp.com/go/macosx.

Для получения информации об изделиях и продуктах, специально предназначенных для пользователей Macintosh, перейдите на www.hp.com/go/mac-connect.


Соглашения на обслуживание HP

Соглашения на обслуживание HP

Компания HP предоставляет несколько типов соглашений на обслуживание для удовлетворения самых различных требований клиентов. Соглашения на обслуживание не являются частью стандартного гарантийного обслуживания. Виды обслуживания могут различаться в зависимости от местонахождения заказчика. Для определения возможных видов обслуживания свяжитесь с местным дилером HP.

В этом разделе приводится информация по следующим темам:

  • Соглашения на обслуживание на месте
  • Переупаковка устройства
  • Расширенная гарантия


Соглашения на обслуживание на месте

Соглашения на обслуживание на месте

Для предоставления максимально эффективного уровня поддержки компания HP предоставляет соглашение на техническое обслуживание на месте, предусматривающее несколько вариантов отклика на запрос.

В этом разделе приводится информация по следующим темам:

  • Техническое обслуживание на месте в течение суток
  • Еженедельное (комплексное) техническое обслуживание на месте


Техническое обслуживание на месте в течение суток

Техническое обслуживание на месте в течение суток

По условиям данного соглашения услуги оказываются на следующий рабочий день с момента вызова. Большинство соглашений на техническое обслуживание на месте содержат пункты (предусматривающие отдельную оплату) относительно дополнительного времени обслуживания и выезда в удаленные пункты, находящиеся вне пределов зон обслуживания специалистами HP.


Еженедельное (комплексное) техническое обслуживание на месте

Еженедельное (комплексное) техническое обслуживание на месте

Настоящее соглашение регламентирует график еженедельного посещения производственных помещений организаций, в которых используется большое число изделий HP. Действие настоящего соглашения распространяется на помещения, в которых установлено 25 или более устройств класса "рабочая станция", в том числе принтеров, плоттеров, компьютеров и дисковых накопителей.


Переупаковка устройства

Переупаковка устройства

Если центр поддержки клиентов HP определит, что устройство необходимо вернуть в компанию HP для ремонта, выполните действия, представленные ниже, чтобы упаковать устройство перед его отправкой.

ПРЕДУПРЕЖДЕНИЕ

Ответственность за повреждение во время транспортировки, вызванное неправильной упаковкой, лежит на пользователе.
Переупаковка устройства

1.

Извлеките все модули DIMM, которые вы приобрели отдельно от устройства. Не извлекайте модуль DIMM, входящий в комплект устройства.

ПРЕДУПРЕЖДЕНИЕ

Существует опасность повреждения модулей DIMM статическим разрядом. Любые манипуляции с модулями DIMM следует проводить с применением антистатической манжеты. При отсутствии таковой рекомендуется регулярно дотрагиваться до поверхности антистатического корпуса модуля DIMM, и лишь после этого прикасаться к его металлическим компонентам. Описание процедуры извлечения модулей DIMM см. в документе Установка памяти в принтер.

2.

Извлеките и оставьте у себя печатающий картридж.

ПРЕДУПРЕЖДЕНИЕ

Перед транспортировкой устройства очень важно извлечь из него картридж. Если оставить картридж в устройстве во время транспортировки, произойдет утечка, в результате которой печатающий механизм и другие компоненты принтера загрязнятся тонером.

Чтобы не повредить картридж, поместите его в оригинальный упаковочный материал или в другую упаковку так, чтобы картридж не подвергался воздействию света. При этом следует избежать прикосновений к ролику картриджа.

3.

Отсоедините и сохраните шнур питания, интерфейсный кабель и дополнительные принадлежности.
4.

К принтеру следует приложить образцы печати и 50-100 листов бумаги или иного носителя, при печати на котором наблюдались дефекты печати.

5.

В США позвоните в центр поддержки клиентов HP для запроса нового упаковочного материала. В других областях используйте оригинальную упаковку, если это возможно. Компания Hewlett-Packard рекомендует застраховать отправляемое оборудование.


Расширенная гарантия

Расширенная гарантия

Служба поддержки HP осуществляет гарантийное обслуживание оборудования марки HP и всех его внутренних узлов и деталей, поставляемых компанией HP. Срок гарантийного обслуживания оборудования составляет от 1 года до 3 лет со дня покупки изделия HP. Заказчик должен приобрести расширенную гарантию в течение определенного основной гарантией периода времени. Для получения дополнительной информации обратитесь в группу обслуживания и поддержки заказчиков HP.


Технические требования
Технические требования

Технические требования

  • Физические характеристики
  • Требования к электропитанию
  • Акустическая эмиссия
  • Рабочая среда


Физические характеристики

Физические характеристики

Размеры
Модель
Высота
Глубина
Ширина
Вес1
МФУ HP LaserJet M5025 и МФУ HP LaserJet M5035
775 мм (30,5 д.)
584 мм (23 д.)
597 мм (23,5 д.)
20,2 кг (44,5 ф.)
МФУ HP LaserJet M5035X
1035 мм (40,75 д.)
762 мм (30 д.)
737 мм (29 д.)
30,2 кг (66,5 ф.)
МФУ HP LaserJet M5035XS
1194 мм (47 д.)
762 мм (30 д.)
737 мм (29 д.)
30,2 кг (66,5 ф.)

1 Без картриджа

Размеры устройства с полностью открытыми дверцами и выдвинутыми лотками
Модель
Высота
Глубина
Ширина
МФУ HP LaserJet M5025 и МФУ HP LaserJet M5035
1080 мм (42,5 д.)
991 мм (39 д.)
1016 мм (40 д.)
МФУ HP LaserJet M5035X
1340 мм (52,75 д.)
1067 мм (42 д.)
1016 мм (40 д.)
МФУ HP LaserJet M5035XS
1499 мм (59 д.)
1067 мм (42 д.)
1016 мм (40 д.)


Требования к электропитанию

Требования к электропитанию

ВНИМАНИЕ!

Требования к электропитанию зависят от страны/региона, в которой устройство было приобретено. Не изменяйте рабочее напряжение. Это может привести к повреждению устройства и прекращению действия гарантии.

Требования к электропитанию
Описание
Модели с напряжением питания 110 В
Модели 220 вольт
Требования к электропитанию
От 100 до 127 В AC
50/60 Гц
От 220 до 240 В AC
50/60 Гц
Номинальный ток
8,0 А
4,5 А

Потребляемая мощность (средняя, в ваттах)1
Модель
Печать2
Копирование
Готов или ожидание3 , 4
В режиме ожидания5
Выключен
МФУ HP LaserJet M5025
< 615 Вт6
615 Вт
75 Вт
21 Вт
0,01 Вт
МФУ HP LaserJet M5035
< 615 Вт7
615 Вт
75 Вт
21 Вт
0,01 Вт
МФУ HP LaserJet M5035X
< 615 Вт7
615 Вт
75 Вт
21 Вт
0,01 Вт
МФУ HP LaserJet M5035XS
< 615 Вт7
615 Вт
75 Вт
21 Вт
0,01Вт

1 Эти значения могут быть изменены. См. раздел www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp для получения текущей информации.

2 Значения потребляемой мощности — самые высокие значения, измеренные с помощью всех стандартных напряжений.

3 Время перехода из режима "Готов" в режим ожидания (по умолчанию) = 30 минут.

4 Теплоотдача в режиме "Готов" — 18,9 ккал/час (75 БТЕ/час).

5 Время выхода из режима ожидания до полной готовности к печати = менее 8,5 секунд.

6 Скорость печати — 25 стр./мин.

7 Скорость печати — 35 стр./мин.


Акустическая эмиссия

Акустическая эмиссия

Уровень звуковой мощности и звукового давления1,3
Уровень звуковой мощности
Согласно ISO 9296
При печати3
LWAd= 6,6 Бел (A) [66 дБ(A)]
В режиме готовности
Совершенно бесшумный
Уровень звукового давления
Согласно ISO 9296
При печати3
LpAm=54 дБ (A)
В режиме готовности
Совершенно бесшумный

1 Эти значения могут быть изменены. См. раздел www.hp.com/support/M5025mfp или www.hp.com/support/M5035mfp для получения текущей информации.

2 Конфигурация принтера во время проверки: МФУ HP LaserJet M5035, односторонняя печать на бумаге формата A4.

3 Скорость печати — 35 стр./мин.


Рабочая среда

Рабочая среда

Необходимые условия
Условия окружающей среды
Печать
Хранение/работа в режиме ожидания
Температура (принтер и печатающий картридж)
От 15° до 32,5°C (от 59° до 89°F)
От 20° до 40°C (от 4° до 104°F)
Относительная влажность
От 10% до 80%
От 10% до 90%


Регламентирующая информация
Регламентирующая информация

Регламентирующая информация

В данном разделе приводится следующая регулятивная информация:

  • Нормативы FCC
  • Программа поддержки экологически чистых изделий
  • Нормы телефонной связи
  • Заявление о соответствии
  • Положения безопасности


Нормативы FCC

Нормативы FCC

Данное устройство проверено и признано соответствующим требованиям, предъявляемым к цифровым устройствам класса А, согласно части 15 Правил FCC. Эти правила составлены для обеспечения надлежащей защиты от вредного излучения в условиях жилых помещений. Данное устройство генерирует и использует энергию в диапазоне радиоволн и может испускать вокруг себя радиочастотное излучение. Поэтому любое нарушение инструкций по установке и использованию этого устройства может вызвать нежелательные помехи в работе средств радиосвязи. Тем не менее, даже при соблюдении всех этих инструкций нельзя гарантировать, что в каждом конкретном случае эти помехи будут отсутствовать. Если это устройство все же вызывает помехи, мешающие приему радио- и телесигналов, что можно определить посредством его выключения и включения, пользователю рекомендуется попробовать устранить эти помехи одним из указанных ниже способов:

● | Перенаправить приемную антенну или переставить ее в другое место.
● | Увеличить расстояние между оборудованием и приемником.
● | Подключить оборудование и приемник к сетевым розеткам разных цепей питания.
● | Обратиться к Вашему продавцу или опытному радио/телевизионному технику.
Примечание

Любые изменения или модификации устройства принтера, не одобренные компанией HP, могут привести к лишению пользователя права на использование данного оборудования.

Используйте экранированный интерфейсный кабель в соответствии с требованиями к цифровым устройствам класса А, согласно части 15 Правил FCC.


Программа поддержки экологически чистых изделий

Программа поддержки экологически чистых изделий

В этом разделе приводится информация по следующим темам:

  • Защита окружающей среды
  • Образование озона
  • Потребление электроэнергии
  • Расход тонера
  • Использование бумаги
  • Пластмассовые материалы
  • Расходные материалы для печати HP LaserJet
  • Возврат расходных материалов HP и программа переработки
  • Бумага
  • Ограничения для материалов
  • Утилизация использованного оборудования частными пользователями в странах Европейского Союза
  • Таблица безопасности материалов (MSDS)
  • Дополнительная информация


Защита окружающей среды

Защита окружающей среды

Компания Hewlett-Packard обязуется поставлять изделия высокого качества, соответствующие требованиям по защите окружающей среды. Данное изделие разработано на основе применения технических решений, позволяющих свести к минимуму негативное воздействие на окружающую среду.


Образование озона

Образование озона

При работе данного изделия озон (O3) практически не выделяется.


Потребление электроэнергии

Потребление электроэнергии

Когда устройство находится в режимах готовности и ожидания потребление электроэнергии существенно снижается; в результате без ущерба для производительности устройства экономятся природные ресурсы и снижаются расходы пользователя. Устройство соответствует требованиям ENERGY STAR® (версии 3.0) — добровольной программы, поддерживающей производство офисного оборудования с низким энергопотреблением.

Логотип ENERGY STAR

ENERGY STAR® и ENERGY STAR являются зарегистрированными в США знаками. На правах партнера ENERGY STAR компания Hewlett-Packard установила, что данный продукт отвечает нормам ENERGY STAR по рациональному потреблению энергии. Для получения дополнительной информации см. Web-узел www.energystar.gov.


Расход тонера

Расход тонера

При печати в режиме Economode используется значительно меньше тонера, что помогает продлить срок службы картриджа.


Использование бумаги

Использование бумаги

Возможность двусторонней печати, задаваемой вручную или (не всегда) автоматически (см. раздел Печать на обеих сторонах бумаги (Windows) или Печать на обеих сторонах бумаги (Mac)) и печать нескольких уменьшенных страниц на одном листе позволяют сократить потребление бумаги и сберечь природные ресурсы.


Пластмассовые материалы

Пластмассовые материалы

В соответствии с международными стандартами все пластмассовые детали весом более 25 г снабжены маркировкой, которая облегчает идентификацию и утилизацию материалов после окончания срока службы изделия.


Расходные материалы для печати HP LaserJet

Расходные материалы для печати HP LaserJet

Программа HP Planet Partners помогает упростить возврат и переработку использованных картриджей HP LaserJet совершенно бесплатно. Компания HP обязуется обеспечить высококачественные изделия и услуги, которые являются экологически приемлемыми, начиная с их разработки и производства и заканчивая их распространением, функционированием и переработкой. Мы гарантируем, что возвращенные картриджи HP LaserJet будут переработаны правильно с передачей ценных пластмассовых и металлических материалов на производство новых изделий, что позволит предотвратить загрязнение окружающей среды миллионами тонн отходов. Так как данный картридж перерабатывается и используется в новых материалах, он никогда не будет возвращен потребителю. Если пользователь участвует в программе HP Planet Partners, его использованные картриджи HP LaserJet будут переданы на ответственную переработку. Благодарим Вас за заботу о защите окружающей среды!

Во многих странах/регионах расходные материалы для данного изделия (например, печатающие картриджи) можно вернуть в компанию HP в рамках Программы возврата и переработки расходных материалов для печати HP. Простая в использовании и бесплатная программа возврата осуществляется более чем в 35 странах/регионах. Информация об этой программе на нескольких языках входит в комплект поставки всех новых печатающих картриджей и расходных материалов HP LaserJet.


Возврат расходных материалов HP и программа переработки

Возврат расходных материалов HP и программа переработки

С 1992 года компания HP бесплатно принимает использованные расходные материалы HP LaserJet и проводит их утилизацию. В 2004 году программа переработки HP Planet Partners действовала на 85% территории мировых продаж расходных материалов HP LaserJet. В большинстве случаев в упаковке картриджей HP LaserJet вместе с руководством пользователя содержатся этикетки с указанным адресом и оплаченным почтовым сбором. Этикетки и контейнеры также можно заказать на нашем Web-узле: www.hp.com/recycle.

Эти этикетки можно использовать для возврата только использованных подлинных картриджей HP LaserJet. Не используйте эти этикетки для возврата картриджей производства не HP, повторно заправленных или переработанных картриджей, а также картриджей по гарантии. Расходные материалы или другие изделия, отправленные по программе HP Planet Partners не могут быть возвращены.

В 2004 году более 10 миллионов картриджей HP LaserJet были переработаны в рамках программы переработки расходных материалов HP Planet Partners. Это означает, что было переработано более 11 миллионов килограммов картриджей, которые иначе были бы закопаны в землю. В 2004 году по всему миру компанией HP переработано в среднем 59% картриджей, по весу состоящих в основном из пластмассовых и металлических материалов. Пластмассовые и металлические материалы используются для производства новых изделий, например, изделий компании HP, пластмассовых лотков и катушек. Остальные материалы утилизируются безопасным для окружающей среды способом.

● | Возврат в США. В целях повышения экологической безопасности возврата использованных картриджей и расходных материалов HP поощряет практику оптового возврата. Соберите два или несколько использованных картриджей и отправьте их вместе с одной оплаченной этикеткой UPS с предварительно указанным адресом, которую можно найти в комплекте любого картриджа. Дополнительные сведения о возврате в США можно получить по телефону 1-800-340-2445 и на Web-узле HP по адресу www.hp.com/recycle.
● | Возврат в других странах. Клиентам, проживающим за пределами США, следует проверить, действует ли в их странах программа возврата и переработки HP, на Web-узле www.hp.com/recycle.


Бумага

Бумага

Данное устройство может работать с переработанной бумагой, если она отвечает требованиям, изложенным в документе HP LaserJet Printer Family Print Media Guide (Руководство по носителям для печати на принтерах семейства HP LaserJet). Данное устройство работает с бумагой, переработанной по стандарту EN12281:2002.


Ограничения для материалов

Ограничения для материалов

В данном продукте компании HP используется ртуть, которая содержится в флуоресцентной лампе сканера и/или ЖК-дисплее панели управления, поэтому при утилизации этих деталей или самого продукта может потребоваться специальная переработка.

В данном изделии HP используются батареи, которые по окончании срока службы могут потребовать особого обращения. Батареи, содержащиеся в данном изделии или поставляемые компанией Hewlett-Packard для данного изделия, имеют следующие характеристики:

Устройство МФУ HP LaserJet M5025 и МФУ серии HP LaserJet M5035
Тип
Карбон-монофлуоридная литиевая батарея BR1632
Вес
(1,5 г)
Расположение
На плате форматтера
Сменная
НЕТ

Дополнительные сведения об утилизации можно получить на Web-узле компании www.hp.com/recycle, у представителей местной власти или на сервере Альянса предприятий электронной промышленности (Electronics Industries Alliance): www.eiae.org.


Утилизация использованного оборудования частными пользователями в странах Европейского Союза

Утилизация использованного оборудования частными пользователями в странах Европейского Союза

символ утилизации отходов в ЕС

Наличие этого символа на изделии или на его упаковке означает, что данное изделие нельзя утилизировать вместе с другими бытовыми отходами. На пользователе лежит ответственность по утилизации неисправного оборудования путем его сдачи в специальные пункты сбора на вторичную переработку неисправного электрического и электронного оборудования. Раздельный сбор и вторичная переработка неисправного оборудования поможет сохранить природные ресурсы и при этом гарантируется, что его вторичная переработка будет выполнена без ущерба здоровью людей и окружающей среде. Для получения дополнительной информации о том, куда можно сдать неисправное оборудование на вторичную переработку, обратитесь в местные муниципальные органы, местную службу утилизации бытовых отходов или магазин, где приобретено изделие.


Таблица безопасности материалов (MSDS)

Таблица безопасности материалов (MSDS)

Таблицы безопасности материалов (MSDS), содержащих химические вещества (например, тонера), можно получить на Web-узле HP по адресам www.hp.com/go/msds или www.hp.com/hpinfo/community/environment/productinfo/safety.


Дополнительная информация

Дополнительная информация

Для получения информации об указанных ниже вопросах, касающихся защиты окружающей среды:

● | таблицу с данными, относящимися к защите окружающей среды, для данного и многих других изделий HP;
● | обязательства HP по защите окружающей среды;
● | систему управления защитой окружающей среды HP;
● | сведения о программе по возврату и переработке изделий HP по окончании срока их службы;
● | таблицу безопасности материалов;

Откройте http://www.hp.com/go/environment или http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Нормы телефонной связи

Нормы телефонной связи

На моделях МФУ HP LaserJet M5035X и HP LaserJet M5035XS дополнительные принадлежности HP LaserJet Analog Fax Accessory 300 уже установлены, чтобы обеспечить доступ к коммутируемой телефонной сети общего пользования (PSTN) для отправки факсов. Регулятивные нормы, связанные с выполнением устройством функций факса, см. в руководстве Руководство пользователя по аналоговой факс-плате HP LaserJet 300.


Заявление о соответствии

Заявление о соответствии

Заявление о соответствии
в соответствии с ISO/IEC Guide 22 и EN 45014
Наименование изготовителя:
Hewlett-Packard Company
Адрес производителя:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
объявляет, что изделие
Название изделия:
HP LaserJet серии M5025 / M5035
Дополнительные принадлежности5):
Q7549A – дополнительное устройство двухсторонней печати
Q7834A – дополнительный шкаф хранения на 1x500 листов
Q7835A – дополнительный шкаф хранения на 3x500 листов
Q7604A – дополнительный сшиватель/укладчик
BOISB-0308-00 – модуль факса
Регулятивный номер модели3):
BOISB-0502-01
Комплектация изделия:
Все
Картридж
Q7570A
соответствует следующим характеристикам изделия:
Безопасность:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A11 +A2 (лазерные/излучающие изделия класса 1)
GB4943-2001
EMC:
CISPR22:1993 +A1 +A2 / EN55022:1994 +A1 +A2 - класс A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC раздел 47 CFR, часть 15 класс A2) / ICES-003, Выпуск 4
TELECOM
TBR-21:1998; EG 201 121:1998
Дополнительная информация:
Настоящее изделие соответствует требованиям Директивы EMC 89/336/EEC, Директивы по низкому напряжению 73/23/EEC и Директивы R&TTE 1999/5/EC (Приложение II) и снабжено соответствующей маркировкой CE.
1) Это устройство было испытано в типичной конфигурации с персональными компьютерными системами Hewlett-Packard.
2) Данное устройство соответствует Пункту 15 правил FCC. Работа сопровождается следующими условиями: (1) данное устройство может вызывать сильные помехи, (2) данное устройство принимает любые помехи, включая те, которые могут вызвать неправильную работу.
3) В регулирующих целях данному изделию присвоен регулятивный номер модели. Этот номер не следует путать с названием или номерами изделия.
4) Изделие соответствует требованиям EN55022 & CNS13438 (класс A), на что указывает этикетка следующего содержания: "Внимание! Это изделие относится к классу A. В бытовых условиях это изделие может явиться причиной радиопомех. В этом случае пользователю, возможно, потребуется выполнить соответствующие действия".
5) Все международные сертификаты модульной аттестации аналоговой факс-платы, полученные компанией Hewlett-Packard по нормативному номеру модели BOISB-0308-00, распространяются на модуль модема с разъемом MT5634SMI, разработанный компанией Multi-Tech Systems.
Boise, Idaho , USA
11 мая 2006 года
Только по вопросам соответствия:
Австралия:
Менеджер по нормативному регулированию продукции, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
Европа:
Местный торговый агент Hewlett-Packard или Hewlett-Packard Gmbh, подразделение HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (ФАКС: +49-7031-14-3143)
США:
Менеджер продукции, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Phone: 208-396-6000)


Положения безопасности

Положения безопасности

В этом разделе приводится информация по следующим темам:

  • Лазерная безопасность
  • Правила DOC для Канады
  • Заявление VCCI (Япония)
  • Правила для шнуров питания (Япония)
  • Заявление EMI (Корея)
  • Заявление EMI (Тайвань)
  • Заявление о лазерной безопасности (Финляндия)


Лазерная безопасность

Лазерная безопасность

Центром по контролю над оборудованием и радиационной безопасностью (CDRH) Управления по контролю за продуктами и лекарствами США введены нормативы в отношении товаров на основе лазерных технологий, произведенных после 1 августа 1976 года. Соблюдение этих нормативов производителями товаров, распространяемых на территории Соединенных Штатов Америки, является обязательным. Данное устройство отнесено к "классу 1" изделий на основе лазерных технологий согласно стандарту на излучение устройств, введенному Министерством здравоохранения и социального обеспечения (DHHS) США в соответствии с Законом о контроле над излучениями в интересах здравоохранения и безопасности (1968 г.). Так как лазерное излучение внутри устройства не выходит за пределы защитного кожуха и наружных крышек, распространение лазерного луча во внешнюю среду в штатных условиях исключено.

ВНИМАНИЕ!

Использование средств управления, регулировка или выполнение процедур, не указанных в настоящем руководстве пользователя, может привести к воздействию опасного излучения.


Правила DOC для Канады

Правила DOC для Канады

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Заявление VCCI (Япония)

Заявление VCCI (Япония)

заявление о соответствии нормативам VCCI для Японии


Правила для шнуров питания (Япония)

Правила для шнуров питания (Япония)

Правила для шнуров питания в Японии


Заявление EMI (Корея)

Заявление EMI (Корея)

    http://www.hp.com


Заявление EMI (Тайвань)

Заявление EMI (Тайвань)

    http://www.hp.com


Заявление о лазерной безопасности (Финляндия)

Заявление о лазерной безопасности (Финляндия)

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Работа с памятью и платами сервера печати
Работа с памятью и платами сервера печати

Работа с памятью и платами сервера печати

В данном разделе содержатся сведения о функциях памяти принтера и описаны действия по ее расширению.

  • Общие сведения
  • Установка памяти в принтер
  • Проверьте правильность установки DIMM
  • Сохранение ресурсов (постоянных)
  • Установка параметров памяти в Windows
  • Применение плат сервера печати HP Jetdirect


Общие сведения

Общие сведения

Одно гнездо для модулей памяти с двухрядным расположением выводов (DIMM) позволяет расширять объем памяти устройства. Модули DIMM поставляются в нескольких вариантах емкости: 32, 48, 64, 128 и 512 МБ.

Информацию о заказе см. в разделе Заказ частей, дополнительных принадлежностей и расходных материалов.

Примечание

Модули памяти с однорядным расположением выводов (SIMM), ранее применявшиеся в принтерах HP LaserJet, несовместимы с данным устройством.

В принтере существует также разъем EIO, позволяющий расширить сетевые возможности принтера. Разъем EIO можно также использовать для реализации дополнительного подключения к сети, например беспроводного подключения, установки сетевой карты или коммуникационной карты для подключения последовательных устройств или AppleTalk.

Примечание

МФУ серии HP LaserJet M5025 и HP LaserJet M5035 поставляются с предустановленной сетевой платой. Разъем EIO можно использовать для реализации дополнительных сетевых возможностей — помимо тех, которые предусмотрены в устройстве производителем.

Для выяснения объема памяти, установленного в принтере, или для определения модулей, установленных в разъеме EIO, распечатайте страницу конфигурации. См. раздел Использование информационных страниц.


Установка памяти в принтер

Установка памяти в принтер

Если необходимо часто печатать сложную графику, документы PostScript (PS) или использовать различные загруженные шрифты, вероятно, потребуется установить дополнительную память. Помимо этого, посредством добавления памяти можно обеспечить большую гибкость при поддержке функций хранения заданий, например, функции быстрой копии.

В этом разделе приводится информация по следующим темам:

  • Чтобы установить память в принтер


Чтобы установить память в принтер

Чтобы установить память в принтер

ПРЕДУПРЕЖДЕНИЕ

Статическое электричество может повредить модули DIMM. При работе с модулями DIMM наденьте антистатический браслет или периодически прикасайтесь к поверхности антистатического пакета модуля DIMM, а затем к открытой металлической части принтера.

МФУ HP LaserJet M5025 и МФУ серии HP LaserJet M5035 поставляются с одним гнездом DIMM. При желании можно заменить установленный в разъем модуль DIMM модулем DIMM с большим объемом памяти.

Перед модернизацией определите текущий объем установленной памяти, распечатав страницу конфигурации. См. раздел Использование информационных страниц.

1.

Отключите устройство и отсоедините от него все кабели.

рисунок процедуры
2.

Снимите крышку форматтера на задней панели устройства.

рисунок процедуры
3.

Откройте дверцу форматтера.

рисунок процедуры
4.

Извлеките модуль DIMM из антистатического пакета.

рисунок процедуры

ПРЕДУПРЕЖДЕНИЕ

Чтобы уменьшить вероятность повреждения принтера статическим электричеством, при работе с модулями DIMM всегда надевайте антистатический браслет или прикасайтесь к поверхности антистатического пакета.

рисунок процедуры
5.

Удерживая модуль DIMM за края, совместите пазы на модуле DIMM с разъемом DIMM. (Убедитесь, что зажимы на обоих концах разъема DIMM открыты.)

рисунок процедуры
6.

Вставьте модуль DIMM в гнездо (нажав до упора). Убедитесь, что зажимы на обоих концах разъема DIMM встали на место до щелчка.

рисунок процедуры

Примечание

Чтобы извлечь DIMM, необходимо сначала открыть зажимы.
7.

Закройте дверцу форматтера.

рисунок процедуры
8.

Установите крышку форматтера.

рисунок процедуры
9.

Подсоедините все ранее отсоединенные кабели и включите устройство.

рисунок процедуры


Проверьте правильность установки DIMM

Проверьте правильность установки DIMM

После установки DIMM убедитесь, что установка выполнена успешно.

Проверьте правильность установки DIMM

1. | Включите устройство. Убедитесь, что после выполнения последовательности операций по запуску устройства, загорается индикатор "Готов". Если появилось сообщение об ошибке, возможно, модуль DIMM установлен неверно. См. раздел Сообщения панели управления.
2. | Распечатайте страницу конфигурации (см. раздел Использование информационных страниц).
3. | Обратитесь к разделу памяти на странице конфигурации и сравните его со страницей конфигурации, которая была распечатана до установки памяти. Если объем памяти не увеличился, то это означает, что, возможно, модуль DIMM установлен неверно или неисправен. Повторите процедуру установки. При необходимости установите другой модуль DIMM.

Примечание

Если установлен язык устройства (язык принтера), проверьте раздел "Установленные язык принтера и параметры" на странице конфигурации. В этом разделе должен быть указан новый язык устройства.


Сохранение ресурсов (постоянных)

Сохранение ресурсов (постоянных)

Утилиты или задания, загружаемые в устройство, иногда включают в себя ресурсы, например: шрифты, макросы или образцы). Ресурсы, первоначально отмеченные как постоянные, остаются в памяти устройства вплоть до его выключения.

Воспользуйтесь следующими рекомендациями, если хотите пометить те или иные ресурсы как постоянные с помощью языка описания страниц (PDL). Технические подробности см. в разделе справочника по PCL или PS, посвященном языку PDL.

● | Ресурсы нужно помечать как постоянные только в том случае, если действительно необходимо сохранить их в памяти устройства, пока его электропитание включено.
● | Постоянные ресурсы следует передавать на устройство только в начале задания печати, а не во время печати.
Примечание

Интенсивное использование постоянных ресурсов или загрузка их во время печати может негативно отразиться на производительности устройства или его возможности печатать сложные страницы.


Установка параметров памяти в Windows

Установка параметров памяти в Windows

1. | Нажмите кнопку Пуск, выберите Настойки, Принтеры или Принтеры и факсы.
2. | Выберите данное устройство, затем выберите Свойства.
3. | На вкладке Конфигурация выберите Дополнительно.
4. | В поле Всего памяти введите или выберите общий объем установленной в настоящий момент памяти.
5. | Нажмите кнопку OK.
6. | Перейдите к разделу Проверьте правильность установки DIMM.


Применение плат сервера печати HP Jetdirect

Применение плат сервера печати HP Jetdirect

Для установки платы EIO следуйте приведенным ниже указаниям.

В этом разделе приводится информация по следующим темам:

  • Установка карты сервера печати HP Jetdirect
  • Удаление платы сервера печати HP Jetdirect


Установка карты сервера печати HP Jetdirect

Установка карты сервера печати HP Jetdirect

1.

Выключите устройство.
2.

Отвинтите два винта и снимите крышку с разъема EIO в задней части устройства.

рисунок процедуры

Примечание

Не выбрасывайте винты или крышку. Сохраните их на случай удаления плат EIO.
3.

Установите плату EIO в разъем EIO и затяните винты.

рисунок процедуры
4.

Присоедините сетевой кабель к плате EIO.

рисунок процедуры
5.

Включите устройство, напечатайте страницу конфигурации и проверьте по ней, что новое EIO устройство распознается. См. раздел Использование информационных страниц.

Примечание

При распечатке страницы конфигурации также будет распечатываться и страница конфигурации для HP Jetdirect, содержащая сведения о конфигурации и состоянии сети.


Удаление платы сервера печати HP Jetdirect

Удаление платы сервера печати HP Jetdirect

1. | Выключите устройство.
2. | Отсоедините сетевой кабель от платы EIO.
3. | Отверните два винта от платы EIO и извлеките карту из гнезда EIO.
4. | Поместите крышку разъема EIO на заднюю часть устройства. Вставьте и заверните два винта.
5. | Включите устройство.


Глоссарий
Глоссарий

Глоссарий

администратор сети | Лицо, которое осуществляет управление сетью.
адрес IP | Уникальный номер, назначенный компьютерному устройству, подключенному к сети.
буфер страницы | Временная память принтера, используемая для хранения данных страницы при создании принтером изображения страницы.
В/В | Аббревиатура, означающая "Ввод/Вывод" и относящаяся к параметрам порта.
входной лоток | Приемник, в который помещается чистый носитель.
выходной лоток | Приемник для хранения распечатанных страниц.
двунаправленная связь | Двусторонняя передача данных.
драйвер принтера | Программное обеспечение, которое компьютер использует для доступа к функциям принтера.
дуплекс | Функция, позволяющая выполнять печать на обеих сторонах листа бумаги. Также называется "двусторонняя печать".
калибровка | Процесс, когда принтер выполняет внутреннюю настройку, обеспечивающую лучшее качество печати.
микропрограмма | Инструкции по программированию, которые хранятся в модуле ПЗУ внутри принтера.
модуль перемещателя | Черная пластмассовая лента, которая подает носитель внутрь принтера и наносит тонер из картриджа на носитель.
модуль DIMM | Аббревиатура, означающая "dual in-line memory module" - модуль памяти с двухрядным расположением выводов. Небольшая монтажная плата, содержащая микросхемы памяти.
монохромный | Черно-белый. Не цветной.
носитель для печати | Бумага, этикетки, прозрачная пленка или другой носитель, на котором принтер печатает изображение.
ОЗУ | Аббревиатура, означающая "оперативное запоминающее устройство", тип компьютерной памяти, используемой для хранения данных, которые могут быть изменены.
оттенки серого | Различные оттенки серого цвета.
Панель управления | Область на принтере, на которой имеются кнопки и экран дисплея. Панель управления используется для задания параметров принтера, а также для получения сведений о состоянии принтера.
передача | Процесс вывода текста или графики.
периферийное устройство | Дополнительное устройство, например, принтер, модем или система хранения, которое работает вместе с компьютером.
ПЗУ | Аббревиатура, означающая "постоянное запоминающее устройство", тип компьютерной памяти, используемой для хранения данных, которые не должны изменяться.
пиксел | Аббревиатура, означающая "picture element", - элемент изображения, являющийся наименьшей частью области изображения, отображаемого на экране.
по умолчанию | Обычный или стандартный параметр аппаратного или программного обеспечения.
ПО HP Easy Printer Care | Программное обеспечение, позволяющее отслеживать состояние и обслуживать принтеры на рабочей станции.
полутоновый узор | В полутоновом узоре используются различные размеры точек чернил для создания тонового изображения, например, фотографии.
растровое изображение | Изображение, состоящее из точек.
расходные материалы | Материалы, которые используются принтером и требуют замены. Расходным материалом для этого принтера является печатающий картридж.
сеть | Система компьютеров, соединенных телефонными кабелями или другими средствами с целью совместного использования информации.
тег памяти | Фрагмент памяти, имеющий определенный адрес.
термоэлемент | Блок, который использует тепло для наплавки тонера на бумагу или другой материал для печати.
тонер | Мелкий черный или цветной порошок, формирующий изображение на распечатываемом материале для печати.
шрифт | Полный набор букв, цифр и символов в гарнитуре.
эмулированный PostScript | Программное обеспечение, которое эмулирует Adobe PostScript, язык программирования, описывающий внешний вид распечатываемой страницы. Данный язык принтера во многих меню отображается как "PS".
язык принтера | Определенные функции или характеристики принтера или язык принтера.
BOOTP | Аббревиатура, означающая "Bootstrap Protocol", протокол Интернета, позволяющий компьютеру выполнять поиск собственного адреса IP.
chooser | Дополнительный модуль Macintosh, позволяющий выбирать устройство.
DHCP | Аббревиатура, означающая "dynamic host configuration protocol" - протокол динамической конфигурации хоста. Протокол DHCP позволяет подключать к сети отдельные компьютеры или периферийные устройства для поиска информации об их собственной конфигурации, включая адрес IP.
EIO | Аббревиатура, означающая "enhanced input/output" - расширенный ввод/вывод данных. Аппаратный интерфейс, который используется для добавления сервера печати, сетевой платы, жесткого диска или других подключаемых к принтерам HP модулей.
HP Jetdirect | Устройство HP для сетевой печати.
HP Web Jetadmin | Программное обеспечение, работающее на Web-основе и сопровождаемое торговой маркой НР, которое может использоваться на компьютере для управления любыми периферийными устройствами, подключенными к серверу печати HP Jetdirect.
IPX/SPX | Аббревиатура, означающая "internetwork packet exchange/sequenced packet exchange" - межсетевой пакетный обмен/упорядоченный пакетный обмен.
PCL | Аббревиатура, означающая "Printer Control Language" - язык управления принтером.
PJL | Аббревиатура, означающая "Printer Job Language" - язык заданий принтера.
PostScript | Язык описания страницы, защищенный товарным знаком.
PPD | Аббревиатура, означающая "PostScript Printer Description" - описание принтеров PostScript.
TCP/IP | Протокол Интернета, который стал всеобщим стандартом связи.


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

В данном разделе содержатся сведения о том, как перемещаться по руководству пользователя.

  • Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов
  • Сочетания клавиш для средства просмотра справки
  • Сочетания клавиш для вкладки «Contents» (Содержание)
  • Сочетания клавиш для вкладки «Index» (Указатель)
  • Сочетания клавиш для вкладки «Search» (Поиск)
  • Сочетания клавиш для вкладки «Favorites» (Избранное)

Примечания

  • Имеются также команды контекстного меню, которые могут быть вызваны с помощью клавиатуры.
  • Сочетания клавиш также могут быть использованы в дополнительных и всплывающих окнах.
  • При каждом использовании быстрого вызова на панели перемещения теряется связь с панелью тематических разделов. Для возврата на панель тематических разделов нажмите клавишу F6.
  • Флажок Match similar words (Поиск похожих слов) на вкладке Search (Поиск) будет установлен, если он использовался во время предыдущего поиска.


Использование средства просмотра справки HTML

Использование средства просмотра справки HTML

В следующих разделах содержится информация о том, как просматривать и использовать данное руководство. Для получения дополнительной информации щелкните на одном из следующих разделов:

  • Получение дополнительной информации
  • Поиск раздела справки
  • Создание списка избранных разделов справки
  • Копирование раздела справки
  • Печать текущего раздела справки
  • Поиск разделов с помощью кнопок на панели инструментов
  • Использование команд меню горячих клавиш


Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов

Можно быстро перемещаться между панелью перемещения и панелью тематических разделов, нажимая клавишу F6 на клавиатуре.


Сочетания клавиш для средства просмотра справки

Закрытие средства просмотра справки. | Alt+F4
Переключение со средства просмотра справки на другие открытые окна. | Alt+Tab
Отображение меню «Options» (Параметры). | Alt+М
Изменение параметров Microsoft Internet Explorer. В диалоговом окне Internet Options (Свойства обозревателя) содержатся параметры специальных возможностей. Для изменения параметров откройте вкладку General (Общие) и нажмите кнопку Accessibility (Специальные возможности). | Alt+М, затем нажмите клавишу А
Скрытие и отображение панели перемещения. | Alt+М, затем нажмите клавишу К
Печать раздела. | Alt+М, затем нажмите клавишу E. Либо щелкните правой кнопкой мыши в разделе или нажмите кнопку Печать.
Возврат к предыдущему разделу. | Alt+Стрелка влево или Alt+М, затем нажмите клавишу 3
Переход к следующему разделу (если он недавно просматривался). | Alt+Стрелка вправо или Alt+М, затем нажмите клавишу Shift+В
Выделение или снятие выделения. | Alt+М, затем нажмите клавишу Ы или Ь
Обновление раздела, отображаемого на панели тематических разделов (может быть полезным при наличии связи с Web-страницей). | F5 или Alt+М, затем нажмите клавишу Б
Возврат на домашнюю страницу (составители справки могут указать домашнюю страницу справочной системы). | Alt+М, затем нажмите клавишу Shift+Д
Прерывание процесса открытия страницы средством просмотра (это также можно использовать при необходимости прервать загрузку страницы во время подключения к Интернету). | Alt+М, затем нажмите клавишу Shift+О
Переход к указанному разделу или на Web-страницу. Составители справки, создающие компилированный файл справки (.chm), могут добавить две ссылки в меню Options (Параметры) на самые важные разделы или Web-страницы. При выборе команды Jump (Переход) происходит перемещение к одному из этих разделов или Web-страниц. | Alt+М, затем нажмите клавишу 1 или 2
Переключение между панелью перемещения и панелью тематических разделов. | F6
Просмотр раздела. | Стрелка вверх и Стрелка вниз или Page Up и Page Down
Просмотр всех ссылок в разделе или всех параметров на панели перемещения. | Tab


Сочетания клавиш для вкладки «Contents» (Содержание)

Отображение вкладки Contents (Содержание). | Alt+O
Открытие и закрытие книги или папки. | Знак плюс (+) и Знак минус (-) или Стрелка влево и Стрелка вправо
Печать раздела. | Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Enter


Сочетания клавиш для вкладки «Index» (Указатель)

Отображение вкладки Index (Указатель). | Alt+Shift+У
Ввод ключевого слова для поиска. | Alt+E, затем введите слово
Выбор ключевого слова из списка. | Стрелка вверх и Стрелка вниз
Отображение соответствующего раздела. | Alt+A


Сочетания клавиш для вкладки «Search» (Поиск)

Отображение вкладки Search (Поиск). | Alt+K
Ввод ключевого слова для поиска. | Alt+E, затем введите слово
Запуск поиска. | Alt+3
Выбор раздела в списке с результатами поиска. | Alt+Ы, затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Alt+A
Перечисленные ниже возможности доступны только при включенном параметре поиска всех слов, введенных в произвольном порядке.
Поиск ключевого слова в списке с результатами предыдущего поиска. | Alt+U
Поиск слов, похожих на ключевое слово. Например, поиск слов, наподобие «running» и «runs», по ключевому слову «run». | Alt+M
Поиск только по заголовкам разделов. | Alt+R


Сочетания клавиш для вкладки «Favorites» (Избранное)

Отображение вкладки Favorites (Избранное). | Alt+Shift+И
Добавление текущего раздела в список «Favorites» (Избранное). | Alt+Shift+Д
Выбор раздела в списке с «Favorites» (Избранное). | Alt+3, а затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Alt+A
Удаление выбранного раздела из списка. | Alt+Л


Получение дополнительной информации

Здесь приведены советы о том, как найти дополнительную информацию по использованию средства просмотра справки HTML:

  • Щелкая на цветных подчеркнутых словах, Вы откроете другой раздел, Web-страницу, список других разделов или программу.
  • Чтобы просмотреть разделы, содержащие информацию, имеющую отношение к текущему разделу, открывайте ссылки "См. также", которые обычно располагаются в конце разделов, а затем открывайте нужный Вам раздел.
  • Чтобы выяснить, имеется ли слово или словосочетание, содержащееся в разделе, в предметном указателе, выделите это слово и нажмите на клавишу F1.
  • При просмотре содержимого панели "Разделы" из Интернета, Вы можете щелкнуть на кнопке Stop (Остановить) или Refresh (Обновить) в панели инструментов, чтобы прервать выгрузку или обновить Web-страницу.
  • Если Вы часто открываете какой-либо раздел справки, можно добавить его в список избранных ссылок.
  • Щелкните правой кнопкой в панели "Разделы" на вкладке "Содержимое", чтобы посмотреть горячие клавиши команд меню.


Поиск раздела справки

В панели "Перемещение" щелкните на одной из следующих вкладок:

  • Для просмотра содержания щелкните на вкладке Содержание. Содержание представляет собой раскрываемый список основных разделов.
  • Для просмотра элементов предметного указателя щелкните на вкладке Предметный указатель, затем введите слово или прокрутите список. Разделам справки как правило соответствуют несколько элементов предметного указателя.
  • Для просмотра всех местонахождений слова или фразы в файле справки щелкните на вкладке Поиск, затем введите слово.
Примечание Щелкните на элементе содержания, элементе предметного указателя или на элементе результата поиска, чтобы просмотреть соответствующий раздел.


Создание списка избранных разделов справки

  1. Найдите и откройте раздел справки, который Вы хотите добавить в список избранных разделов.
  2. Щелкните на вкладке Favorites (Избранное), затем щелкните на Add (Добавить).
Примечания
  • Чтобы открыть избранный раздел, щелкните на вкладке Favorites (Избранное), выберите раздел и щелкните на Display (Вывести).
  • Если нужно переименовать раздел, выберите его и введите новое имя в поле Current topic (Текущий раздел).
  • Чтобы удалить избранный раздел, выберите его и щелкните на Remove (Удалить).


Копирование раздела справки

  1. В панели "Разделы" щелкните правой кнопкой мыши на раздел, который хотите скопировать, затем выберите Select All (Выбрать все).
  2. Снова щелкните раздел правой кнопкой мыши и выберите Copy (Копировать). Раздел будет скопирован в буфер обмена.
  3. Откройте документ, в который Вы скопировать раздел.
  4. Поместите курсор в место, куда необходимо вставить данные.
  5. В меню Edit (Правка) щелкните на Paste (Вставить).
Примечание Если Вы хотите скопировать только часть раздела, выберите текст, который хотите скопировать, затем щелкните на нем правой кнопкой мыши и выберите Copy (Копировать).


Печать текущего раздела справки

Щелкните правой кнопкой мыши на разделе справки и выберите Print (Печать).

Примечание При печати с вкладки Содержание (щелкнув на элементе правой кнопкой мыши и выбрав Print (Печать)) Вам будет предложено выбрать печать только текущего раздела или раздела и всех его подразделов.


Поиск разделов с помощью кнопок на панели инструментов

В панели инструментов средства просмотра справки имеются пять кнопок, позволяющие перемещаться по разделам справки. Эти кнопки используются для поиска разделов справки:

  • Back (Назад) выводит последний просмотренный раздел.
  • Forward (Вперед) выводит следующий раздел из ранее просмотренной последовательности разделов.
  • Next (Далее) выводит следующий раздел, указанный в содержании.
  • Previous (Предыдущий) выводит предыдущий раздел, указанный в содержании.
  • Home (Главная страница) выводит главную страницу раздела просматриваемого файла справки.
  • Refresh (Обновить) обновляет содержимое текущей Web-страницы в панели "Раздел".
  • Stop (Стоп) останавливает выгрузку информации из файла. Эта кнопка прерывает выгрузку Web-страницы.
Примечание Панель инструментов вашего средства просмотра может и не содержать всех этих навигационных кнопок.


Использование команд меню горячих клавиш

В меню горячих клавиш существует несколько команд, которые можно использовать для вывода и настройки внешнего вида данных.

Команда
Описание
Щелкните правой кнопкой в любое место в содержании и выберите Open All (Открыть все).
Открывает все книги и папки содержания. Эта команда работает, только если открыта вкладка Содержание.
Щелкните правой кнопкой в любое место в содержании и выберите Close All (Закрыть все).
Закрывает все книги и папки. Эта команда работает, только если открыта вкладка Содержание.
Щелкните по разделу правой кнопкой мыши и выберите Print (Печать).
Печать раздела.

Примечание К этим командам можно получить доступ с клавиатуры. Вы можете нажать клавиши SHIFT+F10, чтобы открыть меню горячих клавиш, затем нажать нужные горячие клавиши. Или можно включить горячие клавиши мыши. Воспользуйтесь комбинацией клавиш мыши, чтобы открыть меню горячих клавиш, затем выберите нужные горячие клавиши.