HP LaserJet M5025 a HP LaserJet M5035 série MFP

Používateľská príručka.

http://www.hp.com


Informácie o obchodných značkách a autorských právach

Informácie o obchodných značkách a autorských právach

Autorské a licenčné práva

© 2006 Copyright Hewlett-Packard Development Company, L.P.

Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

Číslo publikácie: Q7829-90952

Edition 1, 10/2006

Ochranné známky

Adobe®, Acrobat® a PostScript® sú obchodné značky spoločnosti Adobe Systems Incorporated.

Linux je v USA registrovaná obchodná značka Linusa Torvaldsa.

Microsoft®, Windows® a Windows NT® sú v USA registrované značky spoločnosti Microsoft Corporation.

UNIX® je registrovaná obchodná značka skupiny The Open Group.

ENERGY STAR® a logo ENERGY STAR® sú v USA registrované značky Agentúry pre ochranu životného prostredia Spojených štátov (Environmental Protection Agency).

Logo Energy Star


Základné
Základné

Základné

  • Porovnanie zariadenia
  • Porovnanie funkcií
  • Celkový pohľad
  • Softvér zariadenia


Porovnanie zariadenia

Porovnanie zariadenia

HP LaserJet M5025 MFP

HP LaserJet M5035 MFP

● | HP LaserJet M5025 MFP tlačí až do 25 strán za minútu (ppm).
● | 256 megabajtov (MB) pamäte RAM, rozšíriteľnej až na 512 MB
● | 100-listový viacúčelový zásobník (zásobník 1) a dva 250-listové vstupné zásobníky (zásobníky 2 a 3)
● | 250-listová výstupná priehradka
● | Vysokorýchlostné pripojenie USB, port 2.0 a rozširujúca zásuvka EIO (Enhanced Input/Output)
● | Plne funkčný vstavaný tlačový server HP Jetdirect na pripojenie do sietí 10Base-T/100Base-TX
● | Základné digitálne odosielanie
● | Plochý skener a automatický 50-stránkový podávač dokumentov (ADF)

● | HP LaserJet M5035 MFP tlačí až do 35 strán za minútu.
● | 256 MB pamäte RAM, rozšíriteľnej až na 512 MB
● | 100-listový viacúčelový zásobník (zásobník 1) a dva 250-listové vstupné zásobníky (zásobníky 2 a 3)
● | 250-listová výstupná priehradka
● | Vysokorýchlostný port USB 2.0 a zásuvka EIO
● | Plne funkčný vstavaný tlačový server HP Jetdirect na pripojenie do sietí 10Base-T/100Base-TX
● | Rozšírené digitálne odosielanie
● | Plochý skener a 50-listový ADF

HP LaserJet M5035X MFP

HP LaserJet M5035XS MFP

HP LaserJet M5035 MFP, plus:
● | Automatická 2–stranná (duplexná) tlač, príjem faxov a kopírovanie.
● | Fax modem V.34 a 4-MB pamäte typu Flash pre ukladanie faxov.
● | Vstupný zásobník s kapacitou 500 hárkov (zásobník 4)
● | Ukladacia priehradka
HP LaserJet M5035X MFP, plus:
● | Dva 500-listové vstupné zásobníky (zásobníky 5 a 6) nahrádzajú ukladaciu priehradku HP LaserJet M5035X MFP
● | Automatický 30-stránkový spínací stroj s 500-listovou výstupnou priehradkou


Porovnanie funkcií

Porovnanie funkcií

Funkcia
Popis
Nastavenie
●

Procesor s rýchlosťou 460 MHz
Používateľské rozhranie
● | Ovládací panel s grafickou dotykovou obrazovkou a pomocníkom
● | softvér HP Easy Printer Care (nástroj na zisťovanie stavu a riešenie problémov prostredníctvom webových lokalít)
● | Ovládače tlačiarne pre systémy Windows® a Macintosh
● | Vstavaný webový server, ktorý slúži na získanie prístupu k podpore a na objednávanie spotrebného materiálu (nástroj správcu siete, iba pre modely pripojené na sieť)
Ovládače tlačiarne
● | HP PCL 5
● | HP PCL 6
● | Emulácia jazyka PostScript® 3
Rozlíšenie
● | FastRes 1200 — dosahuje kvalitu tlače s rozlíšením 1200 bodov na palec (dpi), vhodnú pre rýchlu a vysokokvalitnú tlač obchodných textov a grafiky
● | ProRes 1200 — dosahuje najlepšiu kvalitu tlače s rozlíšením 1200 dpi, vhodnú pre čiarovú grafiku a grafické obrázky
Funkcie na ukladanie
● | 40 gigabajtový (GB) pevný disk
● | Písma, formuláre a ďalšie makrá
● | Pozastavenie úlohy
Písma
● | K dispozícii je 80 interných druhov písma pre emuláciu jazykov PCL a PostScript 3
● | K dispozícii je 80 typov písma pre obrazovku, vhodných pre tlač vo formáte TrueType so softvérovým riešením
● | Ďalšie druhy písma je možné pridať nainštalovaním USB karty s druhmi písma.
Príslušenstvo
● | Voliteľná schopnosť faxu (štandardne na typoch HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP)
● | Integrovaný stojan, ktorý obsahuje buď jeden 500-listový vstupný zásobník plus ukladaciu priehradku (len typ HP LaserJet M5035X MFP) alebo tri 500-listové vstupné zásobníky (len typ HP LaserJet M5035XS MFP)
● | Voliteľný duplexor (štandardne na typoch HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP)
● | Automatický 30-stránkový spínací stroj s 500-listovou výstupnou priehradkou (len typ HP LaserJet M5035XS MFP)
● | 100-vývodový 133 MHz dvojradový pamäťový modul (DIMM)
Kopírovanie a odosielanie
●

Režimy textu, grafiky a zmiešaných formátov textu s grafikou
●

Funkcia prerušenia úlohy (na okrajoch kópie)
●

Viacero stránok na list
●

Animácie ovládacieho panelu (napr. obnovenie po zaseknutí)
●

E‑mailová kompatibilita
●

Funkcia spánku, ktorá šetrí energiu
●

Automatické duplexové (obojstranné) skenovanie

Poznámka

Pre obojstranné kopírovanie je nutné príslušenstvo automatickej duplexovej tlače.
Možnosti pripojenia
● | Vysokorýchlostné spojenie USB 2.0 (jeden externý hostiteľský USB-A konektor, jeden USB-B konektor externého zariadenia a dva interné hostiteľské USB-A konektory)
● | Plne funkčný vstavaný tlačový server HP Jetdirect
● | Softvér HP Web Jetadmin
● | Rozširujúca zásuvka EIO (Enhanced input/output)
● | Konektor FIH
Ekologické vlastnosti
● | Nastavenie režimu spánku
● | Kvalifikovaný program ENERGY STAR®
Spotrebný materiál
● | Strana o stave spotrebného materiálu obsahuje informácie o úrovni toneru, počte vytlačených strán a odhadovanom počte zostávajúcich strán.
● | Zariadenie zisťuje, či sa pri inštalácii tlačových kaziet používajú autentické tlačové kazety od spoločnosti HP.
● | Možnosť internetom podporovaného objednávania spotrebného materiálu (prostredníctvom softvér HP Easy Printer Care )
Zjednodušenie ovládania
● | Používateľská príručka online je kompatibilná s čítačmi obrazovky.
● | Tlačovú kazetu je možné vložiť a vybrať jednou rukou.
● | Všetky dvierka a kryty je možné otvoriť jednou rukou.
● | Médiá je možné vložiť do zásobníka jednou rukou.


Celkový pohľad

Celkový pohľad

V tejto časti nájdete informácie o nasledovných témach

  • Časti zariadenia
  • Porty rozhrania


Časti zariadenia

Časti zariadenia

Pred začatím používania zariadenia sa oboznámte s jeho súčasťami.

HP LaserJet M5025 MFP a HP LaserJet M5035 MFP

1
Vypínač
2
Pripojenie energie
3
Prístupové dvierka k zaseknutým médiám (pre prístup k zaseknutým médiám v zariadení)
4
Vrchný kryt ADF (pre prístup k zaseknutým médiám v ADF)
5
Vstupný zásobník ADF (pre dokumenty faxu/kopírovania/skenovania)
6
Ovládací panel
7
Výstupná priehradka
8
Zásobník 2
9
Zásobník 3
10
ADF výstupná priehradka
11
Pravé horné dvierka (pre prístup k tlačovej kazete)
12
Porty rozhrania (pozri Porty rozhrania)
13
Zásobník 1 (otvára sa potiahnutím)
14
Prístupové dvierka k pravej strane

HP LaserJet M5035X MFP

1
Vypínač
2
Pripojenie energie
3
Automatický duplexor
4
Prístupové dvierka k zaseknutým médiám (pre prístup k zaseknutým médiám v zariadení)
5
Vrchný kryt ADF (pre prístup k zaseknutým médiám v ADF)
6
Vstupný zásobník ADF (pre dokumenty faxu/kopírovania/skenovania)
7
Ovládací panel
8
Výstupná priehradka
9
Zásobník 2
10
Zásobník 3
11
Zásobník 4
12
Ukladacia priehradka
13
ADF výstupná priehradka
14
Pravé horné dvierka (pre prístup k tlačovej kazete)
15
Porty rozhrania (pozri Porty rozhrania)
16
Zásobník 1 (otvára sa potiahnutím)
17
Prístupové dvierka k pravej strane

HP LaserJet M5035XS MFP

1
Vypínač
2
Pripojenie energie
3
Automatický duplexor
4
Prístupové dvierka k zaseknutým médiám (pre prístup k zaseknutým médiám v zariadení)
5
Ľavé horné dvierka
6
Vrchný kryt ADF (pre prístup k zaseknutým médiám v ADF)
7
Vstupný zásobník ADF (pre dokumenty faxu/kopírovania/skenovania)
8
Ovládací panel
9
Automatický spínací stroj
10
Výstupná priehradka
11
Zásobník 2
12
Zásobník 3
13
Zásobníky 4, 5 a 6
14
ADF výstupná priehradka
15
Výstupná priehradka spínacieho stroja
16
Pravé horné dvierka (pre prístup k tlačovej kazete)
17
Porty rozhrania (pozri Porty rozhrania)
18
Zásobník 1 (otvára sa potiahnutím)
19
Prístupové dvierka k pravej strane
20
Pravé dolné prístupové dvierka


Porty rozhrania

Porty rozhrania

Zariadenie má jednu rozširujúcu zásuvku EIO a tri zásuvky na pripojenie k počítaču alebo sieti.

1
Zásuvka EIO
2
LED "tlkotu srdca"
3
Vysokorýchlostné pripojenie prostredníctvom rozhrania USB 2.0
4
Pripojenie príslušenstva USB
5
Port pripojenia cudzieho rozhrania (FIH)
6
Pripojenie siete
7
Pripojenie faxu (pre pripojenie k voliteľnému analógovému faxovému príslušenstvu)


Softvér zariadenia

Softvér zariadenia

Softvér tlačového systému je súčasťou zariadenia. Pokyny k inštalácii nájdete v príručke k začiatku práce s tlačiarňou.

Súčasťou tlačového systému je softvér určený pre konečných používateľov a správcov siete a ovládače tlačiarne, ktoré umožňujú prístup k jednotlivým funkciám tlačiarne a komunikáciu s počítačom.

Poznámka

Zoznam ovládačov tlačiarne a aktualizovaný softvér tlačiarne nájdete na www.hp.com/go/M5025_software alebo www.hp.com/go/M5035_software

V tejto časti nájdete informácie o nasledovných témach

  • Podporované operačné systémy
  • Podporované ovládače tlačiarne
  • Zvoľte si správny ovládač tlačiarne
  • Poradie dôležitosti pre nastavenia tlače
  • Otvorenie ovládačov tlačiarne
  • Softvér pre počítače Macintosh
  • Pomôcky


Podporované operačné systémy

Podporované operačné systémy

Zariadenie podporuje nasledujúce operačné systémy:

Úplná inštalácia softvéru
● | Windows XP (32-bitový a 64-bitový)
● | Windows Server 2003 (32-bitový a 64-bitový)
● | Windows 2000
● | Mac OS X V10.2.8, V10.3, V10.4 a novší
Iba ovládač tlačiarne
● | Linux (Iba web)
● | Modelové skripty pre systém UNIX (Iba web)

Poznámka

Pre Mac OS V10.4 a novší, podporujú sa Mac s PPC a procesorom Intel Core.


Podporované ovládače tlačiarne

Podporované ovládače tlačiarne

Operačný systém
PCL 5
PCL 6
Emulácia Postscript úroveň 3
Systém Windows
značka začiarknutia
značka začiarknutia
značka začiarknutia
Mac OS X V10.2.8, V10.3, V10.4 a novší
značka začiarknutia
Linux1
značka začiarknutia

1 Pre operačný systém Linux preberte emuláciu na PostScript úrovne3 z lokality www.hp.com/go/linuxprinting.

Ovládače tlačiarne zahŕňajú pomocníka v režime on-line, v ktorom sa nachádzajú pokyny k bežným tlačovým úlohám a popisy tlačidiel, začiarkovacích políčok a rozbaľovacích zoznamov, ktoré sa nachádzajú v ovládači tlačiarne.


Zvoľte si správny ovládač tlačiarne

Zvoľte si správny ovládač tlačiarne

Ovládače tlačiarne umožňujú prístup k funkciám tlačiarne a komunikáciu počítača s tlačiarňou (prostredníctvom jazyka tlačiarne). Ďalší softvér a jazyky sú uvedené v poznámkach k inštalácii a v súboroch Readme na CD disku tlačiarne.

Zariadenie využíva ovládače jazyka počítača pre popis stránok (PDL) pre emuláciu PCL 5, PCL 6 a PostScript 3.

● | Najlepší celkový výkon dosiahnete použitím ovládača PCL 6.
● | Pri tlači pre bežné kancelárske účely používajte ovládač PCL 5.
● | Ak chcete pri tlači z programov v jazyku PostScript dosiahnuť kompatibilitu s potrebami úrovne PostScript Level 3 alebo podporu písma jazyka PS na karte flash, použite ovládač PS.

Operačný systém1
PCL 5
PCL 6
Emulácia PS 3
Windows 20002
značka začiarknutia
značka začiarknutia
značka začiarknutia
Windows XP (32-bitový)3
značka začiarknutia
značka začiarknutia
značka začiarknutia
Windows Server 2003 (32-bitový)
značka začiarknutia
značka začiarknutia
značka začiarknutia
Windows Server 2003 (64-bitový)
značka začiarknutia
značka začiarknutia
značka začiarknutia
Mac OS X verzia 10.2 a vyššia

1 Niektoré ovládače alebo operačné systémy nepodporujú všetky funkcie tlačiarne.

2 Ovládač PCL 5 pre operačný systém Windows 2000 a Windows XP (32-bitový a 64-bitový) prevezmite z www.hp.com/go/M5025_software alebo www.hp.com/go/M5035_software

3 Ovládač PCL 6 pre operačný systém Windows XP (64-bitový) prevezmite z www.hp.com/go/M5025_software alebo www.hp.com/go/M5035_software.

Ovládače tlačiarne zahŕňajú pomocníka v režime on-line, v ktorom sa nachádzajú pokyny k bežným tlačovým úlohám a popisy tlačidiel, začiarkovacích políčok a rozbaľovacích zoznamov, ktoré sa nachádzajú v ovládači tlačiarne.

V tejto časti nájdete informácie o nasledovných témach

  • Univerzálne ovládače tlačiarne
  • Automatická konfigurácia ovládačov
  • Aktualizovať
  • Počiatočná konfigurácia ovládačov HP


Univerzálne ovládače tlačiarne

Univerzálne ovládače tlačiarne

Séria univerzálnych ovládačov tlače HP pre systém Windows zahŕňa samostatnú emuláciu HP PostScript úrovne 3 a verzie HP PCL5 samostatného ovládača, ktorý zabezpečuje prístup k takmer každému zariadeniu HP zatiaľ, čo dodáva administrátorovi systému nástroje na efektívnejšie spravovanie zariadení. Univerzálny ovládač tlače sa nachádza na CD disku zariadenia v časti voliteľný softvér. Ďalšie informácie nájdete na lokalite www.hp.com/go/universalprintdriver.


Automatická konfigurácia ovládačov

Automatická konfigurácia ovládačov

Emulačné ovládače PCL 5 a PCL 6 a PS tretej úrovne tlačiarní HP LaserJet pre Windows 2000 a Windows XP umožňujú automatické zistenie a konfiguráciu ovládačov pre príslušenstvo tlačiarne počas inštalácie. Medzi ovládače, ktoré je možné konfigurovať automaticky, patrí duplexná jednotka, voliteľné zásobníky papiera a dvojradové pamäťové moduly (DIMM).


Aktualizovať

Aktualizovať

Ak ste po inštalácii zmenili konfiguráciu tlačiarne, môžete ovládač automaticky aktualizovať na základe novej konfigurácie. V dialógovom okne Properties (Vlastnosti) (viď Otvorenie ovládačov tlačiarne), na karte Device Settings (Nastavenia tlačiarne), kliknite na tlačidlo Update Now (Aktualizovať teraz), čím aktualizujete ovládač.


Počiatočná konfigurácia ovládačov HP

Počiatočná konfigurácia ovládačov HP

Funkcia počiatočnej konfigurácie ovládačov HP (HP Driver Preconfiguration) predstavuje architektúru softvéru a sadu nástrojov, ktoré môžete využiť na prispôsobenie a distribúciu softvéru spoločnosti HP v riadených tlačových prostrediach podnikov. Pomocou počiatočnej konfigurácie ovládačov môže správca informačných technológií (IT) ešte pred inštaláciou ovládačov do siete nastaviť konfiguráciu tlače a predvolené nastavenia zariadení pre ovládače tlačiarne spoločnosti HP. Ďalšie informácie nájdete v príručke HP Driver Preconfiguration Support Guide (Príručka k počiatočnej konfigurácii ovládačov spoločnosti HP), ktorá je k dispozícii na webovej lokalite www.hp.com/go/hpdpc_sw.


Poradie dôležitosti pre nastavenia tlače

Poradie dôležitosti pre nastavenia tlače

Zmeny v nastavení tlače sú zoradené podľa dôležitosti v závislosti od toho, ktoré nastavenia sa menia:

Poznámka

Názvy príkazov a dialógových okien sa môžu meniť v závislosti od softvéru.

● | dialógové okno Page Setup (Nastavenie strany): Kliknite na tlačidlo Page Setup (Nastavenie strany) alebo na podobný príkaz v ponuke File (Súbor) v programe, s ktorým pracujete pri otváraní tohto dialógového okna. Zmeny v nastavení, ktoré urobíte v tomto dialógovom okne, majú prednosť pred zmenami urobenými kdekoľvek inde.
● | dialógové okno Print (Tlač): Kliknite na tlačidlo Print (Tlač), Print Setup (Nastavenie tlače) alebo na podobný príkaz v ponuke File (Súbor) v programe, v ktorom pracujete pri otváraní tohto dialógového okna. Zmeny v nastavení, ktoré urobíte v dialógovom okne Print (Tlač), majú nižšiu prioritu a neprepíšu zmeny, ktoré urobíte v dialógovom okne Page Setup (Nastavenie strany).
● | Dialógové okno Printer Properties (Vlastnosti tlačiarne) (ovládač tlačiarne): Kliknutím na tlačidlo Properties (Vlastnosti) v dialógovom okne Print (Tlačiť) otvoríte ovládač tlačiarne. Zmena v nastaveniach v dialógovom okne Printer Properties (Vlastnosti tlačiarne) neprepíše nastavenia zadané na iných miestach softvéru tlačiarne.
● | Predvolené nastavenia ovládača tlačiarne: Predvolené nastavenia ovládača tlačiarne určujú nastavenia použité pri všetkých tlačových úlohách, pokiaľ nedôjde k zmene nastavení v dialógových oknách Page Setup (Nastavenie strany), Print (Tlačiť) alebo Printer Properties (Vlastnosti tlačiarne).
● | Nastavenia ovládacieho panela tlačiarne: Zmeny nastavení na ovládacom paneli tlačiarne majú nižšiu prioritu ako zmeny zadané v ktorejkoľvek inej časti.


Otvorenie ovládačov tlačiarne

Otvorenie ovládačov tlačiarne

Operačný systém
Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru
Zmena predvolených nastavení všetkých tlačových úloh
Zmena nastavení konfigurácie zariadenia
Windows 2000, XP a Server 2003
1. | V ponuke Súbor v programe softvéru kliknite na Tlačiť.
2. | Vyberte ovládač a kliknite na položku Properties (Vlastnosti) alebo Preferences (Preferencie).
Kroky sa môžu líšiť. Tento postup je najbežnejší.
1. | Kliknite na položku Štart, Nastavenia a potom Tlačiarne alebo Tlačiarne a faxy.
2. | Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Printing preferences (Predvoľby tlače).

1. | Kliknite na položku Štart, Nastavenia a potom Tlačiarne alebo Tlačiarne a faxy.
2. | Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Properties (Vlastnosti).
3. | Kliknite na záložku Nastavenia zariadenia.
Mac OS X V10.2.8, V10.3, V10.4 a novší
1. | V ponuke Súbor kliknite na položku Tlačiť.
2. | V rozličných vyskakovacích ponukách zmeňte nastavenia, ktoré chcete.

1. | V ponuke Súbor kliknite na položku Tlačiť.
2. | V rozličných vyskakovacích ponukách zmeňte nastavenia, ktoré chcete.
3. | Vo vyskakovacej ponuke Predvoľby kliknite na položku Uložiť ako a napíšte názov predvoľby.
Tieto nastavenia sa uložia do ponuky Predvoľby. Ak chcete použiť nové nastavenia, musíte si vždy po otvorení programu a pri tlači zvoliť uloženú predvolenú možnosť.
1. | Vo Vyhľadávaní v ponuke Choď kliknite na Aplikácie.
2. | Otvorte položku Utilities (Pomôcky) a potom spustite program Print Center (Mac OS X V10.2.8) alebo Printer Setup Utility (Pomôcka na inštaláciu tlačiarne).
3. | Kliknite na tlačový front.
4. | V ponuke Tlačiarne kliknite na položku Zobraziť informácie.
5. | Kliknite na položku Inštalovateľné možnosti.
Poznámka

Nastavenia konfigurácie nemusia byť v Klasickom režime dostupné.


Softvér pre počítače Macintosh

Softvér pre počítače Macintosh

Inštalátor HP installer poskytuje pre použitie so systémom Macintosh súbory popisu tlačiarne PostScript® Printer Description (PPD), rozšírenia dialógu Printer Dialog Extensions (PDE) a program HP Printer Utility.

Na pripojenie do siete zariadenie nakonfigurujte pomocou vstavaného webového servera (EWS). Ďalšie informácie nájdete v časti Vstavaný webový server.

Systémový softvér pre tlač sa skladá z nasledovných častí:

●

Súbory PostScript na popis tlačiarne (PPD)

PPD súbory, v kombinácii s ovládačmi tlačiarne Apple PostScript, poskytujú prístup k funkciám zariadenia. Použite ovládač tlačiarne Apple PostScript, ktorý sa dodáva spolu s počítačom.

●

HP Printer Utility

Program HP Printer Utility použite na nastavenie funkcií zariadenia, ktoré nie sú dostupné v ovládači tlačiarne:

● | Názov zariadenia.
● | Priraďte zariadenie k zóne na sieti.
● | Priraďte zariadeniu adresu internetového protokolu (IP).
● | Prevezmite súbory a písma.
● | Nakonfigurujte zariadenie pre tlač IP alebo AppleTalk.

Program HP Printer Utility môžete využiť v prípade tlačiarne, ktorá používa USB kábel alebo je pripojená na sieť s protokolom TCP/IP. Ďalšie informácie nájdete v časti Používanie nástroja HP Printer Utility v systéme Macintosh.

Poznámka

Program HP Printer Utility podporujú systémy Mac OS X verzia 10.2 a vyššie.

V tejto časti nájdete informácie o nasledovných témach

  • Odstránenie softvéru z operačných systémov Macintosh


Odstránenie softvéru z operačných systémov Macintosh

Odstránenie softvéru z operačných systémov Macintosh

Softvér sa z operačného systému Macintosh odstráni potiahnutím súborov PPD na ikonu Kôš na ploche.


Pomôcky

Pomôcky

Zariadenie je vybavené viacerými pomôckami, ktoré uľahčujú sledovanie a riadenie zariadenia v rámci siete.

V tejto časti nájdete informácie o nasledovných témach

  • HP Web Jetadmin
  • Vstavaný webový server
  • softvér HP Easy Printer Care
  • Ďalšie prvky a pomôcky


HP Web Jetadmin

HP Web Jetadmin

Softvér HP Web Jetadmin predstavuje v rámci siete intranet nástroj na riadenie tlačiarní pripojených na tlačový server HP Jetdirect, ktorý využíva prehľadávač. Mal by byť nainštalovaný iba v počítači správcu siete.

Aktuálnu verziu softvéru HP Web Jetadmin a najnovší zoznam podporovaných hostiteľských systémov nájdete na lokalite www.hp.com/go/webjetadmin.

Softvér HP Web Jetadmin nainštalovaný na hostiteľskom serveri je dostupný pre všetkých klientov pomocou podporovaného webového prehliadača (napríklad Microsoft® Internet Explorer 4.x alebo Netscape Navigator 4.x alebo vyššia verzia) prostredníctvom navigácie do hostiteľského počítača so softvérom HP Web Jetadmin.


Vstavaný webový server

Vstavaný webový server

Zariadenie je vybavené vstavaným webovým serverom, ktorý zabezpečuje prístup k informáciám o zariadení a činnostiam vykonávaným v rámci siete. Informácie sa zobrazia vo webovom prehliadači, napríklad Microsoft Internet Explorer alebo Netscape Navigator.

Vstavaný webový server sa nachádza na zariadení. Nie je súčasťou sieťového servera.

Vstavaný webový server poskytuje pre zariadenie rozhranie, ktoré môže využiť ktokoľvek, kto má počítač pripojený do siete vybavený bežným webovým prehliadačom. Nemusíte mať v počítači nainštalovaný žiadny špecifický softvér ani zvolenú špecifickú konfiguráciu, stačí, ak máte podporovaný webový prehliadač. Prístup k vstavanému webovému serveru získate, ak do adresového riadku prehliadača napíšete IP adresu zariadenia. (Adresu IP nájdete po vytlačení strany s informáciami o konfigurácii. Ďalšie informácie o tlači konfiguračnej strany nájdete v časti Použitie informačných strán.)

Podrobné vysvetlenie vlastností a fungovania vstavaného webového servera nájdete v časti Používanie vstavaného webového servera.


softvér HP Easy Printer Care

softvér HP Easy Printer Care

Nástroj softvér HP Easy Printer Care je program, ktorý môžete použiť pri nasledujúcich úlohách:

● | Kontrola stavu zariadenia
● | Kontrola stavu spotrebného materiálu
● | Nastavenie výstražných hlásení
● | Zobrazenie dokumentácie zariadenia
● | Prístup k nástrojom na riešenie problémov a údržbu

Nástroj softvér HP Easy Printer Care je možné zobraziť, ak je zariadenie priamo pripojené k počítaču alebo keď je pripojené do siete. Ak chcete prevzať softvér HP Easy Printer Care , navštívte www.hp.com/go/easyprintercare.

V tejto časti nájdete informácie o nasledovných témach

  • Podporované operačné systémy
  • Podporované prehľadávače


Podporované operačné systémy

Podporované operačné systémy

Informácie o podporovaných operačných systémoch nájdete na webovej lokalite www.hp.com/go/easyprintercare.


Podporované prehľadávače

Podporované prehľadávače

Ak chcete používať nástroj softvér HP Easy Printer Care , musíte mať niektorý z nasledujúcich prehľadávačov:

● | Microsoft Internet Explorer 5.5 alebo vyššiu verziu
● | Netscape Navigator, verziu 7.0 alebo vyššiu
● | Opera Software ASA Opera, verziu 6.05 alebo vyššiu

Všetky strany je možné tlačiť z prehľadávača.


Ďalšie prvky a pomôcky

Ďalšie prvky a pomôcky

Systém Windows
Macintosh OS
● | Inštalátor softvéru — vykonáva automatickú inštaláciu tlačového systému
● | Registrácia na webovej lokalite v režime on-line

● | Súbory PPD (PostScript Printer Description) — využívajú sa v kombinácii s ovládačmi Apple PostScript, ktoré sú súčasťou operačného systému Macintosh
● | Program HP Printer Utility – zmena nastavení zariadenia, zobrazenie informácií o stave a nastavenie hlásení systému Macintosh týkajúcich sa zariadenia. Túto pomôcku podporujú systémy Mac OS X verzia 10.2 a vyššie verzie.


Ovládací panel
Ovládací panel

Ovládací panel

  • Použitie ovládacieho panela
  • Použite ponuku Administration (Správa)


Použitie ovládacieho panela

Použitie ovládacieho panela

Ovládací panel má dotykovú obrazovku VGA, ktorá umožňuje prístup ku všetkým funkciám zariadenia. Na riadenie úloh a stavu zariadenia používajte tlačidlá a numerickú klávesnicu. LED kontrolky indikujú celkový stav zariadenia.

V tejto časti nájdete informácie o nasledovných témach

  • Rozloženie ovládacieho panela
  • Úvodná obrazovka
  • Tlačidlá na dotykovej obrazovke
  • Systém Pomocníka na ovládacom paneli


Rozloženie ovládacieho panela

Rozloženie ovládacieho panela

Ovládací panel obsahuje dotykový grafický displej, tlačidlá riadenia úloh, numerickú klávesnicu a tri indikačné svetelné diódy (LED) - kontrolky stavu.

1
Indikátor Pozor
Indikátor Pozor naznačuje, že zariadenie je v stave, ktorý si vyžaduje zásah. Príklady zahŕňajú prázdny zásobník papiera alebo chybovú správu na dotykovej obrazovke.
2
Indikátor Data (Údaje)
Indikátor Data (Údaje) signalizuje, že zariadenie prijíma údaje.
3
Indikátor Ready (Pripravená)
Indikátor Ready (Pripravená) signalizuje, že zariadenie je pripravené na spracovanie akejkoľvek úlohy.
4
Číselný ukazovateľ úpravy jasu
Ak chcete upraviť jas, otočte číselným ukazovateľom na dotykovej obrazovke.
5
Dotyková obrazovka grafického displeja
Použite dotykovú obrazovku na otvorenie a nastavenie všetkých funkcií zariadenia.
6
Numerická klávesnica
Umožní vám zadať numerické hodnoty pre počet požadovaných kópií a iné numerické hodnoty.
7
Tlačidlo Sleep (Režim spánku)
Ak je zariadenie neaktívne počas dlhého časového obdobia, automaticky prejde do režimu spánku. Ak chcete zariadenie prepnúť do režimu spánku alebo ho chcete oživiť, stlačte tlačidlo Sleep (Režim spánku).
8
Tlačidlo Reset (Obnoviť)
Obnoví nastavenia úlohy na hodnoty predvolené výrobcom alebo definované užívateľom.
9
Tlačidlo Stop (Zastaviť)
Zastaví aktívnu úlohu. Keď úloha stojí, ovládací panel zobrazuje možnosti pre zastavenú úlohu (napríklad, ak stlačíte tlačidlo Stop, keď zariadenie spracováva tlačovú úlohu, ovládací panel vás vyzve zrušiť alebo obnoviť tlačovú úlohu).
10
Tlačidlo Start (Spustiť)
Spustí kopírovaciu úlohu, začne digitálne odosielanie alebo pokračuje v úlohe, ktorá bola prerušená.


Úvodná obrazovka

Úvodná obrazovka

Úvodná obrazovka umožňuje prístup k funkciám zariadenia a udáva aktuálny stav zariadenia.

Poznámka

V závislosti od toho, ako zariadenie nakonfiguroval správca systému, funkcie, ktoré sa objavia na úvodnej obrazovke, sa môžu líšiť.

1
Funkcie
V závislosti od toho, ako zariadenie nakonfiguroval správca systému, funkcie, ktoré sa objavia v tejto oblasti, môžu obsahovať akúkoľvek z nasledujúcich položiek:
● | Copy (Kopírovať)
● | Fax
● | E-mail
● | Secondary E-mail (Sekundárny e-mail)
● | Network Folder (Sieťový priečinok)
● | Job Storage (Uloženie úlohy)
● | Workflow (Tok činnosti)
● | Supplies Status (Stav spotrebného materiálu)
● | Administration (Správa)
2
Stavový riadok zariadenia
Stavový riadok poskytuje informácie o celkovom stave zariadenia. V tejto oblasti sa objavujú rôzne tlačidlá, v závislosti od aktuálneho stavu. Ďalšie informácie ohľadom popisu každého tlačidla, ktoré sa môže objaviť v stavovom riadku nájdete v časti Tlačidlá na dotykovej obrazovke.
3
Počítanie kópií
Okno počítania kópií udáva počet kópií, ktoré sú v zariadení nastavené na vykonanie.
4
Tlačidlo Help (Pomocník)
Stlačte tlačidlo Help (Pomocník), ak chcete otvoriť vstavaný systému pomocníka.
5
Posuvná lišta
Pomocou posúvania šípok hore a dole na posuvnej lište si môžete prezrieť úplný zoznam dostupných funkcií.
6
Sign Out (Odhlásiť sa)
Stlačte tlačidlo Sign Out (Odhlásiť sa), aby ste sa zo zariadenia odhlásili, ak ste sa predtým prihlásili kvôli prístupu k obmedzeným funkciám. Potom, ako sa odhlásite, zariadenie obnoví všetky možnosti na predvolené nastavenia.
7
Sieťová adresa
Stlačte tlačidlo Sieťová adresa, ak chcete vyhľadať informácie o sieťovom pripojení.
8
Dátum a čas
Tu sa objaví aktuálny dátum a čas. Správca systému môže vybrať formát, ktorý zariadenie použije na zobrazenie dátumu a času, napr. 12-hodinový alebo 24-hodinový formát.


Tlačidlá na dotykovej obrazovke

Tlačidlá na dotykovej obrazovke

Stavový riadok na dotykovej obrazovke poskytuje informácie o stave zariadenia. V tejto oblasti sa môžu objaviť rôzne tlačidlá. Nasledujúca tabuľka popisuje každé tlačidlo.

ilustrácia produktu

Tlačidlo Home (Úvodná obrazovka). Stlačte tlačidlo Home (Úvodná obrazovka), ak chcete prejsť na úvodnú obrazovku z ktorejkoľvek inej obrazovky.

ilustrácia produktu

Tlačidlo Start (Spustiť). Stlačte tlačidlo Start (Spustiť), ak chcete spustiť akciu pre funkciu, ktorú používate.
Poznámka

Názov tohto tlačidla sa pri každej funkcii mení. Napríklad pri funkcii Copy (Kopírovať) sa tlačidlo nazýva Start Copy (Spustiť kopírovanie).

ilustrácia produktu

Tlačidlo Stop (Zastaviť). Ak zariadenie spracováva tlačovú alebo faxovú úlohu, tlačidlo Stop (Zastaviť) sa objaví namiesto tlačidla Start (Spustiť). Stlačte tlačidlo Stop (Zastaviť), ak chcete zastaviť aktuálnu úlohu. Zariadenie vás vyzve zrušiť alebo obnoviť úlohu.

ilustrácia produktu

Tlačidlo Error (Chyba). Tlačidlo o chybe sa objaví vtedy, keď sa v zariadení vyskytla chyba, ktorú musíte pre pokračovaním v práci odstrániť. Stlačte tlačidlo Error (Chyba), aby ste videli hlásenie, ktoré popisuje chybu. Hlásenie obsahuje aj pokyny na riešenie problému.

ilustrácia produktu

Tlačidlo Warning (Upozornenie). Tlačidlo Warning (Upozornenie) sa objaví vtedy, keď má zariadenie nejaký problém, ale môže pokračovať v činnosti. Stlačte toto tlačidlo, aby ste videli hlásenie, ktoré popisuje problém. Hlásenie obsahuje aj pokyny na riešenie problému.

ilustrácia produktu

Tlačidlo Help (Pomocník). Stlačte tlačidlo Help (Pomocník), ak chcete otvoriť zabudovaný on-line systém pomocníka. Ďalšie informácie nájdete v časti Systém Pomocníka na ovládacom paneli.


Systém Pomocníka na ovládacom paneli

Systém Pomocníka na ovládacom paneli

Zariadenie má zabudovaný systém Pomocníka, ktorý vysvetľuje, ako sa má každá obrazovka používať. Ak chcete otvoriť systém Pomocníka, stlačte tlačidlo Help (Pomocník) ( tlačidlo spustenia) v pravom hornom rohu obrazovky.

Pre niektoré obrazovky sa pomocník otvorí do globálnej ponuky, kde si môžete vyhľadať konkrétne témy. Môžete prehľadávať štruktúru ponuky stlačením tlačidiel v ponuke.

Pre obrazovky, ktoré obsahujú nastavenia pre jednotlivé úlohy, sa pomocník otvorí na téme, ktorá vysvetľuje možnosti pre túto obrazovku.

Ak zariadenie upozorní na chybu alebo upozornenie, stlačte tlačidlo Error (Chyba) ( ilustrácia produktu) alebo Warning (Upozornenie) ( ilustrácia produktu), aby ste otvorili hlásenie, ktoré popisuje problém. Hlásenie obsahuje aj pokyny pre riešenie problému.


Použite ponuku Administration (Správa)

Použite ponuku Administration (Správa)

Ponuku Administration (Správa) použite pre nastavenie základného správania sa zariadenia a iných globálnych nastavení, ako napr. jazyk a formát dátumu a času.

V tejto časti nájdete informácie o nasledovných témach

  • Prechádzanie ponukou Administration (Správa)
  • Ponuka Information (Informácie)
  • Základná ponuka možností úlohy
  • Ponuka Time/Scheduling (Čas/Časový harmonogram)
  • Ponuka Management (Riadenie)
  • Ponuka Initial Setup (Počiatočné nastavenie)
  • Ponuka správania sa zariadenia
  • Ponuka Kvalita tlače
  • Ponuka Riešenie problémov
  • Ponuka Resets (Obnovenia)
  • Ponuka Servis


Prechádzanie ponukou Administration (Správa)

Prechádzanie ponukou Administration (Správa)

Na úvodnej obrazovke stlačte Administration (Správa), aby ste otvorili štruktúru ponuky. Na to, aby ste túto funkciu uvideli, budete pravdepodobne musieť rolovať úvodnú obrazovku do spodnej časti.

Ponuka Administration (Správa) má viacero podponúk, ktoré sú uvedené na ľavej strane obrazovky. Stlačením názvu ponuky sa rozšíri štruktúra. Znamienko plus (+) vedľa názvu ponuky znamená, že ponuka obsahuje podponuky. Pokračujte v otváraní štruktúry, až kým sa nedostanete k možnosti, ktorú chcete konfigurovať. Stlačením tlačidla Back (Späť) sa vrátite na predchádzajúcu úroveň.

Ak chcete ukončiť prehľadávanie ponuky Administration (Správa), stlačte tlačidlo Home (Úvodná obrazovka) ( tlačidlo spustenia) v ľavom hornom rohu obrazovky.

Zariadenie má zabudovaný systém Pomocníka, ktorý vysvetľuje každú funkciu, ktorá je dostupná cez ponuky. Pomocník je dostupný pre mnohé ponuky na pravej strane dotykovej obrazovky. V prípade, že chcete otvoriť globálny systém Pomocníka, stlačte tlačidlo Help (Pomocník) ( tlačidlo spustenia) v pravom hornom rohu obrazovky.

Tabuľky v častiach, ktoré nasledujú, udávajú celkovú štruktúru každej ponuky.


Ponuka Information (Informácie)

Ponuka Information (Informácie)

Túto ponuku využite pre tlač informačných stránok a správ, ktoré sú interne uložené v zariadení.

Information (Informácie) ponuka
Položka ponuky
Položka podponuky
Položka podponuky
Hodnoty
Popis
Konfigurácia/Stránky o stave
Administration Menu Map (Mapa ponuky Správa)
Print (Tlač) (tlačidlo)
Zobrazí základnú štruktúru Administration (Správa) ponuky a aktuálne administratívne nastavenia.
Configuration Page (Konfiguračná strana)
Print (Tlač) (tlačidlo)
Súbor konfiguračných stránok, ktoré zobrazujú aktuálne nastavenia zariadenia.
Supplies Status Page (Strana stavu spotrebného materiálu)
Print (Tlač) (tlačidlo)
Zobrazuje stav doplnkov, ako napr. tlačových kaziet, údržbárskych sád a spiniek.
Usage Page (Strana s informáciami o spotrebe)
Print (Tlač) (tlačidlo)
Zobrazí informácie o počte strán, ktorý bol vytlačený z každého typu a veľkosti papiera.
File Directory (Adresár súboru)
Print (Tlač) (tlačidlo)
Stránka, ktorá obsahuje informácie o každom veľkokapacitnom ukladacom zariadení, ako napr. mechaniky flash, pamäťové karty alebo pevné disky, ktoré sú nainštalované v tomto zariadení.
Fax Reports (Faxové správy)
Fax Activity Log (Denník činností faxu)
Print (Tlač) (tlačidlo)
Obsahuje zoznam faxov, ktoré boli odoslané alebo prijaté na tomto zariadení.
Fax Call Report (Správa o faxových volaniach)
Fax Call Report (Správa o faxových volaniach)
Print (Tlač) (tlačidlo)
Detailná správa o poslednej faxovej operácii, či už odoslanie alebo prijatie.
Thumbnail on Report (Zmenšený obrázok v správe)
Yes (Áno)
No (Nie) (predvolená hodnota)
Zvoľte, či sa má do správy vložiť miniatúra prvej strany faxu.
When to Print Report (Kedy tlačiť správu)
Never auto print (Nikdy automatická tlač)
Print after any fax job (Tlač po akejkoľvek faxovej úlohe)
Print after fax send jobs (Tlač po odoslaní úloh faxom)
Print after any fax error (Tlač po akejkoľvek chybe faxu)
Print after send errors only (Tlač iba po chybách odosielania)
Print after receive errors only (Tlač iba po chybách príjmu)
Billing Codes Report (Správa fakturačných kódov)
Print (Tlač)
Zoznam účtovacích kódov, ktoré sa použili pre odchádzajúce faxy. Táto správa zobrazuje počet faxov, ktoré boli priradené každému kódu.
Blocked Fax List (Zoznam blokovaných faxov)
Print (Tlač)
Zoznam telefónnych čísiel, ktoré sú blokované proti posielaniu faxov na toto zariadenie.
Speed Dial List (Zoznam rýchlej voľby)
Print (Tlač)
Zobrazí rýchle voľby, ktoré boli nastavené pre toto zariadenie.
Sample Pages/Fonts (Ukážkové strany/písma)
PCL Font List (Zoznam písiem PCL)
Print (Tlač)
Zoznam písiem ovládacích jazykov tlačiarne (PCL), ktoré sú v súčasnosti na zariadení dostupné.
PS Font List (Zoznam písiem PS)
Print (Tlač)
Zoznam písiem PostScript (PS), ktoré sú v súčasnosti na zariadení dostupné.


Základná ponuka možností úlohy

Základná ponuka možností úlohy

Použite túto ponuku k definovaniu základnej ponuky možností úlohy pri každej činnosti. Ak užívateľ nešpecifikuje možnosti úlohy, keď ju vytvára, použijú sa základné možnosti.

Default Job Options (Predvolené možnosti úlohy) Ponuka obsahuje nasledovné vedľajšie ponuky:

● | Základné možnosti pre originály
● | Default Copy Options (Predvolené možnosti kopírovania)
● | Default Fax Options (Predvolené možnosti faxu)
● | Default E-mail Options (Predvolené možnosti e-mailu)
● | Základné možnosti priečinku odoslania
● | Default Print Options (Predvolené možnosti tlače)

V tejto časti nájdete informácie o nasledovných témach

  • Základné možnosti pre originály
  • Základné možnosti kopírovania
  • Základné možnosti faxu
  • základné možnosti e-mailu
  • Základné možnosti priečinku Odoslať ku
  • Default Print Options (Predvolené možnosti tlače)


Základné možnosti pre originály

Základné možnosti pre originály

Poznámka

Hodnoty, zobrazené s "(základné)", sú základné hodnoty z výroby. Niektoré ponukové položky nemajú základnú hodnotu.

Základné možnosti pre ponuku Originály
Položka ponuky
Hodnoty
Popis
Formát papiera
Vyberte formát papiera zo zoznamu.
Vyberte formát papiera najčastejšie používaného pre kopírovanie alebo skenovanie originálov.
Počet strán
1 (základná hodnota)
Vyberte, či kopírovanie alebo skenovanie originálov je najčastejšie jednostranné alebo obojstranné.
2
Orientation (Orientácia)
Portrait (Na výšku) (základná hodnota)
Výber rozmeru papiera najčastejšie používaného pre kopírovanie alebo skenovanie originálov. Výber Portrait (Na výšku) ak krátky okraj je na vrchu alebo výber Landscape (Na šírku) ak dlhý okraj je na vrchu.
Landscape (Na šírku)
Optimize Text/Picture (Optimalizovať text/obrázok)
Manually Adjust (Upraviť ručne) (základná hodnota)
Použite toto nastavenie k optimalizovanému výstupu pre konkrétny typ originálu. Môžete optimalizovať výstup pre text, obrázky alebo oboje.
Ak vyberiete Manually Adjust (Upraviť ručne), môžete špecifikovať zmes textu a obrázkov, ktoré sú najčastejšie používané.
Text
Photograph (Fotografia)
Image Adjustment (Úprava obrazu)
Darkness (Tmavosť)
Použite toto nastavenie na optimalizáciu výstupu pre tmavšie alebo svetlejšie originály, ktoré skenujete alebo kopírujete.
Background Cleanup (Čistenie pozadia)
Zvýšte Background Cleanup (Čistenie pozadia) nastavenie pre odstránenie nejasných obrazov z pozadia alebo pre odstránenie svetlej farby pozadia.
Sharpness (Ostrosť)
Nastavte Sharpness (Ostrosť) nastavenie pre zosvetlenie alebo stlmenie obrazu.


Základné možnosti kopírovania

Základné možnosti kopírovania

Poznámka

Hodnoty, zobrazené s "(základné)," sú základné hodnoty z výroby. Niektoré ponukové položky nemajú štandartnú hodnotu.

Default Copy Options (Predvolené možnosti kopírovania) ponuka
Ponuková položka
Pod-ponuková položka
Hodnoty
Popis
Number of Copies (Počet kópií)
Zapíšte počet kópií. Základné výrobné nastavenie je 1.
Nastavte základný počet kópii na kopírovanie.
Počet strán
1 (základná hodnota)
2
Nastavte základný počet strán pre kopírovanie.
Staple/Collate (Zošívať/Stohovať)
Staple (Zošívať)
None (Žiadny) (základná hodnota)
One left angled (Jeden vľavo uhlový)
Nastavte možnosti pre spínanie a zakladanie súboru kópii. Keď robíte viaceré kópie dokumentu, zakladanie umiestňuje strany v správnom poradí, jednu sadu súčasne namiesto toho, aby sa ukladali všetky kópie každej strany jedna vedľa druhej.
Collate (Stohovať)
Off (Vyp)
On (Zap) (základná hodnota)
Output Bin (Výstupná priehradka)
Output Bin <X> (Výstupná priehradka <X>)
Vyberte základnú výstupnú priehradku pre kópie, ak je k dispozícii.
Edge-To-Edge (Od okraja po okraj)
Normálny (recommended) (Normálny (odporúčaný)) (základná hodnota)
Edge-To-Edge Output (Výstup od okraja po okraj)
Ak je originálny dokument vytlačený blízko okraja, použite funkciu Edge-To-Edge (Od okraja po okraj), aby ste zabránili odtieňu, ktorý sa môže objaviť pozdĺž okraja. Skombinujte túto funkciu s funkciou Reduce/Enlarge (Zmenšiť/zväčšiť) pre zabezpečenie tlače kompletnej strany na kópiu.


Základné možnosti faxu

Základné možnosti faxu

Poznámka

Hodnoty, zobrazené s "(základné)," sú základné hodnoty z výroby. Niektoré položky ponuky nemajú prednastavenú základnú hodnotu.

Ponuka Odosielanie faxu
Položka ponuky
Položka podponuky
Hodnoty
Popis
Resolution (Rozlíšenie)
Standard (Štandardné) (100 x 200 dpi) (základná hodnota)
Jemné (200 x 200 dpi)
Superfine (Jemné) (300 x 300 dpi)
Použite túto funkciu pre nastavenie rozlíšenia odosielaných dokumentov. Vyššie rozlíšenie obrázkov má väčší počet bodov na palec (dpi), takže sa zobrazí detailnejšie. Nižšie rozlíšenie obrázkov má menší počet bodov na palec a zobrazí menej detailov, ale veľkosť súboru je menšia.
Fax Header (Hlavička faxu)
Prepend (Tlač von) (základná hodnota)
Overlay (Tlač dnu)
Použite túto funkciu pre výber polohy hlavičky faxu na strane.
Zvoľte Prepend (Tlač von) pre vytlačenie hlavičky faxu nad obsahom faxu a obsah faxu sa posunie smerom nadol. Zvoľte Overlay (Tlač dnu) pre vytlačenie hlavičky faxu nad vrchnú časť obsahu faxu bez toho, aby sa obsah faxu posunul smerom nadol.
Použite tejto voľby zabráni jednostranovému faxu prejsť na ďalšiu stranu.

Fax Receive (Príjem faxu) ponuka
Položka ponuky
Hodnoty
Popis
Forward Fax (Preposlať fax)
Fax Forwarding (Preposielanie faxov)
Change PIN (Zmeniť PIN)
Pre ďalšie odosielanie prijatých faxov do iných faxových prístrojov vyberte Fax Forwarding (Preposielanie faxov) a Vlastný. Keď vyberiete túto položku v menu prvýkrát, budete upozornení, aby ste nastavili PIN. Vždy, keď sa pokúsite použiť túto ponuku, budete upozornení, aby ste zadali PIN. Toto je rovnaké číslo PIN, ako je používané pre prístup k ponuke tlače faxu.
Stamp Received Faxes (Oznámkovať prijaté faxy)
Enabled (Zapnuté)
Disabled (Zablokované) (základná hodnota)
Použite túto voľbu k pridaniu dátumu, telefónneho čísla odosielateľa a čísla každej faxovej strany, ktorú prístroj prijal.
Fit to Page (Prispôsobiť na stranu)
Enabled (Zapnuté) (základná hodnota)
Disabled (Zablokované)
Použite túto funkciu na zmenšenie faxov, ktoré sú väčšie ako formát Letter alebo formát A4 tak, že sa upravia do formátu Letter alebo strany formátu A4. Ak je funkciu nastavená na Disabled (Zablokované), faxy väčšie ako formát Letter alebo formát A4 budú plynúť viacnásobným počtom strán.
Zásobník papiera pre fax
Vyberte zo zoznamu zásobníkov.
Vyberte zásobník, ktorý zodpovedá formátu a typu papiera, ktorý chcete používať pre prichádzajúce faxy.
Output Bin (Výstupná priehradka)
Vyberte zo zoznamu výstupných priehradiek.
Vyberte základnú výstupnú priehradku pre faxy , ak je dostupná.


základné možnosti e-mailu

základné možnosti e-mailu

Použite túto ponuku pre nastavenie základných možností e-mailov, odosielaných zo zariadenia.

Poznámka

Hodnoty, zobrazené s "(základné)," sú základné hodnoty z výroby. Niektoré položky ponuky nemajú základnú prednastavenú hodnotu.

Položka ponuky
Hodnoty
Popis
Document File Type (Typ súboru dokumentu)
PDF (základná hodnota)
JPEG
TIFF
M-TIFF
Vyberte formát súboru pre e-mail.
Output Quality (Kvalita výstupu)
High (Vysoké) (veľký súbor)
Medium (Stredné) (základná hodnota)
Low (nízke) (malý súbor)
Voľba vyššej kvality výstupu zvýši veľkosť výstupného súboru.
Resolution (Rozlíšenie)
75 DPI
150 DPI (základná hodnota)
200 DPI
300 DPI
Použite túto funkciu pre výber rozlíšenia. Použite nižšie nastavenie pre vytvoreniu menšieho súboru.
Color/Black (Farebné/čierno-biele)
Color scan (Farebné skenovanie) (základná hodnota)
Black/white scan (Čierno/biele skenovanie)
Určite, či e-mail bude v čiernej alebo v inej farbe.
TIFF Version (Verzia TIFF)
TIFF 6,0 (základná hodnota)
TIFF (Post 6,0)
Použite túto funkciu pre určeniu TIFF verzie, používanej pri ukladaní skenovaných súborov.


Základné možnosti priečinku Odoslať ku

Základné možnosti priečinku Odoslať ku

Poznámka

Táto ponuka sa zobrazí len priHP LaserJet M5035 MFP modeloch.

Použite túto ponuku pre nastavenie základných možností skenovania úloh do počítača.

Poznámka

Hodnoty, zobrazené s "(základné)," sú základné hodnoty z výroby. Niektoré položky ponuky nemajú základnú prednastavenú hodnotu.

Položka ponuky
Hodnoty
Popis
Color/Black (Farebné/čierno-biele)
Color scan (Farebné skenovanie)
Black/white scan (Čierno/biele skenovanie) (základná hodnota)
Určte, či e-mail bude v čiernej alebo v inej farbe.
Document File Type (Typ súboru dokumentu)
PDF (základná hodnota)
M-TIFF
TIFF
JPEG
Vyberte formát súboru pre súbor.
TIFF verzia
TIFF 6,0 (základná hodnota)
TIFF (post 6,0)
Použite túto funkciu pre určeniu TIFF verzie, používanej pri ukladaní skenovaných súborov.
Output Quality (Kvalita výstupu)
High (Vysoké) (veľký súbor)
Medium (Stredné) (základná hodnota)
Low (nízke) (malý súbor)
Voľba vyššej kvality výstupu zvýši veľkosť výstupného súboru.
Resolution (Rozlíšenie)
75 DPI
150 DPI (základná hodnota)
200 DPI
300 DPI
Použite túto funkciu pre výber rozlíšenia. Použite nižšie nastavenie pre vytvorenie menšieho súboru.


Default Print Options (Predvolené možnosti tlače)

Default Print Options (Predvolené možnosti tlače)

Použite túto ponuku pre nastavenie základných možností pre úlohy, odosielané z počítača.

Poznámka

Hodnoty, zobrazené s "(základné)," sú základné hodnoty z výroby. Niektoré položky ponuky nemajú základnú prednastavenú hodnotu.

Default Print Options (Predvolené možnosti tlače) ponuka
Položka ponuky
Položka podponuky
Hodnoty
Popis
Copies Per Job (Kópií na úlohu)
Napíšte hodnotu.
Použite túto funkciu pre nastavenie základného počtu kópií tlačovej úlohy.
Default Paper Size (Predvolený formát papiera)
(Zoznam podporovaných formátov.)
Zvoľte formát papiera.
Základný vlastný formát papiera
Merná jednotka
Milimetre
Palce
Nastavte základný formát papiera, ktorý sa používa, keď užívateľ zvolí Vlastný ako formát papiera pri tlači úlohy.
X Dimension (Rozmer X)
Nastavte rozmer šírky pre Základný vlastný formát papiera .
Y Dimension (Rozmer Y)
Nastavte rozmer výšky pre Základný vlastný formát papiera .
Output Bin (Výstupná priehradka)
<Názov priehradky>
Vyberte základnú výstupnú priehradku pre tlač úloh.
Print Sides (Vytlačiť strany)
jednostranná (základná hodnota)
obojstranná
Použite túto funkciu pre výber, či tlač úloh bude štandardne jednostranná alebo obojstranná.
obojstranný formát
Book style (Štýl knihy)
Flip style (Obrátený štýl)
Použite túto funkciu pre nastavenie základného štýlu pre dvojstrannú tlač úloh. Ak Book style (Štýl knihy) je zvolený, zadná strana strany je tlačená sprava smerom nahor. Táto voľba je pre tlač úloh, ktoré sú zarovnané ľavým okrajom. Ak Flip style (Obrátený štýl) je zvolený, zadná strana strany je tlačená obrátene. Táto voľba je pre tlač úloh, ktoré sú zarovnané vrchným okrajom.


Ponuka Time/Scheduling (Čas/Časový harmonogram)

Ponuka Time/Scheduling (Čas/Časový harmonogram)

Použite túto ponuku pre nastavenie možností na nastavenie času a nastavenie časového harmonogramu zariadenia na vstup a výstup z režimu spánku.

Poznámka

Hodnoty zobrazené ako "(predvolené)" sú hodnoty predvolené výrobcom. Niektoré položky ponuky nemajú predvolené hodnoty.

Ponuka Time/Scheduling (Čas/Časový harmonogram)
Položka ponuky
Položka podponuky
Položka podponuky
Hodnoty
Popis
Date/Time (Dátum/Čas)
Date Format (Formát dátumu)
RRRR/MMM/DD (predvolené)
MMM/DD/RRRR
DD/MMM/RRRR
Použite túto funkciu na nastavenie aktuálneho dátumu a času a na nastavenie formátu dátumu a času, ktorý sa používa pre časovú známku odchádzajúcich faxov.
Date (Dátum)
Month (Mesiac)
Day (Deň)
Year (Rok)
Time Format (Formát času)
12 hodín (predpoludním/popoludní) (predvolené)
24 hodín
Time (Čas)
Hour (Hodina)
Minute (Minúta)
AM (Predpoludním)
PM (Popoludní)
Sleep Delay (Oneskorenie režimu spánku)
20 minút
30 minút (predvolené)
45 minút
1 hodina (60 minút)
90 minút
2 hodiny
4 hodiny
Použite túto funkciu na výber časového intervalu, počas ktorého by malo zariadenie zostať pred vstupom do režimu Sleep mode (Režim spánku) nečinné.
Wake Time (Čas budenia)
Monday (Pondelok)
Tuesday (Utorok)
Wednesday (Streda)
Thursday (Štvrtok)
Friday (Piatok)
Saturday (Sobota)
Sunday (Nedeľa)
Off (Vyp) (predvolené)
Vlastný
Vyberte možnosť Vlastný na nastavenie času budenia pre každý deň v týždni. Zariadenie ukončí režim spánku podľa tohto harmonogramu. Použitie harmonogramu režimu spánku pomáha šetriť energiu a pripravuje zariadenie na použitie tak, že užívatelia nemusia čakať na jeho zahriatie.
Tlač faxu
Fax Printing Mode (Režim tlače faxu)
Store all received faxes (Uložiť všetky prijaté faxy)
Print all received faxes (Vytlačiť všetky prijaté faxy)
Use Fax Printing Schedule (Použiť rozpis tlače faxu)
Ak sa obávate o zabezpečenie súkromných faxov, radšej použite túto funkciu na ukladanie faxov ako na automatickú tlač vytvorením rozpisu tlače.
Pri harmonograme tlače faxov vás ovládací panel upozorní na výber dní a hodín pre tlač faxov.
Vyberte možnosť Change PIN (Zmeniť PIN), aby ste mohli zmeniť PIN kód, ktorý musia užívatelia zadať na tlač faxov.
Change PIN (Zmeniť PIN)


Ponuka Management (Riadenie)

Ponuka Management (Riadenie)

Túto ponuku použite na nastavenie globálnych možností riadenia zariadenia.

Poznámka

Hodnoty zobrazené ako "(predvolené)" sú hodnoty predvolené výrobcom. Niektoré položky ponuky nemajú predvolené hodnoty.

Ponuka Management (Riadenie)
Položka ponuky
Položka podponuky
Hodnoty
Popis
Stored Job Management (Riadenie uloženej úlohy)
Quick Copy Job Storage Limit (Limit ukladania úlohy rýchleho kopírovania)
Vyberte maximálny počet úloh, ktoré sa majú uložiť
Túto ponuku použite na zobrazenie a riadenie všetkých úloh, ktoré sú v zariadení uložené.
Quick Copy Job Held Timeout (Časový limit úlohy rýchleho kopírovania podržaný)
1 Hour (1 hodina)
4 Hours (4 hodiny)
1 Day (1 deň)
1 Week (1 týždeň)
Sleep mode (Režim spánku)
Disable (Zablokovať)
Use Sleep Delay (Použiť oneskorenie režimu spánku) (predvolené)
Túto funkciu použite na prispôsobenie nastavení režimu spánku pre toto zariadenie.
Vyberte možnosť Use Sleep Delay (Použiť oneskorenie režimu spánku) pre nastavenie zariadenia na prepnutie do režimu spánku po uplynutí časového intervalu, ktorý je špecifikovaný v ponuke Time/Scheduling (Čas/Časový harmonogram).
Manage Supplies (Spravovať spotrebný materiál)
Supply Low/Order Threshold (Spodná hranica spotrebného materiálu pre objednávku)
Vyberte hodnotu z rozsahu.
Použite túto ponuku na vykonávanie úloh riadenia správy spotrebného materiálu, ako napríklad zmena spodnej hranice pre objednávanie spotrebného materiálu.
Replace Black Cartridge (Vymeniť čiernu kazetu)
Stop at low (Zastavenie pre nízky stav)
Stop at out (Zastavenie pre minutie)
Override at out (Prepísať nastavenie na výstupe) (predvolené)


Ponuka Initial Setup (Počiatočné nastavenie)

Ponuka Initial Setup (Počiatočné nastavenie)

Ponuka Initial Setup (Počiatočné nastavenie) obsahuje zobrazené podponuky:

● | Ponuka Networking and I/O (Siete a Vstup/Výstup I/O)
● | Ponuka Fax Setup (Nastavenie faxu)
● | Ponuka E-mail Setup (Nastavenie e-mailu)
Poznámka

Hodnoty zobrazené ako "(predvolené)" sú hodnoty predvolené výrobcom. Niektoré položky ponuky nemajú predvolené hodnoty.

V tejto časti nájdete informácie o nasledovných témach

  • Networking and I/O (Siete a Vstup/Výstup I/O)
  • Fax Setup (Nastavenie faxu)
  • E-mail Setup (Nastavenie e-mailu)
  • Ponuka Send Setup (Nastavenie odosielania)


Networking and I/O (Siete a Vstup/Výstup I/O)

Networking and I/O (Siete a Vstup/Výstup I/O)

Networking and I/O (Siete a Vstup/Výstup I/O)
Položka ponuky
Položka podponuky
Hodnoty
Popis
I/O Timeout (Časový limit vstupu a výstupu)
Vyberte hodnotu z rozsahu. Predvolené nastavenie výrobcu je15 sekúnd.
Časový limit vstupu/výstupu (I/O) sa týka času, ktorý uplynul predtým, než tlačová úloha zlyhá. Ak sa preruší tok údajov, ktoré zariadenie prijíma pre tlačovú úlohu, toto nastavenie udáva, ako dlho bude zariadenie čakať, predtým než ohlási, že úloha zlyhala.
Parallel Input (Paralelný vstup)
Poznámka

Táto položka sa objaví iba vtedy, ak je nainštalované externé príslušenstvo EIO.
High Speed (Vysoká rýchlosť)
No (Nie)
Yes (Áno) (predvolené)
Použite nastavenie High Speed (Vysoká rýchlosť) na konfiguráciu rýchlosti, ktorú používa paralelný port na komunikáciu s hostiteľom.
Advanced Functions (Rozšírené funkcie)
Enabled (Zapnuté) (predvolené)
Disabled (Zablokované)
Použite nastavenie Advanced Functions (Rozšírené funkcie) na sprístupnenie alebo zablokovanie dvojsmernej paralelnej komunikácie.
Embedded Jetdirect (Vstavaný server Jetdirect)
Ďalšie informácie nájdete v zozname možností Ponuky Jetdirect.
EIO <X> Jetdirect (Vstavaný server Jetdirect zariadenia EIO <X>)

Ponuky Jetdirect
Položka ponuky
Položka podponuky
Položka podponuky
Hodnoty a popis
TCP/IP
Enable (Povoliť)
Off (Vyp): Zablokovať TCP/IP protokol.
On (Zap) (predvolené): Povoliť TCP/IP protokol.
Host Name (Názov hostiteľa)
Alfanumerický reťazec, až do 32 znakov, používaný na identifikáciu zariadenia. Tento názov je uvedený na konfiguračnej strane tlačového servera HP Jetdirect Prednastavený názov hostiteľa je NPIxxxxxx, kde xxxxxx je posledných šesť číslic hardvérovej adresy (MAC) siete LAN.
IPV4 Settings (Nastavenia IPV4)
Config Method (Konfiguračná metóda)
Špecifikuje metódu, podľa ktorej budú konfigurované TCP/IPv4 parametre na tlačovom serveri HP Jetdirect.
Bootp: Na automatickú konfiguráciu BootP servera použite BootP (protokol bootstrap).
DHCP: Použite dynamický konfiguračný protokol hostiteľa (Dynamic Host Configuration Protocol - DHCP) na automatickú konfiguráciu z DHCPv4 servera. Ak sú vybrané a prenájom DHCP existuje, ponuky DHCP Release (Uvoľnenie DHCP) a DHCP Renew (Obnovenie DHCP) sú dostupné na nastavenie možností DHCP prenájmu.
Auto IP (Automatická adresa IP): Použite automatické adresovanie IPv4 lokálnej linky. Automaticky je priradená adresa vo forme 169.254.x.x.
Manual (Ručne): Použite ponuku Manual Settings (Manuálne nastavenia) na konfiguráciu TCP/IPv4 parametrov.
DHCP Release (Uvoľnenie DHCP)
Táto ponuka sa objaví, ak Config Method (Konfiguračná metóda) bola nastavená na DHCP a pre tento tlačový server existuje DHCP prenájom.
No (Nie) (predvolené): Aktuálny DHCP prenájom je uložený.
Yes (Áno): Aktuálny DHCP prenájom a prenajatá IP adresa sú uvoľnené.
DHCP Renew (Obnovenie DHCP)
Táto ponuka sa objaví, ak Config Method (Konfiguračná metóda) bola nastavená na DHCP a pre tento tlačový server existuje DHCP prenájom.
No (Nie) (predvolené): Tlačový server nepožaduje obnovenie DHCP prenájmu.
Yes (Áno): Tlačový server požaduje obnovenie aktuálneho DHCP prenájmu.
Manual Settings (Manuálne nastavenia)
(Dostupné, iba ak je Config Method (Konfiguračná metóda) nastavené na Manual (Ručne)) Konfigurujte parametre priamo z ovládacieho panelu tlačiarne:
IP Address (IP Adresa): Jedinečná IP adresa tlačiarne (n.n.n.n), kde n je hodnota od 0 po 255.
Subnet Mask (Maska podsiete): Maska podsiete pre tlačiareň (m.m.m.m), kde m je hodnota od 0 do 255.
Syslog Server: IP adresa servera syslog používaná na prijímanie a registrovanie hlásení syslog.
Default Gateway (Predvolená brána): IP adresa brány alebo smerovača používaná na komunikáciu s inými sieťami.
Idle Timeout (Časový limit nečinnosti): Časový interval v sekundách, po ktorom je uzavreté nečinné spojenie tlačových údajov TCP (predvolená hodnota je 270 sekúnd, 0 zablokuje časový limit).
Default IP (Predvolená adresa IP)
Špecifikujte IP adresu na prednastavenie, keď tlačový server nie je schopný získať IP adresu zo siete počas nútenej TCP/IP rekonfigurácie (napr. keď sa manuálne konfiguruje používanie BootP alebo DHCP).
Auto IP (Automatická adresa IP): Je nastavená IP adresa lokálnej linky 169.254.x.x.
Legacy: Adresa 192.0.0.192 je nastavená konzistentne so staršími zariadeniami HP Jetdirect.
Primary DNS (Primárna DNS)
Špecifikujte IP adresu (n.n.n.n) primárneho DNS servera.
Secondary DNS (Sekundárna DNS)
Špecifikujte IP adresu (n.n.n.n) servera (DNS) systému sekundárneho názvu domény.
IPV6 Settings (Nastavenia IPV6)
Enable (Povoliť)
Použite túto položku na povolenie alebo zablokovanie IPv6 operácie na tlačovom serveri.
Off (Vyp) (predvolené): IPv6 je zablokované.
On (Zap): IPv6 je povolené.
Adresa
Túto položku použite na manuálne konfigurovanie IPv6 adresy.
Manual Settings (Manuálne nastavenia): Použite ponuku Manual Settings (Manuálne nastavenia) na povolenie a manuálne konfigurovanie TCP/ IPv6 adresy.
DHCPV6 Policy (Stratégia DHCPV6)
Router Specified (Špecifikovaný smerovač): Plne stavová automatická metóda konfigurácie, ktorá sa má použiť tlačovým serverom, je určovaná smerovačom. Smerovač špecifikuje, či tlačový server dostane svoju adresu, svoje konfiguračné informácie alebo obidve, z DHCPv6 servera.
Router Unavailable (Smerovač nedostupný): Ak nie je smerovač dostupný, tlačový server by sa mal pokúsiť získať svoju konfiguráciu stavu z DHCPv6 servera.
Always (Vždy): Bez ohľadu na to, či je smerovač dostupný alebo nie, tlačový server sa vždy pokúsi získať svoju konfiguráciu stavu z DHCPv6 servera.
Primary DNS (Primárna DNS)
Túto položku použite na špecifikáciu IPv6 adresy pre primárny DNS server, ktorý by mal tlačový server používať.
Manual Settings (Manuálne nastavenia)
Túto položku použite na manuálne nastavenie IPv6 adries na tlačovom serveri.
Enable (Povoliť): Vyberte túto položku a zvoľte On (Zap) na povolenie manuálnej konfigurácie alebo Off (Vyp) na zablokovanie manuálnej konfigurácie.
Adresa: Túto položku použite na zadanie 32-hexadecimálneho čísla uzlovej adresy IPv6, ktorá používa dvojbodkový hexadecimálny syntax.
Proxy Server
Špecifikuje Proxy server, ktorý bude používaný vstavanými aplikáciami v zariadení. Proxy server sa obvykle používa sieťovými klientmi na prístup na Internet. Ukladá webové stránky a týmto klientom umožňuje istý stupeň internetovej bezpečnosti.
Na špecifikáciu Proxy servera zadajte jeho IPv4 adresu alebo plne kvalifikovaný názov domény. Názov môže mať až do 255 oktetov.
Pri niektorých sieťach môžete byť nútení kontaktovať svojho nezávislého poskytovateľa služieb (ISP) ohľadom adresy Proxy servera.
Proxy Port
Zadajte číslo portu používaného Proxy serverom na podporu klienta. Číslo portu identifikuje port rezervovaný pre Proxy aktivitu na sieti a môže mať hodnotu od 0 do 65535.
IPX/SPX
Enable (Povoliť)
Off (Vyp): Zablokovať IPX/SPX protokol.
On (Zap) (predvolené): Povoliť IPX/SPX protokol.
Frame Type (Typ rámca)
Vyberie nastavenie typu rámca pre sieť.
Auto (Automatické): Automaticky nastaví a obmedzí typ rámca na prvý zistený.
EN_8023, EN_II, EN_8022, a EN_SNAP: Výbery typu rámca pre siete Ethernet.
AppleTalk
Enable (Povoliť)
Off (Vyp) (predvolené): Zablokovať protokol AppleTalk.
On (Zap): Povoliť protokol AppleTalk.
DLC/LLC
Enable (Povoliť)
Off (Vyp) (predvolené): Zablokovať DLC/LLC protokol.
On (Zap): Povoliť DLC/LLC protokol.
Security (Zabezpečenie)
Print Sec Page (Vytlačiť zabezpečenú stranu)
Yes (Áno): Vytlačí stranu, ktorá obsahuje aktuálne nastavenia zabezpečenia na tlačovom serveri HP Jetdirect.
No (Nie) (predvolené): Strana s nastaveniami zabezpečenia nie je vytlačená.
Secure Web (Zabezpečiť web)
Pre spravovanie konfigurácií špecifikujte, či bude vstavaný webový server akceptovať iba komunikácie používajúce HTTPS (zabezpečené HTTP), alebo obidve, HTTP aj HTTPS.
Požadované HTTPS: Pre zabezpečené, zakódované komunikácie je akceptované iba HTTPS. Tlačový server sa objaví ako zabezpečená stránka.
Voliteľné HTTP/HTTPS: Prístup používajúci buď HTTP, alebo HTTPS je povolený.
IPsec alebo Firewall
Špecifikovať stav IPsec alebo Firewall na tlačovom serveri.
Keep (Držať): Stav IPsec/Firewall zostáva taký istý, ako bol aktuálne nakonfigurovaný.
Disable (Zablokovať): Činnosť IPsec/Firewall na tlačovom serveri je zablokovaná.
Reset Security (Obnoviť zabezpečenie)
Špecifikujte, či sa na tlačovom serveri uložia aktuálne nastavenia zabezpečenia alebo sa obnovia na pôvodné nastavenia od výrobcu.
No (Nie)*: Aktuálne nastavenia zabezpečenia sú zachované.
Yes (Áno): Nastavenia zabezpečenia sú obnovené na pôvodné nastavenia od výrobcu.
Diagnostics (Diagnostika)
Embedded Test (Integrovaný test)
Táto ponuka poskytuje testy na pomoc pri diagnostike sieťového hardvéru alebo pri problémoch pripojenia v sieti TCP/IP.
Integrované testy pomáhajú identifikovať, či je sieťová chyba zariadenia interná alebo externá. Použite integrovaný test na kontrolu hardvérových a komunikačných ciest na tlačovom serveri. Potom, ako ste vybrali a sprístupnili test a nastavili dobu vykonania, musíte zvoliť Execute (Vykonať), aby ste spustili test.
V závislosti od doby vykonania bude vybraný test bežať nepretržite, kým sa buď zariadenie nevypne, alebo nedôjde k chybe a vytlačí sa diagnostická strana.
LAN HW test (Test dráhy papiera)
POZOR

Spustenie tohto integrovaného testu vymaže TCP/IP konfiguráciu.
Tento test vykoná interný slučkový test. Interný slučkový test bude odosielať a prijímať pakety iba na internom sieťovom hardvéri. Na vašej sieti nie sú žiadne externé prenosy.
Vyberte Yes (Áno) na výber tohto testu alebo No (Nie) na zrušenie jeho výberu.
HTTP Test
Tento test skontroluje činnosť HTTP načítaním preddefinovaných strán zo zariadenia a otestuje vstavaný webový server.
Vyberte Yes (Áno) na výber tohto testu alebo No (Nie) na zrušenie jeho výberu.
SNMP Test
Tento test kontroluje činnosť SNMP komunikácií pomocou prístupu na preddefinované SNMP objekty zariadenia.
Vyberte Yes (Áno) na výber tohto testu alebo No (Nie) na zrušenie jeho výberu.
Select All Tests (Vybrať všetky testy)
Použite túto položku na výber všetkých dostupných integrovaných testov.
Vyberte Yes (Áno) na výber všetkých testov. Vyberte No (Nie) na výber jednotlivých testov.
Data Path Test (Test cesty údajov)
Tento test pomáha identifikovať cestu údajov a problémy poškodenia údajov na zariadení HP emulácie jazyka postscript úrovne 3. Zašle predefinovaný PS súbor na zariadenie, ale test je bezpapierový a súbor sa nevytlačí.
Vyberte Yes (Áno) na výber tohto testu alebo No (Nie) na zrušenie jeho výberu.
Execution Time [H] (Čas vykonania [H])
Použite túto položku na špecifikáciu dĺžky trvania (v hodinách), počas ktorého má integrovaný test bežať. Môžete vybrať hodnotu od 1 do 60 hodín. Ak vyberiete nulu (0), test bude bežať donekonečna, kým nedôjde k chybe alebo kým sa zariadenie nevypne.
Údaje zhromaždené z testov HTTP, SNMP a cesty údajov sú vytlačené potom, ako sa testy skončili.
Execute (Vykonať)
No (Nie)*: Nespustí vybraté testy.
Yes (Áno): Spustí vybraté testy.
Ping Test (Test pingu)
Tento test sa používa na kontrolu sieťových komunikácií. Tento test odosiela pakety na linkovej úrovni do siete vzdialeného hostiteľa a potom čaká na vhodnú odpoveď. Ak chcete spustiť ping test, nastavte nasledovné položky:
Dest Type (Typ cieľa)
Špecifikujte, či je cieľové zariadenie uzol IPv4 alebo IPv6.
Dest IP (Cieľ adresy IP)
IPV4: Zadajte adresu IPv4.
IPV6 : Zadajte adresu IPv6.
Packet Size (Veľkosť paketu)
Špecifikujte veľkosť každého paketu, ktorý sa má odoslať na vzdialeného hostiteľa, v bajtoch. Minimálna je 64 (predvolená) a maximálna je 2048.
Timeout (Časový limit)
Špecifikujte dĺžku času v sekundách, počas ktorej sa čaká na odpoveď od vzdialeného hostiteľa. Predvolená hodnota je 1 a maximálna je 100.
Count (Počet)
Špecifikujte počet paketov pingového testu, ktoré sa majú pre tento test odoslať. Vyberte hodnotu od 1 po 100. Ak chcete nakonfigurovať test tak, aby bežal nepretržite, vyberte hodnotu 0.
Print Results (Výsledky tlače)
Ak nebol pingový test nastavený na nepretržitú činnosť, môžete zvoliť tlač výsledkov testu. Vyberte Yes (Áno), aby ste vytlačili výsledky testu. Ak ste vybrali No (Nie) (predvolené), výsledky sa nevytlačia.
Execute (Vykonať)
Špecifikujte, kedy sa má spustiť pingový test. Vyberte Yes (Áno), ak chcete spustiť tento test alebo No (Nie), ak chcete zrušiť jeho spustenie.
Ping Results (Výsledky pingu)
Túto položku použite na zobrazenie stavu a výsledkov pingového testu pomocou displeja ovládacieho panela. Môžete vybrať nasledovné položky:
Packets Sent (Odoslané pakety)
Zobrazí počet paketov (0 - 65535) odoslaných na vzdialeného hostiteľa, odkedy bol spustený alebo dokončený najnovší test.
Packets Received (Prijaté pakety)
Zobrazí počet paketov (0 - 65535) prijatých od vzdialeného hostiteľa, odkedy bol spustený alebo dokončený najnovší test.
Percent Lost (Percent stratených)
Zobrazí percento paketov pingového testu, ktoré boli zaslané bez odpovede od vzdialeného hostiteľa, kým bol spustený alebo dokončený najnovší test.
RTT Min
Zobrazí minimálny zistený spiatočný čas (RTT), od 0 do 4096 milisekúnd, na prenos paketov a odpoveď na ne.
RTT Max
Zobrazí maximálny zistený spiatočný čas (RTT), od 0 do 4096 milisekúnd, na prenos paketov a odpoveď na ne.
RTT Average (RTT priemer)
Zobrazí priemerný spiatočný čas (RTT), od 0 do 4096 milisekúnd, na prenos paketov a odpoveď na ne.
Ping In Progress (Prebieha ping)
Zobrazí, či prebieha pingový test. Yes (Áno) ukazuje prebiehajúci test a No (Nie)ukazuje, či bol test dokončený, alebo či nebol spustený.
Refresh (Obnoviť)
Pri prezeraní výsledkov pingového testu táto položka aktualizuje údaje pingového testu s aktuálnymi výsledkami. Vyberte Yes (Áno), ak chcete aktualizovať údaje alebo No (Nie), ak chcete zachovať existujúce údaje. Napriek tomu sa automaticky vykoná obnova, keď čas ponuky uplynie alebo sa manuálne vrátite do hlavnej ponuky.
Link Speed (Rýchlosť linky)
Rýchlosť linky a komunikačný režim tlačového servera musí zodpovedať sieti. Dostupné nastavenia závisia od zariadenia a inštalovaného tlačového servera. Vyberte jedno z nasledovných linkových konfiguračných nastavení:
POZOR

Ak zmeníte nastavenie linky, môže sa stratiť sieťová komunikácia s tlačovým serverom a sieťovým zariadením.
Auto (Automatické) (predvolené): Tlačový server používa automatické jednanie na svoju konfiguráciu s najvyššou povolenou linkovou rýchlosťou a komunikačným režimom. Ak zlyhá automatické jednanie, v závislosti od zistenej rýchlosti linky portu rozbočovača/spínača sa nastaví buď 100TX HALF, alebo 10TX HALF. (A 1000T polo-duplexný výber nie je podporovaný.)
10T Half (100T polovičný): 10 Mb/s, polo-duplexná prevádzka.
10T Full (100T plný): 10 Mb/s, plná duplexná prevádzka.
100TX Half (100TX polovičný): 100 Mb/s, polo-duplexná prevádzka.
100TX Full (100TX plný): 100 Mb/s, plná duplexná prevádzka.
100TX Auto (1000TX Automaticky): Obmedzí automatické jednanie na maximálnu rýchlosť linky t.j. 100 Mb/s.
1000TX Full (1000TX plný): 1000 Mb/s, plná duplexná prevádzka.
Print Protocols (Vytlačiť protokoly)
Použite túto položku na vytlačenie strany, na ktorej je uvedená konfigurácia nasledujúcich protokolov: IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC.


Fax Setup (Nastavenie faxu)

Fax Setup (Nastavenie faxu)

Ponuka Fax Setup (Nastavenie faxu)
Položka ponuky
Položka podponuky
Položka podponuky
Hodnoty
Popis
Požadované nastavenia
Umiestnenie
(Uvedené krajiny/regióny)
Konfigurujte nastavenia, ktoré sa pre odchádzajúce faxy legálne vyžadujú.
Date/Time (Dátum/Čas)
Fax Header Information (Informácie hlavičky faxu)
Phone Number (Telefónne číslo)
Názov spoločnosti
PC Fax Send (Odoslať PC fax)
Disabled (Zablokované)
Enabled (Zapnuté) (predvolené)
Túto funkciu použite na povolenie alebo zablokovanie funkcie PC Fax Send (Odoslať PC fax). PC Fax Send (Odoslať PC fax) umožňuje užívateľom odosielať faxy cez zariadenie z ich počítačov, ak majú nainštalovaný správny ovládač.
Fax Send Settings (Nastavenia odosielania faxu)
Fax Dial Volume (Hlasitosť vytáčania faxu)
Off (Vyp)
Medium (Stredné) (predvolené)
High (Vysoké)
Túto funkciu použite na nastavenie hlasitosti tónov, ktoré počujete, keď zariadenie vytáča faxové číslo.
Error Correction Mode (Režim opravy chýb)
Enabled (Zapnuté) (predvolené)
Disabled (Zablokované)
Keď je povolený Error Correction Mode (Režim opravy chýb) a počas prenosu faxu dôjde k chybe, zariadenie znovu odošle alebo prijme chybnú časť.
JBIG Compression (JBIG kompresia)
Disabled (Zablokované)
Enabled (Zapnuté) (predvolené)
JBIG Compression (JBIG kompresia) znižuje dobu potrebnú na prenos faxu, čo môže znížiť poplatky za telefón. Avšak používanie funkcie JBIG Compression (JBIG kompresia) môže niekedy spôsobiť problémy s kompatibilitou so staršími faxovými zariadeniami. Ak k tomu dôjde, vypnite JBIG Compression (JBIG kompresia).
Maximum Baud Rate (Maximálna baudová rýchlosť)
Vyberte hodnotu zo zoznamu.
Túto funkciu použite na nastavenie maximálnej baudovej rýchlosti na prijímanie faxov. Toto sa dá použiť ako diagnostický nástroj na riešenie problémov s faxom.
Dialing Mode (Režim vytáčania)
Tone (Tón) (predvolené)
Pulz
Vyberte, či má zariadenie používať tónovú alebo impulzovú voľbu.
Redial On Busy (Znova vytočiť, ak je obsadené)
Rozsah je od 0 do 9. Predvoľba výrobcu je 3 krát.
Zadajte počet pokusov, koľko krát sa musí zariadenie pokúsiť o opakované vytáčanie, keď je linka obsadená.
Redial On No Answer (Znova vytočiť pri žiadnej odpovedi)
Never (Nikdy) (predvolené)
Once (Raz)
Twice (Dvakrát)
Túto funkciu použite na špecifikácie počtu pokusov, ktoré má zariadenie vykonať, ak číslo faxu prijímateľa neodpovedá.
Poznámka

Twice (Dvakrát) je dostupné na iných miestach ako sú Spojené štáty a Kanada.

Redial Interval (Interval opätovného vytáčania)
Rozsah je od 1 do 5 minút. Predvoľba výrobcu je 5 minút.
Túto funkciu použite na špecifikáciu počtu minút medzi pokusmi o vytáčanie, ak je číslo prijímateľa obsadené alebo neodpovedá.
Detect Dial Tone (Rozpoznať vytáčací tón)
Enabled (Zapnuté)
Disabled (Zablokované) (predvolené)
Túto funkciu použite na špecifikáciu, či má zariadenie skontrolovať vyzváňací tón pred odoslaním faxu.
Dialing Prefix (Predvoľba vytáčania)
Off (Vyp) (predvolené)
Vlastný
Túto funkciu použite na špecifikáciu čísla predvoľby, ktorá sa musí vytočiť pri odosielaní faxov zo zariadenia.
Billing Codes (Fakturačné kódy)
Off (Vyp) (predvolené)
Vlastný
Keď sú povolené fakturačné kódy, objaví sa výzva, ktorá požiada užívateľa o zadanie fakturačného kódu pre odchádzajúci fax.
Minimum Length (Minimálna dĺžka)
Rozsah je medzi číslicami 1 a 16. Predvolené nastavenie je 1.
Fax Receive Settings (Nastavenia prijatia faxu)
Rings To Answer (Zazvoní na odpoveď)
Rozsah sa líši podľa umiestnenia. Predvoľba výrobcu sú 2 zvonenia.
Túto funkciu použite na špecifikáciu počtu zvonení, ktoré sa musia vykonať predtým, než faxový modem odpovie.
Ring Interval (Interval vyzváňania)
Predvolené (predvolené)
Vlastný
Túto funkciu použite na reguláciu času medzi zvoneniami pre prichádzajúce faxy.
Ringer Volume (Hlasitosť vyzváňača)
Off (Vyp)
Low (nízke) (predvolené)
High (Vysoké)
Nastavte hlasitosť pre vyzváňací tón faxu.
Blocked Fax Numbers (Blokované faxové čísla)
Add Blocked Numbers (Pridať blokované čísla)
Zadajte číslo faxu, ktoré sa má pridať.
Túto funkciu použite na pridanie alebo vymazanie čísel zo zoznamu zablokovaných faxových čísel. Zoznam zablokovaných faxových čísiel môže obsahovať až 30 čísel. Keď zariadenie prijíma hovor z jedného z blokovaných faxových čísiel, vymaže prichádzajúci fax. Rovnako zaregistruje blokovaný fax do denníka aktivít spolu s účtovnými informáciami úlohy.
Remove Blocked Numbers (Odstrániť zablokované čísla)
Vyberte faxové číslo, ktoré sa má odstrániť.
Clear All Blocked Numbers (Vymazať všetky blokované čísla)
No (Nie) (predvolené)
Yes (Áno)


E-mail Setup (Nastavenie e-mailu)

E-mail Setup (Nastavenie e-mailu)

Použite túto ponuku na sprístupnenie vlastnosti e-mailu a na konfiguráciu základných nastavení e-mailu.

Poznámka

Na konfiguráciu rozšírených nastavení e-mailu použite vstavaný webový server. Ďalšie informácie nájdete v časti Používanie vstavaného webového servera.

Ponuka E-mail Setup (Nastavenie e-mailu)
Položka ponuky
Hodnoty
Popis
Overenie platnosti adresy
On (Zap) (predvolené)
Off (Vyp)
Táto možnosť umožní zariadeniu skontrolovať syntax e-mailu, keď zadávate e-mailovú adresu. Platná e-mailová adresa si vyžaduje znak "@" a ".".
Find Send Gateways (Hľadanie brány odosielania)
Vyhľadajte v sieti SMTP brány, ktoré môže zariadenie využívať na odosielanie e-mailov.
SMTP Gateway (SMTP brána)
Zadajte hodnotu.
Špecifikujte IP adresu SMTP brány, ktorá sa používa na odosielanie e-mailov zo zariadenia.
Test Send Gateway (Test brány odosielania)
Otestujte konfigurovanú SMTP bránu, aby ste videli, či je funkčná.


Ponuka Send Setup (Nastavenie odosielania)

Ponuka Send Setup (Nastavenie odosielania)

Ponuka Send Setup (Nastavenie odosielania)
Položka ponuky
Hodnoty
Popis
Replicate MFP (Replikovať MFP)
Zadajte hodnotu (IP Address (IP Adresa)).
Skopírujte miestne nastavenia odosielania z jedného zariadenia na druhé.
Allow Transfer to New DSS (Umožniť prenos do novej služby DSS)
Poznámka

Táto položka sa objaví iba pri modeloch HP LaserJet M5035 MFP.
Túto funkciu použite na umožnenie prenosu zo zariadenia z jedného servera so softvérom HP Digital sending (Digitálne odosielanie) (DSS) na druhý.
HP DSS je softwarový balík, ktorý ovláda úlohy digitálneho odosielania, ako napr. faxovanie, e-mail a odosielanie skenovaného dokumentu do sieťového priečinku.
Allow Use of Digital Send Service (Umožniť používanie služby digitálneho odosielania)
Poznámka

Táto položka sa objaví iba pri modeloch HP LaserJet M5035 MFP.
Táto funkcia vám umožní konfigurovať zariadenie pre používanie so serverom HP DSS.


Ponuka správania sa zariadenia

Ponuka správania sa zariadenia

Poznámka

Hodnoty, zobrazené s "(základné)" sú základné hodnoty z výroby. Niektoré položky ponuky nemajú základnú prednastavenú hodnotu.

Device Behavior (Správanie sa zariadenia) ponuka
Položka ponuky
Položka podponuky
Položka podponuky
Hodnoty
Popis
Language (jazyk)
Vyberte jazyk zo zoznamu.
Použite túto funkciu pre výber hlásenia iným jazykom ovládacieho panelu. Keď vyberiete nový jazyk, rozvrhnutie klávesnice by sa malo zmeniť.
Key Press Sound (Zvuk stlačenia klávesu)
On (Zap) (základná hodnota)
Off (Vyp)
Použite túto funkciu pre určenie, či chcete počuť tóny, keď sa dotknete obrazovky alebo keď stlačíte tlačidlá na ovládacom paneli.
Inactivity Timeout (Časový limit nečinnosti)
Zapíšte hodnotu medzi 10 a 300 sekundami. Základná hodnota z výroby je 60 sekúnd.
Použite túto funkciu pre určenie času, ktorý uplynie medzi aktivitou na ovládacom paneli a resetovaním prístroja do základných nastavení.
Warning/Error Behavior (Upozornenie/Chyba správania)
Vymazateľné upozornenia
On (Zap)
Job (Úloha) (základná hodnota)
Použite túto funkciu pre nastavenie času, na ktorý sa na displeji ovládacieho panelu zobrazí vymazateľná správa.
Continuable Events (Pokračovateľné udalosti)
Auto continue (10 seconds) (Automatické pokračovanie (10 sekúnd)) (základná hodnota)
Touch OK to continue (Stlačením tlačidla OK budete pokračovať)
Použite túto možnosť pre nastavenie správania sa zariadenia, keď narazí na určitú chybu.
Jam Recovery (Obnovenie po zaseknutí média)
Auto (Automatické) (základná hodnota)
On (Zap)
Off (Vyp)
Použite túto funkciu pre nastavenie, ako má zariadenie zaobchádzať so stranami, ktoré sa stratia počas zaseknutia.
Tray Behavior (Správanie zásobníka)
Use Requested Tray (Použiť požadovaný zásobník)
Exclusively (Výhradne) (základná hodnota)
First (Prvý)
Použite túto funkciu pre kontrolu, ako má zariadenie zaobchádzať s úlohami, ktoré určujú špecifický vstupný zásobník.
Manually Feed Prompt (Výzva podávať manuálne)
Always (Vždy) (základná hodnota)
Unless Loaded (Ak nie je vložené médium)
Použite túto funkciu pre určenie, či sa má objaviť upozornenie, keď sa typ alebo formát nezhoduje so špecifikovaným zásobníkom a zariadenie namiesto neho odoberá médiá z viacúčelového zásobníka.
PS Defer Media (Prepnúť médiá PS)
Enabled (Zapnuté) (základná hodnota)
Disabled (Zablokované)
Použite túto funkciu pre výber z dvoch modelov zaobchádzania s papierom, buď PostScript (PS) alebo HP.
Use Another Tray (Použiť iný zásobník)
Enabled (Zapnuté) (základná hodnota)
Disabled (Zablokované)
Použite túto funkciu pre zapnutie alebo vypnutie výzvy ovládacieho panelu pre výber iného zásobníka, keď je určený zásobník prázdny.
Size/Type Prompt (Výzva na nastavenie formátu a typu papiera)
Display (Zobraziť)
Nezobrazovať (základná hodnota)
Použite túto funkciu pre kontrolu, či sa má objaviť konfiguračná správa zásobníka vždy, keď je zásobník otvorený alebo zatvorený.
Duplex Blank Pages (Prázdne strany pri obojstrannej tlači)
Auto (Automatické) (základná hodnota)
Yes (Áno)
Použite túto funkciu pre kontrolu, ako má zariadenie zaobchádzať s dvojstrannými (duplexnými) úlohami.
Image Rotation (Otočenie obrazu)
Standard (Štandardné) (základná hodnota)
Náhradné
Táto voľba je dostupná, ak prístroj nemá finalizátor, ktorý si vyžiada otočenie. Otáčanie obrazu umožňuje užívateľom vložiť papier do vstupného zásobníka použitím rovnakej orientácie, bez ohľadu na to, či je nainštalovaný finalizátor.
Vyberte Standard (Štandardné) nastavenie pre zosúladenie orientácie vkladania iných prístrojov, ktoré majú finalizátor.
Vyberte Náhradné nastavenie pre použitie inej orientácie vkladania, ktorá by mohla pracovať lepšie s predtlačenými formulármi, použitými na odkazových výrobkoch.
Zošívačka/Stohovač
Poznámka

Táto položka sa objaví, len ak je nainštalovaný spínací stroj/stohovač.
Staple (Zošívať)
None (Žiadny)
One left angled (Jeden vľavo uhlový)
Použite túto funkciu pre nastavenie charakteristiky zopínania.
Staples out (Svorky sa minuli)
Pokračovať (základná hodnota)
Stop (Zastaviť)
General Copy Behavior (Všeobecné správanie sa pri kopírovaní)
Scan Ahead (Skenovať dopredu)
Enabled (Zapnuté) (základná hodnota)
Disabled (Zablokované)
Použite túto funkciu pre zapnutie skenovania bez čakania. S Scan Ahead (Skenovať dopredu) aktivovaným sú strany v originálnom dokumente skenované na disk a sú zadržiavané, pokiaľ sa prístroj nestane dostupným.
Auto Print Interrupt (Prerušenie automatickej tlače)
Enabled (Zapnuté)
Disabled (Zablokované)
Keď je zapnutá táto funkcia, kopírovacie úlohy môžu prerušiť tlačové úlohy, ktoré sú nastavené na tlač viacnásobných kópií.
Kopírovacia úloha je vložené do tlačovej fronty na konci jednej kópii tlačovej úlohy. Po ukončení kopírovacej úlohy prístroj pokračuje v tlačení kópii tlačovej úlohy.
Copy Interrupt (Prerušiť kopírovanie)
Enabled (Zapnuté)
Disabled (Zablokované)
Keď je zapnutá táto funkcia, práve tlačená kopírovacia úloha môže byť prerušená, ak sa spustí nová kopírovacia úloha. Ste vyzvaný, aby ste potvrdili, že chcete prerušiť aktuálnu úlohu.
General Print Behavior (Všeobecné správanie sa pri tlači)
Default Paper Size (Predvolený formát papiera)
Vyberte zo zoznamu formátov papiera.
Použite túto funkciu pre nastavenie základného formátu papiera, používaného na tlačové úlohy.
Override A4/Letter (Prepísať nastavenie A4/Letter)
No (Nie)
Yes (Áno) (základná hodnota)
Použite túto funkciu pre tlač na papier formátu Letter v prípade, že bola odoslaná úloha pre papier formátu A4, ale v zariadení nie je vložený papier formátu A4 (alebo tlačiť na papier formátu A4 v prípade, že bola odoslaná úloha pre papier formátu Letter, ale v zariadení nie je vložený papier formátu Letter). Táto voľba tiež nahradí formát A3 hlavným formátom Ledger a formát Ledger formátom A3.
Manual Feed (Ručné podávanie)
Enabled (Zapnuté)
Disabled (Zablokované) (základná hodnota)
Keď je táto funkcia aktivovaná, užívateľ môže pre prácu zvoliť na ovládacom paneli ako zdroj papiera ručné podávanie.
Písmo Courier
Regular (Normálne) (základná hodnota)
Dark (Tmavé)
Použite túto funkciu pre výber verzie písma Courier, ktorú chcete použiť. .
Wide A4 (Široká strana A4)
Enabled (Zapnuté)
Disabled (Zablokované) (základná hodnota)
Použite túto funkciu pre zmenu plochy na tlačenie papiera formátu A4. Ak aktivujete túto voľbu, na riadok papiera formátu A4 môže byť vytlačených osemdesiat 10-bodových znakov.
Print PS Errors (Vytlačiť PS chyby)
Enabled (Zapnuté)
Disabled (Zablokované) (základná hodnota)
Použite túto funkciu pre voľbu, či sa má vytlačiť stránka chyby PostScript (PS), keď prístroj zaznamená PS chybu.
Print PDF Errors (Vytlačiť PDF chyby)
Enabled (Zapnuté)
Disabled (Zablokované) (základná hodnota)
Použite túto funkciu pre voľbu, či sa má vytlačiť stránka chyby PDF, keď prístroj zaznamená PDF chybu.
Personality (Osobitosť)
Auto (Automatické) (základná hodnota)
PCL
PDF
PS
Vyberte jazyk tlačiarne, ktorý by malo zariadenie používať.
Za normálnych okolností by ste jazyk nemali meniť. Ak zmeníte nastavenie na špecifický jazyk, zariadenie neprepne automaticky z jedného jazyka do druhého, pokiaľ nebude do zariadenia odoslaný príslušný softvérový príkaz.
PCL
Form Length (Dĺžka formulára)
Zapíšte hodnotu medzi 5 a 128 riadkami. Základná hodnota z výroby je 60 riadkov
PCL je séria príkazov tlačiarni, ktoré vyvinula spoločnosť Hewlett-Packard pre prístup k funkciám tlačiarne.
Orientation (Orientácia)
Portrait (Na výšku) (základná hodnota)
Landscape (Na šírku)
Vyberte orientáciu, ktorá je najčastejšie používaná pre tlačové úlohy. Vyberte Portrait (Na výšku), ak má byť navrchu krátky okraj alebo vyberte Landscape (Na šírku), ak má byť navrchu dlhý okraj.
Font Source (Zdroj písma)
Vyberte zdroj zo zoznamu.
Použite túto funkciu pre výber zdroja fontov písma pre základný font určený používateľom.
Font Number (Číslo písma)
Zapíšte číslo fontu. Rozsah je medzi 0 a 999. Základná hodnota z výroby je 0.
Použite túto funkciu pre určenie čísla fontu pre základný typ fontu, ktorý bude používať zdroj, ktorý je určený v položke ponuky Font Source (Zdroj písma). Prístroj priradí číslo ku každému fontu a zapíše ho do PCL zoznamu fontov (dostupného z Administration (Správa) ponuky).
Font Pitch (Rozstup znakov písma)
Zapíšte hodnotu medzi 0,44 a 99,99. Základná hodnota z výroby je 10,00.
Ak Font Source (Zdroj písma) a Font Number (Číslo písma) indikujú font obrysu, potom použite túto funkciu pre výber základného rozostupu (pre pevne rozložený font).
Font Point Size (Bodová veľkosť písma)
Zapíšte hodnotu medzi 4,00 a 999,75. Základná hodnota z výroby je 12,00.
Ak Font Source (Zdroj písma) a Font Number (Číslo písma) indikujú font obrysu, potom použite túto funkciu pre výber základného rozostupu (pre proporčne rozložený font).
Symbol Set (Súprava symbolov)
PC-8 (základná hodnota)
(ďalších 50 sád symbolov, z ktorých máte na výber)
Použite túto funkciu pre výber ktorejkoľvek z viacerých dostupných sád symbolov z ovládacieho panelu. Sada symbolov je jedinečná skupina všetkých znakov vo fonte.
Append CR to LF (PRIDAŤ ZNAK CR K ZNAKU LF):
No (Nie) (základná hodnota)
Yes (Áno)
Použite túto funkciu pre nastavenie, či sa má tlačová hlava (CR) ku každému posunu riadku (LF) pri spätných kompatibilných úlohách PCL (čistý text, bez kontroly úlohy).
Suppress blank pages (Zadržať prázdne strany)
No (Nie) (základná hodnota)
Yes (Áno)
Táto voľba je pre užívateľov, ktorí si vytvárajú ich vlastné PCL, ktoré by mohli zahrňovať extra posuv formulárov, ktorý by tlačil prázdne strany. Keď Yes (Áno) je vybraté, posuvy sú ignorované, ak je strana prázdna.
Media Source Mapping (Určenie zdroja médií)
Standard (Štandardné) (základná hodnota)
Classic (Klasické)
Použite túto funkciu pre výber a zachovanie vstupných zásobníkov podľa čísla, keď nepoužívate ovládač zariadenia alebo keď softvérový program nemá voľbu pre výber zásobníka.


Ponuka Kvalita tlače

Ponuka Kvalita tlače

Poznámka

Hodnoty, zobrazené s "(základné)," sú základné hodnoty z výroby. Niektoré položky ponuky nemajú základnú prednastavenú hodnotu.

Print Quality (Kvalita tlače) ponuka
Položka ponuky
Položka podponuky
Hodnoty
Popis
Set Registration (Nastaviť registráciu)
Source (Zdroj)
All trays (Všetky zásobníky)
Tray <X>: (Zásobník <X>:) <obsah> (vyberte zásobník)
Použite Set Registration (Nastaviť registráciu) pre zarovnanie okrajov na výšku aj na šírku tak, aby sa obrázok nachádzal v strede strany. Môžete tiež zarovnať obrázok vytlačený na prednej strane s obrázkom vytlačeným na zadnej strane.
Zvoľte zdrojový vstupná zásobník pre tlač Set Registration (Nastaviť registráciu) strany.
Test Page (Testovacia strana)
Print (Tlač) (tlačidlo)
Vytlačte skúšobnú stránku pre nastavenie registrácie. Postupujte podľa pokynov, ktoré sú vytlačené na stránke, aby ste nastavili každý zásobník.
Adjust Tray <X> (Upraviť zásobník <X>)
Posúvajte od -20 do 20 pozdĺž osí X alebo Y. 0 je prednastavená hodnota.
Postup vyrovnávania preveďte pre každý zásobník.
Po vytvorení obrazu zariadenie skenuje pozdĺž strany zo jedného boku na druhý, ako sa hárok posúva od vrchu po spodok zariadenia.
Fuser Modes (Režimy natavovacej jednotky)
<typ papiera>
Nakonfiguruje režim natavovacej jednotky podľa každého typu média.
Restore Modes (Obnoviť režimy)
Restore (Obnoviť) (tlačidlo)
Obnovte pôvodné nastavenia natavovacej jednotky.
Optimalizovať
Vysoký prenos
Normal (Normálne) (základná hodnota)
Increased (Zvýšený)
Optimalizujte parametre tlačového motorčeka tak, aby ste dosiahli čo možno najlepšiu kvalitu tlače pre všetky úlohy spolu s určením typ médiá.
More Separation 1 (Väčšie oddeľovanie 1)
Off (Vyp) (základná hodnota)
On (Zap)
More Separation 2 (Väčšie oddeľovanie 2)
Off (Vyp) (základná hodnota)
On (Zap)
Detail čiar
Off (Vyp) (základná hodnota)
On (Zap)
Teplota natavovacej jednotky
Normálna
Redukovaná
Restore Optimize (Obnoviť Optimalizáciu)
Restore (Obnoviť) (tlačidlo)
Obnovte všetky Optimalizovať parametre na pôvodné nastavenia z výroby.
Resolution (Rozlíšenie)
300
600
FastRes 1200 (základná hodnota)
ProRes 1200
Použite túto funkciu pre výber rozlíšenia tlače.
REt
Off (Vyp)
Tenký papier
Medium (Stredné) (základná hodnota)
Dark (Tmavé)
Zapnite technológiu rozšíreného rozlíšenia (REt), ktorá poskytuje tlačový výstup s jemnými uhlami, krivkami a rohmi. Všetky rozlíšenia tlače, vrátane FastRes 1200, profitujú z REt.
Režim Economode
Enabled (Zapnuté)
Disabled (Zablokované) (základná hodnota)
Keď je zapnutý režim Economode, zariadenie tlačí zníženým množstvom tonera na jednu stránku; preto je kvalita tlače stránky znížená.
Toner Density (Hustota tonera)
Vyberte si z rozsahu 1 až 5. 3 je prednastavená hodnota.
Zosvetlite alebo stmavte tlač stránky. 1 najsvetlejšie a 5 je najtmavšie.
Calibration/Cleaning (Kalibrácia/Čistenie)
Auto Cleaning (Automatické čistenie)
Enabled (Zapnuté)
Disabled (Zablokované) (základná hodnota)
Ak je zapnuté automatické čistenie, zariadenie vytlačí čistiacu stránku vtedy, keď počítadlo strán dosiahne hodnotu, nastavenú v Interval čistenia.
Poznámka

Dostupné na HP LaserJet M5035X a HP LaserJet M5035XS MFP.
Interval čistenia
1000 (základná hodnota)
2000
5000
10000
20000
Nastavte interval, kedy sa má vytlačiť čistiaca stránka. Interval sa meria počtom vytlačených strán.
Poznámka

Dostupné na HP LaserJet M5035X a HP LaserJet M5035XS MFP.
Auto Cleaning Size (Formát automatického čistenia)
Letter
A4
Zvoľte formát papiera čistiacej stránky.
Poznámka

Dostupné na HP LaserJet M5035X a HP LaserJet M5035XS MFP.
Create Cleaning Page (Vytvoriť čistiacu stránku)
Vytvoriť (tlačidlo)
Vygeneruje stránku pre vyčistenie nadmerného množstva toneru z tlakových valčekov v natavovacej jednotke. Stránka obsahuje pokyny, ktoré vás prevedú cez čistiaci proces.
Poznámka

Nie je dostupné, ak je nainštalovaný automatický duplexor.
Process Cleaning Page (Spracovať čistiacu stranu)
Process (Spracovať) (tlačidlo)
Vytvorenú čistiacu stránku spracujte pomocou položky menu Create Cleaning Page (Vytvoriť čistiacu stránku). Proces trvá približne 2,5 minúty.
Ak je nainštalovaný automatický duplexor, táto položka vytvorí čistiacu stránku a spracuje ju.


Ponuka Riešenie problémov

Ponuka Riešenie problémov

Poznámka

Hodnoty, zobrazené s "(základné)" sú základné hodnoty z výroby. Niektoré položky ponuky nemajú základnú prednastavenú hodnotu.

Riešenie problémov ponuka
Položka ponuky
Položka podponuky
Položka podponuky
Hodnoty
Popis
Event Log (Denník udalostí)
Print (Tlač) (tlačidlo)
Túto funkciu použite pre zobrazenie posledných 50 záznamov v denníku.
Stlačte Print (Tlač) pre tlač kompletného denníka udalostí.
Calibrate Scanner (Kalibrovať skener)
Calibrate (Kalibrovať)
Túto funkciu použite pre kompenzáciu offsetov v systéme zobrazovania skeneru (tlačová hlava) pre ADF a ploché skenovanie.
Môžete potrebovať kalibráciu skenera v prípade, že neskenuje správny odsek skenovaného dokumentu.
Fax T.30 Trace (Faxové sledovanie T.30)
T.30 Report (Správa T.30)
Túto funkciu použite na tlač alebo konfiguráciu zisťovacej správy faxu T.30. T.30 je štandard, ktorý určuje prevzatie, protokoly a vyrovnávanie chýb medzi faxami navzájom.
When to Print Report (Kedy tlačiť správu)
Never auto print (Nikdy automatická tlač)
Print after any fax job (Tlač po akejkoľvek faxovej úlohe)
Print after fax send jobs (Tlač po odoslaní úloh faxom)
Print after any fax error (Tlač po akejkoľvek chybe faxu)
Print after send errors only (Tlač iba po chybách odosielania)
Print after receive errors only (Tlač iba po chybách príjmu)
Fax Transmit Signal Loss (Strata signálu prenosu faxu)
Hodnota medzi 0 a 30.
Túto funkciu použite pre nastavenie úrovni strát na kompenzáciu výpadku signálu telefónnej linky. Toto nastavenie by ste nemali meniť, pokým nebudete vyzvaní reprezentantom servisu spoločnosti HP, pretože to môže spôsobiť zastavenie funkcie faxu.
Fax V.34
Normal (Normálne) (základná hodnota)
Off (Vyp)
Túto funkciu použite na vypnutie modulácie V.34, ak sa vyskytlo viacero porúch faxu alebo ak si to vyžaduje stav tel. linky.
Fax Speaker Mode (Režim reproduktora faxu)
Normal (Normálne) (základná hodnota)
Diagnostický
Túto funkciu môže použiť technik na vyhodnotenie a diagnózu problémov faxu počúvaním zvukov faxovej modulácie. Základné výrobné nastavenie je Normál.
Senzory dráhy papiera
Spustite test senzorov dráhy papiera.
Paper Path Test (Test dráhy papiera)
Test Page (Testovacia strana)
Print (Tlač) (tlačidlo)
Vytvorte testovú stránku pre skúšku funkcií zaobchádzania s papierom. Môžete definovať dráhu papiera, ktorá sa použije v teste, aby ste mohli preskúšať špecifické dráhy papiera.
Source (Zdroj)
All trays (Všetky zásobníky)
Zásobník č. 1
Zásobník č. 2
(Sú zobrazené ďalšie zásobníky, ak sú dostupné)
Určte, či sa má skúšobná strana vytlačiť zo všetkých zásobníkov alebo len z určitého zásobníka.
Destination (Cieľ)
Objaví sa zoznam výstupných priehradok.
Zvoľte výstupnú možnosť pre skúšobnú stránku. Môžete zvoliť, či sa má skúšobná stránka odoslať do všetkých výstupných priehradok alebo len do určitej výstupnej priehradky.
Duplex (Duplexná tlač)
Off (Vyp) (základná hodnota)
On (Zap)
Zvoľte, či má byť do testu dráhy papiera zahrnutý aj duplexor.
Kópie
1 (základná hodnota)
10
50
100
500
Zvoľte, koľko strán sa má odoslať z určeného zdroja ako časť testu dráhy papiera.
Dokončovanie testu dráhy papiera
Stapling (Zošívanie)
Finishing Options (Možnosti dokončovania)
Zvoľte zo zoznamu dostupných možností.
Preskúšajte funkciu zaobchádzania s papierom finalizátora.
Stlačte možnosť, ktorú chcete preskúšať.
Media Size (Formát média)
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Zvoľte formát papiera pre finalizačný test dráhy papiera.
Media Type (Typ média)
Zvoľte typ papiera pre finalizačný test dráhy papiera.
Kópie
Zvoľte počet kópií, ktoré majú byť zahrnuté do finalizačného testu dráhy papiera.
Duplex (Duplexná tlač)
Off (Vyp)
On (Zap)
Zvoľte, či sa má vo finalizačnom teste dráhy papiera využiť aj duplexor. Predvolené nastavenie je 2 kópie.
Test Page (Testovacia strana)
Print (Tlač) (tlačidlo)
Vytlačte skúšobnú stranu pre použitie vo finalizačnom teste dráhy papiera.
Stacking (Stohovanie)
Media Size (Formát média)
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Zvoľte možnosť, ktorú chcete využiť pri teste spínacieho stroja.
Media Type (Typ média)
Vyberte zo zoznamu typov.
Zvoľte typ média pre využitie vo finalizačnom teste dráhy papiera.
Kópie
Zvoľte počet kópií, ktoré majú byť zahrnuté do finalizačného testu dráhy papiera. Predvolené nastavenie je 2 kópie.
Duplex (Duplexná tlač)
Off (Vyp)
On (Zap)
Zvoľte, či sa má vo finalizačnom teste dráhy papiera využiť aj duplexor.
Test Page (Testovacia strana)
Print (Tlač) (tlačidlo)
Vytlačte skúšobnú stranu pre použitie vo finalizačnom teste dráhy papiera.
Manual Sensor Test (Manuálny test senzora)
Preskúšajte senzory a spínače zariadenia na správnu funkciu. Každý senzor spolu so svojim stavom je zobrazený na displeji ovládacieho panelu. Manuálne preskúšajte každý senzor a kontrolujte, či sa mení na obrazovke. Stlačte tlačidlo Stop, aby ste prerušili test.
Component Test (Test komponentu)
Preskúšajte nezávisle jednotlivé časti, aby ste izolovali hluk, úniky alebo iné problémy. Pre spustenie testu zvoľte jeden z komponentov. Test sa spústí toľkokrát, koľko bolo určené v možnosti Opakovať (Repeat). Počas testu môžete byť vyzvaný na odstránenie súčastí zo zariadenia. Stlačte tlačidlo Stop, aby ste prerušili test.
Print/Stop Test (Test tlače/zastavenia tlače)
Pokračujúca hodnota od 0 do 60 000 milisekúnd. Predvolené nastavenie je 0 milisekúnd.
Určte poruchu tak, že zastavíte zariadenie počas tlače a skontrolujete, kde v procese klesá kvalita obrazu. Pre spustenie testu určte čas zastavenia. Ďalšia úloha, ktorú odošlete do zariadenia, sa zastaví v určenom čase procesu.
Scanner Tests (Testy skenera)
Túto položku menu používa technik na diagnostiku možných problémov so skenerom zariadenia.
Ovládací panel
LEDs (LED indikátory)
Túto funkciu použite na uistenie sa, že komponenty ovládacieho panelu pracujú správne.
Display (Zobraziť)
Buttons (Tlačidlá)
Touchscreen (Dotyková obrazovka)


Ponuka Resets (Obnovenia)

Ponuka Resets (Obnovenia)

Resets (Obnovenia) ponuka
Položka ponuky
Hodnoty
Popis
Clear Local Address Book (Vymazať miestny adresár)
Clear (Vymazať) (tlačidlo)
Túto funkciu použite na vymazanie všetkých adries z adresárov, ktoré sú uložené v zariadení.
Clear Fax Activity Log (Vymazať denník činnosti faxu)
Yes (Áno)
No (Nie) (predvolená hodnota)
Túto funkciu použite na vymazanie všetkých udalostí z denníka aktivity faxu.
Restore Factory Telecom Settings (Obnoviť výrobné telefónne nastavenia)
Restore (Obnoviť) (tlačidlo)
Použite túto funkciu pre obnovenie nastavení súvisiacich s telefónom, ktoré sú v menu Initial Setup (Počiatočné nastavenie) na prednastavené hodnoty z výroby.
Restore Factory Settings (Obnoviť výrobné nastavenia)
Restore (Obnoviť) (tlačidlo)
Použite túto funkciu pre obnovenie všetkých nastavení zariadenia na ich hodnoty z výroby.
Clear Maintenance Message (Vymazať hlásenie údržby)
Clear (Vymazať) (tlačidlo)
Vymažte výstražné správy Objednajte údržbársku sadu a Vymeňte údržbársku sadu.
Clear Document Feeder Message (Vymazať hlásenie zásobníka dokumentov)
Clear (Vymazať) (tlačidlo)
Použite túto funkciu na vymazanie výstražných správ Objednajte sadu podávača dokumentov a Vymeňte sadu podávača dokumentov.
Reset Supplies (Obnoviť spotrebný materiál)
Nová súprava na údržbu (Áno/Nie)
Nová súprava podávača dokumentov (Áno/Nie)
Zaznamenajte si zariadenie, na ktoré bola nainštalovaná nová sada nástrojov na údržbu alebo sada podávača dokumentov.


Ponuka Servis

Ponuka Servis

Ponuka Servis je zamknutá a vstúpiť do nej môžete až po zadaní PIN kódu. Táto ponuka je určená pre autorizovaný personál vykonávajúci servis.


Konfigurácia I/O
Konfigurácia I/O

Konfigurácia I/O

  • Konfigurácia USB
  • Konfigurácia siete


Konfigurácia USB

Konfigurácia USB

Toto zariadenie podporuje pripojenie cez USB 2.0. Pri tlači je potrebné použiť kábel USB typu A-B.

Pripojenie USB

1
Konektor USB
2
Port USB (typ B)


Konfigurácia siete

Konfigurácia siete

Na zariadení možno bude potrebné nakonfigurovať určité parametre siete. Tieto parametre možno nakonfigurovať na nasledujúcich miestach:

● | Inštalácia softvéru
● | Ovládací panel zariadenia
● | Vstavaný webový server
● | Softvér na správu (HP Web Jetadmin alebo HP LaserJet Utility pre systém Macintosh)
Poznámka

Ďalšie informácie o používaní vstavaného webového servera nájdete v časti Používanie vstavaného webového servera.

Ďalšie informácie o podporovaných sieťach a nástrojoch na konfiguráciu siete nájdete v HP Jetdirect Print Server Administrator’s Guide. Táto príručka je dodávaná k tlačiarňam, na ktorých je nainštalovaný tlačový server HP Jetdirect.

V tejto časti sa nachádzajú nasledujúce informácie o konfigurácii parametrov siete:

V tejto časti nájdete informácie o nasledovných témach

  • Konfigurácia parametrov TCP/IPv4
  • Konfigurácia parametrov TCP/IPv6
  • Zakázanie sieťových protokolov (voliteľné)
  • Tlačové servery HP Jetdirect EIO


Konfigurácia parametrov TCP/IPv4

Konfigurácia parametrov TCP/IPv4

Ak nie je vo vašej sieti podporované automatické adresovanie IP prostredníctvom DHCP, BOOTP, RARP alebo iným spôsobom, asi bude pred tlačením v sieti potrebné manuálne zadať nasledujúce informácie:

● | Adresa IP (4 bajty)
● | Maska podsiete (4 bajty)
● | Predvolená brána (4 bajty)

V tejto časti nájdete informácie o nasledovných témach

  • Nastavenie adresy IP
  • Nastavenie masky podsiete
  • Nastavenie predvolenej brány


Nastavenie adresy IP

Nastavenie adresy IP

Aktuálnu adresu IP zariadenia možno zobraziť stlačením položky Network Address (Adresa siete) na domovskej obrazovke ovládacieho panela.

Adresu IP môžete manuálne zmeniť pomocou nasledujúceho postupu.

1. | Posuňte sa na položku Administration (Správa) a stlačte ju.
2. | Posuňte sa na položku Initial Setup (Úvodné nastavenie) a stlačte ju.
3. | Stlačte položku Networking and I/O (Sieťová práca a I/O).
4. | Stlačte položku Embedded Jetdirect (Integrovaný server Jetdirect).
5. | Stlačte položku TCP/IP.
6. | Stlačte položku IPV4 Settings (Nastavenia IPV4).
7. | Stlačte položku Config Method (Metóda konfigurácie).
8. | Stlačte možnosť Manual (Manuálne).
9. | Stlačte položku Save (Uložiť).
10. | Stlačte položku Manual Settings (Manuálne nastavenia).
11. | Stlačte položku IP Address (Adresa IP).
12. | Klepnite do textového poľa IP Address.
13. | Pomocou klávesnice na dotykovej obrazovke zadajte adresu IP.
14. | Stlačte tlačidlo OK.
15. | Stlačte položku Save (Uložiť).


Nastavenie masky podsiete

Nastavenie masky podsiete

1. | Posuňte sa na položku Administration (Správa) a stlačte ju.
2. | Posuňte sa na položku Initial Setup (Úvodné nastavenie) a stlačte ju.
3. | Stlačte položku Networking and I/O (Sieťová práca a I/O).
4. | Stlačte položku Embedded Jetdirect (Integrovaný server Jetdirect).
5. | Stlačte položku TCP/IP.
6. | Stlačte položku IPV4 Settings (Nastavenia IPV4).
7. | Stlačte položku Config Method (Metóda konfigurácie).
8. | Stlačte možnosť Manual (Manuálne).
9. | Stlačte položku Save (Uložiť).
10. | Stlačte položku Manual Settings (Manuálne nastavenia).
11. | Stlačte položku Subnet mask (Maska podsiete).
12. | Klepnite do textového poľa Subnet Mask.
13. | Pomocou klávesnice na dotykovej obrazovke zadajte masku podsiete.
14. | Stlačte tlačidlo OK.
15. | Stlačte položku Save (Uložiť).


Nastavenie predvolenej brány

Nastavenie predvolenej brány

1. | Posuňte sa na položku Administration (Správa) a stlačte ju.
2. | Posuňte sa na položku Initial Setup (Úvodné nastavenie) a stlačte ju.
3. | Stlačte položku Networking and I/O (Sieťová práca a I/O).
4. | Stlačte položku Embedded Jetdirect (Integrovaný server Jetdirect).
5. | Stlačte položku TCP/IP.
6. | Stlačte položku IPV4 Settings (Nastavenia IPV4).
7. | Stlačte položku Config Method (Metóda konfigurácie).
8. | Stlačte možnosť Manual (Manuálne).
9. | Stlačte položku Save (Uložiť).
10. | Stlačte položku Manual Settings (Manuálne nastavenia).
11. | Stlačte položku Default Gateway (Predvolená brána).
12. | Klepnite do textového poľa Default Gateway.
13. | Pomocou klávesnice na dotykovej obrazovke zadajte predvolenú bránu.
14. | Stlačte tlačidlo OK.
15. | Stlačte položku Save (Uložiť).


Konfigurácia parametrov TCP/IPv6

Konfigurácia parametrov TCP/IPv6

Informácie o konfigurácii zariadenia pre sieť TCP/IPv6 nájdete v Príručka pre správcu integrovaného tlačového servera HP Jetdirect.


Zakázanie sieťových protokolov (voliteľné)

Zakázanie sieťových protokolov (voliteľné)

Podľa výrobného nastavenia sú všetky podporované sieťové protokoly povolené. Zakázanie nepoužívaných protokolov prináša tieto výhody:

● | Zmenšuje množstvo prenášaných údajov zariadenia v sieti.
● | Chráni pred tlačou na zariadení nepovolanými osobami.
● | Konfiguračná stránka obsahuje len potrebné údaje.
● | Umožňuje zobraziť na ovládacom paneli zariadenia chyby a upozornenia týkajúce sa protokolu.

V tejto časti nájdete informácie o nasledovných témach

  • Zakázanie IPX/SPX
  • Zakázanie AppleTalk
  • Zakázanie DLC/LLC


Zakázanie IPX/SPX

Zakázanie IPX/SPX

Poznámka

Nevypínajte tento protokol v systémoch operujúcich na báze Windows, ktoré odosielajú tlačové správy do tlačiarne pomocou IPX/SPX.

1. | Posuňte sa na položku Administration (Správa) a stlačte ju.
2. | Posuňte sa na položku Initial Setup (Úvodné nastavenie) a stlačte ju.
3. | Stlačte položku Networking and I/O (Sieťová práca a I/O).
4. | Stlačte položku Embedded Jetdirect (Integrovaný server Jetdirect).
5. | Stlačte položku IPX/SPX.
6. | Stlačte položku Enable (Povoliť).
7. | Stlačte položku Off (Vypnuté).
8. | Stlačte Save (Uložiť).


Zakázanie AppleTalk

Zakázanie AppleTalk

1. | Posuňte sa na položku Administration (Správa) a stlačte ju.
2. | Posuňte sa na položku Initial Setup (Úvodné nastavenie) a stlačte ju.
3. | Stlačte položku Networking and I/O (Sieťová práca a I/O).
4. | Stlačte položku Embedded Jetdirect (Integrovaný server Jetdirect).
5. | Stlačte položku AppleTalk.
6. | Stlačte položku Enable (Povoliť).
7. | Stlačte položku Off (Vypnuté).
8. | Stlačte položku Save (Uložiť).


Zakázanie DLC/LLC

Zakázanie DLC/LLC

1. | Posuňte sa na položku Administration (Správa) a stlačte ju.
2. | Posuňte sa na položku Initial Setup (Úvodné nastavenie) a stlačte ju.
3. | Stlačte položku Networking and I/O (Sieťová práca a I/O).
4. | Stlačte položku Embedded Jetdirect (Integrovaný server Jetdirect).
5. | Stlačte položku DLC/LLC.
6. | Stlačte položku Enable (Povoliť).
7. | Stlačte položku Off (Vypnuté).
8. | Stlačte položku Save (Uložiť).


Tlačové servery HP Jetdirect EIO

Tlačové servery HP Jetdirect EIO

Do zásuvky EIO možno nainštalovať tlačové servery HP Jetdirect (sieťové karty). Tieto karty podporujú viac sieťových protokolov a operačných systémov. Tlačové servery HP Jetdirect uľahčujú správu siete tým, že umožňujú pripojiť tlačiareň priamo do siete na ktoromkoľvek mieste. Tlačové servery HP Jetdirect tiež podporujú Simple Network Management Protocol (SNMP), ktorý poskytuje správu vzdialenej tlačiarne a riešenie problémov pomocou softvéru HP Web Jetadmin.

Poznámka

Kartu nakonfigurujte buď pomocou ovládacieho panela, inštalačného softvéru tlačiarne alebo prostredníctvom HP Web Jetadmin. Ďalšie informácie nájdete v dokumentácii tlačového servera HP Jetdirect.


Médiá a zásobníky
Médiá a zásobníky

Médiá a zásobníky

  • Všeobecné usmernenia pre médiá
  • Pokyny pre špeciálne médiá
  • Výber tlačových médií
  • Prostredie pre tlač a skladovanie papiera
  • Vložte médiá do vstupných zásobníkov
  • Vložte dokumenty pre faxovanie, kopírovanie a skenovanie
  • Tlač na otočené médiá
  • Tlač priesvitných obrázkov
  • Tlač na médiá vlastného formátu
  • Ovládanie tlačových úloh


Všeobecné usmernenia pre médiá

Všeobecné usmernenia pre médiá

Spoločnosť Hewlett-Packard odporúča, aby ste vyskúšali každý papier, skôr než ho kúpite vo väčšom množstve.

POZOR

Používanie papiera, ktorý nezodpovedá špecifikáciám uvedeným v tejto kapitole alebo v príručke HP LaserJet Printer Family Print Media Guide, môže spôsobiť problémy, ktoré si vyžadujú servisný zásah. Na takýto servisný zásah sa záruka spoločnosti Hewlett-Packard ani servisné zmluvy nevzťahujú. Kópiu príručky môžete prevziať na webovej lokalite www.hp.com/support/ljpaperguide.

V tejto časti nájdete informácie o nasledovných témach

  • Papier, ktorému by ste sa mali vyhýbať
  • Papier, ktorý môže poškodiť tlačiareň
  • Všeobecné parametre médií


Papier, ktorému by ste sa mali vyhýbať

Papier, ktorému by ste sa mali vyhýbať

Tlačiareň dokáže pracovať s mnohými typmi papiera. Používaním papiera, ktorý nezodpovedá špecifikáciám, sa znižuje kvalita tlače a zvyšuje sa pravdepodobnosť zaseknutia papiera.

● | Nepoužívajte príliš hrubý papier. Používajte papier s otestovanou hladkosťou v rozmedzí 100–250 Sheffielda.
● | Nepoužívajte papier s dierovaním alebo perforáciou, okrem štandardného dierovaného papiera s troma dierami.
● | Nepoužívajte papier, ktorý sa skladá z viacerých častí.
● | Nepoužívajte papier, ktorý je už je potlačený alebo ktorý už bol použitý v tlačiarni alebo v kopírovacom zariadení.
● | Pri tlači pevných vzorov nepoužívajte papier s vodoznakom.
● | Nepoužívajte husto reliéfny alebo vystupujúci hlavičkový papier.
● | Nepoužívajte papier s príliš dekoratívnym povrchom.
● | Nepoužívajte offsetové prášky a iné materiály, ktoré zabraňujú zlepeniu vytlačených foriem.
● | Nepoužívajte papier, ktorého farebná vrstva bola pridaná až po jeho vyrobení.


Papier, ktorý môže poškodiť tlačiareň

Papier, ktorý môže poškodiť tlačiareň

V zriedkavých prípadoch môže papier spôsobiť poškodenie tlačiarne. Ak chcete predísť prípadnému poškodeniu tlačiarne, vyhnite sa používaniu nasledujúcich druhov papiera:

● | Nepoužívajte papier s pripojenými spinkami.
● | Nepoužívajte priehľadné fólie, štítky alebo fotografický, alebo lesklý papier navrhnutý pre atramentové tlačiarne alebo iné nízkoteplotné tlačiarne. Používajte iba tie médiá, ktoré sú špecificky určené pre tlačiarne HP LaserJet.
● | Nepoužívajte reliéfny ani natieraný papier ani iné médiá, ktoré nie sú navrhnuté tak, aby vydržali natavovaciu teplotu tlačiarne. Nepoužívajte hlavičkový papier a predtlačené formuláre, ktoré boli vyrobené a aplikáciou farby alebo atramentu, ktoré neznesú teplotu natavovacej jednotky.
● | Nepoužívajte žiadne médiá, ktoré uvoľňujú škodlivé látky alebo sa topia, ohýbajú alebo strácajú farbu, keď sú vystavené teplote natavovacej jednotky.

Spotrebný materiál pre tlačiarne HP LaserJet si môžete objednať prostredníctvom lokality Objednajte si diely, príslušenstvo a spotrebný materiál.


Všeobecné parametre médií

Všeobecné parametre médií

Úplné parametre papierov pre všetky tlačiarne HP LaserJet si pozrite v sprievodcovi HP LaserJet Printer Family Print Media Guide (Sprievodca tlačovými médiami pre tlačiarne HP LaserJet)(dostupný na www.hp.com/support/ljpaperguide) .

Kategória
Technické parametre
Kyslosť
5,5 pH až 8,0 pH
Hrúbka
0,094 až 0,18 mm (3,0 až 7,0 tisícin palca)
Krútenie na hrane
Rovný do 5 mm (0,02 palca)
Spôsob orezania na hrane
Ostrý rez bez viditeľných nerovností na hrane
Natavovacia kompatibilita
Pri zahriatí na 200 °C (392 °F) počas 0,1 sekundy sa nesmie zapekať, taviť, rozťahovať alebo uvoľňovať nebezpečné emisie.
Vlákno
Dlhé vlákno
Vlhkosť
4 % až 6 % podľa hmotnosti
Hladkosť
100 až 250 Sheffield


Pokyny pre špeciálne médiá

Pokyny pre špeciálne médiá

Pokyny pre médiá
Typ média
Pokyny
Obálky
● | Na tlač obálok používajte len zásobník 1. V ovládači tlačiarne vyberte obálky (bližšie informácie nájdete v časti Zvoľte si správny ovládač tlačiarne).
● | Obálky by pred tlačou mali byť ploché, so skrútením menším ako 6 mm (0,25 palca) a nemali by obsahovať vzduch.
● | Obálky by nemali byť pokrčené, ohnuté alebo inak poškodené.
● | Obálky s lepiacim pásikom alebo obálky, ktoré majú viac ako jeden záhyb, ktorý sa prekladá, musia mať lepidlá, ktoré sú kompatibilné s teplotou a tlakom v zariadení. Ďalšie klapky a pásiky môžu spôsobiť skrútenie, pokrčenie alebo aj zaseknutie a môžu poškodiť natavovaciu jednotku.
● | Najlepšiu kvalitu dosiahnete umiestnením okrajov aspoň 15 mm (0,6 palca) od hrán obálky. Snažte sa vyhnúť tlačeniu na tú časť obálky, kde sa stretajú lepené spoje.
● | Pri tlači obálok môže zariadenie tlačiť pomalšie. Výkon tlače záleží aj na konštrukcii obálky. Pred kúpou väčšieho množstva obálok si vždy najprv vyskúšajte vytlačiť pár skúšobných obálok rovnakého druhu.
● | Obálky s obojstrannými lepiacimi časťami sú náchylnejšie na pokrčenie. Pri tlači obálok s obojstrannými lepiacimi časťami používajte len obálky, u ktorých je lepiaca časť pozdĺž celej hrany až k okraju obálky.
UPOZORNENIE!

Nikdy nepoužívajte obálky s natieranou vložkou, odkrytými plochami so samolepiacim lepidlom alebo s inými syntetickými materiálmi. Tieto materiály môžu vylučovať škodlivé výpary.

Štítky
● | Štítky tlačte zo zásobníka 1.
● | Používajte iba také štítky, ktoré sú určené špecificky pre tlačiarne HP LaserJet.
● | Štítky musia pred použitím ležať naplocho s maximálnym skrútením v ktoromkoľvek smere 13 mm (0,5 palca).
● | Používajte len štítky, ktoré nemajú medzi sebou exponovanú podložku.
● | Stav: Nepoužívajte štítky, ktoré sú pokrčené, obsahujú bubliny alebo javia iné známky odlepovania.
● | Počas tlače priebežne odoberajte hárky so štítkami z výstupnej priehradky, aby sa navzájom nezlepili.
● | Nevkladajte hárok so štítkami do zariadenia viackrát. Lepiaca podložka štítkov môže prejsť zariadením iba raz.
● | Netlačte na obidve strany štítkov.
POZOR

Nedodržiavanie týchto pokynov môže viesť k poškodeniu zariadenia

Ak sa hárok so štítkami zasekne v zariadení, pozrite si Odstránenie zaseknutých médií.

Poznámka

V ovládači tlačiarne vyberte obálky (bližšie informácie nájdete v časti Otvorenie ovládačov tlačiarne).

Priehľadné fólie
● | Priehľadné fólie tlačte zo zásobníka 1.
● | Používajte iba také priehľadné fólie, ktoré sú určené špecificky pre tlačiarne HP LaserJet.
● | Počas tlače priebežne odoberajte priehľadné fólie z výstupnej priehradky, aby sa navzájom nezlepili.
● | Po vybratí zo zariadenia položte priehľadné fólie na rovný povrch.
Poznámka

V ovládači tlačiarne vyberte priehľadné fólie (bližšie informácie nájdete v časti Otvorenie ovládačov tlačiarne).

Kartón a ťažké médiá
Na mnohé typy kartónov môžete tlačiť priamo zo zásobníka, vrátane kartotečných lístkov a pohľadníc. Niektoré typy kartónu vykazujú lepšie tlačové výsledky, pretože ich konštrukcia je vhodnejšia na prechádzanie cez laserovú tlačiareň.
● | Pre kartón použite zásobník 1 (164 g/m2 až 199 g/m2; 43- až 53-libier krytu).
● | Kartón by mal ležať na plocho so skrútením menším ako 5 mm.
● | Uistite sa, že kartón nie je skrútený, otočený alebo inak poškodený.
● | Okraje nastavte najmenej 2 mm od hrán.
POZOR

Vo všeobecnosti nepoužívajte papier, ktorého hmotnosť presahuje hodnotu odporúčanú pre toto zariadenie. Použitie iných médií môže spôsobiť nesprávne podávanie, zaseknutie papiera, zníženú kvalitu tlače a neprimerané mechanické opotrebovanie. Používanie niektorých ťažších médií, napr. papiera HP Cover Stock je bezpečné.

Poznámka

Zvoľte kartón (164 g/m2 až 199 g/m2; 43- až 53-libier krytu) v ovládači tlačiarne.

Hlavičkový papier a predtlačené formáty
Hlavičkový papier je prémiový papier, ktorý často obsahuje vodotlač, niekedy používa bavlnené vlákna a je dostupný vo veľkom rozsahu farieb a úprav spolu s vhodnými obálkami. Predtlačené formy môžu byť vyrobené zo širokého spektra typov papiera od recyklovateľného až po prémiový.
Mnohí výrobcovia v súčasnosti upravujú tieto stupne papiera s vlastnosťami optimalizovanými pre laserovú tlač a reklamujú tento papier ako kompatibilný s laserovou tlačou alebo zaručený pre laserovú tlač. Niektoré z drsnejších povrchov, ako napr. vlny, rebrovanie alebo plátno si môžu vyžadovať špeciálne režimy natavovacej jednotky, ktoré sú dostupné na niektorých modeloch tlačiarní, aby sa dosiahla adekvátna priľnavosť toneru.
Poznámka

Malé odlišnosti od strany k strane sú pri laserovej tlači normálne. Tieto odlišnosti sú pri tlači na obyčajný papier nepozorovateľné. Tieto odlišnosti sú pozorovateľné pri tlači na predtlačené formy, pretože čiary a rámčeky sú už umiestnené na stránke.

Aby ste zabránili problémom pri tlači na predtlačené formy, reliéfny papier a hlavičkový papier, dodržiavajte nasledujúce pokyny:
● | Používajte predtlačené formy a hlavičkový papier, ktoré boli vytlačené offsetovou litografiou alebo gravírovaním.
● | Ak je forma predtlačená, buďte opatrní, aby ste nezmenili obsah vlhkosti papiera a nepoužívajte materiály, ktoré menia elektrické a manipulačné vlastnosti papiera. Predtlačené formy utesnite vo vodotesnom obale, aby ste počas skladovania zabránili zmene vlhkosti.
Poznámka

Pri tlači jednostranného krycieho listu na hlavičkový papier, po ktorom bude nasledovať viacstranový dokument, vložte hlavičkový papier hlavičkou nahor do zásobníka 1 a obyčajný papier vložte do jedného z ostatných zásobníkov. Zariadenie začne automaticky tlačiť zo zásobníka 1.

Pergamenový papier
Pergamenový papier je špeciálny ľahký papier podobný pergamenu.
● | Na pergamenový papier tlačte len zo zásobníka 1.
● | Netlačte na obe strany pergamenového papiera.
Poznámka

V ovládači tlačiarne nastavte typ papiera pre zásobník 1 na pergamenový papier alebo ľahký a zvoľte médium podľa typu.

Farebný papier
Farebný papier by mal byť rovnako kvalitný ako biely xerografický papier.
Tvrdý papier LaserJet od spoločnosti HP
● | V tejto tlačiarni používajte iba tvrdý papier HP LaserJet Tough. Produkty HP boli vyvinuté tak, aby mohli navzájom spolupracovať a zabezpečiť optimálne tlačové výsledky.
● | Tvrdý papier HP LaserJet Tough chytajte iba za okraje. Mastnota z vašich prstov môže negatívne ovplyvniť kvalitu tlače.
Recyklovaný papier
Toto zariadenie podporuje recyklovaný papier. Recyklovaný papier musí spĺňať rovnaké požiadavky ako štandardný papier. Viac informácií nájdete v príručke HP LaserJet Printer Family Print Media Guide (Sprievodca tlačovými médiami pre tlačiarne HP). Spoločnosť Hewlett-Packard odporúča recyklovaný papier, ktorý neobsahuje viac ako 5 % podkladového dreva.

V tejto časti nájdete informácie o nasledovných témach

  • Zvoľte správny režim natavovacej jednotky


Zvoľte správny režim natavovacej jednotky

Zvoľte správny režim natavovacej jednotky

Zariadenie automaticky nastaví režim natavovacej jednotky v závislosti od typu média, na ktoré je nastavený zásobník. Napríklad ťažký papier, ako je kartón, potrebuje vyššie nastavenie natavovacej jednotky, aby toner lepšie držal na stránke, ale fólie potrebujú nižšie nastavenú natavovaciu jednotku, aby sa zabránilo poškodeniu zariadenia. Základné nastavenie vo všeobecnosti poskytuje najlepší výkon pre väčšinu typov tlačových médií.

Režim natavovacej jednotky je možné zmeniť, len ak bol typ média správne zvolený pre zásobník, ktorý používate. Pozri Ovládanie tlačových úloh. Po nastavení typu média pre zásobník môžete zmeniť režim natavovacej jednotky v ponuke Administration (Správa) , podponuke Print Quality (Kvalita tlače) v ovládacom paneli zariadenia. Pozri Ponuka Kvalita tlače.

Poznámka

Použitie režimu natavovacej jednotky High 1 (vysoký 1) alebo High 2 (vysoký 2) zvýši schopnosť toneru priľnúť na papier, ale môže spôsobiť iné problémy, ako napr. nadmerné krútenie. Keď je režim natavovacej jednotky nastavený na High 1 (vysoký 1) alebo High 2 (vysoký 2) môže zariadenie tlačiť pomalšie. Nižšie uvedená tabuľka popisuje ideálne nastavenie režimu natavovacej jednotky pre podporované typy médií.

Typ média
Nastavenie režimu natavovacej jednotky
Obyčajný papier
Normálny
Predtlačený papier
Normálny
Hlavičkový papier
Normálny
Priehľadná fólia
Low 3 (nízky 3)
Perforovaný
Normálny
Štítky
Normálny
Kancelársky
Normálny
Recyklovaný
Normálny
Farebný
Normálny
Tenký papier
Low 1(nízky 1)
Kartón
Normálny
Drsný papier
High 1 (vysoký 1)
Obálka
Obálka

Pre vynulovanie režimov natavovacej jednotky na predvolené nastavenia stlačte ponuku Administration (Správa) na ovládacom paneli zariadenia. Stlačte Print Quality (Kvalita tlače), stlačte Fuser Modes (Režimy natavovacej jednotky) a potom stlačte Restore Modes (Obnoviť režimy).


Výber tlačových médií

Výber tlačových médií

Toto zariadenie akceptuje rôzne médiá, ako napr. voľné listy papiera, vrátane papiera, ktorý obsahuje až do 100% recyklovaných vlákien; obálky; štítky; priehľadné fólie; a papier s rôznymi veľkosťami. Vlastnosti, ako sú váha, zloženie, zrnitosť a obsah vlhkosti sú dôležité faktory, ktoré ovplyvňujú výkon zariadenia a výstupnú kvalitu. Papier, ktorý nespĺňa požiadavky, ktoré sú uvedené v tejto príručke, môže spôsobiť nasledujúce problémy:

● | Nízku kvalitu tlače
● | Zvýšený výskyt zaseknutí
● | Predčasné opotrebovanie zariadenia, ktoré si vyžaduje opravu
POZOR

Používanie médií, ktoré nespĺňajú špecifikácie spoločnosti HP, môže spôsobiť problémy zariadenia, ktoré si budú vyžadovať opravu. Na takéto opravy sa záruka spoločnosti HP ani servisné zmluvy nevzťahujú.

V tejto časti nájdete informácie o nasledovných témach

  • Automatické rozlišovanie formátu
  • Podporované hmotnosti a formáty médií


Automatické rozlišovanie formátu

Automatické rozlišovanie formátu

Zariadenie automaticky rozlíši štandardné formáty médií, vložených do zásobníkov 2 a 3 (a voliteľných zásobníkov 4, 5 a 6), zobrazených v nasledujúcom zozname.

●

A4 (297 x 210 mm; 11,7 x 8,27 palca)
●

Letter (279 x 216 mm; 11 x 8,5 palca)
●

B4-JIS (257 x 364 mm; 10,1 x 14,33 palca)
●

B5-JIS (257 x 182 mm; 10,1 x 7,2 palca)
●

Legal (216 x 356 mm; 8,5 x 14 palcov)
●

Executive (267 x 184 mm; 10,5 x 7,25 palca)
●

A5 (210 x 148 mm; 8,27 x 5,83 palca)
●

Executive JIS (216 x 330 mm; 8,5 x 13 palcov)
●

A3 (297 x 420 mm; 11,69 x 16,54 palca)
●

Ledger (279 x 432 mm; 11 x 17 palca)

Poznámka

Médiá veľkosti A3 a ledger nie sú podporované v zásobníku 2.


Podporované hmotnosti a formáty médií

Podporované hmotnosti a formáty médií

Tento odsek obsahuje informácie o formátoch, hmotnostiach a kapacitách papiera a iných tlačových médiách, ktoré sú podporované v každom zásobníku.

Špecifikácie zásobníka 1
Typ média
Rozmery1
Hmotnosť
Kapacita2
Papier
Minimum: 76 x 127 mm
Maximum: 312 x 470 mm
60 to 199 g/m2
Až do 100 listov 60 až 120 g/m2 (16 až 32 libier) papiera.
Menej ako 100 listov 120 až 199 g/m2 (32 až 53 libier) papiera (maximálna výška stohu: 13 mm alebo 0,5 palca)
Priehľadné fólie a nepriehľadný film
Minimum: 76 x 127 mm
Maximum: 312 x 470 mm
Hrúbka: 0,10 až 0,13 mm (4 až 5 tisícin palca)
Až do výšky stohu 13 mm
Štítky3
Minimum: 76 x 127 mm
Maximum: 312 x 470 mm
Hrúbka: až do 0,23 mm (až do 9 tisícin palca)
Až do výšky stohu 13 mm
Obálky
Minimum: 76 x 127 mm
Maximum: 312 x 470 mm
75 g/m2 až 90 g/m2
Až do 10 obálok

1 Zariadenie podporuje široký rozsah štandardných a vlastných formátov tlačových médií. Ohľadom podporovaných formátov skontrolujte ovládač tlačiarne.

2 Kapacita sa môže líšiť v závislosti od hmotnosti a hrúbky média a tiež od podmienok prostredia.

3 Jemnosť: 100 až 250 (Sheffield).

Špecifikácie zásobníka 2
Typ média
Rozmery1
Hmotnosť
Kapacita2
Papier
Minimum: 148 x 210 mm
Maximum: 297 x 364 mm
60 až 120 g/m2
Až do 250 listov

1 Zariadenie podporuje široký rozsah štandardných a vlastných formátov tlačových médií. Ohľadom podporovaných formátov skontrolujte ovládač tlačiarne.

2 Kapacita sa môže líšiť v závislosti od hmotnosti a hrúbky média a tiež od podmienok prostredia.

Špecifikácie zásobníka 3
Typ média
Rozmery1
Hmotnosť
Kapacita2
Papier
Minimum: 148 x 210 mm
Maximum: 297 x 432 mm
60 až 120 g/m2
Až do 250 listov

1 Zariadenie podporuje široký rozsah štandardných a vlastných formátov tlačových médií. Ohľadom podporovaných formátov skontrolujte ovládač tlačiarne.

2 Kapacita sa môže líšiť v závislosti od hmotnosti a hrúbky média a tiež od podmienok prostredia.

Špecifikácie voliteľných zásobníkov 4, 5 a 6
Typ média
Rozmery1
Hmotnosť
Kapacita2
Papier
Minimum: 148 x 210 mm
Maximum: 297 x 432 mm
60 až 120 g/m2
Až do 500 listov

1 Zariadenie podporuje široký rozsah štandardných a vlastných formátov tlačových médií. Ohľadom podporovaných formátov skontrolujte ovládač tlačiarne.

2 Kapacita sa môže líšiť v závislosti od hmotnosti a hrúbky média a tiež od podmienok prostredia.

Špecifikácie automatickej 2-strannej tlače
Zásobníky
Rozmery1
Hmotnosť
Kapacita2
Zásobník 1
Minimum: 148 x 210 mm
Maximum: 297 x 432 mm
60 až 120 g/m2
Až do 100 listov
Zásobník 2
Minimum: 148 x 210 mm
Maximum: 297 x 364 mm
60 až 120 g/m2
Až do 250 listov
Zásobník 3 a voliteľné zásobníky 4, 5 a 6
Minimum: 148 x 210 mm
Maximum: 297 x 432 mm
60 až 120 g/m2
Zásobník 3 Až do 250 listov
Špecifikácie voliteľných zásobníkov 4, 5 a 6: až do 500 listov

1 Zariadenie podporuje široký rozsah štandardných a vlastných formátov tlačových médií. Ohľadom podporovaných formátov skontrolujte ovládač tlačiarne.

2 Kapacita sa môže líšiť v závislosti od hmotnosti a hrúbky média a tiež od podmienok prostredia.

Špecifikácie automatického spinkovania a stohovania
Prevádzka
Rozmery1
Hmotnosť
Kapacita výstupnej priehradky2
Automatické spinkovanie
Štandardné podporované formáty:
● | A4 (297 x 210 mm; 11,7 x 8,27 palca)
● | Letter (279 x 216 mm; 11 x 8,5 palca)
Poznámka

Automatické spinkovanie nie je podporované pre otočené médiá formátu A4 alebo letter.

60 až 120 g/m2
Až do 500 listov
Automatické stohovanie
Štandardné podporované formáty:
● | A4 (297 x 210 mm; 11,7 x 8,27 palca)
● | Letter (279 x 216 mm; 11 x 8,5 palca)
● | B4-JIS (257 x 364 mm; 10,1 x 14,33 palca)
● | B5-JIS (257 x 182 mm; 10,1 x 7,2 palca)
● | Legal (216 x 356 mm; 8,5 x 14 palcov)
● | Executive (267 x 184 mm; 10,5 x 7,25 palca)
● | A5 (210 x 148 mm; 8,27 x 5,83 palca)
● | Executive JIS (216 x 330 mm; 8,5 x 13 palcov)
● | A3 (297 x 420 mm; 11,69 x 16,54 palca)
● | Ledger (279 x 432 mm; 11 x 17 palca)
Poznámka

Automatické stohovanie nie je podporované pre otočené médiá formátu A4 alebo letter.

60 až 120 g/m2
Až do 500 listov

1 Zariadenie podporuje široký rozsah štandardných a vlastných formátov tlačových médií. Ohľadom podporovaných formátov skontrolujte ovládač tlačiarne.

2 Kapacita sa môže líšiť v závislosti od hmotnosti a hrúbky média a tiež od podmienok prostredia.

Špecifikácie automatického zavádzača dokumentov (ADF)
Typ média
Rozmery1
Hmotnosť
Kapacita2
Papier
Minimum: 148 x 210 mm
Maximum: 279 x 432 mm
60 až 120 g/m2
Až do 50 strán
Poznámka

Automatický spínací stroj môže zopnúť až do 30 listov.

1 Zariadenie podporuje široký rozsah štandardných a vlastných formátov tlačových médií. Ohľadom podporovaných formátov skontrolujte ovládač tlačiarne.

2 Kapacita sa môže líšiť v závislosti od hmotnosti a hrúbky média a tiež od podmienok prostredia.


Prostredie pre tlač a skladovanie papiera

Prostredie pre tlač a skladovanie papiera

Ideálne prostredie pre tlač a skladovanie papiera je izbová teplota (alebo skoro izbová teplota) a nie príliš sucho ani príliš vlhko. Pamätajte na to, že papier je hygroskopický; rýchlo nadobúda aj stráca vlhkosť.

Pôsobenie vysokej teploty spolu s vlhkosťou ničí papier. Vysoká teplota spôsobuje, že sa voda obsiahnutá v papieri vyparuje, zatiaľ čo nízka teplota spôsobuje jej kondenzáciu. Vykurovacie a klimatizačné systémy miestnosti vysušujú. Po otvorení ochranného balenia a používaní papier postupne stráca vlhkosť, čo spôsobuje pruhy a škvrny. Vlhké počasie alebo vodné ochladzovače a zvlhčovače môžu spôsobiť nárast vlhkosti v miestnosti. Papier, ktorý je otvorený a používa sa, absorbuje prebytočnú vlhkosť, čo spôsobuje slabú tlač a vypadávanie. Opakovaným zvlhčovaním a vysúšaním sa papier môže zdeformovať. To môže mať za následok jeho zasekávanie v tlačiarni.

To znamená, že skladovanie a manipulácia s papierom sú rovnako dôležité ako jeho výroba. Podmienky skladovania papiera priamo ovplyvňujú proces podávania papiera v tlačiarni.

Dbajte na to, aby ste nekupovali viac papiera, ako je možné v krátkom čase spotrebovať (okolo 3 mesiacov). Papier, ktorý sa dlhodobo skladuje, môže byť vystavený extrémnym teplotám a vlhkosti, čo môže mať za následok jeho poškodenie. Pri prevencii škôd na veľkých zásobách papiera je dôležitým faktorom plánovanie.

Papier v neotvorenom utesnenom balení si môže udržať stabilnú kvalitu niekoľko mesiacov. Otvorené balenie papiera sa môže skôr poškodiť vplyvom prostredia, najmä ak papier nie je zabalený v obale chrániacom pred vlhkom.

Prostredie na skladovanie papiera by sa malo poriadne udržiavať, aby sa zabezpečil optimálny výkon výrobkov. Predpísané podmienky sú 20° až 24°C (68° až 75°F), s relatívnou vlhkosťou 45% až 55%. Nasledujúce pokyny by mali byť nápomocné pri hodnotení skladovacieho prostredia pre papier.

● | Papier by mal byť uskladnený pri približne izbovej teplote.
● | Vzduch by nemal byť ani príliš suchý, ani príliš vlhký (vzhľadom na hygroskopické vlastnosti papiera).
● | Najlepší spôsob skladovania otvoreného balenia papiera je znovu ho pevne zabaliť do vlhkovzdorného obalu. Ak je prostredie, v ktorom sa výrobok nachádza, vystavované mimoriadnym podmienkam, odbaľte len také množstvo papiera, ktoré budete cez deň potrebovať, aby ste zabránili neželaným zmenám vlhkosti.
● | Správne skladovanie obálok prispieva k zvýšeniu kvality tlače. Obálky by sa mali skladovať na plochom povrchu. Ak obálka obsahuje vo vnútri vzduch a vytvorila sa vzduchová bublina, pri tlači sa obálka môže pokrčiť.


Vložte médiá do vstupných zásobníkov

Vložte médiá do vstupných zásobníkov

V tejto časti nájdete informácie o nasledovných témach

  • Naplňte zásobník 1 (viacúčelový zásobník)
  • Prispôsobenie prevádzky zásobníka č.1
  • Naplňte zásobníky 2 a 3 (a voliteľné zásobníky 4, 5 a 6)
  • Vložte špeciálne médiá


Naplňte zásobník 1 (viacúčelový zásobník)

Naplňte zásobník 1 (viacúčelový zásobník)

Špeciálne tlačové médiá, ako sú napríklad obálky, štítky a fólie vkladajte iba do zásobníka č. 1. Do zásobníka 2 a 3 (a voliteľných zásobníkov 4, 5 a 6) vkladajte len papier.

Do zásobníka 1 sa zmestí najviac 100 hárkov papiera, najviac 75 fólií, najviac 50 hárkov so štítkami alebo najviac 10 obálok.

1.

Sklopením predného krytu otvorte zásobník 1.

2.

Vysuňte plastový nástavec zásobníka. Ak je médium, ktoré vkladáte, dlhšie ako 229 mm (9 palcov), vysuňte aj doplnkový nástavec zásobníka.

3.

Nastavte vodidlá šírky médií na šírku o niečo väčšiu, než je šírka média.

4.

Pre jednostrannú tlač alebo kopírvanie umiestnite médiá do zásobníka tak, že strana, ktorá sa má vytlačiť, bude smerovať nahor a vrch média bude smerovať k prednej časti zariadenia. Médium by malo byť zarovnané medzi vodiace lišty a plôšky na vodiacich lištách.

Poznámka

Médiá veľkosti A4 a letter vkladajte dlhšou stranou smerom k zariadeniu. Ostatné veľkosti (otočené médiá veľkosti A4 a letter) kratšou stranou smerom k zariadeniu.

5.

Posúvajte vodidlá šírky k sebe, až kým sa nebudú zľahka dotýkať stohu médií na oboch stranách bez toho, aby sa médiá ohli. Dbajte na to, aby médiá boli zasunuté pod úchytkami na vodidlách šírky.

Poznámka

Do zásobníka 1 nepridávajte médiá, pokiaľ zariadenie tlačí. Môže to spôsobiť zaseknutie. Počas tlačenia nezatvárajte predné dvierka zariadenia.


Prispôsobenie prevádzky zásobníka č.1

Prispôsobenie prevádzky zásobníka č.1

Zariadenie môže byť nastavené tak, aby tlačilo zo zásobníka č. 1 v prípade, že je v ňom vložené médium, alebo bude tlačiť zo zásobníka č.1 len v prípade, že je vložený typ média, ktoré je špecificky požadované.

Nastavenie
Vysvetlenie
Formát zásobníka č.1 je nastavený na Any size (Akýkoľvek formát)
Typ zásobníka č.1 je nastavený na Any Type (Akýkoľvek typ)
Zariadenie obyčajne najprv použije médium zo zásobníka č. 1, pokiaľ nie je prázdny alebo zatvorený. Ak nenechávate médium stále v zásobníku č.1, alebo ak používate zásobník č. 1 iba pre ručné vkladanie média, ponechajte predvolené nastavenia formátu a typu zásobníka č. 1. Predvolené nastavenia pre formát a typ zásobníka č. 1 sú Any (Akékoľvek). Nastavenia formátu a typu pre zásobník č.1 môžete zmeniť stlačením karty Trays (Zásobníky) v ponuke Supplies Status (Stav spotrebného materiálu), a následným stlačením tlačidla Modify (Upraviť).
Formát a typ zásobníka č.1 sú nastavené na iné ako Any size (Akýkoľvek formát) alebo Any Type (Akýkoľvek typ)
Zariadenie zaobchádza so zásobníkom č.1 ako s inými zásobníkmi. Namiesto hľadania média v zásobníku č.1 zariadenie najprv použije médium zo zásobníka, ktorý zodpovedá nastaveniam formátu a typu, ktoré sú zvolené prostredníctvom softvéru.
V ovládači tlačiarne si môžete zvoliť médium z ktoréhokoľvek zásobníka (vrátane zásobníka č.1) podľa typu, formátu alebo zdroja. Ďalšie informácie pre tlač podľa typu a formátu papiera nájdete v časti Ovládanie tlačových úloh.


Naplňte zásobníky 2 a 3 (a voliteľné zásobníky 4, 5 a 6)

Naplňte zásobníky 2 a 3 (a voliteľné zásobníky 4, 5 a 6)

Zásobníky 2 a 3 (a voliteľné zásobníky 4, 5 a 6) podporujú len papier. Informácie o podporovaných formátoch papiera nájdete v časti Výber tlačových médií.

Poznámka

Pre využitie výhody automatického rozpoznávania veľkosti v zásobníkoch, vkladajte papier veľkosti letter a A4 kratšou stranou média smerom k prednej časti zásobníka tak, ako je popísané v nižšie uvedených krokoch.

1. | Otvorte zásobník.
2. | Stlačte úchytku na zadnej vodiacej lište na nastavenie dĺžky papiera a posuňte ju tak, aby ukazovateľ zodpovedal aktuálnemu formátu papiera. Skontrolujte, či vodiaca lišta zapadla na miesto. Rovnako posuňte bočnú vodiacu lištu na nastavenie šírky papiera tak, aby ukazovateľ zodpovedal aktuálnemu formátu papiera.
3. | Umiestnite papier do zásobníka stranou, na ktorú sa má tlačiť smerom nadol pri jednostrannej tlači alebo smerom nahor pri automatickej dvojstrannej tlači a uistite sa, že je na všetkých štyroch rohoch rovná. Dbajte na to, aby bol papier zachytený pod úchytkou vodidiel dĺžky papiera v zadnej časti zásobníka.
4. | Zasuňte zásobník späť do zariadenia.


Vložte špeciálne médiá

Vložte špeciálne médiá

Nasledujúca tabuľka poskytuje pokyny pre vkladanie špeciálnych médií a konfiguráciu ovládača tlačiarne. Používajte správny typ nastavenia média v ovládači tlačiarne na docielenie najvyššej kvality tlače. Pri niektorých typoch média zariadenie redukuje rýchlosť tlače.

Poznámka

V ovládači tlačiarne systému Windows nastavte typ média v karte Papier, v rolovacom zozname Typ.

V ovládači tlačiarne systému Macintosh nastavte typ média v rozbaľovacej ponuke Funkcie tlačiarne v rolovacom zozname Typ Média.

Typ média
Nastavenia ovládača tlačiarne
Orientácia média v zásobníku 1
Orientácia média pre iné zásobníky
Normálny
Jednoduchý alebo nešpecifikovaný
Strana, ktorá má byť vytlačená smerom nahor
Strana, ktorá má byť vytlačená smerom nadol
Obálky
Obálka
Stranu, na ktorú chcete tlačiť, otočenú smerom nahor a vrchným krátkym okrajom smerujúcim smerom k zariadeniu.
Netlačte obálky z iných zásobníkov.
Štítky
Štítky
Strana, ktorá má byť vytlačená smerom nahor
Netlačte štítky z iných zásobníkov.
Priehľadné fólie
Priehľadné fólie
Strana, ktorá má byť vytlačená smerom nahor
Strana, ktorá má byť vytlačená smerom nadol
Lesklý
Jednoduchý alebo nešpecifikovaný
Strana, ktorá má byť vytlačená smerom nahor
Strana, ktorá má byť vytlačená smerom nadol
Hlavičkový papier (jednostranná tlač)
Hlavičkový papier
Stranu, na ktorú chcete tlačiť otočenú smerom nahor s vrchným okrajom dopredu smerom k zariadeniu.
Stranu, na ktorú chcete tlačiť otočenú smerom nadol s vrchným okrajom dopredu smerom k zariadeniu.
Hlavičkový papier (obojstranná tlač)
Hlavičkový papier
Stranu, na ktorú chcete tlačiť otočenú smerom nadol s vrchným okrajom dopredu smerom k zariadeniu.
Stranu, na ktorú chcete tlačiť otočenú smerom nahor s vrchným okrajom dopredu smerom k zariadeniu.
Perforovaný (jednostranná tlač)
Jednoduchý alebo nešpecifikovaný
Stranu, na ktorú chcete tlačiť otočenú smerom nahor s vrchným okrajom dopredu smerom k zariadeniu.
Stranu, na ktorú chcete tlačiť otočenú smerom nadol s vrchným okrajom dopredu smerom k zariadeniu.
Perforovaný (obojstranná tlač)
Jednoduchý alebo nešpecifikovaný
Stranu, na ktorú chcete tlačiť otočenú smerom nadol s vrchným okrajom dopredu smerom k zariadeniu.
Stranu, na ktorú chcete tlačiť otočenú smerom nahor s vrchným okrajom dopredu smerom k zariadeniu.
Kartón
Kartón
Strana, ktorá má byť vytlačená smerom nahor
Strana, ktorá má byť vytlačená smerom nadol
Drsný papier
Drsný papier
Strana, ktorá má byť vytlačená smerom nahor
Strana, ktorá má byť vytlačená smerom nadol


Vložte dokumenty pre faxovanie, kopírovanie a skenovanie

Vložte dokumenty pre faxovanie, kopírovanie a skenovanie

V tejto časti nájdete informácie o nasledovných témach

  • Vložte dokument na sklo skenera.
  • Naplňte automatický zavádzač dokumentov (ADF)


Vložte dokument na sklo skenera.

Vložte dokument na sklo skenera.

Sklo skenera použite na kopírovanie, skenovanie alebo faxovanie malých, ľahkých (menej ako 60 g/m2 alebo 16 librových) originálov, alebo originálov neprirodzenej veľkosti, ako napr. receptov, novinových ústrižkov, fotografií alebo starých a poškodených dokumentov.

1.

Otvorte kryt ADF.
2.

Umiestnite dokument lícovou stranou smerom nadol na sklo skenera podľa obrázka nižšie:

●

Pre dokumenty veľkosti letter a A4, umiestnite pravý horný roh dokumentu na zadnú stranu a ľavý roh na sklo skenera.
●

Pre otočené dokumenty veľkosti letter a A4, umiestnite vrchný ľavý roh dokumentu na zadnú stranu, ľavý roh na sklo skenera. Rovnaké umiestnenie použite pre médiá veľkosti B5 a pre média rôznej inej veľkosti, ktorých šírka je menšia ako 210 mm (8,25 palca).

Poznámka

Uistite sa, že médiá vo vstupnom zásobníku sú vložené správne otočené.

●

Pre dokumenty veľkosti legal, 11 x 17 a A3, umiestnite vrchný ľavý roh dokumentu na zadnú stranu, ľavý roh na sklo skenera.
3.

Predtým, ako začnete faxovať, kopírovať alebo skenovať dokument, zatvorte kryt ADF.


Naplňte automatický zavádzač dokumentov (ADF)

Naplňte automatický zavádzač dokumentov (ADF)

ADF použite na kopírovanie, skenovanie alebo faxovanie dokumentu, ktorý má až do 50 strán (v závislosti na hrúbke strán).

1.

Dokument vložte do ADF čelom nahor podľa obrázka nižšie:

● | Pre veľkosti dokumentov letter a A4, vložte dlhší okraj dokumentu do ADF s vrchnou časťou smerom k zadnej strane zariadenia.
● | Pre otočené veľkosti dokumentov letter a A4, vložte kratší okraj (vrchná časť dokumentu) do ADF.
● | Pre veľkosť legal, 11 x 17 a dokumenty veľkosti A3, vložte kratší okraj (vrchná časť dokumentu) do ADF.
2.

Zasuňte stoh do ADF, až pokiaľ sa nebude dať ďalej potlačiť.
3.

Nastavte vodiace lišty tak, aby tesne priliehali k médiu.


Tlač na otočené médiá

Tlač na otočené médiá

Zariadenie je schopné tlačiť na tlačové médiá formátu letter, A4, A5, Executive, a B5 (JIS) s otočenou orientáciou (kratšia hrana skôr) zo zásobníka 1 a zásobníka 2. Tlač na otočené médiá je pomalšia. Niektoré druhy médií sa lepšie posúvajú do tlačiarne otočené, napr. perforovaný papier (najmä pri tlači na obe strany z voliteľného duplexora) alebo štítky, ktoré pri navrstvení nevytvárajú rovnú plochu.

Poznámka

Pri tlači na otočené médiá formátu A5, Executive alebo B5, nastavte v ovládači tlačiarne formát média ako Vlastný (Custom).

Tlač zo zásobníka 1

1. | Vložte médiá stranou, na ktorú chcete tlačiť, otočenou nahor a vrchným krátkym okrajom smerujúcim smerom k zariadeniu.
2. | Na ovládacom paneli stlačte Supplies Status (Stav spotrebného materiálu), stlačte názov zásobníka a potom stlačte Zmeniť.
3. | Stlačte Vlastný.
4. | Nastavte X Dimension (Rozmer X) a Y Dimension (Rozmer Y). Značky v každom zásobníku zobrazujú smery X a Y.
5. | V ovládači tlačiarne alebo softvérovom programe zvoľte formát papiera, ktorý volíte bežne (alebo zvoľte Vlastný (Custom)) a ako zdroj médií zvoľte zásobník 1.

Tlač zo zásobníka 2

1. | Vložte papier tak, aby strana na ktorú chcete tlačiť smerovala nadol a vrchný krátky okraj smerom k pravej strane zásobníka.
2. | V ovládači tlačiarne alebo softvérovom programe zvoľte formát a zdroj otočeného papiera.


Tlač priesvitných obrázkov

Tlač priesvitných obrázkov

Priesvitné obrázky roztiahnuté od jedného kraja strany k druhému. Aby ste dosiahli tento efekt, použite väčší papier a potom zastrihnite jeho okraje na požadovanú veľkosť.

POZOR

Nikdy netlačte priamo po okraj papiera. Pri tlači až po okraj papiera dochádza k nahromadeniu tonera vo vnútri tlačiarne, čo môže ovplyvniť kvalitu tlače a poškodiť zariadenie. Tlač na papier do veľkosti 312 x 470 mm (12,28 x 18,5 palca) zanecháva na všetkých štyroch stranách okraj minimálne 2 mm (0,08 palca).

Poznámka

Ak je papier použitý pri tlači širší ako 297 mm (11,7 palca), nepoužívajte voliteľný duplexor.


Tlač na médiá vlastného formátu

Tlač na médiá vlastného formátu

Na papier vlastného formátu môžete tlačiť z ľubovolného zásobníka. Informácie o technických parametroch médií nájdete v časti Médiá a zásobníky.

Poznámka

Veľmi veľké alebo veľmi malé veľkosti vlastného formátu by sa mali tlačiť zo zásobníka 1. Ovládací panel je možné nastaviť súčasne len na jeden vlastný formát. Do tlačiarne nevkladajte viac než jednu veľkosť papiera vlastného formátu.

Ak chcete pri tlači na väčší počet malých alebo úzkych médií a štandardný papier dosiahnuť lepší výkon tlače, tlačte najprv na papier a až potom na malé alebo úzke médiá.

V tejto časti nájdete informácie o nasledovných témach

  • Pokyny k tlači na papier vlastného formátu
  • Nastavenie vlastného formátu papiera
  • Vložte médium vlastného formátu do zásobníka 1
  • Vložte médium vlastného formátu do zásobníka 2 a 3 (a voliteľných zásobníkov 4, 5 a 6).


Pokyny k tlači na papier vlastného formátu

Pokyny k tlači na papier vlastného formátu

● | Nepokúšajte sa tlačiť na papier so šírkou menšou než 76 mm (3 palce) alebo dĺžkou menšou než 127 mm (5 palcov).
● | Zo zásbníkov 2 alebo 3 (alebo z voliteľných zásobníkov 4, 5 alebo 6) sa nepokúšajte tlačiť na papier užší ako 148 mm (5,83 palca) alebo kratší ako 210 mm (8,27 palca).
● | Nastavte okraje strany minimálne na 4,23 mm (0,17 palca) od kraja papiera.


Nastavenie vlastného formátu papiera

Nastavenie vlastného formátu papiera

Ak ste vložili papier vlastného formátu, nastavenie formátu musíte vybrať v softvérovom programe (odporúčaná metóda), v ovládači tlačiarne alebo na ovládacom paneli tlačiarne.

Poznámka

Všetky nastavenia v ovládači tlačiarne a softvérovom programe (okrem nastavovania vlastného formátu papiera) majú prednosť pred nastaveniami na ovládacom paneli. (Nastavenia programu majú prednosť pred nastaveniami tlačiarne.)

Ak nie je možné zadať nastavenia v softvérovom programe, nastavte papier vlastného formátu na ovládacom paneli.

1. | Na ovládacom paneli stlačte Supplies Status (Stav spotrebného materiálu), stlačte názov zásobníka a potom stlačte Zmeniť.
2. | Stlačte Vlastný.
3. | Nastavte X Dimension (Rozmer X) a Y Dimension (Rozmer Y). Značky v každom zásobníku zobrazujú smery X a Y.
4. | V softvérovom programe zadajte formát papiera ako Custom (Vlastný).


Vložte médium vlastného formátu do zásobníka 1

Vložte médium vlastného formátu do zásobníka 1

Médium vlastného formátu vložte do zásobníka 1 rovnakým postupom ako médium štandardného formátu. Ďalšie informácie nájdete v časti Naplňte zásobník 1 (viacúčelový zásobník).


Vložte médium vlastného formátu do zásobníka 2 a 3 (a voliteľných zásobníkov 4, 5 a 6).

Vložte médium vlastného formátu do zásobníka 2 a 3 (a voliteľných zásobníkov 4, 5 a 6).

1. | Vytiahnutím otvorte zásobník a vyberte všetky médiá.
2. | Stlačte zarážku na vodítku média na prednej strane zásobníka a posuňte ju tak, aby ukazovateľ zobrazoval väčší formát, ako je formát papiera. Rovnako posuňte bočnú vodiacu lištu na nastavenie šírky papiera tak, aby ukazovateľ zobrazoval väčší formát papiera, ako vkladáte.
3. | Vložte papier do zásobníka a skontrolujte, či má všetky štyri rohy rovné. Dbajte na to, aby bol papier zachytený pod úchytkami vodiacej lišty na nastavenie dĺžky papiera v zadnej časti zásobníka.
4. | Stlačte úchytku na vodiacej lište na nastavenie dĺžky papiera a posuňte ju smerom ku kraju vloženého stohu. Rovnako posuňte bočné vodiace lišty na nastavenie šírky média smerom ku kraju vloženého stohu.
5. | Zasuňte zásobník späť do zariadenia.


Ovládanie tlačových úloh

Ovládanie tlačových úloh

Pri odosielaní úlohy do tlačiarne zaisťuje ovládač tlačiarne voľbu zásobníka papiera používaného na podávanie média do tlačiarne. V predvolenom nastavení tlačiareň vyberie zásobník automaticky, ale možno ho vybrať aj na základe jedného z troch používateľom určených nastavení: Source (Zdroj), Type (Typ) a Size (Veľkosť). Tieto nastavenia sú dostupné v dialógovom okne Application Setting (Nastavenie aplikácie), v dialógovom okne Print (Tlač) alebo v ovládači tlačiarne.

Nastavenie
Popis
Source (Zdroj)
Prikáže tlačiarni, aby bol papier podávaný z používateľom určeného zásobníka. Tlačiareň sa pokúsi tlačiť z tohto zásobníka, bez ohľadu na typ alebo veľkosť média, ktoré je do neho vložené. Ak chcete začať tlačiť, vložte pre tlačovú úlohu do vybraného zásobníka tlačové médium správneho typu alebo veľkosti. Po vložení do zásobníka začne tlačiareň tlačiť. Ak tlačiareň nezačne tlačiť:
● | Skontrolujte, či nastavenie zásobníka súhlasí s veľkosťou alebo typom tlačovej úlohy.
● | Stlačením tlačidla OK sa tlačiareň pokúsi tlačiť z iného zásobníka.
Type (Typ) alebo Size (Veľkosť)
Prikáže tlačiarni, aby bolo tlačové médium podávané z prvého zásobníka, ktorý bude naplnený vybraným typom alebo veľkosťou média. Na špeciálne tlačové médiá (napríklad štítky alebo fólie) tlačte vždy podľa typu.


Vlastnosti zariadenia
Vlastnosti zariadenia

Vlastnosti zariadenia

  • Použitie spínacieho stroja
  • Použitie vlastností uloženia úlohy


Použitie spínacieho stroja

Použitie spínacieho stroja

Automatický spínací stroj je dostupný len pri type HP LaserJet M5035XS MFP.

Voliteľný spínací/stohovací stroj je schopný zopnúť až do 30 listov papiera 75 g/m2 (20 libier). Spínací stroj je schopný zopnúť tieto formáty: A4, Letter, Legal, Executive (JIS), a 8,5x13. Stoh až do 500 listov papiera.

● | Hmotnosť papiera môže byť od 60 do 120 g/m2 (16 do 32 libier). Ťažší papier môže mať obmedzenie zopnutia na 30 listov.
● | Ak práca pozostáva len z jedného listu alebo ak pozostáva z viac ako 30 listov, MFP dodá prácu do priehradky, ale nezopne ju.
● | Spínací stroj podporuje len papier. Nepokúšajte sa zopnúť iné typy médií, ako napr. obálky, priehľadné fólie alebo štítky.

Ak si želáte, aby MFP zoplo dokument, zvoľte zopnutie v softvéri. Zvyčajne môžete zvoliť spínací stroj vo vašom programe alebo ovládači, ale aj napriek tomu môžu byť niektoré funkcie dostupné len v ovládači tlačiarne. Kde a ako treba vykonať výber, záleží na vašom programe alebo ovládači tlačiarne.

Ak nemôžete zvoliť spínací stroj v programe alebo ovládači tlačiarne, zvoľte spínací stroj na ovládacom paneli MFP.

Spínací stroj príjme tlačovú úlohu, ktorá je mimo rozsahu zopnutia, ale stránky nezopne. Ovládač tlačiarne je možné nastaviť tak, aby vypol možnosť zopnutia, ak je kazeta spiniek prázdna.

V tejto časti nájdete informácie o nasledovných témach

  • Vloženie spiniek
  • Spínanie médií


Vloženie spiniek

Vloženie spiniek

Každá kazeta spiniek obsahuje 5 000 beztvarých spiniek.

1. | Otvorte dvierka spínacieho stroja.
2. | Zdvihnite zelenú páku na kazete spiniek, aby ste ju vytlačili a potom kazetu vytiahnite zo zariadenia.
3. | Vložte zásobník spiniek do otvorov vo vnútri dvierok a potom zatlačte zelenú páku smerom nadol.
4. | Zatvorte dvierka spínacieho stroja.


Spínanie médií

Spínanie médií

V ovládacom paneli zvoľte spínací stroj pre tlačové úlohy

1. | Stlačte Administration (Správa), stlačte Device Behavior (Správanie sa zariadenia), stlačte Zošívačka/Stohovač a potom stlačte Staple (Zošívať).
2. | Stlačte možnosť, ktorú chcete použiť, buď None (Žiadny) alebo One left angled (Jeden vľavo uhlový).

Poznámka

Voľba spínacieho stroja v ovládacom paneli tlačiarne mení základné nastavenia na Staple (Zošívať). Je možné, že všetky tlačové úlohy budú zopnuté. Avšak nastavenia, ktoré sa zmenia v ovládači tlačiarne, prepíšu nastavenia, ktoré sa zmenia v ovládacom paneli.

V ovládači tlačiarne zvoľte spínací stroj pre tlačové úlohy (Windows)
Poznámka

Nasledujúci postup zmení základné nastavenie na spínanie všetkých tlačových úloh.

1. | Otvorte ovládač tlačiarne. Ďalšie informácie nájdete v časti Otvorenie ovládačov tlačiarne. Hľadajte stĺpec s názvom "Zmeniť základné nastavenia tlačovej úlohy."
2. | Na karte Výstup, kliknite na rolovací zoznam Spínať (Staple) a kliknite na Jedno zopnutie pod uhlom (One Staple Angled).

Poznámka

Pre príslušné nastavenia môžete vytvoriť aj rýchle nastavenie (Quick Set).
V ovládači tlačiarne zvoľte spínací stroj pre tlačové úlohy (Mac)

Spínací stroj zvoľte vytvorením novej predvoľby v ovládači tlačiarne.

1. | Otvorte ovládač tlačiarne. Ďalšie informácie nájdete v časti Otvorenie ovládačov tlačiarne. Hľadajte stĺpec s názvom "Zmeniť základné nastavenia tlačovej úlohy" a postupujte podľa pokynov operačného systému, ktorý používate.
2. | Vytvorte novú predvoľbu.

Nastavenie spínacieho stroja v ovládacom paneli pre všetky kopírovacie úlohy
Poznámka

Nasledujúci postup zmení základné nastavenie pre všetky kopírovacie úlohy.

1. | Stlačte Administration (Správa), stlačte Default Job Options (Predvolené možnosti úlohy), stlačte Default Copy Options (Predvolené možnosti kopírovania) a potom stlačte Staple/Collate (Zošívať/Stohovať).
2. | Stlačte možnosť, ktorú chcete použiť, buď None (Žiadny) alebo One left angled (Jeden vľavo uhlový).

Nastavenie spínacieho stroja v ovládacom paneli pre jednu kopírovaciu úlohu
Poznámka

Nasledujúci postup zmení možnosť zopnutia len pre aktuálnu kopírovaciu úlohu.

1. | Stlačte Copy (Kopírovať)a potom stlačte Staple/Collate (Zošívať/Stohovať).
2. | Stlačte možnosť, ktorú chcete použiť, buď None (Žiadny) alebo Hore pod ľavým uhlom (Top left angled).

Konfigurácia zastavenia alebo pokračovania zariadenia, ak je zásobník spiniek prázdny

Môžete určiť, či má MFP zastaviť tlač, ak je zásobník spiniek prázdny, alebo či má pokračovať v tlači, ale nezopínať.

1.

Stlačte Administration (Správa), stlačte Device Behavior (Správanie sa zariadenia), stlačte Zošívačka/Stohovač a potom stlačte Staples out (Svorky sa minuli).

2.

Stlačte možnosť, ktorú chcete použiť:

● | Zvoľte Stop (Zastaviť) pre zastavenie všetkých tlačových úloh dovtedy, kým nevymeníte zásobník spiniek.
● | Zvoľte Pokračovať, aby ste pokračovali v tlači bez spínania.


Použitie vlastností uloženia úlohy

Použitie vlastností uloženia úlohy

Pre toto zariadenie sú dostupné nasledujúce vlastnosti uloženia úlohy:

● | Kontrolovať a podržať úlohy: Táto funkcia poskytuje rýchly a jednoduchý spôsob tlače a kontroly jednej kópie úlohy a následnú tlač ďalších kópií.
● | Súkromné úlohy: Ak do zariadenia odošlete súkromnú úlohu, úloha sa nevytlačí dovtedy, kým neposkytnete požadované osobné identifikačné číslo (PIN) cez ovládací panel.
● | Rýchle kopírovacie úlohy: Môžete vytlačiť požadovaný počet kópií úlohy a potom uložiť kópiu úlohy na pevný disk zariadenia. Uloženie úlohy vám umožní tlačiť ďalšie kópie úlohy neskôr.
● | Uložené úlohy: Na zariadenie môžete uložiť úlohu, ako napr. osobný formulár, časový rozvrh alebo kalendár a umožniť tak kedykoľvek ostatným užívateľom ich tlač. Uložené úlohy môžu byť rovnako chránené číslom PIN.

Postupujte podľa pokynov v tomto odseku, aby ste získali prístup k funkciám ukladania úloh v počítači. Pozrite si špecifický odsek pre typ úlohy tlače, kopírovania alebo skenovania, ktorú chcete vytvoriť.

POZOR

Ak vypnete zariadenie, vymažú sa všetky úlohy rýchleho kopírovania, kontroly a podržania a tiež súkromné úlohy.

V tejto časti nájdete informácie o nasledovných témach

  • Získanie prístupu k funkciám uloženia úlohy
  • Použitie funkcie kontroly a podržania
  • Použitie funkcie súkromná úloha
  • Použitie funkcie rýchleho kopírovania (QuickCopy)
  • Použitie funkcie uložená úloha


Získanie prístupu k funkciám uloženia úlohy

Získanie prístupu k funkciám uloženia úlohy

Pre systém Windows

1. | V ponuke File (Súbor) kliknite na položku Print (Tlač).
2. | Kliknite na kartu Properties (Vlastnosti) a potom na kartu Job Storage (Uloženie úlohy).
3. | Vyberte si želaný režim uloženia úlohy.

Pre systém Macintosh

Pri novších ovládačoch: Vyberte kartu Job Storage (Uloženie úlohy) z roletovej ponuky v dialógovom okne Print (Tlač). Pri starších ovládačoch vyberte možnosť Printer Specific Options (Špecifické možnosti tlačiarne).


Použitie funkcie kontroly a podržania

Použitie funkcie kontroly a podržania

Funkcia kontroly a podržania poskytuje rýchly a jednoduchý spôsob tlače a kontroly jednej kópie úlohy a následnú tlač ďalších kópií.

Na permanentné uloženie úlohy a zabránenie v jej vymazaní v prípade, že sa bude vyžadovať voľné miesto pre niečo iné, zvoľte v ovládači možnosť Uložená úloha (Stored job).

V tejto časti nájdete informácie o nasledovných témach

  • Vytvorenie úlohy predtlačovej kontroly
  • Tlač zostávajúcich kópií úlohy predtlačovej kontroly
  • Zmazanie úlohy predtlačovej kontroly


Vytvorenie úlohy predtlačovej kontroly

Vytvorenie úlohy predtlačovej kontroly

POZOR

Ak potrebuje zariadenie prídavný priestor na uloženie novších úloh predtlačovej kontroly, zmaže iné uložené úlohy predtlačovej kontroly a začne s najstaršou úlohou. Ak chcete natrvalo uložiť úlohu a predísť tomu, aby ju zariadenie v prípade potreby voľného úložného priestoru vymazalo, vyberte v ovládači namiesto možnosti Proof and Hold (Predtlačová kontrola) možnosť Stored Job (Uložená úloha).

V ovládači vyberte možnosť Proof and Hold (Predtlačová kontrola) a zadajte meno používateľa a názov úlohy.

Zariadenie vytlačí pre vašu kontrolu jednu kópiu úlohy. Potom si pozrite Tlač zostávajúcich kópií úlohy predtlačovej kontroly.


Tlač zostávajúcich kópií úlohy predtlačovej kontroly

Tlač zostávajúcich kópií úlohy predtlačovej kontroly

Pomocou ovládacieho panela zariadenia použite nasledujúci postup na tlač zostávajúcich kópií úlohy uloženej na pevnom disku.

1. | Na úvodnej obrazovke stlačte Job Storage (Uloženie úlohy).
2. | Stlačte kartu Retrieve (Načítať).
3. | Prejdite na a stlačte súbor na uloženie úlohy, v ktorom je uložená úloha.
4. | Prejdite na a stlačte úlohu, ktorú chcete tlačiť.
5. | Stlačením poľa Kópie môžete zmeniť počet kópií tlače. Stlačením Retrieve Stored Job (Načítať uloženú úlohu) ( tlačidlo spustenia ) vytlačíte dokument.


Zmazanie úlohy predtlačovej kontroly

Zmazanie úlohy predtlačovej kontroly

Keď odošlete úlohu predtlačovej kontroly, zariadenie automaticky vymaže predchádzajúcu úlohu predtlačovej kontroly.

1. | Na úvodnej obrazovke stlačte Job Storage (Uloženie úlohy).
2. | Stlačte kartu Retrieve (Načítať).
3. | Prejdite na a stlačte súbor na uloženie úlohy, v ktorom je uložená úloha.
4. | Prejdite na a stlačte úlohu, ktorú chcete zmazať.
5. | Stlačte Delete (Zmazať).
6. | Stlačte Yes (Áno).


Použitie funkcie súkromná úloha

Použitie funkcie súkromná úloha

Funkciu súkromnej tlače použite na špecifikáciu, že úloha sa nemá vytlačiť, pokým ju neuvoľníte. Najprv nastavte 4-miestne číslo PIN jeho zápisom do ovládača tlačiarne. Číslo PIN sa odošle do zariadenia ako súčasť tlačovej úlohy. Po odoslaní tlačovej úlohy do zariadenia musíte na vytlačenie úlohy najprv zadať číslo PIN.

V tejto časti nájdete informácie o nasledovných témach

  • Vytvorenie súkromnej úlohy
  • Tlač súkromnej úlohy
  • Zmazanie súkromnej úlohy


Vytvorenie súkromnej úlohy

Vytvorenie súkromnej úlohy

Ak chcete v ovládači označiť úlohu ako súkromnú, vyberte možnosť Private Job (Súkromná úloha), zadajte meno používateľa a názov úlohy, a potom zadajte 4-číselný PIN kód. Úloha sa nevytlačí, pokým na ovládacom paneli zariadenia nezadáte PIN kód.


Tlač súkromnej úlohy

Tlač súkromnej úlohy

Po odoslaní súkromnej úlohy do zariadenia môžete úlohu tlačiť cez ovládací panel.

1.

Na úvodnej obrazovke stlačte Job Storage (Uloženie úlohy).

2.

Stlačte kartu Retrieve (Načítať).

3.

Prejdite na a stlačte súbor na uloženie úlohy, v ktorom je uložená súkromná úloha.
4.

Prejdite na a stlačte súkromnú úlohu, ktorú chcete vytlačiť.

Poznámka

Súkromná úloha bude mať vedľa seba ikonu [image] [symbol uzamknutia].

5.

Stlačte pole PIN.

6.

Pomocou číselnej klávesnice zadajte PIN kód a potom stlačte tlačidlo OK.

7.

Stlačením poľa Kópie môžete zmeniť počet kópií tlače.

8.

Stlačením Retrieve Stored Job (Načítať uloženú úlohu) ( tlačidlo spustenia) vytlačíte dokument.


Zmazanie súkromnej úlohy

Zmazanie súkromnej úlohy

Po uvoľnení pre tlač je súkromná úloha automaticky zmazaná z pevného disku zariadenia. Pomocou tohto postupu môžete zmazať úlohu bez toho, aby ste ju museli tlačiť.

1.

Na úvodnej obrazovke stlačte Job Storage (Uloženie úlohy).

2.

Stlačte kartu Retrieve (Načítať).

3.

Prejdite na a stlačte súbor na uloženie úlohy, v ktorom je uložená súkromná úloha.
4.

Prejdite na a stlačte súkromnú úlohu, ktorú chcete zmazať.

Poznámka

Súkromná úloha bude mať vedľa seba ikonu [image] [symbol uzamknutia].)

5.

Stlačte pole PIN.

6.

Pomocou číselnej klávesnice zadajte PIN kód a potom stlačte OK.

7.

Stlačte Delete (Zmazať).


Použitie funkcie rýchleho kopírovania (QuickCopy)

Použitie funkcie rýchleho kopírovania (QuickCopy)

Funkcia rýchleho kopírovania QuickCopy vytlačí požadovaný počet kópií úlohy a uloží kópiu na pevný disk zariadenia. Ďalšie kópie úlohy je možné vytlačiť neskôr. Túto funkciu môžete vypnút v ovládači tlačiarne.

Prednastavený počet úloh rýchleho kopírovania (QuickCopy), ktoré je možné uložiť do zariadenia je 32. V ovládacom paneli môžete tento počet nastaviť aj inak. Ďalšie informácie nájdete v časti Použite ponuku Administration (Správa).

V tejto časti nájdete informácie o nasledovných témach

  • Vytvorenie úlohy rýchleho kopírovania
  • Tlač ďalších kópií úlohy rýchleho kopírovania
  • Zmazanie úlohy rýchleho kopírovania


Vytvorenie úlohy rýchleho kopírovania

Vytvorenie úlohy rýchleho kopírovania

POZOR

Ak zariadenie potrebuje ďalší priestor na uloženie novších úloh rýchleho kopírovania, zmaže iné uložené úlohy rýchleho kopírovania, pričom začne s najstaršou úlohou. Ak chcete natrvalo uložiť úlohu a predísť tomu, aby ju zariadenie zmazalo v prípade potreby voľného úložného priestoru, vyberte v ovládači namiesto možnosti QuickCopy (Rýchle kopírovanie) možnosť Job Storage (Uloženie úlohy).

V ovládači vyberte možnosť QuickCopy (Rýchle kopírovanie) a potom zadajte meno používateľa a názov úlohy.

Keď pošlete úlohu na tlač, zariadenie vytlačí počet kópií, ktoré ste nastavili v ovládači. Ak chcete tlačiť viac rýchlych kópií prostredníctvom ovládacieho panela zariadenia, pozrite si časť Tlač ďalších kópií úlohy rýchleho kopírovania.


Tlač ďalších kópií úlohy rýchleho kopírovania

Tlač ďalších kópií úlohy rýchleho kopírovania

Táto časť popisuje postup pri tlači ďalších kópií úlohy uloženej na pevnom disku zariadenia prostredníctvom ovládacieho panela.

1. | Na úvodnej obrazovke stlačte Job Storage (Uloženie úlohy).
2. | Stlačte kartu Retrieve (Načítať).
3. | Prejdite na a stlačte súbor na uloženie úlohy, v ktorom je úloha umiestnená.
4. | Prejdite na a stlačte úlohu, ktorú chcete tlačiť.
5. | Stlačením poľa Kópie môžete zmeniť počet kópií tlače.
6. | Stlačením Retrieve Stored Job (Načítať uloženú úlohu) ( tlačidlo spustenia ) vytlačíte dokument.


Zmazanie úlohy rýchleho kopírovania

Zmazanie úlohy rýchleho kopírovania

Zmažte úlohu rýchleho kopírovania na ovládacom paneli zariadenia, ak ju už viac nepotrebujete. Ak potrebuje zariadenie ďalší priestor na uloženie nových úloh rýchleho kopírovania, zmaže automaticky iné uložené úlohy rýchleho kopírovania, pričom začne s najstaršou úlohou.

Poznámka

Uložené úlohy rýchleho kopírovania je možné zmazať prostredníctvom ovládacieho panela alebo pomocou softvéru HP Web Jetadmin.

1. | Na úvodnej obrazovke stlačte Job Storage (Uloženie úlohy).
2. | Stlačte kartu Retrieve (Načítať).
3. | Prejdite na a stlačte súbor na uloženie úlohy, v ktorom je úloha uložená.
4. | Prejdite na a stlačte úlohu, ktorú chcete zmazať.
5. | Stlačte Delete (Zmazať).
6. | Stlačte Yes (Áno).


Použitie funkcie uložená úloha

Použitie funkcie uložená úloha

Úlohu môžete uložiť na pevný disk zariadenia bez jej vytlačenia. Potom môžete úlohu kedykoľvek vytlačiť na ovládacom paneli zariadenia. Napríklad môžete chcieť prevziať osobný formulár, kalendár, časový harmonogram alebo účtovný formulár, ktorý si môžu iní užívatelia vytlačiť, kedykoľvek ho budú potrebovať.

Tiež môžete vytvoriť uloženú kopírovaciu úlohu na ovládacom paneli zariadenia, ktorú je možné vytlačiť neskôr.

V tejto časti nájdete informácie o nasledovných témach

  • Vytvorenie uloženej kopírovacej úlohy
  • Vytvorenie uloženej tlačovej úlohy
  • Tlač uloženej úlohy
  • Zmazanie uloženej úlohy


Vytvorenie uloženej kopírovacej úlohy

Vytvorenie uloženej kopírovacej úlohy

1.

Umiestnite originálny dokument lícovou stranou nadol na sklo alebo lícovou stranou nahor v ADF.
2.

Na úvodnej obrazovke stlačte Job Storage (Uloženie úlohy).

3.

Stlačte kartu Vytvoriť.

4.

Špecifikujte názov pre uloženú úlohu jedným z týchto spôsobov:

● | Vyberte zo zoznamu existujúci priečinok. Stlačte možnosť New Job (Nová úloha) a zadajte názov úlohy.
● | Stlačte okno pod existujúcim priečinkom Folder Name (Názov priečinku): alebo Job Name (Názov úlohy): na pravej strane obrazovky a následne upravte text.
5.

Súkromne uložená úloha má vedľa názvu ikonu uzamknutia a vyžaduje, aby ste na jej načítanie zadali PIN kód. Ak chcete z úlohy urobiť súkromnú úlohu, vyberte možnosť PIN to Print (PIN kód na tlač) a potom zadajte PIN kód pre úlohu. Stlačte tlačidlo OK.

6.

Stlačte možnosť More Options (Viac možností) na zobrazenie a zmenu iných možností ukladania úloh.

7.

Keď sú všetky úlohy nastavené, stlačením možnosti Create Stored Job (Vytvoriť uloženú úlohu) ( tlačidlo spustenia) v ľavom hornom rohu obrazovky oskenujete dokument a uložíte úlohu. Úloha je uložená v zariadení, pokým ju nezmažete, takže ju môžete tlačiť tak často, ako je potrebné.

Ďalšie informácie o tlači úlohy nájdete v časti Tlač uloženej úlohy.


Vytvorenie uloženej tlačovej úlohy

Vytvorenie uloženej tlačovej úlohy

V ovládači vyberte možnosť Stored Job (Uložená úloha) a potom zadajte meno používateľa a názov úlohy. Úloha sa nevytlačí, pokým o to niekto nepožiada prostredníctvom ovládacieho panela zariadenia. Ďalšie informácie nájdete v časti Tlač uloženej úlohy.


Tlač uloženej úlohy

Tlač uloženej úlohy

Pomocou ovládacieho panela môžete tlačiť úlohu, ktorá je uložená na pevnom disku zariadenia.

1. | Na úvodnej obrazovke stlačte Job Storage (Uloženie úlohy).
2. | Stlačte kartu Retrieve (Načítať).
3. | Prejdite na a stlačte súbor na uloženie úlohy, v ktorom je úloha uložená.
4. | Prejdite na a stlačte uloženú úlohu, ktorú chcete tlačiť.
5. | Stlačením Retrieve Stored Job (Načítať uloženú úlohu) ( tlačidlo spustenia ) vytlačíte dokument.
6. | Stlačením poľa Kópie môžete zmeniť počet kópií tlače.
7. | Stlačením Retrieve Stored Job (Načítať uloženú úlohu) ( tlačidlo spustenia ) vytlačíte dokument.

Ak má súbor vedľa seba ikonu [image] (symbol zamknutia), úloha je súkromná a vyžaduje PIN kód. Ďalšie informácie nájdete v časti Použitie funkcie súkromná úloha.


Zmazanie uloženej úlohy

Zmazanie uloženej úlohy

Úlohy uložené na pevnom disku zariadenia je možné zmazať na ovládacom paneli.

1. | Na úvodnej obrazovke stlačte Job Storage (Uloženie úlohy).
2. | Stlačte kartu Retrieve (Načítať).
3. | Prejdite na a stlačte súbor na uloženie úlohy, v ktorom je uložená úloha.
4. | Prejdite na a stlačte uloženú úlohu, ktorú chcete vymazať.
5. | Stlačte Delete (Zmazať).
6. | Stlačte Yes (Áno).

Ak má súbor vedľa seba ikonu [image] (symbol uzamknutia), na zmazanie úlohy bude potrebný PIN kód. Ďalšie informácie nájdete v časti Použitie funkcie súkromná úloha.


Tlačové úlohy
Tlačové úlohy

Tlačové úlohy

  • Použitie funkcií v ovládači tlačiarne pre systém Windows
  • Použitie funkcií v ovládači tlačiarne pre systém Macintosh
  • Prerušenie tlačovej úlohy


Použitie funkcií v ovládači tlačiarne pre systém Windows

Použitie funkcií v ovládači tlačiarne pre systém Windows

Pri tlači zo softvérového programu je mnoho funkcií výrobku dostupných z ovládača na tlačiareň. Úplné informácie o funkciách dostupných z ovládača na tlačiareň nájdete v Pomocníkovi k ovládaču na tlačiareň. V tejto časti sú popísané nasledujúce funkcie:

Poznámka

Nastavenia v ovládači na tlačiareň a v softvérovom programe vo všeobecnosti prevládajú nad nastaveniami v ovládacom paneli. Nastavenia softvérového programu vo všeobecnosti prevládajú nad nastaveniami v ovládači na tlačiareň.

V tejto časti nájdete informácie o nasledovných témach

  • Tvorba a použitie rýchlych volieb
  • Použitie vodoznakov
  • Zmena veľkosti dokumentov
  • Nastavenie vlastného formátu papiera z ovládača tlačiarne
  • Použitie rôznych papierov a obalov
  • Tlač prázdnej prvej strany
  • Vytlačte viacero strán na jeden hárok papiera
  • Tlač na obidve strany papiera
  • Používanie servisnej karty


Tvorba a použitie rýchlych volieb

Tvorba a použitie rýchlych volieb

Použite rýchle nastavenia na uloženie a opätovné použitie aktuálnych nastavení ovládača. Rýchle nastavenia sú dostupné vo väčšine kariet ovládačov na tlačiareň. Môžete si uložiť až 25 Rýchlych nastavení pre tlačové úlohy.

Vytvorenie rýchlej voľby

1. | Otvorte ovládač tlačiarne (viď Otvorenie ovládačov tlačiarne).
2. | Vyberte nastavenia tlače, ktoré chcete použiť.
3. | V okne Rýchle nastavenia pre tlačové úlohy napíšte názov rýchleho nastavenia.
4. | Kliknite na Uložiť.

Použitie rýchlych volieb

1. | Otvorte ovládač tlačiarne (viď Otvorenie ovládačov tlačiarne).
2. | Vyberte si rýchle nastavenie, ktoré chcete použiť z rozbaľovacieho zoznamu Rýchlych nastavení pre tlačové úlohy.
3. | Kliknite na tlačidlo OK.

Poznámka

Aby ste použili predvolené nastavenia ovládača tlačiarne, vyberte Predvolené nastavenia na tlač z rozbaľovacieho zoznamu Rýchlych nastavení pre tlačové úlohy.


Použitie vodoznakov

Použitie vodoznakov

Vodotlač je poznámka ako „Dôverné“, ktorá sa tlačí na pozadí každej strany dokumentu.

1. | V ponuke File (Súbor) softvérového programu kliknite na položku Print (Tlačiť).
2. | Vyberte ovládač a kliknite na položku Properties (Vlastnosti) alebo Preferences (Preferencie).
3. | V karte Efekty kliknite na rozbaľovací zoznam Vodotlače.
4. | Kliknite na vodotlač, ktorú chcete použiť. Aby ste vytvorili novú vodotlač, kliknite na položku Upraviť.
5. | Ak chcete, aby sa objavila vodotlač len na prvej strane dokumentu, kliknite na položku Iba prvá strana.
6. | Kliknite na tlačidlo OK.

Vodotlač odstránite kliknutím na položku (žiadna) v rozbaľovacom zozname Vodotlače.


Zmena veľkosti dokumentov

Zmena veľkosti dokumentov

Použite možnosti zmeny veľkosti dokumentov na škálovanie dokumentu na percentuálnu hodnotu normálnej veľkosti. Taktiež si môžete zvoliť tlač dokumentu na papier odlišnej veľkosti, so škálovaním alebo bez neho.

Zmenšite alebo zväčšite dokument

1. | V ponuke File (Súbor) v softvérovom programe kliknite na Print (Tlač).
2. | Vyberte ovládač a kliknite na položku Properties (Vlastnosti) alebo Preferences (Preferencie).
3. | Na kartu Efekty, ktorá sa nachádza vedľa % normálnej veľkosti, napíšte percentuálnu hodnotu, o ktorú chcete zmenšiť alebo zväčšiť váš dokument. Na prispôsobenie percentuálnej hodnoty môžete tiež použiť posúvač.
4. | Kliknite na tlačidlo OK.

Dokument vytlačte na papier iného formátu.

1. | V ponuke File (Súbor) v softvérovom programe kliknite na Print (Tlač).
2. | Vyberte ovládač a kliknite na položku Properties (Vlastnosti) alebo Preferences (Preferencie).
3. | Na karte Efekty kliknite na položku Tlačiť dokument na.
4. | Zvoľte veľkosť papiera, na ktorý sa bude tlačiť.
5. | Ak tlačíte dokument bez prispôsobenia mierky, uistite sa, že možnosť Prispôsobenie mierky nie je zvolená.
6. | Kliknite na tlačidlo OK.


Nastavenie vlastného formátu papiera z ovládača tlačiarne

Nastavenie vlastného formátu papiera z ovládača tlačiarne

1. | V ponuke File (Súbor) v softvérovom programe kliknite na Print (Tlačiť).
2. | Vyberte ovládač a kliknite na položku Properties (Vlastnosti) alebo Preferences (Preferencie).
3. | V karte Papier alebo Papier/Kvalita kliknite na položku Vlastné.
4. | Do okna Vlastná veľkosť papiera napíšte názov vlastnej veľkosti papiera.
5. | Napíšte dĺžku a šírku rozmeru papiera. Ak napíšete príliš malý alebo príliš veľký rozmer, ovládač automaticky prispôsobí rozmer na minimálny alebo maximálny povolený rozmer.
6. | Ak je to potrebné, kliknite na tlačidlo pre zmenu jednotiek z milimetrov na palce.
7. | Kliknite na Uložiť.
8. | Kliknite na Zatvoriť. Uložený názov sa pre budúce použitie zobrazí v zozname veľkostí papiera.


Použitie rôznych papierov a obalov

Použitie rôznych papierov a obalov

Postupujte podľa tohto návodu na tlač prvej strany pri tlačovej úlohe, ktorá sa líši od ostatných strán.

1. | Otvorte ovládač tlačiarne (viď Otvorenie ovládačov tlačiarne).
2. | V karte Papier alebo Papier/Kvalita zvoľte vhodný papier pre prvú stranu tlačovej úlohy.
3. | Kliknite na položku Použitie rozličných papierov/obalov.
4. | V okne so zoznamom kliknite na strany alebo obaly, ktoré chcete tlačiť na odlišný papier.
5. | Pre tlač predného alebo zadného obalu si musíte tiež zvoliť Pridať prázdny alebo vopred vytlačený obal.
6. | V posuvných zoznamoch Source is (Zdroj je) a Type is (Typ je) vyberte požadovaný typ papiera alebo zdroj pre ostatné strany tlačovej úlohy.

Poznámka

Veľkosť papiera musí byť rovnaká pre všetky strany tlačovej úlohy.


Tlač prázdnej prvej strany

Tlač prázdnej prvej strany

1. | Otvorte ovládač tlačiarne (pozri Otvorenie ovládačov tlačiarne).
2. | V karte Papier alebo Papier/Kvalita kliknite na položku Použitie rozličných papierov/obalov.
3. | V okne so zoznamom kliknite na položku Predná strana obalu.
4. | Kliknite na položku Pridať prázdny alebo vopred vytlačený obal.


Vytlačte viacero strán na jeden hárok papiera

Vytlačte viacero strán na jeden hárok papiera

Môžete tlačiť viac ako jednu stranu na jedinú stranu papiera.

1.

V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.

Vyberte ovládač a kliknite na položku Properties (Vlastnosti) alebo Preferences (Preferencie).

3.

Kliknite na kartu Dokončovanie.

4.

V časti pre Možnosti dokumentu vyberte počet strán, ktoré chcete vytlačiť na každú stranu (1, 2, 4, 6, 9 alebo 16).

5.

Ak je počet strán vyšší ako 1, zvoľte správne možnosti pre Okraje tlačenej strany a Poradie strán.

●

Ak chcete zmeniť orientáciu strany, kliknite na kartu Finishing (Dokončenie), a následne kliknite na Portrait (Na výšku) alebo Landscape (Na šírku).

6.

Kliknite na tlačidlo OK. Výrobok sa teraz nastaví na tlač takého počtu strán na jednu stranu, aký ste si zvolili.


Tlač na obidve strany papiera

Tlač na obidve strany papiera

Keď je dostupná možnosť duplexnej tlače, môžete automaticky tlačiť na obidve strany papiera. Keď nie je dostupná možnosť duplexnej tlače, môžete ručne tlačiť na obidve strany papiera tak, že vložíte papier do zariadenia druhýkrát.

Poznámka

V ovládači tlačiarne je možnosť Obojstranná tlač (ručná) dostupná len vtedy, keď nie je dostupná duplexná tlač alebo vtedy, keď duplexná tlač nepodporuje typ používaného tlačového média.

Pre nastavenie výrobku na automatickú alebo manuálnu duplexnú tlač, otvorte vlastnosti ovládača tlačiarne, kliknite na tabuľku Nastavenia zariadenia (Device Settings) a potom zvoľte príslušné nastavenia pod Nainštalovateľné možnosti (Installable Options).

Poznámka

Karta Device Settings (Nastavenia zariadenia) nie je dostupná z programov softvéru.

Poznámka

Postup otvorenia vlastností ovládača tlačiarne závisí od používaného operačného systému. Informácie o otváraní vlastností ovládača tlačiarne pre váš operačný systém si pozrite v Otvorenie ovládačov tlačiarne. Hľadajte stĺpec s názvom "Zmena konfiguračných nastavení zariadenia".

V tejto časti nájdete informácie o nasledovných témach

  • Použite automatickú duplexnú tlač
  • Manuálna tlač na obe strany
  • Možnosti rozloženia pre obojstrannú tlač


Použite automatickú duplexnú tlač

Použite automatickú duplexnú tlač

1.

Vložte dostatočné množstvo papiera do jedného zo zásobníkov a prispôsobte tlačovú úlohu. Ak vkladáte špeciálny papier, ako napríklad hlavičkový, vložte ho jedným z nasledujúcich spôsobov:

● | Do zásobníka 1 vložte hlavičkový papier prednou stranou nahor, najskôr vložte spodný okraj.
● | Do všetkých ostatných zásobníkov vložte hlavičkový papier prednou stranou nadol a vrchným okrajom do zadnej časti zásobníka.
POZOR

Aby sa predišlo zaseknutiu papiera, nevkladajte papier ťažší ako 105 g/m2 (28 lb väzbu).

2.

Otvorte ovládač tlačiarne (viď Otvorenie ovládačov tlačiarne).

3.

V karte Dokončovanie, kliknite na položku Obojstranná tlač.

●

Ak je to potrebné, zvoľte Flip Pages Up (Preklápanie strán zdola nahor), aby ste zmenili spôsob, akým sa strany otáčajú, alebo zvoľte možnosť väzby v posuvnom zozname Booklet Layout (Rozvrhnutie brožúry).

4.

Kliknite na tlačidlo OK.


Manuálna tlač na obe strany

Manuálna tlač na obe strany

1.

Vložte dostatočné množstvo papiera do jedného zo zásobníkov a prispôsobte tlačovú úlohu. Ak vkladáte špeciálny papier, ako napríklad hlavičkový, vložte ho jedným z nasledujúcich spôsobov:

● | Do zásobníka 1 vložte hlavičkový papier prednou stranou nahor, najskôr vložte spodný okraj.
● | Do všetkých ostatných zásobníkov vložte hlavičkový papier prednou spodnou stranou nahor a vrchným okrajom do zadnej časti zásobníka.
POZOR

Aby sa predišlo zaseknutiu papiera, nevkladajte papier ťažší ako 105 g/m2 (28 lb väzbu).

2.

Otvorte ovládač tlačiarne (viď Otvorenie ovládačov tlačiarne).

3.

V karte Dokončovanie vyberte položku Obojstranná tlač (ručná).

4.

Kliknite na tlačidlo OK.

5.

Pošlite tlačovú úlohu do výrobku. Postupujte podľa pokynov v kontextovom okne, ktoré sa zobrazí pred opätovným vložením vychádzajúceho stohu papierov do zásobníka 1 na tlač druhej polovice.

6.

Choďte k výrobku. Vyberte všetok čistý papier zo zásobníka 1. Vložte vytlačený štós potlačenou stranou nahor a najskôr spodným okrajom. Druhú stranu musíte vytlačiť zo zásobníka 1.

7.

Ak sa zobrazí výzva, pokračujte stlačením tlačidla na ovládacom paneli.


Možnosti rozloženia pre obojstrannú tlač

Možnosti rozloženia pre obojstrannú tlač

Nájdete tu uvedené štyri možnosti duplexnej orientácie. Možnosť 1 alebo 4 vyberiete zvolením položky Otočiť strany nahor v ovládači na tlačiareň.

1. Formát na šírku s dlhými okrajmi
Každý iný tlačený obrázok sa orientuje hornou stranou nadol. Čelné strany sa čítajú priebežne zhora nadol.
2. Formát na šírku s krátkymi okrajmi
Každý vytlačený obrázok sa orientuje pravou stranou nahor. Čelné strany sa čítajú zhora nadol.
3. Formát na výšku s dlhými okrajmi
Je predvoleným nastavením a najbežnejším používaným rozložením. Každý vytlačený obrázok sa orientuje pravou stranou nahor. Čelné strany sa čítajú zhora nadol.
4. Formát na výšku s krátkymi okrajmi
Každý iný tlačený obrázok sa orientuje hornou stranou nadol. Čelné strany sa čítajú priebežne zhora nadol.


Používanie servisnej karty

Používanie servisnej karty

Ak je tlačiareň pripojená do siete, použite kartu Services (Služby), aby ste získali informácie o tlačiarni a stave spotrebného materiálu. Kliknutím na Device and Supplies status icon (Stavová ikona tlačiarne a spotrebného materiálu) otvoríte stránku Device Status (Stav tlačiarne) vstavaného webového servera HP. Táto stránka zobrazuje aktuálny stav tlačiarne, percentuálny prepočet životnosti každého spotrebného materiálu a informácie o objednávaní spotrebného materiálu. Ďalšie informácie nájdete v časti Používanie vstavaného webového servera.


Použitie funkcií v ovládači tlačiarne pre systém Macintosh

Použitie funkcií v ovládači tlačiarne pre systém Macintosh

Ak tlačíte zo softvérového programu, množstvo vlastností zariadenia je dostupných z ovládača tlačiarne. Úplné informácie o vlastnostiach, ktoré sú dostupné v ovládačoch tlačiarne, si pozrite v pomocníkovi ovládača tlačiarne. Nasledujúce vlastnosti sú popísané v tomto odseku:

Poznámka

Nastavenia v ovládači na tlačiareň a v softvérovom programe vo všeobecnosti prevládajú nad nastaveniami v ovládacom paneli. Nastavenia softvérového programu vo všeobecnosti prevládajú nad nastaveniami v ovládači na tlačiareň.

V tejto časti nájdete informácie o nasledovných témach

  • Tvorba a používanie predvolieb
  • Tlač titulnej strany
  • Tlač viacerých strán na jeden hárok papiera
  • Tlač na obidve strany papiera


Tvorba a používanie predvolieb

Tvorba a používanie predvolieb

Použite predvoľby na uloženie a opätovné použitie aktuálnych nastavení ovládača.

Tvorba predvoľby

1. | Otvorte ovládač tlačiarne (viď Otvorenie ovládačov tlačiarne).
2. | Zvoľte nastavenia tlače.
3. | V okne Presets (Predvoľby) kliknite na položku Save As... (Uložiť ako...) a napíšte názov predvoľby.
4. | Kliknite na tlačidlo OK.

Používanie predvolieb

1. | Otvorte ovládač tlačiarne (pozrite Otvorenie ovládačov tlačiarne).
2. | Z ponuky Presets (Predvoľby) vyberte predvoľbu, ktorú chcete použiť.

Poznámka

Aby ste použili predvolené nastavenia ovládača tlačiarne, tak zvoľte možnosť Standard (Štandardné) predvoľby.


Tlač titulnej strany

Tlač titulnej strany

Pre svoje dokumenty môžete vytlačiť samostatnú prednú stranu, na ktorej je označenie (napríklad „Dôverné“).

1.

Otvorte ovládač tlačiarne (pozrite Otvorenie ovládačov tlačiarne).

2.

Z kontextovej ponuky Cover Page (Predná strana) alebo Paper/Quality (Papier/Kvalita) vyberte, či sa má tlačiť predná strana v režime Before Document (Pred dokumentom) alebo After document (Po dokumente).

3.

V kontextovej ponuke Cover Page Type (Typ titulnej strany) zvoľte text, ktorý chcete vytlačiť na titulnú stranu.

Poznámka

Ak chcete vytlačiť prázdnu úvodnú stranu ako Cover Page Type (Typ úvodnej strany), vyberte možnosť Standard (Štandardné).


Tlač viacerých strán na jeden hárok papiera

Tlač viacerých strán na jeden hárok papiera

Môžete tlačiť viac ako jednu stranu na jedinú stranu papiera. Táto funkcia poskytuje cenovo výhodný spôsob tlače návrhov strán.

1. | Otvorte ovládač tlačiarne (pozrite Otvorenie ovládačov tlačiarne).
2. | Kliknite na kontextovú ponuku Layout (Rozloženie).
3. | Vedľa možnosti Pages per Sheet (Počet strán na jednu stranu) vyberte počet strán, ktoré chcete vytlačiť na každú stranu (1, 2, 4, 6, 9 alebo 16).
4. | Kliknite na položku Layout Direction (Poradie strán), ak si chcete zvoliť poradie a umiestnenie strán na liste.
5. | Vedľa možnosti Borders (Okraje) vyberte typ okraja, ktorý bude okolo každej strany na jednej strane papiera.


Tlač na obidve strany papiera

Tlač na obidve strany papiera

Ak je dostupná duplexná tlač, automaticky môžete tlačiť na obe strany média. V opačnom prípade môžete manuálne tlačiť na obe strany média tak, že vložíte vytlačenú stránku do zariadenia druhýkrát.

POZOR

Aby ste zabránili zaseknutiam, nevkladajte papier, ktorý je ťažší ako 105 g/m2 (28-libier).

Použite automatickú duplexnú tlač

1.

Vložte dostatočné množstvo papiera do jedného zo zásobníkov a prispôsobte tlačovú úlohu. Ak vkladáte špeciálny papier, ako napríklad hlavičkový, vložte ho jedným z nasledujúcich spôsobov:

● | Do zásobníka 1 vložte hlavičkový papier prednou stranou nahor a najskôr spodným okrajom.
● | Do všetkých ostatných zásobníkov vložte hlavičkový papier prednou stranou nadol a vrchným okrajom do zadnej časti zásobníka.
2.

Otvorte ovládač tlačiarne (pozrite Otvorenie ovládačov tlačiarne).

3.

Otvorte kontextovú ponuku Layout (Rozloženie).

4.

Vedľa položky Two Sided Printing (Obojstranná tlač) vyberte buď Long-Edge Binding (Väzba na dlhom okraji) alebo Short-Edge Binding (Väzba na krátkom okraji).

5.

Kliknite na Print (Tlačiť).

Manuálna tlač na obe strany

1.

Vložte dostatočné množstvo papiera do jedného zo zásobníkov a prispôsobte tlačovú úlohu. Ak vkladáte špeciálny papier, ako napríklad hlavičkový, vložte ho jedným z nasledujúcich spôsobov:

● | Do zásobníka 1 vložte hlavičkový papier prednou stranou nahor a najskôr spodným okrajom.
● | Do všetkých ostatných zásobníkov vložte hlavičkový papier prednou stranou nadol a vrchným okrajom do zadnej časti zásobníka.
POZOR

Aby sa predišlo zaseknutiu papiera, nevkladajte papier ťažší ako 105 g/m2 (28 lb väzba)

2.

Otvorte ovládač tlače (pozrite Otvorenie ovládačov tlačiarne).

3.

V kontextovej ponuke Finishing (Dokončovanie) zvoľte možnosť Manual Duplex (Manuálna duplexná tlač).

Poznámka

Ak možnosť Manual Duplex (Manuálna duplexná tlač) nie je zapnutá, zvoľte možnosť Manually Print on 2nd Side (Manuálne tlačiť na druhú stranu).

4.

Kliknite na Print (Tlačiť). Postupujte podľa pokynov v kontextovom okne, ktoré sa zobrazí na obrazovke počítača pred opätovným vložením vychádzajúceho stohu papierov do zásobníka 1 na tlač druhej polovice.

5.

Choďte k tlačiarni a vyberte všetok čistý papier zo zásobníka 1.
6.

Vložte vytlačený stoh papierov do zásobníka 1 potlačenou stranou nahor a najskôr spodným okrajom. Musíte vytlačiť druhú stranu zo zásobníka 1.

7.

Ak sa zobrazí výzva, pokračujte stlačením tlačidla na ovládacom paneli.


Prerušenie tlačovej úlohy

Prerušenie tlačovej úlohy

Požiadavku na tlač môžete zastaviť prostredníctvom ovládacieho panelu alebo softvérového programu. Pokyny k zastaveniu požiadavky na tlač z počítača, ktorý je súčasťou siete, nájdete v on-line Pomocníkovi pre špecifický sieťový softvér.

Poznámka

Po zrušení tlačovej úlohy môže odstránenie všetkých pokynov k tlači chvíľu trvať.

V tejto časti nájdete informácie o nasledovných témach

  • Zastavenie aktuálnej tlačovej úlohy z ovládacieho panela
  • Zastavenie aktuálnej tlačovej úlohy zo softvérového programu


Zastavenie aktuálnej tlačovej úlohy z ovládacieho panela

Zastavenie aktuálnej tlačovej úlohy z ovládacieho panela

1.

Stlačte tlačidlo Stop (Zastaviť) na ovládacom paneli.

2.

Na dotykovej obrazovke a na obrazovke Device Has Been Paused (Zariadenie bolo pozastavené) stlačte Cancel current job (Zrušiť aktuálnu úlohu).

Poznámka

Ak už úloha zašla v procese tlače príliš ďaleko, je možné, že úlohu už nebude možné zrušiť.


Zastavenie aktuálnej tlačovej úlohy zo softvérového programu

Zastavenie aktuálnej tlačovej úlohy zo softvérového programu

Na obrazovke sa na chvíľu zobrazí dialógové okno s možnosťou zrušenia tlače.

Ak ste prostredníctvom softvérového programu odoslali do tlačiarne niekoľko požiadaviek na tlač, môže sa stať, že čakajú v tlačovom rade (napríklad v správcovi tlače systému Windows). Špecifické pokyny k zrušeniu požiadaviek na tlač z počítača nájdete v dokumentácii k softvéru.

Ak tlačová úloha čaká v tlačovom rade (v pamäti počítača) alebo v zariadení na dočasné uloženie tlačových súborov (Windows 2000 alebo XP), odstráňte tlačovú úlohu tam.

Kliknite na zložku Start (Štart) a potom na položku Printers. (Tlačiarne). Dvakrát kliknite na ikonu zariadenia, čím otvoríte miesto v pamäti určené na dočasné uloženie tlačových súborov. Označte tlačovú úlohu, ktorú chcete zrušiť a potom stlačte Delete (Odstrániť). Ak sa úloha nezrušila, asi bude potrebné počítač vypnúť a znovu spustiť.


Kopírovanie
Kopírovanie

Kopírovanie

Toto zariadenie môže fungovať ako samostatne stojaca kopírka. Nie je nutné inštalovať tlačový softvér do počítača, ani nie je nutné mať zapnutý počítač, aby ste mohli robiť fotokópie. Nastavenia kopírovania môžete nastaviť v ovládacom paneli. Originály môžete kopírovať aj s použitím ADF alebo skla skenera. Zariadenie je schopné súčasne kopírovať, tlačiť a odosielať digitálne úlohy.

Táto kapitola poskytuje informácie o kopírovaní a o zmene nastavení kopírovania, vrátane nasledujúcich tém:

Odporúčame vám prezrieť si základné informácie ovládacieho‑panela ešte skôr, ako začnete používať funkciu kopírovania. Ďalšie informácie nájdete v časti Ovládací panel.

  • Používanie obrazovky Copy (Kopírovanie)
  • Nastavenie predvolených možností kopírovania
  • Základné pokyny pre kopírovanie
  • Zmena nastavenia kopírovania
  • Zmena nastavenia skladania kópií
  • Kopírovanie obojstranných dokumentov
  • Kopírovanie originálov rôznej veľkosti
  • Kopírovanie fotografií a kníh
  • Kombinácia kopírovacích úloh funkciou Job Build
  • Zrušenie kopírovacej úlohy


Používanie obrazovky Copy (Kopírovanie)

Používanie obrazovky Copy (Kopírovanie)

Ak chcete zobraziť obrazovku Copy (Kopírovanie), stlačte na domovskej obrazovke položku Copy (Kopírovať). Objaví sa obrazovka Copy (Kopírovanie), pozrite Obrazovka Copy (Kopírovanie). Všimnite si, že ihneď viditeľných je len prvých šesť funkcií kopírovania. Ak chcete vidieť ďalšie funkcie kopírovania, stlačte položku More Options (Ďalšie možnosti).

Obrazovka Copy (Kopírovanie)

    http://www.hp.com


Nastavenie predvolených možností kopírovania

Nastavenie predvolených možností kopírovania

Na vytvorenie predvolených nastavení, ktoré sa použijú pri všetkých kopírovacích úlohách, môžete použiť ponuku administrácie. V prípade potreby je možné väčšinu nastavení pri jednotlivej úlohe zmeniť. Po dokončení tejto úlohy sa zariadenie vráti k predvolenému nastaveniu.

1.

Na domovskej obrazovke sa posuňte na položku Administration (Správa) a stlačte ju.

2.

Stlačte položku Default Job Options (Predvolené možnosti úlohy) a potom stlačte položku Default Copy Options (Predvolené možnosti kopírovania).

3.

K dispozícii máte niekoľko možností. Predvolené nastavenie môžete urobiť pri všetkých voľbách alebo len pri niektorých.

Informácie o všetkých voľbách nájdete v časti Zmena nastavenia kopírovania. Integrovaný systém Pomocníka obsahuje vysvetlenie ku každej z možností. Stlačte tlačidlo Help (Pomocník), ktoré sa nachádza v pravom hornom rohu obrazovky ( tlačidlo spustenia).

4.

Ak chcete ukončiť ponuku administrácie, stlačte tlačidlo Home (Domov), ktoré sa nachádza v ľavom hornom rohu obrazovky ( tlačidlo spustenia).


Základné pokyny pre kopírovanie

Základné pokyny pre kopírovanie

V tejto časti sa nachádzajú základné pokyny pre kopírovanie.

V tejto časti nájdete informácie o nasledovných témach

  • Kopírovanie pomocou skenovacieho skla
  • Kopírovanie pomocou podávača dokumentov


Kopírovanie pomocou skenovacieho skla

Kopírovanie pomocou skenovacieho skla

Skenovacie sklo používajte pri vytváraní až 999 kópií malého, ľahkého (menej než 60 g/m2 or 16 lb) alebo ťažkého média (viac než 105 g/m2 alebo 28 lb). Ide o médiá ako sú napríklad potvrdenky, výstrižky z novín, fotografie, staré dokumenty, opotrebované dokumenty a knihy.

Originálne dokumenty ukladajte lícom nadol na skenovacie sklo. Zarovnajte roh originálneho dokumentu podľa ľavého horného rohu skla.

Ak chcete vytvárať kópie s použitím predvolených možností kopírovania, vyberte na ovládacom paneli pomocou číselnej klávesnice počet kópií a stlačte položku Start (Spustiť). Ak chcete použiť vlastné nastavenie, stlačte položku Copy (Kopírovať). Vyberte nastavenie a potom stlačte položku Start (Spustiť). Ďalšie informácie o používaní vlastného nastavenia nájdete v časti Zmena nastavenia kopírovania.


Kopírovanie pomocou podávača dokumentov

Kopírovanie pomocou podávača dokumentov

Podávač dokumentov možno použiť pri vytváraní až 999 kópií dokumentu, ktorý sa skladá maximálne z 50 strán (záleží na hrúbke strán). Umiestnite dokument do podávača dokumentov stránkami otočenými lícom nahor.

Ak chcete vytvárať kópie s použitím predvolených možností kopírovania, vyberte na ovládacom paneli pomocou číselnej klávesnice počet kópií a stlačte položku Start (Spustiť). Ak chcete použiť vlastné nastavenie, stlačte položku Copy (Kopírovať). Vyberte nastavenie a potom stlačte Start (Spustiť). Ďalšie informácie o používaní vlastného nastavenia nájdete v časti Zmena nastavenia kopírovania.

Pred spustením ďalšej kopírovacej úlohy vyberte originálny dokument z výstupného zásobníka podávača dokumentov, ktorý sa nachádza pod vstupným zásobníkom podávača dokumentov a vyberte z príslušného zásobníka kópie.


Zmena nastavenia kopírovania

Zmena nastavenia kopírovania

Zariadenie ponúka viaceré funkcie, ktoré slúžia na optimalizovanie kopírovaného výstupu. Tieto funkcie sú k dispozícii na obrazovke Copy (Kopírovať).

Obrazovka Copy (Kopírovať) pozostáva z niekoľkých stránok. Stlačením položky More Options (Viac možností) na prvej stránke prejdete na stránku nasledujúcu. Stláčaním tlačidiel so šípkou nahor alebo nadol sa potom presúvate na ostatné stránky.

Ak potrebujete vidieť podrobnosti o používaní tej ktorej voľby, stlačte príslušné tlačidlo voľby a potom stlačte tlačidlo Pomocníka ( tlačidlo spustenia), ktoré sa nachádza v pravom hornom rohu obrazovky. V nasledujúcej tabuľke nájdete prehľad možností kopírovania.

Poznámka

V závislosti na tom, ako zariadenie nakonfiguroval administrátor systému, niektoré z týchto možností sa nemusia objaviť. Možnosti uvedené v tabuľke sú zoradené podľa poradia, v akom sa môžu objaviť.

Názov voľby
Popis
Sides (Strany)
Pomocou tejto funkcie vyberte, či je originálny dokument vytlačený z jednej alebo z obidvoch strán a či budú kópie vytlačené na jednej strane alebo na obidvoch stranách.
Staple/Collate (Zošívať/Stohovať) alebo Collate (Stohovať)
Ak je pripojená voliteľná zošívačka/stohovač/oddeľovač HP, k dispozícii je voľba Staple/Collate (Zošívať/Stohovať). Pomocou tejto funkcie nastavíte možnosti zošívania a kompletizácie strán v skupinách kópií.
Ak nie je pripojená voliteľná zošívačka/stohovač/oddeľovač HP, k dispozícii je voľba Collate (Stohovať). Pomocou tejto funkcie skompletizujete každú skupinu kopírovaných strán v rovnakom poradí, aké má originálny dokument.
Paper Selection (Výber papiera)
Pomocou tejto funkcie vyberte zásobník podľa veľkosti a typu papiera, ktorý chcete použiť.
Image Adjustment (Úprava obrazu)
Táto funkcia slúži na vylepšenie celkovej kvality kopírovania. Môžete napríklad zmeniť nastavenie tmavosti a ostrosti a pomocou nastavenia Background Cleanup (Čistenie pozadia) odstrániť z pozadia vyblednuté obrázky alebo odstrániť svetlú farbu pozadia.
Content Orientation (Orientácia obsahu)
Pomocou tejto funkcie sa určuje spôsob, ako bude na stránke umiestnený obsah originálnej stránky: na výšku alebo na šírku.
Output Bin (Výstupná priehradka)
Pomocou tejto funkcie vyberte výstupný zásobník na kópie.
Optimize Text/Picture (Optimalizovať text/obrázok)
Pomocou tejto funkcie môžete optimalizovať výstup podľa jednotlivých typov obsahu. Je možné optimalizovať výstup pre text alebo pre tlačené obrázky, alebo manuálne zmeniť nastavenie hodnôt.
Pages per Sheet (Strán na list)
Pomocou tejto funkcie možno vytlačiť na jeden list papiera viac strán.
Original Size (Formát originálu)
Touto funkciou sa určuje veľkosť strany originálneho dokumentu.
Booklet Format (Formát brožúry)
Pomocou tejto funkcie môžete kopírovať dve alebo viac strán na jeden list papiera, takže bude možné list papiera v strede preložiť a vytvoriť tak brožúru.
Edge-To-Edge (Od okraja po okraj)
Táto funkcia slúži na predchádzanie vytvárania tmavých miest, ktoré sa môžu objavovať na okrajoch kópií, ak je originálny dokument vytlačený príliš blízko pri okrajoch. Kombinácia tejto funkcie a funkcie Reduce/Enlarge (Zmenšiť/zväčšiť) zabezpečuje, že bude na kópiách vytlačená celá strana.
Job Build (Zostaviť úlohu)
Pomocou tejto funkcie skombinujete viac skupín originálnych dokumentov do jednej kopírovacej úlohy. Túto funkciu tiež možno použiť na kopírovanie originálneho dokumentu, ktorý obsahuje viac strán než je možné naraz vložiť do podávača dokumentov.


Zmena nastavenia skladania kópií

Zmena nastavenia skladania kópií

Zariadenie môžete nastaviť tak, aby automaticky skladalo kópie do skupín. Ak napríklad vytvárate dve kópie trojstranového dokumentu a je zapnuté automatické skladanie kópií, strany sa vytlačia v tomto poradí: 1,2,3,1,2,3. Ak je automatické skladanie kópií vypnuté, strany sa vytlačia v tomto poradí: 1,1,2,2,3,3.

Ak chcete použiť automatické skladanie kópií, veľkosť originálneho dokumentu nesmie presiahnuť veľkosť pamäte zariadenia. V opačnom prípade zariadenie vytvorí len jednu kópiu a objaví sa hlásenie upozorňujúce na túto zmenu. Ak sa tak stane, úlohu dokončíte jedným z uvedených spôsobov:

● | Rozdeľte úlohu do menších častí, ktoré obsahujú menej strán.
● | Urobte len jednu kópiu dokumentu naraz.
● | Vypnite funkciu automatického skladania.

Vybrané nastavenie funkcie skladania sa uplatní na všetky kópie, kým toto nastavenie nezmeníte. Predvolené nastavenie automatického skladania kópií je On (Zapnuté).

1. | Na ovládacom paneli stlačte Copy (Kopírovať).
2. | Stlačte Staple/Collate (Spinkovanie/zakladanie).
3. | Stlačte Collate (Stohovať).


Kopírovanie obojstranných dokumentov

Kopírovanie obojstranných dokumentov

Obojstranné dokumenty možno kopírovať manuálne alebo automaticky.

V tejto časti nájdete informácie o nasledovných témach

  • Manuálne kopírovanie obojstranných dokumentov
  • Automatické kopírovanie obojstranných dokumentov (len modely s duplexnou tlačou)


Manuálne kopírovanie obojstranných dokumentov

Manuálne kopírovanie obojstranných dokumentov

Kópie pochádzajúce z tejto procedúry sú vytlačené na jednej strane a je potrebné ich ručne poskladať.

1. | Vložte kopírované dokumenty do vstupného zásobníka podávača dokumentov prvou stranou lícom nahor a vrchnou časťou strany do podávača dokumentov dopredu.
2. | Stlačte položku Start Copy (Spustiť kopírovanie). Skopírujú sa a vytlačia nepárne strany.
3. | Vyberte stoh z výstupného zásobníka podávača dokumentov a otočte ho poslednou stranou lícom nahor a vrchnou časťou strany do podávača dokumentov dopredu
4. | Stlačte položku Start Copy (Spustiť kopírovanie). Skopírujú sa a vytlačia párne strany.
5. | Poskladajte nepárne a párne vytlačené kópie.


Automatické kopírovanie obojstranných dokumentov (len modely s duplexnou tlačou)

Automatické kopírovanie obojstranných dokumentov (len modely s duplexnou tlačou)

Predvolené nastavenie kopírovania je z jednej strany. Pomocou nasledujúcich krokov zmeňte nastavenie, takže budete môcť kopírovať z dokumentov alebo na dokumenty, ktoré sú obojstranné.

Vytvorenie obojstranných kópií z jednostranných dokumentov

1. | Vložte kopírované dokumenty do podávača dokumentov prvou stranou lícom nahor a vrchnou časťou strany do podávača dokumentov dopredu.
2. | Na ovládacom paneli stlačte položku Copy (Kopírovať).
3. | Stlačte položku Sides (Strany).
4. | Stlačte položku 1–stranný originál, 2–stranný výstup.
5. | Stlačte položku OK.
6. | Stlačte položku Start Copy (Spustiť kopírovanie).

Vytvorenie obojstranných kópií z obojstranných dokumentov

1.

Vložte kopírované dokumenty do podávača dokumentov prvou stranou lícom nahor a vrchnou časťou strany do podávača dokumentov dopredu.

Poznámka

Obojstranné kopírovanie pomocou pracovnej plochy skenera nie je podporované.
2.

Na ovládacom paneli stlačte položku Copy (Kopírovať).

3.

Stlačte položku Sides (Strany).

4.

Stlačte položku 2–stranný originál, 2–stranný výstup.

5.

Stlačte položku OK.

6.

Stlačte položku Start Copy (Spustiť kopírovanie).

Vytvorenie jednostranných kópií z obojstranných dokumentov

1. | Vložte kopírované dokumenty do podávača dokumentov prvou stranou lícom nahor a vrchnou časťou strany do podávača dokumentov dopredu.
2. | Na ovládacom paneli stlačte položku Copy (Kopírovať).
3. | Stlačte položku Sides (Strany).
4. | Stlačte položku 2–stranný originál, 1–stranný výstup.
5. | Stlačte položku OK.
6. | Stlačte položku Start Copy (Spustiť kopírovanie).


Kopírovanie originálov rôznej veľkosti

Kopírovanie originálov rôznej veľkosti

Môžete kopírovať originálne dokumenty, ktoré sú vytlačené na papieri s rôznymi veľkosťami, ak majú listy jeden spoločný rozmer. Môžete napríklad kombinovať veľkosti Letter a Legal alebo môžete kombinovať veľkosti A4 a A5.

1.

Usporiadajte listy originálneho dokumentu tak, aby mali rovnakú šírku.
2.

Položte listy do podávača dokumentov lícom nahor a nastavte vodiace lišty papiera tak, aby sa dotýkali dokumentu.
3.

Na domovskej obrazovke stlačte položku Copy (Kopírovať).

4.

Stlačte položku Original Size (Formát originálu).

Poznámka

Ak táto voľba na prvej obrazovke nie je, stláčajte More Options (Viac možností), kým sa voľba neobjaví.

5.

Vyberte možnosť Mixed Ltr/Lgl (Zmiešané Ltr/Lgl) a potom stlačte položku OK.

6.

Stlačte položku Start Copy (Spustiť kopírovanie).


Kopírovanie fotografií a kníh

Kopírovanie fotografií a kníh

Kopírovanie fotografie
Poznámka

Fotografie je potrebné kopírovať pomocou pracovnej plochy skenera, nie podávača dokumentov.

1. | Zdvihnite kryt a položte fotografiu na pracovnú plochu skenera obrázkom smerom nadol a ľavý horný roh fotografie zarovnajte podľa ľavého horného rohu skla.
2. | Opatrne zatvorte kryt.
3. | Stlačte Start Copy (Spustiť kopírovanie).

Kopírovanie knihy

1. | Zdvihnite kryt a položte knihu na pracovnú plochu skenera do ľavého horného skla stranou, ktorú chcete kopírovať.
2. | Opatrne zatvorte kryt.
3. | Opatrným zatlačením krytu pritlačte knihu k pracovnej ploche skenera.
4. | Stlačte Start Copy (Spustiť kopírovanie).


Kombinácia kopírovacích úloh funkciou Job Build

Kombinácia kopírovacích úloh funkciou Job Build

Pomocou funkcie Job Build môžete vytvoriť jednu kopírovaciu úlohu z viacerých skenovaní. Môžete použiť buď podávač dokumentov alebo skenovacie sklo. Nastavenie použité pri prvom skenovaní bude použité aj pri následných skenovaniach.

1.

Stlačte Copy (Kopírovať).

2.

Posuňte sa na položku Job Build (Vytváranie úlohy) a stlačte ju.

3.

Stlačte Job Build On (Pripájanie k úlohe).

4.

Stlačte OK.

5.

Ak je to potrebné, vyberte požadované možnosti kopírovania.

6.

Stlačte Start Copy (Spustiť kopírovanie). Po oskenovaní každej strany sa na zariadení zobrazí výzva na ďalšie strany.

7.

Ak úloha obsahuje ďalšie strany, vložte nasledujúcu stranu a potom stlačte Start Copy (Spustiť kopírovanie).

Ak už úloha neobsahuje ďalšie strany, stlačením Príručka pre správcu tlačového servera HP Jetdirect vytlačte.

Poznámka

Ak funkciou Job Build skenujete prvú stranu dokumentu pomocou podávača dokumentov, musíte aj všetky ostatné strany tohto dokumentu skenovať pomocou podávača dokumentov. Ak skenujete prvú stranu dokumentu pomocou skenovacieho skla, musíte aj všetky ostatné strany tohto dokumentu skenovať pomocou skenovacieho skla.


Zrušenie kopírovacej úlohy

Zrušenie kopírovacej úlohy

Ak chcete zrušiť práve prebiehajúcu kopírovaciu úlohu, stlačte na ovládacom paneli Stop (Zastaviť). Zariadenie sa pozastaví. Potom stlačte Cancel current job (Zrušiť aktuálnu úlohu).

Poznámka

Ak ste zrušili kopírovaciu úlohu, vyberte dokument z pracovnej plochy skenera alebo z automatického podávača dokumentov.


Skenovanie a odosielanie e-mailov
Skenovanie a odosielanie e-mailov

Skenovanie a odosielanie e-mailov

Toto zariadenie ponúka možnosti farebného skenovania a digitálneho odosielania. Pomocou ovládacieho panelu môžete skenovať čiernobiele alebo farebné dokumenty a odosielať ich na e‑mailovú adresu ako prílohy e‑mailu. Aby ste mohli použiť digitálne odosielanie, zariadenie musí byť pripojené na lokálnu sieť (LAN). Zariadenie sa spája priamo s vašou LAN.

Poznámka

Zariadenie nie je schopné kopírovať alebo tlačiť farebne, ale môže skenovať a odosielať farebné obrázky.

Táto kapitola obsahuje nasledujúce témy:

  • Konfigurácia nastavení e-mailu
  • Použitie obrazovky Send E-mail (Odoslať E-mail)
  • Prevedenie základných funkcií e-mailu
  • Použitie adresára
  • Zmena nastavenia e‑mailu pre aktuálnu úlohu
  • Skenovanie do priečinka
  • Skenovanie do cieľa toku činností


Konfigurácia nastavení e-mailu

Konfigurácia nastavení e-mailu

Predtým, ako budete schopní odoslať dokument na e‑mail, musíte nastaviť zariadenie pre odosielanie e‑mailov.

Poznámka

Nasledujúce pokyny sú určené pre konfiguráciu zariadenia na ovládacom paneli. Tieto postupy môžete previesť aj s použitím vstavaného webového servera. Ďalšie informácie nájdete v časti Vstavaný webový server.

V tejto časti nájdete informácie o nasledovných témach

  • Podporované protokoly
  • Konfigurácia nastavené e-mailového servera
  • Hľadanie ústrední


Podporované protokoly

Podporované protokoly

Modely HP LaserJet M5025 MFP podporujú Protokol pre jednoduchý prenos pošty (Simple Mail Transfer Protocol - SMTP). Modely HP LaserJet M5035 MFP podporujú protokol SMTP a Protokol ľahkého prístupu do adresára (Lightweight Directory Access Protocol - LDAP).

SMTP
● | SMTP je sústava pravidiel, ktorá definuje interakciu medzi programami, ktoré odosielajú a prijímajú e-mail. Aby zariadenie mohlo odosielať dokumenty na e-mail, musí byť pripojené do siete LAN, ktorá má platnú IP adresu servera SMTP. Server SMTP musí mať tiež prístup na Internet.
● | Ak používate pripojenie k sieti LAN, obráťte sa na správcu systému pre získanie IP adresy pre server SMTP. Ak sa pripájate cez DSL pripojenie, na získanie IP adresy servera SMTP sa obráťte na svojho poskytovateľa služieb.
LDAP
●

LDAP sa používa na získanie prístupu do databázy informácií. Keď zariadenie používa protokol LDAP, prehľadáva globálny zozname-mailových adries. Keď začínate zadávaťe-mailovú adresu, LDAP používa funkciu automatického doplnenia, ktorá poskytne zoznam e-mailových adries, ktoré zodpovedajú znakom, ktoré zadávate. Ako zadávate ďalšie znaky, zoznam vhodných e‑mailových adries sa zmenšuje.

●

Zariadenie podporuje protokol LDAP, ale na to, aby bolo zariadenie schopné odoslať e‑mail, nie je nutné spojenie na LDAP server.

Poznámka

Ak potrebujete zmeniť LDAP nastavenia, musíte ich zmeniť pomocou vstavaného webového servera. Ďalšie informácie nájdete v časti Používanie vstavaného webového servera alebo v príručke Embedded Web Server User Guide (Používateľská príručka vstavaného webového servera) na CD disku priloženom k zariadeniu.


Konfigurácia nastavené e-mailového servera

Konfigurácia nastavené e-mailového servera

Opýtajte sa vášho správcu systému na IP adresu pre SMTP server. Alebo nájdite IP adresu z ovládacieho panelu zariadenia (pozri ). Potom použite nasledujúci postup pre manuálne nastavenie a skúšku IP adresy.

Konfigurácia adresy brány SMTP

1. | Na úvodnej obrazovke stlačte Administration (Správa).
2. | Stlačte Initial Setup (Počiatočné nastavenie).
3. | Stlačte ponuku E-mail Setup (Nastavenie e-mailu) a potom stlačte SMTP Gateway (Brána SMTP).
4. | Zadajte adresu brány SMTP buď ako IP adresu, alebo plne kvalifikovaný názov domény. Ak nepoznáte IP adresu alebo názov domény, obráťte sa na správcu siete.
5. | Stlačte tlačidlo OK.

Testovanie nastavení brány SMTP

1.

Na úvodnej obrazovke stlačte Administration (Správa).

2.

Stlačte Initial Setup (Počiatočné nastavenie).

3.

Stlačte ponuku E-mail Setup (Nastavenie e-mailu) a potom stlačte Test Send Gateways (testovanie brán odosielania).

Ak je konfigurácia správna, objaví sa displeji ovládacieho panela hlásenie Gateways OK (Brány sú v poriadku).

Ak bola prvá skúška úspešná, odošlite e-mail sami sebe pomocou vlastnosti digitálneho odosielania. Ak obdržíte tento e‑mail, úspešne ste nastavili funkciu digitálneho odosielania.

Ak tento e-mail neobdržíte, na vyriešenie problémov s digitálnym odosielaním použite tieto činnosti:

● | Skontrolujte SMTP a adresu, aby ste sa uistili, že ste ich napísali správne.
● | Vytlačte stranu s informáciami o konfigurácii. Skontrolujte, či je správna adresa ústredne SMTP.
● | Uistite sa, že sieť pracuje správne. Odošlite si e‑mail z počítača. Ak e‑mail obdržíte, sieť pracuje správne. Ak e‑mail neobdržíte, kontaktujte vášho správcu siete alebo poskytovateľa internetových služieb (ISP).
● | Spustite súbor DISCOVER.EXE. Tento program sa pokúsi nájsť ústredňu. Tento súbor môžete prevziať na webovej stránke spoločnosti HP www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.


Hľadanie ústrední

Hľadanie ústrední

Ak nepoznáte adresu ústredne SMTP, aby ste ju našli, môžete použiť jednu z nasledujúcich metód.

V tejto časti nájdete informácie o nasledovných témach

  • Hľadanie SMTP brány prostredníctvom ovládacieho panela zariadenia
  • Hľadanie SMTP brány z e-mailového programu


Hľadanie SMTP brány prostredníctvom ovládacieho panela zariadenia

Hľadanie SMTP brány prostredníctvom ovládacieho panela zariadenia

1. | Na úvodnej obrazovke stlačte Administration (Správa).
2. | Stlačte Initial Setup (Počiatočné nastavenie).
3. | Stlačte ponuku E-mail Setup (Nastavenie e-mailu) a potom stlačte Find Send Gateways (Hľadanie brán odosielania). Dotyková obrazovka zobrazí zoznam nájdených SMTP serverov.
4. | Vyberte správny SMTP server a potom stlačte tlačidlo OK.


Hľadanie SMTP brány z e-mailového programu

Hľadanie SMTP brány z e-mailového programu

Pretože väčšina e-mailových programov taktiež používa na odosielanie e-mailov protokol SMTP a na adresovanie e-mailových správ protokol LDAP, môžete nájsť názov hostiteľa SMTP brány a LDAP servera prezretím nastavení vášho e-mailového programu.

Poznámka

Funkcie hľadania brány nemusia zistiť platný SMTP server v sieti, ak používa poskytovateľa internetových služieb (ISP). Ak chcete nájsť adresu e-mailového servera ISP, obráťte sa na poskytovateľa internetových služieb.


Použitie obrazovky Send E-mail (Odoslať E-mail)

Použitie obrazovky Send E-mail (Odoslať E-mail)

Použite dotykovú obrazovku pre navigáciu cez možnosti na obrazovke Send E-mail (Odoslať E-mail).

1
Tlačidlo Send E-mail (Odoslať E-mail)
Stlačením tohto tlačidla oskenujete dokument a odošlete e-mailový súbor na zadané e-mailové adresy.
2
Tlačidlo Home (Úvodná obrazovka)
Stlačením tohto tlačidla otvoríte úvodnú obrazovku.
3
Pole From: (Od:)
Stlačením tohto poľa spustite klávesnicu, a potom zadajte e-mailovú adresu. Zariadenie môže do tohto poľa automaticky vložiť predvolenú adresu, ak správca systému na zariadení vykoná príslušné nastavenia.
4
Pole To: (Komu:)
Stlačením tohto poľa spustite klávesnicu, a potom zadajte e-mailové adresy príjemcov, ktorým má byť oskenovaný dokument doručený.
5
Pole Subject: (Predmet:)
Stlačením tohto poľa spustite klávesnicu, a potom zadajte názov predmetu.
6
Tlačidlo More Options (Viac možnosti)
Stlačením tohto tlačidla zmeníte niektoré nastavenia e-mailu pre aktuálnu úlohu skenovania.
7
Posuvná lišta
Pomocou posuvnej lišty môžete prezerať a nastaviť polia CC: (Kópia:), BCC: (Skrytá kópia:), Message (Správa) a File Name (Názov súboru). Ak chcete otvoriť klávesnicu a pridať potrebné informácie, stlačte ktorékoľvek z týchto polí.
8
Tlačidlá adresára
Stlačte tieto tlačidlá, ak chcete adresár použiť na zadávanie údajov do polí To: (Komu:), CC: (Skrytá kópia:) alebo BCC: (Skrytá kópia:) . Ďalšie informácie nájdete v časti Použitie adresára.
9
Tlačidlo Help (Pomocník)
Stlačením tohto tlačidla sa zobrazí Pomocník pre ovládací panel. Ďalšie informácie nájdete v časti Ovládací panel.
10
Tlačidlo Error/warning (Chyba/upozornenie)
Toto tlačidlo sa objaví iba vtedy, ak je v stavovej oblasti riadka chyba alebo upozornenie. Jeho stlačením otvoríte kontextovú obrazovku, ktorá vám pomôže vyriešiť chybu alebo upozornenie.


Prevedenie základných funkcií e-mailu

Prevedenie základných funkcií e-mailu

Vlastnosť zariadenia e‑mail ponúka nasledujúce benefity:

● | Odosielanie dokumentov viacerým e‑mailovým adresám, čo šetrí čas a náklady na doručenie.
● | Doručuje súbory čiernobiele a farebné. Súbory je možné odosielať v rôznych formátoch, s ktorými môže príjemca manipulovať.

Funkciou e‑mail sa dokumenty skenujú do internej pamäti zariadenia a odosielajú sa na e‑mailovú adresu ako prílohy e‑mailu. Digitálne dokumenty je možné posielať vo viacerých grafických formátoch, ako napr. .TFF a .JPG, čo umožňuje príjemcovi manipulovať s nimi podľa jeho potrieb v rôznych programoch. Dokumenty sú doručené v takmer originálnej kvalite a potom je možné ich vytlačiť, uložiť alebo odoslať ďalej.

Aby ste mohli využívať funkciu e‑mail, zariadenie musí byť pripojené k platnej SMTP lokálnej siete, ktorá zahŕňa prístup na internet.

V tejto časti nájdete informácie o nasledovných témach

  • Vkladanie dokumentov
  • Odosielanie dokumentov


Vkladanie dokumentov

Vkladanie dokumentov

Dokument môžete skenovať pomocou skla alebo ADF. Sklo a ADF môžete použiť pri skenovaní originálov formátu Letter, Executive, A4, a A5. ADF môžete použiť aj pri skenovaní originálov formátu Legal. Menšie originály, recepty, nepravidelné a opotrebované dokumenty, dokumenty spojené zošívačkou na papier, predtým skladané dokumenty a fotografie je možné skenovať pomocou skla. Viacstranové dokumenty je možné jednoducho skenovať pomocou ADF.


Odosielanie dokumentov

Odosielanie dokumentov

Zariadenie skenuje čiernobiele a farebné originály. Môžete použiť základné nastavenia alebo zmeniť preferencie skenovania a formáty súborov. Základné nastavenia sú nasledovné:

● | Farebné
● | PDF (vyžadujú si, aby mal príjemca nainštalovaný program Adobe Acrobat® na prezeranie príloh e‑mailu)

Informácie o zmene nastavení pre aktuálnu úlohu si pozrite v Zmena nastavenia e‑mailu pre aktuálnu úlohu.

V tejto časti nájdete informácie o nasledovných témach

  • Odosielanie dokumentu
  • Použitie funkcie automatického dokončenia


Odosielanie dokumentu

Odosielanie dokumentu

1. | Umiestnite dokument lícovou stranou nadol na sklo skenera a lícovou stranou nahor v ADF.
2. | Na úvodnej obrazovke stlačte tlačidlo E-mail.
3. | Po vyzvaní zadajte meno používateľa a heslo.
4. | Zadajte údaje do políčok From: (Od:), To: (Komu:) a Subject: (Predmet:). Posuňte sa nadol a zadajte údaje do políčok CC: (Kópia:), BCC: (Skrytá kópia:) a Message (Správa), podľa potreby. Meno používateľa a iné predvolené informácie sa môžu objaviť v poli From: (Od:). Ak sa tak stane, zrejme nebudete môcť tieto informácie zmeniť.
5. | (Voliteľné) Stlačte položku More Options (Viac možností), ak chcete zmeniť nastavenia dokumentu, ktorý odosielate (napr. formát originálu dokumentu). Ak odosielate obojstranný dokument, vyberte časť Sides (Strany) a možnosť s obojstranným originálom.
6. | Stlačením tlačidla Start (Spustiť) spustíte odosielanie.
7. | Po dokončení odosielania odstráňte originálny dokument zo skla skenera alebo ADF.


Použitie funkcie automatického dokončenia

Použitie funkcie automatického dokončenia

Pri zadávaní znakov do polí To: (Komu:), CC: (Skrytá kópia:) alebo From: (Od:) na obrazovke Send E-mail (Odoslať e‑mail) sa aktivuje funkcia automatického dokončenia. Počas zadávania požadovanej adresy alebo mena pomocou klávesnice na obrazovke zariadenie automaticky prehľadáva zoznam adresára a dokončuje adresy alebo mená na základe prvej zhody. Potom môžete vybrať meno stlačením klávesy Enter alebo pokračovať v zadávaní mena, až pokiaľ funkcia automatického dokončenia nenájde správnu položku. Ak zadáte znak, ktorý s nezhoduje so žiadnou položkou v zozname, text automatického dokončenia je z displeja zmizne, čím vám zariadenie signalizuje, že zadávate adresu, ktorá sa nenachádza v adresári.


Použitie adresára

Použitie adresára

E‑mail môžete odoslať zoznamu príjemcov pomocou vlastnosti zariadenia adresár. Informácie o konfigurácii adresárov získate u vášho správcu systému.

Poznámka

Pre vytvorenie a správu adresára e‑mailov môžete tiež použiť vstavaný webový server. Ďalšie informácie nájdete v časti Vstavaný webový server.

V tejto časti nájdete informácie o nasledovných témach

  • Vytvorenie zoznamu príjemcov
  • Použitie miestneho adresára


Vytvorenie zoznamu príjemcov

Vytvorenie zoznamu príjemcov

1.

Na úvodnej obrazovke stlačte tlačidlo E-mail.

2.

Vykonajte jeden z nasledujúcich krokov:

●

Stlačte pole To: (Komu:), aby ste otvorili obrazovku klávesnice, a potom zadajte e-mailové adresy príjemcov. Viaceré e-mailové adresy oddeľte bodkočiarkou alebo stlačením Enter na dotykovej obrazovke.

●

Použitie adresára.

a.

Na obrazovke Send E-mail (Odoslať E-mail) stlačte tlačidlo adresára ( tlačidlo adresára), čím otvoríte adresár.

b.

Položky v adresári môžete prechádzať posúvaním lišty. Podržaním šípky nadol sa môžete rýchlo posúvať po zozname.
c.

Zvýraznite meno zvoleného príjemcu a stlačte tlačidlo pridať ( tlačidlo pridania).

Môžete zvoliť aj distribučný zoznam stlačením rozbaľovacieho zoznamu v hornej časti obrazovky a následným stlačením ponuky All (Všetko), alebo pridajte príjemcu z miestneho zoznamu stlačením ponuky Local (Miestny) v rozbaľovacom zozname. Zvýraznite príslušné mená, a potom stlačte tlačidlo pridania, čím meno pridáte do zoznamu príjemcov.

Príjemcu môžete vymazať zo zoznamu tak, že prejdete na zvýrazneného príjemcu, a potom stlačíte tlačidlo odstránenia ( tlačidlo odstránenia).

3.

Mená v zozname príjemcov sú umiestnené v textovom riadku na obrazovke klávesnice. Ak chcete, môžete pridať príjemcu, ktorý nie je uvedený v adresári, zadaním e-mailovej adresy prostredníctvom klávesnice. Ak ste so svojím zoznamom príjemcov spokojný, stlačte tlačidlo OK.

4.

Stlačte tlačidlo OK.

5.

Pred skončením môžete ešte v prípade potreby zadať informácie v poli CC: (Kópia:) a Subject: (Predmet:) na obrazovke Send E-mail (Odoslať E-mail). Zoznam príjemcov môžete skontrolovať stlačením šípky dole v textovom riadku To: (Komu:).

6.

Stlačte tlačidlo Start (Spustiť).


Použitie miestneho adresára

Použitie miestneho adresára

Použite miestny adresár, aby ste si uložili často používané e-mailové adresy. Miestny adresár môžu zdieľať viaceré zariadenia, ktoré používajú rovnaký server, aby získali prístup k softvéru HP Digital sending (Digitálne odosielanie).

Adresár môžete použiť, ak zadáte e-mailové adresy do políčok From: (Od:), To: (Komu:) , CC: (Skrytá kópia:) alebo BCC: (Skrytá kópia:) . Adresy môžete tiež do adresára pridávať alebo ich z neho odstraňovať.

Ak chcete otvoriť adresár, stlačte tlačidlo adresára ( tlačidlo adresára).

V tejto časti nájdete informácie o nasledovných témach

  • Pridanie e-mailových adries do miestneho adresára
  • Zmazanie e-mailových adries z miestneho adresára


Pridanie e-mailových adries do miestneho adresára

Pridanie e-mailových adries do miestneho adresára

1.

Stlačte tlačidlo Local (Miestny).

2.

Stlačte tlačidlo pridania.

3.

(Voliteľné) Stlačte políčko Name (Meno) a pomocou klávesnice, ktorá sa zobrazí, zadajte meno pre novú položku. Stlačte tlačidlo OK.

Meno je vlastne alias pre e-mailovú adresu. Ak nezadáte meno aliasu, aliasom bude samotná e-mailová adresa.
4.

Stlačte políčko Address (Adresa) a pomocou klávesnice, ktorá sa zobrazí, zadajte e-mailovú adresu pre novú položku. Stlačte tlačidlo OK.


Zmazanie e-mailových adries z miestneho adresára

Zmazanie e-mailových adries z miestneho adresára

Môžete zmazať e-mailové adresy, ktoré už nepoužívate.

Poznámka

Ak chcete zmeniť e-mailové adresy, musíte najskôr zmazať adresu, a potom pridať opravenú adresu ako novú adresu v miestnom adresári.

1. | Stlačte tlačidlo Local (Miestny).
2. | Stlačte e-mailovú adresu, ktorú chcete zmazať.
3. | Stlačte tlačidlo odstránenia . Objaví sa nasledujúce hlásenie o potvrdení: Do you want to delete the selected address(es)? (Chcete zmazať zvolenú(é) adresu(y)?)
4. | Na zmazanie e-mailovej adresy(ies) stlačte Yes (Áno) alebo stlačte No (Nie) pre návrat na obrazovku adresára.


Zmena nastavenia e‑mailu pre aktuálnu úlohu

Zmena nastavenia e‑mailu pre aktuálnu úlohu

Použite tlačidlo More Options (Viac možností) na zmenu nasledujúcich nastavení e-mailu pre aktuálnu tlačovú úlohu:

Tlačidlo
Popis
Document File Type (Typ súboru dokumentu)
Stlačením tohto tlačidla zmeníte typ súboru, ktorý zariadenie vytvorí po naskenovaní dokumentu.
Output Quality (Kvalita výstupu)
Stlačením tohto tlačidla zvýšite alebo znížite kvalitu tlače súboru, ktorý sa skenuje. Nastavenie vyššej kvality vytvorí väčší súbor.
Resolution (Rozlíšenie)
Stlačením tohto tlačidla zmeníte rozlíšenie skenovania. Nastavenie vyššieho rozlíšenia vytvorí väčší súbor.
Color/Black (Farebné/čierno-biele)
Stlačením tohto tlačidla určíte, či chcete dokument skenovať farebne alebo čiernobielo.
Original Sides (Originálne strany)
Stlačením tohto tlačidla označíte, či je originálny dokument jednostranný alebo dvojstranný.
Content Orientation (Orientácia obsahu)
Stlačením tohto tlačidla vyberiete orientáciu originálu na výšku alebo na šírku.
Original Size (Formát originálu)
Stlačením tohto tlačidla vyberiete formát dokumentu: Letter, A4, Legal, alebo zmiešané Letter/Legal.
Optimize Text/Picture (Optimalizovať text/obrázok)
Stlačením tohto tlačidla zmeníte postup pri skenovaní založený na type dokumentu, ktorý skenujete.
Job Build (Zostaviť úlohu)
Stlačením tohto tlačidla aktivujete alebo deaktivujete režim Job Build (Zostaviť úlohu), ktorý vám umožňuje skenovať viacero malých skenovacích úloh a odoslať ich ako jeden súbor.
Image Adjustment (Úprava obrazu)
Stlačením tohto tlačidla zmeníte nastavenia tmavosti a ostrosti alebo vyčistíte rušenie pozadia na origináli.


Skenovanie do priečinka

Skenovanie do priečinka

Poznámka

Táto funkcia zariadenia je podporovaná iba pri modeloch HP LaserJet M5035MFP.

Ak správca systému sprístupnil túto funkciu, zariadenie môže skenovať súbor a odošle ho do priečinku v sieti. Podporované operačné systémy pre destinácie priečinkov zahŕňajú Windows 2000, Windows XP, Windows Server 2003 a Novell.

Poznámka

Aby ste mohli používať túto možnosť alebo odosielať do určitých priečinkov, môžete byť požiadaní o zadanie užívateľského mena a hesla. Ďalšie informácie vám poskytne správca systému.

1. | Umiestnite dokument lícovou stranou nadol na skle skenera alebo lícovou stranou nahor v ADF.
2. | Na úvodnej obrazovke stlačte Network Folder (Sieťový priečinok).
3. | V zozname priečinkov s rýchlym prístupom vyberte priečinok, v ktorom chcete uložiť dokument.
4. | Stlačte pole File Name (Názov súboru), ak chcete otvoriť kontextovú obrazovku klávesnice, a zadajte názov súboru.
5. | Stlačte možnosť Send to Network Folder (Odoslať do sieťového priečinka).


Skenovanie do cieľa toku činností

Skenovanie do cieľa toku činností

Poznámka

Táto funkcia zariadenia je umožnená voliteľným produktom softvéru HP Digital sending (Digitálne odosielanie) a je podporovaná iba pri modeloch HP LaserJet M5035MFP.

Ak správca systému sprístupnil fungovanie toku činností, môžete skenovať dokument a odoslať ho do cieľa vlastného toku činností. Cieľ toku činností umožňuje odosielať dodatočné informácie spolu s naskenovaným dokumentom do konkrétneho umiestnenia v sieti alebo protokolu prenosu súborov (FTP). Na displeji ovládacieho panela sa objavia výzvy na konkrétne informácie. Správca siete môže určiť ako cieľ toku činností tlačiareň, čo umožní naskenovať dokument, a potom ho priamo odoslať na sieťovú tlačiareň na tlač.

1. | Umiestnite dokument lícovou stranou nadol na skle skenera alebo lícovou stranou nahor v ADF.
2. | Na úvodnej obrazovke stlačte Workflow (Tok činností).
3. | Vyberte cieľ, do ktorého chcete skenovať.
4. | Do poľa Text field (Textové pole) zadajte údaje, ktoré budú pripojené k súboru a potom stlačte Send Workflow (Odoslať tok činností).


Fax
Fax

Fax

HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP majú Príslušenstvo analógového faxu HP LaserJet 300; už nainštalované. Používatelia systému Windows si môžu tiež nainštalovať voliteľný softvér HP Digital Sending Software (DSS), ktorý poskytuje digitálne faxové služby.

Úplné informácie o konfigurácii príslušenstva faxu a používanie vlastností faxu si pozrite v Príslušenstvo analógového faxu HP LaserJet 300 Užívateľská príručka. Príručka je súčasťou typov HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP.

Táto kapitola poskytuje informácie o nasledujúcich témach.

  • Analógový fax
  • Digitálny fax


Analógový fax

Analógový fax

Ak je Príslušenstvo analógového faxu HP LaserJet 300 nainštalované, MFP môže fungovať ako samostatne stojaci faxový prístroj.

HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP majú Príslušenstvo analógového faxu HP LaserJet 300; už nainštalované. Pre HP LaserJet M5025 MFP a HP LaserJet M5035 MFP modely si môžete objednať toto príslušenstvo ako voliteľné. Pozrite si Objednajte si diely, príslušenstvo a spotrebný materiál ohľadom informácií o objednávaní príslušenstva analógového faxu.

V tejto časti nájdete informácie o nasledovných témach

  • Inštalácia faxového príslušenstva
  • Pripojenie faxového príslušenstva k telefónnej linke
  • Konfigurácia a používanie funkcií faxu


Inštalácia faxového príslušenstva

Inštalácia faxového príslušenstva

Tento postup použite na nainštalovanie príslušenstva analógového faxu, ak už nie je nainštalované.

1.

Vypnite zariadenie a odpojte všetky káble.
2.

Na zadnej strane zariadenia odstráňte formátovací kryt.
3.

Otvorte dvierka formátovača.
4.

Vyberte príslušenstvo faxu z antistatického obalu.

POZOR

Príslušenstvo faxu obsahuje časti, ktoré sú citlivé na elektrostatický výboj (ESV). Pri vyberaní faxového príslušenstva z antistatického obalu a pri jeho inštalácii používajte statickú ochranu, ako napr. uzemňovací náramok, ktorý je pripevnený ku kovovému rámu zariadenia alebo sa dotýkajte kovového rámu zariadenia druhou rukou.

5.

Plastovými svorkami zaistite príslušenstvo faxu na formátovač.
6.

Nájdite 16-žilový kábel v blízkosti spodného rohu formátovača a pripojte kábel do príslušenstva.

Poznámka

Ak kábel nepasuje, skúste ho otočiť. Uistite sa, že konektor je správne upevnený k príslušenstvu faxu. Rovnako sa uistite, že konektor na druhej strane kábla je správne pripevnený k formátovaču.

7.

Zatvorte dvierka formátovača.
8.

Vymeňte kryt formátovača.
9.

Opäť pripojte káble a potom zapnite zariadenie.


Pripojenie faxového príslušenstva k telefónnej linke

Pripojenie faxového príslušenstva k telefónnej linke

Pri pripájaní faxového príslušenstva k telefónnej linke sa uistite, či je telefónna linka, ktorá sa má používať s faxovým príslušenstvom, vyčlenená a nepoužíva sa s ďalšími zariadeniami. Linka by mala byť analógová, pretože ak je fax pripojený k niektorému z digitálnych systémov PBX, nefunguje správne. Ak si nie ste istí, či máte analógovú alebo digitálnu telefónnu linku, obráťte sa na poskytovateľa telekomunikačných služieb.

Poznámka

Spoločnosť HP odporúča používať telefónnu šnúru, ktorá sa dodáva spolu s faxovým príslušenstvom, aby sa zaistilo správne fungovanie príslušenstva.

1.

V súprave faxového príslušenstva nájdite priloženú telefónnu šnúru. Pripojte jeden koniec telefónnej šnúry k telefónnemu konektoru faxového príslušenstva na formátore. Zatláčajte konektor, kým nebudete počuť cvaknutie.

POZOR

Skontrolujte, či ste pripojili telefónnu linku k telefónnemu konektoru faxového príslušenstva, ktorý sa nachádza blízko spodnej časti formátora. Nepripájajte telefónnu linku k portu Jetdirect od spoločnosti HP siete LAN, ktorý sa nachádza bližšie k hornej časti formátora.

2.

Druhý koniec telefónnej šnúry pripojte k telefónnej zásuvke v stene. Zatláčajte konektor, kým nebudete počuť cvaknutie alebo kým nie je bezpečne zaistený. Keďže v rôznych krajinách/regiónoch sa používajú rôzne typy konektorov, pri zatláčaní konektora možno nebudete počuť cvaknutie.


Konfigurácia a používanie funkcií faxu

Konfigurácia a používanie funkcií faxu

Skôr ako budete môcť používať funkcie faxu, musíte ich konfigurovať v ponukách ovládacieho panela. Musíte napríklad špecifikovať nasledujúce informácie:

● | dátum a čas,
● | umiestnenie,
● | hlavička faxu.

Všetky informácie o konfigurácii a používaní faxového príslušenstva a informácie o riešení problémov spojených s faxovým príslušenstvom nájdete v príručke Príslušenstvo analógového faxu HP LaserJet 300 Užívateľská príručka, ktorá sa dodáva spolu s faxovým príslušenstvom.


Digitálny fax

Digitálny fax

Digitálne faxovanie je k dispozícii po nainštalovaní voliteľného digitálneho softvéru na odosielanie od spoločnosti HP. Informácie o objednaní tohto softvéru nájdete na stránke www.hp.com/go/lj5025_software alebo www.hp.com/go/lj5035_software.

Pri digitálnom faxovaní nie je potrebné, aby bolo zariadenie priamo pripojené k telefónnej linke. Zariadenie môže fax odoslať jedným z troch spôsobov:

● | Faxovanie cez sieť LAN odosiela faxy prostredníctvom tretej strany – poskytovateľa faxových služieb.
● | Faxovanie v systéme Windows 2000 spoločnosti Microsoft zahŕňa faxový modem a digitálny odosielací modul, s ktorými počítač slúži ako komplexná faxová brána.
● | Faxovanie cez internet využíva na spracovanie faxov poskytovateľa internetových faxových služieb. Fax sa doručí na štandardný faxový prístroj alebo sa odošle na e-mailovú adresu používateľa.

Všetky informácie o využívaní digitálneho faxovania nájdete v dokumentácii dodanej spolu s digitálnym softvérom na odosielanie spoločnosti HP.


Správa a údržba zariadenia
Správa a údržba zariadenia

Správa a údržba zariadenia

  • Použitie informačných strán
  • Konfigurácia e-mailových výstrah
  • Použite softvér HP Easy Printer Care
  • Používanie vstavaného webového servera
  • Používajte softvér HP Web Jetadmin
  • Používanie nástroja HP Printer Utility v systéme Macintosh
  • Správa spotrebného materiálu
  • Výmena spotrebného materiálu a náhradných dielov
  • Čistenie zariadenia
  • Kalibrácia skenera


Použitie informačných strán

Použitie informačných strán

Z ovládacieho panela vytlačte strany, ktoré vám poskytnú podrobné informácie o zariadení a jeho aktuálnej konfigurácii. Nižšie uvedená tabuľka poskytuje pokyny pre tlač informačných stránok.

Popis strany
Ako stranu vytlačiť
Mapa ponuky
Ukazuje ponuky ovládacieho panela a dostupné nastavenia.
1. | Na úvodnej obrazovke stlačte Administration (Správa).
2. | Stlačte Information (Informácie).
3. | Stlačte Konfigurácia/Stránky o stave.
4. | Stlačte Administration Menu Map (Mapa ponuky Správa).
5. | Stlačte Print (Tlač).
Obsah mapy ponuky sa líši v závislosti od voliteľných možností aktuálne nainštalovaných na zariadení.
Úplný zoznam ponúk ovládacieho panela a možných hodnôt nájdete v časti Ovládací panel.
Strana s informáciami o konfigurácii
Obsahuje informácie o nastaveniach zariadenia a nainštalovanom príslušenstve.
1. | Na úvodnej obrazovke stlačte Administration (Správa).
2. | Stlačte Information (Informácie).
3. | Stlačte Konfigurácia/Stránky o stave.
4. | Stlačte Configuration Page (Konfiguračná strana).
5. | Stlačte Print (Tlač).
Poznámka

Ak zariadenie obsahuje vstavaný tlačový server HP Jetdirect alebo voliteľný pevný disk, vytlačí dodatočné strany, na ktorých sú uvedené informácie o daných zariadeniach.

Strana s informáciami o stave spotrebného materiálu
Ukazuje úroveň tonera v tlačových kazetách.
1. | Na úvodnej obrazovke stlačte Administration (Správa).
2. | Stlačte Information (Informácie).
3. | Stlačte Konfigurácia/Stránky o stave.
4. | Stlačte Supplies Status Page (Strana stavu spotrebného materiálu).
5. | Stlačte Print (Tlač).
Poznámka

Ak používate spotrebný materiál od iného výrobcu, môže sa stať, že na strane s informáciami o spotrebe nie je uvedená zostávajúca doba použitia daného materiálu. Ďalšie informácie nájdete v časti Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov.

Strana s informáciami o spotrebe
Uvádza počet strán každého formátu vytlačeného papiera, počet strán vytlačených pri jednostrannej (simplexnej) alebo obojstrannej (duplexnej) talči a priemerné percento pokrytia plochy.
1. | Na úvodnej obrazovke stlačte Administration (Správa).
2. | Stlačte Information (Informácie).
3. | Stlačte Konfigurácia/Stránky o stave.
4. | Stlačte Usage Page (Strana s informáciami o spotrebe).
5. | Stlačte Print (Tlač).
Adresár
Obsahuje informácie o akýchkoľvek veľkokapacitných úložných zariadeniach, ako sú pamäťové zariadenia typu flash, pamäťové karty alebo pevné disky, ktoré sú nainštalované v zariadení.
1. | Na úvodnej obrazovke stlačte Administration (Správa).
2. | Stlačte Information (Informácie).
3. | Stlačte Konfigurácia/Stránky o stave.
4. | Stlačte File Directory (Adresár súboru).
5. | Stlačte Print (Tlač).
Faxové správy
Päť správ zobrazuje činnosť faxu, faxové volania, fakturačné kódy, blokované faxové čísla a čísla rýchlej voľby.
Poznámka

Faxové správy sú dostupné iba na tých modeloch zariadení, ktoré disponujú funkciou faxu.
1.

Na úvodnej obrazovke stlačte Administration (Správa).

2.

Stlačte Information (Informácie).

3.

Stlačte Fax Reports (Faxové správy).

4.

Stlačte jeden z nasledujúcich tlačidiel, aby ste vytlačili zodpovedajúcu správu:

● | Fax Activity Log (Denník činností faxu)
● | Fax Call Report (Správa o faxových volaniach)
● | Billing Codes Report (Správa fakturačných kódov)
● | Blocked Fax List (Zoznam blokovaných faxov)
● | Speed Dial List (Zoznam rýchlej voľby)
5.

Stlačte Print (Tlač).

Ďalšie informácie nájdete v príručke fax guide (Sprievodca faxovaním), ktorá je súčasťou balenia.
Zoznamy typov písiem
Zobrazuje, ktoré typy písma sú momentálne v zariadení nainštalované.
1. | Na úvodnej obrazovke stlačte Administration (Správa).
2. | Stlačte Information (Informácie).
3. | Stlačte Sample Pages/Fonts (Ukážkové strany/písma).
4. | Stlačte buď PCL Font List (Zoznam písiem PCL), alebo PS Font List (Zoznam písiem PS).
5. | Stlačte Print (Tlač).
Poznámka

Zoznamy typov písiem obsahujú tiež písma, ktoré sú uložené na pevnom disku alebo pamäťovom module DIMM.


Konfigurácia e-mailových výstrah

Konfigurácia e-mailových výstrah

Poznámka

Ak vaša spoločnosť nemá e-mail, táto funkcia nemusí byť dostupná.

Nastaviť systém tak, aby vás upozorňoval na problémy s tlačiarňou, môžete prostredníctvom softvéru HP Web Jetadmin alebo vstavaného webového servera. Výstrahy budú posielané vo forme e-mailových správ na váš e-mailový účet alebo na vami zadané účty.

Pri konfigurácii môžete zadať:

● | Tlačiareň (tlačiarne), ktoré chcete sledovať
● | Výstrahy, ktoré chcete dostávať (napríklad upozornenia na zaseknutý papier, spotrebovaný papier, stav spotrebného materiálu a otvorený kryt)
● | E-mailové konto (kontá), na ktoré chcete dostávať výstrahy

Softvér
Umiestnenie informácií
HP Web JetAdmin
Všeobecné informácie o softvéri HP Web Jetadmin nájdete v časti Používajte softvér HP Web Jetadmin.
Ak chcete získať informácie o výstrahách a spôsobe ich nastavenia, pozrite si systém Pomocníka pre softvér HP Web Jetadmin.
Vstavaný webový server
Všeobecné informácie o vstavanom webovom serveri nájdete v časti Používanie vstavaného webového servera.
Ak chcete získať informácie o výstrahách a spôsobe ich nastavenia, pozrite si systém Pomocníka pre vstavaný webový server.


Použite softvér HP Easy Printer Care

Použite softvér HP Easy Printer Care

Nástroj softvér HP Easy Printer Care je program, ktorý môžete použiť pri nasledujúcich úlohách:

● | Kontrola stavu zariadenia.
● | Kontrola stavu spotrebného materiálu.
● | Nastavenie výstrah.
● | Získanie prístupu k riešeniu problémov a nástrojom údržby.

Nástroj softvér HP Easy Printer Care je možné použiť, ak je zariadenie priamo pripojené k počítaču alebo keď je pripojené do siete. Ak chcete prevziať softvér HP Easy Printer Care , navštívte www.hp.com/go/easyprintercare.

Poznámka

Na otvorenie a používanie nástroja softvér HP Easy Printer Care nepotrebujete prístup na Internet. Keď však kliknete na webové prepojenie, na prístup k danej lokalite musíte mať prístup k Internetu.

V tejto časti nájdete informácie o nasledovných témach

  • Otvorte softvér HP Easy Printer Care
  • softvér HP Easy Printer Care a jeho časti


Otvorte softvér HP Easy Printer Care

Otvorte softvér HP Easy Printer Care

Program softvér HP Easy Printer Care otvoríte nasledujúcim spôsobom:

● | V ponuke Štart zvoľte možnosť Programy, potom zvoľte možnosť Hewlett-Packard a následne softvér HP Easy Printer Care .
● | Na paneli úloh operačného systému Windows (v pravom dolnom rohu pracovnej plochy) dvakrát kliknite na ikonu softvér HP Easy Printer Care .
● | Kliknite na ikonu na pracovnej ploche.


softvér HP Easy Printer Care a jeho časti

softvér HP Easy Printer Care a jeho časti

Časť
Možnosti
Karta Device List (Zoznam zariadení)
Zobrazuje informácie o každej tlačiarni uvedenej v zozname Tlačiarne.
● | Inormácie o tlačiarni vrátane názvu tlačiarne, výrobcu a modelu.
● | Ikona (ak je v rozbaľovacom okne View as (Zobraziť ako) nastavená voľba Titles (Názvy), ktorá predstavuje predvolené nastavenie)
● | Všetky aktuálne výstrahy tlačiarne
Ak kliknete na tlačiareň uvedenú v zozname, program softvér HP Easy Printer Care otvorí kartu Overview (Prehľad) pre danú tlačiareň.
Karta Support (Podpora)
Obsahuje pomocné informácie a prepojenia
● | Obsahuje informácie o zariadení, vrátane výstrah týkajúcich sa položiek vyžadujúcich pozornosť.
● | Obsahuje prepojenia na hľadanie chýb a nástroje.
Okno Supplies Ordering (Objednávanie spotrebného materiálu)
Obsahuje prístup k objednávaniu spotrebného materiálu prostredníctvom e-mailu alebo v režime on-line.
● | Objednávkový list: Informuje o spotrebnom materiáli, ktorý možno objednať ku každej tlačiarni. Pokiaľ chcete objednať určitú položku, kliknutím začiarknite políčko Order (Objednať) pri uvedenej položke v zozname spotrebného materiálu.
● | Tlačidlo Shop Online for Supplies (Nakupujte spotrebný materiál v režime on-line): Otvorí webovú lokalitu HP SureSupply v novom okne prehliadača. Pokiaľ ste pri niektorej položke začiarkli políčko Order (Objednať), je možné preniesť informácie o tejto položke na webovú lokalitu, kde obdržíte možnosti pre nákup zvoleného spotrebného materiálu.
● | Tlačidlo Print Shopping List (Vytlačiť nákupný zoznam): Vytlačí informácie o spotrebnom materiále, ktorý ste vybrali začiarknutím políčka Order (Objednať).
Okno Alert Settings (Nastavenia výstrah)
Umožňuje nastaviť tlačiareň tak, aby vás automaticky upozorňovala na problémy.
● | Zapnutie alebo vypnutie výstrah: Zapne alebo vypne funkciu výstrah.
● | Kedy sa výstrahy zobrazujú: Nastavuje podmienky, v ktorých sa majú zobraziť výstrahy — pri tlači na príslušnej tlačiarni alebo vždy, keď sa niečo stane.
● | Štýl ohlasovania udalostí: Nastavuje, či sa majú výstrahy zobraziť iba pri kritických chybách alebo pri akýchkoľvek chybách, vrátane chýb, po ktorých možno priamo pokračovať.
● | Spôsob oznámenia: Nastavuje typ upozornenia (kontextová správa alebo upozornenie na pracovnej ploche).
Karta Overview (Prehľad)
Obsahuje základné informácie o stave tlačiarne.
● | Zoznam Devices (Zariadenia): Ukazuje tlačiarne, ktoré máte k dispozícii.
● | Časť Device Status (Stav zariadenia): Poskytuje informácie o stave tlačiarne Táto časť signalizuje výstrahy týkajúce sa tlačiarne, napríklad prázdnu tlačovú kazetu. Súčasne sú v nej uvedené informácie o type zariadenia, správy ovládacieho panelu a úroveň tonera v tlačovej kazete. Po odstránení problému s tlačiarňou aktualizuje stav zariadenia kliknutím na tlačidlo [image] .
● | Časť Supplies Status (Stav spotrebného materiálu): Informuje o podrobnom stave spotrebného materiálu, o percentuálnom zostatok tonera v tlačovej kazete a stave médií vložených v každom zásobníku.
● | Prepojenie Supplies Detail (Podrobné informácie o spotrebnom materiáli): Otvára stránku s informáciami o stave spotrebného materiálu, na ktorej sú uvedené podrobné informácie o spotrebnom materiáli tlačiarne, informácie o objednávaní a recyklovaní.
Okno Find Other Printers (Nájsť ostatné tlačiarne)
Umožňuje pridať viacero tlačiarní do zoznamu tlačiarní
Kliknutím na prepojenie Find Other Printers (Nájsť ostatné tlačiarne) v zozname Devices (Zariadenia) otvoríte okno Find Other Printers (Nájsť ostatné tlačiarne) Okno Find Other Printers (Nájsť ostatné tlačiarne) obsahuje nástroj na vyhľadávanie ostatných tlačiarní v sieti, ktoré môžete pridať do zoznamu Devices (Zariadenia) a potom ich sledovať z vášho počítača.


Používanie vstavaného webového servera

Používanie vstavaného webového servera

Poznámka

Ak je zariadenie priamo pripojené k počítaču, stav zariadenia si môžete pozrieť prostredníctvom nástroja softvér HP Easy Printer Care .

● | Prezeranie informácií o stave tlačiarne
● | Nastavenie typu média vloženého do každého zásobníka.
● | Určenie zostávajúcej doby použitia všetkého spotrebného materiálu a objednanie nového spotrebného materiálu
● | Zobrazenie a zmena konfigurácie zásobníkov
● | Prezeranie a zmena konfigurácie ponuky ovládacieho panela zariadenia
● | Zobrazenie a tlač interných stránok
● | Príjem upozornení na udalosti týkajúce sa tlačiarne a spotrebného materiálu
● | Zobrazenie a zmena sieťovej konfigurácie
● | Pozrite si podporný obsah, ktorý je špecifický pre aktuálny stav zariadenia

Ak je zariadenie pripojené k sieti, vstavaný webový server je automaticky dostupný. Vstavaný webový server môžete otvoriť v systéme Windows 95 alebo vo vyššej verzii.

Na otvorenie vstavaného webového servera musíte mať program Microsoft Internet Explorer 4 alebo vyššiu verziu, prípadne Netscape Navigator 4 alebo vyššiu verziu. Vstavaný webový server pracuje vtedy, keď je zariadenie pripojené k sieti na báze protokolu IP. Vstavaný webový server nepodporuje pripojenia tlačiarne na báze protokolu IPX alebo AppleTalk. Na otvorenie a používanie vstavaného webového servera nepotrebujete prístup na Internet.

V tejto časti nájdete informácie o nasledovných témach

  • Otvorte vstavaný webový server prostredníctvom sieťového pripojenia
  • Časti vstavaného webového servera


Otvorte vstavaný webový server prostredníctvom sieťového pripojenia

Otvorte vstavaný webový server prostredníctvom sieťového pripojenia

1.

V podporovanom webovom prehľadávači vo vašom počítači vpíšte do poľa adresa/URL adresu IP tlačiarne. Ak chcete zistiť adresu IP alebo meno hostiteľa, vytlačte si konfiguračnú stranu. Ďalšie informácie nájdete v časti Použitie informačných strán.

Poznámka

Po otvorení adresy URL ju môžete označiť záložkou, aby ste sa k nej neskôr mohli rýchlo vrátiť.
2.

Vstavaný webový server má tri karty, ktoré obsahujú nastavenie a informácie o tlačiarni: karta Information (Informácie), Settings (Nastavenie) a karta Network (Sieť). Kliknite na kartu, ktorú chcete zobraziť.

Ak chcete získať ďalšie informácie o každej karte, pozrite si Časti vstavaného webového servera.


Časti vstavaného webového servera

Časti vstavaného webového servera

Karta alebo časť
Možnosti
Karta Information (Informácie)
Poskytuje informácie o tlačiarni, stave a konfigurácii
● | Device status (Stav zariadenia): Táto strana informuje o stave tlačiarne a zostávajúcej doby použitia spotrebného materiálu tlačiarne HP , pričom 0 % znamená nulový stav spotrebného materiálu. Na tejto strane je súčasne uvedený typ a formát tlačových médií, ktoré sú nastavené pre každý zásobník. Ak chcete zmeniť predvolené nastavenie, kliknite na tlačidlo Change Settings (Zmeniť nastavenia).
● | Configuration page (Strana s informáciami o konfigurácii). Na tejto strane sú uvedené informácie, ktoré sa nachádzajú na strane s informáciami o konfigurácii tlačiarne.
● | Supplies Status (Stav spotrebného materiálu): Táto strana zobrazuje zostávajúcu dobu používania spotrebného materiálu tlačiarne HP, pričom nula percent znamená nulový stav spotrebného materiálu. Na tejto strane sú uvedené tiež čísla súčiastok spotrebného materiálu. Ak chcete objednať nový spotrebný materiál, kliknite na položku Order Supplies (Objednanie spotrebného materiálu) v oblasti Other Links (Ostatné prepojenia) na ľavej strane okna.
● | Event log (Denník udalostí) Táto strana zobrazuje zoznam všetkých udalostí a chýb tlačiarne.
● | Usage Page (Strana s informáciami o spotrebe): Poskytuje súhrn počtu strán, ktoré tlačiareň vytlačila, zoradený v skupinách podľa veľkosti a typu.
● | Device Information (Informácie o zariadení): Uvádza sieťové meno tlačiarne, jej adresu a informácie o modeli. Ak chcete zmeniť tieto nastavenia, kliknite na položku Device Information (Informácie o zariadení) na karte Settings (Nastavenie).
● | Control panel (Ovládací panel): Uvádza správy z kontrolného panela tlačiarne, napríklad Ready (Pripravená) alebo Sleep mode on (Zapnutý režim spánku).
● | Print (Tlačiť): Umožňuje odoslanie tlačovej úlohy do tlačiarne.
Settings (Nastavenia)
Umožňuje nastaviť tlačiareň z počítača
● | Configure Device (Konfigurácia zariadenia): Umožňuje konfigurovať nastavenia tlačiarne. Táto strana obsahuje tradičné ponuky tlačiarne, ktoré sa zobrazia pri nastavovaní pomocou displeja ovládacieho panela.
● | E-mailový server: Iba pri používaní siete. Používa sa spolu so stranou Alerts (Výstrahy) na nastavenie prichádzajúcich a odchádzajúcich e-mailov, ako aj na nastavenie e-mailových výstrah.
● | Alerts (Výstrahy): Iba pri používaní siete. Používa sa na nastavenie príjmu e-mailových výstrah vzťahujúcich sa na rozličné udalosti týkajúce sa tlačiarne a spotrebného materiálu.
● | AutoSend (Automatické odosielanie): Umožňuje nastaviť na tlačiarni odosielanie automatických e-mailov týkajúcich sa nastavení tlačiarne a spotrebného materiálu na určené adresy.
● | Security (Zabezpečenie): Umožňuje nastaviť heslo, ktoré sa musí zadať na získanie prístupu na karty Settings (Nastavenie) a Networking (Siete). Zapnutie a vypnutie určitých funkcií vstavaného webového servera.
● | Edit Other Links (Upraviť ostatné prepojenia): Umožňuje pridať alebo prispôsobiť prepojenie na inú webovú stránku. Toto prepojenie sa zobrazí v časti Other Links (Ostatné prepojenia) na všetkých stranách vstavaného webového servera.
● | Device Information (Informácie o zariadení): Umožňuje zadať názov tlačiarne a príslušné číslo položky. Zadajte meno a e-mailovú adresu primárnej kontaktnej osoby, ktorá bude dostávať informácie o tlačiarni.
● | Language (Jazyk): Umožňuje určiť jazyk, v ktorom sa zobrazia informácie zo vstavaného webového servera.
● | Date & Time (Dátum a čas): Umožňuje časovú synchronizáciu s časovým sieťovým serverom.
● | Wake Time (Čas budenia): Umožňuje nastaviť a prispôsobiť čas spustenia tlačiarne.
Poznámka

Karta Settings (Nastavenia) môže byť chránená heslom. Ak je tlačiareň pripojená do siete, pred zmenou nastavenia na tejto karte sa vždy poraďte so správcom systému.

Karta Networking (Siete)
Umožňuje zmeniť sieťové nastavenia na vašom počítači.
Pomocou tejto karty môže správca siete ovládať nastavenie tlačiarne týkajúce sa siete, ak je tlačiareň pripojená na sieť na báze protokolu IP. Táto karta sa nezobrazí, ak je tlačiareň priamo pripojená na počítač, alebo ak je na sieť pripojená inak ako použitím tlačového servera HP Jetdirect.
Poznámka

Karta Networking (Siete) môže byť chránená heslom.

Ostatné prepojenia
Táto časť obsahuje prepojenia, ktoré umožňujú pripojenie na Internet.
● | HP Instant Support™ : Pripojenie na webovú lokalitu spoločnosti HP, ktorá vám poskytne pomoc pri hľadaní riešení. Táto služba prostredníctvom analýzy denníka chýb tlačiarne a informácií o konfigurácii poskytuje diagnostické a podporné informácie špecifické pre vašu tlačiareň.
● | Order Supplies (Objednať spotrebný materiál): Pripojenie k webovej lokalite HP SureSupply, kde obdržíte informácie o možnostiach nákupu originálneho spotrebného materiálu spoločnosti HP , ako napríklad tlačových kaziet a papiera.
● | Product Support (Podpora výrobku): Pripojenie na stránku podpory tlačiarne, na ktorej môžete hľadať pomoc týkajúcu sa všeobecných tém.
Poznámka

Na používanie týchto prepojení je nutné mať prístup na Internet. Ak používate telefonické pripojenie a pri prvom otvorení vstavaného webového servera ste neboli pripojení, tieto webové lokality môžete navštíviť až po pripojení. Pri pripájaní sa môže požadovať, aby ste vstavaný webový server zatvorili a potom opätovne otvorili.


Používajte softvér HP Web Jetadmin

Používajte softvér HP Web Jetadmin

Softvér HP Web Jetadmin je webové softvérové riešenie, ktoré je určené na vzdialenú inštaláciu a monitorovanie periférnych zariadení pripojených na sieť, ako aj na riešenie problémov s týmito zariadeniami. Intuitívne rozhranie prehľadávača zjednodušuje spravovanie širokej škály zariadení aj pri použití rôznych platforiem vrátane tlačiarní od spoločnosti HP a od iných spoločností. Spravovanie je proaktívne a umožňuje správcom siete riešiť problémy s tlačiarňou skôr, ako sa prejavia u používateľov. Tento bezplatný softvér umožňujúci rozšírené spravovanie môžete prevziať z lokality www.hp.com/go/webjetadmin_software.

Ak chcete získať doplnky pre softvér HP Web Jetadmin, kliknite na prepojenie plug-ins (doplnky) a potom kliknite na prepojenie download (prevziať) zobrazené vedľa názvu požadovaného doplnku. Softvér HP Web Jetadmin vás môže automaticky upozorňovať na nové dostupné doplnky. Postupujte podľa pokynov na strane Product Update (Aktualizácia produktov) a automaticky sa pripojte na webovú lokalitu spoločnosti HP.

Ak je softvér HP Web Jetadmin nainštalovaný na hostiteľskom serveri, je dostupný pre všetkých klientov prostredníctvom podporovaného webového prehľadávača, ako je napríklad Microsoft Internet Explorer 6.0 pre systém Windows alebo Netscape Navigator 7.1 pre systém Linux. Vyhľadajte hostiteľa so softvérom HP Web Jetadmin.

Poznámka

Prehľadávače musia podporovať jazyk Java. Prehľadávanie z počítača so systémom Apple nie je podporované.


Používanie nástroja HP Printer Utility v systéme Macintosh

Používanie nástroja HP Printer Utility v systéme Macintosh

Program HP Printer Utility umožňuje konfiguráciu a údržbu tlačiarne z počítača s operačným systémom Mac OS X.

V tejto časti nájdete informácie o nasledovných témach

  • Spustenie programu HP Printer Utility
  • Funkcie programu HP Printer Utility


Spustenie programu HP Printer Utility

Spustenie programu HP Printer Utility

Spustenie programu HP Printer Utility v operačnom systéme Mac OS X verzia 10.2.8

1. | Otvorte aplikáciu Finder, potom kliknite na položku Applications (Aplikácie).
2. | Kliknite na zložku Library (Knižnica), potom na položku Printers. (Tlačiarne).
3. | Kliknite na položku hp, potom na položku Utilities (Pomôcky).
4. | Dvojitým kliknutím na položku HP Printer Selector otvoríte HP Printer Selector (Prepínač tlačiarní HP).
5. | Vyberte zariadenie, ktoré chcete konfigurovať, a kliknite na položku Utility (Pomôcka).

Spustenie programu HP Printer Utility v operačnom systéme Mac OS X verzia 10.3, 10.4 a vyššej.

1.

Na aplikačnej lište Dock kliknite na ikonu Printer Setup Utility (Pomôcka na nastavenie tlačiarne).

Poznámka

Ak sa ikona Printer Setup Utility (Pomôcka na nastavenie tlačiarne) na aplikačnej lište Dock nezobrazí, otvorte aplikáciu Finder, kliknite na položku Applications (Aplikácie), potom na položku Utilities (Pomôcky) a potom dvakrát kliknite na položku Printer Setup Utility (Pomôcka na nastavenie tlačiarne).

2.

Vyberte zariadenie, ktoré chcete konfigurovať, a kliknite na položku Utility (Pomôcka).


Funkcie programu HP Printer Utility

Funkcie programu HP Printer Utility

Program HP Printer Utility pozostáva z viacerých strán, ktoré otvoríte kliknutím na možnosti ponúkané v prehľade Configuration Settings (Nastavenia konfigurácie). V nasledujúcej tabuľke je uvedený prehľad úloh, ktoré môžete realizovať zo stránok programu.

Položka
Popis
Configuration Page (Konfiguračná strana)
Tlač strany s informáciami o konfigurácii.
Supplies Status (Stav spotrebného materiálu)
Informácie o stave spotrebného materiálu v tlačiarni a odkazy na objednávanie spotrebného materiálu v režime on-line.
HP Support (Podpora produktov spoločnosti HP)
Informácie o prístupe k technickej pomoci, objednávaní spotrebného materiálu v režime on-line, registrácii v režime on-line, o recyklácii a vrátení produktov.
File Upload (Prenos súborov)
Prenáša súbory z počítača do tlačiarne.
Upload Fonts (Prenos písiem)
Prenos súborov s písmami z počítača do tlačiarne.
Firmware Update (Aktualizácia firmvéru)
Prenos aktualizovaných súborov s firmvérom z počítača do tlačiarne.
Duplex Mode (Režim obojstrannej tlače)
Spustenie automatickej obojstrannej tlače.
Economode & Toner Density (Režim Economode a hustota tonera)
Spustenie nastavenia režimu Economode zameraného na šetrenie tonerom alebo upravenie hustoty tonera.
Resolution (Rozlíšenie)
Zmena nastavenia rozlíšenia vrátane nastavenia technológie REt.
Lock Resources (Blokovanie zdrojov)
Blokovanie alebo odblokovanie ukladacích zariadení, napríklad pevného disku.
Stored Jobs (Uložené úlohy)
Správa tlačových úloh uložených na pevnom disku tlačiarne.
Trays Configuration (Konfigurácia zásobníkov)
Zmení predvolené nastavenie zásobníkov.
IP Settings (Nastavenia IP)
Zmena sieťových nastavení tlačiarne a prístup k vstavanému webovému serveru.
Bonjour Settings (Nastavenie programu Bonjour)
Schopnosť zapnúť alebo vypnúť podporu programu Bonjour alebo zmeniť názov tlačovej služby uvedenej v sieti.
Additional Settings (Dodatočné nastavenia)
Prístup k vstavanému webovému serveru.
E-mail Alerts (Výstrahy zasielané e-mailom)
Nastavenie tlačiarne na odosielanie oznamov týkajúcich sa určitých udalostí na e-mail.


Správa spotrebného materiálu

Správa spotrebného materiálu

Použitie, uskladnenie a sledovanie tlačových kaziet prispeje k zabezpečeniu vysokej kvality tlače.

V tejto časti nájdete informácie o nasledovných témach

  • Životnosť spotrebného materiálu
  • Približné intervaly výmeny tlačových kaziet
  • Hospodárenie s tlačovou kazetou


Životnosť spotrebného materiálu

Životnosť spotrebného materiálu

Priemerná kapacita tlačovej kazety je 15 000 strán v súlade s normou ISO/IEC 19752. Skutočná kapacita kazety záleží na jej konkrétnom použití.

POZOR

Vlastnosť Režim Economode umožňuje zariadeniu použiť na stranu menej toneru. Prepnutím na Režim Economode predĺžite životnosť tonera a znížite náklady na tlač, ale zároveň aj znížite kvalitu tlače. Vytlačený obrázok je svetlejší, ale je vhodný na tlač konceptov a dokladov. Spoločnosť Hewlett-Packard neodporúča trvalé používanie Režim Economode. Pri trvalom používaní Režim Economode sa môžu mechanické časti tlačovej kazety opotrebovať skôr, ako sa minie zásoba tonera. Ak sa za týchto okolností začne znižovať kvalita tlače, nainštalujte novú tlačovú kazetu aj vtedy, ak je v aktuálnej tlačovej kazete stále toner.


Približné intervaly výmeny tlačových kaziet

Približné intervaly výmeny tlačových kaziet

Tlačová kazeta
Počet strán
Približná doba1
Čierna
15 000 strán2
6 mesiacov

1 Približná životnosť počíta s tlačou 2 000 strán za mesiac.

2 Približný priemerný počet strán formátu A4-/Letter pri odhadovanom 5 % pokrytí.

Spotrebný materiál si môžete objednať v režime on-line na webovej lokalite www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.


Hospodárenie s tlačovou kazetou

Hospodárenie s tlačovou kazetou

V tejto časti nájdete informácie o nasledovných témach

  • Uskladnenie tlačových kaziet
  • Používajte originálne tlačové kazety od spoločnosti HP
  • Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov
  • Overenie tlačovej kazety
  • Protipirátska linka a webová lokalita spoločnosti HP


Uskladnenie tlačových kaziet

Uskladnenie tlačových kaziet

Nevyberajte tlačovú kazetu z balenia, pokiaľ ju nechcete hneď používať.

POZOR

Aby sa tlačová kazeta nepoškodila, nevystavujte ju svetlu na viac ako niekoľko minút.


Používajte originálne tlačové kazety od spoločnosti HP

Používajte originálne tlačové kazety od spoločnosti HP

Ak používate originálne nové tlačové kazety od spoločnosti HP, budete mať k dispozícii nasledujúce informácie týkajúce sa spotrebného materiálu:

● | Percento zostávajúceho spotrebného materiálu
● | Odhadovaný počet zostávajúcich strán,
● | Počet vytlačených strán.


Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov

Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov

Spoločnosť Hewlett-Packard nemôže odporúčať opätovné používanie nových alebo upravených tlačových kaziet od iných výrobcov. Pretože nejde o výrobky spoločnosti HP, spoločnosť HP nemôže ovplyvniť ich konštrukciu ani kontrolovať ich kvalitu.

Poznámka

Záruka poskytovaná spoločnosťou HP ani servisné zmluvy sa nevzťahujú na poškodenie, ktoré vznikne v dôsledku používania tlačových kaziet od iných výrobcov.

Bližšie informácie o inštalácii novej tlačovej kazety od spoločnosti HP nájdete v časti Výmena tlačovej kazety. Pri recyklácii použitých tlačových kaziet postupujte podľa pokynov pripojených k novej kazete.


Overenie tlačovej kazety

Overenie tlačovej kazety

Zariadenie tlačovú kazetu po vložení automaticky overí. V priebehu overovania zariadenie oznámi, či je vložená tlačová kazeta originálnym HP produktom.

Ak sa na ovládacom paneli zariadenia zobrazí spáva, že tlačová kazeta nie je originálnym produktom spoločnosti HP a vy ste ju zakúpili ako tlačovú kazetu od spoločnosti HP, postupujte podľa pokynov uvedených v časti Protipirátska linka a webová lokalita spoločnosti HP.


Protipirátska linka a webová lokalita spoločnosti HP

Protipirátska linka a webová lokalita spoločnosti HP

Ak ste nainštalovali tlačovú kazetu od spoločnosti HP a hlásenie na tlačiarni ju označilo ako produkt iného výrobcu, obráťte sa na protipirátsku linku spoločnosti HP (1-877-219-3183, v Severnej Amerike bezplatne) alebo na webovú lokalitu www.hp.com/go/anticounterfeit. Spoločnosť HP pomôže určiť, či je výrobok pôvodný a podnikne kroky na vyriešenie problému.

Nasledujúce situácie môžu signalizovať, že kazeta nie je pôvodnou kazetou od spoločnosti HP:

● | Pri používaní kazety sa vyskytuje mnoho problémov.
● | Kazeta nemá obvyklý vzhľad (napríklad chýba oranžová plôška alebo sa balenie kazety líši od balenia produktov spoločnosti HP).


Výmena spotrebného materiálu a náhradných dielov

Výmena spotrebného materiálu a náhradných dielov

Pri výmene spotrebného materiálu tlačiarne dôsledne postupujte v súlade s pokynmi uvedenými v tejto časti.

V tejto časti nájdete informácie o nasledovných témach

  • Usmernenie k výmene spotrebného materiálu
  • Výmena tlačovej kazety
  • Vykonanie preventívnej údržby


Usmernenie k výmene spotrebného materiálu

Usmernenie k výmene spotrebného materiálu

Pri výmene spotrebného materiálu venujte pri nastavovaní zariadenia pozornosť nasledujúcim pokynom.

● | Pri výmene spotrebného materiálu potrebujete dostatok priestoru nad zariadením a pred ním.
● | Zariadenie by malo byť položené na rovnom a pevnom povrchu.

Pokyny na výmenu spotrebného materiálu nájdete v inštalačných príručkách, ktoré sa dodávajú spolu s každým druhom spotrebného materiálu. Bližšie informácie nájdete aj na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp

Poznámka

Spoločnosť Hewlett-Packard odporúča v tejto tlačiarni používať produkty spoločnosti HP. Používanie produktov od iných výrobcov môže viesť k problémom pri zabezpečení servisu, na ktorý sa nevzťahuje záruka poskytovaná spoločnosťou HP ani servisné zmluvy.


Výmena tlačovej kazety

Výmena tlačovej kazety

Pred koncom životnosti tlačovej kazety sa na ovládacom paneli zobrazí odporúčanie objednať náhradnú kazetu. Zariadenie môže pokračovať v tlači s nainštalovanou kazetou, kým sa na ovládacom paneli nezobrazí pokyn na výmenu kazety.

1.

Otvorte pravé horné dvierka.
2.

Vyberte zo zariadenia spotrebovanú tlačovú kazetu.
3.

Vyberte novú tlačovú kazetu z obalu. Do obalu vložte spotrebovanú tlačovú kazetu určenú na recykláciu.
4.

Uchopte tlačovú kazetu za obe strany a jemne ňou pokývajte, aby sa toner rozložil po celej kazete.

POZOR

Nedotýkajte sa uzáveru ani valca.

5.

Z novej tlačovej kazety odstráňte prepravnú pásku a oranžovú plôšku. Ochrannú pásku zlikvidujte v súlade s miestnymi predpismi.
6.

Priložte kazetu rovnobežne k miestu jej uloženia v tlačiarni a pomocou páčky vložte tlačovú kazetu tak, aby pevne zapadla a potom zatvorte pravé horné dvierka.

Po chvíli sa na ovládacom paneli zobrazí hlásenie Pripravené (Ready).

7.

Inštalácia je ukončená. Vložte spotrebovanú tlačovú kazetu do škatule, v ktorej bola vložená nová kazeta. Pokyny k recyklácii kazety nájdete v priloženom usmerneniu k recyklácii.

8.

Ak používate tlačovú kazetu od iných výrobcov, sledujte ďalšie pokyny, ktoré sa zobrazia na ovládacom paneli.

Ďalšie informácie nájdete na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.


Vykonanie preventívnej údržby

Vykonanie preventívnej údržby

Pre udržanie optimálneho výkonu si zariadenie vyžaduje pravidelnú údržbu. Správa na ovládacom‑paneli vás upozorní, kedy je potrebné zakúpiť preventívnu údržbársku sadu. Oddelené údržbárske postupy sa vyžadujú pre tlačovú časť zariadenia (tlačový motorček) a pre automatický podávač papiera (ADF).

V tejto časti nájdete informácie o nasledovných témach

  • Preventívna údržba pre tlačový motorček
  • Údržbárska sada ADF


Preventívna údržba pre tlačový motorček

Preventívna údržba pre tlačový motorček

Keď vás správa na ovládacom paneli upozorní na vykonanie údržby tlačiarne, mali by ste vymeniť určité časti za nové.

Keď sa počítadlo strán blíži k číslu 200 000 vytlačených strán, zariadenie vás upozorní, aby ste objednali údržbársku sadu. Správa môže byť dočasná použitím položky Clear Maintenance Message (Vymazať hlásenie údržby) vo vedľajšej ponuke Resets (Obnovenia) pod Administration (Správa). Keď počet strán dosiahne číslo 200 000, nie je už možné vymazať túto správu a musíte nainštalovať údržbársku sadu. Pre kontrolu počtu strán, ktoré zariadenie vytlačilo od nainštalovania novej údržbárskej sady, si vytlačte buď konfiguračnú stránku alebo stránku o stave spotrebného materiálu.

Údržbárska sada motorčeka tlače obsahuje nasledujúce položky:

● | Natavovacia jednotka
● | Valčeky (prechod, zavádzanie a oddeľovanie)
● | Oddeľovacie podložky
● | Inštalačné pokyny

Sadu nainštalujte podľa pokynov, ktoré sú jej súčasťou.

Poznámka

Údržbárska sada je spotrebovateľná položka a nevzťahuje sa na ňu pôvodná záruka a ani žiadna rozšírená záruka.


Údržbárska sada ADF

Údržbárska sada ADF

Keď sa zariadenie blíži k počtu 60 000 stránok zavedených cez ADF, zariadenie vás upozorní na objednanie sady ADF. Správa sa zobrazí približne jeden mesiac predtým, ako je potrebné vymeniť sadu. Keď sa objaví táto správa, objednajte novú sadu. Po zavedení 60 000 stránok cez ADF vás zariadenie upozorní, aby ste nainštalovali novú ADF sadu. Vtedy nainštalujte novú sadu.

Údržbárska sada ADF obsahuje nasledujúce položky:

● | Jednu montáž preberacieho valčeka
● | Jednu oddeľovaciu podložku
● | Hárok s pokynmi

Sadu nainštalujte podľa pokynov, ktoré sú jej súčasťou.


Čistenie zariadenia

Čistenie zariadenia

V priebehu tlače sa môžu vo vnútri tlačiarne nahromadiť čiastočky papiera, tonera a prachu. Postupom času môže usadená nečistota spôsobiť problémy s kvalitou tlače, napríklad škvrny alebo rozmazanie tonera (bližšie informácie nájdete v časti Riešenie problémov s kvalitou tlače). Tlačiareň je vybavená režimom čistenia, ktorý umožňuje odstrániť tento typ problémov a predchádzať im.

V tejto časti nájdete informácie o nasledovných témach

  • Čistenie povrchu tlačiarne
  • Čistenie skla skenera
  • Čistenie podloženia veka skenera
  • Čistenie ADF
  • Vyčistenie dráhy papiera


Čistenie povrchu tlačiarne

Čistenie povrchu tlačiarne

Použite jemnú, navlhčenú a nerozstrapkanú handričku na utretie prachu, špiny a škvŕn z povrchu tlačiarne.


Čistenie skla skenera

Čistenie skla skenera

Špinavé sklo s odtlačkami prstov, šmuhami, vlasmi a pod. spomaľuje výkon a ovplyvňuje presnosť špeciálnych funkcií ako sú napr. prispôsobenie veľkosti stránky alebo kopírovanie.

Poznámka

Ak sa pri tlači alebo kopírovaní pomocou automatického podávača dokumentov (ADF) objavujú na kópiách pruhy alebo iné chyby, vyčistite skenovací pás (krok 3). Nie je potrebné čistiť sklo skenera.

1.

Otvorte veko skenera
2.

Sklo vyčistite pomocou vlhkej nerozstrapkanej handričky.

POZOR

Nepoužívajte leštiace prostriedky, acetón, benzén, čpavok, etylalkohol alebo tetrachlórmetán na žiadnu časť zariadenia, pretože môžete poškodiť zariadenie. Nepoužívajte tekutiny priamo na sklo. Môžu presiahnuť pod sklo a poškodiť zariadenie.

3.

Skenovací pás vyčistite pomocou vlhkej nerozstrapkanej handričky.


Čistenie podloženia veka skenera

Čistenie podloženia veka skenera

Malé čiastočky sa môžu nazhromaždiť na bielom podložení veka, ktoré je umiestnené pod vekom skenera.

1.

Otvorte veko skenera.
2.

Vyčistite biele podloženie veka pomocou mäkkej handričky alebo špongie, ktorá bola mierne navhlčená s mydlom a teplou vodou. Taktiež vyčistite skenovací pás vedľa skla skenera ADF.

3.

Umyte podloženie jemne, aby ste ho zbavili uvoľnených čiastočiek, ale nepoškriabte ho.
4.

Vysušte podloženie semišom alebo suchou handričkou.

POZOR

Nepoužívajte papierové utierky, pretože môžu poškrabať podloženie.
5.

Ak takýmto spôsobom nevyčistíte podloženie dostatočne, opakujte predchádzajúce kroky a použite izopropylový alkohol na zvlhčenie handričky, potom dôkladne utrite podloženie navlhčenou handričkou, aby ste odstránili zostávajúci alkohol.


Čistenie ADF

Čistenie ADF

Ak má ADF potiaže pri podávaní dokumentov, vyčistite montáž preberacieho valčeka ADF.

1.

Otvorte kryt ADF.
2.

Utrite valčeky ADF jemnou suchou handrou.
3.

Zatvorte kryt ADF.

Poznámka

Ak zaznamenáte zaseknutie médií v ADF, kontaktujte lokálneho poskytovateľa servisu spoločnosti HP. Ďalšie informácie nájdete v časti HP Starostlivosť o zákazníkov.


Vyčistenie dráhy papiera

Vyčistenie dráhy papiera

1. | Na úvodnej obrazovke stlačte Administration (Správa).
2. | Stlačte možnosť Print Quality (Kvalita tlače).
3. | Stlačte možnosť Calibration/Cleaning (Kalibrácia/čistenie).
4. | Stlačte možnosť Create Cleaning Page (Vytvoriť čistiacu stranu). Zariadenie vytlačí čistiacu stranu.
5. | Postupujte podľa pokynov vytlačených na čistiacej strane.


Kalibrácia skenera

Kalibrácia skenera

Kalibrujte skener, aby ste kompenzovali odsadenie v obrazovom systéme skenera (hlavy vozíka) pre ADF a ploché skenovanie. Kvôli dovoleným odchýlkam nemusí hlava vozíka skenera načítať polohu obrázku presne. Počas kalibrácie sa vypočítajú a uložia hodnoty odsadenia skenera. Hodnoty odsadenia sú potom použité pri skenovaní, takže správna časť dokumentu sa zachytí.

Kalibráciu skenera by ste mali vykonať iba v prípade, ak zbadáte problémy so skenovanými obrázkami. Skener je predtým, ako opustí výrobu, nakalibrovaný. Málokedy potrebuje byť znova kalibrovaný.

1.

Na úvodnej obrazovke stlačte Administration (Správa).

2.

Stlačte časť Troubleshooting (Riešenie problémov).

3.

Stlačte možnosť Calibrate Scanner (Kalibrácia skenera) a postupujte podľa pokynov v dialógovom okne na obrazovke.

Zariadenie spustí proces kalibrácie a v stavovom riadku dotykovej obrazovky sa zobrazuje nadpis Calibrating (Kalibrácia), až pokiaľ sa proces nedokončí.


Riešenie problémov
Riešenie problémov

Riešenie problémov

Informácie o riešení problémov sú zoradené tak, aby vám pomohli vyriešiť problémy s tlačou. Vyberte všeobecnú tému alebo druh problému z nasledujúceho zoznamu.

  • Kontrolný zoznam riešenia problémov
  • Diagram riešenia problémov
  • Riešenie všeobecných problémov s tlačou
  • Typy hlásení ovládacieho panela
  • Hlásenia na ovládacom paneli
  • Bežné príčiny zaseknutia média
  • Miesta zaseknutia média
  • Obnovenie po zaseknutí média
  • Odstránenie zaseknutých médií
  • Odstránenie zaseknutých spiniek
  • Riešenie problémov s kvalitou tlače
  • Riešenie problémov s tlačou po sieti
  • Riešenie problémov s faxom
  • Riešenie problémov s kopírovaním
  • Riešenie problémov s e‑mailom
  • Riešenie bežných problémov systému Windows
  • Riešenie bežných problémov systému Macintosh
  • Riešenie problémov so systémom Linux
  • Riešenie problémov s jazykom PostScript


Kontrolný zoznam riešenia problémov

Kontrolný zoznam riešenia problémov

Ak sa stretnete s problémami, pomocou uvedeného kontrolného zoznamu identifikujte príčinu problému:

● | Je zariadenie pripojené k zdroju energie?
● | Je zariadenie zapnuté?
● | Je zariadenie v stave Ready (Pripravené)?
● | Sú všetky potrebné káble zapojené?
● | Zobrazili sa na ovládacom paneli nejaké hlásenia?
● | Je nainštalovaný originálny spotrebný materiál vyrobený spoločnosťou HP?
● | Bola naposledy vymenená tlačová kazeta nainštalovaná správne a bola z kazety odstránená úchytka alebo páska?

Ďalšie informácie o inštalácii a nastavení nájdete v úvodnej príručke.

Ak nie je možné nájsť riešenie problémov v tejto príručke, prejdite na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.

V tejto časti nájdete informácie o nasledovných témach

  • Faktory ovplyvňujúce výkon


Faktory ovplyvňujúce výkon

Faktory ovplyvňujúce výkon

Čas potrebný na vytlačenie úlohy ovplyvňuje niekoľko faktorov:

● | Používanie špecifického papiera (priehľadných fólií, ťažkého papiera a papiera vlastného formátu)
● | Spracovanie zariadením a čas preberania
● | Zložitosť a formát obrázkov
● | Rýchlosť používaného počítača
● | Pripojenie USB
● | Konfigurácia vstupu a výstupu
● | Veľkosť nainštalovanej pamäte
● | Operačný systém a konfigurácia siete (ak je tlačiareň pripojená do siete)
● | Charakter zariadenia (PCL alebo PS)
Poznámka

Aj keď doplnenie pamäte môže vyriešiť problémy s pamäťou, vylepšiť spôsob spracovania komplexnej grafiky zariadením a urýchliť čas preberania, nezvyšuje maximálnu rýchlosť tlače (strany za minútu).


Diagram riešenia problémov

Diagram riešenia problémov

Príznak
Overenie
Možné príčiny
Možné riešenia
Displej ovládacieho panelu je prázdny, svetlá nesvietia a v zariadení nepočuť zvuk motorčekov.
Je zariadenie zapnuté?
Vypínač môže byť vypnutý.
Kábel vypínača môže byť odpojený.
Výstup vypínača nemusí pracovať správne.
Interný napájací zdroj mohol zlyhať.
1. | Preverte, či je zariadenie zapojené a vypínač zapnutý.
2. | Kým zapojíte výstup vypínača do zariadenia, vyskúšajte ho vo výstupe, o ktorom viete, že funguje.
3. | Ak chyba pretrváva, obráťte sa na službu technickej podpory spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Ovládací panel zobrazuje chybu.
Zobrazili sa na ovládacom paneli nejaké správy o chybe?
Rôzne okolnosti môžu spôsobiť zobrazovanie správy o chybe.
1. | Postupujte podľa inštrukcií na ovládacom paneli, aby ste vyriešili problém.
2. | Ďalšie informácie, pozri Hlásenia na ovládacom paneli.
3. | Ak chyba pretrváva, obráťte sa na službu technickej podpory spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Sú základné funkcie, ako napr. Copy (Kopírovať) a E-mail na dotykovej obrazovke neaktívne?
Prepravný zámok skenera môže byť v uzamknutej polohe.
Skontrolujte, či je prepravný zámok skenera odomknutý. Zámok skenera je na ľavej strane zariadenia, zospodu skenera.
Problémy pri posúvaní papiera
Zasekáva sa papier často?
Médiá nezodpovedajú stanoveným špecifikáciám.
Papier aj naďalej zostáva v zariadení aj po odstránení predchádzajúceho zaseknutia.
Nejaké prepravné pásky, kartón alebo prepravné poistky sú ešte stále v zariadení.
Niektoré časti z údržbárskej sady môžu byť pripravené na výmenu.
1. | Preverte, či médiá zodpovedajú stanoveným špecifikáciám zariadenia. Pozri Výber tlačových médií.
2. | Otvorte a skontrolujte všetky dvierka a zásobníky na zaseknuté médiá. Pozri Odstránenie zaseknutých médií.
3. | Preverte, či je tlačová kazeta nainštalovaná správne. Pozri Výmena tlačovej kazety.
4. | Nainštalujte do zariadenia údržbársku sadu. Pozri Vykonanie preventívnej údržby.
5. | Ak chyba pretrváva, obráťte sa na zákaznícky servis spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Posúvajú sa originálne dokumenty správne cez automatický podávač?
Originálny dokument mohol byť vytlačený na príliš ťažkom alebo príliš ľahkom médiu pre ADF.
Valčeky automatického podávača a rozdeľovač môžu byť znečistené.
Časti údržbárskej sady automatického podávača môžu potrebovať výmenu.
1. | Ak je originálny dokument vytlačený na príliš ťažkom alebo ľahkom médiu, kopírujte s použitím plochého skla.
2. | Vyčistite valčeky automatického podávača a rozdeľovača. Pozri Čistenie ADF.
3. | Nainštalujte do automatického podávača údržbársku sadu. Pozri Vykonanie preventívnej údržby.
4. | Ak chyba pretrváva, obráťte sa na zákaznícky servis spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Problémy pri kopírovaní
Sú kópie prázdne?
Originály môžu byť vložené obrátene.
1. | Do automatického podávača ukladajte originálne dokumenty písmom nahor.
2. | Na snímacie sklo ukladajte originálne dokumenty písmom nadol.
3. | Ak chyba pretrváva, obráťte sa na zákaznícky servis spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Sú dokumenty z automatického podávača a snímacieho skla nižšej kvality?
Nastavenia kopírky musia byť nastavené na originálny dokument.
Pozri Zmena nastavenia kopírovania.
Ak chyba pretrváva, obráťte sa na zákaznícky servis spoločnosti HP . Pozri HP Starostlivosť o zákazníkov.
Sú kópie nižšej kvality len z automatického podávača?
Pásik skla automatického podávača môže byť znečistený.
Vyčistite pásik skla, ktorý je naľavo od skla skenera. Pozri Čistenie zariadenia.
Ak chyba pretrváva, obráťte sa na zákaznícky servis spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Sú kópie nižšej kvality len zo skla skenera?
Sklo skenera môže byť znečistené
Vyčistite sklo skeneru. Pozri Čistenie zariadenia.
Ak chyba pretrváva, obráťte sa na zákaznícky servis spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Problémy s kvalitou tlače
Je celková kvalita tlače nižšia?
Je tlač príliš svetlá?
Objavujú sa na stránkach čiary, pruhy alebo bodky?
Médiá nezodpovedajú stanoveným špecifikáciám.
Tlačová kazeta môže byť prázdna alebo poškodená.
Niektoré časti z údržbárskej sady môžu byť pripravené na výmenu.
1. | Preverte, či médiá zodpovedajú stanoveným špecifikáciám zariadenia. Pozri Výber tlačových médií.
2. | Vymeňte zásobník tlačiarne. Pozri Výmena tlačovej kazety
3. | Nainštalujte do zariadenia údržbársku sadu. Pozri Vykonanie preventívnej údržby.
4. | Ak chyba pretrváva, obráťte sa na zákaznícky servis spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Všeobecné problémy s tlačou
Je možné tlačiť z počítača?
Počítačový kábel môže byť poškodený .
Ovládač tlačiarne môže byť potrebné preinštalovať.
1. | Skúste vytlačiť konfiguračnú stranu na ovládacom paneli. Stlačte Sieťová adresa a potom stlačte Print (Tlač). Ak stranu vytlačí, problém je s káblom alebo s ovládačom.
2. | Prepojte káble.
3. | Preinštalujte ovládač tlačiarne. Ovládač tlačiarne je na CD, ktoré sa dodáva so zariadením
4. | Ak chyba pretrváva, obráťte sa na zákaznícky servis spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Môžete tlačiť cez sieť?
Sieť môže byť nesprávne konfigurovaná.
1. | Skúste pripojiť počítač priamo do zariadenia. Ak môžete tlačiť, problém je so sieťovou konfiguráciou. Pozri Riešenie problémov s tlačou po sieti.
2. | Ak chyba pretrváva, obráťte sa na zákaznícky servis spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Máte problémy s tlačením zo špeciálnych softvérových programov?
Problém môže byť so softvérovým programom.
1. | Skúste tlačiť z iného softvérového programu. Ak môžete tlačiť, problém je s originálnym softvérovým programom.
2. | Pozrite dokumentáciu softvérového programu.
Problémy so spinkovaním
Sú úlohy zopnuté?
Kazeta spiniek môže byť poškodená.
Kazeta spiniek môže potrebovať výmenu.
Úloha nie je nakonfigurovaná na spinkovanie.
Môže byť použitá veľkosť papiera, ktorá nepodporuje spinkovanie.
1. | Vyberte kazetu spiniek a skontrolujte, či nie je poškodená alebo prázdna. Pozri Odstránenie zaseknutých spiniek.
2. | Pre kopírovanie zvoľte Staple/Collate (Zošívať/Stohovať) možnosť na ovládacom paneli. Pre tlačové úlohy preverte, či je zásobník spiniek/stohovač konfigurovaný v ovládači tlačiarne.
3. | Na spínacie úlohy používajte len veľkosť A5 alebo A4.
4. | Ak chyba pretrváva, obráťte sa na zákaznícky servis spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Držia spinky stránky pokope?
Môžete používať spinky, ktoré neboli vyrobené pre toto zariadenie.
Úloha môže mať príliš veľa strán na zopnutie.
1. | Vymeňte zásobník spiniek so zásobníkom, ktorý bol vyrobený pre toto zariadenie. Pozri Objednajte si diely, príslušenstvo a spotrebný materiál.
2. | Spínací stroj podporuje úlohy, ktoré majú 30 a menej strán alebo 3 mm hrúbku stohu.
3. | Ak chyba pretrváva, obráťte sa na zákaznícky servis spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Sú spinky na správnom mieste?
Pre úlohu môžete potrebovať zmeniť orientáciu stránky.
1. | Pre tlač upravte štruktúru stránky v softvérovom programe.
2. | Pre kopírovanie vložte dokument do automatického podávača s dlhšou hranou smerom dopredu. Pozri Vložte médiá do vstupných zásobníkov.
3. | Ak chyba pretrváva, obráťte sa na zákaznícky servis spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Problémy so stohovaním.
Sú stránky zošikmené?
Prístupové dvierka k zaseknutým médiám nemusia byť zatvorené úplne.
1. | Preverte všetky dvierka na ľavej strane zariadenia, či sú úplne zatvorené.
2. | Ak chyba pretrváva, obráťte sa na zákaznícky servis spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Sú stránky nastohované usporiadane?
Papier nemusí zodpovedať stanoveným špecifikáciám zariadenia.
Papier mohol byť uskladnený v prostredí, ktoré nezodpovedá stanoveným špecifikáciám.
1. | Používajte papier, ktorý zodpovedá špecifikáciám. PozriVýber tlačových médií
2. | Skladujte médiá v prostredí, ktoré zodpovedá stanoveným špecifikáciám. Pozri Prevádzkové prostredie.
3. | Skúste použiť papier z neotvorenej väzby.
4. | Ak chyba pretrváva, obráťte sa na zákaznícky servis spoločnosti HP. Pozri HP Starostlivosť o zákazníkov.
Problémy s e-mailom
Môžete posielať prílohy e-mailu?
Zobrazuje sa na ovládacom paneli správa "E-mail ústredňa neodpovedá"?
SMTP ústredňa potrebuje znovu nakonfigurovať.
Pozri Riešenie problémov s e‑mailom.
Môžete zmeniť položku “Od koho” v e-mail adresári?
Zariadenie môže byť nakonfigurované tak, že nie je možné zmeniť položku “Od koho” v e-mail adresári.
Zariadenie si môže vyžiadať prihlásenie predtým, ako budete môcť zmeniť položku “Od koho” v e-mail adresári.
Použite vstavaný Web server na zmenu týchto nastavení. Pozri Používanie vstavaného webového servera.
Môžete zmeniť typ súboru alebo nastavenie farby v e-mail prílohách?
Zmeňte nastavenia na ovládacom paneli, alebo použite uložený Web server.
1. | Na ovládacom paneli stlačte E-mail a potom stlačteMore Options (Viac možností). Pozri Zmena nastavenia e‑mailu pre aktuálnu úlohu.
2. | Zmeňte nastavenia použitím uloženého Web serveru, pozri Používanie vstavaného webového servera.
Dostávate správy typu "práca chybná", keď skúšate poslať e-mail prílohu?
E-mailová adresa, na ktorú chcete poslať dokument, môže byť chybná.
Súbor môže byť väčší ako maximálne prípustná veľkosť pre SMTP ústredňu.
1. | Pošlite testovací e-mail z vášho počítača.
2. | Použite vstavaný Web server pre zmenu maximálne prípustnej veľkosti pre e-mailové prílohy. Pozri Používanie vstavaného webového servera.
Problémy s faxom
Je Fax funkcia na ovládacom paneli neaktívna?
Musíte poskytnúť vyžiadané nastavenia ešte pred použitím Fax funkcie.
1. | Na ovládacom paneli stlačte Administration (Správa), stlačte Initial Setup (Počiatočné nastavenie) a stlačte Fax Setup (Nastavenie faxu).
2. | Konfigurujte nastavenia pre Umiestnenie, Date/Time (Dátum/Čas) a Fax Header (Hlavička faxu).
Je Fax funkcia na ovládacom paneli úplne vynechaná?
Príslušenstvo faxu mohlo byť nainštalované nesprávne.
1. | Preverte, či je príslušenstvo faxu nainštalované správne a že žiadne z kolíkov nie sú poohýbané. Pozri Inštalácia faxového príslušenstva.
2. | Vytlačte konfiguračnú stránku a skontrolujte stav modemu. Mal by ukazovať “V prevádzke/Odblokovaný”. Ak stav modemu ukazuje ešte niečo, problém je s príslušenstvom faxu.
Je Fax funkcia konfigurovaná správne, ale nemôžete posielať faxy?
Musíte použiť telefónnu šnúru, ktorá bola dodaná so zariadením.
Telefónna šnúra nebola pevne pripojená alebo telefónna linka nefunguje.
Môžete mať zariadenie pripojené do digitálnej telefónnej linky namiesto analógovej. Príslušenstvo faxu si vyžaduje analógovú telefónnu linku.
Pozri Riešenie problémov s faxom.
1. | Vždy používajte len telefónnu šnúru, ktorá bola dodaná so zariadením.
2. | Vyskúšajte pripojenie telefónu k linke uskutočnením telefonického hovoru.
3. | Preverte pripojenie zariadenia do analógovej telefónnej linky.
Je Fax funkcia konfigurovaná správne, ale nemôžete prijímať faxy?
Kanálový rozdeľovač alebo vlnová ochrana zariadenia môže byť rušená prichádzajúcimi faxmi.
Telefónny odkazovač alebo systém hlasovej pošty môže prerušovať prichádzajúci prenos faxu.
Pozri Riešenie problémov s faxom.
1. | Nepoužívajte kanálový rozdeľovač ani vlnovú ochranu zariadenia.
2. | Odpojte telefónny odkazovač alebo systém hlasovej pošty .
3. | Nastavte počet zvonení pre odpovedanie na fax pre príslušenstvo na nižšie číslo . Pozri Ponuka Initial Setup (Počiatočné nastavenie).
4. | Preverte, či je zariadenie pripojené k príslušnej analógovej linke. Nepoužívajte predĺženú linku.


Riešenie všeobecných problémov s tlačou

Riešenie všeobecných problémov s tlačou

Tlačiareň vyberá médium z nesprávneho zásobníka.
Príčina
Riešenie
V softvérovom programe môže byť vybratý nesprávny zásobník.
Výber zásobníka papiera sa v mnohých softvérových programoch nachádza v ponuke Page Setup (Nastavenie strany).
Skontrolujte konfiguráciu formátu a typu zásobníka na ovládacom paneli.
Ak používate počítače Macintosh, poradie zásobníkov zmeňte pomocou programu HP Printer Utility.
Nastavený formát a typ sa nezhodujú s formátom a typom média v zásobníku.
Pomocou ovládacieho panelu nastavte veľkosť tak, aby sa zhodovala s veľkosťou média vloženého v zásobníku.

Zariadenie nevyťahuje papier zo zásobníka.
Príčina
Riešenie
Zásobník je prázdny.
Do zásobníka vložte papier.
Vodiace lišty papiera sú nastavené nesprávne.
Informácie o správnom nastavení vodiacich líšt nájdete v časti Vložte médiá do vstupných zásobníkov.
Uistite sa, či je vstupný okraj stohu papiera zarovnaný. Nezarovnaný okraj môže znemožniť zdvihnutie podávacej platne.

Papier sa pri výstupe zo zariadenia krúti.
Príčina
Riešenie
Papier sa krúti, keď vystupuje do vrchnej výstupnej priehradky.
Otočte papier, na ktorý tlačíte.
Krútenie obmedzíte znížením teploty natavovania. (Pozri Ponuka Kvalita tlače)

Tlač je extrémne pomalá.
Príčina
Riešenie
Prebiehajúca úloha môže byť veľmi zložitá.
Maximálnu rýchlosť zariadenia nie je možné prekročiť ani keď je nainštalovaná prídavná pamäť.
Rýchlosť tlače sa môže automaticky znížiť, ak sa tlačí na médiá vlastnej veľkosti.
Poznámka: Nižšie rýchlosti je možné očakávať pri tlači na úzky alebo otočený papier, pri tlači zo zásobníka 1, alebo keď je režim natavovacej jednotky nastavený na určitý typ média.
Znížte komplexnosť stránky alebo sa pokúste nastaviť kvalitu tlače. Ak sa tento problém vyskytuje často, doplňte zariadeniu pamäť.
Tlačíte súbor PDF alebo PostScript (PS), ale používate ovládač zariadenia PCL.
Skúste použiť ovládač PS radšej ako ovládač PCL. (Ovládač sa dá zvyčajne zmeniť pomocou softvérového programu.)
V ovládači zariadenia, položka Optimalizované pre: je nastavená na kartón, ťažký, drsný alebo kancelársky papier.
V ovládači zariadenia nastavte typ na čistý papier (pozri Ovládanie tlačových úloh).
Poznámka

Po zmene nastavenia typu papiera na obyčajný sa tlač zrýchli. Ak však používate ťažké médiá, najlepšie výsledky dosiahnete, ak ponecháte nastavenie ovládača pre ťažký papier aj za cenu pomalšej tlače.

Tlačiareň tlačí na obe strany papiera.
Príčina
Riešenie
Zariadenie je nastavené na duplexnú tlač.
Pozrite si Otvorenie ovládačov tlačiarne, aby ste zmenili nastavenie alebo si pozrite on-line pomocníka.

Tlačová úloha obsahuje len jednu stranu, ale zariadenie spracováva aj zadnú stranu (strana sčasti vyjde von a potom sa zasunie späť do zariadenia).
Príčina
Riešenie
Zariadenie je nastavené na duplexnú tlač. Aj keď tlačová úloha obsahuje len jednu stranu, zariadenie spracováva aj zadnú stranu.
Pozrite si Otvorenie ovládačov tlačiarne, aby ste zmenili nastavenia alebo si pozrite on-line pomocníka.

Strany sa tlačia, ale sú úplne prázdne.
Príčina
Riešenie
Na tlačovej kazete mohla zostať ochranná páska.
Vyberte tlačovú kazetu a vytiahnite ochrannú pásku. Tlačovú kazetu vložte naspäť.
Súbor môže obsahovať prázdne strany.
Skontrolujte, či súbor neobsahuje prázdne strany.

Zariadenie tlačí, ale text je chybný, skreslený alebo nekompletný.
Príčina
Riešenie
Kábel zariadenia je voľný alebo chybný.
Odpojte a znovu pripojte kábel zariadenia. Skúste vytlačiť úlohu, o ktorej viete, že funguje. Ak je to možné, pripojte kábel a zariadenie k inému počítaču a skúste vytlačiť úlohu, o ktorej viete, že funguje. Nakoniec vyskúšajte nový kábel.
Zariadenie je pripojené na sieť alebo je zdieľané a neprijíma čistý signál.
Odpojte zariadenie zo siete a pomocou USB kábla ho pripojte priamo k počítaču. Vytlačte úlohu, o ktorej viete, že funguje.
V softvéri bol vybratý nesprávny ovládač.
V softvéri skontrolujte ponuku tlačiarní a presvedčte sa, či je vybraté zariadenie HP LaserJet M5025 alebo HP LaserJet M5035.
Program nefunguje správne.
Skúste vytlačiť úlohu z iného programu.

Zariadenie neodpovedá, keď zvolíte položku Tlačiť v softvéri.
Príčina
Riešenie
V zariadení nie sú médiá.
Doplňte médiá.
Tlačiareň môže byť v režime ručného podávania.
Zmeňte režim ručného podávania.
Kábel prepájajúci počítač s tlačiarňou nie je správne zapojený.
Odpojte a opäť zapojte kábel.
Kábel zariadenia je chybný.
Ak je to možné, pripojte kábel k inému počítaču a skúste vytlačiť úlohu, o ktorej viete, že sa dá vytlačiť správne. Prípadne skúste použiť iný kábel.
V softvéri bolo zvolené nesprávne zariadenie.
V softvéri skontrolujte ponuku tlačiarní a presvedčte sa, či je vybraté zariadenie HP LaserJet M5025 alebo HP LaserJet M5035.
Zariadenie môže byť zaseknuté.
Odstráňte všetky možné zaseknutia so zvláštnou pozornosťou na oblasť duplexoru (ak je váš model vybavený duplexorom). Ďalšie informácie nájdete v časti Odstránenie zaseknutých médií.
Softvér zariadenia nie je konfigurovaný pre port zariadenia.
V softvéri v ponuke tlačiarní skontrolujte, či sa používa správny port. Ak má počítač viac portov, skontrolujte, či je tlačiareň pripojená k správnemu portu.
Zariadenie je v sieti a neprijíma signál.
Odpojte zariadenie zo siete a pomocou paralelného alebo USB kábla ho pripojte priamo k počítaču. Preinštalujte tlačový softvér. Vytlačte úlohu, o ktorej viete, že funguje.
Zrušte všetky zastavené úlohy v tlačovom fronte.
Zariadenie nedostáva energiu.
Ak nesvieti žiaden indikátor, skontrolujte pripojenie sieťového elektrického kábla. Skontrolujte vypínač. Skontrolujte zdroj napájania.
Zariadenie má poruchu.
Skontrolujte displej ovládacieho panelu na správy a kontrolky, aby ste určili, či zariadenie neindikuje poruchu. Zaznamenajte si každú správu a pozrite si Hlásenia na ovládacom paneli.


Typy hlásení ovládacieho panela

Typy hlásení ovládacieho panela

Stav zariadenia alebo problémy so zariadením môžu byť signalizované štyrmi typmi chybových hlásení ovládacieho panela.

Typ hlásenia
Popis
Hlásenia o stave
Stavové hlásenia odrážajú aktuálny stav zariadenia. Informujú o normálnej prevádzke zariadenia a nevyžadujú na svoje vymazanie žiadny zásah. Menia sa podľa toho, ako sa mení stav zariadenia. Vždy, keď je zariadenie pripravené, nie je zaneprázdnené ani sa neobjavili chybové hlásenia, objaví sa na pripojenom zariadení hlásenie o stave Ready (Pripravené).
Hlásenia s upozornením
Varovné hlásenia informujú o chybách v údajoch alebo pri tlači. Tieto hlásenia sa zvyčajne striedajú s Ready (Pripravené) alebo hláseniami o stave a zostávajú zobrazené, kým nestlačíte OK. Niektoré varovné hlásenia možno vymazať. Ak je nastavené Clearable Warnings (Vymazateľné upozornenia) pre Job (Úloha) v ponuke Device Behavior (Správanie sa zariadenia), nasledujúca tlačová úloha tieto hlásenia vymaže.
Chybové hlásenia
Chybové hlásenia oznamujú potrebu vykonať určité úkony, napríklad doplniť papier alebo odstrániť zaseknutý papier.
Niektoré chybové hlásenia majú vlastnosť automatického pokračovania. Ak je v ponukách nastavené Auto Continue (Automaticky pokračovať) a na 10 sekúnd sa objaví chybové hlásenie s vlastnosťou automatického pokračovania, zariadenie bude pokračovať v normálnej prevádzke.
Poznámka

Stlačením niektorého tlačidla v priebehu 10 sekúnd, počas ktorých sa zobrazí chybové hlásenie umožňujúce automatické pokračovanie v prevádzke, potlačíte funkciu automatického pokračovania a prednosť má funkcia tlačidla. Napríklad, ak stlačíte tlačidlo Stop (Zastaviť), tlač sa zastaví a tlačiareň vám ponúkne možnosť zrušiť tlačovú úlohu.

Hlásenia o kritických chybách
Závažné chybové hlásenia informujú o zlyhaní zariadenia. Niektoré z týchto hlásení možno vymazať vypnutím a následným zapnutím zariadenia. Nastavenie Auto Continue (Automaticky pokračovať) na tieto hlásenia nemá vplyv. Ak závažná chyba pretrváva, je potrebná oprava.


Hlásenia na ovládacom paneli

Hlásenia na ovládacom paneli

Správy na ovládacom paneli
Hlásenie na ovládacom paneli
Opis
Odporúčaný postup
10.32.00 - Neautorizovaný spotrebný materiál
Bol nainštalovaný spotrebný materiál, ktorý nespĺňa autentifikačný test pre originálny spotrebný materiál HP.
Ak veríte, že ste si zakúpili originálny spotrebný materiál HP, navštívte nás na adrese www.hp.com/go/anticounterfeit. Záruka poskytovaná spoločnosťou HP sa nevzťahuje na servisné zásahy a opravy potrebné v dôsledku používania spotrebného materiálu od iných výrobcov. HP nemôže zaistiť správnosť alebo dostupnosť stanovených vlastností.
Pre pokračovanie v tlači stlačte OK.
10.XX.YY Chyba pamäte spotrebného materiálu
Zariadenie nie je schopné čítať alebo zapisovať na elektronický štítok tlačovej kazety alebo tento štítok na tlačovej kazete chýba.
Preinštalujte tlačovú kazetu alebo nainštalujte novú tlačovú kazetu HP.
11.XX - Chyba interných hodín Pre pokračovanie stlačte OK
Hodiny skutočného času zariadenia zaznamenali chybu.
Kedykoľvek vypnete a zapnete zariadenie, nastavte na ovládacom paneli čas a dátum. Ďalšie informácie nájdete v časti Ponuka Time/Scheduling (Čas/Časový harmonogram).
Ak chyba pretrváva, budete zrejme musieť vymeniť formátovač.
13.XX.YY - Papier navinutý okolo natavovacej jednotky
Vyskytlo sa zaseknutie, pretože papier sa navinul okolo natavovacej jednotky.
Postupujte podľa pokynov v dialógovom okne na obrazovke.
13.XX.YY - Zaseknuté médium v duplexore
V duplexore sa zasekli médiá
Postupujte podľa pokynov v dialógovom okne na obrazovke alebo si pozrite Odstránenie média, zaseknutého vo voliteľnom duplexore.
13.XX.YY - Zaseknuté médium v ľavých dvierkach
V ľavých dvierkach sa zasekli médiá.
Postupujte podľa pokynov v dialógovom okne na obrazovke alebo si pozrite Odstránenie zaseknutia zo spínacieho stroja/stohovača.
13.XX.YY - Zaseknuté médium v ľavých spodných dvierkach
V ľavých spodných dvierkach sa zasekli médiá.
Postupujte podľa pokynov v dialógovom okne na obrazovke alebo si pozrite Odstránenie zaseknutí z výstupnej dráhy.
13.XX.YY - Zaseknuté médium v pravých horných dvierkach
V pravých horných dvierkach sa zasekli médiá.
Postupujte podľa pokynov v dialógovom okne na obrazovke alebo si pozrite Odstraňovanie zaseknutých médií z priestoru tlačovej kazety.
13.XX.YY - Zaseknuté médium v pravých spodných dvierkach
V pravých spodných dvierkach sa zasekli médiá.
Postupujte podľa pokynov v dialógovom okne na obrazovke alebo si pozrite Odstránenie zaseknutia zo vstupných oblastí voliteľných zásobníkov.
13.XX.YY - Zaseknuté médium v pravých stredných dvierkach
V pravých stredných dvierkach sa zasekli médiá.
Postupujte podľa pokynov v dialógovom okne na obrazovke alebo si pozrite Odstránenie zaseknutia z oblastí vstupných zásobníkov 2 a 3.
13.XX.YY - Zaseknuté médium v zásobníku 1
V zásobníku 1 sa zasekli médiá.
Odstráňte zaseknuté médiá zo zásobníka 1. Postupujte podľa pokynov v dialógovom okne na obrazovke alebo si pozrite Odstránenie zaseknutia z oblasti vstupného zásobníka 1.
13.XX.YY - Zaseknuté médium v zásobníku X
V špecifikovanom zásobníku sa zasekli médiá.
Postupujte podľa pokynov v dialógovom okne na obrazovke alebo si pozrite Odstránenie zaseknutia z oblastí vstupných zásobníkov 2 a 3 alebo Odstránenie zaseknutia zo vstupných oblastí voliteľných zásobníkov.
13.XX.YY - Zaseknutie spínacieho stroja v dvierkach spínacieho stroja
V dvierkach spínacieho stroja sa zaseklo médium.
Postupujte podľa pokynov v dialógovom okne na obrazovke alebo si pozrite Odstránenie zaseknutých spiniek.
20 Nedostatok pamäte Pre pokračovanie stlačte OK
Zariadenie prijíma viac údajov, ako je možné vložiť do pamäte. Zrejme sa pokúšate preniesť príliš veľa makier, jemných fontov alebo komplexnej grafiky.
Stlačte OK, aby ste vytlačili prenesené údaje (niektoré údaje sa môžu stratiť) a potom zjednodušte tlačovú úlohu alebo nainštalujte prídavnú pamäť.
21 Strana príliš komplexná Pre pokračovanie stlačte OK
Proces formátovania strany nebol pre zariadenie dostatočne rýchly.
Stlačte OK, aby ste vytlačili prenesené údaje. (Niektoré údaje sa môžu stratiť.) Ak sa správa objavuje častejšie, zjednodušte tlačovú úlohu.
22 EIO <X> pretečenie vyrovnávacej pamäte Pre pokračovanie stlačte OK
Na kartu EIO v špecifikovanej zásuvke bolo odoslaných príliš veľa údajov (X). Môže sa používať nesprávny komunikačný protokol.
Stlačte OK, aby ste vytlačili prenesené údaje. (Niektoré údaje sa môžu stratiť.)
Skontrolujte hostiteľskú konfiguráciu. Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
22 USB I/O vyrovnávacia pamäť pretečená Pre pokračovanie stlačte OK
USB vyrovnávacej pamäti bolo odoslaných príliš veľa údajov.
Stlačte OK, aby ste vymazali správy o chybe. (Údaje sa stratia.)
22 Vstavaná I/O vyrovnávacia pamäť pretečená Pre pokračovanie stlačte OK
Vstavanému tlačovému serveru HP Jetdirect bolo odoslaných príliš veľa údajov.
Stlačte OK, aby ste vytlačili prenesené údaje. (Niektoré údaje sa môžu stratiť.)
30.1.YY Porucha skenera
V skeneri sa vyskytla chyba.
Vypnite zariadenie a znovu ho zapnite.
Uistite sa, že zámok skenera je v odomknutej polohe.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
40 EIO <X> chybný prenos Pre pokračovanie stlačte OK
Prerušilo sa spojenie medzi zariadením a kartou EIO v špecifikovanej zásuvke.
Stlačte OK, aby ste vymazali správy o chybe a pokračovali v tlači.
40 Chybný prenos vstavaného I/O Pre pokračovanie stlačte OK
Vyskytla sa dočasná chyba tlače.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/go/M5025_software alebo www.hp.com/go/M5035_software.)
40 Chybný sériový prenos Pre pokračovanie stlačte OK
Pri odosielaní údajov počítačom sa vyskytla chyba sériových údajov (parita, rámovanie alebo prekročenie linky) .
Stlačte OK, aby ste vymazali správy o chybe. (Údaje sa stratia.)
41.3 - Naplňte zásobník <XX>: <Typ>, <Formát>
Do zásobníka boli vložené médiá, ktoré sú v smere podávania dlhšie alebo kratšie než formát zadaný pri konfigurácii zásobníka.
Stlačte OK pre zobrazenie Zásobník <X> Formát. Znovu nakonfigurujte formát v zásobníku tak, že zariadenie bude používať zásobník, ktorý je naplnený médiami formátu, ktorý je potrebný na tlačovú úlohu. Ak správa nezmizne z displeja ovládacieho‑panelu automaticky, vypnite a potom znovu zapnite zariadenie.
41.3 - Naplňte zásobník <XX> Pre použitie iného zásobníka stlačte OK
Určený zásobník neobsahuje špecifikovaný formát média.
Stlačte OK, aby ste použili zásobník, ktorý obsahuje médiá správneho formátu.
41.X Chyba Pre pokračovanie stlačte OK
Vyskytla sa dočasná chyba tlače.
Stlačte OK, aby ste vymazali chyby. Ak sa chyba nevymaže, zariadenie vypnite a potom ho znovu zapnite.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
49.XXXXX CHYBA Ak chcete pokračovať, vypnite a zapnite
Vyskytla sa kritická chyba firmvéru.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
50.X CHYBA NATAVOVACEJ JEDNOTKY Ak chcete pokračovať, vypnite a zapnite
Vyskytla sa chyba natavovacej jednotky.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
51.XY CHYBA Ak chcete pokračovať, vypnite a zapnite
Vyskytla sa dočasná chyba tlače.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
52.XY CHYBA Ak chcete pokračovať, vypnite a zapnite
Vyskytla sa dočasná chyba tlače.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
53.XY.ZZ SKONTROLUJTE ZÁSUVKU RAM DIMM <X> Ak chcete pokračovať, vypnite a zapnite
Existuje problém s pamäťou zariadenia. DIMM, ktorá spôsobila chybu, sa nebude používať.
Môžete potrebovať preinštalovanie alebo výmenu DIMM.
Vypnite zariadenie a potom vymeňte DIMM. Pozrite Inštalácia pamäte tlačiarne.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
54.XX CHYBA
Vyskytla sa dočasná chyba tlače.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
55.XX.YY CHYBA OVLÁDAČA DC Ak chcete pokračovať, vypnite a zapnite
Zariadenie nekomunikuje s formátovačom.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
56.XX CHYBA Ak chcete pokračovať, vypnite a zapnite
Vyskytla sa dočasná chyba tlače.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
57.X CHYBA Ak chcete pokračovať, vypnite a zapnite
Vyskytla sa dočasná chyba tlače.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
58.XX CHYBA Ak chcete pokračovať, vypnite a zapnite
Vyskytla sa dočasná chyba tlače.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
59.XY CHYBA Ak chcete pokračovať, vypnite a zapnite
Vyskytla sa dočasná chyba tlače.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
62 ŽIADNY SYSTÉM Ak chcete pokračovať, vypnite a zapnite
Existuje problém s firmvérom zariadenia.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
64 CHYBA Ak chcete pokračovať, vypnite a zapnite
Vyskytla sa chyba skenovacej vyrovnávacej pamäte.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
68.X Trvalý ukladací priestor zaplnený
Pamäť NVRAM zariadenia je plná. Niektoré nastavenia, ktoré sú uložené v pamäti NVRAM, mohli byť resetované na pôvodné nastavenia. Tlač môže pokračovať, ale počas tlače sa môžu vyskytnúť chyby, ak sa vyskytla chyba v trvalej pamäti.
Stlačte OK, aby ste vymazali správy o chybe. Ak sa chyba nevymaže, zariadenie vypnite a potom ho znovu zapnite.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
68.X Zlyhanie zápisu do trvalého ukladacieho priestoru
Zlyhalo zapisovanie do pamäte NVRAM zariadenia. Tlač môže pokračovať, ale počas tlače sa môžu vyskytnúť chyby, ak sa vyskytla chyba v trvalej pamäti.
Stlačte OK, aby ste vymazali správy o chybe. Ak sa chyba nevymaže, zariadenie vypnite a potom ho znovu zapnite.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
68.X Zmenené nastavenia chyby pamäte Pre pokračovanie stlačte OK
Jedno alebo viacero nastavení je neplatných a resetovali sa na prednastavené hodnoty. Tlač môže pokračovať, ale počas tlače sa môžu vyskytnúť chyby, ak sa vyskytla chyba v trvalej pamäti.
Stlačte OK, aby ste vymazali správy o chybe. Ak sa chyba nevymaže, zariadenie vypnite a potom ho znovu zapnite.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
69.X CHYBA Ak chcete pokračovať, vypnite a zapnite
Vyskytla sa dočasná chyba tlače.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
79.XXXX CHYBA Ak chcete pokračovať, vypnite a zapnite
Vyskytla sa kritická chyba hardvéru.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
8X.YYYY EIO CHYBA Ak chcete pokračovať, vypnite a zapnite
Vyskytla sa kritická chyba karty EIO, špecifikovaná YYYY.
Na vymazanie správy vyskúšajte nasledujúce úkony.
1. | Vypnite a potom znovu zapnite zariadenie.
2. | Vypnite zariadenie, preinštalujte príslušenstvo EIO a zariadenie zapnite.
3. | Vymeňte príslušenstvo EIO.
8X.YYYY CHYBA VSTAVANÉHO JETDIRECT Ak chcete pokračovať, vypnite a zapnite
Vyskytla sa kritická chyba integrovaného tlačového servera HP Jetdirect, špecifikovaná YYYY.
Vypnite a potom znovu zapnite zariadenie.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
Cesta výstupu papiera je otvorená
Dvierka spínacieho stroja sú otvorené a pred pokračovaním v tlači sa musia zatvoriť.
Uistite sa, že kazeta spiniek zapadla do správnej polohy a že dvierka spínacieho stroja sú zatvorené.
Čistenie disku <X>% je ukončené Nevypínajte
Prebieha čistenie pevného disku.
Spojte sa so správcom siete.
E-mailová brána neodpovedá. Úloha zlyhala.
Brána prekročila hodnotu časového limitu.
Potvrďte adresu SMTP IP. Ďalšie informácie nájdete v časti Riešenie problémov s e‑mailom.
E-mailová brána odmietla úlohu z dôvodu informácie o adresátovi. Úloha zlyhala.
Jedna alebo viac e‑mailových adries je nesprávnych.
Odošlite úlohu znovu so správnymi adresami.
E-mail ústredňa neakceptovala úlohu, pretože príloha bola príliš veľká.
Naskenovaný dokument prekročil obmedzenie veľkosti servera.
Odošlite úlohu znovu s použitím nižšieho rozlíšenia, menšieho písma alebo menšieho počtu strán. Pozrite si Používanie vstavaného webového servera, aby ste sa naučili, ako zmenšiť veľkosť prílohy. Kontaktujte správcu siete, aby umožnil odosielanie naskenovaných dokumentov s využitím viacerých e‑mailov.
Heslo alebo meno je nesprávne. Prosím, zadajte správne prihlasovacie meno.
Užívateľské meno alebo heslo bolo nesprávne napísané.
Prepíšte užívateľské meno a heslo.
HP digitálne odosielanie: chyba doručenia
Úloha digitálneho odosielania zlyhala a nie je možné ju doručiť.
Odošlite úlohu znovu.
Chyba komunikácie digitálneho odosielania
Pri úlohe digitálneho odosielania došlo k chybe.
Spojte sa so správcom siete.
Chyba odoberania z podávača dokumentov
Podávača dokumentov (ADF) zaznamenal chybu počas odoberania dokumentov.
Uistite sa, že váš originál neobsahuje viac ako 50 strán. Postupujte podľa pokynov v dialógovom okne na obrazovke.
Chyba pri spracovaní úlohy digitálneho odosielania. Úloha zlyhala.
Úloha digitálneho odosielania zlyhala a nie je možné ju doručiť.
Skúste odoslať úlohu znovu.
Chýba užívateľské meno, meno úlohy alebo PIN.
Jedna alebo viac požadovaných položiek nebolo zvolených alebo napísaných.
Zvoľte správne užívateľské meno a meno úlohy a napíšte správny PIN.
Chybné zapojenie duplexora
Príslušenstvo pre duplexnú tlač nie je správne zapojené k zariadeniu.
Odstráňte a opätovne nainštalujte duplexor.
Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
Inštalácia čiernej tlačovej kazety
Tlačová kazeta bola odstránená alebo bola vložená nesprávne.
Pre pokračovanie v tlači správne vymeňte alebo nainštalujte tlačovú kazetu.
LDAP server nereaguje. Kontaktujte správcu.
LDAP server prekročil časový limit pre požiadavku adresy.
Overte adresu LDAP serveru. Ďalšie informácie nájdete v časti Riešenie problémov s e‑mailom. Spojte sa so správcom siete.
Manuálne podávanie: <typ>, <formát>
Určená úloha si vyžaduje manuálne podávanie zo zásobníka 1.
Vložte požadované médiá do zásobníka 1.
Pre potlačenie správy stlačte OK a použije sa typ a formát média, ktorý je dostupný v inom zásobníku.
Nebol nainštalovaný spotrebný materiál značky HP Režim Economode bol vypnutý
Nebol nainštalovaný spotrebný materiál značky HP alebo bol nainštalovaný opätovne naplnený spotrebný materiál značky HP.
Postupujte podľa pokynov v dialógovom okne na obrazovke.
Nedostatok pamäte pre nahratie fontov/údajov <zariadenie> Pre pokračovanie stlačte OK
Zariadenie nemá dostatok pamäte pre nahratie údajov (napr. fonty alebo makrá) zo špecifického umiestnenia.
Stlačte OK, aby ste pokračovali bez tejto informácie. Ak správa pretrváva, pridajte viac pamäte.
Nie je možné kopírovať
Zariadenie nebolo schopné skopírovať dokument. Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
Pre dočasné vymazanie správy, aby ste mohli faxovať alebo odoslať e‑mail, stlačte Skryť.
Nie je možné odoslať
Nezistilo sa pripojenie siete.
Overte pripojenie siete. Spojte sa so správcom siete.
Nie je možné odoslať fax. Prosím, skontrolujte konfiguráciu faxu.
Zariadenie nie je schopné odoslať faxovú úlohu.
Spojte sa so správcom siete.
Nie je možné odoslať úlohu
Zariadenie nie je schopné odoslať úlohu.
Pre dočasné vymazanie správy, aby ste mohli odoslať e‑mail, stlačte Skryť. Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
Nie je možné sa pripojiť.
Nezistilo sa pripojenie siete.
Overte pripojenie siete. Spojte sa so správcom siete.
Nie je možné uložiť úlohu
Zariadenie nie je schopné uložiť úlohu.
Pre dočasné vymazanie správy, aby ste mohli faxovať alebo odoslať e‑mail, stlačte Skryť. Ak správa pretrváva, kontaktujte autorizovaný servis HP alebo podporného poskytovateľa. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
Nie je správne užívateľské meno alebo heslo. Prosím, zadajte znovu.
Užívateľské meno alebo heslo bolo nesprávne napísané.
Prepíšte užívateľské meno a heslo.
Objednajte čiernu tlačovú kazetu
Počet strán, ktoré zostávajú, kým tlačová kazeta nedosiahne spodný prah. Zariadenie bolo nastavené na zastavenie tlače v období, keď je potrebné objednať spotrebný materiál.
Stlačte OK, aby ste pokračovali v tlači dovtedy, kým v tlačovej kazete nedojde toner.
Bližšie informácie o inštalácii novej tlačovej kazety od spoločnosti HP nájdete v časti Objednajte si diely, príslušenstvo a spotrebný materiál.
Objednanie kazety spiniek
V kazete spiniek zostáva menej ako 20 spiniek. Tlač môže pokračovať.
Objednajte novú kazetu spiniek. Ďalšie informácie nájdete v časti Objednajte si diely, príslušenstvo a spotrebný materiál.
Odmietnutý prístup, ponuky uzamknuté
Funkcia ovládacieho panelu, ktorú sa pokúšate použiť bola uzamknutá, aby sa predišlo neautorizovanému prístupu.
Spojte sa so správcom siete.
Odoslanie firmvéru spínacieho stroja/stohovača
Počas aktualizácii firmvéru pre spínací stroj/stohovač sa vyskytol problém.
Skúste aktualizáciu znovu.
Otvorený kryt podávača dokumentov
Kryt podávača dokumentov (ADF) je otvorený.
Zatvorte kryt automatického podávača dokumentov (ADF) Postupujte podľa pokynov v dialógovom okne na obrazovke.
PIN nie je správny. Prosím, opätovne zadajte PIN.
Číslo PIN bolo nesprávne napísané.
Prepíšte PIN.
PIN nie je správny. Prosím, zadajte 4-miestny PIN.
Formát čísla PIN je nesprávny.
Zadajte 4-miestny PIN.
Porucha skenovania Stlačte štart pre opätovné skenovanie
Skenovanie nebolo úspešné a dokument musí byť naskenovaný znovu.
Ak je to potrebné, prepolohujte dokument pre jeho opätovné skenovanie a potom stlačte Štart.
Požaduje sa overenie
Pre túto funkciu alebo oblasť bolo aktivované overenie. Vyžaduje sa užívateľské meno a heslo.
Napíšte užívateľské meno a heslo alebo kontaktujte správcu siete.
Prázdny podávač dokumentov
Podávač dokumentov (ADF) neobsahuje žiadny papier.
Vložte papier do vstupného zásobníka podávača dokumentov (ADF).
Pre digitálne odosielanie je potrebné sieťové pripojenie. Kontaktujte správcu.
Funkcia digitálneho odosielania bola nastavená, ale nie je zaznamenané pripojenie siete.
Skontrolujte pripojenie siete. Ďalšie informácie nájdete v časti Riešenie problémov s tlačou po sieti. Spojte sa so správcom siete.
Preinštalujte duplexor.
Duplexor bol odstránený a musí sa preinštalovať.
Opätovne vložte duplexor do zariadenia.
Pre podporu tejto verzie firmvéru MFP je potrebná aktualizácia služby digitálneho odosielania. Kontaktujte správcu.
Verzia firmvéru zariadenia, ktorá je aktuálne nainštalovaná, nepodporuje službu digitálneho odosielania.
Skontrolujte verziu firmvéru. Spojte sa so správcom siete.
Pre použitie tejto funkcie sa vyžaduje overenie
Vyžaduje sa užívateľské meno a heslo.
Napíšte užívateľské meno a heslo alebo kontaktujte správcu siete.
Priečinok, ktorý ste zadali, nie je platným priečinkom.
Názov priečinka bol zadaný nesprávne alebo priečinok neexistuje.
Znovu zadajte správny názov priečinka alebo pridajte priečinok.
Prosím, vypnite zariadenie a nainštalujte pevný disk.
Požadovaná úloha si vyžaduje pevný disk, ale zariadenie nemá nainštalovaný pevný disk.
Vypnite zariadenie a nainštalujte pevný disk.
Služba digitálneho odosielania na <IP adresa> neslúži tomuto MFP. Kontaktujte správcu.
Zariadenie nie je schopné komunikovať s určenou IP adresou.
Skontrolujte IP adresu. Spojte sa so správcom siete.
SMTP ústredňa neodpovedá
SMTP ústredňa prekročila hodnotu časového limitu.
Overte adresu e-mailového serveru. Ďalšie informácie nájdete v časti Riešenie problémov s e‑mailom. Spojte sa so správcom siete.
Úkon nie je aktuálne dostupný pre zásobník <X> Formát zásobníka nemôže byť akýkoľvek/vlastný
Duplexný (2-stranný) dokument bol vyžiadaný zo zásobníka, ktorý je nastavený na Akýkoľvek formát alebo Akýkoľvek vlastný. Duplexná tlač nie je povolená zo zásobníka, ktorý je nastavený na Akýkoľvek formát alebo Akýkoľvek vlastný.
Zvoľte iný zásobník alebo zmeňte nastavenia zásobníka.
Vkladanie do zásobníka 1: <typ>, <formát>
Zásobník je prázdny alebo nastavený na iný formát, ako sa požaduje.
Postupujte podľa pokynov v dialógovom okne na obrazovke.
Vložte alebo zatvorte zásobník <XX>
Špecifikovaný zásobník chýba alebo je otvorený.
Pre pokračovanie vložte alebo zatvorte špecifikovaný zásobník.
V úlohe je príliš veľa strán pre spinkovanie.
Maximálny počet hárkov, ktoré je spínací stroj schopný zopnúť je 30.
Tlačové úlohy, ktoré majú viac ako 30 strán, zopnite manuálne.
Vybratá osobitosť nie je k dispozícii Pre pokračovanie stlačte OK
Tlačová úloha si vyžaduje jazyk (osobitosť), ktorý na zariadení nie je dostupný. Úloha sa nevytlačí a vymaže sa z pamäte.
Vytlačte úlohu s použitím ovládača tlačiarne pre iný jazyk tlačiarne alebo pridajte požadovaný jazyk do zariadenia (ak je to možné). Pre prehľad zoznamu dostupných osobitostí si vytlačte konfiguračnú stránku. Ďalšie informácie nájdete v časti Použitie informačných strán.
Výmena čiernej tlačovej kazety
V tlačovej kazete sa minul toner. Tlač nemôže pokračovať, lebo sa môže poškodiť zariadenie.
Poznámka

V závislosti na konfigurácii zariadenia sa môže táto správa objaviť vtedy, keď je nutné objednať novú tlačovú kazetu. V takom prípade správa indikuje, že pre pokračovanie tlače môžete stlačiť OK.

Vymeňte tlačovú kazetu. Ďalšie informácie nájdete v časti Výmena tlačovej kazety.
Výmena kazety spiniek
V spínacom stroji sa minuli spinky.
Vymeňte kazetu spiniek. Vloženie spiniek. Informácie o objednávaní novej kazety spiniek si pozrite v Objednajte si diely, príslušenstvo a spotrebný materiál.
Vymeňte čiernu tlačovú kazetu Pre pokračovanie stlačte OK
V tlačovej kazete sa minul toner.
Vymeňte tlačovú kazetu. (Ďalšie informácie nájdete v časti Výmena tlačovej kazety.)
Výstupná priehradka <X> je plná
Špecifikovaná priehradka je plná a tlač nemôže pokračovať.
Vyprázdnite priehradku, aby ste mohli pokračovať v tlači.
Vyžaduje sa prihlásenie Novell
Pre túto oblasť bolo zapnuté overenie Novell.
Zadajte poverenie siete Novell, aby ste mali prístup k funkciám kopírovania a faxu.
Zaseknutie papiera v podávači dokumentov
V podávači dokumentov (ADF) sa zasekli médiá.
Postupujte podľa pokynov v dialógovom okne na obrazovke. Ďalšie informácie nájdete v časti Odstráňte zaseknuté médiá z automatického podávača dokumentov (ADF).
Zaseknutie v podávači dokumentov
V podávači dokumentov (ADF) sa zasekli médiá.
Odstráňte zaseknuté médiá z podávača dokumentov (ADF). Postupujte podľa pokynov v dialógovom okne na obrazovke alebo si pozrite Odstráňte zaseknuté médiá z automatického podávača dokumentov (ADF).
Ak správa pretrváva aj po odstránení všetkých zaseknutí, môže byť zaseknutý alebo poškodený senzor. Kontaktujte autorizovaný servis spoločnosti HP alebo poskytovateľa podpory. (Pozrite si leták HP podpory alebo choďte na www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.)
Zoznam priečinkov je plný. Ak chcete pridať priečinok, musíte najprv nejaký priečinok vymazať.
Zariadenie obmedzuje počet priečinkov, ktoré je možné vytvoriť.
Vymažte nepoužívaný priečinok, aby ste mohli pridať nový priečinok.


Bežné príčiny zaseknutia média

Bežné príčiny zaseknutia média

V tlačiarni sa zaseklo médium.
Príčina
Riešenie
Médiá nezodpovedajú stanoveným špecifikáciám.
Používajte iba médiá, ktoré zodpovedajú špecifikáciám spoločnosti HP. Ďalšie informácie nájdete v časti Médiá a zásobníky.
Nesprávne nainštalovaný prvok.
Skontrolujte, či je tlačová kazeta správne nainštalovaná.
Používate médiá, ktoré už boli použité pri tlači alebo kopírovaní.
Nepoužívajte médiá, ktoré už boli predtým využité pri tlači alebo kopírovaní.
Médium vo vstupnom zásobníku je vložené nesprávne.
Vyberte zo vstupného zásobníka všetky zostávajúce médiá. Skontrolujte, či stoh médií nepresahuje značku maximálnej výšky médií v zásobníku. Ďalšie informácie nájdete v časti Vložte médiá do vstupných zásobníkov.
Médiá sú pokrútené.
Vodiace lišty vo vstupnom zásobníku sú nesprávne nastavené. Nastavte vodiace lišty tak, aby pevne pridržiavali stoh papiera na mieste a pritom ho neohýbali.
Médiá sa viažu alebo prilepujú jedno k druhému.
Vyberte médiá, prehnite ich, otočte o 180° alebo ich preklopte na druhú stranu. Vložte médiá späť do zásobníka.
Vzali ste médiá skôr, ako sa vysunuli do výstupnej priehradky.
Resetnite zariadenie. Neberte stránku skôr, než sa vysunie do výstupného zásobníka.
Pri obojstrannej tlači ste vybrali papier ešte pred vytlačením druhej strany dokumentu.
Resetnite zariadenie a vytlačte dokument znovu. Neberte stránku skôr, než sa vysunie do výstupného zásobníka.
Kvalita médií je nedostatočná.
Vymeňte médiá.
Interné valčeky zásobníka nevyberajú médiá.
Ak je médium ťažšie ako 163 g/m2, môže sa stať, že ho valčeky zo zásobníka nevyberú.
Kraje médií sú drsné alebo rozstrapkané.
Vymeňte médiá.
V médiách sú otvory alebo vystúpené miesta.
Médiá s otvormi alebo vystúpenými miestami sa ťažko oddeľujú jeden od druhého. Médiá zo zásobníka č. 1 podávajte po jednom.
Skončila doba použiteľnosti spotrebného materiálu v tlačiarni.
Skontrolujte, či sa na ovládacom paneli tlačiarne nezobrazila výzva na výmenu spotrebného materiálu alebo vytlačte stránku s informáciami o stave spotrebného materiálu, aby ste si overili zostávajúcu dobu použitia spotrebného materiálu. Ďalšie informácie nájdete v časti Použitie informačných strán.
Papier bol nesprávne uskladnený.
Vymeňte papier v zásobníkoch. Papier by mal byť uskladnený v originálnom balení v ovplyvniteľných podmienkach okolitého prostredia.
Neboli odstránené všetky obalové materiály zariadenia.
Skontrolujte, že zo zariadenia boli odstránené baliace pásky, kartón a plastové prepravné zámky.

1 Ak sa papier v tlačiarni i naďalej zasekáva, obráťte sa na zákaznícku podporu spoločnosti HP alebo na autorizovaného poskytovateľa servisných služieb pre zariadenia HP.


Miesta zaseknutia média

Miesta zaseknutia média

Pri riešení problémov so zaseknutím média v zariadení použite nasledujúci obrázok. Podrobnejšie pokyny pri odstraňovaní zaseknutého média nájdete v časti Odstránenie zaseknutých médií.

1
ADF
Ďalšie informácie nájdete v časti Odstráňte zaseknuté médiá z automatického podávača dokumentov (ADF).
2
Spínací stroj/stohovač
Pozri Odstránenie zaseknutia zo spínacieho stroja/stohovača pre zaseknutia médií alebo pozri Odstránenie zaseknutých spiniek pre zaseknutia spínacieho stroja.
3
Výstupná dráha
Ďalšie informácie nájdete v časti Odstránenie zaseknutí z výstupnej dráhy.
4
Duplexná dráha papiera (pri obojstrannej tlači)
Ďalšie informácie nájdete v časti Odstránenie média, zaseknutého vo voliteľnom duplexore.
5
Výstupná priehradka spínacieho stroja/stohovača
Ďalšie informácie nájdete v časti Odstránenie zaseknutia zo spínacieho stroja/stohovača.
6
Výstupná priehradka
Ďalšie informácie nájdete v časti Odstránenie zaseknutí z výstupnej dráhy.
7
Tlačová kazeta
Ďalšie informácie nájdete v časti Odstraňovanie zaseknutých médií z priestoru tlačovej kazety.
8
Vstupné zásobníky
Pozri Odstránenie zaseknutia z oblasti vstupného zásobníka 1 a Odstránenie zaseknutia z oblastí vstupných zásobníkov 2 a 3.
9
Voliteľné vstupné zásobníky
Ďalšie informácie nájdete v časti Odstránenie zaseknutia zo vstupných oblastí voliteľných zásobníkov.


Obnovenie po zaseknutí média

Obnovenie po zaseknutí média

Zariadenie má funkciu obnovy po zaseknutí média, ktorá určuje, či zariadenie znovu vytlačí zaseknuté strany po odstránení zaseknutia média.

● | Auto (Automaticky) je nastavenie, pri ktorom zariadenie automaticky zapne obnovu po zaseknutí média, ak má zariadenie dostatok pamäte.
● | Off (Vyp.) je nastavenie, pri ktorom sa zariadenie nepokúsi vytlačiť zaseknuté strany. Toto nastavenie pomáha šetriť pamäť zariadenia.
● | On (Zap.) je nastavenie, pri ktorom zariadenie znova vytlačí každú stranu, ktorá sa dostala do zaseknutia média potom, ako bolo zaseknutie média odstránené.
Poznámka

Počas obnovenia úlohy môže zariadenie znovu vytlačiť stránky, ktoré boli vytlačené pred zaseknutím média. Nezabudnite odstrániť strany, ktoré sa vytlačili dvakrát.

Ak by ste chceli zrýchliť prácu a zvýšiť objem voľnej pamäte, môžete vypnúť funkciu obnovenia úlohy po zaseknutí papiera.

Vypnutie obnovy po zaseknutí média

1. | Na úvodnej obrazovke stlačte Administration (Správa).
2. | Stlačte Device Behavior (Správanie sa zariadenia).
3. | Stlačte Warning/Error Behavior (Upozornenie/Chybové správanie).
4. | Stlačte Jam Recovery (Obnovenie po zaseknutí média).
5. | Stlačte Off (Vyp.).
6. | Stlačte Save (Uložiť).


Odstránenie zaseknutých médií

Odstránenie zaseknutých médií

Pri odstraňovaní zaseknutého média si dajte pozor, aby ste ho neroztrhli. Ak by v tlačiarni zostal odtrhnutý kúsok média, mohol by spôsobiť ďalšie zaseknutia.

V tejto časti nájdete informácie o nasledovných témach

  • Odstráňte zaseknuté médiá z automatického podávača dokumentov (ADF)
  • Odstránenie zaseknutia zo spínacieho stroja/stohovača
  • Odstránenie zaseknutí z výstupnej dráhy
  • Odstránenie média, zaseknutého vo voliteľnom duplexore
  • Odstraňovanie zaseknutých médií z priestoru tlačovej kazety
  • Odstránenie zaseknutého média z oblasti vstupného zásobníka
  • Riešenie opakovaného zaseknutia média


Odstráňte zaseknuté médiá z automatického podávača dokumentov (ADF)

Odstráňte zaseknuté médiá z automatického podávača dokumentov (ADF)

Väčšinou sa médiá zaseknú počas faxovania, kopírovania alebo skenovania. Ak sa tak stane, správa ovládacieho panelu Zaseknutie v podávači dokumentov vás upozorní na zaseknutie. Pre odstránenie zaseknutia postupujte podľa pokynov v dialógovom okne na obrazovke alebo podľa krokov nižšie.

1. | Otvorte kryt ADF.
2. | Ak ste kopírovali dvojstranný dokument, zdvihnite zelenú páku pre otvorenie otáčacej jednotky a potom odstráňte všetky médiá, ktoré sú v otáčacej jednotke.
3. | Stránku sa pokúste jemne vybrať, aby ste ju neroztrhli. Rovnako vytiahnite papier z výstupnej priehradky ADF. Ak cítite odpor, choďte na ďalší krok.
4. | Otočte zelené koliesko, aby ste vysunuli médiá z ADF.
5. | Zatvorte kryt ADF. Ak ste neboli schopní odstrániť všetky zaseknuté médiá, pokračujte na ďalší krok.
6. | Otvorte veko ADF a opatrne oboma rukami uvoľnite médiá.
7. | Keď sú médiá uvoľnené, opatrne ich vytiahnite v zobrazenom smere.
8. | Zatvorte veko k plochému skeneru.


Odstránenie zaseknutia zo spínacieho stroja/stohovača

Odstránenie zaseknutia zo spínacieho stroja/stohovača

Správa ovládacieho panelu 13.XX.YY Zaseknutie vnútri ľavých dvierok na HP LaserJet M5035XS MFP vás upozorní na zaseknutie v spínacom stroji/stohovači. Pre odstránenie zaseknutia postupujte podľa pokynov v dialógovom okne na obrazovke alebo podľa krokov nižšie.

1.

Ak je väčšia časť média viditeľné vysunutá zo zariadenia do vstupnej priehradky spínacieho stroja/stohovača, uchyťte obe strany média a pomaly ich vytiahnite zo zariadenia.

Poznámka

Ak sa médium zaseklo v spínacom stroji/stohovači, ale väčšia časť média sa nachádza ešte v zariadení, najlepšie bude, ak ho vyberiete cez ľavé horné dvierka.

2.

Otvorte ľavé horné dvierka.
3.

Stlačte zelenú tyč, aby ste uvoľnili všetky zaseknuté médiá a hľadajte všetky zaseknuté médiá vo vnútri zariadenia.
4.

Uchopte obe strany média a pomaly vytiahnite médium zo zariadenia.
5.

Zatvorte ľavé horné dvierka. Uistite sa, že obe strany dvierok zapadli na správne miesto.

Ak hlásenie o zaseknutí pretrváva, je v zariadení ešte stále médium. Skontrolujte, či nie je médium v iných častiach zariadenia.


Odstránenie zaseknutí z výstupnej dráhy

Odstránenie zaseknutí z výstupnej dráhy

Pre odstránenie zaseknutí vo výstupnej dráhe postupujte podľa pokynov v dialógovom okne na obrazovke alebo podľa krokov nižšie. Nasledujúce správy na ovládacom paneli vás upozornia na zaseknutia vo výstupnej dráhe:

● | 13.XX.YY Zaseknutie v ľavých dvierkach (HP LaserJet M5025 MFP, HP LaserJet M5035 MFP a HP LaserJet M5035X MFP)
● | 13.XX.YY Zaseknutie v ľavých spodných dvierkach (HP LaserJet M5035XS MFP)

1.

Ak je väčšia časť média viditeľné vysunutá zo zariadenia do výstupnej priehradky, uchyťte obe strany média a pomaly ich vytiahnite zo zariadenia.

Poznámka

Ak sa médium zaseklo vo výstupnej priehradke, ale väčšia časť média sa nachádza ešte v zariadení, najlepšie bude, ak ho vyberiete cez prístupové dvierka zaseknutia.

2.

Otvorte prístupové dvierka zaseknutia.
3.

Uchopte obe strany média a pomaly vytiahnite médium zo zariadenia. (Na médiu môže byť rozliaty toner. Buďte opatrní, aby ste rozliaty toner nevyliali na seba alebo do zariadenia.)

Poznámka

Ak sa médium vysúva ťažko, skúste otvoriť pravé horné dvierka a vybrať tlačovú kazetu, aby ste znížili tlak na médium.
4.

Zatvorte prístupové dvierka zaseknutia.

Ak hlásenie o zaseknutí pretrváva, je v zariadení ešte stále médium. Skontrolujte, či nie je médium v iných častiach zariadenia.


Odstránenie média, zaseknutého vo voliteľnom duplexore

Odstránenie média, zaseknutého vo voliteľnom duplexore

Správa ovládacieho panelu 13.XX.YY Zaseknutie v duplexore vás upozorní na zaseknutie vo voliteľnom duplexore. Pre odstránenie zaseknutia postupujte podľa pokynov v dialógovom okne na obrazovke alebo podľa krokov nižšie.

1. | Odstráňte duplexor.
2. | Odstráňte médiá z duplexora.
3. | Duplexor vložte naspäť do tlačiarne.


Odstraňovanie zaseknutých médií z priestoru tlačovej kazety

Odstraňovanie zaseknutých médií z priestoru tlačovej kazety

Správa ovládacieho panelu 13.XX.YY Zaseknutie v pravých horných dvierkach vás upozorní na zaseknutie v oblasti tlačovej kazety. Pre odstránenie zaseknutia postupujte podľa pokynov v dialógovom okne na obrazovke alebo podľa krokov nižšie.

1.

Otvorte prístupové dvierka zaseknutia.
2.

Otvorte pravé horné dvierka a vyberte tlačovú kazetu.

POZOR

Aby sa tlačová kazeta nepoškodila, nevystavujte ju svetlu na viac ako niekoľko minút.
3.

Zdvihnite kovovú platňu vo vnútri zariadenia.
4.

Pomaly vytiahnite médium z tlačiarne. Postupujte opatrne, aby ste médium neroztrhli.

POZOR

Dajte si pozor, aby ste nerozliali uvoľnený toner. V prípade potreby utrite toner, ktorý nakvapkal do tlačiarne suchou a nerozstrapkanou handričkou. Kvapky tonera v tlačiarni môžu spôsobiť dočasné problémy s kvalitou tlače. Kvapky tonera odstránite z dráhy papiera vytlačením niekoľkých strán. Ak vám toner kvapne na oblečenie, zotrite ho suchou handričkou a vyperte v studenej vode. (Toner sa pôsobením horúcej vody vpíja do vlákien.)

5.

Tlačovú kazetu vložte naspäť do tlačiarne a zatvorte pravé horné dvierka.

6.

Zatvorte prístupové dvierka zaseknutia.

Ak hlásenie o zaseknutí pretrváva, je v zariadení ešte stále médium. Skontrolujte, či nie je médium v iných častiach zariadenia.


Odstránenie zaseknutého média z oblasti vstupného zásobníka

Odstránenie zaseknutého média z oblasti vstupného zásobníka

V tejto časti nájdete informácie o nasledovných témach

  • Odstránenie zaseknutia z oblasti vstupného zásobníka 1
  • Odstránenie zaseknutia z oblastí vstupných zásobníkov 2 a 3
  • Odstránenie zaseknutia zo vstupných oblastí voliteľných zásobníkov


Odstránenie zaseknutia z oblasti vstupného zásobníka 1

Odstránenie zaseknutia z oblasti vstupného zásobníka 1

Správa ovládacieho panelu 13.XX.YY Zaseknutie v zásobníku 1 vás upozorní na zaseknutie v oblasti vstupného zásobníka 1. Pre odstránenie zaseknutia postupujte podľa pokynov v dialógovom okne na obrazovke alebo podľa krokov nižšie.

1. | Ak je hrana média viditeľná v oblasti podávania, pomaly ju vytiahnite zo zariadenia.
2. | Ak hrana média nie je viditeľná, odstráňte médiá zo zásobníka 1 a pozrite si Odstraňovanie zaseknutých médií z priestoru tlačovej kazety.


Odstránenie zaseknutia z oblastí vstupných zásobníkov 2 a 3

Odstránenie zaseknutia z oblastí vstupných zásobníkov 2 a 3

Pre odstránenie zaseknutí v zásobníkoch 2 a 3 postupujte podľa pokynov v dialógovom okne na obrazovke alebo podľa krokov nižšie. Nasledujúce správy ovládacieho panelu vás upozornia na zaseknutia v zásobníkoch 2 a 3:

● | 13.XX.YY Zaseknutie v zásobníku 2
● | 13.XX.YY Zaseknutie v zásobníku 3
● | Zaseknutie v ľavých spodných dvierkach (HP LaserJet M5025 MFP a HP LaserJet M5035 MFP)
● | Zaseknutie v ľavých stredných dverách (HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP)

1.

Otvorte prístupové dvierka zaseknutia. Ak je zaseknutá stránka viditeľná, opatrne ju vytiahnite zo zariadenia.
2.

Ak ste neboli schopní odstrániť zaseknutie pomocou dvierok, vysuňte zásobník von zo zariadenia a odstráňte z neho každý poškodený papier.

3.

Ak je okraj papiera viditeľne v oblasti podávača, pomaly potiahnite papier smerom doľava a potom von zo zariadenia.

Poznámka

Ak sa papier vysúva iba ťažko, neťahajte ho násilím. Ak je papier zaseknutý v zásobníku, skúste ho vytiahnuť zo zásobníka nad ním (ak je nad ním zásobník) alebo cez oblasť tlačovej kazety.

4.

Zatvorte dvierka a zasuňte zásobník späť do zariadenia.

Poznámka

Skôr, ako zasuniete zásobník späť do tlačiarne, skontrolujte, či sú všetky štyri rohy média v zásobníku rovné a uchytené pod plôškami na vodiacich lištách.

Poznámka

Ak ste neboli schopní odstrániť zaseknutie zo vstupnej oblasti, papier môže byť zaseknutý v oblasti tlačovej kazety. Ďalšie informácie nájdete v časti Odstraňovanie zaseknutých médií z priestoru tlačovej kazety.

Ak hlásenie o zaseknutí pretrváva, je v zariadení ešte stále médium. Skontrolujte, či nie je médium v iných častiach zariadenia.


Odstránenie zaseknutia zo vstupných oblastí voliteľných zásobníkov

Odstránenie zaseknutia zo vstupných oblastí voliteľných zásobníkov

Pre odstránenie zaseknutí vo voliteľných zásobníkoch postupujte podľa pokynov v dialógovom okne na obrazovke alebo podľa krokov nižšie. Nasledujúce správy ovládacieho panelu vás upozornia na zaseknutia vo voliteľných zásobníkoch.

● | 13.XX.YY Zaseknutie v zásobníku 4 (HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP)
● | 13.XX.YY Zaseknutie v zásobníku 5 (HP LaserJet M5035XS MFP)
● | 13.XX.YY Zaseknutie v zásobníku 6 (HP LaserJet M5035XS MFP)
● | Zaseknutie v ľavých stredných dverách (HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP)
● | Zaseknutie v ľavých spodných dverách (HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP)

1.

Otvorte pravé prístupové dvierka. Ak je zaseknutie v zásobníkoch 5 alebo 6, otvorte aj pravé spodné prístupové dvierka. Ak je zaseknutá stránka viditeľná, opatrne ju vytiahnite zo zariadenia.

2.

Ak ste neboli schopní odstrániť zaseknutie pomocou dvierok, vysuňte zásobník von zo zariadenia a odstráňte z neho každý poškodený papier.

3.

Ak je okraj papiera viditeľne v oblasti podávača, pomaly potiahnite papier smerom doľava a potom von zo zariadenia.

Poznámka

Ak sa papier vysúva iba ťažko, neťahajte ho násilím. Ak je papier zaseknutý v zásobníku, skúste ho vytiahnuť zo zásobníka nad ním (ak je nad ním zásobník) alebo cez pravé horné dvierka.

4.

Zatvorte dvierka a zasuňte zásobník späť do zariadenia.

Poznámka

Skôr, ako zasuniete zásobník späť do tlačiarne, skontrolujte, či sú všetky štyri rohy média v zásobníku rovné a uchytené pod plôškami na vodiacich lištách.

Poznámka

Ak ste neboli schopní odstrániť zaseknutie zo vstupnej oblasti, papier môže byť zaseknutý v oblasti tlačovej kazety. Ďalšie informácie nájdete v časti Odstraňovanie zaseknutých médií z priestoru tlačovej kazety.

Ak hlásenie o zaseknutí pretrváva, je v zariadení ešte stále médium. Skontrolujte, či nie je médium v iných častiach zariadenia.


Riešenie opakovaného zaseknutia média

Riešenie opakovaného zaseknutia média

V prípade častého zaseknutia médií skúste nasledujúce kroky:

● | Skontrolujte všetky miesta, na ktorých dochádza k zaseknutiu médií. Niekde v tlačiarni môže byť zaseknutý kúsok média.
● | Skontrolujte, či sú médiá správne uložené v zásobníkoch, či sú zásobníky správne nastavené pre daný formát média a či nie sú preplnené.
● | Skontrolujte, či sú v tlačiarni nainštalované všetky zásobníky a príslušenstvo určené na manipuláciu s papierom. (K zaseknutiu média môže dôjsť i vtedy, keď je počas tlačovej úlohy otvorený zásobník.)
● | Skontrolujte, či sú všetky kryty zatvorené. (Ak je niektorý kryt počas tlačovej úlohy otvorený, môže dôjsť k zaseknutiu média.)
● | Je možné, že došlo k zlepeniu hárkov. Skúste stoh papiera ohnúť, aby sa oddelili jednotlivé hárky média jeden od druhého. Stoh média neprefukujte.
● | Ak tlačíte zo zásobníka č. 1, skúste častejšie zakladať menej hárkov médií.
● | Ak tlačíte na média malých rozmerov (napr. kartotékové lístky), skontrolujte správnosť orientácie médií v zásobníku.
● | Otočte stoh médií v zásobníku. Skúste tiež otočiť stoh médií o 180°.
● | Skúste otočiť médiá tak, aby prechádzali tlačiarňou inak orientované.
● | Skontrolujte kvalitu médií. Rozhodne nepoužívajte poškodené médiá alebo médiá nepravidelného tvaru.
● | Používajte iba médiá, ktoré zodpovedajú špecifikáciám spoločnosti HP. Ďalšie informácie nájdete v časti Médiá a zásobníky.
● | Nepoužívajte médiá, ktoré už boli použité pri tlači alebo kopírovaní. Netlačte na obe strany obálok, priehľadných fólií, pergamenového papiera alebo štítkov.
● | Nepoužívajte médiá so spinkami zo spínacieho stroja ani médiá, z ktorých sú spinky odstránené. Spinky zo spínacieho stroja môžu poškodiť tlačiareň, čo by viedlo k zániku záruky.
● | Skontrolujte, či je napätie v sieti rovnomerné a či spĺňa technické parametre tlačiarne. Ďalšie informácie nájdete v časti Technické parametre.
● | Vyčistite zariadenie. Ďalšie informácie nájdete v časti Čistenie zariadenia.
● | Obráťte sa na poskytovateľa autorizovaného servisu pre zariadenia HP alebo na poskytovateľa technickej podpory, aby previedol bežnú údržbu zariadenia. Ďalšie informácie nájdete na letáku s informáciami o podpore, ktorý bol pribalený k zariadeniu alebo sa obráťte na HP Starostlivosť o zákazníkov.


Odstránenie zaseknutých spiniek

Odstránenie zaseknutých spiniek

Aby ste znížili riziko zaseknutia spiniek, uistite sa, že súčasne spájate 30 alebo menej strán médií (80 g/m2 alebo 20 libier).

Správa ovládacieho panelu 13.XX.YY Zaseknutie spínacieho stroja vnútri dvierok spínacieho stroja na HP LaserJet M5035XS MFP vás upozorní na zaseknutie spinky. Na odstránenie zaseknutia postupujte podľa pokynov v dialógovom okne na obrazovke alebo postupujte podľa nižšie zobrazených krokov.

1. | Otvorte dvierka spínacieho stroja.
2. | Nadvihnite zelenú páku na kazete spiniek, aby ste ju vytlačili a potom kazetu vytiahnite zo zariadenia.
3. | Zo spínacieho stroja a kazety spiniek odstráňte akékoľvek uvoľnené spinky.
4. | Nadvihnite malú páčku na zadnej strane kazety spiniek.
5. | Z kazety spiniek odstráňte prečnievajúce spinky.
6. | Zatvorte páku na zadnej strane kazety spiniek. Uistite sa, že zapadne na svoje miesto.
7. | Zasuňte kazetu spiniek do otvoru v dvierkach spínacieho stroja a potom zatlačte zelenú páku nadol.
8. | Zatvorte dvierka spínacieho stroja.
9. | Otestujte spínací stroj tak, že vytlačíte alebo skopírujete úlohu na zospinkovanie.

V prípade potreby zopakujte tieto kroky.


Riešenie problémov s kvalitou tlače

Riešenie problémov s kvalitou tlače

Informácie v tejto časti vám pomôžu určiť problémy s kvalitou tlače a odstrániť ich. Najčastejšie problémy s kvalitou tlače sa odstránia zabezpečením správnej údržby zariadenia, používaním tlačových médií, ktoré vyhovujú požiadavkám spoločnosti HP a spustením čistiacej strany.

V tejto časti nájdete informácie o nasledovných témach

  • Problémy s kvalitou tlače zapríčinené médiami
  • Problémy s kvalitou tlače spojené s okolitým prostredím
  • Problémy s kvalitou tlače zapríčinené zaseknutím médií
  • Príklady chýb obrázkov
  • Svetlá tlač (časť strany)
  • Svetlá tlač (celá strana)
  • Škvrny
  • Vynechávanie
  • Čiary
  • Sivé pozadie
  • Rozmazaný toner
  • Uvoľnený toner
  • Opakujúce sa chyby
  • Opakujúci sa obrázok
  • Zdeformované znaky
  • Zošikmená strana
  • Skrútenie alebo zvlnenie
  • Zvrásnenie alebo pokrčenie
  • Zvislé biele čiary
  • Stopy od valca
  • Biele fľaky na čiernej tlači
  • Rozptýlené čiary
  • Rozmazaná tlač
  • Náhodné opakovanie obrázka


Problémy s kvalitou tlače zapríčinené médiami

Problémy s kvalitou tlače zapríčinené médiami

Príčinou niektorých problémov s kvalitou tlače je používanie nevhodných médií.

● | Používajte médiá, ktoré zodpovedajú špecifikáciám spoločnosti HP. Pozrite si časť Médiá a zásobníky.
● | Povrch médií je príliš hladký. Používajte médiá, ktoré zodpovedajú špecifikáciám spoločnosti HP. Pozrite si časť Médiá a zásobníky.
● | Vlhkosť je nerovnomerná, príliš vysoká alebo príliš nízka. Použite médiá z iných zdrojov alebo médií z ešte neotvoreného balenia.
● | Na niektorých častiach média sa nezachytil toner. Použite médiá z iných zdrojov alebo médií z ešte neotvoreného balenia.
● | Hlavičkový papier, ktorý používate, bol vytlačený na drsný papier. Použite hladší xerografický papier. Ak tento krok vyrieši váš problém, požiadajte svojho dodávateľa hlavičkového papiera, aby používal médiá, ktoré zodpovedajú špecifikáciám tohto zariadenia. Pozrite si časť Médiá a zásobníky.
● | Médium je príliš drsné. Použite hladší, xerografický papier.
● | Nastavenie ovládača je nesprávne. Bližšie informácie o zmene nastavenia typu média nájdete v časti Ovládanie tlačových úloh.
● | Médiá, ktoré používate, sú príliš ťažké pre vybrané nastavenie ich typu a toner sa na médiá nenatavuje.


Problémy s kvalitou tlače spojené s okolitým prostredím

Problémy s kvalitou tlače spojené s okolitým prostredím

Ak zariadenie pracuje v nadmerne vlhkom alebo suchom prostredí, skontrolujte, či prostredie zodpovedá špecifikáciám. Pozrite si časť Prevádzkové prostredie.


Problémy s kvalitou tlače zapríčinené zaseknutím médií

Problémy s kvalitou tlače zapríčinené zaseknutím médií

Skontrolujte, či ste z dráhy papiera odstránili všetok papier. Pozrite si časť Odstránenie zaseknutých médií.

● | Ak sa zariadenie nedávno zaseklo, vytlačte dve alebo tri strany, aby ste zariadenie vyčistili.
● | Ak hárky média neprešli cez natavovaciu jednotku, čo spôsobilo chyby obrázkov na nasledujúcich dokumentoch, vytlačte tri strany, ktoré zariadenie vyčistia. Ak problém pretrváva, vytlačte a spracujte čistiacu stranu. Pozrite si časť Čistenie zariadenia.


Príklady chýb obrázkov

Príklady chýb obrázkov

Použite príklady v tejto tabuľke chýb obrázkov, aby ste určili, s ktorým problémom kvality tlače ste sa stretli a potom si pozrite príslušné referenčné stránky, aby ste problém vyriešili. Tieto príklady identifikujú najbežnejšie problémy s kvalitou tlače. Ak stále máte problémy po vyskúšaní odporúčaných náprav, kontaktujte zákaznícku podporu spoločnosti HP.

obrázok postupu
Pozrite si časť Svetlá tlač (časť strany)
obrázok postupu
Pozrite si časť Svetlá tlač (celá strana)
obrázok postupu
Pozrite si časť Škvrny
obrázok postupu
Pozrite si časť Škvrny
obrázok postupu
Pozrite si časť Vynechávanie
obrázok postupu
Pozrite si časť Vynechávanie
obrázok postupu
Pozrite si časť Vynechávanie
obrázok postupu
Pozrite si časť Čiary
obrázok postupu
Pozrite si časť Sivé pozadie
obrázok postupu
Pozrite si časť Rozmazaný toner
obrázok postupu
Pozrite si časť Uvoľnený toner
obrázok postupu
Pozrite si časť Opakujúce sa chyby
obrázok postupu
Pozrite si časť Opakujúci sa obrázok
obrázok postupu
Pozrite si časť Zdeformované znaky
obrázok postupu
Pozrite si časť Zošikmená strana
obrázok postupu
Pozrite si časť Skrútenie alebo zvlnenie
obrázok postupu
Pozrite si časť Zvrásnenie alebo pokrčenie
obrázok postupu
Pozrite si časť Zvislé biele čiary
obrázok postupu
Pozrite si časť Stopy od valca
obrázok postupu
Pozrite si časť Biele fľaky na čiernej tlači
obrázok postupu
Pozrite si časť Rozptýlené čiary.
obrázok postupu
Pozrite si časť Rozmazaná tlač.
obrázok postupu
Pozrite si časť Náhodné opakovanie obrázka (tmavé)
obrázok postupu
Pozrite si časť Náhodné opakovanie obrázka (svetlé)

Poznámka

Uvedené príklady znázorňujú papier veľkosti Letter, ktorý prešiel cez zariadenie.


Svetlá tlač (časť strany)

Svetlá tlač (časť strany)

1. | Skontrolujte, či je tlačová kazeta správne nainštalovaná.
2. | Úroveň tonera v tlačovej kazete je možno príliš nízka. Vymeňte tlačovú kazetu.
3. | Médiá možno nevyhovujú požiadavkám spoločnosti HP (médium je napríklad príliš vlhké alebo príliš drsné). Pozrite si časť Médiá a zásobníky.


Svetlá tlač (celá strana)

Svetlá tlač (celá strana)

1. | Skontrolujte, či je tlačová kazeta správne nainštalovaná.
2. | Skontrolujte, či je vypnuté nastavenie Economode (Ekonomický režim) na ovládacom paneli a v ovládači tlačiarne.
3. | Otvorte ponuku Aministration (Správa) na ovládacom paneli zariadenia. Otvorte ponuku Print Quality (Kvalita tlače) a zvýšte nastavenie Toner Density (Hustoty tonera). Pozrite si časť Ponuka Kvalita tlače.
4. | Skúste použiť iný typ média.
5. | Tlačová kazeta môže byť takmer prázdna. Vymeňte tlačovú kazetu.


Škvrny

Škvrny

Škvrny na strane sa môžu zobraziť po odstránení zaseknutého papiera.

1. | Vytlačením niekoľkých ďalších strán zistite, či sa problém nevyrieši sám.
2. | Vyčistite vnútro zariadenia a spustite čistiacu stranu. Pozrite si časť Čistenie zariadenia.
3. | Skúste použiť iný typ média.
4. | Skontrolujte, či z tlačovej kazety nevyteká toner. Ak vyteká, vymeňte tlačovú kazetu.


Vynechávanie

Vynechávanie

1. | Preverte, či sa dodržali špecifikácie okolitého prostredia pre zariadenie. Pozrite si časť Prevádzkové prostredie.
2. | Ak používate drsné médiá a toner sa ľahko zotrie, otvorte ponuku Administration (Správa) na ovládacom paneli zariadenia. Otvorte ponuku Print Quality (Kvalita tlače), vyberte možnosť Fuser Modes (Režimy natavovacej jednotky) a potom vyberte typ médií, ktorý používate. Pozrite si časť Ponuka Kvalita tlače.
3. | Použite hladšie médium.


Čiary

Čiary

1. | Vytlačením niekoľkých ďalších strán zistite, či sa problém nevyrieši sám.
2. | Vyčistite vnútro zariadenia a spustite čistiacu stranu. Pozrite si časť Čistenie zariadenia.
3. | Vymeňte tlačovú kazetu.


Sivé pozadie

Sivé pozadie

1. | Nepoužívajte médiá, ktoré už boli použité pri tlači.
2. | Skúste použiť iný typ média.
3. | Vytlačením niekoľkých ďalších strán zistite, či sa problém nevyrieši sám.
4. | Otočte stoh médií v zásobníku. Skúste tiež otočiť stoh médií o 180°.
5. | Otvorte ponuku Administration (Správa) na ovládacom paneli tlačiarne. V ponuke Print Quality (Kvalita tlače) zvýšte nastavenie Toner Density (Hustoty tonera). Pozrite si časť Ponuka Kvalita tlače.
6. | Preverte, či sa dodržali špecifikácie okolitého prostredia pre zariadenie. Pozrite si časť Prevádzkové prostredie.
7. | Vymeňte tlačovú kazetu.


Rozmazaný toner

Rozmazaný toner

1. | Vytlačením niekoľkých ďalších strán zistite, či sa problém nevyrieši sám.
2. | Skúste použiť iný typ média.
3. | Preverte, či sa dodržali špecifikácie okolitého prostredia pre zariadenie. Pozrite si časť Prevádzkové prostredie.
4. | Vyčistite vnútro zariadenia a spustite čistiacu stranu. Pozrite si časť Čistenie zariadenia.
5. | Vymeňte tlačovú kazetu.

Tiež si pozrite časť Uvoľnený toner.


Uvoľnený toner

Uvoľnený toner

V tomto kontexte je uvoľnený toner definovaný ako toner, ktorý sa môže zotrieť zo strany.

1. | Ak používate ťažké alebo drsné médiá, otvorte ponuku Administration (Správa) na ovládacom paneli zariadenia. Vo vedľajšej ponuke Print Quality (Kvalita tlače), vyberte možnosť Fuser Modes (Režimy natavovacej jednotky) a potom vyberte typ médií, ktorý používate.
2. | Ak ste si na jednej strane všimli drsnejšiu štruktúru média, skúste tlačiť na druhú stranu.
3. | Preverte, či sa dodržali špecifikácie okolitého prostredia pre zariadenie. Pozrite si časť Prevádzkové prostredie.
4. | Skontrolujte, či typ a kvalita používaného média spĺňajú parametre spoločnosti HP. Pozrite si časť Médiá a zásobníky.


Opakujúce sa chyby

Opakujúce sa chyby

1. | Vytlačením niekoľkých ďalších strán zistite, či sa problém nevyrieši sám.
2. | Ak je vzdialenosť medzi poruchami 47 mm (1,9 palca), 62 mm (2,4 palca) alebo 96 mm (3,8 palca), asi je potrebné vymeniť tlačovú kazetu.
3. | Vyčistite vnútro zariadenia a spustite čistiacu stranu. Pozrite si časť Čistenie zariadenia.)

Tiež si pozrite časť Opakujúci sa obrázok.


Opakujúci sa obrázok

Opakujúci sa obrázok

Tento typ chyby sa môže vyskytnúť pri používaní predtlačených formulárov alebo väčšieho množstva úzkeho média.

1. | Vytlačením niekoľkých ďalších strán zistite, či sa problém nevyrieši sám.
2. | Skontrolujte, či typ a kvalita používaného média spĺňajú parametre spoločnosti HP. Pozrite si časť Médiá a zásobníky.
3. | Ak je vzdialenosť medzi poruchami 47 mm (1,9 palca), 62 mm (2,4 palca) alebo 96 mm (3,8 palca), asi je potrebné vymeniť tlačovú kazetu.


Zdeformované znaky

Zdeformované znaky

1. | Vytlačením niekoľkých ďalších strán zistite, či sa problém nevyrieši sám.
2. | Preverte, či sa dodržali špecifikácie okolitého prostredia pre zariadenie. Pozrite si časť Prevádzkové prostredie.


Zošikmená strana

Zošikmená strana

1. | Vytlačením niekoľkých ďalších strán zistite, či sa problém nevyrieši sám.
2. | Skontrolujte, či sa v zariadení nenachádza odtrhnutý kúsok médií.
3. | Skontrolujte, či je médium správne vložené a či boli vykonané všetky úpravy. Pozrite si časť Vložte médiá do vstupných zásobníkov. Skontrolujte, či vodiace lišty v zásobníku nezvierajú médiá príliš pevne alebo nie sú uvoľnené.
4. | Otočte stoh médií v zásobníku. Skúste tiež otočiť stoh médií o 180°.
5. | Skontrolujte, či typ a kvalita používaného média spĺňajú parametre spoločnosti HP. Pozrite si časť Médiá a zásobníky.
6. | Preverte, či sa dodržali špecifikácie okolitého prostredia pre zariadenie. (Pozrite si časť Prevádzkové prostredie.)
7. | Vykonajte vyrovnanie zásobníka otvorením ponuky Administration (Správa) na ovládacom paneli zariadenia. V podponuke Print Quality (Kvalita tlače) stlačte Set Registration (Nastaviť registráciu). Vyberte si zásobník pod Source (Zdroj) a potom spustite skúšobnú stranu. Ďalšie informácie nájdete v časti Ponuka Kvalita tlače.


Skrútenie alebo zvlnenie

Skrútenie alebo zvlnenie

1. | Otočte stoh médií v zásobníku. Skúste tiež otočiť stoh médií o 180°.
2. | Skontrolujte, či typ a kvalita používaného média spĺňajú parametre spoločnosti HP. (Pozrite si časť Médiá a zásobníky.)
3. | Preverte, či sa dodržali špecifikácie okolitého prostredia pre zariadenie. (Pozrite si časť Prevádzkové prostredie.)
4. | Skúste tlačiť do inej výstupnej priehradky.
5. | Ak používate ľahký a jemný papier, otvorte ponuku Administration (Správa) na ovládacom paneli zariadenia. Vo vedľajšej ponuke Print Quality (Kvalita tlače) stlačte Fuser Modes (Režimy natavovacej jednotky) a potom vyberte typ médií, ktorý používate. Zmeňte nastavenie na hodnotu Low (Nízky), čo pomôže znížiť teplo v procese natavovania.


Zvrásnenie alebo pokrčenie

Zvrásnenie alebo pokrčenie

1. | Vytlačením niekoľkých ďalších strán zistite, či sa problém nevyrieši sám.
2. | Preverte, či sa dodržali špecifikácie okolitého prostredia pre zariadenie. Pozrite si časť Prevádzkové prostredie.
3. | Otočte stoh médií v zásobníku. Skúste tiež otočiť stoh médií o 180°.
4. | Skontrolujte, či je médium správne vložené a či boli vykonané všetky úpravy. Pozrite si časť Vložte médiá do vstupných zásobníkov.
5. | Skontrolujte, či typ a kvalita používaného média spĺňajú parametre spoločnosti HP. Pozrite si časť Médiá a zásobníky.
6. | Ak sa obálky krčia, vyskúšajte ich uložiť tak, aby ležali rovno.

Ak vyššie uvedené kroky nevedú k odstráneniu vrásnenia alebo krčenia média, otvorte ponuku Administration (Správa) na ovládacom paneli zariadenia. Vo vedľajšej ponuke Print Quality(Kvalita tlače) vyberte možnosť Fuser Modes (Režimy natavovacej jednotky) a potom vyberte typ médií, ktorý používate. Zmeňte nastavenie na hodnotu Lov (Nízky). Zníži sa teplo v procese natavovania.


Zvislé biele čiary

Zvislé biele čiary

1. | Vytlačením niekoľkých ďalších strán zistite, či sa problém nevyrieši sám.
2. | Skontrolujte, či typ a kvalita používaného média spĺňajú parametre spoločnosti HP. Pozrite si časť Médiá a zásobníky.
3. | Vymeňte tlačovú kazetu.


Stopy od valca

Stopy od valca

Táto chyba sa zvyčajne vyskytuje, ak tlačová kazeta ďaleko prekročila svoju životnosť. Napríklad ak tlačíte veľké množstvo strán s veľmi malým pokrytím tonera.

1. | Vymeňte tlačovú kazetu.
2. | Zmenšite množstvo strán tlačených s veľmi malým pokrytím tonera.


Biele fľaky na čiernej tlači

Biele fľaky na čiernej tlači

1. | Vytlačením niekoľkých ďalších strán zistite, či sa problém nevyrieši sám.
2. | Skontrolujte, či typ a kvalita používaného média spĺňajú parametre spoločnosti HP. Pozrite si časť Médiá a zásobníky.
3. | Preverte, či sa dodržali špecifikácie okolitého prostredia pre zariadenie. Pozrite si časť Prevádzkové prostredie.
4. | Vymeňte tlačovú kazetu.


Rozptýlené čiary

Rozptýlené čiary

1. | Skontrolujte, či typ a kvalita používaného média spĺňajú parametre spoločnosti HP. Pozrite si časť Médiá a zásobníky.
2. | Preverte, či sa dodržali špecifikácie okolitého prostredia pre zariadenie. Pozrite si časť Prevádzkové prostredie.
3. | Otočte stoh médií v zásobníku. Skúste tiež otočiť stoh médií o 180°.
4. | Otvorte ponuku Administration (Správa) na ovládacom paneli zariadenia. Otvorte vedľajšiu ponuku Print Quality (Kvalita tlače) a zmeňte nastavenie Toner Density (Hustoty tonera). Pozrite si časť Ponuka Kvalita tlače.
5. | Otvorte ponuku Administration (Správa) na ovládacom paneli zariadenia. Vo vedľajšej ponuke Print Quality (Kvalita tlače) otvorte položku Optimize (Optimalizovať) a nastavte hodnotu na Line Detail=On (Detail čiary zapnutý).


Rozmazaná tlač

Rozmazaná tlač

1. | Skontrolujte, či typ a kvalita používaného média spĺňajú parametre spoločnosti HP. Pozrite si časť Médiá a zásobníky.
2. | Preverte, či sa dodržali špecifikácie okolitého prostredia pre zariadenie. Pozrite si časť Prevádzkové prostredie.
3. | Otočte stoh médií v zásobníku. Skúste tiež otočiť stoh médií o 180°.
4. | Nepoužívajte médiá, ktoré už boli v zariadení.
5. | Znížte hustotu tonera. Otvorte ponuku Administration (Správa) na ovládacom paneli zariadenia. Otvorte vedľajšiu ponuku Print Quality (Kvalita tlače) a zmeňte nastavenie Toner Density (Hustoty tonera). Pozrite si časť Ponuka Kvalita tlače.
6. | Otvorte ponuku Administration (Správa) na ovládacom paneli zariadenia. Vo vedľajšej ponuke Print Quality (Kvalita tlače) otvorte položku Optimize (Optimalizovať) a nastavte hodnotu na High Transfer=On (Detail čiary zapnutý). Pozrite si časť Ponuka Kvalita tlače.


Náhodné opakovanie obrázka

Náhodné opakovanie obrázka

Ak sa obraz, ktorý je umiestnený v hornej časti strany (zobrazený čiernou farbou), opakuje ďalej nižšie na strane (zobrazené v sivom poli), toner z poslednej úlohy sa úplne neodstránil. (Opakovaný obraz môže byť svetlejší alebo tmavší ako pole, v ktorom sa nachádza.)

● | Zmeňte tón (tmavosť) poľa, v ktorom sa nachádza opakovaný obraz.
● | Zmeňte poradie tlačenia obrazov. Presuňte napríklad svetlejší obraz do hornej časti strany a tmavší do dolnej časti.
● | V softvérovom programe otočte celú stranu o 180° tak, aby sa svetlejší obraz tlačil ako prvý.
● | Ak k chybe dôjde neskôr počas tlače, na 10 minút zariadenie vypnite, potom ho zapnite, aby sa tlačová úloha znova spustila.


Riešenie problémov s tlačou po sieti

Riešenie problémov s tlačou po sieti

Poznámka

Spoločnosť HP odporúča inštalovať a nastaviť zariadenie v sieti pomocou disku CD, ktorý je súčasťou balenia tlačiarne.

● | Vytlačte konfiguračnú stranu (pokyny nájdete v časti Použitie informačných strán). Ak je nainštalovaný tlačový server HP Jetdirect, spolu s konfiguračnou stranou sa vytlačí aj druhá strana, ktorá zobrazí nastavenia siete a jej stav.
● | Pomocníka a ďalšie informácie o konfiguračnej stránke Jetdirect nájdete v príručke HP Jetdirect Embedded Print Server Administrator's Guide (Príručka pre správcu vstavaného tlačového servera HP Jetdirect) na disku CD, ktorý je súčasťou balenia tlačiarne. Ak chcete otvoriť príručku, spustite disk CD, kliknite na časť Printer Documentation (Dokumentácia k tlačiarni), potom kliknite na časť HP Jetdirect Guide (Príručka k serveru HP Jetdirect) a nakoniec kliknite na časť Troubleshooting the HP Jetdirect Print Server (Riešenie problémov tlačového servera HP Jetdirect).
● | Úlohu skúste vytlačiť z iného počítača.
● | Ak si chcete overiť, či zariadenie spolupracuje s počítačom, pripojte USB kábel priamo k počítaču, a potom znova nainštalujte tlačový softvér. Vytlačte dokument z programu, ktorý v minulosti tlačil správne. Ak tento proces funguje, je možné, že nastal problém v sieti.
● | Obráťte sa na správcu siete.


Riešenie problémov s faxom

Riešenie problémov s faxom

V tejto časti nájdete informácie o nasledovných témach

  • Riešenie problémov s odosielaním
  • Riešenie problémov s príjmom


Riešenie problémov s odosielaním

Riešenie problémov s odosielaním

Faxy sa počas odosielania prerušia.
Príčina
Riešenie
Fax, na ktorý dokumenty odosielate môže mať poruchu.
Odošlite fax na iný faxový prístroj.
Vaša telefónna linka nemusí pracovať správne.
Odpojte kábel faxu z telefónnej linky a pripojte do nej telefón. Uskutočnite telefónny hovor, aby ste sa uistili, že linka pracuje správne.

Fax zariadenia prijíma faxy, ale nie je schopný odosielať.
Príčina
Riešenie
Ak je zariadenie na systéme PBX, PBX systém môže generovať vytáčací tón, ktorý fax nerozozná.
Vypnite nastavenie rozpoznávania vytáčacieho tónu. O zmene nastavení si pozrite príručku faxu.
Môže tiež byť slabé telefónne spojenie.
Odošlite fax znovu neskôr.
Fax, na ktorý dokumenty odosielate môže mať poruchu.
Odošlite fax na iný faxový prístroj.
Vaša telefónna linka nemusí pracovať správne.
Odpojte kábel faxu z telefónnej linky a pripojte do nej telefón. Uskutočnite telefónny hovor, aby ste sa uistili, že linka pracuje správne.

Odchádzajúce faxy stále vytáčajú.
Príčina
Riešenie
Fax automaticky opätovne vytáča číslo faxu, ak je zapnutá funkcia opätovného vytáčania pri obsadzovacom tóne alebo funkcia opätovného vytáčania, ak volajúci neodpovedá.
Vypnite funkciu opätovného vytáčania pri obsadzovacom tóne a funkciu opätovného vytáčania, ak volajúci neodpovedá.. O zmene nastavení si pozrite príručku faxu.

Faxy, ktoré odošlete nie sú doručené na fax adresáta.
Príčina
Riešenie
Fax adresáta môže byť vypnutý alebo môže mať poruchu, napr. mu došiel papier.
Zavolajte príjemcovi, aby ste sa uistili, že fax je zapnutý a pripravený na príjem faxov.
Fax môže byť uložený v pamäti kvôli opätovnému vytáčaniu obsadeného čísla alebo sú pred ním ešte úlohy, ktoré čakajú na odoslanie.
Ak je faxová úloha v pamäti z niektorej z týchto príčin, záznam o úlohe sa objaví v denníku faxu. Vytlačte denníky aktivity faxu (pozrite si príručku faxu) a skontrolujte stĺpec Výsledok na úlohy s Trvajúcim označením.


Riešenie problémov s príjmom

Riešenie problémov s príjmom

Prichádzajúce faxy nie sú odpovedané vaším faxom (nebol nájdený žiadny fax).
Príčina
Riešenie
Nemusí byť správne nastavený počet zvonení pre odpovedanie.
Skontrolujte nastavenie počtu zvonení pre odpovedanie. O zmene nastavení si pozrite príručku faxu.
Telefónna šnúra nemusí pracovať správne alebo nepracuje vôbec.
Skontrolujte inštaláciu. Uistite sa, že používate telefónnu šnúru, ktorá bola súčasťou zariadenia.
Vaša telefónna linka nemusí pracovať správne.
Odpojte kábel faxu z telefónnej linky a pripojte do nej telefón. Uskutočnite telefónny hovor, aby ste sa uistili, že linka pracuje správne.
Hlasová odkazová služba môže rušiť schopnosť odpovedať na volania.
Vykonajte jedno z nasledovných opatrení:
● | Odpojte hlasovú odkazovú službu.
● | Zaveďte telefónnu linku, určenú len pre faxové volania.
● | Znížte nastavenie počtu zvonení pre odpovedanie na fax na menšie číslo, ako je nastavené pre počet zvonení pre odpovedanie hlasovou odkazovou službou. O zmene nastavení si pozrite príručku faxu.

Faxy sa prenášajú alebo prijímajú veľmi pomaly.
Príčina
Riešenie
Je možné, že odosielate veľmi komplexný fax, ako napr. fax s množstvom grafiky.
Odoslanie alebo príjem komplexných faxov trvá dlhšie.
Fax príjemcu môže mať pomalšiu rýchlosť modemu.
Fax zariadenia odosiela fax len najvyššou možnou rýchlosťou, akou je schopný fax prijímateľa prijímať.
Rozlíšenie, v ktorom je fax odosielaný alebo prijímaný, je veľmi vysoké. Vyššie rozlíšenie je väčšinou kvalitnejšie, ale vyžaduje si dlhší čas na prenos.
Ak prijímate fax, zavolajte odosielateľovi a povedzte mu, aby znížil rozlíšenie a poslal fax znovu. Ak odosielate fax, znížte rozlíšenie alebo zmeňte nastavenie režimu obsahu stránky (Page Content mode). O zmene nastavení si pozrite príručku faxu.
Slabá telefónna linka núti fax zariadenia a prijímajúci fax spomaliť prenos, aby sa predišlo chybám.
Prerušte odosielanie a fax odošlite znovu. Nechajte skontrolovať telefónnu linku telefónnou spoločnosťou.

Faxy sa na zariadení nevytlačia.
Príčina
Riešenie
Vo vstupných zásobníkoch nie sú žiadne médiá.
Vložte médiá. Všetky faxy, ktoré sa príjmu počas prázdnych vstupných zásobníkov, sa uložia a vytlačia po opätovnom naplnení zásobníkov.
Je zapnutý režim rozvrhovej tlače faxov. Faxy sa nebudú tlačiť, pokým tento režim nevypnete
Vypnite režim rozvrhovej tlače faxov. O zmene nastavení si pozrite príručku faxu.
Toner zariadenia je takmer prázdny alebo sa už minul.
Zariadenie zastaví tlač okamžite, keď je takmer alebo úplne prázdny toner. Všetky faxy, ktoré sa príjmu počas prázdneho toneru, sa uložia a vytlačia po výmene tonera.
Vymeňte tlačovú kazetu.


Riešenie problémov s kopírovaním

Riešenie problémov s kopírovaním

V tejto časti nájdete informácie o nasledovných témach

  • Predchádzanie problémom s kopírovaním
  • Problémy s obrázkami
  • Problémy so zaobchádzaním s médiami
  • Problémy s výkonom


Predchádzanie problémom s kopírovaním

Predchádzanie problémom s kopírovaním

Nasleduje niekoľko jednoduchých krokov, pomocou ktorých môžete zlepšiť kvalitu kopírovania.

● | Kopírujte cez plochý skener. Vytvoríte kópie vyššej kvality, než by ste dosiahli cez automatický podávač dokumentov ADF.
● | Používajte kvalitné originály.
● | Správne vložte médium. Ak vložíte médium nesprávne, môže sa pokrútiť, čo spôsobí rozmazané obrazy a problémy s programom OCR. Ďalšie pokyny nájdete v časti Vložte médiá do vstupných zásobníkov.
● | Použite alebo vytvorte nosný hárok, aby ste ochránili originály.
Poznámka

Skontrolujte, či sa používajte médiá, ktoré zodpovedajú špecifikáciám spoločnosti HP. Ak médiá spĺňajú špecifikácie spoločnosti HP,vracajúce sa problémy s vkladaním naznačujú opotrebovaný dvíhací valec alebo oddeľujúcu podložku. Obráťte sa na službu HP Starostlivosť o zákazníkov. Ďalšie informácie nájdete v časti HP Starostlivosť o zákazníkov alebo na letáku, ktorý je pribalený k zariadeniu.


Problémy s obrázkami

Problémy s obrázkami

Problém
Príčina
Riešenie
Obrazy chýbajú alebo sú vyblednuté.
Hladina tonera v tlačovej kazete môže byť nízka.
Vymeňte tlačovú kazetu. Ďalšie informácie nájdete v časti Výmena tlačovej kazety.
Originál môže byť nízkej kvality.
Ak je originál príliš svetlý alebo poškodený, kopírovanie nevyrovná tieto nedostatky, aj keď upravíte tmavosť. Ak je to možné, nájdite originálny dokument v lepšom stave.
Originál môže mať farebné pozadie.
Stlačte Copy (Kopírovať) a potom stlačte Image Adjustment (Úprava obrazu). Posuňte posúvač v ponuke Background Cleanup (Čistenie pozadia) smerom doprava, aby ste znížili pozadie.
Na kópii sa objavujú vertikálne biele pásy alebo vyblednuté pásy.
chybná grafika
Médiá nemusia zodpovedať stanoveným špecifikáciám spoločnosti HP.
Používajte médiá, ktoré zodpovedajú špecifikáciám spoločnosti HP. Ďalšie informácie nájdete v časti Médiá a zásobníky.
Hladina tonera v tlačovej kazete môže byť nízka.
Vymeňte tlačovú kazetu. Ďalšie informácie nájdete v časti Výmena tlačovej kazety.
Na kópii sa objavujú neželané čiary.
chybná grafika
Zásobník č. 1 alebo č. 2 môže byť nesprávne nainštalovaný.
Skontrolujte, či je zásobník na mieste.
Plochý skener alebo ADF môže byť špinavý.
Vyčistite plochý skener alebo sklo ADF. Ďalšie informácie nájdete v časti Čistenie zariadenia.
Fotosenzitívny valec vo vnútri tlačovej kazety sa mohol poškriabať.
Nainštalujte novú tlačovú kazetu HP. Ďalšie informácie nájdete v časti Výmena tlačovej kazety.
Na kópií sa objavujú čierne bodky alebo pruhy.
V automatickom podávači dokumentov (ADF) alebo plochom skeneri sa môže nachádzať atrament, lepidlo, opravná tekutina alebo nežiaduca látka.
Vyčistite zariadenie. Ďalšie informácie nájdete v časti Čistenie zariadenia.
Kópie sú príliš svetlé alebo tmavé.
Musíte upraviť nastavenia tmavosti.
Stlačte Copy (Kopírovať) a potom stlačte Image Adjustment (Úprava obrazu). Posuňte posúvačom v ponuke Darkness (Tmavosť), aby ste zosvetlili alebo stmavili obraz.
Text je rozmazaný.
Musíte upraviť nastavenia ostrosti.
Obraz musí byť optimalizovaný pre text.
Ak chcete upraviť ostrosť, stlačte Copy (Kopírovať) a potom stlačte Image Adjustment (Úprava obrazu). Posuňte posúvač v ponuke Sharpness (Ostrosť) smerom doprava, aby ste zvýšili ostrosť.
Ak chcete optimalizovať obraz, stlačte Copy (Kopírovať) a potom stlačte Optimize Text/Picture (Optimalizovať text/obrázok). Vyberte možnosť Text.


Problémy so zaobchádzaním s médiami

Problémy so zaobchádzaním s médiami

Problém
Príčina
Riešenie
Zlá kvalita tlače alebo priľnavosť toneru
Papier je príliš vlhký, príliš drsný, príliš ťažký alebo príliš jemný, alebo je reliéfny alebo z chybnej zásoby.
Skúste iný typ papiera, medzi 100 a 250 Sheffielda, 4 až 6% obsahu vlhkosti.
Vynechávanie, zasekávanie alebo krútenie
Papier nebol správne skladovaný.
Papier skladujte na rovnej podložke vo vodotesnom obale.
Papier je zvlnený z jednej strany na druhú.
Otočte papier.
Nadmerné zvlnenie
Papier je príliš vlhký, má zlý smer zrnitosti alebo má konštrukciu krátkej zrnitosti.
Skúste zmeniť režim natavovacej jednotky (pozri Zvoľte správny režim natavovacej jednotky alebo použite papier s konštrukciou dlhej zrnitosti.
Papier sa od strany k strane odlišuje.
Otočte papier.
Zaseknutie, poškodenie zariadenia
Papier má výrezy alebo perforácie.
Použite papier bez výrezov alebo perforácií.
Problémy s vkladaním
Papier má roztrhané rohy.
Používajte vysokokvalitný papier, ktorý je určený pre laserové tlačiarne.
Papier sa od strany k strane odlišuje.
Otočte papier.
Papier je príliš vlhký, príliš drsný, príliš ťažký alebo príliš jemný, alebo má zlý smer zrnitosti, alebo má konštrukciu krátkej zrnitosti, alebo je reliéfny, alebo z chybnej zásoby.
● | Skúste iný typ papiera, medzi 100 a 250 Sheffielda, 4 až 6% obsahu vlhkosti.
● | Použite papier s konštrukciou dlhej zrnitosti.
Tlač je krivá alebo nesprávne rozložená na stránke.
Vodítka média môžu byť nesprávne nastavené.
Odstráňte všetky médiá zo vstupného zásobníka, vyrovnajte stoh a potom médiá znovu vložte do vstupného zásobníka. Nastavte vodítka na správnu šírku a dĺžku a potom sa pokúste vytlačiť úlohu znovu.
Skener môže vyžadovať kalibráciu.
Vykonajte vyrovnanie zásobníka a potom kalibrujte skener.
● | Vykonajte vyrovnanie zásobníka otvorením ponuky Administration (Správa) na ovládacom paneli zariadenia. Vo vedľajšej ponuke Print Quality (Kvalita tlače) stlačte Set Registration (Nastaviť registráciu). Vyberte si zásobník pod Source (Zdroj) a potom spustite skúšobnú stranu. Ďalšie informácie nájdete v časti Ponuka Kvalita tlače.
● | Pozri Kalibrácia skenera pre informácie o kalibrácii skenera.
Súčasne sa prevezme viac ako jeden hárok.
Zásobníky médií môžu byť preplnené.
Zo zásobníka vyberte zopár médií. Ďalšie informácie nájdete v časti Vložte médiá do vstupných zásobníkov.
Médiá môžu byť pokrčené, prehnuté alebo poškodené.
Skontrolujte, či nie sú médiá pokrčené, prehnuté alebo poškodené. Skúste tlačiť na médiá z novej alebo inej sady.
Zariadenie si nevyťahuje médiá zo zásobníka.
Zariadenie môže byť v režime ručného podávania.
● | Ak sa na ovládacom paneli objaví Ručné podávanie, stlačte OK na vytlačenie úlohy.
● | Skontrolujte, či zariadenie nie je v režime ručného podávania a potom vytlačte úlohu znovu.
Odoberacie valčeky môžu byť znečistené alebo poškodené.
Kontaktujte starostlivosť o zákazníkov spoločnosti HP. Pozrite si HP Starostlivosť o zákazníkov alebo podporný leták, ktorý bol súčasťou zariadenia.
Nastavenie kontroly dĺžky papiera v zásobníku je nastavené na dĺžku, ktorá je väčšia ako formát média.
Nastavte kontrolu dĺžky papiera na správnu dĺžku.


Problémy s výkonom

Problémy s výkonom

Problém
Príčina
Riešenie
Nevyšla žiadna kópia.
Vstupný zásobník môže byť prázdny.
Vložte médiá do zariadenia. Ďalšie informácie nájdete v časti Vložte médiá do vstupných zásobníkov.
Je možné, že sa originál vložil nesprávne.
Vložte originál správne do ADF alebo plochého skenera. Ďalšie informácie nájdete v časti Vložte médiá do vstupných zásobníkov.
Kópie sú prázdne.
Na tlačovej kazete mohla zostať ochranná páska.
Vyberte tlačovú kazetu zo zariadenia, odstráňte ochrannú pásku a znova nainštalujte tlačovú kazetu.
Je možné, že sa originál vložil nesprávne.
Vložte originál správne do ADF alebo plochého skenera. Ďalšie informácie nájdete v časti Vložte médiá do vstupných zásobníkov.
Médiá nemusia zodpovedať stanoveným špecifikáciám spoločnosti HP.
Používajte médiá, ktoré zodpovedajú špecifikáciám spoločnosti HP. Ďalšie informácie nájdete v časti Médiá a zásobníky.
Hladina tonera v tlačovej kazete môže byť nízka.
Vymeňte tlačovú kazetu. Ďalšie informácie nájdete v časti Výmena tlačovej kazety.
Skopíroval sa zlý originál.
V ADF sa môžu nachádzať médiá.
Skontrolujte, či je ADF prázdny.
Formát kópii je menší.
Pomocou nastavení softvéru zariadenia môžete zmenšiť skenovaný obrázok.
Ďalšie informácie o zmene nastavení nájdete v pomocníkovi softvéru zariadenia.


Riešenie problémov s e‑mailom

Riešenie problémov s e‑mailom

Ak nie ste schopní posielať e‑maily pomocou funkcie digitálneho odosielania, môže byť potrebná rekonfigurácia adresy ústredne SMTP alebo adresy ústredne LDAP. Vytlačte konfiguračnú stránku, aby ste našli aktuálnu adresu ústredne SMTP a LDAP. Ďalšie informácie nájdete v časti Použitie informačných strán. Pre kontrolu platnosti adresy ústredne SMTP a LDAP použite nasledujúcu metódu.

V tejto časti nájdete informácie o nasledovných témach

  • Overenie platnosti adresy brány SMTP
  • Overenie platnosti adresy brány LDAP


Overenie platnosti adresy brány SMTP

Overenie platnosti adresy brány SMTP

Poznámka

Tento postup platí pre operačné systémy Windows.

1. | Otvorte príkazový riadok MS-DOS: Kliknite na tlačidlo Start (Štart), potom Run (Spustiť) a zadajte príkaz cmd.
2. | Zadajte telnet a adresu brány SMTP, a potom číslo 25, čo je port, cez ktorý komunikuje MFP. Napríklad, zadajte telnet 123.123.123.123 25, kde „123.123.123.123“ predstavuje adresu brány SMTP.
3. | Stlačte tlačidlo Enter. Ak adresa brány SMTP nie je platná, odpoveď obsahuje hlásenie Could not open connection to the host on port 25: (Nepodarilo sa otvoriť spojenie s hostiteľom na porte 25:) Connect Failed: (Pripojenie zlyhalo:)
4. | Ak SMTP adresa nie je platná, obráťte sa na správcu siete.


Overenie platnosti adresy brány LDAP

Overenie platnosti adresy brány LDAP

Poznámka

Tento postup platí pre operačné systémy Windows.

1. | Otvorte Windows Explorer. Na paneli s adresou zadajte LDAP://, za ktorou bude bezprostredne nasledovať adresa brány LDAP. Napríklad, zadajte LDAP://12.12.12.12, kde „12.12.12.12“ predstavuje adresu brány LDAP.
2. | Stlačte tlačidlo Enter. Ak je adresa brány LDAP platná, otvorí sa dialógové okno Find People (Hľadať ľudí).
3. | Ak adresa brány LDAP nie je platná, obráťte sa na správcu siete.


Riešenie bežných problémov systému Windows

Riešenie bežných problémov systému Windows

Chybová správa:
„General Protection FaultException OE“ (Zlyhanie ochranného systému, výnimka OE“
„Spool32“
„Illegal Operation“ (Nepovolená operácia)
Príčina
Riešenie
Ukončite všetky programy, reštartujte systém Windows a skúste tlačiť znova.
Vyberte iný ovládač tlačiarne. Ak je zvolený ovládač tlačiarne zariadenia PCL 6, prepnite cez softvérový program na ovládač tlačiarne PCL 5 alebo ovládač HP emulácie jazyka postscript úroveň 3.
Zmažte všetky dočasné súbory z podadresára Temp (Dočasné). Názov adresára určíte otvorením súboru AUTOEXEC.BAT a vyhľadaním príkazu „Set Temp =“. Názov nasledujúci za týmto príkazom je adresár dočasných súborov (Temp). Je to obyčajne C:\TEMP ako predvolené, ale je možné určiť nový adresár.
Ďalšie informácie o chybových hláseniach systému Windows nájdete v dokumentácii k systému Microsoft Windows, ktorú ste obdržali pri kúpe počítača.


Riešenie bežných problémov systému Macintosh

Riešenie bežných problémov systému Macintosh

V tejto kapitole sú okrem problémov uvedených v časti Riešenie všeobecných problémov s tlačou spomenuté aj problémy, ktoré sa môžu vyskytnúť pri používaní systému Mac OS X.

Poznámka

Nastavenie rozhrania USB a protokolu IP pre tlač vykonáte pomocou programu Desktop Printer Utility. Zariadenie sa neobjaví v programe Chooser.

Ovládač tlačiarne sa nenachádza v zozname programu Print Center (Centrum tlače) alebo programu Printer Setup Utility (Pomôcka na nastavenie tlačiarne).
Príčina
Riešenie
Softvér zariadenia pravdepodobne nebol nainštalovaný alebo bol nainštalovaný nesprávne.
Skontrolujte, či je súbor PPD uložený v nasledujúcom priečinku na pevnom disku: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pričom „<lang>“ zastupuje dvojpísmenový kód jazyka, ktorý používate. V prípade potreby softvér znova nainštalujte. Pokyny nájdete v príručke na začiatok práce.
Súbor PPD (Postscript Printer Description) je poškodený.
Odstráňte súbor PPD z nasledujúceho priečinka pevného disku: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pričom „<lang>“ zastupuje dvojpísmenový kód jazyka, ktorý používate. Preinštalujte softvér. Pokyny nájdete v príručke na začiatok práce.

Názov zariadenia, IP adresa alebo názov hostiteľa služby Rendezvous sa neobjaví na zozname tlačiarne v programe Print Center (Centrum tlače) alebo Printer Setup Utility (Pomôcka na nastavenie tlačiarne).
Príčina
Riešenie
Zariadenie pravdepodobne nie je pripravené.
Skontrolujte, či sú káble správne zapojené, či je zariadenie zapnuté a či indikátor Ready (Pripravené) svieti. Ak sa pripájate cez USB alebo rozbočovač siete Ethernet, skúste priame pripojenie k počítaču alebo použite iný port.
Môže byť zvolený nesprávny typ pripojenia.
Skontrolujte, či je vybraté rozhranie USB, IP adresa pre tlač alebo služba Rendezvous, v závislosti od typu pripojenia, ktoré existuje medzi zariadením a počítačom.
Používa sa nesprávny názov zariadenia, IP adresa alebo názov hostiteľa služby Rendezvous.
Na vytlačenej konfiguračnej strane skontrolujte názov zariadenia, adresu IP alebo názov hostiteľa služby Rendezvous. Ďalšie informácie nájdete v časti Použitie informačných strán. Skontrolujte, či sa názov zariadenia, IP adresa alebo názov hostiteľa služby Rendezvous uvedené na konfiguračnej strane zhodujú s názvom zariadenia, IP adresou alebo názvom hostiteľa služby Rendezvous v programe Print Center (Centrum tlače) alebo programe Printer Setup Utility (Pomôcka na nastavenie tlačiarne).
Kábel rozhrania môže byť poškodený alebo nízkej kvality.
Vymeňte kábel rozhrania. Použite vysokokvalitný kábel.

Ovládač tlačiarne automaticky nenastaví zvolené zariadenie v programe Print Center (Centrum tlače) alebo Printer Setup Utility (Pomôcka na nastavenie tlačiarne).
Príčina
Riešenie
Zariadenie pravdepodobne nie je pripravené.
Skontrolujte, či sú káble správne zapojené, či je zariadenie zapnuté a či indikátor Ready (Pripravené) svieti. Ak sa pripájate cez USB alebo rozbočovač siete Ethernet, skúste priame pripojenie k počítaču alebo použite iný port.
Softvér zariadenia pravdepodobne nebol nainštalovaný alebo bol nainštalovaný nesprávne.
Skontrolujte, či je súbor PPD uložený v nasledujúcom priečinku na pevnom disku: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pričom „<lang>“ zastupuje dvojpísmenový kód jazyka, ktorý používate. V prípade potreby softvér znova nainštalujte. Pokyny nájdete v príručke na začiatok práce.
Súbor PPD je poškodený.
Odstráňte súbor PPD z nasledujúceho priečinka pevného disku: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pričom „<lang>“ zastupuje dvojpísmenový kód jazyka, ktorý používate. Preinštalujte softvér. Pokyny nájdete v príručke na začiatok práce.
Zariadenie pravdepodobne nie je pripravené.
Skontrolujte, či sú káble správne zapojené, či je zariadenie zapnuté a či indikátor Ready (Pripravené) svieti. Ak sa pripájate cez USB alebo rozbočovač siete Ethernet, skúste priame pripojenie k počítaču alebo použite iný port.
Kábel rozhrania môže byť poškodený alebo nízkej kvality.
Vymeňte kábel rozhrania. Použite vysokokvalitný kábel.

Tlačová úloha nebola odoslaná do zariadenia, ktoré ste vybrali.
Príčina
Riešenie
Je možné, že sa tlačový rad zastavil.
Reštartujte tlačový rad. Otvorte ponuku Print Monitor (Sledovanie tlače) a zvoľte možnosť Start Jobs (Spustiť úlohy).
Používa sa nesprávny názov zariadenia alebo nesprávna IP adresa. Tlačovú úlohu mohlo prijať iné zariadenie s rovnakým alebo podobným názvom, IP adresou alebo názvom hostiteľa služby Rendezvous.
Na vytlačenej konfiguračnej strane skontrolujte názov zariadenia, IP adresu alebo názov hostiteľa služby Rendezvous (Ďalšie informácie nájdete v časti Použitie informačných strán. Skontrolujte, či sa názov zariadenia, IP adresa alebo názov hostiteľa služby Rendezvous uvedené na konfiguračnej strane zhodujú s názvom zariadenia, IP adresou alebo názvom hostiteľa služby Rendezvous v programe Print Center (Centrum tlače) alebo programe Printer Setup Utility (Pomôcka na nastavenie tlačiarne).

Zapuzdrený súbor PostScript (EPS) netlačí so správnym typom písma.
Príčina
Riešenie
Tento problém sa vyskytuje pri niektorých programoch.
● | Pokúste sa pred tlačou prevziať do zariadenia typy písma, ktoré sú súčasťou súboru EPS.
● | Odošlite súbor vo formáte ASCII namiesto binárneho kódovania.

Nemôžete tlačiť z USB karty iného výrobcu.
Príčina
Riešenie
Tento problém sa objaví, keď nie je nainštalovaný softvér pre USB tlačiarne.
Pri pridávaní USB karty od iného výrobcu sa môže stať, že budete potrebovať softvér Apple USB Adapter Card Support (Podpora Apple pre karty USB adaptéra). Najaktuálnejšia verzia tohto softvéru je dostupná na webovej stránke spoločnosti Apple.

Pri pripojení pomocou USB kábla sa zariadenie po zvolení ovládača neobjaví v programe Print Center (Centrum tlače) alebo Printer Setup Utility (Pomôcka na nastavenie tlačiarne).
Príčina
Riešenie
Tento problém je spôsobený softvérom alebo prvkom hardvéru.
Riešenie problémov so softvérom
● | Skontrolujte, či váš systém Macintosh podporuje rozhranie USB.
● | Skontrolujte, či používate operačný systém Macintosh Mac OS X, verziu 10.2.8 alebo novšiu.
● | Uistite sa, že systém Macintosh používa vhodný USB softvér od spoločnosti Apple.
Riešenie problémov s hardvérom
●

Skontrolujte, či je zariadenie zapnuté.
●

Skontrolujte, či je kábel USB zapojený správne.
●

Skontrolujte, či používate vhodný vysokorýchlostný kábel USB 2.0.
●

Skontroluje, či nemáte pripojených priveľa USB zariadení, ktoré uberajú energiu zo siete. Odpojte všetky zariadenia zo siete a zapojte kábel priamo do USB portu na hostiteľskom počítači.

●

Skontrolujte, či sú v rade za sebou pripojené viac ako dva nezapojené rozbočovače USB. Odpojte všetky zariadenia zo siete a zapojte kábel priamo do USB portu na hostiteľskom počítači.

Poznámka

Klávesnica iMac je nenapájaný rozbočovač USB.


Riešenie problémov so systémom Linux

Riešenie problémov so systémom Linux

Informácie o riešení problémov so systémom Linux nájdete na webovej lokalite spoločnosti HP poskytujúcej podporu pre systém Linux: hp.sourceforge.net/.


Riešenie problémov s jazykom PostScript

Riešenie problémov s jazykom PostScript

Pre jazyk PostScript (PS) sú typické nasledujúce situácie, ktoré sa môžu vyskytnúť, keď sa pri tlači používa viac jazykov tlačiarne. Skontrolujte displej ovládacieho panela. Zobrazené správy môžu pomôcť pri riešení problémov.

Poznámka

Ak chcete, aby ste dostávali vytlačené správy alebo správy na obrazovke o tom, že sa vyskytla chyba jazyka PS, v dialógovom okne Print Options (Možnosti tlače) kliknite vedľa požadovanej položky v časti PS Errors (Chyby jazyka PS).

V tejto časti nájdete informácie o nasledovných témach

  • Všeobecné problémy


Všeobecné problémy

Všeobecné problémy

V tlačovej úlohe sa namiesto požadovaného písma tlačí písmo Courier (predvolený druh písma).
Príčina
Riešenie
Požadovaný rez písma nebol prevzatý.
Prevezmite požadovaný druh písma a odošlite tlačovú úlohu znova. Overte si druh písma a umiestnenie. Prevezmite druh písma do zariadenia, ak je to možné. Ďalšie informácie nájdete v dokumentácii k softvéru.

Strana formátu Legal tlačí s orezanými okrajmi.
Príčina
Riešenie
Tlačová úloha je príliš zložitá.
Úlohu vytlačte s rozlíšením 600 dpi, stranu zjednodušte alebo rozšírte pamäť.

Tlačí sa strana s chybou jazyka PS.
Príčina
Riešenie
Tlačová úloha nemusí byť úloha v jazyku PS.
Skontrolujte, či odosielate tlačovú úlohu v jazyku PS. Skontrolujte, či program očakával, že má do zariadenia odoslať inštalačný súbor alebo súbor hlavičky PS.


Spotrebný materiál a príslušenstvo
Spotrebný materiál a príslušenstvo

Spotrebný materiál a príslušenstvo

Tento odsek poskytuje informácie o objednávaní súčiastok, spotrebného materiálu a príslušenstva. Používajte len súčiastky a príslušenstvo, ktoré je určené pre toto zariadenie.

  • Objednajte si diely, príslušenstvo a spotrebný materiál
  • Čísla súčiastok


Objednajte si diely, príslušenstvo a spotrebný materiál

Objednajte si diely, príslušenstvo a spotrebný materiál

Diely, spotrebný materiál a príslušenstvo si môžete objednať niekoľkými spôsobmi:

V tejto časti nájdete informácie o nasledovných témach

  • Objednávanie priamo zo spoločnosti HP
  • Objednávanie prostredníctvom poskytovateľov služieb alebo technickej podpory
  • Objednajte si priamo prostredníctvom zabudovaného webového servera (dostupné pre tlačiarne pripojené k sieti)
  • Objednávanie priamo cez softvér HP Easy Printer Care


Objednávanie priamo zo spoločnosti HP

Objednávanie priamo zo spoločnosti HP

Priamo od spoločnosti HP môžete získať nasledujúce položky:

● | Náhradné diely: Ak si chcete náhradné diely objednať v USA, navštívte stránku http://www.hp.com/go/hpparts. Ak si chcete diely objednať mimo územia USA, kontaktujte miestne autorizované servisné stredisko spoločnosti HP.
● | Spotrebný materiál a príslušenstvo: Ak si chcete spotrebný materiál objednať v USA, navštívte stránku http://www.hp.com/go/ljsupplies. Ak si chcete spotrebný materiál objednať v rámci celého sveta, navštívte stránku http://www.hp.com/ghp/buyonline.html. Ak si chcete objednať príslušenstvo, navštívte stránku www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.


Objednávanie prostredníctvom poskytovateľov služieb alebo technickej podpory

Objednávanie prostredníctvom poskytovateľov služieb alebo technickej podpory

Ak si chcete objednať diel alebo príslušenstvo, kontaktujte poskytovateľa služieb alebo technickú podporu autorizovaných spoločnosťou HP.


Objednajte si priamo prostredníctvom zabudovaného webového servera (dostupné pre tlačiarne pripojené k sieti)

Objednajte si priamo prostredníctvom zabudovaného webového servera (dostupné pre tlačiarne pripojené k sieti)

Ak si chcete objednať tlačový spotrebný materiál priamo prostredníctvom zabudovaného webového servera, postupujte nasledovne.

1. | Vo webovom prehľadávači v počítači zadajte adresu IP alebo hostiteľský názov zariadenia. Otvorí sa okno stavu.
2. | V oblasti Other links (Ostatné prepojenia) dvakrát kliknite na tlačidlo Order Supplies (Objednať spotrebný materiál). Získate adresu URL stránky, prostredníctvom ktorej si môžete spotrebný materiál kúpiť.
3. | Vyberte čísla dielov, ktoré si chcete objednať, a riaďte sa pokynmi na obrazovke.


Objednávanie priamo cez softvér HP Easy Printer Care

Objednávanie priamo cez softvér HP Easy Printer Care

Softvér HP Easy Printer Care je nástroj riadenia tlačiarne vytvorený za účelom čo možno najviac zjednodušiť a zefektívniť konfiguráciu a kontrolu tlačiarne, objednávanie spotrebného materiálu, riešenie problémov a aktualizáciu. Ďalšie informácie o softvéri HP Easy Printer Care nájdete na stránke http://www.hp.com/go/easyprintercare.


Čísla súčiastok

Čísla súčiastok

Nasledujúci zoznam príslušenstva bol aktuálny v čase tlače. Informácie o objednávaní a dostupnosť príslušenstva sa môžu v priebehu životnosti zariadenia zmeniť.

V tejto časti nájdete informácie o nasledovných témach

  • Príslušenstvo
  • Sady spotrebného materiálu a údržbárske sady
  • Pamäť
  • Káble a rozhrania
  • Tlačové médiá


Príslušenstvo

Príslušenstvo

Položka
Popis
Číslo súčiastky
Voliteľný duplexor
Poznámka

Automatický duplexor je súčasťou modelov HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP.
Umožňuje automatickú tlač na obe strany papiera
Q7549A
Voliteľné príslušenstvo analógového faxu
Poznámka

Príslušenstvo analógového faxu je súčasťou modelov HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP.
Poskytuje faxové schopnosti
Q3701A


Sady spotrebného materiálu a údržbárske sady

Sady spotrebného materiálu a údržbárske sady

Položka
Popis
Číslo súčiastky
Tlačová kazeta pre HP LaserJet
Kazeta s kapacitou tlače 15 000 strán
Q7570A
Kazeta spiniek
5 000-spinková kazeta
Q7839A
Údržbárska sada tlačového motorčeka (110 V)
Údržbárska sada pre 110 V zariadenia
Q7832A
Údržbárska sada tlačového motorčeka (220 V)
Údržbárska sada pre 220 V zariadenia
Q7833A
ADF údržbárska sada
Údržbárska sada pre automatický podávač dokumentov
Q7842A


Pamäť

Pamäť

Položka
Číslo súčiastky
48 MB
Q7714A
64 MB
Q7715A
128 MB
Q7718A
256 MB
Q7719A
512 MB
Q7720A


Káble a rozhrania

Káble a rozhrania

Položka
Popis
Číslo súčiastky
Karty EIO
Multiprotokolové EIO sieťové karty tlačového servera HP Jetdirect:
Tlačový server HP Jetdirect 620n Fast Ethernet (10/100Base-TX)
J7934G
Tlačový server HP Jetdirect 625n Fast Ethernet (10/100/1000Base-TX)
J7960G
Tlačový server HP Jetdirect 635n IPv6/IPsec Fast Ethernet (10/100/1000Base-TX)
J7961G
Kábel USB
Dvojmetrový kábel pripojenia bodu A k bodu B
C6518A


Tlačové médiá

Tlačové médiá

Ďalšie informácie o médiách nájdete na lokalite http://www.hp.com/go/ljsupplies

Položka
Popis
Číslo súčiastky
Papier pre laserové tlačiarne HP Soft Gloss
Určený na používanie v tlačiarňach HP LaserJet. Ide o natieraný papier vhodný na pôsobivé obchodné dokumenty, ako sú brožúry, obchodnícke materiály alebo dokumenty s grafickými a fotografickými obrazmi.
Špecifikácie: 32 libier (120 g/m2).
Letter (220 x 280 mm), 50 hárkov v balíku
C4179A / krajiny/regióny Ázie a Tichomoria
A4 (210 x 297 mm), 50 hárkov v balíku
C4179B / krajiny/regióny Ázie a Tichomoria a Európa
Tvrdý papier pre zariadenia HP LaserJet
Určený na používanie v tlačiarňach HP LaserJet. Tento saténový papier je vodotesný a roztrhnutiuvzdorný a zároveň nekompromisný v kvalite a výkone tlače. Použite ho pre tlač znakov, ponúk a iných obchodných aplikácií.
Letter (8,5 x 11 palcov), 50 hárkov v kartóne
Q1298A / Severná Amerika
A4 (210 x 297 palcov), 50 hárkov v kartóne
Q1298B / krajiny/regióny Ázie a Tichomoria a Európa
Papier HP Premium Choice LaserJet
Najsvetlejší papier od spoločnosti HP pre laserovú tlač. Tlač na tento výnimočne hladký a žiarivo biely papier dáva prísľub vynikajúcich farieb a ostrý kontrast s čiernou farbou. Tento papier je ideálny na prezentácie, obchodné plány, externú korešpondenciu a iné dôležité dokumenty.
Špecifikácie: 98 lesklý, 32 libier. (75 g/m2).
Letter (8,5 x 11 palcov), 500 hárkov v balíku, kartón s 10 balíkmi
HPU1132 / Severná Amerika
Letter (8,5 x 11 palcov), 250 hárkov v balíku, kartón so 6 balíkmi
HPU1732 / Severná Amerika
A4 (210 x 297 mm), kartón s 5 balíkmi
Q2397A / krajiny/regióny Ázie a Tichomoria
A4 (210 x 297 palcov), 250 hárkov v balíku, kartón s 5 balíkmi
CHP412 / Európa
A4 (210 x 297 mm), 500 hárkov v balíku, kartón s 5 balíkmi
CHP410 / Európa
A4 (210 x 297 mm), 160 g/m2, 500 hárkov v balíku, kartón s 5 balíkmi
CHP413 / Európa
Papier HP LaserJet
Určený na používanie v tlačiarňach HP LaserJet. Papier je vhodný ako hlavičkový papier alebo na dôležité obežníky, právne dokumenty, poštové zásielky a korešpondenciu.
Špecifikácie: 96 lesklý, 24 libier (90 g/m2).
Letter (8,5 x 11 palcov), 500 hárkov v balíku, kartón s 10 balíkmi
HPJ1124 / Severná Amerika
Legal (8,5 x 14 palcov), 500 hárkov v balíku, kartón s 10 balíkmi
HPJ1424 / Severná Amerika
Letter (220 x 280 mm), 500 hárkov v balíku, 5 balíkov v kartóne
Q2398A / krajiny/regióny Ázie a Tichomoria
A4 (210 x 297 mm), 500 hárkov v balíku, kartón s 5 balíkmi
Q2400A / krajiny/regióny Ázie a Tichomoria
A4 (210 x 297 mm), 500 hárkov v balení
CHP310 / Európa
Tlačový papier HP
Určený na používanie v tlačiarňach HP LaserJet a atramentových tlačiarňach. Tento papier bol vytvorený špecificky pre malé a domáce kancelárie. Je ťažší a jasnejší ako papier určený do kopírovacích zariadení.
Špecifikácie: 92 lesklý, 22 libier.
Letter (8,5 x 11 palcov), 500 hárkov v balíku, kartón s 10 balíkmi
HPP1122 / Severná Amerika a Mexiko
Letter (8,5 x 11 palcov), 500 hárkov v balíku, kartón s 3 balíkmi
HPP113R / Severná Amerika
A4 (210 x 297 mm), 500 hárkov v balíku, kartón s 5 balíkmi
CHP210 / Európa
A4 (210 x 297 mm), 300 hárkov v balíku, kartón s 5 balíkmi
CHP213 / Európa
Viacúčelový papier HP
Určený na používanie vo všetkých kancelárskych zariadeniach — laserových a atramentových tlačiarňach, kopírovacích strojoch a faxoch. Tento papier je určený pre firmy a podniky, ktoré chcú používať jeden typ papiera na všetky kancelárske účely. Je svetlejší a hladší než ostatné kancelárske papiere.
Špecifikácie: 90 lesklý, 20 libier (75 g/m2).
Letter (8,5 x 11 palcov), 500 hárkov v balíku, kartón s 10 balíkmi
Letter (8,5 x 11 palcov), 500 hárkov v balíku, kartón s 5 balíkmi
Letter (8,5 x 11 palcov), 250 hárkov v balíku, kartón s 12 balíkmi
Letter (8,5 x 11 palcov), s troma dierkami, 500 hárkov v balíku, kartón s 10 balíkmi
Legal (8,5 x 14 palcov), 500 hárkov v balíku, kartón s 10 balíkmi
HPM1120 / Severná Amerika
HPM115R / Severná Amerika
HP25011 / Severná Amerika
HPM113H / Severná Amerika
HPM1420 / Severná Amerika
Kancelársky papier HP Office
Určený na používanie vo všetkých kancelárskych zariadeniach — laserových a atramentových tlačiarňach, kopírovacích strojoch a faxoch. Vhodný pre tlač vo veľkých množstvách.
Špecifikácie: 90 lesklý, 20 libier (75 g/m2).
Letter (8,5 x 11 palcov), 500 hárkov v balíku, kartón s 10 balíkmi
HPC8511 / Severná Amerika a Mexiko
Letter (8,5 x 11 palcov), s troma dierkami, 500 hárkov v balíku, kartón s 10 balíkmi
HPC3HP / Severná Amerika
Legal (8,5 x 14 palcov), 500 hárkov v balíku, kartón s 10 balíkmi
HPC8514 / Severná Amerika
Letter (8,5 x 11 palcov), balenie Quick Pack, 2 500 hárkov v kartóne
HP2500S / Severná Amerika a Mexiko
Letter (8,5 x 11 palcov), balenie Quick Pack s troma dierkami, 2 500 hárkov v kartóne
HP2500P / Severná Amerika
Letter (220 x 280 mm), 500 hárkov v balíku, 5 balíkov v kartóne
Q2408A / krajiny/regióny Ázie a Tichomoria
A4 (210 x 297 mm), 500 hárkov v balíku, kartón s 5 balíkmi
Q2407A / krajiny/regióny Ázie a Tichomoria
A4 (210 x 297 mm), 500 hárkov v balíku, kartón s 5 balíkmi
CHP110 / Európa
A4 (210 x 297 mm), balenie Quick Pack, 2 500 hárkov v balíku, kartón s 5 balíkmi
CHP113 / Európa
Recyklovaný kancelársky papier HP Office
Určený na používanie vo všetkých kancelárskych zariadeniach — laserových a atramentových tlačiarňach, kopírovacích strojoch a faxoch. Vhodný pre tlač vo veľkých množstvách.
Spĺňa nariadenie U.S. Executive Order 13101 o environmentálne preferovaných produktoch.
Špecifikácie: 84 lesklý, 20 libier, 30% obsah recyklovaných častíc.
Letter (8,5 x 11 palcov), 500 hárkov v balíku, kartón s 10 balíkmi
HPE1120 / Severná Amerika
Letter (8,5 x 11 palcov), s troma dierkami, 500 hárkov v balíku, kartón s 10 balíkmi
HPE113H / Severná Amerika
Legal (8,5 x 14 palcov), 500 hárkov v balíku, kartón s 10 balíkmi
HPE1420 / Severná Amerika
Priehľadné fólie pre HP LaserJet
Len pre použitie s čiernobielymi zariadeniami HP LaserJet. Pre krehký, ostrý text a grafiku, založený na priehľadných fóliách, špecificky vyrobených a testovaných pre použitie s čiernobielymi zariadeniami HP LaserJet.
Technické parametre: 4,3 tisíciny palca.
Letter (8,5 x 11 palcov), 50 hárkov v kartóne
92296T / Severná Amerika, krajiny/regióny Ázie a Tichomoria a Európa
A4 (210 x 297 palcov), 50 hárkov v kartóne
922296U / krajiny/regióny Ázie a Tichomoria a Európa


Servis a podpora
Servis a podpora

Servis a podpora

  • Vyhlásenie o obmedzenej záruke spoločnosti Hewlett-Packard
  • Záručný servis vlastnej opravy zákazníkom
  • Vyhlásenie o obmedzenej záruke spoločnosti Hewlett-Packard
  • HP Starostlivosť o zákazníkov
  • Servisné zmluvy spoločnosti HP


Vyhlásenie o obmedzenej záruke spoločnosti Hewlett-Packard

Vyhlásenie o obmedzenej záruke spoločnosti Hewlett-Packard

PRODUKT HP
TRVANIE OBMEDZENEJ ZÁRUKY
HP LaserJet M5025, M5035, M5035X a M5035XS
Jednoročná záruka u zákazníka

Spoločnosť HP vám ako koncovému zákazníkovi zaručuje, že v hardvéri ani v príslušenstve od spoločnosti HP sa nebudú vyskytovať závady materiálu ani chyby spracovania, a to na obdobie, ktoré je uvedené vyššie a začína sa dňom predaja. Ak spoločnosť HP počas záručnej lehoty obdrží upozornenie o takýchto závadách, výrobky, ktoré sa ukázali ako chybné, podľa vlastného uváženia opraví alebo vymení. Vymenené výrobky môžu byť nové alebo výkonom rovnocenné novým.

Spoločnosť HP vám zaručuje, že pokiaľ bol softvér od spoločnosti HP správne nainštalovaný a používaný, počas obdobia uvedeného vyššie, ktoré začne plynúť od dátumu nákupu, nezlyhá pri vykonávaní programových inštrukcií z dôvodu závad materiálu ani chýb spracovania. Ak spoločnosť HP obdrží počas záručnej lehoty upozornenie na takéto chyby, vymení softvér, ktorý nevykonáva programové inštrukcie pre takéto chyby.

Spoločnosť HP nezaručuje, že činnosť výrobkov HP bude neprerušovaná alebo bez chýb. Ak spoločnosť HP nie je za primerane dlhý čas schopná opraviť alebo vymeniť akýkoľvek výrobok v rámci záručných podmienok, máte po vrátení výrobku právo na náhradu nákupnej ceny.

Výrobky spoločnosti HP môžu obsahovať upravené súčiastky alebo náhodne použité súčiastky, ktoré sú svojím výkonom ekvivalentné novým.

Záruka spoločnosti HP sa nevzťahuje na chyby vyplývajúce z a) nevhodnej alebo neprimeranej údržby alebo kalibrácie, b) použitia softvéru, rozhraní, súčiastok alebo spotrebného materiálu, ktoré neboli dodané spoločnosťou HP, c) neoprávnenej úpravy alebo nesprávneho používania, d) prevádzkovania výrobku v prostredí, ktoré nespĺňa požadované parametre alebo e) nevhodnej prípravy a údržby miesta, kde je výrobok prevádzkovaný.

V ROZSAHU POVOLENOM MIESTNYMI ZÁKONMI SÚ VYŠŠIE UVEDENÉ ZÁRUKY VÝHRADNÉ A NEOBSAHUJÚ ŽIADNE INÉ PÍSOMNÉ ANI ÚSTNE ZÁRUKY ANI PODMIENKY, ČI UŽ VÝSLOVNÉ ALEBO IMPLICITNÉ, PRIČOM SA SPOLOČNOSŤ HP ŠPECIÁLNE ZRIEKA KAŽDEJ IMPLICITNEJ ZÁRUKY ALEBO PODMIENKY OBCHODOVATEĽNOSTI, PRIJATEĽNEJ KVALITY A VHODNOSTI NA KONKRÉTNY ÚČEL. Niektoré krajiny/regióny, štáty alebo provincie nepovoľujú obmedzenie trvania implicitnej záruky. Vyššie uvedené obmedzenie alebo vylúčenie sa preto na vás nemusí vzťahovať. Táto záruka vám poskytuje určité zákonné práva, pričom môžete mať aj ďalšie práva, ktoré môžu byť rôzne v závislosti od krajiny/regiónu, štátu alebo provincie. Obmedzená záruka spoločnosti HP platí v každej krajine/regióne a oblasti, kde spoločnosť HP zabezpečuje podporu daného výrobku a kde tento výrobok predáva. Úroveň poskytovaného záručného servisu sa môže meniť podľa miestnych štandardov. Spoločnosť HP nezmení formu, montáž ani funkciu výrobku, aby sa umožnila jeho prevádzka v krajine/regióne, kde sa z právnych dôvodov alebo kvôli miestnym predpisom prevádzka nikdy nepredpokladala.

V ROZSAHU POVOLENOM MIESTNYMI ZÁKONMI SÚ OPRAVNÉ PROSTRIEDKY POSKYTNUTÉ V RÁMCI TOHTO VYHLÁSENIA O ZÁRUKE VAŠIMI JEDINÝMI A VÝHRADNÝMI OPRAVNÝMI PROSTRIEDKAMI. OKREM SKUTOČNOSTÍ UVEDENÝCH VYŠŠIE SPOLOČNOSŤ HP ANI JEJ DODÁVATELIA V ŽIADNOM PRÍPADE NENESÚ ZODPOVEDNOSŤ ZA STRATU ÚDAJOV ANI ZA PRIAME, ZVLÁŠTNE, NÁHODNÉ ALEBO NÁSLEDNÉ ŠKODY (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV), ČI UŽ VZNIKLI NA ZÁKLADE ZMLUVY, ÚMYSELNÉHO POŠKODENIA ALEBO Z INEJ PRÍČINY. Niektoré krajiny/regióny, štáty alebo provincie nepovoľujú vylúčenie alebo obmedzenie zodpovednosti za náhodné alebo následné škody, preto sa vyššie uvedené obmedzenie alebo vylúčenie na vás nemusí vzťahovať.

S VÝNIMKOU ROZSAHU, KTORÝ POVOĽUJE ZÁKON, ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ NEVYLUČUJÚ, NEOBMEDZUJÚ ANI NEUPRAVUJÚ POVINNÉ PRÁVA ZARUČOVANÉ ZÁKONOM VZŤAHUJÚCE SA NA PREDAJ TOHTO VÝROBKU, ALE SÚ ICH DOPLNENÍM.


Záručný servis vlastnej opravy zákazníkom

Záručný servis vlastnej opravy zákazníkom

Výrobky HP boli vyvinuté s množstvom súčiastok pre vlastnú výmenu zákazníkom (CSR), aby sa minimalizoval čas na opravu a umožnila sa väčšia flexibilita pri výmene chybných súčiastok. Ak počas diagnostického obdobia spoločnosť HP zistí, že opravu je možné vykonať pomocou CSR súčiastky, HP dodá súčiastku na výmenu priamo vám. Sú dve kategórie CSR súčiastok: 1) Súčiastky, pri ktorých je vlastná oprava zákazníkom povinná. Ak požiadate HP, aby vám tieto súčiastky vymenila, budú sa vám fakturovať cestovné a pracovné náklady na tento servis. 2) Súčiastky, pri ktorých je vlastná oprava zákazníkom voliteľná. Tieto súčiastky sú taktiež navrhnuté na vlastnú opravu zákazníkom. Ak napriek tomu vyžadujete, aby ich vymenila spoločnosť HP, toto sa môže urobiť bez dodatočného poplatku v rámci typu záručného servisu určeného pre váš produkt.

Na základe dostupnosti a tam, kde to zemepisná poloha umožňuje, sa budú CSR súčiastky dodávať nasledujúci pracovný deň. Tam, kde to zemepisná poloha umožňuje, je možné ponúknuť dodávku v ten istý deň alebo do štyroch hodín, za dodatočný poplatok. Ak je potrebná pomoc, môžete zavolať Centrum technickej podpory spoločnosti HP a technik vám poradí prostredníctvom telefónu. Spoločnosť HP špecifikuje v materiáloch, dodaných s náhradnou CSR súčiastkou, či sa musí chybná súčiastka vrátiť späť do HP. V prípadoch, keď sa požaduje vrátenie chybnej súčiastky do HP, musíte dodať chybnú súčiastku späť do HP v rámci určeného časového obdobia, zvyčajne päť (5) pracovných dní. Chybná súčiastka sa musí vrátiť s priloženou dokumentáciou v poskytnutom prepravnom materiáli. Nevrátenie chybnej súčiastky môže spôsobiť, že vám HP bude účtovať jej výmenu. Pri vlastnej oprave zákazníkom zaplatí spoločnosť HP všetky náklady na dodávku a vrátenie chybnej súčiastky a určí spôsob, akým sa dodávka doručí.


Vyhlásenie o obmedzenej záruke spoločnosti Hewlett-Packard

Vyhlásenie o obmedzenej záruke spoločnosti Hewlett-Packard

Na tento výrobok spoločnosti HP sa poskytuje záruka na závady materiálu a chyby spracovania.

Záruka sa nevzťahuje na produkty, a) ktoré sa dopĺňali atramentom, boli prerobené, renovované alebo s ktorými sa akýmkoľvek spôsobom svojvoľne manipulovalo, b) u ktorých sa vyskytujú problémy v dôsledku zlého zaobchádzania, nesprávneho skladovania alebo prevádzkovania produktu v prostredí nespĺňajúcom požadované parametre alebo c) u ktorých sa prejavuje opotrebovanosť v dôsledku bežného používania.

Ak chcete, aby vám bol poskytnutý záručný servis, vráťte produkt predajcovi (spolu s popisom problému a vzorkami tlače) alebo sa obráťte na oddelenie zákazníckej podpory spoločnosti HP. Spoločnosť HP podľa vlastného uváženia buď vymení produkty, ktoré sa ukázali ako chybné, alebo vráti peniaze vo výške nákupnej ceny.

V ROZSAHU POVOLENOM MIESTNYMI ZÁKONMI JE VYŠŠIE UVEDENÁ ZÁRUKA VÝHRADNÁ A NEOBSAHUJE ŽIADNE INÉ PÍSOMNÉ ANI ÚSTNE ZÁRUKY ANI PODMIENKY, ČI UŽ VÝSLOVNÉ ALEBO IMPLICITNÉ, PRIČOM SA SPOLOČNOSŤ HP ŠPECIÁLNE ZRIEKA KAŽDEJ IMPLICITNEJ ZÁRUKY ALEBO PODMIENKY OBCHODOVATEĽNOSTI, PRIJATEĽNEJ KVALITY A VHODNOSTI NA KONKRÉTNY ÚČEL.

V ROZSAHU POVOLENOM MIESTNYMI ZÁKONMI SPOLOČNOSŤ HP ANI JEJ DODÁVATELIA V ŽIADNOM PRÍPADE NENESÚ ZODPOVEDNOSŤ ZA PRIAME, ZVLÁŠTNE, NÁHODNÉ ALEBO NÁSLEDNÉ ŠKODY (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV), ČI UŽ VZNIKLI NA ZÁKLADE ZMLUVY, ÚMYSELNÉHO POŠKODENIA ALEBO Z INEJ PRÍČINY.

S VÝNIMKOU ROZSAHU, KTORÝ POVOĽUJE ZÁKON, ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ NEVYLUČUJÚ, NEOBMEDZUJÚ ANI NEUPRAVUJÚ POVINNÉ PRÁVA ZARUČOVANÉ ZÁKONOM VZŤAHUJÚCE SA NA PREDAJ TOHTO VÝROBKU, ALE SÚ ICH DOPLNENÍM.


HP Starostlivosť o zákazníkov

HP Starostlivosť o zákazníkov

V tejto časti nájdete informácie o nasledovných témach

  • Služby poskytované on-line
  • Telefonická podpora
  • Softvérové pomôcky, ovládače a elektronické informácie
  • Priame objednávanie príslušenstva a spotrebného materiálu od spoločnosti HP
  • Informácie o servise HP
  • Servisné zmluvy spoločnosti HP
  • softvér HP Easy Printer Care
  • Podpora spoločnosti HP a informácie pre používateľov počítačov Macintosh


Služby poskytované on-line

Služby poskytované on-line

Nepretržitý prístup k aktualizovanému softvéru špecifickému pre tlačiarne spoločnosti HP, k informáciám o produktoch a technickej podpore cez Internet získate prostredníctvom webovej lokality: www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfp.

Informácie o externom tlačovom serveri HP Jetdirect získate na webovej lokalite www.hp.com/support/net_printing.

Služba HP Instant Support Professional Edition (ISPE) je súprava nástrojov na báze webu na riešenie problémov s počítačom a tlačiarňou. Prejdite na webovú lokalitu instantsupport.hp.com.


Telefonická podpora

Telefonická podpora

Počas záručnej lehoty poskytuje spoločnosť HP bezplatnú telefonickú podporu. Telefónne číslo pre svoju krajinu/región nájdete v letáku, ktorý je súčasťou balenia tlačiarne alebo na webovej lokalite www.hp.com/support/. Predtým, než zavoláte do spoločnosti HP, pripravte si nasledujúce informácie: názov výrobku a sériové číslo, dátum kúpy a popis problému.


Softvérové pomôcky, ovládače a elektronické informácie

Softvérové pomôcky, ovládače a elektronické informácie

www.hp.com/go/M5025_software alebo www.hp.com/go/M5035_software

Webová lokalita určená pre ovládače je v angličtine, ale samotné ovládače je možné stiahnuť vo viacerých jazykoch.


Priame objednávanie príslušenstva a spotrebného materiálu od spoločnosti HP

Priame objednávanie príslušenstva a spotrebného materiálu od spoločnosti HP

● | USA: www.hp.com/sbso/product/supplies.
● | Kanada: www.hp.ca/catalog/supplies
● | Európa: www.hp.com/supplies
● | Ázia a tichomorská oblasť: www.hp.com/paper/

Ak si chcete objednať originálne náhradné diely alebo príslušenstvo od spoločnosti HP, prejdite na webovú lokalitu HP Parts Store na www.hp.com/buy/parts (iba pre USA a Kanadu), alebo zatelefonujte na číslo 1-800-538-8787 (USA) alebo 1-800-387-3154 (Kanada).


Informácie o servise HP

Informácie o servise HP

Ak chcete vyhľadať autorizovaných predajcov spoločnosti HP, zatelefonujte na číslo 1-800-243-9816 (USA) alebo 1-800-387-3867 (Kanada).

Mimo územia Spojených štátov a Kanady zatelefonujte na číslo zákazníckej podpory vo svojej krajine/regióne. Čísla nájdete v letáku, ktorý je súčasťou balenia tlačiarne.


Servisné zmluvy spoločnosti HP

Servisné zmluvy spoločnosti HP

Zatelefonujte na číslo 1-800-HPINVENT (1-800-474-6836 (USA)) alebo 1-800-268-1221 (Kanada). Prípadne prejdite na webovú stránku balíka HP SupportPack a služieb CarepaqTM na lokalite www.hpexpress-services.com/10467a.

Rozšírené služby vám poskytnú na čísle 1-800-446-0522.


softvér HP Easy Printer Care

softvér HP Easy Printer Care

Ak chcete skontrolovať stav a nastavenia zariadenia a zobraziť informácie o riešení problémov a dokumentáciu online, použite softvér HP Easy Printer Care . Ak chcete používať softvér softvér HP Easy Printer Care , musíte vykonať kompletnú inštaláciu softvéru. Pozrite si Používanie vstavaného webového servera.


Podpora spoločnosti HP a informácie pre používateľov počítačov Macintosh

Podpora spoločnosti HP a informácie pre používateľov počítačov Macintosh

Informácie o podpore pre systém Macintosh OS X a službu predplatenia aktualizácií ovládačov nájdete na webovej lokalite www.hp.com/go/macosx.

Produkty určené špeciálne pre používateľov systému Macintosh nájdete na www.hp.com/go/mac-connect.


Servisné zmluvy spoločnosti HP

Servisné zmluvy spoločnosti HP

S cieľom vyhovieť veľkému spektru požiadaviek na rozsah podpory ponúka spoločnosť HP niekoľko typov servisných zmlúv. Servisné zmluvy nie sú súčasťou štandardnej záruky. Služby technickej podpory sa môžu líšiť podľa oblasti. Kontaktujte miestneho predajcu produkt od spoločnosti HP , ktorý vám poskytne informácie o službách, ktoré sú k dispozícii.

V tejto časti nájdete informácie o nasledovných témach

  • zmluvy o servise u zákazníka
  • Opätovné zabalenie zariadenia
  • Rozšírená záruka


zmluvy o servise u zákazníka

zmluvy o servise u zákazníka

Spoločnosť HP v snahe zabezpečiť úroveň podpory, ktorá najlepšie vyhovuje vašim potrebám, ponúka možnosť vybrať si z typov zmlúv o servise u zákazníka, ktoré sa odlišujú rýchlosťou zásahu:

V tejto časti nájdete informácie o nasledovných témach

  • Servis u zákazníka v nasledujúci deň
  • Servis u zákazníka do týždňa (hromadný servis)


Servis u zákazníka v nasledujúci deň

Servis u zákazníka v nasledujúci deň

Táto zmluva zabezpečuje servisný zásah v nasledujúci deň po požiadavke. Väčšina zmlúv o servise u zákazníka ponúka rozšírený pracovný čas a zásah vo vzdialenosti, ktorá prekračuje stanovené servisné zóny spoločnosti HP (za príplatok).


Servis u zákazníka do týždňa (hromadný servis)

Servis u zákazníka do týždňa (hromadný servis)

Na základe tejto zmluvy sa poskytuje pravidelný týždenný servis v organizáciách, ktoré používajú viac produktov od spoločnosti HP. Táto zmluva je určená pre zákazníkov, ktorí používajú 25 a viac výrobkov triedy pracovných staníc vrátane tlačiarní, zapisovačov, počítačov a diskových jednotiek.


Opätovné zabalenie zariadenia

Opätovné zabalenie zariadenia

Ak oddelenie služieb pre zákazníkov spoločnosti HP rozhodne, že tlačiareň treba vrátiť spoločnosti HP na opravu, postupujte podľa nižšie uvedených krokov a pred prepravou tlačiareň znovu zabaľte.

POZOR

Za poškodenie pri preprave v dôsledku nedostatočného zabalenia zodpovedá zákazník.
Opätovné zabalenie zariadenia

1.

Vyberte a uschovajte akékoľvek pamäťové karty DIMM, ktoré ste zakúpili a nainštalovali do zariadenia. Nevyberajte pamäťovú kartu DIMM, ktorá sa dodala so zariadením.

POZOR

Statická elektrina môže poškodiť pamäte DIMM. Keď narábate s pamäťami DIMM, noste antistatický pásik na zápästí alebo sa pravidelne dotýkajte povrchu antistatického balenia pamäte DIMM a potom sa dotknite odkrytého kovu na zariadení. Informácie o vyberaní pamäťových kariet DIMM nájdete v časti Inštalácia pamäte tlačiarne.

2.

Vyberte a uschovajte tlačovú kazetu.

POZOR

Pred prepravou tlačiarne je veľmi dôležité vybrať tlačovú kazetu. Ak tlačovú kazetu nevyberiete, počas prepravy vytečie a toner úplne znečistí tlačové zariadenie a ďalšie súčiastky tlačiarne.

Ak chcete zabrániť poškodeniu tlačovej kazety, nedotýkajte sa jej valca a uložte ju do jej pôvodného balenia alebo niekde, kde nebude vystavená svetlu.

3.

Vyberte a uschovajte napájací kábel, kábel rozhrania a voliteľné súčasti.
4.

Ak je to možné, priložte do balenia aj vzorky tlače a 50 až 100 hárkov papiera alebo iných tlačových médií, ktoré sa vytlačili nesprávne.

5.

Ak chcete v USA požiadať o nový baliaci materiál, volajte služby pre zákazníkov spoločnosti HP. V iných oblastiach podľa možnosti použite pôvodný baliaci materiál. Spoločnosť Hewlett-Packard odporúča prepravované zariadenie poistiť.


Rozšírená záruka

Rozšírená záruka

Podpora HP Support sa vzťahuje na všetky hardvérové produkty od spoločnosti HP a všetky vnútorné súčiastky dodávané spoločnosťou HP. Údržba hardvéru sa vykonáva po obdobie jedného až troch rokov, ktoré sa začína dátumom nákupu produktu od spoločnosti HP. Zákazník musí kúpiť podporu HP Support v priebehu záručnej doby uvedenej výrobcom. Ďalšie informácie získate, ak sa obrátite na oddelenie služieb pre zákazníkov spoločnosti HP a skupinu pre zákaznícku podporu.


Technické parametre
Technické parametre

Technické parametre

  • Fyzické parametre
  • Elektrické parametre
  • Hlučnosť
  • Prevádzkové prostredie


Fyzické parametre

Fyzické parametre

Rozmery
Model
Výška
Hĺbka
Šírka
Hmotnosť1
HP LaserJet M5025 MFP a HP LaserJet M5035 MFP
775 mm (30,5 palca)
584 mm (23 palcov)
597 mm (23,5 palca)
20,2 kg (44,5 libry)
HP LaserJet M5035X MFP
1 035 mm (40,75 palca)
762 mm (30 palcov)
737 mm (29 palcov)
30,2 kg (66,5 libry)
HP LaserJet M5035XS MFP
1 194 mm (47 palcov)
762 mm (30 palcov)
737 mm (29 palcov)
30,2 kg (66,5 libry)

1 Bez tlačovej kazety

Rozmery, keď sú úplne otvorené všetky kryty a zásobníky
Model
Výška
Hĺbka
Šírka
HP LaserJet M5025 MFP a HP LaserJet M5035 MFP
1 080 mm (42,5 palca)
991 mm (39 palca)
1 016 mm (40 palcov)
HP LaserJet M5035X MFP
1 340 mm (52,75 palca)
1 067 mm (42 palcov)
1 016 mm (40 palcov)
HP LaserJet M5035XS MFP
1 499 mm (59 palcov)
1 067 mm (42 palcov)
1 016 mm (40 palcov)


Elektrické parametre

Elektrické parametre

UPOZORNENIE!

Požiadavky na napájanie vychádzajú z odlišností krajín/regiónov, v ktorých sa zariadenie predáva. Nemeňte prevádzkové napätie. Takéto konanie môže poškodiť zariadenie a spôsobiť zánik záruky na výrobok.

Požiadavky na napájanie
Parameter
Typy s prevádzkovým napätím 110 V
Typy s prevádzkovým napätím 220 V
Požiadavky na napájanie
100 až 127 Vac
50/60 Hz
220 až 240 Vac
50/60 Hz
Menovitý prúd
8,0 Ampérov
4,5 Ampérov

Priemerná spotreba energie (vo Wattoch)1
Model
Tlač2
Kopírovanie
Ready (Pripravená) alebo standby (V pohotovosti)3 , 4
Sleep (Režim spánku) 5
Vypnutá
HP LaserJet M5025 MFP
< 615 W6
615 W
75 W
21 W
0,01 W
HP LaserJet M5035 MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035X MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035XS MFP
< 615 W7
615 W
75 W
21 W
0,01 W

1 Uvedené hodnoty sa môžu zmeniť. V časti www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfpnájdete ďalšie aktuálne informácie.

2 Číselné údaje týkajúce sa spotreby sú najvyššie hodnoty namerané pri použití všetkých štandardných napätí.

3 Prednastavený čas od režimu pripravenosti do režimu spánku = 30 minút.

4 Tepelná strata v režime Ready (Pripravená) je 37,5 BTU/hod.

5 Doba návratu z režimu spánku po začiatok tlače = menej ako 8,5 sekundy.

6 Rýchlosť tlače je 25 strán/min.

7 Rýchlosť tlače je 35 strán/min.


Hlučnosť

Hlučnosť

Hladina akustického výkonu a tlaku 1,3
Hladina akustického výkonu
Deklarované podľa normy ISO 9296
Tlač 3
LWAd= 6,6 Bels (A) [66 dB(A)]
Pripravená (Ready)
V podstate nepočuteľná
Hladina akustického tlaku
Deklarované podľa normy ISO 9296
Tlač3
LpAm=54 dB (A)
Pripravená (Ready)
V podstate nepočuteľná

1 Uvedené hodnoty sa môžu zmeniť. V časti www.hp.com/support/M5025mfp alebo www.hp.com/support/M5035mfpnájdete ďalšie aktuálne informácie.

2 Testovaná konfigurácia: HP LaserJet M5035 MFP, jednoduchá tlač, papier formátu A4.

3 Rýchlosť tlače je 35 strán/min.


Prevádzkové prostredie

Prevádzkové prostredie

Potrebné podmienky
Podmienky prostredia
Tlač
Skladovanie/pohotovostný režim
Teplota (tlačiareň a tlačová kazeta)
15° až 32,5°C (59° až 89°F)
-20° až 40°C (-4° až 104°F)
Relatívna vlhkosť
10% až 80%
10% až 90%


Informácie o predpisoch
Informácie o predpisoch

Informácie o predpisoch

Táto časť obsahuje nasledujúce informácie o predpisoch:

  • Smernice komisie FCC
  • Program ekologického dozoru nad nezávadnosťou výrobkov
  • Vyhlásenie o telekomunikáciách
  • Vyhlásenie o zhode
  • Vyhlásenia o bezpečnosti


Smernice komisie FCC

Smernice komisie FCC

Na základe testov bolo uznané, že zariadenie vyhovuje limitom pre digitálne zariadenia triedy A podľa článku 15 predpisov FCC. Tieto limity sú určené tak, aby poskytovali primeranú ochranu pred škodlivým rušením počas prevádzky v obývanej zóne. Toto zariadenie generuje, využíva a môže vyžarovať vysokofrekvenčnú energiu. Ak sa toto zariadenie neinštaluje a nepoužíva v súlade s pokynmi, môže spôsobovať škodlivé rušenie rádiovej komunikácie. Neexistuje však záruka, že sa pri konkrétnej inštalácii rušenie neobjaví. Ak zariadenie spôsobuje škodlivé rušenie rozhlasového alebo televízneho príjmu, čo sa dá dokázať vypnutím a zapnutím zariadenia, odporúčame pokúsiť sa odstrániť rušenie niektorým z nasledovných opatrení:

● | zmenou orientácie alebo presunutím antény prijímača,
● | zväčšením vzdialenosti medzi zariadením a prijímačom,
● | pripojením zariadenia k zásuvke v inom obvode, než ku ktorému je pripojený prijímač,
● | konzultáciou problému s vaším predajcom alebo so skúseným rádiovým alebo televíznym technikom.
Poznámka

Akékoľvek zmeny alebo modifikácie tlačiarne, ktoré nie sú výslovne schválené spoločnosťou HP, môžu zrušiť oprávnenie používateľa na prevádzkovanie zariadenia.

Na dosiahnutie súladu s obmedzeniami triedy A predpisov FCC, článok 15, sa vyžaduje používanie tieneného kábla rozhrania.


Program ekologického dozoru nad nezávadnosťou výrobkov

Program ekologického dozoru nad nezávadnosťou výrobkov

V tejto časti nájdete informácie o nasledovných témach

  • Ochrana životného prostredia
  • Produkcia ozónu
  • Spotreba energie
  • Spotreba tonera
  • Spotreba papiera
  • Plasty
  • Spotrebný materiál tlačiarne HP LaserJet
  • Informácie o programe vrátenia a recyklácie spotrebného materiálu spoločnosti HP
  • Papier
  • Obmedzenia materiálov
  • Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie
  • Hárok s údajmi o bezpečnosti materiálu (MSDS)
  • Ďalšie informácie


Ochrana životného prostredia

Ochrana životného prostredia

Spoločnosť Hewlett-Packard Company sa zaviazala vyrábať kvalitné výrobky a zároveň nezaťažovať životné prostredie. Tento výrobok bol navrhnutý tak, aby spĺňal parametre, na základe ktorých sa jeho vplyv na životné prostredie minimalizuje.


Produkcia ozónu

Produkcia ozónu

Tento výrobok nevytvára ani zanedbateľné množstvá ozónu (O3).


Spotreba energie

Spotreba energie

Spotreba energie je v pohotovostnom režime Ready a úspornom režime Sleep (Režim spánku) výrazne menšia. Šetria sa nielen prírodné zdroje, ale aj prevádzkové náklady, a to bez ovplyvnenia vysokej výkonnosti tohto produktu. Tento produkt sa kvalifikoval ako zariadenie spĺňajúce smernice ENERGY STAR® (verzia 3.0), dobrovoľného programu zriadeného na podporu vývoja energeticky efektívnych kancelárskych výrobkov.

Logo ENERGY STAR

ENERGY STAR® a ENERGY STAR sú ochranné známky registrované v USA. Spoločnosť Hewlett-Packard ako partner Energy Star zabezpečila, aby tento produkt spĺňal limity Energy Star pre energetickú účinnosť. Ďalšie informácie nájdete na webovej lokalite www.energystar.gov.


Spotreba tonera

Spotreba tonera

V režime EconoMode sa používa podstatne menej tonera, čím sa predlžuje životnosť tlačovej kazety.


Spotreba papiera

Spotreba papiera

Manuálna/voliteľná automatická funkcia duplexnej tlače (Obojstranná tlač, pozrite Tlač na obidve strany papiera (Windows) alebo Tlač na obidve strany papiera (Mac)) a tlačenie viacerých strán na jeden hárok (viacero stránok vytlačených na jednej stránke) tohto produktu môže znížiť spotrebu papiera a následné požiadavky na prírodné zdroje.


Plasty

Plasty

Plastické súčiastky nad 25 gramov sú označené podľa medzinárodných štandardov, čo zvyšuje možnosti ich identifikácie pre účely recyklácie na konci životnosti výrobku.


Spotrebný materiál tlačiarne HP LaserJet

Spotrebný materiál tlačiarne HP LaserJet

Vďaka službám spoločnosti HP Planet Partners môžete prázdne tlačové kazety HP LaserJet jednoducho bezplatne vrátiť na recykláciu. Spoločnosť HP sa zaviazala vyrábať vysokokvalitné tvorivé produkty a poskytovať služby, ktoré pomáhajú chrániť životné prostredie. To zahŕňa všetky procesy od konštrukcie a výroby produktov, distribúciu, prevádzku až po ich recykláciu. Zabezpečujeme správnu recykláciu vrátených tlačových kaziet HP LaserJet, pričom cenné plasty a kovy z nich sa používajú pri výrobe nových produktov, čím sa ušetria milióny ton odpadov, ktoré tak neskončia na skládkach. Keďže kazeta sa recykluje a používa na výrobu nových materiálov, nebude vám vrátená. Ak sa zúčastníte programu spoločnosti HP Planet Partners, zodpovedne zrecyklujeme vaše prázdne tlačové kazety. Ďakujeme vám, že sa zodpovedne správate k životnému prostrediu!

Vo viacerých krajinách/regiónoch možno spotrebný materiál tlačiarne (napr. tlačové kazety) vrátiť spoločnosti HP v rámci programu vrátenia a recyklácie spotrebného materiálu spoločnosti HP. Tento jednoduchý a bezplatný program vrátenia je k dispozícii vo viac ako 35 krajinách/regiónoch. Informácie o programe vo viacerých jazykoch sú spolu s inštrukciami súčasťou každej dodávky novej tlačovej kazety pre tlačiarne HP LaserJet a ďalšieho spotrebného materiálu.


Informácie o programe vrátenia a recyklácie spotrebného materiálu spoločnosti HP

Informácie o programe vrátenia a recyklácie spotrebného materiálu spoločnosti HP

Od roku 1992 spoločnosť HP ponúka službu bezplatného vrátenia a recyklácie spotrebného materiálu pre tlačiarne HP LaserJet. V roku 2004 bola spoločnosť HP Planet Partners, ktorá zabezpečuje recykláciu spotrebného materiálu pre tlačiarne LaserJet, k dispozícii v krajinách/regiónoch pokrývajúcich 85 % svetového trhu, kde sa spotrebný materiál pre tlačiarne LaserJet predáva. Väčšina balení tlačových kaziet pre tlačiarne HP LaserJet obsahuje štítky s predtlačenou adresou a informáciou o zaplatení poštovného. Štítky a hromadné balenia sú k dispozícii aj na webovej lokalite: http://www.hp.com/recycle.

Štítok použite len na vrátenie prázdnych pôvodných kaziet HP LaserJet. Nepoužite ho na vrátenie kaziet od iných výrobcov, znovu naplnených kaziet alebo recyklovaných kaziet a na vrátenie v rámci záruky. Spotrebný materiál pre tlač a iné objekty poslané v rámci programu spoločnosti HP Planet Partners omylom vám nemôžeme vrátiť.

V roku 2004 bolo na celom svete v rámci ekologického programu recyklácie spotrebného materiálu spoločnosti HP Planet Partners recyklovaných viac ako 10 miliónov kaziet pre tlačiarne HP LaserJet . Toto rekordné číslo predstavuje 26 miliónov libier materiálu tlačových kaziet, ktorý tak neskončil na skládkach odpadu. V pomere k váhe, v roku 2004 spoločnosť HP na celom svete recyklovala v priemere 59 % tlačových kaziet skladajúcich sa prevažne z plastov a kovov. Plasty a kovy sa používajú na výrobu nových pruduktov, ako sú produkty HP, plastické zásobníky a zaraďovače. Zvyšný materiál je likvidovaný spôsobom, ktorý spĺňa ekologické predpisy.

● | Vrátenie použitého spotrebného materiálu v USA. Spoločnosť HP odporúča hromadné odosielanie použitých kaziet alebo spotrebného materiálu v jednej zásielke ako ekologicky zodpovedný spôsob. Jednoducho zabaľte spolu dve alebo viac kaziet, pričom použite predplatený štítok (služby UPS) s vyplneným adresátom, ktorý je súčasťou dodávky. Ďalšie informácie v rámci USA získate na telefónnom čísle 1-800-340-2445 alebo na webovej lokalite spoločnosti HP na adrese www.hp.com/recycle.
● | Vrátenie použitého spotrebného materiálu mimo USA. Zákazníci z ostatných krajín/regiónov môžu navštíviť webovú lokalitu www.hp.com/recycle, kde nájdu ďalšie informácie týkajúce sa dostupnosti programu vrátenia a recyklácie spotrebného materiálu spoločnosti HP.


Papier

Papier

Tento produkt umožňuje používanie recyklovaného papiera, ktorý spĺňa požiadavky uvedené v príručke HP LaserJet printer family print media guide (Sprievodca tlačovými médiami pre tlačiarne HP LaserJet). Tento produkt umožňuje používanie recyklovaného papiera podľa normy EN12281:2002.


Obmedzenia materiálov

Obmedzenia materiálov

Tento produkt od spoločnosti HP obsahuje ortuť v žiarivke skenera a/alebo tekutých kryštáloch displeja ovládacieho panela, čo môže vyžadovať špeciálnu manipuláciu pri ukončení životnosti produktu.

Tento produkt spoločnosti HP obsahuje batériu, ktorá na konci životnosti môže vyžadovať špeciálne zaobchádzanie. Batérie, ktoré sa nachádzajú v tomto produkte spoločnosti Hewlett-Packard alebo ich spoločnosť dodáva, obsahujú nasledujúce zložky:

HP LaserJet M5025 MFP a HP LaserJet M5035, série MFP zariadenie
Typ
Uhlíkovo-monofluoridovo-lítiová batéria BR1632
Hmotnosť
(1,5 g)
Umiestnenie
Na formátovacej doske
Vymeniteľná používateľom
Nie

Viac informácií o recyklácii získate na webovej lokalite www.hp.com/recycle alebo sa obráťte na miestne úrady, alebo na Electronics Industries Alliance (Asociácia elektronického priemyslu): www.eiae.org.


Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie

Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie

EÚ symbol odpadu

Tento symbol na produkte alebo jeho obale znamená, že produkt nesmiete zlikvidovať s ostatným domácim odpadom. Namiesto toho je vašou povinnosťou odovzdať opotrebované zariadenie na zberné miesto určené na recykláciu odpadových elektrických a elektronických zariadení. Separovaný zber a recyklácia odpadových zariadení po ich odstránení pomáha šetriť prírodné zdroje a zaisťuje recykláciu spôsobom, ktorý chráni zdravie človeka a životné prostredie. Ak chcete získať informácie, kde môžete odovzdať vaše odpadové zariadenia, obráťte sa na najbližšiu mestskú pobočku, službu, poskytovatela odvozu domáceho odpadu alebo na obchod, kde ste produkt kúpili.


Hárok s údajmi o bezpečnosti materiálu (MSDS)

Hárok s údajmi o bezpečnosti materiálu (MSDS)

Hárky s údajmi o bezpečnosti materiálu (MSDS) môžete v prípade spotrebného materiálu, ktorý obsahuje chemické látky (napr. pre tonery), získať na webovej lokalite spoločnosti HP www.hp.com/go/msds alebo www.hp.com/hpinfo/community/environment/productinfo/safety.


Ďalšie informácie

Ďalšie informácie

Ďalšie informácie o týchto ekologických témach:

● | Hárok s ekologickým profilom tohto produktu a ďalších príbuzných výrobkov spoločnosti HP
● | Ekologické záväzky spoločnosti HP
● | Systém environmentálneho manažmentu spoločnosti HP
● | Program vrátenia produktov na konci životnosti a recyklácie produktov spoločnosti HP
● | hárky s údajmi o bezpečnosti materiálu

Navštívte http://www.hp.com/go/environment alebo http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Vyhlásenie o telekomunikáciách

Vyhlásenie o telekomunikáciách

Modely HP LaserJet M5035X MFP a HP LaserJet M5035XS MFP sú vybavené nainštalovaným analógovým faxovým príslušenstvom HP LaserJet 300, ktoré zabezpečuje komunikáciu s verejnou telefónnou sieťou (PSTN) a umožňuje tak používanie faxu. Všetky informácie o schválení predpisov a poznámky k predpisom, ktoré sa týkajú používania faxu a tohto zariadenia, nájdete v dokumente Príslušenstvo analógového faxu HP LaserJet 300 Užívateľská príručka.


Vyhlásenie o zhode

Vyhlásenie o zhode

Vyhlásenie o zhode
podľa normy ISO/IEC, príručka 22 a EN 45014
Názov výrobcu:
Hewlett-Packard Company
Adresa výrobcu:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
vyhlasuje, že výrobok
Názov výrobku:
HP LaserJet, série M5025 / M5035
Príslušenstvo5):
Q7549A – Voliteľný duplexor
Q7834A – Voliteľná 1x500-hárková priehradka
Q7835A – Voliteľná 3x500-hárková priehradka
Q7604A – Voliteľný spínací stroj/stohovač
BOISB-0308-00 – Faxový modul
Regulačné číslo typu3):
BOISB-0502-01
Doplnky výrobku:
Všetky
Tlačová kazeta:
Q7570A
spĺňa nasledujúce špecifikácie:
Bezpečnosť:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A11 +A2 (laserové/LED zariadenie triedy 1)
GB4943-2001
EMC:
CISPR221993 +A1 +A2 / EN 55022:1994 +A1 +A2 - trieda A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC časť 47 CFR, článok 15 triedy A2) / ICES-003, vydanie 4
TELECOM:
TBR-21:1998; EG 201 121:1998
Doplňujúce informácie:
Výrobok týmto spĺňa požiadavky smernice EMC 89/336/EEC a smernice o nízkom napätí 73/23/EEC a smernice R&TTE 1999/5/EC (Príloha II) a podľa toho nesie označenie CE.
1. Výrobok bol testovaný v typickej konfigurácii so systémami osobných počítačov Hewlett-Packard.
2) Toto zariadenie vyhovuje predpisom FCC, článku 15. Jeho prevádzka je podmienená nasledujúcimi dvoma podmienkami: 1) zariadenie nesmie spôsobovať škodlivé rušenie, 2) zariadenie musí byť schopné prijať akékoľvek rušenie, vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.
3) Na regulačné účely má výrobok priradené regulačné číslo typu. Toto regulačné číslo by sa nemalo zamieňať s marketingovým názvom alebo s výrobnými číslami.
4) Toto zariadenie spĺňa požiadavky noriem EN55022 a CNS13438 triedy A a vzťahuje sa naň nasledovné: „Upozornenie – výrobok je výrobkom triedy A. V domácnosti môže výrobok spôsobiť elektromagnetické rušenie. V takom prípade sa musia prijať zodpovedajúce opatrenia.“
5) Všetky svetové modulárne schválenia analógového príslušenstva faxu, ktoré obdržala spoločnosť Hewlett-Packard pod regulačným číslom modelu BOISB-0308-00, zahŕňajú modul modemu Multi-Tech Systems MT5634SMI Socket Modem Module.
Boise, Idaho , USA
11. máj, 2006
Ak chcete získať iba informácie o predpisoch, kontaktujte:
v Austrálii:
Product Regulations Manager, Hewlett-Packard Australia Ltd.,, 31-41 Joseph Street, Blackburn, Victoria 3130, Austrália
v Európe:
Miestne predajné a servisné stredisko spoločnosti Hewlett-Packard alebo spoločnosť Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (Fax: +49-7031-14-3143)
v USA:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefón: 208-396-6000)


vyhlásenia o bezpečnosti

Vyhlásenia o bezpečnosti

V tejto časti nájdete informácie o nasledovných témach

  • Bezpečnosť laserového zariadenia
  • Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu
  • Vyhlásenie VCCI (Japonsko)
  • Vyhlásenie o sieťovom elektrickom kábli (Japonsko)
  • Vyhlásenie EMI (Kórea)
  • Vyhlásenie EMI (Taiwan)
  • Vyhlásenie o laserovom zariadení pre Fínsko


Bezpečnosť laserového zariadenia

bezpečnosť laserového zariadenia

Stredisko pre zariadenia a radiačnú bezpečnosť (Center for Devices and Radiological Health, CDRH) amerického štátneho orgánu U.S. Food and Drug Administration zaviedlo predpisy pre laserové prístroje vyrobené po 1. auguste 1976. Splnenie požiadaviek v zmysle týchto predpisov je pre produkty predávané v USA povinné. Tlačiareň je schválená ako laserový produkt triedy 1 v zmysle normy o radiačnej prevádzke ministerstva zdravotníctva USA (Department of Health and Human Services, DHHS) podľa Zákona o radiačnej kontrole zdravia a bezpečnosti (Radiation Control for Health and Safety Act) z roku 1968. Keďže šírenie radiácie emitovanej v tlačiarni je plne ohraničené ochranným puzdrom a vonkajším krytom, laserový lúč nemôže uniknúť počas žiadnej fázy normálnej prevádzky.

UPOZORNENIE!

Používanie ovládacích prvkov, vykonávanie úprav alebo iných procedúr, ktoré nie sú uvedené v tejto používateľskej príručke, môže viesť k vystaveniu sa nebezpečnej radiácii.


Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu

Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Vyhlásenie VCCI (Japonsko)

Vyhlásenie VCCI (Japonsko)

Vyhlásenie VCCI pre Japonsko


Vyhlásenie o sieťovom elektrickom kábli (Japonsko)

Vyhlásenie o sieťovom elektrickom kábli (Japonsko)

Japonské vyhlásenie o sieťovom elektrickom kábli


Vyhlásenie EMI (Kórea)

Vyhlásenie EMI (Kórea)

    http://www.hp.com


Vyhlásenie EMI (Taiwan)

Vyhlásenie EMI (Taiwan)

    http://www.hp.com


Vyhlásenie o laserovom zariadení pre Fínsko

Vyhlásenie o laserovom zariadení pre Fínsko

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Práca s pamäťou a kartami tlačového servera
Práca s pamäťou a kartami tlačového servera

Práca s pamäťou a kartami tlačového servera

Táto časť sa zaoberá pamäťou tlačiarne a poskytuje návod na jej rozšírenie.

  • Prehľad
  • Inštalácia pamäte tlačiarne
  • Kontrola inštalácie modulu DIMM
  • Šetrenie prostriedkov (trvalé prostriedky)
  • Zapnutie pamäte pre Windows
  • Použitie kariet tlačového servera HP Jetdirect


Prehľad

Prehľad

Jedna zásuvka pre duálny radový pamäťový modul (DIMM) je dostupná pre rozšírenie pamäte zariadenia. K dispozícii sú moduly DIMM s kapacitou 32, 48, 64, 128, 256 a 512 MB.

Ďalšie informácie nájdete v časti Objednajte si diely, príslušenstvo a spotrebný materiál.

Poznámka

Jednotlivé radové pamäťové moduly (SIMM), používané v predchádzajúcich laserových tlačiarňach HP LaserJet nie sú kompatibilné s touto tlačiarňou.

Tlačiareň obsahuje aj jednu zásuvku EIO, ktorá rozširuje možnosti práce v sieti. Zásuvku EIO je možné použiť na rozšírenie tlačiarne o ďalšie sieťové pripojenie, napríklad bezdrôtový tlačový server, sieťovú kartu alebo kartu na pripojenie sériového rozhrania alebo siete AppleTalk.

Poznámka

SérieHP LaserJet M5025 MFP a HP LaserJet M5035 MFP sú už z výroby vybavené nainštalovaným sieťovým zariadením. Zásuvku EIO je možné použiť na ďalšie rozšírenie možností práce v sieti okrem tých, ktoré sú už vstavané v tlačiarni.

Ak chcete zistiť veľkosť pamäte nainštalovanej v tlačiarni alebo chcete zistiť, čo je nainštalované v zásuvkách EIO, vytlačte konfiguračnú stranu. Ďalšie informácie nájdete v časti Použitie informačných strán.


Inštalácia pamäte tlačiarne

Inštalácia pamäte tlačiarne

Pamäť tlačiarne odporúčame rozšíriť v prípade, že často tlačíte zložitú grafiku, dokumenty v jazyku PostScript (PS) alebo zavádzate veľa prevzatých typov písma. Pridaná pamäť poskytuje aj viac možností pri podpore funkcií na uchovávanie úloh, ako je napríklad rýchle kopírovanie.

V tejto časti nájdete informácie o nasledovných témach

  • Inštalácia pamäte tlačiarne


Inštalácia pamäte tlačiarne

Inštalácia pamäte tlačiarne

POZOR

Statická elektrina môže poškodiť moduly DIMM. Pri manipulácii s modulmi DIMM používajte antistatický náramok alebo sa často dotýkajte povrchu antistatického balenia modulu DIMM a následne neizolovaného kovu na tlačiarni.

Modely HP LaserJet M5025 MFP a HP LaserJet M5035, série MFP MFP sa dodávajú s jednou zásuvkou DIMM. V prípade potreby je možné vymeniť modul DIMM nainštalovaný zásuvke za modul DIMM s vyššou kapacitou pamäte.

Ak ste tak ešte neurobili, pred rozšírením pamäte si vytlačte konfiguračnú stránku, aby ste zistili, koľko pamäte je už nainštalovanej v tlačiarni. Ďalšie informácie nájdete v časti Použitie informačných strán.

1.

Vypnite zariadenie a odpojte všetky káble.
2.

Na zadnej strane zariadenia odstráňte formátovací kryt.
3.

Otvorte dvierka formátovača.
4.

Vyberte modul DIMM z antistatického obalu.

POZOR

Aby ste predišli možnému poškodeniu spôsobenému statickou elektrinou, vždy používajte antistatický náramok alebo sa pred začiatkom manipulácie s modulmi DIMM dotknite povrchu ich antistatického obalu.

5.

Držte modul DIMM za okraje a zarovnajte drážky na module DIMM so zásuvkou DIMM. (Skontrolujte, či sú zámky na každej strane zásuvky DIMM otvorené.)

6.

Zatlačte modul DIMM rovno do zásuvky a silno stlačte. Dbajte na to, aby zámky na oboch stranách zásuvky DIMM zaklapli na svoje miesto.

Poznámka

Ak chcete vybrať modul DIMM, najprv uvoľnite zámky.
7.

Zatvorte dvierka formátovača.
8.

Vymeňte kryt formátovača.
9.

Opäť pripojte káble a potom zapnite zariadenie.


Kontrola inštalácie modulu DIMM

Kontrola inštalácie modulu DIMM

Po nainštalovní modulu DIMM skontrolujte, či bola inštalácia úspešná.

Skontrolujte, či bol modul DIMM nainštalovaný správne.

1. | Zapnite zariadenie. Skontrolujte, či po zapnutí zariadenia a automatickom vykonaní spúšťacej sekvencie svieti indikátor Pripravené. Ak sa zobrazí chybové hlásenie, je možné, že modul DIMM nebol správne nainštalovaný. Ďalšie informácie nájdete v časti Hlásenia na ovládacom paneli.
2. | Vytlačte konfiguračnú stranu (pokyny nájdete v časti Použitie informačných strán).
3. | Na konfiguračnej strane skontrolujte časť týkajúcu sa pamäte a porovnajte ju s konfiguračnou stranou vytlačenou pred inštaláciou pamäte. Ak sa objem pamäte nezvýšil, modul DIMM sa pravdepodobne nenainštaloval správne alebo môže byť poškodený. Zopakujte inštaláciu. Ak je to potrebné, nainštalujte iný modul DIMM.

Poznámka

Ak ste nainštalovali jazyk zariadenia (osobné nastavenia), skontrolujte časť "Nainštalované osobné nastavenia a Možnosti" na konfiguračnej stránke. Toto pole by malo zobraziť nový jazyk pre zariadenie.


Šetrenie prostriedkov (trvalé prostriedky)

Šetrenie prostriedkov (trvalé prostriedky)

Pomôcky alebo úlohy, ktoré prevezmete do tlačiarne, niekedy obsahujú prostriedky (napríklad písma, makrá alebo vzory). Prostriedky, ktoré sú interne označené ako trvalé, zostávajú v pamäti tlačiarne, kým tlačiareň nevypnete.

Ak chcete označiť prostriedky ako trvalé pomocou možnosti jazyka popisu strany (PDL), použite nasledujúci postup. Podrobné technické informácie nájdete v príslušnej príručke týkajúcej sa jazyka PDL pre jazyk PCL alebo PS.

● | Prostriedky označte ako trvalé len vtedy, ak je absolútne nevyhnutné, aby zostali v pamäti, kým je tlačiareň zapnutá.
● | Trvalé prostriedky odošlite do tlačiarne len na začiatku tlačovej úlohy, nie počas tlače.
Poznámka

Nadmerné používanie trvalých prostriedkov alebo ich preberanie počas tlače môže negatívne ovplyvniť činnosť tlačiarne alebo jej schopnosť tlačiť zložité strany.


Zapnutie pamäte pre Windows

Zapnutie pamäte pre Windows

1. | V ponuke Štart, Nastavenia a Tlačiarne alebo Tlačiarne a faxy.
2. | Vyberte toto zariadenie a zvoľte položku Vlastnosti.
3. | Na karte Configure (Konfigurácia) kliknite na položku More (Ďalšie).
4. | Do poľa Total Memory (Celková pamäť) vpíšte alebo vyberte celkové množstvo inštalovanej pamäte.
5. | Kliknite na tlačidlo OK.
6. | Prejdite na Kontrola inštalácie modulu DIMM.


Použitie kariet tlačového servera HP Jetdirect

Použitie kariet tlačového servera HP Jetdirect

Pri inštalácii alebo odstraňovaní karty EIO dodržiavajte nasledovný postup.

V tejto časti nájdete informácie o nasledovných témach

  • Inštalácia karty tlačového servera HP Jetdirect
  • Odstránenie karty tlačového servera HP Jetdirect


Inštalácia karty tlačového servera HP Jetdirect

Inštalácia karty tlačového servera HP Jetdirect

1.

Vypnite zariadenie.
2.

Odstráňte dve skrutky a kryt zásuvky EIO na zadnej strane tlačiarne.

Poznámka

Skrutky ani kryt nevyhadzujte. Odložte si ich. Budete ich potrebovať, ak odstránite kartu EIO.
3.

Kartu EIO nainštalujte do zásuvky na kartu EIO a utiahnite skrutky.
4.

Pripojte sieťový kábel do karty EIO.
5.

Zapnite tlačiareň, vytlačte konfiguračnú stranu a skontrolujte, či tlačiareň rozpoznala nové zariadenie EIO. Ďalšie informácie nájdete v časti Použitie informačných strán.

Poznámka

Pri tlačení stránky s informáciami o konfigurácii sa vytlačí aj konfiguračná strana servera HP Jetdirect, ktorá obsahuje informácie o konfigurácii a stave siete.


Odstránenie karty tlačového servera HP Jetdirect

Odstránenie karty tlačového servera HP Jetdirect

1. | Vypnite tlačiareň.
2. | Odpojte sieťový kábel z karty EIO.
3. | Uvoľnite z EIO karty dve skrutky a potom vyberte EIO kartu zo zásuvky na kartu EIO.
4. | Kryt zásuvky EIO nasaďte späť na zadnú stranu tlačiarne. Vložte dve skrutky a utiahnite ich.
5. | Zapnite tlačiareň.


Slovník pojmov
Slovník pojmov

Slovník pojmov

BOOTP | Skratka pre Bootstrap Protocol (Svojpomocný protokol), internetový protokol, ktorý počítač používa na vyhľadanie adresy IP.
DHCP | Skratka pre „dynamic host configuration protocol“ (dynamický konfiguračný protokol hostiteľa). Jednotlivé počítače alebo periférne zariadenia pripojené na sieť používajú DHCP na vyhľadávanie vlastných konfiguračných informácií, vrátane adries IP.
DIMM | Skratka pre „dual inline memory module“ (dvojradový pamäťový modul). Malá doska plošných spojov, ktorá obsahuje pamäťové čipy.
duplex (obojstranná tlač) | Funkcia, ktorá zabezpečuje tlač na obe strany hárku papiera. Označuje sa tiež ako dvojstranná tlač.
EIO | Skratka pre „enhanced input/output“ (rozšírený vstup/výstup). Rozhranie hardvéru, ktoré slúži na pridanie tlačového servera, sieťového adaptéra, pevného disku alebo inej doplnkovej položky pre tlačiarne HP.
Emulovaný jazyk PostScript | Softvér emulujúci Adobe PostScript, programovací jazyk, ktorý popisuje vzhľad vytlačenej strany. Tento jazyk tlačiarne je v mnohých ponukách uvádzaný ako jazyk PS.
firmvér | Programové inštrukcie uložené v tlačiarni v pamäťovej jednotke slúžiacej iba na čítanie.
HP Jetdirect | Produkt spoločnosti HP určený na tlač v rámci siete.
HP Web Jetadmin | Webový softvér na ovládanie tlačiarne, s ochrannou značkou spoločnosti HP, pomocou ktorého môžete prostredníctvom počítača ovládať každé periférne zariadenie pripojené na tlačový server HP Jetdirect.
IP ADDRESS (ADRESA IP) | Jedinečné číslo priradené zariadeniu počítača pripojeného na sieť.
IPX/SPX | Skratka pre „internetwork packet exchange/sequenced packet exchange“ (výmena paketov v rámci siete/postupná výmena paketov).
kalibrácia | Proces, pri ktorom tlačiareň vykonáva interné úpravy na dosiahnutie najlepšej kvality tlače.
médiá | Papier, štítky, priehľadné fólie a iný materiál, na ktorý tlačiareň tlačí obraz.
monochromatický | Černobiely. Nie farebný.
natavovacia jednotka | Jednotka, ktorá pomocou vysokej teploty natavuje toner na tlačovú jednotku.
obojsmerná komunikácia | Obojsmerný prenos údajov
odtiene sivej | Sivá farba v rôznych tónoch.
osobitosť | Rôzne funkcie alebo charakteristiky tlačiarne alebo jazyka tlačiarne.
ovládací panel | Miesto na tlačiarni, kde sa nachádzajú tlačidlá a obrazovka displeja. Ovládací panel slúži na nastavenie tlačiarne a poskytuje informácia o stave tlačiarne.
ovládač tlačiarne | Softvérový program, ktorý počítač používa na získanie prístupu k charakteristikám tlačenia
pamäťová značka | Oblasť pamäte, ktorá má špecifickú adresu.
PCL | Skratka pre Printer Control Language (jazyk na ovládanie tlačiarne).
periférne zariadenie | Prídavné zariadenie, napríklad tlačiareň, modem alebo ukladacie zariadenie, ktoré funguje súčasne s počítačom.
písmo | Kompletná sada písmen, číslic a symbolov v jednom type písma.
pixel | Skratka pre „picture element“ (obrazový prvok), najmenšia priestorová jednotka obrazu na obrazovke počítača.
PJL | Skratka pre „printer control language“ (jazyk na ovládanie tlačiarne).
poltónová vzorka | Poltónová vzorka pomocou rozličných veľkostí atramentových bodov vytvára obrazy v postupných tónoch, napríklad fotografie.
PostScript | Jazyk slúžiaci na popis strany s ochrannou známkou.
PPD | Skratka pre „PostScript printer description“ (Popis postskriptovej tlačiarne).
predvolená hodnota | Normálne alebo štandardné nastavenie hardvéru alebo softvéru.
prenosová jednotka | Čierny plastový popruh, ktorý presúva médiá v tlačiarni a prenáša toner z tlačovej kazety na médiá.
priehradka | Priestor na zachytávanie vytlačených strán.
program chooser | Príslušenstvo systému slúžiace na výber zariadenia.
RAM | Skratka pre „random access memory“ (pamäť s voľným prístupom), typ počítačovej pamäte, kde sú uložené dáta, ktoré sa môžu zmeniť.
rasterový obraz | Obraz zložený z bodov.
ROM | Skratka pre „read-only memory“ (pamäť len na čítanie), typ počítačovej pamäte, ktorej obsah zostáva nezmenený.
sieť | Systém prepojenia počítačov pomocou telefónnych drôtov alebo iným spôsobom, ktorého cieľom je zdieľanie informácií.
Softvér HP Easy Printer Care | Softvér, ktorý umožňuje prostredníctvom pracovnej plochy počítača sledovať a udržiavať tlačiarne.
spotrebný materiál | Materiály používané tlačiarňou, ktoré sa musia vymieňať. Spotrebným materiálom pre túto tlačiareň sú tlačové kazety.
spracovanie | Proces prípravy textu alebo grafiky.
správca siete | Osoba, ktorá spravuje sieť.
TCP/IP | Internetový protokol, ktorý je celosvetovo štandardne používaný na komunikáciu.
toner | Jemný čierny alebo farebný prášok, ktorý na médiách pri tlači vytvára obraz.
vstup a výstup | Vzťahuje sa na nastavenie portu počítača.
vyrovnávacia pamäť strany | Dočasná pamäť tlačiarne, ktorá uchováva dáta, kým tlačiareň vytvára obraz strany.
zásobník | Nádoba, v ktorej sú uložené čisté médiá.


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

Poznámky

  • Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.
  • Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.
  • Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.
  • Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky


Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.


Klávesové skratky pre Zobrazovač Pomocníka

Zatvorenie Zobrazovača pomocníka. | Alt+F4
Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami. | Alt+Tab
Zobrazenie ponuky Options (Možnosti). | Alt+O
Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania. | Alt+O a potom stlačte I
Skrytie alebo ukázanie okna Navigation. | Alt+O a potom stlačte T
Vytlačenie témy. | Alt+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
Presunutie späť na predošlú tému. | Alt+Ľavá šípka alebo Alt+O a potom stlačte B
Presun dopredu na nasledovnú tému (ak ste ju už pozerali). | Alt+Pravá šípka alebo Alt+Oa potom stlačte F
Zapnutie alebo vypnutie zvýraznenia pri hľadaní. | Alt+O a potom stlačte O
Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku). | F5 alebo Alt+O a potom stlačte R
Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému). | Alt+O a potom stlačte H
Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky). | Alt+O a potom stlačte S
Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok. | Alt+O a potom stlačte 1 alebo 2
Prepínanie medzi oknami Navigation a Topic. | F6
Posúvanie cez tému. | Šípka nahor a Šípka nadol alebo O stranu vyššie a O stranu nižšie
Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation. | Karta


Klávesové skratky pre kartu Contents (Obsah)

Zobrazenie karty Contents (Obsah). | Alt+C
Otvorenie a zatvorenie knihy alebo priečinka. | Znak plus (+) a Znak mínus (-) alebo Šípka doľava a Šípka doprava
Vybratie témy. | Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Enter


Klávesové skratky pre kartu Index

Zobrazenie karty Index. | Alt+N
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Vybratie kľúčového slova zo zoznamu. | Šípka nahor a Šípka nadol
Zobrazenie súvisiacej témy. | Alt+D


Klávesové skratky pre kartu Search (Hľadanie)

Zobrazenie karty Search (Hľadanie). | Alt+S
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Začatie hľadania. | Alt+L
Vybratie témy zo zoznamu výsledkov. | Alt+T a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania. | Alt+U
Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť". | Alt+M
Hľadanie len v názvoch tém. | Alt+R


Klávesové skratky pre kartu Favorites (Obľúbené položky)

Zobrazenie karty Favorites (Obľúbené položky). | Alt+I
Pridanie aktuálne zobrazenej témy do zoznamu Favorites. | Alt+A
Vybratie témy zo zoznamu Favorites. | Alt+P a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Odstránenie vybratej témy zo zoznamu. | Alt+R


Získať viac z pomocníka

Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

  • Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.
  • Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.
  • Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.
  • Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.
  • Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.
  • Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic


Nájdenie témy pomocníka

V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

  • Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.
  • Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.
  • Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.
Poznámka Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.


Vytvorenie zoznamu obľúbených tém pomocníka

  1. Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.
  2. Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).
Poznámky
  • K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).
  • Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).
  • Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).


Skopírovanie témy pomocníka

  1. V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).
  2. Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.
  3. Otvorte dokument, do ktorého chcete skopírovať tému.
  4. Nastavte kurzor na miesto, kde sa má informácia objaviť.
  5. V menu Upraviť kliknite na Prilepiť.
Poznámka Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.


Vytlačenie aktuálnej témy pomocníka

Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

Poznámka Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.


Nájdenie témy pomocou tlačidiel panela s nástrojmi

Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

  • Back (Naspäť) zobrazuje poslednú prezeranú tému.
  • Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.
  • Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.
  • Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.
  • Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.
  • Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.
  • Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.
Poznámka Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.


Použitie skratkových príkazov ponuky

V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

Príkaz
Popis
Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky).
V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky).
Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť).
Vytlačí sa téma.

Poznámka Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.