HP LaserJet M5025 ja HP LaserJet M5035 Series ‑monitoimilaite

Käyttöopas

http://www.hp.com


Tekijänoikeus- ja tavaramerkkitiedot

Tekijänoikeus- ja tavaramerkkitiedot

Tekijänoikeus ja käyttöoikeus

© 2006 Copyright Hewlett-Packard Development Company, L.P.

Tämän materiaalin kopioiminen, sovittaminen tai kääntäminen on kiellettyä, paitsi tekijänoikeuslain sallimilla tavoilla.

Tämän asiakirjan sisältämät tiedot voivat muuttua ilman ennakkoilmoitusta.

HP-tuotteiden ja palvelujen takuut rajoittuvat kyseisten tuotteiden ja palvelujen mukana toimitettavissa nimenomaisissa takuulausekkeissa esitettyihin takuisiin. Mitään tämän julkaisun sisältöä ei tule tulkita lisätakuuksi. HP ei ole vastuussa tämän julkaisun mahdollisesti sisältämistä teknisistä tai toimituksellisista virheistä tai puutteista.

Osanumero: Q7829-90933

Edition 1, 10/2006

Tavaramerkkitietoja

Adobe®, Acrobat® ja PostScript® ovat Adobe Systems Incorporated -yhtiön tavaramerkkejä.

Linux on Linus Torvaldsin Yhdysvalloissa rekisteröity tavaramerkki.

Microsoft®, Windows ® ja Windows NT® ovat Microsoft Corporationin Yhdysvalloissa rekisteröimiä tavaramerkkejä.

UNIX® on Open Group -yhtiön rekisteröimä tavaramerkki.

ENERGY STAR® ja ENERGY STAR -logo® ovat United States Environmental Protection Agencyn Yhdysvalloissa rekisteröimiä tavaramerkkejä.

Energy Star ‑logo


Perustiedot
Perustiedot

Perustiedot

  • Laitteiden vertailu
  • Ominaisuuksien vertailu
  • Esittely
  • Laitteen ohjelmisto


Laitteiden vertailu

Laitteiden vertailu

HP LaserJet M5025 ‑monitoimilaite

HP LaserJet M5035 ‑monitoimilaite

● | HP LaserJet M5025 ‑monitoimilaite tulostaa enintään 25 sivua minuutissa.
● | 256 megatavua (Mt) RAM-muistia, voidaan päivittää 512 megatavuun
● | 100 arkin monikäyttölokero (lokero 1) ja kaksi 250 arkin syöttölokeroa (lokerot 2 ja 3)
● | 250 arkin tulostelokero
● | Hi-Speed USB 2.0 ‑portti ja EIO-paikka
● | Sulautetun HP Jetdirect ‑tulostuspalvelimen täysversio 10Base-T/100Base-TX-verkkoja varten
● | Perusdigitaalilähetys
● | Tasoskanneri ja 50 sivun automaattinen asiakirjansyöttölaite (ADF)

● | HP LaserJet M5035 ‑monitoimilaite tulostaa enintään 35 sivua minuutissa.
● | 256 megatavua RAM-muistia, voidaan päivittää 512 megatavuun
● | 100 arkin monikäyttölokero (lokero 1) ja kaksi 250 arkin syöttölokeroa (lokerot 2 ja 3)
● | 250 arkin tulostelokero
● | Hi-Speed USB 2.0 ‑portti ja EIO-paikka
● | Sulautetun HP Jetdirect ‑tulostuspalvelimen täysversio 10Base-T/100Base-TX-verkkoja varten
● | Parannettu digitaalilähetys
● | Tasoskanneri ja 50 sivun asiakirjansyöttölaite

HP LaserJet M5035X-monitoimilaite

HP LaserJet M5035XS-monitoimilaite

HP LaserJet M5035-monitoimilaite sekä
● | Automaattinen kaksipuolinen tulostus, faksivastaanotto ja kopiointi.
● | V.34-faksimodeemi ja 4 megatavun faksitallennusmuisti.
● | 500 arkin syöttölokero (lokero 4)
● | Säilytyskaappi
HP LaserJet M5035X-monitoimilaite sekä
● | Kaksi 500 arkin syöttölokeroa (lokerot 5 ja 6) korvaavat HP LaserJet M5035X ‑monitoimilaitteen säilytyskaapin
● | Automaattinen 30 sivun nitoja ja 500 arkin tulostelokero


Ominaisuuksien vertailu

Ominaisuuksien vertailu

Toiminto
Kuvaus
Suorituskyky
●

460 megahertsin (MHz) suoritin
Käyttöliittymä
● | Graafinen kosketusnäytöllinen ohjauspaneeli ja ohjauspaneelin ohje
● | HP Easy Printer Care ‑ohjelmisto (Web-pohjainen tila- ja vianmääritystyökalu)
● | Windows®‑ ja Macintosh‑tulostinohjaimet
● | Sulautettu Web-palvelin tukea ja tarvikkeiden tilaamista varten (hallintatyökalu ainoastaan verkkomalleja varten)
Tulostinohjaimet
● | HP PCL 5
● | HP PCL 6
● | PostScript® 3 ‑emulointi
Tulostustarkkuus
● | FastRes1200 tulostaa nopeasti laadukasta tekstiä ja grafiikkaa tarkkuusasetuksella 1 200 pistettä tuumalla (dpi).
● | ProRes 1200 tulostaa erittäin laadukkaita kuvia ja grafiikkaa tarkkuusasetuksella 1 200 pistettä tuumalla (dpi).
Tallennusominaisuudet
● | 40 gigatavun (Gt) kiintolevy
● | Fontit, lomakkeet ja muut makrot
● | Työn säilytys
Fontit
● | 80 sisäistä fonttia käytettävissä sekä PCL- että PostScript 3 ‑emulointiin
● | 80 tulostinta vastaavaa TrueType‑näyttöfonttia käytettävissä ohjelmiston avulla
● | Fontteja voidaan lisätä USB-fonttikortilta.
Lisävarusteet
● | Valinnainen faksitoiminto (vakiona HP LaserJet M5035X- ja HP LaserJet M5035XS-monitoimilaitteessa)
● | Integroitu teline, joka sisältää joko yhden 500 arkin syöttölokeron ja säilytyskaapin (vain HP LaserJet M5035X-monitoimilaite) tai kolme 500 arkin syöttölokeroa (vain HP LaserJet M5035XS-monitoimilaite)
● | Valinnainen kääntöyksikkö (vakiona HP LaserJet M5035X- ja HP LaserJet M5035XS-monitoimilaitteessa)
● | Automaattinen 30 sivun nitoja ja 500 arkin tulostelokero (vain HP LaserJet M5035XS-monitoimilaite)
● | 100‑nastaiset 133 megahertsin (MHz) DIMM (dual inline memory modules) ‑muistit
Kopiointi ja lähetys
●

tilat tekstille, kuville sekä tekstin ja kuvien yhdistelmille
●

Työn keskeytystoiminto (kopioiden välillä)
●

useita sivuja arkilla
●

Ohjauspaneelin animaatiot (esimerkiksi tukosselvitys)
●

sähköpostin käyttö
●

energiaa säästävä lepotilatoiminto
●

Automaattinen kaksipuolinen skannaus

Huomautus

Kaksipuolista kopiointia varten tarvitaan automaattinen kääntöyksikkö.
Liitettävyys
● | Hi-Speed USB 2.0 ‑liitäntä (yksi ulkoinen USB-A-isäntäliitin, yksi ulkoisen laitteen USB-B-liitin ja kaksi sisäistä USB-A-isäntäliitintä)
● | Sulautettu HP Jetdirect ‑tulostuspalvelin, jossa on kaikki toiminnot
● | HP Web Jetadmin ‑ohjelmisto
● | Parannettu I/O (EIO) ‑paikka
● | FIH-liitin
Ympäristöä suojelevat ominaisuudet
● | Lepotilan viiveasetus
● | ENERGY STAR® ‑yhteensopiva
Tarvikkeet
● | Tarvikkeiden tilasivulla on tietoja väriaineen tasosta, tulostetusta sivumäärästä ja jäljellä olevasta sivumäärästä.
● | Laite tarkistaa, onko asennettava värikasetti aito HP-kasetti.
● | Internet‑tarviketilaus (HP Easy Printer Care ‑ohjelmisto‑ohjelmalla)
Helppokäyttötoiminnot
● | Online-käyttöohje on yhteensopiva näytön tekstinlukulaitteiden kanssa.
● | Tulostuskasetti voidaan asettaa ja poistaa yhdellä kädellä.
● | Kaikki luukut ja kannet voidaan avata yhdellä kädellä.
● | Materiaali voidaan lisätä syöttölokeroihin yhdellä kädellä.


Esittely

Esittely

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laitteen osat
  • Liitäntäportit


Laitteen osat

Laitteen osat

Tutustu laitteen osiin ennen laitteen käyttämistä.

HP LaserJet M5025- ja HP LaserJet M5035-monitoimilaite

1
Virtakytkin
2
Virtajohdon liitäntä
3
Tukosalueen luukku (tulostimen tukosten selvittäminen)
4
Asiakirjansyöttölaitteen kansi (asiakirjansyöttölaitteen tukosten selvittäminen)
5
Asiakirjansyöttölaitteen syöttölokero (asiakirjojen faksaaminen/kopioiminen/skannaaminen)
6
Ohjauspaneeli
7
Tulostelokero
8
Lokero 2
9
Lokero 3
10
Asiakirjansyöttölaitteen tulostelokero
11
Oikea yläluukku (tulostuskasetin käsitteleminen)
12
Liitäntäportit (katso Liitäntäportit)
13
Lokero 1 (avataan vetämällä)
14
Oikean puolen suojakansi

HP LaserJet M5035X-monitoimilaite

1
Virtakytkin
2
Virtajohdon liitäntä
3
Automaattinen kääntöyksikkö
4
Tukosalueen luukku (tulostimen tukosten selvittäminen)
5
Asiakirjansyöttölaitteen kansi (asiakirjansyöttölaitteen tukosten selvittäminen)
6
Asiakirjansyöttölaitteen syöttölokero (asiakirjojen faksaaminen/kopioiminen/skannaaminen)
7
Ohjauspaneeli
8
Tulostelokero
9
Lokero 2
10
Lokero 3
11
Lokero 4
12
Säilytyskaappi
13
Asiakirjansyöttölaitteen tulostelokero
14
Oikea yläluukku (tulostuskasetin käsitteleminen)
15
Liitäntäportit (katso Liitäntäportit)
16
Lokero 1 (avataan vetämällä)
17
Oikean puolen suojakansi

HP LaserJet M5035XS-monitoimilaite

1
Virtakytkin
2
Virtajohdon liitäntä
3
Automaattinen kääntöyksikkö
4
Tukosalueen luukku (tulostimen tukosten selvittäminen)
5
Vasen yläluukku
6
Asiakirjansyöttölaitteen kansi (asiakirjansyöttölaitteen tukosten selvittäminen)
7
Asiakirjansyöttölaitteen syöttölokero (asiakirjojen faksaaminen/kopioiminen/skannaaminen)
8
Ohjauspaneeli
9
Automaattinen nitoja
10
Tulostelokero
11
Lokero 2
12
Lokero 3
13
Lokerot 4, 5 ja 6
14
Asiakirjansyöttölaitteen tulostelokero
15
Nitojan tulostelokero
16
Oikea yläluukku (tulostuskasetin käsitteleminen)
17
Liitäntäportit (katso Liitäntäportit)
18
Lokero 1 (avataan vetämällä)
19
Oikean puolen suojakansi
20
Oikea alasuojakansi


Liitäntäportit

Liitäntäportit

Laitteessa on yksi EIO‑paikka sekä kolme porttia tietokoneeseen tai verkkoon liittämistä varten.

1
EIO-paikka
2
"Sykkivä" merkkivalo
3
Hi‑Speed USB 2.0 ‑portti
4
USB-lisävarusteen liitäntä
5
Älykorttiportti (FIH)
6
Verkkoyhteys
7
Faksiliitäntä (valinnaisen analogisen faksilisälaitteiston kytkemistä varten)


Laitteen ohjelmisto

Laitteen ohjelmisto

Tulostusjärjestelmäohjelmisto toimitetaan laitteen mukana. Katso asennusohjeet Aloitusoppaasta.

Tulostusjärjestelmä sisältää ohjelmat peruskäyttäjiä ja verkonvalvojia varten sekä tulostinohjaimet, joilla hallitaan tulostimen toimintoja ja tulostimen ja tietokoneen välistä tiedonsiirtoa.

Huomautus

Lisätietoja tulostinohjaimista ja päivitetyistä ohjelmistoista on osoitteessa www.hp.com/go/M5025_software tai www.hp.com/go/M5035_software.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tuetut käyttöjärjestelmät
  • Tuetut tulostinohjaimet
  • Oikean tulostinohjaimen valitseminen
  • Tulostusasetusten arvojärjestys
  • Tulostinohjaimien avaaminen
  • Macintosh‑tietokoneille tarkoitetut ohjelmistot
  • Apuohjelmat


Tuetut käyttöjärjestelmät

Tuetut käyttöjärjestelmät

Laite tukee seuraavia käyttöjärjestelmiä:

Ohjelmiston täydellinen asennus
● | Windows XP (32‑ tai 64‑bittinen)
● | Windows Server 2003 (32‑ tai 64‑bittinen)
● | Windows 2000
● | Mac OS X V10.2.8, V10.3, V10.4 ja uudemmat
Vain tulostinohjaimet
● | Linux (vain Web)
● | UNIX‑mallikomentosarjat (vain Web)

Huomautus

Mac OS V10.4 ‑käyttöjärjestelmässä ja sitä uudemmissa ohjain tukee PPC‑ ja Intel Core ‑suorittimia.


Tuetut tulostinohjaimet

Tuetut tulostinohjaimet

Käyttöjärjestelmä
PCL 5
PCL 6
Tason 3 postscript‑emulointi
Windows
valintamerkki
valintamerkki
valintamerkki
Mac OS X V10.2.8, V10.3, V10.4 ja uudemmat
valintamerkki
Linux1
valintamerkki

1 Jos järjestelmä on Linux, lataa tason 2 Postscript‑emulointiohjain osoitteesta www.hp.com/go/linuxprinting.

Tulostinohjaimet sisältävät online‑ohjeen, jossa on tavallisimpien tulostustehtävien ohjeet sekä tulostinohjaimen painikkeiden, valintaruutujen ja avattavien valikkojen kuvaukset.


Oikean tulostinohjaimen valitseminen

Oikean tulostinohjaimen valitseminen

Tulostinohjaimilla voit käyttää laitteen toimintoja. Tulostinohjainta käytetään myös tietokoneen ja laitteen välisessä tulostinkielisessä tiedonsiirrossa. Lisätietoja lisäohjelmista ja ‑kielistä on CD-ROM-levyllä olevissa asennustiedoissa ja Readme-tiedostoissa.

Laite käyttää PCL 5-, PCL 6- ja PostScript 3 ‑emulointiohjaimia, jotka käyttävät sivunkuvauskieltä (PDL, Page Description Language).

● | PCL 6 ‑tulostinohjain takaa parhaan kokonaissuorituskyvyn.
● | PCL 5 ‑tulostinohjainta suositellaan tavalliseen tulostukseen toimistossa.
● | Käytä PS‑ohjainta, jos tulostat pääasiassa PostScript‑ohjelmista, jotka edellyttävät tason 3 PostScript‑tukea tai PS flash ‑fonttitukea.

Käyttöjärjestelmä1
PCL 5
PCL 6
PS 3 ‑emulointi
Windows 20002
valintamerkki
valintamerkki
valintamerkki
Windows XP (32‑bittinen)3
valintamerkki
valintamerkki
valintamerkki
Windows Server 2003 (32-bittinen)
valintamerkki
valintamerkki
valintamerkki
Windows Server 2003 (64-bittinen)
valintamerkki
valintamerkki
valintamerkki
Macintosh OS X v10.2 tai uudempi
valintamerkki

1 Kaikki ominaisuudet eivät toimi kaikissa ohjaimissa tai käyttöjärjestelmissä.

2 Jos järjestelmä on Windows 2000 tai Windows XP (32.- tai 64-bittinen), lataa PCL 5 ‑ohjain osoitteesta www.hp.com/go/M5025_software tai www.hp.com/go/M5035_software

3 Jos järjestelmä on Windows XP (64-bittinen), lataa PCL 6 ‑ohjain osoitteesta www.hp.com/go/M5025_software tai www.hp.com/go/M5035_software

Tulostinohjaimet sisältävät online‑ohjeen, jossa on tavallisimpien tulostustehtävien ohjeet sekä tulostinohjaimen painikkeiden, valintaruutujen ja avattavien valikkojen kuvaukset.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Yleistulostinohjaimet
  • Ohjaimen automaattinen kokoonpanomääritys
  • Päivitä nyt
  • HP:n ohjaimen esimääritys


Yleistulostinohjaimet

Yleistulostinohjaimet

HP:n Windows‑yleistulostinohjainsarjassa on yhden ohjaimen erillinen tason 3 HP postscript ‑emulointiversio ja HP PCL 5 ‑versio, mikä mahdollistaa lähes minkä tahansa HP‑laitteen käyttämisen. Järjestelmänvalvojalla on näin entistä enemmän ja tehokkaampia hallintatyökaluja. Yleistulostinohjain on laitteen CD‑levyllä, Lisäohjelmistot‑osassa. Lisätietoja on osoitteessa www.hp.com/go/universalprintdriver.


Ohjaimen automaattinen kokoonpanomääritys

Ohjaimen automaattinen kokoonpanomääritys

Windows 2000- ja XP-järjestelmissä käytettävissä HP LaserJet PCL 5-, PCL 6- ja tason 3 PS-emulointiohjaimissa on automaattinen asennuksenaikainen laitteen lisäosien tunnistus- ja määritystoiminto. Automaattisen kokoonpanomäärityksen tukemia lisävarusteita ovat muun muassa kääntöyksikkö, valinnaiset paperilokerot ja DIMM-muistit.


Päivitä nyt

Päivitä nyt

Jos olet mukauttanut laitteen kokoonpanoa asennuksen jälkeen, voit päivittää ohjaimen automaattisesti uutta kokoonpanoa varten. Avaa Ominaisuudet-valintaikkuna (katso Tulostinohjaimien avaaminen) ja päivitä ohjain napsauttamalla Laitteen asetukset -välilehdessä Päivitä nyt -painiketta.


HP:n ohjaimen esimääritys

HP:n ohjaimen esimääritys

HP-ohjaimen esimääritys on ohjelmisto, jonka avulla HP:n ohjelmistoja voidaan muokata ja jakaa yritysten tulostusympäristöissä. HP-ohjaimen esimäärityksen avulla järjestelmänvalvoja voi määrittää HP:n tulostinohjainten tulostus- ja oletusasetukset ennen tulostimien asentamista lähiverkkoon. Lisätietoja on HP-ohjaimen esimääritystukioppaassa sivustossa www.hp.com/go/hpdpc_sw.


Tulostusasetusten arvojärjestys

Tulostusasetusten arvojärjestys

Tulostusasetusten arvojärjestys määräytyy sen mukaan, missä muutokset on tehty:

Huomautus

Komentojen ja valintaikkunoiden nimet saattavat vaihdella käytössä olevan ohjelman mukaan.

● | Sivun asetukset ‑valintaikkuna: Tämä valintaikkuna avataan valitsemalla käytettävän ohjelman Tiedosto-valikosta Sivun asetukset tai vastaava komento. Siinä määritetyt asetukset kumoavat kaikkialla muualla määritetyt asetukset.
● | Tulosta-valintaikkuna: Tämä valintaikkuna avataan valitsemalla käytettävän ohjelman Tiedosto-valikosta Tulosta, Tulostimen asetukset tai vastaava komento. Tulosta-valintaikkunassa määritetyt asetukset ovat toissijaisia, ja ne eivät kumoa Sivun asetukset ‑valintaikkunassa määritettyjä asetuksia.
● | Tulostimen asetukset ‑valintaikkuna (tulostinohjain). Avaa tulostinohjain napsauttamalla Tulosta-valintaikkunan Ominaisuudet-painiketta. Tulostimen ominaisuudet –valintaikkunassa määritetyt asetukset eivät kumoa muualla tulostusohjelmassa määritettyjä asetuksia.
● | Tulostinohjaimen oletusasetukset: Tulostinohjaimen oletusasetukset määräävät kaikissa tulostustöissä käytettävät asetukset, paitsi jos asetuksia muutetaan Sivun asetukset-, Tulosta- tai Tulostimen ominaisuudet ‑valintaikkunassa.
● | Tulostimen ohjauspaneelin asetukset. Tulostimen ohjauspaneelin avulla määritetyt asetukset ovat toissijaisia muualla määritettyihin asetuksiin verrattuna.


Tulostinohjaimien avaaminen

Tulostinohjaimien avaaminen

Käyttöjärjestelmä
Kaikkien tulostustöiden asetusten muuttaminen siihen asti, kunnes ohjelma suljetaan
Kaikkien tulostustöiden oletusasetusten muuttaminen
Laitteen kokoonpanoasetusten muuttaminen
Windows 2000, XP ja Server 2003
1. | Valitse sovelluksen Tiedosto-valikosta Tulosta.
2. | Valitse ohjain ja valitse Ominaisuudet tai Määritykset.
Toimintavaiheet saattavat vaihdella: tämä on yleisin tapa.
1. | Valitse Käynnistä-valikosta Asetukset ja sitten Tulostimet tai Tulostimet ja faksit.
2. | Napsauta hiiren kakkospainikkeella ohjaimen kuvaketta ja valitse sitten Tulostusmääritykset.

1. | Valitse Käynnistä-valikosta Asetukset ja sitten Tulostimet tai Tulostimet ja faksit.
2. | Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
3. | Napsauta Laitteen asetukset ‑välilehteä.
Mac OS X V10.2.8, V10.3, V10.4 ja uudemmat
1. | Valitse Arkisto-valikosta Tulosta.
2. | Muuta haluamiasi asetuksia ponnahdusvalikoissa.

1. | Valitse Arkisto-valikosta Tulosta.
2. | Muuta haluamiasi asetuksia ponnahdusvalikoissa.
3. | Valitse Esiasetukset-ponnahdusvalikosta Tallenna nimellä ja kirjoita esiasetuksen nimi.
Asetukset tallennetaan Esiasetukset-valikkoon. Jos haluat käyttää uusia asetuksia, valitse tallennettu esiasetusvaihtoehto aina, kun käynnistät ohjelman ja tulostat.
1. | Valitse Finderin Siirry-valikosta Ohjelmat.
2. | Avaa Apuohjelmat ja sitten Tulostuskeskus (OS X V10.2.8) tai Kirjoittimen asetustyökalu.
3. | Osoita tulostusjonoa.
4. | Valitse Kirjoittimet-valikosta Näytä tiedot.
5. | Osoita Asennettavat vaihtoehdot ‑valikkoa.
Huomautus

Kokoonpanoasetukset eivät mahdollisesti ole käytettävissä Classic-ympäristössä.


Macintosh‑tietokoneille tarkoitetut ohjelmistot

Macintosh‑tietokoneille tarkoitetut ohjelmistot

HP:n asennusohjelma sisältää PostScript®-tulostinkuvaustiedostot (PostScript® Printer Description, PPD), kirjoitinvalintataulun laajennukset (Printer Dialog Extensions, PDE) ja HP Printer Utility ‑ohjelmiston Macintosh-tietokoneisiin.

Jos käytössä on verkkoyhteys, määritä laite sulautetussa Web-palvelimessa. Lisätietoja on kohdassa Sulautettu Web-palvelin.

Tulostusjärjestelmän ohjelmisto käsittää seuraavat osat:

●

PostScript-tulostinkuvaustiedostot (PPD)

Laitteen toimintoja käytetään PPD-tiedostojen ja Apple PostScript ‑tulostinohjainten avulla. Käytä tietokoneen mukana toimitettua Apple PostScript ‑tulostinohjainta.

●

HP Printer Utility

HP Printer Utility ‑ohjelmalla voit määrittää toimintoja, joita ei ole tulostinohjaimessa:

● | Laitteen nimeäminen
● | Laitteen määrittäminen verkon vyöhykkeeseen
● | Laitteen IP-osoitteen määrittäminen
● | tiedostojen ja fonttien lataaminen
● | Laitteen määrittäminen IP- tai AppleTalk-tulostamista varten.

Voit käyttää HP Printer Utility ‑ohjelmaa, kun laite on kytketty USB-liitäntään tai TCP/IP-verkkoon. Katso lisätietoja kohdasta HP Printer Utility ‑ohjelman käyttäminen Macintoshissa.

Huomautus

HP Printer Utility toimii Mac OS X V10.2 ‑järjestelmässä ja uudemmissa versioissa.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ohjelmiston asennuksen poisto Macintosh-käyttöjärjestelmissä


Ohjelmiston asennuksen poisto Macintosh-käyttöjärjestelmissä

Ohjelmiston asennuksen poisto Macintosh-käyttöjärjestelmissä

Voit poistaa ohjelmiston Macintosh-tietokoneesta vetämällä PPD-tiedostot roskakoriin.


Apuohjelmat

Apuohjelmat

Laitteessa on useita apuohjelmia, joilla on helppo valvoa ja hallita verkkoon kytketyn laitteen toimintoja.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP Web Jetadmin
  • Sulautettu Web-palvelin
  • HP Easy Printer Care ‑ohjelmisto
  • Muut osat ja apuohjelmat


HP Web Jetadmin

HP Web Jetadmin

HP Web Jetadmin on selainperustainen hallintatyökalu tulostimille, jotka on liitetty intranetiin HP Jetdirectin kautta. Se on asennettava vain verkonvalvojan tietokoneeseen.

Jos haluat ladata HP Web Jetadminin uusimman version tai tutustua isäntäjärjestelmien uusimpaan luetteloon, käy sivustossa www.hp.com/go/webjetadmin.

Kaikki asiakaskoneet voivat käyttää isäntäpalvelimeen asennettua HP Web Jetadmin ‑ohjelmaa avaamalla HP Web Jetadmin ‑isännän tuettuun selaimeen (esimerkiksi Microsoft® Internet Explorer 4.x tai Netscape Navigator 4.x tai uudempi).


Sulautettu Web-palvelin

Sulautettu Web-palvelin

Tässä laitteessa on sulautettu Web-palvelin, jonka avulla saadaan tietoja laitteen ja verkon toiminnasta. Tiedot näkyvät Web-selaimessa, esimerkiksi Microsoft Internet Explorerissa tai Netscape Navigatorissa.

Sulautettu Web-palvelin sijaitsee laitteessa. Sitä ei ladata verkkopalvelimeen.

Sulautettu Web-palvelin toimii laitteen käyttöliittymänä, jota kuka tahansa verkkoon liitettyä tietokonetta ja tavanomaista Web-selainta käyttävä henkilö voi hyödyntää. Erikoisohjelmia ei asenneta eikä määritetä, mutta tietokoneessa on oltava tuettu Web-selain. Sulautettu Web-palvelin saadaan käyttöön kirjoittamalla laitteen IP-osoite selaimen osoiteriville. (Saat IP-osoitteen selville tulostamalla asetussivun.) Lisätietoja asetussivun tulostamisesta on kohdassa Tietosivujen käyttäminen.

Täydellinen selitys sulautetun Web-palvelimen ominaisuuksista ja toiminnoista on kohdassa Sulautetun Web-palvelimen käyttäminen.


HP Easy Printer Care ‑ohjelmisto

HP Easy Printer Care ‑ohjelmisto

HP Easy Printer Care ‑ohjelmisto sopii seuraaviin tehtäviin:

● | Laitteen tilan tarkistaminen
● | Tarvikkeiden tilan tarkistaminen
● | Varoitusten määrittäminen
● | Laitteen oppaiden lukeminen
● | Vianmääritys- ja huoltotyökalujen käyttäminen

Voit avata HP Easy Printer Care ‑ohjelmisto ‑ohjelmiston, kun laite on kytketty suoraan tietokoneeseen tai verkkoon. Voit ladata HP Easy Printer Care ‑ohjelmisto ‑ohjelmiston sivustosta www.hp.com/go/easyprintercare.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tuetut käyttöjärjestelmät
  • Tuetut selaimet


Tuetut käyttöjärjestelmät

Tuetut käyttöjärjestelmät

Lisätietoja tuetuista käyttöjärjestelmistä on osoitteessa www.hp.com/go/easyprintercare.


Tuetut selaimet

Tuetut selaimet

HP Easy Printer Care ‑ohjelmisto käyttö edellyttää jotakin seuraavista selaimista:

● | Microsoft Internet Explorer 5.5 tai uudempi
● | Netscape Navigator 7.0 tai uudempi
● | Opera Software ASA Opera 6.05 tai uudempi

Kaikki selaimessa näkyvät sivut voidaan tulostaa.


Muut osat ja apuohjelmat

Muut osat ja apuohjelmat

Windows
Macintosh OS
● | Asennusohjelma — automatisoi tulostusjärjestelmän asennuksen.
● | Online-Web-rekisteröinti

● | PostScript‑tulostinkuvaustiedostot (PPD) — käytetään Mac OS:n mukana tulevien Apple PostScript ‑ohjainten kanssa.
● | HP Printer Utility - laiteasetusten muuttaminen, tilan näyttäminen sekä tulostimen tapahtumien ilmoittaminen Mac-koneessa. Mac OS X V10.2 -käyttöjärjestelmä ja uudemmat versiot tukevat tätä apuohjelmaa.


Ohjauspaneeli
Ohjauspaneeli

Ohjauspaneeli

  • Ohjuspaneelin käyttäminen
  • Hallinta-valikon käyttäminen


Ohjuspaneelin käyttäminen

Ohjuspaneelin käyttäminen

Ohjauspaneelissa on VGA‑kosketusnäyttö, jonka avulla voidaan käyttää kaikkia laitteen toimintoja. Töitä ja laitteen tilaa voi ohjata painikkeilla ja numeronäppäimistöllä. Merkkivalot ilmaisevat laitteen yleisen tilan.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ohjauspaneelin sisältö
  • Aloitusnäyttö
  • Kosketusnäytön painikkeet
  • Ohjauspaneelin ohjetoiminto


Ohjauspaneelin sisältö

Ohjauspaneelin sisältö

Ohjauspaneelissa on graafinen kosketusnäyttö, työnohjauspainikkeet, numeronäppäimistö ja kolme LED‑tilamerkkivaloa.

1
Huomautus‑valo
Huomautus‑valo ilmaisee, että laitteen tila edellyttää käyttäjän toimenpiteitä. Esimerkkejä tästä ovat tyhjä paperilokero tai kosketusnäytössä oleva virheilmoitus.
2
Tiedot‑valo
Tiedot‑valo ilmaisee, että laite vastaanottaa tietoja.
3
Valmiustila‑valo
Valmiustila‑valo ilmaisee, että laite on valmiina aloittamaan minkä tahansa työn käsittelyn.
4
Kirkkauden säätöpyörä
Tätä pyörää kääntämällä voit säätää kosketusnäytön kirkkautta.
5
Kosketusnäyttö
Kosketusnäytön avulla voit käyttää laitteen kaikkia toimintoja ja määrittää niiden asetukset.
6
Numeronäppäimistö
Voit kirjoittaa tarvittavien kopioiden määrän numeroina sekä muita numeroarvoja.
7
Lepotila‑painike
Jos laite on käyttämättömänä pitkän ajan, se siirtyy automaattisesti lepotilaan. Voit siirtää laitteen lepotilaan tai palauttaa sen lepotilasta toimintaan painamalla Lepotila‑painiketta.
8
Palauta‑painike
Palauttaa työn asetukset tehtaassa määritetyiksi tai käyttäjän määrittämiksi oletusasetuksiksi.
9
Pysäytys‑painike
Pysäyttää aktiivisen työn. Kun työ on pysäytetty, ohjauspaneelissa näkyvät pysäytetyn työn mahdolliset jatkotoimet (jos esimerkiksi painat Pysäytys‑painiketta laitteen käsitellessä tulostustyötä, ohjauspaneelin ilmoitus pyytää peruuttamaan tulostustyön tai jatkamaan sitä.).
10
Käynnistys‑painike
Käynnistää kopioinnin tai digitaalisen lähetyksen tai jatkaa keskeytetyn työn käsittelemistä.


Aloitusnäyttö

Aloitusnäyttö

Aloitusnäytöstä on pääsy laitteen toimintoihin, ja siinä näkyy laitteen nykyinen tila.

Huomautus

Näytössä näkyvät toiminnot määräytyvät järjestelmänvalvojan laitteeseen määrittämien asetusten mukaan.

1
Ominaisuudet
Järjestelmänvalvojan laitteeseen määrittämien asetusten mukaan tällä alueella voivat näkyä seuraavat toiminnot:
● | Kopioi
● | Faksi
● | Sähköposti
● | Toissijainen sähköposti
● | Verkkokansio
● | Työn säilytys
● | Työnkulku
● | Tarvikkeiden tila
● | Hallinta
2
Laitteen tilarivi
Tilarivillä on tietoja laitteen yleisestä tilasta. Tällä alueella näkyy kulloisenkin tilan mukaan eri painikkeita. Tilarivillä näkyvistä painikkeista on tietoja kohdassa Kosketusnäytön painikkeet.
3
Kopioiden määrä
Tässä ruudussa näkyy, miten monta kopiota laite on asetettu tekemään.
4
Ohje‑painike
Koskettamalla Ohje‑painiketta voit avata laitteen sisäisen ohjetoiminnon.
5
Vierityspalkki
Voit vierittää näyttöä koskettamalla vierityspalkin ylä‑ tai alanuolta.
6
Kirjaudu ulos
Jos olet kirjautunut sisään rajoitettujen toimintojen käyttöä varten, voit kirjautua ulos koskettamalla Kirjaudu ulos. Kun olet kirjautunut ulos, laite palauttaa kaikki toiminnot oletusasetuksiinsa.
7
Verkko‑osoite
Koskettamalla Verkko‑osoite saat tietoja verkkoyhteydestä.
8
Päivämäärä ja kellonaika
Nykyinen päivämäärä ja kellonaika näkyvät tässä. Järjestelmänvalvoja voi valita laitteen käyttämän päivämäärän ja kellonajan näyttömuodon (esimerkiksi 12‑ tai 24‑tuntinen näyttö).


Kosketusnäytön painikkeet

Kosketusnäytön painikkeet

Kosketusnäytön tilarivillä on tietoja laitteen tilasta. Tällä alueella voi näkyä eri painikkeita. Painikkeet on kuvattu seuraavassa taulukossa.

tuotteen kuva

Aloituspainike. Voit siirtyä mistä tahansa näytöstä aloitusnäyttöön koskettamalla aloituspainiketta.

tuotteen kuva

Käynnistys‑painike. Voit aloittaa valitsemasi toiminnon suorituksen koskettamalla Käynnistys‑painiketta.
Huomautus

Tämän painikkeen nimi määräytyy kunkin toiminnon mukaan. Esimerkiksi Kopioi‑toimintoa käytettäessä painikkeen nimi on Kopioi.

tuotteen kuva

Pysäytys‑painike. Jos laite käsittelee tulostus‑ tai faksityötä, Pysäytys‑painike on näkyvissä Käynnistys‑painikkeen sijaan. Koskettamalla Pysäytys‑painiketta voit pysäyttää nykyisen työn. Laite pyytää peruuttamaan työn tai jatkamaan sitä.

tuotteen kuva

Virhepainike. Virhepainike on näkyvissä aina, kun laitteessa on virhetilanne, joka edellyttää käyttäjän toimenpiteitä ennen jatkamista. Koskettamalla virhepainiketta saat näkyviin ilmoituksen, joka selostaa virhetilannetta. Ilmoitus sisältää myös ohjeet ongelman ratkaisuun.

tuotteen kuva

Varoituspainike. Varoituspainike on näkyvissä, kun laitteessa on ongelma, mutta laitteen käyttöä voi jatkaa. Koskettamalla varoituspainiketta saat näkyviin ilmoituksen, joka selostaa ongelmaa. Ilmoitus sisältää myös ohjeet ongelman ratkaisuun.

tuotteen kuva

Ohje‑painike. Koskettamalla Ohje‑painiketta voit avata laitteen sisäisen ohjetoiminnon. Katso lisätietoja kohdasta Ohjauspaneelin ohjetoiminto.


Ohjauspaneelin ohjetoiminto

Ohjauspaneelin ohjetoiminto

Laitteessa on sisäinen ohjetoiminto, joka opastaa kunkin näytön käytössä. Voit avata ohjetoiminnon koskettamalla näytön oikeassa yläkulmassa olevaa Ohje‑painiketta ( käynnistä-painike).

Joissakin näytöissä Ohje‑painikkeen koskettaminen avaa yleisen valikon, jossa voit etsiä haluamiasi aiheita. Voit selata valikkorakennetta koskettamalla valikossa olevia painikkeita.

Niissä näytöissä, joissa on asetuksia yksittäisiä töitä varten, Ohje‑painike avaa aiheen, joka selostaa kyseisessä näytössä olevia asetuksia.

Jos laite huomauttaa virheestä tai antaa varoituksen, kosketa virhepainiketta ( tuotteen kuva) tai varoituspainiketta ( tuotteen kuva), niin näyttöön tulee ongelmaa selostava ilmoitus. Ilmoitus sisältää myös ongelman ratkaisua helpottavia ohjeita.


Hallinta-valikon käyttäminen

Hallinta-valikon käyttäminen

Hallinta-valikossa voit määrittää laitteen oletustoiminnan ja muita yleisiä asetuksia, kuten kielen sekä päiväyksen ja ajan muodon.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Siirtyminen Hallinta‑valikossa
  • Tiedot-valikko
  • Työn oletusasetukset ‑valikko
  • Aika/Ajoitus‑valikko
  • Hallinta‑valikko
  • Alkuasetukset‑valikko
  • Laitteen toimintavalikko
  • Tulostuslaatu-valikko
  • Vianmääritysvalikko
  • Alkutila-valikko
  • Huolto‑valikko


Siirtyminen Hallinta‑valikossa

Siirtyminen Hallinta‑valikossa

Avaa valikko koskettamalla aloitusnäytössä Hallinta. Sinun on ehkä vieritettävä aloitusnäytön alareunaan, jotta näet tämän toiminnon.

Hallinta‑valikossa on useita alivalikkoja, jotka näkyvät näytön vasemmassa reunassa. Voit avata valikon koskettamalla sen nimeä. Valikon nimen vieressä oleva plus‑merkki (+) tarkoittaa, että valikossa on alivalikkoja. Avaa valikkorakennetta, kunnes pääset asetukseen, jonka haluat määrittää. Voit palata edelliselle tasolle koskettamalla Taustapuoli.

Voit poistua Hallinta‑valikosta koskettamalla näytön vasemmassa yläkulmassa olevaa Aloitus‑painiketta ( käynnistä-painike).

Laitteessa on sisäinen ohjetoiminto, joka sisältää valikkotoimintojen ohjeet. Moniin valikkoihin on saatavissa ohjeita kosketusnäytön oikealla puolella. Voit avata ohjetoiminnon myös koskettamalla näytön oikeassa yläkulmassa olevaa Ohje‑painiketta ( käynnistä-painike).

Seuraavissa jaksoissa olevat taulukot kuvaavat kunkin valikon yleistä rakennetta.


Tiedot-valikko

Tiedot-valikko

Tästä valikosta voit tulostaa laitteeseen tallennettuja tietosivuja ja raportteja.

Tiedot-valikko
Valikon kohta
Alivalikon kohta
Alivalikon kohta
Arvot
Kuvaus
Asetus-/tilasivut
Hallintavalikkokartta
Tulosta (painike)
Näyttää Hallinta-valikon perusrakenteen ja nykyiset hallinta-asetukset.
Asetussivu
Tulosta (painike)
Asetussivut, joilla näkyvät laitteen nykyiset asetukset.
Tarvikkeiden tilasivu
Tulosta (painike)
Näyttää tarvikkeiden (kuten kasetit, huoltopakkaukset ja niitit) tilan.
Käyttösivu
Tulosta (painike)
Näyttää kullekin paperityypille ja -koolle tulostetun sivumäärän.
Tiedostohakemisto
Tulosta (painike)
Hakemistosivu, jolla on tietoja kaikista tähän laitteeseen asennetuista massamuistilaitteista, esimerkiksi flash-asemista, muistikorteista tai kiintolevyistä.
Faksiraportit
Faksitoimintaloki
Tulosta (painike)
Sisältää luettelon fakseista, jotka on lähetetty tai vastaanotettu laitteen kautta.
Faksipuheluraportti
Faksipuheluraportti
Tulosta (painike)
Viimeisen faksilähetys- tai vastaanottotoiminnon raportti.
Raportin pienoiskuva
Kyllä
Ei (oletus)
Valitse, sisältääkö raportti faksin ensimmäisen sivun pikkukuvan.
Raportin tulostusaika
Älä tulosta automaattisesti
Tulosta faksitöiden jälkeen
Tulosta lähetettyjen faksitöiden jälkeen
Tulosta faksivirheiden jälkeen
Tulosta ainoastaan lähetysvirheiden jälkeen
Tulosta ainoastaan vastaanottovirheiden jälkeen
Laskutuskoodiraportti
Tulosta
Lähtevien faksien laskutuskoodiluettelo. Tästä raportista näkyy, kuinka monta lähetettyä faksia kullakin koodilla laskutetaan.
Estettyjen faksien luettelo
Tulosta
Niiden puhelinnumeroiden luettelo, joista ei voi lähettää fakseja tähän laitteeseen.
Pikavalintaluettelo
Tulosta
Näyttää laitteeseen määritetyt pikavalinnat.
Esimerkkisivut/‑fontit
PCL‑fonttiluettelo
Tulosta
Laitteessa käytettävissä olevien komentokieli (PCL) -fonttien luettelo.
PS‑fonttiluettelo
Tulosta
Laitteessa käytettävissä olevat PostScript (PS) -fontit.


Työn oletusasetukset ‑valikko

Työn oletusasetukset ‑valikko

Tässä valikossa voit määrittää kunkin toiminnon oletusasetukset. Oletusasetuksia käytetään, jos käyttäjä ei määritä työn oletusasetuksia luodessaan työtä.

Työn oletusasetukset ‑valikko sisältää seuraavat alivalikot:

● | Alkuperäisten oletusmääritykset
● | Oletuskopiointiasetukset
● | Oletusfaksiasetukset
● | Oletussähköpostiasetukset
● | Lähetys kansioon ‑oletusasetukset
● | Oletustulostusasetukset

Tämä osa sisältää tiedot seuraavista aiheista:

  • Alkuperäisten oletusmääritykset
  • Kopioinnin oletusasetukset
  • Faksin oletusasetukset
  • Sähköpostin oletusasetukset
  • Lähetys kansioon ‑oletusasetukset
  • Oletustulostusasetukset


Alkuperäisten oletusmääritykset

Alkuperäisten oletusmääritykset

Huomautus

Arvot, joiden kohdassa lukee (oletus) ovat tehdasasetuksia. Joissakin valikkokohdissa ei ole oletuksia.

Alkuperäisten oletusmääritykset ‑valikko
Valikon kohta
Arvot
Kuvaus
Paperin koko
Valitse luettelosta paperikoko.
Valitse paperikoko, jota käytetään useimmiten alkuperäisten kopiointiin tai skannaamiseen.
Puolisuus
1 (oletus)
Valitse, kopioidaanko tai skannataanko alkuperäiset useimmiten yksi- vai kaksipuolisesti.
2
Suunta
Pysty (oletus)
Valitse suunta, jota käytetään useimmiten alkuperäisten kopiointiin tai skannaamiseen. Valitse Pysty, jos sivun yläreuna on lyhyt, tai Vaaka, jos sivun yläreuna on pitkä.
Vaaka
Tekstin/kuvan optimointi
Manuaalinen säätö (oletus)
Tällä asetuksella voit optimoida tietyntyyppisen alkuperäisen tulostuksen. Voit optimoida joko tekstin tai kuvat tai yhdistelmän.
Jos valitset Manuaalinen säätö, voit määrittää useimmiten käytetyn tekstin ja kuvien yhdistelmän.
Teksti
Valokuva
Kuvansäätö
Tummuus
Tällä asetuksella voit optimoida tummat tai vaaleat alkuperäiset skannaamista tai kopiointia varten.
Taustan tyhjennys
Kasvattamalla Taustan tyhjennys ‑asetusta voit poistaa haaleat kuvat taustasta tai vaalean taustavärin.
Terävyys
Voit säätää kuvan terävyyttä Terävyys-asetuksella.


Kopioinnin oletusasetukset

Kopioinnin oletusasetukset

Huomautus

Arvot, joiden kohdassa lukee (oletus) ovat tehdasasetuksia. Joissakin valikkokohdissa ei ole oletuksia.

Oletuskopiointiasetukset-valikko
Valikon kohta
Alivalikon kohta
Arvot
Kuvaus
Kopioiden määrä
Määritä kopiomäärä. Oletusasetus on 1.
Määritä kopiointityön kopioiden oletusmäärä.
Puolisuus
1 (oletus)
2
Määritä kopioiden puolisuuden oletus.
Nidonta/Lajittelu
Nidonta
Ei mitään (oletus)
Yksi vasemmalle kulmassa
Määritä kopiosarjojen nidonta- ja lajitteluasetukset. Kun teet asiakirjasta useita kopioita ja lajittelet ne, sivut lajitellaan oikeaan järjestykseen sarja kerrallaan.
Lajittele
Ei käytössä
Käytössä (oletus)
Tulostelokero
Tulostelokero <X>
Valitse kopioiden oletustulostelokero.
Reunasta reunaan
Normaali (suositus) (oletus)
Reunasta reunaan ‑tulostus
Jos alkuperäiskappale on tulostettu lähelle reunoja, voit estää reunojen varjostukset käyttämällä Reunasta reunaan ‑toimintoa. Käyttämällä lisäksi Pienennä/suurenna ‑toimintoa voit varmistaa, että sivut kopioidaan kokonaan.


Faksin oletusasetukset

Faksin oletusasetukset

Huomautus

Arvot, joiden kohdassa lukee (oletus) ovat tehdasasetuksia. Joissakin valikkokohdissa ei ole oletuksia.

Faksin lähetys ‑valikko
Valikon kohta
Alivalikon kohta
Arvot
Kuvaus
Tarkkuus
Vakio (100 x 200 dpi) (oletus)
Tarkka (200 x 200 dpi)
Erittäin tarkka (300 x 300 dpi)
Tällä toiminnolla voit määrittää lähetettävien asiakirjojen tarkkuuden. Korkeamman tarkkuuden kuvissa on enemmän pisteitä tuumalla (dpi), joten ne ovat yksityiskohtaisempia. Alhaisemman tarkkuuden kuvissa on vähemmän pisteitä tuumalla ja vähemmän yksityiskohtia, mutta tiedostokoko on pienempi.
Faksin otsikko
Alkuliite (oletus)
Otsikko
Tällä toiminnolla voit valita faksin otsikon sijainnin.
Valitse Alkuliite, kun haluat, että faksin otsikko tulostetaan faksin sisällön yläpuolelle ja sisältöä siirretään vastaavasti alaspäin. Valitse Otsikko, kun haluat, että faksin otsikko tulostetaan faksin sisällön päälle siirtämättä sisältöä alaspäin.
Tämän toiminnon valitseminen estää yksisivuista faksia jatkumasta turhaan seuraavalle sivulle.

Faksivastaanotto-valikko
Valikon kohta
Arvot
Kuvaus
Välitä faksi
Faksien edelleenlähetys
Vaihda PIN
Voit välittää vastaanotetut faksit toiseen faksilaitteeseen valitsemalla Faksien edelleenlähetys ja Mukautettu. Kun tämä valikkokomento valitaan ensimmäisen kerran, laite pyytää määrittämään PIN-koodin. Laite pyytää antamaan tämän PIN-koodin aina, kun käytät tätä valikkoa. Samaa PIN-koodia tarvitaan myös Faksin tulostus ‑valikon käyttämiseen.
Leimaa vastaanotetut faksit
Käytössä
Ei käytössä (oletus)
Tällä asetuksella voit lisätä päivämäärän, ajan, lähettäjän puhelinnumeron ja sivunumerot kaikkiin tämän laitteen vastaanottamiin faksisivuihin.
Sovita sivulle
Käytössä (oletus)
Ei käytössä
Tällä toiminnolla voit pienentää Letter- tai A4-kokoa suuremmat faksit sopiviksi Letter- tai A4-kokoiselle sivulle. Jos toiminnon asetus on Ei käytössä, Letter- tai A4-kokoa suuremmat faksit tulostetaan useille sivuille.
Faksipaperilokero
Valitse lokero luettelosta.
Valitse lokero, jossa on haluamasi kokoista ja tyyppistä paperia.
Tulostelokero
Valitse tulostelokero luettelosta.
Valitse, mitä tulostelokeroa käytetään oletusarvoisesti faksien yhteydessä.


Sähköpostin oletusasetukset

Sähköpostin oletusasetukset

Tässä valikossa voit määrittää laitteesta lähetettyjen sähköpostiviestien oletusasetukset.

Huomautus

Arvot, joiden kohdassa lukee (oletus) ovat tehdasasetuksia. Joissakin valikkokohdissa ei ole oletuksia.

Valikon kohta
Arvot
Kuvaus
Asiakirjan tiedostotyyppi
PDF (oletus)
JPEG
TIFF
M‑TIFF
Valitse sähköpostin tiedostomuoto.
Tulostuslaatu
Korkea (suuri tiedosto)
Keskitaso (oletus)
Matala (pieni tiedosto)
Jos lisäät laatua, tiedostokoko kasvaa.
Tarkkuus
75 DPI
150 DPI (oletus)
200 DPI
300 DPI
Tällä toiminnolla voit valita tarkkuuden. Voit pienentää tiedostokokoa käyttämällä pienempää asetusta.
Väri/Musta
Väriskannaus (oletus)
Mustavalkoskannaus
Määritä, onko sähköpostiviesti mustavalkoinen vai värillinen.
TIFF‑versio
TIFF 6.0 (oletus)
TIFF (uudempi kuin 6.0)
Tällä toiminnolla voit valita TIFF-version, jota käytetään skannattujen tiedostojen tallentamiseen.


Lähetys kansioon ‑oletusasetukset

Lähetys kansioon ‑oletusasetukset

Huomautus

Tämä valikko on ainoastaan HP LaserJet M5035 ‑monitoimilaitemalleissa.

Tässä valikossa voit määrittää tietokoneeseen lähetettävien skannaustöiden oletusasetukset.

Huomautus

Arvot, joiden kohdassa lukee (oletus) ovat tehdasasetuksia. Joissakin valikkokohdissa ei ole oletuksia.

Valikon kohta
Arvot
Kuvaus
Väri/Musta
Väriskannaus
Mustavalkoskannaus (oletus)
Määritä, onko tiedosto mustavalkoinen vai värillinen.
Asiakirjan tiedostotyyppi
PDF (oletus)
M-TIFF
TIFF
JPEG
Valitse tiedostomuoto.
TIFF-versio
TIFF 6.0 (oletus)
TIFF (uudempi kuin 6.0)
Tällä toiminnolla voit valita TIFF-version, jota käytetään skannattujen tiedostojen tallentamiseen.
Tulostuslaatu
Korkea (suuri tiedosto)
Keskitaso (oletus)
Matala (pieni tiedosto)
Jos lisäät laatua, tiedostokoko kasvaa.
Tarkkuus
75 DPI
150 DPI (oletus)
200 DPI
300 DPI
Tällä toiminnolla voit valita tarkkuuden. Voit pienentää tiedostokokoa käyttämällä pienempää asetusta.


Oletustulostusasetukset

Oletustulostusasetukset

Tässä valikossa voit määrittää tietokoneesta lähetettävien töiden oletusasetukset.

Huomautus

Arvot, joiden kohdassa lukee (oletus) ovat tehdasasetuksia. Joissakin valikkokohdissa ei ole oletuksia.

Oletustulostusasetukset-valikko
Valikon kohta
Alivalikon kohta
Arvot
Kuvaus
Työkohtaiset kopiot
Kirjoita arvo.
Tällä toiminnolla voit määrittää tulostustöiden oletuskopiomäärän.
Oletuspaperikoko
(Tuettujen kokojen luettelo.)
Valitse paperikoko.
Mukautetun paperin oletuskoko
Mittayksikkö
millimetrit
tuumat
Määritä oletuspaperikoko, jota käytetään, kun käyttäjä valitsee tulostustyön paperikooksi Mukautettu.
Leveys
Määritä Mukautetun paperin oletuskoon leveys.
Korkeus
Määritä Mukautetun paperin oletuskoon korkeus.
Tulostelokero
<Lokeronimi>
Valitse tulostustöiden oletustulostelokero.
Puolisuus
1‑puolinen (oletus)
2‑puolinen
Tässä voit valita, ovatko tulostustyöt oletusarvoisesti yksi- vai kaksipuolisia.
2‑puolisuus
Kirja
Lehtiötyyli
Tällä toiminnolla voit määrittää 2-puolisten tulostustöiden oletustyylin. Jos valitset Kirja, sivun taustapuoli tulostetaan oikein päin. Valitse tämä, jos sivut sidotaan vasemmasta reunasta. Jos valitset Lehtiötyyli, sivun taustapuoli tulostetaan ylösalaisin. Valitse tämä, jos sivut sidotaan yläreunasta.


Aika/Ajoitus‑valikko

Aika/Ajoitus‑valikko

Tämän valikon avulla voit määrittää ajan asetukset sekä asettaa laitteen siirtymään lepotilaan ja poistumaan siitä.

Huomautus

Arvot, joiden perässä lukee (oletus), ovat tehtaassa määritettyjä oletusarvoja. Joillakin valikkotoiminnoilla ei ole oletusasetusta.

Aika/Ajoitus‑valikko
Valikon vaihtoehto
Alivalikon vaihtoehto
Alivalikon vaihtoehto
Arvot
Kuvaus
Päivämäärä/aika
Päivämäärän muoto
VVVV/KKK/PP (oletus)
KKK/PP/VVVV
PP/KKK/VVVV
Tällä toiminnolla voit asettaa päivämäärän ja kellonajan sekä päivämäärän ja kellonajan muodon, jota käytetään lähetettävien faksien aikaleimauksessa.
Päivämäärä
Kuukausi
Päivä
Vuosi
Kellonajan muoto
12 tuntia (ap/ip) (oletus)
24 tuntia
Aika
Tunti
Minuutti
AP
IP
Lepotilan viive
20 minuuttia
30 minuuttia (oletus)
45 minuuttia
1 tunti (60 minuuttia)
90 minuuttia
2 tuntia
4 tuntia
Tällä toiminnolla voit valita sen ajan, jonka kuluttua laite siirtyy lepotilaan.
Herätysaika
Maanantai
Tiistai
Keskiviikko
Torstai
Perjantai
Lauantai
Sunnuntai
Ei käytössä (oletus)
Mukautettu
Valitsemalla Mukautettu voit määrittää jokaiselle viikonpäivälle herätysajan. Laite poistuu lepotilasta asetetun ajan mukaisesti. Lepotilan ajoittaminen säästää energiaa ja valmistelee laitteen niin, ettei käyttäjien tarvitse odottaa sen lämpenemistä.
Faksin tulostus
Faksitulostustila
Tallenna kaikki vastaanotetut faksit
Tulosta kaikki vastaanotetut faksit
Käytä faksien tulostuksen ajastusta
Jos yksityisten faksien turvallisuus huolestuttaa sinua, voit tällä toiminnolla luoda tulostuksen ajastuksen ja siten tallentaa vastaanotettavat faksit niiden automaattisen tulostamisen sijaan.
Ohjauspaneelin tulee kehote, joka pyytää syöttämään faksien tulostuksen ajastuksen päivämäärät ja kellonajat.
Valitsemalla Vaihda PIN voit muuttaa PIN‑koodia, joka käyttäjien on annettava ennen faksien tulostusta.
Vaihda PIN


Hallinta‑valikko

Hallinta‑valikko

Tämän valikon avulla voit määrittää globaalit laitehallinta‑asetukset.

Huomautus

Arvot, joiden perässä lukee (oletus), ovat tehtaassa määritettyjä oletusarvoja. Joillakin valikkotoiminnoilla ei ole oletusasetusta.

Hallinta‑valikko
Valikon vaihtoehto
Alivalikon vaihtoehto
Arvot
Kuvaus
Tallennettujen töiden hallinta
Pikakopiotöiden tallennusrajoitus
Valitse tallennettavien töiden enimmäismäärä.
Tämän valikon avulla voit tarkastella ja hallita kaikkia laitteeseen tallennettuja töitä.
Pikakopiotöiden jonotusaika
1 tunti
4 tuntia
1 päivä
1 viikko
Lepotila
Poista käytöstä
Käytä lepotilan viivettä (oletus)
Tällä toiminnolla voit mukauttaa tämän laitteen lepotila‑asetuksia.
Valitse Käytä lepotilan viivettä, niin laite siirtyy lepotilaan sen viiveajan kuluttua, joka asetetaan Aika/Ajoitus‑valikossa.
Tarvikkeiden hallinta
Tarvike lopussa/tilaa ‑kynnys
Valitse arvo arvoväliltä.
Tämän valikon avulla voit suorittaa tarvikehallintatoimia, kuten muuttaa tarvikkeiden tilaamiskynnystä.
Vaihda musta värikasetti
Pysähdys kun vähissä
Pysähdys kun lopussa
Ohita, kun lopussa (oletus)


Alkuasetukset‑valikko

Alkuasetukset‑valikko

Alkuasetukset‑valikossa on seuraavat alivalikot:

● | Verkko ja liitännät ‑valikko
● | Faksimääritykset ‑valikko.
● | Sähköpostimääritys ‑valikko.
Huomautus

Arvot, joiden perässä lukee (oletus), ovat tehtaassa määritettyjä oletusarvoja. Joillakin valikkotoiminnoilla ei ole oletusasetusta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Verkko ja liitännät
  • Faksimääritykset
  • Sähköpostimääritys
  • Lähetä määritykset ‑valikko


Verkko ja liitännät

Verkko ja liitännät

Verkko ja liitännät
Valikon vaihtoehto
Alivalikon vaihtoehto
Arvot
Kuvaus
I/O‑aikakatkaisu
Valitse arvo arvoväliltä. Tehdasasetus on 15 sekuntia.
I/O‑aikakatkaisu ilmaisee ajan, jonka kuluttua tulostustyö raportoidaan epäonnistuneeksi. Jos laitteen tulostustyötä varten vastaanottama data keskeytyy, laite raportoi työn epäonnistuneeksi tällä asetuksella määritetyn ajan kuluttua.
Rinnakkaisliitäntä
Huomautus

Tämä asetus näkyy vain silloin, kun EIO‑lisälaite on asennettu.
Nopea
Ei
Kyllä (oletus)
Nopea ‑asetuksen avulla voit määrittää nopeuden, jota rinnakkaisportti käyttää tiedonsiirrossa isännän kanssa.
Lisätoiminnot
Käytössä (oletus)
Ei käytössä
Lisätoiminnot‑asetuksella voit ottaa kaksisuuntaisen rinnakkaistiedonsiirron käyttöön tai poistaa sen käytöstä.
Sisäinen Jetdirect
Katso vaihtoehtojen luettelo kohdasta Jetdirect‑valikot.
EIO <X> Jetdirect

Jetdirect‑valikot
Valikon vaihtoehto
Alivalikon vaihtoehto
Alivalikon vaihtoehto
Arvot ja kuvaus
TCP/IP
Ota käyttöön
Ei käytössä: TCP/IP‑protokollan poistaminen käytöstä.
Käytössä (oletus) TCP/IP‑protokollan ottaminen käyttöön.
Isäntänimi
Aakkosnumeerinen merkkijono (enintään 32 merkin pituinen), jonka avulla laite tunnistetaan. Tämä nimi näkyy HP Jetdirect ‑asetussivulla. Oletusisäntänimi on NPIxxxxxx, missä xxxxxx ovat lähiverkon laitteisto‑osoitteen (MAC‑osoitteen) kuusi viimeistä numeroa.
IPV4‑asetukset
Määritystapa
Määrittää menetelmän, jolla TCP/IPv4‑parametrit märitetään HP Jetdirect ‑tulostuspalvelimessa.
BootP: Valitse BootP (Bootstrap‑protokolla), jos haluat määrittää asetukset automaattisesti BootP‑palvelimesta.
DHCP: Valitse DHCP (Dynamic Host Configuration Protocol), jos haluat DHCPv4‑palvelimen määrittävän asetukset automaattisesti. Jos tämä asetus on valittuna ja DHCP‑varaus on olemassa, DHCP‑vapautus‑ and DHCP‑uudistaminen ‑valikot ovat käytettävissä DHCP‑varauksen asetusten määrittämistä varten.
Autom. IP: Automaattisen IPv4‑osoitetoiminnon käyttäminen (linkinsisäiset osoitteet). Laite ottaa automaattisesti käyttöön muodossa 169.254.x.x olevan osoitteen.
Manuaalinen: Voit määrittää TCP/IPv4‑asetukset Manuaaliset asetukset ‑valikon avulla.
DHCP‑vapautus
Tämä valikko on näkyvissä, jos Määritystapa‑asetuksena on DHCP ja DHCP‑varaus tulostuspalvelinta varten on olemassa.
Ei (oletus) Nykyinen DHCP‑varaus tallennetaan.
Kyllä: Nykyinen DHCP‑varaus ja varattu IP‑osoite vapautetaan.
DHCP‑uudistaminen
Tämä valikko on näkyvissä, jos Määritystapa‑asetuksena on DHCP ja DHCP‑varaus tulostuspalvelinta varten on olemassa.
Ei (oletus) Tulostuspalvelin ei pyydä DHCP‑varauksen uudistamista.
Kyllä: Tulostuspalvelin pyytää nykyisen DHCP‑varauksen uudistamista.
Manuaaliset asetukset
(Käytettävissä vain, jos Määritystapa‑asetuksena on Manuaalinen) Parametrien määrittäminen suoraan laitteen ohjauspaneelista:
IP‑osoite: Laitteen yksilöllinen IP‑osoite (n.n.n.n), jossa n on arvo välillä 0–255.
Aliverkon peite: Laitteen aliverkon peite (m.m.m.m), jossa m:n arvo välillä 0–255.
Syslog‑palvelin: Syslog‑palvelimen IP‑osoitetta käytetään vastaanottamaan ja kirjaamaan syslog‑viestejä.
Oletusyhdyskäytävä: Yhdyskäytävän tai reitittimen IP‑osoite, jota käytetään toisten verkkojen kanssa viestimiseen.
Valmiustilan aikakatkaisu: Sekunteina ilmoitettava aika, jonka jälkeen käyttämätön TCP‑tulostustietoyhteys suljetaan automaattisesti (oletusaika on 270 sekuntia, 0 poistaa aikakatkaisun käytöstä).
Oletus‑IP
Määritä IP‑osoite, jota käytetään oletusosoitteena silloin, kun tulostuspalvelin ei saa IP‑osoitetta verkosta pakotetun TCP/IP‑uudelleenmäärityksen aikana (esimerkiksi jos asetukseksi valitaan manuaalisesti BootP tai DHCP).
Autom. IP: Linkinsisäisen IP‑osoitteen 169.254.x.x määrittäminen.
Perinteinen: Aiempien HP Jetdirect ‑tuotteiden kanssa yhteensopivan osoitteen 192.0.0.192 määrittäminen.
Ensisijainen DNS
Määritä ensisijaisen DNS‑nimipalvelimen IP‑osoite (n.n.n.n).
Toissijainen DNS
Määritä toissijaisen DNS‑nimipalvelimen IP‑osoite (n.n.n.n).
IPV6‑asetukset
Ota käyttöön
Tällä asetuksella voit ottaa käyttöön tai poistaa käytöstä IPv6‑toiminnan tulostuspalvelimessa.
Ei käytössä (oletus) IPv6 ei ole käytössä.
Käytössä: IPv6 on käytössä.
Osoite
Tällä asetuksella voit määrittää IPv6‑osoitteen manuaalisesti.
Manuaaliset asetukset: Manuaaliset asetukset ‑valikon avulla voit ottaa käyttöön ja määrittää TCP/IPv6‑osoitteen manuaalisesti.
DHCPV6‑käytäntö
Reititin määritetty: Tulostuspalvelimen käyttämä tilallinen osoitteen automaattinen määritys määräytyy reitittimen mukaan. Reititin määrittää, saako tulostuspalvelin DHCPv6‑palvelimesta osoitteen, asetustiedot vai molemmat.
Reititin ei käytettävissä: Jos reititintä ei ole käytettävissä, tulostuspalvelimen tulisi saada tilallinen osoitteen automaattinen määritys DHCPv6‑palvelimesta.
Aina: Tulostuspalvelin yrittää aina saada tilallisen osoitteen automaattisen määrityksen DHCPv6‑palvelimesta riippumatta siitä, onko reititin käytettävissä.
Ensisijainen DNS
Tällä asetuksella voit määrittää ensisijaisen DNS‑nimipalvelimen IPv6‑osoitteen, jota tulostuspalvelimen tulee käyttää.
Manuaaliset asetukset
Tällä asetuksella voit asettaa IPv6‑osoitteet manuaalisesti tulostuspalvelimeen.
Ota käyttöön: Valitse tämä asetus ja valitse Käytössä, jos haluat ottaa manuaalisen määrityksen käyttöön, tai Ei käytössä jos haluat poistaa manuaalisen määrityksen käytöstä.
Osoite: Tämän asetuksen avulla voit kirjoittaa IPv6‑solmun osoitteen, jossa on 32 kaksoispisteellä erotettua heksadesimaalilukua.
Välityspalvelin
Tämä asetus määrittää laitteen sulautettujen sovellusten käyttämän välityspalvelimen. Tavallisesti välityspalvelinta käyttävät verkkoasiakkaat Internet‑yhteyden muodostamiseen. Välityspalvelin parantaa Internet‑tietoturvaa ja tallentaa Web‑sivuja välimuistiin asiakkaita varten.
Voit määrittää välityspalvelimen kirjoittamalla sen IPv4‑osoitteen tai kelvollisen toimialueen nimen. Nimessä voi olla enintään 255 oktettia.
Joissakin verkoissa voit joutua selvittämään välityspalvelimen osoitteen riippumattomalta palveluntarjoajalta.
Välityspalvelinportti
Kirjoita välityspalvelimen asiakastukeen käyttämä portin numero. Portin numero toimii verkon välityspalvelintoimintaan varatun portin tunnisteena. Numero voi olla mikä tahansa luku väliltä 0–65 535.
IPX/SPX
Ota käyttöön
Ei käytössä: IPX/SPX‑protokollan poistaminen käytöstä.
Käytössä (oletus) IPX/SPX‑protokollan ottaminen käyttöön.
Kehystyyppi
Kehystyypin asetuksen valinta verkkoa varten.
Autom.: Kehystyypiksi asetetaan ja rajataan automaattisesti ensimmäisenä tunnistettu kehystyyppi.
EN_8023, EN_II, EN_8022 ja EN_SNAP: Ethernet‑verkkojen kehystyyppivaihtoehdot.
AppleTalk
Ota käyttöön
Ei käytössä (oletus) AppleTalk‑protokollan poistaminen käytöstä.
Käytössä: AppleTalk‑protokollan ottaminen käyttöön.
DLC/LLC
Ota käyttöön
Ei käytössä (oletus) DLC/LLC‑protokollan poistaminen käytöstä.
Käytössä: DLC/LLC‑protokollan ottaminen käyttöön.
Suojaus
Tulosta toinen sivu
Kyllä: Tulostaa sivun, joka sisältää HP Jetdirect ‑tulostuspalvelimen nykyiset suojausasetukset.
Ei (oletus) Suojausasetussivua ei tulosteta.
Suojattu verkko
Määritä asetusten hallintaa varten, hyväksyykö sulautettu Web‑palvelin tiedonsiirron vain HTTPS‑protokollan (suojattu HTTP) avulla, vai sekä HTTP‑ että HTTPS‑protokollan avulla.
HTTPS Vaaditaan: Vain turvallinen, salattu tiedonsiirto HTTPS‑protokollan avulla on sallittu. Tulostuspalvelin näkyy suojattuna sivustona.
HTTP/HTTPS valinnainen: Käyttö HTTP‑ tai HTTPS‑protokollaa käyttämällä on sallittua.
IPsec tai palomuuri
Määritä tulostuspalvelimen IPsec‑ tai palomuuritila.
Säilytä: IPsec‑/palomuuritila säilyy nykyisen määrityksen mukaisena..
Poista käytöstä: Tulostuspalvelimen IPsec‑/palomuuritoiminto ei ole käytössä.
Nollaa suojaus
Määritä, tallennetaanko tulostuspalvelimen nykyiset suojausasetukset, vai palautetaanko tehdasasetukset.
Ei*: Nykyiset suojausasetukset säilytetään.
Kyllä: Suojausasetukset palautetaan tehdasasetusten mukaisiksi.
Diagnostiikka
Sisäinen testi
Tämä valikko sisältää testejä, joiden avulla voidaan määrittää verkon laitteisiin tai TCP/IP‑verkkoyhteyksiin liittyviä ongelmia.
Sulautettujen testien avulla voidaan saada selville, onko verkko‑ongelma laitteen sisäinen vai ulkoinen. Sulautetun testin avulla tarkastetaan tulostuspalvelimen laitteisto‑ ja tiedonsiirtopolut. Kun olet valinnut ja ottanut käyttöön testin ja asettanut suoritusajan, käynnistä testaus valitsemalla Toteuta.
Valittua testiä suoritetaan asetetun suoritusajan mukaisesti jatkuvasti, kunnes laitteesta katkaistaan virta tai ilmenee virhe ja diagnostiikkasivu tulostuu.
Lähiverkkolaitetesti
VARO

Tämän sulautetun testin suorittaminen poistaa määritetyt TCP/IP‑asetukset.
Tämä testi suorittaa sisäisen silmukkatestin. Sisäinen silmukkatesti lähettää ja vastaanottaa paketteja vain laitteen sisäisessä verkkolaitteistossa. Ulkoisia siirtoja verkkoon ei suoriteta.
Valitse tämä testi valitsemalla Kyllä tai jätä testi valitsematta valitsemalla Ei.
HTTP‑testi
Tämä testi tarkastaa HTTP‑tiedonsiirron toimivuuden hakemalla ennalta määritetyt sivut laitteesta ja testaamalla sulautetun Web‑palvelimen.
Valitse tämä testi valitsemalla Kyllä tai jätä testi valitsematta valitsemalla Ei.
SNMP‑testi
Tämä testi tarkastaa SNMP‑tiedonsiirron toimivuuden käyttämällä ennalta määritettyjä objekteja laitteessa.
Valitse tämä testi valitsemalla Kyllä tai jätä testi valitsematta valitsemalla Ei.
Valitse kaikki testit
Tällä asetuksella voit valita kaikki käytettävissä olevat sulautetut testit.
Valitse Kyllä, jos haluat valita kaikki testit. Valitse Ei, jos haluat valita yksittäisiä testejä.
Datapolkutesti
Tämä asetus helpottaa dataväylä‑ ja vioittumisongelmien tunnistamista HP PostScript Level 3 ‑emulointia käyttävässä laitteessa. Se lähettää ennalta määritetyn PS‑tiedoston laitteeseen. Testi on kuitenkin paperiton, eli tiedostoa ei tulosteta.
Valitse tämä testi valitsemalla Kyllä tai jätä testi valitsematta valitsemalla Ei.
Suoritusaika [H]
Tällä asetuksella voit määrittää sulautetun testin suorituksen kestoajan (tunteina). Voit valita arvon välillä 1–60 tuntia. Jos valitset arvon nolla (0), testiä suoritetaan jatkuvasti, kunnes ilmenee virhe tai laitteesta katkaistaan virta.
HTTP‑, SNMP‑ ja datapolkutesteissä kerätyt tiedot tulostetaan, kun testit on suoritettu.
Toteuta
Ei*: Valittuja testejä ei käynnistetä.
Kyllä: Valitut testit käynnistetään.
Ping‑testi
Tällä testillä tarkastetaan verkkoliikenteen toimivuus. Tämä testi lähettää linkkitasoisia paketteja verkon etäisäntään ja odottaa asianmukaista vastausta. Määritä ping‑testin suoritusta varten seuraavat asetukset:
Kohteen tyyppi
Määritä, onko kohdelaite IPv4‑ vai IPv6‑solmu.
Kohteen IP
IPV4: Kirjoita IPv4‑osoite.
IPV6 : Kirjoita IPv6‑osoite.
Paketin koko
Määritä etäisäntään lähetettävien pakettien koko tavuina. Vähimmäiskoko on 64 (oletus) ja maksimi 2048.
Aikakatkaisu
Tällä asetuksella voit määrittää sekunteina sen ajan, jonka verran etäisännän vastausta odotetaan. Oletusasetus on 1 ja enimmäisasetus 100.
Määrä
Määritä tämän testin lähettämä ping‑testipakettien määrä. Valitse arvo välillä 1–100. Jos haluat testiä suoritettavan jatkuvasti, valitse 0.
Tulosta tulokset
Jos ping‑testiä ei ole määritetty jatkuvasti suoritettavaksi, voit määrittää testitulokset tulostettaviksi. Valitse Kyllä, jos haluat tulostaa tulokset. Jos valitset Ei (oletus), tuloksia ei tulosteta.
Toteuta
Määritä, käynnistetäänkö ping‑testi. Valitse Kyllä, jos haluat käynnistää testin, tai valitse Ei, jos et halua käynnistää testiä.
Ping‑testitulokset
Tämän toiminnon avulla voit tarkastella ping‑testin tilaa ja tuloksia ohjauspaneelin näytössä. Voit valita seuraavat asetukset:
Lähetetyt paketit
Näyttää viimeksi käynnistetyn tai suoritetun testin jälkeen etäisäntään lähetettyjen pakettien määrän (0–65 535).
Vastaanotetut paketit
Näyttää viimeksi käynnistetyn tai suoritetun testin jälkeen etäisännästä vastaanotettujen pakettien määrän (0–65 535).
Prosenttia menetetty
Näyttää prosenttiarvona niiden viimeksi käynnistetyn tai suoritetun testin jälkeen lähetettyjen pakettien määrän, joihin ei ole saatu vastausta etäisännältä.
RTT‑minimi
Näyttää paketin lähetyksen ja vastauksen vastaanoton välisen havaitun vähimmäisajan välillä 0–4096 millisekuntia.
RTT‑maksimi
Näyttää paketin lähetyksen ja vastauksen vastaanoton välisen havaitun enimmäisajan välillä 0–4096 millisekuntia.
RTT‑keskiarvo
Näyttää paketin lähetyksen ja vastauksen vastaanoton välisen havaitun keskimääräisen ajan välillä 0–4096 millisekuntia.
Ping‑testi käynnissä
Näyttää, onko ping‑testi käynnissä. Kyllä ilmaisee, että testi on käynnissä, ja Ei ilmaisee, että testi on suoritettu tai sitä ei käynnistetty.
Päivitä
Ping‑testin tulosta tarkasteltaessa tämä toiminto päivittää ping‑testitulokset ajantasaisiksi. Valitse Kyllä, jos haluat päivittää tiedot, tai valitse Ei, jos haluat säilyttää olemassa olevat tiedot. Tiedot kuitenkin päivittyvät automaattisesti valikon aikakatkaisussa, tai kun palaat manuaalisesti päävalikkoon.
Linkin nopeus
Tulostuspalvelimen linkkinopeuden ja tiedonsiirtotilan on oltava verkon mukaisia. Valittavissa olevat asetukset määräytyvät laitteen ja asennetun tulostuspalvelimen mukaan. Valitse jokin seuraavista linkkimääritysasetuksista:
VARO

Jos muutat linkin asetusta, tulostuspalvelimen ja verkkolaitteen välinen verkkoyhteys voi katketa.
Autom. (oletus) Tulostuspalvelin määrittää itselleen suurimman sallitun linkkinopeuden ja tiedonsiirtotilan automaattisen neuvottelun avulla. Jos automaattinen neuvottelu epäonnistuu, asetukseksi määritetään 100TX YKSISUUNTAINEN tai 10TX YKSISUUNTAINEN sen mukaan, mikä keskittimen/kytkimen portin havaittu linkkinopeus on. (Yksisuuntainen 1000T‑valinta ei ole tuettu.)
10T yksisuuntainen: 10 Mbps, yksisuuntainen toiminta.
10T kaksisuuntainen: 10 Mbps, kaksisuuntainen toiminta.
100TX yksisuuntainen: 100 Mbps, yksisuuntainen toiminta.
100TX kaksisuuntainen: 100 Mbps, kaksisuuntainen toiminta.
100TX automaattinen: Rajaa automaattisessa neuvottelussa linkin enimmäisnopeuden arvoon 100 Mbps.
1000TX kaksisuuntainen: 1000 Mbps, kaksisuuntainen toiminta.
Tulosta protokollat
Tällä toiminnolla voit tulostaa sivun, jolla on luettelo seuraavien protokollien asetuksista: IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC.


Faksimääritykset

Faksimääritykset

Faksimääritykset ‑valikko.
Valikon vaihtoehto
Alivalikon vaihtoehto
Alivalikon vaihtoehto
Arvot
Kuvaus
Tarvittavat asetukset
Sijainti
(Maa‑/alueluettelo)
Määritä asetukset, jotka määräysten mukaan lähtevissä fakseissa tarvitaan.
Päivämäärä/aika
Faksin otsikkotiedot
Puhelinnumero
Yrityksen nimi
PC‑faksaus
Ei käytössä
Käytössä (oletus)
Tällä asetuksella voit ottaa käyttöön PC‑faksaus ‑toiminnon tai poistaa sen käytöstä. PC‑faksaus ‑toiminnon ansiosta käyttäjät voivat lähettää fakseja tietokoneistaan, jos oikea ohjain on asennettu koneisiin.
Faksilähetysasetukset
Faksin valintaäänen voimakkuus
Ei käytössä
Keskitaso (oletus)
Korkea
Tällä toiminnolla voit asettaa valintaäänten voimakkuuden. Nämä äänet kuuluvat laitteen valitessa faksinumeroa.
Virheenkorjaustila
Käytössä (oletus)
Ei käytössä
Kun Virheenkorjaustila on käytössä ja faksin siirrossa ilmenee virhe, laite lähettää tai vastaanottaa virheellisen osan uudelleen.
JBIG‑pakkaus
Ei käytössä
Käytössä (oletus)
JBIG‑pakkaus lyhentää faksin siirtoaikaa, mikä voi alentaa puhelukustannuksia. JBIG‑pakkaus‑asetuksen käyttäminen voi kuitenkin joskus aiheuttaa yhteensopivuusongelmia vanhojen faksilaitteiden kanssa. Jos näin käy, poista JBIG‑pakkaus käytöstä.
Suurin mahdollinen siirtonopeus
Valitse arvo luettelosta.
Tällä toiminnolla voit määrittää enimmäissiirtonopeuden faksien vastaanottoa varten. Tätä toimintoa voi käyttää diagnostiikkatyökaluna faksinongelmien vianmäärityksessä.
Valintatila
Ääni (oletus)
Pulssi
Valitse, käyttääkö laite ääni‑ vai pulssivalintaa.
Uudelleenvalinta, kun varattu:
Arvoväli on 0–9. Tehdasasetus on 3 kertaa.
Kirjoita uudelleenyritysten määrä, jonka mukaisesti laite valitsee numeron uudelleen, jos linja on varattu.
Uudelleenvalinta, kun ei vastausta
Ei koskaan (oletus)
Kerran
Kahdesti
Tällä asetuksella voit määrittää, miten monta kertaa laite valitsee numeron uudelleen, jos vastaanottava faksilaite ei vastaa.
Huomautus

Kahdesti ei ole valittavissa Yhdysvalloissa eikä Kanadassa.

Uudelleenvalinnan väli
Arvoväli on 1–5 minuuttia. Tehdasasetus on 5 minuuttia.
Tällä asetuksella voit määrittää minuutteina numeron uudelleenvalintojen aikavälin, jos vastaanottajan numero on varattu tai ei vastaa.
Tunnista valintaääni
Käytössä
Ei käytössä (oletus)
Tällä asetuksella voit valita, odottaako laite valintaääntä ennen faksin lähettämistä.
Etunumero
Ei käytössä (oletus)
Mukautettu
Tällä asetuksella voit määrittää etuliitenumeron, joka on valittava lähetettäessä fakseja tästä laitteesta.
Laskutuskoodit
Ei käytössä (oletus)
Mukautettu
Kun laskutuskoodit ovat käytössä, näyttöön tulee kehote, joka pyytää käyttäjältä laskutuskoodia lähtevää faksia varten.
Vähimmäispituus
Arvoalue on välillä 1–16 numeroa. Oletusasetus on 1 numero.
Faksivastaanottoasetukset
Soitot ennen vastaamista
Vaihtoehtoalue vaihtelee eri alueilla. Tehdasasetus on 2 soittoa.
Tällä asetuksella voit määrittää soittojen määrän ennen faksimodeemin vastaamista.
Soittojen väli
Oletus (oletus)
Mukautettu
Tällä asetuksella voit määrittää soittojen aikavälin saapuvia fakseja varten.
Soittoäänen voimakkuus
Ei käytössä
Matala (oletus)
Korkea
Faksin soittoäänen äänenvoimakkuuden asetus.
Estetyt faksinumerot
Lisää estetyt numerot
Kirjoita lisättävä faksinumero.
Tällä toiminnolla voit lisätä numeroita estettyjen faksien luetteloon tai poistaa niitä. Estettyjen faksien luettelossa voi olla enintään 30 numeroa. Kun laite vastaanottaa puhelun jostakin estetystä faksinumerosta, se poistaa saapuvan faksin. Se myös lisää estetyn faksin tiedot toimintalokiin ja työkirjanpidon tietoihin.
Poista estetyt numerot
Valitse poistettava faksinumero.
Poista kaikki estetyt numerot
Ei (oletus)
Kyllä


Sähköpostimääritys

Sähköpostimääritys

Tämän valikon avulla voit ottaa käyttöön sähköpostiominaisuuden ja määrittää sähköpostin perusasetukset.

Huomautus

Voit määrittää sähköpostin lisäasetukset sulautetun Web‑palvelimen avulla. Katso lisätietoja kohdasta Sulautetun Web-palvelimen käyttäminen.

Sähköpostimääritys ‑valikko.
Valikon vaihtoehto
Arvot
Kuvaus
Osoitteen tarkistus
Käytössä (oletus)
Ei käytössä
Tämä asetus ohjaa laitteen tarkistamaan sähköpostisyntaksin, kun kirjoitat sähköpostiosoitteen. Kelvollisissa sähköpostiosoitteissa on oltava @‑merkki ja piste.
Etsi yhdyskäytävät
Voit etsiä verkosta SMTP‑yhdyskäytävät, joita laite voi käyttää sähköpostin lähettämisessä.
SMTP‑yhdyskäytävä
Määritä arvo.
Määritä sen SMTP‑yhdyskäytävän IP‑osoite, jota käytetään lähetettäessä sähköpostia tästä laitteesta.
Testin lähetys yhdyskäytäviin
Voit testata määritetyn SMTP‑yhdyskäytävän oikean toiminnan.


Lähetä määritykset ‑valikko

Lähetä määritykset ‑valikko

Lähetä määritykset ‑valikko
Valikon vaihtoehto
Arvot
Kuvaus
Replikoi MFP
Määritä arvo (IP‑osoite).
Paikallisten lähetysmääritysten kopioiminen laitteesta toiseen.
Salli siirto uuteen DSS:ään
Huomautus

Tämä toiminto näkyy vain HP LaserJet M5035 ‑MFP‑malleissa.
Tämän toiminnon avulla laitteen asetukset voi siirtää HP Digital Sending Software (DSS) ‑palvelimesta toiseen.
HP DSS on ohjelmistopaketti, joka käsittelee digitaaliset lähetystehtävät, kuten faksien ja sähköpostin lähetyksen ja skannatun asiakirjan lähetyksen verkkokansioon.
Salli digitaalisen lähetyspalvelun käyttö
Huomautus

Tämä toiminto näkyy vain HP LaserJet M5035 ‑MFP‑malleissa.
Tällä asetuksella voit määrittää laitteen käyttämään HP Digital Sending Software (DSS) ‑palvelinta.


Laitteen toimintavalikko

Laitteen toimintavalikko

Huomautus

Arvot, joiden kohdassa lukee (oletus) ovat tehdasasetuksia. Joissakin valikkokohdissa ei ole oletuksia.

Laitteen toiminta-valikko
Valikon kohta
Alivalikon kohta
Alivalikon kohta
Arvot
Kuvaus
Kieli.
Valitse kieli luettelosta.
Tällä toiminnolla voit valita ohjauspaneelin ilmoitusten kielen. Kun valitset uuden kielen, myös näppäimistöasettelu voi muuttua.
Näppäinääni
Käytössä (oletus)
Ei käytössä
Tällä toiminnolla voit määrittää, kuuluuko laitteesta merkkiääni, kun kosketat näyttöä tai painat ohjauspaneelin painikkeita.
Aikakatkaisu
Kirjoita arvo väliltä 10 ‑ 300 sekuntia. Oletusasetus on 60 sekuntia.
Tällä toiminnolla voit määrittää, miten kauan aikaa kuluu ohjauspaneelin jonkin toiminnon suorittamisesta siihen, että laite palauttaa oletusasetukset.
Varoitus‑/virhetoiminta
Poistett. varoit.
Käytössä
Työ (oletus)
Tällä toiminnolla voit määrittää, miten kauan poistettava varoitus näkyy ohjauspaneelissa.
Jatkettavat tapahtumat
Automaattinen jatko (10 s) (oletus)
Jatka koskettamalla OK
Tällä toiminnolla voit määrittää, miten laite toimii tiettyjen virheiden yhteydessä.
Tukoksen selvitt.
Autom. (oletus)
Käytössä
Ei käytössä
Tällä toiminnolla voit määrittää, miten laite käsittelee tukoksen takia menetetyt sivut.
Lokeron toiminta
Käytä haluttua lok
Ainoastaan (oletus)
Ensimmäinen
Tällä toiminnolla voit määrittää, miten laite käsittelee työt, joiden syöttölokero on määritetty.
Käsinsyöttökehote
Aina (oletus)
Ellei lisätty
Tällä toiminnolla voit määrittää, näytetäänkö kehote silloin, kun työn paperityyppi tai ‑koko ei vastaa määritetyn lokeron asetuksia ja laite ottaa paperin monikäyttölokerosta.
PS‑siirtotapa
Käytössä (oletus)
Ei käytössä
Tällä toiminnolla voit valita paperinkäsittelymalliksi PostScript (PS) tai HP.
Käytä toista loker.
Käytössä (oletus)
Ei käytössä
Tällä toiminnolla voit poistaa käytöstä ohjauspaneelin kehotteen, jossa pyydetään valitsemaan toinen lokero, kun määritetty lokero on tyhjä.
Koon/tyypin kehote
Näytä
Älä näytä (oletus)
Tällä toiminnolla voit määrittää, tuleeko lokeron määritysilmoitus näyttöön aina, kun lokero avataan tai suljetaan.
2‑puol. tul. tyhjät sivut
Autom. (oletus)
Kyllä
Tällä toiminnolla voit määrittää, miten laite käsittelee kaksipuoliset työt.
Kuvan kääntö
Vakio (oletus)
Vaihtoehtoinen
Tämä asetus on valittavissa, jos laitteessa ei ole kääntämistä vaativaa viimeistelijää. Kun Kuvan kääntö ‑asetus on käytössä, paperi voidaan lisätä syöttölokeroon aina samansuuntaisesti riippumatta siitä, onko viimeistelijä asennettu.
Kun valitset Vakio-asetuksen, lisäyssuunta vastaa muiden sellaisten laitteiden lisäyssuuntaa, joissa on viimeistelijä.
Kun valitset Vaihtoehtoinen-asetuksen, voit käyttää eri asetusta, joka saattaa toimia paremmin, kun esipainettuja lomakkeita tulostetaan vanhemmilla laitteilla.
Nidonta/pinonta
Huomautus

Tämä kohta on näkyvissä ainoastaan, jos nitoja/pinontalokero on asennettu.
Nidonta
Ei mitään
Yksi vasemmalle kulmassa
Tässä voit määrittää laitteen nidontaominaisuudet.
Niitit lopussa
Jatka (oletus)
Pysäytys
Yleinen kopiointitoiminta
Skannaa levylle
Käytössä (oletus)
Ei käytössä
Tällä toiminnolla voit ottaa käyttöön odotusajattoman skannauksen. Kun Skannaa levylle on käytössä, alkuperäisen asiakirjan sivut skannataan levylle odottamaan laitteen vapautumista.
Tulostuksen automaattinen keskeytys
Käytössä
Ei käytössä
Kun tämä toiminto on käytössä, kopiotyöt voivat keskeyttää tulostustöitä, joista on määritetty tulostettavaksi useita kopioita.
Kopiointityö lisätään tulostusjonoon tulostustyön yhden kopion perään. Kun kopiointityö on valmis, laite jatkaa tulostustyön jäljellä olevien kopioiden tulostamista.
Kopioinnin keskeytys
Käytössä
Ei käytössä
Kun tämä toiminto on käytössä, meneillään oleva kopiointityö voidaan keskeyttää, kun uusi kopiointityö aloitetaan. Saat kehotuksen vahvistaa nykyisen työn keskeyttämisen.
Yleinen tulostustoiminta
Oletuspaperikoko
Valitse paperikoko luettelosta.
Tällä toiminnolla voit määrittää oletuspaperikoon tulostustöille.
Korvaa A4/Letter
Ei
Kyllä (oletus)
Tällä toiminnolla voit tulostaa letter-kokoiselle paperille, kun työ on lähetetty A4-työnä, mutta A4-kokoista paperia ei ole lisätty laitteeseen (tai tulostaa A4-paperille, kun lähetetty työ on letter-kokoinen, mutta sen kokoista paperia ei ole lisätty laitteeseen). Tämä asetus korvaa A3-koon ledger-kokoisella paperilla, ledger-koon A3-kokoisella paperilla.
Käsinsyöttö
Käytössä
Ei käytössä (oletus)
Kun tämä toiminto on käytössä, käyttäjä voi valita ohjauspaneelissa työn paperilähteeksi käsinsyötön.
Courier‑fontti
Tavallinen (oletus)
Tumma
Tällä toiminnolla voit valita käytettävän Courier-fontin version.
Leveä A4
Käytössä
Ei käytössä (oletus)
Tällä toiminnolla voit muuttaa A4-kokoisen paperin tulostusaluetta. Jos otat tämän asetuksen käyttöön, yhdelle A4-paperin riville voidaan tulostaa 80 merkkiä (merkkiväli 10).
Tul. PS‑virheet
Käytössä
Ei käytössä (oletus)
Tällä toiminnolla voit valita, tulostetaanko PostScript (PS) ‑virhesivu, kun laitteessa havaitaan PS-virhe.
Tulosta PDF‑virheet
Käytössä
Ei käytössä (oletus)
Tällä toiminnolla voit valita, tulostetaanko PDF-virhesivu, kun laitteessa havaitaan PDF-virhe.
Tulostinkieli
Autom. (oletus)
PCL
PDF
PS
Valitse käytettävä komentokieli.
Yleensä laitekieltä ei pitäisi vaihtaa. Jos vaihdat tuotteen kielen, laite ei vaihda kieltä automaattisesti, vaan laitteeseen on lähetettävä tiettyjä ohjelmistokomentoja.
PCL
Lomakkeen pituus
Kirjoita arvo väliltä 5 ‑ 128 riviä. Oletusasetus on 60 riviä.
PCL on Hewlett-Packardin kehittämä tulostinkomentosarja, jolla tulostimen toimintoja käytetään.
Suunta
Pysty (oletus)
Vaaka
Valitse suunta, jota käytetään useimmiten tulostustöissä. Valitse Pysty, jos sivun yläreuna on lyhyt, tai Vaaka, jos sivun yläreuna on pitkä.
Fonttilähde
Valitse lähde luettelosta.
Tällä toiminnolla voit valita fonttilähteen käyttäjän määrittämää oletusfonttia varten.
Fontin numero
Kirjoita fontin numero. Alue on 0 ‑ 999. Tehdasoletus on 0.
Tällä toiminnolla voit määrittää Fonttilähde-valikkokohdassa määritetyssä lähteessä olevan oletusfontin numeron. Laite määrittää kullekin fontille numeron ja lisää sen PCL-fonttiluetteloon (avattavissa Hallinta-valikosta).
Fontin tiheys
Kirjoita arvo väliltä 0,44 ja 99,99. Oletus on 10,00.
Jos Fonttilähde- ja Fontin numero ‑asetukset viittaavat ääriviivafonttiin, tällä toiminnolla voit valita oletusmerkkivälin (kiinteäväliset fontit).
Fontin pistekoko
Kirjoita arvo väliltä 4,00 ja 999,75. Oletus on 12,00.
Jos Fonttilähde- ja Fontin numero ‑asetukset viittaavat ääriviivafonttiin, tällä toiminnolla voit valita oletuspistekoon (suhteutetut fontit).
Merkistö
PC‑8 (oletus)
(50 lisämerkistöä)
Tällä toiminnolla voit valita jonkin useista käytettävissä olevista merkistöistä ohjauspaneelissa. Merkistö on fontin kaikkien merkkien yksilöllinen ryhmä.
Lisää CR: LF
Ei (oletus)
Kyllä
Tällä toiminnolla voit määrittää lisätäänkö rivinpalautus (CR, carriage return) kuhunkin rivinsiirtoon (LF, line feed) aiempien PCL-töiden kanssa yhteensopivissa töissä (pelkkä teksti, ei työnohjausta).
Estä tyhjät sivut
Ei (oletus)
Kyllä
Tämä on tarkoitettu sellaisia omia PCL-töitä luoville käyttäjille, joissa voi olla tyhjien sivujen tulostumista aiheuttavia ylimääräisiä lomakkeen syöttöjä. Kun Kyllä on valittu, lomakkeen syöttöä ei huomioida, jos sivu on tyhjä.
Materiaalilähde
Vakio (oletus)
Klassinen
Tällä toiminnolla voit valita ja ylläpitää syöttölokeroita numeron perusteella silloin, kun et käytä laiteohjainta tai kun lokeroa ei voi valita sovelluksesta.


Tulostuslaatu-valikko

Tulostuslaatu-valikko

Huomautus

Arvot, joiden kohdassa lukee (oletus) ovat tehdasasetuksia. Joissakin valikkokohdissa ei ole oletuksia.

Tulostuslaatu-valikko
Valikon kohta
Alivalikon kohta
Arvot
Kuvaus
Määritä kohdistus
Lähde
Kaikki lokerot
Lokero <X>: <sisällys> (valitse lokero)
Määritä kohdistus ‑toiminnolla voit keskittää kuvan siirtämällä marginaalikohdistusta ylöspäin, alaspäin, vasemmalle tai oikealle. Voit myös kohdistaa etupuolen kuvan taustapuolen kuvaan.
Valitse lähdesyöttölokero Määritä kohdistus-sivun tulostamista varten.
Testisivu
Tulosta (painike)
Tulosta kohdistuksen määritystestisivu. Säädä lokerot sivun ohjeiden mukaan.
Säädä lokero <X>
Lokeroita voi säätää välillä ‑20 ‑ 20 pysty- ja vaakasuunnassa. 0 on oletus.
Kohdista jokainen lokero erikseen.
Kun laite luo kuvan, se lukee sivun poikittain samalla, kun arkki syöttyy laitteeseen yläreuna edellä.
Kiinnitysyksikön tila
<Paperityyppi>
Asetuksella määritetään jokaiselle materiaalityypille kiinnitysyksikön tila.
Palauta tilat
Palauta (painike)
Palauta kiinnitysyksikön oletustila.
Optimoi
Nopea siirto
Normaali (oletus)
Lisääntynyt
Optimoi tulostuslaitteiston parametrit, jotta saat parhaan mahdollisen tulostuslaadun. Lisäksi voit määrittää materiaalityypin.
Lisää erottelua 1
Ei käytössä (oletus)
Käytössä
Lisää erottelua 2
Ei käytössä (oletus)
Käytössä
Linjan tiedot
Ei käytössä (oletus)
Käytössä
Kiinnittimen lämpötila
Normaali
Vähentynyt
Palauta optimointi
Palauta (painike)
Palauta kaikkien Optimoi-parametrien oletukset.
Tarkkuus
300
600
FastRes 1200 (oletus)
ProRes 1200
Tällä toiminnolla voit valita tulostustarkkuuden.
REt
Ei käytössä
Vaalea
Keskitaso (oletus)
Tumma
Tällä toiminnolla voit ottaa käyttöön tarkkuudenparannustekniikan (REt), joka pyöristää tulostettavien asiakirjojen kulmia, kaaria ja reunoja. REt-tekniikasta on hyötyä kaikilla tulostustarkkuuksilla, myös FastRes 1200 ‑tarkkuudella.
Economode
Käytössä
Ei käytössä (oletus)
Kun Economode on Käytössä, laite käyttää vähemmän väriainetta sivua kohti. Tämä heikentää kuitenkin tulostuslaatua hieman.
Värimäärä
Valitse arvo väliltä 1 ‑ 5. Oletus on 3.
Tulosteen vaalentaminen tai tummentaminen. 1 on vaalein ja 5 tummin.
Kalibrointi/puhdistus
Autom.puhdistus
Käytössä
Ei käytössä (oletus)
Kun automaattinen puhdistus on käytössä, laite tulostaa puhdistussivun, kun Puhdistusväli-kohdassa määritetty sivumäärä saavutetaan.
Huomautus

Käytettävissä HP LaserJet M5035X- ja HP LaserJet M5035XS ‑monitoimilaitteissa.
Puhdistusväli
1000 (oletus)
2000
5000
10000
20000
Valitse, miten usein puhdistussivu tulostetaan. Väli määritetään tulostettujen sivujen määränä.
Huomautus

Käytettävissä HP LaserJet M5035X- ja HP LaserJet M5035XS ‑monitoimilaitteissa.
Autom.puhd.koko
Letter
A4
Valitse puhdistussivun paperikoko.
Huomautus

Käytettävissä HP LaserJet M5035X- ja HP LaserJet M5035XS ‑monitoimilaitteissa.
Luo puhdistussivu
Luo (painike)
Tällä toiminnolla voit luoda sivun, joka puhdistaa ylimääräisen väriaineen kiinnitysyksikön puristusrullasta. Sivulla on ohjeita, joita noudattamalla voit suorittaa puhdistuksen.
Huomautus

Ei käytettävissä, kun automaattinen kääntöyksikkö on asennettu.
Käsittele puhdistussivu
Käsittele (painike)
Käsittele puhdistussivu, joka luotiin Luo puhdistussivu ‑valikkokohdassa. Käsittely kestää enintään 2,5 minuuttia.
Jos automaattinen kääntöyksikkö on asennettu, tässä kohdassa luodaan puhdistussivu ja käsitellään se.


Vianmääritysvalikko

Vianmääritysvalikko

Huomautus

Arvot, joiden kohdassa lukee (oletus) ovat tehdasasetuksia. Joissakin valikkokohdissa ei ole oletuksia.

Vianmääritys-valikko
Valikon kohta
Alivalikon kohta
Alivalikon kohta
Arvot
Kuvaus
Tapahtumaloki
Tulosta (painike)
Tällä toiminnolla voit näyttää tapahtumalokin viimeisimmät 50 tapahtumaa.
Koskettamalla Tulosta-kohtaa voit tulostaa tapahtumalokin kokonaan.
Kalibroi skanneri
Kalibroi
Tällä toiminnolla voit kompensoida skannerin kuvanmuodostusjärjestelmän siirtymiä asiakirjansyöttölaitteessa ja skannerin lasilla skannattujen töiden yhteydessä.
Skannerin kalibroiminen voi olla tarpeellista, jos se ei sieppaa oikeaa osaa skannatusta asiakirjasta.
Faksin T.30‑jäljitys
T.30‑raportti
Tällä toiminnolla voit tulostaa tai määrittää faksin T.30-jäljitysraportin. T.30 on standardi, joka määrittää faksilaitteiden välisen kättelyn, yhteyskäytännöt ja virheenkorjauksen.
Raportin tulostusaika
Älä tulosta automaattisesti
Tulosta faksitöiden jälkeen
Tulosta lähetettyjen faksitöiden jälkeen
Tulosta faksivirheiden jälkeen
Tulosta ainoastaan lähetysvirheiden jälkeen
Tulosta ainoastaan vastaanottovirheiden jälkeen
Faksin lähetyssignaalikatko
Arvo väliltä 0 ‑ 30.
Tällä toiminnolla voit määrittää katkotasoja puhelinlinjan lähetyssignaalikatkojen kompensoimiseksi. Älä muuta asetusta ilman HP:n huoltoedustajan pyyntöä, koska faksi voi lakata toimimasta.
Faksi V.34
Normaali (oletus)
Ei käytössä
Tällä toiminnolla voit poistaa V.34-moduloinnit käytöstä, jos faksissa on ilmennyt useita virheitä tai jos puhelinlinja vaatii sitä.
Faksin kaiutintila
Normaali (oletus)
Diagnostiikka
Tällä toiminnolla tekninen tukihenkilö voi arvioida ja määrittää faksiongelmia kuuntelemalla faksin moduloinnin ääniä. Oletusasetus on Normaali.
Paperiradan tunnistimet
Paperiradan tunnistimien testin käynnistäminen.
Paperiradan testi
Testisivu
Tulosta (painike)
Paperinkäsittelytoimintojen testisivun luominen. Voit myös määrittää testissä käytettävän radan, jos haluat testata tietyn paperiradan.
Lähde
Kaikki lokerot
Lokero 1
Lokero 2
(Mahdolliset lisälokerot ovat näkyvissä.)
Tällä toiminnolla voit määrittää, tulostetaanko testisivu kaikista lokeroista vai tietystä lokerosta.
Kohde
Näyttöön tulee tulostelokeroiden luettelo.
Valitse tulostelokero testisivua varten. Voit lähettää tulosteen kaikkiin tulostelokeroihin tai tiettyyn tulostelokeroon.
Kaksipuolinen
Ei käytössä (oletus)
Käytössä
Valitse, sisältyykö kääntöyksikkö paperiradan testiin.
Kopiot
1 (oletus)
10
50
100
500
Tällä asetuksella voit valita, montako sivua tietystä lähteestä lähetetään, kun paperiratatesti suoritetaan.
Viimeistellään paperiratatesti
Nidonta
Viimeistelyvaihtoehdot
Valitse asetus luettelosta.
Viimeistelijän paperinkäsittelytoimintojen testaaminen.
Valitse testattava asetus.
Materiaalin koko
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Valitse viimeistelijän paperiradan testin paperikoko.
Materiaalityyppi
Valitse viimeistelijän paperiradan testin paperityyppi.
Kopiot
Valitse viimeistelijän paperiradan testin kopiomäärä.
Kaksipuolinen
Ei käytössä
Käytössä
Valitse, käytetäänkö viimeistelijän paperiradan testissä kääntöyksikköä. Oletus on 2 kopiota.
Testisivu
Tulosta (painike)
Viimeistelijän paperiradan testissä käytettävän testisivun tulostaminen.
Pinonta
Materiaalin koko
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Valitse pinontalokeron testin asetukset.
Materiaalityyppi
Valitse tyyppi luettelosta.
Valitse viimeistelijän paperiradan testin materiaalityyppi.
Kopiot
Valitse viimeistelijän paperiradan testin kopiomäärä. Oletus on 2 kopiota.
Kaksipuolinen
Ei käytössä
Käytössä
Valitse, käytetäänkö viimeistelijän paperiradan testissä kääntöyksikköä.
Testisivu
Tulosta (painike)
Viimeistelijän paperiradan testissä käytettävän testisivun tulostaminen.
Manuaalinen tunnistintesti
Testaa laitteen tunnistinten ja kytkinten toiminta. Kaikki tunnistimet tiloineen näkyvät ohjauspaneelissa. Käynnistä jokainen tunnistin manuaalisesti ja tarkista, että sen tila muuttuu näytössä. Voit keskeyttää testin painamalla Pysäytä-painiketta.
Osien testaus
Kokeile kaikkia osia erikseen, jotta huomaat mahdolliset melu- tai vuoto-ongelmat ja muut ongelmat. Aloita testi valitsemalla jokin osa. Testi suoritetaan niin monta kertaa kuin Toista-asetuksessa on valittu. Sinua ehkä pyydetään poistamaan laitteen osia testin aikana. Voit keskeyttää testin painamalla Pysäytä-painiketta.
Tulosta/pysäytä testi
Jatkuva arvo välillä 0 ‑ 60 000 millisekuntia. Oletus on 0 millisekuntia.
Tällä toiminnolla voit tunnistaa virheitä pysäyttämällä laitteen kesken tulostuskierroksen ja seuraamalla, missä vaiheessa laatu heikkenee. Määritä pysäytysaika, jotta voit suorittaa testin. Seuraava laitteeseen lähetetty työ pysähtyy määritettynä aikana.
Skanneritestit
Tällä valikkokomennolla huoltoteknikko voi määrittää laiteskannerin ongelmia.
Ohjauspaneeli
Merkkivalot
Tällä toiminnolla voit varmistaa, että ohjauspaneelin osat toimivat oikein.
Näytä
Painikkeet
Kosketusnäyttö


Alkutila-valikko

Alkutila-valikko

Palautukset-valikko
Valikon kohta
Arvot
Kuvaus
Tyhjennä paikallinen osoitekirja
Tyhjennä (painike)
Tällä toiminnolla voit poistaa kaikki osoitteet laitteeseen tallennetuista osoitekirjoista.
Tyhjennä faksitoimintaloki
Kyllä
Ei (oletus)
Tällä toiminnolla voit poistaa kaikki tapahtumat faksitoimintalokista.
Palauta tietoliikenteen tehdasasetus
Palauta (painike)
Tällä valinnalla voit palauttaa Alkuasetukset-valikon puhelimeen liittyvät asetukset oletusarvoiksi.
Palauta tehdasasetukset
Palauta (painike)
Tällä toiminnolla voit palauttaa kaikki laitteen asetukset tehdasasetuksiksi.
Ohita huoltoilmoitus
Tyhjennä (painike)
Poista Tilaa huoltopakkaus- ja Vaihda huoltopakkaus -varoitukset.
Ohita asiakirjansyöttölaitteen ilmoitus
Tyhjennä (painike)
Tällä toiminnolla voit ohittaa Tilaa asiakirjansyöttölaitteen huoltopakkaus- ja Vaihda asiakirjansyöttölaitteen huoltopakkaus -varoitukset.
Nollaa tarvikkeet
Uusi huoltosarja (Kyllä/Ei)
Uusi asiakirjansyöttölaitepakkaus (Kyllä/Ei)
Tässä valikossa voit ilmoittaa laitteelle, että uusi huoltopakkaus tai asiakirjansyöttölaitteen huoltopakkaus on asennettu.


Huolto‑valikko

Huolto‑valikko

Huolto‑valikko on lukittu. Sen käyttö vaatii PIN‑koodin. Valikko on tarkoitettu valtuutetun huoltohenkilöstön käyttöön.


I/O-asetukset
I/O-asetukset

I/O-asetukset

  • USB-asetukset
  • Verkkoasetukset


USB-asetukset

USB-asetukset

Tämä laite tukee USB 2.0 -yhteyttä. Tulostamiseen on käytettävä A/B-tyyppistä USB-kaapelia.

USB-liitäntä

1
USB-liitin
2
USB-portti (B-tyyppi)


Verkkoasetukset

Verkkoasetukset

Sinun on ehkä määritettävä laitteelle tiettyjä verkkoparametreja. Voit määrittää nämä parametrit seuraavissa kohteissa:

● | asennusohjelmassa
● | laitteen ohjauspaneelissa
● | sulautetussa Web-palvelimessa
● | hallintaohjelmassa (HP Web Jetadmin tai HP LaserJet Utility for Macintosh).
Huomautus

Lisätietoja sulautetun Web-palvelimen käyttämisestä on kohdassa Sulautetun Web-palvelimen käyttäminen

Lisätietoja tuetuista verkoista ja verkkoasetustyökaluista on HP Jetdirect -tulostuspalvelimen pääkäyttäjän oppaassa. Tämä ohjekirja toimitetaan sellaisten tulostimien yhteydessä, joihin on asennettu HP Jetdirect ‑tulostinpalvelin.

Tässä osassa on seuraavia tietoja verkkoparametrien määrittämisestä:

Tämä osa sisältää tiedot seuraavista aiheista:

  • TCP/IPv4-parametrien määrittäminen
  • TCP/IPv6-parametrien määrittäminen
  • Verkkoprotokollien poistaminen käytöstä (valinnainen)
  • HP Jetdirect EIO -tulostinpalvelimet


TCP/IPv4-parametrien määrittäminen

TCP/IPv4-parametrien määrittäminen

Jos verkko ei tue IP-osoitteen automaattista määrittämistä DHCP:n, BOOTP:n, RARP:n tai muun menetelmän avulla, seuraavat parametrit on ehkä määritettävä manuaalisesti, ennen kuin laitteella voi tulostaa verkossa:

● | IP-osoite (4 tavua)
● | aliverkon peite (4 tavua)
● | oletusyhdyskäytävä (4 tavua).

Tämä osa sisältää tiedot seuraavista aiheista:

  • IP-osoitteen määrittäminen
  • Aliverkon peitteen määrittäminen
  • Oletusyhdyskäytävän määrittäminen


IP-osoitteen määrittäminen

IP-osoitteen määrittäminen

Näet laitteen nykyisen IP-osoitteen ohjauspaneelin aloitusnäytöstä koskettamalla Verkko-osoite-vaihtoehtoa.

Voit muuttaa IP-osoitteen manuaalisesti seuraavalla tavalla.

1. | Etsi vierittämällä Hallinta-vaihtoehto ja kosketa sitä.
2. | Etsi vierittämällä Alkuasetukset-vaihtoehto ja kosketa sitä.
3. | Kosketa Verkko ja liitännät.
4. | Kosketa Sulautettu Jetdirect.
5. | Kosketa TCP/IP.
6. | Kosketa IPV4-asetukset.
7. | Kosketa Määritystapa.
8. | Kosketa Manuaalinen.
9. | Kosketa Tallenna.
10. | Kosketa Manuaaliset asetukset.
11. | Kosketa IP-osoite.
12. | Kosketa IP-osoite-tekstiruutua.
13. | Kirjoita IP-osoite kosketusnäytön näppäimillä.
14. | Kosketa OK.
15. | Kosketa Tallenna.


Aliverkon peitteen määrittäminen

Aliverkon peitteen määrittäminen

1. | Etsi vierittämällä Hallinta-vaihtoehto ja kosketa sitä.
2. | Etsi vierittämällä Alkuasetukset-vaihtoehto ja kosketa sitä.
3. | Kosketa Verkko ja liitännät.
4. | Kosketa Sulautettu Jetdirect.
5. | Kosketa TCP/IP.
6. | Kosketa IPV4-asetukset.
7. | Kosketa Määritystapa.
8. | Kosketa Manuaalinen.
9. | Kosketa Tallenna.
10. | Kosketa Manuaaliset asetukset.
11. | Kosketa Aliverkon peite.
12. | Kosketa Aliverkon peite -tekstiruutua.
13. | Kirjoita aliverkon peite kosketusnäytön näppäimillä.
14. | Kosketa OK.
15. | Kosketa Tallenna.


Oletusyhdyskäytävän määrittäminen

Oletusyhdyskäytävän määrittäminen

1. | Etsi vierittämällä Hallinta-vaihtoehto ja kosketa sitä.
2. | Etsi vierittämällä Alkuasetukset-vaihtoehto ja kosketa sitä.
3. | Kosketa Verkko ja liitännät.
4. | Kosketa Sulautettu Jetdirect.
5. | Kosketa TCP/IP.
6. | Kosketa IPV4-asetukset.
7. | Kosketa Määritystapa.
8. | Kosketa Manuaalinen.
9. | Kosketa Tallenna.
10. | Kosketa Manuaaliset asetukset.
11. | Kosketa Oletusyhdyskäytävä.
12. | Kosketa Oletusyhdyskäytävä-tekstiruutua.
13. | Kirjoita oletusyhdyskäytävä kosketusnäytön näppäimillä.
14. | Kosketa OK.
15. | Kosketa Tallenna.


TCP/IPv6-parametrien määrittäminen

TCP/IPv6-parametrien määrittäminen

Tietoja laitteen määrittämisestä TCP/IPv6-verkossa on julkaisussa Sulautetun HP Jetdirect ‑tulostuspalvelimen valvojan opas.


Verkkoprotokollien poistaminen käytöstä (valinnainen)

Verkkoprotokollien poistaminen käytöstä (valinnainen)

Tehdasasetusten mukaisesti kaikki tuetut verkkoprotokollat ovat käytössä. Tarpeettomien protokollien poistaminen käytöstä on hyödyllistä seuraavista syistä:

● | se vähentää laitteen aiheuttamaa verkkoliikennettä
● | se estää luvattomia käyttäjiä tulostamasta laitteella
● | asetussivulla näkyy vain tarpeellisia tietoja
● | laitteen ohjauspaneelissa voidaan näyttää protokollakohtaisia virhe- ja varoitussanomia.

Tämä osa sisältää tiedot seuraavista aiheista:

  • IPX/SPX-protokollan poistaminen käytöstä
  • AppleTalk-protokollan poistaminen käytöstä
  • DLC/LLC-protokollan poistaminen käytöstä


IPX/SPX-protokollan poistaminen käytöstä

IPX/SPX-protokollan poistaminen käytöstä

Huomautus

Älä poista tätä protokollaa käytöstä Windows‑järjestelmissä, jotka käyttävät tulostamiseen IPX/SPX‑asetusta.

1. | Etsi vierittämällä Hallinta-vaihtoehto ja kosketa sitä.
2. | Etsi vierittämällä Alkuasetukset-vaihtoehto ja kosketa sitä.
3. | Kosketa Verkko ja liitännät.
4. | Kosketa Sulautettu Jetdirect.
5. | Kosketa IPX/SPX.
6. | Kosketa Käytössä.
7. | Kosketa Ei käytössä.
8. | Kosketa Tallenna.


AppleTalk-protokollan poistaminen käytöstä

AppleTalk-protokollan poistaminen käytöstä

1. | Etsi vierittämällä Hallinta-vaihtoehto ja kosketa sitä.
2. | Etsi vierittämällä Alkuasetukset-vaihtoehto ja kosketa sitä.
3. | Kosketa Verkko ja liitännät.
4. | Kosketa Sulautettu Jetdirect.
5. | Kosketa AppleTalk.
6. | Kosketa Käytössä.
7. | Kosketa Ei käytössä.
8. | Kosketa Tallenna.


DLC/LLC-protokollan poistaminen käytöstä

DLC/LLC-protokollan poistaminen käytöstä

1. | Etsi vierittämällä Hallinta-vaihtoehto ja kosketa sitä.
2. | Etsi vierittämällä Alkuasetukset-vaihtoehto ja kosketa sitä.
3. | Kosketa Verkko ja liitännät.
4. | Kosketa Sulautettu Jetdirect.
5. | Kosketa DLC/LLC.
6. | Kosketa Käytössä.
7. | Kosketa Ei käytössä.
8. | Kosketa Tallenna.


HP Jetdirect EIO -tulostinpalvelimet

HP Jetdirect EIO -tulostinpalvelimet

HP Jetdirect -tulostinpalvelimia (verkkokortteja) voidaan asentaa EIO-paikkaan. Nämä kortit tukevat useita verkkoprotokollia ja käyttöjärjestelmiä. HP Jetdirect -tulostinpalvelimet helpottavat verkonhallintaa mahdollistamalla tulostimen liittämisen verkkoon missä tahansa pisteessä. HP Jetdirect -tulostinpalvelimet tukevat myös SNMP-protokollaa (Simple Network Management Protocol), jota voidaan käyttää tulostinten etähallintaan ja -vianmääritykseen HP Web Jetadmin -ohjelmiston avulla.

Huomautus

Määritä kortin asetukset ohjauspaneelissa, tulostimen asennusohjelmassa tai HP Web Jetadmin -sovelluksessa. Lisätietoja on HP Jetdirect -tulostinpalvelimen ohjeissa.


Materiaali ja lokerot
Materiaali ja lokerot

Materiaali ja lokerot

  • Materiaalien yleiset käyttöohjeet
  • Huomioita erikoismateriaalien käytöstä
  • Tulostusmateriaalien valitseminen
  • Tulostus- ja paperinsäilytysympäristö
  • Materiaalin lisääminen syöttölokeroihin
  • Asiakirjojen lisääminen faksaamista, kopioimista ja skannaamista varten
  • Tulostaminen kierretylle materiaalille
  • Full-bleed-kuvien tulostaminen
  • Tulostaminen mukautetulle materiaalikoolle
  • Tulostustöiden hallinta


Materiaalien yleiset käyttöohjeet

Materiaalien yleiset käyttöohjeet

Hewlett-Packard Company suosittelee, että kokeilet paperia, ennen kuin ostat sitä suuria määriä.

VARO

Jos käytät materiaalia, joka ei ole tässä tai HP LaserJet Printer Family Print Media Guide (HP LaserJet ‑tulostinperheen tulostusmateriaaliopas) ‑oppaassa mainittujen suositusten mukaista, voi aiheutua huoltoa vaativia ongelmia. Hewlett-Packardin takuut tai huoltosopimukset eivät kata tällaista huoltoa. Voit ladata oppaan osoitteesta www.hp.com/support/ljpaperguide.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vältettävät paperit
  • Paperit, jotka voivat vahingoittaa laitetta
  • Materiaalien yleiset tekniset tiedot


Vältettävät paperit

Vältettävät paperit

Laite pystyy käsittelemään useita paperityyppejä. Muiden kuin suositusten mukaisten paperien käyttäminen huonontaa tulostuslaatua ja lisää tukosten mahdollisuutta.

● | Älä käytä liian karkeaa paperia. Paperin sileyden on oltava 100 - 250 Sheffield.
● | Älä käytä muuta reikäistä tai rei'itettyä paperia kuin tavallista kolmireikäistä rei'itettyä paperia.
● | Älä käytä moniosaisia lomakkeita.
● | Älä käytä paperia, jolle on tulostettu aiemmin tai joka on syötetty valokopiokoneen läpi.
● | Älä käytä vesileimapaperia, jos tulostat tasaisia kuvioita.
● | Älä käytä kirjelomakkeita, joissa on hyvin korkeat kohokuviot.
● | Älä käytä papereita, joissa on voimakas pintakäsittely.
● | Älä käytä offset-jauheita tai muita aineita, jotka estävät tulostettuja lomakkeita tarttumasta toisiinsa.
● | Älä käytä paperia, jossa on paperin valmistamisen jälkeen lisätty värillinen pinnoite.


Paperit, jotka voivat vahingoittaa laitetta

Paperit, jotka voivat vahingoittaa laitetta

Joissakin harvinaisissa tilanteissa paperi voi vahingoittaa laitetta. Vältä seuraavia papereita, jotta laite ei vahingoittuisi:

● | Älä käytä paperia, jossa on niittejä.
● | Älä käytä mustesuihkutulostimille ja muille matalan lämpötilan tulostimille tarkoitettuja kalvoja, tarroja, valokuvapapereita tai kiiltäviä papereita. Käytä vain materiaaleja, jotka on tarkoitettu HP LaserJet -tulostimille.
● | Älä käytä kohokuvioitua tai päällystettyä paperia tai materiaalia, joka ei kestä laitteen kiinnityslämpötilaa. Älä käytä kirjepaperia tai esipainettuja lomakkeita, joiden väriaineet eivät kestää kiinnitysyksikön kuumuutta.
● | Älä käytä materiaalia, joka tuottaa vaarallisia päästöjä tai sulaa, vääristyy tai värjäytyy kiinnitysyksikön lämpötilassa.

Lisätietoja HP LaserJet -tulostustarvikkeiden tilaamisesta on kohdassa Osien, lisävarusteiden ja tarvikkeiden tilaaminen.


Materiaalien yleiset tekniset tiedot

Materiaalien yleiset tekniset tiedot

HP LaserJet -laitteisiin sopivien paperien täydelliset tekniset tiedot ovat HP LaserJet -tulostimien tulostusmateriaalioppaassa (sivustossa www.hp.com/support/ljpaperguide) .

Ominaisuus
Teknisiä tietoja
Happoisuus
5,5 -8,0 pH
Paksuus
0,094–0,18 mm
Taipuminen nipussa
Ei yli 5 mm (0,02 tuumaa)
Leikkuureuna
Leikkuureunassa ei näy rispaantumista.
Kiinnitysominaisuudet
Ei saa hiiltyä, sulaa tai siirtyä tai vapauttaa vaarallisia kaasuja kuumennettaessa 200 °C:n lämpötilassa 0,1 sekunnin ajan.
Kuitu
Pitkäkuituinen
Kosteuspitoisuus
4–6 % painosta
Sileys
100–250 Sheffieldiä


Huomioita erikoismateriaalien käytöstä

Huomioita erikoismateriaalien käytöstä

Huomioita materiaalien käytöstä
Tulostusmateriaalityyppi
Huomioita
Kirjekuoret
● | Käytä kirjekuorien tulostamiseen vain lokeroa 1. Valitse kirjekuoret tulostinohjaimesta (katso Oikean tulostinohjaimen valitseminen).
● | Ennen tulostamista kirjekuorien täytyy olla tasaisia. Käpristymä ei saa ylittää 6 mm:ä (0,25 tuumaa), eikä kuorissa saa olla ilmaa.
● | Kirjekuorissa ei saa olla ryppyjä, koloja tai muita vikoja.
● | Jos kirjekuorissa on itsetarttuva liimaliuska tai tarraläppiä, liimausten on kestettävä laitteessa syntyvä kuumuus ja paine. Ylimääräiset läpät tai liuskat voivat aiheuttaa rypistymistä, kurttuja, tukoksia tai jopa vahingoittaa kiinnitysyksikköä.
● | Saat parhaan tuloksen, kun asetat reunukset vähintään 15 mm:n (0,6 tuuman) etäisyydelle kirjekuoren reunoista. Älä tulosta kohtaan, jossa kirjekuoren saumat ovat päällekkäin.
● | Laite saattaa tulostaa kirjekuoria tavallista hitaammin. Lisäksi tulostuksen tehokkuus määräytyy kirjekuoren rakenteen mukaan. Testaa aina muutamalla kirjekuorella, ennen kuin ostat suuren määrän.
● | Kirjekuoret, joissa on kaksipuolinen saumaus, rypistyvät helpommin kuin muut kirjekuoret. Jos tulostat tällaisia kirjekuoria, käytä ainoastaan kirjekuoria, joiden sauma ulottuu kirjekuoren kulmaan asti.
VAARA!

Älä koskaan käytä kirjekuoria, joissa on päällystettyjä vuorauksia, paljaita itseliimautuvia tarroja tai muita synteettisiä materiaaleja. Näistä voi syntyä myrkyllisiä kaasuja.

Tarrat
● | Tulosta tarrat lokerosta 1.
● | Käytä ainoastaan HP:n LaserJet-tulostimiin tarkoitettuja tarroja.
● | Ennen tulostamista tarra‑arkkien täytyy olla suoria, käpristymisen ylittämättä 13 mm (0,5 tuumaa) mihinkään suuntaan
● | Käytä ainoastaan sellaisia tarra-arkkeja, joiden tarrojen välillä ei ole paljasta liimapintaa.
● | Laatu: Älä käytä rypistyneitä tarroja tai tarroja, joissa on kuplia tai muita merkkejä irtoamisesta.
● | Poista tarra‑arkit tulostelokerosta sitä mukaa kuin ne tulostuvat, jotta ne eivät tarttuisi toisiinsa.
● | Älä syötä tarra‑arkkia useammin kuin kerran laitteen läpi. Tarraliima on suunniteltu kestämään vain yhden läpimenon laitteessa.
● | Älä tulosta tarrojen molemmille puolille.
VARO

Näiden ohjeiden laiminlyöminen voi vahingoittaa laitetta.

Jos tarra-arkki juuttuu laitteeseen, katso kohtaa Tukosten poistaminen.

Huomautus

Valitse tarrat tulostinohjaimesta (lisätietoja on kohdassa Tulostinohjaimien avaaminen).

Kalvot
● | Tulosta kalvot lokerosta 1.
● | Käytä ainoastaan HP:n LaserJet-tulostimiin tarkoitettuja kalvoja.
● | Poista kalvot tulostelokerosta sitä mukaa kuin ne tulostuvat, jotta ne eivät tarttuisi toisiinsa.
● | Aseta kalvot tasaiselle pinnalle, kun olet ottanut ne pois laitteen lokerosta.
Huomautus

Valitse kalvot tulostinohjaimesta (lisätietoja on kohdassa Tulostinohjaimien avaaminen).

Kartonki ja paksut materiaalit
Voit tulostaa syöttölokerosta erilaisia kartonkitulosteita, kuten arkistokortteja ja postikortteja. Tulostaminen sujuu parhaiten kartongeille, joiden rakenne sopii lasertulostimeen.
● | Lisää kartonki (164 g/m2 ‑ 199 g/m2) lokeroon 1.
● | Kartongin on oltava suora käpristymän ylittämättä 5 mm.
● | Varmista, että kartongissa ei ole ryppyjä, koloja tai muita vikoja.
● | Määritä marginaalit vähintään 2 mm:n etäisyydelle reunoista.
VARO

Älä käytä paperia, joka on paksumpaa kuin tälle laitteelle on suositeltu. Muutoin tulostuslaadussa tai paperin syötössä voi ilmetä häiriöitä, tai voi syntyä paperitukoksia. Myös mekaaninen kuluminen voi lisääntyä. Joitakin paksuja materiaaleja voi kuitenkin käyttää turvallisesti. Tällainen on esimerkiksi HP Cover Stock ‑materiaali.

Huomautus

Valitse tulostinohjaimessa Kartonki (164 g/m2 ‑ 199 g/m2).

Kirjelomake ja esipainetut lomakkeet
Kirjelomake on erittäin laadukasta paperia, jossa usein on vesileima, toisinaan puuvillakuitua ja jota on saatavana useissa kirjekuoriin sointuvissa väreissä ja tyyleissä. Esipainettuja lomakkeita valmistetaan kaikenlaisista paperityypeistä kierrätysmateriaalista erittäin laadukkaaseen paperiin.
Monet valmistajat suunnittelevat nämä paperit sopimaan lasertulostukseen ja ilmoittavat mainoksissa, että paperi on laser-yhteensopivaa tai ‑taattua. Jotkin karkeapintaiset materiaalit, kuten raitapaperi tai pellava, voivat vaatia erityisen värinkiinnitystilan, joka on valittavana tietyissä tulostinmalleissa.
Huomautus

Tulostusjälki voi vaihdella hieman eri sivuilla, kun tulostetaan lasertulostimella. Eroja ei huomaa, kun materiaalina on tavallinen paperi. Nämä erot näkyvät kuitenkin esipainetuissa lomakkeissa, koska viivat ja ruudut ovat jo sivuilla.

Noudattamalla seuraavia ohjeita voit välttää ongelmia, kun tulostat esipainetuille lomakkeille, kohokuvioidulle paperille ja kirjelomakkeille:
● | Käytä esipainettuja lomakkeita ja kirjelomakkeita, jotka on painettu offset-kivipainossa tai kaiverruspainossa.
● | Kun käytät esipainettua lomaketta, varo, ettet muuta paperin kosteustasoa, äläkä käytä aineita, jotka muuttavat paperin sähköisyys- tai käsittelyominaisuuksia. Säilytä lomakkeita kosteutta kestävässä suojakääreessä, jotta kosteustaso ei muutu.
Huomautus

Jos haluat tulostaa yksisivuisen kirjekansilehden ja monisivuisen asiakirjan peräkkäin, aseta kirjelomake tulostuspuoli ylöspäin lokeroon 1 ja tavallinen paperi johonkin toiseen lokeroon. Laite tulostaa automaattisesti ensin lokerosta 1.

Silopaperi
Silopaperi on pergamentin kaltaista kevyttä erikoispaperia.
● | Tulosta silopaperille ainoastaan lokerosta 1.
● | Älä tulosta silopaperin molemmille puolille.
Huomautus

Valitse tulostinohjaimessa lokeron 1 paperityypiksi silopaperi tai kevyt ja valitse materiaalin tyyppi.

Värillinen paperi
Värillisen paperin tulisi olla laadultaan yhtä hyvää kuin valkoinen kopiopaperi.
HP LaserJet Tough -paperi
● | Käytä ainoastaan HP LaserJet Tough ‑paperia. HP:n tuotteet on suunniteltu käytettäviksi yhdessä, ja siten ne varmistavat parhaan mahdollisen tulostuslaadun.
● | Tartu HP LaserJet Tough ‑paperiin reunoista. Sormista tarttuva rasva voi heikentää tulostuslaatua.
Uusiopaperi
Laite tukee uusiopaperia. Uusiopaperin on täytettävä samat vaatimukset kuin tavallisen paperin. Lisätietoja on HP LaserJet Printer Family Print Media Guide (HP LaserJet ‑tulostinperheen tulostusmateriaaliopas) ‑oppaassa. Hewlett‑Packard suosittelee, että kierrätyspaperin tulisi sisältää enintään 5 % puuhioketta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kiinnitysyksikön asianmukaisen tilan valitseminen


Kiinnitysyksikön asianmukaisen tilan valitseminen

Kiinnitysyksikön asianmukaisen tilan valitseminen

Laite säätää kiinnitysyksikön tilan automaattisesti sen materiaalityypin mukaan, joka lokerolle on määritetty. Esimerkiksi paksu paperi, kuten kartonki, saattaa tarvita tavallista korkeamman kiinnitysyksikön tila-asetuksen, jotta väriaine tarttuu sivulle paremmin. Kalvojen yhteydessä tilanne on päinvastainen. Liian korkea asetus saattaa vahingoittaa laitetta. Oletusasetus sopii tavallisesti parhaiten useimmille tulostusmateriaaleille.

Kiinnitysyksikön tilaa voi muuttaa ainoastaan, jos kyseinen materiaali on määritetty käytettävälle lokerolle. Lisätietoja on kohdassa Tulostustöiden hallinta. Kun lokeron materiaalityyppi on määritetty, kyseisen tyypin kiinnitysyksikön tila voidaan muuttaa laitteen ohjauspaneelin Tulostuslaatu-valikon Hallinta-alivalikossa. Lisätietoja on kohdassa Tulostuslaatu-valikko.

Huomautus

Korkea 1- tai Korkea 2 ‑asetuksen käyttäminen voi parantaa väriaineen tarttumista paperille, mutta se voi aiheuttaa muita ongelmia, kuten käpristymistä. Laite saattaa tulostaa tavallista hitaammin, kun kiinnitysyksikön tilaksi on määritetty Korkea 1 tai Korkea 2. Tuetuille materiaalityypeille parhaiten soveltuva tila esitellään seuraavassa taulukossa.

Tulostusmateriaalityyppi
Kiinnitysyksikön tila ‑asetus
Tavallinen paperi
Normaali
Esipainettu
Normaali
Kirjelomake
Normaali
Piirtoheitinkalvo
Matala 3
Rei'itetty
Normaali
Tarrat
Normaali
Kova asiakirjapaperi
Normaali
Uusiopaperi
Normaali
Väri
Normaali
Kevyt
Matala 1
Kartonki
Normaali
Karkea
Korkea 1
Kirjekuori
Kirjekuori

Voit palauttaa kiinnitysyksikön tilojen oletukset koskettamalla laitteen ohjauspaneelin Hallinta-valikkoa. Kosketa Tulostuslaatu-, Kiinnitysyksikön tila- ja Palauta tilat ‑kohtaa.


Tulostusmateriaalien valitseminen

Tulostusmateriaalien valitseminen

Laitteessa voi käyttää monenlaista materiaalia, kuten irtoarkkeja, jopa sataprosenttista kierrätyskuitupaperia, kirjekuoria, tarroja, kalvoja ja mukautetun kokoista paperia. Materiaalin ominaisuudet, kuten paino, rakenne, pinnan rakeisuus sekä kosteustaso, vaikuttavat laitteen suorituskykyyn ja tulostelaatuun. Jos paperi ei täytä tässä oppaassa mainittuja vaatimuksia, seuraavia ongelmia voi aiheutua:

● | huono tulostuslaatu
● | paperitukokset
● | Laitteen kuluminen ennenaikaisesti, mikä voi vaatia huoltoa
VARO

Jos käytät materiaalia, joka ei täytä HP:n vaatimuksia, laitteeseen voi tulla huoltotoimia vaativia ongelmia. HP:n takuu tai huoltosopimukset eivät kata korjausta tällaisessa tapauksessa.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Automaattinen koon tunnistus
  • Tuetut materiaalipainot ja ‑koot


Automaattinen koon tunnistus

Automaattinen koon tunnistus

Laite tunnistaa automaattisesti seuraavassa luettelossa olevat materiaalien vakiokoot, jotka on lisätty lokeroihin 2 ja 3 (sekä valinnaisiin lokeroihin 4, 5 ja 6).

●

A4 (297 x 210 mm)
●

Letter (279 x 216 mm)
●

B4-JIS (257 x 364 mm)
●

B5-JIS (257 x 182 mm)
●

Legal (216 x 356 mm)
●

Executive (267 x 184 mm)
●

A5 (210 x 148 mm)
●

Executive JIS (216 x 330 mm)
●

A3 (297 x 420 mm)
●

Ledger (279 x 432 mm)

Huomautus

Lokero 2 ei tue A3- ja Ledger-kokoisia materiaaleja.


Tuetut materiaalipainot ja ‑koot

Tuetut materiaalipainot ja ‑koot

Tässä osassa on tietoja lokeroissa käytettävien papereiden ja muiden materiaalin ko'oista, painoista ja lokeroiden kapasiteeteista.

Lokeron 1 tekniset tiedot
Tulostusmateriaalityyppi
Mitat1
Paino
Kapasiteetti2
Paperi
Vähintään: 76 x 127 mm
Enintään: 312 x 470 mm
60 - 199 g/m2
Enintään 100 arkkia paperia, jonka paino on 60 - 120 g/m2.
Alle 100 arkkia paperia, jonka paino on 120 - 199 g/m2 (pinon enimmäiskorkeus: 13 mm)
Kalvot ja läpikuultamattomat kalvot
Vähintään: 76 x 127 mm
Enintään: 312 x 470 mm
Paksuus: 0,1 - 0,13 mm
Pinon korkeus enintään 13 mm
Tarrat3
Vähintään: 76 x 127 mm
Enintään: 312 x 470 mm
Paksuus: enintään 0,23 mm
Pinon korkeus enintään 13 mm
Kirjekuoret
Vähintään: 76 x 127 mm
Enintään: 312 x 470 mm
75 g/m2 ‑ 90 g/m2
Enintään 10 kirjekuorta

1 Laite tukee monia eri materiaalikokoja. Tarkista tuetut koot tulostinohjaimesta.

2 Kapasiteetti voi vaihdella materiaalin painon ja paksuuden sekä ympäristöolosuhteiden mukaan.

3 Sileys: 100 - 250 (Sheffield)

Lokeron 2 tekniset tiedot
Tulostusmateriaalityyppi
Mitat1
Paino
Kapasiteetti2
Tulostusmateriaali
Vähintään: 148 x 210 mm
Enintään: 297 x 364 mm
60 - 120 g/m2
Enintään 250 arkkia

1 Laite tukee monia eri materiaalikokoja. Tarkista tuetut koot tulostinohjaimesta.

2 Kapasiteetti voi vaihdella materiaalin painon ja paksuuden sekä ympäristöolosuhteiden mukaan.

Lokeron 3 tekniset tiedot
Tulostusmateriaalityyppi
Mitat1
Paino
Kapasiteetti2
Tulostusmateriaali
Vähintään: 148 x 210 mm
Enintään: 297 x 432 mm
60 - 120 g/m2
Enintään 250 arkkia

1 Laite tukee monia eri materiaalikokoja. Tarkista tuetut koot tulostinohjaimesta.

2 Kapasiteetti voi vaihdella materiaalin painon ja paksuuden sekä ympäristöolosuhteiden mukaan.

Valinnaisten lokeroiden 4, 5 ja 6 tekniset tiedot
Tulostusmateriaalityyppi
Mitat1
Paino
Kapasiteetti2
Tulostusmateriaali
Vähintään: 148 x 210 mm
Enintään: 297 x 432 mm
60 - 120 g/m2
Enintään 500 arkkia

1 Laite tukee monia eri materiaalikokoja. Tarkista tuetut koot tulostinohjaimesta.

2 Kapasiteetti voi vaihdella materiaalin painon ja paksuuden sekä ympäristöolosuhteiden mukaan.

Automaattisen kaksipuolisen tulostuksen tekniset tiedot
Lokerot
Mitat1
Paino
Kapasiteetti2
Lokero 1
Vähintään: 148 x 210 mm
Enintään: 297 x 432 mm
60 - 120 g/m2
Enintään 100 arkkia
Lokero 2
Vähintään: 148 x 210 mm
Enintään: 297 x 364 mm
60 - 120 g/m2
Enintään 250 arkkia
Lokero 3 ja valinnaiset lokerot 4, 5 ja 6
Vähintään: 148 x 210 mm
Enintään: 297 x 432 mm
60 - 120 g/m2
Lokero 3: enintään 250 arkkia
Valinnaiset lokerot 4, 5 ja 6: enintään 500 arkkia

1 Laite tukee monia eri materiaalikokoja. Tarkista tuetut koot tulostinohjaimesta.

2 Kapasiteetti voi vaihdella materiaalin painon ja paksuuden sekä ympäristöolosuhteiden mukaan.

Automaattisen nidonnan ja pinonnan tekniset tiedot
Toiminta
Mitat1
Paino
Tulostelokeron kapasiteetti2
Automaattinen nidonta
Tuetut vakiokoot:
● | A4 (297 x 210 mm)
● | Letter (279 x 216 mm)
Huomautus

Automaattista nidontaa ei tueta käytettäessä kierrettyä A4- tai Letter-kokoista materiaalia.

60 - 120 g/m2
Enintään 500 arkkia
Automaattinen pinonta
Tuetut vakiokoot:
● | A4 (297 x 210 mm)
● | Letter (279 x 216 mm)
● | B4-JIS (257 x 364 mm)
● | B5-JIS (257 x 182 mm)
● | Legal (216 x 356 mm)
● | Executive (267 x 184 mm)
● | A5 (210 x 148 mm)
● | Executive JIS (216 x 330 mm)
● | A3 (297 x 420 mm)
● | Ledger (279 x 432 mm)
Huomautus

Automaattista pinontaa ei tueta käytettäessä kierrettyä A4- tai Letter-kokoista materiaalia.

60 - 120 g/m2
Enintään 500 arkkia

1 Laite tukee monia eri materiaalikokoja. Tarkista tuetut koot tulostinohjaimesta.

2 Kapasiteetti voi vaihdella materiaalin painon ja paksuuden sekä ympäristöolosuhteiden mukaan.

Automaattisen asiakirjansyöttölaitteen (ADF) tekniset tiedot
Tulostusmateriaalityyppi
Mitat1
Paino
Kapasiteetti2
Tulostusmateriaali
Vähintään: 138 x 210 mm
Enintään: 279 x 432 mm
60 - 120 g/m2
Enintään 50 sivua
Huomautus

Automaattinen nitoja voi nitoa enintään 30 arkkia.

1 Laite tukee monia eri materiaalikokoja. Tarkista tuetut koot tulostinohjaimesta.

2 Kapasiteetti voi vaihdella materiaalin painon ja paksuuden sekä ympäristöolosuhteiden mukaan.


Tulostus- ja paperinsäilytysympäristö

Tulostus- ja paperinsäilytysympäristö

Tulosta ja säilytä paperi mieluiten huoneenlämpöisessä tilassa, jossa ei ole liian kuivaa tai kosteaa. Muista, että kosteus imeytyy paperiin ja haihtuu siitä nopeasti.

Kuumuus ja kosteus yhdessä turmelevat paperin. Kuumuus saa paperissa olevan kosteuden haihtumaan, kun taas kylmyys saa kosteuden tiivistymään arkeille. Lämmityslaitteet ja ilmastointi poistavat suurimman osan huoneiden kosteudesta. Kun paperipakkaus avataan ja paperia käytetään, se menettää kosteuttaan, mikä aiheuttaa juovia ja tahroja. Kostea sää tai vedenjäähdyttimet voivat lisätä huoneilman kosteutta. Kun paperipakkaus avataan ja paperia käytetään, paperi imee ylimääräistä kosteutta, mikä aiheuttaa vaalean tulostusjäljen ja häipymiä. Myös paperin muoto voi kosteuden vaihdellessa muuttua. Tämä voi aiheuttaa paperitukoksia.

Paperin säilytys ja käsittely ovat yhtä tärkeitä tekijöitä kuin paperin valmistusmenetelmä. Paperin säilytysolosuhteet vaikuttavat suoraan paperin syöttöominaisuuksiin.

Paperia ei pidä ostaa enempää kuin voidaan käyttää lyhyehkönä aikana (noin 3 kk). Jos paperia säilytetään pitkiä aikoja, se voi joutua kokemaan liiallisia kuumuuden ja kosteuden vaihteluja, jotka aiheuttavat vahinkoa. Suunnittelu on tärkeää, jotta isot paperierät eivät kärsi vahinkoja.

Avaamattomat paperipakkaukset voivat säilyä useita kuukausia ennen käyttöä. Avatut paperipakkaukset ovat herkempiä ympäristön vaikutuksille, erityisesti jos ne eivät ole kosteutta kestävissä pakkauksissa.

Paperin säilytyspaikka on pidettävä kunnossa, jotta tuote toimii parhaalla mahdollisella tavalla. Vaadittu lämpötila on 20° - 24 °C ja suhteellinen kosteus 45 % - 55 %. Voit arvioida säilytyspaikan sopivuuden seuraavien ohjeiden mukaan:

● | Paperin säilytyslämpötilan tulee olla mahdollisimman lähellä huonelämpötilaa.
● | Ilma ei saa olla liian kuiva eikä kostea (paperin kosteutta sitovien ominaisuuksien takia).
● | Kun säilytät avattua papeririisiä, kiedo se tiukkaan, kosteutta pitävään suojukseen. Jos säilytät tuotetta ääriolosuhteissa, ota suojuksesta vain sen verran paperia kuin tarvitset päivän aikana, jotta kaikki paperit eivät joutuisi alttiiksi kosteusmuutoksille.
● | Kirjekuorien oikea säilytystapa vaikuttaa myös tulostuslaatuun. Kuoret tulee säilyttää lappeellaan. Jos kuoriin jäävä ilma muodostaa kuplia, kuoret voivat rypistyä tulostuksen aikana.


Materiaalin lisääminen syöttölokeroihin

Materiaalin lisääminen syöttölokeroihin

Tämä osa sisältää tiedot seuraavista aiheista:

  • Lokeron 1 (monikäyttölokero) täyttäminen
  • Lokeron 1 toiminnan mukauttaminen
  • Lokeroiden 2 ja 3 (ja valinnaisten lokeroiden 4, 5 ja 6) täyttäminen
  • Erikoispaperin asettaminen


Lokeron 1 (monikäyttölokero) täyttäminen

Lokeron 1 (monikäyttölokero) täyttäminen

Lisää erikoismateriaalit, kuten kirjekuoret, tarrat ja kalvot, aina lokeroon 1. Lisää lokeroihin 2 ja 3 (sekä valinnaisiin lokeroihin 4, 5 ja 6) ainoastaan paperia.

Lokeroon 1 mahtuu 100 paperiarkkia, 75 kalvoa, 50 tarra-arkkia tai 10 kirjekuorta.

1.

Avaa lokero 1 vetämällä etukansi auki.

2.

Vedä muovinen alustan jatke ulos. Jos materiaalin pituus on yli 229 mm (9 tuumaa), vedä myös jatkoalusta ulos.

3.

Aseta leveysohjaimet hieman tulostusmateriaalia leveämmiksi.

4.

Jos tulostat tai kopioit yksipuolisesti, aseta materiaali lokeroon tulostuspuoli ylöspäin ja yläreuna laitteen etuosaa kohti. Materiaali on asetettava leveysohjaimien väliin, kielekkeiden alle.

Huomautus

Lisää A4- ja Letter-kokoiset materiaalit pitkä reuna laitetta kohti. Lisää muut koot (ja kierretyt A4- ja Letter-kokoiset materiaalit) lyhyt reuna laitetta kohti.

5.

Työnnä tulostusmateriaalin leveysohjaimia sisäänpäin, kunnes ne koskettavat kevyesti materiaalinippua molemmilta puolilta taivuttamatta sitä. Varmista, että materiaali mahtuu materiaalin leveysohjainten kielekkeiden alle.

Huomautus

Älä lisää materiaalia lokeroon 1, kun tulostus on kesken, sillä se voi aiheuttaa tukoksen. Älä sulje etukantta, kun tulostus on kesken.


Lokeron 1 toiminnan mukauttaminen

Lokeron 1 toiminnan mukauttaminen

Laite voidaan määrittää tulostamaan lokerosta 1 aina, kun siinä on tulostusmateriaalia, tai tulostamaan lokerosta 1 ainoastaan silloin, kun tarvitaan erityisesti siihen ladattua tulostusmateriaalityyppiä.

Asetus
Selitys
Lokeron 1 kokoasetuksena on Kaikki koot
Lokeron 1 kokoasetuksena on Kaikki tyypit
Laite ottaa tulostusmateriaalia tavallisesti ensin lokerosta 1, ellei lokero ole tyhjä tai suljettu. Jos lokerossa 1 ei ole aina tulostusmateriaalia tai lokeroa 1 käytetään käsinsyöttöön, säilytä lokeron 1 koon ja tyypin oletusasetukset. Lokeron 1 koon ja tyypin oletusasetus on Kaikki. Voit muuttaa lokeron 1 koon ja tyypin asetusta koskettamalla Tarvikkeiden tila ‑kohdassa Lokerot‑välilehteä ja koskettamalla Muokkaa.
Lokeron 1 koon tai typin asetuksena on jokin muu kuin Kaikki koot tai Kaikki tyypit
Laite käyttää lokeroa 1 samoin kuin muita lokeroita. Laite ei hae tulostusmateriaalia ensin lokerosta 1, vaan se ottaa tulostusmateriaalia siitä lokerosta, jossa oleva tulostusmateriaalityyppi ja ‑koko vastaavat ohjelmassa valittuja asetuksia.
Tulostinohjaimessa voit valita tulostusmateriaalin mistä tahansa lokerosta (myös lokerosta 1) tyypin, koon tai lähteen mukaan. Jos haluat tulostaa paperin tyypin ja koon mukaan, katso Tulostustöiden hallinta.


Lokeroiden 2 ja 3 (ja valinnaisten lokeroiden 4, 5 ja 6) täyttäminen

Lokeroiden 2 ja 3 (ja valinnaisten lokeroiden 4, 5 ja 6) täyttäminen

Lokerot 2 ja 3 (sekä valinnaiset lokerot 4, 5 ja 6) tukevat ainoastaan paperia. Lisätietoja tuetuista paperiko'oista on kohdassa Tulostusmateriaalien valitseminen.

Huomautus

Voit hyödyntää lokeroiden automaattista paperin tunnistusta lisäämällä Letter- ja A4-kokoiset paperit lyhyt reuna lokeron etureunaa kohti seuraavien vaiheiden mukaisesti.

1. | Avaa lokero.
2. | Paina pituusohjaimen kielekettä ja säädä ohjain niin, että osoitin näyttää haluamaasi paperikokoa. Varmista, että ohjain napsahtaa paikalleen. Säädä sivulla sijaitsevia materiaalin leveysohjaimia niin, että osoitin näyttää lisättävää paperikokoa.
3. | Aseta paperi lokeroon tulostuspuoli alaspäin (yksipuolinen tulostus) tai tulostuspuoli ylöspäin (automaattinen kaksipuolinen tulostus) ja varmista, että kaikki sen kulmat ovat suorassa. Paperipinon korkeus ei saa ylittää pituusohjaimessa olevia kielekkeitä.
4. | Työnnä lokero takaisin laitteeseen.


Erikoispaperin asettaminen

Erikoispaperin asettaminen

Seuraavassa taulukossa on erikoismateriaalin lisäämisohjeet ja tietoja tulostinohjaimen määrittämisestä. Saavutat parhaan tulostuslaadun valitsemalla tulostinohjaimessa oikean materiaalityyppiasetuksen. Tietyille materiaalityypeille tulostettaessa tulostusnopeus alenee.

Huomautus

Valitse Windows-tulostinohjaimessa materiaalityyppi Paperi-välilehden avattavasta Tyyppi on ‑luettelosta.

Valitse Macintosh-tulostinohjaimessa materiaalityyppi Tulostimen ominaisuudet ‑ponnahdusvalikon avattavasta Tulostusmateriaalityyppi-luettelosta.

Tulostusmateriaalityyppi
Tulostinohjaimen asetus
Lokeron 1 materiaalin suunta
Muiden lokeroiden materiaalin suunta
Normaali
Tavallinen tai määrittämätön
Tulostuspuoli ylöspäin
Tulostuspuoli alaspäin
Kirjekuoret
Kirjekuori
Tulostuspuoli ylöspäin, postimerkkialue lähimpänä laitetta, lyhyt reuna laitetta kohti
Älä tulosta kirjekuoria muista lokeroista.
Tarrat
Tarrat
Tulostuspuoli ylöspäin
Älä tulosta tarroja muista lokeroista.
Kalvot
Kalvot
Tulostuspuoli ylöspäin
Tulostuspuoli alaspäin
Kiiltävä
Tavallinen tai määrittämätön
Tulostuspuoli ylöspäin
Tulostuspuoli alaspäin
Kirjelomake (yksipuolinen tulostus)
Kirjelomake
Tulostuspuoli ylöspäin, yläreuna laitteen etuosaan päin
Tulostuspuoli alaspäin, yläreuna laitteen etuosaan päin
Kirjelomake (kaksipuolinen tulostus)
Kirjelomake
Tulostuspuoli alaspäin, yläreuna laitteen etuosaan päin
Tulostuspuoli ylöspäin, yläreuna laitteen etuosaan päin
Rei'itetty (yksipuolinen tulostus)
Tavallinen tai määrittämätön
Tulostuspuoli ylöspäin, yläreuna laitteen etuosaan päin
Tulostuspuoli alaspäin, yläreuna laitteen etuosaan päin
Rei'itetty (kaksipuolinen tulostus)
Tavallinen tai määrittämätön
Tulostuspuoli alaspäin, yläreuna laitteen etuosaan päin
Tulostuspuoli ylöspäin, yläreuna laitteen etuosaan päin
Kartonki
Kartonki
Tulostuspuoli ylöspäin
Tulostuspuoli alaspäin
Karkea
Karkea
Tulostuspuoli ylöspäin
Tulostuspuoli alaspäin


Asiakirjojen lisääminen faksaamista, kopioimista ja skannaamista varten

Asiakirjojen lisääminen faksaamista, kopioimista ja skannaamista varten

Tämä osa sisältää tiedot seuraavista aiheista:

  • Asiakirjan lisääminen skannerin lasille
  • Automaattisen arkinsyöttölaitteen (ADF) täyttäminen


Asiakirjan lisääminen skannerin lasille

Asiakirjan lisääminen skannerin lasille

Skannerin lasilla voit kopioida, skannata tai faksata pienikokoisia, kevyitä (paino alle 60 g/m2) tai epäsäännöllisen muotoisia alkuperäiskappaleita, kuten kuitteja, lehtileikkeitä, valokuvia tai vanhoja tai kuluneita asiakirjoja.

1.

Avaa asiakirjansyöttölaitteen kansi.
2.

Aseta asiakirja skannerin lasille etupuoli alaspäin kuvan mukaan:

●

Aseta Letter- ja A4-kokoisten asiakirjojen oikea yläkulma skannerin lasin vasempaan takakulmaan.
●

Aseta kierrettyjen Letter- ja A4-kokoisten asiakirjojen vasen yläkulma skannerin lasin vasempaan takakulmaan. Käytä tätä suuntaa myös B5-kokoisen materiaalin yhteydessä sekä niiden mukautetun kokoisten materiaalien kanssa, joiden leveys on alle 210 mm (8,25 tuumaa).

Huomautus

Varmista, että materiaali on lisätty syöttölokeroon kierretyn suuntaisesti.

●

Aseta Legal- ja A3-kokoisten sekä 11 x 17 tuuman kokoisten asiakirjojen vasen yläkulma skannerin lasin vasempaan takakulmaan.
3.

Sulje asiakirjansyöttölaitteen kansi ennen asiakirjan faksaamista, kopioimista tai skannaamista.


Automaattisen arkinsyöttölaitteen (ADF) täyttäminen

Automaattisen arkinsyöttölaitteen (ADF) täyttäminen

Voit käyttää asiakirjansyöttölaitetta, kun kopioit, skannaat tai faksaat enintään 50-sivuisen (sivujen paksuuden mukaan) asiakirjan.

1.

Aseta asiakirja syöttölaitteeseen seuraavan kuvan mukaisesti:

● | Aseta Letter- ja A4-kokoiset asiakirjat syöttölaitteeseen pitkä reuna edellä ja asiakirjan yläreuna laitteen takaosaa kohti.
● | Aseta kierretyt Letter- ja A4-kokoiset asiakirjat syöttölaitteeseen lyhyt reuna (yläreuna) edellä.
● | Aseta Legal- ja A3-kokoiset sekä 11 x 17 tuuman kokoiset asiakirjat syöttölaitteeseen lyhyt reuna (yläreuna) edellä.
2.

Työnnä pino asiakirjansyöttölaitteeseen niin pitkälle kuin se menee.
3.

Säädä paperinohjaimet napakasti materiaalia vasten.


Tulostaminen kierretylle materiaalille

Tulostaminen kierretylle materiaalille

Laitteella voidaan tulostaa Letter-, A4-, A5-, Executive- ja B5 (JIS) ‑tulostusmateriaaleille käyttämällä kierrettyä suuntaa (lyhyt reuna edellä) lokerosta 1 ja 2. Tulostaminen kierretylle materiaalille on tavallista hitaampaa. Tietyn tyyppiset materiaalit syöttyvät paremmin kierrettyinä, esimerkiksi rei'itetty paperi (varsinkin, kun sille tulostetaan kaksipuolisesti valinnaisesta kääntöyksiköstä) tai tarrat, jotka eivät pinoudu tasaisesti.

Huomautus

Jos haluat tulostaa kierretylle A5-, Executive- tai B5-kokoiselle materiaalille, valitse materiaalin kooksi tulostinohjaimessa Mukautettu.

Tulostaminen lokerosta 1

1. | Aseta materiaali tulostettava puoli ylöspäin ja lyhyt yläreuna laitteeseen päin.
2. | Kosketa ohjauspaneelissa Tarvikkeiden tila ‑kohtaa, lokeron nimeä ja Muokkaa-kohtaa.
3. | Kosketa Mukautettu-kohtaa.
4. | Määritä Leveys ja Korkeus. Kunkin lokeron merkinnät osoittavat X- ja Y-suunnan.
5. | Valitse tulostinohjaimessa tai sovelluksessa se paperikoko, jonka yleensäkin valitset (tai valitse Mukautettu), ja valitse lähteeksi lokero 1.

Tulostaminen lokerosta 2

1. | Lisää paperi tulostuspuoli alaspäin ja lyhyt yläreuna lokeron oikeanpuoleista reunaa kohti.
2. | Valitse tulostinohjaimessa tai sovelluksessa kierretyn paperin koko ja lähde.


Full-bleed-kuvien tulostaminen

Full-bleed-kuvien tulostaminen

Full‑bleed‑kuvat täyttävät sivun reunasta reunaan. Tämä tehokeino toimii parhaiten, kun käytät isompaa paperia ja muokkaat sen reunat haluamaasi kokoon.

VARO

Älä koskaan tulosta suoraan paperin reunaan. Tämä aiheuttaa väriaineen kasautumista laitteeseen, ja voi vaikuttaa tulostuslaatuun ja vahingoittaa laitetta. Tulostaa enintään 312 x 470 millimetrin (12,28 x 18,5 tuuman) paperille ja jätä kaikkien reunojen marginaalit vähintään 2 millimetrin (0,08 tuuman) levyisiksi.

Huomautus

Kun käytät paperia, jonka leveys on yli 297 mm, älä käytä valinnaista kääntöyksikköä.


Tulostaminen mukautetulle materiaalikoolle

Tulostaminen mukautetulle materiaalikoolle

Mukautetulle paperikoolle voidaan tulostaa mistä lokerosta tahansa. Tietoja materiaalien määrityksistä on kohdassa Materiaali ja lokerot.

Huomautus

Erityisen pienelle tai suurelle mukautetulle paperikoolle tulostettaessa kannattaa käyttää lokeroa 1. Ohjauspaneelissa voi määrittää yhden mukautetun koon kerrallaan. Älä aseta laitteeseen kuin yhden kokoista mukautettua paperia.

Saat parhaan tuloksen tulostaessasi paljon pienikokoiselle tai kapealle materiaalille ja tavalliselle paperille tulostamalla ensin vakiopaperille ja sitten pienikokoiselle tai kapealle materiaalille.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Mukautetulle paperikoolle tulostamisen perusohjeet
  • Mukautettujen paperikokojen määrittäminen
  • Mukautetun kokoisen materiaalin lisääminen lokeroon 1
  • Mukautetun kokoisten materiaalien lisääminen lokeroon 2 ja 3 (sekä valinnaisiin lokeroihin 4, 5 ja 6)


Mukautetulle paperikoolle tulostamisen perusohjeet

Mukautetulle paperikoolle tulostamisen perusohjeet

● | Älä yritä tulostaa lokerosta 1 paperille, jonka leveys on alle 76 mm tai pituus alle 127 mm.
● | Älä yritä tulostaa lokeroista 2 ja 3 (tai valinnaisista lokeroista 4, 5 ja 6) paperille, jonka leveys on alle 148 mm tai pituus alle 210 mm.
● | Määritä sovelluksessa sivun marginaaleiksi vähintään 4,23 millimetriä reunoista.


Mukautettujen paperikokojen määrittäminen

Mukautettujen paperikokojen määrittäminen

Jos lisäät mukautetun kokoista paperia, sen kokoasetukset täytyy asettaa sovelluksesta (tämä on suositeltava tapa), tulostinohjaimesta tai ohjauspaneelista.

Huomautus

Tulostinohjaimessa tai sovelluksessa määritetyt asetukset (paitsi mukautetut paperikoot) kumoavat ohjauspaneelissa määritetyt asetukset. (Sovellusohjelman asetukset korvaavat tulostinohjaimen asetukset.)

Jos asetukset eivät ole käytettävissä sovelluksessa, mukautettu paperikoko tulee määrittää ohjauspaneelissa:

1. | Kosketa ohjauspaneelissa Tarvikkeiden tila ‑kohtaa, lokeron nimeä ja Muokkaa-kohtaa.
2. | Kosketa Mukautettu-kohtaa.
3. | Määritä Leveys ja Korkeus. Kunkin lokeron merkinnät osoittavat X- ja Y-suunnan.
4. | Valitse sovelluksessa paperikooksi Mukautettu.


Mukautetun kokoisen materiaalin lisääminen lokeroon 1

Mukautetun kokoisen materiaalin lisääminen lokeroon 1

Lisää mukautetun kokoinen materiaali lokeroon 1 samalla tavalla kuin vakiokokoiset materiaalit. Lisätietoja on kohdassa Lokeron 1 (monikäyttölokero) täyttäminen.


Mukautetun kokoisten materiaalien lisääminen lokeroon 2 ja 3 (sekä valinnaisiin lokeroihin 4, 5 ja 6)

Mukautetun kokoisten materiaalien lisääminen lokeroon 2 ja 3 (sekä valinnaisiin lokeroihin 4, 5 ja 6)

1. | Avaa lokero ja poista kaikki materiaalit.
2. | Paina lokeron etureunan materiaalinohjaimen kielekettä ja siirrä sitä siten, että osoitin on paperikokoa suuremman koon kohdassa. Säädä myös materiaalin leveysohjain lisättävää paperia suuremman koon kohtaan.
3. | Lisää paperi lokeroon ja varmista, että sen jokainen kulma on asetettu hyvin. Paperipinon korkeus ei saa ylittää pituusohjaimessa olevia kielekkeitä.
4. | Paina pituusohjaimen kielekettä ja paina ohjain pinoa vasten. Paina myös leveysohjaimen kielekettä ja paina ohjain pinoa vasten.
5. | Työnnä lokero takaisin laitteeseen.


Tulostustöiden hallinta

Tulostustöiden hallinta

Kun työ lähetetään tulostimeen, tulostinohjain määrittää, mitä lokeroa käytetään paperin ohjaamiseen tulostimessa. Oletuksena tulostin valitsee automaattisesti lokeron, mutta on myös mahdollista valita tietty lokero seuraavien kolmen käyttäjän määrittämän asetuksen perusteella: Lähde, Tyyppi ja Koko. Nämä asetukset ovat käytettävissä Sovellusasetukset-valintaikkunassa, Tulostus-valintaikkunassa tai tulostinohjaimessa.

Asetus
Kuvaus
Lähde
Ohjaa tulostimen ottamaan paperin käyttäjän määrittämästä lokerosta. Tulostin yrittää tulostaa valitusta lokerosta riippumatta siitä, minkätyyppistä tai -kokoista materiaalia siinä on. Aloita tulostaminen lataamalla valittuun lokeroon oikeantyyppistä tai -kokoista tulostusmateriaalia. Lokeron lataamisen jälkeen tulostin aloittaa tulostamisen. Jos tulostus ei ala:
● | Varmista, että lokeron asetukset vastaavat tulostustyön kokoa tai tyyppiä.
● | Paina OK, jos haluat, että tulostin yrittää tulostaa toisesta lokerosta.
Tyyppi tai Koko
Ohjaa tulostimen ottamaan paperin tai tulostusmateriaalin ensimmäisestä lokerosta, jossa on valituntyyppistä tai -kokoista materiaalia. Tyyppi-asetusta on käytettävä aina, kun tulostetaan erikoismateriaaleille, kuten tarroille tai kalvoille.


Laitteen ominaisuudet
Laitteen ominaisuudet

Laitteen ominaisuudet

  • Nitojan käyttäminen
  • Työn säilytystoimintojen käyttäminen


Nitojan käyttäminen

Nitojan käyttäminen

Automaattinen nitoja on ainoastaan HP LaserJet M5035XS-monitoimilaitteessa.

Valinnaisen nitojan/pinolokeron avulla voidaan nitoa enintään 30-sivuisia töitä 75 g/m2 (20 lb) -paperille. Nitoja voi nitoa seuraavia paperikokoja: A4, Letter, Legal, Executive (JIS) ja 8,5 x 13. Se voi pinota enintään 500 paperiarkkia.

● | Paperin paino voi vaihdella välillä 60–120 g/m2 (16–32 lb). Paksua paperia voidaan ehkä nitoa vähemmän kuin 30 arkkia kerrallaan.
● | Jos nidottavassa asiakirjassa on vain yksi sivu tai jos siinä on enemmän kuin 30 arkkia, MFP-laite tulostaa asiakirjan nidontalokeroon, mutta ei nido sitä.
● | Laitteella voi nitoa vain paperia. Älä yritä nitoa muita materiaaleja, kuten kirjekuoria, kalvoja tai tarroja.

Kun haluat MFP-laitteen nitovan asiakirjan, valitse nidonta ohjelmistosta. Voit yleensä valita nidonnan joko ohjelman tai tulostinohjaimen kautta. Jotkin valinnat ovat käytettävissä vain tulostinohjaimen kautta. Valikoiden rakenne ja valintojen tekemistapa vaihtelevat ohjelman ja tulostinohjaimen mukaan.

Jos et voi valita nidontaa ohjelman tai tulostinohjaimen kautta, tee valinta MFP-laitteen ohjauspaneelista.

Jos niitit ovat lopussa, nitoja hyväksyy tulostustyöt mutta ei nido sivuja. Tulostinohjaimesta voidaan määrittää, että nidonta poistetaan käytöstä, jos niitit ovat lopussa.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Niittien lisääminen
  • Niittimateriaalit


Niittien lisääminen

Niittien lisääminen

Kukin niittikasetti sisältää 5 000 muotoilematonta niittiä.

1. | Avaa nitojan luukku.
2. | Irrota niittikasetti nostamalla vihreästä kahvasta ja vedä kasetti laitteesta.
3. | Aseta niittikasetti nitojan luukun sisäpuolella olevaan aukkoon ja paina vihreästä kahvasta alaspäin.
4. | Sulje nitojan luukku.


Niittimateriaalit

Niittimateriaalit

Nitojan valitseminen ohjauspaneelissa tulostustöitä varten

1. | Kosketa Hallinta-, Laitteen toiminta-, Nidonta/pinonta- ja Nidonta-kohtaa.
2. | Kosketa käytettävää asetusta, joko Ei mitään tai Yksi vasemmalle kulmassa.

Huomautus

Kun nitoja valitaan tulostimen ohjauspaneelissa, oletusasetukseksi valitaan Nidonta. Kaikki tulostustyöt voidaan nitoa. Tulostinohjaimessa muutetut asetukset ohittavat kuitenkin ohjauspaneelissa muutetut asetukset.

Nitojan valitseminen tulostinohjaimessa tulostustöitä varten (Windows)
Huomautus

Seuraavilla toimenpiteillä muutetaan kaikkien tulostustöiden oletusasetus nidonnaksi.

1. | Avaa tulostinohjain. Lisätietoja on kohdassa Tulostinohjaimien avaaminen. Etsi sarake, jonka otsikko on Tulostustyön oletusasetusten muuttaminen.
2. | Napsauta Tuloste-välilehdessä kohdan Nidonta luetteloa ja valitse Yksi niitti, vinoniitos.

Huomautus

Voit luoda pikasarjan, jossa on asianmukaiset asetukset.
Nitojan valitseminen tulostinohjaimessa tulostustöitä varten (Mac)

Valitse nitoja määrittämällä tulostinohjaimeen uusi esimääritys.

1. | Avaa tulostinohjain. Lisätietoja on kohdassa Tulostinohjaimien avaaminen. Etsi sarake, jonka otsikko on Tulostustyön oletusasetusten muuttaminen, ja noudata käyttöjärjestelmän mukaisia ohjeita.
2. | Luo uusi esimääritys.

Nitojan valitseminen ohjauspaneelissa kaikkia kopiointitöitä varten
Huomautus

Seuraavilla toimenpiteillä muutetaan kaikkien kopiointitöiden oletuasetus nidonnaksi.

1. | Kosketa Hallinta-, Työn oletusasetukset -, Oletuskopiointiasetukset- ja Nidonta/Lajittelu-kohtaa.
2. | Kosketa käytettävää asetusta, joko Ei mitään tai Yksi vasemmalle kulmassa.

Nitojan valitseminen ohjauspaneelissa yksittäistä kopiointityötä varten
Huomautus

Seuraavilla toimenpiteillä valitaan nidonta vain nykyiselle kopiointityölle.

1. | Kosketa Kopioi- ja Nidonta/Lajittelu ‑kohtaa.
2. | Kosketa käytettävää asetusta, joko Ei mitään tai Ylävasen kulmassa.

Laitteen määrittäminen pysähtymään tai jatkamaan, kun nitojan kasetti on tyhjä

Voit määrittää, keskeyttääkö monitoimilaite tulostamisen, kun nitojan kasetti on tyhjä, vai jatkaako laite tulostamista nitomatta töitä.

1.

Kosketa Hallinta-, Laitteen toiminta-, Nidonta/pinonta- ja Niitit lopussa-kohtaa.

2.

Kosketa haluamaasi vaihtoehtoa:

● | Valitsemalla Pysäytys voit keskeyttää tulostuksen, kunnes nitojan kasetti on vaihdettu.
● | Valitsemalla Jatka voit jatkaa töiden tulostamista nitomatta.


Työn säilytystoimintojen käyttäminen

Työn säilytystoimintojen käyttäminen

Tässä laitteessa on seuraavat työn säilytystoiminnot:

● | Hyväksy ja odota ‑työt: Tällä toiminnolla voit tulostaa työstä yhden vedoksen ja tulostaa sen jälkeen lisää kopioita.
● | Yksityiset työt: Kun yksityinen työ lähetetään laitteeseen, työ tulostetaan vasta, kun tarvittava PIN-koodi annetaan ohjauspaneelissa.
● | Pikakopiotyöt: Voit tulostaa työstä haluamasi määrän kopioita ja tallentaa kopion työstä laitteen kiintolevylle. Työn tallentamisen ansiosta työstä voidaan tulostaa lisää kopioita myöhemmin.
● | Tallennetut työt: Voit tallentaa laitteeseen työn, kuten henkilökunta- tai työaikalomakkeen tai kalenterin, ja antaa käyttäjien tulostaa työn milloin tahansa. Tallennetut työt voidaan suojata PIN-koodilla.

Tämän osan ohjeiden avulla voit käyttää työn säilytystoimintoja tietokoneessa. Katso lisätietoja luotavan tulostus-, kopiointi- tai skannaustyön mukaisesta osasta.

VARO

Jos katkaiset laitteen virran, kaikki pikakopio-, tarkista ja säilytä ‑työt ja yksityiset työt poistetaan.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Työn säilytystoimintojen käyttäminen
  • Tarkista ja säilytä ‑toiminnon käyttäminen
  • Yksityinen työ ‑toiminnon käyttäminen
  • Pikakopio-toiminnon käyttäminen
  • Tallennettu työ ‑toiminnon käyttäminen


Työn säilytystoimintojen käyttäminen

Työn säilytystoimintojen käyttäminen

Windows-ympäristössä

1. | Valitse Tiedosto‑valikosta Tulosta.
2. | Napsauta Ominaisuudet ja napsauta Työn säilytys ‑välilehteä.
3. | Valitse haluamasi työn säilytystila.

Macintosh-tietokoneessa

Uudet ohjaimet: Valitse Tulostus-valintaikkunan pikavalikosta Työn säilytys. Jos käytössä on vanhat ohjaimet, valitse Tulostinkohtaiset asetukset.


Tarkista ja säilytä ‑toiminnon käyttäminen

Tarkista ja säilytä ‑toiminnon käyttäminen

Tarkista ja säilytä -toiminnon avulla on nopeaa ja helppoa tulostaa ja oikolukea yksi työn kopio ja tulostaa sen jälkeen lisäkopioita.

Jos haluat tallentaa työn pysyvästi ja estää laitetta poistamasta sitä, kun tilaa tarvitaan johonkin muuhun, valitse ohjaimessa Tallennettu työ ‑asetus.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tarkista ja säilytä ‑työn luominen
  • Tarkista ja säilytä ‑työn jäljellä olevien kopioiden tulostaminen
  • Tarkista ja säilytä ‑työn poistaminen


Tarkista ja säilytä ‑työn luominen

Tarkista ja säilytä ‑työn luominen

VARO

Jos laite tarvitsee lisätilaa uusien tarkista ja säilytä ‑töiden tallentamiseen, se poistaa vanhoja tarkista ja säilytä ‑töitä vanhimmasta alkaen. Voit tallentaa työn pysyvästi ja estää laitetta poistamasta sitä, kun tilaa tarvitaan muuta tarkoitusta varten, valitsemalla ohjaimessa Tarkista ja säilytä ‑asetuksen sijasta Tallennettu työ ‑asetuksen.

Valitse ohjaimesta Tarkista ja säilytä -vaihtoehto ja kirjoita käyttäjänimi ja työn nimi.

Laite tulostaa työstä yhden kopion tarkistusta varten. Katso sitten kohtaa Tarkista ja säilytä ‑työn jäljellä olevien kopioiden tulostaminen.


Tarkista ja säilytä ‑työn jäljellä olevien kopioiden tulostaminen

Tarkista ja säilytä ‑työn jäljellä olevien kopioiden tulostaminen

Voit tulostaa kiintolevylle tallennetun työn jäljellä olevat kopiot laitteen ohjauspaneelin avulla toimimalla seuraavien ohjeiden mukaan.

1. | Kosketa aloitusnäytössä Työn säilytys.
2. | Kosketa Hae‑välilehteä.
3. | Etsi työn säilytyskansio vierittämällä ja kosketa sitä.
4. | Etsi tulostettava työ vierittämällä ja kosketa sitä.
5. | Muuta tulostettavien kopioiden määrää koskettamalla Kopiot‑kenttää. Tulosta asiakirja koskettamalla Hae tallennettu työ ( käynnistä-painike ).


Tarkista ja säilytä ‑työn poistaminen

Tarkista ja säilytä ‑työn poistaminen

Kun lähetät tarkista ja säilytä ‑työn, laite poistaa automaattisesti edellisen tarkista ja säilytä ‑työsi.

1. | Kosketa aloitusnäytössä Työn säilytys.
2. | Kosketa Hae‑välilehteä.
3. | Etsi työn säilytyskansio vierittämällä ja kosketa sitä.
4. | Etsi poistettava työ vierittämällä ja kosketa sitä.
5. | Kosketa Poista.
6. | Kosketa Kyllä.


Yksityinen työ ‑toiminnon käyttäminen

Yksityinen työ ‑toiminnon käyttäminen

Yksityinen työ ‑toiminnolla voit määrittää, että työ tulostuu vasta, kun vapautat sen. Määritä aluksi nelinumeroinen PIN-koodi tulostinohjaimessa. PIN-koodi lähetetään laitteeseen tulostustyön mukana. Kun olet lähettänyt tulostustyön tulostimeen, tarvitset sen tulostamiseen PIN-koodin.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Yksityisen työn luominen
  • Yksityisen työn tulostaminen
  • Yksityisen työn poistaminen


Yksityisen työn luominen

Yksityisen työn luominen

Voit määrittää työn yksityiseksi valitsemalla ohjaimessa Yksityinen työ, kirjoittamalla käyttäjänimen ja työn nimen sekä nelinumeroisen PIN‑koodin. Työtä ei tulosteta, ennen kuin PIN‑koodi on kirjoitettu laitteen ohjauspaneeliin.


Yksityisen työn tulostaminen

Yksityisen työn tulostaminen

Voit tulostaa yksityisen työn ohjauspaneelista, kun työ on lähetetty laitteeseen.

1.

Kosketa aloitusnäytössä Työn säilytys.

2.

Kosketa Hae‑välilehteä.

3.

Etsi yksityisen työn säilytyskansio vierittämällä ja kosketa sitä.
4.

Etsi tulostettava yksityinen työ vierittämällä ja kosketa sitä.

Huomautus

Yksityisen työn vieressä näkyy [image] [lukkosymboli].

5.

Kosketa PIN‑kenttää.

6.

Anna PIN‑koodi numeronäppäimillä ja kosketa sitten OK.

7.

Muuta tulostettavien kopioiden määrää koskettamalla Kopiot‑kenttää.

8.

Tulosta asiakirja koskettamalla Hae tallennettu työ ( käynnistä-painike).


Yksityisen työn poistaminen

Yksityisen työn poistaminen

Yksityinen työ poistuu automaattisesti laitteen kiintolevyltä, kun vapautat työn tulostettavaksi. Jos haluat poistaa työn tulostamatta sitä, toimi seuraavasti.

1.

Kosketa aloitusnäytössä Työn säilytys.

2.

Kosketa Hae‑välilehteä.

3.

Etsi yksityisen työn säilytyskansio vierittämällä ja kosketa sitä.
4.

Etsi poistettava yksityinen työ vierittämällä ja kosketa sitä.

Huomautus

Yksityisen työn vieressä näkyy [image] [lukkosymboli].

5.

Kosketa PIN‑kenttää.

6.

Anna PIN‑koodi numeronäppäimillä ja kosketa sitten OK.

7.

Kosketa Poista.


Pikakopio-toiminnon käyttäminen

Pikakopio-toiminnon käyttäminen

Pikakopio-toiminnolla voit tulostaa työstä haluamasi määrän kopioita ja tallentaa kopion laitteen kiintolevylle. Työstä voidaan tulostaa lisäkopioita myöhemmin. Toiminto voidaan poistaa käytöstä tulostinohjaimessa.

Laitteeseen tallennettavien pikakopiotöiden oletusmäärä on 32. Oletusmäärä voidaan muuttaa ohjauspaneelissa. Lisätietoja on kohdassa Hallinta-valikon käyttäminen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Pikakopiotyön luominen
  • Lisäkopioiden tulostaminen pikakopiotyöstä
  • Pikakopiotyön poistaminen


Pikakopiotyön luominen

Pikakopiotyön luominen

VARO

Jos laite tarvitsee lisätilaa uusien pikakopiotöiden tallentamiseen, se poistaa muita tallennettuja pikakopiotöitä vanhimmasta alkaen.. Voit tallentaa työn pysyvästi ja estää laitetta poistamasta sitä, kun tilaa tarvitaan muuta tarkoitusta varten, valitsemalla ohjaimessa Pikakopio‑asetuksen sijasta Työn säilytys ‑asetuksen.

Valitse ohjaimessa Pikakopio‑asetus ja kirjoita sitten käyttäjänimi ja työn nimi.

Kun lähetät työn tulostettavaksi, laite tulostaa ohjaimeen määritetyn kopiomäärän. Jos haluat tulostaa useampia pikakopioita laitteen ohjauspaneelista, katso kohta Lisäkopioiden tulostaminen pikakopiotyöstä.


Lisäkopioiden tulostaminen pikakopiotyöstä

Lisäkopioiden tulostaminen pikakopiotyöstä

Tässä osassa kerrotaan, kuinka laitteen kiintolevylle tallennetusta työstä voidaan tulostaa lisäkopioita ohjauspaneelin avulla..

1. | Kosketa aloitusnäytössä Työn säilytys.
2. | Kosketa Hae‑välilehteä.
3. | Etsi työn säilytyskansio vierittämällä ja kosketa sitä.
4. | Etsi tulostettava työ vierittämällä ja kosketa sitä.
5. | Muuta tulostettavien kopioiden määrää koskettamalla Kopiot‑kenttää.
6. | Tulosta asiakirja koskettamalla Hae tallennettu työ ( käynnistä-painike ).


Pikakopiotyön poistaminen

Pikakopiotyön poistaminen

Poista pikakopiotyö laitteen ohjauspaneelin avulla, kun et enää tarvitse työtä. Jos laite tarvitsee lisätilaa uusien pikakopiotöiden tallentamiseen, se poistaa automaattisesti muita tallennettuja pikakopiotöitä vanhimmasta alkaen.

Huomautus

Tallennettuja pikakopiotöitä voi poistaa ohjauspaneelista tai HP Web Jetadmin -ohjelmasta käsin.

1. | Kosketa aloitusnäytössä Työn säilytys.
2. | Kosketa Hae‑välilehteä.
3. | Etsi työn säilytyskansio vierittämällä ja kosketa sitä.
4. | Etsi poistettava työ vierittämällä ja kosketa sitä.
5. | Kosketa Poista.
6. | Kosketa Kyllä.


Tallennettu työ ‑toiminnon käyttäminen

Tallennettu työ ‑toiminnon käyttäminen

Voit tallentaa laitteen kiintolevylle tulostustyön tulostamatta sitä. Sen jälkeen voit tulostaa työn laitteen ohjauspaneelista haluamanasi ajankohtana. Voit esimerkiksi ladata henkilökunta-, laskutus- tai työaikalomakkeen tai kalenterin, jonka toiset käyttäjät voivat tulostaa tarvittaessa.

Voit tallentaa kopiointityön laitteen ohjauspaneelissa ja tulostaa sen myöhemmin.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tallennetun kopiotyön luominen
  • Tallennetun työn luominen
  • Tallennetun työn tulostaminen
  • Tallennetun työn poistaminen


Tallennetun kopiotyön luominen

Tallennetun kopiotyön luominen

1.

Aseta alkuperäinen asiakirja lasille kopioitava puoli alaspäin tai automaattiseen asiakirjansyöttölaitteeseen kopioitava puoli ylöspäin.

2.

Kosketa aloitusnäytössä Työn säilytys.

3.

Kosketa Luo‑välilehteä.

4.

Määritä tallennetun työn nimi jommallakummalla seuraavista tavoista:

● | Valitse olemassa oleva kansio luettelosta. Kosketa Uusi työ ja kirjoita työn nimi.
● | Kosketa näytön oikealla puolella kohdassa Kansion nimi: tai Työn nimi: olevan valmiin nimen alapuolella olevaa ruutua ja muokkaa tekstiä.
5.

Yksityisen tallennetun työn nimen vieressä on lukkokuvake, ja työn haku edellyttää PIN‑koodin määrittämistä. Määritä työ yksityiseksi valitsemalla PIN tulostukseen ja kirjoittamalla työn PIN‑koodi. Kosketa OK‑painiketta.

6.

Kosketa Lisää asetuksia, jos haluat tarkistaa työn muut tallennusasetukset tai muuttaa niitä.

7.

Kun olet määrittänyt kaikki asetukset, skannaa asiakirja ja tallenna työ koskettamalla Luo tallennettu työ ( käynnistä-painike) näytön vasemmassa yläkulmassa. Työ säilyy laitteessa, kunnes poistat työn, joten voit tulostaa sen niin usein kuin on tarpeen.

Tietoja työn tulostamisesta on kohdassa Tallennetun työn tulostaminen.


Tallennetun työn luominen

Tallennetun työn luominen

Valitse ohjaimessa Tallennettu työ ja kirjoita käyttäjänimi ja työn nimi. Työtä ei tulosteta, ennen kuin joku pyytää sitä laitteen ohjauspaneelista. Katso kohta Tallennetun työn tulostaminen.


Tallennetun työn tulostaminen

Tallennetun työn tulostaminen

Voit tulostaa laitteen kiintolevylle tallennetun tulostustyön ohjauspaneelin kautta.

1. | Kosketa aloitusnäytössä Työn säilytys.
2. | Kosketa Hae‑välilehteä.
3. | Etsi tallennetun työn säilytyskansio vierittämällä ja kosketa sitä.
4. | Etsi tulostettava tallennettu työ vierittämällä ja kosketa sitä.
5. | Tulosta asiakirja koskettamalla Hae tallennettu työ ( käynnistä-painike ).
6. | Muuta tulostettavien kopioiden määrää koskettamalla Kopiot‑kenttää.
7. | Tulosta asiakirja koskettamalla Hae tallennettu työ ( käynnistä-painike ).

Jos tiedoston vieressä on [image] (lukkosymboli), työ on yksityinen työ ja se vaatii PIN‑koodin. Katso kohta Yksityinen työ ‑toiminnon käyttäminen.


Tallennetun työn poistaminen

Tallennetun työn poistaminen

Laitteen kiintolevylle tallennetut työt voidaan poistaa ohjauspaneelin avulla.

1. | Kosketa aloitusnäytössä Työn säilytys.
2. | Kosketa Hae‑välilehteä.
3. | Etsi tallennetun työn säilytyskansio vierittämällä ja kosketa sitä.
4. | Etsi poistettava tallennettu työ vierittämällä ja kosketa sitä.
5. | Kosketa Poista.
6. | Kosketa Kyllä.

Jos tiedoston vieressä on [image] (lukkosymboli), työn poistaminen vaatii PIN‑koodin. Katso kohta Yksityinen työ ‑toiminnon käyttäminen.


Tulostustehtävät
Tulostustehtävät

Tulostustehtävät

  • Windowsin tulostinohjaimen ominaisuuksien käyttäminen
  • Macintoshin tulostinohjaimen ominaisuuksien käyttäminen
  • Tulostustyön peruuttaminen


Windowsin tulostinohjaimen ominaisuuksien käyttäminen

Windowsin tulostinohjaimen ominaisuuksien käyttäminen

Kun tulostat sovellusohjelmasta, voit käyttää monia laitteen ominaisuuksia tulostinohjaimesta. Tulostinohjaimen toimintojen yksityiskohtaiset kuvaukset ovat tulostinohjaimen ohjeessa. Tässä osassa esitellään seuraavat ominaisuudet:

Huomautus

Tulostinohjaimen ja sovellusohjelman asetukset korvaavat yleensä ohjauspaneelin asetukset. Sovellusohjelman asetukset korvaavat yleensä tulostinohjaimen asetukset.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Pikasarjojen luominen ja käyttäminen
  • Vesileimojen käyttäminen
  • Asiakirjojen koon muuttaminen
  • Mukautetun paperikoon määrittäminen tulostinohjaimesta
  • Eri paperin käyttäminen ja kansien tulostaminen
  • Tyhjän ensimmäisen sivun tulostaminen
  • Useiden sivujen tulostaminen yhdelle paperiarkille
  • Tulostaminen paperin molemmille puolille
  • Palvelut-välilehden käyttäminen


Pikasarjojen luominen ja käyttäminen

Pikasarjojen luominen ja käyttäminen

Tallenna voimassa olevat ohjainasetukset pikasarjojen avulla myöhempää käyttöä varten. Pikasarjat ovat käytettävissä useimmissa tulostinohjaimen välilehdissä. Voit tallentaa enintään 25 tulostustehtävien pikasarjaa.

Pikasarjan luominen

1. | Avaa tulostinohjain (katso kohta Tulostinohjaimien avaaminen).
2. | Valitse tulostusasetukset, joita haluat käyttää.
3. | Kirjoita Tulostustehtävien pikasarjat -kenttään pikasarjan nimi.
4. | Valitse Tallenna.

Pikasarjojen käyttäminen

1. | Avaa tulostinohjain (katso kohta Tulostinohjaimien avaaminen).
2. | Valitse haluamasi pikasarja Tulostustehtävien pikasarjat -kohdan avattavasta luettelosta.
3. | Valitse OK.

Huomautus

Voit käyttää tulostinohjaimen oletusasetuksia valitsemalla Tulostustehtävien pikasarjat -kohdan avattavasta luettelosta Oletustulostusasetukset.


Vesileimojen käyttäminen

Vesileimojen käyttäminen

Vesileima on huomautus, kuten "Luottamuksellinen", joka tulostetaan kunkin asiakirjan sivun taustalle.

1. | Valitse sovelluksen Tiedosto-valikosta Tulosta.
2. | Valitse ohjain ja valitse Ominaisuudet tai Määritykset.
3. | Napsauta Tehosteet-välilehdessä olevaa Vesileimat-luetteloa.
4. | Napsauta haluamaasi vesileimaa. Voit luoda uuden vesileiman valitsemalla Muokkaa.
5. | Jos haluat vesileiman näkyvän vain asiakirjan ensimmäisellä sivulla, valitse Vain ensimmäisellä sivulla.
6. | Valitse OK.

Poista vesileima napsauttamalla Vesileimat-luettelossa (ei mitään).


Asiakirjojen koon muuttaminen

Asiakirjojen koon muuttaminen

Koonmuuttamisasetuksilla voit skaalata asiakirjan tiettyyn prosenttiin sen normaalista koosta. Voit myös tulostaa asiakirjan erikokoiselle paperille skaalattuna tai ilman skaalausta.

Asiakirjan pienentäminen tai suurentaminen

1. | Valitse sovelluksen Tiedosto-valikosta Tulosta.
2. | Valitse ohjain ja valitse Ominaisuudet tai Määritykset.
3. | Kirjoita asiakirjan pienennys- tai suurennusprosentti Tehosteet-välilehden kohtaan % normaalikoosta. Voit myös säätää prosenttiosuutta vierityspalkin avulla.
4. | Valitse OK.

Asiakirjan tulostaminen eri kokoiselle paperille

1. | Valitse sovelluksen Tiedosto-valikosta Tulosta.
2. | Valitse ohjain ja valitse Ominaisuudet tai Määritykset.
3. | Napsauta Tehosteet-välilehdessä Tulosta asiakirja kokoon.
4. | Valitse tulostettavan paperin koko.
5. | Kun haluat tulostaa asiakirjan ilman sovittamista, varmista, että Sovita kokoon -vaihtoehto ei ole valittuna.
6. | Valitse OK.


Mukautetun paperikoon määrittäminen tulostinohjaimesta

Mukautetun paperikoon määrittäminen tulostinohjaimesta

1. | Valitse sovelluksen Tiedosto-valikosta Tulosta.
2. | Valitse ohjain ja valitse Ominaisuudet tai Määritykset.
3. | Valitse Paperi- tai Paperi/laatu-välilehdestä Mukautettu.
4. | Kirjoita Mukautettu paperikoko -ikkunassa nimi mukautetulle paperikoolle.
5. | Kirjoita paperikoon pituus ja leveys. Jos kirjoitettu koko on liian pieni tai suuri, ohjain säätää koon sallittuun pienimpään tai suurimpaan kokoon.
6. | Muuta mittayksikkö tarvittaessa millimetreiksi tai tuumiksi napsauttamalla painiketta.
7. | Valitse Tallenna.
8. | Napsauta Sulje. Tallentamasi nimi näkyy paperikokoluettelossa myöhempää käyttöä varten.


Eri paperin käyttäminen ja kansien tulostaminen

Eri paperin käyttäminen ja kansien tulostaminen

Näiden ohjeiden avulla voit tulostaa ensimmäisen sivun, joka poikkeaa muista tulostustyön sivuista.

1. | Avaa tulostinohjain (katso kohta Tulostinohjaimien avaaminen).
2. | Valitse Paperi- tai Paperi/laatu-välilehdessä asianmukainen paperi tulostustyön ensimmäistä sivua varten.
3. | Valitse Käytä eri paperia/kansia.
4. | Napsauta luetteloruudussa sivuja tai kansia, jotka haluat tulostaa erilaiselle paperille.
5. | Kun haluat tulostaa etu- ja takakannet, sinun on valittava myös Lisää tyhjä tai esipainettu kansilehti.
6. | Valitse Lähde on- ja Tyyppi on -luetteloruuduista sopiva paperityyppi ja -lähde tulostustyön muille sivuille.

Huomautus

Paperikoon on oltava sama kaikille tulostustyön sivuille.


Tyhjän ensimmäisen sivun tulostaminen

Tyhjän ensimmäisen sivun tulostaminen

1. | Avaa tulostinohjain (katso kohta Tulostinohjaimien avaaminen).
2. | Valitse Paperi- tai Paperi/laatu-välilehdessä Käytä eri paperia/kansia.
3. | Valitse luettelosta Etukansi.
4. | Valitse Lisää tyhjä tai esipainettu kansi.


Useiden sivujen tulostaminen yhdelle paperiarkille

Useiden sivujen tulostaminen yhdelle paperiarkille

Yhdelle arkille voi tulostaa monta sivua.

1.

Valitse sovelluksen Tiedosto-valikosta Tulosta.

2.

Valitse ohjain ja valitse Ominaisuudet tai Määritykset.

3.

Valitse Viimeistely-välilehti.

4.

Valitse Asiakirjan asetukset -kohdassa sivujen määrä, jonka haluat tulostaa kullekin arkille (1, 2, 4, 6, 9 tai 16).

5.

Jos sivumäärä on enemmän kuin 1, valitse asianmukaiset Tulosta sivukehykset- ja Sivujärjestys-asetukset.

●

Jos haluat muuttaa sivun suuntaa, avaa Viimeistely-välilehti ja valitse sitten Pysty tai Vaaka.

6.

Valitse OK. Laite on nyt määritetty tulostamaan arkille valittu määrä sivuja.


Tulostaminen paperin molemmille puolille

Tulostaminen paperin molemmille puolille

Kun kaksipuolinen tulostus on käytettävissä, voit tulostaa paperin molemmille puolille automaattisesti. Jos kaksipuolinen tulostus ei ole käytettävissä, voit tulostaa paperin molemmille puolille manuaalisesti syöttämällä paperin laitteeseen toisen kerran.

Huomautus

Tulosta molemmille puolille (käsin) on käytettävissä ainoastaan, kun kaksipuolinen tulostus ei ole käytettävissä tai kaksipuolinen tulostustoiminto ei tue käytettävää tulostusmateriaalityyppiä.

Voit määrittää laitteen automaattista tai manuaalista kaksipuolista tulostusta varten avaamalla tulostinohjaimen ominaisuudet, valitsemalla Laitteen asetukset ‑välilehden ja valitsemalla asianmukaiset asetukset Asennettavat vaihtoehdot ‑kohdasta.

Huomautus

Laitteen asetukset ‑välilehti ei ole käytettävissä ohjelmassa.

Huomautus

Tulostinohjaimen ominaisuuksien avaamismenettely määräytyy käyttöjärjestelmän mukaisesti. Katso tietoja tulostinohjaimen ominaisuuksien avaamisesta käyttöjärjestelmässäsi kohdasta Tulostinohjaimien avaaminen. Etsi sarake, jonka otsikko on Kokoonpanoasetusten muuttaminen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Automaattisen kaksipuolisen tulostuksen käyttäminen
  • Tulostaminen molemmille puolille manuaalisesti
  • Kaksipuolisen tulostuksen asetteluvaihtoehdot


Automaattisen kaksipuolisen tulostuksen käyttäminen

Automaattisen kaksipuolisen tulostuksen käyttäminen

1.

Aseta tulostimen lokeroon tulostustyön mukainen määrä paperia. Jos käytät tulostuksessa erikoispaperia (esimerkiksi kirjelomakkeita), lataa erikoispaperit jollakin seuraavista tavoista:

● | Jos käytät paperilokeroa 1, lataa kirjelomakepaperi etupuoli ylöspäin niin, että paperin alareuna on kohti tulostinta.
● | Lataa kaikissa muissa lokeroissa kirjelomakepaperi niin, että etupuoli on alaspäin ja yläreuna on kohti lokeron takaosaa.
VARO

Älä käytä paperia, joka on painavampaa kuin 105 g/m2 (28 lb bond).

2.

Avaa tulostinohjain (katso kohta Tulostinohjaimien avaaminen).

3.

Valitse Viimeistely-välilehdestä Tulosta molemmille puolille.

●

Jos haluat muuttaa sivujen kääntämistavan, valitse Käännä sivut tai valitse sidonta-asetus Kirjasen asettelu -luetteloruudusta.

4.

Valitse OK.


Tulostaminen molemmille puolille manuaalisesti

Tulostaminen molemmille puolille manuaalisesti

1.

Aseta tulostimen lokeroon tulostustyön mukainen määrä paperia. Jos käytät tulostuksessa erikoispaperia (esimerkiksi kirjelomakkeita), lisää erikoispaperit jollakin seuraavista tavoista:

● | Jos käytät paperilokeroa 1, lisää kirjelomakepaperi etupuoli ylöspäin niin, että paperin alareuna on kohti tulostinta.
● | Lisää kaikissa muissa lokeroissa kirjelomakepaperi niin, että etupuoli on alaspäin ja yläreuna on kohti lokeron takaosaa.
VARO

Älä käytä paperia, joka on painavampaa kuin 105 g/m2 (28 lb bond).

2.

Avaa tulostinohjain (katso kohta Tulostinohjaimien avaaminen).

3.

Valitse Viimeistely-välilehdestä Tulosta molemmille puolille (käsin).

4.

Valitse OK.

5.

Lähetä tulostustyö laitteeseen. Seuraa näyttöön tulevan ponnahdusikkunan ohjeita, ennen kuin asetat tulostepinon takaisin lokeroon 1 toisen puolen tulostamista varten.

6.

Mene laitteen luo. Poista mahdolliset tyhjät paperit lokerosta 1. Aseta tulostettu pino lokeroon tulostuspuoli ylöspäin ja alareuna edellä. Toinen puoli täytyy tulostaa lokerosta 1.

7.

Jatka painamalla tarvittaessa asianmukaista ohjauspaneelin näppäintä.


Kaksipuolisen tulostuksen asetteluvaihtoehdot

Kaksipuolisen tulostuksen asetteluvaihtoehdot

Tässä kuvataan neljä eri kaksipuolista tulostussuuntaa. Voit valita vaihtoehdon 1 tai 4 valitsemalla tulostinohjaimesta Käännä sivut ylös.

1. Vaaka
Joka toinen sivu on ylösalaisin. Vastakkaiset sivut luetaan suoraan ylhäältä alas.
2. Lyhyt reuna, vaaka
Jokainen sivu on oikein päin. Vastakkaiset sivut luetaan ylhäältä alas.
3. Pitkä reuna, pysty
Tämä on oletusasetus ja useimmiten käytetty asettelu. Jokainen sivu on oikein päin. Vastakkaiset sivut luetaan ylhäältä alas.
4. Pysty
Joka toinen sivu on ylösalaisin. Vastakkaiset sivut luetaan suoraan ylhäältä alas.


Palvelut-välilehden käyttäminen

Palvelut-välilehden käyttäminen

Jos laite on kytketty verkkoon, voit hankkia tuotteen ja tarvikkeiden tilatietoja Palvelut-välilehdessä. Valitsemalla Laitteen ja tarvikkeiden tila -kuvakkeen voit avata Laitteen tila -sivun HP:n sulautetusta Web-palvelimesta. Tästä sivusta näkyy tuotteen nykyinen tila, kaikkien tarvikkeiden jäljellä oleva käyttöaika prosentteina sekä tarvikkeiden tilaustiedot. Katso lisätietoja kohdasta Sulautetun Web-palvelimen käyttäminen.


Macintoshin tulostinohjaimen ominaisuuksien käyttäminen

Macintoshin tulostinohjaimen ominaisuuksien käyttäminen

Kun tulostat sovellusohjelmasta, voit käyttää monia laitteen ominaisuuksia tulostinohjaimesta. Tulostinohjaimen toimintojen yksityiskohtaiset kuvaukset ovat tulostinohjaimen ohjeessa. Tässä osassa esitellään seuraavat ominaisuudet:

Huomautus

Tulostinohjaimen ja sovellusohjelman asetukset korvaavat yleensä ohjauspaneelin asetukset. Sovellusohjelman asetukset korvaavat yleensä tulostinohjaimen asetukset.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Esiasetusten luominen ja käyttäminen
  • Kansilehden tulostaminen
  • Useiden sivujen tulostaminen yhdelle paperiarkille
  • Tulostaminen paperin molemmille puolille


Esiasetusten luominen ja käyttäminen

Esiasetusten luominen ja käyttäminen

Esiasetusten avulla voit käyttää tulostinohjaimen nykyisiä asetuksia uudelleen.

Esiasetuksen luominen

1. | Avaa tulostinohjain (katso kohta Tulostinohjaimien avaaminen).
2. | Valitse tulostusasetukset.
3. | Valitse Esiasetukset-ruudusta Tallenna nimellä... ja kirjoita esiasetuksen nimi.
4. | Valitse OK.

Esiasetusten käyttäminen

1. | Avaa tulostinohjain (katso kohta Tulostinohjaimien avaaminen).
2. | Valitse käytettävä esiasetus Esiasetukset-valikosta.

Huomautus

Voit käyttää tulostinohjaimen oletusasetuksia valitsemalla Standardi-esiasetuksen.


Kansilehden tulostaminen

Kansilehden tulostaminen

Voit tulostaa asiakirjaan erillisen kansilehden, jossa on viesti (esimerkiksi Luottamuksellinen).

1.

Avaa tulostinohjain (katso kohta Tulostinohjaimien avaaminen).

2.

Valitse Kansilehti- tai Paperi/laatu‑ponnahdusvalikosta, tulostetaanko kansilehti Ennen dokumenttia vai Dokumentin jälkeen.

3.

Valitse Kansilehden tyyppi ‑ponnahdusvalikosta viesti, jonka haluat tulostaa kansilehdelle.

Huomautus

Voit tulostaa tyhjän kansilehden valitsemalla Kansilehden tyyppi ‑ponnahdusvalikosta Standardi.


Useiden sivujen tulostaminen yhdelle paperiarkille

Useiden sivujen tulostaminen yhdelle paperiarkille

Yhdelle arkille voi tulostaa monta sivua. Tällä toiminnolla voidaan tulostaa vedossivuja edullisesti.

1. | Avaa tulostinohjain (katso kohta Tulostinohjaimien avaaminen).
2. | Valitse Asemointi-ponnahdusvalikko.
3. | Valitse Sivuja arkille -kohdassa kullekin arkille tulostettavien sivujen määrä (1, 2, 4, 6, 9 tai 16).
4. | Valitsemalla Asemointisuunta voit valita sivujen järjestyksen ja sijoittelun arkilla.
5. | Valitse Reunus-kohdassa, millainen reunus sivujen ympärille tulostetaan.


Tulostaminen paperin molemmille puolille

Tulostaminen paperin molemmille puolille

Kun kaksipuolinen tulostus on käytettävissä, voit tulostaa paperin molemmille puolille automaattisesti. Muutoin voit tulostaa paperin molemmille puolille manuaalisesti syöttämällä paperin laitteeseen toisen kerran.

VARO

Älä käytä paperia, joka painaa yli 105 g/m2 (28-lb bond). Liian painava paperi voi aiheuttaa tukoksia.

Automaattisen kaksipuolisen tulostuksen käyttäminen

1.

Aseta tulostimen lokeroon tulostustyön mukainen määrä paperia. Jos käytät tulostuksessa erikoispaperia (esimerkiksi kirjelomakkeita), lisää erikoispaperit jollakin seuraavista tavoista:

● | Lisää kirjelomakepaperi lokeroon 1 tulostuspuoli ylöspäin ja alareuna edellä.
● | Lisää kaikissa muissa lokeroissa kirjelomakepaperi niin, että etupuoli on alaspäin ja yläreuna on kohti lokeron takaosaa.
2.

Avaa tulostinohjain (katso kohta Tulostinohjaimien avaaminen).

3.

Avaa Asemointi-ponnahdusvalikko.

4.

Valitse Kaksipuolinen tulostus -kohdassa joko Pitkän reunan sidonta tai Lyhyen reunan sidonta.

5.

Valitse Tulosta.

Tulostaminen molemmille puolille manuaalisesti

1.

Aseta tulostimen lokeroon tulostustyön mukainen määrä paperia. Jos käytät tulostuksessa erikoispaperia (esimerkiksi kirjelomakkeita), lataa erikoispaperit jollakin seuraavista tavoista:

● | Lisää kirjelomakepaperi lokeroon 1 tulostuspuoli ylöspäin ja alareuna edellä.
● | Lisää kaikissa muissa lokeroissa kirjelomakepaperi niin, että etupuoli on alaspäin ja yläreuna on kohti lokeron takaosaa.
VARO

Älä käytä paperia, joka painaa yli 105 g/m2 (28-lb bond). Liian painava paperi voi aiheuttaa tukoksia.

2.

Avaa tulostinohjain (katso kohta Tulostinohjaimien avaaminen).

3.

Valitse Viimeistely-ponnahdusvalikosta Kaksipuolinen tulostus manuaalisesti.

Huomautus

Jos Kaksipuolinen tulostus manuaalisesti ei ole valittavissa, valitse Tulosta toiselle puolelle manuaalisesti.

4.

Valitse Tulosta. Toimi näytön ponnahdusikkunan ohjeiden mukaisesti, ennen kuin asetat tulostepinon uudelleen lokeroon 1 toisen puolen tulostamista varten.

5.

Mene tulostimen luo ja poista kaikki tyhjät paperit lokerosta 1.
6.

Aseta tulostepino lokeroon 1 tulostuspuoli ylöspäin ja alareuna edellä. Toinen puoli on tulostettava lokerosta 1.

7.

Jatka painamalla tarvittaessa asianmukaista ohjauspaneelin näppäintä.


Tulostustyön peruuttaminen

Tulostustyön peruuttaminen

Voit pysäyttää tulostuspyynnön joko ohjauspaneelista tai sovelluksesta. Tietoja tulostuspyynnön pysäyttämisestä verkossa olevalla tietokoneella on verkko-ohjelmiston online-ohjeessa.

Huomautus

Kaikkien tulostustöiden poistuminen voi kestää jonkin aikaa siitä, kun tulostustyö on pysäytetty.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Nykyisen tulostustyön pysäyttäminen ohjauspaneelista
  • Nykyisen tulostustyön pysäyttäminen sovelluksesta


Nykyisen tulostustyön pysäyttäminen ohjauspaneelista

Nykyisen tulostustyön pysäyttäminen ohjauspaneelista

1.

Paina ohjauspaneelin Pysäytys‑painiketta.

2.

Kosketa kosketusnäytön Laitteen toiminta on keskeytetty ‑näytössä Peruuta työ.

Huomautus

Jos tulostustyö on edennyt jo liian pitkälle, sitä ei ehkä voi enää peruuttaa.


Nykyisen tulostustyön pysäyttäminen sovelluksesta

Nykyisen tulostustyön pysäyttäminen sovelluksesta

Näyttöön tulee hetkeksi valintaikkuna, josta voit peruuttaa tulostustyön.

Jos laitteeseen on lähetetty useita pyyntöjä ohjelmasta, pyynnöt voivat olla tulostusjonossa (esimerkiksi Windowsin Tulostuksenhallinnassa). Katso ohjelman ohjeista tarkat ohjeet tulostuspyynnön peruuttamisesta tietokoneesta.

Jos tulostustyö odottaa tulostusjonossa (tietokoneen muisti) tai taustatulostuksessa (Windows 2000 tai XP), poista tulostustyö siellä.

Valitse Käynnistä ja sitten Tulostimet. Avaa taustatulostusohjelma kaksoisnapsauttamalla laitekuvaketta. Valitse työ, jonka haluat peruuttaa, ja paina sitten Poista. Jos tulostustyön peruuttaminen ei onnistu, tietokone on ehkä käynnistettävä uudelleen.


Kopioiminen
Kopioiminen

Kopioiminen

Laitetta voidaan käyttää itsenäisenä kopiokoneena. Tulostusjärjestelmän ohjelmistoa ei tarvitse asentaa tietokoneeseen eikä tietokoneen virtaa tarvitse kytkeä kopiointia varten. Kopiointiasetuksia voidaan muuttaa ohjauspaneelissa. Alkuperäiskappaleita voidaan kopioida asiakirjansyöttölaitteen tai skannerin lasin avulla. Laite pystyy käsittelemään kopiointi-, tulostus- ja digitaalilähetystöitä samanaikaisesti.

Tässä luvussa on tietoja siitä, kuinka laitteella kopioidaan ja kuinka kopiointiasetuksia voi muuttaa. Käsiteltäviä aiheita ovat seuraavat:

Tutustu ohjauspaneelin perustietoihin ennen laitteen kopiointitoimintojen käyttämistä. Katso lisätietoja kohdasta Ohjauspaneeli.

  • Kopiointitoiminnon käyttäminen
  • Kopioinnin oletusasetusten määrittäminen
  • Perusohjeita kopioimiseen
  • Kopiointiasetusten määrittäminen
  • Kopioiden lajitteluasetuksen muuttaminen
  • Kaksipuolisten asiakirjojen kopiointi
  • Erikokoisten asiakirjojen kopioiminen
  • Valokuvien ja kirjojen kopiointi
  • Kopiotöiden yhdistäminen Työ-tilassa
  • Kopiotyön peruuttaminen


Kopiointitoiminnon käyttäminen

Kopiointitoiminnon käyttäminen

Saat kopiointitoiminnon näkyviin koskettamalla aloitusnäytössä Kopioi-vaihtoehtoa. Kopiointitoiminto näkyy kuvassa Kopiointitoiminto. Vain ensimmäiset kuusi kopiointitoimintoa ovat heti näkyvissä. Jos haluat nähdä muita kopiointitoimintoja, kosketa Lisävaihtoehtoja.

Kopiointitoiminto

    http://www.hp.com


Kopioinnin oletusasetusten määrittäminen

Kopioinnin oletusasetusten määrittäminen

Hallintavalikon avulla voidaan määrittää kaikkia kopiotöitä koskevat oletusasetukset. Tarvittaessa useimmat asetukset voidaan muuttaa yksittäisten töiden osalta. Kun työ on valmis, laite palaa oletusasetuksiin.

1.

Etsi aloitusnäytöstä vierittämällä Hallinta ja kosketa sitä.

2.

Kosketa ensin Työn oletusasetukset ja sitten Oletuskopiointiasetukset.

3.

Käytettävissä on useita asetuksia. Voit määrittää oletusarvot kaikille asetuksille tai vain osalle niistä.

Lisätietoja asetuksista on kohdassa Kopiointiasetusten määrittäminen. Myös laitteen sisäinen ohjetoiminto sisältää asetusten kuvaukset. Kosketa näytön oikeassa yläkulmassa olevaa Ohje-painiketta ( käynnistä-painike).

4.

Voit sulkea hallintavalikon koskettamalla näytön vasemmassa yläkulmassa olevaa Aloitus-painiketta ( käynnistä-painike).


Perusohjeita kopioimiseen

Perusohjeita kopioimiseen

Tässä osassa on kopioimiseen liittyviä perusohjeita.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kopioiminen skannerin lasilta
  • Kopioiminen asiakirjansyöttölaitteesta


Kopioiminen skannerin lasilta

Kopioiminen skannerin lasilta

Skannerin lasilta voi tehdä jopa 999 kopiota pienistä, kevyistä (alle 60 g/m2) tai painavista (yli 105 g/m2) alkuperäiskappaleista. Tällaisia ovat muun muassa kuitit, sanomalehtileikkeet, valokuvat, vanhat ja kuluneet asiakirjat sekä kirjat.

Aseta alkuperäiset asiakirjat skannerin lasille kopiopuoli alaspäin. Kohdista alkuperäiskappaleen kulma lasin vasempaan yläkulmaan.

Jos haluat tehdä kopioita oletusasetuksia käyttäen, valitse kopioiden määrä ohjauspaneelin numeronäppäimistöllä ja paina Käynnistys. Jos haluat mukauttaa asetuksia, kosketa Kopioi. Määritä haluamasi asetukset ja valitse Käynnistys. Lisätietoja mukautettujen asetusten käyttämisestä on kohdassa Kopiointiasetusten määrittäminen.


Kopioiminen asiakirjansyöttölaitteesta

Kopioiminen asiakirjansyöttölaitteesta

Asiakirjansyöttölaitteen avulla voi tehdä jopa 999 kopiota asiakirjasta, jonka sivumäärä on enintään 50 (riippuu sivujen paksuudesta). Aseta asiakirja syöttölaitteeseen kopiopuoli ylöspäin.

Jos haluat tehdä kopioita oletusasetuksia käyttäen, valitse kopioiden määrä ohjauspaneelin numeronäppäimistöllä ja paina Käynnistys. Jos haluat mukauttaa asetuksia, kosketa Kopioi. Määritä haluamasi asetukset ja valitse Käynnistys. Lisätietoja mukautettujen asetusten käyttämisestä on kohdassa Kopiointiasetusten määrittäminen.

Ennen kuin aloitat uuden kopiotyön, ota alkuperäiskappale asiakirjansyöttölaitteen syöttölokeron alapuolella olevasta tulostuslokerosta sekä kopiot asianmukaisesta tulostuslokerosta.


Kopiointiasetusten määrittäminen

Kopiointiasetusten määrittäminen

Laitteessa on useita toimintoja, joiden avulla kopioiden laatu voidaan optimoida. Kaikki nämä toiminnot ovat käytettävissä Kopioi-ikkunassa.

Kopioi-ikkuna sisältää useita sivuja. Valitse ensimmäisellä sivulla Lisää asetuksia, jolloin näyttöön tulee seuraava sivu. Tämän jälkeen voit selata muita sivuja nuolipainikkeilla.

Saat lisätietoja eri asetusten käytöstä koskettamalla haluamaasi asetusta ja koskettamalla sitten näytön oikeassa yläkulmassa olevaa ohjepainiketta ( käynnistä-painike). Seuraavassa taulukossa on yhteenveto kopioinnissa käytettävistä asetuksista.

Huomautus

Järjestelmänvalvoja voi määrittää laitteen asetukset siten, että jotkin näistä asetuksista eivät ole käytettävissä. Tässä taulukossa asetukset ovat siinä järjestyksessä, jossa ne voivat esiintyä.

Asetuksen nimi
Kuvaus
Puolet
Tämän toiminnon avulla voit määrittää, tulostetaanko alkuperäiskappale arkin molemmille puolille sekä tulostetaanko kopiot vain yhdelle puolelle vai molemmille puolille.
Nidonta/Lajittelu tai Lajittele
Jos laitteeseen on kytketty lisävarusteena saatava HP:n nitoja/pinolokero/erottelija, käytettävissä on Nidonta/Lajittelu-asetus. Tämän toiminnon avulla voit määrittää kopionippujen nidonta- ja koontiasetukset.
Jos lisävarusteena saatava HP:n nitoja/pinolokero/erottelija ei ole kytkettynä laitteeseen, käytettävissä on Lajittele-asetus. Tämän toiminnon avulla voit koota kopioidut sivut samaan alkuperäisen asiakirjan mukaiseen järjestykseen.
Paperin valinta
Tämän toiminnon avulla voit valita lokeron, joka sisältää haluamaasi paperikokoa ja -tyyppiä.
Kuvansäätö
Tämän toiminnon avulla voit parantaa kopion yleistä laatua. Voit esimerkiksi säätää tummuutta ja terävyyttä sekä poistaa Taustan tyhjennys -asetuksella taustalla häämöttäviä kuvia tai vaalean taustavärin.
Sisällyksen suunta
Tämän toiminnon avulla voit määrittää, miten alkuperäisen sivun sisältö asetellaan sivulle: pysty- vai vaakasuuntaisesti.
Tulostelokero
Tämän toiminnon avulla voit määrittää kopioille tulostuslokeron.
Tekstin/kuvan optimointi
Tämän toiminnon avulla voit optimoida tulostuksen tietylle sisältötyypille sopivaksi. Voit optimoida tulostuksen tekstille tai painokuville tai säätää arvoja manuaalisesti.
Sivuja/arkki
Tämän toiminnon avulla voit kopioida yhdelle paperiarkille useita sivuja.
Alkuperäinen koko
Tämän toiminnon avulla voit kuvata alkuperäisen asiakirjan sivukokoa.
Vihko
Tämän toiminnon avulla voit kopioida yhdelle arkille kaksi sivua tai useita sivuja siten, että arkit voi taivuttaa keskeltä vihkoksi.
Reunasta reunaan
Tämän toiminnon avulla voit estää tummien alueiden muodostumisen kopioiden reunoille, kun alkuperäiskappaleessa on tekstiä lähellä reunoja. Yhdistämällä tämän toiminnon Pienennä/suurenna-toiminnon kanssa voit varmistaa, että kopioihin tulostuu koko sivu.
Työn koonti
Tämän toiminnon avulla voit yhdistää useita alkuperäiskappalejoukkoja yhdeksi kopiotyöksi. Lisäksi voit käyttää tätä toimintoa, kun kopioit alkuperäiskappaletta, jossa on enemmän sivuja kuin asiakirjansyöttölaitteeseen mahtuu yhdellä kertaa.


Kopioiden lajitteluasetuksen muuttaminen

Kopioiden lajitteluasetuksen muuttaminen

Voit määrittää laitteen lajittelemaan kopiot automaattisesti nipuiksi. Esimerkiksi jos kolmesta sivusta tehdään kaksi kopiota ja automaattinen lajittelu on käytössä, sivut tulostuvat järjestyksessä 1, 2, 3, 1, 2, 3. Jos automaattinen lajittelu ei ole käytössä, sivut tulostuvat järjestyksessä 1, 1, 2, 2, 3, 3.

Jotta automaattista lajittelua voitaisiin käyttää, alkuperäisen asiakirjan täytyy sopia muistiin. Muussa tapauksessa laite tekee vain yhden kopion ja näyttöön tulee muutoksesta ilmoittava sanoma. Tällöin työn voi tehdä jollakin seuraavista tavoista:

● | jakamalla työn osiin, joissa on vähemmän sivuja
● | tekemällä asiakirjasta vain yhden kopion kerrallaan
● | poistamalla automaattisen lajittelun käytöstä.

Valittu lajitteluasetus on voimassa kaikille kopioille, kunnes asetusta muutetaan. Automaattisen kopioiden lajittelun oletusasetus on Käytössä.

1. | Kosketa ohjauspaneelissa Kopioi-vaihtoehtoa.
2. | Kosketa Nidonta/Lajittelu.
3. | Kosketa Lajittele.


Kaksipuolisten asiakirjojen kopiointi

Kaksipuolisten asiakirjojen kopiointi

Kaksipuolisia asiakirjoja voidaan kopioida manuaalisesti tai automaattisesti.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kaksipuolisten asiakirjojen kopiointi manuaalisesti
  • Kaksipuolisten asiakirjojen automaattinen kopiointi (vain kaksipuolisesti tulostavat mallit)


Kaksipuolisten asiakirjojen kopiointi manuaalisesti

Kaksipuolisten asiakirjojen kopiointi manuaalisesti

Tällä menetelmällä tehdyt kopiot ovat yksipuolisia ja ne on lajiteltava käsin.

1. | Lataa kopioitavat asiakirjat asiakirjansyöttölaitteen syöttölokeroon ensimmäinen sivu ylöspäin ja sivun yläreuna edellä.
2. | Kosketa Aloita kopiointi. Laite kopioi ja tulostaa parittomat sivut.
3. | Poista pino asiakirjansyöttölaitteen tulostuslokerosta ja lataa se syöttölokeroon viimeinen sivu ylöspäin ja sivun yläreuna edellä.
4. | Kosketa Aloita kopiointi. Laite kopioi ja tulostaa parilliset sivut.
5. | Järjestä parillisten ja parittomien sivujen kopiot.


Kaksipuolisten asiakirjojen automaattinen kopiointi (vain kaksipuolisesti tulostavat mallit)

Kaksipuolisten asiakirjojen automaattinen kopiointi (vain kaksipuolisesti tulostavat mallit)

Kopioinnin oletusasetus on yksipuolinen yksipuoliseksi. Seuraavilla menetelmillä voit muuttaa asetuksen siten, että voit kopioida kaksipuolisia asiakirjoja tai tuottaa kaksipuolisia kopioita.

Kaksipuolisten kopioiden tekeminen yksipuolisista asiakirjoista

1. | Lataa kopioitavat asiakirjat asiakirjansyöttölaitteen syöttölokeroon ensimmäinen sivu ylöspäin ja sivun yläreuna edellä.
2. | Kosketa ohjauspaneelissa Kopioi-vaihtoehtoa.
3. | Kosketa Puolet.
4. | Kosketa 1–puolinen alkuperäiskappale, 2–puolinen tuloste.
5. | Kosketa OK.
6. | Kosketa Aloita kopiointi.

Kaksipuolisten kopioiden tekeminen kaksipuolisista asiakirjoista

1.

Lataa kopioitavat asiakirjat asiakirjansyöttölaitteen syöttölokeroon ensimmäinen sivu ylöspäin ja sivun yläreuna edellä.

Huomautus

Kaksipuolista kopiointia tasoskannerista ei tueta.
2.

Kosketa ohjauspaneelissa Kopioi-vaihtoehtoa.

3.

Kosketa Puolet.

4.

Kosketa 2–puolinen alkuperäiskappale, 2–puolinen tuloste.

5.

Kosketa OK.

6.

Kosketa Aloita kopiointi.

Yksipuolisten kopioiden tekeminen kaksipuolisista asiakirjoista

1. | Lataa kopioitavat asiakirjat asiakirjansyöttölaitteen syöttölokeroon ensimmäinen sivu ylöspäin ja sivun yläreuna edellä.
2. | Kosketa ohjauspaneelissa Kopioi-vaihtoehtoa.
3. | Kosketa Puolet.
4. | Kosketa 2–puolinen alkuperäiskappale, 1–puolinen tuloste.
5. | Kosketa OK.
6. | Kosketa Aloita kopiointi.


Erikokoisten asiakirjojen kopioiminen

Erikokoisten asiakirjojen kopioiminen

Voit kopioida erikokoisia alkuperäiskappaleita, jos paperiarkeilla on yksi yhteinen mitta. Voit esimerkiksi yhdistää Letter- ja Legal-paperikokoja tai A4- ja A5-kokoja.

1.

Järjestä alkuperäiskappaleen arkit siten, että ne ovat kaikki samanlevyisiä.
2.

Aseta arkit asiakirjansyöttölaitteeseen kopiopuoli ylöspäin ja säädä paperinohjaimet asiakirjaa vasten.
3.

Kosketa aloitusnäytössä Kopioi-vaihtoehtoa.

4.

Kosketa Alkuperäinen koko.

Huomautus

Jos tämä vaihtoehto ei ole ensimmäisessä näytössä, kosketa Lisää asetuksia-vaihtoehtoa, kunnes vaihtoehto tulee näkyviin.

5.

Valitse Yhdistelmä Ltr/Lgl ja kosketa OK.

6.

Kosketa Kopioi.


Valokuvien ja kirjojen kopiointi

Valokuvien ja kirjojen kopiointi

Valokuvan kopiointi
Huomautus

Valokuvat tulee kopioida tasoskannerista, ei asiakirjansyöttölaitteesta.

1. | Nosta kansi ja aseta valokuva tasoskannerille kuvapuoli alaspäin siten, että kuvan vasen yläkulma on lasin vasemmassa yläkulmassa.
2. | Sulje kansi varovasti.
3. | Kosketa Aloita kopiointi.

Kirjan kopiointi

1. | Nosta kansi ja aseta kirja tasoskannerille siten, että kopioitava sivu on lasin vasemmassa yläkulmassa.
2. | Sulje kansi varovasti.
3. | Paina kantta kevyesti, jotta kirja painuu tasoskannerin pintaan.
4. | Kosketa Aloita kopiointi.


Kopiotöiden yhdistäminen Työ-tilassa

Kopiotöiden yhdistäminen Työ-tilassa

Työ-tilassa voit muodostaa yhden kopiotyön useista skannauksista. Voit käyttää apuna joko asiakirjansyöttölaitetta tai skannerin lasia. Ensimmäisen skannauksen asetuksia käytetään muissa skannauksissa.

1. | Kosketa Kopioi.
2. | Etsi vierittämällä Työn koonti-vaihtoehto ja kosketa sitä.
3. | Kosketa Työn koonti käytössä.
4. | Kosketa OK.
5. | Määritä tarvittaessa haluamasi kopiointiasetukset.
6. | Kosketa Aloita kopiointi. Kun kaikki sivut on skannattu, ohjauspaneeli kehottaa käsittelemään lisää sivuja.
7. | Jos työssä on lisää sivuja, aseta seuraava sivu ja kosketa Aloita kopiointi. Jos työssä ei ole enempää sivuja, aloita tulostus koskettamalla HP Jetdirect ‑tulostuspalvelimen valvojan opas.

Huomautus

Jos skannaat Työ-tilassa ensimmäisen sivun käyttämällä asiakirjansyöttölaitetta, kaikki muutkin kyseisen työn sivut tulee skannata asiakirjansyöttölaitteella. Jos skannaat ensimmäisen sivun skannerin lasin avulla, kaikki muutkin kyseisen työn sivut tulee skannata skannerin lasilla.


Kopiotyön peruuttaminen

Kopiotyön peruuttaminen

Voit peruuttaa käynnissä olevan kopiotyön koskettamalla ohjauspaneelin Lopeta-painiketta. Tämä pysäyttää laitteen. Kosketa sitten Peruuta nykyinen työ.

Huomautus

Jos peruutat kopiotyön, poista asiakirja tasoskannerista tai automaattisesta asiakirjansyöttölaitteesta.


Skannaaminen ja lähettäminen sähköpostitse
Skannaaminen ja lähettäminen sähköpostitse

Skannaaminen ja lähettäminen sähköpostitse

Laitteessa on väriskannaus- ja digitaalilähetystoiminnot. Ohjauspaneelissa voit skannata mustavalkoisia tai värillisiä asiakirjoja ja lähettää ne sähköpostiosoitteeseen liitetiedostona. Jotta digitaalilähetystä voidaan käyttää, laite on liitettävä lähiverkkoon. Laite muodostaa suoran yhteyden lähiverkkoon.

Huomautus

Laitteella ei voi kopioida tai tulostaa väreissä, mutta sillä voidaan skannata ja lähettää värikuvia.

Tässä luvussa käsitellään seuraavia aiheita:

  • Sähköpostiasetusten määrittäminen
  • Lähetä sähköpostiin ‑näytön käyttäminen
  • Sähköpostin perustoimintojen käyttäminen
  • Osoitekirjan käyttäminen
  • Nykyisen työn sähköpostiasetusten muuttaminen
  • Skannaaminen kansioon
  • Skannaaminen työnkulkukohteeseen


Sähköpostiasetusten määrittäminen

Sähköpostiasetusten määrittäminen

Laitteen sähköpostiasetukset on määritettävä, ennen kuin asiakirjoja voidaan lähettää sähköpostitse.

Huomautus

Seuraavat ohjeet koskevat laitteen määrittämistä ohjauspaneelissa. Määritykset voidaan tehdä myös sulautetussa Web-palvelimessa. Katso lisätietoja kohdasta Sulautettu Web-palvelin.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tuetut protokollat
  • Sähköpostipalvelimen asetusten määrittäminen
  • Yhdyskäytävien etsiminen


Tuetut protokollat

Tuetut protokollat

HP LaserJet M5025 ‑MFP‑mallit tulevat SMTP (Simple Mail Transfer Protocol) ‑protokollaa. HP LaserJet M5035 ‑MFP‑mallit tukevat SMTP‑protokollan lisäksi LDAP (Lightweight Directory Access Protocol) ‑protokollaa.

SMTP
● | SMTP on joukko sääntöjä, joilla määritellään sähköpostia lähettävien ja vastaanottavien ohjelmien välinen vuorovaikutus. Jotta laite voi lähettää asiakirjoja sähköpostiin, sen on oltava kytkettynä lähiverkkoon, jolla on voimassa oleva SMTP‑järjestelmän IP‑osoite. Myös SMTP‑palvelimella on oltava Internet‑osoite.
● | Jos käytät lähiverkkoyhteyttä, ota yhteys järjestelmänvalvojaan ja pyydä häneltä SMTP‑palvelimen IP‑osoite. Jos käytät DSL‑yhteyttä, pyydä SMTP‑palvelimen IP‑osoite palveluntarjoajaltasi.
LDAP
●

LDAP on protokolla, jolla voidaan käyttää tietokantaa. Kun laite käyttää LDAP‑protokollaa, se etsii sähköpostiosoitteita globaalista luettelosta. Kun käyttäjä alkaa kirjoittaa sähköpostiosoitetta, LDAP täydentää osoitteen automaattisesti tarjoamalla luetteloa kirjoitettua alkua vastaavista osoitteista. Kirjoitettujen merkkien lisääntyessä niitä vastaavien sähköpostiosoitteiden luettelo pienenee.

●

Laite tukee LDAP‑protokollaa, mutta yhteys LDAP‑palvelimeen ei ole välttämätön sähköpostin lähettämiseksi.

Huomautus

Jos haluat muuttaa LDAP‑asetuksia, muuta niitä käyttämällä sulautettua Web‑palvelinta. Lisätietoja on kohdassa Sulautetun Web-palvelimen käyttäminen ja Sulautetun Web‑palvelimen käyttöoppaassa, joka on laitteen CD‑levyllä.


Sähköpostipalvelimen asetusten määrittäminen

Sähköpostipalvelimen asetusten määrittäminen

Pyydä SMTP-palvelimen IP-osoite järjestelmänvalvojalta. Voit selvittää IP-osoitteen myös ohjauspaneelissa (katso ). Sen jälkeen voit määrittää ja testata IP-osoitteen manuaalisesti seuraavien ohjeiden avulla.

SMTP‑yhdyskäytävien osoitteen määrittäminen

1. | Kosketa aloitusnäytössä Hallinta.
2. | Kosketa Alkuasetukset.
3. | Kosketa Sähköpostimääritys, ja kosketa sitten SMTP‑yhdyskäytävä.
4. | Kirjoita SMTP‑yhdyskäytävän osoite joko IP‑osoitteena tai täydellisenä toimialueen nimenä. Jos et tiedä IP‑osoitetta tai toimialueen nimeä, ota yhteys verkonvalvojaan.
5. | Kosketa OK‑painiketta.

SMTP‑asetusten testaaminen

1. | Kosketa aloitusnäytössä Hallinta.
2. | Kosketa Alkuasetukset.
3. | Kosketa Sähköpostimääritys ja kosketa sitten Testin lähetys yhdyskäytäviin. Jos asetukset on oikein, ohjauspaneelin näyttöön tulee teksti Yhdyskäytävät OK.

Jos ensimmäinen testi onnistui, lähetä sähköpostiviesti itsellesi digitaalilähetystoiminnolla. Jos viesti tulee perille, digitaalilähetyksen määrittäminen onnistui.

Jos viesti ei tule perille, voit selvittää digitaalilähetysohjelmiston ongelmia seuraavasti:

● | Tarkista, että olet kirjoittanut SMTP-palvelimen tiedot ja osoitteen oikein.
● | Tulosta asetussivu. Tarkista SMTP-yhdyskäytävän osoite.
● | Varmista, että verkon toiminnassa ei ole häiriöitä. Lähetä itsellesi sähköpostiviesti tietokoneesta. Jos vastaanotat lähettämäsi sähköpostiviestin, verkko toimii. Jos et saa lähettämääsi sähköpostiviestiä, ota yhteys verkonvalvojaan tai Internet-palveluntarjoajaasi.
● | Suorita DISCOVER.EXE-tiedosto. Ohjelma yrittää etsiä yhdyskäytävän. Voit ladata tiedoston HP:n Web-sivustosta osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.


Yhdyskäytävien etsiminen

Yhdyskäytävien etsiminen

Jos et tiedä SMTP-yhdyskäytävän osoitetta, voit etsiä sen seuraavilla tavoilla.

Tämä osa sisältää tiedot seuraavista aiheista:

  • SMTP‑yhdyskäytävän etsiminen laitteen ohjauspaneelin avulla
  • SMTP‑yhdyskäytävän etsiminen sähköpostiohjelman avulla


SMTP‑yhdyskäytävän etsiminen laitteen ohjauspaneelin avulla

SMTP‑yhdyskäytävän etsiminen laitteen ohjauspaneelin avulla

1. | Kosketa aloitusnäytössä Hallinta.
2. | Kosketa Alkuasetukset.
3. | Kosketa Sähköpostimääritys ja kosketa sitten Etsi yhdyskäytävät. Kosketusnäyttöön tulee luettelo tunnistetuista SMTP‑palvelimista.
4. | Valitse oikea SMTP‑palvelin ja kosketa OK.


SMTP‑yhdyskäytävän etsiminen sähköpostiohjelman avulla

SMTP‑yhdyskäytävän etsiminen sähköpostiohjelman avulla

Koska useimmat sähköpostiohjelmat käyttävät myös SMTP‑palvelinta sähköpostien lähettämiseen ja LDAP‑palvelinta sähköpostiviestin osoitteiden määrittämiseen, voit etsiä SMTP‑yhdyskäytävän ja LDAP‑palvelimen isäntänimet tutkimalla oman sähköpostiohjelmasi asetuksia.

Huomautus

Yhdyskäytävän etsintätoiminnot eivät ehkä tunnista verkossa olevaa SMTP‑palvelinta, jos se käyttää Internet‑palveluntarjoajaa. Internet‑palveluntarjoaja antaa lisätietoja sähköpostipalvelimiensa osoitteista.


Lähetä sähköpostiin ‑näytön käyttäminen

Lähetä sähköpostiin ‑näytön käyttäminen

Voit siirtyä Lähetä sähköpostiin ‑näytön asetuksissa kosketusnäytön avulla.

1
Lähetä sähköpostiin ‑painike
Kun kosketat tätä painiketta, laite skannaa asiakirjan ja lähettää tiedoston annettuihin sähköpostiosoitteisiin.
2
Aloituspainike
Tämän painikkeen koskettaminen avaa aloitusnäytön.
3
Lähettäjä:‑ kenttä
Kun kosketat tätä kenttää, näyttöön tulee näppäimistö, jolla voit kirjoittaa sähköpostiosoitteen. Jos järjestelmänvalvoja on määrittänyt tarvittavat asetukset laitteeseen, tämä kenttä voi lisätä automaattisesti oletusosoitteen.
4
Vastaanottaja:‑ kenttä
Avaa näppäimistö koskettamalla tätä painiketta ja kirjoita sitten niiden vastaanottajien sähköpostiosoitteet, joille haluat lähettää skannatun asiakirjan.
5
Aihe:‑ kenttä
Avaa näppäimistö koskettamalla tätä painiketta ja kirjoita viestin aihe.
6
Lisää asetuksia ‑painike
Tätä painiketta koskettamalla voit muuttaa nykyisen skannaustyön tiettyjä sähköpostiasetuksia.
7
Vierityspalkki
Vierityspalkin avulla voit tuoda näkyviin ja täyttää Kopio:‑, Piilokopio:‑, Viesti‑ ja Tiedostonimi‑kentät. Avaa näppäimistö koskettamalla jotakin näistä kentistä ja kirjoita tarvittavat tiedot.
8
Osoitekirjan painikkeet
Tämän painikkeen avulla voit täyttää osoitekirjan tiedoilla Vastaanottaja:‑, Kopio:‑ tai Piilokopio: ‑kentät. Katso lisätietoja kohdasta Osoitekirjan käyttäminen.
9
Ohje‑painike
Tätä painiketta koskettamalla saat näkyviin ohjauspaneelin ohjeet. Katso lisätietoja kohdasta Ohjauspaneeli.
10
Virhe‑/varoituspainike
Tämä painike on näkyvissä vain, kun tilarivialueella on virheilmoitus tai varoitus. Kun kosketat painiketta, näkyviin tulee ponnahdusviesti, joka auttaa ratkaisemaan virhe‑ tai varoitustilanteen.


Sähköpostin perustoimintojen käyttäminen

Sähköpostin perustoimintojen käyttäminen

Laitteen sähköpostitoiminto tarjoaa seuraavat edut:

● | Asiakirjoja voidaan lähettää samanaikaisesti useisiin sähköpostiosoitteisiin ajan ja toimituskustannusten säästämiseksi.
● | Tiedostot voidaan toimittaa mustavalkoisina tai värillisinä. Tiedostot voi lähettää erilaisissa tiedostomuodoissa, joita vastaanottaja voi muokata.

Tällä toiminnolla asiakirjat skannataan laitteen muistiin ja lähetetään haluamiisi osoitteisiin liitetiedostona. Sähköisiä asiakirjoja voidaan lähettää eri tiedostomuodoissa (kuten .TFF ja .JPG), joten vastaanottajat voivat käsitellä tiedostoa sovelluksissa tarpeen mukaan. Vastaanottajat saavat asiakirjat lähes alkuperäisen laatuisina, ja he voivat tulostaa tai tallentaa niitä tai lähettää niitä edelleen.

Jotta sähköpostitoimintoa voidaan käyttää, laite on liitettävä kelvolliseen SMTP-lähiverkkoon, josta pääsee Internetiin.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Asiakirjojen asettaminen laitteeseen
  • Asiakirjojen lähettäminen


Asiakirjojen asettaminen laitteeseen

Asiakirjojen asettaminen laitteeseen

Voit skannata asiakirjan käyttämällä lasia tai automaattista asiakirjansyöttölaitetta. Lasin ja automaattisen asiakirjansyöttölaitteen avulla voi skannata Letter‑, Executive‑, A4‑ ja A5‑kokoisia alkuperäiskappaleita. Lisäksi automaattisella asiakirjansyöttölaitteella voi skannata Legal‑kokoa olevia alkuperäiskappaleita. Pienet alkuperäiskappaleet, kuitit, epäsäännöllisen muotoiset ja kuluneet asiakirjat, nidotut asiakirjat, taitetut asiakirjat ja valokuvat tulee skannata lasilla. Monisivuisten asiakirjojen skannaaminen on helppoa automaattisella asiankirjansyöttölaitteella.


Asiakirjojen lähettäminen

Asiakirjojen lähettäminen

Laitteella voidaan skannata mustavalkoisia ja värillisiä asiakirjoja. Voit käyttää oletusasetuksia tai muuttaa skannausasetuksia ja tiedostomuotoja. Oletusasetukset:

● | Väri
● | PDF (liitetiedoston tarkastelemiseen tarvitaan Adobe Acrobat® ‑sovellus)

Lisätietoja nykyisen työn asetusten muuttamisesta on kohdassa Nykyisen työn sähköpostiasetusten muuttaminen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Asiakirjan lähettäminen
  • Automaattisen täydennystoiminnon käyttäminen


Asiakirjan lähettäminen

Asiakirjan lähettäminen

1. | Aseta asiakirja skannattava puoli alaspäin skannerin lasille tai skannattava puoli ylöspäin asiakirjansyöttölaitteeseen.
2. | Kosketa aloitusnäytössä Sähköposti.
3. | Anna käyttäjänimi ja salasana, jos niitä kysytään.
4. | Täytä Lähettäjä:‑, Vastaanottaja:‑ ja Aihe: ‑kentät. Vieritä alaspäin ja täytä tarvittaessa Kopio:‑, Piilokopio:‑ ja Viesti‑kentät. Käyttäjänimesi tai muita oletustietoja voi näkyä Lähettäjä: ‑kentässä. Näitä tietoja ei ehkä voi muuttaa.
5. | (Valinnainen) Kosketa Lisää asetuksia, jos haluat muuttaa lähetettävän asiakirjan asetuksia (esimerkiksi asiakirjan alkuperäistä kokoa). Jos lähetät kaksipuolisen asiakirjan, valitse Puolet ja kaksipuolisen alkuperäisen asiakirjan asetus.
6. | Aloita lähettäminen painamalla Käynnistys‑painiketta.
7. | Kun olet valmis, poista alkuperäinen asiakirja skannerin lasilta tai automaattisesta asiakirjansyöttölaitteesta.


Automaattisen täydennystoiminnon käyttäminen

Automaattisen täydennystoiminnon käyttäminen

Kun kirjoitat Lähetä sähköpostiin ‑näytön Vastaanottaja:‑, Kopio:‑ tai Lähettäjä: ‑kenttiin, automaattinen täydennystoiminto tulee käyttöön. Kun kirjoitat tarvittavaa osoitetta tai nimeä näytön näppäimistöllä, laite etsii osoitteita automaattisesti osoitekirjan luettelosta ja täydentää osoitteen tai nimen ensimmäisen kirjoittamaasi tekstiä vastaavan vaihtoehdon mukaisesti. Voit valita näytetyn nimen koskettamalla Enter‑painiketta tai jatkaa nimen kirjoittamista, kunnes automaattinen täydennystoiminto löytää oikean merkinnän. Jos kirjoitat merkin, joka ei vastaa yhtään luettelossa olevaa merkintää, automaattisesti täydennetty teksti poistetaan näytöstä merkiksi siitä, että kirjoittamaasi osoitetta ei ole osoitekirjassa.


Osoitekirjan käyttäminen

Osoitekirjan käyttäminen

Voit lähettää sähköpostiviestin haluamillesi vastaanottajille laitteen osoitekirjatoiminnolla. Kysy järjestelmänvalvojalta lisätietoja osoiteluettelojen määrittämisestä.

Huomautus

Voit luoda sähköpostin osoitekirjan ja hallita sitä myös sulautetussa Web-palvelimessa. Katso lisätietoja kohdasta Sulautettu Web-palvelin.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vastaanottajaluettelon luominen
  • Paikallisen osoitekirjan käyttäminen


Vastaanottajaluettelon luominen

Vastaanottajaluettelon luominen

1.

Kosketa aloitusnäytössä Sähköposti.

2.

Toimi jommallakummalla seuraavista tavoista:

●

Avaa näppäimistönäyttö koskettamalla Vastaanottaja: ja kirjoita vastaanottajien sähköpostiosoitteet. Erota sähköpostiosoitteet toisistaan puolipisteellä tai koskettamalla Enter kosketusnäytössä.

●

Käytä osoitekirjaa.

a.

Avaa osoitekirja koskettamalla Lähetä sähköpostiin ‑näytössä osoitekirjapainiketta ( osoitekirja-painike).

b.

Selaa osoitekirjan merkintöjä vierityspalkin avulla. Pitämällä nuolen alas painettuna voit selata luetteloa nopeasti.
c.

Valitse vastaanottaja korostamalla haluamasi nimi ja kosketa lisäyspainiketta ( lisää-painike).

Voit myös valita jakeluluettelon koskettamalla näytön yläreunan avattavaa luetteloa ja koskettamalla Kaikki, tai voit lisätä vastaanottajan paikallisesta luettelosta koskettamalla avattavassa luettelossa Paikallinen. Korosta haluamasi nimi ja lisää se vastaanottajaluetteloon koskettamalla lisää-painike.

Voit poistaa vastaanottajan luettelosta korostamalla vastaanottajan vierittämällä ja koskettamalla sitten poistopainiketta ( poista-painike).

3.

Vastaanottajaluettelon nimet sijoitetaan näppäimistönäytön tekstiriville. Halutessasi voit lisätä vastaanottajan, jota ei ole osoitekirjassa, kirjoittamalla sähköpostiosoitteen näppäimistöllä. Kun vastaanottajaluettelo on valmis, kosketa OK‑vaihtoehtoa.

4.

Kosketa OK‑painiketta.

5.

Kirjoita tarvittavat tiedot Kopio: ‑ ja Aihe: ‑kenttiin Lähetä sähköpostiin ‑näytössä. Voit tarkastaa vastaanottajaluettelon koskettamalla alanuolta Vastaanottaja: ‑tekstirivillä.

6.

Paina Käynnistys‑painiketta.


Paikallisen osoitekirjan käyttäminen

Paikallisen osoitekirjan käyttäminen

Voit tallentaa usein käyttämiäsi sähköpostiosoitteita paikalliseen osoitekirjaan. Paikallinen osoitekirja voi olla yhteiskäytössä usean saman palvelimen kautta HP Digital Sending ‑ohjelmistoon yhteyden muodostavan laitteen kesken.

Voit käyttää osoitekirjaa kirjoittaessasi sähköpostiosoitteita Lähettäjä:‑ , Vastaanottaja:‑ , Kopio:‑ tai Piilokopio: ‑kenttään. Voit myös lisätä osoitteita osoitekirjaan tai poistaa niitä.

Voit avata osoitekirjan koskettamalla osoitekirjapainiketta ( osoitekirja-painike).

Tämä osa sisältää tiedot seuraavista aiheista:

  • Sähköpostiosoitteiden lisääminen paikalliseen osoitekirjaan
  • Sähköpostiosoitteiden poistaminen paikallisesta osoitekirjasta


Sähköpostiosoitteiden lisääminen paikalliseen osoitekirjaan

Sähköpostiosoitteiden lisääminen paikalliseen osoitekirjaan

1.

Kosketa Paikallinen.

2.

Kosketa lisää-painike.

3.

(Valinnainen) Kosketa Nimi‑kenttää ja kirjoita näyttöön tulevan näppäimistön avulla nimi uutta osoitetietoa varten. Kosketa OK‑painiketta.

Nimi toimii sähköpostiosoitteen aliasnimenä. Jos et kirjoita aliasnimeä, aliaksena käytetään määritettyä sähköpostiosoitetta.
4.

Kosketa Osoite‑kenttää ja kirjoita näyttöön tulevan näppäimistön avulla osoite uutta osoitetietoa varten. Kosketa OK‑painiketta.


Sähköpostiosoitteiden poistaminen paikallisesta osoitekirjasta

Sähköpostiosoitteiden poistaminen paikallisesta osoitekirjasta

Voit poistaa sähköpostiosoitteita, joita et enää käytä.

Huomautus

Jos haluat muuttaa sähköpostiosoitteen, sinun on ensin poistettava osoite ja lisättävä korjattu osoite uutena osoitteena paikalliseen osoitekirjaan.

1. | Kosketa Paikallinen.
2. | Kosketa poistettavaa sähköpostiosoitetta.
3. | Kosketa poista-painike . Näyttöön tulee seuraava vahvistusviesti: Haluatko poistaa valitut osoitteet?
4. | Poista sähköpostiosoite koskettamalla Kyllätai palaa Osoitekirja‑näyttöön koskettamalla Ei.


Nykyisen työn sähköpostiasetusten muuttaminen

Nykyisen työn sähköpostiasetusten muuttaminen

Lisää asetuksia ‑painikkeen avulla voit muuttaa nykyisen tulostustyön seuraavia sähköpostiasetuksia:

Painike
Kuvaus
Asiakirjan tiedostotyyppi
Koskettamalla tätä painiketta voit määrittää, minkä tyyppisen tiedoston laite luo, kun se on skannannut asiakirjan.
Tulostuslaatu
Koskettamalla tätä painiketta voit parantaa tai heikentää skannattavan tiedoston tulostuslaatua. Korkea laatuasetus tuottaa suurikokoisen tiedoston.
Tarkkuus
Koskettamalla tätä painiketta voit muuttaa skannaustarkkuutta. Korkea tarkkuusasetus tuottaa suurikokoisen tiedoston.
Väri/Musta
Koskettamalla tätä painiketta voit määrittää, skannataanko asiakirja värillisenä vai mustavalkoisena.
Alkuperäisen puolet
Koskettamalla tätä painiketta voit määrittää, onko asiakirja yksi‑ vai kaksipuolinen.
Sisällyksen suunta
Koskettamalla tätä painiketta voit määrittää, onko alkuperäinen asiakirja pysty‑ vai vaakasuuntainen.
Alkuperäinen koko
Koskettamalla tätä painiketta voit valita asiakirjan koon: letter, A4, legal tai letter/legal‑yhdistelmä.
Tekstin/kuvan optimointi
Koskettamalla tätä painiketta voit muuttaa skannausprosessia skannattavan asiakirjan mukaan.
Työn koonti
Koskettamalla tätä painiketta voit ottaa käyttöön tai poistaa käytöstä Työn koonti ‑tilan, jossa voit skannata useita pieniä skannaustöitä ja lähettää ne yhtenä tiedostona.
Kuvansäätö
Koskettamalla tätä painiketta voit muuttaa tummuus‑ ja tarkkuusasetuksia tai poistaa alkuperäisen kuvan taustan virheitä.


Skannaaminen kansioon

Skannaaminen kansioon

Huomautus

Tämä laitetoiminto on tuettu vain HP LaserJet M5035 ‑MFP‑malleissa.

Jos järjestelmänvalvoja on ottanut kyseisen ominaisuuden käyttöön, laite voi skannata tiedoston ja lähettää sen verkossa olevaan kansioon. Kansioon lähettämistä tukevat seuraavat käyttöjärjestelmät: Windows 2000, Windows XP, ja Windows Server 2003 sekä Novell.

Huomautus

Tämän toiminnon käyttäminen tai lähettäminen tiettyihin kansioihin voi edellyttää käyttäjänimen ja salasanan antamista. Lisätietoja saat järjestelmänvalvojalta.

1. | Aseta asiakirja skannattava puoli alaspäin skannerin lasille tai skannattava puoli ylöspäin asiakirjansyöttölaitteeseen.
2. | Kosketa aloitusnäytössä Verkkokansio.
3. | Valitse Pikakäyttökansiot‑luettelossa kansio, johon haluat tallentaa asiakirjan.
4. | Avaa näppäimistöikkuna koskettamalla Tiedostonimi‑kenttää ja kirjoita tiedostonimi.
5. | Kosketa Lähetä verkkokansioon.


Skannaaminen työnkulkukohteeseen

Skannaaminen työnkulkukohteeseen

Huomautus

Tämä toiminto on valinnaisen Digital Sending Software ‑ohjelmiston ominaisuus ja on tuettu vain HP LaserJet M5035 ‑MFP‑malleissa.

Jos järjestelmänvalvoja on ottanut käyttöön työnkulkutoiminnot, asiakirjan voi skannata ja lähettää mukautettuun työnkulkukohteeseen. Työnkulkukohteen käyttäminen tarjoaa mahdollisuuden lisätietojen lähettämiseen skannatun asiakirjan mukana määritettyyn verkkoon tai FTP‑palvelimeen. Määritettyjä tietoja koskevat kehotteet näkyvät ohjauspaneelin näytössä. Järjestelmänvalvoja voi määrittää myös tulostimen työnkulkukohteeksi. Tällöin asiakirjan voi skannata ja lähettää suoraan verkkotulostimeen tulostettavaksi.

1. | Aseta asiakirja skannattava puoli alaspäin skannerin lasille tai skannattava puoli ylöspäin asiakirjansyöttölaitteeseen.
2. | Kosketa aloitusnäytössä Työnkulku.
3. | Valitse kohde, johon haluat skannata.
4. | Kirjoita Tekstikenttä‑kenttään tiedot, jotka haluat liittää tiedostoon, ja kosketa Lähetä työnkulkuun.


Faksaaminen
Faksaaminen

Faksaaminen

HP LaserJet M5035X- ja HP LaserJet M5035XS-monitoimilaitemalleissa on asennettuna Analogisen faksin HP LaserJet ‑lisälaite 300. Windows-käyttäjät voivat lisäksi asentaa valinnaisen HP Digital Sending Software (DSS) ‑ohjelmiston, jolla voidaan käyttää digitaalisia faksipalveluja.

Lisätietoja faksilisälaitteen määrittämisestä ja faksitoimintojen käyttämisestä on Analogisen faksin HP LaserJet ‑lisälaite 300 ‑käyttöopas ‑julkaisussa. Opas toimitetaan HP LaserJet M5035X- ja HP LaserJet M5035XS-monitoimilaitteen mukana.

Tässä luvussa on tietoja seuraavista aiheista.

  • Analoginen faksi
  • Digitaalinen faksi


Analoginen faksi

Analoginen faksi

Kun Analogisen faksin HP LaserJet ‑lisälaite 300 on asennettu, monitoimilaitetta voidaan käyttää itsenäisenä faksilaitteena.

HP LaserJet M5035X- ja HP LaserJet M5035XS-monitoimilaitemalleissa on asennettuna Analogisen faksin HP LaserJet ‑lisälaite 300. HP LaserJet M5025- ja HP LaserJet M5035-monitoimilaitteisiin laite on saatavissa lisävarusteena. Kohdassa Osien, lisävarusteiden ja tarvikkeiden tilaaminen on tietoja analogisen faksilisälaitteen tilaamisesta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksilisälaitteen asentaminen
  • Faksilisälaitteen kytkeminen puhelinlinjaan
  • Faksitoimintojen määrittäminen ja käyttäminen


Faksilisälaitteen asentaminen

Faksilisälaitteen asentaminen

Seuraavien ohjeiden avulla voit tarvittaessa asentaa analogisen faksilisälaitteen.

1.

Katkaise laitteen virta ja irrota kaikki kaapelit.
2.

Irrota emolevyn kansi laitteen takaa.
3.

Avaa emolevyn luukku.
4.

Poista faksilisälaite antistaattisesta pakkauksestaan.

VARO

Jotkin faksilisälaitteen osat ovat herkkiä staattiselle sähkölle. Kun käsittelet faksilisälaitetta, suojaudu staattiselta sähköltä esimerkiksi maadoitusrannekkeella, joka on liitetty laitteen metallirunkoon, tai koskettamalla laitteen metallirunkoa toisella kädellä.

5.

Kiinnitä faksilisälaite emolevyyn muoviliittimillä.
6.

Etsi emolevyn alakulmassa oleva 16-johtiminen kaapeli ja kiinnitä se faksilisälaitteeseen.

Huomautus

Jos kaapeli ei tunnu sopivan liitäntään, käännä kaapeli toisin päin. Varmista, että liitin on tukevasti kiinni faksilisälaitteessa. Varmista myös, että kaapelin toisen pään liitin on liitetty emolevyyn oikein.

7.

Sulje emolevyn luukku.
8.

Aseta emolevyn kansi paikalleen.
9.

Liitä kaapelit uudelleen ja kytke laitteen virta.


Faksilisälaitteen kytkeminen puhelinlinjaan

Faksilisälaitteen kytkeminen puhelinlinjaan

Kun kytket faksilisälaitteen puhelinlinjaan, varmista, että faksilisälaitteelle on varattu oma puhelinlinja, joka ei ole muiden laitteiden käytössä. Lisäksi linjan pitäisi olla analoginen, sillä faksi ei toimi oikein kytkettynä tiettyihin digitaalisiin PBX-järjestelmiin. Jos et ole varma, onko puhelinlinjasi analoginen vai digitaalinen, ota yhteys puhelinyhtiöösi.

Huomautus

HP suosittelee faksilisälaitteen mukana toimitetun puhelinjohdon käyttämistä, jotta lisälaite toimisi oikein.

1.

Ota esille faksilisälaitepakkauksessa mukana oleva puhelinjohto. Kytke puhelinjohdon toinen pää rasteroijassa olevaan faksilisälaitteen puhelinpistokkeeseen. Työnnä liitintä, kunnes kuulet naksahduksen.

VARO

Kytke puhelinlinja faksilisälaitteen puhelinpistokkeeseen, joka on rasteroijan alaosassa. Älä kytke puhelinlinjaa HP Jetdirect -lähiverkkoliitäntään, joka on lähempänä rasteroijan yläosaa.

2.

Kytke puhelinjohdon toinen pää seinässä olevaan puhelinpistorasiaan. Työnnä liitintä, kunnes kuulet naksahduksen tai kunnes johto on tiukasti kiinni. Koska eri maissa/alueilla käytetään erityyppisiä liittimiä, liittimestä ei välttämättä kuulu naksahdusta.


Faksitoimintojen määrittäminen ja käyttäminen

Faksitoimintojen määrittäminen ja käyttäminen

Ennen kuin voit käyttää faksitoimintoja, ne on määritettävä ohjauspaneelin valikkojen avulla. Esimerkiksi seuraavat tiedot tulee määrittää:

● | Päivämäärä ja aika
● | Sijainti
● | Faksin ylätunniste

Faksilisälaitteen mukana toimitetaan Analogisen faksin HP LaserJet ‑lisälaite 300 ‑käyttöopas, joka sisältää täydelliset ohjeet faksilisälaitteen määrityksistä ja laitteen käyttämisestä sekä tietoja faksilisälaitteessa esiintyvien ongelmien ratkaisemisesta.


Digitaalinen faksi

Digitaalinen faksi

Digitaaliset faksitoiminnot ovat käytettävissä, jos asennat valinnaisen HP Digital Sending Software -ohjelmiston. Ohjelmiston tilaamisesta on tietoja osoitteessa www.hp.com/go/lj5025_software tai www.hp.com/go/lj5035_software.

Digitaalisia faksitoimintoja käytettäessä laitteen ei tarvitse olla suoraan kytkettynä puhelinlinjaan. Sen sijaan laite voi lähettää fakseja kolmella eri tavalla:

● | Lähiverkkofaksi lähettää fakseja kolmannen osapuolen tarjoamien faksipalvelujen välityksellä.
● | Microsoft Windows 2000 -faksi on faksimodeemi ja digitaalinen lähetysmoduuli tietokoneessa. Tämän ratkaisun avulla tietokonetta voi käyttää faksiyhdyskäytävänä.
● | Internet-faksi käyttää Internet-faksipalveluntarjoajaa faksien käsittelyyn. Faksi lähetetään perinteiseen faksilaitteeseen tai käyttäjän sähköpostiosoitteeseen.

HP Digital Sending Software -ohjelmiston mukana toimitetuissa ohjeissa on täydelliset tiedot digitaalisten faksitoimintojen käytöstä.


Laitteen hallinta ja huolto
Laitteen hallinta ja huolto

Laitteen hallinta ja huolto

  • Tietosivujen käyttäminen
  • Sähköpostihälytysten määrittäminen
  • HP Easy Printer Care ‑ohjelmisto ‑ohjelmiston käyttäminen
  • Sulautetun Web-palvelimen käyttäminen
  • HP Web Jetadmin -ohjelmiston käyttäminen
  • HP Printer Utility ‑ohjelman käyttäminen Macintoshissa
  • Tarvikkeiden hallinta
  • Tarvikkeiden ja osien vaihtaminen
  • Laitteen puhdistaminen
  • Skannerin kalibroiminen


Tietosivujen käyttäminen

Tietosivujen käyttäminen

Voit tulostaa ohjauspaneelin avulla sivut, joissa on yksityiskohtaiset tiedot laitteesta ja sen asetuksista. Seuraavassa taulukossa on ohjeet tietosivujen tulostukseen.

Sivun kuvaus
Sivun tulostaminen
Valikkokartta
Näyttää ohjauspaneelin valikot ja käytettävissä olevat asetukset.
1. | Kosketa aloitusnäytössä Hallinta.
2. | Kosketa Tiedot.
3. | Kosketa Asetus-/tilasivut.
4. | Kosketa Hallintavalikkokartta.
5. | Kosketa Tulosta.
Valikkoluettelon sisältö vaihtelee sen mukaan, mitä valinnaisia varusteita laitteeseen on asennettu.
Täydellinen luettelo ohjauspaneelin valikoista ja mahdollisista arvoista on kohdassa Ohjauspaneeli.
Määrityssivu
Näyttää laitteen asetukset ja asennetut varusteet.
1. | Kosketa aloitusnäytössä Hallinta.
2. | Kosketa Tiedot.
3. | Kosketa Asetus-/tilasivut.
4. | Kosketa Asetussivu.
5. | Kosketa Tulosta.
Huomautus

Jos laitteessa on HP Jetdirect ‑tulostuspalvelin tai valinnainen kiintolevy, laite tulostaa lisämäärityssivuja, joilla on lisätietoja kyseisistä laitteista.

Tarvikkeiden tilasivu
Näyttää värikasetin väriaineen määrän.
1. | Kosketa aloitusnäytössä Hallinta.
2. | Kosketa Tiedot.
3. | Kosketa Asetus-/tilasivut.
4. | Kosketa Tarvikkeiden tilasivu.
5. | Kosketa Tulosta.
Huomautus

Jos käytät muita kuin HP‑tarvikkeita, tarvikkeiden tilasivu ei näytä tarvikkeiden jäljellä olevaa käyttöaikaa. Katso lisätietoja kohdasta HP ja muut kuin HP‑tarvikkeet.

Käyttösivu
Näyttää kunkin kokoisten tulostettujen sivujen määrän, yksi‑ tai kaksipuolisten sivujen määrän sekä kunkin värin keskimääräisen peittoprosentin.
1. | Kosketa aloitusnäytössä Hallinta.
2. | Kosketa Tiedot.
3. | Kosketa Asetus-/tilasivut.
4. | Kosketa Käyttösivu.
5. | Kosketa Tulosta.
Tiedostohakemisto
Sisältää tietoja laitteeseen asennetuista massamuistivälineistä, kuten flash‑asemista, muistikorteista tai kiintolevyistä.
1. | Kosketa aloitusnäytössä Hallinta.
2. | Kosketa Tiedot.
3. | Kosketa Asetus-/tilasivut.
4. | Kosketa Tiedostohakemisto.
5. | Kosketa Tulosta.
Faksiraportit
Viisi raporttia, jotka näyttävät faksin toimintalokin, faksipuhelut, laskutuskoodit, estetyt faksinumerot ja pikavalintanumerot.
Huomautus

Faksiraportit ovat saatavissa vain malleissa, joissa on faksitoiminnot.
1.

Kosketa aloitusnäytössä Hallinta.

2.

Kosketa Tiedot.

3.

Kosketa Faksiraportit.

4.

Voit tulostaa raportit koskettamalla jotakin seuraavista painikkeista:

● | Faksitoimintaloki
● | Faksipuheluraportti
● | Laskutuskoodiraportti
● | Estettyjen faksien luettelo
● | Pikavalintaluettelo
5.

Kosketa Tulosta.

Lisätietoja on laitteen mukana tulleessa faksioppaassa.
Fonttiluettelot
Näyttää, mitkä fontit ovat kulloinkin asennettuina laitteeseen.
1. | Kosketa aloitusnäytössä Hallinta.
2. | Kosketa Tiedot.
3. | Kosketa Esimerkkisivut/‑fontit.
4. | Kosketa joko PCL‑fonttiluettelo tai PS‑fonttiluettelo.
5. | Kosketa Tulosta.
Huomautus

Fonttiluetteloista näkyy myös, mitkä fontit ovat kiintolevylisälaitteessa tai DIMM‑moduulissa.


Sähköpostihälytysten määrittäminen

Sähköpostihälytysten määrittäminen

Huomautus

Jos yrityksessä ei käytetä sähköpostia, tämä ominaisuus ei ehkä ole saatavana.

Järjestelmän antamien varoitusten asetukset voi määrittää HP Web Jetadmin -ohjelmasta tai sulautetusta Web-palvelimesta. Hälytykset lähetetään sähköpostiviesteinä yhteen tai useampaan määrittämääsi sähköpostiosoitteeseen.

Voit määrittää seuraavat asetukset:

● | laitteet, joita haluat valvoa
● | varoitukset, jotka haluat vastaanottaa (esim. paperitukos-, paperi loppu-, tarvikkeiden tila- ja kansi auki ‑varoitukset)
● | sähköpostiosoite, johon varoitukset lähetetään.

Ohjelmisto
Tietojen sijainti
HP Web Jetadmin
Lisätietoja HP Web Jetadminista on kohdassa HP Web Jetadmin -ohjelmiston käyttäminen.
Tarkempia tietoja varoituksista ja niiden asetuksista on HP Web Jetadmin ‑ohjelman ohjejärjestelmässä.
Sulautettu Web-palvelin
Yleisiä tietoja upotetusta Web-palvelimesta on kohdassa Sulautetun Web-palvelimen käyttäminen.
Tarkempia tietoja varoituksista ja niiden asetuksista on sulautetun Web‑palvelimen ohjejärjestelmässä.


HP Easy Printer Care ‑ohjelmisto ‑ohjelmiston käyttäminen

HP Easy Printer Care ‑ohjelmisto ‑ohjelmiston käyttäminen

HP Easy Printer Care ‑ohjelmisto sopii seuraaviin tehtäviin:

● | Laitteen tilan tarkistaminen
● | tarvikkeiden tilan tarkistaminen
● | hälytysten määrittäminen
● | vianmääritys- ja huoltotyökalujen käyttäminen.

Voit avata HP Easy Printer Care ‑ohjelmisto ‑ohjelmiston, kun laite on kytketty suoraan tietokoneeseen tai verkkoon. Voit ladata HP Easy Printer Care ‑ohjelmisto ‑ohjelmiston sivustosta www.hp.com/go/easyprintercare.

Huomautus

HP Easy Printer Care ‑ohjelmisto ‑ohjelman käyttämiseen ei tarvita Internet-yhteyttä. Jos napsautat jotakin Web-linkkiä, et voi kuitenkaan avata linkkiin liittyvää Web-sivustoa ilman Internet-yhteyttä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Avaa HP Easy Printer Care ‑ohjelmisto.
  • HP Easy Printer Care ‑ohjelmisto -ohjelmiston osat


Avaa HP Easy Printer Care ‑ohjelmisto.

Avaa HP Easy Printer Care ‑ohjelmisto.

Käynnistä HP Easy Printer Care ‑ohjelmisto jollakin seuraavista tavoista:

● | Valitse Käynnistä-valikosta Ohjelmat, Hewlett-Packard ja sitten HP Easy Printer Care ‑ohjelmisto.
● | Kaksoisnapsauta Windowsin ilmaisinalueella (työpöydän oikeassa alakulmassa) olevaa HP Easy Printer Care ‑ohjelmisto -kuvaketta.
● | Kaksoisnapsauta työpöytäkuvaketta.


HP Easy Printer Care ‑ohjelmisto -ohjelmiston osat

HP Easy Printer Care ‑ohjelmisto -ohjelmiston osat

Osa
Asetukset
Laiteluettelo-välilehti
Sisältää tietoja Laitteet-luettelon laitteista.
● | Laitteet tiedot, kuten tulostimen nimi, merkki ja malli
● | Kuvake (jos avattavasta Näytä-valikosta on valittu Ruudut, joka on oletusasetus)
● | Kaikki laitteen nykyiset hälytykset
Jos napsautat jotakin luettelon laitetta, HP Easy Printer Care ‑ohjelmisto avaa kyseisen laitteen Yleiset-välilehden.
Tuki-välilehti
Sisältää ohjetietoja ja linkkejä.
● | Näyttää laitteen tietoja, kuten hälytyksiä huomiota vaativista kohteista.
● | Sisältää vianmääritys- ja huoltolinkkejä.
Tarvikkeiden tilaaminen -ikkuna
Tarvikkeiden tilaaminen verkosta tai sähköpostitse.
● | Tilaaminen-luettelo: Näyttää kuhunkin laitteeseen tilattavissa olevat tarvikkeet. Jos haluat tilata tietyn tarvikkeen, valitse sen viereinen Tilaa-valintaruutu tarvikeluettelosta.
● | Osta tarvikkeita Internetissä -painike: Avaa HP SureSupply -sivuston uudessa selainikkunassa. Jos olet valinnut jonkin tarvikkeen Tilaa-valintaruudun, tarvikkeen tiedot voidaan siirtää Web-sivustoon, jossa näet valittujen tarvikkeiden tilausvaihtoehdot.
● | Tulosta ostoslista ‑painike: Tulostaa niiden tarvikkeiden tiedot, joiden Tilaa-valintaruutu on valittu.
Hälytysasetukset-ikkuna
Laitteen määrittäminen ilmoittamaan tulostimen ongelmista automaattisesti.
● | Hälytykset käytössä tai ei käytössä: Hälytystoiminnon ottaminen käyttöön tai poistaminen käytöstä.
● | Hälytysten näyttäminen: Hälytysten näyttötilanteen määrittäminen - joko tulostettaessa kyseiseen tulostimeen tai jokaisen tulostintapahtuman yhteydessä.
● | Hälytyksen tapahtumatyyppi: Voit määrittää hälytykset näkymään ainoastaan kriittisten virheiden yhteydessä tai kaikkien virheiden yhteydessä, mukaan lukien jatkamisen sallivat virheet.
● | Ilmoitustapa: Näytettävien hälytystyyppien määrittäminen (ponnahdusviestit tai työpöytähälytykset).
Yleiset-välilehti
Laitteen tilan perustiedot.
● | Laitteet-luettelo: Valittavissa olevat laitteet.
● | Laitteen tila -osa: Laitteen tilatiedot. Tässä osassa näkyy laitteen hälytyksiä esimerkiksi värikasetin tyhjennyttyä. Lisäksi siinä näkyvät laitteen tunnistetiedot, ohjauspaneelin ilmoitukset ja värikasetin mustetasot. Päivitä laitteen tila laitteen ongelman korjaamisen jälkeen valitsemalla [image] -painike.
● | Tarvikkeiden tila ‑osa: Tarvikkeiden tarkat tilatiedot, kuten jäljellä oleva musteen määrä prosentteina sekä kunkin lokeron materiaalin tila.
● | Tarvikkeiden tiedot -linkki: Avaa tarvikkeiden tilasivun, jolla on tarkat tiedot laitteen tarvikkeista, niiden tilaamisesta sekä niiden kierrättämisestä.
Etsi muut tulostimet -ikkuna
Tulostimien lisääminen tulostinluetteloon.
Kun napsautat Laitteet-luettelon Etsi muut tulostimet -linkkiä, näyttöön tulee Etsi muut tulostimet -ikkuna. Etsi muut tulostimet -ikkunan apuohjelma havaitsee muut verkkotulostimet, jotta voit lisätä ne Laitteet-luetteloon ja valvoa niitä tietokoneesta.


Sulautetun Web-palvelimen käyttäminen

Sulautetun Web-palvelimen käyttäminen

Huomautus

Kun laite on kytketty tietokoneeseen suoraan, voit näyttää laitteen tilan HP Easy Printer Care ‑ohjelmisto ‑ohjelmiston avulla.

● | tarkastella laitteen tilatietoja
● | määrittää kussakin lokerossa käytettävän paperityypin
● | tarkastella kaikkien tarvikkeiden jäljellä olevaa käyttöaikaa ja tilata uusia tarvikkeita
● | tarkastella ja muuttaa lokeroasetuksia
● | tarkastella ja muuttaa laitteen ohjauspaneelin valikkoasetuksia
● | tarkastella ja tulostaa sisäisiä sivuja
● | saada ilmoituksen laitteeseen ja tarvikkeisiin liittyvistä tapahtumista
● | tarkastella ja muuttaa verkon asetuksia
● | tarkastella laitteen nykyistä tilaa koskevia tukitietoja

Kun laite on kytkettynä verkkoon, sulautettu Web-palvelin on automaattisesti käytettävissä. Voit käyttää sulautettua Web-palvelinta Windows 95 –käyttöjärjestelmässä ja sitä uudemmissa Windows-versioissa.

Jos haluat käyttää sulautettua Web-palvelinta, tietokoneessa on oltava asennettuna Microsoft Internet Explorer 4- (tai uudempi) tai Netscape Navigator 4 (tai uudempi) ‑selain. Sulautettu Web-palvelin toimii, kun laite on liitetty IP-verkkoon. Sulautettu Web-palvelin ei tue IPX- tai AppleTalk-verkkotulostinyhteyksiä. Sulautetun Web-palvelimen käyttämiseen ei tarvita Internet-yhteyttä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Avaa sulautettu Web-palvelin käyttämällä verkkoyhteyttä
  • Sulautetun Web‑palvelimen osat


Avaa sulautettu Web-palvelin käyttämällä verkkoyhteyttä

Avaa sulautettu Web-palvelin käyttämällä verkkoyhteyttä

1.

Kirjoita tietokoneesi tuetun Web-selaimen osoite- eli URL-kenttään laitteen IP-osoite tai isäntänimi. Jos et tiedä IP-osoitetta tai isäntänimeä, tulosta asetussivu. Lisätietoja on kohdassa Tietosivujen käyttäminen.

Huomautus

Kun olet avannut ohjelman URL-osoitteen, voit lisätä sen selaimen Suosikit-kansioon. Näin voit jatkossa avata sivuston nopeasti.
2.

Sulautetussa Web-palvelimessa on kolme välilehteä, joissa on laitteen asetustietoja ja muita tietoja: Tiedot, Asetukset ja Verkko. Avaa haluamasi välilehti napsauttamalla.

Lisätietoja kustakin välilehdestä on kohdassa Sulautetun Web‑palvelimen osat.


Sulautetun Web‑palvelimen osat

Sulautetun Web‑palvelimen osat

Välilehti tai osa
Asetukset
Tiedot-välilehti
Laitteen tiedot sekä tila- ja asetustiedot.
● | Laitteen tila: Laitteen tila ja HP-tarvikkeiden jäljellä oleva käyttöaika. 0 prosenttia merkitsee, että tarvike on lopussa. Tällä sivulla näytetään myös minkä tyyppistä ja kokoista paperia käytetään kussakin lokerossa. Muuta oletusasetuksia napsauttamalla Muuta asetuksia -painiketta.
● | Asetussivu: Tällä sivulla näytetään samat tiedot kuin asetussivulla.
● | Tarvikkeiden tila: Tällä sivulla näytetään HP-tarvikkeiden jäljellä oleva käyttöaika. 0 prosenttia merkitsee sitä, että värikasetti tai muu tarvike on tyhjä. Tällä sivulla on myös tarvikkeiden tuotenumeroita. Tilaa tarvikkeita napsauttamalla ikkunan vasemmassa reunassa olevan Muita linkkejä -alueen Tilaa tarvikkeita -linkkiä.
● | Tapahtumaloki: Tällä sivulla on luettelo kaikista laitteen tapahtumista ja virheistä.
● | Käyttösivu: Tällä sivulla on koon ja tyypin mukaan ryhmitelty yhteenveto laitteella tulostetuista sivuista.
● | Laitetiedot: Näyttää laitteen verkkonimen ja -osoitteen sekä mallitiedot. Voit muuttaa näitä tietoja napsauttamalla Asetukset-välilehden Tietoja laitteesta -painiketta.
● | Ohjauspaneeli: Näyttää laitteen ohjauspaneelin ilmoituksia, kuten Valmis tai Lepotila käytössä.
● | Tulosta: Tulostustöiden lähettäminen laitteeseen.
Asetukset-välilehti
Laitteen asetusten määrittäminen tietokoneesta.
● | Määritä laite: Laitteen asetusten määrittäminen. Sivulla on samat valikot kuin laitteen ohjauspaneelin näytössä.
● | Sähköpostipalvelin: Vain verkkokäytössä. Tätä sivua käytetään Hälytykset-sivun lisäksi, kun määritetään lähtevien ja tulevien sähköpostien sekä sähköpostihälytysten asetuksia.
● | Hälytykset: Vain verkko. Tällä sivulla voit tilata sähköpostihälytykset eri laite- ja tarviketapahtumista.
● | AutoSend: Laitteen määrittäminen lähettämään automaattisesti laitteen määrityksiä ja tarvikkeita koskevia sähköpostiviestejä määritettyihin sähköpostiosoitteisiin.
● | Suojaus: Tällä sivulla voit määrittää salasanan, joka täytyy antaa ennen Asetukset- tai Verkko-välilehden avaamista. Voit ottaa käyttöön tai poistaa käytöstä joitakin sulautetun Web-palvelimen toimintoja.
● | Muokkaa muita linkkejä: Web-sivustolinkkien lisääminen tai mukauttaminen. Nämä linkit näkyvät sulautetun Web-palvelimen kaikkien sivujen Muita linkkejä ‑alueella.
● | Laitetiedot: Laitteen nimeäminen ja omistajan numeron määrittäminen. Kirjoita sen yhteyshenkilön nimi ja sähköpostiosoite, jolle voidaan lähettää tietoja laitteesta.
● | Kieli: Sulautetun Web-palvelimen sivuilla käytettävän kielen määrittäminen.
● | Päivämäärä ja aika: Voit synkronoida ajan verkon aikapalvelimen kanssa.
● | Herätysaika: Laitteen herätysajan määrittäminen ja muokkaaminen.
Huomautus

Asetukset-välilehti voidaan suojata salasanalla. Jos laite on verkossa, ota aina yhteyttä laitteesta vastuussa olevaan järjestelmänvalvojaan, ennen kuin muutat välilehden asetuksia.

Verkkoyhteydet-välilehti
Verkkoasetusten muuttaminen tietokoneesta.
Tässä välilehdessä verkonvalvojat voivat hallita laitteen verkkoasetuksia, kun se on kytketty IP-verkkoon. Jos tietokone on liitetty laitteeseen suoraan tai jos laite on liitetty verkkoon jollakin muulla tavalla kuin HP Jetdirect -tulostuspalvelimen avulla, tämä välilehti ei tule näyttöön.
Huomautus

Verkko-välilehti voidaan suojata salasanalla.

Muita linkkejä.
Tässä osassa on linkkejä muihin Web-sivustoihin.
● | HP Instant Support™: Muodostaa yhteyden HP:n Web-sivustoon ja auttaa etsimään ohjeita ongelmatilanteissa. Tämä palvelu analysoi laitteen virhelokin ja asetustiedot ja tarjoaa niiden perusteella laitekohtaisia diagnostiikka- ja tukitietoja.
● | Tilaa tarvikkeita: Muodostaa yhteyden HP SureSupply -sivustoon, jossa on tietoja aitojen HP-tuotteiden, kuten tulostuskasettien ja paperin, tilaamisen vaihtoehdoista.
● | Tuotetuki: Muodostaa yhteyden laitteen tukisivustoon, jossa voit etsiä yleisiä ohjetietoja.
Huomautus

Jos haluat käyttää näitä linkkejä, käytettävissäsi pitää olla Internet-yhteys. Jos käytät puhelinverkkoyhteyttä, etkä ole muodostanut Internet-yhteyttä sisäänrakennettua verkkopalvelinta avattaessa, Internet-yhteys on muodostettava, ennen kuin voit käydä Web-sivuilla. Yhteyden muodostaminen voi vaatia, että sulautettu Web-palvelin ensin suljetaan ja avataan sitten uudelleen.


HP Web Jetadmin -ohjelmiston käyttäminen

HP Web Jetadmin -ohjelmiston käyttäminen

HP Web Jetadmin on Web-pohjainen ohjelma, jolla etäkäyttäjä voi asentaa ja tarkkailla verkkoon liitettyjä oheislaitteita sekä paikantaa niiden vikoja. Ohjelman selkeä selainkäyttöliittymä yksinkertaistaa laitteiden hallintaa käyttöympäristössä, jossa on sekä HP:n että muiden valmistajien laitteita. Hallinta on ennaltaehkäisevää: verkonvalvojat voivat ratkaista ongelmia, ennen kuin ne vaikuttavat käyttäjiin. Lataa tämä ilmainen hallintaa tehostava ohjelma osoitteestawww.hp.com/go/webjetadmin_software.

Saat laajennuksia HP Web Jetadmin -ohjelmaan valitsemalla plug-ins (laajennukset) ja napsauttamalla sen jälkeen haluamasi laajennuksen nimen vieressä olevaa download (lataa) -linkkiä. HP Web Jetadmin -ohjelman voi määrittää ilmoittamaan automaattisesti, kun uusia laajennuksia on saatavissa. Luo automaattisesti yhteys HP:n Web-sivustolle noudattamalla sivun Product Update (Tuotteen päivitys) ohjeita.

Kun HP Web Jetadmin on asennettu isäntäpalvelimeen, voit käyttää sitä miltä työasemalta tahansa tuetun Web-selaimen (esimerkiksi Windowsin Microsoft Internet Explorer 6.0:n tai Linuxin Netscape Navigator 7.1:n) avulla. Ota yhteys HP Web Jetadmin -isäntään.

Huomautus

Selaimen on käytettävä Java-ohjelmointikieltä. Apple-käyttöympäristöt eivät tue selaimen käyttöä.


HP Printer Utility ‑ohjelman käyttäminen Macintoshissa

HP Printer Utility ‑ohjelman käyttäminen Macintoshissa

HP Printer Utility ‑ohjelmalla voit määrittää tulostimen ja huoltaa sitä Mac OS X ‑tietokoneessa.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP Printer Utility ‑ohjelman käynnistäminen
  • HP Printer Utility -ohjelman toiminnot


HP Printer Utility ‑ohjelman käynnistäminen

HP Printer Utility ‑ohjelman käynnistäminen

HP Printer Utility ‑ohjelman käynnistäminen Mac OS X 10.2.8 ‑käyttöjärjestelmässä

1. | Avaa Finder ja valitse Ohjelmat.
2. | Valitse Kirjasto ja sen jälkeen Kirjoittimet.
3. | Valitse hp ja sen jälkeen Lisäohjelmat.
4. | Avaa HP Printer Selector kaksoisosoittamalla HP Printer Selector ‑kohtaa.
5. | Valitse laite, jonka asetukset haluat määrittää, ja valitse Apuohjelma.

HP Printer Utility ‑ohjelman käynnistäminen Mac OS X 10.3‑ tai 10.4‑käyttöjärjestelmässä tai uudemmassa

1.

Osoita Dockin Kirjoittimen asetustyökalu ‑symbolia.

Huomautus

Jos Kirjoittimen asetustyökalu ‑symboli ei näy Dockissa, avaa Finder, valitse Ohjelmat ja Lisäohjelmat ja kaksoisosoita Kirjoittimen asetustyökalu ‑kohtaa.

2.

Valitse laite, jonka asetukset haluat määrittää, ja valitse Apuohjelma.


HP Printer Utility -ohjelman toiminnot

HP Printer Utility -ohjelman toiminnot

HP Printer Utility ‑ohjelman sivut avataan osoittamalla niitä Kokoonpanoasetukset-luettelossa. Seuraavassa taulukossa esitellään toiminnot, joita näillä sivuilla voidaan tehdä.

Kohde
Kuvaus
Asetussivu
Asetussivun tulostaminen
Tarvikkeiden tila
Laitteiden tarvikkeiden tila sekä tarvikkeiden online-tilauslinkit.
HP-tuki
Tekninen tuki, tarvikkeiden online-tilaus, online-rekisteröinti sekä tuotteiden kierrätys- ja palautustiedot.
Tiedoston lataus
Tiedostojen siirtäminen tietokoneesta laitteeseen.
Lataa fontit
Fonttitiedostojen siirtäminen tietokoneesta laitteeseen.
Laiteohjelmiston päivitys
Päivitettyjen laiteohjelmistotiedostojen siirtäminen tietokoneesta laitteeseen.
Kaksipuolinen tulostustila
Automaattisen kaksipuolisen tulostuksen ottaminen käyttöön.
Economode ja väriaineen tiheys
Economode-värinsäästöasetuksen ottaminen käyttöön tai väriaineen tiheyden muuttaminen.
Tulostustarkkuus
Tarkkuusasetusten, muun muassa REt-asetuksen muuttaminen.
Resurssien lukitus
Tallennuslaitteiden, esimerkiksi kiintolevyjen lukitseminen tai lukituksen purkaminen.
Tallennetut työt
Laitteen kiintolevylle tallennettujen tulostustöiden hallinta.
Lokeromääritys
Lokeroiden oletusasetusten muuttaminen.
IP-asetukset
Laitteen verkkoasetusten muuttaminen ja sulautetun Web-palvelimen käyttäminen.
Bonjour‑asetukset
Bonjour-tuen ottaminen käyttöön tai poistaminen käytöstä tai verkossa näkyvän laitepalvelun nimen muuttaminen.
Lisäasetukset
Sulautetun Web-palvelimen käyttäminen.
Sähköpostihälytykset
Laitteen määrittäminen lähettämään tietyistä tapahtumista sähköpostihälytyksiä.


Tarvikkeiden hallinta

Tarvikkeiden hallinta

Tulostuskasetin käyttötapa, säilytys ja valvonta vaikuttavat tulostuslaadun säilymiseen korkeana.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tarvikkeiden käyttöikä
  • Tulostuskasetin vaihtoväli keskimäärin
  • Tulostuskasetin hallinta


Tarvikkeiden käyttöikä

Tarvikkeiden käyttöikä

Kasetti riittää keskimäärin 15 000 sivun tulostamiseen ISO/IEC 19752 ‑määrityksen mukaisesti. Se miten kasettia käytetään, vaikuttaa musteen lopulliseen kestoon.

VARO

Economode-toiminnolla voidaan vähentää väriaineen kulutusta. Valitsemalla Economode-tilan voit säästää väriainetta ja kuluja. Tulostuslaatu kuitenkin heikkenee. Kuvat tulostuvat vaaleampina, mikä riittää kuitenkin vedosten tulostamiseen. Hewlett-Packard ei suosittele Economode-toiminnon jatkuvaa käyttöä. Jos Economode on käytössä jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetissa olevat mekaaniset osat. Jos tulostuslaatu alkaa tällöin heiketä, asenna uusi tulostuskasetti, vaikka nykyisessä kasetissa olisi väriainetta jäljellä.


Tulostuskasetin vaihtoväli keskimäärin

Tulostuskasetin vaihtoväli keskimäärin

Tulostuskasetti
Sivumäärä
Keskimääräinen aikaväli1
Musta
15 000 sivua2
6 kuukautta

1 Keskimääräinen käyttöikä perustuu 2 000 sivun tulostamiseen kuukaudessa.

2 Keskimääräinen A4‑ tai Letter‑kokoisten sivujen määrä, joka perustuu kunkin värin noin 5 prosentin peittoon.

Voit tilata tarvikkeita Internet-osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.


Tulostuskasetin hallinta

Tulostuskasetin hallinta

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuskasetin säilyttäminen
  • Käytä alkuperäisiä HP-tulostuskasetteja.
  • HP ja muut kuin HP‑tarvikkeet
  • Tulostuskasetin tunnistaminen
  • HP:n vihjenumero ja Web‑sivusto


Tulostuskasetin säilyttäminen

Tulostuskasetin säilyttäminen

Älä poista värikasettia pakkauksesta, ennen kuin olet valmis käyttämään sitä.

VARO

Älä altista tulostuskasettia valolle muutamaa minuuttia kauemmin, ettei kasetti vahingoitu.


Käytä alkuperäisiä HP-tulostuskasetteja.

Käytä alkuperäisiä HP-tulostuskasetteja.

Kun käytät aitoa HP‑värikasettia, käytettävissäsi ovat seuraavat tarviketiedot:

● | jäljellä olevan musteen prosenttimäärä
● | arvioitu jäljellä oleva sivumäärä
● | tulostettujen sivujen määrä.


HP ja muut kuin HP‑tarvikkeet

HP ja muut kuin HP‑tarvikkeet

Hewlett‑Packard Company ei voi suositella uusia eikä uusittuja värikasetteja, jotka eivät ole HP:n valmistamia. Koska tuotteet eivät ole HP:n valmistamia, HP ei voi vaikuttaa niiden suunnitteluun tai valvoa niiden laatua.

Huomautus

Muiden valmistajien kuin HP:n tuotteiden aiheuttamien ongelmien huolto ei sisälly HP:n takuuseen eikä huoltosopimuksiin.

Lisätietoja uuden HP:n tulostuskasetin asentamisesta on kohdassa Tulostuskasetin vaihtaminen. Uuden kasetin mukana toimitetaan käytetyn kasetin kierrätysohjeet.


Tulostuskasetin tunnistaminen

Tulostuskasetin tunnistaminen

Laite tunnistaa tulostuskasetin automaattisesti, kun se asennetaan laitteeseen. Tunnistamisen aikana laite ilmoittaa, onko kasetti aito HP-tulostuskasetti.

Jos laitteen ohjauspaneelin viesti ilmoittaa, että tuote ei ole aito HP-tulostuskasetti ja uskot hankkineesi HP-tulostuskasetin, katso HP:n vihjenumero ja Web‑sivusto.


HP:n vihjenumero ja Web‑sivusto

HP:n vihjenumero ja Web‑sivusto

Jos ohjauspaneelin viesti ilmoittaa, että asennettu HP-tulostuskasetti ei ole aito, soita HP:n ilmiantolinjalle (1-877-219-3183, maksuton Pohjois-Amerikassa) tai siirry osoitteeseen www.hp.com/go/anticounterfeit. HP auttaa määrittämään kasetin aitouden ja etsii ratkaisun ongelmaan.

Muun kuin aidon HP‑värikasetin voi tunnistaa seuraavien merkkien avulla:

● | Värikasetin käyttämisessä on paljon ongelmia.
● | Värikasetti ei ole samannäköinen kuin yleensä (esim. oranssi vetokieleke puuttuu tai pakkaus on erilainen kuin HP:n pakkaus).


Tarvikkeiden ja osien vaihtaminen

Tarvikkeiden ja osien vaihtaminen

Noudata huolellisesti tämän osan ohjeita, kun vaihdat laitteen tarvikkeita.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ohjeita tarvikkeiden vaihtoon
  • Tulostuskasetin vaihtaminen
  • Ennakkohuolto


Ohjeita tarvikkeiden vaihtoon

Ohjeita tarvikkeiden vaihtoon

Pidä seuraavat ohjeet mielessäsi laitteen asennuspaikkaa valitessasi, jotta tarvikkeiden vaihtaminen on helppoa.

● | Laitteen ylä- ja etupuolella on oltava riittävästi tilaa niin, että tarvikkeiden poistaminen on helppoa.
● | Laitteen on oltava tasaisella, tukevalla alustalla.

Tarvikkeiden asennusohjeet ovat kunkin tarvikkeen asennusohjeissa. Lisätietoja on myös osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp

Huomautus

Hewlett-Packard suosittelee HP:n tuotteiden käyttämistä tässä laitteessa. Muiden valmistajien kuin HP:n tuotteiden käyttäminen voi aiheuttaa huoltoa vaativia ongelmia, jotka eivät sisälly HP:n takuuseen eivätkä huoltosopimuksiin.


Tulostuskasetin vaihtaminen

Tulostuskasetin vaihtaminen

Kun tulostuskasetin käyttöikä on lopuillaan, ohjauspaneeliin tulee ilmoitus, jossa suositellaan uuden kasetin tilaamista. Laite pystyy jatkamaan tulostusta entisellä tulostuskasetilla, kunnes ohjauspaneeliin tulee kehotus vaihtaa kasetti.

1.

Avaa oikea yläluukku.
2.

Poista käytetty tulostuskasetti laitteesta.
3.

Poista uusi värikasetti pussistaan. Sijoita käytetty värikasetti pussiin kierrätystä varten.
4.

Tartu kasetin kumpaankin sivuun ja tasaa väriaine ravistamalla kasettia kevyesti edestakaisin.

VARO

Älä kosketa telan suljinta tai pintaa.

5.

Irrota kuljetusteippi ja oranssi kieleke uudesta tulostuskasetista. Hävitä kuljetusteippi asuinalueesi määräysten mukaisesti.
6.

Kohdista tulostuskasetti laitteen sisällä oleviin uriin ja työnnä kasettia kahvasta, kunnes se on tiukasti paikallaan. Sulje oikea yläkansi.

Hetken kuluttua ohjauspaneelissa pitäisi näkyä ilmoitus Valmis.

7.

Asennus on valmis. Sijoita käytetty värikasetti uuden värikasetin tyhjään pakkauslaatikkoon. Katso kierrätysohjeet oheisesta kierrätysoppaasta.

8.

Jos käytät muun kuin HP:n valmistamaa tulostuskasettia, katso lisäohjeita ohjauspaneelista.

Lisätietoja on osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.


Ennakkohuolto

Ennakkohuolto

Laite tarvitsee ajoittain huoltoa toimiakseen optimaalisesti. Ohjauspaneeliin tulee ilmoitus, kun on ennakkohuoltopaketin tilaamisen aika. Laitteen tulostinosa (tulostuslaitteisto) ja asiakirjansyöttölaite tarvitsevat erilaisia huoltotoimia.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuslaitteiston ennakkohuolto
  • Asiakirjansyöttölaitteen huoltopaketti


Tulostuslaitteiston ennakkohuolto

Tulostuslaitteiston ennakkohuolto

Tietyt osat on vaihdettava, kun ohjauspaneelin ilmoitus kehottaa huoltamaan tulostimen.

Kun tulostettujen sivujen määrä alkaa olla lähes 200 000, laite kehottaa tilaamaan huoltopaketin. Voit poistaa ilmoituksen väliaikaisesti valitsemalla Hallinta-valikon Palautukset-alivalikosta kohdan Ohita huoltoilmoitus. Kun sivujen määrä on 200 000, ilmoitusta ei voi enää poistaa muuten kuin asentamalla huoltopaketin. Tulostamalla asetussivun tai tarvikkeiden tilasivun voit tarkistaa, miten paljon sivuja on tulostettu edellisen huoltopaketin osien asentamisen jälkeen.

Tulostuslaitteiston huoltopaketti sisältää seuraavat osat:

● | Kiinnitysyksikkö
● | Telat (siirto-, syöttö- ja erotintelat)
● | Erotinalustat
● | asennusohjeet

Asenna paketti sen mukana toimitettujen ohjeiden mukaisesti.

Huomautus

Huoltopaketti on kulutustarvike. Alkuperäinen takuu ja useimmat laajennetut takuut eivät kata sitä.


Asiakirjansyöttölaitteen huoltopaketti

Asiakirjansyöttölaitteen huoltopaketti

Kun asiakirjansyöttölaitteen kautta on syötetty lähes 60 000 sivua, laite kehottaa tilaamaan asiakirjansyöttölaitteen huoltopaketin. Ilmoitus tulee näyttöön noin kuukautta ennen kuin paketti on vaihdettava. Tilaa uusi paketti, kun ilmoitus tulee näyttöön. Kun asiakirjansyöttölaitteen läpi on syötetty 60 000 sivua, laite kehottaa asentamaan uuden asiakirjansyöttölaitteen huoltopaketin. Asenna uusi huoltopaketti.

Asiakirjansyöttölaitteen huoltopaketti sisältää seuraavat osat:

● | Yksi nostotelayksikkö
● | Yksi erotinalusta
● | Ohjearkki

Asenna paketti sen mukana toimitettujen ohjeiden mukaisesti.


Laitteen puhdistaminen

Laitteen puhdistaminen

Tulostuksen aikana laitteen sisälle voi kertyä paperia, väriainetta ja pölyä. Aikaa myöten nämä kertymät voivat aiheuttaa tulostuslaatuongelmia kuten väritäpliä ja tahroja (katso Tulostuslaatuongelmien ratkaiseminen ). Tässä laitteessa on puhdistustila, jolla voidaan estää tai korjata tällaisia ongelmia.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ulkopintojen puhdistaminen
  • Skannerin lasin puhdistaminen
  • Skannerin kannen taustan puhdistaminen
  • Asiakirjansyöttölaitteen puhdistaminen
  • Paperiradan puhdistaminen


Ulkopintojen puhdistaminen

Ulkopintojen puhdistaminen

Pyyhi pöly, lika ja tahrat laitteen ulkopinnoista pehmeällä ja nukkaamattomalla kankaalla.


Skannerin lasin puhdistaminen

Skannerin lasin puhdistaminen

Jos lasilla on sormenjälkiä, tahroja, hiuksia tai muuta likaa, laitteen toiminta hidastuu ja erikoistoimintojen (kuten sovitus sivulle ja kopiointi) tarkkuus kärsii.

Huomautus

Jos automaattisen asiakirjansyöttölaitteen avulla luotuihin kopioihin tulee juovia tai muita virheitä, puhdista skanneriliuska (vaihe 3). Skannerin lasia ei tarvitse puhdistaa.

1.

Avaa skannerin kansi.
2.

Puhdista lasi kostealla nukattomalla liinalla.

VARO

Älä käytä laitteen minkään osan puhdistuksessa hankausaineita, asetonia, bentseeniä, ammoniakkia, etyylialkoholia tai tetrakloridia, koska ne voivat vahingoittaa lasitetta. Älä kaada nesteitä suoraan lasille. Ne voivat päästä laitteen sisälle ja vahingoittaa laitetta.

3.

Puhdista skanneriliuska kostealla nukattomalla liinalla.


Skannerin kannen taustan puhdistaminen

Skannerin kannen taustan puhdistaminen

Skannerin kannen alla olevaan valkoiseen asiakirjakannen taustaan voi kertyä pieniä roskia.

1.

Avaa skannerin kansi.
2.

Puhdista valkoinen asiakirjakannen tausta pehmeällä liinalla tai sienellä, joka on kostutettu miedolla, lämpimällä saippualiuoksella. Puhdista myös automaattisen asiakirjansyöttölaitteen skannerilasin vieressä oleva skanneriliuska.

3.

Irrota roskat taustasta varovasti pesemällä. Älä hankaa taustaa voimakkaasti.
4.

Kuivaa tausta säämiskällä tai pehmeällä liinalla.

VARO

Älä käytä paperiliinoja, sillä ne voivat naarmuttaa taustaa.
5.

Jos taustaa ei saa tarpeeksi puhtaaksi tällä tavalla, toimi edellä kuvatulla tavalla, mutta kostuta liina tai sieni isopropyylialkoholilla ja pyyhi huolellisesi alkoholijäämät veteen kostutetulla liinalla.


Asiakirjansyöttölaitteen puhdistaminen

Asiakirjansyöttölaitteen puhdistaminen

Jos asiakirjat eivät syöty asiakirjansyöttölaitteen läpi, puhdista asiakirjansyöttölaitteen nostotelayksikkö.

1.

Avaa asiakirjansyöttölaitteen kansi.
2.

Pyyhi asiakirjansyöttölaitteen telat pehmeällä, kuivalla liinalla.
3.

Sulje asiakirjansyöttölaitteen kansi.

Huomautus

Jos asiakirjansyöttölaitteeseen muodostuu tukoksia, ota yhteys paikalliseen HP:n valtuuttamaan huoltoon. Lisätietoja on kohdassa HP:n asiakastuki.


Paperiradan puhdistaminen

Paperiradan puhdistaminen

1. | Kosketa aloitusnäytössä Hallinta.
2. | Kosketa Tulostuslaatu.
3. | Kosketa Kalibrointi/puhdistus.
4. | Kosketa Luo puhdistussivu. Laite tulostaa puhdistussivun.
5. | Seuraa puhdistussivulla olevia ohjeita.


Skannerin kalibroiminen

Skannerin kalibroiminen

Kalibroi skanneri, jolloin se säätää automaattisen asiakirjansyöttölaitteen ja tasoskannerin kuvankäsittelyjärjestelmän (lukupään) estäen kuvien lukemisessa ilmenevät siirtymät. Muuten skannerin lukupää ei ehkä lue kuvan sijaintia tarkasti mekaanisten vaihteluvälien vuoksi. Kalibroinnin aikana ohjelmisto laskee skannerin siirtymäarvot ja tallentaa ne muistiin. Ohjelma käyttää näitä siirtymäarvoja skannauksen tulosta tuottaessaan, jotta juuri haluttu osa kuvasta luetaan.

Kalibroi skanneri vain silloin, kun skannatuissa kuvissa näkyy siirtymäongelmia. Skanneri kalibroidaan ennen sen lähettämistä tehtaalta. Sen uudelleenkalibrointia tarvitaan hyvin harvoin.

1. | Kosketa aloitusnäytössä Hallinta.
2. | Kosketa Vianmääritys.
3. | Kosketa Kalibroi skanneri ja toimi näyttöön tulevan valintaikkunan ohjeiden mukaan. Laite aloittaa kalibroinnin, ja kosketusnäytön tilarivillä näkyy viesti Kalibroidaan, kunnes kalibrointi on valmis.


Ongelmanratkaisu
Ongelmanratkaisu

Ongelmanratkaisu

Näiden vianmääritystietojen avulla voit ratkaista tulostukseen liittyviä ongelmia. Valitse seuraavasta luettelosta ongelman aihe tai tyyppi.

  • Ongelmanratkaisun tarkistusluettelo
  • Ongelmanratkaisun kaavio
  • Yleisten tulostusongelmien ratkaiseminen
  • Ohjauspaneelin ilmoitustyypit
  • Ohjauspaneelin ilmoitukset
  • Tukosten tavalliset syyt
  • Tukoksen sijainti
  • Tukosten selvittäminen
  • Tukosten poistaminen
  • Nitojan tukosten poistaminen
  • Tulostuslaatuongelmien ratkaiseminen
  • Verkkotulostusongelmien ratkaiseminen
  • Faksausongelmien ratkaiseminen
  • Kopiointiongelmien ratkaiseminen
  • Sähköpostiongelmien ratkaiseminen
  • Tavallisten Windowsin ongelmien ratkaiseminen
  • Yleisten Macintosh‑ongelmien ratkaiseminen
  • Linux‑ongelmien ratkaiseminen
  • PostScript‑ongelmien ratkaiseminen


Ongelmanratkaisun tarkistusluettelo

Ongelmanratkaisun tarkistusluettelo

Ongelmien esiintyessä voit käyttää seuraavaa tarkistusluetteloa ongelman syyn määrittämiseksi:

● | Onko laitteen virtajohto kytketty?
● | Onko virta kytketty virtakytkimestä?
● | Onko laite Valmis-tilassa?
● | Onko kaikki tarvittavat kaapelit kiinnitetty?
● | Näkyykö ohjauspaneelissa jokin ilmoitus?
● | Käytätkö aitoja HP-tarvikkeita?
● | Onko äskettäin vaihdettu värikasetti asennettu oikein ja onko kasetin päässä oleva liuska ja/tai teippi poistettu?

Lisätietoja asentamisesta ja asetuksista on aloitusoppaassa.

Jos et löydä ratkaisuja ongelmiin tästä oppaasta, siirry osoitteeseen www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Suorituskykyyn vaikuttavia tekijöitä


Suorituskykyyn vaikuttavia tekijöitä

Suorituskykyyn vaikuttavia tekijöitä

Useat seikat vaikuttavat työn tulostukseen tarvittavan ajan pituuteen:

● | erikoismateriaalin käyttö (esimerkiksi piirtoheitinkalvot, painava paperi tai erikoiskokoinen paperi)
● | laitteen käsittely- ja latausaika
● | grafiikan monimutkaisuus ja koko
● | käytettävän tietokoneen nopeus
● | USB-liitäntä
● | I/O-asetukset
● | asennetun muistin määrä
● | verkkokäyttöjärjestelmä ja verkkoasetukset (jos käytettävissä)
● | laitteen tyyppi (PCL tai PS).
Huomautus

Vaikka lisämuisti voi ratkaista muistiongelmia, parantaa monimutkaisten grafiikkatiedostojen käsittelyä ja nopeuttaa lataamista, se ei lisää tulostuksen enimmäisnopeutta (sivuja minuutissa).


Ongelmanratkaisun kaavio

Ongelmanratkaisun kaavio

Oire
Tarkista
Mahdolliset syyt
Mahdolliset ratkaisut
Ohjauspaneelin näyttö on tyhjä, merkkivalot eivät pala, ja laitteen koneistosta ei kuulu ääntä.
Onko virta kytketty?
Virta on voitu katkaista.
Virtajohto voi olla irti.
Pistorasia ei ehkä toimi oikein.
Sisäinen virtalähde voi olla vioittunut.
1. | Varmista, että laite on liitetty pistorasiaan ja virta on kytketty.
2. | Testaa pistorasia liittämällä laite pistorasiaan, joka varmasti toimii.
3. | Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Ohjauspaneelissa on virheilmoitus.
Näkyykö ohjauspaneelissa jokin ilmoitus?
Tämä virheilmoitus voi tulla näyttöön useissa tapauksissa.
1. | Ratkaise ongelma ohjauspaneelin ohjeiden avulla.
2. | Katso lisätietoja kohdasta Ohjauspaneelin ilmoitukset.
3. | Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Ovatko kosketusnäytön perustoiminnot, kuten Kopioi ja Sähköposti , pois käytöstä?
Skannerin kuljetuslukko voi olla lukittuna.
Varmista, että kuljetuslukko on auki. Skannerin lukko sijaitsee laitteen vasemmassa reunassa skannerin alapuolella.
Paperinsyöttöongelmat
Muodostuuko laitteeseen usein paperitukoksia?
Materiaali ei täytä tulostimen vaatimuksia.
Paperi jää laitteeseen edellisen tukoksen selvittämisen jälkeen.
Osa kuljetusteipistä, pakkauksesta tai kuljetuslukoista on jäänyt laitteeseen.
Huoltopakkauksen osat on ehkä vaihdettava.
1. | Varmista, että materiaali on laitteen vaatimusten mukaista. Lisätietoja on kohdassa Tulostusmateriaalien valitseminen.
2. | Avaa kaikki luukut ja lokerot ja tarkista mahdolliset tukokset. Lisätietoja on kohdassa Tukosten poistaminen.
3. | Varmista, että tulostuskasetti on asennettu oikein. Lisätietoja on kohdassa Tulostuskasetin vaihtaminen.
4. | Asenna laitteen huoltopakkaus. Lisätietoja on kohdassa Ennakkohuolto.
5. | Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Syöttyvätkö alkuperäiskappaleet oikein asiakirjansyöttölaitteeseen?
Alkuperäiskappaleen materiaali voi olla liian ohut tai paksu asiakirjansyöttölaitteeseen.
Asiakirjansyöttölaitteen telat ja erotinalusta voivat olla likaisia
Asiakirjansyöttölaitteen huoltopakkauksen osat on ehkä vaihdettava.
1. | Jos alkuperäiskappale on painettu hyvin paksulle tai ohuelle materiaalille, kopioi skannaustasolta.
2. | Puhdista asiakirjansyöttölaitteen telat ja erotinalusta. Lisätietoja on kohdassa Asiakirjansyöttölaitteen puhdistaminen.
3. | Asenna asiakirjansyöttölaitteen huoltopakkaus. Lisätietoja on kohdassa Ennakkohuolto.
4. | Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Kopiointiongelmat
Ovatko kopiot tyhjiä?
Alkuperäiskappaleet on ehkä lisätty ylösalaisin.
1. | Aseta alkuperäiskappaleet arkinsyöttölaitteeseen etupuoli ylöspäin.
2. | Aseta alkuperäiskappaleet skannerin lasille etupuoli alaspäin.
3. | Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Ovatko asiakirjansyöttölaitteen ja skannerin lasin kopiot huonolaatuisia?
Muuta alkuperäiskappaleen kopiointiasetuksia.
Lisätietoja on kohdassa Kopiointiasetusten määrittäminen.
Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Ovatko ainoastaan asiakirjansyöttölaitteen kopiot huonolaatuisia?
Asiakirjansyöttölaitteen kapea lasipinta saattaa olla likainen.
Puhdista skannerin lasin vasemmalla puolella oleva kapea lasipinta. Lisätietoja on kohdassa Laitteen puhdistaminen.
Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Ovatko ainoastaan skannerin lasin kopiot huonolaatuisia?
Skannerin lasi saattaa olla likainen.
Puhdista skannerin lasi. Lisätietoja on kohdassa Laitteen puhdistaminen.
Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Tulostuslaatuongelmat
Onko kokonaistulostuslaatu huono?
Onko tuloste liian vaalea?
Näkyykö sivuilla viivoja, raitoja tai pisteitä?
Materiaali ei täytä tulostimen vaatimuksia.
Tulostuskasetti saattaa olla tyhjä tai vahingoittunut.
Huoltopakkauksen osat on ehkä vaihdettava.
1. | Varmista, että materiaali on laitteen vaatimusten mukaista. Lisätietoja on kohdassa Tulostusmateriaalien valitseminen.
2. | Vaihda tulostuskasetti. Lisätietoja on kohdassa Tulostuskasetin vaihtaminen
3. | Asenna laitteen huoltopakkaus. Lisätietoja on kohdassa Ennakkohuolto.
4. | Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Yleiset tulostusongelmat
Onnistuuko asiakirjojen tulostaminen tietokoneesta?
Tietokonekaapeli saattaa olla viallinen.
Tulostinohjain on ehkä asennettava uudelleen.
1. | Tulosta asetussivu ohjauspaneelista. Kosketa Verkko‑osoite-kohtaa ja Tulosta-kohtaa. Jos sivu tulostuu, ongelma on kaapelissa tai ohjaimessa.
2. | Liitä kaapelit uudelleen.
3. | Asenna tulostinohjain uudelleen. Tulostinohjain on laitteen mukana toimitetulla CD-levyllä.
4. | Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Onnistuuko tulostus verkon kautta?
Verkkoa ei ehkä ole määritetty oikein.
1. | Liitä tietokone laitteeseen suoraan. Jos tulostaminen onnistuu, vika on verkon määrityksissä. Lisätietoja on kohdassa Verkkotulostusongelmien ratkaiseminen.
2. | Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Eikö tulostaminen onnistu jostakin tietystä ohjelmasta?
Ongelma saattaa olla ohjelmassa.
1. | Kokeile tulostamista jostakin toisesta ohjelmasta. Jos tulostaminen onnistuu, ongelma on ensimmäisessä ohjelmassa.
2. | Katso lisätietoja ohjelman oppaista.
Nidontaongelmat
Nitooko laite työt?
Nitojan kasetissa saattaa olla tukos.
Nitojan kasetti on ehkä vaihdettava.
Työtä ei ehkä ole määritetty nidottavaksi.
Käytettyä paperikokoa ei ehkä tueta nidonnan yhteydessä.
1. | Irrota nitojan kasetti ja tarkista, onko siinä tukos tai onko se tyhjä. Lisätietoja on kohdassa Nitojan tukosten poistaminen.
2. | Jos kyseessä on kopiointityö, valitse ohjauspaneelista Nidonta/Lajittelu. Jos kyseessä on tulostustyö, varmista että nitoja/pinontalokero on määritetty tulostinohjaimessa.
3. | Käytä nidontatöihin ainoastaan Letter- tai A4-kokoista paperia.
4. | Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Pitävätkö niitit sivut yhdessä?
Käyttämäsi niitit eivät ehkä sovi tähän laitteeseen.
Työssä saattaa olla liian monta sivua nidottavaksi.
1. | Vaihda laitteeseen siihen sopiva nitojan kasetti. Lisätietoja on kohdassa Osien, lisävarusteiden ja tarvikkeiden tilaaminen.
2. | Nitoja tukee töitä, jossa on enintään 30 sivua, tai pinoja, joiden korkeus on enintään 3 mm.
3. | Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Ovatko niitit oikeassa kohdassa?
Työn sivun suunta on ehkä muutettava.
1. | Säädä tulostustöiden sivun asettelu ohjelmassa.
2. | Lisää asiakirjat kopiointitöiden yhteydessä asiakirjansyöttölaitteeseen pitkä reuna edellä. Lisätietoja on kohdassa Materiaalin lisääminen syöttölokeroihin.
3. | Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Pinontaongelmat
Ovatko sivut vinoja?
Tukosalueen luukku ei ehkä ole kokonaan kiinni.
1. | Varmista, että kaikki laitteen vasemman reunan luukut ovat kiinni.
2. | Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Pinoaako laite sivut siististi?
Paperi ei ehkä ole laitteen vaatimusten mukainen.
Paperia on ehkä säilytetty ympäristössä, joka ei ole laitteen vaatimusten mukainen.
1. | Käytä paperia, joka täyttää vaatimukset. Lisätietoja on kohdassa Tulostusmateriaalien valitseminen
2. | Säilytä materiaaleja paikassa, joka on vaatimusten mukainen. Lisätietoja on kohdassa Käyttöympäristö.
3. | Käytä ennestään avaamattoman pakkauksen paperia.
4. | Jos ongelma ei häviä, ota yhteys HP:n asiakastukeen. Lisätietoja on kohdassa HP:n asiakastuki.
Sähköpostiongelmat
Onnistuuko liitetiedostojen lähettäminen?
Tuleeko ohjauspaneeliin ilmoitus Sähköpostin yhdyskäytävä ei vastaa?
SMTP-yhdyskäytävä on ehkä määritettävä.
Lisätietoja on kohdassa Sähköpostiongelmien ratkaiseminen.
Onnistuuko lähettäjän sähköpostiosoitteen muuttaminen?
Laite on ehkä määritetty siten, että lähettäjän osoitetta ei voi muuttaa.
Laitteeseen on ehkä kirjauduttava, ennen kuin lähettäjän osoitetta voi muuttaa.
Muuta asetuksia sulautetussa Web-palvelimessa. Lisätietoja on kohdassa Sulautetun Web-palvelimen käyttäminen.
Onnistuuko liitetiedostojen tiedostotyypin tai väriasetuksen muuttaminen?
Muuta asetuksia ohjauspaneelissa tai sulautetussa Web-palvelimessa.
1. | Kosketa ohjauspaneelin Sähköposti-kohtaa ja sitten Lisää asetuksia-kohtaa. Lisätietoja on kohdassa Nykyisen työn sähköpostiasetusten muuttaminen.
2. | Lisätietoja asetusten muuttamisesta sulautetussa Web-palvelimessa on kohdassa Sulautetun Web-palvelimen käyttäminen.
Saatko sähköposti-ilmoituksen työn epäonnistumisesta, kun yrität lähettää liitetiedoston?
Lähetysosoite saattaa olla virheellinen.
Tiedostokoko saattaa olla suurempi kuin SMTP-yhdyskäytävän suurin sallittu koko.
1. | Lähetä tietokoneesta testisähköpostiviesti.
2. | Voit muuttaa liitetiedostojen suurimman sallitun koon sulautetussa Web-palvelimessa. Lisätietoja on kohdassa Sulautetun Web-palvelimen käyttäminen.
Faksiongelmat
Onko ohjauspaneelin Faksi-toiminto pois käytöstä?
Tarvittavat asetukset on määritettävä ennen Faksi-toiminnon käyttämistä.
1. | Kosketa ohjauspaneelin Hallinta-, Alkuasetukset- ja Faksimääritykset-kohtaa.
2. | Määritä Sijainti-, Päivämäärä/aika- ja Faksin otsikko ‑asetukset.
Puuttuuko Faksi-toiminto ohjauspaneelista kokonaan?
Faksilisälaite on ehkä asennettu väärin.
1. | Varmista, että faksilisälaite on asennettu oikein ja mikään tapeista ei ole taipunut. Lisätietoja on kohdassa Faksilisälaitteen asentaminen.
2. | Tulosta asetussivu ja tarkista modeemin tila. Sen kohdassa pitäisi lukea Toiminnassa/Käytössä. Jos modeemin tila on jokin muu, ongelma on faksilisälaitteessa.
Onko Faksi-toiminto määritetty oikein, mutta faksien lähettäminen ei onnistu?
Käytä laitteen mukana toimitettua puhelinjohtoa.
Puhelinjohto ei ehkä ole tukevasti kiinni, tai puhelinlinja ei ehkä toimi.
Olet ehkä liittänyt laitteen digitaaliseen puhelinlinjaan analogisen linjan sijasta. Faksilisälaitteen käyttämiseen tarvitaan analoginen puhelinlinja.
Lisätietoja on kohdassa Faksausongelmien ratkaiseminen.
1. | Käytä aina laitteen mukana toimitettua puhelinjohtoa.
2. | Testaa puhelinlinja liittämällä siihen puhelin ja soittamalla puhelu.
3. | Liitä laite analogiseen puhelinlinjaan.
Onko Faksi-toiminto määritetty oikein, mutta faksien vastaanottaminen ei onnistu?
Linjasuodin tai virtapiikkien estolaite saattaa estää faksien vastaanottamisen.
Vastaaja saattaa katkaista tulevan faksilähetyksen.
Lisätietoja on kohdassa Faksausongelmien ratkaiseminen.
1. | Älä käytä linjasuodinta tai virtapiikkien estolaitetta.
2. | Irrota vastaaja.
3. | Pienennä faksilisälaitteen soitot ennen vastaamista ‑asetusta. Lisätietoja on kohdassa Alkuasetukset‑valikko.
4. | Tarkista, että laite on yhdistetty analogiseen puhelinlinjaan. Älä käytä rinnakkaisäänilinjaa.


Yleisten tulostusongelmien ratkaiseminen

Yleisten tulostusongelmien ratkaiseminen

Laite valitsee materiaalin väärästä lokerosta.
Syy
Ratkaisu
Sovelluksesta annettu lokeron valinta voi olla virheellinen.
Useissa sovelluksissa paperin valinta tehdään sovelluksen Sivuasetukset-valikosta.
Tarkista lokeroiden tyyppi- ja kokomääritykset ohjauspaneelista.
Vaihda Macintosh‑koneessa lokeroiden järjestystä HP LaserJet ‑apuohjelman avulla.
Määritetty koko ja tyyppi eivät vastaa lokeroon lisätyn materiaalin kokoa ja tyyppiä.
Vaihda määritetty koko ja tyyppi lokeroon asetetun materiaalin kokoa ja tyyppiä vastaavaksi tulostimen ohjauspaneelissa.

Laite ei ota paperia lokerosta.
Syy
Ratkaisu
Paperilokero on tyhjä.
Lataa paperi lokeroon.
Paperiohjaimet on säädetty väärin.
Ohjainten säätämisohjeet ovat kohdassa Materiaalin lisääminen syöttölokeroihin.
Varmista, että lokeron paperipinon etureuna on tasainen. Epätasaisesti niputettu tulostusmateriaali saattaa estää nostolevyn toiminnan.

Paperi käpristyy tullessaan ulos laitteesta.
Syy
Ratkaisu
Paperi käpristyy poistuessaan ylätulostelokeroon.
Käännä tulostettava paperi toisin päin.
Vähennä käpristymistä laskemalla kiinnitysyksikön lämpötilaa. Lisätietoja on kohdassa Tulostuslaatu-valikko

Tulostin tulostaa erittäin hitaasti.
Syy
Ratkaisu
Työ voi olla hyvin monimutkainen.
Laitteen enimmäisnopeutta ei voi ylittää, vaikka lisämuistia asennettaisiin.
Tulostusnopeus voi hidastua automaattisesti tulostettaessa erikoiskokoisille materiaaleille.
Huomautus: Tulostusnopeus on tavallista hitaampi, kun käytetään kapeaa tai kierrettyä paperia, kun tulostetaan lokerosta 1 tai kun kiinnitysyksikön tila vaihdetaan tiettyjen tulostusmateriaalien yhteydessä.
Vähennä sivun monimutkaisuutta tai säädä tulostuslaatuasetuksia. Jos ongelma toistuu usein, lisää laitteeseen muistia.
Laite tulostaa PDF- tai PostScript (PS) ‑tiedostoa, mutta käytössä on PCL-laiteohjain.
Käytä PS-laiteohjainta PCL-laiteohjaimen sijasta. (Tämän voi tavallisesti tehdä ohjelman tulostusikkunassa.)
Laiteohjaimen Optimointi-kohdassa on valittuna kartonki, paksu, karkea tai luja paperi.
Valitse laiteohjaimessa tavallinen paperi (lisätietoja on kohdassa Tulostustöiden hallinta).
Huomautus

Jos muutat paperiasetukseksi tavallisen paperin, tulostustyö tulostuu tavallista nopeammin. Jos käytät painavaa paperia, parhaan tuloksen saavuttaa jättämällä laiteohjaimen asetuksen ennalleen, vaikka tulostustyö onkin hidas.

Tulostin tulostaa paperin molemmille puolille.
Syy
Ratkaisu
Laite on määritetty tulostamaan kaksipuolisesti.
Lisätietoja asetuksen muuttamisesta on kohdassa Tulostinohjaimien avaaminen tai online-ohjeessa.

Tulostustyö on yksipuolinen, mutta laite käsittelee myös sivun taustapuolen (sivu tulee ulos osittain ja syöttyy sitten takaisin laitteeseen).
Syy
Ratkaisu
Laite on määritetty tulostamaan kaksipuolisesti. Vaikka tulostustyö olisi yksipuolinen, laite käsittelee myös sivun taustapuolen.
Lisätietoja asetuksen muuttamisesta on kohdassa Tulostinohjaimien avaaminen tai online-ohjeessa.

Sivut tulostuvat, mutta ovat aivan tyhjiä.
Syy
Ratkaisu
Suojateippi on voinut jäädä värikasettiin.
Poista värikasetti ja irrota suojateippi. Asenna tulostinohjelmisto uudelleen.
Tiedostossa voi olla tyhjiä sivuja.
Tarkista, onko tiedostossa tyhjiä sivuja.

Laite tulostaa, mutta teksti on virheellinen, sotkuinen tai epätäydellinen.
Syy
Ratkaisu
Laitekaapeli on löyhällä tai viallinen.
Irrota laitekaapeli ja kytke se uudelleen. Tulosta työ, jonka tiedät toimivan. Jos mahdollista, kytke kaapeli ja laite toiseen tietokoneeseen ja tulosta työ, jonka tiedät toimivan. Jos ongelma ei poistu, vaihda kaapeli uuteen.
Laite on kytketty verkkoon tai jakolaitteeseen, mutta se ei vastaanota kunnollista signaalia.
Irrota laite verkosta ja kytke se tietokoneeseen suoraan USB-kaapelilla. Tulosta työ, jonka tiedät toimivan.
Sovelluksessa on valittu väärä ohjain.
Tarkista sovelluksen laitevalintavalikosta, että HP LaserJet M5025- tai HP LaserJet M5035-laite on valittu.
Sovellus ei toimi oikein.
Tulosta työ toisesta sovelluksesta.

Laite ei vastaa, kun valitset sovelluksessa Tulosta.
Syy
Ratkaisu
Laitteessa ei ole materiaalia.
Lisää lokeroon tulostusmateriaalia.
Laite on ehkä käsinsyöttötilassa.
Poista laite käsinsyöttötilasta.
Tietokoneen ja laitteen välistä kaapelia ei ole kytketty oikein.
Irrota kaapeli ja kytke se takaisin.
Laitekaapeli on viallinen.
Jos voit, liitä kaapeli toiseen tietokoneeseen ja yritä tulostaa työ, jonka tiedät tulostuvan oikein. Voit myös kokeilla kaapelin vaihtamista.
Sovelluksessa on valittu väärä laite.
Tarkista sovelluksen laitevalintavalikosta, että HP LaserJet M5025- tai HP LaserJet M5035-laite on valittu.
Laitteessa voi olla tukos.
Poista mahdolliset tukokset varoen kääntöyksikköä (jos mallissa on kääntöyksikkö). Lisätietoja on kohdassa Tukosten poistaminen.
Laitteen sovellusta ei ole määritetty laiteportille.
Tarkista sovelluksen laitevalintavalikosta, että se käyttää oikeaa porttia. Jos tietokoneessa on useampi kuin yksi portti, tarkista, että laite on kytketty oikeaan porttiin.
Laite on kytketty verkkoon, mutta se ei vastaanota kunnollista signaalia.
Irrota laite verkosta ja kytke se suoraan tietokoneeseen rinnakkais- tai USB-kaapelilla. Asenna tulostussovellus uudelleen. Tulosta työ, jonka tiedät toimivan.
Poista keskeytyneet työt tulostusjonosta.
Laitteessa ei ole virtaa.
Jos mikään valo ei pala, tarkista virtajohdon liitäntä. Tarkista virtakytkin. Tarkista virtalähde.
Laitteessa on toimintahäiriö.
Tarkista, näkyykö ohjauspaneelin näytössä viestejä, jotka ilmoittavat, että laitteessa on virhe. Kirjoita ilmoitus muistiin ja katso lisätietoja kohdasta Ohjauspaneelin ilmoitukset.


Ohjauspaneelin ilmoitustyypit

Ohjauspaneelin ilmoitustyypit

Ohjauspaneeliin voi tulla neljänlaisia ilmoituksia, jotka osoittavat laitteen tilan tai virhetilanteen.

Ilmoituksen tyyppi
Kuvaus
Tilailmoitukset
Tilaviestit kuvaavat laitteen tilaa. Ne ilmoittavat laitteen normaalista toiminnasta, eikä niiden poistamiseksi tarvita käyttäjän toimenpiteitä. Ne muuttuvat laitteen tilan muuttuessa. Kun laite on valmis ja vapaana eikä siinä ole toimenpiteitä odottavia varoitusviestejä, näytössä on tilaviesti Valmis, jos laite on online-tilassa.
Varoitukset
Varoitusviestit ilmoittavat tieto- ja tulostusvirheistä. Nämä viestit vuorottelevat tavallisesti Valmis- tai tilaviestien kanssa, ja ne pysyvät näytössä, kunnes käyttäjä koskettaa OK. Jotkin varoitusviestit voidaan tyhjentää. Jos Poistettavat varoitukset -arvoksi on asetettu Työ laitteen Laitteen toiminta -valikossa, seuraava tulostustyö tyhjentää nämä viestit.
Virheilmoitukset
Virheilmoitukset ilmoittavat tarpeellisesta toimenpiteestä. Käyttäjän on esimerkiksi lisättävä paperia tai selvitettävä paperitukos.
Jotkin virheilmoitukset mahdollistavat automaattisen jatkamisen. Jos valikoissa on määritetty asetus Jatka automaattisesti, laite jatkaa normaalia toimintaa, kun tällainen virheilmoitus on ollut näytössä 10 sekuntia.
Huomautus

Jos tämän 10 sekunnin aikana painetaan mitä tahansa painiketta, tulostus ei jatku automaattisesti, vaan painikkeen mukainen toiminto käynnistyy. Esimerkiksi Peruuta-painikkeen painaminen keskeyttää tulostustyön, minkä jälkeen se voidaan peruuttaa.

Kriittiset virheilmoitukset
Kriittiset virheilmoitukset kertovat laitevioista. Jotkin näistä ilmoituksista voidaan tyhjentää katkaisemalla laitteesta virta ja kytkemällä virta uudelleen. Jatka automaattisesti -asetus ei vaikuta näihin ilmoituksiin. Jos kriittinen virhe ei poistu, laite on huollettava.


Ohjauspaneelin ilmoitukset

Ohjauspaneelin ilmoitukset

Ohjauspaneelin viestit
Ohjauspaneelin viesti
Kuvaus
Suositeltu toimenpide
10.32.00 ‑ Väärä tarvike
Laitteeseen on asennettu tarvike, joka ei läpäise aitojen HP-tarvikkeiden tunnistustestiä.
Jos ostit tulostustarvikkeen luullen sitä HP:n tarvikkeeksi, siirry sivustoon www.hp.com/go/anticounterfeit. Takuu ei kata korjaustoimia, jotka johtuvat muun valmistajan kuin HP:n tarvikkeista tai vääristä tarvikkeista. HP ei voi taata tiettyjen ominaisuuksien tarkkuutta tai saatavuutta.
Jatka tulostamista valitsemalla OK.
10.XX.YY Tarvikkeen muistivirhe
Laite ei voi lukea tulostuskasetin e-tunnusta tai kirjoittaa siihen, tai kasetissa ei ole e-tunnusta.
Asenna tulostuskasetti uudelleen tai asenna uusi HP:n tulostuskasetti.
11.XX ‑ Sisäisen kellon virhe Jatka tulostamista valitsemalla OK
Laitteen kellossa on tapahtunut virhe.
Kun laitteen virta katkaistaan ja kytketään uudelleen, aika ja päiväys on määritettävä ohjauspaneelissa. Lisätietoja on kohdassa Aika/Ajoitus‑valikko.
Jos ongelma ei poistu, ohjainkortti on ehkä vaihdettava.
13.XX.YY ‑ Nitojan tukos nitojan luukun sisäpuolella
Nitojan luukun takana on paperitukos.
Noudata valintaikkunan ohjeita tai katso kohtaa Nitojan tukosten poistaminen.
13.XX.YY ‑ Paperia kiinnitysyksikön ympärillä
Paperin kiertyminen kiinnitysyksikön ympärille on aiheuttanut tukoksen.
Noudata valintaikkunan ohjeita.
13.XX.YY ‑ Tukos kääntöyksikössä
Kääntöyksikössä on tukos.
Noudata valintaikkunan ohjeita tai katso kohtaa Paperitukosten poistaminen valinnaisesta kääntöyksiköstä.
13.XX.YY ‑ Tukos lokerossa 1
Lokerossa 1 on tukos.
Poista juuttunut materiaali lokerosta 1. Noudata valintaikkunan ohjeita tai katso kohtaa Tukosten poistaminen lokeron 1 syöttöalueelta.
13.XX.YY ‑ Tukos lokerossa X
Tietyssä lokerossa on tukos.
Noudata valintaikkunan ohjeita tai katso kohtaa Tukosten poistaminen lokeron 2 ja 3 syöttöalueelta tai Tukosten poistaminen valinnaisten lokeroiden syöttöalueilta.
13.XX.YY ‑ Tukos oikean alaluukun sisäpuolella
Materiaalia on juuttunut oikean alaluukun sisäpuolelle.
Noudata valintaikkunan ohjeita tai katso kohtaa Tukosten poistaminen valinnaisten lokeroiden syöttöalueilta.
13.XX.YY ‑ Tukos oikean keskiluukun sisäpuolella
Materiaalia on juuttunut oikean keskiluukun sisäpuolelle.
Noudata valintaikkunan ohjeita tai katso kohtaa Tukosten poistaminen lokeron 2 ja 3 syöttöalueelta.
13.XX.YY ‑ Tukos oikean yläluukun sisäpuolella
Materiaalia on juuttunut oikean yläluukun sisäpuolelle.
Noudata valintaikkunan ohjeita tai katso kohtaa Tukosten poistaminen tulostuskasetin alueelta.
13.XX.YY ‑ Tukos vasemman alaluukun sisäpuolella
Materiaalia on juuttunut vasemman alaluukun sisäpuolelle.
Noudata valintaikkunan ohjeita tai katso kohtaa Tukosten poistaminen tulostusradalta.
13.XX.YY ‑ Tukos vasemman luukun sisäpuolella
Materiaalia on juuttunut vasemman luukun sisäpuolelle.
Noudata valintaikkunan ohjeita tai katso kohtaa Tukosten poistaminen nitovasta pinontalokerosta.
20 Muisti ei riitä Jatka valitsemalla OK
Tiedot eivät mahdu käytettävissä olevaan muistiin. Olet ehkä yrittänyt siirtää liikaa makroja, fonttitiedostoja tai monimutkaisia kuvia.
Tulosta siirretyt tiedot valitsemalla OK (osa tiedoista saatetaan menettää) ja yksinkertaista tulostustyötä tai asenna lisää muistia.
21 Monimutkainen sivu Jatka valitsemalla OK
Sivun muotoilu oli liian hidas laitteelle.
Tulosta siirretyt tiedot valitsemalla OK. (Osa tiedoista saatetaan menettää.) Jos tämä ilmoitus tulee usein näyttöön, yksinkertaista tulostustyötä.
22 EIO <X> ‑puskurin ylivuoto Jatka valitsemalla OK
Ilmoituksen mukaisen paikan (X) EIO-korttiin on lähetetty liian paljon tietoja. Käytössä on ehkä väärä tiedonsiirtoprotokolla.
Tulosta siirretyt tiedot valitsemalla OK. (Osa tiedoista saatetaan menettää.)
Tarkista isäntätietokoneen määritykset. Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
22 Sulautetun i/o-puskurin ylivuoto Jatka valitsemalla OK
Sulautettuun HP Jetdirect -tulostinpalvelimeen lähetettiin liikaa tietoa.
Tulosta siirretyt tiedot valitsemalla OK. (Osa tiedoista saatetaan menettää.)
22 USB I/O-puskurin ylivuoto Jatka valitsemalla OK
USB-puskuriin on lähetetty liian paljon tietoja.
Poista virheilmoitus valitsemalla OK. (Tiedot menetetään.)
30.1.YY Skannerin virhe
Skannerissa on virhe.
Katkaise laitteen virta ja kytke se uudelleen.
Varmista, että skannerin lukitus on auki.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
40 Heikko sisäinen I/O-yhteys Jatka valitsemalla OK
Tilapäinen tulostusvirhe.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/go/M5025_software tai www.hp.com/go/M5035_software.)
40 Huono EIO <X> ‑yhteys Jatka valitsemalla OK
Laitteen ja ilmoituksen mukaisessa paikassa olevan EIO-kortin yhteys on katkennut.
Poista virheilmoitus ja jatka tulostamista valitsemalla OK.
40 Huono sarjayhteys Jatka valitsemalla OK
Sarjamuotoisessa tiedonsiirrossa tietokoneesta tapahtui pariteetti-, kehys- tai linjaylivuotovirhe.
Poista virheilmoitus valitsemalla OK. (Tiedot menetetään.)
41.3 ‑ Lisää lokeroon <XX>: <Tyyppi>, <Koko>
Lokerossa oleva materiaali on syöttösuunnassa lyhyempää tai pidempää kuin lokeron kokomääritys.
Valitse OK, jotta näyttöön tulee teksti Lokeron <X> koko. Määritä lokeron koko uudelleen siten, että laite käyttää lokeroa, jossa on tulostustyöhön tarvittavan kokoista materiaalia. Jos ilmoitus ei poistu automaattisesti ohjauspaneelin näytöstä, katkaise laitteen virta ja kytke se uudelleen.
41.3 ‑ Lisää lokeroon <XX> Voit käyttää toista lokeroa valitsemalla OK
Ilmoituksen mukaisessa lokerossa ei ole halutun kokoista materiaalia.
Valitsemalla OK voit käyttää lokeroa, jossa on asianmukaisen kokoista materiaalia.
41.X Virhe Jatka valitsemalla OK
Tilapäinen tulostusvirhe.
Poista virhe valitsemalla OK. Jos virhe ei poistu, katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
49.XXXXX VIRHE Jatka sammuttamalla ja käynnistämällä
Tulostimessa on ilmennyt laiteohjelmiston virhe.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
50.X KIINNITTIMEN VIRHE Jatka sammuttamalla ja käynnistämällä
Virhe kiinnitysyksikössä.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
51.XY VIRHE Jatka sammuttamalla ja käynnistämällä
Tilapäinen tulostusvirhe.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
52.XY VIRHE Jatka sammuttamalla ja käynnistämällä
Tilapäinen tulostusvirhe.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
53.XY.ZZ TARKISTA RAM DIMM ‑PAIKKA <X> Jatka sammuttamalla ja käynnistämällä
Laitteen muistissa on ongelma. Virheen aiheuttanutta DIMM-moduulia ei käytetä.
DIMM on ehkä asennettava uudelleen tai vaihdettava.
Katkaise laitteen virta ja vaihda DIMM. Katso Tulostinmuistin asentaminen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
54.XX VIRHE
Laitteessa on väliaikainen tulostusvirhe.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
55.XX.YY DC-OHJAINVIRHE Voit jatkaa sammuttamalla ja käynnistämällä laitteen.
Tulostimen koneisto ei ole yhteydessä ohjainkorttiin.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
56.XX VIRHE Jatka sammuttamalla ja käynnistämällä
Tilapäinen tulostusvirhe.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
57.X VIRHE Jatka sammuttamalla ja käynnistämällä
Tilapäinen tulostusvirhe.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
58.XX VIRHE Jatka sammuttamalla ja käynnistämällä
Tilapäinen tulostusvirhe.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
59.XY VIRHE Jatka sammuttamalla ja käynnistämällä
Tilapäinen tulostusvirhe.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
62 EI JÄRJESTELMÄÄ Jatka sammuttamalla ja käynnistämällä
Laiteohjelmistossa on ongelma.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
64 VIRHE Jatka sammuttamalla ja käynnistämällä
Skannauspuskurivirhe.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
68.X Kirjoitusvirhe pysyvä tallennus
Laitteen NVRAM-muistiin ei voi kirjoittaa. Tulostusta voidaan jatkaa, mutta jos pysyvässä muistissa on tapahtunut virhe, laite voi toimia odottamattomalla tavalla.
Poista ilmoitus valitsemalla OK. Jos ilmoitus ei poistu, katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
68.X Pysyvä muisti täynnä
Laitteen NVRAM-muisti on täynnä. Joidenkin NVRAM-muistiin tallennettujen asetusten oletukset on ehkä palautettu. Tulostusta voidaan jatkaa, mutta jos pysyvässä muistissa on tapahtunut virhe, laite voi toimia odottamattomalla tavalla.
Poista ilmoitus valitsemalla OK. Jos ilmoitus ei poistu, katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
68.X Tallennusvirhe asetuksia muutettu Jatka valitsemalla OK
Jotkin laiteasetukset eivät kelpaa, ja niiden oletusarvot on palautettu. Tulostusta voidaan jatkaa, mutta jos pysyvässä muistissa on tapahtunut virhe, laite voi toimia odottamattomalla tavalla.
Poista ilmoitus valitsemalla OK. Jos ilmoitus ei poistu, katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
69.X VIRHE Jatka sammuttamalla ja käynnistämällä
Tilapäinen tulostusvirhe.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
79.XXXX VIRHE Jatka sammuttamalla ja käynnistämällä
Vakava tulostimen laitteistovika.
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
8X.YYYY EIO-VIRHE Jatka sammuttamalla ja käynnistämällä
EIO-lisälaitekortissa on vakava virhe (yyyy).
Yritä poistaa viesti kokeilemalla seuraavia tapoja.
1. | Katkaise laitteen virta ja kytke se uudelleen.
2. | Katkaise laitteen virta, asenna EIO-lisälaite uudelleen ja kytke laitteen virta.
3. | Vaihda EIO-lisälaite.
8X.YYYY SULAUTETTU JETDIRECT-VIRHE Jatka sammuttamalla ja käynnistämällä
Sulautetussa HP Jetdirect -tulostinpalvelimessa on vakava virhe (yyyy).
Katkaise laitteen virta ja kytke se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
Asenna musta kasetti
Tulostuskasetti on irrotettu tai se on asetettu väärin paikoilleen.
Tulostuskasetti täytyy vaihtaa tai asettaa uudelleen paikoilleen, jotta tulostamista voi jatkaa.
Aseta kääntöyksikkö uudelleen
Kääntöyksikkö on irrotettu. Se on asennettava uudelleen.
Aseta kääntöyksikkö laitteeseen uudelleen.
Aseta tai sulje lokero <XX>
Jokin lokero puuttuu tai on avoinna.
Voit jatkaa lisäämällä tai sulkemalla lokeron.
Asiakirjansyöttölaite
Asiakirjansyöttölaitteen kansi on auki.
Sulje asiakirjansyöttölaitteen kansi. Noudata valintaikkunan ohjeita.
Asiakirjansyöttölaite on tyhjä
Asiakirjansyöttölaitteessa ei ole paperia.
Lisää paperia asiakirjansyöttölaitteen syöttölokeroon.
Asiakirjansyöttölaitteen paperitukos
Asiakirjansyöttölaitteeseen on juuttunut materiaalia.
Noudata valintaikkunan ohjeita. Lisätietoja on kohdassa Tukosten poistaminen asiakirjansyöttölaitteesta.
Asiakirjansyöttölaitteen poimintavirhe
Asiakirjansyöttölaitteessa tapahtui materiaalin poimintavirhe.
Varmista, että alkuperäiskappaleessa on enintään 50 sivua. Noudata valintaikkunan ohjeita.
Digitaalilähetykseen tarvitaan verkkoyhteys. Ota yhteys järjestelmänvalvojaan.
Digitaalinen lähetysominaisuus on määritetty, mutta verkkoyhteyttä ei tunnisteta.
Tarkista verkkoyhteys. Lisätietoja on kohdassa Verkkotulostusongelmien ratkaiseminen. Ota yhteys verkonvalvojaan.
Digitaalilähetyksen tiedonsiirtovirhe
Virhe digitaalisen lähetystehtävän aikana.
Ota yhteys verkonvalvojaan.
Digitaalilähetyspalvelu on päivitettävä tukemaan tätä monitoimilaitteen laiteohjelmistoversiota. Ota yhteys järjestelmänvalvojaan.
Nykyinen laiteohjelmistoversio ei tue digitaalilähetyspalvelua.
Tarkista kiinteän ohjelmiston versio. Ota yhteys verkonvalvojaan.
Faksin lähettäminen ei onnistu. Tarkista faksimääritykset.
Laite ei voi lähettää faksityötä.
Ota yhteys verkonvalvojaan.
Heikko yhteys kääntöyksikköön
Kaksipuolisen tulostuksen lisälaitetta ei ole liitetty laitteeseen oikein.
Irrota kääntöyksikkö ja asenna se uudelleen.
Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.
HP:n digitaalilähetys: toimitusvirhe
Virhe estää digitaalisen lähetystehtävän toimittamisen.
Lähetä työ uudelleen.
Kansioluettelo on täynnä. Poista jokin kansio, jotta voit lisätä toisen kansion.
Laitteeseen voi lisätä ainoastaan tietyn määrän kansioita.
Voit lisätä uuden kansion poistamalla käyttämättömän kansion.
Katkaise laitteen virta ja asenna kiintolevy.
Työhön tarvitaan kiintolevy, mutta laitteeseen ei ole asennettu kiintolevyä.
Katkaise laitteen virta ja asenna kiintolevy.
Kopioiminen ei onnistu
Laite ei pystynyt kopioimaan asiakirjaa. Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
Voit piilottaa ilmoituksen väliaikaisesti ja faksata tai lähettää sähköpostia valitsemalla Piilota.
Käyttäjätunnus, työn nimi tai PIN-koodi puuttuu.
Vähintään yhtä tarvittavaa kohdetta ei ole valittu tai kirjoitettu.
Valitse oikea käyttäjänimi ja työn nimi ja anna oikea PIN.
Käyttäjätunnus tai salasana on väärä. Kirjoita se uudelleen.
Käyttäjänimi tai salasana kirjoitettiin virheellisesti.
Kirjoita käyttäjänimi ja salasana uudelleen.
Käyttö estetty valikot lukittu
Ohjauspaneelin toiminto, jota yrität käyttää, on lukittu luvattoman käytön estämiseksi.
Ota yhteys verkonvalvojaan.
LDAP-palvelin ei vastaa. Ota yhteys järjestelmänvalvojaan.
LDAP-palvelin on ylittänyt osoitteen pyytämiseen käytetyn aikakatkaisurajan.
Tarkista LDAP-palvelimen osoite. Lisätietoja on kohdassa Sähköpostiongelmien ratkaiseminen. Ota yhteys verkonvalvojaan.
Levyn siistiminen <X>% tehty Älä sammuta
Kiintolevyä puhdistetaan.
Ota yhteys verkonvalvojaan.
Liian paksu nidottava
Nitoja voi nitoa enintään 30 arkkia.
Nido sitä paksummat työt manuaalisesti.
Lähettäminen ei onnistu
Verkkoyhteyttä ei havaittu.
Tarkista verkkoyhteys. Ota yhteys verkonvalvojaan.
Lähetä nitovan pinontalokeron laiteohjelmisto uudelleen
Virhe päivitettäessä nitovan pinontalokeron laiteohjelmistoa.
Lähetä päivitys uudelleen.
Muisti ei riitä fonttien/tietojen lataamiseen <laite> Jatka valitsemalla OK
Laitteen muisti ei riitä tietojen (esimerkiksi fonttien tai makrojen) lataamiseen määritetystä sijainnista.
Jatka ilman tietoja valitsemalla OK. Jos ilmoitus pysyy näytössä, lisää muistia.
Muu kuin HP:n tarvike asennettu Economode ei käytössä
Laitteeseen on asennettu tarvike, joka ei ole HP:n valmistama tai se on uudelleentäytetty.
Toimi näytössä näkyvän valintaikkunan ohjeiden mukaan.
Määrittämäsi kansio ei kelpaa.
Kansion nimi annettiin väärin, tai kansiota ei ole olemassa.
Syötä kansion nimi uudelleen oikein tai lisää kansio.
Novell-kirjautuminen tarvitaan
Tässä kohteessa on käytössä Novell-tunnistus.
Voit käyttää kopiointia ja faksaamista antamalla Novell-verkon tarvitsemat tiedot.
Osoitteen <IP-osoite> digitaalilähetyspalvelu ei toimi tässä monitoimilaitteessa. Ota yhteys järjestelmänvalvojaan.
Laite ei saa yhteyttä määritettyyn IP-osoitteeseen.
Tarkista IP-osoite. Ota yhteys verkonvalvojaan.
PIN-koodi on virheellinen. Anna nelinumeroinen PIN-koodi.
PIN-koodin muoto on virheellinen.
Näppäile nelinumeroinen PIN.
PIN-koodi on virheellinen. Anna PIN-koodi uudelleen.
PIN-koodi annettiin virheellisesti.
Kirjoita PIN-koodi uudelleen.
Salasana tai nimi on väärä. Anna oikeat kirjautumistunnukset.
Käyttäjänimi tai salasana kirjoitettiin virheellisesti.
Kirjoita käyttäjänimi ja salasana uudelleen.
Skannerin virhe Skannaa uudelleen painamalla Käynnistä
Skannaus epäonnistui, joten asiakirja on skannattava uudelleen.
Aseta asiakirja tarvittaessa uudelleen paikoilleen, jotta voit skannata sen uudelleen, ja paina Käynnistys-näppäintä.
SMTP-yhdyskäytävä ei vastaa
SMTP-yhdyskäytävä on ylittänyt aikakatkaisuarvon.
Tarkista sähköpostipalvelimen osoite. Lisätietoja on Sähköpostiongelmien ratkaiseminen. Ota yhteys verkonvalvojaan.
Syötä käsin: <tyyppi>, <koko>
Työ edellyttää käsinsyöttöä lokerosta 1.
Lisää pyydettyä materiaalia lokeroon 1.
Voit ohittaa ilmoituksen valitsemalla OK ja käyttää jossakin toisessa lokerossa olevaa materiaalityyppiä ja ‑kokoa.
Sähköpostin yhdyskäytävä ei hyväksynyt työtä, koska liitetiedosto oli liian suuri.
Skannattujen asiakirjojen koko ylittää palvelimen rajoituksen.
Vähennä tarkkuutta, pienennä tiedoston kokoa tai vähennä sivumäärää ja lähetä työ uudelleen. Kohdassa Sulautetun Web-palvelimen käyttäminen on lisätietoja liitetiedoston koon pienentämisestä. Kysy verkonvalvojalta lisätietoja skannattujen asiakirjojen lähettämisestä useisiin sähköpostiosoitteisiin.
Sähköpostin yhdyskäytävä ei vastannut. Työ epäonnistui.
Yhdyskäytävä on ylittänyt aikakatkaisuarvon.
Tarkista SMTP-palvelimen IP-osoite. Lisätietoja on kohdassa Sähköpostiongelmien ratkaiseminen.
Sähköpostin yhdyskäytävä hylkäsi työn osoitetietojen vuoksi. Työ epäonnistui.
Ainakin yksi sähköpostiosoite on virheellinen.
Tarkista osoite ja lähetä työ uudelleen.
Tilaa musta kasetti
Tulostuskasetin jäljellä olevien sivujen määrä on pieni. Laite on määritetty pysähtymään, kun tarvike on tilattava.
Valitsemalla OK voit jatkaa tulostamista, kunnes tulostuskasetin väriaine on lopussa.
Lisätietoja uuden HP:n tulostuskasetin tilaamisesta on kohdassa Osien, lisävarusteiden ja tarvikkeiden tilaaminen.
Tilaa nitojan kasetti
Nitojan kasetissa on jäljellä alle 20 niittiä. Tulostus voi jatkua.
Tilaa uusi nitojan kasetti. Lisätietoja on kohdassa Osien, lisävarusteiden ja tarvikkeiden tilaaminen.
Todennus tarvitaan
Tässä toiminnossa tai kohteessa on käytössä käyttäjän tunnistus. Käyttöön tarvitaan käyttäjänimi ja salasana.
Kirjoita käyttäjänimi ja salasana tai ota yhteys verkonvalvojaan.
Toiminnon käyttäminen edellyttää todennusta
Käyttöön tarvitaan käyttäjänimi ja salasana.
Kirjoita käyttäjänimi ja salasana tai ota yhteys verkonvalvojaan.
Toiminto ei ole nyt mahdollinen lokerossa <X> Lokeron koko ei saa olla kaikki koot / kaikki mukautetut
Kaksipuolinen tulostustyö on lähetetty lokerosta, jonka asetukseksi on määritetty Kaikki koot tai Kaikki mukautetut. Kaksipuolinen tulostus ei ole sallittua lokerosta, jonka asetus on Kaikki koot tai Kaikki mukautetut.
Valitse toinen lokero tai määritä lokeron asetukset uudelleen.
Tukos asiakirjansyöttölaitteessa
Asiakirjansyöttölaitteeseen on juuttunut materiaalia.
Poista juuttunut materiaali asiakirjansyöttölaitteesta. Noudata valintaikkunan ohjeita tai katso kohtaa Tukosten poistaminen asiakirjansyöttölaitteesta.
Jos ilmoitus pysyy näytössä tukosten poistamisen jälkeen, jokin tunnistin saattaa olla juuttunut tai viallinen. Ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.
Tulostelokero <X> täynnä
Ilmoituksen mukainen tulostelokero on täynnä. Tulostusta ei voi jatkaa.
Tyhjennä lokero, niin tulostus jatkuu.
Tulostuspaperirata auki
Nitojan luukku on auki. Se on suljettava, ennen kuin tulostusta voi jatkaa.
Varmista, että nitojan kasetti on napsautettu paikalleen ja nitojan luukku on suljettu.
Työn lähettäminen ei onnistu
Voit piilottaa ilmoituksen väliaikaisesti ja lähettää sähköpostia valitsemalla Piilota. Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
Työn tallentaminen ei onnistu
Laite ei voi tallentaa työtä.
Voit piilottaa ilmoituksen väliaikaisesti ja faksata tai lähettää sähköpostia valitsemalla Piilota. Jos ilmoitus tulee näyttöön uudelleen, ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun. (Lisätietoja on HP:n tukiesitteessä ja osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.)
Täytä lokero 1: <tyyppi>, <koko>
Lokero on tyhjä tai määritetty pyydetystä poikkeavalle koolle.
Toimi näytössä näkyvän valintaikkunan ohjeiden mukaan.
Vaihda musta kasetti
Tulostuskasetin väriaine on lopussa. Tulostusta ei voi jatkaa, koska laite voi vahingoittua.
Huomautus

Tiettyjen laitemääritysten yhteydessä tämä ilmoitus voi tulla näyttöön, kun on aika tilata uusi tulostuskasetti. Tässä tapauksessa ilmoitus osoittaa, että voit jatkaa tulostamista valitsemalla OK.

Vaihda tulostuskasetti. Lisätietoja on kohdassa Tulostuskasetin vaihtaminen.
Vaihda musta kasetti Jatka valitsemalla OK
Tulostuskasetin väriaine on lopussa.
Vaihda tulostuskasetti. (Lisätietoja on kohdassa Tulostuskasetin vaihtaminen.)
Vaihda nitojan kasetti
Nitojan niitit ovat lopussa.
Vaihda nitojan kasetti. Niittien lisääminen. Lisätietoja uuden nitojan kasetin tilaamisesta on kohdassa Osien, lisävarusteiden ja tarvikkeiden tilaaminen.
Valittu tulostinkieli ei käytettävissä Jatka valitsemalla OK
Tulostustyöhön pyydettiin tulostinkieltä, joka ei ole käytettävissä tässä laitteessa. Työtä ei tulosteta, ja se poistetaan muistista.
Tulosta työ jonkin toisen tulostinkielen tulostinohjaimella tai lisää laitteeseen haluttu kieli (jos se on mahdollista). Voit tarkistaa käytettävissä olevat tulostinkielet tulostamalla asetussivun. Lisätietoja on kohdassa Tietosivujen käyttäminen.
Virhe digitaalilähetyksessä. Työ epäonnistui.
Työn digitaalinen lähettäminen epäonnistui.
Lähetä työ uudelleen.
Yhteyden muodostaminen ei onnistu
Verkkoyhteyttä ei havaittu.
Tarkista verkkoyhteys. Ota yhteys verkonvalvojaan.


Tukosten tavalliset syyt

Tukosten tavalliset syyt

Laitteessa on tukos.
Syy
Ratkaisu
Materiaali ei täytä tulostimen vaatimuksia.
Käytä vain HP:n vaatimukset täyttävää materiaalia. Lisätietoja on kohdassa Materiaali ja lokerot.
Jokin komponentti on asennettu väärin.
Tarkista, että tulostuskasetti on asennettu oikein.
Käytät materiaalia, joka on jo kertaalleen käytetty laitteessa tai kopiokoneessa.
Älä käytä aiemmin käytettyä materiaalia.
Materiaali on asetettu syöttölokeroon väärin.
Poista kaikki ylimääräiset arkit syöttölokerosta. Varmista, että pinon yläreuna ei ylitä lokerossa olevaa pinon enimmäiskorkeuden merkkiä. Lisätietoja on kohdassa Materiaalin lisääminen syöttölokeroihin.
Materiaali on vinossa.
Syöttölokeron ohjaimet on säädetty väärin. Säädä ne niin, että ne pitävät pinon tiukasti paikallaan, mutta eivät taivuta sitä.
Arkit takertuvat toisiinsa.
Poista materiaali, taivuttele sitä, käännä sitä 180 astetta tai käännä se ylösalaisin. Aseta pino takaisin syöttölokeroon.
Arkki on poistettu, ennen kuin se on asettunut tulostelokeroon.
Palauta laitteen oletusasetukset. Anna arkin asettua tulostelokeroon täysin, ennen kuin poistat sen.
Arkki on poistettu kaksipuolisen tulostuksen aikana ennen kuin sen toinen puoli oli tulostettu.
Palauta laitteen oletusasetukset ja tulosta asiakirja uudelleen. Anna arkin asettua tulostelokeroon täysin, ennen kuin poistat sen.
Materiaalin laatu on heikko.
Vaihda materiaali.
Sisäiset lokeron telat eivät poimi materiaalia.
Jos materiaalin paino ylittää 163 g/m2, tulostin ei ehkä pysty syöttämään sitä lokerosta.
Materiaalin reunat ovat karheat tai rosoiset.
Vaihda materiaali.
Materiaali on rei'itettyä tai kohokuvioitua.
Rei'itetyt tai kohokuvioidut arkit voivat tarttua toisiinsa. Syötä arkit yksitellen lokerosta 1.
Laitteen tarvikkeiden käyttöaika on lopussa.
Katso laitteen ohjauspaneelista ilmoitukset, joissa kehotetaan vaihtamaan tarvikkeet, tai tulosta tarvikkeiden tilasivu. Siten saat selville tarvikkeiden jäljellä olevan käyttöajan. Lisätietoja on kohdassa Tietosivujen käyttäminen.
Paperia ei ole säilytetty oikein.
Vaihda lokeroissa oleva paperi. Paperi on säilytettävä alkuperäisessä pakkauksessa turvallisessa paikassa.
Kaikkia laitteen pakkausmateriaaleja ei ole poistettu.
Tarkista, että pakkausteippi, kartonki ja muoviset kuljetuslukot on poistettu laitteesta.

1 Jos laitteessa ilmenee edelleen tukoksia, ota yhteys HP:n asiakastukeen tai valtuutettuun HP-huoltoon.


Tukoksen sijainti

Tukoksen sijainti

Tämän kuvan avulla voit etsiä paperitukoksia tulostimesta. Lisätietoja tukosten poistamisesta on kohdassa Tukosten poistaminen.

1
automaattinen asiakirjansyöttölaite
Lisätietoja on kohdassa Tukosten poistaminen asiakirjansyöttölaitteesta.
2
Nitova pinontalokero
Kohdassa Tukosten poistaminen nitovasta pinontalokerosta on lisätietoja materiaalitukoksista ja kohdassa Nitojan tukosten poistaminen nitojan tukoksista.
3
Tulostusrata
Lisätietoja on kohdassa Tukosten poistaminen tulostusradalta.
4
Kääntöyksikön rata (kaksipuolisessa tulostuksessa)
Lisätietoja on kohdassa Paperitukosten poistaminen valinnaisesta kääntöyksiköstä.
5
Nitovan pinontalokeron tulostelokero
Lisätietoja on kohdassa Tukosten poistaminen nitovasta pinontalokerosta.
6
Tulostelokero
Lisätietoja on kohdassa Tukosten poistaminen tulostusradalta.
7
Tulostuskasetti
Lisätietoja on kohdassa Tukosten poistaminen tulostuskasetin alueelta.
8
Syöttölokerot
Katso kohtaa Tukosten poistaminen lokeron 1 syöttöalueelta ja Tukosten poistaminen lokeron 2 ja 3 syöttöalueelta.
9
Valinnaiset syöttölokerot
Lisätietoja on kohdassa Tukosten poistaminen valinnaisten lokeroiden syöttöalueilta.


Tukosten selvittäminen

Tukosten selvittäminen

Laitteessa on tukoksenselvitystoiminto, joka määrittää, tulostaako laite tukoksen aiheuttaneet sivut uudelleen, kun tukos on poistettu.

● | Autom.‑asetuksen ollessa valittuna laite ottaa automaattisesti tukoksenselvityksen käyttöön, jos laitteessa on tarpeeksi muistia.
● | Ei käytössä ‑asetuksen ollessa valittuna laite ei yritä tulostaa tukoksen aiheuttaneita sivuja uudelleen. Tämä asetus säästää laitteen muistia.
● | Käytössä‑asetuksen ollessa käytössä laite tulostaa uudelleen kaikki paperitukoksen aiheuttaneet sivut, kun tukos on poistettu.
Huomautus

Selvitysprosessin aikana laite voi tulostaa uudelleen sivuja, jotka oli tulostettu jo ennen tukoksen syntymistä. Poista toinen kahdesti tulostetuista sivuista.

Tukoksen selvittäminen kannattaa ehkä poistaa käytöstä, jotta tulostaminen nopeutuu ja muistia vapautuu.

Tukoksenselvityksen poistaminen käytöstä

1. | Kosketa aloitusnäytössä Hallinta.
2. | Kosketa Laitteen toiminta.
3. | Kosketa Varoitus‑/virhetoiminta.
4. | Kosketa Tukoksen selvitt..
5. | Kosketa Ei käytössä.
6. | Kosketa Tallenna.


Tukosten poistaminen

Tukosten poistaminen

Kun poistat paperitukoksia, ole erittäin varovainen, ettet revi juuttunutta tulostusmateriaalia. Jos laitteeseen jää pienikin pala tulostusmateriaalia, se voi aiheuttaa lisää tukoksia.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tukosten poistaminen asiakirjansyöttölaitteesta
  • Tukosten poistaminen nitovasta pinontalokerosta
  • Tukosten poistaminen tulostusradalta
  • Paperitukosten poistaminen valinnaisesta kääntöyksiköstä
  • Tukosten poistaminen tulostuskasetin alueelta
  • Tukosten poistaminen syöttölokeroalueilta.
  • Toistuvien tukosten selvittäminen


Tukosten poistaminen asiakirjansyöttölaitteesta

Tukosten poistaminen asiakirjansyöttölaitteesta

Materiaalia voi silloin tällöin juuttua faksi-, kopiointi- tai skannaustyön yhteydessä. Tällöin ohjauspaneeliin tulee ilmoitus Tukos asiakirjansyöttölaitteessa. Poista tukos valintaikkunan ohjeiden tai seuraavien ohjeiden mukaan.

1. | Avaa asiakirjansyöttölaitteen kansi.
2. | Jos kopioit kaksipuolisia asiakirjoja, avaa kääntöyksikkö nostamalla vihreää vipua ja poista kaikki materiaalit kääntöyksikön sisältä.
3. | Yritä poistaa sivu varovasti siten, että se ei repeydy. Vedä lisäksi asiakirjansyöttölaitteen tulostelokerossa olevaa paperia. Jos tunnet vastusta, siirry seuraavaan vaiheeseen.
4. | Irrota materiaali asiakirjansyöttölaitteesta kääntämällä vihreää kiekkoa.
5. | Sulje asiakirjansyöttölaitteen kansi. Jos et saanut poistettua kaikkea juuttunutta materiaalia, jatka seuraavasta vaiheesta.
6. | Avaa asiakirjansyöttölaitteen kansi ja löysää materiaali varovasti molemmin käsin.
7. | Kun materiaali irtoaa, vedä sitä varovasti kuvan osoittamaan suuntaan.
8. | Sulje tasoskannerin kansi.


Tukosten poistaminen nitovasta pinontalokerosta

Tukosten poistaminen nitovasta pinontalokerosta

HP LaserJet M5035XS-monitoimilaitteen ohjauspaneelin ilmoitus 13.XX.YY Tukos vasemman luukun sisäpuolella ilmoittaa, että nitovassa pinontalokerossa on tukos. Poista tukos valintaikkunan ohjeiden tai seuraavien ohjeiden mukaan.

1.

Jos näet suurimman osan juuttuneesta materiaalista siirtymässä laitteesta nitovan pinontalokeron tulostelokeroon, tartu materiaalin reunoihin ja vedä se hitaasti laitteesta.

Huomautus

Jos tulostusmateriaali on juuttunut nitovaan pinontalokeroon, mutta suurin osa materiaalista on laitteen sisällä, on parasta poistaa se vasemman yläluukun kautta.

2.

Avaa vasen yläluukku.
3.

Vapauta juuttunut materiaali painamalla vihreää palkkia ja tarkista, onko laitteen sisällä juuttunutta materiaalia.
4.

Tartu materiaaliin molemmista reunoista ja vedä se hitaasti ulos laitteesta.
5.

Sulje vasen yläluukku. Varmista, että luukun molemmat reunat napsahtavat paikoilleen.

Jos paperitukosilmoitus näkyy yhä näytössä, laitteessa on vielä juuttunutta paperia. Etsi materiaalia muista paikoista.


Tukosten poistaminen tulostusradalta

Tukosten poistaminen tulostusradalta

Poista tukokset tulostusradalta valintaikkunan ohjeiden tai seuraavien ohjeiden mukaan. Seuraavat ohjauspaneelin ilmoitukset kertovat tulostusradan tukoksista:

● | 13.XX.YY Tukos vasemman luukun sisäpuolella (HP LaserJet M5025-, HP LaserJet M5035- ja HP LaserJet M5035X-monitoimilaite)
● | 13.XX.YY Tukos vasemman alaluukun sisäpuolella (HP LaserJet M5035XS-monitoimilaite)

1.

Jos näet suurimman osan juuttuneesta materiaalista siirtymässä ulos laitteesta, tartu materiaalin reunoihin ja vedä se hitaasti laitteesta.

Huomautus

Jos tulostusmateriaali on juuttunut tulostelokeroon, mutta suurin osa materiaalista on laitteen sisällä, on parasta poistaa se tukosalueen luukun kautta.

2.

Avaa tukosalueen luukku.
3.

Tartu materiaaliin molemmista reunoista ja vedä se hitaasti ulos laitteesta. (Paperissa saattaa olla irrallista väriainetta. Ole varovainen, ettet tiputa sitä vaatteillesi tai laitteeseen.)

Huomautus

Jos materiaalia on vaikea poistaa, kokeile avata oikea yläluukku ja vähennä materiaaliin kohdistuvaa painetta irrottamalla tulostuskasetti.

4.

Sulje tukosalueen luukku.

Jos paperitukosilmoitus näkyy yhä näytössä, laitteessa on vielä juuttunutta paperia. Etsi materiaalia muista paikoista.


Paperitukosten poistaminen valinnaisesta kääntöyksiköstä

Paperitukosten poistaminen valinnaisesta kääntöyksiköstä

Ohjauspaneelin ilmoitus 13.XX.YY Tukos kääntöyksikössä kertoo, että valinnaisessa kääntöyksikössä on tukos. Poista tukos valintaikkunan ohjeiden tai seuraavien ohjeiden mukaan.

1. | Irrota kääntöyksikkö.
2. | Poista mahdollinen tulostusmateriaali kääntöyksiköstä.
3. | Asenna kääntöyksikkö uudelleen.


Tukosten poistaminen tulostuskasetin alueelta

Tukosten poistaminen tulostuskasetin alueelta

Ohjauspaneelin ilmoitus 13.XX.YY Tukos oikean yläluukun sisäpuolella kertoo tukoksesta tulostuskasetin alueella. Poista tukos valintaikkunan ohjeiden tai seuraavien ohjeiden mukaan.

1.

Avaa tukosalueen luukku.
2.

Avaa oikea yläluukku ja irrota tulostuskasetti.

VARO

Älä altista tulostuskasettia valolle muutamaa minuuttia kauemmin, ettei kasetti vahingoitu.
3.

Nosta laitteen sisällä olevaa metallilevyä.
4.

Vedä juuttunut tulostusmateriaali hitaasti ulos laitteesta. Varo, ettei tulostusmateriaali repeydy.

VARO

Varo, ettet levitä kiinnittymätöntä väriainetta. Puhdista laitteeseen mahdollisesti joutunut kiinnittymätön väriaine kuivalla, nukkaamattomalla kankaalla. Jos kiinnittymätöntä väriainetta joutuu laitteeseen, siitä voi aiheutua tilapäisiä tulostuslaatuongelmia. Kiinnittymättömän väriaineen pitäisi kadota tulostimesta muutaman sivun tulostamisen jälkeen. Jos väriainetta pääsee vaatteillesi, pyyhi se pois kuivalla kankaalla ja pese vaatteet kylmällä vedellä. (Kuuma vesi saa väriaineen tarttumaan kankaaseen.)

5.

Aseta tulostuskasetti uudelleen paikalleen ja sulje oikea yläluukku.

6.

Sulje tukosalueen luukku.

Jos paperitukosilmoitus näkyy yhä näytössä, laitteessa on vielä juuttunutta paperia. Etsi materiaalia muista paikoista.


Tukosten poistaminen syöttölokeroalueilta.

Tukosten poistaminen syöttölokeroalueilta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tukosten poistaminen lokeron 1 syöttöalueelta
  • Tukosten poistaminen lokeron 2 ja 3 syöttöalueelta
  • Tukosten poistaminen valinnaisten lokeroiden syöttöalueilta


Tukosten poistaminen lokeron 1 syöttöalueelta

Tukosten poistaminen lokeron 1 syöttöalueelta

Ohjauspaneelin ilmoitus 13.XX.YY Tukos lokerossa 1 kertoo tukoksesta lokeron 1 syöttöalueella. Poista tukos valintaikkunan ohjeiden tai seuraavien ohjeiden mukaan.

1. | Jos materiaalin reuna näkyy syöttöalueella, vedä materiaali hitaasti ulos laitteesta.
2. | Jos materiaalin reuna ei ole näkyvissä, poista materiaali lokerosta 1 ja katso kohtaa Tukosten poistaminen tulostuskasetin alueelta.


Tukosten poistaminen lokeron 2 ja 3 syöttöalueelta

Tukosten poistaminen lokeron 2 ja 3 syöttöalueelta

Poista tukokset lokerosta 2 ja 3 valintaikkunan ohjeiden tai seuraavien ohjeiden mukaan. Seuraavat ohjauspaneelin ilmoitukset kertovat tukoksista lokerossa 2 ja 3:

● | 13.XX.YY Tukos lokerossa 2
● | 13.XX.YY Tukos lokerossa 3
● | Tukos vasemman alaluukun sisäpuolella (HP LaserJet M5025- ja HP LaserJet M5035-monitoimilaite)
● | Tukos keskiluukussa (HP LaserJet M5035X- ja HP LaserJet M5035XS-monitoimilaite)

1.

Avaa oikeanpuoleinen luukku. Jos juuttunut sivu näkyy, vedä se varovasti ulos laitteesta.
2.

Jos et pysty poistamaan tukosta luukun kautta, vedä lokero laitteesta ja poista juuttunut materiaali.

3.

Jos paperin reuna näkyy syöttöalueella, vedä paperia hitaasti vasenta reunaa kohti ja ulos laitteesta.

Huomautus

Älä vedä paperia väkisin, jos se ei tule helposti ulos. Jos paperi on juuttunut lokeroon, yritä poistaa se yläpuolella olevan lokeron kautta (jos sellainen on) tai tulostuskasetin alueen kautta.

4.

Sulje luukku ja työnnä lokero takaisin laitteeseen.

Huomautus

Ennen kuin asetat lokeron takaisin, varmista, että paperin kaikki kulmat ovat tasaisesti lokerossa ja ohjainten kielekkeiden alapuolella.

Huomautus

Jos tukoksen poistaminen ei onnistunut syöttöalueen kautta, paperi on voinut juuttua tulostuskasetin alueelle. Lisätietoja on kohdassa Tukosten poistaminen tulostuskasetin alueelta.

Jos paperitukosilmoitus näkyy yhä näytössä, laitteessa on vielä juuttunutta paperia. Etsi materiaalia muista paikoista.


Tukosten poistaminen valinnaisten lokeroiden syöttöalueilta

Tukosten poistaminen valinnaisten lokeroiden syöttöalueilta

Poista tukokset valinnaisista lokeroista valintaikkunan ohjeiden tai seuraavien ohjeiden mukaan. Seuraavat ohjauspaneelin ilmoitukset kertovat valinnaisten lokeroiden tukoksista:

● | 13.XX.YY Tukos lokerossa 4 (HP LaserJet M5035X- ja HP LaserJet M5035XS-monitoimilaite)
● | 13.XX.YY Tukos lokerossa 5 (HP LaserJet M5035XS-monitoimilaite)
● | 13.XX.YY Tukos lokerossa 6 (HP LaserJet M5035XS-monitoimilaite)
● | Tukos keskiluukussa (HP LaserJet M5035X- ja HP LaserJet M5035XS-monitoimilaite)
● | Tukos vasemman alaluukun sisäpuolella (HP LaserJet M5035X- ja HP LaserJet M5035XS-monitoimilaite)

1.

Avaa oikeanpuoleinen luukku. Jos tukos on lokerossa 5 tai 6, avaa lisäksi oikea alaluukku. Jos juuttunut sivu näkyy, vedä se varovasti ulos laitteesta.

2.

Jos et pysty poistamaan tukosta luukkujen kautta, vedä lokero laitteesta ja poista juuttunut materiaali.

3.

Jos paperin reuna näkyy syöttöalueella, vedä paperia hitaasti vasenta reunaa kohti ja ulos laitteesta.

Huomautus

Älä vedä paperia väkisin, jos se ei tule helposti ulos. Jos paperi on juuttunut lokeroon, yritä poistaa se yläpuolella olevan lokeron kautta (jos sellainen on) tai oikean yläluukun kautta.

4.

Sulje luukut ja työnnä lokero takaisin laitteeseen.

Huomautus

Ennen kuin asetat lokeron takaisin, varmista, että paperin kaikki kulmat ovat tasaisesti lokerossa ja ohjainten kielekkeiden alapuolella.

Huomautus

Jos tukoksen poistaminen ei onnistunut syöttöalueen kautta, paperi on voinut juuttua tulostuskasetin alueelle. Lisätietoja on kohdassa Tukosten poistaminen tulostuskasetin alueelta.

Jos paperitukosilmoitus näkyy yhä näytössä, laitteessa on vielä juuttunutta paperia. Etsi materiaalia muista paikoista.


Toistuvien tukosten selvittäminen

Toistuvien tukosten selvittäminen

Jos paperitukoksia esiintyy usein, kokeile seuraavaa:

● | Tarkista kaikki tukosalueet. Johonkin laitteen osaan on saattanut jäädä kiinni materiaalinpala.
● | Tarkista, että materiaali on asetettu lokeroihin oikein, että lokerot on säädetty materiaalikokojen mukaisiksi ja että lokerot eivät ole liian täynnä.
● | Tarkista, että kaikki lokerot ja paperinkäsittelyn lisävarusteet on työnnetty kokonaan laitteeseen. (Tulostin voi tukkeutua, jos lokero on avoinna tulostustyön aikana.)
● | Tarkista, että kaikki kannet ja luukut on suljettu. (Tulostimeen voi muodostua tukos, jos kansi tai lokero on avoinna tulostustyön aikana.)
● | Arkit saattavat tarttua toisiinsa. Taivuta nippua, jotta arkit irtoavat toisistaan. Älä leyhytä nippua.
● | Jos tulostat lokerosta 1, kokeile syöttää vähemmän arkkeja kerralla.
● | Jos tulostat pienikokoiselle materiaalille (esimerkiksi arkistokortteja), varmista, että materiaalin suunta on oikea.
● | Käännä materiaalipino lokerossa. Voit myös kääntää pinoa 180 astetta.
● | Kokeile kiertää materiaalia niin, että se syöttyy eri suunnassa.
● | Tarkista materiaalin laatu. Älä käytä vahingoittunutta tai epätasaista materiaalia.
● | Käytä vain HP:n vaatimukset täyttävää materiaalia. Lisätietoja on kohdassa Materiaali ja lokerot.
● | Älä käytä materiaalia, jota on jo käytetty tulostimessa tai kopiokoneessa. (Älä tulosta kirjekuorten, kalvojen tai tarrojen molemmille puolille.)
● | Älä käytä paperia, jossa on niittejä, tai paperia, josta on poistettu niittejä. Tämä voi vahingoittaa laitetta ja mitätöidä tuotetakuun.
● | Tarkista, että laite saa tasaisesti virtaa ja että virtalähde täyttää vaatimukset. Lisätietoja on kohdassa Teknisiä tietoja.
● | Puhdista laite. Lisätietoja on kohdassa Laitteen puhdistaminen.
● | Ota yhteyttä HP:n valtuuttamaan huoltoon, kun haluat käyttää rutiinihuollossa. Lisätietoja on laitteen mukana toimitetussa tukilehtisessä sekä kohdassa HP:n asiakastuki.


Nitojan tukosten poistaminen

Nitojan tukosten poistaminen

Voit vähentää nitojan tukosten riskiä nitomalla kerralla enintään 30 sivua (80 g/m2).

HP LaserJet M5035XS-monitoimilaitteen ohjauspaneelin ilmoitus 13.XX.YY Nitojan tukos nitojan luukun sisäpuolella kertoo nitojan tukoksesta. Poista tukos valintaikkunan ohjeiden tai seuraavien ohjeiden mukaan.

1. | Avaa nitojan luukku.
2. | Irrota nitojan kasetti nostamalla sen vihreästä kahvasta ja vedä kasetti ulos laitteesta.
3. | Poista irtonaiset niitit nitojasta ja sen kasetista.
4. | Nosta niittikasetin takana olevaa pientä vipua.
5. | Poista niittikasetista esiin pistävät niitit.
6. | Sulje niittikasetin takana oleva pieni vipu. Varmista, että se napsahtaa paikalleen.
7. | Aseta nitojan kasetti nitojan luukun sisäpuolen aukkoon ja paina vihreä kahva alaspäin.
8. | Sulje nitojan luukku.
9. | Testaa nitoja tulostamalla tai kopioimalla nidontatyö.

Toista vaiheet tarvittaessa.


Tulostuslaatuongelmien ratkaiseminen

Tulostuslaatuongelmien ratkaiseminen

Tämä osa auttaa tulostuksen laatuongelmien määrittämisessä ja niiden korjaamisessa. Laatuongelmia voidaan ehkäistä huoltamalla laitetta oikein ja käyttämällä HP:n vaatimukset täyttäviä materiaaleja. Ongelmat selviävät usein myös, kun tulostetaan puhdistussivu.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Materiaaliin liittyvät tulostuslaatuongelmat
  • Ympäristöön liittyvät tulostuslaatuongelmat
  • Paperitukoksiin liittyvät tulostuslaatuongelmat
  • Tulostuslaatuongelmien esimerkkejä
  • Vaalea tulostusjälki (osa sivusta)
  • Vaalea tulostusjälki (koko sivu)
  • Pilkut
  • Häipymät
  • Viivoja
  • Harmaa tausta
  • Väriainetahrat
  • Kiinnittymätön väriaine
  • Toistuvat jäljet
  • Toistuva kuva
  • Vääristyneet merkit
  • Sivu vinossa
  • Käpristymät tai aaltoilu
  • Rypyt ja taitteet
  • Pystysuuntaiset valkoiset viivat
  • Telan jäljet
  • Valkoisia täpliä mustalla pohjalla
  • Levinneet viivat
  • Sotkuinen tulostusjälki
  • Kuvan satunnainen toistuminen


Materiaaliin liittyvät tulostuslaatuongelmat

Materiaaliin liittyvät tulostuslaatuongelmat

Jotkin tulostuslaatuongelmat johtuvat vääränlaisesta materiaalista.

● | Käytä materiaalia, joka täyttää HP:n asettamat vaatimukset. Lisätietoja on kohdassa Materiaali ja lokerot.
● | Materiaalin pinta on liian sileä. Käytä materiaalia, joka täyttää HP:n asettamat vaatimukset. Lisätietoja on kohdassa Materiaali ja lokerot.
● | Materiaalin kosteuspitoisuus on epätasainen, liian suuri tai liian pieni. Valitse toinen materiaalilähde tai ota uutta materiaalia avaamattomasta pakkauksesta.
● | Jotkin materiaalin alueet hylkivät väriainetta. Valitse toinen materiaalilähde tai ota uutta materiaalia avaamattomasta pakkauksesta.
● | Käyttämäsi kirjepaperi on karkeaa. Käytä sileää kopiopaperia. Jos tämä ratkaisee ongelman, pyydä kirjepaperin toimittajaa käyttämään paperia, joka täyttää tämän laitteen vaatimukset. Lisätietoja on kohdassa Materiaali ja lokerot.
● | Paperi on liian karkeaa. Käytä sileää kopiopaperia.
● | Ohjaimen asetus on väärä. Katso materiaalityyppiasetuksen vaihtamista koskevat ohjeet kohdasta Tulostustöiden hallinta.
● | Käyttämäsi materiaali on painavampaa kuin valittu materiaalityyppiasetus sallii, ja väriaine ei kiinnity materiaaliin.


Ympäristöön liittyvät tulostuslaatuongelmat

Ympäristöön liittyvät tulostuslaatuongelmat

Jos laitteen käyttöympäristö on erittäin kostea tai kuiva, varmista, että tulostusympäristö on suositusten mukainen. Lisätietoja on kohdassa Käyttöympäristö.


Paperitukoksiin liittyvät tulostuslaatuongelmat

Paperitukoksiin liittyvät tulostuslaatuongelmat

Varmista, että kaikki arkit on poistettu paperiradalta. Lisätietoja on kohdassa Tukosten poistaminen.

● | Jos laitteessa on juuri ollut tukos, puhdista se tulostamalla kaksi tai kolme sivua.
● | Jos arkit eivät kulje kiinnittimen läpi, mikä aiheuttaa myöhempiin asiakirjoihin virheitä, puhdista laite tulostamalla kolme sivua. Jos ongelma jatkuu, tulosta puhdistussivu. Lisätietoja on kohdassa Laitteen puhdistaminen.


Tulostuslaatuongelmien esimerkkejä

Tulostuslaatuongelmien esimerkkejä

Voit määrittää tulostuslaatuongelman tämän taulukon avulla ja etsiä vianmääritysohjeita ongelmaa vastaavalta ohjesivulta. Seuraavat esimerkit kuvaavat yleisiä tulostuslaatuongelmia. Jos ongelmat jatkuvat näiden toimintaohjeiden suorittamisen jälkeen, ota yhteys HP:n asiakastukeen.

esimerkkikuva
Lisätietoja on kohdassa Vaalea tulostusjälki (osa sivusta)
esimerkkikuva
Lisätietoja on kohdassa Vaalea tulostusjälki (koko sivu)
esimerkkikuva
Lisätietoja on kohdassa Pilkut
esimerkkikuva
Lisätietoja on kohdassa Pilkut
esimerkkikuva
Lisätietoja on kohdassa Häipymät
esimerkkikuva
Lisätietoja on kohdassa Häipymät
esimerkkikuva
Lisätietoja on kohdassa Häipymät
esimerkkikuva
Lisätietoja on kohdassa Viivoja
esimerkkikuva
Lisätietoja on kohdassa Harmaa tausta
esimerkkikuva
Lisätietoja on kohdassa Väriainetahrat
esimerkkikuva
Lisätietoja on kohdassa Kiinnittymätön väriaine
esimerkkikuva
Lisätietoja on kohdassa Toistuvat jäljet
esimerkkikuva
Lisätietoja on kohdassa Toistuva kuva
esimerkkikuva
Lisätietoja on kohdassa Vääristyneet merkit
esimerkkikuva
Lisätietoja on kohdassa Sivu vinossa
esimerkkikuva
Lisätietoja on kohdassa Käpristymät tai aaltoilu
esimerkkikuva
Lisätietoja on kohdassa Rypyt ja taitteet
esimerkkikuva
Lisätietoja on kohdassa Pystysuuntaiset valkoiset viivat
esimerkkikuva
Lisätietoja on kohdassa Telan jäljet
esimerkkikuva
Lisätietoja on kohdassa Valkoisia täpliä mustalla pohjalla
esimerkkikuva
Lisätietoja on kohdassa Levinneet viivat.
esimerkkikuva
Lisätietoja on kohdassa Sotkuinen tulostusjälki.
esimerkkikuva
Lisätietoja on kohdassa Kuvan satunnainen toistuminen (tumma)
esimerkkikuva
Lisätietoja on kohdassa Kuvan satunnainen toistuminen (vaalea)

Huomautus

Näissä esimerkeissä on käytetty Letter-kokoista materiaalia, joka on syöttynyt laitteen läpi.


Vaalea tulostusjälki (osa sivusta)

Vaalea tulostusjälki (osa sivusta)

1. | Varmista, että tulostuskasetti on asennettu oikein.
2. | Tulostuskasetin muste on ehkä vähissä. Vaihda tulostuskasetti.
3. | Paperi ei ehkä täytä HP:n vaatimuksia (paperi on esimerkiksi liian kosteaa tai karkeaa). Lisätietoja on kohdassa Materiaali ja lokerot.


Vaalea tulostusjälki (koko sivu)

Vaalea tulostusjälki (koko sivu)

1. | Varmista, että tulostuskasetti on asennettu oikein.
2. | Varmista, että väriä säästävä Economode-asetus on poistettu käytöstä ohjauspaneelissa ja tulostinohjaimessa.
3. | Avaa Hallinta-valikko laitteen ohjauspaneelista. Avaa Tulostuslaatu-alivalikko ja kasvata Väriaineen määrä ‑asetusta. Lisätietoja on kohdassa Tulostuslaatu-valikko.
4. | Kokeile erityyppistä paperia.
5. | Tulostuskasetti voi olla melkein tyhjä. Vaihda tulostuskasetti.


Pilkut

Pilkut

Tukoksen poistamisen jälkeen saattaa tulostetuilla sivulla näkyä pilkkuja.

1. | Tulosta vielä muutama sivu, jotta näet, korjautuuko ongelma itsestään.
2. | Puhdista laitteen sisäpuoli ja suorita puhdistussivu. Lisätietoja on kohdassa Laitteen puhdistaminen.
3. | Kokeile erityyppistä paperia.
4. | Tarkista, ettei tulostuskasetti vuoda. Jos tulostuskasetti vuotaa, vaihda se.


Häipymät

Häipymät

1. | Varmista, että käyttöympäristö vastaa laitteen vaatimuksia. Lisätietoja on kohdassa Käyttöympäristö.
2. | Jos paperi on karkeaa ja väriaine hankautuu helposti pois, avaa laitteen ohjauspaneelin Hallinta-valikko. Avaa Tulostuslaatu-alivalikko, valitse Kiinnitysyksikön tila ja valitse sitten käyttämäsi tulostusmateriaalin tyyppi. Lisätietoja on kohdassa Tulostuslaatu-valikko.
3. | Kokeile sileämpää paperia.


Viivoja

Viivoja

1. | Tulosta vielä muutama sivu, jotta näet, korjautuuko ongelma itsestään.
2. | Puhdista laitteen sisäpuoli ja suorita puhdistussivu. Lisätietoja on kohdassa Laitteen puhdistaminen.
3. | Vaihda tulostuskasetti.


Harmaa tausta

Harmaa tausta

1. | Älä käytä materiaalia, joka on jo mennyt tulostimen läpi.
2. | Kokeile erityyppistä paperia.
3. | Tulosta vielä muutama sivu, jotta näet, korjautuuko ongelma itsestään.
4. | Käännä lokerossa oleva paperinippu ympäri. Voit myös kääntää pinoa 180 astetta.
5. | Avaa Hallinta-valikko laitteen ohjauspaneelista. Avaa Tulostuslaatu-alivalikko ja kasvata Väriaineen määrä ‑asetusta. Lisätietoja on kohdassa Tulostuslaatu-valikko.
6. | Varmista, että käyttöympäristö vastaa laitteen vaatimuksia. Lisätietoja on kohdassa Käyttöympäristö.
7. | Vaihda tulostuskasetti.


Väriainetahrat

Väriainetahrat

1. | Tulosta vielä muutama sivu, jotta näet, korjautuuko ongelma itsestään.
2. | Kokeile erityyppistä paperia.
3. | Varmista, että käyttöympäristö vastaa laitteen vaatimuksia. Lisätietoja on kohdassa Käyttöympäristö.
4. | Puhdista laitteen sisäpuoli ja suorita puhdistussivu. Lisätietoja on kohdassa Laitteen puhdistaminen.
5. | Vaihda tulostuskasetti.

Katso myös kohtaa Kiinnittymätön väriaine.


Kiinnittymätön väriaine

Kiinnittymätön väriaine

Tässä yhteydessä kiinnittymättömällä väriaineella tarkoitetaan väriainetta, jonka voi hangata sivulta pois.

1. | Jos materiaali on paksua tai karkeaa, avaa Hallinta-valikko laitteen ohjauspaneelista. Avaa Tulostuslaatu-alivalikko, valitse Kiinnitysyksikön tila ja valitse sitten käyttämäsi tulostusmateriaalin tyyppi.
2. | Jos olet huomannut materiaalin puolten välillä karkeuseron, kokeile tulostamista sileämmälle puolelle.
3. | Varmista, että käyttöympäristö vastaa laitteen vaatimuksia. Lisätietoja on kohdassa Käyttöympäristö.
4. | Varmista, että käyttämäsi materiaalin laatu vastaa HP:n vaatimuksia. Lisätietoja on kohdassa Materiaali ja lokerot.


Toistuvat jäljet

Toistuvat jäljet

1. | Tulosta vielä muutama sivu, jotta näet, korjautuuko ongelma itsestään.
2. | Jos toistuvien puutteellisten kohtien väli on 47 mm, 62 mm tai 96 mm, tulostuskasetti on ehkä uusittava.
3. | Puhdista laitteen sisäpuoli ja suorita puhdistussivu. Lisätietoja on kohdassa Laitteen puhdistaminen.)

Katso myös kohtaa Toistuva kuva.


Toistuva kuva

Toistuva kuva

Tämäntyyppinen vika saattaa ilmetä, kun käytetään esipainettuja lomakkeita tai suuria määriä kapeaa materiaalia.

1. | Tulosta vielä muutama sivu, jotta näet, korjautuuko ongelma itsestään.
2. | Varmista, että käyttämäsi materiaalin laatu vastaa HP:n vaatimuksia. Lisätietoja on kohdassa Materiaali ja lokerot.
3. | Jos toistuvien puutteellisten kohtien väli on 47 mm, 62 mm tai 96 mm, tulostuskasetti on ehkä uusittava.


Vääristyneet merkit

Vääristyneet merkit

1. | Tulosta vielä muutama sivu, jotta näet, korjautuuko ongelma itsestään.
2. | Varmista, että käyttöympäristö vastaa laitteen vaatimuksia. Lisätietoja on kohdassa Käyttöympäristö.


Sivu vinossa

Sivu vinossa

1. | Tulosta vielä muutama sivu, jotta näet, korjautuuko ongelma itsestään.
2. | Varmista, ettei laitteen sisään ole jäänyt repeytyneen materiaalin palasia.
3. | Varmista, että materiaali on lisätty oikein ja että kaikki säädöt on tehty. Lisätietoja on kohdassa Materiaalin lisääminen syöttölokeroihin. Varmista, että lokeron paperinohjaimet eivät ole liian tiukasti tai liian löysästi materiaalia vasten.
4. | Käännä lokerossa oleva paperinippu ympäri. Voit myös kääntää pinoa 180 astetta.
5. | Varmista, että käyttämäsi materiaalin tyyppi ja laatu vastaavat HP:n vaatimuksia. Lisätietoja on kohdassa Materiaali ja lokerot.
6. | Varmista, että käyttöympäristö vastaa laitteen vaatimuksia. (Lisätietoja on kohdassa Käyttöympäristö.)
7. | Kohdista lokero avaamalla Hallinta-valikko laitteen ohjauspaneelissa. Valitse Tulostuslaatu-alivalikko ja kosketa Määritä kohdistus ‑kohtaa. Valitse lokero kohdasta Lähde ja suorita testisivu. Lisätietoja on kohdassa Tulostuslaatu-valikko.


Käpristymät tai aaltoilu

Käpristymät tai aaltoilu

1. | Käännä lokerossa oleva paperinippu ympäri. Voit myös kääntää pinoa 180 astetta.
2. | Varmista, että käyttämäsi materiaalin tyyppi ja laatu vastaavat HP:n vaatimuksia. (Lisätietoja on kohdassa Materiaali ja lokerot.)
3. | Varmista, että käyttöympäristö vastaa laitteen vaatimuksia. (Lisätietoja on kohdassa Käyttöympäristö.)
4. | Yritä tulostaa eri tulostelokeroon.
5. | Jos materiaali on kevyttä tai sileää, avaa Hallinta-valikko laitteen ohjauspaneelista. Avaa Tulostuslaatu-alivalikko, valitse Kiinnitysyksikön tila ja valitse sitten käyttämäsi tulostusmateriaalin tyyppi. Muuta asetukseksi Matala. Tämä vähentää kiinnitysprosessissa käytettävää lämpöä.


Rypyt ja taitteet

Rypyt ja taitteet

1. | Tulosta vielä muutama sivu, jotta näet, korjautuuko ongelma itsestään.
2. | Varmista, että käyttöympäristö vastaa laitteen vaatimuksia. Lisätietoja on kohdassa Käyttöympäristö.
3. | Käännä lokerossa oleva paperinippu ympäri. Voit myös kääntää pinoa 180 astetta.
4. | Varmista, että paperi on ladattu oikein ja että kaikki säädöt on tehty oikein. Lisätietoja on kohdassa Materiaalin lisääminen syöttölokeroihin.
5. | Varmista, että käyttämäsi materiaalin tyyppi ja laatu vastaavat HP:n vaatimuksia. Lisätietoja on kohdassa Materiaali ja lokerot.
6. | Jos kirjekuoret ovat taittuneet, yritä säilyttää kirjekuoria niin, että ne pysyvät tasaisina ja suorina.

Jos rypyt tai taitokset eivät vähene edellä mainittujen toimien avulla, avaa Hallinta-valikko laitteen ohjauspaneelissa. Avaa Tulostuslaatu-alivalikko, valitse Kiinnitysyksikön tila ja valitse sitten käyttämäsi tulostusmateriaalin tyyppi. Muuta asetukseksi Matala. Tämä vähentää kiinnitysprosessissa käytettävää lämpöä.


Pystysuuntaiset valkoiset viivat

Pystysuuntaiset valkoiset viivat

1. | Tulosta vielä muutama sivu, jotta näet, korjautuuko ongelma itsestään.
2. | Varmista, että käyttämäsi materiaalin tyyppi ja laatu vastaavat HP:n vaatimuksia. Lisätietoja on kohdassa Materiaali ja lokerot.
3. | Vaihda tulostuskasetti.


Telan jäljet

Telan jäljet

Tämä ongelma ilmenee tyypillisesti silloin, kun tulostuskasetin tulostusmäärä on jo kauan sitten ylittänyt. käyttöikänsä. Näin voi käydä esimerkiksi tulostettaessa paljon sivuja hyvin pienellä värinainepeitolla.

1. | Vaihda tulostuskasetti.
2. | Vähennä hyvin pienellä väriainepeitolla tulostamiesi sivujen määrää.


Valkoisia täpliä mustalla pohjalla

Valkoisia täpliä mustalla pohjalla

1. | Tulosta vielä muutama sivu, jotta näet, korjautuuko ongelma itsestään.
2. | Varmista, että käyttämäsi materiaalin tyyppi ja laatu vastaavat HP:n vaatimuksia. Lisätietoja on kohdassa Materiaali ja lokerot.
3. | Varmista, että käyttöympäristö vastaa laitteen vaatimuksia. Lisätietoja on kohdassa Käyttöympäristö.
4. | Vaihda tulostuskasetti.


Levinneet viivat

Levinneet viivat

1. | Varmista, että käyttämäsi materiaalin tyyppi ja laatu vastaavat HP:n vaatimuksia. Lisätietoja on kohdassa Materiaali ja lokerot.
2. | Varmista, että käyttöympäristö vastaa laitteen vaatimuksia. Lisätietoja on kohdassa Käyttöympäristö.
3. | Käännä lokerossa oleva paperinippu ympäri. Voit myös kääntää pinoa 180 astetta.
4. | Avaa Hallinta-valikko laitteen ohjauspaneelista. Avaa Tulostuslaatu-alivalikko ja muuta Väriaineen määrä ‑asetusta. Lisätietoja on kohdassa Tulostuslaatu-valikko.
5. | Avaa Hallinta-valikko laitteen ohjauspaneelista. Valitse Tulostuslaatu-alivalikko, avaa Optimoi-kohta ja määritä arvoksi Viivan tiedot=käytössä.


Sotkuinen tulostusjälki

Sotkuinen tulostusjälki

1. | Varmista, että käyttämäsi materiaalin tyyppi ja laatu vastaavat HP:n vaatimuksia. Lisätietoja on kohdassa Materiaali ja lokerot.
2. | Varmista, että käyttöympäristö vastaa laitteen vaatimuksia. Lisätietoja on kohdassa Käyttöympäristö.
3. | Käännä lokerossa oleva paperinippu ympäri. Voit myös kääntää pinoa 180 astetta.
4. | Älä käytä materiaalia, joka on jo mennyt laitteen läpi.
5. | Vähennä käytettävää värimäärää. Avaa Hallinta-valikko laitteen ohjauspaneelista. Avaa Tulostuslaatu-alivalikko ja muuta Väriaineen määrä ‑asetusta. Lisätietoja on kohdassa Tulostuslaatu-valikko.
6. | Avaa Hallinta-valikko laitteen ohjauspaneelista. Valitse Tulostuslaatu-alivalikko, avaa Optimoi-kohta ja määritä arvoksi Nopea siirto=käytössä. Lisätietoja on kohdassa Tulostuslaatu-valikko.


Kuvan satunnainen toistuminen

Kuvan satunnainen toistuminen

Jos sivun yläosan (musta) kuva toistuu alempana (harmaana), edellisen työn väriaine ei ehkä ole vielä täysin poistunut. (Toistuva kuva voi olla taustaansa vaaleampi tai tummempi.)

● | Muuta toistuvan kuvan taustan tummuutta.
● | Muuta järjestystä, jossa kuvat tulostetaan. Sijoita esimerkiksi vaaleampi kuva sivun ylälaitaan ja tummempi alemmaksi.
● | Kierrä ohjelmistosta koko sivua 180 astetta, jotta vaaleampi kuva tulostuu ensiksi.
● | Jos virhe toistuu myöhemmin tulostustyössä, katkaise laitteesta virta kymmeneksi minuutiksi ja aloita sitten tulostustyö uudelleen.


Verkkotulostusongelmien ratkaiseminen

Verkkotulostusongelmien ratkaiseminen

Huomautus

HP suosittelee laitteen verkkoasennuksen tekemistä laitteen CD‑levyltä.

● | Tulosta testi/asetus‑sivu (katso Tietosivujen käyttäminen). Jos HP JetDirect ‑tulostuspalvelin on asennettuna, asetussivun tulostaminen tuottaa myös toisen sivun, joka näyttää verkkoasetukset ja verkon tilan.
● | Lisätietoja Jetdirectin asetussivusta on laitteen CD‑levyn kohdassa HP Jetdirect ‑tulostuspalvelimen järjestelmänvalvojan opas. Avaa opas käynnistämällä CD. Valitse Tulostimen käyttöopas, HP Jetdirect ‑opas ja sitten HP Jetdirect ‑tulostuspalvelimen vianmääritys.
● | Kokeile työn tulostamista toisesta tietokoneesta.
● | Varmista laitteen toimivuus tietokoneen kanssa kytkemällä laite tietokoneeseen suoraan USB‑kaapelilla ja asentamalla tulostusohjelmisto uudelleen. Tulosta asiakirja sovelluksesta, josta tulostus on aikaisemmin onnistunut. Jos tämä toimii, verkossa on ehkä häiriö.
● | Pyydä apua verkonvalvojalta.


Faksausongelmien ratkaiseminen

Faksausongelmien ratkaiseminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Lähetysongelmien ratkaiseminen
  • Vastaanotto-ongelmien ratkaiseminen


Lähetysongelmien ratkaiseminen

Lähetysongelmien ratkaiseminen

Faksilähetys keskeytyy.
Syy
Ratkaisu
Vastaanottajan faksilaitteessa saattaa olla vikaa.
Lähetä faksi johonkin toiseen faksilaitteeseen.
Puhelinlinja ei ehkä toimi.
Irrota faksikaapeli puhelinliitännästä ja liitä puhelin. Tarkista puhelinlinjan toiminta soittamalla puhelu.

Laitteen faksi vastaanottaa fakseja muttei lähetä niitä.
Syy
Ratkaisu
Jos laite on PBX-järjestelmässä, PBX-järjestelmä saattaa lähettää valintaääntä, jota faksilaite ei tunnista.
Poista valintaäänen tunnistusasetus käytöstä. Lisätietoja asetuksen muuttamisesta on faksausoppaassa.
Puhelinyhteys saattaa olla heikko.
Lähetä faksi myöhemmin uudelleen.
Vastaanottajan faksilaitteessa saattaa olla vikaa.
Lähetä faksi johonkin toiseen faksilaitteeseen.
Puhelinlinja ei ehkä toimi.
Irrota faksikaapeli puhelinliitännästä ja liitä puhelin. Tarkista puhelinlinjan toiminta soittamalla puhelu.

Laite valitsee lähtevän faksin numeron yhä uudelleen.
Syy
Ratkaisu
Faksilaite valitsee numeron automaattisesti uudelleen, jos Uudelleenvalinta, kun varattu- tai Uudelleenvalinta, kun ei vastausta ‑toiminto on käytössä.
Poista Uudelleenvalinta, kun varattu- ja Uudelleenvalinta, kun ei vastausta ‑toiminto käytöstä. Lisätietoja asetusten muuttamisesta on faksausoppaassa.

Lähettämiäsi fakseja ei toimiteta vastaanottajan faksilaitteeseen.
Syy
Ratkaisu
Vastaanottajan faksilaitteen virta saattaa olla katkaistu, tai laite voi olla virhetilassa (esimerkiksi paperi saattaa olla lopussa).
Varmista vastaanottajalta, että faksilaitteen virta on kytketty ja laite on valmis vastaanottamaan fakseja.
Faksi on ehkä tallennettu muistiin, koska laite on valitsemassa varatun numeron uudelleen, tai työn edellä on muita töitä odottamassa lähettämistä.
Jos faksityö on muistissa näistä syistä, faksilokiin kirjataan merkintä työstä. Tulosta faksitoimintaloki (lisätietoja on faksausoppaassa) ja tarkista Tulos-sarakkeesta työt, joiden kohdassa on merkintä Odottaa.


Vastaanotto-ongelmien ratkaiseminen

Vastaanotto-ongelmien ratkaiseminen

Faksilaite ei vastaa tuleviin faksisoittoihin (faksia ei havaita).
Syy
Ratkaisu
Soitot ennen vastaamista ‑asetus ei ehkä ole määritetty oikein.
Tarkista Soitot ennen vastaamista ‑asetus. Lisätietoja asetuksen muuttamisesta on faksausoppaassa.
Puhelinjohto ei ehkä ole liitetty oikein tai se ei toimi.
Tarkista asennus. Varmista, että käytät laitteen mukana toimitettua puhelinjohtoa.
Puhelinlinja ei ehkä toimi.
Irrota faksikaapeli puhelinliitännästä ja liitä puhelin. Tarkista puhelinlinjan toiminta soittamalla puhelu.
Vastaajapalvelu saattaa häiritä vastaamista soittoihin.
Tee jompikumpi seuraavista toimenpiteistä:
● | Poista viestipalvelu käytöstä.
● | Hanki faksisoitoille oma puhelinlinja.
● | Muuta faksin soitot ennen vastaamista ‑asetuksen arvo pienemmäksi kuin vastaajan soitot ennen vastaamista ‑asetuksen arvo. Lisätietoja asetuksen muuttamisesta on faksausoppaassa.

Faksien lähettäminen tai vastaanottaminen on hidasta.
Syy
Ratkaisu
Yrität ehkä lähettää erittäin monimutkaista faksia, esimerkiksi sellaista asiakirjaa, jossa on paljon kuvia.
Monimutkaisten faksien lähettäminen tai vastaanottaminen kestää tavallista kauemmin.
Vastaanottajan faksilaitteen modeemin nopeus saattaa olla alhainen.
Laitteen faksi lähettää faksin enintään sillä nopeudella, jota vastaanottajan faksilaite voi käyttää.
Faksin lähetys- tai vastaanottotarkkuus on erittäin korkea. Korkea tarkkuusasetus tuottaa tavallisesti hyvän laadun, mutta myös pidentää lähetysaikaa.
Jos olet faksin vastaanottaja, pyydä lähettäjää vähentämään tarkkuutta ja lähettämään faksin uudelleen. Jos olet lähettäjä, vähennä tarkkuutta tai muuta sivun sisältötilan asetusta. Lisätietoja asetusten muuttamisesta on faksausoppaassa.
Heikko puhelinyhteys pakottaa laitteen faksin ja lähettäjän tai vastaanottajan faksilaitteen hidastamaan lähetystä virheiden huomioimista varten.
Peruuta faksi ja lähetä se uudelleen. Pyydä puhelinyhtiötä tarkistamaan puhelinlinja.

Laite ei tulosta fakseja.
Syy
Ratkaisu
Syöttölokeroissa ei ole materiaalia.
Lisää materiaalia. Faksit, jotka laite vastaanottaa, kun syöttölokerot ovat tyhjiä, tallennetaan ja tulostetaan, kun lokeroihin on lisätty materiaalia.
Faksien tulostuksen ajastustila on käytössä. Fakseja ei tulosteta, ennen kuin tila on poistettu käytöstä.
Poista faksien tulostuksen ajastustila käytöstä. Lisätietoja asetuksen muuttamisesta on faksausoppaassa.
Laitteen väriaine on vähissä tai lopussa.
Laite keskeyttää tulostamisen heti, kun väriaine on vähissä tai lopussa. Vastaanotetut faksit tallennetaan muistiin ja tulostetaan, kun väriainetta on lisätty.
Vaihda tulostuskasetti.


Kopiointiongelmien ratkaiseminen

Kopiointiongelmien ratkaiseminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kopiointiongelmien estäminen
  • Kuvaongelmat
  • Materiaalinkäsittelyongelmien ratkaiseminen
  • Suorituskykyongelmat


Kopiointiongelmien estäminen

Kopiointiongelmien estäminen

Seuraavien yksinkertaisten ohjeiden avulla voit parantaa kopiointilaatua:

● | Kopioi tasoskannerilta. Näin kopiosta tulee laadukkaampi kuin kopioitaessa automaattisella asiakirjansyöttölaitteella.
● | Käytä laadukkaita alkuperäisiä asiakirjoja.
● | Lataa tulostusmateriaali oikein. Jos materiaali on ladattu väärin, se voi mennä vinoon ja aiheuttaa epätarkkuutta kuvaan ja ongelmia tekstintunnistusohjelman käyttöön. Katso ohjeet kohdasta Materiaalin lisääminen syöttölokeroihin.
● | Käytä alkuperäistä asiakirjaa suojaavaa tukiarkkia.
Huomautus

Varmista, että materiaali on HP:n vaatimusten mukaista. Jos materiaali on HP:n vaatimusten mukaista, toistuvat syöttöongelmat ovat merkki siitä, että syöttötela tai irrotustyyny on kulunut. Ota yhteys HP:n asiakaspalveluun. Lisätietoja on kohdassa HP:n asiakastuki ja laitteen mukana toimitetussa esitteessä.


Kuvaongelmat

Kuvaongelmat

Ongelma
Syy
Ratkaisu
Kuvat eivät tulostu tai ovat himmeitä.
Tulostuskasetin väriaine on ehkä vähissä.
Vaihda tulostuskasetti. Katso kohta Tulostuskasetin vaihtaminen.
Alkuperäinen asiakirja voi olla huonolaatuinen.
Jos alkuperäinen asiakirja on liian vaalea tai vahingoittunut, ongelmaa ei ehkä voida korjata kopioitaessa, vaikka tummuutta säädettäisiin. Käytä laadultaan parempaa alkuperäistä asiakirjaa, jos se on mahdollista.
Alkuperäisessä asiakirjassa voi olla värillinen tausta.
Kosketa Kopioi ja kosketa sitten Kuvansäätö. Vaimenna taustaa siirtämällä Taustan tyhjennys ‑liukusäädintä oikealle.
Kopiossa on pystysuuntaisia valkoisia tai vaaleita juovia.
vika-kuvake
Materiaali ei ehkä täytä HP:n vaatimuksia.
Käytä materiaalia, joka täyttää HP:n asettamat vaatimukset. Katso kohta Materiaali ja lokerot.
Tulostuskasetin väriaine on ehkä vähissä.
Vaihda tulostuskasetti. Katso kohta Tulostuskasetin vaihtaminen.
Kopiossa on ylimääräisiä viivoja.
vika-kuvake
Lokero 1 tai lokero 2 on ehkä asennettu väärin.
Varmista, että lokerot ovat oikein paikoillaan.
Tasoskannerin tai automaattisen asiakirjansyöttölaitteen lasi voi olla likainen.
Puhdista tasoskannerin tai automaattisen asiakirjansyöttölaitteen lasi. Katso kohta Laitteen puhdistaminen.
Tulostuskasetin sisällä oleva valoherkkä rumpu voi olla naarmuuntunut.
Asenna uusi HP:n tulostuskasetti. Katso kohta Tulostuskasetin vaihtaminen.
Kopiossa on mustia pisteitä tai juovia.
Automaattisessa asiakirjansyöttölaitteessa tai tasoskannerissa voi olla mustetta, liimaa, korjauslakkaa tai muuta ylimääräistä ainetta.
Puhdista laite. Katso kohta Laitteen puhdistaminen.
Kopiot ovat liian vaaleita tai tummia.
Tummuusasetusta on muutettava.
Kosketa Kopioi ja kosketa sitten Kuvansäätö. Vaalenna tai tummenna kuvaa Tummuus‑säätimellä.
Teksti on epäselvää.
Terävyysasetusta on muutettava.
Kuva on optimoitava tekstiä varten.
Jos haluat säätää terävyyttä, kosketa Kopioi ja kosketa sitten Kuvansäätö. Lisää terävyyttä siirtämällä Terävyys‑liukusäädintä oikealle.
Jos haluat optimoida kuvan tekstiä varten, kosketa Kopioi ja kosketa sitten Tekstin/kuvan optimointi. Valitse Teksti.


Materiaalinkäsittelyongelmien ratkaiseminen

Materiaalinkäsittelyongelmien ratkaiseminen

Ongelma
Syy
Ratkaisu
Tulostuslaatu on huono, tai väriaine tarttuu huonosti
Paperi on liian kosteaa, karkeaa, paksua tai sileää, se on viallisesta paperierästä tai siinä on kohokuvio.
Kokeile toisenlaista paperia, jonka sileys on 100-250 Sheffield ja kosteuspitoisuus 4-6 %.
Häipymät, tukokset tai käpristyminen
Paperia on säilytetty väärissä olosuhteissa.
Säilytä paperia tasaisella alustalla kosteudenkestävässä pakkauksessaan.
Paperin puolet ovat keskenään erilaiset.
Käännä paperi toisin päin.
Voimakas käpristyminen
Paperi on liian kosteaa, sen kuitusuunta on väärä tai se on lyhytkuituista.
Muuta kiinnittimen tilaa (katso kohtaa Kiinnitysyksikön asianmukaisen tilan valitseminen) tai käytä pitkäkuituista paperia.
Paperin puolet ovat keskenään erilaiset.
Käännä paperi toisin päin.
Tukokset, laitteen vahingoittuminen
Paperissa on reikiä tai rei'itys.
Käytä paperia, jossa ei ole reikiä tai rei'itystä.
Syöttöongelmat
Paperin reunat ovat epätasaiset.
Käytä laadukasta, lasertulostimiin tarkoitettua paperia.
Paperin puolet ovat keskenään erilaiset.
Käännä paperi toisin päin.
Paperi on liian kosteaa, karkeaa, paksua tai sileää, sen kuitusuunta on väärä, se on lyhytkuituista, se on viallisesta paperierästä tai siinä on kohokuvio.
● | Kokeile toisenlaista paperia, jonka sileys on 100-250 Sheffield ja kosteuspitoisuus 4-6 %.
● | Käytä pitkäkuituista paperia.
Tuloste on vino tai kohdistunut väärin.
Materiaalinohjaimet on ehkä säädetty väärin.
Poista kaikki materiaalit syöttölokerosta, suorista pino ja aseta materiaali syöttölokeroon uudelleen. Säädä materiaalinohjaimet käytettävän materiaalin leveyden ja pituuden mukaan ja tulosta uudelleen.
Skanneri on ehkä kalibroitava.
Kohdista lokero ja kalibroi skanneri.
● | Kohdista lokero avaamalla Hallinta-valikko laitteen ohjauspaneelissa. Valitse Tulostuslaatu-alivalikko ja kosketa Määritä kohdistus ‑kohtaa. Valitse lokero kohdasta Lähde ja suorita testisivu. Katso lisätietoja kohdasta Tulostuslaatu-valikko.
● | Kohdassa Skannerin kalibroiminen on lisätietoja skannerin kalibroimisesta.
Useita arkkeja syöttyy samanaikaisesti.
Materiaalilokero saattaa olla liian täynnä.
Poista materiaalia lokerosta. Lisätietoja on kohdassa Materiaalin lisääminen syöttölokeroihin.
Materiaali saattaa olla rypistynyt, taittunut tai vahingoittunut.
Tarkista, että materiaali on kunnossa. Ota materiaalia uudesta tai eri paketista.
Laite ei ota materiaalia materiaalilokerosta.
Laite on ehkä käsinsyöttötilassa.
● | Jos ohjauspaneelin näytössä on teksti Käsinsyöttö, tulosta työ painamalla OK-painiketta.
● | Tarkista, että laite ei ole käsinsyöttötilassa, ja tulosta työ uudelleen.
Syöttötela saattaa olla likainen tai vahingoittunut.
Ota yhteys HP:n asiakaspalveluun. Lisätietoja on kohdassa HP:n asiakastuki tai laitteen mukana toimitetussa tukiesitteessä.
Paperin pituuden ohjain lokerossa on asetettu materiaalin kokoa pidemmäksi.
Säädä ohjain materiaalin koon mukaan.


Suorituskykyongelmat

Suorituskykyongelmat

Ongelma
Syy
Ratkaisu
Laite ei tulosta kopiota.
Syöttölokero on ehkä tyhjä.
Lataa laitteeseen materiaalia. Katso lisätietoja kohdasta Materiaalin lisääminen syöttölokeroihin.
Alkuperäinen asiakirja on ehkä ladattu väärin.
Aseta alkuperäinen asiakirja automaattiseen asiakirjansyöttölaitteeseen tai tasoskanneriin oikein. Katso kohta Materiaalin lisääminen syöttölokeroihin.
Kopiot ovat tyhjiä.
Suojateippiä ei ehkä ole poistettu tulostuskasetista.
Poista tulostuskasetti laitteesta, vedä suojateippi irti ja aseta tulostuskasetti takaisin paikalleen.
Alkuperäinen asiakirja on ehkä ladattu väärin.
Aseta alkuperäinen asiakirja automaattiseen asiakirjansyöttölaitteeseen tai tasoskanneriin oikein. Katso kohta Materiaalin lisääminen syöttölokeroihin.
Materiaali ei ehkä täytä HP:n vaatimuksia.
Käytä materiaalia, joka täyttää HP:n asettamat vaatimukset. Katso kohta Materiaali ja lokerot.
Tulostuskasetin väriaine on ehkä vähissä.
Vaihda tulostuskasetti. Katso kohta Tulostuskasetin vaihtaminen.
Kopioitu alkuperäinen asiakirja ei ollut oikea.
Automaattisessa asiakirjansyöttölaitteessa voi olla materiaalia.
Varmista, että automaattinen asiakirjansyöttölaite on tyhjä.
Kopiot ovat alkuperäistä pienempiä.
Laitteen ohjelmiston asetukset on ehkä määritetty pienentämään skannattavaa kuvaa.
Katso laitteen ohjelmiston ohjeesta lisätietoja asetusten muuttamisesta.


Sähköpostiongelmien ratkaiseminen

Sähköpostiongelmien ratkaiseminen

Jos sähköpostin lähettäminen digitaalilähetystoiminnolla ei onnistu, SMTP- tai LDAP-yhdyskäytävän osoite on ehkä määritettävä uudelleen. Tarkista nykyinen SMTP- ja LDAP-yhteyskäytävän osoite tulostamalla asetussivu. Lisätietoja on kohdassa Tietosivujen käyttäminen. Tarkista SMTP- ja LDAP-yhdyskäytävän osoitteet seuraavasti.

Tämä osa sisältää tiedot seuraavista aiheista:

  • SMTP‑yhdyskäytävän osoitteen vahvistaminen
  • LDAP‑yhdyskäytävän osoitteen vahvistaminen


SMTP‑yhdyskäytävän osoitteen vahvistaminen

SMTP‑yhdyskäytävän osoitteen vahvistaminen

Huomautus

Nämä ohjeet on laadittu Windows-käyttöjärjestelmälle

1. | Avaa MS-DOS-komentokehote napsauttamalla Käynnistä - Suorita ja kirjoittamallacmd.
2. | Kirjoita telnet ja sen jälkeen SMTP-yhdyskäytävän osoite ja luku 25. MFP käyttää tätä tietoliikenneporttia. Kirjoita esimerkiksi telnet 123.123.123.123 25, jossa 123.123.123.123 kuvaa SMTP-yhdyskäytävän osoitetta.
3. | Paina Enter-painiketta. Jos SMTP-yhdyskäytävän osoite on virheellinen, vastaus sisältää viestin Could not open connection to the host on port 25: Connect Failed.
4. | Jos SMTP-yhdyskäytävän osoite on virheellinen, ota yhteys verkonvalvojaan.


LDAP‑yhdyskäytävän osoitteen vahvistaminen

LDAP‑yhdyskäytävän osoitteen vahvistaminen

Huomautus

Nämä ohjeet on laadittu Windows-käyttöjärjestelmälle

1. | Avaa Windowsin Resurssienhallinta. Kirjoita osoiteriville LDAP:// ja LDAP-yhdyskäytävän osoite heti sen jälkeen. Kirjoita esimerkiksi LDAP://12.12.12.12, jossa 12.12.12.12 kuvaa LDAP-yhdyskäytävän osoitetta.
2. | Paina Enter-painiketta. Jos LDAP-yhdyskäytävän osoite on oikein, näkyviin tulee Etsi henkilöitä -valintaikkuna.
3. | Jos LDAP-yhdyskäytävän osoite on virheellinen, ota yhteys verkonvalvojaan.


Tavallisten Windowsin ongelmien ratkaiseminen

Tavallisten Windowsin ongelmien ratkaiseminen

Virheilmoitus:
"Yleinen suojausvirhe OE"
"Spool32"
"Laiton toiminto"
Syy
Ratkaisu
Sulje kaikki sovellukset, käynnistä Windows uudelleen ja yritä uudelleen.
Valitse toinen tulostinohjain. Jos laitteen PCL 6 ‑tulostinohjain on valittuna, vaihda se PCL 5 ‑ohjaimeen tai HP PostScript Level 3 ‑emulointiohjaimeen. Voit tehdä tämän jossakin ohjelmistossa.
Poista kaikki tilapäistiedostot Temp‑alihakemistosta. Saat selville tämän hakemiston nimen avaamalla AUTOEXEC.BAT‑tiedoston ja katsomalla lauseketta "Set Temp =". Tämän lausekkeen perässä oleva nimi on tilapäishakemisto. Yleensä se on oletusasetuksen mukaisesti C:\TEMP, mutta sen voi määrittää muuksi.
Katso tietokoneen mukana tulleista Microsoft Windowsin oppaista lisätietoja Windowsin virheilmoituksista.


Yleisten Macintosh‑ongelmien ratkaiseminen

Yleisten Macintosh‑ongelmien ratkaiseminen

Kohdassa Yleisten tulostusongelmien ratkaiseminen mainittujen ongelmien lisäksi tässä osassa käsitellään ongelmia, joita voi ilmetä käytettäessä Mac OS X ‑järjestelmää.

Huomautus

USB‑ ja IP‑tulostus määritetään Työpöytätulostin‑työkalulla. Laite ei näy Valitsijassa.

Laiteohjainta ei näy Tulostuskeskuksessa tai Tulostinasetukset‑apuohjelmassa.
Syy
Ratkaisu
Laiteohjelmistoa ei ehkä ole asennettu, tai se on asennettu väärin.
Varmista, että PPD‑tiedosto sijaitsee kiintolevyllä seuraavassa kansiossa: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, jossa <lang> viittaa käyttämäsi kielen kaksikirjaimiseen koodiin. Asenna ohjelmisto uudelleen tarvittaessa. Ohjeita on aloitusoppaassa.
PPD (Postscript Printer Description) ‑tiedosto on viallinen.
Poista PPD‑tiedosto seuraavasta kiintolevyn kansiosta: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, jossa <lang> viittaa käyttämäsi kielen kaksikirjaimiseen koodiin. Asenna ohjelmisto uudelleen. Ohjeita on aloitusoppaassa.

Laitteen nimeä, IP‑osoitetta tai Rendezvous‑isäntänimeä ei näy Tulostuskeskuksessa tai Tulostinasetukset‑apuohjelmassa.
Syy
Ratkaisu
Laite ei ehkä ole valmis.
Varmista, että kaapelit on kytketty oikein, laitteeseen on kytketty virta ja Valmis‑valo palaa. Jos olet kytkenyt laitteen USB‑ tai Ethernet‑keskittimen kautta, kytke laite tietokoneeseen suoraan tai kytke laite toiseen porttiin.
Väärä yhteystyyppi voi olla valittuna.
Varmista laitteen ja tietokoneen välisen yhteystyypin mukaan, että USB, IP‑tulostus tai Rendezvous on valittuna.
Käytössä on väärä laitteen nimi, IP‑osoite tai Rendezvous‑isäntänimi.
Tarkista laitteen nimi, IP‑osoite tai Rendezvous‑isäntänimi tulostamalla asetussivu. Katso kohta Tietosivujen käyttäminen. Varmista, että asetussivulla mainittu laitteen nimi, IP‑osoite ja Rendezvous‑isäntänimi vastaavat Tulostuskeskuksen tai Tulostinasetukset‑apuohjelman tulostimen nimeä, IP‑osoitetta ja Rendezvous‑isäntänimeä.
Liitäntäkaapeli voi olla viallinen tai huonolaatuinen.
Vaihda liitäntäkaapeli. Varmista, että käytät laadukasta kaapelia.

Tulostinohjain ei määritä automaattisesti valittua laitetta Tulostuskeskuksessa tai Tulostinasetukset‑apuohjelmassa.
Syy
Ratkaisu
Laite ei ehkä ole valmis.
Varmista, että kaapelit on kytketty oikein, laitteeseen on kytketty virta ja Valmis‑valo palaa. Jos olet kytkenyt laitteen USB‑ tai Ethernet‑keskittimen kautta, kytke laite tietokoneeseen suoraan tai kytke laite toiseen porttiin.
Laiteohjelmistoa ei ehkä ole asennettu, tai se on asennettu väärin.
Varmista, että PPD‑tiedosto sijaitsee kiintolevyllä seuraavassa kansiossa: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, jossa <lang> viittaa käyttämäsi kielen kaksikirjaimiseen koodiin. Asenna ohjelmisto uudelleen tarvittaessa. Ohjeita on aloitusoppaassa.
PPD‑tiedosto on viallinen.
Poista PPD‑tiedosto seuraavasta kiintolevyn kansiosta: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, jossa <lang> viittaa käyttämäsi kielen kaksikirjaimiseen koodiin. Asenna ohjelmisto uudelleen. Ohjeita on aloitusoppaassa.
Laite ei ehkä ole valmis.
Varmista, että kaapelit on kytketty oikein, laitteeseen on kytketty virta ja Valmis‑valo palaa. Jos olet kytkenyt laitteen USB‑ tai Ethernet‑keskittimen kautta, kytke laite tietokoneeseen suoraan tai kytke laite toiseen porttiin.
Liitäntäkaapeli voi olla viallinen tai huonolaatuinen.
Vaihda liitäntäkaapeli. Varmista, että käytät laadukasta kaapelia.

Tulostustyötä ei lähetetty haluttuun laitteeseen.
Syy
Ratkaisu
Tulostusjono voi olla pysähtynyt.
Käynnistä tulostusjono uudelleen. Avaa Print Monitor ja valitse Start Jobs (Käynnistä työt).
Käytössä on väärä laitteen nimi tai IP‑osoite. Tulostustyö on ehkä lähetetty toiseen laitteeseen, jolla on sama tai samankaltainen nimi, IP‑osoite tai Rendezvous‑isäntänimi.
Tarkista laitteen nimi, IP‑osoite tai Rendezvous‑isäntänimi tulostamalla asetussivu. Katso kohtaa Tietosivujen käyttäminen. Varmista, että asetussivulla mainittu laitteen nimi, IP‑osoite ja Rendezvous‑isäntänimi vastaavat Tulostuskeskuksen tai Tulostinasetukset‑apuohjelman tulostimen nimeä, IP‑osoitetta ja Rendezvous‑isäntänimeä.

Tulostetun EPS‑tiedoston fontti on väärä.
Syy
Ratkaisu
Tämä ongelma esiintyy joitakin ohjelmia käytettäessä.
● | Lataa EPS‑tiedoston sisältämät fontit laitteeseen ennen tulostamista.
● | Lähetä tiedosto ASCII‑muotoisena binaarikoodauksen sijaan.

Tulostus kolmannen osapuolen USB‑kortista ei onnistu.
Syy
Ratkaisu
Tämä virhe ilmenee, kun USB‑tulostimien ohjelmistoa ei ole asennettu.
Jos lisäät kolmannen osapuolen USB‑kortin, saata tarvita Apple USB Adapter Card Support ‑ohjelmistoa. Tämän ohjelmiston uusin versio on saatavissa Applen sivustosta.

Kun laite on kytketty USB‑kaapelilla, laite ei näy Tulostuskeskuksessa tai Tulostinasetukset‑apuohjelmassa, kun ohjain on valittu.
Syy
Ratkaisu
Tämä ongelma johtuu ohjelmiston tai laitteiston osasta.
Ohjelmiston vianmääritys
● | Varmista, että Macintosh‑tietokoneessa on USB‑tuki.
● | Varmista, että Macintosh‑käyttöjärjestelmä on Mac OS X ‑versio 10.2.8 tai uudempi.
● | Varmista, että Macintosh‑tietokoneessa on tarvittava Applen USB‑ohjelmisto.
Laitteiston vianmääritys
●

Varmista, että laitteeseen on kytketty virta.
●

Varmista, että USB‑kaapeli on kytketty oikein.
●

Varmista, että käytät tarvittavaa Hi‑Speed USB 2.0 ‑kaapelia.
●

Varmista, ettei liian moni USB‑laite saa käyttöjännitettään samasta ketjusta. Irrota kaikki laitteet ketjusta ja kytke kaapeli suoraan isäntätietokoneen USB‑porttiin.

●

Tarkista, onko ketjussa peräkkäin enemmän kuin kaksi virtalähteetöntä USB‑keskitintä. Irrota kaikki laitteet ketjusta ja kytke kaapeli suoraan isäntätietokoneen USB‑porttiin.

Huomautus

iMac‑näppäimistö on virtalähteetön USB‑keskitin.


Linux‑ongelmien ratkaiseminen

Linux‑ongelmien ratkaiseminen

Lisätietoja Linux‑ongelmien selvittämisestä on HP:n Linux‑tuen Web‑sivustossa osoitteessa hp.sourceforge.net/.


PostScript‑ongelmien ratkaiseminen

PostScript‑ongelmien ratkaiseminen

Seuraavat tilanteet ovat PS‑kielelle ominaisia ja voivat ilmetä, kun käytössä on useita tulostinkieliä. Tarkista, näkyykö ohjauspaneelin näytössä viestejä, jotka auttavat häiriön ratkaisemisessa.

Huomautus

Jos haluat tulostaa ilmoituksen tai nähdä sen näytössä, kun PS-virhe on tapahtunut, avaa Tulostusvaihtoehdot-valintaruutu ja napsauta haluamaasi vaihtoehtoa jaksosta PS-virheet.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Yleisiä ongelmia


Yleisiä ongelmia

Yleisiä ongelmia

Työ tulostuu Courier‑fontilla (oletusfontti) pyydetyn fontin sijaan.
Syy
Ratkaisu
Pyydettyä kirjasinlajia ei ole ladattu.
Lataa haluamasi fontti ja lähetä tulostustyö uudelleen. Varmista fontin tyyppi ja sijainti. Lataa fontti laitteeseen tarvittaessa. Katso lisätietoja ohjelmiston käyttöoppaasta.

Legal‑kokoinen sivu tulostuu rajatuin reunuksin.
Syy
Ratkaisu
Tulostustyö oli liian monimutkainen.
Työ täytyy ehkä tulostaa 600 dpi:n tarkkuudella, työtä täytyy pelkistää tai tulostimeen täytyy asentaa lisää muistia.

PS-virhesivu tulostuu.
Syy
Ratkaisu
Tulostustyö ei ehkä ole PS‑työ.
Varmista, että tulostettava työ on PS‑työ. Tarkasta, odottaako sovellus asetustiedoston vai PS‑otsikkotiedoston lähettämistä laitteeseen.


Tarvikkeet ja lisävarusteet
Tarvikkeet ja lisävarusteet

Tarvikkeet ja lisävarusteet

Tässä osassa on tietoja osien, tarvikkeiden ja lisävarusteiden tilaamisesta. Käytä ainoastaan tähän laitteeseen tarkoitettuja osia ja lisävarusteita.

  • Osien, lisävarusteiden ja tarvikkeiden tilaaminen
  • Osanumerot


Osien, lisävarusteiden ja tarvikkeiden tilaaminen

Osien, lisävarusteiden ja tarvikkeiden tilaaminen

Osia, lisävarusteita ja tarvikkeita voi tilata useilla tavoilla:

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tilaaminen suoraan HP:ltä
  • Tilaaminen huolto- tai tukipisteen kautta
  • Tilaaminen suoraan Internetin kautta (verkossa olevat tulostimet)
  • Tilaaminen HP Easy Printer Care -ohjelmiston avulla


Tilaaminen suoraan HP:ltä

Tilaaminen suoraan HP:ltä

Voit tilata seuraavat tuotteet suoraan HP:ltä:

● | Vaihto-osat: Voit tilata vaihto-osia Yhdysvalloissa siirtymällä osoitteeseen http://www.hp.com/go/hpparts. Yhdysvaltojen ulkopuolella: tilaa osat paikallisesta valtuutetusta HP-huoltokeskuksesta.
● | Tarvikkeet ja lisävarusteet: Voit tilata tarvikkeita Yhdysvalloissa siirtymällä osoitteeseen http://www.hp.com/go/ljsupplies. Voit tilata tarvikkeita muualla maailmassa siirtymällä osoitteeseen http://www.hp.com/ghp/buyonline.html. Voit tilata lisävarusteita siirtymällä osoitteeseen www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.


Tilaaminen huolto- tai tukipisteen kautta

Tilaaminen huolto- tai tukipisteen kautta

Kun haluat tilata lisävarusteen tai osan, ota yhteys HP:n valtuuttamaan huolto- tai tukipisteeseen.


Tilaaminen suoraan Internetin kautta (verkossa olevat tulostimet)

Tilaaminen suoraan Internetin kautta (verkossa olevat tulostimet)

Tilaa lisävarusteet suoraan Internetistä seuraavasti.

1. | Kirjoita tietokoneen Web-selaimen osoitekenttään laitteen IP-osoite tai isäntänimi. Näyttöön tulee laitteen tilaikkuna.
2. | Kaksoisnapsauta Muita linkkejä -alueessa Tilaa tarvikkeita -vaihtoehtoa. Tämä tuo esiin sivuston, jossa voit tilata kuluvia osia.
3. | Valitse niiden osien numerot, jotka haluat tilata, ja seuraa näytön ohjeita.


Tilaaminen HP Easy Printer Care -ohjelmiston avulla

Tilaaminen HP Easy Printer Care -ohjelmiston avulla

HP Easy Printer Care -ohjelmisto on tulostimen hallintatyökalu, joka yksinkertaistaa ja tehostaa tulostimen kokoonpanon määrittämistä, tulostimen valvontaa, tarvikkeiden tilaamista, vianmääritystä sekä päivittämistä. Lisätietoja HP Easy Printer Care -ohjelmistosta on osoitteessa http://www.hp.com/go/easyprintercare.


Osanumerot

Osanumerot

Seuraava lisävarusteluettelo on ollut voimassa tämän oppaan julkaisuaikana. Tilaustiedot ja lisävarusteiden saatavuus voivat muuttua laitteen käyttöiän aikana.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Lisävarusteet
  • Tarvikkeet ja huoltopaketit
  • Muisti
  • Kaapelit ja liittymät
  • Tulostusmateriaali


Lisävarusteet

Lisävarusteet

Ongelma
Kuvaus
Osanumero
Valinnainen kääntöyksikkö
Huomautus

Automaattinen kääntöyksikkö sisältyy HP LaserJet M5035X- ja HP LaserJet M5035XS-monitoimilaitteen toimitukseen.
Mahdollistaa automaattisen tulostuksen molemmille puolille paperia.
Q7549A
Valinnainen analoginen faksilisälaite
Huomautus

Analoginen faksilisälaite sisältyy HP LaserJet M5035X- ja HP LaserJet M5035XS-monitoimilaitteen toimitukseen.
Faksitoiminnot
Q3701A


Tarvikkeet ja huoltopaketit

Tarvikkeet ja huoltopaketit

Ongelma
Kuvaus
Osanumero
HP LaserJet ‑tulostuskasetti
15 000 sivun kasetti
Q7570A
Nitojan kasetti
5 000 niitin kasetti
Q7839A
Tulostuslaitteiston huoltopaketti (110 V)
110 voltin laitteiden huoltopaketti
Q7832A
Tulostuslaitteiston huoltopaketti (220 V)
220 voltin laitteiden huoltopaketti
Q7833A
Arkinsyöttölaitteen huoltopaketti
Asiakirjansyöttölaitteen huoltopaketti
Q7842A


Muisti

Muisti

Ongelma
Osanumero
48 Mt
Q7714A
64 Mt
Q7715A
128 Mt
Q7718A
256 Mt
Q7719A
512 Mt
Q7720A


Kaapelit ja liittymät

Kaapelit ja liittymät

Ongelma
Kuvaus
Osanumero
Laajennetut I/O (EIO) ‑kortit
HP Jetdirect ‑tulostuspalvelimen useiden yhteyskäytäntöjen EIO-verkkokortit:
HP Jetdirect 620n Fast Ethernet (10/100Base‑TX) ‑tulostuspalvelin
J7934G
HP Jetdirect 625n Fast Ethernet (10/100/1000Base-TX) ‑tulostuspalvelin
J7960G
HP Jetdirect 635n IPv6/IPsec Fast Ethernet (10/100/1000Base-TX) ‑tulostuspalvelin
J7961G
USB-kaapeli
2 metrin A - B -kaapeli
C6518A


Tulostusmateriaali

Tulostusmateriaali

Lisätietoja materiaalien toimituksista on osoitteessa http://www.hp.com/go/ljsupplies

Ongelma
Kuvaus
Osanumero
HP Soft Gloss ‑laserpaperi
Käytetään HP LaserJet ‑laitteissa. Päällystetty paperi, joka soveltuu näyttäviin asiakirjoihin, joissa on kaavioita ja valokuvia (esim. erilaiset esitteet).
Tekniset tiedot: 120 g/m2.
Letter (220 x 280 mm), 50 arkin pakkaus
Q4179A/Aasian ja Tyynenmeren maat/alueet
A4 (210 x 297 mm), 50 arkin pakkaus
Q4179B/Aasian ja Tyynenmeren maat/alueet sekä Eurooppa
HP LaserJet Tough ‑paperi
Käytetään HP LaserJet ‑laitteissa. Satiininkiiltävä paperi, joka on vedenkestävä eikä repeydy helposti, mutta soveltuu silti korkealaatuiseen tulostukseen. Se sopii kylttien, karttojen, ruokalistojen ja vastaavien tulostamiseen.
Letter (8,5 x 11 tuumaa), 50 arkin laatikko
Q1298A/Pohjois-Amerikka
A4 (210 x 297 mm), 50 arkkia laatikossa
Q1298B/Aasian ja Tyynenmeren maat/alueet sekä Eurooppa
HP Premium Choice LaserJet ‑paperi
HP:n kirkkain LaserJet‑paperi. Tälle erityisen tasaiselle ja kirkkaan valkoiselle paperille tulostettujen tulosteiden värit ovat loistavat ja musta veitsenterävää. Tämä paperi sopii erityisen hyvin esitysten, liiketoimintasuunnitelmien, ulkoisen kirjeenvaihdon ja muiden tärkeiden asiakirjojen tulostamiseen.
Tekniset tiedot: Kirkkaus 98, 75 g/m2.
Letter (8,5 x 11 tuumaa), 500 arkin riisi, 10 riisin laatikko
HPU1132/Pohjois-Amerikka
Letter (8,5 x 11 tuumaa), 250 arkin riisi, 6 arkin laatikko
HPU1732/Pohjois-Amerikka
A4 (210 x 297 mm), 5 riisin laatikko
Q2397A/Aasian ja Tyynenmeren maat/alueet
A4 (210 x 297 mm), 250 arkin riisi, 5 riisin laatikko
CHP412/Eurooppa
A4 (210 x 297 mm), 500 arkin riisi, 5 riisin laatikko
CHP410/Eurooppa
A4 (210 x 297 mm), 160 g/m2, 500 arkin riisi, 5 riisin laatikko
CHP413/Eurooppa
HP LaserJet ‑paperi
Käytetään HP LaserJet ‑laitteissa. Paperi soveltuu kirjelomakkeisiin, tärkeisiin muistioihin, lakiasiakirjoihin ja kirjeenvaihtoon.
Tekniset tiedot: Kirkkaus 96, 90 g/m2.
Letter (8,5 x 11 tuumaa), 500 arkin riisi, 10 riisin laatikko
HPJ1124/Pohjois-Amerikka
Legal (8,5 x 14 tuumaa), 500 arkin riisi, 10 riisin laatikko
HPJ1424/Pohjois-Amerikka
Letter (220 x 280 mm), 500 arkin riisi, 5 riisin laatikko
Q2398A/Aasian ja Tyynenmeren maat/alueet
A4 (210 x 297 mm), 500 arkin riisi, 5 riisin laatikko
Q2400A/Aasian ja Tyynenmeren maat/alueet
A4 (210 x 297 mm), 500 arkin riisi
CHP310/Eurooppa
HP:n tulostuspaperi
Käytetään HP LaserJet- ja mustesuihkulaitteissa. Kehitetty erityisesti pienten toimistojen ja kotitoimistojen tarpeisiin. Se on paksumpaa ja kirkkaampaa kuin kopiopaperi.
Tekniset tiedot: Kirkkaus 92, paino 22 lb
Letter (8,5 x 11 tuumaa), 500 arkin riisi, 10 riisin laatikko
HPP1122/Pohjois-Amerikka ja Meksiko
Letter (8,5 x 11 tuumaa), 500 arkin riisi, 3 riisin laatikko
HPP113R/Pohjois-Amerikka
A4 (210 x 297 mm), 500 arkin riisi, 5 riisin laatikko
CHP210/Eurooppa
A4 (210 x 297 mm), 300 arkin riisi, 5 riisin laatikko
CHP213/Eurooppa
HP:n monikäyttöpaperi
Käytetään kaikissa toimistolaitteissa, kuten laser- ja mustesuihkulaitteissa, kopiokoneissa ja fakseissa. Paperi on tarkoitettu käytettäväksi erityisesti liikeyrityksissä, jotka haluavat käyttää yhdentyyppistä, kaikkiin tarpeisiin soveltuvaa paperia. Paperi on vaaleampaa ja sileämpää kuin muut toimistopaperit.
Tekniset tiedot: Kirkkaus 90, 75 g/m2.
Letter (8,5 x 11 tuumaa), 500 arkin riisi, 10 riisin laatikko
Letter (8,5 x 11 tuumaa), 500 arkin riisi, 5 riisin laatikko
Letter (8,5 x 11 tuumaa), 250 arkin riisi, 12 arkin laatikko
Letter (8,5 x 11 tuumaa), kolmireikäinen, 500 arkin riisi, 10 riisin laatikko
Legal (8,5 x 14 tuumaa), 500 arkin riisi, 10 riisin laatikko
HPM1120/Pohjois-Amerikka
HPM115R/Pohjois-Amerikka
HP25011/Pohjois-Amerikka
HPM113H/Pohjois-Amerikka
HPM1420/Pohjois-Amerikka
HP:n toimistopaperi
Käytetään kaikissa toimistolaitteissa, kuten laser- ja mustesuihkulaitteissa, kopiokoneissa ja fakseissa. Paperi soveltuu suurten tulostusmäärien tulostamiseen.
Tekniset tiedot: Kirkkaus 84, 75 g/m2.
Letter (8,5 x 11 tuumaa), 500 arkin riisi, 10 riisin laatikko
HPC8511/Pohjois-Amerikka ja Meksiko
Letter (8,5 x 11 tuumaa), kolmireikäinen, 500 arkin riisi, 10 riisin laatikko
HPC3HP/Pohjois-Amerikka
Legal (8,5 x 14 tuumaa), 500 arkin riisi, 10 riisin laatikko
HPC8514/Pohjois-Amerikka
Letter (8,5 x 11 tuumaa), pikapakkaus, 2 500 arkkia laatikossa
HP2500S/Pohjois-Amerikka ja Meksiko
Letter (8,5 x 11 tuumaa), pikapakkaus, kolmireikäinen, 2 500 arkkia laatikossa
HP2500P/Pohjois-Amerikka
Letter (220 x 280 mm), 500 arkin riisi, 5 riisin laatikko
Q2408A/Aasian ja Tyynenmeren maat/alueet
A4 (210 x 297 mm), 500 arkin riisi, 5 riisin laatikko
Q2407A/Aasian ja Tyynenmeren maat/alueet
A4 (210 x 297 mm), 500 arkin riisi, 5 riisin laatikko
CHP110/Eurooppa
A4 (210 x 297 mm), pikapakkaus, 2 500 arkin riisi, 5 riisin laatikko
CHP113/Eurooppa
HP:n uusiopaperi toimistoille
Käytetään kaikissa toimistolaitteissa, kuten laser- ja mustesuihkulaitteissa, kopiokoneissa ja fakseissa. Paperi soveltuu suurten tulostusmäärien tulostamiseen.
Täyttää US Executive Order 13101 ‑säädöksen luontoa säästävistä tuotteista.
Tekniset tiedot: Kirkkaus 84, paino 20 lb, 30 % uusiomateriaalia.
Letter (8,5 x 11 tuumaa), 500 arkin riisi, 10 riisin laatikko
HPJ1120/Pohjois-Amerikka
Letter (8,5 x 11 tuumaa), kolmireikäinen, 500 arkin riisi, 10 riisin laatikko
HPE113H/Pohjois-Amerikka
Legal (8,5 x 14 tuumaa), 500 arkin riisi, 10 riisin laatikko
HPE1420/Pohjois-Amerikka
HP LaserJet ‑kalvot
Käytetään vain HP LaserJet ‑mustavalkolaitteissa. Teksti ja kuvat toistuvat selkeinä ja terävinä, kun käytät kalvoja, jotka ainoina on suunniteltu ja testattu HP LaserJet ‑mustavalkolaitteita varten.
Tiedot: paksuus 4,3 mm.
Letter (8,5 x 11 tuumaa), 50 arkin laatikko
92296T/Pohjois-Amerikka, Aasian ja Tyynenmeren maat/alueet ja Eurooppa
A4 (210 x 297 mm), 50 arkkia laatikossa
922296U/Aasian ja Tyynenmeren maat/alueet sekä Eurooppa


Huolto ja tuki
Huolto ja tuki

Huolto ja tuki

  • Hewlett-Packardin rajoitettu takuu
  • Customer Self Repair ‑takuupalvelu
  • Tulostuskasetin rajoitettu takuu
  • HP:n asiakastuki
  • HP-huoltosopimukset


Hewlett-Packardin rajoitettu takuu

Hewlett-Packardin rajoitettu takuu

HP-TUOTE
RAJOITETUN TAKUUN KESTOAIKA
HP LaserJet M5025, M5035, M5035X ja M5035XS
Yhden vuoden on-site-takuu

HP takaa tuotteen lopulliselle käyttäjälle, että HP:n laitteet, lisävarusteet ja tarvikkeet ovat virheettömiä materiaalin ja työtavan osalta ostopäivän jälkeen, edellä määritettynä ajanjaksona. Jos HP saa ilmoituksen tällaisista virheistä takuuaikana, HP sitoutuu oman harkintansa mukaan joko korjaamaan tai vaihtamaan vialliseksi osoittautuneet tuotteet. Vaihtotuotteet voivat olla uusia tai toiminnaltaan uutta vastaavia.

HP takaa, että ostopäivän jälkeisenä, edellä määritettynä ajanjaksona, HP:n ohjelmisto ei materiaalin ja työtavan virheiden vuoksi jätä suorittamatta ohjelmakäskyjä, edellyttäen että se asennetaan ja sitä käytetään oikein. Jos HP saa ilmoituksen tällaisista virheistä takuuaikana, HP sitoutuu vaihtamaan ohjelmiston, joka ei kyseisten vikojen vuoksi suorita ohjelmakäskyjä.

HP ei takaa, että HP:n tuotteet toimivat keskeytyksittä ja ongelmitta. Jos HP ei pysty korjaamaan tai vaihtamaan tuotetta kohtuullisen ajan kuluessa takuussa määritetyllä tavalla, asiakkaalla on oikeus saada hyvitys ostohinnasta, mikäli tuote palautetaan pikaisesti.

HP‑tuotteet voivat sisältää kunnostettuja osia, joiden toiminta vastaa uusia osia, tai osia, joita on käytetty satunnaisesti.

Takuu ei koske vikoja, joiden syynä on jokin seuraavista: (a) virheellinen tai riittämätön huolto tai kalibrointi, (b) ohjelmisto, liittymät, osat tai tarvikkeet, joita HP ei ole toimittanut, (c) valtuuttamattomat muutokset tai väärinkäyttö, (d) tuotteen käyttö ympäristömääritysten vastaisesti, (e) virheellinen käyttöympäristön valmistelu tai ylläpito.

PAIKALLISTEN LAKIEN SALLIMISSA RAJOISSA EDELLÄ MAINITUT TAKUUT OVAT AINOAT, EIKÄ MUITA TAKUITA TAI EHTOJA MYÖNNETÄ. HP KIISTÄÄ ERITYISESTI KAIKKI OLETETUT TAKUUT JA TUOTTEEN MYYNTIKELPOISUUTTA TAI TIETTYYN TARKOITUKSEEN SOVELTUVUUTTA KOSKEVAT EHDOT. Jotkin maat/alueet, osavaltiot tai provinssit eivät salli oletetun takuun kestoajan rajoitusta, joten edellä mainittu rajoitus ei ehkä päde. Tämä takuu takaa tietyt lailliset oikeudet ja asiakkaalla saattaa olla muita oikeuksia, jotka vaihtelevat eri maiden/alueiden, valtioiden ja provinssien välillä. HP:n rajoitettu takuu on voimassa kaikilla niillä alueilla ja kaikissa niissä maissa tai paikoissa, joissa HP tarjoaa asiakastukea tälle tuotteelle ja joissa HP on markkinoinut tätä tuotetta. Takuupalvelun kattavuus voi vaihdella alueittain. HP ei muuta tuotteen muotoa tai toimintaa, jotta tuote toimisi sellaisessa maassa tai sellaisella alueella, jossa sen ei ole tarkoitettu toimivan lainsäädännöllisistä tai muista juridisista syistä.

TÄMÄN TAKUUTODISTUKSEN SISÄLTÄMÄT KORVAUSVAATIMUKSET OVAT AINOAT JA YKSINOMAISET KORVAUSVAATIMUKSET, JOTKA KULUTTAJALLA ON TÄMÄN TUOTTEEN OSALTA. EDELLÄ MAINITTUA LUKUUN OTTAMATTA HP TAI SEN TOIMITTAJAT EIVÄT OLE VASTUUSSA MISSÄÄN TAPAUKSESSA TIETOJEN MENETYKSESTÄ TAI VÄLITTÖMISTÄ, ERITYISISTÄ, SATUNNAISISTA, SEURANNAISVAHINGOISTA (MUKAAN LUKIEN MENETETYT LIIKEVOITOT) TAI MUISTA VAHINGOISTA, JOTKA PERUSTUVAT SOPIMUKSEEN, SOPIMUSRIKKOMUKSEEN TAI JOHONKIN MUUHUN JURIDISEEN TEKIJÄÄN. Jotkin maat/alueet, osavaltiot tai provinssit eivät salli satunnaisten tai seurannaisvahinkojen poissulkua tai rajoitusta, joten yllä mainittu rajoitus tai poissulku ei ehkä päde.

TÄMÄN TAKUUN EHDOT EIVÄT, PAITSI LAIN SALLIMISSA RAJOISSA, SULJE POIS, RAJOITA TAI MUUTA VAAN AINOASTAAN TÄYDENTÄVÄT TÄMÄN TUOTTEEN MYYNNISTÄ KULUTTAJALE AIHEUTUVIA LAKISÄÄTEISIÄ OIKEUKSIA.


Customer Self Repair ‑takuupalvelu

Customer Self Repair ‑takuupalvelu

HP-tuotteissa on käytetty monia asiakkaan asennettavia Customer Self Repair (CSR) ‑osia, joiden avulla voidaan lyhentää korjausaikaa ja yksinkertaistaa viallisten osien vaihtoa. Jos HP toteaa diagnoosin aikana, että korjaus voidaan suorittaa CSR‑osan avulla, HP lähettää osan suoraan asiakkaalle vaihtoa varten. CSR‑osat on jaettu kahteen luokkaan: 1) Osat, jotka asiakkaan on itse vaihdettava. Jos asiakas pyytää HP:tä vaihtamaan tällaiset osat, asiakasta laskutetaan tämän palvelun aiheuttamista matka‑ ja työkustannuksista. 2) Osat, joita asiakkaan ei välttämättä tarvitse vaihtaa itse. Myös nämä osat on tarkoitettu Customer Self Repair ‑palveluun. Jos asiakas kuitenkin pyytää HP:tä vaihtamaan nämä osat, vaihto voidaan suorittaa ilman lisäkustannuksia tuotteelle määritetyn takuuhuoltotyypin ehtojen mukaan.

Osien saatavuuden ja asiakkaan maantieteellisen sijainnin mukaan CSR‑osat pyritään toimittamaan seuraavana arkipäivänä. Toimitus samana päivänä tai neljän tunnin kuluessa voi olla mahdollista lisämaksusta ja asiakkaan maantieteellisen sijainnin mukaan. Jos asiakas tarvitsee neuvoja, hän voi soittaa HP:n tekniseen tukeen ja pyytää huoltoteknikon puhelinapua. HP toimittaa korvaavan CSR‑osan mukana ilmoituksen siitä, onko viallinen osa palautettava HP:lle. Jos viallinen osa on palautettava HP:lle, asiakkaan on lähetettävä viallinen osa HP:lle ilmoitetun ajan, tavallisesti viiden (5) arkipäivän, kuluessa. Viallinen osa ja siihen liittyvä dokumentaatio on palautettava asiakkaalle toimitettuja pakkausmateriaaleja käyttäen. Jos asiakas ei palauta viallista osaa, HP saattaa laskuttaa asiakasta osan vaihtamisesta. HP maksaa vaihdettavan osan kaikki lähetys‑ ja palautuskustannukset ja valitsee käytettävän kuljetustavan.


Tulostuskasetin rajoitettu takuu

Tulostuskasetin rajoitettu takuu

Tämän HP‑tuotteen taataan olevan virheetön materiaalin ja valmistuksen osalta.

Tämä takuu ei kata tuotteita, jotka on (a) täytetty uudelleen, kunnostettu tai valmistettu uudelleen tai joita on käsitelty jotenkin väärin, eikä sellaisia tuotteita, joiden (b) ongelmat aiheutuvat väärinkäytöstä, väärästä säilytystavasta tai laitteen käytöstä julkaistujen ympäristövaatimusten vastaisesti eikä (c) tuotteiden normaalia kulumista.

Jos haluat takuupalvelua, palauta tuote (ja ongelman kirjallinen kuvaus ja tulostenäytteet) tuotteen ostopaikkaan tai ota yhteyttä HP:n asiakastukeen. Valintansa mukaan HP joko korvaa viallisiksi osoittautuneet tuotteet tai palauttaa niiden ostohinnan.

YLLÄ MAINITTU TAKUU ON TUOTTEEN AINOA TAKUU. HP EI MYÖNNÄ TUOTTEELLE MUUTA KIRJALLISTA TAI SUULLISTA TAKUUTA. HP KIELTÄÄ ERIKSEEN TUOTTEEN KAUPATTAVUUTTA, TYYDYTTÄVÄÄ LAATUA JA TIETTYYN KÄYTTÖTARKOITUKSEEN SOPIVUUTTA KOSKEVAT TAKUUT, VÄLILLISET TAKUUT MUKAAN LUKIEN, ELLEI PAIKALLISESTA LAINSÄÄDÄNNÖSTÄ MUUTA JOHDU.

HP TAI SEN TAVARANTOIMITTAJAT EIVÄT OLE VASTUUSSA MISSÄÄN TAPAUKSESSA VÄLITTÖMISTÄ, ERITYISISTÄ, SATUNNAISISTA, SEURAUKSELLISISTA (MUKAAN LUKIEN MENETETYT LIIKEVOITOT JA TIETOJEN MENETYS) TAI MUISTA VAHINGOISTA, JOTKA PERUSTUVAT SOPIMUKSEEN, RIKKOMUKSEEN TAI MUUHUN SEIKKAAN, ELLEI PAIKALLINEN LAINSÄÄDÄNTÖ MUUTA EDELLYTÄ.

TÄMÄN TAKUUN EHDOT EIVÄT, PAITSI LAIN SALLIMISSA RAJOISSA, SULJE POIS, RAJOITA TAI MUUTA VAAN AINOASTAAN TÄYDENTÄVÄT TÄMÄN TUOTTEEN MYYNNISTÄ KULUTTAJALE AIHEUTUVIA LAKISÄÄTEISIÄ OIKEUKSIA.


HP:n asiakastuki

HP:n asiakastuki

Tämä osa sisältää tiedot seuraavista aiheista:

  • Online-palvelut
  • Puhelintuki
  • Ohjelmistot, ohjaimet ja sähköiset tiedot
  • HP:n suorat varuste- ja tarviketilaukset
  • HP‑huoltotiedot
  • HP:n huoltosopimukset
  • HP Easy Printer Care ‑ohjelmisto
  • HP:n tuki ja tiedot Macintosh-tietokoneita varten


Online-palvelut

Online-palvelut

Saat HP:n laiteohjelmistojen uusimmat versiot, tuotetiedot ja tukitiedot ympäri vuorokauden Web‑sivustosta osoitteessa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp.

Osoitteessa www.hp.com/support/net_printing on tietoja ulkoisesta HP Jetdirect ‑tulostuspalvelimesta.

HP Instant Support Professional Edition (ISPE) on Web‑pohjainen ohjelmistopaketti, joka sisältää tietokoneen ja tulostustuotteiden vianmääritystyökaluja. Siirry osoitteeseen instantsupport.hp.com.


Puhelintuki

Puhelintuki

Takuuaikana HP:n puhelintuki on ilmaista. Katso maasi/alueesi puhelinnumero laitteen mukana toimitetusta tiedotteesta tai osoitteesta www.hp.com/support/. Tarvitset seuraavat tiedot, kun soitat HP:lle: tuotteen nimi ja sarjanumero, ostopäivämäärä ja ongelman kuvaus.


Ohjelmistot, ohjaimet ja sähköiset tiedot

Ohjelmistot, ohjaimet ja sähköiset tiedot

www.hp.com/go/M5025_software tai www.hp.com/go/M5035_software

Ohjainten Web-sivut ovat englanninkieliset, mutta itse tulostinohjaimia voit ladata erikielisinä.


HP:n suorat varuste- ja tarviketilaukset

HP:n suorat varuste- ja tarviketilaukset

● | Yhdysvallat: www.hp.com/sbso/product/supplies.
● | Kanada: www.hp.ca/catalog/supplies
● | Eurooppa: www.hp.com/supplies
● | Tyynenmeren Aasia: www.hp.com/paper/

Voit ostaa alkuperäisiä HP:n osia tai tarvikkeita HP Parts Store ‑sivustosta osoitteessa www.hp.com/buy/parts (vain Yhdysvallat ja Kanada) tai soittamalla numeroon 1‑800‑538‑8787 (Yhdysvallat) tai 1‑800‑387‑3154 (Kanada).


HP‑huoltotiedot

HP‑huoltotiedot

Saat tietoja HP:n valtuutetuista myyjistä numerosta 1-800-243-9816 (USA) tai 1-800-387-3867 (Kanada).

Muualla kuin Yhdysvalloissa ja Kanadassa voit soittaa maasi/alueesi asiakastukinumeroon. Katso numero laitteen mukana toimitetusta tiedotteesta.


HP:n huoltosopimukset

HP:n huoltosopimukset

Siirry HP:n SupportPack- ja CarepaqTM Services -sivustoon osoitteeseen www.hpexpress-services.com/10467a.

Laajennetun palvelun puhelinnumero on 1-800-446-0522.


HP Easy Printer Care ‑ohjelmisto

HP Easy Printer Care ‑ohjelmisto

Voit tarkistaa laitteen tilan ja asetukset sekä tarkastella vianmääritystietoja ja käytönaikaisia ohjeita HP Easy Printer Care ‑ohjelmisto -ohjelman avulla. HP Easy Printer Care ‑ohjelmisto on käytettävissä vain, jos ohjelmisto on asennettu kokonaisuudessaan. Lisätietoja on kohdassa Sulautetun Web-palvelimen käyttäminen.


HP:n tuki ja tiedot Macintosh-tietokoneita varten

HP:n tuki ja tiedot Macintosh-tietokoneita varten

Mac OS X ‑käyttöjärjestelmän tukitiedot ja HP:n ohjainpäivitysten tilauspalvelu sijaitsevat osoitteessa www.hp.com/go/macosx.

Osoitteessa www.hp.com/go/mac-connect on tietoja tuotteista, jotka on tarkoitettu erityisesti Macintosh-käyttöjärjestelmään.


HP-huoltosopimukset

HP-huoltosopimukset

HP tarjoaa useita erityyppisiä huoltosopimuksia, jotka vastaavat erilaisia tukitarpeita. Huoltosopimukset eivät kuulu normaalin takuun piiriin. Tukipalvelut vaihtelevat alueittain. Tiedustele paikalliselta HP:n myyntiliikkeeltä itsellesi sopivia palveluja.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Asiakkaan luona tapahtuva huolto
  • Laitteen pakkaaminen uudelleen
  • Laajennettu takuu


Asiakkaan luona tapahtuva huolto

Asiakkaan luona tapahtuva huolto

Jotta voisit valita itsellesi parhaiten sopivan tukitason, HP tarjoaa kenttähuoltosopimuksia, joissa käytetään eri vasteaikoja.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Seuraavan päivän huolto asiakkaan luona
  • Viikoittainen (volyymi)asiakkaan luona tapahtuva huolto


Seuraavan päivän huolto asiakkaan luona

Seuraavan päivän huolto asiakkaan luona

Tämä sopimus tarjoaa huollon pyynnön jälkeisenä päivänä. Useimmissa huoltosopimuksissa voidaan laajentaa huoltoaikoja ja matkoja HP:n huoltovyöhykkeiden ulkopuolelle (lisämaksua vastaan).


Viikoittainen (volyymi)asiakkaan luona tapahtuva huolto

Viikoittainen (volyymi)asiakkaan luona tapahtuva huolto

Tämä sopimus tarjoaa ajoitetun viikoittaisen asiakkaan luona tapahtuvan käynnin yrityksissä, joissa on useita HP-tuotteita. Tämä sopimus on tarkoitettu niitä toimipaikkoja varten, joissa on vähintään 25 työasemalaitetta, mukaan lukien laitteet, piirturit, tietokoneet ja levyasemat.


Laitteen pakkaaminen uudelleen

Laitteen pakkaaminen uudelleen

Jos HP:n asiakaspalvelu pyytää toimittamaan laitteen HP:lle korjattavaksi, pakkaa laite lähetystä varten alla olevien ohjeiden mukaan.

VARO

Puutteellisesta pakkauksesta johtuvat kuljetusvauriot ovat asiakkaan vastuulla.
Laitteen pakkaaminen uudelleen

1.

Irrota ja säilytä kaikki itse hankkimasi ja asentamasi DIMM-moduulit. Älä poista laitteen mukana toimitettua DIMM-moduulia.

VARO

Staattinen sähkö voi vahingoittaa DIMM-moduuleja. Kun käsittelet DIMM-moduuleja, käytä joko antistaattista ranneketta tai kosketa usein moduulin antistaattista pakkausta ja sen jälkeen jotain laitteen metallipintaa. DIMM-moduulien poisto-ohjeet ovat kohdassa Tulostinmuistin asentaminen.

2.

Poista värikasetti ja pane se talteen.

VARO

Tulostuskasetit on ehdottomasti poistettava ennen laitteen lähettämistä. Laitteeseen kuljetuksen ajaksi jäänyt tulostuskasetti vuotaa ja tahrii laitteen moottorin sekä muut osat väriaineella.

Älä koske tulostuskasetin telaan, jotta se ei vahingoitu. Säilytä tulostuskasetti alkuperäisessä pakkauksessaan tai muulla tavoin valolta suojattuna, jotta se ei vahingoitu.

3.

Poista virtajohto, liitäntäkaapeli ja lisävarusteet ja pane ne talteen.
4.

Liitä mukaan tarvittaessa tulostenäytteitä ja 50–100 arkkia paperia tai muuta tulostusmateriaalia, jonka tulostamisessa on vaikeuksia.

5.

Ota Yhdysvalloissa yhteys HP:n asiakaspalveluun ja pyydä uutta pakkausmateriaalia. Käytä muissa maissa alkuperäistä pakkausmateriaalia, jos se on mahdollista. Hewlett‑Packard suosittelee, että laitteeseen otetaan vakuutus kuljetuksen ajaksi.


Laajennettu takuu

Laajennettu takuu

HP:n tuki kattaa sekä HP‑laitteistotuotteen että kaikki HP:n sisäiset komponentit. Laitteiston huoltotakuu kestää 1 – 3 vuotta ja alkaa HP‑tuotteen ostopäivästä. Asiakkaan on tilattava HP-tuki määritetyn takuuajan kuluessa. Jos haluat lisätietoja, ota yhteyttä HP:n asiakas‑ ja tukipalveluun.


Teknisiä tietoja
Teknisiä tietoja

Teknisiä tietoja

  • Laitteen mitat
  • Sähkölaitetiedot
  • Akustiset päästöt
  • Käyttöympäristö


Laitteen mitat

Laitteen mitat

Mitat
Malli
Korkeus
Syvyys
Leveys
Paino1
HP LaserJet M5025- ja HP LaserJet M5035-monitoimilaite
775 mm
584 mm
597 mm
20,2 kg
HP LaserJet M5035X-monitoimilaite
1,035 mm
762 mm
737 mm
30,2 kg
HP LaserJet M5035XS-monitoimilaite
1,194 mm
762 mm
737 mm
30,2 kg

1 Ilman tulostuskasettia

Mitat, kun kaikki luukut ja lokerot on avattu kokonaan
Malli
Korkeus
Syvyys
Leveys
HP LaserJet M5025- ja HP LaserJet M5035-monitoimilaite
1,080 mm
991 mm
1,016 mm
HP LaserJet M5035X-monitoimilaite
1,340 mm
1,067 mm
1,016 mm
HP LaserJet M5035XS-monitoimilaite
1,499 mm
1,067 mm
1,016 mm


Sähkölaitetiedot

Sähkölaitetiedot

VAARA!

Virtavaatimukset ovat sen maan/alueen mukaisia, jossa laite on myyty. Älä muunna käyttöjännitteitä. Tämä voi vahingoittaa laitetta ja mitätöidä tuotetakuun.

Virtavaatimukset
Tekniset tiedot
110 voltin mallit
220 voltin mallit
Tehovaatimukset
100 - 127 Vac
50/60 Hz
220 - 240 Vac
50/60 Hz
Nimellisvirta
8,0 A
4,5 A

Virrankulutus (keskimääräinen, W)1
Malli
Tulostus2
Kopioiminen
Valmis tai valmiustila3 , 4
Lepotila5
Ei valoa
HP LaserJet M5025 ‑monitoimilaite
< 615 W6
615 W
75 W
21 W
0,01 W
HP LaserJet M5035 ‑monitoimilaite
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035X-monitoimilaite
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035XS-monitoimilaite
< 615 W7
615 W
75 W
21 W
0,01 W

1 Arvot vaihtelevat. Lisätietoja on kohdassa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp

2 Tehoarvot ovat korkeimmat mitatut arvot kaikilla vakiokäyttöjännitteillä.

3 Oletusaika valmiustilasta lepotilaan = 30 minuuttia.

4 Lämpöhäviö valmiustilassa = 37,5 BTU/tunti.

5 Palautumisaika lepotilasta tulostuksen aloittamiseen = alle 8,5 sekuntia.

6 Tulostusnopeus on 25 sivua minuutissa.

7 Tulostusnopeus on 35 sivua minuutissa.


Akustiset päästöt

Akustiset päästöt

Äänen teho‑ ja painetaso1,3
Äänitehotaso
ISO 9296 ‑standardin mukaisesti
Tulostaminen3
LWAd= 6,6 beliä (A) [66 dB(A)]
Valmis
Käytännössä äänetön
Äänenpainetaso
ISO 9296 ‑standardin mukaisesti
Tulostaminen3
LpAm=54 dB (A)
Valmis
Käytännössä äänetön

1 Arvot vaihtelevat. Lisätietoja on kohdassa www.hp.com/support/M5025mfp tai www.hp.com/support/M5035mfp

2 Testattu kokoonpano: HP LaserJet M5035-monitoimilaite, yksipuolinen tulostus, A4-kokoinen paperi.

3 Tulostusnopeus on 35 sivua minuutissa


Käyttöympäristö

Käyttöympäristö

Välttämättömät olosuhteet
Ympäristöolosuhteet
Tulostus
Varastointi/valmiustila
Lämpötila (tulostin ja tulostuskasetti)
15 - 32,5 °C
-20 - 40 °C
Suhteellinen ilmankosteus
10 - 80 %
10 - 90 %


Säädöksiä koskevat tiedot
Säädöksiä koskevat tiedot

Säädöksiä koskevat tiedot

Tässä osassa ovat seuraavat säädöksiä koskevat tiedot:

  • FCC:n säännökset
  • Ympäristöystävällinen tuote ‑ohjelma
  • Puhelinverkkoilmoitus
  • Vaatimustenmukaisuusvakuutus
  • Turvallisuustiedotteet


FCC:n säännökset

FCC:n säännökset

Tämä laite on testattu, ja sen on todettu olevan FCC:n sääntöjen 15. osan mukaisten A‑luokan digitaalilaitteen raja‑arvojen mukainen. Näiden raja‑arvojen tarkoituksena on antaa riittävä suoja haitallisia häiriöitä vastaan asennettaessa laite kotiympäristöön. Tämä laite tuottaa, käyttää ja voi säteillä radioaaltoenergiaa. Jos laitetta ei asenneta ja käytetä ohjeiden mukaisesti, se voi häiritä radioliikennettä. Ei voida kuitenkaan taata, että yksittäisessä kokoonpanossa ei voisi syntyä häiriöitä. Jos tämä laite aiheuttaa häiriöitä radio‑ tai televisiovastaanottoon, mikä voidaan todeta katkaisemalla laitteesta virta ja kytkemällä virta takaisin, käyttäjän tulee yrittää korjata tilanne joillakin seuraavista tavoista:

● | Muuta vastaanottoantennin suuntaa tai paikkaa.
● | Suurenna laitteen ja vastaanottimen välistä etäisyyttä.
● | Kytke laite eri virtapiiriin kuin vastaanotin.
● | Kysy neuvoja myyjältä tai kokeneelta radio- tai televisioteknikolta.
Huomautus

Ilman HP:n lupaa laitteeseen tehtyjen muutosten perusteella voidaan käyttäjältä evätä oikeus laitteen käyttöön.

FCC:n sääntöjen 15. osan mukaisten A‑luokan digitaalilaitteen raja‑arvojen noudattaminen edellyttää suojatun liitäntäkaapelin käyttämistä.


Ympäristöystävällinen tuote ‑ohjelma

Ympäristöystävällinen tuote ‑ohjelma

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ympäristönsuojelu
  • Otsonintuotanto
  • Tehonkulutus
  • Väriaineen kulutus
  • Paperinkulutus
  • Muovit
  • HP LaserJet -tulostustarvikkeet
  • Tietoja HP:n tulostustarvikkeiden palautus- ja kierrätysohjelmasta
  • Tulostusmateriaali
  • Rajoitukset
  • Käytöstä poistettujen laitteiden hävittäminen kotitalouksissa Euroopan unionin alueella
  • Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)
  • Lisätietoja


Ympäristönsuojelu

Ympäristönsuojelu

Hewlett-Packard Company on sitoutunut tuottamaan laatutuotteita ympäristöä suojaavien periaatteiden mukaan. Tämä tuote on suunniteltu minimoimaan ympäristölle haitalliset vaikutukset.


Otsonintuotanto

Otsonintuotanto

Tämä tuote ei tuota mitattavissa määrin otsonikaasua (O3).


Tehonkulutus

Tehonkulutus

Virrankulutus laskee merkittävästi valmius- ja virransäästötilassa, mikä säästää sekä luonnonvaroja että rahaa huonontamatta tuotteen tulostustehoa. Tämä tuote on kelpuutettu vapaaehtoiseen ENERGY STAR® ‑ohjelmaan (versio 3.0), jonka tarkoituksena on edistää energiaa säästävien toimistolaitteiden kehittämistä.

ENERGY STAR ‑logo

ENERGY STAR® ja ENERGY STAR ‑merkki ovat Yhdysvalloissa rekisteröityjä merkkejä. ENERGY STAR ‑yhteistyökumppanina Hewlett-Packard Company on määrittänyt, että tämä tuote noudattaa ENERGY STAR ‑säännösten mukaisia energiansäästöohjeita. Lisätietoja on osoitteessa www.energystar.gov.


Väriaineen kulutus

Väriaineen kulutus

Economode-asetus käyttää huomattavasti normaalia vähemmän väriainetta, mikä voi pidentää värikasetin käyttöikää.


Paperinkulutus

Paperinkulutus

Tämän tuotteen manuaalinen/valinnainen automaattinen kaksipuolinen tulostus (katso Tulostaminen paperin molemmille puolille (Windows) tai Tulostaminen paperin molemmille puolille (Mac)) ja monisivutulostus (useita sivuja tulostetaan samalle arkille) vähentävät paperinkulutusta ja säästävät luonnonvaroja.


Muovit

Muovit

Yli 25 gramman painoisissa muoviosissa on kansainvälisten standardien mukaiset tunnistemerkit, joiden avulla muoviosat voidaan tunnistaa ja irrottaa kierrätystä varten, kun tulostin poistetaan käytöstä.


HP LaserJet -tulostustarvikkeet

HP LaserJet -tulostustarvikkeet

Tyhjien HP LaserJet ‑tulostuskasettien kierrättäminen on helppoa ilmaisen HP Planet Partners ‑kierrätysohjelman kautta. HP on sitoutunut tuottamaan laadukkaita tuotteita ja palveluja, jotka eivät kuormita ympäristöä. Tämä pätee niin tuotteiden suunnitteluun ja valmistukseen kuin jakeluun, käyttöön ja kierrätykseenkin. Takaamme, että palautetut HP LaserJet ‑tulostuskasetit kierrätetään asianmukaisesti. Otamme niistä talteen arvokkaat muovi- ja metalliosat uusia tuotteita varten ja samalla vähennämme kaatopaikoille päätyvän jätteen määrää merkittävästi. Koska kasettia käytetään myöhemmin uusissa tuotteissa, sitä ei palauteta sinulle. Tyhjät HP LaserJet ‑tulostuskasetit kierrätetään vastuullisesti, kun osallistut HP Planet Partners ‑ohjelmaan. Kiitos, että toimit ympäristönsuojelun hyväksi!

Useissa maissa / useilla alueilla tämän tuotteen tulostustarvikkeet (esimerkiksi värikasetit) voidaan palauttaa HP:lle HP:n tulostustarvikkeiden palautus- ja kierrätysohjelman mukaisesti. Tämä helppo ja ilmainen kierrätyspalvelu on käytettävissä yli 30 maassa/alueella. Monikieliset ohjelmatiedot ja palautusohjeet ovat jokaisessa uudessa HP LaserJet värikasetti- ja tarvikepakkauksessa.


Tietoja HP:n tulostustarvikkeiden palautus- ja kierrätysohjelmasta

Tietoja HP:n tulostustarvikkeiden palautus- ja kierrätysohjelmasta

HP:llä on ollut vuodesta 1992 lähtien HP LaserJet ‑tarvikkeille ilmainen palautus- ja kierrätysohjelma. Vuonna 2004 LaserJet ‑tarvikkeiden HP Planet Partners ‑ohjelma oli käytettävissä 85 prosentissa HP LaserJet ‑tarvikkeiden markkinointialueista. Useimpien HP LaserJet ‑tulostuskasettilaatikoiden mukana toimitetaan valmiit osoitetarrat, joiden postimaksu on maksettu. Tarroja ja laatikoita voi tilata myös Web-osoitteesta www.hp.com/recycle.

Käytä tarroja ainoastaan tyhjien, aitojen HP LaserJet ‑tulostuskasettien palauttamiseen. Älä käytä tarroja uudelleen täytettyjen tai valmistettujen tai muiden kuin HP:n kasettien palauttamiseen tai takuupalautuksiin. Vahingossa HP Planet Partners ‑ohjelmaan lähetettyjä tulostustarvikkeita tai muita esineitä ei voida palauttaa.

Yli 10 miljoonaa HP LaserJet ‑värikasettia kierrätettiin maailmassa vuonna 2004 HP Planet Partners ‑tarvikekierrätysohjelman kautta. Tämä ennätysmäärä merkitsee sitä, että 12 miljoonaa kiloa väriainekasetteja jäi pois kaatopaikoilta. Maailmanlaajuisesti HP kierrätti vuonna 2004 keskimäärin 59 % värikasettien painosta. Suurin osa kierrätettävästä materiaalista on muovia ja metalleja. Muovista ja metallista valmistetaan uusia tuotteita, kuten HP:n tuotteita, muovilokeroita ja keloja. Jäljelle jäävä materiaali hävitetään ympäristöystävällisellä tavalla.

● | Palautukset Yhdysvalloissa. HP suosittelee useiden tulostuskasettien ja tarvikkeiden palauttamista ympäristöystävällisesti samassa pakkauksessa. Sido vähintään kaksi kasettia yhteen ja lähetä ne käyttämällä pakkauksen mukana toimitettua valmiiksi maksettua ja täytettyä UPS-tarraa. Saat lisätietoja käymällä HP:n Web-sivustossa osoitteessa www.hp.com/recycle.
● | Palautukset muualla kuin Yhdysvalloissa. Yhdysvaltojen ulkopuolella asuvat asiakkaat saavat lisätietoja HP:n tarvikkeiden palautus- ja kierrätysohjelmasta osoitteesta www.hp.com/recycle.


Tulostusmateriaali

Tulostusmateriaali

Tässä tuotteessa voidaan käyttää uusiopaperia, jos paperi täyttää vaatimukset, jotka on annettu HP LaserJet Printer Family Print Media Guidessa (HP LaserJet ‑tulostinperheen tulostusmateriaalioppaassa). Tässä tulostimessa voi käyttää EN12281:2002:n mukaista uusiopaperia.


Rajoitukset

Rajoitukset

Tämän HP‑tuotteen skannerin ja/tai ohjauspaneelin LCD‑näytön loistelamppu sisältää elohopeaa, joka voi edellyttää erikoiskäsittelyä laitteen käyttöiän päätyttyä.

Tässä HP-tuotteessa on paristo, joka voi vaatia erikoiskäsittelyä, kun tuote poistetaan käytöstä. Hewlett-Packardin tähän tuotteeseen toimittamat paristot:

HP LaserJet M5025 ‑monitoimilaite ja HP LaserJet M5035 Series ‑monitoimilaite -laite
Tyyppi
Litiumparisto BR1632
Paino
(1,5 g)
Sijainti
Pääpiirilevy
Käyttäjän irrotettavissa
Ei

Lisätietoja kierrätyksestä on osoitteessa www.hp.com/recycle. Lisäksi voit ottaa yhteyttä paikallisviranomaisiin tai Electronics Industries Allianceen: www.eiae.org.


Käytöstä poistettujen laitteiden hävittäminen kotitalouksissa Euroopan unionin alueella

Käytöstä poistettujen laitteiden hävittäminen kotitalouksissa Euroopan unionin alueella

EU:n jätesymboli

Tämä tuotteessa tai tuotteen pakkauksessa oleva merkki osoittaa, että tuotetta ei saa hävittää tavallisen kotitalousjätteen mukana. Käytöstä poistetut sähkö- ja elektroniikkalaitteet on toimitettava kunnan osoittamaan keräyspisteeseen. Käytöstä poistettujen laitteiden lajittelu ja kierrätys säästää luontoa ja edistää sekä ihmisten että ympäristön hyvinvointia. Kysy lisätietoja käytöstä poistettujen laitteiden vastaanottopisteistä kunnan jätehuollosta tai laitteen ostopaikasta.


Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)

Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)

Kemiallisia aineita sisältävien tarvikkeiden (esimerkiksi väriaineiden) Material Safety Data Sheets (MSDS) -käyttöturvallisuustiedotteet voi tilata HP:n Web-osoitteesta www.hp.com/go/msds tai www.hp.com/hpinfo/community/environment/productinfo/safety.


Lisätietoja

Lisätietoja

Lisätietoja näistä ympäristöä koskevista aiheista:

● | Tämän ja muiden HP:n tuotteiden ympäristöystävällisyystiedote
● | HP:n ympäristösitoumus
● | selvitys HP:n ympäristönhoitojärjestelmästä
● | HP:n käyttöiän ylittäneiden tuotteiden palautus- ja kierrätysohjelma
● | Material Safety Data Sheets (Käyttöturvallisuustiedotteet)

Käy sivustossa http://www.hp.com/go/environment tai http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Puhelinverkkoilmoitus

Puhelinverkkoilmoitus

HP LaserJet M5035X ‑monitoimilaite ja HP LaserJet M5035XS ‑monitoimilaite -malleihin on asennettu valmiiksi HP LaserJet Analog Fax Accessory 300 -lisälaite, joka mahdollistaa yhteyden yleiseen puhelinverkkoon (PSTN-verkkoon) faksitoimintojen käyttämistä varten. Oppaassa Analogisen faksin HP LaserJet ‑lisälaite 300 ‑käyttöopas ovat kaikki säädösten mukaiset hyväksyntätiedot ja ilmoitukset, jotka liittyvät faksitoimintoihin ja kyseiseen laitteeseen.


Vaatimustenmukaisuusvakuutus

Vaatimustenmukaisuusvakuutus

Ilmoitus säännösten noudattamisesta
ISO/IEC‑oppaan 22 ja EN 45014 ‑normin mukaisesti
Valmistajan nimi:
Hewlett‑Packard Company
Valmistajan osoite:
11311 Chinden Boulevard,
Boise, Idaho 83714‑1021, USA
ilmoittaa, että tuote
Tuotteen nimi:
HP LaserJet M5025 / M5035 Series
Lisälaitteet5):
Q7549A – Valinnainen kääntöyksikkö
Q7834A – Valinnainen 1x500 arkin kaappi
Q7835A – Valinnainen 3x500 arkin kaappi
Q7604A – Valinnainen nitova pinontalokero
BOISB-0308-00 – Faksimoduuli
Säännösten mukainen mallinumero3):
BOISB-0502-01
Lisävarusteet:
Kaikki
Tulostuskasetti
Q7570A
täyttävät seuraavat tuotevaatimukset:
Turvallisuus:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A11 +A2 (luokan 1 laser/LED‑laite)
GB4943-2001
SÄHKÖMAGNEETTINEN SÄTEILY:
CISPR22:1993 +A1 +A2 / EN 55022:1994 +A1 +A2 ‑ Luokka A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, osa 15 luokka A2) / ICES-003, painos 4
Tietoliikenne:
TBR-21:1998; EG 201 121:1998
Täydentäviä tietoja:
Tämä tuote täyttää sähkömagneettista säteilyä koskevan direktiivin 89/336/EEC ja matalajännitedirektiivin 73/23/EEC sekä EU-direktiivin R&TTE 1999/5/EC (liite II), joten siinä on CE-merkintä.
1) Hewlett‑Packard Personal Computer Systems on testannut tuotteen tyypillisessä kokoonpanossa.
2) Tämä laite täyttää FCC:n sääntöjen osan 15 vaatimukset. Laitteen käyttämiselle on kaksi ehtoa: (1) Tämä laite ei saa aiheuttaa haitallisia häiriöitä ja (2) tämän laitteen on kestettävä mahdolliset häiriöt, mukaan lukien häiriöt, jotka saattavat aiheuttaa virhetoimintoja.
3) Tälle laitteelle on määritetty säännösten mukainen mallinumero. Tätä numeroa ei pidä sekoittaa tuotenimiin tai ‑numeroihin.
4) Tuote täyttää EN55022- ja CNS13438 luokka A ‑vaatimukset, ja seuraava varoitus on voimassa: "Varoitus – Tämä on A‑luokan tuote. Kotikäytössä laite saattaa aiheuttaa radiohäiriöitä. Mahdollisten häiriöiden poistaminen on käyttäjän vastuulla."
Kaikissa Hewlett-Packardin mallinumerolla BOISB-0308-00 hankituissa maailmanlaajuisissa analogisen faksilisälaitteen hyväksytyissä moduuleissa on Multi-Tech Systemsin vastakemodeemimoduuli MT5634SMI.
Boise, Idaho , USA
11.5.2006
Säännöksiä koskevien kyselyjen yhteystiedot:
Australian yhteystiedot:
Product Regulations Manager, Hewlett-Packard Australia Ltd., 31‑41 Joseph Street, Blackburn, Victoria 3130, Australia
Euroopan yhteystiedot:
Paikallinen Hewlett-Packardin myynti- ja huoltoedustaja tai Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D‑71034, Böblingen, (FAKSI: +49‑7031‑14‑3143)
USA:n yhteystiedot:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707‑0015, , (puhelin: 208‑396‑6000)


Turvallisuustiedotteet

Turvallisuustiedotteet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laserturvallisuus
  • Kanadan DOC‑säädökset
  • VCCI-ilmoitus (Japani)
  • Virtajohtoa koskeva ilmoitus (Japani)
  • EMI-ilmoitus (Korea)
  • EMI‑tiedote (Taiwan)
  • Laser‑ilmoitus Suomea varten


Laserturvallisuus

Laserturvallisuus

Yhdysvaltalaisen Food and Drug Administrationin CDRH-keskus (Center for Devices and Radiological Health) on pannut täytäntöön säännöksiä 1. elokuuta 1976 jälkeen valmistetuille lasertuotteille. Niiden noudattaminen on pakollista Yhdysvalloissa markkinoitavissa tuotteissa. Laite on todettu luokan 1 lasertuotteeksi Yhdysvaltain vuoden 1968 säteilyturvalain mukaan. Koska säteily laitteen sisällä on täysin rajattu suojakoteloiden ja ulkokuorien sisälle, lasersäde ei voi päästä ulos missään normaalin käytön vaiheessa.

VAARA!

Muiden kuin tässä käyttöoppaassa kuvattujen ohjainten, säätöjen tai toimenpiteiden käyttäminen voi johtaa altistumiseen vaaralliselle säteilylle.


Kanadan DOC‑säädökset

Kanadan DOC‑säädökset

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI-ilmoitus (Japani)

VCCI-ilmoitus (Japani)

    http://www.hp.com


Virtajohtoa koskeva ilmoitus (Japani)

Virtajohtoa koskeva ilmoitus (Japani)

Japanilaista virtajohtoa koskeva ilmoitus


EMI-ilmoitus (Korea)

EMI-ilmoitus (Korea)

    http://www.hp.com


EMI‑tiedote (Taiwan)

EMI‑tiedote (Taiwan)

    http://www.hp.com


Laser‑ilmoitus Suomea varten

Laser‑ilmoitus Suomea varten

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Muisti‑ ja tulostuspalvelinkorttien käyttäminen
Muisti‑ ja tulostuspalvelinkorttien käyttäminen

Muisti‑ ja tulostuspalvelinkorttien käyttäminen

Tässä osassa käsitellään muistin ominaisuuksia ja muistin lisäykseen liittyviä toimenpiteitä.

  • Yleistä
  • Tulostinmuistin asentaminen
  • DIMM-muistimoduulin asennuksen tarkistaminen
  • Resurssien tallentaminen (pysyvät resurssit)
  • Muistin ottaminen käyttöön Windowsissa
  • HP Jetdirect ‑tulostuspalvelinkortit


Yleistä

Yleistä

Laitteen muistin päivittämistä varten on yksi DIMM (Dual Inline Memory Module) ‑paikka. DIMM-moduulin koko on 32, 48, 64, 128 tai 512 Mt.

Tilaustietoja on kohdassa Osien, lisävarusteiden ja tarvikkeiden tilaaminen.

Huomautus

SIMM (Single inline memory module) ‑moduulit, joita käytettiin aiemmissa HP LaserJet ‑tulostimissa, eivät sovi tähän tulostimeen.

Tulostimessa on myös yksi EIO‑paikka, jonka avulla voidaan parantaa tulostimen verkko‑ominaisuuksia. EIO‑paikkaa käyttämällä tulostin voidaan päivittää lisäverkkoyhteydellä, kuten langattomalla tulostuspalvelimella, verkkokortilla tai liitäntäkortilla sarjaliitäntää tai AppleTalkia varten.

Huomautus

HP LaserJet M5025- ja HP LaserJet M5035 Series ‑monitoimilaitteessa on valmiiksi asennettu verkkolaite. EIO‑paikan avulla tulostimeen voidaan lisätä verkko‑ominaisuuksia jo sisäänrakennettujen verkko‑ominaisuuksien lisäksi.

Kun haluat tietää, kuinka paljon muistia tulostimeen on asennettu tai mitä EIO‑paikkaan on asennettu, tulosta asetussivu. Lisätietoja on kohdassa Tietosivujen käyttäminen.


Tulostinmuistin asentaminen

Tulostinmuistin asentaminen

Lisää tulostimeen muistia, jos tulostat usein monimutkaista grafiikkaa tai PostScript (PS) -asiakirjoja tai käytät useita ladattavia fontteja. Lisämuistin avulla myös työn tallentamista vaativat toiminnot, esimerkiksi pikakopiointi, sujuvat joustavasti.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Muistin asentaminen tulostimeen


Muistin asentaminen tulostimeen

Muistin asentaminen tulostimeen

VARO

Staattinen sähkö voi vahingoittaa DIMM-moduuleja. Kun käsittelet DIMM-moduuleja, käytä antistaattista ranneketta tai kosketa usein DIMM-moduulin antistaattisen pakkauksen pintaa ja sen jälkeen tulostimen paljasta metallipintaa.

HP LaserJet M5025 ‑monitoimilaite ja HP LaserJet M5035 Series ‑monitoimilaite ‑monitoimilaitteissa on yksi DIMM-paikka. DIMM‑moduuli voidaan korvata DIMM‑moduulilla, jossa on enemmän muistia.

Jos et ole vielä tehnyt niin, tarkista muistin määrä ennen lisämuistin asentamista tulostamalla asetussivu. Lisätietoja on kohdassa Tietosivujen käyttäminen.

1.

Katkaise laitteen virta ja irrota kaikki kaapelit.
2.

Irrota emolevyn kansi laitteen takaa.
3.

Avaa emolevyn luukku.
4.

Poista DIMM‑moduuli antistaattisesta pakkauksesta.

VARO

Ehkäise hankaussähköstä johtuvien vaurioiden mahdollisuutta käyttämällä aina antistaattista ranneketta tai kosketa ennen DIMM-moduulien käsittelyä antistaattisen pakkauksen pintaa.

5.

Tartu DIMM‑moduulia sen reunoista ja kohdista sen kolot DIMM‑moduulin aukkoon. (Tarkista, että DIMM‑paikan kummallakin puolella olevat lukot ovat auki.)

6.

Paina DIMM‑moduuli suoraan korttipaikkaan lujasti. Tarkista, että DIMM‑moduulin kummallakin puolella olevat lukot napsahtavat paikoilleen.

Huomautus

Kun poistat DIMM-moduulin, vapauta ensin lukot.
7.

Sulje emolevyn luukku.
8.

Aseta emolevyn kansi paikalleen.
9.

Liitä kaapelit uudelleen ja kytke laitteen virta.


DIMM-muistimoduulin asennuksen tarkistaminen

DIMM-muistimoduulin asennuksen tarkistaminen

Kun olet asentanut DIMM-muistimoduulin, varmista, että asennus onnistui.

Tarkista, että DIMM-muistimoduuli on asennettu oikein

1. | Kytke laitteeseen virta. Tarkista, että Valmis-valo palaa, kun laite on käynnistynyt. Jos näyttöön tulee virheilmoitus, DIMM-muistimoduuli on ehkä asennettu väärin. Lisätietoja on kohdassa Ohjauspaneelin ilmoitukset.
2. | Tulosta asetussivu (lisätietoja on kohdassa Tietosivujen käyttäminen).
3. | Tarkasta asetussivun muistiosa ja vertaa sitä ennen muistin asennusta tulostettuun asetussivuun. Jos muistin määrä ei ole lisääntynyt, DIMM-muistimoduuli on ehkä asennettu väärin tai moduuli on viallinen. Toista asennus. Asenna toinen DIMM-muistimoduuli, jos tarpeen.

Huomautus

Jos asensit laitekielen (tulostinkieli), tarkista asetussivun kohta Asennetut kielet ja asetukset. Uuden laitekielen pitäisi näkyä siinä.


Resurssien tallentaminen (pysyvät resurssit)

Resurssien tallentaminen (pysyvät resurssit)

Laitteeseen ladattavat apuohjelmat tai työt voivat sisältää resursseja (kuten fontteja, makroja tai kuvioita). Jos resurssit on merkitty pysyviksi sisäisesti, ne säilyvät laitteen muistissa, kunnes virta katkaistaan.

Noudata seuraavia ohjeita, jos käytät PDL-kielen (sivunkuvauskielen) kykyä merkitä resursseja pysyviksi. Katso tekniset yksityiskohdat asianmukaisesta PDL-oppaasta, joka sisältää PCL- tai PS-ohjaimen tiedot.

● | Merkitse resurssit pysyviksi vain, kun on ehdottoman tärkeää, että ne pysyvät muistissa silloin, kun laitteessa on virta.
● | Lähetä pysyvät resurssit laitteeseen vain tulostustyön alussa. Älä lähetä resursseja tulostustyön aikana.
Huomautus

Pysyvien resurssien ylikäyttäminen tai niiden lataaminen tulostustyön aikana saattaa vaikuttaa laitteen suorituskykyyn tai sen kykyyn tulostaa monimutkaisia sivuja.


Muistin ottaminen käyttöön Windowsissa

Muistin ottaminen käyttöön Windowsissa

1. | Valitse Käynnistä-valikosta Asetukset ja sitten Tulostimet tai Tulostimet ja faksit.
2. | Valitse tämä laite ja valitse sitten Ominaisuudet.
3. | Napsauta Asetukset-välilehdessä Lisää.
4. | Kirjoita tai valitse Kokonaismuisti-kentässä nyt asennetun muistin kokonaismäärä.
5. | Napsauta OK.
6. | Siirry kohtaan DIMM-muistimoduulin asennuksen tarkistaminen.


HP Jetdirect ‑tulostuspalvelinkortit

HP Jetdirect ‑tulostuspalvelinkortit

Asenna ja poista EIO‑kortit näiden ohjeiden mukaan.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP Jetdirect -tulostuspalvelinkortin asentaminen
  • HP Jetdirect -tulostuspalvelinkortin poistaminen


HP Jetdirect -tulostuspalvelinkortin asentaminen

HP Jetdirect -tulostuspalvelinkortin asentaminen

1.

Katkaise laitteesta virta.
2.

Irrota laitteen takaa EIO-paikasta kaksi ruuvia ja peitelevy.

Huomautus

Älä hävitä ruuveja tai peitelevyä. Voit tarvita niitä myöhemmin, jos poistat EIO-kortin.
3.

Asenna EIO‑kortti EIO‑paikkaan ja kiristä ruuvit.
4.

Yhdistä verkkokaapeli EIO‑korttiin.
5.

Käynnistä laite ja varmista, että EIO-laite on tunnistettu, tulostamalla asetussivu. Lisätietoja on kohdassa Tietosivujen käyttäminen.

Huomautus

Kun tulostat asetussivun, tulostuu myös HP JetDirect ‑asetussivu, joka sisältää tietoja verkon asetuksista ja tilasta.


HP Jetdirect -tulostuspalvelinkortin poistaminen

HP Jetdirect -tulostuspalvelinkortin poistaminen

1. | Katkaise laitteesta virta.
2. | Irrota verkkokaapeli EIO‑kortista.
3. | Löysää EIO-kortin kaksi ruuvia ja poista EIO-kortti sitten EIO-paikasta.
4. | Aseta EIO-paikan peitelevy takaisin paikalleen laitteen takaosaan. Kiristä ruuvit.
5. | Käynnistä laite.


Sanasto
Sanasto

Sanasto

BOOTP | Lyhenne termistä "Bootstrap Protocol". Se on Internet-protokolla, jonka avulla tietokone löytää oman IP-osoitteensa.
DHCP | Lyhenne termistä "Dynamic Host Configuration Protocol". Verkkoon liitetyt tietokoneet tai oheislaitteet saavat DHCP:n avulla selville asetustietonsa, esimerkiksi IP-osoitteen.
DIMM | Lyhenne termistä "Dual Inline Memory Module". Termi tarkoittaa pientä piirilevyä, johon on asennettu muistisiruja.
EIO | Lyhenne termistä "Enhanced Input/Output". Laitteistoliittymä, jonka avulla lisätään HP-tulostimeen tulostuspalvelin, sovitin, kiintolevy tai muita lisälaitteita.
fontti | Tietyn kirjasinlajin täydellinen valikoima kirjaimia, numeroita ja muita merkkejä.
harmaa-asteikko | Harmaan eri sävyt.
HP Easy Printer Care ‑ohjelmisto | Ohjelmisto, jonka avulla voidaan seurata ja hallita tulostimien toimintaa tietokoneen äärestä.
HP Jetdirect | HP-tuote verkkotulostukseen.
HP Web JetAdmin | HP:n tavaramerkillä suojattu Web-pohjainen tulostimen ohjausohjelma, jonka avulla hallitaan HP Jetdirect ‑tulostuspalvelimeen liitettyjä oheislaitteita.
IP-osoite | Verkkoon liitetylle tietokonelaitteelle määritetty yksilöivä numero.
IPX/SPX | Lyhenne termistä "Internetwork Packet Exchange/Sequenced Package Exchange".
kaksipuolinen tulostus | Toiminto, joka mahdollistaa tulostamisen paperiarkin molemmille puolille. Voidaan myös puhua kummallekin puolelle tulostamisesta.
kaksisuuntainen tiedonsiirto | Ominaisuus, joka mahdollistaa tietojen lähettämisen kumpaankin suuntaan kahden laitteen välillä.
kalibrointi | Prosessi, jonka aikana tulostin muuttaa sisäisiä asetuksiaan tulostuslaadun optimoimiseksi.
kiinnitin | Laite, joka käyttää lämpöä väriaineen kiinnittämiseen paperiin tai muihin materiaaleihin.
kuvapiste | Kuvaelementti eli pikseli, joka on näytössä näkyvän kuvan pienin pinta-alayksikkö.
laiteohjelmisto | Ohjelmakäskyt, jotka on tallennettu tulostimen sisällä olevaan lukumuistiin.
liitännät | (Myös I/O, joka on lyhenne termistä Input/Output); termi, joka viittaa tietokoneen porttiasetuksiin.
lokero | Säiliö, johon tulostusmateriaali asetetaan.
materiaali | Paperi, tarrat, kalvot tai muut materiaalit, joille tulostin muodostaa kuvan.
muistipaikka | Muistin osa, jolla on yksilöllinen osoite.
muodostaminen | Tekstin tai grafiikan tulostusprosessi.
oheislaite | Lisälaite, esimerkiksi tulostin, modeemi tai tallennusjärjestelmä, joka toimii tietokoneen kanssa.
ohjauspaneeli | Tulostimen osa, jossa on näppäimiä ja näyttö. Ohjauspaneelin avulla määritetään tulostimen asetuksia ja haetaan tietoja tulostimen tilasta.
oletusarvo | Laitteen tai ohjelman normaali- tai vakioasetus.
PCL | Lyhenne termistä "Printer Control Language".
PJL | Lyhenne termistä "Printer Job Language".
PostScript | Tavaramerkillä suojattu sivunkuvauskieli.
PostScript-emulointi | Ohjelma, joka jäljittelee Adobe PostScript ‑ohjelmointikieltä, joka kuvaa tulostetun sivun asettelua. Tämä tulostinkieli näkyy monissa valikoissa lyhenteenä "PS".
PPD | Lyhenne termistä "PostScript Printer Description".
RAM | Lyhenne termistä "Random Access Memory". Se tarkoittaa tietokoneen muistia, jonka sisältöä voidaan muuttaa.
rasterikuva | Pisteistä koostuva kuva.
rasterikuvio | Rasterikuvio tuottaa sävykuvia, esimerkiksi valokuvia, käyttämällä erikokoisia mustepisteitä.
ROM | Lyhenne sanoista "Read-Only Memory". Se tarkoittaa tietokoneen muistia, jonka sisältöä ei voi muuttaa.
siirtoyksikkö | Musta muovihihna, joka siirtää materiaalin tulostimen sisään ja siirtää väriaineen tulostuskaseteista materiaalin pinnalle.
sivupuskuri | Väliaikainen tulostimen muisti, jota käytetään sivutietojen säilyttämiseen sillä välin, kun tulostin luo kuvan sivusta.
tarvikkeet | Materiaalit, joita tulostin käyttää ja jotka tarvitsee silloin tällöin vaihtaa uusiin. Tämän tulostimen lisätarvike on tulostuskasetti.
TCP/IP | Internet-protokolla, josta on tullut tiedonsiirron maailmanlaajuinen standardi.
tulostinkieli | Tulostimen tai tulostinkielen tunnusominaiset ominaisuudet.
tulostinohjain | Tietokoneohjelma, jonka avulla tietokone voi ohjata tulostimen toimintoja.
tulostuslokero | Tulostetuille sivuille tarkoitettu säiliö.
valitsija | Macintosh-tietokoneiden ominaisuus, jolla valitaan esimerkiksi laite.
verkko | Puhelinlinjoilla tai muulla tavoin yhdistettyjen tietokoneiden järjestelmä tietojen jakamista varten.
verkonvalvoja | Henkilö, joka hallitsee verkkoa.
väriaine | Hieno musta tai värillinen jauhe, jota käyttäen muodostetaan kuva tulostusmateriaalille.
yksivärinen | Mustavalkoinen. Tuloste, jossa ei ole värejä.


Ohjeen katseluohjelman pikanäppäinten käyttö

Ohjeen katseluohjelman pikanäppäinten käyttö

Tämän käyttöoppaan käyttöä käsitellään seuraavissa aiheissa.

  • F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä
  • Ohjeen katseluohjelman pikanäppäimet
  • Sisältö-välilehden pikanäppäimet
  • Hakemisto-välilehden pikanäppäimet
  • Etsi-välilehden pikanäppäimet
  • Suosikit-välilehden pikanäppäimet

Huomautuksia

  • Käytettävissä on myös näppäimistön avulla valittavia pikavalikon komentoja.
  • Pikanäppäimet toimivat myös toissijaisissa ja ponnahdusikkunoissa.
  • Pikanäppäimen käyttäminen selausikkunassa saa aikaan sen, että menetät hakukohdan aiheikkunassa. Palaa aiheikkunaan painamalla F6.
  • Etsi-välilehden ruudussa Vastaavia sanoja on valintamerkki, jos käytit sitä edellisessä haussa.


HTML Help Viewer -ohjelman käyttäminen

HTML Help Viewer -ohjelman käyttäminen

Seuraavissa kohdissa on tietoja oppaan selaamisesta ja käyttämisestä. Lisätietoja on seuraavissa kohdissa:

  • Oppaan tehokas käyttäminen
  • Ohjeen aiheen löytäminen
  • Ohjeen aiheiden suosikkiluettelon luominen
  • Ohjeen aiheen kopioiminen
  • Nykyisen ohjeen aiheen tulostaminen
  • Aiheen löytäminen työkalurivin painikkeita käyttämällä
  • Valikkokomentojen pikavalintojen käyttäminen


F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä

Voit nopeasti vuorotella selaus- ja ohjeruudun välillä painamalla näppäimistöltä F6.


Ohjeen katseluohjelman pikanäppäimet

Ohjeen katseluohjelman sulkeminen. | ALT+F4
Siirtyminen ohjeen katseluohjelmasta muihin avoimiin ikkunoihin. | ALT+SARKAIN
Asetukset-valikon näyttäminen. | ALT+V
Microsoft Internet Explorerin asetusten muuttaminen. Internet-asetukset -valintaikkuna sisältää käyttöön liittyvät asetukset. Jos haluat muuttaa asetuksia, valitse Yleiset-välilehti ja napsauta sitten Helppokäyttötoiminnot. | ALT+V ja paina sitten I
Selausruudun näyttäminen ja piilottaminen. | ALT+V ja paina sitten I
Ohjeaiheen tulostaminen. | ALT+V ja paina sitten T Voit myös napsauttaa aihetta hiiren kakkospainikkeella ja valita Tulosta.
Palaaminen edelliseen aiheeseen. | ALT+nuoli vasemmalle tai ALT+V ja paina sitten T
Siirtyminen seuraavaan aiheeseen (edellyttäen, että olet aiemmin sitä katsellut). | ALT+nuoli oikealle tai ALT+V ja paina sitten E
Korostuksen käyttäminen etsinnässä. | ALT+V ja paina sitten K
Aiheruudussa olevan aiheen päivittäminen (tarpeen verkkosivuston käytön aikana). | F5 tai ALT+V ja paina sitten P
Palaaminen kotisivulle (ohjeen kirjoittajat voivat määrittää ohjetoiminnon kotisivun). | ALT+V ja paina sitten O
Sivun avauksen estäminen katseluohjelmassa (tämä on tarpeen silloin, kun yhteys verkkosivustoon on avoin ja haluat estää sivun lataamisen). | ALT+V ja paina sitten S
Siirtyminen aiheeseen tai sivulle, joka on ennalta määritetty. Ohjetiedostoa (.chm) muodostava ohjeen kirjoittaja voi lisätä Asetus-valikkoon kaksi linkkiä tärkeisiin aiheisiin tai verkkosivustoihin. Siirry aiheeseen -komennolla siirrytään suoraan noihin aiheisiin tai kyseisille verkkosivuille. | ALT+V ja paina sitten 1 tai 2
Vuorotteleminen selaus- ja aiheikkunan välillä. | F6
Ohjeaiheen selaaminen. | YLÄNUOLI ja ALANUOLI tai PAGE UP ja PAGE DOWN
Aiheen kaikkien linkkien tai selausruudun kaikkien välilehtien tarkasteleminen. | SARKAIN


Sisältö-välilehden pikanäppäimet

Sisältö-välilehden näyttäminen. | ALT+I
Kirjan tai kansion avaaminen ja sulkeminen. | Plusmerkki (+) ja miinusmerkki (-) tai VASEN NUOLI ja OIKEA NUOLI
Ohjeaiheen valitseminen. | YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ENTER


Hakemisto-välilehden pikanäppäimet

Hakemisto-välilehden näyttäminen. | ALT+H
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Avainsanan valitseminen luettelosta. | YLÄNUOLI ja ALANUOLI
Valitun lisäohjeaiheen näyttäminen. | ALT+Y


Etsi-välilehden pikanäppäimet

Etsi-välilehden näyttäminen. | ALT+E
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Etsinnän aloittaminen. | ALT+A
Ohjeaiheen valitseminen tulosluettelosta. | ALT+T ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Seuraavat vaihtoehdot ovat käytettävissä, kun täysi tekstihaku on otettu käyttöön.
Avainsanan etsiminen aiemman haun tulosluettelosta. | ALT+U
Avainsanan kaltaisten sanojen etsiminen. Esimerkiksi sanojen "running" ja "runs" etsiminen silloin, kun avainsana on "run." | ALT+M
Etsiminen vain ohjeaiheiden otsikoista. | ALT+R


Suosikit-välilehden pikanäppäimet

Suosikit-välilehden näyttäminen. | ALT+S
Näkyvissä olevan ohjeaiheen lisääminen Suosikit-luetteloon. | ALT+L
Ohjeaiheen valitseminen Suosikit-luettelosta. | ALT+P ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Valitun ohjeaiheen poistaminen luettelosta. | ALT+P


Oppaan tehokas käyttäminen

Tässä on vihjeitä, kuinka HTML Help Viewer -ohjelmalla etsitään tietoja:

  • Napsauta värillisiä, alleviivattuja sanoja, kun haluat yhteyden toiseen kohtaan, WWW-sivuun, muiden aiheiden luetteloon tai ohjelmaan.
  • Kun haluat katsella kohtia, joissa on aiheeseen liittyviä tietoja, napsauta kohtaa Liittyviä aiheita, joka näkyy kohdan lopussa. Napsauta sitten haluamasi aiheen otsikkoa.
  • Kun haluat nähdä, onko aiheessa oleva sana tai lause hakemistossa, valitse sana ja napsauta F1-näppäintä.
  • Jos tarkastelet WWW-sivun sisältöä aiheikkunassa, voit napsauttaa työkalurivin Pysäytä- tai Päivitä-painiketta, kun haluat keskeyttää lataamisen tai päivittää WWW-sivun.
  • Jos käytät tiettyä ohjeen kohtaa usein, voit lisätä sen suosikkiluetteloon.
  • Napsauta hiiren oikealla painikkeella Sisällys-välilehteä tai aiheikkunaa, niin saat näkyviin valikkokomentojen pikavalinnat.


Ohjeen aiheen löytäminen

Napsauta navigointi-ikkunassa jotakin seuraavista välilehdistä:

  • Kun haluat selata sisällysluetteloa, napsauta Sisältö-välilehteä. Sisällysluettelo on tärkeiden aiheiden luettelo, jota voi laajentaa.
  • Kun haluat nähdä luettelon hakemiston kohteista, napsauta Hakemisto-välilehteä. Kirjoita sitten sana tai selaa luetteloa. Aihetta käsitellään usein useassa hakemiston kohteessa.
  • Kun haluat löytää kaikki ohjetiedoston kohdat, joissa sana tai lause esiintyy, napsauta Etsi-välilehteä ja kirjoita sitten sana.
Huomautus Napsauta sisällyksen kohdetta, hakemistokohdetta tai haun tulosten kohdetta. Näkyviin tulee kyseinen kohta.


Ohjeen aiheiden suosikkiluettelon luominen

  1. Etsi ohjeen aihe, jonka haluat lisätä suosikkeihin.
  2. Napsauta ensin Suosikit-välilehteä ja valitse sitten Lisää.
Huomautuksia
  • Kun haluat palata suosikkiaiheeseen, napsauta Suosikit-välilehteä, valitse aihe ja napsauta sitten Näytä-painiketta.
  • Jos haluat nimetä aiheen uudelleen, valitse aihe ja kirjoita sitten uusi nimi Nykyinen aihe -ruutuun.
  • Kun haluat poistaa suosikkiaiheen, valitse aihe ja napsauta sitten Poista-painiketta.


Ohjeen aiheen kopioiminen

  1. Napsauta hiiren oikealla painikkeella sitä aiheikkunan aihetta, jonka haluat kopioida. Napsauta sitten Valitse kaikki -painiketta.
  2. Napsauta hiiren oikeaa painiketta uudelleen ja valitse sitten Kopioi. Aihe kopioidaan Leikepöydälle.
  3. Avaa asiakirja, johon haluat kopioida aiheen.
  4. Siirrä kohdistin kohtaan, johon haluat tiedot.
  5. Valitse Muokkaa-valikosta Liitä.
Huomautus Jos haluat kopioida vain osan aiheesta, valitse kopioitava teksti ja napsauta hiiren oikeaa painiketta. Napsauta sitten Kopioi-painiketta.


Nykyisen ohjeen aiheen tulostaminen

Napsauta aihetta hiiren oikealla painikkeella ja valitse sitten Tulosta.

Huomautus Jos tulostat Sisällys-välilehdeltä (napsauttamalla kohdetta ensin hiiren oikealla painikkeella ja valitsemalla sitten Tulosta), käytettävissä ovat nykyisen aiheen tulostaminen ja nykyisen aiheen ja kaikkien sen osa-alueiden tulostaminen.


Aiheen löytäminen työkalurivin painikkeita käyttämällä

Help Viewer -ohjelman työkalurivissä on viisi navigointipainiketta. Ohjeen aiheita voi etsiä napsauttamalla painikkeita.

  • Takaisin näyttää viimeksi katsellun aiheen.
  • Eteenpäin näyttää seuraavan aiheen aiemmin näytetyistä aiheista.
  • Seuraava näyttää seuraavan sisällysluettelossa olevan aiheen.
  • Edellinen näyttää edellisen sisällysluettelossa olevan aiheen.
  • Koti näyttää katseltavan ohjetiedoston kotisivun aiheen.
  • Päivitä päivittää aiheikkunassa näkyvän WWW-sivun sisällön.
  • Pysäytä pysäyttää tiedostotietojen lataamisen. Napsauta painiketta, kun haluat lopettaa WWW-sivun lataamisen.
Huomautus Help Viewer -ohjelman työkalurivissä ei ehkä ole kaikkia näitä navigointipainikkeita.


Valikkokomentojen pikavalintojen käyttäminen

Pikavalikossa on useita komentoja, joilla tietoja tuodaan näyttöön ja mukautetaan.

Komento
Kuvaus
Napsauta sisällysluettelosta hiiren oikealla painikkeella ja valitse sitten Avaa kaikki.
Avaa kaikki sisällysluettelon kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta sisällysluetteloa hiiren oikealla painikkeella ja valitse sitten Sulje kaikki.
Sulkee kaikki kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta ensin hiiren oikeaa painiketta ja sitten kohtaa Tulosta.
Tulosta aihe

Huomautus Komentoja voi käyttää näppäimistöllä. Paina SHIFT+F10-näppäinyhdistelmää, jolloin näkyviin tulee pikavalikko. Napsauta haluttuja pikanäppäimiä. Voit myös ottaa käyttöön hiiren painikkeet. Tuo pikavalikko näkyviin hiiren painikkeiden yhdistelmällä ja napsauta sitten haluttuja pikanäppäimiä.