HP LaserJet M5025 och HP LaserJet M5035 MFP-serien

Användarhandbok

http://www.hp.com


Varumärkes- och copyrightinformation

Varumärkes- och copyrightinformation

Copyright och licensavtal

© 2006 Copyright Hewlett-Packard Development Company, L.P.

Det är förbjudet att reproducera, ändra eller översätta den här handboken utan föregående skriftligt medgivande, förutom i den utsträckning som upphovsrättslagen tillåter.

Den här informationen kan ändras utan föregående meddelande.

De enda garantierna för HP-produkterna och -tjänsterna fastställs i de uttryckliga garantier som medföljer produkterna och tjänsterna. Inget i detta dokument ska tolkas som att det utgör en ytterligare garanti. HP kan inte hållas ansvarigt för tekniska fel, korrekturfel eller utelämnanden i dokumentet.

Artikelnummer: Q7829-90935

Edition 1, 10/2006

Varumärken

Adobe®, Acrobat® och PostScript® är varumärken som tillhör Adobe Systems Incorporated.

Linux är ett USA-registrerat varumärke som tillhör Linus Torvalds.

Microsoft®, Windows® och Windows NT® är USA-registrerade varumärken som tillhör Microsoft Corporation.

UNIX® är ett registrerat varumärke som tillhör The Open Group.

ENERGY STAR® och logotypen för ENERGY STAR® är USA-registrerade varumärken som tillhör United States Environmental Protection Agency.


Grunder
Grunder

Grunder

  • Jämförelse av enheter
  • Funktionsjämförelse
  • Genomgång
  • Enhetsprogramvara


Jämförelse av enheter

Jämförelse av enheter

HP LaserJet M5025MFP

HP LaserJet M5035MFP

● | HP LaserJet M5025 MFP skriver ut upp till 25 sidor per minut (spm).
● | 256 MB RAM-minne, kan uppgraderas till 512 MB
● | Kombifack för 100 ark (fack 1) och två inmatningsfack för 250 ark (fack 2 och 3)
● | Utmatningsfack för 250 ark
● | Höghastighets-USB 2.0-port och EIO-plats
● | HP Jetdirect - inbäddad skrivarserver med fullständiga funktioner, för anslutning till nätverk av typen 10Base-T/100Base-TX
● | Grundläggande digital sändning
● | Flatbäddsskanner och automatisk dokumentmatare för 50 sidor (ADF)

● | HP LaserJet M5035 MFP skriver ut upp till 35 sid/min.
● | 256 MB RAM-minne som kan uppgraderas till 512 MB
● | Kombifack för 100 ark (fack 1) och två inmatningsfack för 250 ark (fack 2 och 3)
● | Utmatningsfack för 250 ark
● | Höghastighets-USB 2.0-port och EIO-plats
● | HP Jetdirect - inbäddad skrivarserver med fullständiga funktioner, för anslutning till nätverk av typen 10Base-T/100Base-TX
● | Förbättrad digital sändning
● | Flatbäddsskanner och automatisk dokumentmatare för 50 sidor

HP LaserJet M5035X MFP

produktillustration
HP LaserJet M5035XS MFP

produktillustration
HP LaserJet M5035 MFP, samt:
● | Automatisk dubbelsidig utskrift, faxmottagning och kopiering.
● | V.34 faxmodem och 4 MB flashlagringsminne för fax.
● | Inmatningsfack för 500 ark (fack 4)
● | Förvaringsskåp
HP LaserJet M5035X MFP, samt:
● | Två inmatningsfack för 500 ark (fack 5 och 6) ersätter förvaringsskåpet i HP LaserJet M5035X MFP
● | Automatisk häftningsfunktion för 30 sidor med utmatningsfack för 500 ark


Funktionsjämförelse

Funktionsjämförelse

Funktion
Beskrivning
Prestanda
●

460 MHz processor
Användargränssnitt
● | Kontrollpanel med grafisk pekskärm och hjälp
● | HP Easy Printer Care-programvara (ett webbaserat status- och felsökningsverktyg)
● | Skrivardrivrutiner för Windows® och Macintosh
● | Inbäddad webbserver för åtkomst till support och möjlighet att beställa förbrukningsartiklar (administratörsverktyg som endast gäller för nätverksanslutna modeller)
Skrivardrivrutiner
● | HP PCL 5
● | HP PCL 6
● | PostScript® 3-emulering
Upplösning
● | FastRes1200 – ger en utskriftskvalitet på 1200 dpi för snabba utskrifter av affärstext och bilder med hög kvalitet.
● | ProRes1200 – ger utskrifter med 1200 dpi för streckgrafik och grafikbilder av bästa kvalitet
Lagringsfunktioner
● | 40 GB hårddisk
● | Teckensnitt, formulär och andra makron
● | Kvarhållning av jobb
Teckensnitt
● | 80 inbyggda teckensnitt är tillgängliga både för PCL- och PostScript 3-emulering
● | 80 skrivaranpassade skärmteckensnitt i TrueType-format finns för programvaran
● | Det går att lägga till extra teckensnitt genom att installera ett USB-teckensnittskort.
Tillbehör
● | Faxkapacitet som tillbehör (standard på HP LaserJet M5035X MFP och HP LaserJet M5035XS MFP)
● | Integrerat stöd som innehåller antingen ett inmatningsfack för 500 ark samt ett förvaringsskåp (endast på HP LaserJet M5035X MFP), eller tre inmatningsfack för 500 ark (endast på HP LaserJet M5035XS MFP)
● | Extra enhet för dubbelsidig utskrift (standard för HP LaserJet M5035X MFP och HP LaserJet M5035XS MFP)
● | Automatisk häftningsfunktion för 30 sidor med ett utmatningsfack för 500 ark (endast på HP LaserJet M5035XS MFP)
● | 100‑stifts 133 MHz DIMM (Dual Inline Memory Module)
Kopiering och sändning
●

Lägen för text, grafik och blandad text och grafik
●

En funktion för utskriftsavbrott (vid kopieringsgränser)
●

Flera sidor per ark
●

Animeringar på kontrollpanelen (t.ex. för att åtgärda papperstrassel)
●

E-postkompatibilitet
●

En vilolägesfunktion som sparar energi
●

Automatisk dubbelsidig skanning

OBS!

Till dubbelsidig kopiering behövs tillbehöret för dubbelsidig utskrift.
Konnektivitet
● | Höghastighets-USB 2.0-anslutning (en extern USB-värdanslutning [typ A], en extern USB-anslutningsenhet [typ B] och två inbyggda USB-värdanslutningar [typ A])
● | HP Jetdirect inbäddad skrivarserver med alla funktioner
● | HP Web Jetadmin-program
● | EIO-plats
● | FIH-anslutning
Miljövänliga funktioner
● | Inställningar för viloperiod
● | Uppfyller kraven för ENERGY STAR®
Förbrukningsartiklar
● | Sidan med status för förbrukningsmateriel innehåller information om tonernivå, antal sidor och hur många sidor som beräknas återstå.
● | Enheten kontrollerar att tonerkassetterna är från HP när de installeras.
● | Förbrukningsmaterial kan beställas via Internet (med hjälp av HP Easy Printer Care-programvara)
Hjälpmedel
● | Onlineanvändarhandboken är kompatibel med textskärmläsare.
● | Tonerkassetter kan installeras och tas bort med en hand.
● | Alla luckor och lock kan öppnas med en hand.
● | Du kan fylla på material i inmatningsfacken med bara en hand.


Genomgång

Genomgång

Det här avsnittet innehåller information om följande ämnen:

  • Enhetens delar
  • Gränssnittsportar


Enhetens delar

Enhetens delar

Innan du använder enheten bör du bekanta dig med enhetens delar.

HP LaserJet M5025 MFP och HP LaserJet M5035 MFP

1
Strömbrytare
2
Strömförsörjning
3
Åtkomstlucka för papperstrassel (åtkomst vid papperstrassel)
4
Övre lock till automatisk dokumentmatare (åtkomst vid papperstrassel i automatisk dokumentmatare)
5
Inmatningsfack till automatisk dokumentmatare (dokument för faxning/kopiering/skanning)
6
Kontrollpanelen
7
Utmatningsfack
8
Fack 2
9
Fack 3
10
Utmatningsfack för automatisk dokumentmatare
11
Övre lucka till höger (åtkomst till tonerkassett)
12
Gränssnittsportar (se Gränssnittsportar)
13
Fack 1 (dra för att öppna)
14
Åtkomstlucka höger sida

HP LaserJet M5035X MFP

1
Strömbrytare
2
Strömförsörjning
3
Automatisk dubbelsidig utskrift
4
Åtkomstlucka vid papperstrassel (komma åt vid trassel i skrivaren)
5
Övre lock till automatisk dokumentmatare (åtkomst vid trassel i automatisk dokumentmatare)
6
Inmatningsfack till automatisk dokumentmatare (dokument för faxning/kopiering/skanning)
7
Kontrollpanelen
8
Utmatningsfack
9
Fack 2
10
Fack 3
11
Fack 4
12
Förvaringsskåp
13
Utmatningsfack för automatisk dokumentmatare
14
Övre lucka till höger (åtkomst till tonerkassett)
15
Gränssnittsportar (se Gränssnittsportar)
16
Fack 1 (dra för att öppna)
17
Åtkomstlucka på höger sida

HP LaserJet M5035XS MFP

1
Strömbrytare
2
Strömförsörjning
3
Automatisk dubbelsidig utskrift
4
Åtkomstlucka vid trassel (åtkomst vid trassel i skrivaren)
5
Övre lucka till vänster
6
Övre lock till automatisk dokumentmatare (åtkomst vid trassel i automatisk dokumentmatare)
7
Inmatningsfack till automatisk dokumentmatare (dokument för faxning/kopiering/skanning)
8
Kontrollpanelen
9
Automatisk häftningsfunktion
10
Utmatningsfack
11
Fack 2
12
Fack 3
13
Fack 4, 5 och 6
14
Utmatningsfack för automatisk dokumentmatare
15
Utmatningsfack för häftningsfunktion
16
Övre lucka till höger (åtkomst till tonerkassett)
17
Gränssnittsportar (se Gränssnittsportar)
18
Fack 1 (dra för att öppna)
19
Åtkomstlucka på höger sida
20
Undre åtkomstlucka till höger


Gränssnittsportar

Gränssnittsportar

Enheten har en EIO-plats och tre portar för anslutning till en dator eller ett nätverk.

1
EIO-plats
2
Aktivitetslampa
3
Höghastighets-USB 2.0-anslutning
4
USB-anslutning för tillbehör
5
FIH-port (Foreign Interface Harness)
6
Nätverksanslutning
7
Faxanslutning (för anslutning till det extra analoga faxtillbehöret)


Enhetsprogramvara

Enhetsprogramvara

Programvaran för utskriftssystemet levereras med enheten. Installationshandledningen innehåller anvisningar för installation.

Utskriftssystemet innehåller programvara för slutanvändare och nätverksadministratörer samt skrivardrivrutiner för åtkomst till funktionerna och kommunikation med datorn.

OBS!

En lista över skrivardrivrutiner och uppdaterad programvara finns på www.hp.com/go/M5025_software eller www.hp.com/go/M5035_software

Det här avsnittet innehåller information om följande ämnen:

  • Operativsystem som kan användas
  • Skrivardrivrutiner som kan användas
  • Välja rätt skrivardrivrutin
  • Prioritet för utskriftsinställningar
  • Öppna skrivardrivrutinerna
  • Programvara för Macintosh-datorer
  • Program


Operativsystem som kan användas

Operativsystem som kan användas

Enheten kan användas med följande operativsystem:

Fullständig programvaruinstallation
● | Windows XP (32-bitars och 64-bitars)
● | Windows Server 2003 (32-bitars och 64-bitars)
● | Windows 2000
● | Mac OS X V10.2.8, V10.3, V10.4 och senare
Endast skrivardrivrutin
● | Linux (endast webben)
● | UNIX-modellskript (endast webben)

OBS!

För Mac OS V10.4 och senare kan Mac-datorer med PPC- och Intel Core-processorer användas.


Skrivardrivrutiner som kan användas

Skrivardrivrutiner som kan användas

Operativsystem
PCL 5
PCL 6
PostScript-emulering, nivå 3
Windows
bockmärke
bockmärke
bockmärke
Mac OS X V10.2.8, V10.3, V10.4 och senare
bockmärke
Linux1
bockmärke

1 För Linux hämtar du drivrutinen för emulering av postscript nivå 3 från www.hp.com/go/linuxprinting.

Skrivardrivrutinerna inkluderar online-hjälp som innehåller instruktioner för vanliga utskriftsuppgifter och förklaringar till knappar, kryssrutor och listrutor i skrivardrivrutinen.


Välja rätt skrivardrivrutin

Välja rätt skrivardrivrutin

Med skrivardrivrutiner kommer du åt enhetens funktioner och datorn och enheten kan kommunicera (via ett skrivarspråk). Ytterligare programvara och språk finns i installationsanmärkningarna och Readme-filerna på cd-skivan.

För enheten används PDL-skrivardrivrutiner för PCL 5, PCL 6 och PostScript 3-emulering.

● | Använd PCL 6-drivrutinen för bästa helhetsprestanda.
● | Använd PCL 5-drivrutinen för vanliga kontorsutskrifter.
● | Använd PS-drivrutinen om du i första hand skriver ut från PostScript-specifika program, för kompatibilitet med PostScript Level 3 eller för PS-flashteckensnitt.

Operativsystem1
PCL 5
PCL 6
PS 3-emulering
Windows 20002
bockmärke
bockmärke
bockmärke
Windows XP (32-bit)3
bockmärke
bockmärke
bockmärke
Windows Server 2003 (32‑bit)
bockmärke
bockmärke
bockmärke
Windows Server 2003 (64‑bit)
bockmärke
bockmärke
bockmärke
Mac OS X V10.2 och senare
bockmärke

1 Alla funktioner är inte tillgängliga från alla drivrutiner eller operativsystem.

2 För Windows 2000 och Windows XP (32-bitars och 64-bitars) kan du hämta PCL 5-drivrutinen från www.hp.com/go/M5025_software eller www.hp.com/go/M5035_software.

3 För Windows XP (64-bitars) kan du hämta PCL 6-drivrutinen från www.hp.com/go/M5025_software eller www.hp.com/go/M5035_software.

Skrivardrivrutinerna inkluderar online-hjälp som innehåller instruktioner för vanliga utskriftsuppgifter och förklaringar till knappar, kryssrutor och listrutor i skrivardrivrutinen.

Det här avsnittet innehåller information om följande ämnen:

  • Universella skrivardrivrutiner
  • Automatisk konfiguration av drivrutin
  • Uppdatera nu
  • HP Driver Preconfiguration


Universella skrivardrivrutiner

Universella skrivardrivrutiner

HP:s serie av universella skrivardrivrutiner för Windows inkluderar separat HP Postscript-emulering nivå 3 och HP PCL-versioner av en drivrutin som ger åtkomst till nästan alla HP-enheter och som förser systemadministratören med verktyg för att kunna hantera enheterna mer effektivt. Den universella skrivardrivrutinen finns på cd-skivan för enheten under avsnittet Valfri programvara. Mer information finns på www.hp.com/go/universalprintdriver.


Automatisk konfiguration av drivrutin

Automatisk konfiguration av drivrutin

Drivrutinerna HP LaserJet PCL 5, PCL 6 och emulering av PS nivå 3 för Windows 2000 och Windows XP innehåller automatisk identifiering och drivrutinskonfiguration av enhetstillbehör vid installationstillfället. En del tillbehör som den automatiska konfigurationen av drivrutiner kan användas för är dubbelsidig utskrift, extra pappersfack och DIMM-moduler.


Uppdatera nu

Uppdatera nu

Om du har ändrat enhetens konfiguration sedan installationen kan drivrutinen automatiskt uppdateras med den nya konfigurationen. I dialogrutan Egenskaper (se Öppna skrivardrivrutinerna) på fliken Enhetsinställningar klickar du på knappen Uppdatera nu för att uppdatera drivrutinen.


HP Driver Preconfiguration

HP Driver Preconfiguration

HP Driver Preconfiguration (Förkonfigurera drivrutin) är en programvaruarkitektur och en uppsättning verktyg som du kan använda för att anpassa och distribuera HP-programvara för utskrifter i hela företaget. Med HP Driver Preconfiguration kan IT-administratörer förkonfigurera standardvärden för utskrifter och enheter för HP-skrivardrivrutiner innan drivrutinerna installeras i nätverksmiljön. Mer information finns i HP Driver Preconfiguration Support Guide, som finns på www.hp.com/go/hpdpc_sw.


Prioritet för utskriftsinställningar

Prioritet för utskriftsinställningar

Ändringar i utskriftsinställningarna får olika prioritet, beroende på var ändringarna görs:

OBS!

Namnen på kommandon och dialogrutor kan variera, beroende på vilket program du använder.

● | Dialogrutan Utskriftsformat: Klicka på Utskriftsformat eller motsvarande kommando på menyn Arkiv i det program du använder, när du vill öppna den här dialogrutan. Inställningar som du ändrar här åsidosätter ändringar som görs på andra ställen.
● | Dialogrutan Skriv ut: Klicka på Skriv ut, Utskriftsformat eller motsvarande kommando på menyn Arkiv i det program du använder, när du vill öppna den här dialogrutan. Inställningar som du ändrar i dialogrutan Skriv ut har lägre prioritet och åsidosätter inte ändringar som görs i dialogrutan Utskriftsformat.
● | Dialogrutan Egenskaper för skrivare (skrivardrivrutinen): Klicka på Egenskaper i dialogrutan Skriv ut när du vill öppna skrivardrivrutinen. De inställningar du gör i dialogrutan Egenskaper för skrivare påverkar inte de inställningar som har gjorts på annat håll i skrivarprogramvaran.
● | Skrivardrivrutinens standardinställningar: Skrivardrivrutinens standardinställningar avgör vilka inställningar som används i alla utskriftsjobb, om inte inställningarna ändras i dialogrutan Utskriftsformat, Skriv ut eller Egenskaper för skrivare.
● | Skrivarinställningar på kontrollpanelen: De inställningar som ändras på skrivarens kontrollpanel har lägre prioritet än ändringar som görs någon annanstans.


Öppna skrivardrivrutinerna

Öppna skrivardrivrutinerna

Operativsystem
Ändra inställningarna för alla utskrifter tills programmet stängs
Ändra standardinställningarna för alla utskriftsjobb
Ändra konfigurationsinställningarna för enheten
Windows 2000, XP och Server 2003
1. | Klicka på Skriv ut på menyn Arkiv i programmet.
2. | Markera drivrutinen och klicka på Egenskaper eller Inställningar.
Den här proceduren är vanligast, även om stegen kan variera.
1. | Klicka på Start, sedan på Inställningar och därefter på Skrivare eller Skrivare och fax.
2. | Högerklicka på drivrutinsikonen och välj Utskriftsinställningar.

1. | Klicka på Start, sedan på Inställningar och därefter på Skrivare eller Skrivare och fax.
2. | Högerklicka på drivrutinsikonen och välj Egenskaper.
3. | Klicka på fliken Enhetsinställningar.
Mac OS X V10.2.8, V10.3, V10.4 och senare
1. | Klicka på Skriv ut på menyn Arkiv.
2. | Ändra inställningarna i de olika snabbmenyerna.

1. | Klicka på Skriv ut på menyn Arkiv.
2. | Ändra inställningarna i de olika snabbmenyerna.
3. | Klicka på Spara som i snabbmenyn Förinställningar och ange ett namn på förinställningen.
Inställningarna sparas på menyn Förinställningar. Vill du använda de nya inställningarna väljer du det sparade förinställda alternativet varje gång du öppnar ett program och skriver ut.
1. | I Finder, på Gå-menyn klickar du på Program.
2. | Öppna Verktyg och sedan Utskriftskontroll (OS X V10.2.8) eller Program för skrivarinställningar.
3. | Klicka på utskriftskön.
4. | På menyn Skrivare väljer du Visa info.
5. | Klicka på menyn Installerbara alternativ.
OBS!

Konfigurationsinställningarna är eventuellt inte tillgängliga i Classic-läget.


Programvara för Macintosh-datorer

Programvara för Macintosh-datorer

HP-installationsprogrammet innehåller PostScript® Printer Description (PPD)-filer, Printer Dialog Extensions (PDE:er) och HP Skrivarprogram för användning med Macintosh-datorer.

För nätverksanslutningar använder du den inbäddade webbservern (EWS) om du vill konfigurera enheten. Se Inbäddad webbserver.

Programvaran för utskriftssystem inkluderar följande komponenter:

●

PPD-filer (PostScript Printer Description)

PPD:erna i kombination med drivrutinerna för Apple PostScript-skrivare ger åtkomst till enhetsfunktioner. Använd den drivrutin för Apple PostScript-skrivare som medföljde datorn.

●

HP Skrivarprogram

Använd HP Skrivarprogram om du vill konfigurera enhetsfunktioner som inte är tillgängliga i skrivardrivrutinen:

● | Ge enheten ett namn.
● | Tilldela enheten till en zon i nätverket.
● | Tilldela en IP-adress till enheten.
● | Ladda ner filer och teckensnitt.
● | Konfigurera enheten för IP- eller AppleTalk-utskrift.

Du kan använda HP Skrivarprogram om din enhet använder en USB-anslutning eller är ansluten till ett TCP/IP-baserat nätverk. Mer information finns i Använda HP Skrivarprogram för Macintosh.

OBS!

HP Skrivarprogram stöds för Mac OS X v10.2 och senare.

Det här avsnittet innehåller information om följande ämnen:

  • Ta bort programvara från Macintosh-operativsystem


Ta bort programvara från Macintosh-operativsystem

Ta bort programvara från Macintosh-operativsystem

Om du vill ta bort programvaran från en Macintosh-dator drar du PPD-filerna till papperskorgen.


Program

Program

Enheten är utrustad med funktioner som gör det enkelt att övervaka och hantera den i ett nätverk.

Det här avsnittet innehåller information om följande ämnen:

  • HP Web Jetadmin
  • Inbäddad webbserver
  • HP Easy Printer Care-programvara
  • Övriga komponenter och verktyg


HP Web Jetadmin

HP Web Jetadmin

HP Web Jetadmin är ett webbläsarbaserat hanteringsverktyg för HP Jetdirekt-anslutna skrivare i intranätet och bör endast installeras på nätverksadministratörens dator.

Du kan hämta den senaste versionen av HP Web Jetadmin och visa den senaste listan över vilka värdsystem som stöds på www.hp.com/go/webjetadmin.

När HP Web Jetadmin installeras på en värdserver kan du öppna programmet från klienterna via en webbläsare som kan användas (t.ex. Microsoft Internet Explorer 4.x, Netscape Navigator 4.x eller senare) genom att gå till värden för HP Web Jetadmin.


Inbäddad webbserver

Inbäddad webbserver

Enheten är utrustad med en inbäddad webbserver, vilket innebär att du har åtkomst till information om aktiviteter i enheten och nätverket. Denna information visas i en webbläsare, t.ex. Microsoft Internet Explorer eller Netscape Navigator.

Den inbäddade webbservern finns i enheten. Den ligger inte på en nätverksserver.

Den inbäddade webbservern utgör ett gränssnitt till enheten som alla som har en nätverksansluten dator och en vanlig webbläsare kan använda. Ingen särskild programvara installeras eller konfigureras, men du måste ha en kompatibel webbläsare på datorn. Du får åtkomst till den inbäddade webbservern genom att skriva enhetens IP-adress på webbläsarens adressrad. (Du hittar IP-adressen genom att skriva ut en konfigurationssida. Mer information om att skriva ut en konfigurationssida finns i Använda informationssidor.)

Om du vill ha en fullständig förklaring av den inbäddade webbserverns funktioner och hur de fungerar, se Använda den inbäddade webbservern.


HP Easy Printer Care-programvara

HP Easy Printer Care-programvara

HP Easy Printer Care-programvara är ett program som du kan använda när du vill göra något av följande:

● | Kontrollera enhetens status
● | Kontrollera status för förbrukningsmaterial
● | Göra inställningar för meddelanden
● | Visa enhetens dokumentation
● | Få åtkomst till felsöknings- och underhållsverktyg.

Du kan visa HP Easy Printer Care-programvara när enheten är direktansluten till datorn eller till ett nätverk. Om du vill hämta HP Easy Printer Care-programvara går du till www.hp.com/go/easyprintercare.

Det här avsnittet innehåller information om följande ämnen:

  • Operativsystem som kan användas
  • Webbläsare som kan användas


Operativsystem som kan användas

Operativsystem som kan användas

Information om vilka operativsystem som stöds finns på www.hp.com/go/easyprintercare.


Webbläsare som kan användas

Webbläsare som kan användas

Du måste ha någon av följande webbläsare för att kunna använda HP Easy Printer Care-programvara:

● | Microsoft Internet Explorer 5.5 eller senare version
● | Netscape Navigator 7.0 eller senare
● | OperaSoftwareASA Opera 6.05 eller senare

Alla sidor kan skrivas ut från webbläsaren.


Övriga komponenter och verktyg

Övriga komponenter och verktyg

Windows
Macintosh OS
● | Programvaruinstallerare – automatiserar installationen av skrivarsystemet
● | Registrering på webben

● | Skrivarbeskrivningsfiler för PostScript-skrivare (PPD) – för användning med de Apple PostScript-drivrutiner som levererades tillsammans med Mac OS
● | HP Skrivarprogram – ändra enhetsinställningar, visa status och konfigurera meddelanden om skrivarhändelser från Mac. Funktionen kan bara användas i Mac OS X V10.2 och senare.


Kontrollpanel
Kontrollpanel

Kontrollpanel

  • Använda kontrollpanelen
  • Använda menyn Administration


Använda kontrollpanelen

Använda kontrollpanelen

Kontrollpanelen har en VGA-pekskärm som du använder för att komma åt alla funktioner på enheten. Du hanterar utskrifter och kontrollerar enhetens status med hjälp av knapparna och knappsatsen. Lamporna indikerar enhetens övergripande status.

Det här avsnittet innehåller information om följande ämnen:

  • Kontrollpanelens layout
  • Startskärmen
  • Knapparna på pekskärmen
  • Kontrollpanelens hjälpsystem


Kontrollpanelens layout

Kontrollpanelens layout

På kontrollpanelen finns ett grafiskt pekskärmsteckenfönster, knappar för styrning av utskrifter, en numerisk knappsats och tre statuslampor.

1
Lampan Åtgärda
Lampan Åtgärda indikerar att ett tillstånd har uppstått som måste åtgärdas. Ett sådant tillstånd kan vara ett tomt pappersfack eller ett felmeddelande på pekskärmen.
2
Lampan Data
Lampan Data indikerar att enheten tar emot data.
3
Lampan Redo
Lampan Redo indikerar att enheten är redo att börja bearbeta en utskrift.
4
Justeringsratt för ljusstyrka
Du justerar ljusstyrkan på pekskärmen med hjälp av pekskärmen.
5
Grafisk pekskärm
Med pekskärmen öppnar du och ställer in alla funktioner på enheten.
6
Knappsats
Gör att du kan ange numeriska värden, t.ex. för antal kopior.
7
Knappen Vilolägeslampa
Om enheten är inaktiv under en längre tid, går den in i energisparläge. Om du vill försätta enheten i energisparläge eller återaktivera enheten trycker du på knappen Vilolägeslampa.
8
Knappen Återställ
Återställer utskriftsinställningarna till fabriksinställningar eller användardefinierade värden.
9
Knappen Stopp
Den aktiva utskriften stoppas. Under tiden visas alternativ på kontrollpanelen för den stoppade utskriften (om du exempelvis trycker på knappen Stopp när en utskrift bearbetas, visas en uppmaning på kontrollpanelen om att du ska avbryta eller återuppta utskriften ).
10
Knappen Inledning
Startar kopiering eller en digital sändning eller fortsätter en utskrift som har avbrutits.


Startskärmen

Startskärmen

Från startskärmen har du åtkomst till funktionerna på enheten. Där visas också enhetens aktuella status.

OBS!

Vilka funktioner som visas på startskärmen varierar, beroende på hur systemadministratören har konfigurerat enheten.

1
Funktioner
Vilka funktioner som visas på startskärmen varierar, beroende på hur systemadministratören har konfigurerat enheten.
● | Kopiera
● | Faxa
● | E-post
● | Sekundär e-post
● | Nätverksmapp
● | Utskriftslagring
● | Arbetsflöde
● | Status för förbrukningsmaterial
● | Administration
2
Statusfältet
I statusfältet visas information om enhetens övergripande status. Olika knappar visas i det här fältet, beroende på aktuell status. En beskrivning av varje knapp som kan visas i statusfältet finns i Knapparna på pekskärmen.
3
Antal kopior
I den här rutan visas antal kopior för utskriften.
4
Hjälp-knapp
Tryck på knappen Hjälp om du vill öppna det inbäddade hjälpsystemet.
5
Rullningslist
Tryck på upp- och nedpilarna i rullningslisten om du vill visa en lista över alla tillgängliga funktioner.
6
Logga ut
Tryck på Logga ut när du vill logga ut från enheten, om du loggade in för att få åtkomst till begränsade funktioner. När du har loggat ut återställs alla alternativ till standardinställningarna.
7
Nätverksadress
Tryck på Nätverksadress om du vill ha information om nätverksanslutningen.
8
Datum och tid
Här visas aktuellt datum och klockslag. Systemadministratören kan välja vilket format som ska användas för datum och tid, till exempel 12-timmars eller 24-timmars tidsformat.


Knapparna på pekskärmen

Knapparna på pekskärmen

I statusfältet på pekskärmen visas information om enhetens status. Olika knappar kan visas i det här fältet. I tabellen nedan beskrivs varje knapp.

produktillustration

Knappen Hem. Tryck på den här knappen när du vill gå till startskärmen från vilken skärm som helst.

produktillustration

Knappen Inledning Tryck på knappen Inledning när du vill starta funktionen.
OBS!

Namnet på den här knappen ändras för varje funktion. I funktionen Kopiera heter knappen till exempel Starta kopiering.

produktillustration

Knappen Stopp Om en utskrift eller ett fax bearbetas, visas knappen Stopp i stället för knappen Inledning. Tryck på knappen Stopp om du vill stoppa det pågående jobbet. Du uppmanas att avbryta eller återuppta utskriften.

produktillustration

Felknapp. Felknappen visas när ett fel uppstått. Du måste åtgärda felet innan du kan fortsätta att använda enheten. Tryck på felknappen om du vill visa ett meddelande som beskriver felet. Meddelandet innehåller också instruktioner för hur du löser problemet.

produktillustration

Varningsknapp. Varningsknappen visas när ett problem har uppstått. Du kan fortfarande använda enheten. Tryck på varningsknappen om du vill visa ett meddelande som beskriver problemet. Meddelandet innehåller också instruktioner för hur du löser problemet.

produktillustration

knappen Hjälp. Tryck på knappen Hjälp om du vill öppna det inbäddade hjälpsystemet. Mer information finns i Kontrollpanelens hjälpsystem.


Kontrollpanelens hjälpsystem

Kontrollpanelens hjälpsystem

Enheten har ett inbyggt hjälpsystem som förklarar hur de olika skärmarna används. Du öppnar hjälpsystemet genom att trycka på knappen Hjälp ( knappen Start) i det övre, högra hörnet av skärmen.

På en del skärmar öppnas en global meny när du trycker på knappen Hjälp. Du kan använda menyn för att söka efter ämnen. Du kan bläddra igenom menystrukturen genom att trycka på knapparna på menyn.

För skärmar som innehåller inställningar för enskilda utskrifter, öppnas ett avsnitt som förklarar de olika alternativen på skärmen.

Om ett fel- eller varningsmeddelande visas trycker du på felknappen ( produktillustration) eller varningsknappen ( produktillustration) för att visa ett meddelande som beskriver problemet. Meddelandet innehåller också instruktioner för hur du löser problemet.


Använda menyn Administration

Använda menyn Administration

I menyn för administration anger du skrivarens standardinställningar samt övriga globala inställningar som språk och format för datum och tid.

Det här avsnittet innehåller information om följande ämnen:

  • Navigera på menyn Administration
  • Menyn Information
  • Menyn Standardalternativ för utskrift
  • Menyn Tid/schemaläggning
  • Menyn Hantering
  • Menyn Första konfig.
  • Menyn Enhetsinställningar
  • Menyn Utskriftskvalitet
  • Menyn Felsökning
  • Menyn Återställning
  • Menyn Service


Navigera på menyn Administration

Navigera på menyn Administration

Från startskärmen trycker du på Administration för att öppna menystrukturen. Du kanske måste rulla längst ned på startskärmen för att kunna se den här funktionen.

Menyn Administration har flera undermenyer, som visas till vänster på skärmen. Tryck på namnet på en meny om du vill utöka strukturen. Ett plustecken (+) bredvid ett menynamn betyder att menyn innehåller undermenyer. Fortsätt att öppna strukturen tills du når det alternativ du vill konfigurera. Tryck på Bakåt om du vill återgå till den förra nivån.

Du stänger menyn Administration genom att trycka på knappen Hem ( knappen Start) i det övre, vänstra hörnet av skärmen.

Enheten har inbyggd hjälp som förklarar alla funktioner som är tillgängliga via menyerna. Det finns hjälp för många menyer på pekskärmens högra sida. Du kan också öppna hjälpsystemet genom att trycka på knappen Hjälp ( knappen Start) i det övre, högra hörnet av skärmen.

Tabellerna i de följande avsnitten visar den övergripande strukturen för varje meny.


Menyn Information

Menyn Information

I den här menyn kan du skriva ut informationssidor och rapporter som finns lagrade i enheten.

Information meny
Menyalternativ
Alternativ i undermeny
Alternativ i undermeny
Värden
Beskrivning
Sidor för konfiguration/status
Menykarta Administration
Skriva ut (knapp)
Här visas den grundläggande strukturen för menyn Administration och aktuella administrationsinställningar.
Konfigurationssida
Skriva ut (knapp)
Aktuella enhetsinställningar visas på ett antal konfigurationssidor.
Sidan Status för förbrukningsmaterial
Skriva ut (knapp)
Här visas status för förbrukningsmaterial som kassetter, underhållssatser och häftklamrar.
Användningssida
Skriva ut (knapp)
Här visas information om det antal sidor som har skrivits ut per papperstyp och -storlek.
Filkatalog
Skriva ut (knapp)
En katalogsida med information om masslagringsenheter, t.ex. flash-enheter, minneskort eller hårddiskar som har installerats i enheten.
Faxrapporter
Faxaktivitetslogg
Skriva ut (knapp)
Innehåller en lista över fax som har skickats eller mottagits med enheten.
Faxsamtalsrapport
Faxsamtalsrapport
Skriva ut (knapp)
Utförlig rapport om den senaste faxöverföringen, skickad eller mottagen.
Miniatyrbild på rapport:
Ja
NEJ (standard)
Ange om miniatyr på faxets första sida ska visas på faxrapporten.
Skriva ut rapport för
Aldrig autoutskrift
Skriv ut efter alla faxjobb
Skriv ut efter faxsändning
Skriv ut efter alla faxfel
Skriv ut efter end. skickade fel
Skriv ut efter end. mottagna fel
Debiteringskodsrapport
Skriva ut
Lista över debiteringskoder som har använts för utgående fax. I den här rapporten visas antal skickade fax per debiteringskod.
Blockerad faxlista
Skriva ut
Lista över telefonnummer som har blockerats för fax till den här enheten.
Kortnummerlista
Skriva ut
Här visas de kortnummer som har angetts för enheten.
Exempelsidor/teckensnitt
PCL-teckensnitt
Skriva ut
Lista över PCL-teckensnitt (skrivarstyrningsspråk) som finns tillgängliga i enheten.
PS-teckensnittslista
Skriva ut
Lista över PostScript-teckensnitt som är tillgängliga i enheten.


Menyn Standardalternativ för utskrift

Menyn Standardalternativ för utskrift

I den här menyn kan du ange standardalternativ för alla utskriftsfunktioner. Om du inte anger utskriftsalternativ när utskriften skapas används standardalternativen.

Menyn Standardalternativ för utskrifter innehåller följande undermenyer:

● | Standardalternativ för original
● | Standardalternativ för kopiering
● | Standardfaxalternativ
● | Standardalternativ för e-post
● | Standardalternativ för Skicka till mapp
● | Standardutskriftsalternativ

Det här avsnittet innehåller information om följande ämnen:

  • Standardalternativ för original
  • Standardalternativ för kopiering
  • Standardalternativ för fax
  • Standardalternativ för e-post
  • Standardalternativ för Skicka till mapp
  • Standardutskriftsalternativ


Standardalternativ för original

Standardalternativ för original

OBS!

Värden som visas med "(standard)" är standardvärden. Vissa menyalternativ har inga standardvärden.

Standardalternativ för menyn Original
Menyalternativ
Värden
Beskrivning
Pappersformat
Välj ett pappersformat i listan.
Välj den pappersstorlek som brukar användas när original skannas och kopieras.
Antal sidor
1 (standard)
Ange om kopierings- eller skanningsoriginal brukar vara enkel- eller dubbelsidiga.
2
Orientering
Stående (standard)
Välj den orientering som används mest när original skannas och kopieras. Välj Stående om kortsidan är uppåt eller välj Liggande om långsidan är uppåt.
Liggande
Optimera text/bild
Justera manuellt (standard)
Med den här inställningen optimeras utskriften för en viss typ av original. Du kan optimera text, bilder eller en kombination av dessa i utskriften.
Om du väljer Justera manuellt kan du specificera vilken kombination av text och bilder som används mest.
Text
Fotografi
Bildjustering
Mörkhet
Med den här inställningen optimeras utskriften för mörkare eller ljusare original som skannas eller kopieras.
Bakgrundsborttagning
Öka inställningen Bakgrundsborttagning för att ta bort svaga bilder i bakgrunden eller en ljus bakgrundsfärg.
Skärpa
Justera inställningen Skärpa för att förbättra skärpan eller göra bilden mjukare.


Standardalternativ för kopiering

Standardalternativ för kopiering

OBS!

Värden som visas med "(standard)" är standardvärden. Vissa menyalternativ har inga standardvärden.

Standardalternativ för kopiering meny
Menyalternativ
Alternativ i undermeny
Värden
Beskrivning
Antal kopior
Ange antal kopior. Standardinställningen är 1.
Välj antal kopior för ett kopieringsjobb.
Antal sidor
1 (standard)
2
Ange antal sidor för kopiorna.
Stapla/sortera
Häfta
Ingen/inga (standard)
En vänstervinklad
Ange alternativ för att häfta och sortera uppsättningar av kopior. Om du skapar flera kopior av ett dokument sorteras sidorna i rätt ordning, en uppsättning åt gången, i stället för att alla kopior per sida placeras bredvid varandra.
Sortera
Av
På (standard)
Utmatningsfack
Utmatningsfack <X>
Välj standardutmatningsfack för kopiorna om det är möjligt.
Kant-till-kant
Normal (rekommenderas) (standard)
Kant-till-kant-utskrift
Om originaldokumentet skrivs ut till nära kanterna använder du funktionen Kant-till-kant för att undvika skuggor som kan uppstå längs med kanterna. Kombinera den här funktionen med Storlek för att säkra att hela sidan skrivs ut på kopiorna.


Standardalternativ för fax

Standardalternativ för fax

OBS!

Värden som visas med "(standard)" är standardvärden. Vissa menyalternativ har inga standardvärden.

Menyn Skicka fax
Menyalternativ
Alternativ i undermeny
Värden
Beskrivning
Upplösning
Standard (100x200 dpi) (standard)
Fin (200 x 200 dpi)
Superfin (300x300 dpi)
Med den här funktionen anger du upplösning för skickade dokument. Bilder med högre upplösning har fler punkter per tum (dots per inch, dpi) och är mer detaljerade. Bilder med lägre upplösning har färre punkter per tum och är mindre detaljerade. Däremot är filstorleken mindre.
Faxrubrik
Lägg till före (standard)
Tangentmall
Med den här funktionen väljer du plats för faxrubriken på sidan.
Välj Lägg till före för att skriva ut faxrubriken ovanför innehållet och flytta innehållet nedåt på sidan. Välj Tangentmall för att skriva ut faxrubriken ovanför innehållet utan att innehållet flyttas nedåt på sidan.
Med det här alternativet kan du förhindra att ett enkelsidigt fax fortsätter på en sida till.

Faxmottagning meny
Menyalternativ
Värden
Beskrivning
Vidarebef. fax
Vidarebef. av fax
Ändra PIN-kod
Vidarebefordra mottagna fax genom att välja Vidarebef. av fax och Egen. När du väljer det här menyalternativet första gången uppmanas du att ange en PIN-kod. Du uppmanas att ange PIN-koden varje gång du vill använda den här menyn. Det är samma PIN-kod som används för att komma åt menyn Faxutskrift.
Stämpla mottagna fax
Aktiverad
Avaktiverad (standard)
Med det här alternativet kan du lägga till datum, tid, avsändarens telefonnummer samt sidnummer för varje sida i faxet som mottas av enheten.
Sidanpassa
Aktiverad (standard)
Avaktiverad
Med den här funktionen kan du minska storleken för fax som är större än Letter- eller A4-storlek så att de får plats på en sida med dessa storlekar. Om den här funktionen är inställd på Avaktiverad fortsätter fax som är större än Letter eller A4 på flera sidor.
Fack för faxpapper
Välj i listan över pappersfack.
Välj det fack som innehåller rätt pappersstorlek och -typ för inkommande fax.
Utmatningsfack
Välj i listan över utmatningsfack.
Välj standardutmatningsfack för fax om det är möjligt.


Standardalternativ för e-post

Standardalternativ för e-post

I den här menyn anger du standardalternativ för e-post som skickas från enheten.

OBS!

Värden som visas med "(standard)" är standardvärden. Vissa menyalternativ har inga standardvärden.

Menyalternativ
Värden
Beskrivning
Dokumentfiltyp
PDF (standard)
JPEG
TIFF
M-TIFF
Välj filformat för e-post.
Utskr.kvalitet
Hög (stor fil)
Medel (standard)
Låg (liten fil)
Om du väljer högre kvalitet för utskriften ökar filstorleken.
Upplösning
75 DPI
150 DPI (standard)
200 DPI
300 DPI
Med den här funktionen väljer du upplösning. Skapa mindre filer genom att använda lägre upplösning.
Färg/svart
Färgskanning (standard)
Svartvit skanning
Ange svartvitt eller färg för e-post.
TIFF-version
TIFF 6.0 (standard)
TIFF (Post 6.0)
Med den här funktionen anger du vilken TIFF-version som ska användas för att spara skannade filer.


Standardalternativ för Skicka till mapp

Standardalternativ för Skicka till mapp

OBS!

Den här menyn visas endast på HP LaserJet M5035 MFP-modeller.

I den här menyn anger du standardalternativ för skanningsjobb som skickas till datorn.

OBS!

Värden som visas med "(standard)" är standardvärden. Vissa menyalternativ har inga standardvärden.

Menyalternativ
Värden
Beskrivning
Färg/svart
Färgskanning
Svartvit skanning (standard)
Ange svartvitt eller färg för filen.
Dokumentfiltyp
PDF (standard)
M-TIFF
TIFF
JPEG
Välj filformat.
TIFF-version
TIFF 6.0 (standard)
TIFF (senare än 6.0)
Med den här funktionen anger du vilken TIFF-version som ska användas för att spara skannade filer.
Utskr.kvalitet
Hög (stor fil)
Medel (standard)
Låg (liten fil)
Högre utskriftskvalitet innebär att utskriftsfilens storlek ökar.
Upplösning
75 DPI
150 DPI (standard)
200 DPI
300 DPI
Välj upplösning med den här funktionen. Skapa mindre filer genom att använda en lägre inställning.


Standardutskriftsalternativ

Standardutskriftsalternativ

Med den här funktionen anger du standardinställningar för utskriftsjobb som skickas från en dator.

OBS!

Värden som visas med "(standard)" är standardvärden. Vissa menyalternativ har inga standardvärden.

Standardutskriftsalternativ meny
Menyalternativ
Alternativ i undermeny
Värden
Beskrivning
Kopior per jobb
Ange ett värde.
Med den här funktionen anger du standardantal för kopior av utskriftsjobb.
Standardpappersstorlek
(Lista över storlekar som kan användas.)
Välj pappersstorlek.
Standard för specialpappersstorlek
Måttenhet
Millimeter
Tum
Ange standardstorleken som tillämpas när användaren väljer Egen som pappersstorlek för en utskrift.
X-led
Ange standardbredden för specialpappersstorleken.
Y-led
Ange standardhöjden för specialpappersstorleken.
Utmatningsfack
<Utmatningsfack>
Välj standardutmatningsfack för utskriftsjobb.
Skriv ut sidor
1-sidigt (standard)
Dubbelsidigt
Med den här funktionen väljer du om utskrifter ska vara enkel- eller dubbelsidiga som standard.
Dubbelsidigt
Bokformat
Vändformat
Med den här funktionen anger du standardteckenstil för dubbelsidiga utskriftsjobb. Om du väljer Bokformat skrivs sidans baksida ut med rätt sida uppåt. Det här alternativet gäller för utskriftsjobb som är bundna längs vänsterkanten. Om du väljer Vändformat skrivs sidans baksida ut upp och ned. Det här alternativet gäller för utskriftsjobb som är bundna längs överkanten.


Menyn Tid/schemaläggning

Menyn Tid/schemaläggning

Använd den här menyn när du vill ange alternativ för tidsinställning samt göra inställningar för när enheten ska försättas i och återaktiveras från energisparläge.

OBS!

Värden som visas med "(standard)" är standardvärden. Alla menyalternativ har inte standardvärden.

Tid/schemaläggning meny
Menyalternativ
Alternativ i undermeny
Alternativ i undermeny
Värden
Beskrivning
Datum/tid
Datumformat
ÅÅÅÅ-MMM-DD (standard)
MMM-DD-ÅÅÅÅ
DD-MMM-ÅÅÅÅ
Använd den här funktionen för att ange aktuellt datum och klockslag och för att ange det datum- och tidsformat som ska användas för tidsstämpling av utgående fax.
Datum
Månad
Dag
År
Tidsformat
12 timmar (FM/EM) (standard)
24 timmar
Tid
Timme
Minut
FM
EM
Fördröjning vid viloläge
20 minuter
30 minuter (standard)
45 minuter
1 timme (60 minuter)
90 minuter
2 timmar
4 timmar
Använd den här funktionen för att välja hur lång tid enheten ska vara inaktiv innan den går in i energisparläge.
Återaktiveringstid
Måndag
Tisdag
Onsdag
Torsdag
Fredag
Lördag
Söndag
Av (standard)
Egen
Välj Egen om du vill ange en uppvakningstid för varje dag i veckan. Enheten återställs från energisparläget enligt detta schema. Genom att använda ett energisparschema sparar du energi och förbereder enheten för användning, så att användaren inte behöver vänta medan den värmer upp.
Faxutskrift
Faxutskriftsläge
Lagra alla mottagna fax
Skriv ut alla mottagna fax
Använd utskriftsschema för fax
Om du oroar dig för säkerheten när det gäller privata fax, kan du använda funktionen för att lagra fax, så att de inte skrivs ut automatiskt. Det kan du göra genom att skapa ett utskriftsschema.
Om du väljer att skapa ett utskriftsschema för fax, uppmanas du med meddelanden på kontrollpanelen att välja dagar och tider när faxen ska skrivas ut.
Välj Ändra PIN-kod om du vill ändra det PIN-nummer som användarna måste ange för att kunna skriva ut fax.
Ändra PIN-kod


Menyn Hantering

Menyn Hantering

Använd den här menyn när du vill ställa in globala hanteringsalternativ för enheten.

OBS!

Värden som visas med "(standard)" är standardvärden. Alla menyalternativ har inte standardvärden.

Hantering-menyn
Menyalternativ
Alternativ i undermeny
Värden
Beskrivning
Adm. av lagrade jobb
Utrymmesgräns för snabbkopieringsjobb
Välj maximalt antal utskrifter som ska kunna lagras
Använd den här menyn för att visa och hantera de utskrifter som är lagrade på enheten.
Timeout för att hålla utskrift
1 timme
4 timmar
1 dag
1 vecka
Viloläge
Avaktivera
Använd förlängd viloperiod (standard)
Använd den här funktionen för att anpassa inställningarna för energisparläget på enheten.
Välj Använd förlängd viloperiod om du vill ange att enheten ska gå in i energisparläge efter den tidsperiod som är angiven på menyn Tid/schemaläggning.
Hantera förbrukn.mat.
Förbr.mtrl nästan slut/beställ
Välj ett värde.
Använd den här menyn när du vill göra inställningar för hanteringen av förbrukningsmaterial, till exempel ändra tröskelvärdet för när förbrukningsmaterial ska beställas.
Byt patron för svart
Stoppa vid låg
Stoppa vid slut
Åsidosätt om slut (standard)


Menyn Första konfig.

Menyn Första konfig.

Menyn Första konfig. innehåller följande undermenyer:

● | Nätverk och I/O-menyn
● | Faxinställning-menyn
● | E-postinställning-menyn
OBS!

Värden som visas med "(standard)" är standardvärden. Alla menyalternativ har inte standardvärden.

Det här avsnittet innehåller information om följande ämnen:

  • Nätverk och I/O
  • Faxinställning
  • E-postinställning
  • Menyn Sändningsinställningar


Nätverk och I/O

Nätverk och I/O

Nätverk och I/O
Menyalternativ
Alternativ i undermeny
Värden
Beskrivning
I/O-Timeout
Välj ett värde. Standardinställningen är 15 sekunder.
I/O-timeout avser den tid som går innan en utskrift misslyckas. Om dataströmmen som enheten tar emot för en utskrift avbryts, anger den här inställningen hur lång tid enheten ska vänta innan den rapporterar att utskriften har misslyckats.
Parallella indata
OBS!

Det här alternativet visas bara om ett EIO-tillbehör är installerat.
Hög hastighet
NEJ
Ja (standard)
Använd inställningen Hög hastighet för att ange i vilken hastighet parallellporten ska kommunicera med värddatorn.
Avancerade funktioner
Aktiverad (standard)
Avaktiverad
Använd inställningen Avancerade funktioner för att aktivera eller avaktivera den dubbelriktade parallellkommunikationen.
Inbäddad Jetdirect
I Jetdirect-menyer finns en lista med alternativ.
EIO <X> Jetdirect

Jetdirect-menyer
Menyalternativ
Alternativ i undermeny
Alternativ i undermeny
Värden och beskrivningar
TCP/IP
Aktivera
Av: Avaktiverar TCP/IP-protokollet.
På (standard): Aktiverar TCP/IP-protokollet.
Värdnamn
En alfanumerisk sträng, upp till 32 tecken, som identifierar enheten. Namnet visas på HP Jetdirect-konfigurationssidan. Det förvalda värdnamnet är NPIxxxxxx, där xxxxxx är de sex sista siffrorna i adressen till nätverksmaskinvaran (MAC-adress).
IPV4-inställningar
Konfigurationsmetod
Anger metod för hur TCP/IPv4-parametrarna ska konfigureras på HP Jetdirect-skrivarservern.
Bootp: Använd BootP (Bootstrap Protocol) för automatisk konfiguration från en BootP-server.
DHCP: Använd DHCP (Dynamic Host Configuration Protocol) för automatisk konfiguration från en DHCPv4-server. Om en sådan är vald och det finns ett DHCP-lån, är menyerna Släpp DHCP och Ny DHCP tillgängliga och du kan använda dem för att ange alternativ för DHCP-lån.
Auto IP: Använd automatisk länklokal IPv4-adressering. En adress i formatet 169.254.x.x tilldelas automatiskt.
Manuell: Använd menyn Manuell inställning för att konfigurera TCP/IPv4-parametrar.
Släpp DHCP
Den här menyn visas om Konfigurationsmetod är inställd till DHCP och det finns ett DHCP-lån för skrivarservern.
NEJ (standard): Det aktuella DHCP-lånet är sparat.
Ja: Det aktuella DHC-lånet och den lånade IP-adressen har släppts.
Ny DHCP
Den här menyn visas om Konfigurationsmetod är inställd till DHCP och det finns ett DHCP-lån för skrivarservern.
NEJ (standard): Skrivarservern begär inte att DHCP-lånet ska förnyas.
Ja: Skrivarservern begär att DHCP-lånet ska förnyas.
Manuell inställning
(Endast tillgänglig om Konfigurationsmetod är inställd till Manuell.) Konfigurera parametrarna direkt från skrivarens kontrollpanel:
IP-adress: Skrivarens unika IP-adress (n.n.n.n.), där n är ett värde på mellan 0 och 255.
Nätmask: Skrivarens subnätmask (m.m.m.m.) där m är ett värde på mellan 0 och 255.
Syslogservern: Syslog-serverns IP-adress som används för att ta emot och logga syslog-meddelanden.
Standard-gateway: IP adressen till den gateway eller router som används för kommunikation med andra nätverk.
Timeout: Tidsperioden i sekunder efter det att en inaktiv TCP-utskriftsanslutning stängs (standardvärdet är 270 sekunder, vid 0 avaktiveras timeouten).
Standard-IP
Ange vilken IP-adress som ska användas när skrivarservern inte kan hämta en IP-adress från nätverket under en tvingad TCP/IP-omkonfiguration (exempelvis när du har konfigurerat den manuellt för användning med BootP eller DHCP).
Auto IP: Den länklokala IP-adressen 169.254.x.x har angetts.
Äldre modeller: Adressen 192.0.0.192 har angetts. Den är kompatibel med äldre HP Jetdirect-enheter.
Primär DNS
Ange IP-adressen (n.n.n.n) till en primär DNS-server.
Sekundär DNS
Ange IP-adressen (n.n.n.n) till en sekundär DNS-server (DNS = Domain Name System).
IPV6-inställningar
Aktivera
Använd det här alternativet för att aktivera eller avaktivera IPv6-funktionen på skrivarservern.
Av (standard): IPv6 är avaktiverad.
På: IPv6 är aktiverad.
Adress
Använd det här alternativet om du vill konfigurera en IPv6-adress manuellt.
Manuell inställning: Använd menyn Manuell inställning om du vill aktivera och manuellt konfigurera en TCP/ IPv6-adress.
DHCPv6-policy
Router angiven: Vilken automatisk konfigurationsmetod som används av skrivarservern bestäms av en router. Routern anger om skrivarservern hämtar sin adress, sin konfigurationsinformation eller båda två, från en DHCPv6-server.
Router ej tillgänglig: Om ingen router är tillgänglig ska skrivarservern försöka hämta sin konfiguration från en DHCPv6-server.
Alltid: Oavsett om en router är tillgänglig eller inte ska skrivarservern alltid försöka hämta sin konfiguration från en DHCPv6-server.
Primär DNS
Använd det här alternativet om du vill ange en IPv6-address för en primär DNS-server som skrivarservern ska använda.
Manuell inställning
Använd det här alternativet för att manuellt ange IPv6-adresser på skrivarservern.
Aktivera: Välj det här alternativet och välj På för att aktivera manuell konfiguration. Välj Av om du vill avaktivera manuell konfiguration.
Adress: Använd det här alternativet om du vill ange en 32-siffrig hexadecimal IPv6-nodadress som använder hexadecimal syntax med kolon.
Proxyserver
Anger vilken proxyserver som ska användas av inbäddade program i skrivaren. En proxyserver används vanligtvis av nätverksklienter för Internet-åtkomst. Den cachelagrar webbsidor och ger en viss grad av Internet-säkerhet för dessa klienter.
Du anger en proxyserver genom att skriva dess IPv4-adress eller det fullständiga domännamnet. Namnet kan innehålla upp till 255 oktetter.
För vissa nätverk måste du kontakta Internet-leverantören för att få veta proxyserverns adress.
Proxyport
Ange portnumret som proxyservern använder för klientsupport. Portnumret identifierar porten som är reserverad för proxyaktivitet i nätverket och kan vara ett värde på mellan 0 och 65535.
IPX/SPX
Aktivera
Av: Avaktiverar IPX/SPX-protokollet.
På (standard): Aktiverar IPX/SPX-protokollet.
Ramtyp
Anger ramtypsinställning för nätverket.
Auto: Ställer automatiskt in och begränsar ramtypen till den första som hittas.
EN_8023, EN_II, EN_8022 och EN_SNAP: Ramtyper för Ethernet-nätverk.
AppleTalk
Aktivera
Av (standard): Avaktivera AppleTalk-protokollet.
På: Aktivera AppleTalk-protokollet.
DLC/LLC
Aktivera
Av (standard): Avaktivera DLC/LLC-protokollet.
På: Aktivera DLC/LLC-protokollet.
Säkerhet
Skriv ut säkerh.
Ja: En sida med de aktuella säkerhetsinställningarna på HP Jetdirect-skrivarservern skrivs ut.
NEJ (standard): Ingen sida med säkerhetsinställningar skrivs ut.
Säker webb
Ange för konfigurationshanteringen om den inbäddade webbservern ska godkänna kommunikation som endast använder HTTPS (Säker HTTP) eller både HTTP och HTTPS.
HTTPS krävs: För säker, krypterad kommunikation är bara HTTPS-åtkomst godkänd. Skrivarservern agerar som en säker sida.
HTTP/HTTPS är valfritt: Åtkomst med hjälp av antingen HTTP eller HTTPS är tillåten.
IPsec eller brandvägg
Ange IPsec- eller brandväggsstatus på skrivarservern.
Behålla: Status för IPsec/brandvägg är samma som den som är konfigurerad.
Avaktivera: IPsec/brandväggsfunktionen på skrivarservern är avaktiverad
Återställ säkerhet
Ange om de nuvarande säkerhetsinställningarna för skrivarservern ska sparas eller återställas till standardinställningar.
NEJ*: De aktuella säkerhetsinställningarna behålls.
Ja: Säkerhetsinställningarna återställs till standardinställningar.
Diagnostik
Inbäddat test
Den här menyn visar tester som hjälper dig att diagnostisera problem med nätverksmaskinvara och TCP/IP-anslutningar.
Inbäddade tester hjälper dig att ta reda på om ett nätverksfel är lokaliserat till enheten eller problemet ligger utanför enheten. Använd ett inbäddat test för att kontrollera maskinvaru- och kommunikationsvägarna på skrivarservern. När du har valt och aktiverat ett test och angett körningstid, måste du välja Köra för att påbörja testet.
Beroende på körningstiden körs ett valt test fortlöpande tills enheten stängs av eller ett fel upptäcks och en diagnossida skrivs ut.
Test av nätverk och maskinvara
VIKTIGT

Det här testet tar bort TCP/IP-konfigurationen.
Testet utför ett internt loopback-test. Ett internt loopback-test skickar och tar endast emot paket på den inbyggda nätverksmaskinvaran. Det finns inga externa överföringar i nätverket.
Välj Ja om du vill köra testet. Välj NEJ om du inte vill köra testet.
HTTP-test
Det här testet kontrollerar HTTP-funktionen, genom att hämta fördefinierade sidor från enheten. Den inbäddade webbservern testas också.
Välj Ja om du vill köra testet. Välj NEJ om du inte vill köra testet.
SNMP-test
Det här testet kontrollerar SNMP-kommunikationen genom att använda fördefinierade SNMP-objekt på enheten.
Välj Ja om du vill köra testet. Välj NEJ om du inte vill köra testet.
Välj alla tester
Använd det här alternativet för att välja alla tillgängliga, inbäddade tester.
Välj Jaom du vill köra alla tester. Välj NEJom du vill köra enskilda tester.
Datavägstest
Det här testet hjälper dig att identifiera problem med databanan och fel som har uppstått på en enhet för HP PostScript-emulering, nivå 3. En fördefinierad PS-fil skickas till enheten. Testet är papperslöst och filen skrivs inte ut.
Välj Ja om du vill köra testet. Välj NEJ om du inte vill köra testet.
Körtid [t]
Använd det här alternativet om du vill ange hur lång tid (i timmar) som ett inbäddat test ska köras. Du kan ange ett värde på mellan 1 och 60 timmar. Om du väljer noll (0) körs testet fortlöpande tills ett fel uppstår eller enheten stängs av.
Data som samlas in under HTTP-, SNMP- och datavägstesterna skrivs ut när testerna är klara.
Köra
NEJ*: Starta inte de markerade testerna.
Ja: Starta de markerade testerna.
Ping-test
Du använder det här testet för att kontrollera nätverkskommunikationen. Testet skickar länklokala paket till en fjärransluten nätverksvärd och väntar sedan på ett lämpligt svar. Om du vill köra ett pingtest anger du följande alternativ:
Mottagartyp
Ange om målenheten är en IPv4- eller IPv6-nod.
Mottagarens IP
IPV4: Skriv IPv4-adressen.
IPV6 : Skriv IPv6-adressen.
Paketstorlek
Ange storleken på varje paket (i byte) som ska skickas till fjärrvärden. Minsta storlek är 64 (standardinställning) och den största är 2 048.
Tidsgräns
Ange hur lång tid (i sekunder) du vill vänta på ett svar från fjärrvärden. Standardvärdet är 1 och det största värdet är 100.
Antal
Ange hur många pingtestpaket som ska skickas i det här testet. Välj ett värde mellan 1 och 100. Om du vill att testet ska köras fortlöpande väljer du 0.
Skriv ut resultat
Om pingtestet inte angavs för fortlöpande körning kan du välja att skriva ut testresultaten. Välj Ja om du vill skriva ut resultaten. Om du väljer NEJ (standard), skrivs resultaten inte ut.
Köra
Ange om du vill starta pingtestet eller inte. Välj Ja om du vill köra testet. Välj NEJ om du inte vill köra testet.
Ping-resultat
Använd det här alternativet om du vill visa pingteststatus och resultaten i teckenfönstret på kontrollpanelen. Du kan ange följande alternativ:
Skickade paket
Visar hur många paket (0-65535) som har skickats till fjärrvärden sedan det senaste testet startades eller avslutades.
Mottagna paket:
Visar hur många paket (0-65535) som har tagits emot från fjärrvärden sedan det senaste testet startades eller avslutades.
Andel förlorade
Visar hur många procent av pingtestpaketen som skickades utan svar från fjärrvärden sedan det senaste testet startades eller avslutades.
Minsta RTT
Visar minimivärdet för den identifierade RTT-tiden (round-trip-time), från 0 till 4096 millisekunder, för paketöverföring och -svar.
Högsta RTT
Visar maxvärdet för den identifierade RTT-tiden (round-trip-time), från 0 till 4096 millisekunder, för paketöverföring och -svar.
RTT-medel
Visar den genomsnittliga RTT-tiden (round-trip-time), från 0 till 4096 millisekunder, för paketöverföring och -svar.
Ping pågår
Visar om ett pingtest körs. Ja anger att ett test körs och NEJ anger att ett test är klart eller inte kördes.
Uppdatera
När du visar pingtestresultaten uppdaterar det här alternativet pingtestdata med de aktuella resultaten. Välj Ja om du vill uppdatera data. Välj NEJ om du vill behålla befintliga data. En uppdatering görs dock automatiskt när menyn går in i timeout eller när du manuellt återgår till huvudmenyn.
Länkhastighet
Skrivarserverns länkhastighet och kommunikationsläge måste matcha nätverket. Vilka inställningar som är tillgängliga beror på enheten och den installerade skrivarservern. Välj en av följande länkkonfigurationsinställningar:
VIKTIGT

Om du ändrar länkinställningen kan nätverkskommunikationen med skrivarservern och nätverksenheten brytas.
Auto (standard): Skrivarservern använder ett automatiskt förhandlingsläge för att konfigurera sig själv med högsta tillåtna länkhastighet och kommunikationsläge. Om det automatiska förhandlingsläget misslyckas, ställs 100TX HALV eller 10TX HALV in, beroende på den identifierade länkhastigheten i nav-/växelporten. (1000T halv duplex stöds inte.)
10T HALV: 10 Mbps, halv duplex.
10T FULL: 10 Mbps, full duplex
100TX HALV: 100 Mbps, halv duplex
100TX FULL: 100 Mbps, full duplex
100TX AUTO: Begränsar den automatiska inställningen till en maximal länkhastighet på 100 Mbps.
1000TX Full: 1000 Mbps, full duplex
Protokollutskrift
Använd det här alternativet om du vill skriva ut en sida med konfigurationen för följande protokoll: IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC.


Faxinställning

Faxinställning

Faxinställning meny
Menyalternativ
Alternativ i undermeny
Alternativ i undermeny
Värden
Beskrivning
Obligatoriska inställningar
Plats
(Länder/regioner som visas)
Konfigurera de inställningar som krävs för utgående fax.
Datum/tid
Faxrubrikinformation
Telefonnummer
Företagsnamn
PC-faxsändning
Avaktiverad
Aktiverad (standard)
Använd den här funktionen för att aktivera och avaktivera PC-faxsändning. PC-faxsändning gör det möjligt för användare att skicka fax via enheten från sin dator, om de har rätt drivrutin installerad.
Inställningar för sändning av fax
Faxuppr.volym
Av
Medel (standard)
Hög
Använd den här funktionen för att ange volymen på den ton du hör när enheten slår faxnumret.
Felkorrigering
Aktiverad (standard)
Avaktiverad
När Felkorrigering är aktiverat och ett fel uppstår under faxöverföring, kommer den del som misslyckades att skickas eller tas emot igen.
JBIG-komprimering
Avaktiverad
Aktiverad (standard)
Alternativet JBIG-komprimering minskar faxöverföringstiden, vilket kan resultera i lägre telefonkostnader. Det kan dock uppstå problem med kompatibiliteten när du använder JBIG-komprimering tillsammans med äldre faxenheter. Om det inträffar avaktiverar du JBIG-komprimering.
Maximal baud
Välj ett värde i listan.
Använd den här funktionen för att ange maximal överföringshastighet för mottagning av fax. Funktionen kan användas som ett diagnosverktyg för felsökning av faxproblem.
Uppringningsläge
Tonval (standard)
Pulsval
Välj om enheten ska använda ton- eller pulsval.
Upptaget-ring om
Du kan ange ett värde på mellan 0 och 9. Standard är 3 gånger.
Ange hur många gånger enheten ska försöka ringa upp igen när linjen är upptagen.
Återuppr. vid ej svar
Aldrig (standard)
En gång
Två gånger
Använd den här funktionen för att ange hur många gånger enheten ska försöka ringa upp igen, om det mottagande faxnumret inte svarar.
OBS!

Två gånger är tillgängligt på andra platser än USA och Kanada.

Intervall för återuppringning
Du kan ange ett värde på mellan 1 och 5 minuter. Standardinställningen är 5 minuter.
Använd den här funktionen för att ange hur många minuter som ska gå mellan uppringningsförsök, om det mottagande numret är upptaget eller inte svarar.
Känn av svarston
Aktiverad
Avaktiverad (standard)
Använd den här funktionen för att ange om enheten ska vänta på en kopplingston innan ett fax skickas.
Uppringn.prefix
Av (standard)
Egen
Använd den här funktionen om du vill ange att ett prefix måste slås när fax skickas från enheten.
Debiteringskoder
Av (standard)
Egen
När debiteringskoder är aktiverade visas ett meddelande som uppmanar användaren att ange debiteringskoden för utgående fax.
Minsta längd
Du kan ange ett värde på mellan 1 och 16 siffror. Standardvärdet är 1 siffra.
Inställningar för mottagning av fax
Signaler före svar
Intervallet varierar efter plats. Standardinställningen är 2 ringsignaler.
Använd den här funktionen för att ange hur många ringsignaler som ska gå fram innan faxmodemet svarar.
Ringintervall
Standard (standard)
Egen
Använd den här funktionen för att ange tiden mellan ringsignalerna för inkommande fax.
Ringsignalvolym
Av
Låg (standard)
Hög
Ange volymen för faxens ringsignal.
Spärrade faxnummer
Lägg till spärrat nummer
Skriv faxnumret som ska läggas till.
Använd den här funktionen för att lägga till eller ta bort nummer från listan över spärrade faxnummer. Listan med spärrade faxnummer kan innehålla upp till 30 nummer. När enheten tar emot ett samtal från ett av de spärrade faxnumren, tas det inkommande faxet bort. Det spärrade faxet loggas också i aktivitetsloggen tillsammans med kontoinformation.
Ta bort till spärrat nummer
Välj faxnumret som ska tas bort.
Rensa alla spärrade nummer
NEJ (standard)
Ja


E-postinställning

E-postinställning

Använd den här menyn när du vill aktivera e-postfunktionen och konfigurera grundläggande e-postinställningar.

OBS!

Du konfigurerar avancerade e-postinställningar med hjälp av den inbäddade webbservern. Mer information finns i Använda den inbäddade webbservern.

E-postinställning meny
Menyalternativ
Värden
Beskrivning
Adressvalidering
På (standard)
Av
Välj det här alternativet om du vill att e-postsyntaxen ska kontrolleras när du skriver en e-postadress. Giltiga e-postadresser måste innehålla tecknen "@" och ".".
Hitta sändningsgateway
Sök igenom nätverket efter SMTP-gatewayar som enheten kan använda för att skicka e-post.
SMTP-gateway
Ange ett värde.
Ange IP-adressen på den SMTP-gateway som används när e-post skickas från enheten.
Testa sändningsgateway
Testa den konfigurerade SMTP-gatewayen för att se att den fungerar.


Menyn Sändningsinställningar

Menyn Sändningsinställningar

Menyn Sändningsinställningar
Menyalternativ
Värden
Beskrivning
Replikera MFP
Ange ett värde (IP-adress).
Kopiera de lokala sändningsinställningarna från en enhet till en annan.
Tillåt överföring till ny DSS
OBS!

Det här alternativet är bara tillgängligt på HP LaserJet M5035 MFP-modeller.
Använd den här funktionen om du vill tillåta att enheten överförs från en HP DSS-server (DSS = Digital Sending Software) till en annan.
HP DSS är en programvara som hanterar digitala sändningsfunktioner, till exempel fax. Du kan också skicka ett skannat dokument till en nätverksmapp.
Tillåt användning av digital Send-tjänst
OBS!

Det här alternativet är bara tillgängligt på HP LaserJet M5035 MFP-modeller.
Med den här funktionen kan du konfigurera enheten för användning med en HP DSS-server.


Menyn Enhetsinställningar

Menyn Enhetsinställningar

OBS!

Värden som visas med "(standard)" är standardvärden. Vissa menyalternativ har inga standardvärden.

Enhetens inställning meny
Menyalternativ
Alternativ i undermeny
Alternativ i undermeny
Värden
Beskrivning
Språk
Välj språk i listan.
Med den här funktionen väljer du ett annat språk för meddelanden på kontrollpanelen. Om du väljer ett nytt språk kan tangenternas layout också ändras.
Knapptryckningsljud
På (standard)
Av
Här kan du ange om ett ljud ska höras när du trycker på skärmen eller knapparna på kontrollpanelen.
Inakt. tidsutlös
Ange ett värde mellan 10 och 300 sekunder. Standardvärdet är 60 sekunder.
Här anger du tiden mellan valfri aktivitet på kontrollpanelen och enhetens återställning till standardinställningar.
Varning/Felinställning
Raderbara varningar
På
Fax (standard)
Här anger du visningstiden för en borttagbar varning på kontrollpanelen.
Fortsättningsbara händelser
Autofortsätt (10 sekunder) (standard)
Tryck på OK för att fortsätta
Med det här alternativet anger du åtgärd för enheten när vissa fel uppstår.
Åtgärda papperstrassel
Auto (standard)
På
Av
Här anger du hur sidor som förloras vid papperstrassel ska hanteras.
Fackinställning
Använt begärt fack
Endast (standard)
Första
Här anger du hur jobb med specificerat inmatningsfack ska hanteras.
Prompt för manuell matning
Alltid (standard)
Om ej laddad
Här anger du om en uppmaning ska visas när utskriftens storlek eller typ inte stämmer överens med det angivna facket och enheten hämtar från kombifacket i stället.
PS-utskriftsmat.
Aktiverad (standard)
Avaktiverad
Här väljer du om PostScript (PS) eller HP:s pappershanteringsmodell ska användas.
Använd ett annat fack
Aktiverad (standard)
Avaktiverad
Här aktiverar/avaktiverar du uppmaningar på kontrollpanelen om att välja ett annat fack när det angivna facket är tomt.
Storlek-/typ-prompt
Teckenfönstret
Visa ej (standard)
Här anger du om ett konfigurationsmeddelande ska visas när ett fack öppnas eller stängs.
Duplex tomma sidor
Auto (standard)
Ja
Här anger du hur dubbelsidiga utskrifter ska hanteras.
Bildrotering
Standard (standard)
Alternativ
Det här alternativet är tillgängligt om enheten inte har en efterbehandlare som kräver rotation. Med Bildrotering kan du fylla på papper i inmatningsfacket med samma orientering, oavsett om en efterbehandlare är installerad eller inte.
Välj inställningen Standard för att orienteringen ska stämma överens för enheter som har efterbehandlare.
Välj inställningen Alternativ för att använda en annan orientering som kan fungera bättre med förtryckta formulär som används på äldre modeller.
Häftning/buntning
OBS!

Det här alternativet visas endast om en enhet för häftning/stapling har installerats.
Häfta
Ingen/inga
En vänstervinklad
Här anger du häftningsinställningar för enheten.
Klamrar slut
Fortsätt (standard)
Stopp
Allm. kopieringsinställn.
Skanna i förväg
Aktiverad (standard)
Avaktiverad
Aktivera skanning direkt med den här funktionen. När Skanna i förväg är aktiverad skannas sidorna i originaldokumentet till disk och lagras tills enheten blir ledig.
Avbryt autoutskrift
Aktiverad
Avaktiverad
Om den här funktionen är aktiverad kan kopieringsjobb avbryta utskriftsjobb som är inställda på utskrift av flera kopior.
Kopieringsjobbet placeras efter en kopia av utskriftsjobbet i utskriftskön. När kopieringsjobbet är slutfört fortsätter enheten att skriva ut det som återstår av utskriftsjobbet.
Avbryt kopiering
Aktiverad
Avaktiverad
Om den här funktionen är aktiverad kan ett pågående kopieringsjobb avbrytas när ett nytt kopieringsjobb startas. Du måste bekräfta att du vill avbryta det pågående jobbet.
Allmänna utskriftsinställningar
Standardpappersstorlek
Välj i listan över pappersstorlekar.
Här kan du ställa in standardpappersstorlek för utskriftsjobb.
Åsidosätt A4/Letter
NEJ
Ja (standard)
Med den här funktionen skriver du ut på Letter-storlek när ett A4-jobb har skickats och det inte har fyllts på A4-papper i enheten (eller för utskrift på A4-papper när ett jobb i Letter-storlek har skickats men sådant papper inte har fyllts på). Det här alternativet åsidosätter även A3 med Ledger-storlek och Ledger med A3-papper.
Manuell matning
Aktiverad
Avaktiverad (standard)
Om den här funktionen är aktiverad kan du välja manuell matning från kontrollpanelen som papperskälla för ett jobb.
Courierteckensnitt
Normal (standard)
Mörk
Med den här funktionen väljer du önskad version av teckensnittet Courier.
A4 Bred
Aktiverad
Avaktiverad (standard)
Med den här funktionen ändrar du den utskrivbara ytan för A4-papper. Om du aktiverar det här alternativet går det att skriva ut upp till 80 tecken med teckentätheten 10 på en rad på A4-papper.
Skriv ut PS-fel
Aktiverad
Avaktiverad (standard)
Med den här funktionen väljer du om en PostScript (PS)-felsida skrivs ut när PS-fel uppstår i enheten.
Skriv ut PDF-fel
Aktiverad
Avaktiverad (standard)
Med den här funktionen väljer du om en PDF-felsida skrivs ut när PDF-fel uppstår i enheten.
Språk
Auto (standard)
PCL
PDF
PS
Välj skrivarspråk för enheten.
Normalt sett ska du inte ändra enhetsspråk. Om du byter till ett specifikt språk växlar inte enheten mellan språken automatiskt, såvida inte särskilda programvarukommandon skickas till den.
PCL
Sidlängd
Ange ett värde mellan 5 och 128 rader. Standardinställningen är 60 rader.
PCL är en uppsättning skrivarkommandon som Hewlett-Packard har utvecklat för att ge åtkomst till skrivarfunktioner.
Orientering
Stående (standard)
Liggande
Välj den orientering som används mest för utskriftsjobb. Välj Stående om kortsidan är uppåt eller välj Liggande om långsidan är uppåt.
Teckensnittskälla
Välj källa i listan.
Med den här funktionen väljer du teckensnittskälla för det användardefinierade standardteckensnittet.
Teckensnittsnummer
Ange teckensnittsnummer. Omfånget är 0 till 999. Fabriksinställningen är 0.
Här anger du teckensnittsnummer för standardteckensnittet med hjälp av källan som anges i menyalternativet Teckensnittskälla. Enheten tilldelar ett nummer till varje teckensnitt och listar dem i PCL-teckensnittslistan (tillgänglig från menyn Administration).
Teckentäthet
Ange ett värde mellan 0,44 och 99,99. Fabriksinställningen är 10,00.
Om Teckensnittskälla och Teckensnittsnummer visar ett konturteckensnitt kan du använda den här funktionen för att välja standardteckentäthet (för teckensnitt med fasta breddsteg).
Teckenstorlek
Ange ett värde mellan 4,00 och 999,75. Fabriksinställningen är 12,00.
Om Teckensnittskälla och Teckensnittsnummer visar ett konturteckensnitt kan du använda den här funktionen för att välja standardpunktstorlek (för teckensnitt med proportionellt breddsteg).
Teckenuppsättning
PC-8 (standard)
(Ytterligare 50 teckenuppsättningar att välja bland)
Här väljer du önskad teckenuppsättning från kontrollpanelen. En teckenuppsättning är en unik grupp med alla tecken i ett teckensnitt.
CR efter LF
NEJ (standard)
Ja
Här anger du om det ska vara vagnretur vid varje radmatning i bakåtkompatibla PCL-jobb (endast text, ej jobbkontroll).
Dölj tomma sidor
NEJ (standard)
Ja
Det här alternativet gäller för användare som skapar sitt eget skrivarstyrningsspråk, vilket kan inbegripa extra arkmatning som orsakar utskrift av tomma sidor. När Ja har valts ignoreras arkmatning om sidan är tom.
Mappning av materialkälla
Standard (standard)
Klassisk
Här kan du välja och hantera inmatningsfack efter nummer när du inte använder skrivardrivrutinen eller om det inte finns något alternativ för val av fack i programmet.


Menyn Utskriftskvalitet

Menyn Utskriftskvalitet

OBS!

Värden som visas med "(standard)" är standardvärden. Vissa menyalternativ har inga standardvärden.

Utskriftskvalitet meny
Menyalternativ
Alternativ i undermeny
Värden
Beskrivning
Ställ in registrering
Källa
Alla fack
Fack <X>: <innehåll> (välj ett fack)
Flytta marginaljusteringen med Ställ in registrering för att centrera bilden på sidan, uppifrån och ned och från vänster till höger. Du kan också justera bilden på framsidan med bilden på baksidan.
Välj inmatningsfack vid utskrift av sidan Ställ in registrering.
Testsida
Skriva ut (knapp)
Skriv ut en testsida för att ställa in registreringen. Följ anvisningarna som skrivs ut för att justera varje fack.
Justera fack <X>
Justera från –20 till 20 längs med linjerna X och Y. 0 är standard.
Utför justeringen för varje fack.
När enheten skapar en bild skannar den sidan från ena sidan till den andra allt eftersom arket matas uppifrån och ned in i enheten.
Fixeringslägen
<Papperstyp>
Konfigurera fixeringsläget som hör samman med de olika materialtyperna.
Återställningslägen
Återställ (knapp)
Fixeringslägen återställs till standard.
Optimera
Hög överföring
Normalt (standard)
Ökad
Optimera skrivarverkparametrarna för att få högsta utskriftskvalitet för alla jobb utöver specificering av materialtyp.
Mer separering 1
Av (standard)
På
Mer separering 2
Av (standard)
På
Linjeuppgifter
Av (standard)
På
Fixeringsenhet, temp.
Normal
Reducerad
Återställ Optimera
Återställ (knapp)
Alla parametrar för Optimera återställs till standardinställningar.
Upplösning
300
600
FastRes 1200 (standard)
ProRes 1200
Välj utskriftsupplösning med den här funktionen.
REt
Av
Lätt
Medel (standard)
Mörk
Aktivera tekniken Resolution Enhancement (REt) som ger utskrifter med jämna vinklar, kurvor och kanter. Alla utskriftsupplösningar, inklusive FastRes 1200 förbättras med REt.
EconoMode
Aktiverad
Avaktiverad (standard)
När alternativet EconoMode är aktiverat skrivs sidorna ut med mindre mängd toner per sida. Utskriftskvaliteten blir därmed något lägre.
Tonertäthet
Välj ett värde mellan 1 och 5. 3 är standard.
Gör utskriften ljusare eller mörkare. Värdet 1 är ljusast och 5 är mörkast.
Kalibrering/rengöring
Autorengöring
Aktiverad
Avaktiverad (standard)
Om automatisk rengöring är aktiverad skrivs en rengöringssida ut när sidantalet når värdet som har angetts i Rengörings-\\nintervall.
OBS!

Tillgängligt på HP LaserJet M5035X och HP LaserJet M5035XS MFP.
Rengörings-\\nintervall
1000 (standard)
2000
5000
10000
20000
Ange intervall för utskrift av rengöringssidan. Intervallet mäts i antal utskrivna sidor.
OBS!

Tillgängligt på HP LaserJet M5035X och HP LaserJet M5035XS MFP.
Storlek för autorengöring
Letter
A4
Välj pappersstorlek för rengöringssidan.
OBS!

Tillgängligt på HP LaserJet M5035X och HP LaserJet M5035XS MFP.
Skapa rengöringssida
Skapa (knapp)
Skapa en sida för att ta bort överflödig toner från valsen i fixeringsenheten. På sidan finns anvisningar för rengöringen.
OBS!

Ej tillgänglig om en enhet för automatisk dubbelsidig utskrift har installerats.
Behandla rengöringssida
Bearbeta (knapp)
Bearbeta rengöringssidan som skapades med menyalternativet Skapa rengöringssida. Åtgärden tar upp till 2,5 minut.
Om en enhet för automatisk dubbelsidig utskrift har installerats skapas och bearbetas rengöringssidan med det här alternativet.


Menyn Felsökning

Menyn Felsökning

OBS!

Värden som visas med "(standard)" är standardvärden. Vissa menyalternativ har inga standardvärden.

Felsökning meny
Menyalternativ
Alternativ i undermeny
Alternativ i undermeny
Värden
Beskrivning
Händelselogg
Skriva ut (knapp)
Med den här funktionen kan du visa de senaste 50 händelserna i händelseloggen.
Tryck på Skriva ut för att skriva ut hela händelseloggen.
Kalibrera skannern
Kalibrera
Med den här funktionen kompenseras förskjutningar i skannersystemet för den automatiska dokumentmataren och flatbäddsskannrar.
Du kanske behöver kalibrera skannern om den inte läser av rätt avsnitt av skannade dokument.
Fax T.30-info
T.30-rapport
Med den här funktionen kan du skriva ut eller konfigurera T.30-protokollinforapport. T.30 är den standard som specificerar handskakning, protokoll och felåtgärder mellan faxapparater.
Skriva ut rapport för
Aldrig autoutskrift
Skriv ut efter alla faxjobb
Skriv ut efter faxsändning
Skriv ut efter alla faxfel
Skriv ut efter end. skickade fel
Skriv ut efter end. mottagna fel
Signalförlust vid faxöverföring
Ett värde mellan 0 och 30.
Med den här funktionen anger du förlustnivåer för att kompensera signalförlust på telefonlinjen. Den här inställningen ska inte ändras såvida inte du ombeds att göra så av en HP-servicetekniker eftersom det kan orsaka att faxen slutar fungera.
Faxv.34
Normalt (standard)
Av
Med den här funktionen avaktiverar du V.34-moduleringar om flera faxfel har uppstått eller om telefonlinjen kräver det.
Högtalarläge för fax
Normalt (standard)
Diagnostik
Den här funktionen kan användas av tekniker för att utvärdera och fastställa faxfel genom att lyssna till ljud för faxmoduleringar. Standardinställningen är Normal.
Sensorer för pappersbana
Starta ett test för pappersbanesensorerna.
Pappersbanetest
Testsida
Skriva ut (knapp)
Skapa en testsida för att testa funktionerna för pappershantering. Du anger vilken pappersbana som ska användas för att testa specifika pappersbanor.
Källa
Alla fack
Fack 1
Fack 2
(Ytterligare fack visas om tillämpligt.)
Ange om testsidan skrivs ut från alla fack eller från ett bestämt fack.
Mottagare
En lista över utmatningsfack visas.
Välj utmatningsalternativ för testsidan. Du väljer om testsidan ska skickas till alla utmatningsfack eller till ett bestämt fack.
Dubbelsidig
Av (standard)
På
Välj om enheten för dubbelsidig utskrift ska inkluderas i pappersbanetestet.
Kopior
1 (standard)
10
50
100
500
Välj antal sidor som skickas från angiven källa för pappersbanetestet.
Pappersbanetest för efterbeh.
Hophäftning
Alternativ för efterbehandling
Välj i en lista över tillgängliga alternativ.
Efterbehandlarens funktioner för pappershantering testas.
Välj det alternativ som du vill testa.
Materialstorlek
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Välj pappersstorlek för pappersbanetestet för efterbehandling.
Materialtyp
Välj papperstyp för pappersbanetestet för efterbehandling.
Kopior
Välj antal kopior för pappersbanetestet för efterbehandling.
Dubbelsidig
Av
På
Ange om enheten för dubbelsidig utskrift ska användas i pappersbanetestet för efterbehandling. Standardinställningen är 2 kopior.
Testsida
Skriva ut (knapp)
Skriv ut en testsida till pappersbanetestet för efterbehandling.
Stapling
Materialstorlek
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Välj önskat alternativ för att testa staplingsfunktionen.
Materialtyp
Välj i en lista över typer.
Välj materialtyp för pappersbanetestet för efterbehandling.
Kopior
Välj antal kopior för pappersbanetestet för efterbehandling. Standardinställningen är 2 kopior.
Dubbelsidig
Av
På
Ange om enheten för dubbelsidig utskrift ska användas i pappersbanetestet för efterbehandling.
Testsida
Skriva ut (knapp)
Skriv ut en testsida till pappersbanetestet för efterbehandling.
Manuellt sensortest
Kontrollera att enhetens sensorer och omkopplare fungerar ordentligt. Alla sensorer och tillhörande status visas på kontrollpanelens skärm. Slå ifrån varje sensor manuellt och se hur den ändras på skärmen. Avbryt testet genom att trycka på knappen Stopp.
Komponenttest
Testa varje del för sig för att avgränsa buller, läckage eller andra problem. Välj en komponent för att starta testet. Testet körs så många gånger som har angetts i alternativet Upprepa. Du kanske behöver avlägsna delar från enheten under testet. Avbryt testet genom att trycka på knappen Stopp.
Skriv ut/stoppa test
Kontinuerligt värde från 0 till 60 000 millisekunder. Standard är 0 millisekunder.
Avgränsa fel genom att avbryta enheten under utskriften och notera var i processen bilden blir sämre. Ange en stopptid för att köra testet. Nästa jobb som skickas till enheten stannar vid den tid som har angetts i processen.
Skannertester
Det här menyalternativet används av en servicetekniker för att fastställa fel i enhetens skanner.
Kontrollpanelen
Lysdioder
Med den här funktionen kontrollerar du att komponenterna i kontrollpanelen fungerar ordentligt.
Teckenfönstret
Knappar
Pekskärm


Menyn Återställning

Menyn Återställning

Återställningar meny
Menyalternativ
Värden
Beskrivning
Töm lokal adressbok
Rensa (knapp)
Med den här funktionen tar du bort alla adresser i adressböcker som har lagrats i enheten.
Töm faxaktivitetslogg
Ja
NEJ (standard)
Med den här funktionen tar du bort alla händelser i faxaktivitetsloggen.
Återställ fabriksinst. för telecom
Återställ (knapp)
Med det här alternativet återställs telefonrelaterade inställningar som finns i menyn Första konfig. till standardvärden.
Återställ leveransinställningar
Återställ (knapp)
Med den här funktionen återställs alla enhetsinställningar till standardvärden.
Dölj underhållsmeddelande
Rensa (knapp)
Rensa varningsmeddelanden för att beställa underhållssats och byta ut underhållssats.
Rensa meddelande för dokumentmatare
Rensa (knapp)
Med den här funktionen tar du bort varningsmeddelanden för att beställa dokumentmatarsats och byta ut dokumentmatarsats.
Återställ förbrukn.art.
Ny underhållssats (Ja/Nej)
Ny dokumentmatarsats (Ja/Nej)
Ange i enheten att en ny underhållssats eller dokumentmatarsats har installerats.


Menyn Service

Menyn Service

Menyn Service är låst och du måste ange en personlig kod (PIN-kod) för att få åtkomst till den. Menyn är avsedd att användas av behörig servicepersonal.


I/O-konfiguration
I/O-konfiguration

I/O-konfiguration

  • USB-konfiguration
  • Nätverkskonfiguration


USB-konfiguration

USB-konfiguration

Enheten stöder en USB 2.0-anslutning. En USB-kabel av A-till-B-typ måste användas för utskrift.

USB-anslutning

1
USB-kontakt
2
USB-port (typ B)


Nätverkskonfiguration

Nätverkskonfiguration

Du kanske behöver konfigurera vissa nätverksparametrar på enheten. Parametrarna kan konfigureras på följande ställen:

● | I installationsprogrammet
● | På enhetskontrollpanelen
● | Via den inbäddade webbservern
● | I hanteringsprogramvaran (HP Web Jetadmin eller HP LaserJet Utility för Macintosh)
OBS!

Mer information om den inbäddade webbservern finns i Använda den inbäddade webbservern

Mer information om nätverk som kan användas och verktyg för nätverkskonfiguration finns i HP Jetdirect Print Server Administrator’s Guide. Handbok medföljer de skrivarmodeller som har en installerad HP Jetdirect-skrivarserver.

Det här avsnittet innehåller följande information om konfiguration av nätverksparametrar:

Det här avsnittet innehåller information om följande ämnen:

  • Konfigurera TCP/IPv4-parametrar
  • Konfigurera TCP/IPv6-parametrar
  • Inaktivera nätverksprotokoll (valfritt)
  • HP Jetdirect EIO-utskriftsservrar


Konfigurera TCP/IPv4-parametrar

Konfigurera TCP/IPv4-parametrar

Om ditt nätverk inte tillhandahåller automatisk IP-adressering via DHCP, BOOTP, RARP eller någon annan metod kanske du behöver ange följande parametrar manuellt innan du kan skriva ut via nätverket:

● | IP-adress (4 byte)
● | Nätmask (4 byte)
● | Standardgateway (4 byte)

Det här avsnittet innehåller information om följande ämnen:

  • Ställa in en IP-adress
  • Ange delnätsmask
  • Ange standard-gateway


Ställa in en IP-adress

Ställa in en IP-adress

Du kan se enhetens aktuella IP-adress från kontrollpanelens startskärm genom att trycka på Nätverksadress.

Så här ändrar du IP-adress manuellt.

1. | Bläddra till och tryck på Administration.
2. | Bläddra till och tryck på Första konfig..
3. | Tryck på Nätverk och I/O.
4. | Tryck på Inbäddad Jetdirect.
5. | Tryck på TCP/IP.
6. | Tryck på IPV4-inställningar.
7. | Tryck på Konfigurationsmetod.
8. | Tryck på Manuell.
9. | Tryck på Spara.
10. | Tryck på Manuella inställningar.
11. | Tryck på IP-adress.
12. | Tryck på textrutan IP-adress.
13. | Skriv in IP-adressen med hjälp av pekskärmens knappsats.
14. | Tryck på OK.
15. | Tryck på Spara.


Ange delnätsmask

Ange delnätsmask

1. | Bläddra till och tryck på Administration.
2. | Bläddra till och tryck på Första konfig..
3. | Tryck på Nätverk och I/O.
4. | Tryck på Inbäddad Jetdirect.
5. | Tryck på TCP/IP.
6. | Tryck på IPV4-inställningar.
7. | Tryck på Konfigurationsmetod.
8. | Tryck på Manuell.
9. | Tryck på Spara.
10. | Tryck på Manuella inställningar.
11. | Tryck på Subnätsmask.
12. | Tryck på textrutan Delnätsmask.
13. | Skriv in delnätsmasken med hjälp av pekskärmens knappsats.
14. | Tryck på OK.
15. | Tryck på Spara.


Ange standard-gateway

Ange standard-gateway

1. | Bläddra till och tryck på Administration.
2. | Bläddra till och tryck på Första konfig..
3. | Tryck på Nätverk och I/O.
4. | Tryck på Inbäddad Jetdirect.
5. | Tryck på TCP/IP.
6. | Tryck på IPV4-inställningar.
7. | Tryck på Konfigurationsmetod.
8. | Tryck på Manuell.
9. | Tryck på Spara.
10. | Tryck på Manuella inställningar.
11. | Tryck på Standardgateway.
12. | Tryck på textrutan Standard-gateway.
13. | Skriv in standard-gateway med hjälp av pekskärmens knappsats.
14. | Tryck på OK.
15. | Tryck på Spara.


Konfigurera TCP/IPv6-parametrar

Konfigurera TCP/IPv6-parametrar

Information om hur du konfigurerar enheten för ett TCP/IPv6-nätverk finns i HP Jetdirect Embedded Print Server administratörshandbok.


Inaktivera nätverksprotokoll (valfritt)

Inaktivera nätverksprotokoll (valfritt)

Som standard är alla nätverk som stöds aktiverade när enheten kommer från fabriken. Det finns vissa fördelar med att inaktivera protokoll som inte används:

● | Det minskar nätverkstrafiken som genereras från enheten
● | Det förhindrar obehöriga användare från att använda enheten.
● | Endast relevant information tillhandahålls på konfigurationssidan.
● | Protokollspecifika fel- och varningsmeddelanden kan visas på enhetens kontrollpanel.

Det här avsnittet innehåller information om följande ämnen:

  • Inaktivera IPX/SPX
  • Inaktivera AppleTalk
  • Inaktivera DLC/LLC


Inaktivera IPX/SPX

Inaktivera IPX/SPX

OBS!

Avaktivera inte det här protokollet i Windows-baserade system som skriver ut via IPX/SPX.

1. | Bläddra till och tryck på Administration.
2. | Bläddra till och tryck på Första konfig..
3. | Tryck på Nätverk och I/O.
4. | Tryck på Inbäddad Jetdirect.
5. | Tryck på IPX/SPX.
6. | Tryck på Aktivera.
7. | Tryck på Av.
8. | Tryck på Spara.


Inaktivera AppleTalk

Inaktivera AppleTalk

1. | Bläddra till och tryck på Administration.
2. | Bläddra till och tryck på Första konfig..
3. | Tryck på Nätverk och I/O.
4. | Tryck på Inbäddad Jetdirect.
5. | Tryck på AppleTalk.
6. | Tryck på Aktivera.
7. | Tryck på Av.
8. | Tryck på Spara.


Inaktivera DLC/LLC

Inaktivera DLC/LLC

1. | Bläddra till och tryck på Administration.
2. | Bläddra till och tryck på Första konfig..
3. | Tryck på Nätverk och I/O.
4. | Tryck på Inbäddad Jetdirect.
5. | Tryck på DLC/LLC.
6. | Tryck på Aktivera.
7. | Tryck på Av.
8. | Tryck på Spara.


HP Jetdirect EIO-utskriftsservrar

HP Jetdirect EIO-utskriftsservrar

HP Jetdirect-utskriftsservrar (nätverkskort) kan installeras i EIO-kortplatsen. Korten kan användas med flera olika nätverksprotokoll och operativsystem. HP Jetdirect-utskriftsservrarna gör nätverkshanteringen enklare eftersom du kan ansluta en skrivare direkt till nätverket på valfri plats. HP Jetdirect-utskriftsservrarna har också stöd för SNMP (Simple Network Management Protocol), som möjliggör fjärrhantering av skrivare och felsökning via programvaran HP Web Jetadmin.

OBS!

Du konfigurerar kortet via kontrollpanelen, skrivarinstallationsprogrammet eller HP Web Jetadmin. I dokumentationen till HP Jetdirect-utskriftsservern finns mer information.


Material och fack
Material och fack

Material och fack

  • Allmänna riktlinjer för material
  • Faktorer för specialmaterial
  • Välja utskriftsmaterial
  • Utskrifts- och förvaringsmiljö
  • Lägg i material i inmatningsfacken
  • Lägg i dokument för faxning, kopiering och skanning.
  • Skriva ut på roterat material
  • Skriv ut utfallande bilder
  • Skriva ut på material i specialstorlek
  • Styra utskriftsjobb


Allmänna riktlinjer för material

Allmänna riktlinjer för material

Hewlett-Packard Company rekommenderar att du testar papperet innan du köper stora mängder.

VIKTIGT

Användning av papper som inte uppfyller kraven i de specifikationer som finns i den här användarhandboken eller i HP LaserJet Printer Family Print Media Guide kan orsaka problem som kräver service. Denna service täcks inte av Hewlett-Packards garanti eller serviceavtal. Om du vill hämta en kopia av handboken kan du besöka www.hp.com/support/ljpaperguide.

Det här avsnittet innehåller information om följande ämnen:

  • Papper som bör undvikas
  • Papper som kan skada enheten
  • Allmänna materialspecifikationer


Papper som bör undvikas

Papper som bör undvikas

Produkten hanterar många olika papperstyper. Användning av papper som inte uppfyller specifikationerna orsakar lägre utskriftskvalitet och ökar risken för trassel.

● | Använd inte papper som är för grovt. Använd papper med en testad jämnhetsgrad på 100–250 Sheffield.
● | Använd inte papper, förutom vanligt hålat papper, som är hålade eller perforerade.
● | Använd inte blanketter i flera delar.
● | Använd inte papper som redan har gått genom en skrivare eller en kopiator.
● | Använd inte papper med vattenstämplar när du skriver ut heltäckande färger.
● | Använd inte kraftigt präglat papper eller reliefbrevpapper.
● | Använd inte papper vars yta har kraftig struktur.
● | Använd inte offsetpulver eller annat material som förhindrar att formulär fastnar i varandra.
● | Använd inte papper som bestrukits med färg efter tillverkningen.


Papper som kan skada enheten

Papper som kan skada enheten

I sällsynta fall kan papper skada enheten. Följande papperssorter måste undvikas för att förhindra skador på enheten:

● | Använd inte papper med häftklamrar.
● | Använd inte OH-film, etiketter, fotopapper eller glättat papper som utvecklats för bläckstråleskrivare eller andra skrivare med låga temperaturer. Använd endast material som är avsett för HP LaserJet-skrivare.
● | Använd inte papper som är präglat eller bestruket, eller annat material som inte har utvecklats för att tåla enhetens fixeringstemperatur. Använd inte brevpapper eller förtryckta formulär som är tillverkade med färgpulver eller bläck som inte tål fixeringsenhetens värme.
● | Använd inte material som producerar farliga ämnen eller som smälter, smetar eller missfärgas när det utsätts för fixeringsenhetens temperatur.

Information om beställning av förbrukningsmaterial för HP LaserJet finns i Beställ delar, tillbehör och förbrukningsmaterial.


Allmänna materialspecifikationer

Allmänna materialspecifikationer

Fullständiga pappersspecifikationer för alla HP LaserJet-enheter finns i HP LaserJet Printer Family Print Media Guide (på www.hp.com/support/ljpaperguide).

Kategori
Specifikationer
Syrahalt
5,5 pH till 8,0 pH
Tjocklek
0,094 till 0,18 mm
Buktning i förpackningen
Plant inom 5 mm
Kantskärning
Skuret med vass egg utan synliga ojämnheter.
Fixeringskompatibilitet
Får ej svedas, smälta, smeta eller avge skadliga ämnen när det är uppvärmt till 200 °C under 0,1 sekund.
Fibrer
Långfibrigt
Fuktinnehåll
4 % till 6 % efter vikt
Glätta
100 till 250 (Sheffield)


Faktorer för specialmaterial

Faktorer för specialmaterial

Materialfaktorer
Materialtyp
Faktorer
Kuvert
● | Använd endast fack 1 när du skriver ut kuvert. Välj kuvert i skrivardrivrutinen (se Välja rätt skrivardrivrutin).
● | Före utskriften ska kuverten ligga plant med mindre än 6 mm böjning och ska inte innehålla luft.
● | Kuverten ska inte vara skrynkliga, böjda eller på annat sätt skadade.
● | Kuvert med klisterremsor som man tar bort eller med fler än en flik som viks över förslutningen måste ha ett klister som är kompatibelt med enhetens värme och tryck. Den extra fliken och remsan kan leda till att kuvertet skrynklas, böjs och till och med fastnar och kan orsaka skada på fixeringsenheten.
● | Den bästa utskriftskvaliteten får du om du inte placerar marginalerna närmare än 15 mm från kuvertets kant. Undvik att skriva över det område där kuvertets sömmar möts.
● | Det kan hända att enheten arbetar långsammare vid utskrift på kuvert. Utskriftsprestanda beror även på kuvertets konstruktion. Gör alltid en provutskrift på några kuvert innan du köper stora kvantiteter.
● | Kuvert med dubbla sidsömmar blir lättare skrynkliga. Om du skriver ut på kuvert med dubbla sidsömmar ska du endast använda kuvert där sömmen går ända ned till kuvertets hörn.
VARNING!

Använd aldrig kuvert med klister, självhäftande etiketter eller andra syntetiska material. Då kan ohälsosamma ångor avges.

Etiketter
● | Skriva ut etiketter från fack 1.
● | Använd bara etiketter som är avsedda för HP LaserJet-skrivare.
● | Före utskriften måste etiketterna ligga plant med mindre än 13 mm buktning i alla riktningar.
● | Använd bara etiketter som inte har frilagda ytor på stödarket.
● | Skick: Använd inte etiketter som är skrynkliga, har bubblor eller verkar vara lösa.
● | Ta bort etikettarket från utmatningsfacket så fort det är utskrivet så att arken inte fastnar i varandra.
● | Etikettark får endast matas en gång igenom enheten. Det självhäftande skyddsarket är bara avsett att matas genom enheten en gång.
● | Skriv inte ut på båda sidor av etikettark.
VIKTIGT

Om du inte följer anvisningarna kan enheten skadas.

Information om hur du gör om ett etikettark fastnar i enheten finns i Rensa trassel.

OBS!

Välj etiketter i skrivardrivrutinen (se Öppna skrivardrivrutinerna).

OH-film
● | Skriv ut OH-film från fack 1.
● | Använd bara OH-film som är avsedd för HP LaserJet-skrivare.
● | Ta bort OH-filmen från utmatningsfacket så fort utskriften är klar så att arken inte fastnar i varandra.
● | Placera OH-filmen på en plan yta när den har tagits bort från enheten.
OBS!

Välja OH-film i skrivardrivrutinen (se Öppna skrivardrivrutinerna).

Kort och tungt papper
Det går att skriva ut på många typer av kort från inmatningsfacket, bland annat registerkort och vykort. Vissa typer av kartongpapper fungerar bättre än andra eftersom utförandet är lämpligare för matning genom en laserskrivare.
● | Använd fack 1 för kartongpapper (164 g/m2 till 199 g/m2).
● | Kartongpapper ska ligga plant med mindre än 5 mm buktning.
● | Korten får inte vara skrynkliga, trasiga eller skadade på annat sätt.
● | Ställ in marginaler på minst 2 mm från kanterna.
VIKTIGT

Använd inte papper som är tyngre än vad som rekommenderas för enheten. Gör du det kan papperet felmatas eller fastna, utskriftskvaliteten kan försämras och det mekaniska slitaget ökas. Vissa tyngre material, som HP Cover Stock, kan dock användas utan risk för problem.

OBS!

Välj Kartong (164 g/m2 till 199 g/m2) i skrivardrivrutinen.

Brevhuvud och förtryckta formulär
Brevpapper är ett premiumpapper som ofta har en vattenstämpel, ibland består av bomullsfiber och är tillgängligt i en mängd olika färger och utföranden med matchande kuvert. Förtryckta blanketter kan vara gjorda av många olika papperstyper, allt från återvinningspapper till premiumpapper.
Många tillverkare tillverkar dessa papperstyper med egenskaper som är optimerade för laserutskrift och annonserar papperet som laserkompatibelt eller lasergaranterat. En del pappersutföranden med grövre yta t.ex. skrynkligt, randigt eller linne kan kräva särskilda fixeringslägen som är tillgängliga i vissa skrivarmodeller, för att tonern ska fixera.
OBS!

En del variation mellan olika papperstyper är normalt vid utskrift med laserskrivare. Denna variation syns inte i utskrift på vanligt papper. Den är dock tydlig vid utskrift på förtryckta blanketter eftersom linjer och rutor redan finns på sidan.

Så här undviker du problemen när du använder förtryckta blanketter, präglat papper och brevpapper:
● | Använd förtryckta blanketter och brevpapper som har tryckts med litografiteknik eller graverats.
● | När blanketten är förtryckt måste du vara försiktig så att papperets fukthalt inte ändras och inte använda material som ändrar papperets elektriska egenskaper eller hanteringsegenskaper. Förhindra fukt under förvaring genom att förvara blanketterna i en fuktsäker förpackning.
OBS!

Om du vill skriva ut ett brevomslag på ett ark med brevhuvud, följt av ett flersidigt dokument, matar du in brevhuvudarket med utskriftssidan uppåt i fack 1 och fyller på med standardpapper i ett av de andra facken. Enheten skriver automatiskt ut från fack 1 först.

Veläng
Veläng är lätt specialpapper som liknar pergamentpapper.
● | Skriv ut veläng endast från fack 1.
● | Skriv inte ut på båda sidor av veläng.
OBS!

Från skrivardrivrutinen anger du veläng eller lätt som papperstyp för fack 1 och väljer material efter typ.

Färgat papper
Färgat papper ska vara av samma höga kvalitet som vitt kopieringspapper.
HP LaserJet Tough-papper
● | Använd endast HP LaserJet Tough-papper. HP-produkter är utvecklade för att tillsammans ge optimalt utskriftsresultat.
● | Ta bara i kanterna på grovt papper för HP LaserJet. Fingeravtryck kan orsaka problem med utskriftskvaliteten.
Returpapper
Det går att använda returpapper i den här enheten. Returpapperet måste uppfylla samma krav i specifikationerna som standardpapper. Se HP LaserJet Printer Family Print Media Guide. Hewlett-Packard rekommenderar att returpapper inte ska innehålla mer än 5 % trä.

Det här avsnittet innehåller information om följande ämnen:

  • Välja rätt fixeringsläge


Välja rätt fixeringsläge

Välja rätt fixeringsläge

Enheten justerar automatiskt fixeringsläget baserat på den materialtyp som facket är inställt för. Till exempel kan tungt papper (som kartongpapper) behöva en högre inställning av fixeringsläge för att tonern ska fästa bättre på sidan, medan OH-film behöver en lägre inställning på fixeringsläget för att undvika skador på enheten. Standardinställningen ger i allmänhet det bästa resultatet för de flesta sorters utskriftsmaterial.

Fixeringsläget kan bara ändras om mediatypen har ställts in för det fack som du använder. Se Styra utskriftsjobb. När du har angett materialtyp för facket kan fixeringsläget ändras för den typen på menyn Administration i undermenyn Utskriftskvalitet på enhetens kontrollpanel. Se Menyn Utskriftskvalitet.

OBS!

Om du använder ett högre fixeringsläge som Hög 1 eller Hög 2 förbättras tonerns kapacitet att fästa på papperet. Det kan däremot orsaka andra problem, t.ex. stark buktning. Enheten kanske skriver ut långsammare om fixeringsläget är inställt på Hög 1 eller Hög 2. I tabellen nedan beskrivs korrekt fixeringsläge för de materialtyper som kan användas.

Materialtyp
Inställning för fixeringsläge
Vanligt
Normal
Förtryckt
Normal
Brevpapper
Normal
OH-film
Låg 3
Hålat
Normal
Etiketter
Normal
Finpapper
Normal
Returpapper
Normal
Färg
Normal
Lätt
Låg 1
Kartongpapper
Normal
Grovt
Hög 1
Kuvert
Kuvert

Om du vill återställa inställningarna för fixeringsläge till standard trycker du på menyn Administration på enhetens kontrollpanel. Tryck på Utskriftskvalitet, Fixeringslägen och Återställningslägen.


Välja utskriftsmaterial

Välja utskriftsmaterial

Enheten kan hantera en rad olika material, t.ex. arkskuret papper, även 100 procent återvunnet papper, kuvert, etiketter, OH-film och specialstorlekar. Egenskaper som vikt, sammansättning, grovlek och fuktinnehåll är viktiga faktorer som påverkar enhetens prestanda och utskriftskvaliteten. Papper som inte motsvarar riktlinjerna i den här handboken kan orsaka följande problem:

● | Dålig utskriftskvalitet
● | Ökat antal papperstrassel
● | Onödig förslitning av enheten, vilket medför reparationsbehov
VIKTIGT

Om du använder material som inte uppfyller HP-specifikationerna kan fel uppstå i enheten som kan medföra reparationer. Sådana reparationer täcks inte av HP-garantin eller serviceavtal.

Det här avsnittet innehåller information om följande ämnen:

  • Automatisk storleksavkänning
  • Pappersvikter och pappersstorlekar som hanteras


Automatisk storleksavkänning

Automatisk storleksavkänning

Enheten känner automatiskt av standardstorlekar för material som fylls på i facken 2 och 3 (samt tillbehörsfacken 4, 5 och 6) enligt följande lista.

●

A4 (297 x 210 mm)
●

Letter (279 x 216 mm)
●

B4-JIS (257 x 364 mm)
●

B5-JIS (257 x 182 mm)
●

Legal (216 x 356 mm)
●

Executive (267 x 184 mm)
●

A5 (210 x 148 mm)
●

Executive JIS (216 x 330 mm)
●

A3 (297 x 420 mm)
●

Ledger (279 x 432 mm)

OBS!

Det går inte att använda A3- och Ledger-papper i fack 2.


Pappersvikter och pappersstorlekar som hanteras

Pappersvikter och pappersstorlekar som hanteras

Det här avsnittet innehåller information om storlekar, vikter och kapaciteter för de papper och utskriftsmaterial som stöds av varje fack.

Specifikationer för fack 1
Materialtyp
Dimensioner1
Vikt
Kapacitet2
Papper
Minsta: 76 x 127 mm
Maximum: 312 x 470 mm
60 till 199 g/m2
Upp till 100 ark papper av typen 60 till 120 g/m2.
Under 100 ark papper av typen 120 till 199 g/m2 (högsta bunthöjd: 13 mm)
OH-film och OH-film som inte är genomskinlig.
Minsta: 76 x 127 mm
Maximum: 312 x 470 mm
Grovlek: 0,10 till 0,13 mm
Upp till 13 mm bunthöjd
Etiketter3
Minsta: 76 x 127 mm
Maximum: 312 x 470 mm
Grovlek: upp till 0,23 mm
Upp till 13 mm bunthöjd
Kuvert
Minsta: 76 x 127 mm
Maximum: 312 x 470 mm
75 g/m2 till 90 g/m2
Högst 10 kuvert

1 Enheten kan hantera utskriftsmaterial med flera olika standardstorlekar och specialstorlekar. Kontrollera skrivardrivrutinen för information om vilka pappersstorlekar som stöds.

2 Kapaciteten kan variera beroende på materialets vikt och tjocklek samt miljöförhållanden.

3 Jämnhet: 100 till 250 (Sheffield).

Specifikationer för fack 2
Materialtyp
Dimensioner1
Vikt
Kapacitet2
Papper
Minsta: 148 x 210 mm
Maximum: 297 x 364 mm
60 till 120 g/m2
Upp till 250 ark

1 Enheten kan hantera utskriftsmaterial med flera olika standardstorlekar och specialstorlekar. Kontrollera skrivardrivrutinen för information om vilka pappersstorlekar som stöds.

2 Kapaciteten kan variera beroende på materialets vikt och tjocklek samt miljöförhållanden.

Specifikationer för fack 3
Materialtyp
Dimensioner1
Vikt
Kapacitet2
Papper
Minsta: 148 x 210 mm
Maximum: 297 x 432 mm
60 till 120 g/m2
Upp till 250 ark

1 Enheten kan hantera utskriftsmaterial med flera olika standardstorlekar och specialstorlekar. Kontrollera skrivardrivrutinen för information om vilka pappersstorlekar som stöds.

2 Kapaciteten kan variera beroende på materialets vikt och tjocklek samt miljöförhållanden.

Specifikationer för extrafacken 4, 5 och 6
Materialtyp
Dimensioner1
Vikt
Kapacitet2
Papper
Minsta: 148 x 210 mm
Maximum: 297 x 432 mm
60 till 120 g/m2
Upp till 500 ark

1 Enheten kan hantera utskriftsmaterial med flera olika standardstorlekar och specialstorlekar. Kontrollera skrivardrivrutinen för information om vilka pappersstorlekar som stöds.

2 Kapaciteten kan variera beroende på materialets vikt och tjocklek samt miljöförhållanden.

Specifikationer för automatisk dubbelsidig utskrift
Fack
Dimensioner1
Vikt
Kapacitet2
Fack 1
Minsta: 148 x 210 mm
Maximum: 297 x 432 mm
60 till 120 g/m2
Upp till 100 ark
Fack 2
Minsta: 148 x 210 mm
Maximum: 297 x 364 mm
60 till 120 g/m2
Upp till 250 ark
Fack 3 och extrafacken 4, 5 och 6
Minsta: 148 x 210 mm
Maximum: 297 x 432 mm
60 till 120 g/m2
Fack 3: upp till 250 ark
Extrafack 4, 5 och 6: Upp till 500 ark

1 Enheten kan hantera utskriftsmaterial med flera olika standardstorlekar och specialstorlekar. Kontrollera skrivardrivrutinen för information om vilka pappersstorlekar som stöds.

2 Kapaciteten kan variera beroende på materialets vikt och tjocklek samt miljöförhållanden.

Specifikationer för automatisk häftning och stapling
Hantering
Dimensioner1
Vikt
Utmatningsfackets kapacitet2
Automatisk häftning
Standardstorlekar som kan användas:
● | A4 (297 x 210 mm)
● | Letter (279 x 216 mm)
OBS!

Automatisk häftning fungerar inte med roterat A4- eller Letter-papper.

60 till 120 g/m2
Upp till 500 ark
Automatisk stapling
Standardstorlekar som kan användas:
● | A4 (297 x 210 mm)
● | Letter (279 x 216 mm)
● | B4-JIS (257 x 364 mm)
● | B5-JIS (257 x 182 mm)
● | Legal (216 x 356 mm)
● | Executive (267 x 184 mm)
● | A5 (210 x 148 mm)
● | Executive JIS (216 x 330 mm)
● | A3 (297 x 420 mm)
● | Ledger (279 x 432 mm)
OBS!

Automatisk stapling fungerar inte med roterat A4- eller Letter-papper.

60 till 120 g/m2
Upp till 500 ark

1 Enheten kan hantera utskriftsmaterial med flera olika standardstorlekar och specialstorlekar. Kontrollera skrivardrivrutinen för information om vilka pappersstorlekar som stöds.

2 Kapaciteten kan variera beroende på materialets vikt och tjocklek samt miljöförhållanden.

Specifikationer för den automatiska dokumentmataren
Materialtyp
Dimensioner1
Vikt
Kapacitet2
Papper
Minsta: 138 x 210 mm
Maximum: 279 x 432 mm
60 till 120 g/m2
Upp till 50 sidor
OBS!

Med den automatiska häftningsfunktionen kan du häfta upp till 30 ark.

1 Enheten kan hantera utskriftsmaterial med flera olika standardstorlekar och specialstorlekar. Kontrollera skrivardrivrutinen för information om vilka pappersstorlekar som stöds.

2 Kapaciteten kan variera beroende på materialets vikt och tjocklek samt miljöförhållanden.


Utskrifts- och förvaringsmiljö

Utskrifts- och förvaringsmiljö

Den ideala utskrifts- och papperslagringsmiljön är vid eller nära rumstemperatur och det ska inte vara för torrt eller fuktigt. Tänk på att papper är hygroskopiskt, det absorberar och tappar fukten snabbt.

Värme tillsammans med fukt skadar papperet. Värme gör att fukten i papperet avdunstar medan kyla gör att den kondenserar på arken. Värme- och luftkonditioneringssystem tar bort det mesta av fukten från ett rum. När ett papper packas upp och används förlorar det sin fukt, vilket orsakar ränder och fläckar. Fuktigt väder eller luftfuktare kan göra att fukten ökar i rummet. När papper öppnas och används absorberas överskottsfukt, vilket orsakar ljusa utskrifter och att delar av tecknen saknas. Dessutom kan papper som förlorar och absorberar fukt böjas. Det kan orsaka att papperet fastnar.

Detta innebär att lagring och hantering av papperet är lika viktigt som själva tillverkningen av papperet. Papperets lagringsmiljövillkor påverkar direkt dess utmatningsegenskaper.

Var noga med att inte köpa mer papper än vad som lätt går åt under en kort tid (ungefär 3 månader). Papper som är lagrade under långa perioder kan utsättas för stora värme- och fuktskillnader vilket kan orsaka skada. Det är viktigt att planera för att förhindra att stora lager papper förstörs.

Papper i förslutna förpackningar kan lagras i flera månader innan de används. Öppnade pappersförpackningar är mer utsatta för miljöskador, framför allt om de inte förvaras fuktsäkert.

Papperets förvaringsmiljö ska kontrolleras regelbundet för att säkerställa optimal produktprestanda. Kravet är 20° till 24°C, med en relativ luftfuktighet på 45 % till 55 %. Följande riktlinjer kan hjälpa dig att bedöma papperets lagringsmiljö:

● | Papperet ska lagras vid eller nära rumstemperaturen.
● | Luften får inte vara för torr eller fuktig (beroende på papperets hygroskopiska egenskaper).
● | Det bästa sättet att lagra en öppnad pappersförpackning är att packa om den i den fuktsäkra förpackningen. Om produktmiljön är utsatt för stora skillnader tar du bara ut den mängd papper som behövs för dagens utskrifter för att förhindra att papperet skadas av fuktförändringar.
● | Korrekt förvaring av kuvert bidrar till utskriftskvaliteten. Kuverten ska förvaras plant. Om luft stängs in i ett kuvert och skapar en luftbubbla kan kuvertet skrynklas under utskriften.


Lägg i material i inmatningsfacken

Lägg i material i inmatningsfacken

Det här avsnittet innehåller information om följande ämnen:

  • Fylla på fack 1 (kombifack)
  • Anpassa användning av fack 1
  • Fylla på fack 2 och 3 (och extrafacken 4, 5 och 6)
  • Fylla på specialmaterial


Fylla på fack 1 (kombifack)

Fylla på fack 1 (kombifack)

Fyll endast på med specialmaterial i fack 1, som t.ex. kuvert, etiketter och OH-film . Fyll endast på papper i fack 2 och 3 (och tillbehörsfacken 4, 5 och 6).

Fack 1 rymmer upp till 100 pappersark, 75 OH-filmark, 50 etikettark eller 10 kuvert.

1.

Öppna fack 1 genom att fälla ut den främre luckan.

2.

Dra ut förlängningsdelen av plast. Om materialet som fylls på är längre än 229 mm fäller du även ned den extra förlängningsdelen.

3.

Dra ut pappersledarna tills de är något bredare ställda än utskriftsmaterialet.

4.

För enkelsidig utskrift eller kopiering placerar du material i facket med utskriftssidan uppåt och materialets övre del mot enhetens framsida. Materialet ska centreras mellan breddreglagen och under flikarna på breddreglagen.

OBS!

Fyll på material i A4- och Letter-storlek med långsidan mot enheten. Fyll på andra storlekar (samt roterat A4- och Letter-material) med kortsidan mot enheten.

5.

Skjut in pappersledarna tills de nuddar lätt vid utskriftsmaterialet på båda sidorna utan att böja det. Se till att utskriftsmaterialet får plats under flikarna på pappersledarna.

OBS!

Lägg inte i material i fack 1 under pågående utskrift. Då kan papperet fastna. Stäng inte den främre luckan under pågående utskrift.


Anpassa användning av fack 1

Anpassa användning av fack 1

Enheten kan ställas in för utskrift från fack 1, om det finns material i facket, eller för utskrift från endast fack 1, om facket innehåller en särskild typ av material.

Inställning
Förklaring
Fack 1 är inställt för Alla storlekar
Fack 1 är inställt för Alla typer
Materialet hämtas vanligtvis först från fack 1, såvida det inte är tomt eller stängt. Om det inte finns papper i fack 1 hela tiden eller om du bara använder fack 1 till manuell matning, behåller du standardinställningen för storlek och typ i fack 1. Standardinställningen för både storlek och typ i fack 1 är Alla. Du kan ändra inställningarna för storlek och typ för fack 1 genom att trycka på fliken Fack under Status för förbrukningsmaterial och sedan trycka på Modifiera.
Storlek eller typ för fack 1 är satt till något annat än Alla storlekar eller Alla typer
Fack 1 hanteras som de övriga facken. I stället för att först söka efter material i fack 1, tar enheten material från det fack som matchar typ- och storleksinställningarna som har valts i programmet.
I skrivardrivrutinen kan du välja media från vilket fack som helst (inklusive fack 1) enligt typ, storlek eller källa. Anvisningar om att skriva ut en viss papperstyp eller -storlek finns i Styra utskriftsjobb.


Fylla på fack 2 och 3 (och extrafacken 4, 5 och 6)

Fylla på fack 2 och 3 (och extrafacken 4, 5 och 6)

I fack 2 och 3 (och extrafacken 4, 5 och 6) går det endast att använda papper. Upplysningar om vilka pappersstorlekar som kan användas finns i Välja utskriftsmaterial.

OBS!

Utnyttja den automatiska storleksavkänningen i facken och fyll på Letter- och A4-papper med kortsidan mot fackets främre del enligt anvisningarna nedan.

1. | Öppna facket.
2. | Tryck på fliken på pappersledaren och dra tills pekaren överensstämmer med den pappersstorlek som har fyllts på. Kontrollera att pappersledaren sitter ordentligt på plats (ett klickljud hörs när den fastnar). Justera sidopappersledarna så att pekaren överensstämmer med storleken på det papper som har fyllts på.
3. | Lägg papper i facket med utskriftssidan vänd nedåt för enkelsidiga utskrifter eller utskriftssidan uppåt för dubbelsidiga utskrifter, och se till att papperet ligger platt i alla fyra hörnen. Se till att papperet hålls under höjdflikarna på pappersledaren längst bak i facket.
4. | Skjut in facket i enheten igen.


Fylla på specialmaterial

Fylla på specialmaterial

I följande tabell finns anvisningar för att fylla på specialmaterial och konfigurera skrivardrivrutinen. Använd rätt inställning för specialmaterial i skrivardrivrutinen för att få bästa möjliga utskriftskvalitet. Enheten sänker utskriftshastigheten för vissa material.

OBS!

I Windows skrivardrivrutin justerar du materialtypen på fliken Papper i listrutan Typ.

I Macintosh skrivardrivrutin justerar du materialtypen i listrutan Materialtyp i snabbmenyn Skrivarfunktioner.

Materialtyp
Inställning i skrivardrivrutinen
Materialorientering för fack 1
Materialorientering för övriga fack
Normal
Vanligt eller ospecificerat
Utskriftssidan vänd uppåt
Utskriftssidan vänd nedåt
Kuvert
Kuvert
Utskriftssidan vänd uppåt, plats för frimärke närmast enheten, kortsidan mot enheten
Skriv inte ut kuvert från andra fack.
Etiketter
Etiketter
Utskriftssidan vänd uppåt
Skriv inte ut etiketter från andra fack.
OH-film
OH-film
Utskriftssidan vänd uppåt
Utskriftssidan vänd nedåt
Glättat
Vanligt eller ospecificerat
Utskriftssidan vänd uppåt
Utskriftssidan vänd nedåt
Brevpapper (enkelsidig utskrift)
Brevpapper
Utskriftssidan vänd uppåt med den övre kanten mot enhetens framsida
Utskriftssidan vänd nedåt med den övre kanten mot enhetens framsida
Brevpapper (dubbelsidig utskrift)
Brevpapper
Utskriftssidan vänd nedåt med den övre kanten mot enhetens framsida
Utskriftssidan vänd uppåt med den övre kanten mot enhetens framsida
Hålat (enkelsidig utskrift)
Vanligt eller ospecificerat
Utskriftssidan vänd uppåt med den övre kanten mot enhetens framsida
Utskriftssidan vänd nedåt med den övre kanten mot enhetens framsida
Hålat (dubbelsidig utskrift)
Vanligt eller ospecificerat
Utskriftssidan vänd nedåt med den övre kanten mot enhetens framsida
Utskriftssidan vänd uppåt med den övre kanten mot enhetens framsida
Kartong
Kartong
Utskriftssidan vänd uppåt
Utskriftssidan vänd nedåt
Grovt
Grovt
Utskriftssidan vänd uppåt
Utskriftssidan vänd nedåt


Lägg i dokument för faxning, kopiering och skanning.

Lägg i dokument för faxning, kopiering och skanning.

Det här avsnittet innehåller information om följande ämnen:

  • Placera ett dokument på skannerglaset
  • Fylla på den automatiska dokumentmataren


Placera ett dokument på skannerglaset

Placera ett dokument på skannerglaset

Använd skannerglaset om du vill kopiera, skanna eller faxa små, lätta (mindre än 60 g/m2) eller ovanligt formade original, som kvitton, tidningsurklipp, fotografier eller kantslitna dokument.

1.

Öppna locket på den automatiska dokumentmataren.
2.

Lägg dokumentet med utskriftssidan nedåt på skannerglaset enligt anvisningarna nedan:

●

Dokument i Letter- och A4-storlek placeras med övre, högra hörnet i det vänstra, bakre hörnet på skannerglaset.
●

Dokument i Letter- och A4-storlek som roterats placeras med övre, vänstra hörnet i det vänstra, bakre hörnet på skannerglaset. Använd samma orientering för material i B5-storlek och för material med anpassad storlek som är kortare än 210 mm på bredden.

OBS!

Kontrollera att materialet i inmatningsfacket har fyllts på med roterad orientering.

●

Dokument i storlekarna Legal, 11 x 17 och A3 placeras med övre, vänstra hörnet i det vänstra, bakre hörnet på skannerglaset.
3.

Stäng locket på den automatiska dokumentmataren innan du faxar, kopierar eller skannar dokumentet.


Fylla på den automatiska dokumentmataren

Fylla på den automatiska dokumentmataren

Använd den automatiska dokumentmataren om du vill kopiera, skanna eller faxa ett dokument på upp till 50 sidor (beroende på papperets tjocklek).

1.

Placera dokumentet med utskriftssidan uppåt i den automatiska dokumentmataren enligt anvisningarna nedan:

● | Dokument med storleken Letter och A4 placerar du med långsidan i den automatiska dokumentmataren och den övre delen av dokumentet mot enhetens baksida.
● | Dokument som har roterats i storleken Letter och A4 placerar du med kortsidan (dokumentets övre del) i den automatiska dokumentmataren.
● | Dokument i storlekarna Legal, 11 x 17 och A3 lägger du i med kortsidan (dokumentets övre del) i den automatiska dokumentmataren.
2.

Skjut bunten in i dokumentmataren tills den inte kommer längre in.
3.

Justera pappersledarna så att de ligger an mot bunten.


Skriva ut på roterat material

Skriva ut på roterat material

Enheten kan skriva ut på material med formaten Letter, A4, A5, Executive och B5 (JIS) med roterad orientering (kortsidan först) från fack 1 och fack 2. Utskrift på roterat material går långsammare. Matning fungerar bättre för vissa typer av material när det är roterat, till exempel hålat papper (särskilt när tillbehöret för dubbelsidig utskrift används och det finns utskrift på båda sidor av papperet) eller etiketter som inte går att stapla jämnt.

OBS!

Om du vill skriva ut på roterat material med formaten A5, Executive eller B5 anger du materialstorleken Egen i skrivardrivrutinen.

Skriv ut från fack 1.

1. | Lägg i papperet med utskriftssidan uppåt och den övre kortsidan mot enheten.
2. | På kontrollpanelen trycker du på Status för förbrukningsmaterial, namnet på facket samt Modifiera.
3. | Tryck på Egen.
4. | Ange X-led och Y-led. Etiketterna i varje fack visar riktningarna för X och Y.
5. | I skrivardrivrutinen eller programmet väljer du önskad pappersstorlek (eller Egen) och fack 1 som materialkälla.

Skriv ut från fack 2.

1. | Fyll på papper med utskriftssidan nedåt och den övre kortsidan mot fackets högra sida.
2. | I skrivardrivrutinen eller programmet väljer du storlek och källa för det roterade papperet.


Skriv ut utfallande bilder

Skriv ut utfallande bilder

Utfallande bilder täcker hela sidan, från kant till kant. Du uppnår den här effekten genom att använda större papper och sedan beskära bilden till önskad storlek.

VIKTIGT

Skriv aldrig ut ända ut till kanten på papperet. Det gör att toner ansamlas inuti enheten, vilket kan påverka utskriftskvaliteten och skada enheten. Skriv ut på papper på upp till 312 x 470 mm och lämna minst 2 mm marginal runt alla fyra sidorna.

OBS!

Vid utskrift på papper som är bredare än 297 mm går det inte att använda enheten för dubbelsidiga utskrifter.


Skriva ut på material i specialstorlek

Skriva ut på material i specialstorlek

Du kan skriva ut på papper i specialstorlek från alla fack. Materialspecifikationer finns i Material och fack.

OBS!

Mycket litet eller mycket stort specialpapper ska skrivas ut från fack 1. Du kan ange en specialstorlek åt gången på kontrollpanelen. Fyll inte på enheten med fler än en specialstorlek i taget.

För att få bästa utskriftskvalitet när du skriver ut en större mängd på litet eller smalt papper och standardpapper, skriver du ut standardpapperet först och sedan på smalt eller litet papper.

Det här avsnittet innehåller information om följande ämnen:

  • Riktlinjer för utskrift på papper i specialstorlek
  • Ställa in specialpappersstorlekar
  • Fyll på papper med specialstorlek i fack 1
  • Fyll på material med specialstorlek i fack 2 och 3 (samt extrafacken 4, 5 och 6)


Riktlinjer för utskrift på papper i specialstorlek

Riktlinjer för utskrift på papper i specialstorlek

● | Skriv inte ut på papper som är mindre än 76 mm brett eller 127 mm långt från fack 1.
● | Skriv inte ut från fack 2 eller 3 (eller från extrafacken 4, 5 eller 6) på papper som är mindre än 148 mm brett eller 210 mm långt.
● | Ange att marginalerna ska vara minst 4,23 mm från kanterna på sidan.


Ställa in specialpappersstorlekar

Ställa in specialpappersstorlekar

När det finns specialpapper i skrivaren väljer du storleksinställningarna i programmet (det bästa sättet), i skrivardrivrutinen eller på kontrollpanelen.

OBS!

Alla inställningar i skrivardrivrutinen och programmet (förutom specialstorlekar för papper) åsidosätter inställningarna på kontrollpanelen. (Inställningarna i programmet åsidosätter inställningarna i skrivardrivrutinen.)

Om inställningarna inte är tillgängliga i programvaran ställer du in specialpappersstorleken på kontrollpanelen.

1. | På kontrollpanelen trycker du på Status för förbrukningsmaterial, sedan på fackets namn samt på Modifiera.
2. | Tryck på Egen.
3. | Ange X-led och Y-led. Etiketterna i varje fack visar riktningarna för X och Y.
4. | I programvaran väljer du Egen som pappersstorlek.


Fyll på papper med specialstorlek i fack 1

Fyll på papper med specialstorlek i fack 1

Fyll på papper med specialstorlek i fack 1 på samma sätt som standardpapper. Se Fylla på fack 1 (kombifack).


Fyll på material med specialstorlek i fack 2 och 3 (samt extrafacken 4, 5 och 6)

Fyll på material med specialstorlek i fack 2 och 3 (samt extrafacken 4, 5 och 6)

1. | Öppna facket och ta bort allt material.
2. | Tryck på fliken för pappersledaren i fackets främre del och skjut den så att pekaren visar en storlek större än pappersstorleken. Justera även pappersledaren för materialbredd på sidan till en storlek större än det papper som fylls på.
3. | Placera materialet i facket och se till att det ligger plant i alla fyra hörn. Se till att bunten är under höjdflikarna på pappersledaren längst bak i facket.
4. | På pappersledaren trycker du på fliken och skjuter pappersledaren mot pappersbuntens kant. Skjut även sidopappersledarna mot bunten.
5. | Skjut in facket i enheten igen.


Styra utskriftsjobb

Styra utskriftsjobb

När en utskrift skickas till skrivaren, styr skrivardrivrutinen vilket pappersfack som används. Som standard väljer skrivaren fack automatiskt, men det går också att välja ett visst fack baserat på tre inställningar som användaren anger: Källa, Typ och Storlek. Inställningarna finns i dialogrutan Programinställning, dialogrutan Skriv ut eller i skrivardrivrutinen.

Inställning
Beskrivning
Källa
Anger att skrivaren ska använda papper från det fack användaren anger. Skrivaren försöker skriva ut från det här facket oavsett vilken materialtyp eller materialstorlek som lagts i. När du vill påbörja utskriften lägger du i önskat material i det valda facket. När du har fyllt på material i facket startas utskriften. Om utskriften inte startas gör du följande:
● | Se till att facket innehåller det material som angivits för utskriften.
● | Tryck på OK om du vill att skrivaren ska försöka skriva ut från ett annat fack.
Typ eller storlek
Anger att skrivaren ska använda papper eller utskriftsmaterial från det första fack som innehåller angiven typ eller storlek. Ange alltid Typ för utskriften om du använder specialmaterial som etiketter eller OH-film.


Enhetens funktioner
Enhetens funktioner

Enhetens funktioner

  • Använda häftningsfunktionen
  • Använda funktioner för utskriftslagring


Använda häftningsfunktionen

Använda häftningsfunktionen

Den automatiska häftningsfunktionen finns endast på HP LaserJet M5035XS MFP.

Tillbehöret för häftning/buntning kan häfta ihop utskrifter på upp till 30 ark om 75 g/m2 (20 lb). De storlekar som kan häftas ihop är: A4, Letter, Legal, Executive (JIS) och 8,5x13. Den kan häfta ihop upp till 500 pappersark.

● | Pappersvikten kan vara mellan 60 och 120 g/m2 (16 och 32 lb). Tyngre papper innebär eventuellt att endast färre ark än 30 kan häftas ihop.
● | Om den utskrift som du vill häfta ihop består av endast ett ark, eller om den består av fler än 30 ark, matas utskriften ut till häftningsfacket utan att häftas ihop.
● | Endast papper fungerar i enheten för häftning. Försök inte häfta ihop andra typer av utskriftsmedia, som t.ex. kuvert, OH-film eller etiketter.

Om du vill att MFP-enheten ska häfta ihop ett dokument väljer du häftningsalternativet i programmet. Du kan normalt välja häftning via programvaran eller skrivardrivrutinen, även om vissa alternativ kanske endast finns tillgängliga i skrivardrivrutinen. Var och hur du gör dina val beror på programvaran eller skrivardrivrutinen.

Om det inte går att välja häftning i programvaran eller skrivardrivrutinen väljer du det på MFP-kontrollpanelen.

Utskrifterna går till enheten för häftning även om häftklamrarna är slut. I skrivardrivrutinen kan du emellertid ange att häftningen ska inaktiveras när häftklamrarna tar slut.

Det här avsnittet innehåller information om följande ämnen:

  • Fylla på häftklamrar
  • Häfta material


Fylla på häftklamrar

Fylla på häftklamrar

Varje häftklammermagasin rymmer 5 000 oanvända häftklamrar.

1. | Öppna luckan på häftningsenheten.
2. | Lyft upp det gröna handtaget på häftkassetten för att lossa den och dra sedan kassetten ut ur enheten.
3. | Sätt i häftkassetten i öppningen inuti luckan för häftningsenheten och tryck ned det gröna handtaget.
4. | Stäng luckan på häftningsenheten.


Häfta material

Häfta material

Välj häftningsenheten på kontrollpanelen för utskrifter

1. | Tryck på Administration, Enhetens inställning, Häftning/buntning och Häfta.
2. | Tryck på det alternativ som du vill använda – Ingen/inga eller En vänstervinklad.

OBS!

Om du väljer häftningsfunktionen på kontrollpanelen ändras standardinställningen till Häfta. Det är möjligt att alla utskrifter kommer att häftas. Inställningar som ändras i skrivardrivrutinen åsidosätter emellertid ändringar på kontrollpanelen.

Välja häftningsenheten i skrivardrivrutinen för utskrifter (Windows)
OBS!

Så här ändrar du standardinställningarna till att häfta alla utskrifter.

1. | Öppna skrivardrivrutinen. Se Öppna skrivardrivrutinerna. Leta efter kolumnen med rubriken ”Ändra standardinställningarna för utskrifter”.
2. | Klicka på den nedrullningsbara listan under Klammer på fliken Utskrift och sedan på En vinklad klammer.

OBS!

Du kan skapa ett snabbval med lämpliga inställningar.
Välja häftningsenheten i skrivardrivrutinen för utskrifter (Mac)

Så här väljer du häftningsenheten genom att skapa en ny förinställning i skrivardrivrutinen.

1. | Öppna skrivardrivrutinen. Se Öppna skrivardrivrutinerna. Leta efter kolumnen med rubriken ”Ändra standardinställningarna för utskrifter” och följ stegen för operativsystemet du använder.
2. | Skapa den nya förinställningen.

Ställa in häftningsenheten på kontrollpanelen för alla kopieringsjobb
OBS!

Så här ändrar du standardinställningarna för alla kopieringsjobb.

1. | Tryck på Administration, Standardalternativ för utskrifter, Standardalternativ för kopiering och Stapla/sortera.
2. | Tryck på det alternativ du vill använda, antingen Ingen/inga eller En vänstervinklad.

Ställa in häftningsenheten på kontrollpanelen för enstaka kopieringsjobb
OBS!

Om du gör på följande sätt används häftningsalternativet bara för det aktuella kopieringsjobbet.

1. | Tryck på Kopiera och sedan på Stapla/sortera.
2. | Tryck på det alternativ du vill använda, antingen Ingen/inga eller Överst vänstervinklad.

Konfigurera enheten så att den stoppar eller fortsätter när häftkassetten är tom

Du kan ange om MFP-enheten ska stoppa utskriften när häftkassetten är tom eller om den ska fortsätta skriva ut men inte häfta ihop utskrifterna.

1.

Tryck på Administration, Enhetens inställning, Häftning/buntning och Klamrar slut.

2.

Tryck på det alternativ du vill använda:

● | Välj Stopp om du vill stoppa utskriften tills häftkassetten har bytts ut.
● | Välj Fortsätt om du vill fortsätta skriva ut utan att häfta ihop materialet.


Använda funktioner för utskriftslagring

Använda funktioner för utskriftslagring

Följande funktioner för att lagra utskrifter finns för den här enheten:

● | Granska och lagra-utskrifter: Med den här funktionen kan du snabbt och enkelt skriva ut och korrekturläsa en kopia av ett dokument och sedan skriva ut ytterligare kopior.
● | Privata utskrifter: Om du skickar en privat utskrift till enheten skrivs inte jobbet ut förrän du anger PIN-koden på kontrollpanelen.
● | Snabbkopiering: Du kan skriva ut begärt antal kopior av ett utskriftsjobb och därefter spara en kopia på enhetens hårddisk. Om du sparar dokumenten kan du skriva ut fler kopior av dem vid ett senare tillfälle.
● | Lagrade utskrifter: Du kan lagra en utskrift, t.ex. ett personalformulär, ett tidsredovisningsblad eller en kalender i enheten och ge andra användare tillgång till utskrifterna så att de kan skriva ut dem när som helst. Det går även att skydda lagrade utskrifter med en PIN-kod.

Följ anvisningarna i det här avsnittet om du vill kunna använda funktionerna för utskriftslagring på datorn. Gå till det avsnitt som beskriver den typ av utskrift, kopiering eller skanning du vill skapa.

VIKTIGT

Om du stänger av enheten försvinner alla snabbkopieringsutskrifter, alla granska och lagra-utskrifter samt alla privata utskrifter.

Det här avsnittet innehåller information om följande ämnen:

  • Få tillgång till funktionerna för utskriftslagring
  • Använda funktionen för att granska och lagra
  • Använda funktionen för privat utskrift
  • Använda funktionen Snabbkopiering
  • Använda funktionen för lagrad utskrift


Få tillgång till funktionerna för utskriftslagring

Få tillgång till funktionerna för utskriftslagring

För Windows

1. | Klicka på Skriv ut i menyn Arkiv.
2. | Klicka på Egenskaper och klicka på fliken Lagra utskrift.
3. | Välj ett läge för Lagra utskrift.

För Macintosh

I nyare drivrutiner: Välj Lagra utskrift på menyn i dialogrutan Skriv ut. I äldre drivrutiner, väljer du Skrivarspecifika alternativ.


Använda funktionen för att granska och lagra

Använda funktionen för att granska och lagra

Funktionen korrekturläs och vänta erbjuder ett snabbt och enkelt sätt att skriva ut och korrekturläsa en kopia av en utskrift och sedan skriva ut resten av kopiorna.

Om du vill lagra utskriften permanent och förhindra att enheten tar bort den när du behöver utrymme för något annat väljer du alternativet Lagrad utskrift i drivrutinen.

Det här avsnittet innehåller information om följande ämnen:

  • Skapa en Korrigera och vänta-utskrift
  • Skriva ut återstående kopior av en Korrigera och vänta-utskrift
  • Ta bort en Korrigera och vänta-utskrift


Skapa en Korrigera och vänta-utskrift

Skapa en Korrigera och vänta-utskrift

VIKTIGT

Om ytterligare utrymme behövs för att nyare Korrigera och vänta-utskrifter ska kunna lagras, tas andra sådana utskrifter bort. Först tas den äldsta utskriften bort. Om du vill lagra utskriften permanent och förhindra att den tas bort när mer utrymme behövs, väljer du alternativet Lagrad utskrift i drivrutinen, i stället för alternativet Korrigera och vänta.

Välj alternativet Korrekturläs och vänta i drivrutinen och ange användarnamn och utskriftsnamn.

En kopia av utskriften skrivs ut. Gå sedan till Skriva ut återstående kopior av en Korrigera och vänta-utskrift.


Skriva ut återstående kopior av en Korrigera och vänta-utskrift

Skriva ut återstående kopior av en Korrigera och vänta-utskrift

Använd följande procedur på enhetens kontrollpanel när du vill skriva ut de återstående kopiorna av en utskrift som ligger på hårddisken.

1. | På startskärmen trycker du på Utskriftslagring.
2. | Tryck på fliken Hämta.
3. | Bläddra till och tryck på utskriftslagringsmappen där utskriften finns.
4. | Bläddra till och tryck på utskriften du vill skriva ut.
5. | Tryck på fältet Kopior för att ändra antalet kopior som ska skrivas ut. Tryck på Hämta lagrat jobb ( knappen Start ) när du vill skriva ut dokumentet.


Ta bort en Korrigera och vänta-utskrift

Ta bort en Korrigera och vänta-utskrift

När du skickar en Korrigera och vänta-utskrift till enheten tas den föregående Korrigera och vänta-utskriften bort automatiskt.

1. | På startskärmen trycker du på Utskriftslagring.
2. | Tryck på fliken Hämta.
3. | Bläddra till och tryck på utskriftslagringsmappen där utskriften finns.
4. | Bläddra till och tryck på utskriften du vill ta bort.
5. | Tryck på Ta bort.
6. | Tryck på Ja.


Använda funktionen för privat utskrift

Använda funktionen för privat utskrift

Använd funktionen för privat utskrift när du vill ange att en utskrift inte ska skrivas ut förrän du släpper den. Ange först en fyrsiffrig PIN-kod i skrivardrivrutinen. PIN-koden skickas till enheten som en del av utskriften. När du har skickat utskriftsjobbet till enheten anger du PIN-koden för att utföra jobbet.

Det här avsnittet innehåller information om följande ämnen:

  • Skapa en privat utskrift
  • Skriva ut en privat utskrift
  • Radera en privat utskrift


Skapa en privat utskrift

Skapa en privat utskrift

Välj alternativet Privat utskrift i drivrutinen genom att ange användarnamn och utskriftsnamn samt en fyrsiffrig personlig kod. Dokumentet skrivs inte ut förrän du anger PIN-koden på enhetens kontrollpanel.


Skriva ut en privat utskrift

Skriva ut en privat utskrift

Du kan skriva ut en privat utskrift från kontrollpanelen när den har skickats till enheten.

1.

På startskärmen trycker du på Utskriftslagring.

2.

Tryck på fliken Hämta.

3.

Bläddra till och tryck på utskriftslagringsmappen där den privata utskriften finns.
4.

Bläddra till och tryck på den privata utskrift du vill skriva ut.

OBS!

Bredvid en privat utskrift visas symbolen [image].

5.

Tryck på fältet PIN.

6.

Ange den personliga koden på knappsatsen och tryck sedan på OK.

7.

Tryck på fältet Kopior för att ändra antalet kopior som ska skrivas ut.

8.

Tryck på Hämta lagrat jobb ( knappen Start) när du vill skriva ut dokumentet.


Radera en privat utskrift

Radera en privat utskrift

En privat utskrift tas automatiskt bort från enhetens hårddisk när du har släppt den för utskrift. Om du vill ta bort utskriften utan att skriva ut den bör du följa de här anvisningarna.

1.

På startskärmen trycker du på Utskriftslagring.

2.

Tryck på fliken Hämta.

3.

Bläddra till och tryck på utskriftslagringsmappen där den privata utskriften finns.
4.

Bläddra till och tryck på den privata utskrift du vill ta bort.

OBS!

Bredvid en privat utskrift visas symbolen [image].

5.

Tryck på fältet PIN.

6.

Skriv PIN-koden med hjälp av knappsatsen och tryck på OK.

7.

Tryck på Ta bort.


Använda funktionen Snabbkopiering

Använda funktionen Snabbkopiering

Med funktionen Snabbkopiering skrivs det begärda antalet utskriftskopior ut och en kopia lagras på enhetens hårddisk. Fler kopior kan skrivas ut vid ett senare tillfälle. Du kan aktivera och deaktivera denna funktion i skrivardrivrutinen.

Standardantalet för olika snabbkopieringsutskrifter som kan lagras på enheten är 32. Du kan välja ett annat standardantal på kontrollpanelen. Se Använda menyn Administration.

Det här avsnittet innehåller information om följande ämnen:

  • Skapa en snabbkopia
  • Skriva ut ytterligare kopior av ett snabbkopieringsjobb
  • Ta bort en snabbkopia


Skapa en snabbkopia

Skapa en snabbkopia

VIKTIGT

Om enheten behöver ytterligare utrymme för att kunna lagra nyare snabbkopior kommer andra lagrade snabbkopior att tas bort. Först tas den äldsta kopian bort. Om du vill lagra en utskrift permanent och förhindra att den tas bort när det behövs mer utrymme, väljer du alternativet Lagra utskrift i drivrutinen i stället för alternativet Snabbkopia.

I drivrutinen väljer du alternativet Snabbkopia och anger ett användarnamn och utskriftsnamn.

När du skickar utskriften till enheten skrivs så många kopior ut som du har angett i drivrutinen. Information om hur du skriver ut fler snabbkopior från enhetens kontrollpanel finns i Skriva ut ytterligare kopior av ett snabbkopieringsjobb.


Skriva ut ytterligare kopior av ett snabbkopieringsjobb

Skriva ut ytterligare kopior av ett snabbkopieringsjobb

I det här avsnittet beskrivs hur du skriver ut ytterligare kopior av en utskrift som lagras på enhetens hårddisk från kontrollpanelen.

1. | På startskärmen trycker du på Utskriftslagring.
2. | Tryck på fliken Hämta.
3. | Bläddra till och tryck på utskriftslagringsmappen där utskriften finns.
4. | Bläddra till och tryck på utskriften du vill skriva ut.
5. | Tryck på fältet Kopior för att ändra antalet kopior som ska skrivas ut.
6. | Tryck på Hämta lagrat jobb ( knappen Start ) när du vill skriva ut dokumentet.


Ta bort en snabbkopia

Ta bort en snabbkopia

Ta bort en snabbkopia från enhetens kontrollpanel när du inte längre behöver den. Om det behövs ytterligare utrymme för att nya snabbkopior ska kunna lagras, tas andra lagrade snabbkopieringsutskrifter bort automatiskt. Först tas den äldsta utskriften bort.

OBS!

Lagrade snabbkopieringsutskrifter kan tas bort på kontrollpanelen eller i HP Web Jetadmin.

1. | På startskärmen trycker du på Utskriftslagring.
2. | Tryck på fliken Hämta.
3. | Bläddra till och tryck på utskriftslagringsmappen där utskriften finns.
4. | Bläddra till och tryck på utskriften du vill ta bort.
5. | Tryck på Ta bort.
6. | Tryck på Ja.


Använda funktionen för lagrad utskrift

Använda funktionen för lagrad utskrift

Du kan spara en utskrift på enhetens hårddisk utan att skriva ut den. Du kan sedan skriva ut när som helst via enhetens kontrollpanel. Det kan vara praktiskt om du vill hämta en personalblankett, en kalender, ett tidsschema eller en blankett från ekonomiavdelningen som andra användare sedan kan skriva ut.

Det går också att skapa ett lagrat kopieringsjobb via enhetens kontrollpanel för utskrift senare.

Det här avsnittet innehåller information om följande ämnen:

  • Skapa ett lagrat kopieringsjobb
  • Skapa en lagrad utskrift
  • Skriva ut en lagrad utskrift
  • Ta bort en lagrad utskrift


Skapa ett lagrat kopieringsjobb

Skapa ett lagrat kopieringsjobb

1.

Placera originalet med utskriftssidan nedåt på glaset eller uppåt i den automatiska dokumentmataren.
2.

På startskärmen trycker du på Utskriftslagring.

3.

Tryck på fliken Skapa.

4.

Ange namnet på det lagrade jobbet på något av följande sätt:

● | Markera en befintlig mapp i listan. Tryck på Nytt jobb och skriv namnet på jobbet.
● | Tryck på rutan nedanför befintligt Mappnamn: eller Utskriftsnamn: på högra sidan av skärmen. Redigera sedan texten.
5.

Bredvid namnet på ett privat lagrat jobb visas en låsikon. Det betyder att du måste ange en PIN-kod för att kunna hämta jobbet. Om du vill göra jobbet privat markerar du KOD för utskrift och skriver PIN-koden. Tryck på OK.

6.

Tryck på Fler alternativ om du vill visa och ändra andra jobblagringsalternativ.

7.

När du har gjort alla inställningar trycker du på Skapa lagrat jobb ( knappen Start) i det övre, vänstra hörnet av skärmen för att skanna dokumentet och lagra jobbet. Jobbet sparas på enheten tills du tar bort det. Du kan alltså skriva ut det så många gånger du vill.

Information om hur du skriver ut jobbet finns i Skriva ut en lagrad utskrift.


Skapa en lagrad utskrift

Skapa en lagrad utskrift

Välj alternativet Lagrad utskrift i drivrutinen och ange användarnamn och utskriftsnamn. Dokumentet skrivs inte ut förrän någon skriver ut det från enhetens kontrollpanel. Se Skriva ut en lagrad utskrift.


Skriva ut en lagrad utskrift

Skriva ut en lagrad utskrift

Du kan skriva ut en utskrift som är lagrad på enhetens hårddisk från kontrollpanelen.

1. | På startskärmen trycker du på Utskriftslagring.
2. | Tryck på fliken Hämta.
3. | Bläddra till och tryck på utskriftslagringsmappen där den lagrade utskriften finns.
4. | Bläddra till och tryck på den privata utskrift du vill skriva ut.
5. | Tryck på Hämta lagrat jobb ( knappen Start ) när du vill skriva ut dokumentet.
6. | Tryck på fältet Kopior för att ändra antalet kopior som ska skrivas ut.
7. | Tryck på Hämta lagrat jobb ( knappen Start ) när du vill skriva ut dokumentet.

Om en låsikon ( [image]) visas bredvid filen, betyder det att utskriften är privat och kräver en PIN-kod. Se Använda funktionen för privat utskrift.


Ta bort en lagrad utskrift

Ta bort en lagrad utskrift

Du kan ta bort dokument som lagras på enhetens hårddisk från kontrollpanelen.

1. | På startskärmen trycker du på Utskriftslagring.
2. | Tryck på fliken Hämta.
3. | Bläddra till och tryck på utskriftslagringsmappen där den lagrade utskriften finns.
4. | Bläddra till och tryck på den lagrade utskrift du vill ta bort.
5. | Tryck på Ta bort.
6. | Tryck på Ja.

Om en låsikon ( [image]) visas bredvid filen, betyder det att du måste ange en PIN-kod för att kunna radera filen. Se Använda funktionen för privat utskrift.


Utskriftsuppgifter
Utskriftsuppgifter

Utskriftsuppgifter

  • Använda funktioner i Windows-skrivardrivrutinen
  • Använda funktioner i Macintosh-skrivardrivrutinen
  • Avbryta en utskrift


Använda funktioner i Windows-skrivardrivrutinen

Använda funktioner i Windows-skrivardrivrutinen

När du skriver ut från program finns många av produktens funktioner i skrivardrivrutinen. Mer information om funktionerna som är tillgängliga i skrivardrivrutinen finns i onlinehjälpen för skrivardrivrutinen. Följande funktioner beskrivs i det här avsnittet:

OBS!

Inställningar i skrivardrivrutinen och programmet åsidosätter i allmänhet inställningarna på kontrollpanelen. Inställningarna i programmet åsidosätter i allmänhet inställningarna i skrivardrivrutinen.

Det här avsnittet innehåller information om följande ämnen:

  • Skapa och använda snabbinställningar
  • Använda vattenstämplar
  • Ändra storlek på dokument
  • Ange en egen pappersstorlek från skrivardrivrutinen
  • Använda olika papper och omslag vid utskrift
  • Skriva ut en tom förstasida
  • Skriva ut flera sidor på ett ark
  • Skriva ut på båda sidorna av papperet
  • Använda fliken Tjänster


Skapa och använda snabbinställningar

Skapa och använda snabbinställningar

Använd snabbinställningar om du vill spara drivrutinens aktuella inställningar för återanvändning. Snabbinställningar är tillgängliga på de flesta flikar i skrivardrivrutinen. Du kan spara 25 snabbinställningar för utskrift.

Skapa en snabbinställning

1. | Öppna skrivardrivrutinen (se Öppna skrivardrivrutinerna).
2. | Välj de utskriftsinställningar som du vill använda.
3. | Ange ett namn på snabbinställningen i rutan Snabbinställningar för utskriftsjobb.
4. | Klicka på Spara.

Använda snabbinställningar

1. | Öppna skrivardrivrutinen (se Öppna skrivardrivrutinerna).
2. | Välj den snabbinställning som du vill använda i listrutan Snabbinställningar för utskriftsjobb.
3. | Klicka på OK.

OBS!

Om du vill använda skrivardrivrutinens standardinställningar väljer du Standardinställningar för utskrift i listrutan Snabbinställningar för utskriftsjobb.


Använda vattenstämplar

Använda vattenstämplar

En vattenstämpel är ett meddelande, t.ex. "Konfidentiellt", som skrivs ut i bakgrunden på alla sidor i ett dokument.

1. | Klicka på Skriv ut i menyn Arkiv i programmet.
2. | Markera drivrutinen och klicka på Egenskaper eller Inställningar.
3. | På fliken Effekter klickar du på listrutan Vattenstämplar.
4. | Klicka på den vattenstämpel du vill använda. Om du vill skapa en ny vattenstämpel klickar du på Redigera.
5. | Om du vill att vattenstämpeln endast ska visas på första sidan i dokumentet klickar du på Endast första sidan.
6. | Klicka på OK.

Om du vill ta bort vattenstämpeln klickar du på (ingen) i listrutan Vattenstämplar.


Ändra storlek på dokument

Ändra storlek på dokument

Använd alternativen för att ändra storlek om du vill skala ett dokument till ett procentvärde av dess normala storlek. Du kan även skriva ut dokumentet på ett annat pappersformat utan att skala det.

Förminska eller förstora ett dokument

1. | Klicka på Skriv ut i menyn Arkiv i programmet.
2. | Markera drivrutinen och klicka på Egenskaper eller Inställningar.
3. | På fliken Effekter bredvid % av normalstorlek anger du den procentsats med vilken du vill förminska eller förstora dokumentet. Du kan även justera procentsatsen med hjälp av rullningslisten.
4. | Klicka på OK.

Skriva ut ett dokument på papper i annan storlek

1. | Klicka på Skriv ut i menyn Arkiv i programmet.
2. | Markera drivrutinen och klicka på Egenskaper eller Inställningar.
3. | På fliken Effekter klickar du på Skriv ut dokument på.
4. | Välj pappersstorlek för utskriften.
5. | Om du vill skriva ut dokumentet utan att skala det, ska du se till att alternativet Anpassa inte är markerat.
6. | Klicka på OK.


Ange en egen pappersstorlek från skrivardrivrutinen

Ange en egen pappersstorlek från skrivardrivrutinen

1. | Klicka på Skriv ut i menyn Arkiv i programmet.
2. | Markera drivrutinen och klicka på Egenskaper eller Inställningar.
3. | På fliken Papper eller Papper/kvalitet klickar du på Eget.
4. | I fönstret Egna pappersformat skriver du namnet på specialpapperet.
5. | Ange längd och bredd för papperet. Om du anger en storlek som är för liten eller för stor, justeras storleken i skrivardrivrutinen till minimi- eller maximistorleken.
6. | Klicka vid behov på knappen för att ändra måttenhet mellan millimeter och tum.
7. | Klicka på Spara.
8. | Klicka på Stäng. Namnet du sparade visas i listan med pappersstorlekar för framtida bruk.


Använda olika papper och omslag vid utskrift

Använda olika papper och omslag vid utskrift

Följ dessa anvisningar om du vill skriva ut så att den första sidan blir annorlunda än de övriga dokumentsidorna.

1. | Öppna skrivardrivrutinen (se Öppna skrivardrivrutinerna).
2. | På fliken Papper eller Papper/kvalitet väljer du lämpligt papper för första sidan i utskriften.
3. | Klicka på Använd olika papper/omslag.
4. | I listrutan klickar du på de sidor eller omslag som du vill skriva ut på annat papper.
5. | Om du vill skriva ut fram- eller baksida måste du också markera Lägg till ett tomt eller förtryckt omslag.
6. | I listrutorna Källa och Typ väljer du önskad papperstyp eller källa för de andra sidorna i utskriften.

OBS!

Pappersstorleken måste vara densamma för alla sidorna i utskriften.


Skriva ut en tom förstasida

Skriva ut en tom förstasida

1. | Öppna skrivardrivrutinen (se Öppna skrivardrivrutinerna).
2. | På fliken Papper eller Papper/kvalitet klickar du på Använd olika papper/omslag.
3. | Klicka på Främre omslag i listrutan.
4. | Klicka på Lägg till ett tomt eller förtryckt omslag.


Skriva ut flera sidor på ett ark

Skriva ut flera sidor på ett ark

Du kan skriva ut flera sidor på ett och samma pappersark.

1.

Klicka på Skriv ut i menyn Arkiv i programmet.

2.

Markera drivrutinen och klicka på Egenskaper eller Inställningar.

3.

Klicka på fliken Efterbehandling.

4.

I avsnittet Alternativ för dokument anger du hur många sidor du vill skriva ut på varje ark (1, 2, 4, 6, 9 eller 16).

5.

Om antalet sidor är större än 1 väljer du alternativ för Skriv ut sidramar och Sidföljd.

●

Om du behöver ändra sidorientering klickar du på fliken Efterbehandling och sedan på Stående eller Liggande.

6.

Klicka på OK. Produkten är nu inställd på att skriva ut det antal sidor per ark som du har valt.


Skriva ut på båda sidorna av papperet

Skriva ut på båda sidorna av papperet

Om en enhet för dubbelsidig utskrift är installerad kan du automatiskt skriva ut på båda sidorna av ett papper. Om en enhet för dubbelsidig utskrift inte är tillgänglig kan du skriva ut manuellt på båda sidorna av papperet genom att mata in papperet i produkten en andra gång.

OBS!

I skrivardrivrutinen är Skriv ut på båda sidorna (manuellt) endast tillgängligt när en enhet för dubbelsidig utskrift inte är tillgänglig eller när papperstypen i skrivaren inte kan användas i enheten för dubbelsidig utskrift.

Om du vill konfigurera produkten för automatisk eller manuell dubbelsidig utskrift öppnar du egenskaper för skrivardrivrutinen, klickar på fliken Enhetsinställningar och väljer de lämpliga inställningarna i Installerbara alternativ.

OBS!

Fliken Enhetsinställningar är inte tillgänglig i programvaran.

OBS!

Hur du öppnar egenskaper för skrivardrivrutinen beror på vilket operativsystem du använder. Mer information om hur du öppnar egenskaper för skrivardrivrutinen för ditt operativsystem finns i Öppna skrivardrivrutinerna. Titta i kolumnen för ändringar av konfigurationsinställningar.

Det här avsnittet innehåller information om följande ämnen:

  • Använda automatisk dubbelsidig utskrift
  • Skriva ut manuellt på båda sidorna
  • Layoutalternativ för utskrift på båda sidorna


Använda automatisk dubbelsidig utskrift

Använda automatisk dubbelsidig utskrift

1.

Fyll på så mycket papper i något av facken att det räcker till utskriften. Om du fyller på specialpapper, t.ex. papper med brevhuvud, gör du på något av följande sätt:

● | I fack 1 lägger du in papper med brevhuvud med framsidan upp och den nedre kanten först.
● | I övriga fack fyller du på brevpapper med framsidan ned och med den övre kanten mot fackets bakre del.
VIKTIGT

Använd inte papper som väger mer än 105 g/m2 (finpapper) så undviker du papperstrassel.

2.

Öppna skrivardrivrutinen (se Öppna skrivardrivrutinerna).

3.

På fliken Efterbehandling väljer du Skriv ut på båda sidorna.

●

Välj Vänd sidorna uppåt vid behov för att ändra sättet på vilket sidorna vänds eller välj ett bindningsalternativ i listrutan Häfteslayout.

4.

Klicka på OK.


Skriva ut manuellt på båda sidorna

Skriva ut manuellt på båda sidorna

1.

Fyll på så mycket papper i något av facken att det räcker till utskriften. Om du fyller på specialpapper, t.ex. papper med brevhuvud, gör du på något av följande sätt:

● | I fack 1 lägger du in papper med brevhuvud med framsidan upp och den nedre kanten först.
● | I övriga fack fyller du på brevpapper med framsidan ned och med den övre kanten mot fackets bakre del.
VIKTIGT

Använd inte papper som väger mer än 105 g/m2 (finpapper) så undviker du papperstrassel.

2.

Öppna skrivardrivrutinen (se Öppna skrivardrivrutinerna).

3.

På fliken Efterbehandling väljer du Skriv ut på båda sidorna (manuellt).

4.

Klicka på OK.

5.

Skicka utskriften till produkten. Följ instruktionerna i popup-fönstret som visas innan du lägger tillbaka utskriftsbunten i fack 1 och skriver ut den andra sidan.

6.

Gå till produkten. Ta bort tomt papper från fack 1. Lägg i en utskriftsbunt med framsidan uppåt och den nedre kanten i enheten först. Du måste skriva ut den andra sidan från fack 1.

7.

Tryck på en knapp på kontrollpanelen om du uppmanas att göra det.


Layoutalternativ för utskrift på båda sidorna

Layoutalternativ för utskrift på båda sidorna

De fyra orienteringsalternativen för dubbelsidig utskrift visas nedan. Om du vill välja alternativ 1 eller 4 väljer du Vänd sidorna uppåt i skrivardrivrutinen.

1. Långsida, liggande
Varannan utskriven bild är upp och ned. Motstående sidor läses sammanhängande uppifrån och ned.
2. Liggande, bindning kortsida
Varje utskriven bild har högersidan uppåt. Motstående sidor läses uppifrån och ned.
3. Stående, bindning långsida
Det här är produktens standardinställning och den vanligaste layouten. Varje utskriven bild har högersidan uppåt. Motstående sidor läses uppifrån och ned.
4. Kortsida, stående
Varannan utskriven bild är upp och ned. Motstående sidor läses sammanhängande uppifrån och ned.


Använda fliken Tjänster

Använda fliken Tjänster

Om produkten är ansluten till ett nätverk använder du fliken Tjänster till att hämta information om produkten och status för förbrukningsmaterial. Klicka på Status för enhet och förbrukningsmaterial om du vill öppna sidan Enhetsstatus i HP:s inbyggda webbserver. Sidan visar den aktuella statusen för produkten, hur mycket som finns kvar i varje förbrukningsartikel i procent och information om hur du beställer förbrukningsmaterial. Mer information finns i Använda den inbäddade webbservern.


Använda funktioner i Macintosh-skrivardrivrutinen

Använda funktioner i Macintosh-skrivardrivrutinen

När du skriver ut från program är flera av enhetens funktioner tillgängliga i skrivardrivrutinen. Mer information om funktionerna som är tillgängliga i skrivardrivrutinen finns i onlinehjälpen för skrivardrivrutinen. Följande funktioner beskrivs i det här avsnittet:

OBS!

Inställningar i skrivardrivrutinen och programmet åsidosätter i allmänhet inställningarna på kontrollpanelen. Inställningarna i programmet åsidosätter i allmänhet inställningarna i skrivardrivrutinen.

Det här avsnittet innehåller information om följande ämnen:

  • Skapa och använda förinställningar
  • Skriva ut ett försättsblad
  • Skriva ut flera sidor på ett ark
  • Skriva ut på båda sidorna av papperet


Skapa och använda förinställningar

Skapa och använda förinställningar

Använd förinställningar om du vill spara skrivardrivrutinens aktuella inställningar för återanvändning.

Skapa en förinställning

1. | Öppna skrivardrivrutinen (se Öppna skrivardrivrutinerna).
2. | Välj utskriftsinställningarna
3. | I rutan Förinställningar klickar du på Spara som..., och anger ett namn på förinställningen.
4. | Klicka på OK.

Använda förinställningar

1. | Öppna skrivardrivrutinen (se Öppna skrivardrivrutinerna).
2. | I området Förinställningar väljer du den förinställning du vill använda.

OBS!

Om du vill använda skrivardrivrutinens standardinställningar väljer du förinställningen Standard.


Skriva ut ett försättsblad

Skriva ut ett försättsblad

Du kan skriva ut ett separat försättsblad för ditt dokument som innehåller ett meddelande (till exempel "konfidentiellt").

1.

Öppna skrivardrivrutinen (se Öppna skrivardrivrutinerna).

2.

På snabbmenyn Försättsblad eller Papper/kvalitet väljer du om du vill skriva ut försättsbladet Innan dokumentet eller Efter dokumentet.

3.

Välj det meddelande du vill skriva ut på försättsbladet i snabbmenyn Försättsbladstyp.

OBS!

Om du vill skriva ut ett tomt försättsblad, väljer du Standard som Försättsbladstyp.


Skriva ut flera sidor på ett ark

Skriva ut flera sidor på ett ark

Du kan skriva ut flera sidor på ett och samma pappersark. Den här funktionen ger ett kostnadseffektivt sätt att skriva ut utkast.

1. | Öppna skrivardrivrutinen (se Öppna skrivardrivrutinerna).
2. | Klicka på snabbmenyn Layout.
3. | Bredvid Sidor per ark väljer du det antal sidor som du vill skriva ut på varje blad (1, 2, 4, 6, 9 eller 16).
4. | Klicka på Utskriftsriktning och välj ordning och placering för sidorna på arket.
5. | Bredvid Ram väljer du den typen av ram som du vill skriva ut runt varje sida på arket.


Skriva ut på båda sidorna av papperet

Skriva ut på båda sidorna av papperet

Om en enhet för dubbelsidig utskrift är installerad kan du automatiskt skriva ut på båda sidorna av ett papper. I annat fall kan du skriva ut manuellt på båda sidorna av papperet genom att mata in papperet i enheten en andra gång.

VIKTIGT

Använd inte papper som väger mer än 105 g/m2 (finpapper) så undviker du papperstrassel.

Använda automatisk dubbelsidig utskrift

1.

Fyll på så mycket papper i något av facken att det räcker till utskriften. Om du fyller på specialpapper, t.ex. papper med brevhuvud, gör du på något av följande sätt:

● | För fack 1 fyller du på brevpapper med framsidan uppåt och matar in nedre kanten i skrivaren först.
● | I övriga fack fyller du på brevpapper med framsidan nedåt och med den övre kanten mot fackets bakre del.
2.

Öppna skrivardrivrutinen (se Öppna skrivardrivrutinerna).

3.

Öppna snabbmenyn Layout.

4.

Bredvid Dubbelsidig utskrift väljer du antingen Bindning längs långsidan eller Bindning längs kortsidan.

5.

Klicka på Skriv ut.

Skriva ut manuellt på båda sidorna

1.

Fyll på så mycket papper i något av facken att det räcker till utskriften. Om du fyller på specialpapper, t.ex. papper med brevhuvud, gör du på något av följande sätt:

● | För fack 1 fyller du på brevpapper med framsidan uppåt och matar in nedre kanten i skrivaren först.
● | I övriga fack fyller du på brevpapper med framsidan nedåt och med den övre kanten mot fackets bakre del.
VIKTIGT

Använd inte papper som väger mer än 105 g/m2 (finpapper) så undviker du papperstrassel.

2.

Öppna skrivardrivrutinen (se Öppna skrivardrivrutinerna).

3.

På snabbmenyn Efterbehandling väljer du alternativet Manuell duplex.

OBS!

Om alternativet Manuell duplex inte är aktiverat väljer du Manuell dubbelsidig utskrift.

4.

Klicka på Skriv ut. Följ instruktionerna i popup-fönstret som visas på datorn innan du fyller på utskriftsbunten i Fack 1 och skriver ut den andra sidan.

5.

Gå till skrivaren och ta bort eventuellt tomt papper som finns i fack 1.
6.

Lägg i utskriftsbunten med framsidan uppåt och den nedre kanten i skrivaren först i fack 1. Du måste skriva ut den andra sidan från fack 1.

7.

Tryck på lämplig knapp på kontrollpanelen om du uppmanas att göra det.


Avbryta en utskrift

Avbryta en utskrift

Du kan avbryta en utskrift via kontrollpanelen eller det program du använder. Instruktioner för hur du avbryter en utskrift i ett nätverk finns i nätverksprogramvarans hjälp-funktion.

OBS!

Det kan ta en stund innan utskriften upphör efter det att du har avbrutit den.

Det här avsnittet innehåller information om följande ämnen:

  • Stoppa den pågående utskriften via kontrollpanelen
  • Stoppa pågående utskrift med det program du använder


Stoppa den pågående utskriften via kontrollpanelen

Stoppa den pågående utskriften via kontrollpanelen

1.

Tryck på Stopp på kontrollpanelen.

2.

På pekskärmen på skärmen Enheten har gjort en paus väljer du Avbryt aktuell utskrift.

OBS!

Om utskriften har pågått länge kanske du inte kan avbryta den.


Stoppa pågående utskrift med det program du använder

Stoppa pågående utskrift med det program du använder

En dialogruta visas en kort stund på skärmen och ger dig möjlighet att avbryta utskriften.

Om flera utskrifter har skickats till enheten via programmet kan det hända att de har hamnat i en utskriftskö (exempelvis Windows Print Manager). I dokumentationen till programvaran finns specifika instruktioner för hur du avbryter en utskriftsbegäran från datorn.

Om en utskrift väntar i en skrivarkö (datorns minne) eller skrivarbufferten (Windows 2000 och XP) kan du radera utskriften där.

Klicka på Start och därefter på Skrivare. Dubbelklicka på enhetsikonen för att öppna skrivarbufferten. Markera den utskrift som du vill avbryta och tryck på Ta bort. Om utskriften inte avbryts kan du behöva starta om datorn.


Kopiera
Kopiera

Kopiera

Den här enheten kan fungera som en fristående kopiator. Du behöver inte installera utskriftsprogramvaran på datorn och datorn behöver heller inte vara påslagen för att du ska kunna göra fotokopior. Du kan justera kopieringsinställningar på kontrollpanelen. Du kan också kopiera original från antingen den automatiska dokumentmataren eller skannerglaset. Med den här enheten kan du kopiera, skriva ut och sända digitalt samtidigt.

I det här kapitlet finns information om hur du kopierar och hur du ändrar kopieringsinställningar. I kapitlet ingår följande avsnitt:

Du bör kontrollera grundinformationen på kontrollpanelen innan du använder enhetens kopieringsfunktioner. Se Kontrollpanel för mer information.

  • Använda skärmen Kopia
  • Ställa in standardalternativ för kopiering
  • Grunderna om kopiering
  • Justera kopieringsinställningarna
  • Ändra inställningen för sortering av kopior
  • Kopiera tvåsidiga dokument
  • Kopiera original med olika storlek
  • Kopiera foton och böcker
  • Kombinera kopieringsjobb med hjälp av Jobbgenerering
  • Avbryta ett kopieringsjobb


Använda skärmen Kopia

Använda skärmen Kopia

På startskärmen trycker du på Kopiera så att skärmen Kopia visas. Skärmen Kopia visas i Skärmen Kopia. Observera att det bara är de sex första kopieringsfunktionerna som visas direkt. Om du vill se fler kopieringsfunktioner trycker du på Fler alternativ.

Skärmen Kopia

    http://www.hp.com


Ställa in standardalternativ för kopiering

Ställa in standardalternativ för kopiering

På administrationsmenyn kan du ange standardinställningar som gäller för alla kopieringsjobb. Om det behövs kan du ändra de flesta av de inställningarna för enskilda jobb. När det enskilda jobbet är klart återgår enheten till standardinställningarna.

1.

På startskärmen går du till och trycker på Administration.

2.

Tryck på Standardalternativ för utskrifter och sedan på Standardalternativ för kopiering.

3.

Det finns flera olika alternativ. Du kan konfigurera standarder för alla alternativ eller bara för vissa.

Mer information om de olika alternativen finns i Justera kopieringsinställningarna. De olika alternativen förklaras också i det inbyggda hjälpsystemet. Tryck på Hjälp-knappen ( knappen Start) högst upp till höger på skärmen.

4.

Du stänger administrationsmenyn genom att trycka på Home-knappen ( knappen Start) högst upp till vänster på skärmen.


Grunderna om kopiering

Grunderna om kopiering

I det här avsnittet finns grundläggande anvisningar om hur du kopierar.

Det här avsnittet innehåller information om följande ämnen:

  • Kopiera från skannerglaset
  • Kopiera från dokumentmataren


Kopiera från skannerglaset

Kopiera från skannerglaset

Från skannerglaset kan du göra upp till 999 kopior från små lättviktsmedier (under 60 g/m2 eller 16 lb) eller tunga medier (över 105 g/m2 eller 28 lb). Detta omfattar medier som kvitton, tidningsklipp, foton, gamla eller slitna dokument och böcker.

Placera dokumentet på glaset med framsidan nedåt. Justera originalets hörn med glasets övre vänstra hörn.

Om du vill göra kopior med standardkopieringsalternativen väljer du antal kopior med sifferknapparna på kontrollpanelen och trycker sedan på Inledning. Om du vill anpassa inställningarna trycker du på Kopiera. Ange inställningar och tryck sedan på Inledning. Mer information om hur du använder anpassad inställningar finns i Justera kopieringsinställningarna.


Kopiera från dokumentmataren

Kopiera från dokumentmataren

Med dokumentmataren kan du göra upp till 999 kopior av dokument på upp till 50 sidor (beroende på sidornas tjocklek). Placera dokumentet i dokumentmataren med framsidan upp.

Om du vill kopiera med standardkopieringsalternativen väljer du antal kopior med sifferknapparna på kontrollpanelen och trycker sedan på Inledning. Om du vill anpassa inställningarna trycker du på Kopiera. Ange inställningar och tryck sedan på Inledning. Mer information om hur du använder anpassade inställningar finns i Justera kopieringsinställningarna.

Innan du påbörjar ett nytt kopieringsjobb tar du ur originaldokumenten från dokumentmatarens utmatningsfack (nedanför inmatningsfacket) och tar ur kopiorna ur respektive utmatningsfack.


Justera kopieringsinställningarna

Justera kopieringsinställningarna

Enheten har flera funktioner där du kan optimera kopieringen. Funktionerna finns tillgängliga på skärmen Kopiera.

Skärmen Kopiera har flera sidor. På första sidan trycker du lätt på Fler alternativ när du vill gå till nästa sida. Tryck sedan på upp- och nerknapparna när du vill gå till andra sidor.

Om du vill ha information om hur du använder ett alternativ trycker du först på alternativet och sedan på hjälpknappen ( knappen Start) överst till höger på skärmen. Tabellen nedan ger en översikt över kopieringsalternativen.

OBS!

Beroende på hur systemadministratören har konfigurerat enheten kanske vissa av de här alternativen inte visas. Alternativen i tabellen är listade i den ordning de kan visas.

Alternativ
Beskrivning
Sidor
Med den här funktionen anger du var originaldokumentet skrivs ut på en sida eller båda sidor, och om kopiorna ska vara enkel- eller dubbelsidiga.
Stapla/sortera eller Sortera
Om den valfria HP-enheten för häftning/buntning/separering är ansluten, är alternativet Stapla/sortera tillgängligt. Med denna funktion gör du inställningar för att häfta och sortera sidorna i kopieuppsättningar.
Om den valfria HP-enheten för häftning/buntning/separering inte är ansluten, är alternativet Sortera tillgängligt. Med den här funktionen ordnar du de kopierade sidorna i samma ordning som i originaldokumentet.
Pappersval
Med den här funktionen väljer du det fack som innehåller papper av den typ och storlek du vill använda.
Bildjustering
Använd den här funktionen för att förbättra den övergripande kopiekvaliteten. Du kan till exempel justera svärta och skärpa, och använda inställningen Bakgrundsborttagning för att ta bort svaga bakgrundsbilder eller en ljus bakgrundsfärg.
Innehållsorientering
Med den här funktionen anger du hur originalsidans innehåll placeras på sidan: stående eller liggande.
Utmatningsfack
Med den här funktionen väljer du utmatningsfack för kopiorna.
Optimera text/bild
Med den här funktionen optimerar du utdata för en viss typ av innehåll. Du kan optimera utdata för text eller tryckta bilder, eller justera värdena manuellt.
Sidor per ark
Med den här funktionen kan du kopiera flera sidor till ett och samma pappersark.
Originalstorlek
Med den här funktionen anger du originaldokumentets sidstorlek.
Häftat format
Med den här funktionen kan du kopiera två eller flera sidor till ett och samma pappersark, som sedan kan vikas i mitten till en broschyr.
Kant-till-kant
Använd den här funktionen när du vill undvika skuggor som kan uppstå längs kanten av kopiorna när originaldokumentet skrivs ut för nära kanterna. Kombinera denna funktion med funktionen Storlek och se till att hela sidan kommer med på kopiorna.
Jobbgenerering
Med den här funktionen kan du kombinera olika uppsättningar originaldokument i en och samma kopiering. Du kan också kopiera ett originaldokument med fler sidor än vad som ryms i dokumentmataren på samma gång.


Ändra inställningen för sortering av kopior

Ändra inställningen för sortering av kopior

Du kan ange att flera kopior automatiskt ska sorteras till uppsättningar. Om du t.ex. gör två kopior vardera av tre sidor och automatisk sortering är aktiverad, skrivs sidorna ut i följande ordning: 1,2,3,1,2,3. Om automatisk sortering är avstängd skrivs sidorna ut i den här ordningen: 1,1,2,2,3,3.

Om du vill använda automatisk sortering måste originaldokumentstorleken få plats i minnet. Om den inte gör det gör enheten bara en kopia och sedan visas ett meddelande. Om detta händer avslutar du kopieringsjobbet på något av följande sätt:

● | Dela upp dokumentet som ska kopieras i flera mindre delar, som var och en innehåller färre sidor.
● | Gör endast en kopia av dokumentet i taget.
● | Inaktivera automatisk sortering.

Den sorteringsinställning du väljer fortsätter gälla tills du ändrar inställningen. Standardinställningen för automatisk sortering av kopior är På.

1. | På kontrollpanelen trycker du på Kopiera.
2. | Tryck på Stapla/sortera.
3. | Tryck på Sortera.


Kopiera tvåsidiga dokument

Kopiera tvåsidiga dokument

Tvåsidiga dokument kan kopieras manuellt eller automatiskt.

Det här avsnittet innehåller information om följande ämnen:

  • Kopiera tvåsidiga dokument manuellt
  • Kopiera tvåsidiga dokument automatiskt (endast duplexmodeller)


Kopiera tvåsidiga dokument manuellt

Kopiera tvåsidiga dokument manuellt

Dokument som kopieras på det här sättet skrivs ut på en sida och måste sorteras för hand.

1. | Lägg dokumenten som ska kopieras i dokumentmatarens inmatningsfack med första sidan uppåt och med sidans överkant in mot dokumentmataren.
2. | Tryck på Börja kopiering. Sidor med udda nummer kopieras och skrivs ut.
3. | Ta ut dokumenten från dokumentmatarens utmatningsfack och lägg i dem igen med sista sidan uppåt och med sidans överkant in mot dokumentmataren.
4. | Tryck på Börja kopiering. Sidor med jämna nummer kopieras och skrivs ut.
5. | Sortera de utskrivna kopiorna med udda och jämna nummer.


Kopiera tvåsidiga dokument automatiskt (endast duplexmodeller)

Kopiera tvåsidiga dokument automatiskt (endast duplexmodeller)

Standardinställningen för kopiering är ensidig till ensidig. Så här ändrar du inställningen så att du kan kopiera från eller till tvåsidiga dokument.

Göra tvåsidiga kopior från ensidiga dokument.

1. | Lägg dokumenten som ska kopieras i dokumentmataren med första sidan uppåt och med sidans överkant in mot dokumentmataren.
2. | På kontrollpanelen trycker du på Kopiera.
3. | Tryck på Sidor.
4. | Tryck på enkelsidigt original, dubbelsidig utskrift.
5. | Tryck på OK.
6. | Tryck på Börja kopiering.

Göra tvåsidiga kopior från tvåsidiga dokument

1.

Lägg dokumenten som ska kopieras i dokumentmataren med första sidan uppåt och med sidans överkant in mot dokumentmataren.

OBS!

Det går inte att kopiera dubbelsidigt från flatbäddskannerglaset.
2.

På kontrollpanelen trycker du på Kopiera.

3.

Tryck på Sidor.

4.

Tryck på dubbelsidigt original, dubbelsidig utskrift.

5.

Tryck på OK.

6.

Tryck på Börja kopiering.

Göra ensidiga kopior från tvåsidiga dokument.

1. | Lägg dokumenten som ska kopieras i dokumentmataren med första sidan uppåt och med sidans överkant in mot dokumentmataren.
2. | På kontrollpanelen trycker du på Kopiera.
3. | Tryck på Sidor.
4. | Tryck på dubbelsidigt original, enkelsidig utskrift.
5. | Tryck på OK.
6. | Tryck på Börja kopiering.


Kopiera original med olika storlek

Kopiera original med olika storlek

Du kan kopiera originaldokument som har olika pappersformat om arken har en genensam dimension. Du kan t.ex. kombinera pappersformaten Letter och Legal eller pappersformaten A4 och A5.

1.

Ordna originaldokumentarken så att alla har samma bredd.
2.

Lägg arken med framsidan upp i dokumentmataren och justera pappersledarna efter dokumentet.
3.

På startskärmen trycker du på Kopiera.

4.

Tryck på Originalstorlek.

OBS!

Om det här alternativet inte finns på den första skärmen trycker du på Fler alternativ tills alternativet visas.

5.

Tryck på Blandat Ltr/Lgl och sedan på OK.

6.

Tryck på Starta kopiering.


Kopiera foton och böcker

Kopiera foton och böcker

Kopiera ett foto
OBS!

Du bör kopiera foton från skannerglaset, inte från dokumentmataren.

1. | Lyft på locket. Lägg fotot på skannerglaset med bildsidan nedåt och passa in övre vänstra hörnet mot glasets övre vänstra hörn.
2. | Stäng locket försiktigt.
3. | Tryck på Börja kopiering.

Kopiera en bok

1. | Lyft på locket och placera boken på skannerglaset. Den sida som ska kopieras ska vara i glasets övre vänstra hörn.
2. | Stäng locket försiktigt.
3. | Tryck försiktigt ned locket så att boken pressas mot flatbäddsskannerns glas.
4. | Tryck på Börja kopiering.


Kombinera kopieringsjobb med hjälp av Jobbgenerering

Kombinera kopieringsjobb med hjälp av Jobbgenerering

Använd funktionen Jobbgenerering om du vill skapa ett enda kopieringsjobb av flera skannade dokument. Du kan använda antingen dokumentmataren eller skannerglaset. Inställningarna för det första skannade dokumentet används även för efterföljande skannade dokument.

1. | Tryck på Kopiera.
2. | Bläddra till och tryck på Jobbgenerering.
3. | Tryck på Jobbgenerering på.
4. | Tryck på OK.
5. | Om det behövs väljer du önskade alternativ.
6. | Tryck på Börja kopiering. Efter varje skannad sida uppmanas du på kontrollpanelen att lägga i nästa sida.
7. | Om det finns fler sidor i jobbet lägger du i nästa sida och trycker på Börja kopiering. Om du har skannat alla sidor trycker du på HP Jetdirect-skrivarserver Administratörshandbok för att skriva ut.

OBS!

Om du i Jobbläge använder dokumentmataren när du skannar den första sidan av ett dokument måste du skanna alla sidor i dokumentet med dokumentmataren. Om du använder skannerglaset när du skannar den första sidan av ett dokument måste du skanna alla sidor i dokumentet med skannerglaset.


Avbryta ett kopieringsjobb

Avbryta ett kopieringsjobb

Om du vill avbryta den pågående kopieringen trycker du på Stopp på kontrollpanelen. Då gör enheten paus. Tryck sedan på Avbryt aktuell utskrift.

OBS!

Glöm inte att ta bort dokumentet från flatbäddsskannern eller dokumentmataren när du har avbrutit en kopiering.


Skanna och skicka e-post
Skanna och skicka e-post

Skanna och skicka e-post

Med den här enheten kan du skanna i färg och sända digitalt. Från kontrollpanelen kan du skanna dokument i svartvitt eller färg och skicka dem till e-postadresser som e-postbilagor. Om du vill sända digitalt måste enheten vara ansluten till ett lokalt nätverk (LAN). Enheten kan anslutas direkt till det lokala nätverket (LAN).

OBS!

Det går inte att kopiera eller skriva ut i färg med enheten. Däremot går det att skanna och skicka färgbilder.

I detta kapitel behandlas följande ämnen:

  • Ange e-postinställningar
  • Använda skärmen Skicka e-post
  • Använda grundläggande e-postfunktioner
  • Använda adressboken
  • Ändra e-postinställningarna för den aktuella utskriften
  • Skanna till en mapp
  • Skanna till en arbetsflödesdestination


Ange e-postinställningar

Ange e-postinställningar

Enheten måste ställas in för e-posthantering innan du kan skicka ett dokument till e-post.

OBS!

Följ instruktionerna nedan om du vill konfigurera enheten via kontrollpanelen. Du kan även utföra dessa steg från den inbäddade webbservern. Mer information finns i Inbäddad webbserver.

Det här avsnittet innehåller information om följande ämnen:

  • Protokoll som stöds
  • Konfigurera inställningar för e-postserver
  • Söka gateways


Protokoll som stöds

Protokoll som stöds

HP LaserJet M5025 MFP-modellerna stöder SMTP-protokollet (Simple Mail Transfer Protocol). HP LaserJet M5035 MFP-modellerna stöder SMTP-protokollet och LDAP-protokollet (Lightweight Directory Access Protocol).

SMTP
● | SMTP (Simple Mail Transfer Protocol) är en uppsättning regler som definierar interaktionen mellan program som skickar och tar emot e-post. För att enheten ska kunna skicka dokument till e-post, måste den vara ansluten till ett lokalt nätverk med en giltig SMTP IP-adress. SMTP-servern måste också ha Internet-åtkomst.
● | Om du använder en LAN-anslutning kan systemadministratören ge dig IP-adressen för din SMTP-server. Om du ansluter dig via en DSL-anslutning kontaktar du tjänsteleverantören som kan ge dig SMTP-serverns IP-adress.
LDAP
●

LDAP används för åtkomst till en databas med information. När enheten använder LDAP söker den igenom en global lista över e-postadresser. När du börjar skriva e-postadressen använder LDAP en automatisk funktion som genererar en lista över e-postadresser som matchar de tecken du skriver. Efter hand som du skriver fler tecken blir listan med matchande e-postdresser mindre.

●

Enheten stöder LDAP, men det krävs ingen anslutning till en LDAP-server för att du ska kunna skicka e-post på enheten.

OBS!

Om du behöver ändra LDAP-inställningarna måste du ändra dem med hjälp av den inbäddade webbservern. Mer information finns i Använda den inbäddade webbservern och i handboken till den inbäddade webbservern på CD-skivan som medföljde enheten.


Konfigurera inställningar för e-postserver

Konfigurera inställningar för e-postserver

Kontakta systemadministratören som kan ta reda på din IP-adress för SMTP-servern. Eller ta reda på IP-adressen via enhetens kontrollpanel (se ). Använd sedan följande procedurer för att konfigurera och testa IP-adressen manuellt.

Konfigurera SMTP-gatewayadressen

1. | På startskärmen trycker du på Administration.
2. | Tryck på Första konfig..
3. | Tryck på E-postinställning och sedan på SMTP-gateway.
4. | Skriv SMTP-gatewayadressen, antingen som en IP-adress eller som ett fullständigt domännamn. Om du inte känner till IP-adressen eller domännamnet kontaktar du nätverksadministratören.
5. | Tryck på OK.

Testa SMTP-inställningarna

1. | På startskärmen trycker du på Administration.
2. | Tryck på Första konfig..
3. | Tryck på E-postinställning och sedan på Testa sändningsgateway. Om konfigurationen är riktig visas Gatewayar OK i kontrollpanelens teckenfönster.

Om det första testet lyckades skickar du ett e-postmeddelande till dig själv med funktionen för digital sändning. Om du får e-postmeddelandet har den digitala sändningen konfigurerats på rätt sätt.

Om du inte får e-postmeddelandet vidtar du dessa åtgärder för att lösa problemet med programmet för digital sändning:

● | Kontrollera att SMTP-gateway och adressen har angetts korrekt.
● | Skriv ut en konfigurationssida. Bekräfta att SMTP-gatewayadressen är korrekt.
● | Skicka ett e-postmeddelande till dig själv från datorn. Om du får e-postmeddelandet fungerar nätverket. Om du inte får e-postmeddelandet kontaktar du nätverksadministratören eller Internet-leverantören.
● | Kör filen DISCOVER.EXE. Det här programmet försöker hitta rätt gateway. Du kan hämta filen på HP:s webbplats på www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.


Söka gateways

Söka gateways

Om du inte känner till SMTP-gatewayadressen kan du göra något av följande för att hitta den.

Det här avsnittet innehåller information om följande ämnen:

  • Söka efter SMTP-gateway från enhetens kontrollpanel
  • Söka efter SMTP-gateway från ett e-postprogram


Söka efter SMTP-gateway från enhetens kontrollpanel

Söka efter SMTP-gateway från enhetens kontrollpanel

1. | På startskärmen trycker du på Administration.
2. | Tryck på Första konfig..
3. | Tryck på E-postinställning och sedan på Hitta sändningsgateway. På pekskärmen visas en lista över identifierade SMTP-servrar.
4. | Markera rätt SMTP-server och tryck på OK.


Söka efter SMTP-gateway från ett e-postprogram

Söka efter SMTP-gateway från ett e-postprogram

Eftersom de flesta e-postprogram använder SMTP för att skicka e-post och LDAP för att adressera e-postmeddelanden, kanske du kan hitta värdnamnet för SMTP-gatewayen och LDAP-servern i inställningarna för e-postprogrammet.

OBS!

Funktionerna för sökning efter gatewayar kanske inte kan hitta en giltig SMTP-server på nätverket om nätverket använder en Internet-leverantör. Kontakta Internet-leverantören för att få hjälp med att hitta adressen till e-postservern.


Använda skärmen Skicka e-post

Använda skärmen Skicka e-post

Använd pekskärmen för att navigera genom alternativen på skärmen Skicka e-post.

1
Knappen Skicka e-post
När du trycker på den här knappen skannas dokumentet och en e-postfil skickas till den angivna e-postadressen.
2
Knappen Hem
När du trycker på den här knappen öppnas startskärmen.
3
Från:
Tryck på det här fältet för att öppna tangentbordsfönstret. Skriv sedan e-postadressen. Systemadministratören kan ha konfigurerat enheten så att en standardadress automatiskt infogas i det här fältet.
4
Till:
Tryck på det här fältet när du vill öppna tangentbordet. Skriv sedan e-postadresserna till de personer som du vill skicka det skannade dokumentet till.
5
Ärende:
Tryck på det här fältet för att öppna tangentbordsfönstret. Skriv sedan ärenderubrik.
6
Knappen Fler alternativ
Tryck på den här knappen om du vill ändra vissa e-postinställningar för den aktuella skanningen.
7
Rullningslist
Använd rullningslisten för att visa och ange information för fälten CC:, BCC:, Meddelande och Filnamn. Tryck på ett av fälten för att öppna tangentbordet. Lägg sedan till informationen.
8
Adressboksknappar
Tryck på de här knapparna om du vill använda adressboken för att fylla fälten Till:, CC: och BCC: . Mer information finns i Använda adressboken.
9
Hjälp-knapp
Tryck på den här knappen om du vill visa hjälp om kontrollpanelen. Mer information finns i Kontrollpanel.
10
Knapp för fel/varning
Den här knappen visas bara i statusfältet för att ange ett fel eller en varning. Om du trycker på knappen öppnas en skärm där du kan få hjälp med felet eller varningen.


Använda grundläggande e-postfunktioner

Använda grundläggande e-postfunktioner

Enhetens e-postfunktion innehåller följande fördelar:

● | Skickar dokument till flera adresser samtidigt och sparar tid och leveranskostnader.
● | Skickar filer i svartvitt eller i färg. Filer kan skickas i olika filformat som mottagaren kan bearbeta.

Med e-post skannas dokument till enhetens minne och skickas till en eller flera e-postadresser som e-postbilagor. Digitala dokument kan skickas i flera olika grafikformat, exempelvis TFF och JPG, vilket gör att mottagarna kan bearbeta mottagna dokumentfiler i olika program. Dokumenten levereras med nästintill originalkvalitet, och kan skrivas ut, sparas eller vidarebefordras.

För att e-postfunktionen ska kunna användas måste enheten vara ansluten till ett lokalt nätverk med SMTP och Internet-åtkomst.

Det här avsnittet innehåller information om följande ämnen:

  • Läsa in dokument
  • Skicka dokument


Läsa in dokument

Läsa in dokument

Du kan skanna dokument antingen med skannerglaset eller den automatiska dokumentmataren. Skannerglaset och den automatiska dokumentmataren kan hantera original i Letter-, Executive-, A4- och A5-storlek. Den automatiska dokumentmataren kan även hantera original i Legal-storlek. Du kan använda skannerglaset om du vill skanna mindre original, kvitton, ovanligt formade original, kantslitna, häftade eller tidigare vikta dokument samt fotografier. Flersidiga dokument skannas enklast med den automatiska dokumentmataren.


Skicka dokument

Skicka dokument

Enheten skannar original både i svartvitt och i färg. Du kan använda standardinställningar eller ändra skannerinställningar och filformat. Standardinställningarna är följande:

● | Färg
● | PDF (kräver att mottagaren har en Adobe Acrobat®-läsare för att kunna öppna e-postbilagan)

Mer information om hur du ändrar inställningar för aktuella utskrifter finns i Ändra e-postinställningarna för den aktuella utskriften.

Det här avsnittet innehåller information om följande ämnen:

  • Skicka ett dokument
  • Använda funktionen som kompletterar adresser automatiskt


Skicka ett dokument

Skicka ett dokument

1. | Placera originalet med utskriftssidan nedåt på skannerglaset eller med utskriftssidan uppåt i den automatiska dokumentmataren.
2. | På startskärmen trycker du på E-post.
3. | Skriv ditt namn och lösenord om du uppmanas göra det.
4. | Fyll i fälten Från:, Till:och Ämne: . Bläddra ned och fyll eventuellt också i fälten CC:, BCC:och Meddelande. Eventuellt visas ditt användarnamn eller annan standardinformation i fältet Från: . Om det gör det kan det hända att du inte kan ändra det.
5. | (Valfritt) Tryck på Fler alternativ för att ändra inställningarna för det dokument du vill skicka (exempelvis dokumentets originalstorlek). Om du skickar ett tvåsidigt dokument bör du välja Sidor och ett alternativ med ett tvåsidigt original.
6. | Tryck på Start för att börja skicka.
7. | Ta bort originalet från skannerglaset eller den automatiska dokumentmataren när du är klar.


Använda funktionen som kompletterar adresser automatiskt

Använda funktionen som kompletterar adresser automatiskt

När du skriver tecken i fältet Till:, CC: eller Från: på skärmen Skicka e-post, aktiveras funktionen som kompletterar adresser automatiskt. När du skriver en adress eller ett namn med hjälp av tangentbordsskärmen söks adressboken automatiskt igenom och den första adressen eller det första namnet som matchar tecknen visas. Du kan sedan välja namnet genom att trycka på Enter eller fortsätta skriva tills den korrekta posten visas. Om du skriver ett tecken som inte matchar någon adress i adressboken försvinner den automatiskt kompletterade texten för att visa att du skriver en adress som inte finns i adressboken.


Använda adressboken

Använda adressboken

Du kan skicka e-post till en lista med mottagare genom att använda enhetens adressboksfunktion. Be systemadministratören om information om hur du skapar adresslistor.

OBS!

Du kan också använda den inbäddade webbservern när du hanterar e-postadressboken. Mer information finns i Inbäddad webbserver.

Det här avsnittet innehåller information om följande ämnen:

  • Skapa en mottagarlista
  • Använda den lokala adressboken


Skapa en mottagarlista

Skapa en mottagarlista

1.

På startskärmen trycker du på E-post.

2.

Gör något av följande:

●

Tryck på Till: för att öppna tangentbordsfönstret. Skriv sedan mottagarnas e-postadresser. Avgränsa flera e-postadresser med semikolon eller genom att trycka på Enter på pekskärmen.

●

Använd adressboken.

a.

Du öppnar adressboken genom att på skärmen Skicka e-post trycka på adressboksknappen ( knappen Adressbok).

b.

Rulla i listan i adressboken med rullningslisten. Fortsätt trycka på pilen för att rulla snabbt i listan.
c.

Välj en mottagare genom att markera ett namn. Tryck sedan på Lägg till ( knappen Lägg till).

Du kan också välja en distributionslista genom att trycka på listrutan överst på skärmen och sedan trycka på Alla. Om du vill lägga till en mottagare från en lokal lista trycker du på Lokal i listrutan. Markera önskade namn och tryck sedan på knappen Lägg till för att lägga till namnet i listan över mottagare.

Du kan ta bort mottagare från listan genom att bläddra till mottagaren, markera namnet och sedan trycka på knappen Ta bort ( knappen Ta bort).

3.

Namnen i mottagarlistan visas på textraden på tangentbordsskärmen. Du kan lägga till mottagare som inte finns i adressboken genom att skriva deras e-postadresser på tangentbordet. Tryck på OK när mottagarlistan är klar.

4.

Tryck på OK.

5.

Skriv eventuell ytterligare information du vill ha i fälten CC: och Ämne: på skärmen Skicka e-post. Du kan kontrollera mottagarlistan genom att trycka på nedpilen i textraden Till: .

6.

Tryck på Start.


Använda den lokala adressboken

Använda den lokala adressboken

Använd den lokala adressboken om du vill spara e-postadresser som du använder ofta. Den lokala adressboken kan delas av enheter som använder samma server för att få åtkomst till programmet HP Digital Sending.

Du kan använda adressboken för att ange e-postadresser i fälten Från:, Till:, CC: och BCC: . Du kan även lägga till och ta bort adresser i adressboken.

Du öppnar adressboken genom att trycka på adressboksknappen ( knappen Adressbok).

Det här avsnittet innehåller information om följande ämnen:

  • Lägga till e-postadresser i den lokala adressboken
  • Ta bort e-postadresser i den lokala adressboken


Lägga till e-postadresser i den lokala adressboken

Lägga till e-postadresser i den lokala adressboken

1.

Tryck på Lokal.

2.

Tryck på knappen Lägg till.

3.

(Valfritt) Tryck på fältet Namn och skriv sedan ett namn för den nya posten med hjälp av tangentbordet som visas. Tryck på OK.

Namnet är ett alias för e-postadressen. Om du inte anger ett aliasnamn blir själva e-postadressen adressens alias.
4.

Tryck på fältet Adress och skriv e-postadressen för den nya posten med hjälp av tangentbordet som visas. Tryck på OK.


Ta bort e-postadresser i den lokala adressboken

Ta bort e-postadresser i den lokala adressboken

Du kan ta bort e-postadresser som du inte längre använder.

OBS!

Du ändrar en e-postadress genom att ta bort den och sedan lägga till den korrigerade adressen som en ny adress i den lokala adressboken.

1. | Tryck på Lokal.
2. | Tryck på adressen som du vill ta bort.
3. | Tryck på knappen Ta bort . Följande bekräftelsemeddelande visas: Vill du ta bort den/de markerade adressen/adresserna?
4. | Tryck på Ja om du vill ta bort e-postadressen. Om du vill återgå till adressboksskärmen trycker du på Nej.


Ändra e-postinställningarna för den aktuella utskriften

Ändra e-postinställningarna för den aktuella utskriften

Använd knappen Fler alternativ om du vill ändra följande e-postinställningar för den aktuella utskriften:

Knapp
Beskrivning
Dokumentfiltyp
Tryck på den här knappen när du vill ändra vilken typ av fil som ska skapas efter att dokumentet har skannats.
Utskr.kvalitet
Tryck på den här knappen för att öka eller minska utskriftskvaliteten för den fil som skannas. Ju högre kvalitet, desto större filstorlek.
Upplösning
Tryck på den här knappen om du vill ändra skanningsupplösningen. Ju högre upplösning, desto större filstorlek.
Färg/svart
Tryck på den här knappen för att ange om du vill skanna dokumentet i färg eller svartvitt.
Originalsidor
Tryck på den här knappen för att ange om originaldokumentet är ensidigt eller tvåsidigt.
Innehållsorientering
Tryck på den här knappen för att ange stående eller liggande orientering för originalet.
Originalstorlek
Tryck på den här knappen för att ange storlek på dokumentet: Letter, A4, Legal eller en blandning av Letter/Legal.
Optimera text/bild
Tryck på den här knappen för att ändra skanningsproceduren, baserat på den typ av dokument du skannar.
Jobbgenerering
Tryck på den här knappen för att aktivera eller avaktivera läget Jobbgenerering, med vilket du kan skanna flera små skanningsjobb och skicka dem som en fil.
Bildjustering
Tryck på den här knappen för att ändra inställningarna för mörkhet och skärpa, samt för att rensa upp bakgrunden på originalet.


Skanna till en mapp

Skanna till en mapp

OBS!

Den här funktionen finns bara på HP LaserJet M5035 MFP-modellerna.

Om systemadministratören har gjort funktionen tillgänglig, kan enheten skanna en fil och skicka den till en mapp i nätverket. Operativsystem som kan hantera mappdestinationer är Windows 2000, Windows XP, Windows Server 2003 och Novell.

OBS!

Du kanske blir uppmanad att ange ett användarnamn och ett lösenord för att kunna använda alternativet eller för att kunna skicka till vissa mappar. Kontakta systemadministratören för mer information.

1. | Placera originalet med utskriftssidan nedåt på skannerglaset eller med utskriftssidan uppåt i den automatiska dokumentmataren.
2. | På startskärmen trycker du på Nätverksmapp.
3. | I listan Snabbåtkomstmappar markerar du den mapp som du vill spara dokumentet i.
4. | Tryck på fältet Filnamn för att öppna tangentbordsskärmen. Skriv sedan filnamnet.
5. | Tryck på Skicka till mapp på nätverket.


Skanna till en arbetsflödesdestination

Skanna till en arbetsflödesdestination

OBS!

Den här funktionen tillhandahålls av tillvalsprodukten Digital Sending Software och finns endast på HP LaserJet M5035 MFP-modellerna.

Om systemadministratören har aktiverat funktionen för arbetsflöde kan du skanna ett dokument och skicka det till en egen arbetsflödesdestination. Med en arbetsflödesdestination kan du skicka ytterligare information, tillsammans med det skannade dokumentet, till ett angivet nätverk eller en filöverföringskontroll (FTP). På kontrollpanelen visas meddelanden om att du ska uppge viss information. Systemadministratören kan också ställa in en skrivare som en arbetsflödesdestination, vilket gör att du kan skanna ett dokument och sedan skicka det direkt till en nätverksskrivare för utskrift.

1. | Placera originalet med utskriftssidan nedåt på skannerglaset eller med utskriftssidan uppåt i den automatiska dokumentmataren.
2. | På startskärmen trycker du på Arbetsflöde.
3. | Markera destinationen som du vill skanna till.
4. | I fältet Textfält skriver du informationen som du vill ska medfölja filen och trycker sedan på Skicka arbetsflöde.


Faxa
Faxa

Faxa

Enheterna HP LaserJet M5035X MFP och HP LaserJet M5035XS MFP levereras med HP LaserJet tillbehör för analog fax 300 som finns installerat. Windows-användare kan även installera HP:s programvara för digital sändning som innehåller digitala faxtjänster.

Utförliga anvisningar om hur du konfigurerar och använder faxtillbehöret och funktionerna finns i Användarhandbok för HP LaserJet tillbehör för analog fax 300. Handboken medföljer HP LaserJet M5035X MFP och HP LaserJet M5035XS MFP.

Det här kapitlet innehåller information om följande:

  • Analog fax
  • Digital fax


Analog fax

Analog fax

När HP LaserJet tillbehör för analog fax 300 har installerats kan MFP-enheten fungera som en fristående faxapparat.

Enheterna HP LaserJet M5035X MFP och HP LaserJet M5035XS MFP levereras med HP LaserJet tillbehör för analog fax 300 som redan är installerat. Till modellerna HP LaserJet M5025 MFP och HP LaserJet M5035 MFP kan det här tillbehöret beställas som alternativ. Mer information om att beställa det analoga faxtillbehöret finns i Beställ delar, tillbehör och förbrukningsmaterial.

Det här avsnittet innehåller information om följande ämnen:

  • Installera faxtillbehöret
  • Ansluta faxtillbehöret till en telefonledning
  • Konfigurera och använda faxfunktionerna


Installera faxtillbehöret

Installera faxtillbehöret

Installera det analoga faxtillbehöret på följande sätt om det inte redan finns installerat.

1.

Stäng av enheten och dra ur alla kablar.
2.

Ta bort locket på formateraren på baksidan av enheten.
3.

Öppna luckan till formateraren.
4.

Lyft ur faxtillbehöret från det antistatiska höljet.

VIKTIGT

Faxtillbehöret innehåller delar som är känsliga för elektrostatisk urladdning (ESD). Använd statiskt skydd när du tar ut faxtillbehöret från det antistatiska höljet och när du installerar det. Du kan till exempel bära ett jordat armband som är kopplat till metallramen på enheten. Vidrör annars metallramen på enheten med den andra handen.

5.

Fäst faxtillbehöret på formateraren med plastklämmorna.
6.

Hitta den 16-trådiga kabeln nära det nedre hörnet av formateraren och anslut kabeln till faxtillbehöret.

OBS!

Du måste eventuellt vrida på kabeln för att passa in den. Kontrollera att kontakten är ordentligt ansluten till faxtillbehöret. Kontrollera också att kabelns andra ände sitter ordentligt på formateraren.

7.

Stäng luckan till formateraren.
8.

Sätt tillbaka locket.
9.

Anslut kablarna igen och starta enheten.


Ansluta faxtillbehöret till en telefonledning

Ansluta faxtillbehöret till en telefonledning

När du ansluter faxtillbehöret till en telefonledning bör du se till att ledningen inte används av andra enheter. Telefonledningen bör dessutom vara analog eftersom faxen inte fungerar om den är kopplad till digitala PBX-system. Om du är osäker på om du har en analog eller digital telefonledning kontaktar du telefonoperatören.

OBS!

HP rekommenderar att du använder den telefonsladd som medföjde faxtillbehöret.

1.

Ta fram telefonsladden som medföljde faxtillbehöret. Anslut den ena änden i faxtillbehörets telefonjack på formateraren. Tryck in kontakten tills det klickar till.

VIKTIGT

Se till att du ansluter telefonledningen till telefonjacket på formaterarens nedre del. Anslut inte till HP Jetdirect LAN-porten på formaterarens övre del.

2.

Anslut den andra änden av telefonsladden till telefonuttaget i väggen. Tryck in kontakten tills det klickar till, eller tills den sitter ordentligt. Eftersom olika kontakter används i olika länder/regioner kan det hända att kontakten inte ger ifrån sig ett hörbart klick.


Konfigurera och använda faxfunktionerna

Konfigurera och använda faxfunktionerna

Innan du kan använda faxfunktionerna måste du konfigurera dem på kontrollpanelens menyer. Du måste till exempel ange följande information:

● | Datum och tid
● | Plats
● | Sidhuvud

Fullständig information om hur du konfigurerar och använder faxen och information om felsökning för faxen finns i Användarhandbok för HP LaserJet tillbehör för analog fax 300 som medföljer tillbehöret.


Digital fax

Digital fax

Du kan faxa digitalt när du har installerat det extra tillbehöret HP-programvara för digital sändning. Mer information om hur du beställer den här programvaran finns i www.hp.com/go/lj5025_software eller www.hp.com/go/lj5035_software.

När du faxar digitalt behöver enheten inte vara direkt ansluten till en telefonledning. Det går i stället att skicka fax på ett av tre sätt i enheten:

● | LAN-fax – faxen skickas via en tredjepartsleverantör.
● | Microsoft Windows 2000 fax är ett faxmodem och en digital sändningsmodul på en dator som gör att datorn fungerar som en gateway-fax.
● | Internet-fax använder en Internet-faxleverantör för att behandla faxet. Faxet levereras på en traditionell faxapparat eller skickas till användarens e-post.

Utförlig information om hur du faxar digitalt finns i dokumentationen som medföljer HP-programvaran för digital sändning.


Hantera och underhålla enheten
Hantera och underhålla enheten

Hantera och underhålla enheten

  • Använda informationssidor
  • Konfigurera e-postvarningar
  • Använda HP Easy Printer Care-programvara
  • Använda den inbäddade webbservern
  • Använda programvaran HP Web Jetadmin
  • Använda HP Skrivarprogram för Macintosh
  • Hantera förbrukningsmaterial
  • Byta ut förbrukningsmaterial och delar
  • Rengöra enheten
  • Kalibrera skannern


Använda informationssidor

Använda informationssidor

Du kan skriva ut sidor med uppgifter om enheten och dess aktuella konfiguration från kontrollpanelen. Tabellen nedan innehåller instruktioner för hur du skriver ut informationssidorna.

Sidbeskrivning
Hur du skriver ut sidan
Menykarta
Visar menyer och tillgängliga inställningar på kontrollpanelen.
1. | På startskärmen trycker du på Administration.
2. | Tryck på Information.
3. | Tryck på Sidor för konfiguration/status.
4. | Tryck på Menykarta Administration.
5. | Tryck på Skriva ut.
Menykartans innehåll varierar beroende på vilka alternativ som installerats i enheten.
En komplett lista över kontrollpanelens menyer och värden finns i Kontrollpanel.
Konfigurationssida
Visar enhetsinställningar och installerade tillbehör.
1. | På startskärmen trycker du på Administration.
2. | Tryck på Information.
3. | Tryck på Sidor för konfiguration/status.
4. | Tryck på Konfigurationssida.
5. | Tryck på Skriva ut.
OBS!

Om enheten innehåller en HP Jetdirect-skrivarserver eller en extra hårddisk, skrivs extra informationssidor ut om dessa enheter.
Statussida för förbrukningsartiklar
Visar tonerkassetternas tonernivå.
1. | På startskärmen trycker du på Administration.
2. | Tryck på Information.
3. | Tryck på Sidor för konfiguration/status.
4. | Tryck på Sidan Status för förbrukningsmaterial.
5. | Tryck på Skriva ut.
OBS!

Använder du förbrukningsmaterial som inte kommer från HP visas kanske inte statussidan för förbrukningsmaterial när det tar slut. Mer information finns i HP:s policy avseende tonerkassetter från andra tillverkare.

Användningssida
Visar antal sidor för varje storlek av papper som har skrivits ut, antal ensidiga och dubbelsidiga sidor samt den genomsnittliga täckningen, i procent.
1. | På startskärmen trycker du på Administration.
2. | Tryck på Information.
3. | Tryck på Sidor för konfiguration/status.
4. | Tryck på Användningssida.
5. | Tryck på Skriva ut.
Filkatalog
Innehåller information om eventuella masslagringsenheter, exempelvis flash-diskar, minneskort och hårddiskar, som är installerade på enheten.
1. | På startskärmen trycker du på Administration.
2. | Tryck på Information.
3. | Tryck på Sidor för konfiguration/status.
4. | Tryck på Filkatalog.
5. | Tryck på Skriva ut.
Faxrapporter
Det finns fem rapporter som visar faxaktivitet, faxsamtal, debiteringskoder, spärrade faxnummer och kortnummer.
OBS!

Faxrapporterna är tillgängliga på alla enheter med faxfunktioner.
1.

På startskärmen trycker du på Administration.

2.

Tryck på Information.

3.

Tryck på Faxrapporter.

4.

Använd någon av följande knappar för att skriva ut motsvarande rapport:

● | Faxaktivitetslogg
● | Faxsamtalsrapport
● | Debiteringskodsrapport
● | Blockerad faxlista
● | Kortnummerlista
5.

Tryck på Skriva ut.

Mer information finns i faxhandboken som medföljer enheten.
Teckensnittslistor
Visar vilka teckensnitt som är installerade i enheten.
1. | På startskärmen trycker du på Administration.
2. | Tryck på Information.
3. | Tryck på Exempelsidor/teckensnitt.
4. | Tryck på PCL-teckensnitt eller PS-teckensnittslista.
5. | Tryck på Skriva ut.
OBS!

Teckensnittslistorna visar också de teckensnitt som finns på en extra hårddisk eller ett DIMM-kort.


Konfigurera e-postvarningar

Konfigurera e-postvarningar

OBS!

Om ditt företag inte har e-post kan det hända att den här funktionen inte är tillgänglig.

Du kan använda HP Web Jetadmin eller den inbäddade webbservern för att konfigurera systemet så att du varnas när det uppstår fel på enheten. Varningarna skickas i ett e-postmeddelande till ett eller flera e-postkonton som du anger.

Du kan konfigurera följande:

● | Den eller de enheter som du vill övervaka
● | De varningar du vill få (exempelvis varning om papperstrassel, papperet slut, nivå på förbrukningsmaterial och öppen lucka)
● | Det e-postkonto som varningarna ska skickas till

Programvara
Informationen finns på
HP Web Jetadmin
I Använda programvaran HP Web Jetadmin finns allmän information om HP Web Jetadmin.
I direkthjälpen för HP Web Jetadmin finns information om varningsmeddelanden och hur du ställer in dem.
Inbäddad webbserver
I Använda den inbäddade webbservern finns allmän information om den inbäddade webbservern.
I den inbäddade webbserverns direkthjälp finns information om varningsmeddelanden och hur du ställer in dem.


Använda HP Easy Printer Care-programvara

Använda HP Easy Printer Care-programvara

HP Easy Printer Care-programvara är ett program som du kan använda när du vill göra något av följande:

● | Kontrollera enhetens status.
● | Kontrollera status för förbrukningsmaterial.
● | Ställa in varningar.
● | Få åtkomst till felsöknings- och underhållsverktyg.

Du kan använda HP Easy Printer Care-programvara när enheten är direktansluten till datorn eller när den är ansluten till ett nätverk. Om du vill hämta HP Easy Printer Care-programvara går du till www.hp.com/go/easyprintercare.

OBS!

Du behöver inte ha tillgång till Internet för att kunna öppna och använda HP Easy Printer Care-programvara. Om du däremot klickar på en webbaserad länk, måste du ha tillgång till Internet för att kunna gå till den webbplats som länken är kopplad till.

Det här avsnittet innehåller information om följande ämnen:

  • Öppna HP Easy Printer Care-programvara.
  • Avsnitt i HP Easy Printer Care-programvara


Öppna HP Easy Printer Care-programvara.

Öppna HP Easy Printer Care-programvara.

Använd någon av följande metoder för att öppna HP Easy Printer Care-programvara:

● | Gå till menyn Start, välj Program, Hewlett-Packard och sedan HP Easy Printer Care-programvara.
● | I systemfältet i Windows (längst ned till höger på skrivbordet) dubbelklickar du på ikonen HP Easy Printer Care-programvara.
● | Dubbelklicka på skrivbordsikonen.


Avsnitt i HP Easy Printer Care-programvara

Avsnitt i HP Easy Printer Care-programvara

Avsnitt
Alternativ
Fliken Enhetslista
Visar information om varje enhet i listan Enheter
● | Enhetsinformation, till exempel skrivarnamn, märke och modell
● | En ikon (om listrutan Visa som är inställd till Sida vid sida, vilket är standardinställningen)
● | Alla aktuella varningar för enheten
Om du klickar på en enhet i listan, öppnar HP Easy Printer Care-programvara fliken Översikt för enheten.
Fliken Support
Visar hjälpinformation och länkar
● | Visar enhetsinformation, bland annat varningar om komponenter som behöver åtgärdas.
● | Innehåller länkar till verktyg för felsökning och underhåll.
Fönstret Beställning av förbrukningsmaterial
Ger åtkomst till en webbplats där du kan beställa förbrukningsmaterial, antingen online eller via e-post
● | Beställningslista: Visar vilket förbrukningsmaterial du kan beställa för varje enhet. Om du vill beställa en viss artikel klickar du i kryssrutan Beställ för motsvarande artikel i listan över förbrukningsmaterial.
● | Knappen Handla förbrukningsmaterial online: Öppnar webbsidan HP SureSupply i ett nytt webbläsarfönster. Om du har markerat kryssrutan Beställ för något/några objekt kan information om dessa objekt överföras till webbsidan där du kan få information om alternativ för köp av önskat förbrukningsmaterial.
● | Knappen Skriv ut shoppinglista: Klicka på den här knappen om du vill skriva ut informationen om det förbrukningsmaterial som kryssrutan Beställ är markerad för.
Fönstret Aviseringsinställningar
Här kan du konfigurera enheten så att du blir informerad om alla fel på enheten
● | Aviseringar på eller av: Aktiverar eller avaktiverar varningsfunktionen.
● | När aviseringar visas: Ange när du vill att varningarna ska visas: när du skriver ut i den aktuella enheten eller varje gång det händer något med enheten.
● | Aviseringshändelsetyp: Ange om du vill att varningar endast ska visas för allvarliga fel eller för alla fel, även enklare fel.
● | Meddelandemetod: Anger vilken varningstyp som ska visas (popup-meddelande eller skrivbordsvarning).
Fliken Översikt
Innehåller grundläggande statusinformation om enheten
● | Listan Enheter: Visar vilka enheter du kan välja.
● | Avsnittet Enhetens status: Visar statusinformation om enheten. I det här avsnittet visas olika situationer för enhetsvarningar, till exempel en tom tonerkassett. Här visas även information om enhetsidentifiering, meddelanden på kontrollpanelen och tonerkassettnivåer. När du har korrigerat ett problem med enheten klickar du på knappen [image] för att uppdatera avsnittet.
● | Avsnittet Status för förbrukningsmaterial: Visar detaljerad statusinformation om förbrukningsmaterial, till exempel hur mycket toner som finns kvar i tonerkassetterna (visas i procent) och status för det material som ligger i varje fack.
● | Länken Uppgifter om tillbehör: Öppnar statussidan om förbrukningsmaterial. Där finns detaljerad information om enhetens förbrukningsmaterial, beställningsinformation och information om återvinning.
Fönstret Sök efter andra skrivare
Här kan du lägga till fler skrivare i skrivarlistan.
Klicka på länken Sök efter andra skrivare i listan Enheter om du vill öppna fönstret Sök efter andra skrivare. I fönstret Sök efter andra skrivare finns ett verktyg som du kan använda till att nätverksanslutna skrivare. Du kan lägga till dessa skrivare i listan Enheter och sedan övervaka enheterna från din dator.


Använda den inbäddade webbservern

Använda den inbäddade webbservern

OBS!

När enheten är direktansluten till en dator använder du HP Easy Printer Care-programvara för att visa enhetsstatus.

● | Visa information om enhetsstatus
● | Ställa in vilka papperstyper som lagts i respektive fack
● | Visa återstående användningstid för alla förbrukningsmaterial och beställa nya
● | Visa och ändra fackens konfiguration
● | Visa och ändra menykonfigurationen på enhetens kontrollpanel
● | Visa och skriva ut interna sidor
● | Få meddelande om enhetens och förbrukningsmaterialens händelser
● | Visa och ändra nätverkskonfigurationen
● | Visa supportinnehåll som är specifikt för enhetens aktuella tillstånd

När enheten är ansluten till nätverket är den inbäddade webbservern automatiskt tillgänglig. Du kan öppna den inbäddade webbservern från Windows 95 och senare versioner.

Du måste ha Microsoft Internet Explorer 4 eller Netscape Navigator 4 eller någon av deras senare versioner för att kunna använda den inbäddade webbservern. När enheten är ansluten till ett IP-baserat nätverk fungerar den inbäddade webbservern. Den inbäddade webbservern kan inte hantera IPX-baserade eller AppleTalk-skrivaranslutningar. Du måste inte ha tillgång till Internet för att kunna öppna och använda den inbäddade webbservern.

Det här avsnittet innehåller information om följande ämnen:

  • Öppna den inbäddade webbservern med en nätverksanslutning
  • Olika delar av den inbäddade webbservern


Öppna den inbäddade webbservern med en nätverksanslutning

Öppna den inbäddade webbservern med en nätverksanslutning

1.

Ange enhetens IP-adress eller värdnamn i adress-/URL-fältet i en webbläsare i datorn. Skriv ut en konfigurationssida för att hitta IP-adressen eller värdnamnet. Se Använda informationssidor.

OBS!

När du har öppnat webbadressen kan du märka den med ett bokmärke så att du snabbt kan gå tillbaka till den.
2.

Den inbäddade webbservern har tre flikar som innehåller inställningar och information om enheten: fliken Information, fliken Inställningar och fliken Nätverk Klicka på fliken som du vill visa.

I Olika delar av den inbäddade webbservern finns mer information om varje flik.


Olika delar av den inbäddade webbservern

Olika delar av den inbäddade webbservern

Flik eller sektion
Alternativ
Fliken Information
Visar enhets-, status- och konfigurationsinformation
● | Enhetens status: Visar enhetsstatus och återstående användningstid för HP:s förbrukningsmaterial. 0 % betyder att materialet är slut. Sidan visar också vilken papperstyp och pappersstorlek som ställts in för varje fack. För att ändra standardinställningarna, klicka på Ändra inställningar.
● | Konfigurationssida: Visar samma informationen som finns på konfigurationssidan.
● | Status för förbrukningsmaterial: Visar återstående användningstid för HP:s förbrukningsmaterial. 0 % innebär att materialet är slut. På den här sidan får du också produkternas artikelnummer. Om du vill beställa nytt förbrukningsmaterial klickar du på Beställ förbrukningsmaterial i området Andra länkar till vänster i fönstret.
● | Händelselogg: Visar en lista över alla enhetshändelser och -fel.
● | Användningssida: Visar en sammanfattning av antalet sidor som har skrivits ut i enheten, grupperade efter storlek och typ.
● | Enhetsinformation: Visar enhetens nätverksnamn, adress och modell. Om du vill ändra inställningarna klickar du på Enhetsinformation på fliken Inställningar.
● | Kontrollpanel: Visar meddelanden från enhetens kontrollpanel, till exempel Redo eller Viloläge på.
● | Skriv ut: Här kan du skicka utskrifter till enheten.
Fliken Inställningar
Använd den här fliken om du vill konfigurera enheten från datorn
● | Konfigurera enhet: Här kan du konfigurera enhetsinställningarna. Den här sidan innehåller traditionella menyer som du kan komma åt på enheten med hjälp av kontrollpanelens teckenfönster.
● | E-postserver: Gäller bara nätverk. Du använder det här alternativet tillsammans med sidan Meddelanden för att ställa in inkommande och utgående e-post samt e-postvarningar.
● | Meddelanden: Gäller bara nätverk. Du kan ange att du vill få e-postvarningar om olika händelser som har att göra med enheten och förbrukningsmaterialet.
● | AutoSend: Här kan du konfigurera enheten så att automatiserade e-postmeddelanden angående enhetskonfiguration och förbrukningsmaterial skickas till vissa e-postadresser.
● | Säkerhet: Här kan du ange ett lösenord som en användare måste ange för att kunna öppna flikarna Inställningar och Nätverk. Aktivera och deaktivera vissa funktioner i den inbäddade webbservern.
● | Redigera andra länkar: Du kan lägga till och anpassa en länk till en annan webbplats. Länken visas i området Andra länkar på alla sidor i den inbäddade webbservern.
● | Enhetsinformation: Du kan ge enheten ett namn och tilldela den ett egendomsnummer. Skriv in namnet och e-postadressen för den primära kontaktpersonen som ska få information om enheten.
● | Språk: Ange på vilket språk informationen om den inbäddade webbservern ska visas.
● | Datum & tid: Möjliggör tidssynkronisering med en nätverksserver.
● | Uppvakningstid: Här kan du ange eller redigera en uppvakningstid för enheten.
OBS!

Fliken Inställningar kan lösenordsskyddas. Om enheten finns i ett nätverk ska du alltid tala med systemadministratören innan du ändrar inställningarna på den här fliken.

Fliken Nätverk
Använd den här fliken om du vill ändra nätverksinställningarna från datorn
Nätverksadministratörer kan kontrollera nätverksrelaterade inställningar för enheten när den är ansluten till ett IP-baserat nätverk. Den här fliken visas inte om enheten är direktansluten till en dator eller om enheten är ansluten till ett nätverk med något annat än skrivarservern HP JetDirect.
OBS!

Fliken Nätverk kan lösenordsskyddas.

Andra länkar
Innehåller länkar som ansluter till Internet
● | HP Instant Support™: Ansluter till HP:s webbplats där du kan få hjälp med att hitta lösningar på problem. Den här tjänsten analyserar enhetens fellogg och konfigurationsinformation för att kunna ge information om diagnostik och support för just din enhet.
● | Beställ förbrukningsmaterial: Ansluter till webbsidan HP SureSupply, där du får information om alternativ för inköp av HP:s originalförbrukningsmaterial, till exempel tonerkassetter och papper.
● | Produktsupport: Ansluter till enhetens supportwebbplats, där du kan söka efter hjälp om allmänna ämnen.
OBS!

Du måste ha tillgång till Internet för att kunna använda någon av de här länkarna. Om du använder en fjärranslutning och inte kopplade upp dig när du först öppnade den inbäddade webbservern, måste du koppla upp dig innan du kan besöka de här webbplatserna. Det kan hända att du måste stänga den inbäddade webbservern och öppna den igen för att du ska bli uppkopplad till Internet.


Använda programvaran HP Web Jetadmin

Använda programvaran HP Web Jetadmin

HP Web Jetadmin är en webbaserad programvarulösning för fjärrinstallation, -övervakning och -felsökning av nätverksansluten kringutrustning. Det intuitiva webbläsargränssnittet underlättar hantering av en rad olika enheter för olika plattformar, inklusive HP-enheter och andra enheter. Hanteringen är proaktiv vilket gör att nätverksadministratörer kan åtgärda problem innan användarna berörs. Hämta den avgiftsfria programvaran för förbättrad administration från www.hp.com/go/webjetadmin_software.

Om du behöver insticksprogram till HP Web Jetadmin klickar du på insticksprogram och sedan på länken hämta bredvid namnet på det insticksprogram som du vill hämta. Du kan automatiskt få meddelande från HP Web Jetadmin när nya insticksprogram finns tillgängliga. Följ instruktionerna på sidan Produktuppdateringar för att ansluta till HP:s webbplats.

När HP Web Jetadmin är installerat på en värdserver kan du öppna programmet från klienterna via en av de webbläsare som kan användas, t.ex. Microsoft Internet Explorer 6.0 för Windows eller Netscape Navigator 7.1 för Linux. Bläddra till värden för HP Web Jetadmin.

OBS!

Webbläsare måste ha stöd för Java. Det går inte att använda använda Apple-datorer.


Använda HP Skrivarprogram för Macintosh

Använda HP Skrivarprogram för Macintosh

Använd HP Skrivarprogram till att konfigurera och underhålla en skrivare från en dator med Mac OS X.

Det här avsnittet innehåller information om följande ämnen:

  • Öppna HP Skrivarprogram
  • Funktioner i HP Skrivarprogram


Öppna HP Skrivarprogram

Öppna HP Skrivarprogram

Öppna HP Skrivarprogram i Mac OS X v10.2.8

1. | Öppna Finder och klicka sedan på Program.
2. | Klicka på Bibliotek och klicka sedan på Skrivare.
3. | Klicka på hp och klicka sedan på Verktygsprogram.
4. | Dubbelklicka på HP Skrivarväljare när du vill öppna HP Skrivarväljare.
5. | Välj den enhet som du vill konfigurera och klicka sedan på Verktygsprogram.

Öppna HP Skrivarprogram i Mac OS X v10.3, v10.4 eller senare.

1.

I Dock klickar du på ikonen Program för skrivarinställningar.

OBS!

Om ikonen Program för skrivarinställningar inte visas i Dock ska du öppna Finder, klicka på Program, klicka på Verktygsprogram, och sedan dubbelklicka på Program för skrivarinställningar.

2.

Välj den enhet som du vill konfigurera och klicka sedan på Verktygsprogram.


Funktioner i HP Skrivarprogram

Funktioner i HP Skrivarprogram

HP Skrivarprogram består av sidor som du kan öppna genom att klicka på listan över konfigurationsinställningar. I följande tabell beskrivs de uppgifter som du kan utföra från de här sidorna.

Objekt
Beskrivning
Konfigurationssida
Skriver ut en konfigurationssida.
Status för förbrukningsmaterial
Visar status för enhetens förbrukningsmaterial och ger länkar för onlinebeställning.
HP Support
Ger åtkomst till teknisk support, onlinebeställning av förbrukningsmaterial, onlineregistrering och återvinnings- och returinformation.
Överför fil
Överför filer från datorn till enheten.
Överför teckensnitt
Överför teckensnittsfiler från datorn till enheten.
Uppdatering av fast programvara
Överför uppdaterade filer för inbyggd programvara från datorn till enheten.
Läget för dubbelsidig utskrift
Aktiverar läget för automatisk dubbelsidig utskrift.
Economode och tonertäthet
Aktiverar Economode-läge för att spara på toner eller justera tonertäthet.
Upplösning
Ändrar upplösningsinställningarna, inklusive REt-inställningen.
Lås resurser
Låser eller låser upp lagringsprodukter, t.ex. en hårddisk.
Lagrade jobb
Hanterar utskrifter som lagras på enhetens hårddisk.
Fackkonfiguration
Ändrar inställningarna för standardfacket.
IP-inställningar
Ändrar enhetens nätverksinställningar och ger åtkomst till den inbäddade webbservern.
Bonjour-inställningar
Ger möjlighet att aktivera eller avaktivera Bonjour-funktioner eller ändra det enhetstjänstnamn som används i ett nätverk.
Ytterligare inställningar
Ger åtkomst till den inbyggda webbservern.
E-postmeddelanden
Konfigurerar enheten för att skicka e-postmeddelanden vid särskilda händelser.


Hantera förbrukningsmaterial

Hantera förbrukningsmaterial

Du kan säkerställa hög utskriftskvalitet genom att använda, förvara och kontrollera tonerkassetter på rätt sätt.

Det här avsnittet innehåller information om följande ämnen:

  • Förbrukningsmaterialets livslängd
  • Ungefärliga utbytesintervall för tonerkassett
  • Hantera tonerkassetten


Förbrukningsmaterialets livslängd

Förbrukningsmaterialets livslängd

En kassett har i genomsnitt en kapacitet på 15 000 sidor i enlighet med ISO/IEC 19752. Den faktiska kapaciteten beror på hur den används.

VIKTIGT

Med funktionen EconoMode kan enheten använda mindre toner per sida. Om du väljer EconoMode förlänger du tonerkassettens livslängd och minskar kostnaden per sida, men utskriftskvaliteten blir något sämre. Utskrifterna blir ljusare, men är fullt tillräckliga som utkast och korrektur. Hewlett-Packard rekommenderar inte att du hela tiden använder EconoMode. Om EconoMode alltid används kan det hända att tonern räcker längre än de mekaniska delarna i tonerkassetten. Om utskriftskvaliteten blir sämre under dessa användningsvillkor installerar du en ny tonerkassett även om den befintliga fortfarande innehåller toner.


Ungefärliga utbytesintervall för tonerkassett

Ungefärliga utbytesintervall för tonerkassett

Tonerkassett
Antal sidor
Ungefärligt tidsintervall1
Svart
15 000 sidor2
6 månader

1 Den ungefärliga livslängden baseras på 2 000 sidor per månad.

2 Ungefärligt genomsnittligt antal sidor med formatet A4-/Letter baseras på 5 % täckning.

Vid beställning av förbrukningsmaterial, kontakta www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.


Hantera tonerkassetten

Hantera tonerkassetten

Det här avsnittet innehåller information om följande ämnen:

  • Förvara tonerkassetter
  • Använd äkta HP-tonerkassetter
  • HP:s policy avseende tonerkassetter från andra tillverkare
  • Verifiering av tonerkassett
  • HP:s speciallinje och webbplats för bedrägerier


Förvara tonerkassetter

Förvara tonerkassetter

Ta inte ut tonerkassetten ur förpackningen innan du tänker använda den.

VIKTIGT

Undvik skador på tonerkassetten genom att inte utsätta den för ljus i mer än några minuter.


Använd äkta HP-tonerkassetter

Använd äkta HP-tonerkassetter

När du använder en ny tonerkassett från HP kan du visa följande information:

● | Hur många procent av förbrukningsmaterialet som återstår
● | Ungefärligt antal återstående sidor
● | Antal utskrivna sidor


HP:s policy avseende tonerkassetter från andra tillverkare

HP:s policy avseende tonerkassetter från andra tillverkare

Hewlett-Packard Company rekommenderar inte att du använder tonerkassetter som inte kommer från HP, vare sig de är nya eller återanvända. Eftersom de inte är HP-produkter har HP ingen kontroll över deras utformning eller kvalitet.

OBS!

Eventuella skador som uppstår vid användning av en tonerkassett som inte kommer från HP täcks inte av HP:s garanti eller serviceavtal.

Information om hur du installerar en ny tonerkassett från HP finns i Byta tonerkassetten.. Om du vill lämna in den använda kassetten för återvinning följer du anvisningarna som medföljde den nya kassetten.


Verifiering av tonerkassett

Verifiering av tonerkassett

Enheten verifierar automatiskt tonerkassetten när den sätts in i enheten. Vid verifiering meddelar enheten om en tonerkassett är en äkta HP-tonerkassett.

Om du tror att du har köpt en äkta HP-tonerkassett men meddelandet på skrivarens kontrollpanel visar motsatsen kan du läsa HP:s speciallinje och webbplats för bedrägerier.


HP:s speciallinje och webbplats för bedrägerier

HP:s speciallinje och webbplats för bedrägerier

Ring HP:s speciallinje för bedrägerier (1-877-219-3183, kostnadsfritt i Nordamerika) eller gå till www.hp.com/go/anticounterfeit om du installerar en HP-kassett och ett meddelande på kontrollpanelen visar att den inte är en HP-kassett. HP kontrollerar om kassetten är äkta och vidtar åtgärder för att lösa problemet.

Det finns risk för att tonerkassetten inte är en äkta HP-kassett om du lägger märke till något av följande:

● | Du får mycket problem med tonerkassetten.
● | Kassetten ser inte ut som den brukar (den orangefärgade remsan kanske saknas eller förpackningen skiljer sig från andra förpackningar från HP).


Byta ut förbrukningsmaterial och delar

Byta ut förbrukningsmaterial och delar

Följ noggrant riktlinjerna i det här avsnittet när du byter ut enhetens förbrukningsmaterial.

Det här avsnittet innehåller information om följande ämnen:

  • Riktlinjer för att byta ut förbrukningsmaterial
  • Byta tonerkassetten.
  • Underhålla enheten i förebyggande syfte


Riktlinjer för att byta ut förbrukningsmaterial

Riktlinjer för att byta ut förbrukningsmaterial

För att underlätta byte av förbrukningsmaterial bör du tänka på följande när du installerar enheten.

● | Tillräckligt med utrymme behövs ovanför och framför enheten för att ta bort förbrukningsmaterialet.
● | Enheten ska placeras på ett plant, stabilt underlag.

Instruktioner för att installera förbrukningsmaterial finns i installationshandledningen som medföljer varje förbrukningsartikel. Mer information finns på www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.

OBS!

Hewlett-Packard rekommenderar att du använder HP-produkter i denna skrivare. Om du använder produkter som inte kommer från HP kan det leda till svårigheter och kräva service som inte täcks av HP:s garanti eller serviceavtal.


Byta tonerkassetten.

Byta tonerkassetten.

När en tonerkassett börjar ta slut visas ett meddelande på kontrollpanelen där du rekommenderas att beställa en ny tonerkassett. Enheten kan fortsätta att skriva ut med den befintliga tonerkassetten tills ett meddelande visas där du uppmanas att byta ut kassetten.

1.

Öppna den övre luckan till höger.
2.

Ta bort den begagnade tonerkassetten från enheten.
3.

Ta ut den nya tonerkassetten ur påsen. Placera den gamla tonerkassetten i påsen och lämna den till återvinning.
4.

Ta tag i båda sidorna av tonerkassetten och fördela tonerpulvret jämnt genom att skaka tonerkassetten lätt.

VIKTIGT

Rör inte vid luckan eller ytan på valsen.

5.

Ta bort tejpen och den orangefärgade fliken från den nya tonerkassetten. Släng tejpen i enlighet med lokala föreskrifter.
6.

Sätt in tonerkassetten i spåren inuti enheten och tryck med hjälp av handtaget in kassetten tills den sitter ordentligt på plats. Stäng sedan den övre, högra luckan.

Efter ett litet tag visas meddelandet Redo på kontrollpanelen.

7.

Installationen är klar. Placera den gamla tonerkassetten i den låda som den nya låg i. Se den bifogade handledningen för anvisningar om återvinning.

8.

På enhetens kontrollpanel finns ytterligare instruktioner om du använder en tonerkassett som inte kommer från HP.

Mer hjälp finns på www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.


Underhålla enheten i förebyggande syfte

Underhålla enheten i förebyggande syfte

Enheten måste underhållas regelbundet för att den ska fungera optimalt. Ett meddelande visas på kontrollpanelen när det är dags att skaffa underhållssatserna. Olika underhållsåtgärder krävs för de olika delarna i enheten – skrivardelen (skrivarverket) och den automatiska dokumentmataren (ADF).

Det här avsnittet innehåller information om följande ämnen:

  • Förebyggande underhåll för skrivarverket
  • Underhållssats till den automatiska dokumentmataren


Förebyggande underhåll för skrivarverket

Förebyggande underhåll för skrivarverket

Vissa delar ska bytas ut om ett meddelande visas på kontrollpanelen om att utföra skrivarunderhåll.

När antalet utskrivna sidor närmar sig 200 000 visas ett meddelande om att du behöver beställa en underhållssats. Meddelandet kan tas bort tillfälligt genom att använda alternativet Dölj underhållsmeddelande på undermenyn Återställningar under Administration. När sidantalet når 200 000 går det inte att ta bort meddelandet och du måste installera underhållssatsen. Skriv antingen ut en konfigurationssida eller en statussida för tillbehör om du vill kontrollera hur många sidor som skrivits ut sedan du installerade nya underhållskomponenter.

Underhållssatsen till skrivarverket innehåller följande:

● | Fixeringsenhet
● | Valsar (för överföring, matning och separering)
● | Mellanlägg
● | Installationsanvisningar

Installera satsen enligt instruktionerna som medföljer satsen.

OBS!

Underhållssatser är förbrukningsmaterial som inte omfattas av enhetens garanti, och heller inte av de flesta utökade garantier.


Underhållssats till den automatiska dokumentmataren

Underhållssats till den automatiska dokumentmataren

När antalet sidor som matats genom den automatiska dokumentmataren börjar närma sig 60 000 visas ett meddelande på enheten om att beställa en underhållssats. Meddelandet visas ungefär en gång per månad innan satsen måste bytas. Beställ en ny sats när meddelandet visas. När 60 000 sidor har matats genom den automatiska dokumentmataren visas ett meddelande på enheten om att installera den nya underhållssatsen. Installera den nya satsen när det visas.

Underhållssatsen till den automatiska dokumentmataren innehåller följande:

● | En valsenhet för upphämtning
● | Ett mellanlägg
● | Ett instruktionsblad

Installera satsen enligt instruktionerna som medföljer satsen.


Rengöra enheten

Rengöra enheten

Vid utskrift kan papper, toner och damm samlas inuti produkten. Med tiden kan de här ansamlingarna orsaka problem med utskriftskvaliteten, t.ex. tonerfläckar eller att tonern smetas ut (se Lösa problem med utskriftskvalitet). Den här produkten har ett rengöringsläge som kan åtgärda och förebygga den här typen av problem.

Det här avsnittet innehåller information om följande ämnen:

  • Rengöra på utsidan
  • Rengöra skannerglaset
  • Rengöra skannern innanför locket
  • Rengöra den automatiska dokumentmataren
  • Rengöra pappersbanan


Rengöra på utsidan

Rengöra på utsidan

Använd en mjuk, fuktig, luddfri duk för att torka bort damm och fläckar från enhetens utsida.


Rengöra skannerglaset

Rengöra skannerglaset

Om det finns fingeravtryck, fläckar, hårstrån, o.s.v. på glaset kan det försämra prestanda och påverka precisionen i specialfunktioner som Anpassa till sida och Kopiera.

OBS!

Om svarta punkter eller fläckar endast visas på kopior som gjorts med den automatiska dokumentmataren rengör du skannerremsan (steg 3). Det är inte nödvändigt att göra rent skannerglaset.

1.

Öppna skannerlocket.
2.

Rengör glaset med en fuktad, luddfri trasa.

VIKTIGT

Använd inte skurmedel, aceton, bensen, ammoniak, etylalkohol eller karbontetraklorid på någon del av enheten eftersom den då kan skadas. Använd inte vätskor direkt på glaset. De kan rinna in under glaset och skada enheten.

3.

Rengör skannerglaset med en fuktad, luddfri trasa.


Rengöra skannern innanför locket

Rengöra skannern innanför locket

Det kan samlas smutspartiklar på det vita dokumentstödet som sitter under skannerlocket.

1.

Öppna skannerlocket.
2.

Rengör det vita dokumentstödet med en mjuk trasa eller svamp som har fuktats med mild tvål och varmt vatten. Rengör också skannerremsan vid skannerglaset för den automatiska dokumentmataren.

3.

Torka försiktigt för att ta bort partiklar (gnugga inte).
4.

Torka av insidan med en duk eller mjuk trasa.

VIKTIGT

Använd inte pappersdukar eftersom detta kan ge repor.
5.

Om stödet inte blir rent upprepar du stegen och använder alkohol (isopropyl) till att fukta trasan eller svampen. Sedan torkar du av ordentligt med en fuktig duk för att ta bort eventuella alkoholrester.


Rengöra den automatiska dokumentmataren

Rengöra den automatiska dokumentmataren

Rengör matningsvalsen om den automatiska dokumentmataren inte matar dokument ordentligt.

1.

Öppna luckan över den automatiska dokumentmataren.
2.

Torka av valsarna med en mjuk, torr trasa.
3.

Stäng luckan.

OBS!

Om du får problem med papperstrassel i den automatiska dokumentmataren kontaktar du närmaste auktoriserade HP-serviceverkstad. Se HP kundtjänst.


Rengöra pappersbanan

Rengöra pappersbanan

1. | På startskärmen väljer du Administration.
2. | Tryck på Utskriftskvalitet.
3. | Tryck på Kalibrering/rengöring.
4. | Tryck på Skapa rengöringssida. En rengöringssida skrivs ut.
5. | Följ anvisningarna som är tryckta på rengöringssidan.


Kalibrera skannern

Kalibrera skannern

Genom att kalibrera skannern kompenserar du förskjutningarna i skannersystemet för den automatiska dokumentmataren och flattbäddsskannrar. Beroende på den mekaniska toleransen läser eventuellt inte skannern bildpositionerna korrekt. Under kalibreringen beräknas och sparas värden för skannerförskjutningen. Värdena används sedan vid skanningar för att dokumentens rätta positioner ska registreras.

Kalibrera skannern bara om du upptäcker problem med förskjutning i de skannade bilderna. Skannern kalibrerades innan den lämnade fabriken. Den behöver sällan kalibreras igen.

1. | På startskärmen väljer du Administration.
2. | Tryck på Felsökning.
3. | Tryck på Kalibrera skannern och följ anvisningarna i dialogrutan som visas. Kalibreringen startar och Kalibrerar visas i statusfältet på pekskärmen tills kalibreringen är klar.


Problemlösning
Problemlösning

Problemlösning

Felsökningsinformationen är ordnad på så sätt att du ska kunna lösa dina skrivarproblem så lätt som möjligt. Välj det allmänna avsnittet eller problemtypen i listan nedan.

  • Checklista för felsökning och problemlösning
  • Flödesdiagram för problemlösning
  • Lösa allmänna utskriftsproblem
  • Meddelandetyper på kontrollpanelen
  • Meddelanden på kontrollpanelen
  • Vanliga orsaker till papperstrassel
  • Platser där papperstrassel kan förekomma
  • Fortsätt efter trassel
  • Rensa trassel
  • Åtgärda klamrar som fastnat
  • Lösa problem med utskriftskvalitet
  • Lösa problem med nätverksutskrift
  • Lösa faxproblem
  • Lösa kopieringsproblem
  • Lösa e-postproblem
  • Lösa vanliga Windows-problem
  • Lösa vanliga Macintosh-problem
  • Lösa Linux-problem
  • Lösa PostScript-problem


Checklista för felsökning och problemlösning

Checklista för felsökning och problemlösning

Om du har problem med enheten kan du försöka identifiera felet med hjälp av den här checklistan:

● | Är strömkabeln ansluten till ett eluttag?
● | Är enheten påslagen?
● | Är enheten i Redo-läge?
● | Är alla nödvändiga kablar anslutna?
● | Visas några meddelanden på kontrollpanelen?
● | Är äkta HP-förbrukningsmaterial installerat?
● | Har du nyligen bytt tonerkassett? Kontrollera att den är rätt installerad och att flikar och/eller klisterremsa har tagits bort.

Mer information om installation och inställningar finns i startboken.

Om du inte hittar felet i den här handboken går du till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.

Det här avsnittet innehåller information om följande ämnen:

  • Faktorer som påverkar prestanda


Faktorer som påverkar prestanda

Faktorer som påverkar prestanda

Det finns flera faktorer som påverkar hur lång tid det tar att skriva ut ett dokument.

● | Användningen av specialpapper (till exempel OH-film, tungt papper och papper i egen storlek)
● | Bearbetnings- och hämtningstid för enheten
● | Bildernas komplexitet och storlek
● | Datorns hastighet
● | USB-anslutningen
● | I/O-konfiguration
● | Mängden installerat minne
● | Nätverksoperativsystemet och konfigurationen av systemet (om nätverk används)
● | Enhetens egenskaper (PCL eller PS)
OBS!

Utökad minneskapacitet kan lösa minnesproblem, förbättra hanteringen av komplex grafik och förbättra hämtningstiderna. Högsta utskriftshastighet (ppm) förbättras dock inte.


Flödesdiagram för problemlösning

Flödesdiagram för problemlösning

Symptom
Kontrollera
Möjliga orsaker
Möjliga lösningar
Kontrollpanelens teckenfönster är tomt, inga lampor är tända och det kommer inget ljud från enhetens motorer.
Får enheten ström?
Strömbrytaren kan vara avstängd.
Nätsladden kan ha dragits ur.
Eluttaget kanske inte fungerar ordentligt.
Det kan vara fel på den interna strömkällan.
1. | Kontrollera att enheten är ansluten och strömbrytaren är på.
2. | Testa eluttaget genom att ansluta enheten till ett annat uttag som du vet fungerar.
3. | Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Kontrollpanelen visar ett fel.
Visas felmeddelanden i kontrollpanelens teckenfönster?
Det kan finnas flera orsaker till att felmeddelanden visas.
1. | Följ anvisningarna på kontrollpanelen för att lösa problemet.
2. | Mer information finns i Meddelanden på kontrollpanelen.
3. | Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Är huvudfunktioner som Kopiera och E-post inaktiva på pekskärmen?
Skannerns transportlås kan vara låst.
Kontrollera att skannerns transportlås inte är låst. Skannerlåset sitter på enhetens vänstra sida under skannern.
Problem med pappersmatning
Uppstår papperstrassel ofta?
Materialet uppfyller inte specifikationerna.
Papper finns kvar i enheten när tidigare trassel har tagits bort.
En del av tejpen, förpackningsmaterialet eller transportlåsen finns fortfarande i enheten.
Delar i underhållssatsen kan behöva bytas ut.
1. | Kontrollera att materialet uppfyller specifikationerna för enheten. Se Välja utskriftsmaterial.
2. | Öppna alla luckor och fack och se om det finns material som har fastnat. Se Rensa trassel.
3. | Se till att tonerkassetten har installerats på rätt sätt. Se Byta tonerkassetten..
4. | Installera enhetens underhållssats. Se Underhålla enheten i förebyggande syfte.
5. | Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Matas originaldokument genom den automatiska dokumentmataren på rätt sätt?
Originaldokumentet kan vara skrivet på material som är för tunt eller tjockt för den automatiska dokumentmataren.
Valsarna och mellanlägget i den automatiska dokumentmataren kan vara smutsiga.
Delar i underhållssatsen för den automatiska dokumentmataren kan behöva bytas ut.
1. | Om originaldokumentet har skrivits på material som är extra tjockt eller tunt kopierar du med hjälp av flatbäddsskannern.
2. | Rengör valsarna och mellanlägget i den automatiska dokumentmataren. Se Rengöra den automatiska dokumentmataren.
3. | Installera underhållssatsen för den automatiska dokumentmataren. Se Underhålla enheten i förebyggande syfte.
4. | Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Kopieringsfel
Är kopiorna tomma?
Originalet kan ha placerats upp och ned.
1. | Originaldokument placeras med utskriftssidan uppåt i den automatiska dokumentmataren.
2. | På skannerglaset placeras originaldokument med utskriftssidan nedåt.
3. | Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Får kopiorna som skapas med den automatiska dokumentmataren eller skannerglaset lägre kvalitet?
Kopieringsinställningarna behöver justeras för originaldokumentet.
Se Justera kopieringsinställningarna.
Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Får kopiorna som skapas med den automatiska dokumentmataren lägre kvalitet?
Glaset i den automatiska dokumentmataren kan vara smutsigt.
Rengör glasremsan till vänster om skannerglaset. Se Rengöra enheten.
Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Får kopiorna som skapas med skannern lägre kvalitet?
Skannerglaset kan vara smutsigt.
Rengör skannerglaset. Se Rengöra enheten.
Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Problem med utskriftskvaliteten
Är utskriftskvaliteten dålig?
Är utskriften för ljus?
Uppstår det linjer, streck eller punkter på utskrifterna?
Materialet uppfyller inte specifikationerna.
Tonerkassetten kan vara tom eller skadad.
Delar i underhållssatsen kan behöva bytas ut.
1. | Kontrollera att materialet uppfyller enhetens specifikationer. Se Välja utskriftsmaterial.
2. | Byt ut tonerkassetten. Se Byta tonerkassetten.
3. | Installera enhetens underhållssats. Se Underhålla enheten i förebyggande syfte.
4. | Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Allmänna utskriftsproblem
Går det att skriva ut dokument från en dator?
Datorkabeln kan vara trasig.
Skrivardrivrutinen kan behöva installeras om.
1. | Prova att skriva ut en konfigurationssida från kontrollpanelen Tryck på Nätverksadress och sedan på Skriva ut. Om sidan skrivs ut är det fel på kabeln eller drivrutinen.
2. | Ta ur och anslut kablarna igen.
3. | Installera drivrutinen på nytt. Skrivardrivrutinen finns på cd-skivan som medföljde enheten.
4. | Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Går det att skriva ut via nätverket?
Nätverket kanske inte har konfigurerats rätt.
1. | Prova att ansluta datorn direkt till enheten. Om det går att skriva ut är det fel i nätverkskonfigurationen. Se Lösa problem med nätverksutskrift.
2. | Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Uppstår problem när du skriver ut från vissa program?
Problemet kan finnas i programmet.
1. | Prova att skriva ut från ett annat program. Om det går att skriva ut finns problemet i programmet som det inte går att skriva ut från.
2. | Se programmets dokumentation.
Problem med häftning
Häftas jobben?
Det kan ha uppstått trassel i häftklammermagasinet.
Häftklammermagasinet kan behöva bytas ut.
Jobbet har kanske inte konfigurerats för häftning.
Du kanske använder en pappersstorlek som inte kan användas för häftning.
1. | Ta bort häftklammermagasinet och kontrollera om något har fastnat eller om det är tomt. Se Åtgärda klamrar som fastnat.
2. | Välj alternativet Stapla/sortera på kontrollpanelen för kopieringsjobb. Kontrollera att enheten för häftning/stapling har konfigurerats för utskriftsjobb i skrivardrivrutinen.
3. | Använd endast Letter- eller A4-papper för häftningsjobb.
4. | Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Håller häftklamrarna ihop sidorna?
Du kanske använder klamrar som inte är avsedda för enheten.
Jobbet kanske innehåller för många sidor för att kunna häftas ordentligt.
1. | Byt ut häftklammermagasinet mot ett som är avsett för den här enheten. Se Beställ delar, tillbehör och förbrukningsmaterial.
2. | Häftningsenheten kan användas för jobb upp till 30 sidor eller en bunthöjd på 3 mm.
3. | Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Sitter häftklamrarna på rätt plats?
Du kanske behöver ändra sidorienteringen för jobbet.
1. | Justera sidlayouten för utskriftsjobb i programmet.
2. | Placera dokument för kopiering i den automatiska dokumentmataren så att långsidan matas in först. Se Lägg i material i inmatningsfacken.
3. | Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Problem med stapling
Är sidorna skeva?
Åtkomstluckan kan vara öppen.
1. | Kontrollera att alla luckor på enhetens vänstra sida är ordentligt stängda.
2. | Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Staplas sidorna ordentligt?
Papperet uppfyller inte enhetens specifikationer.
Papperet förvaras i en miljö som inte uppfyller specifikationerna.
1. | Använd papper som uppfyller specifikationerna. Se Välja utskriftsmaterial
2. | Förvara material på en plats som uppfyller specifikationerna. Se Arbetsförhållanden.
3. | Prova att använda papper från en oöppnad förpackning.
4. | Om problemet kvarstår kontaktar du HP Customer Care. Se HP kundtjänst.
Problem med e-post
Går det att skicka e-postbilagor?
Visas meddelandet "E-postgateway svarar inte" på kontrollpanelen?
SMTP-porten kan behöva konfigureras om.
Se Lösa e-postproblem.
Går det att ändra e-postadressen "Från"?
Enheten kan ha konfigurerats så att e-postadressen "Från" inte kan ändras.
Du kanske behöver logga in i enheten innan du kan ändra e-postadressen "Från".
Använd den inbäddade webbservern för att ändra de här inställningarna. Se Använda den inbäddade webbservern.
Går det att ändra filtyp eller färginställning för e-postbilagor?
Ändra inställningarna på kontrollpanelen eller genom att använda den inbäddade webbservern.
1. | På kontrollpanelen trycker du på E-post och sedan på Fler alternativ. Se Ändra e-postinställningarna för den aktuella utskriften.
2. | Om du vill ändra inställningarna med hjälp av den inbäddade webbservern kan du se Använda den inbäddade webbservern.
Får du ett e-postmeddelande som säger "jobb misslyckades" när du skickar e-postbilagor?
Den e-postadress som du skickar dokumentet till kan vara fel.
Filstorleken är kanske större än vad som är tillåtet för SMTP-porten.
1. | Skicka ett testmeddelande från datorn.
2. | Använd den inbäddade webbservern för att ändra den högsta tillåtna storleken för e-postbilagor. Se Använda den inbäddade webbservern.
Faxproblem
Är funktionen Faxa inaktiv på kontrollpanelen?
Du måste ange de inställningar som krävs innan funktionen Faxa kan användas.
1. | På kontrollpanelen trycker du på Administration, Första konfig. och Faxinställning.
2. | Konfigurera inställningarna för Plats, Datum/tid och Faxrubrik.
Saknas funktionen Faxa helt på kontrollpanelen?
Faxtillbehöret kan ha installerats fel.
1. | Kontrollera att faxtillbehöret har installerats på rätt sätt och att inget av stiften är böjda. Se Installera faxtillbehöret.
2. | Skriv ut en konfigurationssida och kontrollera modemets status. Det ska vara "Fungerar/Aktiverat". Om modemets status visar något annat är det problem med faxtillbehöret.
Har funktionen Faxa konfigurerats rätt men det går inte att skicka fax?
Du måste använda den telefonsladd som medföljde enheten.
Telefonsladden kanske inte har anslutits ordentligt eller så fungerar inte telefonlinjen.
Enheten kan ha anslutits till en digital telefonlinje i stället för en analog telefonlinje. Det krävs en analog telefonlinje för faxtillbehöret.
Se Lösa faxproblem.
1. | Använd endast den telefonsladd som levererades med enheten.
2. | Testa telefonlinjen genom att ansluta en telefon och ringa ett samtal.
3. | Kontrollera att enheten ansluts till en analog telefonlinje.
Ä funktionen Faxa rätt konfigurerad men det går inte att ta emot fax?
Linjedelare och överspänningsskydd kan störa inkommande fax.
Telefonsvarare och röstmeddelandesystem kan störa överföringen för inkommande fax.
Se Lösa faxproblem.
1. | Använd inte linjedelare eller överspänningsskydd.
2. | Koppla från telefonsvarare eller röstmeddelandesystem.
3. | Ange ett lägre antal ringsignaler före svar för faxtillbehöret. Se Menyn Första konfig..
4. | Kontrollera att enheten har anslutits till en särskild analog telefonlinje. Använd inte en delad linje.


Lösa allmänna utskriftsproblem

Lösa allmänna utskriftsproblem

Enheten väljer material från fel fack.
Orsak
Åtgärd
Inställningen för fack i programvaran kan vara felaktig.
I många program finns inställningen för val av pappersfack under menyn Utskriftsformat.
Kontrollera fackens typ- och storleksinställningar via kontrollpanelen.
I Macintosh använder du HP Skrivarprogram om du vill ändra prioritetsordning för facken.
Storleks- och typinställningen stämmer inte överens med det material som har fyllts på i facket.
Ändra den inställda storleken och typen från kontrollpanelen, så att den motsvarar storleken på materialet som har fyllts på i facket.

Enheten matar inte papper från facket.
Orsak
Åtgärd
Facket är tomt.
Fyll på papper i facket.
Pappersledarna är inte korrekt inställda.
Information om hur du ställer in ledarna på rätt sätt finns i Lägg i material i inmatningsfacken.
Se till att framkanten på pappersbunten är jämn i facket. En ojämn framkant kan hindra lyftplattan från att höjas.

Papperet rullar ihop sig när det kommer ut ur enheten.
Orsak
Åtgärd
Papperet rullar ihop sig när det kommer ut ur det övre utmatningsfacket.
Vänd på det papper du skriver ut.
Minska fixeringstemperaturen för att minska hoprullningen. (Mer information finns i Menyn Utskriftskvalitet.)

Utskriften går ovanligt långsamt.
Orsak
Åtgärd
Dokumentet kan vara mycket komplicerat.
Enhetens maxhastighet kan inte uppnås även om mer minne läggs till.
Utskriftshastigheten kan reduceras automatiskt när material i specialstorlek skrivs ut.
OBS! Utskriften går långsammare om du skriver ut på smalt eller roterat papper, om du skriver ut från fack 1 eller om fixeringsläget har justerats för vissa materialtyper.
Förenkla sidan eller ändra inställningarna för utskriftskvalitet. Om problemet uppstår ofta bör du installera mera minne i enheten.
Du skriver ut en PDF- eller PostScript-fil (PS) men använder en PCL-enhetsdrivrutin.
Försök använda en PS-enhetsdrivrutin i stället för en PCL-enhetsdrivrutin. (Det kan du oftast göra från programvaran.)
I enhetsdrivrutinen är Optimera för: inställt på kartong, tungt, grovt eller fint papper.
I enhetsdrivrutinen ställer du in papperstypen på vanligt papper (se Styra utskriftsjobb).
OBS!

Om du ändrar inställningen till vanligt papper kommer utskriften att gå snabbare. Om du använder tungt material bör du dock för bästa resultat låta enhetsdrivrutinen vara inställd på detta även om utskriften går lite långsammare.

Dokumentet skrivs ut på båda sidorna av papperet.
Orsak
Åtgärd
Enheten är inställd på dubbelsidig utskrift.
Information om hur du ändrar inställningar finns i Öppna skrivardrivrutinerna eller i onlinehjälpen.

Utskriften innehåller bara en sida men enheten bearbetar även baksidan av papperet (sidan matas ut delvis och åker sedan tillbaka in i enheten).
Orsak
Åtgärd
Enheten är inställd på dubbelsidig utskrift. Även om utskriften bara innehåller en sida bearbetar enheten även baksidan av papperet.
Information om hur du ändrar inställningar finns i Öppna skrivardrivrutinerna eller i onlinehjälpen.

Sidor skrivs ut, men de är tomma.
Orsak
Åtgärd
Förseglingsremsan sitter kanske kvar på tonerkassetten.
Ta ut tonerkassetten och dra bort förseglingsremsan. Installera om tonerkassetten.
Filen kan ha tomma sidor.
Kontrollera att filen inte innehåller tomma sidor.

Enheten skriver ut, men texten är felaktig, förvrängd eller ofullständig.
Orsak
Åtgärd
Enhetens kabel sitter löst eller är defekt.
Koppla loss och återanslut kabeln till enheten. Försök att skriva ut ett dokument som du vet fungerar. Försök att ansluta kabeln och enheten till en annan dator, och prova att skriva ut ett dokument som du vet fungerar. Försök som sista åtgärd att ansluta en ny kabel.
Enheten finns i ett nätverk eller är en delad enhet och kan inte ta emot en tydlig signal.
Koppla bort enheten från nätverket och anslut den direkt till en dator med en USB-kabel. Försök att skriva ut ett dokument som du vet fungerar.
Fel skrivardrivrutin valdes i programvaran.
Öppna menyn för enhetsval i programmet och kontrollera att en HP LaserJet M5025- eller HP LaserJet M5035-enhet har valts.
Programmet fungerar inte som det ska.
Försök att skriva ut ett dokument från ett annat program.

Enheten svarar inte när Skriv ut väljs i programmet.
Orsak
Åtgärd
Det finns inget material i enheten.
Lägg i mer material.
Enheten kan vara i manuellt matningsläge.
Ändra enheten från manuellt matningsläge till annat läge.
Kabeln mellan datorn och enheten är inte ansluten på rätt sätt.
Koppla loss och återanslut kabeln.
Enhetens kabel är defekt.
Försök att ansluta kabeln till en annan dator, och skriv ut ett dokument som du vet fungerar. Du kan även försöka med en annan sladd.
Fel enhet valdes i programvaran.
Öppna menyn för enhetsval i programmet och kontrollera att en HP LaserJet M5025- eller HP LaserJet M5035-enhet har valts.
Det kan ha fastnat papper i enheten.
Ta bort allt papperstrassel och var extra noggrann vid enheten för dubbelsidig utskrift (om din skrivare har en sådan). Se Rensa trassel.
Programvaran för enheten är inte konfigurerad för enhetsporten.
Öppna menyn för enhetsval och kontrollera att rätt port används. Om datorn har mer än en port kontrollerar du att enheten är ansluten till rätt port.
Enheten är nätverksansluten men den får ingen signal.
Koppla bort enheten från nätverket och anslut den direkt till en dator med en parallell- eller USB-kabel. Installera om programvaran för skrivaren. Försök att skriva ut ett dokument som du vet fungerar.
Ta bort alla avbrutna utskrifter från utskriftskön.
Enheten får ingen ström.
Om inga lampor lyser ska du kontrollera nätsladdens anslutningar. Kontrollera strömbrytaren. Kontrollera strömkällan.
Enheten fungerar inte.
Kontrollera om något meddelande visas eller om någon lampa lyser på kontrollpanelen för att se om enheten visar att något är fel. Läs eventuellt meddelande och gå till Meddelanden på kontrollpanelen.


Meddelandetyper på kontrollpanelen

Meddelandetyper på kontrollpanelen

Fyra typer av meddelanden på kontrollpanelen kan visa status eller problem med enheten.

Meddelandetyp
Beskrivning
Statusmeddelanden
Statusmeddelandena visar enhetens aktuella status. De visar normal funktion och inga åtgärder krävs från din sida. Meddelandena ändras när enhetens status ändras. När enheten är redo, inte är upptagen och inte har några väntande varningsmeddelanden visas statusmeddelandet Redo om enheten är online.
Varningsmeddelanden
Varningsmeddelandena informerar om data- och utskriftsfel. Dessa meddelanden växlar ofta med Redo eller statusmeddelandena och ligger kvar tills du trycker på OK. Vissa varningsmeddelanden går att ta bort. Om Raderbara varningar har angetts till Jobb på enhetens Enhetens inställning-meny tas meddelandena bort när nästa utskrift körs.
Felmeddelanden
Felmeddelanden informerar om något som du måste göra, t.ex. lägga i papper eller åtgärda trassel.
Efter vissa felmeddelanden fortsätter enheten att köras automatiskt. Om Fortsätt automatiskt har angetts på menyerna fortsätter enheten fungera som vanligt efter att ett sådant felmeddelande visats i 10 sekunder.
OBS!

Om du trycker på en knapp medan meddelandet visas, åsidosätts den automatiska fortsättningsfunktionen och knappens funktion aktiveras. Om du till exempel trycker på knappen Stopp avstannar utskriften och du får möjlighet att avbryta utskriften.

Meddelanden om allvarliga fel
Meddelanden om allvarligt fel informerar om ett fel i enheten. Vissa meddelanden kan tas bort om du först stänger av enheten och sedan slår på den igen. Meddelandena påverkas inte av inställningen Fortsätt automatiskt. Om ett meddelande om allvarligt fel fortsätter visas behöver enheten service.


Meddelanden på kontrollpanelen

Meddelanden på kontrollpanelen

Meddelanden på kontrollpanelen
Meddelande på kontrollpanelen
Beskrivning
Rekommenderad åtgärd
10.32.00 – Ej godkänt tillbehör
Det har installerats ett tillbehör som inte godkänns som äkta HP-material.
Om du tror att du har köpt äkta HP-material går du till www.hp.com/go/anticounterfeit. Reparationer som krävs på grund av att en förbrukningsartikel som inte kommer från HP eller inte är godkänd har använts, omfattas inte av garantin. HP kan inte garantera att alla funktioner fungerar eller är tillgängliga.
Välj OK om du vill fortsätta skriva ut.
10.XX.YY Minnesfel, förbrukningsmaterial
Enheten kan inte läsa eller skriva till tonerkassettens e-etikett, eller så saknas e-etiketten från tonerkassetten.
Sätt i tonerkassetten igen eller sätt i en ny tonerkassett från HP.
11.XX – Internt klockfel. Välj OK om du vill fortsätta
Ett fel har uppstått i enhetens realtidsklocka.
När enheten stängs av och slås på igen anger du tid och datum på kontrollpanelen. Se Menyn Tid/schemaläggning.
Om felet kvarstår måste du kanske byta ut formateraren.
13.XX.YY – Häftningstrassel bakom häftningsenhetens lucka
Trassel har uppstått bakom häftningsenhetens lucka.
Följ anvisningarna i dialogrutan på skärmen eller se Åtgärda klamrar som fastnat.
13.XX.YY – Papper har fastnat runt fixeringsenheten
Papperstrassel har uppstått på grund av att ett papper har snott sig runt fixeringsenheten
Följ anvisningarna i dialogrutan på skärmen.
13.XX.YY – Trassel i enheten för dubbelsidig utskrift
Material har fastnat i enheten för dubbelsidig utskrift.
Följ anvisningarna i dialogrutan på skärmen eller se Ta bort papperstrassel i tillbehörsenheten för dubbelsidig utskrift.
13.XX.YY – Trassel i fack 1
Material har fastnat i fack 1.
Ta bort det material som har fastnat i fack 1. Följ anvisningarna i dialogrutan på skärmen eller se Ta bort papperstrassel vid fack 1.
13.XX.YY – Trassel i fack X
Material har fastnat i det angivna facket.
Följ anvisningarna i dialogrutan på skärmen eller se Ta bort trassel vid inmatningsområdena för fack 2 och 3 eller Ta bort trassel i inmatningsområdena för extrafack.
13.XX.YY – Trassel i höger mittlucka
Material har fastnat bakom höger mittlucka.
Följ anvisningarna i dialogrutan på skärmen eller se Ta bort trassel vid inmatningsområdena för fack 2 och 3.
13.XX.YY – Trassel i höger nedre lucka
Material har fastnat bakom den nedre, högra luckan.
Följ anvisningarna i dialogrutan på skärmen eller se Ta bort trassel i inmatningsområdena för extrafack.
13.XX.YY – Trassel i höger övre lucka
Material har fastnat bakom den övre, högra luckan.
Följ anvisningarna i dialogrutan på skärmen eller se Åtgärda trassel vid tonerkassetten.
13.XX.YY – Trassel i vänster lucka
Material har fastnat bakom den vänstra luckan.
Följ anvisningarna i dialogrutan på skärmen eller se Ta bort trassel från enheten för häftning/stapling.
13.XX.YY – Trassel i vänster nedre lucka
Material har fastnat bakom den nedre luckan till vänster.
Följ anvisningarna i dialogrutan på skärmen eller se Ta bort trassel från utskriftsbanan.
20 Otillräckligt minne. Välj OK om du vill fortsätta
Enheten tog emot mer data än vad som ryms i det tillgängliga minnet. Du kanske har försökt föra över för många makron, laddningsbara teckensnitt eller komplicerad grafik.
Tryck på OK om du vill skriva ut överförda data (vissa data kan ha förlorats). Förenkla sedan utskriften eller installera mer minne.
21 Sidan för komplicerad. Välj OK om du vill fortsätta
Formateringen av sidan gick inte tillräckligt snabbt för enheten.
Tryck på OK för att skriva ut överförda data. (Vissa data kan ha förlorats.) Om det här meddelandet visas ofta förenklar du utskriftsjobbet.
22 EIO <X>-buffert full. Välj OK om du vill fortsätta
För mycket data skickades till EIO-kortet på angiven plats (X). Det är möjligt att ett felaktigt kommunikationsprotokoll används.
Tryck på OK för att skriva ut överförda data. (Vissa data kan ha gått förlorade.)
Kontrollera värdkonfigurationen. Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
22 Inbäddad I/O-buffert full. Välj OK om du vill fortsätta
För mycket data skickades till den inbäddade HP Jetdirect-skrivarservern.
Tryck på OK för att skriva ut överförda data. (Vissa data kan ha gått förlorade.)
22 USB I/O-buffert full. Välj OK om du vill fortsätta
För mycket data har skickats till USB-bufferten.
Tryck på OK för att radera felmeddelandet. (Dataförlust kan förekomma.)
30.1.YY Skannerfel
Ett fel uppstod i skannern.
Stäng av enheten och slå sedan på den igen.
Kontrollera att skannerlåset är olåst.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
40 Dålig seriell överföring. Välj OK om du vill fortsätta
Ett seriellt datafel uppstod (paritet, ramfel eller radöverbelastning) när data skickades av datorn.
Tryck på OK för att radera felmeddelandet. (Dataförlust kan förekomma.)
40 EIO <X>, dålig överföring. Välj OK om du vill fortsätta
Anslutningen har brutits mellan enheten och EIO-kortet i den angivna platsen.
Tryck på OK för att radera felmeddelandet och fortsätta utskriften.
40 Inbäddad I/O, dålig överföring. Välj OK om du vill fortsätta
Ett tillfälligt utskriftsfel har uppstått.
Stäng av produkten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller www.hp.com/go/M5025_software eller www.hp.com/go/M5035_software.)
41.3 – Fyll på fack <XX>: <Typ>, <Storlek>
Det angivna facket har fyllts på med material som är längre eller kortare i matningsriktningen än vad facket är konfigurerat för.
Tryck på OK för att visa Fack <X> Storlek. Ändra storleken i ett fack så att enheten kan använda det med den materialstorlek som krävs för utskriften. Om meddelandet inte försvinner automatiskt från teckenfönstret på kontrollpanelen stänger du av enheten och slår sedan på den igen.
41.3 – Fyll på fack <XX>. Välj OK om du vill använda ett annat fack
Angiven materialstorlek finns inte i det angivna facket.
Välj OK för att använda ett fack som innehåller rätt materialstorlek.
41.X Fel. Välj OK om du vill fortsätta
Ett tillfälligt utskriftsfel har uppstått.
Tryck på OK för att radera felmeddelandet. Om felet inte försvinner stänger du av enheten och slår på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
49.XXXXX FEL. Stäng av och slå på om du vill fortsätta
Ett allvarligt fel i den inbyggda programvaran har uppstått.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
50.X FIXERINGSENHETSFEL. Stäng av och slå på om du vill fortsätta
Ett fel uppstod i fixeringsenheten.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
51.XY FEL. Stäng av och slå på om du vill fortsätta
Ett tillfälligt utskriftsfel har uppstått.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
52.XY FEL. Stäng av och slå på om du vill fortsätta
Ett tillfälligt utskriftsfel har uppstått.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
53.XY.ZZ KONTROLLERA RAM, DIMM-PLATS <X>. Stäng av och slå på om du vill fortsätta
Det har uppstått ett fel i enhetens minne. Den DIMM-enhet som orsakade felet kommer inte att användas.
Du kanske måste installera om eller byta ut DIMM-enheten.
Stäng av enheten och byt ut DIMM. Se Installera skrivarminne.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
54.XX FEL
Ett tillfälligt utskriftsfel har uppstått.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
55.XX.YY DC STYRENHETSFEL Fortsätt genom att stänga av och slå på
Det finns ingen kommunikation mellan skrivarverket och formateraren.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
56.XX FEL. Stäng av och slå på om du vill fortsätta
Ett tillfälligt utskriftsfel har uppstått.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
57.X FEL. Stäng av och slå på om du vill fortsätta
Ett tillfälligt utskriftsfel har uppstått.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
58.XX FEL. Stäng av och slå på om du vill fortsätta
Ett tillfälligt utskriftsfel har uppstått.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
59.XY FEL. Stäng av och slå på om du vill fortsätta
Ett tillfälligt utskriftsfel har uppstått.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
62 SYSTEM SAKNAS. Stäng av och slå på om du vill fortsätta
Det har uppstått ett fel i enhetens inbyggda program.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
64 FEL. Stäng av och slå på om du vill fortsätta
Ett skanningsbuffertfel har uppstått.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
68.X Lagringsfel, ändrade inställningar. Välj OK om du vill fortsätta
En eller flera enhetsinställningar är ogiltiga och har återställts till fabriksinställningarna. Du kan fortsätta att skriva ut, men eftersom ett permanent lagringsfel har uppstått kanske vissa funktioner inte fungerar som de ska.
Tryck på OK för att radera meddelandet. Om meddelandet inte försvinner stänger du av enheten och startar den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
68.X Permanent lagring full
Enhetens NVRAM-minne är fullt. Vissa inställningar som sparats i NVRAM-minnet kan ha återställts till fabriksinställningarna. Du kan fortsätta att skriva ut, men eftersom ett permanent lagringsfel har uppstått kanske vissa funktioner inte fungerar som de ska.
Tryck på OK för att radera meddelandet. Om meddelandet inte försvinner stänger du av enheten och startar den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
68.X Permanent skrivfel vid lagring
Det har uppstått ett skrivfel i enhetens NVRAM-minne Du kan fortsätta att skriva ut, men eftersom ett permanent lagringsfel har uppstått kanske vissa funktioner inte fungerar som de ska.
Tryck på OK för att radera meddelandet. Om meddelandet inte försvinner stänger du av enheten och startar den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
69.X FEL. Stäng av och slå på om du vill fortsätta
Ett tillfälligt utskriftsfel har uppstått.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
79.XXXX FEL. Stäng av och slå på om du vill fortsätta
Det har uppstått ett allvarligt fel i maskinvaran.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
8X.YYYY EIO-FEL. Stäng av och slå på om du vill fortsätta
Ett allvarligt fel har uppstått i EIO-tillbehörskortet enligt YYYY.
Försök med följande för att ta bort meddelandet.
1. | Stäng av enheten och slå på den igen.
2. | Stäng av enheten, sätt tillbaka EIO-tillbehöret och starta sedan enheten igen.
3. | Byt ut EIO-tillbehöret.
8X.YYYY INBÄDDAD JETDIRECT, FEL. Stäng av och slå på om du vill fortsätta
Ett allvarligt fel har uppstått i den inbäddade HP Jetdirect-skrivarservern enligt YYYY.
Stäng av enheten och slå på den igen.
Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
Användarnamn, utskriftsnamn eller PIN-kod saknas.
En eller fler av de begärda alternativen har inte angivits.
Välj rätt användarnamn och utskriftsnamn och ange rätt PIN-kod.
Användarnamn eller lösenord är felaktigt. Ange information igen.
Användarnamn eller lösenord är felaktigt.
Skriv informationen på nytt.
Beställ häftkassett
Det återstår färre än 20 häftklamrar i häftkassetten. Utskriften kan fortsätta.
Beställ en ny häftkassett. Se Beställ delar, tillbehör och förbrukningsmaterial.
Beställ svart tonerkassett
Antalet återstående sidor för tonerkassetten har nått låg gräns. Enheten har ställts in för att avbryta utskriften när förbrukningsmaterial måste beställas.
Välj OK om du vill fortsätta skriva ut tills tonern är slut i tonerkassetten.
Information om att beställa nya tonerkassetter finns i Beställ delar, tillbehör och förbrukningsmaterial.
Byt ut häftkassett
Det är slut på häftklamrar i häftningsenheten.
Byt ut häftkassetten. Fylla på häftklamrar. Information om att beställa en ny häftkassett finns i Beställ delar, tillbehör och förbrukningsmaterial.
Byt ut svart kassett. Välj OK om du vill fortsätta
Det är slut på toner i tonerkassetten.
Byt ut tonerkassetten. (Se Byta tonerkassetten..)
Byt ut svart toner
Det är slut på toner i tonerkassetten. Det går inte att fortsätta utskriften eftersom enheten då kan skadas.
OBS!

Beroende på enhetens inställningar kan det här meddelandet visas när en ny tonerkassett behöver beställas. I det här fallet visar meddelandet att du kan trycka på OK för att fortsätta utskriften.

Byt ut tonerkassetten. Se Byta tonerkassetten..
Den digitala sändningstjänsten måste uppgraderas för att kunna användas med MFP-enhetens fasta programvara. Kontakta administratören.
Den digitala sändningstjänsten kan inte användas med den versionen som finns installerad för den inbyggda programvaran.
Kontrollera programvaruversion. Kontakta nätverksadministratören.
Det gick inte att skicka
Nätverksanslutningen kunde inte identifieras.
Kontrollera nätverksanslutningen. Kontakta nätverksadministratören.
Det gick inte att skicka jobbet
Om du vill dölja meddelandet tillfälligt för att kunna skicka e-post trycker du på Dölj. Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
Det går inte att skicka fax. Kontrollera faxkonfigurationen.
Enheten kan inte skicka fax.
Kontakta nätverksadministratören.
Det krävs verifiering för att använda den här funktionen
Användarnamn och lösenord krävs.
Skriv användarnamn och lösenord eller kontakta nätverksadministratören.
Digital sändning för <IP-adress> omfattar inte denna MFP-enhet. Kontakta administratören.
Enheten kan inte kommunicera med den angivna IP-adressen.
Kontrollera IP-adressen. Kontakta nätverksadministratören.
Dokumentmatarens lock öppet
Locket på den automatiska dokumentmataren är öppet.
Stäng locket på den automatiska dokumentmataren. Följ anvisningarna i dialogrutan på skärmen.
Dokumentmataren är tom
Det finns inget papper i den automatiska dokumentmataren.
Fyll på papper i inmatningsfacket på den automatiska dokumentmataren.
Ej tillräckligt minne för att Iadda teckensnitt/data <enhet>. Välj OK om du vill fortsätta
Enheten har inte tillräckligt med minne för att data (t.ex. teckensnitt eller makron) ska kunna läsas in från angiven plats.
Välj OK om du vill fortsätta utan denna information. Utöka minnet om meddelandet kvarstår.
Enhet för dubbelsidig utskrift ej ansluten
Enheten för dubbelsidig utskrift är inte ordentligt ansluten till själva enheten.
Ta bort och installera om enheten för dubbelsidig utskrift.
Om detta meddelande kvarstår ska du kontakta en HP-auktoriserad service- eller supportrepresentant. Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.
E-postgatewayen avvisade uppgiften p.g.a. adressinformationen. Sändningen misslyckades.
En eller flera av e-postadresserna är felaktiga.
Skicka utskriften på nytt med korrekta adresser.
Fel vid Skicka uppgift digitalt. Sändningen misslyckades.
Ett digitalt sändningsjobb har misslyckats och kan inte levereras.
Prova att skicka jobbet på nytt.
Fylla på fack 1: <typ>, <storlek>
Facket är tomt eller konfigurerat för en annan storlek än den begärda.
Följ anvisningarna i dialogrutan på skärmen.
Förbrukningsmaterial från annan tillverkare har installerats, EconoMode har avaktiverats
Ett tillbehör som inte kommer från HP eller ett påfyllt HP-tillbehör har installerats.
Följ anvisningarna i dialogrutan på skärmen.
För många sidor för häftning
Det högsta antalet ark som kan häftas är 30.
Om du vill häfta mer än 30 sidor gör du det manuellt.
Gatewayen för e-post godkände inte sändningen eftersom bilagan var för stor.
De skannande dokumenten har överskridit maxstorleken för servern.
Skicka jobbet på nytt med lägre upplösning, mindre filstorlek eller färre sidor. Se Använda den inbäddade webbservern om hur du minskar storleken på bilagan. Kontakta nätverksadministratören så att du kan skicka de skannade dokumenten i flera mindre e-postmeddelanden.
Gatewayen för e-post svarade inte. Sändningen misslyckades.
En gateway har överskridit en tidsgräns.
Validera SMTP-IP-adressen. Se Lösa e-postproblem.
HP:s digitala sändning: leveransfel
Ett digitalt sändningsjobb misslyckades och kan inte levereras.
Skicka jobbet igen.
Installera svart tonerkassett
Tonerkassetten har tagits bort eller också är den inte korrekt installerad.
Byt ut eller sätt i tonerkassetten på rätt sätt om du vill fortsätta skriva ut.
Kan inte ansluta
Nätverksanslutningen kan inte identifieras.
Kontrollera nätverksanslutningen. Kontakta nätverksadministratören.
Kan inte kopiera
Det gick inte att kopiera dokumentet i enheten. Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
Om du vill dölja meddelandet tillfälligt så att du kan skicka fax eller e-post trycker du på Dölj.
Kan inte lagra jobbet
Det går inte att lagra ett jobb i enheten.
Om du vill dölja meddelandet tillfälligt så att du kan skicka fax eller e-post trycker du på Dölj. Om detta meddelande återkommer bör du kontakta en av HP auktoriserad service- eller supportrepresentant. (Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.)
Kommunikationsfel vid digital sändning
Ett fel uppstod vid digital sändning av kommando.
Kontakta nätverksadministratören.
LDAP-servern svarar inte. Kontakta administratören.
LDAP-servern har överskridit tidsgränsen för en adressbegäran.
Kontrollera LDAP-serveradressen. Se Lösa e-postproblem. Kontakta nätverksadministratören.
Lösenordet eller namnet är felaktigt. Ange rätt inloggning.
Användarnamn eller lösenord är felaktigt.
Skriv informationen på nytt.
Manuell matning: <typ>, <storlek>
För den angivna utskriften krävs manuell inmatning från fack 1.
Fyll på det begärda materialet i fack 1.
Om du vill ignorera meddelandet trycker du på OK och använder en annan materialtyp och -storlek som finns i ett annat fack.
Mappen som du har matat in är inte en giltig mapp.
Mappnamnet är felaktigt, eller också finns inte mappen.
Ange namnet på mappen korrekt eller lägg till mappen.
Mapplistan är full. Ta bort en mapp innan du lägger till en ny.
Endast ett begränsat antal mappar kan skapas i enheten.
Ta bort eventuella oanvända mappar innan du lägger till en ny.
Novell-inloggning krävs
Novell-verifiering har aktiverats för mottagaren.
Ange Novell-nätverksverifiering om du vill använda kopierings- och faxfunktionerna.
Nätverksanslutning krävs för digital sändning. Kontakta administratören.
En funktion för digital sändning har konfigurerats men ingen nätverksanslutning kändes av.
Kontrollera nätverksanslutningen. Se Lösa problem med nätverksutskrift. Kontakta nätverksadministratören.
Papperstrassel i dokumentmataren
Material har fastnat i den automatiska dokumentmataren.
Följ anvisningarna i dialogrutan på skärmen. Se Ta bort trassel i den automatiska dokumentmataren.
Pappersutmatningsbana öppen
Luckan till häftningsenheten är öppen och måste stängas innan utskriften kan fortsätta.
Kontrollera att häftkassetten sitter ordentligt fast och att luckan till häftningsenheten är stängd.
PIN-koden är felaktig. Ange en fyrsiffrig PIN-kod.
PIN-formatet är felaktigt.
Ange den fyrsiffriga PIN-koden.
PIN-koden är felaktig. Skriv in PIN-koden på nytt.
PIN-koden är felaktig.
Ange PIN-kod på nytt.
Plockfel i dokumentmataren
Ett fel uppstod i den automatiska dokumentmataren då material plockades.
Se till att originalet består av högst 50 sidor. Följ anvisningarna i dialogrutan på skärmen.
Radering av disk <X>% slutförd. Stäng inte av
Hårddisken rengörs.
Kontakta nätverksadministratören.
Skanningsfel. Tryck på Start för att skanna om
Det gick inte att skanna. Dokumentet måste skannas om.
Sätt tillbaka dokumentet och skanna om det om det behövs. Tryck sedan på Start.
Skicka om inbyggd programvara till enhet för häftning/stapling
Ett problem uppstod när den inbyggda programvaran till enheten för häftning/stapling uppdaterades.
Skicka uppgraderingen igen.
SMTP-gateway svarar inte
SMTP-gatewayen har överskridit en tidsgräns.
Kontrollera e-postserveradressen. Se Lösa e-postproblem. Kontakta nätverksadministratören.
Stäng av enheten och installera hårddisken.
Det krävs en hårddisk för den begärda utskriften men det finns ingen sådan ansluten till enheten.
Stäng av enheten och installera en hårddisk.
Sätt in eller stäng fack <XX>
Det angivna facket finns inte eller är öppet.
Sätt i eller stäng det angivna facket om du vill fortsätta skriva ut.
Sätt tillbaka enheten för dubbelsidig utskrift
Enheten för dubbelsidig utskrift har tagits bort och måste sättas tillbaka.
Sätt tillbaka enheten för dubbelsidig utskrift i enheten.
Trassel i dokumentmataren
Material har fastnat i den automatiska dokumentmataren.
Ta bort material som fastnat i den automatiska dokumentmataren. Följ anvisningarna i dialogrutan på skärmen eller se Ta bort trassel i den automatiska dokumentmataren.
Om meddelandet kvarstår efter att trasslet har åtgärdats kan en sensor vara trasig. Kontakta en auktoriserad HP-service- eller supportleverantör. Se HP:s supportbroschyr eller gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.
Utmatningsfack <X> fullt
Utmatningsfacket som anges är fullt. Det går inte att fortsätta utskriften.
Töm facket för att fortsätta utskriften.
Valt språk ej tillgängligt. Välj OK om du vill fortsätta
En utskrift begärde ett språk (en typ) som inte finns i enheten. Utskriften skrivs inte ut och kommer att raderas från minnet.
Skriv ut utskriften med en skrivardrivrutin för ett annat skrivarspråk eller lägg till det begärda språket i enheten (om det går). Skriv ut en konfigurationssida om du vill visa en lista över tillgängliga typer. Se Använda informationssidor.
Verifiering krävs
Verifieringsfunktionen har aktiverats för denna funktion eller destination. Användarnamn och lösenord krävs.
Skriv användarnamn och lösenord eller kontakta nätverksadministratören.
Åtgärd f.n. inte tillgänglig för fack <X>. Fackstorlek får inte vara alla/valfri egen
Ett dubbelsidigt dokument begärdes från ett fack där storlek ställts in till Alla eller Valfri egen. Det går inte att göra dubbelsidiga utskrifter från ett fack där storlek har ställts in till Alla eller Valfri egen.
Välj ett annat fack eller konfigurera om facket.
Åtkomst nekad, menyer låsta
Den funktion du försöker använda på kontrollpanelen är låst för att förhindra användning av obehöriga.
Kontakta nätverksadministratören.


Vanliga orsaker till papperstrassel

Vanliga orsaker till papperstrassel

Det har fastnat papper i enheten.
Orsak
Åtgärd
Materialet uppfyller inte specifikationerna.
Använd endast material som uppfyller HP:s specifikationer. Se Material och fack.
En komponent har installerats på fel sätt.
Kontrollera att tonerkassetten har installerats korrekt.
Du använder material som redan har gått igenom en enhet eller kopiator.
Använd inte material som redan har använts i utskrift eller kopiering.
Papperet är felaktigt ilagt i ett inmatningsfack.
Ta bort en del material från inmatningsfacket. Se till att bunten inte överstiger märket för maximal höjd i facket. Se Lägg i material i inmatningsfacken.
Materialet har blivit skevt.
Pappersledarna i inmatningsfacket är felaktigt inställda. Justera dem så att de sluter tätt om bunten, utan att bunten böjs.
Arken fastnar i varandra.
Ta bort bunten, böj den, vrid den 180° eller vänd på den. Lägg bunten i inmatningsfacket igen.
Materialet kan tas bort innan det matas ut i utmatningsfacket.
Återställ enheten. Vänta tills hela sidan finns i utmatningsfacket innan du tar upp den.
Du tog bort papperet vid dubbelsidig utskrift innan den andra sidan av dokumentet hade skrivits ut.
Återställ enheten och skriv ut dokumentet på nytt. Vänta tills hela sidan finns i utmatningsfacket innan du tar upp den.
Materialet är i dåligt skick.
Ersätt materialet.
De inbyggda valsarna i facken plockar inte upp materialet.
Om materialet är tyngre än 163 g/ m 2, kanske det inte kan plockas upp från facket.
Materialet har grova eller ojämna kanter.
Ersätt materialet.
Materialet är perforerat eller buckligt.
Perforerat och buckligt papper kan lätt fastna i varandra. Mata in enskilda ark från fack 1.
Livslängden för enhetens förbrukningsmaterial är snart slut.
Se efter om det visas ett meddelande på enhetens kontrollpanel som uppmanar dig att byta ut förbrukningsmaterial. Du kan också skriva ut en sida som visar förbrukningsmaterialens status för att kontrollera hur mycket av livslängden som återstår. Se Använda informationssidor.
Papperet har inte förvarats korrekt.
Ersätt papperet i facken. Papper bör förvaras i sin originalförpackning och i lämplig miljö.
Allt förpackningsmaterial togs inte bort från enheten.
Kontrollera att tejp, förpackningsmaterial och transportlås har tagits bort från enheten.

1 Om materialet fortsätter att fastna, kontaktar du HP kundtjänst eller en auktoriserad HP -återförsäljare.


Platser där papperstrassel kan förekomma

Platser där papperstrassel kan förekomma

Använd den här bilden när du letar efter trassel i enheten. Anvisningar för hur du åtgärdar trassel finns i Rensa trassel.

1
Automatisk dokumentmatare
Se Ta bort trassel i den automatiska dokumentmataren.
2
Häftnings-/staplingsenhet
Se Ta bort trassel från enheten för häftning/stapling vid materialtrassel eller Åtgärda klamrar som fastnat vid trassel med häftklamrar.
3
Utskriftsbana
Se Ta bort trassel från utskriftsbanan.
4
Dubbelsidig matning
Se Ta bort papperstrassel i tillbehörsenheten för dubbelsidig utskrift.
5
Utmatningsfack för enheten för häftning/stapling
Se Ta bort trassel från enheten för häftning/stapling.
6
Utmatningsfack
Se Ta bort trassel från utskriftsbanan.
7
Tonerkassett
Se Åtgärda trassel vid tonerkassetten.
8
Inmatningsfack
Mer information finns i avsnittet Ta bort papperstrassel vid fack 1 och Ta bort trassel vid inmatningsområdena för fack 2 och 3.
9
Extra inmatningsfack
Se Ta bort trassel i inmatningsområdena för extrafack.


Fortsätt efter trassel

Fortsätt efter trassel

Enheten har en funktion som återställer enheten efter trassel. Funktionen kontrollerar om de sidor som fastnade skrivs ut när du har åtgärdat trasslet.

● | Auto instruerar enheten att automatiskt återställa enheten efter trassel, om det finns tillräckligt med minne.
● | Av instruerar enheten att inte försöka skriva ut sidorna som har fastnat. Med den här inställningen används mindre minne.
● | På instruerar enheten att skriva ut alla sidor som kan ha fastnat i ett trassel, när sidorna har tagits bort.
OBS!

Under återställningen kan flera sidor som skrevs ut innan papperstrasslet inträffade skrivas ut igen. Du bör därför undersöka utskriften och ta bort alla dubbletter.

Du kan deaktivera den automatiska funktionen om du vill öka utskriftshastigheten och minnesresurserna.

Stänga av Åtgärda papperstrassel

1. | På startskärmen väljer du Administration.
2. | Tryck på Enhetens inställning.
3. | Tryck på Varning/Felinställning.
4. | Tryck på Åtgärda papperstrassel.
5. | Tryck på Av.
6. | Tryck på Spara.


Rensa trassel

Rensa trassel

När du åtgärdar papperstrassel ska du vara försiktig så att du inte river sönder materialet. Om det finns kvar en liten bit av något material i skrivaren kan det orsaka ytterligare trassel.

Det här avsnittet innehåller information om följande ämnen:

  • Ta bort trassel i den automatiska dokumentmataren
  • Ta bort trassel från enheten för häftning/stapling
  • Ta bort trassel från utskriftsbanan
  • Ta bort papperstrassel i tillbehörsenheten för dubbelsidig utskrift
  • Åtgärda trassel vid tonerkassetten
  • Åtgärda papperstrassel i inmatningsområdena
  • Åtgärda återkommande papperstrassel


Ta bort trassel i den automatiska dokumentmataren

Ta bort trassel i den automatiska dokumentmataren

Ibland händer det att material fastnar vid faxning, kopiering och skanning. När det inträffar visas meddelandet Trassel i dokumentmataren på kontrollpanelen. Följ anvisningarna i dialogrutan på skärmen eller följ stegen nedan för att åtgärda trasslet.

1. | Öppna luckan över den automatiska dokumentmataren.
2. | Om du kopierade dubbelsidiga dokument, lyfter du det gröna handtaget för att öppna vändenheten och tar bort eventuellt material inuti vändenheten.
3. | Försök att försiktigt ta bort sidan, utan att riva sönder den. Dra även ut papper från utmatningsfacket till dokumentmataren. Om det tar emot, går du till nästa steg.
4. | Vrid på det gröna hjulet för att mata ut papper ur dokumentmataren.
5. | Stäng luckan. Fortsätt till nästa steg om det inte gick att ta bort allt fastnat material.
6. | Öppna den automatiska dokumentmatarens lock och lossa försiktigt utskriftsmaterialet med båda händerna.
7. | När utskriftsmaterialet har lossnat, drar du försiktigt ut det i den riktning som visas på bilden.
8. | Stäng locket till flatbäddsskannern.


Ta bort trassel från enheten för häftning/stapling

Ta bort trassel från enheten för häftning/stapling

Kontrollpanel-meddelandet 13.XX.YY Trassel i vänster lucka på HP LaserJet M5035XS MFP varnar om trassel i enheten för häftning/stapling. Följ anvisningarna i dialogrutan på skärmen eller följ stegen nedan för att åtgärda trasslet.

1.

Om det mesta av det fastnade papperet syns utanför enheten och är på väg att matas ut till utmatningsfacket för häftning/stapling tar du tag med båda händerna och drar försiktigt ut papperet ur enheten.

OBS!

Om papper har fastnat i enheten för häftning/stapling och det mesta av papperet är kvar i enheten, är det bäst att ta bort det via den övre luckan till vänster.

2.

Öppna den övre luckan till vänster.
3.

Tryck på det gröna handtaget för att lossa material som fastnat och kontrollera om det finns papper inuti enheten.
4.

Ta tag i båda sidor på materialet och dra det försiktigt ur enheten.
5.

Stäng den övre, vänstra luckan. Kontrollera att luckans båda sidor stängs ordentligt.

Om meddelandet inte försvinner finns det mer material som sitter fast i enheten. Sök efter material på andra platser.


Ta bort trassel från utskriftsbanan

Ta bort trassel från utskriftsbanan

Följ anvisningarna i dialogrutan på skärmen eller stegen nedan för att ta bort trassel i utskriftsbanan. Följande meddelande på kontrollpanelen varnar om trassel i utskriftsbanan:

● | 13.XX.YY Trassel i vänster lucka (HP LaserJet M5025 MFP, HP LaserJet M5035 MFP och HP LaserJet M5035X MFP)
● | 13.XX.YY Trassel i vänster nedre lucka (HP LaserJet M5035XS MFP)

1.

Om det mesta av materialet som har fastnat syns och är på väg att matas ut till utmatningsfacket tar du tag i papperet med båda händerna och drar det försiktigt ut ur enheten.

OBS!

Om papper har fastnat i utmatningsfacket och det mesta av papperet är kvar i enheten, är det bäst att ta bort det via åtkomstluckan.
2.

Öppna åtkomstluckan.
3.

Ta tag i båda sidor på materialet och dra det försiktigt ur enheten. (Det kan finnas löst tonerpulver på materialet. Var försiktig så att du inte får toner på dig och se till att inget faller ner i enheten.)

OBS!

Om det är svårt att avlägsna materialet kan du försöka med att öppna den övre luckan till höger och ta bort tonerkassetten så att trycket på materialet minskar.

4.

Stäng åtkomstluckan.

Om meddelandet inte försvinner finns det mer material som sitter fast i enheten. Sök efter material på andra platser.


Ta bort papperstrassel i tillbehörsenheten för dubbelsidig utskrift

Ta bort papperstrassel i tillbehörsenheten för dubbelsidig utskrift

Meddelandet 13.XX.YY Trassel i enheten för dubbelsidig utskrift på kontrollpanelen varnar om trassel i enheten för dubbelsidig utskrift. Följ anvisningarna i dialogrutan på skärmen eller stegen nedan för att åtgärda trasslet.

1. | Ta bort enheten för dubbelsidig utskrift.
2. | Ta bort allt material från enheten för dubbelsidig utskrift.
3. | Sätt tillbaka enheten för dubbelsidig utskrift.


Åtgärda trassel vid tonerkassetten

Åtgärda trassel vid tonerkassetten

Meddelandet 13.XX.YY Trassel i övre höger lucka varnar om trassel vid tonerkassetten. Följ anvisningarna i dialogrutan på skärmen eller stegen nedan för att åtgärda trasslet.

1.

Öppna åtkomstluckan.
2.

Öppna den övre luckan till höger och ta bort tonerkassetten.

VIKTIGT

Undvik skador på tonerkassetten genom att inte utsätta den för ljus i mer än några minuter.
3.

Lyft upp metallplattan inuti enheten.
4.

Dra försiktigt ut materialet ur enheten. Var försiktig så att du inte drar sönder materialet.

VIKTIGT

Undvik att spilla löst tonerpulver. Använd en torr, luddfri trasa för att torka bort tonerpulver som kan ha hamnat i enheten. Om det har hamnat löst tonerpulver i enheten kan det orsaka tillfälliga fel på utskriftskvaliteten. Det lösa tonerpulvret bör ha försvunnit från pappersbanan när du skrivit ut några sidor. Om du får tonerpulver på kläderna torkar du bort den med en torr trasa och tvättar sedan kläderna i kallt vatten. (Hett vatten gör att tonerpulvret går in i tyget.)

5.

Byt ut tonerkassetten och stäng den övre luckan till höger.

6.

Stäng åtkomstluckan.

Om meddelandet inte försvinner finns det mer material som sitter fast i enheten. Sök efter material på andra platser.


Åtgärda papperstrassel i inmatningsområdena

Åtgärda papperstrassel i inmatningsområdena

Det här avsnittet innehåller information om följande ämnen:

  • Ta bort papperstrassel vid fack 1
  • Ta bort trassel vid inmatningsområdena för fack 2 och 3
  • Ta bort trassel i inmatningsområdena för extrafack


Ta bort papperstrassel vid fack 1

Ta bort papperstrassel vid fack 1

Meddelandet 13.XX.YY Trassel i fack 1 på kontrollpanelen varnar om trassel vid fack 1. Följ anvisningarna i dialogrutan på skärmen eller stegen nedan för att åtgärda trasslet.

1. | Om materialets kant syns i matningsområdet drar du ut det långsamt ur enheten.
2. | Om kanten på materialet inte syns tar du bort material från fack 1 och ser Åtgärda trassel vid tonerkassetten.


Ta bort trassel vid inmatningsområdena för fack 2 och 3

Ta bort trassel vid inmatningsområdena för fack 2 och 3

Följ anvisningarna i dialogrutan på skärmen eller stegen nedan för att åtgärda trassel i fack 2 och 3. Följande meddelanden på kontrollpanelen varnar om trassel i fack 2 och 3:

● | 13.XX.YY Trassel i fack 2
● | 13.XX.YY Trassel i fack 3
● | Trassel i vänster nedre lucka (HP LaserJet M5025 MFP och HP LaserJet M5035 MFP)
● | Trassel i vänster mittlucka (HP LaserJet M5035X MFP och HP LaserJet M5035XS MFP)

1.

Öppna åtkomstluckan på höger sida. Om papperet som fastnat syns drar du ut det försiktigt ur enheten.
2.

Om trasslet inte kunde åtgärdas via åtkomstluckan skjuter du ut facket och tar bort allt skadat papper från facket.

3.

Om kanten på papperet syns i matningsområdet drar du papperet försiktigt åt vänster och sedan ut ur enheten.

OBS!

Dra inte i papperet om det inte släpper efter. Om papperet har fastnat i ett fack provar du att dra ut det genom facket ovanför (om det går) eller genom området runt tonerkassetten.

4.

Stäng luckan och skjut facket tillbaka på plats.

OBS!

Innan du sätter tillbaka facket kontrollerar du att papperet ligger platt i facket i alla fyra hörnen och under hakarna på pappersledarna.

OBS!

Om det inte gick att åtgärda trasslet i inmatningsområdet kan det hända att papper har fastnat vid tonerkassetten. Se Åtgärda trassel vid tonerkassetten.

Om meddelandet inte försvinner finns det mer material som sitter fast i enheten. Sök efter material på andra platser.


Ta bort trassel i inmatningsområdena för extrafack

Ta bort trassel i inmatningsområdena för extrafack

Följ anvisningarna i dialogrutan på skärmen eller stegen nedan för att åtgärda trassel i extrafack. Följande meddelanden på kontrollpanelen varnar om trassel i extrafack:

● | 13.XX.YY Trassel i fack 4 (HP LaserJet M5035X MFP och HP LaserJet M5035XS MFP)
● | 13.XX.YY Trassel i fack 5 (HP LaserJet M5035XS MFP)
● | 13.XX.YY Trassel i fack 6 (HP LaserJet M5035XS MFP)
● | Trassel i vänster mittlucka (HP LaserJet M5035X MFP och HP LaserJet M5035XS MFP)
● | Trassel i vänster nedre lucka (HP LaserJet M5035X MFP och HP LaserJet M5035XS MFP)

1.

Öppna höger åtkomstlucka. Om trasslet har uppstått i fack 5 eller 6 öppnar du även den nedre åtkomstluckan till höger. Om papperet som har fastnat syns drar du ut det försiktigt ur enheten.

2.

Om det inte gick att ta bort trasslet via luckorna skjuter du ut enhetens fack och tar bort allt skadat papper från facket.

3.

Om kanten på papperet syns i matningsområdet drar du det långsamt åt vänster och ut ur enheten.

OBS!

Dra inte i papperet om det inte släpper efter. Om papperet har fastnat i ett fack kan du prova att dra ut det genom facket ovanför (om det går) eller genom den övre luckan till höger.

4.

Stäng luckorna och skjut facket tillbaka på plats.

OBS!

Innan du sätter tillbaka facket kontrollerar du att papperet ligger platt i facket i alla fyra hörnen och under hakarna på pappersledarna.

OBS!

Om det inte gick att åtgärda trasslet i inmatningsområdet kan det hända att papper har fastnat vid tonerkassetten. Se Åtgärda trassel vid tonerkassetten.

Om meddelandet inte försvinner finns det mer material som sitter fast i enheten. Sök efter material på andra platser.


Åtgärda återkommande papperstrassel

Åtgärda återkommande papperstrassel

Om papperstrassel uppstår ofta kan du försöka med följande:

● | Kontrollera alla platser där papperstrassel kan uppstå. En liten bit material kan ha fastnat någonstans i enheten.
● | Kontrollera att materialet är rätt påfyllt i facken, att facken har rätt inställningar för den aktuella materialstorleken och att facken inte är överfulla.
● | Kontrollera att alla fack och tillbehör för pappershantering sitter ordentligt i enheten. (Om ett fack är öppet under en utskrift kan trassel uppstå.)
● | Kontrollera att alla luckor är stängda. (Om en lucka är öppen under en utskrift kan trassel uppstå.)
● | Arken kanske sitter ihop. Böj högen fram och tillbaka så att arken separeras. Bläddra inte bunten.
● | Om du skriver ut från fack 1 kan du försöka med att mata färre ark åt gången.
● | Om du skriver ut material i litet format (till exempel indexkort) kontrollerar du att materialet ligger åt rätt håll i facket.
● | Vänd på materialbunten i facket. Försök även med att vrida bunten 180°.
● | Försök med att vrida materialet så att det matas genom enheten från ett annat läge.
● | Kontrollera materialets kvalitet. Använd inte skadat eller ojämnt material.
● | Använd endast material som uppfyller HP:s specifikationer. Se Material och fack.
● | Använd inte material som redan har använts i en skrivare eller kopiator. Skriv inte ut på båda sidor av kuvert, OH-film, veläng eller etiketter.
● | Använd inte material med häftklamrar eller material som häftklamrar tagits bort från. Det kan skada enheten och upphäva garantin.
● | Kontrollera att strömmen till enheten är konstant och att den uppfyller enhetsspecifikationerna. Se Specifikationer.
● | Rengöra enheten. Se Rengöra enheten.
● | Kontakta en auktoriserad HP-service- eller supportleverantör när det är dags att utföra rutinunderhåll. Läs supportflygbladet som levererades med enheten eller gå till HP kundtjänst.


Åtgärda klamrar som fastnat

Åtgärda klamrar som fastnat

Minska risken för trassel med klamrar genom att se till att 30 eller färre ark används per häftningstillfälle (80 g/m2).

Ett meddelande på kontrollpanelen, 13,XX.YY Häftningstrassel i lucka till häftningsenheten, till HP LaserJet M5035XS MFP varnar om klamrar som fastnat. Följ anvisningarna i dialogrutan på skärmen eller stegen nedan för att åtgärda trasslet.

1. | Öppna luckan till häftningsenhet.
2. | Avlägsna häftkassetten genom att lyfta upp kassettens gröna handtag och sedan dra ut kassetten ur enheten.
3. | Ta bort alla lösa häftklamrar från häftningsenheten och häftklammerkassetten.
4. | Lyft upp den lilla spaken på baksidan av häftkassetten.
5. | Ta bort häftklamrarna som sticker fram ur häftkassetten.
6. | Stäng spaken på baksidan av häftkassetten. Se till att den snäpper fast.
7. | Sätt i häftkassetten i öppningen inuti luckan för häftningsenheten och tryck ned det gröna handtaget.
8. | Stäng luckan till häftningsenheten.
9. | Testa häftningsenheten genom att utföra häftad utskrift eller kopiering.

Om det är nödvändigt upprepar du dessa steg.


Lösa problem med utskriftskvalitet

Lösa problem med utskriftskvalitet

I det här avsnittet beskrivs hur du kan identifiera fel på utskriftskvaliteten och åtgärda dem. I de flesta fall kan problem med utskriftskvaliteten åtgärdas enkelt genom rätt skötsel och underhåll, genom att endast skriva ut på material som uppfyller HP-specifikationerna eller genom att skriva ut en rengöringssida.

Det här avsnittet innehåller information om följande ämnen:

  • Problem med utskriftskvaliteten som beror på materialet
  • Problem med utskriftskvalitet som har att göra med omgivningen
  • Bristande utskriftskvalitet som har att göra med papperstrassel
  • Bilddefekt, exempel
  • Ljus utskrift (del av sida)
  • Ljus utskrift (hel sida)
  • Fläckar
  • Delar av tecken saknas
  • Linjer
  • Grå bakgrund
  • Tonerfläckar
  • Lös toner
  • Upprepade fel
  • Upprepning av bilder
  • Deformerade tecken
  • Skev sida
  • Papperet buktat eller vågigt
  • Skrynklor eller veck
  • Lodräta vita linjer
  • Bromsspår
  • Vita prickar på svart botten
  • Brutna linjer
  • Suddig utskrift
  • Slumpmässig upprepning av bild


Problem med utskriftskvaliteten som beror på materialet

Problem med utskriftskvaliteten som beror på materialet

En del problem med utskriftskvaliteten beror på att fel typ av material används.

● | Använd material som uppfyller HP:s specifikationer. Se Material och fack.
● | Materialets yta är för slät. Använd material som uppfyller HP:s specifikationer. Se Material och fack.
● | Fukthalten är ojämn, för hög eller för låg. Använd material från ett annat paket eller från en oöppnad förpackning.
● | Vissa områden på materialet stöter bort tonern. Använd material från ett annat paket eller från en oöppnad förpackning.
● | Brevpapperet du använder är tryckt på grovt material. Använd annat, slätare kopieringsmaterial. Om det här löser problemet ber du att leverantören av ditt brevpapper använder material som uppfyller kraven för den här enheten. Se Material och fack.
● | Materialet är för grovt. Använd annat, slätare kopieringsmaterial.
● | Inställningarna i drivrutinen är felaktiga. Information om hur du ändrar inställningen för materialtyp finns i Styra utskriftsjobb.
● | Det material du använder är för tungt för den materialtypsinställning du har valt. Tonern fastnar inte på materialet.


Problem med utskriftskvalitet som har att göra med omgivningen

Problem med utskriftskvalitet som har att göra med omgivningen

Om enheten är belägen i mycket fuktig eller torr miljö bör du kontrollera att utskriftsmiljön uppfyller specifikationskraven. Se Arbetsförhållanden.


Bristande utskriftskvalitet som har att göra med papperstrassel

Bristande utskriftskvalitet som har att göra med papperstrassel

Se till att inga pappersbitar finns kvar på pappersbanan. Se Rensa trassel.

● | Skriv ut två eller tre sidor för att rengöra enheten om den nyligen har haft papperstrassel.
● | Om arken inte passerar genom fixeringsenheten och bilddefekter uppstår på efterföljande dokument skriver du ut tre sidor för att rengöra enheten. Om problemet kvarstår skriver du ut och bearbetar en rengöringssida. Se Rengöra enheten.


Bilddefekt, exempel

Bilddefekt, exempel

Med hjälp av exemplen i tabellen kan du avgöra vad felet orsakas av, och sedan gå till motsvarande sidhänvisning när du vill lösa problemet. I de här exemplen identifieras de vanligaste problemen med utskriftskvaliteten. Om problemet kvarstår när du provat de föreslagna åtgärderna bör du kontakta HP Customer Support.

procedurillustration
Se Ljus utskrift (del av sida)
procedurillustration
Se Ljus utskrift (hel sida)
procedurillustration
Se Fläckar
procedurillustration
Se Fläckar
procedurillustration
Se Delar av tecken saknas
procedurillustration
Se Delar av tecken saknas
procedurillustration
Se Delar av tecken saknas
procedurillustration
Se Linjer
procedurillustration
Se Grå bakgrund
procedurillustration
Se Tonerfläckar
procedurillustration
Se Lös toner
procedurillustration
Se Upprepade fel
procedurillustration
Se Upprepning av bilder
procedurillustration
Se Deformerade tecken
procedurillustration
Se Skev sida
procedurillustration
Se Papperet buktat eller vågigt
procedurillustration
Se Skrynklor eller veck
procedurillustration
Se Lodräta vita linjer
procedurillustration
Se Bromsspår
procedurillustration
Se Vita prickar på svart botten
procedurillustration
Se Brutna linjer.
procedurillustration
Se Suddig utskrift.
procedurillustration
Se Slumpmässig upprepning av bild (mörk)
procedurillustration
Se Slumpmässig upprepning av bild (ljus)

OBS!

Dessa exempel visar material i formatet Letter som har passerat genom enheten.


Ljus utskrift (del av sida)

Ljus utskrift (del av sida)

1. | Se till att tonerkassetten är korrekt installerad.
2. | Tonernivån i tonerkassetten kan vara låg. Byt ut tonerkassetten.
3. | Materialet kanske inte uppfyller kraven i HP:s specifikationer (det kan till exempel hända att materialet är för fuktigt eller för grovt). Se Material och fack.


Ljus utskrift (hel sida)

Ljus utskrift (hel sida)

1. | Se till att tonerkassetten är korrekt installerad.
2. | Se till att inställningen EconoMode är avstängd på kontrollpanelen och i skrivardrivrutinen.
3. | Öppna menyn Aministration på enhetens kontrollpanel. Öppna undermenyn Utskriftskvalitet och öka inställningen för Tonertäthet. Se Menyn Utskriftskvalitet.
4. | Prova med en annan typ av material.
5. | Tonerkassetten kanske är nästan tom. Byt ut tonerkassetten.


Fläckar

Fläckar

Det kan hända att en utskrift blir fläckig efter att du har åtgärdat ett trassel.

1. | Skriv ut några sidor till och se om problemet försvinner av sig självt.
2. | Rengör enhetens insida och kör en rengöringssida. Se Rengöra enheten.
3. | Prova med en annan typ av material.
4. | Kontrollera om tonerkassetten läcker. Om den läcker byter du ut den.


Delar av tecken saknas

Delar av tecken saknas

1. | Kontrollera att enhetens miljökrav har uppfyllts. Se Arbetsförhållanden.
2. | Om materialet är grovt och tonern lätt smetar av sig öppnar du menyn Administration på enhetens kontrollpanel. På undermenyn Utskriftskvalitet väljer du Fixeringslägen och markerar sedan den materialtyp du använder. Se Menyn Utskriftskvalitet.
3. | Prova med att använda ett jämnare material.


Linjer

Linjer

1. | Skriv ut några sidor till och se om problemet försvinner av sig självt.
2. | Rengör enhetens insida och kör en rengöringssida. Se Rengöra enheten.
3. | Byt ut tonerkassetten.


Grå bakgrund

Grå bakgrund

1. | Använd inte material som redan har körts genom enheten.
2. | Prova med en annan typ av material.
3. | Skriv ut några sidor till och se om problemet försvinner av sig självt.
4. | Vänd på bunten i facket. Försök även med att vrida bunten 180°.
5. | Öppna menyn Aministration på enhetens kontrollpanel. På menyn Utskriftskvalitet ökar du inställningen för Tonertäthet. Se Menyn Utskriftskvalitet.
6. | Kontrollera att enhetens miljökrav har uppfyllts. Se Arbetsförhållanden.
7. | Byt ut tonerkassetten.


Tonerfläckar

Tonerfläckar

1. | Skriv ut några sidor till och se om problemet försvinner av sig självt.
2. | Prova med en annan typ av material.
3. | Kontrollera att enhetens miljökrav har uppfyllts. Se Arbetsförhållanden.
4. | Rengör enhetens insida och kör en rengöringssida. Se Rengöra enheten.
5. | Byt ut tonerkassetten.

Se även Lös toner.


Lös toner

Lös toner

Löst tonerpulver definieras i det här sammanhanget som tonerpulver som kan smeta av sig på sidan.

1. | Om papperet är tungt eller grovt öppnar du menyn Administration på enhetens kontrollpanel. På undermenyn Utskriftskvalitet väljer du Fixeringslägen och markerar sedan den materialtyp du använder.
2. | Om den ena sidan är grövre än den andra kan du prova att skriva ut på den sida som är mindre grov.
3. | Kontrollera att enhetens miljökrav har uppfyllts. Se Arbetsförhållanden.
4. | Se till att typ och kvalitet för det papper du använder motsvarar HP:s specifikationer. Se Material och fack.


Upprepade fel

Upprepade fel

1. | Skriv ut några sidor till och se om problemet försvinner av sig självt.
2. | Om avståndet mellan defekter är 47 mm, 62 mm eller 96 mm kan det hända att tonerkassetten behöver bytas ut.
3. | Rengör enhetens insida och kör en rengöringssida. Se Rengöra enheten.)

Se även Upprepning av bilder.


Upprepning av bilder

Upprepning av bilder

Den här typen av fel kan uppstå när du använder förtryckta formulär eller skriver ut stora mängder på smalt material.

1. | Skriv ut några sidor till och se om problemet försvinner av sig självt.
2. | Se till att typ och kvalitet för det papper du använder motsvarar HP:s specifikationer. Se Material och fack.
3. | Om avståndet mellan defekter är 47 mm, 62 mm eller 96 mm kan det hända att tonerkassetten behöver bytas ut.


Deformerade tecken

Deformerade tecken

1. | Skriv ut några sidor till och se om problemet försvinner av sig självt.
2. | Kontrollera att enhetens miljökrav har uppfyllts. Se Arbetsförhållanden.


Skev sida

Skev sida

1. | Skriv ut några sidor till och se om problemet försvinner av sig självt.
2. | Kontrollera att det inte finns några bitar av material inuti enheten.
3. | Kontrollera att materialet är rätt påfyllt och att alla inställningar har gjorts. Se Lägg i material i inmatningsfacken. Se till att ledarna i facket inte ligger för hårt eller för löst mot materialet.
4. | Vänd på bunten i facket. Försök även med att vrida bunten 180°.
5. | Se till att typ och kvalitet för det material du använder motsvarar HP:s specifikationer. Se Material och fack.
6. | Kontrollera att enhetens miljökrav har uppfyllts. (Se Arbetsförhållanden.)
7. | Justera fack genom att öppna menyn Administration via kontrollpanelen. På undermenyn Utskriftskvalitet trycker du på Ställ in registrering. Välj ett fack under Källa och kör sedan en testsida. Mer information finns i Menyn Utskriftskvalitet.


Papperet buktat eller vågigt

Papperet buktat eller vågigt

1. | Vänd på bunten i facket. Försök även med att vrida bunten 180°.
2. | Se till att typ och kvalitet för det material du använder motsvarar HP:s specifikationer. (Se Material och fack.)
3. | Kontrollera att enhetens miljökrav har uppfyllts. (Se Arbetsförhållanden.)
4. | Försök att skriva ut från ett annat utmatningsfack.
5. | Om papperet är lätt och jämnt öppnar du menyn Administration på enhetens kontrollpanel. På undermenyn Utskriftskvalitet väljer du Fixeringslägen och markerar sedan den materialtyp du använder. Ändra inställningen till Låg, vilket minskar värmen i fixeringsprocessen.


Skrynklor eller veck

Skrynklor eller veck

1. | Skriv ut några sidor till och se om problemet försvinner av sig självt.
2. | Kontrollera att enhetens miljökrav har uppfyllts. Se Arbetsförhållanden.
3. | Vänd på bunten i facket. Försök även med att vrida bunten 180°.
4. | Kontrollera att materialet är rätt påfyllt och att alla inställningar har gjorts. Se Lägg i material i inmatningsfacken.
5. | Se till att typ och kvalitet för det material du använder motsvarar HP:s specifikationer. Se Material och fack.
6. | Förvara kuverten plant om de skrynklas.

Om de ovanstående åtgärderna inte löser problemet öppnar du menyn Administration på enhetens kontrollpanel. På undermenyn Utskriftskvalitet väljer du Fixeringslägen och markerar sedan den materialtyp du använder. Ändra inställningen till Låg, vilket minskar värmen i fixeringsprocessen.


Lodräta vita linjer

Lodräta vita linjer

1. | Skriv ut några sidor till och se om problemet försvinner av sig självt.
2. | Se till att typ och kvalitet för det material du använder motsvarar HP:s specifikationer. Se Material och fack.
3. | Byt ut tonerkassetten.


Bromsspår

Bromsspår

Det här felet uppstår vanligtvis när tonerkassetten används långt efter att den förväntade livslängden har uppnåtts. Om du till exempel skriver ut stora mängder sidor med väldigt lite toner kvar i kassetten.

1. | Byt ut tonerkassetten.
2. | Minska antalet sidor som du skriver ut med väldigt lite toner.


Vita prickar på svart botten

Vita prickar på svart botten

1. | Skriv ut några sidor till och se om problemet försvinner av sig självt.
2. | Se till att typ och kvalitet för det material du använder motsvarar HP:s specifikationer. Se Material och fack.
3. | Kontrollera att enhetens miljökrav har uppfyllts. Se Arbetsförhållanden.
4. | Byt ut tonerkassetten.


Brutna linjer

Brutna linjer

1. | Se till att typ och kvalitet för det material du använder motsvarar HP:s specifikationer. Se Material och fack.
2. | Kontrollera att enhetens miljökrav har uppfyllts. Se Arbetsförhållanden.
3. | Vänd på bunten i facket. Försök även med att vrida bunten 180°.
4. | Öppna menyn Aministration på enhetens kontrollpanel. Öppna undermenyn Utskriftskvalitet och ändra inställningen för Tonertäthet. Se Menyn Utskriftskvalitet.
5. | Öppna menyn Aministration på enhetens kontrollpanel. På undermenyn Utskriftskvalitet öppnar du Optimera och ställer in Linjeuppgift=På.


Suddig utskrift

Suddig utskrift

1. | Se till att typ och kvalitet för det material du använder motsvarar HP:s specifikationer. Se Material och fack.
2. | Kontrollera att enhetens miljökrav har uppfyllts. Se Arbetsförhållanden.
3. | Vänd på bunten i facket. Försök även med att vrida bunten 180°.
4. | Använd inte material som redan har körts genom enheten.
5. | Minska tonertätheten. Öppna menyn Aministration på enhetens kontrollpanel. Öppna undermenyn Utskriftskvalitet och ändra inställningen för Tonertäthet. Se Menyn Utskriftskvalitet.
6. | Öppna menyn Aministration på enhetens kontrollpanel. På undermenyn Utskriftskvalitet öppnar du Optimera och ställer in Hög överföring=På. Se Menyn Utskriftskvalitet.


Slumpmässig upprepning av bild

Slumpmässig upprepning av bild

procedurillustration

Om en bild som visas överst på sidan (i svart) också upprepas längre ned på sidan (i ett grått fält) har tonern inte tagits bort helt från förra utskriften. (Den upprepade bilden kan vara ljusare eller mörkare än fältet det förekommer i.)

● | Ändra ton (svärta) i fältet som den upprepade bilden förekommer i.
● | Ändra den ordning som bilderna skrivs ut i. Exempel: lägg den ljusare bilden överst på sidan och den mörkare längre ned.
● | Från programvaran kan du vända på hela sidan 180° så att den ljusare bilden skrivs ut först.
● | Om defekten uppstår längre fram i en utskrift stänger du av enheten i tio minuter och slår sedan på den igen så att utskriften startas om.


Lösa problem med nätverksutskrift

Lösa problem med nätverksutskrift

OBS!

HP rekommenderar att du använder den cd-skiva som levererades med enheten när du installerar och konfigurerar enheten i ett nätverk.

● | Skriv ut en konfigurationssida (se Använda informationssidor). Om du har installerat en HP Jetdirect-skrivarserver skrivs även en andra konfigurationssida ut som visar nätverkets inställningar och status.
● | Hjälp och mer information om konfigurationssidan för Jetdirect finns i HP Jetdirect Embedded Print Server administratörshandbok på cd-skivan som levererades med enheten. Öppna handboken genom att köra cd-skivan, klicka på Dokumentation till skrivaren, klicka på HP JetDirect administratörshandbok och sedan klicka på Felsökning för HP Jetdirect-skrivarservern.
● | Försök att skriva ut ett dokument från en annan dator.
● | Direktanslut enheten till en dator med en USB-kabel för att kontrollera att den fungerar med en dator. Installera sedan om skrivarprogrammet. Skriv ut ett dokument från ett program som tidigare skrivit ut korrekt. Om detta fungerar är det förmodligen fel på nätverket.
● | Kontakta en nätverksadministratör.


Lösa faxproblem

Lösa faxproblem

Det här avsnittet innehåller information om följande ämnen:

  • Lösa sändningsproblem
  • Lösa mottagningsproblem


Lösa sändningsproblem

Lösa sändningsproblem

Faxöverföringen avbryts.
Orsak
Åtgärd
Den faxenhet som ska ta emot meddelandet fungerar kanske inte som den ska.
Skicka faxet till en annan faxapparat.
Telefonlinjen kanske inte fungerar.
Dra ut faxkabeln ur telefonjacket och anslut en telefon. Ring ett telefonsamtal för att kontrollera att telefonlinjen fungerar.

Det går att ta emot fax på enheten men det går inte att skicka.
Orsak
Åtgärd
Om enheten är ansluten till en telefonväxel, kan det hända att växeln sänder en kopplingston som faxenheten inte känner av.
Inaktivera inställningen för kopplingston. Information om hur du ändrar inställningen finns i faxguiden.
Telefonlinjen kanske är dålig.
Skicka faxet senare.
Den faxenhet som ska ta emot meddelandet fungerar kanske inte som den ska.
Skicka faxet till en annan faxapparat.
Telefonlinjen kanske inte fungerar.
Dra ut faxkabeln ur telefonjacket och anslut en telefon. Ring ett telefonsamtal för att kontrollera att telefonlinjen fungerar.

Återuppringning för utgående fax upprepas oavbrutet.
Orsak
Åtgärd
Om funktionerna Återuppringning vid upptaget eller Återuppringning vid ej svar har aktiverats, ringer faxen upp igen automatiskt.
Avaktivera funktionerna Återuppringning vid upptaget och Återuppringning vid ej svar. Information om hur du ändrar inställningarna finns i faxguiden.

Faxmeddelanden som skickas kommer inte fram till den mottagande faxenheten.
Orsak
Åtgärd
Mottagarfaxen kan vara avstängd eller fungerar kanske inte som den ska om t.ex. papperet är slut.
Kontakta mottagaren för att kontrollera att mottagarfaxen är klar att ta emot fax.
Ett fax kan ha lagrats i minnet i väntan på återuppringning till ett upptaget nummer eller så kan det finnas flera jobb före i kön.
Om faxet lagras i minnet av någon av dessa orsaker, visas det som en post i faxloggen. Skriv ut faxaktivitetsloggen (se faxguiden), och se i kolumnen Resultat om det finns jobb märkta med Väntar.


Lösa mottagningsproblem

Lösa mottagningsproblem

Inkommande faxsamtal besvaras inte av faxenheten (fax ej identifierad).
Orsak
Åtgärd
Inställningen för antal ringsignaler före svar är kanske felaktigt angiven.
Kontrollera inställningen för ringsignaler före svar. Information om hur du ändrar inställningen finns i faxguiden.
Telefonsladden är kanske inte ordentligt ansluten eller så fungerar den kanske inte som den ska.
Kontrollera installationen. Kontrollera att du använder den telefonsladd som medföljde enheten.
Telefonlinjen kanske inte fungerar.
Dra ut faxkabeln ur telefonjacket och anslut en telefon. Ring ett telefonsamtal för att kontrollera att telefonlinjen fungerar.
En röstmeddelandetjänst kan störa funktionen för att besvara samtal.
Gör något av följande:
● | Avbryt meddelandetjänsten.
● | Skaffa en särskild telefonlinje för faxsamtal.
● | Sänk inställningen för ringsignaler före svar för faxen till ett lägre värde än för röstmeddelandefunktionen. Information om hur du ändrar inställningen finns i faxguiden.

Faxöverföring eller faxmottagning går väldigt långsamt.
Orsak
Åtgärd
Faxmeddelandet är eventuellt mycket komplicerat och innehåller exempelvis flera bilder.
Komplicerade fax tar längre tid att skicka och ta emot.
Faxenheten som tar emot faxet har kanske ett långsamt modem.
Enheten skickar faxet med den snabbaste överföringshastigheten som den mottagande enheten kan använda.
Den upplösning som faxet skickas eller tas emot med är kanske mycket hög. Hög upplösning ger i regel bättre kvalitet men innebär också längre överföringstid.
Om det är du som är faxmottagare kontaktar du avsändaren och ber honom/henne att skicka om faxet med lägre upplösning. Om du skickar fax sänker du upplösningen eller ändrar lägesinställningen för sidinnehåll. Information om hur du ändrar inställningarna finns i faxguiden.
Med en dålig telefonlinje tvingas faxenheten och den fax som skickar och tar emot fax att sänka överföringshastigheten för att kunna justera för fel.
Avbryt och skicka faxet igen. Be teleoperatören att kontrollera telefonlinjen.

Fax skrivs inte ut från enheten.
Orsak
Åtgärd
Det finns inget material i inmatningsfacken.
Fyll på utskriftsmaterial. Fax som tas emot medan inmatningsfacken är tomma lagras och skrivs ut när facken har fyllts på igen.
Läget Utskriftsschema för fax är aktiverat. Det går inte att skriva ut fax förrän det har avaktiverats.
Avaktivera läget Utskriftsschema för fax. Information om hur du ändrar inställningen finns i faxguiden.
Enhetens tonernivå är låg eller tonern är slut.
Enheten slutar skriva ut när tonernivån är låg eller tonern är slut. Mottagna fax lagras i minnet och skrivs ut när tonern har bytts ut.
Byt ut tonerkassetten.


Lösa kopieringsproblem

Lösa kopieringsproblem

Det här avsnittet innehåller information om följande ämnen:

  • Förhindra problem med kopiering
  • Bildproblem
  • Materialhanteringsproblem
  • Prestandaproblem


Förhindra problem med kopiering

Förhindra problem med kopiering

Här följer några enkla saker som du kan göra för att öka kvaliteten vid kopiering:

● | Kopiera från flatbäddsskannern. Om du gör det får du en högre kvalitet än om du kopierar från den automatiska dokumentmataren.
● | Använd original av hög kvalitet.
● | Placera materialet på rätt sätt. Om materialet placeras felaktigt kan det ge skeva och oskarpa bilder samt problem med OCR-programmet. I Lägg i material i inmatningsfacken finns mer information.
● | Använd eller tillverka ett underlagspapper som kan skydda originalen.
OBS!

Kontrollera att materialet uppfyller HP:s specifikationer Om du använder material som uppfyller HP:s specifikationer kan återkommande problem tyda på att upphämtningsvalsen eller mellanlägget har skadats. Kontakta HP:s kundtjänst. Information finns i HP kundtjänst eller i broschyren som medföljde enheten.


Bildproblem

Bildproblem

Problem
Orsak
Åtgärd
Bilder saknas eller är bleka
Tonern kanske håller på att ta slut.
Byt ut tonerkassetten. Se Byta tonerkassetten..
Originalet är av dålig kvalitet.
Om originalet är för ljust eller om det är skadat, kan det hända att kopieringen inte kan kompensera för detta, även om du justerar kontrasten. Försök hitta ett originaldokument i bättre skick.
Originalet har en färgad bakgrund.
Tryck på Kopiera och sedan på Bildjustering. Dra reglaget Bakgrundsborttagning åt höger för att minska bakgrunden.
Vertikala vita eller bleka ränder på kopian
defekt bild
Utskriftsmaterialet uppfyller inte HP:s specifikationer.
Använd material som uppfyller HP:s specifikationer. Se Material och fack.
Tonerkassetten håller kanske på att ta slut.
Byt ut tonerkassetten. Se Byta tonerkassetten..
Oönskade linjer syns på kopian.
defekt bild
Fack 1 eller fack 2 kanske inte har installerats på rätt sätt.
Kontrollera att facket sitter på rätt plats.
Glaset i skannern eller den automatiska dokumentmataren är smutsigt.
Rengör flatbäddsskannern eller glaset på den automatiska dokumentmataren. Se Rengöra enheten.
Den ljuskänsliga trumman i tonerkassetten kan ha repats.
Sätt i en ny tonerkassett från HP. Se Byta tonerkassetten..
Svarta prickar eller streck syns på kopian.
Bläck, klister, korrigeringsvätska eller andra främmande ämnen finns kanske på den automatiska dokumentmataren eller flatbäddsskannern.
Rengöra enheten. Se Rengöra enheten.
Kopiorna är för ljusa eller för mörka.
Kontrasten behöver ändras.
Tryck på Kopiera och sedan på Bildjustering. Gör bilden ljusare eller mörkare med hjälp av reglaget Mörkhet.
Texten är suddig.
Skärpan behöver justeras.
Bilden bör optimeras för text.
Justera skärpan genom att trycka på Kopiera och sedan på Bildjustering. Dra reglaget Skärpa åt höger om du vill minska skärpan.
Om du vill optimera bilden för text trycker du på Kopiera och sedan på Optimera text/bild. Välj Text.


Materialhanteringsproblem

Materialhanteringsproblem

Problem
Orsak
Åtgärd
Undermålig utskriftskvalitet eller tonerfixering
Papperet är för fuktigt, för grovt, för tjockt eller glättat, eller också är det graverat eller från ett defekt pappersparti.
Prova med en annan papperstyp, mellan 100 och 250 Sheffield, 4 och 6 % fuktinnehåll.
Ofullständiga tecken, trassel eller buktning
Papperet har inte förvarats på rätt sätt.
Förvara papperet plant i den fukttäta förpackningen.
Papperet har förskjutits från en sida till en annan.
Vänd på papperet.
Svår böjning
Papperet är för fuktigt, har fel fiberriktning eller har en kortfibrig konstruktion.
Prova att ändra fixeringsläget (se Välja rätt fixeringsläge eller använd långfibrigt papper.
Papperet skiftar från sida till sida.
Vänd på papperet.
Trassel eller skador på enheten
Papperet är skuret eller perforerat.
Använd inte papper som har hål eller perforeringar.
Matningsproblem
Papperet har ojämna kanter.
Använd papper av hög kvalitet för laserskrivare.
Papperet skiftar från sida till sida.
Vänd på papperet.
Papperet är för fuktigt, för grovt, för tjockt eller glättat, har fel fiberriktning, kortfibrig konstruktion eller också är det graverat eller från ett defekt pappersparti.
● | Prova med en annan papperstyp, mellan 100 och 250 Sheffield, 4–6 % fuktinnehåll.
● | Använd långfibrigt papper.
Utskriften är skev eller feljusterad på papperet.
Pappersledarna kan vara fel inställda.
Ta bort allt material från inmatningsfacket, rätta till pappersbunten och placera materialet i inmatningsfacket igen. Justera pappersledarna efter papperets längd och bredd och försök skriva ut igen.
Du kanske behöver kalibrera skannern.
Justera facken och kalibrera sedan skannern.
● | Justera fack genom att öppna menyn Administration via kontrollpanelen. På undermenyn Utskriftskvalitet trycker du på Ställ in registrering. Välj ett fack under Källa och kör sedan en testsida. Mer information finns i Menyn Utskriftskvalitet.
● | Mer information om hur du kalibrerar skannern finns i Kalibrera skannern.
Flera ark matas samtidigt.
Facket är för fullt.
Ta bort en del av utskriftsmaterialet från facket. Se Lägg i material i inmatningsfacken.
Utskriftsmaterialet är skrynkligt, vikt eller skadat.
Kontrollera att utskriftsmaterialet inte är skrynkligt, vikt eller skadat. Försök med utskriftsmaterial från en annan förpackning.
Enheten tar inte material från ett materialfack.
Enheten kan vara inställd på manuellt matningsläge.
● | Om Manuell matning visas i teckenfönstret på kontrollpanelen trycker du på OK för att skriva ut jobbet.
● | Kontrollera att enheten inte är inställd på manuellt matningsläge och försök skriva ut igen.
Inmatningsvalsen är smutsig eller skadad.
Kontakta HP:s kundtjänst. Se HP kundtjänst eller supportbroschyren som medföljde enheten.
Pappersledarens justeringskontroll i facket har ställts in till en längd som är större en pappersstorleken.
Justera kontrollen till rätt längd.


Prestandaproblem

Prestandaproblem

Problem
Orsak
Åtgärd
Ingen kopia skrevs ut
Inmatningsfacket är tomt.
Fyll på papper i enheten. I Lägg i material i inmatningsfacken finns mer information.
Originalet kan ha placerats på fel sätt.
Lägg originalet åt rätt håll i den automatiska dokumentmataren eller på flatbäddsskannern. Se Lägg i material i inmatningsfacken.
Kopiorna är tomma.
Förseglingstejpen kanske inte har tagits bort från tonerkassetten.
Ta ur tonerkassetten, dra bort tejpen och sätt tillbaka kassetten.
Originalet kan ha placerats på fel sätt.
Lägg originalet åt rätt håll i den automatiska dokumentmataren eller på flatbäddsskannern. Se Lägg i material i inmatningsfacken.
Utskriftsmaterialet uppfyller inte HP:s specifikationer.
Använd material som uppfyller HP:s specifikationer. Se Material och fack.
Tonerkassetten håller kanske på att ta slut.
Byt ut tonerkassetten. Se Byta tonerkassetten..
Fel original kopierades
Det finns material i den automatiska dokumentmataren.
Kontrollera att den automatiska dokumentmataren är tom.
Kopiorna är förminskade i storlek.
Enhetens programvaruinställningar kan vara inställda för att förminska den skannade sidbilden.
Information om hur du ändrar inställningarna finns i programmets direkthjälp.


Lösa e-postproblem

Lösa e-postproblem

Om det inte går att skicka e-post med funktionen för digital sändning kan du prova att konfigurera om SMTP-gatewayadressen eller LDAP-gatewayadressen. De aktuella SMTP- och LDAP-gatewayadresserna ser du när du skriver ut en konfigurationssida. Se Använda informationssidor. Kontrollera om SMTP- och LDAP-gatewayadresserna är giltiga med hjälp av följande procedurer.

Det här avsnittet innehåller information om följande ämnen:

  • Validera SMTP-gatewayadressen
  • Validera LDAP-gatewayadressen


Validera SMTP-gatewayadressen

Validera SMTP-gatewayadressen

OBS!

Detta gäller Windows operativsystem.

1. | Öppna en MS_DOS-kommandoprompt: klicka på Start, klicka på Kör och skriv sedan cmd.
2. | Skriv telnet följt av SMTP-gatewayadressen och sedan siffran 25; den port över vilken MFP-enheten kommunicerar. Skriv till exempel telnet 123.123.123.123 25 där ”123.123.123.123” motsvarar SMTP-gatewayadressen.
3. | Tryck på Retur. Om adressen inte är giltig innehåller svaret meddelandet Det gick inte att ansluta till värd på port 25: Anslutningen misslyckades.
4. | SMTP-gatewayadressen är ogiltig, kontaktar du nätverksadministratören.


Validera LDAP-gatewayadressen

Validera LDAP-gatewayadressen

OBS!

Detta gäller Windows operativsystem.

1. | Öppna Windows Explorer. I adressfältet skriver du LDAP:// direkt följt av LDAP-gatewayadressen. Skriv till exempel LDAP://12.12.12.12 där ”12.12.12.12” motsvarar LDAP-gatewayadressen.
2. | Tryck på Retur. Om LDAP-gatewayadressen är giltig öppnas dialogrutan Sök efter personer.
3. | LDAP-gatewayadressen är ogiltig, kontaktar du nätverksadministratören.


Lösa vanliga Windows-problem

Lösa vanliga Windows-problem

Felmeddelande:
"Allmänt skyddsfel, undantag OE"
"Spool32"
"Förbjuden åtgärd"
Orsak
Åtgärd
Stäng alla program, starta om Windows och försök igen.
Välj en annan skrivardrivrutin. Om PCL 6-skrivardrivrutinen för enheten är vald växlar du till skrivardrivrutinen PCL 5 eller HP:s drivrutin för emulering av PostScript nivå 3, vilket du kan göra från ett program.
Radera alla temporära filer från underkatalogen Temp. Du kan ta reda på namnet på katalogen genom att öppna AUTOTEXEC.BAT-filen och leta efter satsen ”Set Temp =”. Namnet efter denna post är Temp-katalogen. Standardnamnet är vanligtvis C:\TEMP, men kan vara ett annat.
Mer information om felmeddelanden i Windows finns även i dokumentationen för Microsoft Windows som levererades med datorn.


Lösa vanliga Macintosh-problem

Lösa vanliga Macintosh-problem

Förutom de problem som tas upp i Lösa allmänna utskriftsproblem behandlas i det här avsnittet problem som kan uppstå när du använder Mac OS X.

OBS!

Inställningar för utskrift via USB och IP utförs med hjälp av Desktop Printer Utility (Skrivbordsverktyg för skrivare). Enheten visas inte i Väljaren.

Skrivardrivrutinen är inte listad i Utskriftskontroll eller Program för skrivarinställningar.
Orsak
Åtgärd
Enhetsprogramvaran har inte installerats eller har installerats på fel sätt.
Kontrollera att PPD-filen finns i följande mapp på hårddisken: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, där “<lang>” står för språkkoden för det språk som du använder. Installera om programvaran om det behövs. Starthandboken innehåller anvisningar för installation.
PPD-filen är skadad.
Ta bort PPD-filen från hårddisken: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, där “<lang>” står för språkkoden för det språk som du använder. Installera om programmet. Starthandboken innehåller anvisningar för installation.

Enhetsnamnet, IP-adressen eller Rendezvous-värdnamnet visas inte i skrivarlistan i Utskriftskontroll eller Program för skrivarinställningar.
Orsak
Åtgärd
Enheten kanske inte är klar.
Kontrollera att kablarna är korrekt anslutna, att enheten är påslagen och att lampan Redo lyser. Om du ansluter via USB eller ett Ethernet-nav kan du försöka med att ansluta till en annan dator eller använda en annan port.
Risken finns att du väljer fel anslutningstyp.
Kontrollera att USB, IP-utskrift eller Rendezvous har valts beroende på vilken typ av anslutning som finns mellan enheten och datorn.
Fel enhetsnamn, IP-adress eller Rendezvous-värdnamn används.
Kontrollera enhetens namn, IP-adress eller Rendezvous-värdnamn genom att skriva ut en konfigurationssida. Se Använda informationssidor. Kontrollera att namnet, IP-adressen eller Rendezvous-värdnamnet på konfigurationssidan överensstämmer med enhetsnamnet, IP-adressen eller Rendezvous-värdnamnet i Utskriftskontroll eller Program för skrivarinställningar.
Gränssnittskabeln kan vara defekt eller ha dålig kvalitet.
Byt ut gränssnittskabeln. Använd en kabel av hög kvalitet.

Skrivardrivrutinen ställer inte in din valda enhet automatiskt i Utskriftskontroll eller Program för skrivarinställningar.
Orsak
Åtgärd
Enheten kanske inte är klar.
Kontrollera att kablarna är korrekt anslutna, att enheten är påslagen och att lampan Redo lyser. Om du ansluter via USB eller ett Ethernet-nav kan du försöka med att ansluta till en annan dator eller använda en annan port.
Enhetsprogramvaran har inte installerats eller har installerats på fel sätt.
Kontrollera att skrivarens PPD-fil är i följande mapp på hårddisken: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, där “<lang>” står för språkkoden för det språk som du använder. Installera om programvaran om det behövs. Starthandboken innehåller anvisningar för installation.
PPD-filen är förstörd.
Ta bort PPD-filen från hårddisken: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, där “<lang>” står för språkkoden för det språk som du använder. Installera om programmet. Starthandboken innehåller anvisningar för installation.
Enheten kanske inte är klar.
Kontrollera att kablarna är korrekt anslutna, att enheten är påslagen och att lampan Redo lyser. Om du ansluter via USB eller ett Ethernet-nav kan du försöka med att ansluta till en annan dator eller använda en annan port.
Gränssnittskabeln kan vara defekt eller ha dålig kvalitet.
Byt ut gränssnittskabeln. Använd en kabel av hög kvalitet.

Utskriften sändes inte till den enhet du angav.
Orsak
Åtgärd
Det kan hända att utskriftskön avslutas.
Starta om utskriftskön. Öppna Utskrifter och välj Start Jobs (Starta utskriftsjobb).
Fel enhetsnamn eller IP-adress används. Det kan hända att du skickat utskriften till annan enhet med samma eller liknande namn, IP-adress och Rendezvous-värdnamn.
Kontrollera enhetens namn, IP-adress eller Rendezvous-värdnamn genom att skriva ut en konfigurationssida. Se Använda informationssidor. Kontrollera att namnet, IP-adressen eller Rendezvous-värdnamnet på konfigurationssidan överensstämmer med enhetsnamnet, IP-adressen eller Rendezvous-värdnamnet i Utskriftskontroll eller Program för skrivarinställningar.

En inkapslad PostScript-fil (EPS) skriver ut med fel typsnitt.
Orsak
Åtgärd
Det här problemet uppstår med vissa program.
● | Försök att ladda ned teckensnitten som finns i EPS-filen till enheten innan du skriver ut.
● | Skicka filen i ASCII-format istället för binär kod.

Det går inte att skriva ut från ett USB-kort från tredjepart.
Orsak
Åtgärd
Det här felet uppstår när programvaran för USB-skrivare inte är installerad.
När du lägger till ett USB-kort från tredje part kan du eventuellt behöva Apples supportprogramvara för USB-adapterkort. Den senaste versionen av den här programvaran finns på Apples webbplats.

När enheten är ansluten med en USB-kabel syns den inte i Utskriftskontroll eller Program för skrivarinställningar efter att drivrutinen är vald.
Orsak
Åtgärd
Det här problemet orsakas antingen av programmet eller maskinvaran.
Felsökning för programvaran
● | Kontrollera att Macen stöder USB.
● | Kontrollera om du har Mac OS X version 10.2.8 eller senare.
● | Se till att Macintosh har lämplig USB-programvara från Apple.
Felsökning för hårdvaran
●

Kontrollera att enheten är påslagen.
●

Kontrollera att USB-sladden är korrekt ansluten.
●

Kontrollera att du använder rätt kabel för Hi-Speed USB 2.0.
●

Kontrollera att det inte finns för många USB-enheter i kedjan som drar ström. Koppla bort alla enheter från kedjan och anslut kabeln direkt till USB-porten på värddatorn.

●

Kontrollera om det finns mer än två USB-nav utan strömförsörjning i rad i kedjan. Koppla bort alla enheter från kedjan och anslut kabeln direkt till USB-porten på värddatorn.

OBS!

Tangentbordet för iMac är ett USB-nav utan strömförsörjning.


Lösa Linux-problem

Lösa Linux-problem

Information om hur du löser Linux-problem finns på webbplatsen för support för HP-skivare i Linux-system: hp.sourceforge.net/.


Lösa PostScript-problem

Lösa PostScript-problem

Följande situationer är specifika för PS-språket och kan inträffa när flera skrivarspråk används. Kontrollera om det visas något meddelande på kontrollpanelen som kan vara till hjälp för dig att lösa problemet.

OBS!

För att få ett meddelande utskrivet eller visat på skärmen när PS-fel uppstår, ska du öppna dialogrutan Utskriftsalternativ och klicka på en inställning under avsnittet om PS-fel.

Det här avsnittet innehåller information om följande ämnen:

  • Allmänna problem


Allmänna problem

Allmänna problem

Dokumentet skrivs ut i Courier (standardteckensnitt) i stället för i det teckensnitt du begärde.
Orsak
Åtgärd
Det teckensnitt du angav har inte laddats ner.
Ladda ned önskat teckensnitt och skicka dokumentet på nytt. Kontrollera teckensnittets typ och läge. Hämta teckensnittet till enheten om så är tillämpligt. I dokumentationen till programvaran finns mer information.

En sida i formatet Legal skrivs ut med avhuggna marginaler.
Orsak
Åtgärd
Utskriften var för komplicerad.
Du kanske måste skriva ut dokumentet med en upplösning på 600 dpi, förenkla sidan eller installera mer minne.

En sida med PS-fel skrivs ut.
Orsak
Åtgärd
Utskriften kanske inte är ett PS-dokument.
Kontrollera att utskriften är ett PS-dokument. Kontrollera om programmet väntade sig att en inställning eller en rubrikfil för PS skulle skickas till enheten.


Förbrukningsmaterial och tillbehör
Förbrukningsmaterial och tillbehör

Förbrukningsmaterial och tillbehör

I det här avsnittet finns information om hur du beställer delar, förbrukningsmaterial och tillbehör. Använd endast delar och tillbehör som utformats särskilt för den här enheten.

  • Beställ delar, tillbehör och förbrukningsmaterial
  • Artikelnummer


Beställ delar, tillbehör och förbrukningsmaterial

Beställ delar, tillbehör och förbrukningsmaterial

Det finns flera sätt att beställa delar, förbrukningsmaterial och tillbehör:

Det här avsnittet innehåller information om följande ämnen:

  • Beställa direkt från HP
  • Beställa via service- eller supportleverantörer
  • Beställa direkt via den inbäddade webbservern (för skrivare som är anslutna till ett nätverk)
  • Beställa direkt via programvaran HP Easy Printer Care


Beställa direkt från HP

Beställa direkt från HP

Du kan få följande artiklar direkt från HP:

● | Reservdelar: Om du vill beställa reservdelar i USA går du till http://www.hp.com/go/hpparts. Utanför USA beställer du delar via det lokala auktoriserade HP-servicecentret.
● | Förbrukningsmaterial och tillbehör: Om du vill beställa förbrukningsmaterial i USA går du till http://www.hp.com/go/ljsupplies. Information om hur du beställer förbrukningsmaterial utanför USA finns på http://www.hp.com/ghp/buyonline.html. Om du vill beställa tillbehör kan du gå till www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.


Beställa via service- eller supportleverantörer

Beställa via service- eller supportleverantörer

När du vill beställa en del eller ett tillbehör kontaktar du en auktoriserad HP-återförsäljare eller supportleverantör.


Beställa direkt via den inbäddade webbservern (för skrivare som är anslutna till ett nätverk)

Beställa direkt via den inbäddade webbservern (för skrivare som är anslutna till ett nätverk)

Följ anvisningarna nedan när du beställer förbrukningsmaterial direkt via den inbäddade webbservern.

1. | Skriv in enhetens IP-adress eller värdnamn i datorns webbläsare. Statusfönstret öppnas.
2. | Under Övriga länkar dubbelklickar du på Beställ förbrukningsmaterial. Du får då en URL-adress som du kan beställa artiklar från.
3. | Välj artikelnumren för de som du vill beställa och följ anvisningarna på skärmen.


Beställa direkt via programvaran HP Easy Printer Care

Beställa direkt via programvaran HP Easy Printer Care

HP Easy Printer Care är ett skrivarhanteringsverktyg som förenklar och effektiviserar skrivarkonfigurering, övervakning, beställning av förbrukningsmaterial och uppdateringar. Mer information om HP Easy Printer Care finns på http://www.hp.com/go/easyprintercare.


Artikelnummer

Artikelnummer

Följande lista över tillbehör var aktuell vid tryckningen. Beställningsinformation och tillgängligheten för tillbehören kan ändras under enhetens användningstid.

Det här avsnittet innehåller information om följande ämnen:

  • Tillbehör
  • Förbrukningsmaterial och underhållssatser
  • Minne
  • Kablar och gränssnitt
  • Utskriftsmaterial


Tillbehör

Tillbehör

Objekt
Beskrivning
Artikelnummer
Extra enhet för dubbelsidig utskrift
OBS!

Enheten för automatiska dubbelsidiga utskrifter medföljer HP LaserJet M5035X MFP och HP LaserJet M5035XS MFP.
Gör det möjligt att skriva ut automatiskt på båda sidorna av papperet.
Q7549A
Tillbehör för analog fax
OBS!

Det analoga faxtillbehöret medföljer HP LaserJet M5035X MFP HP LaserJet M5035XS MFP.
Gör det möjligt att faxa
Q3701A


Förbrukningsmaterial och underhållssatser

Förbrukningsmaterial och underhållssatser

Objekt
Beskrivning
Artikelnummer
Tonerkassetten HP LaserJet
Kassett för 15 000 sidor
Q7570A
Häftklammermagasin
Magasin med 5 000 häftklamrar
Q7839A
Underhållssats för skrivarverk (110 V)
Underhållssats för 110 V-enheter
Q7832A
Underhållssats för skrivarverk (220 V)
Underhållssats för 220 V-enheter
Q7833A
Underhållssats till automatisk dokumentmatare
Underhållssats till den automatiska dokumentmataren
Q7842A


Minne

Minne

Objekt
Artikelnummer
48 MB
Q7714A
64 MB
Q7715A
128 MB
Q7718A
256 MB
Q7719A
512 MB
Q7720A


Kablar och gränssnitt

Kablar och gränssnitt

Objekt
Beskrivning
Artikelnummer
Förbättrade I/O (EIO)-kort
EIO-nätverkskort med flera protokoll HP JetDirect-skrivarservrar:
HP Jetdirect 620n Fast Ethernet (10/100Base-TX),skrivarserver
J7934G
HP Jetdirect 625n Fast Ethernet (10/100/1000Base-TX), skrivarserver
J7960G
HP Jetdirect 635n IPv6/IPsec Fast Ethernet (10/100/1000Base-TX), skrivarserver
J7961G
USB-kabel
A till B-kabel, 2 meter
C6518A


Utskriftsmaterial

Utskriftsmaterial

Mer information om utskriftsmaterial finns på http://www.hp.com/go/ljsupplies

Objekt
Beskrivning
Artikelnummer
HP Soft Gloss-papper
För användning med HP LaserJet-enheter. Det här är bestruket papper som passar till affärsdokument med stor genomslagskraft, till exempel broschyrer, säljmaterial och dokument med grafik och fotografier.
Specifikationer: 120 g/m2.
Letter (220 x 280 mm), 50 ark/kartong
C4179A/länder/regioner i Stillahavsasien
Letter (210 x 297 mm), 50 ark/kartong
C4179B/länder/regioner i Stillahavsasien och Europa
HP LaserJet tjockt papper
För användning med HP LaserJet-enheter. Det här papperet med sidenyta är vattenbeständigt och draghållfast utan att göra avkall på utskriftskvalitet eller prestanda. Använd det till skyltar, kartor, menyer och andra kommersiella användningsområden.
Letter (216 x 280 mm), kartong med 50 ark
Q1298A/Nordamerika
A4 (210 x 297 mm), kartong med 50 ark
Q1298B/länder/regioner i Stillahavsasien och Europa
HP Premium Choice LaserJet-papper
HP:s vitaste LaserJet-papper. Du kan förvänta dig fantastiska färger och skarpt svart från det här papperet, som är extra blankt och skinande vitt. Det är perfekt för presentationer, affärsplaner, extern korrespondens och andra värdefulla dokument
Specifikationer: 98 ljust, 75 g/m2.
Letter (216 x 280 mm), 500 ark/bunt, kartong med 10 buntar.
HPU1132/Nordamerika
Letter (216 x 280 mm), 250 ark/bunt, kartong med 6 buntar
HPU1732/Nordamerika
A4 (210 x 297 mm), kartong med 5 buntar
Q2397A/länder/regioner i Stillahavsasien
A4 (210 x 297 mm), 250 ark/bunt, kartong med 5 buntar.
CHP412/Europa
A4 (210 x 297 mm), 500 ark/bunt, kartong med 5 buntar.
CHP410/Europa
A4 (210 x 297 mm), 160 g/m2,500 ark/bunt, kartong med 5 buntar
CHP413/Europa
HP LaserJet-papper
För användning med HP LaserJet-enheter. Det här papperet passar för brevpapper, viktiga PM, juridiska dokument, direktutskick och brev.
Specifikationer: 96 ljust, 90 g/m2.
Letter (216 x 280 mm), 500 ark/bunt, kartong med 10 buntar.
HPJ1124/Nordamerika
Legal (216 x 356 mm), 500 ark/bunt, kartong med 10 buntar
HPJ1424/Nordamerika
Letter (220 x 280 mm), 500 ark/bunt, kartong med 5 buntar
Q2398A/länder/regioner i Stillahavsasien
A4 (210 x 297 mm), 500 ark/bunt, kartong med 5 buntar.
Q2400A/länder/regioner i Stillahavsasien
A4 (210 x 297 mm), 500 ark/bunt
CHP310/Europa
HP utskriftspapper
För användning med HP LaserJet-enheter och bläckstråleenheter. Det här papperet passar särskilt små kontor och hemmakontor. Det är tyngre och ljusare än kopieringspapper.
Specifikationer: 92 ljus, 22 lb
Letter (216 x 280 mm), 500 ark/bunt, kartong med 10 buntar.
HPP1122/Nordamerika och Mexico
Letter (216 x 280 mm), 500 ark/bunt, kartong med 3 buntar.
HPP113R/Nordamerika
A4 (210 x 297 mm), 500 ark/bunt, kartong med 5 buntar.
CHP210/Europa
A4 (210 x 297 mm), 300 ark/bunt, kartong med 5 buntar.
CHP213/Europa
HP allround-papper
För användning i all kontorsutrustning – laser- och bläckstråleenheter, kopiatorer och faxar. Det här papperet passar företag som vill ha en papperstyp för alla behov. Det är ljusare och lättare än andra kontorspapperstyper.
Specifikationer: 90 ljust, 75 g/m2.
Letter (216 x 280 mm), 500 ark/bunt, kartong med 10 buntar.
Letter (216 x 280 mm), 500 ark/bunt, kartong med 5 buntar.
Letter (216 x 280 mm), 250 ark/bunt, kartong med 12 buntar
Letter (216 x 280 mm), 3 hål, 500 ark/bunt, kartong med 10 buntar.
Legal (216 x 356 mm), 500 ark/bunt, kartong med 10 buntar
HPM1120/Nordamerika
HPM115R/Nordamerika
HP25011/Nordamerika
HPM113H/Nordamerika
HPM1420/Nordamerika
HP kontorspapper
För användning i all kontorsutrustning – laser- och bläckstråleenheter, kopiatorer och faxar. Det här papperet passar bra till utskrifter i stora volymer.
Specifikationer: 84 ljust, 75 g/m2.
Letter (216 x 280 mm), 500 ark/bunt, kartong med 10 buntar.
HPC8511/Nordamerika och Mexico
Letter (216 x 280 mm), 3 hål, 500 ark/bunt, kartong med 10 buntar.
HPC3HP/Nordamerika
Legal (216 x 356 mm), 500 ark/bunt, kartong med 10 buntar
HPC8514/Nordamerika
Letter (216 × 280 mm), Quick Pack, kartong med 2 500 ark
HP2500S/Nordamerika och Mexico
Letter (216 × 280 mm), Quick Pack, 3 hål, kartong med 2 500 ark
HP2500P/Nordamerika
Letter (220 x 280 mm), 500 ark/bunt, kartong med 5 buntar
Q2408A/länder/regioner i Stillahavsasien
A4 (210 x 297 mm), 500 ark/bunt, kartong med 5 buntar.
Q2407A/länder/regioner i Stillahavsasien
A4 (210 x 297 mm), 500 ark/bunt, kartong med 5 buntar.
CHP110/Europa
A4 (210 x 297 mm), Quick Pack; 2 500 ark/bunt, kartong med 5 buntar.
CHP113/Europa
HP kontorspapper, retur
För användning i all kontorsutrustning – laser- och bläckstråleenheter, kopiatorer och faxar. Det här papperet passar bra till utskrifter i stora volymer.
Uppfyller kraven i U.S. Executive Order 13101 för miljövänliga produkter.
Specifikationer: 84 ljus, 75 g/m2, 30 % återanvändningsmaterial
Letter (216 x 280 mm), 500 ark/bunt, kartong med 10 buntar.
HPE1120/Nordamerika
Letter (216 x 280 mm), 3 hål, 500 ark/bunt, kartong med 10 buntar.
HPE113H/Nordamerika
Legal (216 x 356 mm), 500 ark/bunt, kartong med 10 buntar
HPE1420/Nordamerika
HP LaserJet OH-film
Endast avsett för användning med HP LaserJet-enheter för utskrifter i svartvitt. För att få tydlig, skarp text och tydliga och skarpa bilder rekommenderar vi att du endast använder OH-film som är speciellt utformad för och som har testats för användning med HP LaserJet-enheter för svartvit utskrift.
Specifikationer: 4,3 mm tjocka.
Letter (216 x 280 mm), kartong med 50 ark
92296T/Nordamerika, länder/regioner i Stillahavsasien och Europa
A4 (210 x 297 mm), kartong med 50 ark
922296U/länder/regioner i Stillahavsasien och Europa


Service och support
Service och support

Service och support

  • Hewlett-Packard begränsad garanti
  • Garantiservice för CSR (Customer Self Repair, reparation som utförs av kunden)
  • Begränsad garanti för tonerkassett
  • HP kundtjänst
  • HP Underhållsavtal


Hewlett-Packard begränsad garanti

Hewlett-Packard begränsad garanti

HP-PRODUKT
DEN BEGRÄNSADE GARANTINS VARAKTIGHET
HP LaserJet M5025, M5035, M5035X och M5035XS
Ett års på platsen-garanti

HP garanterar kunden/slutanvändaren att maskinvara, tillbehör och reservdelar från HP är fria från material- och tillverkningsfel efter inköpsdatumet och under den garantiperiod som anges ovan. Om HP under garantiperioden mottar meddelande om sådana defekter kommer HP, att efter eget gottfinnande, antingen reparera eller byta ut den felaktiga produkten. Utbytesprodukterna kan antingen vara nya eller ha prestanda som nya.

HP garanterar att programvara från HP, korrekt installerad och använd, inte kommer att misslyckas att exekvera sina programmeringsinstruktioner till följd av material- eller tillverkningsfel. Garantin gäller under ovan angivna tid. Om HP får meddelande om sådana defekter under garantiperioden kommer HP att ersätta det program från vilket det inte går att exekvera programinstruktionerna på grund av sådana defekter.

HP garanterar inte att användningen av HP-produkter kan ske utan störningar eller fel. Om HP under rimlig tid inte har möjlighet att reparera eller ersätta en produkt till sådant skick som anges i garantin, äger du rätt till ersättning av inköpspriset vid omedelbar returnering av produkten.

HP:s produkter kan innehålla omfabricerade delar som prestandamässigt fungerar som nya eller som har använts ett fåtal gånger.

Garantin gäller inte för fel som uppstått på grund av (a) felaktigt eller otillräckligt underhåll eller kalibrering, (b) programvara, gränssnitt, delar eller förbrukningsmaterial som inte tillhandahållits av HP, (c) obehörig modifiering eller missbruk, (d) användning av produkten på en plats som inte uppfyller de publicerade kraven för yttre förhållanden eller (e) felaktig uppställningsplats eller underhåll.

I DEN UTSTRÄCKNING SOM TILLÅTS AV LOKALA LAGAR ÄR OVANSTÅENDE GARANTI EXKLUSIV OCH INGA ANDRA GARANTIER ELLER VILLKOR, VARE SIG DESSA ÄR SKRIFTLIGA ELLER MUNTLIGA, UTTRYCKTA ELLER UNDERFÖRSTÅDDA GÄLLER OCH HP AVSÄGER SIG SPECIELLT ALLA UNDERFÖRSTÅDDA GARANTIER OM SÄLJBARHET, TILLFREDSSTÄLLANDE KVALITET OCH LÄMPLIGHET FÖR ETT VISST ÄNDAMÅL. Vissa länder/regioner, stater eller provinser tillåter inte begränsningar avseende varaktigheten för en underförstådd garanti och därmed kan det hända att ovanstående begränsning eller undantag inte gäller dig. Denna garanti ger dig vissa juridiska rättigheter och du kan även ha andra rättigheter beroende på var du bor. HP:s begränsade garanti gäller i samtliga länder/regioner där HP tillhandahåller support för denna produkt och där HP har marknadsfört denna produkt. Garantiservicenivån kan variera med lokal standard. HP kommer inte att ändra produktens format eller funktion för att göra den användningsbar i ett land där den inte från början var avsedd att fungera på grund av juridiska skäl eller reglementen.

I DEN UTSTRÄCKNING SOM LOKAL LAGSTIFTNING TILLÅTER ÄR GOTTGÖRELSERNA I DENNA GARANTIDEKLARATION KUNDENS ENDA OCH EXKLUSIVA GOTTGÖRELSE. FÖRUTOM NÄR ANNAT ANGES OVAN SKALL UNDER INGA OMSTÄNDIGHETER HP ELLER DESS LEVERANTÖRER HÅLLAS ANSVARIGA FÖR FÖRLUST AV DATA ELLER FÖR NÅGRA DIREKTA, SPECIELLA, TILLFÄLLIGA SKADOR ELLER FÖLJDSKADOR (INKLUSIVE FÖRLUST AV VINST ELLER DATA), ELLER ANDRA SKADOR, VARE SIG DESSA BASERAS PÅ KONTRAKT, FÖRSEELSE ELLER ANNAT. Vissa länder/regioner, stater och provinser tillåter inte begränsningar avseende varaktigheten för en underförstådd garanti, och därmed kan det hända att ovanstående begränsning eller undantag inte gäller för dig.

VILLKOREN I DENNA GARANTIDEKLARATION, FÖRUTOM I DEN UTSTRÄCKNING LAGEN SÅ TILLÅTER, UTESLUTER INTE, BEGRÄNSAR INTE ELLER MODIFIERAR INTE OCH GÄLLER UTÖVER DE OBLIGATORISKA LAGSTADGADE RÄTTIGHETER SOM ÄR TILLÄMPLIGA FÖR FÖRSÄLJNINGEN AV DENNA PRODUKT.


Garantiservice för CSR (Customer Self Repair, reparation som utförs av kunden)

Garantiservice för CSR (Customer Self Repair, reparation som utförs av kunden)

I HP-produkter används många CSR-delar i syfte att minimera reparationstiden och ge större flexibilitet vid byte av defekta delar. Om HP under diagnosperioden kommer fram till att reparationen kan utföras med hjälp av en CSR-del, levererar HP den aktuella delen direkt till dig, så att du kan byta ut den defekta delen. Det finns två kategorier av CSR-delar: 1) Delar för vilka reparation obligatoriskt utförs av kunden. Om du vill att HP byter ut sådana delar faktureras du för rese- och arbetskostnader för den servicen. 2) Delar för vilka reparation valfritt utförs av kunden. De här delarna är även utformade för CSR. HP kan även byta ut dem åt dig utan extra kostnad i enlighet med den typ av garantiservice som gäller för produkten.

Beroende på tillgänglighet och geografiska hänsyn kan CSR-delar levereras så att du får dem nästa arbetsdag. Leverans samma dag eller inom fyra timmar kan erbjudas mot en extra avgift beroende på var i världen du befinner dig. Om du behöver hjälp kan du kontakta HP:s center för teknisk support så får du hjälp av en tekniker per telefon. HP anger i det material som levereras med en CSR-del om den defekta delen måste returneras till HP. I de fall där den defekta delen måste returneras till HP måste du returnera den inom en viss tidsperiod, vanligen fem (5) arbetsdagar. Den defekta delen måste returneras med tillhörande dokumentation som medföljde delen. Om du inte returnerar den defekta delen kan det hända att du faktureras för ersättningsdelen. Vid CSR betalar HP alla leverans- och returkostnader och anger vilket transportföretag som ska användas.


Begränsad garanti för tonerkassett

Begränsad garanti för tonerkassett

Den här HP-produkten är garanterat fri från defekter i material och utförande.

Garantin gäller inte produkter som (a) har fyllts på, renoverats, gjorts om eller på annat sätt modifierats, (b) har defekter på grund av felaktig användning eller lagring eller användning utanför de angivna miljöspecifikationerna för produkten eller (c) har slitage från vanlig användning.

För att få garantiservice ska du ta tillbaka produkten till inköpsstället (med en skriftlig beskrivning av problemet samt exempelutskrifter) eller kontakta HP:s kundtjänst. HP kommer att, efter eget gottfinnande, antingen byta ut produkter som visat sig vara felaktiga, eller återbetala inköpskostnaden.

I DEN UTSTRÄCKNING SOM MEDGES AV LOKAL LAGSTIFTNING, ÄR OVANSTÅENDE GARANTI EXKLUSIV OCH INGA ANDRA GARANTIER ELLER VILLKOR, VARE SIG SKRIFTLIGA ELLER MUNTLIGA, ÄR UTTRYCKTA ELLER UNDERFÖRSTÅDDA, OCH HP GER INGA SOM HELST UNDERFÖRSTÅDDA GARANTIER FÖR SÄLJBARHET, KVALITET ELLER LÄMPLIGHET FÖR ETT VISST ÄNDAMÅL.

I DEN UTSTRÄCKNING SOM MEDGES AV LOKAL LAGSTIFTNING, SKALL HP ELLER DESS LEVERANTÖRER UNDER INGA OMSTÄNDIGHETER HÅLLAS ANSVARIGA FÖR FÖRLUST AV DATA ELLER FÖR NÅGRA DIREKTA, SÄRSKILDA, TILLFÄLLIGA SKADOR ELLER FÖLJDSKADOR (INKLUSIVE FÖRLORAD INKOMST ELLER FÖRLUST AV DATA), ELLER ANDRA SKADOR, VARE SIG DESSA BASERAS PÅ KONTRAKT, FÖRSEELSE ELLER ANNAT.

VILLKOREN I DENNA GARANTIDEKLARATION, FÖRUTOM I DEN UTSTRÄCKNING LAGEN SÅ TILLÅTER, UTESLUTER INTE, BEGRÄNSAR INTE ELLER MODIFIERAR INTE OCH GÄLLER UTÖVER DE OBLIGATORISKA LAGSTADGADE RÄTTIGHETER SOM ÄR TILLÄMPLIGA FÖR FÖRSÄLJNINGEN AV DENNA PRODUKT.


HP kundtjänst

HP kundtjänst

Det här avsnittet innehåller information om följande ämnen:

  • Online-service
  • Telefonsupport
  • Programvarufunktioner, drivrutiner och elektronisk information
  • Direktbeställning av tillbehör eller förbrukningsmaterial från HP
  • HP-serviceinformation
  • HP-serviceavtal
  • HP Easy Printer Care-programvara
  • HP:s support och information för Macintosh-datorer


Online-service

Online-service

Om du vill ha tillgång till HP-skrivarspecifik programvara, produktinformation och supportinformation via en Internet-anslutning dygnet runt besöker du webbsidan: www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp.

Gå till www.hp.com/support/net_printing om du vill ha information om den externa skrivarservern HP Jetdirect.

HP Instant Support Professional Edition (ISPE) är en uppsättning webbaserade felsökningsverktyg för skrivbordsdatorer och utskriftsprodukter. Gå till instantsupport.hp.com.


Telefonsupport

Telefonsupport

HP erbjuder kostnadsfri telefonsupport under garantiperioden. Det telefonnummer som gäller för ditt land/din region finns i produktbladet som levererades tillsammans med enheten. Du kan också besöka www.hp.com/support/. Se till att du har följande information redo när du ringer till HP: produktnamnet och serienumret, inköpsdatum och en beskrivning av problemet.


Programvarufunktioner, drivrutiner och elektronisk information

Programvarufunktioner, drivrutiner och elektronisk information

www.hp.com/go/M5025_software eller www.hp.com/go/M5035_software

Webbsidan för drivrutinerna är på engelska, men du kan ladda ner själva drivrutinerna på fler språk.


Direktbeställning av tillbehör eller förbrukningsmaterial från HP

Direktbeställning av tillbehör eller förbrukningsmaterial från HP

● | USA: www.hp.com/sbso/product/supplies.
● | Kanada: www.hp.ca/catalog/supplies
● | Europa: www.hp.com/supplies
● | Asien/Stillahavsområdet: www.hp.com/paper/

Om du vill beställa äkta HP-delar och tillbehör går du till HP Parts Store på www.hp.com/buy/parts (endast USA och Kanada) eller ringer 1‑800‑538‑8787 (USA) eller 1‑800‑387‑3154 (Kanada).


HP-serviceinformation

HP-serviceinformation

Om du vill veta var det finns en auktoriserad HP-återförsäljare, ring 1‑800‑243‑9816 (USA) eller 1‑800‑387‑3867 (Kanada).

Utanför USA och Kanada ringer du kundsupportnumret för ditt land/din region. Det finns på produktbladet som du fick vid leveransen.


HP-serviceavtal

HP-serviceavtal

Ring 1-800-HPINVENT (1)(-800)-474-6836 (USA) eller 1-800-268-1221 (Kanada). Du kan också besöka webbplatsen HP SupportPack and CarepaqTM på www.hpexpress-services.com/10467a.

För utökad service, ring 1‑800‑446‑0522.


HP Easy Printer Care-programvara

HP Easy Printer Care-programvara

Du kan använda HP Easy Printer Care-programvara till att kontrollera enhetens status och inställningar, samt visa felsökningsinformation och online-dokumentation. Du måste ha utfört en fullständig programvaruinstallation för att kunna använda HP Easy Printer Care-programvara. Se Använda den inbäddade webbservern.


HP:s support och information för Macintosh-datorer

HP:s support och information för Macintosh-datorer

Gå till www.hp.com/go/macosx om du vill ha supportinformation om Macintosh OS x och information om HP:s abonnemangstjänster för uppdatering av drivrutiner.

Gå till www.hp.com/go/mac-connect för produkter som är specifikt utformade för Macintosh-användare.


HP Underhållsavtal

HP Underhållsavtal

HP har flera typer av underhållsavtal som uppfyller många supportbehov. Underhållsavtal ingår inte i standardgarantin. Supportservice kan variera mellan olika områden. Kontakta närmaste HP-återförsäljare för att få information om vilka tjänster som är tillgängliga för dig.

Det här avsnittet innehåller information om följande ämnen:

  • Avtal för service på det egna företaget
  • Förpacka enheten
  • Utökad garanti


Avtal för service på det egna företaget

Avtal för service på det egna företaget

För att kunna erbjuda dig just den grad av support som du behöver har HP service hos kunden-avtal med ett urval av olika svarstider.

Det här avsnittet innehåller information om följande ämnen:

  • Nästa-dags-service hos kunden
  • Veckovis (volym)service hos kunden


Nästa-dags-service hos kunden

Nästa-dags-service hos kunden

Det här avtalet ger support den första arbetsdagen efter en serviceförfrågan. Utökad täckningstid och utökade resor utanför HP:s bestämda servicezoner kan erhållas i de flesta avtalen (till en extra kostnad).


Veckovis (volym)service hos kunden

Veckovis (volym)service hos kunden

Det här avtalet ger schemalagda besök veckovis på plats för företag som har flera av HP:s produkter. Avtalet är utformat för platser som använder 25 eller fler arbetsstationsprodukter, inklusive enheter, plotterskrivare, datorer och diskenheter.


Förpacka enheten

Förpacka enheten

Om HP Customer Care bedömer att enheten behöver skickas till HP för reparation förpackar du enheten innan du skickar den med hjälp av instruktionerna nedan.

VIKTIGT

Fraktskador som beror på dålig paketering är kundens ansvar.
Så här förpackar du enheten

1.

Ta bort och behåll eventuella DIMM-kort som du har köpt och installerat i enheten. Ta inte bort det DIMM-kort som levererades med enheten.

VIKTIGT

DIMM-korten kan skadas av statisk elektricitet. När du hanterar DIMM bör du antingen ha på dig ett armband som laddar ur statisk elektricitet, eller röra vid den antistatiska DIMM-förpackningen och sedan röra vid en omålad metalldel på enheten. Information om hur du tar bort DIMM-korten finns i Installera skrivarminne.

2.

Ta bort och behåll tonerkassetten.

VIKTIGT

Det är mycket viktigt att ta ur tonerkassetten innan du transporterar enheten. En tonerkassett som ligger kvar i enheten under transporten kan läcka och toner hamnar då på enhetsverket och andra delar.

Förhindra skador på tonerkassetten genom att inte röra vid valsen på den samt genom att förvara den i originalförpackningen eller på sådant sätt att den inte utsätts för ljus.

3.

Ta bort och behåll nätsladden, gränssnittskabeln och extratillbehören.
4.

Bifoga om möjligt utskriftsexempel och 50 till 100 ark papper eller annat material som utskriften blir felaktig på.
5.

I USA kan du ringa HP Customer Care om du vill ha nytt förpackningsmaterial. Om du bor i ett annat land/region bör du använda originalförpackningen om det är möjligt. Hewlett-Packard rekommenderar dig att försäkra utrustningen för transporten.


Utökad garanti

Utökad garanti

HP Support omfattar HP:s maskinvara och alla interna komponenter i HP-förbrukningsmaterial. Du får underhåll av maskinvaran under 1 till 3 år från inköpsdatum. Kunden måste köpa HP Support inom aktuell fabriksgaranti. Du får mer information genom att kontakta HP:s kundtjänstavdelning för service och support.


Specifikationer
Specifikationer

Specifikationer

  • Fysiska specifikationer
  • El specifikationer
  • Akustisk emission
  • Arbetsförhållanden


Fysiska specifikationer

Fysiska specifikationer

Mått
Modell
Höjd
Djup
Bredd
Vikt1
HP LaserJet M5025 MFP och HP LaserJet M5035 MFP
775 mm
584 mm
597 mm
20,2 kg
HP LaserJet M5035X MFP
1 035 mm
762 mm
737 mm
30,2 kg
HP LaserJet M5035XS MFP
1 194 mm
762 mm
737 mm
30,2 kg

1 Utan skrivarpatron

Mått med alla luckor och fack helt öppna
Modell
Höjd
Djup
Bredd
HP LaserJet M5025 MFP och HP LaserJet M5035 MFP
1 080 mm
991 mm
1 016 mm
HP LaserJet M5035X MFP
1 340 mm
1 067 mm
1 016 mm
HP LaserJet M5035XS MFP
1 499 mm
1 067 mm
1 016 mm


El specifikationer

El specifikationer

VARNING!

Strömkraven baseras på det land/den region där enheten säljs. Frekvensomvandla ej spänningen i nätet. Det kan skada enheten och upphäva garantin.

Strömkrav
Specifikationer
110-voltsmodeller
220-voltsmodeller
Strömförsörjning
100 till 127 V (växelspänning)
50/60 Hz
220 till 240 V (växelspänning)
50/60 Hz
Beräknad ström
8,0 A
4,5 A

Strömförbrukning (genomsnitt i watt)1
Modell
Utskrift2
Kopierar
Redo eller vänteläge3 , 4
Vilolägeslampa5
Av
HP LaserJet M5025MFP
< 615 W6
615 W
75 W
21 W
0,01 W
HP LaserJet M5035MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035X MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035XS MFP
< 615 W7
615 W
75 W
21 W
0,01 W

1 Värdena kan ändras. På www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp finns aktuell information.

2 Effekterna är de högsta värden som har uppmätts med standardspänningarna.

3 Standardtiden från startläge till viloläge är 30 minuter.

4 Värmeavledningen i startläget är 37,5 BTU/timme.

5 Återställningstiden från viloläge till utskriftsstart är mindre än åtta och en halv sekunder.

6 Utskriftshastigheten är 25 sid/min.

7 Utskriftshastigheten är 35 sid/min.


Akustisk emission

Akustisk emission

Ljud- och trycknivå1,3
Ljudnivå
Enligt ISO 9296
Utskrift3
LWAd = 6,6 Bel (A) [66 dB (A)]
Redo
Nästan ljudlös
Ljudtrycksnivå
Enligt ISO 9296
Utskrift3
LpAm=54 dB (A)
Redo
Nästan ljudlös

1 Värdena kan ändras. Se www.hp.com/support/M5025mfp eller www.hp.com/support/M5035mfp finns aktuell information.

2 Konfiguration testad: HP LaserJet M5035 MFP, enkelsidig utskrift, A4-papper.

3 Utskriftshastigheten är 35 sid/min.


Arbetsförhållanden

Arbetsförhållanden

Nödvändiga villkor
Miljöförhållanden
Utskrift
Lagring/viloläge
Temperatur (skrivare och tonerkassetter)
15 °C till 32,5 °C
–20° till 40 °C
Relativ luftfuktighet
10 % till 80 %
10 % till 90 %


Föreskrifter
Föreskrifter

Föreskrifter

Det här avsnittet innehåller följande föreskrifter:

  • FCC-bestämmelser
  • Föregångare när det gäller miljövänliga produkter
  • Telekominformation
  • Överensstämmelseintyg
  • Säkerhetsinformation


FCC-bestämmelser

FCC-bestämmelser

Denna utrustning har testats och befunnits uppfylla kraven för en digital enhet i klass A, enligt del 15 i FCC-bestämmelserna. Kraven är utformade för att skydda mot skadliga störningar i hemmiljöer. Denna utrustning genererar, använder och kan utstråla radiofrekvent energi. Om utrustningen inte installeras och används i enlighet med instruktionerna kan den orsaka skadliga störningar i radiokommunikationer. Det går emellertid inte att garantera att inga störningar förekommer i någon viss installation. Om denna utrustning skulle förorsaka skadliga störningar i radio- eller tv-mottagningen, vilket kan avgöras genom att du stänger av utrustningen och sedan slår på den igen, uppmanas användaren att försöka avhjälpa störningarna genom att vidta någon av följande åtgärder:

● | Rikta om eller flytta mottagarantennen.
● | Öka avståndet mellan utrustningen och mottagaren.
● | Anslut utrustningen till ett uttag som är kopplat till en annan grupp än vad mottagaren är kopplad till.
● | Fråga din återförsäljare eller en kvalificerad radio-/TV-tekniker.
OBS!

Om det har gjorts ändringar på skrivaren utan HP:s medgivande kan användarens rätt att använda skrivaren hävas.

Användning av en skärmad gränssnittskabel krävs för att uppfylla gränsvärdena för klass A i del 15 av FCC-bestämmelserna.


Föregångare när det gäller miljövänliga produkter

Föregångare när det gäller miljövänliga produkter

Det här avsnittet innehåller information om följande ämnen:

  • Skydda miljön
  • Ozon
  • Strömförbrukning
  • Tonerförbrukning
  • Pappersanvändning
  • Plast
  • HP LaserJet-förbrukningsartiklar
  • Information om HP:s program för återvinning av utskriftsmaterial
  • Papper
  • Materialrestriktioner
  • Kassering av förbrukad utrustning för användare i privata hushåll i EU.
  • Material Safety Data Sheet (MSDS)
  • Mer information


Skydda miljön

Skydda miljön

Hewlett-Packard Company har tagit som sin uppgift att tillhandahålla miljövänliga kvalitetsprodukter. Den här produkten har utformats för minsta möjliga miljöpåverkan.


Ozon

Ozon

Produkten avger ingen ozongas (O3).


Strömförbrukning

Strömförbrukning

Strömförbrukningen minskar rejält när skrivaren är i startläge och viloläge, vilket sparar naturresurser och pengar utan att påverka produktens höga prestanda. Den här produkten uppfyller kraven för ENERGY STAR® (version 3.0), som är ett frivilligt program som utvecklats för att uppmuntra utvecklingen av energisparande kontorsprodukter.

ENERGY STAR® och ENERGY STAR-märket är registrerade varumärken i USA. Som ENERGY STAR-partner avgör Hewlett-Packard Company att den här produkten uppfyller ENERGY STAR-riktlinjerna för energibesparande produkter. Mer information finns i www.energystar.gov.


Tonerförbrukning

Tonerförbrukning

I Economode används avsevärt mindre mängd toner, vilket kan göra att tonerkassetten räcker längre.


Pappersanvändning

Pappersanvändning

Den här produktens funktion för manuell/automatisk dubbelsidig utskrift (dubbelsidig utskrift, se Skriva ut på båda sidorna av papperet (Windows) eller Skriva ut på båda sidorna av papperet (Mac)) och multipelutskrift (flera sidor skrivs ut på samma ark) kan minska pappersanvändningen och utnyttjandet av naturresurser.


Plast

Plast

Plastdelar över 25 gram är markerade enligt internationell standard, vilket underlättar återvinningen när produktens livslängd har uppnåtts.


HP LaserJet-förbrukningsartiklar

HP LaserJet-förbrukningsartiklar

Det är lätt att returnera och återvinna dina tomma HP LaserJet-tonerkassetter (helt kostnadsfritt) via återvinningsprogrammet HP Planet Partners. HP har åtagit sig att tillverka och sälja miljövänliga produkter och tjänster av hög kvalitet, från produktdesign och tillverkning, till distribution, användning och återvinning. Vi garanterar att dina returnerade tonerkassetter återvinns på ett korrekt sätt. Vi återvinner plast och metall och använder materialen i nya produkter. På så sätt undviker vi dumpning på soptippar. Eftersom kassetten återvinns och används i nya material, kommer den inte att returneras till dig. Dina tomma HP LaserJet-tonerkassetter återvinns på ett ansvarsfullt sätt när du är med i återvinningsprogrammet HP Planet Partners. Tack för att du bryr dig om miljön!

I många länder/regioner kan den här produktens förbrukningsmaterial (t.ex. tonerkassetter, fixeringsenhet och överföringsenhet) återlämnas till HP via HP:s program för återvinning av utskriftsmaterial. Programmet är enkelt att använda och finns i över 30 länder/regioner. Information och anvisningar på flera språk levereras med alla tonerkassetter och annat förbrukningsmaterial för HP LaserJet.


Information om HP:s program för återvinning av utskriftsmaterial

Information om HP:s program för återvinning av utskriftsmaterial

HP har sedan 1992 erbjudit retur och återvinning av HP LaserJet-material helt utan kostnad för kunden. År 2004 tillämpades programmet HP Planet Partners för LaserJet-förbrukningsmaterial på 85 % av marknaden där HP LaserJet-förbrukningsmaterial säljs. Förfrankerade och adresserade etiketter medföljer i de flesta förpackningar med HP LaserJet. Etiketter och förpackningar är också tillgängliga via HP:s webbplats: www.hp.com/recycle.

Använd endast etiketten när du vill returnera tomma, äkta HP LaserJet-tonerkassetter. Använd inte den här etiketten för andra typer av kassetter, påfyllda eller renoverade kassetter eller garantireturer. Förbrukningsmaterial eller andra saker som av misstag skickas till programmet HP Planet Partners kan inte returneras.

Fler än 10 miljoner HP LaserJet-tonerkassetter återvanns globalt under 2004 via återvinningsprogrammet HP Planet Partners. Detta rekordantal kassetter motsvarar miljontals kilo av material som annars kunde ha hamnat på soptippar världen runt. Globalt har HP i medel återvunnit 59 % av kassetternas vikt, som i huvudsak består av plast och metall. Dessa plaster och metaller används för att tillverka nya produkter, t.ex. HP-produkter, plastbrickor och spolar. Återstående material omhändertas på ett miljövänligt sätt.

● | Återvinning i USA. HP uppmuntrar till att du tar ditt miljöansvar genom att sända in flera kassetter och förbrukningsdelar samtidigt. Paketera två eller flera kassetter och skicka portofritt med UPS-adressetiketten som medföljde vid köpet. I USA kan du få mer information genom att ringa 1-800-340-2445 eller gå till HP:s webbplats på www.hp.com/recycle.
● | Återvinning utanför USA. Om du inte bor i USA kan du besöka webbplatsen www.hp.com/recycle för att få mer information om HP:s program för återvinning av utskriftsmaterial.


Papper

Papper

Den här produkten kan använda återvunnet papper om papperet motsvarar riktlinjerna i HP LaserJet Printer Family Print Media Guide. Produkten lämpar sig för användning av returpapper enligt EN12281:2002.


Materialrestriktioner

Materialrestriktioner

Den här HP-produkten har ett ljusrör i kontrollpanelens LCD-skärm som innehåller kvicksilver. Ljusröret kan behöva speciell hantering när produkten har tjänat ut.

Den här HP-produkten innehåller ett batteri som kanske måste hanteras på särskilt sätt när produkten har slutat fungera. Batterierna inuti, eller som Hewlett-Packard skickar med för denna produkt, innehåller följande:

HP LaserJet M5025 MFP- och HP LaserJet M5035 MFP-serien-enhet
Typ
Litium-polykarbonmonofluorid-batteri BR1632
Vikt
(1,5 g)
Plats
På moderkortet
Kan tas bort av användaren
NEJ

Om du vill ha information om återvinning kan du gå till www.hp.com/recycle eller kontakta de lokala myndigheterna eller EIA (Electronics Industries Alliance): www.eiae.org.


Kassering av förbrukad utrustning för användare i privata hushåll i EU.

Kassering av förbrukad utrustning för användare i privata hushåll i EU.

EU-avfallssymbol

Om den här symbolen finns på produkten eller förpackningen innebär det att produkten inte får kastas tillsammans med annat hushållsavfall. Det är ditt ansvar att kassera den förbrukade utrustningen genom att lämna den till en uppsamlingsplats för återvinning av förbrukad elektrisk och elektronisk utrustning. Separat insamling och återvinning av den förbrukade utrustningen hjälper till att bevara naturresurser och gör att utrustningen återvinns på ett sätt som skyddar människors hälsa och miljön. Mer information om var du kan lämna din förbrukade utrustning för återvinning får du genom att kontakta kommunen, företaget som ansvarar för sophämtningen eller affären där du köpte produkten.


Material Safety Data Sheet (MSDS)

Material Safety Data Sheet (MSDS)

MSDS (Material Safety Data Sheets) för förbrukningsmaterial som innehåller kemiska substanser (t.ex. toner) kan hämtas från HP:s webbplats på www.hp.com/go/msds eller www.hp.com/hpinfo/community/environment/productinfo/safety.


Mer information

Mer information

Mer information om dessa miljöämnen:

● | Miljöprofil för den här och många relaterade HP-produkter
● | HP:s miljöengagemang
● | HP:s miljöhanteringssystem
● | HP:s program för återvinning av förbrukade produkter
● | Säkerhetsinformation om material

Se http://www.hp.com/go/environment eller http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Telekominformation

Telekominformation

På HP LaserJet M5035X MFP och HP LaserJet M5035XS MFP-modellerna finns HP LaserJet Analog Fax Accessory 300 redan installerat för att möjliggöra kommunikation med det allmänna telenätet (PSTN) för faxfunktionen. Mer information om myndighetsgodkännande och föreskrifter avseende faxfunktionen och enheten finns i Användarhandbok för HP LaserJet tillbehör för analog fax 300.


Överensstämmelseintyg

Överensstämmelseintyg

Konformitetsdeklaration
enligt ISO/IEC Guide 22 och EN 45014
Tillverkarens namn:
Hewlett-Packard Company
Tillverkarens adress:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
tillkännager att produkten
Produktnamn:
HP LaserJet M5025-/M5035-serien
Tillbehör5):
Q7549A – enhet för dubbelsidig utskrift
Q7834A – 1 skåp för 500 ark
Q7835A – 3 skåp för 500 ark
Q7604A – enhet för häftning/stapling
BOISB-0308-00 – faxmodul
Reglerat modellnummer3):
BOISB-0502-01
Produktalternativ:
Alla
Bläckpatron
Q7570A
överensstämmer med följande produktspecifikationer:
Säkerhet:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A11 +A2 (klass 1 laser-/lysdiodprodukt)
GB4943-2001
EMC:
CISPR22:1993 +A1 +A2 / EN 55022:1994 +A1 +A2 – klass A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC artikel 47 CFR, del 15 klass A2) / ICES-003, utgåva 4
TELEKOMMUNIKATION:
TBR-21:1998; EG 201 121:1998
Ytterligare information:
Produkten uppfyller kraven i EMC-direktivet 89/336/EEC, lågspänningsdirektivet 73/23/EEC, R&TTE-direktivet 1999/5/EC (bilaga II), och är CE-märkt i enlighet med dessa.
1) Produkten har testats i en typisk konfiguration med Hewlett-Packards datorsystem.
2) Enheten uppfyller kraven i del 15 av FCC-bestämmelserna. Produkten får användas på följande två villkor: (1) Enheten får inte orsaka skadliga störningar. (2) Enheten måste acceptera eventuella störningar, även störningar som kan ge oönskade resultat i användningen.
3) Den här produkten har tilldelats ett kontrollmodellnummer för att uppfylla bestämmelserna. Det här numret ska inte förväxlas med produktnamn eller produktnummer.
4) Produkten uppfyller kraven i EN 55022 och CNS13438 Klass A, och då gäller följande: "Varning! Det här är en Klass A-produkt. I hemmiljö kan produkten orsaka radiostörning. Användaren måste då vidta lämpliga åtgärder."
5) Alla globala modulgodkännanden för analoga faxtillbehör som ägs av Hewlett-Packard med det reglerade modellnumret BOISB-0308-00 inbegriper SocketModem MT5634SMI från Multi-Tech Systems.
Boise, Idaho , USA
11 maj 2006
Endast för bestämmelseavsnitt:
Kontakt i Australien:
Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australien
Kontakt i Europa:
Närmaste försäljnings- och servicekontor som Hewlett-Packard har eller Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143)
Kontakt i USA:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Tel: 208-396-6000)


Säkerhetsinformation

Säkerhetsinformation

Det här avsnittet innehåller information om följande ämnen:

  • Lasersäkerhet
  • Kanadensiska DOC-regler
  • VCCI-deklaration (Japan)
  • Nätsladdar (Japan)
  • EMI-deklaration (Korea)
  • EMI-deklaration (Taiwan)
  • Laserdeklaration för Finland


Lasersäkerhet

Lasersäkerhet

Center for Devices and Radiological Health (CDRH) hos U.S. Food and Drug Administration har utfärdat regler för laserprodukter tillverkade från och med 1 augusti 1976. Produkter som marknadsförs i Förenta staterna måste uppfylla dessa krav. Enheten är godkänd som en laserprodukt klass 1 under det amerikanska hälso- och personaldepartementets (DHHS) strålningstandard enligt lagen om strålningskontroll för hälsa och säkerhet från 1968. Eftersom strålningen som avges inom skrivaren är fullständigt avskärmad inom skyddande kåpor och externa höljen kan laserstrålen inte tränga ut under någon del av normal användning.

VARNING!

Användning av skrivaren, justeringar av den eller användning av andra metoder än de som anges i denna användarhandbok kan utsätta användaren för skadlig strålning.


Kanadensiska DOC-regler

Kanadensiska DOC-regler

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI-deklaration (Japan)

VCCI-deklaration (Japan)

    http://www.hp.com


Nätsladdar (Japan)

Nätsladdar (Japan)

Japanska bestämmelser om nätsladdar


EMI-deklaration (Korea)

EMI-deklaration (Korea)

    http://www.hp.com


EMI-deklaration (Taiwan)

EMI-deklaration (Taiwan)

    http://www.hp.com


Laserdeklaration för Finland

Laserdeklaration för Finland

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Arbeta med minne och skrivarserverkort
Arbeta med minne och skrivarserverkort

Arbeta med minne och skrivarserverkort

I det här avsnittet beskrivs skrivarens minnesfunktioner och hur du utökar minnet.

  • Översikt
  • Installera skrivarminne
  • Kontrollera DIMM-installation
  • Spara resurser (permanenta resurser)
  • Aktivera minne i Windows
  • Använda HP Jetdirect-skrivarserverkort


Översikt

Översikt

Det finns en DIMM-plats som du kan använda för att uppgradera enhetens minne. DIMM-kort finns i storlekarna 32, 48, 64, 128 och 512 MB.

Beställningsinformation finns i Beställ delar, tillbehör och förbrukningsmaterial.

OBS!

SIMM-kort (Single In-line Memory Modules) som användes i äldre HP LaserJet-skrivare går inte att använda i skrivaren.

Skrivaren har också en EIO-plats för utökning av skrivarens nätverkskapacitet. Använd EIO-platsen när du vill uppgradera skrivaren med en extra nätverksanslutning, t.ex. en trådlös skrivarserver, ett nätverkskort eller ett kort för seriell anslutning eller AppleTalk-anslutning.

OBS!

En installerad nätverksenhet medföljer HP LaserJet M5025 MFP- och HP LaserJet M5035 MFP-serien. EIO-platsen kan användas till nätverksanslutningar förutom de som redan är inbyggda i skrivaren.

Skriv ut en konfigurationssida för att se hur mycket minne som redan finns i skrivaren eller för att ta reda på vad som är installerat på EIO-platsen. Se Använda informationssidor.


Installera skrivarminne

Installera skrivarminne

Du vill kanske lägga till mer minne i skrivaren om du ofta skriver ut komplicerade bilder eller PostScript-dokument, eller använder många nedladdningsbara teckensnitt. Extra minne ger dig även större flexibilitet när du använder utskriftsbevarande funktioner, t.ex. snabbkopiering.

Det här avsnittet innehåller information om följande ämnen:

  • Installera skrivarminne


Installera skrivarminne

Installera skrivarminne

VIKTIGT

Statisk elektricitet kan skada DIMM-korten. När du hanterar DIMM-korten ska du antingen ha på dig ett antistatiskt armband eller ofta vidröra den antistatiska förpackning som DIMM-kortet låg i och sedan vidröra en frilagd metallyta på skrivaren.

HP LaserJet M5025 MFP- och HP LaserJet M5035 MFP-serien MFP-enheterna levereras med en DIMM-plats. Det går också att byta ut det installerade minnet i plats 1 till ett större.

Om du inte redan har gjort det, kan du skriva ut en konfigurationssida om du vill veta hur mycket minne som är installerat i skrivaren innan du lägger till mer minne. Se Använda informationssidor.

1.

Stäng av enheten och dra ur alla kablar.
2.

Ta bort locket på formateraren på baksidan av enheten.
3.

Öppna luckan till formateraren.
4.

Ta ur din uppgraderings-DIMM ur antistatpaketet.

VIKTIGT

För att minska risken för skador p.g.a. statisk elektricitet bör du använda ett armband för elektrostatisk urladdning eller röra vid ytan på DIMM-kortens antistatförpackning innan du hanterar DIMM-korten.

5.

Håll DIMM-kortet i kanterna och passa in spåren på kortet med DIMM-platsen. (Kontrollera att spärrarna på båda sidor om DIMM-platsen är öppna.)

6.

Tryck DIMM-kortet ordentligt rakt ned på platsen. Se till att spärrarna på DIMM-kortets båda sidor fäster i rätt läge.

OBS!

Du tar bort ett DIMM-kort genom att först frigöra spärrarna.
7.

Stäng luckan till formateraren.
8.

Sätt tillbaka locket.
9.

Anslut kablarna igen och slå på enheten.


Kontrollera DIMM-installation

Kontrollera DIMM-installation

När du har installerat DIMM-kort kontrollerar du installationen.

Verifiera att DIMM-kortet är installerat på rätt sätt

1. | Slå på enheten. Kontrollera att lampan Redo tänds när enheten har avslutat startsekvensen. Om ett felmeddelande visas kan du ha installerat ett DIMM-kort på fel sätt. Se Meddelanden på kontrollpanelen.
2. | Skriv ut en konfigurationssida (se Använda informationssidor).
3. | Jämför minnesavsnittet på konfigurationssidan med samma avsnitt på konfigurationssidan som du skrev ut innan du installerade minneskortet. Om minnet inte har ökat kan DIMM-kortet vara installerat på fel sätt eller defekt. Upprepa installationen. Installera ett annat DIMM-kort om så krävs.

OBS!

Om du har installerat ett enhetsspråk (typ) kontrollerar du avsnittet om installerade typer och alternativ på konfigurationssidan. Där ska det nya enhetsspråket visas.


Spara resurser (permanenta resurser)

Spara resurser (permanenta resurser)

Hjälpprogram eller utskrifter som du laddar ner till enheten innehåller ibland resurser (t.ex. teckensnitt, makron eller mönster). Resurser som internt har märkts som permanenta förblir i enhetens minne tills du stänger av strömmen till enheten.

Använd följande riktlinjer om du använder funktionen PDL (Page Description Language) för att markera resurser som permanenta. Mer teknisk information finns i PDL-referensmaterial för PCL eller PS.

● | Markera endast resurser som permanenta när det är absolut nödvändigt att de finns kvar i minnet medan enheten är påslagen.
● | Skicka bara permanenta resurser till enheten i början av en utskrift och inte när enheten skriver ut.
OBS!

Om du använder många permanenta resurser eller laddar ner dem under pågående utskrift kan detta minska enhetens prestanda eller dess förmåga att skriva ut komplicerade sidor.


Aktivera minne i Windows

Aktivera minne i Windows

1. | Klicka på Start-menyn, välj Inställningar och Skrivare eller Skrivare och faxar.
2. | Välj den här enheten och sedan Egenskaper.
3. | På fliken Konfigurera klickar du på Mer.
4. | I fältet Totalt minne skriver du in eller väljer den totala mängden minne som nu är installerat.
5. | Klicka på OK.
6. | Fortsätt med Kontrollera DIMM-installation.


Använda HP Jetdirect-skrivarserverkort

Använda HP Jetdirect-skrivarserverkort

Använd den här metoden när du ska installera eller ta bort ett EIO-kort.

Det här avsnittet innehåller information om följande ämnen:

  • Installera ett HP Jetdirect-skrivarserverkort
  • Ta bort ett HP Jetdirect-skrivarserverkort


Installera ett HP Jetdirect-skrivarserverkort

Installera ett HP Jetdirect-skrivarserverkort

1.

Slå av enheten.
2.

Ta bort de två skruvarna och täckplåten från EIO-platsen på enhetens baksida.

OBS!

Kasta inte skruvarna eller täckplåten. Du måste använda dem igen om du tar bort EIO-kortet.
3.

Sätt in EIO-kortet i EIO-platsen och fäst skruvarna.
4.

Anslut nätverkskabeln till EIO-kortet.
5.

Starta enheten och skriv ut en konfigurationssida om du vill bekräfta att den nya EIO-enheten identifieras. Se Använda informationssidor.

OBS!

När du skriver ut en konfigurationssida skrivs det även ut en HP Jetdirect-konfigurationssida som innehåller konfigurations- och statusinformation.


Ta bort ett HP Jetdirect-skrivarserverkort

Ta bort ett HP Jetdirect-skrivarserverkort

1. | Stäng av enheten.
2. | Koppla från nätverkskabeln från EIO-kortet.
3. | Ta bort de två skruvarna från EIO-kortet och ta sedan bort kortet från EIO-platsen.
4. | Sätt tillbaka täckplåten från EIO-platsen på baksidan av enheten. Sätt i de två skruvarna och dra åt dem.
5. | Slå på enheten.


Ordlista
Ordlista

Ordlista

BOOTP | Förkortning av ”Bootstrap Protocol”, ett Internetprotokoll som en dator använder för att hitta en egen IP-adress.
DHCP | Förkortning av ”dynamic host configuration protocol”. Enskilda datorer eller externa enheter som är anslutna till ett nätverk använder protokollet DHCP för att hitta sin egen konfigurationsinformation, t.ex. IP-adressen.
DIMM | Förkortning av ”dual inline memory module”. Ett litet kretskort med minneskretsar.
Dubbelriktad kommunikation | Dataöverföring i två riktningar.
Dubbelsidig | En funktion som möjliggör dubbelsidig utskrift. Kallas även duplexutskrift.
EIO | Förkortning av ”enhanced input/output”. Ett maskinvarugränssnitt som används när du lägger till en skrivarserver, ett nätverkskort, en hårddisk eller något annat instickstillbehör för HP-skrivare.
Emulerad PostScript | Programvara som emulerar Adobe PostScript, ett programmeringsspråk som beskriver den utskrivna sidans utseende. Det här skrivarspråket visas som ”PS” i många menyer.
Fixeringsenhet | Den enhet som med hjälp av värme fixerar tonern på utskriftsmaterialet.
Förbrukningsmaterial | Material som skrivaren använder och som måste ersättas när det tar slut. Förbrukningsmaterialet för den här skrivaren är tonerkassetten.
Gråskala | Olika nyanser av grått.
Halvtonsmönster | I ett halvtonsmönster används ett raster av olika stora bläckpunkter för att skapa bilder med jämna nyanser, t.ex. fotografier.
HP Easy Printer Care-programvara | Programvara som du använder för att spåra och underhålla skrivare från din egen dator.
HP Jetdirect | En HP-produkt för nätverksutskrift.
HP Web Jetadmin | En webbaserad HP-programvara som du kan använda på en dator för att hantera all kringutrustning som är ansluten till en HP-märkt Jetdirect-skrivarserver.
Inbyggd programvara | Programmeringsinstruktioner som är lagrade i en skrivskyddad minnesenhet inuti skrivare.
Inmatningsfack | Den behållare som rymmer det tomma materialet.
IP-adress | Det unika nummer som har tilldelats en datorenhet som är ansluten till ett nätverk.
IPX/SPX | Förkortning för "internetwork packet exchange/sequenced packet exchange".
Kalibrering | En process där skrivaren gör interna justeringar för att utskriftskvaliteten ska bli så hög som möjligt.
Kontrollpanel | Skrivarens manöverpanel med knappar och teckenfönster. Med kontrollpanelen kan du ändra skrivarens inställningar och få information om skrivarens status.
Kringutrustning | En hjälpenhet, t.ex. skrivare, modem eller lagringssystem, som används tillsammans med en dator.
Material | Det material som skivaren skriver ut på, t.ex. papper, etiketter eller OH-film.
Minnestagg | En minnespartition med en särskild adress.
Monokrom | Svartvitt. Skriver ut utan färg.
Nätverk | Ett system av datorer som är sammankopplade via telenätet eller på annat sätt och kan ta del av varandras information.
Nätverksadministratör | Chefen för ett nätverk.
PCL | Förkortning för "Printer Control Language".
Pixel | Förkortning av ”picture element”. Det minsta området i en bild som visas på en skärm.
PJL (skrivarspråk) | Förkortning av ”printer job language”.
PostScript | Ett varumärkesskyddat sidbeskrivningsspråk.
PPD | Förkortning av ”PostScript printer description”.
RAM | Förkortning av ”random access memory”. En typ av datorminne som används för lagring av data som kan förändras.
Rastrerad bild | En bild som är sammansatt av punkter.
ROM | Förkortning av ”read-only memory”. En typ av datorminne som används för lagring av data som inte kan ändras.
Sidbuffert | Tillfälligt skrivarminne som lagrar sidans data medan skrivaren skapar en bild av sidan.
Skrivardrivrutin | Ett program med vars hjälp en dator hanterar skrivarfunktioner.
Skrivarspråk (typ) | En skrivares eller ett skrivarspråks distinkta funktioner eller egenskaper.
Standard | Den normala standardinställningen för maskinvara eller programvara.
TCP/IP | Ett Internetprotokoll som har blivit global standard för kommunikation.
Teckensnitt | En komplett uppsättning bokstäver, numeriska tecken och symboler i ett typsnitt.
Toner | Det fina svarta eller färgade pulver som skriver ut bilden på materialet.
Utmatningsfack | Facket där de utskrivna sidorna hamnar.
Val för I/O | Förkortning av ”input/output”. Avser inställningar för datorns portar.
Väljaren | Ett verktyg i Macintosh som du kan använda för att välja enheter.
Återgivning | Processen att skriva ut text eller grafik.
Överföringsenhet | Den svarta plastrem som förflyttar materialet inuti skrivaren och överför tonern från tonerkassetten till utskriftsmaterialet.


Använda kortkommandon för åtkomst i visningsprogrammet

Använda kortkommandon för åtkomst i visningsprogrammet

I följande avsnitt beskrivs hur du navigerar i användarhandboken.

  • Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret
  • Kortkommandon för visningsprogrammet
  • Kortkommandon för fliken Innehåll
  • Kortkommandon för fliken Register
  • Kortkommandon för fliken Sök
  • Kortkommandon för fliken Favoriter

Anteckningar

  • Det finns också snabbmenykommandon som du kommer åt via tangentbordet.
  • Kortkommandon fungerar även i sekundära fönster och popup-fönster.
  • Varje gång du använder ett kortkommando i navigeringsfönstret tappar du fokus i hjälpfönstret. Om du vill återgå till hjälpfönstret trycker du på F6.
  • Kryssrutan Matcha liknande ord på fliken Sök är markerad om du använde den i din senaste sökning.


Använda HTML-hjälpen

Använda HTML-hjälpen

Följande avsnitt tillhandahåller information om hur du navigerar i och använder den här handboken. Mer information får du om du klickar på ett av följande avsnitt:

  • Få ut mer av hjälpen
  • Så här hittar du ett avsnitt
  • Så här skapar du en lista över dina favorithjälpavsnitt
  • Så här kopierar du ett hjälpavsnitt:
  • Så här skriver du ut det aktuella hjälpavsnittet
  • Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet
  • Använda snabbmenykommandon


Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret

Du kan snabbt växla mellan navigeringsfönstret och hjälpfönstret genom att trycka på F6 på tangentbordet.


Kortkommandon för visningsprogrammet

Så här stänger du visningsprogrammet. | Alt+F4
Så här växlar du mellan visningsprogrammet och andra öppna fönster. | Alt+Tab
Så här visar du Alternativ-menyn. | Alt+L
Så här ändrar du Microsoft Internet Explorer-inställningarna. Dialogrutan Internet-alternativ innehåller inställningar för åtkomst. Om du vill ändra inställningarna klickar du på fliken Allmänt och sedan på Hjälpmedel. | Alt+L och tryck sedan på V
Så här döljer eller visar du navigeringsfönstret. | Alt+L och tryck sedan på I
Så här skriver du ut ett avsnitt. | Alt+L och tryck sedan på S Eller högerklicka i avsnittet och klicka på Skriv ut.
Så här går du tillbaka till tidigare avsnitt. | Alt+vänsterpil eller Alt+L och tryck sedan på B
Så här går du till nästa avsnitt (förutsatt att du just har visat det). | Alt+högerpil eller Alt+L och tryck sedan på F
Så här slår du på eller av sökmarkering. | Alt+L och tryck sedan på M
Så här uppdaterar du avsnittet som visas i hjälpfönstret (det är användbart om du har länkar till en webbsida). | F5 eller Alt+L och tryck sedan på U
Så här återgår du till hemsidan (hjälpförfattare kan ange en hemsida till ett hjälpsystem). | Alt+L och tryck sedan på R
Så här hindrar du att visningsprogrammet öppnar en sida (det här är också användbart om du länkar till webben och inte vill hämta en sida). | Alt+L och tryck sedan på T
Så här hoppar du till ett bestämt avsnitt eller en webbsida. Hjälpförfattaren som bygger en kompilerad hjälpfil (.chm) kan lägga till två länkar på Alternativ-menyn till viktiga avsnitt eller webbsidor. När du väljer ett Hoppa-kommando går du till ett av dessa avsnitt eller webbsidor. | Alt+L och tryck sedan på 1 eller 2
Så här växlar du mellan navigeringsfönstret och hjälpfönstret. | F6
Så här rullar du genom ett avsnitt. | Uppil och Nedpil eller Page Up och Page Down
Så här rullar du genom alla länkar i ett avsnitt eller genom alla alternativ på en flik i navigeringsfönstret. | Flik


Kortkommandon för fliken Innehåll

Så här visar du fliken Innehåll. | Alt+N
Så här öppnar och stänger du en bok eller en mapp. | PLUSTECKEN (+) och MINUSTECKEN (-), eller VÄNSTERPIL och HÖGERPIL
Så här markerar du ett avsnitt. | Uppil och Nedpil
Så här visar du det markerade avsnittet. | Enter


Kortkommandon för fliken Register

Så här visar du fliken Register. | Alt+D
Så här skriver du ett nyckelord att söka efter. | Alt+E och skriv ordet
Så här markerar du ett nyckelord i listan. | Uppil och Nedpil
Så här visar du det kopplade avsnittet. | Alt+V


Kortkommandon för fliken Sök

Så här visar du fliken Sök. | Alt+K
Så här skriver du ett nyckelord att söka efter. | Alt+E och skriv ordet
Så här startar du en sökning. | ENTER
Så här markerar du ett avsnitt i resultatlistan. | Alt+M och sedan Uppil och Nedpil
Så här visar du det markerade avsnittet. | Alt+V
Följande alternativ är bara tillgängliga om fulltextsökning är aktiverad.
Så här söker du efter ett nyckelord i resultatlistan för en tidigare sökning. | Alt+U
Så här söker du efter ord som liknar nyckelordet. T.ex. att hitta ord som "köra" och "körs" för nyckelordet "kör". | Alt+M
Så här söker du bara i avsnittens titlar. | Alt+R


Kortkommandon för fliken Favoriter

Så här visar du fliken Favoriter. | Alt+F
Så här lägger du till det avsnitt som visas i listan Favoriter. | Alt+Ä
Så här markerar du ett avsnitt i listan Favoriter. | Alt+T och sedan Uppil och Nedpil
Så här visar du det markerade avsnittet. | Alt+V
Så här tar du bort det markerade avsnittet från listan. | Alt+B


Få ut mer av hjälpen

Här får du några tips om hur du hittar mer information när du använder HTML-hjälpen:

  • Gå till ett annat avsnitt, en webbsida, en lista över andra avsnitt eller ett program genom att klicka på ett färgat, understruket ord.
  • Visa avsnitt som innehåller liknande information genom att klicka på orden, "Se även", som kan visas i slutet av ett avsnitt, klicka sedan på namnet på det avsnitt du vill läsa.
  • Om du vill se om ett ord eller en fras i ett avsnitt finns i registret markerar du ordet och trycker sedan på F1.
  • Om du visar innehåll från webben i avsnittsfönstret kan du klicka på Avbryt eller Uppdatera på verktygsfältet om du vill avbryta en hämtning eller uppdatering av en webbsida.
  • Om du använder ett visst hjälpavsnitt ofta kan du lägga till det på din lista över favoriter.
  • Högerklicka på fliken Innehåll eller i avsnittsfönstret om du vill se vilka snabbmenykommandon som finns.


Så här hittar du ett avsnitt

I navigeringsfönstret klickar du på en av följande flikar:

  • Om du vill bläddra genom listan över Innehåll klickar du på fliken Innehåll. Innehållslistan är en utökningsbar lista över viktiga avsnitt.
  • För att få en lista över registerposter klickar du på fliken Register och skriver sedan in ett ord eller bläddrar igenom listan. Avsnitt listas ofta under mer än en post i registret.
  • Om du vill hitta varje förekomst av ett ord eller en fras som kan finnas i hjälpfilen klickar du på fliken Sök och skriver sedan in ordet.
Obs! Klicka på posten i innehållslistan, registret eller sökresultaten för att visa motsvarande avsnitt.


Så här skapar du en lista över dina favorithjälpavsnitt

  1. Hitta det hjälpavsnitt som du vill göra till ditt favoritavsnitt.
  2. Klicka på fliken Favoriter och sedan på Lägg till.
Kommentarer
  • Om du vill gå tillbaka till ett favoritavsnitt klickar du på fliken Favoriter, väljer ett avsnitt och klickar sedan på Visa.
  • Om du vill byta namn på ett avsnitt, markerar du det och skriver sedan in det nya namnet i rutan Aktuellt avsnitt.
  • Om du vill ta bort ett favoritavsnitt markerar du det och klickar sedan på Ta bort.


Så här kopierar du ett hjälpavsnitt:

  1. I avsnittfönstret högerklickar du på det avsnitt du vill kopiera och klickar sedan på Välj alla.
  2. Högerklicka igen och klicka sedan på Kopiera. Avsnittet kopieras då till Urklipp.
  3. Öppna det dokument som du vill kopiera avsnittet till.
  4. Ställ markören där du vill att informationen ska visas.
  5. I menyn Redigera klickar du på Klistra in-menyn.
Obs! Om du bara vill kopiera en del av avsnittet markerar du den text som du vill kopiera, högerklickar och klickar sedan på Kopiera.


Så här skriver du ut det aktuella hjälpavsnittet

Högerklicka på ett avsnitt och klicka sedan på Skriv ut.

Obs! Om du skriver ut från fliken Innehåll (genom att högerklicka på en post och sedan klicka på Skriv ut) ser du alternativ för att skriva ut enbart det aktuella avsnittet, eller det aktuella avsnittet och alla underavsnitt.


Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet

Det finns fem navigeringsknappar som kan läggas i hjälp-verktygsfältet. Du kan klicka på de här knapparna för att hitta hjälpavsnitt:

  • Tillbaka visar de senaste avsnitten du läst.
  • Framåt visar nästa avsnitt i en sekvens med avsnitt som redan visats.
  • Nästa visar nästa avsnitt som följer i innehållslistan.
  • Föregående visar det föregående avsnittet i innehållslistan.
  • Startsidan visar startsidan för avsnittet för den hjälpfil som du läser.
  • Uppdatera uppdaterar webbinnehåll som visas i avsnittsfönstret.
  • Avbryt avbryter hämtningen av filinformation. Klicka på den här knappen för att avbryta hämtningen av en webbsida.
Obs! Det kan hända att hjälp-verktygsfältet inte innehåller alla navigeringsknapparna.


Använda snabbmenykommandon

Det finns flera kommandon på snabbmenyn som du kan använda för att visa och anpassa information.

Kommando
Beskrivning
Högerklicka på innehållslistan och klicka sedan på Öppna alla.
Öppna alla böcker eller mappar i innehållslistan. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka på innehållslistan och klicka sedan på Stäng alla.
Stänger alla böcker eller mappar. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka och klicka sedan på Skriv ut.
Skriver ut avsnittet.

Obs! Du kan komma åt dessa kommandon med hjälp av tangentbordet. Du kan klicka på SHIFT + F10 för att visa snabbmenyn och sedan klicka på önskade snabbtangenter. Du kan också aktivera mustangenter. Använd en mustangentskombination för att visa snabbmenyn och klicka sedan på önskade snabbtangenter.