HP LaserJet M5025 และ HP LaserJet M5035 Series MFP

คู่มือผู้ใช้

http://www.hp.com


ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

ลิขสิทธิ์และใบอนุญาต

© 2006 Copyright Hewlett-Packard Development Company, L.P.

ห้ามทำการผลิตซ้ำ ดัดแปลงหรือแปลโดยไม่ได้รับอนุญาตอย่างเป็นลายลักษณ์อักษร ยกเว้นตามที่อนุญาตภายใต้กฎหมายลิขสิทธิ์

ข้อมูลที่ปรากฏในที่นี่อาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

การรับประกันเพียงอย่างเดียวสำหรับผลิตภัณฑ์และบริการของ HP ปรากฏอยู่ในรายละเอียดการรับประกันที่แสดงไว้อย่างชัดแจ้งและมาพร้อมกับผลิตภัณฑ์และบริการ และไม่มีข้อความอื่นใดที่จะถูกกล่าวอ้างว่าเป็นการรับประกันเพิ่มเติม HP จะไม่รับผิดต่อข้อผิดพลาดทางด้านเทคนิคหรือการแก้ไขหรือการละเว้นเนื้อหาใด

หมายเลขชิ้นส่วน: Q7829-90948

Edition 1, 10/2006

การรับรองเครื่องหมายการค้า

Adobe®, Acrobat® และ PostScript® เป็นเครื่องหมายการค้าของ Adobe Systems Incorporated

Linux เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของ Linus Torvalds

Microsoft®, Windows® และ Windows NT® เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของ Microsoft Corporation

UNIX® เป็นเครื่องหมายการค้าจดทะเบียนของ The Open Group

ENERGY STAR® และโลโก้ของ ENERGY STAR ® เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของกรมคุ้มครองสิ่งแวดล้อมแห่งสหรัฐอเมริกา (United States Environmental Protection Agency)

โลโก้ Energy Star


พื้นฐาน
พื้นฐาน

พื้นฐาน

  • การเปรียบเทียบอุปกรณ์
  • การเปรียบเทียบคุณลักษณะ
  • สำรวจเครื่องพิมพ์
  • ซอฟต์แวร์สำหรับเครื่องพิมพ์


การเปรียบเทียบอุปกรณ์

การเปรียบเทียบอุปกรณ์

HP LaserJet M5025 MFP

HP LaserJet M5035 MFP

● | HP LaserJet M5025 MFP พิมพ์ได้ถึง 25 หน้าต่อนาที (ppm)
● | หน่วยความจำ Random Access Memory (RAM) 256 เมกะไบต์ (MB) อัปเกรดได้สูงถึง 512 เมกะไบต์
● | ถาดอเนกประสงค์ 100 แผ่น (ถาด 1) และถาดป้อนกระดาษ 250 แผ่นสองถาด (ถาด 2 และ 3)
● | ถาดกระดาษออก 250 แผ่น
● | พอร์ต Universal serial bus (USB) 2.0 ความเร็วสูง และสล็อต enhanced input/output (EIO)
● | HP Jetdirect มีเซิร์ฟเวอร์การพิมพ์ในตัวสำหรับเชื่อมต่อกับเครือข่ายแบบ 10Base-T/100Base-TX
● | การส่งดิจิตอลพื้นฐาน
● | สแกนเนอร์แนวราบ และอุปกรณ์ป้อนกระดาษอัตโนมัติ (ADF) 50 หน้า

● | HP LaserJet M5035 MFP พิมพ์ได้สูงสุด 35 ppm
● | RAM 256 เมกะไบต์ อัปเกรดได้ถึง 512 เมกะไบต์
● | ถาดอเนกประสงค์ 100 แผ่น (ถาด 1) และถาดป้อนกระดาษ 250 แผ่นสองถาด (ถาด 2 และ 3)
● | ถาดกระดาษออก 250 แผ่น
● | พอร์ต USB 2.0 ความเร็วสูงและสล็อต EIO
● | HP Jetdirect มีเซิร์ฟเวอร์การพิมพ์ในตัวสำหรับเชื่อมต่อกับเครือข่ายแบบ 10Base-T/100Base-TX
● | เพิ่มประสิทธิภาพการส่งดิจิตอล
● | สแกนเนอร์แนวราบและอุปกรณ์ป้อนกระดาษอัตโนมัติ (ADF) 50 หน้า

HP LaserJet M5035X MFP

HP LaserJet M5035XS MFP

HP LaserJet M5035 MFP และ:
● | การพิมพ์สองด้าน (พิมพ์สองหน้า) อัตโนมัติ การรับโทรสารและการทำสำเนา
● | แฟกซ์โมเด็ม V.34 และหน่วยความจำสำหรับจัดเก็บแฟลชแฟกซ์ขนาด 4-MB
● | ถาดป้อนกระดาษ 500 แผ่น (ถาด 4)
● | ที่ใส่กระดาษ
HP LaserJet M5035X MFP และ:
● | ถาดป้อนกระดาษ 500 แผ่นสองถาด (ถาด 5 และ 6) แทนที่ที่ใส่กระดาษ HP LaserJet M5035X MFP
● | ลวดเย็บกระดาษอัตโนมัติ 30 หน้า และถาดกระดาษออก 500 แผ่น


การเปรียบเทียบคุณลักษณะ

การเปรียบเทียบคุณลักษณะ

คุณลักษณะ
คำอธิบาย
ประสิทธิภาพการพิมพ์
●

โปรเซสเซอร์ 460 MHz
อินเตอร์เฟซผู้ใช้
● | แผงควบคุมแบบจอสัมผัสพร้อมด้วยวิธีใช้แผงควบคุม
● | ซอฟต์แวร์ HP Easy Printer Care (เครื่องมือตรวจสอบสถานะและการแก้ปัญหาที่ใช้งานกับเว็บ)
● | ไดรเวอร์เครื่องพิมพ์สำหรับ Windows® และ Macintosh
● | พร้อมเว็บเซิร์ฟเวอร์ในตัวเพื่อให้สามารถสนับสนุนและสั่งซื้ออุปกรณ์สิ้นเปลือง (เครื่องมือผู้ดูแลระบบสำหรับรุ่นเชื่อมต่อเครือข่ายเท่านั้น)
ไดรเวอร์เครื่องพิมพ์
● | HP PCL 5
● | HP PCL 6
● | การจำลอง PostScript® 3
ความละเอียด
● | FastRes 1200 -- จะพิมพ์งานโดยใช้ความละเอียดแบบ 1200 จุดต่อนิ้ว (dpi) ซึ่งจะได้งานพิมพ์สำหรับธุรกิจที่เป็นข้อความและภาพกราฟิกคุณภาพสูงในเวลารวดเร็ว
● | ProRes 1200 — จะพิมพ์งานโดยใช้ความละเอียดแบบ 1200 dpi ซึ่งจะทำให้ได้งานพิมพ์ภาพลายเส้นและภาพกราฟิกคุณภาพดีที่สุด
คุณลักษณะในการเก็บข้อมูล
● | ฮาร์ดดิสก์ 40 กิกะไบต์ (GB)
● | แบบอักษร, รูปแบบ และมาโครอื่นๆ
● | การเก็บรักษางาน
แบบอักษร
● | แบบอักษรภายใน 80 แบบทั้งสำหรับภาษา PCL และโปรแกรมจำลองแบบ PostScript 3
● | แบบอักษร 80 แบบซึ่งพิมพ์ออกมาได้เหมือนกับที่เห็นในจอภาพในรูปแบบ TrueType พร้อมด้วยโซลูชันเกี่ยวกับซอฟต์แวร์
● | สามารถเพิ่มแบบอักษรเพิ่มเติมได้โดยการติดตั้งการ์ดแบบอักษร USB
อุปกรณ์เสริม
● | อุปกรณ์เสริมสำหรับส่งโทรสาร (มาตรฐานใน HP LaserJet M5035X MFP และ HP LaserJet M5035XS MFP)
● | ขาตั้งที่อาจมีถาดสำหรับป้อนกระดาษ 500 แผ่นหนึ่งถาด และที่ใส่กระดาษ (เฉพาะ HP LaserJet M5035X MFP) หรือถาดป้อนกระดาษ 500 แผ่นสามถาด (เฉพาะ HP LaserJet M5035XS MFP)
● | อุปกรณ์เสริมสำหรับพิมพ์สองด้าน (มาตรฐานใน HP LaserJet M5035X MFP และ HP LaserJet M5035XS MFP)
● | เครื่องเย็บกระดาษอัตโนมัติ 30 หน้า พร้อมด้วยถาดกระดาษออก 500 แผ่น (เฉพาะ HP LaserJet M5035XS MFP)
● | DIMM 100-pin 133 MHz
การทำสำเนาและการส่ง
●

โหมดสำหรับรูปแบบข้อความ กราฟิก และการผสมกันระหว่างข้อความและกราฟิก
●

คุณลักษณะการขัดจังหวะงาน (ที่ขอบสำเนา)
●

หลายหน้าในหน้าเดียว
●

แอนิเมชันแผงควบคุม (ตัวอย่างเช่น การแก้ปัญหากระดาษติด)
●

ความเข้ากันได้กับอีเมล์
●

คุณสมบัติการพักเครื่องที่ช่วยประหยัดพลังงาน
●

การสแกนอัตโนมัติสองด้าน (สองด้าน)

หมายเหตุ

ต้องใช้อุปกรณ์เสริมสำหรับการพิมพ์สองด้านอัตโนมัติสำหรับการทำสำเนาแบบสองด้าน
การเชื่อมต่อ
● | การเชื่อมต่อ Hi-Speed USB 2.0 (ช่องเชื่อมต่อโฮสต์ภายนอก USB-A และช่องเชื่อมต่อโฮสต์ภายนอก USB-B หนึ่งช่อง และช่องเชื่อมต่อโฮสต์ USB-A ภายในสองช่อง)
● | HP Jetdirect มีเซิร์ฟเวอร์การพิมพ์ในตัวที่มีคุณสมบัติครบถ้วน
● | ซอฟต์แวร์ HP Web Jetadmin
● | ช่องสำหรับอุปกรณ์การรับเข้าส่งออกเสริมประสิทธิภาพ (EIO)
● | ขั้วต่อ FIH
คุณลักษณะทางสิ่งแวดล้อม
● | การตั้งเวลาดีเลย์การพักเครื่อง
● | มาตรฐานตาม ENERGY STAR®
อุปกรณ์สิ้นเปลือง
● | หน้าสถานะอุปกรณ์สิ้นเปลืองจะมีข้อมูลเกี่ยวกับระดับผงหมึก จำนวนหน้า และจำนวนหน้าที่เหลือโดยประมาณ
● | เมื่อติดตั้งตลับหมึกพิมพ์ เครื่องพิมพ์จะตรวจสอบว่าเป็นตลับหมึกพิมพ์ HP ของแท้หรือไม่
● | สามารถสั่งซื้ออุปกรณ์สิ้นเปลืองทางอินเตอร์เน็ต (โดยใช้ ซอฟต์แวร์ HP Easy Printer Care)
การเข้าใช้งาน
● | คู่มือผู้ใช้แบบออนไลน์ที่สามารถใช้กับโปรแกรมอ่านข้อความบนหน้าจอ
● | ติดตั้งและถอดตลับหมึกพิมพ์ได้โดยใช้มือเดียว
● | ฝาปิดและฝาครอบสามารถเปิดได้โดยใช้มือเดียว
● | สามารถใส่วัสดุสำหรับพิมพ์ลงในถาดป้อนกระดาษได้โดยใช้มือเดียว


สำรวจเครื่องพิมพ์

สำรวจเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ชิ้นส่วนต่างๆ ของเครื่องพิมพ์
  • พอร์ตอินเตอร์เฟซ


ชิ้นส่วนต่างๆ ของเครื่องพิมพ์

ชิ้นส่วนต่างๆ ของเครื่องพิมพ์

ก่อนใช้เครื่องพิมพ์ คุณควรทำความคุ้นเคยกับชิ้นส่วนต่างๆ ของเครื่องพิมพ์

HP LaserJet M5025MFP และ HP LaserJet M5035 MFP

1
สวิตช์เปิด/ปิด
2
การเชื่อมต่อไฟฟ้า
3
ฝาปิดช่องเพื่อเข้าสู่บริเวณที่กระดาษติด (สำหรับเปิดเมื่อมีกระดาษติดในเครื่องพิมพ์)
4
ฝาปิด ADF ด้านบน (สำหรับเปิดเมื่อมีกระดาษติด ADF)
5
ถาดป้อนกระดาษ ADF (สำหรับโทรสาร/ทำสำเนา/สแกนเอกสาร)
6
แผงควบคุม
7
ถาดกระดาษออก
8
ถาด 2
9
ถาด 3
10
ถาดกระดาษออก ADF
11
ฝาปิดด้านบนขวา (สำหรับเข้าใช้ตลับหมึก)
12
พอร์ตอินเตอร์เฟซ (โปรดดูที่ พอร์ตอินเตอร์เฟซ)
13
ถาด 1 (ดึงเพื่อเปิด)
14
ฝาปิดด้านขวา

HP LaserJet M5035X MFP

1
สวิตช์เปิด/ปิด
2
การเชื่อมต่อไฟฟ้า
3
อุปกรณ์สำหรับพิมพ์สองด้านอัตโนมัติ
4
ฝาปิดช่องเพื่อเข้าสู่บริเวณที่กระดาษติด (สำหรับเปิดเมื่อมีกระดาษติดในเครื่องพิมพ์)
5
ฝาปิด ADF ด้านบน (สำหรับเปิดเมื่อมีกระดาษติด ADF)
6
ถาดป้อนกระดาษ ADF (สำหรับโทรสาร/ทำสำเนา/สแกนเอกสาร)
7
แผงควบคุม
8
ถาดกระดาษออก
9
ถาด 2
10
ถาด 3
11
ถาด 4
12
ที่ใส่กระดาษ
13
ถาดกระดาษออก ADF
14
ฝาปิดด้านบนขวา (สำหรับเข้าใช้ตลับหมึก)
15
พอร์ตอินเตอร์เฟซ (โปรดดูที่ พอร์ตอินเตอร์เฟซ)
16
ถาด 1 (ดึงเพื่อเปิด)
17
ฝาปิดด้านขวา

HP LaserJet M5035XS MFP

1
สวิตช์เปิด/ปิด
2
การเชื่อมต่อไฟฟ้า
3
อุปกรณ์สำหรับพิมพ์สองด้านอัตโนมัติ
4
ฝาปิดช่องเพื่อเข้าสู่บริเวณที่กระดาษติด (สำหรับเปิดเมื่อมีกระดาษติดในเครื่องพิมพ์)
5
ฝาปิดซ้ายบน
6
ฝาปิด ADF ด้านบน (สำหรับเปิดเมื่อมีกระดาษติด ADF)
7
ถาดป้อนกระดาษ ADF (สำหรับโทรสาร/ทำสำเนา/สแกนเอกสาร)
8
แผงควบคุม
9
อุปกรณ์เย็บกระดาษอัตโนมัติ
10
ถาดกระดาษออก
11
ถาด 2
12
ถาด 3
13
ถาด 4, 5 และ 6
14
ถาดกระดาษออก ADF
15
ถาดกระดาษออกสำหรับที่เย็บกระดาษ
16
ฝาปิดด้านบนขวา (สำหรับเข้าสู่ที่ตั้งตลับหมึก)
17
พอร์ตอินเตอร์เฟซ (โปรดดูที่ พอร์ตอินเตอร์เฟซ)
18
ถาด 1 (ดึงเพื่อเปิด)
19
ฝาปิดด้านขวา
20
ฝาปิดขวาล่าง


พอร์ตอินเตอร์เฟซ

พอร์ตอินเตอร์เฟซ

เครื่องพิมพ์มีช่อง EIO หนึ่งช่อง และพอร์ตสำหรับเชื่อมต่อกับคอมพิวเตอร์หรือเครือข่ายสามพอร์ต

1
สล็อต EIO
2
"ไฟกะพริบ" LED
3
การเชื่อมต่อ Hi-Speed USB 2.0
4
การเชื่อมต่ออุปกรณ์เสริม USB
5
พอร์ต Foreign interface harness (FIH)
6
การเชื่อมต่อเครือข่าย
7
การเชื่อมต่อโทรสาร (สำหรับการเชื่อมต่อกับอุปกรณ์เสริมโทรสารอะนาล็อก)


ซอฟต์แวร์สำหรับเครื่องพิมพ์

ซอฟต์แวร์สำหรับเครื่องพิมพ์

ซอฟต์แวร์ระบบการพิมพ์ให้มาพร้อมกับเครื่องพิมพ์แล้ว ดูคู่มือเริ่มต้นใช้งานสำหรับคำแนะนำในการติดตั้ง

ระบบการพิมพ์ประกอบด้วยซอฟต์แวร์สำหรับผู้ใช้และผู้ดูแลระบบเครือข่าย และไดรเวอร์เครื่องพิมพ์สำหรับการเข้าใช้คุณสมบัติของเครื่องพิมพ์และการติดต่อสื่อสารกับคอมพิวเตอร์

หมายเหตุ

สำหรับรายชื่อไดรเวอร์เครื่องพิมพ์และซอฟต์แวร์อัปเดต ให้ไปที่ www.hp.com/go/M5025_software หรือ www.hp.com/go/M5035_software

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ระบบปฏิบัติการที่สนับสนุน
  • ไดรเวอร์เครื่องพิมพ์ที่สนับสนุน
  • เลือกไดรเวอร์เครื่องพิมพ์ให้ถูกต้อง
  • ลำดับความสำคัญของค่าการพิมพ์
  • การเปิดไดรเวอร์เครื่องพิมพ์
  • ซอฟต์แวร์สำหรับเครื่อง Macintosh
  • ยูทิลิตี


ระบบปฏิบัติการที่สนับสนุน

ระบบปฏิบัติการที่สนับสนุน

เครื่องพิมพ์สนับสนุนระบบปฏิบัติการต่อไปนี้

การติดตั้งซอฟต์แวร์แบบสมบูรณ์
● | Windows XP (32-bit และ 64-bit)
● | Windows Server 2003 (32-bit และ 64-bit)
● | Windows 2000
● | Mac OS X V10.2.8, V10.3, V10.4 และรุ่นที่สูงกว่า
เฉพาะไดรเวอร์เครื่องพิมพ์
● | Linux (เฉพาะเว็บ)
● | UNIX model scripts (เฉพาะเว็บ)

หมายเหตุ

สำหรับ Mac OS V10.4 และรุ่นที่สูงกว่า จะรองรับ PPC และ Intel Core Processor Macs


ไดรเวอร์เครื่องพิมพ์ที่สนับสนุน

ไดรเวอร์เครื่องพิมพ์ที่สนับสนุน

ระบบปฏิบัติการ
PCL 5
PCL 6
Postscript level 3 emulation
Windows
เครื่องหมายถูก
เครื่องหมายถูก
เครื่องหมายถูก
Mac OS X V10.2.8, V10.3, V10.4 และรุ่นที่สูงกว่า
เครื่องหมายถูก
Linux1
เครื่องหมายถูก

1 สำหรับ Linux ดาวน์โหลดไดรเวอร์ Postscript level 3 emulation จาก www.hp.com/go/linuxprinting

ไดรเวอร์เครื่องพิมพ์จะมีความช่วยเหลือแบบออนไลน์ ซึ่งให้คำแนะนำเกี่ยวกับการสั่งพิมพ์ทั่วไป รวมทั้งให้คำอธิบายเกี่ยวกับปุ่ม, กล่องตัวเลือก และรายการแบบดรอปดาวน์ที่อยู่ในไดรเวอร์เครื่องพิมพ์


เลือกไดรเวอร์เครื่องพิมพ์ให้ถูกต้อง

เลือกไดรเวอร์เครื่องพิมพ์ให้ถูกต้อง

ไดรเวอร์เครื่องพิมพ์ช่วยให้คุณใช้งานคุณลักษณะต่างๆ ของอุปกรณ์ได้และช่วยให้คอมพิวเตอร์สื่อสารกับเครื่องพิมพ์ได้ (โดยใช้ภาษาของเครื่องพิมพ์) ดูหมายเหตุการติดตั้งและไฟล์ Readme ในซีดีของเครื่องพิมพ์สำหรับซอฟต์แวร์และภาษาเพิ่มเติม

เครื่องพิมพ์ใช้ไดรเวอร์ Printer Description Language (PDL) ของ PCL 5, PCL 6 และการจำลอง PostScript 3

● | ใช้ไดรเวอร์เครื่องพิมพ์ PCL 6 เพื่อประสิทธิภาพโดยรวมที่ดีที่สุด
● | ใช้ไดรเวอร์เครื่องพิมพ์ PCL 5 สำหรับการพิมพ์งานทั่วไปในสำนักงาน
● | ใช้ไดรเวอร์ PS สำหรับการพิมพ์จากโปรแกรมที่ใช้ PostScript, การใช้งานร่วมกับ PostScript ระดับที่ 3 หรือแบบอักษร PS Flash ที่สนับสนุน

ระบบปฏิบัติการ1
PCL 5
PCL 6
การจำลอง PS 3
Windows 20002
เครื่องหมายถูก
เครื่องหมายถูก
เครื่องหมายถูก
Windows XP (32-bit)3
เครื่องหมายถูก
เครื่องหมายถูก
เครื่องหมายถูก
Windows Server 2003 (64-bit)
เครื่องหมายถูก
เครื่องหมายถูก
เครื่องหมายถูก
Windows Server 2003 (64-bit)
เครื่องหมายถูก
เครื่องหมายถูก
เครื่องหมายถูก
Mac OS X V10.2 และรุ่นที่สูงกว่า
เครื่องหมายถูก

1 อาจไม่มีบางคุณลักษณะสำหรับไดรเวอร์หรือระบบปฏิบัติการทั้งหมด

2 สำหรับ Windows 2000 และ Windows XP (32-bit และ 64-bit) ให้ดาวน์โหลดไดรเวอร์ PCL 5 จาก www.hp.com/go/M5025_software หรือ www.hp.com/go/M5035_software

3 สำหรับ Windows XP (64-bit) ให้ดาวน์โหลดไดรเวอร์ PCL 6 จาก www.hp.com/go/M5025_software หรือ www.hp.com/go/M5035_software

ไดรเวอร์เครื่องพิมพ์จะมีความช่วยเหลือแบบออนไลน์ ซึ่งให้คำแนะนำเกี่ยวกับการสั่งพิมพ์ทั่วไป รวมทั้งให้คำอธิบายเกี่ยวกับปุ่ม, กล่องตัวเลือก และรายการแบบดรอปดาวน์ที่อยู่ในไดรเวอร์เครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ไดรเวอร์เครื่องพิมพ์ทั่วไป
  • ค่าคอนฟิกเกอเรชันโดยอัตโนมัติของไดรเวอร์
  • อัปเดตทันที
  • การกำหนดค่าคอนฟิกของไดรเวอร์ HP ล่วงหน้า


ไดรเวอร์เครื่องพิมพ์ทั่วไป

ไดรเวอร์เครื่องพิมพ์ทั่วไป

HP Universal Print Driver ซีรี่ส์สำหรับ Windows ได้รวมเวอร์ชัน HP postscript level 3 emulation และ HP PCL 5 แบบแยกของไดรเวอร์ตัวเดียว ซึ่งใช้การเข้าใช้เครื่อง HP ได้มากที่สุด และให้ผู้ดูแลระบบมีเครื่องมือที่ใช้ในการจัดการเครื่องอย่างมีประสิทธิภาพ Universal Print Driver อยู่ในแผ่นซีดีของเครื่องในส่วน Optional Software สำหรับข้อมูลเพิ่มเติม ให้ไปที่ www.hp.com/go/universalprintdriver


ค่าคอนฟิกเกอเรชันโดยอัตโนมัติของไดรเวอร์

ค่าคอนฟิกเกอเรชันโดยอัตโนมัติของไดรเวอร์

ไดรเวอร์ HP LaserJet PCL 5, PCL 6 และ PS level 3 Emulation สำหรับ Windows 2000 และ Windows XP มีคุณสมบัติการค้นหาอัตโนมัติและการกำหนดค่าคอนฟิเกอเรชันไดรเวอร์สำหรับอุปกรณ์เสริมในช่วงที่ติดตั้ง ทั้งนี้ ค่าคอนฟิเกอเรชันโดยอัตโนมัติสนับสนุนอุปกรณ์เสริมบางอย่าง ได้แก่ อุปกรณ์สำหรับพิมพ์งานสองด้าน, ถาดกระดาษเสริม และ DIMM


อัปเดตทันที

อัปเดตทันที

หากคุณแก้ไขการกำหนดค่าเครื่องพิมพ์ตั้งแต่การติดตั้ง ไดรเวอร์จะได้รับการอัปเดตโดยอัตโนมัติด้วยค่าคอนฟิเกอเรชันค่าใหม่ ในกล่องโต้ตอบ Properties (โปรดดู การเปิดไดรเวอร์เครื่องพิมพ์) ในแถบ Device Settings คลิกที่ปุ่ม Update Now เพื่ออัปเดตไดรเวอร์


การกำหนดค่าคอนฟิกของไดรเวอร์ HP ล่วงหน้า

การกำหนดค่าคอนฟิกของไดรเวอร์ HP ล่วงหน้า

การกำหนดค่าคอนฟิกของไดรเวอร์ HP ล่วงหน้าเป็นสถาปัตยกรรมซอฟต์แวร์และชุดเครื่องมือที่คุณสามารถใช้เพื่อกำหนดค่าเองและแจกจ่ายซอฟต์แวร์ HP ในสภาพแวดล้อมการพิมพ์ในที่ทำงาน ในการใช้ค่าคอนฟิกของไดรเวอร์ HP ล่วงหน้า ผู้ดูแลระบบเทคโนโลยีสารสนเทศ (IT) สามารถกำหนดค่าคอนฟิกล่วงหน้าของค่าเริ่มต้นและค่าการพิมพ์สำหรับไดรเวอร์เครื่องพิมพ์ HP ได้ ก่อนจะติดตั้งไดรเวอร์ในระบบเครือข่าย สำหรับข้อมูลเพิ่มเติม โปรดดูที่ HP Driver Preconfiguration Support Guide ใน www.hp.com/go/hpdpc_sw


ลำดับความสำคัญของค่าการพิมพ์

ลำดับความสำคัญของค่าการพิมพ์

การเปลี่ยนแปลงการตั้งค่าการพิมพ์จะมีลำดับความสำคัญต่างกันขึ้นอยู่กับจุดที่คุณทำการเปลี่ยนค่า

หมายเหตุ

ชื่อคำสั่งและชื่อกล่องโต้ตอบอาจแตกต่างกันไปขึ้นอยู่กับโปรแกรมซอฟต์แวร์ที่คุณใช้

● | กล่องโต้ตอบการตั้งค่าหน้ากระดาษ คลิก การตั้งค่าหน้ากระดาษ หรือคำสั่งที่เหมือนกันในเมนู File ของโปรแกรมที่คุณใช้งานเพื่อเปิดกล่องโต้ตอบ การเปลี่ยนการตั้งค่าที่นี่จะแทนที่การตั้งค่าที่เปลี่ยนแปลงจากที่อื่นๆ
● | กล่องโต้ตอบการพิมพ์: คลิก Print, Print Setup หรือคำสั่งที่เหมือนกันในเมนู File ของโปรแกรมที่คุณใช้งานเพื่อเปิดกล่องโต้ตอบนี้ การตั้งค่าที่เปลี่ยนไว้ในกล่องโต้ตอบ Print จะมีความสำคัญน้อยกว่า และจะ ไม่ แทนที่การเปลี่ยนแปลงที่ทำไว้ในกล่องโต้ตอบ Page Setup
● | กล่องโต้ตอบคุณสมบัติเครื่องพิมพ์ (ไดรเวอร์เครื่องพิมพ์) คลิก Properties ในกล่องโต้ตอบ Print เพื่อเปิดไดรเวอร์เครื่องพิมพ์ ค่าที่เปลี่ยนในกล่องโต้ตอบ คุณสมบัติเครื่องพิมพ์ จะไม่ไปแทนที่ค่าที่กำหนดไว้ที่อื่นในซอฟต์แวร์ที่ใช้พิมพ์
● | ค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์: ค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์เป็นค่าที่จะใช้ในงานพิมพ์ทั้งหมด เว้นแต่ ค่านั้นจะถูกเปลี่ยนในกล่องโต้ตอบ การตั้งค่าหน้ากระดาษ, การพิมพ์ หรือ คุณสมบัติเครื่องพิมพ์
● | การตั้งค่าที่แผงควบคุมของเครื่องพิมพ์: การตั้งค่าที่เปลี่ยนแปลงไว้ในแผงควบคุมเครื่องพิมพ์จะมีความสำคัญน้อยกว่าการเปลี่ยนแปลงในที่อื่นๆ


การเปิดไดรเวอร์เครื่องพิมพ์

การเปิดไดรเวอร์เครื่องพิมพ์

ระบบปฏิบัติการ
การเปลี่ยนการตั้งค่างานพิมพ์ที่ต้องการพิมพ์ทั้งหมดจนกว่าจะปิดโปรแกรมซอฟต์แวร์
การเปลี่ยนการตั้งค่าเริ่มต้นสำหรับงานพิมพ์ทั้งหมด
การเปลี่ยนการกำหนดค่าของเครื่อง
Windows 2000, XP และ Server 2003
1. | ในเมนู File ของโปรแกรมซอฟต์แวร์ ให้คลิก Print
2. | เลือกไดรเวอร์และคลิก Properties หรือ Preferences
ขั้นตอนอาจแตกต่างกัน แต่กระบวนการนี้เป็นกระบวนการที่ใช้เป็นส่วนใหญ่
1. | คลิก Start คลิก Settings แล้วคลิก Printers หรือ Printers and Faxes
2. | คลิกขวาที่ไอคอนไดรเวอร์ และเลือก Printing Preferences

1. | คลิก Start คลิก Settings แล้วคลิก Printers หรือ Printers and Faxes
2. | คลิกขวาที่ไอคอนไดรเวอร์ และเลือก Properties
3. | คลิกที่แถบ Device Settings
Mac OS X V10.2.8, V10.3, V10.4 และรุ่นที่สูงกว่า
1. | ในเมนู File คลิก Print
2. | เปลี่ยนแปลงค่าที่คุณต้องการในเมนูป๊อปอัปต่างๆ

1. | ในเมนู File คลิก Print
2. | เปลี่ยนแปลงค่าที่คุณต้องการในเมนูป๊อปอัปต่างๆ
3. | ในเมนูป๊อปอัป Presets ให้คลิก Save as และพิมพ์ชื่อที่ต้องการตั้งเป็นค่าล่วงหน้า
ค่าเหล่านี้จะได้รับการบันทึกไว้ในเมนู Presets (ค่าล่วงหน้า) เมื่อต้องการใช้ค่าใหม่นี้ คุณต้องเลือกตัวเลือกค่าล่วงหน้าที่บันทึกไว้ทุกครั้งที่คุณเปิดโปรแกรมและพิมพ์งาน
1. | ใน Finder ไปที่เมนู Go คลิก Applications
2. | เปิด Utilities และเปิด Print Center (OS X V10.2.8) หรือ Printer Setup Utility
3. | คลิกที่คิวการพิมพ์
4. | ในเมนู Printers คลิก Show Info
5. | คลิกเมนู Installable Options
หมายเหตุ

หากเลือกโหมด Classic คุณอาจไม่สามารถกำหนดค่าได้


ซอฟต์แวร์สำหรับเครื่อง Macintosh

ซอฟต์แวร์สำหรับเครื่อง Macintosh

โปรแกรมติดตั้ง HP มีไฟล์ PostScript® Printer Description (PPD), Printer Dialog Extensions (PDEs) และ HP Printer Utility เพื่อนำมาใช้ร่วมกับเครื่อง Macintosh

สำหรับการเชื่อมต่อกับเครือข่าย ให้ใช้เว็บเซิร์ฟเวอร์ในตัว (EWS) เพื่อกำหนดค่าคอนฟิกของเครื่องพิมพ์ โปรดดู เว็บเซิร์ฟเวอร์ในตัว

ซอฟต์แวร์ระบบการพิมพ์มีส่วนประกอบดังนี้:

●

ไฟล์ PostScript Printer Description (PPD)

PPD ซึ่งรวมอยู่ในไดรเวอร์เครื่องพิมพ์ Apple PostScript ช่วยให้คุณเข้าใช้งานคุณสมบัติต่างๆ ของเครื่องพิมพ์ได้ ควรใช้ไดรเวอร์เครื่องพิมพ์ Apple PostScript ที่มาพร้อมกับเครื่องคอมพิวเตอร์

●

HP Printer Utility

ใช้ HP Printer Utility เพื่อตั้งค่าคุณสมบัติต่างๆ ของเครื่องพิมพ์ที่ไม่มีอยู่ในไดรเวอร์เครื่องพิมพ์:

● | ชื่อเครื่องพิมพ์
● | กำหนดเครื่องพิมพ์ให้กับโซนในเครือข่าย
● | กำหนด IP แอดเดรส (IP: Internet Protocol) ให้กับเครื่องพิมพ์
● | ดาวน์โหลดไฟล์และแบบอักษร
● | กำหนดค่าคอนฟิกอุปกรณ์สำหรับการพิมพ์ด้วย IP หรือ AppleTalk

คุณสามารถใช้ HP Printer Utility เมื่อเครื่องพิมพ์ของคุณใช้สาย USB (USB: Universal Serial Bus) หรือเชื่อมต่อกับเครือข่ายที่ใช้ TCP/IP หากต้องการข้อมูลเพิ่มเติม โปรดดู ใช้ HP Printer Utility สำหรับ Macintosh

หมายเหตุ

HP Printer Utility นี้รองรับ Mac OS X V10.2 หรือเวอร์ชันสูงกว่า

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การลบซอฟต์แวร์ออกจากระบบปฏิบัติการ Macintosh


การลบซอฟต์แวร์ออกจากระบบปฏิบัติการ Macintosh

การลบซอฟต์แวร์ออกจากระบบปฏิบัติการ Macintosh

ในการลบซอฟต์แวร์ออกจากเครื่องคอมพิวเตอร์ Macintosh ให้ลากไฟล์ PPD ไปไว้ในถังขยะ


ยูทิลิตี

ยูทิลิตี

เครื่องพิมพ์รุ่นนี้มียูทิลิตีหลากหลายประเภท ซึ่งช่วยให้ตรวจสอบและจัดการเครื่องพิมพ์บนเครือข่ายง่ายขึ้น

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • HP Web Jetadmin
  • เว็บเซิร์ฟเวอร์ในตัว
  • ซอฟต์แวร์ HP Easy Printer Care
  • ส่วนประกอบและยูทิลิตีอื่นๆ


HP Web Jetadmin

HP Web Jetadmin

HP Web Jetadmin เป็นเครื่องมือการจัดการผ่านเบราเซอร์สำหรับเครื่องพิมพ์ที่เชื่อมต่อกับ HP Jetdirect ภายในอินทราเน็ตของคุณ และควรได้รับการติดตั้งในคอมพิวเตอร์ของผู้ดูแลระบบเครือข่ายเท่านั้น

ในการดาวน์โหลดเวอร์ชันล่าสุดของ HP Web Jetadmin และระบบโฮสต์ที่สนับสนุน ให้ไปที่ www.hp.com/go/webjetadmin

เมื่อติดตั้งในเซิร์ฟเวอร์โฮสต์แล้ว เครื่องไคลเอนต์จะสามารถเข้าใช้งาน HP Web Jetadmin ได้ผ่านเว็บเบราเซอร์ที่สนับสนุน (เช่น Microsoft® Internet Explorer 4.x หรือ Netscape Navigator 4.x หรือเวอร์ชันสูงกว่า) โดยการนาวิเกตไปที่โฮสต์ของ HP Web Jetadmin


เว็บเซิร์ฟเวอร์ในตัว

เว็บเซิร์ฟเวอร์ในตัว

เครื่องพิมพ์นี้มีเว็บเซิร์ฟเวอร์ในตัว ซึ่งจะทำให้ผู้ใช้สามารถเข้าใช้ข้อมูลเกี่ยวกับเครื่องพิมพ์และกิจกรรมต่างๆ ทางเครือข่ายได้ ข้อมูลนี้ปรากฏในเว็บเบราเซอร์ เช่น Microsoft Internet Explorer หรือ Netscape Navigator

เว็บเซิร์ฟเวอร์ในตัวจะอยู่ในเครื่องพิมพ์ ไม่ได้ติดตั้งไว้ที่เซิร์ฟเวอร์ของเครือข่าย

เว็บเซิร์ฟเวอร์ในตัวจะให้อินเตอร์เฟซสำหรับเครื่องพิมพ์ ซึ่งผู้ที่มีคอมพิวเตอร์ที่เชื่อมต่อกับเครือข่ายและเว็บเบราเซอร์มาตรฐาน สามารถใช้ได้ ไม่จำเป็นต้องติดตั้งหรือกำหนดค่าซอฟต์แวร์พิเศษ แต่คุณต้องมีเว็บเบราเซอร์ที่สนับสนุนการใช้งานอยู่ในเครื่องคอมพิวเตอร์ของคุณ ในการเข้าใช้เว็บเซิร์ฟเวอร์ในตัว พิมพ์ IP แอดเดรส สำหรับอุปกรณ์ในช่องแอดเดรสของเบราเซอร์ (หากต้องการค้นหา IP แอดเดรส ให้พิมพ์หน้ากำหนดค่าออกมาก่อน สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการพิมพ์หน้าการกำหนดค่า โปรดดูที่ ใช้หน้ารายละเอียดข้อมูล)

สำหรับคำอธิบายเกี่ยวกับคุณสมบัติและฟังก์ชันของเว็บเซิร์ฟเวอร์แบบครบถ้วน โปรดดูที่ ใช้เว็บเซิร์ฟเวอร์ในตัว


ซอฟต์แวร์ HP Easy Printer Care

ซอฟต์แวร์ HP Easy Printer Care

ซอฟต์แวร์ HP Easy Printer Care คือโปรแกรมที่คุณสามารถใช้สำหรับงานต่อไปนี้

● | การตรวจสอบสถานะเครื่องพิมพ์
● | การตรวจสอบสถานะอุปกรณ์สิ้นเปลือง
● | การตั้งค่าการแจ้งเตือน
● | การดูคู่มือเครื่องพิมพ์
● | เข้าสู่เครื่องมือการแก้ไขปัญหาและการดูแลรักษา

คุณสามารถดู ซอฟต์แวร์ HP Easy Printer Care เมื่อเครื่องพิมพ์เชื่อมต่อเข้ากับคอมพิวเตอร์ของคุณโดยตรง หรือเมื่อเชื่อมต่อเข้ากับเครือข่าย ในการดาวน์โหลด ซอฟต์แวร์ HP Easy Printer Care ไปที่ www.hp.com/go/easyprintercare

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ระบบปฏิบัติการที่สนับสนุน
  • เบราเซอร์ที่สนับสนุน


ระบบปฏิบัติการที่สนับสนุน

ระบบปฏิบัติการที่สนับสนุน

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับระบบปฏิบัติการที่สนับสนุน ไปที่ www.hp.com/go/easyprintercare


เบราเซอร์ที่สนับสนุน

เบราเซอร์ที่สนับสนุน

ในการใช้ซอฟต์แวร์ HP Easy Printer Care คุณต้องมีเบราเซอร์แบบใดแบบหนึ่งต่อไปนี้

● | Microsoft Internet Explorer 5.5 หรือสูงกว่า
● | Netscape Navigator 7.0 หรือสูงกว่า
● | Opera Software ASA Opera 6.05 หรือสูงกว่า

หน้าทุกหน้าสามารถพิมพ์ได้จากเบราเซอร์


ส่วนประกอบและยูทิลิตีอื่นๆ

ส่วนประกอบและยูทิลิตีอื่นๆ

Windows
Macintosh OS
● | โปรแกรมติดตั้งซอฟต์แวร์ - ติดตั้งระบบการพิมพ์โดยอัตโนมัติ
● | การลงทะเบียนทางเว็บออนไลน์

● | ไฟล์ PostScript Printer Description (PPD) สำหรับใช้กับไดรเวอร์ Apple PostScript ซึ่งมาพร้อมกับ Mac OS
● | HP Printer Utility ใช้เปลี่ยนการตั้งค่าของเครื่องพิมพ์ ดูสถานะ และตั้งค่าการแจ้งข้อมูลเกี่ยวกับการทำงานของเครื่องพิมพ์จาก Mac ยูทิลิตีนี้รองรับ Mac OS X V10.2 และเวอร์ชันสูงกว่า


แผงควบคุม
แผงควบคุม

แผงควบคุม

  • การใช้แผงควบคุม
  • ใช้เมนูการจัดการ


การใช้แผงควบคุม

การใช้แผงควบคุม

แผงควบคุมจะมีหน้าจอทัชสกรีน VGA ซึ่งให้คุณเข้าใช้ฟังก์ชันต่างๆ ของเครื่องพิมพ์ ใช้ปุ่มและแผงปุ่มกดตัวเลขเพื่อควบคุมงานและสถานะเครื่องพิมพ์ ไฟ LED แสดงสถานะของเครื่องพิมพ์โดยรวม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ลักษณะแผงควบคุม
  • หน้าจอหลัก
  • ปุ่มบนทัชสกรีน
  • ระบบวิธีใช้ที่แผงควบคุม


ลักษณะแผงควบคุม

ลักษณะแผงควบคุม

แผงควบคุมประกอบด้วยหน้าจอทัชสกรีน ปุ่มควบคุมงาน แผงปุ่มกดตัวเลข และไฟสถานะ LED 3 ดวง

1
ไฟพิจารณา
ไฟ พิจารณา แสดงว่าเครื่องพิมพ์อยู่ในสภาวะที่ต้องมีการหยุดการดำเนินการ เช่น มีข้อความกระดาษในถาดหมดหรือมีข้อผิดพลาดแสดงที่ทัชสกรีน
2
ไฟข้อมูล
ไฟ ข้อมูล แสดงว่าเครื่องพิมพ์กำลังรับข้อมูล
3
ไฟพร้อม
ไฟ พร้อม แสดงว่าเครื่องพิมพ์พร้อมที่จะทำงานต่อ
4
ปุ่มปรับความสว่าง
ปรับปุ่มนี้เพื่อควบคุมความสว่างของทัชสกรีน
5
จอทัชสกรีน
ใช้ทัชสกรีนเพื่อเปิดและตั้งค่าฟังก์ชันต่างๆ ของเครื่อง
6
แผงปุ่มกดตัวเลข
ให้คุณป้อนตัวเลขของจำนวนสำเนาที่คุณต้องการและค่าตัวเลขอื่นๆ
7
ปุ่ม พักเครื่อง
หากไม่ได้ใช้งานเครื่องพิมพ์เป็นเวลานาน เครื่องจะเข้าสู่โหมดพักเครื่องโดยอัตโนมัติ ในการให้เครื่องเข้าสู่โหมดพัก หรือให้เครื่องเริ่มทำงานต่อ กดปุ่ม พักเครื่อง
8
ปุ่ม รีเซ็ต
รีเซ็ตการตั้งค่างานเป็นค่าจากโรงงานหรือค่าเริ่มต้นที่ผู้ใช้กำหนด
9
ปุ่ม หยุด
หยุดงานที่ทำอยู่ ขณะที่หยุด แผงควบคุมจะแสดงตัวเลือกสำหรับงานที่หยุดไว้ (เช่น หากคุณกดปุ่มหยุด ขณะที่เครื่องกำลังประมวลผลงานพิมพ์ ข้อความที่แผงควบคุมจะปรากฏเพื่อให้คุณยกเลิกหรือกลับมาที่งานพิมพ์ต่อ)
10
ปุ่ม เริ่ม
เริ่มการทำสำเนา การส่งทางดิจิตอล หรือทำงานที่ถูกขัดจังหวะนั้นต่อไป


หน้าจอหลัก

หน้าจอหลัก

หน้าจอหลักช่วยให้คุณเข้าใช้คุณสมบัติของเครื่องพิมพ์ และแสดงสถานะปัจจุบันของเครื่องพิมพ์

หมายเหตุ

ทั้งนี้ ขึ้นอยู่กับการกำหนดค่าเครื่องพิมพ์ที่ผู้ดูแลระบบกำหนดไว้ คุณสมบัติที่ปรากฏบนจอหลักอาจแตกต่างกันไป

1
คุณสมบัติ
ทั้งนี้ ขึ้นอยู่กับการกำหนดค่าเครื่องพิมพ์ที่ผู้ดูแลระบบกำหนดไว้ คุณสมบัติที่ปรากฏในส่วนนี้อาจมีรายการต่อไปนี้
● | สำเนา
● | โทรสาร
● | อีเมล์
● | อีเมล์รอง
● | โฟลเดอร์เครือข่าย
● | ที่จัดเก็บงาน
● | เวิร์กโฟลว์
● | สถานะอุปกรณ์สิ้นเปลือง
● | การดูแลระบบ
2
บรรทัดแสดงสถานะเครื่องพิมพ์
บรรทัดแสดงสถานะให้ข้อมูลเกี่ยวกับสถานะเครื่องพิมพ์โดยรวม ปุ่มต่างๆ จะปรากฏในส่วนนี้ ขึ้นอยู่กับสถานะปัจจุบัน สำหรับคำอธิบายของแต่ละปุ่มที่จะแสดงในบรรทัดแสดงสถานะ โปรดดูที่ ปุ่มบนทัชสกรีน
3
จำนวนสำเนา
ช่องจำนวนสำเนาแสดงจำนวนสำเนาที่ตั้งค่าไว้ที่เครื่อง
4
ปุ่มวิธีใช้
แตะปุ่มวิธีใช้เพื่อเปิดวิธีใช้ที่ให้มา
5
แถบเลื่อน
แตะที่ลูกศรขึ้นหรือลงที่แถบเลื่อน เพื่อดูรายชื่อคุณสมบัติที่ใช้ได้ทั้งหมด
6
ลงชื่อออก
แตะ ลงชื่อออก เพื่อออกจากระบบเครื่องพิมพ์ หากคุณลงชื่อเข้าใช้คุณสมบัติที่มีการจำกัดไว้ หลังออกจากระบบเครื่องพิมพ์แล้ว เครื่องจะเรียกคืนตัวเลือกทั้งหมดให้กลับไปที่ค่าเริ่มต้น
7
แอดเดรสเครือข่าย
แตะ แอดเดรสเครือข่าย เพื่อค้นหาข้อมูลเกี่ยวกับการเชื่อมต่อเครือข่าย
8
วันและเวลา
วันและเวลาล่าสุดจะปรากฏที่นี่ ผู้ดูแลระบบสามารถเลือกรูปแบบที่เครื่องพิมพ์ใช้เพื่อแสดงวันและเวลา เช่น รูปแบบ 12 ชั่วโมง หรือ 24 ชั่วโมง


ปุ่มบนทัชสกรีน

ปุ่มบนทัชสกรีน

บรรทัดแสดงสถานะของทัชสกรีนจะให้ข้อมูลเกี่ยวกับสถานะอุปกรณ์ ปุ่มต่างๆ จะปรากฏในส่วนนี้ ตารางต่อไปนี้จะอธิบายข้อมูลของแต่ละปุ่ม

ภาพผลิตภัณฑ์

ปุ่ม Home แตะที่ปุ่ม Home เพื่อไปที่หน้าจอ Home จากหน้าจออื่นๆ

ภาพผลิตภัณฑ์

ปุ่ม เริ่ม แตะที่ปุ่ม เริ่ม เพื่อเริ่มใช้คุณสมบัติที่คุณกำลังใช้งาน
หมายเหตุ

ชื่อปุ่มนี้จะเปลี่ยนไปตามแต่ละคุณสมบัติ เช่น ในคุณสมบัติ สำเนา ปุ่มนี้จะปรากฏเป็น เริ่มการคัดลอก

ภาพผลิตภัณฑ์

ปุ่ม หยุด หากเครื่องกำลังพิมพ์งานหรือส่งโทรสาร ปุ่ม หยุด จะปรากฏแทนที่ปุ่ม เริ่ม แตะปุ่ม หยุด เพื่อหยุดงานพิมพ์ปัจจุบัน เครื่องพิมพ์จะพรอมต์ให้คุณยกเลิกหรือเริ่มงานต่อ

ภาพผลิตภัณฑ์

ปุ่มข้อผิดพลาด ปุ่มข้อผิดพลาดจะปรากฏขึ้น เมื่อไหร่ก็ตามที่เครื่องพิมพ์มีข้อผิดพลาดซึ่งคุณควรตรวจสอบ ก่อนที่จะเริ่มดำเนินการต่อ แตะที่ปุ่มข้อผิดพลาดเพื่อดูข้อความที่อธิบายถึงข้อผิดพลาด ข้อความนี้ยังให้คำแนะนำในการแก้ไขปัญหาอีกด้วย

ภาพผลิตภัณฑ์

ปุ่มคำเตือน ปุ่มคำเตือนจะปรากฏเมื่อเครื่องพิมพ์เกิดปัญหาขึ้น แต่ยังคงสามารถทำงานต่อไปได้ แตะที่ปุ่มคำเตือนเพื่อดูข้อความที่อธิบายถึงปัญหา ข้อความนี้ยังให้คำแนะนำในการแก้ไขปัญหาอีกด้วย

ภาพผลิตภัณฑ์

ปุ่มวิธีใช้ แตะที่ปุ่มวิธีใช้เพื่อเปิดระบบวิธีใช้แบบออนไลน์ในตัว หากต้องการข้อมูลเพิ่มเติม โปรดดู ระบบวิธีใช้ที่แผงควบคุม


ระบบวิธีใช้ที่แผงควบคุม

ระบบวิธีใช้ที่แผงควบคุม

เครื่องพิมพ์จะมีระบบวิธีใช้ในตัวซึ่งอธิบายเกี่ยวกับการใช้หน้าจอแต่ละหน้าจอ ในการเปิดระบบวิธีใช้ แตะที่ปุ่มวิธีใช้ ( ปุ่มเริ่ม) ที่มุมขวาบนของหน้าจอ

สำหรับบางหน้าจอ วิธีใช้จะเปิดเมนูทั่วไปที่คุณสามารถค้นหาหัวข้อที่ต้องการ คุณสามารถเบราส์ไปยังโครงสร้างเมนูโดยแตะที่ปุ่มในเมนู

สำหรับหน้าจอที่มีการตั้งค่าสำหรับแต่ละงานไว้ วิธีใช้จะแสดงหัวข้อที่อธิบายถึงตัวเลือกในหน้าจอนั้น

หากเครื่องพิมพ์เตือนว่ามีข้อผิดพลาดหรือคำเตือน แตะที่ปุ่มข้อผิดพลาด ( ภาพผลิตภัณฑ์) หรือคำเตือน ( ภาพผลิตภัณฑ์) เพื่อเปิดข้อความที่อธิบายถึงปัญหานั้น ข้อความนี้ยังมีคำแนะนำเพื่อช่วยในการแก้ไขปัญหา


ใช้เมนูการจัดการ

ใช้เมนูการจัดการ

ใช้เมนูการจัดการเพื่อตั้งค่าการทำงานเริ่มต้นของเครื่องพิมพ์และการตั้งค่าโดยรวมอื่นๆ เช่น ภาษาและรูปแบบวันที่และเวลา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การนาวิเกตในเมนูการดูแลระบบ
  • เมนูข้อมูล
  • เมนูค่าเริ่มต้นตัวเลือกงาน
  • เมนูเวลา/กำหนดเวลา
  • เมนูการจัดการ
  • เมนูตั้งค่าเริ่มต้น
  • เมนูการใช้อุปกรณ์
  • เมนูคุณภาพการพิมพ์
  • เมนูแก้ไขปัญหา
  • เมนูรีเซ็ต
  • เมนูบริการ


การนาวิเกตในเมนูการดูแลระบบ

การนาวิเกตในเมนูการดูแลระบบ

จากหน้าจอ Home แตะ การดูแลระบบ เพื่อเปิดโครงสร้างเมนู คุณอาจต้องเลื่อนไปที่ด้านล่างของหน้าจอ Home เพื่อดูคุณสมบัตินี้

เมนู การดูแลระบบ มีเมนูย่อยหลายเมนู ซึ่งแสดงอยู่ด้านซ้ายของหน้าจอ แตะที่ชื่อเมนูเพื่อขยายโครงสร้าง เครื่องหมายบวก (+) ที่อยู่ติดกับชื่อเมนูหมายความว่า เมนูนั้นมีเมนูย่อย เปิดดูโครงสร้างย่อยลงไปจนกว่าคุณจะพบตัวเลือกที่ต้องการกำหนดค่า ในการกลับไปที่ระดับก่อนหน้านี้ แตะ หลัง

ในการออกจากเมนูการดูแลระบบ แตะปุ่ม Home ( ปุ่มเริ่ม) ที่มุมซ้ายบนของหน้าจอ

เครื่องพิมพ์นี้มีวิธีใช้อยู่ภายใน ซึ่งอธิบายถึงแต่ละคุณสมบัติที่มีให้เลือกใช้ในแต่ละเมนู คุณสามารถดูวิธีใช้ได้ในหลายเมนู ซึ่งอยู่ด้านขวาของทัชสกรีน หรือในการเปิดระบบวิธีใช้ทั่วไป แตะที่ปุ่มวิธีใช้ ( ปุ่มเริ่ม) ที่มุมขวาบนของหน้าจอ

ตารางในส่วนต่อไปนี้จะแสดงถึงโครงสร้างโดยรวมของแต่ละเมนู


เมนูข้อมูล

เมนูข้อมูล

ใช้เมนูนี้เพื่อพิมพ์หน้ารายละเอียดข้อมูลและรายงานต่างๆ ที่ได้รับการจัดเก็บไว้ภายในเครื่อง

เมนูข้อมูล
รายการในเมนู
รายการเมนูย่อย
รายการเมนูย่อย
ค่า
คำอธิบาย
หน้ากำหนดค่า/สถานะ
ผังเมนูการดูแลระบบ
พิมพ์ (ปุ่ม)
แสดงโครงสร้างพื้นฐานของ การดูแลระบบ เมนูและการตั้งค่าการจัดการ
หน้ากำหนดค่า
พิมพ์ (ปุ่ม)
ชุดของหน้ากำหนดค่าที่แสดงการตั้งค่าเครื่องพิมพ์ในปัจจุบัน
หน้าแสดงสถานะอุปกรณ์สิ้นเปลือง
พิมพ์ (ปุ่ม)
แสดงสถานะของอุปกรณ์สิ้นเปลือง เช่น ตลับหมึกพิมพ์, ชุดคิทการบำรุงรักษาและลวดเย็บกระดาษ
หน้าแสดงการใช้
พิมพ์ (ปุ่ม)
แสดงข้อมูลเกี่ยวกับจำนวนหน้าที่พิมพ์ในกระดาษแต่ละชนิดและแต่ละขนาด
ไดเรคทอรีของไฟล์
พิมพ์ (ปุ่ม)
หน้าไดเรคทอรีที่มีข้อมูลสำหรับอุปกรณ์จัดเก็บข้อมูลขนาดใหญ่ เช่น แฟลชไดรฟ์, การ์ดหน่วยความจำ หรือฮาร์ดดิสก์ที่ได้รับการติดตั้งในเครื่องนี้
รายงานการใช้โทรสาร
ล็อกการใช้โทรสาร
พิมพ์ (ปุ่ม)
ประกอบด้วยรายการของโทรสารที่มีการส่งออกหรือได้รับโดยเครื่องนี้
รายงานการติดต่อทางโทรสาร
รายงานการติดต่อทางโทรสาร
พิมพ์ (ปุ่ม)
รายงานรายละเอียดของการใช้งานโทรสารล่าสุด ไม่ว่าจะเป็นการส่งหรือรับโทรสารก็ตาม
ภาพย่อในรายงาน
ใช่
ไม่มี (ค่าเริ่มต้น)
เลือกว่าจะรวมภาพย่อของหน้าแรกของโทรสารในรายงานหรือไม่
เวลาที่พิมพ์รายงาน
ไม่พิมพ์อัตโนมัติ
พิมพ์หลังงานโทรสาร
พิมพ์หลังส่งโทรสาร
พิมพ์หลังมีข้อผิดพลาดของโทรสาร
พิมพ์หลังส่งข้อผิดพลาดเท่านั้น
พิมพ์หลังรับข้อผิดพลาดเท่านั้น
รายงานใบเรียกเก็บ
พิมพ์
รายการของรหัสใบเรียกเก็บเงินที่มีการใช้งานสำหรับโทรสารที่ส่งออก รายงานนี้แสดงจำนวนโทรสารที่ส่งออกที่มีการเรียกเก็บเงินไปยังแต่ละรหัส
รายการโทรสารที่บล็อคไว้
พิมพ์
รายการของหมายเลขโทรศัพท์ที่ถูกบล็อกจากการส่งโทรสารมายังเครื่องนี้
รายการโทรด่วน
พิมพ์
แสดงการโทรด่วนที่ได้รับการตั้งค่าสำหรับเครื่องนี้
หน้า/แบบอักษรตัวอย่าง
รายการแบบอักษร PCL
พิมพ์
รายการแบบอักษรของภาษาควบคุมของเครื่องพิมพ์ (PCL) ที่ใช้ได้กับเครื่องนี้
รายการแบบอักษร PS
พิมพ์
รายการของแบบอักษร PostScript (PS) ที่สามารถใช้งานได้ในเครื่องนี้


เมนูค่าเริ่มต้นตัวเลือกงาน

เมนูค่าเริ่มต้นตัวเลือกงาน

ใช้เมนูนี้เพื่อกำหนดตัวเลือกค่าเริ่มต้นของงานสำหรับแต่ละฟังก์ชัน หากผู้ใช้ไม่ได้ระบุตัวเลือกสำหรับงานไว้เมื่อสร้างงาน จะมีการใช้ตัวเลือกค่าดีฟอลต์แทน

เมนู ตัวเลือกงานเริ่มต้น ประกอบด้วยเมนูย่อยต่อไปนี้:

● | ตัวเลือกเริ่มต้นสำหรับต้นฉบับ
● | ตัวเลือกการทำสำเนาเริ่มต้น
● | ตัวเลือกค่าเริ่มต้นโทรสาร
● | ตัวเลือกค่าเริ่มต้นของอีเมล์
● | ตัวเลือกเริ่มต้นสำหรับการส่งไปยังโฟลเดอร์
● | ตัวเลือกการพิมพ์เริ่มต้น

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตัวเลือกเริ่มต้นสำหรับต้นฉบับ
  • ตัวเลือกการทำสำเนาเริ่มต้น
  • ตัวเลือกค่าเริ่มต้นโทรสาร
  • ตัวเลือกค่าเริ่มต้นของอีเมล์
  • ตัวเลือกเริ่มต้นสำหรับการส่งไปยังโฟลเดอร์
  • ตัวเลือกการพิมพ์เริ่มต้น


ตัวเลือกเริ่มต้นสำหรับต้นฉบับ

ตัวเลือกเริ่มต้นสำหรับต้นฉบับ

หมายเหตุ

ค่าที่แสดงโดยมีคำว่า “(default)” กำกับไว้เป็นค่าเริ่มต้นจากโรงงาน บางรายการเมนูไม่มีค่าเริ่มต้น

เมนูตัวเลือกเริ่มต้นสำหรับต้นฉบับ
รายการในเมนู
ค่า
คำอธิบาย
ขนาดหน้ากระดาษ
เลือกขนาดกระดาษจากรายการ
เลือกขนาดกระดาษที่ใช้งานบ่อยสำหรับการทำสำเนาหรือสแกนต้นฉบับ
จำนวนด้าน
1 (ค่าเริ่มต้น)
เลือกว่าจะทำสำเนาหรือสแกนต้นฉบับด้านเดียวหรือสองด้าน
2
การวางแนวกระดาษ
แนวตั้ง (ค่าเริ่มต้น)
เลือกแนวการวางกระดาษที่ใช้งานบ่อยสำหรับการทำสำเนาหรือสแกนต้นฉบับ เลือก แนวตั้ง หากขอบด้านสั้นอยู่ที่ด้านบนหรือเลือก แนวนอน หากขอบด้านยาวอยู่ด้านบน
แนวนอน
ปรับข้อความ/ภาพ
ปรับด้วยตนเอง (ค่าเริ่มต้น)
ใช้การตั้งค่านี้เพื่อปรับคุณภาพงานพิมพ์สำหรับต้นฉบับเฉพาะประเภท คุณสามารถปรับเพิ่มคุณภาพเอาต์พุตสำหรับข้อความ ภาพ หรือผสมผสานกันก็ได้
หากเลือก ปรับด้วยตนเอง คุณสามารถระบุการผสมผสานระหว่างข้อความและภาพที่ใช้งานบ่อยที่สุด
ข้อความ
ภาพถ่าย
การปรับภาพ
ความเข้ม
ใช้การตั้งค่านี้เพื่อปรับเอาต์พุตให้ดีที่สุดสำหรับต้นฉบับที่จางเกินไปหรือเข้มเกินไปที่คุณนำมาสแกนหรือทำสำเนา
ล้างพื้นหลัง
เพิ่มการตั้งค่า ล้างพื้นหลัง เพื่อลบภาพที่ซีดออกจากพื้นหลังหรือเพื่อลบสีพื้นหลังที่เป็นสีอ่อนออก
ความคมชัด
ปรับการตั้งค่า ความคมชัด เพื่อปรับความชัดหรือความนุ่มนวลของภาพ


ตัวเลือกการทำสำเนาเริ่มต้น

ตัวเลือกการทำสำเนาเริ่มต้น

หมายเหตุ

ค่าที่แสดงโดยมีคำว่า “(default)” กำกับไว้เป็นค่าเริ่มต้นจากโรงงาน บางรายการเมนูไม่มีค่าเริ่มต้น

เมนูตัวเลือกการทำสำเนาเริ่มต้น
รายการในเมนู
รายการเมนูย่อย
ค่า
คำอธิบาย
จำนวนสำเนา
พิมพ์จำนวนสำเนา ค่าเริ่มต้นจากโรงงานคือ 1
กำหนดหมายเลขเริ่มต้นสำหรับการทำสำเนา
จำนวนด้าน
1 (ค่าเริ่มต้น)
2
กำหนดจำนวนเริ่มต้นสำหรับการทำสำเนา
เย็บเล่ม/เรียง
เย็บเล่ม
ไม่มี (ค่าเริ่มต้น)
One left angled
ตัวเลือกการตั้งค่าสำหรับการเย็บกระดาษและจัดเรียงชุดสำเนา เมื่อทำสำเนาเอกสารหลายชุด การจัดเรียงจะเรียบเรียงเอกสารตามลำดับที่ถูกต้อง ครั้งละหนึ่งชุด แทนที่จะเรียงสำเนาทั้งหมดของแต่ละหน้าเรียงต่อกัน
เรียง
ปิด
เปิด (ค่าเริ่มต้น)
ถาดกระดาษออก
ถาดกระดาษออก <X>
เลือกถาดกระดาษออกที่เป็นค่าเริ่มต้น, หากเป็นไปได้ สำหรับการทำสำเนา
Edge-To-Edge
ปกติ (แนะนำ) (ค่าเริ่มต้น)
Edge-To-Edge Output
หากเอกสารต้นฉบับมีการพิมพ์ชิดขอบ ใช้คุณลักษณะ Edge-To-Edge เพื่อหลีกเลี่ยงการเกิดเงาเหลื่อมที่อาจปรากฏขึ้นตามขอบ ใช้คุณลักษณะนี้ร่วมกับคุณลักษณะ ย่อ/ขยาย เพื่อให้แน่ใจว่าสามารถพิมพ์เอกสารทั้งหน้าลงในหน้าสำเนา


ตัวเลือกค่าเริ่มต้นโทรสาร

ตัวเลือกค่าเริ่มต้นโทรสาร

หมายเหตุ

ค่าที่แสดงโดยมีคำว่า “(default)” กำกับไว้เป็นค่าเริ่มต้นจากโรงงาน บางรายการเมนูไม่มีค่าเริ่มต้น

เมนูส่งแฟกซ์
รายการในเมนู
รายการเมนูย่อย
ค่า
คำอธิบาย
ความละเอียด
มาตรฐาน (100x200dpi) (ค่าเริ่มต้น)
ดี (200x200dpi)
ดีที่สุด (300x300dpi)
ใช้คุณลักษณะนี้เพื่อกำหนดความละเอียดสำหรับเอกสารที่ส่ง ภาพที่มีความละเอียดสูงจะมีจำนวนจุดต่อนิ้ว (dpi) มากขึ้น จึงให้รายละเอียดได้มากขึ้นด้วย ภาพที่มีความละเอียดต่ำลงจะมีจำนวนจุดต่อนิ้วน้อยลงและให้รายละเอียดน้อยลง แต่ขนาดไฟล์ก็จะเล็กลงด้วยเช่นกัน
ส่วนหัวโทรสาร
Prepend (ค่าเริ่มต้น)
Overlay
ใช้คุณลักษณะนี้เพื่อเลือกตำแหน่งของหัวโทรสารในหน้า
เลือก Prepend เพื่อพิมพ์ส่วนหัวโทรสารเหนือเนื้อหาโทรสารและเลื่อนเนื้อหาโทรสารลงหนึ่งหน้า เลือก Overlay เพื่อพิมพ์ส่วนหัวโทรสารเหนือเนื้อหาโทรสารโดยไม่เลื่อนเนื้อหาโทรสารลง
การใช้ตัวเลือกนี้สามารถป้องกันการส่งโทรสารหน้าเดียวจากรายการต่อไปนี้ไปยังหน้าอื่นๆ

เมนูรับโทรสาร
รายการในเมนู
ค่า
คำอธิบาย
ส่งต่อโทรสาร
ส่งต่อโทรสาร
เปลี่ยนรหัส PIN
การส่งต่อโทรสารที่ได้รับไปยังเครื่องโทรสารอื่น เลือก ส่งต่อโทรสาร และ กำหนดเอง เมื่อคุณเลือกรายการเมนูนี้เป็นครั้งแรก คุณจะได้รับพรอมต์ให้ตั้งค่า PIN คุณจะได้รับพรอมต์ให้ป้อน PIN ทุกครั้งที่พยายามใช้เมนูนี้ นี่คือรหัส PIN เดียวกับที่ใช้เพื่อเข้าใช้งานเมนูการพิมพ์โทรสาร
ประทับวันที่ในโทรสารที่ได้รับ
ใช้งาน
เลิกใช้ (ค่าเริ่มต้น)
ใช้ตัวเลือกนี้เพื่อเพิ่มวัน เวลา หมายเลขโทรศัพท์ของผู้ส่ง และเลขหน้าไปยังแต่ละหน้าที่เครื่องได้รับ
พอดีหน้า
ใช้งาน (ค่าเริ่มต้น)
เลิกใช้
ใช้คุณลักษณะนี้เพื่อย่อโทรสารที่ใหญ่กว่าขนาด Letter หรือ A4 เพื่อให้พิมพ์ลงในหน้าขนาด Letter หรือ A4 ได้ หากคุณลักษณะนี้ถูกกำหนดเป็น เลิกใช้, โทรสารที่ใหญ่กว่าขนาด Letter หรือ A4 จะพิมพ์ในหลายๆ หน้า
ถาดกระดาษโทรสาร
เลือกจากรายการของถาดป้อนกระดาษ
เลือกถาดป้อนกระดาษที่มีขนาดและประเภทกระดาษที่คุณต้องการใช้เพื่อรับโทรสารขาเข้า
ถาดกระดาษออก
เลือกจากรายการถาดกระดาษออก
เลือกถาดกระดาษออกที่เป็นค่าเริ่มต้น หากทำได้ เพื่อใช้สำหรับการโทรสาร


ตัวเลือกค่าเริ่มต้นของอีเมล์

ตัวเลือกค่าเริ่มต้นของอีเมล์

ใช้เมนูนี้เพื่อกำหนดตัวเลือกที่เป็นค่าเริ่มต้นสำหรับอีเมล์ที่ส่งจากเครื่อง

หมายเหตุ

ค่าที่แสดงโดยมีคำว่า “(default)” กำกับไว้เป็นค่าเริ่มต้นจากโรงงาน บางรายการเมนูไม่มีค่าเริ่มต้น

รายการในเมนู
ค่า
คำอธิบาย
ประเภทไฟล์เอกสาร
PDF (ค่าเริ่มต้น)
JPEG
TIFF
M-TIFF
เลือกรูปแบบไฟล์สำหรับอีเมล์
คุณภาพงานพิมพ์
สูง (ไฟล์ขนาดใหญ่)
ปานกลาง (ค่าเริ่มต้น)
ต่ำ (ไฟล์ขนาดเล็ก)
การเลือกคุณภาพที่สูงขึ้นจะทำให้ขนาดไฟล์เอาต์พุตเพิ่มขึ้นด้วย
ความละเอียด
75 DPI
150 DPI (ค่าเริ่มต้น)
200 DPI
300 DPI
ใช้คุณลักษณะนี้เพื่อเลือกความละเอียด ใช้การตั้งค่าที่ต่ำลงเพื่อลดขนาดไฟล์ลง
สี/ขาวดำ
สแกนสี (ค่าเริ่มต้น)
สแกนขาวดำ
ระบุว่าอีเมล์จะเป็นขาวดำหรือสี
เวอร์ชัน TIFF
TIFF 6.0 (ค่าเริ่มต้น)
TIFF (Post 6.0)
ใช้คุณลักษณะนี้เพื่อระบุเวอร์ชัน TIFF เพื่อใช้เมื่อทำการบันทึกไฟล์ที่สแกน


ตัวเลือกเริ่มต้นสำหรับการส่งไปยังโฟลเดอร์

ตัวเลือกเริ่มต้นสำหรับการส่งไปยังโฟลเดอร์

หมายเหตุ

เมนูนี้ปรากฏขึ้นเฉพาะสำหรับรุ่น HP LaserJet M5035 MFP

ใช้เมนูนี้เพื่อกำหนดตัวเลือกที่เป็นค่าเริ่มต้นเพื่อสแกนงานส่งไปยังคอมพิวเตอร์

หมายเหตุ

ค่าที่แสดงโดยมีคำว่า “(default)” กำกับไว้เป็นค่าเริ่มต้นจากโรงงาน บางรายการเมนูไม่มีค่าเริ่มต้น

รายการในเมนู
ค่า
คำอธิบาย
สี/ขาวดำ
สแกนสี
สแกนขาวดำ (ค่าเริ่มต้น)
ระบุว่าไฟล์จะเป็นขาวดำหรือสี
ประเภทไฟล์เอกสาร
PDF (ค่าเริ่มต้น)
M-TIFF
TIFF
JPEG
เลือกรูปแบบไฟล์สำหรับไฟล์
เวอร์ชัน TIFF
TIFF 6.0 (ค่าเริ่มต้น)
TIFF (post 6.0)
ใช้คุณลักษณะนี้เพื่อระบุเวอร์ชัน TIFF เพื่อใช้เมื่อทำการบันทึกไฟล์ที่สแกน
คุณภาพงานพิมพ์
สูง (ไฟล์ขนาดใหญ่)
ปานกลาง (ค่าเริ่มต้น)
ต่ำ (ไฟล์ขนาดเล็ก)
เลือกคุณภาพที่สูงขึ้นสำหรับการพิมพ์จะเป็นการเพิ่มขนาดของไฟล์เอาต์พุตด้วยเช่นกัน
ความละเอียด
75 DPI
150 DPI (ค่าเริ่มต้น)
200 DPI
300 DPI
ใช้คุณลักษณะนี้เพื่อเลือกความละเอียด ใช้การตั้งค่าที่ต่ำลงเพื่อสร้างไฟล์ที่เล็กลง


ตัวเลือกการพิมพ์เริ่มต้น

ตัวเลือกการพิมพ์เริ่มต้น

ใช้เมนูนี้เพื่อเลือกตัวเลือกที่เป็นค่าเริ่มต้นสำหรับงานที่ส่งจากคอมพิวเตอร์

หมายเหตุ

ค่าที่แสดงโดยมีคำว่า “(default)” กำกับไว้เป็นค่าเริ่มต้นจากโรงงาน บางรายการเมนูไม่มีค่าเริ่มต้น

เมนูตัวเลือกการพิมพ์เริ่มต้น
รายการในเมนู
รายการเมนูย่อย
ค่า
คำอธิบาย
สำเนาต่อหนึ่งงาน
พิมพ์ค่า
ใช้คุณลักษณะนี้เพื่อกำหนดจำนวนเริ่มต้นของสำเนาสำหรับการพิมพ์
ขนาดกระดาษที่เป็นค่าเริ่มต้น
(รายการของขนาดที่สามารถใช้ได้)
เลือกขนาดกระดาษ
ขนาดกระดาษกำหนดเองที่เป็นค่าเริ่มต้น
หน่วยวัด
มิลลิเมตร
นิ้ว
กำหนดค่าขนาดกระดาษที่เป็นค่าเริ่มต้นที่ใช้เมื่อผู้ใช้เลือก กำหนดเอง เป็นขนาดกระดาษสำหรับการพิมพ์
ด้าน X
กำหนดค่าความกว้างสำหรับขนาดกระดาษกำหนดเองเริ่มต้น
ด้าน Y
กำหนดค่าความสูงสำหรับขนาดกระดาษกำหนดเองเริ่มต้น
ถาดกระดาษออก
<ชื่อถาดกระดาษ>
เลือกถาดกระดาษออกเริ่มต้นสำหรับงานพิมพ์
จำนวนด้านที่พิมพ์
1 ด้าน (ค่าเริ่มต้น)
2 ด้าน
ใช้คุณลักษณะนี้เพื่อเลือกว่าจะตั้งค่าพิมพ์งานด้านเดียวหรือสองด้านเป็นค่าเริ่มต้น
รูปแบบ 2 ด้าน
สไตล์หนังสือ
สไตล์การพลิก
ใช้คุณลักษณะนี้เพื่อกำหนดค่าคอนฟิกรูปแบบเริ่มต้นสำหรับงานพิมพ์ 2 ด้าน หากเลือก สไตล์หนังสือ ด้านหลังของหน้าจะถูกพิมพ์ไปทางขวา ตัวเลือกนี้สำหรับงานพิมพ์ที่เย็บเล่มที่ขอบด้านซ้าย หากมีการเลือก สไตล์การพลิก ด้านหลังของหน้าจะถูกพิมพ์กลับด้าน ตัวเลือกนี้สำหรับงานพิมพ์ที่เย็บเล่มที่ขอบด้านบน


เมนูเวลา/กำหนดเวลา

เมนูเวลา/กำหนดเวลา

ใช้เมนูนี้เพื่อตั้งตัวเลือกสำหรับการตั้งเวลา และการตั้งค่าเครื่องพิมพ์ให้เข้าสู่โหมดพักเครื่องและออกจากโหมดพักเครื่อง

หมายเหตุ

ค่าที่แสดงโดยมีคำว่า “(default)” กำกับไว้เป็นค่าเริ่มต้นจากโรงงาน บางรายการเมนูไม่มีค่าเริ่มต้น

เมนูเวลา/กำหนดเวลา
รายการในเมนู
รายการเมนูย่อย
รายการเมนูย่อย
ค่า
คำอธิบาย
วันที่/เวลา
รูปแบบวันที่
YYYY/MMM/DD (ค่าเริ่มต้น)
MMM/DD/YYYY
DD/MMM/YYYY
ใช้คุณสมบัตินี้เพื่อตั้งค่าวันและเวลาปัจจุบัน และตั้งรูปแบบวันและเวลา ซึ่งจะปรากฏบนโทรสารที่ส่งออกไป
วันที่
เดือน
วัน
ปี
รูปแบบเวลา
12 ชั่วโมง (AM/PM) (ค่าเริ่มต้น)
24 ชั่วโมง
เวลา
ชั่วโมง
นาที
AM
PM
ดีเลย์การพักเครื่อง
20 นาที
30 นาที (ค่าเริ่มต้น)
45 นาที
1 ชั่วโมง (60 นาที)
90 นาที
2 ชั่วโมง
4 ชั่วโมง
ใช้คุณสมบัตินี้เพื่อเลือกรอบเวลา ซึ่งเครื่องพิมพ์จะยังคงไม่ทำงานก่อนการเข้าสู่โหมดพักเครื่อง
เวลาเริ่มทำงาน
จันทร์
อังคาร
พุธ
พฤหัส
ศุกร์
เสาร์
อาทิตย์
ปิด (ค่าเริ่มต้น)
กำหนดเอง
เลือก กำหนดเอง เพื่อตั้งเวลาเปิดเครื่องในแต่ละวัน เครื่องพิมพ์จะออกจากโหมดพักเครื่องตามเวลาที่กำหนดไว้ การกำหนดเวลาพักเครื่องจะช่วยประหยัดพลังงานและเตรียมเครื่องให้พร้อมทำงาน ผู้ใช้จึงไม่ต้องรอการอุ่นเครื่อง
พิมพ์โทรสาร
โหมดพิมพ์โทรสาร
เก็บโทรสารที่ได้รับทั้งหมด
พิมพ์โทรสารที่ได้รับ
ใช้กำหนดการพิมพ์โทรสาร
หากคุณกังวลเกี่ยวกับความปลอดภัยของโทรสารส่วนตัว ให้ใช้คุณสมบัตินี้เพื่อจัดเก็บโทรสารไว้ โดยไม่ให้เครื่องพิมพ์โดยอัตโนมัติตามกำหนดเวลาการพิมพ์
สำหรับกำหนดเวลาการพิมพ์โทรสารนั้น แผงควบคุมจะพรอมต์ให้คุณเลือกวันและเวลาที่จะพิมพ์โทรสาร
เลือก เปลี่ยนรหัส PIN เพื่อเปลี่ยนรหัส PIN ซึ่งผู้ใช้ต้องป้อนเพื่อที่จะพิมพ์โทรสาร
เปลี่ยนรหัส PIN


เมนูการจัดการ

เมนูการจัดการ

ใช้เมนูนี้เพื่อตั้งค่าตัวเลือกการจัดการเครื่องพิมพ์ทั่วไป

หมายเหตุ

ค่าที่แสดงโดยมีคำว่า “(default)” กำกับไว้เป็นค่าเริ่มต้นจากโรงงาน บางรายการเมนูไม่มีค่าเริ่มต้น

เมนูการจัดการ
รายการในเมนู
รายการเมนูย่อย
ค่า
คำอธิบาย
การจัดการงานที่จัดเก็บไว้
Quick Copy Job Storage Limit
เลือกจำนวนงานสูงสุดที่จัดเก็บ
ใช้เมนูนี้เพื่อดูและจัดการงานใดๆ ซึ่งเก็บไว้ในเครื่องพิมพ์
Quick Copy Job Held Timeout
1 ชั่วโมง
4 ชั่วโมง
1 วัน
1 สัปดาห์
โหมดพักเครื่อง
เลิกใช้
ใช้ดีเลย์การพักเครื่อง (ค่าเริ่มต้น)
ใช้คุณสมบัตินี้เพื่อกำหนดค่าโหมดพักเครื่องสำหรับเครื่องพิมพ์นี้
เลือก ใช้ดีเลย์การพักเครื่อง เพื่อตั้งให้เครื่องเข้าสู่โหมดพักเครื่องหลังครบตามระยะเวลาที่กำหนดไว้ในเมนู เวลา/กำหนดเวลา
จัดการอุปกรณ์สิ้นเปลือง
เกณฑ์ขั้นต่ำของการสั่งซื้ออุปกรณ์สิ้นเปลือง/เหลือน้อย
เลือกค่าในช่วง
ใช้เมนูนี้เพื่อดูแลจัดการตั้งค่าอุปกรณ์สิ้นเปลือง เช่น การเปลี่ยนเกณฑ์ขั้นต่ำที่ต้องมีการสั่งซื้ออุปกรณ์สิ้นเปลือง
ใส่ตลับหมึกสีดำ
หยุดเมื่อเหลือน้อย
หยุดเมื่อหมด
Override at out (ค่าเริ่มต้น)


เมนูตั้งค่าเริ่มต้น

เมนูตั้งค่าเริ่มต้น

เมนู ตั้งค่าเริ่มต้น ประกอบด้วยเมนูย่อยต่อไปนี้

● | เมนูระบบเครือข่ายและ I/O
● | เมนูตั้งค่าโทรสาร
● | เมนูตั้งค่าอีเมล์
หมายเหตุ

ค่าที่แสดงโดยมีคำว่า “(default)” กำกับไว้เป็นค่าเริ่มต้นจากโรงงาน บางรายการเมนูไม่มีค่าเริ่มต้น

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ระบบเครือข่ายและ I/O
  • การตั้งค่าโทรสาร
  • ตั้งค่าอีเมล์
  • เมนูตั้งค่าการส่ง


ระบบเครือข่ายและ I/O

ระบบเครือข่ายและ I/O

ระบบเครือข่ายและ I/O
รายการในเมนู
รายการเมนูย่อย
ค่า
คำอธิบาย
ไทม์เอาต์ I/O
เลือกค่าในช่วง ค่าเริ่มต้นจากโรงงานคือ 15 วินาที
ไทม์เอาต์ I/O หมายถึงช่วงเวลาก่อนที่งานพิมพ์นั้นจะล้มเหลว หากข้อมูลที่เครื่องพิมพ์ได้รับสำหรับงานพิมพ์นั้นถูกขัดจังหวะ การตั้งค่านี้จะหมายถึงระยะเวลาที่เครื่องพิมพ์จะรอก่อนเริ่มการแจ้งว่างานพิมพ์นั้นล้มเหลว
อินพุตแบบขนาน
หมายเหตุ

รายการนี้จะปรากฏเฉพาะเมื่อมีอุปกรณ์เสริม EIO ติดตั้งไว้
ความเร็วสูง
ไม่มี
ใช่ (ค่าเริ่มต้น)
ใช้การตั้งค่า ความเร็วสูง เพื่อกำหนดความเร็วที่พอร์ตขนานจะใช้ในการติดต่อสื่อสารกับโฮสต์
ฟังก์ชันขั้นสูง
ใช้งาน (ค่าเริ่มต้น)
เลิกใช้
ใช้การตั้งค่า ฟังก์ชันขั้นสูง เพื่อใช้หรือเลิกใช้การติดต่อสื่อสารแบบขนานสองทิศทาง
Jetdirect ในตัว
โปรดดูที่ เมนู Jetdirect สำหรับรายการตัวเลือก
EIO <X> Jetdirect

เมนู Jetdirect
รายการในเมนู
รายการเมนูย่อย
รายการเมนูย่อย
ค่าและคำอธิบาย
TCP/IP
ใช้
ปิด: เลิกใช้โปรโตคอล TCP/IP
เปิด (ค่าเริ่มต้น): ใช้โปรโตคอล TCP/IP
ชื่อโฮสต์
อักขระที่ประกอบตัวอักษรและตัวเลขได้สูงสุด 32 อักขระ ซึ่งใช้ในการระบุเครื่องพิมพ์ ชื่อนี้จะอยู่ในหน้ากำหนดค่า HP Jetdirect ชื่อโฮสต์ที่เป็นค่าเริ่มต้นคือ NPIxxxxxx โดยที่ xxxxxx คือ 6 หลักสุดท้ายของแอดเดรสฮาร์ดแวร์ LAN (MAC)
การตั้งค่า IPV4
วิธีกำหนดค่า
ระบุวิธีที่พารามิเตอร์ TCP/IPv4 จะได้รับการกำหนดค่าในเซิร์ฟเวอร์การพิมพ์ HP Jetdirect
Bootp: ใช้ BootP (Bootstrap Protocol) สำหรบการกำหนดค่าโดยอัตโนมัติจากเซิร์ฟเวอร์ BootP
DHCP: ใช้ DHCP (Dynamic Host Configuration Protocol) สำหรับการกำหนดค่าโดยอัตโนมัติจากเซิร์ฟเวอร์ DHCPv4 หากเลือกไว้และยังมี DHCP lease อยู่ เมนู DHCP Release และ DHCP Renew ยังคงมีอยู่ในตัวเลือก DHCP lease
IP อัตโนมัติ: ใช้ Link-local IPv4 addressing แบบอัตโนมัติ แอดเดรสในรูปแบบ 169.254.x.x จะได้รับการกำหนดโดยอัตโนมัติ
ด้วยตนเอง: ใช้เมนู การตั้งค่าด้วยตนเอง เพื่อกำหนดค่าพารามิเตอร์ TCP/IPv4
DHCP Release
เมนูนี้จะปรากฏขึ้น หากตั้งค่า วิธีกำหนดค่า ไว้เป็น DHCP และมี DHCP lease สำหรับเซิร์ฟเวอร์การพิมพ์อยู่
ไม่มี (ค่าเริ่มต้น): บันทึก DHCP lease ในขณะนี้ไว้แล้ว
ใช่: รีลีส DHCP lease ปัจจุบันและ leased IP แอดเดรสแล้ว
DHCP Renew
เมนูนี้จะปรากฏขึ้น หากตั้งค่า วิธีกำหนดค่า ไว้เป็น DHCP และมี DHCP lease สำหรับเซิร์ฟเวอร์การพิมพ์อยู่
ไม่มี (ค่าเริ่มต้น): เซิร์ฟเวอร์การพิมพ์จะไม่ร้องขอให้ต่ออายุ DHCP lease
ใช่: เซิร์ฟเวอร์การพิมพ์จะร้องขอให้ต่ออายุ DHCP lease ปัจจุบัน
การตั้งค่าด้วยตนเอง
(มีให้ หากตั้งค่า วิธีกำหนดค่า ไว้เป็น ด้วยตนเอง) กำหนดค่าพารามิเตอร์โดยตรงจากแผงควบคุมเครื่องพิมพ์:
IP แอดเดรส: IP แอดเดรสของเครื่องพิมพ์ (n.n.n.n) ที่ไม่ซ้ำกัน โดย n มีค่าได้ตั้งแต่ 0 ถึง 255
ซับเน็ตมาส์ก: ซับเน็ตมาส์กสำหรับเครื่องพิมพ์ (m.m.m.m) โดย m มีค่าได้ตั้งแต่ 0 ถึง 255
เซิร์ฟเวอร์ Syslog: IP แอดเดรสของเซิร์ฟเวอร์ syslog ใช้ในการรับและล็อกข้อความ syslog
เกตเวย์ที่เป็นค่าเริ่มต้น: IP แอดเดรสของเกตเวย์หรือเราเตอร์ซึ่งใช้สำหรับการติดต่อสื่อสารกับเครือข่ายอื่นๆ
Idle Timeout: เวลาในหน่วยวินาที ซึ่งการเชื่อมต่อข้อมูลการพิมพ์ TCP ในสภาวะที่ไม่ได้ใช้งานจะปิดลง (ค่าเริ่มต้นคือ 270 วินาที, 0 จะเลิกการไทม์เอาต์)
IP เริ่มต้น
ระบุ IP แอดเดรสเป็นค่าเริ่มต้น เมื่อเซิร์ฟเวอร์การพิมพ์ไม่สามารถรับ IP แอดเดรสจากเครือข่ายระหว่างที่ต้องมีการกำหนดค่าคอนฟิเกอเรชัน TCP/IP ใหม่ (เช่น เมื่อกำหนดค่าให้ใช้ BootP หรือ DHCP ด้วยตนเอง)
IP อัตโนมัติ: ตั้งค่า link-local IP แอดเดรส 169.254.x.x
Legacy: ตั้งค่าแอดเดรส 192.0.0.192 ซึ่งสอดคล้องกับอุปกรณ์ HP Jetdirect รุ่นที่เก่ากว่า
DNS หลัก
ระบุ IP แอดเดรส (n.n.n.n) ของเซิร์ฟเวอร์ Primary DNS
DNS รอง
ระบุ IP แอดเดรส (n.n.n.n) ของเซิร์ฟเวอร์ Secondary Domain Name System (DNS)
การตั้งค่า IPV6
ใช้
ใช้รายการนี้เพื่อใช้หรือเลิกใช้ IPv6 ที่เซิร์ฟเวอร์การพิมพ์
ปิด (ค่าเริ่มต้น): เลิกใช้งาน IPv6
เปิด: ใช้ IPv6
ที่อยู่
ใช้รายการนี้เพื่อกำหนดค่าแอดเดรส IPv6 ด้วยตนเอง
การตั้งค่าด้วยตนเอง: ใช้เมนู การตั้งค่าด้วยตนเอง เพื่อใช้งานและกำหนดค่าแอดเดรส TCP/ IPv6 ด้วยตนเอง
DHCPV6 Policy
เราเตอร์ที่ระบุ: วิธีกำหนดค่าคอนฟิเกอเรชันอัตโนมัติซึ่งใช้โดยเซิร์ฟเวอร์การพิมพ์จะได้รับการกำหนดโดยเราเตอร์ เราเตอร์จะระบุว่าเซิร์ฟเวอร์การพิมพ์จะได้รับแอดเดรส ข้อมูลคอนฟิเกอเรชัน หรือได้รับข้อมูลทั้งสองอย่างนั้นจากเซิร์ฟเวอร์ DHCPv6
ไม่มีเราเตอร์: หากใช้เราเตอร์ไม่ได้ เซิร์ฟเวอร์การพิมพ์จะพยายามรับค่าคอนฟิเกอเรชันจากเซิร์ฟเวอร์ DHCPv6
เสมอ: ไม่ว่าจะใช้เราเตอร์ได้หรือไม่ก็ตาม เซิร์ฟเวอร์การพิมพ์จะพยายามรับค่าคอนฟิเกอเรชันจากเซิร์ฟเวอร์ DHCPv6
DNS หลัก
ในรายการนี้เพื่อระบุแอดเดรส IPv6 สำหรับเซิร์ฟเวอร์ DNS หลัก ซึ่งใช้โดยเซิร์ฟเวอร์การพิมพ์
การตั้งค่าด้วยตนเอง
ใช้รายการนี้เพื่อตั้งค่าแอดเดรส IPv6 ที่เซิร์ฟเวอร์การพิมพ์ด้วยตนเอง
ใช้: เลือกรายการนี้และเลือก เปิด เพื่อใช้ค่าคอนฟิเกอเรชันด้วยตนเอง หรือ ปิด เพื่อเลิกใช้ค่าคอนฟิเกอเรชันด้วยตนเอง
ที่อยู่: ใช้รายการนี้เพื่อพิมพ์แอดเดรสโหนด IPv6 แบบ 32 hexadecimal digit ซึ่งใช้ซินแท็กซ์ Colon hexadecimal
เซิร์ฟเวอร์พร็อกซี่
ระบุเซิร์ฟเวอร์พร็อกซี่ที่จะใช้โดยแอปพลิเคชันในตัวภายในเครื่องพิมพ์ โดยทั่วไป ไคลเอนต์เครือข่ายจะใช้เซิร์ฟเวอร์พร็อกซี่สำหรับการเข้าสู่อินเทอร์เน็ต ซึ่งจะทำการแคชเว็บเพจ และให้การรักษาความปลอดภัยทางอินเทอร์เน็ต สำหรับไคลเอนต์เหล่านั้น
ในการระบุเซิร์ฟเวอร์พร็อกซี่ ให้ป้อน IPv4 แอดเดรส หรือชื่อโดเมนที่ครบถ้วนและถูกต้อง ชื่อนั้นสามารถใช้ได้สูงสุด 255 octets
สำหรับเครือข่ายบางเครือข่าย คุณอาจต้องติดต่อกับ Independent Service Provider (ISP) สำหรับแอดเดรสพร็อกซี่เซิร์ฟเวอร์
พอร์ตพร็อกซี่
พิมพ์หมายเลขพอร์ตที่ใช้โดยเซิร์ฟเวอร์พร็อกซี่สำหรับไคลเอนต์ หมายเลขพอร์ตจะระบุพอร์ตที่สงวนไว้สำหรับพร็อกซี่ที่เครือข่ายของคุณ และเป็นค่าตั้งแต่ 0 ถึง 65535
IPX/SPX
ใช้
ปิด: เลิกใช้โปรโตคอล IPX/SPX
เปิด (ค่าเริ่มต้น): ใช้โปรโตคอล IPX/SPX
ประเภทเฟรม
เลือกการตั้งค่าประเภทเฟรมสำหรับเครือข่ายของคุณ
อัตโนมัติ: จะตั้งค่าและจำกัดประเภทเฟรมเป็นรายการลำดับแรกที่ตรวจพบโดยอัตโนมัติ
EN_8023, EN_II, EN_8022 และ EN_SNAP: การเลือกประเภทเฟรมสำหรับเครือข่ายอีเธอร์เน็ต
AppleTalk
ใช้
ปิด (ค่าเริ่มต้น): เลิกใช้โปรโตคอล AppleTalk
เปิด: ใช้โปรโตคอล AppleTalk
DLC/LLC
ใช้
ปิด (ค่าเริ่มต้น): เลิกใช้โปรโตคอล DLC/LLC
เปิด: ใช้โปรโตคอล DLC/LLC
รักษาความปลอดภัย
พิมพ์ Sec
ใช่: พิมพ์หน้าที่ประกอบด้วยการตั้งค่ารักษาความปลอดภัยที่เซิร์ฟเวอร์การพิมพ์ HP Jetdirect ในปัจจุบัน
ไม่มี (ค่าเริ่มต้น): ไม่มีการพิมพ์หน้าการตั้งค่ารักษาความปลอดภัย
ป้องกันเว็บ
สำหรับการจัดการค่าคอนฟิเกอเรชัน ให้ระบุว่าเว็บเซิร์ฟเวอร์ในตัวจะยอมรับการติดต่อสื่อสารโดยใช้ HTTPS (Secure HTTP) เท่านั้น หรือใช้ทั้ง HTTP และ HTTPS หรือไม่
HTTPSจำเป็น: เพื่อการติดต่อสื่อสารแบบเข้ารหัสที่มีความปลอดภัย จะยอมรับเฉพาะการเข้าสู่ HTTPS เท่านั้น เซิร์ฟเวอร์การพิมพ์จะปรากฏเป็นไซต์ที่มีการรักษาความปลอดภัย
HTTP/HTTPSเลือกหรือไม่ก็ได้ อนุญาตให้เข้าใช้ได้โดยใช้ HTTP หรือ HTTPS
IPsec หรือ Firewall
ระบุสถานะ IPsec หรือ Firewall ที่เซิร์ฟเวอร์การพิมพ์
Keep: สถานะ IPsec/Firewall ยังคงเป็นค่าเดิมตามที่กำหนดไว้ในปัจจุบัน
เลิกใช้: เลิกใช้ IPsec/Firewall ที่เซิร์ฟเวอร์การพิมพ์
รีเซ็ตการป้องกัน
ระบุว่าจะบันทึกค่าการป้องกันปัจจุบันในเซิร์ฟเวอร์การพิมพ์หรือจะรีเซ็ตเป็นค่าเริ่มต้นที่ตั้งมาจากโรงงาน
ไม่มี*: คงค่าการรักษาความปลอดภัยในปัจจุบันไว้
ใช่: รีเซ็ตค่าการรักษาความปลอดภัยเป็นค่าเริ่มต้นจากโรงงาน
การวินิจฉัย
ทดสอบในตัว
เมนูนี้จะช่วยทำการทดสอบเพื่อช่วยวินิจฉัยข้อบกพร่องของฮาร์ดแวร์เครือข่าย หรือปัญหาการเชื่อมต่อระบบเครือข่าย TCP/IP
การทดสอบในตัวจะช่วยในการระบุว่าข้อผิดพลาดเครือข่ายนั้นเกิดจากภายในหรือภายนอกของเครื่องพิมพ์ ใช้การทดสอบในตัวเพื่อตรวจสอบฮาร์ดแวร์และพาธการติดต่อสื่อสารที่เซิร์ฟเวอร์การพิมพ์ หลังจากที่คุณเลือกและใช้การทดสอบ และตั้งค่าเวลาเริ่มต้นใช้งาน คุณต้องเลือก Execute เพื่อเริ่มต้นการทดสอบ
ขึ้นอยู่กับเวลาเริ่มต้นใช้งาน การทดสอบที่เลือกไว้จะรันอย่างต่อเนื่องจนกว่าจะปิดเครื่อง หรือเกิดข้อผิดพลาด และพิมพ์หน้าการวินิจฉัยออกมา
ทดสอบ LAN HW
ข้อควรระวัง

การรันการทดสอบในตัวนี้จะลบค่าคอนฟิเกอเรชัน TCP/IP ของคุณ
การทดสอบนี้จะทำการทดสอบลูปแบ็คภายใน การทดสอบลูปแบ็คภายในจะส่งและรับแพ็คเก็ตเฉพาะในฮาร์ดแวร์เครือข่ายภายใน จะไม่มีการถ่ายโอนภายนอกเครือข่ายของคุณ
เลือก ใช่ เพื่อเลือกการทดสอบนี้ หรือ ไม่มี เพื่อไม่เลือก
ทดสอบ HTTP
การทดสอบนี้จะตรวจสอบการทำงานของ HTTP โดยการดึงหน้าที่กำหนดไว้ล่วงหน้าจากเครื่องพิมพ์ และทดสอบเว็บเซิร์ฟเวอร์ในตัว
เลือก ใช่ เพื่อเลือกการทดสอบนี้ หรือ ไม่มี เพื่อไม่เลือก
ทดสอบ SNMP
การทดสอบนี้จะตรวจสอบการทำงานของการติดต่อสื่อสาร SNMP โดยการเข้าใช้ออบเจกต์ SNMP ที่เครื่องพิมพ์
เลือก ใช่ เพื่อเลือกการทดสอบนี้ หรือ ไม่มี เพื่อไม่เลือก
เลือกการทดสอบทั้งหมด
ใช้รายการนี้เพื่อเลือกการทดสอบในตัวที่ใช้ได้ทั้งหมด
เลือก ใช่ เพื่อเลือกการทดสอบทั้งหมด เลือก ไม่มี เพื่อเลือกการทดสอบแต่ละรายการ
ทดสอบพาธข้อมูล
การทดสอบนี้จะช่วยระบุปัญหาพาธข้อมูลและการเสียหายที่อุปกรณ์การจำลอง HP postscript level 3 โดยจะส่งไฟล์ PS ที่กำหนดไว้ล่วงหน้าไปยังเครื่อง อย่างไรก็ตาม การทดสอบนี้จะไม่มีการใช้กระดาษ และไม่มีการพิมพ์ไฟล์ออกมา
เลือก ใช่ เพื่อเลือกการทดสอบนี้ หรือ ไม่มี เพื่อไม่เลือก
เวลา Execution [H]
ใช้รายการนี้เพื่อระบุระยะเวลา (จำนวนชั่วโมง) ที่จะรันการทดสอบในตัว คุณสามารถเลือกค่าได้ตั้งแต่ 1 ถึง 60 ชั่วโมง หากคุณเลือกศูนย์ (0) การทดสอบจะรันโดยไม่มีกำหนดเวลาแน่นอนจนกว่าจะเกิดข้อผิดพลาดขึ้น หรือปิดเครื่องพิมพ์นั้น
ข้อมูลที่รวบรวมจากการทดสอบ HTTP, SNMP และ Data Path จะได้รับการพิมพ์หลังจากเสร็จสิ้นการทดสอบ
Execute
ไม่มี*: ไม่เริ่มการทดสอบที่เลือกไว้
ใช่: เริ่มการทดสอบที่เลือกไว้
ทดสอบ Ping
การทดสอบนี้จะใช้เพื่อตรวจสอบการติดต่อสื่อสารของเครือข่าย การทดสอบนี้จะส่งแพ็คเก็ต link-level ไปยังโฮสต์เครือข่ายระยะไกล จากนั้นจะรอการตอบสนองที่เหมาะสม ในการรันการทดสอบการ Ping ให้ตั้งค่าตัวเลือกต่อไปนี้
ประเภท Dest
ระบุว่าเครื่องเป้าหมายนั้นเป็นโหนด IPv4 หรือ IPv6
Dest IP
IPV4: พิมพ์แอดเดรส IPv4
IPV6 : พิมพ์แอดเดรส IPv6
ขนาดแพ็คเก็ต
ระบุขนาดของแต่ละแพ็คเก็ตในหน่วยไบต์ เพื่อส่งไปยังโฮสต์ระยะไกล ค่าต่ำสุดคือ 64 (ค่าเริ่มต้น) และค่าสูงสุดคือ 2048
ไทม์เอาต์
ระบุระยะเวลาในหน่วยวินาที เพื่อรอการตอบสนองจากโฮสต์ระยะไกล ค่าเริ่มต้นคือ 1 และค่าสูงสุดคือ 100
Count
ระบุจำนวนแพ็คเก็ตการทดสอบการ Ping ที่จะส่งไปสำหรับการทดสอบนี้ เลือกค่าตั้งแต่ 1 ถึง 100 ในการกำหนดให้รันการทดสอบอย่างต่อเนื่อง เลือก 0
ผลการพิมพ์
หากไม่ได้ตั้งค่าการทดสอบการ Ping ให้รันอย่างต่อเนื่อง คุณสามารถเลือกให้พิมพ์ผลลัพธ์การทดสอบได้ เลือก ใช่ เพื่อพิมพ์ผลลัพธ์ หากคุณเลือก ไม่มี (ค่าเริ่มต้น) จะไม่มีการพิมพ์ผลลัพธ์
Execute
ระบุว่าจะเริ่มการทดสอบการ Ping หรือไม่ เลือก ใช่ เพื่อเริ่มการทดสอบ หรือ ไม่มี เพื่อไม่รันการทดสอบ
ผลการ Ping
ใช้รายการนี้เพื่อดูสถานะการทดสอบการ Ping และผลลัพธ์โดยใช้หน้าจอบนแผงควบคุม คุณสามารถเลือกรายการต่อไปนี้ได้
แพ็คเก็ตที่ส่ง
แสดงจำนวนแพ็คเก็ต (0 - 65535) ที่จะส่งไปยังโฮสต์ระยะไกล ตั้งแต่เริ่มต้นหรือเสร็จสิ้นการทดสอบล่าสุดโดยส่วนใหญ่
แพ็คเก็ตที่ได้รับ
แสดงจำนวนแพ็คเก็ต (0 - 65535) ที่ได้รับจากโฮสต์ระยะไกล ตั้งแต่เริ่มต้นหรือเสร็จสิ้นการทดสอบล่าสุดโดยส่วนใหญ่
เปอร์เซ็นต์ที่สูญเสีย
แสดงเปอร์เซนต์ของแพ็คเก็ตการทดสอบการ Ping ซึ่งจะถูกส่งไปโดยไม่มีการตอบสนองจากโฮสต์ระยะไกล ตั้งแต่เริ่มต้นหรือเสร็จสิ้นการทดสอบล่าสุดโดยส่วนใหญ่
RTT ต่ำสุด
แสดงเวลา roundtrip (RTT) ต่ำสุดที่ตรวจพบ ตั้งแต่ 0 ถึง 4096 มิลลิวินาที สำหรับการถ่ายโอนแพ็คเก็ตและการตอบสนอง
RTT สูงสุด
แสดงเวลา roundtrip (RTT) สูงสุดที่ตรวจพบ ตั้งแต่ 0 ถึง 4096 มิลลิวินาที สำหรับการถ่ายโอนแพ็คเก็ตและการตอบสนอง
RTT เฉลี่ย
แสดงเวลา roundtrip (RTT) โดยเฉลี่ยที่ตรวจพบ ตั้งแต่ 0 ถึง 4096 มิลลิวินาที สำหรับการถ่ายโอนแพ็คเก็ตและการตอบสนอง
กำลัง Ping
แสดงว่ายังมีการทดสอบการ Ping อยู่หรือไม่ ใช่ แสดงว่ายังทำการทดสอบอยู่ และ ไม่มี แสดงว่าการทดสอบเสร็จสมบูรณ์ หรือไม่มีการรัน
รีเฟรช
ในขณะที่ดูผลการทดสอบการ Ping รายการนี้จะอัปเดตข้อมูลการทดสอบการ Ping พร้อมผลลัพธ์ล่าสุด เลือก ใช่ เพื่ออัปเดตข้อมูล หรือ ไม่มี เพื่อคงค่าเดิมที่มีอยู่ อย่างไรก็ตาม การรีเฟรชจะเกิดขึ้นโดยอัตโนมัติเมื่อเมนูนั้นไทม์เอาต์ หรือคุณกลับไปที่เมนูหลักเอง
ความเร็วในการลิงค์
ความเร็วลิงค์และโหมดการติดต่อสื่อสารของเซิร์ฟเวอร์การพิมพ์จะต้องตรงกับเครือข่าย การตั้งค่าที่ใช้ได้จะขึ้นอยู่กับเครื่องและเซิร์ฟเวอร์การพิมพ์ที่ติดตั้งไว้ เลือกการตั้งค่าคอนฟิเกอเรชันของลิงค์แบบใดแบบหนึ่งต่อไปนี้
ข้อควรระวัง

หากคุณเปลี่ยนการตั้งค่าลิงค์ การติดต่อสื่อสารของเครือข่ายกับเซิร์ฟเวอร์การพิมพ์และอุปกรณ์เครือข่ายจะสูญหาย
อัตโนมัติ (ค่าเริ่มต้น): เซิร์ฟเวอร์การพิมพ์จะใช้ Auto-negotiation เพื่อกำหนดค่าพร้อมกับความเร็วลิงค์สูงสุดและโหมดการติดต่อสื่อสารที่ใช้ได้ หาก Auto-negotiation ล้มเหลว ทั้ง 100TX HALF หรือ 10TX HALF จะได้รับการตั้งค่าตามความเร็วลิงค์ที่ตรวจพบของพอร์ตฮับ/สวิตช์ (ไม่รองรับการเลือก 1000T half-duplex)
10T Half: 10 Mbps, half-duplex operation
10T Full: 10 Mbps, Full-duplex operation
100TX Half: 100 Mbps, half-duplex operation
100TX Full: 100 Mbps, full-duplex operation
100TX Auto: จำกัด Auto-negotiation ที่ความเร็วลิงค์สูงสุด 100 Mbps
1000TX Full: 1000 Mbps, full-duplex operation
พิมพ์โปรโตคอล
ใช้รายการนี้เพื่อพิมพ์หน้าที่แสดงค่าคอนฟิเกอเรชันของโปรโตคอลต่อไปนี้ IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC


การตั้งค่าโทรสาร

การตั้งค่าโทรสาร

เมนูตั้งค่าโทรสาร
รายการในเมนู
รายการเมนูย่อย
รายการเมนูย่อย
ค่า
คำอธิบาย
การตั้งค่าที่จำเป็น
สถานที่
(แสดงประเทศ/พื้นที่)
กำหนดค่าที่จำเป็นตามข้อกำหนดสำหรับโทรสารที่ส่งออก
วันที่/เวลา
ข้อมูลส่วนหัวโทรสาร
หมายเลขโทรศัพท์
ชื่อบริษัท
ส่ง PC Fax
เลิกใช้
ใช้งาน (ค่าเริ่มต้น)
ใช้คุณสมบัตินี้เพื่อใช้หรือเลิกใช้งานส่ง PC Fax ส่ง PC Fax ให้ผู้ใช้ส่งโทรสารผ่านเครื่องพิมพ์จากคอมพิวเตอร์ หากมีการติดตั้งไดรเวอร์ที่ถูกต้องไว้
ตั้งค่าการส่งโทรสาร
ระดับเสียงโทรสาร
ปิด
ปานกลาง (ค่าเริ่มต้น)
สูง
ใช้คุณสมบัตินี้เพื่อตั้งระดับเสียงที่คุณได้ยินขณะที่เครื่องติดต่อไปที่หมายเลขโทรสาร
โหมดแก้ไขข้อผิดพลาด
ใช้งาน (ค่าเริ่มต้น)
เลิกใช้
เมื่อเปิดใช้ โหมดแก้ไขข้อผิดพลาด และเกิดข้อผิดพลาดระหว่างการรับส่งโทรสาร เครื่องพิมพ์จะส่งหรือรับข้อผิดพลาดนั้นอีกครั้ง
การบีบอัด JBIG
เลิกใช้
ใช้งาน (ค่าเริ่มต้น)
การบีบอัด JBIG จะลดเวลาการรับส่งโทรสาร ซึ่งส่งผลให้เสียค่าบริการโทรศัพท์น้อยลง อย่างไรก็ตาม การใช้ การบีบอัด JBIG ในบางครั้งจะก่อให้เกิดปัญหาด้านการรองรับการใช้งานกับเครื่องโทรสารรุ่นที่เก่ากว่า หากเป็นเช่นนั้น ให้ปิด การบีบอัด JBIG
อัตราบาวด์สูงสุด
เลือกค่าจากรายการ
ใช้คุณสมบัตินี้เพื่อตั้งอัตราบาวด์สูงสุดสำหรับการรับโทรสาร ใช้เป็นเครื่องมือการวินิจฉัยสำหรับการแก้ไขปัญหาเกี่ยวกับโทรสาร
โหมดการโทร
Tone (ค่าเริ่มต้น)
Pulse
เลือกว่าเครื่องจะใช้การติดต่อแบบ Tone หรือ Pulse
โทรซ้ำเมื่อไม่ว่าง
โดยช่วงจะอยู่ระหว่าง 3 และ 9 ค่าเริ่มต้นจากโรงงานคือ 3 ครั้ง
พิมพ์จำนวนครั้งที่เครื่องพยายามติดต่อซ้ำ หากสายไม่ว่าง
โทรซ้ำเมื่อไม่มีการรับ
ไม่ (ค่าเริ่มต้น)
หนึ่งครั้ง
สองครั้ง
ใช้คุณสมบัตินี้เพื่อระบุจำนวนครั้งที่เครื่องจะพยายามติดต่อ หากหมายเลขโทรสารของผู้รับนั้นไม่มีผู้รับสาย
หมายเหตุ

สองครั้ง มีในพื้นที่อื่นนอกสหรัฐอเมริกาและแคนาดา

รอบการโทรซ้ำ
ค่านี้อยู่ระหว่าง 1 ถึง 5 นาที ค่าเริ่มต้นจากโรงงานคือ 5 นาที
ใช้คุณสมบัตินี้เพื่อระบุระยะเวลาในระหว่างการพยายามติดต่อ หากหมายเลขของผู้รับนั้นไม่ว่างหรือไม่มีผู้รับ
ตรวจสอบ Dial Tone
ใช้งาน
เลิกใช้ (ค่าเริ่มต้น)
ใช้คุณสมบัตินี้เพื่อระบุว่าเครื่องพิมพ์จะตรวจสอบสัญญาณการติดต่อก่อนส่งโทรสารหรือไม่
ตัวนำหน้าการโทร
ปิด (ค่าเริ่มต้น)
กำหนดเอง
ใช้คุณสมบัตินี้เพื่อระบุตัวเลขนำหน้า ซึ่งต้องป้อนเมื่อทำการส่งโทรสารจากเครื่องพิมพ์
รหัสใบเรียกเก็บ
ปิด (ค่าเริ่มต้น)
กำหนดเอง
เมื่อเปิดใช้รหัสใบเรียกเก็บ พรอมต์จะปรากฏขึ้นเพื่อขอให้ผู้ใช้ป้อนรหัสใบเรียกเก็บสำหรับโทรสารที่ส่งออก
ความยาวต่ำสุด
ค่านี้อยู่ระหว่าง 1 ถึง 16 หลัก ค่าเริ่มต้นคือ 1 หลัก
ตั้งค่ารับโทรสาร
เสียงกริ่งเพื่อตอบรับ
ค่านี้จะแตกต่างกันไปในแต่ละพื้นที่ ค่าเริ่มต้นจากโรงงานคือดัง 2 ครั้ง
ใช้คุณสมบัตินี้เพื่อระบุจำนวนครั้งของเสียงกริ่งที่จะเกิดขึ้นก่อนโมเด็มโทรสารจะตอบรับ
รอบเสียงกริ่ง
ค่าเริ่มต้น (ค่าเริ่มต้น)
กำหนดเอง
ใช้คุณสมบัตินี้เพื่อควบคุมระยะเวลาระหว่างเสียงกริ่งสำหรับโทรสารที่เข้ามา
ระดับเสียงกริ่ง
ปิด
ต่ำ (ค่าเริ่มต้น)
สูง
ตั้งระดับเสียงกริ่งของโทรสาร
หมายเลขโทรสารที่บล็อคไว้
เพิ่มหมายเลขที่บล็อคไว้
พิมพ์หมายเลขโทรสารที่ต้องการเพิ่ม
ใช้คุณสมบัตินี้เพื่อเพิ่มหรือลบหมายเลขออกจากรายการโทรสารที่บล็อคไว้ รายการโทรสารที่บล็อคไว้มีได้สูงสุด 30 หมายเลข เมื่อเครื่องพิมพ์ได้รับสายจากหมายเลขโทรสารที่บล็อคไว้ เครื่องจะลบโทรสารที่เข้ามา นอกจากนี้ ยังล็อกโทรสารที่บล็อคไว้ในล็อกการใช้งาน พร้อมข้อมูลเกี่ยวกับแอคเคาท์งาน
ลบหมายเลขที่บล็อคไว้
เลือกหมายเลขโทรสารที่ต้องการลบ
ลบหมายเลขที่บล็อคไว้ทั้งหมด
ไม่มี (ค่าเริ่มต้น)
ใช่


ตั้งค่าอีเมล์

ตั้งค่าอีเมล์

ใช้เมนูนี้เพื่อใช้คุณสมบัติอีเมล์และกำหนดค่าอีเมล์โดยทั่วไป

หมายเหตุ

ในการกำหนดค่าอีเมล์ขั้นสูง ใช้เว็บเซิร์ฟเวอร์ในตัว หากต้องการข้อมูลเพิ่มเติม โปรดดู ใช้เว็บเซิร์ฟเวอร์ในตัว

เมนูตั้งค่าอีเมล์
รายการในเมนู
ค่า
คำอธิบาย
ตรวจสอบที่อยู่
เปิด (ค่าเริ่มต้น)
ปิด
ตัวเลือกนี้ช่วยให้เครื่องพิมพ์ตรวจสอบซินแท็กซ์อีเมล์ เมื่อคุณพิมพ์อีเมล์แอดเดรส อีเมล์แอดเดรสที่ถูกต้องต้องมีสัญลักษณ์ "@" และ "."
ค้นหาเกตเวย์การส่ง
ค้นหาเครือข่ายสำหรับเกตเวย์ SMTP ซึ่งเครื่องสามารถใช้ส่งอีเมล์ได้
เกตเวย์ SMTP
ป้อนค่า
ระบุ IP แอดเดรสของเกตเวย์ SMTP ซึ่งใช้เพื่อส่งอีเมล์จากเครื่อง
ทดสอบเกตเวย์การส่ง
ทดสอบเกตเวย์ SMTP ที่กำหนดค่าไว้เพื่อดูว่าสามารถทำงานได้หรือไม่


เมนูตั้งค่าการส่ง

เมนูตั้งค่าการส่ง

เมนูตั้งค่าการส่ง
รายการในเมนู
ค่า
คำอธิบาย
Replicate MFP
ป้อนค่า (IP แอดเดรส)
คัดลอกการตั้งค่าการส่งภายในจากเครื่องใดๆ ไปยังอีกเครื่องหนึ่ง
ให้โอนไป DSS ใหม่
หมายเหตุ

รายการนี้ปรากฏขึ้นเฉพาะสำหรับรุ่น HP LaserJet M5035 MFP
ใช้คุณสมบัตินี้เพื่อให้มีการถ่ายโอนอุปกรณ์จากเซิร์ฟเวอร์ HP Digital Sending Software (DSS) ไปยังอีกเซิร์ฟเวอร์หนึ่ง
HP DSS คือแพ็คเกจซอฟต์แวร์ที่จัดการส่งแบบดิจิตอล เช่น โทรสาร อีเมล์ และส่งเอกสารที่สแกนไว้ ไปยังโฟลเดอร์เครือข่ายอื่น
ให้มีการใช้ Digital Send Service
หมายเหตุ

รายการนี้ปรากฏขึ้นเฉพาะสำหรับรุ่น HP LaserJet M5035 MFP
คุณสมบัตินี้ให้คุณกำหนดเครื่องสำหรับใช้กับเซิร์ฟเวอร์ HP Digital Sending Software (DSS)


เมนูการใช้อุปกรณ์

เมนูการใช้อุปกรณ์

หมายเหตุ

ค่าที่แสดงโดยมีคำว่า “(default)” กำกับไว้เป็นค่าเริ่มต้นจากโรงงาน บางรายการเมนูไม่มีค่าเริ่มต้น

เมนูการใช้อุปกรณ์
รายการในเมนู
รายการเมนูย่อย
รายการเมนูย่อย
ค่า
คำอธิบาย
ภาษา
เลือกภาษาจากรายการ
ใช้คุณลักษณะนี้เพื่อเลือกภาษาที่แตกต่างสำหรับข้อความของแผงควบคุม เมื่อคุณเลือกภาษาใหม่ การจัดวางแป้นพิมพ์อาจจะเปลี่ยนไปด้วย
Key Press Sound
เปิด (ค่าเริ่มต้น)
ปิด
ใช้คุณลักษณะนี้เพื่อระบุว่าคุณได้ยินเสียงเมื่อสัมผัสหน้าจอหรือกดปุ่มที่แผงควบคุมหรือไม่
เวลาไทม์เอาต์ไม่ได้ใช้งาน
พิมพ์ค่าระหว่าง 10 และ 300 วินาที ค่าเริ่มต้นจากโรงงานคือ 60 วินาที
ใช้คุณลักษณะนี้เพื่อระบุเวลาที่เหลื่อมกันระหว่างการทำงานใดๆ ในแผงควบคุมและการรีเซ็ตอุปกรณ์ไปเป็นการตั้งค่าเริ่มต้น
คำเตือน/ข้อผิดพลาด
คำเตือนที่ลบออกได้
เปิด
งาน (ค่าเริ่มต้น)
ใช้คุณลักษณะนี้เพื่อกำหนดเวลาที่ข้อความแจ้งเตือนที่ลบได้ปรากฏขึ้นบนแผงควบคุม
เหตุการณ์ที่ต่อเนื่อง
ทำต่ออัตโนมัติ (10 วินาที) (ค่าเริ่มต้น)
แตะ OK เพื่อดำเนินการต่อ
ใช้ตัวเลือกนี้เพื่อกำหนดค่าคอนฟิกการใช้งานอุปกรณ์เมื่ออุปกรณ์เกิดความผิดพลาดบางอย่าง
การแก้ไขกระดาษติด
อัตโนมัติ (ค่าเริ่มต้น)
เปิด
ปิด
ใช้คุณลักษณะนี้เพื่อกำหนดค่าคอนฟิกวิธีการจัดการหน้าเอกสารของอุปกรณ์ที่สูญหายระหว่างการเกิดกระดาษติด
การใช้ถาด
ใช้ถาดที่ร้องขอ
เฉพาะ (ค่าเริ่มต้น)
แรก
ใช้คุณลักษณะนี้เพื่อควบคุมวิธีการจัดการงานที่มีการระบุถาดป้อนกระดาษของเครื่อง
พรอมต์การป้อนด้วยตนเอง
เสมอ (ค่าเริ่มต้น)
ยกเว้นใส่ไว้
ใช้คุณลักษณะนี้เพื่อระบุพรอมต์ที่ควรจะปรากฏขึ้นเมื่อชนิดหรือขนาดของงานไม่ตรงกับถาดที่ระบุและเครื่องดึงกระดาษจากถาดอเนกประสงค์แทนหรือไม่
PS Defer Media
ใช้งาน (ค่าเริ่มต้น)
เลิกใช้
ใช้คุณลักษณะนี้เพื่อเลือกโมเดลการจัดการกระดาษ PostScript (PS) หรือ HP
ใช้ถาดอื่น
ใช้งาน (ค่าเริ่มต้น)
เลิกใช้
ใช้คุณลักษณะนี้เพื่อเปิดหรือปิดพรอมต์ของแผงควบคุมเพื่อเลือกถาดป้อนกระดาษอื่นเมื่อถาดป้อนกระดาษที่ระบุไว้ไม่มีกระดาษ
พรอมต์ขนาด/ประเภท
แสดงผล
ไม่ต้องแสดง (ค่าเริ่มต้น)
ใช้คุณลักษณะนี้เพื่อควบคุมว่าข้อความการกำหนดค่าคอนฟิกถาดป้อนกระดาษจะปรากฏขึ้นหรือไม่เมื่อมีการเปิดหรือปิดถาดป้อนกระดาษ
หน้าว่างการพิมพ์สองหน้า
อัตโนมัติ (ค่าเริ่มต้น)
ใช่
ใช้คุณลักษณะนี้เพื่อควบคุมการพิมพ์สองด้านของอุปกรณ์ (การพิมพ์สองด้าน)
หมุนภาพ
มาตรฐาน (ค่าเริ่มต้น)
สลับกัน
ตัวเลือกนี้สามารถใช้งานได้หากเครื่องไม่มีถาดรับงานที่พิมพ์เสร็จแล้วที่ต้องการหมุนงาน การหมุนภาพช่วยให้ผู้ใช้สามารถวางกระดาษในถาดป้อนกระดาษได้โดยใช้การวางแนวกระดาษเดิม โดยไม่ขึ้นอยู่กับการติดตั้งหรือไม่ได้ติดตั้งถาดรับงานพิมพ์
เลือกการตั้งค่า มาตรฐาน เพื่อให้ตรงกับการวางแนวกระดาษของอุปกรณ์อื่นๆ ที่มีอุปกรณ์สำหรับรับงานที่พิมพ์เสร็จแล้ว
เลือกการตั้งค่า สลับกัน เพื่อใช้การวางแนวกระดาษแบบอื่นที่อาจทำงานได้ดีกว่ากับฟอร์มที่พิมพ์มาล่วงหน้าที่ใช้กับผลิตภัณฑ์แบบเก่า
ที่เย็บกระดาษ/จัดเรียงกระดาษ
หมายเหตุ

รายการนี้จะปรากฏขึ้น เมื่อมีการติดตั้งตัวเย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษเท่านั้น
เย็บเล่ม
ไม่มี
One left angled
ใช้คุณลักษณะนี้เพื่อกำหนดลักษณะการเย็บด้วยลวดเย็บกระดาษสำหรับเครื่องพิมพ์
Staples Out
ดำเนินการต่อ (ค่าเริ่มต้น)
หยุด
ทำสำเนาแบบทั่วไป
Scan Ahead
ใช้งาน (ค่าเริ่มต้น)
เลิกใช้
ใช้คุณลักษณะนี้เพื่อเปิดใช้การสแกนแบบไม่ต้องรอ ด้วยการเปิดใช้ Scan Ahead หน้าต่างๆ ในเอกสารต้นฉบับจะได้รับการสแกนไปยังดิสก์และรอจนกระทั่งสามารถใช้งานได้
ขัดจังหวะการพิมพ์อัตโนมัติ
ใช้งาน
เลิกใช้
เมื่อมีการเปิดใช้คุณลักษณะนี้ การทำสำเนาอาจทำให้เกิดการขัดจังหวะงานพิมพ์ที่กำหนดให้พิมพ์สำเนาหลายๆ ชุดได้
การทำสำเนาถูกเพิ่มลงในคิวการพิมพ์ที่ส่วนท้ายของงานพิมพ์งานใดงานหนึ่ง หลังจากงานการทำสำเนาเสร็จสมบูรณ์แล้ว เครื่องพิมพ์จะยังคงพิมพ์สำเนาส่วนที่เหลือของงานพิมพ์ต่อไป
สำเนาถูกขัดจังหวะ
ใช้งาน
เลิกใช้
เมื่อมีการใช้งานคุณลักษณะนี้ สามารถขัดจังหวะการทำสำเนาที่กำลังพิมพ์อยู่ได้เมื่อมีการเริ่มงานทำสำเนาใหม่ คุณจะได้รับการพรอมต์เพื่อให้ยืนยันว่าคุณต้องการขัดจังหวะงานปัจจุบันหรือไม่
พิมพ์แบบทั่วไป
ขนาดกระดาษที่เป็นค่าเริ่มต้น
เลือกจากรายการขนาดกระดาษ
ใช้คุณลักษณะนี้เพื่อกำหนดค่าขนาดกระดาษเริ่มต้นเพื่อใช้สำหรับงานพิมพ์
แทนที่ A4/Letter
ไม่มี
ใช่ (ค่าเริ่มต้น)
ใช้คุณลักษณะนี้เพื่อพิมพ์กระดาษขนาด letter เมื่อมีงานพิมพ์ขนาด A4 แต่ไม่มีการใส่กระดาษขนาด A4 ไว้ในเครื่องพิมพ์ (หรือเพื่อพิมพ์บนกระดาษขนาด A4 เมื่อมีการส่งงานขนาด letter แต่ไม่มีการใส่กระดาษขนาด letter ไว้) ตัวเลือกนี้จะแทนที่ A3 ด้วยกระดาษขนาด ledger และ ledger ด้วยกระดาษขนาด A3
ป้อนด้วยตนเอง
ใช้งาน
เลิกใช้ (ค่าเริ่มต้น)
เมื่อมีการเปิดใช้คุณลักษณะนี้ ผู้ใช้จะสามารถเลือกการป้อนฟอร์มเองจากแผงควบคุมตามแหล่งกระดาษสำหรับงานพิมพ์
แบบอักษร Courier
ปกติ (ค่าเริ่มต้น)
เข้ม
ใช้คุณลักษณะนี้เพื่อเลือกเวอร์ชันของแบบอักษร Courier ที่คุณต้องการใช้
Wide A4
ใช้งาน
เลิกใช้ (ค่าเริ่มต้น)
ใช้คุณลักษณะนี้เพื่อเปลี่ยนพื้นที่การพิมพ์ของกระดาษขนาด A4 หากคุณใช้งานตัวเลือกนี้ได้ อักขระ 10-พิตช์แปดสิบรูปแบบสามารถพิมพ์ลงบนบรรทัดเดียวของกระดาษ A4
พิมพ์ข้อผิดพลาด PS
ใช้งาน
เลิกใช้ (ค่าเริ่มต้น)
ใช้คุณลักษณะนี้เพื่อเลือกว่าจะพิมพ์หน้าแสดงความผิดพลาด PostScript (PS) หรือไม่เมื่อเครื่องพบความผิดพลาด PS
พิมพ์ข้อผิดพลาด PDF
ใช้งาน
เลิกใช้ (ค่าเริ่มต้น)
ใช้คุณลักษณะนี้เพื่อเลือกว่าหน้าแสดงความผิดพลาด PDF ถูกพิมพ์เมื่ออุปกรณ์พบความผิดพลาด PDF
ภาษาเครื่องพิมพ์
อัตโนมัติ (ค่าเริ่มต้น)
PCL
PDF
PS
เลือกภาษาเครื่องพิมพ์ที่อุปกรณ์ควรใช้
โดยปกติแล้วคุณไม่ควรเปลี่ยนภาษาของเครื่องพิมพ์ หากคุณเปลี่ยนการตั้งค่าให้กับภาษา เครื่องพิมพ์จะไม่สลับจากภาษาหนึ่งไปเป็นอีกภาษาโดยอัตโนมัติ นอกจากจะมีการส่งคำสั่งเฉพาะของซอฟต์แวร์ไปยังเครื่องพิมพ์
PCL
ความยาวฟอร์ม
พิมพ์ค่าระหว่าง 5 และ 128 บรรทัด ค่าเริ่มต้นจากโรงงานคือ 60 บรรทัด
PCL คือชุดของคำสั่งเครื่องพิมพ์ที่ Hewlett-Packard ได้พัฒนาขึ้นเพื่อการใช้งานคุณลักษณะต่างๆ ของเครื่องพิมพ์
การวางแนวกระดาษ
แนวตั้ง (ค่าเริ่มต้น)
แนวนอน
เลือกแนวการวางกระดาษที่มักจะใช้กับงานพิมพ์ส่วนใหญ่ เลือก แนวตั้ง หากขอบด้านสั้นอยู่ที่ส่วนบนหรือเลือก แนวนอน หากขอบด้านยาวอยู่ด้านบน
แหล่งแบบอักษร
เลือกต้นทางจากรายการ
ใช้คุณสมบัตินี้เพื่อเลือกแหล่งข้อมูลแบบอักษรสำหรับแบบอักษรดีฟอลต์ที่ผู้ใช้กำหนด
หมายเลขแบบอักษร
พิมพ์หมายเลขแบบอักษร โดยช่วงจะอยู่ระหว่าง 0 และ 999 ค่าเริ่มต้นจากโรงงานคือ 0
ใช้คุณลักษณะนี้เพื่อระบุหมายเลขแบบอักษรสำหรับค่าเริ่มต้นแบบอักษรของผู้ใช้ โดยใช้แหล่งที่ระบุไว้ในรายการเมนู แหล่งแบบอักษร อุปกรณ์กำหนดหมายเลขให้กับแบบอักษรแต่ละแบบและแสดงบนรายการแบบอักษร PCL (พบได้จากเมนู การดูแลระบบ )
พิตช์แบบอักษร
พิมพ์ค่าระหว่าง 0.44 และ 99.99 ค่าเริ่มต้นจากโรงงานคือ 10.00
หาก แหล่งแบบอักษร และ หมายเลขแบบอักษร ระบุแบบอักษรแบบ contour ให้ใช้คุณลักษณะนี้เพื่อเลือกพิทช์เริ่มต้น (สำหรับแบบอักษรที่กำหนดระยะห่างที่แน่นอน)
ขนาดพอยต์แบบอักษร
พิมพ์ค่าระหว่าง 4.00 และ 999.75 ค่าเริ่มต้นจากโรงงานคือ 12.00
หาก แหล่งแบบอักษร และ หมายเลขแบบอักษร ระบุแบบอักษรแบบ contour ให้ใช้คุณลักษณะนี้เพื่อเลือกขนาดพอยท์เริ่มต้น (สำหรับแบบอักษรที่ไม่ได้กำหนดระยะห่าง)
ชุดสัญลักษณ์
PC-8 (ค่าเริ่มต้น)
(ชุดสัญลักษณ์เพิ่มเติม 50 ชุดสำหรับเลือก)
ใช้คุณลักษณะนี้เพื่อเลือกชุดสัญลักษณ์ชุดใดชุดหนึ่งจากแผงควบคุม ชุดสัญลักษณ์ คือ กลุ่มของอักขระทั้งหมดในแบบอักษรซึ่งมีลักษณะเฉพาะ
เพิ่ม CR TO LF
ไม่มี (ค่าเริ่มต้น)
ใช่
ใช้คุณลักษณะนี้เพื่อกำหนดว่าจะมีการเพิ่มการปัดบรรทัดหรือ carriage return (CR) ต่อท้ายแต่ละ line feed (LF) ที่พบได้ในงาน PCL รุ่นก่อนหน้า (ข้อความล้วน ไม่มีการควบคุมงาน)
ห้ามมีหน้าว่าง
ไม่มี (ค่าเริ่มต้น)
ใช่
ตัวเลือกนี้ใช้สำหรับผู้ใช้ที่สร้าง PCL เอง ซึ่งอาจประกอบด้วยการป้อนฟอร์มพิเศษที่ทำให้เกิดหน้าว่างในการพิมพ์ เมื่อมีการเลือก ใช่ ไว้ จะมีการยกเว้นการป้อนฟอร์มหากหน้านั้นว่าง
กำหนดหมายเลขถาดกระดาษ
มาตรฐาน (ค่าเริ่มต้น)
คลาสสิก
ใช้คุณลักษณะนี้เพื่อเลือกและใช้ถาดป้อนกระดาษตามหมายเลข เมื่อคุณไม่ได้ใช้ไดรเวอร์อุปกรณ์ หรือเมื่อโปรแกรมซอฟต์แวร์ไม่มีตัวเลือกสำหรับการเลือกถาดป้อนกระดาษ


เมนูคุณภาพการพิมพ์

เมนูคุณภาพการพิมพ์

หมายเหตุ

ค่าที่แสดงโดยมีคำว่า “(default)” กำกับไว้เป็นค่าเริ่มต้นจากโรงงาน บางรายการเมนูไม่มีค่าเริ่มต้น

เมนูคุณภาพการพิมพ์
รายการในเมนู
รายการเมนูย่อย
ค่า
คำอธิบาย
ตั้งค่าการลงทะเบียน
ถาดต้นทาง
ถาดทั้งหมด
ถาด <X>: <ข้อมูล> (เลือกถาด)
ใช้ ตั้งค่าการลงทะเบียน เพื่อปรับการจัดระยะขอบให้อยู่ตรงกลางสำหรับภาพในหน้าจากด้านบนถึงล่างและจากซ้ายไปขวา นอกจากนี้คุณยังสามารถกำหนดตำแหน่งรูปด้านหน้ากับรูปที่พิมพ์ที่ด้านหลัง
เลือกถาดป้อนกระดาษเข้าสำหรับการพิมพ์หน้า ตั้งค่าการลงทะเบียน
ทดสอบหน้า
พิมพ์ (ปุ่ม)
พิมพ์หน้าทดสอบสำหรับการตั้งค่าตำแหน่ง ทำตามคำแนะนำต่างๆ ที่พิมพ์ในหน้าเพื่อปรับแต่ละถาด
ปรับถาด <X>
เลื่อนจาก -20 ถึง 20 ตามแนวแกน X หรือ Y 0 คือค่าเริ่มต้น
ทำตามขั้นตอนการจัดระยะสำหรับแต่ละถาด
เมื่อทำการสร้างภาพ เครื่องจะสแกนหน้ากระดาษจากด้านหนึ่งไปยังอีกด้านหนึ่ง โดยมีการป้อน กระดาษจากส่วนบนไปยังส่วนล่างของเครื่อง
โหมดฟิวเซอร์
<ชนิดกระดาษ>
ตั้งค่าโหมดฟิวเซอร์ให้สอดคล้องกับกระดาษแต่ละประเภท
โหมดเรียกคืน
เรียกคืน (ปุ่ม)
เรียกคืนโหมดฟิวเซอร์ไปเป็นการตั้งค่าเริ่มต้น
ปรับให้ดีที่สุด
ถ่ายโอนด้วยความเร็วสูง
ปกติ (ค่าเริ่มต้น)
เพิ่มขึ้น
ปรับค่าพารามิเตอร์กลไกการพิมพ์ให้ดีที่สุดเพื่อให้ได้คุณภาพการพิมพ์ที่ดีที่สุดที่เป็นไปได้ สำหรับงานทั้งหมดนอกจากการระบุชนิดกระดาษสำหรับพิมพ์
ห่างกันมากขึ้น 1
ปิด (ค่าเริ่มต้น)
เปิด
ห่างกันมากขึ้น 2
ปิด (ค่าเริ่มต้น)
เปิด
รายละเอียดบรรทัด
ปิด (ค่าเริ่มต้น)
เปิด
อุณหภูมิฟิวเซอร์
ปกติ
ลดลง
เรียกคืนการปรับให้ดีที่สุด
เรียกคืน (ปุ่ม)
รีเซ็ตพารามิเตอร์ ปรับให้ดีที่สุด ทั้งหมดให้เป็นการตั้งค่าเริ่มต้นจากโรงงาน
ความละเอียด
300
600
FastRes 1200 (ค่าเริ่มต้น)
ProRes 1200
ใช้คุณลักษณะนี้เพื่อเลือกความละเอียดในการพิมพ์
REt
ปิด
กระดาษน้ำหนักน้อย
ปานกลาง (ค่าเริ่มต้น)
เข้ม
ใช้เทคโนโลยี Resolution Enhancement technology (REt) ซึ่งให้งานพิมพ์ที่มีเหลี่ยมมุม ส่วนโค้งและขอบได้อย่างเฉียบคม ความละเอียดการพิมพ์ทั้งหมด รวมถึง FastRes 1200 ที่พัฒนาจาก REt
Economode
ใช้งาน
เลิกใช้ (ค่าเริ่มต้น)
เมื่อมีการใช้ Economode เครื่องจะพิมพ์โดยลดปริมาณหมึกต่อหน้าลง อย่างไรก็ตาม คุณภาพการพิมพ์ของหน้าจะลดลงเล็กน้อย
ความเข้มของหมึก
เลือกจากช่วง 1 ถึง 5 โดย 3 เป็นค่าเริ่มต้น
ปรับการพิมพ์ให้จางลงหรือเข้มขึ้น 1 คือค่าจางที่สุด และ 5 คือเข้มที่สุด
การปรับเทียบ/ทำความสะอาด
ล้างอัตโนมัติ
ใช้งาน
เลิกใช้ (ค่าเริ่มต้น)
เมื่อเปิดใช้การทำความสะอาดอัตโนมัติ เครื่องจะพิมพ์หน้าทำความสะอาดเมื่อการนับจำนวนหน้าถึงค่าที่กำหนดไว้ใน รอบการทำความสะอาด
หมายเหตุ

มีใน HP LaserJet M5035X และ HP LaserJet M5035XS MFP
รอบการทำความสะอาด
1000 (ค่าเริ่มต้น)
2000
5000
10000
20000
กำหนดช่วงเวลาเมื่อควรพิมพ์หน้าทำความสะอาด โดยวัดช่วงเวลาตามจำนวนของหน้าที่พิมพ์
หมายเหตุ

มีใน HP LaserJet M5035X และ HP LaserJet M5035XS MFP
ขนาดการล้างอัตโนมัติ
Letter
A4
เลือกขนาดของกระดาษที่ใช้สำหรับทำความสะอาดหน้า
หมายเหตุ

มีใน HP LaserJet M5035X และ HP LaserJet M5035XS MFP
จัดทำหน้าการทำความสะอาด
สร้าง (ปุ่ม)
สร้างหน้าสำหรับการทำความสะอาดผงหมึกที่มากเกินไปสำหรับลูกกลิ้งแรงดันในฟิวเซอร์ ในหน้ามีคำแนะนำต่างๆ ที่แนะนำคุณเกี่ยวกับกระบวนการทำความสะอาด
หมายเหตุ

ไม่สามารถใช้ได้เมื่อมีการติดตั้งอุปกรณ์สำหรับพิมพ์งานสองด้าน
ประมวลผลหน้าการทำความสะอาด
ประมวลผล (ปุ่ม)
ประมวลผลหน้าทำความสะอาดที่สร้างโดยการใช้รายการเมนู จัดทำหน้าการทำความสะอาด โดยขั้นตอนนี้ใช้เวลาไม่เกิน 2.5 นาที
หากมีการติดตั้งอุปกรณ์สำหรับพิมพ์งานสองด้านโดยอัตโนมัติ รายการนี้จะสร้างหน้าทำความสะอาดและประมวลผล


เมนูแก้ไขปัญหา

เมนูแก้ไขปัญหา

หมายเหตุ

ค่าที่แสดงโดยมีคำว่า “(default)” กำกับไว้เป็นค่าเริ่มต้นจากโรงงาน บางรายการเมนูไม่มีค่าเริ่มต้น

เมนูการแก้ไขปัญหา
รายการในเมนู
รายการเมนูย่อย
รายการเมนูย่อย
ค่า
คำอธิบาย
ล็อกแสดงบันทึกการทำงาน
พิมพ์ (ปุ่ม)
ใช้คุณลักษณะนี้เพื่อแสดงการทำงานล่าสุด 50 รายการในล็อกแสดงบันทึกการทำงาน
แตะ พิมพ์ เพื่อพิมพ์ล็อกแสดงบันทึกการทำงานทั้งหมด
ปรับเทียบสแกนเนอร์
ปรับเทียบ
ใช้คุณลักษณะนี้เพื่อทดแทนความคลาดเคลื่อนในระบบการสร้างภาพของสแกนเนอร์ (หัวอ่าน) สำหรับ ADF และการสแกนแบบแนวราบ
คุณอาจต้องทำการปรับเทียบสแกนเนอร์หากเครื่องไม่สามารถจับภาพส่วนที่ถูกต้องของเอกสารที่สแกนได้
Fax T.30 Trace
T.30 Report
ใช้คุณลักษณะนี้เพื่อพิมพ์หรือกำหนดค่าของรายงานการติดตาม T.30 ของโทรสาร T.30 คือมาตรฐานที่ระบุการติดต่อ, โปรโตคอลต่างๆ และการแก้ไขข้อผิดพลาดระหว่างเครื่องโทรสาร
เวลาที่พิมพ์รายงาน
ไม่พิมพ์อัตโนมัติ
พิมพ์หลังงานโทรสาร
พิมพ์หลังส่งโทรสาร
พิมพ์หลังมีข้อผิดพลาดของโทรสาร
พิมพ์หลังส่งข้อผิดพลาดเท่านั้น
พิมพ์หลังรับข้อผิดพลาดเท่านั้น
สัญญาณการส่งโทรสารขาดหาย
ค่าระหว่าง 0 และ 30
ใช้คุณลักษณะนี้เพื่อกำหนดระดับการสูญหายของข้อมูลเพื่อชดเชยการขาดหายของสัญญาณในสายโทรศัพท์ คุณไม่ควรแก้ไขการตั้งค่านี้นอกจากจะได้รับการแจ้งให้ทำโดยเจ้าหน้าที่ของ HP เนื่องจากอาจทำให้โทรสารหยุดทำงานได้
Fax V.34
ปกติ (ค่าเริ่มต้น)
ปิด
ใช้คุณลักษณะนี้เพื่อปิดโมดูเลชัน V.34 หากเกิดการทำงานผิดพลาดของโทรสารหลายครั้งหรือหากต้องใช้คุณสมบัตินี้ตามข้อกำหนดของสายโทรศัพท์นั้น
โหมด Fax Speaker
ปกติ (ค่าเริ่มต้น)
วินิจฉัย
คุณลักษณะนี้สามารถใช้งานได้โดยช่างเทคนิคเพื่อประเมินและวิเคราะห์ปัญหาของโทรสารโดยการฟังเสียงสัญญาณโมดูเลชันของโทรสาร ค่าเริ่มต้นจากโรงงานคือ ปกติ
เซนเซอร์ทางผ่านกระดาษ
เริ่มการทดสอบของเซนเซอร์ตรวจสอบทางผ่านกระดาษ
ทดสอบทางผ่านกระดาษ
ทดสอบหน้า
พิมพ์ (ปุ่ม)
สร้างหน้าทดสอบสำหรับทดสอบคุณลักษณะการจัดการกระดาษ คุณสามารถตรวจสอบทางผ่านที่ใช้ในการทดสอบเพื่อทดสอบทางผ่านกระดาษที่ต้องการได้
ถาดต้นทาง
ถาดทั้งหมด
ถาด 1
ถาด 2
(ถาดเพิ่มเติมอื่นๆ จะแสดง หากมี)
ระบุว่าจะให้พิมพ์หน้าทดสอบนั้นจากถาดทั้งหมดหรือจากถาดที่ต้องการเท่านั้น
Destination
จะปรากฏรายชื่อของถาดกระดาษออกขึ้น
เลือกตัวเลือกถาดกระดาษออกสำหรับหน้าทดสอบ คุณสามารถเลือกเพื่อส่งหน้าทดสอบไปยังถาดกระดาษออกทั้งหมดหรือเฉพาะถาดกระดาษออกที่ต้องการเท่านั้น
สองหน้า
ปิด (ค่าเริ่มต้น)
เปิด
เลือกว่าจะรวมอุปกรณ์สำหรับพิมพ์งานสองด้านในการทดสอบทางผ่านกระดาษหรือไม่
สำเนา
1 (ค่าเริ่มต้น)
10
50
100
500
เลือกจำนวนหน้าที่ควรจะส่งจากแหล่งที่กำหนดเป็นส่วนหนึ่งของการทดสอบทางผ่านกระดาษ
ทดสอบทางผ่านกระดาษ Finishing
การเย็บเล่ม
ตัวเลือก Finishing
เลือกจากรายการตัวเลือกที่มี
ทดสอบคุณลักษณะการจัดการกระดาษสำหรับงานที่พิมพ์เสร็จแล้ว
เลือกตัวเลือกที่คุณต้องการทดสอบ
ขนาดกระดาษ
Letter
Legal
A4
Executive (JIS)
8.5 x 13
เลือกขนาดกระดาษสำหรับการทดสอบทางผ่านกระดาษที่พิมพ์เสร็จแล้ว
ประเภทกระดาษ
เลือกชนิดกระดาษสำหรับการทดสอบทางผ่านกระดาษที่พิมพ์เสร็จแล้ว
สำเนา
เลือกจำนวนสำเนาสำหรับการทดสอบทางผ่านกระดาษที่พิมพ์เสร็จแล้ว
สองหน้า
ปิด
เปิด
เลือกว่าจะใช้อุปกรณ์สำหรับพิมพ์สองด้านในการทดสอบทางผ่านกระดาษที่พิมพ์เสร็จแล้วหรือไม่ ค่าเริ่มต้นคือ 2 ชุด
ทดสอบหน้า
พิมพ์ (ปุ่ม)
พิมพ์หน้าทดสอบเพื่อใช้สำหรับการทดสอบทางผ่านกระดาษที่พิมพ์เสร็จแล้ว
การจัดเรียง
ขนาดกระดาษ
Letter
Legal
A4
Executive (JIS)
8.5 x 13
เลือกตัวเลือกที่คุณต้องการใช้เพื่อทดสอบอุปกรณ์เรียงกระดาษ
ประเภทกระดาษ
เลือกประเภทจากรายการ
เลือกประเภทของวัสดุพิมพ์เพื่อใช้กับการทดสอบทางผ่านกระดาษที่พิมพ์เสร็จแล้ว
สำเนา
เลือกจำนวนสำเนาสำหรับการทดสอบทางผ่านกระดาษที่พิมพ์เสร็จแล้ว ค่าเริ่มต้นคือ 2 ชุด
สองหน้า
ปิด
เปิด
เลือกว่าจะใช้อุปกรณ์สำหรับพิมพ์สองด้านในการทดสอบทางผ่านกระดาษที่พิมพ์เสร็จแล้วหรือไม่
ทดสอบหน้า
พิมพ์ (ปุ่ม)
พิมพ์หน้าทดสอบเพื่อใช้สำหรับการทดสอบทางผ่านกระดาษที่พิมพ์เสร็จแล้ว
ทดสอบเซนเซอร์ด้วยตนเอง
ทดสอบเซนเซอร์และสวิตช์ของอุปกรณ์เพื่อการทำงานที่ถูกต้อง เซนเซอร์แต่ละจุดจะปรากฏบนหน้าจอแผงควบคุม พร้อมด้วยสถานะของเซนเซอร์แต่ละตัว แตะเซนเซอร์แต่ละจุดแล้วดูการเปลี่ยนแปลงบนหน้าจอ กดปุ่มหยุดเพื่อยกเลิกการทดสอบ
ทดสอบองค์ประกอบ
ตรวจสอบแต่ละส่วนแยกจากกันเพื่อแยกเสียงรบกวน การรั่ว หรืออื่นๆ เพื่อเริ่มการทดสอบ ให้เลือกองค์ประกอบใดองค์ประกอบหนึ่งต่อไปนี้ การทดสอบจะรันตามจำนวนที่ระบุไว้ในตัวเลือกทำซ้ำ คุณอาจได้รับพรอมต์ให้ถอดอุปกรณ์บางส่วนออกจากเครื่องระหว่างการทดสอบ กดปุ่ม หยุด เพื่อยกเลิกการทดสอบ
ทดสอบพิมพ์/หยุด
ค่าต่อเนื่องจาก 0 ถึง 60,000 มิลลิวินาที ค่าเริ่มต้นคือ 0 มิลลิวินาที
แยกความผิดพลาดโดยการหยุดการทำงานระหว่างที่กำลังพิมพ์และตรวจดูว่าภาพมีคุณภาพลดลงในขั้นตอนใด ในการรันการทดสอบ ให้ระบุเวลาหยุด งานต่อไปซึ่งถูกส่งไปยังเครื่องจะหยุดตามเวลาที่ระบุไว้ในกระบวนการ
ทดสอบสแกนเนอร์
รายการเมนูนี้สำหรับใช้โดยช่างเทคนิคเพื่อวินิจฉัยปัญหาที่อาจเกิดขึ้นได้กับอุปกรณ์สแกนเนอร์
แผงควบคุม
LED
ใช้คุณลักษณะนี้เพื่อให้แน่ใจว่าองค์ประกอบต่างๆ ของแผงควบคุมทำงานได้อย่างถูกต้อง
แสดงผล
ปุ่ม
ทัชสกรีน


เมนูรีเซ็ต

เมนูรีเซ็ต

เมนูรีเซ็ต
รายการในเมนู
ค่า
คำอธิบาย
ลบสมุดบันทึกที่อยู่ภายใน
ลบ (ปุ่ม)
ใช้คุณลักษณะนี้เพื่อลบที่อยู่ผู้รับทั้งหมดที่บันทึกไว้ในเครื่อง
ลบล็อกการใช้โทรสาร
ใช่
ไม่มี (ค่าเริ่มต้น)
ใช้คุณลักษณะนี้เพื่อลบรายการทั้งหมดจากบันทึกการใช้งานโทรสาร
เรียกคืนการตั้งค่าการสื่อสารจากโรงงาน
เรียกคืน (ปุ่ม)
ใช้ตัวเลือกนี้เพื่อเรียกคืนการตั้งค่าต่างๆ เกี่ยวกับโทรศัพท์ ที่อยู่ในเมนู ตั้งค่าเริ่มต้น เป็นค่าเริ่มต้นจากโรงงาน
เรียกคืนการตั้งค่าจากโรงงาน
เรียกคืน (ปุ่ม)
ใช้คุณลักษณะนี้เพื่อเรียกคืนการตั้งค่าอุปกรณ์ทั้งหมดเป็นค่าเริ่มต้นจากโรงงาน
ลบข้อความบำรุงรักษา
ลบ (ปุ่ม)
ลบข้อความแจ้งเตือน สั่งซื้อชุทคิทการบำรุงรักษา และ เปลี่ยนชุทคิทการบำรุงรักษา
ลบข้อความตัวป้อนเอกสาร
ลบ (ปุ่ม)
ใช้คุณลักษณะนี้เพื่อลบข้อความแจ้งเตือน สั่งซื้อชุทคิทอุปกรณ์ป้อนกระดาษ และ เปลี่ยนชุทคิทอุปกรณ์ป้อนกระดาษ
รีเซ็ตอุปกรณ์สิ้นเปลือง
ชุดคิทบำรุงรักษาใหม่ (ใช่/ไม่ใช่)
ชุดคิทป้อนเอกสารใหม่ (ใช่/ไม่ใช่)
ตรวจดูที่อุปกรณ์ว่าได้ติดตั้งชุทคิทการบำรุงรักษาหรือชุทคิทอุปกรณ์ป้อนกระดาษใหม่แล้ว


เมนูบริการ

เมนูบริการ

เมนู บริการ จะถูกล็อคไว้ และต้องใช้รหัส PIN ในการเข้าใช้งาน เมนูนี้จะใช้โดยเจ้าหน้าที่ผู้ให้บริการที่ได้รับสิทธิ์เท่านั้น


การกำหนดค่าคอนฟิก I/O
การกำหนดค่าคอนฟิก I/O

การกำหนดค่าคอนฟิก I/O

  • การกำหนดค่า USB
  • การกําหนดค่าเครือข่าย


การกำหนดค่า USB

การกำหนดค่า USB

อุปกรณ์นี้สนับสนุนการเชื่อมต่อด้วย USB 2.0 คุณต้องใช้สายเคเบิล USB ชนิด A-ถึง-B สำหรับงานพิมพ์

การเชื่อมต่อด้วย USB

1
ช่องเสียบ USB
2
พอร์ต USB (ชนิด B)


การกําหนดค่าเครือข่าย

การกําหนดค่าเครือข่าย

คุณอาจจำเป็นต้องกำหนดค่าพารามิเตอร์เครือข่ายบางพารามิเตอร์บนเครื่องพิมพ์ คุณสามารถกำหนดค่าพารามิเตอร์เหล่านี้ในตำแหน่งต่างๆ ต่อไปนี้:

● | ซอฟต์แวร์การติดตั้ง
● | แผงควบคุมของอุปกรณ์
● | เว็บเซิร์ฟเวอร์ในตัว
● | ซอฟต์แวร์การจัดการ (HP Web Jetadmin หรือ HP LaserJet Utility สำหรับ Macintosh)
หมายเหตุ

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการใช้เว็บเซิร์ฟเวอร์ในตัว โปรดดูที่ ใช้เว็บเซิร์ฟเวอร์ในตัว

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเครือข่ายที่ได้รับการสนับสนุนและเครื่องมือการกำหนดค่าเครือข่าย โปรดดูที่ HP Jetdirect Print Server Administrator’s Guide คู่มือเล่มดังกล่าวมาพร้อมกับเครื่องพิมพ์ที่มีการติดตั้งเซิร์ฟเวอร์พิมพ์ HP Jetdirect เอาไว้

ส่วนนี้ประกอบด้วยข้อมูลการกำหนดค่าพารามิเตอร์เครือข่ายดังต่อไปนี้:

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การกำหนดค่าพารามิเตอร์ TCP/IPv4
  • การกำหนดค่าพารามิเตอร์ TCP/IPv6
  • การปิดใช้งานโปรโตคอลเครือข่าย (เลือก)
  • เซิร์ฟเวอร์พิมพ์ HP Jetdirect EIO


การกำหนดค่าพารามิเตอร์ TCP/IPv4

การกำหนดค่าพารามิเตอร์ TCP/IPv4

หากเครือข่ายของคุณไม่ได้แสดงที่อยู่ IP โดยอัตโนมัติผ่านทาง DHCP, BOOTP, RARP หรือวิธีการอื่น คุณอาจจำเป็นต้องป้อนพารามิเตอร์ต่อไปนี้ด้วยตัวคุณเองก่อนจึงจะสามารถพิมพ์ผ่านเครือข่ายได้:

● | ที่อยู่ IP (4 ไบต์)
● | Subnet mask (4 ไบต์)
● | เกตเวย์เริ่มต้น (4 ไบต์)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การกำหนดที่อยู่ IP
  • การกำหนด subnet mask
  • การกำหนดเกตเวย์เริ่มต้น


การกำหนดที่อยู่ IP

การกำหนดที่อยู่ IP

คุณสามารถดูที่อยู่ IP ปัจจุบันของเครื่องพิมพ์ได้จากหน้าจอ Home (หน้าแรก) บนแผงควบคุมโดยแตะที่ แอดเดรสเครือข่าย

ใช้ขั้นตอนต่อไปนี้เพื่อเปลี่ยนที่อยู่ IP ด้วยตัวคุณเอง

1. | เลื่อนและแตะ การดูแลระบบ
2. | เลื่อนและแตะ ตั้งค่าเริ่มต้น
3. | แตะ ระบบเครือข่ายและ I/O
4. | แตะ Jetdirect ในตัว
5. | แตะ TCP/IP
6. | แตะ การตั้งค่า IPV4
7. | แตะ วิธีกำหนดค่า
8. | แตะ ด้วยตนเอง
9. | แตะ บันทึก
10. | แตะ การตั้งค่าด้วยตนเอง
11. | แตะ IP แอดเดรส
12. | แตะที่กล่องข้อความของที่อยู่ IP
13. | ใช้ปุ่มกดบนหน้าจอเพื่อพิมพ์ที่อยู่ IP
14. | แตะ ตกลง
15. | แตะ บันทึก


การกำหนด subnet mask

การกำหนด subnet mask

1. | เลื่อนและแตะ การดูแลระบบ
2. | เลื่อนและแตะ ตั้งค่าเริ่มต้น
3. | แตะ ระบบเครือข่ายและ I/O
4. | แตะ Jetdirect ในตัว
5. | แตะ TCP/IP
6. | แตะ การตั้งค่า IPV4
7. | แตะ วิธีกำหนดค่า
8. | แตะ ด้วยตนเอง
9. | แตะ บันทึก
10. | แตะ การตั้งค่าด้วยตนเอง
11. | แตะ ซับเน็ตมาส์ก
12. | แตะที่กล่องข้อความของ Subnet Mask
13. | ใช้ปุ่มกดบนหน้าจอเพื่อพิมพ์ subnet mask
14. | แตะ ตกลง
15. | แตะ บันทึก


การกำหนดเกตเวย์เริ่มต้น

การกำหนดเกตเวย์เริ่มต้น

1. | เลื่อนและแตะ การดูแลระบบ
2. | เลื่อนและแตะ ตั้งค่าเริ่มต้น
3. | แตะ ระบบเครือข่ายและ I/O
4. | แตะ Jetdirect ในตัว
5. | แตะ TCP/IP
6. | แตะ การตั้งค่า IPV4
7. | แตะ วิธีกำหนดค่า
8. | แตะ ด้วยตนเอง
9. | แตะ บันทึก
10. | แตะ การตั้งค่าด้วยตนเอง
11. | แตะ เกตเวย์ที่เป็นค่าเริ่มต้น
12. | แตะที่กล่องข้อความของเกตเวย์เริ่มต้น
13. | ใช้ปุ่มกดบนหน้าจอเพื่อพิมพ์เกตเวย์เริ่มต้น
14. | แตะ ตกลง
15. | แตะ บันทึก


การกำหนดค่าพารามิเตอร์ TCP/IPv6

การกำหนดค่าพารามิเตอร์ TCP/IPv6

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการกำหนดค่าอุปกรณ์ไว้สำหรับเครือข่าย TCP/IPv6 โปรดดูที่ HP Jetdirect Embedded Print Server Administrator's Guide


การปิดใช้งานโปรโตคอลเครือข่าย (เลือก)

การปิดใช้งานโปรโตคอลเครือข่าย (เลือก)

ตามค่าที่ระบบตั้งไว้ตั้งแต่ต้นนั้น โปรโตคอลทั้งหมดของเครือข่ายที่ได้รับการสนับสนุนจะเปิดใช้งานอยู่แล้ว การปิดใช้งานโปรโตคอลที่ไม่ได้ใช้มีข้อดีดังต่อไปนี้:

● | ลดความคับคั่งของเครือข่ายที่อุปกรณ์สร้างขึ้น
● | ป้องกันผู้ใช้ที่ไม่ได้รับอนุญาตเข้ามาสั่งพิมพ์ไปที่อุปกรณ์
● | ข้อมูลที่ปรากฏบนหน้าการกำหนดค่าเป็นข้อมูลที่เกี่ยวข้องเท่านั้น
● | ช่วยให้แผงควบคุมของอุปกรณ์แสดงข้อผิดพลาดและข้อความเตือนที่เฉพาะเจาะจงเกี่ยวกับโปรโตคอล

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การปิดใช้งาน IPX/SPX
  • การปิดใช้งาน AppleTalk
  • การปิดใช้งาน DLC/LLC


การปิดใช้งาน IPX/SPX

การปิดใช้งาน IPX/SPX

หมายเหตุ

อย่าเลิกใช้งานโปรโตคอลนี้ในระบบที่ใช้ Windows ซึ่งส่งงานพิมพ์ไปยังเครื่องพิมพ์ผ่านทาง IPX/SPX

1. | เลื่อนและแตะ การดูแลระบบ
2. | เลื่อนและแตะ ตั้งค่าเริ่มต้น
3. | แตะ ระบบเครือข่ายและ I/O
4. | แตะ Jetdirect ในตัว
5. | แตะ IPX/SPX
6. | แตะ ใช้
7. | แตะ ดับ
8. | แตะ บันทึก


การปิดใช้งาน AppleTalk

การปิดใช้งาน AppleTalk

1. | เลื่อนและแตะ การดูแลระบบ
2. | เลื่อนและแตะ ตั้งค่าเริ่มต้น
3. | แตะ ระบบเครือข่ายและ I/O
4. | แตะ Jetdirect ในตัว
5. | แตะ AppleTalk
6. | แตะ ใช้
7. | แตะ ดับ
8. | แตะ บันทึก


การปิดใช้งาน DLC/LLC

การปิดใช้งาน DLC/LLC

1. | เลื่อนและแตะ การดูแลระบบ
2. | เลื่อนและแตะ ตั้งค่าเริ่มต้น
3. | แตะ ระบบเครือข่ายและ I/O
4. | แตะ Jetdirect ในตัว
5. | แตะ DLC/LLC
6. | แตะ ใช้
7. | แตะ ดับ
8. | แตะ บันทึก


เซิร์ฟเวอร์พิมพ์ HP Jetdirect EIO

เซิร์ฟเวอร์พิมพ์ HP Jetdirect EIO

คุณสามารถติดตั้งเซิร์ฟเวอร์พิมพ์ HP Jetdirect (การ์ดเครือข่าย) ลงในช่องเสียบ EIO การ์ดเหล่านี้สนับสนุนโปรโตคอลเครือข่ายและระบบปฏิบัติการมากมาย เซิร์ฟเวอร์พิมพ์ HP Jetdirect ช่วยให้การจัดการเครือข่ายทำได้สะดวกขึ้นด้วยการอนุญาตให้คุณเชื่อมต่อเครื่องพิมพ์เข้ากับเครือข่ายของคุณได้โดยตรงไม่ว่าจะอยู่ในสถานที่ใด เซิร์ฟเวอร์พิมพ์ HP Jetdirect ยังสนับสนุน Simple Network Management Protocol (SNMP) ที่ช่วยในเรื่องของการจัดการและการแก้ปัญหาเครื่องพิมพ์ระยะไกลผ่านทางซอฟต์แวร์ HP Web Jetadmin

หมายเหตุ

กำหนดค่าการ์ดผ่านทางแผงควบคุม ซอฟต์แวร์การติดตั้งเครื่องพิมพ์ หรือ HP Web Jetadmin โปรดดูข้อมูลเพิ่มเติมที่เอกสารประกอบเซิร์ฟเวอร์พิมพ์ HP Jetdirect


วัสดุพิมพ์และถาดป้อนกระดาษ
วัสดุพิมพ์และถาดป้อนกระดาษ

วัสดุพิมพ์และถาดป้อนกระดาษ

  • คำแนะนำทั่วไปสำหรับวัสดุพิมพ์
  • การพิจารณาวัสดุพิมพ์ชนิดพิเศษ
  • เลือกวัสดุพิมพ์
  • สภาพแวดล้อมในการพิมพ์และการจัดเก็บกระดาษ
  • ใส่กระดาษลงในถาดป้อนกระดาษ
  • ใส่กระดาษสำหรับการส่งโทรสาร, การทำสำเนา และการสแกน
  • พิมพ์บนวัสดุพิมพ์ที่มีการหมุน
  • พิมพ์ภาพที่เกินขอบการพิมพ์ปกติ
  • การพิมพ์บนวัสดุสำหรับพิมพ์ที่กำหนดขนาดเอง
  • การควบคุมงานพิมพ์


คำแนะนำทั่วไปสำหรับวัสดุพิมพ์

คำแนะนำทั่วไปสำหรับวัสดุพิมพ์

Hewlett-Packard Company ขอแนะนำให้คุณทดสอบกระดาษที่จะใช้พิมพ์ก่อนที่จะซื้อในปริมาณมากๆ

ข้อควรระวัง

การใช้วัสดุพิมพ์ที่ไม่เป็นไปตามข้อกำหนดที่ระบุไว้ในบทนี้หรือใน HP LaserJet Printer Family Print Media Guide อาจทำให้เกิดปัญหาซึ่งจำเป็นต้องเข้ารับการบริการซ่อมแซม บริการเช่นนี้ไม่อยู่ในการรับประกันหรือข้อตกลงการบริการของ Hewlett-Packard ในการดาวน์โหลดสำเนาของคู่มือเล่มนี้ ให้ไปที่ www.hp.com/support/ljpaperguide

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • กระดาษที่ไม่ควรนำมาใช้
  • กระดาษพิมพ์ที่ใช้แล้วอาจทำให้เครื่องเสียหาย
  • ข้อกำหนดสื่อทั่วไป


กระดาษที่ไม่ควรนำมาใช้

กระดาษที่ไม่ควรนำมาใช้

เครื่องพิมพ์สามารถรองรับกระดาษได้หลายประเภท การใช้กระดาษที่ไม่ตรงตามข้อกำหนดจะทำให้คุณภาพการพิมพ์ต่ำลงและมีโอกาสกระดาษติดมากขึ้น

● | อย่าใช้กระดาษที่หยาบเกินไป ใช้กระดาษที่มีค่าความเรียบ 100–250 Sheffield
● | อย่าใช้กระดาษที่มีรอยตัดหรือมีรู ยกเว้นกระดาษแบบเจาะ 3 รูที่ใช้กันทั่วไป
● | อย่าใช้แบบฟอร์มที่แยกเป็นหลายส่วน
● | อย่าใช้กระดาษที่พิมพ์มาแล้วหรือเคยป้อนเข้าเครื่องถ่ายเอกสารมาแล้ว
● | อย่าใช้กระดาษที่มีลายน้ำหากคุณจะพิมพ์ลวดลายซึ่งมีสีเข้ม
● | อย่าใช้กระดาษหัวจดหมายที่มีลายนูน
● | อย่าใช้กระดาษที่มีพื้นผิวกระดาษที่มีรายละเอียดมาก
● | อย่าใช้ผงแป้งหรือวัสดุอื่นๆ ที่ช่วยป้องกันกระดาษติดกัน
● | อย่าใช้กระดาษที่มีการเคลือบสีเพิ่มหลังจากที่กระดาษผ่านกระบวนการผลิตมาแล้ว


กระดาษพิมพ์ที่ใช้แล้วอาจทำให้เครื่องเสียหาย

กระดาษพิมพ์ที่ใช้แล้วอาจทำให้เครื่องเสียหาย

แม้จะเกิดได้ยาก แต่บางครั้งกระดาษที่ใช้พิมพ์ก็อาจทำให้เครื่องเสียหายได้ ให้หลีกเลี่ยงการใช้กระดาษต่อไปนี้เพื่อป้องกันความเสียหายที่อาจจะเกิดขึ้นต่อเครื่องพิมพ์:

● | อย่าใช้กระดาษที่มีลวดเย็บกระดาษติดอยู่
● | อย่าใช้แผ่นใส ฉลาก หรือกระดาษภาพถ่าย หรือกระดาษมัน ที่ออกแบบสำหรับเครื่องพิมพ์อิงค์เจ็ต หรือเครื่องพิมพ์ที่ใช้อุณหภูมิต่ำ ใช้เฉพาะสื่อที่ระบุมาให้ใช้กับเครื่องพิมพ์ HP LaserJet เท่านั้น
● | อย่าใช้กระดาษที่มีรอยนูนหรือเคลือบ หรือสื่อที่ไม่ได้ออกแบบให้ทนต่ออุณหภูมิการหลอมละลายหมึกของเครื่องพิมพ์ อย่าใช้กระดาษหัวจดหมายหรือกระดาษแบบฟอร์มที่ใช้หมึกหรือสีย้อมซึ่งไม่ทนต่อความร้อนของฟิวเซอร์
● | อย่าใช้สื่อที่ปล่อยสารพิษ หรือละลาย ทำให้สีเพี้ยน หรือเปลี่ยนสี เมื่ออยู่ในอุณหภูมิการทำงานของฟิวเซอร์

ในการสั่งซื้อกระดาษสำหรับพิมพ์กับ HP LaserJet โปรดดู การสั่งซื้ออะไหล่ อุปกรณ์เสริม และวัสดุิ้สิ้นเปลือง


ข้อกำหนดสื่อทั่วไป

ข้อกำหนดสื่อทั่วไป

สำหรับข้อกำหนดรายละเอียดทั้งหมดเกี่ยวกับเครื่องพิมพ์ HP LaserJet ทุกเครื่อง โปรดดูที่ คู่มือสื่อการพิมพ์ของเครื่องพิมพ์ HP LaserJet (มีอยู่ที่ www.hp.com/support/ljpaperguide)

ประเภท
ข้อกำหนดรายละเอียด
ความเป็นกรดด่าง
5.5 pH - 8.0 pH
ความหนา
0.094 ถึง 0.18 มม. (3.0 ถึง 7.0 มิล)
ความม้วนงอของรีม
เรียบในระยะ 5 มม. (0.02 นิ้ว)
สภาพการตัดขอบ
ตัดด้วยใบมีดคมโดยไม่มีรอยรุ่ย
ความเข้ากันได้กับการหลอมละลาย
จะต้องไม่ไหม้ ละลาย ซึม หรือปล่อยสารที่เป็นอันตรายออกมาเมื่ออุณหภูมิสูงถึง 200°C (392°F) เป็นเวลา 0.1 วินาที
เส้นใย
เส้นใยยาว
ปริมาณความชื้น
4% ถึง 6% ตามน้ำหนัก
ความลื่นของผิว
100 ถึง 250 เชฟฟิลด์


การพิจารณาวัสดุพิมพ์ชนิดพิเศษ

การพิจารณาวัสดุพิมพ์ชนิดพิเศษ

การเลือกวัสดุพิมพ์
ประเภทสื่อ
การพิจารณา
ซองจดหมาย
● | ใช้เฉพาะถาด 1 เท่านั้นเพื่อพิมพ์ซองจดหมาย เลือกซองจดหมายในไดรเวอร์เครื่องพิมพ์ (โปรดดู เลือกไดรเวอร์เครื่องพิมพ์ให้ถูกต้อง)
● | ก่อนที่จะพิมพ์ ซองจดหมายควรจะวางราบและโค้งงอไม่เกิน 6 มม. (0.25 นิ้ว) รวมทั้งไม่มีอากาศอยู่ภายในซอง
● | ซองจดหมายต้องไม่มีรอยยับ มีช่องโหว่ หรือมีความเสียหายอย่างหนึ่งอย่างใด
● | ซองจดหมายที่มีแถบกาวสำหรับดึงออกหรือมีแผ่นปิดพร้อมแถบกาวมากกว่าหนึ่ง ต้องใช้กาวที่สามารถทนความร้อนและความดันในเครื่องพิมพ์ได้ แผ่นปิดและแถบกาวเสริมอาจก่อให้เกิดรอยย่น รอยยับ หรือแม้แต่กระดาษติด และอาจทำให้ฟิวเซอร์เกิดความเสียหาย
● | เพื่อคุณภาพการพิมพ์ที่ดีที่สุด ตำแหน่งของขอบจะต้องห่างจากขอบซองจดหมายไม่ต่ำกว่า 15 มม. (0.6 นิ้ว) หลีกเลี่ยงการพิมพ์บนบริเวณที่เป็นรอยต่อของซองจดหมาย
● | เครื่องพิมพ์อาจพิมพ์งานด้วยความเร็วลดลงเมื่อพิมพ์ซองจดหมาย นอกจากนั้น สมรรถนะในการพิมพ์ยังขึ้นอยู่กับลักษณะของซองจดหมาย โปรดทดลองพิมพ์ซองจดหมายสัก 2 – 3 ซองก่อนที่จะซื้อซองนั้นในจำนวนมากๆ
● | ซองจดหมายที่มีรอยต่อทั้งสองข้างอาจเกิดรอยย่นได้ หากคุณพิมพ์ซองจดหมายที่มีรอยต่อสองข้าง ให้ใช้เฉพาะซองจดหมายที่มีรอยต่อตามแนวทแยงมุมไปที่มุมของซองจดหมาย
คำเตือน!

ห้ามใช้ซองจดหมายที่หุ้มด้วยวัสดุกันกระแทก มีแถบกาวในตัว หรือใช้วัสดุสังเคราะห์อื่น ๆ ซองจดหมายเหล่านี้อาจทำให้เกิดควันที่เป็นพิษ

ฉลาก
● | พิมพ์ฉลากจากถาด 1
● | ใช้เฉพาะฉลากที่ระบุว่าใช้ได้กับเครื่องพิมพ์ HP LaserJet เท่านั้น
● | ก่อนที่จะพิมพ์ ต้องวางฉลากให้เรียบโดยโค้งงอไม่เกิน 13 มม. (0.5 นิ้ว) ไม่ว่าในทิศทางใดๆ ก็ตาม
● | ใช้เฉพาะฉลากที่ด้านหลังไม่มีสิ่งใดติดอยู่เท่านั้น
● | สภาพ:อย่าใช้ฉลากที่มีรอยย่น หรือฟองอากาศ หรือมีร่องรอยว่าลอกออกจากกัน
● | นำแผ่นฉลากออกจากถาดกระดาษออกเมื่อพิมพ์เสร็จแล้วเพื่อป้องกันฉลากติดกัน
● | อย่าป้อนฉลากที่เคยใช้แล้วลงในเครื่องพิมพ์อีก กระดาษปิดด้านหลังฉลากที่มีกาวออกแบบมาสำหรับผ่านเครื่องพิมพ์เพียงครั้งเดียวเท่านั้น
● | อย่าพิมพ์ลงบนฉลากทั้งสองด้าน
ข้อควรระวัง

การไม่ปฏิบัติตามคำแนะนำเหล่านี้อาจทำให้เครื่องพิมพ์เสียหายได้

หากฉลากติดภายในเครื่องพิมพ์ โปรดดูที่ แก้ปัญหากระดาษติด

หมายเหตุ

เลือกฉลากในไดรเวอร์เครื่องพิมพ์ (โปรดดู การเปิดไดรเวอร์เครื่องพิมพ์)

แผ่นใส
● | พิมพ์แผ่นใสจากถาด 1
● | ใช้เฉพาะแผ่นใสที่ระบุว่าใช้ได้กับเครื่องพิมพ์ HP LaserJet เท่านั้น
● | นำแผ่นใสออกจากถาดกระดาษออกด้านบนเมื่อพิมพ์เสร็จแล้วเพื่อป้องกันแผ่นใสติดกัน
● | วางแผ่นใสลงบนพื้นราบหลังจากนำแผ่นใสออกจากเครื่องพิมพ์
หมายเหตุ

เลือกแผ่นใสในไดรเวอร์เครื่องพิมพ์ (โปรดดู การเปิดไดรเวอร์เครื่องพิมพ์)

การ์ดสต็อคและวัสดุพิมพ์ที่มีน้ำหนักมาก
คุณสามารถพิมพ์การ์ดสต็อคได้หลายชนิดจากถาดป้อนกระดาษ รวมทั้งบัตรดัชนีและโปสการ์ด การ์ดสต็อคบางอย่างใช้งานได้ดีกว่าแบบอื่นๆ เนื่องจากโครงสร้างเหมาะสำหรับการป้อนผ่านเครื่องพิมพ์เลเซอร์มากกว่า
● | ใช้ถาด 1 สำหรับการ์ดสต็อค (ปก 164 g/m2 ถึง 199 g/m2; 43 ถึง 53 ปอนด์)
● | การ์ดสต็อคควรจะวางได้เรียบและหนาไม่เกิน 5 มม.
● | ตรวจดูใหัแน่ใจว่าการ์ดสต็อคไม่มีรอยยับ มีช่องโหว่ หรือมีความเสียหายใดๆ
● | กำหนดระยะขอบอย่างน้อย 2 มม.
ข้อควรระวัง

โดยทั่วไปแล้วไม่ควรใช้กระดาษที่มีน้ำหนักเกินกว่าที่ข้อกำหนดของวัสดุพิมพ์แนะนำให้ใช้กับเครื่องพิมพ์นี้ เนื่องจากอาจทำให้เกิดปัญหาการป้อนกระดาษ กระดาษติด คุณภาพการพิมพ์ลดลง และทำให้เครื่องพิมพ์สึกหรอ อย่างไรก็ตาม กระดาษที่มีน้ำหนักมากบางชนิด เช่น HP Cover Stock สามารถใช้ได้อย่างปลอดภัย

หมายเหตุ

เลือก การ์ดสต็อค (ปก 164 g/m2 ถึง 199 g/m2; 43 ถึง 53 ปอนด์) ในไดรเวอร์เครื่องพิมพ์

กระดาษหัวจดหมายและกระดาษแบบฟอร์ม
กระดาษหัวจดหมายเป็นกระดาษอย่างดีที่มักมีลายน้ำ บางครั้งอาจใช้ใยฝ้าย มีหลายสี และตกแต่งลวดลายให้เข้ากับซองจดหมาย แบบฟอร์มที่พิมพ์ล่วงหน้าอาจทำมาจากประเภทกระดาษหลายแบบ นับตั้งแต่กระดาษรีไซเคิลไปจนถึงกระดาษอย่างดี
ปัจจุบันผู้ผลิตหลายรายได้ออกแบบให้กระดาษเหล่านี้มีคุณภาพดีเหมาะสำหรับการพิมพ์ด้วยเลเซอร์ และโฆษณาว่าพิมพ์ด้วยเลเซอร์ได้ ส่วนกระดาษที่มีผิวหน้าหยาบ เช่น กระดาษที่มีผิวเป็นคลื่น อาจต้องใช้โหมดพิเศษของฟิวเซอร์ที่มีในเครื่องพิมพ์บางรุ่น เพื่อให้ผงหมึกติดทน
หมายเหตุ

การเปลี่ยนแปลงในแต่ละหน้าเป็นเรื่องปกติ เมื่อพิมพ์ด้วยเครื่องพิมพ์เลเซอร์ ซึ่งไม่อาจสังเกตพบได้ เมื่อพิมพ์ด้วยกระดาษธรรมดา แต่จะสังเกตได้ชัดเมื่อพิมพ์ในแบบฟอร์มที่พิมพ์ไว้ล่วงหน้า เนื่องจากมีเส้นและกรอบที่อยู่ในหน้ากระดาษอยู่แล้ว

ในการหลีกเลี่ยงปัญหาเมื่อใช้แบบฟอร์มที่พิมพ์ไว้ล่วงหน้า กระดาษที่มีลายนูน และกระดาษหัวจดหมาย โปรดปฏิบัติดังต่อไปนี้:
● | ใช้แบบฟอร์มและกระดาษหัวจดหมายที่พิมพ์ไว้ล่วงหน้าด้วยวิธีออฟเซ็ต
● | เมื่อพิมพ์แบบฟอร์มล่วงหน้า โปรดอย่าทำให้ความชื้นของกระดาษเปลี่ยนไป และอย่าใช้วัสดุที่สามารถเปลี่ยนคุณสมบัติการนำไฟฟ้าหรือคุณสมบัติอื่นๆ ของกระดาษ เก็บแบบฟอร์มไว้ในหีบห่อที่ป้องกันความชื่นได้
หมายเหตุ

การพิมพ์ใบปะหน้าในกระดาษหัวจดหมาย ตามด้วยเอกสารหลายหน้า ให้ป้อนกระดาษหัวจดหมายหงายหน้าขึ้นในถาด 1 แล้วใส่กระดาษมาตรฐานลงในถาดอื่นๆ เครื่องพิมพ์จะพิมพ์จากถาด 1 ก่อนโดยอัตโนมัติ

กระดาษหนัง
กระดาษหนังเป็นกระดาษที่มีน้ำหนักเบาพิเศษคล้ายแผ่นหนังที่ใช้เขียนหนังสือในสมัยโบราณ
● | พิมพ์กระดาษหนังจากถาด 1 เท่านั้น
● | อย่าพิมพ์ลงบนกระดาษหนังทั้งสองด้าน
หมายเหตุ

ในไดรเวอร์เครื่องพิมพ์ ตั้งค่าประเภทกระดาษสำหรับถาด 1 เป็น กระดาษหนัง หรือ กระดาษบาง แล้วเลือกวัสดุพิมพ์ตามประเภท

กระดาษสี
กระดาษสีควรมีคุณภาพสูงเทียบเท่ากับกระดาษสีขาวสำหรับการถ่ายเอกสาร
กระดาษ HP LaserJet Tough
● | ใช้เฉพาะกระดาษเนื้อหยาบ HP LaserJet เนื่องจากผลิตภัณฑ์ต่างๆ ของ HP ได้รับการออกแบบมาให้ทำงานร่วมกันโดยได้งานพิมพ์คุณภาพสูงสุด
● | จับกระดาษเนื้อหยาบ HP LaserJet ที่ขอบกระดาษเท่านั้น เนื่องจากความมันจากนิ้วของคุณอาจทำให้งานพิมพ์มีคุณภาพไม่ดีเท่าที่ควร
กระดาษรีไซเคิล
เครื่องพิมพ์นี้สามารถใช้กระดาษรีไซเคิลได้ โดยกระดาษรีไซเคิลจะต้องมีคุณสมบัติเช่นเดียวกับกระดาษมาตรฐานทั่วไป โปรดดู HP LaserJet Printer Family Print Media Guide Hewlett-Packard ขอแนะนำว่า กระดาษรีไซเคิลที่นำมาใช้ควรประกอบด้วยเนื้อไม้ไม่เกิน 5 เปอร์เซ็นต์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เลือกโหมดฟิวเซอร์ที่ถูกต้อง


เลือกโหมดฟิวเซอร์ที่ถูกต้อง

เลือกโหมดฟิวเซอร์ที่ถูกต้อง

เครื่องนี้จะปรับโหมดฟิวเซอร์อัตโนมัติตามชนิดกระดาษที่กำหนดให้กับถาดป้อนกระดาษ ตัวอย่างเช่น กระดาษที่มีน้ำหนักมาก เช่น การ์ดสต็อค อาจต้องการใช้การตั้งค่าโหมดฟิวเซอร์ที่สูงขึ้นเพื่อให้ผงหมึกติดกับกระดาษได้ดีขึ้น แต่แผ่นใสจะต้องการการตั้งค่าโหมดฟิวเซอร์ที่ต่ำกว่าเพื่อหลีกเลี่ยงการเกิดความเสียหายกับอุปกรณ์ การตั้งค่าเริ่มต้นโดยทั่วไปมักจะให้ประสิทธิภาพที่ดีที่สุดสำหรับชนิดวัสดุพิมพ์ที่ใช้กันทั่วไป

โหมดฟิวเซอร์สามารถเปลี่ยนได้เฉพาะเมื่อมีการตั้งค่าชนิดวัสดุพิมพ์สำหรับถาดที่คุณกำลังใช้ โปรดดู การควบคุมงานพิมพ์ หลังจากได้กำหนดประเภทกระดาษสำหรับถาดแล้ว จากนั้นโหมดฟิวเซอร์สำหรับประเภทนั้นๆ จะสามารถเปลี่ยนได้ที่เมนู การดูแลระบบ ในเมนูย่อย คุณภาพการพิมพ์ ที่แผงควบคุมเครื่องพิมพ์ โปรดดู เมนูคุณภาพการพิมพ์

หมายเหตุ

การใช้การตั้งค่าโหมดฟิวเซอร์ สูง 1 หรือ สูง 2 ช่วยปรับปรุงความสามารถในการยึดติดของผงหมึกกับกระดาษ แต่อาจทำให้เกิดปัญหาอื่นๆ เช่น กระดาษอาจเกิดการม้วนงอมาก อุปกรณ์นี้อาจพิมพ์ด้วยความเร็วช้าลงเมื่อโหมดฟิวเซอร์ได้รับการกำหนดเป็น สูง 1 หรือ สูง 2 ตารางต่อไปนี้อธิบายการตั้งค่าโหมดฟิวเซอร์ที่เหมาะสมสำหรับประเภทกระดาษที่สามารถใช้ได้

ประเภทวัสดุพิมพ์
การตั้งค่าโหมดฟิวเซอร์
ธรรมดา
ปกติ
กระดาษแบบฟอร์ม
ปกติ
กระดาษหัวจดหมาย
ปกติ
แผ่นใส
ต่ำ 3
กระดาษสำหรับแฟ้มเจาะ
ปกติ
ฉลาก
ปกติ
กระดาษบอนด์
ปกติ
กระดาษที่นำกลับมาใช้ใหม่
ปกติ
สี
ปกติ
กระดาษน้ำหนักน้อย
ต่ำ 1
สต็อกการ์ด
ปกติ
กระดาษผิวหยาบ
สูง 1
ซองจดหมาย
ซองจดหมาย

การรีเซ็ตโหมดฟิวเซอร์ไปเป็นการตั้งค่าดีฟอลต์ แตะเมนู การดูแลระบบ ที่แผงควบคุมเครื่องพิมพ์ แตะ คุณภาพการพิมพ์, แตะ โหมดฟิวเซอร์ จากนั้น แตะ โหมดเรียกคืน


เลือกวัสดุพิมพ์

เลือกวัสดุพิมพ์

เครื่องพิมพ์นี้รองรับวัสดุพิมพ์หลายประเภท เช่น กระดาษตัดเป็นแผ่น รวมถึงกระดาษรีไซเคิล 100% ซองจดหมาย ฉลาก แผ่นใส และกระดาษที่กำหนดขนาดเอง ส่วนคุณสมบัติต่างๆ เช่น น้ำหนัก ส่วนประกอบ เส้นใย และความชื้น เป็นปัจจัยสำคัญที่ส่งผลต่อประสิทธิภาพการทำงานของเครื่องพิมพ์และคุณภาพงานพิมพ์ กระดาษที่ไม่มีคุณสมบัติตรงตามที่กำหนดไว้ในคู่มือฉบับนี้ อาจทำให้เกิดปัญหาต่อไปนี้ได้:

● | คุณภาพงานพิมพ์ไม่ดี
● | กระดาษติดมากขึ้น
● | เครื่องพิมพ์เสียหายก่อนถึงเวลาอันควร และต้องมีการซ่อมแซม
ข้อควรระวัง

การใช้วัสดุพิมพ์ที่มีคุณสมบัติไม่ตรงตามข้อกำหนดของ HP อาจก่อให้เกิดปัญหาแก่เครื่องพิมพ์ ทำให้ต้องซ่อมแซมเครื่องพิมพ์ ข้อตกลงในการรับประกันหรือบริการของ HP ไม่ครอบคลุมการซ่อมแซมในลักษณะนี้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การตรวจสอบขนาดอัตโนมัติ
  • ขนาดและน้ำหนักวัสดุพิมพ์ที่สามารถใช้ได้


การตรวจสอบขนาดอัตโนมัติ

การตรวจสอบขนาดอัตโนมัติ

อุปกรณ์จะตรวจสอบขนาดมาตรฐานของวัสดุพิมพ์ที่ใส่ลงในถาด 2 และ 3 (และอุปกรณ์เสริมถาดป้อนกระดาษ 4, 5 และ 6) โดยอัตโนมัติ ซึ่งแสดงในรายการต่อไปนี้

●

A4 (297 x 210 มม.; 11.7 x 8.27 นิ้ว)
●

Letter (279 x 216 มม.; 11 x 8.5 นิ้ว)
●

B4-JIS (257 x 364 มม.; 10.1 x 14.33 นิ้ว)
●

B5-JIS (257 x 182 มม.; 10.1 x 7.2 นิ้ว)
●

Legal (216 x 356 มม.; 8.5 x 14 นิ้ว)
●

Executive (267 x 184 มม.; 10.5 x 7.25 นิ้ว)
●

A5 (210 x 148 มม.; 8.27 x 5.83 นิ้ว)
●

Executive JIS (216 x 330 มม.; 8.5 x 13 นิ้ว)
●

A3 (297 x 420 มม.; 11.69 x 16.54 นิ้ว)
●

Ledger (279 x 432 มม.; 11 x 17 นิ้ว)

หมายเหตุ

ไม่สามารถใช้วัสดุสำหรับพิมพ์ขนาด A3 และ ledger ได้ในถาด 2


ขนาดและน้ำหนักวัสดุพิมพ์ที่สามารถใช้ได้

ขนาดและน้ำหนักวัสดุพิมพ์ที่สามารถใช้ได้

หัวข้อนี้ประกอบด้วยข้อมูลเกี่ยวกับขนาด น้ำหนัก และความจุกระดาษและวัสดุอื่นที่ใช้พิมพ์ ที่ใช้ได้ในแต่ละถาด

ข้อกำหนดถาด 1
ประเภทวัสดุพิมพ์
ขนาด1
น้ำหนัก
ขนาดบรรจุ2
กระดาษ
ขนาดเล็กที่สุด: 76 x 127 มม.
ขนาดใหญ่ที่สุด: 312 x 470 มม.
60 ถึง 199 g/m2
สูงสุด 100 แผ่น สำหรับกระดาษ 60 ถึง 120 g/m2 (16 ถึง 32 ปอนด์)
กระดาษน้อยกว่า 100 แผ่นของกระดาษขนาด 120 ถึง 199 g/m2 (32 ถึง 53 ปอนด์) (ความสูงปึกกระดาษสูงสุด: 13 มม. หรือ 0.5 นิ้ว)
แผ่นใสและฟิล์มทึบแสง
ขนาดเล็กที่สุด: 76 x 127 มม.
ขนาดใหญ่ที่สุด: 312 x 470 มม.
ความหนา: 0.10 ถึง 0.13 มม. (4 ถึง 5 mils)
ความสูงปึกกระดาษสูงสุด 13 มม.
ฉลาก3
ขนาดเล็กที่สุด: 76 x 127 มม.
ขนาดใหญ่ที่สุด: 312 x 470 มม.
ความหนา: สูงสุด 0.23 มม. (สูงสุด 9 mils)
ความสูงปึกกระดาษสูงสุด 13 มม.
ซองจดหมาย
ขนาดเล็กที่สุด: 76 x 127 มม.
ขนาดใหญ่ที่สุด: 312 x 470 มม.
75 g/m2 ถึง 90 g/m2
ซองจดหมายสูงสุด 10 ซอง

1 เครื่องพิมพ์นี้สามารถใช้วัสดุสำหรับพิมพ์ได้หลากหลาย ทั้งขนาดมาตรฐานและขนาดที่กำหนดเอง ตรวจสอบไดรเวอร์เครื่องพิมพ์สำหรับขนาดกระดาษที่ใช้ได้

2 ขนาดบรรจุอาจต่างกันไปตามน้ำหนักและความหนาของสื่อที่ใช้พิมพ์ และเงื่อนไขทางสภาพแวดล้อม

3 ความลื่นของผิว: 100 ถึง 250 (เชฟฟิลด์)

ข้อกำหนดถาด 2
ประเภทวัสดุพิมพ์
ขนาด1
น้ำหนัก
ขนาดบรรจุ2
กระดาษ
ขนาดเล็กที่สุด: 148 x 210 มม.
ขนาดใหญ่ที่สุด: 297 x 364 มม.
60 ถึง 120 g/m2
ได้สูงสุดถึง 250 แผ่น

1 เครื่องพิมพ์นี้สามารถใช้วัสดุสำหรับพิมพ์ได้หลากหลาย ทั้งขนาดมาตรฐานและขนาดที่กำหนดเอง ตรวจสอบไดรเวอร์เครื่องพิมพ์สำหรับขนาดกระดาษที่ใช้ได้

2 ขนาดบรรจุอาจต่างกันไปตามน้ำหนักและความหนาของสื่อที่ใช้พิมพ์ และเงื่อนไขทางสภาพแวดล้อม

ข้อกำหนดถาด 3
ประเภทวัสดุพิมพ์
ขนาด1
น้ำหนัก
ขนาดบรรจุ2
กระดาษ
ขนาดเล็กที่สุด: 148 x 210 มม.
ขนาดใหญ่ที่สุด: 297 x 432 มม.
60 ถึง 120 g/m2
ได้สูงสุดถึง 250 แผ่น

1 เครื่องพิมพ์นี้สามารถใช้วัสดุสำหรับพิมพ์ได้หลากหลาย ทั้งขนาดมาตรฐานและขนาดที่กำหนดเอง ตรวจสอบไดรเวอร์เครื่องพิมพ์สำหรับขนาดกระดาษที่ใช้ได้

2 ขนาดบรรจุอาจต่างกันไปตามน้ำหนักและความหนาของสื่อที่ใช้พิมพ์ และเงื่อนไขทางสภาพแวดล้อม

ข้อกำหนดอุปกรณ์เสริมถาด 4, 5 และ 6
ประเภทวัสดุพิมพ์
ขนาด1
น้ำหนัก
ขนาดบรรจุ2
กระดาษ
ขนาดเล็กที่สุด: 148 x 210 มม.
ขนาดใหญ่ที่สุด: 297 x 432 มม.
60 ถึง 120 g/m2
สูงสุดถึง 500 แผ่น

1 เครื่องพิมพ์นี้สามารถใช้วัสดุสำหรับพิมพ์ได้หลากหลาย ทั้งขนาดมาตรฐานและขนาดที่กำหนดเอง ตรวจสอบไดรเวอร์เครื่องพิมพ์สำหรับขนาดกระดาษที่ใช้ได้

2 ขนาดบรรจุอาจต่างกันไปตามน้ำหนักและความหนาของสื่อที่ใช้พิมพ์ และเงื่อนไขทางสภาพแวดล้อม

ข้อกำหนดสำหรับการพิมพ์ 2 ด้านอัตโนมัติ
ถาดต่างๆ
ขนาด1
น้ำหนัก
ขนาดบรรจุ2
ถาด 1
ขนาดเล็กที่สุด: 148 x 210 มม.
ขนาดใหญ่ที่สุด: 297 x 432 มม.
60 ถึง 120 g/m2
ได้สูงสุดถึง 100 แผ่น
ถาด 2
ขนาดเล็กที่สุด: 148 x 210 มม.
ขนาดใหญ่ที่สุด: 297 x 364 มม.
60 ถึง 120 g/m2
ได้สูงสุดถึง 250 แผ่น
ถาด 3 และอุปกรณ์เสริมถาด 4, 5 และ 6
ขนาดเล็กที่สุด: 148 x 210 มม.
ขนาดใหญ่ที่สุด: 297 x 432 มม.
60 ถึง 120 g/m2
ถาด 3 ได้สูงสุดถึง 250 แผ่น
อุปกรณ์เสริมถาด 4, 5 และ 6 สูงสุดถึง 500 แผ่น

1 เครื่องพิมพ์สามารถใช้วัสดุสำหรับพิมพ์ได้หลากหลาย ทั้งขนาดมาตรฐานและขนาดที่กำหนดเอง ตรวจสอบไดรเวอร์เครื่องพิมพ์สำหรับขนาดกระดาษที่ใช้ได้

2 ขนาดบรรจุอาจต่างกันไปตามน้ำหนักและความหนาของสื่อที่ใช้พิมพ์ และเงื่อนไขทางสภาพแวดล้อม

ข้อกำหนดสำหรับการเย็บเล่มและการจัดเรียงเอกสารอัตโนมัติ
การทำงาน
ขนาด1
น้ำหนัก
ความจุถาดกระดาษออก2
การเย็บเล่มอัตโนมัติ
ใช้ได้กับขนาดมาตรฐาน:
● | A4 (297 x 210 มม.; 11.7 x 8.27 นิ้ว)
● | Letter (279 x 216 มม.; 11 x 8.5 นิ้ว)
หมายเหตุ

การเย็บเล่มอัตโนมัติ ไม่สามารถใช้ได้กับกระดาษขนาด A4 หรือ letter ที่มีการหมุน

60 ถึง 120 g/m2
สูงสุดถึง 500 แผ่น
การจัดเรียงเอกสารอัตโนมัติ
ใช้ได้กับขนาดมาตรฐาน:
● | A4 (297 x 210 มม.; 11.7 x 8.27 นิ้ว)
● | Letter (279 x 216 มม.; 11 x 8.5 นิ้ว)
● | B4-JIS (257 x 364 มม.; 10.1 x 14.33 นิ้ว)
● | B5-JIS (257 x 182 มม.; 10.1 x 7.2 นิ้ว)
● | Legal (216 x 356 มม.; 8.5 x 14 นิ้ว)
● | Executive (267 x 184 มม.; 10.5 x 7.25 นิ้ว)
● | A5 (210 x 148 มม.; 8.27 x 5.83 นิ้ว)
● | Executive JIS (216 x 330 มม.; 8.5 x 13 นิ้ว)
● | A3 (297 x 420 มม.; 11.69 x 16.54 นิ้ว)
● | Ledger (279 x 432 มม.; 11 x 17 นิ้ว)
หมายเหตุ

การเย็บเล่มอัตโนมัติไม่สามารถใช้ได้กับกระดาษขนาด A4 หรือ letter ที่มีการหมุน

60 ถึง 120 g/m2
สูงสุดถึง 500 แผ่น

1 เครื่องพิมพ์นี้สามารถใช้วัสดุพิมพ์ได้หลากหลาย ทั้งขนาดมาตรฐานและขนาดที่กำหนดเอง ตรวจสอบไดรเวอร์เครื่องพิมพ์สำหรับขนาดกระดาษที่ใช้ได้

2 ขนาดบรรจุอาจต่างกันไปตามน้ำหนักและความหนาของสื่อที่ใช้พิมพ์ และเงื่อนไขทางสภาพแวดล้อม

ข้อกำหนดสำหรับอุปกรณ์ป้อนกระดาษอัตโนมัติ (ADF)
ประเภทวัสดุพิมพ์
ขนาด1
น้ำหนัก
ขนาดบรรจุ2
กระดาษ
ขนาดเล็กที่สุด: 138 x 210 มม.
ขนาดใหญ่ที่สุด: 279 x 432 มม.
60 ถึง 120 g/m2
สูงสุดถึง 50 หน้า
หมายเหตุ

ที่เย็บกระดาษอัตโนมัติสามารถเย็บได้สูงสุดถึง 30 แผ่น

1 เครื่องพิมพ์นี้สามารถใช้วัสดุสำหรับพิมพ์ได้หลากหลาย ทั้งขนาดมาตรฐานและขนาดที่กำหนดเอง ตรวจสอบไดรเวอร์เครื่องพิมพ์สำหรับขนาดกระดาษที่ใช้ได้

2 ขนาดบรรจุอาจต่างกันไปตามน้ำหนักและความหนาของสื่อที่ใช้พิมพ์ และเงื่อนไขทางสภาพแวดล้อม


สภาพแวดล้อมในการพิมพ์และการจัดเก็บกระดาษ

สภาพแวดล้อมในการพิมพ์และการจัดเก็บกระดาษ

ตามหลักการแล้ว สภาพแวดล้อมในการพิมพ์และการจัดเก็บกระดาษควรมีอุณหภูมิเท่ากับหรือใกล้เคียงอุณหภูมิห้อง และไม่แห้งหรือชื้นเกินไป โปรดจำไว้ว่ากระดาษไวต่อความชื้น ทำให้กระดาษดูดซับและสูญเสียความชื้นได้อย่างรวดเร็ว

ความร้อนและความชื้นสามารถทำให้กระดาษเกิดความเสียหายได้ ความร้อนทำให้ความชื้นในกระดาษระเหย ขณะที่ความเย็นทำให้ความชื้นสะสมในกระดาษ เครื่องทำความร้อนและเครื่องปรับอากาศจะทำให้ความชื้นส่วนใหญ่ในห้องหมดไป เมื่อเปิดใช้กระดาษแล้ว กระดาษนั้นจะสูญเสียความชื้น ทำให้กระดาษเป็นริ้วและรอยด่าง สภาพอากาศที่ชื้นหรือเครื่องทำน้ำเย็นสามารถเพิ่มความชื้นในห้องได้ เมื่อเปิดใช้กระดาษแล้ว กระดาษนั้นจะดูดความชื้นมากเกินไป ทำให้ตัวพิมพ์จางหรือตัวอักษรขาดหาย อีกทั้ง เมื่อกระดาษสูญเสียและได้รับความชื้น อาจทำให้กระดาษผิดรูป สิ่งนี้ทำให้กระดาษติด

ดังนั้น การเก็บรักษาและการบรรจุกระดาษจึงมีความสำคัญเท่ากับกระบวนการผลิตกระดาษ สภาพแวดล้อมในการจัดเก็บกระดาษส่งผลกระทบโดยตรงต่อการป้อนกระดาษ

ควรระวังที่จะไม่ซื้อกระดาษมากเกินกว่าที่จะสามารถใช้หมดภายในช่วงเวลาสั้นๆ (ประมาณ 3 เดือน) กระดาษที่เก็บรักษาไว้เป็นเวลานานอาจจะเกิดความร้อนหรือความชื้นมากเกินไป ซึ่งทำให้เกิดความเสียหายได้ การวางแผนจึงมีความสำคัญในการป้องกันความเสียหายต่อกระดาษจำนวนมาก

กระดาษที่ไม่เปิดใช้ซึ่งอยู่ในรีมที่ปิดผนึกสามารถคงสภาพไว้ได้นานหลายเดือนก่อนที่จะใช้ กระดาษที่เปิดห่อแล้วจะมีความเสี่ยงต่อความเสียหายจากสภาพแวดล้อมมากกว่า โดยเฉพาะหากไม่มีการห่อด้วยฉนวนกันความชื้น

ควรรักษาสภาพแวดล้อมในการจัดเก็บกระดาษให้เหมาะสมเพื่อให้แน่ใจในประสิทธิภาพสูงสุดของเครื่องพิมพ์ โดยเงื่อนไขที่ต้องมีคืออุณหภูมิต้องอยู่ระหว่าง 20° ถึง 24°C (68° ถึง 75°F) โดยมีความชื้นสัมพัทธ์ 45% ถึง 55% คำแนะนำต่อไปนี้เป็นแนวทางในการประเมินสภาพแวดล้อมของการเก็บรักษากระดาษว่ามีความเหมาะสมหรือไม่

● | ควรจัดเก็บกระดาษไว้ในที่ที่มีอุณหภูมิเท่ากับหรือใกล้เคียงกับอุณหภูมิห้อง
● | อากาศควรไม่แห้งหรือชื้นเกินไป (เนื่องจากกระดาษมีคุณสมบัติไวต่อความชื้นในอากาศ)
● | วิธีการเก็บรักษากระดาษที่เปิดใช้แล้วที่ดีที่สุด คือ ห่อกระดาษกลับเข้าไปอย่างเดิมให้แน่นหนาด้วยห่อกันความชื้น หากพิจารณาแล้วว่าสภาพแวดล้อมของเครื่องพิมพ์มีผลต่อการเปลี่ยนแปลงคุณภาพของกระดาษเป็นอย่างมาก ให้แกะใช้เฉพาะกระดาษที่คาดว่าจะใช้ภายในหนึ่งวัน เพื่อป้องกันการเปลี่ยนแปลงความชื้นในกระดาษโดยที่คุณไม่ต้องการ
● | การเก็บรักษาซองจดหมายอย่างเหมาะสมจะมีผลดีต่อคุณภาพการพิมพ์ ควรเก็บซองไว้ให้เรียบ หากมีอากาศอยู่ในซองจดหมายซึ่งทำให้เกิดฟองอากาศ ซองจดหมายอาจจะย่นได้ในขณะที่พิมพ์


ใส่กระดาษลงในถาดป้อนกระดาษ

ใส่กระดาษลงในถาดป้อนกระดาษ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การใส่กระดาษในถาด 1 (ถาดอเนกประสงค์)
  • กำหนดการใช้ถาด 1
  • ใส่กระดาษในถาด 2 และ 3 (และถาดเสริม 4, 5 และ 6)
  • การใส่สื่อชนิดพิเศษ


การใส่กระดาษในถาด 1 (ถาดอเนกประสงค์)

การใส่กระดาษในถาด 1 (ถาดอเนกประสงค์)

ใส่วัสดุพิเศษที่ใช้พิมพ์ เช่น ซองจดหมาย ฉลาก และแผ่นใส ในถาดกระดาษ 1 เท่านั้น ใส่เฉพาะกระดาษในถาด 2 และ 3 (และถาดเสริม 4, 5 และ 6)

ถาดกระดาษ 1 บรรจุกระดาษได้สูงสุด 100 แผ่น แผ่นใสสูงสุด 75 แผ่น ฉลากสูงสุด 50 แผ่น หรือซองจดหมายสูงสุด 10 ซอง

1.

เปิดถาดกระดาษ 1 โดยดึงฝาครอบด้านหน้าลง

2.

เลื่อนแผ่นรองเสริมของถาดที่เป็นพลาสติกออกมา หากวัสดุสำหรับพิมพ์ที่จะป้อนลงในถาดยาวเกิน 229 มม. (9 นิ้ว) ให้เปิดส่วนต่อของแผ่นรองเสริมของถาดออกมาใช้ด้วย

3.

เลื่อนตัวกั้นความกว้างของกระดาษให้กว้างกว่าวัสดุที่ใช้พิมพ์เล็กน้อย

4.

สำหรับการพิมพ์หรือทำสำเนาด้านเดียว ให้ใส่วัสดุสำหรับพิมพ์ลงในถาดโดยให้ด้านที่จะพิมพ์หงายขึ้นและด้านบนสุดของวัสดุสำหรับพิมพ์หันเข้าหาตัวเครื่อง กระดาษควรอยู่ตรงกลางระหว่างตัวกั้นความกว้างกระดาษและอยู่ใต้แถบบนตัวกั้นความกว้างกระดาษ

หมายเหตุ

ใส่วัสดุสำหรับพิมพ์ขนาด A4 และ letter โดยให้ขอบด้านยาวหันเข้าหาเครื่อง ใส่วัสดุสำหรับพิมพ์ขนาดอื่นๆ (และใส่วัสดุสำหรับพิมพ์ในทิศทางที่หมุนไปจากเดิม ขนาด A4 และ letter) โดยให้ขอบด้านสั้นหันเข้าหาเครื่อง

5.

เลื่อนตัวกั้นความกว้างกระดาษเข้าด้านใน จนกระทั่งสัมผัสกับปึกกระดาษที่ใช้พิมพ์ทั้งสองด้านอย่างพอดี โดยไม่ทำให้กระดาษงอ โปรดดูให้แน่ใจว่ากระดาษที่พิมพ์อยู่ใต้แถบตัวกั้นความกว้างกระดาษพอดี

หมายเหตุ

อย่าบรรจุวัสดุสำหรับพิมพ์ลงในถาดกระดาษ 1 ขณะที่เครื่องพิมพ์กำลังพิมพ์งานอยู่ เนื่องจากอาจทำให้กระดาษติดได้ อย่าปิดฝาครอบด้านหน้าขณะเครื่องพิมพ์กำลังพิมพ์งานอยู่


กำหนดการใช้ถาด 1

กำหนดการใช้ถาด 1

คุณสามารถตั้งให้เครื่องพิมพ์พิมพ์งานจากถาดกระดาษ 1 หากป้อนกระดาษไว้ในถาดนี้ หรือตั้งให้พิมพ์จากถาดกระดาษ 1 เท่านั้นหากกระดาษที่อยู่ในถาดเป็นชนิดที่ขอไว้

การตั้งค่า
คำอธิบาย
ขนาดถาด 1 จะตั้งไว้ที่ ขนาดใดก็ได้
ประเภทถาด 1 จะตั้งไว้ที่ ประเภทใดก็ได้
เครื่องพิมพ์มักดึงกระดาษจากถาดกระดาษ 1 ก่อนเว้นแต่ไม่มีกระดาษหรือถาดนี้ถูกปิด หากคุณไม่เก็บวัสดุพิมพ์ไว้ในถาด 1 ตลอดเวลา หรือหากคุณใช้ถาด 1 เมื่อป้อนวัสดุพิมพ์ด้วยตนเองเท่านั้น ให้ใช้ค่าเริ่มต้นของขนาดและประเภทสำหรับถาด 1 ค่าเริ่มต้นของทั้งขนาดและประเภทถาด 1 คือ ใดๆ คุณสามารถเปลี่ยนขนาดและประเภทสำหรับถาด 1 โดยแตะที่แถบ ถาด ใต้ สถานะอุปกรณ์สิ้นเปลือง และแตะที่ แก้ไข
ขนาดหรือประเภทถาด 1 ตั้งไว้ที่ค่าอื่นที่ไม่ใช่ ขนาดใดก็ได้ หรือ ประเภทใดก็ได้
แสดงว่าเครื่องพิมพ์รับรู้ว่าถาด 1 เป็นเหมือนกับถาดอื่น เครื่องพิมพ์จะดึงกระดาษจากถาดซึ่งมีชนิดและขนาดกระดาษตรงกับค่าที่เลือกไว้จากซอฟต์แวร์ แทนที่จะหากระดาษในถาด 1 ก่อน
คุณสามารถเลือกกระดาษตามชนิด ขนาด หรือแหล่งป้อนกระดาษจากถาดใดก็ได้ (รวมทั้งถาด 1) ได้ในไดรเวอร์เครื่องพิมพ์ หากต้องการพิมพ์งานตามประเภทและขนาดของกระดาษ โปรดดูที่ การควบคุมงานพิมพ์


ใส่กระดาษในถาด 2 และ 3 (และถาดเสริม 4, 5 และ 6)

ใส่กระดาษในถาด 2 และ 3 (และถาดเสริม 4, 5 และ 6)

ถาด 2 และ 3 (และถาดเสริม 4, 5 และ 6) ใช้ได้เฉพาะกับกระดาษเท่านั้น สำหรับขนาดกระดาษที่ใช้ได้ โปรดดู เลือกวัสดุพิมพ์

หมายเหตุ

เพื่อใช้ประโยชน์จากการตรวจสอบขนาดอัตโนมัติในถาด ใส่กระดาษขนาด letter และ A4 โดยให้ขอบด้านสั้นของวัสดุการพิมพ์หันเข้าหาด้านหน้าถาด ตามรายละเอียดในขั้นตอนต่อไปนี้

1. | เปิดถาดใส่กระดาษ
2. | กดแถบที่ตัวกั้นความยาวกระดาษและเลื่อนปรับให้ลูกศรตรงกับขนาดกระดาษที่คุณกำลังใส่ ดูให้แน่ใจว่าตัวกั้นเข้าที่ ปรับตัวกั้นความกว้างกระดาษด้านข้างออกเพื่อให้ลูกศรตรงกับขนาดกระดาษที่คุณกำลังใส่ในถาด
3. | ใส่กระดาษในถาด โดยให้ด้านที่จะพิมพ์คว่ำลงสำหรับการพิมพ์ด้านเดียว หรือหงายขึ้นสำหรับการพิมพ์สองด้าน และตรวจสอบให้แน่ใจว่าวางกระดาษให้เรียบทั้งสี่มุมแล้ว วางกระดาษให้อยู่ต่ำกว่าแถบบความสูงบนตัวปรับความยาวกระดาษที่ด้านหลังของถาด
4. | เลื่อนถาดกลับเข้าไปในเครื่องพิมพ์


การใส่สื่อชนิดพิเศษ

การใส่สื่อชนิดพิเศษ

ตารางต่อไปนี้ให้แนวทางสำหรับการใส่วัสดุพิมพ์ชนิดพิเศษและกำหนดค่าไดรเวอร์เครื่องพิมพ์ ใช้การตั้งค่าประเภทวัสดุพิมพ์ที่ถูกต้องในไดรเวอร์เครื่องพิมพ์เพื่อให้ได้คุณภาพการพิมพ์ที่ดีที่สุด สำหรับวัสดุพิมพ์บางประเภท ความเร็วในการพิมพ์ของเครื่องพิมพ์อาจลดลง

หมายเหตุ

ในไดรเวอร์เครื่องพิมพ์ Windows ให้ปรับประเภทกระดาษในแถบ กระดาษ ในรายการแบบดรอปดาวน์ ประเภท

ในไดรเวอร์เครื่องพิมพ์ Macintosh ให้ปรับประเภทกระดาษในเมนูป๊อปอัป Printer features (คุณสมบัติเครื่องพิมพ์) ในรายการดรอปดาวน์ Media Type (ประเภทกระดาษ)

ประเภทกระดาษ
การตั้งค่าไดรเวอร์เครื่องพิมพ์
ถาด 1 แนวการวางกระดาษ
แนวการวางกระดาษสำหรับถาดอื่นๆ
ปกติ
ธรรมดาหรือไม่ระบุ
ด้านที่จะพิมพ์หงายขึ้น
ด้านที่จะพิมพ์คว่ำลง
ซองจดหมาย
ซองจดหมาย
ให้หงายด้านที่จะพิมพ์ขึ้น, บริเวณสำหรับติดแสตมป์ใกล้กับเครื่อง, ขอบสั้นหันเข้าหาเครื่อง
ห้ามพิมพ์ซองจดหมายจากถาดอื่นๆ
ฉลาก
ฉลาก
ด้านที่จะพิมพ์หงายขึ้น
ห้ามพิมพ์ฉลากจากถาดอื่นๆ
แผ่นใส
แผ่นใส
ด้านที่จะพิมพ์หงายขึ้น
ด้านที่จะพิมพ์คว่ำลง
กระดาษมัน
ธรรมดาหรือไม่ระบุ
ด้านที่จะพิมพ์หงายขึ้น
ด้านที่จะพิมพ์คว่ำลง
กระดาษหัวจดหมาย (การพิมพ์ด้านเดียว)
กระดาษหัวจดหมาย
ด้านที่จะพิมพ์หงายขึ้น โดยให้หัวกระดาษหันเข้าหาเครื่องพิมพ์
ด้านที่จะพิมพ์คว่ำลง โดยให้หัวกระดาษหันเข้าหาเครื่องพิมพ์
กระดาษหัวจดหมาย (การพิมพ์ 2 ด้าน)
กระดาษหัวจดหมาย
ด้านที่จะพิมพ์คว่ำลง โดยให้หัวกระดาษหันเข้าหาเครื่องพิมพ์
ด้านที่จะพิมพ์หงายขึ้น โดยให้หัวกระดาษหันเข้าหาเครื่องพิมพ์
กระดาษสำหรับแฟ้มเจาะ (การพิมพ์ด้านเดียว)
ธรรมดาหรือไม่ระบุ
ด้านที่จะพิมพ์หงายขึ้น โดยให้หัวกระดาษหันเข้าหาเครื่องพิมพ์
ด้านที่จะพิมพ์คว่ำลง โดยให้หัวกระดาษหันเข้าหาเครื่องพิมพ์
กระดาษสำหรับแฟ้มเจาะ (การพิมพ์ 2 ด้าน)
ธรรมดาหรือไม่ระบุ
ด้านที่จะพิมพ์คว่ำลง โดยให้หัวกระดาษหันเข้าหาเครื่องพิมพ์
ด้านที่จะพิมพ์หงายขึ้น โดยให้หัวกระดาษหันเข้าหาเครื่องพิมพ์
การ์ดสต็อค
การ์ดสต็อค
ด้านที่จะพิมพ์หงายขึ้น
ด้านที่จะพิมพ์คว่ำลง
กระดาษผิวหยาบ
กระดาษผิวหยาบ
ด้านที่จะพิมพ์หงายขึ้น
ด้านที่จะพิมพ์คว่ำลง


ใส่กระดาษสำหรับการส่งโทรสาร, การทำสำเนา และการสแกน

ใส่กระดาษสำหรับการส่งโทรสาร, การทำสำเนา และการสแกน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใส่เอกสารลงบนกระจกของสแกนเนอร์
  • ใส่อุปกรณ์ป้อนเอกสารอัตโนมัติ (ADF)


ใส่เอกสารลงบนกระจกของสแกนเนอร์

ใส่เอกสารลงบนกระจกของสแกนเนอร์

ใช้กระจกของสแกนเนอร์เพื่อถ่ายสำเนา สแกนหรือแฟกซ์เอกสารขนาดเล็ก และไม่หนักมาก (น้อยกว่า 60 g/m2 หรือ 16 ปอนด์) หรือเอกสารขนาดไม่ปกติ เช่น ใบเสร็จรับเงิน ข้อมูลที่ตัดจากหนังสือพิมพ์ ภาพถ่าย หรือเอกสารเก่าหรือชำรุด

1.

เปิดฝาครอบ ADF
2.

วางเอกสารคว่ำหน้าลงบนกระจกของสแกนเนอร์ ดังที่แสดงต่อไปนี้:

●

สำหรับเอกสารขนาด letter และ A4 วางมุมบนขวาของเอกสารไว้ที่มุมซ้ายด้านหลังของกระจกสแกนเนอร์
●

สำหรับเอกสารขนาด letter และ A4 ที่หมุนแล้ว ให้วางมุมบนซ้ายของเอกสารไว้ที่มุมซ้ายด้านหลังของกระจกสแกนเนอร์ และใช้การวางแนวกระดาษนี้สำหรับวัสดุพิมพ์ขนาด B5 และสำหรับวัสดุพิมพ์ที่กำหนดขนาดเองที่หนาไม่เกิน 210 มม. (8.25 นิ้ว)

หมายเหตุ

ตรวจดูว่าวัสดุพิมพ์ในถาดป้อนกระดาษได้รับการโหลดในทิศทางที่หมุนไปจากแนวเดิม

●

สำหรับเอกสารขนาด legal, 11 x 17 และ A3 วางมุมบนซ้ายของเอกสารไว้ที่มุมซ้ายด้านหลังของกระจกสแกนเนอร์
3.

ปิดฝา ADF ก่อนส่งโทรสาร ทำสำเนา หรือสแกนเอกสาร


ใส่อุปกรณ์ป้อนเอกสารอัตโนมัติ (ADF)

ใส่อุปกรณ์ป้อนเอกสารอัตโนมัติ (ADF)

ใช้ ADF เพื่อทำสำเนา สแกน หรือแฟกซ์เอกสารได้สูงสุดถึง 50 หน้า (โดยขึ้นกับความหนาของแต่ละหน้า)

1.

ใส่เอกสารโดยหงายหน้าขึ้นใน ADF ดังแสดงต่อไปนี้:

● | สำหรับเอกสารขนาด letter และ A4 ใส่ขอบด้านยาวของเอกสารลงใน ADF โดยให้หัวกระดาษหันเข้าด้านหลังอุปกรณ์
● | สำหรับเอกสารที่มีการหมุน ในขนาด letter และ A4 ใส่ขอบด้านสั้น (หัวกระดาษ) ลงใน ADF
● | สำหรับเอกสารขนาด legal, 11 x 17 และ A3 ใส่ขอบด้านสั้น (หัวกระดาษ) ลงใน ADF
2.

เลื่อนกองเอกสารลงใน ADF จนสุด
3.

ปรับตัวกั้นกระดาษให้พอดีกับกระดาษ


พิมพ์บนวัสดุพิมพ์ที่มีการหมุน

พิมพ์บนวัสดุพิมพ์ที่มีการหมุน

เครื่องพิมพ์นี้สามารถพิมพ์ได้บนกระดาษขนาด letter, A4, A5, Executive และ B5 (JIS) โดยมีการหมุน (ขอบด้านสั้นก่อน) จากถาด 1 และถาด 2 การพิมพ์ลงในวัสดุพิมพ์ที่มีการหมุนจะช้าลง แต่กระดาษบางประเภทจะหมุนได้ดีขึ้นขณะพิมพ์ เช่น กระดาษสำหรับแฟ้มเจาะ (โดยเฉพาะเมื่อพิมพ์สองด้านโดยใช้อุปกรณ์สำหรับพิมพ์งานสองด้านแบบเลือกติดตั้งได้) หรือฉลากที่ไม่สามารถวางให้เรียบได้

หมายเหตุ

การพิมพ์บนวัสดุพิมพ์ขนาด A5, Executive หรือ B5 ที่มีการหมุน ให้กำหนดค่าคอนฟิกขนาดวัสดุพิมพ์ในไดรเวอร์เครื่องพิมพ์ให้เป็น กำหนเอง

พิมพ์จากถาด 1

1. | ใส่กระดาษโดยให้ด้านที่จะพิมพ์หงายขึ้น โดยให้หัวกระดาษและขอบด้านสั้นหันเข้าหาเครื่องพิมพ์
2. | ในแผงควบคุม แตะ สถานะอุปกรณ์สิ้นเปลือง แตะชื่อถาด แล้วแตะ แก้ไข
3. | แตะ กำหนดเอง
4. | กำหนด ด้าน X และ ด้าน Y ฉลากในแต่ละถาดระบุทิศทาง X และ Y
5. | ในไดรเวอร์เครื่องพิมพ์หรือโปรแกรมซอฟต์แวร์ ให้เลือกขนาดกระดาษที่คุณใช้บ่อยๆ (หรือเลือก กำหนดเอง) แล้วเลือกถาด 1 เป็นแหล่งวัสดุพิมพ์

พิมพ์จากถาด 2

1. | ใส่กระดาษโดยให้ด้านที่จะพิมพ์คว่ำลง และให้หัวกระดาษ ขอบด้านสั้นหันเข้าทางขวาของถาดป้อนกระดาษ
2. | ในไดรเวอร์เครื่องพิมพ์และโปรแกรมซอฟต์แวร์ ให้เลือกขนาดและถาดต้นทางของกระดาษที่หมุนได้


พิมพ์ภาพที่เกินขอบการพิมพ์ปกติ

พิมพ์ภาพที่เกินขอบการพิมพ์ปกติ

ภาพที่เกินขอบการพิมพ์ปกติจะเกินออกมาจากขอบของแต่ละหน้า หากคุณต้องการได้งานพิมพ์ครบถ้วน ให้ใช้กระดาษขนาดใหญ่ แล้วจัดขอบให้ตรงกับขนาดที่ต้องการ

ข้อควรระวัง

อย่าพิมพ์งานถึงขอบของกระดาษโดยเด็ดขาด เนื่องจากอาจทำให้ผงหมึกสะสมอยู่ภายในเครื่องพิมพ์ แล้วส่งผลต่อคุณภาพงานพิมพ์ รวมถึงอาจทำให้เครื่องพิมพ์ชำรุดเสียหายด้วย เมื่อพิมพ์บนกระดาษขนาด 312 x 470 มม. (12.28 x 18.5 นิ้ว) ให้เว้นระยะขอบทั้งสี่ด้านให้เหลืออย่างน้อย 2 มม. (0.08 นิ้ว)

หมายเหตุ

เมื่อพิมพ์กระดาษที่กว้างกว่า 297 มม. (11.7 นิ้ว), ห้ามใช้อุปกรณ์เสริมสำหรับการพิมพ์สองด้าน


การพิมพ์บนวัสดุสำหรับพิมพ์ที่กำหนดขนาดเอง

การพิมพ์บนวัสดุสำหรับพิมพ์ที่กำหนดขนาดเอง

กระดาษที่กำหนดขนาดเองนี้ใช้กับถาดใดก็ได้ สำหรับข้อกำหนดของกระดาษขนาดดังกล่าว โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ

หมายเหตุ

สำหรับวัสดุพิมพ์ที่กำหนดขนาดเองซึ่งมีขนาดเล็กมากหรือใหญ่มากควรพิมพ์จากถาด 1 โดยสามารถกำหนดขนาดในแผงควบคุมได้ครั้งละขนาดเท่านั้น ห้ามใส่กระดาษที่กำหนดขนาดเองมากกว่าหนึ่งขนาดลงในเครื่องพิมพ์พร้อมกัน

เพื่อให้ได้ประสิทธิภาพการพิมพ์ที่ดีที่สุด เมื่อพิมพ์วัสดุสำหรับพิมพ์ที่มีขนาดเล็กหรือแคบมากๆ จำนวนมากและใช้กระดาษขนาดมาตรฐาน ให้พิมพ์บนกระดาษมาตรฐานก่อน แล้วจึงพิมพ์ลงบนกระดาษที่เล็กลงหรือแคบขึ้น

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • คำแนะนำในการพิมพ์กระดาษที่กำหนดขนาดเอง
  • กำหนดขนาดกระดาษแบบกำหนดเอง
  • ใส่วัสดุพิมพ์ที่กำหนดขนาดเองลงในถาด 1
  • ใส่วัสดุพิมพ์ที่กำหนดขนาดเองลงในถาด 2 และ 3 (และถาดป้อนกระดาษเสริม 4, 5 และ 6)


คำแนะนำในการพิมพ์กระดาษที่กำหนดขนาดเอง

คำแนะนำในการพิมพ์กระดาษที่กำหนดขนาดเอง

● | ห้ามพิมพ์จากถาด 1 บนกระดาษที่มีความกว้างน้อยกว่า 76 มม. (3 นิ้ว) หรือยาว 127 มม. (5 นิ้ว)
● | ห้ามพยายามพิมพ์จากถาด 2 หรือ 3 (หรือจากอุปกรณ์เสริมถาดป้อนกระดาษ 4, 5 หรือ 6) บนกระดาษที่มีความกว้างน้อยกว่า 148 มม. (5.83 นิ้ว) หรือยาว 210 มม. (8.27 นิ้ว)
● | ตั้งค่าระยะขอบกระดาษอย่างน้อย 4.23 มม. (0.17 นิ้ว)


กำหนดขนาดกระดาษแบบกำหนดเอง

กำหนดขนาดกระดาษแบบกำหนดเอง

เมื่อมีการใส่กระดาษที่กำหนดขนาดเอง ต้องเลือกการตั้งค่าขนาดกระดาษจากโปรแกรมซอฟต์แวร์ (วิธีการที่แนะนำ) ไดรเวอร์เครื่องพิมพ์หรือแผงควบคุม

หมายเหตุ

ค่าทั้งหมดในไดรเวอร์เครื่องพิมพ์และโปรแกรมซอฟต์แวร์ (ยกเว้นการกำหนดค่าคอนฟิกของกระดาษที่กำหนดขนาดเอง) จะแทนที่ค่าที่กำหนดไว้ในแผงควบคุม (ค่าของโปรแกรมซอฟต์แวร์จะแทนที่ค่าของไดรเวอร์เครื่องพิมพ์)

หากไม่สามารถตั้งค่าในซอฟต์แวร์ได้ ให้ตั้งค่าขนาดกระดาษที่กำหนดเองจากแผงควบคุมของเครื่องพิมพ์ ดังนี้

1. | ในแผงควบคุม แตะ สถานะอุปกรณ์สิ้นเปลือง แตะชื่อถาด แล้วแตะ แก้ไข
2. | แตะ กำหนดเอง
3. | กำหนด ด้าน X และ ด้าน Y ฉลากในแต่ละถาดระบุทิศทาง X และ Y
4. | ในซอฟต์แวร์ ให้เลือก กำหนดเอง ตามขนาดกระดาษ


ใส่วัสดุพิมพ์ที่กำหนดขนาดเองลงในถาด 1

ใส่วัสดุพิมพ์ที่กำหนดขนาดเองลงในถาด 1

ใส่วัสดุพิมพ์ที่กำหนดขนาดเองลงในถาด 1 โดยใช้ขั้นตอนเดียวกับการใส่วัสดุสำหรับพิมพ์ขนาดมาตรฐาน โปรดดู การใส่กระดาษในถาด 1 (ถาดอเนกประสงค์)


ใส่วัสดุพิมพ์ที่กำหนดขนาดเองลงในถาด 2 และ 3 (และถาดป้อนกระดาษเสริม 4, 5 และ 6)

ใส่วัสดุพิมพ์ที่กำหนดขนาดเองลงในถาด 2 และ 3 (และถาดป้อนกระดาษเสริม 4, 5 และ 6)

1. | ดึงถาดป้อนกระดาษออกแล้วนำวัสดุสำหรับพิมพ์ออก
2. | กดแท็บที่ที่กั้นกระดาษด้านหน้าถาดป้อนกระดาษแล้วเลื่อน เพื่อให้ลูกศรตรงกับขนาดที่ใหญ่กว่าขนาดกระดาษ และปรับที่กั้นความกว้างกระดาษด้านข้างเพื่อให้มีขนาดใหญ่กว่าขนาดกระดาษที่กำลังใส่
3. | ใส่กระดาษลงในถาด และตรวจสอบให้แน่ใจว่าวางกระดาษให้เรียบทั้งสี่มุมแล้ว วางกระดาษให้อยู่ต่ำกว่าแท็บความสูงบนตัวกั้นความยาวกระดาษที่ด้านหลังของถาด
4. | ที่ที่กั้นความยาวกระดาษ ให้กดแท็บและเลื่อนขึ้นจนกระทั่งสัมผัสกับปึกกระดาษ เลื่อนที่กั้นความกว้างกระดาษด้านข้างขึ้นจนกระทั่งสัมผัสกับปึกกระดาษ
5. | เลื่อนถาดกลับเข้าไปในเครื่องพิมพ์


การควบคุมงานพิมพ์

การควบคุมงานพิมพ์

เมื่อส่งงานไปที่เครื่องพิมพ์ ไดรเวอร์ของเครื่องพิมพ์จะควบคุมว่าจะใช้ถาดกระดาษใดดึงสื่อผ่านเครื่องพิมพ์ ตามค่าที่ระบบตั้งไว้นั้น เครื่องพิมพ์จะเลือกถาดกระดาษเองโดยอัตโนมัติ แต่สามารถเลือกถาดกระดาษบางถาดได้โดยอิงกับการตั้งค่าสามรายการที่ผู้ใช้ระบุ: แหล่งกระดาษ, ชนิด และ ขนาด คุณสามารถใช้การตั้งค่าเหล่านี้ได้จากกล่องโต้ตอบ Application Setting กล่องโต้ตอบ Print หรือไดรเวอร์เครื่องพิมพ์

การตั้งค่า
คำอธิบาย
แหล่งกระดาษ
สั่งให้เครื่องพิมพ์ดึงกระดาษจากถาดกระดาษที่ผู้ใช้กำหนด เครื่องพิมพ์พยายามพิมพ์จากถาดนี้ ไม่ว่าจะใส่กระดาษในชนิดใดหรือขนาดใดลงในถาด ในการเริ่มต้นพิมพ์ ให้ใส่กระดาษในชนิดหรือขนาดที่ถูกต้องสำหรับงานพิมพ์ลงในถาดกระดาษที่เลือก หลังจากใส่กระดาษลงในถาดแล้ว เครื่องพิมพ์จะเริ่มต้นพิมพ์ หากเครื่องพิมพ์ไม่เริ่มต้นพิมพ์:
● | ตรวจสอบว่า การกำหนดค่าของถาดกระดาษนั้นตรงกับขนาดหรือชนิดของงานพิมพ์
● | กด OK (ตกลง) เพื่อให้เครื่องพิมพ์พยายามพิมพ์จากถาดกระดาษถาดอื่น
ชนิดหรือขนาด
สั่งให้เครื่องพิมพ์ดึงกระดาษหรือพิมพ์สื่อจากถาดกระดาษถาดแรกที่ใส่กระดาษในชนิดหรือขนาดที่คุณเลือก พิมพ์ตามชนิดเสมอสำหรับสื่อพิเศษที่จะใช้พิมพ์ เช่น สติ๊กเกอร์หรือแผ่นใส


คุณลักษณะของเครื่องพิมพ์
คุณลักษณะของเครื่องพิมพ์

คุณลักษณะของเครื่องพิมพ์

  • ใช้ที่เย็บกระดาษ
  • ใช้คุณลักษณะที่จัดเก็บงาน


ใช้ที่เย็บกระดาษ

ใช้ที่เย็บกระดาษ

ที่เย็บกระดาษอัตโนมัติมีเฉพาะในรุ่น HP LaserJet M5035XS MFP

อุปกรณ์เสริมที่เย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษสามารถเย็บงานที่มีความหนาได้สูงถึง 30 แผ่น สำหรับกระดาษ 75 g/m2 (20 ปอนด์) ที่เย็บกระดาษสามารถเย็บกระดาษขนาดต่างๆ เหล่านี้ได้: A4, Letter, Legal, Executive (JIS) และ 8.5x13 และสามารถเรียงกระดาษได้สูงสุดถึง 500 แผ่น

● | น้ำหนักกระดาษสามารถอยู่ในช่วง 60 ถึง 120 g/m2 (16 ถึง 32 ปอนด์) กระดาษที่มีน้ำหนักมากอาจเย็บได้น้อยกว่า 30 แผ่น
● | หากงานมีเพียงหน้าเดียว หรือมากกว่า 30 แผ่น MFP จะส่งไปที่ถาดกระดาษออก แต่ MFP จะไม่เย็บเล่มให้
● | ที่เย็บกระดาษใช้ได้เฉพาะกับกระดาษเท่านั้น ห้ามใช้ที่เย็บกระดาษกับวัสดุพิมพ์อื่นๆ เช่น ซองจดหมาย แผ่นใส หรือฉลาก

เมื่อคุณใช้ MFP เพื่อเย็บเล่มเอกสาร ให้เลือกการเย็บเล่มในซอฟต์แวร์ ปกติคุณจะสามารถเลือกที่เย็บกระดาษในโปรแกรมหรือไดรเวอร์เครื่องพิมพ์ แม้ว่าบางตัวเลือกอาจจะใช้ได้เฉพาะในไดรเวอร์เครื่องพิมพ์เท่านั้น ตำแหน่งและวิธีการที่คุณทำการเลือกจะขึ้นกับโปรแกรมหรือไดรเวอร์เครื่องพิมพ์

หากคุณไม่สามารถเลือกที่เย็บกระดาษในโปรแกรมหรือไดรเวอร์เครื่องพิมพ์ได้ ให้เลือกตัวเลือกที่เย็บกระดาษที่แผงควบคุม MFP

ที่เย็บกระดาษจะรับงานพิมพ์หากลวดเย็บกระดาษหมด แต่จะไม่ทำการเย็บเล่มเอกสารให้ สามารถกำหนดค่าคอนฟิกไดรเวอร์เครื่องพิมพ์เพื่อปิดตัวเลือกการเย็บเล่มได้หากตลับลวดเย็บกระดาษหมด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใส่ลวดเย็บกระดาษ
  • การเย็บเล่มวัสดุพิมพ์


ใส่ลวดเย็บกระดาษ

ใส่ลวดเย็บกระดาษ

ตลับลวดเย็บกระดาษแต่ละตลับมีลวด 5,000 ตัว

1. | เปิดฝาที่เย็บกระดาษ
2. | ยกที่จับสีเขียวที่ตลับลวดเย็บกระดาษเพื่อปลดออก จากนั้นดึงตลับออกจากเครื่อง
3. | ใส่ตลับลวดเย็บกระดาษลงในช่องเปิดในช่องใส่ที่เย็บกระดาษ แล้วกดที่จับสีเขียวลง
4. | ปิดช่องใส่ที่เย็บกระดาษ


การเย็บเล่มวัสดุพิมพ์

การเย็บเล่มวัสดุพิมพ์

เลือกที่เย็บกระดาษที่แผงควบคุมเพื่อพิมพ์งาน

1. | แตะ การดูแลระบบ, แตะ การใช้อุปกรณ์, แตะ ที่เย็บกระดาษ/จัดเรียงกระดาษ แล้วแตะ เย็บเล่ม
2. | แตะตัวเลือกที่ต้องการใช้ ที่ ไม่มี หรือ One left angled

หมายเหตุ

การเลือกที่เย็บกระดาษที่แผงควบคุมของเครื่องพิมพ์จะเปลี่ยนการตั้งค่าเริ่มต้นเป็น เย็บเล่ม อาจเป็นไปได้ที่งานพิมพ์ทั้งหมดจะได้รับการเย็บเล่ม อย่างไรก็ตาม การตั้งค่าที่เปลี่ยนไปในการตั้งค่าไดรเวอร์เครื่องพิมพ์จะแทนที่การตั้งค่าที่เปลี่ยนแปลงที่แผงควบคุม

เลือกที่เย็บกระดาษในไดรเวอร์เครื่องพิมพ์สำหรับงานที่พิมพ์ (Windows)
หมายเหตุ

ขั้นตอนต่อไปนี้จะเปลี่ยนการตั้งค่าเริ่มต้นเพื่อเย็บงานพิมพ์ทั้งหมด

1. | เปิดไดรเวอร์เครื่องพิมพ์ โปรดดู การเปิดไดรเวอร์เครื่องพิมพ์ มองหาคอลัมน์ที่มีหัวข้อ "การเปลี่ยนการตั้งค่าเริ่มต้นสำหรับงานพิมพ์ทั้งหมด"
2. | ที่แถบ เอาต์พุต คลิกรายการแบบดรอปดาวน์ใต้ เย็บกระดาษ แล้วคลิก เย็บลวดที่มุมอันเดียว

หมายเหตุ

คุณสามารถสร้างการตั้งค่าแบบด่วนสำหรับการตั้งค่าที่เหมาะสม
เลือกที่เย็บกระดาษในไดรเวอร์เครื่องพิมพ์สำหรับงานที่พิมพ์ (Mac)

เลือกที่เย็บกระดาษโดยสร้างการตั้งค่าล่วงหน้าในไดรเวอร์เครื่องพิมพ์

1. | เปิดไดรเวอร์เครื่องพิมพ์ โปรดดู การเปิดไดรเวอร์เครื่องพิมพ์ มองหาคอลัมน์ที่มีหัวข้อ "การเปลี่ยนการตั้งค่าเริ่มต้นสำหรับงานพิมพ์ทั้งหมด" และทำตามคำแนะนำสำหรับระบบปฏิบัติการที่คุณกำลังใช้งาน
2. | สร้างค่าล่วงหน้าใหม่

กำหนดที่เย็บกระดาษที่แผงควบคุมสำหรับงานทำสำเนาทั้งหมด
หมายเหตุ

การทำงานต่อไปนี้จะเปลี่ยนการตั้งค่าเริ่มต้นสำหรับงานทำสำเนาทั้งหมด

1. | แตะ การดูแลระบบ, แตะ ตัวเลือกงานเริ่มต้น, แตะ ตัวเลือกการทำสำเนาเริ่มต้น แล้วแตะ เย็บเล่ม/เรียง
2. | แตะตัวเลือกที่ต้องการใช้ ที่ ไม่มี หรือ One left angled

ตั้งค่าที่เย็บกระดาษที่แผงควบคุมสำหรับงานทำสำเนาหนึ่งงาน
หมายเหตุ

ขั้นตอนต่อไปนี้จะกำหนดตัวเลือกการเย็บเล่มสำหรับงานทำสำเนาปัจจุบัน

1. | แตะ สำเนา แล้วแตะ เย็บเล่ม/เรียง
2. | แตะตัวเลือกที่ต้องการใช้ ที่ ไม่มี หรือ มุมบนซ้าย

กำหนดค่าคอนฟิกอุปกรณ์ให้หยุดหรือทำงานต่อเมื่อตลับลวดเย็บกระดาษไม่มีลวดเย็บกระดาษเหลือ

คุณสามารถกำหนดได้ว่าจะให้เครื่องพิมพ์ MFP หยุดการพิมพ์เมื่อตลับลวดเย็บกระดาษหมดหรือทำการพิมพ์ต่อแต่ไม่เย็บงาน

1.

แตะ การดูแลระบบ, แตะ การใช้อุปกรณ์, แตะ ที่เย็บกระดาษ/จัดเรียงกระดาษ แล้วแตะ Staples Out

2.

แตะตัวเลือกที่ต้องการใช้:

● | เลือก หยุด เพื่อหยุดพิมพ์จนกว่าจะเปลี่ยนตลับลวดเย็บกระดาษ
● | เลือก ดำเนินการต่อ เพื่อทำการพิมพ์ต่อโดยไม่เย็บกระดาษ


ใช้คุณลักษณะที่จัดเก็บงาน

ใช้คุณลักษณะที่จัดเก็บงาน

คุณลักษณะที่จัดเก็บงานต่อไปนี้สามารถใช้ได้กับเครื่องพิมพ์นี้:

● | ตรวจและเก็บงานพิมพ์ คุณลักษณะนี้ช่วยให้สามารถพิมพ์และตรวจงานพิมพ์หนึ่งชุดได้อย่างสะดวกและรวดเร็ว ก่อนที่จะพิมพ์สำเนาชุดอื่นๆ เพิ่มเติม
● | งานส่วนตัว: เมื่อคุณส่งงานส่วนตัวไปยังเครื่องพิมพ์ งานจะยังไม่ถูกพิมพ์จนกว่าคุณระบุรหัส Personal identification number (PIN) ที่แผงควบคุม
● | งานถ่ายสำเนาอย่างรวดเร็ว: คุณสามารถพิมพ์ตามจำนวนสำเนาของงานพิมพ์ที่ต้องการ และให้จัดเก็บสำเนาของงานไว้ในฮาร์ดดิสก์ของเครื่องพิมพ์ การจัดเก็บงานช่วยให้สามารถพิมพ์สำเนาของงานเพิ่มเติมได้ภายหลัง
● | การจัดเก็บงาน: ุคุณสามารถจัดเก็บงาน เช่น แบบฟอร์ม ตารางเวลา หรือปฏิทินไว้ในเครื่องและอนุญาตให้ผู้ใช้รายอื่นๆ สามารถพิมพ์งานได้เมื่อต้องการ สามารถป้องกันงานที่จัดเก็บไว้ได้โดยใช้ PIN

ทำตามคำแนะนำในส่วนนี้เพื่อใช้งานคุณลักษณะการจัดเก็บงานที่คอมพิวเตอร์ ดูส่วนสำหรับประเภทงานที่จะพิมพ์ ทำสำเนา หรือสแกนงานที่ต้องการ

ข้อควรระวัง

หากคุณปิดเครื่อง การทำสำเนาอย่างรวดเร็ว การตรวจและเก็บงานพิมพ์ และงานส่วนตัวจะถูกลบทิ้งทั้งหมด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การเข้าสู่คุณสมบัติการจัดเก็บงาน
  • ใช้คุณลักษณะตรวจและเก็บงานพิมพ์
  • ใช้คุณลักษณะงานส่วนตัว
  • ใช้คุณลักษณะการทำสำเนาอย่างรวดเร็ว
  • ใช้คุณลักษณะการจัดเก็บงาน


การเข้าสู่คุณสมบัติการจัดเก็บงาน

การเข้าสู่คุณสมบัติการจัดเก็บงาน

สำหรับ Windows

1. | ในเมนู File คลิก Print
2. | คลิก Properties และคลิกแถบ Job Storage
3. | เลือกโหมดจัดเก็บงานพิมพ์ที่คุณต้องการ

สำหรับ Macintosh

ในไดรเวอร์รุ่นที่ใหม่กว่า: เลือก Job Storage ในเมนูแบบพูลดาวน์ในกล่องโต้ตอบPrint ในไดรเวอร์รุ่นที่เก่ากว่า เลือก Printer Specific Options


ใช้คุณลักษณะตรวจและเก็บงานพิมพ์

ใช้คุณลักษณะตรวจและเก็บงานพิมพ์

คุณลักษณะนี้ช่วยให้สามารถพิมพ์และตรวจงานพิมพ์หนึ่งชุดได้อย่างสะดวกและรวดเร็ว ก่อนที่จะพิมพ์สำเนาชุดอื่นๆ เพิ่มเติม

ในการจัดเก็บงานไว้อย่างถาวรและป้องกันไม่ให้เครื่องลบงานทิ้งเมื่อต้องการที่ว่างสำหรับทำงานอื่นๆ ให้เลือกตัวเลือก จัดเก็บงาน ในไดรเวอร์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สร้างการตรวจและเก็บงานพิมพ์
  • พิมพ์สำเนาที่เหลืออยู่ของการตรวจและเก็บงานพิมพ์
  • ลบการตรวจและเก็บงานพิมพ์


สร้างการตรวจและเก็บงานพิมพ์

สร้างการตรวจและเก็บงานพิมพ์

ข้อควรระวัง

หากเครื่องพิมพ์ต้องการพื้นที่เพิ่มเติมเพื่อเก็บงานการตรวจและเก็บงานพิมพ์ที่ใหม่กว่า เครื่องพิมพ์จะลบการตรวจและเก็บงานพิมพ์อื่นๆ ที่เก่าที่สุดก่อน ในการเก็บงานอย่างถาวรและป้องกันไม่ให้เครื่องลบงานพิมพ์นั้นเมื่อต้องการใช้พื้นที่ เลือกตัวเลือก ที่จัดเก็บงาน ในไดรเวอร์แทนที่ตัวเลือก การตรวจและเก็บงานพิมพ์

ในไดรเวอร์ เลือกตัวเลือก การตรวจและเก็บงานพิมพ์ และพิมพ์ชื่อผู้ใช้และชื่องาน

เครื่องจะพิมพ์สำเนางานนั้นหนึ่งชุดสำหรับให้คุณตรวจทาน ดูที่ พิมพ์สำเนาที่เหลืออยู่ของการตรวจและเก็บงานพิมพ์


พิมพ์สำเนาที่เหลืออยู่ของการตรวจและเก็บงานพิมพ์

พิมพ์สำเนาที่เหลืออยู่ของการตรวจและเก็บงานพิมพ์

ที่แผงควบคุมเครื่องพิมพ์ ให้ทำตามขั้นตอนต่อไปนี้ เพื่อพิมพ์จำนวนสำเนาที่เหลือของงานที่พักอยู่ในฮาร์ดดิสก์

1. | จากหน้าจอหลัก แตะ ที่จัดเก็บงาน
2. | แตะแถบ เรียกคืน
3. | เลื่อนไปแตะที่โฟลเดอร์การเก็บงานพิมพ์ ซึ่งเก็บงานไว้
4. | เลื่อนไปแตะที่งานพิมพ์ที่คุณต้องการพิมพ์
5. | แตะที่ฟิลด์ สำเนา เพื่อเปลี่ยนจำนวนสำเนางานพิมพ์ แตะที่ เรียกคืนงานที่เก็บไว้ ( ปุ่มเริ่ม ) เพื่อพิมพ์เอกสาร


ลบการตรวจและเก็บงานพิมพ์

ลบการตรวจและเก็บงานพิมพ์

เมื่อคุณส่งการตรวจและเก็บงานพิมพ์ เครื่องพิมพ์จะลบการตรวจและเก็บงานพิมพ์ก่อนหน้านี้โดยอัตโนมัติ

1. | จากหน้าจอหลัก แตะ ที่จัดเก็บงาน
2. | แตะแถบ เรียกคืน
3. | เลื่อนไปแตะที่โฟลเดอร์การเก็บงานพิมพ์ ซึ่งเก็บงานไว้
4. | เลื่อนไปแตะที่งานพิมพ์ที่คุณต้องการลบ
5. | แตะ ลบ
6. | แตะ ใช่


ใช้คุณลักษณะงานส่วนตัว

ใช้คุณลักษณะงานส่วนตัว

ใช้คุณลักษณะการพิมพ์ส่วนตัวเพื่อระบุว่างานจะยังไม่พิมพ์จนกว่าคุณจะอนุญาต ขั้นแรก กำหนดรหัส PIN 4 หลัก โดยการพิมพ์รหัส PIN ลงในไดรเวอร์เครื่องพิมพ์ รหัส PIN จะถูกส่งไปยังเครื่องพิมพ์เป็นส่วนหนึ่งของงานพิมพ์ หลังจากคุณได้ส่งงานพิมพ์ไปยังเครื่องพิมพ์แล้ว ต้องใช้รหัส PIN เพื่อพิมพ์งาน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สร้างงานส่วนตัว
  • พิมพ์งานส่วนตัว
  • ลบงานส่วนตัว


สร้างงานส่วนตัว

สร้างงานส่วนตัว

ในการระบุว่างานนั้นเป็นงานส่วนตัว ในไดรเวอร์ เลือกตัวเลือก งานส่วนตัว พิมพ์ชื่อผู้ใช้และชื่องาน และพิมพ์รหัส PIN สี่หลัก งานจะไม่พิมพ์จนกว่าจะป้อนรหัส PIN ที่แผงควบคุมเครื่องพิมพ์


พิมพ์งานส่วนตัว

พิมพ์งานส่วนตัว

คุณสามารถพิมพ์งานส่วนตัวที่แผงควบคุมหลังจากส่งงานไปยังเครื่องพิมพ์แล้ว

1.

จากหน้าจอหลัก แตะ ที่จัดเก็บงาน

2.

แตะแถบ เรียกคืน

3.

เลื่อนไปแตะที่โฟลเดอร์การเก็บงานพิมพ์ ซึ่งเก็บงานส่วนตัวไว้
4.

เลื่อนไปแตะที่งานพิมพ์ส่วนตัวที่คุณต้องการพิมพ์

หมายเหตุ

งานส่วนตัวจะมี [image] [สัญลักษณ์รูปแม่กุญแจ] อยู่ติดกัน

5.

แตะที่ฟิลด์ รหัส PIN

6.

ใช้แป้นพิมพ์ตัวเลขเพื่อพิมพ์รหัส PIN และแตะที่ OK

7.

แตะที่ฟิลด์ สำเนา เพื่อเปลี่ยนจำนวนสำเนางานพิมพ์

8.

แตะที่ เรียกคืนงานที่เก็บไว้ ( ปุ่มเริ่ม) เพื่อพิมพ์เอกสาร


ลบงานส่วนตัว

ลบงานส่วนตัว

งานส่วนตัวจะถูกลบจากฮาร์ดดิสก์ของเครื่องพิมพ์โดยอัตโนมัติหลังจากที่คุณสั่งพิมพ์ หากคุณต้องการลบงานโดยไม่พิมพ์ ให้ทำตามขั้นตอนดังนี้

1.

จากหน้าจอหลัก แตะ ที่จัดเก็บงาน

2.

แตะแถบ เรียกคืน

3.

เลื่อนไปแตะที่โฟลเดอร์การเก็บงานพิมพ์ ซึ่งเก็บงานส่วนตัวไว้
4.

เลื่อนไปแตะที่งานพิมพ์ส่วนตัวที่คุณต้องการลบ

หมายเหตุ

งานส่วนตัวจะมี [image] [สัญลักษณ์รูปแม่กุญแจ] อยู่ติดกัน

5.

แตะที่ฟิลด์ รหัส PIN

6.

ใช้แป้นพิมพ์ตัวเลขเพื่อพิมพ์รหัส PIN และแตะที่ ตกลง

7.

แตะ ลบ


ใช้คุณลักษณะการทำสำเนาอย่างรวดเร็ว

ใช้คุณลักษณะการทำสำเนาอย่างรวดเร็ว

ุคุณลักษณะการทำสำเนาอย่างรวดเร็วจะพิมพ์จำนวนสำเนาที่ต้องการและจัดเก็บสำเนางานไว้ในฮาร์ดดิสก์ของเครื่องพิมพ์ และสามารถพิมพ์สำเนาของงานได้เพิ่มเติมภายหลัง สามารถปิดการใช้งานคุณลักษณะนี้ได้ในไดรเวอร์ของเครื่องพิมพ์

ค่าเริ่มต้นของงานการทำสำเนาอย่างรวดเร็วที่สามารถจัดเก็บไว้ในเครื่องได้คือ 32 ชุด คุณสามารถกำหนดค่าเริ่มต้นอื่นๆ ได้ที่แผงควบคุม โปรดดู ใช้เมนูการจัดการ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สร้างงานการทำสำเนาอย่างรวดเร็ว
  • พิมพ์จำนวนสำเนาเพิ่มเติมของงานการทำสำเนาอย่างรวดเร็ว
  • ลบงานการทำสำเนาอย่างรวดเร็ว


สร้างงานการทำสำเนาอย่างรวดเร็ว

สร้างงานการทำสำเนาอย่างรวดเร็ว

ข้อควรระวัง

หากเครื่องต้องการพื้นที่เพิ่มเติมในการจัดเก็บงานการทำสำเนาอย่างรวดเร็ว เครื่องพิมพ์จะลบงานการทำสำเนาอย่างรวดเร็วที่จัดเก็บไว้ โดยเริ่มที่งานเก่าที่สุดก่อน ในการเก็บงานอย่างถาวรและป้องกันไม่ให้เครื่องลบงานพิมพ์นั้นเมื่อต้องการใช้พื้นที่ เลือกตัวเลือก ที่จัดเก็บงาน ในไดรเวอร์แทนที่ตัวเลือก การทำสำเนาอย่างรวดเร็ว

ในไดรเวอร์ เลือกตัวเลือก การทำสำเนาอย่างรวดเร็ว จากนั้น พิมพ์ชื่อผู้ใช้และชื่องาน

เมื่อส่งงานที่ต้องการพิมพ์ เครื่องจะพิมพ์ตามจำนวนสำเนาที่คุณตั้งไว้ในไดรเวอร์ ในการพิมพ์จำนวนสำเนาเพิ่มเติมอย่างรวดเร็วที่แผงควบคุม โปรดดูที่ พิมพ์จำนวนสำเนาเพิ่มเติมของงานการทำสำเนาอย่างรวดเร็ว


พิมพ์จำนวนสำเนาเพิ่มเติมของงานการทำสำเนาอย่างรวดเร็ว

พิมพ์จำนวนสำเนาเพิ่มเติมของงานการทำสำเนาอย่างรวดเร็ว

เนื้อหาส่วนนี้จะอธิบายถึงวิธีการพิมพ์จำนวนสำเนาเพิ่มเติมของงานที่เก็บไว้ในฮาร์ดดิสก์เครื่องพิมพ์ที่แผงควบคุม

1. | จากหน้าจอหลัก แตะ ที่จัดเก็บงาน
2. | แตะแถบ เรียกคืน
3. | เลื่อนไปแตะที่โฟลเดอร์การเก็บงานพิมพ์ ซึ่งเก็บงานไว้
4. | เลื่อนไปแตะที่งานพิมพ์ที่คุณต้องการพิมพ์
5. | แตะที่ฟิลด์ สำเนา เพื่อเปลี่ยนจำนวนสำเนางานพิมพ์
6. | แตะที่ เรียกคืนงานที่เก็บไว้ ( ปุ่มเริ่ม ) เพื่อพิมพ์เอกสาร


ลบงานการทำสำเนาอย่างรวดเร็ว

ลบงานการทำสำเนาอย่างรวดเร็ว

ลบงานการทำสำเนาอย่างรวดเร็วที่แผงควบคุมเมื่อคุณไม่ต้องการงานนั้นอีก หากเครื่องต้องการพื้นที่เพิ่มเติมในการจัดเก็บงานการทำสำเนาอย่างรวดเร็ว เครื่องพิมพ์จะลบงานการทำสำเนาอย่างรวดเร็วที่จัดเก็บไว้ โดยเริ่มที่งานเก่าที่สุดก่อน

หมายเหตุ

งานการทำสำเนาอย่างรวดเร็วที่จัดเก็บไว้สามารถลบออกได้ที่แผงควบคุมหรือใน HP Web Jetadmin

1. | จากหน้าจอหลัก แตะ ที่จัดเก็บงาน
2. | แตะที่แถบ เรียกคืน
3. | เลื่อนไปแตะที่โฟลเดอร์การเก็บงานพิมพ์ ซึ่งเก็บงานไว้
4. | เลื่อนไปแตะที่งานพิมพ์ที่คุณต้องการลบ
5. | แตะ ลบ
6. | แตะ ใช่


ใช้คุณลักษณะการจัดเก็บงาน

ใช้คุณลักษณะการจัดเก็บงาน

คุณสามารถบันทึกงานพิมพ์ไปยังฮาร์ดดิสก์ของเครื่องพิมพ์โดยไม่พิมพ์ได้ จากนั้นสามารถพิมพ์งานดังกล่าวได้เมื่อต้องการโดยสั่งพิมพ์ที่แผงควบคุมของเครื่องพิมพ์ ตัวอย่างเช่น คุณอาจต้องการดาวน์โหลดแบบฟอร์ม ปฏิทิน ตารางเวลา หรือแบบฟอร์มบัญชีที่ผู้ใช้อื่นๆ สามารถพิมพ์ได้เมื่อต้องการ

นอกจากนี้คุณยังสามารถสร้างสำเนาจัดเก็บงานที่แผงควบคุมที่สามารถสั่งพิมพ์ได้ภายหลัง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สร้างสำเนาที่เก็บไว้
  • สร้างงานพิมพ์ที่เก็บไว้
  • การพิมพ์งานที่เก็บไว้
  • ลบงานที่เก็บไว้


สร้างสำเนาที่เก็บไว้

สร้างสำเนาที่เก็บไว้

1.

วางเอกสารต้นฉบับโดยคว่ำหน้าลงบนกระจกของสแกนเนอร์หรือหงายหน้าขึ้นใน ADF
2.

จากหน้าจอหลัก แตะ ที่จัดเก็บงาน

3.

แตะแถบ สร้าง

4.

ระบุชื่อของงานที่เก็บไว้ด้วยวิธีใดวิธีหนึ่งต่อไปนี้

● | เลือกโฟลเดอร์ที่มีอยู่จากรายการ แตะ งานใหม่ และพิมพ์ชื่องาน
● | แตะช่องด้านล่าง ชื่อโฟลเดอร์: หรือ ชื่องาน: ที่มีอยู่ทางด้านขวาของหน้าจอ และแก้ไขข้อความ
5.

งานส่วนตัวที่จัดเก็บไว้จะมีไอคอนรูปแม่กุญแจถัดจากชื่อ และต้องป้อนรหัส PIN เพื่อเรียกงานนั้น ในการสร้างงานส่วนตัว เลือก รหัส PIN เพื่อพิมพ์ และพิมพ์รหัส PIN สำหรับงานนั้น แตะ OK

6.

แตะ ตัวเลือกอื่นๆ เพื่อดูและเปลี่ยนตัวเลือกการเก็บงานพิมพ์อื่นๆ

7.

หลังจากตั้งค่าตัวเลือกทั้งหมดแล้ว แตะ สร้างงานที่เก็บไว้ ( ปุ่มเริ่ม) ที่มุมซ้ายบนของหน้าจอเพื่อสแกนเอกสารและจัดเก็บงาน งานจะได้รับการบันทึกไว้ในเครื่องจนกว่าคุณจะลบงานนั้น ดังนั้นคุณสามารถพิมพ์งานนั้นได้บ่อยครั้งตามที่ต้องการ

สำหรับข้อมูลเกี่ยวกับการพิมพ์งาน โปรดดูที่ การพิมพ์งานที่เก็บไว้


สร้างงานพิมพ์ที่เก็บไว้

สร้างงานพิมพ์ที่เก็บไว้

ในไดรเวอร์ เลือกตัวเลือก งานที่เก็บไว้ จากนั้น พิมพ์ชื่อผู้ใช้และชื่องาน งานจะไม่พิมพ์ออกมาจนกว่ามีผู้ที่สั่งพิมพ์งานนั้นที่แผงควบคุม โปรดดู การพิมพ์งานที่เก็บไว้


การพิมพ์งานที่เก็บไว้

การพิมพ์งานที่เก็บไว้

ที่แผงควบคุม คุณสามารถพิมพ์งานที่เก็บไว้ในฮาร์ดดิสก์เครื่องพิมพ์

1. | จากหน้าจอหลัก แตะ ที่จัดเก็บงาน
2. | แตะแถบ เรียกคืน
3. | เลื่อนไปแตะที่โฟลเดอร์การเก็บงานพิมพ์ ซึ่งเก็บงานที่เก็บไว้
4. | เลื่อนไปแตะที่งานพิมพ์ที่เก็บไว้ที่คุณต้องการพิมพ์
5. | แตะที่ เรียกคืนงานที่เก็บไว้ ( ปุ่มเริ่ม ) เพื่อพิมพ์เอกสาร
6. | แตะที่ฟิลด์ สำเนา เพื่อเปลี่ยนจำนวนสำเนางานพิมพ์
7. | แตะที่ เรียกคืนงานที่เก็บไว้ ( ปุ่มเริ่ม ) เพื่อพิมพ์เอกสาร

หากไฟล์นั้นมี [image] (สัญลักษณ์รูปแม่กุญแจ) อยู่ติดกัน แสดงว่างานนั้นเป็นงานส่วนตัวและต้องใช้รหัส PIN โปรดดู ใช้คุณลักษณะงานส่วนตัว


ลบงานที่เก็บไว้

ลบงานที่เก็บไว้

งานที่เก็บไว้ในฮาร์ดดิสก์ของเครื่องพิมพ์สามารถลบได้จากแผงควบคุม

1. | จากหน้าจอหลัก แตะ ที่จัดเก็บงาน
2. | แตะแถบ เรียกคืน
3. | เลื่อนไปแตะที่โฟลเดอร์การเก็บงานพิมพ์ ซึ่งเก็บงานที่เก็บไว้
4. | เลื่อนไปแตะที่งานพิมพ์ที่เก็บไว้ที่คุณต้องการลบ
5. | แตะ ลบ
6. | แตะ ใช่

หากไฟล์นั้นมี [image] (สัญลักษณ์รูปแม่กุญแจ) อยู่ติดกัน คุณต้องมีรหัส PIN เพื่อลบงานนั้น โปรดดู ใช้คุณลักษณะงานส่วนตัว


การพิมพ์งาน
การพิมพ์งาน

การพิมพ์งาน

  • ใช้คุณลักษณะต่างๆ ในไดรเวอร์เครื่องพิมพ์สำหรับ Windows
  • ใช้คุณลักษณะต่างๆ ในไดรเวอร์เครื่องพิมพ์สำหรับ Macintosh
  • ยกเลิกการพิมพ์งาน


ใช้คุณลักษณะต่างๆ ในไดรเวอร์เครื่องพิมพ์สำหรับ Windows

ใช้คุณลักษณะต่างๆ ในไดรเวอร์เครื่องพิมพ์สำหรับ Windows

เมื่อท่านพิมพ์จากโปรแกรมซอฟต์แวร์ ท่านสามารถใช้คุณสมบัติต่างๆ ที่มีอยู่ในไดรเวอร์เครื่องพิมพ์ได้ สำหรับข้อมูลที่ครบถ้วนเกี่ยวกับคุณสมบัติที่มีในไดรเวอร์เครื่องพิมพ์ ดูที่วิธีใช้ของไดรเวอร์เครื่องพิมพ์ เนื้อหาในส่วนต่อไปนี้จะอธิบายเกี่ยวกับคุณสมบัติต่อไปนี้

หมายเหตุ

โดยทั่วไปการตั้งค่าไดรเวอร์เครื่องพิมพ์และโปรแกรมซอฟต์แวร์จะไปแทนที่การตั้งค่าของแผงควบคุม การตั้งค่าโปรแกรมซอฟต์แวร์จะไปแทนที่การตั้งค่าของไดรเวอร์เครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การสร้างและใช้การตั้งค่าแบบด่วน
  • การใช้ลายน้ำ
  • ปรับขนาดเอกสาร
  • การตั้งค่าขนาดกระดาษที่กำหนดเองจากไดรเวอร์เครื่องพิมพ์
  • การใช้กระดาษและปกสำหรับพิมพ์ชนิดอื่นๆ
  • การพิมพ์หน้าว่างในหน้าแรก
  • การพิมพ์แบบหลายหน้าในหน้าเดียว
  • พิมพ์บนกระดาษทั้งสองด้าน
  • การใช้แถบ Services


การสร้างและใช้การตั้งค่าแบบด่วน

การสร้างและใช้การตั้งค่าแบบด่วน

ใช้การตั้งค่าแบบด่วนเพื่อบันทึกการตั้งค่าไดรเวอร์เครื่องพิมพ์ปัจจุบันสำหรับกลับมาเรียกใช้การตั้งค่านั้นใหม่ได้ ท่านสามารถใช้งานการตั้งค่าแบบด่วนได้จากแถบไดรเวอร์เครื่องพิมพ์โดยส่วนใหญ่ ท่านสามารถบันทึกการตั้งค่างานพิมพ์แบบด่วนได้สูงสุด 25 ชุด

การสร้างการตั้งค่าแบบด่วน

1. | เปิดไดรเวอร์เครื่องพิมพ์ (โปรดดูที่ การเปิดไดรเวอร์เครื่องพิมพ์)
2. | เลือกการตั้งค่าเครื่องพิมพ์ที่ท่านต้องการใช้
3. | ในช่อง Print Task Quick Sets พิมพ์ชื่อสำหรับการตั้งค่าแบบด่วน
4. | คลิก บันทึก

การใช้การตั้งค่าแบบด่วน

1. | เปิดไดรเวอร์เครื่องพิมพ์ (โปรดดูที่ การเปิดไดรเวอร์เครื่องพิมพ์)
2. | เลือกการตั้งค่าแบบด่วนที่ท่านต้องการใช้จากรายการแบบดรอปดาวน์ การตั้งค่างานพิมพ์แบบด่วน
3. | คลิก OK

หมายเหตุ

ในการใช้ค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์ ให้เลือก ค่าเริ่มต้นของเครื่องพิมพ์ จากรายการแบบดรอปดาวน์ การตั้งค่างานพิมพ์แบบด่วน


การใช้ลายน้ำ

การใช้ลายน้ำ

ลายน้ำคือข้อความที่พิมพ์เป็นพื้นหลังในแต่ละหน้าของเอกสารเพื่อเป็นข้อสังเกต เช่น "ความลับ"

1. | ในเมนู File ของโปรแกรมซอฟต์แวร์ ให้คลิก Print
2. | เลือกไดรเวอร์และคลิก Properties หรือ Preferences
3. | จากแถบ ลักษณะ ให้คลิกรายการแบบดรอปดาวน์ ลายน้ำ
4. | คลิกลายน้ำที่ท่านต้องการใช้ ในการสร้างลายน้ำ คลิกที่ แก้ไข
5. | หากท่านต้องการให้ลายน้ำปรากฏเฉพาะในหน้าแรก ให้คลิก หน้าแรกเท่านั้น
6. | คลิก OK

ในการลบลายน้ำ ให้คลิก (ไม่มี) ในรายการแบบดรอปดาวน์ ลายน้ำ


ปรับขนาดเอกสาร

ปรับขนาดเอกสาร

ใช้ตัวเลือกการปรับขนาดเอกสารเพื่อปรับขนาดเอกสารเป็นเปอร์เซ็นต์ของขนาดปกติ นอกจากนี้ ท่านสามารถเลือกพิมพ์เอกสารลงบนกระดาษขนาดแตกต่างกัน โดยปรับหรือไม่ปรับขนาดเอกสารก็ได้

ลดหรือเพิ่มขนาดเอกสาร

1. | ในเมนู File ของโปรแกรมซอฟต์แวร์ ให้คลิก Print
2. | เลือกไดรเวอร์และคลิก Properties หรือ Preferences
3. | ในแถบ ลักษณะ ถัดจาก % ของขนาดปกติ พิมพ์เปอร์เซ็นต์ที่ท่านต้องการย่อหรือขยายเอกสารของท่าน ท่านสามารถใช้แถบเลื่อนในการปรับเปอร์เซ็นต์ได้
4. | คลิก OK

การพิมพ์เอกสารบนกระดาษขนาดแตกต่างกัน

1. | ในเมนู File ของโปรแกรมซอฟต์แวร์ ให้คลิก Print
2. | เลือกไดรเวอร์และคลิก Properties หรือ Preferences
3. | ในแถบ ลักษณะ ให้คลิก พิมพ์เอกสารบน
4. | เลือกขนาดกระดาษที่ต้องการพิมพ์
5. | ในการพิมพ์เอกสารโดยไม่ปรับขนาดให้พอดีกับกระดาษ ตรวจสอบให้แน่ใจว่าท่าน ไม่ได้ เลือกตัวเลือก ปรับขนาดให้พอดี
6. | คลิก OK


การตั้งค่าขนาดกระดาษที่กำหนดเองจากไดรเวอร์เครื่องพิมพ์

การตั้งค่าขนาดกระดาษที่กำหนดเองจากไดรเวอร์เครื่องพิมพ์

1. | ในเมนู File ของโปรแกรมซอฟต์แวร์ ให้คลิก Print
2. | เลือกไดรเวอร์และคลิก Properties หรือ Preferences
3. | ในแถบ กระดาษ หรือ กระดาษ/คุณภาพ ให้คลิก กำหนดเอง
4. | ในหน้าต่าง ขนาดกระดาษที่กำหนดเอง ให้พิมพ์ชื่อให้กับกระดาษที่กำหนดขนาดเอง
5. | พิมพ์ความกว้างและความยาวของขนาดกระดาษ หากขนาดกระดาษที่ท่านพิมพ์เล็กหรือใหญ่จนเกินไป ไดรเวอร์จะปรับขนาดเล็กสุดหรือใหญ่สุดที่ใช้ได้
6. | หากจำเป็น ให้คลิกปุ่มเพื่อเปลี่ยนหน่วยวัดระหว่างมิลลิเมตรและนิ้ว
7. | คลิก บันทึก
8. | คลิก ปิด ชื่อที่ท่านบันทึกไว้จะปรากฏในรายการขนาดกระดาษเพื่อใช้งานต่อไป


การใช้กระดาษและปกสำหรับพิมพ์ชนิดอื่นๆ

การใช้กระดาษและปกสำหรับพิมพ์ชนิดอื่นๆ

ปฏิบัติตามคำแนะนำในการพิมพ์หน้าแรกที่แตกต่างจากการพิมพ์หน้าอื่นๆ ในงานพิมพ์

1. | เปิดไดรเวอร์เครื่องพิมพ์ (โปรดดูที่ การเปิดไดรเวอร์เครื่องพิมพ์)
2. | ในแถบ กระดาษ หรือ กระดาษ/คุณภาพ ให้เลือกกระดาษที่เหมาะสมสำหรับการพิมพ์หน้าแรก
3. | คลิก ใช้กระดาษ/ปกชนิดอื่น
4. | ในช่องรายการ ให้คลิกหน้าหรือหน้าปกที่ท่านต้องการพิมพ์บนกระดาษที่แตกต่างกัน
5. | ในการพิมพ์ปกหน้าหรือปกหลัง ท่านต้องเลือก เพิ่มกระดาษเปล่าหรือปกที่พิมพ์ไว้แล้ว
6. | ในช่อง Source is และ Type is เลือกประเภทหรือแหล่งกระดาษที่เหมาะสมสำหรับหน้าอื่นๆ ของงานพิมพ์

หมายเหตุ

ขนาดกระดาษในงานพิมพ์ทุกหน้าจะต้องเท่ากัน


การพิมพ์หน้าว่างในหน้าแรก

การพิมพ์หน้าว่างในหน้าแรก

1. | เปิดไดรเวอร์เครื่องพิมพ์ (โปรดดูที่ การเปิดไดรเวอร์เครื่องพิมพ์)
2. | ในแถบ กระดาษ หรือ กระดาษ/คุณภาพ ให้คลิก ใช้กระดาษ/ปกชนิดอื่น
3. | ในช่องรายการ ให้คลิก ปกหน้า
4. | คลิก เพิ่มกระดาษเปล่าหรือปกที่พิมพ์ไว้แล้ว


การพิมพ์แบบหลายหน้าในหน้าเดียว

การพิมพ์แบบหลายหน้าในหน้าเดียว

ท่านสามารถพิมพ์แบบหลายหน้าในหน้าเดียวได้

1.

ในเมนู File ของโปรแกรมซอฟต์แวร์ ให้คลิก Print
2.

เลือกไดรเวอร์และคลิก Properties หรือ Preferences
3.

คลิกแถบ ตกแต่ง
4.

ในส่วน ตัวเลือกเอกสาร ให้เลือกจำนวนหน้าที่ท่านต้องการพิมพ์ในแต่ละหน้า (1, 2, 4, 6, 9 หรือ 16)

5.

หากจำนวนหน้ามากกว่า 1 ให้เลือกตัวเลือก พิมพ์ขอบหน้า และ ลำดับหน้า ที่ต้องการ

●

หากคุณต้องการเปลี่ยนแนวการวางกระดาษ คลิกที่แถบ ตกแต่ง และคลิกที่ แนวตั้ง หรือ แนวนอน

6.

คลิก OK เครื่องนี้จะได้รับการตั้งค่าให้พิมพ์ตามจำนวนหน้าต่อแผ่นตามที่ท่านเลือกไว้


พิมพ์บนกระดาษทั้งสองด้าน

พิมพ์บนกระดาษทั้งสองด้าน

เมื่อติดตั้งอุปกรณ์เสริมสำหรับการพิมพ์สองด้านได้ ท่านจะสามารถพิมพ์บนหน้ากระดาษทั้งสองด้านได้โดยอัตโนมัติ หากไม่ได้ติดตั้งอุปกรณ์การพิมพ์สองด้าน ท่านสามารถพิมพ์บนหน้ากระดาษทั้งสองด้านด้วยตนเองได้โดยป้อนกระดาษลงในเครื่องพิมพ์อีกครั้ง

หมายเหตุ

ในไดรเวอร์เครื่องพิมพ์ พิมพ์บนกระดาษทั้งสองด้าน (ด้วยตนเอง) จะใช้ได้เมื่อการพิมพ์สองด้านไม่สามารถใช้ได้ หรือเมื่อการพิมพ์สองด้านไม่สนับสนุนประเภทวัสดุพิมพ์ที่ต้องการใช้

ในการกำหนดค่าคอนฟิกเครื่องพิมพ์ให้พิมพ์สองหน้าโดยอัตโนมัติหรือกำหนดเอง ให้เปิดคุณสมบัติไดรเวอร์เครื่องพิมพ์ คลิกแถบ การตั้งค่าอุปกรณ์ แล้วเลือกการตั้งค่าที่ต้องการใน ตัวเลือกที่ติดตั้งได้

หมายเหตุ

แถบ ตั้งค่าอุปกรณ์ จะไม่มีในซอฟต์แวร์

หมายเหตุ

ขั้นตอนในการเปิดคุณสมบัติไดรเวอร์เครื่องพิมพ์จะขึ้นกับระบบปฏิบัติการที่ใช้ สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการเปิดคุณสมบัติไดรเวอร์เครื่องพิมพ์ของระบบปฏิบัติการของคุณ โปรดดูที่ การเปิดไดรเวอร์เครื่องพิมพ์ มองหาคอลัมน์ที่มีหัวข้อ "การเปลี่ยนการกำหนดค่าของเครื่อง"

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้การพิมพ์สองด้านอัตโนมัติ
  • การพิมพ์งานสองด้านด้วยตนเอง
  • ตัวเลือกรูปแบบการพิมพ์บนกระดาษทั้งสองด้าน


ใช้การพิมพ์สองด้านอัตโนมัติ

ใช้การพิมพ์สองด้านอัตโนมัติ

1.

ใส่กระดาษลงในถาดกระดาษให้เพียงพอสำหรับงานพิมพ์ หากท่านป้อนกระดาษชนิดพิเศษ เช่น กระดาษหัวจดหมาย ให้ป้อนกระดาษโดยใช้วิธีดังต่อไปนี้

● | สำหรับถาด 1 ให้ป้อนกระดาษหัวจดหมายโดยหงายด้านที่จะพิมพ์ขึ้น และป้อนท้ายกระดาษเข้าในเครื่องพิมพ์ก่อน
● | สำหรับถาดอื่นๆ ให้ป้อนกระดาษหัวจดหมายโดยคว่ำหน้าที่ต้องการพิมพ์ และป้อนหัวกระดาษเข้าไปในเครื่องพิมพ์ก่อน
ข้อควรระวัง

เพื่อหลีกเลี่ยงกระดาษติด ไม่ควรใช้กระดาษที่มีน้ำหนักเกินกว่า 105 g/m2 (บอนด์ 28-lb)

2.

เปิดไดรเวอร์เครื่องพิมพ์ (โปรดดูที่ การเปิดไดรเวอร์เครื่องพิมพ์)

3.

ในแถบ ตกแต่ง ให้คลิก พิมพ์ทั้งสองด้าน

●

หากจำเป็น เลือก Flip Pages Up เพื่อเปลี่ยนลักษณะการพลิกหน้ากระดาษ หรือเลือกตัวเลือกการเย็บเล่มในช่อง Booklet Layout

4.

คลิก OK


การพิมพ์งานสองด้านด้วยตนเอง

การพิมพ์งานสองด้านด้วยตนเอง

1.

ใส่กระดาษลงในถาดกระดาษให้เพียงพอสำหรับงานพิมพ์ หากท่านป้อนกระดาษชนิดพิเศษ เช่น กระดาษหัวจดหมาย ให้ป้อนกระดาษโดยใช้วิธีดังต่อไปนี้

● | สำหรับถาด 1 ให้ป้อนกระดาษหัวจดหมายโดยหงายด้านที่จะพิมพ์ขึ้น และป้อนท้ายกระดาษเข้าในเครื่องพิมพ์ก่อน
● | สำหรับถาดอื่นๆ ให้ป้อนกระดาษหัวจดหมายโดยคว่ำหน้าที่ต้องการพิมพ์ และป้อนหัวกระดาษเข้าไปในเครื่องพิมพ์ก่อน
ข้อควรระวัง

เพื่อหลีกเลี่ยงกระดาษติด ไม่ควรใช้กระดาษที่มีน้ำหนักเกินกว่า 105 g/m2 (บอนด์ 28-lb)

2.

เปิดไดรเวอร์เครื่องพิมพ์ (โปรดดูที่ การเปิดไดรเวอร์เครื่องพิมพ์)

3.

ในแถบ ลักษณะ ให้เลือก พิมพ์บนกระดาษทั้งสองด้าน (ด้วยตนเอง)
4.

คลิก OK
5.

ส่งงานพิมพ์ไปยังเครื่องพิมพ์ ให้ปฏิบัติตามคำแนะนำในหน้าต่างแบบป๊อปอัปที่ปรากฏขึ้นก่อนป้อนกระดาษที่พิมพ์แล้วกลับเข้าไปในถาด 1 เพื่อพิมพ์หน้าที่สอง

6.

ไปที่เครื่องพิมพ์ นำกระดาษเปล่าที่อยู่ในถาด 1 ออก ใส่กระดาษโดยหงายด้านที่จะพิมพ์ขึ้น และป้อนท้ายกระดาษเข้าในเครื่องพิมพ์ก่อน ท่านต้องพิมพ์ด้านที่สองจากถาด 1

7.

หากมีข้อความปรากฏขึ้น กดปุ่มบนแผงควบคุมเพื่อดำเนินการต่อ


ตัวเลือกรูปแบบการพิมพ์บนกระดาษทั้งสองด้าน

ตัวเลือกรูปแบบการพิมพ์บนกระดาษทั้งสองด้าน

ตัวเลือกรูปแบบการพิมพ์บนกระดาษทั้งสองด้านทั้ง 4 ตัวเลือกมีดังต่อไปนี้ ในการเลือกตัวเลือก 1 หรือ 4 ให้เลือก พลิกหน้าขึ้น ในไดรเวอร์เครื่องพิมพ์

1. ด้านยาวตามแนวนอน
ด้านอื่นๆ ที่พิมพ์จะถูกคว่ำลง การพิมพ์หน้าจะเรียงตามลำดับอย่างต่อเนื่องจากบนลงล่าง
2. ด้านสั้นตามแนวนอน
ด้านที่พิมพ์แล้วทั้งหมดจะหงายขึ้น การพิมพ์หน้าจะเรียงตามลำดับจากบนลงล่าง
3. ด้านยาวตามแนวตั้ง
นี่คือค่าเริ่มต้น และเป็นรูปแบบที่ใช้บ่อยที่สุด ด้านที่พิมพ์แล้วทั้งหมดจะหงายขึ้น การพิมพ์หน้าจะเรียงตามลำดับจากบนลงล่าง
4. ด้านสั้นตามแนวตั้ง
ด้านอื่นๆ ที่พิมพ์จะถูกคว่ำลง การพิมพ์หน้าจะเรียงตามลำดับอย่างต่อเนื่องจากบนลงล่าง


การใช้แถบ Services

การใช้แถบ Services

หากเชื่อมต่อเครื่องไว้กับเครือข่าย ใช้แถบ Services เพื่อขอรับข้อมูลผลิตภัณฑ์และสถานะอุปกรณ์สิ้นเปลือง คลิกไอคอน Device and Supplies status เพื่อเปิดหน้า Device Status ของ HP Embedded Web Server หน้านี้แสดงสถานะปัจจุบันของเครื่อง เปอร์เซ็นต์คงเหลือของอายุการใช้งานสำหรับอุปกรณ์สิ้นเปลือง และข้อมูลการสั่งซื้ออุปกรณ์สิ้นเปลือง หากต้องการข้อมูลเพิ่มเติม โปรดดู ใช้เว็บเซิร์ฟเวอร์ในตัว


ใช้คุณลักษณะต่างๆ ในไดรเวอร์เครื่องพิมพ์สำหรับ Macintosh

ใช้คุณลักษณะต่างๆ ในไดรเวอร์เครื่องพิมพ์สำหรับ Macintosh

เมื่อคุณพิมพ์จากโปรแกรมซอฟต์แวร์ คุณสามารถใช้คุณสมบัติต่างๆ ของเครื่องพิมพ์ที่มีอยู่ในไดรเวอร์เครื่องพิมพ์ได้ สำหรับข้อมูลที่ครบถ้วนเกี่ยวกับคุณสมบัติที่มีในไดรเวอร์เครื่องพิมพ์ ดูที่วิธีใช้ของไดรเวอร์เครื่องพิมพ์ เนื้อหาในส่วนต่อไปนี้จะอธิบายเกี่ยวกับคุณสมบัติต่อไปนี้

หมายเหตุ

การตั้งค่าไดรเวอร์เครื่องพิมพ์และโปรแกรมซอฟต์แวร์จะไปแทนที่การตั้งค่าของแผงควบคุม การตั้งค่าโปรแกรมซอฟต์แวร์จะไปแทนที่การตั้งค่าของไดรเวอร์เครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การสร้างและการใช้ค่าล่วงหน้า
  • การพิมพ์หน้าปก
  • การพิมพ์แบบหลายหน้าในหน้าเดียว
  • พิมพ์บนกระดาษทั้งสองด้าน


การสร้างและการใช้ค่าล่วงหน้า

การสร้างและการใช้ค่าล่วงหน้า

ใช้ค่าล่วงหน้าเพื่อบันทึกการตั้งค่าไดรเวอร์เครื่องพิมพ์ปัจจุบันสำหรับกลับมาเรียกใช้การตั้งค่านั้นใหม่ได้

การสร้างค่าล่วงหน้า

1. | เปิดไดรเวอร์เครื่องพิมพ์ (โปรดดูที่ การเปิดไดรเวอร์เครื่องพิมพ์)
2. | เลือกการตั้งค่าการพิมพ์
3. | ในกล่อง Presets (ค่าล่วงหน้า) คลิก Save As... (บันทึกเป็น...) และพิมพ์ชื่อที่ต้องการตั้งเป็นค่าล่วงหน้า
4. | คลิก OK (ตกลง)

การใช้ค่าล่วงหน้า

1. | เปิดไดรเวอร์เครื่องพิมพ์ (โปรดดูที่ การเปิดไดรเวอร์เครื่องพิมพ์)
2. | ในเมนู Presets (ค่าล่วงหน้า) เลือกค่าล่วงหน้าที่ท่านต้องการใช้

หมายเหตุ

ในการใช้การตั้งค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์ เลือกการตั้งค่าล่วงหน้าแบบ Standard (มาตรฐาน)


การพิมพ์หน้าปก

การพิมพ์หน้าปก

ท่านสามารถพิมพ์ใบปะหน้าพร้อมข้อความสำหรับเอกสารของท่านได้ตามต้องการ (เช่น “ความลับ”)

1.

เปิดไดรเวอร์เครื่องพิมพ์ (โปรดดูที่ การเปิดไดรเวอร์เครื่องพิมพ์)

2.

ที่เมนูป๊อปอัป Cover Page (ใบปะหน้า) หรือ Paper/Quality (กระดาษ/คุณภาพ) ให้เลือกตำแหน่งที่ต้องการพิมพ์ใบปะหน้า Before Document (ก่อนเอกสาร) หรือ After Document (หลังเอกสาร)

3.

ในเมนูป๊อปอัป Cover Page Type (ประเภทใบปะหน้า) ให้เลือกข้อความที่คุณต้องการพิมพ์บนใบปะหน้า

หมายเหตุ

หากต้องการพิมพ์ใบปะหน้าแบบไม่มีข้อความใดๆ ให้ตั้งค่า Cover Page Type (ประเภทใบปะหน้า) เป็น Standard (มาตรฐาน)


การพิมพ์แบบหลายหน้าในหน้าเดียว

การพิมพ์แบบหลายหน้าในหน้าเดียว

ท่านสามารถพิมพ์แบบหลายหน้าในหน้าเดียวได้ คุณสมบัตินี้ช่วยประหยัดค่าใช้จ่ายในการพิมพ์แบบร่าง

1. | เปิดไดรเวอร์เครื่องพิมพ์ (โปรดดูที่ การเปิดไดรเวอร์เครื่องพิมพ์)
2. | คลิกเมนูป๊อปอัป Layout (รูปแบบ)
3. | ถัดจากหน้า Pages per Sheet (จำนวนหน้าต่อแผ่น) ให้เลือกจำนวนหน้าที่ท่านต้องการพิมพ์ในแต่ละหน้า (1, 2, 4, 6, 9, หรือ 16)
4. | ถัดจากหน้า Layout Direction (การจัดรูปแบบ) เพื่อเลือกลำดับและการจัดวางหน้าต่างๆ ลงในหน้ากระดาษ
5. | ถัดจากหน้า Borders (ขอบ) ให้เลือกประเภทของขอบที่จะพิมพ์ให้กับแต่ละหน้า


พิมพ์บนกระดาษทั้งสองด้าน

พิมพ์บนกระดาษทั้งสองด้าน

เมื่อสามารถพิมพ์สองด้านได้ คุณสามารถพิมพ์บนกระดาษทั้งสองด้านได้โดยอัตโนมัติ หรือคุณสามารถพิมพ์ลงบนกระดาษทั้งสองด้านเองได้โดยการป้อนกระดาษเข้าไปในเครื่องพิมพ์อีกครั้ง

ข้อควรระวัง

เพื่อหลีกเลี่ยงปัญหากระดาษติด อย่าป้อนกระดาษที่หนักกว่า 105 g/m2 (กระดาษบอนด์น้ำหนัก 28 ปอนด์)

ใช้การพิมพ์สองด้านอัตโนมัติ

1.

ใส่กระดาษลงในถาดป้อนกระดาษให้เพียงพอสำหรับงานพิมพ์ หากท่านป้อนกระดาษชนิดพิเศษ เช่น กระดาษหัวจดหมาย ให้ป้อนกระดาษโดยใช้วิธีดังต่อไปนี้

● | สำหรับถาด 1 ให้ป้อนกระดาษหัวจดหมายโดยหงายด้านที่จะพิมพ์ขึ้นและป้อนท้ายกระดาษเข้าในเครื่องพิมพ์ก่อน
● | สำหรับถาดอื่นๆ ให้ป้อนกระดาษหัวจดหมายโดยคว่ำหน้าที่ต้องการพิมพ์ และป้อนหัวกระดาษเข้าไปในเครื่องพิมพ์ก่อน
2.

เปิดไดรเวอร์เครื่องพิมพ์ (โปรดดูที่ การเปิดไดรเวอร์เครื่องพิมพ์)

3.

คลิกเมนูป๊อปอัป Layout (รูปแบบ)

4.

ถัดจากหน้า Two Sided Printing (การพิมพ์สองด้าน) ให้เลือกว่าต้องการ Long-Edge Binding (เย็บเล่มตามแนวยาว) หรือ Short-Edge Binding (เย็บเล่มตามแนวสั้น)

5.

คลิก Print (พิมพ์)

การพิมพ์งานสองด้านด้วยตนเอง

1.

ใส่กระดาษลงในถาดป้อนกระดาษให้เพียงพอสำหรับงานพิมพ์ หากท่านป้อนกระดาษชนิดพิเศษ เช่น กระดาษหัวจดหมาย ให้ป้อนกระดาษโดยใช้วิธีดังต่อไปนี้

● | สำหรับถาด 1 ให้ป้อนกระดาษหัวจดหมายโดยหงายด้านที่จะพิมพ์ขึ้นและป้อนท้ายกระดาษเข้าในเครื่องพิมพ์ก่อน
● | สำหรับถาดอื่นๆ ให้ป้อนกระดาษหัวจดหมายโดยคว่ำหน้าที่ต้องการพิมพ์ และป้อนหัวกระดาษเข้าไปในเครื่องพิมพ์ก่อน
ข้อควรระวัง

เพื่อหลีกเลี่ยงกระดาษติด ไม่ควรใช้กระดาษที่มีน้ำหนักเกินกว่า 105 g/m2 (บอนด์ 28-lb)

2.

เปิดไดรเวอร์เครื่องพิมพ์ (โปรดดูที่ การเปิดไดรเวอร์เครื่องพิมพ์)

3.

ในเมนูป๊อปอัป Finishing (ตกแต่ง) เลือกตัวเลือก Manual Duplex (พิมพ์สองด้านด้วยตนเอง)

หมายเหตุ

หากใช้ตัวเลือก Manual Duplex (พิมพ์สองด้านด้วยตนเอง) ไม่ได้ ให้เลือก Manually Print on 2nd Side (พิมพ์ด้านที่สองด้วยตนเอง)

4.

คลิก Print (พิมพ์) ให้ปฏิบัติตามคำแนะนำในหน้าต่างแบบป๊อปอัปที่ปรากฏขึ้นก่อนป้อนกระดาษที่พิมพ์แล้วกลับเข้าไปในถาด 1 เพื่อพิมพ์หน้าที่สอง

5.

ไปที่เครื่องพิมพ์ นำกระดาษเปล่าที่อยู่ในถาด 1 ออก
6.

ใส่กระดาษโดยหงายด้านที่จะพิมพ์ขึ้น และป้อนท้ายกระดาษเข้าในเครื่องพิมพ์ก่อน ท่าน ต้อง พิมพ์หน้าที่สองจากถาด 1

7.

หากมีข้อความปรากฏขึ้น กดปุ่มบนแผงควบคุมที่เหมาะสมเพื่อดำเนินการต่อ


ยกเลิกการพิมพ์งาน

ยกเลิกการพิมพ์งาน

คุณสามารถหยุดคำสั่งพิมพ์จากแผงควบคุมเครื่องพิมพ์หรือใช้โปรแกรมซอฟต์แวร์ก็ได้ สำหรับคำแนะนำเกี่ยวกับวิธีการหยุดคำสั่งพิมพ์จากคอมพิวเตอร์ในเครือข่าย ดูวิธีใช้ออนไลน์สำหรับซอฟต์แวร์เครือข่าย

หมายเหตุ

หลังจากคุณสั่งยกเลิกงานพิมพ์ เครื่องพิมพ์อาจต้องใช้เวลาสักครู่ในการลบงานพิมพ์ทั้งหมด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การหยุดงานที่กำลังพิมพ์ที่แผงควบคุมเครื่องพิมพ์
  • การหยุดงานที่กำลังพิมพ์ออกมาในโปรแกรมซอฟต์แวร์


การหยุดงานที่กำลังพิมพ์ที่แผงควบคุมเครื่องพิมพ์

การหยุดงานที่กำลังพิมพ์ที่แผงควบคุมเครื่องพิมพ์

1.

กด หยุด ที่แผงควบคุม

2.

ที่ทัชสกรีน ในหน้าจอ Device Has Been Paused แตะที่ Cancel current job

หมายเหตุ

หากงานพิมพ์ดำเนินการไปมากแล้ว คุณอาจไม่สามารถยกเลิกงานพิมพ์นั้น


การหยุดงานที่กำลังพิมพ์ออกมาในโปรแกรมซอฟต์แวร์

การหยุดงานที่กำลังพิมพ์ออกมาในโปรแกรมซอฟต์แวร์

กล่องโต้ตอบจะปรากฏขึ้นบนหน้าจอ เพื่อให้คุณสามารถยกเลิกงานพิมพ์

หากมีคำสั่งพิมพ์จำนวนมากจากโปรแกรมส่งไปที่เครื่องพิมพ์ คำสั่งเหล่านั้นอาจจะรออยู่ในคิวการพิมพ์ (ตัวอย่างเช่นใน Windows Print Manager) ดูในเอกสารกำกับของซอฟต์แวร์นั้นๆ สำหรับคำสั่งในการยกเลิกคำสั่งพิมพ์จากคอมพิวเตอร์

หากงานพิมพ์รออยู่ในคิวการพิมพ์ (หน่วยความจำของคอมพิวเตอร์) หรือสปูลเลอร์การพิมพ์ (Windows 2000 หรือ XP) ให้ลบงานพิมพ์ที่นั่น

คลิก Start และคลิก Printers ดับเบิลคลิกที่ไอคอนเครื่องพิมพ์เพื่อเปิดสปูลเลอร์การพิมพ์ เลือกงานพิมพ์ที่คุณต้องการยกเลิก แล้วกด Delete หากงานพิมพ์ไม่ได้รับการยกเลิก คุณอาจต้องเริ่มต้นการทำงานของคอมพิวเตอร์อีกครั้ง


สำเนา
สำเนา

สำเนา

เครื่องพิมพ์นี้สามารถทำงานเป็นเครื่องถ่ายเอกสารแบบสแตนด์อโลนได้ ไม่จำเป็นต้องติดตั้งซอฟต์แวร์ระบบการพิมพ์ในคอมพิวเตอร์ และไม่ต้องเปิดเครื่องคอมพิวเตอร์เพื่อถ่ายเอกสาร คุณสามารถปรับการตั้งค่าการทำสำเนาได้ที่แผงควบคุม นอกจากนี้ยังสามารถทำสำเนาต้นฉบับได้โดยใช้ ADF หรือกระจกของสแกนเนอร์ อุปกรณ์นี้สามารถทำสำเนา พิมพ์งาน และส่งงานดิจิตอลได้พร้อมกัน

บทนี้มีข้อมูลเกี่ยวกับวิธีการถ่ายเอกสารและวิธีการเปลี่ยนการตั้งค่าการทำสำเนา รวมทั้งหัวข้อต่างๆ ต่อไปนี้:

ขอแนะนำให้คุณดูข้อมูลพื้นฐานของแผงควบคุมก่อนใช้ฟังก์ชันการทำสำเนาของเครื่อง โปรดดูข้อมูลเพิ่มเติมได้จาก แผงควบคุม

  • การใช้หน้าจอทำสำเนา
  • การตั้งค่าตัวเลือกทำสำเนาที่ระบบตั้งไว้ตั้งแต่ต้น
  • คำแนะนำเบื้องต้นในการทำสำเนา
  • การปรับการตั้งค่าการทำสำเนา
  • การเปลี่ยนการตั้งค่าการจัดเรียงสำเนา
  • การทำสำเนาเอกสารที่มีสองด้าน
  • การทำสำเนาเอกสารต้นฉบับที่มีกระดาษหลายขนาด
  • การทำสำเนาภาพถ่ายและหนังสือ
  • การใช้ตัวเลือก สร้างงาน เพื่อรวมงานทำสำเนาหลายๆ งาน
  • การยกเลิกการทำสำเนา


การใช้หน้าจอทำสำเนา

การใช้หน้าจอทำสำเนา

จากหน้าจอ Home (หน้าแรก) ให้แตะที่ สำเนา เพื่อดูหน้าจอทำสำเนา หน้าจอทำสำเนาจะปรากฏใน หน้าจอทำสำเนา คุณสมบัติการทำสำเนาหกคุณสมบัติแรกเท่านั้นที่จะมองเห็นได้ในทันที หากต้องการดูคุณสมบัติอื่นๆ ของการทำสำเนา ให้แตะที่ ตัวเลือกอื่นๆ

หน้าจอทำสำเนา

    http://www.hp.com


การตั้งค่าตัวเลือกทำสำเนาที่ระบบตั้งไว้ตั้งแต่ต้น

การตั้งค่าตัวเลือกทำสำเนาที่ระบบตั้งไว้ตั้งแต่ต้น

คุณสามารถใช้เมนูของผู้ดูแลระบบเพื่อกำหนดการตั้งค่าเริ่มต้นที่จะนำมาใช้กับงานทำสำเนาทั้งหมด หากจำเป็น คุณสามารถแทนที่การตั้งค่าเกือบทั้งหมดสำหรับงานทำสำเนางานหนึ่ง หลังจากทำสำเนางานนั้นเสร็จแล้ว อุปกรณ์จะกลับไปใช้การตั้งค่าที่ระบบตั้งไว้ตั้งแต่ต้น

1. | จากหน้าจอ Home (หน้าแรก) ให้เลื่อนและแตะที่ การดูแลระบบ
2. | แตะ ตัวเลือกงานเริ่มต้น และแตะที่ ตัวเลือกการทำสำเนาเริ่มต้น
3. | มีตัวเลือกมากมายให้เลือกใช้ คุณสามารถกำหนดค่าเริ่มต้นให้กับตัวเลือกทั้งหมด หรือเฉพาะบางตัวเลือก สำหรับข้อมูลเกี่ยวกับตัวเลือกแต่ละตัวเลือก โปรดดูที่ การปรับการตั้งค่าการทำสำเนา ระบบวิธีใช้ที่อยู่ภายในเครื่องยังแสดงคำอธิบายของตัวเลือกแต่ละตัวเลือก แตะที่ปุ่ม ความช่วยเหลือ ( ปุ่มเริ่ม ) ที่มุมขวาบนของหน้าจอ
4. | ในการออกจากเมนูของผู้ดูแลระบบ ให้แตะที่ปุ่ม Home (หน้าแรก) ( ปุ่มเริ่ม ) ที่มุมซ้ายบนของหน้าจอ


คำแนะนำเบื้องต้นในการทำสำเนา

คำแนะนำเบื้องต้นในการทำสำเนา

ส่วนนี้ให้ข้อมูลคำแนะนำเบื้องต้นในการทำสำเนา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การทำสำเนาจากแผ่นกระจกของเครื่องสแกน
  • การทำสำเนาจากอุปกรณ์ป้อนกระดาษ


การทำสำเนาจากแผ่นกระจกของเครื่องสแกน

การทำสำเนาจากแผ่นกระจกของเครื่องสแกน

ใช้แผ่นกระจกของเครื่องสแกนเพื่อทำสำเนาสื่อขนาดเล็กและน้ำหนักเบา (บางกว่า 60 แกรม/ตารางเมตรหรือ 16 ปอนด์) หรือสื่อขนาดหนัก (หนากว่า 105 แกรม/ตารางเมตร หรือ 28 ปอนด์) ได้สูงถึง 999 สำเนา สื่อเหล่านี้รวมถึง ใบเสร็จรับเงิน คอลัมน์ในหนังสือพิมพ์ ภาพถ่าย เอกสารเก่า เอกสารที่ฉีกขาด และหนังสือ

คว่ำหน้าเอกสารต้นฉบับลงบนแผ่นกระจก จัดมุมของเอกสารต้นฉบับให้พอดีกับมุมบนซ้ายของแผ่นกระจก

ในการทำสำเนาโดยใช้ตัวเลือกทำสำเนาที่ระบบตั้งไว้ตั้งแต่ต้น ให้ใช้ปุ่มกดที่เป็นตัวเลขบนแผงควบคุมเลือกจำนวนสำเนา และกด เริ่ม ในการใช้การตั้งค่าที่เลือกกำหนดเอง ให้แตะที่ สำเนา. กำหนดการตั้งค่าและกด เริ่ม สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการใช้การตั้งค่าที่เลือกกำหนดเอง โปรดดูที่ การปรับการตั้งค่าการทำสำเนา


การทำสำเนาจากอุปกรณ์ป้อนกระดาษ

การทำสำเนาจากอุปกรณ์ป้อนกระดาษ

ใช้อุปกรณ์ป้อนกระดาษเพื่อทำสำเนาของเอกสารที่มีไม่เกิน 50 หน้า (ขึ้นอยู่กับความหนาของกระดาษ) ได้สูงสุด 999 สำเนา หงายหน้าเอกสารต้นฉบับขึ้นเมื่อใส่ในอุปกรณ์ป้อนกระดาษ

ในการทำสำเนาโดยใช้ตัวเลือกทำสำเนาที่ระบบตั้งไว้ตั้งแต่ต้น ให้ใช้ปุ่มกดที่เป็นตัวเลขบนแผงควบคุมเลือกจำนวนสำเนา และกด เริ่ม ในการใช้การตั้งค่าที่เลือกกำหนดเอง ให้แตะที่ สำเนา กำหนดการตั้งค่าและกด เริ่ม สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการใช้การตั้งค่าที่เลือกกำหนดเอง โปรดดูที่ การปรับการตั้งค่าการทำสำเนา

ก่อนเริ่มทำสำเนาอื่น ให้เก็บเอกสารต้นฉบับออกจากถาดรับกระดาษออกของอุปกรณ์ป้อนกระดาษที่อยู่ใต้ถาดกระดาษเข้าของอุปกรณ์ป้อนกระดาษก่อน และเก็บสำเนาออกจากถาดรับกระดาษออกที่เหมาะสม


การปรับการตั้งค่าการทำสำเนา

การปรับการตั้งค่าการทำสำเนา

เครื่องพิมพ์มาพร้อมกับคุณสมบัติหลายอย่างที่คุณสามารถนำมาใช้เพื่อทำสำเนาให้ดีที่สุด หรือจะเลือกใช้คุณสมบัติเหล่านี้บนหน้าจอ สำเนา

หน้าจอ สำเนา ประกอบด้วยเพจต่างๆ เมื่ออยู่บนเพจแรก ให้แตะที่ ตัวเลือกอื่นๆ เพื่อไปที่เพจถัดไป ก่อนแตะที่ปุ่มลูกศรชี้ขึ้นหรือชี้ลงเพื่อเลื่อนไปยังเพจอื่นๆ

สำหรับรายละเอียดวิธีการใช้ตัวเลือก ให้แตะที่ตัวเลือก ก่อนแตะที่ปุ่มวิธีใช้ ( ปุ่มเริ่ม) ที่มุมบนขวาของหน้าจอ ตารางต่อไปนี้แสดงภาพรวมของตัวเลือกการทำสำเนา

หมายเหตุ

ตัวเลือกเหล่านี้บางตัวเลือกอาจไม่ปรากฏ แต่ทั้งนี้จะต้องขึ้นอยู่กับวิธีที่ผู้ดูแลระบบกำหนดค่าเครื่องพิมพ์ ตัวเลือกในตารางแสดงตามลำดับที่สามารถปรากฏได้

ชื่อตัวเลือก
คำอธิบาย
จำนวนด้าน
ใช้คุณสมบัตินี้เพื่อกำหนดว่าจะพิมพ์เอกสารต้นฉบับบนกระดาษด้านเดียวหรือสองด้าน และสำเนาควรพิมพ์บนกระดาษด้านเดียวหรือสองด้าน
เย็บเล่ม/เรียง หรือ เรียง
หากติดตั้งอุปกรณ์เย็บเล่ม/เรียงกระดาษ/อุปกรณ์คั่นกระดาษของ HP เข้ากับตัวเครื่อง คุณจะสามารถใช้ตัวเลือก เย็บเล่ม/เรียง ได้ ใช้คุณสมบัตินี้เพืื่อตั้งค่าตัวเลือกให้เย็บกระดาษและรวบรวมกระดาษที่อยู่ในสำเนา
หากไม่ได้ติดตั้งอุปกรณ์เย็บเล่ม/เรียงกระดาษ/อุปกรณ์คั่นกระดาษของ HP เข้ากับตัวเครื่อง คุณจะสามารถใช้ตัวเลือก เรียง ได้ ใช้คุณสมบัตินี้เพื่อรวบรวมสำเนาแต่ละุชุดไว้ในลำดับเดียวกันกับเอกสารต้นฉบับ
การเลือกระดาษ
ใช้คุณสมบัตินี้เพื่อเลือกถาดกระดาษที่จะใส่กระดาษในขนาดและชนิดที่คุณต้องการใช้
การปรับภาพ
ใช้คุณสมบัตินี้เพื่อปรับปรุงคุณภาพโดยรวมของสำเนา ตัวอย่างเช่น คุณสามารถปรับความเข้มและความคมชัด และคุณสามารถใช้การตั้งค่า ล้างพื้นหลัง เพื่อลบภาพที่ปรากฏลางๆ ออกจากพื้นหลัง หรือเพื่อลบสีพื้นหลังที่ปรากฏจางๆ
แนวการวางเอกสาร
ใช้คุณสมบัตินี้เพื่อระบุลักษณะการวางเนื้อหาของเอกสารต้นฉบับลงบนกระดาษที่จะทำสำเนา: แนวตั้งหรือแนวนอน
ถาดกระดาษออก
ใช้คุณสมบัตินี้เพื่อเลือกถาดรับกระดาษออกให้กับสำเนา
ปรับข้อความ/ภาพ
ใช้คุณสมบัตินี้เพื่อทำสำเนาของเนื้อหาเฉพาะให้ดีที่สุด คุณสามารถเลือกให้สำเนาข้อความหรือภาพที่พิมพ์ออกมาดีที่สุด หรือคุณสามารถเลือกปรับค่าต่างๆ ด้วยตัวคุณเอง
จำนวนหน้าต่อแผ่น
ใช้คุณสมบัตินี้เพื่อทำสำเนาเอกสารหลายๆ หน้าลงบนกระดาษหนึ่งแผ่น
ขนาดต้นฉบับ
ใช้คุณสมบัตินี้เพื่อแสดงขนาดของหน้าสำหรับเอกสารต้นฉบับ
รูปแบบหนังสือเล่มเล็ก
ใช้คุณสมบัตินี้เพื่อทำสำเนากระดาษสองหรือหลายหน้าลงบนกระดาษหนึ่งแผ่น ก่อนพับกึ่งกลางกระดาษแผ่นนั้นเพื่อทำเป็นหนังสือเล่มเล็ก
Edge-To-Edge
ใช้คุณสมบัตินี้เพื่อหลีกเลี่ยงเฉดสีดำที่สามารถปรากฏตามขอบของสำเนาเมื่อทำสำเนาเอกสารต้นฉบับติดกับขอบกระดาษมากเกินไป ใช้คุณสมบัตินี้พร้อมกับคุณสมบัติ ย่อ/ขยาย เพื่อรับประกันว่า เอกสารต้นฉบับทั้งหน้าจะพิมพ์ลงสำเนา
การสร้างงาน
ใช้คุณสมบัตินี้เพื่อรวมเอกสารต้นฉบับหลายๆ ชุดไว้ในงานทำสำเนาหนึ่งงาน และใช้คุณสมบัตินี้เพื่อทำสำเนาเอกสารต้นฉบับที่มีจำนวนหน้ามากกว่าที่อุปกรณ์ป้อนกระดาษจะเก็บไว้ได้ในแต่ละครั้ง


การเปลี่ยนการตั้งค่าการจัดเรียงสำเนา

การเปลี่ยนการตั้งค่าการจัดเรียงสำเนา

คุณสามารถตั้งให้อุปกรณ์จัดเรียงสำเนาต่างๆ ไว้เป็นชุดๆ ให้โดยอัตโนมัติ ตัวอย่างเช่น หากคุณกำลังทำสำเนาของเอกสารสามหน้า และเปิดใช้ตัวเลือกจัดเรียงสำเนาอัตโนมัติอยู่ สำเนาจะพิมพ์ออกมาในลำดับนี้: 1,2,3,1,2,3 หากไม่ได้ใช้ตัวเลือกจัดเรียงสำเนาอัตโนมัติ สำเนาจะพิมพ์ออกมาในลำดับนี้: 1,1,2,2,3,3

ในการใช้ตัวเลือกจัดเรียงสำเนาอัตโนมัติ ขนาดของเอกสารต้นฉบับจะต้องพอดีกับหน่วยความจำ หากไม่พอดี อุปกรณ์จะทำสำเนาได้เพียงชุดเดียวและข้อความจะปรากฏเพื่อแจ้งให้คุณเปลี่ยนแปลง หากเกิดเหตุการณ์นี้ ให้ใช้หนึ่งในวิธีการต่อไปนี้เพื่อทำสำเนาให้เสร็จ:

● | แยกงานพิมพ์นั้นออกเป็นงานพิมพ์ที่เล็กลงกว่าเดิม โดยมีจำนวนหน้าที่ลดน้อยลง
● | ทำสำเนาเอกสารทีละชุด
● | ยกเลิกการจัดเรียงสำเนาอัตโนมัติ

การตั้งค่าการจัดเรียงสำเนาที่คุณเลือกจะมีผลกับสำเนาทั้งหมดจนกว่าคุณจะเปลี่ยนแปลงการตั้งค่า การตั้งค่าที่ระบบตั้งไว้ตั้้งแต่ต้นสำหรับการจัดเรียงสำเนาอัตโนมัติคือ เปิด

1. | บนแผงควบคุม ให้แตะที่ สำเนา
2. | แตะ เย็บเล่ม/เรียง
3. | แตะ เรียง


การทำสำเนาเอกสารที่มีสองด้าน

การทำสำเนาเอกสารที่มีสองด้าน

คุณสามารถทำสำเนาเอกสารหน้าหลังได้ด้วยตัวคุณเองหรือแบบอัตโนมัติ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การทำสำเนาเอกสารที่มีสองด้านด้วยตัวคุณเอง
  • การทำสำเนาเอกสารสองด้านแบบอัตโนมัติ (รุ่นพิมพ์สองด้านเท่านั้น)


การทำสำเนาเอกสารที่มีสองด้านด้วยตัวคุณเอง

การทำสำเนาเอกสารที่มีสองด้านด้วยตัวคุณเอง

สำเนาที่ได้จากขั้นตอนนี้จะถูกพิมพ์ลงบนด้านหนึ่ง และต้องเรียงเข้าเครื่องใหม่สำหรับพิมพ์อีกด้านหนึ่ง

1. | ป้อนเอกสารที่ต้องการทำสำเนาลงในถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษ โดยหงายหน้าแรกขึ้น และหัวกระดาษหันเข้าหาอุปกรณ์ป้อนกระดาษ
2. | แตะ เริ่มการคัดลอก เอกสารที่เป็นเลขหน้าคู่จะถูกทำสำเนาและพิมพ์ออกมาก่อน
3. | ยกสำเนาทั้งชุดออกจากถาดกระดาษออกของอุปกรณ์ป้อนกระดาษ และใส่กลับเข้าไปใหม่ โดยให้หน้าสุดท้ายของสำเนานี้หงายขึ้น และหัวกระดาษหันเข้าหาอุปกรณ์ป้อนกระดาษ
4. | แตะ เริ่มการคัดลอก เอกสารที่เป็นเลขหน้าคี่จะถูกทำสำเนาและพิมพ์ออกมา
5. | นำเอกสารหน้าคี่และหน้าคู่ทั้งหมดมาวางเรียงกันตามลำดับ


การทำสำเนาเอกสารสองด้านแบบอัตโนมัติ (รุ่นพิมพ์สองด้านเท่านั้น)

การทำสำเนาเอกสารสองด้านแบบอัตโนมัติ (รุ่นพิมพ์สองด้านเท่านั้น)

การตั้งค่าการทำสำเนาที่ระบบตั้งไว้คือ จากด้านหนึ่งไปอีกด้านหนึ่ง ใช้ขั้นตอนต่อไปนี้เพื่อเปลี่ยนแปลงการตั้งค่า เพื่อให้คุณสามารถทำสำเนาจากหรือเป็นเอกสารที่ข้อความอยู่ทั้งด้านหน้าและหลัง

การทำสำเนาสองด้านจากเอกสารด้านเดียว

1. | ป้อนเอกสารที่ต้องการทำสำเนาลงในอุปกรณ์ป้อนกระดาษ โดยหงายหน้าแรกขึ้น และหัวกระดาษหันเข้าเครื่องก่อน
2. | บนแผงควบคุม ให้แตะที่ สำเนา
3. | แตะ จำนวนด้าน
4. | แตะ ต้นฉบับ 1 ด้าน, ผลงานพิมพ์ 2 ด้าน
5. | แตะ ตกลง.
6. | แตะ เริ่มการคัดลอก

การทำสำเนาสองด้านจากเอกสารสองด้าน

1.

ป้อนเอกสารที่ต้องการทำสำเนาลงในอุปกรณ์ป้อนกระดาษ โดยหงายหน้าแรกขึ้น และหัวกระดาษหันเข้าเครื่องก่อน

หมายเหตุ

ไม่สนับสนุนการทำสำเนาสองด้านจากกระจกของเครื่องสแกนแบบแท่น
2.

บนแผงควบคุม ให้แตะที่ สำเนา

3.

แตะ จำนวนด้าน

4.

แตะ ต้นฉบับ 2 ด้าน, ผลงานพิมพ์ 2 ด้าน

5.

แตะ ตกลง

6.

แตะ เริ่มการคัดลอก

การทำสำเนาด้านเดียวจากเอกสารสองด้าน

1. | ป้อนเอกสารที่ต้องการทำสำเนาลงในอุปกรณ์ป้อนกระดาษ โดยหงายหน้าแรกขึ้น และหัวกระดาษหันเข้าเครื่องก่อน
2. | บนแผงควบคุม ให้แตะที่ สำเนา
3. | แตะ จำนวนด้าน
4. | แตะ ต้นฉบับ 2 ด้าน, ผลงานพิมพ์ 1 ด้าน
5. | แตะ ตกลง
6. | แตะ เริ่มการคัดลอก


การทำสำเนาเอกสารต้นฉบับที่มีกระดาษหลายขนาด

การทำสำเนาเอกสารต้นฉบับที่มีกระดาษหลายขนาด

คุณสามารถทำสำเนาเอกสารต้นฉบับที่อยู่บนกระดาษหลายๆ ขนาดได้ตราบเท่าที่กระดาษมีลักษณะทางมิติที่เหมือนกัน ตัวอย่างเช่น คุณสามารถใช้ทั้งกระดาษขนาด letter และ legal ร่วมกัน หรือจะเลือกใช้กระดาษขนาด A4 กับขนาด A5

1.

จัดเรียงกระดาษแต่ละแผ่นของเอกสารต้นฉบับเพื่อให้มีความกว้างในขนาดเดียวกัน
2.

หงายหน้าที่มีข้อความของเอกสารต้นฉบับลงบนอุปกรณ์ป้อนกระดาษ ก่อนปรับตัวกั้นกระดาษทั้งสองข้างให้ชิดพอดีกับเอกสาร
3.

จากหน้าจอ Home (หน้าแรก) ให้แตะที่ สำเนา
4.

แตะ ขนาดต้นฉบับ

หมายเหตุ

หากตัวเลือกนี้ไม่ได้อยู่บนหน้าจอแรก ให้แตะที่ ตัวเลือกอื่นๆ จนกระทั่งตัวเลือกปรากฏ

5.

เลือก Ltr/Lgl ผสมกัน และแตะที่ ตกลง

6.

แตะ เริ่มการคัดลอก


การทำสำเนาภาพถ่ายและหนังสือ

การทำสำเนาภาพถ่ายและหนังสือ

การทำสำเนาภาพถ่าย
หมายเหตุ

ควรทำสำเนาภาพถ่ายจากเครื่องสแกนแบบแท่น ไม่ใช่จากอุปกรณ์ป้อนกระดาษ

1. | ยกฝาปิดเครื่องสแกนขึ้น และวางภาพถ่ายลงบนเครื่องสแกนแบบแท่นโดยคว่ำด้านที่มีภาพลง และมุมบนซ้ายของภาพพอดีกับมุมบนซ้ายของแผ่นกระจกบนเครื่องสแกนแบบแท่น
2. | ค่อยๆ ปิดฝาลง
3. | แตะ เริ่มการคัดลอก

การทำสำเนาหนังสือ

1. | ยกฝาปิดขึ้น แล้วนำหนังสือมาวางบนเครื่องสแกนแบบแท่น โดยให้หน้าที่ต้องการทำสำเนาอยู่ชิดกับมุมบนซ้ายของกระจกของเครื่องสแกน
2. | ค่อยๆ ปิดฝาลง
3. | ค่อยๆ กดฝาปิดเครื่องสแกนแบบแท่นลง เพื่อกดหนังสือให้แนบกับกระจกของเครื่องสแกน
4. | แตะ เริ่มการคัดลอก


การใช้ตัวเลือก สร้างงาน เพื่อรวมงานทำสำเนาหลายๆ งาน

การใช้ตัวเลือก สร้างงาน เพื่อรวมงานทำสำเนาหลายๆ งาน

ใช้คุณสมบัติ สร้างงาน เพื่อสร้างงานทำสำเนาหนึ่งงานจากการสแกนหลายๆ ครั้ง คุณสามารถใช้อุปกรณ์ป้อนกระดาษหรือแผ่นกระจกของเครื่องสแกน การตั้งค่าสำหรับการสแกนครั้งแรกจะนำมาใช้กับงานสแกนที่ตามมาด้วย

1. | แตะ สำเนา
2. | เลื่อนและแตะ การสร้างงาน
3. | แตะ เปิดใช้การสร้างงาน
4. | แตะ ตกลง
5. | หากจำเป็น ให้เลือกตัวเลือกทำสำเนาที่ต้องการ
6. | แตะ เริ่มการคัดลอก หลังจากสแกนเอกสารแต่ละหน้าแล้ว แผงควบคุมจะแสดงข้อความขอเอกสารหน้าอื่นเพิ่ม
7. | หากงานทำสำเนาประกอบด้วยเอกสารหลายหน้า ให้วางกระดาษหน้าถัดไปและแตะที่ เริ่มการคัดลอก หากงานทำสำเนาไม่มีเอกสารที่จะสแกนอีกแล้ว ให้แตะที่ HP Jetdirect Print Server Administrator's Guide เพื่อพิมพ์

หมายเหตุ

ในคุณสมบัติ สร้างงาน หากคุณใช้อุปกรณ์ป้อนกระดาษเพื่อสแกนหน้าแรกของเอกสารต้นฉบับ คุณต้องสแกนเอกสารทั้งหมดในชุดนั้นผ่านทางอุปกรณ์ป้อนกระดาษ หากคุณใช้แผ่นกระจกของเครื่องสแกนเพื่อสแกนหน้าแรกของเอกสารต้นฉบับ คุณต้องสแกนเอกสารทั้งหมดในชุดนั้นทางแผ่นกระจกของเครื่องสแกน


การยกเลิกการทำสำเนา

การยกเลิกการทำสำเนา

ในการยกเลิกการทำสำเนาที่กำลังทำอยู่ ให้แตะที่ หยุด บนแผงควบคุม อุปกรณ์จะหยุดทำงานชั่วคราว หลังจากนั้น ให้แตะที่ ยกเลิกงานปัจจุบัน

หมายเหตุ

หากคุณยกเลิกการทำสำเนาเอกสาร ให้นำเอาเอกสารต้นฉบับออกจากเครื่องสแกนแบบแท่นหรือจากอุปกรณ์ป้อนกระดาษอัตโนมัติ (ADF)


สแกนและส่งอีเมล์
สแกนและส่งอีเมล์

สแกนและส่งอีเมล์

อุปกรณ์นี้สามารถสแกนสีและส่งเป็นดิจิตอลได้ ด้วยการใช้แผงควบคุม คุณสามารถสแกนเอกสารขาวดำหรือสีแล้วส่งไปยังอีเมล์แอดเดรสโดยส่งเป็นเอกสารแนบของอีเมล์ได้ ในการใช้การส่งแบบดิจิตอล เครื่องพิมพ์ต้องต่ออยู่กับ Local area network (LAN) เครื่องพิมพ์นี้เชื่อมต่อโดยตรงกับ LAN

หมายเหตุ

อุปกรณ์นี้ไม่สามารถทำสำเนาหรือพิมพ์สีได้ แต่สามารถสแกนและส่งเป็นสีได้

บทนี้จะให้คำอธิบายเกี่ยวกับหัวข้อต่างๆ ต่อไปนี้:

  • การกำหนดค่าคอนฟิกของอีเมล์
  • ใช้หน้าจอการส่งอีเมล์
  • การใช้งานฟังก์ชันพื้นฐานของอีเมล์
  • ใช้สมุดบันทึกที่อยู่
  • เปลี่ยนการตั้งค่าอีเมล์สำหรับงานปัจจุบัน
  • สแกนไปยังโฟลเดอร์
  • สแกนไปยังเวิร์กโฟลว์


การกำหนดค่าคอนฟิกของอีเมล์

การกำหนดค่าคอนฟิกของอีเมล์

ก่อนที่คุณจะสามารถส่งเอกสารไปยังอีเมล์ได้ คุณต้องกำหนดค่าคอนฟิกเครื่องพิมพ์ให้ส่งอีเมล์ได้เสียก่อน

หมายเหตุ

คำแนะนำต่างๆ ต่อไปนี้ คือ คำแนะนำสำหรับการกำหนดค่าคอนฟิกอุปกรณ์ที่แผงควบคุม นอกจากนี้คุณยังสามารถทำงานต่างๆ ต่อไปนี้ได้โดยใช้เว็บเซิร์ฟเวอร์ หากต้องการข้อมูลเพิ่มเติม โปรดดู เว็บเซิร์ฟเวอร์ในตัว

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • โปรโตคอลที่สนับสนุน
  • การกำหนดค่าคอนฟิกของเซิร์ฟเวอร์อีเมล์
  • ค้นหาเกตเวย์


โปรโตคอลที่สนับสนุน

โปรโตคอลที่สนับสนุน

HP LaserJet M5025 MFP รุ่นนี้สนับสนุน Simple Mail Transfer Protocol (SMTP) ส่วนรุ่น HP LaserJet M5035 MFP สนับสนุน SMTP และ Lightweight Directory Access Protocol (LDAP)

SMTP
● | SMTP คือชุดค่าที่กำหนดการติดต่อสื่อสารระหว่างโปรแกรมซึ่งส่งและรับอีเมล์ เพื่อให้เครื่องส่งเอกสารทางอีเมล์ได้ ต้องมีการเชื่อมต่อกับ LAN ซึ่งมี SMTP IP แอดเดรส เซิร์ฟเวอร์ SMTP ต้องมีการเข้าใช้อินเทอร์เน็ต
● | หากคุณใช้การเชื่อมต่อ LAN ให้ติดต่อผู้ดูแลระบบของคุณเพื่อขอรับ IP แอดเดรสสำหรับเซิร์ฟเวอร์ SMTP หากคุณเชื่อมต่อผ่านการเชื่อมต่อ DSL ให้ติดต่อผู้ให้บริการเพื่อขอรับ IP แอดเดรสของเซิร์ฟเวอร์ SMTP
LDAP
●

LDAP ใช้เพื่อเข้าสู่ฐานข้อมูล เมื่อเครื่องพิมพ์ใช้ LDAP เครื่องจะทำการค้นหารายการอีเมล์แอดเดรสทั้งหมด ในขณะที่คุณเริ่มพิมพ์อีเมล์แอดเดรส LDAP จะใช้คุณสมบัติ Auto-complete ซึ่งจะแสดงอีเมล์แอดเดรสที่ตรงกับตัวอักษรที่คุณป้อนไว้ ในขณะที่คุณพิมพ์ตัวอักษรเพิ่มเติม รายการอีเมล์แอดเดรสที่ตรงกันนั้นจะมีจำนวนน้อยลง

●

เครื่องนี้รองรับ LDAP แต่การเชื่อมต่อกับเซิร์ฟเวอร์ LDAP นั้นไม่จำเป็นสำหรับเครื่องพิมพ์ในการส่งอีเมล์

หมายเหตุ

หากคุณต้องการเปลี่ยนการตั้งค่า LDAP คุณต้องเปลี่ยนโดยใช้เว็บเซิร์ฟเวอร์ในตัว สำหรับข้อมูลเพิ่มเติม โปรดดูที่ ใช้เว็บเซิร์ฟเวอร์ในตัว หรือดูที่ Embedded Web Server User Guide ในแผ่นซีดีของเครื่องพิมพ์


การกำหนดค่าคอนฟิกของเซิร์ฟเวอร์อีเมล์

การกำหนดค่าคอนฟิกของเซิร์ฟเวอร์อีเมล์

ปรึกษาผู้ดูแลระบบของคุณเพื่อสอบถามเกี่ยวกับ IP แอดเดรสสำหรับเซิร์ฟเวอร์ SMTP หรือค้นหา IP แอดเดรสจากแผงควบคุมของเครื่อง จากนั้นทำตามขั้นตอนต่อไปนี้เพื่อกำหนดค่าคอนฟิกและทดสอบ IP แอดเดรส

กำหนดค่าแอดเดรสเกตเวย์ SMTP

1. | จากหน้าจอหลัก แตะ การดูแลระบบ
2. | แตะ ตั้งค่าเริ่มต้น
3. | แตะ ตั้งค่าอีเมล์ และแตะ เกตเวย์ SMTP
4. | พิมพ์แอดเดรสเกตเวย์ SMTP ซึ่งอาจเป็น IP แอดเดรสหรือชื่อโดเมนเต็มที่ถูกต้องก็ได้ หากคุณไม่ทราบ IP แอดเดรสหรือชื่อโดเมน ให้ติดต่อผู้ดูแลระบบเครือข่าย
5. | แตะที่ OK

ทดสอบการตั้งค่า SMTP

1. | จากหน้าจอหลัก แตะ การดูแลระบบ
2. | แตะ ตั้งค่าเริ่มต้น
3. | แตะ ตั้งค่าอีเมล์ และแตะ ทดสอบเกตเวย์การส่ง หากค่าคอนฟิเกอเรชันถูกต้อง ข้อความ Gateways OK จะปรากฏที่หน้าจอแผงควบคุม

หากการทดสอบครั้งแรกสำเร็จ ให้ส่งอีเมล์ถึงตัวเองโดยการใช้คุณลักษณะการส่งดิจิตอล หากคุณได้รับอีเมล์ คุณได้กำหนดค่าคอนฟิกคุณลักษณะการส่งดิจิตอลสำเร็จแล้ว

หากคุณไม่ได้รับอีเมล์ ใช้ขั้นตอนเหล่านี้เพื่อแก้ไขปัญหาด้วยซอฟต์แวร์การส่งดิจิตอล:

● | ตรวจสอบ SMTP และแอดเดรสเพื่อให้แน่ใจว่าคุณพิมพ์ข้อมูลไว้ถูกต้องแล้ว
● | พิมพ์หน้ากำหนดค่าคอนฟิเกอเรชัน ตรวจสอบดูว่าแอดเดรสเกตเวย์ SMTP ถูกต้อง
● | ตรวจดูให้แน่ใจว่าเครือข่ายทำงานอย่างถูกต้อง ส่งอีเมล์ถึงตัวเองจากคอมพิวเตอร์ หากคุณได้รับอีเมล์ แสดงว่าเครือข่ายทำงานได้อย่างถูกต้อง หากคุณไม่ได้รับอีเมล์ ติดต่อผู้ดูแลระบบหรือผู้ให้บริการอินเทอร์เน็ตของคุณ (ISP)
● | รันไฟล์ DISCOVER.EXE โปรแกรมนี้พยายามค้นหาเกตเวย์ คุณสามารถดาวน์โหลดไฟล์ได้จากเว็บไซต์ HP ที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp


ค้นหาเกตเวย์

ค้นหาเกตเวย์

หากคุณไม่ทราบแอดเดรสเกตเวย์ SMTP คุณสามารถใช้วิธีใดวิธีหนึ่งต่อไปนี้เพื่อค้นหาค่าดังกล่าว

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ค้นหาเกตเวย์ SMTP จากแผงควบคุมเครื่อง
  • ค้นหาเกตเวย์ SMTP จากโปรแกรมอีเมล์


ค้นหาเกตเวย์ SMTP จากแผงควบคุมเครื่อง

ค้นหาเกตเวย์ SMTP จากแผงควบคุมเครื่อง

1. | จากหน้าจอหลัก แตะ การดูแลระบบ
2. | แตะ ตั้งค่าเริ่มต้น
3. | แตะ ตั้งค่าอีเมล์ และแตะ ค้นหาเกตเวย์การส่ง ทัชสกรีนจะแสดงรายชื่อเซิร์ฟเวอร์ SMTP ที่ตรวจพบ
4. | เลือกเซิร์ฟเวอร์ SMTP ที่ถูกต้อง และแตะ OK


ค้นหาเกตเวย์ SMTP จากโปรแกรมอีเมล์

ค้นหาเกตเวย์ SMTP จากโปรแกรมอีเมล์

เนื่องจากโปรแกรมอีเมล์ส่วนใหญ่ใช้ SMTP เพื่อส่งอีเมล์ และ LDAP เพื่อระบุข้อความอีเมล์ คุณอาจสามารถค้นหาชื่อโฮสต์ของเกตเวย์ SMTP และเซิร์ฟเวอร์ LDAP โดยการดูที่การตั้งค่าสำหรับโปรแกรมอีเมล์ของคุณ

หมายเหตุ

คุณสมบัติการค้นหาเกตเวย์อาจไม่สามารถตรวจพบเซิร์ฟเวอร์ SMTP ที่เครือข่าย หากมีการใช้ผู้ให้บริการอินเทอร์เน็ต (ISP) ในการค้นหาแอดเดรสอีเมล์เซิร์ฟเวอร์ ISP โปรดติดต่อ ISP


ใช้หน้าจอการส่งอีเมล์

ใช้หน้าจอการส่งอีเมล์

ใช้ทัชสกรีนเพื่อเลื่อนไปที่ตัวเลือกบนหน้าจอการส่งอีเมล์

1
ปุ่มส่งอีเมล์
แตะที่ปุ่มนี้เพื่อสแกนเอกสารและส่งไฟล์อีเมล์ไปยังอีเมล์แอดเดรสที่กำหนดไว้
2
ปุ่ม Home
แตะที่ปุ่มนี้เพื่อเปิดหน้าจอหลัก
3
ฟิลด์จาก:
แตะที่ฟิลด์นี้เพื่อเปิดแป้นพิมพ์ และพิมพ์อีเมล์แอดเดรสของคุณ หากผู้ดูแลระบบมีการกำหนดค่าที่เครื่องพิมพ์ ฟิลด์นี้อาจมีการใส่แอดเดรสเริ่มต้นให้โดยอัตโนมัติ
4
ฟิลด์ถึง:
แตะที่ฟิลด์นี้เพื่อเปิดแป้นพิมพ์ และพิมพ์อีเมล์แอดเดรสของผู้ที่คุณต้องการให้ได้รับเอกสารที่สแกนนั้น
5
ฟิลด์เรื่อง:
แตะที่ฟิลด์นี้เพื่อเปิดแป้นพิมพ์ และพิมพ์ชื่อเรื่อง
6
ปุ่มตัวเลือกอื่นๆ
แตะปุ่มนี้เพื่อเปลี่ยนการตั้งค่าอีเมล์สำหรับงานสแกนปัจจุบัน
7
แถบเลื่อน
ใช้แถบเลื่อนเพื่อดูและกำหนดค่าในฟิลด์ CC:, BCC:, ข้อความ และ ชื่อไฟล์ แตะที่ฟิลด์เหล่านั้นเพื่อเปิดแป้นพิมพ์และเพิ่มข้อมูลที่จำเป็น
8
ปุ่มสมุดบันทึกที่อยู่
แตะที่ปุ่มนี้เพื่อใช้สมุดบันทึกที่อยู่เพื่อป๊อปปูเลทฟิลด์ To:, CC: หรือ BCC: หากต้องการข้อมูลเพิ่มเติม โปรดดู ใช้สมุดบันทึกที่อยู่
9
ปุ่มวิธีใช้
แตะที่ปุ่มนี้สำหรับวิธีใช้แผงควบคุม หากต้องการข้อมูลเพิ่มเติม โปรดดู แผงควบคุม
10
ปุ่มข้อผิดพลาด/คำเตือน
ปุ่มนี้จะปรากฏเมื่อมีข้อผิดพลาดหรือคำเตือนที่บรรทัดแสดงสถานะ แตะที่ปุ่มนี้เพื่อเปิดหน้าจอป๊อปอัป ซึ่งช่วยให้คุณแก้ไขข้อผิดพลาดหรือคำเตือน


การใช้งานฟังก์ชันพื้นฐานของอีเมล์

การใช้งานฟังก์ชันพื้นฐานของอีเมล์

คุณลักษณะเกี่ยวกับอีเมล์ของเครื่องพิมพ์ช่วยในงานต่างๆ ต่อไปนี้:

● | ส่งเอกสารไปยังอีเมล์แอดเดรสหลายๆ แอดเดรส ช่วยประหยัดเวลาและค่าใช้จ่ายในการส่ง
● | ส่งไฟล์เป็นขาวดำหรือสี สามารถส่งไฟล์ไปยังผู้รับได้หลากหลายรูปแบบ เพื่อให้ผู้รับนำไปใช้งานต่อได้

ด้วยอีเมล์ เอกสารต่างๆ สามารถสแกนลงในหน่วยความจำของเครื่องพิมพ์และส่งไปยังอีเมล์แอดเดรสเดียวหรือหลายๆ อีเมล์แอดเดรส โดยส่งเป็นเอกสารแนบของอีเมล์ เอกสารดิจิตอลสามารถส่งไปในรูปแบบกราฟิกที่หลากหลาย เช่น .TFF และ .JPG ซึ่งช่วยให้ผู้รับประมวลผลไฟล์เอกสารในโปรแกรมต่างๆ ได้ตามความต้องการ เอกสารที่ได้รับมีคุณภาพใกล้เคียงต้นฉบับ และสามารถพิมพ์ จัดเก็บหรือส่งต่อได้

เพื่อใช้งานคุณลักษณะของอีเมล์ ต้องเชื่อมต่อเครื่องพิมพ์เข้ากับเครือข่าย SMTP LAN ที่สามารถเข้าใช้งานอินเทอร์เน็ตได้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • วางเอกสาร
  • ส่งเอกสาร


วางเอกสาร

วางเอกสาร

คุณสามารถสแกนเอกสารโดยการวางไว้ที่กระจกหรือที่ ADF กระจกและ ADF รองรับกระดาษขนาด Letter-, Executive-, A4- และ A5 ADF ยังสามารถรองรับกระดาษขนาด Legal ได้เช่นกัน คุณควรวางเอกสารที่มีขนาดเล็ก ใบเสร็จรับเงิน เอกสารที่ไม่ปกติและฉีกขาด เอกสารที่มีการเย็บเล่ม เอกสารที่มีรอยพับ และภาพถ่าย ไว้บนกระจก เอกสารที่มีหลายหน้าสามารถสแกนได้ง่ายๆ โดยใช้ ADF


ส่งเอกสาร

ส่งเอกสาร

เครื่องสแกนได้ทั้งต้นฉบับขาวดำและสี คุณสามารถใช้การตั้งค่าเริ่มต้นหรือเปลี่ยนรายละเอียดการสแกนและรูปแบบไฟล์ได้ ต่อไปนี้คือการตั้งค่าเริ่มต้น:

● | สี
● | PDF (ผู้รับต้องมีโปรแกรม Adobe Acrobat® viewer เพื่อดูเอกสารแนบของอีเมล์)

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการเปลี่ยนการตั้งค่าสำหรับงานปัจจุบัน โปรดดูที่ เปลี่ยนการตั้งค่าอีเมล์สำหรับงานปัจจุบัน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ส่งเอกสาร
  • ใช้ฟังก์ชัน Auto-complete


ส่งเอกสาร

ส่งเอกสาร

1. | วางเอกสารโดยคว่ำหน้าลงบนกระจกของสแกนเนอร์หรือหงายหน้าขึ้นใน ADF
2. | จากหน้าจอหลัก แตะที่ อีเมล์
3. | หากมีพรอมต์ปรากฏ ให้พิมพ์ชื่อผู้ใช้และรหัสผ่าน
4. | ป้อนในฟิลด์ จาก:, ถึง: และ เรื่อง: เลื่อนลงและป้อนในฟิลด์ CC:, BCC: และ ข้อความ ตามความเหมาะสม ชื่อผู้ใช้ของคุณหรือข้อมูลที่เป็นค่าเริ่มต้นอาจปรากฏในฟิลด์ จาก: หากเป็นเช่นนั้น คุณอาจเปลี่ยนไม่ได้
5. | (เลือกหรือไม่ก็ได้) แตะที่ ตัวเลือกอื่นๆ เพื่อเปลี่ยนการตั้งค่าสำหรับเอกสารที่คุณต้องการส่ง (เช่น ขนาดดั้งเดิมของต้นฉบับ) หากคุณต้องการส่งเอกสารที่มีสองหน้า คุณควรเลือก ด้าน และตัวเลือกต้นฉบับที่มีสองหน้า
6. | กด เริ่ม เพื่อเริ่มการส่ง
7. | เมื่อเสร็จเรียบร้อยแล้ว ให้นำเอกสารต้นฉบับออกจากกระจกของสแกนเนอร์หรือ ADF


ใช้ฟังก์ชัน Auto-complete

ใช้ฟังก์ชัน Auto-complete

เมื่อคุณพิมพ์ตัวอักษรในฟิลด์ To:, CC: หรือ จาก: ที่หน้าจอส่งอีเมล์ เครื่องจะเปิดใช้ฟังก์ชัน Auto-complete ขณะที่คุณพิมพ์ที่อยู่ที่ต้องการโดยการใช้หน้าจอแป้นพิมพ์ เครื่องจะค้นหาในสมุดบันทึกที่อยู่โดยอัตโนมัติและเติมแอดเดรสหรือชื่อนั้นด้วยรายการที่ตรงกันลำดับแรกสุด คุณสามารถเลือกชื่อโดยแตะที่ Enter หรือพิมพ์ชื่อต่อจนกว่าจะพบรายการที่ถูกต้อง หากคุณพิมพ์ตัวอักษรที่ไม่ตรงกับรายการใดๆ ในรายการที่มี ข้อความ Auto-complete นั้นจะถูกลบออกจากหน้าจอ เพื่อแสดงว่าคุณกำลังพิมพ์แอดเดรสที่ไม่ได้อยู่ในสมุดบันทึกที่อยู่


ใช้สมุดบันทึกที่อยู่

ใช้สมุดบันทึกที่อยู่

คุณสามารถส่งอีเมล์ไปยังผู้รับหลายๆ คนได้โดยใช้คุณลักษณะสมุดบันทึกที่อยู่ของเครื่องพิมพ์ ปรึกษาผู้ดูแลระบบของคุณเพื่อขอทราบข้อมูลเกี่ยวกับการกำหนดค่าคอนฟิกรายการสมุดบันทึกที่อยู่

หมายเหตุ

นอกจากนี้คุณยังสามารถใช้เว็บเซิร์ฟเวอร์ในตัวเพื่อสร้างและจัดการสมุดบันทึกที่อยู่ของอีเมล์ได้ด้วย หากต้องการข้อมูลเพิ่มเติม โปรดดู เว็บเซิร์ฟเวอร์ในตัว

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สร้างรายชื่อผู้รับ
  • ใช้สมุดบันทึกที่อยู่ภายใน


สร้างรายชื่อผู้รับ

สร้างรายชื่อผู้รับ

1.

จากหน้าจอหลัก แตะที่ อีเมล์

2.

ทำตามขั้นตอนต่อไปนี้

●

แตะที่ ถึง: เพื่อเปิดหน้าจอแป้นพิมพ์ และพิมพ์อีเมล์แอดเดรสของผู้รับ แยกอีเมล์แอดเดรสแต่ละแอดเดรสด้วยเครื่องหมายเซมิโคลอน หรือแตะที่ Enter บนทัชสกรีน

●

ใช้สมุดบันทึกที่อยู่

a. | ที่หน้าจอส่งอีเมล์ แตะที่ปุ่มสมุดบันทึกที่อยู่ ( ปุ่มสมุดบันทึกที่อยู่ ) เพื่อเปิดสมุดบันทึกที่อยู่
b. | เลื่อนไปยังรายการต่างๆ ในสมุดบันทึกที่อยู่ โดยใช้แถบเลื่อน กดปุ่มลูกศรค้างไว้เพื่อเลื่อนอย่างรวดเร็ว
c. | ไฮไลท์ที่ชื่อเพื่อเลือกผู้รับ และแตะที่ปุ่มเพิ่ม ( ปุ่มเพิ่ม ) คุณยังสามารถเลือกรายชื่อได้โดยการแตะที่รายการดรอปดาวน์ที่ด้านบนของหน้าจอ และแตะที่ ทั้งหมด หรือเพิ่มผู้รับจากรายการภายใน โดยแตะที่ ภายใน ในรายการดรอปดาวน์ ไฮไลท์ที่ชื่อที่เหมาะสม และแตะที่ ปุ่มเพิ่ม เพื่อเพิ่มชื่อในรายชื่อผู้รับของคุณ คุณสามารถลบชื่อผู้รับจากรายการของคุณโดยการเลื่อนไปไฮไลท์ที่ชื่อผู้รับนั้น และแตะที่ปุ่มลบ ( ปุ่มลบ )
3.

ชื่อในรายชื่อผู้รับจะอยู่ในบรรทัดข้อความของหน้าจอแป้นพิมพ์ หากคุณต้องการ คุณสามารถเพิ่มผู้รับที่ไม่พบในสมุดบันทึกที่อยู่ โดยการพิมพ์อีเมล์แอดเดรสที่แป้นพิมพ์ เมื่อคุณมีรายชื่อผู้รับตามที่ต้องการแล้ว แตะที่ OK

4.

แตะที่ OK

5.

พิมพ์ข้อมูลในฟิลด์ CC: และ เรื่อง: ที่หน้าจอส่งอีเมล์ หากจำเป็น คุณสามารถตรวจสอบรายชื่อผู้รับได้โดยแตะที่ลูกศรลงในฟิลด์ ถึง:

6.

กด เริ่ม


ใช้สมุดบันทึกที่อยู่ภายใน

ใช้สมุดบันทึกที่อยู่ภายใน

ใช้สมุดบันทึกที่อยู่ภายในเพื่อเก็บอีเมล์แอดเดรสที่ใช้บ่อย สมุดบันทึกที่อยู่ภายในสามารถใช้ร่วมกันระหว่างอุปกรณ์ ซึ่งใช้เซิร์ฟเวอร์เดียวกัน เพื่อเข้าใช้ซอฟต์แวร์ HP Digital Sending

คุณสามารถใช้สมุดบันทึกที่อยู่เมื่อคุณพิมพ์อีเมล์แอดเดรสในฟิลด์ จาก:, ถึง:, CC: หรือ BCC: คุณยังสามารถเพิ่มหรือลบที่อยู่ในสมุดบันทึกที่อยู่ได้

ในการเปิดสมุดบันทึกที่อยู่ แตะที่ปุ่มสมุดบันทึกที่อยู่ ( ปุ่มสมุดบันทึกที่อยู่)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เพิ่มอีเมล์แอดเดรสไว้ในสมุดบันทึกที่อยู่ภายใน
  • ลบอีเมล์แอดเดรสออกจากสมุดบันทึกที่อยู่ภายใน


เพิ่มอีเมล์แอดเดรสไว้ในสมุดบันทึกที่อยู่ภายใน

เพิ่มอีเมล์แอดเดรสไว้ในสมุดบันทึกที่อยู่ภายใน

1. | แตะที่ ภายใน
2. | แตะ ปุ่มเพิ่ม
3. | (เลือกหรือไม่ก็ได้) แตะที่ฟิลด์ ชื่อ และพิมพ์ชื่อของรายการใหม่นั้น แตะที่ OK ชื่อนี้คือชื่อย่อสำหรับอีเมล์แอดเดรส หากคุณไม่ได้พิมพ์ชื่อย่อ เครื่องจะใช้อีเมล์แอดเดรสเป็นชื่อย่อ
4. | แตะที่ฟิลด์ แอดเดรส และในแป้นพิมพ์ที่ปรากฏ ให้พิมพ์อีเมล์แอดเดรสสำหรับรายการใหม่นั้น แตะที่ OK


ลบอีเมล์แอดเดรสออกจากสมุดบันทึกที่อยู่ภายใน

ลบอีเมล์แอดเดรสออกจากสมุดบันทึกที่อยู่ภายใน

คุณสามารถลบอีเมล์แอดเดรสที่คุณไม่ได้ใช้แล้ว

หมายเหตุ

ในการ เปลี่ยน อีเมล์แอดเดรส คุณต้องลบแอดเดรสและเพิ่มแอดเดรสที่ถูกต้องสำหรับอีเมล์แอดเดรสใหม่ในสมุดบันทึกที่อยู่ภายใน

1. | แตะที่ ภายใน
2. | แตะที่อีเมล์แอดเดรสที่คุณต้องการลบ
3. | แตะ ปุ่มลบ ข้อความยืนยันต่อไปนี้จะปรากฏขึ้น: คุณต้องการลบแอดเดรสที่เลือกไว้หรือไม่
4. | แตะที่ ใช่ เพื่อลบอีเมล์แอดเดรสหรือแตะที่ ไม่ เพื่อกลับไปที่หน้าจอสมุดบันทึกที่อยู่


เปลี่ยนการตั้งค่าอีเมล์สำหรับงานปัจจุบัน

เปลี่ยนการตั้งค่าอีเมล์สำหรับงานปัจจุบัน

ใช้ปุ่ม ตัวเลือกอื่นๆ เพื่อเปลี่ยนการตั้งค่าอีเมล์ต่อไปนี้สำหรับงานพิมพ์ปัจจุบัน:

ปุ่ม
คำอธิบาย
ประเภทไฟล์เอกสาร
แตะที่ปุ่มนี้เพื่อเปลี่ยนประเภทไฟล์ที่เครื่องสร้างขึ้น หลังการสแกนเอกสาร
คุณภาพงานพิมพ์
แตะที่ปุ่มนี้เพื่อเพิ่มหรือลดคุณภาพการพิมพ์ไฟล์ที่สแกน ยิ่งตั้งค่าคุณภาพสูงขึ้น ขนาดไฟล์ก็จะใหญ่มากขึ้น
ความละเอียด
แตะที่ปุ่มนี้เพื่อเปลี่ยนความละเอียดการสแกน ยิ่งตั้งค่าความละเอียดสูงขึ้น ขนาดไฟล์ก็จะใหญ่มากขึ้น
สี/ขาวดำ
แตะที่ปุ่มนี้เพื่อกำหนดว่าคุณจะสแกนเอกสารนั้นเป็นสีหรือขาวดำ
จำนวนด้านของต้นฉบับ
แตะที่ปุ่มนี้เพื่อแสดงว่าต้นฉบับนั้นเป็นแบบด้านเดียวหรือสองด้าน
แนวการวางเอกสาร
แตะที่ปุ่มนี้เพื่อเลือกว่าต้นฉบับเป็นแบบแนวตั้งหรือแนวนอน
ขนาดต้นฉบับ
แตะที่ปุ่มนี้เพื่อเลือกขนาดเอกสาร: letter, A4, legal หรือ letter/legal แบบผสม
ปรับข้อความ/ภาพ
แตะที่ปุ่มนี้เพื่อเปลี่ยนกระบวนการสแกนตามประเภทเอกสารที่คุณกำลังสแกน
การสร้างงาน
แตะที่ปุ่มนี้เพื่อใช้หรือเลิกใช้โหมดการสร้างงาน ซึ่งให้คุณสแกนงานเล็กๆ หลายชิ้น และส่งไปเป็นไฟล์เดียว
การปรับภาพ
แตะที่ปุ่มนี้เพื่อเปลี่ยนความเข้มและความคมชัด หรือเพื่อล้างสิ่งที่อยู่ในพื้นหลังของต้นฉบับ


สแกนไปยังโฟลเดอร์

สแกนไปยังโฟลเดอร์

หมายเหตุ

คุณสมบัตินี้ใช้งานได้ในรุ่น HP LaserJet M5035 MFP เท่านั้น

หากผู้ดูแลระบบกำหนดให้ใช้คุณสมบัตินี้ได้ เครื่องพิมพ์จะสามารถสแกนไฟล์และส่งไปยังโฟลเดอร์ในเครือข่ายได้ ระบบปฏิบัติการที่รองรับสำหรับตำแหน่งโฟลเดอร์ ได้แก่ Windows 2000, Windows XP และ Windows Server 2003 และ Novell

หมายเหตุ

คุณอาจต้องป้อนชื่อผู้ใช้และรหัสผ่านเพื่อใช้ตัวเลือกนี้ หรือส่งไปยังโฟลเดอร์ใดโฟลเดอร์หนึ่ง โปรดดูข้อมูลเพิ่มเติมได้จากผู้ดูแลระบบของคุณ

1. | วางเอกสารโดยคว่ำหน้าลงบนกระจกของสแกนเนอร์หรือหงายหน้าขึ้นใน ADF
2. | จากหน้าจอ Home แตะที่ โฟลเดอร์เครือข่าย
3. | ในรายการโฟลเดอร์ที่เข้าใช้แบบด่วน เลือกโฟลเดอร์ที่คุณต้องการบันทึกเอกสารนั้น
4. | แตะที่ฟิลด์ ชื่อไฟล์ เพื่อเปิดหน้าจอป๊อปอัปแป้นพิมพ์ และพิมพ์ชื่อไฟล์
5. | แตะ ส่งไปยังโฟลเดอร์ของเครือข่าย


สแกนไปยังเวิร์กโฟลว์

สแกนไปยังเวิร์กโฟลว์

หมายเหตุ

คุณสมบัตินี้จะมีให้ในผลิตภัณฑ์ Digital Sending Software ที่เลือกใช้ได้เพิ่มเติม ซึ่งรองรับสำหรับรุ่น HP LaserJet M5035 MFP เท่านั้น

หากผู้ดูแลระบบเปิดใช้การทำงานของเวิร์กโฟลว์ คุณสามารถสแกนเอกสารและส่งไปที่เวิร์กโฟลว์ที่กำหนดเอง ตำแหน่งเวิร์กโฟลว์ช่วยให้คุณส่งข้อมูลเพิ่มเติมพร้อมกับเอกสารที่สแกนไว้ ไปยังเครือข่ายหรือ File transfer protocol (FTP) ที่กำหนด พรอมต์เกี่ยวกับข้อมูลโดยเฉพาะจะปรากฏที่หน้าจอของแผงควบคุม ผู้ดูแลระบบยังสามารถกำหนดเครื่องพิมพ์เป็นเวิร์กโฟลว์ ซึ่งให้คุณสแกนเอกสาร และส่งไปยังเครื่องพิมพ์ของเครือข่ายเพื่อทำการพิมพ์ได้โดยตรง

1. | วางเอกสารโดยคว่ำหน้าลงบนกระจกของสแกนเนอร์หรือหงายหน้าขึ้นใน ADF
2. | จากหน้าจอหลัก แตะ เวิร์กโฟลว์
3. | เลือกตำแหน่งที่คุณต้องการสแกนไป
4. | ในฟิลด์ข้อความ ให้พิมพ์ข้อมูลที่คุณต้องการส่งไปพร้อมไฟล์ และแตะที่ ส่งไปเวิร์กโฟลว์


โทรสาร
โทรสาร

โทรสาร

รุ่น HP LaserJet M5035X MFP และ HP LaserJet M5035XS MFP มีการติดตั้ง HP LaserJet analog fax accessory 300 ไว้แล้ว ผู้ใช้ Windows ยังสามารถติดตั้งอุปกรณ์เสริม HP Digital Sending Software (DSS) ซึ่งช่วยในบริการส่งโทรสารดิจิตอล

สำหรับคำแนะนำทั้งหมดเกี่ยวกับการกำหนดค่าคอนฟิกอุปกรณ์เสริมโทรสารและสำหรับการใช้งานคุณลักษณะของโทรสาร โปรดดูที่ คู่มือผู้ใช้ HP LaserJet Analog Fax Accessory 300 คู่มือดังกล่าวให้มาพร้อมกับเครื่อง HP LaserJet M5035X MFP และ HP LaserJet M5035XS MFP

ในบทนี้จะให้ข้อมูลเกี่ยวกับหัวข้อต่างๆ ดังต่อไปนี้

  • โทรสารอะนาล็อก
  • แฟกซ์ที่ใช้ระบบดิจิตอล


โทรสารอะนาล็อก

โทรสารอะนาล็อก

เมื่อมีการติดตั้ง HP LaserJet analog fax accessory 300 ไว้ เครื่องรุ่น MFP สามารถทำงานเป็นเครื่องโทรสารแบบสแตนด์อโลนได้

รุ่น HP LaserJet M5035X MFP และ HP LaserJet M5035XS MFP มีการติดตั้ง HP LaserJet analog fax accessory 300 ไว้แล้ว สำหรับรุ่น HP LaserJet M5025 MFP และ HP LaserJet M5035 MFP คุณสามารถสั่งซื้ออุปกรณ์เสริมนี้ได้หากต้องการ โปรดดู การสั่งซื้ออะไหล่ อุปกรณ์เสริม และวัสดุิ้สิ้นเปลือง สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการสั่งซื้ออุปกรณ์เสริมโทรสารอะนาล็อก

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ติดตั้งอุปกรณ์เสริมของโทรสาร
  • การเชื่อมต่ออุปกรณ์เสริมของแฟกซ์เข้ากับสายโทรศัพท์
  • การตั้งค่าคอนฟิกและการใช้คุณสมบัติต่างๆ ของแฟกซ์


ติดตั้งอุปกรณ์เสริมของโทรสาร

ติดตั้งอุปกรณ์เสริมของโทรสาร

ใช้กระบวนการนี้เพื่อติดตั้งอุปกรณ์เสริมโทรสารอะนาล็อกหากยังไม่ได้ติดตั้งไว้

1.

ปิดเครื่อง แล้วปลดสายเคเบิลทั้งหมด
2.

ที่ด้านหลังอุปกรณ์ ให้ถอดฝาฟอร์แมตเตอร์ออก
3.

เปิดฝาฟอร์แมตเตอร์
4.

นำอุปกรณ์เสริมของโทรสารออกจากกระเป๋าป้องกันไฟฟ้าสถิต

ข้อควรระวัง

อุปกรณ์เสริมของโทรสารมีชิ้นส่วนที่ไวต่อประจุไฟฟ้าสถิต (ESD) เมื่อนำอุปกรณ์เสริมของโทรสารออกจากกระเป๋าป้องกันไฟฟ้าสถิตและระหว่างติดตั้ง ให้ใช้สายรัดข้อมือป้องกันประจุไฟฟ้าที่เชื่อมต่อกับโครงโลหะของอุปกรณ์ หรือใช้มืออีกข้างแตะโครงโลหะของเครื่องก่อน

5.

ใช้คลิปพลาสติกเพื่อยึดอุปกรณ์เสริมของโทรสารกับฟอร์แมตเตอร์
6.

หาตำแหน่งของสายเคเบิลที่มีสายไฟ 16 เส้นใกล้กับมุมล่างของฟอร์แมตเตอร์ และเสียบสายเคเบิลลงในอุปกรณ์เสริมของโทรสาร

หมายเหตุ

หากสายเคเบิลไม่พอดี ให้ลองหมุนสายเคเบิลดู ตรวจดูให้แน่ใจว่าขั้วต่อยึดกับอุปกรณ์เสริมของโทรสารแน่นดีแล้ว นอกจากนี้ให้ตรวจดูด้วยว่าขั้วต่อที่ปลายอีกด้านของเคเบิลยึดกับฟอร์แมตเตอร์อย่างแน่นหนา

7.

ปิดฝาฟอร์แมตเตอร์
8.

ใส่ฝาฟอร์แมตเตอร์
9.

เชื่อมต่อสายเคเบิลต่างๆ แล้วเปิดเครื่อง


การเชื่อมต่ออุปกรณ์เสริมของแฟกซ์เข้ากับสายโทรศัพท์

การเชื่อมต่ออุปกรณ์เสริมของแฟกซ์เข้ากับสายโทรศัพท์

เมื่อต่ออุปกรณ์เสริมของแฟกซ์เข้ากับสายโทรศัพท์ ดูให้แ่น่ใจว่า สายโทรศัพท์ที่จะนำมาใช้กับอุปกรณ์เสริมสำหรับแฟกซ์ เป็นสายโทรศัพท์ที่ไม่ได้ใช้ร่วมกับอุปกรณ์อื่นอีก นอกจากนั้น สายโทรศัพท์นี้ควรเป็นสายระบบอะนาล็อกเนื่องจากแฟกซ์จะทำงานได้ไม่ถูกต้องหากต่อเข้ากับระบบ PBX ดิจิตอลบางระบบ หากคุณไม่แน่ใจว่า สายโทรศัพท์ของคุณเป็นแบบอะนาล็อกหรือดิจิตอล โปรดติดต่อผู้ให้บริการโทรศัพท์

หมายเหตุ

HP ขอแนะนำให้ใช้สายโทรศัพท์ที่มาพร้อมกับอุปกรณ์เสริมของแฟกซ์เพื่อสร้างหลักประกันว่า อุปกรณ์เสริมจะทำงานได้อย่างถูกต้อง

1.

ค้นหาสายโทรศัพท์ที่รวมอยู่ในชุดอุปกรณ์เสริมของแฟกซ์ ต่อปลายด้านหนึ่งของสายโทรศัพท์เข้ากับแจ็คโทรศัพท์ของอุปกรณ์เสริมของแฟกซ์บนตัวจัดรูปแบบ ดันขั้วต่อเข้าไปจนกระทั่งได้ยินเสียงคลิก

ข้อควรระวัง

ให้แน่ใจว่า ได้ต่อสายโทรศัพท์เข้ากับแจ็คโทรศัพท์ของอุปกรณ์เสริมของแฟกซ์ ฃที่อยู๋ใกล้ๆ กับฐานของตัวจัดรูปแบบ ห้ามต่อสายโทรศัพท์เข้ากับพอร์ต LAN ของ HP Jetdirect ที่อยู่ค่อนไปทางด้านบนสุดของตัวจัดรูปแบบ

2.

ต่อปลายอีกด้านหนึ่งของสายโทรศัพท์เข้ากับแจ็คโทรศัพท์ี่ที่อยู่ติดฝาผนัง ดันขั้วต่อเข้าไปจนกระทั่งได้ยินเสียงคลิก หรือจนยึดเข้าที่ เนื่องจากมีการใช้ขั้วต่อหลายๆ ชนิดในหลายประเทศ/พื้นที่ คุณอาจจะไม่ได้ยินเสียงคลิกจากขั้วต่อแม้จะมีเสียงคลิกเกิดขึ้น


การตั้งค่าคอนฟิกและการใช้คุณสมบัติต่างๆ ของแฟกซ์

การตั้งค่าคอนฟิกและการใช้คุณสมบัติต่างๆ ของแฟกซ์

ก่อนจะใช้คุณสมบัติต่างๆ ของแฟกซ์ คุณต้องตั้งค่าคอนฟิกคุณสมบัติเหล่านั้นผ่านเมนูบนแผงควบคุมก่อน ตัวอย่างเช่น คุณจำเป็นต้องระบุข้อมูลต่อไปนี้:

● | วันที่และเวลา
● | สถานที่
● | ส่วนหัวของแฟกซ์

สำหรับข้อมูลโดยละเอียดเกี่ยวกับการตั้งค่าคอนฟิกและการใช้อุปกรณ์เสริมของแฟกซ์ และข้อมูลเกี่ยวกับการแก้ปัญหาที่เกี่ยวข้องกับอุปกรณ์เสริมของแฟกซ์ โปรดดูที่ คู่มือผู้ใช้ HP LaserJet Analog Fax Accessory 300 ที่มาพร้อมกับอุปกรณ์เสริมของแฟกซ์


แฟกซ์ที่ใช้ระบบดิจิตอล

แฟกซ์ที่ใช้ระบบดิจิตอล

คุณสามารถใช้แฟกซ์ที่ใช้ระบบดิจิตอลได้เมื่อคุณติดตั้ง HP Digital Sending Software ซึ่งเป็นซอฟต์แวร์เลือกใช้ สำหรับข้อมูลการสั่งซื้อซอฟต์แวร์นี้ ไปที่ www.hp.com/go/lj5025_software หรือ www.hp.com/go/lj5035_software.

เมื่อใช้การแฟกซ์ด้วยระบบดิจิตอล ไม่ จำเป็นต้องต่ออุปกรณ์เข้ากับสายโทรศัพท์โดยตรง แต่คุณสามารถเลือกส่งแฟกซ์ได้ด้วยหนึ่งในสามวิธีการต่อไปนี้่:

● | แฟกซ์ผ่าน LAN ส่งแฟกซ์ผ่านบริษัทให้บริการแฟกซ์รายอื่น
● | แฟกซ์บน Microsoft Windows 2000 คือ แฟกซ์โมเด็มและโมดูลตัวส่งแบบดิจิตอลที่คอมพิวเตอร์ใช้เพื่อทำหน้าที่เป็นแฟกซ์เทิร์นคีย์เกตเวย์
● | แฟกซ์ทางอินเทอร์เน็ต ใช้ผู้ใ้ห้บริการแฟกซ์ทางอินเทอร์เน็ตเพื่อประมวลผลแฟกซ์ แฟกซ์จะถูกส่งไปที่เครื่องแฟกซ์ที่ใช้กันทั่วไป หรือส่งไปที่อีเมลของผู้ใช้

สำหรับข้อมูลโดยละเอียดเกี่ยวกับการใช้แฟกซ์แบบดิืจิตอล โปรดดูที่เอกสารประกอบที่มาพร้อมกับ HP Digital Sending Software


จัดการและบำรุงรักษาอุปกรณ์
จัดการและบำรุงรักษาอุปกรณ์

จัดการและบำรุงรักษาอุปกรณ์

  • ใช้หน้ารายละเอียดข้อมูล
  • การกำหนดการแจ้งเตือนทางอีเมล์
  • ใช้ ซอฟต์แวร์ HP Easy Printer Care
  • ใช้เว็บเซิร์ฟเวอร์ในตัว
  • การใช้ซอฟต์แวร์ HP Web Jetadmin
  • ใช้ HP Printer Utility สำหรับ Macintosh
  • จัดการอุปกรณ์สิ้นเปลือง
  • เปลี่ยนอุปกรณ์สิ้นเปลืองและอุปกรณ์ต่างๆ
  • ทำความสะอาดอุปกรณ์
  • ปรับเทียบสแกนเนอร์


ใช้หน้ารายละเอียดข้อมูล

ใช้หน้ารายละเอียดข้อมูล

คุณสามารถพิมพ์หน้าข้อมูลโดยละเอียดเกี่ยวกับเครื่องพิมพ์และการกำหนดค่าในปัจจุบันได้จากแผงควบคุม ตารางด้านล่างแสดงคำแนะนำในการสั่งพิมพ์หน้าข้อมูล

รายละเอียดของหน้า
วิธีการพิมพ์หน้า
แผนผังเมนู
แสดงเมนูของแผงควบคุมและการตั้งค่าที่ใช้ได้
1. | จากหน้าจอหลัก แตะ การดูแลระบบ
2. | แตะ ข้อมูล
3. | แตะ หน้ากำหนดค่า/สถานะ
4. | แตะ ผังเมนูการดูแลระบบ
5. | แตะ พิมพ์
เนื้อหาของแผนผังเมนูอาจแตกต่างกันไป ขึ้นอยู่กับตัวเลือกที่ติดตั้งอยู่ในเครื่องพิมพ์ขณะนั้น
สำหรับรายละเอียดเมนูของแผงควบคุมและค่าต่างๆ โปรดดู แผงควบคุม
หน้ากำหนดค่า
แสดงการตั้งค่าเครื่องพิมพ์และอุปกรณ์เสริมที่ติดตั้งไว้
1. | จากหน้าจอหลัก แตะ การดูแลระบบ
2. | แตะ ข้อมูล
3. | แตะ หน้ากำหนดค่า/สถานะ
4. | แตะ หน้ากำหนดค่า
5. | แตะ พิมพ์
หมายเหตุ

หากเครื่องพิมพ์มีเซิร์ฟเวอร์การพิมพ์ HP Jetdirect หรือฮาร์ดดิสก์ไดรฟ์ที่เป็นอุปกรณ์เสริม หน้ากำหนดค่าเพิ่มเติมที่พิมพ์ออกมาจะให้ข้อมูลเกี่ยวกับอุปกรณ์ดังกล่าวด้วย
หน้าแสดงสถานะอุปกรณ์สิ้นเปลือง
แสดงระดับผงหมึกในตลับหมึกพิมพ์
1. | จากหน้าจอหลัก แตะ การดูแลระบบ
2. | แตะ ข้อมูล
3. | แตะ หน้ากำหนดค่า/สถานะ
4. | แตะ หน้าแสดงสถานะอุปกรณ์สิ้นเปลือง
5. | แตะ พิมพ์
หมายเหตุ

หากอุปกรณ์สิ้นเปลืองที่ใช้ไม่ใช่ของ HP หน้าสถานะอุปกรณ์สิ้นเปลืองอาจไม่แสดงอายุการใช้งานที่เหลือของอุปกรณ์สิ้นเปลืองดังกล่าว หากต้องการข้อมูลเพิ่มเติม โปรดดู นโยบายของ HP เกี่ยวกับตลับหมึกพิมพ์ที่ไม่ใช่ของ HP

หน้าแสดงการใช้
แสดงจำนวนหน้าสำหรับกระดาษแต่ละขนาดที่พิมพ์ จำนวนการพิมพ์หน้าเดียว (หนึ่งด้าน) หรือสองหน้า (ทั้งสองด้าน) และเปอร์เซ็นต์ค่าเฉลี่ยของเนื้อที่การพิมพ์
1. | จากหน้าจอหลัก แตะ การดูแลระบบ
2. | แตะ ข้อมูล
3. | แตะ หน้ากำหนดค่า/สถานะ
4. | แตะ หน้าแสดงการใช้
5. | แตะ พิมพ์
ไดเรคทอรีของไฟล์
มีข้อมูลสำหรับอุปกรณ์จัดเก็บข้อมูลขนาดใหญ่ เช่น แฟลชไดรฟ์, การ์ดหน่วยความจำ หรือฮาร์ดดิสก์ที่ได้รับการติดตั้งในเครื่องนี้
1. | จากหน้าจอหลัก แตะ การดูแลระบบ
2. | แตะ ข้อมูล
3. | แตะ หน้ากำหนดค่า/สถานะ
4. | แตะ ไดเรคทอรีของไฟล์
5. | แตะ พิมพ์
รายงานการใช้โทรสาร
รายงานทั้ง 5 ประเภทนี้จะแสดงข้อมูลการใช้โทรสาร สายโทรสาร รหัสใบเรียกเก็บเงิน หมายเลขโทรสารที่บล็อคไว้ และหมายเลขโทรด่วน.
หมายเหตุ

รายงานโทรสารจะใช้ได้ในเครื่องที่มีคุณสมบัติเกี่ยวกับโทรสารเท่านั้น
1.

จากหน้าจอหลัก แตะ การดูแลระบบ

2.

แตะ ข้อมูล

3.

แตะ รายงานการใช้โทรสาร

4.

แตะที่ปุ่มต่อไปนี้เพื่อพิมพ์รายงานที่สอดคล้องกัน

● | ล็อกการใช้โทรสาร
● | รายงานการติดต่อทางโทรสาร
● | รายงานใบเรียกเก็บ
● | รายการโทรสารที่บล็อคไว้
● | รายการโทรด่วน
5.

แตะ พิมพ์

สำหรับข้อมูลเพิ่มเติม โปรดดูที่คู่มือการโทรสารที่มาพร้อมกับเครื่อง
รายการแบบอักษร
แสดงแบบอักษรที่ติดตั้งในเครื่องพิมพ์ปัจจุบัน
1. | จากหน้าจอหลัก แตะ การดูแลระบบ
2. | แตะ ข้อมูล
3. | แตะ หน้า/แบบอักษรตัวอย่าง
4. | แตะที่ รายการแบบอักษร PCL หรือ รายการแบบอักษร PS
5. | แตะ พิมพ์
หมายเหตุ

รายการแบบอักษรยังแสดงแบบอักษรที่อยู่ในฮาร์ดดิสก์หรือ DIMM ด้วย


การกำหนดการแจ้งเตือนทางอีเมล์

การกำหนดการแจ้งเตือนทางอีเมล์

หมายเหตุ

หากบริษัทของคุณไม่มีอีเมล์ คุณสมบัตินี้อาจใช้ไม่ได้

คุณสามารถใช้ HP Web Jetadmin หรือเว็บเซิร์ฟเวอร์ในตัวเพื่อกำหนดค่าระบบเพื่อแจ้งเตือนคุณเกี่ยวกับปัญหาของเครื่องพิมพ์ การแจ้งเตือนจะใช้รูปแบบข้อความอีเมล์เพื่อส่งไปยังอีเมล์แอคเคาท์ที่คุณกำหนด

คุณสามารถกำหนดค่าสิ่งต่อไปนี้

● | อุปกรณ์ที่คุณต้องการตรวจสอบ
● | การแจ้งเตือนที่คุณต้องการได้รับ (ตัวอย่างเช่น แจ้งเตือนกระดาษติด กระดาษหมด สถานะอุปกรณ์สิ้นเปลือง และฝาเครื่องพิมพ์เปิดอยู่)
● | รายชื่อที่อยู่อีเมล์ที่จะได้รับการแจ้งเตือน

ซอฟต์แวร์
แหล่งข้อมูล
HP Web Jetadmin
ดู การใช้ซอฟต์แวร์ HP Web Jetadmin สำหรับข้อมูลทั่วไปเกี่ยวกับ HP Web Jetadmin
ดูระบบความช่วยเหลือของ HP Web Jetadmin เกี่ยวกับรายละเอียดและวิธีการตั้งค่าการแจ้งเตือน
เว็บเซิร์ฟเวอร์ที่ให้มาด้วย
ดู ใช้เว็บเซิร์ฟเวอร์ในตัว สำหรับข้อมูลทั่วไปเกี่ยวกับเว็บเซิร์ฟเวอร์ที่ให้มาด้วย
ดูระบบความช่วยเหลือของเว็บเซิร์ฟเวอร์ที่ให้มาด้วยเกี่ยวกับรายละเอียดและวิธีการตั้งค่าการแจ้งเตือน


ใช้ ซอฟต์แวร์ HP Easy Printer Care

ใช้ ซอฟต์แวร์ HP Easy Printer Care

ซอฟต์แวร์ HP Easy Printer Care คือโปรแกรมที่คุณสามารถใช้สำหรับงานต่อไปนี้

● | ตรวจสอบสถานะเครื่องพิมพ์
● | ตรวจสอบสถานะอุปกรณ์สิ้นเปลือง
● | ตั้งค่าการเตือน
● | เข้าสู่เครื่องมือการแก้ไขปัญหาและการบำรุงรักษา

คุณสามารถใช้ ซอฟต์แวร์ HP Easy Printer Care เมื่อเครื่องพิมพ์เชื่อมต่อเข้ากับคอมพิวเตอร์ของคุณโดยตรง หรือเมื่อเชื่อมต่อเข้ากับเครือข่าย ในการดาวน์โหลด ซอฟต์แวร์ HP Easy Printer Care ไปที่ www.hp.com/go/easyprintercare

หมายเหตุ

คุณไม่จำเป็นต้องสามารถใช้งานอินเทอร์เน็ต ก็สามารถเปิดและใช้งาน ซอฟต์แวร์ HP Easy Printer Care ได้ อย่างไรก็ตาม หากคุณคลิกลิงค์ไปยังเว็บไซต์ คุณจะต้องสามารถใช้งานอินเทอร์เน็ตได้ เพื่อไปยังไซต์ที่เชื่อมโยงกับลิงค์นั้น

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิด ซอฟต์แวร์ HP Easy Printer Care
  • ซอฟต์แวร์ HP Easy Printer Care ส่วน


เปิด ซอฟต์แวร์ HP Easy Printer Care

เปิด ซอฟต์แวร์ HP Easy Printer Care

ใช้วิธีการแบบใดแบบหนึ่งต่อไปนี้ เพื่อเปิด ซอฟต์แวร์ HP Easy Printer Care:

● | ในเมนู Start เลือก Programs เลือก Hewlett-Packard และเลือก ซอฟต์แวร์ HP Easy Printer Care
● | ในซิสเต็มเทรย์ของ Windows (ที่มุมขวาล่างของเดสก์ทอป) ดับเบิลคลิกที่ไอคอน ซอฟต์แวร์ HP Easy Printer Care
● | ดับเบิลคลิกที่ไอคอนเดสก์ทอป


ซอฟต์แวร์ HP Easy Printer Care ส่วน

ซอฟต์แวร์ HP Easy Printer Care ส่วน

ส่วน
ตัวเลือก
แถบรายการเครื่องพิมพ์
แสดงข้อมูลเกี่ยวกับเครื่องพิมพ์แต่ละเครื่องในรายการ อุปกรณ์
● | รายละเอียดเครื่องพิมพ์ประกอบด้วยชื่อเครื่องพิมพ์ ผู้ผลิต และรุ่น
● | ไอคอน (หากกล่องแบบ drop-down ดูแบบ ตั้งไว้ที่ เรียงซ้อน ซึ่งเป็นการตั้งค่าเริ่มต้น)
● | การแจ้งในปัจจุบันใดๆ สำหรับเครื่องพิมพ์
หากคุณคลิกที่เครื่องพิมพ์ในรายการ ซอฟต์แวร์ HP Easy Printer Care จะเปิดแถบ Overview ของเครื่องพิมพ์นั้น
แถบสนับสนุน
ให้ข้อมูลและลิงค์ความช่วยเหลือ
● | ให้ข้อมูลเครื่องพิมพ์ รวมทั้งการแจ้งเตือนในเรื่องต่างๆ ที่ควรสนใจ
● | มีลิงค์ไปยังข้อมูลในการแก้ไขปัญหาและเครื่องมือต่างๆ
หน้าต่างการสั่งซื้ออุปกรณ์สิ้นเปลือง
ให้คุณเข้าสู่การสั่งซื้ออุปกรณ์สิ้นเปลืองทางอีเมล์หรือแบบออนไลน์
● | รายการสั่งซื้อ: แสดงอุปกรณ์สิ้นเปลืองที่คุณสามารถสั่งซื้อสำหรับเครื่องพิมพ์แต่ละรุ่น หากคุณต้องการสั่งซื้อรายการใดๆ คลิกที่ช่อง สั่งซื้อ สำหรับรายการนั้นในรายชื่ออุปกรณ์สิ้นเปลือง
● | ปุ่มซื้ออุปกรณ์สิ้นเปลืองแบบออนไลน์: เปิดเว็บไซต์ HP SureSupply ในหน้าต่างเบราเซอร์ใหม่ หากคุณทำเครื่องหมายที่ช่อง Order สำหรับรายการใดๆ ข้อมูลเกี่ยวกับรายการเหล่านั้นสามารถถ่ายโอนไปยังเว็บไซต์ ซึ่งคุณจะได้รับข้อมูลเกี่ยวกับตัวเลือกการสั่งซื้ออุปกรณ์ที่เลือกไว้
● | ปุ่มพิมพ์รายการที่เลือกซื้อ: พิมพ์ข้อมูลอุปกรณ์สิ้นเปลืองที่คุณได้ทำเครื่องหมายในช่อง สั่งซื้อ ไว้
หน้าต่างการตั้งค่าการเตือน
ให้คุณกำหนดค่าเครื่องพิมพ์เพื่อแจ้งเตือนคุณเกี่ยวกับเครื่องพิมพ์โดยอัตโนมัติ
● | เปิดหรือปิดการแจ้งเตือน: ใช้หรือเลิกใช้คุณสมบัติการแจ้งเตือน
● | เมื่อมีการแจ้งเตือน: ตั้งค่าเมื่อคุณต้องการให้การแจ้งเตือนปรากฏขึ้น ในขณะที่คุณกำลังสั่งพิมพ์ไปยังเครื่องพิมพ์ใดๆ หรือแสดงเมื่อมีการดำเนินการของเครื่องพิมพ์เกิดขึ้น
● | ประเภทเหตุการณ์ที่แจ้งเตือน: ตั้งค่าว่าคุณต้องการให้แจ้งเตือนเมื่อเกิดข้อผิดพลาดร้ายแรงเท่านั้น หรือข้อผิดพลาดใดๆ ก็ตาม รวมทั้งข้อผิดพลาดแบบต่อเนื่อง
● | วิธีการแจ้งเตือน: ตั้งค่าประเภทการแจ้งเตือนที่จะปรากฎขึ้น (ข้อความป๊อปอัปหรือการแจ้งเตือนเดสก์ทอป)
แถบข้อมูลทั่วไป
แสดงข้อมูลสถานะทั่วไปของเครื่องพิมพ์
● | รายชื่อเครื่องพิมพ์: แสดงเครื่องพิมพ์ที่คุณสามารถเลือกได้
● | ส่วนสถานะเครื่องพิมพ์: แสดงข้อมูลสถานะเครื่องพิมพ์ ส่วนนี้แสดงถึงเงื่อนไขการแจ้งเตือนของเครื่องพิมพ์ เช่น เมื่อตลับหมึกพิมพ์หมด นอกจากนี้ ยังแสดงข้อมูลเกี่ยวกับเครื่อง ข้อความของแผงควบคุม และระดับตลับหมึกพิมพ์ หลังการแก้ไขปัญหาเครื่องพิมพ์แล้ว ให้คลิกปุ่ม [image] เพื่อปรับปรุงสถานะอุปกรณ์
● | ส่วนสถานะอุปกรณ์สิ้นเปลือง: แสดงสถานะอุปกรณ์สิ้นเปลืองโดยละเอียด เช่น เปอร์เซ็นต์คงเหลือของผงหมึกในตลับหมึกพิมพ์ และสถานะสื่อที่ใช้พิมพ์ที่ใส่ในแต่ละถาด
● | ลิงค์รายละเอียดอุปกรณ์สิ้นเปลือง: เปิดหน้าสถานะอุปกรณ์สิ้นเปลือง เพื่อดูข้อมูลเพิ่มเติมโดยละเอียดเกี่ยวกับอุปกรณ์สิ้นเปลืองของเครื่องพิมพ์ ข้อมูลการสั่งซื้อ และการรีไซเคิล
หน้าต่างค้นหาเครื่องพิมพ์อื่นๆ
ให้คุณเพิ่มเครื่องพิมพ์อื่นๆ ไว้ในรายการเครื่องพิมพ์ของคุณ
การคลิกที่ลิงค์ ค้นหาเครื่องพิมพ์อื่นๆ ในรายการ อุปกรณ์ จะเปิดหน้าต่าง ค้นหาเครื่องพิมพ์อื่นๆ หน้าต่าง ค้นหาเครื่องพิมพ์อื่นๆ มียูทิลิตีซึ่งตรวจสอบเครื่องพิมพ์ในเครือข่ายอื่นๆ เพื่อให้คุณสามารถเพิ่มเครื่องพิมพ์เหล่านั้นไว้ในรายการ เครื่องพิมพ์ และตรวจสอบเครื่องพิมพ์นั้นได้จากคอมพิวเตอร์ของคุณ


ใช้เว็บเซิร์ฟเวอร์ในตัว

ใช้เว็บเซิร์ฟเวอร์ในตัว

หมายเหตุ

เมื่อมีการเชื่อมต่อเครื่องพิมพ์เข้ากับคอมพิวเตอร์โดยตรง ให้ใช้ ซอฟต์แวร์ HP Easy Printer Care เพื่อดูสถานะเครื่องพิมพ์

● | ดูข้อมูลสถานะควบคุมอุปกรณ์
● | ตั้งประเภทกระดาษที่จะบรรจุในถาดแต่ละถาด
● | ดูอายุการใช้งานที่เหลือของอุปกรณ์สิ้นเปลืองทั้งหมดและสั่งซื้อเพิ่ม
● | ดูและเปลี่ยนการกำหนดค่าของถาด
● | ดูและเปลี่ยนการกำหนดค่าเมนูแผงควบคุมของเครื่องพิมพ์
● | ดูและพิมพ์หน้าภายในต่างๆ
● | รับการแจ้งเตือนของอุปกรณ์และอุปกรณ์สิ้นเปลือง
● | ดูและเปลี่ยนการกำหนดค่าเครือข่าย
● | ดูเนื้อหาการสนับสนุนสำหรับสถานะปัจจุบันของเครื่องพิมพ์

เมื่อมีการเชื่อมต่อเครื่องพิมพ์เข้ากับเครือข่าย เว็บเซิร์ฟเวอร์ในตัวจะใช้งานได้โดยอัตโนมัติ คุณสามารถเปิดเว็บเซิร์ฟเวอร์ในตัวได้จาก Windows 95 และรุ่นใหม่กว่า

ในการใช้เว็บเซิร์ฟเวอร์ในตัว คุณต้องมี Microsoft Internet Explorer 4 และรุ่นใหม่กว่า หรือ Netscape Navigator 4 และรุ่นใหม่กว่า เว็บเซิร์ฟเวอร์ในตัวทำงานได้เมื่อมีการเชื่อมต่อเครื่องพิมพ์กับเครือข่ายที่ใช้ IP เว็บเซิร์ฟเวอร์ในตัวไม่สามารถใช้งานได้กับการเชื่อมต่อเครื่องพิมพ์แบบที่ใช้ IPX หรือ AppleTalk ไม่จำเป็นต้องมีการเชื่อมต่ออินเทอร์เน็ตเพื่อเปิดและใช้เว็บเซิร์ฟเวอร์ในตัว

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การเปิดเว็บเซิร์ฟเวอร์ที่ให้มาด้วยโดยใช้การต่ออินเตอร์เน็ต
  • ส่วนของเซิร์ฟเวอร์ที่ให้มาด้วย


การเปิดเว็บเซิร์ฟเวอร์ที่ให้มาด้วยโดยใช้การต่ออินเตอร์เน็ต

การเปิดเว็บเซิร์ฟเวอร์ที่ให้มาด้วยโดยใช้การต่ออินเตอร์เน็ต

1.

ในเว็บเบราเซอร์ที่รองรับในคอมพิวเตอร์ของคุณ พิมพ์ IP แอดเดรสของเครื่องพิมพ์ หรือชื่อโฮสต์ในช่องแอดเดรส/URL หากต้องการค้นหา IP แอดเดรสหรือชื่อโฮสต์ ให้พิมพ์หน้ากำหนดค่าออกมาก่อน โปรดดู ใช้หน้ารายละเอียดข้อมูล

หมายเหตุ

เมื่อเปิด URL ได้แล้ว คุณอาจจะบันทึก URL นี้ไว้ เพื่อให้สามารถเปิดดูได้อย่างรวดเร็วในครั้งต่อไป
2.

เว็บเซิร์ฟเวอร์ในตัวมีแถบ 3 แถบซึ่งประกอบด้วยการตั้งค่าและข้อมูลเกี่ยวกับเครื่องพิมพ์ ได้แก่ แถบ Information, แถบ Settings และแถบ Networking คลิกแถบที่คุณต้องการดู

โปรดดูข้อมูลเพิ่มเติมเกี่ยวกับแต่ละแถบที่ ส่วนของเซิร์ฟเวอร์ที่ให้มาด้วย


ส่วนของเซิร์ฟเวอร์ที่ให้มาด้วย

ส่วนของเซิร์ฟเวอร์ที่ให้มาด้วย

แถบหรือส่วน
ตัวเลือก
แถบ Information
แสดงข้อมูลเครื่องพิมพ์ สถานะ และการกำหนดค่า
● | สถานะเครื่องพิมพ์: แสดงสถานะเครื่องพิมพ์และแสดงอายุใช้งานของอุปกรณ์สิ้นเปลือง HP ที่เหลืออยู่ ตัวเลข 0% แสดงว่าอุปกรณ์สิ้นเปลืองหมดแล้ว หน้านี้ยังให้ข้อมูลประเภทและขนาดกระดาษพิมพ์สำหรับแต่ละถาด ในการเปลี่ยนการตั้งค่าเริ่มต้น คลิก เปลี่ยนการตั้งค่า
● | หน้าการกำหนดค่า: แสดงข้อมูลที่พบในหน้าการกำหนดค่า
● | สถานะวัสดุสิ้นเปลือง: หน้านี้จะแสดงอายุการใช้งานที่เหลืออยู่ของอุปกรณ์สิ้นเปลืองของ HP โดยค่า 0% หมายถึงอุปกรณ์สิ้นเปลืองนั้นหมดแล้ว หน้านี้จะแสดงหมายเลขชิ้นส่วนของอุปกรณ์สิ้นเปลืองด้วย หากต้องการสั่งอุปกรณ์สิ้นเปลืองเพิ่ม คลิก สั่งซื้ออุปกรณ์สิ้นเปลือง ในส่วน ลิงค์อื่นๆ ทางด้านซ้ายของหน้าต่าง
● | ล็อกแสดงบันทึกการทำงาน แสดงรายการทั้งหมดเกี่ยวกับการทำงานและข้อผิดพลาดของเครื่อง
● | หน้าแสดงการใช้: แสดงข้อมูลสรุปเกี่ยวกับจำนวนหน้าที่พิมพ์ โดยจัดกลุ่มตามขนาดและประเภท
● | ข้อมูลเครื่องพิมพ์ แสดงชื่อเครือข่ายของเครื่องพิมพ์ แอดเดรส และข้อมูลรุ่น ในการเปลี่ยนข้อมูลเหล่านี้ คลิกที่ Device Information ในแถบ Settings
● | แผงควบคุม: แสดงข้อความจากแผงควบคุมเครื่องพิมพ์ เช่น Ready หรือ Sleep mode on
● | Print: ให้คุณส่งงานพิมพ์ไปที่เครื่องพิมพ์
แถบ Settings
ให้คุณสามารถกำหนดค่าเครื่องพิมพ์จากคอมพิวเตอร์ของคุณได้
● | กำหนดค่าเครื่องพิมพ์ ให้คุณกำหนดค่าเครื่องพิมพ์ หน้านี้จะมีเมนูทั่วไปที่พบบนเครื่องพิมพ์ซึ่งแสดงบนหน้าจอแผงควบคุม
● | เซิร์ฟเวอร์อีเมล์: เฉพาะเครื่องพิมพ์เครือข่ายเท่านั้น ใช้ร่วมกับหน้า การแจ้งเตือน เพื่อตั้งค่าอีเมล์รับเข้าและอีเมล์ที่ส่งออก รวมทั้งการตั้งค่าอีเมล์แจ้งเตือน
● | การแจ้ง: เครือข่ายเท่านั้น ให้คุณตั้งค่าการรับการแจ้งเตือนทางอีเมล์สำหรับเครื่องพิมพ์และอุปกรณ์สิ้นเปลืองต่างๆ
● | AutoSend: ให้คุณกำหนดเครื่องพิมพ์ให้ส่งอีเมล์โดยอัตโนมัติไปยังอีเมล์แอดเดรสใดๆ เกี่ยวกับการกำหนดค่าเครื่องและอุปกรณ์สิ้นเปลือง
● | ความปลอดภัย: ตั้งรหัสผ่านที่ต้องใส่เพื่อเปิดแถบ การตั้งค่า และแถบ เครือข่าย เปิดใช้งานและระงับการใช้งานคุณลักษณะบางอย่างของเว็บเซิร์ฟเวอร์ที่ให้มาด้วย
● | แก้ไขลิงค์อื่นๆ: ให้คุณเพิ่มหรือกำหนดลิงค์เพื่อไปยังเว็บไซต์อื่น ลิงค์นี้จะอยู่ในส่วน ลิงค์อื่นๆ ในทุกหน้าของเว็บเซิร์ฟเวอร์ที่ให้มาด้วย
● | Device Information: ให้คุณตั้งชื่อเครื่องและระบุหมายเลขสินทรัพย์ ป้อนชื่อและอีเมล์แอดเดรสสำหรับผู้ติดต่อหลักที่จะได้รับข้อมูลเกี่ยวกับเครื่อง
● | ภาษา: ให้คุณสามารถกำหนดภาษาที่จะใช้แสดงข้อมูลของเว็บเซิร์ฟเวอร์ที่ให้มาด้วย
● | วันและเวลา: ช่วยให้เกิดการซิงโครไนซ์เวลากับเซิร์ฟเวอร์เวลาของเครือข่าย
● | Wake Time: ให้คุณตั้งค่าหรือแก้ไขเวลาเริ่มทำงานของเครื่อง
หมายเหตุ

แถบ Settings สามารถใช้รหัสผ่านป้องกันได้ หากเครื่องพิมพ์อยู่ในเครือข่าย ให้ปรึกษาผู้ดูแลระบบก่อนเปลี่ยนการตั้งค่าที่แถบนี้

แถบ Networking
ให้คุณสามารถเปลี่ยนการตั้งค่าเครือข่ายจากคอมพิวเตอร์ของคุณได้
ผู้ดูแลระบบเครือข่ายสามารถใช้แถบนี้เพื่อควบคุมการตั้งค่าที่เกี่ยวข้องกับเครือข่ายสำหรับเครื่อง เมื่อมีการเชื่อมต่อกับเครือข่ายที่ใช้ IP แถบนี้จะไม่ปรากฏหากเครื่องของคุณต่อไว้กับคอมพิวเตอร์โดยตรง หรือเชื่อมต่อเครื่องกับเครือข่ายโดยใช้วิธีอื่นที่ไม่ใช่เซิร์ฟเวอร์การพิมพ์ HP Jetdirect
หมายเหตุ

แถบ เครือข่าย อาจจะมีการควบคุมโดยใช้รหัสผ่าน

ลิงค์อื่นๆ
ในส่วนนี้จะมีลิงค์ต่างๆ เชื่อมต่อกับอินเตอร์เน็ต
● | HP Instant Support™: ให้คุณเชื่อมต่อเข้าสู่เว็บไซต์ HP เพื่อช่วยในการแก้ไขปัญหา บริการนี้จะวิเคราะห์บันทึกข้อผิดพลาดของเครื่องและข้อมูลการกำหนดค่าเพื่อให้คำวินิจฉัยและข้อมูลสนับสนุนโดยเฉพาะสำหรับเครื่องของคุณ
● | สั่งซื้ออุปกรณ์สิ้นเปลือง ให้คุณเชื่อมต่อกับเว็บไซต์ HP SureSupply ซึ่งจะให้ข้อมูลเกี่ยวกับการสั่งซื้ออุปกรณ์สิ้นเปลืองของแท้ของ HP เช่น ตลับหมึกพิมพ์และกระดาษ
● | ฝ่ายสนับสนุนผลิตภัณฑ์: ให้คุณเชื่อมต่อกับเว็บไซต์สนับสนุนของเครื่องพิมพ์ ซึ่งคุณสามารถค้นหาความช่วยเหลือในหัวข้อต่างๆ
หมายเหตุ

คุณจะต้องต่ออินเทอร์เน็ตจึงจะใช้ลิงค์เหล่านี้ได้ หากคุณต่ออินเทอร์เน็ตด้วยวิธีหมุนโทรศัพท์ โดยตอนที่เปิดเว็บเซิร์ฟเวอร์ที่ให้มาด้วยนั้นยังไม่ได้ต่ออินเทอร์เน็ต คุณจะต้องต่ออินเทอร์เน็ตเสียก่อนจึงจะเปิดเว็บไซต์เหล่านี้ได้ ในการต่ออินเทอร์เน็ตอาจจำเป็นต้องปิดเว็บเซิร์ฟเวอร์ที่ให้มาด้วยเสียก่อน แล้วเปิดใหม่อีกครั้ง


การใช้ซอฟต์แวร์ HP Web Jetadmin

การใช้ซอฟต์แวร์ HP Web Jetadmin

HP Web Jetadmin เป็นโซลูชันของซอฟต์แวร์ที่ใช้งานกับเว็บเมื่อต้องติดตั้ง ตรวจสอบ และแก้ไขปัญหาอุปกรณ์ที่ต่อพ่วงเข้ากับเครือข่ายในระยะไกล อินเตอร์เฟซเบราเซอร์ที่ใช้งานได้กับซอฟต์แวร์นี้จะช่วยให้การจัดการระหว่างแพลตฟอร์มของอุปกรณ์ต่างๆ ทำได้ง่ายขึ้น ไม่ว่าจะเป็นเครื่องพิมพ์ของ HP หรือไม่ใช่ ก็ตาม ระบบการจัดการเป็นแบบรับรู้ปัญหาทันที จึงช่วยให้ผู้ดูแลระบบแก้ไขปัญหาที่เกิดขึ้นกับเครื่องพิมพ์ได้ก่อนที่ผู้ใช้จะได้รับผลกระทบจากปัญหานั้น ดาวน์โหลดซอฟต์แวร์การบริหารขั้นสูงนี้ได้ฟรีที่ www.hp.com/go/webjetadmin_software

หากต้องการขอรับปลั๊กอินสำหรับ HP Web Jetadmin, คลิก ปลั๊กอิน และคลิกลิงค์ ดาวน์โหลด ที่อยู่ติดกับชื่อปลั๊กอินที่คุณต้องการ ซอฟต์แวร์ HP Web Jetadmin สามารถแจ้งให้คุณทราบโดยอัตโนมัติว่า ปลั๊กอินใหม่จะมีเข้ามาเมื่อใด บนหน้า ผลิตภัณฑ์ใหม่ ให้ทำตามคำแนะนำที่ปรากฏเพื่อต่อเข้ากับเว็บไซต์ของ HP โดยอัตโนมัติ

หากติดตั้งบนโฮสต์เซิร์ฟเวอร์ ซอฟต์แวร์ HP Web Jetadmin จะนำมาใช้ได้กับเครื่องไคลเอ็นต์ทุกเรื่องผ่านทางเว็บเบราเซอร์ที่สนับสนุน เช่น Microsoft Internet Explorer 6.0 สำหรับ Windows หรือ Netscape Navigator 7.1 สำหรับ Linux. เรียกดูโฮสต์ของ HP Web Jetadmin

หมายเหตุ

เบราเซอร์ต้องใช้กับ Java ได้ ไม่สนับสนุนบนเครื่องแอปเปิ้ลพีซี


ใช้ HP Printer Utility สำหรับ Macintosh

ใช้ HP Printer Utility สำหรับ Macintosh

ใช้ HP Printer Utility เพื่อกำหนดค่าและดูแลรักษาเครื่องพิมพ์สำหรับคอมพิวเตอร์ Mac OS X

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การเปิด HP Printer Utility
  • คุณสมบัติของ HP Printer Utility


การเปิด HP Printer Utility

การเปิด HP Printer Utility

การเปิด HP Printer Utility ใน Mac OS X V10.2.8

1. | เปิด Finder แล้วคลิก Applications (แอปพลิเคชัน)
2. | คลิก Library (ไลบรารี) แล้วคลิก Printers (เครื่องพิมพ์)
3. | คลิก hp แล้วคลิก Utilities (ยูทิลิตี)
4. | ดับเบิลคลิก HP Printer Selector เพื่อเปิด HP Printer Selector
5. | เลือกเครื่องพิมพ์ที่คุณต้องการกำหนดค่า แล้วคลิก Utility

การเปิด HP Printer Utility ใน Mac OS X V10.3, V10.4 และรุ่นที่สูงกว่า

1.

ใน Dock คลิกที่ไอคอน Printer Setup Utility (ยูทิลิตีการตั้งค่าเครื่องพิมพ์)

หมายเหตุ

หากไม่มีไอคอน Printer Setup Utility (ยูทิลิตีการตั้งค่าเครื่องพิมพ์) อยู่ใน Dock ให้เปิด Finder คลิก Applications (แอปพลิเคชัน) คลิก Utilities (ยูทิลิตี) แล้วดับเบิลคลิก Printer Setup Utility (ยูทิลิตีการตั้งค่าเครื่องพิมพ์)

2.

เลือกเครื่องพิมพ์ที่คุณต้องการกำหนดค่า แล้วคลิก Utility


คุณสมบัติของ HP Printer Utility

คุณสมบัติของ HP Printer Utility

HP Printer Utility ประกอบด้วยหน้าต่างๆ ที่คุณเปิดได้ด้วยการคลิกที่รายการ Configuration Settings (การเปลี่ยนการกำหนดค่า) ตารางต่อไปนี้จะอธิบายการดำเนินการที่คุณทำได้จากหน้าเหล่านี้

รายการ
คำอธิบาย
Configuration Page (หน้าการกำหนดค่า)
พิมพ์หน้าการกำหนดค่า
Supplies Status (สถานะอุปกรณ์สิ้นเปลือง)
แสดงสถานะอุปกรณ์สิ้นเปลืองของเครื่องพิมพ์และมีลิงค์สำหรับการสั่งซื้ออุปกรณ์สิ้นเปลืองแบบออนไลน์
HP Support
ให้คุณสามารถเข้าดูความช่วยเหลือด้านเทคนิค การสั่งซื้ออุปกรณ์สิ้นเปลืองแบบออนไลน์ การลงทะเบียนแบบออนไลน์ และการรีไซเคิลและข้อมูลการส่งคืน
File Upload (อัปโหลดไฟล์)
ถ่ายโอนไฟล์จากคอมพิวเตอร์ไปยังเครื่องพิมพ์
Upload Fonts (อัปโหลดแบบอักษร)
ถ่ายโอนไฟล์แบบอักษรจากคอมพิวเตอร์ไปยังเครื่องพิมพ์
Firmware Update (อัปเดตเฟิร์มแวร์)
ถ่ายโอนไฟล์เฟิร์มแวร์ที่อัปเดตแล้วจากคอมพิวเตอร์ไปยังเครื่องพิมพ์
Duplex Mode (โหมดการพิมพ์สองด้าน)
เปิดโหมดการพิมพ์สองด้านอัตโนมัติ
Economode & Toner Density (Economode และความเข้มของผงหมึก)
เปิดการตั้งค่า Economode เพื่อประหยัดผงหมึก หรือปรับความเข้มของผงหมึก
Resolution (ความละเอียด)
เปลี่ยนการตั้งค่าความละเอียด รวมทั้งการตั้งค่า REt
Lock Resources (ล็อคทรัพยากร)
ล็อคหรือปลดล็อคอุปกรณ์จัดเก็บ เช่น ฮาร์ดดิสก์
Stored Jobs (งานที่เก็บไว้)
จัดการงานพิมพ์ที่เก็บไว้ในฮาร์ดดิสก์
Trays Configuration (การกำหนดถาด)
เปลี่ยนการตั้งค่าถาดที่เป็นค่าเริ่มต้น
IP Settings (การตั้งค่า IP)
เปลี่ยนการตั้งค่าเครือข่ายของอุปกรณ์และให้สิทธิ์การเข้าใช้เว็บเซิร์ฟเวอร์ในตัว
Bonjour Settings (การตั้งค่า Bonjour)
ช่วยให้เปิดหรือปิดการสนับสนุน Bonjour หรือเปลี่ยนชื่อบริการของเครื่องพิมพ์ที่ปรากฏในเครือข่ายได้
Additional Settings (การตั้งค่าเพิ่มเติม)
ให้สิทธิ์การเข้าใช้เว็บเซิร์ฟเวอร์ในตัว
E-mail Alerts (แจ้งเตือนทางอีเมล์)
กำหนดให้เครื่องพิมพ์ส่งอีเมล์แจ้งเตือนสำหรับเหตุการณ์ใดๆ


จัดการอุปกรณ์สิ้นเปลือง

จัดการอุปกรณ์สิ้นเปลือง

การใช้, การจัดเก็บ และการตรวจสอบตลับหมึกพิมพ์นั้นสามารถช่วยให้แน่ใจว่าจะได้คุณภาพของงานพิมพ์ที่ดีที่สุด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • อายุการใช้งานของอุปกรณ์สิ้นเปลือง
  • ช่วงเวลาการเปลี่ยนตลับหมึกพิมพ์โดยประมาณ
  • จัดการตลับหมึกพิมพ์


อายุการใช้งานของอุปกรณ์สิ้นเปลือง

อายุการใช้งานของอุปกรณ์สิ้นเปลือง

อายุการใช้งานของตลับหมึกพิมพ์โดยเฉลี่ยจะอยู่ที่ 15,000 หน้าตามมาตรฐาน ISO/IEC 19752 ส่วนอายุใช้งานจริงอาจแตกต่างไปตามการใช้งานเฉพาะ

ข้อควรระวัง

คุณลักษณะ Economode ช่วยให้เครื่องพิมพ์สามารถใช้ผงหมึกสำหรับการพิมพ์แต่ละหน้าน้อยลง การเลือก Economode จะช่วยให้ใช้ผงหมึกได้ยาวนานขึ้น และช่วยลดต้นทุนต่อหน้า แต่ก็จะทำให้คุณภาพการพิมพ์ลดลงเช่นกัน ภาพที่พิมพ์จะจางลง แต่ยังเพียงพอสำหรับงานพิมพ์ร่างและงานพิมพ์เพื่อการตรวจสอบ Hewlett-Packard ไม่แนะนำให้ใช้ Economode ตลอดเวลา หากใช้ Economode ตลอดเวลา ปริมาณผงหมึกอาจเหลืออยู่นานเกินกว่าอายุของชิ้นส่วนในตลับหมึกพิมพ์ หากคุณภาพการพิมพ์เริ่มลดลงภายใต้สภาวะเหล่านี้ ให้ติดตั้งตลับหมึกพิมพ์ใหม่ แม้ว่าตลับหมึกพิมพ์เดิมจะยังคงมีหมึกอยู่ก็ตาม


ช่วงเวลาการเปลี่ยนตลับหมึกพิมพ์โดยประมาณ

ช่วงเวลาการเปลี่ยนตลับหมึกพิมพ์โดยประมาณ

ตลับหมึกพิมพ์
จำนวนหน้า
ช่วงเวลาโดยประมาณ1
ดำ
15,000 หน้า2
6 เดือน

1 อายุการใช้งานโดยประมาณคิดจากอัตรา 2,000 หน้าต่อเดือน

2 จำนวนหน้าโดยประมาณของกระดาษขนาด A4/Letter ทั่วไปถือว่าแต่ละหน้ามีพื้นที่พิมพ์ประมาณ 5%

ในการสั่งซื้ออุปกรณ์สิ้นเปลืองแบบออนไลน์ ไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp


จัดการตลับหมึกพิมพ์

จัดการตลับหมึกพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การจัดเก็บตลับหมึกพิมพ์
  • ใช้ตลับหมึกพิมพ์ของแท้ของ HP
  • นโยบายของ HP เกี่ยวกับตลับหมึกพิมพ์ที่ไม่ใช่ของ HP
  • การรับรองตลับหมึกพิมพ์
  • ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอมและเว็บไซต์


การจัดเก็บตลับหมึกพิมพ์

การจัดเก็บตลับหมึกพิมพ์

อย่านำตลับหมึกพิมพ์ออกจากกล่องบรรจุจนกว่าจะถึงเวลาใช้งานจริงๆ

ข้อควรระวัง

ไม่ควรให้ตลับหมึกโดนแสงสว่างนานเกิน 2-3 นาที เพื่อป้องกันความเสียหายที่จะเกิดกับตลับหมึก


ใช้ตลับหมึกพิมพ์ของแท้ของ HP

ใช้ตลับหมึกพิมพ์ของแท้ของ HP

เมื่อคุณใช้ตลับหมึกพิมพ์ HP ของแท้ตลับใหม่ คุณสามารถดูข้อมูลอุปกรณ์สิ้นเปลืองต่อไปนี้

● | ปริมาณอุปกรณ์สิ้นเปลืองที่เหลืออยู่
● | จำนวนหน้าที่เหลือที่สามารถพิมพ์ได้
● | จำนวนหน้าที่พิมพ์ไปแล้ว


นโยบายของ HP เกี่ยวกับตลับหมึกพิมพ์ที่ไม่ใช่ของ HP

นโยบายของ HP เกี่ยวกับตลับหมึกพิมพ์ที่ไม่ใช่ของ HP

บริษัท Hewlett-Packard ไม่แนะนำให้ใช้ตลับหมึกพิมพ์ที่ไม่ใช่ของ HP ไม่ว่าจะเป็นตลับหมึกใหม่หรือนำมาผลิตใหม่ เนื่องจากไม่ใช่ผลิตภัณฑ์ของ HP ดังนั้น HP จึงไม่สามารถควบคุมการออกแบบหรือคุณภาพของผลิตภัณฑ์เหล่านั้นได้

หมายเหตุ

ความเสียหายใดก็ตามที่เกิดจากตลับหมึกพิมพ์ที่ไม่ใช่ของ HP จะไม่อยู่ในการรับประกันและข้อตกลงในการให้บริการของ HP

ในการติดตั้งตลับหมึกพิมพ์ HP ตลับใหม่ โปรดดู เปลี่ยนตลับหมึกพิมพ์ ในการนำตลับหมึกที่ใช้แล้วกลับมาใช้ใหม่ ให้ทำตามคำแนะนำที่ให้มากับตลับหมึกตลับใหม่


การรับรองตลับหมึกพิมพ์

การรับรองตลับหมึกพิมพ์

เครื่องพิมพ์จะตรวจสอบตลับหมึกพิมพ์โดยอัตโนมัติเมื่อใส่ตลับหมึกเข้าในเครื่องพิมพ์ ในระหว่างการตรวจสอบ เครื่องพิมพ์จะแจ้งให้คุณทราบว่าตลับหมึกพิมพ์ที่ใส่เป็นตลับหมึกพิมพ์ HP ของแท้หรือไม่

หากข้อความบนแผงควบคุมเครื่องพิมพ์แจ้งว่าตลับหมึกพิมพ์นี้ไม่ใช่ตลับหมึกพิมพ์ HP ของแท้ แต่คุณแน่ใจว่าคุณได้ซื้อตลับหมึกพิมพ์ของ HP มา โปรดดู ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอมและเว็บไซต์


ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอมและเว็บไซต์

ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอมและเว็บไซต์

โทรศัพท์ไปที่ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอม (หมายเลข 1-877-219-3183 โทรฟรีในอเมริกาเหนือ) หรือไปที่เว็บไซต์ www.hp.com/go/anticounterfeit เมื่อคุณติดตั้งตลับหมึกพิมพ์ของ HP แล้วมีข้อความบนเครื่องพิมพ์แจ้งว่าตลับหมึกที่ติดตั้งไม่ใช่ของ HP ทาง HP จะช่วยตรวจสอบว่าผลิตภัณฑ์ดังกล่าวเป็นของแท้หรือไม่ พร้อมทั้งจะดำเนินการตามขั้นตอนต่างๆ เพื่อแก้ปัญหา

ตลับหมึกพิมพ์ของคุณอาจไม่ใช่ตลับหมึกพิมพ์ HP ของแท้ หากคุณสังเกตเห็นสิ่งต่อไปนี้

● | คุณพบปัญหามากมายเกี่ยวกับตลับหมึกพิมพ์ที่ใช้งานอยู่
● | ตลับหมึกพิมพ์มีลักษณะต่างไปจากปกติ (ตัวอย่างเช่น แถบดึงสีส้มหายไป หรือหีบห่อไม่เหมือนหีบห่อของ HP)


เปลี่ยนอุปกรณ์สิ้นเปลืองและอุปกรณ์ต่างๆ

เปลี่ยนอุปกรณ์สิ้นเปลืองและอุปกรณ์ต่างๆ

โปรดทำตามคำแนะนำในส่วนนี้เมื่อทำการเปลี่ยนอุปกรณ์สิ้นเปลืองของเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • คำแนะนำในการเปลี่ยนวัสดุในการพิมพ์
  • เปลี่ยนตลับหมึกพิมพ์
  • การบำรุงรักษาเพื่อป้องกัน


คำแนะนำในการเปลี่ยนวัสดุในการพิมพ์

คำแนะนำในการเปลี่ยนวัสดุในการพิมพ์

เพื่อให้การเปลี่ยนทำได้อย่างถูกต้องรวดเร็ว โปรดปฏิบัติตามคำแนะนำต่อไปนี้เมื่อคุณติดตั้งเครื่องพิมพ์

● | บริเวณที่ตั้งเครื่องพิมพ์จะต้องมีที่ว่างด้านบนและด้านหน้าเครื่องพิมพ์สำหรับการนำอุปกรณ์สิ้นเปลืองในการพิมพ์ออก
● | ควรวางเครื่องพิมพ์บนพื้นแบนราบมั่นคง

สำหรับคำแนะนำในการติดตั้งอุปกรณ์สิ้นเปลือง โปรดดูคำแนะนำในการติดตั้งที่ให้มาพร้อมกับอุปกรณ์นั้นๆ หรือดูข้อมูลเพิ่มเติมที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp

หมายเหตุ

Hewlett-Packard ขอแนะนำให้ใช้ผลิตภัณฑ์ของ HP กับเครื่องพิมพ์นี้ การใช้ผลิตภัณฑ์ที่ไม่ใช่ของ HP อาจก่อให้เกิดปัญหาซึ่งการแก้ไขไม่ได้อยู่ในการรับประกันหรือข้อตกลงการบริการของ HP


เปลี่ยนตลับหมึกพิมพ์

เปลี่ยนตลับหมึกพิมพ์

เมื่อตลับหมึกพิมพ์ใกล้หมดอายุการใช้งาน แผงควบคุมจะแสดงข้อความแนะนำให้คุณสั่งซื้อตลับหมึกพิมพ์มาเปลี่ยน เครื่องพิมพ์สามารถพิมพ์ต่อไปโดยใช้ตลับหมึกพิมพ์เดิม จนกว่าแผงควบคุมจะแสดงข้อความแนะนำให้คุณเปลี่ยนตลับหมึกพิมพ์

1.

เปิดฝาปิดด้านขวาบน
2.

นำตลับหมึกพิมพ์ที่หมดแล้วออกจากเครื่องพิมพ์
3.

นำตลับหมึกพิมพ์ใหม่ออกจากถุงบรรจุ นำตลับหมึกพิมพ์ที่ใช้แล้วใส่ในถุงดังกล่าวเพื่อนำไปรีไซเคิล
4.

จับตลับหมึกพิมพ์ไว้ทั้งสองข้างแล้วเขย่าเบาๆ เพื่อให้ผงหมึกกระจายทั่วทั้งตลับ

ข้อควรระวัง

อย่าสัมผัสตัวปิดหรือพื้นผิวของลูกกลิ้ง

5.

ปลดเทปสำหรับการขนส่งและแท็บสีส้มออกจากตลับหมึกพิมพ์ใหม่ ทิ้งเทปสำหรับการขนส่งตามข้อบังคับของท้องถิ่นอย่างเคร่งครัด
6.

ปรับตลับหมึกพิมพ์ให้ตรงกับร่องภายในเครื่องพิมพ์ และจับที่ด้ามจับเพื่อสอดตลับหมึกพิมพ์เข้าจนกระทั่งเข้าที่ จากนั้น ให้ปิดฝาครอบด้านบนขวา

หลังจากนั้นสักครู่ แผงควบคุมควรจะแสดงข้อความ พร้อม

7.

การติดตั้งเสร็จสมบูรณ์แล้ว นำตลับหมึกพิมพ์ที่ใช้แล้วใส่ในกล่องที่บรรจุตลับหมึกพิมพ์ใหม่มา สำหรับคำแนะนำเกี่ยวกับการรีไซเคิล โปรดดูจากคู่มือการรีไซเคิล

8.

หากตลับหมึกพิมพ์ที่คุณใช้อยู่ไม่ใช่ของ HP โปรดดูคำแนะนำเพิ่มเติมจากแผงควบคุมเครื่องพิมพ์

สำหรับวิธีใช้เพิ่มเติม ไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp


การบำรุงรักษาเพื่อป้องกัน

การบำรุงรักษาเพื่อป้องกัน

เครื่องพิมพ์นี้ต้องการการบำรุงรักษาเป็นระยะเพื่อให้ได้ประสิทธิภาพการทำงานที่ดีที่สุด ข้อความที่แผงควบคุมจะแจ้งเตือนคุณเมื่อถึงเวลาต้องซื้อชุดคิทการบำรุงรักษาเพื่อป้องกัน ทั้งนี้ ต้องมีการบำรุงรักษาแยกจากกันสำหรับส่วนต่างๆ ของอุปกรณ์ของเครื่องพิมพ์ (กลไกการพิมพ์) และอุปกรณ์ป้อนกระดาษอัตโนมัติ (ADF)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การบำรุงรักษาเพื่อป้องกันสำหรับกลไกการพิมพ์
  • ชุดคิทการบำรุงรักษา ADF


การบำรุงรักษาเพื่อป้องกันสำหรับกลไกการพิมพ์

การบำรุงรักษาเพื่อป้องกันสำหรับกลไกการพิมพ์

คุณควรเปลี่ยนส่วนต่างๆ เมื่อมีข้อความแจ้งเตือนที่แผงควบคุมให้ทำการบำรุงรักษาเครื่องพิมพ์

เมื่อมีการพิมพ์ถึง 200,000 หน้า เครื่องพิมพ์จะแจ้งเตือนให้คุณสั่งซื้อชุดคิทการบำรุงรักษา สามารถปิดข้อความชั่วคราวได้โดยใช้รายการ ลบข้อความบำรุงรักษา ในเมนูย่อย รีเซ็ต ใต้ การดูแลระบบ เมื่อจำนวนหน้าถึง 200,000 หน้า คุณจะไม่สามารถลบข้อความได้และต้องติดตั้งชุดคิทบำรุงรักษา การตรวจสอบจำนวนหน้าที่พิมพ์ด้วยเครื่องพิมพ์นับตั้งแต่ติดตั้งอุปกรณ์ชุดคิทการบำรุงรักษาใหม่ ให้พิมพ์หน้ากำหนดค่าหรือหน้าแสดงสถานะอุปกรณ์สิ้นเปลือง

ชุดคิทการบำรุงรักษากลไกการพิมพ์มีรายการต่างๆ ต่อไปนี้:

● | ฟิวเซอร์
● | ลูกกลิ้ง (การส่ง, การป้อน และการแยก)
● | แผ่นแยก
● | คำแนะนำการติดตั้ง

ทำตามคำแนะนำที่มาพร้อมกับชุดคิทเพื่อติดตั้ง

หมายเหตุ

ชุดคิทการบำรุงรักษาเป็นอุปกรณ์ที่ใช้แล้วหมดไป และจะไม่ครอบคลุมภายในการรับประกันเดิมหรือการรับประกันเพิ่มเติมอื่นๆ


ชุดคิทการบำรุงรักษา ADF

ชุดคิทการบำรุงรักษา ADF

เมื่อเครื่องพิมพ์ป้อนเอกสารโดยใช้ ADF ถึง 60,000 หน้า เครื่องพิมพ์จะแจ้งเตือนให้คุณสั่งซื้อชุดคิท ADF ข้อความนี้จะปรากฏขึ้นประมาณหนึ่งเดือนก่อนที่จะต้องเปลี่ยนชุดคิท สั่งซื้อชุดคิทเมื่อปรากฏข้อความนี้ขึ้น หลังจากป้อนเอกสาร 60,000 หน้าผ่านทาง ADF เครื่องพิมพ์จะแจ้งเตือนให้คุณติดตั้งชุดคิท ADF ใหม่ ติดตั้งชุดคิทใหม่เมื่อถึงเวลา

ชุดคิทการบำรุงรักษา ADF มีรายการต่างๆ ต่อไปนี้:

● | ชุดลูกกลิ้งดึงกระดาษหนึ่งชุด
● | อุปกรณ์แยกกระดาษหนึ่งตัว
● | เอกสารคำแนะนำ

ทำตามคำแนะนำที่มาพร้อมกับชุดคิทเพื่อติดตั้ง


ทำความสะอาดอุปกรณ์

ทำความสะอาดอุปกรณ์

ระหว่างกระบวนการพิมพ์ อาจมีเศษกระดาษ, ผงหมึก และฝุ่นสะสมอยู่ภายในเครื่องพิมพ์ เมื่อใช้ไปนานๆ สิ่งที่สะสมอยู่อาจทำให้เกิดปัญหาเกี่ยวกับคุณภาพการพิมพ์ เช่น รอยด่างของผงหมึก หรือรอยเปื้อน (โปรดดู การแก้ไขปัญหาคุณภาพการพิมพ์) เครื่องพิมพ์นี้มีโหมดการทำความสะอาดซึ่งสามารถแก้ไขและป้องกันปัญหาเหล่านี้ได้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การทำความสะอาดภายนอกเครื่อง
  • ทำความสะอาดกระจกของสแกนเนอร์
  • ทำความสะอาดด้านในฝาปิดสแกนเนอร์
  • การทำความสะอาด ADF
  • ทำความสะอาดทางผ่านกระดาษ


การทำความสะอาดภายนอกเครื่อง

การทำความสะอาดภายนอกเครื่อง

ให้ใช้ผ้าเนื้อนุ่มที่ไม่เป็นขุยชุบน้ำหมาดๆ เพื่อเช็ดฝุ่น คราบหมึก และสิ่งสกปรกที่ติดอยู่ภายนอกเครื่องพิมพ์


ทำความสะอาดกระจกของสแกนเนอร์

ทำความสะอาดกระจกของสแกนเนอร์

การที่กระจกสกปรก ไม่ว่าจะเป็นเพราะรอยนิ้วมือ รอยเปื้อน เส้นผม และมีเศษวัสดุอื่นๆ ส่งผลให้ประสิทธิภาพในการทำงานและความสามารถต่าง ๆ ของเครื่องลดลง โดยเฉพาะคุณสมบัติพิเศษต่างๆ เช่น คุณสมบัติพอดีหน้ากระดาษ และการทำสำเนา

หมายเหตุ

หากมีเส้นริ้วหรือรอยอื่น ๆ ปรากฏบนสำเนางานที่ได้จากการใช้อุปกรณ์ป้อนกระดาษอัตโนมัติ (ADF) ให้ทำความสะอาดแถบของเครื่องสแกน (ขั้นตอนที่ 3) โดยไม่จำเป็นต้องทำความสะอาดแผ่นกระจกของเครื่องสแกนแต่อย่างใด

1.

เปิดฝาปิดสแกนเนอร์
2.

ทำความสะอาดกระจกโดยการใช้ผ้าหมาดๆ ที่ไม่เป็นขุย

ข้อควรระวัง

ห้ามใช้น้ำยาที่มีฤทธิ์กัดกร่อน อะซีโตน เบนซิน แอมโมเนีย หรือคาร์บอนเตตระคลอไรด์เช็ดส่วนต่างๆ ของเครื่อง เพราะจะทำให้เครื่องเสียหายได้. อย่าให้ของเหลวสัมผัสกระจกโดยตรง เพราะอาจรั่วซึมลงไปด้านล่างและสร้างความเสียหายให้กับเครื่อง

3.

ทำความสะอาดแถบของสแกนเนอร์โดยการใช้ผ้าหมาดๆ ที่ไม่เป็นขุย


ทำความสะอาดด้านในฝาปิดสแกนเนอร์

ทำความสะอาดด้านในฝาปิดสแกนเนอร์

ฝุ่นเล็กน้อยสามารถสะสมอยู่ที่ด้านในฝาปิดเอกสารที่มีสีขาว ซึ่งอยู่ใต้ฝาปิดสแกนเนอร์ได้

1.

เปิดฝาปิดสแกนเนอร์
2.

ทำความสะอาดพื้นสีขาวด้านในฝาปิดด้วยผ้านุ่มหรือฟองน้ำที่ชุบน้ำสบู่อ่อนๆ และน้ำอุ่น และทำความสะอาดแถบเครื่องสแกนที่อยู่ติดกับกระจกของเครื่องสแกน ADF ด้วย

ภาพขั้นตอน
3.

ค่อยๆ เช็ดเศษฝุ่นละอองออก ห้ามออกแรงขัดด้านในฝาปิด

4.

เช็ดให้แห้งด้วยผ้าชามัวร์หรือผ้านุ่ม

ข้อควรระวัง

ห้ามใช้กระดาษเช็ด เพราะอาจทำให้เกิดรอยขีดข่วนที่ด้านในฝา

5.

หากพบว่าด้านในฝาปิดยังไม่สะอาดพอ ให้ทำความสะอาดซ้ำอีกครั้ง โดยใช้ผ้าหรือฟองน้ำชุบไอโซโพรพิลแอลกอฮอล์พอหมาด จากนั้นใช้ผ้าชุบน้ำหมาดเช็ดทำความสะอาดอีกครั้ง


การทำความสะอาด ADF

การทำความสะอาด ADF

หาก ADF มีปัญหาในการป้อนเอกสาร ให้ทำความสะอาดชุดลูกกลิ้งดึงกระดาษของ ADF

1.

เปิดฝา ADF

2.

เช็ดลูกกลิ้ง ADF ด้วยผ้านุ่มที่แห้ง
3.

ปิดฝา ADF

หมายเหตุ

หากคุณพบกระดาษติดใน ADF โปรดติดต่อผู้ให้บริการของ HP ที่ได้รับอนุญาต โปรดดู ฝ่ายบริการลูกค้าของ HP


ทำความสะอาดทางผ่านกระดาษ

ทำความสะอาดทางผ่านกระดาษ

1. | จากหน้าจอหลัก แตะ การดูแลระบบ
2. | แตะ คุณภาพการพิมพ์
3. | แตะ การปรับเทียบ/การทำความสะอาด
4. | แตะ จัดทำหน้าการทำความสะอาด เครื่องจะพิมพ์หน้าการทำความสะอาด
5. | ทำตามคำแนะนำที่พิมพ์ไว้บนหน้าทำความสะอาด


ปรับเทียบสแกนเนอร์

ปรับเทียบสแกนเนอร์

ใช้การปรับเทียบสแกนเนอร์นี้เพื่อทดแทนความคลาดเคลื่อนในระบบการสร้างภาพของสแกนเนอร์ (หัวอ่าน) สำหรับ ADF และการสแกนแบบแนวราบ เนื่องจากขีดจำกัดด้านกลไก หัวอ่านของสแกนเนอร์อาจไม่สามารถอ่านตำแหน่งของภาพได้ถูกต้อง ในระหว่างการปรับเทียบ ค่าออฟเซ็ตของสแกนเนอร์จะได้รับการคำนวณและจัดเก็บไว้ ค่าออฟเซ็ตจะถูกใช้เมื่อมีการสแกน เพื่อจัดเก็บค่าของเอกสารนั้นอย่างถูกต้อง

คุณควรทำการปรับเทียบสแกนเนอร์เมื่อคุณพบปัญหาเกี่ยวกับค่าออฟเซ็ตกับภาพที่สแกนได้ สแกนเนอร์จะได้รับการปรับเทียบก่อนจัดส่งออกจากโรงงาน ควรปรับเทียบเครื่องอีกครั้งเมื่อผ่านไปสักพักหนึ่ง

1. | จากหน้าจอหลัก แตะ การดูแลระบบ
2. | แตะ การแก้ไขปัญหา
3. | แตะ ปรับเทียบสแกนเนอร์ และทำตามคำแนะนำในกล่องโต้ตอบบนหน้าจอ เครื่องจะเริ่มกระบวนการปรับเทียบ และข้อความ กำลังปรับเทียบ จะปรากฏบนบรรทัดสถานะบนทัชสกรีนจนกว่าจะดำเนินการเสร็จสมบูรณ์


การแก้ไขปัญหา
การแก้ไขปัญหา

การแก้ไขปัญหา

ข้อมูลการแก้ไขปัญหานี้ถูกรวบรวมไว้เพื่อช่วยคุณแก้ปัญหาเกี่ยวกับการพิมพ์ ให้เลือกหัวข้อทั่วไปหรือประเภทของปัญหาจากรายการด้านล่างนี้

  • รายการตรวจสอบการแก้ไขปัญหา
  • แผนผังการแก้ปัญหา
  • แก้ปัญหาการพิมพ์ทั่วไป
  • ประเภทข้อความบนแผงควบคุม
  • ข้อความที่แผงควบคุม
  • สาเหตุทั่วไปของปัญหากระดาษติด
  • ตำแหน่งที่กระดาษติด
  • การแก้ไขกระดาษติด
  • แก้ปัญหากระดาษติด
  • นำลวดเย็บกระดาษที่ติดออก
  • การแก้ไขปัญหาคุณภาพการพิมพ์
  • การแก้ไขปัญหาการพิมพ์บนเครือข่าย
  • แก้ปัญหาโทรสาร
  • แก้ปัญหาการทำสำเนา
  • แก้ไขปัญหาอีเมล์
  • การแก้ไขปัญหา Windows โดยทั่วไป
  • การแก้ไขปัญหาของเครื่อง Macintosh โดยทั่วไป
  • การแก้ไขปัญหา Linux
  • การแก้ไขปัญหา PostScript


รายการตรวจสอบการแก้ไขปัญหา

รายการตรวจสอบการแก้ไขปัญหา

หากคุณประสบปัญหา โปรดใช้รายการตรวจสอบต่อไปนี้เพื่อระบุถึงสาเหตุของปัญหา:

● | เสียบปลั๊กเครื่องแล้วหรือยัง?
● | เปิดเครื่องแล้วหรือยัง?
● | เครื่องอยู่ในสถานะ พร้อม หรือไม่?
● | สายเคเบิลที่จำเป็นทั้งหมดเชื่อมต่ออยู่หรือไม่
● | มีข้อความใดบนแผงควบคุมหรือไม่
● | ติดตั้งอุปกรณ์สิ้นเปลืองของแท้ของ HP แล้วหรือไม่
● | ติดตั้งตลับหมึกพิมพ์ที่เพิ่งเปลี่ยนใหม่ได้ถูกต้องหรือไม่ และได้แกะแท็บดึงและ/หรือเทปออกจากตลับหมึกพิมพ์หรือไม่?

โปรดดูที่คู่มือเริ่มต้นหากต้องการข้อมูลเพิ่มเติมเกี่ยวกับการติดตั้งและการตั้งค่า

หากคุณไม่พบวิธีแก้ปัญหาในคู่มือเล่มนี้ โปรดไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ปัจจัยที่มีผลต่อสมรรถนะของเครื่อง


ปัจจัยที่มีผลต่อสมรรถนะของเครื่อง

ปัจจัยที่มีผลต่อสมรรถนะของเครื่อง

ปัจจัยที่มีผลต่อเวลาที่ใช้ในการพิมพ์งานมีอยู่หลายประการดังนี้

● | การใช้กระดาษพิเศษ (เช่น แผ่นใส, กระดาษที่มีน้ำหนักมาก และกระดาษที่กำหนดขนาดเอง)
● | เวลาประมวลผลและเวลาดาวน์โหลดของเครื่อง
● | ความซับซ้อนและขนาดของกราฟิก
● | ความเร็วของคอมพิวเตอร์ที่คุณใช้
● | การเชื่อมต่อ USB
● | การกำหนดค่า I/O
● | จำนวนหน่วยความจำที่ติดตั้งไว้ในเครื่อง
● | ระบบปฏิบัติการของเครือข่ายและการกำหนดค่า (ถ้ามี)
● | ไดรเวอร์ของเครื่อง (PCL หรือ PS)
หมายเหตุ

แม้การติดตั้งหน่วยความจำเพิ่มจะช่วยแก้ปัญหาเรื่องหน่วยความจำ ช่วยปรับปรุงวิธีการจัดการกราฟิกที่มีความสลับซับซ้อนของเครื่อง ควบคู่กับการปรับปรุงเวลาดาวน์โหลด แต่การเพิ่มหน่วยความจำจะไม่ช่วยเพิ่มความเร็วสูงสุดของการพิมพ์ (ppm)


แผนผังการแก้ปัญหา

แผนผังการแก้ปัญหา

ลักษณะอาการ
ตรวจสอบ
สาเหตุที่อาจเป็นไปได้
วิธีการแก้ไขที่อาจใช้ได้
หน้าจอแผงควบคุมไม่มีข้อมูล ไม่มีสัญญาณไฟติดสว่าง และไม่มีเสียงจากมอเตอร์
เปิดเครื่องแล้วหรือไม่
สวิตช์เปิดปิดอาจอยู่ในตำแหน่งปิด
อาจไม่ได้เสียบสายไฟ
เต้าเสียบอาจทำงานผิดปกติ
เพาเวอร์ซัพพลายในเครื่องอาจชำรุด
1. | ตรวจดูใหเแน่ใจว่าได้เสียบสายไฟแล้วและได้เปิดสวิตช์เครื่องแล้ว
2. | ทดสอบเต้าเสียบโดยถอดปลั๊กอุปกรณ์ไปเสียบยังเต้าเสียบที่แน่ใจว่าใช้งานได้
3. | หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
แผงควบคุมแสดงข้อผิดพลาด
มีข้อความแสดงข้อผิดพลาดบนแผงควบคุมหรือไม่
มีเงื่อนไขหลายประการที่อาจทำให้ปรากฏข้อความแสดงข้อผิดพลาดขึ้นได้
1. | ทำตามคำแนะนำบนแผงควบคุมเพื่อแก้ไขปัญหา
2. | หากต้องการข้อมูลเพิ่มเติม โปรดดู ข้อความที่แผงควบคุม
3. | หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
คุณลักษณะหลักๆ เช่น สำเนา และ อีเมล์ บนจอสัมผัสใช้งานไม่ได้ใช่หรือไม่
ล็อคสำหรับการขนส่งของสแกนเนอร์อาจอยู่ในตำแหน่งล็อค
ตรวจดูให้แน่ใจว่าล็อคสำหรับการขนส่งของสแกนเนอร์ไม่ได้ล็อค ตัวล็อคของสแกนเนอร์อยู่ทางด้านซ้ายของเครื่อง ใต้สแกนเนอร์
ปัญหาการป้อนกระดาษ
เกิดปัญหากระดาษติดบ่อยครั้งหรือไม่
กระดาษไม่ตรงตามข้อกำหนด
กระดาษยังคงอยู่ในเครื่องหลังจากนำกระดาษที่ติดก่อนหน้าออกแล้ว
เทปสำหรับการขนส่ง การ์ดบอร์ด หรือล็อคสำหรับการขนส่งบางส่วนยังอยู่ในเครื่อง
อาจต้องเปลี่ยนรายการชุดคิทการบำรุงรักษา
1. | ตรวจดูให้แน่ใจว่ากระดาษตรงตามรายละเอียดที่ระบุของเครื่อง โปรดดู เลือกวัสดุพิมพ์
2. | เปิดฝาทั้งหมดและถาดทั้งหมดแล้วตรวจสอบกระดาษที่ติด โปรดดู แก้ปัญหากระดาษติด
3. | ตรวจดูให้แน่ใจว่าได้ติดตั้งตลับหมึกพิมพ์ถูกต้องแล้ว โปรดดู เปลี่ยนตลับหมึกพิมพ์
4. | ติดตั้งชุดคิทการบำรุงรักษาเครื่อง โปรดดู การบำรุงรักษาเพื่อป้องกัน
5. | หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
เอกสารต้นฉบับถูกป้อนผ่าน ADF ได้อย่างถูกต้องหรือไม่
เอกสารต้นฉบับอาจพิมพ์บนกระดาษที่บางเกินไปหรือหนาเกินไปสำหรับ ADF
ลูกกลิ้ง ADF และอุปกรณ์สำหรับแยกกระดาษอาจสกปรก
อาจต้องเปลี่ยนอะไหล่ของชุทคิทการบำรุงรักษา ADF
1. | หากเอกสารต้นฉบับพิมพ์บนกระดาษที่หนามากหรือบางมาก ให้ทำสำเนาโดยใช้กระจกแบน
2. | ทำความสะอาดลูกกลิ้ง ADF และแผ่นแยกกระดาษ โปรดดู การทำความสะอาด ADF
3. | ติดตั้งชุดคิทการบำรุงรักษา ADF โปรดดู การบำรุงรักษาเพื่อป้องกัน
4. | หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
ปัญหาการทำสำเนา
สำเนาที่ได้เป็นหน้าว่างๆ
อาจใส่ต้นฉบับกลับด้าน
1. | ใน ADF ใส่เอกสารต้นฉบับโดยหงายหน้าขึ้น
2. | ที่กระจกสแกนเนอร์ ใส่เอกสารโดยคว่ำหน้าลง
3. | หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
การทำสำเนาจาก ADF และกระจกสแกนเนอร์ให้คุณภาพที่ไม่ดีใช่หรือไม่
ต้องปรับการตั้งค่าการทำสำเนาสำหรับเอกสารต้นฉบับ
โปรดดู การปรับการตั้งค่าการทำสำเนา
หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
การทำสำเนาให้คุณภาพที่ไม่ดีเฉพาะจาก ADF ใช่หรือไม่
ช่องกระจกของ ADF อาจสกปรก
ทำความสะอาดแถบกระจกซึ่งอยู่ทางด้านซ้ายของกระจกสแกนเนอร์ โปรดดู ทำความสะอาดอุปกรณ์
หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
การทำสำเนาให้คุณภาพที่ไม่ดีเฉพาะจากกระจกของสแกนเนอร์ใช่หรือไม่
กระจกของสแกนเนอร์อาจสกปรก
ทำความสะอาดกระจกสแกนเนอร์์ โปรดดู ทำความสะอาดอุปกรณ์
หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
ปัญหาคุณภาพการพิมพ์
คุณภาพการพิมพ์โดยรวมยังไม่ดีใช่หรือไม่
การพิมพ์จางเกินไปใช่หรือไม่
ปรากฏเส้น เป็นริ้ว หรือมีจุดบนกระดาษใช่หรือไม่
กระดาษไม่ตรงตามข้อกำหนด
ตลับหมึกพิมพ์อาจหมดหรือชำรุด
อาจต้องเปลี่ยนชุดคิทการบำรุงรักษา
1. | ตรวจดูให้แน่ใจว่ากระดาษตรงตามรายละเอียดที่ระบุของเครื่อง โปรดดู เลือกวัสดุพิมพ์
2. | เปลี่ยนตลับหมึกใหม่ โปรดดู เปลี่ยนตลับหมึกพิมพ์
3. | ติดตั้งชุดคิทการบำรุงรักษาเครื่อง โปรดดู การบำรุงรักษาเพื่อป้องกัน
4. | หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
ปัญหาการพิมพ์ทั่วไป
สามารถสั่งพิมพ์เอกสารจากคอมพิวเตอร์ได้หรือไม่
สายเคเบิลของคอมพิวเตอร์อาจชำรุด
อาจต้องติดตั้งไดรเวอร์เครื่องพิมพ์ใหม่
1. | ลองพิมพ์หน้ากำหนดค่าที่แผงควบคุม แตะ แอดเดรสเครือข่าย แล้วแตะ พิมพ์ หากสามารถพิมพ์หน้าดังกล่าวได้ แสดงว่าปัญหาอยู่ที่สายเคเบิลหรือไดรเวอร์
2. | เชื่อมต่อเคเบิลใหม่อีกครั้ง
3. | ติดตั้งไดรเวอร์เครื่องพิมพ์ใหม่ ไดรเวอร์เครื่องพิมพ์อยู่ในซีดีที่ให้มาพร้อมกับเครื่อง
4. | หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
สามารถพิมพ์ผ่านทางระบบเครือข่ายได้หรือไม่
การกำหนดค่าคอนฟิกระบบเครือข่ายอาจไม่ถูกต้อง
1. | ลองเชื่อมต่อคอมพิวเตอร์โดยตรงกับเครื่องพิมพ์ หากคุณสามารถพิมพ์ได้ แสดงว่าปัญหาเกิดจากการกำหนดค่าคอนฟิกของระบบเครือข่าย โปรดดู การแก้ไขปัญหาการพิมพ์บนเครือข่าย
2. | หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
คุณมีปัญหาในการพิมพ์จากบางโปรแกรมซอฟต์แวร์ใช่หรือไม่
ปัญหาอาจเกิดจากโปรแกรมซอฟต์แวร์
1. | ลองพิมพ์จากโปรแกรมซอฟต์แวร์อื่นๆ หากคุณสามารถพิมพ์ได้ แสดงว่าปัญหาเกิดจากโปรแกรมซอฟต์แวร์นั้นๆ เอง
2. | ดูคู่มือของโปรแกรมซอฟต์แวร์นั้นๆ
ปัญหาการเย็บกระดาษ
มีการเย็บกระดาษที่งานพิมพ์หรือไม่
ลวดเย็บกระดาษอาจติด
อาจต้องเปลี่ยนลวดเย็บกระดาษ
งานอาจไม่ได้รับการกำหนดค่าคอนฟิกสำหรับการเย็บกระดาษ
คุณอาจใช้กระดาษที่มีขนาดที่ไม่สามารถใช้ได้กับการเย็บกระดาษ
1. | ถอดตลับลวดเย็บกระดาษออก แล้วตรวจดูว่ามีการติดหรือหมดหรือไม่ โปรดดู นำลวดเย็บกระดาษที่ติดออก
2. | สำหรับการทำสำเนา ให้เลือกตัวเลือก เย็บเล่ม/เรียง ที่แผงควบคุม สำหรับงานพิมพ์ ตรวจดูให้แน่ใจว่าลวดเย็บกระดาษ/ตัวเรียงกระดาษได้รับการกำหนดค่าคอนฟิกในไดรเวอร์เครื่องพิมพ์แล้ว
3. | ใช้เฉพาะกระดาษขนาด Letter หรือ A4 สำหรับการใช้ลวดเย็บกระดาษ
4. | หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
ลวดเย็บกระดาษเย็บหน้ากระดาษทั้งหมดไว้ด้วยกันหรือไม่
คุณอาจใช้ลวดเย็บกระดาษที่ไม่ได้ผลิตมาสำหรับเครื่องนี้
งานอาจมีจำนวนหน้ามากเกินกว่าจะใช้ลวดเย็บกระดาษได้
1. | เปลี่ยนตลับลวดเย็บกระดาษกับตลับลวดเย็บกระดาษที่ผลิตสำหรับเครื่องนี้ โปรดดู การสั่งซื้ออะไหล่ อุปกรณ์เสริม และวัสดุิ้สิ้นเปลือง
2. | ตัวเย็บกระดาษสามารถใช้ได้กับงานที่มีความหนา 30 หน้าหรือน้อยกว่า หรือหนาไม่เกิน 3 มม.
3. | หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
การเย็บกระดาษอยู่ในตำแหน่งที่ถูกต้องหรือไม่
คุณอาจต้องเปลี่ยนการวางแนวกระดาษสำหรับงาน
1. | สำหรับงานพิมพ์ ปรับรูปแบบหน้าในโปรแกรมซอฟต์แวร์
2. | สำหรับงานทำสำเนา ใส่เอกสารลงใน ADF โดยนำขอบด้านยาวเข้าก่อน โปรดดู ใส่กระดาษลงในถาดป้อนกระดาษ
3. | หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
ปัญหากระดาษติดกัน
กระดาษเอียงหรือไม่
ฝาด้านที่นำกระดาษติดออกแล้วอาจปิดไม่สนิท
1. | ตรวจดูให้แน่ใจว่าฝาทั้งหมดทางซ้ายของเครื่องปิดสนิทดีแล้ว
2. | หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
กระดาษติดกันหลายแผ่นใช่หรือไม่
กระดาษอาจไม่ตรงตามที่ระบุไว้สำหรับเครื่องพิมพ์
กระดาษอาจถูกจัดเก็บไว้ในสภาพแวดล้อมที่ไม่ตรงตามข้อกำหนด
1. | ใช้กระดาษที่ตรงตามข้อกำหนด โปรดดู เลือกวัสดุพิมพ์
2. | เก็บกระดาษไว้ในพื้นที่ที่ตรงตามข้อกำหนด โปรดดู สภาพแวดล้อมในการทำงาน
3. | ลองใช้กระดาษจากรีมที่ยังไม่ได้เปิด
4. | หากยังคงมีปัญหา ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดู ฝ่ายบริการลูกค้าของ HP
ปัญหาอีเมล์
คุณสามารถส่งเอกสารแนบของอีเมล์ได้หรือไม่
ปรากฏข้อความ “E-mail gateway not responding” ขึ้นบนแผงควบคุมหรือไม่
เกตเวย์ SMTP อาจต้องการได้รับการปรับค่าคอนฟิกใหม่
โปรดดู แก้ไขปัญหาอีเมล์
คุณสามารถเปลี่ยนอีเมล์แอดเดรสในช่อง “From” ได้หรือไม่
เครื่องนี้อาจได้รับการกำหนดค่าคอนฟิกให้ไม่สามารถเปลี่ยนอีเมล์แอดเดรสในช่อง “From”
เครื่องนี้อาจต้องการให้คุณล็อกอินก่อนที่จะสามารถเปลี่ยนอีเมล์แอดเดรสในช่อง “From” ได้
ใช้เว็บเซิร์ฟเวอร์ที่ให้มาด้วยเพื่อเปลี่ยนการตั้งค่าเหล่านี้ โปรดดู ใช้เว็บเซิร์ฟเวอร์ในตัว
คุณสามารถเปลี่ยนประเภทไฟล์หรือการกำหนดค่าสีสำหรับเอกสารแนบของอีเมล์ได้หรือไม่
เปลี่ยนการตั้งค่าที่แผงควบคุมหรือโดยการใช้เว็บเซิร์ฟเวอร์ที่ให้มาด้วย
1. | ที่แผงควบคุม แตะ อีเมล์ แล้วแตะตัวเลือกอื่นๆ โปรดดู เปลี่ยนการตั้งค่าอีเมล์สำหรับงานปัจจุบัน
2. | การเปลี่ยนการตั้งค่าต่างๆ โดยใช้เว็บเซิร์ฟเวอร์ที่ให้มาด้วย โปรดดูใช้เว็บเซิร์ฟเวอร์ในตัว
คุณได้รับข้อความ “job failed” เมื่อพยายามส่งเอกสารแนบอีเมล์ใช่หรือไม่
อีเมล์แอดเดรสที่คุณส่งเอกสารถึงอาจไม่ถูกต้อง
ขนาดไฟล์อาจใหญ่กว่าขนาดสูงสุดที่ใช้ได้สำหรับเกตเวย์ SMTP
1. | ส่งอีเมล์ทดสอบจากเครื่องคอมพิวเตอร์ของคุณ
2. | ใช้เว็บเซิร์ฟเวอร์ที่ให้มาด้วยเพื่อเปลี่ยนขนาดสูงสุดที่สามารถใช้ได้สำหรับเอกสารแนบของอีเมล์ โปรดดู ใช้เว็บเซิร์ฟเวอร์ในตัว
ปัญหาเกี่ยวกับโทรสาร
คุณลักษณะ โทรสาร ในแผงควบคุมไม่สามารถใช้งานได้ใช่หรือไม่
คุณต้องทำการตั้งค่าต่างๆ ที่จำเป็นก่อนใช้คุณลักษณะ โทรสาร
1. | ที่แผงควบคุม แตะ การดูแลระบบ แตะ ตั้งค่าเริ่มต้น แล้วแตะ ตั้งค่าโทรสาร
2. | กำหนดค่าคอนฟิกการตั้งค่าสำหรับ สถานที่, วันที่/เวลา และ ส่วนหัวโทรสาร
คุณลักษณะ โทรสาร ในแผงควบคุมหายไปทั้งหมดใช่หรือไม่
อุปกรณ์โทรสารอาจติดตั้งไม่ถูกต้อง
1. | ตรวจดูให้แน่ใจว่าได้ติดตั้งอุปกรณ์ของโทรสารไว้อย่างถูกต้องแล้วและไม่มีขาใดงอ โปรดดู ติดตั้งอุปกรณ์เสริมของโทรสาร
2. | พิมพ์หน้าแสดงค่าคอนฟิกแล้วตรวจสอบสถานะของโมเด็ม ควรมีการระบุไว้ว่า “Operational/Enabled” หากสถานะของโมเด็มเป็นอย่างอื่น แสดงว่ามีปัญหากับอุปกรณ์เสริมของโทรสาร
การกำหนดคุณลักษณะ โทรสาร ได้รับการกำหนดค่าไว้ถูกต้องแต่คุณไม่สามารถส่งโทรสารได้ใช่หรือไม่
คุณต้องใช้สายโทรศัพท์ที่ให้มาพร้อมกับเครื่อง
สายโทรศัพท์อาจไม่ได้เชื่อมต่อสนิท หรือสายโทรศัพท์อาจใช้ไม่ได้
คุณอาจเชื่อมต่อเครื่องเข้ากับสายโทรศัพท์ดิจิตอลแทนที่จะเป็นสายโทรศัพท์อะนาล็อก อุปกรณ์เสริมของโทรสารต้องการสายโทรศัพท์แบบอะนาล็อก
โปรดดู แก้ปัญหาโทรสาร
1. | คุณต้องใช้สายโทรศัพท์ที่ให้มาพร้อมกับเครื่อง
2. | ทดสอบสายโทรศัพท์โดยเชื่อมต่อสายโทรศัพท์เข้ากับเครื่องแล้วทดลองโทรออก
3. | ตรวจดูให้แน่ใจว่าคุณเชื่อมต่อเครื่องเข้ากับสายโทรศัพท์แบบอะนาล็อก
การกำหนดคุณลักษณะ โทรสาร ได้รับการกำหนดค่าไว้ถูกต้องแต่คุณไม่สามารถรับโทรสารได้ใช่หรือไม่
อุปกรณ์แยกสายหรืออุปกรณ์ป้องกันไฟกระชากอาจรบกวนโทรสารขาเข้า
เครื่องตอบรับหรือระบบข้อความเสียงอาจรบกวนการส่งโทรสารขาเข้า
โปรดดู แก้ปัญหาโทรสาร
1. | ห้ามใช้อุปกรณ์แยกสายหรือป้องกันไฟกระชาก
2. | ปลดเครื่องตอบรับหรือระบบข้อความเสียง
3. | กำหนดจำนวนครั้งของเสียงกริ่งก่อนรับสำหรับอุปกรณ์โทรสารให้มีค่าลดลง โปรดดู เมนูตั้งค่าเริ่มต้น
4. | ตรวจดูให้แน่ใจว่าอุปกรณ์เชื่อมต่ออยู่กับสายโทรศัพท์อะนาล็อกที่แยกเฉพาะ ห้ามใช้สายแยก


แก้ปัญหาการพิมพ์ทั่วไป

แก้ปัญหาการพิมพ์ทั่วไป

เครื่องพิมพ์เลือกกระดาษจากถาดที่ไม่ถูกต้อง
สาเหตุ
วิธีแก้ไข
การเลือกถาดในโปรแกรมซอฟต์แวร์อาจไม่ถูกต้อง
ในโปรแกรมซอฟต์แวร์จำนวนมาก การเลือกถาดกระดาษจะอยู่ในเมนู Page Setup ภายในโปรแกรม
ตรวจสอบการกำหนดค่าคอนฟิกประเภทและขนาดถาดป้อนกระดาษที่แผงควบคุม
สำหรับคอมพิวเตอร์ Macintosh ให้ใช้ HP LaserJet Utility เพื่อเปลี่ยนลำดับของถาด
ขนาดและประเภทที่กำหนดค่าไว้ไม่ตรงกับขนาดและประเภทของวัสดุสำหรับพิมพ์ที่ใส่ลงในถาดป้อนกระดาษ
ที่แผงควบคุม ให้เปลี่ยนการกำหนดค่าขนาดและประเภทเพื่อให้ตรงกับขนาดและประเภทของวัสดุสำหรับพิมพ์ที่ใส่ลงในถาดป้อนกระดาษ

เครื่องพิมพ์ไม่ดึงกระดาษจากถาด
สาเหตุ
วิธีแก้ไข
ไม่มีกระดาษอยู่ในถาด
ใส่กระดาษในถาด
ตั้งตัวกั้นกระดาษไม่ถูกต้อง
ในการตั้งตัวกั้นกระดาษให้ถูกต้อง โปรดดู ใส่กระดาษลงในถาดป้อนกระดาษ
โปรดตรวจดูให้แน่ใจว่าขอบด้านหัวกระดาษของปึกกระดาษเรียบเสมอกัน ขอบกระดาษที่ไม่เรียบเสมอกันจะทำให้แผ่นโลหะไม่ยกขึ้น

กระดาษม้วนงอเมื่อออกจากเครื่องพิมพ์
สาเหตุ
วิธีแก้ไข
กระดาษม้วนงอเมื่อออกจากถาดรับกระดาษออกด้านบน
คว่ำกระดาษที่กำลังพิมพ์ลง
ลดอุณหภูมิการหลอมละลายเพื่อลดการม้วนงอของกระดาษ (โปรดดู เมนูคุณภาพการพิมพ์)

เครื่องพิมพ์งานได้ช้ามาก
สาเหตุ
วิธีแก้ไข
งานพิมพ์อาจซับซ้อนมาก
ความเร็วสูงสุดของเครื่องพิมพ์จะไม่เกินจากที่กำหนดไว้ แม้จะเพิ่มหน่วยความจำก็ตาม
ความเร็วในการพิมพ์จะลดลงโดยอัตโนมัติเมื่อพิมพ์สื่อในขนาดที่กำหนดเอง
หมายเหตุ: ความเร็วในการพิมพ์จะลดลงเมื่อทำการพิมพ์บนกระดาษที่แคบหรือกระดาษที่มีการหมุน เมื่อทำการพิมพ์จากถาด 1 หรือเมื่อมีการปรับโหมดฟิวเซอร์สำหรับวัสดุพิมพ์
ทำให้หน้านั้นมีความซับซ้อนน้อยลง หรือลองปรับการตั้งค่าคุณภาพการพิมพ์ หากเกิดปัญหานี้บ่อย ให้เพิ่มหน่วยความจำให้เครื่องพิมพ์
คุณกำลังพิมพ์ไฟล์ PDF หรือไฟล์ PostScript (PS) แต่ใช้ไดรเวอร์เครื่องพิมพ์ PCL
ลองใช้ไดรเวอร์เครื่องพิมพ์ PS แทนไดรเวอร์เครื่องพิมพ์ PCL (คุณอาจเลือกทำสิ่งนี้จากโปรแกรมซอฟต์แวร์)
ในไดรเวอร์เครื่องพิมพ์ ตัวเลือก ดีที่สุดสำหรับ: จะตั้งไว้สำหรับการ์ดสต็อค กระดาษที่มีน้ำหนักมาก มีเนื้อหยาบ หรือกระดาษบอนด์
ในไดรเวอร์เครื่องพิมพ์ ให้ตั้งค่าชนิดกระดาษเป็นกระดาษธรรมดา (โปรดดู การควบคุมงานพิมพ์)
หมายเหตุ

หากคุณเปลี่ยนการตั้งค่าเป็นกระดาษธรรมดา เครื่องจะพิมพ์งานได้เร็วขึ้น แต่หากคุณใช้กระดาษที่มีน้ำหนักมาก คุณควรตั้งไดรเวอร์เครื่องพิมพ์สำหรับการพิมพ์บนกระดาษที่มีน้ำหนักมาก แม้เครื่องจะพิมพ์งานได้ช้าลง ทั้งนี้เพื่อให้ได้งานพิมพ์ที่ดีที่สุด

พิมพ์งานโดยพิมพ์บนกระดาษทั้งสองด้าน
สาเหตุ
วิธีแก้ไข
เครื่องพิมพ์ได้รับการกำหนดให้พิมพ์สองด้าน
โปรดดู การเปิดไดรเวอร์เครื่องพิมพ์ เพื่อเปลี่ยนการตั้งค่า หรือดูวิธีใช้ออนไลน์

งานพิมพ์มีเพียงหน้าเดียวแต่เครื่องพิมพ์จะประมวลผลด้านหลังของหน้าด้วย (กระดาษออกมาตามทางออก และถูกดึงกลับเข้าไปในเครื่องพิมพ์อีกครั้ง)
สาเหตุ
วิธีแก้ไข
เครื่องพิมพ์ได้รับการกำหนดให้พิมพ์สองด้าน แม้งานพิมพ์จะมีเนื้อหาเพียงหน้าเดียว แต่เครื่องพิมพ์จะประมวลผลด้านหลังด้วย
โปรดดู การเปิดไดรเวอร์เครื่องพิมพ์ เพื่อเปลี่ยนการตั้งค่า หรือดูวิธีใช้ออนไลน์

พิมพ์หน้ากระดาษออกมาได้ แต่เป็นหน้าว่าง
สาเหตุ
วิธีแก้ไข
เทปซีลยังอาจอยู่ในตลับหมึกพิมพ์
นำตลับหมึกพิมพ์ออกมาและแกะเทปซีลออกใส่ตลับหมึกพิมพ์กลับเข้าไปในเครื่อง
ไฟล์อาจมีหน้ากระดาษเปล่า
ตรวจสอบไฟล์เพื่อให้แน่ใจว่าไม่มีหน้ากระดาษเปล่า

เครื่องพิมพ์พิมพ์งาน แต่ข้อความที่พิมพ์กลับไม่ถูกต้อง บิดเบี้ยว หรือไม่สมบูรณ์
สาเหตุ
วิธีแก้ไข
สายเคเบิลเครื่องพิมพ์อาจหลวมหรือชำรุด
ถอดสายเคเบิลของเครื่องพิมพ์ออกแล้วต่อใหม่อีกครั้ง ลองพิมพ์งานที่คุณทราบว่าสามารถพิมพ์ออกได้แน่นอน หากเป็นไปได้ ให้เชื่อมต่อสายเคเบิลและเครื่องพิมพ์เข้ากับคอมพิวเตอร์เครื่องอื่น และลองพิมพ์งานที่คุณทราบว่าพิมพ์ออกมาได้แน่นอน และหลังจากทดลองใช้วิธีต่างๆ ข้างต้นแล้วยังไม่ได้ผล ให้ลองใช้สายเคเบิลเส้นใหม่
เครื่องพิมพ์อยู่ในเครือข่ายหรืออุปกรณ์ที่มีการใช้งานร่วมกันและไม่ได้รับสัญญาณที่ชัดเจน
ปลดการเชื่อมต่อเครื่องพิมพ์ออกจากเครือข่ายและใช้สายเคเบิล USB เพื่อเชื่อมต่อโดยตรงกับเครื่องคอมพิวเตอร์ พิมพ์งานที่ทราบว่าสามารถพิมพ์ได้แน่นอน
เลือกไดรเวอร์ในซอฟต์แวร์ไม่ถูกต้อง
ตรวจสอบเมนูการเลือกเครื่องพิมพ์ในซอฟต์แวร์ เพื่อให้แน่ใจว่าเลือกเครื่องพิมพ์ HP LaserJet M5025 หรือ HP LaserJet M5035 แล้ว
โปรแกรมซอฟต์แวร์ทำงานผิดพลาด
ลองพิมพ์จากโปรแกรมอื่น

เครื่องพิมพ์ไม่ตอบสนองเมื่อคุณเลือก Print ในซอฟต์แวร์
สาเหตุ
วิธีแก้ไข
ไม่มีวัสดุสำหรับพิมพ์ในถาดป้อนกระดาษ
เพิ่มสื่อการพิมพ์
เครื่องพิมพ์อาจอยู่ในโหมดที่ต้องให้ผู้ใช้ป้อนกระดาษเอง
เปลี่ยนออกจากโหมดที่ต้องให้ผู้ใช้ป้อนกระดาษเอง
สายเคเบิลระหว่างคอมพิวเตอร์และเครื่องพิมพ์เชื่อมต่อกันไม่ถูกต้อง
ถอดสายเคเบิลออกแล้วเชื่อมต่อสายเคเบิลอีกครั้ง
สายเคเบิลเครื่องพิมพ์มีข้อบกพร่อง
หากเป็นไปได้ เชื่อมต่อสายเคเบิลกับคอมพิวเตอร์เครื่องอื่นและลองพิมพ์งานที่แน่ใจว่าใช้การได้คุณอาจลองใช้สายเคเบิลอื่น
เลือกเครื่องพิมพ์ในซอฟต์แวร์ไม่ถูกต้อง
ตรวจสอบเมนูการเลือกเครื่องพิมพ์ในซอฟต์แวร์ เพื่อให้แน่ใจว่าเลือกเครื่องพิมพ์ HP LaserJet M5025 หรือ HP LaserJet M5035 แล้ว
อาจมีกระดาษติดอยู่ในเครื่องพิมพ์
นำกระดาษที่ติดออก ใช้ความระมัดระวังให้มากสำหรับบริเวณอุปกรณ์สำหรับพิมพ์สองด้าน (หากเครื่องพิมพ์รุ่นที่คุณใช้มีอุปกรณ์นี้) โปรดดู แก้ปัญหากระดาษติด
ซอฟต์แวร์สำหรับเครื่องพิมพ์ไม่ได้กำหนดค่าไว้สำหรับพอร์ตเครื่องพิมพ์
ตรวจสอบเมนูการเลือกเครื่องพิมพ์ในซอฟต์แวร์ เพื่อให้แน่ใจว่าได้ใช้พอร์ตที่ถูกต้อง หากคอมพิวเตอร์มีมากกว่าหนึ่งพอร์ต โปรดตรวจสอบให้แน่ใจว่าเครื่องพิมพ์เชื่อมต่อกับพอร์ตที่ถูกต้อง
เครื่องพิมพ์อยู่ในเครือข่ายและไม่ได้รับสัญญาณ
ปลดการเชื่อมต่อเครื่องพิมพ์ออกจากเครือข่ายและใช้สายเคเบิลแบบขนานหรือ USB เพื่อเชื่อมต่อโดยตรงกับเครื่องคอมพิวเตอร์ ติดตั้งซอฟต์แวร์เครื่องพิมพ์ใหม่ พิมพ์งานที่ทราบว่าสามารถพิมพ์ได้แน่นอน
ลบงานพิมพ์ที่หยุดออกจากคิวการพิมพ์
ไม่มีกระแสไฟเข้าเครื่องพิมพ์
หากไฟไม่ติด ให้ตรวจสอบการเชื่อมต่อสายไฟตรวจสอบปุ่มเปิด/ปิดตรวจสอบแหล่งจ่ายไฟ
เครื่องพิมพ์ชำรุด
ตรวจสอบข้อความและแสงไฟบนจอแสดงผลของแผงควบคุม เพื่อดูว่าเครื่องพิมพ์แสดงข้อผิดพลาดหรือไม่ จดข้อความเหล่านี้ลงบนกระดาษ และดูที่ ข้อความที่แผงควบคุม


ประเภทข้อความบนแผงควบคุม

ประเภทข้อความบนแผงควบคุม

ข้อความบนแผงควบคุม 4 ประเภท สามารถแสดงถึงสถานะหรือปัญหาของเครื่องพิมพ์ได้

ประเภทข้อความ
คำอธิบาย
ข้อความแสดงสถานะ
ข้อความแสดงสถานะจะแจ้งให้ทราบถึงสถานะปัจจุบันของอุปกรณ์ ข้อความดังกล่าวจะแจ้งให้ืคุณทราบว่า อุปกรณ์ทำงานเป็นปกติและไม่จำเป็นต้องลบข้อความนั้นออก ข้อความจะเปลี่ยนไปเมื่อสถานะของอุปกรณ์เปลี่ยน เมื่อใดก็ตามที่อุปกรณ์พร้อม ว่าง และไม่มีข้อความเตือนค้างอยู่ ข้อความแสดงสถานะ พร้อม จะปรากฏหากอุปกรณ์กำลังออนไลน์อยู่
ข้อความเตือน
ข้อความเตือนจะแจ้งให้คุณทราบถึงข้อผิดพลาดของข้อมูลและงานพิมพ์ โดยปกติข้อความประเภทนี้จะเปลี่ยนแปลงไปพร้อมกับ พร้อม หรือข้อความสถานะและอยู่บนหน้าจอจนกว่าคุณจะแตะที่ ตกลง คุณสามารถลบข้อความเตือนบางข้อความ หาก คำเตือนที่ลบออกได้ ตั้งเป็น งาน บนเมนู การใช้อุปกรณ์ ของอุปกรณ์ งานพิมพ์งานต่อไปจะลบข้อความเหล่านี้
ข้อความแจ้งข้อผิดพลาด
ข้อความแจ้งข้อผิดพลาดจะระบุให้ทราบว่าผู้ใช้ต้องดำเนินการอย่างไร เช่น ใส่กระดาษเพิ่ม หรือแก้ไขปัญหากระดาษติด
ข้อความแจ้งข้อผิดพลาดบางข้อความจะปรากฏอย่างต่อเนื่อง หากเปิดใช้ การทำงานต่ออัตโนมัติ ในเมนู อุปกรณ์จะกลับมาทำงานตามปกติหลังจากข้อความแจ้งข้อผิดพลาดแบบทำงานต่ออัตโนมัติปรากฏ 10 วินาที
หมายเหตุ

การกดปุ่มใดๆ ในระหว่างที่มีข้อความแจ้งข้อผิดพลาดแบบทำงานต่ออัตโนมัติ 10 วินาที จะแทนที่คุณสมบัติการทำงานต่อโดยอัตโนมัติ และถือคำสั่งของปุ่มนั้นเป็นหลัก ตัวอย่างเช่น การกดปุ่ม Stop (หยุด) จะเป็นการหยุดงานพิมพ์ชั่วคราวและให้เลือกว่าจะยกเลิกงานพิมพ์หรือไม่

ข้อความแจ้งข้อผิดพลาดร้ายแรง
ข้อความแจ้งข้อผิดพลาดร้ายแรงจะแจ้งให้ทราบว่าเครื่องเสีย คุณสามารถลบข้อความเหล่านี้บางข้อความได้ด้วยการปิดเครื่องก่อนเปิดขึ้นมาใหม่ ข้อความเหล่านี้จะไม่เปลี่ยนแปลงตามการตั้งค่า การทำงานต่ออัตโนมัติ หากยังไม่สามารถแก้ปัญหาร้ายแรงได้ อาจต้องส่งเครื่องไปซ่อม


ข้อความที่แผงควบคุม

ข้อความที่แผงควบคุม

ข้อความที่แผงควบคุม
ข้อความที่แผงควบคุม
คำอธิบาย
วิธีปฏิบัติที่แนะนำ
10.32.00 - อุปกรณ์สิ้นเปลืองที่ไม่ได้รับอนุญาต
อุปกรณ์สิ้นเปลืองที่ติดตั้งไม่ผ่านการทดสอบเพื่อรับรองว่าเป็นตลับหมึกพิมพ์ของแท้ของ HP
หากคุณเชื่อว่าได้ซื้ออุปกรณ์สิ้นเปลืองของแท้ของ HP แวะไปที่เว็บไซต์ www.hp.com/go/anticounterfeit หากเกิดความเสียหายที่ต้องซ่อมแซมใดๆ อันเนื่องมาจากผลของการใช้อุปกรณ์สิ้นเปลืองที่ไม่ใช่ของ HP ไม่ครอบคลุมในการรับประกัน HP ไม่สามารถรับรองความเชื่อถือได้หรือการทำงานของคุณลักษณะต่างๆ ได้
ในการพิมพ์งานต่อ ให้แตะ OK
10.XX.YY ข้อผิดพลาดหน่วยความจำอุปกรณ์สิ้นเปลือง
เครื่องพิมพ์ไม่สามารถอ่านหรือเขียนไปยัง e-label ของตลับหมึกพิมพ์ หรือ e-label สูญหายไปจากตลับหมึกพิมพ์
ติดตั้งตลับหมึกพิมพ์ใหม่ หรือติดตั้งตลับหมึกพิมพ์ของ HP ใหม่
11.XX - เกิดข้อผิดพลาดกับนาฬิกาภายในเครื่อง ในการดำเนินการต่อ แตะ OK
นาฬิกาแบบเรียลไทม์ของเครื่องพิมพ์เกิดข้อผิดพลาด
เมื่อมีการปิดเครื่องพิมพ์และเปิดใหม่อีกครั้ง ให้กำหนดเวลาและวันที่ที่แผงควบคุม โปรดดู เมนูเวลา/กำหนดเวลา
หากยังคงเกิดข้อผิดพลาด คุณอาจต้องเปลี่ยนฟอร์แมตเตอร์
13.XX.YY - กระดาษติดที่ฝาด้านขวากลาง
วัสดุสำหรับพิมพ์ติดในฝาด้านขวากลาง
ทำตามคำแนะนำที่ปรากฏในกล่องโต้ตอบบนหน้าจอ หรือดู นำกระดาษที่ติดออกจากบริเวณป้อนกระดาษของถาด 2 และ 3
13.XX.YY - กระดาษติดที่ฝาด้านขวาบน
วัสดุสำหรับพิมพ์ติดในฝาด้านขวาบน
ทำตามคำแนะนำที่ปรากฏในกล่องโต้ตอบบนหน้าจอ หรือดู นำกระดาษที่ติดออกจากบริเวณตลับหมึกพิมพ์
13.XX.YY - กระดาษติดที่ฝาด้านซ้าย
วัสดุสำหรับพิมพ์ติดในฝาด้านซ้าย
ทำตามคำแนะนำที่ปรากฏในกล่องโต้ตอบบนหน้าจอ หรือดู นำกระดาษที่ติดออกจากที่เย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษ
13.XX.YY - กระดาษติดที่ฝาด้านล่างขวา
วัสดุสำหรับพิมพ์ติดในฝาด้านล่างขวา
ทำตามคำแนะนำที่ปรากฏในกล่องโต้ตอบบนหน้าจอ หรือดู นำกระดาษที่ติดออกจากพื้นที่ป้อนกระดาษของอุปกรณ์เสริมถาดป้อนกระดาษ
13.XX.YY - กระดาษติดที่ฝาด้านล่างซ้าย
วัสดุสำหรับพิมพ์ติดในฝาด้านล่างซ้าย
ทำตามคำแนะนำที่ปรากฏในกล่องโต้ตอบบนหน้าจอ หรือดู นำกระดาษที่ติดออกจากเส้นทางกระดาษออก
13.XX.YY - กระดาษติดรอบฟิวเซอร์
เกิดกระดาษติดขึ้นเนื่องจากกระดาษติดรอบฟิวเซอร์
ทำตามคำแนะนำในกล่องโต้ตอบบนหน้าจอ
13.XX.YY - กระดาษติดในถาด 1
กระดาษติดในถาด 1
นำกระดาษที่ติดออกจากถาดป้อนกระดาษ 1 ทำตามคำแนะนำในกล่องโต้ตอบบนหน้าจอ หรือดูที่ นำกระดาษที่ติดออกจากบริเวณถาดป้อนกระดาษ 1
13.XX.YY - กระดาษติดในถาด X
กระดาษติดในถาดป้อนกระดาษที่ระบุ
ทำตามคำแนะนำที่ปรากฏในกล่องโต้ตอบบนหน้าจอ หรือดู นำกระดาษที่ติดออกจากบริเวณป้อนกระดาษของถาด 2 และ 3 หรือ นำกระดาษที่ติดออกจากพื้นที่ป้อนกระดาษของอุปกรณ์เสริมถาดป้อนกระดาษ
13.XX.YY - กระดาษติดในอุปกรณ์สำหรับพิมพ์งานสองด้าน
วัสดุพิมพ์ติดในอุปกรณ์สำหรับพิมพ์งานสองด้าน
ทำตามคำแนะนำที่ปรากฏในกล่องโต้ตอบบนหน้าจอ หรือดู นำกระดาษที่ติดออกจากอุปกรณ์เสริมสำหรับป้อนกระดาษสองด้าน
13.XX.YY - ที่เย็บกระดาษติดในช่องที่เย็บกระดาษ
มีกระดาษติดในฝาปิดที่เย็บกระดาษ
ทำตามคำแนะนำที่ปรากฏในกล่องโต้ตอบบนหน้าจอ หรือดู นำลวดเย็บกระดาษที่ติดออก
20 หน่วยความจำไม่พอ ในการดำเนินการต่อ แตะ OK
เครื่องพิมพ์ได้รับข้อมูลมากกว่าที่จะบันทึกในหน่วยความจำได้ คุณอาจส่งโดยใช้มาโคร ซอฟต์ฟอนต์หรือกราฟิกที่ซับซ้อนมากเกินไป
แตะ OK เพื่อพิมพ์ข้อมูลการโอน (อาจมีข้อมูลบางส่วนสูญหาย) และลดความซับซ้อนของงานพิมพ์ลงหรือติดตั้งหน่วยความจำเพิ่มเติม
21 หน้าเอกสารมีความซับซ้อนมากเกินไป ในการดำเนินการต่อ แตะ OK
กระบวนการจัดรูปแบบหน้าเอกสารไม่เร็วพอสำหรับเครื่องพิมพ์
แตะ OK เพื่อพิมพ์ข้อมูลที่ส่ง (อาจมีข้อมูลบางส่วนสูญหาย) หากปรากฏข้อความนี้บ่อยๆ ให้ลดความซับซ้อนของงานพิมพ์ลง
22 EIO <X> บัฟเฟอร์โอเวอร์โฟลว์ ในการดำเนินการต่อ แตะที่ OK
มีการส่งข้อมูลมากเกินไปไปยังการ์ด EIO ในสล็อตที่ระบุ (X) อาจมีการใช้โปรโตคอลการสื่อสารที่ไม่ถูกต้อง
แตะ OK เพื่อพิมพ์ข้อมูลที่ถ่ายโอน (อาจมีข้อมูลบางส่วนสูญหาย)
ตรวจสอบการกำหนดค่าคอนฟิกของโฮสต์ หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
22 I/O ที่มีมาให้เกิดบัฟเฟอร์โอเวอร์โฟล์ว ในการดำเนินการต่อ แตะ OK
มีการส่งข้อมูลมากเกินไปไปยังเซิร์ฟเวอร์การพิมพ์ HP Jetdirect ในเครื่อง
แตะ OK เพื่อพิมพ์ข้อมูลที่ส่ง (อาจมีข้อมูลบางส่วนสูญหาย)
22 USB I/O เกิดบัฟเฟอร์โอเวอร์โฟลว์ ในการดำเนินการต่อ แตะ OK
มีการส่งข้อมูลมากเกินไปไปยังบัฟเฟอร์ USB
แตะ OK เพื่อลบข้อความแสดงข้อผิดพลาด (ข้อมูลจะสูญหายไป)
30.1.YY สแกนเนอร์ล้มเหลว
เกิดความผิดพลาดขึ้นในสแกนเนอร์
ปิดเครื่องพิมพ์แล้วเปิดใหม่
ตรวจดูให้แน่ใจว่าตัวล็อคสแกนเนอร์ไม่ได้อยู่ในตำแหน่งล็อค
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
40 EIO <X> การรับส่งไม่ดี ในการดำเนินการต่อ แตะ OK
การเชื่อมต่อระหว่างเครื่องพิมพ์และการ์ด EIO ในสล็อตที่ระบุเกิดความผิดพลาด
แตะ OK เพื่อลบข้อความแสดงข้อผิดพลาดและทำการพิมพ์ต่อ
40 การรับส่ง I/O ในเครื่องไม่ดี ในการดำเนินการต่อ แตะ OK
เกิดความผิดพลาดในการพิมพ์ชั่วคราว
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/go/M5025_software หรือ www.hp.com/go/M5035_software)
40 การส่งข้อมูลซีเรียลเกิดความผิดพลาด ในการดำเนินการต่อ แตะ OK
เกิดความผิดพลาดกับการส่งข้อมูลแบบซีเรียล (พาริตี, เฟรมมิ่ง หรือ Line overun) ขณะที่เครื่องพิมพ์กำลังส่งข้อมูล
แตะ OK เพื่อลบข้อความแสดงข้อผิดพลาด (ข้อมูลจะสูญหายไป)
41.3 - ใส่ถาด <XX> ในการใช้ถาดอื่น ให้แตะ OK
ถาดที่ระบุไม่มีกระดาษขนาดที่ระบุ
แตะ OK เพื่อใช้ถาดที่มีกระดาษในขนาดที่ถูกต้อง
41.3 - ใส่ถาด <XX>: <ประเภท>, <ขนาด>
ถาดที่ระบุมีกระดาษที่มีความยาวมากกว่าหรือน้อยกว่าในทิศทางการป้อนที่ไม่ตรงกับขนาดที่กำหนดไว้สำหรับถาดนั้น
แตะ OK เพื่อแสดง ถาด <X> ขนาด ปรับค่าคอนฟิกขนาดในถาดเพื่อให้เครื่องพิมพ์ใช้ถาดที่มีกระดาษขนาดที่ต้องการสำหรับการพิมพ์ หากข้อความไม่หายไปโดยอัตโนมัติจากหน้าจอแผงควบคุม ให้ปิดเครื่องแล้วเปิดใหม่
41.X เกิดข้อผิดพลาด ในการดำเนินการต่อ แตะ OK
เกิดความผิดพลาดในการพิมพ์ชั่วคราว
แตะ OK เพื่อลบข้อความแสดงข้อผิดพลาด หากข้อความแสดงข้อผิดพลาดยังไม่หายไป ให้ปิดเครื่องแล้วเปิดใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
49.XXXXX ความผิดพลาด ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
เฟิร์มแวร์เกิดข้อผิดพลาดร้ายแรง
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
50.X เกิดความผิดพลาดกับฟิวเซอร์ การดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
ฟิวเซอร์เกิดข้อผิดพลาด
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp )
51.XY ความผิดพลาด ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
เกิดความผิดพลาดในการพิมพ์ชั่วคราว
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp )
52.XY ความผิดพลาด ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
เกิดความผิดพลาดในการพิมพ์ชั่วคราว
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp )
53.XY.ZZ ตรวจสอบสล็อตใส่ DIMM RAM <X> ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
เกิดปัญหากับหน่วยความจำของเครื่อง DIMM ที่ทำให้เกิดปัญหาจะไม่ถูกใช้งาน
คุณอาจต้องติดตั้งหรือเปลี่ยน DIMM ใหม่
ปิดเครื่อง แล้วเปลี่ยนหน่วยความจำ DIMM โปรดดูที่ การติดตั้งหน่วยความจำเครื่องพิมพ์
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp )
54.XX ความผิดพลาด
เกิดความผิดพลาดในการพิมพ์ชั่วคราว
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp )
55.XX.YY เกิดความผิดพลาดกับอุปกรณ์ควบคุม DC ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
กลไกการพิมพ์ไม่สื่อสารกับฟอร์แมตเตอร์
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
56.XX ความผิดพลาด ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
เกิดความผิดพลาดในการพิมพ์ชั่วคราว
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp )
57.X เกิดความผิดพลาด ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
เกิดความผิดพลาดในการพิมพ์ชั่วคราว
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
58.XX ความผิดพลาด ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
เกิดความผิดพลาดในการพิมพ์ชั่วคราว
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
59.XY ความผิดพลาด ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
เกิดความผิดพลาดในการพิมพ์ชั่วคราว
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
62 ไม่มีระบบ ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
เกิดปัญหากับเฟิร์มแวร์ของเครื่อง
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
64 ความผิดพลาด ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
เกิดข้อผิดพลาดที่บัฟเฟอร์การสแกน
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
68.X การบันทึกในที่จัดเก็บถาวรล้มเหลว
ไม่สามารถเขียนไปยัง NVRAM ของเครื่องได้ การพิมพ์สามารถดำเนินต่อไปได้ แต่อาจเกิดความผิดพลาดกับฟังก์ชันการทำงานบางอย่าง หากเกิดความผิดพลาดในที่จัดเก็บแบบถาวร
แตะ OK เพื่อลบข้อความแสดงข้อผิดพลาด หากข้อความแสดงข้อผิดพลาดยังไม่หายไป ให้ปิดเครื่องแล้วเปิดใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
68.X ข้อผิดพลาดที่จัดเก็บ ค่าเปลี่ยนไป ในการดำเนินการต่อ แตะ OK
การตั้งค่าอุปกรณ์อย่างน้อยหนึ่งอย่างไม่ถูกต้องและถูกรีเซ็ตเป็นค่าเริ่มต้นจากโรงงาน การพิมพ์สามารถดำเนินต่อไปได้ แต่อาจเกิดความผิดพลาดกับฟังก์ชันการทำงานบางอย่าง หากเกิดความผิดพลาดในที่จัดเก็บแบบถาวร
แตะ OK เพื่อลบข้อความแสดงข้อผิดพลาด หากข้อความแสดงข้อผิดพลาดยังไม่หายไป ให้ปิดเครื่องแล้วเปิดใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
68.X ที่จัดเก็บแบบถาวรเต็ม
NVRAM ของเครื่องพิมพ์เต็ม การตั้งค่าบางอย่างที่บันทึกไว้ใน NVRAM อาจถูกรีเซ็ตเป็นการตั้งค่าเริ่มต้นจากโรงงาน การพิมพ์สามารถดำเนินต่อไปได้ แต่อาจเกิดความผิดพลาดกับฟังก์ชันการทำงานบางอย่างในที่จัดเก็บแบบถาวร
แตะ OK เพื่อลบข้อความแสดงข้อผิดพลาด หากข้อความแสดงข้อผิดพลาดยังไม่หายไป ให้ปิดเครื่องแล้วเปิดใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
69.X ความผิดพลาด ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
เกิดความผิดพลาดในการพิมพ์ชั่วคราว
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
79.XXXX ความผิดพลาด ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
ฮาร์ดแวร์เกิดข้อผิดพลาดร้ายแรง
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
8X.YYYY ข้อผิดพลาด EIO ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
การ์ดอุปกรณ์เสริม EIO เกิดความผิดพลาดร้ายแรง ดังระบุใน YYYY
ลองทำตามขั้นตอนต่อไปนี้เพื่อลบข้อความ
1. | ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
2. | ปิดเครื่องพิมพ์ ติดตั้งอุปกรณ์เสริม EIO ใหม่ แล้วเปิดเครื่องพิมพ์
3. | เปลี่ยนอุปกรณ์เสริม EIO
8X.YYYY ข้อผิดพลาด JETDIRECT ในตัว ในการดำเนินการต่อ ให้ปิดเครื่องแล้วเปิดใหม่
เกิดความผิดพลาดร้ายแรงกับเซิร์ฟเวอร์การพิมพ์ HP Jetdirect ในตัว ระบุโดย YYYY
ปิดเครื่อง แล้วเปิดเครื่องพิมพ์ใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
กระดาษติดในอุปกรณ์ป้อนกระดาษ
วัสดุสำหรับพิมพ์ติดในอุปกรณ์ป้อนกระดาษ (ADF)
นำวัสดุสำหรับพิมพ์ที่ติดออกจากอุปกรณ์ป้อนกระดาษ (ADF) ทำตามคำแนะนำที่ปรากฏในกล่องโต้ตอบบนหน้าจอ หรือโปรดดู นำกระดาษที่ติดออกจากอุปกรณ์ป้อนกระดาษอัตโนมัติ (ADF)
หากยังปรากฏข้อความหลังจากนำกระดาษที่ติดทั้งหมดออกแล้ว เซนเซอร์อาจค้างหรือชำรุด ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp
การดึงกระดาษของอุปกรณ์ป้อนกระดาษเกิดความผิดพลาด
อุปกรณ์ป้อนกระดาษ (ADF) เกิดข้อผิดพลาดระหว่างการดึงกระดาษ
ตรวจดูให้แน่ใจว่าต้นฉบับมีมากกว่า 50 หน้า ทำตามคำแนะนำในกล่องโต้ตอบบนหน้าจอ
การสแกนล้มเหลว กดปุ่มเริ่ม เพื่อสแกนใหม่
การสแกนไม่สำเร็จและต้องสแกนเอกสารใหม่อีกครั้ง
หากจำเป็น ให้จัดวางเอกสารใหม่เพื่อสแกนใหม่ แล้วกด เริ่ม
การส่งแบบดิจิตอลของ HP: การส่งเกิดข้อผิดพลาด
การส่งงานแบบดิจิตอลล้มเหลวและไม่สามารถส่งได้
ส่งงานใหม่อีกครั้ง
การเชื่อมต่ออุปกรณ์การพิมพ์สองด้านไม่ดี
อุปกรณ์เสริมสำหรับการพิมพ์สองด้านไม่ได้เชื่อมต่ออย่างถูกต้องกับเครื่องพิมพ์
ปลดอุปกรณ์สำหรับพิมพ์สองด้านออกแล้วติดตั้งใหม่
หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
กำลังล้างดิสก์ <X>% เสร็จสมบูรณ์ ห้ามปิดเครื่อง
กำลังล้างฮาร์ดดิสก์
ติดต่อผู้ดูแลระบบเครือข่าย
จำนวนหน้ามากเกินไปสำหรับการเย็บ
จำนวนหน้าสูงสุดสำหรับที่เย็บกระดาษคือ 30 หน้า
สำหรับงานพิมพ์ที่เกิน 30 หน้า โปรดเย็บกระดาษด้วยตนเอง
ชื่อผู้ใช้หรือรหัสผ่านไม่ถูกต้อง กรุณาป้อนข้อมูลใหม่อีกครั้ง
พิมพ์ชื่อผู้ใช้หรือรหัสผ่านไม่ถูกต้อง
พิมพ์ชื่อผู้ใช้และรหัสผ่านใหม่อีกครั้ง
ต้องการการรับรอง
มีการเปิดใช้การรับรองสำหรับคุณลักษณะนี้หรือปลายทางนี้ ต้องการชื่อผู้ใช้และรหัสผ่าน
พิมพ์ชื่อผู้ใช้และรหัสผ่าน หรือติดต่อผู้ดูแลระบบเครือข่าย
ต้องการการรับรองเพื่อใช้งานคุณลักษณะนี้
ต้องการชื่อผู้ใช้และรหัสผ่าน
พิมพ์ชื่อผู้ใช้และรหัสผ่าน หรือติดต่อผู้ดูแลระบบเครือข่าย
ต้องการการล็อกอินของ Novell
มีการเปิดใช้การตรวจสอบสิทธิ์การใช้ของ Novell สำหรับปลายทางนี้
ป้อนรายละเอียดการเข้าใช้งานเครือข่ายของ Novell เพื่อเข้าใช้งานคุณลักษณะการทำสำเนาและโทรสาร
ต้องการการเชื่อมต่อเครือข่ายสำหรับการส่งแบบดิจิตอล ติดต่อผู้ดูแลระบบ
คุณลักษณะการส่งดิจิตอลได้รับการกำหนดค่าคอนฟิกแล้ว แต่ไม่พบการเชื่อมต่อเครือข่าย
ตรวจสอบการเชื่อมต่อเครือข่าย โปรดดู การแก้ไขปัญหาการพิมพ์บนเครือข่าย ติดต่อผู้ดูแลระบบเครือข่าย
ต้องอัปเกรดเซอร์วิสการส่งแบบดิจิตอลเพื่อให้ใช้งานได้กับเวอร์ชันนี้ของเฟิร์มแวร์ MFP ติดต่อผู้ดูแลระบบ
เซอร์วิสการส่งแบบดิจิตอลนี้ไม่สามารถใช้ได้กับเวอร์ชันนี้ของเฟิร์มแวร์อุปกรณ์ที่ติดตั้งไว้
ตรวจสอบเวอร์ชันของเฟิร์มแวร์ ติดต่อผู้ดูแลระบบเครือข่าย
ถาดกระดาษออก <X> เต็ม
ถาดกระดาษออกที่ระบุเต็ม และไม่สามารถพิมพ์ต่อได้
นำกระดาษออกจากถาดออกเพื่อพิมพ์ต่อ
ป้อนด้วยตนเอง: <ประเภท>, <ขนาด>
งานที่ระบุต้องการการป้อนด้วยตนเองจากถาด 1
ใส่วัสดุสำหรับพิมพ์ลงในถาด 1
ในการแทนที่ข้อความ แตะ OK เพื่อใช้ประเภทและขนาดของวัสดุพิมพ์ที่มีในถาดป้อนกระดาษอื่น
ฝาอุปกรณ์ป้อนกระดาษเปิดอยู่
ฝาของอุปกรณ์ป้อนกระดาษ (ADF) เปิดอยู่
ปิดฝาของอุปกรณ์ป้อนกระดาษ (ADF) ทำตามคำแนะนำในกล่องโต้ตอบบนหน้าจอ
มีกระดาษติดในอุปกรณ์ป้อนกระดาษ
วัสดุสำหรับพิมพ์ติดในอุปกรณ์ป้อนกระดาษ (ADF)
ทำตามคำแนะนำในกล่องโต้ตอบบนหน้าจอ โปรดดู นำกระดาษที่ติดออกจากอุปกรณ์ป้อนกระดาษอัตโนมัติ (ADF)
มีการติดตั้งอุปกรณ์สิ้นเปลืองที่ไม่ใช่ของ HP ยกเลิกการใช้ Economode
มีการติดตั้งอุปกรณ์สิ้นเปลืองที่ไม่ใช่ของ HP หรือมีการติดตั้งอุปกรณ์สิ้นเปลืองแบบเติมที่ไม่ใช่ของ HP
ทำตามคำแนะนำในกล่องโต้ตอบบนหน้าจอ
รหัส PIN ไม่ถูกต้อง กรุณาป้อนรหัส PIN ใหม่
พิมพ์รหัส PIN ไม่ถูกต้อง
พิมพ์รหัส PIN อีกครั้ง
รหัส PIN ไม่ถูกต้อง โปรดป้อนหมายเลข PIN 4 หลัก
รูปแบบ PIN ไม่ถูกต้อง
พิมพ์ตัวเลข PIN 4 หลัก
รหัสผ่านหรือชื่อไม่ถูกต้อง โปรดป้อนข้อมูลล็อกอินที่ถูกต้อง
พิมพ์ชื่อหรือรหัสผ่านไม่ถูกต้อง
พิมพ์ชื่อผู้ใช้และรหัสผ่านใหม่อีกครั้ง
รายการโฟลเดอร์เต็ม ในการเพิ่มโฟลเดอร์ คุณต้องลบโฟลเดอร์ก่อน
เครื่องพิมพ์จำกัดจำนวนโฟลเดอร์ที่สามารถสร้างได้
ลบโฟลเดอร์ที่ไม่ใช้งานเพื่อสร้างโฟลเดอร์ใหม่
สั่งซื้อตลับลวดเย็บกระดาษ
มีลวดเย็บกระดาษเหลือน้อยกว่า 20 ตัวในตลับลวดเย็บกระดาษ สามารถพิมพ์ต่อไปได้
สั่งซื้อตลับลวดเย็บกระดาษใหม่ โปรดดู การสั่งซื้ออะไหล่ อุปกรณ์เสริม และวัสดุิ้สิ้นเปลือง
สั่งซื้อตลับหมึกสีดำ
จำนวนหน้าที่เหลือในตลับหมึกพิมพ์ถึงขีดต่ำสุดแล้ว เครื่องพิมพ์ได้รับการตั้งค่าให้หยุดพิมพ์เมื่อต้องสั่งซื้ออุปกรณ์สิ้นเปลืองใหม่
แตะ OK เพื่อพิมพ์ต่อจนกระทั่งตลับหมึกพิมพ์หมึกหมด
ในการสั่งซื้อตลับหมึกพิมพ์ใหม่ โปรดดูที่ การสั่งซื้ออะไหล่ อุปกรณ์เสริม และวัสดุิ้สิ้นเปลือง
ส่งเฟิร์มแวร์ของที่เย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษใหม่
เกิดปัญหาขึ้นระหว่างการอัปเดตเฟิร์มแวร์สำหรับที่เย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษ
ส่งการอัปเกรดใหม่อีกครั้ง
หน่วยความจำไม่พอในการโหลดแบบอักษร/ข้อมูล <อุปกรณ์> ในการดำเนินการต่อ แตะ OK
เครื่องพิมพ์มีหน่วยความจำไม่พอสำหรับการโหลดข้อมูล (เช่น แบบอักษรหรือมาโคร) จากตำแหน่งที่ระบุ
แตะ OK เพื่อดำเนินการต่อโดยไม่ใช้ข้อมูลนี้ หากยังปรากฏข้อความอยู่ ให้เพิ่มหน่วยความจำ
เกตเวย์ SMTP ไม่ตอบสนอง
เกตเวย์ SMTP เกินค่าไทม์เอาต์
ตรวจสอบแอดเดรสเซิร์ฟเวอร์อีเมล์ โปรดดู แก้ไขปัญหาอีเมล์ ติดต่อผู้ดูแลระบบเครือข่าย
เกตเวย์อีเมล์ปฏิเสธงานเนื่องจากข้อมูลแอดเดรส งานล้มเหลว
มีอีเมล์แอดเดรสอย่างน้อยหนึ่งแอดเดรสที่ไม่ถูกต้อง
ส่งงานอีกครั้งโดยใช้แอดเดรสที่ถูกต้อง
เกตเวย์อีเมล์ไม่ตอบสนอง งานล้มเหลว
เกตเวย์เกินค่าไทม์เอาต์
ตรวจสอบ IP แอดเดรสของ SMTP โปรดดู แก้ไขปัญหาอีเมล์
เกตเวย์อีเมล์ไม่สามารถรับงานได้ เนื่องจากไฟล์เอกสารแนบมีขนาดใหญ่เกินไป
เอกสารที่สแกนมีขนาดใหญ่เกินขีดจำกัดของเซิร์ฟเวอร์
ส่งงานอีกครั้งโดยใช้ความละเอียดที่ต่ำลง ตั้งค่าขนาดไฟล์ให้เล็กลง หรือมีจำนวนหน้าลดลง โปรดดู ใช้เว็บเซิร์ฟเวอร์ในตัว เพื่อศึกษาวิธีการลดขนาดของไฟล์แนบ ติดต่อผู้ดูแลระบบเครือข่ายเพื่อเปิดใช้การส่งเอกสารที่สแกนไปยังอีเมล์หลายๆ อีเมล์ได้
เกิดความผิดพลาดในการสื่อสารดิจิตอล
เกิดความผิดพลาดระหว่างการส่งงานแบบดิจิตอล
ติดต่อผู้ดูแลระบบเครือข่าย
เกิดความผิดพลาดในการส่งงานแบบดิจิตอล งานล้มเหลว
การส่งงานแบบดิจิตอลล้มเหลวและไม่สามารถส่งได้
ลองส่งงานอีกครั้ง
เข้าใช้ไม่ได้ เมนูถูกล็อค
ฟังก์ชันแผงควบคุมที่คุณพยายามใช้งานถูกล็อคเพื่อป้องกันการใช้งานโดยไม่ได้รับอนุญาต
ติดต่อผู้ดูแลระบบเครือข่าย
เซอร์วิสการส่งแบบดิจิตอลที่ <IP แอดเดรส> ไม่สามารถใช้ได้กับเครื่อง MFP นี้ ติดต่อผู้ดูแลระบบ
เครื่องพิมพ์ไม่สามารถสื่อสารกับ IP แอดเดรสที่ระบุ
ตรวจสอบ IP แอดเดรส ติดต่อผู้ดูแลระบบเครือข่าย
เซิร์ฟเวอร์ LDAP ไม่ตอบสนอง ติดต่อผู้ดูแลระบบ
เซิร์ฟเวอร์ LDAP เกินค่าเวลาไทม์เอาต์สำหรับการขอแอดเดรส
ตรวจสอบแอดเดรสเซิร์ฟเวอร์ LDAP โปรดดู แก้ไขปัญหาอีเมล์ ติดต่อผู้ดูแลระบบเครือข่าย
เปลี่ยนตลับลวดเย็บกระดาษใหม่
ที่เย็บกระดาษไม่มีลวดเย็บกระดาษ
เปลี่ยนตลับลวดเย็บกระดาษ ใส่ลวดเย็บกระดาษ สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการสั่งซื้อตลับลวดเย็บกระดาษใหม่ โปรดดูที่ การสั่งซื้ออะไหล่ อุปกรณ์เสริม และวัสดุิ้สิ้นเปลือง
เปิดทางผ่านกระดาษออก
ฝาปิดที่เย็บกระดาษเปิดอยู่และต้องปิดก่อนที่จะพิมพ์ต่อได้
ตรวจดูให้แน่ใจว่าตลับลวดเย็บกระดาษเข้าที่และปิดฝาปิดที่เย็บกระดาษแล้ว
โปรดปิดเครื่องแล้วติดตั้งฮาร์ดดิสก์
งานที่ต้องการต้องใช้ฮาร์ดดิสก์ แต่เครื่องพิมพ์ไม่ได้ติดตั้งฮาร์ดดิสก์ไว้
ปิดเครื่องพิมพ์แล้วติดตั้งฮาร์ดดิสก์
โฟลเดอร์ที่คุณป้อนไม่ใช่โฟลเดอร์ที่ถูกต้อง
ชื่อโฟลเดอร์ที่ป้อนไม่ถูกต้อง หรือไม่มีโฟลเดอร์นั้นๆ
ป้อนชื่อโฟลเดอร์ใหม่อีกครั้ง หรือเพิ่มโฟลเดอร์ใหม่
ใช้ภาษาเครื่องพิมพ์ที่เลือกไว้ไม่ได้ ในการดำเนินการต่อ แตะ OK
งานพิมพ์ต้องการใช้ภาษา (ภาษาเครื่องพิมพ์) ที่ไม่สามารถใช้งานได้สำหรับเครื่องพิมพ์นี้ จะไม่มีการพิมพ์งาน และจะถูกลบออกจากเครื่องพิมพ์
พิมพ์งานโดยใช้ไดรเวอร์เครื่องพิมพ์สำหรับภาษาอื่นๆ ของเครื่องพิมพ์ หรือเพิ่มการขอใช้ภาษาไปยังเครื่องพิมพ์ (หากทำได้) ในการดูรายละเอียดของภาษาเครื่องพิมพ์ที่ใช้ได้ ให้พิมพ์หน้ากำหนดค่า โปรดดู ใช้หน้ารายละเอียดข้อมูล
ใส่ตลับหมึกสีดำ
ไม่มีผงหมึกในตลับหมึกพิมพ์ ไม่สามารถพิมพ์ต่อได้เนื่องจากอาจทำให้เกิดความเสียหายกับเครื่องพิมพ์
หมายเหตุ

ขึ้นกับการกำหนดค่าคอนฟิกของเครื่องพิมพ์ ข้อความนี้อาจปรากฏขึ้นเมื่อถึงเวลาเปลี่ยนตลับหมึกพิมพ์ใหม่ ในกรณีนี้ ข้อความจะระบุว่าคุณสามารถแตะ OK เพื่อพิมพ์ต่อ

เปลี่ยนตลับหมึกใหม่ โปรดดู เปลี่ยนตลับหมึกพิมพ์
ใส่ตลับหมึกสีดำ
มีการนำตลับหมึกพิมพ์ออกหรือติดตั้งไม่ถูกต้อง
เปลี่ยนหรือติดตั้งตลับหมึกพิมพ์ให้ถูกต้องเพื่อทำการพิมพ์ต่อ
ใส่ตลับหมึกสีดำ ในการดำเนินการต่อ แตะ OK
ตลับหมึกพิมพ์หมึกหมด
เปลี่ยนตลับหมึกใหม่ (โปรดดู เปลี่ยนตลับหมึกพิมพ์)
ใส่ถาด 1: <ประเภท>, <ขนาด>
ถาดป้อนกระดาษว่างเปล่าหรือการกำหนดค่าสำหรับขนาดที่แตกต่างไปจากขนาดที่ร้องขอ
ทำตามคำแนะนำในกล่องโต้ตอบบนหน้าจอ
ใส่หรือปิดถาดป้อนกระดาษ <XX>
ไม่พบถาดที่ระบุหรือเปิดอยู่
ใส่หรือปิดถาดที่ระบุเพื่อดำเนินการต่อ
ใส่อุปกรณ์สำหรับพิมพ์สองด้านอีกครั้ง
มีการนำอุปกรณ์สำหรับพิมพ์สองด้านออก และต้องนำกลับมาติดตั้งอีกครั้ง
ติดตั้งอุปกรณ์สำหรับพิมพ์สองด้านกลับเข้าที่
ไม่มีกระดาษในอุปกรณ์ป้อนกระดาษ
ไม่มีกระดาษในอุปกรณ์ป้อนกระดาษ (ADF)
ใส่กระดาษลงในถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษ (ADF)
ไม่มีชื่อผู้ใช้ ชื่องาน หรือรหัส PIN
ไม่ได้เลือกหรือพิมพ์รายการที่จำเป็นอย่างน้อยหนึ่งรายการ
เลือกชื่อผู้ใช้และชื่องานที่ถูกต้อง แล้วพิมพ์รหัส PIN ที่ถูกต้อง
ไม่สามารถจัดเก็บงานได้
เครื่องไม่สามารถจัดเก็บงานได้
ในการซ่อนข้อความนี้ชั่วคราวเพื่อส่งโทรสารหรือส่งไปยังอีเมล์ ให้แตะที่ Hide หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
ไม่สามารถทำงานนี้ได้สำหรับถาด <X> ขนาดถาดไม่สามารถเป็นขนาดใดๆ/กำหนดเองแบบใดก็ได้
เอกสารที่พิมพ์แบบดูเพล็กซ์ (2 ด้าน) จะถูกเรียกจากถาดที่กำหนดเป็น ขนาดใดก็ได้ หรือ กำหนดเองแบบใดก็ได้ การพิมพ์สองด้านไม่สามารถใช้ได้จากถาดที่ได้รับการกำหนดค่าเป็น ขนาดใดก็ได้ หรือ กำหนดเองแบบใดก็ได้
เลือกถาดอื่นหรือกำหนดค่าคอนฟิกของถาดป้อนกระดาษใหม่
ไม่สามารถทำสำเนาได้
เครื่องไม่สามารถทำสำเนาเอกสารได้ หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
ในการซ่อนข้อความนี้ชั่วคราวเพื่อส่งโทรสารหรือส่งไปยังอีเมล์ ให้แตะที่ Hide
ไม่สามารถส่งงานได้
เครื่องไม่สามารถส่งงานได้
ในการซ่อนข้อความนี้ชั่วคราวเพื่อส่งอีเมล์ ให้แตะที่ Hide หากยังคงปรากฏข้อความนี้ ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP (ดูใบปลิวสนับสนุนของ HP หรือไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp)
ไม่สามารถส่งโทรสารได้ โปรดตรวจสอบการกำหนดค่าคอนฟิกของโทรสาร
เครื่องไม่สามารถส่งโทรสารได้
ติดต่อผู้ดูแลระบบเครือข่าย
ไม่สามารถส่งได้
ไม่พบการเชื่อมต่อกับเครือข่าย
ตรวจสอบการเชื่อมต่อเครือข่าย ติดต่อผู้ดูแลระบบเครือข่าย
ไม่สามารถเชื่อมต่อได้
ไม่พบการเชื่อมต่อกับเครือข่าย
ตรวจสอบการเชื่อมต่อเครือข่าย ติดต่อผู้ดูแลระบบเครือข่าย


สาเหตุทั่วไปของปัญหากระดาษติด

สาเหตุทั่วไปของปัญหากระดาษติด

เครื่องพิมพ์มีกระดาษติด
สาเหตุ
วิธีแก้ไข
กระดาษไม่ตรงตามข้อกำหนด
ใช้เฉพาะกระดาษที่เป็นไปตามข้อกำหนดของ HP เท่านั้น โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ
มีส่วนประกอบที่ติดตั้งไม่ถูกต้อง
ตรวจดูว่าได้ติดตั้งตลับหมึกพิมพ์ไว้ถูกต้องแล้ว
คุณกำลังใช้กระดาษที่เคยใช้งานกับเครื่องพิมพ์หรือเครื่องถ่ายเอกสารมาแล้ว
อย่าใช้กระดาษที่ผ่านการพิมพ์หรือถ่ายเอกสารมาแล้ว
บรรจุกระดาษในถาดป้อนไม่ถูกวิธี
นำกระดาษส่วนที่เกินออกจากถาดป้อนกระดาษ ตรวจดูว่าปึกกระดาษอยู่ใต้เครื่องหมายแสดงจำนวนกระดาษสูงสุดในถาด โปรดดู ใส่กระดาษลงในถาดป้อนกระดาษ
กระดาษเบี้ยว
ปรับตัวกั้นกระดาษในถาดป้อนกระดาษไม่ถูกต้อง ปรับตัวกั้นกระดาษเพื่อให้พอดีกับปึกกระดาษโดยไม่ทำให้บิดเบี้ยว
กระดาษโค้งงอหรือเกาะติดกัน
นำกระดาษออกจากถาด แล้วงอหรือบิด หมุน 180 องศา หรือพลิกด้านกระดาษ ใส่กระดาษกลับเข้าไปในถาด
มีการนำกระดาษออกไปก่อนที่จะออกมาทางถาดกระดาษออก
รีเซ็ตอุปกรณ์ รอให้หน้าที่พิมพ์แล้วออกมาที่ถาดกระดาษออกอย่างเรียบร้อย ก่อนหยิบออกมา
ระหว่างการพิมพ์สองด้าน คุณนำกระดาษออกก่อนที่จะพิมพ์ด้านที่สอง
ีรีเซ็ตเครื่องพิมพ์ แล้วพิมพ์เอกสารใหม่อีกครั้ง รอให้หน้าที่พิมพ์แล้วออกมาที่ถาดกระดาษออกอย่างเรียบร้อย ก่อนหยิบออกมา
สภาพกระดาษที่ใช้ไม่ดี
เปลี่ยนกระดาษ
ลูกกลิ้งภายในถาดไม่ดึงกระดาษ
หากกระดาษมีน้ำหนักมากกว่า 163 g/m2เครื่องอาจไม่สามารถดึงกระดาษจากถาดได้
กระดาษที่ใช้มีขอบที่ไม่เรียบหรือเป็นหยัก
เปลี่ยนกระดาษ
กระดาษที่มีการเจาะรูหรือมีลายนูน
กระดาษที่มีการเจาะรูหรือมีลายนูนจะแยกออกจากกันได้ยาก ป้อนกระดาษแผ่นเดียวจากถาด 1
อุปกรณ์สิ้นเปลืองของเครื่องพิมพ์หมดอายุการใช้งานแล้ว
ตรวจสอบแผงควบคุมเครื่องพิมพ์ว่ามีข้อความเตือนให้เปลี่ยนอุปกรณ์สิ้นเปลืองหรือไม่ หรือพิมพ์หน้าสถานะอุปกรณ์สิ้นเปลืองเพื่อดูอายุการใช้งานที่เหลืออยู่ของอุปกรณ์สิ้นเปลืองนั้นๆ โปรดดู ใช้หน้ารายละเอียดข้อมูล
เก็บรักษากระดาษไม่ถูกต้อง
เปลี่ยนกระดาษในถาดใหม่ ควรให้กระดาษอยู่ในหีบห่อเดิมที่ได้มาและเก็บในที่ที่เหมาะสม
แกะบรรจุภัณฑ์ออกไม่หมด
ตรวจดูว่าได้แกะเทปบรรจุ การ์ดบอร์ด และตัวล็อคพลาสติกสำหรับขนส่งออกจากอุปกรณ์แล้ว

1 หากเครื่องพิมพ์ยังคงเกิดปัญหากระดาษติดอยู่ โปรดติดต่อฝ่ายสนับสนุนลูกค้าของ HP หรือผู้ให้บริการที่ได้รับอนุญาตของ HP


ตำแหน่งที่กระดาษติด

ตำแหน่งที่กระดาษติด

ใช้ภาพนี้เพื่อแก้ปัญหากระดาษติดในเครื่องพิมพ์ สำหรับคำแนะนำในการนำกระดาษติดออก โปรดดู แก้ปัญหากระดาษติด

1
ADF
โปรดดู นำกระดาษที่ติดออกจากอุปกรณ์ป้อนกระดาษอัตโนมัติ (ADF)
2
ที่เย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษ
โปรดดู นำกระดาษที่ติดออกจากที่เย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษ สำหรับกรณีกระดาษติดหรือดู นำลวดเย็บกระดาษที่ติดออก สำหรับกรณีลวดเย็บกระดาษติด
3
เส้นทางกระดาษออก
โปรดดู นำกระดาษที่ติดออกจากเส้นทางกระดาษออก
4
ทางผ่านกระดาษในการพิมพ์แบบสองหน้า (สำหรับการพิมพ์สองด้าน)
โปรดดู นำกระดาษที่ติดออกจากอุปกรณ์เสริมสำหรับป้อนกระดาษสองด้าน
5
ลวดเย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษ ถาดกระดาษออก
โปรดดู นำกระดาษที่ติดออกจากที่เย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษ
6
ถาดกระดาษออก
โปรดดู นำกระดาษที่ติดออกจากเส้นทางกระดาษออก
7
ตลับหมึกพิมพ์
โปรดดู นำกระดาษที่ติดออกจากบริเวณตลับหมึกพิมพ์
8
ถาดกระดาษเข้า
โปรดดู นำกระดาษที่ติดออกจากบริเวณถาดป้อนกระดาษ 1 และ นำกระดาษที่ติดออกจากบริเวณป้อนกระดาษของถาด 2 และ 3
9
อุปกรณ์เสริมถาดป้อนกระดาษ
โปรดดู นำกระดาษที่ติดออกจากพื้นที่ป้อนกระดาษของอุปกรณ์เสริมถาดป้อนกระดาษ


การแก้ไขกระดาษติด

การแก้ไขกระดาษติด

เครื่องพิมพ์นี้มีคุณสมบัติในการแก้ไขกระดาษติด ซึ่งกำหนดได้ว่าเครื่องพิมพ์จะพิมพ์หน้าที่ติดนั้นใหม่หลังจากนำกระดาษที่ติดออกแล้วหรือไม่

● | อัตโนมัติ จะกำหนดให้เครื่องเปิดใช้การแก้ไขกระดาษติดอัตโนมัติ เมื่อมีหน่วยความจำเพียงพอ
● | ปิด ไม่ต้องให้เครื่องพิมพ์พยายามพิมพ์หน้าที่ติดใหม่ การตั้งค่านี้จะช่วยประหยัดการใช้หน่วยความจำของเครื่อง
● | เปิด เพื่อให้เครื่องพิมพ์หน้าที่เกี่ยวข้องกับปัญหารกระดาษติดนั้นอีกครั้ง หลังจากนำกระดาษติดออกแล้ว
หมายเหตุ

ในระหว่างขั้นตอนการแก้ไข เครื่องพิมพ์อาจพิมพ์หน้าที่ไม่ได้ติดออกมาซ้ำหลายหน้า ซึ่งพิมพ์ออกมาแล้วก่อนที่กระดาษจะติด อย่าลืมแยกหน้าที่พิมพ์ซ้ำออกไป

หากต้องการเพิ่มความเร็วในการพิมพ์และเพิ่มหน่วยความจำของเครื่องพิมพ์ คุณอาจต้องการระงับการใช้งานคุณสมบัติการแก้ปัญหากระดาษติด

การปิดการแก้ไขกระดาษติด

1. | จากหน้าจอหลัก แตะ การดูแลระบบ
2. | แตะ การใช้อุปกรณ์
3. | แตะ คำเตือน/ข้อผิดพลาด
4. | แตะ การแก้ไขกระดาษติด
5. | แตะ ปิด
6. | แตะ บันทึก


แก้ปัญหากระดาษติด

แก้ปัญหากระดาษติด

ในขณะที่ดึงกระดาษที่ติดอยู่ออกมา โปรดระวังอย่าให้กระดาษฉีกขาด หากยังมีกระดาษชิ้นเล็กๆ ค้างอยู่ในเครื่องพิมพ์ ปัญหากระดาษติดก็อาจจะเกิดขึ้นอีก

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • นำกระดาษที่ติดออกจากอุปกรณ์ป้อนกระดาษอัตโนมัติ (ADF)
  • นำกระดาษที่ติดออกจากที่เย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษ
  • นำกระดาษที่ติดออกจากเส้นทางกระดาษออก
  • นำกระดาษที่ติดออกจากอุปกรณ์เสริมสำหรับป้อนกระดาษสองด้าน
  • นำกระดาษที่ติดออกจากบริเวณตลับหมึกพิมพ์
  • การแก้ปัญหากระดาษติดจากบริเวณถาดป้อนกระดาษเข้า
  • แก้ปัญหากระดาษติดซ้ำ


นำกระดาษที่ติดออกจากอุปกรณ์ป้อนกระดาษอัตโนมัติ (ADF)

นำกระดาษที่ติดออกจากอุปกรณ์ป้อนกระดาษอัตโนมัติ (ADF)

บางครั้ง วัสดุพิมพ์ติดระหว่างการส่งโทรสาร ทำสำเนาหรือสแกน เมื่อเกิดขึ้น ข้อความในแผงควบคุม กระดาษติดในอุปกรณ์ป้อนกระดาษ จะแจ้งเตือนให้คุณทราบว่ามีกระดาษติด ในการนำกระดาษที่ติดออก ให้ทำตามคำแนะนำในกล่องโต้ตอบบนหน้าจอหรือทำตามขั้นตอนต่างๆ ต่อไปนี้

1. | เปิดฝา ADF
2. | หากคุณทำสำเนาเอกสารสองด้าน ให้ยกด้ามจับสีเขียวเพื่อเปิดอุปกรณ์กลับกระดาษ แล้วนำวัสดุสำหรับพิมพ์ออกจากอุปกรณ์กลับกระดาษ
3. | ค่อยๆ นำกระดาษที่ติดออกโดยไม่ให้ขาด และดึงกระดาษออกจากถาดกระดาษออก ADF หากรู้สึกถึงแรงต้าน ให้ไปที่ขั้นถัดไป
4. | หมุนวงแหวนสีเขียวเพื่อดันวัสดุสำหรับพิมพ์ออกจาก ADF
5. | ปิดฝา ADF หากไม่สามารถนำวัสดุสำหรับพิมพ์ที่ติดออกได้ ให้ทำตามขั้นตอนถัดไป
6. | เปิดฝา ADF ออก แล้วพยายามขยับกระดาษออกเบาๆ โดยใช้มือทั้งสองข้าง
7. | เมื่อกระดาษหลุดออกจากเครื่องแล้ว ให้ดึงกระดาษออกจากเครื่องเบาๆ ตามทิศทางดังภาพ
8. | ปิดฝาเครื่องสแกนเนอร์แบบแท่น


นำกระดาษที่ติดออกจากที่เย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษ

นำกระดาษที่ติดออกจากที่เย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษ

ข้อความแผงควบคุม 13.XX.YY กระดาษติดในฝาปิดด้านซ้าย ในรุ่น HP LaserJet M5035XS MFP แจ้งเตือนว่ามีกระดาษติดในที่เย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษ ในการนำกระดาษที่ติดออก ให้ทำตามคำแนะนำในกล่องโต้ตอบบนหน้าจอหรือทำตามขั้นตอนต่างๆ ต่อไปนี้

1.

หากกระดาษที่ติดอยู่ส่วนใหญ่มองเห็นได้ในช่องทางออกกระดาษที่ที่เย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษ ให้จับกระดาษทั้งสองด้านไว้แล้วค่อยๆ ดึงออกจากเครื่อง

หมายเหตุ

หากกระดาษติดในที่เย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษ แต่กระดาษส่วนใหญ่อยู่ในเครื่องพิมพ์ ควรนำกระดาษที่ติดออกจากทางฝาปิดด้านซ้ายบน
2.

เปิดฝาปิดด้านซ้ายบน
3.

กดแถบสีเขียวเพื่อปล่อยกระดาษที่ติด แล้วมองหากระดาษที่ติดอยู่ในเครื่อง
4.

จับกระดาษทั้งสองด้าน แล้วค่อยๆ ดึงกระดาษออกจากเครื่องพิมพ์
5.

ปิดฝาปิดด้านซ้ายบน ตรวจดูให้แน่ใจว่าปิดฝาทั้งสองด้านเข้าที่ดีแล้ว

หากข้อความแสดงกระดาษติดยังคงปรากฏอยู่ แสดงว่ายังมีกระดาษติดอยู่ในส่วนอื่นของเครื่องพิมพ์ ให้ลองมองหากระดาษในบริเวณอื่น


นำกระดาษที่ติดออกจากเส้นทางกระดาษออก

นำกระดาษที่ติดออกจากเส้นทางกระดาษออก

ในการนำกระดาษที่ติดออกจากเส้นทางกระดาษออก ทำตามคำแนะนำต่างๆ ในกล่องโต้ตอบบนหน้าจอหรือทำตามขั้นตอนต่อไปนี้ ข้อความที่แผงควบคุมต่อไปนี้จะแจ้งเตือนคุณเกี่ยวกับปัญหากระดาษติดในเส้นทางกระดาษออก:

● | 13.XX.YY กระดาษติดในฝาปิดด้านซ้าย (HP LaserJet M5025 MFP, HP LaserJet M5035 MFP และ HP LaserJet M5035X MFP)
● | 13.XX.YY กระดาษติดในฝาด้านล่างซ้าย (HP LaserJet M5035XS MFP)

1.

หากวัสดุสำหรับพิมพ์ส่วนใหญ่มองเห็นได้ในช่องทางออกกระดาษ ให้จับกระดาษทั้งสองด้านไว้แล้วค่อยๆ ดึงกระดาษออกจากเครื่อง

หมายเหตุ

หากกระดาษติดในถาดกระดาษออก แต่กระดาษส่วนใหญ่อยู่ในเครื่องพิมพ์ ควรนำกระดาษที่ติดออกทางฝาปิดช่องเพื่อเข้าสู่บริเวณที่กระดาษติด
2.

เปิดฝาปิดช่องเพื่อเข้าสู่บริเวณที่กระดาษติด
3.

จับกระดาษทั้งสองด้าน แล้วค่อยๆ ดึงกระดาษออกจากเครื่องพิมพ์ (อาจจะมีผงหมึกที่ไม่ติดแน่นกับกระดาษ ระวังอย่าให้ผงหมึกหกลงบนตัวคุณ หรือเข้าไปในเครื่องพิมพ์ได้)

หมายเหตุ

หากดึงกระดาษออกได้ยาก ให้เปิดฝาครอบด้านบนขวา แล้วถอดตลับหมึกพิมพ์ออก เพื่อลดแรงกดที่กระดาษ
4.

ปิดฝาปิดช่องเพื่อเข้าสู่บริเวณที่กระดาษติด

หากข้อความแสดงกระดาษติดยังคงปรากฏอยู่ แสดงว่ายังมีกระดาษติดอยู่ในส่วนอื่นของเครื่องพิมพ์ ให้ลองมองหากระดาษในบริเวณอื่น


นำกระดาษที่ติดออกจากอุปกรณ์เสริมสำหรับป้อนกระดาษสองด้าน

นำกระดาษที่ติดออกจากอุปกรณ์เสริมสำหรับป้อนกระดาษสองด้าน

ข้อความบนแผงควบคุม 13.XX.YY กระดาษติดในอุปกรณ์สำหรับพิมพ์งานสองด้าน แจ้งเตือนให้ทราบว่ามีกระดาษติดในอุปกรณ์เสริมสำหรับพิมพ์กระดาษสองด้าน ในการนำกระดาษที่ติดออก ให้ทำตามคำแนะนำในกล่องโต้ตอบบนหน้าจอหรือทำตามขั้นตอนต่างๆ ต่อไปนี้

1. | ปลดอุปกรณ์สำหรับพิมพ์กระดาษสองด้านออก
2. | นำกระดาษที่ติดอยู่ออกจากอุปกรณ์สำหรับพิมพ์งานสองด้าน
3. | ติดตั้งอุปกรณ์สำหรับพิมพ์งานสองด้านอีกครั้ง


นำกระดาษที่ติดออกจากบริเวณตลับหมึกพิมพ์

นำกระดาษที่ติดออกจากบริเวณตลับหมึกพิมพ์

ข้อความบนแผงควบคุม 13.XX.YY กระดาษติดในฝาปิดด้านขวาบน แจ้งเตือนว่ามีกระดาษติดในบริเวณตลับหมึกพิมพ์ ในการนำกระดาษที่ติดออก ให้ทำตามคำแนะนำในกล่องโต้ตอบบนหน้าจอหรือทำตามขั้นตอนต่างๆ ต่อไปนี้

1.

เปิดฝาปิดช่องเพื่อเข้าสู่บริเวณที่กระดาษติด
2.

เปิดฝาปิดด้านขวาบนแล้วนำตลับหมึกพิมพ์ออก

ข้อควรระวัง

ไม่ควรให้ตลับหมึกโดนแสงสว่างนานเกิน 2-3 นาที เพื่อป้องกันความเสียหายที่จะเกิดกับตลับหมึก
3.

ยกแผ่นโลหะในเครื่องพิมพ์ขึ้น
4.

ค่อยๆ ดึงกระดาษออกจากเครื่องพิมพ์ ระวังอย่าให้กระดาษฉีกขาด

ข้อควรระวัง

พยายามอย่าให้ผงหมึกที่ค้างอยู่เลอะเทอะ ให้ใช้ผ้าแห้งที่ไม่เป็นขุยทำความสะอาดผงหมึกที่อาจหกเลอะในเครื่องพิมพ์ หากผงหมึกติดค้างอยู่ในเครื่องพิมพ์ อาจจะทำให้เกิดปัญหาในเรื่องคุณภาพการพิมพ์ชั่วคราวได้ ผงหมึกที่ค้างอยู่น่าจะหลุดออกไปหมดจากทางเดินกระดาษหลังจากที่พิมพ์งานออกไปแล้ว 2-3 หน้า หากหมึกหกลงบนเสื้อผ้า ให้เช็ดออกด้วยผ้าแห้งและนำไปซักในน้ำเย็น (น้ำร้อนจะทำให้หมึกฝังลึกลงไปในเนื้อผ้า)

5.

เปลี่ยนตลับหมึกพิมพ์ แล้วปิดฝาด้านบนขวา

6.

ปิดฝาสำหรับนำกระดาษที่ติดออก

หากข้อความแสดงกระดาษติดยังคงปรากฏอยู่ แสดงว่ายังมีกระดาษติดอยู่ในส่วนอื่นของเครื่องพิมพ์ ให้ลองมองหากระดาษในบริเวณอื่น


การแก้ปัญหากระดาษติดจากบริเวณถาดป้อนกระดาษเข้า

การแก้ปัญหากระดาษติดจากบริเวณถาดป้อนกระดาษเข้า

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • นำกระดาษที่ติดออกจากบริเวณถาดป้อนกระดาษ 1
  • นำกระดาษที่ติดออกจากบริเวณป้อนกระดาษของถาด 2 และ 3
  • นำกระดาษที่ติดออกจากพื้นที่ป้อนกระดาษของอุปกรณ์เสริมถาดป้อนกระดาษ


นำกระดาษที่ติดออกจากบริเวณถาดป้อนกระดาษ 1

นำกระดาษที่ติดออกจากบริเวณถาดป้อนกระดาษ 1

ข้อความที่แผงควบคุม 13.XX.YY กระดาษติดในถาด 1 แจ้งเตือนให้ทราบว่ามีกระดาษติดในพื้นที่ป้อนกระดาษของถาด 1 ในการนำกระดาษที่ติดออก ให้ทำตามคำแนะนำในกล่องโต้ตอบบนหน้าจอหรือทำตามขั้นตอนต่างๆ ต่อไปนี้

1. | หากขอบกระดาษมองเห็นได้ในพื้นที่สำหรับป้อนกระดาษ ค่อยๆ ดึงกระดาษออกจากเครื่องพิมพ์
2. | หากมองไม่เห็นขอบกระดาษ ให้นำกระดาษออกจากถาด 1 แล้วดู นำกระดาษที่ติดออกจากบริเวณตลับหมึกพิมพ์


นำกระดาษที่ติดออกจากบริเวณป้อนกระดาษของถาด 2 และ 3

นำกระดาษที่ติดออกจากบริเวณป้อนกระดาษของถาด 2 และ 3

ในการนำกระดาษที่ติดในถาด 2 และถาด 3 ให้ทำตามคำแนะนำต่างๆ ที่ปรากฏในกล่องโต้ตอบบนหน้าจอหรือทำตามคำแนะนำต่อไปนี้ ข้อความในแผงควบคุมต่อไปนี้แจ้งเตือนว่ามีกระดาษติดในถาด 2 และ 3:

● | 13.XX.YY กระดาษติดในถาด 2
● | 13.XX.YY กระดาษติดในถาด 3
● | กระดาษติดในฝาปิดล่างซ้าย (รุ่น HP LaserJet M5025 MFP และ HP LaserJet M5035 MFP)
● | กระดาษติดในฝาปิดกลางซ้าย (รุ่น HP LaserJet M5035X MFP และ HP LaserJet M5035XS MFP)

1.

เปิดฝาปิดทางขวา หากมองเห็นกระดาษที่ติด ค่อยๆ ดึงกระดาษที่ติดออกจากเครื่องพิมพ์
2.

หากไม่สามารถนำกระดาษที่ติดออกได้โดยการเปิดฝาปิด ให้เลื่อนถาดป้อนกระดาษออกจากเครื่องพิมพ์ แล้วนำกระดาษที่เสียออกจากถาดป้อนกระดาษ

3.

หากมองเห็นขอบกระดาษได้ในพื้นที่การป้อนกระดาษ ค่อยๆ ดึงกระดาษไปทางซ้ายและออกจากเครื่อง

หมายเหตุ

ห้ามดึงกระดาษออกแรงๆ ในกรณีที่คุณไม่สามารถดึงออกได้โดยง่าย หากกระดาษติดอยู่ในถาด ลองดึงออกทางถาดด้านบน (หากมี) หรือบริเวณตลับหมึกพิมพ์
4.

ปิดฝาปิดแล้วเลื่อนถาดป้อนกระดาษกลับเข้าไปในเครื่องพิมพ์

หมายเหตุ

ตรวจดูว่ามุมกระดาษทั้งสี่ด้านเรียบเสมอกับถาด และอยู่ใต้แท็บหน้าและแท็บหลัง

หมายเหตุ

หากคุณไม่สามารถนำกระดาษที่ติดออกจากบริเวณสำหรับป้อนกระดาษได้ กระดาษอาจติดอยู่ในบริเวณตลับหมึกพิมพ์ โปรดดู นำกระดาษที่ติดออกจากบริเวณตลับหมึกพิมพ์

หากข้อความแสดงกระดาษติดยังคงปรากฏอยู่ แสดงว่ายังมีกระดาษติดอยู่ในส่วนอื่นของเครื่องพิมพ์ ให้ลองมองหากระดาษในบริเวณอื่น


นำกระดาษที่ติดออกจากพื้นที่ป้อนกระดาษของอุปกรณ์เสริมถาดป้อนกระดาษ

นำกระดาษที่ติดออกจากพื้นที่ป้อนกระดาษของอุปกรณ์เสริมถาดป้อนกระดาษ

ในการนำกระดาษที่ติดออกจากอุปกรณ์เสริมถาดป้อนกระดาษ ทำตามคำแนะนำต่างๆ ในกล่องโต้ตอบบนหน้าจอหรือทำตามขั้นตอนต่อไปนี้ ข้อความที่แผงควบคุมต่อไปนี้จะแจ้งเตือนคุณเกี่ยวกับปัญหากระดาษติดในอุปกรณ์เสริมถาดป้อนกระดาษ:

● | 13.XX.YY กระดาษติดในถาด 4 (HP LaserJet M5035X MFP และ HP LaserJet M5035XS MFP)
● | 13.XX.YY กระดาษติดในถาด 5 (HP LaserJet M5035XS MFP)
● | 13.XX.YY กระดาษติดในถาด 6 (HP LaserJet M5035XS MFP)
● | กระดาษติดในฝาปิดกลางซ้าย (HP LaserJet M5035X MFP และ HP LaserJet M5035XS MFP)
● | กระดาษติดในฝาปิดล่างซ้าย (HP LaserJet M5035X MFP และ HP LaserJet M5035XS MFP)

1.

เปิดฝาปิดทางขวา หากกระดาษติดในถาด 5 หรือถาด 6 และเปิดฝาปิดล่างขวา หากมองเห็นกระดาษที่ติด ค่อยๆ ดึงกระดาษที่ติดออกจากเครื่องพิมพ์
2.

หากไม่สามารถนำกระดาษที่ติดออกได้โดยใช้การเปิดฝาปิด ให้เลื่อนถาดป้อนกระดาษออกจากเครื่องพิมพ์ แล้วนำกระดาษที่เสียออกจากถาดป้อนกระดาษ

3.

หากมองเห็นขอบกระดาษได้ในพื้นที่การป้อนกระดาษ ค่อยๆ ดึงกระดาษไปทางซ้ายและออกจากเครื่อง

หมายเหตุ

ห้ามดึงกระดาษออกแรงๆ ในกรณีที่คุณไม่สามารถดึงออกได้โดยง่าย หากกระดาษติดอยู่ในถาด ลองดึงออกทางถาดด้านบน (หากมี) หรือบริเวณฝาปิดด้านขวาบน
4.

ปิดฝาปิดและเลื่อนถาดป้อนกระดาษกลับเข้าไปในเครื่องพิมพ์

หมายเหตุ

ตรวจดูว่ามุมกระดาษทั้งสี่ด้านเรียบเสมอกับถาด และอยู่ใต้แท็บหน้าและแท็บหลัง

หมายเหตุ

หากคุณไม่สามารถนำกระดาษที่ติดออกจากบริเวณสำหรับป้อนกระดาษได้ กระดาษอาจติดอยู่ในบริเวณตลับหมึกพิมพ์ โปรดดู นำกระดาษที่ติดออกจากบริเวณตลับหมึกพิมพ์

หากข้อความแสดงกระดาษติดยังคงปรากฏอยู่ แสดงว่ายังมีกระดาษติดอยู่ในส่วนอื่นของเครื่องพิมพ์ ให้ลองมองหากระดาษในบริเวณอื่น


แก้ปัญหากระดาษติดซ้ำ

แก้ปัญหากระดาษติดซ้ำ

หากปัญหากระดาษติดเกิดขึ้นบ่อยๆ ให้ทำดังนี้

● | ตรวจสอบตำแหน่งที่กระดาษติดทุกตำแหน่ง อาจมีเศษกระดาษติดค้างอยู่ในบริเวณใดบริเวณหนึ่งของเครื่องพิมพ์
● | ตรวจดูว่าใส่กระดาษในถาดถูกต้องหรือไม่ หรือปรับค่าในถาดตามขนาดกระดาษที่ใส่หรือไม่ และกระดาษล้นออกจากถาดหรือไม่
● | ตรวจสอบว่าได้ใส่ถาดและอุปกรณ์จัดการกระดาษทั้งหมดเข้าไปในเครื่องพิมพ์แล้ว (หากถาดเปิดค้างอยู่ในระหว่างที่พิมพ์งาน อาจเกิดปัญหากระดาษติดได้)
● | ตรวจสอบว่าได้ปิดฝาครอบและช่องเปิดทั้งหมดแล้ว (หากฝาครอบหรือช่องเปิดเปิดค้างอยู่ในระหว่างที่พิมพ์งาน อาจเกิดปัญหากระดาษติดได้)
● | กระดาษอาจเกาะติดกัน ให้กรีดกระดาษเพื่อแยกกระดาษออกจากกัน อย่าคลี่ปึกกระดาษออกมา
● | หากคุณพิมพ์งานจากถาด 1 ให้ป้อนสื่อที่ใช้พิมพ์ 2-3 แผ่นต่อครั้ง
● | หากคุณกำลังพิมพ์กระดาษขนาดเล็ก (เช่น บัตรดัชนี) โปรดตรวจดูว่าได้ใส่กระดาษอย่างถูกต้องในถาด
● | พลิกปึกกระดาษในถาดขึ้น รวมทั้งลองหมุนกระดาษ 180 องศา
● | ลองหมุนกระดาษเพื่อป้อนเข้าไปในเครื่องพิมพ์ด้วยแนวกระดาษต่างๆ กัน
● | ตรวจดูคุณภาพของกระดาษที่ใช้ ห้ามใช้กระดาษที่ชำรุด หรือผิดขนาด
● | ใช้เฉพาะกระดาษที่เป็นไปตามข้อกำหนดของ HP เท่านั้น โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ
● | หลีกเลี่ยงการใช้กระดาษที่เคยนำไปใช้กับเครื่องพิมพ์หรือเครื่องถ่ายเอกสารมาแล้ว อย่าพิมพ์งานแบบสองด้านบนซองจดหมาย แผ่นใส กระดาษหนัง หรือฉลาก
● | อย่าใช้กระดาษที่มีลวดเย็บกระดาษติดอยู่หรือกระดาษที่เคยมีลวดเย็บกระดาษแต่แกะออกแล้ว ลวดเย็บกระดาษอาจทำให้เครื่องพิมพ์เสียหาย และทำให้การรับประกันเป็นโมฆะได้
● | ตรวจสอบดูว่ามีกระแสไฟเข้าเครื่องพิมพ์อย่างสม่ำเสมอและตรงตามข้อกำหนดของเครื่องพิมพ์หรือไม่ โปรดดู ข้อกำหนดรายละเอียด
● | ทำความสะอาดอุปกรณ์ โปรดดู ทำความสะอาดอุปกรณ์
● | โปรดติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP เพื่อทำการซ่อมบำรุงเครื่องพิมพ์ โปรดดูใบปลิวเกี่ยวกับการให้การสนับสนุนที่ให้มาพร้อมกับเครื่องพิมพ์ หรือดูที่ ฝ่ายบริการลูกค้าของ HP


นำลวดเย็บกระดาษที่ติดออก

นำลวดเย็บกระดาษที่ติดออก

ในการลดความเสี่ยงจากการที่ลวดเย็บกระดาษติดในเครื่อง ตรวจดูว่าคุณเย็บกระดาษ (80 g/m2 หรือ 20 lb) จำนวน 30 หน้าหรือน้อยกว่านี้ในแต่ละครั้ง

ข้อความบนแผงควบคุม 13.XX.YY ที่เย็บกระดาษติดในช่องที่เย็บกระดาษ ที่ HP LaserJet M5035XS MFP แจ้งเตือนว่ามีลวดเย็บกระดาษติด ในการนำกระดาษที่ติดออก ให้ทำตามคำแนะนำในกล่องโต้ตอบบนหน้าจอหรือทำตามขั้นตอนต่างๆ ต่อไปนี้

1. | เปิดฝาปิดที่เย็บกระดาษ
2. | ยกที่จับสีเขียวตรงตลับลวดเย็บกระดาษขึ้น เพื่อปลดออก จากนั้นดึงตลับออกจากเครื่อง
3. | ดึงลวดเย็บกระดาษที่หลวมออกจากที่เย็บกระดาษ และตลับลวดเย็บกระดาษ
4. | ยกที่จับขนาดเล็กทางด้านหลังของตลับลวดเย็บกระดาษขึ้น
5. | นำลวดเย็บกระดาษที่ยื่นออกมาจากตลับออก
6. | ปิดที่จับทางด้านหลังของตลับลวดเย็บกระดาษ ตรวจดูว่าแน่นเข้าที่ดีแล้ว
7. | ใส่ตลับลวดเย็บกระดาษลงในช่องเปิดภายในที่เย็บกระดาษ และกดที่จับลง
8. | ปิดฝาปิดที่เย็บกระดาษ
9. | ทดสอบที่เย็บกระดาษโดยการพิมพ์หรือคทำสำเนางานที่ต้องการเย็บกระดาษ

ทำตามขั้นตอนเหล่านี้ซ้ำ หากจำเป็น


การแก้ไขปัญหาคุณภาพการพิมพ์

การแก้ไขปัญหาคุณภาพการพิมพ์

ในหัวข้อนี้จะช่วยให้คุณตรวจสอบปัญหาคุณภาพของงานพิมพ์และแก้ไขงานพิมพ์ที่ด้อยคุณภาพได้ โดยส่วนใหญ่แล้ว ปัญหาเกี่ยวกับคุณภาพงานพิมพ์สามารถแก้ไขได้อย่างง่ายดาย เพียงตรวจสอบว่าเครื่องพิมพ์ของคุณได้รับการบำรุงรักษาอย่างเหมาะสม มีการใช้กระดาษที่ได้มาตรฐานตามข้อกำหนดของ HP หรือใช้หน้าทำความสะอาด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ปัญหาคุณภาพการพิมพ์เกี่ยวกับกระดาษ
  • ปัญหาคุณภาพการพิมพ์ที่เกี่ยวข้องกับสภาพแวดล้อม
  • ปัญหาคุณภาพการพิมพ์เกี่ยวกับกระดาษติด
  • ตัวอย่างภาพการพิมพ์ที่บกพร่อง
  • งานพิมพ์จาง (บางส่วน)
  • งานพิมพ์จาง (ทั้งหน้า)
  • รอยด่าง
  • ตัวอักษรขาดหาย
  • งานพิมพ์เป็นเส้น
  • พื้นหลังเป็นสีเทา
  • ผงหมึกเลอะ
  • ผงหมึกไม่ติดแน่นกับกระดาษ
  • รอยด่างซ้ำๆ
  • พิมพ์ภาพซ้ำๆ
  • ตัวอักษรผิดรูป
  • หน้ากระดาษเอียง
  • กระดาษม้วนงอหรือเป็นคลื่น
  • ย่นหรือเป็นรอยพับ
  • เส้นสีขาวในแนวตั้ง
  • รอยเปื้อนคล้ายรอยยาง
  • จุดสีขาวบนแผ่นดำ
  • หมึกเลอะเส้น
  • งานพิมพ์เบลอ
  • ภาพบางภาพปรากฏซ้ำๆ


ปัญหาคุณภาพการพิมพ์เกี่ยวกับกระดาษ

ปัญหาคุณภาพการพิมพ์เกี่ยวกับกระดาษ

ส่วนหนึ่งของปัญหาคุณภาพการพิมพ์เกิดจากการใช้กระดาษไม่เหมาะสม

● | ใช้วัสดุพิมพ์ที่มีคุณสมบัติตรงตามข้อกำหนดกระดาษของ HP โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ
● | กระดาษมีพื้นผิวเรียบลื่นเกินไป ใช้วัสดุพิมพ์ที่มีคุณสมบัติตรงตามข้อกำหนดกระดาษของ HP โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ
● | แถบกาวปิดซองจดหมายไม่อยู่ในแนวตรง อยู่สูงไปหรือต่ำไป ให้ลองใช้กระดาษจากที่อื่น หรือกระดาษจากรีมที่ยังไม่ได้เปิดใช้
● | พื้นที่บางส่วนของกระดาษไม่รับผงหมึก ให้ลองใช้กระดาษจากที่อื่น หรือกระดาษจากรีมที่ยังไม่ได้เปิดใช้
● | กระดาษหัวจดหมายที่คุณใช้เป็นกระดาษชนิดหยาบ ให้ใช้กระดาษสำหรับถ่ายเอกสารซึ่งผิวจะเรียบกว่า หากสามารถแก้ปัญหาได้ ให้แจ้งซัพพลายเออร์กระดาษหัวจดหมายของคุณ เพื่อให้ส่งกระดาษที่ตรงตามข้อกำหนดของเครื่องพิมพ์นี้ โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ
● | กระดาษหยาบเกินไป ให้ใช้กระดาษสำหรับถ่ายเอกสารซึ่งผิวจะเรียบกว่า
● | การตั้งค่าไดรเวอร์ไม่ถูกต้อง การเปลี่ยนการตั้งค่าประเภทกระดาษ โปรดดูที่ การควบคุมงานพิมพ์
● | กระดาษที่คุณใช้มีน้ำหนักมากเกินไปสำหรับประเภทกระดาษที่คุณเลือกไว้ และผงหมึกไม่สามารถหลอมหมึกติดกับกระดาษได้


ปัญหาคุณภาพการพิมพ์ที่เกี่ยวข้องกับสภาพแวดล้อม

ปัญหาคุณภาพการพิมพ์ที่เกี่ยวข้องกับสภาพแวดล้อม

หากเครื่องพิมพ์มีความชื้นมากเกินไปหรือแห้งเกินไป ให้ตรวจสอบว่าสภาพการใช้งานของเครื่องพิมพ์เป็นไปตามข้อกำหนดหรือไม่ โปรดดู สภาพแวดล้อมในการทำงาน


ปัญหาคุณภาพการพิมพ์เกี่ยวกับกระดาษติด

ปัญหาคุณภาพการพิมพ์เกี่ยวกับกระดาษติด

ตรวจดูให้แน่ใจว่านำกระดาษทุกชิ้นออกจากทางเดินกระดาษแล้ว โปรดดู แก้ปัญหากระดาษติด

● | หากเมื่อสักครู่ที่ผ่านมาเกิดปัญหากระดาษติด ให้สั่งพิมพ์งานอีกสองหรือสามหน้าเพื่อล้างเครื่องพิมพ์
● | หากกระดาษไม่ถูกดึงเข้าไปในฟิวเซอร์ ซึ่งทำให้เกิดข้อบกพร่องกับภาพของเอกสารที่พิมพ์หลังจากนั้น ให้สั่งพิมพ์สามหน้าเพื่อทำความสะอาดเครื่องพิมพ์ หากปัญหายังคงอยู่ ให้พิมพ์หน้าทำความสะอาด โปรดดู ทำความสะอาดอุปกรณ์


ตัวอย่างภาพการพิมพ์ที่บกพร่อง

ตัวอย่างภาพการพิมพ์ที่บกพร่อง

ใช้ตัวอย่างในตารางแสดงภาพการพิมพ์ที่บกพร่องในหน้านี้ เพื่อดูว่าคุณประสบปัญหาเกี่ยวกับคุณภาพการพิมพ์ข้อใด จากนั้นดูที่หน้าวิธีแก้ไขปัญหานั้นๆ ตัวอย่างต่อไปนี้จะแสดงถึงปัญหาคุณภาพการพิมพ์ทั่วไป หากคุณยังคงประสบปัญหาอยู่ หลังจากทำตามวิธีที่แนะนำแล้ว โปรดติดต่อฝ่ายสนับสนุนลูกค้าของHP

ภาพขั้นตอน
โปรดดู งานพิมพ์จาง (บางส่วน)
ภาพขั้นตอน
โปรดดู งานพิมพ์จาง (ทั้งหน้า)
ภาพขั้นตอน
โปรดดู รอยด่าง
ภาพขั้นตอน
โปรดดู รอยด่าง
ภาพขั้นตอน
โปรดดู ตัวอักษรขาดหาย
ภาพขั้นตอน
โปรดดู ตัวอักษรขาดหาย
ภาพขั้นตอน
โปรดดู ตัวอักษรขาดหาย
ภาพขั้นตอน
โปรดดู งานพิมพ์เป็นเส้น
ภาพขั้นตอน
โปรดดู พื้นหลังเป็นสีเทา
ภาพขั้นตอน
โปรดดู ผงหมึกเลอะ
ภาพขั้นตอน
โปรดดู ผงหมึกไม่ติดแน่นกับกระดาษ
ภาพขั้นตอน
โปรดดู รอยด่างซ้ำๆ
ภาพขั้นตอน
โปรดดู พิมพ์ภาพซ้ำๆ
ภาพขั้นตอน
โปรดดู ตัวอักษรผิดรูป
ภาพขั้นตอน
โปรดดู หน้ากระดาษเอียง
ภาพขั้นตอน
โปรดดู กระดาษม้วนงอหรือเป็นคลื่น
ภาพขั้นตอน
โปรดดู ย่นหรือเป็นรอยพับ
ภาพขั้นตอน
โปรดดู เส้นสีขาวในแนวตั้ง
ภาพขั้นตอน
โปรดดู รอยเปื้อนคล้ายรอยยาง
ภาพขั้นตอน
โปรดดู จุดสีขาวบนแผ่นดำ
ภาพขั้นตอน
โปรดดู หมึกเลอะเส้น
ภาพขั้นตอน
โปรดดู งานพิมพ์เบลอ
ภาพขั้นตอน
โปรดดูที่ ภาพบางภาพปรากฏซ้ำๆ (เข้ม)
ภาพขั้นตอน
โปรดดูที่ ภาพบางภาพปรากฏซ้ำๆ (จาง)

หมายเหตุ

ภาพตัวอย่างเหล่านี้แสดงถึงกระดาษขนาด Letter ที่ผ่านเข้าไปในเครื่องพิมพ์


งานพิมพ์จาง (บางส่วน)

งานพิมพ์จาง (บางส่วน)

1. | ตรวจดูว่าติดตั้งตลับหมึกพิมพ์อย่างถูกต้อง
2. | ปริมาณหมึกในตลับหมึกพิมพ์อาจเหลือน้อยเปลี่ยนตลับหมึกใหม่
3. | กระดาษอาจไม่มีคุณสมบัติตรงตามข้อกำหนด HP (ตัวอย่างเช่น กระดาษชื้นเกินไปหรือมีเนื้อหยาบเกินไป) โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ


งานพิมพ์จาง (ทั้งหน้า)

งานพิมพ์จาง (ทั้งหน้า)

1. | ตรวจดูว่าติดตั้งตลับหมึกพิมพ์อย่างถูกต้อง
2. | ตรวจดูว่าได้ปิดการตั้งค่า Ecomode ที่แผงควบคุมและในไดรเวอร์เครื่องพิมพ์แล้ว
3. | เปิดเมนู การดูแลระบบ ที่แผงควบคุมเครื่องพิมพ์ เปิด คุณภาพการพิมพ์ และเพิ่มการตั้งค่า ความเข้มของหมึก โปรดดู เมนูคุณภาพการพิมพ์
4. | ลองใช้กระดาษประเภทอื่น
5. | หมึกอาจเกือบหมดแล้ว เปลี่ยนตลับหมึกใหม่


รอยด่าง

รอยด่าง

จุดอาจปรากฏบนหน้าที่พิมพ์หลังจากดึงกระดาษที่ติดออกจากเครื่อง

1. | ลองสั่งพิมพ์กระดาษอีกสองถึงสามหน้า เพื่อดูว่าเครื่องสามารถแก้ปัญหานี้ได้เองหรือไม่
2. | ทำความสะอาดด้านในของเครื่องพิมพ์และรันหน้าการทำความสะอาด โปรดดู ทำความสะอาดอุปกรณ์
3. | ลองใช้กระดาษประเภทอื่น
4. | ตรวจหารอยรั่วบนตลับหมึก หากตลับหมึกมีรอยรั่ว ให้เปลี่ยนตลับหมึกใหม่


ตัวอักษรขาดหาย

ตัวอักษรขาดหาย

1. | โปรดตรวจสอบว่าได้ปฏิบัติตามข้อกำหนดเกี่ยวกับสภาวะแวดล้อมในการใช้เครื่องพิมพ์แล้ว โปรดดู สภาพแวดล้อมในการทำงาน
2. | หากกระดาษมีผิวหยาบ และหมึกเลอะหลุดจากกระดาษได้ง่าย ให้เปิดเมนู การดูแลระบบ ที่แผงควบคุมของเครื่องพิมพ์ เปิดเมนู คุณภาพการพิมพ์ เลือก โหมดฟิวเซอร์ และเลือกประเภทสื่อที่คุณใช้อยู่ โปรดดู เมนูคุณภาพการพิมพ์
3. | ลองใช้กระดาษที่เรียบขึ้น


งานพิมพ์เป็นเส้น

งานพิมพ์เป็นเส้น

1. | ลองสั่งพิมพ์กระดาษอีกสองหรือสามหน้า เพื่อดูว่าเครื่องสามารถแก้ปัญหานี้ได้เองหรือไม่
2. | ทำความสะอาดด้านในของเครื่องพิมพ์และรันหน้าการทำความสะอาด โปรดดู ทำความสะอาดอุปกรณ์
3. | เปลี่ยนตลับหมึกใหม่


พื้นหลังเป็นสีเทา

พื้นหลังเป็นสีเทา

1. | ห้ามใช้กระดาษที่เคยใช้พิมพ์แล้ว
2. | ลองใช้กระดาษประเภทอื่น
3. | ลองสั่งพิมพ์กระดาษอีกสองถึงสามหน้า เพื่อดูว่าเครื่องสามารถแก้ปัญหานี้ได้เองหรือไม่
4. | พลิกปึกกระดาษในถาดขึ้น รวมทั้งลองหมุนกระดาษ 180 องศา
5. | เปิดเมนู การดูแลระบบ ที่แผงควบคุมเครื่องพิมพ์ เปิดเมนู คุณภาพการพิมพ์ และเพิ่มการตั้งค่า ความเข้มของหมึก โปรดดู เมนูคุณภาพการพิมพ์
6. | โปรดตรวจสอบว่าได้ปฏิบัติตามข้อกำหนดเกี่ยวกับสภาวะแวดล้อมในการใช้เครื่องพิมพ์แล้ว โปรดดู สภาพแวดล้อมในการทำงาน
7. | เปลี่ยนตลับหมึกใหม่


ผงหมึกเลอะ

ผงหมึกเลอะ

1. | ลองสั่งพิมพ์กระดาษอีกสองถึงสามหน้า เพื่อดูว่าเครื่องสามารถแก้ปัญหานี้ได้เองหรือไม่
2. | ลองใช้กระดาษประเภทอื่น
3. | โปรดตรวจสอบว่าได้ปฏิบัติตามข้อกำหนดเกี่ยวกับสภาวะแวดล้อมในการใช้เครื่องพิมพ์แล้ว โปรดดู สภาพแวดล้อมในการทำงาน
4. | ทำความสะอาดด้านในของเครื่องพิมพ์และรันหน้าการทำความสะอาด โปรดดู ทำความสะอาดอุปกรณ์
5. | เปลี่ยนตลับหมึกใหม่

โปรดดูเพิ่มเติมที่ ผงหมึกไม่ติดแน่นกับกระดาษ


ผงหมึกไม่ติดแน่นกับกระดาษ

ผงหมึกไม่ติดแน่นกับกระดาษ

หมึกเลอะเทอะในที่นี้หมายถึง หมึกที่เลอะหลุดออกจากหน้ากระดาษได้

1. | หากกระดาษหนักหรือหยาบ ให้เปิดเมนู การดูแลระบบ ที่แผงควบคุมของเครื่องพิมพ์ ที่เมนูย่อย คุณภาพการพิมพ์ เลือก โหมดฟิวเซอร์ และเลือกประเภทสื่อที่คุณใช้อยู่
2. | หากสังเกตเห็นว่ากระดาษด้านหนึ่งหยาบกว่าอีกด้านหนึ่ง ให้พิมพ์บนกระดาษด้านที่ไม่หยาบ
3. | โปรดตรวจสอบว่าได้ปฏิบัติตามข้อกำหนดเกี่ยวกับสภาวะแวดล้อมในการใช้เครื่องพิมพ์แล้ว โปรดดู สภาพแวดล้อมในการทำงาน
4. | ตรวจสอบว่าประเภทและคุณภาพของกระดาษที่ใช้ตรงตามข้อกำหนดของ HP โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ


รอยด่างซ้ำๆ

รอยด่างซ้ำๆ

1. | ลองสั่งพิมพ์กระดาษอีกสองถึงสามหน้า เพื่อดูว่าเครื่องสามารถแก้ปัญหานี้ได้เองหรือไม่
2. | หากระยะห่างระหว่างรอยนี้ 47 มม. (1.9 นิ้ว), 62 มม. (2.4 นิ้ว) หรือ 96 มม. (3.8 นิ้ว) คุณอาจต้องเปลี่ยนตลับหมึกพิมพ์ใหม่
3. | ทำความสะอาดด้านในของเครื่องพิมพ์และรันหน้าการทำความสะอาด โปรดดู ทำความสะอาดอุปกรณ์

โปรดดูเพิ่มเติมที่ พิมพ์ภาพซ้ำๆ


พิมพ์ภาพซ้ำๆ

พิมพ์ภาพซ้ำๆ

ข้อบกพร่องประเภทนี้อาจเกิดขึ้นได้เมื่อพิมพ์บนกระดาษแบบฟอร์มหรือกระดาษแคบในจำนวนมาก

1. | ลองสั่งพิมพ์กระดาษอีกสองถึงสามหน้า เพื่อดูว่าเครื่องสามารถแก้ปัญหานี้ได้เองหรือไม่
2. | ตรวจสอบว่าประเภทและคุณภาพของกระดาษที่ใช้ตรงตามข้อกำหนดของ HP โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ
3. | หากระยะห่างระหว่างรอยนี้ 47 มม. (1.9 นิ้ว), 62 มม. (2.4 นิ้ว) หรือ 96 มม. (3.8 นิ้ว) คุณอาจต้องเปลี่ยนตลับหมึกพิมพ์ใหม่


ตัวอักษรผิดรูป

ตัวอักษรผิดรูป

1. | ลองสั่งพิมพ์กระดาษอีกสองถึงสามหน้า เพื่อดูว่าเครื่องสามารถแก้ปัญหานี้ได้เองหรือไม่
2. | โปรดตรวจสอบว่าได้ปฏิบัติตามข้อกำหนดเกี่ยวกับสภาวะแวดล้อมในการใช้เครื่องพิมพ์แล้ว โปรดดู สภาพแวดล้อมในการทำงาน


หน้ากระดาษเอียง

หน้ากระดาษเอียง

1. | ลองสั่งพิมพ์กระดาษอีกสองถึงสามหน้า เพื่อดูว่าเครื่องสามารถแก้ปัญหานี้ได้เองหรือไม่
2. | ตรวจสอบว่าไม่มีเศษกระดาษติดอยู่ในเครื่องพิมพ์
3. | ตรวจสอบว่าได้ใส่กระดาษอย่างถูกต้องแล้วและปรับตัวกั้นกระดาษทั้งหมดแล้ว โปรดดู ใส่กระดาษลงในถาดป้อนกระดาษ ตรวจสอบว่าตัวกั้นกระดาษไม่อยู่ติดหรือห่างจากกระดาษเกินไป
4. | พลิกปึกกระดาษในถาดขึ้น รวมทั้งลองหมุนกระดาษ 180 องศา
5. | ตรวจสอบว่าประเภทและคุณภาพของกระดาษที่ใช้ตรงตามข้อกำหนดของ HP โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ
6. | โปรดตรวจสอบว่าได้ปฏิบัติตามข้อกำหนดเกี่ยวกับสภาวะแวดล้อมในการใช้เครื่องพิมพ์แล้ว (โปรดดู สภาพแวดล้อมในการทำงาน)
7. | ทำการจัดตำแหน่งถาดป้อนกระดาษโดยการเปิดเมนู การดูแลระบบ ที่แผงควบคุมของเครื่องพิมพ์ ในเมนูย่อย คุณภาพการพิมพ์ แตะ ตั้งค่าการลงทะเบียน เลือกถาดป้อนกระดาษใต้ ถาดต้นทาง แล้วรันหน้าทดสอบ หากต้องการข้อมูลเพิ่มเติม โปรดดู เมนูคุณภาพการพิมพ์


กระดาษม้วนงอหรือเป็นคลื่น

กระดาษม้วนงอหรือเป็นคลื่น

1. | พลิกปึกกระดาษในถาดขึ้น รวมทั้งลองหมุนกระดาษ 180 องศา
2. | ตรวจสอบว่าประเภทและคุณภาพของกระดาษที่ใช้ตรงตามข้อกำหนดของ HP (โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ)
3. | โปรดตรวจสอบว่าได้ปฏิบัติตามข้อกำหนดเกี่ยวกับสภาวะแวดล้อมในการใช้เครื่องพิมพ์แล้ว (โปรดดู สภาพแวดล้อมในการทำงาน)
4. | ลองพิมพ์ไปที่ถาดรับกระดาษออกถาดอื่น
5. | หากกระดาษมีน้ำหนักเบาและเรียบลื่น ให้เปิดเมนู การดูแลระบบ ที่แผงควบคุมเครื่องพิมพ์ ที่เมนูย่อย คุณภาพการพิมพ์ แตะ โหมดฟิวเซอร์ และเลือกประเภทวัสดุพิมพ์ที่คุณใช้อยู่ เปลี่ยนการตั้งค่าเป็น ต่ำ ซึ่งจะช่วยลดความร้อนในกระบวนการของฟิวเซอร์ลง


ย่นหรือเป็นรอยพับ

ย่นหรือเป็นรอยพับ

1. | ลองสั่งพิมพ์กระดาษอีกสองถึงสามหน้า เพื่อดูว่าเครื่องสามารถแก้ปัญหานี้ได้เองหรือไม่
2. | โปรดตรวจสอบว่าได้ปฏิบัติตามข้อกำหนดเกี่ยวกับสภาวะแวดล้อมในการใช้เครื่องพิมพ์แล้ว โปรดดู สภาพแวดล้อมในการทำงาน
3. | พลิกปึกกระดาษในถาดขึ้น รวมทั้งลองหมุนกระดาษ 180 องศา
4. | ตรวจดูว่าได้ใส่กระดาษอย่างถูกต้องแล้วและปรับตัวกั้นกระดาษทั้งหมดแล้ว โปรดดู ใส่กระดาษลงในถาดป้อนกระดาษ
5. | ตรวจสอบว่าประเภทและคุณภาพของกระดาษที่ใช้ตรงตามข้อกำหนดของ HP โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ
6. | หากซองจดหมายมีรอยพับ ลองจัดซองจดหมายใหม่ให้เรียบ

หากการดำเนินการแก้ไขข้างต้นไม่สามารถแก้ปัญหารอยย่นหรือยับได้ ให้เปิดเมนู การดูแลระบบ ที่แผงควบคุมเครื่องพิมพ์ ที่เมนูย่อย คุณภาพการพิมพ์ เลือก โหมดฟิวเซอร์ และเลือกประเภทสื่อที่คุณใช้อยู่ เปลี่ยนการตั้งค่าเป็น ต่ำ ซึ่งจะช่วยลดความร้อนในกระบวนการของฟิวเซอร์ลง


เส้นสีขาวในแนวตั้ง

เส้นสีขาวในแนวตั้ง

1. | ลองสั่งพิมพ์กระดาษอีกสองถึงสามหน้า เพื่อดูว่าเครื่องสามารถแก้ปัญหานี้ได้เองหรือไม่
2. | ตรวจสอบว่าประเภทและคุณภาพของกระดาษที่ใช้ตรงตามข้อกำหนดของ HP โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ
3. | เปลี่ยนตลับหมึกใหม่


รอยเปื้อนคล้ายรอยยาง

รอยเปื้อนคล้ายรอยยาง

ข้อบกพร่องนี้มักเกิดขึ้นเมื่อใช้ตลับหมึกพิมพ์นานเกินกว่าอายุการใช้งาน ตัวอย่างเช่น หากคุณพิมพ์กระดาษจำนวนมาก แต่บนกระดาษนั้นมีเนื้อหาที่พิมพ์ออกมาน้อยมาก

1. | เปลี่ยนตลับหมึกใหม่
2. | ลดจำนวนกระดาษที่จะพิมพ์ในกรณีที่มีเนื้อหาที่จะพิมพ์น้อยมาก


จุดสีขาวบนแผ่นดำ

จุดสีขาวบนแผ่นดำ

1. | ลองสั่งพิมพ์กระดาษอีกสองถึงสามหน้า เพื่อดูว่าเครื่องสามารถแก้ปัญหานี้ได้เองหรือไม่
2. | ตรวจสอบว่าประเภทและคุณภาพของกระดาษที่ใช้ตรงตามข้อกำหนดของ HP โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ
3. | โปรดตรวจสอบว่าได้ปฏิบัติตามข้อกำหนดเกี่ยวกับสภาวะแวดล้อมในการใช้เครื่องพิมพ์แล้ว โปรดดู สภาพแวดล้อมในการทำงาน
4. | เปลี่ยนตลับหมึกใหม่


หมึกเลอะเส้น

หมึกเลอะเส้น

1. | ตรวจสอบว่าประเภทและคุณภาพของกระดาษที่ใช้ตรงตามข้อกำหนดของ HP โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ
2. | โปรดตรวจสอบว่าได้ปฏิบัติตามข้อกำหนดเกี่ยวกับสภาวะแวดล้อมในการใช้เครื่องพิมพ์แล้ว โปรดดู สภาพแวดล้อมในการทำงาน
3. | พลิกปึกกระดาษในถาดขึ้น รวมทั้งลองหมุนกระดาษ 180 องศา
4. | เปิดเมนู การดูแลระบบ ที่แผงควบคุมเครื่องพิมพ์ เปิดเมนูย่อย คุณภาพการพิมพ์ และเปลี่ยนการตั้งค่า ความเข้มของหมึก โปรดดู เมนูคุณภาพการพิมพ์
5. | เปิดเมนู การดูแลระบบ ที่แผงควบคุมเครื่องพิมพ์ ในเมนูย่อย คุณภาพการพิมพ์ เปิด ปรับให้ดีที่สุด และตั้งค่า รายละเอียดบรรทัด=เปิด


งานพิมพ์เบลอ

งานพิมพ์เบลอ

1. | ตรวจสอบว่าประเภทและคุณภาพของกระดาษที่ใช้ตรงตามข้อกำหนดของ HP โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ
2. | โปรดตรวจสอบว่าได้ปฏิบัติตามข้อกำหนดเกี่ยวกับสภาวะแวดล้อมในการใช้เครื่องพิมพ์แล้ว โปรดดู สภาพแวดล้อมในการทำงาน
3. | พลิกปึกกระดาษในถาดขึ้น รวมทั้งลองหมุนกระดาษ 180 องศา
4. | ห้ามใช้กระดาษที่เคยใช้พิมพ์แล้ว
5. | ลดระดับความเข้มของหมึก เปิดเมนู การดูแลระบบ ที่แผงควบคุมเครื่องพิมพ์ เปิดเมนูย่อย คุณภาพการพิมพ์ และเปลี่ยนการตั้งค่า ความเข้มของหมึก โปรดดู เมนูคุณภาพการพิมพ์
6. | เปิดเมนู การดูแลระบบ ที่แผงควบคุมเครื่องพิมพ์ ในเมนูย่อย คุณภาพการพิมพ์ เปิด ปรับให้ดีที่สุด และตั้งค่า ถ่ายโอนด้วยความเร็วสูง=เปิด โปรดดู เมนูคุณภาพการพิมพ์


ภาพบางภาพปรากฏซ้ำๆ

ภาพบางภาพปรากฏซ้ำๆ

หากงานพิมพ์ที่พิมพ์บนหัวกระดาษแล้ว (ด้วยหมึกสีดำเข้ม) กลับมาพิมพ์ซ้ำที่หน้ากระดาษ (เป็นสีเทา) แสดงว่าผงหมึกยังไม่ถูกลบออกจากงานพิมพ์หน้าก่อนทั้งหมด (หน้าที่พิมพ์ซ้ำอาจจางหรือเข้มกว่าบริเวณที่พิมพ์ของหน้าแรกก็ได้)

● | เปลี่ยนโทนสี (ความเข้ม) ของบริเวณที่มีการพิมพ์ซ้ำ
● | เปลี่ยนลำดับภาพที่จะพิมพ์ ตัวอย่างเช่น ให้ภาพที่อ่อนกว่าอยู่ที่ด้านบนของหน้ากระดาษ และภาพที่เข้มกว่าอยู่ถัดลงมาด้านล่าง
● | จากโปรแกรมซอฟต์แวร์ หมุนหน้ากระดาษ 180 องศาเพื่อพิมพ์ภาพที่จางกว่าก่อน
● | หากยังเกิดรอยหมึกในงานพิมพ์ ให้ปิดเครื่องพิมพ์ประมาณ 10 นาที แล้วเปิดเครื่องเพื่อเริ่มพิมพ์งานอีกครั้ง


การแก้ไขปัญหาการพิมพ์บนเครือข่าย

การแก้ไขปัญหาการพิมพ์บนเครือข่าย

หมายเหตุ

HP แนะนำให้ใช้แผ่นซีดีของเครื่องพิมพ์เพื่อติดตั้งและตั้งค่าเครื่องพิมพ์ที่เครือข่าย

● | พิมพ์หน้ากำหนดค่า (โปรดดู ใช้หน้ารายละเอียดข้อมูล) หากติดตั้งเซิร์ฟเวอร์การพิมพ์ HP Jetdirect ไว้ การพิมพ์หน้ากำหนดค่าจะพิมพ์หน้าที่สองเพื่อแสดงการตั้งค่าและสถานะของเครือข่ายด้วย
● | ดูที่ HP Jetdirect Embedded Print Server Administrator's Guide บนแผ่นซีดีของเครื่องพิมพ์เพื่อดูข้อมูลเพิ่มเติมและวิธีใช้เกี่ยวกับหน้ากำหนดค่าของ Jetdirect ในการเปิดคู่มือ ให้รันซีดี คลิก เอกสารเกี่ยวกับเครื่องพิมพ์ คลิก คู่มือ HP Jetdirect แล้วคลิก การแก้ไขปัญหาเซิร์ฟเวอร์การพิมพ์ HP Jetdirect
● | ลองพิมพ์งานจากคอมพิวเตอร์เครื่องอื่น
● | ในการตรวจสอบว่าเครื่องพิมพ์นั้นทำงานได้กับคอมพิวเตอร์ ใช้สายเคเบิล USB เพื่อเชื่อมต่อโดยตรงกับคอมพิวเตอร์ และติดตั้งซอฟต์แวร์การพิมพ์อีกครั้ง พิมพ์เอกสารจากโปรแกรมที่เคยพิมพ์งานได้ถูกต้อง หากพิมพ์ได้ แสดงว่ามีปัญหาที่เครือข่าย
● | โปรดติดต่อขอความช่วยเหลือจากผู้ดูแลระบบเครือข่าย


แก้ปัญหาโทรสาร

แก้ปัญหาโทรสาร

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • แก้ปัญหาการส่งโทรสาร
  • แก้ปัญหาในการรับโทรสาร


แก้ปัญหาการส่งโทรสาร

แก้ปัญหาการส่งโทรสาร

การส่งโทรสารหยุดระหว่างการส่ง
สาเหตุ
วิธีแก้ไข
เครื่องโทรสารที่คุณส่งถึงอาจทำงานผิดปกติ
ส่งโทรสารไปยังโทรสารเครื่องอื่น
สายโทรศัพท์ของคุณอาจใช้งานไม่ได้
ปลดสายเคเบิลโทรสารจากแจ็คโทรศัพท์ แล้วต่อเข้ากับโทรศัพท์ ลองโทรออกเพื่อให้แน่ใจว่าสายโทรศัพท์ใช้ได้

อุปกรณ์โทรสารกำลังรับโทรสารแต่ไม่ส่งออก
สาเหตุ
วิธีแก้ไข
หากเครื่องพิมพ์เชื่อมต่อกับระบบ PBX ระบบ PBX อาจสร้างสัญญาณ Dial tone ที่โทรสารตรวจไม่พบ
ยกเลิกการตั้งค่า Dial tone ดูข้อมูลจากคู่มือการใช้โทรสารเกี่ยวกับการเปลี่ยนการตั้งค่า
การเชื่อมต่อของโทรศัพท์อาจมีคุณภาพไม่ดี
ส่งโทรสารใหม่ภายหลัง
เครื่องโทรสารที่คุณส่งถึงอาจชำรุด
ส่งโทรสารไปยังโทรสารเครื่องอื่น
สายโทรศัพท์ของคุณอาจใช้งานไม่ได้
ปลดสายเคเบิลโทรสารจากแจ็คโทรศัพท์ แล้วต่อเข้ากับโทรศัพท์ ลองโทรออกเพื่อให้แน่ใจว่าสายโทรศัพท์ใช้การได้

โทรสารขาออกพยายามโทรออกตลอด
สาเหตุ
วิธีแก้ไข
โทรสารจะโทรซ้ำไปยังหมายเลขโทรสารหากมีการเปิดใช้คุณลักษณะ โทรซ้ำในกรณีสายไม่ว่าง หรือ โทรซ้ำในกรณีที่ไม่มีการรับสาย
ยกเลิกการโทรซ้ำในกรณีสายไม่ว่างและการโทรซ้ำในกรณีที่ไม่มีการรับสาย ดูข้อมูลจากคู่มือการใช้โทรสารเกี่ยวกับการเปลี่ยนการตั้งค่า

โทรสารที่คุณส่งไปไม่ถึงเครื่องโทรสารที่รับ
สาเหตุ
วิธีแก้ไข
เครื่องโทรสารที่รับอาจปิดอยู่ หรืออาจชำรุด เช่น กระดาษอาจหมด
โทรหาผู้รับเพื่อให้แน่ใจว่าได้เปิดเครื่องโทรสารไว้ และพร้อมสำหรับการรับโทรสาร
โทรสารอาจได้รับการบันทึกไว้ในหน่วยความจำเนื่องจากรอการโทรซ้ำไปยังเลขหมายที่ไม่ว่าง หรือมีงานอื่นๆ ก่อนหน้าที่รอส่ง
หากการส่งโทรสารอยู่ในหน่วยความจำเนื่องด้วยเหตุผลเหล่านี้ รายการจะปรากฏในบันทึกการรับส่งโทรสาร พิมพ์บันทึกการรับส่งโทรสาร (ดูคู่มือการใช้โทรสาร) และตรวจสอบคอลัมน์ ผลลัพธ์ สำหรับงานที่มีการกำหนดเป็น ค้างอยู่


แก้ปัญหาในการรับโทรสาร

แก้ปัญหาในการรับโทรสาร

โทรสารขาเข้าไม่ได้รับการตอบรับโดยโทรสาร (ไม่พบโทรสาร)
สาเหตุ
วิธีแก้ไข
การตั้งค่าจำนวนเสียงกริ่งก่อนรับอาจกำหนดไว้ไม่ถูกต้อง
ตรวจสอบการตั้งค่าจำนวนเสียงกริ่งก่อนรับ ดูข้อมูลจากคู่มือการใช้โทรสารเกี่ยวกับการเปลี่ยนการตั้งค่า
การเชื่อมต่อสายโทรศัพท์อาจไม่ถูกต้อง หรือสายโทรศัพท์ใช้งานไม่ได้
ตรวจสอบการติดตั้ง ตรวจดูให้แน่ใจว่าคุณใช้สายโทรศัพท์ที่ให้มาพร้อมกับเครื่องพิมพ์
สายโทรศัพท์ของคุณอาจใช้งานไม่ได้
ปลดสายเคเบิลโทรสารจากแจ็คโทรศัพท์ แล้วต่อเข้ากับโทรศัพท์ ลองโทรออกเพื่อให้แน่ใจว่าสายโทรศัพท์ใช้การได้
เซอร์วิสข้อความเสียงอาจรบกวนความสามารถในการรับสาย
ทำอย่างใดอย่างหนึ่งต่อไปนี้:
● | ยกเลิกการรับส่งข้อความ
● | ใช้สายโทรศัพท์เฉพาะสำหรับโทรสาร
● | ลดการตั้งค่าจำนวนเสียงกริ่งก่อนรับสำหรับโทรสารให้น้อยกว่าจำนวนเสียงกริ่งก่อนรับสำหรับข้อความเสียง ดูข้อมูลจากคู่มือการใช้โทรสารเกี่ยวกับการเปลี่ยนการตั้งค่า

การรับหรือส่งโทรสารช้ามาก
สาเหตุ
วิธีแก้ไข
คุณอาจส่งหรือรับโทรสารที่มีความซับซ้อนมาก เช่น โทรสารที่มีกราฟิกมาก
โทรสารที่มีความซับซ้อนมากจะใช้เวลานานขึ้นในการส่งหรือรับ
เครื่องโทรสารด้านที่รับอาจมีโมเด็มที่มีความเร็วต่ำ
อุปกรณ์โทรสารจะส่งโทรสารด้วยความเร็วสูงสุดของโมเด็มที่โทรสารฝ่ายรับสามารถใช้ได้
ความละเอียดที่โทรสารส่งหรือรับสูงมาก โดยปกติความละเอียดที่สูงขึ้นจะทำให้ได้คุณภาพที่ดีขึ้น แต่ต้องการเวลาในการส่งนานขึ้น
หากคุณกำลังรับโทรสาร โปรดโทรติดต่อและแจ้งผู้ส่งให้ลดความละเอียดแล้วส่งโทรสารนั้นใหม่ หากคุณเป็นผู้ส่ง ให้ลดความละเอียดหรือเปลี่ยนการตั้งค่าหน้าเนื้อหาเพจลง ดูข้อมูลจากคู่มือการใช้โทรสารเกี่ยวกับการเปลี่ยนการตั้งค่า
การเชื่อมต่อสายโทรศัพท์ที่ไม่ดีจะทำให้เครื่องส่งโทรสารและส่งหรือรับโทรสารช้าลงเพื่อปรับแก้ความผิดพลาด
ยกเลิกแล้วส่งโทรสารใหม่ ให้บริษัทโทรศัพท์ตรวจสอบสาย

โทรสารไม่ถูกพิมพ์
สาเหตุ
วิธีแก้ไข
ไม่มีกระดาษในถาดป้อนกระดาษ
ใส่วัสดุพิมพ์ โทรสารใดๆ ที่ได้รับขณะที่ถาดป้อนกระดาษไม่มีกระดาษจะถูกเก็บไว้และจะพิมพ์ออกมาหลังจากมีการเติมกระดาษลงในถาดป้อนกระดาษ
มีการเปิดใช้โหมดตารางการพิมพ์ของโทรสาร จะไม่มีการพิมพ์โทรสารจนกว่าจะปิดโหมดนี้
ยกเลิกการใช้โหมดตารางการพิมพ์ของโทรสาร ดูข้อมูลจากคู่มือการใช้โทรสารเกี่ยวกับการเปลี่ยนการตั้งค่า
ระดับหมึกของเครื่องพิมพ์ต่ำ หรือหมึกพิมพ์หมด
เครื่องพิมพ์หยุดพิมพ์ทันทีที่หมึกพิมพ์เหลือน้อยหรือหมด โทรสารใดๆ ที่ได้รับจะถูกจัดเก็บไว้ในหน่วยความจำและจะถูกพิมพ์หลังจากเปลี่ยนตลับหมึกพิมพ์แล้ว
เปลี่ยนตลับหมึกใหม่


แก้ปัญหาการทำสำเนา

แก้ปัญหาการทำสำเนา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ป้องกันปัญหาของสำเนาเอกสาร
  • ปัญหาเกี่ยวกับภาพ
  • ปัญหาการจัดการวัสดุพิมพ์
  • ปัญหาที่เกี่ยวกับงานพิมพ์


ป้องกันปัญหาของสำเนาเอกสาร

ป้องกันปัญหาของสำเนาเอกสาร

คุณสามารถปรับปรุงคุณภาพของสำเนาเอกสารได้ โดยดำเนินการตามขั้นตอนง่ายๆ ต่อไปนี้

● | ทำสำเนาเอกสารจากเครื่องสแกนแบบแท่น จะทำให้ได้สำเนาเอกสารที่มีคุณภาพสูงกว่าการทำสำเนาเอกสารจากอุปกรณ์ป้อนเอกสารอัตโนมัติ ADF
● | ใช้ต้นฉบับที่มีคุณภาพ
● | ใส่วัสดุพิมพ์ให้ถูกต้อง หากใส่วัสดุพิมพ์ไว้ไม่ถูกต้อง อาจทำให้กระดาษเอียง ภาพที่ได้จะไม่ชัด และเกิดปัญหากับโปรแกรม OCR โปรดดูที่ ใส่กระดาษลงในถาดป้อนกระดาษ สำหรับคำแนะนำ
● | ให้ใช้กระดาษรองเพื่อป้องกันเอกสารต้นฉบับ
หมายเหตุ

ตรวจสอบว่าวัสดุพิมพ์นั้นตรงกับข้อกำหนดของ HP หากวัสดุพิมพ์นั้นตรงกับข้อกำหนดของ HP ปัญหาการป้อนกระดาษที่เกิดขึ้นอีกแสดงว่าอาจมีการชำรุดที่ลูกกลิ้งดึงกระดาษหรือแผ่นแยกกระดาษ ติดต่อฝ่ายบริการลูกค้าของ HP โปรดดูที่ ฝ่ายบริการลูกค้าของ HP หรือแผ่นพับที่มาพร้อมกับกล่องบรรจุเครื่องพิมพ์


ปัญหาเกี่ยวกับภาพ

ปัญหาเกี่ยวกับภาพ

ปัญหา
สาเหตุ
วิธีแก้ไข
ไม่มีภาพหรือภาพซีดจาง
ผงหมึกในตลับหมึกพิมพ์เหลือน้อย
เปลี่ยนตลับหมึกใหม่ โปรดดู เปลี่ยนตลับหมึกพิมพ์
เอกสารต้นฉบับอาจมีคุณภาพไม่ดี
หากต้นฉบับจางเกินไปหรือมีสภาพที่ชำรุด สำเนานั้นจะไม่สามารถทดแทนข้อบกพร่องนั้นได้ แม้ว่าคุณจะปรับความเข้มแล้วก็ตาม หากเป็นไปได้ ให้หาเอกสารต้นฉบับที่อยู่ในสภาพที่ดีกว่าเดิม
เอกสารต้นฉบับอาจมีพื้นหลังเป็นสี
แตะ สำเนา และแตะ การปรับภาพ ปรับตัวเลื่อน ล้างพื้นหลัง ไปทางขวาเพื่อลดพื้นหลัง
แถบสีขาวหรือแถบสีจาง ๆ ในแนวตั้งปรากฏบนสำเนา
กราฟิกที่บกพร่อง
สื่อที่ใช้อาจไม่ถูกต้องตามข้อกำหนดรายละเอียดของ HP
ใช้วัสดุพิมพ์ที่มีคุณสมบัติตรงตามข้อกำหนดกระดาษของ HP โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ
ระดับผงหมึกในตลับหมึกพิมพ์อาจเหลือน้อย
เปลี่ยนตลับหมึกใหม่ โปรดดู เปลี่ยนตลับหมึกพิมพ์
มีเส้นที่ไม่ต้องการปรากฏในสำเนา
กราฟิกที่บกพร่อง
ถาด 1 หรือถาด 2 อาจติดตั้งไว้ไม่ถูกต้อง
ตรวจสอบว่า ถาดกระดาษอยู่ในตำแหน่งแล้ว
เครื่องสแกนแบบแท่นหรือแผ่นกระจกของ ADF อาจสกปรก
ทำความสะอาดที่แท่นกระจกสแกนเนอร์หรือ ADF โปรดดู ทำความสะอาดอุปกรณ์
ลูกกลิ้งไวแสงที่อยู่ในตลับหมึกอาจมีรอยขีดข่วน
ติดตั้งตลับหมึกพิมพ์ HP โปรดดู เปลี่ยนตลับหมึกพิมพ์
จุดสีดำหรือริ้วปรากฏขึ้นในสำเนา
อาจมีหมึก กาว น้ำยาลบคำผิด หรือสารอันไม่พึงประสงค์ติดอยู่ในอุปกรณ์ป้อนกระดาษอัตโนมัติ (ADF) หรือเครื่องสแกนแบบแท่น
ทำความสะอาดอุปกรณ์ โปรดดู ทำความสะอาดอุปกรณ์
สำเนาสว่างเกินไปหรือมืดเกินไป
ต้องปรับการตั้งค่าความเข้ม
แตะ สำเนา และแตะ การปรับภาพ ปรับตัวเลื่อน ความเข้ม เพื่อทำให้ภาพสว่างหรือมืดขึ้น
ข้อความไม่ชัด
ต้องปรับการตั้งค่าความคมชัด
ควรมีการปรับภาพให้ดีที่สุดสำหรับข้อความ
ในการปรับความคมชัด แตะที่ สำเนา และแตะที่ การปรับภาพ ปรับตัวเลื่อน ความคมชัด ไปทางขวาเพื่อเพิ่มความคมชัด
ในการปรับภาพให้เหมาะสมสำหรับข้อความ แตะที่ สำเนา และแตะที่ ปรับข้อความ/ภาพ เลือก ข้อความ


ปัญหาการจัดการวัสดุพิมพ์

ปัญหาการจัดการวัสดุพิมพ์

ปัญหา
สาเหตุ
วิธีแก้ไข
คุณภาพการพิมพ์หรือการยึดเกาะของผงหมึกไม่ดี
กระดาษชื้นเกินไป หยาบเกินไป หนักเกินไป หรือเรียบเกินไป หรือมีลายนูน หรือมาจากปึกกระดาษที่ไม่ได้มาตรฐาน
ใช้กระดาษประเภทอื่นที่มีความเรียบระหว่าง 100 ถึง 250 เชฟฟิลด์ และมีปริมาณความชื้น 4-6 เปอร์เซ็นต์
ตัวอักษรขาดหาย, กระดาษติด หรืองอ
เก็บกระดาษไม่ถูกวิธี
เก็บกระดาษไว้ในห่อบรรจุที่ป้องกันความชื้นและวางในแนวราบ
กระดาษด้านหนึ่งต่างจากอีกด้านหนึ่ง
กลับหน้ากระดาษ
กระดาษม้วนงอมาก
กระดาษชื้นเกินไป มีทิศทางเส้นใยที่ผิดหรือมีเส้นใยสั้น
ลองเปลี่ยนโหมดฟิวเซอร์ (ดู เลือกโหมดฟิวเซอร์ที่ถูกต้อง หรือใช้กระดาษที่มีเส้นใยยาว)
กระดาษแต่ละด้านไม่เหมือนกัน
กลับหน้ากระดาษ
กระดาษติด, ทำให้อุปกรณ์ชำรุด
กระดาษมีรอยตัดหรือมีรู
ใช้กระดาษที่ไม่มีรอยตัดหรือมีรู
เกิดปัญหาในการป้อนกระดาษ
ขอบกระดาษขาด
ใช้กระดาษคุณภาพสูงที่ทำไว้สำหรับเครื่องพิมพ์เลเซอร์
กระดาษแต่ละด้านไม่เหมือนกัน
กลับหน้ากระดาษ
กระดาษชื้นเกินไป หยาบเกินไป หนักเกินไปหรือเรียบเกินไป มีทิศทางเส้นใยที่ผิดหรือมีเส้นใยสั้น หรือมีรอยนูน หรือมาจากปึกกระดาษที่ไม่ได้มาตรฐาน
● | ใช้กระดาษประเภทอื่นที่มีความเรียบระหว่าง 100 ถึง 250 เชฟฟิลด์ และมีความชื้น 4 ถึง 6 เปอร์เซ็นต์
● | ใช้กระดาษที่มีเส้นใยยาว
การพิมพ์เอียงหรือไม่ตรง
อาจปรับตัวกั้นกระดาษไว้ไม่ถูกต้อง
นำสื่อสำหรับพิมพ์ทั้งหมดออกจากถาดป้อนกระดาษ จัดเรียงเป็นปึกให้เรียบร้อย และใส่กลับในถาดป้อนกระดาษอีกครั้ง ปรับตัวกั้นกระดาษให้พอดีกับความกว้างและความยาวของกระดาษที่ใช้ และลองพิมพ์อีกครั้ง
อาจต้องมีการปรับเทียบสแกนเนอร์
ทำการจัดตำแหน่งถาดป้อนกระดาษแล้วปรับเทียบสแกนเนอร์
● | ทำการจัดตำแหน่งถาดป้อนกระดาษโดยการเปิดเมนู การดูแลระบบ ที่แผงควบคุมของเครื่องพิมพ์ ในเมนูย่อย คุณภาพการพิมพ์แตะ ตั้งค่าการลงทะเบียน เลือกถาดป้อนกระดาษใต้ ถาดต้นทาง แล้วรันหน้าทดสอบ หากต้องการข้อมูลเพิ่มเติม โปรดดู เมนูคุณภาพการพิมพ์
● | โปรดดู ปรับเทียบสแกนเนอร์ สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการปรับเทียบสแกนเนอร์
มีการดึงกระดาษมากกว่าครั้งละหนึ่งแผ่น
อาจใส่กระดาษในถาดมากเกินไป
นำกระดาษออกจากถาดส่วนหนึ่ง โปรดดู ใส่กระดาษลงในถาดป้อนกระดาษ
สื่อสำหรับพิมพ์อาจมีรอยยับ รอยพับ หรือชำรุดเสียหาย
ตรวจสอบให้แน่ใจว่ากระดาษไม่มีรอยยับ รอยพับ หรือชำรุด ลองใช้กระดาษจากห่อใหม่หรือห่ออื่น
เครื่องพิมพ์ไม่ดึงกระดาษจากถาดป้อนกระดาษ
เครื่องพิมพ์อาจอยู่ในโหมดที่ต้องให้ผู้ใช้ป้อนกระดาษเอง
● | หากปรากฏ Manual Feed ขึ้นในหน้าจอแผงควบคุม กด OK เพื่อพิมพ์งาน
● | ตรวจสอบดูว่าเครื่องพิมพ์ไม่ได้อยู่ในโหมดการป้อนกระดาษเอง และพิมพ์งานใหม่อีกครั้ง
ลูกกลิ้งแบบ Pickup อาจสกปรกหรือชำรุดเสียหาย
ติดต่อฝ่ายบริการลูกค้าของ HP ดู ฝ่ายบริการลูกค้าของ HP หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
อุปกรณ์ควบคุมการปรับความยาวกระดาษในถาดถูกกำหนดเป็นความยาวที่มากกว่าขนาดกระดาษจริง
ปรับตัวควบคุมตามความยาวที่ถูกต้อง


ปัญหาที่เกี่ยวกับงานพิมพ์

ปัญหาที่เกี่ยวกับงานพิมพ์

ปัญหา
สาเหตุ
วิธีแก้ไข
ไม่มีสำเนางานออกมา
อาจไม่มีกระดาษอยู่ในถาดป้อนกระดาษ
ใส่วัสดุพิมพ์ในเครื่อง โปรดดูข้อมูลเพิ่มเติมได้จาก ใส่กระดาษลงในถาดป้อนกระดาษ
คุณอาจวางต้นฉบับไม่ถูกต้อง
ใส่ต้นฉบับอย่างถูกต้องใน ADF หรือสแกนเนอร์แนวราบ โปรดดู ใส่กระดาษลงในถาดป้อนกระดาษ
สำเนาว่างเปล่า
อาจยังไม่ได้ดึงเทปผนึกออกจากตลับหมึกพิมพ์
ถอดตลับหมึกพิมพ์ออกจากเครื่อง ดึงเทปที่ติดไว้ออก และติดตั้งตลับหมึกพิมพ์อีกครั้ง
คุณอาจวางต้นฉบับไม่ถูกต้อง
ใส่ต้นฉบับอย่างถูกต้องใน ADF หรือสแกนเนอร์แนวราบ โปรดดู ใส่กระดาษลงในถาดป้อนกระดาษ
สื่อที่ใช้อาจไม่ถูกต้องตามข้อกำหนดรายละเอียดของ HP
ใช้วัสดุพิมพ์ที่มีคุณสมบัติตรงตามข้อกำหนดกระดาษของ HP โปรดดู วัสดุพิมพ์และถาดป้อนกระดาษ
ระดับผงหมึกในตลับหมึกพิมพ์อาจเหลือน้อย
เปลี่ยนตลับหมึกใหม่ โปรดดู เปลี่ยนตลับหมึกพิมพ์
ทำสำเนาเอกสารต้นฉบับผิดชุด
อาจป้อนกระดาษผ่านทาง ADF
และตรวจสอบให้แน่ใจว่าไม่มีเอกสารใน ADF
สำเนาถูกทำให้มีขนาดเล็กลง
การตั้งค่าซอฟต์แวร์ของเครื่องพิมพ์อาจกำหนดให้ลดภาพที่สแกน
โปรดดูวิธีใช้ของซอฟต์แวร์เครื่องพิมพ์สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการเปลี่ยนการตั้งค่า


แก้ไขปัญหาอีเมล์

แก้ไขปัญหาอีเมล์

หากคุณไม่สามารถส่งอีเมล์ได้โดยใช้คุณลักษณะการส่งแบบดิจิตอล คุณอาจต้องกำหนดค่าคอนฟิกแอดเดรสเกตเวย์ SMTP หรือแอดเดรสเกตเวย์ LDAP พิมพ์หน้ากำหนดค่าเพื่อหาแอดเดรสเกตเวย์ SMTP และ LDAP โปรดดู ใช้หน้ารายละเอียดข้อมูล ใช้กระบวนการต่อไปนี้เพื่อตรวจสอบว่าแอดเดรสเกตเวย์ SMTP และ LDAP ถูกต้อง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตรวจสอบความถูกต้องของแอดเดรสเกตเวย์ SMTP
  • ตรวจสอบความถูกต้องของเกตเวย์ LDAP


ตรวจสอบความถูกต้องของแอดเดรสเกตเวย์ SMTP

ตรวจสอบความถูกต้องของแอดเดรสเกตเวย์ SMTP

หมายเหตุ

ขั้นตอนนี้ใช้สำหรับระบบปฏิบัติการ Windows

1. | เปิดพรอมต์คำสั่ง MS-DOS: คลิก Start คลิก Run และพิมพ์ cmd
2. | พิมพ์ telnet ตามด้วยแอดเดรสเกตเวย์ SMTP และพิมพ์ตัวเลข 25 ซึ่งเป็นพอร์ตที่ MFP ติดต่อด้วย เช่น พิมพ์ telnet 123.123.123.123 25 ซึ่ง "123.123.123.123" แทนแอดเดรสเกตเวย์ SMTP
3. | กด Enter หากแอดเดรสเกตเวย์ SMTP ไม่ ถูกต้อง จะปรากฏข้อความ Could not open connection to the host on port 25: Connect Failed
4. | หากแอดเดรสเกตเวย์ SMTP ไม่ถูกต้อง โปรดติดต่อผู้ดูแลระบบเครือข่าย


ตรวจสอบความถูกต้องของเกตเวย์ LDAP

ตรวจสอบความถูกต้องของเกตเวย์ LDAP

หมายเหตุ

ขั้นตอนนี้ใช้สำหรับระบบปฏิบัติการ Windows

1. | เปิด Windows Explorer ในแถบแอดเดรส พิมพ์ LDAP:// ตามด้วยแอดเดรสเกตเวย์ LDAP เช่น พิมพ์ LDAP://12.12.12.12 ซึ่ง "12.12.12.12" แทนแอดเดรสเกตเวย์ LDAP
2. | กด Enter หากแอดเดรสเกตเวย์ LDAP ถูกต้อง กล่องโต้ตอบ Find People จะปรากฏขึ้น
3. | หากแอดเดรสเกตเวย์ LDAP ไม่ถูกต้อง โปรดติดต่อผู้ดูแลระบบเครือข่าย


การแก้ไขปัญหา Windows โดยทั่วไป

การแก้ไขปัญหา Windows โดยทั่วไป

ข้อความแสดงข้อผิดพลาด:
"General Protection FaultException OE"
"Spool32"
"Illegal Operation"
สาเหตุ
วิธีแก้ไข
ปิดโปรแกรมอื่นๆ ทั้งหมด รีสตาร์ท Windows แล้วลองอีกครั้ง
เลือกไดรเวอร์เครื่องพิมพ์อื่น หากเลือกไดรเวอร์เครื่องพิมพ์ PCL 6 ไว้ ให้สลับไปที่ไดรเวอร์เครื่องพิมพ์ PCL 5 หรือการจำลอง HP postscript level 3 ซึ่งสามารถทำได้จากโปรแกรมซอฟต์แวร์
ลบไฟล์ชั่วคราวออกจากไดเรคทอรีย่อย Temp ระบุชื่อไดเรคทอรีโดยเปิดไฟล์ AUTOEXEC.BAT และค้นหาข้อความว่า “Set Temp =” ชื่อหลังจากข้อความนี้จะเป็นไดเรคทอรีชั่วคราว ค่าเริ่มต้นคือ C:\TEMP แต่สามารถกำหนดใหม่ได้
ศึกษาจากเอกสารกำกับของ Microsoft Windows ที่มาพร้อมกับเครื่องคอมพิวเตอร์ หากต้องการรายละเอียดเพิ่มเติมเกี่ยวกับข้อความแสดงข้อผิดพลาดของ Windows


การแก้ไขปัญหาของเครื่อง Macintosh โดยทั่วไป

การแก้ไขปัญหาของเครื่อง Macintosh โดยทั่วไป

นอกเหนือจากปัญหาที่กล่าวถึงใน แก้ปัญหาการพิมพ์ทั่วไป หัวข้อนี้จะแสดงปัญหาที่อาจเกิดขึ้นเมื่อใช้คอมพิวเตอร์ Mac OS X

หมายเหตุ

ทั้งนี้ คุณสามารถตั้งค่าสำหรับการพิมพ์ผ่านทาง USB และ IP ได้โดยใช้ Desktop Printer Utility เครื่องพิมพ์จะ ไม่ ปรากฏใน Chooser

ไดรเวอร์เครื่องพิมพ์จะไม่อยู่ในรายการ Print Center หรือ Printer Setup Utility
สาเหตุ
วิธีแก้ไข
อาจไม่ได้ติดตั้งซอฟต์แวร์เครื่องพิมพ์ หรือติดตั้งไม่ถูกต้อง
ตรวจสอบให้แน่ใจว่า PPD อยู่ในโฟลเดอร์ฮาร์ดไดรฟ์ต่อไปนี้ Library/Printers/PPDs/Contents/Resources/<lang>.lproj เมื่อ “<lang>” แสดงรหัสภาษา 2 ตัวอักษรของภาษาที่คุณใช้ หากจำเป็น ให้ติดตั้งซอฟต์แวร์ใหม่ โปรดดูคำแนะนำในคู่มือเริ่มต้นใช้งาน
มีข้อผิดพลาดในไฟล์ PostScript Printer Description (PPD)
ลบไฟล์ PPD จากโฟลเดอร์ฮาร์ดไดรฟ์ Library/Printers/PPDs/Contents/Resources/<lang>.lproj เมื่อ “<lang>” แสดงรหัสภาษา 2 ตัวอักษรของภาษาที่คุณใช้ ติดตั้งซอฟต์แวร์ใหม่ โปรดดูคำแนะนำในคู่มือเริ่มต้นใช้งาน

ชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous จะไม่ปรากฏในรายชื่อเครื่องพิมพ์ที่ Print Center หรือ Printer Setup Utility
สาเหตุ
วิธีแก้ไข
เครื่องพิมพ์อาจยังไม่พร้อม
ตรวจดูให้แน่ใจว่าเชื่อมต่อสายเคเบิลอย่างถูกต้อง เปิดเครื่องพิมพ์แล้ว และไฟพร้อมสว่าง หากคุณเชื่อมต่อผ่าน USB หรือฮับอีเธอร์เน็ตไว้ ให้ลองเชื่อมต่อกับคอมพิวเตอร์หรือใช้พอร์ตอื่นๆ
อาจเลือกประเภทการเชื่อมต่อไม่ถูกต้อง
ตรวจดูว่า เลือก USB, IP Printing หรือ Rendezvous ไว้แล้ว ขึ้นอยู่กับประเภทการเชื่อมต่อที่มีระหว่างเครือข่ายและคอมพิวเตอร์
มีการใช้ชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous ที่ไม่ถูกต้อง
ตรวจสอบชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous โดยพิมพ์หน้ากำหนดค่า โปรดดู ใช้หน้ารายละเอียดข้อมูล ตรวจสอบว่าชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous บนหน้ากำหนดค่าตรงกับชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous ใน Print Center หรือ Printer Setup Utility
สายเคเบิลอินเตอร์เฟซอาจชำรุดหรือมีคุณภาพต่ำ
เปลี่ยนสายเคเบิลอินเตอร์เฟซ ตรวจดูให้แน่ใจว่าสายใหม่เป็นสายที่มีคุณภาพสูง

ไดรเวอร์เครื่องพิมพ์ไม่ได้ตั้งค่าเครื่องพิมพ์ที่เลือกไว้ใน Print Center หรือ Printer Setup Utility โดยอัตโนมัติ
สาเหตุ
วิธีแก้ไข
เครื่องพิมพ์อาจยังไม่พร้อม
ตรวจดูให้แน่ใจว่าเชื่อมต่อสายเคเบิลอย่างถูกต้อง เปิดเครื่องพิมพ์แล้ว และไฟพร้อมสว่าง หากคุณเชื่อมต่อผ่าน USB หรือฮับอีเธอร์เน็ตไว้ ให้ลองเชื่อมต่อกับคอมพิวเตอร์หรือใช้พอร์ตอื่นๆ
อาจไม่ได้ติดตั้งซอฟต์แวร์เครื่องพิมพ์ หรือติดตั้งไม่ถูกต้อง
ตรวจสอบให้แน่ใจว่าไฟล์ PPD อยู่ในโฟลเดอร์ฮาร์ดไดรฟ์ต่อไปนี้ Library/Printers/PPDs/Contents/Resources/<lang>.lproj เมื่อ “<lang>” แสดงรหัสภาษา 2 ตัวอักษรของภาษาที่คุณใช้ หากจำเป็น ให้ติดตั้งซอฟต์แวร์ใหม่ โปรดดูคำแนะนำในคู่มือเริ่มต้นใช้งาน
ไฟล์ PPD เสียหาย
ลบไฟล์ PPD จากโฟลเดอร์ฮาร์ดไดรฟ์ Library/Printers/PPDs/Contents/Resources/<lang>.lproj เมื่อ “<lang>” แสดงรหัสภาษา 2 ตัวอักษรของภาษาที่คุณใช้ ติดตั้งซอฟต์แวร์ใหม่ โปรดดูคำแนะนำในคู่มือเริ่มต้นใช้งาน
เครื่องพิมพ์อาจยังไม่พร้อม
ตรวจดูให้แน่ใจว่าเชื่อมต่อสายเคเบิลอย่างถูกต้อง เปิดเครื่องพิมพ์แล้ว และไฟพร้อมสว่าง หากคุณเชื่อมต่อผ่าน USB หรือฮับอีเธอร์เน็ตไว้ ให้ลองเชื่อมต่อกับคอมพิวเตอร์หรือใช้พอร์ตอื่นๆ
สายเคเบิลอินเตอร์เฟซอาจชำรุดหรือมีคุณภาพต่ำ
เปลี่ยนสายเคเบิลอินเตอร์เฟซ ตรวจดูให้แน่ใจว่าสายใหม่เป็นสายที่มีคุณภาพสูง

งานพิมพ์ไม่ได้ถูกส่งไปยังเครื่องพิมพ์ที่ต้องการ
สาเหตุ
วิธีแก้ไข
อาจมีการหยุดคิวการพิมพ์
เริ่มต้นคิวการพิมพ์อีกครั้ง เปิด Print monitor (การตรวจสอบเครื่องพิมพ์) และเลือก Start Jobs (เริ่มงานพิมพ์)
ใช้ชื่อเครื่องพิมพ์หรือ IP แอดเดรสไม่ถูกต้อง ซึ่งอาจทำให้เครื่องพิมพ์อื่นที่มีชื่อ, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous ที่เหมือนกันหรือใกล้เคียงกันได้รับงานพิมพ์ของคุณ
ตรวจสอบชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous โดยพิมพ์หน้ากำหนดค่า โปรดดู ใช้หน้ารายละเอียดข้อมูล ตรวจสอบว่าชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous บนหน้ากำหนดค่าตรงกับชื่อเครื่องพิมพ์, IP แอดเดรส หรือชื่อโฮสต์ Rendezvous ใน Print Center หรือ Printer Setup Utility

ไฟล์ encapsulated PostScript (EPS) จะไม่ได้พิมพ์ด้วยแบบอักษรที่ถูกต้อง
สาเหตุ
วิธีแก้ไข
ปัญหานี้เกิดขึ้นกับบางโปรแกรม
● | ลองดาวน์โหลดตัวอักษรที่อยู่ในไฟล์ EPS ให้กับเครื่องพิมพ์ก่อนที่จะพิมพ์
● | ส่งไฟล์ในรูปแบบ ASCII แทนที่จะส่งเป็นรูปแบบการเข้ารหัสด้วยเลขฐานสอง (Binary Encoding)

คุณไม่สามารถพิมพ์จากการ์ด USB อื่นได้
สาเหตุ
วิธีแก้ไข
ปัญหานี้เกิดขึ้นเมื่อไม่ได้ติดตั้งซอฟต์แวร์สำหรับเครื่องพิมพ์ USB
หากเพิ่มการ์ด USB อื่น คุณอาจต้องใช้ซอฟต์แวร์ Apple USB Adapter Card เวอร์ชันล่าสุดของซอฟต์แวร์นี้มีอยู่ในเว็บไซต์ของ Apple

เมื่อเชื่อมต่อกับสายเคเบิล USB เครื่องพิมพ์จะไม่ปรากฏใน Print Center หรือ Printer Setup Utility หลังจากเลือกไดรเวอร์แล้ว
สาเหตุ
วิธีแก้ไข
ปัญหานี้อาจเกิดได้จากด้านซอฟต์แวร์หรือฮาร์ดแวร์
การแก้ไขปัญหาทางด้านซอฟต์แวร์
● | ตรวจดูว่าเครื่อง Macintosh ของคุณรองรับ USB
● | ตรวจสอบว่าระบบปฏิบัติการ Macintosh ของคุณคือ Mac OS X เวอร์ชัน 10.2.8 หรือสูงกว่า
● | ตรวจดูว่าเครื่อง Macintosh ของคุณมีซอฟต์แวร์ USB ที่เหมาะสมจาก Apple
การแก้ไขปัญหาทางด้านฮาร์ดแวร์
●

ตรวจสอบว่าเครื่องพิมพ์เปิดอยู่
●

ตรวจสอบว่าเชื่อมต่อสายเคเบิล USB ถูกต้อง
●

ตรวจสอบว่าคุณใช้สายเคเบิล Hi-Speed USB 2.0 ที่เหมาะสม
●

ตรวจดูให้แน่ใจว่าคุณไม่มีอุปกรณ์ USB จำนวนมากเกินไปที่ใช้กระแสไฟจากแหล่งเชื่อมต่อที่พ่วงกัน ปลดการเชื่อมต่ออุปกรณ์ทั้งหมดจากแหล่งเชื่อมต่อที่พ่วงกันและเชื่อมต่อสายเคเบิลเข้ากับพอร์ต USB โดยตรงที่คอมพิวเตอร์โฮสต์

●

ตรวจดูว่ามีฮับ USB ที่ไม่มีไฟเข้ามากกว่าหนึ่งฮับ เชื่อมต่อในแถวเดียวกันหรือไม่ ปลดการเชื่อมต่ออุปกรณ์ทั้งหมดจากแหล่งเชื่อมต่อที่พ่วงกันและเชื่อมต่อสายเคเบิลเข้ากับพอร์ต USB โดยตรงที่คอมพิวเตอร์โฮสต์

หมายเหตุ

คีย์บอร์ด iMac เป็นฮับ USB ที่ไม่มีแหล่งจ่ายไฟ


การแก้ไขปัญหา Linux

การแก้ไขปัญหา Linux

โปรดดูข้อมูลเกี่ยวกับการแก้ไขปัญหา Linux ที่เว็บไซต์สนับสนุน Linux ของ HP: hp.sourceforge.net/


การแก้ไขปัญหา PostScript

การแก้ไขปัญหา PostScript

สถานการณ์ต่อไปนี้เกิดขึ้นเฉพาะกับภาษา PostScript (PS) และอาจเกิดขึ้นเมื่อใช้ภาษาเครื่องพิมพ์หลายภาษา ตรวจสอบข้อความบนจอแสดงผลของแผงควบคุมที่อาจช่วยคุณแก้ปัญหาต่างๆ ที่เกิดขึ้น

หมายเหตุ

ในการอ่านข้อความที่พิมพ์หรือแสดงบนหน้าจอเมื่อเกิดข้อผิดพลาดเกี่ยวกับ PS ให้เปิดกล่องโต้ตอบ Print Options แล้วคลิกเลือกสิ่งที่ต้องการข้างหน้าส่วน PS Errors

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ปัญหาทั่วไป


ปัญหาทั่วไป

ปัญหาทั่วไป

เครื่องพิมพ์งานโดยใช้แบบอักษร Courier (แบบอักษรเริ่มต้นของเครื่องพิมพ์) แทนแบบอักษรที่คุณต้องการ
สาเหตุ
วิธีแก้ไข
ไม่ได้ดาวน์โหลดตัวอักษรที่ต้องการ
ดาวน์โหลดแบบอักษรที่ต้องการแล้วสั่งพิมพ์งานอีกครั้ง ตรวจสอบแบบอักษรและตำแหน่ง ดาวน์โหลดแบบอักษรมาไว้ที่เครื่องพิมพ์หากทำได้ ดูเอกสารกำกับของซอฟต์แวร์หากต้องการรายละเอียดเพิ่มเติม

เครื่องพิมพ์หน้ากระดาษ Legal โดยส่วนขอบกระดาษทับซ้อนกัน
สาเหตุ
วิธีแก้ไข
งานพิมพ์สลับซับซ้อนมากเกินไป
คุณอาจต้องพิมพ์งานที่ 600 dpi ลดความซับซ้อนของหน้า หรือเพิ่มหน่วยความจำ

พิมพ์หน้าข้อผิดพลาด PS
สาเหตุ
วิธีแก้ไข
งานพิมพ์อาจไม่ใช่งาน PS
ตรวจสอบว่างานพิมพ์เป็นงาน PS หรือไม่ ตรวจสอบว่าต้องติดตั้งโปรแกรมซอฟต์แวร์หรือส่งไฟล์ PS header ไปยังเครื่องพิมพ์หรือไม่


อุปกรณ์สิ้นเปลืองและอุปกรณ์เสริม
อุปกรณ์สิ้นเปลืองและอุปกรณ์เสริม

อุปกรณ์สิ้นเปลืองและอุปกรณ์เสริม

ส่วนนี้จะให้ข้อมูลเกี่ยวกับการสั่งซื้อชิ้นส่วน อุปกรณ์สิ้นเปลือง และอุปกรณ์เสริม ใช้เฉพาะชิ้นส่วนและอุปกรณ์เสริมที่ออกแบบมาเป็นพิเศษสำหรับเครื่องพิมพ์นี้เท่านั้น

  • การสั่งซื้ออะไหล่ อุปกรณ์เสริม และวัสดุิ้สิ้นเปลือง
  • หมายเลขชิ้นส่วน


การสั่งซื้ออะไหล่ อุปกรณ์เสริม และวัสดุสิ้นเปลือง

อุปกรณ์สิ้นเปลืองและอุปกรณ์เสริม
การสั่งซื้ออะไหล่ อุปกรณ์เสริม และวัสดุสิ้นเปลือง

การสั่งซื้ออะไหล่ อุปกรณ์เสริม และวัสดุิ้สิ้นเปลือง

คุณสามารถเลือกซื้ออะไหล่ วัสดุสิ้นเปลืองและอุปกรณ์เสริมได้หลายวิธี:

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สั่งซื้อโดยตรงจาก HP
  • สั่งซื้อผ่านผู้ให้บริการหรือฝ่ายสนับสนุน
  • สั่งซื้อโดยตรงผ่านเว็บเซิร์ฟเวอร์ในตัว (สำหรับเครื่องพิมพ์ที่ต่อเข้ากับเครือข่าย)
  • สั่งซื้อโดยตรงผ่านซอฟต์แวร์ HP Easy Printer Care


สั่งซื้อโดยตรงจาก HP

สั่งซื้อโดยตรงจาก HP

คุณสามารถเลือกซื้อสินค้าตามรายการต่อไปนี้ได้โดยตรงจาก HP:

● | อะไหล่: หากต้องการสั่งซื้ออะไหล่ ไปที่ http://www.hp.com/go/hpparts สำหรับนอกสหรัฐฯ โปรดติดต่อศูนย์บริการ HP ที่ได้รับอนุญาตในท้องที่ของคุณหากต้องการสั่งซื้ออะไหล่
● | วัสดุสิ้นเปลืองและอุปกรณ์เสริม หากต้องการสั่งซื้อวัสดุสิ้นเปลืองในสหรัฐฯ ไปที่ http://www.hp.com/go/ljsupplies หากต้องการสั่งซื้อวัสดุสิ้นเปลืองในทั่วโลก ไปที่ http://www.hp.com/ghp/buyonline.html หากต้องการสั่งซื้ออุปกรณ์เสริม ไปที่ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp


สั่งซื้อผ่านผู้ให้บริการหรือฝ่ายสนับสนุน

สั่งซื้อผ่านผู้ให้บริการหรือฝ่ายสนับสนุน

หากต้องการสั่งซื้ออะไหล่หรืออุปกรณ์เสริม โปรดติดต่อศูนย์บริการรับอนุญาตหรือผู้ให้การสนับสนุนของ HP


สั่งซื้อโดยตรงผ่านเว็บเซิร์ฟเวอร์ในตัว (สำหรับเครื่องพิมพ์ที่ต่อเข้ากับเครือข่าย)

สั่งซื้อโดยตรงผ่านเว็บเซิร์ฟเวอร์ในตัว (สำหรับเครื่องพิมพ์ที่ต่อเข้ากับเครือข่าย)

ใช้ขั้นตอนต่อไปนี้เพื่อสั่งซื้อวัสดุสิ้นเปลืองของเครื่องพิมพ์โดยตรงผ่านเว็บเซิร์ฟเวอร์ในตัว

1. | ในเว็บเบราเซอร์บนคอมพิวเตอร์ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ของอุปกรณ์ หน้าต่างสถานะจะเปิดออก
2. | ในส่วน ลิงค์อื่น ให้ดับเบิลคลิกที่ สั่งซื้อวัสดุสิ้นเปลือง. หลังจากนั้น URL ของไซต์ที่คุณสามารถซื้อวัสดุสิ้นเปลืองจะปรากฏ
3. | เลือกหมายเลขอะไหล่ที่คุณต้องการสั่งซื้อ และทำตามคำแนะนำบนหน้าจอ


สั่งซื้อโดยตรงผ่านซอฟต์แวร์ HP Easy Printer Care

สั่งซื้อโดยตรงผ่านซอฟต์แวร์ HP Easy Printer Care

ซอฟต์แวร์ HP Easy Printer Care คือเครื่องมือจัดการเครื่องพิมพ์ที่ออกแบบขึ้นมาเพื่อกำหนดค่า ควบคุมดูแลเครื่องพิมพ์ สั่งซื้อวัสดุสิ้นเปลือง แก้ปัญหา และปรับปรุงให้ได้โดยง่ายที่สุดและมีประสิทธิภาพที่สุด สำหรับข้อมูลเพิ่มเติมเกี่ยวกับซอฟต์แวร์ HP Easy Printer Care ไปที่ http://www.hp.com/go/easyprintercare


หมายเลขชิ้นส่วน

หมายเลขชิ้นส่วน

รายการอุปกรณ์เสริมที่แสดงไว้ต่อไปนี้ คือ รายการที่มีล่าสุดในขณะที่พิมพ์คู่มือเล่มนี้ ข้อมูลการสั่งซื้อและอุปกรณ์เสริมที่มีอาจเปลี่ยนแปลงได้ระหว่างใช้เครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • อุปกรณ์เสริม
  • ชุดคิทอุปกรณ์สิ้นเปลืองและบำรุงรักษา
  • หน่วยความจำ
  • สายเคเบิลและอินเตอร์เฟซ
  • วัสดุที่นำมาใช้พิมพ์


อุปกรณ์เสริม

อุปกรณ์เสริม

รายการ
คำอธิบาย
หมายเลขชิ้นส่วน
อุปกรณ์สำหรับพิมพ์งานสองด้านแบบเลือกติดตั้งได้
หมายเหตุ

อุปกรณ์พิมพ์สองด้านอัตโนมัติให้มากับเครื่องรุ่น HP LaserJet M5035X MFP และ HP LaserJet M5035XS MFP
ใช้พิมพ์งานบนกระดาษทั้งสองด้านโดยอัตโนมัติ
Q7549A
อุปกรณ์เสริมโทรสารอะนาล็อก
หมายเหตุ

อุปกรณ์เสริมโทรสารอะนาล็อกให้มากับเครื่องรุ่น HP LaserJet M5035X MFP และ HP LaserJet M5035XS MFP
ช่วยในการส่งโทรสาร
Q3701A


ชุดคิทอุปกรณ์สิ้นเปลืองและบำรุงรักษา

ชุดคิทอุปกรณ์สิ้นเปลืองและบำรุงรักษา

รายการ
คำอธิบาย
หมายเลขชิ้นส่วน
ตลับหมึกพิมพ์ของ HP LaserJet
ตลับหมึกสำหรับพิมพ์ 15,000 แผ่น
Q7570A
ตลับลวดเย็บกระดาษ
ตลับลวดเย็บกระดาษ 5,000 ตัว
Q7839A
ชุดคิทบำรุงรักษากลไกการพิมพ์ (110 V)
ชุดคิทสำหรับการบำรุงรักษาอุปกรณ์ 110 V
Q7832A
ชุดคิทบำรุงรักษากลไกการพิมพ์ (220 V)
ชุดคิทสำหรับการบำรุงรักษาอุปกรณ์ 220 V
Q7833A
ชุดคิทการบำรุงรักษา ADF
ชุดคิทสำหรับอุปกรณ์ป้อนกระดาษอัตโนมัติ
Q7842A


หน่วยความจำ

หน่วยความจำ

รายการ
หมายเลขชิ้นส่วน
48 เมกะไบต์
Q7714A
64 เมกะไบต์
Q7715A
128 เมกะไบต์
Q7718A
256 เมกะไบต์
Q7719A
512 เมกะไบต์
Q7720A


สายเคเบิลและอินเตอร์เฟซ

สายเคเบิลและอินเตอร์เฟซ

รายการ
คำอธิบาย
หมายเลขชิ้นส่วน
การ์ด I/O ขั้นสูง (EIO)
การ์ดเน็ตเวิร์ก EIO มัลติโปรโตคอลของเซิร์ฟเวอร์การพิมพ์ HP Jetdirect:
เซิร์ฟเวอร์การพิมพ์ HP Jetdirect 620n Fast Ethernet (10/100Base-TX)
J7934G
เซิร์ฟเวอร์การพิมพ์ HP Jetdirect 625n Fast Ethernet (10/100/1000Base-TX)
J7960G
เซิร์ฟเวอร์การพิมพ์ HP Jetdirect 635n IPv6/IPsec Fast Ethernet (10/100/1000Base-TX)
J7961G
สายเคเบิล USB
สายเคเบิล A ถึง B ความยาว 2 เมตร
C6518A


วัสดุที่นำมาใช้พิมพ์

วัสดุที่นำมาใช้พิมพ์

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับอุปกรณ์สิ้นเปลืองสำหรับการพิมพ์ โปรดไปที่ http://www.hp.com/go/ljsupplies

รายการ
คำอธิบาย
หมายเลขชิ้นส่วน
กระดาษเลเซอร์เคลือบมันแบบบางของ HP
สำหรับใช้กับเครื่องพิมพ์ HP LaserJet กระดาษประเภทนี้เป็นกระดาษเคลือบมัน เหมาะที่จะใช้กับเอกสารทางธุรกิจที่ต้องการให้ลูกค้าสนใจมาก เช่น แผ่นพับ เอกสารส่งเสริมการขาย และเอกสารที่มีกราฟิกหรือภาพประกอบ
ข้อกำหนดรายละเอียด: 32 ปอนด์ (120 g/m2)
Letter (220 x 280 มม.), 50 แผ่น/กล่อง
C4179A/ประเทศ/พื้นที่ในเอเชียแปซิฟิก
A4 (210 X 297 มม.) 50 แผ่น/กล่อง
C4179B/ประเทศ/พื้นที่ในเอเชียแปซิฟิกและยุโรป
กระดาษเนื้อหยาบ HP LaserJet
สำหรับใช้กับเครื่องพิมพ์ HP LaserJet กระดาษเคลือบด้วยซาตินนี้จะกันน้ำและกันการฉีกขาด อย่างไรก็ตาม ไม่สามารถรับประกันในส่วนคุณภาพการพิมพ์หรือประสิทธิภาพของกระดาษประเภทนี้ ดังนั้น จึงควรใช้กระดาษประเภทนี้กับการทำป้าย แผนที่ เมนู และโปรแกรมทางธุรกิจอื่นๆ
Letter (8.5 x 11 นิ้ว) , 50 แผ่นต่อ 1 กล่อง
Q1298A/อเมริกาเหนือ
A4 (210 x 297 มม.), 50 แผ่นต่อ 1 กล่อง
Q1298B/ประเทศ/พื้นที่ในเอเชียแปซิฟิกและยุโรป
กระดาษ HP Premium Choice LaserJet
กระดาษประเภทนี้เป็นกระดาษ LaserJet ที่ขาวที่สุดของ HP ให้สีที่คมชัด แม้กระทั่งสีดำ เนื่องจากว่าเป็นกระดาษที่มีความขาวและเรียบมาก เหมาะต่องานนำเสนอ การวางแผนทางธุรกิจ จดหมายโต้ตอบ และเอกสารที่มีความสำคัญประเภทอื่น ๆ
ข้อกำหนดรายละเอียด: ความขาวระดับ 98 น้ำหนัก 32 ปอนด์ (75 g/m2)
Letter (8.5 x 11 นิ้ว), 500 แผ่น/รีม, กล่องหนึ่งมี 10 รีม
HPU1132/อเมริกาเหนือ
Letter (8.5 x 11 นิ้ว), 250 แผ่น/รีม, กล่องหนึ่งมี 6 รีม
HPU1732/อเมริกาเหนือ
A4 (210 x 297 มม.), กล่องหนึ่งมี 5 รีม
Q2397A/ประเทศ/พื้นที่ในเอเชียแปซิฟิก
A4 (210 x 297 มม.), 250 แผ่น/รีม, กล่องหนึ่งมี 5 รีม
CHP412/ยุโรป
A4 (210 x 297 มม.), 500 แผ่น/รีม, กล่องหนึ่งมี 5 รีม
CHP410/ยุโรป
A4 (210 x 297 มม.), 160 g/m2 , 500 แผ่น/รีม กล่องหนึ่งมี 5 รีม
CHP413/ยุโรป
กระดาษ HP LaserJet
สำหรับใช้กับเครื่องพิมพ์ HP LaserJet เหมาะที่จะใช้เป็นกระดาษหัวจดหมาย กระดาษบันทึกข้อความสำคัญ เอกสารทางกฎหมาย จดหมายเวียนที่ใช้ในการโฆษณา และจดหมายโต้ตอบ
ข้อกำหนดรายละเอียด: ความขาวระดับ 96 น้ำหนัก 24 ปอนด์ (90 g/m2
Letter (8.5 x 11 นิ้ว), 500 แผ่น/รีม, กล่องหนึ่งมี 10 รีม
HPJ1124/อเมริกาเหนือ
Legal (8.5 x 14 นิ้ว), 500 แผ่น/รีม, กล่องหนึ่งมี 10 รีม
HPJ1424/อเมริกาเหนือ
Letter (220 x 280 มม.), 500 แผ่น/รีม, กล่องหนึ่งมี 5 รีม
Q2398A/ประเทศ/พื้นที่ในเอเชียแปซิฟิก
A4 (210 x 297 มม.), 500 แผ่น/รีม, กล่องหนึ่งมี 5 รีม
Q2400A/ประเทศ/พื้นที่ในเอเชียแปซิฟิก
A4 (210 X 297 มม.) 500 แผ่น/รีม
CHP310/ยุโรป
กระดาษพิมพ์ของ HP
สำหรับใช้กับเครื่องพิมพ์ HP LaserJet และเครื่องพิมพ์อิงค์เจ็ต เหมาะสำหรับใช้ในบ้านและสำนักงานขนาดเล็ก กระดาษประเภทนี้หนักและขาวกว่ากระดาษถ่ายเอกสาร
ข้อกำหนดรายละเอียด: ความขาวระดับ 92 น้ำหนัก 22 ปอนด์
Letter (8.5 x 11 นิ้ว), 500 แผ่น/รีม, กล่องหนึ่งมี 10 รีม
HPP1122/อเมริกาเหนือและเม็กซิโก
Letter (8.5 x 11 นิ้ว), 500 แผ่น/รีม, กล่องหนึ่งมี 3 รีม
HPP113R/อเมริกาเหนือ
A4 (210 x 297 มม.), 500 แผ่น/รีม, กล่องหนึ่งมี 5 รีม
CHP210/ยุโรป
A4 (210 x 297 มม.), 300 แผ่น/รีม, กล่องหนึ่งมี 5 รีม
CHP213/ยุโรป
กระดาษ HP Multipurpose
สำหรับใช้กับอุปกรณ์สำนักงานทุกชนิด—เครื่องพิมพ์เลเซอร์และเครื่องพิมพ์แบบใช้หมึกพ่น เครื่องถ่ายเอกสารและเครื่องโทรสาร เหมาะสำหรับภาคธุรกิจที่ต้องการกระดาษเพียงหนึ่งชนิดที่สามารถรองรับทุกความต้องการภายในสำนักงาน กระดาษประเภทนี้ขาวและเรียบกว่ากระดาษสำนักงานแบบอื่นๆ
ข้อกำหนดรายละเอียด: ความขาวระดับ 90 น้ำหนัก 20 ปอนด์ (75 g/m2 )
Letter (8.5 x 11 นิ้ว), 500 แผ่น/รีม, กล่องหนึ่งมี 10 รีม
Letter (8.5 x 11 นิ้ว), 500 แผ่น/รีม, กล่องหนึ่งมี 5 รีม
Letter (8.5 x 11 นิ้ว), 250 แผ่น/รีม, กล่องหนึ่งมี 12 รีม
Letter (8.5 x 11 นิ้ว), แบบเจาะ 3 รู, 500 แผ่น/รีม, กล่องหนึ่งมี 10 รีม
Legal (8.5 x 14 นิ้ว), 500 แผ่น/รีม, กล่องหนึ่งมี 10 รีม
HPM1120/อเมริกาเหนือ
HPM115R/อเมริกาเหนือ
HP25011/อเมริกาเหนือ
HPM113H/อเมริกาเหนือ
HPM1420/อเมริกาเหนือ
กระดาษ HP Office
สำหรับใช้กับอุปกรณ์สำนักงานทุกชนิด—เครื่องพิมพ์เลเซอร์และเครื่องพิมพ์แบบใช้หมึกพ่น เครื่องถ่ายเอกสารและเครื่องโทรสาร เหมาะสำหรับงานพิมพ์ปริมาณมากๆ
ข้อกำหนดรายละเอียด: ความขาวระดับ 84 น้ำหนัก 20 ปอนด์ (75 g/m2)
Letter (8.5 x 11 นิ้ว), 500 แผ่น/รีม, กล่องหนึ่งมี 10 รีม
HPC8511/อเมริกาเหนือและเม็กซิโก
Letter (8.5 x 11 นิ้ว), แบบเจาะ 3 รู, 500 แผ่น/รีม, กล่องหนึ่งมี 10 รีม
HPC3HP/อเมริกาเหนือ
Legal (8.5 x 14 นิ้ว), 500 แผ่น/รีม, กล่องหนึ่งมี 10 รีม
HPC8514/อเมริกาเหนือ
Letter (8.5 x 11 นิ้ว) , ควิกแพค, 2,500 แผ่นต่อ 1 กล่อง
HP2500S/อเมริกาเหนือและเม็กซิโก
Letter (8.5 x 11 นิ้ว) , ควิกแพคแบบเจาะ 3 รู, 2,500 แผ่นต่อ 1 กล่อง
HP2500P/อเมริกาเหนือ
Letter (220 x 280 มม.), 500 แผ่น/รีม, กล่องหนึ่งมี 5 รีม
Q2408A/ประเทศ/พื้นที่ในเอเชียแปซิฟิก
A4 (210 x 297 มม.), 500 แผ่น/รีม, กล่องหนึ่งมี 5 รีม
Q2407A/ประเทศ/พื้นที่ในเอเชียแปซิฟิก
A4 (210 x 297 มม.), 500 แผ่น/รีม, กล่องหนึ่งมี 5 รีม
CHP110/ยุโรป
A4 (210 x 297 มม.), ควิกแพค, 2500 แผ่นต่อ 1 รีม, กล่องหนึ่งมี 5 รีม
CHP113/ยุโรป
กระดาษ HP Office ที่นำกลับมาใช้ใหม่
สำหรับใช้กับอุปกรณ์สำนักงานทุกชนิด—เครื่องพิมพ์เลเซอร์และเครื่องพิมพ์แบบใช้หมึกพ่น เครื่องถ่ายเอกสารและเครื่องโทรสาร เหมาะสำหรับงานพิมพ์ปริมาณมากๆ
เป็นไปตาม U.S. Executive Order 13101 สำหรับผลิตภัณฑ์ที่รักษาสิ่งแวดล้อม
ข้อกำหนดรายละเอียด: ความขาวระดับ 84 น้ำหนัก 20 ปอนด์ มีส่วนประกอบที่ผ่านการใช้แล้ว 30%
Letter (8.5 x 11 นิ้ว), 500 แผ่น/รีม, กล่องหนึ่งมี 10 รีม
HPE1120/อเมริกาเหนือ
Letter (8.5 x 11 นิ้ว), แบบเจาะ 3 รู, 500 แผ่น/รีม, กล่องหนึ่งมี 10 รีม
HPE113H/อเมริกาเหนือ
Legal (8.5 x 14 นิ้ว), 500 แผ่น/รีม, กล่องหนึ่งมี 10 รีม
HPE1420/อเมริกาเหนือ
HP LaserJet Transparencies
สำหรับใช้กับเครื่องพิมพ์ HP LaserJet แบบขาวดำเท่านั้น หากคุณต้องการข้อความและภาพกราฟิกที่ชัดเจน ให้ใช้แผ่นใสที่ได้รับการออกแบบและทดสอบเพื่อให้ใช้กับเครื่องพิมพ์ HP LaserJet แบบขาวดำเท่านั้น
ข้อกำหนดรายละเอียด:ความหนา 4.3 มม.
Letter (8.5 x 11 นิ้ว) , 50 แผ่นต่อ 1 กล่อง
92296T/อเมริกาเหนือ ประเทศ/พื้นที่ในเอเชียแปซิฟิก และยุโรป
A4 (210 x 297 มม.), 50 แผ่นต่อ 1 กล่อง
922296U/ประเทศ/พื้นที่ในเอเชียแปซิฟิก และยุโรป


บริการและการสนับสนุน
บริการและการสนับสนุน

บริการและการสนับสนุน

  • ข้อความเกี่ยวกับการรับประกันอย่างจำกัดของ Hewlett-Packard
  • บริการเกี่ยวกับการรับประกัน Customer Self Repair
  • ตลับหมึกพิมพ์ ข้อแถลงเรื่องข้อจำกัดในการรับประกัน
  • ฝ่ายบริการลูกค้าของ HP
  • ข้อตกลงในการบำรุงรักษาของ HP


ข้อความเกี่ยวกับการรับประกันอย่างจำกัดของ Hewlett-Packard

ข้อความเกี่ยวกับการรับประกันอย่างจำกัดของ Hewlett-Packard

ผลิตภัณฑ์ของ HP
ระยะของการรับประกันแบบจำกัด
HP LaserJet M5025, M5035, M5035X และ M5035XS
การรับประกันถึงที่หนึ่งปี

HP รับประกันกับท่านซึ่งอยู่ในฐานะลูกค้าที่เป็นผู้ใช้ปลายทางว่า ฮาร์ดแวร์และอุปกรณ์เสริมของ HP จะปราศจากความบกพร่องในด้านวัสดุและคุณภาพสินค้า หลังจากวันที่ซื้อเป็นเวลาตามที่ระบุไว้ ในกรณีที่ HP ได้รับแจ้งถึงความบกพร่องดังกล่าวในระหว่างช่วงเวลาการรับประกัน HP มีสิทธิเลือกอย่างใดอย่างหนึ่ง ที่จะซ่อมแซม หรือเปลี่ยนผลิตภัณฑ์ดังกล่าวซึ่งได้รับการพิสูจน์แล้วว่าบกพร่องจริง ผลิตภัณฑ์ที่เปลี่ยนให้อาจเป็นผลิตภัณฑ์ใหม่หรือมีประสิทธิภาพการทำงานเทียบเท่าผลิตภัณฑ์ใหม่

HP รับประกันกับท่านว่า ภายในช่วงเวลาที่กำหนดไว้ข้างต้น หลังจากวันที่ซื้อ ซอฟต์แวร์ของ HP จะไม่ล้มเหลวในการทำงานตามคำสั่งของโปรแกรม ด้วยสาเหตุจากความบกพร่องในด้านวัสดุและคุณภาพสินค้า หากได้รับการติดตั้งและใช้งานอย่างเหมาะสม ในกรณีที่ HP ได้รับแจ้งถึงความบกพร่องดังกล่าว ในระหว่างช่วงเวลาการรับประกัน HP จะทดแทนซอฟต์แวร์ ซึ่งไม่ปฏิบัติงานตามคำสั่งโปรแกรมด้วยสาเหตุจากความบกพร่องดังกล่าว

HP ไม่รับประกันว่า การปฏิบัติงานของผลิตภัณฑ์ของ HP จะไม่มีการติดขัดหรือปราศจากความผิดพลาด หากภายในเวลาอันสมควร HP ไม่สามารถซ่อมหรือทดแทนผลิตภัณฑ์ใดๆ ให้อยู่ในสภาพดังที่ประกันไว้ ท่านมีสิทธิที่จะขอรับเงินคืนเต็มจำนวนทันทีที่ท่านส่งผลิตภัณฑ์ดังกล่าวคืน

ผลิตภัณฑ์ของ HP อาจมีชิ้นส่วนที่ได้รับการผลิตซ้ำใหม่ ซึ่งมีประสิทธิภาพเทียบเท่าชิ้นส่วนใหม่ หรืออาจเป็นชิ้นส่วนที่ผ่านการใช้งานโดยบังเอิญมาก่อน

การรับประกันไม่ครอบคลุมถึงความบกพร่องที่เกิดจาก (ก) การดูแลรักษาหรือการเทียบมาตรฐานอย่างไม่เหมาะสมหรือไม่เพียงพอ (ข) ซอฟต์แวร์ การเชื่อมต่อ ชิ้นส่วนต่างๆ หรือพัสดุ ซึ่งมิได้มาจาก HP (ค) การปรับเปลี่ยนโดยไม่ได้รับอนุญาตหรือการใช้ผิดวิธี (ง) การใช้งานผลิตภัณฑ์ที่อยู่นอกเหนือจากข้อกำหนดทางสภาวะแวดล้อมที่เผยแพร่ หรือ (จ) การเตรียมหรือการบำรุงรักษาสถานที่ตั้งที่ไม่เหมาะสม

ภายในขอบเขตของกฎหมายท้องถิ่น การรับประกันข้างต้นเป็นการรับประกันโดยเฉพาะ และ HP จะไม่ให้การรับประกันหรือเงื่อนไขอื่นใด ไม่ว่าเป็นลายลักษณ์อักษร หรือคำพูด ไม่ว่าจะโดยชัดแจ้งหรือโดยนัย และ HP ไม่รับผิดชอบต่อการรับประกันโดยนัย หรือต่อความสามารถทางการตลาดของสินค้านั้น คุณภาพที่พึงพอใจ และความเหมาะสมสำหรับจุดประสงค์ใดจุดประสงค์หนึ่ง ในบางประเทศ/พื้นที่ รัฐ หรือบางจังหวัด ไม่อนุญาตให้มีการจำกัดช่วงเวลาของการรับประกันโดยนัย ดังนั้นการจำกัด หรือการยกเว้นข้างต้น อาจไม่มีผลบังคับใช้กับท่าน การรับประกันนี้เสนอสิทธิตามกฎหมายอย่างเฉพาะเจาะจงให้แก่ท่าน โดยที่ท่านอาจมีสิทธิอื่นๆ ซึ่งมีความแตกต่างไปแล้วแต่ประเทศ/พื้นที่ รัฐ หรือจังหวัดที่ท่านอาศัยอยู่ การรับประกันแบบจำกัดของ HP จะมีผลบังคับใช้ในประเทศ/พื้นที่ หรือท้องถิ่น ซึ่ง HP มีสำนักงานสนับสนุนสำหรับผลิตภัณฑ์นั้นๆ และท้องถิ่นที่ HP ได้ทำการตลาดสำหรับผลิตภัณฑ์นั้นๆ ระดับของบริการเกี่ยวกับการรับประกันอาจแตกต่างกันไปตามมาตรฐานของท้องถิ่น HP จะไม่เปลี่ยนรูปแบบ ความเหมาะสม หรือหน้าที่ของผลิตภัณฑ์ เพื่อให้ผลิตภัณฑ์นั้นใช้งานได้ในประเทศ/พื้นที่ ซึ่ง HP ไม่มีเจตนาจะให้ใช้งานผลิตภัณฑ์นั้นๆ

ภายใต้ขอบเขตของกฎหมายท้องถิ่น การแก้ไขปัญหาในข้อความเกี่ยวกับการรับประกันอย่างจำกัดนี้เป็นการแก้ไขปัญหาของลูกค้าผู้นั้นโดยเฉพาะเท่านั้น ยกเว้นแต่มีการระบุไว้ข้างต้น ไม่ว่าในกรณีใดก็ตาม HP หรือซัพพลายเออร์ของ HP จะไม่รับผิดชอบต่อการสูญหายของข้อมูล หรือต่อความเสียหายที่เกิดขึ้นโดยตรง ความเสียหายพิเศษ ความเสียหายโดยบังเอิญ ความเสียหายอันเป็นผลต่อเนื่องตามมา (รวมถึงผลประโยชน์หรือข้อมูลที่สูญเสียไป) หรือความเสียหายอื่นใด ไม่ว่าจะเป็นไปตามที่มีในสัญญา เกิดจากการละเมิดสิทธิ หรือในทางกลับกัน ประเทศ/พื้นที่ รัฐ หรือจังหวัดบางแห่งไม่อนุญาตให้มีการยกเว้นหรือการจำกัด ความเสียหายโดยบังเอิญ หรือความเสียหายอันเป็นผลต่อเนื่อง ในกรณีดังกล่าว การจำกัด หรือการยกเว้นข้างต้น อาจไม่มีผลบังคับใช้กับท่าน

เงื่อนไขการรับประกันในคำประกาศนี้ ยกเว้นที่กฎหมายอนุญาต จะไม่จำกัดหรือแก้ไข และเป็นส่วนเพิ่มเติมของสิทธิ์ตามกฎหมายที่เกิดจากการขายผลิตภัณฑ์แก่ท่าน


บริการเกี่ยวกับการรับประกัน Customer Self Repair

บริการเกี่ยวกับการรับประกัน Customer Self Repair

ผลิตภัณฑ์ HP ได้รับการจัดทำขึ้นด้วยชิ้นส่วนชนิด Customer Self Repair (CSR) หลายชิ้นด้วยกัน เพื่อลดเวลาการซ่อมแซมและให้มีความยืดหยุ่นในการเปลี่ยนทดแทนชิ้นส่วนที่บกพร่อง หากในระหว่างการตรวจสอบวินิจฉัย HP ระบุได้ว่า สามารถใช้ชิ้นส่วน CSR ได้ HP จะจัดส่งชิ้นส่วนนั้นให้คุณเปลี่ยนโดยตรง ชิ้นส่วน CSR มี 2 ประเภทดังนี้ 1) ชิ้นส่วนที่จำเป็นสำหรับการให้ผู้ใช้ซ่อมแซมด้วยตนเองได้ หากคุณขอให้ HP เปลี่ยนชิ้นส่วนเหล่านี้ คุณจะต้องเสียค่าใช้จ่ายสำหรับการเดินทางและค่าแรงของบริการนี้ 2) ชิ้นส่วนที่เป็นตัวเลือกสำหรับการให้ผู้ใช้ซ่อมแซมด้วยตนเอง ชิ้นส่วนเหล่านี้ได้รับการออกแบบสำหรับ Customer Self Repair อย่างไรก็ตาม หากคุณต้องการให้ HP เป็นผู้เปลี่ยนให้ อาจทำได้โดยไม่ต้องเสียค่าใช้จ่ายเพิ่มเติมภายใต้ประเภทบริการการรับประกันสำหรับผลิตภัณฑ์ของคุณ

ชิ้นส่วน CSR จะถูกจัดส่งในวันทำการถัดไป ขึ้นอยู่กับชิ้นส่วนที่มีและที่ตั้งทางภูมิศาสตร์ที่อนุญาตไว้ การจัดส่งในวันเดียวกันหรือภายใน 4 ชั่วโมง อาจมีให้บริการโดยต้องเสียค่าใช้จ่ายเพิ่มเติมในที่ตั้งทางภูมิศาสตร์ที่อนุญาตไว้ หากต้องการความช่วยเหลือ คุณสามารถติดต่อ HP Technical Support Center และช่างเทคนิคจะช่วยให้คำแนะนำผ่านทางโทรศัพท์ HP ได้ระบุไว้ในสิ่งที่ส่งไปพร้อมกับชิ้นส่วน CSR ที่เปลี่ยนทดแทนว่าคุณต้องส่งคืนชิ้นส่วนที่บกพร่องให้กับ HP หรือไม่ ในกรณีที่ต้องส่งคืนชิ้นส่วนที่บกพร่องให้ HP คุณต้องส่งชิ้นส่วนที่บกพร่องนั้นให้กับ HP ภายในระยะเวลาที่ระบุไว้ โดยปกติคือห้า (5) วันทำการ ชิ้นส่วนที่บกพร่องต้องถูกส่งคืนพร้อมกับเอกสารที่เกี่ยวข้องในวัสดุการขนส่งที่ให้ไว้ หากคุณไม่ได้ส่งคืนชิ้นส่วนที่บกพร่อง HP อาจส่งใบเรียกเก็บเงินสำหรับการเปลี่ยนชิ้นส่วน ในส่วนของ Customer self repair นี้ HP จะออกค่าใช้จ่ายสำหรับการจัดส่งและการส่งคืนชิ้นส่วนทั้งหมด และกำหนดผู้ให้บริการขนส่งที่ใช้


ตลับหมึกพิมพ์ ข้อแถลงเรื่องข้อจำกัดในการรับประกัน

ตลับหมึกพิมพ์ ข้อแถลงเรื่องข้อจำกัดในการรับประกัน

ผลิตภัณฑ์ HP นี้ได้รับการรับประกันว่าปราศจากข้อบกพร่องด้านวัสดุและฝีมือการผลิต

การรับประกันนี้ไม่มีผลต่อผลิตภัณฑ์ที่ (ก) มีการเติม ผลิตซ้ำ หรือดัดแปลงแก้ไขในทางหนึ่งทางใด (ข) เกิดปัญหาจากการใช้งานผิดประเภท การเก็บรักษาไม่ถูกต้อง หรือมีการใช้งานนอกเหนือจากข้อมูลจำเพาะในด้านสภาพแวดล้อมการใช้งานสำหรับผลิตภัณฑ์เครื่องพิมพ์ หรือ (ค) มีการสึกหรอจากการใช้งานตามปกติ

ในการรับบริการตามเงื่อนไขประกัน โปรดส่งคืนผลิตภัณฑ์นี้ไปยังสถานที่ซื้อ (พร้อมคำอธิบายปัญหาอย่างเป็นลายลักษณ์อักษร และตัวอย่างของงานพิมพ์) หรือติดต่อฝ่ายบริการลูกค้าของ HP HP สามารถเลือกที่จะเปลี่ยนแทนผลิตภัณฑ์ที่พิสูจน์แล้วว่ามีข้อบกพร่อง หรือคืนเงินให้ตามราคาที่ซื้อ

ภายในขอบเขตที่กฎหมายอนุญาต การรับประกันข้างต้นเป็นการรับประกันอย่างจำกัด และไม่มีการรับประกันหรือเงื่อนไขอื่นใด ไม่ว่าจะเป็นลายลักษณ์อักษรหรือทางวาจา เป็นไปโดยชัดเจนหรือโดยนัย และ HP ไม่รับผิดชอบต่อการรับประกันหรือเงื่อนไขโดยนัยเกี่ยวกับคุณค่าการเป็นสินค้า ความพึงพอใจ และความเหมาะสมต่อวัตถุประสงค์อย่างหนึ่งอย่างใดโดยเฉพาะ

ภายในขอบเขตที่กฎหมายกำหนด HP หรือซัพพลายเออร์ของ HP จะไม่มีส่วนรับผิดชอบต่อความเสียหายทั้งทางตรง กรณีพิเศษ ความเสียหายที่เกิดขึ้นเอง หรือเป็นผลจากเหตุการณ์อื่น (รวมถึงการสูญเสียผลกำไรหรือข้อมูล) หรือความเสียหายอื่นใด ไม่ว่าจะเกิดขึ้นจากสัญญา การละเมิดหรือเงื่อนไขอื่นก็ตาม

เงื่อนไขการรับประกันในคำประกาศนี้ ยกเว้นที่กฎหมายอนุญาต จะไม่จำกัดหรือแก้ไข และเป็นส่วนเพิ่มเติมของสิทธิ์ตามกฎหมายที่เกิดจากการขายผลิตภัณฑ์แก่ท่าน


ฝ่ายบริการลูกค้าของ HP

ฝ่ายบริการลูกค้าของ HP

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บริการออนไลน์
  • บริการสนับสนุนทางโทรศัพท์
  • ซอฟต์แวร์ยูทิลิตี้, ไดรเวอร์ และข้อมูลอิเล็กทรอนิกส์
  • การสั่งซื้ออุปกรณ์เสริมหรืออุปกรณ์สิ้นเปลืองโดยตรงกับ HP
  • ข้อมูลการบริการ HP
  • ข้อตกลงการบริการ HP
  • ซอฟต์แวร์ HP Easy Printer Care
  • การสนับสนุนและข้อมูลจาก HP สำหรับคอมพิวเตอร์ Macintosh


บริการออนไลน์

บริการออนไลน์

สำหรับการเรียกดูซอฟต์แวร์สำหรับเครื่องพิมพ์ของ HP ข้อมูลผลิตภัณฑ์ และข้อมูลการสนับสนุนล่าสุดตลอด 24 ชั่วโมงผ่านทางการเชื่อมต่ออินเทอร์เน็ต ให้ไปที่เว็บไซต์ www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp

ไปที่ www.hp.com/support/net_printing สำหรับข้อมูลเกี่ยวกับเซิร์ฟเวอร์การพิมพ์ภายนอก HP Jetdirect

HP Instant Support Professional Edition (ISPE) เป็นชุดของเครื่องมือที่ทำงานแบบเว็บเพื่อใช้ในการแก้ไขปัญหาสำหรับผลิตภัณฑ์คอมพิวเตอร์เดสก์ทอป และเครื่องพิมพ์ ไปที่ instantsupport.hp.com


บริการสนับสนุนทางโทรศัพท์

บริการสนับสนุนทางโทรศัพท์

HP ให้บริการสนับสนุนทางโทรศัพท์ในช่วงระยะเวลารับประกันโดยไม่คิดค่าใช้จ่าย หากต้องการทราบหมายเลขโทรศัพท์ในประเทศ/พื้นที่ของคุณ โปรดดูแผ่นพับที่มาพร้อมกับเครื่องพิมพ์ หรือเยี่ยมชมเว็บไซต์ www.hp.com/support/ ก่อนโทรศัพท์มายัง HP โปรดเตรียมข้อมูลเหล่านี้ให้พร้อม: ชื่อผลิตภัณฑ์และหมายเลขผลิตภัณฑ์, วันที่ซื้อ และคำอธิบายปัญหา


ซอฟต์แวร์ยูทิลิตี้, ไดรเวอร์ และข้อมูลอิเล็กทรอนิกส์

ซอฟต์แวร์ยูทิลิตี้, ไดรเวอร์ และข้อมูลอิเล็กทรอนิกส์

www.hp.com/go/M5025_software หรือ www.hp.com/go/M5035_software

ข้อมูลหน้าเว็บสำหรับไดรเวอร์เป็นภาษาอังกฤษ แต่คุณสามารถดาวน์โหลดไดรเวอร์ในภาษาอื่นๆ ได้


การสั่งซื้ออุปกรณ์เสริมหรืออุปกรณ์สิ้นเปลืองโดยตรงกับ HP

การสั่งซื้ออุปกรณ์เสริมหรืออุปกรณ์สิ้นเปลืองโดยตรงกับ HP

● | สหรัฐอเมริกา: www.hp.com/sbso/product/supplies
● | แคนาดา: www.hp.ca/catalog/supplies
● | ยุโรป: www.hp.com/supplies
● | เอเชียแปซิฟิก: www.hp.com/paper/

ในการสั่งซื้อชิ้นส่วนหรืออุปกรณ์เสริมของแท้ของ HP ให้ไปที่ HP Parts Store ที่ www.hp.com/buy/parts (เฉพาะสหรัฐอเมริกาและแคนาดา) หรือโทรไปที่หมายเลข 1-800-538-8787 (สหรัฐอเมริกา) หรือ 1-800-387-3154 (แคนาดา)


ข้อมูลการบริการ HP

ข้อมูลการบริการ HP

คุณสามารถค้นหาตัวแทนจำหน่ายที่ได้รับอนุญาตจาก HP ได้โดยโทรหมายเลข 1-800-243-9816 (สหรัฐอเมริกา) หรือ 1-800-387-3867 (แคนาดา)

นอกสหรัฐอเมริกาและแคนาดา โปรดติดต่อไปที่หมายเลขบริการสนับสนุนลูกค้าสำหรับประเทศ/พื้นที่ของคุณ ดูแผ่นข้อมูลที่มีมาในกล่องผลิตภัณฑ์


ข้อตกลงการบริการ HP

ข้อตกลงการบริการ HP

ติดต่อที่ 1-800-HPINVENT (1-800-474-6836 (U.S.)) หรือ 1-800-268-1221 (แคนาดา) หรือไปที่เว็บไซต์ HP SupportPack และ CarepaqTM Services ที่ www.hpexpress-services.com/10467a

สำหรับบริการเพิ่มเติม โทรหมายเลข 1-800-446-0522


ซอฟต์แวร์ HP Easy Printer Care

ซอฟต์แวร์ HP Easy Printer Care

ในการตรวจสอบสถานะและการตั้งค่าเครื่องพิมพ์ และดูข้อมูลการแก้ไขปัญหาและเอกสารออนไลน์ โปรดใช้ ซอฟต์แวร์ HP Easy Printer Care คุณต้องติดตั้งซอฟต์แวร์อย่างสมบูรณ์ เพื่อใช้ ซอฟต์แวร์ HP Easy Printer Care โปรดดู ใช้เว็บเซิร์ฟเวอร์ในตัว


การสนับสนุนและข้อมูลจาก HP สำหรับคอมพิวเตอร์ Macintosh

การสนับสนุนและข้อมูลจาก HP สำหรับคอมพิวเตอร์ Macintosh

ไปที่ www.hp.com/go/macosx สำหรับข้อมูลสนับสนุน Macintosh OS X และบริการสมัครสมาชิก HP สำหรับการอัปเดตไดรเวอร์

ไปที่ www.hp.com/go/mac-connect สำหรับผลิตภัณฑ์ที่ออกแบบมาโดยเฉพาะสำหรับผู้ใช้เครื่อง Macintosh


ข้อตกลงในการบำรุงรักษาของ HP

ข้อตกลงในการบำรุงรักษาของ HP

HP มีข้อตกลงในการบำรุงรักษาเครื่องพิมพ์หลายประเภทที่ตรงตามความต้องการช่วยเหลือในด้านต่างๆ ข้อตกลงในการบำรุงรักษาเครื่องพิมพ์ไม่ใช่ส่วนหนึ่งของการรับประกันมาตรฐาน บริการสนับสนุนอาจแตกต่างกันไปในแต่ละพื้นที่ โปรดติดต่อผู้แทนจำหน่ายของ HP ในประเทศเพื่อขอทราบบริการที่มีสำหรับท่าน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ข้อตกลงในการบริการถึงที่
  • การบรรจุหีบห่อเครื่องพิมพ์อีกครั้ง
  • การขยายเวลารับประกัน


ข้อตกลงในการบริการถึงที่

ข้อตกลงในการบริการถึงที่

HP มีข้อตกลงสำหรับบริการถึงที่โดยจัดช่วงเวลาบริการ เพื่อให้ท่านได้รับความช่วยเหลือที่ตรงตามความต้องการของท่านมากที่สุด ซึ่งได้แก่

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บริการถึงที่ในวันทำการถัดไป
  • บริการถึงที่รายสัปดาห์ (สำหรับลูกค้ารายใหญ่)


บริการถึงที่ในวันทำการถัดไป

บริการถึงที่ในวันทำการถัดไป

ข้อตกลงนี้จะจัดความช่วยเหลือแก่ท่านในวันทำการถัดไปตามคำร้องขอรับบริการ เวลาในการให้บริการและระยะทางในการเดินทางเพิ่มเติมนอกเหนือเขตพื้นที่บริการที่ HP กำหนดไว้จะอยู่ในข้อตกลงสำหรับบริการถึงที่โดยส่วนใหญ่ (โดยคิดค่าธรรมเนียมเพิ่มเติม)


บริการถึงที่รายสัปดาห์ (สำหรับลูกค้ารายใหญ่)

บริการถึงที่รายสัปดาห์ (สำหรับลูกค้ารายใหญ่)

ข้อตกลงนี้จะจัดบริการเข้าเยี่ยมถึงที่เป็นตารางรายสัปดาห์สำหรับองค์กรที่มีผลิตภัณฑ์ของ HP จำนวนมาก ข้อตกลงนี้จะกำหนดไว้สำหรับสถานที่ที่ใช้เวิร์กสเตชัน 25 เครื่องขึ้นไป รวมทั้งเครื่องพิมพ์ พล็อตเตอร์ คอมพิวเตอร์ และดิสก์ไดรฟ์


การบรรจุหีบห่อเครื่องพิมพ์อีกครั้ง

การบรรจุหีบห่อเครื่องพิมพ์อีกครั้ง

หากฝ่ายบริการลูกค้า HP พิจารณาว่าคุณต้องส่งเครื่องพิมพ์ของคุณกลับมายัง HP เพื่อซ่อมแซม ให้บรรจุหีบห่อเครื่องพิมพ์อีกครั้งก่อนส่งคืน โดยทำตามขั้นตอนต่อไปนี้

ข้อควรระวัง

ความเสียหายจากการขนส่งอันเนื่องมาจากการบรรจุไม่เรียบร้อยเป็นความรับผิดชอบของลูกค้า
การบรรจุหีบห่อเครื่องพิมพ์อีกครั้ง

1.

นำการ์ด DIMM ที่ซื้อและติดตั้งลงในเครื่องพิมพ์ออกมาเก็บไว้ ห้ามถอด DIMM ที่ให้มาพร้อมกับเครื่องพิมพ์ออก

ข้อควรระวัง

ไฟฟ้าสถิตอาจทำให้ DIMM เสียหายได้ ขณะจับ DIMM ให้สวมแถบข้อมือกันไฟฟ้าสถิต หรือหมั่นแตะที่ผิวของชุดกันไฟฟ้าสถิตของ DIMM บ่อยๆ ก่อนจะจับโลหะที่เครื่องพิมพ์ ในการถอด DIMM โปรดดู การติดตั้งหน่วยความจำเครื่องพิมพ์

2.

นำตลับหมึกพิมพ์ออกจากเครื่องพิมพ์แล้วเก็บไว้

ข้อควรระวัง

ขั้นตอนนี้สำคัญมากที่จะต้องนำตลับหมึกพิมพ์ออกก่อนจะขนส่งเครื่องพิมพ์ ตลับหมึกพิมพ์ที่ค้างอยู่ในเครื่องพิมพ์จะรั่วและทำให้หมึกติดกลไกและส่วนอื่นๆ ในเครื่องพิมพ์

เพื่อป้องกันความเสียหายต่อตลับหมึกพิมพ์ ให้หลีกเลี่ยงการสัมผัสลูกกลิ้ง และเก็บตลับหมึกพิมพ์ในวัสดุบรรจุภัณฑ์เดิมหรือวัสดุที่คล้ายกัน เพื่อไม่ให้ถูกแสงแดด

3.

นำสายไฟ สายเคเบิลอินเตอร์เฟซ และอุปกรณ์เสริมต่างๆ ออกจากเครื่อง และเก็บไว้
4.

คุณอาจส่งงานพิมพ์ที่พิมพ์บนกระดาษหรือวัสดุพิมพ์อื่น ซึ่งพิมพ์ไม่ถูกต้อง ประมาณ 50 ถึง 100 แผ่นไปพร้อมกับเครื่องพิมพ์ด้วย
5.

ในสหรัฐอเมริกา โปรดติดต่อฝ่ายบริการลูกค้า HP เพื่อขอหีบห่อบรรจุใหม่ แต่ในประเทศอื่น ให้ใช้หีบห่อบรรจุเดิม หากยังคงใช้ได้ Hewlett-Packard แนะนำให้ทำประกันอุปกรณ์ระหว่างการขนส่ง


การขยายเวลารับประกัน

การขยายเวลารับประกัน

HP Support ประกอบด้วยผลิตภัณฑ์ฮาร์ดแวร์ของ HP และส่วนประกอบภายในที่ HP จัดเตรียมให้ การซ่อมบำรุงฮาร์ดแวร์นี้ครอบคลุมระยะเวลาการรับประกัน 1 ถึง 3 ปีนับจากวันที่ซื้อผลิตภัณฑ์จาก HP ลูกค้าต้องสั่งซื้อ HP Support ภายในช่วงการรับประกันจากโรงงานที่ได้ระบุไว้ สำหรับข้อมูลเพิ่มเติม โปรดติดต่อฝ่ายสนับสนุนและบริการลูกค้าของ HP


ข้อกำหนดรายละเอียด
ข้อกำหนดรายละเอียด

ข้อกำหนดรายละเอียด

  • ลักษณะเครื่อง
  • ข้อกำหนดรายละเอียดทางด้านไฟฟ้า
  • การก่อให้เกิดเสียง
  • สภาพแวดล้อมในการทำงาน


ลักษณะเครื่อง

ลักษณะเครื่อง

ขนาด
รุ่น
ความสูง
ความลึก
ความกว้าง
น้ำหนัก1
HP LaserJet M5025 MFP และ HP LaserJet M5035 MFP
775 มม. (30.5 นิ้ว)
584 มม. (23 นิ้ว)
597 มม. (23.5 นิ้ว)
20.2 กก. (44.5 ปอนด์)
HP LaserJet M5035X MFP
1,035 มม. (40.75 นิ้ว)
762 มม. (30 นิ้ว)
737 มม. (29 นิ้ว)
30.2 กก. (66.5 ปอนด์)
HP LaserJet M5035XS MFP
1,194 มม. (47 นิ้ว)
762 มม. (30 นิ้ว)
737 มม. (29 นิ้ว)
30.2 กก. (66.5 ปอนด์)

1 เมื่อไม่มีตลับหมึกพิมพ์

ขนาดเครื่องพิมพ์เมื่อเปิดช่องเปิดทุกช่องและถาดทุกถาดออกจนสุด
รุ่น
ความสูง
ความลึก
ความกว้าง
HP LaserJet M5025 MFP และ HP LaserJet M5035 MFP
1,080 มม. (42.5 นิ้ว)
991 มม. (39 นิ้ว)
1,016 มม. (40 นิ้ว)
HP LaserJet M5035X MFP
1,340 มม. (52.75 นิ้ว)
1,067 มม. (42 นิ้ว)
1,016 มม. (40 นิ้ว)
HP LaserJet M5035XS MFP
1,499 มม. (59 นิ้ว)
1,067 มม. (42 นิ้ว)
1,016 มม. (40 นิ้ว)


ข้อกำหนดรายละเอียดทางด้านไฟฟ้า

ข้อกำหนดรายละเอียดทางด้านไฟฟ้า

คำเตือน!

ข้อกำหนดทางไฟฟ้านั้นขึ้นอยู่กับประเทศ/พื้นที่ ที่จำหน่ายเครื่องพิมพ์ ห้ามแปลงแรงดันไฟฟ้าที่ใช้ เนื่องจากอาจทำให้เครื่องพิมพ์เกิดความเสียหาย และสิ้นสุดการรับประกันเครื่องพิมพ์

ความต้องการพลังงาน
ข้อกำหนดรายละเอียด
รุ่นที่ใช้ไฟฟ้าขนาด 110 โวลท์
รุ่น 220 โวลต์
ข้อกำหนดทางด้านการใช้พลังงาน
100 ถึง 127 โวลต์กระแสสลับ
50/60 เฮิร์ตซ์
220 ถึง 240 โวลต์กระแสสลับ
50/60 เฮิร์ตซ์
พิกัดกระแสไฟฟ้า
8.0 แอมป์
4.5 แอมป์

การสิ้นเปลืองพลังงาน (ค่าเฉลี่ย หน่วยเป็นวัตต์)1
รุ่น
การพิมพ์2
ทำสำเนา
พร้อมหรือสแตนด์บาย3 , 4
พักเครื่อง5
ปิด
HP LaserJet M5025 MFP
< 615 W6
615 W
75 W
21 W
0.01 W
HP LaserJet M5035 MFP
< 615 W7
615 W
75 W
21 W
0.01 W
HP LaserJet M5035X MFP
< 615 W7
615 W
75 W
21 W
0.01 W
HP LaserJet M5035XS MFP
< 615 W7
615 W
75 W
21 W
0.01 W

1 ค่าอาจเปลี่ยนแปลงได้ โปรดดู www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp สำหรับข้อมูลปัจจุบัน

2 ค่าพลังงานเป็นค่าสูงสุดที่วัดได้โดยใช้แรงดันไฟฟ้ามาตรฐานทั้งหมด

3 เวลาที่เป็นค่าเริ่มต้นจากโหมดพร้อมถึงโหมดประหยัดพลังงาน = 30 นาที

4 การกระจายความร้อนในโหมดพร้อม = 37.5 BTU/ชั่วโมง

5 เวลาในการออกจากโหมดพักเครื่องเข้าสู่การเริ่มพิมพ์งานตามค่าเริ่มต้น = ไม่เกิน 8.5 วินาที

6 ความเร็วในการพิมพ์ 25 ppm

7 ความเร็วในการพิมพ์ 35 ppm


การก่อให้เกิดเสียง

การก่อให้เกิดเสียง

ระดับพลังและความดันของเสียง1,3
ระดับพลังของเสียง
ประกาศตาม ISO 9296
ขณะพิมพ์3
LWAd= 6.6 Bels (A) [66 dB(A)]
พร้อม
ระดับเสียงที่ไม่สามารถได้ยินได้
ระดับความดันของเสียง
ประกาศตาม ISO 9296
ขณะพิมพ์3
LpAm=54 dB (A)
พร้อม
ระดับเสียงที่ไม่สามารถได้ยินได้

1 ค่าอาจเปลี่ยนแปลงได้ โปรดดู www.hp.com/support/M5025mfp หรือ www.hp.com/support/M5035mfp สำหรับข้อมูลปัจจุบัน

2 ค่าคอนฟิเกอเรชันที่ทดสอบ: HP LaserJet M5035 MFP, การพิมพ์แบบด้านเดียว, กระดาษขนาด A4

3 ความเร็วในการพิมพ์ 35 ppm


สภาพแวดล้อมในการทำงาน

สภาพแวดล้อมในการทำงาน

เงื่อนไขที่จำเป็น
เงื่อนไขทางด้านสภาพแวดล้อม
การพิมพ์
จัดเก็บ/สภาวะเตรียมพร้อม
อุณหภูมิ (เครื่องพิมพ์และตลับหมึกพิมพ์)
15° ถึง 32.5°C (59° ถึง 89°F)
-20° ถึง 40°C (-4° ถึง 104°F)
ความชื้นสัมพัทธ์
10% ถึง 80%
10% ถึง 90%


ข้อมูลเกี่ยวกับข้อบังคับ
ข้อมูลเกี่ยวกับข้อบังคับ

ข้อมูลเกี่ยวกับข้อบังคับ

เนื้อหาส่วนนี้ประกอบด้วยข้อมูลเกี่ยวกับข้อบังคับ:

  • ข้อกำหนดของ FCC
  • โครงการผลิตภัณฑ์ที่คำนึงถึงสภาพแวดล้อม
  • คำประกาศของ Telecom
  • คำประกาศด้านความสอดคล้องกับมาตรฐาน
  • ประกาศเกี่ยวกับความปลอดภัย


ข้อกำหนดของ FCC

ข้อกำหนดของ FCC

อุปกรณ์นี้ได้รับการทดสอบและพบว่าอยู่ภายในขีดจำกัดสำหรับอุปกรณ์ดิจิตอลคลาส A วรรค 15 ในข้อบังคับของ FCC ข้อบังคับเหล่านี้มุ่งที่จะให้การป้องกันตามสมควรเกี่ยวกับอันตรายจากการรบกวนต่างๆ สำหรับการติดตั้งในที่พักอาศัย อุปกรณ์นี้สามารถกำเนิด หรือใช้ หรือแพร่กระจายพลังงานคลื่นวิทยุได้ หากไม่ได้รับการติดตั้งและใช้งานตามคำแนะนำ อาจก่อให้เกิดสัญญาณรบกวนที่เป็นอันตราย อย่างไรก็ตาม ไม่มีการรับประกันว่าการรบกวนดังกล่าวจะไม่เกิดขึ้นในการติดตั้งกรณีใดๆ หากอุปกรณ์ทำให้เกิดการรบกวนอย่างรุนแรงต่อเครื่องรับวิทยุหรือโทรทัศน์ ซึ่งสามารถสังเกตได้เมื่อเปิดและปิดสวิตช์ที่ตัวเครื่อง ผู้ใช้ควรลองแก้ไขการรบกวนด้วยวิธีดังต่อไปนี้

● | หันเสาอากาศไปทิศอื่น หรือเปลี่ยนที่ตั้งของเสาอากาศ
● | วางอุปกรณ์และเครื่องรับสัญญาณวิทยุให้ห่างกันมากกว่าเดิม
● | เสียบปลั๊กของอุปกรณ์เข้ากับแหล่งจ่ายไฟที่อยู่คนละวงจร กับแหล่งจ่ายไฟของเครื่องรับสัญญาณวิทยุ
● | ปรึกษาผู้แทนจำหน่ายหรือช่างเทคนิคที่มีประสบการณ์ด้านวิทยุ/โทรทัศน์
หมายเหตุ

การเปลี่ยนแปลงหรือปรับเปลี่ยนใดๆ ที่มีต่อเครื่องพิมพ์ซึ่งไม่ได้รับการอนุมัติโดยชัดแจ้งจาก HP อาจเป็นเหตุให้สิทธิของผู้ใช้ ในการใช้งานอุปกรณ์นี้สิ้นสุดลง

เพื่อให้เป็นไปตามขีดจำกัดในประเภท A วรรค 15 ของข้อบังคับ FCC คุณจะต้องใช้สายเคเบิลอินเตอร์เฟซที่มีฉนวนหุ้ม


โครงการผลิตภัณฑ์ที่คำนึงถึงสภาพแวดล้อม

โครงการผลิตภัณฑ์ที่คำนึงถึงสภาพแวดล้อม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การคุ้มครองสิ่งแวดล้อม
  • การก่อก๊าซโอโซน
  • การสิ้นเปลืองพลังงาน
  • การใช้ผงหมึก
  • การใช้กระดาษ
  • พลาสติก
  • อุปกรณ์สิ้นเปลืองสำหรับงานพิมพ์ของ HP LaserJet
  • ข้อมูลเกี่ยวกับโครงการรีไซเคิลและการส่งคืนอุปกรณ์สิ้นเปลืองของเครื่องพิมพ์ของ HP
  • กระดาษ
  • ข้อจำกัดของวัสดุ
  • การทิ้งอุปกรณ์ที่ไม่ใช้แล้วโดยผู้ใช้ในครัวเรือนส่วนตัวในสหภาพยุโรป
  • เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ (MSDS)
  • สำหรับข้อมูลเพิ่มเติม


การคุ้มครองสิ่งแวดล้อม

การคุ้มครองสิ่งแวดล้อม

Hewlett-Packard Company มุ่งมั่นที่จะจำหน่ายผลิตภัณฑ์ที่มีคุณภาพและไม่เป็นอันตรายต่อสิ่งแวดล้อม เครื่องพิมพ์นี้ได้รับการออกแบบให้มีลักษณะเฉพาะหลายประการเพื่อลดผลกระทบต่อสิ่งแวดล้อม


การก่อก๊าซโอโซน

การก่อก๊าซโอโซน

เครื่องพิมพ์นี้ไม่ได้ก่อก๊าซโอโซนในปริมาณที่ตรวจวัดได้ (O3)


การสิ้นเปลืองพลังงาน

การสิ้นเปลืองพลังงาน

การใช้พลังงานจะลดลงอย่างเห็นได้ชัดขณะที่อยู่ในโหมดประหยัดพลังงานและโหมดพร้อมใช้งาน ซึ่งช่วยสงวนทรัพยากรธรรมชาติ และประหยัดเงินโดยไม่ส่งผลกระทบต่อประสิทธิภาพที่ดีเยี่ยมของเครื่องพิมพ์นี้ ผลิตภัณฑ์นี้ได้มาตรฐานตาม ENERGY STAR® (เวอร์ชัน 3.0) ซึ่งเป็นโครงการอาสาสมัครที่ก่อตั้งขึ้นเพื่อสนับสนุนการพัฒนาเครื่องใช้สำนักงานที่ใช้พลังงานอย่างมีประสิทธิภาพ

โลโก้ ENERGY STAR

ENERGY STAR® และเครื่องหมาย ENERGY STAR เป็นเครื่องหมายการค้าจดทะเบียนของสหรัฐอเมริกา ในฐานะพันธมิตร ENERGY STAR ทาง Hewlett-Packard Company ได้กำหนดให้ผลิตภัณฑ์นี้ตรงตามข้อกำหนดของ ENERGY STAR ในด้านการประหยัดพลังงาน หากต้องการข้อมูลเพิ่มเติม โปรดดูที่ www.energystar.gov


การใช้ผงหมึก

การใช้ผงหมึก

การพิมพ์ในโหมด Economode จะใช้ผงหมึกน้อยลงอย่างมาก ซึ่งอาจช่วยยืดอายุการใช้งานตลับหมึกพิมพ์ได้


การใช้กระดาษ

การใช้กระดาษ

คู่มือผลิตภัณฑ์/คุณสมบัติการพิมพ์สองด้านอัตโนมัติ (การพิมพ์สองหน้า, โปรดดูที่ พิมพ์บนกระดาษทั้งสองด้าน (Windows) หรือ พิมพ์บนกระดาษทั้งสองด้าน (Mac)) และการพิมพ์แบบ N-หน้าต่อแผ่น (การพิมพ์หลายหน้าบนกระดาษแผ่นเดียว) ที่เลือกใช้ได้นี้ ทำให้ลดการใช้กระดาษจึงช่วยลดการใช้ทรัพยากรลงได้


พลาสติก

พลาสติก

ชิ้นส่วนพลาสติกที่มีน้ำหนักเกิน 25 กรัมจะระบุด้วยเครื่องหมายตามมาตรฐานสากล ซึ่งทำให้สามารถแยกประเภทพลาสติกต่างๆ เพื่อนำไปรีไซเคิลเมื่อพลาสติกเหล่านี้หมดอายุการใช้งาน


อุปกรณ์สิ้นเปลืองสำหรับงานพิมพ์ของ HP LaserJet

อุปกรณ์สิ้นเปลืองสำหรับงานพิมพ์ของ HP LaserJet

ท่านสามารถส่งคืนและรีไซเคิลตลับหมึกพิมพ์ HP LaserJet ที่ใช้หมดแล้วของท่านได้อย่างง่ายดาย โดยไม่เสียค่าใช้จ่าย ผ่านโครงการ HP Planet Partners HP มุ่งมั่นที่จะนำเสนอผลิตภัณฑ์และบริการใหม่ๆ ที่มีคุณภาพ ซึ่งเป็นมิตรต่อสิ่งแวดล้อม นับตั้งแต่การออกแบบผลิตภัณฑ์ไปจนถึงการผลิตเพื่อจำหน่าย ตลอดจนการดำเนินงานและกระบวนการรีไซเคิล เราให้ท่านแน่ใจได้ว่าตลับหมึกพิมพ์ HP LaserJet ของท่านที่นำส่งคืนนั้นจะได้รับการรีไซเคิลอย่างเหมาะสม เพื่อแปรรูปเป็นพลาสติกและโลหะที่มีคุณค่าสำหรับผลิตภัณฑ์ใหม่ และกำจัดปริมาณขยะนับพันตันออกจากพื้นที่ทิ้งขยะได้ เนื่องจากตลับหมึกนี้จะถูกนำไปรีไซเคิลและใช้ในวัสดุใหม่ จึงไม่มีการส่งคืนให้ท่าน ตลับหมึกพิมพ์ HP LaserJet ที่หมดแล้วของท่านจะได้รับการรีไซเคิลเมื่อท่านเข้าร่วมโครงการ HP Planet Partners ขอขอบคุณที่ท่านห่วงใยต่อสิ่งแวดล้อม

ในหลายๆ ประเทศ/พื้นที่ อุปกรณ์สิ้นเปลืองของเครื่องพิมพ์นี้ (เช่น ตลับหมึกพิมพ์) สามารถส่งคืนให้ HP ในโครงการรีไซเคิลและการส่งคืนอุปกรณ์สิ้นเปลืองของเครื่องพิมพ์ของ HP โครงการนี้มีขั้นตอนที่ง่ายดายและบริการเก็บคืนฟรี โดยเปิดให้บริการใน 35 ประเทศ/พื้นที่ ข้อมูลและคำแนะนำเป็นภาษาต่าง ๆ เกี่ยวกับโครงการนี้จะมีอยู่ในหีบห่อบรรจุภัณฑ์ของตลับหมึก HP LaserJet และอุปกรณ์สิ้นเปลืองใหม่ทุกชิ้น


ข้อมูลเกี่ยวกับโครงการรีไซเคิลและการส่งคืนอุปกรณ์สิ้นเปลืองของเครื่องพิมพ์ของ HP

ข้อมูลเกี่ยวกับโครงการรีไซเคิลและการส่งคืนอุปกรณ์สิ้นเปลืองของเครื่องพิมพ์ของ HP

นับตั้งแต่ปี 1992 เป็นต้นมา HP ได้นำเสนอโครงการรีไซเคิลและการส่งคืนอุปกรณ์สิ้นเปลืองของเครื่องพิมพ์ของ HP LaserJet โดยไม่เสียค่าใช้จ่าย ในปี 2004 โครงการ HP Planet Partners สำหรับอุปกรณ์สิ้นเปลืองของ LaserJet มีบริการในพื้นที่จำหน่ายอุปกรณ์สิ้นเปลืองของ HP LaserJet ทั่วโลกกว่า 85% ฉลากที่ชำระค่าไปรษณีย์และระบุที่อยู่ไว้ล่วงหน้าจะรวมอยู่ในคู่มือแนะนำของกล่องตลับหมึกพิมพ์ HP LaserJet ส่วนใหญ่ ฉลากและกล่องขนาดใหญ่จะมีให้ผ่านเว็บไซต์: www.hp.com/recycle

ใช้ฉลากเพื่อส่งคืนตลับหมึกพิมพ์ HP LaserJet ของแท้ที่ใช้หมดแล้วเท่านั้น โปรดอย่าใช้ฉลากนี้กับตลับหมึกที่ไม่ใช่ของ HP, ตลับหมึกพิมพ์แบบเติมใหม่หรือผลิตใหม่ หรือส่งคืนตามการรับประกัน อุปกรณ์สิ้นเปลืองด้านการพิมพ์หรือวัสดุอื่นๆ ที่ส่งเข้าโครงการ HP Planet Partner โดยพลั้งเผลอจะไม่ได้รับการส่งกลับคืน

ตลับหมึกพิมพ์ HP LaserJet กว่าสิบล้านตลับได้รับการรีไซเคิลทั่วโลกในปี 2004 ผ่านโครงการรีไซเคิลวัสดุสิ้นเปลือง HP Planet Partners จำนวนที่บันทึกไว้นี้หมายถึงวัสดุที่ใช้สร้างตลับหมึกพิมพ์ 26 ล้านปอนด์ที่ไม่ต้องทิ้งในพื้นที่ทิ้งขยะ ในปี 2004 HP ได้รีไซเคิลเฉลี่ย 59% ของน้ำหนักตลับหมึกพิมพ์ทั่วโลก ซึ่งประกอบด้วยพลาสติกและโลหะเป็นส่วนใหญ่ พลาสติกและโลหะจะใช้ในการสร้างผลิตภัณฑ์ใหม่ เช่น ผลิตภัณฑ์ HP ถาด และแกนพลาสติก วัสดุส่วนที่เหลือได้รับการทิ้งตามวิธีที่เหมาะสมต่อสภาพแวดล้อม

● | การส่งคืนในสหรัฐฯ เพื่อให้เป็นการดีต่อสิ่งแวดล้อมมากยิ่งขึ้น HP จึงส่งเสริมการส่งคืนตลับหมึกพิมพ์และอุปกรณ์สิ้นเปลืองที่ใช้แล้วรวมกันคราวละมากๆ เพียงมัดตลับหมึกพิมพ์สองตลับขึ้นไปเข้าด้วยกัน ใช้ฉลากของ UPS ซึ่งชำระเงินล่วงหน้าและจ่าหน้าไว้แล้วเพียงแผ่นเดียวที่มีอยู่ในกล่องตลับหมึกพิมพ์ สำหรับข้อมูลเพิ่มเติมในสหรัฐอเมริกา โปรดติดต่อที่หมายเลข 1-800-340-2445 หรือเยี่ยมชมเว็บไซต์ HP ที่ www.hp.com/recycle
● | การส่งคืนนอกสหรัฐฯ ลูกค้านอกสหรัฐฯ สามารถไปที่เว็บไซต์ www.hp.com/recycle สำหรับข้อมูลเพิ่มเติมเกี่ยวกับโครงการรีไซเคิลและการส่งคืนอุปกรณ์สิ้นเปลืองของเครื่องพิมพ์ของ HP


กระดาษ

กระดาษ

ผลิตภัณฑ์นี้สามารถใช้กระดาษรีไซเคิลได้ หากกระดาษมีคุณสมบัติตรงตามแนวทางที่กำหนดไว้ใน คู่มือการใช้วัสดุพิมพ์ในเครื่องพิมพ์ตระกูล LaserJet ของ HP ผลิตภัณฑ์นี้สามารถใช้งานได้กับกระดาษรีไซเคิลตามมาตรฐาน EN12281:2002


ข้อจำกัดของวัสดุ

ข้อจำกัดของวัสดุ

ผลิตภัณฑ์ HP นี้มีสารปรอทในหลอดฟลูออเรสเซนต์ของสแกนเนอร์และ/หรือ LCD ของแผงควบคุม ซึ่งต้องได้รับการดูแลรักษาจนหมดอายุการใช้งาน

ผลิตภัณฑ์ HP นี้มีแบตเตอรี่ ซึ่งต้องได้รับการจัดการเป็นพิเศษเมื่อหมดอายุใช้งาน แบตเตอรี่ที่มีหรือให้มาโดย Hewlett-Packard สำหรับผลิตภัณฑ์นี้ มีดังต่อไปนี้

HP LaserJet M5025 MFP และ HP LaserJet M5035 Series MFP เครื่องพิมพ์
ประเภท
แบตเตอรี่ลิเธียมคาร์บอนโมโนฟลูออไรด์ BR1632
น้ำหนัก
(1.5 กรัม)
สถานที่
ในบอร์ดฟอร์แมตเตอร์
ส่วนที่ผู้ใช้ถอดออกได้
ไม่มี

สำหรับข้อมูลการรีไซเคิล คุณสามารถไปที่ www.hp.com/recycle หรือติดต่อกับเจ้าหน้าที่ในพื้นที่ของคุณหรือ Electronics Industries Alliance: www.eiae.org


การทิ้งอุปกรณ์ที่ไม่ใช้แล้วโดยผู้ใช้ในครัวเรือนส่วนตัวในสหภาพยุโรป

การทิ้งอุปกรณ์ที่ไม่ใช้แล้วโดยผู้ใช้ในครัวเรือนส่วนตัวในสหภาพยุโรป

สัญลักษณ์ EU waste

สัญลักษณ์นี้บนผลิตภัณฑ์หรือกล่องบรรจุแสดงว่าคุณต้องไม่ทิ้งผลิตภัณฑ์นี้รวมกับขยะอื่นๆ ในครัวเรือนของคุณ ทั้งนี้ ถือเป็นความรับผิดชอบของคุณในการทิ้งอุปกรณ์ที่ไม่ใช้แล้วในจุดรวบรวมที่กำหนดไว้โดยเฉพาะสำหรับการรีไซเคิลอุปกรณ์อิเล็กทรอนิกส์และอุปกรณ์ไฟฟ้าที่ไม่ใช้แล้ว การรวบรวมแยกไว้ต่างหากและการรีไซเคิลอุปกรณ์ที่ไม่ใช้แล้วของคุณเมื่อถึงเวลากำจัดขยะที่เหมาะสม ช่วยในการอนุรักษณ์ทรัพยากรธรรมชาติ และแน่ใจได้ว่ามีการรีไซเคิลด้วยวิธีการที่ช่วยป้องกันสุขภาพและสภาพแวดล้อม สำหรับข้อมูลเพิ่มเติมเกี่ยวกับสถานที่ที่คุณสามารถทิ้งอุปกรณ์ที่ไม่ใช้แล้ว เพื่อนำไปรีไซเคิล โปรดติดต่อเจ้าหน้าที่ในพื้นที่ของคุณ บริการกำจัดขยะที่ไม่ใช้แล้วในครัวเรือนของคุณ หรือร้านค้าที่คุณซื้อผลิตภัณฑ์นี้มา


เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ (MSDS)

เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ (MSDS)

ข้อมูลความปลอดภัยของวัสดุ (MSDS) ของอุปกรณ์สิ้นเปลืองที่มีสารเคมีเป็นส่วนผสม (เช่น ผงหมึก) สามารถดูได้ที่เว็บไซต์ของ HP ที่ www.hp.com/go/msds หรือ www.hp.com/hpinfo/community/environment/productinfo/safety


สำหรับข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติม

ในการขอข้อมูลเกี่ยวกับสภาพแวดล้อมเหล่านี้:

● | ข้อมูลเกี่ยวกับสภาพแวดล้อมของผลิตภัณฑ์สำหรับผลิตภัณฑ์ชนิดนี้และผลิตภัณฑ์ HP อื่นๆ ที่เกี่ยวข้อง
● | ความมุ่งมั่นในการรักษาสิ่งแวดล้อมของ HP
● | ระบบการจัดการด้านสิ่งแวดล้อมของ HP
● | โปรแกรมการรีไซเคิลและการส่งคืนผลิตภัณฑ์ที่หมดอายุของ HP
● | เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ

โปรดไปที่ http://www.hp.com/go/environment หรือ http://www.hp.com/hpinfo/community/environment/productinfo/safety


คำประกาศของ Telecom

คำประกาศของ Telecom

เครื่องพิมพ์รุ่น HP LaserJet M5035X MFP และ HP LaserJet M5035XS MFP ได้ติดตั้ง HP LaserJet Analog Fax Accessory 300 ไว้ภายในเครื่องแล้ว เพื่อช่วยให้สามารถสื่อสารกับ public switch telephone network (PSTN) เมื่อทำงานโทรสาร โปรดดูที่ คู่มือผู้ใช้ HP LaserJet Analog Fax Accessory 300 สำหรับข้อมูลการอนุมัติด้านข้อกำหนดและใบประกาศด้านกฎข้อบังคับทั้งหมดที่เกี่ยวข้องกับการทำงานด้านโทรสารและอุปกรณ์นั้น


คำประกาศด้านความสอดคล้องกับมาตรฐาน

คำประกาศด้านความสอดคล้องกับมาตรฐาน

ประกาศเพื่อความเข้าใจที่ตรงกัน
สืบเนื่องจาก ISO/IEC Guide 22 และ EN 45014
ชื่อผู้ผลิต:
Hewlett-Packard Company
ที่อยู่ผู้ผลิต:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
ประกาศว่าผลิตภัณฑ์นี้
ชื่อผลิตภัณฑ์:
HP LaserJet M5025 / M5035 Series
อุปกรณ์เสริม5):
Q7549A – อุปกรณ์เสริมสำหรับการพิมพ์งานสองด้าน
Q7834A – อุปกรณ์เสริมสำหรับใส่กระดาษ 1x500
Q7835A – อุปกรณ์เสริมสำหรับใส่กระดาษ 3x500
Q7604A – อุปกรณ์เสริมที่เย็บกระดาษ/อุปกรณ์จัดเรียงกระดาษ
BOISB-0308-00 – โมดูลโทรสาร
หมายเลขรุ่นข้อบังคับ3):
BOISB-0502-01
ตัวเลือกของผลิตภัณฑ์:
ทั้งหมด
ตลับหมึกพิมพ์
Q7570A
เป็นผลิตภัณฑ์ที่ตรงกับรายละเอียดผลิตภัณฑ์ด้านล่างนี้:
ความปลอดภัย:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A11 +A2 (Class 1 Laser/LED Product)
GB4943-2001
EMC:
CISPR22:1993 +A1 +A2 / EN 55022:1994 +A1 +A2 - Class A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class A2) / ICES-003, Issue 4
โทรคมนาคม:
TBR-21:1998; EG 201 121:1998
ข้อมูลเพิ่มเติม:
ผลิตภัณฑ์นี้ตรงตามข้อบังคับ EMC Directive 89/336/EEC และ Low Voltage Directive 73/23/EEC ข้อบังคับ R&TTE Directive 1999/5/EC (Annex II) และเครื่องหมาย CE
1) ผลิตภัณฑ์นี้ได้รับการทดสอบเช่นเดียวกับคอนฟิเกอเรชันของระบบคอมพิวเตอร์ส่วนบุคคลของ Hewlett-Packard
2) อุปกรณ์นี้เป็นไปตามข้อกำหนดของ FCC ส่วนที่ 15 การทำงานของอุปกรณ์เป็นไปตามเงื่อนไข 2 ประการ ดังนี้: (1) อุปกรณ์นี้อาจไม่ก่อให้เกิดคลื่นรบกวนที่เป็นอันตราย (2) อุปกรณ์นี้จะต้องรับคลื่นรบกวนต่างๆ ที่มีการส่งออกมาได้ รวมถึงคลื่นรบกวนที่อาจก่อให้เกิดการทำงานที่ไม่พึงประสงค์
3) เพื่อจุดประสงค์ด้านข้อบังคับ ผลิตภัณฑ์จึงมีการระบุหมายเลขรุ่นข้อบังคับ ไม่ควรสับสนเกี่ยวกับหมายเลขนี้กับชื่อผลิตภัณฑ์หรือหมายเลขผลิตภัณฑ์
4) ผลิตภัณฑ์นี้ตรงตามข้อบังคับ EN55022 & CNS13438 Class A ตามเงื่อนไขต่างๆ ต่อไปนี้: "คำเตือน --- ผลิตภัณฑ์นี้เป็นผลิตภัณฑ์คลาส A ในการใช้งานในบ้าน ผลิตภัณฑ์นี้อาจทำให้เกิดคลื่นรบกวนวิทยุ ในกรณีนี้ ผู้ใช้อาจต้องดำเนินการจัดการตามความเหมาะสม”
5) การรองรับโมดูลาร์ทั่วโลกสำหรับอุปกรณ์เสริมของโทรสารอะนาล็อกที่ได้รับจาก Hewlett-Packard ภายใต้หมายเลขรุ่นข้อบังคับ BOISB-0308-00 incorporate Multi-Tech Systems MT5634SMI Socket Modem Module
Boise, Idaho , USA
11 มิถุนายน 2549
สำหรับหัวข้อเกี่ยวกับข้อบังคับเท่านั้น:
ในออสเตรเลียติดต่อที่:
ฝ่ายจัดการข้อบังคับผลิตภัณฑ์ Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
ในยุโรปติดต่อที่:
ฝ่ายขายและสำนักงานบริการ Hewlett-Packard ในพื้นที่ของคุณหรือ Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143)
ในสหรัฐอเมริกาติดต่อที่:
ฝ่ายจัดการข้อบังคับผลิตภัณฑ์ Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Phone: 208-396-6000)


ประกาศเกี่ยวกับความปลอดภัย

ประกาศเกี่ยวกับความปลอดภัย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ความปลอดภัยในการใช้แสงเลเซอร์
  • ข้อบังคับ DOC ของประเทศแคนาดา
  • ประกาศ VCCI (ญี่ปุ่น)
  • ประกาศเกี่ยวกับสายไฟ (ญี่ปุ่น)
  • ประกาศ EMI (เกาหลี)
  • คำประกาศ EMI (ไต้หวัน)
  • ประกาศเรื่องเลเซอร์ของประเทศฟินแลนด์


ความปลอดภัยในการใช้แสงเลเซอร์

ความปลอดภัยในการใช้แสงเลเซอร์

ศูนย์อุปกรณ์และอนามัยทางรังสีวิทยา (CDRH) ขององค์การอาหารและยาแห่งสหรัฐฯ ได้ออกข้อบังคับสำหรับอุปกรณ์เลเซอร์ซึ่งผลิตตั้งแต่วันที่ 1 สิงหาคม 1976 โดยผลิตภัณฑ์ที่วางขายในสหรัฐฯ จะต้องปฏิบัติตาม เครื่องพิมพ์นี้ได้รับการรับรองว่าเป็นผลิตภัณฑ์ที่ใช้แสงเลเซอร์ “Class 1” ตามมาตรฐานการแผ่รังสี (Radiation Performance Standard) ของ U.S. Department of Health and Human Services (DHHS) ตามพระราชบัญญัติแห่งปี ค.ศ. 1968 ว่าด้วยการควบคุมการแผ่รังสีเพื่อสุขภาพและความปลอดภัย เนื่องจากรังสีที่เกิดภายในเครื่องพิมพ์จะถูกจำกัดอยู่ในตัวเครื่องและฝาครอบเครื่องภายนอกซึ่งมีการป้องกันเป็นอย่างดีแล้ว ดังนั้นแสงเลเซอร์จะไม่สามารถออกมาจากเครื่องได้ในระหว่างการทำงานตามปกติ

คำเตือน!

การควบคุม การเปลี่ยนแปลง หรือการปฏิบัติตามขั้นตอนอื่นนอกเหนือจากที่ระบุไว้ในคู่มือผู้ใช้ฉบับนี้อาจส่งผลให้ได้รับรังสีซึ่งก่อให้เกิดอันตราย


ข้อบังคับ DOC ของประเทศแคนาดา

ข้อบังคับ DOC ของประเทศแคนาดา

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


ประกาศ VCCI (ญี่ปุ่น)

ประกาศ VCCI (ญี่ปุ่น)

ประกาศ VCCI สำหรับญี่ปุ่น


ประกาศเกี่ยวกับสายไฟ (ญี่ปุ่น)

ประกาศเกี่ยวกับสายไฟ (ญี่ปุ่น)

    http://www.hp.com


ประกาศ EMI (เกาหลี)

ประกาศ EMI (เกาหลี)

    http://www.hp.com


คำประกาศ EMI (ไต้หวัน)

คำประกาศ EMI (ไต้หวัน)

    http://www.hp.com


ประกาศเรื่องเลเซอร์ของประเทศฟินแลนด์

ประกาศเรื่องเลเซอร์ของประเทศฟินแลนด์

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


การทำงานกับหน่วยความจำและการ์ดเซิร์ฟเวอร์การพิมพ์
การทำงานกับหน่วยความจำและการ์ดเซิร์ฟเวอร์การพิมพ์

การทำงานกับหน่วยความจำและการ์ดเซิร์ฟเวอร์การพิมพ์

ส่วนนี้อธิบายคุณสมบัติของหน่วยความจำสำหรับเครื่องพิมพ์ และขั้นตอนต่าง ๆ เพื่อการขยายหน่วยความจำ

  • ข้อมูลทั่วไป
  • การติดตั้งหน่วยความจำเครื่องพิมพ์
  • ตรวจสอบการติดตั้ง DIMM
  • การบันทึกแหล่งข้อมูล (ที่เก็บถาวร)
  • การใช้หน่วยความจำใน Windows
  • การใช้การ์ดเซิร์ฟเวอร์การพิมพ์ HP Jetdirect


ข้อมูลทั่วไป

ข้อมูลทั่วไป

มีช่องสำหรับใส่โมดูลหน่วยความจำแบบ Dual inline memory module (DIMM) สำหรับการอัปเกรดหน่วยความจำของอุปกรณ์ DIMM มีขนาด 32, 48, 64, 128 และ 512 เมกะไบต์

หากต้องการข้อมูลการสั่งซื้อ โปรดดู การสั่งซื้ออะไหล่ อุปกรณ์เสริม และวัสดุิ้สิ้นเปลือง

หมายเหตุ

ชุดหน่วยความจำแบบ Single inline (SIMM) ที่เคยใช้ในเครื่องพิมพ์ HP LaserJet รุ่นก่อนหน้านี้ ไม่สามารถใช้งานได้กับเครื่องพิมพ์รุ่นนี้

เครื่องพิมพ์มีช่องเสียบ EIO หนึ่งช่องสำหรับการขยายประสิทธิภาพการทำงานในเครือข่ายของเครื่องพิมพ์ ทั้งยังสามารถใช้ช่องเสียบ EIO เพื่อปรับรุ่นเครื่องพิมพ์ที่มีการเชื่อมต่อเครือข่ายเพิ่มเติม เช่น เซิร์ฟเวอร์พิมพ์แบบไร้สาย การ์ดเครือข่าย หรือการ์ดเชื่อมต่อแบบอนุกรมหรือ AppleTalk

หมายเหตุ

เครื่องพิมพ์ HP LaserJet M5025 MFP และ HP LaserJet M5035 Series MFP มีอุปกรณ์เน็ตเวิร์กติดตั้งไว้ให้แล้ว อาจใช้ช่องเสียบ EIO เพื่อทำการเชื่อมโยงเครือข่ายได้นอกเหนือจากช่องเสียบอื่นๆ ที่อยู่ในเครื่องพิมพ์

หากต้องการค้นหาจำนวนหน่วยความจำที่ติดตั้งอยู่ในเครื่องพิมพ์ของคุณ หรือตรวจว่ามีอุปกรณ์ใดติดตั้งอยู่ในสล็อต EIO ให้พิมพ์หน้ากำหนดค่า โปรดดู ใช้หน้ารายละเอียดข้อมูล


การติดตั้งหน่วยความจำเครื่องพิมพ์

การติดตั้งหน่วยความจำเครื่องพิมพ์

คุณอาจต้องการเพิ่มหน่วยความจำเครื่องพิมพ์ ในกรณีที่คุณมักจะพิมพ์ภาพกราฟิกที่ซับซ้อนหรือเอกสาร PostScript (PS) หรือตัวอักษรหลายแบบที่ดาวน์โหลดมา การเพิ่มหน่วยความจำจะช่วยให้คุณใช้คุณสมบัติการเก็บข้อมูลงานได้ง่ายยิ่งขึ้น เช่น การทำสำเนาอย่างรวดเร็ว

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • หากต้องการติดตั้งหน่วยความจำเครื่องพิมพ์


หากต้องการติดตั้งหน่วยความจำเครื่องพิมพ์

หากต้องการติดตั้งหน่วยความจำเครื่องพิมพ์

ข้อควรระวัง

ไฟฟ้าสถิตอาจทำให้ DIMM เสียหายได้ขณะที่จับหรือถือ DIMM ให้สวมแถบรัดข้อมือป้องกันประจุไฟฟ้าสถิต หรือหมั่นแตะที่ผิวซองบรรจุกันไฟฟ้าสถิตของ DIMM แล้วแตะที่ส่วนที่เป็นโลหะของเครื่องพิมพ์

เครื่อง HP LaserJet M5025 MFP และ HP LaserJet M5035 Series MFP MFP มีช่องเสียบ DIMM หนึ่งช่อง หากต้องการ คุณสามารถแทนที่ DIMM ที่ติดตั้งในช่องเสียบได้ด้วย DIMM ที่มีหน่วยความจำสูงขึ้น

ให้พิมพ์หน้ากำหนดค่า เพื่อที่จะตรวจว่าเครื่องพิมพ์ของคุณมีหน่วยความจำอยู่เท่าใดก่อนการเพิ่มหน่วยความจำ โปรดดู ใช้หน้ารายละเอียดข้อมูล

1.

ปิดเครื่อง แล้วปลดสายเคเบิลทั้งหมด
2.

ที่ด้านหลังอุปกรณ์ ให้ถอดฝาฟอร์แมตเตอร์
3.

เปิดฝาฟอร์แมตเตอร์
4.

นำ DIMM ออกจากซองบรรจุกันไฟฟ้าสถิต

ข้อควรระวัง

ลดแนวโน้มที่จะเกิดความเสียหายอันเนื่องมาจากไฟฟ้าสถิตได้ด้วยการสวมปลอกรัดข้อมือป้องกันการคลายประจุไฟฟ้าสถิต (ESD) เสมอ หรือสัมผัสเฉพาะที่ผิวของชุดป้องกันไฟฟ้าสถิตก่อนใช้กับ DIMMs

5.

จับขอบ DIMM และวางแนวของน็อตบน DIMM ให้พอดีกับสล็อตบน DIMM (โปรดตรวจสอบว่าตัวล็อกแต่ละข้างของช่องเสียบ DIMM เปิดอยู่)

6.

กด DIMM ในแนวตรงเข้าไปในช่องเสียบ และกดให้แน่น ตรวจสอบให้แน่ใจว่าตัวล็อกแต่ละข้างของ DIMM ล็อกเข้าที่แล้ว

หมายเหตุ

หากต้องการถอด DIMM ออก ให้ปลดล็อกออกก่อน
7.

ปิดฝาฟอร์แมตเตอร์
8.

ใส่ฝาฟอร์แมตเตอร์
9.

เชื่อมต่อสายเคเบิลต่างๆ แล้วเปิดเครื่อง


ตรวจสอบการติดตั้ง DIMM

ตรวจสอบการติดตั้ง DIMM

หลังจากติดตั้ง DIMM โปรดดูให้แน่ใจว่าการติดตั้งนั้นเรียบร้อยดี

การตรวจสอบว่าติดตั้ง DIMM อย่างถูกต้องดีแล้ว

1. | เปิดเครื่องพิมพ์ ให้ตรวจสอบว่าไฟพร้อมสว่าง หลังจากเครื่องพิมพ์เสร็จขั้นตอนเริ่มต้นการทำงานแล้ว หากข้อความแสดงข้อผิดพลาดปรากฏขึ้น แสดงว่าอาจติดตั้ง DIMM ไม่ถูกต้อง โปรดดู ข้อความที่แผงควบคุม
2. | พิมพ์หน้ากำหนดค่า (โปรดดู ใช้หน้ารายละเอียดข้อมูล)
3. | ในหน้ากำหนดค่า ให้ตรวจดูส่วนที่เกี่ยวกับหน่วยความจำ และเทียบกับหน้ากำหนดค่าที่พิมพ์ออกมาก่อนจะติดตั้งหน่วยความจำ หากหน่วยความจำไม่เพิ่มขึ้น แสดงว่า ติดตั้ง DIMM ไม่ถูกต้อง หรือ DIMM อาจบกพร่อง ติดตั้งอีกครั้งโดยทำตามขั้นตอนเดิม หากจำเป็น ให้ติดตั้ง DIMM อื่น

หมายเหตุ

หากคุณติดตั้งภาษาสำหรับเครื่องพิมพ์ลงไป (personality) ให้ตรวจดูที่ส่วน “Installed Personalities and Options” ในหน้ากำหนดค่าที่พิมพ์ออกมาด้วย ว่ามีรายการภาษาใหม่ของเครื่องพิมพ์ปรากฏขึ้นหรือไม่


การบันทึกแหล่งข้อมูล (ที่เก็บถาวร)

การบันทึกแหล่งข้อมูล (ที่เก็บถาวร)

ยูทิลิตี้หรืองานที่คุณดาวน์โหลดลงไปในเครื่องพิมพ์อาจประกอบด้วยแหล่งข้อมูลต่างๆ (เช่น แบบอักษร มาโคร หรือรูปแบบ) แหล่งข้อมูลที่ได้รับการกำหนดจากภายในเครื่องให้เป็นแหล่งข้อมูลถาวร จะถูกเก็บไว้ในหน่วยความจำของเครื่องพิมพ์จนกว่าคุณจะปิดเครื่อง

ทำตามคำแนะนำต่อไปนี้เพื่อใช้ PDL (page description language) กำหนดแหล่งข้อมูลให้เป็นแหล่งข้อมูลถาวร สำหรับรายละเอียดทางด้านเทคนิค โปรดดูที่ข้อมูลอ้างอิง PDL ที่เหมาะสมสำหรับ PCL หรือ PS

● | กำหนดแหล่งข้อมูลให้เป็นแหล่งข้อมูลถาวร เฉพาะในกรณีที่จำเป็นต้องเก็บแหล่งข้อมูลดังกล่าวไว้ในหน่วยความจำขณะที่เครื่องเปิดอยู่เท่านั้น
● | ส่งแหล่งข้อมูลถาวรไปที่เครื่องพิมพ์เฉพาะตอนเริ่มต้นพิมพ์งานเท่านั้น ไม่ใช่ในขณะที่เครื่องพิมพ์กำลังพิมพ์งาน
หมายเหตุ

การใช้แหล่งข้อมูลถาวรมากเกินไปหรือดาวน์โหลดในขณะที่เครื่องพิมพ์กำลังพิมพ์งาน จะทำให้การทำงานหรือประสิทธิภาพในการพิมพ์งานที่ซับซ้อนลดน้อยลง


การใช้หน่วยความจำใน Windows

การใช้หน่วยความจำใน Windows

1. | ที่เมนู Start ไปที่ Settings และ Printers หรือ Printers and Faxes
2. | เลือกเครื่องพิมพ์นี้ แล้วเลือก Properties
3. | ที่แถบ Configure คลิก More
4. | ในส่วน Total Memory ให้พิมพ์ตัวเลขหรือเลือกจำนวนหน่วยความจำทั้งหมดที่ติดตั้งไว้แล้ว
5. | คลิก OK
6. | ไปที่ ตรวจสอบการติดตั้ง DIMM


การใช้การ์ดเซิร์ฟเวอร์การพิมพ์ HP Jetdirect

การใช้การ์ดเซิร์ฟเวอร์การพิมพ์ HP Jetdirect

ติดตั้งหรือถอดการ์ด EIO ตามขั้นตอนต่อไปนี้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การติดตั้งการ์ด HP Jetdirect Print Server
  • การถอดการ์ด HP Jetdirect Print Server


การติดตั้งการ์ด HP Jetdirect Print Server

การติดตั้งการ์ด HP Jetdirect Print Server

1.

ปิดเครื่อง
2.

ถอดสกรู 2 ตัวและฝาครอบออกจากสล็อต EIO ที่ด้านหลังเครื่องพิมพ์

หมายเหตุ

ห้ามทิ้งสกรูหรือแผ่นฝาครอบ ควรเก็บไว้ใช้ในภายหลังกรณีที่คุณถอดการ์ด EIO ออก

3.

ใส่การ์ด EIO ในสล็อต EIO และขันสกรูให้แน่น
4.

เชื่อมต่อสายเคเบิลเครือข่ายเข้ากับการ์ด EIO
5.

เปิดเครื่องพิมพ์ แล้วพิมพ์หน้ากำหนดค่าเพื่อตรวจสอบว่าเครื่องพิมพ์รับรู้อุปกรณ์ EIO ใหม่หรือไม่ โปรดดู ใช้หน้ารายละเอียดข้อมูล

หมายเหตุ

เมื่อคุณพิมพ์หน้ากำหนดค่า หน้ากำหนดค่าของ HP Jetdirect ซึ่งมีข้อมูลสถานะและค่าคอนฟิเกอเรชันเครือข่ายจะถูกพิมพ์ออกมาด้วย


การถอดการ์ด HP Jetdirect Print Server

การถอดการ์ด HP Jetdirect Print Server

1. | ปิดเครื่อง
2. | ถอดสายเคเบิลเครือข่ายออกจากการ์ด EIO
3. | คลายสกรู 2 ตัวออกจากการ์ด EIO และถอดการ์ด EIO ออกจากสล็อต EIO
4. | ใส่ฝาครอบของสล็อต EIO เข้าที่ด้านหลังเครื่องพิมพ์ แล้วขันสกรูทั้งสองตัวกลับเข้าที่เดิมให้แน่น
5. | เปิดเครื่อง


คำอธิบายศัพท์
คำอธิบายศัพท์

คำอธิบายศัพท์

BOOTP | ย่อมาจาก “Bootstrap Protocol” ซึ่งเป็นโปรโตคอลอินเทอร์เน็ตที่คอมพิวเตอร์ใช้เพื่อค้นหา IP แอดเดรส
Chooser | โปรแกรมประกอบของคอมพิวเตอร์ Macintosh สำหรับเลือกอุปกรณ์ที่จะใช้งาน
DHCP | คำย่อของ “dynamic host configuration protocol” คอมพิวเตอร์หรืออุปกรณ์ต่อพ่วงแต่ละเครื่องที่เชื่อมต่อกับเครือข่ายโดยใช้ DHCP เพื่อค้นหาข้อมูลการกำหนดค่าของอุปกรณ์นั้นๆ รวมทั้ง IP แอดเดรส
DIMM | คำย่อของ “dual inline memory module” แผงวงจรขนาดเล็กที่ประกอบด้วยชิปหน่วยความจำ
EIO | ย่อมาจาก “enhanced input/output” ซึ่งเป็นอินเตอร์เฟซฮาร์ดแวร์ที่ใช้เพื่อเพิ่มพรินต์เซิร์ฟเวอร์ เน็ตเวิร์กอะแดปเตอร์ ฮาร์ดดิสก์หรือปลั๊กอินอื่นๆ สำหรับเครื่องพิมพ์ HP
HP Jetdirect | ผลิตภัณฑ์ HP สำหรับการพิมพ์เครือข่าย
HP Web Jetadmin | เครื่องหมายการค้าซอฟต์แวร์ควบคุมเครื่องพิมพ์สำหรับใช้งานกับเว็บของ HP ที่คุณสามารถใช้ในคอมพิวเตอร์เพื่อจัดการอุปกรณ์ต่อพ่วงต่างๆ ที่เชื่อมต่ออยู่กับเซิร์ฟเวอร์การพิมพ์ HP Jetdirect
I/O | คำย่อของ “input/output” หมายถึงการตั้งค่าพอร์ตของคอมพิวเตอร์
IP แอดเดรส | หมายเลขที่มอบให้กับอุปกรณ์คอมพิวเตอร์แต่ละเครื่องที่เชื่อมต่อกับเครือข่ายหนึ่งๆ ซึ่งจะไม่ซ้ำกัน
IPX/SPX | ย่อมาจาก “internetwork packet exchange/sequenced packet exchange”
PCL | คำย่อของ “Printer Control Language”
PJL | คำย่อของ “Printer Job Language”
PostScript | ภาษาซึ่งจดทะเบียนการค้าแล้ว สำหรับกำหนดลักษณะของหน้า
PPD | คำย่อของ “PostScript Printer Description”
RAM | คำย่อของ “random access memory” ซึ่งเป็นประเภทหน่วยความจำแบบหนึ่งของคอมพิวเตอร์ ใช้เก็บข้อมูลที่สามารถเปลี่ยนแปลงได้
ROM | คำย่อของ “read-only memory” ซึ่งเป็นประเภทหน่วยความจำแบบหนึ่งของคอมพิวเตอร์ ใช้เก็บข้อมูลที่ไม่สามารถเปลี่ยนแปลงได้
TCP/IP | โปรโตคอลอินเทอร์เน็ตที่กลายมาเป็นมาตรฐานการติดต่อสื่อสารกันทั่วโลก
การปรับเทียบมาตรฐาน | กระบวนการที่เครื่องพิมพ์ทำการปรับค่าภายในเครื่องเพื่อให้คุณภาพการพิมพ์ดีที่สุด
การสื่อสารสองทิศทาง | การส่งข้อมูลไปในสองทิศทาง
การแปลง | กระบวนการในการแปลงข้อความหรือภาพในการพิมพ์
ค่าเริ่มต้น | ค่าปกติหรือค่ามาตรฐานของฮาร์ดแวร์หรือซอฟต์แวร์
ซอฟต์แวร์ HP Easy Printer Care | ซอฟต์แวร์ที่มีความสามารถในการตรวจสอบและดูแลรักษาเครื่องพิมพ์จากเดสก์ทอปคอมพิวเตอร์ของคุณ
ถาด | ถาดรองรับงานที่พิมพ์ออกมาแล้ว
ถาด | ถาดรองรับกระดาษเปล่า
บัฟเฟอร์หน้า | หน่วยความจำชั่วคราวของเครื่องพิมพ์ ใช้สำหรับพักข้อมูลของหน้าต่างๆ ของงานพิมพ์ไว้ขณะที่เครื่องพิมพ์สร้างภาพของหน้านั้น
ผงหมึก | ผงสีดำหรือสีอื่นๆ ซึ่งประกอบกันขึ้นเป็นภาพบนสื่อที่ใช้พิมพ์
ผู้ดูแลระบบ | บุคคลที่ดูแลจัดการเกี่ยวกับเครือข่าย
พิกเซล | คำย่อของ “picture element” หมายถึงหน่วยที่เล็กที่สุดของพื้นที่ในภาพซึ่งแสดงอยู่บนจอภาพ
พิมพ์สีเดียว | การพิมพ์ขาวดำ ไม่มีสี
ฟิวเซอร์ | อุปกรณ์ชุดหนึ่งที่ใช้ความร้อนมาหลอมผงหมึกลงบนวัสดุการพิมพ์
ภาพแบบแรสเตอร์ | ภาพที่ประกอบขึ้นด้วยจุดจำนวนมาก
ภาษาเครื่องพิมพ์ | คุณสมบัติที่ไม่เหมือนเครื่องอื่น หรือลักษณะประจำเครื่องของเครื่องพิมพ์ หรือภาษาเครื่องพิมพ์หนึ่งๆ
รหัสหน่วยความจำ | พาร์ติชันหน่วยความจำที่มีแอดเดรสเฉพาะ
รูปแบบฮาล์ฟโทน | รูปแบบฮาล์ฟโทนจะใช้จุดหมึกขนาดต่างๆ มาสร้างผืนภาพต่อเนื่องเช่นภาพถ่าย
วัสดุพิมพ์ | กระดาษ ฉลาก แผ่นใส หรือวัสดุอื่นๆ ซึ่งเครื่องพิมพ์พิมพ์ภาพลงไป
สองหน้า | คุณสมบัติในการพิมพ์ทั้งสองด้านของกระดาษแต่ละแผ่น หรืออาจเรียกว่า “การพิมพ์แบบสองหน้า”
อุปกรณ์ต่อพ่วง | อุปกรณ์เสริม เช่น เครื่องพิมพ์ โมเด็ม หรืออุปกรณ์เก็บข้อมูล ซึ่งทำงานร่วมกับคอมพิวเตอร์
อุปกรณ์สิ้นเปลือง | อุปกรณ์ต่างๆ ที่เครื่องพิมพ์ใช้ และต้องเปลี่ยนใหม่ อุปกรณ์สิ้นเปลืองของเครื่องพิมพ์นี้คือตลับหมึกพิมพ์
อุปกรณ์ส่ง | สายพานพลาสติกสีดำซึ่งทำหน้าที่ส่งกระดาษเข้าไปในเครื่องพิมพ์และส่งผงหมึกจากตลับหมึกพิมพ์ลงบนกระดาษ
เครือข่าย | ระบบที่คอมพิวเตอร์หลายๆ เครื่องเชื่อมต่อกันทางสายโทรศัพท์หรือด้วยวิธีอื่นเพื่อใช้ข้อมูลร่วมกัน
เฟิร์มแวร์ | คำสั่งโปรแกรมมิ่งซึ่งบันทึกอยู่ในหน่วยความจำแบบอ่านอย่างเดียวในเครื่องพิมพ์
แบบอักษร | ชุดตัวอักษร ตัวเลข และสัญลักษณ์ในแบบหนึ่งๆ
แผงควบคุม | บริเวณส่วนหนึ่งบนเครื่องพิมพ์ซึ่งมีปุ่มและหน้าจอแสดง ใช้แผงควบคุมเพื่อตั้งค่าต่างๆ ของเครื่องพิมพ์และเพื่อดูข้อมูลเกี่ยวกับสถานะของเครื่องพิมพ์
โทนสีเทา | สีเทาในระดับอ่อนแก่ต่างๆ
โปรแกรมจำลองแบบ PostScript | ซอฟต์แวร์ที่จำลองแบบ Adobe PostScript ซึ่งเป็นภาษาโปรแกรมมิ่งสำหรับอธิบายรูปร่างลักษณะของหน้าเอกสารที่พิมพ์ออกมา ภาษาของเครื่องพิมพ์จะแสดงเป็น “PS” ในหลายเมนู
ไดรเวอร์เครื่องพิมพ์ | โปรแกรมซอฟต์แวร์ที่คอมพิวเตอร์ใช้เข้าถึงคุณสมบัติของเครื่องพิมพ์


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน
วิวเวอร์ความช่วยเหลือ

หัวข้อต่อไปนี้ช่วยอธิบายวิธีที่ท่านจะใช้เพื่อเลื่อนดูข้อมูลต่าง ๆ ในคู่มือผู้ใช้

  • การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic
  • ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ
  • ปุ่มวิธีลัดสำหรับแถบ Contents
  • ปุ่มวิธีลัดสำหรับแถบ Index
  • ปุ่มวิธีลัดสำหรับแถบ Search
  • ปุ่มวิธีลัดสำหรับแถบ Favorites

หมายเหตุ

  • ท่านสามารถใช้คำสั่งเมนูวิธีลัดผ่านทางแป้นพิมพ์
  • ท่านยังสามารถใช้ปุ่มวิธีลัดในหน้าต่างที่สองหรือหน้าต่างที่แสดงขึ้น
  • ทุกครั้งที่ท่านใช้ปุ่มวิธีลัดในแถบ Navigation แสดงว่าท่านได้ออกจากแถบ Topic ในการกลับไปที่แถบ Topic ให้กด F6
  • กล่องกาเครื่องหมาย Match similar words ที่อยู่บนแถบ Search จะถูกเลือกหากท่านใช้กล่องกา
    เครื่องหมายนี้เพื่อการค้นหาข้อมูลขั้นสุดท้าย


การดูข้อมูลความช่วยเหลือแบบ HTML

การดูข้อมูลความช่วยเหลือแบบ HTML

หัวข้อต่อไปนี้เป็นข้อมูลเกี่ยวกับวิธีการใช้คู่มือผู้ใช้แบบ HTML สำหรับข้อมูลเพิ่มเติมโปรดคลิกที่หัวข้อใดหัวข้อหนึ่งต่อไปนี้

  • การหาข้อมูลความช่วยเหลือเพิ่มเติม
  • การหาหัวข้อความช่วยเหลือ
  • วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย
  • วิธีการคัดลอกหัวข้อความช่วยเหลือ
  • วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน
  • วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ
  • การใช้คำสั่งชอร์ตคัท


การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic

ท่านสามารถสลับระหว่างแถบ Navigation และแถบ Topic ได้อย่างรวดเร็วด้วยการกด F6 บนแป้นพิมพ์


ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ

ในการปิดวิวเวอร์ความช่วยเหลือ | Alt+F4
ในการสลับระหว่างวิวเวอร์ความช่วยเหลือและหน้าต่างอื่นที่เปิดอยู่แล้ว | Alt+Tab
ในการแสดงผลเมนู Options | Alt+O
ในการเปลี่ยนการตั้งค่าของ Microsoft Internet Explorer กล่องโต้ตอบ Internet Options มีการตั้งค่าที่เกี่ยวข้องกับการเข้าถึงระบบ ในการ เปลี่ยนการตั้งค่าเหล่านี้ ให้คลิกที่แถบ General และคลิกที่คำว่า Accessibility | Alt+O และกด I
ในการซ่อนหรือแสดงแถบ Navigation | Alt+O และกด T
ในการพิมพ์หัวข้อ | Alt+O และกด P หรือคลิกขวาที่หัวข้อ และคลิก Print
ในการย้ายกลับไปที่หัวข้อก่อนหน้า | Alt+ลูกศรซ้าย หรือ Alt+O และกด B
ในการเลื่อนไปยังหัวข้อถัดไป (ในกรณีที่ท่านเพิ่งดูหัวข้อนี้) | Alt+ลูกศรขวา หรือ Alt+O และกด F
ในการเปิดหรือปิดตัวเลือกการไฮไลท์สิ่งที่ค้นหา | Alt+O และกด O
ในการฟื้นฟูหัวข้อที่ปรากฏในแถบ Topic (มีประโยชน์มากหากท่าน มีลิงค์สู่เว็บเพจ) | F5 หรือ Alt+O และกด R
ในการกลับไปที่โฮมเพจ (ผู้สร้างส่วนของความช่วยเหลือสามารถระบุ ถึงโฮมเพจสำหรับระบบความช่วยเหลือ) | Alt+O และกด H
ในการหยุดวิวเวอร์ที่กำลังจะเปิดเพจ (มีประโยชน์มากเช่นกัน หากท่าน กำลังลิงค์ไปยังเว็บและต้องการยกเลิกการดาวน์โหลดหน้า) | Alt+O และกด S
ในการข้ามไปยังหัวข้อหรือเว็บเพจที่ตั้งใจไว้แล้ว ผู้สร้างส่วนของ ความช่วยเหลือที่เขียนไฟล์ความช่วยเหลือ (.chm) สามารถเพิ่มลิงค์ สองลิงค์ลงบนเมนู Options เพื่อเชื่อมไปยังหัวข้อหรือเว็บเพจที่สำคัฏ เมื่อท่านเลือกคำสั่ง Jump ท่านจะไปยังหนึ่งในหัวข้อหรือเว็บเพจเหล่านี้ | Alt+O, และกด 1 หรือ 2
ในการสลับระหว่างแถบ Navigation และแถบ Topic | F6
ในการเลื่อนดูหัวข้อ | ลูกศรชี้ขึ้นและลูกศรชี้ลง หรือหน้าขึ้น และหน้าลง
ในการเลื่อนผ่านลิงค์ทั้งหมดที่อยู่ในหัวข้อ หรือเลื่อนผ่านตัวเลือก ทั้งหมดที่อยู่บนแถบ Navigation | Tab


ปุ่มวิธีลัดสำหรับแถบ Contents

ในการแสดงผลแถบ Contents | Alt+C
ในการเปิดและปิดหนังสือหรือโฟลเดอร์ | เครื่องหมายบวก (+) และเครื่องหมายลบ (-) หรือ ลูกศรซ้าย และลูกศรขวา
ในการเลือกหัวข้อ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Enter


ปุ่มวิธีลัดสำหรับแถบ Index

ในการแสดงผลแถบ Index | Alt+N
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | Alt+W และพิมพ์คำที่ต้องการ
ในการเลือกคำสำคัฏที่อยู่ในรายการ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่สัมพันธ์กัน | Alt+D


ปุ่มวิธีลัดสำหรับแถบ Search

ในการแสดงผลแถบ Search | Alt+S
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | Alt+W และพิมพ์คำที่ต้องการ
ในการเริ่มต้นการค้นหา | Alt+L
ในการเลือกหัวข้อที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา | Alt+T, และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Alt+D
ตัวเลือกเหล่านี้จะแสดงผลและท่านนำมาใช้ได้เฉพาะเมื่อเปิดใช้ตัวเลือกค้นหาโดยให้ข้อมูลที่ครบถ้วนเท่านั้น
ในการค้นหาคำสำคัฏที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา ก่อนหน้านี้ | Alt+U
ในการค้นหาคำที่ใกล้เคียงกับคำสำคัฏ ตัวอย่างเช่น ค้นหาคำว่า "running" และ "runs" สำหรับคำสำคัฏคำว่า "run" | Alt+M
ในการค้นหาเฉพาะที่หัวเรื่องของหัวข้อ | Alt+R


ปุ่มวิธีลัดสำหรับแถบ Favorites

ในการแสดงผลแถบ Favorites | Alt+I
ในการเพิ่มหัวข้อที่แสดงผลในขณะนี้ไปไว้ในรายการ Favorites | Alt+A
ในการเลือกหัวข้อที่อยู่ในรายการ Favorites | Alt+P และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Alt+D
ในการย้ายหัวข้อที่เลือกออกจากรายการ | Alt+R


การหาข้อมูลความช่วยเหลือเพิ่มเติม

ต่อไปนี้คือข้อแนะนำในการหาข้อมูลเพิ่มเติมเมื่อท่านเปิดดูความช่วยเหลือแบบ HTML

  • เพื่อจะไปยังหัวข้ออื่น หรือไปที่เว็บเพจ รายชื่อหัวข้ออื่นๆ หรือโปรแกรม ให้คลิกที่ข้อความสีที่ขีดเส้นใต้อยู่
  • เพื่อดูหัวข้อที่มีข้อมูลที่เกี่ยวข้อง ให้คลิกที่คำว่า "Related Topics" ซึ่งอาจปรากฎอยู่ที่ท้ายหัวข้อ จากนั้นจึงคลิกที่หัวข้อที่ท่านต้องการดู
  • หากต้องการดูว่าคำหรือวลีที่อยู่ในหัวข้ออยู่ในดัชนีหรือไม่ ให้เลือกคำคำนั้น จากนั้นกด F1
  • ในขณะที่อ่านเนื้อหาจากเว็บในหน้าต่าง Topic ท่านสามารถคลิกที่ Stop หรือ Refresh ในแถบเครื่องมือเพื่อยุติการดาวน์โหลดหรือเพื่อรีเฟรชเว็บเพจได้
  • สำหรับความช่วยเหลือหัวข้อที่ใช้บ่อยท่านอาจจะนำมาไว้ในหัวข้อที่ใช้บ่อย (favorites) ก็ได้
  • ท่านสามารถคลิกขวาที่แถบ Contents หรือหน้าต่าง Topic เพื่อดูคำสั่งชอร์ตคัทได้


การหาหัวข้อความช่วยเหลือ

ในหน้าต่าง Navigation ให้คลิกที่แถบใดแถบหนึ่งต่อไปนี้

  • สำหรับการดูสารบัฏ ให้คลิกที่แถญ Contents สารบัฏคือรายชื่อหัวข้อสำคัฏซึ่งสามารถเพิ่มเติมได้
  • สำหรับการดูดัชนี ให้คลิกที่แถบ Index จากนั้นให้พิมพ์คำที่ต้องการหาหรือไล่ดูจากคำในดัชนี หัวข้อต่างๆ มักจะมีอยู่ในดัชนีมากกว่าหนึ่งที่
  • หากต้องการว่าคำหรือวลีหนึ่งๆ ปรากฏอยู่ที่ใดบ้างในไฟล์ความช่วยเหลือแต่ละไฟล์ ให้คลิกที่แถบ Search แล้วพิมพ์คำคำนั้น
หมายเหตุ คลิกที่หัวข้อในสารบัญ ดัชนี หรือผลการค้นหาเพื่อดูเนื้อหาในหัวข้อนั้นๆ


วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย

  1. ให้เลือกหัวข้อความช่วยเหลือที่ท่านจะเลือกเป็นหัวข้อที่ใช้บ่อย
  2. คลิกที่แถบ Favorites จากนั้นคลิก Add
หมายเหตุ
  • เพื่อกลับไปที่หัวข้อใดๆ ที่ใช้บ่อย ให้คลิกที่แถบ Favorites เลือกหัวข้อ แล้วคลิก Display
  • หากท่านต้องการเปลี่ยนชื่อหัวข้อ ให้เลือกหัวข้อนั้นๆ จากนั้นพิมพ์ชื่อใหม่ลงในกล่อง Current topic
  • วิธีการลบหัวข้อออกจากรายการที่ใช้บ่อยคือ เลือกหัวข้อนั้นๆ จากนั้นคลิก Remove


วิธีการคัดลอกหัวข้อความช่วยเหลือ

  1. ในหน้าต่าง Topic ให้คลิกขวาที่หัวข้อที่ท่านต้องการคัดลอก จากนั้นคลิก Select All
  2. คลิกขวาอีกครั้ง แล้วคลิก Copy หัวข้อดังกล่าวจะถูกบันทึกไว้ในคลิปบอร์ด
  3. เปิดเอกสารที่ท่านต้องการนำข้อมูลนั้นไปใส่ไว้
  4. วางเคอร์เซอร์ในตำแหน่งที่ท่านต้องการให้ข้อมูลปรากฏ
  5. จากเมนู Edit ให้คลิก Paste
หมายเหตุ หากท่านต้องการคัดลอกเฉพาะข้อมูลบางส่วนในหัวข้อนั้น ให้เลือกข้อความที่ต้องการคัดลอก จากนั้นคลิกขวา และคลิก Copy


วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน

คลิกขวาที่หัวข้อ และคลิก Print

หมายเหตุ หากท่านสั่งพิมพ์จากแถบ Contents (ด้วยการคลิกขวาที่รายการแล้วคลิก Print) ท่านจะเห็นตัวเลือกที่จะให้พิมพ์เฉพาะหัวข้อปัจจุบัน หรือหัวข้อปัจจุบันรวมทั้งหัวข้อย่อยทั้งหมด


วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ

มีปุ่มนาวิเกชั่นอยู่ห้าปุ่มอยู่บนแถบเครื่องมือ ท่านสามารถคลิกที่ปุ่มเหล่านี้เพื่อค้นหาหัวข้อความช่วยเหลือ เช่น

  • Back แสดงหัวข้อล่าสุดที่ท่านเปิดดู
  • Forward แสดงหัวข้อถัดไปในลำดับหัวข้อที่แสดงไปก่อนหน้านี้
  • Next แสดงหัวข้อถัดไปของสารบัฏ
  • Previous แสดงหัวข้อก่อนหน้าของสารบัฏ
  • Home แสดงหัวข้อในโฮมเพจสำหรับไฟล์ความช่วยเหลือที่ท่านกำลังดูอยู่
  • Refresh เป็นการอัพเดตเนื้อหาในเว็บที่กำลังแสดงอยู่ในหน้าต่าง Topic ขณะนี้
  • Stop หยุดการดาวน์โหลดไฟล์ คลิกปุ่มนี้เพื่อหยุดการดาวน์โหลดเว็บเพจ
หมายเหตุ แถบเครื่องมือในไฟล์ความช่วยเหลือของท่านอาจจะไม่มีปุ่มนาวิเกชั่นบางปุ่ม


การใช้คำสั่งชอร์ตคัท

ท่านสามารถใช้คำสั่งชอร์ตคัทได้หลายคำสั่งเพื่อแสดงและปรับเปลี่ยนข้อมูล

คำสั่ง
คำอธิบาย
คลิกขวาที่สารบัฏ และคลิก Open All
เป็นการเปิดหนังสือหรือแฟ้มทั้งหมดในสารบัฏ คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาที่สารบัฏ และคลิก Close All
ปิดหนังสือและแฟ้มทั้งหมด คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาและคลิก Print
พิมพ์หัวข้อใดหัวข้อหนึ่ง

หมายเหตุ ท่านสามารถเปิดดูคำสั่งประเภทนี้ได้โดยใช้คีย์บอร์ด โดยคลิกที่ SHIFT+F10 เพื่อแสดงคำสั่งชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล หรืออาจจะใช้ปุ่มเมาส์ก็ได้ โดยใช้ปุ่มเมาส์ร่วมด้วยเพื่อแสดงเมนูชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล