HP LaserJet M5025 ve HP LaserJet M5035 Series MFP

Kullanım Kılavuzu

http://www.hp.com


Ticari Marka ve Telif Hakkı Bilgileri

Ticari Marka ve Telif Hakkı Bilgileri

Telif Hakkı ve Lisans

© 2006 Copyright Hewlett-Packard Development Company, L.P.

Telif hakkı yasalarının izin verdiği durumlar dışında, önceden yazılı izin alınmadan çoğaltılması, uyarlanması veya çevrilmesi yasaktır.

Burada yer alan bilgiler önceden haber verilmeden değiştirilebilir.

HP ürünleri ve servisleriyle ilgili garantiler, söz konusu ürün ve servislerle birlikte sunulan açık garanti bildirimlerinde belirtilmiştir. Buradaki hiçbir husus ek bir garanti oluşturacak şekilde yorumlanmamalıdır. HP, teknik veya yazım hatalarından ya da eksikliklerden sorumlu değildir.

Parça numarası: Q7829-90940

Edition 1, 10/2006

Ticari Marka Onayları

Adobe®, Acrobat® ve PostScript®, Adobe Systems Incorporated kuruluşunun ticari markalarıdır.

Linux, Linus Torvalds'ın ABD'de tescilli ticari markasıdır.

Microsoft Windows®, Windows® ve Windows NT®, Microsoft Corporation şirketinin ABD'de tescilli ticari markalarıdır.

UNIX®, Open Group kuruluşunun tescilli ticari markasıdır.

ENERGY STAR® ve ENERGY STAR logosu®, ABD Çevre Bakanlığı'nın ABD'de tescilli markalarıdır.

Energy Star logosu


Temel Bilgiler
Temel Bilgiler

Temel Bilgiler

  • Aygıt karşılaştırma
  • Özellik karşılaştırma
  • Aygıta Genel Bakış
  • Aygıt yazılımı


Aygıt karşılaştırma

Aygıt karşılaştırma

HP LaserJet M5025 MFP

HP LaserJet M5035 MFP

● | HP LaserJet M5025 MFP 25 sayfa/dakika (ppm) hızında yazdırır.
● | 256 megabayt (MB) rasgele erişim belleği (RAM), 512 MB'a yükseltilebilir
● | 100 sayfalık çok amaçlı tepsi (tepsi 1) ve iki adet 250 sayfalık giriş tepsisi (tepsi 2 ve 3)
● | 250 sayfalık çıkış bölmesi
● | Yüksek hızlı USB 2.0 bağlantı noktası ve geliştirilmiş giriş/çıkış (EIO) yuvası
● | 10Base-T/100Base-TX ağlarına bağlanmak için HP Jetdirect tam özellikli katıştırılmış baskı sunucusu
● | Temel dijital gönderme
● | Düz yataklı tarayıcı ve 50 sayfalık otomatik belge besleyici (ADF)

● | HP LaserJet M5035 MFP 35 sayfa/dakika hızında yazdırır.
● | 256 MB RAM, 512 MB'a yükseltilebilir
● | 100 sayfalık çok amaçlı tepsi (tepsi 1) ve iki adet 250 sayfalık giriş tepsisi (tepsi 2 ve 3)
● | 250 sayfalık çıkış bölmesi
● | Yüksek hızlı USB 2.0 bağlantı noktası ve EIO yuvası
● | 10Base-T/100Base-TX ağlarına bağlanmak için HP Jetdirect tam özellikli katıştırılmış baskı sunucusu
● | Geliştirilmiş dijital gönderme
● | Düz yataklı tarayıcı ve 50 sayfalık ADF

HP LaserJet M5035X MFP

HP LaserJet M5035XS MFP

HP LaserJet M5035 MFP ve ek olarak:
● | Otomatik iki yüze (dupleks) yazdırma, faks alma ve kopyalama.
● | V.34 faks modem ve 4 MB flash faks depolama belleği.
● | 500 sayfalık giriş tepsisi (tepsi 4)
● | Depolama dolabı
HP LaserJet M5035X MFP ve ek olarak:
● | İki adet 500 sayfalık giriş tepsisi (tepsi 5 ve 6) HP LaserJet M5035X MFP depolama dolabının yerine geçer
● | 500 sayfalık çıkış bölmeli otomatik 30 sayfalık zımba


Özellik karşılaştırma

Özellik karşılaştırma

Özellik
Açıklama
Performans
●

460 MHz işlemci
Kullanıcı arabirimi
● | Kontrol panel yardımı olan, grafiksel dokunmatik ekranlı kontrol paneli
● | HP Easy Printer Care yazılımı (Web tabanlı durum ve sorun giderme aracı)
● | Windows® ve Macintosh yazıcı sürücüleri
● | Destek erişimi ve sarf malzemesi siparişi için katıştırılmış web sunucusu (yalnızca ağa bağlanan modeller için yönetim aracı)
Yazıcı sürücüleri
● | HP PCL 5
● | HP PCL 6
● | PostScript® 3 öykünmesi
Resolution (Çözünürlük)
● | FastRes 1200—iş yazılarının ve grafiklerin hızlı ve yüksek kalitede yazdırılması için 1200 dpi (inç başına nokta sayısı) baskı kalitesi sağlar
● | ProRes 1200—şekillerin ve grafik görüntülerin en iyi kalitede basılması için 1200 dpi çözünürlükte yazdırır
Saklama özellikleri
● | 40 gigabayt (GB) sabit sürücü
● | Yazı tipleri, formlar ve diğer makrolar
● | İş bekletme
Yazı tipleri
● | PCL ve PostScript 3 öykünmesi için 80 dahili yazı tipi bulunmaktadır
● | Yazılım çözümüyle birlikte TrueType biçiminde 80 yazıcı eşleştirmeli ekran yazı tipi bulunmaktadır.
● | USB yazı tipi kartı yüklenerek ek yazı tipleri eklenebilir.
Aksesuarlar
● | İsteğe bağlı faks özelliği (HP LaserJet M5035X MFP ve HP LaserJet M5035XS MFP üzerinde standart)
● | Bir adet 500 sayfalık giriş tepsisi ile depolama dolabı (yalnızca HP LaserJet M5035X MFP) veya üç adet 500 sayfalık giriş tepsisi (yalnızca HP LaserJet M5035XS MFP) içeren entegre stand
● | İsteğe bağlı dupleksleyici (HP LaserJet M5035X MFP ve HP LaserJet M5035XS MFP üzerinde standart)
● | 500 sayfalık çıkış bölmesi otomatik 30 sayfalık zımba (yalnızca HP LaserJet M5035XS MFP)
● | 100 pinli 133 MHz ikili doğrudan bellek modülü (DIMM)
Kopyalama ve gönderme
●

Metin, grafik ve metinle grafik karışık biçimler için modlar
●

İş kesintisi özelliği (kopyalama sınırlarında)
●

Yaprak başına birden çok sayfa
●

Kontrol paneli animasyonları (örneğin, sıkışmayı giderme)
●

E-posta uyumluluğu
●

Enerji tasarrufu sağlayan uyku özelliği
●

Otomatik dupleks (iki taraflı) tarama

Not

İki taraflı kopyalama için otomatik dupleks yazdırma aksesuarı gerekir.
Bağlantı kapasitesi
● | Yüksek hızlı USB 2.0 bağlantısı (bir harici ana bilgisayar USB-A konektörü, bir harici aygıt USB-B konektörü ve iki dahili ana bilgisayar USB-A konektörleri)
● | HP Jetdirect tam özellikli katıştırılmış baskı sunucusu
● | HP Web Jetadmin yazılımı
● | Genişletilmiş giriş/çıkış (EIO) yuvası
● | FIH konektörü
Çevresel özellikler
● | Uyku gecikmesi ayarı
● | ENERGY STAR® uyumlu
Sarf malzemeleri
● | Sarf malzemeleri durumu sayfası, toner düzeyi, sayfa sayısı ve kalan tahmini sayfa sayısı hakkında bilgi içerir.
● | Aygıt, orijinal HP baskı kartuşu takılıp takılmadığını denetler.
● | Internet üzerinden sarf malzemesi siparişi verme özelliği (HP Easy Printer Care yazılımı kullanılarak)
Erişilebilirlik
● | Çevrimiçi kullanım kılavuzu, metin ekranı okuyucularla uyumludur.
● | Baskı kartuşu tek elle takılabilir ve çıkarılabilir.
● | Tüm kapılar ve kapaklar tek elle açılabilir.
● | Ortam, giriş tepsilerine tek elle yerleştirilebilir.


Aygıta Genel Bakış

Aygıta Genel Bakış

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Aygıt parçaları
  • Arabirim bağlantı noktaları


Aygıt parçaları

Aygıt parçaları

Aygıtı kullanmadan önce, aygıtın parçalarını tanıyın.

HP LaserJet M5025 MFP ve HP LaserJet M5035 MFP

1
Açma/kapama anahtarı
2
Elektrik bağlantısı
3
Sıkışma erişim kapağı (yazıcıdaki sıkışmalara erişmek için)
4
ADF üst kapağı (ADF sıkışmalarına erişmek için)
5
ADF giriş tepsisi (faks/fotokopi/tarama belgeleri için)
6
Kontrol paneli
7
Çıkış bölmesi
8
Tepsi 2
9
Tepsi 3
10
ADF çıkış bölmesi
11
Sağ üst kapak (baskı kartuşuna erişmek için)
12
Arabirim bağlantı noktaları (bkz. Arabirim bağlantı noktaları)
13
Tepsi 1 (açmak için çekin)
14
Sağ erişim kapağı

HP LaserJet M5035X MFP

1
Açma/kapama anahtarı
2
Elektrik bağlantısı
3
Otomatik dupleksleyici
4
Sıkışma erişim kapağı (yazıcıdaki sıkışmalara erişmek için)
5
ADF üst kapağı (ADF sıkışmalarına erişmek için)
6
ADF giriş tepsisi (faks/fotokopi/tarama belgeleri için)
7
Kontrol paneli
8
Çıkış bölmesi
9
Tepsi 2
10
Tepsi 3
11
Tepsi 4
12
Depolama dolabı
13
ADF çıkış bölmesi
14
Sağ üst kapak (baskı kartuşuna erişmek için)
15
Arabirim bağlantı noktaları (bkz. Arabirim bağlantı noktaları)
16
Tepsi 1 (açmak için çekin)
17
Sağ erişim kapağı

HP LaserJet M5035XS MFP

1
Açma/kapama anahtarı
2
Elektrik bağlantısı
3
Otomatik dupleksleyici
4
Sıkışma erişim kapağı (yazıcıdaki sıkışmalara erişmek için)
5
Sol üst kapak
6
ADF üst kapağı (ADF sıkışmalarına erişmek için)
7
ADF giriş tepsisi (faks/fotokopi/tarama belgeleri için)
8
Kontrol paneli
9
Otomatik zımba
10
Çıkış bölmesi
11
Tepsi 2
12
Tepsi 3
13
Tepsi 4, 5 ve 6
14
ADF çıkış bölmesi
15
Zımba çıkış bölmesi
16
Sağ üst kapak (baskı kartuşuna erişmek için)
17
Arabirim bağlantı noktaları (bkz. Arabirim bağlantı noktaları)
18
Tepsi 1 (açmak için çekin)
19
Sağ erişim kapağı
20
Sağ alt erişim kapağı


Arabirim bağlantı noktaları

Arabirim bağlantı noktaları

Aygıtta bir adet EIO yuvası ve bilgisayar veya ağ bağlantısı için üç adet bağlantı noktası vardır.

1
EIO yuvası
2
"Kalp atışı ritimli" LED
3
Yüksek hızlı USB 2.0 bağlantı noktası
4
USB aksesuarı bağlantısı
5
Yabancı arabirim demeti (FIH) bağlantı noktası
6
Ağ bağlantısı
7
Faks bağlantısı (isteğe bağlı analog faks aksesuarına bağlantı için)


Aygıt yazılımı

Aygıt yazılımı

Baskı sistemi yazılımı aygıtla birlikte gelir. Yükleme yönergeleri için başlangıç kılavuzuna başvurun.

Baskı sistemi, son kullanıcılar ve ağ yöneticileri için yazılımlarla, özelliklere erişim ve bilgisayarla iletişim için kullanılan yazıcı sürücülerini içerir.

Not

Yazıcı sürücülerinin listesi ve güncelleştirilmiş yazılım için www.hp.com/go/M5025_software veya www.hp.com/go/M5035_software adresini ziyaret edin.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Desteklenen işletim sistemleri
  • Desteklenen yazıcı sürücüleri
  • Doğru yazıcı sürücüsünü seçin
  • Yazdırma ayarlarının önceliği
  • Yazıcı sürücülerini açma
  • Macintosh bilgisayarları için yazılım
  • Yardımcı programlar


Desteklenen işletim sistemleri

Desteklenen işletim sistemleri

Aygıt aşağıdaki işletim sistemlerini destekler:

Tam yazılım yüklemesi
● | Windows XP (32-bit ve 64-bit)
● | Windows Server 2003 (32-bit ve 64-bit)
● | Windows 2000
● | Mac OS X V10.2,8, V10.3, V10.4 ve üstü
Yalnızca yazıcı sürücüsü
● | Linux (yalnızca Web)
● | UNIX model kodları (yalnızca Web)

Not

Mac OS V10.4 üst sürümleri için, PPC ve Intel Core Processor Macs desteklenir.


Desteklenen yazıcı sürücüleri

Desteklenen yazıcı sürücüleri

İşletim sistemi
PCL 5
PCL 6
Postscript düzey 3 emülasyonu
Windows
onay işareti
onay işareti
onay işareti
Mac OS X V10.2,8, V10.3, V10.4 ve üstü
onay işareti
Linux1
onay işareti

1 Linux için, postscript düzey 3 emülasyon sürücüsünü şu adresten yükleyin: www.hp.com/go/linuxprinting.

Yazıcı sürücüleri, sık yapılan yazdırma işleriyle ilgili yönergelerin bulunduğu çevrimiçi Yardım'ı içerir ve yazıcı sürücüsündeki düğmeleri, onay kutularını ve açılır listeleri açıklar.


Doğru yazıcı sürücüsünü seçin

Doğru yazıcı sürücüsünü seçin

Yazıcı sürücüleri, aygıtın özelliklerine erişmenizi ve bilgisayarın (bir yazıcı dili kullanarak) aygıtla iletişim kurmasını sağlar. Ek yazılım ve diller için CD'de yer alan yükleme notlarına ve benioku dosyalarına bakın.

Aygıt PCL 5, PCL 6 ve PostScript 3 öykünmesi yazıcı açıklama dili (PDL) sürücülerini kullanır.

● | En iyi genel performans için PCL 6 yazıcı sürücüsünü kullanın.
● | Ofislerdeki genel yazdırma işlerinde PCL 5 yazıcı sürücüsünü kullanın.
● | PostScript tabanlı programlardan yazdırma, PostScript Level 3 gereksinimleriyle veya PS flash yazı tipi desteğiyle uyumluluk için PS sürücüsünü kullanın.

İşletim sistemi1
PCL 5
PCL 6
PS 3 öykünmesi
Windows 20002
onay işareti
onay işareti
onay işareti
Windows XP (32 bit)3
onay işareti
onay işareti
onay işareti
Windows Server 2003 (32 bit)
onay işareti
onay işareti
onay işareti
Windows Server 2003 (64 bit)
onay işareti
onay işareti
onay işareti
Mac OS X V10.2 ve üzeri
onay işareti

1 Tüm sürücülerden veya işletim sistemlerinden tüm özelliklere ulaşmak mümkün değildir.

2 Windows 2000 ve Windows XP (32 bit ve 64 bit) için, PCL 5 sürücüsünü www.hp.com/go/M5025_software veya www.hp.com/go/M5035_software adresinden indirin.

3 Windows XP (64 bit) için, PCL 6 sürücüsünü www.hp.com/go/M5025_software veya www.hp.com/go/M5035_software adresinden indirin.

Yazıcı sürücüleri, sık yapılan yazdırma işleriyle ilgili yönergelerin bulunduğu çevrimiçi Yardım'ı içerir ve yazıcı sürücüsündeki düğmeleri, onay kutularını ve açılır listeleri açıklar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Evrensel yazıcı sürücüleri
  • Sürücü Otomatik Yapılandırması
  • Şimdi Güncelleştir
  • HP Sürücü Önceden Yapılandırması


Evrensel yazıcı sürücüleri

Evrensel yazıcı sürücüleri

HP Universal Print Driver Series for Windows ayrı HP postscript düzey 3 emülasyonu ve hemen hemen her HP aygıtına erişim sağlayan tek bir sürücünün HP PCL 5 sürümlerini içerir ve sistem yöneticisine aygıtları daha etkin bir biçimde yönetmeleri için araçlar sağlar. Universal Print Driver (Evrensel Baskı Sürücüsü) aygıt CD'sinde, Optional Software (İsteğe Bağlı Yazılım) bölümünde bulunur. Daha fazla bilgi için, şu adrese gidin: www.hp.com/go/universalprintdriver.


Sürücü Otomatik Yapılandırması

Sürücü Otomatik Yapılandırması

Windows 2000 ve Windows XP için HP LaserJet PCL 5, PCL 6 ve PS düzey 3 öykünme sürücüleri, yükleme sırasında aygıt aksesuarlarını otomatik bulma ve sürücü yapılandırma özelliklerine sahiptir. Sürücü Otomatik Yapılandırması'nın desteklediği bazı aksesuarlara örnek olarak dupleksleyici birimi, isteğe bağlı kağıt tepsileri ve ikili doğrudan bellek modülleri (DIMM) gösterilebilir.


Şimdi Güncelleştir

Şimdi Güncelleştir

Yüklemeden bu yana aygıt yapılandırmasında değişiklik yaptıysanız, sürücü yeni yapılandırmayla otomatik olarak güncelleştirilebilir. Özellikler iletişim kutusundaki (bkz. Yazıcı sürücülerini açma), Aygıt Ayarları sekmesinde, sürücüyü güncelleştirmek için Şimdi Güncelleştir düğmesini tıklatın.


HP Sürücü Önceden Yapılandırması

HP Sürücü Önceden Yapılandırması

HP Sürücü Önceden Yapılandırması, HP yazılımını yönetilen şirket baskı ortamlarında özelleştirmek ve dağıtmak amacıyla kullanabileceğiniz bir yazılım mimarisi ve bir dizi araçtır. Bilişim teknolojileri (BT) yöneticileri HP Sürücü Önceden Yapılandırması kullanarak, HP yazıcı sürücülerini ağ ortamında yüklemeden önce sürücülerin yazdırma ve varsayılan ayarlarını önceden yapılandırabilir. Daha fazla bilgi için, şu adreste bulunan HP Sürücü Önceden Yapılandırma Destek Kılavuzu'na bakın: www.hp.com/go/hpdpc_sw.


Yazdırma ayarlarının önceliği

Yazdırma ayarlarının önceliği

Yazdırma ayarlarında yapılan değişikliklerin önceliği nerede yapıldıklarına göre belirlenir:

Not

Komut ve iletişim kutusu adları yazılım programınıza bağlı olarak değişebilir.

● | Sayfa Yapısı iletişim kutusu: Bu iletişim kutusunu açmak için, çalışmakta olduğunuz programın Dosya menüsünde Sayfa Yapısı veya buna benzer komutu tıklatın. Burada değiştirilen ayarlar, başka bir yerde değiştirilen ayarları geçersiz kılar.
● | Yazdır iletişim kutusu: Bu iletişim kutusunu açmak için, çalışmakta olduğunuz programın Dosya menüsünde Yazdır, Sayfa Yapısı veya buna benzer komutu tıklatın. Yazdır iletişim kutusunda değiştirilen ayarların önceliği daha düşüktür ve Sayfa Yapısı iletişim kutusunda yapılan değişiklikleri geçersiz kılmazlar.
● | Yazıcı Özellikleri iletişim kutusu (yazıcı sürücüsü): Yazıcı sürücüsünü açmak için, Yazdır iletişim kutusunda Özellikler'i tıklatın. Yazıcı Özellikleri iletişim kutusunda değiştirilen ayarlar yazdırma yazılımında başka herhangi bir yerdeki ayarları geçersiz kılmaz.
● | Varsayılan yazıcı sürücüsü ayarları: Varsayılan yazıcı sürücüsü ayarları Sayfa Yapısı, Yazdır veya Yazıcı Özellikleri iletişim kutularındaki ayarlar değiştirilmediği sürece tüm yazdırma işlerinde kullanılan ayarları tanımlar.
● | Yazıcı kontrol paneli ayarları: Yazıcı kontrol panelinde değiştirilen ayarların önceliği, başka yerlerde yapılan değişikliklere göre daha düşüktür.


Yazıcı sürücülerini açma

Yazıcı sürücülerini açma

İşletim Sistemi
Yazılım programı kapanıncaya kadar tüm baskı işlerinin ayarlarını değiştirmek için
Tüm yazdırma işleri için varsayılan ayarları değiştirme
Aygıt yapılandırma ayarlarını değiştirme
Windows 2000, XP ve Server 2003
1. | Yazılım programının Dosya menüsünde Yazdır'ı tıklatın.
2. | Sürücüyü seçin ve Özellikler veya Tercihler'i tıklatın.
İzlenecek adımlar değişebilir; bu en yaygın yordamdır.
1. | Başlat'ı tıklatın, Ayarlar'ı tıklatın ve Yazıcılar'ı veya Yazıcı ve Fakslar'ı tıklatın.
2. | Sürücü simgesini sağ tıklatın ve Yazdırma Tercihleri'ni seçin.

1. | Başlat'ı tıklatın, Ayarlar'ı tıklatın ve Yazıcılar'ı veya Yazıcı ve Fakslar'ı tıklatın.
2. | Sürücü simgesini sağ tıklatın ve Özelikler'i seçin.
3. | Aygıt Ayarları sekmesini tıklatın.
Mac OS X V10.2,8, V10.3, V10.4 ve üstü
1. | File (Dosya) menüsünde Print'i (Yazdır) tıklatın.
2. | Açılan menüleri kullanarak istediğiniz ayarları değiştirin.

1. | File (Dosya) menüsünde Print'i (Yazdır) tıklatın.
2. | Açılan menüleri kullanarak istediğiniz ayarları değiştirin.
3. | Presets (Ön Ayarlar) açılan menüsünde, Save as (Farklı Kaydet) seçeneğini tıklatın ve ön ayar için bir ad yazın.
Bu ayarlar Presets (Ön Ayarlar) menüsüne kaydedilir. Bir programı açıp yaptığınız her yazdırma işleminde, yeni ayarları kullanmak için kaydedilen ayar seçeneğini seçmeniz gerekir.
1. | Finder içinde, Go (Git) menüsünde Applications (Uygulamalar) seçeneğini tıklatın.
2. | Utilities'i (Yardımcı Programlar) ve ardından Print Center (Baskı Merkezi) (OS X V10.2,8) veya Printer Setup Utility'yi (Yazıcı Kurulumu Yardımcı Programı) açın.
3. | Yazdırma sırasını tıklatın.
4. | Printers (Yazıcılar) menüsünde Show Info (Bilgi Ver) seçeneğini tıklatın.
5. | Installable Options (Yüklenebilir Seçenekler) menüsünü tıklatın.
Not

Klasik modda yapılandırma ayarları kullanılamayabilir.


Macintosh bilgisayarları için yazılım

Macintosh bilgisayarları için yazılım

HP yükleyicisi PostScript® Yazıcı Tanımı (PPD) dosyaları, Yazıcı İletişim Kutusu Uzantıları (PDE'ler) ve Macintosh bilgisayarlarıyla kullanmak için HP Printer Utility programını sağlar.

Ağ bağlantıları için, aygıtı yapılandırmak üzere katıştırılmış Web sunucusu (EWS) kullanın. Bkz. Katıştırılmış Web sunucusu.

Yazdırma sistemi yazılımı şu bileşenleri içerir:

●

PostScript Yazıcı Tanımı (PPD) dosyaları.

PPD'ler, Apple PostScript yazıcı sürücüleriyle birlikte kullanıldığında, aygıt özelliklerine erişim sağlarlar. Bilgisayarla birlikte gelen Apple PostScript yazıcı sürücüsünü kullanın.

●

HP Printer Utility

Yazıcı sürücüsünde olmayan aygıt özellikleri ayarlamak için HP Printer Utility programını kullanın:

● | Aygıtı adlandırma.
● | Aygıtı ağdaki bir yere atama.
● | Aygıta Internet protokolü (IP) adresi atama.
● | Dosya ve yazı tipi yükleme.
● | Aygıtı IP veya AppleTalk yazdırması için yapılandırma.

Aygıtınız bir evrensel seri veri yolu (USB) kablosu kullanıyorsa veya TCP/IP tabanlı bir ağa bağlıysa HP Printer Utility'yi kullanabilirsiniz. Ayrıntılı bilgi için bkz. Macintosh için HP Printer Utility'yi (HP Yazıcı Yardımcı Programı) Kullanma.

Not

HP Printer Utility, Mac OS X V10.2 veya üzeri sürümlerde desteklenmektedir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yazılımı Macintosh işletim sistemlerinden kaldırma


Yazılımı Macintosh işletim sistemlerinden kaldırma

Yazılımı Macintosh işletim sistemlerinden kaldırma

Yazılımı Macintosh bilgisayardan kaldırmak için PPD dosyalarını çöp kutusuna sürükleyin.


Yardımcı programlar

Yardımcı programlar

Aygıt, kendisini ağda izlemeyi ve yönetmeyi kolaylaştıran bazı yardımcı programlara sahiptir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Web Jetadmin
  • Katıştırılmış Web sunucusu
  • HP Easy Printer Care yazılımı
  • Diğer bileşenler ve yardımcı programlar


HP Web Jetadmin

HP Web Jetadmin

HP Web Jetadmin, intranetinizdeki HP Jetdirect bağlantılı yazıcılar için tarayıcı tabanlı bir yönetim aracıdır ve yalnızca ağ yöneticisinin bilgisayarına yüklenmesi gerekir.

HP Web Jetadmin'in geçerli bir sürümünü indirmek ve desteklenen ana bilgisayar sistemlerinin en son listesi için www.hp.com/go/webjetadmin sitesini ziyaret edin.

Ana bilgisayar sunucusuna yüklendiğinde tüm istemciler, desteklenen bir Web tarayıcısını (örneğin, Microsoft® Internet Explorer 4.x veya Netscape Navigator 4.x ya da sonraki sürümleri) kullanarak veya HP Web Jetadmin ana bilgisayarına göz atarak HP Web Jetadmin’e erişebilir.


Katıştırılmış Web sunucusu

Katıştırılmış Web sunucusu

Aygıt, aygıt ve ağ etkinlikleri hakkındaki bilgilere erişim olanağı veren katıştırılmış bir Web sunucusuna sahiptir. Bu bilgiler Microsoft Internet Explorer veya Netscape Navigator gibi bir Web tarayıcısında görüntülenir.

Katıştırılmış Web sunucusu aygıtta bulunur. Bir ağ sunucusuna yüklenmez.

Katıştırılmış Web sunucusu, ağa bağlı bir bilgisayarı ve standart Web tarayıcısı olan herkesin kullanabileceği bir arabirim sağlar. Özel bir yazılım yüklenmez veya yapılandırılmaz, ancak bilgisayarınızda desteklenen bir Web tarayıcısı olması gerekir. Katıştırılmış Web sunucusuna erişebilmek için, tarayıcının adres satırına aygıtın IP adresini yazın. (IP adresini bulmak için bir yapılandırma sayfası yazdırın. Yapılandırma sayfası yazdırma hakkında ek bilgi için bkz. Bilgi sayfalarını kullanma.)

Katıştırılmış Web sunucusu özelliklerinin ve işlevlerinin kapsamlı açıklaması için bkz. Katıştırılmış Web sunucusunu kullanma.


HP Easy Printer Care yazılımı

HP Easy Printer Care yazılımı

HP Easy Printer Care yazılımı aşağıdaki görevler için kullanabileceğiniz bir programdır:

● | Aygıt durumunu denetleme
● | Sarf malzemelerinin durumunu denetleme
● | Uyarı ayarlama
● | Aygıt belgelerini görüntüleme
● | Sorun giderme ve bakım araçlarına erişme

Aygıt bilgisayarınıza doğrudan bağlıyken veya bir ağa bağlıyken HP Easy Printer Care yazılımı seçeneğini görüntüleyebilirsiniz. HP Easy Printer Care yazılımı indirmek için, www.hp.com/go/easyprintercare adresine gidin.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Desteklenen işletim sistemleri
  • Desteklenen tarayıcılar


Desteklenen işletim sistemleri

Desteklenen işletim sistemleri

Desteklenen işletim sistemleri hakkında bilgi için, www.hp.com/go/easyprintercare sitesine gidin.


Desteklenen tarayıcılar

Desteklenen tarayıcılar

HP Easy Printer Care yazılımı uygulamasını kullanmak için aşağıdaki tarayıcılardan birinin olması gerekir:

● | Microsoft Internet Explorer 5.5 veya üzeri
● | Netscape Navigator 7.0 veya üzeri
● | Opera Software ASA Opera 6.05 veya üzeri

Tüm sayfalar tarayıcıdan yazdırılabilir.


Diğer bileşenler ve yardımcı programlar

Diğer bileşenler ve yardımcı programlar

Windows
Macintosh OS
● | Yazılım yükleyici - yazdırma sistemi yükleme işlemini otomatikleştirir
● | Çevrimiçi Web kaydı

● | PostScript Yazıcı Açıklama dosyaları (PPD) — Mac OS ile birlikte verilen Apple PostScript sürücüleri ile birlikte kullanılır.
● | HP Printer Utility — aygıt ayarlarını değiştirmek, durum bilgisini görüntülemek ve bir Mac bilgisayarından alınan yazıcı olay bildirimini ayarlamak için kullanılır. Bu yardımcı program Mac OS X V10.2 ve sonrası için desteklenir.


Kontrol paneli
Kontrol paneli

Kontrol paneli

  • Kontrol panelini kullanma
  • Yönetim menüsünü kullanma


Kontrol panelini kullanma

Kontrol panelini kullanma

Kontrol paneli, tüm aygıt işlevlerine erişmeyi sağlayan bir VGA dokunmatik ekrana sahiptir. İşleri ve aygıt durumunu kontrol etmek için düğmeleri ve sayısal tuş takımını kullanın. LED'ler aygıtın genel durumunu belirtir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kontrol paneli düzeni
  • Ana ekran
  • Dokunmatik ekrandaki düğmeler
  • Kontrol paneli yardım sistemi


Kontrol paneli düzeni

Kontrol paneli düzeni

Kontrol panelinde dokunmatik bir grafik ekran, iş denetim düğmeleri, sayısal tuş takımı ve üç tane ışık yayan diyot (LED) durum ışığı bulunur.

1
Dikkat ışığı
Dikkat ışığı, aygıtta müdahale gerektiren bir durum olduğunu belirtir. Örneğin, dokunmatik ekranda boş kağıt tepsisini veya bir hata mesajını belirtir.
2
Veri ışığı
Veri ışığı, aygıtın veri aldığını belirtir.
3
Hazır ışığı
Hazır ışığı, aygıtın iş işlemeye hazır olduğunu belirtir.
4
Parlaklık ayarlama düğmesi
Dokunmatik ekran parlaklığını ayarlamak için düğmeyi çevirin.
5
Dokunmatik grafik ekran
Tüm aygıt işlevlerini açmak ve ayarlamak için dokunmatik ekranı kullanın.
6
Sayısal tuş takımı
Gereken kopya sayısı sayısal değerlerini ve diğer sayısal değerleri yazmanıza olanak sağlar.
7
Uyku düğmesi
Aygıt, uzun bir süre kullanılmadığında otomatik olarak uyku moduna girer. Aygıtı uyku moduna geçirmek veya yeniden etkinleştirmek için Uyku düğmesine basın.
8
Sıfırla düğmesi
İş ayarlarını fabrika veya kullanıcı tanımlı varsayılan değerlere sıfırlar.
9
Durdur düğmesi
Etkin işi durdurur. Durdurulma sırasında kontrol paneli durdurulan işin seçeneklerini gösterir (örneğin, aygıt bir baskı işini işlerken Durdur düğmesine basarsanız, kontrol paneli mesajı baskı işini iptal etmenizi veya devam ettirmenizi ister).
10
Başlat düğmesi
Kopyalama veya sayısal gönderme işini başlatır ya da kesilen bir işi sürdürür.


Ana ekran

Ana ekran

Ana ekran aygıt özelliklerine erişim sağlar ve aygıtın geçerli durumunu belirtir.

Not

Sistem yöneticisinin aygıtı yapılandırmasına bağlı olarak, ana ekranda görünen özellikler değişebilir.

1
Özellikler
Sistem yöneticisinin aygıtı yapılandırmasına bağlı olarak, bu alanda görünen özellikler aşağıdaki öğeler olabilir:
● | Kopyala
● | Faks
● | E-posta
● | İkincil E-posta
● | Ağ Klasörü
● | İş Depolama
● | İş Akışı
● | Sarf Malzemeleri Durumu
● | Yönetim
2
Aygıt durum satırı
Durum satırı aygıtın genel durumuyla ilgili bilgiler sağlar. Bu alanda geçerli duruma göre çeşitli düğmeler görünür. Durum satırında görünebilen düğmelerle ilgili açıklamalar için, bkz. Dokunmatik ekrandaki düğmeler.
3
Kopya sayısı
Kopya sayısı kutusu, aygıtın çıkarmak için ayarlandığı kopya sayısını belirtir.
4
Yardım düğmesi
Katıştırılmış yardım sistemini açmak için Yardım düğmesine dokunun.
5
Kaydırma çubuğu
Kullanılabilen özelliklerin tam listesini görmek için kaydırma çubuğu üzerindeki yukarı veya aşağı oklarına dokunun.
6
Oturum Kapat
Sınırlandırılmış özelliklere erişmek için oturum açtıysanız, oturumu kapatmak için Oturum Kapat öğesine dokunun. Oturumu kapattıktan sonra, aygıt tüm seçenekleri varsayılan ayarlara geri yükler.
7
Ağ Adresi
Ağ bağlantısıyla ilgili bilgileri bulmak için, Ağ Adresi öğesine dokunun.
8
Tarih/Saat
Burada geçerli tarih/saat görünür. Sistem yöneticisi, aygıtın tarih/saati göstermek için kullanacağı biçimi seçebilir. Örneğin, 12 saatlik veya 24 saatlik biçim.


Dokunmatik ekrandaki düğmeler

Dokunmatik ekrandaki düğmeler

Dokunmatik ekran üzerindeki durum satırı aygıtın durumuyla ilgili bilgiler sağlar. Bu alanda çeşitli düğmeler görünebilir. Aşağıdaki tabloda her düğmeyle ilgili açıklamalar bulunmaktadır.

ürün şekli

Ana düğmesi. Herhangi bir ekrandan Ana ekrana gitmek için ana düğmesine dokunun.

ürün şekli

Başlat düğmesi. Kullandığınız özelliğin eylemini başlatmak için Başlat düğmesine dokunun.
Not

Bu düğmenin adı her özellik için değişir. Örneğin, Kopyala özelliğinde, düğme adı Kopyalamayı başlat olur.

ürün şekli

Durdur düğmesi. Aygıt bir baskı veya faks işini işliyorsa, Başlat düğmesi yerine Durdur düğmesi görünür. Geçerli işi durdurmak için Durdur düğmesine dokunun. Aygıt, işi iptal etmenizi veya sürdürmenizi ister.

ürün şekli

Hata düğmesi. Aygıtta devam etmeden önce ilgilenilmesi gereken bir hata olduğunda, hata düğmesi görünür. hatayı açıklayan mesajı görmek için hata düğmesine dokunun. Ayrıca, mesajda sorun çözümüyle ilgili bilgiler bulunur.

ürün şekli

Uyarı düğmesi. Aygıtta çalışmasına engel olmayan bir sorun olduğunda uyarı düğmesi görünür. Sorunu açıklayan mesajı görmek için uyarı düğmesine dokunun. Ayrıca, mesajda sorun çözümüyle ilgili bilgiler bulunur.

ürün şekli

Yardım düğmesi. Dahili Yardım sistemini açmak için yardım düğmesine dokunun. Daha fazla bilgi için, bkz. Kontrol paneli yardım sistemi.


Kontrol paneli yardım sistemi

Kontrol paneli yardım sistemi

Aygıt, her ekranın nasıl kullanılacağını açıklayan dahili bir Yardım sistemine sahiptir. Yardım sistemini açmak için, ekranın sağ üst köşesindeki Yardım düğmesine ( başlat düğmesi) dokunun.

Yardım, bazı ekranlar için özel konuları arayabileceğiniz genel bir menü açar. Menüdeki düğmelere dokunarak menü yapısı içinde dolaşabilirsiniz.

Yardım, tek tek işlerin ayarını içeren ekranlar için, ekranla ilgili seçeneklerin açıklandığı bir konu açar.

Aygıt bir hata veya uyarı verirse, sorunun açıklandığı bir mesajı açmak için hata ( ürün şekli) veya uyarı ( ürün şekli) düğmesine dokunun. Ayrıca, mesajda sorunu çözmeye yardımcı olacak yönergeler de bulunur.


Yönetim menüsünü kullanma

Yönetim menüsünü kullanma

Varsayılan aygıt davranışını ve diğer genel ayarları (dil ve tarih/saat biçimi gibi) ayarlamak için yönetim menüsünü kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yönetim menüsünde gezinme
  • Bilgi menüsü
  • Varsayılan İş Seçenekleri menüsü
  • Saat/Zamanlama menüsü
  • Yönetim Menüsü
  • Başlangıç Kurulumu menüsü
  • Aygıt Davranışı menüsü
  • Baskı Kalitesi menüsü
  • Sorun giderme menüsü
  • Sıfırlayıcılar menüsü
  • Servis menüsü


Yönetim menüsünde gezinme

Yönetim menüsünde gezinme

Menü yapısını açmak için Ana ekrandan Yönetim'e dokunun. Bu özelliği görmek için listeyi Ana ekran düğmesine doğru kaydırmanız gerekir.

Yönetim menüsü, ekranın sol tarafında listelenen bir kaç alt menüye sahiptir. Yapıyı genişletmek için menü adına dokunun. Menü adının yanındaki artı işareti (+) alt menüler içerdiği anlamına gelir. Yapılandırmak istediğiniz seçeneğe erişene kadar yapıyı açmaya devam edin. Bir önceki menüye geri dönmek için, Arka'ye dokunun.

Yönetim menüsünden çıkmak için, ekranın sol üst köşesindeki Ana düğmesine ( başlat düğmesi) dokunun.

Aygıtta, menülerde kullanılabilen özelliklerin her birinin açıklandığı dahili Yardım bulunur. Ekranın sağ tarafında bulunan çoğu menü için yardım kullanılabilir. Ya da, genel Yardım sistemini açmak için, ekranın sağ üst köşesindeki Yardım düğmesine ( başlat düğmesi) dokunun.

Aşağıdaki bölümlerdeki tablolarda her menünün genel yapısı belirtilir.


Bilgi menüsü

Bilgi menüsü

Aygıtta dahili olarak depolanan bilgi sayfalarını ve raporları yazdırmak için bu menüyü kullanın.

Bilgi menüsü
Menü öğesi
Alt menü öğesi
Alt menü öğesi
Değerler
Açıklama
Yapılandırma/Durum Sayfaları
Yönetim Menüsü Haritası
Yazdır (düğme)
Yönetim menüsünün ve geçerli yönetim ayarlarının temel yapısını görüntüler.
Yapılandırma Sayfası
Yazdır (düğme)
Geçerli aygıt ayarlarını görüntüleyen yapılandırma sayfaları kümesi.
Sarf Malzemeleri Durum Sayfası
Yazdır (düğme)
Kartuş, bakım setleri ve zımba gibi sarf malzemelerinin durumunu görüntüler.
Kullanım Sayfası
Yazdır (düğme)
Her kağıt türü ve boyutuna yazdırılan sayfa sayısı hakkında bilgileri görüntüler.
Dosya Dizini
Yazdır (düğme)
Flash sürücüler, bellek kartları veya sabit diskler gibi bu aygıta takılı olan büyük depolama aygıtları hakkında bilgileri içeren dizin sayfası.
Faks Raporları
Faks Etkinliği Günlüğü
Yazdır (düğme)
Bu aygıttan gönderilen veya aygıtın aldığı faksların listesini içerir.
Faks Çağrısı Raporu
Faks Çağrısı Raporu
Yazdır (düğme)
Gönderilen veya alınan en son faks işleminin ayrıntılı raporu.
Raporda Küçük Resim
Evet
Hayır (varsayılan)
Raporda faksın ilk sayfasının küçük resminin olup olmayacağını seçin.
Rapor Yazdırma Zamanı
Hiçbir Zaman Otomatik Baskı
Herhangi bir faks işinden sonra yazdır
Faks gönderme işinden sonra yazdır
Herhangi bir faks hatasından sonra yazdır
Yalnızca hatalar gönderildikten sonra yazdır
Yalnızca hatalar alındıktan sonra yazdır
Fatura Kodları Raporu
Yazdır
Giden fakslar için kullanılan fatura kodlarının listesi. Bu rapor her kod için kaç adet faksın faturalandırıldığını görüntüler.
Engellenen Faks Listesi
Yazdır
Bu aygıta faks göndermesi engellenen telefon numaralarının listesi.
Hızlı Çevirme Listesi
Yazdır
Bu aygıt için ayarlanan hızlı aramaları görüntüler.
Örnek Sayfalar/Yazı Tipleri
PCL Yazı Tipi Listesi
Yazdır
Aygıtta bulunan yazıcı kontrol dili (PCL) yazı tiplerinin listesi.
PS Yazı Tipi Listesi
Yazdır
Aygıtta bulunan PostScript (PS) yazı tiplerinin listesi.


Varsayılan İş Seçenekleri menüsü

Varsayılan İş Seçenekleri menüsü

Her işlevin varsayılan iş seçeneklerini tanımlamak için bu menüyü kullanın. Kullanıcı işi oluştururken iş seçeneklerini belirlemezse, varsayılan seçenekler kullanılır.

Varsayılan İş Seçenekleri menüsü aşağıdaki alt menüleri içerir:

● | Orijinaller için Varsayılan Seçenekler
● | Varsayılan Kopyalama Seçenekleri
● | Varsayılan Faks Seçenekleri
● | Varsayılan E-posta Seçenekleri
● | Varsayılan Klasöre Gönder Seçenekleri
● | Varsayılan Yazdırma Seçenekleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Orijinaller için Varsayılan Seçenekler
  • Varsayılan Kopyalama Seçenekleri
  • Varsayılan Faks Seçenekleri
  • Varsayılan E‑posta Seçenekleri
  • Varsayılan Klasöre Gönder Seçenekleri
  • Varsayılan Yazdırma Seçenekleri


Orijinaller için Varsayılan Seçenekler

Orijinaller için Varsayılan Seçenekler

Not

“(Varsayılan)” öğesiyle görüntülenen değerler fabrika varsayılan değerleridir. Bazı menü öğelerinin varsayılan değeri yoktur.

Orijinaller için Varsayılan Seçenekler menüsü
Menü öğesi
Değerler
Açıklama
Kağıt Boyutu
Listeden bir kağıt boyutu seçin.
Orijinalleri kopyalamak veya taramak için en sık kullanılan kağıt boyutunu seçin.
Yüz Sayısı
1 (varsayılan)
Kopyalanan veya taranan orijinallerin genellikle tek taraflı mı yoksa çift taraflı mı olduğunu seçin.
2
Yönlendirme
Dikey (varsayılan)
Orijinalleri kopyalamak veya taramak için en sık kullanılan yönü seçin. Kısa kenar yukarıdaysa Dikey seçeneğini, uzun kenar yukarıdaysa Yatay seçeneğini belirleyin.
Yatay
Metni/Resmi En İyi Duruma Getir
El İle Ayarla (varsayılan)
Belirli türdeki orijinalin çıktısını en iyi duruma getirmek için bu ayarı kullanın. Metin, fotoğraf veya karışımın çıktısını en iyi duruma getirebilirsiniz.
El İle Ayarla seçeneğini belirlerseniz, en sık kullanılan metin ve resim karışımını belirtebilirsiniz.
Metin
Fotoğraf
Görüntü Ayarlama
Koyuluk
Kopyaladığınız veya taradığınız koyu ya da açık orijinallerin çıktısını en iyi duruma getirmek için bu ayarı kullanın.
Fon Temizleme
Soluk resimleri arka plandan kaldırmak veya açık arka plan rengini kaldırmak için Fon Temizleme ayarını kullanın.
Keskinlik
Görüntüyü netleştirmek veya yumuşatmak için Keskinlik ayarını kullanın.


Varsayılan Kopyalama Seçenekleri

Varsayılan Kopyalama Seçenekleri

Not

“(Varsayılan)” öğesiyle görüntülenen değerler fabrika varsayılan değerleridir. Bazı menü öğelerinin varsayılan değeri yoktur.

Varsayılan Kopyalama Seçenekleri menü
Menü öğesi
Alt menü öğesi
Değerler
Açıklama
Kopya Sayısı
Kopya sayısını yazın. Fabrika varsayılan ayarı 1'dir.
Kopyalama için varsayılan kopya sayısını ayarlayın.
Yüz Sayısı
1 (varsayılan)
2
Varsayılan kopya yüzü sayısını ayarlayın.
Zımbala/Harmanla
Zımbala
Yok (varsayılan)
Bir Sola Açılı
Zımbalama ve harmanlama kopya kümesi seçeneklerini ayarlayın. Belgenin birden fazla kopyasını oluştururken harmanlama her sayfayı bir sonrakinin yanına yerleştirmek yerine her seferinde bir küme harmanlayarak sayfaları doğru sıraya yerleştirir.
Harmanla
Kapalı
Açık (varsayılan)
Çıkış Bölmesi
Çıkış Bölmesi <X>
Uygulanabiliyorsa, kopyalar için varsayılan çıkış bölmesini seçin.
Köşeden Köşeye
Normal (önerilen) (varsayılan)
Köşeden Köşeye Çıktı
Orijinal belge kenarlara yakın bastırılıyorsa, kenarlarda oluşabilecek gölgelerden kaçınmak için Köşeden Köşeye özelliğini kullanın. Tüm sayfanın kopyalara basıldığından emin olmak için bu özelliği Küçült/Büyüt özelliğiyle birleştirin.


Varsayılan Faks Seçenekleri

Varsayılan Faks Seçenekleri

Not

“(Varsayılan)” öğesiyle görüntülenen değerler fabrika varsayılan değerleridir. Bazı menü öğelerinin varsayılan değeri yoktur.

Faks Gönder menüsü
Menü öğesi
Alt menü öğesi
Değerler
Açıklama
Çözünürlük
Standart (100x200dpi) (varsayılan)
İnce (200x200dpi)
Çok İnce (300x300dpi)
Gönderilen belgelerin çözünürlüğünü ayarlamak için bu özelliği kullanın. Daha yüksek çözünürlüklü görüntüler daha fazla dpi içerir, böylece daha fazla ayrıntı görüntüleyebilirler. Daha düşük çözünürlüklü görüntüler daha az dpi içerir ve daha az ayrıntı görüntüler, ancak dosya boyutu daha küçüktür.
Faks Başlığı
Başa Ekle (varsayılan)
Kaplama
Sayfada faks başlığının konumunu seçmek için bu özelliği kullanın.
Faks başlığını faks içeriğinin üzerine yazdırmak ve faks içeriğini sayfanın altına doğru taşımak için Başa Ekle seçeneğini belirleyin. Faks başlığını faks içeriğinin üzerine, içeriği aşağıya taşımadan yazdırmak için Kaplama seçeneğini belirleyin.
Bu seçeneği kullanmak tek sayfadan oluşan faksın başka bir sayfaya geçmesini engelleyebilir.

Faks Alma menüsü
Menü öğesi
Değerler
Açıklama
Faks İlet
Faks İletme
PIN Değiştir
Alınan faksı başka bir faks aygıtına iletmek için Faks İletme ve Özel seçeneklerini belirleyin. Bu menü öğesini ilk kez seçtiğinizde, PIN ayarlamanız istenir. Bu menüyü her kullanmak istediğinizde bu PIN'i girmeniz için uyarılırsınız. Faks Yazdırma menüsüne erişmek için kullanılan PIN ile aynıdır.
Alınan Faksları Damgala
Etkin
Devre Dışı (varsayılan)
Bu aygıtın aldığı her faks sayfasına tarih, saat, göndericinin telefon numarası ve sayfa numarasını eklemek için bu seçeneği kullanın.
Sayfaya Uydur
Etkin (varsayılan)
Devre Dışı
Letter veya A4 boyutundaki kağıtlara sığması için Letter veya A4 boyutundan daha büyük faksları küçültmek üzere bu özelliği kullanın. Bu özellik Devre Dışı olarak ayarlanırsa, Letter veya A4 boyutundan daha büyük fakslar birden çok sayfaya aktarılır.
Faks Kağıdı Tepsisi
Tepsi listesinden seçin.
Gelen fakslar için kullanmak istediğiniz boyut ve türde kağıdı içeren tepsiyi seçin.
Çıkış Bölmesi
Çıkış bölmesi listesinden seçin.
Uygulanabiliyorsa, fakslar için kullanmak üzere varsayılan çıkış bölmesini seçin.


Varsayılan E‑posta Seçenekleri

Varsayılan E‑posta Seçenekleri

Aygıttan gönderilen e‑postalar için varsayılan seçenekleri ayarlamak üzere bu menüyü kullanın.

Not

“(Varsayılan)” öğesiyle görüntülenen değerler fabrika varsayılan değerleridir. Bazı menü öğelerinin varsayılan değeri yoktur.

Menü öğesi
Değerler
Açıklama
Belge Dosya Türü
PDF (varsayılan)
JPEG
TIFF
M-TIFF
E‑posta için dosya biçimini seçin.
Çıktı Kalitesi
Yüksek (büyük dosya)
Orta (varsayılan)
Az (küçük dosya)
Çıkış için yüksek kaliteyi seçmek çıkış dosyasının boyutunu artırır.
Çözünürlük
75 DPI
150 DPI (varsayılan)
200 DPI
300 DPI
Çözünürlüğü seçmek için bu özelliği kullanın. Daha küçük dosyalar oluşturmak için daha küçük bir ayar seçin.
Renkli/Siyah
Renkli tarama (varsayılan)
Siyah/Beyaz tarama
E‑postanın siyah mı renkli mi olacağını belirtin.
TIFF Sürümü
TIFF 6,0 (varsayılan)
TIFF (Post 6,0)
Taranan dosyaları kaydederken kullanılacak TIFF sürümünü belirtmek üzere bu özelliği kullanın.


Varsayılan Klasöre Gönder Seçenekleri

Varsayılan Klasöre Gönder Seçenekleri

Not

Bu menü yalnızca HP LaserJet M5035 MFP modellerinde görüntülenir.

Bilgisayara gönderilen tarama işleri için varsayılan seçenekleri belirlemek üzere bu menüyü kullanın.

Not

“(Varsayılan)” öğesiyle görüntülenen değerler fabrika varsayılan değerleridir. Bazı menü öğelerinin varsayılan değeri yoktur.

Menü öğesi
Değerler
Açıklama
Renkli/Siyah
Renkli tarama
Siyah/Beyaz tarama (varsayılan)
Dosyanın siyah mı renkli mi olacağını belirtin.
Belge Dosya Türü
PDF (varsayılan)
M-TIFF
TIFF
JPEG
Dosya için dosya biçimini seçin.
TIFF sürümü
TIFF 6,0 (varsayılan)
TIFF (6.0 sonrası)
Taranan dosyaları kaydederken kullanılacak TIFF sürümünü belirtmek üzere bu özelliği kullanın.
Çıktı Kalitesi
Yüksek (büyük dosya)
Orta (varsayılan)
Az (küçük dosya)
Çıkış için yüksek kaliteyi seçmek çıkış dosyasının boyutunu artırır.
Çözünürlük
75 DPI
150 DPI (varsayılan)
200 DPI
300 DPI
Çözünürlüğü seçmek için bu özelliği kullanın. Daha küçük dosyalar oluşturmak için daha küçük ayar seçin.


Varsayılan Yazdırma Seçenekleri

Varsayılan Yazdırma Seçenekleri

Bilgisayardan gönderilen işler için varsayılan seçenekleri ayarlamak üzere bu menüyü kullanın.

Not

“(Varsayılan)” öğesiyle görüntülenen değerler fabrika varsayılan değerleridir. Bazı menü öğelerinin varsayılan değeri yoktur.

Varsayılan Yazdırma Seçenekleri menüsü
Menü öğesi
Alt menü öğesi
Değerler
Açıklama
İş Başına Kopya Sayısı
Bir değer yazın.
Yazdırma işleri için varsayılan kopya sayısını ayarlamak üzere bu özelliği kullanın.
Varsayılan Kağıt Boyutu
(Desteklenen boyut listesi.)
Bir kağıt boyutu seçin.
Varsayılan Özel Kağıt Boyutu
Ölçü birimi
Millimetre
İnç
Kullanıcı yazdırma işinin kağıt boyutu olarak Özel seçeneğini belirlediğinde kullanılacak varsayılan kağıt boyutunu yapılandırın.
X Boyutu
Varsayılan Özel Kağıt Boyutu için genişlik ölçüsünü yapılandırın.
Y Boyutu
Varsayılan Özel Kağıt Boyutu için yükseklik ölçüsünü yapılandırın.
Çıkış Bölmesi
<Bölmeadı>
Yazdırma işleri için varsayılan çıkış bölmesini seçin.
Tarafları Yazdır
1 taraflı (varsayılan)
2 taraflı
Yazdırma işlerinin varsayılan olarak tek taraflı mı yoksa çift taraflı mı olacağını seçmek için bu özelliği kullanın.
2 Taraflı Biçim
Kitap stili
Stili döndür
2 yüzlü yazdırma işleri için varsayılan stili yapılandırmak üzere bu özelliği kullanın. Kitap stili seçiliyse, sayfanın arka tarafı üst bölüm yukarıda olacak biçimde yazdırılır. Bu seçenek sol kenardan ciltlenmiş yazdırma işleri içindir. Stili döndür seçiliyse, sayfanın arka tarafı üst bölüm aşağıda olacak biçimde yazdırılır. Bu seçenek üst kenardan ciltlenmiş yazdırma işleri içindir.


Saat/Zamanlama menüsü

Saat/Zamanlama menüsü

Bu menüyü, saati ayarlama ve aygıtın uyku moduna girip çıkmasını ayarlama seçeneklerini belirlemek için kullanın.

Not

"(varsayılan)" olarak gösterilen değerler fabrika varsayılan değerleridir. Bazı öğelerin varsayılan değeri yoktur.

Saat/Zamanlama menüsü
Menü öğesi
Alt menü öğesi
Alt menü öğesi
Değerler
Açıklama
Tarih/Saat
Tarih Biçimi
GG/AAA/YYYY (varsayılan)
GG/AAA/YYYY
GG/AAA/YYYY
Bu özelliği, geçerli tarih/saati ve giden fakslara zaman damgası vurmak için kullanılan tarih/saat biçimini ayarlamak için kullanın.
Tarih
Ay
Gün
Yıl
Saat Biçimi
12 saat (ÖÖ/ÖS) (varsayılan)
24 saat
Saat
Saat
Dakika
ÖÖ
ÖS
Uyku Gecikmesi
20 dakika
30 dakika (varsayılan)
45 dakika
1 saat (60 dakika)
90 dakika
2 saat
4 saat
Bu özelliği, aygıtın Uyku Modu'na girmeden önce kullanılmadan kalacağı zaman aralığını seçmek için kullanın.
Uyanma Saati
Pazartesi
Salı
Çarşamba
Perşembe
Cuma
Cumartesi
Pazar
Kapalı (varsayılan)
Özel
Haftanın her günü için bir uyanma zamanı ayarlamak amacıyla Özel'i kullanın. Aygıt uyku modundan bu zamanlamaya göre çıkar. Uyku modunun kullanılması, enerji tasarrufu yapılmasını ve kullanıcıların ısınması için beklemelerine gerek kalmaması için aygıtın önceden hazırlanmasını sağlar.
Faks Yazdırma
Faks Yazdırma Modu
Alınan Tüm Faksları Depola
Alınan tüm faksları yazdır
Faks Yazdırma Zamanlamasını Kullan
Özel faksların güvenliğiyle ilgili şüpheleriniz varsa, bu özelliği, bir yazdırma zamanlaması oluşturarak otomatik olarak yazdırılmaları yerine faksları depolamak için kullanın.
Faks yazdırma zamanlaması için, kontrol paneli sizden faksların yazdırılacağı gün ve saati ister.
Kullanıcıların faksları yazdırmak için girmeleri gereken PIN numarasını değiştirmek için PIN Değiştir'i seçin.
PIN Değiştir


Yönetim Menüsü

Yönetim Menüsü

Genel aygıt yönetimi seçeneklerini ayarlamak için, bu menüyü kullanın.

Not

"(varsayılan)" olarak gösterilen değerler fabrika varsayılan değerleridir. Bazı öğelerin varsayılan değeri yoktur.

Yönetim menüsü
Menü öğesi
Alt menü öğesi
Değerler
Açıklama
Depolanan İş Yönetimi
Hızlı Kopya İş Depolama Sınırı
Depolanacak en fazla iş sayısını seçme
Aygıtta depolanan tüm işleri görüntülemek ve yönetmek için, bu menüyü kullanın.
Hızlı Kopya İş Tutma Zaman Aşımı
1 Saat
4 Saat
1 Gün
1 Hafta
Uyku modu
Devre Dışı Bırak
Uyku Geciktirmesi Kullan (varsayılan)
Bu aygıtın uyku modu ayarlarını özelleştirmek için, bu ayarı kullanın.
Saat/Zamanlama menüsünde belirtilen gecikme sonrasında aygıtın uyku moduna girmesini ayarlamak için Uyku Geciktirmesi Kullan öğesini seçin.
Sarf Malzemelerini Yönet
Sarf Malzemesi Az/Sipariş Et Sınırı
Aralık içinde bir değer girin.
Sarf malzemelerinin değiştirilmesi gereken sınırı değiştirmek gibi yönetimle ilgili sarf malzemesi yönetimi görevleri yapmak için, bu menüyü kullanın.
Siyah Kartuşu Değiştir
Azalınca Durdur
Bitince Durdur
Bittiğinde geçersiz kıl (varsayılan)


Başlangıç Kurulumu menüsü

Başlangıç Kurulumu menüsü

Başlangıç Kurulumu menüsü aşağıda gösterilen alt menüleri içerir:

● | Ağ ve G/Ç menüsü
● | Faks Kurulumu menüsü
● | E-posta Kurulumu menüsü
Not

"(varsayılan)" olarak gösterilen değerler fabrika varsayılan değerleridir. Bazı öğelerin varsayılan değeri yoktur.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ağ ve G/Ç
  • Faks Kurulumu
  • E-posta Kurulumu
  • Gönderme Kurulum menüsü


Ağ ve G/Ç

Ağ ve G/Ç

Ağ ve G/Ç
Menü öğesi
Alt menü öğesi
Değerler
Açıklama
G/Ç Zaman Aşımı
Aralık içinde bir değer girin. Fabrika varsayılan ayarı 15 saniye.
G/Ç zaman aşımı, bir baskı işi başarısız olmadan önce geçen süreyi belirtir. Aygıtın baskı işi için aldığı veri akışı kesilirse, bu ayar, işin başarısız olduğunu bildirmeden önce aygıtın ne kadar bekleyeceğini belirtir.
Paralel Giriş
Not

Bu öğe, yalnızca bir EIO aksesuarı takıldıysa görünür.
Yüksek Hız
Hayır
Evet (varsayılan)
Paralel bağlantı noktasının ana makineyle iletişimde kullandığı hızı yapılandırmak için, Yüksek Hız ayarını kullanın.
Gelişmiş İşlevler
Etkin (varsayılan)
Devre Dışı
İki yönlü paralel iletişimi etkinleştirmek veya devre dışı bırakmak için, Gelişmiş İşlevler ayarını kullanın.
Katıştırılmış Jetdirect
Seçenek listesi için, bkz. Jetdirect menüleri.
EIO <X> Jetdirect

Jetdirect menüleri
Menü öğesi
Alt menü öğesi
Alt menü öğesi
Değerler ve Açıklama
TCP/IP
Etkinleştir
Kapalı: TCP/IP protokolünü devre dışı bırakır.
Açık (varsayılan) TCP/IP protokolünü etkinleştirir.
Ana Makine Adı
Aygıtı tanıtmak için kullanılan en çok 32 karakter uzunluğunda alfa sayısal bir dize. Bu ad, HP Jetdirect yapılandırma sayfasında listelenir. Varsayılan ana bilgisayar adı NPIxxxxxx’tir. Burada xxxxxx, LAN donanım (MAC) adresinin son altı basamağıdır.
IPV4 Ayarları
Yapılandırma Yöntemi
TCP/IPv4 parametrelerinin HP Jetdirect baskı sunucusunda yapılandırılacağı yöntemi belirtir.
Bootp: Bir BootP sunucusundan otomatik yapılandırma yapmak için BootP (Bootstrap İletişim Kuralı) kullanın.
DHCP: Bir DHCPv4 sunucusundan otomatik yapılandırma yapmak için DHCP (Dinamik Ana Makine Yapılandırma İletişim Kuralı) kullanın. Seçilirse ve DHCP kirası varsa, DHCP kirası seçeneklerini ayarlamak için DHCP'yi Serbest Bırak ve DHCP'yi Yenile menüleri kullanılabilir.
Otomatik IP: Otomatik yerel bağlantı IPv4 adres verme yöntemini kullanın. 169.254.x.x biçimindeki bir adres, otomatik olarak atanır.
El İle: TCP/IPv4 parametrelerini yapılandırmak için El İle Yapılan Ayarlar menüsünü kullanın.
DHCP'yi Serbest Bırak
Bu menü, Yapılandırma Yöntemi DHCP olarak ayarlanırsa ve baskı sunucusu DHCP kirası varsa görünür.
Hayır (varsayılan) Geçerli DHCP kirası kaydedilir.
Evet: Geçerli DHCP kirası ve kiralanan IP adresi serbest bırakılır.
DHCP'yi Yenile
Bu menü, Yapılandırma Yöntemi DHCP olarak ayarlanırsa ve baskı sunucusu DHCP kirası varsa görünür.
Hayır (varsayılan) Baskı sunucusu, DHCP kirasının yenilenmesini istemez.
Evet: Baskı sunucusu, geçerli DHCP kirasının yenilenmesini ister.
El İle Yapılan Ayarlar
(Yalnızca,Yapılandırma Yöntemi El İle olarak ayarlıysa kullanılabilir) Parametreleri doğrudan yazıcı kontrol panelinden yapılandırır:
IP Adresi: Yazıcının benzersiz IP adresi (n.n.n.n); n 0-255 arasında bir değerdir.
Alt Ağ Maskesi: Yazıcının alt ağ maskesi (m.m.m.m); m 0-255 arasında bir değerdir.
Syslog Sunucusu: Syslog mesajlarını almak ve günlüğe kaydetmek için kullanılan syslog sunucusunun IP adresi.
Varsayılan Ağ Geçidi: Başka ağlarla iletişim için kullanılan ağ geçidi veya yönlendirici bilgisayarın IP adresi.
Boşta Zaman Aşımı: Saniye olarak, boşta kalan bir TCP yazıcı veri bağlantısının kapanması için geçmesi gereken süre (varsayılan değer 270 saniyedir, 0 zaman aşımını devre dışı bırakır).
Varsayılan IP
Zorlanmış bir TCP/IP yeniden yapılandırması sırasında (örneğin, el ile BootP veya DHCP kullanmaya yapılandırıldığında ), baskı sunucusu ağdan IP adresi alamadığında, IP adresini varsayılan olarak belirler.
Otomatik IP: Yerel bağlantı IP adresi 169.254.x.x ayarlanır.
Legacy: Eski HP Jetdirect aygıtlarıyla uyumlu olan 192.0.0.192 adresi ayarlanır.
Birincil DNS
Birincil DNS Sunucusu’nun IP adresini (n.n.n.n) belirtir.
İkincil DNS
İkincil Etki Alanı Ad Sistemi (DNS) Sunucusu’nun IP adresini (n.n.n.n) belirtir.
IPV6 Ayarları
Etkinleştir
Bu öğeyi, baskı sunucusunda IPv6 işlemini etkinleştirmek veya devre dışı bırakmak için kullanın.
Kapalı (varsayılan) IPv6 devre dışı bırakılır.
Açık: IPv6 etkinleştirilir.
Adres
Bu öğeyi, IPv6 adresini el ile yapılandırmak için kullanın.
El İle Yapılan Ayarlar: TCP/IPv6 adresini etkinleştirmek ve el ile yapılandırmak için, El İle Yapılan Ayarlar menüsünü kullanın.
DHCPV6 İlkesi
Belirlenen Yönlendirici: Baskı sunucusu tarafından kullanılacak otomatik yapılandırma yöntemi yönlendirici tarafından belirlenir. Yönlendirici, baskı sunucusunun adresini mi, yapılandırma bilgilerini mi yoksa her ikisini birden mi DHCPv6 sunucusundan alacağını belirtir.
Yönlendirici Kullanılamıyor: Yönlendirici kullanılamıyorsa, baskı sunucusu durum yapılandırmasını bir DHCPv6 sunucusundan almayı denemelidir.
Her Zaman: Yönlendirici olsun veya olmasın, baskı sunucusu her zaman durum yapılandırmasını bir DHCPv6 sunucusundan almayı dener.
Birincil DNS
Baskı sunucusunun kullanması gereken birincil DNS sunucusu IPv6 adresini belirlemek için bu öğeyi kullanın.
El İle Yapılan Ayarlar
Baskı sunucusunda IPv6 adreslerini el ile ayarlamak için bu öğeyi kullanın.
Etkinleştir: Bu öğeyi seçin ve el ile yapılandırmayı etkinleştirmek için Açık öğesini veya devre dışı bırakmak için Kapalı öğesini belirleyin.
Adres: Bu öğeyi, iki nokta üst üsteli onaltılık sayı sözdizimini kullanan 32 onaltılık sayı IPv6 düğümü adresini yazmak için kullanın.
Proxy Sunucusu
Aygıtınızdaki yerleşik uygulamalar tarafından kullanılacak proxy sunucusunu belirtir. Bir proxy sunucusu, genellikle ağ istemcileri tarafından Internet erişimi için kullanılır. Web sayfalarını önbelleğe alır ve söz konusu istemciler için belirli düzeyde Internet güvenliği sağlar.
Bir proxy sunucusu belirtmek için IPv4 adresini veya etki alanının tam adını girin. Ad, en çok 255 sekizlik içerebilir.
Bazı ağlarda, proxy sunucusunun adresini almak için Bağımsız Servis Sağlayıcınıza (ISP) başvurmanız gerekir.
Proxy Bağlantı Noktası
İstemci desteği için proxy sunucusu tarafından kullanılan bağlantı noktası numarasını yazın. Bağlantı noktası numarası, ağınızdaki proxy etkinliği için ayrılan bağlantı noktasını tanımlar ve 0 – 65535 arasında bir değer olabilir.
IPX/SPX
Etkinleştir
Kapalı: IPX/SPX iletişim kuralını devre dışı bırakır.
Açık (varsayılan) IPX/SPX iletişim kuralını etkinleştirir.
Çerçeve Türü
Ağınız için çerçeve türü ayarını seçer.
Otomatik: Çerçeve türünü otomatik olarak ilk algılanan türe ayarlar ve bununla sınırlar.
EN_8023, EN_II, EN_8022, ve EN_SNAP: Ethernet ağları için yapılan çerçeve türü seçimleri.
AppleTalk
Etkinleştir
Kapalı (varsayılan) AppleTalk protokolünü devre dışı bırakır.
Açık: AppleTalk protokolünü etkinleştirir.
DLC/LLC
Etkinleştir
Kapalı (varsayılan) DLC/LLC protokolünü devre dışı bırakır.
Açık: DLC/LLC protokolünü etkinleştirir.
Güvenlik
İkinci Sayfayı Yazdır
Evet: HP Jetdirect baskı sunucusundaki geçerli güvenlik ayarlarını içeren bir sayfa yazdırılır.
Hayır (varsayılan) Güvenlik ayarları sayfası yazdırılmaz.
Güvenli Web
Yapılandırma yönetimi için, katıştırılmış Web sunucusunun yalnızca HTTPS ya da HTTP ve HTTPS'in her ikisini birlikte kullanan iletişimleri kabul edip etmeyeceğini belirler.
HTTPS Gerekli: Güvenli, şifreli iletişimler için, yalnızca HTTPS erişimi kabul edilir. Baskı sunucusu güvenli site olarak görünür.
HTTP/HTTPS isteğe bağlı: HTTP ya da HTTPS kullanan erişime izin verilir.
IPsec veya Güvenlik Duvarı
Baskı sunucusundaki IPsec veya Güvenlik Duvarı durumunu belirler.
Koru: IPsec/Güvenlik Duvarı durumu şu anki yapılandırmayla aynı kalır.
Devre Dışı Bırak: Baskı sunucusundaki IPsec/Güvenlik Duvarı işlemi devre dışı bırakılır.
Güvenliği Sıfırla
Baskı sunucusundaki geçerli güvenlik ayarlarının kaydedilmesini veya varsayılan fabrika değerlerinin geri yüklenmesini belirler.
Hayır*: Geçerli güvenlik ayarları korunur.
Evet: Güvenlik ayarları fabrika varsayılanlarına sıfırlanır.
Tanılamalar
Katıştırılmış Test
Bu menü, ağ donanımını veya TCP/IP ağ bağlantısı sorunlarını tanılamaya yardımcı olan testler sağlar.
Katıştırılmış testler, ağ hatasının aygıt içinden mi dışından mı olduğunun tanımlanmasına yardımcı olurlar. Baskı sunucusundaki donanımı ve iletişim yollarını kontrol etmek için katıştırılmış test kullanın. Bir testi seçip etkinleştirdikten ve yürütme zamanını ayarladıktan sonra, testi başlatmak için Yürüt öğesini seçmelisiniz.
Yürütme zamanına göre, aygıt kapanıncaya ya da bir hata oluşuncaya kadar seçilen test sürekli çalıştırılır ve bir tanılama sayfası yazdırılır.
LAN HW Testi
DİKKAT

Bu katıştırılmış test çalıştırılınca TCP/IP yapılandırmanız silinir.
Bu test, dahili bir geri döngü testi gerçekleştirir. Dahili geri döngü testi, yalnızca dahili ağ donanımında paketleri gönderir ve alır. Ağınızda dış aktarma olmaz.
Bu testi seçmek için Evet öğesini, seçmemek için Hayır öğesini belirleyin.
HTTP Testi
Bu test, aygıttan önceden tanımlanan sayfaları alarak HTTP'nin çalışmasını kontrol eder ve katıştırılmış Web sunucusunu test eder.
Bu testi seçmek için Evet öğesini, seçmemek için Hayır öğesini belirleyin.
SNMP Testi
Bu test, aygıtta önceden tanımlanan SNMP nesnelerine erişerek SNMP iletişimlerinin çalışmasını kontrol eder.
Bu testi seçmek için Evet öğesini, seçmemek için Hayır öğesini belirleyin.
Tüm Testleri Seç
Bu öğeyi, kullanılabilir tüm katıştırılmış testleri seçmek için kullanın.
Tüm testleri seçmek için, Evet öğesini belirleyin. Tek tek testleri seçmek için, Hayır öğesini belirleyin.
Veri Yolu Testi
Bu test, HP postscript düzey 3 öykünmesindeki veri yolunu ve bozulma sorunlarını tanımlamaya yardımcı olur. Önceden tanımlanan bir PS dosyasını aygıta gönderir, Ancak, testte kağıt kullanılmaz; dosya yazdırılmaz.
Bu testi seçmek için Evet öğesini, seçmemek için Hayır öğesini belirleyin.
Yürütme Zamanı [H]
Bu öğeyi, katıştırılmış testin çalıştırılacağı süreyi (saat olarak) belirlemek için kullanın. 1-60 saat arasında bir değer seçebilirsiniz. Sıfır (0) seçerseniz, bir hata oluşana veya aygıt kapatılana kadar test süresiz çalışır.
Test tamamlandıktan sonra, HTTP, SNMP ve Veri Yolu testlerinden toplanan veriler yazdırılır.
Yürüt
Hayır*: Seçilen testleri başlatma.
Evet: Seçilen testleri başlat.
Ping Testi
Bu test, ağ iletişimlerini kontrol etmek için kullanılır. Bu test, uzak ağ ana makinesine bağlantı düzeyinde paketler gönderir, ardından uygun bir yanıt bekler. Bir ping testini çalıştırmak için, aşağıdaki öğeleri ayarlayın:
Hedef Tür
Hedef aygıtın bir IPv4 ya da IPv6 olduğunu belirler.
Hedef IP
IPV4: IPv4 adresini yazın.
IPV6 : IPv6 adresini yazın.
Paket Boyutu
Uzak ana makineye gönderilecek her paketin boyutunu bayt olarak belirler. En az 64 (varsayılan) ve en fazla 2048.
Zaman Aşımı
Uzak ana makineden yanıt bekleme süresini saniye olarak belirler. Varsayılan 1 ve en fazla 100.
Sayı
Bu test için gönderilecek ping test paketlerinin sayısını belirler. 1-100 arasından bir değer seçin. Testi sürekli çalışacak şekilde yapılandırmak için 0 girin.
Sonuçları Yazdır
Ping testi sürekli çalışmaya ayarlanmadıysa, test sonuçlarını yazdırmayı seçebilirsiniz. Sonuçları yazdırmak için Evet öğesini seçin. Hayır öğesini (varsayılan) seçerseniz, sonuçlar yazdırılmaz.
Yürüt
Ping testinin başlatılıp başlatılmayacağını belirler. Testi başlatmak için Evet öğesini, çalıştırmamak içi Hayır öğesini seçin.
Ping Sonuçları
Bu öğeyi, kontrol paneli ekranını kullanarak ping testi durumunu ve sonuçlarını görüntülemek için kullanın. Aşağıdaki öğeleri seçebilirsiniz:
Gönderilen Paketler
En son testin başlatılmasından veya tamamlanmasından bu yana uzak ana makineye gönderilen paket sayısını (0 - 65535) gösterir.
Alınan Paketler
En son testin başlatılmasından veya tamamlanmasından bu yana uzak ana makineden alınan paket sayısını (0 - 65535) gösterir.
Kayıp Yüzdesi
En son testin başlatılmasından veya tamamlanmasından bu yana uzak ana makineden yanıt alınmadan gönderilen ping testi paketleri yüzdesini gösterir.
RTT En Az
Paket aktarma ve yanıtlama için algılanan en az gidiş dönüş süresini (RTT), 0 - 4096 milisaniye, gösterir.
RTT En fazla
Paket aktarma ve yanıtlama için algılanan en fazla gidiş dönüş süresini (RTT), 0 - 4096 milisaniye, gösterir.
RTT Ortalama
Paket aktarma ve yanıtlama için algılanan ortalama gidiş dönüş süresini (RTT), 0 - 4096 milisaniye, gösterir.
Ping Devam Ediyor
Ping testinin devam edip etmediğini gösterir. Evet devam etmekte olan testi belirtir, Hayır tamamlanmış veya çalıştırılmamış testi belirtir.
Yenile
Ping testi sonuçlarını görüntülerken, bu öğe ping testi verilerini geçerli sonuçlarla güncelleştirir. Verileri güncelleştirmek için Evet öğesini veya varolan verileri korumak için Hayır öğesini seçin. Ancak, menü zaman aşımına uğradığında veya el ile ana menüye döndüğünüzde, otomatik olarak bir yenileme gerçekleşir.
Bağlantı Hızı
Baskı sunucusunun bağlantı hızı ve iletişim modu ağa uymalıdır. Kullanılabilen ayarlar aygıta ve takılan baskı sunucusuna bağlıdır. Aşağıdaki bağlantı yapılandırma ayarlarından birini seçin:
DİKKAT

Bağlantı ayarını değiştirirseniz, baskı sunucusu ve ağ aygıtıyla ağ iletişimi kaybolabilir.
Otomatik (varsayılan) Baskı sunucusu, kendisini izin verilen en yüksek bağlantı hızı ve iletişim moduna yapılandırmak için otomatik anlaşmayı kullanır. Otomatik anlaşma başarısız olursa, algılanan hub/switch bağlantı noktası bağlantı hızına göre 100TX YARIM veya 10TX YARIM olarak ayarlanır. (1000T yarım dubleks seçimi desteklenmez.)
10T Yarım: 10 Mbps, yarım dubleks çalışma.
10T Tam: 10 Mbps, tam dubleks çalışma.
100TX Yarım: 100 Mbps, yarım dubleks çalışma.
100TX Tam: 100 Mbps, tam dubleks çalışma.
100TX Otomatik: Otomatik anlaşmayı en fazla 100 Mbps bağlantı hızıyla sınırlandırır.
1000TX Tam: 1000 Mbps, tam dubleks çalışma.
Protokolleri Yazdır
Bu öğeyi, aşağıdaki protokollerin yapılandırmasını listeleyen bir sayfa yazdırmak için kullanın: IPX/SPX, Novell NetWare, AppleTalk, DLC/LLC.


Faks Kurulumu

Faks Kurulumu

Faks Kurulumu menüsü
Menü öğesi
Alt menü öğesi
Alt menü öğesi
Değerler
Açıklama
Gerekli Ayarlar
Konum
(Ülkeler/bölgeler listelenir)
Giden fakslar için yasal olarak gerekli olan ayarları yapılandırır.
Tarih/Saat
Faks Başlığı Bilgileri
Telefon Numarası
Şirket Adı
PC Faks Gönderme
Devre Dışı
Etkin (varsayılan)
Bu özeliği, PC Faks Gönderme öğesini etkinleştirmek veya devre dışı bırakmak için kullanın. PC Faks Gönderme, doğru sürücü yüklenirse, kullanıcıların bilgisayarlarından aygıt üzerinden faks göndermelerini sağlar.
Faks Gönderme Ayarları
Faks Çevirme Ses Düzeyi
Kapalı
Orta (varsayılan)
Yüksek
Aygıt faks numarasını çevirirken duyduğunun seslerin yüksekliğini ayarlamak için bu özelliği kullanın.
Hata Düzeltme Modu
Etkin (varsayılan)
Devre Dışı
Hata Düzeltme Modu etkinse ve faks aktarımı sırasında bir hata oluşursa, aygıt hatalı bölümü yeniden gönderir veya alır.
JBIG Sıkıştırması
Devre Dışı
Etkin (varsayılan)
JBIG Sıkıştırması, telefon ödemelerinin düşmesine neden olacak şekilde faks aktarım süresini azaltır. Ancak, JBIG Sıkıştırması kullanımı daha eski faks makineleriyle uyumluluk sorunlarına neden olabilir. Bu durumda, JBIG Sıkıştırması öğesini kapatın.
En Fazla Baud Hızı
Listeden bir değer seçin.
Faks almak amacıyla en yüksek baud hızını ayarlamak için bu özelliği kullanın. Bu, faks sorunlarını tanılama aracı olarak kullanılabilir.
Çevirme Modu
Ton (varsayılan)
Darbeli
Aygıtın, ton mu yoksa darbeli arama mı kullanması gerektiğini seçin.
Meşgulse Yeniden Çevir
Aralık 0 - 9 arasıdır. Fabrika varsayılanı 3 defadır.
Hat meşgulse, aygıtın kaç defa yeniden araması gerektiğini yazın.
Yanıt Yoksa Yeniden Çevir
Hiçbir Zaman (varsayılan)
Bir kere
İki Kere
Alıcı faks numarası yanıt vermezse, aygıtın kaç defa araması gerektiğini belirlemek için bu özelliği kullanın.
Not

İki Kere, Amerika Birleşik Devletleri ve Kanada dışındaki yerlerde kullanılabilir.

Yeniden Çevirme Aralığı
Aralık 1 - 5 dakika arasıdır. Varsayılan fabrika ayarı 5 dakikadır.
Alıcı numara meşgul veya yanıt vermiyorsa, arama denemeleri arasında kaç dakika olacağını belirmek için bu özelliği kullanın.
Çevir Sinyalini Algıla
Etkin
Devre Dışı (varsayılan)
Faks göndermeden önce aygıtın çevir sesini kontrol edip etmeyeceğini belirlemek için bu özelliği kullanın.
Çevirme Ön Eki
Kapalı (varsayılan)
Özel
Aygıttan faks gönderirken, çevrilmesi gereken ön numarayı belirlemek için bu özelliği kullanın.
Fatura Kodları
Kapalı (varsayılan)
Özel
Fatura kodları etkinse, kullanıcıdan giden faks için fatura kodu girmesini isteyen bir istemci görünür.
En Az uzunluk
Aralık 1 - 16 basamaktır. Varsayılan 1 basamaktır.
Faks Alma Ayarları
Yanıtlama Zilleri
Aralık konuma göre değişir. Varsayılan değer 2 çalmadır.
Faks modem yanıtlamadan önce kaç defa çaldırılacağını belirtmek için bu özelliği kullanın.
Çalma Aralığı
Varsayılan (varsayılan)
Özel
Gelen fakslar için çalmalar arasındaki süreyi kontrol etmek için bu özelliği kullanın.
Zil Sesi
Kapalı
Az (varsayılan)
Yüksek
Çalma tonunun ses düzeyini ayarlar.
Engellenen Faks Numaraları
Engellenen Numaraları Ekle
Eklenecek faks numarasını yazın.
Engellenen faks listesine numara eklemek veya silmek için bu özelliği kullanın. Engellenen faks listesi en fazla 30 numara alabilir. Aygıt, engellenen faks numaralarından bir çağrı aldığında, gelen faksı siler. Ayrıca, engellenen faksı iş hesabı bilgileriyle birlikte etkinlik günlüğüne kaydeder.
Engellenen Numaraları Çıkar
Çıkarılacak faks numarasını seçin.
Engellenen Tüm Numaraları Sil
Hayır (varsayılan)
Evet


E-posta Kurulumu

E-posta Kurulumu

E-posta özeliğini etkinleştirmek ve temel e-posta ayarlarını yapılandırmak için bu menüyü kullanın.

Not

Gelişmiş e-posta ayarlarını yapılandırmak için, katıştırılmış Web sunucusunu kullanın. Daha fazla bilgi için, bkz. Katıştırılmış Web sunucusunu kullanma.

E-posta Kurulumu menüsü
Menü öğesi
Değerler
Açıklama
Adres Doğrulama
Açık (varsayılan)
Kapalı
Bu seçenek, bir e-posta adresini yazarken, aygıtın e-posta söz dizimini kontrol etmesini sağlar. Geçerli e-posta adresleri "@" işaretini ve "." karakterini gerektirir.
Gönderme Ağ Geçitlerini Bulma
Aygıtın e-posta göndermek için kullanabileceği SMTP ağ geçitleri ağını arar.
SMTP Ağ Geçidi
Bir değer girin.
Aygıttan e-posta gönderme için kullanılan SMTP ağ geçidi IP adreslerini belirler.
Ağ Geçidine Gönderme Testi
İşlevsel olup olmadığını görmek için yapılandırılan SMTP ağ geçidini test eder.


Gönderme Kurulum menüsü

Gönderme Kurulum menüsü

Gönderme Kurulum menüsü
Menü öğesi
Değerler
Açıklama
MFP'yi Kopyala
Bir değer girin (IP Adresi).
Bir aygıttan diğerine yerel Gönderme ayarlarını kopyalar.
Yeni DSS'e aktarmaya izin ver
Not

Bu öğe yalnızca HP LaserJet M5035 MFP modellerinde görünür.
Bir HP Digital Sending Software (DSS) sunucusundan diğerine aygıt aktarımına izin vermek için bu özelliği kullanın.
HP DSS, faks gönderme, e-posta ve taranan belgeyi bir ağ klasörüne gönderme gibi işleri dijital olarak gönderen bir yazılım paketidir.
Dijital Gönderme Hizmeti Kullanımına İzin Ver
Not

Bu öğe yalnızca HP LaserJet M5035 MFP modellerinde görünür.
Bu özellik, aygıtı bir HP Digital Sending Software (DSS) sunucusuyla kullanmanıza izin verir.


Aygıt Davranışı menüsü

Aygıt Davranışı menüsü

Not

“(Varsayılan)” öğesiyle görüntülenen değerler fabrika varsayılan değerleridir. Bazı menü öğelerinin varsayılan değeri yoktur.

Aygıt Davranışı menü
Menü öğesi
Alt menü öğesi
Alt menü öğesi
Değerler
Açıklama
Dil
Listeden dili seçin.
Kontrol paneli iletileri için farklı bir dil seçmek üzere bu özelliği kullanın. Yeni bir dil seçtiğinizde klavye düzeni de değişebilir.
Tuş Basma Sesi
Açık (varsayılan)
Kapalı
Kontrol paneli düğmelerine bastığınızda veya ekrana dokunduğunuzda ses duyup duymayacağınızı belirlemek için bu özelliği kullanın.
Eylemsizlik Zaman Aşımı
10 ile 300 saniye arasında bir değer yazın. Fabrika varsayılan ayarı 60 saniyedir.
Kontrol panelindeki herhangi bir eylemle aygıtın varsayılan ayarlara dönmesi arasında geçen süreyi belirlemek için bu özelliği kullanın.
Uyarı/Hata Davranışı
Silinebilir Uyarılar
Açık
İş (varsayılan)
Kontrol panelinde silinebilir uyarının görüntüleneceği süreyi ayarlamak için bu özelliği kullanın.
Sürdürülebilir Olaylar
Otomatik devam et (10 saniye) (varsayılan)
Devam etmek için Tamam'a dokun
Aygıtta herhangi bir hatayla karşılaşıldığında aygıtın davranışını yapılandırmak için bu seçeneği kullanın.
Sıkışma Giderme
Otomatik (varsayılan)
Açık
Kapalı
Aygıtın kağıt sıkışması sırasında kaybolan kağıtları nasıl işleyeceğini yapılandırmak için bu özelliği kullanın.
Tepsi Davranışı
İstenen Tepsiyi Kullan
Özel (varsayılan)
İlk
Aygıtın belirli bir giriş tepsisi belirtilen işleri nasıl işleyeceğini denetlemek için bu özelliği kullanın.
El İle Besleme İstemi
Her Zaman (varsayılan)
Yüklemeden
İşin türü veya boyutu belirtilen tepsiyle eşleşmediğinde ve aygıt bunun yerine çok amaçlı tepsiden çektiğinde bir uyarının görüntülenip görüntülenmeyeceğini belirtmek üzere bu özelliği kullanın.
PS Erteme Ortamı
Etkin (varsayılan)
Devre Dışı
PostScript (PS) veya HP kağıt işleme modellerinden birini seçmek için bu özelliği kullanın.
Başka Bir Tepsi Kullan
Etkin (varsayılan)
Devre Dışı
Belirtilen tepsi boş olduğunda başka bir tepsi seçmek için kontrol panelinde görüntülenen uyarıyı kapatıp açmak üzere bu özelliği kullanın.
Boyut/Tür İstemi
Ekran
Görüntüleme (varsayılan)
Tepsi açıldığında veya kapandığında tepsi yapılandırma iletisinin görüntülenip görüntülenmeyeceğini denetlemek için bu özelliği kullanın.
Dubleks Boş Sayfalar
Otomatik (varsayılan)
Evet
Aygıtın iki taraflı işleri (dupleksleme) nasıl işleyeceğini denetlemek için bu özelliği kullanın.
Görüntü Döndürme
Standart (varsayılan)
Değiştir
Bu seçenek, aygıt döndürme isteyen sonlandırıcıya sahip değilse görüntülenir. Görüntü Döndürme kullanıcıların sonlandırıcı takılı olsun veya olmasın giriş tepsisine aynı yönlendirme ile kağıt koymasına olanak sağlar.
Sonlandırıcıları olan diğer aygıtlarla aynı yükleme yönünü eşleştirmek için Standart ayarını kullanın.
Eski ürünlerde basılı formlarla daha iyi çalışabilecek farklı yükleme yönünü kullanmak için Değiştir ayarını seçin.
Zımba/Yığıcı
Not

Bu öğe yalnızca zımba/yığınlayıcı takılıysa görüntülenir.
Zımbala
Yok
Bir Sola Açılı
Aygıtın zımbalama özelliklerini ayarlamak için bu özelliği kullanın.
Zımba Bitti
Devam (varsayılan)
Durdur
Genel Kopyalama Davranışı
Önceden Tara
Etkin (varsayılan)
Devre Dışı
Beklemeden tarama özelliğini açmak için bu özelliği kullanın. Önceden Tara etkinken, orijinal belgedeki sayfalar diske taranır ve aygıt kullanılabilir olana kadar burada tutulur.
Otomatik Baskı Kesme
Etkin
Devre Dışı
Bu özellik etkinleştirildiğinde, kopyalama işleri birden fazla kopya yazdırmak üzere ayarlanmış yazdırma işlerini kesebilir.
Kopyalama işi, yazdırma işinin bir kopyasının sonunda yazdırma sırasına yerleştirilir. Kopyalama işi tamamlandıktan sonra aygıt kalan yazdırma işi kopyalarını yazdırmaya devam eder.
Kesmeyi Kopyala
Etkin
Devre Dışı
Bu özellik etkinleştirildiğinde, yazdırılmakta olan kopyalama işi yeni bir kopyalama işi başlatıldığında kesilebilir. Geçerli işi kesmek istediğinizi onaylamanız için uyarılırsınız.
Genel Baskı Davranışı
Varsayılan Kağıt Boyutu
Kağıt boyutları listesinden seçin.
Yazdırma işlerinde kullanılan varsayılan kağıt boyutunu yapılandırmak için bu özelliği kullanın.
A4/Letter Geçersiz Kıl
Hayır
Evet (varsayılan)
Aygıta A4 işi gönderildiğinde ve aygıtta A4 boyutlu kağıt olmadığında letter boyutlu kağıda yazdırmak için (veya letter boyutunda iş gönderildiğinde, ancak yüklü letter boyutunda kağıt olmadığında A4 kağıda yazmak için) bu özelliği kullanın. Bu seçenek aynı zamanda A3 boyutuyla ledger boyutlu kağıdı ve ledger ile A3 boyutlu kağıdı değiştirmek için de kullanılır.
El İle Besleme
Etkin
Devre Dışı (varsayılan)
Bu özellik etkinleştirildiğinde, kullanıcı iş için kağıt kaynağı olarak kontrol panelinden el ile beslemeyi seçebilir.
Courier Yazı Tipi
Normal (varsayılan)
Koyu
Kullanmak istediğiniz Courier yazı tipi sürümünü seçmek için bu özelliği kullanın.
Geniş A4
Etkin
Devre Dışı (varsayılan)
A4 boyutlu kağıdın yazdırılabilir alanını değiştirmek için bu özelliği kullanın. Bu seçeneği etkinleştirirseniz A4 kağıdın bir satırına 10 karakter sıklığında yazdırılabilir.
PS Hatalarını Yazdır
Etkin
Devre Dışı (varsayılan)
Aygıt bir PS hatasıyla karşılaştığında PostScript (PS) hata sayfasının yazdırılıp yazdırılmayacağını seçmek için bu özelliği kullanın.
PDF Hatalarını Yazdır
Etkin
Devre Dışı (varsayılan)
Aygıt bir PDF hatasıyla karşılaştığında PDF hata sayfasının yazdırılıp yazdırılmayacağını seçmek için bu özelliği kullanın.
Özellik
Otomatik (varsayılan)
PCL
PDF
PS
Aygıtın kullanması gereken yazıcı dilini seçin.
Normal olarak dili değiştirmemeniz gerekir. Ayarı belirli bir dile değiştirirseniz, aygıta belirli yazılım komutları gönderilmedikçe aygıt bir dilden diğerine otomatik olarak geçiş yapmaz.
PCL
Form Uzunluğu
5 ile 128 satır arasında bir değer yazın. Fabrika varsayılan ayarı 60 satırdır.
PCL, yazıcı özelliklerine erişimi sağlamak için Hewlett-Packard tarafından geliştirilen yazıcı komutlarıdır.
Yönlendirme
Dikey (varsayılan)
Yatay
Yazdırma işleri için en sık kullanılan yönü seçin. Kısa kenar yukarıdaysa Dikey seçeneğini, uzun kenar yukarıdaysa Yatay seçeneğini belirleyin.
Yazı Tipi Kaynağı
Listeden kaynağı seçin.
Kullanıcı tanımlı yazılım varsayılan yazı tipini belirlemek amacıyla yazı tipi kaynağını seçmek için bu özelliği kullanın.
Yazı Tipi Numarası
Yazı tipi numarasını yazın. Aralık 0 ile 999 arasındadır. Fabrika varsayılanı 0'dır.
Yazı Tipi Kaynağı menü öğesinde belirtilen kaynağı kullanarak kullanıcı yazılımı varsayılan yazı tipinin numarasını belirtmek üzere bu özelliği kullanın. Aygıt her yazı tipine bir numara atar ve bunu PCL yazı tipi listesinde gösterir (Yönetim menüsünden erişilebilir).
Yazı Tipi Sıklığı
0,44 ile 99,99 arasında bir değer girin. Fabrika varsayılanı 10,00'dur.
Yazı Tipi Kaynağı ve Yazı Tipi Numarası kontur yazı tipi gösteriyorsa, varsayılan yazı tipi sıklığını seçmek için (sabit genişlikli yazı tipi) bu özelliği kullanın.
Yazı Tipi Noktası Boyutu
4,00 ile 999,75 arasında bir değer girin. Fabrika varsayılanı 12,00'dir.
Yazı Tipi Kaynağı ve Yazı Tipi Numarası kontur yazı tipi gösteriyorsa, varsayılan nokta boyutunu (orantılı genişlikli yazı tipi) seçmek için bu özelliği kullanın.
Simge Ayarı
PC-8 (varsayılan)
(seçim yapılabilecek 50 ek simge kümesi)
Kontrol panelinden çeşitli kullanılabilir simge kümeleri arasından birini seçmek için bu özelliği kullanın. Simge kümesi, yazı tipinde tüm karakterlerin benzersiz gruplamasıdır.
SB'ye ŞB ekle
Hayır (varsayılan)
Evet
Geriye dönük uyumlu PCL işlerinde (tamamen metin, iş kontrolü yok) beslenen her satıra satır başı (CR) eklenip eklenmeyeceğini yapılandırmak için bu özelliği kullanın.
Boş Sayfaları Kaldır
Hayır (varsayılan)
Evet
Bu seçenek, boş sayfaların yazdırılmasına neden olabilecek ek form beslemeleri içerebilen kendi PCL'sini oluşturan kullanıcılar içindir. Evet seçildiğinde, sayfa boşsa form beslemeleri yok sayılır.
Ortam Kaynağı Eşleme
Standart (varsayılan)
Klasik
Aygıt sürücüsünü kullanmadığınızda veya yazılım programının tepsi seçimi için seçeneği olmadığında giriş tepsilerini numaraya göre seçmek ve korumak üzere bu özelliği kullanın.


Baskı Kalitesi menüsü

Baskı Kalitesi menüsü

Not

“(Varsayılan)” öğesiyle görüntülenen değerler fabrika varsayılan değerleridir. Bazı menü öğelerinin varsayılan değeri yoktur.

Baskı Kalitesi menüsü
Menü öğesi
Alt menü öğesi
Değerler
Açıklama
Kayıt Ayarları
Kaynak
Tüm tepsiler
Tepsi <X>: <içerikler> (bir tepsi seçin)
Kenar boşluğu hizalamasını görüntüyü sayfa üzerinde üstten aşağıya ve soldan sağa ortalayacak biçimde kaydırmak için Kayıt Ayarları seçeneğini kullanın. Ayrıca öne yazdırılan görüntüyü arkaya yazdırılan görüntüyle de hizalayabilirsiniz.
Kayıt Ayarları sayfasını yazdırmak için kaynak giriş tepsisini seçin.
Test Sayfası
Yazdır (düğme)
Kayıt ayarının test sayfasını yazdırın. Tepsileri ayarlamak için yazdırılan sayfadaki yönergeleri izleyin.
Tepsi <X> Ayarla
X veya Y ekseninde 20'ye 20 kaydırın. 0 varsayılandır.
Her tepsi için hizalama yordamını uygulayın.
Bir görüntü oluşturduğunda, sayfa aygıtın yukarısından aşağısına doğru beslenirken aygıt sayfa boyunca tarar.
Füzer Modları
<Kağıt Türü>
Ortam türleriyle ilişkilendirilmiş füzer modunu yapılandırın.
Modları Yeniden Yükle
Yeniden Yükle (düğme)
Füzer modlarını varsayılan ayarlarına geri yükler.
En İyi Duruma Getir
Yüksek Aktarım
Normal (varsayılan)
Artırıldı
Ortam türünü belirlemeye ek olarak tüm işler için olabilecek en iyi baskı kalitesini elde etmek için yazıcı makinesi parametrelerini en iyi duruma getirin.
Diğer Bölmeler 1
Kapalı (varsayılan)
Açık
Diğer Bölmeler 2
Kapalı (varsayılan)
Açık
Çizgi Ayrıntıları
Kapalı (varsayılan)
Açık
Füzer Sıcaklığı
Normal
Azaltıldı
Ana Ayarlara Geri Dön
Yeniden Yükle (düğme)
Tüm En İyi Duruma Getir parametrelerini fabrika varsayılan ayarlarına sıfırlayın.
Çözünürlük
300
600
FastRes 1200 (varsayılan)
ProRes 1200
Baskı çözünürlüğünü seçmek için bu özelliği kullanın.
REt
Kapalı
Hafif
Orta (varsayılan)
Koyu
Yumuşak açılar, eğriler ve kenarlarla baskı çıkışı üreten Çözünürlük Geliştirme teknolojisini (REt) etkinleştirin. FastRes 1200 de olmak üzere tüm baskı çözünürlükleri REt seçeneğinden yararlanır.
Economode
Etkin
Devre Dışı (varsayılan)
Economode etkinleştirildiğinde, aygıt sayfa başına azaltılmış toner miktarıyla yazdırır ancak sayfanın baskı kalitesi biraz azalır.
Toner Yoğunluğu
1 ile 5 arasında bir değer seçin. 3 varsayılandır.
Sayfada yazdırma rengini açın veya koyulaştırın. 1 en açıktır, 5 en koyudur.
Ayarlama/Temizleme
Otomatik Temizleme
Etkin
Devre Dışı (varsayılan)
Otomatik temizleme açık olduğunda, sayfa sayısı Aralık Temizleme menüsünde ayarlanan değere eriştiğinde aygıt bir temizleme sayfası yazdırır.
Not

HP LaserJet M5035X ve HP LaserJet M5035XS MFP'de vardır.
Aralık Temizleme
1000 (varsayılan)
2000
5000
10000
20000
Temizleme sayfasının yazdırılması gereken aralığı ayarlayın. Aralık, yazdırılan sayfa sayısıyla ölçülür.
Not

HP LaserJet M5035X ve HP LaserJet M5035XS MFP'de vardır.
Otomatik Temizleme Boyutu
Letter
A4
Temizleme sayfası için kullanılan kağıt boyutunu seçin.
Not

HP LaserJet M5035X ve HP LaserJet M5035XS MFP'de vardır.
Temizleme Sayfası Oluştur
Oluştur (düğme)
Füzerdeki basınç silindirinde biriken fazla toneri temizlemek için sayfa üretin. Sayfada temizleme işlemi boyunca size kılavuzluk edecek yönergeler içerir.
Not

Otomatik dupleksleyici takılıyken kullanılamaz.
Temizleme Sayfası İşle
İşle (düğme)
Temizleme Sayfası Oluştur menü öğesi kullanılarak oluşturulan temizleme sayfasını işleyin. İşlem yaklaşık 2,5 dakika sürer.
Otomatik dupleksleyici takılıysa, bu öğe temizleme sayfasını oluşturur ve bunu işler.


Sorun giderme menüsü

Sorun giderme menüsü

Not

"(varsayılan)" ile gösterilen değerler, varsayılan fabrika değerleridir. Bazı menü öğelerinin varsayılan değeri yoktur.

Sorun Giderme menüsü
Menü öğesi
Alt menü öğesi
Alt menü öğesi
Değerler
Açıklama
Olay günlüğü
Yazdır (düğmesi)
Olay günlüğündeki son 50 olayın listesini göstermek için bu özelliği kullanın.
Tüm olay günlüğünü yazdırmak için Yazdır düğmesine basın.
Tarayıcıyı Ayarla
Ayarla
Tarayıcı görüntüleme sistemindeki (taşıyıcı kafası) ADF ve düz yatak taramalarına yönelik kaydırmaları dengelemek için bu özelliği kullanın.
Tarayıcı, taranan belgelerin doğru bölümlerini yakalamıyorsa, ayarlamanız gerekebilir.
Faks T.30 İzi
T.30 Raporu
Faks T.30 izleme raporunu yazdırmak veya yapılandırmak için bu özelliği kullanın. T.30, faks makineleri arasındaki el sıkışmayı, protokolleri ve hata düzeltmeyi belirleyen bir standarttır.
Rapor Yazdırma Zamanı
Hiçbir Zaman Otomatik Baskı
Herhangi bir faks işinden sonra yazdır
Faks gönderme işinden sonra yazdır
Herhangi bir faks hatasından sonra yazdır
Yalnızca hatalar gönderildikten sonra yazdır
Yalnızca hatalar alındıktan sonra yazdır
Faks İletim Sinyali Kayboldu
0 ile 30 arasında bir değer.
Telefon hattı sinyal kayıplarını dengeleyen kayıp düzeylerini ayarlamak için bu özelliği kullanın. Bu ayarlar, faksın çalışmasının durmasına neden olabileceğinden, HP servis temsilcisi tarafından yapmanız istenmedikçe değiştirilmemelidir.
Faks V.34
Normal (varsayılan)
Kapalı
Çeşitli faks sorunları oluştuysa veya telefon hattı koşulları gerektiriyorsa, V.34 modülasyonlarını devre dışı bırakmak için bu özelliği kullanın.
Faks Hoparlörü Modu
Normal (varsayılan)
Tanılama
Bu özellik, teknisyen tarafından, faks modülasyonlarının seslerini dinleyerek faks sorunlarını değerlendirmek ve tanılamak için kullanılabilir. Varsayılan fabrika ayarı Normal'dir.
Kağıt Yolu Algılayıcıları
Kağıt yolu algılayıcılarını sınamayı başlatın.
Kağıt Yolu Testi
Test Sayfası
Yazdır (düğme)
Kağıt kullanma özelliklerini sınamak için bir test sayfası oluşturun. Belirli kağıt yollarını sınamak için testte kullanılan yolu tanımlayabilirsiniz.
Kaynak
Tüm tepsiler
Tepsi 1
Tepsi 2
(Varsa, ek tepsiler gösterilir.)
Test sayfasının tüm tepsilerden mi, yoksa belirli bir tepsiden mi yazdırılacağını belirtin.
Hedef
Kullanılabilir çıkış bölmelerinin listesi görüntülenir.
Test sayfası için çıkış seçeneğini belirtin. Test sayfasının tüm çıkış bölmelerine veya yalnızca belirli bir çıkış bölmesine gönderilmesini seçebilirsiniz.
Dubleks
Kapalı (varsayılan)
Açık
Dupleksleyicinin Kağıt Yolu testine dahil edilip edilmeyeceğini seçin.
Kopya Sayısı
1 (varsayılan)
10
50
100
500
Belirtilen kaynaktan, kağıt Yolu testinin bir parçası olarak gönderilecek sayfa sayısını seçin.
Kağıt Yolu Testini Bitirme
Zımbalama
Bitirme Seçenekleri
Kullanılabilir seçenekler listesinden seçin.
Son işlemci için test sayfası kullanma özellikleri.
Sınamak istediğiniz seçeneği belirleyin.
Ortam Boyutu
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Son İşlem Kağıt Yolu Testi için kağıt boyutunu seçin.
Ortam Türü
Son İşlem Kağıt Yolu Testi için kağıt türünü seçin.
Kopya Sayısı
Son İşlem Kağıt Yolu Testindeki kopya sayısını seçin.
Dubleks
Kapalı
Açık
Son İşlem Kağıt Yolu Testinde dupleksleyici kullanılıp kullanılmayacağını seçin. Varsayılan ayar 2 kopyadır.
Test Sayfası
Yazdır (düğme)
Son İşlem Kağıt Yolu Testinde kullanılacak test sayfasını seçin.
Yığma
Ortam Boyutu
Letter
Legal
A4
Executive (JIS)
8,5 x 13
Yığınlayıcıyı sınamak için kullanmak istediğiniz seçenekleri belirleyin.
Ortam Türü
Tür listesinden seçim yapın.
Son İşlem Kağıt Yolu Testinde kullanılacak ortam türünü seçin.
Kopya Sayısı
Son İşlem Kağıt Yolu Testindeki kopya sayısını seçin. Varsayılan ayar 2 kopyadır.
Dubleks
Kapalı
Açık
Son İşlem Kağıt Yolu Testinde dupleksleyici kullanılıp kullanılmayacağını seçin.
Test Sayfası
Yazdır (düğme)
Son İşlem Kağıt Yolu Testinde kullanılacak test sayfasını seçin.
El İle Algılayıcı Testi
Doğru çalışıp çalışmadıklarını anlamak için aygıt algılayıcılarını ve anahtarlarını sınayın. Her algılayıcı, kontrol panelinde durumuyla birlikte görüntülenir. Algılayıcılara el ile gidin ve ekrandaki değişikliğe bakın. Sınamayı durdurmak için Dur düğmesine basın.
Bileşen Testi
Gürültüyü, sızıntıyı ve diğer sorunları ayırmak için parçaları ayrı ayrı, birbirinden bağımsız olarak inceleyin. Testi başlatmak için bileşenlerden birini seçin. Test, Tekrarla seçeneğinde belirtilen sayıda çalışır. Test sırasında aygıtın parçalarını çıkarmanız istenebilir. Testi durdurmak için Dur düğmesine basın.
Yazdır/Durdur Testi
0 ile 60.000 milisaniye arasında sürekli değer. Varsayılan değer 0 milisaniyedir.
Sorunları, yazdırma döngüsü sırasında aygıtı durdurarak ve görüntünün işlem sürecinde bozulduğu yerleri gözlemleyerek saptayın. Testi çalıştırmak için bir duruş saati belirleyin. Aygıta gönderilen bir sonraki iş, işlem süreci içinde belirtilen saatte durur.
Tarayıcı Testleri
Bu menü öğesi, servis teknisyeni tarafından, aygıt tarayıcısıyla ilgili olası sorunları tanılamak için kullanılır.
Kontrol Paneli
LED'ler
Kontrol paneli bileşenlerinin doğru çalışıp çalışmadığını denetlemek için bu özelliği kullanın.
Ekran
Düğmeler
Dokunmatik Ekran


Sıfırlayıcılar menüsü

Sıfırlayıcılar menüsü

Sıfırlayıcılar menüsü
Menü öğesi
Değerler
Açıklama
Yerel Adres Defterini Sil
Sil (düğme)
Aygıtta depolanan adres defterlerindeki tüm adresleri temizlemek için bu özelliği kullanın.
Faks Etkinliği Günlüğünü Sil
Evet
Hayır (varsayılan)
Faks Etkinliği Günlüğü'ndeki tüm olayları temizlemek için bu özelliği kullanın.
Fabrika Telekom Ayarlarını Yeniden Yükle
Yeniden Yükle (düğme)
Bu seçeneği, Başlangıç Kurulumu menüsündeki telefonla ilgili ayarları varsayılan fabrika değerlerine sıfırlamak için kullanın.
Fabrika Ayarlarını Yeniden Yükle
Yeniden Yükle (düğme)
Tüm aygıt ayarlarını fabrika varsayılanlarına geri yüklemek için bu özelliği kullanın..
Bakım Mesajını Sil
Sil (düğme)
Bakım Seti Sipariş Edin ve Bakım Setini Değiştirin uyarı iletilerini temizleyin.
Belge Besleyici Mesajını Sil
Sil (düğme)
Belge Besleyici Seti Sipariş Edin ve Belge Besleyici Setini Değiştirin uyarı iletilerini temizlemek için bu özelliği kullanın.
Sarf Malzemelerini Sıfırla
Yeni Bakım Kiti (Evet/Hayır)
Yeni Belge Besleyici Kiti (Evet/Hayır)
Aygıta yeni bakım seti veya belge besleyici seti takıldığını bildirin.


Servis menüsü

Servis menüsü

Servis menüsü kilitlidir ve erişim için bir PIN gerekir. Bu menüyü yetkili servis personelinin kullanması amaçlanmıştır.


G/Ç Yapılandırması
G/Ç Yapılandırması

G/Ç Yapılandırması

  • USB yapılandırması
  • Ağ yapılandırması


USB yapılandırması

USB yapılandırması

Bu aygıt USB 2.0 bağlantısını destekler. Yazdırma işlemi için A - B tipi USB kablosu kullanmanız gerekir.

USB bağlantısı

1
USB konektörü
2
USB port (B tipi)


Ağ yapılandırması

Ağ yapılandırması

Aygıtta bazı ağ parametrelerini yapılandırmanız gerekebilir. Bu parametreleri aşağıdaki konumlarda yapılandırabilirsiniz:

● | Yükleme yazılımı
● | Aygıt kontrol paneli
● | Katıştırılmış Web sunucusu
● | Yönetim yazılımı (HP Web Jetadmin veya HP LaserJet Utility for Macintosh)
Not

Katıştırılmış Web sunucusunu kullanma hakkında daha fazla bilgi için bkz. Katıştırılmış Web sunucusunu kullanma

Desteklenen ağlar ve ağ yapılandırması araçları hakkında ayrıntılı bilgi için, bkz. HP Jetdirect Baskı Sunucusu Yönetici Kılavuzu. Kılavuz, HP Jetdirect baskı sunucusunun yüklü olduğu yazıcılarla birlikte verilir.

Bu bölümde ağ parametrelerinin yapılandırılması ile ilgili aşağıdaki bilgiler yer almaktadır:

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • TCP/IPv4 parametrelerini yapılandırma
  • TCP/IPv6 parametrelerini yapılandırma
  • Ağ protokollerini devre dışı bırakma (isteğe bağlı)
  • HP Jetdirect EIO baskı sunucuları


TCP/IPv4 parametrelerini yapılandırma

TCP/IPv4 parametrelerini yapılandırma

Ağınız DHCP, BOOTP, RARP veya başka bir yöntemle otomatik IP adresleme hizmeti sunmuyorsa, ağ üzerinde yazdırabilmeniz için önce aşağıdaki parametreleri girmeniz gerekebilir:

● | IP adresi (4 bayt)
● | Alt ağ maskesi (4 bayt)
● | Varsayılan ağ geçidi (4 bayt)

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • IP adresi ayarlama
  • Alt ağ maskesini ayarlama
  • Varsayılan ağ geçidini ayarlama


IP adresi ayarlama

IP adresi ayarlama

Kontrol paneli Ana ekranında Ağ Adresi seçeneğine dokunarak aygıtın geçerli IP adresini görüntüleyebilirsiniz.

IP adresini elinizle değiştirmek için aşağıdaki yordamı uygulayın.

1. | Yönetim seçeneğine gidin ve dokunun.
2. | İlk Kurulum seçeneğine gidin ve dokunun.
3. | Ağ ve G/Ç seçeneğine dokunun.
4. | Katıştırılmış Jetdirect seçeneğine dokunun.
5. | TCP/IP seçeneğine dokunun.
6. | IPV4 Ayarları seçeneğine dokunun.
7. | Yapılandırma Yöntemi seçeneğine dokunun.
8. | El ile seçeneğine dokunun.
9. | Kaydet seçeneğine dokunun.
10. | El İle Yapılan Ayarlar seçeneğine dokunun.
11. | IP Adresi seçeneğine dokunun.
12. | IP Adresi metin kutusuna dokunun.
13. | IP adresini yazmak için dokunmatik tuş takımını kullanın.
14. | TAMAM seçeneğine dokunun.
15. | Kaydet seçeneğine dokunun.


Alt ağ maskesini ayarlama

Alt ağ maskesini ayarlama

1. | Yönetim seçeneğine gidin ve dokunun.
2. | İlk Kurulum seçeneğine gidin ve dokunun.
3. | Ağ ve G/Ç seçeneğine dokunun.
4. | Katıştırılmış Jetdirect seçeneğine dokunun.
5. | TCP/IP seçeneğine dokunun.
6. | IPV4 Ayarları seçeneğine dokunun.
7. | Yapılandırma Yöntemi seçeneğine dokunun.
8. | El ile seçeneğine dokunun.
9. | Kaydet seçeneğine dokunun.
10. | El İle Yapılan Ayarlar seçeneğine dokunun.
11. | Alt Ağ Maskesi seçeneğine dokunun.
12. | Alt Ağ Maskesi metin kutusuna dokunun.
13. | Alt ağ maskesini yazmak için dokunmatik tuş takımını kullanın.
14. | TAMAM seçeneğine dokunun.
15. | Kaydet seçeneğine dokunun.


Varsayılan ağ geçidini ayarlama

Varsayılan ağ geçidini ayarlama

1. | Yönetim seçeneğine gidin ve dokunun.
2. | İlk Kurulum seçeneğine gidin ve dokunun.
3. | Ağ ve G/Ç seçeneğine dokunun.
4. | Katıştırılmış Jetdirect seçeneğine dokunun.
5. | TCP/IP seçeneğine dokunun.
6. | IPV4 Ayarları seçeneğine dokunun.
7. | Yapılandırma Yöntemi seçeneğine dokunun.
8. | El ile seçeneğine dokunun.
9. | Kaydet seçeneğine dokunun.
10. | El İle Yapılan Ayarlar seçeneğine dokunun.
11. | Varsayılan Ağ Geçidi seçeneğine dokunun.
12. | Varsayılan Ağ Geçidi metin kutusuna dokunun.
13. | Varsayılan ağ geçidini yazmak için dokunmatik klavyeyi kullanın.
14. | TAMAM seçeneğine dokunun.
15. | Kaydet seçeneğine dokunun.


TCP/IPv6 parametrelerini yapılandırma

TCP/IPv6 parametrelerini yapılandırma

Aygıtı TCP/IPv6 ağı için yapılandırma hakkında ayrıntılı bilgi için bkz. HP Jetdirect Katıştırılmış Baskı Sunucusu Yönetici Kılavuzu.


Ağ protokollerini devre dışı bırakma (isteğe bağlı)

Ağ protokollerini devre dışı bırakma (isteğe bağlı)

Fabrika varsayılan ayarı olarak tüm desteklenen ağ protokolleri etkindir. Kullanılmayan protokolleri devre dışı bırakmanın şu avantajları vardır:

● | Aygıtın oluşturduğu ağ trafiğini azaltır.
● | İzinsiz kullanıcıların aygıta yazdırmasını engeller.
● | Yapılandırma sayfasında yalnızca ilgili bilgileri sunar.
● | Aygıtın kontrol panelinin protokole özel hata ve uyarı iletilerini görüntülemesini sağlar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • IPX/SPX'i devre dışı bırak
  • AppleTalk'u devre dışı bırak
  • DLC/LLC'yi devre dışı bırakma


IPX/SPX'i devre dışı bırak

IPX/SPX'i devre dışı bırak

Not

Yazıcıda IPX/SPX aracılığıyla yazdırma yapan Windows tabanlı sistemlerde bu iletişim kuralını devre dışı bırakmayın.

1. | Yönetim seçeneğine gidin ve dokunun.
2. | İlk Kurulum seçeneğine gidin ve dokunun.
3. | Ağ ve G/Ç seçeneğine dokunun.
4. | Katıştırılmış Jetdirect seçeneğine dokunun.
5. | IPX/SPX seçeneğine dokunun.
6. | Etkinleştir seçeneğine dokunun.
7. | Kapalı seçeneğine dokunun.
8. | Kaydet seçeneğine dokunun.


AppleTalk'u devre dışı bırak

AppleTalk'u devre dışı bırak

1. | Yönetim seçeneğine gidin ve dokunun.
2. | İlk Kurulum seçeneğine gidin ve dokunun.
3. | Ağ ve G/Ç seçeneğine dokunun.
4. | Katıştırılmış Jetdirect seçeneğine dokunun.
5. | AppleTalk seçeneğine dokunun.
6. | Etkinleştir seçeneğine dokunun.
7. | Kapalı seçeneğine dokunun.
8. | Kaydet seçeneğine dokunun.


DLC/LLC'yi devre dışı bırakma

DLC/LLC'yi devre dışı bırakma

1. | Yönetim seçeneğine gidin ve dokunun.
2. | İlk Kurulum seçeneğine gidin ve dokunun.
3. | Ağ ve G/Ç seçeneğine dokunun.
4. | Katıştırılmış Jetdirect seçeneğine dokunun.
5. | DLC/LLC seçeneğine dokunun.
6. | Etkinleştir seçeneğine dokunun.
7. | Kapalı seçeneğine dokunun.
8. | Kaydet seçeneğine dokunun.


HP Jetdirect EIO baskı sunucuları

HP Jetdirect EIO baskı sunucuları

HP Jetdirect baskı sunucuları (ağ kartları) EIO yuvasına takılabilir. Bu kartlar birden çok ağ protokolünü ve işletim sistemini destekler. HP Jetdirect baskı sunucuları, bir yazıcıyı herhangi bir konumda ağınıza doğrudan bağlamanıza olanak sağlayarak ağ yönetimini kolaylaştırır. HP Jetdirect baskı sunucuları, HP Web Jetadmin yazılımı aracılığıyla uzaktan yazıcı yönetimi ve sorun giderme hizmeti sunan Basit Ağ Yönetim Protokolü'nü (SNMP) destekler.

Not

Kartı kontrol panelinden, yazıcı yükleme yazılımından veya HP Web Jetadmin'den yapılandırın. Daha fazla bilgi almak için HP Jetdirect baskı sunucusunun belgelerine bakın.


Ortam ve tepsiler
Ortam ve tepsiler

Ortam ve tepsiler

  • Genel ortam yönergeleri
  • Özel ortamla ilgili notlar
  • Yazdırma ortamını seçme
  • Yazdırma ve kağıt depolama ortamı
  • Giriş tepsilerine ortam yerleştirme
  • Faks çekme, kopyalama ve tarama için belgeleri yükleme
  • Döndürülmüş ortama yazdırma
  • Tam sayfa resimler yazdırma
  • Özel boyutlu ortama baskı
  • Baskı işlerini denetleme


Genel ortam yönergeleri

Genel ortam yönergeleri

Hewlett-Packard Company, büyük miktarda satın alınacak her tür kağıdı önceden sınamanızı önerir.

DİKKAT

Burada veya HP LaserJet Printer Family Print Media Guide'da listelenen özelliklere uymayan ortam kullanımı, servis gerektiren sorunlara yol açabilir. Bu servis, Hewlett-Packard garanti veya servis anlaşmaları kapsamına girmez. Kılavuzun bir kopyasını indirmek üzerewww.hp.com/support/ljpaperguide adresini ziyaret edin.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kullanılmaması gereken kağıtlar
  • Aygıta zarar verebilecek kağıt
  • Genel ortam özellikleri


Kullanılmaması gereken kağıtlar

Kullanılmaması gereken kağıtlar

Ürün pek çok kağıt türünü işleyebilir. İstenen özellikleri karşılamayan kağıt kullanmak baskı kalitesini düşürür ve sıkışma riskini artırır.

● | Çok pürüzlü olan kağıtlar kullanmayın. Düzlük derecesinin 100–250 Sheffield olduğu test edilmiş kağıt kullanın.
● | Standart 3 delikli kağıttan başka kesikli ve delikli kağıt kullanmayın.
● | Çok parçalı formlar kullanmayın.
● | Daha önce yazdırılmış veya fotokopi makinesinden çıkmış bir kağıt kullanmayın.
● | Yoğun desenler yazdırıyorsanız, filigranlı kağıtlar kullanmayın.
● | Çok kabartmalı veya kabarık antetli kağıtlar kullanmayın.
● | Yüzeyleri çok pürüzlü olan kağıtları kullanmayın.
● | Yazdırılan formların birbirine yapışmasını önleyen ofset tozları veya başka malzemeler kullanmayın.
● | Üretildikten sonra üzerine renkli kaplama uygulanmış kağıtları kullanmayın.


Aygıta zarar verebilecek kağıt

Aygıta zarar verebilecek kağıt

Ender durumlarda, kağıt aygıta zarar verebilir. Aygıta gelebilecek olası zararları önlemek için aşağıdaki kağıtları kullanmaktan kaçınılmalıdır:

● | Zımbalı kağıtlar kullanmayın.
● | Mürekkep püskürtmeli yazıcılar veya diğer düşük sıcaklıklı yazıcılar için tasarlanmış asetatlar, etiketler veya fotoğraf kağıdı ya da parlak kağıt kullanmayın. Yalnızca HP LaserJet yazıcıları için belirtilen ortamı kullanın.
● | Kabartmalı veya kaplamalı kağıt ya da aygıtın füzer sıcaklığına dayanacak şekilde tasarlanmamış ortam kullanmayın. Füzerin sıcaklığına dayanamayacak boya veya mürekkeplerle üretilmiş antetli kağıt veya baskılı form kullanmayın.
● | Zararlı gazlar oluşturan veya füzer sıcaklığına maruz kaldığında eriyen, kayan veya rengini kaybeden ortam kullanmayın.

HP LaserJet yazdırma sarf malzemeleri sipariş etmek için bkz. Sipariş parçaları, aksesuarlar ve sarf malzemeleri.


Genel ortam özellikleri

Genel ortam özellikleri

Tüm HP LaserJet aygıtları için eksiksiz kağıt özellikleri için, www.hp.com/support/ljpaperguide adresindeki HP LaserJet Printer Family Print Media Guide'a bakın.

Kategori
Özellikler
Asit içeriği
5,5 pH - 8,0 pH
Kalınlık
0.094 - 0,18 mm (3,0 - 7,0 mili inç)
Kenar kıvrılması
5 mm (0,02 inç) arasından düz
Kesik kenar koşulları
Görünür çıkıntı olmadan keskin bir bıçakla kesilmiş
Füzer uyumluluğu
0,1 saniye süreyle 200°C'ye (392°F) ısıtıldığında yakmamalı, eritmemeli, kaydırmamalı veya tehlikeli madde yaymamalıdır.
Gren
Uzun gren
Nem içeriği
Gramaja göre %4 - %6
Pürüzsüzlük
100 - 250 (Sheffield).


Özel ortamla ilgili notlar

Özel ortamla ilgili notlar

Ortam notları
Ortam türü
Notlar
Zarflar
● | Zarflara yazdırmak için yalnızca tepsi 1’i kullanın. Yazıcı sürücüsünde zarfları seçin (bkz. Doğru yazıcı sürücüsünü seçin).
● | Yazdırma öncesinde, zarflar 6 mm'den (0,25 inç) fazla kıvrılma olmayacak biçimde düz durmalı ve içlerinde hava olmamalıdır.
● | Zarfların buruşuk, kesik veya başka bir şekilde hasarlı olmadığından emin olun.
● | Sökülebilen yapışkan şeritli veya yapışkan yüzeye doğru katlanan birden çok kapaklı zarflarda, aygıtın sıcaklık ve basıncıyla uyumlu yapışkanların kullanılmış olması gerekir. Fazla kapaklar ve şeritler kırışmaya, buruşmaya veya hatta sıkışmalara neden olabilir ve füzere bile zarar verebilir.
● | En iyi baskı kalitesi için, zarfın kenarlarında en az 15 mm (0,6 inç) boşluk bırakın. Zarf kenarlarının birleştiği kısma yazdırmaktan kaçının.
● | Zarflara yazarken aygıt daha yavaş yazdırabilir. Ayrıca, yazdırma hızı zarfın yapısına bağlıdır. Fazla miktarda satın almadan önce, her zaman birkaç örnek zarfı sınayın.
● | Çift taraflı kenarı olan zarflar kırışmaya daha eğilimlidir. Çift taraflı kenarı olan zarflara yazdırıyorsanız, yalnızca kenarı zarf köşesine kadar uzanan zarfları kullanın.
UYARI!

Astarlı, kendinden yapışkanı açıkta olan veya sentetik madde içeren zarfları asla kullanmayın. Bu öğeler zehirli gazlar yayabilir.

Etiketler
● | Etiketlere yazdırmak için tepsi 1'i kullanın.
● | Yalnızca HP LaserJet yazıcıları için belirtilen etiketleri kullanın.
● | Yazdırmadan önce, etiketler herhangi bir yönde 13 mm’den (0,5 inç) fazla kıvrılma yapmadan düz durmalıdır.
● | Yalnızca, aralarında açılmış sırt tabakası olmayan etiketleri kullanın.
● | Durum: Kırışık, içinde hava kabarcığı bulunan veya herhangi bir şekilde tabakasından ayrılmakta olan etiketleri kullanmayın.
● | Birbirine yapışmalarını önlemek için zarfları basıldıkça çıkış bölmesinden alın.
● | Bir etiket tabakasını aygıta bir defadan fazla beslemeyin. Yapışkan sırt tabakası aygıtın içinden bir defa geçecek şekilde tasarlanmıştır.
● | Etiketlerin iki yüzüne yazdırmayın.
DİKKAT

Bu yönergelere uyulmaması, aygıtın zarar görmesine yol açabilir.

Bir etiket tabakası aygıtta sıkışırsa, bkz. Sıkışmaları giderme.

Not

Yazıcı sürücüsünde etiketleri seçin (bkz. Yazıcı sürücülerini açma).

Asetatlar
● | Asetatlara yazdırmak için tepsi 1'i kullanın.
● | Yalnızca HP LaserJet yazıcıları için belirtilen asetatları kullanın.
● | Birbirine yapışmalarını önlemek için asetatları basıldıkça çıkış bölmesinden alın.
● | Asetatları aygıttan aldıktan sonra düz bir yüzeye koyun.
Not

Yazıcı sürücüsünde asetatları seçin (bkz. Yazıcı sürücülerini açma).

Kart stoğu ve yüksek gramajlı ortam
Dizin kartları ve kartpostallar dahil birçok kart stoğu türünü giriş tepsisinden yazdırabilirsiniz. Yapısı lazer yazıcıdan beslenmeye daha uygun olduğu için, bazı kart stokları diğerlerinden daha iyi sonuç verir.
● | Kart stoğu (164 g/m2 - 199 g/m2; 43 - 53 lb kapak) için tepsi 1'i kullanın.
● | Kart stoğu 5 mm'den fazla kıvrılma yapmadan düz durmalıdır.
● | Kart stoğunun buruşuk, kesik veya başka bir şekilde hasarlı olmadığından emin olun.
● | Kenar boşluklarını en az 2 mm olarak ayarlayın.
DİKKAT

Genel olarak, bu aygıt için önerilen ortam özelliklerinden daha ağır kağıt kullanmayın. Aksi halde, besleme hataları, sıkışmalar, düşük baskı kalitesi ve aşırı mekanik yıpranma ortaya çıkabilir. Bununla birlikte, HP Kapak Malzemesi gibi önerilen ağırlığı aşan bazı ortamlar güvenle kullanılabilir.

Not

Yazıcı sürücüsünde Kart Stoğu (164 g/m2 - 199 g/m2; 43 - 53 lb kapak) seçeneğini belirleyin.

Antetli kağıt ve önceden basılmış formlar
Antetli kağıt, çoğunlukla fligranlı olan, bazen pamuk lifi kullanılan ve çok çeşitli renklerde bulunan ve uyumlu zarflarla tamamlanan birinci kalite kağıttır. Baskılı formlar, geri kazanılmış kağıttan birinci kalite kağıda kadar değişen çok çeşitli türlerden yapılmış olabilir.
Birçok üretici artık lazer yazdırmaya en uygun özelliklere sahip olan bu tür kağıtları tasarlamakta ve kağıdı lazer uyumlu veya lazer garantili olarak tanıtmaktadır. Buruşuk, papye kuşe veya keten gibi bazı kaba yüzey tabakaları, bazı yazıcı modellerinde tonerin yeterince yapışmasını sağlamak için kullanılan özel füzer modları gerektirebilir.
Not

Lazer yazıcılarla yazdırırken sayfadan sayfaya bazı değişiklikler normaldir. Düz kağıda yazdırırken bu değişiklik görülemez. Ancak, çizgiler ve kutular sayfaya önceden yerleştirildiğinden, baskılı formlara yazdırma sırasında bu değişiklik belirgindir.

Baskılı form, kabartmalı kağıt veya antetli kağıt kullanırken sorunlardan kaçınmak için aşağıdaki yönergeleri uygulayın:
● | Ofset litografi veya klişe ile basılmış baskılı formları ve antetli kağıtları kullanın.
● | Baskılı form kullanırken, kağıdın nem içeriğini değiştirmemeye dikkat edin ve kağıdın elektrik veya işlenme özelliklerini değiştiren malzemeleri kullanmayın. Depolama sırasında nem değişikliklerini engellemek için formları nem geçirmeyen sargılarla kapatın.
Not

Antetli kağıda tek sayfalık kapak mektubu ve ardından çok sayfalı bir belge yazdırmak için, antetli kağıdı yüzü yukarı gelecek şekilde tepsi 1'e yerleştirin ve diğer tepsilerden birine standart kağıdı yükleyin. Aygıt, otomatik olarak önce tepsi 1'den yazdırır.

Vellum
Vellum, parşömene benzeyen özel bir hafif kağıttır.
● | Velluma yalnızca tepsi 1'den yazdırın.
● | Vellum'un her iki yüzüne birden yazdırmayın.
Not

Yazıcı sürücüsünden, tepsi 1 için kağıt türünü vellum veya hafif olarak ayarlayın ve ortamı türe göre seçin.

Renkli kağıt
Renkli kağıdın, beyaz fotokopi kağıdı kadar yüksek kaliteli olması gerekir.
HP LaserJet Kaba kağıt
● | Yalnızca HP LaserJet Kaba kağıdı kullanın. HP ürünleri, en iyi yazdırma sonucunu almak için birbirleriyle uyumlu olarak üretilir.
● | HP LaserJet Kaba kağıdı kenarlarından tutun. Parmaklarınızın bıraktığı yağ izleri baskı kalitesi sorunlarına neden olabilir.
Geri dönüşümlü kağıt
Bu aygıt geri dönüşümlü kağıdı destekler. Geri dönüşümlü kağıdın, standart kağıdın özelliklerini karşılaması gerekir. HP LaserJet Printer Family Print Media Guide'a bakın. Hewlett-Packard, geri dönüştürülmüş kağıdın %5’in üzerinde doğal odun hamuru içermemesini önerir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Doğru füzer modunu seçin


Doğru füzer modunu seçin

Doğru füzer modunu seçin

Aygıt, füzer modunu, tepsinin ayarlandığı ortam türüne göre otomatik olarak ayarlar. Örneğin, kart malzemesi gibi ağır kağıtlar, tonerin kağıt tarafından daha iyi emilmesi için daha yüksek füzer modu ayarı gerektirebilir, ancak asetatlar aygıtın zarar görmesini engellemek için daha düşük füzer modu ayarı gerektirir. Varsayılan ayar çoğu ortam türü için genellikle en iyi performansı sağlar.

Füzer modu, yalnızca kullanmakta olduğunuz tepsi için ortam türü ayarlanmışsa değiştirilebilir. Bkz: Baskı işlerini denetleme. Ortam türü tepsi için ayarlandıktan sonra, bu türe ilişkin füzer modu, aygıt kontrol panelinde bulunan Yönetim menüsündeki Baskı Kalitesi alt menüde değiştirilebilir. Bkz: Baskı Kalitesi menüsü.

Not

Yüksek 1 veya Yüksek 2 füzer modu ayarını kullanmak tonerin sayfa tarafından daha iyi emilebilmesini sağlar, ancak aşırı kıvrılma gibi başka sorunlara neden olabilir. Füzer modu Yüksek 1 veya Yüksek 2 olarak ayarlandığında aygıt daha yavaş yazdırabilir. Aşağıdaki tabloda desteklenen füzer modlarına yönelik ideal füzer modu ayarı açıklanır.

Ortam türü
Füzer modu ayarı
Düz
Normal
Basılı
Normal
Antetli kağıt
Normal
Asetat
Düşük 3
Delikli
Normal
Etiketler
Normal
Bond
Normal
Geri dönüştürülmüş
Normal
Renkli
Normal
Hafif
Düşük 1
Kart malzemesi
Normal
Pürüzlü
Yüksek 1
Zarf
Zarf

Füzer modlarını varsayılan ayarlara sıfırlamak için, aygıt kontrol panelinde Yönetim menüsüne basın. Sırayla şu düğmelere basın: Baskı Kalitesi, Füzer Modları ve Modları Yeniden Yükle.


Yazdırma ortamını seçme

Yazdırma ortamını seçme

Bu aygıt, % 100'e kadar geri dönüştürülmüş fiber içerikli kağıt; zarflar; etiketler; asetatlar ve özel boyutlu kağıt dahil, yaprak olarak kesilmiş kağıt gibi çok çeşitli ortamı kabul eder. Ağırlık, bileşim, gren ve nem içeriği gibi özellikler aygıt performansını ve çıktı kalitesini etkileyen önemli etmenlerdir. Bu kılavuzda verilen yönergelere uymayan kağıtlar aşağıdaki sorunlara neden olabilir:

● | Yazdırma kalitesinin düşük olması
● | Kağıt sıkışmalarının fazla olması
● | Aygıtta onarım gerektiren erken yıpranma
DİKKAT

HP özelliklerine uymayan ortamın kullanılması, aygıtta onarım gerektiren sorunlara neden olabilir. Bu onarım, HP garanti veya servis anlaşmaları kapsamına girmez.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Otomatik boyut algılama
  • Desteklenen ortam ağırlıkları ve boyutları


Otomatik boyut algılama

Otomatik boyut algılama

Aygıt, aşağıdaki listede gösterilen tepsi 2 ve 3'e (ve isteğe bağlı tepsiler 4, 5 ve 6'ya) yüklenen standart ortam boyutlarını otomatik olarak algılar.

●

A4 (297 x 210 mm; 11,7 x 8,27 inç)
●

Letter (279 x 216 mm; 11 x 8,5 inç)
●

B4-JIS (257 x 364 mm; 10,1 x 14,33 inç)
●

B5-JIS (257 x 182 mm; 10,1 x 7,2 inç)
●

Legal (216 x 356 mm; 8,5 x 14 inç)
●

Executive (267 x 184 mm; 10,5 x 7,25 inç)
●

A5 (210 x 148 mm; 8,27 x 5,83 inç)
●

Executive JIS (216 x 330 mm; 8,5 x 13 inç)
●

A3 (297 x 420 mm; 11,69 x 16,54 inç)
●

Ledger (279 x 432 mm; 11 x 17 inç)

Not

Tepsi 2 A3 ve ledger boyutlu ortamı desteklemez.


Desteklenen ortam ağırlıkları ve boyutları

Desteklenen ortam ağırlıkları ve boyutları

Bu bölümde her tepsinin desteklediği kağıt ve diğer yazdırma ortamlarının boyutları, ağırlıkları ve kapasiteleri hakkında bilgi bulabilirsiniz.

Tepsi 1 özellikleri
Ortam türü
Boyutlar1
Ağırlık
Kapasite2
Kağıt
Minimum: 76 x 127 mm
Maksimum: 312 x 470 mm
60 - 199 g/m2
En çok 100 sayfa 60 - 120 g/m2 (16 -32 lb) kağıt.
100 sayfadan az 120 - 199 g/m2 (32 - 53 lb) kağıt (maksimum yığın yüksekliği: 13 mm veya 0,5 inç)
Asetatlar ve opak film
Minimum: 76 x 127 mm
Maksimum: 312 x 470 mm
Kalınlık: 0,10 - 0,13 mm (4 - 5 mils)
En çok 13 mm yığın yüksekliği
Etiketler3
Minimum: 76 x 127 mm
Maksimum: 312 x 470 mm
Kalınlık: en çok 0,23 mm (en çok 9 mils)
En çok 13 mm yığın yüksekliği
Zarflar
Minimum: 76 x 127 mm
Maksimum: 312 x 470 mm
75 g/m2 - 90 g/m2
En çok 10 zarf

1 Aygıt, standart ve özel boyutlu çok çeşitli yazdırma ortamlarını destekler. Desteklenen boyutlar için yazıcı sürücüsüne bakın.

2 Kapasite ortamın gramajına, kalınlığına ve çevre koşullarına göre değişebilir.

3 Pürüzsüzlük: 100 - 250 (Sheffield).

Tepsi 2 özellikleri
Ortam türü
Boyutlar1
Gramaj
Kapasite2
Kağıt
Minimum: 148 x 210 mm
Maksimum: 297 x 364 mm
60 - 120 g/m2
En çok 250 yaprak

1 Aygıt, standart ve özel boyutlu çok çeşitli yazdırma ortamlarını destekler. Desteklenen boyutlar için yazıcı sürücüsüne bakın.

2 Kapasite ortamın gramajına, kalınlığına ve çevre koşullarına göre değişebilir.

Tepsi 3 özellikleri
Ortam türü
Boyutlar1
Gramaj
Kapasite2
Kağıt
Minimum: 148 x 210 mm
Maksimum: 297 x 432 mm
60 - 120 g/m2
En çok 250 yaprak

1 Aygıt, standart ve özel boyutlu çok çeşitli yazdırma ortamlarını destekler. Desteklenen boyutlar için yazıcı sürücüsüne bakın.

2 Kapasite ortamın gramajına, kalınlığına ve çevre koşullarına göre değişebilir.

İsteğe bağlı tepsiler 4, 5 ve 6 özellikleri
Ortam türü
Boyutlar1
Gramaj
Kapasite2
Kağıt
Minimum: 148 x 210 mm
Maksimum: 297 x 432 mm
60 - 120 g/m2
En çok 500 yaprak

1 Aygıt, standart ve özel boyutlu çok çeşitli yazdırma ortamlarını destekler. Desteklenen boyutlar için yazıcı sürücüsüne bakın.

2 Kapasite ortamın gramajına, kalınlığına ve çevre koşullarına göre değişebilir.

Otomatik iki yüze yazdırma özellikleri
Tepsiler
Boyutlar1
Gramaj
Kapasite2
Tepsi 1
Minimum: 148 x 210 mm
Maksimum: 297 x 432 mm
60 - 120 g/m2
En çok 100 yaprak
Tepsi 2
Minimum: 148 x 210 mm
Maksimum: 297 x 364 mm
60 - 120 g/m2
En çok 250 yaprak
Tepsi 3 ve isteğe bağlı tepsiler 4, 5 ve 6
Minimum: 148 x 210 mm
Maksimum: 297 x 432 mm
60 - 120 g/m2
Tepsi 3: en çok 250 yaprak
İsteğe bağlı tepsiler 4, 5 ve 6: en çok 500 yaprak

1 Aygıt, standart ve özel boyutlu çok çeşitli yazdırma ortamlarını destekler. Desteklenen boyutlar için yazıcı sürücüsüne bakın.

2 Kapasite ortamın gramajına, kalınlığına ve çevre koşullarına göre değişebilir.

Otomatik zımbalama ve yığınlama özellikleri
İşlem
Boyutlar1
Gramaj
Çıkış bölmesi kapasitesi2
Otomatik zımbalama
Desteklenen standart boyutlar:
● | A4 (297 x 210 mm; 11,7 x 8,27 inç)
● | Letter (279 x 216 mm; 11 x 8,5 inç)
Not

Otomatik zımbalama döndürülmüş A4 veya letter boyutlu ortamlarda desteklenmez.

60 - 120 g/m2
En çok 500 yaprak
Otomatik yığınlama
Desteklenen standart boyutlar:
● | A4 (297 x 210 mm; 11,7 x 8,27 inç)
● | Letter (279 x 216 mm; 11 x 8,5 inç)
● | B4-JIS (257 x 364 mm; 10,1 x 14,33 inç)
● | B5-JIS (257 x 182 mm; 10,1 x 7,2 inç)
● | Legal (216 x 356 mm; 8,5 x 14 inç)
● | Executive (267 x 184 mm; 10,5 x 7,25 inç)
● | A5 (210 x 148 mm; 8,27 x 5,83 inç)
● | Executive JIS (216 x 330 mm; 8,5 x 13 inç)
● | A3 (297 x 420 mm; 11,69 x 16,54 inç)
● | Ledger (279 x 432 mm; 11 x 17 inç)
Not

Otomatik yığınlama döndürülmüş A4 veya letter boyutlu ortamlarda desteklenmez.

60 - 120 g/m2
En çok 500 yaprak

1 Aygıt, standart ve özel boyutlu çok çeşitli yazdırma ortamlarını destekler. Desteklenen boyutlar için yazıcı sürücüsüne bakın.

2 Kapasite ortamın gramajına, kalınlığına ve çevre koşullarına göre değişebilir.

Otomatik belge besleyici (ADF) özellikleri
Ortam türü
Boyutlar1
Gramaj
Kapasite2
Kağıt
Minimum: 138 x 210 mm
Maksimum: 279 x 432 mm
60 - 120 g/m2
En çok 50 yaprak
Not

Otomatik zımba en çok 30 yaprak zımbalayabilir.

1 Aygıt, standart ve özel boyutlu çok çeşitli yazdırma ortamlarını destekler. Desteklenen boyutlar için yazıcı sürücüsüne bakın.

2 Kapasite ortamın gramajına, kalınlığına ve çevre koşullarına göre değişebilir.


Yazdırma ve kağıt depolama ortamı

Yazdırma ve kağıt depolama ortamı

İdeal olarak, yazdırma ve kağıt depolama ortamının oda sıcaklığında veya ona yakın olması ve çok kuru ya da çok nemli olmaması gerekir. Kağıdın nem çekme özelliği olduğunu, nemi hızlı bir şekilde emip hızlı bir şekilde kaybettiğini unutmayın.

Isı ile nem bir araya gelerek kağıda zarar verir. Soğuk nemi sayfalarda yoğunlaştırırken, sıcaklık kağıttaki nemin buharlaşmasına neden olur. Isıtma sistemleri ve klima cihazları odadaki nemin çoğunu alır. Kağıt paketleri açılıp kullanıldıkça, kağıt nem kaybeder ve bu da çizgilere ve lekelere neden olur. Nemli hava veya su soğutucuları odadaki nem oranının artmasına neden olabilir. Kağıt paketleri açılıp kullanıldıkça, kağıt havadaki fazla nemi emer ve bu da soluk baskıya veya boşluklara neden olabilir. Ayrıca, kağıt nemlenip, nem kaybederken bozulabilir. Bu da kağıt sıkışmalarına neden olabilir.

Sonuç olarak, kağıdın saklanması ve kullanılması kağıdın üretim süreci kadar önemlidir. Kağıdın saklandığı ortamın koşulları kağıt besleme işlemini doğrudan etkiler.

Kısa bir süre içinde (yaklaşık 3 ay) kolayca kullanabileceğiniz miktardan fazla kağıt satın almamaya özen gösterin. Uzun süre saklanan kağıtlar aşırı sıcağa ve neme maruz kalıp zarar görebilir. Büyük miktarda kağıdın zarar görmesini önlemek için planlama yapmak önemlidir.

Açılmamış kağıt paketleri içindeki kağıtlar, birkaç ay süreyle bozulmadan kalabilir. Özellikle nem geçirmeyen bir malzemeyle sarılmamış olması durumunda, açılmış kağıt paketlerinin ortamdan zarar görme olasılığı daha yüksektir.

En iyi ürün performansını sağlamak için kağıt depolama ortamının bakımı gerektiği gibi yapılmalıdır.. Gerekli koşul 20° - 24°C (68° - 75°F) sıcaklık ve %45 - %55 göreli nem miktarıdır. Kağıdın depolama ortamını değerlendirirken aşağıdaki yönergeler yararlı olabilir:

● | Kağıt oda sıcaklığında veya buna yakın bir sıcaklıkta saklanmalıdır.
● | Hava ne fazla kuru ne de fazla nemli olmalıdır (kağıdın higroskopik özellikleri nedeniyle).
● | Açılmış bir top kağıdı saklamanın en iyi yolu nem geçirmez paketine yeniden sıkıca sarmaktır. Ürün ortamında aşırı nem değişiklikleri söz konusuysa, istenmeyen nem değişikliklerini önlemek için, paketten yalnızca o günün işlemleri sırasında kullanılacak kadar kağıt çıkarın.
● | Zarfların uygun şekilde saklanması baskı kalitesini artırır. Zarflar düz olarak saklanmalıdır. Zarf içinde hava kabarcığı kalırsa yazdırma sırasında zarf buruşabilir.


Giriş tepsilerine ortam yerleştirme

Giriş tepsilerine ortam yerleştirme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Tepsi 1'e (çok amaçlı tepsi) yükleyin
  • Tepsi 1'in çalışmasını özelleştirme
  • Tepsi 2 ve 3'ü (ve isteğe bağlı 4, 5 ile 6'yı) yükleyin.
  • Özel ortam yükleyin


Tepsi 1'e (çok amaçlı tepsi) yükleyin

Tepsi 1'e (çok amaçlı tepsi) yükleyin

Zarf, etiket ve asetat gibi özel yazdırma ortamlarını yalnızca tepsi 1’e yerleştirin. Tepsi 2 ve 3'e (ve isteğe bağlı 4, 5 ile 6'ya) yalnızca kağıt koyun.

Tepsi 1 en çok 100 sayfa kağıt, 75 asetat, 50 etiket veya 10 zarf alır.

1.

Ön kapağı aşağı çekerek Tepsi 1'i açın.

2.

Plastik tepsi uzantısını kaydırarak dışarı çekin. Yerleştirilecek ortam 229 mm'den (9 inç) daha uzunsa, ek tepsi uzantısını da çevirerek açın.

3.

Ortam genişliği kılavuzlarını, ortamdan biraz daha geniş olacak şekilde açın.

4.

Tek yüze yazdırma ve kopyalama için, ortamı yazdırılacak yüz yukarıya ve ortamın üst kenarı aygıtın ön tarafına bakacak biçimde yerleştirin. Ortam, ortam genişliği kılavuzları arasında ortalanmalı ve ortam genişliği kılavuzlarındaki tırnakların altında olmalıdır.

Not

A4 ve letter boyutlu ortamı uzun kenarı aygıta doğru olacak biçimde yükleyin. Diğer boyutlardaki (ve döndürülmüş A4- ve letter boyutunda) ortamı kısa kenarı aygıta doğru olacak biçimde yükleyin.

5.

Ortam genişlik kılavuzlarını ortam yığınının her iki kenarına hafifçe dokunacak ancak kağıtları bükmeyecek şekilde içeri doğru kaydırın. Ortamın, ortam genişlik kılavuzlarının üzerindeki kulakçıkların altına girmesine özen gösterin.

Not

Aygıt yazdırma işlemi yaparken tepsi 1'e ortam eklemeyin. Bu, kağıt sıkışmasına neden olabilir. Aygıt yazdırma işlemi yaparken ön kapağı kapatmayın.


Tepsi 1'in çalışmasını özelleştirme

Tepsi 1'in çalışmasını özelleştirme

Aygıt ortam varsa tepsi 1’den yazdıracak veya ortam türü özellikle istenen bir tür olduğunda yalnızca tepsi 1'den yazdıracak şekilde ayarlanabilir.

Ayar
Açıklama
Tepsi 1'in boyutu Her Boyut olarak ayarlı
Tepsi 1'in türü Her Tür olarak ayarlı
Aygıt, boş veya kapalı değilse ortamı genellikle önce tepsi 1'den alır. Tepsi 1'de her zaman ortam bulundurmuyorsanız veya tepsi 1'i yalnızca el ile ortam beslemek için kullanıyorsanız, tepsi 1'in boyut ve tür ayarları varsayılan olarak kalmalıdır. Tepsi 1'in boyutu ve türü varsayılan ayarlar Tümü'dür Tepsi 1'in boyutunu ve türünü Sarf Malzemesi Durumu altındaki Tepsiler sekmesine ve ardından Değiştir'e dokunarak değiştirebilirsiniz.
Tepsi 1'in boyutu ve türü Her Boyut veya Her Tür'den başka bir yönteme ayarlı.
Aygıt tepsi 1'i diğer tepsiler gibi kullanır. Aygıt, ortamı ilk olarak tepsi 1'de aramak yerine, yazılımda seçilen tür ve boyut ayarlarıyla eşleşen tepsiden alır.
Yazıcı sürücüsünde türe, boyuta ve kaynağa göre herhangi bir tepsiden (tepsi 1 dahil) ortam seçebilirsiniz. Kağıt türüne ve boyutuna göre yazdırmak için bkz.Baskı işlerini denetleme.


Tepsi 2 ve 3'ü (ve isteğe bağlı 4, 5 ile 6'yı) yükleyin.

Tepsi 2 ve 3'ü (ve isteğe bağlı 4, 5 ile 6'yı) yükleyin.

Tepsi 2 ve 3 (ve isteğe bağlı tepsiler 4, 5 ve 6) yalnızca kağıdı destekler. Desteklenen kağıt boyutları için bkz. Yazdırma ortamını seçme.

Not

Tepsilerdeki otomatik boyut algılama özelliğinden yararlanmak için aşağıda ayrıntılı biçimde açıklandığı gibi ortamın kısa kenarı tepsinin ön tarafına doğru olacak biçimde letter ve A4 boyutunda kağıt yükleyin.

1. | Tepsiyi açın.
2. | Kağıt uzunluğu kılavuzundaki tırnağa basın ve işaretçiyi yüklediğiniz kağıt boyutuna uyacak biçimde kaydırın. Kulakçığın yerine oturduğundan emin olun. Ayrıca, yan ortam genişliği kılavuzlarını, işaretçi yerleştirdiğiniz kağıt boyutuna uyacak şekilde ayarlayın.
3. | Tek yüze yazdırma için yazdırılacak yüz aşağıya veya 2 yüze yazdırmada yukarıya bakacak biçimde kağıdı tepsiye yerleştirin ve dört köşenin de düz durduğundan emin olun. Kağıdı tepsinin arkasındaki kağıt genişliği kılavuzlarının üzerinde bulunan yükseklik tırnaklarının altında tutun.
4. | Tepsiyi kaydırarak aygıta yerleştirin.


Özel ortam yükleyin

Özel ortam yükleyin

Aşağıdaki tabloda özel ortam yükleme ve yazıcı sürücüsünü yapılandırma için kılavuzlar sağlanmıştır. En iyi baskı kalitesini elde etmek için yazıcı sürücüsünde doğru ortam türü ayarını kullanın. Bazı ortam türleri için aygıt baskı hızını düşürür.

Not

Windows yazıcı sürücüsünde, Tür: açılan listesindeki Kağıt sekmesinde ortam türünü ayarlayın.

Macintosh yazıcı sürücüsünde Media type (Ortam türü) açılan listesindeki Printer features (Yazıcı özellikleri) menüsünde ortam türünü ayarlayın.

Ortam türü
Yazıcı sürücüsü ayarı
Tepsi 1 ortam yönü
Diğer tepsiler için ortam yönü
Normal
Düz veya belirtilmemiş
Yazdırılacak yüz yukarıya doğru
Yazdırılacak yüz aşağıya doğru
Zarflar
Zarf
Yazdırılacak yüz yukarıya doğru, damga alanı aygıta en yakın konumda, kısa kenar aygıta doğru
Diğer tepsilerden zarfları yazdırmayın.
Etiketler
Etiketler
Yazdırılacak yüz yukarıya doğru
Diğer tepsilerden etiket yazdırmayın.
Asetatlar
Asetatlar
Yazdırılacak yüz yukarıya doğru
Yazdırılacak yüz aşağıya doğru
Parlak
Düz veya belirtilmemiş
Yazdırılacak yüz yukarıya doğru
Yazdırılacak yüz yukarıya doğru
Antetli kağıt (tek yüze yazdırma)
Antetli kağıt
Yazdırılacak yüz yukarıya ve üst kenar aygıtın önüne doğru
Yazdırılacak yüz aşağıya ve üst kenar aygıtın önüne doğru
Antetli kağıt (2 yüze yazdırma)
Antetli kağıt
Yazdırılacak yüz aşağıya ve üst kenar aygıtın önüne doğru
Yazdırılacak yüz yukarıya ve üst kenar aygıtın önüne doğru
Delikli (tek yüze yazdırma)
Düz veya belirtilmemiş
Yazdırılacak yüz yukarıya ve üst kenar aygıtın önüne doğru
Yazdırılacak yüz aşağıya ve üst kenar aygıtın önüne doğru
Delikli (2 yüze yazdırma)
Düz veya belirtilmemiş
Yazdırılacak yüz aşağıya ve üst kenar aygıtın önüne doğru
Yazdırılacak yüz yukarıya ve üst kenar aygıtın önüne doğru
Karton
Karton
Yazdırılacak yüz yukarıya doğru
Yazdırılacak yüz aşağıya doğru
Kaba
Kaba
Yazdırılacak yüz yukarıya doğru
Yazdırılacak yüz yukarıya doğru


Faks çekme, kopyalama ve tarama için belgeleri yükleme

Faks çekme, kopyalama ve tarama için belgeleri yükleme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Belgeyi tarayıcı camına yükleyin
  • Otomatik belge besleyiciyi (ADF) yükleyin


Belgeyi tarayıcı camına yükleyin

Belgeyi tarayıcı camına yükleyin

Küçük, hafif (60 g/m2 veya 16 lb değerinden daha hafif) ya da menü, gazete kesikleri, fotoğraf gibi düzensiz boyuttaki orijinalleri veya eski ya da yıpranmış belgeleri kopyalamak, taramak veya faks ile göndermek için tarayıcı camını kullanın.

1.

ADF kapağını açın.
2.

Belgeyi, aşağıda gösterildiği gibi yüzü aşağıya bakacak biçimde tarayıcı camına yerleştirin:

●

Letter ve A4 boyutunda belgeler için belgenin sağ üst köşesini tarayıcı camının sol arka köşesine yerleştirin.
●

Döndürülmüş letter ve A4 boyutunda belgeler için belgenin sol üst köşesinin tarayıcı camının sol arka köşesine yerleştirin. Bu yönü B5 boyutunda ortam ve genişliği 210 mm'den küçük (8,25 inç) özel boyutlu ortam için de kullanın.

Not

Giriş tepsisindeki ortamın döndürülmüş yönde yüklendiğinden emin olun.

●

Legal boyutlu, 11 x 17 ve A3 boyutunda belgeler için belgenin sol üst köşesini tarayıcı camının sol köşesine yerleştirin.
3.

Belgeyi faksla göndermeden, kopyalamadan veya taramadan önce ADF kapağını kapatın.


Otomatik belge besleyiciyi (ADF) yükleyin

Otomatik belge besleyiciyi (ADF) yükleyin

En fazla 50 sayfadan (sayfaların kalınlığına bağlı olarak) oluşan belgeyi kopyalamak, taramak veya faks ile göndermek için ADF'yi kullanın.

1.

Belgeyi aşağıdaki görüntülendiği gibi yüz yukarı şekilde ADF'ye yükleyin:

● | Letter ve A4 boyutunda belgeler için belgenin uzun kenarını, üst kenarı aygıtın arkasına bakacak biçimde ADF'ye yükleyin.
● | Döndürülmüş letter ve A4 boyutunda belgeler için kısa kenarı (belgenin üst kenarı) ADF'ye yerleştirin.
● | Legal boyutlu, 11 x 17 ve A3 boyutunda belgeler için kısa kenarı (belgenin üst kenarı) ADF'ye yerleştirin.
2.

Desteyi daha fazla ilerleyemeyecek duruma gelene kadar OBB’nin içine doğru kaydırın.
3.

Ortam kılavuzlarını ortama dayanacak biçimde ayarlayın.


Döndürülmüş ortama yazdırma

Döndürülmüş ortama yazdırma

Aygıt, döndürülmüş yön (ilk olarak kısa kenar) ile tepsi 1 ve tepsi 2'den letter, A4, A5, Executive ve B5 (JIS) baskı ortamına yazdırabilir. Döndürülmüş ortama baskı daha yavaştır. Delikli kağıt (özellikle de isteğe bağlı dupleksleyiciden her iki tarafa da yazdırıldığında) veya düz durmayan etiketler gibi bazı ortam türleri döndürüldüğünde daha iyi beslenir.

Not

Döndürülmüş A5, Executive veya B5 ortamına yazdırmak için, ortam boyutunu yazıcı sürücüsünde Özel olarak yapılandırın.

Tepsi 1'den baskı

1. | Ortamı, yazdırılacak yüzleri yukarıya ve üst kısa kenarı aygıta doğru gelecek şekilde yerleştirin.
2. | Kontrol panelinde, Sarf Malzemeleri Durumu seçeneğine, tepsinin adına ve Değiştir seçeneğine dokunun.
3. | Özel seçeneğine dokunun.
4. | X Boyutu ve Y Boyutu ayarını yapın. Her tepsideki etiketler X ve Y yönlerini gösterir.
5. | Yazıcı sürücüsünde veya yazılım programında, her zamanki kağıt boyutunu (veya Özel boyutu) ve ortam kaynağı olarak da tepsi 1'i seçin.

Tepsi 2'den baskı

1. | Kağıdı, yazdırılacak yüzü aşağıya ve üst kısa kenarı tepsinin sağ tarafına gelecek şekilde yerleştirin.
2. | Yazıcı sürücüsünde veya yazılım programında, döndürülmüş kağıdın boyutunu ve kaynağını seçin.


Tam sayfa resimler yazdırma

Tam sayfa resimler yazdırma

Tam sayfa resimler, sayfanın bir kenarından diğer kenarına kadar olan alanı kaplar. Bu etkiyi yaratmak için, daha büyük boyutlu bir kağıt kullanın ve kenarları istediğiniz boyutta kırpın.

DİKKAT

Hiçbir zaman doğrudan kağıdın kenarına yazdırmayın. Bu, tonerin aygıt içinde birikmesine ve dolayısıyla baskı kalitesini etkileyip aygıta zarar vermesine neden olabilir. En fazla 312 x 470 mm (12,28 x 18,5 inç) boyutlarında kağıda yazdırın ve dört kenarda da en az 2 mm (0,08 inç) kenar boşluğu bırakın.

Not

297 mm'den (11,7 inç) geniş kağıda yazdırırken, isteğe bağlı dupleksleyiciyi kullanmayın.


Özel boyutlu ortama baskı

Özel boyutlu ortama baskı

Özel boyutlu kağıda tüm tepsilerden yazdırılabilir. Ortam özellikleri için, bkz. Ortam ve tepsiler.

Not

Çok küçük veya çok büyük özel boyutlu kağıt tepsi 1'den yazdırılmalıdır. Kontrol paneli aynı anda yalnızca bir özel boyuta ayarlanabilir. Aygıta birden fazla özel kağıt boyutu yerleştirmeyin.

En iyi baskı performansı için, çok sayıda küçük veya dar ortama ve standart kağıda yazdırırken, ilk olarak standart kağıda ve sonra küçük veya dar ortama yazdırın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Özel boyutlu kağıtlara baskı için yönergeler
  • Özel kağıt boyutlarını ayarlama
  • Tepsi 1'e özel boyutlu ortam yükleme
  • Tepsi 2 ve 3'e (isteğe bağlı tepsiler 4, 5 ve 6'ya) özel boyutlu ortam yükleme


Özel boyutlu kağıtlara baskı için yönergeler

Özel boyutlu kağıtlara baskı için yönergeler

● | 76 mm'den (3 inç) daha dar veya 12,70 cm'den (5 inç) daha kısa kağıtlara tepsi 1'den yazdırmaya çalışmayın.
● | 148 mm'den (5,83 inç) daha dar veya 210 mm (8,27 inç) daha kısa kağıtlara tepsi 2 veya 3'ten (ya da isteğe bağlı tepsiler 4, 5 veya 6'dan) yazdırmaya çalışmayın.
● | Sayfa kenar boşluklarını en az 4,23 mm (0,17 inç) olarak ayarlayın.


Özel kağıt boyutlarını ayarlama

Özel kağıt boyutlarını ayarlama

Özel kağıt yerleştirildiğinde, boyut ayarlarının yazılım programından (tercih edilen yöntem), yazıcı sürücüsünden veya kontrol panelinden seçilmesi gerekir.

Not

Yazıcı sürücüsünde ve yazılım programında bulunan tüm ayarlar (özel kağıt boyutlarını yapılandırma ayarları dışında) kontrol paneli ayarlarını geçersiz kılar. (Yazılım programı ayarları yazıcı sürücüsü ayarlarını geçersiz kılar.)

Ayarlar yazılımdan kullanılamıyorsa, özel kağıt boyutunu kontrol panelinden ayarlayın:

1. | Kontrol panelinde, Sarf Malzemeleri Durumu seçeneğine, tepsinin adına ve Değiştir seçeneğine dokunun.
2. | Özel seçeneğine dokunun.
3. | X Boyutu ve Y Boyutu ayarını yapın. Her tepsideki etiketler X ve Y yönlerini gösterir.
4. | Yazılımda, kağıt boyutu olarak Özel seçeneğini belirleyin.


Tepsi 1'e özel boyutlu ortam yükleme

Tepsi 1'e özel boyutlu ortam yükleme

Standart boyutlu ortam için olan yordamın aynısını kullanarak özel boyutlu ortamı tepsi 1'e yerleştirin. Bkz. Tepsi 1'e (çok amaçlı tepsi) yükleyin.


Tepsi 2 ve 3'e (isteğe bağlı tepsiler 4, 5 ve 6'ya) özel boyutlu ortam yükleme

Tepsi 2 ve 3'e (isteğe bağlı tepsiler 4, 5 ve 6'ya) özel boyutlu ortam yükleme

1. | Tepsiyi çekerek açın ve içindeki ortamı çıkarın.
2. | Tepsinin ön tarafındaki ortam kılavuzunda bulunan tırnağa basın ve işaretçi kağıt boyutundan daha büyük bir boyut gösterecek biçimde kaydırın. Yan ortam genişliği kılavuzunu da yüklediğiniz kağıt boyutundan daha büyük bir boyuta ayarlayın.
3. | Ortamı tepsiye koyun ve her dört köşesinin de tepsiye düzgün yerleştiğinden emin olun. Yığını tepsinin arkasındaki kağıt genişliği kılavuzlarının üzerinde bulunan yükseklik kulakçıklarının altında tutun.
4. | Kağıt uzunluğu kılavuzunda, kulakçığın üzerine basıp yığının kenarına doğru kaydırın. Ayrıca, yan ortam genişliği kılavuzlarını yığının kenarına doğru kaydırın.
5. | Tepsiyi kaydırarak aygıta yerleştirin.


Baskı işlerini denetleme

Baskı işlerini denetleme

Yazıcıya bir iş gönderildiğinde yazıcı sürücüsü ortamı yazıcıdan almak için hangi kağıt tepsisinin kullanıldığını denetler. Yazıcı varsayılan ayar olarak tepsiyi otomatik olarak seçer, ancak kullanıcı tarafından belirlenen üç ayara göre belirli bir tepsi seçilebilir: Kaynak, Tür ve Boyut. Bu ayarlara Uygulama Ayarı iletişim kutusundan, Yazdır iletişim kutusundan veya yazıcı sürücüsünden erişebilirsiniz.

Ayar
Açıklama
Kaynak
Yazıcıyı kullanıcı tarafından ayarlanmış bir tepsiden kağıt almak üzere yönlendirir. İçine ne tür veya boyutta ortam yüklenirse yüklensin yazıcı bu tepsiden yazdırmaya çalışır. Yazdırma işlemine başlamak için seçilen tepsiye baskı işi için doğru tür veya boyutta yazdırma ortamı yükleyin. Tepsiye ortamı yükledikten sonra yazıcı yazdırma işlemine başlar. Yazıcı yazdırma işlemine başlamazsa:
● | Tepsi yapılandırmasının baskı işinin boyutu veya türüyle aynı olduğunu onaylayın.
● | Yazıcının başka bir tepsiden yazdırmayı denemesi için Tamam düğmesine basın.
Tür veya Boyut
Yazıcıyı seçtiğiniz türde veya boyutta ortam yüklü ilk tepsiden kağıt alması veya ortam yazdırması için yönlendirir. Her zaman etiket veya asetat gibi özel yazdırma ortamları için Türe göre yazdırın.


Aygıt özellikleri
Aygıt özellikleri

Aygıt özellikleri

  • Zımbayı kullanma
  • İş depolama özelliklerini kullanma


Zımbayı kullanma

Zımbayı kullanma

Otomatik zımba yalnızca HP LaserJet M5035XS MFP üzerinde kullanılabilir.

İsteğe bağlı zımbalayıcı/yığınlayıcı, 75 g/m2 (20 lb) kağıttan oluşan en fazla 30 yapraklık işleri zımbalayabilir. Zımbalayıcı şu boyutları zımbalayabilir: A4, Letter, Legal, Executive (JIS) ve 8,5x13. En fazla 500 yapraklık kağıt yığınlayabilir.

● | Kağıt ağırlığı, 60 - 120 g/m2 (16 - 32 lb) arasında değişebilir. Daha ağır kağıtlarda zımbalama sınırı 30 sayfadan azdır.
● | Zımbalamak istediğiniz iş yalnızca bir sayfadan oluşuyorsa veya 30 sayfadan fazlaysa, MFP, işi bölmeye yazdırır, ancak iş zımbalanmaz.
● | Zımbalayıcı yalnızca kağıt zımbalamak içindir. Zarf, asetat veya etiket gibi başka türden yazdırma ortamlarını zımbalamaya çalışmayın.

MFP'nin bir belgeyi zımbalamasını istiyorsanız, zımbalamayı yazılımda seçin. Bazı seçenekler yalnızca yazıcı sürücüsünden kullanılsa da, zımbalayıcıyı genellikle programınızdan veya yazıcı sürücünüzden seçebilirsiniz. Seçimlerinizi nerede veya nasıl yapacağınız, programınıza veya yazıcı sürücünüze bağlıdır.

Zımbalayıcıyı programdan veya yazıcı sürücüsünden seçemiyorsanız, MFP'nin kontrol panelinden seçin.

Zımbalayıcıda zımba olmasa da baskı işleri kabul edilir, ancak sayfalar zımbalanmaz. Yazıcı sürücüsü, kartuşta zımba kalmadığında zımbalama seçeneği devre dışı kalacak şekilde yapılandırılabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Zımba teli yükleme
  • Zımba ortamı


Zımba teli yükleme

Zımba teli yükleme

Her zımba kasetinde açık halde 5.000 zımba teli vardır.

1. | Zımbanın kapağını açın.
2. | Yeşil mandalını yukarı kaldırarak zımba kartuşunu gevşetin ve kartuşu aygıttan çıkarın.
3. | Zımba kartuşunu zımba kapağının içindeki boşluğa sokun ve yeşil kolu aşağı bastırın.
4. | Zımbanın kapağını kapatın.


Zımba ortamı

Zımba ortamı

Yazdırılmış işler için kontrol panelinde zımbayı seçme

1. | Sırayla Yönetim, Aygıt Davranışı, Zımba/Yığıcı ve Zımbala seçeneklerine dokunun.
2. | Yok veya Bir Sola Açılı seçeneklerinden kullanmak istediğinize dokunun.

Not

Yazıcı kontrol panelinde zımbayı seçmek varsayılan ayarı Zımbala yapar. Tüm baskı işlerinin zımbalanması olasıdır. Ancak, yazıcı sürücüsünde değiştirilen ayarlar, kontrol panelinde değiştirilenleri geçersiz kılar.

Basılan işler için yazıcı sürücüsünde zımbayı seçme (Windows)
Not

Aşağıdaki yordam, varsayılan ayarı tüm baskı işleri zımbalanacak şekilde değiştirir.

1. | Yazıcı sürücüsünü açın. Bkz. Yazıcı sürücülerini açma. "Varsayılan ayarları değiştirmek için" başlıklı sütunu arayın.
2. | Çıktı sekmesinde Zımbala altındaki açılan listeyi seçin ve Köşeli Tek Zımba'yı tıklatın.

Not

Bunun için uygun ayarlara sahip bir Hızlı Ayar oluşturabilirsiniz.
Basılan işler için yazıcı sürücüsünde zımbayı seçme (Mac)

Yazıcı sürücüsünde yeni bir önayar oluşturarak zımbalayıcıyı seçin.

1. | Yazıcı sürücüsünü açın. Bkz. Yazıcı sürücülerini açma. "Varsayılan ayarları değiştirmek için" başlıklı sütunu arayın ve kullandığınız işletim sistemine ait yönergeleri izleyin.
2. | Yeni bir önayar oluşturun.

Tüm kopyalama işleri için kontrol panelinde zımbayı ayarlama
Not

Aşağıdaki yordam, varsayılan ayarı tüm kopyalama işleri için değiştirir.

1. | Sırayla Yönetim, Varsayılan İş Seçenekleri, Varsayılan Kopyalama Seçenekleri ve Zımbala/Harmanla seçeneklerine dokunun.
2. | Yok veya Bir Sola Açılı seçeneklerinden kullanmak istediğinize dokunun.

Tek bir kopyalama işi için kontrol panelinde zımbayı ayarlama
Not

Aşağıdaki yordam, zımbalama seçeneğini yalnızca geçerli kopyalama işi için değiştirir.

1. | Kopyala ve ardından Zımbala/Harmanla seçeneğine dokunun.
2. | Yok veya Üst sola açılı seçeneklerinden kullanmak istediğinize dokunun.

Zımba kartuşu boşaldığında aygıtı duracak veya devam edecek biçimde yapılandırma

Zımba kartuşu boşaldığında MFP'nin yazdırmayı durdurmasını veya devam edecekse işleri zımbalamamasını belirtebilirsiniz.

1.

Sırayla Yönetim, Aygıt Davranışı, Zımba/Yığıcı ve Zımba Bitti seçeneklerine dokunun.

2.

Kullanmak istediğiniz seçeneğe dokunun:

● | Zımba kartuşu değiştirilene kadar tüm yazdırmayı durdurmak için Durdur seçeneğini belirleyin.
● | Baskı işlerine zımbalamadan devametmek için Devam seçeneğini belirleyin.


İş depolama özelliklerini kullanma

İş depolama özelliklerini kullanma

Aşağıdaki iş depolama özellikleri bu aygıtta kullanılabilir:

● | Prova basma ve bekletme işleri: Bu özellik, işin bir kopyasının önce provasını ardından diğer kopyalarını basmak için hızlı ve kolay bir yol sağlar.
● | Özel işler: Aygıta bir özel iş gönderdiğinizde, gereken kişisel kimlik numarasını (PIN) kontrol panelinde girene kadar iş yazdırılmaz.
● | Hızlı Kopyalama işleri: Bir işin istenen sayıda kopyasını yazdırabilir, sonra da işin kopyasını aygıtın sabit diskine depolayabilirsiniz. İşin depolanması, daha sonra ek iş kopyalarının yazdırılmasına olanak tanır.
● | Depolanan işler: Personel formu, zaman çizelgesi veya takvim gibi bir işi aygıta depolayabilir ve diğer kullanıcıların işi istediklerinde yazdırmalarını sağlayabilirsiniz. Depolanmış işler ayrıca bir PIN ile korunabilir.

Bilgisayardaki iş depolama özelliklerine erişebilmek için, bu bölümdeki yönergeleri izleyin. Oluşturmak istediğiniz baskı, kopyalama veya tarama işinin türü için ilgili bölüme bakın.

DİKKAT

Aygıtı kapatırsanız, tüm Hızlı Kopyalama işleri, prova basma ve bekletme işleri ve özel işler silinir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • İş depolama özelliklerine erişme
  • Prova basma ve bekletme özelliğini kullanma
  • Özel iş özelliğini kullanma
  • Hızlı Kopyalama özelliğini kullanma
  • Depolanan iş özelliğini kullanma


İş depolama özelliklerine erişme

İş depolama özelliklerine erişme

Windows için

1. | Dosya menüsünde Yazdır'ı tıklatın.
2. | Özellikler'i tıklatın ve ardından İş Depolama sekmesini tıklatın.
3. | İstediğiniz iş depolama modunu seçin.

Macintosh için

Daha yeni sürücülerde: Baskı iletişim kutusundaki açılan menüden İş Depolama'yı seçin. Daha eski sürücülerde, Yazıcıya Özel Seçenekler'i seçin.


Prova basma ve bekletme özelliğini kullanma

Prova basma ve bekletme özelliğini kullanma

Prova basma ve bekletme özelliği, bir işin tek bir kopyasını yazdırıp gözden geçirdikten sonra ek kopyaları yazdırmanız için hızlı ve kolay bir yol sağlar.

İşi kalıcı olarak depolamak ve başka bir şey için yer gerektiğinde aygıtın onu silmesini önlemek için, sürücüde Depolanan İş seçeneğini işaretleyin.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Prova basma ve bekletme işi oluşturma
  • Prova basma ve bekletme işinin kalan kopyalarını yazdırma
  • Prova basma ve bekletme işini silme


Prova basma ve bekletme işi oluşturma

Prova basma ve bekletme işi oluşturma

DİKKAT

Aygıt, daha yeni prova basma ve bekletme işlerini depolamak için ek alana gerek duyarsa, en eski işten başlayarak diğer prova basma ve bekletme işlerini siler. İşi kalıcı olarak depolamak ve alan gerektiğinde MFP’nin işi silmesini önlemek için, Prova Basma ve Bekletme yerine sürücüdeki Depolanan İş seçeneğini seçin.

Sürücüde Prova Yazdır ve Beklet seçeneğini seçip bir kullanıcı adı ve iş adı yazın.

Aygıt, gözden geçirebilmeniz için işin tek bir kopyasını yazdırır. Bkz. Prova basma ve bekletme işinin kalan kopyalarını yazdırma.


Prova basma ve bekletme işinin kalan kopyalarını yazdırma

Prova basma ve bekletme işinin kalan kopyalarını yazdırma

Aygıt kontrol panelinden sabit diskinizde tutulan bir işin kalan kopyalarını yazdırmak için aşağıdaki yordamı kullanın.

1. | Ana ekrandan, İş Depolama'ya dokunun.
2. | Al sekmesine dokunun.
3. | Listede kaydırın ve işin bulunduğu iş depolama klasörüne dokunun.
4. | Listede kaydırın ve yazdırmak istediğiniz işe dokunun.
5. | Yazdırılacak kopya sayısını değiştirmek için Kopya Sayısı alanına dokunun. Belgeyi yazdırmak için Depolanan İşi Al ( başlat düğmesi ) düğmesine dokunun.


Prova basma ve bekletme işini silme

Prova basma ve bekletme işini silme

Prova basma ve bekletme işi gönderdiğinizde, aygıt önceki prova basma ve bekletme işinizi otomatik olarak siler.

1. | Ana ekrandan, İş Depolama'ya dokunun.
2. | Al sekmesine dokunun.
3. | Listede kaydırın ve işin bulunduğu iş depolama klasörüne dokunun.
4. | Listede kaydırın ve silmek istediğiniz işe dokunun.
5. | Sil'e dokunun.
6. | Evet'e dokunun.


Özel iş özelliğini kullanma

Özel iş özelliğini kullanma

Bir işin siz bırakana kadar yazdırılmayacağını belirtmek için, özel yazdırma özelliğini kullanın. Önce, yazıcı sürücüsünde PIN'i yazarak 4 basamaklı bir PIN ayarlayın. PIN, baskı işinin parçası olarak aygıta gönderilir. Baskı işini aygıta gönderdikten sonra, işi yazdırmak için PIN'i kullanmanız gerekir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Özel bir iş oluşturma
  • Özel bir işi yazdırma
  • Özel bir işi silme


Özel bir iş oluşturma

Özel bir iş oluşturma

Bir işin özel olduğunu belirtmek için, sürücüde Özel İş seçeneğini seçin, bir kullanıcı adı ve iş adı yazın ve ardından dört basamaklı bir PIN yazın. İş, aygıt kontrol panelinden PIN girilmeden yazdırılmaz.


Özel bir işi yazdırma

Özel bir işi yazdırma

Özel bir işi, iş aygıta gönderildikten sonra kontrol panelinden yazdırabilirsiniz.

1.

Ana ekrandan, İş Depolama'ya dokunun.

2.

Al sekmesine dokunun.

3.

Listede kaydırın ve özel işin bulunduğu iş depolama klasörüne dokunun.
4.

Listede kaydırın yazdırmak istediğiniz özel işe dokunun.

Not

Özel işin yanında [image] [kilit simgesi] vardır.

5.

PIN alanına dokunun.

6.

PIN'i girmek için sayısal tuş takımını kullanın ve ardından TAMAM'a dokunun.

7.

Yazdırılacak kopya sayısını değiştirmek için Kopya Sayısı alanına dokunun.

8.

Belgeyi yazdırmak için Depolanan İşi Al ( başlat düğmesi) düğmesine dokunun.


Özel bir işi silme

Özel bir işi silme

Özel işler, kullanıcı yazdırma için serbest bıraktıktan sonra, aygıtın sabit diskinden silinir. İşi yazdırmadan silmek için bu yordamı kullanın.

1.

Ana ekrandan, İş Depolama'ya dokunun.

2.

Al sekmesine dokunun.

3.

Listede kaydırın ve özel işin bulunduğu iş depolama klasörüne dokunun.
4.

Listede kaydırın ve silmek istediğiniz özel işe dokunun.

Not

Özel işin yanında [image] [kilit simgesi] vardır.)

5.

PIN alanına dokunun.

6.

PIN'i girmek için sayısal tuş takımını kullanın ve ardından Tamam'a dokunun.

7.

Sil'e dokunun.


Hızlı Kopyalama özelliğini kullanma

Hızlı Kopyalama özelliğini kullanma

Hızlı Kopyalama özelliği işi istenen kopya sayısında basar ve bir kopyasını aygıtın sabit diskinde depolar. Ek iş kopyaları daha sonra yazdırılabilir. Bu özellik yazıcı sürücüsünde devre dışı bırakılabilir.

Aygıta depolanabilen farklı Hızlı Kopyalama işlerinin varsayılan sayısı 32'dir. Kontrol panelinde, farklı bir varsayılan sayı ayarlayabilirsiniz. Bkz. Yönetim menüsünü kullanma.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Hızlı Kopyalama işi oluşturma
  • Ek Hızlı Kopyalama işi kopyaları yazdırma
  • Hızlı Kopyalama işini silme


Hızlı Kopyalama işi oluşturma

Hızlı Kopyalama işi oluşturma

DİKKAT

Aygıt, daha yeni Hızlı Kopyalama işlerini depolamak için ek alana gerek duyarsa, en eski işten başlayarak diğer Hızlı Kopyalama işlerini siler. İşi kalıcı olarak depolamak ve alan gerektiğinde aygıtın işi silmesini önlemek için, Hızlı Kopyalama yerine sürücüdeki İş Depolama seçeneğini seçin.

Sürücüde Hızlı Kopyalama seçeneğini belirleyin ve ardından kullanıcı adı ve iş adını yazın

İşi yazdırmak için gönderdiğinizde, aygıt sürücüde ayarladığınız sayıda kopyayı yazdırır. Aygıt kontrol panelinde daha fazla sayıda hızlı kopya yazdırmak için, bkz.Ek Hızlı Kopyalama işi kopyaları yazdırma.


Ek Hızlı Kopyalama işi kopyaları yazdırma

Ek Hızlı Kopyalama işi kopyaları yazdırma

Bu bölümde, kontrol panelini kullanarak aygıtın sabit diskinde depolanan bir işin ek kopyalarının nasıl yazdırılacağı açıklanmaktadır.

1. | Ana ekrandan, İş Depolama'ya dokunun.
2. | Al sekmesine dokunun.
3. | Listede kaydırın ve işin bulunduğu iş depolama klasörüne dokunun.
4. | Listede kaydırın ve yazdırmak istediğiniz işe dokunun.
5. | Yazdırılacak kopya sayısını değiştirmek için Kopya Sayısı alanına dokunun.
6. | Belgeyi yazdırmak için Depolanan İşi Al ( başlat düğmesi ) düğmesine dokunun.


Hızlı Kopyalama işini silme

Hızlı Kopyalama işini silme

Artık gerekmiyorsa, Hızlı Kopyalama işini aygıt kontrol panelinden silin. Aygıt, yeni Hızlı Kopyalama işlerini depolamak için ek alana gerek duyarsa, en eski işten başlayarak diğer depolanan Hızlı Kopyalama işlerini otomatik olarak siler.

Not

Depolanan Hızlı Kopyalama işleri, kontrol panelinden veya HP Web Jetadmin yazılımından silinebilir.

1. | Ana ekrandan, İş Depolama'ya dokunun.
2. | Al sekmesine dokunun.
3. | Listede kaydırın ve işin bulunduğu iş depolama klasörüne dokunun.
4. | Listede kaydırın ve silmek istediğiniz işe dokunun.
5. | Sil'e dokunun
6. | Evet'e dokunun.


Depolanan iş özelliğini kullanma

Depolanan iş özelliğini kullanma

Bir baskı işini yazdırmadan aygıt sabit diskine kaydedebilirsiniz. Sonra da işi aygıtın kontrol panelinden istediğiniz zaman yazdırabilirsiniz. Örneğin, diğer kullanıcıların gerek duyduğunda yazdırabileceği bir personel formunu, zaman çizelgesini veya muhasebe formunu indirebilirsiniz.

Ayrıca aygıt kontrol panelinde, daha sonra yazdırılabilen depolanmış bir kopyalama işi oluşturabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Depolanan bir kopya işi oluşturma
  • Depolanan bir baskı işi oluşturma
  • Depolanan bir işi yazdırma
  • Depolanan bir işi silme


Depolanan bir kopya işi oluşturma

Depolanan bir kopya işi oluşturma

1.

Orijinal belgeyi yüzü aşağı gelecek şekilde tarayıcı camına veya yüzü yukarı gelecek şekilde ADF’ye yerleştirin.
2.

Ana ekrandan, İş Depolama'e dokunun.

3.

Oluştur sekmesine dokunun.

4.

Şu yöntemlerden biriyle depolanan işin adını belirleyin:

● | Listeden varolan bir klasör seçin. Yeni İş'e dokunun ve bir iş adı yazın.
● | Ekranın sağ tarafındaki varolan Klasör Adı: veya İş Adı: altındaki kutuya dokunun, ardından metni düzenleyin.
5.

Depolanan özel iş adının yanında bir kilit simgesi vardır ve almak için bir PIN belirlemenizi gerektirir. İşi özel yapmak için, Yazdırma PIN'i öğesini seçin ve ardından iş için PIN yazın Tamam'a dokunun.

6.

Diğer iş depolama seçeneklerini görüntülemek ve değiştirmek için Daha Fazla Seçenek öğesine dokunun.

7.

Tüm seçenekler ayarlandıktan sonra, belgeyi taramak için ekranın sol üst köşesindeki Depolanan İş Oluştur ( başlat düğmesi) öğesine dokunun ve işi depolayın. İş, siz silene kadar aygıtta saklanır, böylece gerektikçe yazdırabilirsiniz.

İş yazdırmayla ilgili daha fazla bilgi için, bkz. Depolanan bir işi yazdırma.


Depolanan bir baskı işi oluşturma

Depolanan bir baskı işi oluşturma

Sürücüde Depolanan İş seçeneğini belirleyin ve ardından bir kullanıcı adı ve iş adı yazın. İş, biri aygıt kontrol panelinden istekte bulunmadıkça yazdırılmaz. Bkz. Depolanan bir işi yazdırma.


Depolanan bir işi yazdırma

Depolanan bir işi yazdırma

Kontrol panelinden, aygıtın sabit diskinde depolanan bir işi yazdırabilirsiniz.

1. | Ana ekrandan, İş Depolama'ya dokunun.
2. | Al sekmesine dokunun.
3. | Listede kaydırın ve depolanan işin bulunduğu iş depolama klasörüne dokunun.
4. | Listede kaydırın ve yazdırmak istediğiniz depolanan işe dokunun.
5. | Belgeyi yazdırmak için Depolanan İşi Al ( başlat düğmesi ) düğmesine dokunun.
6. | Yazdırılacak kopya sayısını değiştirmek için Kopya Sayısı alanına dokunun.
7. | Belgeyi yazdırmak için Depolanan İşi Al ( başlat düğmesi ) düğmesine dokunun.

Dosyanın yanında [image] (kilit simgesi) varsa, iş özel bir iştir ve bir PIN girilmesi gerekir. Bkz. Özel iş özelliğini kullanma.


Depolanan bir işi silme

Depolanan bir işi silme

Aygıtın sabit diskinde depolanan işler kontrol panelinden silinebilir.

1. | Ana ekrandan, İş Depolama'ya dokunun.
2. | Al sekmesine dokunun.
3. | Listede kaydırın ve depolanan işin bulunduğu iş depolama klasörüne dokunun.
4. | Listede kaydırın ve silmek istediğiniz depolanan işe dokunun.
5. | Sil'e dokunun.
6. | Evet'e dokunun.

Dosyanın yanında [image] (kilit simgesi) varsa, işin silinebilmesi için bir PIN girilmesi gerekir. Bkz. Özel iş özelliğini kullanma.


Yazdırma görevleri
Yazdırma görevleri

Yazdırma görevleri

  • Windows yazıcı sürücüsündeki özellikleri kullanma
  • Macintosh yazıcı sürücüsündeki özellikleri kullanma
  • Yazdırma işini iptal etme


Windows yazıcı sürücüsündeki özellikleri kullanma

Windows yazıcı sürücüsündeki özellikleri kullanma

Bir yazılım programından yazdırırken, ürünün çoğu özelliği yazıcı sürücüsünden kullanılabilir. Yazıcı sürücüsündeki kullanılabilir özellikler hakkında tam bilgi için bkz: Yazıcı Sürücüsü Yardımı. Bu bölümde aşağıdaki özellikler açıklanmaktadır:

Not

Yazıcı sürücüsünde ve yazılım programında bulunan ayarlar, genellikle kontrol paneli ayarlarını geçersiz kılar. Yazılım programı ayarları, genellikle yazıcı sürücüsü ayarlarını geçersiz kılar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Hızlı ayarlar oluşturma ve kullanma
  • Filigran kullanma
  • Belgeleri yeniden boyutlandırma
  • Yazıcı sürücüsünden özel kağıt boyutu ayarlama
  • Farklı kağıt ve kapak sayfası kullanma
  • Boş bir ilk sayfa yazdırma
  • Bir yaprak kağıda birden fazla sayfa yazdırma
  • Kağıdın her iki yüzüne baskı
  • Servisler sekmesini kullanma


Hızlı ayarlar oluşturma ve kullanma

Hızlı ayarlar oluşturma ve kullanma

Geçerli sürücü ayarlarını tekrar kullanmak üzere kaydetmek için hızlı ayarları kullanın. Hızlı ayarlar, yazıcı sürücüsü sekmelerinin çoğunda bulunur. En çok 25 Yazdırma Görevi Hızlı Ayarı kaydedebilirsiniz.

Hızlı ayar oluşturma

1. | Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerini açma).
2. | Kullanmak istediğiniz yazdırma ayarlarını seçin.
3. | Yazdırma Görevi Hızlı Ayarları kutusuna, hızlı ayarlar için bir ad yazın.
4. | Kaydet'i tıklatın.

Hızlı ayarlar kullanma

1. | Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerini açma).
2. | Yazdırma Görevi Hızlı Ayarları açılan listesinden kullanmak istediğiniz hızlı ayarı seçin.
3. | Tamam'ı tıklatın.

Not

Yazıcı sürücüsünün varsayılan ayarlarını kullanmak için, Yazdırma Görevi Hızlı Ayarları açılan listesinden Varsayılan Yazdırma Ayarları'nı seçin.


Filigran kullanma

Filigran kullanma

Filigran, bir belgenin her sayfasının arka planına yazdırılan bir nottur (örneğin, “Gizli”).

1. | Yazılım programındaki Dosya menüsünde Yazdır'ı tıklatın.
2. | Sürücüyü seçin ve ardından Özellikler veya Tercihler'i tıklatın.
3. | Etkiler sekmesinde, Filigranlar açılan listesini tıklatın.
4. | Kullanmak istediğiniz filigranı tıklatın. Yeni bir filigran oluşturmak için, Düzenle'yi tıklatın.
5. | Filigranın yalnızca belgenin ilk sayfasında görünmesini istiyorsanız, Sadece İlk Sayfa'yı tıklatın.
6. | Tamam'ı tıklatın.

Filigranı kaldırmak için, Filigranlar açılan listesinde (yok) ayarını tıklatın.


Belgeleri yeniden boyutlandırma

Belgeleri yeniden boyutlandırma

Bir belgenin ölçeğini, normal boyutunun belirli bir yüzdesi oranında değiştirmek için belgeyi tekrar boyutlandırma seçeneklerini kullanın. Ayrıca, belgeyi ölçeklendirerek veya ölçeklendirmeden farklı boyutta bir kağıda yazdırmayı da seçebilirsiniz.

Belgeyi küçültme veya büyütme

1. | Yazılım programındaki Dosya menüsünde Yazdır'ı tıklatın.
2. | Sürücüyü seçin ve ardından Özellikler veya Tercihler'i tıklatın.
3. | Etkiler sekmesinde, Normal Boyutun %'si kutusu yanına, belgenizi büyütmek veya küçültmek istediğiniz oranı yazın. Oranı ayarlamak için kaydırma çubuğunu da kullanabilirsiniz.
4. | Tamam'ı tıklatın.

Belgeyi farklı bir kağıt boyutuna yazdırma

1. | Yazılım programındaki Dosya menüsünde Yazdır'ı tıklatın.
2. | Sürücüyü seçin ve ardından Özellikler veya Tercihler'i tıklatın.
3. | Etkiler sekmesinde, Yazdırılacak Kağıt'ı tıklatın.
4. | Yazdırılacak kağıt boyutunu seçin.
5. | Belgeyi ölçeklendirmeden yazdırmak üzere, Sığacak Şekilde Ölçekle seçeneğinin işaretli olmadığından emin olun.
6. | Tamam'ı tıklatın.


Yazıcı sürücüsünden özel kağıt boyutu ayarlama

Yazıcı sürücüsünden özel kağıt boyutu ayarlama

1. | Yazılım programındaki Dosya menüsünde, Yazdır'ı tıklatın.
2. | Sürücüyü seçin ve ardından Özellikler veya Tercihler'i tıklatın.
3. | Kağıt veya Kağıt/Kalite sekmesinde, Özel'i tıklatın.
4. | Özel Kağıt Boyutu penceresinde, özel kağıt boyutunun adını yazın.
5. | Kağıt boyutu uzunluğunu ve genişliğini yazın. Çok küçük veya çok büyük bir boyut yazmanız durumunda, sürücü, boyutu izin verilen minimum veya maksimum boyuta ayarlar.
6. | Gerekirse, ölçü birimini milimetre ve inç arasında değiştirmek için düğmeyi tıklatın.
7. | Kaydet'i tıklatın.
8. | Kapat'ı tıklatın. Kaydettiğiniz ad, ileride kullanabilmeniz için kağıt boyutu listesinde görüntülenir.


Farklı kağıt ve kapak sayfası kullanma

Farklı kağıt ve kapak sayfası kullanma

Yazdırma işinde ilk sayfayı diğer sayfalardan farklı yazdırmak için şu yönergeleri izleyin.

1. | Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerini açma).
2. | Kağıt veya Kağıt/Kalite sekmesinde, baskı işinin ilk sayfası için uygun kağıdı seçin.
3. | Farklı Kağıt/Kapak kullan'ı tıklatın.
4. | Liste kutusunda, farklı kağıda yazdırmak istediğiniz sayfaları veya kapakları tıklatın.
5. | Ön veya arka kapakları yazdırmak için, Boş veya Hazır Kapak Ekle'yi seçmeniz gerekir.
6. | Kaynak ve Tür liste kutularında, yazdırma işinin diğer sayfaları için uygun sayfa türünü veya kaynağını seçin.

Not

Kağıt boyutunun, baskı işinin tüm sayfaları için aynı olması gerekir.


Boş bir ilk sayfa yazdırma

Boş bir ilk sayfa yazdırma

1. | Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerini açma).
2. | Kağıt veya Kağıt/Kalite sekmesinde, Farklı Kağıt/Kapak Kullan'ı tıklatın.
3. | Liste kutusunda Ön Kapak'ı tıklatın.
4. | Boş veya Hazır Kapak Ekle'yi tıklatın.


Bir yaprak kağıda birden fazla sayfa yazdırma

Bir yaprak kağıda birden fazla sayfa yazdırma

Tek bir yaprağa birden çok sayfa yazdırabilirsiniz.

1.

Yazılım programındaki Dosya menüsünde Yazdır'ı tıklatın.

2.

Sürücüyü seçin ve ardından Özellikler veya Tercihler'i tıklatın.

3.

Son İşlem sekmesini tıklatın.

4.

Belge Seçenekleri bölümünde, her bir kağıda yazdırmak istediğiniz sayfa sayısını seçin (1, 2, 4, 6, 9 veya 16)

5.

Sayfa sayısı 1'den fazlaysa, Sayfa Kenarlıklarını Yazdır ve Sayfa Sırası için doğru seçenekleri belirleyin.

●

Sayfa yönünü değiştirmeniz gerekirse, Sonlandırıcı sekmesini ve ardından Dikey veya Yatay seçeneğini tıklatın.

6.

Tamam'ı tıklatın. Ürün, kağıt başına seçtiğiniz sayıda sayfa yazdıracak şekilde ayarlanmıştır.


Kağıdın her iki yüzüne baskı

Kağıdın her iki yüzüne baskı

İki taraflı baskı kullanılabiliyorsa, otomatik olarak sayfanın her iki yüzüne baskı yapabilirsiniz. İki taraflı baskı kullanılamıyorsa, sayfanın her iki yüzüne yazdırmayı, kağıdı ürüne ikinci kez vererek el ile gerçekleştirebilirsiniz.

Not

Yazıcı sürücüsünde, Her İki Yüze de El ile Yazdır seçeneği yalnızca iki taraflı baskı kullanılamıyorsa veya iki taraflı baskı kullanılan ortam türünü desteklemiyorsa kullanılabilir durumdadır.

Ürünü otomatik veya el ile dupleks yazdırmaya göre yapılandırmak için, yazıcı sürücüsü özelliklerini açın, Aygıt Ayarları sekmesini tıklatın ve Yüklenebilir Seçenekler'in altından uygun ayarları seçin.

Not

Aygıt Ayarları sekmesi yazılım programlarından kullanılamaz.

Not

Yazıcı sürücüsü özelliklerini açma yordamı kullandığınız işletim sistemine bağlıdır. İşletim sisteminizin yazıcı sürücüsü özelliklerini açma hakkında bilgi için, bkz. Yazıcı sürücülerini açma. "Aygıt yapılandırma ayarlarını değiştirmek için" başlıklı sütuna bakın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Otomatik dupleks yazdırma kullanma
  • Her iki yüze el ile yazdırma
  • Her iki yüze yazdırma için Düzen seçenekleri


Otomatik dupleks yazdırma kullanma

Otomatik dupleks yazdırma kullanma

1.

Baskı işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:

● | Tepsi 1'de, antetli kağıdı ön tarafı yukarı bakacak ve alt kenarı önce girecek şekilde yerleştirin.
● | Diğer tüm tepsilerde, antetli kağıdı ön tarafı aşağıya ve üst kenarı tepsinin arkasına gelecek şekilde yerleştirin.
DİKKAT

Kağıt sıkışmalarını önlemek için, 105 g/m2'den (28 lb bond) daha ağır kağıt yüklemeyin.

2.

Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerini açma).

3.

Son İşlem sekmesinde, Her İki Yüze de Yazdır'ı seçin.

●

Gerekirse, sayfaların döndürülme şeklini değiştirmek için Sayfaları Yukarıya Döndür'ü veya Kitapçık Düzeni liste kutusunda bir ciltleme seçeneği belirleyin.

4.

Tamam'ı tıklatın.


Her iki yüze el ile yazdırma

Her iki yüze el ile yazdırma

1.

Baskı işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:

● | Tepsi 1'de, antetli kağıdı ön tarafı yukarı bakacak ve alt kenarı önce girecek şekilde yerleştirin.
● | Diğer tüm tepsilerde, antetli kağıdı ön yüzü yukarıya ve üst kenarı tepsinin arkasına gelecek şekilde yerleştirin.
DİKKAT

Kağıt sıkışmalarını önlemek için, 105 g/m2'den (28 lb bond) daha ağır kağıt yüklemeyin.

2.

Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerini açma).

3.

Son İşlem sekmesinde, Her İki Yüze de El ile Yazdır'ı seçin.

4.

Tamam'ı tıklatın.

5.

Baskı işini ürüne gönderin. Çıkan yığını ikinci kısmı yazdırmak üzere yeniden tepsi 1'e yerleştirmeden önce görüntülenen penceredeki yönergeleri izleyin.

6.

Ürüne gidin. Tepsi 1'de boş sayfa varsa çıkarın. Yazdırılan yığını basılı yüzü yukarı ve alt kenarı ürüne önce girecek şekilde yerleştirin. İkinci yüzü tepsi 1'den yazdırmanız gerekir.

7.

İstenirse, devam etmek için bir kontrol paneli düğmesine basın.


Her iki yüze yazdırma için Düzen seçenekleri

Her iki yüze yazdırma için Düzen seçenekleri

Dört dupleks yön seçeneği burada gösterilmiştir. Seçenek 1 veya 4'ü seçmek için, yazıcı sürücüsünde Kağıtları Yukarı Çevir'i seçin.

1. Uzun kenar yatay
Yazdırılan diğer tüm görüntüler, üst tarafları aşağıya gelecek şekilde yönlendirilir. Karşılıklı sayfalar, yukarıdan aşağıya doğru kesintisiz olarak okunur.
2. Kısa kenar yatay
Yazdırılan her görüntü, sağ tarafı yukarıya bakacak şekilde yönlendirilir. Karşılıklı sayfalar, yukarıdan aşağıya doğru okunur.
3. Uzun kenar dikey
Bu, varsayılan ayardır ve en yaygın kullanıma sahip sayfa düzeni seçeneğidir. Yazdırılan her görüntü, sağ tarafı yukarıya bakacak şekilde yönlendirilir. Karşılıklı sayfalar, yukarıdan aşağıya doğru okunur.
4. Kısa kenar dikey
Yazdırılan diğer tüm görüntüler, üst tarafları aşağıya gelecek şekilde yönlendirilir. Karşılıklı sayfalar, yukarıdan aşağıya doğru kesintisiz olarak okunur.


Servisler sekmesini kullanma

Servisler sekmesini kullanma

Ürün bir ağa bağlıysa, ürün ve sarf malzemesi durumu bilgileri edinmek için Servisler sekmesini kullanın. HP Katıştırılmış Web Sunucusu'nun Aygıt Durumu sayfasını açmak için Aygıt ve Sarf Malzemeleri durumu simgesini tıklatın. Bu sayfada ürünün geçerli durumu, sarf malzemelerinin her biri için kalan ömür yüzdesi ve sarf malzemesi siparişi verme bilgileri görünür. Ayrıntılı bilgi için bkz. Katıştırılmış Web sunucusunu kullanma.


Macintosh yazıcı sürücüsündeki özellikleri kullanma

Macintosh yazıcı sürücüsündeki özellikleri kullanma

Bir yazılım programından yazdırırken, aygıtın çoğu özelliği yazıcı sürücüsünden kullanılabilir. Yazıcı sürücüsündeki kullanılabilir özellikler hakkında tam bilgi için bkz. Yazıcı Sürücüsü Yardımı. Bu bölümde aşağıdaki özellikler açıklanmaktadır:

Not

Yazıcı sürücüsünde ve yazılım programında bulunan ayarlar, genellikle kontrol paneli ayarlarını geçersiz kılar. Yazılım programı ayarları, genellikle yazıcı sürücüsü ayarlarını geçersiz kılar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ön ayarlar oluşturma ve kullanma
  • Kapak sayfası yazdırma
  • Bir yaprak kağıda birden fazla sayfa yazdırma
  • Kağıdın her iki yüzüne baskı


Ön ayarlar oluşturma ve kullanma

Ön ayarlar oluşturma ve kullanma

Geçerli yazıcı sürücü ayarlarını tekrar kullanmak üzere kaydetmek için ön ayarları kullanın.

Ön ayar oluşturma

1. | Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerini açma).
2. | Yazdırma ayarlarını seçin.
3. | Presets (Ön Ayarlar) açılan menüsünde, Save as... (Farklı Kaydet) seçeneğini tıklatın ve ön ayar için bir ad yazın.
4. | OK düğmesini (Tamam) tıklatın.

Ön ayar kullanma

1. | Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerini açma).
2. | Presets (Ön Ayarlar) menüsünde, kullanmak istediğiniz ön ayarı seçin.

Not

Yazıcı sürücüsü varsayılan ayarlarını kullanmak için, Standard (Standart) ön ayarını seçin.


Kapak sayfası yazdırma

Kapak sayfası yazdırma

Belgeniz için bir bilgi metni içeren ("Gizli" gibi) ayrı bir kapak sayfası yazdırabilirsiniz.

1.

Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerini açma).

2.

Cover Page (Kapak Sayfası) veya Paper/Quality (Kağıt/Kalite) açılan menüsünde, kapak sayfasını Before Document (Belgeden Önce) veya After Document (Belgeden Sonra) yazdırmayı seçin.

3.

Cover Page Type (Kapak Sayfası Türü) açılan menüsünde, kapak sayfasına yazdırılmasını istediğiniz iletiyi seçin.

Not

Boş bir kapak sayfası yazdırmak için Cover Page Type (Kapak Sayfası Türü) olarak Standard'ı (Standart) seçin.


Bir yaprak kağıda birden fazla sayfa yazdırma

Bir yaprak kağıda birden fazla sayfa yazdırma

Tek bir yaprağa birden çok sayfa yazdırabilirsiniz. Bu özellik, taslak sayfalar yazdırmak için düşük maliyetli bir yöntem sağlar.

1. | Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerini açma).
2. | Layout (Yerleşim) açılan menüsünü tıklatın.
3. | Pages per Sheet (Sayfa/Yaprak) seçeneğinin yanından, her yaprağa yazdırmak istediğiniz sayfa sayısını seçin (1, 2, 4, 6, 9 veya 16).
4. | Layout Direction'ın (Yerleşim Yönü) yanından, sayfaların kağıt üzerinde yerleşimini ve sırasını belirleyin.
5. | Borders'ın (Kenarlıklar) yanından, yapraktaki her sayfanın etrafına yazdırılacak kenarlık türünü seçin.


Kağıdın her iki yüzüne baskı

Kağıdın her iki yüzüne baskı

Dupleks yazdırma yapılabiliyorsa, sayfanın iki yüzüne de otomatik olarak yazdırabilirsiniz. Yapılamıyorsa, kağıdı aygıta bir kez daha vererek sayfanın iki yüzüne de elle yazdırabilirsiniz.

DİKKAT

Kağıt sıkışmalarını önlemek için, 105 g/m2 gramajından (28 lb bond) daha ağır kağıt yüklemeyin.

Otomatik dupleks yazdırma kullanma

1.

Baskı işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:

● | Tepsi 1'de, antetli kağıdı ön tarafı yukarıya gelecek ve yazıcıya önce alt kenarı girecek şekilde yerleştirin.
● | Diğer tüm tepsilerde, antetli kağıdı ön tarafı aşağı bakacak ve üst kenarı tepsinin arkasına gelecek şekilde yerleştirin.
2.

Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerini açma).

3.

Layout (Yerleşim) açılan menüsünü açın.

4.

Two Sided Printing (İki Taraflı Yazdırma) seçeneğinin yanındaki Long-Edge Binding (Uzun Kenardan Ciltleme) veya Short-Edge Binding (Kısa Kenardan Ciltleme) öğesini seçin.

5.

Print (Yazdır) seçeneğini tıklatın.

Her iki yüze el ile yazdırma

1.

Baskı işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:

● | Tepsi 1'de, antetli kağıdı ön tarafı yukarıya gelecek ve yazıcıya önce alt kenarı girecek şekilde yerleştirin.
● | Diğer tüm tepsilerde, antetli kağıdı ön tarafı aşağı bakacak ve üst kenarı tepsinin arkasına gelecek şekilde yerleştirin.
DİKKAT

Kağıt sıkışmalarını önlemek için, tepsilere 105 g/m2'den (28-lb bond) daha yüksek gramajlı kağıt yerleştirmeyin.

2.

Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerini açma).

3.

Finishing (Son İşlem) açılan menüsünde, Manual Duplex (El ile Dupleksleme) seçeneğini belirleyin.

Not

Manual Duplex (El ile Dupleksleme) seçeneği etkin değilse, Manually Print on 2nd Side (İkinci Yüze El İle Yazdır) seçeneğini belirleyin.

4.

Print (Yazdır) seçeneğini tıklatın. Çıkan yığını, ikinci kısmı yazdırmak üzere yeniden tepsi 1'e yerleştirmeden önce, açılan penceredeki yönergeleri izleyin.

5.

Yazıcıya gidin ve tepsi 1'de boş sayfa varsa çıkarın.
6.

Yazdırılan yığını, yazdırılmış yüzü yukarıya gelecek ve yazıcıya önce alt kenarı girecek şekilde tepsi 1'e yerleştirin. İkinci yüzü tepsi 1'den yazdırmanız gerekir.

7.

İstenirse, devam etmek için uygun kontrol paneli düğmesine basın.


Yazdırma işini iptal etme

Yazdırma işini iptal etme

Kontrol panelini veya yazılım programını kullanarak yazdırma isteğini durdurabilirsiniz. Yazdırma isteğini ağdaki bir bilgisayardan durdurma hakkında yönergeler için, söz konusu ağ yazılımıyla ilgili çevrimiçi Yardım'a bakın.

Not

Yazdırma işini iptal ettikten sonra tüm yazdırmanın temizlenmesi zaman alabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Geçerli baskı işini kontrol panelinden durdurma
  • Geçerli baskı işini yazılım programından durdurma


Geçerli baskı işini kontrol panelinden durdurma

Geçerli baskı işini kontrol panelinden durdurma

1.

Kontrol panelinde Durdur tuşuna basın.

2.

Dokunmatik ekranda, Aygıt Duraklatıldı ekranında, Geçerli işi iptal et seçeneğine dokunun.

Not

Yazdırma işi çok ilerlemişse, işi iptal edemeyebilirsiniz.


Geçerli baskı işini yazılım programından durdurma

Geçerli baskı işini yazılım programından durdurma

Ekranda kısa bir süre için yazdırma işini iptal etme seçeneğini sunan bir iletişim kutusu görüntülenir.

Yazılımınızdan aygıta birkaç istek gönderildiyse, baskı kuyruğunda bekliyor olabilirler (örneğin, Windows Yazdırma Yöneticisi'nde). Baskı isteğini bilgisayarınızdan iptal etme hakkında belirli yönergeler için yazılım belgelerine bakın.

Bir baskı işi baskı kuyruğunda (bilgisayar belleği) veya baskı biriktiricisinde (Windows 2000 veya XP), baskı işini orada silin.

Başlat ve ardından Yazıcılar seçeneklerini tıklatın. Baskı biriktiriciyi açmak için aygıt simgesini çift tıklatın. İptal etmek istediğiniz baskı işini seçin ve sonra Sil düğmesine basın. Baskı işi iptal edilmezse, bilgisayarınızı kapatıp yeniden başlatmanız gerekir.


Kopyalama
Kopyalama

Kopyalama

Bu aygıt, bağımsız, istenildiğinde kullanılan bir fotokopi makinesi işlevi görebilir. Yazdırma sistemi yazılımının bilgisayara yüklenmesi gerekmediği gibi, fotokopi çekmek için bilgisayarın açılması da gerekmez. Kopyalama ayarlarını kontrol panelinden yapabilirsiniz. ADF'yi veya tarayıcı camını kullanarak da orijinalleri kopyalayabilirsiniz. Aygıt, kopyalama, yazdırma ve dijital gönderme işlerini aynı anda işleyebilir.

Bu bölümde, aşağıdaki konular da dahil olmak üzere kopyalamanın nasıl yapılacağı ve kopyalama ayarlarının nasıl değiştirileceği anlatılmaktadır:

Aygıt kopyalama işlevlerini kullanmaya başlamadan önce temel kontrol‑paneli bilgilerini gözden geçirmeniz önerilir. Ayrıntılı bilgi için bkz. Kontrol paneli

  • Kopyalama ekranını kullanma
  • Varsayılan kopyalama seçeneklerini ayarlama
  • Temel kopyalama yönergeleri
  • Kopyalama ayarlarını yapma
  • Kopya harmanlama ayarını değiştirme
  • İki taraflı belgeleri kopyalama
  • Birbirinden farklı boyuttaki orijinalleri kopyalama
  • Fotoğrafları ve kitapları kopyalama
  • İş Oluşturma'yı kullanarak kopyalama işlerini birleştirme
  • Kopyalama işini iptal etme


Kopyalama ekranını kullanma

Kopyalama ekranını kullanma

Ana ekranda Kopyalama ekranını görüntülemek için Kopyala seçeneğine dokunun. Kopyalama ekranı Kopyalama ekranı tablosunda gösterilmektedir. Yalnızca ilk altı kopyalama özelliğini hemen görebilirsiniz. Ek kopyalama özelliklerini görüntülemek için Diğer Seçenekler seçeneğine dokunun.

Kopyalama ekranı

    http://www.hp.com


Varsayılan kopyalama seçeneklerini ayarlama

Varsayılan kopyalama seçeneklerini ayarlama

Tüm kopyalama işlerine uygulanacak varsayılan ayarları oluşturmak için yönetim menüsünü kullanabilirsiniz. Gerekirse, tek bir iş için çoğu ayarı geçersiz kılabilirsiniz. Söz konusu iş tamamlandıktan sonra aygıt varsayılan ayarlara geri döner.

1.

Ana ekranda Yönetim seçeneğine gidin ve dokunun.

2.

Varsayılan İş Seçenekleri seçeneğine, ardından Varsayılan Kopyalama Seçenekleri seçeneğine dokunun.

3.

Pek çok seçenek bulunur. Tüm seçenekler veya bazı seçenekler için varsayılan ayarları yapılandırabilirsiniz.

Tüm seçenekler hakkında bilgi almak için bkz. Kopyalama ayarlarını yapma. Dahili Yardım sisteminde her seçenek hakkında açıklama yer alır. Ekranın sağ üst köşesindeki Yardım düğmesine dokunun ( başlat düğmesi).

4.

Yönetim menüsünden çıkmak için ekranın sol üst köşesinde Ana sayfa düğmesine ( başlat düğmesi) dokunun.


Temel kopyalama yönergeleri

Temel kopyalama yönergeleri

Bu bölümde, kopyalama hakkında temel yönergeler sunulmaktadır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Tarayıcı camından kopyalama
  • Belge besleyiciden yazdırma


Tarayıcı camından kopyalama

Tarayıcı camından kopyalama

Küçük, hafif ortama (60 g/m2 veya 16 lb'den az) veya ağır ortama (105 g/m2 veya 28 lb'den fazla) en çok 999 kopya almak için tarayıcı camını kullanın. Bunlara makbuz, haber kupürü, fotoğraf, eski belgeler, yıpranmış belgeler ve kitaplar gibi ortamlar dahildir.

Orijinal belgeleri yüzleri aşağı bakacak şekilde cama yerleştirin. Orijinalin köşesini camın sol üst köşesiyle hizalayın.

Varsayılan kopyalama seçeneklerini kullanarak kopyalamak için kontrol panelindeki sayısal tuş takımından kopya sayısını seçin ve Başlat düğmesine basın. Özelleştirilmiş ayarları kullanmak için Kopyala seçeneğine dokunun. Ayarları belirtin ve ardından Başlat düğmesine basın. Özel ayarları kullanma ile ilgili daha fazla bilgi için bkz. Kopyalama ayarlarını yapma.


Belge besleyiciden yazdırma

Belge besleyiciden yazdırma

En çok 50 sayfadan oluşan (sayfaların kalınlığına bağlı olarak) bir belgeden 999'ı geçmeyecek şekilde kopyalama yapmak için belge besleyiciyi kullanın. Belgeyi sayfalar yukarı bakacak şekilde belge besleyiciye yerleştirin.

Varsayılan kopyalama seçeneklerini kullanarak kopyalamak için kontrol panelindeki sayısal tuş takımından kopya sayısını seçin ve Başlat düğmesine basın. Özelleştirilmiş ayarları kullanmak için Kopyala seçeneğine dokunun. Ayarları belirtin ve ardından Başlat düğmesine basın. Özel ayarları kullanma ile ilgili daha fazla bilgi için bkz. Kopyalama ayarlarını yapma.

Başka bir kopyalama işini başlatmadan önce orijinal belgeyi belge besleyici giriş tepsisinin altındaki belge besleyici çıkış bölmesinden ve kopyaları ilgili çıkış bölmesinden alın.


Kopyalama ayarlarını yapma

Kopyalama ayarlarını yapma

Aygıt kopyalanan çıkışı iyileştirmeniz için çeşitli özellikler sunar. Bu özellikleri Kopyala ekranında bulabilirsiniz.

Kopyala ekranı birkaç sayfadan oluşur. Sonraki sayfaya gitmek için ilk sayfada Daha Fazla Seçenek seçeneğine dokunun. Sonra diğer sayfalara gitmek için yukarı veya aşağı ok düğmelerine dokunun.

Bir seçeneği nasıl kullanacağınız konusunda ayrıntılı bilgi için seçeneğe dokunun ve ardından ekranın sağ üst köşesindeki yardım ( başlat düğmesi) düğmesine dokunun. Aşağıdaki tabloda kopyalama seçeneklerine genel bakış sunulmaktadır.

Not

Sistem yöneticisinin aygıtı nasıl yapılandırdığına bağlı olarak bu seçeneklerden bazıları görüntülenmeyebilir. Tablodaki seçenekler görüntülendikleri sırayla listelenmiştir.

Seçenek adı
Açıklama
Taraflar
Orijinal belgenin tek tarafa mı iki tarafa da mı yazdırıldığını ve kopyaların tek tarafa mı iki tarafa da mı yazdırılması gerektiğini belirtmek için bu özelliği kullanın.
Zımbala/Harmanla veya Harmanla
İsteğe bağlı HP Zımbalayıcı/Yığınlayıcı/Ayırıcı ekliyse Zımbala/Harmanla seçeneği kullanılabilir. Zımbalama ve sayfaları kopyalar halinde birleştirme seçeneklerini ayarlamak için bu özelliği kullanın.
İsteğe bağlı HP Zımbalayıcı/Yığınlayıcı/Ayırıcı ekli değilse Harmanla seçeneği kullanılabilir. Kopyalanan sayfa gruplarını orijinal belgeyle aynı sırada birleştirmek için bu özelliği kullanın.
Kağıt Seçimi
Kullanmak istediğiniz kağıt boyutunun ve türünün bulunduğu tepsiyi seçmek için bu özelliği kullanın.
Görüntü Ayarlama
Kopyanın genel kalitesini artırmak için bu özelliği kullanın. Örneğin, koyuluğu ve netliği ayarlayabilirsiniz ve arka plandaki soluk resimleri veya açık bir arka plan rengini kaldırmak için Fon Temizleme ayarını kullanabilirsiniz.
İçerik Yönlendirme
Orijinal sayfa içeriğinin sayfanın üstüne nasıl yerleştirileceğini belirlemek için bu özelliği kullanın: dikey veya yatay.
Çıkış Bölmesi
Kopyalar için bir çıkış bölmesi seçmek için bu özelliği kullanın.
Metni/Resmi En İyi Duruma Getir
Belirli bir içerik türü için çıkışı iyileştirmek üzere bu özelliği kullanın. Metin veya basılmış resimlerin çıkışını iyileştirebilir veya değerleri kendiniz ayarlayabilirsiniz.
Sayfa/Yaprak
Birden çok sayfayı tek bir kağıda kopyalamak için bu özelliği kullanın.
Orijinal Boyutu
Orijinal belgenin sayfa boyutunu açıklamak için bu özelliği kullanın.
Kitapçık Biçimi
Kitapçık oluşturmak üzere sayfalar katlanabilecek şekilde iki veya daha çok sayfayı tek bir kağıda kopyalamak için bu özelliği kullanın.
Köşeden Köşeye
Orijinal belge kenarlara yakın yazdırıldığında kopyaların kenarlarında gölge oluşumunu engellemek için bu özelliği kullanın. Tüm sayfanın kopyalara yazdırılmasını sağlamak için bu özelliği Küçült/Büyüt özelliğiyle birleştirin.
İş Oluşturma
Çok sayıda orijinal belge grubunu tek bir kopyalama işinde birleştirmek için bu özelliği kullanın. Ayrıca, belge besleyicinin bir defada alabileceğinden daha fazla sayfa içeren bir orijinal belgeyi kopyalamak için bu özelliği kullanın.


Kopya harmanlama ayarını değiştirme

Kopya harmanlama ayarını değiştirme

Aygıtı birden çok kopyayı otomatik olarak kümeler halinde harmanlayacak şekilde ayarlayabilirsiniz. Örneğin, üç sayfalık bir belgeden iki kopya oluşturuyorsanız ve otomatik harmanlama seçeneği açıksa sayfalar şu sırayla yazdırılır: 1,2,3,1,2,3. Otomatik harmanlama seçeneği kapalıysa sayfalar şu sırayla yazdırılır: 1,1,2,2,3,3.

Otomatik harmanlamayı kullanmak için orijinal belge boyutunun belleğe sığması gerekir. Sığmazsa, aygıt yalnızca tek bir kopya yapar ve size değişikliği bildiren bir ileti görüntülenir. Böyle bir durumla karşılaşırsanız işi tamamlamak için aşağıdaki yöntemlerden birini uygulayın:

● | İşi daha az sayfa içeren küçük işlere bölün.
● | Belgeden bir kerede yalnızca tek kopya alın.
● | Otomatik harmanlamayı kapatın.

Ayarı değiştirene kadar seçtiğiniz harmanlama ayarı tüm kopyalara uygulanır. Otomatik kopya harmanlama varsayılan ayarı Açık seçeneğidir.

1. | Kontrol panelinde Kopyala seçeneğine dokunun.
2. | Zımbala/Harmanla seçeneğine dokunun.
3. | Harmanla seçeneğine dokunun.


İki taraflı belgeleri kopyalama

İki taraflı belgeleri kopyalama

İki taraflı belgeler elle veya otomatik olarak kopyalanabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • İki taraflı belgeleri elle kopyalama
  • İki taraflı belgeleri otomatik kopyalama (yalnızca dupleks modellerde)


İki taraflı belgeleri elle kopyalama

İki taraflı belgeleri elle kopyalama

Bu yordam kullanılarak elde edilen kopyaların tek tarafına yazdırılır ve bu kopyaların elle alınması gerekir.

1. | Kopyalanacak belgeleri, ilk sayfa yukarı bakacak ve sayfanın üst kısmı belge besleyiciye girecek şekilde belge besleyici giriş tepsisine yerleştirin.
2. | Kopyalamayı Başlat seçeneğine dokunun. Tek numaralı sayfalar kopyalanır ve yazdırılır.
3. | Desteyi belge besleyici çıkış tepsisinden alın ve son sayfa yukarı bakacak ve sayfanın üst kısmı belge besleyiciye girecek şekilde yeniden yerleştirin.
4. | Kopyalamayı Başlat seçeneğine dokunun. Çift numaralı sayfalar kopyalanır ve yazdırılır.
5. | Tek ve çift numaralı yazdırılmış kopyaları harmanlayın.


İki taraflı belgeleri otomatik kopyalama (yalnızca dupleks modellerde)

İki taraflı belgeleri otomatik kopyalama (yalnızca dupleks modellerde)

Varsayılan kopyalama ayarı tek taraflıdan tek taraflıyadır. Ayarı iki taraflı belgelerden veya belgelere kopyalayabilecek şekilde değiştirmek için aşağıdaki yordamları kullanın.

Tek taraflı belgelerden iki taraflı kopyalar oluşturma

1. | Kopyalanacak belgeleri, ilk sayfa yukarı bakacak ve sayfanın üst kısmı önde olacak şekilde belge besleyiciye yerleştirin.
2. | Kontrol panelinde Kopyala seçeneğine dokunun.
3. | Taraflar seçeneğine dokunun.
4. | 1–yüzlü orijinal, 2–yüzlü çıkış seçeneğine dokunun.
5. | Tamam seçeneğine dokunun.
6. | Kopyalamayı Başlat seçeneğine dokunun.

İki taraflı belgelerden iki taraflı kopyalar oluşturma

1.

Kopyalanacak belgeleri, ilk sayfa yukarı bakacak ve sayfanın üst kısmı önde olacak şekilde belge besleyiciye yerleştirin.

Not

Flatbed tarayıcı camından iki taraflı kopyalama özelliği desteklenmez.
2.

Kontrol panelinde Kopyala seçeneğine dokunun.

3.

Taraflar seçeneğine dokunun.

4.

2–yüzlü orijinal, 2–yüzlü çıkış seçeneğine dokunun.

5.

Tamam seçeneğine dokunun.

6.

Kopyalamayı Başlat seçeneğine dokunun.

İki taraflı belgelerden tek taraflı kopyalar oluşturma

1. | Kopyalanacak belgeleri, ilk sayfa yukarı bakacak ve sayfanın üst kısmı önde olacak şekilde belge besleyiciye yerleştirin.
2. | Kontrol panelinde Kopyala seçeneğine dokunun.
3. | Taraflar seçeneğine dokunun.
4. | 2–yüzlü orijinal, 1–yüzlü çıkış seçeneğine dokunun.
5. | Tamam seçeneğine dokunun.
6. | Kopyalamayı Başlat seçeneğine dokunun.


Birbirinden farklı boyuttaki orijinalleri kopyalama

Birbirinden farklı boyuttaki orijinalleri kopyalama

Kağıtların ortak bir boyutu olduğu sürece farklı kağıt boyutlarına yazdırılmış orijinal belgeleri kopyalayabilirsiniz. Örneğin, letter ve legal boyutlarını veya A4 ve A5 boyutlarını birleştirebilirsiniz.

1.

Orijinal belgenin sayfalarını hepsi aynı genişliğe sahip olacak şekilde düzenleyin.
2.

Sayfaları belge besleyiciye yüzleri yukarı bakacak şekilde yerleştirin ve her iki kağıt kılavuzunu belgeye göre ayarlayın.
3.

Ana ekranda Kopyala seçeneğine dokunun.

4.

Orijinal Boyutu seçeneğine dokunun.

Not

Bu seçenek ilk ekranda yoksa seçenek görüntülenene kadar Daha Fazla Seçenek seçeneğine dokunun.

5.

Karışık Ltr/Lgl öğesini seçin ve ardından Tamam seçeneğine dokunun.

6.

Kopyalamayı başlat seçeneğine dokunun.


Fotoğrafları ve kitapları kopyalama

Fotoğrafları ve kitapları kopyalama

Bir fotoğrafı kopyalama
Not

Fotoğraflar belge besleyiciden değil masaüstü tarayıcıdan kopyalanmalıdır.

1. | Kapağı kaldırın ve fotoğrafı resimli yüzü aşağı bakacak ve üst sol köşesi camın üst sol köşesine gelecek şekilde yerleştirin.
2. | Kapağı yavaşça kapatın.
3. | Kopyalamayı Başlat seçeneğine dokunun.

Kitabı kopyalama

1. | Kapağı kaldırın ve kitabı kopyalamak istediğiniz sayfası camın sol üst köşesine gelecek şekilde yerleştirin.
2. | Kapağı yavaşça kapatın.
3. | Kitabı flatbed tarayıcının yüzeyine doğru yerleştirmek için kapağı hafifçe aşağı bastırın.
4. | Kopyalamayı Başlat seçeneğine dokunun.


İş Oluşturma'yı kullanarak kopyalama işlerini birleştirme

İş Oluşturma'yı kullanarak kopyalama işlerini birleştirme

Birden çok taramadan tek bir kopyalama işi oluşturmak için İş Oluşturma özelliğini kullanın. Belge besleyiciyi veya tarayıcı camını kullanabilirsiniz. Sonraki tarama işlemlerinde ilk tarama işleminin ayarları kullanılır.

1.

Kopyala seçeneğine dokunun.

2.

İş Oluşturma seçeneğine gidin ve dokunun.

3.

İş Oluşturma Açık seçeneğine dokunun.

4.

Tamam seçeneğine dokunun.

5.

Gerekirse istediğiniz kopyalama seçeneklerini seçin.
6.

Kopyalamayı Başlat seçeneğine dokunun. Taranan her sayfadan sonra, kontrol panelinde taranacak başka sayfa olup olmadığı sorulur.

7.

İş başka sayfalar da içeriyorsa, sonraki sayfayı yükleyin ve ardından Kopyalamayı Başlat seçeneğine dokunun.

İş başka sayfalar içermiyorsa, yazdırmak için HP Jetdirect Baskı Sunucusu Yönetici Kılavuzu seçeneğine dokunun.

Not

İş Oluşturma'da belge besleyiciyi kullanarak bir belgenin ilk sayfasını tararsanız, geri kalan sayfaları da belge besleyiciyi kullanarak taramanız gerekir. Bir belgenin ilk sayfasını tarayıcı camını kullanarak tararsanız, o belgedeki diğer sayfaları da aynı şekilde taramanız gerekir.


Kopyalama işini iptal etme

Kopyalama işini iptal etme

Devam eden kopyalama işini iptal etmek için kontrol panelinde Dur seçeneğine dokunun. Bu işlem aygıtı duraklatır. Ardından Geçerli İşi İptal Et seçeneğine dokunun.

Not

Kopyalama işini iptal ederseniz belgeyi flatbed tarayıcıdan veya otomatik belge besleyiciden çıkarın.


Tara ve e‑posta gönder
Tara ve e‑posta gönder

Tara ve e‑posta gönder

Bu aygıtın renkli tarama ve dijital gönderme özellikleri vardır. Kontrol panelini kullanarak, siyah-beyaz veya renkli belgeleri tarayabilir ve bir e‑posta adresine e‑posta eki olarak gönderebilirsiniz. Dijital göndermeyi kullanmak için, aygıtın yerel ağa (LAN) bağlanması gerekir. Aygıt doğrudan yerel ağınıza bağlanır.

Not

Aygıt renkli kopyalayamaz veya yazdıramaz, ancak görüntüleri tarayabilir ve gönderebilir.

Bu bölümde aşağıdaki konular ele alınmaktadır:

  • E‑posta ayarlarını yapılandırma
  • E-posta Gönderme ekranını kullanma
  • Temel e‑posta işlevlerini gerçekleştirme
  • Adres defterini kullanma
  • Geçerli işin e‑posta ayarlarını değiştirme
  • Klasöre tarama
  • İş akışı hedefine tarama


E‑posta ayarlarını yapılandırma

E‑posta ayarlarını yapılandırma

Bir belgeyi e‑posta adresine gönderebilmeniz için önce, aygıtı e‑posta ile göndermek üzere yapılandırmanız gerekir.

Not

Aşağıdaki yönergeler aygıtı kontrol panelinde yapılandırmak içindir. Bu işlemleri, katıştırılmış Web sunucusunu kullanarak da yapabilirsiniz. Ayrıntılı bilgi için bkz. Katıştırılmış Web sunucusu.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Desteklenen protokoller
  • E‑posta sunucusu ayarlarını yapılandırma
  • Ağ geçitlerini bulma


Desteklenen protokoller

Desteklenen protokoller

HP LaserJet M5025 MFP modelleri Basit Posta Aktarım Protokolü'nü (SMTP) destekler. HP LaserJet M5035 MFP modelleri SMTP Hafif Dizin Erişimi Protokolü'nü (LDAP) destekler.

SMTP
● | SMTP, e-posta gönderen ve alan programlar arasındaki etkileşimi tanımlayan kurallar kümesidir. Aygıtın belgeleri e-postaya gönderebilmesi için geçerli bir SMTP IP adresine sahip LAN'a bağlanması gerekir. Ayrıca, SMTP sunucusunun Internet erişimi de olmalı.
● | Bir LAN bağlantısı kullanıyorsanız, SMTP sunucusunun IP adresini öğrenmek için sistem yöneticinize başvurun. DSL bağlantısı üzerinden bağlanıyorsanız, SMTP sunusunun IP adresini öğrenmek için servis sağlayıcınıza başvurun.
LDAP
●

LDAP, bir bilgi veritabanına erişmek için kullanılır. Aygıt LDAP'yi kullanırken, e‑posta adreslerinden oluşan genel bir listeyi arar. E‑posta adresini yazmaya başladığınızda, LDAP yazdığınız karakterlere uyan e‑posta adreslerinden oluşan bir listeyi görüntüleyen otomatik tamamlama özelliğini kullanır. Fazladan karakter yazdıkça e‑posta eşleştirme listesi daha da küçülür.

●

Aygıt LDAP'yi destekler, ancak aygıtın e‑posta gönderebilmesi için LDAP sunucusuna bağlanması gerekmez.

Not

LDAP ayarlarını değiştirmeniz gerekirse, katıştırılmış Web sunucusunu kullanarak değiştirmelisiniz. Daha fazla bilgi için, bkz. Katıştırılmış Web sunucusunu kullanma veya aygıt CD'sindeki Embedded Web Server User Guide'a bakın.


E‑posta sunucusu ayarlarını yapılandırma

E‑posta sunucusu ayarlarını yapılandırma

SMTP sunucusunun IP adresini bulmak için, sistem yöneticinize danışın. Veya, IP adresini aygıtın kontrol panelinden bulun (bkz. ). Ardından, aşağıdaki yordamları kullanarak IP adresini elle yapılandırın ve sınayın.

SMTP ağ geçidi adresini yapılandırma

1. | Ana ekrandan, Yönetim'e dokunun.
2. | Başlangıç Kurulumu öğesine dokunun.
3. | E-posta Kurulumu'na ve ardından SMTP Ağ Geçidi'ne dokunun.
4. | SMTP ağ geçidi adresini, IP adresi ya da tam nitelikli etki alanı adı şeklinde yazın. IP adresini veya etki alanı adını bilmiyorsanız, ağ yöneticinize başvurun.
5. | Tamam’a dokunun.

SMTP ayarlarını test etme

1. | Ana ekrandan, Yönetim'e dokunun.
2. | Başlangıç Kurulumu öğesine dokunun.
3. | E-posta Kurulumu'na ve ardından Gönderme Ağ Geçitlerini Sına'ya dokunun. Yapılandırma doğruysa, kontrol paneli ekranında Ağ Geçitleri Tamam görünür.

İlk sınama başarılı olursa, dijital gönderme özelliğini kullanarak kendinize bir e‑posta gönderin. E‑postayı alırsanız, dijital gönderme özelliğini başarıyla yapılandırmışsınız demektir.

E‑postayı almazsanız, dijital gönderme yazılımındaki sorunları gidermek için, şunları yapın:

● | Doğru yazdığınızdan emin olmak için SMTP'yi ve adresi denetleyin.
● | Bir yapılandırma sayfası yazdırın. SMTP ağ geçidi adresinin doğru olduğundan emin olun.
● | Ağın düzgün çalıştığından emin olun. Bir bilgisayardan kendinize e-posta gönderin. E-postayı alırsanız, ağ düzgün çalışıyor demektir. E-postayı almazsanız, ağ yöneticinize veya Internet servis sağlayıcınıza (ISP) başvurun.
● | DISCOVER.EXE dosyasını çalıştırın. Bu program ağ geçidini bulmayı dener. Bu dosyayı, www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresindeki HP Web sitesinden indirebilirsiniz.


Ağ geçitlerini bulma

Ağ geçitlerini bulma

SMTP ağ geçidi adresini bilmiyorsanız, onu bulmak için aşağıdaki yöntemlerden birini kullanabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Aygıt kontrol panelinden SMTP ağ geçidini bulma
  • E-posta programından SMTP ağ geçidini bulma


Aygıt kontrol panelinden SMTP ağ geçidini bulma

Aygıt kontrol panelinden SMTP ağ geçidini bulma

1. | Ana ekrandan, Yönetim'e dokunun.
2. | Başlangıç Kurulumu öğesine dokunun.
3. | E-posta Kurulumu'na ve ardından SMTP Ağ Geçitlerini Bulma'ya dokunun. Dokunmatik ekran algılanan SMTP sunucularının bir listesini gösterir.
4. | Doğru SMTP sunucusunu seçin ve ardından Tamam'a dokunun.


E-posta programından SMTP ağ geçidini bulma

E-posta programından SMTP ağ geçidini bulma

E‑posta programlarının çoğu e-posta göndermek için SMTP'yi ve e‑posta mesajlarını adreslemek için LDAP'yi kullandıklarından, e‑posta programınızın ayarlarına bakarak SMTP ağ geçidinin ve LDAP sunucusunun ana makine adını bulabilirsiniz.

Not

Bir internet servis sağlayıcısı kullanılıyorsa, ağ geçidini bulma özelliği ağdaki geçerli SMTP sunucusunu bulamayabilir. ISP e-posta sunucusu adresini bulmak için, ISP'ye danışın.


E-posta Gönderme ekranını kullanma

E-posta Gönderme ekranını kullanma

E‑posta gönderme ekranındaki seçenekler arasında gezinmek için dokunmatik ekranı kullanın.

1
E-posta Gönder düğmesi
Bu düğmeye dokunulduğunda, belge taranır ve sağlanan e-posta adreslerine bir e-posta dosyası gönderilir.
2
Ana düğmesi
Bu düğmeye dokunulduğunda Ana ekran açılır.
3
Kimden: alanı
Klavyeyi açmak için bu alana dokunun ve ardından e-posta adresinizi yazın. Sistem yöneticisi aygıtı bu şekilde yapılandırdıysa, bu alana otomatik olarak varsayılan bir adres girilebilir.
4
Kime: alanı
Klavyeyi açmak için bu alana dokunun ve ardından taranan belgeyi alacak kişilerin e-posta adreslerini yazın.
5
Konu: alanı
Klavyeyi açmak için bu alana dokunun ve ardından bir konu başlığı yazın.
6
Diğer Seçenekler düğmesi
Geçerli yazdırma işinin belirli e-posta ayarlarını değiştirmek için bu düğmeye dokunun.
7
Kaydırma çubuğu
CC:, BCC:, İleti ve Dosya Adı alanlarını görüntülemek ve ayarlamak için kaydırma çubuğunu kullanın. Klavyeyi açmak için bu alanlardan herhangi birine dokunarak gerekli bilgileri girin.
8
Adres defteri düğmeleri
Kime:, CC: veya BCC: alanlarına bilgi girmek amacıyla adres defterini kullanmak için bu düğmelere dokunun. Daha fazla bilgi için bkz. Adres defterini kullanma.
9
Yardım düğmesi
Kontrol paneli yardımı için bu düğmeye dokunun. Daha fazla bilgi için bkz. Kontrol paneli.
10
Hata/uyarı düğmesi
Bu düğme yalnızca durum satırı alanında bir hata veya uyarı olursa görünür. Hata veya uyarıyı gidermenize yardımcı olacak açılan ekranı açmak için dokunun.


Temel e‑posta işlevlerini gerçekleştirme

Temel e‑posta işlevlerini gerçekleştirme

Aygıtın e‑posta özelliği aşağıdaki avantajları sunar:

● | Belgeleri birden çok e-posta adresine göndererek zaman ve teslim maliyetlerini azaltır.
● | Dosyaları siyah beyaz veya renkli olarak teslim eder. Dosyalar, alıcının kullanabileceği farklı dosya biçimlerinde gönderilebilir.

Belgeler e‑posta ile aygıtın belleğine taranır ve bir e‑posta adresine veya birden çok adrese e‑posta eki olarak gönderilir. Dijital belgeler, alıcıların gereksinimlerine göre belge dosyasını çeşitli programlarda kullanabilecekleri .TFF ve .JPG gibi birkaç grafik dosyası biçiminde gönderilebilir. Belgeler orijinale yakın kalitede adrese varır ve orada yazdırılabilir, depolanabilir veya iletilebilir.

E‑posta özelliğini kullanmak için, aygıtın Internet erişimine sahip geçerli bir SMTP yerel ağa bağlanması gerekir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Belgeleri yükleme
  • Belge gönderme


Belgeleri yükleme

Belgeleri yükleme

Belgeyi camı veya ADF’yi kullanarak tarayabilirsiniz. Cam ve ADF, Letter, Executive, A4 ve A5 boyutu orijinalleri alabilir. ADF ayrıca, Legal boyutu orijinalleri de alabilir. Daha küçük orijinaller, faturalar, farklı boyutlarda ve yıpranmış belgeler, zımbalı belgeler, önceden katlanmış belgeler ve fotoğraflar,cam kullanılarak taranmalıdır. Birden fazla sayfadan oluşan belgeler ADF kullanılarak kolayca taranabilir.


Belge gönderme

Belge gönderme

Aygıt hem siyah-beyaz hem de renkli orijinalleri tarar. Varsayılan ayarları kullanabilir veya tarama tercihlerini ve dosya biçimlerini değiştirebilirsiniz. Aşağıdakiler varsayılan ayarlardır:

● | Renkli
● | PDF (e‑posta ekini görüntülemek için, alıcının Adobe Acrobat® görüntüleyicisinin olmasını gerektirir)

Geçerli işin ayarlarını değiştirme hakkında bilgi için, bkz. Geçerli işin e‑posta ayarlarını değiştirme.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Belge gönderme
  • Otomatik tamamlama işlevini kullanma


Belge gönderme

Belge gönderme

1. | Belgeyi yüzü aşağı gelecek şekilde tarayıcı camına veya yüzü yukarı gelecek şekilde ADF’ye yerleştirin.
2. | Ana ekrandan, E-posta'ya dokunun.
3. | İstendiğinde, kullanıcı adınızı ve parolanızı yazın.
4. | Kimden:, Kime: ve Konu: alanlarını doldurun. Listeyi aşağıya kaydırın ve uygunsa, CC:, BCC: ve İleti alanlarını doldurun. Kullanıcı adınız veya diğer varsayılan bilgiler Kimden: alanında görüntülenebilir. Bu durumda, bu bilgileri değiştiremeyebilirsiniz.
5. | (İsteğe bağlı) Gönderdiğiniz belgenin ayarlarını değiştirmek için Daha Fazla Seçenek düğmesine dokunun (örneğin, belgenin orijinal boyutu). İki taraflı bir belge gönderiyorsanız,Taraflar'ı ve iki taraflı orijinalli bir seçenek belirlemelisiniz.
6. | Göndermeyi başlatmak için Başlat'ı tıklatın.
7. | İşlemleri tamamladığınızda, orijinal belgeyi tarayıcı camından veya ADF’den çıkarın.


Otomatik tamamlama işlevini kullanma

Otomatik tamamlama işlevini kullanma

E-posta gönderme ekranında Kime:, CC: veya Kimden: alanlarına karakter yazdığınızda, otomatik tamamlama işlevi etkinleştirilir. Gereken adresi veya adı klavye ekranını kullanarak yazdığınız sırada, aygıt adres defteri listesinde otomatik olarak arama yapar ve ilk eşleşen adresi görüntüler. Giriş’e basarak adı seçebilir veya oto tamamlama doğru girdiyi bulana kadar yazmaya devam edebilirsiniz. Listedeki herhangi bir girişe uymayan bir karakter yazarsanız, otomatik tamamlama metni ekrandan kaybolarak yazdığınız adresin, adres defterinde olmadığını belirtir.


Adres defterini kullanma

Adres defterini kullanma

Aygıtın adres defteri özelliğini kullanarak, bir grup alıcıya e‑posta gönderebilirsiniz. Adres listelerini yapılandırma hakkında bilgi için, sistem yöneticinize başvurun.

Not

E‑posta adres defteri oluşturmak ve yönetmek için katıştırılmış Web sunucusunu da kullanabilirsiniz. Ayrıntılı bilgi için bkz. Katıştırılmış Web sunucusu.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Alıcı listesi oluşturma
  • Yerel adres defterini kullanma


Alıcı listesi oluşturma

Alıcı listesi oluşturma

1.

Ana ekrandan, E-posta'ya dokunun.

2.

Aşağıdaki adımlardan birini tamamlayın:

●

Klavye ekranını açmak için Kime: seçeneğine dokunun ve ardından alıcıların e-posta adreslerini yazın. Birden çok e-posta adresini bir noktalı virgülle veya dokunmatik ekranda Enter tuşuna basarak ayırın.

●

Adres defterini kullanın.

a. | Adres defterini açmak için, E-posta Gönderme ekranında, adres defteri düğmesine ( adres defteri düğmesi ) dokunun.
b. | Kaydırma çubuğunu kullanarak adres defterindeki girişlere bakın. Listeyi hızlı kaydırmak için oku basılı tutun.
c. | Bir alıcı seçmek için adı vurgulayın ve ardından ekle düğmesine ( ekle düğmesi ) dokunun. Ayrıca, ekranın en üstündeki açılan listeye ve ardından Tümü'ne dokunarak bir dağıtım listesi seçebilir veya açılan listedeki Yerel'e dokunarak bir yerel listeden alıcı ekleyebilirsiniz. Uygun adları vurgulayın ve adı alıcılar listenize eklemek için ekle düğmesi öğesine dokunun. Bir alıcıyı listeden kaldırmak için, alıcı adını listede vurgulayın ve kaldır düğmesine ( kaldır düğmesi ) dokunun.
3.

Alıcı listesindeki adlar klavye ekranının metin satırına yerleştirilir. Dilerseniz, adres defterinde bulunmayan bir alıcıyı klavyeden e‑posta adresini yazarak ekleyebilirsiniz. Alıcı listenizi oluşturduktan sonra, Tamam’a dokunun.

4.

Tamam’a dokunun.

5.

Gerekiyorsa, E-postaya Gönder ekranında CC: ve Konu: alanlarına bilgi girin. Kime: metin satırındaki aşağı ok işaretine dokunarak alıcılar listesini kontrol edebilirsiniz.

6.

Başlat'a basın.


Yerel adres defterini kullanma

Yerel adres defterini kullanma

Yerel adres defterini, sık kullanılan e-posta adreslerini saklamak için kullanabilirsiniz. Yerel adres defteri, HP Digital Sending yazılımına erişmek için aynı sunucuyu kullanan aygıtlar arasında paylaşılabilir.

Adres defterini, Kimden:, Kime:, CC: veya BCC: alanlarına e-posta adresi yazarken kullanabilirsiniz. Adres defterine adres ekleyebilir veya defterden adres silebilirsiniz.

Adres defterini açmak için, adres defteri düğmesine ( adres defteri düğmesi) dokunun.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yerel adres defterine e-posta adresleri ekleme
  • E-posta adresini yerel adres defterinden silme


Yerel adres defterine e-posta adresleri ekleme

Yerel adres defterine e-posta adresleri ekleme

1.

Yerel'e dokunun.

2.

ekle düğmesi düğmesine dokunun.

3.

(İsteğe bağlı) Ad alanına dokunun ve görüntülenen klavyede yeni giriş için bir ad yazın. Tamam’a dokunun.

Ad, e‑posta adresi için diğer addır. Bir diğer ad yazmazsanız, diğer ad olarak e‑posta adresinin kendisi kullanılır.
4.

Adres alanına dokunun ve görüntülenen klavyede yeni giriş için e‑posta adresi yazın Tamam’a dokunun.


E-posta adresini yerel adres defterinden silme

E-posta adresini yerel adres defterinden silme

Artık kullanmadığınız e-posta iletilerini silebilirsiniz.

Not

Bir e-posta adresini değiştirmek için, önce o adresi silmeniz ve sonra düzeltilmiş adresi yerel adres defterine yeni bir adres olarak eklemeniz gerekir.

1. | Yerel'e dokunun.
2. | Silmek istediğiniz e‑posta adresine dokunun.
3. | kaldır düğmesi düğmesine dokunun. Aşağıdaki onay iletisi görüntülenir. Seçilen adresleri silmek istiyor musunuz?
4. | E‑posta adreslerini silmek için Evet'e veya Adres Defteri ekranına dönmek için Hayır'a dokunun.


Geçerli işin e‑posta ayarlarını değiştirme

Geçerli işin e‑posta ayarlarını değiştirme

Geçerli baskı işinin aşağıdaki e-posta ayarlarını değiştirmek için, Daha Fazla Seçenek düğmesini kullanın:

Düğme
Açıklama
Belge Dosya Türü
Belgeyi taradıktan sonra aygıtın oluşturduğu dosyanın türünü değiştirmek için, bu düğmeye dokunun.
Çıktı Kalitesi
Taranan dosyanın baskı kalitesini arttırmak veya azaltmak için, bu düğmeye dokunun Kalite ayarı ne kadar yüksek olursa, doysa boyutu da o kadar büyür.
Çözünürlük
Tarama çözünürlüğünü değiştirmek, için bu düğmeye dokunun. Çözünürlük ne kadar yüksek olursa, doysa boyutu da o kadar büyür.
Renkli/Siyah
Belgeyi renkli mi yoksa siyah beyaz mı tarayacağınızı belirlemek için, bu düğmeye dokunun.
Orijinal Tarafları
Orijinal belgenin tek taraflı mı yoksa iki taraflı mı olduğunu belirtmek için, bu düğmeye dokunun
İçerik Yönlendirme
Orijinal için dikey ya da yatay yönlendirme seçmek için, bu düğmeye dokunun.
Orijinal boyutu
Belge boyutunu seçmek için, bu düğmeye dokunun. letter, A4, legal ya da letter/legal karışık.
Metni/Resmi en iyi duruma getirme
Taradığınız belge türüne göre tarama işlemini değiştirmek için, bu düğmeye dokunun.
İş Oluşturma
Çeşitli küçük tarama işlerini taramanızı ve tek dosya olarak göndermenizi sağlayan İş Oluşturma modunu etkinleştirmek veya devre dışı bırakmak için, bu düğmeye dokunun.
Görüntü Ayarlama
Koyuluk veya keskinlik ayarlarını değiştirmek ya da orijinalin fon karışıklığını temizlemek, için bu düğmeye dokunun.


Klasöre tarama

Klasöre tarama

Not

Bu aygıt özelliği yalnızca HP LaserJet M5035 MFP modellerinde desteklenir.

Sistem yöneticisi bu özelliği etkinleştirdiyse, aygıt bir dosyayı tarayarak ağ üzerindeki bir klasöre gönderebilir. Klasör hedefleri için desteklenen işletim sistemleri arasında Windows 2000, Windows XP, Windows Server 2003 ve Novell bulunur.

Not

Bu seçeneği kullanmak için veya belirli klasörlere göndermek için bir kullanıcı adı veya parola girmeniz gerekebilir. Daha fazla bilgi için sistem yöneticinize danışın.

1. | Belgeyi yüzü aşağı gelecek şekilde tarayıcı camına veya yüzü yukarı gelecek şekilde ADF’ye yerleştirin.
2. | Ana ekrandan Ağ Klasörü'ne dokunun.
3. | Belgeyi kaydetmek istediğiniz klasörü Hızlı Erişim Klasörleri listesinden seçin.
4. | Klavye açılan ekranını açmak için Dosya Adı alanına dokunun, ardından dosya adını yazın.
5. | Ağ Klasörüne Gönder'e dokunun.


İş akışı hedefine tarama

İş akışı hedefine tarama

Not

Bu aygıt özelliği, isteğe bağlı Sayısal Gönderme Yazılımı ürünü tarafından sağlanır ve yalnızca HP LaserJet M5035 MFP modellerinde desteklenir.

Sistem yöneticisi iş akışı işlevselliğini etkinleştirdiyse, bir belgeyi tarayabilir ve özel bir iş akışı hedefine gönderebilirsiniz. İş akışı hedefi, belirtilen bir ağa veya dosya aktarım protokolü (FTP) konumuna, taranan belgelerle birlikte ek bilgiler gönderebilmenizi sağlar. Kontrol paneli ekranında özel bilgi girişi istemi görüntülenir. Sistem yöneticisi, bir belgeyi taramanızı ve ardından doğrudan yazdırmak üzere bir ağ yazıcısına göndermenizi sağlamak üzere iş akışı hedefi olarak bir yazıcı belirleyebilir.

1. | Belgeyi yüzü aşağı gelecek şekilde tarayıcı camına veya yüzü yukarı gelecek şekilde ADF’ye yerleştirin.
2. | Ana ekrandan, İş Akışı'na dokunun.
3. | Taramak istediğiniz hedefi seçin.
4. | Metin Alanı alanında, dosyaya eklemek istediğiniz verileri yazın, ardından İş Akışı Gönder'e dokunun.


Faks
Faks

Faks

HP LaserJet M5035X MFP ve HP LaserJet M5035XS MFP modelleri HP LaserJet analog faks aksesuarı 300; yüklenmiş olarak gelir. Windows kullanıcıları ayrıca, dijital faks hizmetleri sağlayan isteğe bağlı HP Digital Sending Software'i (DSS) de yükleyebilir.

Faks aksesuarını yapılandırma ve faks özelliklerini kullanma hakkındaki yönergelerin tamamı için, bkz. HP LaserJet Analog Faks Aksesuarı 300 Kullanım Kılavuzu. Bu kılavuz, HP LaserJet M5035X MFP ve HP LaserJet M5035XS MFP ile birlikte gelir.

Bu bölümde, aşağıdaki konular hakkındaki bilgiler sunulmaktadır.

  • Analog faks
  • Sayısal faks gönderme


Analog faks

Analog faks

HP LaserJet analog faks aksesuarı 300 yüklendiğinde, MFP tek başına faks makinesi işlevi görebilir.

HP LaserJet M5035X MFP ve HP LaserJet M5035XS MFP modelleri HP LaserJet analog faks aksesuarı 300; yüklenmiş olarak gelir. HP LaserJet M5025 MFP ve HP LaserJet M5035 MFP modelleri için, bu aksesuar seçenek olarak sipariş verebilirsiniz. Analog faks aksesuarı siparişi verme hakkında bilgi için, bkz. Sipariş parçaları, aksesuarlar ve sarf malzemeleri.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Faks aksesuarını yükleme
  • Faks aksesuarını bir telefon hattına bağlama
  • Faks özelliklerini yapılandırma ve kullanma


Faks aksesuarını yükleme

Faks aksesuarını yükleme

Analog faks aksesuarı önceden yüklenmemişse, yüklemek için bu yordamı kullanın.

1.

Aygıtı kapatın ve tüm kabloları çıkarın.
2.

Aygıtın arka tarafında, formatlayıcı kapağını kaldırın.
3.

Formatlayıcı girişini açın.
4.

Faks aksesuarını antistatik ambalajından çıkarın.

DİKKAT

Fax aksesuarı elektrostatik boşalmaya (ESD) karşı duyarlı parçalar içerir. Faks aksesuarını antistatik ambalajından çıkarırken ve yüklerken, aygıtın metal gövdesine bağlanmış topraklama bilekliği gibi bir statik koruma kullanın veya aygıtın metal gövdesine diğer elinizle dokunun.

5.

Faks aksesuarını formatlayıcıya tutturmak için plastik klipsi kullanın.
6.

Formatlayıcının alt köşesi yakınlarındaki 16 telli kabloyu bulun ve faks aksesuarına takın.

Not

Kablo uymazsa, kabloyu etrafında döndürmeyi deneyin. Konektörün faks aksesuarına doğru bağlandığından emin olun. Kablonun diğer ucundaki konektörün de fomatlayıcıya doğru bağlandığından emin olun.

7.

Formatlayıcı kapağını kapatın.
8.

Formatlayıcı kapağını değiştirin.
9.

Kabloları yeniden bağlayın ve aygıtı açın.


Faks aksesuarını bir telefon hattına bağlama

Faks aksesuarını bir telefon hattına bağlama

Faks aksesuarını bir telefon hattına bağlarken, faks aksesuarı için kullanılan telefon hattının herhangi başka bir aygıt tarafından kullanılmayan ayrı bir hat olmasına dikkat edin. Ayrıca, faks bazı sayısal PBX sistemlerine bağlandığında düzgün çalışmayacağından bu hattın analog bir hat olması gerekir. Telefon hattınızın analog mu dijital mi olduğundan emin değilseniz telekom sağlayıcınıza başvurun.

Not

HP, aksesuarın düzgün çalışması için faks aksesuarı ile birlikte gelen telefon kablosunun kullanılmasını önerir.

1.

Faks aksesuar setinde bulunan telefon kablosunu bulun. Telefon kablosunun bir ucunu formatlayıcı üzerindeki faks aksesuarı telefon girişine bağlayın. Konnektörü yerine oturana kadar itin.

DİKKAT

Telefon hattını, formatlayıcının alt bölümüne yakın olan faks aksesuarı telefon girişine bağladığınızdan emin olun. Telefon hattını formatlayıcının üst bölümüne yakın olan HP Jetdirect LAN bağlantı noktasına bağlamayın.

2.

Telefon kablosunun diğer ucunu duvardaki telefon girişine bağlayın. Konnektörü klik sesi gelene kadar veya yerine tam olarak oturana kadar itin. Farklı ülkelerde/bölgelerde farklı konnektör türleri kullanıldığından konnektörden klik sesi çıkmayabilir.


Faks özelliklerini yapılandırma ve kullanma

Faks özelliklerini yapılandırma ve kullanma

Kullanmadan önce faks özelliklerini kontrol paneli menülerinden yapılandırmanız gerekir. Örneğin, aşağıdaki bilgileri belirtmeniz gerekebilir:

● | Tarih ve saat
● | Konum
● | Faks başlığı

Faks aksesuarının yapılandırılması ve kullanılması ve faks aksesuarıyla ilgili sorunları giderme hakkında eksiksiz bilgi almak için faks aksesuarı ile birlikte verilen HP LaserJet Analog Faks Aksesuarı 300 Kullanım Kılavuzu kaynağına bakın.


Sayısal faks gönderme

Sayısal faks gönderme

Sayısal faks gönderme özelliği, isteğe bağlı HP Digital Sending Software yazılımı yüklendiğinde kullanılabilir. Bu yazılımı sipariş etme konusunda bilgi almak için www.hp.com/go/lj5025_software veya www.hp.com/go/lj5035_software adresine gidin.

Sayısal göndermede aygıtın doğrudan telefon hattına bağlanması gerekmez. Bunun yerine, aygıt faksı aşağıdaki üç yöntemden birini kullanarak gönderebilir:

● | LAN faks, faksları üçüncü şahıs bir faks sağlayıcısı aracılığıyla gönderir.
● | Microsoft Windows 2000 faks, bir bilgisayarın anahtar teslim bir ağ geçidi faksı olarak çalışmak üzere kullandığı bir faks modem ve sayısal gönderici modülüdür.
● | İnternet faks, faks işlemleri için bir İnternet faks sağlayıcısı kullanır. Faks normal bir faks makinesine veya kullanıcının e-postasına gönderilir.

Sayısal faks gönderme özelliğinin kullanımı hakkında eksiksiz bilgi almak için, HP Digital Sending Software yazılımı ile birlikte sağlanan belgelere bakın.


Aygıtı temizleme ve bakımını yapma
Aygıtı temizleme ve bakımını yapma

Aygıtı temizleme ve bakımını yapma

  • Bilgi sayfalarını kullanma
  • E-posta uyarılarını yapılandırma
  • HP Easy Printer Care yazılımı kullanma
  • Katıştırılmış Web sunucusunu kullanma
  • HP Web Jetadmin yazılımı kullanma
  • Macintosh için HP Printer Utility'yi (HP Yazıcı Yardımcı Programı) Kullanma
  • Sarf malzemelerini yönet
  • Sarf malzemelerini ve parçaları değiştirme
  • Aygıtı temizleme
  • Tarayıcıyı ayarlama


Bilgi sayfalarını kullanma

Bilgi sayfalarını kullanma

Kontrol panelinden, aygıt ve yapılandırmasına ilişkin ayrıntıları veren sayfalar yazdırın. Aşağıdaki tabloda bilgi sayfalarını yazdırma yönergeleri bulunur.

Sayfa açıklaması
Sayfayı yazdırma
Menü haritası
Kontrol paneli menülerini ve kullanılabilir ayarları gösterir.
1. | Ana ekrandan, Yönetim'e dokunun.
2. | Bilgi düğmesine dokunun.
3. | Yapılandırma/Durum Sayfası düğmesine dokunun.
4. | Yönetim Menüsü Haritası düğmesine dokunun.
5. | Yazdır düğmesine dokunun.
Menü haritasının içeriği, geçerli olarak aygıtta yüklü olan seçeneklere bağlı olarak değişir.
Kontrol paneli menüleri ve olası değerlerin tam bir listesi için bkz. Kontrol paneli.
Yapılandırma sayfası
Aygıt ayarlarını ve takılı aksesuarları gösterir.
1. | Ana ekrandan, Yönetim'e dokunun.
2. | Bilgi düğmesine dokunun.
3. | Yapılandırma/Durum Sayfası düğmesine dokunun.
4. | Yapılandırma Sayfası düğmesine dokunun.
5. | Yazdır düğmesine dokunun.
Not

Aygıt HP Jetdirect baskı sunucusu veya isteğe bağlı bir sabit disk sürücüsüne sahipse, bu aygıtlarla ilgili bilgiler veren ek yapılandırma sayfaları yazdırılır.

Sarf malzemesi durumu sayfası
Baskı kartuşu toner düzeylerini gösterir.
1. | Ana ekrandan, Yönetim'e dokunun.
2. | Bilgi düğmesine dokunun.
3. | Yapılandırma/Durum Sayfası düğmesine dokunun.
4. | Sarf Malzemeleri Durum Sayfası düğmesine dokunun.
5. | Yazdır düğmesine dokunun.
Not

HP ürünü olmayan sarf malzemeleri kullanıyorsanız, sarf malzemeleri durumu sayfası bu sarf malzemelerinin kalan ömrünü göstermeyebilir. Daha fazla bilgi için bkz. HP ürünü olmayan baskı kartuşları hakkındaki HP ilkeleri.

Kullanım sayfası
Yazdırılan her kağıt boyutu için sayfa sayısını, tek yüze yazdırılan (simpleks) veya iki yüze yazdırılan (dupleks) sayfa sayısını ortalama kapsam yüzdesini gösterir.
1. | Ana ekrandan, Yönetim'e dokunun.
2. | Bilgi düğmesine dokunun.
3. | Yapılandırma/Durum Sayfası düğmesine dokunun.
4. | Kullanım Sayfası düğmesine dokunun.
5. | Yazdır düğmesine dokunun.
Dosya dizini
Aygıta takılı olan, flash sürücüler, bellek kartları veya sabit diskler gibi toplu depolama aygıtların tümüyle ilgili bilgiler içerir.
1. | Ana ekrandan, Yönetim'e dokunun.
2. | Bilgi düğmesine dokunun.
3. | Yapılandırma/Durum Sayfası düğmesine dokunun.
4. | Dosya Dizini düğmesine dokunun.
5. | Yazdır düğmesine dokunun.
Faks raporları
Beş rapor, faks etkinliğini, faks aramalarını, fatura kodlarını, engellenen faks numaralarını ve hızlı arama numaralarını gösterir.
Not

Faks raporları yalnızca faks özelliği olan aygıt modellerinde vardır.
1.

Ana ekrandan, Yönetim'ya dokunun.

2.

Bilgi düğmesine dokunun.

3.

Faks Raporları düğmesine dokunun.

4.

İlgili raporu yazdırmak için aşağıdaki düğmelerden birini kullanın:

● | Faks Etkinliği Günlüğü
● | Faks Çağrısı Raporu
● | Fatura Kodları Raporu
● | Engellenen Faks Listesi
● | Hızlı Çevirme Listesi
5.

Yazdır düğmesine dokunun.

Daha fazla bilgi için aygıtla birlikte gelen faks kılavuzuna bakın.
Yazı tipi listeleri
Aygıtta şu anda yüklü olan yazı tiplerini gösterir.
1. | Ana ekrandan, Yönetim'ya dokunun.
2. | Bilgi düğmesine dokunun.
3. | Örnek Sayfalar/Yazı Tipleri düğmesine dokunun.
4. | PCL Yazı Tipi Listesi ya da PS Yazı Tipi Listesi seçeneğine dokunun.
5. | Yazdır düğmesine dokunun.
Not

Yazı tipleri listesinde sabit disk aksesuarı veya DIMM'de bulunan yazı tipleri de gösterilir.


E-posta uyarılarını yapılandırma

E-posta uyarılarını yapılandırma

Not

Şirketinizin e-posta adresi yoksa bu özellik kullanılamayabilir.

Sistemi aygıtla ilgili sorunları bildirmesini sağlayacak şekilde yapılandırmak için, HP Web Jetadmin'i veya katıştırılmış Web sunucusunu kullanabilirsiniz. Uyarılar belirttiğiniz e-posta hesabına e-posta iletileri olarak gelir.

Aşağıdakileri yapılandırabilirsiniz:

● | İzlemek istediğiniz aygıtlar
● | Almak istediğiniz uyarılar (örneğin, kağıt sıkışması, kağıt tükenmesi, sarf malzemeleri durumu ve kapak açık uyarıları)
● | Uyarıların iletileceği e-posta hesapları

Yazılım
Bilgi konumu
HP Web Jetadmin
HP Web Jetadmin hakkında genel bilgi için bkz. HP Web Jetadmin yazılımı kullanma.
Uyarılar ve ayarlanmaları ile ilgili ayrıntılı bilgi için HP Web Jetadmin Yardım sistemine bakın.
Katıştırılmış web sunucusu
Katıştırılmış Web sunucusu hakkında genel bilgi için bkz. Katıştırılmış Web sunucusunu kullanma
Uyarılar ve ayarlanmaları ile ilgili ayrıntılı bilgi için katıştırılmış Web sunucusu Yardım sistemine başvurun.


HP Easy Printer Care yazılımı kullanma

HP Easy Printer Care yazılımı kullanma

HP Easy Printer Care yazılımı aşağıdaki görevler için kullanabileceğiniz bir programdır:

● | Aygıt durumunu denetleme.
● | Sarf malzemeleri durumunu denetleme.
● | Uyarılar ayarlama.
● | Sorun giderme ve bakım araçlarına erişim kazanma.

Aygıt bilgisayarınıza doğrudan bağlıyken veya bir ağa bağlıyken HP Easy Printer Care yazılımı seçeneğini kullanabilirsiniz. HP Easy Printer Care yazılımı indirmek için, www.hp.com/go/easyprintercare adresine gidin.

Not

HP Easy Printer Care yazılımı seçeneğini açıp kullanmak için Internet erişiminizin olması gerekmez. Ancak, Web tabanlı bir bağlantıyı tıklatırsanız, o bağlantıyla ilişkili siteye gitmek için Internet erişiminizin olması gerekir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Easy Printer Care yazılımı öğesini açın
  • HP Easy Printer Care yazılımı bölümleri


HP Easy Printer Care yazılımı öğesini açın

HP Easy Printer Care yazılımı öğesini açın

HP Easy Printer Care yazılımı öğesini açmak için aşağıdaki yöntemlerden birini kullanın:

● | Başlat menüsünde, Programlar'ı seçin, Hewlett-Packard'ı seçin ve ardından HP Easy Printer Care yazılımı öğesini seçin.
● | Windows sistem tepsisinde (masaüstünün sağ alt köşesinde), HP Easy Printer Care yazılımı simgesini çift tıklatın.
● | Masaüstü simgesini çift tıklatın.


HP Easy Printer Care yazılımı bölümleri

HP Easy Printer Care yazılımı bölümleri

Bölüm
Seçenekler
Device List (Aygıt Listesi) sekmesi
Devices (Aygıtlar) listesindeki her aygıtla ilgili bilgileri gösterir
● | Yazıcı adı, markası ve modeli dahil aygıt bilgileri
● | Bir simge (View as (Farklı Görüntüle) açılır kutusu varsayılan ayar olan Tiles (Döşe) olarak ayarlanırsa)
● | Aygıt için geçerli uyarılar
Listeden bir aygıtı tıklatırsanız, HP Easy Printer Care yazılımı o aygıt için Overview (Genel Bakış) sekmesini açar.
Support (Destek) sekmesi
Yardım bilgileri ve bağlantıları sağlar
● | Dikkat gerektiren öğeler için uyarılar dahil, aygıt bilgileri sağlar.
● | Sorun giderme ve bakım araçlarına bağlantılar sağlar.
Supplies Ordering (Sarf Malzemesi Siparişi) penceresi
Çevrimiçi veya e-posta ile sipariş erişimi sağlar
● | Sipariş listesi: Her aygıt için sipariş edebileceğiniz sarf malzemelerini gösterir. Belirli bir öğe sipariş etmek istiyorsanız, sarf malzemeleri listesinden o öğe için Order (Sipariş) onay kutusunu tıklatın.
● | Shop Online for Supplies (Çevrimiçi Sarf Malzemesi Satın Al) düğmesi: Yeni tarayıcı penceresinde HP SureSupply Web sitesini açar. Herhangi bir öğe için Order (Sipariş) onay kutusunu işaretlerseniz, bu öğeyle ilgili bilgiler,seçtiğiniz sarf malzemelerini satın alma seçenekleri konusunda bilgi alacağınız Web sitesine aktarılabilir.
● | Print Shopping List (Alışveriş Listesini Yazdır) düğmesi: Order (Sipariş Et) onay kutusu seçili olan sarf malzemeleriyle ilgili bilgileri yazdırır.
Alert Settings (Uyarı Ayarları) penceresi
Aygıtı, çıkan sorunları size otomatik olarak bildirecek şekilde yapılandırmanıza olanak verir
● | Uyarılar açık veya kapalı: Uyarı özelliğini etkinleştirir veya devre dışı bırakır.
● | Uyarılar göründüğünde: Uyarıların ne zaman görünmesini istediğinizi, söz konusu aygıta yazdırırken mi yoksa bir aygıt olayı söz konusu olduğunda mı uyarıların görüneceğini ayarlar.
● | Alert event type (Uyarı olayı türü): Yalnızca kritik hatalar için veya devam edilebilir hatalar dahil olmak üzere tüm hatalar için uyarı istediğinizi belirler.
● | Bildirim yöntemi: Ne tür uyarı görünmesi gerektiğini ayarlar (açılır ileti veya masaüstü uyarısı).
Overview (Genel Bakış) sekmesi
Aygıtla ilgili temel bilgileri içerir
● | Devices (Aygıt) listesi: Seçebileceğiniz aygıtları gösterir.
● | Device Status (Aygıt Durumu) bölümü: Aygıt durumu bilgilerini gösterir. Bu bölüm, boş baskı kartuşu gibi aygıt uyarı koşullarını gösterir. Aynı zamanda aygıt kimlik bilgilerini, kontrol paneli iletilerini ve baskı kartuşu düzeylerini de gösterir. Aygıtla ilgili bir sorunu giderdikten sonra, bölümü güncelleştirmek için [image] düğmesini tıklatın.
● | Supplies Status (Sarf Malzemesi Durumu) bölümü: Baskı kartuşunda kalan toner yüzdesi ve her tepsiye yerleştirilen ortamın durumu gibi, sarf malzemeleriyle ilgili ayrıntılı bilgi gösterir.
● | Supplies Details (Sarf Malzemeleri Ayrıntıları) bağlantısı: Aygıt sarf malzemeleri, sipariş bilgileri ve geri dönüşüm bilgileriyle ilgili daha fazla ayrıntı için sarf malzemeleri durum sayfasını açar.
Find Other Printers (Diğer Yazıcıları Bul) penceresi
Yazıcı listenize başka yazıcılar eklemenize olanak sağlar
Devices (Aygıtlar) listesinde Find Other Printers (Diğer Yazıcıları Bul) bağlantısını tıklatmak Find Other Printers (Diğer Yazıcıları Bul) penceresini açar. Find Other Printers (Diğer Yazıcıları Bul) penceresi diğer ağ yazıcılarını algılayan bir yardımcı program sağlar, böylece bunları Devices (Aygıtlar) listesine ekleyebilir ve sonra bu aygıtları bilgisayarınızdan izleyebilirsiniz.


Katıştırılmış Web sunucusunu kullanma

Katıştırılmış Web sunucusunu kullanma

Not

Aygıt bilgisayara doğrudan bağlıysa, aygıt durumunu görüntülemek için HP Easy Printer Care yazılımı seçeneğini kullanın.

● | Aygıt kontrol durumu bilgilerini görüntüleme
● | Her tepsiye yüklenecek kağıt türünü ayarlama
● | Tüm sarf malzemelerinin kalan ömrünü belirleme ve yenilerini sipariş etme
● | Tepsi yapılandırmalarını görüntüleme ve değiştirme
● | Aygıt kontrol paneli menü yapılandırmasını görüntüleme ve değiştirme
● | Dahili sayfaları görüntüleme ve yazdırma
● | Aygıt ve sarf malzemeleri olayları hakkında bildirim alma
● | Ağ yapılandırmasını görüntüleme ve değiştirme
● | Aygıtın geçerli durumuna özel destek içeriğini görüntüleme.

Aygıt ağa bağlandığında, katıştırılmış Web sunucusu otomatik olarak kullanılabilir duruma gelir. Katıştırılmış Web sunucusunu Windows 95 ve sonraki sürümlerinden açabilirsiniz.

Katıştırılmış Web sunucusunu kullanmak için bilgisayarınızda Microsoft Internet Explorer 4 veya sonraki bir sürümü ya da Netscape Navigator 4 veya sonraki bir sürümü yüklü olmalıdır. Katıştırılmış Web sunucusu, aygıt IP tabanlı bir ağa bağlı olduğunda çalışır. Katıştırılmış Web sunucusu IPX tabanlı ve AppleTalk türünde yazıcı bağlantılarını desteklemez. Katıştırılmış Web sunucusunu açmak ve kullanmak için Internet erişiminiz olması gerekmez.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ağ bağlantısı kullanarak katıştırılmış Web sunucusunu açma
  • Katıştırılmış Web sunucusu bölümleri


Ağ bağlantısı kullanarak katıştırılmış Web sunucusunu açma

Ağ bağlantısı kullanarak katıştırılmış Web sunucusunu açma

1.

Bilgisayarınızda desteklenen bir Web tarayıcısında, adres/URL alanına aygıtın IP adresini veya ana bilgisayar adını girin. IP adresini veya ana bilgisayar adını bulmak için bir yapılandırma sayfası yazdırın. Bkz. Bilgi sayfalarını kullanma.

Not

URL'yi açtığınızda, daha sonra kolayca geri dönebilmek için yer işareti kullanabilirsiniz.
2.

Katıştırılmış Web sunucusunda aygıt ayarlarını ve bilgilerini içeren üç sekme vardır: Bilgi sekmesi, Ayarlar sekmesi ve Ağ sekmesi. Görüntülemek istediğiniz sekmeyi tıklatın.

Her sekme hakkında ayrıntılı bilgi için bkz. Katıştırılmış Web sunucusu bölümleri


Katıştırılmış Web sunucusu bölümleri

Katıştırılmış Web sunucusu bölümleri

Sekme veya bölüm
Seçenekler
Bilgi sekmesi
Aygıt, durum ve yapılandırma bilgilerini sağlar
● | Aygıt Durumu: Aygıt durumunu ve HP sarf malzemelerinin kalan ömrünü, sarf malzemesinin boş olduğunu belirtecek şekilde %0 olarak gösterir. Sayfada ayrıca her tepsi için ayarlanan baskı kağıdının türü ve boyutu gösterilir. Varsayılan ayarları değiştirmek için, Ayarları Değiştir'i tıklatın.
● | Yapılandırma Sayfası: Yapılandırma sayfasındaki bilgileri gösterir.
● | Sarf Malzemeleri Durumu: HP sarf malzemelerinin kalan ömrünü gösterir (yüzde 0, sarf malzemesinin bittiğini gösterir). Ayrıca, bu sayfada sarf malzemelerinin parça numaraları da verilir. Yeni sarf malzemeleri sipariş etmek için pencerenin solundaki Diğer Bağlantılar alanında yer alan Sarf Malzemeleri Siparişi seçeneğini tıklatın.
● | Olay günlüğü: Bütün aygıt olaylarının ve hataların listesini gösterir.
● | Kullanım sayfası: Boyuta ve türe göre gruplanmış olarak aygıtın yazdırdığı sayfa sayısının bir özetini gösterir.
● | Aygıt Bilgileri: Aygıtın ağ adını, adresini ve model bilgilerini gösterir. Bu girişleri değiştirmek için, Ayarlar sekmesinde Aygıt Bilgileri'ni tıklatın.
● | Kontrol Paneli: Aygıt kontrol panelinden Hazır veya Uyku modu açık gibi iletiler gösterir.
● | Yazdır: Aygıta yazdırma işleri göndermenize olanak sağlar.
Ayarlar sekmesi
Aygıtınızı bilgisayarınızdan yapılandırma olanağı sağlar.
● | Aygıtı Yapılandır: Aygıt ayarlarını yapılandırmanıza olanak sağlar. Bu sayfada, kontrol paneli ekranı kullanan aygıtlarda bulunan klasik menüler vardır.
● | E-posta Sunucusu: Yalnızca ağ. E-posta uyarılarını ayarlamanın yanı sıra, gelen ve giden e-postaları ayarlamak için Uyarılar sayfasıyla birlikte kullanılır.
● | Uyarılar: Yalnızca ağ. Çeşitli aygıt ve sarf malzemesi olayları için e-posta uyarıları almayı ayarlamanıza olanak sağlar.
● | Otomatik Gönder: Aygıtı, belirli e-posta adreslerine aygıt yapılandırması ve sarf malzemesi ile ilgili otomatikleştirilmiş e-postalar gönderecek şekilde yapılandırmanıza olanak verir.
● | Güvenlik: Ayarlar ve Ağ sekmelerine erişim için girilecek parolayı belirlemenize olanak sağlar. Katıştırılmış Web sunucusunun belirli özelliklerini etkinleştirir ve devre dışı bırakır.
● | Diğer Bağlantıları Düzenle: Başka bir Web sitesine bağlantı eklemenize veya özelleştirmenize olanak sağlar. Bu bağlantı, tüm katıştırılmış Web sunucusu sayfalarında bulunan Diğer Bağlantılar alanında görüntülenir.
● | Aygıt Bilgileri: Aygıta ad vermenize ve bir varlık numarası atamanıza olanak sağlar. Aygıtla ilgili bilgi alacak birincil kişinin adını ve e-posta adresini girin.
● | Dil: Katıştırılmış Web sunucusu bilgilerinin görüntüleneceği dili belirlemenize olanak sağlar.
● | Tarih ve Saat: Ağ saat sunucusuyla saat eşleştirmesi yapmanızı sağlar.
● | Açılış Saati: Aygıt için açılış saatini ayarlamanıza ve düzenlemenize olanak sağlar.
Not

Ayarlar sekmesi parolayla korunuyor olabilir. Bu aygıt bir ağ üzerindeyse, bu sekmedeki ayarları değiştirmeden önce her zaman sistem yöneticisine başvurun.

Ağ sekmesi
Bilgisayarınızdan ağ ayarlarını değiştirmenize olanak sağlar
Ağ yöneticileri, aygıt IP tabanlı bir ağa bağlı olduğunda ağ ile ilgili ayarları kontrol etmek için bu sekmeyi kullanabilirler. Aygıt doğrudan bir bilgisayara veya HP Jetdirect baskı sunucusu dışında bir sunucu kullanan bir ağa bağlıysa bu sekme görünmez.
Not

Ağ sekmesi parola korumalı olabilir.

Diğer bağlantılar
Internet'e bağlanmanızı sağlayan bağlantılar içerir
● | HP Instant Support™: Çözüm bulmanıza yardımcı olması için HP Web sitesine bağlanmanızı sağlar. Bu servis, aygıtınıza özgü tanılama ve destek bilgileri sağlamak için aygıt hata günlüğü ve yapılandırma bilgilerinizi inceler.
● | Sarf Malzemesi Sipariş Edin: Baskı kartuşları ve kağıt gibi orijinal HP sarf malzemeleri alma seçenekleri konusunda bilgi edinebileceğiniz HP SureSupply Web sitesine bağlanır.
● | Ürün Desteği: Aygıtın destek sitesine bağlanır ve bu sitede genel konularda yardım arayabilirsiniz.
Not

Bu bağlantılardan herhangi birini kullanmak için Internet erişiminiz olması gerekir. Çevirmeli bağlantı kullanıyorsanız ve katıştırılmış Web sunucusunu ilk kez açtığınızda Internet'e bağlanmadıysanız, bu Web sitelerini ziyaret etmek için önce bağlanmanız gerekir. Bağlandığınızda katıştırılmış Web sunucusunu kapatıp yeniden açmanız istenebilir.


HP Web Jetadmin yazılımı kullanma

HP Web Jetadmin yazılımı kullanma

HP Web Jetadmin, ağa bağlı çevre birimlerin uzaktan yüklenmesi, izlenmesi ve sorunlarının giderilmesi için kullanılan Web tabanlı bir yazılımdır. Akıllı tarayıcı arabirimi, HP ve HP olmayan aygıtlar da dahil olmak üzere çok çeşitli aygıtların farklı platformlar üzerinden yönetimini kolaylaştırır. Yönetimin proaktif olması, ağ yöneticilerinin sorunları daha kullanıcılar etkilenmeden giderebilmelerini sağlar. Bu ücretsiz, geliştirilmiş yönetim yazılımını www.hp.com/go/webjetadmin_software adresinden indirebilirsiniz.

HP Web Jetadmin eklentilerini edinmek için plug-ins'i tıklatın ve sonra istediğiniz eklenti adının yanındaki download bağlantısına tıklatın. HP Web Jetadmin yazılımı, yeni bir eklenti çıktığında sizi otomatik olarak uyarabilir. HP Web sitesine otomatik olarak bağlanmak için Ürün Güncelleştir sayfasındaki yönergeleri izleyin.

Bir sunucuya yüklenmesi durumunda HP Web Jetadmin, Windows için Microsoft Internet Explorer 6.0 veya Linux için Netscape Navigator 7.1 gibi desteklenen bir Web tarayıcısı aracılığıyla tüm istemciler tarafından kullanılabilir. Tarayıcınızdan HP Web Jetadmin ana bilgisayarına erişin.

Not

Tarayıcınızın Java kullanımının etkin olması gerekir. Apple PC'den erişim desteklenmez.


Macintosh için HP Printer Utility'yi (HP Yazıcı Yardımcı Programı) Kullanma

Macintosh için HP Printer Utility'yi (HP Yazıcı Yardımcı Programı) Kullanma

Bir yazıcıyı Mac OS X bilgisayarından yapılandırmak ve yönetmek için HP Printer Utility'yi (HP Yazıcı Yardımcı Programı) kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Printer Utility'yi açma
  • HP Printer Utility özellikleri


HP Printer Utility'yi açma

HP Printer Utility'yi açma

Mac OS X V10.2,8'de HP Printer Utility'yi açma

1. | Finder'ı açın ve Applications'ı (Uygulamalar) tıklatın.
2. | Library (Kitaplık) ve sonra da Printers (Yazıcılar) seçeneklerini tıklatın.
3. | hp'yi ve Utilities'i (Yardımcı Programlar) tıklatın.
4. | HP Printer Selector'ı (HP Yazıcı Seçicisi) çift tıklatıp HP Printer Selector'ı açın.
5. | Yapılandırmak istediğiniz aygıtı seçin, ardından Yardımcı Program'ı tıklatın.

Mac OS X V10.3, V10.4 ve daha sonrasında HP Printer Utility'yi açma

1.

Dock içinde, Printer Setup Utility (Yazıcı Kurulumu Yardımcı Programı) simgesini tıklatın.

Not

Printer Setup Utility simgesi Dock içinde görünmüyorsa, Finder'ı açın, Applications'ı (Uygulamalar), Utilities'ı (Yardımcı Programlar) tıklatın ve sonra Printer Setup Utility'yi (Yazıcı Kurulumu Yardımcı Programı) tıklatın.

2.

Yapılandırmak istediğiniz aygıtı seçin, ardından Yardımcı Program'ı tıklatın.


HP Printer Utility özellikleri

HP Printer Utility özellikleri

HP Printer Utility, Configuration Settings (Yapılandırma Ayarları) listesinden tıklatılarak açılan sayfalardan oluşur. Aşağıdaki tabloda, bu sayfalardan gerçekleştirebileceğiniz görevler açıklanır.

Öğe
Açıklama
Configuration Page (Yapılandırma Sayfası)
Yapılandırma sayfası yazdırır.
Supplies Status (Sarf Malzemeleri Durumu)
Aygıt sarf malzemesi durumunu gösterir ve çevrimiçi sarf malzemesi siparişi için bağlantılar sağlar.
HP Support (HP Destek)
Teknik destek, çevrimiçi sarf malzemesi siparişi, çevrimiçi kayıt ve geri dönüşüm ve iade bilgilerine erişim sağlar.
File Upload (Dosya Yükle)
Dosyaları bilgisayardan aygıta aktarır.
Upload Fonts (Yazı Tipi Yükle)
Yazı tipi dosyalarını bilgisayardan aygıta aktarır.
Firmware Update (Ürün Yazılımını Güncelleştir)
Güncelleştirilmiş ürün yazılımı dosyalarını bilgisayardan aygıta aktarır.
Duplex Mode (Dupleks Modu)
Otomatik iki taraflı yazdırma modunu etkinleştirir.
Economode & Toner Density (Economode ve Toner Yoğunluğu)
Toneri korumak için Economode ayarını etkinleştirir veya toner yoğunluğunu ayarlar.
Resolution (Çözünürlük)
REt ayarı dahil çözünürlük ayarlarını değiştirir.
Lock Resources (Kaynakları Kilitle)
Sabit disk gibi depolama ürünlerini kilitler veya bunların kilidini açar.
Stored Jobs (Depolanan İşler)
Aygıt sabit sürücüsünde depolanan yazdırma işlerini yönetir.
Trays Configuration (Tepsi Yapılandırması)
Varsayılan tepsi ayarlarını değiştirir.
IP Settings (IP Ayarları)
Aygıt ağ ayarlarını değiştirir ve katıştırılmış Web sunucusuna erişim sağlar.
Bonjour Settings (Bonjour Ayarları)
Bonjour desteğini açıp kapatma veya ağda listelenen aygıt servis adını değiştirme becerisi sağlar.
Additional Settings (Ek Ayarlar)
Katıştırılmış Web sunucusuna erişim sağlar.
E-mail Alerts (E-Posta Uyarıları)
Belirli olaylar için e-posta uyarıları göndermek üzere aygıtı yapılandırır.


Sarf malzemelerini yönet

Sarf malzemelerini yönet

Baskı kartuşunu kullanma, saklama ve izleme, yüksek kalitede çıktı sağlanmasına yardımcı olur.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sarf malzemelerinin ömrü
  • Baskı kartuşlarının yaklaşık değiştirilme aralıkları
  • Baskı kartuşunu yönetme


Sarf malzemelerinin ömrü

Sarf malzemelerinin ömrü

Ortalama kartuş ömrü, ISO/IEC 19752'ye göre 15.000 sayfadır. Asıl kartuş ömrü kullanıma göre değişebilir.

DİKKAT

Economode özelliği aygıtın sayfa başına daha az toner kullanmasını sağlar. Economode seçeneğini belirlemek, toner ömrünü uzatır ve sayfa başına maliyeti azaltır ancak baskı kalitesini düşürür. Bastırılan görüntü daha soluk, ancak taslak ve örnek yazdırmak için uygundur. Hewlett-Packard, Economode seçeneğinin sürekli kullanılmasını önermez. Economode sürekli kullanılırsa, toner sarf malzemesi, baskı kartuşu içindeki mekanik parçaların yıpranmasına neden olabilir. Baskı kalitesi bu koşullar altında bozulmaya başlarsa, bsakı kartuşunda toner kalmış olsa bile yeni bir baskı kartuşu yükleyin.


Baskı kartuşlarının yaklaşık değiştirilme aralıkları

Baskı kartuşlarının yaklaşık değiştirilme aralıkları

Baskı kartuşu
Sayfa sayısı
Yaklaşık süre1
Siyah
15.000 sayfa2
6 ay

1 Ortalama ömür ayda 2.000 sayfayı esas alır.

2 Yaklaşık %5 oranında kapsamayı temel alan, yaklaşık ortalama A4/letter boyutu sayfa sayısı.

Çevrimiçi olarak saf malzemesi sipariş etmek için, www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresini ziyaret edin.


Baskı kartuşunu yönetme

Baskı kartuşunu yönetme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Baskı kartuşunu saklama
  • Orijinal HP baskı kartuşları kullanın
  • HP ürünü olmayan baskı kartuşları hakkındaki HP ilkeleri
  • Baskı kartuşu kimlik doğrulaması
  • HP ihbar hattı ve Web sitesi


Baskı kartuşunu saklama

Baskı kartuşunu saklama

Baskı kartuşunu ancak kullanacağınız zaman ambalajından çıkarın.

DİKKAT

Baskı kartuşunun zarar görmemesi için, kartuşu birkaç dakikadan uzun bir süre ışığa maruz bırakmayın.


Orijinal HP baskı kartuşları kullanın

Orijinal HP baskı kartuşları kullanın

Yeni bir orijinal HP baskı kartuşu kullanırken, aşağıdaki sarf malzemeleri bilgilerini alabilirsiniz:

● | Kalan sarf malzemelerinin yüzdesi
● | Tahmini kalan sayfa sayısı
● | Yazdırılan sayfa sayısı


HP ürünü olmayan baskı kartuşları hakkındaki HP ilkeleri

HP ürünü olmayan baskı kartuşları hakkındaki HP ilkeleri

Hewlett-Packard Company, HP ürünü olmayan yeni veya yeniden üretilmiş baskı kartuşlarının kullanılmasını önermez. Bunlar HP ürünü olmadığından, HP bunların tasarımını etkileyemez ve kalitelerini kontrol edemez.

Not

HP ürünü olmayan baskı kartuşlarının neden olduğu hasarlar HP garanti ve servis sözleşmeleri kapsamında değildir.

Yeni bir HP baskı kartuşu takmak için bkz. Baskı kartuşunu değiştirme. Kullanılmış kartuşu geri dönüşüm programına vermek için, yeni kartuşun içerdiği yönergeleri izleyin.


Baskı kartuşu kimlik doğrulaması

Baskı kartuşu kimlik doğrulaması

Baskı kartuşu aygıta takıldığında aygıt kartuşun kimliğini otomatik olarak denetler. Kimlik doğrulaması sırasında, aygıt size kartuşun orijinal HP baskı kartuşu olup olmadığını bildirir.

Aygıt kontrol panelindeki ileti kartuşun orijinal HP baskı kartuşu olmadığını gösterirse, ancak siz bir HP baskı kartuşu aldığınızı düşünüyorsanız, bkz. HP ihbar hattı ve Web sitesi.


HP ihbar hattı ve Web sitesi

HP ihbar hattı ve Web sitesi

HP baskı kartuşu taktığınızda kontrol panelinde kartuşun HP ürünü olmadığı iletisi görüntüleniyorsa, HP ihbar hattını (1-877-219-3183, Kuzey Amerika’da ücretsiz) arayın veya www.hp.com/go/anticounterfeit adresine gidin. HP, kartuşun orijinal olup olmadığının belirlenmesine yardımcı olacak ve sorunu çözmek için gereken işlemleri uygulayacaktır.

Aşağıdaki durumlarla karşılaştığınızda baskı kartuşunuz orijinal HP baskı kartuşu olmayabilir:

● | Baskı kartuşuyla ilgili çok sayıda sorun yaşıyorsunuz.
● | Kartuşun görünümü normalden farklı (örneğin, turuncu etiket yok veya ambalaj HP ambalajından farklı).


Sarf malzemelerini ve parçaları değiştirme

Sarf malzemelerini ve parçaları değiştirme

Aygıt sarf malzemelerini değiştirirken, bu bölümdeki yönergeleri dikkatle izleyin.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sarf malzemeleri değiştirme yönergeleri
  • Baskı kartuşunu değiştirme
  • Koruyucu bakım yapma


Sarf malzemeleri değiştirme yönergeleri

Sarf malzemeleri değiştirme yönergeleri

Sarf malzemelerinin daha kolay değiştirilmesini sağlamak için, aygıtı kurarken aşağıdaki yönergeleri aklınızda bulundurun.

● | Sarf malzemelerini çıkarmak için aygıtın üstünde ve önünde yeterli boşluk bulunması gerekir.
● | Aygıt düz, sağlam bir yüzeye yerleştirilmelidir.

Saf malzemelerinin takılmasıyla ilgili yönergeler için, her malzemeyle birlikte gelen kurulum yönergelerine bakın veya daha fazla bilgi için şu adresi ziyaret edin: www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp.

Not

Hewlett-Packard bu aygıtta HP ürünlerini kullanmanızı önerir. HP olmayan ürünlerin kullanılmasından kaynaklanan sorunlar, HP garanti veya servis anlaşmalarının kapsamına girmez.


Baskı kartuşunu değiştirme

Baskı kartuşunu değiştirme

Baskı kartuşu kullanım ömrünün sonuna yaklaştığında, kontrol panelinde yeni bir kartuş sipariş etmenizi öneren bir ileti görüntülenir. Aygıt, kartuşu değiştirmenizi bildiren bir ileti görüntüleninceye dek takılı baskı kartuşunu kullanarak yazdırmaya devam eder.

1.

Sağ üst kapağı açın.
2.

Kullanılmış baskı kartuşunu aygıttan çıkarın.
3.

Yeni yazıcı kartuşunu poşetinden çıkarın. Kullanılmış yazıcı kartuşunu geri dönüşüm için poşetine koyun.
4.

Baskı kartuşunu iki yanından tutun ve yavaşça sallayarak tonerin dağılmasını sağlayın.

DİKKAT

Kapağa veya silindirin yüzeyine dokunmayın.

5.

Yeni baskı kartuşundan nakliye bandını ve turuncu etiketi çıkarın. Nakliye bandını yerel yönetmeliklere uygun olarak elden çıkarın.

6.

Baskı kartuşunu aygıtın içindeki çizgilere hizalayın ve tutamacı kullanarak, yerine iyice oturuncaya dek içeri bastırın, sonra da sağ üst kapağı kapatın.

Kısa bir süre sonra kontrol paneli ekranında Hazır iletisi görüntülenmelidir.

7.

Değiştirme işlemi tamamlanmıştır. Kullanılmış yazıcı kartuşunu, yeni kartuşun kutusuna yerleştirin. Geri dönüşüm yönergeleri için ilişikteki geri dönüşüm kılavuzuna başvurun.

8.

HP olmayan bir baskı kartuşu kullanıyorsanız, diğer yönergeler için aygıtın kontrol panelini izleyin.

Ek yardım için www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresini ziyaret edin.


Koruyucu bakım yapma

Koruyucu bakım yapma

En iyi performansı sürdürmek için, aygıta düzenli bakım yapılması gerekir. Koruyucu bakım kitlerinin alınma zamanı geldiğinde, bir kontrol‑paneli iletisi sizi uyarır. Aygıtın yazıcı kısmı (yazdırma motoru) ve otomatik belge besleyici (ADF) için ayrı bakım yordamlarının uygulanması gerekir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yazdırma motoru için koruyucu bakım
  • ADF bakım kiti


Yazdırma motoru için koruyucu bakım

Yazdırma motoru için koruyucu bakım

Bir kontrol paneli iletisi yazıcı bakımı yapmanız gerektiği uyarısı verirse, belirli parçaları değiştirmeniz gerekir.

Basılmış sayfa sayısı 200.000 sayfaya yaklaştığında, aygıt bir bakım kiti siparişi vermenizi ister. Yönetim altındaki Sıfırlayıcılar alt menüsünde bulunan Bakım Mesajını Sil öğesi kullanılarak, bu ileti geçici olarak temizlenebilir. Sayfa sayısı 200.000'e ulaştığında, artık iletiyi temizleyemezsiniz ve bakım kitini yüklemeniz gerekir. Yeni bakım kiti bileşenleri yüklendikten sonra aygıtın basmış olduğu sayfa sayısını denetlemek için, bir yapılandırma sayfası veya sarf malzemeleri durumu sayfası yazdırın.

Yazdırma motoru bakım kiti şu öğeleri içerir:

● | Füzer
● | Silindirler (aktarım, besleme ve ara)
● | Ayırıcı yastıklar
● | Yükleme yönergeleri

Kiti yüklemek için, beraberinde gelen yönergeleri izleyin.

Not

Bakım kiti tükenen bir malzemedir ve orijinal garanti kapsamına veya çoğu genişletilmiş garanti kapsamına girmez.


ADF bakım kiti

ADF bakım kiti

Aygıt ADF'den beslenen 60.000 sayfa sayısına yaklaşırken, bir ADF kiti siparişi vermenizi ister. Bu ileti, kitin değiştirilmesinin gerekmesinden yaklaşık bir ay önce görünür. Bu ileti göründüğünde yeni bir kit siparişi verin. ADF'den 60.000 sayfa beslendikten sonra, aygıt yeni ADF kitini yüklemenizi ister. Yeni kiti o zaman yükleyin.

ADF bakım kiti şu öğeleri içerir:

● | Bir kağıt çıkarma silindir düzeneği
● | Bir ayırıcı yastık
● | Yönerge sayfası

Kiti yüklemek için, beraberinde gelen yönergeleri izleyin.


Aygıtı temizleme

Aygıtı temizleme

Yazdırma işlemi sırasında ürünün içinde kağıt, toner ve toz parçacıkları birikebilir. Bu birikme, zamanla toner lekeleri veya bulaşması gibi baskı kalitesi sorunlarına neden olabilir (bkz. Baskı kalitesi sorunlarını çözme). Ürünün bu tür sorunları düzelten ve önleyen bir temizleme modu vardır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Aygıtın dışını temizleme
  • Tarayıcı camını temizleme
  • Tarayıcı kapağı desteğini temizleme
  • ADF'yi temizleme
  • Kağıt yolunu temizleme


Aygıtın dışını temizleme

Aygıtın dışını temizleme

Aygıtın dış yüzeyindeki toz, kir ve lekeleri silmek için yumuşak, nemli, tüy bırakmayan bir bez kullanın.


Tarayıcı camını temizleme

Tarayıcı camını temizleme

Parmak izleri, lekeler, tüy ve diğer bazı şeylerle kirlenmiş cam performansı düşürür ve sayfaya sığdırma ve kopyalama gibi özelliklerin düzgün çalışmasını etkiler.

Not

Yalnızca otomatik belge besleyici (OBB) kullanılarak üretilen kopyalarda çizgi veya başka bozukluklar görünüyorsa, tarayıcı kablosunu temizleyin (adım 3). Tarayıcı camını temizlemek gerekmez.

1.

Tarayıcı kapağını açın.
2.

Nemli, tüy bırakmayan bir bezle camı temizleyin.

DİKKAT

Aygıtın hiç bir parçasında zımpara, aseton, benzen, amonyak, etil alkol veya karbon tetraklorür kullanmayın. Bunlar aygıta hasar verebilir. Sıvıları camın üzerine doğrudan dökmeyin. Aşağıya sızarak aygıta hasar verebilirler.

3.

Nemli, tüy bırakmayan bir bezle camı temizleyin.


Tarayıcı kapağı desteğini temizleme

Tarayıcı kapağı desteğini temizleme

Tarayıcı kapağı altına yerleştirilmiş olan beyaz belge kapağı desteğinde az miktarda döküntü toplanabilir

1.

Tarayıcı kapağını açın.
2.

Beyaz belge kapak altlığını yumuşak bir sabun ve ılık suyla nemlendirilmiş yumuşak bir bez veya süngerle temizleyin. OBB tarayıcı camının yanındaki tarayıcı kablosunu da temizleyin.

3.

Altlığı yumuşak hareketlerle yıkayarak döküntüleri temizleyin; altlığı bastırarak ovalamayın.
4.

Altlığı güderi veya yumuşak bir kumaşla kurulayın.

DİKKAT

Kağıttan yapılmış silme malzemesi kullanmayın; bunlar altlığı çizebilir.
5.

Bu işlem altlığın tam anlamıyla temizlenmesinde yeterli olmazsa, önceki adımları tekrarlayın ve bez veya süngeri izopropil alkolle ıslatın; nemli bir bezle altlığı iyice silerek alkol kalıntılarını alın.


ADF'yi temizleme

ADF'yi temizleme

ADF'de belge beslerken sorun çıkıyorsa, ADF kağıt çıkarma silindir düzeneğini temizleyin.

1.

OBB kapağını açın.
2.

ADF silindirlerini yumuşak, kuru bezle silin.
3.

ADF kapağını kapatın.

Not

ADF'de sıkışmalarla karşılaşıyorsanız, yetkili bir HP yerel servis sağlayıcısına başvurun. Bkz. HP Müşteri Hizmetleri.


Kağıt yolunu temizleme

Kağıt yolunu temizleme

1. | Ana ekrandan, Yönetim'e donun.
2. | Baskı Kalitesi'ne dokunun.
3. | Ayarlama/Temizleme'ye dokunun.
4. | Temizleme Sayfası Oluştur'a dokunun. Aygıt temizleme sayfasını yazdırır.
5. | Temizleme sayfasına yazdırılan yönergeleri uygulayın.


Tarayıcıyı ayarlama

Tarayıcıyı ayarlama

ADF'den ve düz yataklı tarayıcılardan yapılan tarama işlemlerinde görüntüleme sistemindeki (taşıyıcı kafa) merkezden sapmaları gidermek için tarayıcıyı ayarlayın. Mekanik toleranslar nedeniyle tarayıcının taşıyıcı kafası görüntünün konumunu doğru okuyamayabilir. Ayarlama yordamı sırasında, sapma değerleri hesaplanır ve saklanır. Ardından tarama işlemi sırasında sapma değerleri kullanılarak belgenin doğru bölümünün taranmasını sağlanır.

Tarayıcıyı ayarlama işlemi, yalnızca taranan görüntülerde sapma sorunları fark ederseniz yapılmalıdır. Tarayıcı fabrikadan çıkmadan önce ayarlanır. Çok nadir durumlarda tekrar ayarlanması gerekir.

1.

Ana ekrandan, Yönetim'e donun.

2.

Sorun Giderme'ye dokunun.

3.

Tarayıcıyı Ayarlama'ya dokunun ve ardından dokunmatik ekran iletişim kutusundaki yönergeleri uygulayın.

Aygıt ayarlama işlemine başlar ve işlem tamamlanana kadar dokunmatik ekran durum satırında Ayarlanıyor görünür.


Sorun çözme
Sorun çözme

Sorun çözme

Buradaki sorun giderme bilgileri yazdırma ile ilgili sorunları çözmenize yardımcı olmak üzere düzenlenmiştir. Aşağıdaki listeden genel konuyu veya sorun türünü seçin.

  • Sorun çözme denetim listesi
  • Sorun çözme akış şeması
  • Genel baskı sorunlarını giderme
  • Kontrol paneli ileti türleri
  • Kontrol paneli iletileri
  • Sık rastlanan sıkışma nedenleri
  • Sıkışma konumları
  • Sıkışmayı giderme
  • Sıkışmaları giderme
  • Zımba sıkışmalarını giderme
  • Baskı kalitesi sorunlarını çözme
  • Ağ üzerinde yazdırma sorunlarını çözme
  • Faks sorunlarını giderme
  • Kopyalama sorunlarını giderme
  • E‑posta sorunlarını giderme
  • Genel Windows sorunlarını çözme
  • Genel Macintosh sorunlarını çözme
  • Linux sorunlarını çözme
  • PostScript sorunlarını çözme


Sorun çözme denetim listesi

Sorun çözme denetim listesi

Sorun yaşıyorsanız sorunun nedenini belirlemek için aşağıdaki denetim listesini kullanın:

● | Aygıtın elektrik bağlantısı takılı mı?
● | Aygıt açık mı?
● | Aygıt Hazır durumda mı?
● | Tüm gerekli kablolar bağlı mı?
● | Kontrol panelinde herhangi bir ileti görünüyor mu?
● | Orijinal HP sarf malzemesi takılı mı?
● | Yeni takılan yazıcı kartuşu doğru takılmış mı ve kartuşun üstündeki şerit ve/veya bant çıkarılmış mı?

Yükleme ve kurulum ile ilgili ek bilgi için başlangıç kılavuzuna bakın.

Bu kılavuzda sorunların çözümlerini bulamazsanız www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Performansı etkileyen etmenler


Performansı etkileyen etmenler

Performansı etkileyen etmenler

İşlerin yazdırılma süresini etkileyen birkaç faktör vardır:

● | Özel kağıt (asetat, ağır kağıt ve özel boyutlu kağıt gibi) kullanılması
● | Aygıt işleme ve indirme süresi
● | Grafiklerin karmaşıklığı ve boyutu
● | Kullanmakta olduğunuz bilgisayarın hızı
● | USB bağlantısı
● | I/O yapılandırması
● | Yüklenen bellek miktarı
● | Ağ işletim sistemi ve yapılandırması (varsa)
● | Aygıt özelliği (PCL veya PS)
Not

Ek bellek, bellek sorunlarını çözebilmesine, aygıtın karmaşık grafikleri işleme becerisini artırmasına ve indirme sürelerini kısaltmasına rağmen maksimum yazdırma hızını (ppm) artırmaz.


Sorun çözme akış şeması

Sorun çözme akış şeması

Belirti
Denetle
Olası nedenler
Olası çözümler
Kontrol paneli ekranı boş, hiçbir ışık yanmıyor ve aygıt motorlarından ses gelmiyor.
Güç açık mı?
Güç anahtarı kapalı olabilir.
Güç kablosu takılı olmayabilir.
Elektrik prizi düzgün çalışmıyor olabilir.
Dahili güç kaynağı çalışmıyor olabilir.
1. | Aygıtın takılı ve güç anahtarının açık olduğundan emin olun.
2. | Aygıtı, çalıştığını bildiğiniz bir prize takarak elektrik prizini sınayın.
3. | Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
Kontrol paneli hata gösteriyor.
Hata iletileri kontrol panelinde görünüyor mu?
Hata iletisi görünmesinin çeşitli nedenleri olabilir.
1. | Sorunu gidermek için kontrol panelindeki yönergeleri izleyin.
2. | Ayrıntılı bilgi için, bkz: Kontrol paneli iletileri.
3. | Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
Kopyala ve E-posta gibi ana özellikler dokunmatik ekranda etkin değil mi?
Tarayıcı nakliye kilidi kilitli konumunda olabilir.
Tarayıcı nakliye kilidinin kilitli olmadığından emin olun. Tarayıcı kilidi, tarayıcının altında, aygıtın sol tarafındadır.
Kağıt besleme sorunları
Sıklıkla sıkışma oluşuyor mu?
Ortam özelliklerle uyumlu değildir.
Önceki sıkışma giderildikten sonra aygıtta kağıt kalmıştır.
Nakliye bandının, kartonunun bir kısmı veya nakliye kilitleri hala aygıtın içindedir.
Bakım seti öğelerinin değiştirilme zamanı gelmiş olabilir.
1. | Ortamın aygıt özellikleriyle uyumlu olduğundan emin olun. Bkz: Yazdırma ortamını seçme.
2. | Tüm kapakları ve tepsileri açın ve sıkışmış ortam olup olmadığına bakın. Bkz: Sıkışmaları giderme.
3. | Yazıcı kartuşunun doğru takıldığından emin olun. Bkz: Baskı kartuşunu değiştirme.
4. | Aygıt bakım setini takın. Bkz: Koruyucu bakım yapma.
5. | Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
Orijinal belgeler ADF üzerinden düzgün besleniyor mu?
Orijinal belge, ADF için çok hafif veya çok ağır olan bir ortama yazdırılmış olabilir.
ADF silindirleri ve ayırıcı yüzeyi kirli olabilir.
ADF bakım seti parçalarının değiştirilmesi gerekiyor olabilir.
1. | Orijinal belge çok ağır veya hafif ortama yazdırıldıysa, düz yatak camını kullanarak kopyalayın.
2. | ADF silindirlerini ve ayırıcı yüzeyini temizleyin. Bkz: ADF'yi temizleme.
3. | ADF bakım setini takın. Bkz: Koruyucu bakım yapma.
4. | Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
Kopyalama sorunları
Kopyalar boş mu?
Orijinal belgeler yüzleri aşağı gelecek şekilde yerleştirilmiş olabilir.
1. | ADF'de, orijinal belgeleri yüzleri yukarı gelecek şekilde yerleştirin.
2. | Tarayıcı camında, orijinal belgeleri yüzleri yukarı gelecek şekilde yerleştirin.
3. | Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
ADF ve tarayıcı camından alınan kopyaların kalitesi düşük mü?
Kopyalama ayarlarının orijinal belge için ayarlanması gerekiyor.
Bkz: Kopyalama ayarlarını yapma.
Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
Yalnızca ADF'den alınan kopyaların mı kalitesi düşük?
ADF cam şeridi kirli olabilir.
Tarayıcı camının solunda bulunan cam şeridini temizleyin. Bkz: Aygıtı temizleme.
Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
Yalnızca tarayıcı camından alınan kopyaların mı kalitesi düşük?
Tarayıcı camı kirli olabilir.
Tarayıcı camını temizleyin. Bkz: Aygıtı temizleme.
Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
Baskı kalitesi sorunları
Genel baskı kalitesi düşük mü?
Yazdırma çok mu silik?
Sayfalarda çizgiler, dikey çizgiler veya noktalar mı görünüyor?
Ortam özelliklerle uyumlu değil.
Yazıcı kartuşu boş veya zarar görmüş olabilir.
Bakım seti öğelerinin değiştirilme zamanı gelmiş olabilir.
1. | Ortamın aygıt özellikleriyle uyumlu olduğundan emin olun. Bkz: Yazdırma ortamını seçme.
2. | Yazıcı kartuşunu değiştirin. Bkz: Baskı kartuşunu değiştirme.
3. | Aygıt bakım setini takın. Bkz: Koruyucu bakım yapma.
4. | Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
Genel yazdırma sorunları
Belgeleri bilgisayardan yazdırabiliyor musunuz?
Bilgisayar kablosu arızalı olabilir.
Yazıcı sürücüsünün yeniden yüklenmesi gerekiyor olabilir.
1. | Kontrol panelinde bir yapılandırma sayfası yazdırmayı deneyin. Ağ Adresi düğmesine ve sonra şu düğmeye basın: Yazdır. Sayfa yazdırılırsa, sorun kabloda veya sürücüdedir.
2. | Kabloları yeniden takın.
3. | Yazıcı sürücüsünü yeniden yükleyin. Yazıcı sürücüsü aygıtla birlikte gelen CD'de bulunur.
4. | Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
Ağ üzerinden yazdırabiliyor musunuz?
Ağ doğru yapılandırılmamış olabilir.
1. | Aygıtı doğrudan bilgisayara bağlamayı deneyin. Bu şekilde yazdırabiliyorsanız, sorun ağ yapılandırmasındadır. Bkz: Ağ üzerinde yazdırma sorunlarını çözme.
2. | Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
Belirli yazılım programlarından yazdırmada sorun mu yaşıyorsunuz?
Sorun yazılım programında olabilir.
1. | Farklı bir yazılım programından yazdırmayı deneyin. Bu şekilde yazdırabiliyorsanız, sorun orijinal yazılım programındadır.
2. | Yazılım programının belgelerine bakın.
Zımbalama sorunları
İşler zımbalı mı?
Zımba kaseti sıkışmış olabilir.
Zımba kasedinin değiştirilmesi gerekiyor olabilir.
İş zımbalanmak üzere yapılandırılmamış olabilir.
Zımbalamayı desteklemeyen bir kağıt boyutu kullanıyor olabilirsiniz.
1. | Zımba kasedini çıkarın ve sıkışmış veya boş olup olmadığını denetleyin. Bkz: Zımba sıkışmalarını giderme.
2. | Kopyalama işleri için, kontrol panelinde Zımbala/Harmanla seçeneğini belirleyin. Yazdırma işleri için, yazıcı sürücüsünde zımbalayıcının/yığınlayıcının yapılandırıldığından emin olun.
3. | Zımbalama işleri için, yalnızca Letter veya A4 boyutunda kağıt kullanın.
4. | Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
Zımbalar sayfaları bir arada tutuyor mu?
Bu aygıt için üretilmemiş zımbalar kullanıyor olabilirsiniz.
İşte zımbalanacak çok fazla sayfa olabilir.
1. | Zımba kartuşunu, bu aygıt için üretilen bir zımba kartuşuyla değiştirin. Bkz: Sipariş parçaları, aksesuarlar ve sarf malzemeleri.
2. | Zımbalayıcı, en çok 30 sayfadan oluşan veya yığın yüksekliği 3 mm olan işleri destekler.
3. | Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
Zımbalar doğru konumda mı?
İşin sayfa yönlendirmesini değiştirmeniz gerekiyor olabilir.
1. | Yazdırma işleri için, yazılım programında sayfa düzenini ayarlayın.
2. | Kopyalama işleri için, belgeyi ADF'ye önce uzun kenarından beslenecek şekilde yerleştirin. Bkz: Giriş tepsilerine ortam yerleştirme.
3. | Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
Zımbalama sorunları
Sayfalar eğri mi yazdırılıyor?
Sıkışma erişimi kapağı tam olarak kapatılmamış olabilir.
1. | Aygıtın sol tarafındaki tüm kapakların tam olarak kapatıldığından emin olun.
2. | Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
Sayfalardan düzgün bir şekilde yığınlanıyor mu?
Kağıt aygıtın özellikleriyle uyumlu olmayabilir.
Kağıt, özelliklere uygun olmayan bir ortamda saklanmış olabilir.
1. | Özelliklere uygun kağıt kullanın. Bkz: Yazdırma ortamını seçme.
2. | Ortamı özelliklerle uyumlu olan bir yerde saklayın. Bkz: Çalıştırma ortamı.
3. | Açılmamış paketten kağıt kullanmaya çalışın.
4. | Sorun devam ederse, HP Müşteri Hizmetleri'ni arayın. Bkz: HP Müşteri Hizmetleri.
E‑posta sorunları
E‑posta ekleri gönderebiliyor musunuz?
Kontrol panelinde “E‑posta ağ geçidi yanıt vermiyor” iletisi görünüyor mu?
SMTP ağ geçidinin yeniden yapılandırılması gerekiyor olabilir.
Bkz: E‑posta sorunlarını giderme.
“Kimden” alanındaki e‑posta adresini değiştirebiliyor musunuz?
Aygıt, “Kimden” e‑posta adresi değiştirilemeyecek şekilde yapılandırılmış olabilir.
Aygıt, “Kimden” e‑posta adresini değiştirebilmeniz için oturum açmanızı gerektirebilir.
Bu ayarları değiştirmek için katıştırılmış Web sunucusu kullanın. Bkz: Katıştırılmış Web sunucusunu kullanma.
E‑posta eklerinin dosya türünü veya renk ayarını değiştirebiliyor musunuz?
Ayarları kontrol panelinde veya katıştırılmış Web sunucusunu kullanarak değiştirin.
1. | Kontrol panelinde, E-posta düğmesine ve sonra Daha Fazla Seçenek düğmesine basın. Bkz: Geçerli işin e‑posta ayarlarını değiştirme.
2. | Ayarları katıştırılmış Web sunucusu kullanarak değiştirmek için, bkz: Katıştırılmış Web sunucusunu kullanma.
E‑posta eki göndermeye çalıştığınızda, “İş Başarısız” e‑posta iletisi mi alıyorsunuz?
Belgeyi gönderdiğiniz e‑posta adresi doğru olmayabilir.
Dosya boyutu SMTP ağ geçidi için izin verilen en büyük boyuttan daha büyük olabilir.
1. | Bilgisayarınızdan bir test e‑postası gönderin.
2. | E‑posta ekleri için izin verilen en büyük boyutu değiştirmek için katıştırılmış Web sunucusunu kullanın. Bkz: Katıştırılmış Web sunucusunu kullanma.
Faks sorunları
Faks özelliği kontrol panelinde etkin değil mi?
Faks özelliğini kullanmadan önce gerekli ayarları sağlamanız gerekir.
1. | Kontrol panelinde sırayla şu düğmelere basın: Yönetim, Başlangıç Kurulumu ve Faks Kurulumu.
2. | Şu ayarları yapılandırın: Konum, Tarih/Saat ve Faks Başlığı.
Kontrol panelinde Faks özelliği yok mu?
Faks aksesuarı doğru takılmamış olabilir.
1. | Faks aksesuarının doğru takıldığından ve iğnelerin kıvrılmamış olduğundan emin olun. Bkz: Faks aksesuarını yükleme.
2. | Yapılandırma sayfası yazdırın ve modem durumunu denetleyin. “Çalışıyor/Etkin” durumunu göstermesi gerekir. Modem farklı bir durum gösteriyorsa, sorun faks aksesuarındadır.
Faks özelliğinin doğru bir şekilde yapılandırılmasına karşın faks gönderemiyor musunuz?
Aygıtla birlikte gelen telefon kablosunu kullanmalısınız.
Telefon kablosu tam takılmamış veya telefon hattı çalışmıyor olabilir.
Aygıtı analog telefon hattı yerine dijital telefon hattına bağlamış olabilirsiniz. Faks aksesuarı analog telefon hattı gerektirir.
Bkz: Faks sorunlarını giderme.
1. | Her zaman aygıtla birlikte gelen telefon kablosunu kullanın.
2. | Telefon kablosunu, telefona bağlayarak ve arama yaparak sınayın.
3. | Aygıtı analog telefon hattına bağladığınızdan emin olun.
Faks özelliğinin doğru bir şekilde yapılandırılmasına karşın faks alamıyor musunuz?
Hat paylaştırma veya ani akım yükselmelerinden koruma aygıtı gelen faksları etkiliyor olabilir.
Telefon yanıtlama aygıtı veya sesli posta sistemi, gelen faks iletimini engelliyor olabilir .
Bkz: Faks sorunlarını giderme.
1. | Hat paylaştırma veya ani akım yükselmelerinden koruma aygıtları kullanmayın.
2. | Telefon yanıtlama aygıtı veya sesli posta sisteminin bağlantısını kesin.
3. | Faks aksesuarının, faksı yanıtlayacağı çalma sayısını daha düşük bir sayıya ayarlayın. Bkz: Başlangıç Kurulumu menüsü.
4. | Aygıtın özel olarak ayrılmış bir analog telefon hattına bağlandığından emin olun. Aktarmalı hat kullanmayın.


Genel baskı sorunlarını giderme

Genel baskı sorunlarını giderme

Aygıt baskı ortamını yanlış tepsiden seçiyor.
Neden
Çözüm
Yazılım programındaki tepsi seçimi yanlış olabilir.
Birçok yazılım programında kağıt tepsisi seçimi program içindeki Sayfa Düzeni menüsünde bulunur.
Kontrol panelinde tepsi türü ve boyut yapılandırmalarını denetleyin.
Macintosh’ta tepsi önceliğini değiştirmek için HP Printer Utility programını kullanın.
Yapılandırılmış boyut ve tür tepsiye yüklenen ortam boyutu ve türüyle eşleşmiyor.
Kontrol panelini kullanarak yapılandırılmış boyutu ve türü tepside yüklü olan ortamın boyut ve türüyle eşleşecek şekilde değiştirin.

Aygıt tepsiden kağıt çekmiyor.
Neden
Çözüm
Tepsi boş.
Tepsiye kağıt yerleştirin.
Kağıt kılavuzları yanlış ayarlandı.
Kılavuzları doğru şekilde ayarlamak için bkz. Giriş tepsilerine ortam yerleştirme.
Tepsideki kağıt yığınının kılavuz olarak alınan kenarının düzgün olduğundan emin olun. Kenarın düzgün olmaması, kağıt kaldırma plakasının yükselmesine engel olur.

Kağıt aygıttan çıkarken kıvrılıyor.
Neden
Çözüm
Üst çıkış bölmesinden çıkarken kağıt kıvrılıyor.
Üzerine yazdırdığınız kağıdı ters çevirin.
Kıvrılmayı azaltmak için füzer sıcaklığını azaltın. (Bkz. Baskı Kalitesi menüsü)

Yazdırma işi son derece yavaş.
Neden
Çözüm
İş çok karmaşık olabilir.
Daha fazla bellek eklense bile aygıtın aygıtın en yüksek hızı aşılamaz.
Özel boyutlu ortama yazdırılırken baskı hızları otomatik olarak düşebilir.
Not: Dar veya döndürülmüş kağıda yazdırırken, tepsi 1'den yazdırırken veya füzer modu belirli ortam türleri için ayarlanmışken daha yavaş hızlar beklenir.
Sayfanın karmaşıklığını azaltın veya baskı kalitesi ayarlarını değiştirmeyi deneyin. Bu sorun sık oluyorsa, aygıta bellek ekleyin.
PDF veya PostScript (PS) dosyasını yazdırıyorsunuz ancak PCL aygıt sürücüsü kullanıyorsunuz.
PCL aygıt sürücüsü yerine PS aygıt sürücüsü kullanmayı deneyin. (Genellikle bunu bir yazılım programından yapabilirsiniz.)
Aygıt sürücüsünde, En İyi Duruma Getir: ayarı kart stoğuna, ağır, pürüzlü veya bond kağıda getirilmiş.
Aygıt sürücüsünde, türü düz kağıda ayarlayın (bkz. Baskı işlerini denetleme).
Not

Ayarı düz kağıt olarak değiştirirseniz yazdırma işi daha hızlı olacaktır. Ancak, ağır kağıt kullanıyorsanız, yazdırma işlemi daha yavaş olsa bile en iyi sonuçları elde etmek için aygıt sürücüsü ayarını ağır olarak bırakın.

Yazdırma işi kağıdın her iki yüzüne de yazdırıyor.
Neden
Çözüm
Aygıt dupleksleme için ayarlanmış.
Ayarı değiştirmek için Yazıcı sürücülerini açma konusuna bakın veya çevrimiçi Yardım'a bakın.

Yazdırma işi yalnızca bir sayfa içeriyor, ancak aygıt sayfanın arka yüzünü de işliyor (kağıt kısmen dışarı çıkıyor, sonra yeniden aygıta giriyor).
Neden
Çözüm
Aygıt dupleksleme için ayarlanmış. Yazdırma işi yalnızca bir sayfa içerse bile, aygıt arka yüzü de işler.
Ayarı değiştirmek için Yazıcı sürücülerini açma konusuna bakın veya çevrimiçi Yardım'a bakın.

Sayfalar basılıyor, ancak tamamen boş çıkıyor.
Neden
Çözüm
Sızdırmazlık bandı baskı kartuşundan çıkarılmamış olabilir.
Yazıcı kartuşunu çıkarın ve sızdırmazlık bandını çekip çıkarın. Yazıcı kartuşunu yeniden takın.
Dosyada boş sayfalar olabilir
Dosyada boş sayfa olup olmadığını kontrol edin.

Aygıt yazdırıyor, ancak metin hatalı, bozuk veya eksik.
Neden
Çözüm
Aygıt kablosu gevşek veya hatalı.
Aygıt kablosunu çıkarın ve yeniden bağlayın. Düzgün basıldığını bildiğiniz bir yazdırma işini deneyin. Olanaklıysa, kabloyu ve aygıtı başka bir bilgisayara bağlayın ve düzgün basıldığını bildiğiniz bir yazdırma işini deneyin. Son olarak, yeni bir kablo deneyin.
Aygıt ağ üzerinde veya paylaşılıyor ve net sinyal almıyor.
Aygıtın ağ bağlantısını kesin ve USB kablosunu kullanarak doğrudan bilgisayara bağlayın. Düzgün basıldığını bildiğiniz bir işi yazdırın.
Yazılımdan yanlış sürücü seçilmiş.
Yazılımın aygıt seçim menüsünü denetleyerek HP LaserJet M5025 veya HP LaserJet M5035 aygıtının seçildiğinden emin olun.
Yazılım programı hata veriyor.
Başka bir programdan iş yazdırmayı deneyin.

Yazılımda Yazdır'ı seçtiğinizde aygıt yanıt vermiyor.
Neden
Çözüm
Aygıtın ortamı tükendi.
Ortam ekleyin.
Aygıt elle besleme modunda olabilir.
Aygıtı elle besleme modundan çıkarın.
Bilgisayar ve aygıt arasındaki kablo düzgün bağlanmamış.
Kabloyu çıkarıp yeniden bağlayın.
Aygıtın kablosu hatalı.
Mümkünse, kabloyu başka bir bilgisayara takarak yazdırıldığını bildiğiniz bir işi yazdırın. Ayrıca başka bir kablo kullanmayı da deneyebilirsiniz.
Yazılımda yanlış aygıt seçilmiş.
Yazılımın aygıt seçim menüsünü denetleyerek HP LaserJet M5025 veya HP LaserJet M5035 aygıtının seçildiğinden emin olun.
Aygıtta sıkışma olabilir.
Dupleksleyici alanına özel dikkat göstererek (sizdeki modelin dupleksleyicisi varsa) sıkışmaları giderin. Bkz. Sıkışmaları giderme.
Aygıt yazılımı aygıtın bağlantı noktasına göre yapılandırılmamış.
Doğru bağlantı noktasının kullanıldığından emin olmak için yazılımın aygıt seçim menüsünü kontrol edin. Bilgisayarda birden fazla bağlantı noktası varsa, aygıtın doğru olana bağlandığından emin olun.
Aygıt ağ üzerinde ve sinyal almıyor.
Aygıtın ağ bağlantısını kesin ve paralel veya USB kablo kullanarak doğrudan bilgisayara bağlayın. Yazdırma yazılımını yeniden yükleyin. Düzgün basıldığını bildiğiniz bir işi yazdırın.
Yazdırma kuyruğundan durdurulan tüm işleri temizleyin.
Aygıta elektrik gelmiyor.
Yanan ışık yoksa, elektrik kablosu bağlantısını kontrol edin. Elektrik düğmesini kontrol edin. Güç kaynağını kontrol edin.
Aygıt hatalı çalışıyor.
Aygıtın hata gösterip göstermediğini belirlemek için, kontrol panelindeki ileti ve ışıklara bakın. Olan iletileri not edin ve Kontrol paneli iletileri konusuna bakın.


Kontrol paneli ileti türleri

Kontrol paneli ileti türleri

Aygıtın durumunu veya aygıtla ilgili sorunları belirten dört tür kontrol paneli iletisi vardır..

İleti türü
Açıklama
Durum iletileri
Durum iletileri aygıtın geçerli durumunu yansıtıyor. Size normal aygıt işlemleri hakkında bilgi verir ve bunları gidermek için müdahaleniz gerekmez. Aygıtın durumu değiştikçe bunlar da değişir. Aygıt hazırsa ve bekleyen uyarı iletisi yoksa aygıt çevrimiçi durumdayken Hazır durum iletisi görüntülenir.
Uyarı iletileri
Uyarı iletileri size veri ve yazdırma hatalarını bildirir. Bu iletiler genellikle Hazır veya durum iletileriyle dönüşümlü olarak görüntülenir ve siz TAMAM seçeneğine dokunana kadar kalır. Bazı uyarı iletileri silinebilir. Silinebilir Uyarılar aygıtın Aygıt Davranışı menüsünde İş olarak ayarlanmışsa bir sonraki baskı işi bu iletileri siler.
Hata iletileri
Hata iletileri, kağıt ekleme veya sıkışmaları giderme gibi bir takım eylemlerin yerine getirilmesi gerektiğini bildirir.
Bazı hata iletileri otomatik olarak devam edebilir. Menülerde Otomatik Devam Et ayarlanmışsa, aygıt 10 saniye süreyle otomatik olarak devam ettirilebilir bir hata iletisi çıktıktan sonra normal çalışmasına devam eder.
Not

10 saniyelik otomatik devam edilebilir hata iletisi sırasında herhangi bir düğmeye basıldığında, otomatik devam özelliği geçersiz kılınır ve düğmenin işlevi öncelik kazanır. Örneğin, Dur düğmesine basılması yazdırma işlemini duraklatır ve yazdırma işini iptal etmek için seçenek verir.

Kritik hata iletileri
Önemli hata iletileri size aygıt hatasını bildirir. Bu iletilerden bazıları aygıt kapatılıp yeniden açıldığında gider. Bu iletiler Otomatik Devam Et ayarından etkilenmez. Önemli bir hata devam ederse servis gerekir.


Kontrol paneli iletileri

Kontrol paneli iletileri

Kontrol paneli iletileri
Denetim masası iletisi
Açıklama
Önerilen eylem
<IP Adresi> içindeki Sayısal Gönderme Hizmeti bu MFP’ye hizmet vermiyor. Yöneticinize başvurun.
Aygıt, belirtilen IP adresiyle iletişim kuramıyor.
IP adresini doğrulayın. Ağ yöneticisine başvurun.
<X> çıkış bölmesi dolu
Belirtilen çıkış bölmesi dolu, yazdırma devam edemiyor.
Yazdırmaya devam etmek için bölmeyi boşaltın.
<XX> numaralı tepsiyi takın veya kapatın
Belirtilen tepsi yok veya açık.
Devam etmek için belirtilen tepsiyi takın veya kapatın.
10.32.00 - Onaylanmamış Sarf Malzemesi
Orijinal HP sarf malzemesi doğrulama testinden geçmeyen bir sarf malzemesi yüklenmiş.
Orijinal HP sarf malzemesi aldığınızı düşünüyorsanız, www.hp.com/go/anticounterfeit adresinde bizi ziyaret edin. HP ürünü olmayan veya onaylanmayan bir sarf malzemesinin kullanılması nedeniyle gereken hiçbir onarım, garantisi kapsamında değildir. HP bazı özelliklerin doğruluğunu veya kullanımını garanti edemez.
Yazdırmaya devam etmek için, Tamam'a dokunun.
10.XX.YY Sarf malzemesi bellek hatası
Aygıt baskı kartuşu e-etiketini okuyamıyor veya bu etikete yazamıyor ya da e-etiket baskı kartuşunda yok.
Yazıcı kartuşunu yeniden takın veya yeni bir HP yazıcı kartuşu takın.
11.XX - Dahili saat hatası Devam etmek için Tamam'a dokunun
Aygıtın gerçek zaman saatinde bir hata oluştu.
Aygıt her kapatılıp açıldığında, kontrol panelinde tarih ve saati ayarlayın. Bkz. Saat/Zamanlama menüsü.
Hata devam ederse formatlayıcıyı değiştirmeniz gerekebilir.
13.XX.YY - Dupleksleyicide sıkışma
Dupleksleyicide ortam sıkıştı.
Ekrandaki iletişim kutusunda görünen yönergeleri izleyin veya İsteğe bağlı dupleksleyicideki sıkışmaları giderme konusuna bakın.
13.XX.YY - Kağıt füzere dolaştı
Füzerde kağıt sıkıştığından bir sıkışma oluştu.
Ekrandaki iletişim kutusunda görünen yönergeleri izleyin.
13.XX.YY - Sağ alt kapakta sıkışma
Ortam sağ alt kapağın içine sıkıştı.
Ekrandaki iletişim kutusunda görünen yönergeleri izleyin veya İsteğe bağlı tepsilerin giriş bölmelerindeki sıkışmaları giderme konusuna bakın.
13.XX.YY - Sağ orta kapakta sıkışma
Ortam sağ orta kapağın içine sıkıştı.
Ekrandaki iletişim kutusunda görünen yönergeleri izleyin veya Tepsi 2 ve 3'ün giriş alanlarındaki sıkışmaları giderme konusuna bakın.
13.XX.YY - Sağ üst kapakta sıkışma
Ortam sağ üst kapağın içine sıkıştı.
Ekrandaki iletişim kutusunda görünen yönergeleri izleyin veya Baskı kartuşu kısmındaki sıkışmaları giderme konusuna bakın.
13.XX.YY - Sol alt kapakta sıkışma
Ortam sol alt kapağın içine sıkıştı.
Ekrandaki iletişim kutusunda görünen yönergeleri izleyin veya Çıkış yolundaki sıkışmaları giderme konusuna bakın.
13.XX.YY - Sol kapakta sıkışma
Ortam sol kapağın içine sıkıştı.
Ekrandaki iletişim kutusunda görünen yönergeleri izleyin veya Zımba/yığınlayıcı sıkışmalarını giderme konusuna bakın.
13.XX.YY - Tepsi 1'de sıkışma
Tepsi 1'de ortam sıkıştı.
Sıkışan ortamı tepsi 1'den çıkarın. Ekrandaki iletişim kutusunda görünen yönergeleri izleyin veya Tepsi 1 giriş alanındaki sıkışmaları giderme konusuna bakın.
13.XX.YY - Tepsi X'de sıkışma
Belirtilen tepside ortam sıkıştı.
Ekrandaki iletişim kutusunda görünen yönergeleri izleyin veya Tepsi 2 ve 3'ün giriş alanlarındaki sıkışmaları giderme ya da İsteğe bağlı tepsilerin giriş bölmelerindeki sıkışmaları giderme konularına bakın.
13.XX.YY - Zımba kapağında zımba sıkışması
Zımba kapağının içinde sıkışma olmuştur.
Ekrandaki iletişim kutusunda görünen yönergeleri izleyin veya Zımba sıkışmalarını giderme konusuna bakın.
20 Yetersiz bellek Devam etmek için Tamam'a dokunun
Aygıt, kullanılabilir belleğe sığabilenden daha çok veri aldı. Çok fazla makro, yazılım yazı tipi veya karmaşık grafik aktarmayı denemiş olabilirsiniz.
Aktarılan verileri yazdırmak için (bazı veriler kaybedilmiş olabilir) Tamam'a dokunun ve yazdırma işini basitleştirin veya ek bellek yükleyin.
21 Sayfa fazla karmaşık Devam etmek için Tamam'a dokunun
Sayfa biçimlendirme işlemi aygıt için yeterince hızlı değildi.
Aktarılan verileri yazdırmak için Tamam'a dokunun. (Bazı veriler kaybedilebilir.) Bu ileti sık görünüyorsa, yazdırma işini basitleştirin.
22 EIO <X> arabellek taşması Devam etmek için Tamam'a dokunun
Belitilen yuvadaki (X) EIO kartına çok fazla veri gönderildi. Hatalı bir protokol kullanılıyor olabilir.
Aktarılan verileri yazdırmak için Tamam'a dokunun. (Bazı veriler kaybedilebilir.)
Ana bilgisayar yapılandırmasını denetleyin. Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
22 Katıştırılmış G/Ç arabellek taşması Devam etmek için Tamam'a dokunun
Katıştırılmış HP Jetdirect baskı sunucusuna fazla veri gönderildi.
Aktarılan verileri yazdırmak için Tamam'a dokunun. (Bazı veriler kaybedilebilir.)
22 USB G/Ç arabellek taşması Devam etmek için Tamam'a dokunun
USB arabelleğine çok fazla veri gönderilmiş.
Hata iletisini temizlemek için Tamam'a dokunun. (Veriler kaybolacaktır.)
30.1.YY Tarayıcı hatası
Tarayıcıda bir hata oluştu.
Aygıtı kapatın ve yeniden açın.
Tarayıcı kilidinin kilitlenmemiş konumda olduğundan emin olun.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
40 EIO <X> iletim hatası Devam etmek için Tamam'a dokunun
Aygıt ile belirtilen yuvadaki EIO kartı arasındaki bağlantı kesilmiş.
Hata iletisini temizleyip yazdırmaya devam etmek için Tamam'a dokunun.
40 Hatalı seri iletim Devam etmek için Tamam'a dokunun
Bilgisayar veri gönderirken seri veri hatası (eşlik, çerçeve veya satır taşması) oluştu
Hata iletisini temizlemek için Tamam'a dokunun. (Veriler kaybolacaktır.)
40 Katıştırılmış G/Ç iletim hatası Devam etmek için Tamam'a dokunun
Geçici bir yazdırma hatası oluştu.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/go/M5025_software veya www.hp.com/go/M5035_software adresine gidin.
41.3 - <XX> tepsisini yükleyin Başka bir tepsiyi kullanmak için, Tamam'a dokunun
Belirtilen tepsi belirtilen ortam boyutunu içermiyor.
Doğru boyutlu ortamı içeren tepsiyi kullanmak için Tamam'a dokunun.
41.3 - <XX> tepsisini yükleyin: <Tür>, <Boyut>
Belirtilen tepsiye, besleme yönünde tepsi için yapılandırılan boyuttan daha uzun veya daha kısa bir ortam yüklendi.
Tamam'a dokunarak Tepsi <X> Boyut'u görüntüleyin. Aygıtın yazdırma işi için gereken boyuttaki ortamla yüklü olan tepsiyi kullanması için, tepsideki boyutu yeniden yapılandırın. İleti kontrol‑paneli ekranında otomatik olarak silinmezse, aygıtı kapatıp yeniden açın.
41.X Hata Devam etmek için Tamam'a dokunun
Geçici bir yazdırma hatası oluştu.
Hatayı temizlemek için Tamam'a dokunun. Hata temizlenmezse, aygıtı kapatıp yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
49.XXXXX HATA Devam etmek için kapatıp açın
Önemli bir ürün yazılımı hatası oluştu.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
50.X FÜZER HATASI Devam etmek için kapatıp açın
Bir füzer hatası oluştu.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
51.XY HATA Devam etmek için kapatıp açın
Geçici bir yazdırma hatası oluştu.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
52.XY HATA Devam etmek için kapatıp açın
Geçici bir yazdırma hatası oluştu.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
53.XY.ZZ RAM KONTROL DIMM YUVASI <X> Devam etmek için kapatıp açın
Aygıt belleğinde bir sorun var. Hataya neden olan DIMM kullanılmayacak.
DIMM'i yeniden yüklemeniz veya değiştirmeniz gerekebilir.
Aygıtı kapatın ve DIMM'i değiştirin. bkz. Yazıcı belleği takma.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
54.XX HATA
Geçici bir yazdırma hatası oluştu.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
55.XX.YY DC DENETLYCS HATASI Devam etmek için kapatıp açın
Yazdırma motoru formatlayıcıyla iletişim kuramıyor.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
56.XX HATA Devam etmek için kapatıp açın
Geçici bir yazdırma hatası oluştu.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
57.X HATA Devam etmek için kapatıp açın
Geçici bir yazdırma hatası oluştu.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
58.XX HATA Devam etmek için kapatıp açın
Geçici bir yazdırma hatası oluştu.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
59.XY HATA Devam etmek için kapatıp açın
Geçici bir yazdırma hatası oluştu.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
62 SİSTEM YOK Devam etmek için kapatıp açın
Aygıt firmware'inde bir sorun var.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
64 HATA Devam etmek için kapatıp açın
Bir tarama arabellek hatası oluştu.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
68.X Depolama hatası ayarları değişti Devam etmek için Tamam'a dokunun
Bir veya daha çok aygıt ayarı geçersiz ve fabrika varsayılan ayarlarına döndürüldü. Yazdırma devam edebilir, ancak kalıcı bellekte bir hata olmuşsa bazı beklenmeyen işlevler oluşabilir.
İletiyi temizlemek için Tamam'a dokunun. İleti temizlenmezse, aygıtı kapatıp yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
68.X Kalıcı belleğe yazma hatası
Aygıt NVRAM'ına yazdırılamıyor. Yazdırma devam edebilir, ancak kalıcı bellekte bir hata olmuşsa bazı beklenmeyen işlevler oluşabilir.
İletiyi temizlemek için Tamam'a dokunun. İleti temizlenmezse, aygıtı kapatıp yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
68.X Sürekli depolama dolu
Aygıt NVRAM'i dolu. NVRAM'a kaydedilmiş bazı ayarlar fabrika varsayılan değerlerine döndürülmüş olabilir. Yazdırma devam edebilir, ancak kalıcı bellekte bir hata olmuşsa bazı beklenmeyen işlevler oluşabilir.
İletiyi temizlemek için Tamam'a dokunun. İleti temizlenmezse, aygıtı kapatıp yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
69.X HATA Devam etmek için kapatıp açın
Geçici bir yazdırma hatası oluştu.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
79.XXXX HATA Devam etmek için kapatıp açın
Önemli bir donanım hatası oluştu.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
8X.YYYY EIO HATASI Devam etmek için kapatıp açın
EIO aksesuar kartında YYYY ile belirtilen önemli bir hata oluştu.
İletiyi silmek için aşağıdaki işlemleri uygulamayı deneyin.
1. | Aygıtı kapatın ve yeniden açın.
2. | Aygıtı kapatın, EIO aksesuarını yeniden yükleyin ve aygıtı açın.
3. | EIO aksesuarını değiştirin.
8X.YYYY KATIŞTIRILMIŞ JETDIRECT HATASI Devam etmek için kapatıp açın
Katıştırılmış HP Jetdirect baskı sunucusunda YYYY ile belirtilen önemli bir hata oluştu.
Aygıtı kapatın ve yeniden açın.
Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
Adresleme bilgisi nedeniyle E‑posta Ağ Geçidi işi reddetti. İş başarısız.
E-posta adreslerinden biri veya daha fazlası hatalı.
İşi doğru adreslerle yeniden gönderin.
Bağlanamıyor
Ağ bağlantısı algılanmadı.
Ağ bağlantısını doğrulayın. Ağ yöneticisine başvurun.
Belge besleyici boş
Belge besleyici (ADF) kağıt içermiyor.
Belge besleyici (ADF) giriş tepsisine kağıt yerleştirin.
Belge besleyici kağıt alma hatası
Belge besleyici (ADF) ortamı çekerken bir hatayla karşılaştı.
Orijinallerinizde 50'den çok sayfa olmadığından emin olun. Ekrandaki iletişim kutusunda görünen yönergeleri izleyin.
Belge besleyici kağıt sıkışması
Ortam belge besleyicide (ADF) sıkıştı.
Ekrandaki iletişim kutusunda görünen yönergeleri izleyin. Bkz. Sıkışmaları otomatik belge besleyiciden (ADF) giderme.
Belge besleyici kapağı açık
Belge besleyici (ADF) kapağı açık.
Belge besleyici (ADF) kapağını kapatın. Ekrandaki iletişim kutusunda görünen yönergeleri izleyin.
Belge besleyicide sıkışma
Ortam belge besleyicide (ADF) sıkıştı.
Sıkışan ortamı belge besleyiciden (ADF) çıkarın. Ekrandaki iletişim kutusunda görünen yönergeleri izleyin veya Sıkışmaları otomatik belge besleyiciden (ADF) giderme konusuna bakın.
Tüm sıkışmalar giderildikten sonra ileti sürüyorsa, bir algılayıcı takılı kalmış veya bozulmuş olabilir. HP yetkili servisine veya destek sağlayıcısına başvurun. HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.
Bu Özelliği Kullanmak İçin Kimlik Doğrulama Gerekiyor
Bir kullanıcı adı ve parolası gerekiyor.
Kullanıcı adını ve parolayı yazın veya ağ yöneticisine başvurun.
Dijital gönderme hizmeti, MFP firmware sürümünü desteklemek üzere yükseltilmelidir. Yöneticinize başvurun.
Dijital gönderme hizmeti şu an yüklü olan aygıt firmware sürümü tarafından desteklenmiyor.
Ürün yazılımının sürümünü kontrol edin. Ağ yöneticisine başvurun.
Dijital gönderme için ağ bağlantısı gereklidir. Yöneticinize başvurun.
Bir sayısal gönderme özelliği yapılandırıldı, ancak ağ bağlantısı algılanmadı.
Ağ bağlantısını doğrulayın. Bkz. Ağ üzerinde yazdırma sorunlarını çözme. Ağ yöneticisine başvurun.
Dijital gönderme iletişim hatası
Sayısal gönderme görevi sırasında bir hata oluştu.
Ağ yöneticisine başvurun.
Disk hassas temizleme tamamlanan bölüm %<X> Kapatmayın
Sabit disk temizleniyor.
Ağ yöneticisine başvurun.
Djital Gönderme işi yürütme hatası. İş başarısız.
Sayısal gönderme işi başarısız oldu ve teslim edilemiyor.
İşi yeniden göndermeyi deneyin.
Dupleksleyici bağlantısı hatalı
Dupleks yazdırma aksesuarı aygıta doğru bağlanmamış.
Dupleksleyiciyi çıkarın ve yeniden yükleyin.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.
Dupleksleyiciyi yeniden takın
Dupleksleyici çıkarıldı, yeniden takılması gerekiyor.
Dupleksleyiciyi aygıta yeniden takın.
E‑posta Ağ Geçidi yanıt vermedi. İş başarısız.
Bir ağ geçidi zaman aşımı değerini aştı.
SMTP IP adresini doğrulayın. Bkz. E‑posta sorunlarını giderme.
Eki çok büyük olduğu için, E‑posta Ağ Geçidi işi kabul etmedi.
Taranan belgeler sunucunun boyut sınırını aştı.
Daha düşük çözünürlük, daha küçük dosya boyutu ayarı veya daha az sayfa kullanarak işi yeniden gönderin. Ekin boyutunu küçültmek hakkında bilgi almak için, bkz. Katıştırılmış Web sunucusunu kullanma. Birden çok e‑posta kullanarak taranmış belge göndermeyi etkinleştirmek için ağ yöneticisine başvurun.
Elle besleme: <tür>, <boyut>
Belirtilen iş tepsi 1'den elle besleme gerektiriyor.
İstenen ortamı tepsi 1’e yükleyin.
İletiyi geçersiz kılmak üzere başka bir tepside bulunan tür ve boyuttaki ortamı kullanmak için, Tamam'a dokunun.
Erişim engellendi menüler kilitlendi
Kullanmaya çalıştığınız kontrol paneli işlevi, yetkisiz erişimi önlemek için kilitlendi.
Ağ yöneticisine başvurun.
Eylem şu anda Tepsi <X> için kullanılamaz Tepsi boyutu her boyut/her özel olamaz
Her boyut veya Her özel olarak ayarlanmış tepsiden, dupleks (2 taraflı) belge istendi. Her boyut veya Her özel olarak yapılandırılmış tepsiden duplekslemeye izin verilmez.
Başka bir tepsiyi seçin veya tepsiyi yeniden yapılandırın.
Faks gönderilemiyor. Lütfen faks yapılandırmasını denetleyin.
Aygıt faks işi göderemiyor.
Ağ yöneticisine başvurun.
Girdiğiniz klasör geçerli bir klasör değil.
Klasör adı hatalı girildi veya klasör mevcut değil.
Klasörün adını doğru bir şekilde yeniden girin veya klasörü ekleyin.
Gönderilemiyor
Ağ bağlantısı algılanmadı.
Ağ bağlantısını doğrulayın. Ağ yöneticisine başvurun.
HP dijital gönderme: teslim hatası
Sayısal gönderme işi başarısız oldu ve teslim edilemiyor.
İşi yeniden gönderin.
HP olmayan sarf malzemesi takılı Economode devre dışı
HP dışı bir sarf malzemesi veya yeniden doldurulmuş bir HP sarf malzemesi takıldı.
Ekranda görüntülenen iletişim kutusundaki yönergeleri uygulayın.
İş depolanamıyor
Aygıt işi depolayamıyor.
Bu iletiyi fakslamak veya e‑posta ile göndermek için geçici olarak gizlemek üzere Gizle'ye dokunun. Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
İş gönderilemiyor
E‑posta göndermek için bu iletiyi geçici olarak gizlemek üzere Gizle'ye dokunun. Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
Kağıt çıkış yolu açık
Zımba kapağı açık, yazdırmanın devam edebilmesi için kapatılması gerekiyor.
Zımba kartuşunun yerine oturduğundan ve zımba kapağının kapalı olduğundan emin olun.
Kimlik Doğrulama Gerekiyor
Bu özellik veya hedef için kimlik doğrulama etkinleştirilmiş. Bir kullanıcı adı ve parolası gerekiyor.
Kullanıcı adını ve parolayı yazın veya ağ yöneticisine başvurun.
Klasör listesi dolu. Eklemek için bir klasör silmeniz gerekir.
Aygıt açılabilecek klasör sayısını sınırlar.
Yeni bir klasör eklemek için kullanılmayan bir klasörü silin.
Kopyalanamıyor
Aygıt belgeyi kopyalayamadı. Bu ileti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun. (HP destek broşürüne bakın veya www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp adresine gidin.)
Bu iletiyi fakslamak veya e‑posta ile göndermek için geçici olarak gizlemek üzere Gizle'ye dokunun.
Kullanıcı adı veya parola yanlış. Lütfen yeniden girin.
Kullanıcı adı veya parola hatalı yazıldı.
Kullanıcı adını ve parolayı yeniden yazın.
Kullanıcı adı, iş adı veya PIN eksik.
Gerekli öğelerden bir veya daha fazlası seçilmedi veya yazılmadı.
Doğru kullanıcı adını ve iş adını seçin ve doğru PIN'i yazın.
LDAP sunucusu yanıt vermiyor. Yöneticinize başvurun.
LDAP sunucusu bir adres istemi için zaman aşımı değerini aştı.
LDAP sunucusunun adresini doğrulayın. Bkz. E‑posta sorunlarını giderme. Ağ yöneticisine başvurun.
Lütfen aygıtı kapatın ve sabit diski yükleyin.
İstenen iş için sabit disk gerekiyor, ancak aygıtın takılı bir sabit diski yok.
Aygıtı kapatın ve bir sabit disk yükleyin.
Novell Oturumu Gerekiyor
Bu hedef için Novell kimlik doğrulaması etkinleştirilmiş.
Kopyalama ve faks özelliklerine erişmek için Novell ağ kimlik bilgilerini girin.
Parola veya ad yanlış. Lütfen oturum için doğru bilgi girin.
Kullanıcı adı veya parola hatalı yazıldı.
Kullanıcı adını ve parolayı yeniden yazın.
PIN yanlış. Lütfen 4 basamaklı bir PIN girin.
PIN biçimi hatalı.
4 basamaklı PIN'i yazın.
PIN yanlış. Lütfen PIN'i yeniden girin.
PIN hatalı yazıldı.
PIN'i yeniden yazın.
Seçilen özellik kullanılamıyor Devam etmek için Tamam'a dokunun
Yazdırma işi, bu aygıtta kullanılamayan bir dili (özellik) istedi. İş yazdırılmayacak ve bellekten silinecek.
Farklı bir yazıcı dilinin yazıcı sürücüsünü kullanarak işi yazdırın veya istenen dili aygıta ekleyin (olabiliyorsa). Kullanılabilir özelliklerin listesini görmek için, bir yapılandırma sayfası yazdırın. Bkz. Bilgi sayfalarını kullanma.
Siyah kartuş sipariş et
Baskı kartuşu için kalan sayfa sayısı en düşük eşiğe ulaştı. Sarf malzemesi sipariş edilmesi gerektiğinde, aygıt yazdırmayı durduracak şekilde ayarlandı.
Baskı kartuşundaki toner tükenene kadar yazdırmaya devam etmek için Tamam'a dokunun.
Yeni baskı kartuşu sipariş etmek için, bkz. Sipariş parçaları, aksesuarlar ve sarf malzemeleri.
Siyah kartuşu değiştirin
Baskı kartuşunda toner bitti. Aygıta zarar verebileceği için yazdırma devam edemez.
Not

Aygıtın yapılandırılma biçimine bağlı olarak, bu ileti yeni baskı kartuşu siparişi verileceği zaman görülebilir. Bu durumda ileti, Tamam'a dokunarak yazdırmaya devam edebileceğinizi belirtir.

Baskı kartuşunu değiştirin. Bkz. Baskı kartuşunu değiştirme.
Siyah kartuşu değiştirin Devam etmek için Tamam'a dokunun
Baskı kartuşunda toner bitti.
Baskı kartuşunu değiştirin. (Bkz. Baskı kartuşunu değiştirme.)
Siyah kartuşu takın
Yazıcı kartuşu çıkarıldı veya hatalı takıldı.
Yazdırmaya devam etmek için yazıcı kartuşunu değiştirin veya yeniden takın.
SMTP ağ geçidi yanıt vermiyor
SMTP ağ geçidi zaman aşımı değerini aştı.
E-posta sunucusunun adresini doğrulayın. Bkz. E‑posta sorunlarını giderme. Ağ yöneticisine başvurun.
Tarama hatası Yeniden taramak için Başlat düğmesine basın
Tarama başarılı olmadı ve belgenin yeniden taranması gerekiyor.
Gerekirse, belgeyi yeniden taramak için konumunu değiştirin ve Başlat'a basın.
Tepsi 1'i yükleyin: <tür>, <boyut>
Tepsi boş veya istenen boyuttan farklı bir boyut için yapılandırılmış.
Ekranda görüntülenen iletişim kutusundaki yönergeleri uygulayın.
Yazı tipi/veri yükleme için yetersiz bellek <aygıt> Devam etmek için Tamam'a dokunun
Aygıt, belirtilen konumdan veri (örneğin, yazı tipi veya makro) yüklemek için yeterli belleğe sahip değil.
Bu bilgi olmadan devam etmek için, Tamam'a dokunun. Bu ileti sürerse, daha çok bellek ekleyin.
Zımba kartuşu sipariş et
Zımba kartuşunda 20'den az zımba teli kaldı. Yazdırma devam edebilir.
Yeni zımba kartuşu sipariş et. Bkz. Sipariş parçaları, aksesuarlar ve sarf malzemeleri.
Zımba kartuşunu değiştir
Zımbada zımba teli bitti.
Zımba kartuşunu değiştirin. Zımba teli yükleme. Yeni zımba kartuşu siparişi verme hakkında bilgi için, bkz. Sipariş parçaları, aksesuarlar ve sarf malzemeleri.
Zımba/yığınlayıcı firmware'ini yeniden gönder
Zımba/yığınlayıcı firmware'i güncelleştirilirken bir hata oldu.
Yükseltmeyi yeniden gönderin.
Zımbalanacak işte çok fazla sayfa var
Zımbanın zımbalayabileceği en fazla yaprak sayısı 30'dur.
30'dan çok sayfalı yazdırma işlerinde, sayfaları elle zımbalayın.


Sık rastlanan sıkışma nedenleri

Sık rastlanan sıkışma nedenleri

Aygıt sıkışmış.
Neden
Çözüm
Ortam özelliklere uymuyordur.
Yalnızca HP tarafından belirtilen özelliklere uygun ortam kullanın. Bkz. Ortam ve tepsiler.
Bir bileşen yanlış yüklenmiştir.
Baskı kartuşunun doğru takıldığından emin olun.
Daha önce bir aygıtta veya fotokopi makinesinde kullanılmış ortamları yeniden kullanıyorsunuz.
Üzerine daha önce yazdırılmış veya fotokopi çekilmiş ortam kullanmayın.
Giriş tepsilerinden biri yanlış doldurulmuştur.
Giriş tepsisinden fazla ortamı alın. Yığının tepsi üzerindeki maksimum yığın yüksekliği işaretini aşmadığından emin olun. Bkz. Giriş tepsilerine ortam yerleştirme.
Ortam eğri yazdırılıyor.
Giriş tepsisi kılavuzları doğru şekilde ayarlanmamıştır. Kılavuzları, yığını bükmeden yerinde sıkıca tutacak şekilde ayarlayın.
Ortam birbirine tutunuyor veya yapışıyor.
Ortamı çıkarın, bükün, 180° döndürün veya arkasını çevirin. Ortamı giriş tepsisine yeniden yerleştirin.
Ortam çıkış bölmesine yerleşmeden çıkarılıyor.
Aygıtı sıfırlayın. Sayfayı çıkarmadan önce, çıkış bölmesine tamamen yerleşmesini bekleyin.
İki taraflı yazdırma sırasında, belgenin ikinci yüzü yazdırılmadan kağıdı çıkardınız.
Aygıtı sıfırlayın ve belgeyi yeniden yazdırın. Sayfayı çıkarmadan önce, çıkış bölmesine tamamen yerleşmesini bekleyin.
Ortam kötü durumda.
Ortamı değiştirin.
Dahili tepsi silindirleri ortamı çekmiyor.
Ortam 163 g/m2'den ağırsa, tepsiden çekilemeyebilir.
Ortamın kenarları pürüzlü veya tırtıklıdır.
Ortamı değiştirin.
Ortam delikli veya kabartmalıdır.
Delikli veya kabartmalı ortamlar kolayca ayrılmaz. Tepsi 1'den yaprakları birer birer besleyin.
Aygıt sarf malzemelerinin kullanım ömrü sona ermiştir.
Sarf malzemelerinin değiştirilmesi gerektiğini gösteren iletiler için aygıt kontrol panelini denetleyin veya sarf malzemelerinin kalan ömrünü denetlemek için sarf malzemeleri durum sayfası yazdırın. Bkz. Bilgi sayfalarını kullanma.
Kağıt gerektiği gibi saklanmamıştır.
Tepsilerdeki kağıdı değiştirin. Kağıt orijinal paketinde ve denetlenen koşullarda saklanmalıdır.
Aygıtın ambalaj malzemelerinin tümü çıkartılmamıştır.
Ambalaj bandının, kartonun ve plastik nakliye kilitlerinin aygıttan çıkarıldığını doğrulayın.

1 Aygıtta sıkışmalar devam ederse, HP Müşteri Desteğine veya yetkili HP servis sağlayıcınıza başvurun.


Sıkışma konumları

Sıkışma konumları

Aygıttaki sıkışmaları gidermek için bu çizimi kullanın. Sıkışmaları gidermeyle ilgili yönergeler için, bkz. Sıkışmaları giderme.

1
ADF
Bkz. Sıkışmaları otomatik belge besleyiciden (ADF) giderme.
2
Zımbalayıcı/yığınlayıcı
Ortam sıkışmaları için Zımba/yığınlayıcı sıkışmalarını giderme konusuna veya zımba sıkışmaları için Zımba sıkışmalarını giderme konusuna bakın.
3
Çıkış yolu
Bkz. Çıkış yolundaki sıkışmaları giderme.
4
Dupleks yolu (iki taraflı yazdırma için)
Bkz. İsteğe bağlı dupleksleyicideki sıkışmaları giderme.
5
Zımba/yığınlayıcı çıkış bölmesi
Bkz. Zımba/yığınlayıcı sıkışmalarını giderme.
6
Çıkış bölmesi
Bkz. Çıkış yolundaki sıkışmaları giderme.
7
Baskı kartuşu
Bkz. Baskı kartuşu kısmındaki sıkışmaları giderme.
8
Giriş tepsileri
Bkz. Tepsi 1 giriş alanındaki sıkışmaları giderme ve Tepsi 2 ve 3'ün giriş alanlarındaki sıkışmaları giderme.
9
İsteğe bağlı giriş tepsileri
Bkz. İsteğe bağlı tepsilerin giriş bölmelerindeki sıkışmaları giderme.


Sıkışmayı giderme

Sıkışmayı giderme

Aygıtın, sıkışma giderildikten sonra sıkışan sayfaların yeniden yazdırılıp yazdırılmayacağını belirleyen sıkışma giderme özelliği vardır.

● | Otomatik, aygıt belleği yeterliyse, aygıtın sıkışma gidermeyi otomatik olarak açmasını ister.
● | Kapalı, aygıtın sıkışan sayfaları yeniden yazdırmamasını ister. Bu ayar, aygır belleğinden tasarruf yağılmasını sağlar.
● | Açık, sıkışma giderildikten sonra, aygıtın sıkışan tüm sayfaları yeniden basmasını ister.
Not

Sıkışmayı giderme işlemi sırasında, aygıt, sıkışmadan önce yazdırılmış olan sayfaları yeniden yazdırabilir. Tüm çift sayfaları çıkardığınızdan emin olun.

Yazdırma hızını ve bellek kaynaklarını artırmak için sıkışmayı giderme özelliğini devre dışı bırakmak isteyebilirsiniz.

Sıkışma gidermeyi kapatma

1. | Ana ekrandan, Yönetim'e dokunun.
2. | Aygıt Davranışı'na dokunun.
3. | Uyarı/Hata Davranışı'na dokunun.
4. | Sıkışma Giderme'ye dokunun
5. | Kapalı'ya dokunun.
6. | Kaydet'e dokunun.


Sıkışmaları giderme

Sıkışmaları giderme

Sıkışmaları giderirken, ortamı yırtmamak için çok dikkatli olun. Aygıtta kalan küçük bir ortam parçası yeni sıkışmalara neden olabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sıkışmaları otomatik belge besleyiciden (ADF) giderme
  • Zımba/yığınlayıcı sıkışmalarını giderme
  • Çıkış yolundaki sıkışmaları giderme
  • İsteğe bağlı dupleksleyicideki sıkışmaları giderme
  • Baskı kartuşu kısmındaki sıkışmaları giderme
  • Giriş tepsisi alanlarındaki sıkışmaları giderme
  • Tekrarlayan sıkışmaları giderme


Sıkışmaları otomatik belge besleyiciden (ADF) giderme

Sıkışmaları otomatik belge besleyiciden (ADF) giderme

Ortam bazen faks gönderilirken, kopyalama veya tarama işi yapılırken sıkışır. Bu olduğunda, Belge besleyicide sıkışma kontrol paneli iletisi, sizi sıkışmayla ilgili uyarır. Sıkışmayı gidermek için, ekrandaki iletişim kutusunda görünen yönergeleri veya aşağıdaki adımları izleyin.

1. | OBB kapağını açın.
2. | İki taraflı belgeleri kopyalıyorsanız, yeşil kolu kaldırarak ters çevirme birimini açın ve birimin içindeki ortamları çıkarın.
3. | Kağıdı yırtmadan, yavaşça çıkarmaya çalışın. ADF şıkış bölmesinden de kağıdı çekin. Direnç hissederseniz, sonraki adıma geçin.
4. | Yeşil tekerleği döndürerek ortamı ADF'den dışarı doğru ilerletin.
5. | ADF kapağını kapatın. Sıkışmış ortamların tümünü çıkaramadıysanız, sonraki adıma ilerleyin.
6. | OBB kapağını açın ve her iki elinizi de kullanarak ortamı yavaşça gevşetin.
7. | Ortam gevşediğinde, gösterilen yönde yavaşça dışarı çekin.
8. | Kapağı flatbed tarayıcının üzerine kapatın.


Zımba/yığınlayıcı sıkışmalarını giderme

Zımba/yığınlayıcı sıkışmalarını giderme

HP LaserJet M5035 XS MFP üzerindeki 13.XX.YY Sol kapakta sıkışma kontrol paneli iletisi, sizi zımbadaki/yığınlayıcıdaki sıkışmayla ilgili olarak uyarır. Sıkışmayı gidermek için, ekrandaki iletişim kutusunda görünen yönergeleri veya aşağıdaki adımları izleyin.

1.

Zımba/yığınlayıcı çıkış bölmesine doğru aygıttan çıkan sıkışmış ortamın çoğu görünüyorsa, ortamın iki tarafından birden tutup yavaşça aygıttan dışarı doğru çekin.

Not

Ortam zımba/yığınlayıcı içinde sıkışmış, ancak çoğu hala aygıtın içindeyse, sol üst kapaktan çıkarılması daha iyidir.
2.

Sol üst kapağı açın.
3.

Yeşil çubuğa basarak sıkışan ortamı gevşetin ve aygıtın içinde sıkışmış ortam arayın.
4.

Ortamı iki yanından tutun ve yavaşça çekerek aygıttan çıkarın.
5.

Sol üst kapağı kapatın. Kapağın iki taraftan da yerine oturduğundan emin olun.

Sıkışma iletisi görüntülenmeye devam ederse, aygıtın içinde hala sıkışmış ortam var demektir. Başka konumlarda da ortam arayın.


Çıkış yolundaki sıkışmaları giderme

Çıkış yolundaki sıkışmaları giderme

Çıkış yolundaki sıkışmaları gidermek için, ekrandaki iletişim kutusunda görünen yönergeleri veya aşağıdaki adımları izleyin. Aşağıdaki kontrol paneli iletileri sizi çıkış yolundaki sıkışmalarla ilgili uyarır:

● | 13.XX.YY Sol kapakta sıkışma (HP LaserJet M5025 MFP, HP LaserJet M5035 MFP ve HP LaserJet M5035X MFP)
● | 13.XX.YY Sol alt kapakta sıkışma (HP LaserJet M5035XS MFP)

1.

Çıkış bölmesine doğru aygıttan çıkan sıkışmış ortamın çoğu görünüyorsa, ortamın iki tarafından birden tutup yavaşça aygıttan dışarı doğru çekin.

Not

Ortam çıkış bölmesi içinde sıkışmış, ancak çoğu hala aygıtın içindeyse, sıkışma erişim kapağından çıkarılması daha iyidir.
2.

Sıkışma erişim kapağını açın.
3.

Ortamı iki yanından tutun ve yavaşça çekerek aygıttan çıkarın. (Ortamın üzerinde yapışmamış toner olabilir. Toneri üstünüze ve aygıtın içine dökmemeye dikkat edin.)

Not

Ortam zor temizleniyorsa, sağ üst kapağı açıp baskı kartuşunu sökerek ortamın üzerindeki baskıyı azaltmayı deneyin.
4.

Sıkışma erişim kapağını kapatın.

Sıkışma iletisi görüntülenmeye devam ederse, aygıtın içinde hala sıkışmış ortam var demektir. Başka konumlarda da ortam arayın.


İsteğe bağlı dupleksleyicideki sıkışmaları giderme

İsteğe bağlı dupleksleyicideki sıkışmaları giderme

13.XX.YY Dupleksleyicide sıkışma kontrol paneli iletisi, sizi, isteğe bağlı dupleksleyicideki sıkışmayla ilgili olarak uyarır. Sıkışmayı gidermek için, ekrandaki iletişim kutusunda görünen yönergeleri veya aşağıdaki adımları izleyin.

1. | Dupleksleyiciyi çıkarın.
2. | Dupleksleyicideki ortamı çıkarın.
3. | Dupleksleyiciyi yeniden takın.


Baskı kartuşu kısmındaki sıkışmaları giderme

Baskı kartuşu kısmındaki sıkışmaları giderme

13.XX.YY Sağ üst kapakta sıkışma kontrol paneli iletisi, sizi, baskı kartuşu bölgesindeki sıkışmayla ilgili olarak uyarır. Sıkışmayı gidermek için, ekrandaki iletişim kutusunda görünen yönergeleri veya aşağıdaki adımları izleyin.

1.

Sıkışma erişim kapağını açın.
2.

Sağ üst kapağı açın ve baskı kartuşunu çıkarın.

DİKKAT

Baskı kartuşunun zarar görmemesi için, kartuşu birkaç dakikadan fazla bir süreyle ışığa maruz bırakmayın.
3.

Aygıtın içindeki metal plakayı kaldırın.
4.

Ortamı yavaşça çekerek aygıttan çıkarın. Ortamı yırtmamaya dikkat edin.

DİKKAT

Kağıda yapışmamış tonerin dökülmesini önleyin. Kuru ve tüy bırakmayan bir bez kullanarak, aygıtın içine dökülmüş olabilecek toneri temizleyin. Kağıda yapışmamış toner aygıtın içine dökülürse, baskı kalitesinde geçici sorunlara neden olabilir. Yapışmamış toner, birkaç sayfa yazdırıldıktan sonra kağıt yolundan temizlenmiş olmalıdır. Giysilerinize toner bulaşacak olursa, önce kuru bir bezle silin, ardından soğuk suyla yıkayın. (Sıcak su tonerin kumaşa işlemesine neden olur.)

5.

Baskı kartuşunu yerine takın ve sağ üst kapağı kapatın.

6.

Sıkışma erişim kapağını kapatın.

Sıkışma iletisi görüntülenmeye devam ederse, aygıtın içinde hala sıkışmış ortam var demektir. Başka konumlarda da ortam arayın.


Giriş tepsisi alanlarındaki sıkışmaları giderme

Giriş tepsisi alanlarındaki sıkışmaları giderme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Tepsi 1 giriş alanındaki sıkışmaları giderme
  • Tepsi 2 ve 3'ün giriş alanlarındaki sıkışmaları giderme
  • İsteğe bağlı tepsilerin giriş bölmelerindeki sıkışmaları giderme


Tepsi 1 giriş alanındaki sıkışmaları giderme

Tepsi 1 giriş alanındaki sıkışmaları giderme

13.XX.YY Tepsi 1'de sıkışma kontrol paneli iletisi, sizi, tepsi 1 giriş alanındaki sıkışmayla ilgili olarak uyarır. Sıkışmayı gidermek için, ekrandaki iletişim kutusunda görünen yönergeleri veya aşağıdaki adımları izleyin.

1. | Ortamın kenarı besleme alanında görünüyorsa, yavaşça aygıttan dışarı çekin.
2. | Ortamın kenarı görünmüyorsa, ortamı tepsi 1'den çıkarın, bkz. Baskı kartuşu kısmındaki sıkışmaları giderme.


Tepsi 2 ve 3'ün giriş alanlarındaki sıkışmaları giderme

Tepsi 2 ve 3'ün giriş alanlarındaki sıkışmaları giderme

Tepsi 2 ve tepsi 3'teki sıkışmaları gidermek için, ekrandaki iletişim kutusunda görünen yönergeleri veya aşağıdaki adımları izleyin. Aşağıdaki kontrol paneli iletileri sizi tepsi 2 ve 3'teki sıkışmalarla ilgili uyarır:

● | 13.XX.YY Tepsi 2'de sıkışma
● | 13.XX.YY Tepsi 3'te sıkışma
● | Sol alt kapakta sıkışma (HP LaserJet M5025 MFP ve HP LaserJet M5035 MFP)
● | Sol orta kapakta sıkışma (HP LaserJet M5035X MFP ve HP LaserJet M5035XS MFP)

1.

Sağ erişim kapağını açın. Sıkışan sayfa görünüyorsa, yavaşça çekerek aygıttan çıkarın.
2.

Kapağı kullanarak sıkışmayı gideremediyseniz, tepsiyi aygıttan dışarı kaydırın ve zarar görmüş kağıtları tepsiden çıkarın.

3.

Kağıdın kenarını besleme kısmında görüyorsanız, kağıdı yavaşça sola ve ardından aygıtın dışına çekerek çıkarın.

Not

Kolayca hareket etmiyorsa, kağıdı zorlamayın. Kağıt tepsilerden sıkışmışsa, kağıdı bir üstteki tepsiden (varsa) veya baskı kartuşu bölümünden çıkarmaya çalışın.

4.

Kapağı kapatın ve tepsiyi aygıta geri itin.

Not

Tepsiyi yerine geri takmadan önce, kağıdın her dört köşesinin de tepsiye düzgün yerleştiğinden ve kılavuzlardaki mandallardan alt seviyede durduğundan emin olun.

Not

Sıkışmayı giriş alanından gideremediyseniz, kağıt baskı kartuşu alanında sıkışmış olabilir. Bkz. Baskı kartuşu kısmındaki sıkışmaları giderme.

Sıkışma iletisi görüntülenmeye devam ederse, aygıtın içinde hala sıkışmış ortam var demektir. Başka konumlarda da ortam arayın.


İsteğe bağlı tepsilerin giriş bölmelerindeki sıkışmaları giderme

İsteğe bağlı tepsilerin giriş bölmelerindeki sıkışmaları giderme

İsteğe bağlı tepsilerdeki sıkışmaları gidermek için, ekrandaki iletişim kutusunda görünen yönergeleri veya aşağıdaki adımları izleyin. Aşağıdaki kontrol paneli iletileri sizi isteğe bağlı tepsilerdeki sıkışmalarla ilgili uyarır:

● | 13.XX.YY Tepsi 4'te sıkışma (HP LaserJet M5035X MFP ve HP LaserJet M5035XS MFP)
● | 13.XX.YY Tepsi 5'te sıkışma (HP LaserJet M5035XS MFP)
● | 13.XX.YY Tepsi 6'da sıkışma (HP LaserJet M5035XS MFP)
● | Sol orta kapakta sıkışma (HP LaserJet M5035X MFP ve HP LaserJet M5035XS MFP)
● | Sol alt kapakta sıkışma (HP LaserJet M5035X MFP and HP LaserJet M5035XS MFP)

1.

Sağ erişim kapağını açın. Sıkışma tepsi 5 veya tepsi 6'daysa, sağ alt erişim kapağını da açın. Sıkışan sayfa görünüyorsa, yavaşça çekerek aygıttan çıkarın.

2.

Kapakları kullanarak sıkışmayı gideremediyseniz, tepsiyi aygıttan dışarı kaydırın ve zarar görmüş kağıtları tepsiden çıkarın.

3.

Kağıdın kenarını besleme kısmında görüyorsanız, kağıdı yavaşça sola ve aygıtın dışına doğru çekerek çıkarın.

Not

Kolayca hareket etmiyorsa, kağıdı zorlamayın. Kağıt tepsilerden sıkışmışsa, kağıdı bir üstteki tepsiden (varsa) veya sağ üst kapaktan çıkarmaya çalışın.

4.

Kapakları kapatın ve tepsiyi aygıta geri itin.

Not

Tepsiyi yerine geri takmadan önce, kağıdın her dört köşesinin de tepsiye düzgün yerleştiğinden ve kılavuzlardaki mandallardan alt seviyede durduğundan emin olun.

Not

Sıkışmayı giriş alanından gideremediyseniz, kağıt baskı kartuşu alanında sıkışmış olabilir. Bkz. Baskı kartuşu kısmındaki sıkışmaları giderme.

Sıkışma iletisi görüntülenmeye devam ederse, aygıtın içinde hala sıkışmış ortam var demektir. Başka konumlarda da ortam arayın.


Tekrarlayan sıkışmaları giderme

Tekrarlayan sıkışmaları giderme

Sık sık sıkışma oluyorsa, aşağıdaki işlemleri deneyin:

● | Tüm kağıt sıkışma konumlarını kontrol edin. Aygıtın herhangi bir yerinde bir parça ortam sıkışmış olabilir.
● | Ortamın tepsilere doğru şekilde yerleştirildiğinden, tepsilerin yerleştirilen ortam boyutu için doğru ayarlandığından ve fazla doldurulmadığından emin olun.
● | Tüm tepsi ve kağıt kullanma aksesuarlarının aygıta tam olarak takıldığından emin olun. (Yazdırma işi sırasında tepsilerden birinin açılması sıkışmaya neden olabilir.)
● | Tüm kapakların kapalı olduğundan emin olun. (Yazdırma işi sırasında bir kapağın açılması sıkışmaya neden olabilir.)
● | Yapraklar birbirine yapışmış olabilir. Yaprakları birbirinden ayırmak için desteyi bükmeyi deneyin. Desteyi havalandırmayın.
● | Tepsi 1'den yazdırıyorsanız, aynı anda daha az sayıda ortam yaprağı beslemeyi deneyin.
● | Küçük boyutlu ortama (gösterge kartları gibi) yazdırıyorsanız, ortamın tepsiye doğru yönde yerleştirildiğinden emin olun.
● | Tepsideki ortam yığınını ters çevirin. Ayrıca yığını 180° döndürmeyi deneyin.
● | Ortamı aygıta farklı bir yönden beslenecek biçimde yerleştirmeyi deneyin.
● | Ortam kalitesini denetleyin. Hasar görmüş veya düzgün olmayan ortam kullanmayın.
● | Yalnızca HP tarafından belirtilen özelliklere uygun ortam kullanın. Bkz. Ortam ve tepsiler.
● | Daha önce bir yazıcıda ya da fotokopi makinesinde kullanılmış ortamı kullanmaktan sakının. Zarf, asetat, vellum ya da etiketlerin her iki tarafına da yazdırmayın.
● | Tel zımbalı veya zımbaları çıkarılmış ortam kullanmayın. Tel zımbalar aygıta zarar verebileceği gibi ürün garantisini de geçersiz kılabilir.
● | Aygıtın kullandığı elektriğin sabit voltajda ve özelliklere uygun olduğundan emin olun. Bkz. Özellikler.
● | Aygıtı temizleyin. Bkz. Aygıtı temizleme.
● | Olağan bakımı yapmak için yetkili bir HP servisine veya destek sağlayıcısına başvurun. Aygıtla birlikte gelen destek broşürüne veyaHP Müşteri Hizmetleri bölümüne bakın.


Zımba sıkışmalarını giderme

Zımba sıkışmalarını giderme

Zımba sıkışmaları riskini en az indirmek amacıyla tek seferde 30 veya daha az (80 g/m2 or 20 lb) ortamı zımbaladığınızdan emin olun.

HP LaserJet M5035 XS MFP üzerindeki 13.XX.YY - Zımba kapağında zımba sıkışması kontrol paneli iletisi, sizi zımba sıkışmasıyla ilgili olarak uyarır. Sıkışmayı gidermek için, ekrandaki iletişim kutusunda görünen yönergeleri veya aşağıdaki adımları izleyin.

1. | Zımba kapısını açın.
2. | Zımba kartuşunu yerinden oynatmak ve aygıttan çıkarmak için kartuştaki yeşil kolu yukarı kaldırın.
3. | Zımbadaki ve zımba kasetindeki gevşek zımba tellerini çıkarın.
4. | Zımba kartuşunun arkasındaki küçük kolu yukarı kaldırın.
5. | Zımba kartuşundan çıkmış olan zımbaları çıkarın.
6. | Zımba kartuşunun arkasındaki kolu kapatın. Yerine oturduğundan emin olun.
7. | Zımba kartuşunu zımba kapısındaki aralığa yerleştirin ve yeşil kolu aşağıya itin.
8. | Zımba kapısını kapatın.
9. | Bir zımba işi yazdırarak veya kopyalayarak zımbalyıcıyı deneyin.

Gerek duyurlursa adımları yineleyin.


Baskı kalitesi sorunlarını çözme

Baskı kalitesi sorunlarını çözme

Kılavuzun bu bölümü, baskı kalitesiyle ilgili sorunları belirlemenize ve çözmenize yardımcı olacaktır. Baskı kalitesi sorunları, genellikle aygıtın bakımının zamanında ve doğru şekilde yapılmasına dikkat ederek, HP özelliklerine uygun baskı ortamları kullanarak veya bir temizleme sayfası yazdırarak çözülebilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ortamla ilişkili baskı kalitesi sorunları
  • Yazıcının kullanım ortamı ile ilişkili baskı kalitesi sorunları
  • Sıkışmalarla ilgili baskı kalitesi sorunları
  • Bozuk görüntü örnekleri
  • Soluk yazdırma (sayfanın bir kısmı)
  • Soluk baskı (sayfanın tümü)
  • Benekler
  • Boşluklar
  • Çizgiler
  • Gri fon
  • Toner bulaşması
  • Yapışmamış toner
  • Yinelenen hatalar
  • Yinelenen görüntü
  • Bozuk karakterler
  • Sayfa eğriliği
  • Kıvrılma veya dalgalanma
  • Buruşma veya katlanma
  • Dikey beyaz çizgiler
  • Tekerlek izleri
  • Siyah üzerinde beyaz lekeler
  • Aralıklı çizgiler
  • Bulanık yazdırma
  • Rasgele görüntü yinelenmesi


Ortamla ilişkili baskı kalitesi sorunları

Ortamla ilişkili baskı kalitesi sorunları

Bazı baskı kalitesi sorunları, uygun olmayan ortam kullanılmasından kaynaklanır.

● | HP tarafından belirtilen özelliklere uygun ortam kullanın. Bkz: Ortam ve tepsiler.
● | Ortamın yüzeyi fazla düzdür. HP tarafından belirtilen özelliklere uygun ortam kullanın. Bkz: Ortam ve tepsiler.
● | Nem oranı değişken, fazla yüksek veya fazla düşüktür. Farklı bir kaynaktan veya açılmamış bir paketten ortam kullanın.
● | Ortamın bazı alanları toneri reddetmektedir. Farklı bir kaynaktan veya açılmamış bir paketten ortam kullanın.
● | Kullandığınız antetli kağıt pürüzlüdür. Daha düz bir fotokopi kağıdı kullanın. Böylece sorununuz çözülürse, antetli kağıt sağlayıcınızdan bu aygıtın özelliklerine uygun ortam kullanmasını isteyin. Bkz: Ortam ve tepsiler.
● | Ortam aşırı pürüzlüdür. Daha düz bir fotokopi kağıdı kullanın.
● | Sürücü ayarı yanlış yapılmıştır. Ortam türü ayarını değiştirmek için Baskı işlerini denetleme bölümüne bakın.
● | Kullanmakta olduğunuz ortam, seçtiğiniz ortam türü ayarı için çok ağırdır ve toner bu ortamla kaynaşmamaktadır.


Yazıcının kullanım ortamı ile ilişkili baskı kalitesi sorunları

Yazıcının kullanım ortamı ile ilişkili baskı kalitesi sorunları

Aygıt aşırı nemli veya kuru koşullarda kullanılıyorsa, yazdırma ortamının belirtilen özellikleri karşıladığından emin olun. Bkz: Çalıştırma ortamı.


Sıkışmalarla ilgili baskı kalitesi sorunları

Sıkışmalarla ilgili baskı kalitesi sorunları

Tüm yaprakların kağıt yolundan temizlendiğinden emin olun. Bkz: Sıkışmaları giderme.

● | Aygıtta son yazdırma sırasında kağıt sıkışıklığı meydana geldiyse, aygıtı temizlemek için iki-üç sayfa yazdırın.
● | Yapraklar füzerden geçmiyor ve sonraki belgelerde görüntü bozukluklarına yol açıyorsa, aygıtı temizlemek için iki veya üç sayfa yazdırın. Sorun devam ederse, bir temizleme sayfası yazdırın ve işleyin. Bkz: Aygıtı temizleme.


Bozuk görüntü örnekleri

Bozuk görüntü örnekleri

Hangi baskı sorunuyla karşı karşıya olduğunuzu anlamak için bu görüntü bozuklukları tablosundaki örneklere bakın ardından sorununuzu çözmek için uygun başvuru sayfasına gidin. Bu örnekler en sık karşılaşılan baskı kalitesi sorunlarını göstermektedir. Önerilen çözümleri denemenize rağmen hala sorun yaşıyorsanız HP Müşteri Desteği birimi ile bağlantıya geçin.

yordam şekli
Bkz. Soluk yazdırma (sayfanın bir kısmı)
yordam şekli
Bkz. Soluk baskı (sayfanın tümü)
yordam şekli
Bkz. Benekler
yordam şekli
Bkz. Benekler
yordam şekli
Bkz. Boşluklar
yordam şekli
Bkz. Boşluklar
yordam şekli
Bkz. Boşluklar
yordam şekli
Bkz. Çizgiler
yordam şekli
Bkz. Gri fon
yordam şekli
Bkz. Toner bulaşması
yordam şekli
Bkz. Yapışmamış toner
yordam şekli
Bkz. Yinelenen hatalar
yordam şekli
Bkz. Yinelenen görüntü
yordam şekli
Bkz. Bozuk karakterler
yordam şekli
Bkz. Sayfa eğriliği
yordam şekli
Bkz. Kıvrılma veya dalgalanma
yordam şekli
Bkz. Buruşma veya katlanma
yordam şekli
Bkz. Dikey beyaz çizgiler
yordam şekli
Bkz. Tekerlek izleri
yordam şekli
Bkz. Siyah üzerinde beyaz lekeler
yordam şekli
Bkz: Aralıklı çizgiler.
yordam şekli
Bkz: Bulanık yazdırma.
yordam şekli
Bkz Rasgele görüntü yinelenmesi (koyu)
yordam şekli
Bkz Rasgele görüntü yinelenmesi (açık)

Not

Aşağıdaki örnekler, aygıttan geçmiş, letter boyutunda ortamları gösterir.


Soluk yazdırma (sayfanın bir kısmı)

Soluk yazdırma (sayfanın bir kısmı)

1. | Yazıcı kartuşunun tam olarak takıldığından emin olun.
2. | Yazıcı kartuşundaki toner düzeyi düşük olabilir. Yazıcı kartuşunu değiştirin.
3. | Ortam, HP’nin özelliklerine uymuyor olabilir (örneğin, ortam çok nemli veya çok pürüzlü olabilir). Bkz: Ortam ve tepsiler.


Soluk baskı (sayfanın tümü)

Soluk baskı (sayfanın tümü)

1. | Yazıcı kartuşunun tam olarak takıldığından emin olun.
2. | Economode ayarının kontrol panelinden ve yazıcı sürücüsünden kapatıldığından emin olun.
3. | Aygıtın kontrol panelinden Yönetim menüsünü açın. Baskı Kalitesi menüsünü açın ve Toner Yoğunluğu'nu artırın. Bkz: Baskı Kalitesi menüsü.
4. | Farklı türde bir ortam kullanmayı deneyin.
5. | Yazıcı kartuşu neredeyse boşalmış olabilir. Yazıcı kartuşunu değiştirin.


Benekler

Benekler

Sıkışma giderildikten sonra kağıtta lekeler görülebilir.

1. | Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2. | Aygıtın içini temizleyin ve bir temizleme kağıdı yazdırın. Bkz: Aygıtı temizleme.
3. | Farklı türde bir ortam kullanmayı deneyin.
4. | Yazıcı kartuşunun sızdırıp sızdırmadığını kontrol edin. Yazıcı kartuşu sızdırıyorsa değiştirin.


Boşluklar

Boşluklar

1. | Aygıt için çevresel özelliklerin karşılanmış olduğundan emin olun. Bkz: Çalıştırma ortamı.
2. | Ortam pürüzlüyse ve toner kolayca siliniyorsa, yazıcı kontrol panelinden Yönetim menüsünü açın. Baskı Kalitesi menüsünü açın, Füzer Modları seçeneğini belirleyin ve kullandığınız ortam türünü seçin. Bkz: Baskı Kalitesi menüsü.
3. | Daha pürüzsüz bir ortam kullanmayı deneyin.


Çizgiler

Çizgiler

1. | Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2. | Aygıtın içini temizleyin ve bir temizleme kağıdı yazdırın. Bkz: Aygıtı temizleme.
3. | Yazıcı kartuşunu değiştirin.


Gri fon

Gri fon

1. | Aygıtta daha önce kullanılmış bir ortamı kullanmayın.
2. | Farklı türde bir ortam kullanmayı deneyin.
3. | Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
4. | Tepsideki yığını ters çevirin. Ayrıca yığını 180° döndürmeyi deneyin.
5. | Aygıtın kontrol panelinden Yönetim menüsünü açın. Baskı Kalitesi menüsünden Toner Yoğunluğu'nu artırın. Bkz: Baskı Kalitesi menüsü.
6. | Aygıt için çevresel özelliklerin karşılanmış olduğundan emin olun. Bkz: Çalıştırma ortamı.
7. | Yazıcı kartuşunu değiştirin.


Toner bulaşması

Toner bulaşması

1. | Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2. | Farklı türde bir ortam kullanmayı deneyin.
3. | Aygıt için çevresel özelliklerin karşılanmış olduğundan emin olun. Bkz: Çalıştırma ortamı.
4. | Aygıtın içini temizleyin ve bir temizleme kağıdı yazdırın. Bkz: Aygıtı temizleme.
5. | Yazıcı kartuşunu değiştirin.

Ayrıca bkz. Yapışmamış toner.


Yapışmamış toner

Yapışmamış toner

Bu bağlamda, kağıttan silinen toner, yapışmayan toner olarak tanımlanmaktadır.

1. | Ortam ağır veya kabaysa yazıcı kontrol panelinden Yönetim menüsünü açın. Baskı Kalitesi alt menüsünde, Füzer Modları seçeneğini belirleyin ve kullandığınız ortam türünü seçin.
2. | Ortamın bir yüzünün diğerinden daha pürüzlü olduğunu fark ederseniz, daha pürüzsüz olan yüzüne yazdırmayı deneyin.
3. | Aygıt için çevresel özelliklerin karşılanmış olduğundan emin olun. Bkz: Çalıştırma ortamı.
4. | Kullandığınız ortamın türünün ve kalitesinin HP özelliklerine uygun olmasına dikkat edin. Bkz: Ortam ve tepsiler.


Yinelenen hatalar

Yinelenen hatalar

1. | Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2. | Bozulma sıklığı 47 mm (1,9 inç), 62 mm (2,4 inç) veya 96 mm (3,8 inç) ise baskı kartuşunun değiştirilmesi gerekebilir.
3. | Aygıtın içini temizleyin ve bir temizleme kağıdı yazdırın. Bkz: Aygıtı temizleme.

Ayrıca bkz. Yinelenen görüntü.


Yinelenen görüntü

Yinelenen görüntü

Bu tür bozukluklar, önceden basılmış formlar veya büyük miktarda dar ortam kullanıldığında ortaya çıkar.

1. | Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2. | Kullandığınız ortamın türünün ve kalitesinin HP özelliklerine uygun olmasına dikkat edin. Bkz: Ortam ve tepsiler.
3. | Bozulma sıklığı 47 mm (1,9 inç), 62 mm (2,4 inç) veya 96 mm (3,8 inç) ise baskı kartuşunun değiştirilmesi gerekebilir.


Bozuk karakterler

Bozuk karakterler

1. | Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2. | Aygıt için çevresel özelliklerin karşılanmış olduğundan emin olun. Bkz: Çalıştırma ortamı.


Sayfa eğriliği

Sayfa eğriliği

1. | Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2. | Aygıtın içinde yırtılmış ortam parçaları bulunmadığından emin olun.
3. | Ortamın doğru yerleştirildiğinden ve tüm ayarların yapıldığından emin olun. Bkz: Giriş tepsilerine ortam yerleştirme. Tepsideki kılavuzların ortamı fazla sıkıştırmadığından veya fazla gevşek tutmadığından emin olun.
4. | Tepsideki yığını ters çevirin. Ayrıca yığını 180° döndürmeyi deneyin.
5. | Kullandığınız ortamın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz: Ortam ve tepsiler.
6. | Aygıt için çevresel özelliklerin karşılanmış olduğundan emin olun. (Bkz: Çalıştırma ortamı.)
7. | Aygıtın kontrol panelinde Yönetim menüsünü açarak tepsi hizalama işlemi gerçekleştirin. Baskı Kalitesi alt menüsünde, Kayıt Ayarları seçeneğine dokunun. Kaynak altında bir tepsi seçin ve bir test sayfası yazdırın. Ayrıntılı bilgi için bkz: Baskı Kalitesi menüsü.


Kıvrılma veya dalgalanma

Kıvrılma veya dalgalanma

1. | Tepsideki yığını ters çevirin. Ayrıca yığını 180° döndürmeyi deneyin.
2. | Kullandığınız ortamın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. (Bkz: Ortam ve tepsiler.)
3. | Aygıt için çevresel özelliklerin karşılanmış olduğundan emin olun. (Bkz: Çalıştırma ortamı.)
4. | Başka bir çıktı bölmesine yazdırmayı deneyin.
5. | Ortam hafif veya pürüzsüzse, yazıcı kontrol panelinden Yönetim menüsünü açın. Baskı Kalitesi alt menüsünde, Füzer Modları seçeneğine dokunun ve kullandığınız ortam türünü seçin. Ayarı Düşük olarak değiştirin; bu, füzer kullanımı sırasında sıcaklığın düşmesini sağlar.


Buruşma veya katlanma

Buruşma veya katlanma

1. | Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2. | Aygıt için çevresel özelliklerin karşılanmış olduğundan emin olun. Bkz: Çalıştırma ortamı.
3. | Tepsideki yığını ters çevirin. Ayrıca yığını 180° döndürmeyi deneyin.
4. | Ortamın doğru yerleştirildiğinden ve tüm ayarların yapıldığından emin olun. Bkz: Giriş tepsilerine ortam yerleştirme.
5. | Kullandığınız ortamın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz: Ortam ve tepsiler.
6. | Zarflar kırışıyorsa, düzgün duracakları yatay şekilde saklayın.

Yukarıdaki işlemler kırışmaları veya buruşmaları gidermezse, aygıtın kontrol panelinden Yönetim menüsünü açın. Baskı Kalitesi alt menüsünde, Füzer Modları seçeneğini belirleyin ve kullandığınız ortam türünü seçin. Ayarı Düşük olarak değiştirin; bu, füzer kullanımı sırasında sıcaklığın düşmesini sağlar.


Dikey beyaz çizgiler

Dikey beyaz çizgiler

1. | Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2. | Kullandığınız ortamın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz: Ortam ve tepsiler.
3. | Yazıcı kartuşunu değiştirin.


Tekerlek izleri

Tekerlek izleri

Bu bozukluk genellikle baskı kartuşu kullanım ömrünü iyice aştığında oluşur. Örneğin çok az tonerle çok büyük miktarda sayfa yazdırırken ortaya çıkar.

1. | Baskı kartuşunu değiştirin.
2. | Çok az toner kullanarak yazdırdığınız sayfa sayısını azaltın.


Siyah üzerinde beyaz lekeler

Siyah üzerinde beyaz lekeler

1. | Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2. | Kullandığınız ortamın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz: Ortam ve tepsiler.
3. | Aygıt için çevresel özelliklerin karşılanmış olduğundan emin olun. Bkz: Çalıştırma ortamı.
4. | Yazıcı kartuşunu değiştirin.


Aralıklı çizgiler

Aralıklı çizgiler

1. | Kullandığınız ortamın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz: Ortam ve tepsiler.
2. | Aygıt için çevresel özelliklerin karşılanmış olduğundan emin olun. Bkz: Çalıştırma ortamı.
3. | Tepsideki yığını ters çevirin. Ayrıca yığını 180° döndürmeyi deneyin.
4. | Aygıtın kontrol panelinden Yönetim menüsünü açın. Baskı Kalitesi menüsünü açın ve Toner Yoğunluğu'nu değiştirin. Bkz: Baskı Kalitesi menüsü.
5. | Aygıtın kontrol panelinden Yönetim menüsünü açın. Baskı kalitesi alt menüsünde, En İyi Duruma Getir öğesini açın ve Çizgi Ayrıntıları=Açık ayarını seçin.


Bulanık yazdırma

Bulanık yazdırma

1. | Kullandığınız ortamın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz: Ortam ve tepsiler.
2. | Aygıt için çevresel özelliklerin karşılanmış olduğundan emin olun. Bkz: Çalıştırma ortamı.
3. | Tepsideki yığını ters çevirin. Ayrıca yığını 180° döndürmeyi deneyin.
4. | Yazıcıda daha önce kullanılmış bir ortamı kullanmayın.
5. | Toner yoğunluğunu azaltın. Aygıtın kontrol panelinden Yönetim menüsünü açın. Baskı Kalitesi menüsünü açın ve Toner Yoğunluğu'nu değiştirin. Bkz: Baskı Kalitesi menüsü.
6. | Aygıtın kontrol panelinden Yönetim menüsünü açın. Baskı kalitesi alt menüsünde, En İyi Duruma Getir öğesini açın ve Yüksek Aktarım=Açık ayarını seçin. Bkz: Baskı Kalitesi menüsü.


Rasgele görüntü yinelenmesi

Rasgele görüntü yinelenmesi

Sayfanın üstündeki bir görüntü (koyu siyah), sayfanın altında gri renkli olarak tekrarlanıyorsa toner son isten sonra tamamen temizlenmemiş olabilir. (Tekrarlanan görüntü, bulunduğu alanın tonundan daha koyu veya daha soluk olabilir.)

● | Tekrarlanan görüntünün bulunduğu alanın tonunu (koyuluğunu) değiştirin.
● | Görüntülerin yazdırılacağı sırayı değiştirin. Örneğin, kağıdın üst kısmına daha soluk görüntüyü, alt kısma ise daha koyu görüntüyü yerleştirin.
● | Yazılım programınızı kullanarak, daha soluk olan görüntüyü önce yazdırmak için sayfayı 180° döndürün.
● | Yazdırma işinde sonradan bozukluk çıkıyorsa, aygıtı kapatın ve on dakika sonra açarak yazdırma işini yeniden başlatın.


Ağ üzerinde yazdırma sorunlarını çözme

Ağ üzerinde yazdırma sorunlarını çözme

Not

HP, aygıtı bir ağda kullanmak üzere yüklemek ve kurmak için aygıt sürücüsü CD'sinin kullanılmasını önerir.

● | Bir yapılandırma sayfası yazdırın (bkz. Bilgi sayfalarını kullanma). Bir HP Jetdirect baskı sunucusu yüklüyse, yapılandırma sayfası yazdırıldığında, ağ ayarlarını ve durumunu gösteren ikinci bir sayfa daha yazdırılır.
● | Jetdirect yapılandırma sayfası hakkında yardım ve daha fazla bilgi için, aygıt CD'sindeki HP Jetdirect Embedded Print Server Administrator's Guide'a (HP Jetdirect Katıştırılmış Baskı Sunucusu Yönetici Kılavuzu) bakın. Kılavuzu açmak için, CD'yi çalıştırın ve sırasıyla Printer Documentation'ı (Yazıcı Belgeleri), HP Jetdirect Guide'ı (HP Jetdirect Kılavuzu) ve Troubleshooting the HP Jetdirect Print Server'ı (HP Jetdirect Baskı Sunucusu sorunlarını giderme) tıklatın.
● | Başka bilgisayardan alınan bir işi basmayı deneyin.
● | Bir aygıtın bilgisayarla birlikte çalıştığını doğrulamak için, bir USB kablosu kullanarak yazıcıyı doğrudan bir bilgisayara bağlayın ve yazdırma yazılımını yeniden yükleyin. Bir programdan daha önce doğru yazdırılmış olan bir belgeyi yazdırın. Bu işlem başarılıysa ağda bir sorun olabilir.
● | Yardım için ağ yöneticisine başvurun.


Faks sorunlarını giderme

Faks sorunlarını giderme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Gönderme sorunlarını giderme
  • Alma sorunlarını giderme


Gönderme sorunlarını giderme

Gönderme sorunlarını giderme

Gönderirken fakslar çıkıyor.
Neden
Çözüm
Gönderdiğiniz faks makinesi hatalı çalışıyor olabilir.
Faksı başka bir faks makinesine gönderin.
Telefon hattınız kesik olabilir.
Faks kablosunu telefon prizinden çıkarın ve bir telefon bağlayın. Telefon hattının açık olduğundan emin olmak için bir telefon görüşmesi yapın.

Aygıt faksı faks alıyor ancak göndermiyor.
Neden
Çözüm
Aygıt PBX sistemi üzerindeyse, PBX sistemi faksın algılayamayacağı bir çevir sesi üretiyor olabilir.
Çevir sesi algıla ayarını devre dışı bırakın. Ayarı değiştirmek hakkında bilgi için faks kılavuzuna bakın.
Telefon bağlantısı kötü olabilir.
Faksı sonra yeniden gönderin.
Gönderdiğiniz faks makinesi hatalı çalışıyor olabilir.
Faksı başka bir faks makinesine gönderin.
Telefon hattınız kesik olabilir.
Faks kablosunu telefon prizinden çıkarın ve bir telefon bağlayın. Telefon hattının açık olduğundan emin olmak için bir telefon görüşmesi yapın.

Giden faks sürekli numara çeviriyor.
Neden
Çözüm
Meşgulse Yeniden Ara veya Yanıtlanmadığında Yeniden Ara özelliklerinden biri etkinleştirilmişse, faks otomatik olarak faks numarasını yeniden çevirir.
Meşgulse Yeniden Ara ve Yanıtlanmadığında Yeniden Ara özelliklerini devre dışı bırakın. Ayarları değiştirmek hakkında bilgi için faks kılavuzuna bakın.

Gönderdiğiniz fakslar alıcı faks makinesine gelmiyor.
Neden
Çözüm
Alıcı faks makinesi kapalı olabilir veya kağıt bitmesi gibi bir hata vermiş olabilir.
Faks makinesinin açık ve faks almaya hazır olduğundan emin olmak için alıcıyı arayın.
Meşgul bir numaranın yeniden aranmasını beklediği veya kendisinden önce gönderilmeyi bekleyen işler olduğu için bir faks belleğe depolanabilir.
Bunlardan biri nedeniyle faks işi bellekteyse, faks günlüğünde işle ilgili bir girdi görünür. Faks etkinlik günlüğünü yazdırın (faks kılavuzuna bakın) ve Sonuç sütununda Beklemede olarak belirtilen işlere bakın.


Alma sorunlarını giderme

Alma sorunlarını giderme

Gelen faks aramaları faks tarafından yanıtlanmıyor (faks algılanmıyor).
Neden
Çözüm
Açmak için çalma sayısı ayarı doğru ayarlanmamış olabilir.
Açmak için çalma sayısı ayarını denetleyin. Ayarı değiştirmek hakkında bilgi için faks kılavuzuna bakın.
Telefon kablosu doğru bağlanmamış veya bozuk olabilir.
Doğru takılıp takılmadığını denetleyin. Aygıtla birlikte gelen telefon kablosunu kullandığınızdan emin olun.
Telefon hattı kesik olabilir.
Faks kablosunu telefon prizinden çıkarın ve bir telefon bağlayın. Telefon hattının açık olduğundan emin olmak için bir telefon görüşmesi yapın.
Sesli mesaj servisi çağrıları yanıtlama özelliğini engelliyor olabilir.
Aşağıdakilerden birini yapın:
● | Mesaj servisini durdurun.
● | Yalnızca faks aramalarına ayrılmış bir telefon hattı alın.
● | Faksın açmak için çalma sayısı ayarını sesli postanın açmak için çalma sayısından daha küçük bir sayıya düşürün. Ayarı değiştirmek hakkında bilgi için faks kılavuzuna bakın.

Fakslar çok yavaş gönderiliyor veya alınıyor.
Neden
Çözüm
Birçok grafiği olan fazla karmaşık bir faks gönderiyor veya alıyor olabilirsiniz.
Karmaşık faksların gönderilmesi veya alınması daha uzun sürer.
Alan faks makinesinin modemi düşük hızlı olabilir.
Aygıt faksı yalnızca, alan faks makinesinin kullanabileceği en yüksek modem hızında gönderir.
Faksın gönderildiği veya alındığı çözünürlük çok yüksek. Yüksek çözünürlükte normalde iyi kalite elde edilir, ancak daha uzun iletim süresi gerekir.
Faksı alıyorsanız, göndereni arayıp çözünürlüğü düşürmesini ve faksı yeniden göndermesini isteyin. Gönderen sizseniz, çözünürlüğü düşürün veya Sayfa İçeriği mod ayarını değiştirin. Ayarları değiştirmek hakkında bilgi için faks kılavuzuna bakın.
Kötü bir telefon hattı bağlantısı, aygıt faksını ve gönderen veya alan faks makinesini hataları düzeltmek için iletim hızını yavaşlatmaya zorluyor.
İptal edin ve faksı yeniden gönderin. Telefon şirketine hattı kontrol ettirin.

Fakslar aygıtta yazdırılmıyor.
Neden
Çözüm
Giriş tepsilerinde ortam yok.
Ortam yükleyin. Giriş tepsileri boşken alınan tüm fakslar kaydedilir ve tepsiler doldurulduktan sonra yazdırılır.
Faks Yazdırma Zamanlaması modu etkin. Fakslar bu mod devre dışı bırakılana kadar yazdırılmaz.
Faks Yazdırma Zamanlaması modunu devre dışı bırakın. Ayarı değiştirmek hakkında bilgi için faks kılavuzuna bakın.
Aygıt toner düzeyi düşük veya toner bitmiş.
Toneri azalır azalmaz veya biter bitmez aygıt yazdırmayı durdurur. Alınan tüm fakslar belleğe depolanır ve toner değiştirildikten sonra yazdırılır.
Baskı kartuşunu değiştirin.


Kopyalama sorunlarını giderme

Kopyalama sorunlarını giderme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kopyalama sorunlarını engelleme
  • Görüntü sorunları
  • Ortam sorunları
  • Performans sorunları


Kopyalama sorunlarını engelleme

Kopyalama sorunlarını engelleme

Aşağıda, kopyalama kalitesini artırmak için izlenmesi gereken birkaç basit adım yer almaktadır:

● | Flatbed tarayıcıyı kullanarak kopyalayın. Bu, otomatik belge besleyicide (OBB) olduğundan daha yüksek kalitede bir kopyalama sağlar.
● | Kaliteli orijinaller kullanın.
● | Ortamı doğru yükleyin. Ortam doğru olarak yüklenmezse, OCR programında bulanık görüntülere ve sorunlara sebep olacak şekilde eğrilebilir. Yönergeler için bkz. Giriş tepsilerine ortam yerleştirme.
● | Orijinallerinizi korumak için taşıyıcı sayfa kullanın veya oluşturun.
Not

Ortamın HP tarafından belirtilen özelliklere uyduğunu doğrulayın. Ortam HP tarafından belirtilen özelliklere uyuyorsa, sürekli besleme sorunları alma silindiri veya ayırma tablası yıpranmıştır. HP Müşteri Desteği’ne başvurun. HP Müşteri Hizmetleri bölümüne veya aygıt kutusuyla birlikte gelen broşüre bakın.


Görüntü sorunları

Görüntü sorunları

Sorun
Nedeni
Çözüm
Görüntüler eksik veya soluk.
Baskı kartuşu toner düzeyi düşük olabilir.
Baskı kartuşunu değiştirin. Bkz. Baskı kartuşunu değiştirme.
Orijinalin kalitesi düşük olabilir.
Orijinaliniz çok soluk veya hasarlıysa, koyuluğu ayarlasanız bile, kopya elde edilemeyebilir. Mümkünse, daha iyi durumda olan bir orijinal belge bulun.
Orijinalin fonu renkli olabilir.
Kopyala menüsüne ve Görüntü Ayarlama menüsüne dokunun. Fonu azaltmak için Fon Temizleme kaydırma çubuğunu sağa doğru ayarlayın.
Kopyada dikey beyaz veya soluk şeritler var.
bozuk grafik
Ortam, HP özelliklerine uygun olmayabilir.
HP tarafından belirtilen özelliklere uygun ortam kullanın. Bkz. Ortam ve tepsiler.
Yazdırma kartuşunun toner seviyesi az olabilir.
Baskı kartuşunu değiştirin. Bkz. Baskı kartuşunu değiştirme.
Kopyada istenmeyen çizgiler görünüyor.
bozuk grafik
Tepsi 1 veya tepsi 2 doğru yerleştirilmemiş olabilir.
Tepsinin yerine oturduğundan emin olun.
Flatbed tarayıcı veya OBB camı kirli olabilir.
Düz yataklı tarayıcıyı veya ADF camını temizleyin. Bkz. Aygıtı temizleme.
Yazdırma kartuşu içindeki ışığa duyarlı tambur çizilmiş olabilir.
Yeni bir HP baskı kartuşu takın. Bkz. Baskı kartuşunu değiştirme.
Kopyada siyah noktalar veya lekeler görünüyor.
Otomatik belge besleyicide (OBB) veya flatbed tarayıcıda mürekkep, zamk, silici sıvı veya istenmeyen bir madde olabilir.
Aygıtı temizleyin. Bkz. Aygıtı temizleme.
Kopyalar çok açık veya koyu.
Koyuluk ayarının yapılması gerekiyor.
Kopyala menüsüne ve Görüntü Ayarlama menüsüne dokunun. Görüntü rengini açmak veya koyulaştırmak için Koyuluk kaydırma çubuğunu ayarlayın.
Metin bulanık.
Koyuluk ayarının yapılması gerekiyor.
Görüntü metin için en iyi duruma getirilmelidir.
Keskinliği ayarlamak için, Kopyala menüsüne ve ardından Görüntü Ayarlama menüsüne dokunun. Keskinliği azaltmak için Keskinlik kaydırma çubuğunu sağa doğru ayarlayın.
Metin görüntüsünü en iyi duruma getirmek için, Kopyala menüsüne ve Metni/Resmi En İyi Duruma Getir menüsüne dokunun. Metin menüsünü seçin.


Ortam sorunları

Ortam sorunları

Sorun
Nedeni
Çözüm
Kötü baskı kalitesi veya toner yapışması
Kağıt çok nemli, çok pürüzlü, çok ağır, çok pürüzsüz veya kabartmalı ya da bozuk bir kağıt destesinden alınmış.
Başka türde, 100 - 250 Sheffield, % 4 - 6 nem içerikli kağıt kullanmayı deneyin.
Boşluklar, sıkışma veya kıvrılma
Kağıt doğru şekilde saklanmamış olabilir.
Kağıdı düz olarak, nem geçirmeyen ambalajında saklayın.
Kağıdın bir tarafı diğerinden farklı.
Kağıdı ters çevirin.
Çok fazla kıvrılma
Kağıt çok nemli, gren yönü yanlış veya gren yapısı eksik
Füzer modunu değiştirmeyi deneyin (bkz. Doğru füzer modunu seçin) veya uzun grenli kağıt kullanın.
Kağıdın bir tarafı diğerinden farklı.
Kağıdı ters çevirin.
Sıkışma, aygıt hasarı
Kağıtta kesikler veya delikler var.
Kesik veya delik olmayan kağıt kullanın.
Besleme sorunları
Kağıdın kenarları düzgün değil.
Lazer yazıcılar için üretilmiş yüksek kaliteli kağıt kullanın.
Kağıdın bir tarafı diğerinden farklı.
Kağıdı ters çevirin.
Kağıt çok nemli, çok pürüzlü, çok ağır veya çok pürüzsüz, gren yönü yanlış veya gren yapısı eksik, kabartmalı ya da bozuk bir kağıt destesinden alınmış.
● | 100 ve 250 Sheffield arası, %4 ila 6 nem içeriği olan başka bir kağıt türü kullanın.
● | Uzun grenli kağıt kullanın.
Baskı çarpık veya sayfaya yanlış hizalanmış.
Ortam kılavuzları yanlış ayarlanmış olabilir.
Giriş tepsisinden tüm ortamları çıkarın, yığını düzeltin ve ortamı giriş tepsisine yeniden yerleştirin. Ortam kılavuzlarını, kullandığınız ortamın genişliğine ve uzunluğuna göre ayarlayın ve yeniden yazdırmayı deneyin.
Tarayıcıya ayar yapılması gerekebilir.
Tepsiyi hizalayın ve sonra tarayıcıyı ayarlayın.
● | Aygıtın kontrol panelinde Yönetim menüsünü açarak tepsi hizalama işlemi gerçekleştirin. Baskı Kalitesi alt menüsünde, Kayıt Ayarları seçeneğine dokunun. Kaynak altında bir tepsi seçin ve bir test sayfası yazdırın. Ayrıntılı bilgi için bkz. Baskı Kalitesi menüsü.
● | Tarayıcıyı ayarlama hakkında bilgi için, bkz. Tarayıcıyı ayarlama.
Aynı anda birden çok yaprak besleniyor.
Ortam tepsisi aşırı yüklenmiş olabilir.
Ortamın bir kısmını tepsiden çıkarın. Bkz. Giriş tepsilerine ortam yerleştirme.
Ortam kırışmış, katlanmış veya zarar görmüş olabilir.
Ortamın kırışmamış, katlanmamış veya zarar görmemiş olduğundan emin olun. Yeni veya farklı bir paketten aldığınız ortama yazdırmayı deneyin.
Aygıt ortam tepsisinden ortam çekmiyor.
Aygıt elle besleme modunda olabilir.
● | Kontrol paneli ekranında Elle Besleme görünüyorsa, işi yazdırmak için Tamam'a basın.
● | Aygıtın elle besleme modunda olmadığını doğrulayın ve işinizi yeniden yazdırın.
Alma silindiri kirli veya zarar görmüş olabilir.
HP Müşteri Hizmetleri'ne başvurun. Bkz. HP Müşteri Hizmetleri veya aygıt kutusunda gelen destek broşürü.
Tepsideki kağıt uzunluğunu ayarlama denetimi ortam boyutundan büyük bir uzunluğa ayarlanmış.
Kağıt uzunluğunu ayarlama denetimini doğru uzunlukta ayarlayın.


Performans sorunları

Performans sorunları

Sorun
Nedeni
Çözüm
Kopya çıkmıyor.
Giriş tepsisi boş olabilir.
Aygıta ortam yükleyin. Daha fazla bilgi için, bkz. Giriş tepsilerine ortam yerleştirme.
Orijinal doğru yerleştirilmemiş olabilir.
Orijinali ADF'ye veya düz yataklı tarayıcıya doğru olarak yerleştirin. Bkz. Giriş tepsilerine ortam yerleştirme.
Kopyalar boş.
Yazdırma kartuşunun koruyucu bandı çıkarılmamış olabilir.
Baskı kartuşunu aygıttan çıkarın, sızdırmazlık bandını dışarı çekin ve ardından baskı kartuşunu yeniden takın.
Orijinal doğru yerleştirilmemiş olabilir.
Orijinali ADF'ye veya düz yataklı tarayıcıya doğru olarak yerleştirin. Bkz. Giriş tepsilerine ortam yerleştirme.
Ortam, HP özelliklerine uygun olmayabilir.
HP tarafından belirtilen özelliklere uygun ortam kullanın. Bkz. Ortam ve tepsiler.
Yazdırma kartuşunun toner seviyesi az olabilir.
Baskı kartuşunu değiştirin. Bkz. Baskı kartuşunu değiştirme.
Yanlış orijinal kopyalandı.
OBB dolmuş olabilir.
OBB'nin boş olduğundan emin olun.
Kopyalar boyut olarak küçültülmüş.
Aygıt yazılımı ayarları, taranan görüntüyü küçültecek şekilde ayarlanmış olabilir.
Ayarları değiştirmeyle ilgili daha fazla bilgi için aygıt yazılımı Yardım'ına bakın.


E‑posta sorunlarını giderme

E‑posta sorunlarını giderme

Dijital gönderme özelliğini kullanarak e‑posta gönderemiyorsanız, SMTP ağ geçidi adresini veya LDAP ağ geçidi adresini yeniden yapılandırmanız gerekebilir. Geçerli SMTP ve LDAP ağ geçidi adreslerini bulmak için bir yapılandırma sayfası yazdırın. Bkz. Bilgi sayfalarını kullanma. SMTP ve LDAP ağ geçidi adreslerinin geçerli olup olmadığına bakmak için, aşağıdaki yordamları kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • SMTP ağ geçidi adreslerini doğrulama
  • LDAP ağ geçidi adreslerini doğrulama


SMTP ağ geçidi adreslerini doğrulama

SMTP ağ geçidi adreslerini doğrulama

Not

Bu yordam, Windows işletim sistemleri içindir.

1. | Bir MS-DOS komut istemi açın: Başlat'ı tıklatın, Çalıştır'ı tıklatın ve ardından cmd yazın.
2. | telnet yazın, yanına SMTP ağ geçidi adresini ve ardından MFP'nin iletişim kurduğu bağlantı noktası olan 25 sayısını yazın. Örneğin, telnet 123.123.123.123 25 yazın, burada "123.123.123.123" SMTP ağ geçidi adresini gösterir.
3. | Enter tuşuna basın. SMTP ağ geçidi adresi geçerli değilse, yanıtta şu ileti yer alır: Ana bilgisayara bağlantı açılamadı, bağlantı noktası 25: Bağlantı Başarısız.
4. | SMTP ağ geçidi adresi geçersizse ağ yöneticisine başvurun.


LDAP ağ geçidi adreslerini doğrulama

LDAP ağ geçidi adreslerini doğrulama

Not

Bu yordam, Windows işletim sistemleri içindir.

1. | Windows Gezgini'ni açın. Adres çubuğuna LDAP:// yazıp hemen arkasından LDAP ağ geçidi adresini girin. Örneğin, LDAP://12.12.12.12 yazın; burada "12.12.12.12" LDAP ağ geçidi adresini gösterir.
2. | Enter tuşuna basın. LDAP ağ geçidi adresi geçersizse, Kişi Bul iletişim kutusu açılır.
3. | LDAP ağ geçidi adresi geçersizse ağ yöneticisine başvurun.


Genel Windows sorunlarını çözme

Genel Windows sorunlarını çözme

Hata iletisi:
"Genel Koruma Hatası OE"
"Spool32"
"Geçersi İşlem Yürütüldü"
Neden
Çözüm
Diğer tüm yazılım uygulamalarını kapatın, Windows’u yeniden başlatın ve yeniden deneyin.
Farklı bir yazıcı sürücüsü seçin. Aygıt PCL 6 yazdırma sürücüsü seçiliyse, yazılım programıyla PCL 5 veya HP postscript düzey 3 öykünmesi yazıcı sürücüsü olarak değiştirin.
Temp alt dizinindeki tüm geçici dosyaları silin. AUTOEXEC.BAT dosyasını açıp "Set Temp =" deyimini bularak dizin adını belirleyin. Bu deyimden sonraki ad Temp dizindir. Genellikle varsayılan olarak C:\TEMP'dir, ancak yeniden tanımlanabilir.
Windows hata iletileriyle ilgili daha fazla bilgi için, bilgisayarla birlikte gelen Microsoft Windows belgelerine bakın.


Genel Macintosh sorunlarını çözme

Genel Macintosh sorunlarını çözme

Genel baskı sorunlarını giderme bölümünde listelenen sorunlara ek olarak, bu bölümde Mac OS X kullanıldığında ortaya çıkabilecek sorunlar listelenmektedir.

Not

USB ve IP yazdırma ayarları Desktop Printer Utility'den (Masaüstü Yazıcı Yardımcı Programı) yapılır. Aygıt Chooser (Seçici) içinde görüntülenmez.

Yazıcı sürücüsü Print Center (Baskı Merkezi) veya Printer Setup Utility'de (Yazıcı Kurulumu Yardımcı Programı) listelenmez.
Neden
Çözüm
Aygıt yazılımı yüklenmemiş veya doğru şekilde yüklenmemiş olabilir.
PDD'nin şu sabit disk klasöründe olduğundan emin olun: Library/Printers/PPDs/Contents/Resources/<dil>.lproj; burada “<dil>” kullandığınız dilin iki harfli dil kodunu temsil eder. Gerekirse, yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.
Postscript Printer Description (Postscript Yazıcı Açıklaması - PPD) dosyası bozuk.
PPD dosyasını şu sabit disk klasöründen silin: Library/Printers/PPDs/Contents/Resources/<dil>.lproj; burada “<dil>” kullandığınız dilin iki harfli dil kodunu temsil eder. Yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.

Aygıt adı, IP adresi veya Rendezvous ana bilgisayar adı Print Center (Baskı Merkezi) veya Printer Setup Utility'deki (Yazıcı Kurulumu Yardımcı Programı) yazıcı listesinde görüntülenmez.
Neden
Çözüm
Aygıt hazır olmayabilir.
Kabloların doğru bağlandığından, aygıtın açık olduğundan ve Hazır ışığının yandığından emin olun. USB veya Ethernet hub'ını kullanarak bağlanıyorsanız, bilgisayara doğrudan bağlanmayı deneyin veya farklı bir bağlantı noktası kullanın.
Yanlış bağlantı türü seçilmiş olabilir.
Aygıtla bilgisayar arasındaki bağlantı türüne göre, USB, IP Yazdırma veya Rendezvous'nun seçili olduğundan emin olun.
Yanlış aygıt adı, IP adresi veya Rendezvous ana bilgisayar adı kullanılıyor.
Bir yapılandırma sayfası yazdırarak aygıt adını, IP adresinin veya Rendezvous ana bilgisayar adını kontrol edin. Bkz. Bilgi sayfalarını kullanma. Yapılandırma sayfasındaki adın, IP adresinin veya Rendezvous ana bilgisayar adının Print Center (Baskı Merkezi) veya Printer Setup Utility'deki (Yazıcı Kurulumu Yardımcı Programı) aygıt adı, IP adresi veya Rendezvous ana bilgisayar adı ile aynı olduğundan emin olun.
Arabirim kablosu arızalı veya düşük kaliteli olabilir.
Arabirim kablosunu değiştirin. Yüksek kaliteli kablo kullanmaya dikkat edin.

Yazıcı sürücüsü Print Center (Baskı Merkezi) veya Printer Setup Utility'de (Yazıcı Kurulumu Yardımcı Programı) seçili aygıtı otomatik olarak kurmaz.
Neden
Çözüm
Aygıt hazır olmayabilir.
Kabloların doğru bağlandığından, aygıtın açık olduğundan ve Hazır ışığının yandığından emin olun. USB veya Ethernet hub'ını kullanarak bağlanıyorsanız, bilgisayara doğrudan bağlanmayı deneyin veya farklı bir bağlantı noktası kullanın.
Aygıt yazılımı yüklenmemiş veya doğru şekilde yüklenmemiş olabilir.
PDD'nin şu sabit disk klasöründe olduğundan emin olun: Library/Printers/PPDs/Contents/Resources/<dil>.lproj; burada “<dil>” kullandığınız dilin iki harfli dil kodunu temsil eder. Gerekirse, yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.
PPD dosyası bozuk.
PPD dosyasını şu sabit disk klasöründen silin: Library/Printers/PPDs/Contents/Resources/<dil>.lproj; burada “<dil>” kullandığınız dilin iki harfli dil kodunu temsil eder. Yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.
Aygıt hazır olmayabilir.
Kabloların doğru bağlandığından, aygıtın açık olduğundan ve Hazır ışığının yandığından emin olun. USB veya Ethernet hub'ını kullanarak bağlanıyorsanız, bilgisayara doğrudan bağlanmayı deneyin veya farklı bir bağlantı noktası kullanın.
Arabirim kablosu arızalı veya düşük kaliteli olabilir.
Arabirim kablosunu değiştirin. Yüksek kaliteli kablo kullanmaya dikkat edin.

Baskı işi istediğiniz aygıta gönderilmedi.
Neden
Çözüm
Baskı kuyruğu durdurulmuş olabilir.
Baskı kuyruğunu yeniden başlatın. Print Monitor'ü (Baskı İzleyici) açın ve Start Jobs'ı (İşleri Başlat) seçin.
Yanlış aygıt adı veya IP adresi kullanılıyor. Aynı veya benzer ada, IP adresine veya Rendezvous ana bilgisayar adına sahip başka bir aygıt baskı işinizi almış olabilir.
Bir yapılandırma sayfası yazdırarak aygıt adını, IP adresinin veya Rendezvous ana bilgisayar adını kontrol edin. Bkz.Bilgi sayfalarını kullanma. Yapılandırma sayfasındaki adın, IP adresinin veya Rendezvous ana bilgisayar adının Print Center (Baskı Merkezi) veya Printer Setup Utility'deki (Yazıcı Kurulumu Yardımcı Programı) aygıt adı, IP adresi veya Rendezvous ana bilgisayar adı ile aynı olduğundan emin olun.

Encapsulated PostScript (Kapsüllü PostScript) (EPS) dosyası doğru yazı tipleriyle yazdırmıyor.
Neden
Çözüm
Bu sorun bazı programlarla ortaya çıkar.
● | Yazdırmadan önce, EPS dosyasında bulunan yazı tiplerini aygıta yüklemeyi deneyin.
● | İkili şifreleme yerine ASCII biçiminde dosya gönderin.

Bir üçüncü parti USB kartından yazdıramıyorsunuz.
Neden
Çözüm
Bu hata, USB yazıcıların yazılımları yüklenmediğinde ortaya çıkar.
Bir üçüncü şahıs USB kartı eklerken, Apple USB Adapter Card Support (Apple USB Bağdaştırıcısı Kartı Desteği) yazılımına gerek duyabilirsiniz. Bu yazılımın en güncel sürümünü Apple Web sitesinden edinebilirsiniz.

USB kablosuyla bağlandığında, sürücü seçildikten sonra aygıt Print Center (Baskı Merkezi) veya Printer Setup Utility'de (Yazıcı Kurulumu Yardımcı Programı) görünmüyor.
Neden
Çözüm
Bu soruna yazılım ya da donanım bileşeni neden olur.
Yazılım sorununu giderme
● | Macintosh'unuzun USB'yi destekleyip desteklemediğini kontrol edin.
● | Macintosh'unuzun işletim sisteminin Mac OS X sürüm 10.2.8 veya üstü olduğunu doğrulayın.
● | Macintosh'unuzun Apple'ın uygun USB yazılımına sahip olduğundan emin olun.
Donanım sorununu giderme
●

Aygıtın açık olduğundan emin olun.
●

USB kablosunun doğru bağlandığını doğrulayın.
●

Uygun Yüksek Hızlı USB 2.0 kablosu kullanıp kullanmadığınızı kontrol edin.
●

Zincirden güç çeken çok fazla USB aygıtınızın olmağından emin olun. Tüm aygıtları zincirden ayırın ve kabloyu doğrudan ana bilgisayar üzerindeki USB bağlantı noktasına bağlayın.

●

Zincirdeki bir sıraya ikiden fazla elektrik bağlantısı olmayan USB hub'ı bağlanıp bağlanmadığını görmek için kontrol edin. Tüm aygıtları zincirden ayırın ve kabloyu doğrudan ana bilgisayar üzerindeki USB bağlantı noktasına bağlayın.

Not

iMac klavyesi elektrik bağlantısı olmayan bir USB hub'ıdır.


Linux sorunlarını çözme

Linux sorunlarını çözme

Linux sorunlarını giderme ile ilgili bilgi için, HP Linux destek Web sitesini ziyaret edin: hp.sourceforge.net/.


PostScript sorunlarını çözme

PostScript sorunlarını çözme

Aşağıdaki durumlar PostScript (PS) diline özgüdür ve birkaç yazıcı dili kullanıldığında ortaya çıkabilir. Sorunları çözmeye yardımcı olabilecek mesajlar için kontrol paneline bakın.

Not

PS hataları oluştuğunda bir iletiyi yazdırmak veya ekranda görüntülemek için Yazdırma Seçenekleri iletişim kutusunu açın ve PS Hataları kısmının yanında istenen seçimi tıklatın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Genel sorunlar


Genel sorunlar

Genel sorunlar

İş sizin seçtiğiniz yazı tipi yerine, varsayılan yazı tipi Courier kullanılarak yazdırılıyor.
Neden
Çözüm
İstenen yazı karakteri indirilmemiş.
İstediğiniz yazı tipini karşıdan yükleyin ve baskı işini yeniden gönderin. Yazı tipini ve konumunu doğrulayın. Varsa, yazı tipini aygıta karşıdan yükleyin. Daha fazla bilgi için yazılım belgelerine bakın.

Legal sayfa kırpılmış kenar boşluklarıyla yazdırılıyor.
Neden
Çözüm
Baskı işi çok karmaşık
Baskıyı 600 dpi'de yapmanız gerekebilir; sayfanın karmaşıklığını azaltın veya ek bellek takın.

Bir PS hatası sayfası yazdırılıyor.
Neden
Çözüm
Baskı işi bir PS işi olmayabilir.
Baskı işinin bir PS işi olduğundan emin olun. Yazılım programının aygıta bir kurulum veya PS başlık dosyası gönderilmesini bekleyip beklemediğine bakın.


Sarf malzemeleri ve aksesuarlar
Sarf malzemeleri ve aksesuarlar

Sarf malzemeleri ve aksesuarlar

Bu bölüm parçalar, sarf malzemeleri ve aksesuarlar sipariş etme hakkında bilgiler sağlar. Yalnızca özel olarak bu aygıt için tasarlanmış parçaları ve aksesuarları kullanın.

  • Sipariş parçaları, aksesuarlar ve sarf malzemeleri
  • Parça numaraları


Sipariş parçaları, aksesuarlar ve sarf malzemeleri

Sipariş parçaları, aksesuarlar ve sarf malzemeleri

Parçaları, sarf malzemelerini ve aksesuarları çeşitli şekillerde sipariş edebilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Doğrudan HP'den sipariş verme
  • Servis veya destek sağlayıcıları aracılığıyla sipariş
  • Doğrudan katıştırılmış Web sunucusu üzerinden sipariş (ağa bağlı yazıcılar için)
  • Doğrudan HP Easy Printer Care yazılımından sipariş


Doğrudan HP'den sipariş verme

Doğrudan HP'den sipariş verme

Aşağıdaki bileşenleri doğrudan HP'den temin edebilirsiniz:

● | Değiştirme parçaları: ABD'de değiştirme parçaları siparişi vermek için http://www.hp.com/go/hpparts adresine gidin. ABD dışında, parçaları size en yakın HP servis merkeziyle bağlantı kurarak sipariş edebilirsiniz.
● | Sarf malzemeleri ve aksesuarlar: ABD'de değiştirme parçası siparişi vermek için http://www.hp.com/go/ljsupplies adresine gidin. Dünya genelinde sarf malzemesi sipariş etmek için bkz. http://www.hp.com/ghp/buyonline.html. Aksesuar sipariş etmek için bkz. www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp.


Servis veya destek sağlayıcıları aracılığıyla sipariş

Servis veya destek sağlayıcıları aracılığıyla sipariş

Parça veya aksesuar sipariş etmek için HP yetkili servisine veya destek sağlayıcısına başvurun.


Doğrudan katıştırılmış Web sunucusu üzerinden sipariş (ağa bağlı yazıcılar için)

Doğrudan katıştırılmış Web sunucusu üzerinden sipariş (ağa bağlı yazıcılar için)

Yazdırma sarf malzemesini doğrudan katıştırılmış Web sunucusu üzerinden sipariş etmek için aşağıdaki adımları izleyin.

1. | Bilgisayarın Web tarayıcısında aygıtın IP adresini veya ana bilgisayar adını yazın. Durum penceresi açılır.
2. | Diğer bağlantılar alanında, Sarf Malzemesi Siparişi'ni çift tıklatın. Burada sarf malzemelerini satın alabileceğiniz yerin URL adresi yer almaktadır.
3. | Sipariş etmek istediğiniz parça numaralarını seçin ve ekrandaki yönergeleri uygulayın.


Doğrudan HP Easy Printer Care yazılımından sipariş

Doğrudan HP Easy Printer Care yazılımından sipariş

HP Easy Printer Care yazılımı, yazıcıyı yapılandırma, izleme, sarf malzemesi siparişi verme, sorun giderme ve güncelleştirme işlemlerini mümkün olabildiğince kolay ve verimli şekilde yapabilmeniz için tasarlanan bir yazıcı yönetim aracıdır. HP Easy Printer Care yazılımı hakkında daha fazla bilgi almak için http://www.hp.com/go/easyprintercare adresine gidin.


Parça numaraları

Parça numaraları

Aşağıda bu belge yazdırılırken geçerli olan aksesuarların bir listesi vardır. Sipariş bilgileri ve mevcut aksesuarlar aygıtın kullanım süresi içinde değişebilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Aksesuarlar
  • Sarf malzemeleri va bakım kitleri
  • Bellek
  • Kablolar ve arabirimler
  • Yazdırma ortamı


Aksesuarlar

Aksesuarlar

Öğe
Tanım
Parça numarası
İsteğe bağlı dupleksleyici
Not

Otomatik dupleksleyici, HP LaserJet M5035X MFP ve HP LaserJet M5035XS MFP ile birlikte gelir.
Kağıdın her iki tarafına otomatik olarak yazdırılmasını sağlar.
Q7549A
İsteğe bağlı analog faks aksesuarı
Not

Analog faks aksesuarı HP LaserJet M5035X MFP ve HP LaserJet M5035XS MFP ile birlikte gelir.
Faks özellikleri sağlar
Q3701A


Sarf malzemeleri va bakım kitleri

Sarf malzemeleri va bakım kitleri

Öğe
Tanım
Parça numarası
HP LaserJet baskı kartuşu
15.000 sayfalık kartuş
Q7570A
Zımba kaseti
5.000 zımbalık kaset
Q7839A
Yazdırma motoru bakım kiti (110 V)
110 V aygıtlar için bakım kiti
Q7832A
Yazdırma motoru bakım kiti (220 V)
220 V aygıtlar için bakım kiti
Q7833A
ADF bakım kiti
Otomatik belge besleyici için bakım kiti
Q7842A


Bellek

Bellek

Öğe
Parça numarası
48 MB
Q7714A
64 MB
Q7715A
128 MB
Q7718A
256 MB
Q7719A
512 MB
Q7720A


Kablolar ve arabirimler

Kablolar ve arabirimler

Öğe
Tanım
Parça numarası
Geliştirilmiş G/Ç (EIO) kartları
HP Jetdirect baskı sunucusu çok protokollü EIO ağ kartları:
HP Jetdirect 620n Fast Ethernet (10/100Base-TX) baskı sunucusu
J7934G
HP Jetdirect 625n Fast Ethernet (10/100/1000Base-TX) baskı sunucusu
J7960G
HP Jetdirect 635n IPv6/IPsec Fast Ethernet (10/100/1000Base-TX) baskı sunucusu
J7961G
USB kablosu
2 metrelik A - B kablosu
C6518A


Yazdırma ortamı

Yazdırma ortamı

Ortam sarf malzemeleri hakkında daha fazla bilgi için http://www.hp.com/go/ljsupplies

Öğe
Tanım
Parça numarası
HP Soft Gloss lazer kağıdı
HP LaserJet aygıtlarda kullanmak içindir. Broşür, satış malzemesi ve grafik ya da fotoğraf içeren belgeler gibi etkili iş belgeleri için uygun kuşe kağıttır.
Özellikler: 32 lb (120 g/m2).
Letter (220 x 280 mm), 50 sayfa/kutu
C4179A/Asya-Pasifik ülkeleri/bölgeleri
A4 (210 x 297 mm), 50 sayfa/kutu
C4179B/Asya-Pasifik ülkeleri/bölgeleri ve Avrupa
HP LaserJet kaba kağıt
HP LaserJet aygıtlarda kullanmak içindir. Bu parlak kağıt su geçirmez ve yırtılmaz; baskı kalitesinden veya performanstan da ödün vermez. Tabelalarda, haritalarda, menülerde ve diğer iş uygulamalarında bunu kullanın.
Letter (8,5 x 11 inç), Kartona 50 sayfa
Q1298A/Kuzey Amerika
A4 (210 x 297 mm), kartona 50 sayfa
Q1298B/Asya-Pasifik ülkeleri/bölgeleri ve Avrupa
HP Premium Choice LaserJet kağıt
HP'nin en parlak LaserJet kağıdıdır. Tamamen pürüzsüz ve beyaz olan bu kağıttan üstün kalitede renkli ve siyah beyaz çıktı alabilirsiniz. Sunular, iş planları, dış yazışmalar ve diğer değerli belgeler için idealdir.
Özellikler: 98 parlak, 32 lb. (75 g/m2).
Letter (8,5 x 11 inç), 500 sayfa/top, 10 topluk karton
HPU1132/Kuzey Amerika
Letter (8,5 x 11 inç), 250 sayfa/top, 6 topluk karton
HPU1732 Kuzey Amerika
A4 (210 x 297 mm), 5 topluk karton
Q2397A/Asya-Pasifik ülkeleri/bölgeleri
A4 (210 x 297 mm), 250 sayfa/top, 5 topluk karton
CHP412/Avrupa
A4 (210 x 297 mm), 500 sayfa/top, 5 topluk karton
CHP410/Avrupa
A4 (210 x 297 mm), 160 g/m2, 500 sayfa/top, 5 topluk karton
CHP413/Avrupa
HP LaserJet kağıt
HP LaserJet aygıtlarda kullanmak içindir. Antet, yüksek kaliteli duyuru, yasal belge, doğrudan posta ve yazışma için uygundur.
Özellikler: 96 parlak, 24 lb (90 g/m2).
Letter (8,5 x 11 inç), 500 sayfa/top, 10 topluk karton
HPJ1124/Kuzey Amerika
Legal (8,5 x 14 inç), 500 sayfa/top, 10 topluk karton
HPJ1424/Kuzey Amerika
Letter (220 x 280 mm), 500 sayfa/top, 5 topluk karton
Q2398A/Asya-Pasifik ülkeleri/bölgeleri
A4 (210 x 297 mm), 500 sayfa/top, 5 topluk karton
Q2400A/Asya-Pasifik ülkeleri/bölgeleri
A4 (210 x 297 mm), 500 sayfa/top
CHP310/Avrupa
HP Yazdırma kağıdı
HP LaserJet ve mürekkep püskürtmeli aygıtlarda kullanmak içindir. Özellikle küçük ofisler ve ev ofisleri için üretilmiştir. Fotokopi kağıdından daha yüksek gramajlı ve daha parlaktır.
Özellikler: 92 parlak, 22 lb.
Letter (8,5 x 11 inç), 500 sayfa/top, 10 topluk karton
HPP1122/Kuzey Amerika ve Meksika
Letter (8,5 x 11 inç), 500 sayfa/top, 3 topluk karton
HPP113R/Kuzey Amerika
A4 (210 x 297 mm), 500 sayfa/top, 5 topluk karton
CHP210/Avrupa
A4 (210 x 297 mm), 300 sayfa/top, 5 topluk karton
CHP213/Avrupa
HP Çok amaçlı kağıt
Lazer ve mürekkep püskürtmeli aygıtlar, fotokopi ve faks makineleri gibi her türlü ofis donanımıyla kullanılabilir. Tüm ofis gereksinimleri için tek bir kağıt türü kullanmak isteyen işletmeler içindir. Diğer ofis kağıtlarından daha parlak ve yumuşaktır.
Özellikler: 90 parlak, 20 lb (75 g/m2).
Letter (8,5 x 11 inç), 500 sayfa/top, 10 topluk karton
Letter (8,5 x 11 inç), 500 sayfa/top, 5 topluk karton
Letter (8,5 x 11 inç), 250 sayfa/top, 12 topluk karton
Letter (8,5 x 11 inç), 3 delikli 500 sayfa/top, 10 topluk karton
Legal (8,5 x 14 inç), 500 sayfa/top, 10 topluk karton
HPM1120/Kuzey Amerika
HPM115R/Kuzey Amerika
HP25011/Kuzey Amerika
HPM113H/Kuzey Amerika
HPM1420/Kuzey Amerika
HP Ofis kağıdı
Lazer ve mürekkep püskürtmeli aygıtlar, fotokopi ve faks makineleri gibi her türlü ofis donanımıyla kullanılabilir. Büyük miktarlarda yazdırma işleri için uygundur.
Özellikler: 84 parlak, 20 lb (75 g/m2).
Letter (8,5 x 11 inç), 500 sayfa/top, 10 topluk karton
HPC8511/Kuzey Amerika ve Meksika
Letter (8,5 x 11 inç), 3 delikli 500 sayfa/top, 10 topluk karton
HPC3HP/Kuzey Amerika
Legal (8,5 x 14 inç), 500 sayfa/top, 10 topluk karton
HPC8514/Kuzey Amerika
Letter (8,5 x 11 inç), Quick Pack, 2.500 sayfalık karton
HP2500S/Kuzey Amerika ve Meksika
Letter (8,5 x 11 inç), Quick Pack 3 delikli; 2.500 sayfalık karton
HP2500P/Kuzey Amerika
Letter (220 x 280 mm), 500 sayfa/top, 5 topluk karton
Q2408A/Asya-Pasifik ülkeleri/bölgeleri
A4 (210 x 297 mm), 500 sayfa/top, 5 topluk karton
Q2407A/Asya-Pasifik ülkeleri/bölgeleri
A4 (210 x 297 mm), 500 sayfa/top, 5 topluk karton
CHP110/Avrupa
A4 (210 x 297 mm), Quick Pack; 2500 sayfa/top, 5 topluk karton
CHP113/Avrupa
HP Ofis geri dönüşümlü kağıt
Lazer ve mürekkep püskürtmeli aygıtlar, fotokopi ve faks makineleri gibi her türlü ofis donanımıyla kullanılabilir. Büyük miktarlarda yazdırma işleri için uygundur.
Çevresel olarak tercih edilebilir ürünler için olan 13101 Numaralı ABD Yürütme Emri ile uyumludur.
Özellikler: 84 parlak, 20 lb, %30 tüketim sonrası içerik.
Letter (8,5 x 11 inç), 500 sayfa/top, 10 topluk karton
HPE1120/Kuzey Amerika
Letter (8,5 x 11 inç), 3 delikli 500 sayfa/top, 10 topluk karton
HPE113H/Kuzey Amerika
Legal (8,5 x 14 inç), 500 sayfa/top, 10 topluk karton
HPE1420/Kuzey Amerika
HP LaserJet asetatları
Yalnızca HP LaserJet tek renkli aygıtlarda kullanmak içindir. Açık, net metin ve grafikler için, yalnızca tek renkli HP LaserJet aygıtlarında kullanılmak üzere özel olarak tasarlanmış ve sınanmış asetatları kullanın.
Özellikler: 4,3 mil kalınlık.
Letter (8,5 x 11 inç), Kartona 50 sayfa
92296T/Kuzey Amerika, Asya-Pasifik ülkeleri/bölgeleri ve Avrupa
A4 (210 x 297 mm), kartona 50 sayfa
922296U/Asya-Pasifik ülkeleri/bölgeleri ve Avrupa


Servis ve destek
Servis ve destek

Servis ve destek

  • Hewlett-Packard sınırlı garanti bildirimi
  • Müşteri onarabilir garanti servisi
  • Baskı kartuşu sınırlı garanti bildirimi
  • HP Müşteri Hizmetleri
  • HP bakım anlaşmaları


Hewlett-Packard sınırlı garanti bildirimi

Hewlett-Packard sınırlı garanti bildirimi

HP ÜRÜNÜ
SINIRLI GARANTİ SÜRESİ
HP LaserJet M5025, M5035, M5035X ve M5035XS
Bir yıllık yerinde garanti

HP, son kullanıcı müşteri olan size, HP donanım ve aksesuarlarının, satın alındıkları tarihten itibaren yukarda belirtilen süre içinde malzeme ve işçilikle ilgili hata içermeyeceğini garanti eder. Bu tür hatalar garanti dönemi içinde HP'ye bildirilirse, HP, kendi kararına bağlı olarak, hatalı ürünleri onaracak ya da değiştirecektir. Değiştirilen ürünler yeni veya performans açısından yeniye eşdeğer olabilir.

HP, doğru şekilde kurulduğunda ve kullanıldığında, satın alma tarihinden itibaren yukarıda belirtilen süre boyunca HP yazılımının malzeme ve işçilik kusurlarından dolayı programlama talimatlarını yerine getiremez duruma gelmeyeceğini garanti eder. HP’ye garanti süresi içinde bildirilirse HP bu gibi kusurlardan dolayı programlama talimatlarını yerine getirmeyen yazılımı yenisiyle değiştirecektir.

HP, ürünlerinin kesintisiz veya hatasız çalışacağını garanti etmez. HP herhangi bir ürünü makul bir süre içinde onararak veya değiştirerek garanti ettiği duruma getiremezse, ürünü derhal geri göndermeniz karşılığında satış fiyatını geri almaya hak kazanırsınız.

HP ürünlerinde performansları yenisiyle eşdeğer olan yeniden üretilmiş veya çok az kullanılmış parçalar bulunabilir.

Garanti aşağıdaki nedenlerden dolayı ortaya çıkan arızaları içermez: (a) uygun olmayan veya yetersiz bakım ya da kalibrasyon, (b) HP tarafından sağlanmayan yazılım, arabirim, parça veya malzemeler, (c) yetkisiz tadilat veya kötü kullanım ya da (d) ürünün kendisi için yayımlanmış ortam özellikleri dışında kullanımı (e) kullanım alanının uygun olmayan şekilde hazırlanmış olması ya da uygun olmayan bakım.

YEREL YASALARININ İZİN VERDİĞİ ÖLÇÜDE, YUKARIDAKI GARANTİLER TÜM GARANTİLERİ OLUŞTURUR VE GEREK YAZILI GEREK SÖZLÜ OLARAK BAŞKA HİÇBİR ZIMNİ VEYA AÇIK GARANTİ VEYA KOŞUL VERİLMEZ. HP ÖZELLİKLE SATILABİLİRLİK, TATMİNKAR KALİTE VE BELİRLİ BİR AMACA UYGUNLUK DOLAYLI GARANTİLERİ YA DA KOŞULLARINI REDDEDER. Bazı ülkeler/bölgeler veya eyaletler dolaylı garantilerin sınırlandırılmasına izin vermez, bu nedenle yukarıdaki sınırlandırma veya hariç tutma sizin için geçerli olmayabilir. Bu garanti size belirli yasal haklar verir ve ülkeye/bölgeye ve eyalete göre değişebilen başka haklara da sahip olabilirsiniz. HP sınırlı garantisi HP'nin bu ürün için servis verdiği ve bu ürünü pazarladığı tüm ülkelerde/bölgelerde geçerlidir. Aldığınız garantinin düzeyi yerel standartlara göre değişebilir HP bu ürünün yasal veya yönetmelik nedenleriyle işletilmesinin amaçlanmadığı ülkelerde/bölgelerde işlemesi için ürünün form veya işlevinde değişiklik yapmayacaktır.

YEREL YASALARIN İZİN VERDİĞİ ÖLÇÜDE, BU GARANTİ BİLDİRİMİNDEKİ HAKLAR YEGANE VE TÜM HAKLARINIZDIR. YUKARIDA BELİRTİLEN DURUMLARIN DIŞINDA, HP VEYA BAYİLERİ, SÖZLEŞMEDEN KAYNAKLANAN VEYA HAKSIZ FİİL BİÇİMİNDE OLUŞAN YA DA BAŞKA BİR BİÇİMDE ORTAYA ÇIKAN (KAR VE VERİ KAYBI DA DAHİL OLMAK ÜZERE) VERİ KAYBINDAN, DOĞRUDAN, ÖZEL, RASTLANTISAL VE DOLAYLI ZARARLARDAN HİÇBİR DURUMDA SORUMLU DEĞİLDİR. Bazı ülkeler/bölgeler kazara veya sonuç olarak ortaya çıkan zararların sınırlandırılmasına izin vermez, bu nedenle yukarıdaki sınırlandırma ve hariç tutma sizin için geçerli olmayabilir.

BU BİLDİRİMDEKİ GARANTİ ŞARTLARI, YASALARIN İZİN VERDİĞİ AZAMİ ÖLÇÜDE, ÜRÜNÜN SİZE SATIŞIYLA İLGİLİ ZORUNLU YASAL HAKLARA EKTİR VE BUNLARI DIŞLAMAZ, DEĞİŞTİRMEZ VEYA SINIRLANDIRMAZ.


Müşteri onarabilir garanti servisi

Müşteri onarabilir garanti servisi

HP ürünleri, onarım süresini en aza indirmek ve arızalı parçaları değiştirme işleminde daha fazla esneklik sağlamak için bir çok Müşteri Onarabilir (CSR) parçalarla tasarlanmıştır. HP, Tanılama döneminde CSR parçası kullanarak onarımın yapılabileceğini belirlerse, parçayı değiştirmeniz için doğrudan size gönderir. CSR parçaları iki kategoridir: 1) Müşterinin onarması zorunlu parçalar. Bu parçaları HP'nin değiştirmesini isterseniz, bu servisin ulaşım ve işçilik maliyetlerini ödersiniz. 2) Müşterinin onarması isteğe bağlı olan parçalar. Bu parçalar da Müşteri Onarabilir olarak tasarlanmıştır. Bu parçaları sizin için HP'nin değiştirmesini isterseniz, ürününüz için düzenlenen garanti servisi türüne göre ek ödeme yapmanız gerekmeyebilir.

Parçanın var olmasına ve coğrafi şartlara göre, CSR parçaları bir sonraki iş günü teslimatıyla gönderilir. Coğrafi şartlar izin verdiği ölçüde, aynı gün veya dört saatlik teslimat ek ödeme yapıldığı takdirde sunulabilir. Yardım gerekirse, HP Teknik Destek Merkezi'ni arayabilirsiniz. Bir teknisyen telefonla size yardımcı olur. HP, değiştirme CSR parçasıyla gönderilen malzemelerde arızalı parça olduğunda HP'ye geri gönderileceğini açıkça belirtir. Arızalı parçanın HP'ye geri gönderilmesi gerektiği durumlarda, arızalı parçayı belirtilen süre içinde, normalde beş (5) iş günü, HP'ye geri göndermelisiniz. Arızalı parça sağlanan gönderi malzemesindeki ilgili belgelerle birlikte geri gönderilmelidir. Arızalı parçanın geri gönderilmesinde hata yapılması durumunda, HP değiştirmeyi size fatura eder. HP, müşteri onarabilir parçaların tüm gönderme ve geri gönderilme maliyetlerini öder ve kullanılacak kuryeyi/taşıyıcıyı belirler.


Baskı kartuşu sınırlı garanti bildirimi

Baskı kartuşu sınırlı garanti bildirimi

Bu HP ürünü üzerinde malzeme ve işçilik hatası bulunmayacağı garanti edilir.

Bu garanti kapsamına girmeyen ürünler şunlardır: (a) yeniden doldurulmuş, onarılmış, yeniden üretilmiş veya üzerinde değişiklik yapılmış ürünler, (b) yanlış kullanım, uygunsuz saklama ve ürünün yayımlanan çevre belirtimleri dışında çalıştırılması sonucunda arızalanan ürünler veya (c) normal kullanım sonucunda yıpranmış ürünler.

Garanti hizmetini elde etmek için, (sorunu açıklayan bir yazı ve baskı örnekleri ile birlikte) ürünü satın aldığınız yere iade edin veya HP müşteri hizmetlerine başvurun. Karar hakkı HP'ye ait olacak şekilde, HP hatalı olduğu kanıtlanan ürünü değiştirir veya satın alma bedelini iade eder.

YUKARIDAKİ GARANTİ, YEREL YASALAR ÇERÇEVESİNDE İZİN VERİLEN AZAMİ ÖLÇÜDE, SİZE ÖZEL YEGANE GARANTİDİR VE HP SİZE AÇIKÇA VEYA ZIMNEN, YAZILI VEYA SÖZLÜ BAŞKA HİÇBİR GARANTİ VEYA KOŞUL SAĞLAMADIĞI GİBİ SATILABİLİRLİK, TATMİN EDİCİ KALİTE VE BELİRLİ BİR AMACA UYGUNLUKLA İLGİLİ OLARAK HİÇBİR ZIMNİ GARANTİ VE KOŞUL SAĞLAMAZ.

HP VEYA TEDARİKÇİLERİ, YEREL YASALAR ÇERÇEVESİNDE, SÖZLEŞMEDEN KAYNAKLANAN VEYA HAKSIZ FİİL BİÇİMİNDE YA DA BAŞKA HERHANGİ BİR BİÇİMDE ORTAYA ÇIKAN DOĞRUDAN, ÖZEL, RASLANTISAL VEYA NETİCEDE OLUŞAN HİÇBİR ZARARDAN (KAR VEYA VERİ KAYBI DA DAHİL) SORUMLU DEĞİLDİR.

BU BİLDİRİMDEKİ GARANTİ ŞARTLARI, YASALARIN İZİN VERDİĞİ AZAMİ ÖLÇÜDE, ÜRÜNÜN SİZE SATIŞIYLA İLGİLİ ZORUNLU YASAL HAKLARA EKTİR VE BUNLARI DIŞLAMAZ, DEĞİŞTİRMEZ VEYA SINIRLANDIRMAZ.


HP Müşteri Hizmetleri

HP Müşteri Hizmetleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Çevrimiçi Servisler
  • Telefon desteği
  • Yazılım yardımcı programları, sürücüler ve elektronik bilgiler
  • Aksesuarlar veya tüketim ürünleri için HP doğrudan sipariş
  • HP servis bilgileri
  • HP servis sözleşmeleri
  • HP Easy Printer Care yazılımı
  • Macintosh bilgisayarları için HP destek ve bilgileri


Çevrimiçi Servisler

Çevrimiçi Servisler

HP aygıtlarına özel güncelleştirilmiş yazılım, ürün bilgisi ve destek bilgilerine Internet bağlantısıyla 24 saat erişmek için şu Web sitesini ziyaret edin: www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp.

HP Jetdirect harici baskı sunucusu hakkında bilgi için www.hp.com/support/net_printing adresini ziyaret edin.

HP Instant Support Professional Edition (ISPE), masaüstü bilgi işlem ve baskı ürünleri için Web tabanlı sorun giderme araçları içerir. instantsupport.hp.com adresini ziyaret edin.


Telefon desteği

Telefon desteği

HP, garanti döneminde telefonla ücretsiz ürün desteği sunar. Ülkenizle/bölgenizle ilgili telefon numarası için ürün kutusundaki broşüre bakın veya www.hp.com/support/ adresini ziyaret edin. HP’yi aramadan önce, aşağıdaki bilgileri hazır bulundurun: ürün adı ve seri numarası, satın alma tarihi ve sorunun açıklaması.


Yazılım yardımcı programları, sürücüler ve elektronik bilgiler

Yazılım yardımcı programları, sürücüler ve elektronik bilgiler

www.hp.com/go/M5025_software veya www.hp.com/go/M5035_software

Sürücülere ilişkin Web sayfası İngilizce'dir, ancak sürücüleri karşıdan farklı dillerde yükleyebilirsiniz.


Aksesuarlar veya tüketim ürünleri için HP doğrudan sipariş

Aksesuarlar veya tüketim ürünleri için HP doğrudan sipariş

● | Amerika Birleşik Devletleri: www.hp.com/sbso/product/supplies.
● | Kanada: www.hp.ca/catalog/supplies
● | Avrupa: www.hp.com/supplies
● | Asya-Pasifik: www.hp.com/paper/

Orijinal HP parça veya aksesuarlarını sipariş etmek için www.hp.com/buy/parts adresindeki (yalnızca ABD ve Kanada) HP Parts Store'u ziyaret edin veya 1-800-538-8787 (ABD) ya da 1-800-387-3154 (Kanada) numaralarını arayın.


HP servis bilgileri

HP servis bilgileri

HP Yetkili Satıcılarını bulmak için 1-800-243-9816 (ABD) veya 1-800-387-3867 (Kanada) numarasını arayın.

ABD ve Kanada'nın dışında, kendi ülkeniz/bölgeniz için müşteri destek numarasını arayın. Aygıtla birlikte kutunun içinden çıkan broşüre bakın.


HP servis sözleşmeleri

HP servis sözleşmeleri

1-800-HPINVENT (1-800-474-6836 (ABD)) veya 1-800-268-1221 (Kanada) numarasını arayın. Ya da www.hpexpress-services.com/10467a adresindeki HP Destek Paketi ve CarepaqTM Servisleri Web sitesini ziyaret edin.

Genişletilmiş servis için 1-800-446-0522 numarasını arayın.


HP Easy Printer Care yazılımı

HP Easy Printer Care yazılımı

Yazıcının durumunu ve ayarları denetlemek, sorun giderme bilgileri ve çevrimiçi belgeleri görüntülemek için HP Easy Printer Care yazılımı uygulamasını kullanın. HP Easy Printer Care yazılımı uygulamasını kullanmak için yazılımı tam yüklemiş olmanız gerekir. Bkz. Katıştırılmış Web sunucusunu kullanma.


Macintosh bilgisayarları için HP destek ve bilgileri

Macintosh bilgisayarları için HP destek ve bilgileri

Macintosh OS X destek bilgileri ve HP sürücü güncelleştirmeleri abonelik hizmeti için www.hp.com/go/macosx adresini ziyaret edin.

Macintosh kullanıcıları için özel olarak tasarlanmış ürünler için www.hp.com/go/mac-connect adresini ziyaret edin.


HP bakım anlaşmaları

HP bakım anlaşmaları

HP'nin geniş kapsamlı destek gereksinimlerini karşılayan çeşitli türlerde bakım anlaşmaları vardır. Bakım anlaşmaları standart garantiye dahil değildir. Destek hizmetleri yerine göre farklılık gösterebilir. Yararlanabileceğiniz hizmetleri öğrenmek için yerel HP satıcınıza başvurun.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yerinde servis sözleşmeleri
  • Aygıtı yeniden paketleme
  • Genişletilmiş garanti


Yerinde servis sözleşmeleri

Yerinde servis sözleşmeleri

Gereksinimlerinize en uygun düzeyde destek sağlamak için HP'nin çeşitli yanıt süreleri olan yerinde servis anlaşmaları vardır:

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ertesi gün yerinde servis
  • Haftalık (toplu) yerinde servis


Ertesi gün yerinde servis

Ertesi gün yerinde servis

Bu anlaşma kapsamında, servis talebini izleyen iş gününde destek sağlanır. Yerinde servis sözleşmelerinin çoğunda, uzatılmış servis saatleri ve HP’nin belirlenmiş servis bölgelerinin dışına yapılan kapsamı genişletilmiş servis seyahatleri belirtilmiştir (ek ücrete tabidir).


Haftalık (toplu) yerinde servis

Haftalık (toplu) yerinde servis

Bu sözleşme, çok sayıda HP ürünü olan kuruluşlar için programlı, haftalık, yerinde ziyaretler sağlar. Bu sözleşme, aygıtlar, plotter'lar, bilgisayarlar ve disk sürücüleri dahil 25 veya daha fazla iş istasyonu ürünü kullanan alanlar için tasarlanmıştır.


Aygıtı yeniden paketleme

Aygıtı yeniden paketleme

HP Müşteri Hizmetleri aygıtınızın tamir için HP'ye dönmesi gerektiğine karar verirse, aygıtı göndermeden önce yeniden paketlemek için aşağıdaki adımları uygulayın.

DİKKAT

Ambalajın yetersizliğinden dolayı taşıma sırasında ortaya çıkabilecek hasardan müşteri sorumludur.
Aygıtı yeniden paketlemek için

1.

Satın aldığınız ve aygıta taktığınız herhangi bir DIMM kartı varsa bunları çıkarın ve kendinize saklayın. Aygıtla birlikte gelen DIMM'i çıkarmayın.

DİKKAT

Statik elektrik DIMM'lere zarar verebilir. DIMM'lerle uğraşırken, ya antistatik bir bilek sargısı takın ya da sık sık DIMM antistatik paketin yüzeyine dokunun ve ardından aygıtın üzerinde çıplak metale dokunun. DIMM'leri çıkarmak için, bkz. Yazıcı belleği takma.

2.

Yazıcı kartuşunu çıkarın ve saklayın.

DİKKAT

Aygıtı göndermeden önce baskı kartuşunu çıkarmanız çok önemlidir. Taşıma işlemi sırasında aygıtın içinde bırakılan baskı kartuşu sızıntı yaparak aygıtın motorunun ve diğer bölümlerinin tonerle kaplanmasına neden olur.

Yazıcı kartuşunun zarar görmemesi için silindirine dokunmamaya dikkat edin ve yazıcı kartuşunu özgün paketinde veya ışığa maruz kalmayacağı bir yerde saklayın.

3.

Güç kablosunu, arabirim kablosunu ve isteğe bağlı aksesuarları çıkartıp saklayın.
4.

Mümkünse, baskı örneklerini ve doğru şekilde yazdırılamayan kağıt veya diğer bir ortamdan 50 - 100 sayfayı pakete koyun.
5.

ABD'de yeni ambalaj malzemesi istemek için HP Müşteri Hizmetleri'ni arayın. Bazı ülkelerde/bölgelerde mümkünse orijinal ambalajı kullanın. Hewlett-Packard gönderme işlemi için ekipmanı sigorta ettirmenizi önerir.


Genişletilmiş garanti

Genişletilmiş garanti

HP Destek, HP donanım ürününü ve HP tarafından sağlanan tüm dahili bileşenleri kapsar. Donanım bakımı, HP ürününün alımından itibaren 1 ila 3 yıllık bir süreyi kapsar. Müşteri, HP Destek'i belirtilen fabrika garantisi süresi içinde satın almalıdır. Ayrıntılı bilgi için HP Müşteri Hizmetleri ve Destek grubuna başvurun.


Özellikler
Özellikler

Özellikler

  • Fiziksel özellikler
  • Elektrikle ilgili özellikler
  • Akustik yayılma
  • Çalıştırma ortamı


Fiziksel özellikler

Fiziksel özellikler

Boyutlar
Model
Yükseklik
Derinlik
En
Ağırlık1
HP LaserJet M5025 MFP ve HP LaserJet M5035 MFP
775 mm (30,5 inç)
584 mm (23 inç)
597 mm (23,5 inç)
20,2 kg (44,5 lb)
HP LaserJet M5035X MFP
1.035 mm (40,75 inç)
762 mm (30 inç)
737 mm (29 inç)
30,2 kg (66,5 lb)
HP LaserJet M5035XS MFP
1.194 mm (47 inç)
762 mm (30 inç)
737 mm (29 inç)
30,2 kg (66,5 lb)

1 Yazıcı kartuşu olmadan

Tüm kapak ve tepsiler tamamen açık durumdaki boyutlar
Model
Yükseklik
Derinlik
En
HP LaserJet M5025 MFP ve HP LaserJet M5035 MFP
1.080 mm (42,5 inç)
991 mm (39 inç)
1,016 mm (40 inç)
HP LaserJet M5035X MFP
1,340 mm (52,75 inç)
1,067 mm (42 inç)
1,016 mm (40 inç)
HP LaserJet M5035XS MFP
1,499 mm (59 inç)
1,067 mm (42 inç)
1,016 mm (40 inç)


Elektrikle ilgili özellikler

Elektrikle ilgili özellikler

UYARI!

Güç gereksinimleri, aygıtın satıldığı ülkeye/bölgeye bağlıdır. Çalışma voltajlarını dönüştürmeyin. Bu, aygıta zarar verebileceği gibi ürün garantisini de geçersiz kılabilir.

Güç gereksinimleri
Özellikler
110-volt modeller
220 volt ile çalışan modeller
Güç gereksinimleri
100 - 127 Vac
50/60 Hz
220 - 240 Vac
50/60 Hz
Anma akımı
8,0 Amp
4,5 Amp

Güç tüketimi (vat cinsinden ortalama)1
Model
Yazdırma2
Kopyalama
Hazır veya bekleme modu3 , 4
Uyku5
Kapalı
HP LaserJet M5025 MFP
< 615 W6
615 W
75 W
21 W
0,01 W
HP LaserJet M5035 MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035X MFP
< 615 W7
615 W
75 W
21 W
0,01 W
HP LaserJet M5035XS MFP
< 615 W7
615 W
75 W
21 W
0,01 W

1 Değerler değişebilir. Bkz. www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp geçerli bilgiler için.

2 Güç ile ilgili rakamlar tüm standart voltajlar kullanılarak ölçülen en yüksek değerlerdir.

3 Hazır modundan Uyku moduna varsayılan süre = 30 dakika.

4 Hazır modunda ısı yayılımı = 37,5 BTU/saat.

5 Uyku modundan çıkıştan yazdırmaya başlama süresi = 8,5 saniyeden az.

6 Yazdırma hızı dakikada 25 sayfadır.

7 Yazdırma hızı dakikada 35 sayfadır.


Akustik yayılma

Akustik yayılma

Ses gücü ve basıncı düzeyi1,3
Ses gücü düzeyi
ISO 9296'ya göre
Yazdırma3
LWAd= 6,6 Bel (A) [66 dB(A)]
Hazır
Sonuç Olarak Duyulmaz
Ses basıncı düzeyi
ISO 9296'ya göre
Yazdırma3
LpAm=54 dB (A)
Hazır
Sonuç Olarak Duyulmaz

1 Değerler değişebilir. Bkz. www.hp.com/support/M5025mfp veya www.hp.com/support/M5035mfp geçerli bilgiler için.

2 Test edilen yapılandırma: HP LaserJet M5035 MFP, simpleks yazdırma, A4 boyutlu kağıt.

3 Yazdırma hızı dakikada 35 sayfadır.


Çalıştırma ortamı

Çalıştırma ortamı

Gerekli koşullar
Ortam koşulu
Yazdırma
Depolama/bekleme
Sıcaklık (yazıcı ve yazıcı kartuşu)
15° - 32,5°C (59° - 89°F)
-20° - 40°C (-4° - 104°F)
Bağıl Nem
%10 - %80
%10 - %90


Düzenleme bilgileri
Düzenleme bilgileri

Düzenleme bilgileri

Bu bölüm, aşağıdaki düzenleme bilgilerini içermektedir:

  • FCC mevzuatı
  • Çevre korumaya yönelik ürün yönetim programı
  • Telekom Bildirimi
  • Uyumluluk bildirimi
  • Güvenlik beyanları


FCC mevzuatı

FCC mevzuatı

Bu donanım test edilmiş ve FCC kurallarının 15. Bölümü'nde belirtilen A Sınıfı sayısal aygıt sınırlamalarına uygun olduğu görülmüştür. Bu sınırlar, bir yerleşim alanına kurulduğunda zararlı parazite karşı makul düzeyde koruma sağlamak üzere belirlenmiştir. Bu donanım radyo frekansı enerjisi üretir, kullanır ve yayabilir. Bu donanım, yönergeler doğrultusunda kurulmaz ve kullanılmazsa, radyo iletişimi için zararlı olabilecek parazite neden olabilir. Ancak, belirli bir kurulumda parazit oluşmayacağı garanti edilmemektedir. Bu donanım, donanımı açıp kapatarak belirlenebilen radyo veya televizyon yayınlarına zarar veren parazite neden oluyorsa, kullanıcı bu zararlı paraziti aşağıdaki seçeneklerden birini veya birkaçını kullanarak düzeltmeye çalışmalıdır:

● | Alıcı antenin yönünü veya yerini değiştirin.
● | Aygıtla alıcının arasını açın.
● | Aygıtı, alıcının takılı bulunduğu devreden farklı bir fiş devresine bağlayın.
● | Satıcınıza veya deneyimli bir radyo/TV teknisyenine başvurun.
Not

Yazıcıya yapılan, HP tarafından açıkça onaylanmamış değişiklikler, kullanıcının bu aygıtı çalıştırma yetkisini geçersiz kılabilir.

Blendajlı bir kablo kullanılması, FCC kuralları 15. Bölüm'ünde yer alan A Sınıfı sınırlarına uyulması için gereklidir.


Çevre korumaya yönelik ürün yönetim programı

Çevre korumaya yönelik ürün yönetim programı

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Çevreyi koruma
  • Ozon üretimi
  • Enerji tüketimi
  • Toner tüketimi
  • Kağıt kullanımı
  • Plastik Parçalar
  • HP LaserJet baskı sarf malzemeleri
  • HP baskı sarf malzemeleri iade ve geri dönüşüm programı bilgileri
  • Kağıt
  • Malzeme kısıtlamaları
  • Avrupa Birliği'nde ev kullanıcıları tarafından atık donanım malzemelerinin ortadan kaldırılması
  • Malzeme Güvenliği Veri Sayfası (MSDS)
  • Aşağıdakiler dahil


Çevreyi koruma

Çevreyi koruma

Hewlett-Packard Company, çevreye zarar vermeyen kaliteli ürünler sağlamayı ilke edinmiştir. Bu ürün, çevre üzerindeki etkilerini en aza indirecek bazı özelliklerle tasarlanmıştır.


Ozon üretimi

Ozon üretimi

Bu ürün, önemli derecede ozon gazı üretmez (O3).


Enerji tüketimi

Enerji tüketimi

Bu ürünün yüksek performansını etkilemeden doğal kaynaklardan ve paradan tasarruf edilmesini sağlayan Hazır ve Uyku modlarında enerji kullanımı önemli ölçüde azalır. Bu ürün, enerji tasarruflu ofis ürünlerinin geliştirilmesini destekleyen gönüllü bir program olan ENERGY STAR® (Sürüm 3.0) ile uyumludur.

ENERGY STAR logosu

ENERGY STAR® ve ENERGY STAR markası ABD'de tescilli markalardır. Bir ENERGY STAR ortağı olarak, Hewlett-Packard Company bu ürünün ENERGY STAR'ın enerji tasarrufu yönergelerine uygun olduğunu belirlemiştir. Daha fazla bilgi edinmek için bkz. www.energystar.gov.


Toner tüketimi

Toner tüketimi

Economode modu çok az toner kullanır; bu da, baskı kartuşunun kullanım ömrünü uzatır.


Kağıt kullanımı

Kağıt kullanımı

Bu ürünün elle/isteğe bağlı otomatik dupleksleme (çift taraflı yazdırma, bkz. Kağıdın her iki yüzüne baskı (Windows) veya Kağıdın her iki yüzüne baskı (Mac)) ve Mizanpaj (tek sayfaya birden fazla sayfa yazdırma) özellikleri, kağıt kullanımını düşürerek doğal kaynaklara olan talebi azaltabilir.


Plastik Parçalar

Plastik Parçalar

25 gramdan daha ağır plastik parçalarda, ürünün kullanım ömrünün sonunda plastik parçaların geri dönüşüm için tanımlanmasını kolaylaştıran, uluslararası standartlara uygun işaretler bulunur.


HP LaserJet baskı sarf malzemeleri

HP LaserJet baskı sarf malzemeleri

HP Planet Partners ile, boşalan HP LaserJet baskı kartuşlarınızı (ücretsiz olarak) iade etmek ve geri dönüşümünü sağlamak kolaydır . HP ürün tasarımı ve üretiminden, dağıtım, işletim ve geri dönüşüm süreçlerine kadar, çevreye zarar vermeyen özgün, kaliteli ürün ve hizmetler üretmeyi ilke edinmiştir. İade edilen HP LaserJet baskı kartuşlarınızı işleyip, yeni ürünlerde kullanılmak üzere değerli plastik ve metal parçalara dönüştürerek milyonlarca ton atığın doğaya karışmasını önlemekteyiz. Kartuş geri dönüştürülüp yeni malzemelerde kullanıldığından size iade edilmez. HP Planet Partners programına katıldığınızda, HP LaserJet baskı kartuşlarınız güvenle geri dönüştürülür. Çevreye duyarlılığınız için teşekkürler!

Birçok ülkede/bölgede, bu ürünün yazdırma sarf malzemeleri (örneğin baskı kartuşları), HP Yazdırma Sarf Malzemeleri İade ve Geri Dönüşüm Programı yoluyla HP’ye geri gönderilebilir. Bu kullanımı kolay ve ücretsiz iade programı, 35’ten fazla ülkede/bölgede uygulanmaktadır. Tüm yeni HP LaserJet baskı kartuşlarının ve sarf malzemelerinin paketlerinde birkaç farklı dilde bilgi ve yönergeler bulunmaktadır.


HP baskı sarf malzemeleri iade ve geri dönüşüm programı bilgileri

HP baskı sarf malzemeleri iade ve geri dönüşüm programı bilgileri

HP, 1992'den bu yana ücretsiz olarak HP LaserJet sarf malzemeleri iade ve geri dönüşüm hizmeti sağlamaktadır. 2004'te, HP LaserJet tüketim ürünlerinin satıldığı dünya pazarının %85'inde LaserJet Sarf Malzemeleri için HP Planet Partners vardı. HP LaserJet baskı kartuşu kutularının çoğunda, yönerge kılavuzunun içinde posta ücreti ödenmiş ve üzerine adres basılmış etiketler bulunur. Etiketlere ve kargo kutularına aşağıdaki Web sitesinden de erişebilirsiniz: www.hp.com/recycle.

Bu etiketi yalnızca boş, orijinal HP LaserJet baskı kartuşlarını iade etmek için kullanın. Lütfen bu etiketi HP dışı kartuşlar, yeniden doldurulmuş veya yeniden üretilmiş kartuşlar ya da garanti kapsamındaki iadeler için kullanmayın. HP Planet Partners programına yanlışlıkla gönderilen yazdırma sarf malzemeleri veya diğer nesneler iade edilemez.

2004 yılında dünyada 10 milyondan fazla HP LaserJet baskı kartuşu HP Planet Partners sarf malzemeleri geri dönüşüm programı ile geri dönüştürülmüştür. Rekor düzeydeki bu rakam, 12 milyon kilogramlık baskı kartuşu malzemesinin çöpe atılmaktan kurtarıldığı anlamına gelir. HP, 2004'te, tüm dünyada baskı kartuşlarının ağırlık olarak ortalama %59’luk bir bölümünün (plastik ve metaller) geri dönüşümünü sağlamıştır. Plastikler ve metaller, HP ürünleri, plastik tepsiler ve biriktirme yerleri gibi yeni ürünlerin yapımında kullanılır. Kalan malzemeler, çevreye zarar vermeyecek biçimde atılır.

● | ABD'de iade. Kullanılmış kartuş ve sarf malzemelerinin çevreye zarar vermeyecek şekilde iade edilmesi için, HP iadelerin toplu olarak yapılmasını önerir. İki veya daha fazla kartuşu birlikte paketleyin ve ürün paketinden çıkan posta ücreti ödenmiş, üzerinde adres basılı UPS etiketlerinden birini kullanın. ABD'de daha fazla bilgi edinmek için, 1-800-340-2445 numaralı telefonu arayın veya www.hp.com/recycle adresinde HP Web sitesini ziyaret edin.
● | ABD dışında iade. ABD dışındaki müşteriler HP Sarf Malzemeleri İade ve Geri Dönüşüm Programı'ndan yararlanıp yararlanamayacaklarını öğrenmek için www.hp.com/recycle web sitesini ziyaret edebilirler.


Kağıt

Kağıt

Bu ürün, HP LaserJet Printer Family Print Media Guide'da açıklanan yönergelere uygun olan geri dönüşümlü kağıtları kullanabilir. Bu ürün, EN12281:2003 uyarınca geri dönüşümlü kağıt kullanımına uygundur.


Malzeme kısıtlamaları

Malzeme kısıtlamaları

Bu HP ürününde bulunan tarayıcı ve/veya kontrol paneli likit kristal ekranının floresan lambasında, kullanım ömrü sonunda özel işlem gerektirebilecek cıva bulunmaktadır.

Bu HP ürünü, kullanım ömrü sonunda özel işlem gerektirebilecek bir pil içermektedir. Bu ürün içinde veya ürün için Hewlett-Packard tarafından sağlanan piller şunları içerir:

HP LaserJet M5025 MFP ve HP LaserJet M5035 Series MFP aygıt
Tür:
Karbon monoflorid lityum pil BR1632
Ağırlık
(1,5 g)
Konum
Biçimlendirici kartında
Kullanıcı tarafından çıkarılabilir
Hayır

Geri dönüştürme bilgileri için www.hp.com/recycle adresini ziyaret edebilir, ülkenizdeki/bölgenizdeki yetkili makamlara veya Electronics Industries Alliance kuruluşuna başvurabilirsiniz: www.eiae.org.


Avrupa Birliği'nde ev kullanıcıları tarafından atık donanım malzemelerinin ortadan kaldırılması

Avrupa Birliği'nde ev kullanıcıları tarafından atık donanım malzemelerinin ortadan kaldırılması

AB atık simgesi

Ürün veya ambalajındaki bu simge, ürünün diğer ev atıklarıyla birlikte atılmaması gerektiğini belirtir. Atık donanımınızı belirlenmiş bir atık elektrikli ve elektronik donanım toplama merkezine teslim etmek, sizin sorumluluğunuzdadır. Atık donanımınızın elden çıkarılma sırasında ayrı olarak toplanması ve geri dönüştürülmesi, doğal kaynakların korunmasına yardımcı olacak ve insan sağlığına ve çevreye zararlı olmayacak bir şekilde geri dönüştürülmesini sağlayacaktır. Atık donanımınızı geri dönüştürülmek üzere teslim edebileceğiniz yerler hakkında ayrıntılı bilgi için lütfen bulunduğunuz yerdeki belediye makamlarına, ev atıkları toplama hizmetine veya ürünü satın aldığınız mağazaya başvurun.


Malzeme Güvenliği Veri Sayfası (MSDS)

Malzeme Güvenliği Veri Sayfası (MSDS)

Toner gibi kimyasal maddeler içeren sarf malzemeleri için Malzeme Güvenliği Veri Sayfaları (MSDS), www.hp.com/go/msds veya www.hp.com/hpinfo/community/environment/productinfo/safety adresindeki HP Web sitesiyle bağlantı kurularak edinilebilir:


Aşağıdakiler dahil

Aşağıdakiler dahil

Bu çevre konuları ile ilgili bilgi almak için:

● | Bu ürün veya pek çok ilgili HP ürünü için ürün çevresel profili sayfası
● | HP’nin çevreye verdiği önem
● | HP’nin çevresel yönetim sistemi
● | HP’nin kullanım ömrü sona eren ürünler için iade ve geri dönüşüm programı
● | Malzeme Güvenliği Veri Sayfaları

http://www.hp.com/go/environment veya http://www.hp.com/hpinfo/community/environment/productinfo/safety sitesini ziyaret edin.


Telekom Bildirimi

Telekom Bildirimi

HP LaserJet M5035X MFP ve HP LaserJet M5035XS MFP modellerinde, faks gönderip alma amaçlı kamu telefon ağı (PSTN) iletişimi için HP LaserJet Analog Fax Accessory 300 takılı haldedir. Aygıtın faks gönderip alma işlevleri ile ilgili tüm yasal onay bilgileri ve yasal uyarılar için HP LaserJet Analog Faks Aksesuarı 300 Kullanım Kılavuzu kaynağına bakın.


Uyumluluk bildirimi

Uyumluluk bildirimi

Uyumluluk Bildirimi
ISO/IEC Guide 22 ve EN 45014 uyarınca
Üretici Adı:
Hewlett-Packard Company
Üretici Adresi:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, ABD
aşağıdaki ürünün
Ürün Adı:
HP LaserJet M5025 / M5035 Series
Aksesuarlar5):
Q7549A – İsteğe Bağlı Dupleksleyici
Q7834A – İsteğe Bağlı 1x500 Depolama Dolabı
Q7835A – İsteğe Bağlı 3x500 Depolama Dolabı
Q7604A – İsteğe Bağlı Zımbalayıcı/Yığınlayıcı
BOISB-0308-00 – Faks Modülü
Yasal Model Numarası3):
BOISB-0502-01
Ürün Seçenekleri:
Tümü
Baskı Kartuşu
Q7570A
aşağıdaki Ürün Özelliklerine uygun olduğunu bildirir:
Güvenlik:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A11 +A2 (Sınıf 1 Lazer/LED Ürünü)
GB4943-2001
EMC:
CISPR22:1993 +A1 +A2 / EN 55022:1994 +A1 +A2 - Sınıf A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Başlık 47 CFR, Bölüm 15 Sınıf A2) / ICES-003, Sayı 4
TELEKOM:
TBR-21:1998; EG 201 121:1998
Ek Bilgiler:
Bu ürün, EMC Direktifi 89/336/EEC, Düşük Voltaj Direktifi 73/23/EEC ve R&TTE Direktifi 1999/5/EC (Ek II) şartlarına uygundur ve buna göre CE simgesi taşımaktadır.
1) Ürün, Hewlett-Packard Kişisel Bilgisayar Sistemleriyle tipik bir yapılandırmada test edilmiştir.
2) Bu aygıt, FCC Kuralları Bölüm 15'e uygundur. İşletim için şu iki Koşul geçerlidir: (1) bu aygıt zararlı girişime neden olmaz ve (2) bu aygıt istenmeyen çalışmaya neden olabilecek girişimler dahil olmak üzere, alınan tüm girişimleri kabul etmelidir.
3) Yasa gereği, bu ürüne Yasal model numarası verilmiştir. Bu numara, ürün adı ya da ürün numaraları ile karıştırılmamalıdır.
4) Ürün, EN55022 ve CNS13438 Sınıf A gereksinimlerini karşılar, bu durumda aşağıdakiler geçerlidir: "Uyarı – Bu bir A sınıfı üründür. Bu ürün iç mekanlarda radyo frekansı parazitine neden olabilir, bu durumda kullanıcının uygun önlemler alması gerekebilir."
5) Hewlett-Packard tarafından BOISB-0308-00 yasal model numarası altında analog faks aksesuarı için alınmış tüm dünyadaki modüler onaylar, Multi-Tech Systems MT5634SMI Socket Modem Module içerir.
Boise, Idaho , ABD
11 Mayıs 2006
Sadece mevzuat konuları için:
Avustralya'da Danışma Merkezi:
Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Avustralya
Avrupa'da Danışma Merkezi:
Yerel Hewlett-Packard Satış ve Servis Ofisi veya Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143)
ABD'de Danışma Merkezi:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Güvenlik beyanları

Güvenlik beyanları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Lazer güvenliği
  • Kanada DOC düzenlemeleri
  • VCCI beyanı (Japonya)
  • Güç kablosu beyanı (Japonya)
  • EMI beyanı (Kore)
  • EMI bildirisi (Tayvan)
  • Finlandiya için lazer beyanı


Lazer güvenliği

Lazer güvenliği

ABD Gıda ve İlaç Dairesi'ne bağlı Aygıt ve Radyolojik Sağlık Merkezi'nin (CDRH), 1 Ağustos 1976'dan bu yana üretilen lazer ürünler için hazırlanmış yönetmelikleri vardır. ABD'de pazarlanan ürünler bu yönetmeliklere uymak zorundadır. Bu aygıt, 1968 Sağlık ve Güvenlik için Radyasyon Kontrolü Yasası uyarınca, ABD Sağlık ve İnsan Hizmetleri (DHHS) Radyasyon Performans Standardı'na göre "1. Sınıf" lazer ürünü onayını almıştır. Aygıtın içine yayılan radyasyon tamamen koruyucu kasaların ve dış kapakların içine hapsedildiği için, normal kullanıcı işlemlerinin herhangi bir aşamasında lazer ışınları dışarı sızamaz.

UYARI!

Bu kılavuzda belirtilenler dışındaki denetimlerin, ayarların veya yöntemlerin uygulanması zararlı radyasyonun açığa çıkmasına neden olabilir.


Kanada DOC düzenlemeleri

Kanada DOC düzenlemeleri

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI beyanı (Japonya)

VCCI beyanı (Japonya)

Japon VCCI beyanı


Güç kablosu beyanı (Japonya)

Güç kablosu beyanı (Japonya)

Japonya güç kablosu beyanı


EMI beyanı (Kore)

EMI beyanı (Kore)

    http://www.hp.com


EMI bildirisi (Tayvan)

EMI bildirisi (Tayvan)

    http://www.hp.com


Finlandiya için lazer beyanı

Finlandiya için lazer beyanı

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Bellek ve baskı sunucusu kartlarıyla çalışma
Bellek ve baskı sunucusu kartlarıyla çalışma

Bellek ve baskı sunucusu kartlarıyla çalışma

Bu bölümde, yazıcının bellek özellikleri açıklanmakta ve genişletme için gerekli adımlar gösterilmektedir.

  • Genel Bakış
  • Yazıcı belleği takma
  • DIMM kurulumunu kontrol etme
  • Kaynakları kaydetme (kalıcı kaynaklar)
  • Windows'da belleği etkinleştirme
  • HP Jetdirect baskı sunucusu kartlarını kullanma


Genel Bakış

Genel Bakış

Aygıt belleğini yükseltmek için bir adet ikili doğrudan bellek modülü (DIMM) yuvası vardır. DIMM'ler 32, 48, 64, 128 ve 512 MB oalrak bulunur.

Sipariş bilgisi için bkz. Sipariş parçaları, aksesuarlar ve sarf malzemeleri.

Not

Eski HP LaserJet yazıcılarında kullanılan tekli hat içi bellek modülleri (SIMM) yazıcıyla uyumlu değildir.

Ağ özelliklerini genişletmek için yazıcıda bir adet EIO yuvası da bulunmaktadır. EIO yuvası, yazıcıyı kablosuz baskı sunucusu, ağ kartı veya seri ya da AppleTalk bağlantısı için bir bağlantı kartı gibi ek ağ bağlantısı ile yükseltmek için kullanılabilir.

Not

HP LaserJet M5025 MFP ve HP LaserJet M5035 Series MFP ağ aygıtı yüklenmiş olarak gelir. EIO yuvaları yazıcıda dahili olarak bulunan özelliklere ilave ağ özellikleri sağlamak için kullanılabilir.

Yazıcıya takılan bellek miktarını veya EIO yuvasında takılı öğeleri saptamak için bir yapılandırma sayfası yazdırın. Bkz. Bilgi sayfalarını kullanma.


Yazıcı belleği takma

Yazıcı belleği takma

Sık sık karmaşık grafikler, PostScript (PS) belgeleri yazdırıyor veya çok sayıda karşıdan yüklenmiş yazı tipi kullanıyorsanız, yazıcıya daha fazla yazıcı belleği eklemeniz gerekebilir. Bellek eklemek, hızlı kopyalama gibi iş saklama özelliklerinin desteklenmesinde size daha fazla esneklik sağlar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yazıcı belleği takmak için


Yazıcı belleği takmak için

Yazıcı belleği takmak için

DİKKAT

Statik elektrik DIMM'ye zarar verebilir. DIMM’yi tutarken antistatik bilek kayışını takın veya kısa aralıklarla DIMM’nin antistatik ambalajının yüzeyine, ardından yazıcının çıplak metal kısımlarına dokunun.

HP LaserJet M5025 MFP ve HP LaserJet M5035 Series MFP MFP'lerde bir adet DIMM yuvası bulunur. İsterseniz, yuvada takılı bulunan DIMM'yi daha yüksek belleğe sahip bir DIMM ile değiştirebilirsiniz.

Önceden yapmadıysanız, yeni bellek eklemeden önce yazıcıda ne kadar bellek yüklü olduğunu öğrenmek için bir yapılandırma sayfası yazdırın. Bkz. Bilgi sayfalarını kullanma.

1.

Aygıtı kapatın ve tüm kabloları çıkarın.
2.

Aygıtın arka tarafında, formatlayıcı kapağını kaldırın.
3.

Formatlayıcı girişini açın.
4.

DIMM’yi antistatik ambalajından çıkarın.

DİKKAT

Statik elektriğin neden olabileceği hasarı azaltmak için, DIMM'yi tutmadan önce her zaman bir elektrostatik boşaltma (ESD) bilek kayışı takın veya antistatik ambalajın yüzeyine dokunun.

5.

DIMM'yi kenarlarından tutun ve üzerindeki çentikleri DIMM yuvası ile hizalayın. (DIMM’nin her iki tarafındaki kilitlerin açık olduğundan emin olun.)

6.

DIMM’yi yuvanın içine yerleştirin ve iyice bastırın. DIMM’nin iki yanındaki kilitlerin içe doğru kapanarak yerine oturduğundan emin olun.

Not

Bir DIMM'yi çıkarmak için ilk olarak kilitleri açın.
7.

Formatlayıcı kapağını kapatın.
8.

Formatlayıcı kapağını değiştirin.
9.

Kabloları yeniden bağlayın ve aygıtı açın.


DIMM kurulumunu kontrol etme

DIMM kurulumunu kontrol etme

DIMM'i taktıktan sonra, başarılı bir şekilde takıldığından emin olun.

DIMM'in doğru şekilde takıldığından emin olun

1. | Aygıtı açın. Aygıt başlatma sürecini tamamladıktan sonra Hazır ışığının yanıp yanmadığına bakın. Bir hata iletisi görünürse, DIMM yanlış takılmış olabilir. Bkz. Kontrol paneli iletileri.
2. | Bir yapılandırma sayfası yazdırın (bkz. Bilgi sayfalarını kullanma).
3. | Yapılandırma sayfasındaki bellek bölümünü denetleyin ve bellek takılmadan önce yazdırılmış olan yapılandırma sayfasıyla karşılaştırın. Bellek miktarı artmadıysa, DIMM düzgün bir şekilde takılmamış olabilir ya da DIMM bozuk olabilir. Takma işlemini tekrarlayın. Gerekirse farklı bir DIMM takın.

Not

Bir aygıt dili yüklediyseniz (özellik), yapılandırma sayfasındaki "Yüklenen Özellikler ve Seçenekler" bölümüne bakın. Bu alanda yeni aygıt dili listelenmelidir.


Kaynakları kaydetme (kalıcı kaynaklar)

Kaynakları kaydetme (kalıcı kaynaklar)

Aygıta yüklediğiniz yardımcı programlar ve işler bazen kaynak da içerir (örneğin, yazı tipleri, makrolar veya desenler). Dahili olarak kalıcı şeklinde işaretlenmiş kaynaklar, aygıtı kapatıncaya dek aygıt belleğinde kalır.

Kaynakları kalıcı olarak işaretlemek için sayfa tanımlama dili (PDL) özelliğini kullanıyorsanız, aşağıdaki yönergeleri uygulayın. Teknik ayrıntılar için PCL veya PS ile ilgili uygun bir PDL başvuru kılavuzuna bakın.

● | Aygıt açık durumdayken kaynakların bellekte kalmaları kesinlikle gerekiyorsa bunları kalıcı olarak işaretleyin.
● | Kalıcı kaynakları aygıta yazdırma işlemi sırasında değil, yazdırma işinin başlangıcında gönderin.
Not

Kalıcı kaynakların aşırı kullanılması veya aygıt yazdırma yaparken indirilmesi, aygıtın performansını ya da karmaşık sayfalar yazdırma yeteneğini olumsuz etkileyebilir.


Windows'da belleği etkinleştirme

Windows'da belleği etkinleştirme

1. | Başlat menüsünde, Ayarlar ve Yazıcılar'ı veya Yazıcılar ve Fakslar'ı seçin.
2. | Bu aygıtı seçin ve Özellikler'i seçin.
3. | Yapılandır sekmesinde, Diğer'i tıklatın.
4. | Toplam Bellek alanına, şimdi yüklü olan toplam bellek miktarını girin veya seçin.
5. | Tamam'ı tıklatın.
6. | DIMM kurulumunu kontrol etme sayfasına gidin.


HP Jetdirect baskı sunucusu kartlarını kullanma

HP Jetdirect baskı sunucusu kartlarını kullanma

Bir EIO kartını takmak veya çıkarmak için aşağıdaki adımları izleyin.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Jetdirect baskı sunucusu kartı takma
  • HP Jetdirect baskı sunucusu kartını çıkarma


HP Jetdirect baskı sunucusu kartı takma

HP Jetdirect baskı sunucusu kartı takma

1.

Aygıtı kapatın.
2.

Aygıtın arka kısmındaki EIO yuvasının kapağını, iki vidasını sökerek çıkarın.

Not

Vidaları veya kapağı atmayın. İlerde EIO kartını çıkarırsanız bunları yeniden kullanmanız gerekebilir.
3.

EIO kartını EIO yuvasına yerleştirin ve vidaları sıkın.
4.

Ağ kablosunu EIO kartına takın.
5.

Aygıtı açın ve yeni EIO aygıtının tanınıp tanınmadığını denetlemek için bir yapılandırma sayfası yazdırın. Bkz. Bilgi sayfalarını kullanma.

Not

Yapılandırma sayfasını yazdırdığınızda, aynı zamanda, ağ yapılandırması ve durum bilgilerini içeren bir HP Jetdirect yapılandırma sayfası da yazdırılır.


HP Jetdirect baskı sunucusu kartını çıkarma

HP Jetdirect baskı sunucusu kartını çıkarma

1. | Aygıtı kapatın.
2. | Ağ kablosunu EIO kartından çıkarın.
3. | EIO kartındaki iki vidayı gevşetin ve ardından EIO kartını EIO yuvasından çıkarın.
4. | EIO yuvasının kapağını aygıtın arka kısmındaki yerine takın. İki vidayı takın ve sıkıştırın.
5. | Aygıtı açın.


Sözlük
Sözlük

Sözlük

ağ | Bilgi paylaşımı sağlamak üzere telefon kabloları veya başka yollarla birbirine bağlanmış bilgisayarlardan oluşan bir sistem.
ağ yöneticisi | Ağı yöneten kişi.
aktarım birimi | Ortamı yazıcının içine aktaran ve baskı kartuşundan ortama toner aktaran siyah renkli plastik bant.
bellek etiketi | Belirli bir adrese sahip olan bellek bölümüdür.
bit taramalı görüntü | Noktalardan oluşan bir görüntü.
BOOTP (Önyükleme İletişim Kuralı) | Bilgisayar tarafından kendi IP adresini bulmak için kullanılan Internet iletişim kuralını tanımlayan “Bootstrap Protocol” teriminin kısaltması.
bölme | Yazdırılmış sayfaları tutan bölüm.
Chooser (seçici) | Aygıt seçmek için kullanılan Macintosh aksesuarı.
çevrebirim | Yazıcı, modem veya saklama sistemi gibi bir bilgisayarla birlikte çalışan harici aygıt.
çift yönlü iletişim | İki yönlü veri aktarımı.
DHCP | “Dynamic host configuration protocol” (Dinamik ana bilgisayar yapılandırma iletişim kuralı) teriminin kısaltmasıdır. Bir ağa bağlanan her bilgisayar veya çevrebirimleri IP adresi de dahil olmak üzere kendi yapılandırma bilgilerini bulmak için DHCP'yi kullanır.
DIMM | “Dual inline memory module” (İkili doğrudan bellek modülü) teriminin kısaltması. Bellek yongalarını bir arada tutan küçük bir devre kartıdır.
dupleks | Kağıdın her iki yüzüne de yazdırmaya olanak veren bir özellik. “İki taraflı yazdırma” da denir.
EIO | Enhanced input/output” (Genişletilmiş giriş/çıkış) teriminin kısaltması. HP yazıcılar için baskı sunucusu, ağ bağdaştırıcısı, sabit disk veya başka eklenti öğeleri eklemek için kullanılan bir donanım arabirimidir.
G/Ç | "Giriş/çıkış" teriminin kısaltmasıdır ve bilgisayar bağlantı noktası ayarlarıyla ilgilidir.
gri tonlama | Çeşitli gri tonları.
HP Easy Printer Care yazılımı | Bilgisayarınızın masaüstünden yazıcıları izlemenize ve bakımlarını yapmanıza olanak veren yazılım.
HP Jetdirect | Ağ yazdırma işlemi için tasarlanmış bir HP ürünü.
HP Web Jetadmin | Bir HP Jetdirect baskı sunucusuna bağlanan tüm çevrebirimlerini yönetmek üzere bir bilgisayarda kullanabileceğiniz, HP'nin ticari markası olan Web tabanlı bir yazıcı denetim yazılımıdır.
IP adresi | Ağa bağlı bir bilgisayar aygıtına atanan benzersiz numara.
IPX/SPX | “Internetwork packet exchange/sequenced packet exchange” (Ağlar arası paket değişimi/sıralı paket değişimi) teriminin kısaltması.
kalibrasyon | Yazıcının en iyi yazdırma kalitesini vermek için dahili ayarlamalar yaptığı işlem.
kaynaştırıcı | Toneri yazdırma ortamına ısıyla uygulayan birim.
kontrol paneli | Yazıcının üzerinde yer alan, düğmeler ve bir ekran içeren bölüm. Yazıcı ayarlarını belirlemek ve yazıcının durumu hakkında bilgi edinmek için kontrol panelini kullanın.
ortam | Yazıcının görüntüyü yazdırdığı kağıt, etiket, asetat veya diğer malzemeler.
Öykünülmüş PostScript | Yazdırılacak sayfanın görünümünü tanımlayan bir programlama dili olan Adobe PostScript'e öykünen bir yazılım. Bu yazıcı dili menülerin çoğunda “PS” olarak görüntülenir.
özellik | Bir yazıcının veya yazıcı dilinin ayırt edici özellikleri veya karakteristikleri.
PCL | “Printer Control Language” (Yazıcı Kontrol Dili) teriminin kısaltması.
piksel | Bir görüntünün ekranda görüntülenen en küçük alan birimi olan resim öğesi (“picture element”) teriminin kısaltması.
PJL | “Printer job language” (Yazıcı işi dili) teriminin kısaltması.
PostScript | Ticari marka olan bir sayfa tanımlama dili.
PPD | “PostScript printer description” (PostScript yazıcı açıklaması) teriminin kısaltması.
RAM | Değişebilen verileri saklayan bir bilgisayar belleği türü olan “random access memory” (rasgele erişimli bellek) teriminin kısaltması.
ROM | Değişmez verileri saklayan bir bilgisayar belleği türü olan “read-only memory” (salt okunur bellek) teriminin kısaltması.
sarf malzemeleri | Yazıcı tarafından kullanılan ve değiştirilmeleri gereken malzemeler. Bu yazıcının sarf malzemesi baskı kartuşudur.
sayfa arabelleği | Yazıcı, sayfanın görüntüsünü oluştururken sayfa verilerini tutmak için kullanılan geçici yazıcı belleği.
sunma | Metin veya grafik çıkışı üretme işlemi.
TCP/IP | İletişimde küresel standart haline gelen bir Internet iletişim kuralı.
tek renkli | Siyah-beyaz. Rengin olmaması.
tepsi | Boş ortamın yerleştirildiği bölme.
toner | Yazdırılmış ortamdaki görüntüyü oluşturan ince siyah veya renkli toz.
ürün bilgisi | Yazıcıdaki salt okunur bellek biriminde saklanan programlama yönergeleri.
varsayılan | Donanım veya yazılım için normal veya standart ayar.
yarım ton deseni | Bir yarım ton deseni, fotoğraf gibi sürekli bir ton görüntüsü üretmek için farklı boyutlarda mürekkep noktaları kullanır.
yazı tipi | Bir yazı türündeki harflerden, sayılardan ve simgelerden oluşan eksiksiz bir küme.
yazıcı sürücüsü | Bilgisayar tarafından yazıcı özelliklerine erişmek için kullanılan yazılım programı.


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Aşağıdaki konularda, bu kullanıcı kılavuzunda nasıl gezinebileceğiniz açıklanmaktadır.

  • Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma
  • Yardım Görüntüleyici için kısayol tuşları
  • İçindekiler sekmesi için kısayol tuşları
  • Dizin sekmesi için kısayol tuşları
  • Ara sekmesi için kısayol tuşları
  • Sık Kullanılanlar sekmesi için kısayol tuşları

Notlar

  • Ayrıca, klavye aracılığıyla erişilebilen kısayol menü komutları da vardır.
  • Kısayol tuşları ikincil pencerelerde ve açılan pencerelerde de çalışır.
  • Gezinme bölmesinde bir kısayol tuşu kullandığınızda, Konu bölmesindeki odağı kaybedersiniz. Konu bölmesine dönmek için F6 tuşuna basın.
  • Son arama işleminizde Ara sekmesindeki Benzer sözcükleri eşleştir onay kutusunu kullandıysanız bu kutu işaretli olacaktır.


HTML Yardım Görüntüleyicisi'ni kullanma

HTML Yardım Görüntüleyicisi'ni kullanma

Aşağıdaki konular bu kılavuzda gezinti ve kılavuzun kullanımı hakkında bilgiler içermektedir. Daha fazla bilgi için, aşağıdaki konulardan birini tıklatın:

  • Yardımdan daha fazla yararlanma
  • Yardım konusu bulma
  • Sık kullanılan yardım konularının listesini oluşturma
  • Yardım konusunu kopyalama
  • Geçerli yardım konusunu yazdırma
  • Konuları araç çubuğu düğmelerini kullanarak bulma
  • Kısayol menü komutlarını kullanma


Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma

Klavyede F6 tuşuna basarak Gezinme bölmesi ile Konu bölmesi arasında hızlı bir şekilde geçiş yapabilirsiniz.


Yardım Görüntüleyici için kısayol tuşları

Yardım Görüntüleyici'yi kapatmak için. | Alt+F4
Yardım Görüntüleyici ile diğer açık pencereler arasında geçiş yapmak için. | Alt+Sekme tuşu
Seçenekler menüsünü görüntülemek için. | Alt+O
Microsoft Internet Explorer ayarlarını değiştirmek için Internet Seçenekleri iletişim kutusu erişilebilirlik ayarlarını içerir. Bu ayarları değiştirmek için Genel sekmesini tıklatın ve sonra Erişilebilirlik sekmesini tıklatın. | Alt+O ve sonra I tuşuna basın.
Gezinme bölmesini gizlemek veya göstermek için. | Alt+O ve sonra T tuşuna basın.
Bir konuyu yazdırmak için. | Alt+O ve sonra P tuşuna basın. Konuyu sağ tıklatıp Yazdır seçeneğini de tıklatabilirsiniz.
Önceki konuya dönmek için. | Alt+Sol Ok veya Alt+O ve sonra B tuşuna basın.
Sonraki konuya ilerlemek için (bunu önceden görüntülemiş olmanız gerekir). | Alt+Sağ Ok veya Alt+O ve sonra F tuşuna basın.
Arama vurgulamasını açmak veya kapatmak için. | Alt+O ve sonra O tuşuna basın.
Konu bölmesinde görüntülenen konuyu yenilemek için (bu, bir Web sayfasına bağlandıysanız yararlıdır). | F5 veya Alt+O ve sonra R tuşuna basın.
Giriş sayfasına dönmek için (yardım yazarları yardım sistemi için bir giriş sayfası belirleyebilirler). | Alt+O ve sonra H tuşuna basın.
Bir sayfayı açarken görüntüleyiciyi durdurmak için (bu, bir Web'e bağlanıyorsanız ve bir sayfanın indirilmesini durdurmak istiyorsanız yararlıdır). | Alt+O ve sonra S tuşuna basın.
Önceden belirlenmiş bir konuya veya Web sayfasına atlamak için Derlenmiş bir yardım (.chm) dosyası oluşturan yardım yazarı, Seçenekler menüsünde, önemli konulara veya Web sayfalarına olmak üzere iki bağlantı ekleyebilir. Atla komutunu seçtiğinizde bu konulardan veya Web sayfalarından birine gidersiniz. | Alt+O ve sonra 1 veya 2 tuşuna basın.
Gezinme bölmesi ile Konu bölmesi arasında geçiş yapmak için. | F6
Bir konu içinde ilerlemek için. | Yukarı Ok ve Aşağı Ok veya Page Up (Önceki Sayfa) Page Down (Sonraki Sayfa)
Bir konu içindeki tüm bağlantılarda veya bir Gezinme bölmesi sekmesindeki tüm seçeneklerde ilerlemek için. | Sekme


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

İçindekiler sekmesi için kısayol tuşları

İçindekiler sekmesini görüntülemek için. | Alt+C
Bir kitabı veya klasörü açmak ve kapatmak için. | Artı İşareti (+) ve Eksi İşareti (-) veya Sol Ok ve Sağ Ok
Bir konuyu seçmek için. | Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Enter


Dizin sekmesi için kısayol tuşları

Dizin sekmesini görüntülemek için. | Alt+N
Aramak üzere bir anahtar sözcük yazmak için. | Alt+W ve sonra sözcüğü yazın
Listeden bir anahtar sözcük seçmek için. | Yukarı Ok ve Aşağı Ok
İlişkili konuyu görüntülemek için. | Alt+D


Ara sekmesi için kısayol tuşları

Ara sekmesini görüntülemek için. | Alt+S
Aramak üzere bir anahtar sözcük yazmak için. | Alt+W ve sonra sözcüğü yazın
Bir arama başlatmak için. | Alt+L
Sonuçlar listesinden bir konu seçmek için. | Alt+T ve sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Alt+D
Aşağıdaki seçenekler, yalnızca tam metin arama etkinse kullanılabilir.
Önceki bir aramanın sonuç listesinde bir anahtar sözcük aramak için. | Alt+U
Anahtar sözcükle benzer sözcükleri aramak için Örneğin, "koş" anahtar sözcüğüyle "koşmak" ve "koşular" gibi sözcükleri bulmak için. | Alt+M
Yalnızca konu başlıklarında arama yapmak için. | Alt+R


Sık Kullanılanlar sekmesi için kısayol tuşları

Sık Kullanılanlar sekmesini görüntülemek için. | Alt+I
Görüntülenmekte olan konuyu Sık Kullanılanlar listesine eklemek için. | Alt+A
Sık Kullanılanlar listesinden bir konu seçmek için. | Alt+P ve sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Alt+D
Seçilen konuyu listeden kaldırmak için. | Alt+R


Yardımdan daha fazla yararlanma

HTML Yardım Görüntüleyicisi'ni kullanırken daha fazla bilgiye erişebilmenizi sağlayacak bazı ipuçları:

  • Başka bir konuya, Web sayfasına, diğer konuların listesine veya bir programa bağlanmak için renkli, altı çizili sözcükleri tıklatın.
  • İlişkili bilgiler içeren konuları görüntülemek için, konunun sonunda göreceğiniz "İlgili Konular" ifadesini tıklattıktan sonra istediğiniz konunun başlığını tıklatın.
  • Bir konuda geçen sözcüğün veya ifadenin dizinde olup olmadığını anlamak için, sözcüğü seçtikten sonra F1 tuşuna basın.
  • Konu bölmesinde Web içeriği görüntülüyorsanız, bir karşıdan yükleme işlemini durdurmak veya bir Web sayfasını yenilemek için araç çubuğundaki Dur veya Yenile düğmesini tıklatabilirsiniz.
  • Sık sık belirli bir yardım konusunu kullanmanız gerekiyorsa, konuyu sık kullanılanlar listenize ekleyebilirsiniz.
  • Kısayol menü komutlarını görmek için İçerik sekmesini veya Konu bölmesini sağ tıklatın


Yardım konusu bulma

Gezinti bölmesinde, aşağıdaki sekmelerden birini tıklatın:

  • İçerik tablosuna göz atmak için, İçerik sekmesini tıklatın. İçerik tablosu önemli konuların yer aldığı açılabilir bir listedir.
  • Dizin girişlerinin bir listesini görmek için Dizin sekmesini tıklattıktan sonra bir sözcük yazın veya listede kaydırma yaparak istediğiniz konuyu arayın. Konular çoğunlukla birden fazla giriş altında dizine eklenmiştir.
  • Bir sözcük veya ifadenin bir yardım dosyasında geçebileceği her örneği bulmak için Ara sekmesini tıklattıktan sonra sözcüğü yazın.
Not İlgili konuyu görüntülemek için içerik girişini, dizin girişini veya arama sonuçlarını tıklatın.


Sık kullanılan yardım konularının listesini oluşturma

  1. Sık kullanılan konunuz olarak belirlemek istediğiniz yardım konusunun yerini bulun.
  2. Sık Kullanılanlar sekmesini tıklattıktan sonra Ekle'yi tıklatın.
Notlar
  • Bir sık kullanılan konuya geri dönmek için, Sık Kullanılanlar sekmesini tıklattıktan sonra konuyu seçin ve Görüntüle'yi tıklatın.
  • Konuyu yeniden adlandırmak istiyorsanız, konuyu seçin ve Geçerli konu kutusuna yeni bir ad yazın.
  • Sık kullanılan konuyu listeden kaldırmak için, konuyu seçin ve Kaldır'ı tıklatın.


Yardım konusunu kopyalama

  1. Konu bölmesinde, kopyalamak istediğiniz konuyu sağ tıklattıktan sonra Tümünü Seç'i tıklatın.
  2. Yeniden sağ tıklatın, ardından Kopyala'yı tıklatın. Böylece konu Pano'ya kopyalanmış olacaktır.
  3. Konuyu içine kopyalamak istediğiniz belgeyi açın.
  4. İmleci bilginin görünmesini istediğiniz yere getirin.
  5. Düzen menüsünde Yapıştır'ı tıklatın.
Not Konunun yalnızca bir kısmını kopyalamak istiyorsanız, kopyalamak istediğiniz metni seçip sağ tıklattıktan sonra Kopyala'yı tıklatın.


Geçerli yardım konusunu yazdırma

Konuyu sağ tıklatın, ardından Yazdır'ı tıklatın.

Not İçerik sekmesinden (bir girişi sağ tıklatıp Yazdır'ı tıklatarak) yazdırırsanız, yalnızca geçerli konuyu veya geçerli konu ile birlikte tüm alt konuları da yazdırmak için seçenekler görürsünüz.


Konuları araç çubuğu düğmelerini kullanarak bulma

Yardım Görüntüleyicisi'ndeki araç çubuğunda bulunabilecek beş gezinti düğmesi vardır. Yardım konularını bulmak için bu düğmeleri tıklatabilirsiniz:

  • Geri görüntülediğiniz en son konuya geri gider.
  • İleri daha önce görüntülenen konular içinde bir sonraki konuya gider.
  • Sonraki içerik tablosunda listelenen bir sonraki konuya gider.
  • Önceki içerik tablosunda listelenen bir önceki konuya gider.
  • Başlangıç görüntülemekte olduğunuz yardım dosyasının Başlangıç sayfasındaki konuya gider.
  • Yenile Konu bölmesinde görüntülenmekte olan Web içeriğini günceller.
  • Dur dosya bilgilerinin yüklenmesini durdurur. Web sayfasının yüklenmesini durdurmak için bu düğmeyi tıklatın.
Not Yardım Görüntüleyicinizdeki araç çubuğunda bu gezinti düğmelerinin tümü olmayabilir.


Kısayol menü komutlarını kullanma

Kısayol menüsünde, bilgileri görüntüleyip özelleştirmek için kullanabileceğiniz çeşitli komutlar bulunur.

Komut
Açıklama
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Aç'ı tıklatın.
İçerik tablosundaki kitapların veya klasörlerin tümü açılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Kapat'ı tıklatın.
Tüm kitaplar veya klasörler kapatılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
Sağ tıklatın, ardından Yazdır'ı tıklatın.
Konu yazdırılır.

Not Bu komutlara klavyeden erişebilirsiniz. Kısayol menüsünü görüntülemek için SHIFT+F10 tuşlarına basın, sonra uygun kısayol tuşlarını kullanın. Bunun yerine Fare Tuşlarını etkinleştirebilirsiniz. Kısayol menüsünü görüntülemek için bir Fare Tuşu bileşimi kullanın, ardından uygun kısayol tuşlarını kullanın.