الطابعة HP LaserJet P2030 Series

دليل المستخدم

http://www.hp.com


العلامات التجارية ومعلومات حقوق النشر

العلامات التجارية ومعلومات حقوق النشر

الترخيص وحقوق النشر

© 2008 Copyright Hewlett-Packard Development Company, L.P.

يحظر تمامًا نسخ هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

وتخضع المعلومات الواردة هنا للتغيير بدون إشعار.

تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. تخلي شركة HP مسئوليتها عن أي أخطاء فنية أو تحريرية أو أي أخطاء ناتجة عن سهو وردت في هذا المستند.

رقم الصنف: CE461-90903

Edition 1, 10/2008

اعتمادات العلامة التجارية

Adobe® وAcrobat® وPostScript® هي علامات تجارية خاصة بشركة Adobe Systems Incorporated.

Intel® Core™‎ عبارة عن علامة تجارية لشركة Intel Corporation في الولايات المتحدة و/أو دول/مناطق أخرى.

إن Microsoft®‎‏، وWindows®‎‏، وWindows®XP عبارة عن علامات تجارية مسجلة في الولايات المتحدة الأميركية لشركة Microsoft Corporation‏.

تعتبر Windows Vista™‎ إما علامة تجارية مسجلة أو علامة تجارية لـ Microsoft Corporation في الولايات المتحدة الأميركية و/أو دول/مناطق أخرى.

UNIX® هي علامة تجارية مسجلة لمجموعة شركات The Open Group.

ENERGY STAR وعلامة ENERGY STAR عبارة عن علامات تجارية مسجلة في الولايات المتحدة.


أساسيات المنتج
أساسيات المنتج

أساسيات المنتج

  • مقارنة المنتج
  • ميزات المنتج
  • جولة حول المنتج


مقارنة المنتج

مقارنة المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طرازات HP LaserJet P2030 Series


طرازات HP LaserJet P2030 Series

طرازات HP LaserJet P2030 Series

الطابعة HP LaserJet P2035
CE461A

الطراز HP LaserJet P2035

الطابعة HP LaserJet P2035n
CE462A

الطراز nHP LaserJet P2035

●
تطبع ما يصل إلى ٣٠ صفحة في الدقيقة على ورق بحجم Letter و٣٠ ورقة في الدقيقة على ورق بحجم A4
●
تتضمن ١٦ ميغا بايت من ذاكرة الوصول العشوائي (RAM).
●
خرطوشة طباعة HP، مقدّرة لما يصل إلى ١,٠٠٠ صفحة.
●
يستوعب الدرج ١ ما يصل إلى ٥٠ ورقة
●
يستوعب الدرج ٢ ما يصل إلى ٢٥٠ ورقة
●
حاوية إخراج سعة ١٢٥ ورقة متجهة للأسفل
●
مسار الورق المستقيم
●
منفذ من نوع USB 2.0 عالي السرعة
●
المنفذ المتوازي
لديه الميزات نفسها للطراز HP LaserJet P2035، مع الاختلافات التالية:
●
استخدام الشبكة على اللوحة
●
لا يوجد منفذ متوازٍ


ميزات المنتج

ميزات المنتج

الميزة
الوصف
الأداء
●
معالج بسرعة ٢٦٦ ميغا هرتز
واجهة المستخدم
●
لوحة تحكم تتألف من زرين وستة أضواء
●
برامج تشغيل الطابعة لـ ®Windows وMacintosh
●
ملقم الويب المضمن للوصول إلى الدعم وطلب المستلزمات‏ (للطرازات التي يمكن توصيلها بشبكة الاتصال فقط)
برامج تشغيل الطابعة
●
برامج لتشغيل الطابعة تعتمد على المضيف لنظامي التشغيل Windows و Macintosh، مضمّنة على القرص المضغوط للمنتج
●
برنامج تشغيل الطابعة HP UPD PCL 5، متوفر للتنزيل من ويب
●
برنامج تشغيل الطابعة XML Paper Specification (XPS)‎، متوفر للتنزيل من ويب
الدقة
●
FastRes 1200—تنتج جودة طباعة بدقة ١٢٠٠ نقطة لكل بوصة لطباعة الرسوم والنصوص التجارية بسرعة وجودة عالية.
●
٦٠۰ نقطة لكل بوصة—توفير الطباعة الأسرع
الخطوط
●
45 خطاً داخلياً قابلاً لتغيير الحجم
●
٨٠ خطاً من خطوط الشاشة المتوافقة مع الجهاز في تنسيق TrueType متوفرة مع الحل البرمجي
التوصيل
●
اتصال USB 2.0‏ عالي السرعة
●
اتصال متوازٍ (الطابعة HP LaserJet P2035 فقط)
●
اتصال شبكة RJ.45 (الطابعة HP LaserJet P2035n فقط)
المستلزمات
●
تحتوي صفحة supplies status (حالة المستلزمات) على معلومات حول مستوى مسحوق الحبر، وعدد الصفحات، والعدد التقريبي للصفحات المتبقية.
●
يتفحص المنتج خرطوشة الطباعة HP للتأكد من أصالتها عند التركيب.
●
الاندماج مع موقع ويب HP Sure Supply لطلب الخراطيش البديلة بسرعة
الملحقات
●
ملقم طباعة خارجي HP Jetdirect
أنظمة التشغيل المعتمدة
●
Microsoft® Windows® 2000، وWindows® Server 2003، وWindows® XP، وWindows Vista™‎
●
Macintosh OS X V10.3، و V10.4، وV10.5، وإصدار لاحق
●
Unix®‎
●
Linux
الميزات الخاصة بذوي العاهات
●
دليل المستخدم الفوري المتوافق مع برامج قراءة نصوص الشاشة.
●
يمكن تثبيت خراطيش الطباعة وإخراجها باستخدام يد واحدة.
●
يمكن فتح كافة الأبواب باستخدام يد واحدة.
●
يمكن تحميل الورق في الدرج ١ باستخدام يد واحدة.


جولة حول المنتج

جولة حول المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • منظر أمامي
  • عرض الجزء الخلفي
  • منافذ التوصيل
  • موقع ملصق الرقم التسلسلي والطراز


منظر أمامي

منظر أمامي

١
الدرج ١ (اسحب لفتحه)
٢
حاوية الإخراج العلوية
٣
لوحة التحكم
٤
زر تحرير باب خرطوشة الطباعة
٥
مفتاح التشغيل/الإيقاف
٦
الدرج ٢
٧
باب خرطوشة الطباعة


عرض الجزء الخلفي

عرض الجزء الخلفي

عرض الجزء الخلفي

١
باب إزالة انحشار الورق (اسحب المقبض الأخضر لفتحه)
٢
مسار الورق المستقيم (اسحب لفتحه)
٣
منافذ التوصيل
٤
توصيل التيار
٥
فتحة خاصة بقفل الأمان من نوع كبل


منافذ التوصيل

منافذ التوصيل

الطابعة HP LaserJet P2035

١
منفذ من نوع USB 2.0 عالي السرعة
٢
المنفذ المتوازي

الطابعة HP LaserJet P2035n

١
منفذ من نوع USB 2.0 عالي السرعة
٢
منفذ الشبكة RJ.45


موقع ملصق الرقم التسلسلي والطراز

موقع ملصق الرقم التسلسلي والطراز

الملصق الذي يتضمن رقم الطراز والرقم التسلسلي موجود على الجهة الخلفية للمنتج.

موقع ملصق الطراز والرقم التسلسلي


لوحة التحكم
لوحة التحكم

لوحة التحكم

تتكون لوحة التحكم بالطابعة من ستة مصابيح وزرين. وتصدر هذه المصابيح أضواءً تحدد حالة الطابعة.

موضع لوحة التحكم

١
مصباح انحشار الورق: يوضح وجود انحشار للورق داخل الطابعة
٢
مصباح مسحوق الحبر‏: في حالة انخفاض مستوى الحبر داخل خرطوشة الطباعة، يضئ مصباح "مسحوق الحبر". عند عدم وجود خرطوشة الطباعة في الطابعة، يومض مصباح "مسحوق الحبر".
٣
مصباح نفاد الورق: يوضح نفاد الورق من الطابعة
٤
المصباح انتباه: يشير إلى أن باب خرطوشة الطباعة مفتوح أو إلى وجود أخطاء.
٥
المصباح جاهز: يشير إلى أن الطابعة جاهزة للطباعة
٦
زر ومصباح انتقال
٧
الزر إلغاء لإلغاء مهمة الطباعة التي يجرى طباعتها حالياً، اضغط على الزر إلغاء.

ملاحظة:

للحصول على وصف لأنماط المصابيح المختلفة، انظر أشكال مصباح الحالة.


برامج تعمل على أنظمة تشغيل Windows
برامج تعمل على أنظمة تشغيل Windows

برامج تعمل على أنظمة تشغيل Windows

  • أنظمة التشغيل Windows المعتمدة
  • برامج التشغيل المعتمدة لـ Windows
  • أسبقية إعدادات الطباعة
  • تغيير إعدادات برامج تشغيل الطابعات في Windows
  • إزالة برامج لـ Windows
  • الأدوات المساعدة المعتمدة في Windows
  • الأدوات المساعدة المعتمدة لـ Windows
  • برامج لأنظمة التشغيل الأخرى


أنظمة التشغيل Windows المعتمدة

أنظمة التشغيل Windows المعتمدة

يعتمد المنتج أنظمة التشغيل Windows التالية:

●
Windows XP (٣٢ بت و٦٤ بت)
●
Windows Server 2003 (٣٢ بت و٦٤ بت)
●
Windows 2000
●
Windows Vista (٣٢ بت و٦٤ بت)


برامج التشغيل المعتمدة لـ Windows

برامج التشغيل المعتمدة لـ Windows

يتضمّن المنتج برنامج تشغيل يعتمد على المضيف.

يتضمّن برنامج تشغيل الطابعة تعليمات فورية عبارة عن إرشادات لمهام الطباعة الشائعة كما تصف الأزرار، وخانات الاختيار، والقوائم المنسدلة الموجودة في برنامج تشغيل الطابعة.


أسبقية إعدادات الطباعة

أسبقية إعدادات الطباعة

تمنح الأولوية للتغييرات التي يتم إجراؤها على إعدادات الطباعة وفقًا لمكان التغييرات:

ملاحظة:

قد تتباين أسماء الأوامر ومربعات الحوار تبعًا لبرنامجك التطبيقي.
●
مربع الحوار إعداد الصفحة: انقر فوق إعداد الصفحة أو الأمر المشابه له في قائمة ملف في البرنامج الذي تستخدمه لفتح مربع الحوار هذا. تلغي التغييرات التي تتم في مربع الحوار هذا التغييرات التي تتم في أي مكان آخر.
●
مربع الحوار طباعة: انقر فوق طباعة أو إعداد الطباعة أو الأمر المشابه في قائمة ملف في البرنامج الذي تستخدمه لفتح مربع الحوار هذا. تتمتع الإعدادات التي تتغير في مربع الحوار طباعة بدرجة أولولية أقل و لا تلغي التغييرات التي تتم في مربع الحوار إعداد الصفحة.
●
مربع الحوار خصائص الطابعة‏ (برنامج تشغيل الطابعة): انقر فوق خصائص في مربع الحوار طباعة لفتح برنامج تشغيل الطابعة. الإعدادات التي تم تغييرها في مربع الحوار خصائص الطابعة لا تلغي الإعدادات المتاحة بأي مكان آخر في برنامج الطباعة.
●
إعدادات برنامج تشغيل الطابعة الافتراضية: تحدد إعدادات الطابعة الافتراضية الإعدادات المستخدمة في كل مهام الطباعة ما لم يتم تغيير الإعدادات في مربعات الحوار إعداد الصفحة أو طباعة أو خصائص الطابعة.


تغيير إعدادات برامج تشغيل الطابعات في Windows

تغيير إعدادات برامج تشغيل الطابعات في Windows

تغيير إعدادات كافة مهام الطباعة حتى يتم إغلاق البرنامج
تغيير الإعدادات الافتراضية لجميع مهام الطباعة
تغيير إعدادات تكوين المنتج
١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.
٢.
حدد برنامج التشغيل، ثم انقر فوق خصائص أو تفضيلات.
يمكن أن تختلف هذه الخطوات؛ لكن هذا الإجراء هو الشائع.
١.
Windows XP و Windows Server 2003 (استخدام عرض قائمة ابدأ الافتراضية): انقر فوق ابدأ، ثم انقر فوق الطابعات والفاكس.

-أو-

Windows 2000 و Windows XPو Windows Server 2003 (استخدام عرض قائمة ابدأ الكلاسيكية): انقر فوق ابدأ، ثم انقر فوق الإعدادات، ثم انقر فوق الطابعات.

-أو-

Windows Vista: انقر فوق ابدأ، ثم انقر فوق لوحة التحكم، وبعدها انقر فوق الطابعة في فئة الأجهزة والصوت.

٢.
انقر بزر الماوس الأيمن فوق رمز برنامج التشغيل، ثم حدد تفضيلات الطباعة.
١.
Windows XP و Windows Server 2003 (استخدام عرض قائمة ابدأ الافتراضية): انقر فوق ابدأ، ثم انقر فوق الطابعات والفاكس.

-أو-

Windows 2000 و Windows XPو Windows Server 2003 (استخدام عرض قائمة ابدأ الكلاسيكية): انقر فوق ابدأ، ثم انقر فوق الإعدادات، ثم انقر فوق الطابعات.

-أو-

Windows Vista: انقر فوق ابدأ، ثم انقر فوق لوحة التحكم، وبعدها انقر فوق الطابعة في فئة الأجهزة والصوت.

٢.
انقر بزر الماوس الأيمن فوق رمز برنامج التشغيل، ثم حدد خصائص.
٣.
انقر فوق علامة التبويب إعدادات الجهاز.


إزالة برامج لـ Windows

إزالة برامج لـ Windows

١.
انقر فوق ابدأ، ثم فوق كافة البرامج.
٢.
انقر فوق HP، ثم فوق اسم المنتج.
٣.
انقر فوق خيار إلغاء تثبيت المنتج، ثم اتبع الإرشادات التي تظهر على الشاشة لإزالة البرنامج.


الأدوات المساعدة المعتمدة في Windows

الأدوات المساعدة المعتمدة في Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • برنامج تنبيهات الحالة


برنامج تنبيهات الحالة

برنامج تنبيهات الحالة

يوفر برنامج "تنبيهات الحالة" معلومات حول الحالة الراهنة للمنتج.

كما يوفر البرنامج تنبيهات منبثقة عندما تطرأ بعض الأحداث، كفراغ أحد الأدراج، أو وقوع مشكلة في المنتج. تتضمن التنبيهات معلومات حول حل المشكلة.


الأدوات المساعدة المعتمدة لـ Windows

الأدوات المساعدة المعتمدة لـ Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ملقم الويب المضمن


ملقم الويب المضمن

ملقم الويب المضمن

الجهاز مزوّد بملقم ويب مضمن، مما يوفر الوصول إلى المعلومات المتعلقة بأنشطة الجهاز وشبكة الاتصال. تظهر هذه المعلومات في مستعرض ويب، مثل Microsoft Internet Explorer، أو Netscape Navigator، أو Apple Safari، أو Firefox.

يقيم ملقم ويب المضمن في الجهاز. ولا يتم تحميله على ملقم شبكة الاتصال.

ويوفر ملقم ويب المضمن واجهة للجهاز بحيث يمكن لأي شخص لديه كمبيوتر متصل بشبكة اتصال ومستعرض ويب عادي استخدامه. لا حاجة إلى تثبيت أي برنامج خاص أو تكوينه، ولكن يجب أن يتوفر لديك مستعرض ويب معتمد على الكمبيوتر. وللوصول إلى ملقم ويب المضمن، اكتب عنوان IP للجهاز على سطر العنوان في المستعرض. (للعثور على عنوان IP، اطبع صفحة تكوين. ولمزيد من المعلومات حول طباعة صفحة التكوين، انظر طباعة صفحات المعلومات.)

وللحصول على تفسير كامل لميزات ملقم ويب المضمن ووظائفه، انظر ملقم ويب المضمّن.


برامج لأنظمة التشغيل الأخرى

برامج لأنظمة التشغيل الأخرى

نظام التشغيل
البرنامج
UNIX
لتنزيل البرامج النصية لطرازات HP UNIX، عليك اتباع الخطوات التالية.
١.
انتقل إلى www.hp.com, وانقر فوق Software & Driver Download (تنزيل البرامج وبرامج التشغيل).
٢.
اكتب اسم المنتج في المربع المخصص لاسم المنتج.
٣.
في قائمة أنظمة التشغيل، انقر فوق UNIX.
٤.
قم بتنزيل الملف المناسب أو الملفات المناسبة.
Linux
لمزيد من المعلومات، تفضل بزيارة www.hp.com/go/linuxprinting.


استخدام المنتج مع Macintosh
استخدام المنتج مع Macintosh

استخدام المنتج مع Macintosh

  • البرامج الخاصة بـ Macintosh
  • استخدام ميزات من برنامج تشغيل الطابعة في Macintosh


البرامج الخاصة بـ Macintosh

البرامج الخاصة بـ Macintosh

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أنظمة التشغيل المعتمدة في Macintosh
  • تغيير إعدادات برامج تشغيل الطابعات في Macintosh
  • برامج لأجهزة كمبيوتر Macintosh
  • الأدوات المساعدة المعتمدة في Macintosh


أنظمة التشغيل المعتمدة في Macintosh

أنظمة التشغيل المعتمدة في Macintosh

يعتمد المنتج أنظمة التشغيل التالية لـ Macintosh:

●
Macintosh OS X V10.3، و V10.4، وV10.5، وإصدار لاحق
ملاحظة:

بالنسبة إلى Mac OS X V10.4 والإصدارات الأحدث، تكون أجهزة Mac بمعالج PPC أو بمعالج Intel® Core™‎ معتمدة.


تغيير إعدادات برامج تشغيل الطابعات في Macintosh

تغيير إعدادات برامج تشغيل الطابعات في Macintosh

تغيير إعدادات كافة مهام الطباعة حتى يتم إغلاق البرنامج
تغيير الإعدادات الافتراضية لكافة مهام الطباعة
تغيير إعدادات تكوين المنتج
١.
من قائمة File‏ (ملف)، حدد Print‏ (طباعة).
٢.
قم بتغيير الإعدادات التي تريدها على القوائم المختلفة.
١.
من قائمة File‏ (ملف)، حدد Print‏ (طباعة).
٢.
قم بتغيير الإعدادات التي تريدها على القوائم المختلفة.
٣.
في القائمة Presets‏ (إعدادات معيّنة مسبقاً) ، انقر فوق Save as‏ (حفظ باسم) وأدخل اسمًا للإعداد المسبق.
يتم حفظ هذه الإعدادات في القائمة Presets‏ (إعدادات معيّنة مسبقاً). لاستخدام الإعدادات الجديدة؛ يلزم تحديد خيار الإعداد المعين مسبقًا المحفوظ في كل مرة عند فتح برنامج والقيام بالطباعة.
Mac OS X V10.3 أو Mac OS X V10.4
١.
من القائمة Apple، انقر فوق System Preferences (تفضيلات النظام) ثم فوق Print & Fax (طباعة وفاكس).
٢.
انقر فوق Printer Setup (إعداد الطابعة).
٣.
انقر فوق القائمة Installable Options‏ (الخيارات القابلة للتثبيت).
Mac OS X V10.5
١.
من القائمة Apple، انقر فوق System Preferences (تفضيلات النظام) ثم فوق Print & Fax (طباعة وفاكس).
٢.
انقر فوق Options & Supplies (خيارات ومستلزمات).
٣.
انقر فوق القائمة Driver (برنامج التشغيل).
٤.
حدد برنامج التشغيل من القائمة، وقم بتكوين الخيارات القابلة للتثبيت.


برامج لأجهزة كمبيوتر Macintosh

برامج لأجهزة كمبيوتر Macintosh

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • HP Printer Utility (أداة طابعة HP‏ المساعدة‏)


HP Printer Utility (أداة طابعة HP‏ المساعدة‏)

HP Printer Utility (أداة طابعة HP‏ المساعدة‏)

استخدم HP Printer Utility (أداة طابعة HP المساعدة) لإعداد ميزات المنتج غير المتاحة في برنامج تشغيل الطابعة.

يمكنك استخدام HP Printer Utility‏ (أداة طابعة HP المساعدة) إذا كان المنتج يستخدم كابل ناقل تسلسلي عالمي (USB) أو إذا كان متصلاً بشبكة تستند إلى TCP/IP.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح HP Printer Utility‏ (أداة طابعة HP المساعدة)


فتح HP Printer Utility‏ (أداة طابعة HP المساعدة)

فتح HP Printer Utility‏ (أداة طابعة HP المساعدة)

Mac OS X V10.3 أو Mac OS X V10.4
١.
افتح Finder (الباحث) وانقر فوق Applications (تطبيقات) ثم انقر فوق Utilities (أدوات مساعدة) وبعدها انقر نقراً مزدوجاً فوق Printer Setup Utility (الأداة المساعدة لإعداد الطابعة).
٢.
حدد المنتج الذي تريد تكوينه، ثم انقر فوق Utility (أداة مساعدة).
Mac OS X V10.5
١.
في القائمة Printer (الطابعة)، انقر فوق Printer Utility (الأداة المساعدة للطابعة).

-أو-

في Print Queue (قائمة انتظار الطباعة)، انقر فوق الرمز Utility (أداة مساعدة).


الأدوات المساعدة المعتمدة في Macintosh

الأدوات المساعدة المعتمدة في Macintosh

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ملقم الويب المضمن


استخدام ميزات من برنامج تشغيل الطابعة في Macintosh

استخدام ميزات من برنامج تشغيل الطابعة في Macintosh

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الطباعة


الطباعة

الطباعة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إنشاء إعدادات الطباعة المعينة مسبقاً في Macintosh واستخدامها
  • تغيير حجم المستندات أو الطباعة على حجم ورق مخصص
  • طباعة صفحة غلاف
  • استخدام العلامات المائية
  • طباعة صفحات متعددة على ورقة واحدة في Macintosh
  • الطباعة على وجهي الورقة (الطباعة المزدوجة)
  • استخدام علامة التبويب Services (خدمات)


إنشاء إعدادات الطباعة المعينة مسبقاً في Macintosh واستخدامها

إنشاء إعدادات الطباعة المعينة مسبقاً في Macintosh واستخدامها

استخدم إعدادات الطباعة المعينة مسبقاً لحفظ الإعدادات الحالية لبرنامج تشغيل الطابعة لإعادة استخدامها مرةً أخرى.

إنشاء إعداد طباعة معين مسبقاً

١.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٢.
حدد برنامج التشغيل.
٣.
حدد إعدادت الطباعة.
٤.
في المربع Presets‏ (إعدادات معيّنة مسبقاً)، انقر فوق Save As... (حفظ باسم...)، واكتب اسماً للإعداد المعين مسبقاً.
٥.
انقر فوق OK (موافق).

إعدادات الطباعة المعينة مسبقاً

١.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٢.
حدد برنامج التشغيل.
٣.
في المربع Presets‏ (إعدادات معيّنة مسبقاً)، حدد إعداد الطباعة المعين مسبقاً الذي تريد استخدامه.

ملاحظة:

لاستخدام الإعدادات الافتراضية لبرنامج تشغيل الطابعة، حدد Standard (قياسي).


تغيير حجم المستندات أو الطباعة على حجم ورق مخصص

تغيير حجم المستندات أو الطباعة على حجم ورق مخصص

يمكنك تحجيم مستند لملاءمته مع ورق بحجم مختلف.

١.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٢.
افتح القائمة Paper Handling (معالحة الورق).
٣.
في ناحية Destination Paper Size (حجم الورق الوجهة)، حدد Scale to fit paper size (تحجيم لاحتواء حجم الورق)، ثم حدد الحجم من القائمة المنسدلة.
٤.
إذا كنت ترغب في استخدام ورق أصغر من المستند فقط، فحدد Scale down only (تحجيم للتصغير فقط).


طباعة صفحة غلاف

طباعة صفحة غلاف

يمكنك طباعة صفحة غلاف منفصلة للمستند تتضمن رسالة (مثل "سري").

١.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٢.
حدد برنامج التشغيل.
٣.
افتح قائمة Cover Page (صفحة الغلاف)، ثم حدد ما إذا كنت تريد طباعة صفحة الغلاف Before Document (قبل المستند) أو After Document (بعد المستند).
٤.
في قائمة Cover Page Type (نوع صفحة الغلاف)، حدد الرسالة التي تريد طباعتها على صفحة الغلاف.
ملاحظة:

لطباعة صفحة غلاف فارغة، حدد Standard (قياسي) بمثابة Cover Page Type (نوع صفحة الغلاف).


استخدام العلامات المائية

استخدام العلامات المائية

العلامة المائية هي عبارة عن إشعار مثل كلمة "سري"، تكون مطبوعة على خلفية كل صفحة من صفحات المستند.

١.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٢.
افتح القائمة Watermarks (علامات مائية).
٣.
إلى جانب Mode (الوضع) حدد نوع العلامة التي تريد استخدامها. حدد Watermark (علامة مائية) لطباعة رسالة نصف شفافة. حدد Overlay (تراكب) لطباعة رسالة غير شفافة.
٤.
إلى جانب Pages (الصفحات)، حدد ما إذا كنت تريد طباعة العلامة المائية على كل الصفحات أو على الصفحة الأولى فقط.
٥.
إلى جانب Text (النص)، حدد إحدى الرسائل القياسية، أو حدد Custom (مخصص) واكتب رسالة جديدة في المربع.
٦.
حدد خيارات للإعدادات المتبقية.


طباعة صفحات متعددة على ورقة واحدة في Macintosh

طباعة صفحات متعددة على ورقة واحدة في Macintosh

يمكنك طباعة أكثر من صفحة على ورقة واحدة. توفر هذه الميزة أسلوبًا اقتصاديًا لطباعة صفحات المسودات.

صفحات متعددة بالورقة

١.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٢.
حدد برنامج التشغيل.
٣.
افتح القائمة Layout ( تخطيط).
٤.
حدد عدد الصفحات التي ترغب في طباعتها على كل ورقة (١ أو ٢ أو ٤ أو ٦ أو ٩ أو ١٦) بجوار Paper per sheet (صفحات لكل ورقة).
٥.
بجوار Layout Direction (اتجاه التخطيط) ، حدد ترتيب الصفحات ووضعها على الورق.
٦.
حدد نوع الحد الذي تريد طباعته حول كل صفحة على الورقة بجوار Borders (حدود).


الطباعة على وجهي الورقة (الطباعة المزدوجة)

الطباعة على وجهي الورقة (الطباعة المزدوجة)

الطباعة على الوجهين يدوياً

١.
أدخل كمية كافية من الورق في أحد الأدراج لإتمام مهمة الطباعة. في حالة تحميل ورق خاص مثل الورق المزود برأسية؛ قم بتحميله بإحدى الطرق الآتية:
●
بالنسبة للدرج ۱، قم بتحميل الورق ذي الرأسية ووجهه نحو الأعلى مع تغذية الحافة العليا في المنتج أولاً.
●
بالنسبة لباقي الأدراج، قم بتحميل الورق ذي الرأسية ووجهه نحو الأسفل مع وضع الحافة العليا عند مقدمة الدرج.
٢.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٣.
قي قائمة Finishing (إنهاء)، حدد Manually Print on 2nd Side (الطباعة على الوجه الثاني يدوياً).
٤.
انقر فوق Print (طباعة). اتبع الإرشادات في الإطار المنبثق الذي يظهر على شاشة الكمبيوتر قبل وضع حزمة الإخراج في الدرج ۱ لطباعة النصف الثاني.
٥.
انتقل إلى المنتج، وقم بإزالة أية أوراق فارغة موجودة في الدرج ۱.
٦.
قم بإدخال الحزمة المطبوعة ووجهها نحو الأعلى في الدرج ۱ مع تغذية الحافة العليا في المنتج أولاً. يجب طباعة الوجه الثاني من الدرج ۱.
٧.
في حالة المطالبة، اضغط على زر لوحة التحكم المناسب للمتابعة.


استخدام علامة التبويب Services (خدمات)

استخدام علامة التبويب Services (خدمات)

إذا كان المنتج متصلاً بشبكة، فاستخدم القائمة Services (خدمات) للحصول على المعلومات الخاصة بحالة المنتجات والموارد.

١.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٢.
افتح قائمة Services (خدمات).
٣.
لفتح ملقم الويب المضمن والقيام بمهمة صيانة، قم بالتالي:

أ.
حدد Device Maintenance (صيانة الجهاز).
ب.
حدد مهمة من اللائحة المنسدلة.
ج.
انقر فوق Launch (بدء تشغيل).

٤.
للانتقال إلى مختلف مواقع الدعم على ويب، قم بالتالي:

أ.
حدد Services on the Web (خدمات على الويب).
ب.
حدد Internet Services (خدمات الإنترنت).
ج.
انقر فوق Go‎!‎ (انتقال!).


إمكانية التوصيل
إمكانية التوصيل

إمكانية التوصيل

  • توصيلات USB والتوصيلات المتوازية
  • تكوين شبكة الاتصال


توصيلات USB والتوصيلات المتوازية

توصيلات USB والتوصيلات المتوازية

١.
قم بإدخال القرص المضغوط الخاص ببرنامج التثبيت في محرك الأقراص المضغوطة الخاص بالكمبيوتر.
٢.
في حالة عدم بدء برنامج التثبيت تلقائياً، قم باستعراض محتويات القرص المضغوط ثم قم بتشغيل الملف SETUP.EXE.
٣.
اتبع الإرشادات التي تظهر على الشاشة.
ملاحظة:

أثناء التثبيت، تظهر مطالبة تدعوك إلى توصيل الكبل المتوازي أو كبل USB.
التوصيل المتوازي

توصيل USB

    http://www.hp.com


تكوين شبكة الاتصال

تكوين شبكة الاتصال

قد تحتاج إلى تكوين بعض معلمات الشبكة في المنتج. ويمكنك تكوين هذه المعلمات من ملقم ويب المضمن. انظر ملقم ويب المضمّن.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • بروتوكولات الشبكات المعتمدة
  • تركيب المنتج على شبكة
  • تكوين منتج الشبكة


بروتوكولات الشبكات المعتمدة

بروتوكولات الشبكات المعتمدة

يعتمد المنتج بروتوكول الشبكة TCP/IP. وهو بروتوكول الشبكة الأكثر استخداماً والأكثر قبولاً. يستخدم العديد من خدمات الشبكة هذا البروتوكول. كما يعتمد هذا المنتج البروتوكول IPv4 و IPv6. تذكر الجداول التالية خدمات/بروتوكولات الشبكة المعتمدة في المنتج.

Printing (الطباعة جارية)
اسم الخدمة
‫الوصف‬
port9100 (الوضع "مباشر")
خدمة الطباعة
Line printer daemon (LPD)‎
خدمة الطباعة

اكتشاف منتجات الشبكة
اسم الخدمة
‫الوصف‬
SLP (بروتوكول موقع الخدمة)
يستخدم "بروتوكول اكتشاف جهاز" في المساعدة على العثور على الأجهزة الموجودة على الشبكة وتكوينها. يُستخدم بشكل أساسي للبرامج التي تستند إلى Microsoft‏.
mDNS (multicast Domain Name Service - معروفة أيضاً بـ “Rendezvous‏” أو “Bonjour”)
يستخدم "بروتوكول اكتشاف جهاز" في المساعدة على العثور على الأجهزة الموجودة على الشبكة وتكوينها. يُستخدم بشكل أساسي للبرامج التي تستند إلى Apple Macintosh‏.

تبادل الرسائل والإدارة
اسم الخدمة
‫الوصف‬
HTTP (بروتوكول نقل النص التشعبي)
يسمح لبرامج استعراض ويب بالتواصل مع ملقم ويب المضمّن.
EWS (ملقم ويب المضمّن)
يسمح للمستخدم بإدارة الجهاز من خلال مستعرض ويب.
SNMP (بروتوكول إدارة شبكة بسيطة)
يُستخدم من قِبل برامج الشبكة لإدارة المنتج. كائنات SNMP V1، و V2، وMIB-II القياسية (قاعدة معلومات الإدارة) معتمدة.

عنونة IP
اسم الخدمة
‫الوصف‬
DHCP (بروتوكول التكوين الحيوي للمضيف)
لتعيين عنوان IP تلقائياً. يُزوّد ملقم DHCP المنتج بعنوان IP‏. ولا حاجة عادة إلى تدخل المستخدم لحصول المنتج على عنوان IP من ملقم DHCP.
BOOTP (بروتوكول Bootstrap)
لتعيين عنوان IP تلقائياً. يُزوّد ملقم BOOTP المنتج بعنوان IP‏. يطالب المسؤول بإدخال عنوان جهاز MAC للمنتج على ملقم BOOTP لحصول المنتج على عنوان IP من ذلك الملقم.
Auto IP ‏(IP التلقائي)
لتعيين عنوان IP تلقائياً. في حال عدم وجود أي من الملقمين DHCP أو BOOTP، فستسمح هذه الخدمة للمنتج بإنشاء عنوان IP فريد.


تركيب المنتج على شبكة

تركيب المنتج على شبكة

في هذا المنتج، يكون المنتج متصلاً بالشبكة بشكل مباشر ويمكن تكوينه للسماح لكل أجهزة الكمبيوتر على الشبكة بالطباعة مباشرة إلى المنتج.

ملاحظة:

هذا الوضع هو تكوين الشبكة الموصى به للمنتج.

١.
قبل تشغيل المنتج، قم بتوصيله مباشرة بالشبكة وذلك بإدخال كبل الشبكة في منفذ شبكة المنتج.
٢.
شغّل المنتج، وانتظر دقيقتين، ثم استخدم لوحة التحكم لطباعة صفحة تكوين.
ملاحظة:

تأكد من ذكر عنوان IP على configuration page (صفحة التكوين) قبل المتابعة إلى الخطوة التالية. إذا لم يكن عنوان IP موجوداً، فأعد طباعة configuration page (صفحة التكوين).

٣.
أدخل القرص المضغوط الخاص بالمنتج في الكمبيوتر. إذا لم يبدأ تشغيل برنامج التثبيت، فانتقل إلي الملف setup.exe الموجود علي القرص المضغوط وانقر نقراً مزدوجاً فوق الملف.
٤.
اتبع إرشادات برنامج التثبيت.
ملاحظة:

عندما يطالبك برنامج التثبيت بعنوان الشبكة، عليك توفير عنوان IP المذكور على صفحة التكوين التي قمت بطباعتها قبل بدء تشغيل برنامج التثبيت، أو ابحث عن المنتج على الشبكة.

٥.
دع عملية التركيب تكتمل.


تكوين منتج الشبكة

تكوين منتج الشبكة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • عرض إعدادات الشبكة أو تغييرها
  • تعيين كلمة مرور الشبكة أو تغييرها
  • عنوان IP


عرض إعدادات الشبكة أو تغييرها

عرض إعدادات الشبكة أو تغييرها

يمكنك استخدام ملقم ويب المضمّن لعرض إعدادات تكوين IP أو تغييرها.

١.
اطبع صفحة تكوين، وحدد موقع عنوان IP.
●
إذا كنت تستخدم IPv4، فعنوان IP يتضمن خانات رقمية فقط. ويكون له هذا التنسيق:

xx.xx.xx.xxx
●
إذا كنت تستخدم IPv6، فعنوان IP عبارة عن تركيبة ست عشرية من الأحرف والخانات الرقمية. ويكون له هذا التنسيق:

xxxx::xxx:xxxx:xxxx:xxxx
٢.
اكتب عنوان IP في سطر العنوان لمستعرض ويب لفتح ملقم ويب المضمن.
٣.
انقر فوق علامة التبويب Networking (شبكة) للحصول على معلومات الشبكة. ويمكنك تغيير الإعدادات حسب الحاجة.


تعيين كلمة مرور الشبكة أو تغييرها

تعيين كلمة مرور الشبكة أو تغييرها

استخدم ملقم ويب المضمن لتعيين كلمة مرور الشبكة او تغيير كلمة المرور الموجودة.

١.
افتح ملقم ويب المضمن وانقر فوق التبويب الشبكات.
٢.
في الجزء الموجود في الجانب الأيسر، انقر فوق الزر كلمة المرور.
ملاحظة:

إذا سبق أن تم تعيين كلمة مرور، فستطالب بكتابتها. اكتب كلمة المرور، ثم انقر فوق الزر Apply (تطبيق).

٣.
في الناحية Device Password (كلمة مرور الجهاز)، اكتب كلمة المرور الجديدة في المربع كلمة المرور وفي المربع Confirm password (تأكيد كلمة المرور).
٤.
في أسفل الإطار، انقر فوق الزر Apply (تطبيق) لحفظ كلمة المرور.


عنوان IP

عنوان IP

يمكن تعيين عنوان IP للمنتج يدوياً، أو يمكن تكوينه تلقائياً من خلال DHCP، أو BootP، أو AutoIP.

لتغيير عنوان IP يدوياً، استخدم التبويب Networking (شبكة) في ملقم ويب المضمن.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إعداد سرعة الارتباط


إعداد سرعة الارتباط

إعداد سرعة الارتباط

استخدم تبويب Networking (شبكة) في ملقم ويب المضمن لتعيين سرعة الارتباط إذا كان الأمر ضرورياً.

التغييرات غير الصحيحة التي يتم إدخالها على إعداد سرعة الارتباط قد تمنع المنتج من الاتصال بأجهزة الشبكة الأخرى. وفي معظم الحالات، يجب ترك المنتج في الوضع التلقائي. فالتغييرات قد تتسبب بتشغيل دورة الطاقة في الجهاز. يجب إجراء التغييرات فقط عندما يكون الجهاز في وضع الخمول.


الورق ووسائط الطباعة
الورق ووسائط الطباعة

الورق ووسائط الطباعة

  • فهم استخدامات الورق ووسائط الطباعة
  • الأحجام المعتمدة للورق ووسائط الطباعة
  • أحجام الورق المخصصة
  • الأنواع المعتمدة للورق ووسائط الطباعة
  • سعة الدرج والحاوية
  • إرشادات حول أنواع الورق أو وسائط الطباعة الخاصة
  • تحميل الأدراج
  • تكوين الأدراج
  • استخدام خيارات إخراج الورق


فهم استخدامات الورق ووسائط الطباعة

فهم استخدامات الورق ووسائط الطباعة

يدعم هذا المنتج أنواعًا متعددة من الورق ووسائط الطباعة الأخرى طبقًا للإرشادات الموضحة في دليل المستخدم هذا. قد يتسبب الورق أو وسائط الطباعة التي لا تتوافر فيها هذه الإرشادات في حدوث المشكلات التالية:

●
جودة طباعة رديئة
●
زيادة حالات حدوث الانحشار
●
التلف المبكر لمكونات المنتج، مما يجعله في حاجة للإصلاح

للحصول على أفضل النتائج، استخدم فقط ورق من نوعية HP ووسائط طباعة مصممة لطابعات الليزر أو أجهزة الليزر متعددة الاستخدامات. لا تستخدم الورق أو وسائط الطباعة المصنوعة لطابعات inkjet. ليس بإمكان Hewlett-Packard Company أن توصي باستخدام نوعيات وسائط أخرى إذ أنه لا يمكن لـ HP التحكم بجودتها.

ومن الممكن أن يتوافر في الورق كافة الإرشادات الموضحة في دليل المستخدم هذا ومع ذلك لا يعطي نتائج مرضية. قد يكون ذلك نتيجة للمعاملة غير السليمة للوسائط، أو درجات الحرارة و/أو معدلات الرطوبة النسبية غير المقبولة، أو المتغيرات الأخرى التي لا يمكن لشركة Hewlett-Packard التحكم فيها.

تنبيه:

قد يتسبب استخدام الورق أو وسائط الطباعة التي لا تستوفي مواصفات Hewlett-Packard في حدوث مشكلات بالمنتج، مما يجعله في حاجة للإصلاح. ولا يغطي ضمان Hewlett-Packard أو اتفاقيات الخدمة هذا الإصلاح.


الأحجام المعتمدة للورق ووسائط الطباعة

الأحجام المعتمدة للورق ووسائط الطباعة

يعتمد هذا المنتج عددًا من أحجام الورق، كما أنه يمكن استخدام مجموعة متنوعة من الوسائط معه.

ملاحظة:

للحصول على أفضل النتائج، حدد حجم ونوع الورق الصحيحين في برنامج تشغيل الطابعة قبل الطباعة.

الأحجام المعتمدة للورق ووسائط الطباعة
الحجم والأبعاد
الدرج ١
الدرج ٢
Letter
٢١٦ × ٢٧٩ مم
علامة اختيار
علامة اختيار
Legal
٢١٦ × ٣٥٦ مم
علامة اختيار
علامة اختيار
A4
٢١٠ × ٢٩٧ مم
علامة اختيار
علامة اختيار
A5
١٤٨ ‏× ٢١٠ مم
علامة اختيار
علامة اختيار
حجم A6
١٠٥ ‏x ١٤٨ مم (٤.١ ‏x ٥.٨ بوصة)
علامة اختيار
علامة اختيار
B5 (JIS)‎
١٨٢ × ٢٥٧ مم
علامة اختيار
علامة اختيار
حجم Executive
١٨٤ × ٢٦٧ مم
علامة اختيار
علامة اختيار
بطاقة بريد JIS
١٠٠ ‏x ١٤٨ مم
علامة اختيار
بطاقة بريد مزدوجة (JIS)
١٤٨ × ٢٠٠ مم
علامة اختيار
16K
١٨٤ × ٢٦٠ مم
علامة اختيار
16K
١٩٥‏ x ٢٧٠ مم
علامة اختيار
16K
١۹۷ × ۲۷٣ مم
علامة اختيار
٥‚٨ × ١٣
٢١٦ × ٣٣٠ مم
علامة اختيار
علامة اختيار
Envelope Commercial #10‎
١٠٥ × ٢٤١ مم
علامة اختيار
Envelope B5 ISO
١٧٦ × ٢٥٠ مم
علامة اختيار
Envelope C5 ISO
١٦٢ × ٢٢٩ مم
علامة اختيار
EnvelopeDL ISO
١١٠ × ٢٢٠ مم
علامة اختيار
ظرف بحجم Monarch
٩٨ × ١٩١ مم
علامة اختيار
مخصص
٧٦ × ١۲٧ مم إلى ٢١٦ x ٣٥٦ مم
(٠،۳ × ٠،٥ بوصة إلى ٥،٨ × ١٤ بوصة)
علامة اختيار


أحجام الورق المخصصة

أحجام الورق المخصصة

يدعم هذا المنتج مجموعة متنوعة من أحجام الورق المخصصة. تعتبر الأحجام المخصصة المعتمدة هي تلك التي تقع بين إرشادات الحد الأدنى والحد الأقصى لحجم الورق، إلا أن هذه الأحجام غير مسردة في جدول أحجام الورق المعتمدة. عند استخدام أحد أحجام الورق المخصصة المعتمدة، قم بتحديد هذا الحجم المخصص في برنامج تشغيل الطباعة، ثم قم بتحميل الورق في الدرج الذي يدعم استخدام تلك الأحجام المخصصة.


الأنواع المعتمدة للورق ووسائط الطباعة

الأنواع المعتمدة للورق ووسائط الطباعة

للحصول على قائمة كاملة بأنواع الورق المعينة من HP والتي يعتمدها هذا المنتج انتقل إلى www.hp.com/support/ljp2030series.

نوع الورق (برنامج تشغيل الطابعة)
الدرج ١
الدرج ٢
ورق عادي
علامة اختيار
علامة اختيار
خفيف ٦٠–٧٤ جم/م٢
علامة اختيار
علامة اختيار
متوسط الوزن (٩٦–١١٠ جم/م٢)
علامة اختيار
علامة اختيار
ثقيل (١١١–١٣٠ جم/م٢)
علامة اختيار
علامة اختيار
ثقيل جداً (١٣١–١٧٥ جم/م٢)
علامة اختيار
ورق شفاف
علامة اختيار
علامة اختيار
ورق عناوين
علامة اختيار
ورق ذو رأسية
علامة اختيار
علامة اختيار
مطبوع مسبقًا
علامة اختيار
علامة اختيار
مثقوب مسبقًا
علامة اختيار
علامة اختيار
اللون
علامة اختيار
علامة اختيار
خشن
علامة اختيار
علامة اختيار
ورق مقوى
علامة اختيار
علامة اختيار
معاد تدويره
علامة اختيار
علامة اختيار
ظرف
علامة اختيار
ورق HP متعدد الأغراض
علامة اختيار
علامة اختيار
ورق المكاتب الخاص بـ HP
علامة اختيار
علامة اختيار
ورق HP LaserJet
علامة اختيار
علامة اختيار
ورق HP فاخر
علامة اختيار
علامة اختيار


سعة الدرج والحاوية

سعة الدرج والحاوية

الدرج أو الحاوية
نوع الورق
المواصفات
الجودة
درج ١
ورق
النطاق:
٦٠ جم/م٢ من الورق المقوى حتى ٢٢٠ جم/م٢ من الورق المقوى
الحد الأقصى لارتفاع رزمة الورق: ٥ مم
ما يساوي ٥۰ ورقة بوزن ٧٥ جم/م٢ من الورق المقوى
المغلفات
أقل من ٦٠ جم/م٢ من الورق المقوى حتى ٩٠ جم/م٢ من الورق المقوى
١٠ أظرف كحد أقصى
الملصقات
الحد الأقصى للسماكة٠.٢٣ مم
الحد الأقصى لارتفاع رزمة الورق: ٥ مم
الورق الشفاف
الحد الأدنى للسماكة ٠.١٣ مم
الحد الأقصى لارتفاع رزمة الورق: ٥ مم
الدرج ٢
ورق
النطاق:
٦٠ جم/م٢ من الورق المقوى حتى ١۳٥ جم/م٢ من الورق المقوى
ما يساوي ٢٥٠ ورقة بوزن ٧٥ جم/م٢ من الورق المقوى
الحد الأقصى لارتفاع رزمة ورق بحجم A6: ١٥ مم (٠.٥٩ بوصة)
ورق شفاف
الحد الأدنى للسمك ٠.١٣ مم
الحد الأقصى لارتفاع رزمة الورق: ٢٦ مم
الحاوية القياسية العلوية
ورق
ما يصل إلى ١٢٥ ورقة بوزن ٧٥ جم/م٢ من الورق المقوى


إرشادات حول أنواع الورق أو وسائط الطباعة الخاصة

إرشادات حول أنواع الورق أو وسائط الطباعة الخاصة

يدعم هذا المنتج الطباعة على الوسائط الخاصة. استخدم الإرشادات التالية للحصول على نتائج مرضية. عند استخدام أحد أنواع الورق أو وسائط الطباعة الخاصة، تأكد من قيامك بتعيين النوع والحجم في برنامج تشغيل الطباعة للحصول على أفضل نتائج الطباعة.

تنبيه:

تستخدم طابعات HP LaserJet وحدات المصهر للصق حبيبات مسحوق الحبر الجاف بالورق في شكل نقاط عالية الدقة. تم تصميم ورق HP laser لتحمل هذه الدرجة من الحرارة العالية. وقد يؤدي استخدام أحد أنواع ورق inkjet غير المصمم لهذه التقنية إلى تلف الطابعة.

نوع الوسائط
افعل
لا تفعل
المغلفات
●
قم بتخزين المغلفات بشكل مسطح.
●
استخدم المغلفات بحيث تكون خطوط الالتحام ممتدة حتى زاوية المغلف.
●
استخدم الأشرطة اللاصقة التي يتم نزعها والمسموح باستخدامها في طابعات الليزر.
●
لا تستخدم المغلفات المجعدة أو المطبقة أو الملتصقة معًا، أو التي تعرضت للتلف بأي شكلٍ آخر.
●
لا تستخدم المغلفات التي بها دبابيس أو قطع أو أجزاء شفافة أو المطلية بطبقة مبطنة.
●
لا تستخدم مواد ذاتية اللصق أو المواد الصناعية الأخرى.
الملصقات
●
استخدم فقط الملصقات التي لا توجد بينها مسافات مكشوفة.
●
استخدم الملصقات التي يمكن وضعها بشكل مسطح.
●
استخدم الملصقات الكاملة فقط.
●
لا تستخدم الملصقات التي يوجد بها تجاعيد أو فقاعات أو التالفة.
●
لا تقم بالطباعة على أجزاء فقط من أوراق الملصقات.
الورق الشفاف
●
استخدم الورق الشفاف المسموح باستخدامه في طابعات الليزر فقط.
●
قم بوضع الورق الشفاف بشكل مسطح بعد إزالته من المنتج.
●
لا تستخدم وسائط طباعة شفافة غير مسموح باستخدامها مع طابعات الليزر.
الورق ذو الرأسية أو النماذج المطبوعة مسبقًا
●
استخدم الورق ذا الرأسية أو النماذج المسموح باستخدامها في طابعات الليزر فقط.
●
لا تستخدم الورق ذا الرأسية المعدني أو الذي يتضمن بروزًا.
الورق الثقيل
●
استخدم فقط الورق الثقيل المسموح باستخدامه في طابعات الليزر والذي يفي بمواصفات الوزن المصممة لهذا المنتج.
●
لا تستخدم ورق أثقل وزنًا من مواصفات الوسائط الموصى بها لهذا المنتج ما لم يكن ورقًا من نوع HP المسموح باستخدامه في هذا المنتج.
الورق اللامع أو المطلي
●
استخدم فقط الورق اللامع أو المطلي المسموح باستخدامه في طابعات الليزر.
●
لا تستخدم الورق اللامع أو المطلي المصمم للاستخدام في منتجات inkjet.


تحميل الأدراج

تحميل الأدراج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • اتجاه الورق لتحميل الأدراج
  • درج ١
  • الدرج ٢
  • التغذية اليدوية


اتجاه الورق لتحميل الأدراج

اتجاه الورق لتحميل الأدراج

إذا كنت تستخدم ورقاً يتطلب اتجاهاً معيناً، فقم بتحميله وفق المعلومات المبينة في الجدول التالي.

الدرج
طباعة أحادية الوجه
طباعة الأظرف
الدرج ١
الوجه للأعلى
تحميل الحافة العليا أولاً في المنتج

مقدمة الظرف نحو الأعلى
الحافة القصيرة حيث يوجد الطابع في المنتج.

الدرج ٢
الوجه للأسفل
الحافة العليا عند مقدمة الدرج

استخدم الدرج ١ فقط لطباعة الأظرف.


درج ١

درج ١

يمكن الوصول إلى الدرج ١ من مقدمة الطابعة.

الدرج ١ مفتوح

وتعمل موجهات الوسائط على ضمان تغذية الوسائط في الطابعة بصورة صحيحة وكذلك ضمان أن الورقة المطبوعة غير منحرفة (نتيجة لوجود التواءات بالوسائط). عند تحميل الوسائط، اضبط موجهات الوسائط لتتناسب مع عرض الوسائط المستخدمة.

موقع الدرج ١


الدرج ٢

الدرج ٢

وتعمل موجهات الوسائط على ضمان تغذية الوسائط في الطابعة بصورة صحيحة وكذلك ضمان أن الورقة المطبوعة غير منحرفة. يتضمن الدرج ٢ موجهات أمامية وخلفية. عند تحميل الوسائط، اضبط موجهات الوسائط لتتناسب مع طول الوسائط المستخدمة وعرضها.

موقع الدرج ٢

ملاحظة:

عند إضافة وسائط جديدة، تأكد من إزالة كل الوسائط من درج الإدخال وتسوية رزمة الوسائط الجديدة. يساعد هذا الإجراء على تقليل نسبة انحشار الورق عند تغذية العديد من أوراق الوسائط إلى الطابعة في المرة الواحدة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تحميل ورق بحجم A6


تحميل ورق بحجم A6

تحميل ورق بحجم A6

عند تحميل ورق بحجم A6، عليك ضبط الطول وذلك بتحريك اللوحة الوسطى فقط لموجه الوسائط الخلفي نحو الأمام.

ضبط موجه الوسائط لورق بحجم A6


التغذية اليدوية

التغذية اليدوية

يمكنك استخدام التغذية اليدوية عند طباعة وسائط مختلفة. على سبيل المثال، يمكنك استخدام التغذية اليدوية عند طباعة ظرف، ثم رسالة، ثم ظرف، وهكذا. قم بتحميل الأظرف داخل الدرج ١ والورق ذي الرأسية داخل الدرج ٢.

للطباعة باستخدام التغذية اليدوية، افتح "خصائص الطابعة" أو "إعداد الطابعة" ثم حدد وحدة التغذية اليدوية (درج ١) من القائمة المنسدلة درج المصدر. بعد تمكين التغذية اليدوية، اضغط على الزر انتقال للطباعة.


تكوين الأدراج

تكوين الأدراج

استخدم برنامج تشغيل الطابعة أو ملقم ويب المضمن لتكوين الأدراج لورق من حجم ونوع معيّنين

برنامج تشغيل الطابعة
انقر فوق التبويب ورق/جودة وحدد نوع الورق وحجمه في الناحية خيارات الورق.
ملقم الويب المضمن
انقر فوق التبويب إعدادات، ثم فوق الخيار التعامل مع الورق من الجزء الأيسر.


استخدام خيارات إخراج الورق

استخدام خيارات إخراج الورق

يتضمن المنتج موقعي إخراج: حاوية الإخراج العلوية (القياسية) ومسار الورق المستقيم (حاوية الإخراج الخلفية).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الطباعة إلى حاوية الإخراج العلوية (القياسية)
  • الطباعة إلى مسار الورق المستقيم (حاوية الإخراج الخلفية)


الطباعة إلى حاوية الإخراج العلوية (القياسية)

الطباعة إلى حاوية الإخراج العلوية (القياسية)

تقوم حاوية الإخراج العلوية بتجميع الورق بحيث يكون وجهه لأسفل، وبالترتيب الصحيح. يجب استخدام حاوية الإخراج العلوية لأغلب مهام الطباعة، بما في ذلك الورق الشفاف. لاستخدام حاوية الإخراج العلوية، عليك أن تتأكد من كون مسار الورق المستقيم مغلقاً. لتفادي حدوث انحشار، لا تفتح مسار الورق المستقيم أو تغلقه أثناء قيام المنتج بالطباعة.

موقع حاوية الإخراج العلوية


الطباعة إلى مسار الورق المستقيم (حاوية الإخراج الخلفية)

الطباعة إلى مسار الورق المستقيم (حاوية الإخراج الخلفية)

يستخدم المنتج دائماً مسار الورق المستقيم إذا كان مفتوحاً. ويخرج الورق بحيث يكون وجهه لأعلى، والصفحة الأخيرة في أعلى الرزمة (ترتيب عكسي ).

توفر الطباعة من الدرج ١ إلى حاوية الإخراج الخلفية أفضل مسار مستقيم للورق. وقد يؤدي فتح مسار الورق المستقيم إلى تحسين الأداء عند الطباعة على أنواع الورق التالية:

●
الأظرف
●
الملصقات
●
الورق الصغير ذو الحجم المخصص
●
البطاقات البريدية
●
الورق الأثقل من 120 جم/م2 (32 رطلاً)

لفتح مسار الورق المستقيم، أمسك بالمقبض الموجود في أعلى الباب الخلفي، واسحب الباب نحو الأسفل.

ملاحظة:

تأكد من فتح مسار الورق المستقيم، وليس باب إزالة انحشار الورق.

موقع الباب الخلفي


استخدام ميزات المنتج
استخدام ميزات المنتج

استخدام ميزات المنتج

  • EconoMode (وضع توفير الحبر)
  • الوضع الصامت


EconoMode (وضع توفير الحبر)

EconoMode (وضع توفير الحبر)

لهذا المنتج خيار EconoMode (وضع توفير الحبر) من أجل طباعة مسودات للمستندات. بإمكان استخدام EconoMode أن يؤدي إلى استخدام كمية أقل من مسحوق الحبر وخفض التكلفة لكل الصفحة. غير أن استخدام EconoMode بإمكانه أيضاً أن يخفض من جودة الطباعة.

لا توصي شركة HP باستخدام وضع EconoMode بشكل مستمر. إذا تم استخدام وضع EconoMode بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الطباعة. وإذا بدأت جودة الطباعة بالتراجع ضمن هذه الظروف، فستحتاج إلى تركيب خرطوشة طباعة جديدة، حتى لو كان هناك مخزون حبر متبقِ في الخرطوشة.

قم بتمكين EconoMode أو تعطيله بإحدى الطرق التالية:

●
في ملقم ويب المضمن (طراز الشبكة فقط)، افتح التبويب Settings (إعدادات) وحدد الخيار PCL Settings (إعدادات PCL).
●
في برنامج تشغيل الطابعة لـ Windows، افتح التبويب ورق/جودة، وحدد الخيار EconoMode.
●
في برنامج تشغيل الطابعة لـ Macintosh، افتح القائمة المنسدلة Print Quality (جودة الطباعة).


الوضع الصامت

الوضع الصامت

يحتوي هذا المنتج على الوضع الصامت الذي يحد من الضجيج خلال الطباعة. عندما يكون الوضع الصامت قيد التشغيل، يطبع المنتج بسرعة أقل.

اتبع هذه الخطوات لتمكين الوضع الصامت.

Windows
١.
افتح شاشة Properties (خصائص) الخاصة ببرنامج تشغيل الطابعة، ثم انقر فوق علامة التبويب Device Settings (إعدادات الجهاز). للحصول على إرشادات، انظر العمود الثالث للجدول في تغيير إعدادات برامج تشغيل الطابعات في Windows.
٢.
في منطقة Quiet Mode (الوضع الصامت)، حدد Enable (تمكين).
Macintosh
١.
افتح HP Printer Utility. انظر فتح HP Printer Utility‏ (أداة طابعة HP المساعدة).
٢.
حدد Set Quiet Mode (تعيين الوضع الصامت)، ثم حدد On (تشغيل).
٣.
انقر فوق زر OK (موافق).


مهام الطباعة
مهام الطباعة

مهام الطباعة

  • إلغاء مهمة طباعة
  • استخدام الميزات في برنامج تشغيل الجهاز في Windows


إلغاء مهمة طباعة

إلغاء مهمة طباعة

يمكنك إيقاف طلب طباعة باستخدام لوحة التحكم أو باستخدام البرنامج. للحصول على إرشادات حول كيفية إيقاف طلب طباعة من جهاز كمبيوتر متصل بشبكة، راجع التعليمات الفورية الخاصة ببرنامج هذه الشبكة.

ملاحظة:

قد يستغرق الأمر بعض الوقت لمسح كل المراد طباعته عقب قيامك بإلغاء مهمة طباعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إيقاف مهمة الطباعة الحالية من لوحة التحكم
  • إيقاف مهمة الطباعة الحالية من البرنامج التطبيقي


إيقاف مهمة الطباعة الحالية من لوحة التحكم

إيقاف مهمة الطباعة الحالية من لوحة التحكم

▲
اضغط زر Cancel (إلغاء الأمر) [image] على لوحة التحكم.


إيقاف مهمة الطباعة الحالية من البرنامج التطبيقي

إيقاف مهمة الطباعة الحالية من البرنامج التطبيقي

عند إرسال مهمة طباعة، يظهر مربع حوار على الشاشة لفترة وجيزة، ليعطيك خيار إلغاء مهمة الطباعة.

إذا كان قد تم إرسال العديد من الطلبات إلى المنتج من خلال البرنامج، فقد تنتظر هذه الطلبات في قائمة انتظار مهام الطباعة‏ (على سبيل المثال في إدارة الطباعة في Windows). راجع الوثائق الخاصة بالبرنامج للحصول على إرشادات حول كيفية إلغاء أحد طلبات الطباعة من الكمبيوتر.

إذا كانت هناك مهمة طباعة تنتظر في قائمة انتظار الطباعة أو في تخزين الطباعة المؤقت، فقم بحذف مهمة الطباعة من هناك.

١.
Windows XP وWindows Server 2003 (استخدام عرض قائمة "ابدأ" الافتراضي): انقر فوق ابدأ، وإعدادات، ثم فوق الطابعات والفاكسات.

-أو-

Windows 2000 وWindows XP وWindows Server 2003 (استخدام عرض قائمة "ابدأ" الكلاسيكي): انقر فوق ابدأ، ثم فوق إعدادات، ثم انقر فوق الطابعات.

-أو-

Windows Vista: انقر فوق ابدأ، ثم فوق لوحة التحكم، ثم في فئة الأجهزة والصوت انقر فوق الطابعة.

٢.
في قائمة الطابعات، انقر نقراً مزدوجاً فوق اسم هذا المنتج لفتح قائمة انتظار الطباعة أو المخزن المؤقت لمهام الطباعة.
٣.
حدد مهمة الطباعة التي تريد إلغاءها، ثم اضغط Delete (حذف).


استخدام الميزات في برنامج تشغيل الجهاز في Windows

استخدام الميزات في برنامج تشغيل الجهاز في Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح برنامج تشغيل الطابعة
  • استخدام الإعدادات السريعة
  • تعيين خيارات الورق والجودة
  • تعيين تأثيرات المستند
  • تعيين خيارات الإنهاء للمستند
  • الحصول على دعم ومعلومات حول حالة المنتج
  • عين خيارات طباعة متقدمة


فتح برنامج تشغيل الطابعة

فتح برنامج تشغيل الطابعة

كيف لي أن
خطوات لتنفيذها
أفتح برنامج تشغيل الطابعة
من القائمة ملف ضمن البرنامج، انقر فوق طباعة. حدد الطابعة، ثم انقر فوق خصائص أو تفضيلات.
أحصل على تعليمات حول أي خيار طباعة
انقر فوق رمز ؟ الموجود في أعلى زاوية برنامج تشغيل الطابعة لجهة اليمين، ثم انقر فوق أي عنصر في برنامج تشغيل الطابعة. يتم عرض رسالة منبثقة توفر معلومات حول العنصر. أو، انقر فوق تعليمات لفتح تعليمات عبر الإنترنت.


استخدام الإعدادات السريعة

استخدام الإعدادات السريعة

تتوفر الإعدادات السريعة من كل تبويب في برنامج تشغيل الطابعة.

كيف لي أن
خطوات لتنفيذها
استخدام إعداد سريع
حدد أحد الإعدادات السريعة، ثم انقر فوق موافق لطباعة المهمة بواسطة الإعدادات المعرّفة مسبقاً.
إنشاء إعداد سريع مخصص
أ) حدد خيارات الطباعة للإعداد السريع الجديد. ب) اكتب اسماً للإعداد السريع، ثم انقر فوق حفظ.


تعيين خيارات الورق والجودة

تعيين خيارات الورق والجودة

لتنفيذ المهام التالية، افتح برنامج تشغيل الطابعة ثم انقر فوق علامة التبويب ورق/جودة.

كيف لي أن
خطوات لتنفيذها
أحدد حجم صفحة
حدد حجماً من القائمة المنسدلة الحجم هو.
أحدد حجم صفحة مخصص
أ) انقر فوق مخصص. يفتح مربع حوار حجم الورق المخصص. ب) اكتب اسماً للحجم المخصص وقم بتحديد الأبعاد، ثم انقر فوق موافق.
أحدد مصدر الورق
حدد درجاً من القائمة المنسدلة المصدر هو.
أحدد نوع الورق
حدد نوعاً من القائمة المنسدلة النوع هو.
أطبع أغلفة على ورق مختلف
أطبع الصفحة الأولى أو الأخيرة على ورق مختلف
أ) في الناحية خيارات الورق، انقر فوق استخدام ورق/أغلفة مختلفة. ب) حدد خياراً لطباعة غلاف أمامي فارغ أو مطبوع مسبقا، أو غلاف خلفي، أو الإثنين معاً. أو، حدد خياراً لطباعة الصفحة الأولى أو الصفحة الأخيرة على ورق مختلف. ت) حدد خيارات من القائمتين المنسدلتين المصدر هو و النوع هو. ث) انقر فوق موافق.
أضبط دقة الصور المطبوعة.
في منطقة جودة الطباعة، حدد خياراً من اللائحة المنسدلة. راجع التعليمات عبر الإنترنت حول برنامج تشغيل الطابعة للحصول على معلومات على كل من الخيارات المتوفرة.
أحدد الطباعة بجودة المسودة
في منطقة جودة الطباعة، انقر فوق EconoMode.


تعيين تأثيرات المستند

تعيين تأثيرات المستند

للقيام بالمهام التالية، افتح برنامج تشغيل الطابعة وانقر فوق علامة التبويب تأثيرات.

كيف لي أن
خطوات للقيام بها
أغير حجم صفحة لتلائم حجم ورقة محددة
انقر فوق طباعة مستند مشغلة، ثم حدد حجماً من اللائحة المنسدلة.
أغير حجم صفحة لتشكل نسبة من الحجم الحالي
انقر فوق النسبة من الحجم العادي، ثم اكتب النسبة المئوية أو اضبط شريط التمرير.
أطبع علامة مائية
أ) حدد علامة مائية من لائحة العلامات المائية المنسدلة. ب) لطباعة العلامة المائية على الصفحة الأولى فقط، انقر فوق الصفحة الأولى فقط، وإلا ستتم طباعة العلامة المائية على كل صفحة.
أضيف أو أحرر علامة مائية
ملاحظة:

يجب أن يكون برنامج تشغيل الطابعة محفوظ على الكمبيوتر للقيام بذلك بنجاح.
أ) في منطقة العلامات المائية، انقر تحرير. يفتح مربع حوار تفاصيل العلامات المائية. ب) عيّن الإعدادات للعلامة المائية ثم انقر فوق موافق.


تعيين خيارات الإنهاء للمستند

تعيين خيارات الإنهاء للمستند

لتنفيذ المهام التالية، افتح برنامج تشغيل الطابعة وانقر فوق علامة التبويب إنتهاء.

كيف لي أن
خطوات لتنفيذها
الطباعة على الوجهين (طباعة مزدوجة) باستخدام حاوية الإخراج العلوية
١.
انقر فوق الطباعة على الوجهين (يدوياً). إذا كنت ستقوم بتجليد المستند عبر الحافة العلوية، فانقر فوق قلب الصفحات للأعلى.
٢.
أغلق باب الإخراج المستقيم

موقع باب الإخراج المستقيم

٣.
اطبع وجهاً واحداً من المستند باستخدام الدرج ١.

قم بتحميل الورق في الدرج ١

٤.
بعد طباعة وجه واحد من الورقة، أخرج الورق المتبقي من الدرج ١ وضعه جانباً لحين الانتهاء من مهمة الطباعة اليدوية على الوجهين.
٥.
اجمع الصفحات المطبوعة، ثم قوم الورق.

٦.
أرجع رزمة الورق إلى لدرج ١ مع وضع الوجه المطبوع لأسفل والحافة العلوية باتجاه المنتج.

طباعة الوجه الثاني

٧.
اضغط الزر انتقال لطباعة الوجه الثاني.
طباعة كتيب
أ) انقر فوق الطباعة على الوجهين. ب) في القائمة المنسدلة طباعة كتيب، انقر فوق تجليد من الحافة اليسرى أو تجليد من الحافة اليمنى. يتغيّر الخيار عدد الصفحات للورقة تلقائياً إلى صفحتان للورقة.
أطبع عديد من الصفحات لكل ورقة
أ) حدد عدد الصفحات للورقة من القائمة المنسدلة عدد الصفحات للورقة. ب) حدد خيارات طباعة حدود الصفحة، وترتيب الصفحات، والاتجاه الصحيحة.
أحدد اتجاه الصفحات
أ) في منطقة الاتجاه، انقر فوق طولي أو عرضي. ب) لطباعة صورة الصفحة رأساً على عقب، انقر فوق استدارة 180 درجة.


الحصول على دعم ومعلومات حول حالة المنتج

الحصول على دعم ومعلومات حول حالة المنتج

لتنفيذ المهام التالية، افتح برنامج تشغيل الطابعة وانقر علامة تبويب الخدمات.

كيف لي أن
خطوات لتنفيذها
أحصل على معلومات دعم حول المنتج وأطلب مستلزمات على الإنترنت
في لائحة خدمات الإنترنت المنسدلة، حدد خيار دعم وانقر فوق انتقل!
طباعة صفحات المعلومات
في الناحية طباعة صفحات المعلومات ، حدد إحدى الصفحات من القائمة المنسدلة، ثم انقر فوق الزر طباعة.
الحصول على معلومات حول مصابيح حالة المنتج
في الناحية خدمات الجهاز، انقر فوق الرمز لفتح محاكٍ لمصابيح لوحة التحكم. ويمكنك تحديد نمط مصابيح للبحث عن معلومات تتعلق بحالة المنتج.


عين خيارات طباعة متقدمة

عين خيارات طباعة متقدمة

للقيام بالمهمات التالية، افتح برنامج تشغيل الطابعة وانقر فوق علامة التبويب خيارات متقدمة.

كيف لي أن
خطوات لتنفيذها
أغيّر عدد النسخات المطبوعة
ملاحظة:

إذا كان البرنامج الذي تستخدمه لا يوفر سبيلاً لطباعة عدد نسخات معين، يمكنك تغيير عدد النسخات في برنامج التشغيل.

إن تغيير هذا الإعداد يؤثر على عدد نسخات كافة مهمات الطباعة. بعد أن تقوم مهمتك بالطباعة، قم باستعادة هذا الإعداد إلى القيمة الأصلية.

في ناحية النسخ، حدد عدد النسخ التي تريد طباعتها. إذا حددت نسختين أو أكثر، فيمكنك تحديد الخيار الذي يسمح لك بترتيب الصفحات.
طباعة النص الملون كأسود عوضاً عن ظلال الرمادي
في الناحية ميزات الطابعة، حدد الخيار طباعة كل النص كأسود.
استخدام تقنية HP Resolution Enhancement (REt)‎ لكل مهام الطباعة
في الناحية ميزات الطابعة، حدد الخيار REt.


إدارة المنتج وصيانته
إدارة المنتج وصيانته

إدارة المنتج وصيانته

  • طباعة صفحات المعلومات
  • إدارة منتج الشبكة
  • إقفال المنتج
  • إدارة المستلزمات
  • استبدال المستلزمات والأجزاء
  • تنظيف المنتج


طباعة صفحات المعلومات

طباعة صفحات المعلومات

يمكنك طباعة صفحات المعلومات التالية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • صفحة "العرض التجريبي"
  • صفحة التكوين
  • صفحة حالة مستلزمات الطابعة


صفحة "العرض التجريبي"

صفحة "العرض التجريبي"

تحتوي صفحة العرض التجريبي على أمثلة للنص والرسومات. لطباعة صفحة عرض تجريبي، اتبع إحدى الخطوات التالية:

●
اضغط على الزر انتقال عندما يكون المصباح "جاهز" الخاص بالطابعة مُضاء وعند عدم وجود مهام أخرى للطباعة.
●
حددها من القائمة المنسدلة صفحات معلومات الطباعة الموجودة في علامة التبويب خدمات من تفضيلات الطباعة.


صفحة التكوين

صفحة التكوين

تسرد صفحة "التكوين" الإعدادات والخصائص الحالية للطابعة. كما تحتوي أيضاً على تقرير سجل الحالة. لطباعة صفحة التكوين، اتبع إحدى الخطوات التالية:

●
اضغط باستمرار على الزر انتقال لمدة خمس ثواني عندما يكون المصباح "جاهز" الخاص بالطابعة مُضاء وعند عدم وجود مهام أخرى للطباعة.
●
حددها من القائمة المنسدلة صفحات معلومات الطباعة الموجودة في علامة التبويب خدمات من تفضيلات الطباعة.


صفحة حالة مستلزمات الطابعة

صفحة حالة مستلزمات الطابعة

يمكن طباعة صفحة حالة مستلزمات الطابعة بواسطة تحديدها من القائمة المنسدلة صفحات معلومات الطباعة الموجودة في علامة التبويب خدمات من تفضيلات الطباعة. توفر صفحة حالة مستلزمات الطابعة المعلومات التالية:

●
عدد الصفحات المُقدر للطباعة باستخدام خرطوشة الطباعة
●
عدد الصفحات ومهام الطباعة التي تمت معالجتها
●
معلومات الشراء وإعادة التدوير


إدارة منتج الشبكة

إدارة منتج الشبكة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ملقم ويب المضمّن
  • تأمين حماية لملقم ويب المضمّن


ملقم ويب المضمّن

ملقم ويب المضمّن

يسمح لك ملقم ويب المضمّن بعرض حالة المنتج والشبكة وإدارة وظائف الطباعة من الكمبيوتر. استخدم ملقم ويب المضمّن للقيام بالمهام التالية:

●
عرض معلومات حول حالة المنتج
●
تحديد المدة المتبقية لكافة مستلزمات الطابعة وطلب موارد أخرى جديدة
●
عرض حجم ونوع الورق المحمّل في كل درج وتغييره
●
عرض إعدادات التكوين الافتراضية للمنتج وتغييرها
●
عرض تكوين شبكة الاتصال وتغييره

لست بحاجة إلى تثبيت أي برنامج على الكمبيوتر. استخدم أحد برامج استعراض ويب التالية المعتمدة:

●
Internet Explorer 6.0 (والأحدث)
●
Netscape Navigator 7.0 (والأحدث)
●
Firefox 1.0 (والأحدث)
●
Mozilla 1.6 (والأحدث)
●
Opera 7.0 (والأحدث)
●
Safari 1.2 (والأحدث)
●
Konqueror 3.2 (والأحدث)

يعمل ملقم ويب المضمّن عندما يكون المنتج متصلاً بشبكة تستند إلى TCP/IP. ولا يعتمد ملقم ويب المضمّن الاتصالات التي تستند إلى بروتوكول IPX أو اتصالات USB المباشرة.

ملاحظة:

لا يتعين وجود اتصال بالإنترنت حتى يتسنى لك الوصول إلى ملقم الويب المضمن وفتحه واستخدامه. ولكن عند النقر فوق أحد الارتباطات الموجودة بالصفحات، يتعين وجود اتصال بإنترنت للانتقال إلى الموقع الخاص بالارتباط.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح ملقم ويب المضمن
  • التبويب "معلومات" Information
  • علامة التبويب Settings "إعدادات"
  • علامة التبويب Networking (شبكة الاتصال)
  • الارتباطات


فتح ملقم ويب المضمن

فتح ملقم ويب المضمن

لفتح ملقم ويب المضمّن، اكتب عنوان IP أو اسم المضيف الخاص بالطابعة في حقل عنوان مستعرض ويب معتمد.

تلميح:

بعد قيامك بفتح محدد موقع المعلومات، قم بعمل إشارة مرجعية له بحيث يمكنك الرجوع إليه بشكل سريع في المستقبل.

يتألف ملقم ويب المضمّن من ثلاث علامات تبويب تحتوي على الإعدادات والمعلومات الخاصة بالمنتج. التبويب "معلومات" Information، والتبويب Settings (إعدادات)، والتبويب Networking (شبكة).


التبويب "معلومات" Information

التبويب "معلومات" Information

يوفر هذا التبويب معلومات حول حالة المنتج والمستلزمات، وتكوين المنتج والشبكة، وإعادة طلب المستلزمات.


علامة التبويب Settings "إعدادات"

علامة التبويب Settings "إعدادات"

يسمح لك هذا التبويب بتكوين المنتج من خلال الكمبيوتر. إذا كان هذا المنتج متصلاً بشبكة، فاستشر دائماً المسؤول عن الشبكة قبل تغيير الإعدادات على هذا التبويب.


علامة التبويب Networking (شبكة الاتصال)

علامة التبويب Networking (شبكة الاتصال)

يسمح هذا التبويب للمسؤول عن الشبكة بالتحكم بإعدادات المنتج المتعلقة بالشبكة عندما يكون متصلاً بشبكة تستند إلى IP.


الارتباطات

الارتباطات

توجد الارتباطات في الجزء العلوي الأيمن من صفحات الحالة. يتعين أن يكون لديك اتصال بالإنترنت حتى يتسنى لك استخدام أي من تلك الارتباطات. وفي حالة استخدامك لاتصال الطلب الهاتفي ولم تستطع الاتصال عند فتح ملقم ويب المضمن، يجب إجراء الاتصال قبل أن تتمكن من زيارة مواقع الويب المذكورة. قد يستوجب الاتصال إغلاق ملقم الويب المضمن ثم إعادة فتحه.

●
طلب شراء مستلزمات الطابعة. انقر فوق هذا الارتباط للاتصال بموقع ويب Sure Supply (مستلزمات الطابعة المعتمدة) واطلب مستلزمات طابعة HP الأصلية من شركة HP أو من بائع التجزئة الذي تختاره.
●
دعم المنتج. انقر فوق هذا الارتباط للاتصال بموقع الدعم الخاص بالمنتج. يمكنك البحث عن التعليمات فيما بتعلق بالموضوعات العامة.


تأمين حماية لملقم ويب المضمّن

تأمين حماية لملقم ويب المضمّن

يمكنك تكوين ملقم ويب المضمّن بحيث يكون إدخال كلمة مرور مطلوباً للوصول إلى بعض علامات التبويب

انظر تعيين كلمة مرور الشبكة أو تغييرها.


إقفال المنتج

إقفال المنتج

تتوفر في المنتج فتحة يمكنك استخدامها لتوصيل قفل الأمان من نوع كبل.

فتحة خاصة بقفل الأمان من نوع كبل


إدارة المستلزمات

إدارة المستلزمات

إن استخدام خرطوشة الطباعة، وتخزينها، ومراقبتها بإمكانه أن يساعد في الحصول على إخراجات عالية الجودة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فترة عمل المستلزمات
  • إدارة خرطوشة الطباعة


فترة عمل المستلزمات

فترة عمل المستلزمات

للحصول على معلومات حول إنتاجية منتج معيّن، انظر www.hp.com/go/learnaboutsupplies.com.

لطلب المستلزمات، انظر مستلزمات الطباعة والملحقات.


إدارة خرطوشة الطباعة

إدارة خرطوشة الطباعة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تخزين خرطوشة الطباعة
  • استخدام خراطيش الطباعة الأصلية من HP
  • سياسة HP‏ حول خراطيش طباعة ليست من صنع HP
  • المصادقة على خراطيش الطباعة
  • خط HP الساخن لمكافحة الغش وموقع HP على ويب


تخزين خرطوشة الطباعة

تخزين خرطوشة الطباعة

لا تقم بإزالة خرطوشة الطباعة من عبوتها إلا عند استخدامها.

تنبيه:

لتجنب تعرض خرطوشة الطباعة للتلف، لا تعرضها للضوء لما يزيد عن دقائق قليلة.


استخدام خراطيش الطباعة الأصلية من HP

استخدام خراطيش الطباعة الأصلية من HP

عندما تستخدم خرطوشة طباعة جديدة أصلية من HP، يمكنك الحصول على معلومات المستلزمات التالية:

●
النسبة المئوية للمستلزمات المتبقية
●
العدد التقديري للصفحات المتبقية
●
عدد الصفحات التي تمت طباعتها


سياسة HP‏ حول خراطيش طباعة ليست من صنع HP

سياسة HP‏ حول خراطيش طباعة ليست من صنع HP

لا تستطيع شركة Hewlett-Packard أن توصي باستخدام خراطيش طباعة ليست من إنتاج HP سواء كانت جديدة أو معاد تصنيعها.

ملاحظة:

إن أي ضرر تتسبّب به خرطوشة طباعة ليست من صنع HP لا تشمله اتفاقيات الصيانة والضمان الخاصة بـ HP‏.

ولتركيب خرطوشة طباعة جديدة من HP‏، انظر تغيير خرطوشة الطباعة. ولإعادة تصنيع الخرطوشة المستخدمة، عليك اتباع الإرشادات التي تصحب الخرطوشة الجديدة.


المصادقة على خراطيش الطباعة

المصادقة على خراطيش الطباعة

يقوم الجهاز تلقائياً بالمصادقة على خرطوشة الطباعة عند إدخالها في الجهاز. وأثناء المصادقة، يعلمك الجهاز ما إذا كانت الخرطوشة عبارة عن خرطوشة طباعة أصلية من HP.

إذا ذكرت رسالة التنبيه بأن خرطوشة الطباعة هذه ليست خرطوشة طباعة أصلية من HP ولكنك تعتقد بأنك قد اشتريت خرطوشة طباعة من HP، فانظر خط HP الساخن لمكافحة الغش وموقع HP على ويب.


خط HP الساخن لمكافحة الغش وموقع HP على ويب

خط HP الساخن لمكافحة الغش وموقع HP على ويب

اتصل بخط HP الساخن لمكافحة الغش (٣١٨٣-٢١٩-٨٧٧-١‏، هاتف مجاني في أمريكا الشمالية) أو تفضل بزيارة الموقع www.hp.com/go/anticounterfeit عند تركيب خرطوشة طباعة من HP وظهور رسالة في لوحة التحكم تفيد بأن الخرطوشة ليست من منتجات HP‏. وستساعدك شركة HP في تحديد ما إذا كانت خرطوشة الطباعة أصلية وتتّخذ الخطوات اللازمة لحل المشكلة.

قد لا تكون خرطوشة الطباعة التي تستخدمها خرطوشة طباعة أصلية من HP إذا لاحظت ما يلي:

●
تعرضك لعدد كبير من المشاكل مع خرطوشة الطباعة.
●
اختلاف شكل الخرطوشة عن شكلها المعتاد‏ (على سبيل المثال، عدم وجود لسان السحب البرتقالي أو اختلاف العبوة عن عبوة HP ‏).


استبدال المستلزمات والأجزاء

استبدال المستلزمات والأجزاء

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إرشادات استبدال المستلزمات
  • إعادة توزيع الحبر
  • تغيير خرطوشة الطباعة


إرشادات استبدال المستلزمات

إرشادات استبدال المستلزمات

خذ التوجيهات التالية بعين الاعتبار عند إعداد المنتج.

●
مطلوب وجود مساحة كافية فوق المنتج وأمامه لإزالة المستلزمات.
●
يجب أن يتم وضع المنتج على سطح مستو وثابت.
ملاحظة:

تنصح Hewlett-Packard باستخدام المستلزمات من HP في هذا المنتج. إن استخدام مستلزمات ليست من HP يمكن أن يسبب مشاكل تتطلب صيانة غير مشمولة في ضمان HP أو اتفاقيات الصيانة.


إعادة توزيع الحبر

إعادة توزيع الحبر

عندما يكون مستوى الحبر منخفضًا، تظهر مناطق باهتة أو فاتحة على الصفحة المطبوعة. قد تتمكن من تحسين جودة الطباعة بصورة مؤقتة عند إعادة توزيع الحبر.

١.
اضغط الزر لفتح باب خرطوشة الطباعة، ثم أخرج خرطوشة الطباعة.

إخراج خرطوشة الطباعة

٢.
لإعادة توزيع الحبر، رج خرطوشة الحبر برفق من الأمام إلى الخلف.

تنبيه:

إذا سقط الحبر على ملابسك، فنظفه باستخدام قطعة قماش جافة ثم اغسل الملابس في الماء البارد. يؤدي الماء الساخن إلى التصاق الحبر بالأنسجة.

٣.
أعد خرطوشة الطباعة إلى داخل المنتج، ثم أغلق بابها.

إدخال خرطوشة الطباعة

إذا كانت الطباعة لا تزال فاتحة، فقم بتركيب خرطوشة طباعة جديدة.


تغيير خرطوشة الطباعة

تغيير خرطوشة الطباعة

عندما تقترب خرطوشة طباعة من الوصول إلى نهاية فترة عملها المفيدة، ستتم مطالبتك بطلب خرطوشة بديلة. يمكنك متابعة الطباعة بواسطة خرطوشة الطباعة الحالية حتى تتوقف عملية إعادة توزيع الحبر عن إنتاج جودة طباعة مقبولة.

١.
اضغط على الزر لفتح باب خرطوشة الطباعة، ثم أخرج الخرطوشة.

إخراج خرطوشة الطباعة

٢.
أزل خرطوشة الطباعة الجديدة من الحقيبة. ضع خرطوشة الطباعة المستخدمة في الحقيبة لإعادة تدويرها.

حزمة خرطوشة الطباعة

٣.
امسك خرطوشة الطباعة من جانبيها وقم بتوزيع مسحوق الحبر وذلك بهز الخرطوشة برفق من جانب إلى آخر.
تنبيه:

لا تلمس مصراع الاسطوانة أو سطحها.

٤.
قم بثني اللسان الموجود على جانب الخرطوشة الأيسر لكسره. اسحب اللسان حتى يتم نزع الشريط بالكامل من الخرطوشة. ضع اللسان في صندوق خرطوشة الطباعة لإرجاعه لإعادة تصنيعه.

قفل وشريط الشحن الخاص بخرطوشة الطباعة

٥.
قم بمحاذاة خرطوشة الطباعة مع المسارات داخل المنتج، وأدخلها إلى أن تستقر في مكانها بإحكام، ثم أغلق باب خرطوشة الطباعة.

إدخال خرطوشة الطباعة

٦.
لقد تم استكمال عملية التركيب. ضع الخرطوشة المستعملة في الصندوق الذي وردت داخله الخرطوشة الجديدة. وللحصول على الإرشادات الخاصة بإعادة التدوير، انظر دليل إعادة التدوير المرفق.

وللحصول على تعليمات إضافية، انتقل إلى www.hp.com/support/ljp2030series.


تنظيف المنتج

تنظيف المنتج

قم بتنظيف الطابعة من الخارج بقطعة قماش نظيفة مبللة بالماء إذا لزم الأمر.

تنبيه:

لا تستخدم المنظفات المصنوعة من الأمونيا سواء خارج أو داخل الطابعة.

يمكن أن تتجمع حبيبات متطايرة من غبار الورق والحبر داخل الطابعة في أثناء عملية الطباعة. وبمرور الوقت، يمكن أن يتسبب هذا التجمع من الغبار في ظهور مشكلات في جودة الطباعة، مثل ظهور بقع أو تلطيخ الحبر، وحالات انحشار الورق. ولتصحيح هذه النوعية من المشكلات ومنعها من التكرار، يمكن تنظيف منطقة خرطوشة الطباعة ومسار وسائط الطباعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تنظيف منطقة خرطوشة الطباعة
  • تنظيف مسار الورق
  • تنظيف اسطوانة الالتقاط في الدرج ١
  • تنظيف اسطوانة الالتقاط في الدرج ٢


تنظيف منطقة خرطوشة الطباعة

تنظيف منطقة خرطوشة الطباعة

عادة لن تكون في حاجة إلى تنظيف منطقة خرطوشة الطباعة بشكل متكرر. ولكن يمكن أن يؤدي تنظيف هذه المنطقة إلى تحسين جودة الصفحات المطبوعة.

تحذير!

لتجنّب التعرض لإصابة، أوقف تشغيل المنتج، وافصل سلك الطاقة، وانتظر حتى يبرد المنتج قبل تنظيفه.

١.
افتح باب خرطوشة الطباعة، ثم أخرج الخرطوشة.

إخراج خرطوشة الطباعة

تنبيه:

لا تلمس اسطوانة النقل الأسفنجية السوداء الموجودة داخل المنتج. فقد يؤدي ذلك إلى إتلاف المنتج.
تنبيه:

لتجنب تلف خرطوشة الطباعة، لا تعرضها للضوء. قم بتغطيتها بقطعة من الورق.
٢.
امسح أي مخلفات من منطقة مسار الوسائط وتجويف خرطوشة الطباعة باستخدام قطعة قماش جافة غير منسولة.

منطقة خرطوشة الطباعة

٣.
أعد خرطوشة الطباعة إلى مكانها وأغلق بابها.

إدخال خرطوشة الطباعة

٤.
أعد توصيل سلك الطاقة، وشغّل المنتج.

موقع مفتاح التشغيل/إيقاق التشغيل


تنظيف مسار الورق

تنظيف مسار الورق

إذا ظهرت بقع أو نقط حبر على الصفحات المطبوعة، فقم بتنظيف مسار وسائط الطابعة. وهذه العملية تتطلب استخدام ورقة شفافة لإزالة الغبار والحبر من مسار الوسائط. لا تستخدم الورق المقوى أو الورق الخشن.

ظهور بقع أو نقط حبر على الورق المطبوع

ملاحظة:

للحصول على أفضل النتائج، استخدم ورقة من الورق الشفاف. إذا لم يكن لديك ورق شفاف، فيمكنك استخدام وسائط الآلة الناسخة (من 70 إلى 90 جم/م2) ذات السطح الأملس.

١.
تأكد من كون الطابعة خاملة ومن كون مصباح Ready (جاهز) مضاءً.
٢.
قم بتحميل الورق الشفاف في الدرج ١.
٣.
اطبع صفحة تنظيف.

Windows
١.
افتح شاشة خصائص في برنامج تشغيل الطابعة، ثم انقر فوق التبويب إعدادات الجهاز. للحصول على الإرشادات، انظر العمود الثالث للجدول في تغيير إعدادات برامج تشغيل الطابعات في Windows.
٢.
في الناحية صفحة التنظيف، انقر فوق البدء.
Macintosh
١.
افتح HP Printer Utility (أداة طابعة HP‏ المساعدة‏). انظر فتح HP Printer Utility‏ (أداة طابعة HP المساعدة).
٢.
حدد الخيار صفحة التنظيف، وانقر فوق الزر موافق.

ملاحظة:

تستغرق عملية التنظيف دقيقتين تقريبًا. تتوقف صفحة التنظيف دورياً أثناء عملية التنظيف. لا توقف تشغيل المنتج حتى تنتهي عملية التنظيف. قد تحتاج تكرار عملية التنظيف عدة مرات لتنظيف الطابعة بشكل عام.


تنظيف اسطوانة الالتقاط في الدرج ١

تنظيف اسطوانة الالتقاط في الدرج ١

إذا واجه المنتج مشكلة في التقاط الورق من الدرج ١، اتبع هذه الإرشادات.

١.
أوقف تشغيل المنتج، وافصل سلك الطاقة، وانتظر حتى يبرد المنتج.

موقع مفتاح التشغيل/إيقاق التشغيل

٢.
اضغط الزر لفتح باب خرطوشة الطباعة، ثم أخرج خرطوشة الطباعة.

إخراج خرطوشة الطباعة

تنبيه:

لا تلمس اسطوانة النقل الأسفنجية السوداء الموجودة داخل المنتج. فقد يؤدي ذلك إلى تلف الطابعة.
تنبيه:

لتجنب تلف خرطوشة الطباعة، لا تعرضها للضوء. قم بتغطيتها بقطعة من الورق.
٣.
ارفع غطاء أسطوانة الالتقاط.

غطاء اسطوانة الالتقاط

٤.
اضغط على لساني التثبيت ذات اللون الأسود نحو الخارج حتى تستقر اسطوانة التثبيت في مكانها.

ألسنة التثبيت السوداء

٥.
أخرج اسطوانة الالتقاط من المنتج.

٦.
اغمس قطعة قماش غير منسولة في الماء، وامسح الاسطوانة.

قطعة قماش مبللة بالماء

ملاحظة:

لا تقم بلمس سطح الاسطوانة بأصابعك.
٧.
امسح اسطوانة الالتقاط باستخدام قطعة جافة من القماش غير المنسول لإزالة النفايات الخفيفة.

قطعة قماش جافة

٨.
اترك اسطوانة الالتقاط كي تجف تماماً.

٩.
قم بمحاذاة لساني الاحتجاز السوداوين الموجودين في المنتج مع التجويفين الموجودين في أسطوانة الالتقاط، ثم اضغط على اسطوانة الالتقاط حتى تستقر في مكانها وحتى يصدر صوت عن اللسانين.

إدخال أسطوانة الالتقاط

١٠.
أغلق غطاء أسطوانة الالتقاط.

غطاء اسطوانة الالتقاط

١١.
أعد تركيب خرطوشة الطباعة في مكانها وأغلق بابها.

إدخال خرطوشة الطباعة

١٢.
أعد توصيل سلك الطاقة، وشغّل المنتج.

موقع مفتاح التشغيل/إيقاف التشغيل


تنظيف اسطوانة الالتقاط في الدرج ٢

تنظيف اسطوانة الالتقاط في الدرج ٢

إذا واجه المنتج مشكلة في التقاط الورق من الدرج ٢، اتبع هذه الإرشادات.

١.
أوقف تشغيل المنتج، وافصل سلك الطاقة، وانتظر حتى يبرد المنتج.

موقع مفتاح التشغيل/إيقاف التشغيل

٢.
أخرج الدرج ٢.

٣.
داخل فتحة الدرج الفارغ، حدد موقع أسطوانة الالتقاط إلى الجانب العلوي، بالقرب من مقدمة المنتج.

٤.
اغمس قطعة قماش خالية من النسالة في الماء، وامسح الاسطوانة مع تدويرها نحو جهة المنتج الخلفية.

قطعة قماش مبللة بالماء

ملاحظة:

لا تقم بلمس سطح الاسطوانة بأصابعك.
٥.
امسح اسطوانة الالتقاط باستخدام قطعة جافة من القماش غير المنسول لإزالة النفايات الخفيفة.

قطعة قماش جافة

٦.
اترك اسطوانة الالتقاط كي تجف تماماً.

٧.
أعد الدرج ٢ إلى مكانه.

إعادة الدرج ٢ إلى مكانه

٨.
أعد توصيل سلك الطاقة، وشغّل المنتج.

موقع مفتاح التشغيل/إيقاف التشغيل


حل المشاكل
حل المشاكل

حل المشاكل

  • حل المشاكل العامة
  • استعادة الإعدادات الافتراضية للشركة المصنِّعة
  • أشكال مصباح الحالة
  • رسائل تنبيهات الحالة
  • انحشار الورق
  • حل مشاكل جودة الطباعة
  • حل مشاكل الأداء
  • حل مشاكل الاتصال
  • حل مشاكل Windows الشائعة
  • حل مشاكل Macintosh الشائعة
  • حل مشاكل Linux


حل المشاكل العامة

حل المشاكل العامة

إذا كان المنتج لا يستجيب بشكل صحيح، فقم بتنفيذ الخطوات الواردة في قائمة التدقيق التالية، بالترتيب. وفي حالة عدم نجاح المنتج في اجتياز إحدى الخطوات، اتبع المقترحات المناظرة لها فيما يتعلق باستكشاف الأخطاء وإصلاحها. إذا أدت إحدى الخطوات إلى حل المشكلة، فيمكنك التوقف وعدم تنفيذ الخطوات الأخرى في قائمة التدقيق.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • قائمة اختيار لاستكشاف الأخطاء وإصلاحها
  • العوامل التي تؤثر على أداء المنتج


قائمة اختيار لاستكشاف الأخطاء وإصلاحها

قائمة اختيار لاستكشاف الأخطاء وإصلاحها

١.
تأكد من أن مصباح Ready (جاهز) في المنتج مضاء. إذا لم يكن هناك أية مصابيح مضاءة، فعليك إكمال الخطوات التالية:

أ.
تحقق من توصيلات كبل الطاقة.
ب.
تحقق من أن مفتاح الطاقة في وضع التشغيل.
ج.
تأكد من أن فولتية الخط صحيحة بالنسبة إلى تكوين طاقة المنتج. (انظر الملصق الموجود في الجانب الخلفي للمنتج للاطلاع على متطلبات الفولتية.) إذا كنت تستخدم وصلة للتيار الكهربائي، وكانت فولتيتها خارجة عن نطاق المواصفات، فوصّل المنتج مباشرة بالمأخذ الكهربائي على الحائط. إذا كان موصولاً من قبل بمأخذ كهربائي على الحائط، فحاول توصيله بمأخذ آخر.
د.
في حالة فشل كل هذه الإجراءات في استعادة الطاقة، اتصل بقسم رعاية عملاء HP.

٢.
تحقق من التوصيلات.

أ.
تحقق من توصيل الكبل بين المنتج والكمبيوتر أو مأخذ الشبكة. تأكد من إحكام التوصيل.
ب.
تأكد من عدم وجود عيب في الكبل نفسه عن طريق استخدام كبل مختلف، إذا أمكن.
ج.
تحقق من الاتصال بالشبكة. انظر حل مشاكل الشبكة.

٣.
تحقق مما إذا كان أي مصباح من مصابيح لوحة التحكم مضاءً. انظر أشكال مصباح الحالة.
٤.
تأكد من استيفاء الورق الذي تستخدمه للمواصفات.
٥.
اطبع صفحة تكوين. انظر طباعة صفحات المعلومات.

أ.
إذا لم تتم طباعة الصفحة، فتحقق من أن درج واحد من الأدراج على الأقل يحتوي على ورق.
ب.
إذا حدث انحشار للصفحة في المنتج، فانظر إزالة انحشار الورق.

٦.
في حالة طباعة صفحة التكوين، تحقق من العناصر التالية.

أ.
في حالة عدم طباعة الصفحة بشكل صحيح، فإن المشكلة تكمن في أجهزة المنتج. اتصل بخدمة رعاية عملاء HP.
ب.
إذا تمت طباعة الصفحة كما بشكل صحيح، فهذا يعني أن أجهزة المنتج تعمل كما يجب. تكمن المشكلة في الكمبيوتر الذي تستخدمه أو في برنامج تشغيل الطابعة أو في البرنامج.

٧.
حدد أحد الخيارات التالية‏:

Windows: انقر فوق ابدأ، ثم انقر فوق إعدادات، ثم انقر فوق طابعات أو الطابعات والفاكسات. انقر نقراً مزدوجاً فوق اسم المنتج.

-أو-

Mac OS X: افتح Print Center (مركز الطباعة) أو Printer Setup Utility (الأداة المساعدة لإعداد الطابعة)، وانقر نقراً مزدوجاً فوق سطر الخاص بالمنتج.

٨.
تحقق من أنك قمت بتثبيت برنامج تشغيل الطابعة لهذا المنتج. تحقق من البرنامج للتأكد من أنك تستخدم برنامج تشغيل الطابعة لهذا المنتج.
٩.
قم بطباعة مستند قصير من برنامج مختلف كان يعمل في السابق. في حالة نجاح هذا الحل، فإن المشكلة تكمن في البرنامج الذي تستخدمه. وفي حالة عدم نجاح هذا الحل (لم يتم طباعة المستند) فقم بإكمال الخطوات التالية‏:

أ.
حاول طباعة المهمة من كمبيوتر آخر تم تثبيت برنامج المنتج فيه.
ب.
إذا كنت قد وصّلت المنتج بالشبكة، فوصّل المنتج مباشرة بالكمبيوتر بواسطة كبل USB. أعد توجيه المنتج إلى المنفذ الصحيح، أو أعد تثبيت البرنامج، محدداً نوع التوصيل الجديد الذي تستخدمه.


العوامل التي تؤثر على أداء المنتج

العوامل التي تؤثر على أداء المنتج

هناك العديد من العوامل التي تؤثر على الوقت الذي تستغرقه الطابعة لطباعة إحدى مهام الطباعة.

●
سرعة المنتج القصوى، وتقاس بعدد الصفحات في الدقيقة الواحدة (ppm)
●
استخدام الورق الخاص‏ (مثل الورق الشفاف والورق الثقيل والورق ذو الحجم المخصص)
●
وقت المعالجة والتحميل الذي يحتاجه المنتج
●
مدى تعقيد الرسومات وحجمها
●
سرعة الكمبيوتر الذي تستخدمه
●
وصلة USB
●
تكوين الإدخال/الإخراج في الطابعة
●
نظام تشغيل شبكة الاتصال وتكوينها‏ (إذا كان قابلاً للتطبيق)


استعادة الإعدادات الافتراضية للشركة المصنِّعة

استعادة الإعدادات الافتراضية للشركة المصنِّعة

لاستعادة المنتج إلى الإعدادات الافتراضية للشركة المصنِّعة، عليك اتباع الخطوات التالية.

١.
أوقف تشغيل المنتج.
٢.
شغّل المنتج، وفيما تكون تهيئته جارية اضغط باستمرار على أزرار لوحة التحكم في الوقت نفسه حتى تومض كل المصابيح في الوقت نفسه.


أشكال مصباح الحالة

أشكال مصباح الحالة

موضع لوحة التحكم

وسيلة إيضاح مصباح الحالة
المصباح غير مضيء
رمز "المصباح غير مضيء"
المصباح مضيء
رمز "المصباح مضيء"
وميض المصباح
رمز "وميض المصباح"

رسائل مصباح لوحة التحكم
حالة المصباح
حالة الطابعة
الإجراء
نمط مصباح التهيئة
تمهيد/بدء التشغيل
أثناء وجودك في الحالة "بدء التشغيل"، يتم التنقل بين المصابيح "انتقال" و"جاهز" و"انتباه" (بمعدل ٥٠٠ مللي ثانية) المصباح تلو الآخر.
تمهيد لإعادة التكوين
أثناء بدء تشغيل الطابعة، يمكنك المطالبة بتتالي تمهيد خاص يؤدي إلى إعادة تكوين الطابعة. عندما يتم طلب إحدى المتتاليات، على سبيل المثال إعادة التشغيل النمطي، تضيء مصابيح لوحة التحكم وتنطفئ في نظام حلقي متتابع كما يحدث في حالة التمهيد/بدء التشغيل.
إلغاء مهمة
بعد إكمال عملية الإلغاء، تعود الطابعة إلى الحالة "جاهز".
لا يسري تأثير الضغط على الأزرار، أثناء عمليات "التمهيد"، و"إعادة التكوين"، و"إلغاء المهمة".
نمط مصباح جاهز
جاهز
الطابعة جاهزة مع عدم وجود نشاط لأحد مهام الطباعة.
لطباعة صفحة "التكوين"، اضغط باستمرار على الزر انتقال لمدة خمس ثواني عندما يكون المصباح "جاهز" الخاص بالطابعة مُضاء وعند عدم وجود مهام أخرى للطباعة.
نمط مصباح معالجة البيانات
معالجة البيانات
تقوم الطابعة بتلقي بيانات أو بمعالجتها.
لإلغاء المهمة الحالية، اضغط على الزر إلغاء.
نمط مصباح التغذية اليدوية
خطأ فيالتغذية اليدوية أو في المتابعة
يمكن الوصول إلى هذه الحالة في الأحوال التالية‏:
●
التغذية اليدوية
●
خطأ عام في المتابعة
●
خطأ في تكوين الذاكرة
●
خطأ متصل بالإعدادات الشخصية/المهمة
لإصلاح الخطأ وطباعة ما يمكن طباعته من البيانات، اضغط على الزر انتقال.
في حالة نجاح عملية الإصلاح، تنتقل الطابعة إلى الحالة "معالجة البيانات" وتقوم بإكمال المهمة.
وفي حالة عدم نجاح عملية الإصلاح، تعود الطابعة إلى الحالة "خطأ في المتابعة".
نمط مصباح الانتباه
انتباه
باب خرطوشة الطباعة مفتوح.
أغلق باب خرطوشة الطباعة.
نمط مصباح الخطأ الجسيم
خطأ جسيم
●
قم بإيقاف تشغيل الطابعة، ثم انتظر لمدة ١٠ ثواني، وقم بتشغيل الطابعة.
●
إذا لم تتمكن من حل المشكلة، فاتصل بشركة HP. انظر دعم المستهلك.
نمط مصباح انخفاض مستوى الحبر
انخفاض مستوى الحبر
تعمل المصابيح "انتقال"، و"جاهز"، و"انتباه" بشكل مستقل عن الحالة "انخفاض مستوى الحبر".
اطلب شراء خرطوشة طباعة جديدة وقم بتجهيزها. انظر مستلزمات الطباعة والملحقات.
نمط مصباح فقدان الحبر
مسحوق الحبر مفقود
تم إزالة خرطوشة الطباعة من الطابعة.
قم بإعادة تركيب خرطوشة الطباعة في الطابعة.
نمط مصباح انحشار الورق
انحشار الورق
تخلص من الورق المحشور. انظر إزالة انحشار الورق.
نمط مصباح نفاد الورق
نفاد الورق
قم بتحميل الورق أو وسائط أخرى.
نمط مصباح إعداد الورق
إعداد الورق
لا يتم دعم الورق المحمل أو الوسائط الأخرى.
قم بتحميل الورق المقبول أو الوسائط الأخرى. انظر الورق ووسائط الطباعة.
اضغط على الزر انتقال لتجاوز الحالة.


رسائل تنبيهات الحالة

رسائل تنبيهات الحالة

تظهر رسائل تنبيهات الحالة على الشاشة الكمبيوتر عندما يتعرّض المنتج إلى مشاكل معيّنة. استخدم المعلومات الواردة في الجدول أدناه لحل هذه المشاكل.

رسالة التنبيه
الوصف
الإجراء الموصى به
‎10.XXXX Supply memory error (خطأ في ذاكرة مستلزمات الطباعة)
يتعذّر قراءة الملصق الإلكتروني لخرطوشة الطباعة أو هذا الملصق مفقود.
●
أعد تركيب خرطوشة الطباعة.
●
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
●
في حالة عدم حل المشكلة، قم باستبدال الخرطوشة.
‎50.‎X Fuser Error‏ (خطأ في وحدة المصهر ‎50.X‏)
لقد واجه المنتج خطأ في وحدة المصهر.
قم بفصل الطاقة باستخدام مفتاح الطاقة، وانتظر لمدة ٣٠ ثانية على الأقل، ثم قم بتشغيل الطاقة وانتظر حتى يتم تهيئة المنتج.
إذا استمر الخطأ، فأوقف تشغيل المنتج، وانتظر لمدة ٢٥ ثانية على الأقل، ثم شغّل المنتج.
إذا كنت تستخدم واقياً من التغيرات المفاجئة في الفولطية، فعليك إزالته. قم بتوصيل المنتج في المقبس الموجود على الحائط مباشرة. استخدم مفتاح الطاقة لتشغيل المنتج.
إذا استمرت الرسالة في الظهور، فاتصل بقسم الدعم لدى HP‏. راجع دعم المستهلك.
‎52.0 Scanner Error (خطأ في الماسح الضوئي)
حدث خطأ داخلي.
قم بفصل الطاقة باستخدام مفتاح الطاقة، وانتظر لمدة ٣٠ ثانية على الأقل، ثم قم بتشغيل الطاقة وانتظر حتى يتم تهيئة المنتج.
إذا كنت تستخدم واقياً من التغيرات المفاجئة في الفولطية، فعليك إزالته. قم بتوصيل المنتج في المقبس الموجود على الحائط مباشرة. استخدم مفتاح الطاقة لتشغيل المنتج.
إذا استمرت الرسالة في الظهور، فاتصل بقسم الدعم لدى HP‏. راجع دعم المستهلك.
Door open (الباب مفتوح)
الباب مفتوح.
أغلق الباب.
Engine Communication Error (خطأ في التواصل مع المحرك)
لقد واجه المنتج خطأ اتصال داخلي.
قم بفصل الطاقة باستخدام مفتاح الطاقة، وانتظر لمدة ٣٠ ثانية على الأقل، ثم قم بتشغيل الطاقة وانتظر حتى يتم تهيئة المنتج.
إذا كنت تستخدم واقياً من التغيرات المفاجئة في الفولطية، فعليك إزالته. قم بتوصيل المنتج في المقبس الموجود على الحائط مباشرة. استخدم مفتاح الطاقة لتشغيل المنتج.
إذا استمرت الرسالة في الظهور، فاتصل بقسم الدعم لدى HP‏. راجع دعم المستهلك.
Jam in <location>‎‏ (انحشار الورق في <الموقع‏>)
(يُشير <location‏ (الموقع)> إلى المنطقة التي حدث فيها انحشار الورق)
لقد كشف المنتج عن وجود انحشار في الورق.
قم بإزالة الانحشار من المنطقة المشار إليها في الرسالة. يجب أن تتم متابعة مهمة الطباعة. وإذا لم يحدث ذلك، فحاول إعادة طباعة المهمة. راجع انحشار الورق.
إذا استمرت الرسالة في الظهور، فاتصل بقسم الدعم لدى HP‏. راجع دعم المستهلك.
Load paper‏ (تحميل الورق)
الدرج فارغ.
قم بتحميل وسائط الطباعة في الدرج.
Manual feed‏ (التغذية اليدوية)
تم تعيين المنتج لوضع التغذية اليدوية.
حمّل الورق الصحيح في الدرج، ثم اضغط الزر انتقال لمسح الرسالة.
Non-HP black cartridge (خرطوشة حبر أسود ليست من HP)
تم تركيب مستلزمات طباعة جديدة لا توفرها HP. تظهر هذه الرسالة حتى يتم تركيب مستلزمات من HP أو حتى تضغط الزر انتقال.
إذا كنت تعتقد أنك قمت بشراء مستلزمات من صنع HP، فانتقل إلى www.hp.com/go/anticounterfeit‏.
لن يغطي ضمان HP أي صيانة أو إصلاحات تحتاجها الطابعة كنتيجة لاستخدام مستلزمات ليست من صنع HP‏.
لمتابعة الطباعة، اضغط الزر انتقال.
Not Connected (غير موصول)
يتعذّر على برنامج المنتج التواصل مع المنتج.
١.
تأكد من تشغيل المنتج.
٢.
تأكد من أن كبل USB موصول بإحكام بالمنتج وبالكمبيوتر.
Page too complex‏ (الصفحة معقدة جداً)
تعذر على المنتج معالجة الصفحة.
اضغط الزر انتقال لمتابعة طباعة المهمة، ولكن الإخراج قد يتأثر.
Printer Mispick (خطأ التقاط في الطابعة)
فشل محرك الطابعة في التقاط قطعة من الورق.
أعد تحميل الورق في درج الإدخال واضغط الزر انتقال لمتابعة المهمة.
إذا استمرت الرسالة في الظهور، فاتصل بقسم الدعم لدى HP‏. راجع دعم المستهلك.
Printing (الطباعة)
المنتج يقوم بطباعة مستند.
انتظر حتى انتهاء الطباعة.
‪Install black cartridge‬‏ (تثبيت خرطوشة الحبر الأسود)
الخرطوشة إما لم يتم تركيبها أو تم تركيبها بصورة غير صحيحة في المنتج.
ركّب خرطوشة الطابعة.
‪Order black cartridge‬‏ (اطلب خرطوشة حبر أسود)
تقترب خرطوشة الطباعة المحددة من نهاية عمرها الافتراضي.
اطلب خرطوشة طباعة جديدة. يمكنك متابعة الطباعة بواسطة خرطوشة الطباعة الحالية حتى تتوقف عملية إعادة توزيع الحبر عن إنتاج جودة طباعة مقبولة.


انحشار الورق

انحشار الورق

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الأسباب الشائعة لانحشار الورق
  • مواقع الانحشار
  • إزالة انحشار الورق


الأسباب الشائعة لانحشار الورق

الأسباب الشائعة لانحشار الورق

العديد من الانحشارات يكون سببه استخدام ورق لا يفي بمواصفات HP. للحصول على مواصفات الورق الكاملة لكافة منتجات HP LaserJet، راجع HP LaserJet Printer Family Print Media Guide (دليل وسائط الطباعة لطابعات HP LaserJet). يتوفر هذا الدليل على العنوان www.hp.com/support/ljpaperguide.

يوجد انحشار في المنتج.1
السبب
الحل
لا يفي الورق بالمواصفات.
استخدم فقط الورق الذي يطابق مواصفات HP. انظر الورق ووسائط الطباعة.
تم تركيب أحد المكونات بشكل غير صحيح.
تحقق من تركيب خرطوشة الطباعة بشكل صحيح.
إنك تستخدم ورقاً سبق له المرور عبر منتج أو ناسخة.
لا تستخدم ورقاً سبق الطباعة أو النسخ عليه.
يوجد درج محمّل بشكل غير صحيح.
انزع أي ورق زائد من الدرج. تحقق من أن رزمة الورق لم تتعد علامة مؤشر الحد الأقصى لارتفاع الرزمة. انظر تحميل الأدراج.
الورق مائل.
موجهات الدرج غير مضبوطة بشكل صحيح. اضبطها بحيث تثبّت الرزمة في مكانها بإحكام دون ثنيها.
انثناء الورق أو التصاق بعضه ببعض.
أخرج الورق، واطويه، أو دوّره ١٨٠ درجة، أو اقلبه رأساً على عقب. أعد تحميل الورق في الدرج.
ملاحظة:

لا تقم بتهوية الورق. حيث أن تهوية الورق من سبيلها أن تتسبب في توليد كهرباء استاتيكية والتي تؤدي بدورها إلى التصاق الورق بعضه ببعض.

تتم إزالة الورق قبل أن يستقر في حاوية الإخراج.
أعد تشغيل المنتج. انتظر حتى تستقر الصفحة بشكل كامل في حاوية الإخراج قبل إزالتها.
لقد قمت، أثناء الطباعة على الوجهين، بإخراج الورق قبل أن تتم طباعة الوجه الثاني من المستند.
أعد تشغيل المنتج واطبع المستند مرة أخرى. انتظر حتى تستقر الصفحة بشكل كامل في حاوية الإخراج قبل إزالتها.
الورق في حالة سيئة.
استبدل الورق.
الأسطوانات الداخلية للدرج لا تلتقط الورق.
قم بإزالة الورقة العلوية. إذا كان الورق ثقيل جداً، فقد لا يتم التقاطه من الدرج.
للورق حواف خشنة أو مجعدة.
استبدل الورق.
الورق مثقوب أو مزين بنقوش بارزة.
الورق المثقوب والمزين بنقوش بارزة لا ينفصل عن بعضه بسهولة. قم بالتغذية بأوراق منفردة من الدرج ١.
اقتربت موارد المنتج من بلوغ نهاية فترة عملها المفيدة.
دقق في الرسائل التي تظهر على لوحة تحكم المنتج والتي تطالبك باستبدال المستلزمات، أو اطبع صفحة حالة المستلزمات للتحقق من فترة العمل المتبقية للمستلزمات. انظر طباعة صفحات المعلومات.
لم يتم تخزين الورق بطريقة صحيحة.
استبدل الورق الموجود في الأدراج. ينبغي أن يتم تخزين الورق في عبوته الأصلية وفي بيئة يمكن التحكم فيها.

1 إذا استمر انحشار الورق في المنتج، فعليك الاتصال بقسم دعم العملاء لدى HP أو موفر الخدمات المعتمد من HP.


مواقع الانحشار

مواقع الانحشار

بإمكان الانحشار أن يحدث في المواقع التالية في المنتج.

١
النواحي الداخلية
٢
أدراج الإدخال
٣
حاويات الإخراج


إزالة انحشار الورق

إزالة انحشار الورق

عند إزالة الانحشار، احرص على عدم تمزيق الورق المنحشر. حيث يؤدي بقاء جزء صغير من الورق في المنتج إلى حدوث مزيد من الانحشارات.

تنبيه:

قبل إزالة حالات الانحشار، أوقف تشغيل المنتج وافصل سلك الطاقة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • النواحي الداخلي
  • أدراج الإدخال
  • حاويات الإخراج


النواحي الداخلي

النواحي الداخلي

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • منطقة خرطوشة الطباعة ومسار الورق


منطقة خرطوشة الطباعة ومسار الورق

منطقة خرطوشة الطباعة ومسار الورق

١.
اضغط الزر لفتح باب خرطوشة الطباعة، ثم أخرج خرطوشة الطباعة.

إخراج خرطوشة الطباعة

تنبيه:

لتجنب تلف خرطوشة الطباعة، لا تعرضها للضوء. قم بتغطيتها بقطعة من الورق.
٢.
إذا كان انحشار الورق مرئياً، فالتقط الورق المنحشر بيديك الإثنتين واسحبه ببطء خارج المنتج.

إزالة الورق المنحشر

٣.
أعد خرطوشة الطباعة إلى مكانها وأغلق بابها.

إدخال خرطوشة الطباعة

٤.
إذ لم يحدث أي انحشار للورق داخل باب خرطوشة الطباعة، فافتح باب إزالة الانحشار في جهة المنتج الخلفية.

باب إزالة الانحشار

٥.
إذا كان انحشار الورق مرئياً، فالتقط الورق المنحشر بيديك الإثنتين واسحبه ببطء خارج المنتج.

إزالة الورق المنحشر

٦.
أغلق باب الوصول إلى الانحشار.

باب إزالة الانحشار


أدراج الإدخال

أدراج الإدخال

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الدرج ١
  • الدرج ٢


الدرج ١

الدرج ١

١.
اضغط الزر لفتح باب خرطوشة الطباعة، ثم أخرج خرطوشة الطباعة.

إخراج خرطوشة الطباعة

تنبيه:

لتجنب تلف خرطوشة الطباعة، لا تعرضها للضوء. قم بتغطيتها بقطعة من الورق.
٢.
ارفع غطاء أسطوانة الدرج ١، والتقط الورق المنحشر، واسحبه ببطء خارج المنتج.

إزالة الورق المنحشر

٣.
أعد خرطوشة الطباعة إلى مكانها وأغلق بابها.

إدخال خرطوشة الطباعة


الدرج ٢

الدرج ٢

١.
افتح الدرج.

٢.
التقط الورق المنحشر بيديك الإثنتين واسحبه ببطء خارج المنتج.

إزالة الورق المنحشر

٣.
أغلق الدرج.

٤.
إذا لم يكن هناك انحشار مرئي للورق في منطقة الدرج، فافتح باب خرطوشة الطباعة، وقم بإخراج خرطوشة الطباعة، ثم اسحب موجه الوسائط العلوي نحو الأسفل. التقط الورق المنحشر بيديك الإثنتين واسحبه ببطء خارج المنتج.

إزالة الورق المنحشر

٥.
أعد خرطوشة الطباعة إلى مكانها وأغلق بابها.

إدخال خرطوشة الطباعة


حاويات الإخراج

حاويات الإخراج

تنبيه:

لتفادي إلحاق الضرر بالمنتج، لا تحاول إزالة انحشار في حاوية الإخراج العلوية من خلال سحب الورق مباشرة نحو الخارج.

١.
في جهة المنتج الخلفية، افتح باب إزالة الانحشار.

باب إزالة الانحشار

٢.
التقط الورق المنحشر بيديك الإثنتين واسحبه ببطء خارج المنتج.

إزالة الورق المنحشر

٣.
أغلق باب الوصول إلى الانحشار.

باب إزالة الانحشار


حل مشاكل جودة الطباعة

حل مشاكل جودة الطباعة

يمكنك تجنب معظم مشاكل جودة الطباعة باتباع التوجيهات التالية:

●
قم بتكوين الأدراج باستخدام إعداد الورق الصحيح. انظر تكوين الأدراج.
●
استخدم الورق الذي يطابق مواصفات HP. انظر الورق ووسائط الطباعة.
●
قم بتنظيف المنتج عند الحاجة. انظر تنظيف مسار الورق.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مشاكل جودة الطباعة المتعلقة بالورق
  • مشاكل جودة الطباعة المتعلقة بالبيئة المحيطة
  • مشاكل جودة الطباعة المتعلقة بانحشار الورق
  • ضبط كثافة الطباعة
  • أمثلة عيوب الصور


مشاكل جودة الطباعة المتعلقة بالورق

مشاكل جودة الطباعة المتعلقة بالورق

تنجم بعض مشاكل جودة الطباعة عن استخدام ورق لا يفي بمواصفات HP.

●
سطح الورق أملس بدرجة زائدة.
●
محتوى الرطوبة للورق غير مستوٍ، أو مرتفع جداً أو منخفض جداً. استخدم ورقاً من مصدر آخر أو من حزمة غير مفتوحة من قبل.
●
بعض المناطق على الورق ترفض مسحوق الحبر. استخدم ورقاً من مصدر آخر أو من حزمة غير مفتوحة من قبل.
●
تتم طباعة الورق ذي الرأسية الذي تستخدمه على ورق خشن. استخدم ورقاً أكثر نعومة من نوع الورق الخاص بالتصوير الجاف. إذا كان هذا الأمر يحل مشكلتك، فاطلب من مورّد الورق ذي الرأسية أن يستخدم ورقاً يفي بمواصفات HP.
●
الورق خشن بشكل زائد. استخدم ورق أكثر نعومة من نوع الورق الخاص بالتصوير الجاف.
●
الورق ثقيل جداً بالنسبة إلى إعداد نوع الورق الذي حددته، ولهذا لا يتم صهر مسحوق الحبر على الورق.

للحصول على مواصفات الورق الكاملة لكافة منتجات HP LaserJet، راجع HP LaserJet Printer Family Print Media Guide (دليل وسائط الطباعة لطابعات HP LaserJet). يتوفر هذا الدليل على العنوان www.hp.com/support/ljpaperguide.


مشاكل جودة الطباعة المتعلقة بالبيئة المحيطة

مشاكل جودة الطباعة المتعلقة بالبيئة المحيطة

إذا كان تشغيل المنتج يتم في محيط رطب جداً أو جاف جداً، فتحقق أن بيئة الطباعة ليست خارجة عن المواصفات المطلوبة. انظر بيئة التشغيل.


مشاكل جودة الطباعة المتعلقة بانحشار الورق

مشاكل جودة الطباعة المتعلقة بانحشار الورق

تأكد من إزالة كل الأوراق من مسار الورق.

●
إذا تعرّض المنتج مؤخراً للانحشار، فقم بطباعة صفحتين أو ثلاث صفحات من أجل تنظيف مسار الورق.
●
إذا لم تمر الأوراق عبر وحدة المصهر وتسببت بخلل في الصورة في المستندات اللاحقة، فقم بطباعة صفحتين أو ثلاث صفحات من أجل تنظيف مسار الورق. إذا استمرت المشكلة، فقم بطباعة صفحة تنظيف ومعالجتها. انظر تنظيف مسار الورق.


ضبط كثافة الطباعة

ضبط كثافة الطباعة

يمكنك حل بعض المشاكل المتعلقة بجودة الطباعة من خلال ضبط كثافة الطباعة بحيث تكون الطباعة الإجمالية أفتح أو أدكن.

Windows
١.
افتح شاشة خصائص في برنامج تشغيل الطابعة، ثم انقر فوق التبويب إعدادات الجهاز. للحصول على الإرشادات، انظر العمود الثالث للجدول في تغيير إعدادات برامج تشغيل الطابعات في Windows.
٢.
في الناحية كثافة الطباعة، اضبط شريط التمرير لتغيير كثافة الطباعة.
٣.
انقر فوق الزر موافق.
Macintosh
١.
من القائمة ملف، انقر فوق طباعة.
٢.
افتح القائمة خيارات الطباعة.
٣.
في الناحية كثافة الطباعة، اضبط شريط التمرير لتغيير كثافة الطباعة.


أمثلة عيوب الصور

أمثلة عيوب الصور

يوفر هذا الفصل معلومات حول كيفية التعرف على عيوب الطباعة وتصحيحها.

ملاحظة:

إذا لم تفلح هذه الخطوات في إصلاح المشكلة، فاتصل بأحد موزعي أو مندوبي خدمة HP المعتمدين.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة فاتحة أو باهتة
  • بقع الحبر
  • فراغات في الطباعة
  • خطوط رأسية
  • خلفية رمادية
  • تلطيخ الحبر
  • حبر غير ثابت
  • عيوب رأسية متكررة
  • حروف مشوهة
  • انحراف الصفحة
  • الالتفاف أو التموج
  • تجعدات أو غضون
  • تناثر الحبر خارج الحروف


طباعة فاتحة أو باهتة

طباعة فاتحة أو باهتة

طباعة فاتحة أو باهتة
●
أوشك عمر خرطوشة الطباعة على الانتهاء.
●
أعد توزيع الحبر لإطالة فترة عمله.
●
قد لا تكون الوسائط مطابقة للمواصفات التي وضعتها شركة Hewlett-Packard (على سبيل المثال قد تكون الوسائط رطبة للغاية أو خشنة للغاية).
●
إذا كانت الصفحة بالكامل ذات لون فاتح، فقد يكون ضبط كثافة الحبر خفيف للغاية أو خيار EconoMode في وضع تشغيل. اضبط كثافة الطباعة، وقم بتعطيل تشغيل وضع EconoMode (توفير استهلاك الحبر) في "خصائص" الطابعة.


بقع الحبر

بقع الحبر

بقع الحبر
●
قد لا تكون الوسائط مطابقة للمواصفات التي وضعتها شركة Hewlett-Packard (على سبيل المثال قد تكون الوسائط رطبة للغاية أو خشنة للغاية).
●
قد تكون الطابعة في حاجة إلى تنظيف.
●
قد يكون هناك عيب بخرطوشة الطباعة.


فراغات في الطباعة

فراغات في الطباعة

فراغات في الطباعة
●
قد تكون هناك إحدى الوسائط التالفة. جرب إعادة طباعة المهمة.
●
قد يكون محتوى الرطوبة بالوسائط متفاوت أو أن الوسائط بها بقع رطبة على سطحها. جرب الطباعة على وسائط جديدة.
●
سوء رزمة الوسائط. قد تتسبب عمليات التصنيع في رفض بعض المناطق للحبر. جرب نوع أو ماركة مختلفة من الوسائط.
●
قد يكون هناك عيب بخرطوشة الطباعة.


خطوط رأسية

خطوط رأسية

خطوط رأسية
من المحتمل أن الأسطوانة الحساسة للضوء بداخل خرطوشة الطباعة قد تعرضت للخدش. قم بتركيب خرطوشة طباعة HP جديدة.


خلفية رمادية

خلفية رمادية

خلفية رمادية
●
قم بتغيير الوسائط بأخرى أخف وزناً.
●
تحقق من بيئة الطابعة. يمكن أن تؤدي ظروف الجفاف الشديد (الرطوبة المنخفضة) إلى زيادة تظليل الخلفية.
●
قد يكون إعداد الكثافة مرتفعاً جداً. اضبط إعداد الكثافة.
●
قم بتركيب خرطوشة طباعة HP جديدة.


تلطيخ الحبر

تلطيخ الحبر

تلطيخ الحبر
●
إذا ظهرت علامات تلطيخ الحبر على مقدمة الوسائط، فهذا يعني أن موجهات الوسائط قد تكون متسخة. امسح موجهات الوسائط بقطعة قماش جافة، غير منسولة.
●
تحقق من نوعية الوسائط وجودتها.
●
قد تكون درجة حرارة المصهر منخفضة للغاية. في برنامج تشغيل الطابعة، تحقق من تحديد نوع الوسائط المناسب.
●
جرب تركيب خرطوشة طباعة HP جديدة.


حبر غير ثابت

حبر غير ثابت

حبر غير ثابت
●
قد تكون درجة حرارة المصهر منخفضة للغاية. في برنامج تشغيل الطابعة، تحقق من تحديد نوع الوسائط المناسب.
●
قم بتنظيف الجزء الداخلي من الطابعة.
●
تحقق من نوعية الوسائط وجودتها.
●
في برنامج تشغيل الطابعة، تحقق من تحديد نوع الوسائط المناسب.
●
صل الطابعة مباشرة بمأخذ للتيار الكهربائي بدلاً من توصيلها عن طريق شريط طاقة.


عيوب رأسية متكررة

عيوب رأسية متكررة

عيوب رأسية متكررة
●
قد تكون خرطوشة الطباعة تعرضت للتلف. إذا ظهرت علامة متكررة على نفس المنطقة من الصفحة، فقم بتركيب خرطوشة طباعة HP جديدة.
●
قد يكون هناك حبر على الأجزاء الداخلية. إذا حدثت العيوب على ظهر الصفحة، فمن المحتمل أن تتلاشى المشكلة من تلقاء نفسها بعد طباعة المزيد من الصفحات.
●
في برنامج تشغيل الطابعة، تحقق من تحديد نوع الوسائط المناسب.


حروف مشوهة

حروف مشوهة

حروف مشوهة
●
إذا لم تتشكل الأحرف بشكل صحيح مما ينتج عنه صور فارغة، فهذا يعني أن رزمة الوسائط قد تكون ملساء للغاية. جرب وسائط مختلفة.
●
إذا لم تتشكل الأحرف بشكل صحيح مما ينتج عنه تموج في الصفحة، فهذا يعني أن الطابعة قد تكون في حاجة إلى صيانة. اطبع صفحة تكوين. إذا لم تتشكل الأحرف بشكل صحيح، فيرجى الاتصال بموزع HP أو مندوب خدمة معتمد.


انحراف الصفحة

انحراف الصفحة

انحراف الصفحة
●
تأكد من تحميل الوسائط بصورة صحيحة وأن موجهات الوسائط ليست ضيقة أو واسعة أكثر من اللازم بالنسبة لحجم الوسائط.
●
قد تكون حاوية إدخال الورق ممتلئة عن آخرها.
●
تحقق من نوعية الوسائط وجودتها.


الالتفاف أو التموج

الالتفاف أو التموج

الالتفاف أو التموج
●
تحقق من نوعية الوسائط وجودتها. تؤدي كل من الحرارة والرطوبة المرتفعتين إلى التفاف الوسائط.
●
ربما تكون الوسائط قد ظلت في درج الإدخال لفترة أطول من اللازم. تخلص من رزمة الوسائط الموجودة في درج الإدخال. جرب أيضاً، تدوير الوسائط الموجودة في درج الإدخال ١٨٠ درجة.
●
افتح باب الإخراج المباشر وجرب الطباعة من خلاله.
●
قد تكون درجة حرارة المصهر مرتفعة للغاية. في برنامج تشغيل الطابعة، تحقق من تحديد نوع الوسائط المناسب. إذا استمرت المشكلة في الظهور، فحدد نوع الوسائط الذي يستخدم مصهراً ذا درجة حرارة أقل، مثل الورق الشفاف أو الوسائط الأخف وزنا.


تجعدات أو غضون

تجعدات أو غضون

تجعدات أو غضون
●
تأكد من تحميل الوسائط بشكل صحيح.
●
تحقق من نوعية الوسائط وجودتها.
●
افتح باب الإخراج المباشر وجرب الطباعة من خلاله.
●
تخلص من رزمة الوسائط الموجودة في الدرج. جرب أيضاً، تدوير الوسائط الموجودة في درج الإدخال ١٨٠ درجة.
●
بالنسبة للمغلفات، قد يحدث ذلك بسبب وجود هواء داخل المغلف. أزل المغلف، وقم بفرده، ثم جرب الطباعة مرة أخرى.


تناثر الحبر خارج الحروف

تناثر الحبر خارج الحروف

تناثر الحبر خارج الحروف
●
إذا تناثرت كميات كبيرة من الحبر حول الأحرف، فربما يعني هذا أن الوسائط تقاوم الحبر. (تناثر كميات قليلة من الحبر يعد أمراً طبيعياً مع طابعات الليزر). جرب وسائط من نوع مختلف.
●
تخلص من رزمة الوسائط الموجودة في الدرج.
●
استخدم الوسائط المصممة لطابعات الليزر.


حل مشاكل الأداء

حل مشاكل الأداء

المشكلة
السبب
الحل
تتم طباعة الصفحات ولكنها فارغة تماماً.
قد يكون الشريط اللاصق لازال موجوداً بخرطوشة الطباعة.
تأكد من إزالة الشريط اللاصق بالكامل من خراطيش الطباعة.
قد يتضمن المستند صفحات فارغة.
راجع المستند الذي تقوم بطباعته لمعرفة ما إذا كان المحتوى يظهر على كافة الصفحات.
قد يوجد عيب في المنتج.
للتحقق من المنتج، اطبع صفحة Configuration (تكوين).
يتم طباعة الورق ببطء شديد.
من الممكن للورق الثقيل أن يبطئ مهمة الطباعة.
قم بالطباعة على نوع ورق آخر.
تتم طباعة الصفحات المعقدة ببطء.
قد تتطلب عملية الصهر السليمة سرعة طباعة أبطأ لضمان أفضل جودة طباعة.
لا تتم طباعة الصفحات.
قد يكون المنتج لا يقوم بسحب الورق بشكل صحيح.
تأكد من تحميل الورق في الدرج بشكل صحيح.
الورق ينحشر في المنتج.
قم بإزالة انحشار الورق. راجع انحشار الورق.
قد يكون كبل USB معيبًا أو لم يتم توصيله بشكل صحيح.
●
افصل كبل USB من الطرفين ثم أعد توصيله.
●
جرب طباعة أحد المهام التي تم طباعتها من قبل.
●
جرب استخدام كبل USB مختلف.
يجري تشغيل أجهزة أخرى على جهاز الكمبيوتر.
قد يكون المنتج لا يقوم بمشاركة منفذ USB. إذا كان لديك قرص ثابت خارجي أو علبة مفاتيح مبرمجة لشبكة الاتصال متصلة بنفس المنفذ الذي يتصل به المنتج فقد يُحدث الجهاز الآخر تداخلاً. للاتصال واستخدام المنتج، يجب أن تقوم بفصل الجهاز الآخر أو يجب استخدام منفذي USB الموجودين على جهاز الكمبيوتر.


حل مشاكل الاتصال

حل مشاكل الاتصال

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حل مشاكل الاتصال المباشر
  • حل مشاكل الشبكة


حل مشاكل الاتصال المباشر

حل مشاكل الاتصال المباشر

إذا قمت بتوصيل المنتج مباشرة بكمبيوتر، فتحقق من الكبل.

●
تحقق من أن الكبل موصول بالكمبيوتر والمنتج.
●
تحقق من أن طول الكبل لا يتجاوز مترين. استبدل الكبل إذا لزم الأمر.
●
تحقق من أن الكبل يعمل بشكل صحيح بتوصيله بمنتج آخر. استبدل الكبل إذا لزم الأمر.


حل مشاكل الشبكة

حل مشاكل الشبكة

راجع العناصر التالية للتحقق من اتصال المنتج بالاتصال. قبل البدء، قم بطباعة صفحة تكوين. انظر طباعة صفحات المعلومات.

١.
هل يوجد مشاكل اتصال فعلية بين محطة العمل أو ملقم الملفات والمنتج؟

تأكد من أن تكوينات توصيل كابل شبكة الاتصال، والتوصيلات، والموجه صحيحة. تأكد من تحقيق أطوال كابلات شبكة الاتصال لمواصفات شبكة الاتصال.

٢.
هل تم توصيل كابلات شبكة الاتصال بشكل سليم؟

تأكد من توصيل المنتج بالشبكة باستخدام المنفذ والكبل المناسبين. تحقق من توصيل كل كبل من الكبلات للتأكد من إنها آمنة ومن تركيبها في المكان الصحيح. في حالة استمرار المشكلة، حاول استخدام كبل أو منافذ مختلفة موجودة على الموزع أو الجهاز المرسل/المستقبل. يجب أن يكون مصباح النشاط الكهرماني و مصباح حالة الارتباط الأخضر الموجودين بجانب اتصال المنفذ في الجزء الخلفي من المنتج مضيئين.

٣.
هل سرعة الارتباط وإعدادات الطباعة المزدوجة صحيحة؟

تنصح Hewlett-Packard بترك هذا الإعداد في الوضع التلقائي (الإعداد الافتراضي). انظر إعداد سرعة الارتباط.

٤.
هل يمكنك تنفيذ أمر "ping" للمنتج؟

استخدم موجه الأوامر لتنفيذ أمر ping للمنتج من جهاز الكمبيوتر. مثلاً:

ping ‎192.‎168.‎45.‎39

تأكد من عرض ping لنتائج اختبار الفحص.

إذا كان بإمكانك تنفيذ أمر ping للمنتج، فتحقق من أن تكوين عنوان IP الخاص بالمنتج صحيح على جهاز الكمبيوتر. إذا كان صحيحاً، فقم بحذف المنتج ثم إضافته مرة أخرى.

في حالة فشل أمر ping، تأكد من أن لوحات وصل الشبكة قيد التشغيل، ثم تحقق من أن إعدادات الشبكة، والمنتج، وجهاز الكمبيوتر قد تم تكوينها جميعاً لنفس الشبكة.

٥.
هل تم إضافة أي تطبيقات برمجية إلى شبكة الاتصال؟

تأكد من إنها متوافقة ومن إنه قد تم تثبيتها بشكل سليم مع برامج تشغيل الطابعة.

٦.
هل يمكن للمستخدمين الآخرين الطباعة؟

قد تكون المشكلة خاصة بمحطة العمل. افحص برامج تشغيل شبكة اتصال محطة العمل، وبرامج تشغيل الطابعة، وإعادة التوجيه (الالتقاط في Novell NetWare).

٧.
في حالة تمكن مستخدمين آخرين من الطباعة، فهل يستخدمون نفس نظام تشغيل شبكة الاتصال؟

راجع النظام للحصول على إعداد نظام تشغيل شبكة الاتصال الصحيح.

٨.
هل تم تمكين البروتوكول الخاص بك؟

راجع حالة البروتوكول الخاص بك في صفحة Configuration (التكوين). يمكنك أيضاً استخدام ملقم ويب المضمن للتحقق من حالة البروتوكولات الأخرى. انظر ملقم ويب المضمّن.

٩.
هل يظهر المنتج في HP Web Jetadmin أو تطبيق إدارة آخر؟
●
تحقق من إعدادات شبكة الاتصال الموجودة في صفحة تكوين "شبكة الاتصال".
●
قم بتأكيد إعدادات الشبكة للمنتج باستخدام لوحة تحكم المنتج (للمنتجات التي تشتمل على لوحات تحكم).


حل مشاكل Windows الشائعة

حل مشاكل Windows الشائعة

رسالة الخطأ:
"General Protection FaultException OE" (حدث خطأ حماية عام في OE)
"Spool32"
"Illegal Operation" (عملية غير صالحة)
السبب
الحل
أغلق كافة البرامج، وأعد تشغيل نظام التشغيل Windows، وجرب مرة ثانية.
حدد برنامج تشغيل طابعة مختلفًا. يمكن القيام بذلك عادةً من البرنامج.
احذف كل الملفات المؤقتة (temp) من دليل Temp الفرعي. يمكنك تحديد اسم الدليل عن طريق تحرير الملف AUTOEXEC.BAT ثم البحث عن العبارة "Set Temp =". ويعد الاسم الوارد بعد هذه العبارة هو الدليل المؤقت. وهو عادةً ما يكون في الدليل C:\TEMP بشكل افتراضي، ولكن يمكن إعادة تعيينه.
راجع مراجع Microsoft Windows الواردة مع الكمبيوتر للحصول على مزيد من المعلومات حول رسائل خطأ نظام التشغيل Windows.


حل مشاكل Macintosh الشائعة

حل مشاكل Macintosh الشائعة

ملاحظة:

يتم إجراء إعداد الطباعة من خلال USB وIP باستخدام Desktop Printer Utility. لن يظهر المنتج في Chooser (المنتقي).

برنامج تشغيل الطابعة غير مذكور في Print Center (مركز الطباعة).
السبب
الحل
من المحتمل ألا يكون قد تم تثبيت برنامج المنتج أو أن التثبيت قد تم بطريقة غير صحيحة.
تأكد من وجود ملف PPD في مجلد القرص الثابت التالي: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, حيث تمثل “<lang>” رمز اللغة المكون من حرفين للغة التي تستخدمها. إذا لزم الأمر، قم بإعادة تثبيت البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.

لا يظهر اسم المنتج أو عنوان IP أو اسم المضيف Rendezvous في مربع قائمة الطابعة الموجود في print center.
السبب
الحل
ربما يكون المنتج غير جاهز.
تأكد من صحة توصيل الكبلات، ومن كون المنتج قيد التشغيل، ومن كون مصباح ready (جاهز) قيد التشغيل. إذا كنت تقوم بالاتصال من خلال لوحة وصل Ethernet أو لوحة وصل USB، فحاول الاتصال مباشرةً بجهاز الكمبيوتر أو استخدم منفذاً مختلفاً.
قد تكون قمت بتحديد نوع توصيل غير صحيح.
تأكد من تحديد USB أو IP Printing أو Rendezvous، استناداً إلى نوع الاتصال بين المنتج وجهاز الكمبيوتر.
تم استخدام اسم منتج، أو عنوان IP‏ غير صحيح، أو اسم مضيف Rendezvous غير صحيح.
تحقق من اسم المنتج أو عنوان IP أو اسم المضيف Rendezvous من خلال طباعة صفحة تكوين. انظر طباعة صفحات المعلومات. تحقق من تطابق اسم الطابعة وعنوان IP واسم المضيف Rendezvous في صفحة التهيئة مع اسم المنتج وعنوان IP واسم المضيف Rendezvous في Print Center.
قد يكون كابل التوصيل معيبًا أو ذا جودة ضعيفة.
استبدل كابل التوصيل. تأكد من استخدام كابل عالي الجودة.

برنامج تشغيل الطابعة لا يقوم بإعداد المنتج المحدد تلقائيًا في Print Center.
السبب
الحل
ربما يكون المنتج غير جاهز.
تأكد من صحة توصيل الكبلات، ومن كون المنتج قيد التشغيل، ومن كون مصباح ready (جاهز) قيد التشغيل. إذا كنت تقوم بالاتصال من خلال لوحة وصل Ethernet أو لوحة وصل USB، حاول الاتصال مباشرةً بجهاز الكمبيوتر أو استخدم منفذ مختلف.
من المحتمل ألا يكون قد تم تثبيت برنامج المنتج أو أن التثبيت قد تم بطريقة غير صحيحة.
تأكد من وجود ملف PPD في مجلد القرص الثابت التالي: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, حيث تمثل “<lang>” رمز اللغة المكون من حرفين للغة التي تستخدمها. إذا لزم الأمر، قم بإعادة تثبيت البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.
ربما يكون المنتج غير جاهز.
تأكد من صحة توصيل الكبلات، ومن كون المنتج قيد التشغيل، ومن كون مصباح ready (جاهز) قيد التشغيل. إذا كنت تقوم بالاتصال من خلال لوحة وصل Ethernet أو لوحة وصل USB، حاول الاتصال مباشرةً بجهاز الكمبيوتر أو استخدم منفذ مختلف.
قد يكون كابل التوصيل معيبًا أو ذا جودة ضعيفة.
استبدل كابل التوصيل. تأكد من استخدام كابل عالي الجودة.

لم يتم إرسال مهمة الطباعة إلى الجهاز المطلوب.
السبب
الحل
تم إيقاف قائمة انتظار الطباعة.
أعد تشغيل قائمة انتظار الطباعة. افتح print monitor ثم حدد Start Jobs.
يتم استخدام اسم منتج غير صحيح أو عنوان IP غير صحيح. من المحتمل أن يكون منتج أخر بنفس الاسم أو اسم مشابه أو بنفس عنوان IP أو عنوان IP مشابه أو بنفس اسم المضيف Rendezvous أو اسم المضيف Rendezvous مشابه قد تتلقى مهمة الطباعة.
تحقق من اسم المنتج أو عنوان IP أو اسم المضيف Rendezvous من خلال طباعة صفحة تكوين. انظر طباعة صفحات المعلومات. تحقق من تطابق اسم الطابعة وعنوان IP واسم المضيف Rendezvous في صفحة التهيئة مع اسم المنتج وعنوان IP واسم المضيف Rendezvous في Print Center.

لا تتم طباعة encapsulated PostScript‏ (EPS) مع الخطوط الصحيحة.
السبب
الحل
هذه المشكلة تحدث مع بعض البرامج.
●
حاول تنزيل الخطوط التي يحتوي عليها ملف EPS إلى المنتج قبل الطباعة.
●
أرسل الملف بتنسيق ASCII بدلاً من الترميز الثنائي.

لا تستطيع الطباعة من خلال بطاقة USB خاصة بجهة أخرى.
السبب
الحل
هذا الخطأ يحدث عادة عندما لا يكون برنامج أجهزة USB مثبّتاً.
عند إضافة بطاقة USB خاصة بجهة أخرى، قد تحتاج إلى تثبيت برنامج دعم بطاقة محول Apple USB. يتوفر أحدث إصدار من هذا البرنامج على موقع الويب الخاص بشركة Apple.

عند التوصيل باستخدام كبل USB، لا يظهر المنتج في Macintosh Print Center بعد أن يتم تحديد برنامج تشغيل الطابعة.
السبب
الحل
سبب هذه المشكلة إما مكون خاص بالبرنامج أو بالجهاز.
حل مشاكل البرامج
●
تأكد من أن جهاز Macintosh يدعم USB.
●
تحقق من أنك تستخدم نظام تشغيل Macintosh يعتمده هذا المنتج.
●
تأكد من أن جهاز Macintosh يحتوي على برنامج خاص بـ USB مناسب من شركة Apple.
حل مشاكل الأجهزة
●
تحقق من تشغيل الجهاز.
●
تأكد من صحة توصيل كابل USB.
●
تأكد من استخدام كابل USB عالي السرعة مناسب.
●
تأكد من عدم وجود أجهزة USB كثيرة تسحب التيار من السلسلة. افصل كافة الأجهزة من السلسلة ثم قم بتوصيل الكابل مباشرة بمنفذ USB بالكمبيوتر المضيف.
●
تحقق مما إذا تم توصيل أكثر من محوري توصيل USB غير متصلين بمصدر الطاقة في صف بالسلسلة أم لا. افصل كافة الأجهزة من السلسلة ثم قم بتوصيل الكابل مباشرة بمنفذ USB بالكمبيوتر المضيف.
ملاحظة:

تعد لوحة مفاتيح iMac لوحة وصل USB غير متصلة بمصدر الطاقة.


حل مشاكل Linux

حل مشاكل Linux

للحصول على معلومات حول حل مشاكل Linux، انتقل إلى موقع دعم HP Linux على ويب: www.hp.com/go/linuxprinting.


مستلزمات الطباعة والملحقات
مستلزمات الطباعة والملحقات

مستلزمات الطباعة والملحقات

  • شراء أجزاء وملحقات ومستلزمات
  • أرقام الأجزاء


شراء أجزاء وملحقات ومستلزمات

شراء أجزاء وملحقات ومستلزمات

تتوافر طرق عديدة لطلب الأجزاء والمستلزمات والملحقات.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الشراء مباشرةً من HP
  • الشراء من خلال موفري الدعم أو الخدمات


الشراء مباشرةً من HP

الشراء مباشرةً من HP

يمكنك الحصول على العناصر التالية من HP مباشرةً:

●
الأجزاء البديلة: لشراء أجزاء بديلة في الولايات المتحدة، انتقل إلى www.hp.com/go/hpparts. خارج الولايات المتحدة، يمكن شراء الأجزاء من خلال الاتصال بمركز خدمة HP المعتمد المحلي.
●
المستلزمات والملحقات: لطلب المستلزمات في الولايات المتحدة الأميركية، انتقل إلى www.hp.com/go/ljsupplies. لطلب المستلزمات حول العالم، انتقل إلى www.hp.com/ghp/buyonline.html. لطلب الملحقات، انتقل إلى www.hp.com/support/ljp2030series.


الشراء من خلال موفري الدعم أو الخدمات

الشراء من خلال موفري الدعم أو الخدمات

لشراء أحد الأجزاء أو الملحقات، اتصل بموفر دعم أو خدمة HP معتمد.


أرقام الأجزاء

أرقام الأجزاء

تم الحصول على قائمة الملحقات التالية أثناء الطباعة. وقد تتغير معلومات الطلب وتوافر الملحقات خلال فترة صلاحية المنتج.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • خراطيش الطباعة
  • الكابلات وواجهات التوصيل


خراطيش الطباعة

خراطيش الطباعة

العنصر
الوصف
رقم الجزء
خرطوشة طباعة HP LaserJet
خرطوشة ذات سعة قياسية
CE505A


الكابلات وواجهات التوصيل

الكابلات وواجهات التوصيل

العنصر
الوصف
رقم الجزء
ملحقات ملقم الطباعة الخارجي HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
ملقم طباعة USB لاسلكي HP Jetdirect ew2400 USB‎
J7951G
HP Jetdirect 175x
J6035G
محوّل الطباعة على الشبكة USB من HP
Q6275A (حول العالم)
مجموعة أدوات الترقية إلى الطباعة اللاسلكية من HP
Q6236A (أميركا الشمالية)
Q6259A (أوروبا، والشرق الأوسط، وأفريقيا، و/أو دول/مناطق آسيا/الهادئ)
كابل USB
كابل من A إلى B طوله متران
C6518A
كبلات متوازية
كبل IEEE 1284-B بطول مترين
C2950A
كبل IEEE 1284-B بطول 3 أمتار
C2951A


الخدمات والدعم
الخدمات والدعم

الخدمات والدعم

  • بيان الضمان المحدود لشركة Hewlett-Packard
  • بيان الضمان المحدود لخرطوشة الطباعة
  • اتفاقية ترخيص المستخدم
  • خدمة ضمان الإصلاح الذاتي من قبل العميل
  • دعم المستهلك
  • اتفاقيات صيانة HP


بيان الضمان المحدود لشركة Hewlett-Packard

بيان الضمان المحدود لشركة Hewlett-Packard

منتج HP
مدة الضمان المحدود
HP LaserJet P2035 و P2035n
سنة واحدة من تاريخ الشراء

تضمن شركة HP للعميل النهائي أن أجهزة HP وملحقاتها ستكون خالية من العيوب في المواد أو التصنيع بعد تاريخ الشراء في الفترة المحددة أعلاه. إذا تلقت شركة HP إخطارًا بمثل هذه العيوب خلال فترة الضمان، فإن الشركة ستقوم - حسب اختيارها - إما بإصلاح أو استبدال المنتجات التي ثبت أن بها عيبًا. قد تكون المنتجات البديلة إما جديدة أو مساوية في الأداء للمنتجات الجديدة.

تضمن شركة HP أن برنامج HP لن يفشل في تنفيذ تعليمات البرمجة بعد تاريخ الشراء في الفترة المحددة أعلاه نتيجة لعيوب في المواد والتصنيع إذا تم تثبيت البرنامج واستخدامه بطريقة صحيحة. إذا تلقت شركة HP إخطارًا بمثل هذه العيوب خلال فترة الضمان فإنها تستبدل البرنامج الذي لا ينفذ تعليمات البرمجة الخاصة به نتيجة لوجود مثل هذه العيوب.

لا تضمن شركة HP أن تشغيل منتجاتها لن يتعرض للتوقفات أو يكون خاليًا من الأخطاء تمامًا. إذا لم تستطع شركة HP، في فترة زمنية معقولة، إصلاح أو استبدال أي منتج والوصول به للحالة المتفق عليها في الضمان، فسيكون من حقك استرداد ثمن الشراء فور إعادة المنتج.

يمكن أن تحتوى منتجات شركة HP على أجزاء معاد تصنيعها مساوية للجديدة في الأداء أو أجزاء خضعت للاستخدام العارض.

لا ينطبق الضمان على الأعطال الناجمة عن (أ) صيانة أو معايرة غير سليمة أو غير كافية أو (ب) البرامج أو التوصيلات أو الأجزاء أو المستلزمات التي لا توفرها شركة HP أو (ج) تعديل غير معتمد أو سوء استخدام أو (د) التشغيل خارج المواصفات البيئية الموضحة للمنتج أو (هـ) إعداد أو صيانة غير سليمة للموقع.

وفقًا للحد الذي يسمح به القانون المحلي، يعد الضمان المذكور أعلاه مقصور على ما جاء ذكره هنا ولا يوجد أي ضمان أو شرط آخر من أي نوع، سواء كان كتابيًا أو شفهيًا، صريحاً أو ضمنياًً، بل وتخلي الشركة مسئوليتها تحديدًا من الضمانات الضمنية أو شروط الصلاحية للبيع أو الجودة المرضية أو الملاءمة لغرض معين. لا تسمح بعض الدول/المناطق أو الولايات أو المقاطعات بحدود على فترة الضمان الضمني، ولذلك فإن الحدود أو الاستثناءات المذكورة أعلاه قد لا تنطبق عليك. يمنحك هذا الضمان حقوقًا قانونية محددة، كما قد تمتلك بعض الحقوق الأخرى التي تختلف من دولة/منطقة إلى أخرى أو من ولاية إلى أخرى أو من مقاطعة إلى أخرى.

يسري ضمان شركة HP المحدود في أي دولة/منطقة أو مكان يوجد فيه مركز دعم لهذا المنتج تابع لـ HP وقامت HP بتسويق هذا المنتج فيه. قد يتنوع مستوى خدمة الضمان الذي تتلقاه وفقاً للمعايير المحلية. لن تقوم شركة HP بتغيير شكل أو ملائمة أو وظيفة المنتج كي يعمل في دولة/منطقة لم تنوِ تشغيله بها لأسباب قانونية أو تنظيمية.

في حدود ما يسمح به القانون المحلي، فإن الحقوق المذكورة في بيان الضمان هذا هي حقوقك الشخصية والوحيدة. وبخلاف ما تم توضحيه أعلاه، فإن شركة HP أو موزعيها لن يكونوا تحت أي ظرف مسئولين عن فقدان البيانات أو خسارة مباشرة أو خاصة أو عرضية أو ناجمة (بما في ذلك خسارة البيانات أو الأرباح) أو أية خسائر أخرى سواء كان ذلك مذكورًا في عقد أم في أي مكان آخر. لا تسمح بعض الدول/المناطق أو الولايات أو المقاطعات بحدود أو استثناءات لأضرار ناجمة أو عارضة، ولذلك فإن الحدود أو الاستثناءات المذكورة أعلاه قد لا تنطبق عليك.

لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.


بيان الضمان المحدود لخرطوشة الطباعة

بيان الضمان المحدود لخرطوشة الطباعة

تضمن شركة HP أن هذا المنتج خالي من عيوب كلٍ من المواد المكونة له ومن عيوب التصنيع.

لا ينطبق هذا الضمان على المنتجات التي‏ (أ) تم إعادة تعبئتها أو تجديدها أو إعادة تصنيعها أو العبث بها بأي طريقة أو‏ (ب) التي حدثت لها مشاكل ناجمة عن سوء الاستخدام أو التخزين غير السليم أو التشغيل خارج نطاق المواصفات البيئية المعلنة للمنتج أو‏ (ج) التي بليت نتيجة الاستخدام العادي.

للحصول على خدمة الضمان، يرجى إعادة المنتج إلى مكان الشراء‏ (مع توضيح كتابي للمشكلة وعينات طباعة) أو اتصل بدعم العملاء الخاص بشركة HP. وفقـًا لاختيار شركة HP، ستقوم الشركة إما باستبدال المنتجات التي اتضح أن بها عيوبًا أو إعادة مبلغ الشراء إليك.

وفقاً للحد الذي يسمح به القانون المحلي، يعد الضمان المذكور أعلاه مقصوراً ولا يوجد أي ضمان أو شرط آخر سواء مكتوب أو شفهي أو صريح أو ضمني وتخلي شركة HP مسئوليتها بالتحديد عن أي ضمانات أو شروط ضمنية لقابلية البيع أو جودة مرضية أو الملاءمة لغرض معين.

وفقاً للحد الذي يسمح به القانون المحلي، لن تكون شركة HP أو موزعوها مسئولة في أي حال من الأحوال عن أي ضرر مباشر أو عارض خاص أو ناجم‏ (بما في ذلك فقد الأرباح أو البيانات) أو أي ضرر آخر، سواء كان مذكوراً في عقد أم في أي مكان آخر.

لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.


اتفاقية ترخيص المستخدم

اتفاقية ترخيص المستخدم

الرجاء، قراءة الاتفاقية بعناية قبل استخدام هذا البرنامج: تعتبر اتفاقية ترخيص المستخدم ("EULA") هذه اتفاقية قانونية فيما (أ) بينك، (بصفتك الشخصية كفرد أو بصفة الكيان الذي تمثله) وبين (ب) شركة Hewlett-Packard (‏"HP") التي تتحكم في كيفية استخدامك للمنتج البرمجي ("البرنامج"). لا تسري اتفاقية ترخيص المستخدم هذه إذا كان هذا البرنامج يخضع لاتفاقية ترخيص منفصلة بينك وبين شركة HP أو مورديها, بما في ذلك أية اتفاقية ترخيص موجودة في الوثائق الفورية المعقودة عبر الإنترنت. قد يتضمن المصطلح "البرنامج" (1) وسائط مقترنة و(2) دليل مستخدم ومواد مطبوعة أخرى و(3) "وثائق فورية" أو وثائق إلكترونية ("وثائق المستخدم" إجمالاً).

يتم منح الحقوق المنصوص عليها بهذا البرنامج فقط بشرط موافقتك على كافة الشروط والبنود التي تنص عليها اتفاقية ترخيص المستخدم هذه. ويتم اعتبارك موافقًا على التقيد والالتزام ببنود اتفاقية ترخيص المستخدم هذه بمجرد قيامك بتثبيت هذا البرنامج أو نسخه أو تحميله أو استخدامه بأية طريقة أخرى خلاف ذلك. إذا كنت غير موافق على بنود اتفاقية ترخيص المستخدم هذه، لا يجوز لك تثبيت هذا البرنامج أو تحميله أو استخدامه بأية طريقة أخرى خلاف ذلك. إذا لم تقبل شروط اتفاقية ترخيص المستخدم هذه بعد شراء البرنامج، يُرجى إرجاع البرنامج إلى الجهة التي قمت بالشراء منها خلال 14 يومًا لاستعادة المبلغ الذي قمت بدفعه، وإذا كان البرنامج مثبتًا على منتج آخر من HP أو يتم توفيره معه، فيمكنك إرجاع المنتج غير المستخدم بالكامل.

1. برامج جهة خارجية. قد يتضمن البرنامج، بالإضافة إلى البرنامج المملوك لشركة HP ("برنامج HP")، برنامجًا آخر يتم توفيره بموجب تراخيص من جهات خارجية ("برامج جهة خارجية" و"ترخيص جهة خارجية"). تخضع أية برامج يتم توفيرها لك بترخيص من جهة خارجية للشروط والبنود المنصوص عليها في ترخيص الجهة الخارجية المعنية. يوجد ترخيص الجهة الخارجية بشكل عام في ملف مثل "license.txt"، ويجب عليك الاتصال بدعم HP إذا لم تتمكن من العثور على أية تراخيص للجهة الخارجية. وإذا كانت تراخيص الجهات الخارجية تحتوي على تراخيص تقتضي توفر رمز مصدر (مثل الترخيص العام الأصلي "GNU") ولم يتم تضمين رمز المصدر المطلوب مع البرنامج، قم بالرجوع إلى صفحات دعم المنتجات على موقع الويب لـ HP ‏(hp.com) لمعرفة كيفية الحصول على رمز المصدر هذا.

2. حقوق الترخيص. سوف تتمتع بالحقوق التالية عند الالتزام بكافة الشروط والبنود الواردة باتفاقية ترخيص المستخدم هذه ("EULA"):

أ.الاستخدام. تمنحك شركة HP ترخيصًا لاستخدام نسخة واحدة من برنامج HP. كلمة "استخدام" تعني، تثبيت برنامج HP أو نسخه أو تخزينه أو تحميله أو تشغيله أو عرضه أو أي استخدام خلاف ذلك. لا يجوز لك تعديل برنامج HP أو تعطيل أية ميزات ترخيص أو أدوات تحكم بالبرنامج. إذا قامت شركة HP بتوفير البرنامج للاستخدام مع منتج طباعة أو صور (على سبيل المثال، إذا كان البرنامج عبارة عن برنامج تشغيل طابعة أو برنامج ثابت أو برنامج إضافي)، ينبغي استخدام برنامج HP مع هذا المنتج فقط ("منتج HP"). ويمكن أن تظهر قيودًا إضافية في وثائق المستخدم. لا يجوز لك فصل أجزاء مكون برنامج HP لاستخدامها. لا يحق لك توزيع برنامج HP.

ب.النسخ. يعني حق النسخ أنه يجوز لك إجراء نُسخ احتياطية أو مؤرشفة من برنامج HP فقط شريطة أن يتم نسخ كافة إشعارات حقوق الطبع والنشر الموجودة في برنامج HP الأصلي على جميع النسخ وأن يتم استخدامها لأغراض الأرشفة فقط.

3. الترقيات. لاستخدام برنامج HP الذي توفره شركة HP كترقية أو تحديث أو برنامج تكميلي (يُطلق عليها "ترقية" إجمالاً)، يجب أولاً أن يكون لديك ترخيصًا لاستخدام برنامج HP الأصلي المحدد من قبل HP كبرنامج مؤهل للترقية. وقد لا يمكنك استخدام منتج HP الأصلي بعد ذلك وفقًا للحد الذي يحل فيه برنامج الترقية محلّ برنامج HP الأصلي. تسري اتفاقية ترخيص المستخدم هذه على الترقية ما لم تقم HP بتوفير شروط أخرى مع الترقية. وفي حالة وجود تعارض بين شروط اتفاقية ترخيص المستخدم هذه والشروط الواردة مع الترقية، تكون الشروط اللاحقة هي النافذة.

4. النقل.

أ.النقل لجهة خارجية. يجوز للمستخدم الأول لبرنامج HP أن يقوم بإجراء عملية نقل واحدة فقط لبرنامج HP لمستخدم آخر. يجب أن تتضمن عملية النقل كافة أجزاء المكون والوسائط، ووثائق المستخدم واتفاقية ترخيص المستخدم هذه ("EULA") وشهادة التصديق، إن أمكن. قد لا تكون عملية النقل غير مباشرة، على سبيل المثال بواسطة الشحن. قبل إجراء عملية النقل، يجب أن يوافق المستخدم الذي يستلم المنتج المنقول على كافة شروط اتفاقية ترخيص المستخدم هذه ("EULA"). ينتهي الترخيص بالنسبة لك تلقائيًا فور قيامك بنقل برنامج HP.

ب.القيود. لا يجوز لك استئجار برنامج HP أو تأجيره أو إقراضه أو استخدامه بطريقة المشاركة التجارية أو الاستخدام المكتبي. لا يجوز لك منح ترخيص فرعي لمنتج HP أو تخصيصه أو نقله بطريقة أخرى باستثناء ما هو مذكور صراحةً في اتفاقية ترخيص المستخدم هذه ("EULA").

5. حقوق الملكية. تعتبر كافة حقوق الملكية الفكرية الموجودة في البرنامج ووثائق المستخدم مملوكة لشركة HP أو لمورديها وهي محمية بموجب القانون، بما في ذلك قوانين حقوق الطبع والنشر وسر المهنة وبراءات الاختراع والعلامات التجارية السارية. ولا يصرح لك بإزالة أي تعريف للمنتج أو إشعارات حقوق الطبع والنشر أو تقييدات الملكية من البرنامج.

6. قيود الهندسة العكسية. لا يجوز لك عكس هندسة برنامج HP أو إلغاء ترجمته أو إلغاء تجميعه، باستثناء وبالاقتصار على كون هذا الحق مسموحًا به بموجب القانون الساري المفعول.

7. الموافقة على استخدام البيانات. يجوز لشركة HP وفروعها جمع المعلومات التقنية التي توفرها فيما يتعلق بكل من (1) استخدامك لبرنامج أو منتج HP أو (2) تقديم خدمات الدعم المتعلقة ببرنامج أو منتج HP. وتخضع كافة هذه المعلومات لنهج خصوصية HP. تتعهد HP بعدم استخدام مثل هذه المعلومات بشكل يحدد هويتك بصفة شخصية إلا في الحدود الضرورية لتحسين الاستخدام وتوفير خدمات الدعم.

8. تحديد المسؤولية القانونية. بغض النظر عن الأضرار التي قد تلحق بك، وتنحصر حدود مسؤولية الشركة تجاهك بموجب اتفاقية ترخيص المستخدم هذه ("EULA") ولا تزيد حدود الإصلاح الخاصة بك عن رد المبلغ الذي قمت بدفعه بالفعل في مقابل المنتج أو 5.00 دولارات أمريكية. ووفقًا للحد الأقصى الذي يسمح به القانون ساري المفعول، لن تكون شركة HP أو مورديها مسؤولة قانونيًا عن أية أضرار خاصة أو عرضية أو غير مباشرة، تسلسلية (بما في ذلك أضرار الناجمة عن خسارة أرباح أو الاستخدام أو فقدان البيانات أو الانقطاع عن العمل أو الإصابات أو فقد الخصوصية) الناجمة بأي شكل من الأشكال عن استخدام أو عدم القدرة على استخدام البرنامج، وحتى إن تم إبلاغ HP أو مورديها عن احتمالية مثل تلك الأضرار، وحتى في حالة فشل الإصلاح في أداء الغرض الأساسي منه. لا تسمح بعض الدول أو السلطات التشريعية باستبعاد الكفالات الناجمة عن الأضرار العارضة أو المتعاقبة أو بتقييدها. وفقًا لذلك، قد لا تنطبق عليك بعض التقييدات أو الاستثناءات أعلاه.

9. عملاء حكومة الولايات المتحدة الأمريكية. إذا كنت تمثل كيانًا تابعًا لحكومة الولايات المتحدة الأمريكية، يتم ترخيص "برامج الكمبيوتر التجارية" و"وثائق برامج الكمبيوتر" و"البيانات التقنية للعناصر التجارية" بموجب اتفاقية الترخيص التجاري الساري المفعول لشركة HP وذلك وفقًا للمادتينFAR 12.211 وFAR 12.212.

10. التوافق مع قوانين التصدير. ينبغي عليك الامتثال لكافة القوانين والقواعد واللوائح المعمول بها بخصوص (1) تصدير البرامج أو استيرادها، أو (2) تقييد استخدام البرامج بما في ذلك أية قيود مفروضة على انتشار الأسلحة النووية، أو الكيميائية، أو البيولوجية.

11. حفظ الحقوق. تحتفظ شركة HP ومورّدوها بكافة الحقوق غير الممنوحة لك صراحةً بموجب اتفاقية ترخيص المستخدم هذه ("EULA").

(c) 2007 Hewlett-Packard Development Company, L.P.

المراجعة: 11/06


خدمة ضمان الإصلاح الذاتي من قبل العميل

خدمة ضمان الإصلاح الذاتي من قبل العميل

تم تصميم منتجات HP باستخدام العديد من القطع القابلة للإصلاح الذاتي من قبل العميل من أجل تقليص وقت الإصلاح وتوفير مرونة أكبر في أداء استبدال القطع التي فيها خلل. إذا كشفت HP، أثناء التشخيص، عن إصلاح يمكن أن يتم من خلال استخدام قطعة قابلة للإصلاح الذاتي من قبل العميل، فترسل شركة HP تلك القطعة مباشرة إليك من أجل استبدالها. يوجد فئتان من القطع القابلة للإصلاح الذاتي من قبل العميل: ١) القطع التي يكون إصلاحها الذاتي من قبل العميل إلزامياً. إذا طلبت من HP استبدال هذه القطع، فيفرض عليك دفع تكاليف التنقل واليد العاملة من أجل هذه الخدمة. ٢) القطع التي يكون إصلاحها من قبل العميل اختيارياً. هذه القطع مصممة أيضاً من أجل الإصلاح الذاتي من قبل العميل. إذا، بالرغم من ذلك، كنت تريد من HP أن تستبدلها نيابة عنك، فيمكن أن يتم ذلك دون فرض أي رسوم إضافية عليك حسب نوع خدمة الضمان المعينة لمنتجك.

استناداً إلى توافرها وموقعك الجغرافي، يتم إرسال القطع القابلة للإصلاح من قبل العميل بحيث تستلمها في يوم العميل التالي. من الممكن أن يُعرض عليك الاستلام في اليوم نفسه أو خلال أربعة أيام مع دفع رسوم إضافية عندما يسمح بذلك موقعك الجغرافي. إذا كنت تريد الحصول على المساعدة، فيمكنك الاتصال بمركز الدعم الفني لدى HP لكي يساعدك الخبير التقني عبر الهاتف. وتحدد HP في المواد المرسلة مع القطعة البديلة القابلة للإصلاح من قبل العميل ما إذا كان يجب إعادة القطعة التي فيها خلل إلى HP. في الحالات التي تتطلب إرجاع القطعة التي فيها خلل إلى HP، عليك إرسال القطعة التي فيها خلل إلى HP خلال فترة زمنية محددة، غالباً ما تكون خمسة (٥) أيام عمل. يجب أن يتم إرجاع القطعة التي فيها خلل مع الوثائق المقترنة بها في المواد المرسلة لك. من الممكن أن يؤدي عدم إرجاع القطعة التي فيها خلل إلى جعل HP ترسل لك فاتورة بثمن القطعة البديلة. في حالة الإصلاح الذاتي من قبل العميل، تدفع HP كافة تكاليف الشحن وإرجاع القطعة وتحدد موفر خدمة الشحن أو البريد الذي يجب استخدامه.


دعم المستهلك

دعم المستهلك

احصل على دعم هاتفي مجاناً خلال فترة الكفالة للبلد/المنطقة
جهّز اسم المنتج والرقم التسلسلي وتاريخ الشراء ووصف المشكلة.
تجد أرقم هاتف البلد/المنطقة على النشرة الإعلانية الموجودة في العلبة مع المنتج أو على الموقع www.hp.com/support/.
احصل على دعم عبر الإنترنت على مدار الساعة
www.hp.com/support/ljp2030series
احصل على دعم حول المنتجات المستخدمة مع كمبيوتر Macintosh
www.hp.com/go/macosx
حمّل أدوات المساعدة والمحركات والمعلومات الإلكترونية الخاصة بالبرامج
www.hp.com/go/ljp2030series_software
اطلب مستلزمات وورق
www.hp.com/go/suresupply
اطلب أجزاء HP أو قطع غيار أصلية
www.hp.com/buy/parts
اطلب اتفاقيات خدمات HP إضافية أو اتفاقيات صيانة
www.hp.com/go/carepack


اتفاقيات صيانة HP

اتفاقيات صيانة HP

توفر شركة HP أنواعاً عديدة من اتفاقيات الصيانة التي تغطي نطاقاً عريضاً من احتياجات الدعم. ولا تعد اتفاقيات الصيانة جزءاً من الضمان القياسي. بل وتتباين خدمات الدعم تبعاً للمنطقة. ولمعرفة الخدمات المتوفرة لك، عليك التحقق من الأمر مع وكيل HP المحلي.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • اتفاقيات الخدمة في موقع الطابعة
  • إعادة تغليف المنتج
  • الضمان الموسع


اتفاقيات الخدمة في موقع الطابعة

اتفاقيات الخدمة في موقع الطابعة

تهدف هذه الاتفاقيات إلى تزويدك بأفضل مستويات الدعم التي تتناسب واحتياجاتك، وتوفر شركة HP اتفاقيات خدمة في الموقع تتضمن عدة مرات للاستجابة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • خدمة اليوم التالي في الموقع
  • الخدمة الأسبوعية في الموقع


خدمة اليوم التالي في الموقع

خدمة اليوم التالي في الموقع

توفر هذه الاتفاقية الدعم اللازم في يوم العمل التالي ليوم تلقي طلب الخدمة. وتتاح ساعات عمل ممتدة وإمكانيات سفر موسعة خارج نطاق المناطق المحددة لخدمة HP في معظم اتفاقيات الموقع‏ (نظير تكاليف إضافية).


الخدمة الأسبوعية في الموقع

الخدمة الأسبوعية في الموقع

توفر هذه الاتفاقية زيارات أسبوعية مجدولة للمؤسسات التي يتوافر بها العديد من منتجات HP . وتختص هذه الاتفاقية بالمواقع التي تستخدم ٢٥ منتجًا فأكثر من منتجات HP بما في ذلك الأجهزة والراسمات وأجهزة الكمبيوتر ومحركات الأقراص.


إعادة تغليف المنتج

إعادة تغليف المنتج

إذا قررت خدمة رعاية عملاء HP وجوب إعادة المنتج إلى HP لإصلاحه، فعليك اتباع الخطوات التالية لإعادة تغليف المنتج قبل شحنه.

تنبيه:

يجب العلم بأن مسئولية أي تلف يحدث للطابعة نتيجة التعبئة غير السليمة للطابعة تقع على عاتق المستخدم.

١.
أزل خرطوشة الطباعة واحتفظ بها.
تنبيه:

من المهم للغاية إخراج خرطوشة الطباعة قبل شحن المنتج. فقد يؤدي استمرار وجود خرطوشة الطباعة في المنتج أثناء شحنه إلى تسرّب مسحوق الحبر منها وتغطيته لمحرك المنتج وأجزاء أخرى.

لتجنب تلف الخراطيش، لا تلمس الأسطوانة الموجودة بها، وقم بتخزين الخرطوشة في عبوتها الأصلية (أو في عبوة مخصصة لذلك) تفاديًا لتعرضها للضوء.

٢.
قم بإزالة كابل التيار وكابل واجهة التوصيل والملحقات الاختيارية واحتفظ بهم.
٣.
قم بإرفاق عينات طباعة ونحو ٥٠ إلى ١٠٠ من الورق أو من وسائط الطباعة الأخرى التي لم تتم طباعتها بالشكل الصحيح، إن أمكن ذلك.
٤.
في الولايات المتحدة الأمريكية، اتصل بخدمة رعاية عملاء HP لطلب مواد تعبئة جديدة. أما بالنسبة للمناطق الأخرى، استخدم مادة التعبئة الأصلية، إذا أمكن ذلك. توصي شركة Hewlett-Packard بالتأمين على الطابعة أو أي جهاز أثناء عملية الشحن.


الضمان الموسع

الضمان الموسع

يوفر دعم HP التغطية لكل منتج من منتجات HP، بالإضافة إلى المكونات الداخلية لمنتجات HP‏. كما تغطي خدمة صيانة الأجهزة فترة تتراوح من سنة إلى ثلاث سنوات تبدأ من تاريخ شراء منتج HP‏. يجب على العميل شراء HP Support في غضون فترة ضمان المصنع الموضحة. وللحصول على مزيد من المعلومات، اتصل بخدمة رعاية عملاء HP ومجموعة الدعم في HP‏.


المواصفات
المواصفات

المواصفات

  • المواصفات المادية
  • استهلاك الطاقة والانبعاثات الصوتية
  • بيئة التشغيل


المواصفات المادية

المواصفات المادية

أبعاد وأوزان المنتج
طراز المنتج
الارتفاع
العمق
العرض
الوزن
الطابعة HP LaserJet P2030 Series
٢٥٦ مم (١٠،١ بوصة)
٣٦٨ مم (١٤،٥ بوصة)
٣٦٠ مم (١٠،٢ بوصة)
٩.٩ كجم (٢١،٨ رطلاً)

أبعاد المنتج، مع فتح جميع الأبواب والأدراج بشكل كامل
طراز المنتج
الارتفاع
العمق
العرض
الطابعة HP LaserJet P2030 Series
٢٥٦ مم (١٠،١ بوصة)
٤٥٥ مم (١٧،٩ بوصة)
٣٦٠ مم (١٤،٢ بوصة)


استهلاك الطاقة والانبعاثات الصوتية

استهلاك الطاقة والانبعاثات الصوتية

راجع www.hp.com/go/ljp2030/regulatory للحصول على المعلومات الحالية.


بيئة التشغيل

بيئة التشغيل

الشروط الضرورية
الشروط البيئية
الطباعة
التخزين/وضع الاستعداد
درجة الحرارة (المنتج وخرطوشة الطباعة)
٥‚٧° إلى ٥‚٣۲‏° درجة مئوية (٥‚٤٥° إلى ٥‚٩٠° درجة فهرنهايت)
٠° إلى ٣٥° درجة مئوية (٣٢° إلى ٩٥° درجة فهرنهايت)
الرطوبة النسبية
من ١٠% إلى ٨٠%
من ١٠% إلى ٩٠%


المعلومات التنظيمية
المعلومات التنظيمية

المعلومات التنظيمية

  • قواعد لجنة الاتصالات الفيدرالية FCC
  • البرنامج البيئي لخدمة المنتج
  • إعلان التوافق
  • بيانات السلامة


قواعد لجنة الاتصالات الفيدرالية FCC

قواعد لجنة الاتصالات الفيدرالية FCC

تم اختبار هذه المعدة وثبت أنها متوافقة مع حدود الأجهزة الرقمية الواردة في الفئة ب، بموجب الفقرة ١٥ من قواعد لجنة الاتصالات الفيدرالية FCC. ولقد تم في وضع هذه الحدود مراعاة توفير الحماية المعقولة من أي تداخل ضار ينجم عن تركيب المعدة في منطقة سكنية. تولد هذه المعدة وتستخدم ويمكن أن تشع طاقة تررد موجات لاسلكية. ومن ثم، فقد تتسبب هذه المعدة في حدوث تداخل ضار في الاتصالات اللاسلكية إذا لم يتم تركيبها واستخدامها وفقًا للإرشادات. ومع ذلك، لا يوجد أي ضمان أن هذا التداخل لن يحدث في حالة التركيب في وضع معين. إذا تسببت هذه المعدة في حدوث أي تداخل ضار في استقبال موجات الراديو أو التليفزيون، الأمر الذي يمكن تحديده عن طريق إيقاف تشغيل المعدة ثم إعادة تشغيلها، فيمكن للمستخدم محاولة تصحيح هذا التداخل بواسطة إجراء أو أكثر من الإجراءات التالية:

●
إعادة توجيه أو تغيير موقع هوائي الاستقبال.
●
زيادة المساحة الفاصلة بين المعدة وجهاز الاستقبال.
●
توصيل المعدة بمأخذ للتيار الكهربائي على دائرة مختلفة عن تلك التي يوجد عليها جهاز الاستقبال.
●
استشارة جهة الشراء أو فني خبير في إصلاح الراديو/التلفزيونات.
ملاحظة:

إن إجراء أية تغييرات أو تعديلات لم يتم اعتمادها من قبل شركة HP على الطابعة من سبيلها أن تبطل صلاحية المستخدم لتشغيل هذه المعدة.

يعد استخدام كابل البيانات المغطى أمرًا لازمًا للتوافق مع ما ورد في حدود الفئة ب من الفقرة ١٥ لقواعد لجنة الاتصالات الفيدرالية FCC.


البرنامج البيئي لخدمة المنتج

البرنامج البيئي لخدمة المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حماية البيئة
  • إصدار غاز الأوزون
  • استهلاك الطاقة
  • استهلاك الحبر
  • استخدام الورق
  • القطع البلاستيكية
  • موارد طباعة HP LaserJet
  • إرشادات الإرجاع وإعادة التدوير
  • الورق
  • قيود المواد
  • التخلص من مخلفات الأجهزة من قبل المستخدمين في المنازل الخاصة في الاتحاد الأوروبي
  • ورقة بيانات أمان المواد MSDS
  • لمزيد من المعلومات


حماية البيئة

حماية البيئة

تلتزم شركة Hewlett-Packard بتقديم منتجات تجمع ما بين الجودة والمحافظة على البيئة. ولقد تم تصميم هذا المنتج بعدة سمات من شأنها الحد من أثر المنتج على البيئة.


إصدار غاز الأوزون

إصدار غاز الأوزون

لا يصدر عن هذا المنتج قدر كبير من غاز الأوزون(O3).


استهلاك الطاقة

استهلاك الطاقة

ينخفض استهلاك الطابعة للطاقة بشكل ملحوظ أثناء تعيينها في الوضع "جاهز"، مما يوفر الموارد الطبيعية والمال دون التأثير على كفاءة الأداء العالي لهذا المنتج. لمعرفة حالة خضوع هذا المنتج لمواصفات ENERGY STAR®‎، انظر Product Data Sheet (ورقة بيانات المنتج) أو Specifications Sheet (ورقة المواصفات). كما يتم سرد المنتجات المؤهلة على العنوان:

www.hp.com/go/energystar


استهلاك الحبر

استهلاك الحبر

يستخدم وضع EconoMode كمية أقل من الحبر، الأمر الذي قد يطيل من عمر خرطوشة الطباعة.


استخدام الورق

استخدام الورق

بإمكان ميزة الطباعة المزدوجة اليدوية (الطباعة على الوجهين) الخاصة بهذا المنتج وإمكانية الطباعة المتعددة (طباعة عدة صفحات على ورقة واحدة) تخفيض معدل استخدام الورق وبالتالي تخفيض الطلبات الناتجة على الموارد الطبيعية.


القطع البلاستيكية

القطع البلاستيكية

تم تمييز الأجزاء البلاستيكية التي يتجاوز وزنها ٢٥ جرامًا وفقاً للمعايير الدولية التي تؤكد على إمكانية التعرف على اللدائن البلاستيكية لأغراض إعادة التصنيع في نهاية عمر المنتج.


موارد طباعة HP LaserJet

موارد طباعة HP LaserJet

من السهل إرجاع خراطيش طباعة HP LaserJet الفارغة أو إعادة تدويرها-مجاناً-مع HP Planet Partners. حيث يرفق بكل خرطوشة طباعة HP LaserJet جديدة وعبوات الموارد المعلومات والإرشادات المتعلقة بالبرنامج بلغات عدة. ويمكنك تقليل المصروفات المتعلقة بالبيئة بشكل أكبر وذلك بإرجاع العديد من الخراطيش معاً بدلاً من إرجاع كل واحدة منها على حدة.

تلتزم HP بتوفير منتجات وخدمات مبتكرة وذات جودة عالية تحافظ على البيئة بدءً من عمليات تصميمه وتصنيعه وانتهاءً بعمليات توزيعه وتشغيله وإعادة تدويره. عندما تشترك في برنامج HP Planet Partners ،نضمن إعادة تدوير خراطيش الطباعة الخاصة بـ HP LaserJet بشكل ملائم، بحيث تتم معالجتها لاستعادة المواد البلاستيكية والمعدنية من أجل استخدامها في تصنيع المنتجات الجديدة مما يمنع توجه ملايين الأطنان من النفايات إلى مراكز تجميع القمامة. يرجى الانتباه إلى أن الخرطوشة لن تتم إعادتها إليك. شكراً على تحملك المسؤولية في الحفاظ على البيئة!

ملاحظة:

استخدم ملصق الإرجاع لإرجاع خراطيش طباعة HP LaserJet الأصلية فقط. الرجاء عدم استخدام هذا الملصق مع خراطيش HP inkjet أو خراطيش أخرى غير خراطيش HP أو خراطيش تم إعادة تعبئتها أو إعادة تصنيعها أو مرتجعات الضمان. للحصول على معلومات حول إعادة تدوير خراطيشHP inkjet، يرجى الانتقال إلى www.hp.com/recycle.


إرشادات الإرجاع وإعادة التدوير

إرشادات الإرجاع وإعادة التدوير

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الولايات المتحدة وبورتوريكو
  • المرتجعات من خارج الولايات المتحدة


الولايات المتحدة وبورتوريكو

الولايات المتحدة وبورتوريكو

ويُستخدم الملصق المرفق بصندوق خرطوشة الحبر لـ ‪HP LaserJet‬ بغرض إرجاع خرطوشة طباعة ‪HP LaserJet‬ واحدة أو أكثر وإعادة تدويرها بعد استخدامها. الرجاء اتباع الإرشادات المناسبة الموجودة أدناه.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مرتجعات متعددة (أكثر من خرطوشة واحدة)
  • المرتجعات المفردة
  • الشحن


مرتجعات متعددة (أكثر من خرطوشة واحدة)

مرتجعات متعددة (أكثر من خرطوشة واحدة)

١.
ضع كل خرطوشة طباعة لـ HP LaserJet في صندوقها وحقيبتها الأصلية.
٢.
ألصق العلب سوياً باستخدام شريط لاصق خاص بالتربيط أو التغليف. يمكن أن يصل وزن الحزمة إلى ٣١ كجم (٧٠ رطلاً).
٣.
استخدم ملصق شحن مفرد ومدفوع القيمة مقدماً.

أو

١.
استخدم العلبة التي تناسبك، أو اطلب علبة جمع مجانية من الموقع www.hp.com/recycle أو على رقم الهاتف ٢٤٤٥-٣٤٠-٨٠٠-١ (تستوعب ما يصل إلى ٣١ كجم (٧٠ رطلاً)) من خراطيش الطباعة الخاصة بـ HP LaserJet).
٢.
استخدم ملصق شحن مفرد ومدفوع القيمة مقدماً.


المرتجعات المفردة

المرتجعات المفردة

١.
احزم خرطوشة طباعة HP LaserJet في صندوقها وحقيبتها الأصلية.
٢.
ضع ملصق الشحن في الجهة الأمامية للصندوق.


الشحن

الشحن

بالنسبة إلى كافة مرتجعات إعادة تدوير خراطيش الطباعة الخاصة بـ HP LaserJet، أعطِ الحزمة لـ UPS عند التسليم أو الاستلام التالي، أو احملها إلى مركز التسليم المخول لـ UPS. للاطلاع على موقع مركز التسليم المحلي لـ UPS في منطقتك، اتصل بالرقم ‎1-800-PICKUPS أو تفضل بزيارة الموقع www.ups.com. إذا كنت تقوم بالإرجاع عن طريق ملصق USPS، فأعطِ الحزمة لأحد سعاة خدمة البريد في الولايات المتحدة أو احملها إلى مكتب خدمة البريد في الولايات المتحدة. للحصول على مزيد من المعلومات أو لطلب ملصقات إضافية أو علب للمرتجعات بالجملة، تفضل بزيارة الموقع www.hp.com/recycle أو اتصل بالرقم ٢٤٤٥-٣٤٠-٨٠٠-١. ويتم فرض رسوم استلام عادية على طلبات حضور UPS إلى موقعك لاستلام الحزم. المعلومات عرضة للتغيير دون إشعار.


المرتجعات من خارج الولايات المتحدة

المرتجعات من خارج الولايات المتحدة

للاشتراك في برنامج الإرجاع وإعادة التدوير HP Planet Partners، ما عليك إلا اتباع التوجيهات الموجودة في دليل إعادة التدوير (الذي تجده داخل علبة المستلزمات الجديدة للمنتج) أو زيارة الموقع www.hp.com/recycle. حدد دولتك/منطقتك للحصول على معلومات حول كيفية إرجاع مستلزمات الطباعة بواسطة HP LaserJet.


الورق

الورق

بإمكان هذا المنتج استخدام الورق المعاد تصنيعه عندما يفي بالإرشادات المذكورة في دليل HP LaserJet Printer Family Print Media Guide. هذا المنتج مؤهل لاستخدام الورق المعاد تصنيعه وفقاً لـ EN12281:٢٠٠٢.


قيود المواد

قيود المواد

لا يحتوي هذا المنتج من HP على أي زئبق مضاف.

لا يحتوي منتج HP هذا على بطارية.


التخلص من مخلفات الأجهزة من قبل المستخدمين في المنازل الخاصة في الاتحاد الأوروبي

التخلص من مخلفات الأجهزة من قبل المستخدمين في المنازل الخاصة في الاتحاد الأوروبي

رمز المخلفات في الاتحاد الأوروبي

يشير هذا الرمز الموجود على المنتج أو على العبوة الخاصة به إلى أنه لا ينبغي التخلص من هذا المنتج مع المخلفات الأخرى للمنزل. وإنما هي مسئوليتك، بدلاً من ذلك، أن تتخلص من مخلفات الأجهزة بتسليمها إلى مركز تجميع متخصص لإعادة تصنيع مخلفات الأجهزة الكهربائية والإلكترونية. يساعد تجميع مخلفات الأجهزة وإعادة تصنيعها بصورة مستقلة عند التخلص منها على الاحتفاظ بالموارد الطبيعية والتأكد من إعادة تصنيعها بأسلوب يحمي صحة الإنسان والبيئة. للحصول على المزيد من المعلومات حول المواقع التي يمكنك التخلص من مخلفات الأجهزة بها لإعادة تصنيعها، يرجى الاتصال بمكتب المدينة المحلي أو مركز خدمة التخلص من المخلفات المنزلية أو المتجر الذي اشتريت منه المنتج.


ورقة بيانات أمان المواد MSDS

ورقة بيانات أمان المواد MSDS

يمكن الحصول على أوراق بيانات أمان المواد (MSDS) للمستلزمات التي تحتوي على مواد كيميائية (مثلاً، مسحوق الحبر) بالاتصال بموقع HP على ويب على العنوان www.hp.com/go/msds أو www.hp.com/hpinfo/community/environment/productinfo/safety.


لمزيد من المعلومات

لمزيد من المعلومات

للحصول على مزيد من المعلومات حول المواضيع البيئية التالية:

●
الصحيفة البيئية للمنتج فيما يتعلق بهذا المنتج ومنتجات HP الأخرى المتعلقة به
●
التزام HP نحو البيئة
●
نظام إدارة HP البيئي
●
برنامج HP لإعادة المنتجات بعد انتهاء عمرها وإعادة التدوير
●
صحف بيانات أمان المواد

تفضّل بزيارة www.hp.com/go/environment أو www.hp.com/hpinfo/globalcitizenship/environment.


إعلان التوافق

إعلان التوافق

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إعلان التوافق


إعلان التوافق

إعلان التوافق

إعلان التوافق
وفقاً لـ ISO/IEC 17050-1‎ وEN 17050-1‎، وDoC#: BOISB-0801-00-rel.1.0
اسم جهة التصنيع:
شركة Hewlett-Packard
عنوان جهة التصنيع:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
تعلن أن هذا المنتج
اسم المنتج:
طابعة HP LaserJet P2030 Series
رقم الطراز التنظيمي٢‏):
BOISB-0801-00
خيارات المنتج:
الكل
خراطيش طباعة: CE505A
تتوافق مع مواصفات المنتج التالية:
الأمان:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2‏ (منتج ليزر Laser/LED من الفئة ١‏‏)
GB4943-2001
التوافق الكهرومغناطيسي:
CISPR22:2005 / EN 55022:2006 - Class B1‏)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
GB9254-1998, GB17625.1-2003
معلومات تكميلية:
يتوافق هذا المنتج مع متطلبات التوجيه EMC Directive 2004/108/EC وتوجيه الفولتية المنخفضة Low Voltage Directive 2006/95/EC، وهو يحمل العلامة CE‏ [image] نتيجة لذلك.
يتوافق هذا الجهاز مع الجزء ١٥ من قواعد FCC. تخضع عملية التشغيل للشرطين التاليين: (١) لا يمكن أن يتسبب هذا الجهاز في حدوث أي قدر من التداخل الضار. (٢) يجب أن يتقبل هذا الجهاز أي تداخل يتم تلقيه، بما في ذلك التداخلات التي قد تسبب خللاً في التشغيل.
١) تم اختبار المنتج بتكوين نموذجي مع أجهزة كمبيوتر Hewlett-Packard الشخصية.
٢‏) لأغراض تنظيمية، تم تعيين رقم طراز تنظيمي لهذا المنتج. يجب عدم الخلط بين الاسم التسويقي أو رقم (أرقام) المنتج.
Boise, Idaho , الولايات المتحدة الأميركية
٢٢ أكتوبر ٢٠٠٧
بالنسبة للموضوعات التنظيمية فقط:
جهة الاتصال في أوروبا:
مكتب مبيعات وخدمات Hewlett-Packard المحلي أو Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (الفاكس: ‪+49-7031-14-3143‏), http://www.hp.com/go/certificates
جهة الاتصال في الولايات المتحدة الأمريكية:
Product Relations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (الهاتف: ‪208-396-6000‏)


بيانات السلامة

بيانات السلامة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أمان الليزر
  • قواعد DOC الكندية
  • بيان VCCI‏ (اليابان)
  • بيان كابل الطاقة‏ (اليابان)
  • بيان EMI‏ (كوريا)
  • بيان الليزر لفنلندا
  • جدول المواد (الصين)


أمان الليزر

أمان الليزر

قام مركز الأجهزة والصحة الإشعاعية‏ (CDRH) التابع لإدارة الأغذية والأدوية بالولايات المتحدة الأمريكية بتطبيق القواعد المتعلقة بمنتجات الليزر التي تم تصنيعها منذ ١ أغسطس عام ١٩٧٦. هذا، ويعد التوافق مع ما ورد بهذه القواعد أمرًا إجباريًا بالنسبة للمنتجات التي تم تسويقها في الولايات المتحدة. علاوة على ذلك، يعد هذا الجهاز منتجًا من منتجات الليزر من "الفئة ١" حسب معايير الأداء الإشعاعي لوزارة الصحة والخدمات الإنسانية الأمريكية‏ (DHHS) وبما يتفق مع ما جاء في تشريع مراقبة الإشعاع للمحافظة على الصحة والسلامة لعام ١٩٦٨. وحيث أن الإشعاع المنبعث من الجهاز تم عزله تمامًا داخل أغطية خارجية وأماكن وقائية، لا يمكن تسرب شعاع الليزر خلال أي مرحلة من مراحل تشغيل الاستخدام العادي.

تحذير!

قد ينتج عن استخدام عناصر التحكم أو إدخال التعديلات أو اتخاذ أية إجراءات غير تلك المحددة في دليل المستخدم هذا التعرض لمخاطر الإشعاع.


قواعد DOC الكندية

قواعد DOC الكندية

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


بيان VCCI‏ (اليابان)

بيان VCCI‏ (اليابان)

بيان VCCI الياباني


بيان كابل الطاقة‏ (اليابان)

بيان كابل الطاقة‏ (اليابان)

بيان كابل الطاقة الياباني


بيان EMI‏ (كوريا)

بيان EMI‏ (كوريا)

    http://www.hp.com


بيان الليزر لفنلندا

بيان الليزر لفنلندا

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


جدول المواد (الصين)

جدول المواد (الصين)

جدول المواد (الصين)

    http://www.hp.com


استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

توضح المواضيع التالية كيفية التنقل في دليل المستخدم هذا.

  • استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"
  • مفاتيح اختصار "عارض التعليمات"
  • مفاتيح اختصار لعلامة التبويب "المحتويات"
  • مفاتيح اختصار لعلامة التبويب "فهرس"
  • مفاتيح اختصار لعلامة التبويب "بحث"
  • مفاتيح اختصار لعلامة التبويب "المفضلة"

ملاحظات

  • هناك أيضاً أوامر قائمة الاختصار التي يمكن الوصول إليها من خلال لوحة المفاتيح.
  • تعمل أيضاً مفاتيح الاختصار في الإطارات الثانوية والإطارات المنبثقة.
  • في كل مرة تقوم فيها باستخدام أحد مفاتيح الاختصار في لوحة "التنقل"، تفقد التركيز الموجود في لوحة "الموضوع". للرجوع إلى لوحة "الموضوع"، اضغط على المفتاح F6.
  • سيتم تحديد خانة الاختيار مطابقة الكلمات المتشابهة في علامة التبويب بحث في حالة استخدامك لها في آخر عملية بحث قمت بها.


استخدام عارض تعليمات HTML
استخدام ع ارض تع ليمات HTML

استخدام عارض تعليمات HTML

توفر الموضوعات التالية معلومات حول كيفية التنقل خلال دليل مستخدم تعليمات HTML واستخدامه. ولمزيد من المعلومات، انقر فوق أحد الموضوعات التالية:

  • الحصول على المزيد من التعليمات
  • لإيجاد أحد موضوعات التعليمات
  • لإنشاء قائمة من موضوعات التعليمات المفضلة
  • لنسخ أحد موضوعات التعليمات
  • لطباعة موضوع تعليمات حالي
  • لإيجاد الموضوعات باستخدام أزرار شريط الأدوات
  • استخدام أوامر القائمة المختصرة


استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"

يمكنك التبديل بشكل سريع بين لوحة التنقل ولوحة الموضوع بواسطة الضغط على المفتاح F6 الموجود في لوحة المفاتيح.


مفاتيح اختصار عارض التعليمات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار "عارض التعليمات"

لإغلاق "عارض التعليمات". | Alt+F4
للتبديل بين "عارض التعليمات" والإطارات المفتوحة الأخرى. | Alt+Tab
لعرض القائمة "خيارات". | Alt+O
لتغيير إعدادات Microsoft Internet Explorer. يحتوي مربع الحوار خيارات إنترنت على إعدادات الوصول. لتغيير هذه الإعدادات انقر فوق علامة التبويب عام، ثم انقر فوق وصول. | Alt+O، ثم اضغط على I
لإخفاء لوحة "التنقل" أو إظهارها. | Alt+O، ثم اضغط على T
لطباعة أحد المواضيع. | Alt+O، ثم اضغط على P. أو، انقر بزر الماوس الأيمن في الموضوع وانقر فوق طباعة.
للرجوع للخلف إلى الموضوع السابق. | Alt+سهم لليسار، أو Alt+O، ثم اضغط على B
للتقدم للأمام إلى الموضوع التالي (مع الأخذ في الاعتبار عرضه منذ لحظات). | Alt+سهم لليمين، أو Alt+O، ثم اضغط على F
لتشغيل تمييز البحث أو إيقاف تشغيله. | Alt+O، ثم اضغط على O
لتحديث الموضوع الذي يظهر في لوحة" الموضوع" (ويكون ذلك مفيداً في حالة ارتباطك بصفحة ويب). | F5، أو Alt+O، ثم اضغط على R
للرجوع إلى الصفحة الرئيسية (يمكن لمؤلفي+ التعليمات تحديد صفحة رئيسية لنظام التعليمات). | Alt+O، ثم اضغط على H
لجعل العارض يتوقف عن فتح صفحة (يكون ذلك مفيداً أيضاً في حالة قيامك بالارتباط بويب وترغب في إيقاف تحميل صفحة). | Alt+O، ثم اضغط على S
للانتقال السريع إلى موضوع أو صفحة ويب محددة من قبل. يمكن لمؤلف التعليمات الذي قام ببناء ملف التعليمات المترجم ‪(.chm)‬ إضافة ارتباطين، في القائمةخيارات، للمواضيع الهامة أو صفحات ويب. عند قيامك بتحديد أمر انتقال سريع فإنك تنتقل إلى أحد هذه المواضيع أو صفحات ويب. | Alt+O، ثم اضغط على 1 أو 2
للتبديل بين لوحة "التنقل" ولوحة "الموضوع". | المفتاح F6
للتمرير خلال أحد المواضيع. | سهم للأعلى وسهم للأسفل، أو صفحة لأعلى وصفحة لأسفل
للتمرير خلال كافة الارتباطات الموجودة في أحد المواضيع أو خلال كافة الخيارات الموجودة في علامة تبويب لوحة "التنقل". | المفتاح Tab


مفاتيح اختصار لعلامة التبويب المحتويات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المحتويات"

لعرض علامة التبويب محتويات. | Alt+C
لفتح كتاب أو مجلد وإغلاقهما. | علامة الجمع (+) وعلامة الطرح (-)، أو سهم لليسار وسهم لليمين
لتحديد أحد المواضيع. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | المفتاح Enter


مفاتيح اختصار لعلامة التبويب فهرس

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "فهرس"

لعرض علامة التبويب فهرس. | Alt+N
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لتحديد كلمة أساسية في القائمة. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المقترن. | Alt+D


مفاتيح اختصار لعلامة التبويب بحث

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "بحث"

لعرض علامة التبويب بحث. | Alt+S
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لبدء عملية بحث. | Alt+L
لتحديد أحد المواضيع الموجودة في قائمة النتائج. | Alt+T، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
يتم توفير الخيارات التالية فقط في حالة تمكين البحث بالنص الكامل.
للبحث عن كلمة أساسية في قائمة النتائج الخاصة ببحث سابق. | Alt+U
للبحث عن كلمات مشابهة للكلمة الأساسية. على سبيل المثال، للعثور على كلمات مثل "مستندان" و"مستندات" للكلمة الأساسية "مستند". | Alt+M
للبحث فقط خلال عناوين المواضيع. | Alt+R


مفاتيح اختصار لعلامة التبويب المفضلة

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المفضلة"

لعرض علامة التبويب المفضلة. | Alt+I
لإضافة الموضوع المعروض حالياً إلى قائمة "المفضلة". | Alt+A
لتحديد أحد المواضيع الموجودة في قائمة "المفضلة". | Alt+P، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
لإزالة الموضوع المحدد من القائمة. | Alt+R


استخدام عارض تعليمات HTML
الحصول ع لى المزيد من التع ليمات

الحصول على المزيد من التعليمات

إليك بعض التلميحات حول كيفية إيجاد المزيد من المعلومات عند استخدام عارض تعليمات HTML:

  • كي ترتبط بموضوع آخر أو صفحة ويب أو قائمة من الموضوعات الأخرى، انقر فوق الكلمات الملونة التي تم تسطيرها.
  • لعرض الموضوعات التي تحتوي على المعلومات المتعلقة بموضوع البحث، انقر فوق Related Topics التي قد تظهر بنهاية الموضوع، ثم انقر فوق عنوان الموضوع المراد.
  • كي تعرف ما إذا كانت الكلمة أو الجملة التي يحتوي عليها الموضوع موجودة في الفهرس، حدد الكلمة ثم اضغط على F1.
  • إذا كنت تستعرض المحتويات من على الويب من خلال لوحة Topic، يمكنك النقر فوق Stop أو Refresh بشريط الأدوات كي تقاطع عملية التنزيل أو لتحديث صفحة الويب.
  • إذا كنت غالبًا ما تستخدم أحد موضوعات التعليمات، يمكنك إضافته إلى قائمة تفضيلاتك.
  • انقر بزر الماوس الأيمن فوق علامة التبويب Contents أو لوحة Topic للحصول على أوامر القائمة المختصرة


استخدام عارض تعليمات HTML
لإيجاد أحد موضوع ات التع ليمات

لإيجاد أحد موضوعات التعليمات

في علامة التبويب Navigation، انقر فوق إحدى علامات التبويب التالية:

  • للاستعراض خلال جدول المحتويات، انقر فوق علامة التبويب Contents. ويعد جدول المحتويات قائمة موسعة بالموضوعات المهمة.
  • لعرض قائمة بإدخالات الفهرس، انقر فوق علامة التبويب Index، ثم اكتب الكلمة المرادة أو قم بالتمرير خلال القائمة. وغالبًا ما يتم فهرسة الموضوعات تحت أكثر من إدخال واحد.
  • لتحديد موقع كل تواجد للكلمة أو الجملة التي تم احتوائها في ملف التعليمات، انقر فوق علامة التبويب Search، ثم اكتب الكلمة المرادة.
ملاحظة انقر فوق إدخال المحتويات أو إدخال الفهرس أو إدخال نتائج البحث كي تعرض الموضوع المتوافق.


استخدام عارض تعليمات HTML
لإنشاء ق ائمة من موضوع ات التع ليمات المفضلة

لإنشاء قائمة من موضوعات التعليمات المفضلة

١. حدد موقع موضوع التعليمات التي ترغب في جعله أحد الموضوعات المفضلة.
٢. انقر فوق علامة التبويب Favorites، ثم انقر فوق Add.
ملاحظات
  • للعودة إلى أحد الموضوعات المفضلة، انقر فوق علامة التبويب Favorites، حدد الموضوع، ثم انقر فوق Display.
  • إذا رغبت في إعادة تسمية أحد الموضوعات، حدد الموضوع، ثم اكتب اسمًا جديدًا في مربع Current topic.
  • لإزالة أحد الموضوعات المفضلة، حدد الموضوع ثم انقر فوق Remove.


استخدام عارض تعليمات HTML
لنسخ أحد موضوع ات التع ليمات

لنسخ أحد موضوعات التعليمات

١. في لوحة Topic، انقر بزر الماوس الأيمن فوق الموضوع الذي ترغب في نسخه، ثم انقر فوق Select All.
٢. انقر بزر الماوس الأيمن مجددًا، ثم انقر فوق Copy. سوف ينسخ -لك الموضوع إلى الحافظة.
٣. افتح المستند الذي ترغب في نسخ الموضوع إليه.
٤. ضع المؤشر حيثما ترغب في ظهور المعلومات.
٥. من قائمة Edit، حدد Paste.
ملاحظة إذا كنت ترغب في نسخ جزء من الموضوع فقط، حدد النص الذي ترغب في نسخه، انقر بزر الماوس الأيمن ثم انقر فوق Copy.


استخدام عارض تعليمات HTML
لطباع ة موضوع تع ليمات حالي

لطباعة موضوع تعليمات حالي

انقر بزر الماوس الأيمن فوق الموضوع، ثم انقر فوق Print.

ملاحظة إذا قمت بالطباعة من علامة التبويب Contents (عن طريق النقر بزر الماوس الأيمن على أحد الإدخالات، ثم النقر فوق Print) فسوف ترى خيارات لطباعة الموضوع الحالي فقط أو الموضوع الحالي وكل الموضوعات.


استخدام عارض تعليمات HTML
لإيجاد الموضوع ات باستخدام أز--ا-- ش--يط الأدوات

لإيجاد الموضوعات باستخدام أزرار شريط الأدوات

هناك خمسة أزرار للتنقل يمكن تواجدها بشريط الأدوات في عارض التعليمات. يمكنك النقر فوق هذه الأزرار لإيجاد موضوعات التعليمات:

  • Back يعرض آخر موضوع قمت باستعراضه.
  • Forward يعرض الموضوع التالي في سلسلة من الموضوعات قد سبق عرضها.
  • Next يعرض الموضوع التالي المدرج في جدول المحتويات.
  • Previous يعرض الموضوع السابق المدرج في جدول المحتويات.
  • Home يعرض موضوع الصفحة الرئيسية لملف التعليمات الجاري عرضه.
  • Refresh يحدث محتوى صفحة الويب الجاري عرضها في لوحة Topic.
  • Stop يوقف تنزيل معلومات الملف. انقر فوق هذا الزر لإيقاف صفحة الويب من أن يتم تنزيلها.
ملاحظة قد لا يحتوي شريط أدوات عارض التعليمات الخاص بك على كل أزرار التنقل هذه.


استخدام عارض تعليمات HTML
استخدام أوامر الق ائمة المختصرة

استخدام أوامر القائمة المختصرة

هناك العديد من الأوامر بالقائمة المختصرة يمكن استخدامها في عرض وتخصيص المعلومات.

الأمر
الوصف
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Open All.
يفتح كل الكتب والمجلدات الموجودة في جدول المحتويات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Close All.
يغلق كل الكتب والمجلدات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن، ثم انقر فوق Print.
يطبع الموضوع.

ملاحظة يمكن الوصول لهذه الأوامر من خلال لوحة المفاتيح. حيث يمكنك الضغط على SHIFT+F10 لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة. أو يمكنك تمكين مفاتيح الماوس. استخدم مجموعة مفاتيح الماوس لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة.