Пояснение

За информация относно определена функция направете едно от следните неща:

· Щракнете с десния бутон на мишката върху съответната функция, след което щракнете върху Какво е това?.

· Щракнете върху функцията и натиснете клавиша F1.

· Щракнете върху знака "?" в горния десен ъгъл, а след това щракнете върху желаната функция.

Показваните функции зависят от конфигурацията на принтера. Ако не можете да намерите определена функция, е възможно да се наложи да актуализирате софтуера на принтера. Например, ако инсталирате устройство за двустранен печат (аксесоар за печат от двете страни) на принтера, трябва да актуализирате софтуера на принтера, за да можете да отразите промяната и да използвате функцията за двустранен печат.

За актуализиране на софтуера на принтера направете едно от следните неща:

· В Windows XP щракнете върху бутона Старт, а след това върху Принтери и факсове.

· В Windows 2000 щракнете върху бутона Старт, Настройки, а след това върху Принтери.

В папката Принтери щракнете с десния бутон на мишката върху иконата на съответния принтер, а след това изберете Свойства. В раздела Настройки на устройството погледнете под Опции за инсталиране. Щракнете върху настройките, които отговарят напълно на конфигурацията на вашия принтер.

Някои приложения комуникират директно с принтера (без да използват драйвера). В такъв случай, функции като водни знаци, по N броя на страница, отпечатване на книжки и мащабиране (Печат на документа върху) няма да работят.


.TOPIC 15250
Отпечатване на знаците на текста като черни, независимо от цветовите настройки на съответния документ за текст.

.TOPIC  12010
Избор на REt настройка: Настройка на технологията за подобряване на разделителната способност (Resolution Enhancement technology):

* Вкл.: Подобряване на качеството на печат на знаците чрез изглаждане на нагънатите краища, които може да възникнат в ъглите и кривите на отпечатано изображение.

* Изкл.: Изберете тази настройка, ако отпечатаните графики при включена REt технология (особени сканирани изображения) са неясни.

.TOPIC  14060
Показване на това как даден документ ще се отпечата с текущите настройки на драйвера. Изображението на визуализираната страница се променя при избор на нови настройки.

.TOPIC 15208
Записване на текущите настройки на драйвера (като например на тези за ориентация на страницата, двустранен печат, източник на хартията) за повторно използване. След като изберете желаните настройки, въведете име за бързия набор за задачи за печат, а след това щракнете върху "Запиши". При записване на бърз набор за задачи за печат, ще се запишат всички текущи настройки на драйвера. Можете също да възстановите настройките по подразбиране на драйвера, като изберете "Настройки за печат по подразбиране" в списъка на "Бърз набор за задачи за печат". За по-голямо удобство можете да избирате и записвате бърз набор за задачи за печат от повечето раздели на драйвера.

Можете да запишете най-много 25 бързи набора за задачи за печат. Възможно е драйверът да съобщи, че са открити 25 бързи набора за задачи за печат, а в списъка да се виждат по-малко от 25. Някои предварително определени бързи набори за задачи за печат, които не може да се приложат към конфигурацията на вашия принтер, може да са скрити, но се включват при преброяване на общия брой набори.

.TOPIC 15209
Щракнете за записване на текущите настройки на драйвера.

Можете да запишете най-много 25 бързи набора за задачи за печат. Възможно е драйверът да съобщи, че са открити 25 бързи набора за задачи за печат, а да се виждат по-малко от 25. Някои предварително определени бързи набори за задачи за печат, които не може да се приложат към конфигурацията на вашия принтер, може да са скрити, но се включват при преброяване на общия брой набори.

.TOPIC 15210
Щракнете за изтриване на избрания бърз набор за задачи за печат. Някои имена на бързи набори за задачи за печат не може да се изтриват.

.TOPIC  15243
За информация относно определена функция направете едно от следните неща:

* Щракнете с десния бутон на мишката върху съответната функция, след което щракнете върху "Какво е това?".

* Щракнете върху функцията и натиснете клавиша F1.

* Щракнете върху знака "?" в горния десен ъгъл, а след това щракнете върху желаната функция.

Показваните функции зависят от конфигурацията на принтера. Ако не можете да намерите определена функция, е възможно да се наложи да актуализирате софтуера на принтера. Например, ако инсталирате устройство за двустранен печат (аксесоар за печат от двете страни) на принтера, трябва да актуализирате софтуера на принтера, за да можете да отразите промяната и да използвате функцията за двустранен печат.

За актуализиране на софтуера на принтера направете едно от следните неща:

* В Windows XP щракнете върху бутона "Старт", а след това върху "Принтери и факсове".

* В Windows 2000 изберете бутона "Старт", щракнете върху "Настройки", а след това върху "Принтери".

В папката "Принтери" щракнете с десния бутон на мишката върху иконата на съответния принтер, а след това изберете "Свойства". В раздела "Настройки на устройството" погледнете под "Опции за инсталиране". Щракнете върху настройките, които отговарят напълно на конфигурацията на вашия принтер.

Някои приложения комуникират директно с принтера (без да използват драйвера). В такъв случай, функции като водни знаци, по N броя на страница, отпечатване на книжки и мащабиране ("Печат на документа върху") няма да работят.

.TOPIC  15400
 За информация относно определена функция направете едно от следните неща:

* Щракнете с десния бутон на мишката върху съответната функция, след което щракнете върху "Какво е това?".

* Щракнете върху функцията и натиснете клавиша F1

* Щракнете върху знака "?" в горния десен ъгъл, а след това щракнете върху желаната функция.

Настройките на приложението (ако съществуват такива) ще се запишат върху настройките на драйвера. Ако в приложението изберете портретна ориентация, след което изберете пейзажна ориентация в драйвера на принтера, съответният документ ще се отпечата в портретна ориентация. Ако обаче изберете опция за подвързване в драйвера на принтера, тя няма да се промени, тъй като приложението не разполага с опция за подвързване.

За създаване на размер на хартията по избор отидете в папката "Принтери" или "Принтери и факсове". След което изберете "Файл", "Свойства на сървъра", а след това щракнете върху "Създаване на нов формуляр". Задайте желаните име и размери за размера на хартията, след което щракнете върху "Запиши формуляра". Този нов размер на хартията ще се включва във всеки списък с размери на хартията. Много приложения също предоставят възможност за създаване на размери на хартията по избор.

Някои приложения комуникират директно с принтера (без да използват драйвера). В такъв случай, функции като водни знаци, по N броя на страница, отпечатване на книжки и мащабиране ("Печат на документа върху") няма да работят.

.TOPIC  15294
Максималният брой набори с бързи задачи за печат е записан на компютъра. Трябва да изтриете един, преди да можете да запишете друг набор.

.TOPIC  15054
 Показване на общите помощни теми за драйвера на принтера.

.TOPIC  15073
Определяне на затъмняването при печат. Възможните стойности са от 1 до 5, като стойността 3 е тази по подразбиране.

.TOPIC  15074
 Ако функцията за възстановяване при засядане на хартията е включена, при засядане на хартията съответната страница ще се отпечата отново.

Ако функцията за възстановяване при засядане на хартията е изключена, при засядане на хартията съответната страница няма да се отпечата отново.
При изключена функцията "Възстановяване при засядане на хартията", принтерът ще печата по бързо.

.TOPIC  15075
 Ако включите функцията за съобщения за състоянието, при възникване на грешки, на екрана на компютъра ще се показват съобщения за грешки.

Ако изключите функцията за съобщения за състоянието, при възникване на грешки, на екрана на компютъра няма да се показват съобщения за грешки.

.TOPIC  15076
 При Courier Font Type Regular текстовете ще се отпечатват с шрифт TrueType Courier или Courier New с нормална дебелина.

При Courier Font Type Dark текстовете ще се отпечатват с шрифтове TrueType Courier или Courier New с потъмнена дебелина, без обаче да се променят атрибутите на шрифта в съответното приложение.

.TOPIC  15111
Показване на списък с шрифтове, които не са инсталирани, но чиито файл с размер на шрифта е известен.

.TOPIC 15207
Възможност за ръчно отпечатване от двете страни на хартията. Ако е разрешено, принтерът ще отпечата първите страни на хартията, ще изчака да поставите отново хартията, а след това ще отпечата и вторите страни. На компютъра ще се покажат инструкции относно това как да поставите хартията отново в принтера.

При ръчен двустранен печат, принтерът ще спира да работи, докато поставите отново хартията в него. През това време не може да се отпечатват други документи. Ако принтерът е свързан в мрежа, можете да забраните тази опция.

.TOPIC  13023
Показване на зададения формуляр към тава. След като зададете формуляр към определена тава, принтерът винаги ще използва тази тава за печат на съответния формуляр.

.TOPIC 13024
Указване на това дали на принтера е инсталиран входящ аксесоар с голям капацитет. Квадратче, ако допълнителната тава 3 е поставена на принтера.

.TOPIC  14063
Отпечатване на документа на размер на хартията, различен от този, за който е форматиран.

Тази опция е полезна, ако съответният документ е форматиран за недостъпен размер на хартията. Например, ако даден документ е форматиран за хартия с размер Letter и вие не разполагате с този размер хартия, можете да печатате на друг размер.

Забележка: Опцията "Печат на документа върху" няма да е достъпна, ако настройката "Страници на лист" или "Страници за лист и плакати" е зададена на повече от една страница.

.TOPIC  14053
Щракнете за промяна на нормалния размер на отпечатаното изображение. Нормалният размер е размерът хартия, указан в настройките за размер на хартията в приложението.

.TOPIC  14089
Изберете текстовия воден знак за печат. Щракнете върху "Редактиране", за да промените или създадете воден знак.

.TOPIC  14024
Щракнете, за да отпечатате указания воден знак само на първата страница. На втората и на следващите страници няма да се отпечатат водни знаци.

.TOPIC  14091
Щракнете, за да промените или създадете воден знак.

.TOPIC  14017
Показване на списък с достъпните водни знаци. Щракнете върху бутона "Създай", за да създадете нов воден знак. Щракнете върху бутона "Изтрий", за да премахнете избрания воден знак.

.TOPIC  14094
Щракнете, за да създадете нов воден знак.

.TOPIC  14018
Щракнете, за да поставите водния знак по диагонала на отпечатаната страница.

.TOPIC  14037
Щракнете, за да поставите водния знак хоризонтално на отпечатаната страница.

.TOPIC  14004
Щракнете, за да зададете ъгъла на водния знак на отпечатаната страница.

.TOPIC  14092
Изберете цвета за избрания воден знак.

.TOPIC  14095
Изберете сенките за избрания воден знак.

.TOPIC  14097
Изберете размера на шрифта за избрания воден знак.

.TOPIC  14098
Изберете стила на шрифта за избрания воден знак.

.TOPIC  15052
Щракнете, за да уголемите или намалите нормалния размер на документа. Ще се промени само размерът на изображението. Документът ще се отпечата на избрания в приложението размер на хартията. При уголемяване на документа, може да се отреже час от всяка страница.

.TOPIC  15053
Плъзнете, за да уголемите или намалите нормалния размер на документа. Ще се промени само размерът на изображението. Документът ще се отпечата на избрания в приложението размер на хартията. При уголемяване на документа, може да се отреже час от всяка страница.

.TOPIC  15144
Мащабиране на документа, така че той да се побере на избрания размер на хартията. Ако не искате уголемения или намаления документ да се побере, махнете отметката от тази опция.

.TOPIC  15295
Достигнат е максималният размер водни знаци на компютъра. Трябва да изтриете някои от тях, за да можете да запишете други.

.TOPIC  15296
Щракнете, за да изтриете избрания воден знак. Някои водни знаци не може да се изтриват.

.TOPIC  15282
Щракнете, за отпечатате документа, без да променяте размера му.

.TOPIC  15055
 Въведете съобщението на водния знак.

.TOPIC  14051
Изберете броя страници за печат на един лист хартия.

.TOPIC  14064
Щракнете, за да отпечатате рамка около всяка страница на листа. Това квадратче е достъпно само ако сте избрали повече от една страница за лист хартия.

.TOPIC 15205
Щракнете, за да печатате върху двете страни на хартията, така че страниците да може да се разлистват като бележник. Документът може да се подвърже в горната част.

.TOPIC 15252
Щракнете, за да форматирате даден документ като книжка. Страниците ще се преподредят и ще се отпечатат по две на всяка страна на лист хартия. Това позволява да прегънете хартията в средата, за да направите книжка, като страниците ще са подредени в правилен ред, без да са разбъркани. Ако изберете опцията "Оформление на книжка", настройките за 2 страници за лист и печат от двете страни ще се зададат автоматично.

Изберете опцията "Печат на документа върху" в раздела за ефекти, за да отпечатате книжка на друг размер хартия (като например книжка с размер Letter или на хартия с размер 11 x 17).

.TOPIC 15293
Щракнете, за да отпечатате документа на двете страни на хартията. Документът ще се отпечата, така че да можете да прелиствате страниците нал

 или надясно като книга, както и да ги подвържете отляво или отдясно. Използвайте опцията за обръщане на страниците, за да форматирате документа,

така че да можете да го подвържете в горния му край и да обръщате страниците.

Можете ръчно да печатате на двете страни на всички размери хартия. Принтерът отпечатва първата страна на всяка страница, изкачва да поставите

хартията отново, след което отпечатва втората страна на всяка страница.

Забележка: Функцията за печат от двете страни (ръчно) не се поддържа за PostScript драйвери, работещи на Windows 2000, както и в някои среди

за печат за мастиленоструйни принтери.

Всички документи се отпечатват ръчно от двете страни, когато е избрана опцията "Правилен ред за прав път на хартията" или "Заден изход".

Някои типове хартия не трябва да се отпечатват от двете страни. Ако опитате да печатате етикети от двете страни, може да повредите принтера.

Не опитвайте да печатате от двете страни на прозрачно фолио.

.TOPIC  14067
Щракнете, за да завъртите изображението на документа на 180 градуса върху хартията. Ако адресът за връщане на даден плик е зацапан, изберете тази настройка и поставете хартията, така че да се подаде първо областта на адреса за връщане.

.TOPIC  15420
Печат по ширина на страницата (стил на писмо).

.TOPIC  15421
Печат по дължината на страницата (стил на електронна таблица).

.TOPIC  14025
Изберете тавата, съдържаща желаната за използване хартия. Ако размерът на хартията за заданието за печат не съвпада с поставения в избраната тава размер хартия, може да се получат нежелани резултати. Ако дадена тава за хартия не се показва, проверете дали са избрани правилните опции за боравене с хартията в раздела "Настройки на устройството". Настройките на приложението се задават върху настройките на драйвера.

Настройките за размера на хартията трябва да се зададат в използваното приложение. Някои приложения позволяват да указвате различни размери хартия за едно задание за печат.

За да създадете размер по избор, щракнете върху бутона "По избор". Задайте размерите и информацията за полетата за размера по избор, след което щракнете върху "Запиши". След като създадете размера по избор, той ще е достъпен за избор във вашите приложения.

.TOPIC  14100
Изберете типа хартия или носител, който искате да използвате. Някои принтери откриват автоматично тавата за хартия, съдържаща правилния тип хартия.

За конфигуриране на тавите за хартия вж. документацията за потребителя към съответния принтер. Тази настройка също коригира скоростта и температурата

на фюзера на принтера за избрания носител.

Внимание!

Използването на неподходящи настройки за носителите може да повреди принтера. Например, ако използвате настройки за тежка хартия,

за да печатате върху прозрачно фолио, носителят може да се повреди и да заседне в принтера.

Размерът на хартията трябва да се задава в приложението. Някои приложения позволяват да указвате различни размери хартия за едно задание за печат.

За да създадете размер по избор, отворете папката "Принтери", изберете "Файл", след което щракнете върху "Свойства на сървъра".

В диалоговия прозорец със свойства на сървъра за печат щракнете "Формуляри", след което върху "Създаване на нов формуляр".

Задайте размерите и информацията за полетата за размера по избор, след което щракнете върху "Запиши формуляра".

След като създадете размера по избор, той ще е достъпен за избор във вашите приложения.

.TOPIC  15131
Изберете качество на печат. Опциите за избор варират според използвания принтер:

* ImageREt 2400: Предоставяне на 2400 dpi качество на печат с цветове от лазерен клас. Прецизното контролиране на цветовете чрез комбиниране

на до 4 цвята в една точка и използването на различно количество тонер в дадена област създават милиони ясни цветове, изострени изображения и четлив текст.

* FastRes 1200: Печат с разделителна способност от 1200 x 600, което е по-бързо от пълната разделителна способност от 1200 x 1200,

но се постига съвсем малко по лошо качество на печат.

* ProRes 1200: Печат с разделителна способност от 1200 x 1200, с което се печата по-бавно, отколкото с другите разделителни способности,

но се постига най-добро качество на печат.

* 600 dpi: Печат със стандартна разделителна способност от 600 dpi.

* 300 dpi: Печат със стандартна разделителна способност от 300 dpi.

.TOPIC 15211
Щракнете, за да разрешите на принтера да използва по-малко тонер/мастило за всяка страница. Така се удължава животът на печатащите касети и се намалява цената за страница, но също така се намалява и качеството на печат.

Тази опция може да се използва само ако е инсталирана оригинална печатаща касета на HP. Печатащите касети на HP могат да изчислят живота на механичните части, както и на тонера/мастилото. При използване на икономичния режим, много от механичните части може да се износят, дори преди тонера/мастилото да свърши. Така тонерът/мастилото може да се разлее и да повреди принтера. Ако използвате оригинални печатащи касети на HP, ще избегнете този проблем.

.TOPIC  15284
Използвайте тази функция за указване на размера на хартията (формуляра) за съответното задание за печат. Размерите на хартията може да включват Letter,

A4, Legal, пликове и др. Поддържаните от принтера размери хартия са различни. За допълнителна информация вж. документацията за потребителя.

Формулярът определя както размера на хартията, така и полетата. Много принтери поддържат повече от един източник на хартията, като например

горни и долни тави. Можете да назначавате формуляри към всеки от източниците на хартия на съответния принтер. В папката "Принтери"

щракнете с десния бутона на мишката върху иконата на принтера, изберете "Свойства", след което щракнете върху "Настройки на устройството".

Използвайте функцията за задаване на формуляр към тава, за да зададете размер за хартия на дадена тава. След като веднъж зададете формуляр

за даден източник, можете да избирате формуляра при печат от програмите.

За да създадете размер по избор, отворете папката "Принтери", изберете "Файл", след което щракнете върху "Свойства на сървъра".

В диалоговия прозорец със свойства на сървъра за печат щракнете върху раздела "Формуляри", след което върху "Създаване на нов формуляр".

Задайте размерите и информацията за полетата за размера по избор, след което щракнете върху "Запиши формуляра".

След като създадете размера по избор, той ще е достъпен за избор във вашите приложения.

Забележка: Принтерът ще използва избрания в приложението размер, ако той е различен от избрания в тази настройка.

.TOPIC  15298
 Изберете желаното качество на печат. Опциите за избор варират според използвания принтер. Използвайте различните опции за избор между скорост и качество – бърз печат с по-ниско качество или печат на висококачествени документи, но с по-бавна скорост. Например, с опцията "Бърза чернова" или "Чернова" ще печатате с възможно най-бърза скорост и с най-малко количество мастило. Когато увеличавате качеството на печат, се намалява скоростта на печат. Можете да избирате от режимите за качество на печат от "Бърза чернова" до "Максимална разделителна способност".

Опциите за качество на печат, отнасящи се за определена разделителна способност, трябва да се използват за изображения с висока разделителна способност и качествена фотохартия.

.TOPIC  15314
Щракнете, за да изберете различен източник и тип на хартията за първата страница, другите страници, последната страница и празни предна и задна корици в едно задание за печат. Изберете елемент от списъка, след което изберете настройките за него от контролите по-долу.

Настройките за размера на хартията трябва да се зададат в използваното приложение.

За да създадете размер на хартия по избор, отворете папката "Принтери", изберете "Файл", след което щракнете върху "Свойства на сървъра". В "Свойства на сървъра" изберете раздела "Формуляри", след което щракнете върху "Създаване на нов формуляр", за да създадете размер на хартията по избор. След като създадете даден размер на хартията по избор, той ще е достъпен за избор от вашите приложения.

.TOPIC  15459
 Щракнете, за да използвате инчове за указване на размер на хартията.

.TOPIC  15460
 Въведете дължината за текущо избрания размер на хартията по избор. Ако въведете твърде голям или твърде малък размер, софтуерът на принтера автоматично ще го коригира за вас.

.TOPIC  15461
 Щракнете, за да използвате милиметри за указване на размер на хартията.

.TOPIC  15462
 Въведете име за размера на хартията по избор в полето "Име". След като въведете ширината, дължината и мерните единици на размера на хартията по избор, щракнете върху "Запиши", за да запишете промените, а след това върху бутона OK. Изберете променената хартия по избор от падащия списък "Размерът е" в раздела "Хартия/качество", за да използвате новите размери.

.TOPIC  15463
 Въведете ширината за текущо избрания размер на хартията по избор. Ако въведете твърде голям или твърде малък размер, софтуерът на принтера автоматично ще го коригира за вас.

.TOPIC  15473
 Щракнете, за да създадете и промените информацията за размера на хартията по избор.

.TOPIC  15320
Щракнете върху "Огледален печат" за печат на огледално изображение на документа.

.TOPIC  15321
За печат на къси носители (7,3 инча (185 мм) по дължина) се препоръчва използване на адаптер. Ако квадратчето е отметнато и е избран размер на къс носител, ще се възпроизведе видео с инструкции за инсталиране на адаптера.

.TOPIC  15476
 При печат на няколко копия на един документ, щракнете тук, за да може документът да се отпечата изцяло, преди да започне печата на следващото копие.

.TOPIC  15477
 Указване на броя на копията за печат.

.TOPIC  15495
 Отваряне на уеб сайта за поддръжка на продукта. Уеб сайтът предоставя най-новите софтуерни актуализации и информация за продукта.

.TOPIC  15496
 Печат на страница с конфигурацията на принтера. Тази страница съдържа данни за мрежата и друга информация.

.TOPIC  15537
 Щракнете върху този бутон за преглед на списък с комбинациите от индикатори за указване на състоянието на принтера. Тази информация е полезна за диагностициране на проблемите с принтера.

.TOPIC  15541
 Връзките за избор в "Интернет услуги" ще ви пренасочат към определени сайтове на hp.com. Изберете местоназначение от падащия списък, след което щракнете върху бутона "Отиди". Ако сте свързани към интернет, избраното местоназначение ще се отвори във вашия интернет браузър.

.TOPIC  15579
 Опциите за избор в "Печат на страници с информация" предоставят специфична информация относно съответното устройство. Изберете дадена страница с информация от падащия списък, след което натиснете бутона "Печат". Избраната страница ще се отпечата на вашето устройство.

.TOPIC  15077
Ако настройката "Страници за лист" е зададена на 1, този падащ списък позволява да изберете реда и разположението на страниците върху листа.

.TOPIC  15525
Записване, изтриване и преименуване на избрания размер на хартията по избор. Записаните или преименувани размери се показват в падащия списък "Размерът е" в раздела "Хартия".

.TOPIC  15214
Натиснете бутона "Старт", за да стартирате процеса на почистване на страницата. Изпълнението на този процес отнема приблизително 2 минути.

.TOPIC  16000
Някои принтери разполагат с вратичка отзад, която може да се отвори, за да може хартията да преминава направо през задната част на устройството. Други принтери имат слот в предната или задната си част или лостче, което трябва да преместите, за да използвате това кошче. Използвайте кошчето или слота с цел намаляване на намачкванията и засядането на по-тежката хартия (като например картон). Възможно е също да се наложи да подавате хартията от многоцелевата тава, за да постигнете възможно най-добри резултати. Хартията се предоставя тук със страната за печат нагоре. Използвайте тази функция, за да подредите правилно страниците за кошчето или слота.

Ако щракнете върху това квадратче, както и върху "Печат от двете страни", принтерът ще отпечата страниците с четни номера, ще изчака да поставите хартията отново, след което ще отпечата страниците с нечетни номера. Докато принтерът изчаква да поставите хартията отново, не може да се печатат други документи. Следвайте инструкциите от екрана.

.TOPIC  16001
Ако квадратчето е отметнато и опцията "Правилен ред за прав път на хартията" е избрана, инструкциите ще съдържат информация относно това как да отворите правия път за хартията.

.TOPIC 16002
За печат на носител с формат A6 е необходима специфична конфигурация на тавите. Ако квадратчето е отметнато и е избран размер A6 на носителя, ще се възпроизведе видео с инструкции за поставяне на носители с формат A6.

.TOPIC 16003
При активиран тих режим принтерът ще издава по-малко шум при работа, но скоростта на печат ще се намали.

При деактивиране на тихия режим ще се възобнови нормалният печат.