HP LaserJet серия P2030 Принтер

Ръководство за потребителя

http://www.hp.com


Информация за търговската марка и авторските права

Информация за търговската марка и авторските права

Авторски права и лиценз

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Възпроизвеждане, адаптация или превод без предварително писмено разрешение е забранено, освен каквото е разрешено според авторските права.

Информацията, която се съдържа вътре е обект на промяна без забележка.

Единствените гаранции на продуктите HP и услуги са посочени в дадените декларации за гаранция, придружаващи такива продукти и услуги. Нищо в тях не трябва да бъде тълкувано като съставна част на допълнителна гаранция. HP не носят отговорност за технически или редакторски грешки или съдържащи се вътре пропуски.

Част номер: CE461-90904

Edition 1, 10/2008

Търговски марки

Adobe®, Acrobat® и PostScript® са търговски марки на Adobe Systems Incorporated.

Intel® Core™ е търговска марка на Intel Corporation в САЩ и други страни/региони.

Microsoft®, Windows® и Windows®XP са регистрирани в САЩ търговски марки на Microsoft Corporation.

Windows Vista™ е или регистрирана търговска марка, или е търговска марка на Microsoft Corporation в САЩ и/или други страни/региони.

UNIX® е регистрирана търговска марка на The Open Group.

ENERGY STAR и марката ENERGY STAR са регистрирани в САЩ марки.


Основни сведения за принтера
Основни сведения за принтера

Основни сведения за принтера

  • Сравнение на принтери
  • Характеристики на принтера
  • Визуален преглед на продукта


Сравнение на принтери

Сравнение на принтери

Този раздел предоставя информация по следните теми:

  • Модели HP LaserJet серия P2030


Модели HP LaserJet серия P2030

Модели HP LaserJet серия P2030

HP LaserJet P2035 принтер
CE461A

модел HP LaserJet P2035

HP LaserJet P2035n принтер
CE462A

модел HP LaserJet P2035 n

●
Отпечатва до 30 страници в минута (ppm) на хартия с размер Letter и 30 ppm на хартия с размер A4
●
Съдържа 16 мегабайта (МВ) памет с произволен достъп (RAM).
●
Печатаща касета HP с номинален капацитет до 1000 страници.
●
Тава 1 събира до 50 листа
●
Тава 2 събира до 250 листа
●
Изходна касета за 125 листа с лицевата страна надолу
●
Директен път на хартията
●
Високоскоростен порт USB 2.0
●
Паралелен порт
Има същите характеристики като модел HP LaserJet P2035 със следните различия:
●
Вградена работа в мрежа
●
Няма паралелен порт


Характеристики на принтера

Характеристики на принтера

Характеристика
Описание
Работни показатели
●
266-MHz процесор
Потребителски интерфейс
●
2 бутона, контролен панел с 6 светодиода
●
Драйвери за принтера за Windows® и Macintosh
●
Вграден уеб сървър за достъп до поддръжката и поръчване на консумативи (само за моделите, свързвани към мрежа)
Драйвери за принтер
●
Драйвери за принтер, базирани на хоста, за Windows и Macintosh, включени в компактдиска на принтера
●
Драйвер за принтер HP UPD PCL 5, който може да се изтегли от Интернет
●
Драйвер за принтер XML Paper Specification (XPS) (XML спецификация за хартията), който може да се изтегли от Интернет
Разделителна способност
●
FastRes 1200 осигурява качество на печат 1200 точки на инч (dpi) за бързо, висококачествено отпечатване на бизнес текст и графики.
●
600 dpi — осигурява най-бърз печат
Шрифтове
●
45 вътрешни мащабируеми шрифта
●
80 екранни шрифта, отговарящи на устройствата във формат TrueType, предоставяни с програмното решение
Свързване
●
Високоскоростна връзка USB 2.0
●
Паралелна връзка (само за принтер HP LaserJet P2035)
●
Мрежовата връзка RJ.45 (само за принтер HP LaserJet P2035n)
Консумативи
●
Страницата за състояние на консумативите съдържа информация за нивото на тонера, броя на страниците и приблизителния брой на оставащите страници.
●
При инсталирането принтерът проверява за оригинална печатаща касета на HP.
●
Интегриране с уеб сайта за сигурни консумативи на HP за лесно поръчване на резервна касета
Принадлежности
●
Външен сървър за печат HP Jetdirect
Поддържани операционни системи
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP и Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 и по-нови версии
●
Unix®
●
Linux
Достъпност
●
Онлайн ръководството за потребителя е съвместимо с екранните четци на текст.
●
Печатащите касети могат да се поставят и свалят с една ръка.
●
Всички вратички могат да се отварят с една ръка.
●
Хартията може да бъде зареждана в тава 1 с една ръка.


Визуален преглед на продукта

Визуален преглед на продукта

Този раздел предоставя информация по следните теми:

  • Изглед отпред
  • Изглед отзад
  • Интерфейсни портове
  • Местоположение на етикета с модела и серийния номер


Изглед отпред

Изглед отпред

1
Тава 1 (отваря се с издърпване)
2
Горна изходна касета
3
Контролен панел
4
Бутон за освобождаване на вратичката на печатащата касета
5
Ключ за включване/изключване
6
Тава 2
7
Вратичка на печатащата касета


Изглед отзад

Изглед отзад

1
Вратичка за отстраняване на засядания (отваря се с издърпване на зелената дръжка)
2
Директен път на хартията (отваря се с издърпване)
3
Интерфейсни портове
4
Място за свързване на захранващия кабел
5
Слот за защитна ключалка от кабелен тип


Интерфейсни портове

Интерфейсни портове

HP LaserJet P2035 принтер

1
Високоскоростен порт USB 2.0
2
Паралелен порт

HP LaserJet P2035n принтер

1
Високоскоростен порт USB 2.0
2
Мрежов порт RJ.45


Местоположение на етикета с модела и серийния номер

Местоположение на етикета с модела и серийния номер

Етикетът, съдържащ модела и серийния номер, се намира от задната страна на принтера.

Местоположение на етикета с модела и серийния номер

    http://www.hp.com


Панел за управление
Панел за управление

Панел за управление

Панелът за управление на принтера се състои от шест лампички и два бутона. Лампичките дават светлинни сигнали, с което се определя състоянието на принтера.

местоположение на контролния панел

1
Лампичка за засядане: Посочва, че в принтера е заседнал лист.
2
Лампичка за тонера: Когато тонерът в печатащата касета е на изчерпване, лампичката за тонера светва. Когато печатащата касета е извън принтера, лампичката за тонера мига.
3
Лампичка за липса на хартия: Показва, че в принтера няма хартия.
4
Лампичка за внимание: Показва, че вратичката на печатащата касета е отворена или има други проблеми.
5
Лампичка за готовност: Показва, че принтерът е готов за печатане.
6
Бутон и лампичка: Go (Старт).
7
Бутон: Cancel (Отказ). За да отмените заданието за печат, което се отпечатва в момента, натиснете бутона Cancel (Отказ).

ЗАБЕЛЕЖКА:

Вижте Цветове на лампичката за състоянието за описание на цветовете на лампичките.


Софтуер за Windows
Софтуер за Windows

Софтуер за Windows

  • Поддържани операционни системи за Windows
  • Поддържани драйвери на принтера за Windows
  • Приоритет на настройките за печат
  • Смяна на настройките на драйвера на принтера за Windows
  • Премахване на софтуер за Windows
  • Поддържани помощни програми за Windows
  • Поддържани мрежови помощни програми за Windows
  • Софтуер за други операционни системи


Поддържани операционни системи за Windows

Поддържани операционни системи за Windows

Принтерът поддържа следните операционни системи Windows:

●
Windows XP (32-битова и 64-битова версия)
●
Windows 2003 Server (32-битова и 64-битова версия)
●
Windows 2000
●
Windows Vista (32-битова и 64-битова версия)


Поддържани драйвери на принтера за Windows

Поддържани драйвери на принтера за Windows

Принтерът има драйвер на принтер, базиран на хоста.

Драйверът на принтер включва онлайн "Помощ", в която има инструкции за стандартни печатни задачи, а също описание на бутони, квадратчета отметки и падащи списъци, които са част от драйвера на принтера.


Приоритет на настройките за печат

Приоритет на настройките за печат

Промените в настройките за печат са с различен приоритет в зависимост от това, къде са направени промените:

ЗАБЕЛЕЖКА:

Имената на командите и диалоговите прозорци може да варират в зависимост от софтуерната програма.
●
Диалогов прозорец Page Setup (Настройка на страница): Щракнете върху Page Setup (Настройка на страница) или подобна команда от менюто File (Файл) на програмата, в която работите, за да отворите този диалогов прозорец. Променените тук настройки имат приоритет пред настройките, направени където и да било другаде.
●
Диалогов прозорец Print (Печатане): Щракнете върху Print (Печатане), Print Setup (Настройки на печат) или подобна команда от менюто File (Файл) на програмата, в която работите, за да отворите този диалогов прозорец. Настройките, променени в диалоговия прозорец Print (Печатане), имат по-нисък приоритет не спрямо промените, направени в диалоговия прозорец Page Setup (Настройки за печат).
●
Диалогов прозорец Printer Properties (Свойства на принтера) (драйвер на принтера): Щракнете върху Properties (Свойства) в диалоговия прозорец Print (Печатане), за да отворите драйвера на принтера. Настройките, променени в диалоговия прозорец Printer Properties (Свойства на принтера), имат по-нисък приоритет спрямо настройките, направени на което и да било друго място в софтуера на принтера.
●
Настройки по подразбиране на драйверите на принтера: Настройките по подразбиране на драйвера на принтера определят настройките, използвани във всички задания за печат освен ако настройките не са променени в диалоговите прозорци Page Setup (Настройка на страница), Print (Печатане) или Printer Properties (Свойства на принтера).


Смяна на настройките на драйвера на принтера за Windows

Смяна на настройките на драйвера на принтера за Windows

Промяна на настройките за всички задания за печат, докато не се затвори софтуерната програма
Промяна на настройките по подразбиране за всички задания за печат
Промяна на настройките за конфигуриране на устройството
1.
В менюто File (Файл) на софтуерната програма щракнете върху Print (Печат).
2.
Изберете драйвера, след което щракнете върху Properties (Свойства) или Preferences (Предпочитания).
Стъпките може да са различни, но тази процедура е най-често срещаната.
1.
Windows XP и Windows Server 2003 (когато се използва изгледът по подразбиране на менюто Start (Старт)): Щракнете върху Start (Старт), а след това върху Printers and Faxes (Принтери и факсове).

или

Windows 2000, Windows XP и Windows Server 2003 (когато се използва класическият изглед на менюто Start (Старт)): Щракнете върху Start (Старт), Settings (Настройки) и след това върху Printers (Принтери).

или

Windows Vista: Щракнете върху Start (Старт), Control Panel (Контролен панел) и след това в категорията Hardware and Sound (Хардуер и звук) щракнете върху Printer (Принтер).

2.
Щракнете с десния бутон върху иконата на драйвера и след това изберете Printing Preferences (Предпочитания за печат).
1.
Windows XP и Windows Server 2003 (когато се използва изгледът по подразбиране на менюто Start (Старт)): Щракнете върху Start (Старт), а след това върху Printers and Faxes (Принтери и факсове).

или

Windows 2000, Windows XP и Windows Server 2003 (когато се използва класическият изглед на менюто Start (Старт)): Щракнете върху Start (Старт), Settings (Настройки) и след това върху Printers (Принтери).

или

Windows Vista: Щракнете върху Start (Старт), Control Panel (Контролен панел) и след това в категорията Hardware and Sound (Хардуер и звук) щракнете върху Printer (Принтер).

2.
Щракнете с десния бутон върху иконата на драйвера и след това изберете Properties (Свойства).
3.
Щракнете върху раздел Device Settings (Настройки на устройството).


Премахване на софтуер за Windows

Премахване на софтуер за Windows

1.
Щракнете върху Start (Старт) и след това - върху All Programs(Всички програми).
2.
Щракнете върху HP, след което щракнете върху името на принтера.
3.
Щракнете върху опцията за деинсталиране на принтера и следвайте указанията от екрана, за да премахнете софтуера.


Поддържани помощни програми за Windows

Поддържани помощни програми за Windows

Този раздел предоставя информация по следните теми:

  • Софтуер Status Alerts (Предупреждения за състоянието)


Софтуер Status Alerts (Предупреждения за състоянието)

Софтуер Status Alerts (Предупреждения за състоянието)

Софтуерът Status Alerts (Предупреждения за състоянието) осигурява информация за текущото състояние на продукта.

Софтуерът също дава изскачащи предупреждения при появата на определени събития, каквито са празна тава или проблем, свързан с продукта. Предупреждението включва информация за решаването на проблема.


Поддържани мрежови помощни програми за Windows

Поддържани мрежови помощни програми за Windows

Този раздел предоставя информация по следните теми:

  • Вграден Уеб сървър


Вграден Уеб сървър

Вграден Уеб сървър

Устройството притежава вграден Уеб сървър, който предоставя достъп до информация за устройството и мрежовите дейности. Тази информация се появява в Уеб браузър, напр. Microsoft Internet Explorer, Netscape Navigator, Apple Safari или Firefox.

Вграденият Уеб сървър се намира в устройството. Той не се зарежда от мрежов сървър.

Вграденият Уеб сървър предоставя интерфейс за устройството, който може да се използва от всеки, който има свързан с мрежа компютър и стандартен Уеб браузър. Не се инсталира или конфигурира специален софтуер, но трябва да имате поддържан Уеб браузър на вашия компютър. За да получите достъп до вградения Уеб сървър, въведете IP адреса на устройството в адресната линия на браузъра. (За да намерите IP адреса, разпечатайте страница с конфигурации. За повече информация за отпечатване на страница с конфигурации вж. Отпечатване на страниците с информация.)

За пълно описание на функциите и възможностите на вградения Уеб сървър вж. Вграден уеб сървър.


Софтуер за други операционни системи

Софтуер за други операционни системи

ОС
Софтуер
UNIX
За да изтеглите примерните скриптове на HP за UNIX, следвайте тези стъпки.
1.
Отидете на www.hp.com и щракнете върху Изтегляне на софтуер и драйвери.
2.
Въведете името на принтера в полето за име на принтер.
3.
В списъка с операционни системи щракнете върху UNIX.
4.
Изтеглете подходящия файл или файлове.
Linux
За информация отидете в www.hp.com/go/linuxprinting.


Използване на принтера с Macintosh
Използване на принтера с Macintosh

Използване на принтера с Macintosh

  • Софтуер за Macintosh
  • Използване на функциите на драйвера за принтер за Macintosh


Софтуер за Macintosh

Софтуер за Macintosh

Този раздел предоставя информация по следните теми:

  • Поддържани операционни системи за Macintosh
  • Смяна на настройките на драйвера на принтера за Macintosh
  • Софтуер за компютри Macintosh
  • Поддържани помощни програми за Macintosh


Поддържани операционни системи за Macintosh

Поддържани операционни системи за Macintosh

Устройството поддържа следните операционни системи за Macintosh:

●
Mac OS X V10.3, V10.4, V10.5 и по-нови версии
ЗАБЕЛЕЖКА:

За Mac OS X V10.4 и по-нови се поддържат PPC и Intel® Core™ Processor Macs.


Смяна на настройките на драйвера на принтера за Macintosh

Смяна на настройките на драйвера на принтера за Macintosh

Промяна на настройките за всички задания за печат, докато не се затвори софтуерната програма
Промяна на настройките по подразбиране за всички задания за печат
Промяна на настройките за конфигуриране на устройството
1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Променете желаните настройки в различните менюта.
1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Променете желаните настройки в различните менюта.
3.
В менюто Presets (Предварителни настройки) щракнете върху Save as (Запиши като) и въведете името на предварителната настройка.
Тези настройки се записват в менюто Presets (Готови типове). За да използвате новите настройки, трябва да изберете опцията за готовия тип всеки път, когато отваряте програма и печатате.
Mac OS X V10.3 или Mac OS X V10.4
1.
От менюто на Apple щракнете върху System Preferences (Системни предпочитания) и после върху Print & Fax (Печат и Факс).
2.
Щракнете върху Printer Setup (Настройка на принтера).
3.
Щракнете върху менюто Installable Options (Опции за инсталиране).
Mac OS X V10.5
1.
От менюто на Apple щракнете върху System Preferences (Системни предпочитания) и после върху Print & Fax (Печат и Факс).
2.
Щракнете върху Options & Supplies (Опции и консумативи).
3.
Щракнете върху менюто Driver (Драйвер).
4.
Изберете драйвера от списъка и конфигурирайте опциите за инсталиране.


Софтуер за компютри Macintosh

Софтуер за компютри Macintosh

Този раздел предоставя информация по следните теми:

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

Използвайте HP Printer Utility (Помощна програма за печат на HP) за настройване на функциите на устройството, които не са налични в драйвера на принтера.

Можете да се възползвате от HP Printer Utility (Помощна програма за печат на HP), когато устройството използва USB кабел или е свързано към мрежа, базирана на TCP/IP.

Този раздел предоставя информация по следните теми:

  • Отваряне на HP Printer Utility (Помощна програма за печат на HP)


Отваряне на HP Printer Utility (Помощна програма за печат на HP)

Отваряне на HP Printer Utility (Помощна програма за печат на HP)

Mac OS X V10.3 или Mac OS X V10.4
1.
Отворете Finder (Програма за намиране), щракнете върху Applications (Приложения), Utilities (Помощни програми) и след това щракнете двукратно върху Printer Setup Utility (Програма за настройка на принтера).
2.
Изберете желаното устройство за конфигуриране и след това щракнете върху Utility (Помощна програма).
Mac OS X V10.5
1.
От менюто Printer (Принтер) щракнете върху Printer Utility (Помощна програма за печат).

или

От Print Queue (Опашка за печат) щракнете върху иконата Utility (Помощна програма).


Поддържани помощни програми за Macintosh

Поддържани помощни програми за Macintosh

Този раздел предоставя информация по следните теми:

  • Вграден Уеб сървър


Използване на функциите на драйвера за принтер за Macintosh

Използване на функциите на драйвера за принтер за Macintosh

Този раздел предоставя информация по следните теми:

  • Печатане


Печатане

Печатане

Този раздел предоставя информация по следните теми:

  • Създаване и използване на готови типове за печат в Macintosh
  • Преоразмеряване на документите за печат на размер хартия по избор
  • Печатане на титулна страница
  • Използване на водни знаци
  • Печатане на много страници на един лист хартия в Macintosh
  • Печат от двете страни на страницата (двустранен печат)
  • Използване на меню Services (Услуги)


Създаване и използване на готови типове за печат в Macintosh

Създаване и използване на готови типове за печат в Macintosh

Използвайте готови типове за печат, за да запаметите текущите настройки на драйвера за принтера за повторна употреба.

Създаване на готов тип за печат

1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Изберете драйвера.
3.
Изберете настройките за печат.
4.
В прозореца Presets (Готови типове) щракнете върху Save As... (Запиши като...) и въведете име на готов тип.
5.
Щракнете върху OK.

Използване на готови типове за печат

1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Изберете драйвера.
3.
В прозореца Presets (Готови типове) изберете готовия тип за печат, който искате да използвате.

ЗАБЕЛЕЖКА:

За да използвате настройките по подразбиране на драйвера на принтера, изберете Standard (Стандартни).


Преоразмеряване на документите за печат на размер хартия по избор

Преоразмеряване на документите за печат на размер хартия по избор

Можете да мащабирате документ, така че да се побере на различни размери хартия.

1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Отворете менюто Paper Handling (Боравене с хартия).
3.
В областта Destination Paper Size (Размер на целевата хартия) изберете Scale to fit paper size (Оразмери за съвпадане с размера хартия), след което изберете размера от падащото меню.
4.
Ако искате да използвате само хартия, по-малка от документа, изберете Scale down only (Само намали мащаба).


Печатане на титулна страница

Печатане на титулна страница

Можете да печатате отделна титулна страница за вашия документ, която да включва съобщение (например "Поверително").

1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Изберете драйвера.
3.
Отворете менюто Cover Page (Титулна страница) и след това изберете дали да отпечатате титулната страница Before Document (Преди документа), или After Document (След документа).
4.
В менюто Cover Page Type (Тип на титулната страница) изберете съобщението, което искате да отпечатате на титулната страница.
ЗАБЕЛЕЖКА:

За да отпечатате празна титулна страница, изберете Standard (Стандартна) като Cover Page Type (Тип титулна страница).


Използване на водни знаци

Използване на водни знаци

Водният знак е бележка, като например "Поверително", която се отпечатва на фона на всяка страница от документа.

1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Отворете менюто Watermarks (Водни знаци).
3.
До Mode (Режим) изберете водния знак, който ще използвате. Изберете Watermark (Воден знак), за да отпечатате полупрозрачно съобщение. Изберете Overlay (Покриване), за да отпечатате изображение, което не е прозрачно.
4.
До Pages (Страници), изберете дали да печатате водния знак на всички страници или само на първата.
5.
До Text (Текст) изберете едно от стандартните съобщения или изберете Custom (По избор) и въведете ново съобщение в прозореца.
6.
Изберете стройности на останалите настройки.


Печатане на много страници на един лист хартия в Macintosh

Печатане на много страници на един лист хартия в Macintosh

Можете да отпечатвате по повече от една страница на един лист хартия. Тази функция предоставя ценово ефективен начин за печатане на чернови.

Много страници на лист

1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Изберете драйвера.
3.
Отворете менюто Layout (Оформление).
4.
До Pages per Sheet (Страници на лист) изберете броя страници, които искате да печатате на всеки лист (1, 2, 4, 6, 9 или 16).
5.
До Layout Direction (Посока на оформлението), изберете поредността и пласирането на страниците на листа.
6.
До Borders (Полета) изберете вида поле, което да се отпечатва около всяка страница на листа.


Печат от двете страни на страницата (двустранен печат)

Печат от двете страни на страницата (двустранен печат)

Печатане от двете страни, ръчно

1.
Поставете достатъчно хартия в една от тавите за поемане на заданието за печат. Ако зареждате специална хартия, като например фирмена бланка, заредете я по един от следните начини:
●
При тава 1, зареждайте бланките с лицевата страна отгоре, като горният край влезе най-напред.
●
При всички други тави зареждайте бланките с предната страна надолу и горния край отзад на тавата.
2.
В менюто File (Файл) щракнете върху Print (Печат).
3.
От меню Finishing (Допълнителна обработка) изберете Manually Print on 2nd Side (Ръчен печат от 2-рата страна).
4.
Щракнете върху Print (Печат). Следвайте инструкциите за печатане на втората половина от изскачащия прозорец, който се появява на екрана на компютъра преди поставяне на изходния пакет хартия в тава 1.
5.
Отидете до принтера и махнете празната хартия от тава 1, ако има такава.
6.
Поставете отпечатания пакет с лицевата страна нагоре в тава 1 като горния край на листата влезе най-напред. Вие трябва да отпечатате втората страна от тава 1.
7.
При подканване натиснете бутон на контролния панел, за да продължите.


Използване на меню Services (Услуги)

Използване на меню Services (Услуги)

Ако продуктът е свързан към мрежа, използвайте менюто Services (Услуги), за да получите информация за продукта и състоянието на консумативите.

1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Отворете менюто Services (Услуги).
3.
За да отворите вградения уеб сървър и да изпълните задача, свързана с поддръжката, направете следното:

a.
Изберете Device Maintenance (Поддръжка на устройството).
b.
Изберете задача от падащия списък.
c.
Щракнете върху Launch (Стартиране).

4.
За да отидете на различни уеб сайтове за поддръжка за това устройство, направете следното:

a.
Изберете Services on the Web (Услуги в уеб).
b.
Изберете Internet Services (Интернет услуги) и опция от падащия списък.
c.
Щракнете върху Go! (Отиди!).


Свързване
Свързване

Свързване

  • USB и паралелни връзки
  • Мрежова конфигурация


USB и паралелни връзки

USB и паралелни връзки

1.
Поставете компактдиска за инсталиране на софтуера в CD-ROM устройството на компютъра.
2.
Ако инсталационната програма не стартира автоматично, потърсете в съдържанието на компактдиска файла SETUP.EXE и го отворете.
3.
Следвайте инструкциите на екрана.
ЗАБЕЛЕЖКА:

По време на инсталирането се показва подканящо съобщение за включване на паралелния или USB кабел.
Паралелна връзка

USB връзка

    http://www.hp.com


Мрежова конфигурация

Мрежова конфигурация

Може да се наложи да конфигурирате някои мрежови параметри на принтера. Може да конфигурирате тези параметри от вградения уеб сървър. Вж. Вграден уеб сървър.

Този раздел предоставя информация по следните теми:

  • Поддържани мрежови протоколи
  • Инсталиране на продукта в мрежа
  • Конфигуриране на мрежов принтер


Поддържани мрежови протоколи

Поддържани мрежови протоколи

Продуктът поддържа мрежовия протокол TCP/IP. Това е най-широко използвания и общоприет мрежов протокол. Много мрежови услуги използват този протокол. Този продукт поддържа и IPv4 и IPv6. В следните таблици са дадени мрежовите услуги/протоколи, които се поддържат от продукта.

Печат
Име на услугата
Описание
порт9100 (Директен режим)
Услуга за печат
Демон за линеен принтер (LPD)
Услуга за печат

Откриване на мрежов продукт
Име на услугата
Описание
SLP (Протокол за установяване на местоположение на услуга)
Протокол за откриване на устройство, използва се в помощ за откриване и конфигуриране на мрежови устройства. Използва се главно от Microsoft-базирани софтуерни програми.
mDNS (мултикаст услуга за имена на домейни - известна също като “Rendezvous” или “Bonjour”)
Протокол за откриване на устройство, използва се в помощ за откриване и конфигуриране на мрежови устройства. Използва се главно от Apple Macintosh-базирани софтуерни програми.

Съобщения и управление
Име на услугата
Описание
HTTP (протокол за пренос на хипертекст)
Позволява на уеб браузъри да комуникират с вграден уеб сървър.
EWS (вграден уеб сървър)
Позволява на потребителя да управлява продукта чрез уеб браузър.
SNMP (протокол за управление на несложни мрежи)
Използва се от мрежови програми за управление на продукта. Поддържат се обекти от SNMP V1, V2 и стандартна MIB-II (Информационна база за управление).

IP адресиране
Име на услугата
Описание
DHCP (протокол за динамична конфигуриране на хост)
За автоматично задаване на IP адрес. DHCP сървърът предоставя на продукта IP адрес. Обикновено не е необходима намеса на потребителя за получаване на IP адрес от DHCP сървър.
BOOTP (протокол за самозареждане)
За автоматично задаване на IP адрес. BOOTP сървърът предоставя на продукта IP адрес. Изисква администраторът да въведе хардуерния MAC адрес на продукта в BOOTP сървъра, за да може продуктът да получи IP адрес от този сървър.
Автоматично IP
За автоматично задаване на IP адрес. Ако няма нито DHCP сървър, нито BOOTP сървър, тази услуга позволява на продукта да генерира уникален IP адрес.


Инсталиране на продукта в мрежа

Инсталиране на продукта в мрежа

При такава конфигурация продуктът е свързан директно към мрежата и може да бъде конфигуриран, за да даде възможност на всички компютри в мрежата да разпечатват директно чрез продукта.

ЗАБЕЛЕЖКА:

Този режим е препоръчителната мрежова конфигурация за продукта.

1.
Преди да включите продукта, свържете го директно към мрежата, като пъхнете мрежов кабел в мрежовия порт на продукта.
2.
Включете продукта, изчакайте 2 минути и след това използвайте контролния панел, за да разпечатате страница с конфигурацията.
ЗАБЕЛЕЖКА:

Преди да продължите със следващата стъпка, уверете се, че на страницата с конфигурацията е даден IP адрес. Ако няма IP адрес, разпечатайте отново страница с конфигурацията.

3.
Поставете компактдиска на продукта в компютъра. Ако инсталиращата програма не стартира, отидете до файла setup.exe на компактдиска и щракнете два пъти върху файла.
4.
Следвайте указанията на инсталиращата програма.
ЗАБЕЛЕЖКА:

Когато инсталиращата програма ви подкани да въведете мрежов адрес, въведете IP адреса, посочен на страницата с конфигурацията, която сте разпечатали преди да стартирате инсталиращата програма, или потърсете продукта в мрежата.

5.
Оставете процеса на инсталирането да завърши.


Конфигуриране на мрежов принтер

Конфигуриране на мрежов принтер

Този раздел предоставя информация по следните теми:

  • Преглед или промяна на мрежови настройки
  • Задаване или смяна на мрежовата парола
  • IP адрес


Преглед или промяна на мрежови настройки

Преглед или промяна на мрежови настройки

Може да използвате вградения уеб сървър (EWS), за да прегледате или смените настройките на IP конфигурацията.

1.
Отпечатайте страница с конфигурацията и намерете IP адреса.
●
Ако използвате IPv4, IP адресът съдържа само цифри. Той има следния формат:

xx.xx.xx.xxx
●
Ако използвате IPv6, IP адресът е шестнадесетична комбинация от знаци и цифри. Той има следния формат:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Въведете IP адреса в реда за адрес на уеб браузъра, за да се отвори вграденият уеб сървър.
3.
Щракнете върху раздела Networking (Работа в мрежа), за да получите информация за мрежата. При необходимост може да промените настройките.


Задаване или смяна на мрежовата парола

Задаване или смяна на мрежовата парола

Използвайте вградения уеб сървър за задаване на мрежова парола или за смяна на съществуваща парола.

1.
Във вградения уеб сървър щракнете върху раздела Работа в мрежа.
2.
В левия екран щракнете върху бутона Парола.
ЗАБЕЛЕЖКА:

Ако преди това е била зададена парола, получавате подкана да въведете паролата. Въведете паролата, след което щракнете върху бутона Apply (Приложи).

3.
В областта Device Password (Парола на устройството) въведете новата парола в полето Парола и в полето Confirm Password (Потвърждаване на парола).
4.
В долната част на прозореца щракнете върху бутона Apply (Приложи), за да запишете паролата.


IP адрес

IP адрес

IP адресът на продукта може да бъде зададен ръчно, или може да бъде конфигуриран автоматично чрез DHCP, BootP или AutoIP.

За да промените ръчно IP адреса, използвайте раздела Работа в мрежа във вградения уеб сървър.

Този раздел предоставя информация по следните теми:

  • Настройка на скоростта на връзката


Настройка на скоростта на връзката

Настройка на скоростта на връзката

Използвайте раздела Работа в мрежа във вградения уеб сървър, за да зададете при необходимост скоростта на връзката.

Неправилните промени в настройката на скоростта на връзката могат да попречат на комуникацията на продукта с други мрежови устройства. В повечето случаи продуктът трябва да бъде оставен в автоматичен режим. Промените могат да доведат до рестартиране на продукта. Промени могат да се правят само когато продуктът е в неработен режим.


Хартия и печатни носители
Хартия и печатни носители

Хартия и печатни носители

  • Разбиране на начина за използване на хартията и печатните носители
  • Поддържани размери на хартии и печатни носители
  • Потребителски размери на хартията
  • Поддържани типове на хартии и печатни носители
  • Капацитет на тавите и касетите
  • Водачи за специална хартия или специални печатни носители
  • Зареждане на тавите
  • Конфигуриране на тавите
  • Използване на възможностите за извеждане на хартията


Разбиране на начина за използване на хартията и печатните носители

Разбиране на начина за използване на хартията и печатните носители

Този продукт поддържа едно голямо разнообразие от хартия и други печатни носители съгласно насоките, дадени в това ръководство за потребителя. Хартия или печатни носители, които не отговарят на тези изисквания, могат да причинят следните проблеми:

●
Лошо качество на печата
●
Повишен брой засядания на хартия
●
Преждевременно износване на продукта, изискващо ремонт

За най-добри резултати използвайте само хартия и печатни носители с марка HP, предназначени за лазерни принтери или за универсална употреба. Не използвайте хартия и печатни носители за мастилено-струйни принтери. Компанията Hewlett-Packard не може да препоръча използването на други марки носители, защото HP няма контрол върху тяхното качество.

Възможни са случаи, когато хартията отговаря на всички изисквания, приведени в това ръководство за потребителя, и въпреки това пак да не се получат задоволителни резултати. Това може да е в резултат от неправилно боравене, недопустими температури и/или нива на влажност или други променливи, върху които компанията Hewlett-Packard няма контрол.

ВНИМАНИЕ:

Използването на хартия или печатни носители, които не отговарят на спецификациите на компанията Hewlett-Packard, може да причини проблеми на продукта, изискващи ремонт. Този ремонт не се покрива от гаранцията или споразуменията за сервизно обслужване на Hewlett-Packard.


Поддържани размери на хартии и печатни носители

Поддържани размери на хартии и печатни носители

Този принтер поддържа определен брой размери на хартията и се адаптира към различни видове носители.

ЗАБЕЛЕЖКА:

За да получите най-добри резултати при печат, преди да започнете да печатате, изберете подходящия размер и тип хартия в драйвера на принтера.

Поддържани размери на хартии и печатни носители
Размери хартия и техните големини
Тава 1
Тава 2
Letter
216 x 279 мм
отметка
отметка
Legal
216 x 356 мм
отметка
отметка
A4
210 x 297 мм
отметка
отметка
A5
148 x 210 мм
отметка
отметка
A6
105 x 148 мм (4,1 x 5,8 инча)
отметка
отметка
B5 (JIS)
182 x 257 мм
отметка
отметка
Executive
184 x 267 мм
отметка
отметка
Postcard (JIS)
100 x 148 мм
отметка
Double Postcard (JIS)
148 x 200 мм
отметка
16k
184 x 260 мм
отметка
16k
195 x 270 мм
отметка
16k
197 x 273 мм
отметка
8,5 x 13
216 x 330 мм
отметка
отметка
Envelope Commercial #10
105 x 241 мм
отметка
Envelope B5 ISO
176 x 250 мм
отметка
Envelope C5 ISO
162 x 229 мм
отметка
Envelope DL ISO
110 x 220 мм
отметка
Envelope Monarch
98 x 191 мм
отметка
Потребителски:
76 x 127 мм до 216 x 356 мм
(3,0 x 5,0 инча до 8,5 x 14 инча)
отметка


Потребителски размери на хартията

Потребителски размери на хартията

Този продукт поддържа едно голямо разнообразие от потребителски размери на хартията. Поддържаните потребителски размери попадат в диапазона между минималните и максималните разстояния между водачите за продукта, но не са изброени в таблицата с поддържаните размери на хартията. Когато използвате даден поддържан потребителски размер, задавайте потребителския размер в драйвера за принтера и зареждайте хартията в тава, която поддържа потребителски размери.


Поддържани типове на хартии и печатни носители

Поддържани типове на хартии и печатни носители

За пълен списък на конкретните типове хартии с марката на HP, поддържани от този принтер, посетете www.hp.com/support/ljp2030series.

Тип хартия (драйвер за принтера)
Тава 1
Тава 2
Обикновена хартия
отметка
отметка
Лека 60–74 г/м2
отметка
отметка
Среднотежка (96–110 г/м2)
отметка
отметка
Тежка (111–130 г/м2)
отметка
отметка
Много тежка (131–175 г/м2)
отметка
Прозрачни фолиа
отметка
отметка
Етикети
отметка
Бланка
отметка
отметка
Предварително отпечатана
отметка
отметка
Перфорирана
отметка
отметка
Цветна
отметка
отметка
Груба
отметка
отметка
Документна
отметка
отметка
Рециклирана
отметка
отметка
Плик
отметка
Универсална хартия на HP
отметка
отметка
Офисна хартия на HP
отметка
отметка
Хартия за лазерни принтери на HP
отметка
отметка
Хартия HP Premium Choice
отметка
отметка


Капацитет на тавите и касетите

Капацитет на тавите и касетите

Тава или касета
Тип хартия
Спецификации
Количество
Тава 1
Хартия
Диапазон:
60 г/м2 документна хартия до 200 г/м2 документна хартия
Максимална височина на пакета: 5 мм
Еквивалентно на 50 листа 75 г/м2 документна хартия
Пликове
60 г/м2 документна хартия до 90 г/м224 документна хартия
до 10 плика
Етикети
Максимално 0,23 мм дебелина
Максимална височина на пакета: 5 мм
Прозрачни фолиа
Максимално 0,13 мм дебелина
Максимална височина на пакета: 5 мм
Тава 2
Хартия
Диапазон:
60 г/м2 документна хартия до 135 г/м2 документна хартия
Еквивалентно на 250 листа 75 г/м2 документна хартия
Максимална височина на пакета за хартия A6: 15 мм (0,59 инча)
Прозрачни фолиа
Максимално 0,13 мм дебелина
Максимална височина на пакета: 26 мм
Стандартна горна касета
Хартия
До 125 листа 75 г/м2 документна хартия


Водачи за специална хартия или специални печатни носители

Водачи за специална хартия или специални печатни носители

Този продукт поддържа печат върху специални носители. Използвайте следните носители, за да получите задоволителни резултати. Когато използвате специална хартия или специален печатен носител, уверете се, че задавате типа и размера в драйвера ви за принтера, за да получите най-добрите резултати при печат.

ВНИМАНИЕ:

Принтерите HP LaserJet използват апарати за термично закрепване на тонера, за да залепват сухите тонерни частици към хартията в много прецизни точици. Хартията за лазерни принтери на НР е създадена така, че да издържа на изключително висока температура. Използването на хартия за мастилено-струйни принтери, непредназначена за тази технология, може да повреди принтера ви.

Тип носител
Какво да правите
Какво да не правите
Пликове
●
Съхранявайте пликовете плоски.
●
Използвайте пликове, при които шевът се простира по цялата дължина до ъгъла на плика.
●
Използвайте отлепящи се адхезивни ленти, които са одобрени за използване при лазерни принтери.
●
Не използвайте пликове, които са набръчкани, намачкани, прилепнали един към друг или повредени по някакъв друг начин.
●
Не използвайте пликове, които са с кламери, закопчалки, прозорчета или изпъкнали покрития.
●
Не използвайте самозалепващи адхезиви или други синтетични материали.
Етикети
●
Използвайте само етикети, които нямат оголени подложки между тях.
●
Използвайте пликове, които са равни.
●
Използвайте само пълни листове с етикети.
●
Не използвайте етикети, които са набръчкани или са покрити с мехурчета, или са повредени.
●
Не печатайте листове с частично покритие с етикети.
Прозрачни фолиа
●
Използвайте само прозрачни фолиа, които са одобрени за използване за печат при лазерни принтери.
●
Поставяйте прозрачните фолиа върху равна повърхност след изваждането им от продукта.
●
Не използвайте прозрачни печатни носители, които не са одобрени за печат при лазерни принтери.
Бланки или предварително отпечатани формуляри
●
Използвайте само бланки или формуляри, одобрени за използване при лазерни принтери.
●
Не използвайте релефни или метализирани бланки.
Тежка хартия
●
Използвайте само тежка хартия, която е одобрена за използване при лазерни принтери и отговаря на изискванията за теглото при този продукт.
●
Не използвайте хартия, която е по-тежка от позволената според спецификацията за препоръчания носител при този продукт, освен ако не е хартия на НР, одобрена за използване при този продукт.
Гланцова хартия или хартия с покритие
●
Използвайте само гланцова хартия или такава с покритие, която е одобрена за използване при лазерни принтери.
●
Не използвайте гланцова хартия или такава с покритие, предназначена за използване при мастилено-струйни принтери.


Зареждане на тавите

Зареждане на тавите

Този раздел предоставя информация по следните теми:

  • Ориентация на хартията при зареждане на тавите
  • Тава 1
  • Тава 2
  • Ръчно подаване


Ориентация на хартията при зареждане на тавите

Ориентация на хартията при зареждане на тавите

Ако използвате хартия, изискваща определена ориентация, заредете я в съответствие с информацията в следната таблица.

Тава
Едностранен печат
Печат на пликове
Тава 1
С лицевата страна нагоре
Поставя се в принтера с горния край напред

Ориентация на хартията

Лицевата част на плика нагоре
Подаване първо на късата страна откъм марката в принтера

Ориентация на плика

Тава 2
С лицевата страна надолу
С горния край към предната част на тавата

Ориентация на хартията

Използвайте само тава 1 за печат на пликове.


Тава 1

Тава 1

Достъпът до тава 1 е от предната част на принтера.

Отворена тава 1

Водачите на печатния носител гарантират, че носителят се подава правилно в принтера и че отпечатъкът не е изкривен (разкривен върху носителя). Когато зареждате печатен носител, регулирайте водачите, за да съвпаднат с ширината на печатния носител, който използвате.

Местоположение на тава 1


Тава 2

Тава 2

Водачите на носителя гарантират, че носителят се подава правилно в принтера и че отпечатъкът не е изкривен. Тава 2 има странични и задни водачи на носителя. Когато зареждате носители, регулирайте водачите, за да съвпаднат с дължината и ширината на носителите, които използвате.

Местоположение на тава 2

ЗАБЕЛЕЖКА:

Когато добавяте нови носители, винаги проверявайте дали сте отстранили напълно носителите от входната тава, и подравнявайте тестето с новите носители. Това намалява случаите на засядане чрез предотвратяване на поемането на няколко листа от носителя наведнъж.

Този раздел предоставя информация по следните теми:

  • Зареждане на хартия с размер A6


Зареждане на хартия с размер A6

Зареждане на хартия с размер A6

При зареждане на хартия с размер A6, нагласете дължината, като плъзнете само централния панел на задния водач на носителя.

Нагласяне на водача хартия с размер A6


Ръчно подаване

Ръчно подаване

Можете да използвате ръчното подаване, когато отпечатвате на различни носители. Можете, например, да използвате ръчно подаване при отпечатването на плик, след това на писмо, после пак плик и т.н. Заредете пликове в тава 1 и бланки в тава 2.

За да отпечатвате чрез ръчно подаване, отворете "Свойства" на принтера" или "Настройка на принтера", след това изберете Ръчно подаване (тава 1) от падащия списък Източник на подаване. След като сте активирали ръчното подаване, натиснете бутона Почни, за да печатате.


Конфигуриране на тавите

Конфигуриране на тавите

Използвайте драйвера на принтера или вградения уеб сървър, за да конфигурирате тавата за конкретен тип и размер хартия.

Драйвер на принтера
Щракнете върху раздела Paper/Quality и изберете типа и размера в Paper Options.
Вграден уеб сървър
Щракнете върху раздела Settings Настройки и след това щракнете върху опцията Боравене с хартията от левия панел.


Използване на възможностите за извеждане на хартията

Използване на възможностите за извеждане на хартията

Принтерът има четири изходни местоположения: горната (стандартна) изходна касета и директния път на хартията (изход отзад).

Този раздел предоставя информация по следните теми:

  • Печат в горната (стандартната) изходна касета
  • Отпечатване към директния път на хартията (заден изход)


Печат в горната (стандартната) изходна касета

Печат в горната (стандартната) изходна касета

Горната изходна касета събира хартията с лицевата страна надолу в правилния ред. Горната изходна касета трябва да се използва при повечето задания за печат, включително на прозрачно фолио. За да използвате горната изходна касета, проверете дали директният път на хартията е затворен. За да избегнете засядания, не отваряйте или затваряйте директния път на хартията по време на печат.

Местоположение на горната изходна касета


Отпечатване към директния път на хартията (заден изход)

Отпечатване към директния път на хартията (заден изход)

Принтерът винаги използва директния път на хартията, ако е отворен. Хартията излиза с лицевата страна отгоре, като последната страница е най-отгоре (обратен ред).

Печатът от тава 1 в задния изход се извършва по най-прекия път. Отварянето на директния път на хартията може да подобри работата със следните типове хартия:

●
Пликове
●
Етикети
●
Хартия с малък потребителски размер
●
Пощенски картички
●
Хартия, по-тежка от 120 г/м2 (32 фунта)

За да отворите директния път на хартията, хванете дръжката в горния край на задната вратичка и я издърпайте надолу.

ЗАБЕЛЕЖКА:

Проверете дали сте отворили директния път на хартията, а не вратичката за отстраняване на засядания.

Местоположение на задната вратичка


Използване на възможностите на принтера
Използване на възможностите на принтера

Използване на възможностите на принтера

  • EconoMode (Икономичен режим):
  • Тих режим


EconoMode (Икономичен режим):

EconoMode (Икономичен режим):

Този принтер има опция EconoMode (Икономичен режим) за отпечатване на чернови на документи. Чрез EconoMode (Икономичен режим) може да се използва по-малко тонер и да се намали разхода на страница. Използването на EconoMode (Икономичен режим) може да намали обаче и качеството на печат.

HP не препоръчва постоянно използване на EconoMode (Икономичен режим). Ако използвате непрекъснато EconoMode (Икономичен режим), е възможно тонерът да издържи по-дълго от механичните части на печатащата касета. Ако при тези обстоятелства качеството на печат започне да намалява, трябва да поставите нова печатаща касета, дори и да има останал тонер в касетата.

Включете или изключете EconoMode (Икономичен режим) по някой от тези начини:

●
Във вградения уеб сървър (само за мрежовите модели), отворете раздела Настройки и изберете опцията PCL настройки.
●
В драйвера за принтер в Windows отворете раздела Хартия/Качество и изберете EconoMode (Икономичен режим).
●
В драйвера за принтер за Macintosh, отворете падащото меню Качество на печат.


Тих режим

Тих режим

Този принтер има тих режим, който намалява шума по време на печатане. Когато тихият режим е включен, принтерът печата с по-ниска скорост.

Следвайте тези стъпки, за да активирате тихия режим.

Windows
1.
Отворете екрана на драйвера на принтера Properties (Свойства) и след това щракнете върху раздела Device Settings (Настройки на устройството). За указания вж. третата колона на таблицата в Смяна на настройките на драйвера на принтера за Windows.
2.
В областта Quiet Mode (Тих режим) изберете Enable (Активиране).
Macintosh
1.
Отворете HP Printer Utility. Вж. Отваряне на HP Printer Utility (Помощна програма за печат на HP).
2.
Изберете Set Quiet Mode (Задаване на тих режим) и след това – On (Вкл.).
3.
Щракнете върху бутона OK.


Задачи за печат
Задачи за печат

Задачи за печат

  • Отменяне на задание за печат
  • Използване на функциите на драйвера за принтер за Windows


Отменяне на задание за печат

Отменяне на задание за печат

Може да спрете заявка за печат, като използвате контролния панел на или през програма. За инструкции как да спрете заявка за печат от компютър в мрежа, вижте онлайн помощта за конкретната мрежова програма.

ЗАБЕЛЕЖКА:

След като сте отменили задание за печат, може е да мине известно време, преди печатането да спре.

Този раздел предоставя информация по следните теми:

  • Спиране на текущото задание за печат от контролния панел
  • Спиране на текущото задание за печат от програма


Спиране на текущото задание за печат от контролния панел

Спиране на текущото задание за печат от контролния панел

▲
Натиснете бутона "Отказ" [image] от контролния панел.


Спиране на текущото задание за печат от програма

Спиране на текущото задание за печат от програма

Когато изпратите задание за печат, на екрана за малко се появява диалогов прозорец, който ви дава възможност да отмените заданието за печат.

Ако програмата ви е изпратила към принтера няколко заявки за печат, възможно е те да чакат на опашка за печат (напр. в диспечера за печат на Windows). Вижте документацията към програмата за конкретни инструкции относно отмяната на заявка за печат от страна на компютъра.

Ако дадено задание за печат чака на опашка за печат или в принтерен спулер, изтрийте го оттам.

1.
Windows XP и Windows Server 2003 (с помощта на изгледа по подразбиране на менюто "Старт"): Щракнете върху Start (Старт), щракнете върху Settings (Настройки), а след това върху Printers and Faxes (Принтери и факсове).

или

Windows 2000, Windows XP и Windows Server 2003 (с помощта на класическия изглед на менюто "Старт"): Щракнете върху Start (Старт), Settings (Настройки) и след това върху Printers (Принтери).

или

Windows Vista: Щракнете върху Start (Старт), Control Panel (Контролен панел) и след това от Hardware and Sound (Хардуер и звук) изберете Printer (Принтер).

2.
В списъка на принтерите щракнете двукратно върху името на този принтер, за да се отвори опашката за печат или спулера.
3.
Изберете заданието за печат, което искате да отмените, след което натиснете Delete (Изтрий).


Използване на функциите на драйвера за принтер за Windows

Използване на функциите на драйвера за принтер за Windows

Този раздел предоставя информация по следните теми:

  • Отваряне на драйвера на принтера
  • Използване на бързи настройки
  • Задаване на опции за хартията и качеството
  • Задаване на ефекти в документа
  • Задаване на опции за довършителна обработка на документа
  • Получаване на информация за поддръжка и за състоянието на устройството
  • Задаване на разширени настройки за печат


Отваряне на драйвера на принтера

Отваряне на драйвера на принтера

Как да
Стъпки за изпълнение
Отворите драйвера на принтера
В менюто File (Файл) на софтуерната програма щракнете върху Print (Печат). Изберете принтера, а след това щракнете върху Properties (Свойства) или Preferences (Предпочитания).
Получите помощ за всяка опция за печат
Щракнете върху символа ? в горния десен ъгъл на драйвера на принтера и след това върху произволен елемент от него. Показва се изскачащо съобщение, което дава информация за елемента. Или, щракнете върху Help (Помощ), за да отворите онлайн помощта.


Използване на бързи настройки

Използване на бързи настройки

Бързите настройки са достъпни от всеки раздел в драйвера на принтера.

Как да
Стъпки за изпълнение
Използване на бърза настройка
Изберете някоя бърза настройка и след това щракнете върху OK, за да отпечатате заданието с предварително зададените настройки.
Създаване на потребителска бърза настройка
a) изберете опциите за печат за новата бърза настройка. b) Въведете име за бърза настройка и след това щракнете върху Запиши.


Задаване на опции за хартията и качеството

Задаване на опции за хартията и качеството

За да изпълните следващите задачи, отворете драйвера на принтера и щракнете върху раздела Paper/Quality (Хартия/Качество).

Как да
Стъпки за изпълнение
Изберете размер на страницата
Изберете размер от падащия списък Размерът е.
Изберете размер на страницата по избор
а) Щракнете върху Custom (По избор). Отваря се диалоговият прозорец Custom Paper Size (Размер на хартията по избор). б) Въведете име за размера по избор, задайте размерите и щракнете върху OK.
Изберете източник на хартия
Изберете тава от падащия списък Източникът е.
Изберете тип хартия
Изберете тип от падащия списък Типът е.
Печатате корици на различна хартия
Печатате първата или последната страница на различна хартия
a) В областта Опции за хартията, щракнете върху Използване на различна хартия/корици. b) Изберете опция за печатане на празна или предварително отпечатана предна корица, задна корица или и двете. Или изберете опция за печатане на първата или последната страница върху различна хартия. в) Изберете опции от падащите списъци Източникът е и Типът е. г) Щракнете върху OK.
Регулирате разделителната способност на отпечатаните изображения
В областта Print Quality (Качество на печат) изберете опция от падащия списък. За информация относно всяка от наличните опции вижте онлайн помощта на драйвера на принтера.
Изберете отпечатване с качество на чернова
В областта Print Quality (Качество на печат) щракнете върху EconoMode.


Задаване на ефекти в документа

Задаване на ефекти в документа

За да изпълните следващите задания, отворете драйвера на принтера и щракнете върху раздела Effects (Ефекти).

Как да
Стъпки за изпълнение
Мащабирате дадена страница, така че да се побере в избран размер на страница
Щракнете върху Print document on (Печатане на документ върху) и после изберете размер от падащия списък.
Мащабирате дадена страница до процент от действителния размер
Щракнете върху % от нормалния размер и след това въведете процента или нагласете плъзгача.
Отпечатате воден знак
а) Изберете воден знак от падащия списък Watermarks (Водни знаци). б) За да отпечатате водния знак само на първата страница, щракнете върху First page only (Само на първата страница). В противен случай водният знак се отпечатва на всички страници.
Добавите или редактирате водни знаци
ЗАБЕЛЕЖКА:

За да се извърши това, драйверът на принтера трябва да е съхранен на вашия компютър.
а) В областта Watermarks (Водни знаци) щракнете върху Edit (Редактиране). Отваря се диалоговият прозорец Watermark Details (Подробна информация за водния знак). б) Задайте настройките за водния знак и после щракнете върху OK.


Задаване на опции за довършителна обработка на документа

Задаване на опции за довършителна обработка на документа

За да изпълните следващите задачи, отворете драйвера на принтера и щракнете върху раздела Finishing (Допълнителна обработка).

Как да
Стъпки за изпълнение
Печат от двете страни (двустранен печат) чрез горната изходна тава
1.
Щракнете върху Печатане от двете страни, ръчно. Ако ще подвързвате страниците по протежение на горния ъгъл, щракнете върху Обръщай страниците нагоре.
2.
Затворете вратичката за директно излизане на хартията.

Местоположение на вратичката за директно излизане на хартията

3.
Отпечатайте едната страна на документа през тава 1.

Зареждане на хартия в тава 1

4.
След като отпечатате едната страна, извадете оставащата хартия от тава 1 и я сложете настрана, докато приключите с ръчното двустранно задание за печат.
5.
Съберете отпечатаните страници и подравнете тестето.

Оправяне на хартията

6.
Върнете тестето в тава 1 с отпечатаната страна надолу и горния край, насочен към принтера.

Отпечатване върху другата страна

7.
Натиснете бутона Почни, за да печатате върху втората страна.
Печатане на брошура
a) Щракнете върху Печатане от двете страни, ръчно. б) В падащия списък Печат на брошури щракнете върху Подвързване отляво или Подвързване отдясно. Опцията за Страници на лист автоматично се променя на 2 страници на лист.
Отпечатате няколко страници на лист
а) Изберете броя страници на лист от падащия списък Страници на лист. б) Изберете правилните опции за Печат на полета на страницата, Поредност на страниците и Ориентация.
Изберете ориентация на страницата
а) В областта Orientation (Ориентация) щракнете върху Portrait (Портретна) или Landscape (Пейзажна). б) За да отпечатате изображението на страницата обратно, щракнете върху Rotate by 180 degrees (Завъртане на 180 градуса).


Получаване на информация за поддръжка и за състоянието на устройството

Получаване на информация за поддръжка и за състоянието на устройството

За да изпълните следващите задачи, отворете драйвера на принтера и щракнете върху раздела Services (Услуги).

Как да
Стъпки за изпълнение
Получите информация за поддръжка на устройството и да поръчате консумативи онлайн
От падащия списък Internet Services (Интернет услуги) изберете опция за поддръжка и щракнете върху Go! (Старт)
Отпечатване на страниците с информация
В областта Отпечатване на страниците с информация изберете една от страниците от падащия списък и след това щракнете върху бутона Печат.
Получаване на информация за лампичките за състоянието на принтера
В областта Обслужване на устройството щракнете върху иконата, за да отворите симулатор на лампичките на контролния панел. Можете да изберете даден цвят лампичка, за да видите информация за състоянието на принтера


Задаване на разширени настройки за печат

Задаване на разширени настройки за печат

За да изпълните следващите задания, отворете драйвера на принтера и щракнете върху раздела Advanced (Разширени).

Как да
Стъпки за изпълнение
Промените броя на отпечатаните копия
ЗАБЕЛЕЖКА:

Ако използваната от вас софтуерна програма не предоставя начин за отпечатване на определен брой копия, можете да промените броя копия в драйвера.

Промяната на настройката оказва влияние върху броя на копията за всички задания за печат. След отпечатване на вашето задание възстановете оригиналната стойност на тази настройка.

В областта Копия изберете броя на копията, които искате да отпечатате. Ако изберете две или повече копия, можете да изберете опцията за комплектоване на страниците.
Отпечатване на цветния текст като черен вместо с оттенъци на сивото
В областта Функции на принтера изберете опцията Печатане на целия текст като черен.
Използване на HP Resolution Enhancement technology (технология за подобряване на разделителната способност) (REt) за всички задания за печат
В областта Функции на принтера изберете опцията REt.


Управление и техническо обслужване на принтера
Управление и техническо обслужване на принтера

Управление и техническо обслужване на принтера

  • Отпечатване на страниците с информация
  • Управление на мрежов принтер
  • Заключване на принтера
  • Управление на консумативи
  • Резервни консумативи и части
  • Почистване на принтера


Отпечатване на страниците с информация

Отпечатване на страниците с информация

Можете да отпечатате следните информационни страници.

Този раздел предоставя информация по следните теми:

  • Пробна страница
  • Конфигурационна страница
  • Страница за състоянието на консумативите


Пробна страница

Пробна страница

Пробната страница съдържа примери с текст и изображения. За да отпечатате пробна страница, направете едно от следните неща:

●
Натиснете бутона Go (Старт), когато лампичката за готовност на принтера свети и не се печатат други задания.
●
Изберете я от падащия списък Print Information Pages (Печат на информационни страници) в раздела Услуги в Предпочитания на принтера.


Конфигурационна страница

Конфигурационна страница

В конфигурационната страница са посочените текущите настройки и свойства на принтера. Тя съдържа също и отчет за състоянието на дневника. За да отпечатате конфигурационна страница, направете едно от следните неща:

●
Натиснете и задръжте бутона Go (Старт) в продължение на 5 секунди, когато лампичката за готовност на принтера свети и не се печатат други задания.
●
Изберете я от падащия списък Print Information Pages (Печат на информационни страници) в раздела Услуги в Предпочитания на принтера.


Страница за състоянието на консумативите

Страница за състоянието на консумативите

Можете да отпечатате страницата за състояние на консумативите, като я изберете от падащия списък Print Information Pages (Печат на информационни страници) в раздела Услуги в Предпочитания на принтера. Страницата за състоянието на консумативите предоставя следната информация:

●
Приблизителния брой оставащи страници, които печатащата касета може да отпечата
●
Броя на страниците и заданията за печат, които са обработени
●
Информация за доставки и рециклиране


Управление на мрежов принтер

Управление на мрежов принтер

Този раздел предоставя информация по следните теми:

  • Вграден уеб сървър
  • Защита на вградения уеб сървър


Вграден уеб сървър

Вграден уеб сървър

Вграденият уеб сървър позволява преглед на състоянието на принтера и мрежата и управление на функциите за печат от компютъра. Използвайте вградения уеб сървър за следните задачи:

●
Преглед на информацията за състоянието на продукта.
●
Определяне на оставащото време до изчерпване на всички консумативи и поръчване на нови
●
Преглед и промяна на размера и типа на хартията, заредена в тавата
●
Преглед и промяна на настройките по подразбиране за конфигурация на принтера
●
Преглед и промяна на конфигурацията на мрежата

Не е необходимо да инсталирате софтуер на компютъра. Използвайте един от тези поддържани уеб браузъри:

●
Internet Explorer 6.0 (или по-нова версия)
●
Netscape Navigator 7.0 (или по-нова версия)
●
Firefox 1.0 (или по-нова версия)
●
Mozilla 1.6 (или по-нова версия)
●
Opera 7.0 (или по-нова версия)
●
Safari 1.2 (или по-нова версия)
●
Konqueror 3.2 (или по-нова версия)

Вграденият уеб сървър работи, когато принтерът е свързан към мрежа, базирана на TCP/IP. Вграденият уеб сървър не поддържа IPX свързване или директно USB свързване.

ЗАБЕЛЕЖКА:

Не ви е необходим достъп до интернет, за да отваряте и използвате вградения уеб сървър. Въпреки това, ако щракнете върху връзка на някоя страница, трябва да имате достъп до интернет, за да можете да посетите сайта, асоцииран с тази връзка.

Този раздел предоставя информация по следните теми:

  • Отваряне на вградения уеб сървър
  • раздел Информация
  • Раздел „Настройки“
  • Раздел „Мрежа“
  • Връзки


Отваряне на вградения уеб сървър

Отваряне на вградения уеб сървър

За да отворите вградения уеб сървър, въведете IP адреса или името на хоста на принтера в полето за адрес на поддържания уеб браузър.

СЪВЕТ:

След като намерите URL адреса, запазете го, за да може в бъдеще да се връщате лесно към него.

Вграденият уеб сървър има три раздела, които съдържат настройки и информация за принтера: разделът Информация, разделът Настройки и разделът Мрежа.


раздел Информация

раздел Информация

Този раздел предоставя информация за състоянието на принтера и консумативите, за конфигурацията на принтера и мрежата и повторното поръчване на консумативи.


Раздел „Настройки“

Раздел „Настройки“

Този раздел позволява да конфигурирате принтера от компютъра си. Ако този принтер е свързан към мрежа, се консултирайте с администратора на мрежата, преди да промените настройките в този раздел.


Раздел „Мрежа“

Раздел „Мрежа“

Този раздел позволява на мрежовия администратор да контролира настройките за принтера, свързани с мрежата, когато той е свързан чрез мрежа, базирана на IP.


Връзки

Връзки

Връзките се намират в горната дясна част на страницата за състоянието. Трябва да имате достъп до интернет, за да може да използвате тези връзки. Ако използвате комутируема връзка и не сте се свързали при първото отваряне на вградения уеб сървър, трябва да се свържете отново, преди да можете да посетите тези уеб сайтове. За да се свържете, може да е необходимо да затворите вградения уеб сървър и да го отворите отново.

●
Order Supplies (Поръчка на консумативи). Щракнете върху тази връзка, за да се свържете с уебсайта Sure Supply и да поръчате оригинални HP консумативи от HP или търговец по ваш избор.
●
Поддръжка за продукта. Щракнете върху тази връзка, за да се свържете с уеб сайта за поддръжка на принтера. Можете да търсите помощ по общи теми.


Защита на вградения уеб сървър

Защита на вградения уеб сървър

Можете да конфигурирате вградения уеб сървър, така че достъпът до някои раздели да изисква парола.

Вж. Задаване или смяна на мрежовата парола.


Заключване на принтера

Заключване на принтера

Принтерът има слот, който можете да използвате за свързване на защитна ключалка от кабелен тип.

Слот за защитна ключалка от кабелен тип


Управление на консумативи

Управление на консумативи

Използването, съхраняването и наблюдението на печатащата касета гарантира получаването на висококачествени резултати.

Този раздел предоставя информация по следните теми:

  • Време до изчерпване на консумативите
  • Управление на печатащата касета


Време до изчерпване на консумативите

Време до изчерпване на консумативите

За информация относно производителността на отделните продукти вж. www.hp.com/go/learnaboutsupplies.com.

За поръчване на консумативи вж. Консумативи и принадлежности.


Управление на печатащата касета

Управление на печатащата касета

Този раздел предоставя информация по следните теми:

  • Съхраняване на печатащи касети
  • Използвайте оригинални печатащи касети на HP.
  • Правила на HP за непроизведени от HP печатащи касети
  • Удостоверяване на печатаща касета
  • HP гореща линия за измами и Уеб сайт


Съхраняване на печатащи касети

Съхраняване на печатащи касети

Не отстранявайте печатащата касета от опаковката й, докато не сте готови да я използвате.

ВНИМАНИЕ:

За да предотвратите повреда на печатащата касета, не я излагайте на светлина за повече от няколко минути.


Използвайте оригинални печатащи касети на HP.

Използвайте оригинални печатащи касети на HP.

Когато използвате нова, оригинална печатаща касета на HP, можете да получите следната информация за консумативите:

●
Процент на оставащите консумативи
●
Приблизителен брой на оставащите страници
●
Брой на отпечатаните страници


Правила на HP за непроизведени от HP печатащи касети

Правила на HP за непроизведени от HP печатащи касети

Hewlett-Packard не препоръчва използването на касети за печат, непроизведени от HP, независимо дали са нови, или възстановени.

ЗАБЕЛЕЖКА:

Повреди, причинени от непроизведени от HP печатащи касети, не се покриват от гаранцията на HP, както и от договорите за обслужване.

За да инсталирате нова печатаща касета HP , вижте Смяна на печатащата касета. За да рециклирате използваната касета, следвайте указанията, приложени към новата касета.


Удостоверяване на печатаща касета

Удостоверяване на печатаща касета

Устройството автоматично удостоверява печатащата касета при поставянето й в него. По време на удостоверяването устройството ви уведомява дали касетата е оригинална печатаща касета на HP.

Ако според предупреждението това не е оригинална печатаща касета на HP, а вярвате, че сте закупили такава, вижте HP гореща линия за измами и Уеб сайт.


HP гореща линия за измами и Уеб сайт

HP гореща линия за измами и Уеб сайт

Позвънете на HP гореща линия за измами (1-877-219-3183, безплатно в Северна Америка) или отидете на www.hp.com/go/anticounterfeit, когато инсталирате печатаща касета HP и съобщение на контролния панел ви каже, че това не е касета, произведена от HP. HP ще ви помогнат да определите дали тя е оригинална и ще предприемат мерки да решат проблема.

Вашата печатаща касета може да не оригинална печатаща касета HP, ако забележите следното:

●
Случват ви се голям брой проблеми с печатащата касета.
●
Касетата не изглежда, както изглежда обикновено (например, липсва оранжевата защитна лента, или опаковката се различава от HP опаковка).


Резервни консумативи и части

Резервни консумативи и части

Този раздел предоставя информация по следните теми:

  • Указания при подмяна на консумативи
  • Преразпределяне на тонера
  • Смяна на печатащата касета


Указания при подмяна на консумативи

Указания при подмяна на консумативи

Следвайте следните указания при настройването на принтера.

●
Необходимо е да има достатъчно пространство над и пред принтера, за да се извадят консумативите.
●
Принтерът трябва да е разположен на равна, твърда повърхност.
ЗАБЕЛЕЖКА:

Hewlett-Packard препоръчва в този принтер да се използват консумативи на HP. Използването на консумативи, които не са произведени от HP, може да предизвика проблеми и да възникне необходимост от ремонт, което не се покрива от гаранцията на HP или договорите за обслужване.


Преразпределяне на тонера

Преразпределяне на тонера

Когато тонерът е малко, върху отпечатаната страница се появяват бледи или по-светли области. Възможно е временно да подобрите качеството на печат чрез преразпределение на тонера.

1.
Натиснете бутона, за да отворите вратичката на печатащата касета, и след това извадете печатащата касета.

Изваждане на печатаща касета

2.
За да преразпределите тонера, внимателно разклатете печатащата касета от предната към задната страна.

ВНИМАНИЕ:

Ако по дрехите ви попадне тонер, избършете го със суха кърпа и изперете дрехата в студена вода. Горещата вода фиксира тонера върху тъканта.

3.
Поставете отново печатащата касета в принтера и след това затворете вратичката на касетата.

Поставяне на печатащата касета

Ако отпечатъкът все още е светъл, поставете нова печатаща касета.


Смяна на печатащата касета

Смяна на печатащата касета

Когато печатащата касета е на изчерпване, получавате подканващо съобщение да поръчате касета за смяна. Може да продължите да печатате с текущата касета, докато преразпределението на тонера дава приемливо качеството на печата.

1.
Натиснете бутона, за да отворите вратичката на печатащата касета, и след това извадете печатащата касета.

Изваждане на печатаща касета

2.
Извадете новата печатаща касета от плика. Поставете старата печатаща касета в плика за рециклиране.

Опаковка на печатащата касета

3.
Хванете печатащата касета от двете й страни и преразпределете тонера, като внимателно разклатите печатащата касета.
ВНИМАНИЕ:

Не докосвайте капака или повърхността на ролката.

4.
Огънете езичето от лявата страна на касетата, докато се освободи. Дърпайте езичето, докато цялата лента бъде отстранена от касетата. Поставете езичето и лентата в кутията от печатащата касета, за да ги върнете за рециклиране.

Фиксатор и лента за транспортиране на печатащата касета.

5.
Подравнете печатащата касета спрямо улеите във вътрешността на принтера, пъхнете я, докато легне плътно, и след това затворете вратичка на печатащата касета.

Поставяне на печатащата касета

6.
Поставянето завърши. Поставете старата печатаща касета в кутията, с която е доставена новата печатаща касета. Вижте приложеното ръководство за рециклиране относно инструкции за рециклирането.

За допълнителна помощ отидете на www.hp.com/support/ljp2030series.


Почистване на принтера

Почистване на принтера

Когато е необходимо, почиствайте външната страна на принтера с чиста, мека кърпа.

ВНИМАНИЕ:

Не използвайте почистващи препарати с амоняк върху или около принтера.

По време на процеса на отпечатване във вътрешността на принтера се събират частици хартия, тонер и прах. С времето тези натрупвания могат да предизвикат проблеми в качеството на печат, като петна или зацапване от тонера или засядане на хартията. За да отстраните и предотвратите този вид проблеми, можете да почиствате областта на печатащата касета и пътя за носителя в принтера.

Този раздел предоставя информация по следните теми:

  • Почистване на областта на печатащата касета
  • Почистете пътя на хартията
  • Почистване на поемащата ролка на тава 1
  • Почистване на поемащата ролка на тава 2


Почистване на областта на печатащата касета

Почистване на областта на печатащата касета

Не е необходимо да почиствате често областта на печатащата касета. Въпреки това, почистването на тази област може да подобри качеството на отпечатаните страници.

ПРЕДУПРЕЖДЕНИЕ!

За да предотвратите наранявания, изключете принтера, извадете захранващия кабел и изчакайте принтера да изстине, преди да го почистите.

1.
Отворете вратичката на печатащата касета и след това извадете касетата.

Изваждане на печатаща касета

ВНИМАНИЕ:

Не докосвайте черната гъбеста прехвърляща ролка вътре в принтера. Може да повредите принтера по този начин.
ВНИМАНИЕ:

За да предотвратите повреда, не излагайте печатащата касета на пряка светлина. Покрийте я с лист хартия.
2.
Със суха кърпа без мъх почистете остатъците от областта на пътя на носителя и леглото на печатащата касета.

Област на печатащата касета

3.
Заменете печатащата касета и затворете вратичката й.

Поставяне на печатащата касета

4.
Свържете отново захранващия кабел и включете принтера.

Местоположение на ключа за включване/изключване


Почистете пътя на хартията

Почистете пътя на хартията

Ако наблюдавате петна или точки от мастилото в тонера, почистете пътя на носителя в принтера. За целта може да използвате прозрачно фолио, за да отстраните праха и тонера от пътя на носителя. Не използвайте документна или груба хартия.

Разпечатки с петна или точки

ЗАБЕЛЕЖКА:

За най-добри резултати използвайте лист прозрачно фолио. Ако нямате прозрачно фолио, можете да използвате фотокопирна хартия (70 до 900 г/м2) с гладка повърхност.

1.
Уверете се, че принтерът е в режим на готовност и че лампичката "готовност" свети.
2.
Заредете прозрачното фолио в тава 1.
3.
Отпечатайте почистваща страница.

Windows
1.
Отворете екрана на драйвера на принтера Свойства и след това щракнете върху раздела Настройки на устройството. За указания, вж. третата колона на таблицата в Смяна на настройките на драйвера на принтера за Windows.
2.
В областта Почистваща страница щракнете върху Старт.
Macintosh
1.
Отворете HP Printer Utility. Вж. Отваряне на HP Printer Utility (Помощна програма за печат на HP).
2.
Изберете опцията Почистваща страница и щракнете върху бутона OK.

ЗАБЕЛЕЖКА:

Процесът на почистване отнема приблизително 2 минути. Почистващата страница спира периодично по време на процеса на почистване. Не изключвайте принтера, преди да е приключил процесът на почистване. Може да е необходимо да повторите процеса на почистване няколко пъти, за да почистите основно принтера.


Почистване на поемащата ролка на тава 1

Почистване на поемащата ролка на тава 1

Ако принтерът има проблеми с поемането на хартия от тава 1, следвайте тези инструкции.

1.
Изключете принтера, извадете захранващия кабел и изчакайте принтера да изстине.

Местоположение на ключа за включване/изключване

2.
Натиснете бутона, за да отворите вратичката на печатащата касета, и след това извадете печатащата касета.

Изваждане на печатаща касета

ВНИМАНИЕ:

Не докосвайте черната гъбеста прехвърляща ролка вътре в принтера. Може да повредите принтера по този начин.
ВНИМАНИЕ:

За да предотвратите повреда, не излагайте печатащата касета на пряка светлина. Покрийте я с лист хартия.
3.
Повдигнете капака на поемащата ролка.

Капак на поемащата ролка

4.
Натиснете двете черни придържащи езичета навън, докато освободите придърпващата ролка от леглото й.

Черни придържащи езичета

5.
Извадете поемащата ролка от принтера.

6.
Потопете кърпа без мъх във вода и почистете ролката.

ЗАБЕЛЕЖКА:

Не докосвайте повърхността на ролката с голи пръсти.
7.
С помощта на суха кърпа без мъх избършете придърпващата ролка, за да отстраните останалата мръсотия.

8.
Оставете придърпващата ролка да изсъхне напълно.

Подсушаване на ролка

9.
Подравнете черните придържащи езичета в принтера с прорезите в поемащата ролка и след това я притиснете в леглото й, докато придържащите езичета щракнат.

Поставяне на поемащата ролка

10.
Затворете капака на поемащата ролка.

Капак на поемащата ролка

11.
Поставете обратно печатащата касета и затворете вратичката й.

Поставяне на печатащата касета

12.
Свържете отново захранващия кабел и включете принтера.

Местоположение на ключа за включване/изключване


Почистване на поемащата ролка на тава 2

Почистване на поемащата ролка на тава 2

Ако принтерът има проблеми с поемането на хартия от тава 2, следвайте тези инструкции.

1.
Изключете принтера, извадете захранващия кабел и изчакайте принтера да изстине.

Местоположение на ключа за включване/изключване

2.
Извадете тава 2.

3.
Вътре в празното гнездо на тавата намерете поемащата ролка, която е горе близо до предната част на принтера.

4.
Потопете кърпа без власинки във вода и след това почистете ролката, като я въртите към задната част на принтера.

ЗАБЕЛЕЖКА:

Не докосвайте повърхността на ролката с голи пръсти.
5.
С помощта на суха кърпа без мъх избършете придърпващата ролка, за да отстраните останалата мръсотия.

6.
Оставете придърпващата ролка да изсъхне напълно.

Подсушаване на ролка

7.
Поставете отново тава 2.

Смяна на тава 2

8.
Свържете отново захранващия кабел и включете принтера.

Местоположение на ключа за включване/изключване


Разрешаване на проблеми
Разрешаване на проблеми

Разрешаване на проблеми

  • Разрешаване на общи проблеми
  • Възстановяване на настройките по подразбиране
  • Цветове на лампичката за състоянието
  • Съобщения за предупреждения за състоянието
  • Засядания
  • Разрешаване на проблеми с качеството на печат
  • Разрешаване на проблеми с производителността
  • Разрешаване на проблеми с връзката
  • Разрешаване на стандартни проблеми в Windows
  • Разрешаване на често срещани проблеми при Macintosh
  • Разрешаване на проблеми в Linux


Разрешаване на общи проблеми

Разрешаване на общи проблеми

Ако принтерът не отговаря правилно, изпълнете стъпките от следния списък в посочената последователност. Ако принтерът не минава някоя стъпка, следвайте следните предложения за отстраняване на неизправности. Ако някоя стъпка разреши проблема, можете да спрете, без да извършвате останалите стъпки в списъка.

Този раздел предоставя информация по следните теми:

  • Списък за отстраняване на неизправности
  • Фактори, които се отразяват на работата на принтера


Списък за отстраняване на неизправности

Списък за отстраняване на неизправности

1.
Уверете се, че индикаторът "готовност" свети. Ако няма светещи индикатори, следвайте следващите стъпки:

a.
Проверете свързването на захранващия кабел.
b.
Проверете дали ключът на захранването е включен.
c.
Уверете се, че напрежението в мрежата е правилното за конфигурацията на мощността на принтера. (Вижте етикета на гърба на принтера за изискваното напрежение.) Ако използвате разклонител и напрежението му не покрива изискванията, включете принтера директно към контакта. Ако вече е включен в контакт, изпробвайте друг контакт.
d.
Ако никоя от тези мерки не възстанови захранването, свържете се с HP Customer Care (Поддръжка на клиенти на HP).

2.
Проверете окабеляването.

a.
Проверете кабелните връзки между принтера и компютъра или мрежовия порт. Уверете се, че връзките са сигурни.
b.
Уверете се, че самият кабел не е повреден, като използвате друг, ако е възможно.
c.
Проверете мрежовата връзката. Вж. Разрешаване на проблеми с мрежата.

3.
Проверете дали някакви лампички на контролния панел светят. Вж. Цветове на лампичката за състоянието.
4.
Уверете се, че хартията, която използвате, отговаря на спецификациите.
5.
Отпечатайте конфигурационна страница. Вж. Отпечатване на страниците с информация.

a.
Ако страницата не се отпечатва, проверете дали има хартия поне в една от тавите.
b.
Ако хартията заседне в принтера, вж. Почистване на заседнала хартия.

6.
Ако страницата с конфигурацията се разпечата, проверете следното.

a.
Ако страницата не се отпечатва правилно, проблемът е в хардуера. Свържете се с HP Customer Care (Поддръжка на клиенти на HP).
b.
Ако страницата се отпечатва правилно, то тогава хардуерът работи. Проблемът е в компютъра, който използвате, в драйверите на принтера или в програмата.

7.
Изберете една от следните опции:

Windows: Щракнете върху Start (Старт), Settings(Настройки), а след това върху – Printers (Принтери) или Printers and Faxes (Принтери и факсове). Щракнете два пъти върху името на принтера.

или

Mac OS X: Отворете Print Center (Център за печат) или Printer Setup Utility (Програма за настройка на принтера) и щракнете два пъти върху реда за принтера.

8.
Уверете се, че сте инсталирали драйвера за този принтер. Проверете програмата, за да се уверите, че използвате драйвера за този принтер.
9.
Отпечатайте кратък документ от различна програма, която се използвали преди. Ако това решение работи, тогава проблемът е в програмата, която използвате. Ако това решение не работи (документът не се разпечатва), следвайте следните стъпки:

a.
Опитайте се да разпечатате документа от друг компютър, на който е инсталиран софтуерът на принтера.
b.
Ако сте свързали принтера в мрежа, свържете принтера директно към компютър чрез USB кабел. Пренасочете принтера към правилния порт или преинсталирайте софтуера, като изберете новия тип връзка, която използвате.


Фактори, които се отразяват на работата на принтера

Фактори, които се отразяват на работата на принтера

Няколко фактора се отразяват на времето за отпечатване на задание:

●
Максимална скорост на принтера, измерена в страници на минута (ppm)
●
Използването на специална хартия (като например прозрачно фолио, тежка хартия и хартия с размер по избор)
●
Времето, необходимо на принтера, за обработка и изтегляне
●
Сложността и размерът на графичните изображения
●
Скоростта на компютъра, който използвате
●
USB връзката
●
Конфигурацията на входовете/изходите на принтера
●
Мрежовата операционна система и настройките на мрежата (ако е приложимо)


Възстановяване на настройките по подразбиране

Възстановяване на настройките по подразбиране

За да възстановите фабрично заложените настройки на принтера, следвайте тези стъпки.

1.
Изключете принтера.
2.
Включете отново принтера и докато се инициализира, натиснете и задръжте и двата бутона от контролния панел, докато всички лампички започнат да мигат в унисон.


Цветове на лампичката за състоянието

Цветове на лампичката за състоянието

Местоположение на контролния панел

Легенда на лампичката за състоянието
не свети
Символ за "изключена лампичка"
свети
Символ за "включена лампичка"
мигаща светлина
Символ за "мигаща лампичка"

Светлинни съобщения на контролния панел
Положение на лампичката
Състояние на принтера
Действие
цвят на лампичката при инициализация
Подготовка/Стартиране
При стартиране лампичките "старт", "готово" и "внимание" светват последователно (през интервал от 500 ms) една след друга.
Инициализация на реконфигурирането
По време на стартирането на принтера можете да поискате последователност от специални първоначални действия за повторно конфигуриране на принтера. Когато едно такова последователно действие е заявено, например студен рестарт, лампичките светват в същата последователност, както при състоянието Подготовка/стартиране.
Отмяна на задание
След като приключи процесът на отмяна, принтерът се връща в състояние на готовност.
По време на процесите на подготовка, повторна конфигурация и отмяна на задание натискането на бутоните не оказва никакво влияние.
цвят на лампичката при готовност
Готовност
Принтерът е в състояние на готовност без активно задание.
За да отпечатате конфигурационна страница, натиснете и задръжте бутона Go (Старт) за 5 секунди, когато лампичката за готовност свети и не се отпечатват други задания.
цвят на лампичката при обработка на данни
Обработване на данни
Принтерът обработва или получава данни.
За да отмените текущото задание, натиснете бутона Cancel (Отказ).
цвят на лампичката при ръчно подаване
Manual Feed (Ръчно подаване) или Continuable Error (Повторяема грешка)
Това състояние може да бъде постигнато при следните обстоятелства:
●
Ръчно подаване
●
Обща повторяема грешка
●
Грешка при конфигуриране на паметта
●
Индивидуална грешка/Грешка, свързана с работата
За да отстраните грешката и да отпечатате каквито данни е възможно, натиснете бутона Go (Старт).
Ако отстраняването е успешно, принтерът преминава в състояние "Обработване на данни" и довършва заданието.
Ако отстраняването не е успешно, принтерът се връща в състояние "Повтаряща се грешка".
цвят на лампичката за внимание
Внимание
Вратичката на печатащата касета е отворена.
Затворете вратичката на печатащата касета.
цвят на лампичката при критична грешка
Критична грешка
●
Изключете принтера, изчакайте 10 секунди и го включете отново.
●
Ако не сте в състояние да решите проблема, свържете се с HP. Вж. Поддръжка на клиенти.
цвят на лампичката при критично намаляване на тонера
Тонер на изчерпване
Лампичките "старт", "готово" и "внимание" светят независимо от състоянието "Тонер на изчерпване".
Поръчайте нова печатаща касета и я подгответе за използване. Вж. Консумативи и принадлежности.
цвят на лампичката при липса на тонер
Липсващ тонер
Печатащата касета е отстранена от принтера.
Поставете печатащата касета обратно в принтера.
цвят на лампичката при засядане на хартия
Засядане
Отстранете заседналата хартия. Вж. Почистване на заседнала хартия.
цвят на лампичката при свършване на хартия
Няма хартия
Заредете хартия или друг носител.
цвят на лампичката при поставяне на хартия
Поставяне на хартия
Заредената хартия или друг тип носител не се поддържа.
Заредете подходяща хартия или друг носител. Вж. Хартия и печатни носители.
Натиснете бутона Go (Старт), за да преодолеете състоянието.


Съобщения за предупреждения за състоянието

Съобщения за предупреждения за състоянието

Съобщенията за предупреждения за състоянието се появяват на екрана на компютъра, когато продуктът има определени проблеми. Използвайте информацията в следната таблица, за да решите тези проблеми.

Съобщение за предупреждение
Описание
Препоръчително действие
10,XXXX Грешка в паметта на консуматива
Електронният етикет на печатащата касета не може да бъде прочетен или липсва.
●
Поставете отново печатащата касета.
●
Изключете и след това включете продукта.
●
Ако проблемът не се реши, сменете касетата.
50.x Fuser Error (50.x Грешка във фюзера)
В продукта е настъпила грешка на фюзера.
Изключете захранването, като използвате бутона за включване, изчакайте най-малко 30 секунди, а след това включете захранването и изчакайте продуктът да се инициализира.
Ако грешката продължи, изключете продукта, изчакайте поне 25 минути, а след това включете продукта.
Ако използвате разклонител, премахнете го. Включете продукта директно в контакта. Използвайте бутона за включване, за да включите продукта.
Ако съобщението продължава, свържете се с поддръжката на HP. Вижте Поддръжка на клиенти.
52.0 Грешка в скенера
Настъпила е вътрешна грешка.
Изключете захранването, като използвате бутона за включване, изчакайте най-малко 30 секунди, а след това включете захранването и изчакайте продуктът да се инициализира.
Ако използвате разклонител, премахнете го. Включете продукта директно в контакта. Използвайте бутона за включване, за да включите продукта.
Ако съобщението продължава, свържете се с поддръжката на HP. Вижте Поддръжка на клиенти.
Engine communication error (Грешка в комуникацията на машината)
В продукта е настъпила вътрешна комуникационна грешка.
Изключете захранването, като използвате бутона за включване, изчакайте най-малко 30 секунди, а след това включете захранването и изчакайте продуктът да се инициализира.
Ако използвате разклонител, премахнете го. Включете продукта директно в контакта. Използвайте бутона за включване, за да включите продукта.
Ако съобщението продължава, свържете се с поддръжката на HP. Вижте Поддръжка на клиенти.
Jam in <location> (Засядане в <местоположение>)
(<местоположение> показва областта, в която се е появило засядането)
Продуктът е установил засядане.
Отстранете заседналата хартия от областта, показана в съобщението. Заданието трябва да продължи да се печата. Ако не стане така, опитайте да отпечатате заданието отново. Вижте Засядания.
Ако съобщението продължава, свържете се с поддръжката на HP. Вижте Поддръжка на клиенти.
Load paper (Заредете хартия)
Тавата е празна.
Заредете тавата с носители за печат.
Manual feed (Ръчно подаване)
Продуктът е настроен на режим ръчно подаване.
Заредете правилната хартия в тавата и след това натиснете бутона Почни, за да изчистите съобщението.
Non-HP BLACK CARTRIDGE (НЕОРИГИНАЛНА ЧЕРНА КАСЕТА НА HP)
Инсталиран е нов, непроизведен от HP консуматив. Това съобщение се появява, докато не бъде инсталиран консуматив на HP, или натиснете бутона Почни.
Ако мислите, че сте купили HP консуматив, отидете на www.hp.com/go/anticounterfeit.
Обслужване или ремонт, които са предизвикани от използването на печатащи касети, които не са с марката HP, няма да бъдат покривани от гаранцията на HP.
За да продължите да печатате, натиснете бутона Почни.
Page too complex (Твърде сложна страница)
Продуктът не може да обработи страницата.
Натиснете бутона Почни, за да продължите отпечатването на заданието, но резултатът може да бъде засегнат.
Printer mispick (Погрешно захващане на принтера)
Печатащата машина не е успяла да вземе лист хартия.
Заредете отново хартия във входната тава и натиснете бутона Почни, за да продължи заданието.
Ако съобщението продължава, свържете се с поддръжката на HP. Вижте Поддръжка на клиенти.
Printing (Печата)
Продуктът печата документ.
Изчакайте да завърши печатането.
Инсталирайте черна касета
Касетата не е инсталирана или не е инсталирана правилно.
Инсталирайте печатащата касета.
Не е свързан
Софтуерът на продукта не може да комуникира с продукта.
1.
Уверете се, че продуктът е включен.
2.
Уверете се, че USB кабелът е свързан надеждно с продукта и с компютъра.
Отворена вратичка
Вратичката е отворена.
Затворете вратичката.
Поръчайте черна касета
Идентифицираната печатаща касета се доближава до изчерпването си.
Поръчайте нова печатаща касета. Може да продължите да печатате с текущата печатаща касета, докато преразпределението на тонера дава приемливо качеството на печата.


Засядания

Засядания

Този раздел предоставя информация по следните теми:

  • Често срещани причини за засядания
  • Местоположения на засядане
  • Почистване на заседнала хартия


Често срещани причини за засядания

Често срещани причини за засядания

Много засядания са причинени от използването на хартия, която не отговаря на спецификациите на НР. За пълните спецификации на хартията за всички продукти HP LaserJet вижте HP LaserJet Printer Family Print Media Guide. (Ръководство за печатни носители на фамилията принтери HP LaserJet). Ръководство се намира на www.hp.com/support/ljpaperguide.

В принтера има засядане на хартия.1
Причина
Решение
Хартията не отговаря на спецификациите.
Използвайте само хартия, която отговаря на спецификациите на HP. Вж. Хартия и печатни носители.
Компонент е инсталиран неправилно.
Проверете дали печатащата касета е поставена правилно.
Използвате хартия, която вече е преминала през принтер или копирна машина.
Не използвайте хартия, на която вече е печатано или копирано.
Някоя тава не е заредена правилно.
Извадете всичката излишна хартия от тавата. Уверете се, че височината на тестето хартия е под максималната височина, отбелязана в тавата. Вж. Зареждане на тавите.
Хартията е изкривена.
Водачите на тавата не са нагласени правилно. Нагласете ги така, че да прилепват плътно към тестето хартия, без да го огъват.
Хартията е огъната или листовете са залепнали помежду си.
Извадете хартията, огънете я, завъртете я на 180 градуса или я обърнете. Заредете отново хартията във входната тава.
ЗАБЕЛЕЖКА:

Не разлиствайте хартията. Разлистването може да създаде статично електричество, което може да доведе до прилепване на листовете един за друг.

Извадили сте хартията, преди да легне в изходната касета.
Нулирайте принтера. Изчакайте, докато страницата легне напълно в изходната касета, преди да я извадите.
По време на двустранното печатане сте извадили хартията, преди да се отпечата втората страна.
Нулирайте принтера и отпечатайте документа отново. Изчакайте, докато страницата легне хубаво в изходната касета, преди да я извадите.
Хартията е в лошо състояние.
Сменете хартията.
Вътрешните ролки на тавата не поемат хартията.
Сменете най-горния лист хартия. Ако хартията е прекалено тежка, тя може да не бъде поета от тавата.
Хартията има груби или нащърбени краища.
Сменете хартията.
Хартията е перфорирана или щампована.
Перфорираната или щампована хартия не се разделя лесно. Подавайте отделни листове от тава 1.
Консумативите на принтера са изчерпани.
Проверете контролния панел на принтера за съобщения, които ви подсещат да смените консумативите, или отпечатайте страница за състоянието на консумативите, за да проверите оставащото количество консумативи. Вж. Отпечатване на страниците с информация.
Хартията не е съхранявана правилно.
Сменете хартията в тавите. Хартията трябва да бъде съхранявана в оригинални опаковки и в контролирана среда.

1 Ако в принтера продължава да има засядания, свържете се с HP Customer Support (Поддръжка на клиенти на HP) или с вашия упълномощен доставчик на услуги на HP.


Местоположения на засядане

Местоположения на засядане

На следните места в принтера може да се появят засядания.

Местоположение на засядането

1
Вътрешни области
2
Входни тави
3
Изходни касети


Почистване на заседнала хартия

Почистване на заседнала хартия

Когато отстранявате засядания, бъдете внимателни да не скъсате заседналата хартия. Ако в принтера остане дори и малко парче хартия, то може да предизвика допълнителни засядания.

ВНИМАНИЕ:

Преди почистването на заседнала хартия изключете принтера и извадете захранващия кабел.

Този раздел предоставя информация по следните теми:

  • Вътрешни области
  • Входни тави
  • Изходни касети


Вътрешни области

Вътрешни области

Този раздел предоставя информация по следните теми:

  • Отделение на печатащата касета и път на хартията


Отделение на печатащата касета и път на хартията

Отделение на печатащата касета и път на хартията

1.
Натиснете бутона, за да отворите отделението на вратичката на печатащата касета, и след това извадете печатащата касета.

Изваждане на печатаща касета

ВНИМАНИЕ:

За да предотвратите повреда, не излагайте печатащата касета на пряка светлина. Покрийте я с лист хартия.
2.
Ако заседналата хартия се вижда, хванете я с две ръце и бавно я изтеглете от принтера.

Изваждане на заседнала хартия

3.
Поставете отново печатащата касета и затворете вратичката.

Поставяне на печатащата касета

4.
Ако откъм вратичката на печатащата касета няма заседнала хартия, отворете вратичката за отстраняване на засядания в задната част на принтера.

Вратичка за отстраняване на засядания

5.
Ако заседналата хартия се вижда, хванете я с две ръце и бавно я изтеглете от принтера.

Изваждане на заседнала хартия

6.
Затворете вратичката за отстраняване на засядания.

Вратичка за отстраняване на засядания


Входни тави

Входни тави

Този раздел предоставя информация по следните теми:

  • Тава 1
  • Тава 2


Тава 1

Тава 1

1.
Натиснете бутона, за да отворите вратичката на печатащата касета, и след това извадете печатащата касета.

Изваждане на печатаща касета

ВНИМАНИЕ:

За да предотвратите повреда, не излагайте печатащата касета на пряка светлина. Покрийте я с лист хартия.
2.
Повдигнете капака на ролката на тава 1, хванете заседналата хартия и бавно я изтеглете от принтера

Изваждане на заседнала хартия

3.
Поставете отново печатащата касета и затворете вратичката й.

Поставяне на печатащата касета


Тава 2

Тава 2

1.
Отворете тавата.

Отваряне на тава

2.
Хванете с две ръце заседналата хартия и бавно я изтеглете от принтера.

Изваждане на заседнала хартия

3.
Затворете тавата.

Затваряне на тава

4.
Ако в отделението на тавата не се вижда заседнала хартия, отворете вратичката за печатащата касета, извадете касетата и издърпайте надолу горния водач на носителя. Хванете с две ръце заседналата хартия и бавно я изтеглете от принтера.

Изваждане на заседнала хартия

5.
Поставете отново печатащата касета и затворете вратичката.

Поставяне на печатащата касета


Изходни касети

Изходни касети

ВНИМАНИЕ:

За да се избегне повреждане на принтера, не се опитвайте да отстраните засядане в горната изходна касета, като дърпате хартията право навън.

1.
Отворете вратичката за отстраняване на засядания, намираща се в задната част на принтера.

Вратичка за отстраняване на засядания

2.
Хванете с две ръце заседналата хартия и бавно я изтеглете от принтера.

Изваждане на заседнала хартия

3.
Затворете вратичката за отстраняване на засядания.

Вратичка за отстраняване на засядания


Разрешаване на проблеми с качеството на печат

Разрешаване на проблеми с качеството на печат

Можете да предотвратите повечето проблеми с качеството на печат, като следвате тези указания.

●
Конфигурирайте тавите за правилните настройките за типа хартия. Вж. Конфигуриране на тавите.
●
Използвайте хартия, която отговаря на спецификациите на HP. Вж. Хартия и печатни носители.
●
При необходимост почистете принтера. Вж. Почистете пътя на хартията.

Този раздел предоставя информация по следните теми:

  • Проблеми с качеството на печат, свързани с хартията.
  • Проблеми с качеството на печат, свързани със средата
  • Проблеми с качеството на печат, причинени от засядания на хартия
  • Регулиране на плътността на печата
  • Примери за дефекти в изображението


Проблеми с качеството на печат, свързани с хартията.

Проблеми с качеството на печат, свързани с хартията.

Някои проблеми с качеството на печата произлизат от използването на хартия, която не отговаря на спецификациите на HP.

●
Повърхността на хартията е прекалено гладка.
●
Съдържанието на влагата в хартията е неравномерно, по-високо или по-ниско от необходимото. Използвайте хартия от друг източник или от неотворен пакет.
●
Някои области от хартията отхвърлят тонера. Използвайте хартия от друг източник или от неотворен пакет.
●
Бланката, която използвате, е отпечатана на груба хартия. Използвайте по-гладка, ксерографска хартия. Ако това реши проблема ви, помолете доставчика ви на бланки да използва хартия, отговаряща на спецификациите на HP.
●
Хартията е прекалено груба. Използвайте по-гладка, ксерографска хартия.
●
Хартията е прекалено тежка за избраните настройките за типа на хартията, затова тонерът не се изпича.

За пълните спецификации на хартията за всички продукти HP LaserJet вижте HP LaserJet Printer Family Print Media Guide (Ръководство за печатни носители на фамилията принтери HP LaserJet). Това ръководство може да се намери на адрес www.hp.com/support/ljpaperguide.


Проблеми с качеството на печат, свързани със средата

Проблеми с качеството на печат, свързани със средата

Ако принтерът работи в твърде влажни или сухи условия, проверете дали средата за печат отговаря на спецификациите. Вж. Експлоатационна среда.


Проблеми с качеството на печат, причинени от засядания на хартия

Проблеми с качеството на печат, причинени от засядания на хартия

Уверете се, че всички листове са почистени от пътя на хартията.

●
Ако скоро в принтера е засядала хартия, отпечатайте 2-3 страници, за да почистите пътя на хартията.
●
Ако листовете не минават през фюзера и повреждат изображенията в следващите документи, отпечатайте 2-3 страници, за да почистите пътя на хартията. Ако проблемът не се разреши, разпечатайте и обработете почистваща страница. Вж. Почистете пътя на хартията.


Регулиране на плътността на печата

Регулиране на плътността на печата

Можете да разрешите някои проблеми в качеството на печат чрез регулиране на плътността на печата, като направите всички разпечатки по-светли или тъмни.

Windows
1.
Отворете екрана на драйвера на принтера Свойства и след това щракнете върху раздела Настройки на устройството. За указания, вж. третата колона на таблицата в Смяна на настройките на драйвера на принтера за Windows.
2.
В областта Плътност на печат нагласете плъзгача, за да промените плътността на печата.
3.
Щракнете върху бутона OK.
Macintosh
1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Отворете менюто Опции за печат.
3.
В областта Плътност на печат нагласете плъзгача, за да промените плътността на печата.


Примери за дефекти в изображението

Примери за дефекти в изображението

Този раздел предоставя информация за това как да установявате и коригирате дефекти при печат.

ЗАБЕЛЕЖКА:

Ако тези стъпки не отстранят проблема, свържете се с упълномощен дилър на HP или сервизен представител.

Този раздел предоставя информация по следните теми:

  • Светъл печат или избледняване
  • Петна от тонера
  • Неотпечатани букви
  • Вертикални линии
  • Сив фон
  • Зацапване на тонера
  • Неизпечен тонер
  • Вертикални повтарящи се дефекти
  • Безформени символи
  • Изкривена страница
  • Нагъване или набръчкване
  • Гънки или чупки
  • Пръски от тонера


Светъл печат или избледняване

Светъл печат или избледняване

Светъл печат или блед печат
●
Печатащата касета е към края на жизнения цикъл.
●
Разклатете печатащата касетата, за да преразпределете тонера и да увеличите живота й.
●
Може би носителят не отговаря на изискванията на Hewlett-Packard (например носителят е много влажен или много груб).
●
Ако цялата страница е светла, избрана е настройка за плътност на печата, която е много светла, или е включен EconoMode (икономичен режим). Регулирайте плътността на печата и деактивирайте EconoMode (икономичен режим) от “Свойства на принтера”.


Петна от тонера

Петна от тонера

Петна от тонера
●
Може би носителят не отговаря на изискванията на Hewlett-Packard (например носителят а е много влажен или много груб).
●
Може би принтерът се нуждае от почистване.
●
Печатащата касета може да е дефектна.


Неотпечатани букви

Неотпечатани букви

Неотпечатани букви
●
Един лист от носителя може да е дефектен. Опитайте да отпечатате заданието повторно.
●
Съдържанието на влага в носителя е непостоянно или носителят има влажни петна по повърхността си. Опитайте да отпечатате с нов носител.
●
Носителят е от лоша партида. Производствените процеси могат да причинят отхвърляне на тонера от някои области. Опитайте друг тип или марка носител.
●
Печатащата касета може да е дефектна.


Вертикални линии

Вертикални линии

Вертикални линии
Фоточувствителният барабан в печатащата касета вероятно е надраскан. Инсталирайте нова печатаща касета на HP.


Сив фон

Сив фон

Сив фон
●
Сменете носителя с такъв с по-леко базисно тегло.
●
Проверете условията в помещението, където е принтерът. В много сухи помещения (с ниска влажност) може да се получи увеличаване на фоновото затъмняване.
●
Настройката за плътността може да е много висока. Регулирайте настройката за плътността.
●
Инсталирайте нова печатаща касета на HP.


Зацапване на тонера

Зацапване на тонера

Зацапване на тонера
●
Ако се появи зацапване от тонера върху водещия ръб на носителя, може би водачите на носителя са мръсни. Избършете водачите на носителя със суха кърпа без мъх.
●
Проверете типа и качеството на носителя.
●
Температурата на изпичащия модул може да е много ниска. Проверете дали в драйвера на принтера е избран подходящ тип носител.
●
Опитайте да инсталирате нова печатаща касета на HP.


Неизпечен тонер

Неизпечен тонер

Неизпечен тонер
●
Температурата на изпичащия модул може да е много ниска. Проверете дали в драйвера на принтера е избран подходящ тип носител.
●
Почистете вътрешността на принтера.
●
Проверете типа и качеството на носителя.
●
Проверете дали в драйвера на принтера е избран подходящ тип носител.
●
Включете принтера директно към електрически контакт вместо към силова шина.


Вертикални повтарящи се дефекти

Вертикални повтарящи се дефекти

Вертикални повтарящи се дефекти
●
Печатащата касета може да е повредена. Ако едно и също петно се повтаря на едно и също място на страницата, поставете нова печатаща касета HP.
●
Вътрешните части може да са зацапани с тонер. Ако дефектите се появяват върху гърба на страницата, проблемът може би ще изчезне след отпечатването на още няколко страници.
●
Проверете дали в драйвера на принтера е избран подходящ тип носител.


Безформени символи

Безформени символи

Безформени символи
●
Ако символите са с разкривена форма и се получават вдлъбнати изображения, може пакетът с носителя да е много хлъзгав. Пробвайте с друг носител.
●
Ако символите са с неправилна форма, от която се получава вълнообразен ефект, принтерът може да има нужда от сервизно обслужване. Отпечатайте конфигурационна страница. Ако символите са с неправилна форма, свържете се с упълномощен дилър на HP или сервизен представител.


Изкривена страница

Изкривена страница

Изкривена страница
●
Проверете дали носителят е зареден правилно и дали водачите на носителя не са много стегнати или много разхлабени спрямо тестето с носителя.
●
Входната касета може да е препълнена.
●
Проверете типа и качеството на носителя.


Нагъване или набръчкване

Нагъване или набръчкване

Нагъване или набръчкване
●
Проверете типа и качеството на носителя. При висока температура и влажност се получава нагъване на носителя.
●
Носителят може да е престоял дълго във входната тава. Обърнете обратно тестето с носителя в тавата. Опитайте също да завъртите носителя на 180° във входната тава.
●
Отворете вратичката за директно излизане на хартията и опитайте да отпечатате директно.
●
Температурата на изпичащия модул може да е много висока. Проверете дали в драйвера на принтера е избран подходящ тип носител. Ако проблемът продължава, изберете тип носител, който използва по-ниска температура на изпичащия модул, като например прозрачно фолио или лек носител.


Гънки или чупки

Гънки или чупки

Гънки или чупки
●
Уверете се,че носителят е зареден правилно.
●
Проверете типа и качеството на носителя.
●
Отворете вратичката за директно излизане на хартията и опитайте да отпечатате директно.
●
Обърнете обратно тестето с носителя в тавата. Опитайте също да завъртите носителя на 180° във входната тава.
●
При пликовете това може да е причинено от въздушните джобове вътре в плика. Извадете плика, пригладете го и опитайте да отпечатате отново.


Пръски от тонера

Пръски от тонера

Пръски от тонера
●
Ако голямо количество тонер е разпръснато около символите, носителят може да не поема тонера. (Малко количество пръски от тонера е нещо нормално при лазерното отпечатване.) Пробвайте с друг тип носител.
●
Обърнете обратно тестето с носителя в тавата.
●
Използвайте носител, предназначен за лазерни принтери.


Разрешаване на проблеми с производителността

Разрешаване на проблеми с производителността

Проблем
Причина
Решение
Страниците се отпечатват, но са съвсем празни.
Запечатващата лепенка може да е все още на касетите за печат.
Уверете се, че запечатващата лента е напълно премахната от касетите за печат.
Документът може да съдържа бели страници.
Проверете документа, който отпечатвате, за да видите дали се появява съдържание на всички страници.
Може да има неизправност в продукта.
За да проверите продукта, отпечатайте конфигурационна страница.
Страниците се отпечатват много бавно.
По-тежките типове хартия може да забавят отпечатването на заданието.
Печатайте върху друг тип хартия.
Сложните страници могат да се отпечатват по-бавно.
Правилното изпичане може да изисква по-бавна скорост на отпечатване, за да осигури най-доброто качество за отпечатването.
Страниците не се отпечатват.
Принтерът може да не издърпва правилно хартията.
Уверете се, че хартията е заредена правилно в тавата.
Хартията засяда в устройството.
Отстранете заседналата хартия. Вижте Засядания.
USB кабелът може да е дефектен или да е свързан неправилно.
●
Изключете USB кабела и от двата края и го включете отново.
●
Опитайте да отпечатате задание, което е отпечатвано преди.
●
Опитайте да използвате различен USB кабел.
Другите устройства на вашия компютър работят.
Продуктът може да не споделя един USB порт. Ако имате външен твърд диск или мрежов превключвател, който е свързан чрез същия порт с продукта, другото устройство може да оказва влияние. За да свържете и да използвате продукта, трябва да изключите другото устройство или да използвате два USB порта на компютъра.


Разрешаване на проблеми с връзката

Разрешаване на проблеми с връзката

Този раздел предоставя информация по следните теми:

  • Разрешаване на проблеми с директната връзка
  • Разрешаване на проблеми с мрежата


Разрешаване на проблеми с директната връзка

Разрешаване на проблеми с директната връзка

Ако сте свързали принтера директно към компютър, проверете кабела.

●
Уверете се че кабелът е свързан към компютъра и към принтера.
●
Уверете се, че кабелът не е по-дълъг от 2 метра. Сменете кабела, ако е необходимо.
●
Уверете се, че кабелът работи правилно, като го свържете към друг принтер. Сменете кабела, ако е необходимо.


Разрешаване на проблеми с мрежата

Разрешаване на проблеми с мрежата

Проверете следните неща, за да се уверите, че принтерът комуникира с мрежата. Преди да започнете, отпечатайте страница с конфигурацията. Вж. Отпечатване на страниците с информация.

1.
Има ли някакви проблеми с физическата връзка между работната станция или сървъра за файлове и принтера?

Проверете дали са правилни мрежовото окабеляване, връзките и конфигурациите на маршрутизатора. Проверете дали дължините на мрежовите кабели отговарят на спецификациите на мрежата.

2.
Правилно ли са свързани мрежовите кабели?

Уверете се, че принтерът е свързан към мрежата посредством правилния порт и кабел. Проверете всяка кабелна връзка, за да установите дали е сигурна и на правилното място. Ако проблемът продължи, опитайте с различен кабел или портове на концентратора или предавателя. Кехлибареният индикатор за активност и зеленият индикатор за състоянието на връзката близо до порта на гърба на принтера трябва да светят.

3.
Зададени ли са правилно скоростта на връзката и настройките за двустранен печат на принтера?

Hewlett-Packard препоръчва да оставите тази настройка на автоматичен режим (настройката по подразбиране). Вж. Настройка на скоростта на връзката.

4.
Можете ли да получите IP адреса на принтера с командата "ping"?

Използвайте командния прозорец, за да зададете командата "ping" от вашият компютър. Например:

ping 192.168.45.39

Уверете се, че командата "ping" показва времената за връщане на отговор.

Ако успешно извършите командата "ping", уверете се, че конфигурацията на IP адреса за принтера е правилна. Ако е правилна, изтрийте и после отново добавете принтера.

Ако командата "ping" е неуспешна, проверете дали са включени мрежовите концентратори и после проверете дали мрежовите настройки, принтерът и компютърът са конфигурирани за една и съща мрежа.

5.
Добавени ли са някакви софтуерни приложения към мрежата?

Уверете се, че са съвместими и са инсталирани правилно с правилните драйвери на принтера.

6.
Могат ли другите потребители да разпечатват?

Проблемът може да е специфичен за работната станция. Проверете мрежовите драйвери, драйверите на принтера и пренасочването на работната страница (чрез Novell NetWare).

7.
Ако другите потребители могат да печатат, използват ли същата мрежова операционна система?

Проверете системата за правилна настройка на мрежовата операционна система.

8.
Разрешен ли е вашият протокол?

Проверете състоянието на протокола на страница с конфигурацията. Можете също да използвате вградения уеб сървър, за да проверите състоянието на другите протоколи. Вж. Вграден уеб сървър.

9.
Принтерът появява ли се в HP Web Jetadmin или други приложения за управление?
●
Проверете мрежовите настройки от страницата за конфигурация на мрежата.
●
Потвърдете мрежовите настройки на принтера, като използвате контролния панел на принтера (за принтери с контролен панел).


Разрешаване на стандартни проблеми в Windows

Разрешаване на стандартни проблеми в Windows

Съобщение за грешка:
"General Protection FaultException OE" (Изключение, свързано с общата защита)
"Spool32" (Spool32 грешки)
"Illegal Operation" (Невалидна операция)
Причина
Решение
Затворете всички софтуерни програми, рестартирайте Windows и опитайте отново.
Изберете друг драйвер за принтер. Обикновенно можете да направите това от софтуерна програма.
Изтрийте всички временни файлове от поддиректорията за временни файлове Temp. Можете да определите името на директорията, като редактирате файла AUTOEXEC.BAT и намерите реда "Set Temp =". След този надпис следва името на директорията за временни файлове. Обикновено по подразбиране то е C:\TEMP, но може да се предефинира.
Вижте документацията за Microsoft Windows, която върви с компютъра, за да получите информация за съобщенията за грешки в Windows.


Разрешаване на често срещани проблеми при Macintosh

Разрешаване на често срещани проблеми при Macintosh

ЗАБЕЛЕЖКА:

Настройките за USB и IP печат се извършват през помощната програма Desktop Printer Utility. Принтерът няма да се появи в Chooser (Програмата за избор).

Драйверът на принтера не е посочен в Print Center (Център за печат).
Причина
Решение
Възможно е софтуерът за принтера да не е инсталиран или да не е инсталиран правилно.
Уверете се, че PPD файлът е в следната папка на твърдия диск: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, където <lang> е двубуквен езиков код за езика, който използвате. Ако е необходимо, инсталирайте софтуера отново. Вижте ръководството за начално запознаване за указания.

Името на принтера, IP адреса или името на хоста Rendezvous не се появяват в полето на списъка с принтери в Print Center (Център за печат).
Причина
Решение
Принтерът може би не е готов.
Уверете се, че кабелите са свързани правилно, че принтерът е включен и че индикаторът "готовност" свети. Ако се свързвате чрез USB или Ethernet концентратор, опитайте да се свържете директно с компютъра или използвайте различен порт.
Може би сте избрали погрешен тип връзка.
Уверете се, че сте избрали USB, IP Printing (IP печат) или Rendezvous, в зависимост от типа на връзката, която съществува между принтера и компютъра.
Използвате грешно име на принтер, IP адрес или име на хост Rendezvous.
Проверете името на принтера, IP адреса или името на хоста Rendezvous, като разпечатате страница с конфигурацията. Вж. Отпечатване на страниците с информация. Уверете се, че името, IP адресът или името на хоста Rendezvous на страница с конфигурацията съответства на името на принтера, IP адреса или името на хоста Rendezvous в Print Center (Център за печат).
Интерфейсният кабел може да е дефектен или с лошо качество.
Сменете интерфейсния кабел. Използвайте висококачествен кабел.

Драйверът на принтера не задава автоматично избрания от вас принтер в Print Center (Център за печат).
Причина
Решение
Принтерът може би не е готов.
Уверете се, че кабелите са свързани правилно, че принтерът е включен и че индикаторът "готовност" свети. Ако се свързвате чрез USB или Ethernet концентратор, опитайте да се свържете директно с компютъра или използвайте различен порт.
Възможно е софтуерът за принтера да не е инсталиран или да не е инсталиран правилно.
Уверете се, че PPD файлът е в следната папка на твърдия диск: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, където <lang> е двубуквен езиков код за езика, който използвате. Ако е необходимо, инсталирайте софтуера отново. Вижте ръководството за начално запознаване за указания.
Принтерът може би не е готов.
Уверете се, че кабелите са свързани правилно, че принтерът е включен и че индикаторът "готовност" свети. Ако се свързвате чрез USB или Ethernet концентратор, опитайте да се свържете директно с компютъра или използвайте различен порт.
Интерфейсният кабел може да е дефектен или с лошо качество.
Сменете интерфейсния кабел. Използвайте висококачествен кабел.

Заданието за печат не е изпратено до желания принтер.
Причина
Решение
Опашката за печат може би е спряна.
Рестартирайте опашката за печат. Отворете print monitor (монитор за печат) и изберете Start Jobs (Стартиране на задания).
Използва се грешно име на принтер или IP адрес. Друг принтер със същото или подобно име, IP адрес или име на хост Rendezvous е получил заданието за печат.
Проверете името на принтера, IP адреса или името на хоста Rendezvous, като разпечатате страница с конфигурацията. Вж. Отпечатване на страниците с информация. Уверете се, че името, IP адресът или името на хоста Rendezvous на страница с конфигурацията съответства на името на принтера, IP адреса или името на хоста Rendezvous в Print Center (Център за печат).

EPS файл не се разпечатва с правилните шрифтове.
Причина
Решение
Този проблем се появява при някои програми.
●
Опитайте се да изтеглите шрифтовете, които се съдържат в EPS файла, на принтера, преди да печатате.
●
Изпратете файла в ASCII формат вместо в двоичен код.

Не можете да отпечатвате от USB карта на друг производител.
Причина
Решение
Тази грешка възниква, когато не е инсталиран софтуерът за USB устройства.
Когато добавяте USB карта на друг производител, може да се нуждаете от софтуера Apple USB Adapter Card Support. Последната версия на този софтуер можете да намерите в уеб сайта на Apple.

Когато е свързван чрез USB кабел, принтерът не се появява в Print Center (Център за печат) на Macintosh, след като изберете драйвера.
Причина
Решение
Този проблем се причинява или от софтуерен, или от хардуерен компонент.
Разрешаване на проблеми със софтуера
●
Проверете дали вашият Macintosh поддържа USB.
●
Уверете се, че използвате операционна система Macintosh, която принтерът поддържа.
●
Уверете се, че на вашия Macintosh има инсталиран подходящ софтуер на Apple за USB.
Разрешаване на проблеми с хардуера
●
Проверете дали принтерът е включен.
●
Проверете дали USB кабелът е свързан правилно.
●
Уверете се, че използвате подходящ високоскоростен USB кабел.
●
Уверете се, че няма твърде много USB устройства, които черпят мощност от веригата. Изключете всички устройства от веригата и свържете кабела директно към USB порта на хост компютъра.
●
Проверете дали повече от два незахранени USB концентратора са свързани в последователност към веригата. Изключете всички устройства от веригата и свържете кабела директно към USB порта на хост компютъра.
ЗАБЕЛЕЖКА:

Клавиатурата iMac е незахранван USB концентратор.


Разрешаване на проблеми в Linux

Разрешаване на проблеми в Linux

За информация относно разрешаването на проблеми в Linux отидете на уеб сайта на HP за поддръжка на Linux: www.hp.com/go/linuxprinting.


Консумативи и принадлежности
Консумативи и принадлежности

Консумативи и принадлежности

  • Поръчка на части, принадлежности и консумативи
  • Номера на части


Поръчка на части, принадлежности и консумативи

Поръчка на части, принадлежности и консумативи

Предлагат се няколко начина за поръчка на части, консумативи и принадлежности.

Този раздел предоставя информация по следните теми:

  • Поръчайте директно от HP
  • Поръчайте чрез доставчици на поддръжка или услуги


Поръчайте директно от HP

Поръчайте директно от HP

Можете да получите следните артикули директно от HP:

●
Части за подмяна: За да поръчате части за подмяна в САЩ, отидете на www.hp.com/go/hpparts. Извън САЩ, поръчайте части като се свържете с местния упълномощен център за обслужване на HP .
●
Консумативи и аксесоари: За да поръчате консумативи в САЩ, отидете на www.hp.com/go/ljsupplies. За да поръчате консумативи в целия свят, отидете на www.hp.com/ghp/buyonline.html. За да поръчате принадлежности, отидете на www.hp.com/support/ljp2030series.


Поръчайте чрез доставчици на поддръжка или услуги

Поръчайте чрез доставчици на поддръжка или услуги

За да поръчате част или принадлежности, свържете се с упълномощен доставчик на поддръжка или услуги на HP.


Номера на части

Номера на части

По време на отпечатването беше наличен следният списък от принадлежности. Информацията за поръчване и наличността на принадлежностите може да се промени по време на експлоатацията на принтера.

Този раздел предоставя информация по следните теми:

  • Печатащи касети
  • Кабели и интерфейси


Печатащи касети

Печатащи касети

Артикул
Описание
Номер на част
Печатаща касета за лазерен принтер HP LaserJet
Касета със стандартен капацитет
CE505A


Кабели и интерфейси

Кабели и интерфейси

Артикул
Описание
Номер на част
Принадлежности за външния сървър за печат HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
USB безжичен сървър за печат HP Jetdirect ew2400
J7951G
HP Jetdirect 75x
J6035G
USB мрежов адаптер за принтер на HP
Q6275A (в целия свят)
Безжичен комплект за надграждане на печата на HP
Q6236A (Северна Америка)
Q6259A (Европа, Близки изток, Африка и Тихоокеанските страни/региони)
USB кабел
2 метра кабел от A до B
C6518A
Паралелни кабели
2-метров кабел IEEE 1284-B
C2950A
3-метров кабел IEEE 1284-B
C2951A


Обслужване и поддръжка
Обслужване и поддръжка

Обслужване и поддръжка

  • Декларация за ограничена гаранция на Hewlett-Packard
  • Декларация за ограничена гаранция за жизнения цикъл на печатащата касета
  • Лицензионно споразумение с краен потребител
  • Обслужване на гаранция при извършване на ремонт от клиента
  • Поддръжка на клиенти
  • договори за обслужване на HP


Декларация за ограничена гаранция на Hewlett-Packard

Декларация за ограничена гаранция на Hewlett-Packard

ПРОДУКТ НА HP
ПРОДЪЛЖИТЕЛНОСТ НА ОГРАНИЧЕНАТА ГАРАНЦИЯ
HP LaserJet P2035, P2035n
Една година от датата на закупуване

HP дава гаранция на вас, крайния потребител, че хардуерът и приспособленията на HP няма да дадат дефекти в материалите и изработката след датата на покупка за посочения по-горе период. Ако HP получи известие уведомен за такива дефекти по време на гаранционния период, HP по свое усмотрение или ще ремонтира, или ще замени продуктите с доказан дефект. Заменените продукти могат да бъдат или нови, или равностойни на нови като работа.

HP ви дава гаранция, че софтуерът на HP няма да престане да изпълнява програмните си инструкции след датата на покупка през горепосочения период поради дефекти в материалите и изработката, ако бъде правилно инсталиран и ползван. Ако HP бъде уведомена за такива дефекти по време на гаранционния срок, HP ще смени софтуера, който не изпълнява своите програмни инструкции поради такива дефекти.

HP не гарантира, че работата на продуктите на HP ще бъде непрекъсната или безпогрешна. Ако HP не бъде в състояние за приемлив период от време да ремонтира или замени някой продукт до гаранционното му състояние, вие ще имате право да получите заплатената цена при своевременно връщане на продукта.

Продукти на HP може да съдържат възстановени части, чиято работа е равностойна на нови такива или пък са били ползвани непреднамерено.

Гаранцията не се отнася за дефекти, причинени от: а) неправилно или неподходящо техническо обслужване или калибриране; б) софтуер, интерфейс, части или консумативи, недоставени от HP; в) неразрешено модифициране или неправилно ползване; г) работа в среда, неотговаряща на публикуваните изисквания към околната среда за продукта; или д) неправилна подготовка или поддръжка на обекта.

ДОКОЛКОТО МЕСТНОТО ЗАКОНОДАТЕЛСТВО ПОЗВОЛЯВА, ГОРЕПОСОЧЕНИТЕ ГАРАНЦИИ СА ЕДИНСТВЕНИ И НИКАКВА ДРУГА ГАРАНЦИЯ ИЛИ УСЛОВИЕ, БИЛИ ТЕ ПИСМЕНИ ИЛИ УСТНИ, НЕ СЕ ДАВАТ ИЛИ ПОДРАЗБИРАТ, А HP ИЗРИЧНО СЕ ОСВОБОЖДАВА ОТ ВСЯКАКВИ ПОДРАЗБИРАЩИ СЕ ГАРАНЦИИ ИЛИ УСЛОВИЯ ЗА ПРОДАВАЕМОСТ, ЗАДОВОЛИТЕЛНО КАЧЕСТВО И ГОДНОСТ ЗА ОПРЕДЕЛЕНА ЦЕЛ. Някои страни/региони, щати или провинции не позволяват ограничения в продължителността на някоя подразбираща се гаранция, следователно горното ограничение или изключение може да не се отнася за вас. Тази гаранция ви дава определени юридически права, а също така можете да имате и други права, които се различават за различните страни/региони, щати или провинции.

Ограничената гаранция на НР е валидна във всяка страна/регион или местонахождение, в което HP има присъствие като поддръжка за този продукт и където HP продава този продукт. Равнището на гаранционно обслужване, което получавате, може да се различава според местните стандарти. HP няма да променя формата, възможностите или функциите на продукта, за да го накара да работи в страна/регион, където то никога не е било предназначено да работи поради законови или нормативни съображения.

ДОКОЛКОТО МЕСТНОТО ЗАКОНОДАТЕЛСТВО ПОЗВОЛЯВА, ОБЕЗЩЕТЕНИЯТА ЗА ВАС В ТАЗИ ГАРАНЦИЯ СА ЕДИНСТВЕНИ И ИЗКЛЮЧИТЕЛНИ. ОСВЕН В ГОРЕПОСОЧЕНИТЕ СЛУЧАИ, HP ИЛИ НЕЙНИТЕ ДОСТАВЧИЦИ НЕ НОСЯТ НИКАКВА ОТГОВОРНОСТ ЗА ЗАГУБА НА ДАННИ ИЛИ ЗА ПРЕКИ, ОСОБЕНИ, СЛУЧАЙНИ, ЗАКОНОМЕРНИ (ВКЛЮЧИТЕЛНО ПРОПУСНАТИ ПОЛЗИ ИЛИ ИЗГУБЕНИ ДАННИ) ИЛИ ДРУГ ВИД ЩЕТИ, БИЛИ ТЕ ПО СИЛАТА НА ДОГОВОР, ИСК ИЛИ ДРУГИ. Някои страни/региони, щати или провинции не позволяват изключения или ограничения при случайни или закономерни щети, следователно горепосоченото ограничение или изключение може да не се отнася за вас.

ГАРАНЦИОННИТЕ УСЛОВИЯ, СЪДЪРЖАЩИ СЕ В ТАЗИ ДЕКЛАРАЦИЯ, НЕ ИЗКЛЮЧВАТ, НЕ ОГРАНИЧАВАТ, НЕ ПРОМЕНЯТ, А ДОПЪЛВАТ ЗАДЪЛЖИТЕЛНИТЕ НОРМАТИВНО ОПРЕДЕЛЕНИ ПРАВА, ПОРОДЕНИ ОТ ПРОДАЖБАТА НА ТОЗИ ПРОДУКТ НА ВАС.


Декларация за ограничена гаранция за жизнения цикъл на печатащата касета

Декларация за ограничена гаранция за жизнения цикъл на печатащата касета

Този продукт на HP гарантирано няма дефекти в материалите и изработката.

Тази гаранция не се отнася за продукти, които: (а) са били повторно пълнени, регенерирани, подправени или чиято цялост е била по някакъв начин нарушена; (б) проявяват проблеми, причинени от неправилна употреба, неправилно съхранение или експлоатация в среда, различна от публикуваните изисквания за околната среда за продукта принтер или (в) са износени от обичайна употреба.

За да получите гаранционно обслужване, върнете продукта на мястото на покупка (с писмено описание на проблема и мостри от разпечатки) или се свържете с отдела за обслужване на клиенти на HP. По свое усмотрение, HP или ще замени продуктите с доказан дефект, или ще ви възстанови цената на закупуване.

ДОКОЛКОТО МЕСТНОТО ЗАКОНОДАТЕЛСТВО ПОЗВОЛЯВА, ГОРЕПОСОЧЕНАТА ГАРАНЦИЯ Е ЕДИНСТВЕНА И НИКАКВА ДРУГА ГАРАНЦИЯ ИЛИ УСЛОВИЕ, БИЛИ ТЕ ПИСМЕНИ ИЛИ УСТНИ, НЕ СЕ ДАВАТ ИЛИ ПОДРАЗБИРАТ, А HP ИЗРИЧНО СЕ ОСВОБОЖДАВА ОТ ВСЯКАКВИ ПОДРАЗБИРАЩИ СЕ ГАРАНЦИИ ИЛИ УСЛОВИЯ ЗА ПРОДАВАЕМОСТ, ЗАДОВОЛИТЕЛНО КАЧЕСТВО И ГОДНОСТ ЗА ОПРЕДЕЛЕНА ЦЕЛ.

ДОКОЛКОТО МЕСТНОТО ЗАКОНОДАТЕЛСТВО ПОЗВОЛЯВА, HP ИЛИ НЕЙНИТЕ ДОСТАВЧИЦИ НЕ НОСЯТ НИКАКВА ОТГОВОРНОСТ ЗА ПРЕКИ, ОСОБЕНИ, СЛУЧАЙНИ, ЗАКОНОМЕРНИ (ВКЛЮЧИТЕЛНО ПРОПУСНАТИ ПОЛЗИ ИЛИ ИЗГУБЕНИ ДАННИ) ИЛИ ДРУГ ВИД ЩЕТИ, БИЛИ ТЕ ПО СИЛАТА НА ДОГОВОР, ИСК ИЛИ ДРУГИ.

ГАРАНЦИОННИТЕ УСЛОВИЯ, СЪДЪРЖАЩИ СЕ В ТАЗИ ДЕКЛАРАЦИЯ, НЕ ИЗКЛЮЧВАТ, НЕ ОГРАНИЧАВАТ, НЕ ПРОМЕНЯТ, А ДОПЪЛВАТ ЗАДЪЛЖИТЕЛНИТЕ НОРМАТИВНО ОПРЕДЕЛЕНИ ПРАВА, ПОРОДЕНИ ОТ ПРОДАЖБАТА НА ТОЗИ ПРОДУКТ НА ВАС.


Лицензионно споразумение с краен потребител

Лицензионно споразумение с краен потребител

МОЛЯ, ПРОЧЕТЕТЕ ВНИМАТЕЛНО ПРЕДИ ИЗПОЛЗВАНЕ НА ТОЗИ СОФТУЕРЕН ПРОДУКТ: Това Лицензионно споразумение с краен потребител ("ЛСКП") представлява договор между (а) вас (като физическо лице или юридическо лице, което представлявате) и (б) Hewlett-Packard Company ("HP"), на което се подчинява използването от вас на софтуерния продукт ("Софтуера"). Това ЛСКП не важи, ако има отделно лицензионно споразумение между вас и HP или техните доставчици за Софтуера, включително лицензионно споразумение в онлайн документация. Терминът "Софтуер" може да включва (i) свързани носители, (ii) ръководство на потребителя и други печатни материали и (iii) "онлайн" или електронна документация (общо "Документация на потребителя").

ПРАВАТА ЗА ИЗПОЛЗВАНЕ НА СОФТУЕРА СЕ ПРЕДЛАГАТ САМО ПРИ УСЛОВИЕ, ЧЕ ПРИЕМАТЕ ВСИЧКИ ПРАВИЛА И УСЛОВИЯ НА ТОВА ЛСКП. КАТО ИНСТАЛИРАТЕ, КОПИРАТЕ, ИЗТЕГЛЯТЕ ИЛИ ИЗПОЛЗВАТЕ ПО ДРУГ НАЧИН СОФТУЕРА, ВИЕ ПРИЕМАТЕ ДА СПАЗВАТЕ ТОВА ЛСКП. АКО НЕ ПРИЕМАТЕ ТОВА ЛСКП, НЕ ИНСТАЛИРАЙТЕ, НЕ ИЗТЕГЛЯЙТЕ И НЕ ИЗПОЛЗВАЙТЕ ПО ДРУГ НАЧИН СОФТУЕРА. АКО СТЕ ЗАКУПИЛИ СОФТУЕРА, НО НЕ ПРИЕМАТЕ ТОВА ЛСКП, МОЛЯ, ВЪРНЕТЕ СОФТУЕРА В МЯСТОТО НА ПОКУПКА В РАМКИТЕ НА ЧЕТИРИНАЙСЕТ ДНИ СРЕЩУ ВРЪЩАНЕ НА СУМАТА НА ПОКУПКАТА; АКО СОФТУЕРЪТ СЕ ИНСТАЛИРА ИЛИ СЕ ПРИВЕЖДА В ГОТОВНОСТ ЧРЕЗ ДРУГ ПРОДУКТ НА HP, МОЖЕТЕ ДА ВЪРНЕТЕ ЦЕЛИЯ НЕИЗПОЛЗВАН ПРОДУКТ.

1. СОФТУЕР ОТ ПРОИЗВОДИТЕЛИ ТРЕТИ ЛИЦА. Софтуерът може да включва, в допълнение към фирмения софтуер на HP ("Софтуер на HP"), софтуер по лицензи от трети лица ("Софтуер от трети лица" и "Лиценз от трети лица"). Вие получавате лиценз за всеки Софтуер от трети лица съобразно правилата и условията на съответния Софтуер от трети лица. Като правило, Лицензът от трети лица се намира във файл, например license.txt; ако не можете да намерите даден Лиценз от трети лица, трябва да се обърнете към поддръжката на HP. Ако Лицензите от трети лица включват лицензи, които предвиждат предлагане на първичен програмен текст (какъвто е Общият публичен лиценз на GNU), а съответният първичен програмен текст не е приложен към Софтуера, проверете в страниците за поддръжка на продукти в уеб сайта на HP (hp.com), за да научите как да получите този първичен програмен текст.

2. ЛИЦЕНЗНИ ПРАВА. Вие получавате следните права при условие, че изпълнявате всички условия на това ЛСКП:

а. Използване. HP ви дава лиценз за Използване на едно копие от Софтуера на HP. "Използване" означава инсталиране, копиране, съхраняване, зареждане, показване на екрана или друга употреба на Софтуера на HP. Нямате право да модифицирате Софтуера на HP или да отменяте каквато и да било функция за лицензиране или управление на Софтуера на HP. Ако този Софтуер е предоставен от HP за Използване с продукт за изображения или печат (например ако Софтуерът е драйвер за принтер, фърмуер или програма добавка), Софтуерът на HP може да се използва само с този продукт ("Продукт на HP"). Допълнителни ограничения върху Използването може да са дадени в Документацията на потребителя. Нямате право да разделяте съставните части на Софтуера на HP за Използване. Нямате право да разпространявате Софтуера на HP.

б. Копиране. Вашето право на копиране означава, че може да правите архивни или резервни копия на Софтуера на HP, при условие, че всяко копие съдържа всички оригинални декларации за собственост на Софтуера на HP и се използва само като резервно копие.

3. НАДСТРОЙКИ. За Използване на Софтуер на HP, предоставен от HP като надстройка, актуализация или допълнение (наричани общо "Надстройка") трябва първо да имате лиценз за оригиналния Софтуер на HP, определен от HP като изпълняващ условията за Надстройката. До степента, до която Надстройката замества оригиналния Софтуер на HP, вие може вече да не използвате този Софтуер на HP. Това ЛСКП се отнася за всяка Надстройка, освен ако HP не предоставя други условия с Надстройката. В случай на противоречие между това ЛСКП и тези други условия, приоритет имат другите условия.

4. ПРЕХВЪРЛЯНЕ.

а. Прехвърляне на трети лица. Първоначалният краен потребител на този Софтуер на HP може да направи еднократно прехвърляне на Софтуера на HP на друг краен потребител. Всяко прехвърляне включва всички съставни части, носители Документация на потребителя, това ЛСКП и, ако е приложимо, Сертификата за автентичност. Прехвърлянето не може да бъде непряко прехвърляне, например консигнация. Преди прехвърлянето крайният потребител, който получава прехвърления Софтуер, приема това ЛСКП. След прехвърлянето на Софтуера на HP вашият лиценз се прекратява автоматично.

б. Ограничения. Нямате право да отдавате под наем, на лизинг или назаем Софтуера на HP, нито имате право на Използване на Софтуера на HP за комерсиално разделяне по време или употреба в бюро. Нямате право да подлицензирате, прехвърляте правата или прехвърляте по друг начин Софтуера на HP, освен ако не е изрично предвидено в това ЛСКП.

5. ПРАВА НА СОБСТВЕНОСТ. Всички права върху интелектуална собственост за Софтуера и Документацията на потребителя са притежание на HP или неговите доставчици и са защитени от закона, включително от приложимото законодателство за авторски права, търговска тайна, патенти и търговски марки. Не трябва да премахвате никаква идентификация на продукт, декларация за авторски права или ограничение на собственост от Софтуера.

6. ОГРАНИЧЕНИЕ ВЪРХУ ОБРАТНОТО КОНСТРУИРАНЕ. Нямате право да извършвате обратно конструиране, декомпилиране или деасемблиране на Софтуера на HP, освен и само до степента, до която правото да се извършва това е разрешено по приложимото законодателство.

7. ПОЗВОЛЕНИЕ ЗА ИЗПОЛЗВАНЕ НА ДАННИ. HP и неговите филиали може да събират и използват техническа информация, предоставена от вас във връзка с (i) Използването от вас на Софтуера или Продукта на HP или (ii) предоставянето на услуги по поддръжката, свързани със Софтуера или Продукта на HP. Цялата тази информация се подчинява на правилата за поверителност на HP. HP няма да използва такава информация във вид, в който съдържа ваши лични данни, освен до степента, необходима за подобряване на вашето Използване или за предоставяне на услуги за поддръжка.

8. ОГРАНИЧЕНИЕ НА ОТГОВОРНОСТТА. Независимо от всички щети, които можете да понесете, цялата отговорност на HP или неговите доставчици по това ЛСКП и вашата изключителна компенсация по това ЛСКП се ограничава до по-голямото от сумата, заплатена в действителност от вас за Продукта, и 5.00 щатски долара. В МАКСИМАЛНАТА СТЕПЕН, РАЗРЕШЕНА ОТ ДЕЙСТВАЩОТО ЗАКОНОДАТЕЛСТВО, HP ИЛИ НЕГОВИТЕ ДОСТАВЧИЦИ ПРИ НИКАКВИ ОБСТОЯТЕЛСТВА НЕ НОСЯТ ОТГОВОРНОСТ ЗА КАКВИТО И ДА БИЛО КОНКРЕТНИ, СЛУЧАЙНИ, КОСВЕНИ ИЛИ ЗАКОНОМЕРНИ ЩЕТИ (ВКЛЮЧИТЕЛНО ЩЕТИ ОТ ПРОПУСНАТИ ПОЛЗИ, ЗАГУБА НА ДАННИ, ПРЕКЪСВАНЕ НА ДЕЙНОСТТА, НАРАНЯВАНЕ НА ЛИЦА ИЛИ НАРУШЕНИЕ НА ПОВЕРИТЕЛНОСТТА), СВЪРЗАНИ ПО НЯКАКЪВ НАЧИН С ИЗПОЛЗВАНЕТО ИЛИ НЕВЪЗМОЖНОСТТА ЗА ИЗПОЛЗВАНЕ НА СОФТУЕРА, ДОРИ И АКО НА HP ИЛИ КОЙТО И ДА БИЛО ДОСТАВЧИК Е СЪОБЩЕНО ЗА ВЪЗМОЖНОСТТА ЗА ТАКИВА ЩЕТИ И ДОРИ АКО ГОРНАТА КОМПЕНСАЦИЯ НЕ ИЗПЪЛНИ ОСНОВНОТО СИ ПРЕДНАЗНАЧЕНИЕ. В някои държави или юрисдикции не се позволява изключването или ограничаването на случайни или закономерни щети, поради което горното ограничение или изключване може да не се отнася до вас.

9. КЛИЕНТИ ОТ ПРАВИТЕЛСТВОТО НА САЩ. Ако сте правителствена организация от САЩ, то в съответствие с FAR 12.211 и FAR 12.212, Комерсиален компютърен софтуер, Документация за компютърен софтуер и Технически данни за търговски артикули се лицензират по приложимото споразумение за търговско лицензиране на HP.

10. СЪБЛЮДАВАНЕ НА ЗАКОНИТЕ ЗА ЕКСПОРТ. Трябва да съблюдавате всички закони, правила и нормативна уредба (i) приложима към експорта или импорта на Софтуера или (ii) ограничаваща Използването на Софтуера, включително всички ограничения върху разпространението на ядрено, химическо или биологично оръжие.

11. ЗАПАЗВАНЕ НА ПРАВАТА. HP и неговите доставчици си запазват всички права, които не се дават изрично на вас в това ЛСКП.

(c) 2007 Hewlett-Packard Development Company, L.P.

Изд. 11/06


Обслужване на гаранция при извършване на ремонт от клиента

Обслужване на гаранция при извършване на ремонт от клиента

Продуктите на HP са създадени с редица части, които позволяват извършване на ремонт от клиента (Customer Self Repair, CSR), за да се намали времето за ремонт и да се даде възможност за по-голяма гъвкавост при извършване на подмяната на дефектните части. Ако по време на диагностиката, HP установи, че ремонтът може се извърши успешно с помощта на CSR част, HP ще ви изпрати направо тази част за смяна. Има две категории CSR части: 1) Части, при които задължително клиентът трябва да извърши ремонта. Ако поискате от HP да направи смяната на тези части, ще трябва да заплатите за тази услуга цената на пътя и труда. 2) Части, при които не е задължително клиентът да извърши ремонта. Тези части също са проектирани така, че клиентът да извърши ремонта. Ако обаче поискате HP да ги замени вместо вас, това може да стане без допълнително заплащане според типа на гаранцията, указана за вашия продукт.

В зависимост от наличността и съобразно географското разположение CSR частите ще бъдат изпратени, така че да бъдат доставени на следващия работен ден. Може да бъде предложена доставка в същия ден или в рамките на четири часа при допълнително заплащане, в случай че географското разположение позволява това. Ако ви е необходима помощ, можете да се обърнете към центъра за поддръжка на клиентите на HP и ще получите консултация от техник по телефона. В материалите, изпратени с CSR частта за подмяна, HP определя дали дефектната част трябва да се върне. В случаите, в които е необходимо дефектната част да се върне на HP, трябва да я изпратите обратно на HP в рамките на определен период от време, обикновено пет (5) работни дни. Дефектната част трябва да бъде върната със съответната документация от изпратените материали. В случай че не успеете да върнете дефектната част, може да се наложи да заплатите смяната на HP. При извършването на ремонт от клиента HP ще заплати всички разходи за транспортиране и за връщане на дефектната част и ще определи чии куриерски услуги да се използват.


Поддръжка на клиенти

Поддръжка на клиенти

Получаване на поддръжка по телефона, безплатн през гаранционния срок, за вашата страна/регион
Трябва да сте готови да съобщите името на продукта, серийния номер, датата на закупуване и описание на проблема
Телефонните номера за страната/региона можете да намерите от листовката в опаковката на устройството или на адрес www.hp.com/support/.
Получаване на 24-часова поддръжка по Интернет
www.hp.com/support/ljp2030series
Получаване на поддръжка за устройства, използвани с компютри Macintosh
www.hp.com/go/macosx
Изтегляне на помощни софтуерни програми, драйвери и електронна информация
www.hp.com/go/ljp2030series_software
Поръчка на консумативи и хартия
www.hp.com/go/suresupply
Поръчка на оригинални части и аксесоари на HP
www.hp.com/buy/parts
Поръчка на допълнителни услуги или договори за поддръжка от HP
www.hp.com/go/carepack


договори за обслужване на HP

договори за обслужване на HP

HP има няколко типа договори за поддръжка, които отговарят на голям обхват от нужди за поддръжка. Договорите да поддръжка не са част от стандартната гаранция. Услугите по поддръжката може да варират по области. Проверете при вашия местен доставчик на HP за списъка с услуги, които се предлагат за вас.

Този раздел предоставя информация по следните теми:

  • Договори за обслужване на място
  • Повторно опаковане на продукта
  • Удължена гаранция


Договори за обслужване на място

Договори за обслужване на място

За да ви подсигури с най-подходящото за вашите нужди ниво на поддръжка, HP има договори за обслужване на място с избор на време за отговор.

Този раздел предоставя информация по следните теми:

  • Обслужване на място на следващия ден
  • Седмично обслужване на място (при по-голям обем)


Обслужване на място на следващия ден

Обслужване на място на следващия ден

Този договор осигурява поддръжка в рамките на следващия работен ден след заявката за обслужване. В повечето договори за обслужване на място са предвидени възможности за допълнителни часове за покриване на нуждите и пътувания извън определените области за обслужване на HP (срещу допълнителни такси).


Седмично обслужване на място (при по-голям обем)

Седмично обслужване на място (при по-голям обем)

Този договор осигурява ежеседмични посещения на място по график за организации с много продукти на HP. Този договор е предназначен за места, където като работни станции се използват 25 или повече продукта, включително устройства, плотери, компютри и дискови устройства.


Повторно опаковане на продукта

Повторно опаковане на продукта

Ако HP Customer Care (Поддръжка на клиенти на HP) реши, че вашият принтер трябва да се върне на HP за ремонт, следвайте тези инструкции, за да опаковате повторно устройството преди транспортиране.

ВНИМАНИЕ:

Повредата при транспортиране в резултат на неправилно опаковане е отговорност на клиента.

1.
Отстранете и пазете печатащата касета.
ВНИМАНИЕ:

От голяма важност е да свалите печатащата касета преди превозването на продукта. Ако печатащата касета остане в принтера по време на транспортиране, тя може да се разтече и да покрие мотора на принтера и други негови части с тонер.

За да предотвратите повреда на печатащата касета, избягвайте да докосвате ролката й и я съхранявайте в оригиналната й опаковка или я съхранявайте така, че да не е изложена на светлина.

2.
Отстранете и запазете захранващия кабел, кабела за интерфейс и допълнителните принадлежности.
3.
Ако е възможно, добавете мостри от печат и 50 до 100 листа хартия или друг печатен носител, при които сте имали проблем с отпечатването.
4.
В САЩ се обадете на HP Customer Care (Поддръжка на клиенти на HP), за да поискате нов опаковъчен материал. В останалите области използвайте оригиналния опаковъчен материал, ако е възможно. Hewlett-Packard препоръчва да застраховате оборудването при транспортирането.


Удължена гаранция

Удължена гаранция

HP Support осигурява покритие за хардуера на HP и за всички доставени от HP вътрешни компоненти. Поддръжката на хардуера покрива от период от 1 до 3 години от датата на закупуване на продукта на HP. Потребителят трябва да закупи HP Support (поддръжката на HP) в рамките на предоставената заводска гаранция. За повече информация се свържете с HP Customer Care Service and Support group (Групата за обслужване на потребители на HP и поддръжка).


Спецификации
Спецификации

Спецификации

  • Физически спецификации
  • Потребление на енергия и звукови емисии
  • Експлоатационна среда


Физически спецификации

Физически спецификации

Размери и тегло на принтера
Модел на принтера
Височина
Дълбочина
Ширина
Тегло
HP LaserJet серия P2030 принтер
256 мм (10,1 инча)
368 мм (14,5 инча)
360 мм (14,2 инча)
9,9 кг (21,8 фунта)

Размери на принтера с изцяло отворени вратички и тави
Модел на принтера
Височина
Дълбочина
Ширина
HP LaserJet серия P2030 принтер
256 мм (10,1 инча)
455 мм (17,9 инча)
360 мм (14,2 инча)


Потребление на енергия и звукови емисии

Потребление на енергия и звукови емисии

За актуална информация вижте www.hp.com/go/ljp2030/regulatory.


Експлоатационна среда

Експлоатационна среда

Необходими условия
Условия на средата
Печат
Съхранение/готовност
Температура (принтер и печатаща касета)
от 7,5° до 32,5°C (от 45,5° до 90,5°F)
от 0° до 35°C (от 32° до 95°F)
Относителна влажност
10% до 80%
10% до 90%


Нормативна информация
Нормативна информация

Нормативна информация

  • Регулации FCC
  • Програма за екологично стопанисване на продукта
  • Декларация за съответствие
  • Декларации за безопасност


Регулации FCC

Регулации FCC

Това оборудване е тествано и е установено, че спазва ограниченията на дигитално устройство от Клас B, съгласувано с Част 15от правилата на FCC. Тези ограничения са направени да осигуряват приемлива защита срещу вредни смущения в жилищна инсталация. Това оборудване произвежда, използва и може да излъчва радио честотна енергия. Това оборудване не е инсталирано и не се използва съгласно инструкциите, според които може да причини вредни смущения на радио комуникации. Обаче, няма гаранция, че смущенията няма да се появят при някоя конкретна инсталация. Това оборудване причинява вредни смущения на радио и телевизионни приемници, което може да бъде установено с включване и изключване на оборудването, потребителят е препоръчително да се опита да коригира смущението с една или повече от следните мерки:

●
Преориентирайте или сменете местоположението на приемната антена.
●
Увеличете разделението между оборудването и антената.
●
Включете оборудването в контакт от електрическа верига, различна от тази, в която е включен приемникът.
●
Посъветвайте се с доставчика си или с опитен радио/телевизионен техник.
ЗАБЕЛЕЖКА:

Всички модификации или промени в принтера, които не са писмено одобрени от HP могат да анулират правото на потребителя да работи с оборудването.

Използването на защитен кабел за интерфейс се изисква, за да отговаря на ограниченията на Клас B от Част 15 от правилата FCC.


Програма за екологично стопанисване на продукта

Програма за екологично стопанисване на продукта

Този раздел предоставя информация по следните теми:

  • Опазване на околната среда
  • Отделяне на озон
  • Потребление на енергия
  • Консумация на тонер
  • Използване на хартия
  • Пластмаси
  • Консумативи за печат HP LaserJet
  • Указания за връщане и рециклиране
  • Хартия
  • Ограничения за използвани материали
  • Изхвърляне на отпадъчни уреди от потребители на домакинства в Европейския съюз
  • Данни за безопасността на материалите (ДБМ)
  • За още информация


Опазване на околната среда

Опазване на околната среда

Hewlett-Packard Company е ангажирана да предоставя качествени продукти по екологично съобразен начин. Този продукт е създаден с няколко атрибута, целящи намаляване на влиянието върху околната среда.


Отделяне на озон

Отделяне на озон

Този продукт не отделя забележими количества озон (O3).


Потребление на енергия

Потребление на енергия

Потреблението на енергия значително намалява при режим "Готовност", което запазва природните ресурси и спестява пари, без да се отразява на високите качества на продукта. За да определите състоянието на съответствие с ENERGY STAR® за този продукт, вижте Product Data Sheet (Страница с данни на продукта) или Specifications Sheet (Страница със спецификации). Съответстващите продукти са изредени също на адрес:

www.hp.com/go/energystar


Консумация на тонер

Консумация на тонер

EconoMode използва по-малко тонер, което може да увеличи живота на печатащата касета.


Използване на хартия

Използване на хартия

Функцията на продукта за ръчно двустранно печатане (двустранен печат) и възможността за печатане на n страници върху една (много страници, отпечатани върху един лист) могат да намалят използването на хартия и произтичащото от това изразходване на природни ресурси.


Пластмаси

Пластмаси

Пластмасовите части над 25 грама са маркирани в съответствие с международните стандарти, което подобрява възможността за идентифициране на пластмасите с цел рециклиране в края на експлоатационния живот на продукта.


Консумативи за печат HP LaserJet

Консумативи за печат HP LaserJet

Лесно е да върнете и рециклирате празните печатащи касети HP LaserJet – безплатно – с HP Planet Partners. Информация и указания за програмата на различни езици се прилагат към всяка нова печатаща касета HP LaserJet и пакет консумативи. Можете да помогнете за допълнително облекчаване на бремето върху околната среда, когато връщате няколко касети заедно, вместо поотделно.

Компанията HP е ангажирана да предоставя изобретателни, висококачествени продукти и услуги по екосъобразен начин, от проектирането и производството до разпространението, използването от потребителите и рециклирането. Ние гарантираме, че върнатите от вас по програмата HP Planet Partners печатащи касети за HP LaserJet се рециклират по подходящ начин, за да се възстановят ценните пластмаси и метали, които се използват за производството на нови продукти, и се спомогне за отклоняването на милиони тонове отпадъци от сметищата. Обърнете внимание, че касетата няма да ви бъде върната. Благодарим ви за проявената отговорност към опазването на околната среда!

ЗАБЕЛЕЖКА:

Използвайте етикета за връщане, за да върнете само празни, оригинални печатащи касети за HP LaserJet. Не използвайте този етикет за печатащи касети за мастилено-струйни принтери на HP, за касети, които не са на HP, както и за повторно напълнени, възстановени или върнати от гаранция касети. За информация относно рециклирането на вашите касети за мастилено-струйни принтери на HP вижте www.hp.com/recycle.


Указания за връщане и рециклиране

Указания за връщане и рециклиране

Този раздел предоставя информация по следните теми:

  • Съединени щати и Пуерто Рико
  • Връщане извън САЩ


Съединени щати и Пуерто Рико

Съединени щати и Пуерто Рико

Приложеният етикет в кутията на касетата с тонер за HP LaserJet е за връщане и рециклиране на една или повече печатащи касети за HP LaserJet след употреба. Следвайте съответните инструкции по-долу.

Този раздел предоставя информация по следните теми:

  • Връщане на повече от една касета
  • Връщане на единични бройки
  • Изпращане


Връщане на повече от една касета

Връщане на повече от една касета

1.
Опаковайте всяка печатаща касета за HP LaserJet в оригиналната кутия и опаковка.
2.
Опаковайте кутиите заедно, като използвате залепваща или опаковъчна лента. Пакетът може да тежи до 31 кг.
3.
Ползвайте един етикет за предплатено изпращане.

ИЛИ

1.
Използвайте ваша кутия, която е подходяща, или поискайте безплатен кашон от www.hp.com/recycle или на телефон 1-800-340-2445 (издържа до 31 кг печатащи касети за HP LaserJet).
2.
Ползвайте един етикет за предплатено изпращане.


Връщане на единични бройки

Връщане на единични бройки

1.
Опаковайте печатащата касета за HP LaserJet в оригиналната кутия и опаковка.
2.
Залепете етикета за изпращане отпред на кутията.


Изпращане

Изпращане

При всяко връщане за рециклиране на печатащи касети за HP LaserJet, дайте пакета на UPS при следващото взимане или доставка или го занесете в упълномощен приемателен пункт за рециклиране на UPS. За да разберете къде е местоположението на местния приемателен пункт за рециклиране на UPS, позвънете на 1-800-PICKUPS или посетете www.ups.com. Ако правите връщането чрез етикет на USPS, дайте пакета на куриера на Американската пощенска служба (U.S. Postal Service – USPS) или в приемателния пункт за рециклиране в клона на Американската пощенска служба. За повече информация или за поръчване на допълнителни етикети или кашони, необходими за връщането, посетете www.hp.com/recycle или се обадете на 1-800-340-2445. Заявените поръчки за UPS ще бъдат таксувани по нормалните тарифи. Информацията подлежи на промяна без предизвестие.


Връщане извън САЩ

Връщане извън САЩ

За да участвате в програмата за връщане и рециклиране HP Planet Partners, просто следвайте указанията в ръководството за рециклиране (намира се вътре в опаковката на новодоставения ви продукт) или отидете на www.hp.com/recycle. Изберете вашата страна/регион за информация как да връщате вашите консумативи за печат за HP LaserJet.


Хартия

Хартия

Този продукт може да ползва рециклирани хартии, когато хартията отговаря на указанията, посочени в HP LaserJet Printer Family Print Media Guide (Ръководството за печатни носители на принтерите HP LaserJet). Този уред е подходящ за използване на рециклирана хартия в съответствие с EN12281:2002.


Ограничения за използвани материали

Ограничения за използвани материали

Този продукт на HP не съдържа добавен живак.

Този продукт на HP не съдържа батерия.


Изхвърляне на отпадъчни уреди от потребители на домакинства в Европейския съюз

Изхвърляне на отпадъчни уреди от потребители на домакинства в Европейския съюз

означение на EС за отпадък

Този символ на продукта или на опаковката му обозначава, че продуктът не трябва да се изхвърля заедно с другите битови отпадъци. Напротив, ваша отговорност е да изхвърлите отпадъчното оборудване до определено място за рециклиране на електрическо и електронно оборудване. Разделното събиране и рециклиране на отпадъчно оборудване в момента на изхвърлянето му помага да се съхранят природните ресурси и да се гарантира, че то ще бъде рециклирано по начин, който предпазва човешкото здраве и околната среда. За допълнителна информация относно местата за предаване на отпадъчното оборудване за рециклиране се свържете с общинската служба, службата за събиране на битовите отпадъци или магазина, откъдето сте закупили уреда.


Данни за безопасността на материалите (ДБМ)

Данни за безопасността на материалите (ДБМ)

Спецификации за безопасността на материалите (MSDS) за консумативи, съдържащи химически вещества (например тонер), могат да се получат, като отидете на уеб сайта на HP на адрес www.hp.com/go/msds или www.hp.com/hpinfo/community/environment/productinfo/safety.


За още информация

За още информация

За да получите информация за следните теми, свързани с околната среда:

●
Екологичен профил на този и много други подобни продукти на HP
●
Ангажимент на HP към околната среда
●
Система за екологично управление на HP
●
Програма на HP за връщане и рециклиране на продукти в края на експлоатационния живот
●
Данни за безопасността на материалите

Посетете www.hp.com/go/environment или www.hp.com/hpinfo/globalcitizenship/environment.


Декларация за съответствие

Декларация за съответствие

Този раздел предоставя информация по следните теми:

  • Декларация за съответствие


Декларация за съответствие

Декларация за съответствие

Декларация за съответствие
според ISO/IEC 17050-1 и EN 17050-1, DoC# BOISB-0801-00-rel.1,0
Име на производителя:
Hewlett-Packard Company
Адрес на производителя:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, САЩ
декларира, че продуктът
Име на продукта:
HP LaserJet серия P2030
Номер на нормативен модел2)
BOISB-0801-00
Опции на устройството:
ВСИЧКИ
Печатащи касети: CE505A
съответства на следните спецификации на продукта:
За безопасност:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (Лазерен/светодиоден продукт от Клас 1)
GB4943-2001
За електромагнитна съвместимост:
CISPR22:2005 / EN 55022:2006 - Клас B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Глава 47 CFR, Част 15 Клас B) / ICES-003, Издание 4
GB9254-1998, GB17625.1-2003
Допълнителна информация:
Този апарат отговаря на изискванията на Директивата за електромагнитна съвместимост 2004/108/EC и на Директивата за ниско напрежение 2006/95/EC и е снабден със съответните маркировки [image] на ЕК.
Това устройство е съобразено с част 15 от Правилника на FCC (Федерална комисия по съобщенията). Работата на устройството зависи от следните две условия: (1) не се допуска устройството да причинява вредни смущения и (2) устройството трябва да приема всякакви постъпили смущения, включително такива, които могат да причинят нежеланото му задействане.
1) Продуктът е изпробван в обичайна конфигурация с персоналните компютърни системи на Hewlett-Packard.
2) За да може да се определи доколко този продукт отговаря на нормативите, му е присвоен Нормативен номер на модел (Regulatory Model Number). Този номер не бива да се бърка с маркетинговото името на продукта или номера(-ата) на продукта.
Boise, Idaho , САЩ
22 Октомври 2007
Само по правни въпроси:
Адрес за контакти в Европа:
Местният офис на Hewlett-Packard за продажби и сервиз или Hewlett-Packard GmbH, Отдел HQ-TRE / стандарти Европа, Herrenberger Strasse 140, , D-71034, Böblingen, (Факс: +49-7031-14-3143), http://www.hp.com/go/certificates
Адрес за контакти в САЩ:
Мениджър по наредбите относно продуктите, Hewlett-Packard Company, PO Box 15, Mail Stop 160,, Boise, ID 83707-0015, , (Телефон: 208-396-6000)


Декларации за безопасност

Декларации за безопасност

Този раздел предоставя информация по следните теми:

  • Безопасност на лазера
  • Условия на канадската Декларация за съответствие
  • VCCI декларация (Япония)
  • Декларация за захранващия кабел (Япония)
  • Декларация за електромагнитни смущения (Корея)
  • Декларация за лазера за Финландия
  • Таблица с вещества (Китай)


Безопасност на лазера

Безопасност на лазера

Центърът за устройства и радиологично здраве на Американската администрация за храни и лекарства има приети нормативни наредби за лазерните продукти, произведени след 1 август 1976 г. Продуктите, продавани в САЩ, задължително трябва да отговарят на тези наредби. Продуктът е сертифициран като лазерен продукт от "Клас 1" съгласно Стандарта за радиационна безопасност на Федералния департамент за здравни и човешки услуги съгласно Закона за радиационен контрол за здраве и безопасност от 1968 г. Тъй като радиацията, която се излъчва вътре в принтера, е напълно ограничена от защитните покрития и външните капаци, лазерният лъч не може да излезе по време на нормалното потребителско боравене с уреда.

ПРЕДУПРЕЖДЕНИЕ!

Използването на контроли, регулирането на настройки или изпълнението на процедури, които са различни от тези, описани в ръководството за потребителя, могат да доведат до опасна радиация.


Условия на канадската Декларация за съответствие

Условия на канадската Декларация за съответствие

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI декларация (Япония)

VCCI декларация (Япония)

Японска VCCI декларация


Декларация за захранващия кабел (Япония)

Декларация за захранващия кабел (Япония)

Японска декларация за захранващия кабел


Декларация за електромагнитни смущения (Корея)

Декларация за електромагнитни смущения (Корея)

Декларация за електромагнитни смущения


Декларация за лазера за Финландия

Декларация за лазера за Финландия

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Таблица с вещества (Китай)

Таблица с вещества (Китай)

Таблица на веществата (Китай)


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Следните теми описват как можете да се движите в това ръководство за потребителя.

  • Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)
  • Клавиши за бърз достъп за Help Viewer (екран Помощ)
  • Клавиши за бърз достъп за полето Contents (Съдържание)
  • Клавиши за бърз достъп за полето Index (Индекс)
  • Клавиши за бърз достъп за полето Search (Търсене)
  • Клавиши за бърз достъп за полето Favorites (Предпочитани)

Забележки

  • Има също и команди от менюто за бърз достъп, които можете да използвате чрез клавиатура.
  • Клавишите за бърз достъп работят и с вторични и изскачащи прозорци.
  • Всеки път, когато използвате клавиш за бърз достъп от Navigation pane (Панел за навигация), губите фокус в Topic pane (Панел с теми). За да се върнете в Topic pane (Панел с теми), натиснете F6.
  • Квадратчето Match similar words (Съвпадение на подобни думи) в полето Search (Търсене) ще бъде отметнато, ако сте го използвали при последното търсене.


Използване на HTML Help Viewer (екран Помощ за HTML)

Използване на HTML Help Viewer (екран Помощ за HTML)

Следните теми дават информация за навигиране в и използване на това ръководство за потребителя за HTML Help (Помощ за HTML). За допълнителна информация щракнете върху една от следните теми:

  • Получаване на по-голяма полза от “помощта”
  • Търсене на тема от “помощта”
  • Създаване на списък с предпочитани теми от “помощта”
  • Копиране на тема от “помощта”
  • Отпечатване на текущата тема от “помощта”
  • Търсене на теми чрез бутоните на лентата с инструменти
  • Използване на командите от менюто за бърз достъп


Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)

Можете бързо да превключвате между Navigation pane (Панел за навигация) и Topic pane (Панел с теми) чрез натискане на F6 на клавиатурата.


Клавиши за бърз достъп за Help Viewer (екран Помощ)

Затваряне на Help Viewer (екран Помощ). | Alt+F4
Превключване между Help Viewer (екран Помощ) и другите отворени прозорци. | Alt+F4
Показване на менюто на опциите. | Alt+F4
Промяна на настройките на Microsoft Internet Explorer. Диалоговият прозорец Internet Options(Опции за Интернет) съдържа настройки за достъпност. За да промените тези настройки, щракнете върху раздела General(Общи), а след това щракнете върху Accessibility(Достъпност). | Alt+O, а след това натиснете I
Скриване или показване на Navigation pane (Панел за навигиране). | Alt+O, а след това натиснете T
Отпечатване на тема. | Alt+O, а след това натиснете P. Или щракнете с десния бутон върху темата, а след това върху Print(Отпечатай).
Връщане обратно към предишна тема. | Alt+Left Arrow(Лява стрелка) или Alt+O, а след това натиснете B
Предвижване напред към следваща тема (като се има предвид, че сте я видели точно преди това). | Alt+Right Arrow(Дясна стрелка) или Alt+O, а след това натиснете F
Изключване или включване на маркирането при търсене. | Alt+O, а след това натиснете O
Обновяване на темата, която се появява в Topic pane (Панел с теми) (това е полезно, ако сте свързани към уеб страница). | F5 или Alt+O, а след това натиснете R
Връщане към начална страница (авторите на текстовете за помощ могат да посочат начална страница на системата за помощ). | Alt+O, а след това натиснете H
Спиране на програмата за преглед при отваряне на страница (това е полезно също, ако се свързвате към Интернет и искате да преустановите зареждането на страницата). | Alt+O, а след това натиснете S
Прескачане към предварително определена тема или уеб страница. Авторът на помощта, който създава компилиран файл за помощ (.chm), може да добави две връзки в менюто Options(Опции) към важни теми или уеб страници. Когато изберете командата Jump(Прескачай), вие влизате в една от тези теми или уеб страници. | Alt+O, а след това натиснете 1 или 2
Превключване между Navigation pane (Панел за навигиране) и Topic pane (Панел с теми). | F6
Превъртане през дадена тема. | Up Arrow(Горна стрелка) и Down Arrow(Долна стрелка), или Page Up(Страница нагоре) и Page Down(Страница надолу)
Превъртане през всички връзки на дадена тема или през всички опции на Navigation pane (Панел за навигация). | Разделители


Клавиши за бърз достъп за полето Contents (Съдържание)

Показване на полето Contents (Съдържание). | Alt+C
Отваряне и затваряне на книга или папка. | Plus Sign (Знак “плюс”) (+) и Minus Sign (Знак “минус”) (-) или Left Arrow (Лява стрелка) и Right Arrow (Дясна стрелка)
Избор на тема. | Up Arrow (Горна стрелка) и Down Arrow (Долна стрелка)
Показване на избраната тема. | Enter (Въвеждане)


Клавиши за бърз достъп за полето Index (Индекс)

Показване на полето Index (Индекс). | Alt+N
Въвеждане на ключова дума за търсене. | Alt+W и след това въведете думата
Избор на ключова дума от списъка. | Up Arrow (Горна стрелка) и Down Arrow (Долна стрелка)
Показване на свързаната тема. | Alt+D


Клавиши за бърз достъп за полето Search (Търсене)

Показване на полето Search (Търсене). | Alt+S
Въвеждане на ключова дума за търсене. | Alt+W и след това въведете думата
Стартиране на търсене. | Alt+L
Избор на тема от списъка с резултати. | Alt+T, след това Up Arrow (Горна стрелка) и Down Arrow (Долна стрелка)
Показване на избраната тема. | Alt+D
Следните опции са налични само, ако е активирано търсенето в целия текст.
Търсене на ключова дума в списъка с резултати от предишно търсене. | Alt+U
Търсене на думи, подобни на ключовата дума. Намиране, например, на думи като "тичане" и "тича" за ключовата дума "тичам." | Alt+M
Търсене само в заглавията на темите. | Alt+R


Клавиши за бърз достъп за полето Favorites (Предпочитани)

Показване на полето Favorites (Предпочитани). | Alt+I
Добавяне на изведената в момента на екрана тема към списъка с Favorites (Предпочитани). | Alt+A
Избор на тема от списъка с Favorites (Предпочитани). | Alt+P, след това Up Arrow (Горна стрелка) и Down Arrow (Долна стрелка)
Показване на избраната тема. | Alt+D
Отстраняване на избраната тема от списъка. | Alt+R


Получаване на по-голяма полза от “помощта”

Ето някои съвети как да откриете повече информация, когато използвате HTML Help Viewer (екран Помощ за HTML):

  • За да се свържете с друга тема, уеб страница, списък с други теми или програма, щракнете върху оцветените, подчертани думи.
  • За да видите теми, които съдържат свързана информация, щракнете върху думите "Related Topics" (Свързани теми), които може да се появят в края на дадена тема, а след това щракнете върху заглавието на темата, която искате да разгледате.
  • За да видите дали дума или фраза, съдържащи се в дадена тема, са в индекса, изберете думата, а след това натиснете F1.
  • Ако разглеждате съдържание от Интернет в Topic pane (Панел с теми), можете да щракнете върху Stop (Спри) или Refresh (Обнови) върху лентата с инструменти, за да прекъснете изтеглянето или обновяването на уеб страницата.
  • Ако често използвате определена тема от “помощта”, можете да я добавите в списъка с предпочитани теми.
  • Щракнете с десния бутон върху полето Contents (Съдържание) или Topic pane (Панел с теми) за извеждане на командите на менюто за бърз достъп


Търсене на тема от “помощта”

В Navigation pane (Панел за навигация), щракнете върху едно от следните полета:

  • За да прелиствате съдържанието, щракнете върху полето Contents (Съдържание). Съдържанието е увеличаващ се списък с важни теми.
  • За да видите списък с индексни записи, щракнете върху полето Index (Индекс), а след това въведете дума или превъртете през списъка. Темите често са посочени в повече от един индексен запис.
  • За да намерите всяко появяване на дума или фраза, която може да се съдържа във файла “помощ”, щракнете върху полето Search (Търси) и въведете думата.
Забележка За да се покаже съответната тема трябва да щракнете върху запис от съдържанието, индексен запис или запис от резултатите от търсенето.


Създаване на списък с предпочитани теми от “помощта”

  1. Намерете темата, която искате да включите към предпочитаните ви теми.
  2. Щракнете върху полето Favorites (Предпочитани), а след това върху Add (Добави).
Забележки
  • За да се върнете към предпочитана тема, щракнете върху полето Favorites (Предпочитани), изберете темата, а след това щракнете върху Display (Покажи).
  • Ако искате да смените името на дадена тема, изберете темата, а след това въведете ново име в полето Current topic (Текуща тема).
  • За да отстраните предпочитана тема, изберете темата, а след това щракнете върху Remove (Отстрани).


Копиране на тема от “помощта”

  1. В Topic pane (Панел с теми), щракнете с десния бутон върху темата, която искате да копиране, а след това щракнете върху Select All (Избери всички).
  2. Щракнете с десния бутон, а след това върху Copy (Копирай). По този начин копирате темата в клипборда.
  3. Отворете документа, в който искате да копирате темата.
  4. Позиционирайте курсора на мястото, където искате да се появи информацията.
  5. В менюто Edit (Редактирай) щракнете върху Paste (Вмъкни).
Забележка Ако искате да копирате само част от дадена тема, изберете текста, който искате да копирате, щракнете с десния бутон, а след това щракнете върху Copy (Копирай).


Отпечатване на текущата тема от “помощта”

Щракнете с десния бутон върху дадена тема, а след това върху Print (Отпечатай).

Забележка Ако отпечатвате от полето Contents (Съдържание) (като щракнете с десния бутон върху запис, а след това щракнете върху Print (Отпечатай)), ще видите опции за отпечатване само на текущата тема или на текущата тема и всички под-теми.


Търсене на теми чрез бутоните на лентата с инструменти

Има пет бутона за навигиране, които можете да намерите на лентата с инструменти в Help Viewer (екран Помощ). Може да щракнете върху тези бутони, за да намерите темите за помощ:

  • Back (Назад) показва последната прегледана тема.
  • Forward (Напред) показва следващата тема в преди това изведената на екрана поредица от теми.
  • Next (Следваща) извежда следващата тема от съдържанието.
  • Previous (Предишна) извежда предишната тема от съдържанието.
  • Home (Начална) извежда на екран темата Начална страница за помощния файл, който преглеждате.
  • Refresh (Обнови) актуализира уеб съдържанието, което в момента е показано в Topic pane (Панела с теми).
  • Stop (Спри) спира изтеглянето на информацията от файла. Щракнете върху този бутон, за да преустановите изтеглянето на уеб страница.
Забележка Лентата с инструменти в Help Viewer (екран Помощ) може да не съдържа всички тези бутони за навигация.


Използване на командите от менюто за бърз достъп

Има няколко команди в менюто за бърз достъп, които можете да използвате за извеждане и персонализиране на информация.

Команда
Описание
Щракнете с десния бутон върху съдържанието, а след това щракнете върху Open All (Отвори всички).
Отваря всички книги или папки в съдържанието. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
Щракнете с десния бутон върху съдържанието, а след това щракнете върху Close All (Затвори всички).
Затваря всички книги или папки. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
Щракнете с десния бутон, а след това върху Print (Отпечатай).
Отпечатва темата.

Забележка Достъп до тези команди има през клавиатурата. Можете да щракнете върху SHIFT+F10 за извеждане на менюто за бърз достъп, а след това да щракнете върху съответните клавиши за бърз достъп. Или може да активирате Mousekeys (клавиши за мишката). Използвайте комбинация от клавиши за мишката за извеждане на менюто за бърз достъп, а след това щракнете върху съответните клавиши за бърз достъп.