Impressora HP LaserJet sèrie P2030

Guia de l'usuari

http://www.hp.com


Informació de marques registrades i propietat intel·lectual

Informació de marques registrades i propietat intel·lectual

Copyright i llicència

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Es prohibeix la reproducció, adaptació o traducció sense el permís previ per escrit, excepte en els termes que contemplin les lleis de propietat intel·lectual.

La informació d’aquest document està subjecta a canvis sense previ avís.

Les úniques garanties pels productes i serveis de HP s’especifiquen en les declaracions de garantia expresses que acompanyen els productes i serveis esmentats. Cap informació d’aquest document pot ésser considerada com una garantia addicional. HP no serà responsable del errors u omissions tècnics o d’edició que contingui aquest document.

Número de referència: CE461-90905

Edition 1, 10/2008

Crèdits de marca registrada

Adobe®, Acrobat® i PostScript® són marques comercials d'Adobe Systems Incorporated.

Intel® Core™ és una marca registrada d'Intel Corporation als EUA i a altres països/regions.

Microsoft®, Windows® i Windows®XP són marques comercials registrades als EUA de Microsoft Corporation.

Windows Vista™ és una marca registrada o una marca de Microsoft Corporation als EUA i/o altres països/regions.

UNIX® és una marca registrada de The Open Group.

ENERGY STAR i la marca ENERGY STAR són marques registrades als EUA.


Informació bàsica del producte
Informació bàsica del producte

Informació bàsica del producte

  • Comparació del producte
  • Característiques del producte
  • Recorregut pel producte


Comparació del producte

Comparació del producte

En aquesta secció s'ofereix informació sobre els temes següents:

  • Models HP LaserJet sèrie P2030


Models HP LaserJet sèrie P2030

Models HP LaserJet sèrie P2030

Impressora HP LaserJet P2035
CE461A

HP LaserJet P2035 model

Impressora HP LaserJet P2035n
CE462A

HP LaserJet P2035n model

●
Imprimeix fins a 30 pàgines per minut (ppm) en paper mida de carta i a 30 ppm en paper mida A4.
●
Inclou 16 megabytes (MB) de memòria d'accés aleatori (RAM).
●
Cartutx d'impressió d'HP, per a fins a 1.000 pàgines
●
La safata 1 admet fins a 50 fulls.
●
La safata 2 admet fins a 250 fulls.
●
Safata de sortida cara avall per a 125 fulls
●
Ruta de sortida directa
●
Port USB 2.0 d'alta velocitat
●
Port paral·lel
Inclou les mateixes característiques que el model HP LaserJet P2035, amb les següents diferències:
●
Connexió de xarxa incorporada
●
No té port paral·lel


Característiques del producte

Característiques del producte

Característica
Descripció
Rendiment
●
Processador de 266 MHz
Interfície de l'usuari
●
Tauler de control de 2 botons i 6 LED
●
Controladors d'impressora per a Windows® i Macintosh
●
Servidor web incrustat per accedir al suport i demanar subministraments (només pels modeles connectats a la xarxa)
Controladors d'impressora
●
Controladors d'impressora basats en el sistema principal per a Windows i el Macintosh inclosos en el CD del producte
●
Controlador d'impressora HP UPD PCL 5 disponible per a la seva descàrrega des del lloc web
●
Controlador d'impressora XML Paper Specification (XPS) (especificació de paper XML) disponible per a la seva descàrrega des del lloc web
Resolució
●
FastRes 1.200: proporciona una qualitat d'impressió de 1.200 ppp per a una impressió ràpida i de gran qualitat de texts i gràfics empresarials
●
600 ppp: proporciona la impressió més ràpida
Fonts
●
45 fonts ajustables internes
●
Hi ha 80 tipus de fonts de pantalla per al dispositiu en un format TrueType disponibles amb la solució de programari
Connectivitat
●
Port USB 2.0 d'alta velocitat
●
Connexió en paral·lel (només impressora HP LaserJet P2035)
●
Connexió de xarxa RJ.45 (només impressora HP LaserJet P2035n)
Subministraments
●
La pàgina d'estat dels consumibles conté informació sobre el nivell de tòner, el recompte de pàgines i el nombre aproximat de pàgines que queden.
●
El producte comprova que hi ha un cartutx d'impressió HP quan s'instal·la.
●
Integració amb el lloc web HP Sure Supply per facilitar el procés de sol·licitud de cartutxos de recanvi
Accessoris
●
Servidor d'impressió extern HP Jetdirect
Sistemes operatius compatibles
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP i Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 i posteriors
●
Unix®
●
Linux
Accessibilitat
●
La guia de l'usuari en línia és compatible amb la lectura en pantalla del text.
●
El cartutx d'impressió es pot instal·lar i desinstal·lar amb una mà.
●
Totes les portes poden obrir-se amb una sola mà.
●
El paper es pot carregar a la safata 1 amb una sola mà.


Recorregut pel producte

Recorregut pel producte

En aquesta secció s'ofereix informació sobre els temes següents:

  • Vista frontal
  • Vista posterior
  • Ports d'interfície
  • Localització de l'etiqueta del model i del número de sèrie


Vista frontal

Vista frontal

1
Safata 1 (estireu per obrir)
2
Safata de sortida superior
3
Tauler de control
4
Botó d'obertura de la porta del cartutx d'impressió
5
Interruptor encès/apagat
6
Safata 2
7
Porta del cartutx d'impressió


Vista posterior

Vista posterior

1
Porta de neteja d'embussos (estireu la nansa verda per obrir-la)
2
Ruta de paper directa (estireu-la per obrir-la)
3
Ports d'interfície
4
Connexió elèctrica
5
Ranura per a un bloqueig de seguretat de tipus de cable


Ports d'interfície

Ports d'interfície

Impressora HP LaserJet P2035

1
Port USB 2.0 d'alta velocitat
2
Port paral·lel

Impressora HP LaserJet P2035n

1
Port USB 2.0 d'alta velocitat
2
Port de xarxa RJ.45


Localització de l'etiqueta del model i del número de sèrie

Localització de l'etiqueta del model i del número de sèrie

L'etiqueta que inclou els números de sèrie i de model es troba a la part posterior del producte.

Ubicació de l'etiqueta de model i del número de sèrie


Quadre de comandament
Quadre de comandament

Quadre de comandament

El quadre de comandament de la impressora es compon de sis indicadors lluminosos i dos botons. El indicadors lluminosos emeten uns patrons que identifiquen l'estat de la impressora.

Ubicació del tauler de control

1
Indicador lluminós d'embús: indica que s'ha produït un embús a la impressora.
2
Indicador lluminós del tòner: quan el cartutx d'impressió és baix, l'indicador lluminós del tòner s'encén. Quan el cartutx d'impressió s'ha esgotat, l'indicador lluminós és intermitent.
3
Indicador lluminós de paper esgotat: indica que la impressora no té paper.
4
Llum Atenció: indica que la porta del cartutx d'impressió és oberta o que s'ha produït un error.
5
Llum A punt: indica que la impressora està a punt per imprimir.
6
Botó i indicador lluminós Vés
7
Botó Cancel·la: per cancel·lar la feina d'impressió en curs, premeu el botó Cancel·la.

NOTA:

Consulteu Patrons de l'indicador lluminós d'estat per obtenir una descripció dels patrons dels llums.


Programari per a Windows
Programari per a Windows

Programari per a Windows

  • Sistemes operatius compatibles amb el Windows
  • Controladors d'impressora compatibles per a Windows
  • Prioritat dels paràmetres d'impressió
  • Canvi dels paràmetres del controlador de la impressora per al Windows
  • Eliminació de programari al Windows
  • Utilitats compatibles amb el Windows
  • Utilitats de xarxa compatibles amb Windows
  • Programari per a altres sistemes operatius


Sistemes operatius compatibles amb el Windows

Sistemes operatius compatibles amb el Windows

El producte és compatible amb els sistemes operatius de Windows següents:

●
Windows XP (32 bits i 64 bits)
●
Windows Server 2003 (32 bits i 64 bits)
●
Windows 2000
●
Windows Vista (32 bits i 64 bits)


Controladors d'impressora compatibles per a Windows

Controladors d'impressora compatibles per a Windows

El producte inclou un controlador d'impressora basat en el sistema principal.

El controlador d'impressora disposa d'ajuda en línia amb instruccions per a les tasques d'impressió més comunes i en la qual també es descriuen el botons, els quadres de verificació i les llistes desplegables que es troben al controlador de la impressora.


Prioritat dels paràmetres d'impressió

Prioritat dels paràmetres d'impressió

Les prioritats dels paràmetres d'impressió s'estableixen segons on es facin els canvis:

NOTA:

Els noms dels comandaments i els quadres de diàleg varien segons el programari utilitzat.
●
Quadre de diàleg Format de pàgina: Per obrir aquest quadre de diàleg, feu clic a Format de pàgina o similar al menú Fitxer del programa. Els paràmetres que canvieu aquí anul·len els paràmetres d'altres llocs.
●
Quadre de diàleg Imprimeix: Per obrir aquest quadre de diàleg, feu clic a Imprimeix, Configuració d'impressió o similar al menú Fitxer del programa que utilitzeu. Els paràmetres que canvieu en el quadre de diàleg Imprimeix tenen una prioritat més baixa i no anul·len ens canvis realitzats al quadre de diàleg Format de pàgina.
●
Quadre de diàleg Propietats de la impressora (controlador de la impressora): Feu clic a Propietats al quadre de diàleg Imprimeix per obrir el controlador de la impressora. Els paràmetres que canvieu al quadre de diàleg Propietats de la impressora no anul·len els paràmetres d'altres llocs del programari d'impressió.
●
Paràmetres del controlador de la impressora per defecte: Els paràmetres del controlador de la impressora per defecte determinen els paràmetres que s'utilitzaran per a totes les tasques d'impressió, a no ser que es canviïn als quadres de diàleg Format de pàgina, Imprimeix o Propietats de la impressora.


Canvi dels paràmetres del controlador de la impressora per al Windows

Canvi dels paràmetres del controlador de la impressora per al Windows

Canvi dels paràmetres de totes les tasques d'impressió fins que es tanqui el programa
Canvi dels paràmetres predeterminats de totes les tasques d'impressió
Canvi dels paràmetres de configuració del producte
1.
Al menú Fitxer del programa, feu clic a Imprimeix.
2.
Seleccioneu el controlador i feu clic a Propietats o Preferències.
Els passos poden variar, però aquest és el procediment més habitual.
1.
Windows XP i Windows Server 2003 (utilitzant la vista del menú Inicia predeterminada): Feu clic a Inicia i, a continuació, a Impressores i faxos.

o

Windows 2000, Windows XP i Windows Server 2003 (utilitzant la vista clàssica del menú Inicia): Feu clic a Inicia, Paràmetres i Impressores.

o

Windows Vista: Feu clic a Inicia, Tauler de control i després, a la categoria de Maquinari i so, feu clic a Impressora.

2.
Feu clic amb el botó dret a la icona del controlador i seleccioneu Preferències d'impressió.
1.
Windows XP i Windows Server 2003 (utilitzant la vista del menú Inicia predeterminada): Feu clic a Inicia i, a continuació, a Impressores i faxos.

o

Windows 2000, Windows XP i Windows Server 2003 (utilitzant la vista clàssica del menú Inicia): Feu clic a Inicia, Paràmetres i Impressores.

o

Windows Vista: Feu clic a Inicia, Tauler de control i després, a la categoria de Maquinari i so, feu clic a Impressora.

2.
Feu clic amb el botó dret a la icona del controlador i seleccioneu Propietats.
3.
Feu clic a la pestanya Configuració del dispositiu.


Eliminació de programari al Windows

Eliminació de programari al Windows

1.
Feu clic a Inicia i a Tots els programes.
2.
Feu clic a HP i, a continuació, al nom del producte.
3.
Feu clic a l'opció per desinstal·lar el producte i, a continuació, seguiu les instruccions de la pantalla per eliminar el programari.


Utilitats compatibles amb el Windows

Utilitats compatibles amb el Windows

En aquesta secció s'ofereix informació sobre els temes següents:

  • Programari d'alarmes d'estat


Programari d'alarmes d'estat

Programari d'alarmes d'estat

El programari d'alarmes d'estat dóna informació de l'estat actual del producte.

El programari també ofereix avisos emergents quan es produeixen determinades incidències, com ara una safata buida o un problema amb el producte. L'avís inclou informació sobre la manera de resoldre el problema.


Utilitats de xarxa compatibles amb Windows

Utilitats de xarxa compatibles amb Windows

En aquesta secció s'ofereix informació sobre els temes següents:

  • Servidor web incrustat


Servidor web incrustat

Servidor web incrustat

El dispositiu inclou un servidor web incrustat que permet accedir a la informació del dispositiu i de les activitats de la xarxa. Aquesta informació apareix en un navegador de web, com el Microsoft Internet Explorer, el Netscape Navigator, el Apple Safari o el Firefox.

El servidor web incrustat resideix al dispositiu. No està carregat en un servidor de xarxa.

El servidor web incrustat ofereix una interfície per accedir al dispositiu a tots els usuaris amb un ordinador connectat a la xarxa i un Navegador de Web estàndard. No cal instal·lar ni configurar cap programari especial, però l'ordinador ha de tenir un dels Navegadors de Web admesos. Per accedir al servidor web incrustat, escriviu l'adreça IP del dispositiu a la línia d'adreça del navegador. (Per trobar l'adreça IP, podeu imprimir una pàgina de configuració. Si voleu saber com imprimir una pàgina de configuració, vegeu Impressió de les pàgines d'informació.)

Si us cal una explicació completa de les funcions i la funcionalitat del servidor web incrustat, consulteu Servidor web incrustat.


Programari per a altres sistemes operatius

Programari per a altres sistemes operatius

SO
Programari
UNIX
Per descarregar les seqüències de models d'HP UNIX, seguiu aquests passos.
1.
Aneu a www.hp.com i feu clic a Software & Driver Download (Descàrrega de programari i controladors).
2.
Escriviu el nom del producte al quadre de nom del producte.
3.
A la llista de sistemes operatius, feu clic a UNIX.
4.
Descarregueu l'arxiu o els arxius adequats.
Linux
Per obtenir més informació, aneu a www.hp.com/go/linuxprinting.


Ús del producte amb el Macintosh
Ús del producte amb el Macintosh

Ús del producte amb el Macintosh

  • Programari per al Macintosh
  • Ús de les funcions del controlador de la impressora del Macintosh


Programari per al Macintosh

Programari per al Macintosh

En aquesta secció s'ofereix informació sobre els temes següents:

  • Sistemes operatius compatibles per al Macintosh
  • Canvi dels paràmetres del controlador de la impressora per al Macintosh
  • Programari per a ordinadors Macintosh
  • Utilitats compatibles amb el Macintosh


Sistemes operatius compatibles per al Macintosh

Sistemes operatius compatibles per al Macintosh

El producte és compatible amb els següents sistemes operatius del Macintosh:

●
Mac OS X V10.3, V10.4, V10.5 i posteriors
NOTA:

Per al Mac OS X V10.4 i posteriors, s'admeten Macs amb processador PPC i Intel® Core™.


Canvi dels paràmetres del controlador de la impressora per al Macintosh

Canvi dels paràmetres del controlador de la impressora per al Macintosh

Canvi dels paràmetres de totes les tasques d'impressió fins que es tanqui el programari
Canvi dels paràmetres predeterminats de totes les tasques d'impressió
Canvi dels paràmetres de configuració del producte
1.
Al menú File (Arxiu), feu clic a Print (Imprimeix).
2.
Canvieu els paràmetres que vulgueu dels diferents menús.
1.
Al menú File (Arxiu), feu clic a Print (Imprimeix).
2.
Canvieu els paràmetres que vulgueu dels diferents menús.
3.
Al menú Presets (Valors predefinits), feu clic a Save as (Anomena i desa) i escriviu el nom de la configuració predefinida.
Aquests paràmetres s'arxiven al menú Presets (Valors predefinits). Per utilitzar els paràmetres nous, heu de seleccionar la configuració predefinida que heu arxivat cada cop que obriu un programa i imprimiu.
Mac OS X V10.3 o Mac OS X V10.4
1.
Des del menú d'Apple, feu clic a System Preferences (Preferències del sistema) i després a Print & Fax (Impressió i fax).
2.
Feu clic a Printer Setup (Configuració de la impressora).
3.
Feu clic al menú Installable Options (Opcions instal·lables).
Mac OS X V10.5
1.
Des del menú d'Apple, feu clic a System Preferences (Preferències del sistema) i després a Print & Fax (Impressió i fax).
2.
Feu clic a Options & Supplies (Opcions i subministraments).
3.
Feu clic al menú Driver (Controlador).
4.
Seleccioneu el controlador de la llista i configureu les opcions instal·lades.


Programari per a ordinadors Macintosh

Programari per a ordinadors Macintosh

En aquesta secció s'ofereix informació sobre els temes següents:

  • utilitat de la impressora HP


utilitat de la impressora HP

utilitat de la impressora HP

Feu servir l'HP Printer Utility (Utilitat de la impressora HP) per configurar funcions del producte que no estan disponibles al controlador de la impressora.

Podeu fer servir l'HP Printer Utility (Utilitat de la impressora HP) si el producte utilitza un cable USB (bus sèrie universal) o està connectat a una xarxa basada en TCP/IP.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Obriu la utilitat de la impressora HP


Obriu la utilitat de la impressora HP

Obriu la utilitat de la impressora HP

Mac OS X V10.3 o Mac OS X V10.4
1.
Obriu el Finder, feu clic a Applications (Aplicacions), Utilities (Utilitats) i després feu doble clic a Printer Setup Utility (Utilitat de configuració de la impressora).
2.
Seleccioneu el producte que voleu configurar i, a continuació, feu clic a Utility (Utilitat).
Mac OS X V10.5
1.
Al menú Printer (Impressora), feu clic a Printer Utility (Utilitat de la impressora).

o

A la Print Queue (Cua d’impressió) feu clic a la icona Utility (Utilitat).


Utilitats compatibles amb el Macintosh

Utilitats compatibles amb el Macintosh

En aquesta secció s'ofereix informació sobre els temes següents:

  • Servidor web incrustat


Ús de les funcions del controlador de la impressora del Macintosh

Ús de les funcions del controlador de la impressora del Macintosh

En aquesta secció s'ofereix informació sobre els temes següents:

  • Impressió


Impressió

Impressió

En aquesta secció s'ofereix informació sobre els temes següents:

  • Creació i ús de valors predefinits d'impressió al Macintosh
  • Canvi de la mida dels documents o impressió amb una mida de paper personalitzada
  • Imprimir una portada
  • Utilització de filigranes
  • Impressió de diverses pàgines en un full de paper al Macintosh
  • Impressió a les dues cares del full (impressió dúplex)
  • Ús del menú Services (Serveis)


Creació i ús de valors predefinits d'impressió al Macintosh

Creació i ús de valors predefinits d'impressió al Macintosh

Utilitzeu els valors predefinits d'impressió per arxivar els paràmetres actuals del controlador de la impressora i poder tornar a utilitzar-los.

Creació d'un valor predefinit d'impressió

1.
Al menú File (Arxiu), feu clic a Print (Imprimeix).
2.
Seleccioneu el controlador.
3.
Seleccioneu els paràmetres d'impressió.
4.
Al quadre Presets (Valors predefinits), feu clic a Save as (Anomena i desa) i escriviu el nom de la configuració predefinida.
5.
Feu clic a OK (D'acord).

Ús de valors predefinits d'impressió

1.
Al menú File (Arxiu), feu clic a Print (Imprimeix).
2.
Seleccioneu el controlador.
3.
Al quadre Presets (Valors predefinits), seleccioneu el valor predefinit d'impressió que voleu utilitzar.

NOTA:

Per fer servir els paràmetres predeterminats del controlador de la impressora, seleccioneu Standard (Estàndard).


Canvi de la mida dels documents o impressió amb una mida de paper personalitzada

Canvi de la mida dels documents o impressió amb una mida de paper personalitzada

Podeu canviar la mida d'un document per a ajustar-lo a una mida de paper diferent.

1.
Al menú File (Arxiu), feu clic a Print (Imprimeix).
2.
Obriu el menú Paper Handling (Tractament del paper).
3.
A l'àrea de Destination Paper Size (Mida del paper de destinació), seleccioneu Scale to fit paper size (Ajustar a la mida de paper) i seleccioneu la mida de la llista desplegable.
4.
Si voleu utilitzar únicament paper més petit que el document, seleccioneu Scale down only (Només reduir).


Imprimir una portada

Imprimir una portada

Podeu imprimir una portada separada per al document que inclogui un missatge (com "Confidencial").

1.
Al menú File (Arxiu), feu clic a Print (Imprimeix).
2.
Seleccioneu el controlador.
3.
Obriu el menú Cover Page (Portada) i escolliu si voleu imprimir la portada Before Document (Abans del document) o After Document (Després del document).
4.
Al menú Cover Page Type (Tipus de portada), seleccioneu el missatge que voleu imprimir a la portada.
NOTA:

Per imprimir una portada en blanc, seleccioneu Standard (Estàndard) com Cover Page Type (Tipus de portada).


Utilització de filigranes

Utilització de filigranes

Una filigrana és un avís, com "confidencial", que és imprès en segon pla a totes les pàgines d'un document.

1.
Al menú File (Arxiu), feu clic a Print (Imprimeix).
2.
Obriu el menú Watermarks (Filigranes).
3.
Desprès de Mode, seleccioneu el tipus de filigrana que voleu utilitzar. Seleccioneu Watermark (Filigrana) per imprimir un missatge semitransparent. Seleccioneu Overlay (Plantilla) per imprimir un missatge que no sigui transparent.
4.
Desprès de Pages (Pàgines), seleccioneu si voleu imprimir la filigrana a totes les pàgines o només a la primera.
5.
Desprès de Text, seleccioneu un dels missatges estàndard o bé seleccioneu Custom (Personalitzat) i escriviu un altre missatge al quadre.
6.
Seleccioneu opcions per als paràmetres restants.


Impressió de diverses pàgines en un full de paper al Macintosh

Impressió de diverses pàgines en un full de paper al Macintosh

Podeu imprimir més d'una pàgina en un sol full de paper. Aquesta funció és una manera econòmica d'imprimir esborranys.

Multiple pages per sheet (múltiples pàgines per full)

1.
Al menú File (Arxiu), feu clic a Print (Imprimeix).
2.
Seleccioneu el controlador.
3.
Obriu el menú Layout (Disseny).
4.
A Pages per Sheet (Pàgines per full), trieu el número de pàgines que voleu imprimir en cada full (1, 2, 4, 6, 9 o 16).
5.
Feu clic a Layout Direction (Direcció del disseny) per triar l'ordre i la posició de les pàgines al full.
6.
A Borders (Marges), seleccioneu el tipus de marge que voleu imprimir al voltant de cada pàgina del full.


Impressió a les dues cares del full (impressió dúplex)

Impressió a les dues cares del full (impressió dúplex)

Imprimir a les dues cares manualment

1.
Introduïu prou paper per a la tasca d'impressió a una de les safates. Si carregueu paper especial com per exemple paper amb capçalera, feu-ho d'una d'aquestes maneres:
●
Per a la safata 1, carregueu el paper de carta cara amunt amb la part de dalt a l'entrada del producte.
●
Per a la resta de safates, carregueu el paper de carta cap avall amb la part de dalt cap a la part frontal de la safata.
2.
Al menú File (Arxiu), feu clic a Print (Imprimeix).
3.
Al menú Finishing (Acabat), seleccioneu Manually Print on 2nd Side (Imprimeix manualment a la segona cara).
4.
Feu clic a Print (Imprimeix). Seguiu les instruccions de la finestra emergent que apareix a la pantalla de l'ordinador abans de col·locar la pila de sortida de la safata 1 per imprimir la segona meitat.
5.
Aneu al producte i traieu-ne els fulls de paper en blanc de la safata 1.
6.
Inseriu la pila impresa cara amunt a la safata 1 amb la part superior a l'entrada del producte. La segona cara s'ha d'imprimir des de la safata 1.
7.
Si apareix un missatge, premeu el botó adequat del tauler de control per continuar.


Ús del menú Services (Serveis)

Ús del menú Services (Serveis)

Si el producte està connectat a una xarxa, feu servir el menú Services (Serveis) per obtenir informació sobre el producte i l'estat dels subministraments.

1.
Al menú File (Arxiu), feu clic a Print (Imprimeix).
2.
Obriu el menú Services (Serveis).
3.
Per obrir el servidor web incrustat i dur a terme una tasca de manteniment, feu el següent:

a.
Seleccioneu Device Maintenance (Manteniment del dispositiu).
b.
Seleccioneu una tasca de la llista desplegable.
c.
Feu clic a Launch (Executa).

4.
Per anar a diversos llocs web d'assistència per a aquest dispositiu, feu el següent:

a.
Seleccioneu Services on the Web (Serveis a la Xarxa).
b.
Seleccioneu Internet Services (Serveis d'Internet) i escolliu una opció de la llista desplegable.
c.
Feu clic a Go! (Endavant).


Connectivitat
Connectivitat

Connectivitat

  • Connexions USB i en paral·lel
  • Configuració de la xarxa


Connexions USB i en paral·lel

Connexions USB i en paral·lel

1.
Introduïu el CD d'instal·lació del programari a la unitat de CD-ROM de l'ordinador.
2.
Si el programa d'instal·lació no s'inicia automàticament, examineu el contingut del CD i executeu el fitxer SETUP.EXE.
3.
Seguiu les instruccions d'instal·lació que apareixen a la pantalla.
NOTA:

Durant la instal·lació, apareixerà un missatge que us indicarà que connecteu el cable paral·lel o USB.
Connexió en paral·lel

Connexió en paral·lel

Connexió USB

    http://www.hp.com


Configuració de la xarxa

Configuració de la xarxa

Potser haureu de configurar determinats paràmetres de xarxa al producte. Podeu configurar aquests paràmetres des del servidor web incrustat. Consulteu Servidor web incrustat.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Protocols de xarxa compatibles
  • Instal·leu el producte a una xarxa
  • Configuració del producte de xarxa


Protocols de xarxa compatibles

Protocols de xarxa compatibles

El producte és compatible amb el protocol de xarxa TCP/IP. És el protocol de xarxa més utilitzat i acceptat. Molts serveis de la xarxa utilitzen aquest protocol. Aquest producte també és compatible amb IPv4 i IPv6. A les taules següents trobareu els protocols/serveis de xarxa compatibles amb el producte.

Printing (Imprimint)
Nom del servei
Descripció
port9100 (mode directe)
Servei d'impressió
LPD (daemon d'impressora de línia)
Servei d'impressió

Detecció de producte de xarxa
Nom del servei
Descripció
SLP (protocol d'ubicació de serveis)
Protocol de detecció de dispositius, utilitzat per ajudar a trobar i configurar dispositius de xarxa. L'utilitzen principalment els programes basats en el Microsoft.
mDNS (servei de noms de domini de multidifusió, també anomenat "Rendezvous" o "Bonjour")
Protocol de detecció de dispositius, utilitzat per ajudar a trobar i configurar dispositius de xarxa. L'utilitzen principalment els programes basats en el Macintosh d'Apple.

Missatgeria i administració
Nom del servei
Descripció
HTTP (protocol de transferència d'hipertext)
Permet als navegadors web comunicar-se amb el servidor de web incrustat.
EWS (servidor web incrustat)
Permet l'usuari d'administrar el producte a través d'un navegador web.
SNMP (protocol simple d'administració de xarxes)
L'utilitzen els programes de xarxa per a l'administració de productes. S'admeten els objectes SNMP V1, V2 i MIB-II estàndard (base d'informació de gestió).

adreces IP
Nom del servei
Descripció
DHCP (protocol de configuració dinàmica de sistema principal)
Per a l'assignació automàtica d'adreces IP. El servidor DHCP subministra al producte una adreça IP. En general, no és necessària la intervenció de l'usuari perquè el producte obtingui l'adreça IP d'un servidor DHCP.
BOOTP (protocol Bootstrap)
Per a l'assignació automàtica d'adreces IP. El servidor BOOTP subministra al producte una adreça IP. Cal que l'administrador introdueixi l'adreça de maquinari MAC del producte al servidor BOOTP per tal que el producte obtingui una adreça IP del servidor.
IP automàtica
Per a l'assignació automàtica d'adreces IP. Si no es disposa d'un servidor DHCP o BOOTP, aquest servei permet el producte generar una adreça IP exclusiva.


Instal·leu el producte a una xarxa

Instal·leu el producte a una xarxa

En aquesta configuració, el producte està connectat directament a la xarxa i tots els ordinadors de la xarxa imprimeixen directament al producte.

NOTA:

Aquest mode és la configuració de xarxa recomanada per al producte.

1.
Connecteu el producte directament a la xarxa inserint un cable de xarxa al port de xarxa, abans d'encendre el producte.
2.
Enceneu el producte, espereu 2 minuts i utilitzeu el tauler de control per imprimir una pàgina de configuració.
NOTA:

Assegureu-vos que apareix una adreça IP a la pàgina de configuració abans de continuar amb el pas següent. Si no hi ha cap adreça IP, torneu a imprimir la pàgina de configuració.

3.
Inseriu el CD del producte a l'ordinador. Si l'instal·lador del programari no s'executa, cerqueu el fitxer setup.exe al CD i feu-hi doble clic.
4.
Seguiu les instruccions d'instal·lació.
NOTA:

Quan l'instal·lador us demani una adreça de xarxa, introduïu l'adreça IP de la pàgina de configuració que heu imprès abans d'iniciar l'instal·lador o cerqueu el producte a la xarxa.

5.
Espereu que acabi el procés d'instal·lació.


Configuració del producte de xarxa

Configuració del producte de xarxa

En aquesta secció s'ofereix informació sobre els temes següents:

  • Visualització o canvi dels paràmetres de xarxa
  • Establiment o modificació de la contrasenya de la xarxa
  • Adreça IP


Visualització o canvi dels paràmetres de xarxa

Visualització o canvi dels paràmetres de xarxa

Podeu utilitzar el servidor de web incrustat per veure o modificar la configuració IP.

1.
Imprimiu una pàgina de configuració i busqueu-hi l'adreça IP.
●
Si feu servir una adreça IPv4, l'adreça IP tindrà només dígits. Té aquest format:

xx.xx.xx.xxx
●
Si feu servir una adreça IPv6, l'adreça IP és una combinació hexadecimals de caràcters i dígits. Té aquest format:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Escriviu l'adreça IP a la línia d'adreça del navegador web per obrir el servidor web incrustat.
3.
Feu clic a la pestanya Networking (Xarxa) per obtenir informació de la xarxa. Podeu canviar la configuració segons convingui.


Establiment o modificació de la contrasenya de la xarxa

Establiment o modificació de la contrasenya de la xarxa

Feu servir el servidor web incrustat per establir una contrasenya de xarxa o modificar una contrasenya existent.

1.
Obriu el servidor web incrustat i feu clic a la pestanya Funcions de xarxa.
2.
Al tauler esquerre, feu clic al botó Contrasenya.
NOTA:

Si ja s'havia definit una contrasenya, l'haureu d'especificar. Escriviu la contrasenya i, a continuació, feu clic al botó Apply.

3.
A la secció Contrasenya del dispositiu, escriviu la contrasenya nova al quadre Contrasenya i al quadre Confirmeu la contrasenya.
4.
A la part inferior de la finestra, feu clic al botó Apply per desar la contrasenya.


Adreça IP

Adreça IP

L'adreça IP del producte es pot configurar manualment o automàticament mitjançant el DHCP, el BootP o l'AutoIP.

Per canviar l'adreça IP manualment, utilitzeu la pestanya Treball en xarxa del servidor web incrustat.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Configuració de la velocitat de l'enllaç


Configuració de la velocitat de l'enllaç

Configuració de la velocitat de l'enllaç

Feu servir la pestanya Treball en xarxa del servidor web incrustat per ajustar la velocitat d'enllaç, si és necessari.

Els canvis que es facin de manera incorrecta als paràmetres de velocitat d'enllaç poden impedir que el producte es comuniqui amb altres dispositius de la xarxa. A la majoria dels casos, cal deixar el producte en mode automàtic. Els canvis poden fer que el producte s’apagui i es torni a engegar. Els canvis només es poden realitzar quan el producte està inactiu.


Paper i suports d'impressió
Paper i suports d'impressió

Paper i suports d'impressió

  • Informació sobre l'ús de paper i suports d'impressió
  • Mides de paper i de suport d'impressió admesos
  • Mides de paper personalitzat
  • Tipus de paper i de suports d'impressió admesos
  • Capacitat de la safata
  • Indicacions per a papers o suports d'impressió especials
  • Safates de càrrega
  • Configuració de les safates
  • Ús de les opcions de sortida del paper


Informació sobre l'ús de paper i suports d'impressió

Informació sobre l'ús de paper i suports d'impressió

Aquest producte pot utilitzar una gran varietat de tipus de paper i altres suports d'impressió d'acord amb les directrius d'aquesta guia de l'usuari. Els papers o suports que no segueixin aquestes directrius poden provocar els problemes següents:

●
Qualitat d'impressió baixa
●
Augment dels encallaments
●
Desgast prematur del producte que requereixi una reparació

Per a obtenir els millors resultats, utilitzeu només paper i materials d'impressió de marca HP dissenyats per a impressores làser o multifuncionals. No feu servir paper o materials d'impressió fabricats per a impressores d'injecció de tinta. Hewlett-Packard Company no pot recomanar l'ús de materials d'altres marques perquè HP no pot controlar la seva qualitat.

És possible que un paper compleixi totes les directrius indicades en aquesta guia de l'usuari i que no s'obtinguin resultats satisfactoris. Això pot ser a causa d'una manipulació no apropiada, una temperatura i uns nivells d'humitat inacceptables o altres variables que Hewlett-Packard no pot controlar.

ATENCIÓ:

Si utilitzeu un suport que no compleix les especificacions de Hewlett-Packard es poden produir problemes al producte que requereixin una reparació. Aquest tipus de reparació no queda cobert per la garantia de Hewlett-Packard ni pels contractes de serveis.


Mides de paper i de suport d'impressió admesos

Mides de paper i de suport d'impressió admesos

Aquest producte admet diverses mides de paper i és compatible amb diversos tipus de suports.

NOTA:

Per obtenir els millors resultats, seleccioneu la mida i el tipus de paper correctes i especifiqueu-los al controlador de la impressora abans d'imprimir.

Mides de paper i de suports d'impressió admesos
Mida i dimensions
Safata 1
Safata 2
Carta
216 x 279 mm
marca de selecció
marca de selecció
Legal
216 x 356 mm
marca de selecció
marca de selecció
A4
210 x 297 mm
marca de selecció
marca de selecció
A5
148 x 210 mm
marca de selecció
marca de selecció
A6
105 x 148 mm
marca de selecció
marca de selecció
B5 (JIS)
182 x 257 mm
marca de selecció
marca de selecció
Executiu
184 x 267 mm
marca de selecció
marca de selecció
Targeta postal (JIS)
100 x 148 mm
marca de selecció
Postal doble (JIS)
148 x 200 mm
marca de selecció
16K
184 x 260 mm
marca de selecció
16K
195 x 270 mm
marca de selecció
16K
197 x 273 mm
marca de selecció
8,5 x 13
216 x 330 mm
marca de selecció
marca de selecció
Sobre comercial núm.10
105 x 241 mm
marca de selecció
Sobre B5 ISO
176 x 250 mm
marca de selecció
Sobre C5 ISO
162 x 229 mm
marca de selecció
Sobre DL ISO
110 x 220 mm
marca de selecció
Sobre Monarch
98 x 191 mm
marca de selecció
Personalitzat
de 76 x 127 mm a 216 x 356 mm
marca de selecció


Mides de paper personalitzat

Mides de paper personalitzat

Aquest producte pot utilitzar una gran varietat de mides de paper personalitzat. Les mides de paper personalitzat admeses són mides que respecten les indicacions de mida màxima i mínima per al producte però que no s'han inclòs a la taula de mides de paper admeses. Quan utilitzeu una mida personalitzada admesa, heu d'especificar la mida personalitzada al controlador d'impressió i carregar el paper a la safata que admet mides personalitzades.


Tipus de paper i de suports d'impressió admesos

Tipus de paper i de suports d'impressió admesos

Per obtenir una llista completa de paper HP específic admès per aquest producte, aneu a www.hp.com/support/ljp2030series.

Tipus de paper (controlador d'impressora)
Safata 1
Safata 2
Paper normal
marca de selecció
marca de selecció
Lleuger 60–74 g/m2
marca de selecció
marca de selecció
Mitjà (96–110 g/m2)
marca de selecció
marca de selecció
Gruixut (111–130 g/m2)
marca de selecció
marca de selecció
Extra gruixut (131–175 g/m2)
marca de selecció
Transparència
marca de selecció
marca de selecció
Etiquetes
marca de selecció
Paper de carta
marca de selecció
marca de selecció
Preimprès
marca de selecció
marca de selecció
Perforat
marca de selecció
marca de selecció
Color
marca de selecció
marca de selecció
Rugós
marca de selecció
marca de selecció
Bond
marca de selecció
marca de selecció
Reciclat
marca de selecció
marca de selecció
Sobre
marca de selecció
Paper polivalent HP
marca de selecció
marca de selecció
Paper d'oficina HP
marca de selecció
marca de selecció
Paper HP LaserJet
marca de selecció
marca de selecció
Paper HP Premium Choice
marca de selecció
marca de selecció


Capacitat de la safata

Capacitat de la safata

Safata
Tipus de paper
Especificacions
Quantitat
Safata 1
Paper
Interval:
Paper bond de 60 g/m2 a paper bond de 200 g/m2
Alçada màxima de la pila: 5 mm
Equivalent a 50 fulls de paper Bond de 75 g/m2
Sobres
Paper bond de menys de 60 g/m2 a paper bond de 90 g/m2
Fins a 10 sobres
Etiquetes
Gruix màxim 0,23 mm
Alçada màxima de la pila: 5 mm
Transparències
Gruix mínim 0,13 mm
Alçada màxima de la pila: 5 mm
Safata 2
Paper
Interval:
Paper bond de 60 g/m2 a paper bond de 135 g/m2
Equivalent a 250 fulls de paper Bond de 75 g/m2
Alçada màxima de la pila per paper de mida A6: 15 mm (0,59 polzades)
Transparències
Gruix mínim 0,13 mm
Alçada màxima de la pila: 26 mm
Safata superior estàndard
Paper
Fins a 125 fulls de paper Bond de 75 g/m2


Indicacions per a papers o suports d'impressió especials

Indicacions per a papers o suports d'impressió especials

Aquest producte permet imprimir en suports d'impressió especials. Seguiu les indicacions a continuació per a obtenir resultats satisfactoris. Quan utilitzeu papers o suports d'impressió especials, assegureu-vos que n'establiu el tipus i la mida al controlador d'impressió per tal d'obtenir resultats òptims.

ATENCIÓ:

Les impressores HP LaserJet utilitzen fusors per assecar les partícules de tòner al paper de manera que formin punts molt precisos. El paper làser HP està dissenyat per a resistir temperatures molt altes. Si utilitzeu paper per a injecció de tinta que no ha estat dissenyat per a aquesta tecnologia, podríeu malmetre la impressora.

Tipus de suport
Sí
No
Sobres
●
Emmagatzemeu els sobres plans.
●
Utilitzeu sobres la junta dels quals arriba fins a la cantonada del sobre.
●
Utilitzeu tires adhesives protegides aprovades per a impressores làser.
●
No utilitzeu sobres que estiguin arrugats, presentin incisions, estiguin enganxats o tinguin danys de cap altre tipus.
●
No utilitzeu sobres que tinguin ganxos, fermalls, finestres transparents o folre.
●
No utilitzeu suports adhesius o altres materials sintètics.
Etiquetes
●
Utilitzeu només etiquetes que no tinguin espais entre elles.
●
Utilitzeu etiquetes que estiguin planes.
●
Utilitzeu només fulls d'etiquetes sencers.
●
No utilitzeu etiquetes arrugades, amb bombolles o que tinguin danys.
●
No imprimiu fulls d'etiquetes que no estiguin sencers.
Transparències
●
Utilitzeu només transparències aprovades per a impressores làser.
●
Col·loqueu les transparències sobre una superfície plana després de treure-les del producte.
●
No utilitzeu suports d'impressió transparents que no hagin estat aprovats per a impressores làser.
Paper de carta o formularis prèviament impresos
●
Utilitzeu només paper de carta o formularis aprovats per a impressores làser.
●
No utilitzeu paper de carta amb relleu o amb capçalera metàl·lica.
Paper gruixut
●
Utilitzeu només paper gruixut aprovat per a impressores làser i que compleixi les especificacions de pes del producte.
●
No utilitzeu paper més gruixut que el de les especificacions de suports d'impressió recomanats per al producte, a no ser que sigui paper HP aprovat per a aquest producte.
Paper setinat o recobert
●
Utilitzeu només paper setinat o recobert aprovat per a impressores làser.
●
No utilitzeu paper setinat o recobert dissenyat per a productes d'injecció de tinta.


Safates de càrrega

Safates de càrrega

En aquesta secció s'ofereix informació sobre els temes següents:

  • Orientació del paper a les safates de càrrega
  • Safata 1
  • Safata 2
  • Alimentació manual


Orientació del paper a les safates de càrrega

Orientació del paper a les safates de càrrega

Si feu servir un paper per al qual cal una orientació específica, carregueu-lo d'acord amb la informació de la taula següent.

Safata
Impressió a una sola cara
Impressió de sobres
Safata 1
Cara amunt
Vora superior cap al producte

Orientació del paper

Part frontal del sobre cara amunt
Vora curta amb el franqueig cap al producte

Orientació del sobre

Safata 2
Cara avall
Vora superior cap a la part frontal de la safata

Orientació del paper

Utilitzeu només la safata 1 per imprimir sobres.


Safata 1

Safata 1

Podeu accedir a la safata 1 des de la part davantera de la impressora.

Safata 1 oberta

Les guies dels suports permeten comprovar que el suport s'insereix correctament a la impressora i que la impressió no queda inclinada (no apareix corbada al suport). Quan inseriu el suport, ajusteu les guies perquè coincideixin amb l'amplada del suport que utilitzeu.

Situació de la safata 1


Safata 2

Safata 2

Les guies del suport garanteixen que el suport entri correctament a la impressora i que la impressora no estigui inclinada. La safata 2 té guies de suport laterals i posteriors. Quan inseriu el suport, ajusteu les guies perquè coincideixin amb la longitud i l'amplada del suport que utilitzeu.

Situació de la safata 2

NOTA:

Quan afegiu nous suports, traieu els de la safata d'entrada i redreceu la pila. D'aquesta manera es redueixen els encallaments, ja que s'evita que entrin molts suports a la impressora a la vegada.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Carregueu paper de mida A6


Carregueu paper de mida A6

Carregueu paper de mida A6

Quan carregueu paper de mida A6, ajusteu la longitud fent lliscar cap endavant només el tauler central de la guia de suport posterior.

Ajusteu la guia per la mida de paper A6


Alimentació manual

Alimentació manual

Quan imprimiu diferents suports, podeu utilitzar la alimentació manual. Per exemple, podeu utilitzar l'alimentació manual quan imprimiu un sobre, a continuació, una carta, a continuació, un sobre, etc. Carregueu els sobres a la safata 1 i el paper amb capçalera a la safata 2.

Per imprimir utilitzant l'alimentació manual, obriu les propietats o la configuració de la impressora i, a continuació, seleccioneu Manual Feed (tray 1) (Alimentació manual [safata 1]) a la llista desplegable Source Tray (Safata d'origen). Un cop habilitada l'alimentació manual, premeu el botó Endavant per imprimir.


Configuració de les safates

Configuració de les safates

Feu servir el controlador de la impressora o el servidor web incrustat per configurar les safates per a un tipus i una mida de paper concrets.

Controlador de la impressora
Feu clic a la pestanya Paper/Qualitat i seleccioneu el tipus i la mida a la secció Opcions de paper.
Servidor web incrustat
Feu clic a la pestanya Paràmetres i, a continuació, feu clic a l'opció Tractament del paper al tauler esquerre.


Ús de les opcions de sortida del paper

Ús de les opcions de sortida del paper

El producte disposa de dues safates de sortida: la safata de sortida superior (estàndard) i la ruta de paper directa (safata de sortida posterior).

En aquesta secció s'ofereix informació sobre els temes següents:

  • Impressió a la safata de sortida superior (estàndard)
  • Impressió a la ruta de paper directa (safata de sortida posterior)


Impressió a la safata de sortida superior (estàndard)

Impressió a la safata de sortida superior (estàndard)

La safata de sortida superior agafa el paper cara avall i en l'ordre correcte. Aquesta safata s'ha d'utilitzar per a la majoria de tasques d'impressió, incloent-hi les transparències. Per utilitzar la safata de sortida superior, comproveu que la ruta de paper directa estigui tancada. Per evitar embussos, no obriu ni tanqueu la ruta de paper directa mentre el producte està imprimint.

Situació de la safata de sortida superior


Impressió a la ruta de paper directa (safata de sortida posterior)

Impressió a la ruta de paper directa (safata de sortida posterior)

El producte sempre utilitza la ruta de paper directa si està oberta. El paper surt cara amunt, amb l'última pàgina a dalt (ordre invers).

La impressió des de la safata 1 a la safata de sortida posterior proporciona el camí més directe. Si obriu la ruta de paper directa, pot millorar el rendiment amb els següents tipus de paper:

●
Sobres
●
Etiquetes
●
Paper petit de mida personalitzada
●
Postals
●
Paper que pesi més de 120 g/m2 (32 lb)

Per obrir la ruta de paper directa, agafeu la nansa de la part superior de la porta posterior i estireu-la cap baix.

NOTA:

Comproveu que s'hagi obert la ruta de paper directa, no la porta de neteja d'embussos.

Situació de la porta posterior


Ús de les característiques del producte
Ús de les característiques del producte

Ús de les característiques del producte

  • Mode EconoMode (Mode econòmic)
  • Mode silenciós


Mode EconoMode (Mode econòmic)

Mode EconoMode (Mode econòmic)

Aquest producte disposa d'una opció de mode EconoMode (Mode econòmic) per imprimir esborranys de documents. El mode EconoMode pot utilitzar menys tòner i redueix el cost per pàgina. Tanmateix, la utilització d'aquest mode pot també reduir la qualitat d'impressió.

HP no recomana l'ús continu del mode EconoMode. Si utilitzeu el mode EconoMode de forma continuada, és possible que el subministrament de tòner duri més que les parts mecàniques del cartutx d'impressió. En aquest cas, si la qualitat d'impressió comença a deteriorar-se haureu d'instal·lar un cartutx d'impressió nou tot i que quedi tòner al cartutx.

Activeu o desactiveu el mode EconoMode d'una de les maneres següents:

●
Al servidor web incrustat (només en el model amb connexió de xarxa), obriu la pestanya Paràmetres i seleccioneu l'opció paràmetres de PCL.
●
Al controlador de la impressora de Windows, obriu la pestanya Paper/Qualitat i seleccioneu l'opció EconoMode.
●
Al controlador d'impressora del Macintosh, obriu el menú desplegable Qualitat d'impressió.


Mode silenciós

Mode silenciós

Aquest producte té un mode silenciós que redueix el soroll durant la impressió. Quan s'activa el mode silenciós, el producte s'imprimeix a una velocitat més baixa.

Seguiu aquestes passes si voleu activar el mode silenciós.

Windows
1.
Obriu la pantalla de Propietats del controlador d'impressora i, a continuació, feu clic a la fitxa Configuració del dispositiu. Per obtenir instruccions, consulteu la tercera columna de la taula de Canvi dels paràmetres del controlador de la impressora per al Windows.
2.
A la zona Mode silenciós, seleccioneu Habilita.
Macintosh
1.
Obriu la utilitat de la impressora HP. Consulteu Obriu la utilitat de la impressora HP.
2.
Seleccioneu Configura mode silenciós i, a continuació, seleccioneu Activat.
3.
Feu clic al botó D'acord.


Tasques d'impressió
Tasques d'impressió

Tasques d'impressió

  • Cancel·lació d'una feina d'impressió
  • Ús de les funcions del controlador de la impressora del Windows


Cancel·lació d'una feina d'impressió

Cancel·lació d'una feina d'impressió

Podeu aturar una sol·licitud d'impressió mitjançant el tauler de control o el programa. Per obtenir instruccions sobre com aturar una sol·licitud d'impressió des d'un ordinador en xarxa, consulteu l'Ajuda en línia del programari de la xarxa en qüestió.

NOTA:

Pot ser que una feina d'impressió trigui en desaparèixer després de cancel·lar-la.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Com aturar la tasca d'impressió actual des del tauler de control
  • Com aturar la tasca d'impressió actual des del programa


Com aturar la tasca d'impressió actual des del tauler de control

Com aturar la tasca d'impressió actual des del tauler de control

▲
Premeu el botó per cancel·lar [image] del tauler de control.


Com aturar la tasca d'impressió actual des del programa

Com aturar la tasca d'impressió actual des del programa

Quan s'envia la tasca d'impressió, apareix breument un quadre de diàleg a la pantalla on es dóna la possibilitat de cancel·lar la tasca d'impressió.

Si s'ha enviat més d'una sol·licitud al producte des del programari, potser s'esperen en una cua d'impressió (per exemple, a l'Administrador d'impressió del Windows). Consulteu la documentació del programari on trobareu instruccions per cancel·lar una sol·licitud d'impressió procedent de l'ordinador.

Si hi ha un treball d'impressió esperant en una cua d'impressió o a la gestió de cues de la impressora, suprimiu-lo.

1.
Windows XP i Windows Server 2003 (utilitzant la vista predeterminada del menú Inicia): Feu clic a Inicia, Configuració i, tot seguit, a Impressores i faxos.

o

Windows 2000, Windows XP i Windows Server 2003 (utilitzant la vista clàssica del menú Inicia): Feu clic a Inicia, Configuració i, tot seguit, a Impressores i faxos.

o

Windows Vista: Feu clic a Start (Inicia), Control Panel (Tauler de control) i, tot seguit, a la categoria Hardware and Sound (Maquinari i so) feu clic a Printer (Impressora).

2.
A la llista d'impressores, feu doble clic al nom d'aquest producte per obrir la cua d'impressió o el gestor de cues d'impressió.
3.
Seleccioneu la tasca d'impressió que vulgueu cancel·lar i premeu Suprimeix.


Ús de les funcions del controlador de la impressora del Windows

Ús de les funcions del controlador de la impressora del Windows

En aquesta secció s'ofereix informació sobre els temes següents:

  • Obertura del controlador de la impressora
  • Utilització dels accessos directes
  • Definició de les opcions de paper i qualitat
  • Definició dels efectes del document
  • Ajusteu les opcions d'acabat del document
  • Obtenció d'assistència i d'informació sobre l'estat del producte
  • Definició de les opcions avançades d'impressió


Obertura del controlador de la impressora

Obertura del controlador de la impressora

Com es fa per
Passos que cal seguir
Obrir el controlador de la impressora.
Al menú Fitxer del programa, feu clic a Imprimeix. Seleccioneu la impressora i feu clic a Propietats o Preferències.
Aconseguir ajuda per a qualsevol opció d'impressió.
Feu clic al símbol ? de la part superior dreta del controlador de la impressora i seguidament feu clic a qualsevol element del controlador. Apareixerà un missatge emergent amb informació sobre l'element en qüestió. També podeu fer clic a Ajuda per obrir l'Ajuda en línia.


Utilització dels accessos directes

Utilització dels accessos directes

Les configuracions ràpides estan disponibles en totes les pestanyes del controlador d'impressora.

Com es fa per
Passos que cal seguir
Utilització de les configuracions ràpides
Seleccioneu una de les configuracions ràpides i, a continuació, feu clic a D'acord per imprimir la tasca amb els paràmetres predefinits.
Creació d'una configuració ràpida personalitzada
a) Seleccioneu les opcions d'impressió de la nova configuració ràpida b) Escriviu un nom per a la configuració ràpida i, a continuació, feu clic a Desa.


Definició de les opcions de paper i qualitat

Definició de les opcions de paper i qualitat

Per dur a terme les següents tasques, obriu el controlador de la impressora i feu clic a la pestanya Paper/Qualitat.

Com es fa per
Passos que cal seguir
Seleccionar una mida de pàgina.
Seleccioneu una mida a la llista desplegable Mida.
Seleccionar una mida de pàgina personalitzada.
a) Feu clic a Personalització. S'obrirà el quadre de diàleg Mida de paper personalitzada. b) Assigneu un nom a la mida personalitzada, indiqueu-ne les dimensions i feu clic a D'acord.
Seleccionar un origen del paper.
Seleccioneu una safata a la llista desplegable Origen.
Seleccionar un tipus de paper.
Seleccioneu un tipus a la llista desplegable Tipus.
Imprimir portades amb un paper diferent.
Imprimir la primera o l'última pàgina amb un paper diferent.
a) A la secció Opcions de paper, feu clic a Utilitza diferents papers/portades. b) Seleccioneu una opció per imprimir una portada i/o una contraportada en blanc o preimpresa. O bé seleccioneu una opció per imprimir la primera o l'última pàgina en paper diferent. c) Seleccioneu una opció en les llistes desplegables Origen i Tipus. d) Feu clic a D'acord.
Ajustar la resolució de les imatges impreses.
A l'espai Qualitat d'impressió, seleccioneu una opció de la llista desplegable. Llegiu l'Ajuda en línia del controlador de la impressora per conèixer informació sobre cadascuna de les opcions disponibles.
Seleccionar la qualitat d'esborrany per imprimir
A l'àrea Qualitat d'impressió, feu clic a Economode.


Definició dels efectes del document

Definició dels efectes del document

Per dur a terme les següents tasques, obriu el controlador de la impressora i feu clic a la pestanya Efectes.

Com es fa per
Passos que cal seguir
Ajustar una pàgina perquè s'adeqüi a la mida de paper seleccionada.
Feu clic a Imprimeix document a i seleccioneu una mida de la llista desplegable.
Ajustar una pàgina perquè sigui un tant per cent de la mida real.
Feu clic a % de la mida normal i, a continuació, escriviu el percentatge o ajusteu la barra lliscant.
Imprimir una filigrana.
a) Seleccioneu una filigrana de la llista desplegable Filigranes. b) Per imprimir la filigrana només a la primera pàgina, feu clic a Només primera pàgina. Si no, la filigrana s'imprimirà a totes les pàgines.
Afegir o editar filigranes.
NOTA:

Perquè funcioni, el controlador de la impressora ha d'estar emmagatzemat en el vostre ordinador.
a) A l'espai de Filigranes, feu clic a Edita. S'obrirà el quadre de diàleg Detalls de la filigrana. b) Establiu els paràmetres de la filigrana i feu clic a D'acord.


Ajusteu les opcions d'acabat del document

Ajusteu les opcions d'acabat del document

Per dur a terme les següents tasques, obriu el controlador de la impressora i feu clic a la pestanya Acabat.

Com es fa per
Passos que cal seguir
Impressió a les dues cares (dúplex) utilitzant la safata de sortida superior
1.
Feu clic a Imprimeix a les dues cares (manualment). Si voleu enquadernar el document pel marge superior, feu clic a Orienta les pàgines verticalment.
2.
Tanqueu la porta de sortida directa.

Ubicació de la porta de sortida directa

3.
Imprimiu la primera cara del document des de la safata 1.

Carregueu paper a la safata 1.

4.
Un cop impresa la primera cara, traieu el paper restant de la safata 1 i guardeu-lo fins que hàgiu acabat la tasca d'impressió a doble cara manual.
5.
Ajunteu les pàgines impreses i redreceu la pila.

Redreceu el paper

6.
Torneu la pila a la safata 1 amb la cara impresa cap avall i el marge superior cap al producte.

Imprimir la segona cara

7.
Premeu el botó Endavant per imprimir la segona cara.
Imprimir un fullet
a) Feu clic a Imprimeix a les dues cares. b) A la llista desplegable Impressió de fullets, feu clic a Enquadernació al marge esquerre o Enquadernació al marge dret. L'opció Pàgines per full automàticament canvia a 2 pàgines per full.
Imprimir diverses pàgines per full.
a) Seleccioneu el nombre de pàgines per full a la llista desplegable Pàgines per full. b) Seleccioneu les opcions correctes per a Imprimeix marges de la pàgina, Ordre de pàgina i Orientació.
Seleccionar l'orientació de la pàgina.
a) A l'espai Orientació, feu clic a Vertical o Horitzontal. b) Per imprimir la imatge de la pàgina de cap per avall, feu clic a Gira 180 graus.


Obtenció d'assistència i d'informació sobre l'estat del producte

Obtenció d'assistència i d'informació sobre l'estat del producte

Per dur a terme les següents tasques, obriu el controlador de la impressora i feu clic a la pestanya Serveis.

Com es fa per
Passos que cal seguir
Obtenir informació d'assistència per al producte i encarregar subministraments en línia.
A la llista desplegable Serveis d'Internet, seleccioneu una opció d'assistència i feu clic a Endavant.
Imprimir pàgines informatives
A la secció d'impressió de pàgines informatives, seleccioneu una de les pàgines a la llista desplegable i, a continuació, feu clic al botó Imprimeix.
Obtenir informació sobre els indicadors lluminosos d'estat del producte
A la secció Serveis del dispositiu, feu clic a la icona per obrir un simulador dels indicadors lluminosos del tauler de control. Podeu seleccionar un patró dels indicadors lluminosos per obtenir informació sobre l'estat del producte.


Definició de les opcions avançades d'impressió

Definició de les opcions avançades d'impressió

Per dur a terme les següents tasques, obriu el controlador de la impressora i feu clic a la pestanya Avançades.

Com es fa per
Passos que cal seguir
Canviar el nombre de còpies per imprimir.
NOTA:

Si el programa que esteu fent servir no ofereix una manera d'imprimir un nombre determinat de còpies, podeu canviar el nombre de còpies al controlador.

La modificació d'aquest paràmetre afecta el nombre de còpies de totes les tasques d'impressió. Una vegada impresa la tasca, torneu a establir aquest paràmetre al seu valor original.

A la secció Còpies, seleccioneu el nombre de còpies que voleu imprimir. Si seleccioneu dues o més còpies, podreu seleccionar l'opció d'intercalar les pàgines.
Imprimir text en color com a negre en comptes de com a tonalitats de gris
A la secció Funcions de la impressora, seleccioneu l'opció Imprimeix tot el text com a negre.
Utilitzar la tecnologia de millora de resolució d'HP (REt) en totes les tasques d'impressió
A la secció Funcions de la impressora, seleccioneu l'opció REt.


Gestió i manteniment del producte
Gestió i manteniment del producte

Gestió i manteniment del producte

  • Impressió de les pàgines d'informació
  • Gestió d'un producte amb connexió de xarxa
  • Bloqueig del producte
  • Gestió dels subministraments
  • Substitució dels subministraments i els components
  • Neteja del producte


Impressió de les pàgines d'informació

Impressió de les pàgines d'informació

Podeu imprimir les pàgines d'informació següents.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Pàgina de demostració
  • Pàgina de configuració
  • Pàgina d'estat dels consumibles


Pàgina de demostració

Pàgina de demostració

La pàgina de demostració inclou exemples de text i gràfics. Per imprimir una pàgina de demostració, dueu a terme una de les accions següents:

●
Premeu el botó Vés quan l'indicador lluminós A punt de la impressora estigui encès i no s'estigui imprimint cap treball d'impressió.
●
Seleccioneu-la a la llista desplegable Print Information Pages (Pàgines d'informació d'impressió) de la fitxa Services (Serveis) de Printer Preferences (Preferències d'impressora).


Pàgina de configuració

Pàgina de configuració

A la pàgina de configuració s'indica la configuració i les propietats actuals de la impressora. També inclou un informe de registre de l'estat. Per imprimir una pàgina de configuració, dueu a terme una de les accions següents:

●
Premeu el botó Vés durant cinc segons quan l'indicador lluminós A punt de la impressora estigui encès i no s'estigui imprimint cap treball d'impressió.
●
Seleccioneu-la a la llista desplegable Print Information Pages (Pàgines d'informació d'impressió) de la fitxa Services (Serveis) de Printer Preferences (Preferències d'impressora).


Pàgina d'estat dels consumibles

Pàgina d'estat dels consumibles

Podeu imprimir la pàgina d'estat dels consumibles seleccionant-la a la llista desplegable Print Information Pages (Pàgines d'informació d'impressió) de la fitxa Services (Serveis), a Printer Preferences (Preferències d'impressora). La pàgina d'estat dels consumibles ofereix la informació següent:

●
L'estimació del nombre de pàgines restants al cartutx d'impressió
●
El nombre de pàgines i de treballs d'impressió que s'han processat
●
Informació sobre encàrrecs i reciclatge


Gestió d'un producte amb connexió de xarxa

Gestió d'un producte amb connexió de xarxa

En aquesta secció s'ofereix informació sobre els temes següents:

  • Servidor web incrustat
  • Com protegir el servidor web incrustat


Servidor web incrustat

Servidor web incrustat

El servidor web incrustat permet veure l'estat del producte i de la xarxa, a més de gestionar funcions d'impressió des de l'ordinador. Utilitzeu el servidor web incrustat per a les tasques següents:

●
Veure la informació d'estat del producte
●
Determinar la vida útil restant de tots els consumibles i encarregar-ne de nous
●
Veure i canviar la mida i el tipus de paper que es carrega a cada safata
●
Veure i canviar els paràmetres de configuració per defecte del producte
●
Veure i canviar la configuració de la xarxa

No cal instal·lar cap programari a l'ordinador. Utilitzeu un dels navegadors compatibles següents:

●
Internet Explorer 6.0 (i posterior)
●
Netscape Navigator 7.0 (i posterior)
●
Firefox 1.0 (i posterior)
●
Mozilla 1.6 (i posterior)
●
Opera 7.0 (i posterior)
●
Safari 1.2 (i posterior)
●
Konqueror 3.2 (i posterior)

El servidor web incrustat funciona quan el producte està connectat a una xarxa basada en TCP/IP. El servidor web incrustat no admet connexions basades en IPX ni connexions USB directes.

NOTA:

No cal tenir accés a Internet per poder obrir i utilitzar el servidor web incrustat. Tanmateix, si feu clic en un enllaç de qualsevol pàgina, cal tenir accés a Internet per tal de poder anar al lloc associat amb aquest enllaç.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Com obrir el servidor web incrustat
  • Fitxa Informació
  • Fitxa Settings (Paràmetres)
  • Fitxa Networking (Xarxa)
  • Enllaços


Com obrir el servidor web incrustat

Com obrir el servidor web incrustat

Per obrir el servidor web incrustat, escriviu l'adreça IP o el nom del sistema principal del producte al camp de l'adreça d'un navegador web compatible.

SUGGERIMENT:

Un cop oberta l'adreça URL, establiu-la com a adreça d'interès per poder-hi tornar ràpidament en el futur.

El servidor web incrustat té tres fitxes amb paràmetres i informació del producte: la fitxa Informació, la fitxa Settings (Paràmetres) i la fitxa Networking (Treball en xarxa).


Fitxa Informació

Fitxa Informació

En aquesta fitxa hi trobareu informació sobre l'estat del producte i dels subministraments, la configuració del producte i de la xarxa, i el procés de sol·licitud de subministraments.


Fitxa Settings (Paràmetres)

Fitxa Settings (Paràmetres)

Aquesta fitxa permet configurar el producte des de l'ordinador. Si el producte està connectat en xarxa, consulteu l'administrador de la xarxa abans de canviar els paràmetres d'aquesta fitxa.


Fitxa Networking (Xarxa)

Fitxa Networking (Xarxa)

Aquesta fitxa permet que l'administrador de la xarxa controli els paràmetres del producte relacionats amb la xarxa quan el producte està connectat a una xarxa basada en IP.


Enllaços

Enllaços

Els enllaços es troben a la part superior dreta de les pàgines d'estat. Cal tenir accés a Internet per utilitzar qualsevol d'aquests enllaços. Si utilitzeu una connexió amb marcatge i no us heu connectat quan heu obert per primera vegada el servidor web incrustat, us haureu de connectar per poder visitar aquests llocs web. Per poder efectuar la connexió, potser haureu de tancar el servidor web incrustat i tornar-lo a obrir.

●
Order Supplies (Encarrega consumibles): feu clic en aquest enllaç per connectar-vos al lloc web Sure Supply, que permet encarregar consumibles originals d'HP o del distribuïdor que desitgeu.
●
Product Support (Servei tècnic): Feu clic en aquest enllaç per connectar-vos al lloc d'assistència tècnica del producte. Podeu trobar ajuda sobre temes generals.


Com protegir el servidor web incrustat

Com protegir el servidor web incrustat

Podeu configurar el servidor web incrustat de forma que per poder accedir a algunes pestanyes es necessiti una contrasenya.

Consulteu Establiment o modificació de la contrasenya de la xarxa.


Bloqueig del producte

Bloqueig del producte

El producte disposa d'una ranura que es pot utilitzar per col·locar-hi un bloqueig de seguretat de tipus de cable.

Ranura per a bloqueig de seguretat de tipus de cable


Gestió dels subministraments

Gestió dels subministraments

Utilitzar, emmagatzemar i supervisar el cartutx d'impressió us pot ajudar a garantir uns resultats de gran qualitat.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Durada dels subministraments
  • Gestió del cartutx d'impressió


Durada dels subministraments

Durada dels subministraments

Per obtenir informació sobre el rendiment d'un producte determinat, visiteu www.hp.com/go/learnaboutsupplies.com.

Per fer comandes de subministraments, vegeu Subministraments i accessoris.


Gestió del cartutx d'impressió

Gestió del cartutx d'impressió

En aquesta secció s'ofereix informació sobre els temes següents:

  • Emmagatzematge del cartutx d'impressió
  • Utilitzeu cartutxos d'impressió originals d'HP
  • Directrius d'HP sobre cartutxos d'impressió que no són d'HP
  • Autenticació del cartutx d'impressió
  • Línia directa de fraus d'HP i lloc web


Emmagatzematge del cartutx d'impressió

Emmagatzematge del cartutx d'impressió

No traieu el cartutx d'impressió de l'embalatge fins que no el volgueu fer servir.

ATENCIÓ:

Per evitar que el cartutx d'impressió es faci malbé, no l'exposeu al llum més d'uns pocs minuts.


Utilitzeu cartutxos d'impressió originals d'HP

Utilitzeu cartutxos d'impressió originals d'HP

Si utilitzeu un cartutx d'impressió original d'HP, podeu obtenir la següent informació del subministrament:

●
Percentatge de subministrament que queda
●
Nombre estimat de pàgines que poden imprimir-se
●
Nombre de pàgines impreses


Directrius d'HP sobre cartutxos d'impressió que no són d'HP

Directrius d'HP sobre cartutxos d'impressió que no són d'HP

Hewlett-Packard Company no recomana l'ús de cartutxos d'impressió que no són d'HP, ja siguin nous o tornats a manufacturar.

NOTA:

Qualsevol dany provocat per un cartutx d'impressió que no és d'HP no queda cobert pels acords de garantia i servei d'HP.

Per instalar un nou cartutx d'impressió d'HP, vegeu Canvieu el cartutx d'impressió. Per reciclar un cartutx usat, seguiu les instruccions que s'inclouen amb el nou cartutx.


Autenticació del cartutx d'impressió

Autenticació del cartutx d'impressió

El dispositiu autentica automàticament el cartutx d'impressió quan s'insereix al dispositiu. Durant l'autenticació, el dispositiu indica a l'usuari si el cartutx és un cartutx d'impressió original d'HP.

Si el missatge d'alerta us indica que el cartutx d'impressió no és original d'HP i creieu que heu comprat un cartutx d'impressió d' HP, consulteu Línia directa de fraus d'HP i lloc web.


Línia directa de fraus d'HP i lloc web

Línia directa de fraus d'HP i lloc web

Si heu instal·lat un cartutx d'impressió d'HP i el missatge del tauler de control indica que no és un cartutx original d'HP, truqueu a la línia directa de fraus d'HP (1-877-219-3183, trucada gratuïta als EUA) o visiteu www.hp.com/go/anticounterfeit. HP us ajudarà a esbrinar si el cartutx és original i us indicarà com resoldre el problema.

Si advertiu qualsevol dels següents trets, el cartutx d'impressió probablement no sigui un cartutx original d'HP:

●
Esteu tenint molts problemes amb el cartutx d'impressió.
●
El cartutx no té l'aspecte habitual (per exemple, hi manca la pestanya taronja o l'embalatge és diferent).


Substitució dels subministraments i els components

Substitució dels subministraments i els components

En aquesta secció s'ofereix informació sobre els temes següents:

  • Directrius per substituir els subministraments
  • Redistribució del tòner
  • Canvieu el cartutx d'impressió


Directrius per substituir els subministraments

Directrius per substituir els subministraments

Tingueu en compte les directrius següents quan instal·leu el producte.

●
Cal deixar prou espai a la part de sobre i del davant del producte per treure els subministraments.
●
Cal col·locar el producte en una superfície plana i sòlida.
NOTA:

Hewlett-Packard recomana fer servir subministraments d'HP en aquest producte. L'ús de subministraments que no siguin d'HP pot provocar problemes que requereixin reparacions no cobertes per la garantia d'HP o els contractes de reparació.


Redistribució del tòner

Redistribució del tòner

Quan el nivell del tòner és baix, apareixen zones descolorides o més clares a la pàgina impresa. Podeu millorar temporalment la qualitat d'impressió redistribuint el tòner.

1.
Premeu el botó per obrir la porta del cartutx d'impressió i, a continuació, retireu el cartutx.

Retirada del cartutx d'impressió

2.
Per tal de redistribuir el tòner, sacsegeu lleugerament el cartutx d'impressió del davant cap enrere.

ATENCIÓ:

Si us taqueu la roba amb tòner, fregueu la taca amb un drap sec i renteu-la amb aigua freda. L'aigua calenta fixa el tòner a la roba.

3.
Torneu a col·locar el cartutx d'impressió al producte i tanqueu la porta.

Instal·lació del cartutx d'impressió

Si la impressió continua sent massa clara, instal·leu un cartutx d'impressió nou.


Canvieu el cartutx d'impressió

Canvieu el cartutx d'impressió

Quan un cartutx d'impressió està a punt d'esgotar-se, apareix un missatge per indicar-vos que cal encarregar un subministrament nou. Podeu seguir imprimint amb el cartutx actual fins que la redistribució del tòner deixi d'oferir una qualitat d'impressió acceptable.

1.
Premeu el botó per obrir la porta del cartutx d'impressió i, a continuació, retireu el cartutx.

Retirada del cartutx d'impressió

2.
Traieu el cartutx d'impressió nou de la bossa. Col·loqueu el cartutx d'impressió usat a la bossa per reciclar-lo.

Paquet del cartutx d'impressió

3.
Agafeu el cartutx d'impressió pels costats i sacsegeu-lo suaument per distribuir el tòner.
ATENCIÓ:

No toqueu l'obturador o la superfície del roleu.

4.
Doblegueu la llengüeta de la part esquerra del cartutx fins que es desenganxi. Estireu de la llengüeta fins que hàgiu tret la cinta del cartutx. Poseu la llengüeta i la cinta a la caixa del cartutx d'impressió per retornar-los per reciclar.

Tanca i cinta de transport del cartutx d'impressió

5.
Alineeu el cartutx d'impressió amb les pistes de l'interior del producte, introduïu el cartutx fins que quedi ben encaixat i tanqueu la porta del cartutx d'impressió.

Instal·lació del cartutx d'impressió

6.
La instal·lació ha finalitzat. Col·loqueu el cartutx d'impressió utilitzat a la safata del cartutx nou. Trobareu les instruccions de reciclatge a la guia de reciclatge inclosa.

Si voleu més informació, aneu a www.hp.com/support/ljp2030series.


Neteja del producte

Neteja del producte

Per netejar l'exterior de la impressora, utilitzeu un drap net humit.

ATENCIÓ:

No utilitzeu productes de neteja amb amoníac ni a l'exterior ni a l'interior de la impressora.

Durant el procés d'impressió, pot ser que s'acumulin partícules de pols, paper i tòner a l'interior de la impressora. Amb el temps, aquesta acumulació pot provocar problemes de qualitat d'impressió, com ara taques de tòner i encallaments de paper. Per corregir i evitar aquest tipus de problemes, podeu netejar l'àrea del cartutx d'impressió i la ruta del paper de la impressora.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Neteja de l'àrea del cartutx d'impressió
  • Netegeu la ruta del paper
  • Neteja del roleu de recollida de la safata 1
  • Neteja del roleu de recollida de la safata 2


Neteja de l'àrea del cartutx d'impressió

Neteja de l'àrea del cartutx d'impressió

No cal netejar sovint l'àrea del cartutx d'impressió. Això no obstant, si la netegeu, pot ser que millori la qualitat d'impressió.

ADVERTÈNCIA!

Per evitar lesions, apagueu el producte, desconnecteu el cable d'alimentació i espereu que el producte es refredi abans de netejar-lo.

1.
Obriu la porta del cartutx d'impressió i traieu-lo.

Retirada del cartutx d'impressió

ATENCIÓ:

No toqueu el roleu de transferència d'esponja negra que hi ha a l'interior del producte. Si ho feu, podríeu malmetre el producte.
ATENCIÓ:

Per evitar danys, no exposeu el cartutx d'impressió a la llum. Tapeu-lo amb un tros de paper.
2.
Netegeu els residus acumulats a la ruta del suport i a la cavitat del cartutx d'impressió amb un drap sec sense borrissol.

Àrea del cartutx d'impressió

3.
Torneu a col·locar el cartutx d'impressió i tanqueu la porta.

Instal·lació del cartutx d'impressió

4.
Torneu a connectar el cable d'alimentació i engegueu el producte.

Ubicació de l'interruptor d'encesa i apagada


Netegeu la ruta del paper

Netegeu la ruta del paper

Si apareixen taques o punts de tòner a les impressions, netegeu la ruta del suport de la impressora. Aquest procés utilitza una transparència per eliminar la pols i el tòner de la ruta del suport. No utilitzeu paper ordinari o aspre.

impressió amb taques o punts

NOTA:

Per obtenir resultats òptims, utilitzeu un full de transparència. Si no teniu transparències, podeu utilitzar material per a copiadora (de 70 a 90 g/m2) amb una superfície suau.

1.
Assegureu-vos que el producte està inactiu i que l'indicador lluminós A punt està encès.
2.
Carregueu la transparència a la safata 1.
3.
Imprimiu una pàgina de neteja.

Windows
1.
Obriu la pantalla de Propietats del controlador d'impressora i, a continuació, feu clic a la pestanya Configuració del dispositiu. Per obtenir instruccions, consulteu la tercera columna de la taula de Canvi dels paràmetres del controlador de la impressora per al Windows.
2.
A la secció Pàgina de neteja, feu clic a Inicia.
Macintosh
1.
Obriu la utilitat de la impressora HP. Consulteu Obriu la utilitat de la impressora HP.
2.
Seleccioneu l'opció Pàgina de neteja i feu clic al botó D'acord.

NOTA:

El procés de neteja dura aproximadament dos minuts. La pàgina de neteja s'aturarà periòdicament durant el procés de neteja. No apagueu el producte fins que no s'hagi acabat el procés de neteja. Pot ser que calgui repetir el procés diverses vegades per netejar el producte a fons.


Neteja del roleu de recollida de la safata 1

Neteja del roleu de recollida de la safata 1

Si el producte té problemes per recollir paper de la safata 1, seguiu aquestes instruccions.

1.
Apagueu el producte, desconnecteu el cable d'alimentació i espereu que el producte es refredi.

Ubicació de l'interruptor d'encesa i apagada

2.
Premeu el botó per obrir la porta del cartutx d'impressió i, a continuació, retireu el cartutx.

Retirada del cartutx d'impressió

ATENCIÓ:

No toqueu el roleu de transferència d'esponja negra que hi ha a l'interior del producte. Si ho feu, podríeu malmetre el producte.
ATENCIÓ:

Per evitar danys, no exposeu el cartutx d'impressió a la llum. Tapeu-lo amb un tros de paper.
3.
Aixequeu la coberta del roleu de recollida.

Coberta del roleu de recollida

4.
Premeu les dues llengüetes de subjecció negres cap a fora fins que traieu el rodet de recollida del seu allotjament.

Llengüetes de subjecció negres

5.
Traieu el roleu de recollida del producte.

Roleu de recollida

6.
Netegeu el rodet amb un drap sense borrissol humitejat amb aigua.

Drap humit amb aigua

NOTA:

No toqueu la superfície del rodet amb els dits.
7.
Netegeu el rodet amb un drap sec sense borrissol per eliminar la brutícia que s'hagi desprès.

8.
Espereu fins que el rodet de recollida s'hagi eixugat completament.

9.
Alineeu les llengüetes de subjecció negres del producte amb les ranures del roleu de recollida i, a continuació, pressioneu el roleu de recollida dins del seu allotjament fins que quedi ben subjecte.

Instal·lació del roleu de recollida

10.
Tanqueu la coberta del roleu de recollida.

Coberta del roleu de recollida

11.
Torneu a col·locar el cartutx d'impressió i tanqueu-ne la porta.

Instal·lació del cartutx d'impressió

12.
Torneu a connectar el cable d'alimentació i engegueu el producte.

Ubicació de l'interruptor d'encesa i apagada


Neteja del roleu de recollida de la safata 2

Neteja del roleu de recollida de la safata 2

Si el producte té problemes per recollir paper de la safata 2, seguiu aquestes instruccions.

1.
Apagueu el producte, desconnecteu el cable d'alimentació i espereu que el producte es refredi.

Ubicació de l'interruptor d'encesa i apagada

2.
Traieu la safata 2.

3.
A l'interior de la ranura buida de la safata hi trobareu el roleu de recollida a la part superior, prop de la part davantera del producte.

4.
Humitegeu amb aigua un drap sense borrissol i netegeu el roleu mentre el feu girar en direcció a la part posterior del producte.

Drap humit amb aigua

NOTA:

No toqueu la superfície del rodet amb els dits.
5.
Netegeu el rodet amb un drap sec sense borrissol per eliminar la brutícia que s'hagi desprès.

6.
Espereu fins que el rodet de recollida s'hagi eixugat completament.

7.
Torneu a col·locar la safata 2.

Torneu a col·locar la safata 2

8.
Torneu a connectar el cable d'alimentació i engegueu el producte.

Ubicació de l'interruptor d'encesa i apagada


Solució de problemes
Solució de problemes

Solució de problemes

  • Solució de problemes generals
  • Restabliment dels paràmetres de fàbrica
  • Patrons de l'indicador lluminós d'estat
  • Missatges d'alerta d'estat
  • Embussos
  • Solució de problemes de qualitat d'impressió
  • Solució de problemes de rendiment
  • Solució de problemes de connectivitat
  • Resolució de problemes comuns al Windows
  • Solució de problemes comuns al Macintosh
  • Solució de problemes del Linux


Solució de problemes generals

Solució de problemes generals

Si el producte no respon correctament, realitzeu en ordre tots els passos que s'indiquen a la llista de comprovació següent. Si el producte no segueix un pas, consulteu les propostes de solució de problemes corresponents. Si un pas soluciona el problema, no cal que continueu amb la resta de passos de la llista de comprovació.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Llista de comprovació de resolució de problemes
  • Factors que afecten el rendiment del producte


Llista de comprovació de resolució de problemes

Llista de comprovació de resolució de problemes

1.
Assegureu-vos que el llum A punt del producte és encès. Si no hi ha cap llum encès, realitzeu els passos següents:

a.
Comproveu les connexions del cable elèctric.
b.
Comproveu que l'interruptor d'alimentació estigui encès.
c.
Assegureu-vos que la tensió de la línia és la correcta per a la configuració d'alimentació del producte. (Consulteu l'etiqueta de la part posterior del producte per tal de veure els requeriments de tensió.) Si utilitzeu un allargador i la seva tensió no s'inclou a les especificacions, endolleu el producte directament a la paret. Si ja està connectat a la paret, utilitzeu una presa de corrent diferent.
d.
Si el problema no desapareix, poseu-vos en contacte amb el servei d'assistència al client d'HP.

2.
Comproveu els cables.

a.
Comproveu la connexió del cable entre el producte i l'ordinador o el port de la xarxa. Assegureu-vos que està ben connectat.
b.
Per assegurar-vos que el problema no és el cable, feu servir un altre cable, si és possible.
c.
Comproveu la connexió de xarxa. Vegeu Solució de problemes de xarxa.

3.
Comproveu si hi ha algun indicador lluminós del tauler de control encès. Consulteu Patrons de l'indicador lluminós d'estat.
4.
Assegureu-vos que el paper que utilitzeu és conforme a les especificacions.
5.
Imprimiu una pàgina de configuració. Consulteu Impressió de les pàgines d'informació.

a.
Si no s'imprimeix la pàgina, comproveu que, com a mínim, hi ha paper a una safata.
b.
Si la pàgina s'embussa al producte, vegeu Elimineu els embussos.

6.
Si s'imprimeix la pàgina de configuració, comproveu els següents elements.

a.
Si la pàgina no s'imprimeix correctament, significa que el problema és al maquinari del producte. Poseu-vos en contacte amb el Servei d'atenció al client d'HP .
b.
Si la pàgina s'imprimeix correctament, significa que el maquinari del producte funciona. El problema està relacionat amb l'ordinador, el controlador d'impressora o el programa.

7.
Seleccioneu una d'aquestes opcions:

Windows: Feu clic a Inicia, Configuració i, a continuació, feu clic a Impressores o Impressores i faxos. Feu doble clic al nom del producte.

o

Sistema operatiu Mac OS X: Obriu Print Center (Centre d'impressió) o Printer Setup Utility (Utilitat de configuració de la impressora) i feu doble clic a la línia del producte.

8.
Comproveu que heu instal·lat el controlador de la impressora d'aquest producte. Comproveu el programa per assegurar-vos que utilitzeu el controlador de la impressora per aquest producte.
9.
Imprimiu un document curt d'un altre programa que ja s'hagi imprès correctament alguna vegada. Si la solució funciona, el problema és del programa que feu servir. Si la solució no funciona (el document no s'imprimeix) realitzeu els passos següents:

a.
Proveu d'imprimir una tasca des d'un altre ordinador que tingui el producte instal·lat.
b.
Si heu connectat el producte a la xarxa, connecteu-lo directament a un ordinador amb el cable USB. Redirigiu el producte al port correcte, o bé instal·leu novament el programari i trieu el nou tipus de connexió que esteu fent servir.


Factors que afecten el rendiment del producte

Factors que afecten el rendiment del producte

Hi ha diferents factors que afecten el temps que triga a imprimir-se una tasca d'impressió:

●
La velocitat màxima del producte, mesurada en pàgines per minut (ppm)
●
L'ús de paper especial (com ara transparències, paper gruixut i paper de mida personalitzada)
●
El temps de processament i descàrrega del producte
●
La complexitat i la grandària dels gràfics
●
La velocitat de l'ordinador que s'utilitzi
●
La connexió USB
●
La configuració I/O de la impressora
●
El sistema operatiu de xarxa i la seva configuració (si és el cas)


Restabliment dels paràmetres de fàbrica

Restabliment dels paràmetres de fàbrica

Per restablir la configuració predeterminada de fàbrica del producte, seguiu aquests passos.

1.
Apagueu el producte.
2.
Engegueu el producte i mentre s'inicialitza, mantingueu premuts els dos botons del tauler de control al mateix temps fins que tots els indicadors lluminosos parpellegin de forma simultània.


Patrons de l'indicador lluminós d'estat

Patrons de l'indicador lluminós d'estat

Ubicació del tauler de control

Llegenda de l'indicador lluminós d'estat
llum apagat
Símbol d'"indicador lluminós apagat"
llum encès
Símbol d'"indicador lluminós encès"
llum intermitent
Símbol d'"indicador lluminós intermitent"

Missatges de l'indicador lluminós del quadre de comandament
Estat dels llums
Estat de la impressora
Acció
Patró de l'indicador lluminós d'inicialització
Inicialització/Inici
A l'estat d'inici, els indicadors lluminosos Vés, A punt i Atenció es van apagant i encenent un rere l'altre (a una velocitat de 500 ms).
Inicialització de la reconfiguració
Durant l'inici de la impressora, podeu sol·licitar seqüències especials d'inicialització que reconfigurin la impressora. Quan se sol·licita una de les seqüències, com ara una reinicialització en fred, el indicadors lluminosos s'encenen i s'apaguen com a l'estat d'inicialització/inici.
Cancel·lació del treball
Un cop finalitzat el procés de cancel·lació, la impressora torna a l'estat A punt.
Durant els processos d'inicialització, reconfiguració i cancel·lació del treball, encara que premeu botons no es realitzarà cap operació.
Patró de l'indicador lluminós A punt
A punt
La impressora està a punt quan no s'està realitzant cap treball.
Per imprimir una pàgina de configuració, premeu el botó Vés durant cinc segons quan l'indicador lluminós A punt del dispositiu estigui encès i no s'estigui imprimint cap treball d'impressió.
Patró de l'indicador lluminós de processament de dades
Processament de dades
La impressora està processant o rebent dades.
Per cancel·lar el treball d'impressió en curs, premeu el botó Cancel·la.
Patró de l'indicador lluminós d'alimentació manual
Alimentació manual o Error de continuació
Es pot arribar a aquest estat en les circumstàncies següents:
●
Alimentació manual
●
Error de continuació general
●
Error de configuració de la memòria
●
Error relacionat amb el llenguatge d'impressora/treball
Per intentar solucionar l'error i imprimir les dades que siguin possibles, premeu el botó Vés.
Si se soluciona l'error, la impressora passa a l'estat de processament de dades i finalitza el treball.
Si l'error no se soluciona, la impressora torna a l'estat d'error de continuació.
Patró de l'indicador lluminós d'atenció
Atenció
La porta del cartutx d'impressió és oberta.
Tanqueu la porta del cartutx d'impressió.
Patró de l'indicador lluminós d'error fatal
Error fatal
●
Apagueu la impressora, espereu 10 segons i engegueu la impressora.
●
Si no podeu resoldre el problema, poseu-vos en contacte amb HP. Consulteu Assistència al client.
Patró de l'indicador lluminós de tòner baix
Tòner baix
Els indicadors lluminosos Vés, A punt i Atenció funcionen independentment de l'estat de tòner baix.
Encarregueu un cartutx d'impressió nou i tingueu-lo a punt. Consulteu Subministraments i accessoris.
Patró de l'indicador lluminós de manca de tòner
Manca de tòner
S'ha tret el cartutx d'impressió de la impressora.
Torneu a inserir el cartutx d'impressió a la impressora.
Patró de l'indicador lluminós d'embús de paper
Encallament
Solucioneu l'embús. Consulteu Elimineu els embussos.
Patró de l'indicador lluminós de manca de paper
Manca paper
Carregueu paper o un altre suport.
Patró de l'indicador lluminós d'error de paper
Error de paper
El paper o el suport carregat no és compatible.
Carregueu paper o un altre material compatible. Consulteu Paper i suports d'impressió.
Premeu el botó Vés per anul·lar la condició.


Missatges d'alerta d'estat

Missatges d'alerta d'estat

Els missatges d'alerta d'estat apareixen a la pantalla de l'ordinador quan el producte té determinats problemes. Per resoldre aquests problemes, utilitzeu la informació de la taula següent.

Missatge d'alerta
Descripció
Acció recomanada
10.XXXX Supply Memory Error (Error de memòria de consumible)
L'etiqueta electrònica del cartutx d'impressió no es pot llegir o no hi és.
●
Torneu a instal·lar el cartutx.
●
Apagueu i torneu a engegar el producte.
●
Si no se soluciona el problema, canvieu el cartutx.
50.X Fuser Error (50.X Error del fusor)
El producte ha patit un problema amb el fusor.
Apagueu el producte amb l'interruptor d'alimentació, espereu com a mínim 30 segons, torneu-lo a engegar i espereu que s'inicialitzi.
Si l'error persisteix, apagueu el producte, espereu com a mínim 25 minuts i torneu-lo a engegar.
Si utilitzeu un protector per evitar sobrecàrregues, desactiveu-lo. Connecteu el producte directament a l'endoll de paret. Utilitzeu l'interruptor d'alimentació per engegar el producte.
Si el missatge continua apareixent, poseu-vos en contacte amb el servei d'assistència d'HP. Consulteu Assistència al client.
52.0 Error de l'escàner
S'ha produït un error intern.
Apagueu el producte amb l'interruptor d'alimentació, espereu com a mínim 30 segons, torneu-lo a engegar i espereu que s'inicialitzi.
Si utilitzeu un protector per evitar sobrecàrregues, desactiveu-lo. Connecteu el producte directament a l'endoll de paret. Utilitzeu l'interruptor d'alimentació per engegar el producte.
Si el missatge continua apareixent, poseu-vos en contacte amb el servei d'assistència d'HP. Consulteu Assistència al client.
Cartutx negre que no és d'HP
S'ha instal·lat un nou consumible que no és d'HP. Aquest missatge apareixerà fins que instal·leu un consumible d'HP o premeu el botó Endavant.
Si pensàveu que havíeu adquirit un subministrament HP, aneu a www.hp.com/go/anticounterfeit.
La garantia de la impressora no cobreix el servei o les reparacions necessaris com a conseqüència de l'ús de subministraments d'un altre fabricant.
Per continuar la impressió, premeu el botó Endavant.
Encarregueu cartutx negre
El cartutx especificat s'està apropant al final de la vida útil.
Encarregueu un cartutx nou. Podeu seguir imprimint amb el cartutx d'impressió actual fins que la redistribució del tòner deixi d'oferir una qualitat d'impressió acceptable.
Error de càrrega del paper
El motor d'impressió no ha pogut agafar un full de paper.
Torneu a carregar el paper a la safata d'entrada i premeu el botó Endavant per continuar la tasca.
Si el missatge continua apareixent, poseu-vos en contacte amb el servei d'assistència d'HP. Consulteu Assistència al client.
Error de comunicació del motor
S'ha produït un error de comunicació intern del producte.
Apagueu el producte amb l'interruptor d'alimentació, espereu com a mínim 30 segons, torneu-lo a engegar i espereu que s'inicialitzi.
Si utilitzeu un protector per evitar sobrecàrregues, desactiveu-lo. Connecteu el producte directament a l'endoll de paret. Utilitzeu l'interruptor d'alimentació per engegar el producte.
Si el missatge continua apareixent, poseu-vos en contacte amb el servei d'assistència d'HP. Consulteu Assistència al client.
Impressió
El producte està imprimint un document.
Espereu fins que finalitzi la impressió.
Install black cartridge (Instal·leu un cartutx negre)
El cartutx no s'ha instal·lat o no s'ha instal·lat correctament.
Instal·leu el cartutx.
Jam in <location> (embús a <ubicació>)
(<location> (ubicació) indica la zona en què s'ha produït l'embús)
El producte ha detectat un embús.
Elimineu l'embús de la zona indicada al missatge. En circumstàncies normals, la tasca d'impressió es reprendrà. En cas contrari, proveu de tornar a enviar-la. Consulteu Embussos.
Si el missatge continua apareixent, poseu-vos en contacte amb el servei d'assistència d'HP. Consulteu Assistència al client.
Load paper (Carregueu paper)
La safata és buida.
Carregueu material d'impressió a la safata.
Manual feed (Alimentació manual)
El producte està en mode d'alimentació manual.
Carregueu a la safata el paper correcte i, a continuació, premeu el botó Endavant per eliminar el missatge.
No connectat
El programari del producte no es pot comunicar amb el producte.
1.
Assegureu-vos que el producte estigui engegat.
2.
Comproveu que el cable USB estigui endollat correctament al producte i a l'ordinador.
Page too complex (Pàgina massa complexa)
El producte no pot processar la pàgina.
Premeu el botó Endavant per continuar imprimint la tasca, tot i que el resultat es pot veure afectat.
Porta oberta
La porta està oberta.
Tanqueu la porta.


Embussos

Embussos

En aquesta secció s'ofereix informació sobre els temes següents:

  • Causes comuns d'embussos
  • Ubicacions d'embussos
  • Elimineu els embussos


Causes comuns d'embussos

Causes comuns d'embussos

Molts embussos apareixen perquè s'utilitza un paper que no compleix amb les especificacions d'HP. Per obtenir especificacions completes sobre el paper per a tots els productes HP LaserJet, consulteu la publicació HP LaserJet Printer Family Print Media Guide. Podeu trobar aquesta guia a la pàgina web www.hp.com/support/ljpaperguide.

El producte està encallat.1
Causa
Solució
El paper no compleix les especificacions.
Utilitzeu només paper que compleixi les especificacions d'HP . Vegeu Paper i suports d'impressió.
Un component s'ha instal·lat de forma incorrecta.
Comproveu que el cartutx d'impressió estigui ben instal·lat.
Esteu utilitzant un paper que ja ha passat per un producte o fotocopiadora.
No utilitzeu paper que ja heu fet servir per imprimir o fer fotocòpies.
Una safata s'ha carregat de forma incorrecta.
Traieu l'excés de paper de la safata. Comproveu que la pila estigui per sota de la marca d'alçada màxima de la safata. Vegeu Safates de càrrega.
El paper és esbiaixat.
Les guies de la safata no estan ben ajustades. Ajusteu-les de manera que subjectin bé la pila de papers sense doblegar-los.
El paper s'enganxa.
Traieu el paper, flexioneu-lo, capgireu-lo o doneu-li la volta. Torneu a carregar el paper a la safata.
NOTA:

No ventileu el paper. Si ho feu, pot acumular-se l'electricitat estàtica i els fulls s'enganxaran.
El paper s'extreu abans de dipositar-se a la safata de sortida.
Reinicieu el producte. Abans de retirar el full, espereu que el material es dipositi completament a la safata de sortida.
Durant una impressió a dues cares, heu tret el paper abans d'imprimir la segona cara del document.
Reinicieu el producte i torneu a imprimir el document. Abans de retirar el full, espereu que es dipositi completament a la safata de sortida.
El paper no es troba en bon estat.
Substituïu el paper.
Els roleus interns de la safata no recullen el paper.
Traieu el full de dalt del paper. Si el paper pesa massa, pot ser que la safata no el pugui recollir.
Les vores del paper són irregulars o descantellades.
Substituïu el paper.
El paper està perforat o té relleu.
Els fulls perforats o amb relleu no se separen fàcilment. Alimenteu els fulls d'un en un des de la safata 1.
Els subministraments del producte han esgotat el seu període de vida útil.
Comproveu si al tauler de control del producte hi ha cap missatge que us demani que substituïu els subministraments, o imprimiu una pàgina d'estat per comprovar quin nivell de subministraments queda. Vegeu Impressió de les pàgines d'informació.
El paper no s'ha emmagatzemat correctament.
Substituïu el paper de les safates. El paper s'ha de desar al seu embalatge original en un entorn controlat.

1 Si el producte continua embussant-se, poseu-vos en contacte amb el Servei d'atenció al client d'HP o amb el vostre proveïdor d'assistència HP autoritzat.


Ubicacions d'embussos

Ubicacions d'embussos

Es poden produir embussos en els següents punts del producte.

1
Zones internes
2
Safates d'entrada
3
Safates de sortida


Elimineu els embussos

Elimineu els embussos

Quan elimineu els embussos, vigileu de no esquinçar el paper encallat. Si quedés un tros petit de paper al producte, es podrien provocar més embussos.

ATENCIÓ:

Abans d'eliminar embussos, apagueu el producte i desconnecteu el cable d'alimentació.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Zones internes
  • Safates d'entrada
  • Safates de sortida


Zones internes

Zones internes

En aquesta secció s'ofereix informació sobre els temes següents:

  • Àrea del cartutx d'impressió i ruta del paper


Àrea del cartutx d'impressió i ruta del paper

Àrea del cartutx d'impressió i ruta del paper

1.
Premeu el botó per obrir la porta del cartutx d'impressió i, a continuació, retireu el cartutx.

Retirada del cartutx d'impressió

ATENCIÓ:

Per evitar danys, no exposeu el cartutx d'impressió a la llum. Tapeu-lo amb un tros de paper.
2.
Si es pot veure el paper encallat, agafeu-lo amb les dues mans i feu-lo sortir del producte a poc a poc.

Traieu el paper encallat.

3.
Torneu a col·locar el cartutx d'impressió i tanqueu la porta.

Instal·lació del cartutx d'impressió

4.
Si no hi ha paper encallat a l'interior de la porta del cartutx d'impressió, obriu la porta de neteja d'embussos de la part posterior del producte.

Porta de neteja d'embussos

5.
Si es pot veure el paper encallat, agafeu-lo amb les dues mans i feu-lo sortir del producte a poc a poc.

Traieu el paper encallat.

6.
Tanqueu la porta de neteja d'embussos.

Porta de neteja d'embussos


Safates d'entrada

Safates d'entrada

En aquesta secció s'ofereix informació sobre els temes següents:

  • Safata 1
  • Safata 2


Safata 1

Safata 1

1.
Premeu el botó per obrir la porta del cartutx d'impressió i, a continuació, retireu el cartutx.

Retirada del cartutx d'impressió

ATENCIÓ:

Per evitar danys, no exposeu el cartutx d'impressió a la llum. Tapeu-lo amb un tros de paper.
2.
Aixequeu la coberta del roleu de la safata 1, agafeu el paper encallat i feu-lo sortir del producte a poc a poc.

Traieu el paper encallat.

3.
Torneu a col·locar el cartutx d'impressió i tanqueu la porta.

Instal·lació del cartutx d'impressió


Safata 2

Safata 2

1.
Obriu la safata.

Obriu la safata

2.
Amb les dues mans, agafeu el paper encallat i feu-lo sortir del producte a poc a poc.

Traieu el paper encallat.

3.
Tanqueu la safata.

Tanqueu la safata

4.
Si no es pot veure el paper encallat a l'àrea de la safata, obriu la porta del cartutx d'impressió, traieu-lo i estireu cap avall la guia superior del material. Amb les dues mans, agafeu el paper encallat i feu-lo sortir del producte a poc a poc.

Traieu el paper encallat.

5.
Torneu a col·locar el cartutx d'impressió i tanqueu la porta.

Instal·lació del cartutx d'impressió


Safates de sortida

Safates de sortida

ATENCIÓ:

Per no fer malbé el producte, no intenteu eliminar un embús a la safata de sortida superior estirant el paper cap a fora.

1.
A la part posterior del producte, obriu la porta de neteja d'embussos.

Porta de neteja d'embussos

2.
Amb les dues mans, agafeu el paper encallat i feu-lo sortir del producte a poc a poc.

Traieu el paper encallat.

3.
Tanqueu la porta de neteja d'embussos.

Porta de neteja d'embussos


Solució de problemes de qualitat d'impressió

Solució de problemes de qualitat d'impressió

Es poden evitar la major part de problemes de qualitat d'impressió seguint aquestes recomanacions.

●
Configureu les safates en funció de la configuració del tipus de paper. Vegeu Configuració de les safates.
●
Utilitzeu el paper que compleixi les especificacions d'HP. Vegeu Paper i suports d'impressió.
●
Netegeu el producte quan calgui. Vegeu Netegeu la ruta del paper.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Problemes de qualitat d'impressió relacionats amb el paper
  • Problemes de qualitat d'impressió relacionats amb l'entorn
  • Problemes de qualitat d'impressió relacionats amb els embussos
  • Ajustament de la densitat d'impressió
  • Exemples de defectes d'imatge


Problemes de qualitat d'impressió relacionats amb el paper

Problemes de qualitat d'impressió relacionats amb el paper

Alguns problemes de qualitat d'impressió es donen per l'ús de paper que no compleix amb les especificacions d'HP .

●
La superfície del paper és massa suau.
●
El contingut d'humitat del paper és irregular, massa alt o massa baix. Utilitzeu paper d'un altre origen o d'una raima sense obrir.
●
Algunes àrees del paper rebutgen el tòner. Utilitzeu paper d'un altre origen o d'una raima sense obrir.
●
La capçalera que utilitzeu s'ha imprès en un paper rugós. Utilitzeu paper xerogràfic més suau. Si això soluciona el problema, demaneu al proveïdor de la capçalera que utilitzi paper que compleixi les especificacions d'HP .
●
El paper és excessivament rugós. Utilitzeu paper xerogràfic més suau.
●
El paper és massa pesat pel tipus de configuració seleccionada de manera que el tòner no s'adequa al paper.

Per obtenir especificacions completes sobre el paper per a tots els productes HP LaserJet, consulteu la publicació HP LaserJet Printer Family Print Media Guide. Podeu trobar aquesta guia a la pàgina web www.hp.com/support/ljpaperguide.


Problemes de qualitat d'impressió relacionats amb l'entorn

Problemes de qualitat d'impressió relacionats amb l'entorn

Si el producte funciona en condicions d'extrema humitat o sequedat, comproveu que l'entorn d'impressió està dins les especificacions. Vegeu Entorn operatiu.


Problemes de qualitat d'impressió relacionats amb els embussos

Problemes de qualitat d'impressió relacionats amb els embussos

Comproveu que cap full embussi el camí del paper.

●
Si s'acaba d'embussar el producte, imprimiu dues o tres pàgines per deixar lliure el camí del paper.
●
Si els fulls no passen a través del fusor i provoquen defectes a la imatge en documents posteriors, imprimiu dos o tres pàgines per deixar lliure el camí del paper. Si el problema continua, imprimiu i processeu la pàgina de neteja. Vegeu Netegeu la ruta del paper.


Ajustament de la densitat d'impressió

Ajustament de la densitat d'impressió

Alguns problemes de qualitat d'impressió es poden solucionar mitjançant l'ajustament de la densitat d'impressió per fer que la impressió en general sigui més clara o més fosca.

Windows
1.
Obriu la pantalla de Propietats del controlador d'impressora i, a continuació, feu clic a la fitxa Configuració del dispositiu. Per obtenir instruccions, consulteu la tercera columna de la taula de Canvi dels paràmetres del controlador de la impressora per al Windows.
2.
A la secció Densitat d'impressió, ajusteu la barra lliscadora per canviar la densitat d'impressió.
3.
Feu clic al botó D'acord.
Macintosh
1.
Al menú File (Fitxer), feu clic a Print (Imprimeix).
2.
Obriu el menú Opcions d'impressió.
3.
A la secció Densitat d'impressió, ajusteu la barra lliscadora per canviar la densitat d'impressió.


Exemples de defectes d'imatge

Exemples de defectes d'imatge

En aquesta secció s'ofereix informació sobre la identificació i la correcció de defectes d'impressió.

NOTA:

Si aquestes accions no corregeixen el problema, poseu-vos en contacte amb un proveïdor autoritzat o un representant del servei d'atenció al client d'HP.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Impressió clara o descolorida
  • Punts de tòner
  • Taques blanques
  • Línies verticals
  • Fons gris
  • Taques de tòner
  • Partícules de tòner soltes
  • Defectes verticals repetitius
  • Caràcters deformats
  • Inclinació de la pàgina
  • Ondulacions
  • Arrugues o plecs
  • Contorn dispers del tòner


Impressió clara o descolorida

Impressió clara o descolorida

Impressió clara o descolorida
●
El cartutx d'impressió s'està exhaurint.
●
Redistribuïu el tòner per prolongar-ne la duració.
●
Pot ser que el suport no compleixi les especificacions de Hewlett-Packard (per exemple, que sigui massa humit o massa aspre).
●
Si tota la pàgina és clara, el paràmetre de densitat de la impressió és massa baix o pot ser que estigui activada l'opció EconoMode. Ajusteu la densitat de la impressió i inhabiliteu l'opció EconoMode a les propietats de la impressora.


Punts de tòner

Punts de tòner

Punts de tòner
●
Pot ser que el suport no compleixi les especificacions de Hewlett-Packard (per exemple, que sigui massa humit o massa aspre).
●
Pot ser que calgui netejar la impressora.
●
Pot ser que el cartutx d'impressió sigui defectuós.


Taques blanques

Taques blanques

Omissions
●
Pot ser que la pàgina que utilitzeu sigui defectuosa. Torneu a imprimir-la.
●
El contingut d'humitat del suport no és uniforme o el suport té taques d'humitat a la superfície. Proveu de realitzar la impressió en un altre suport.
●
El paquet de suport és de mala qualitat. Els processos de fabricació poden provocar que algunes zones del suport rebutgin el tòner. Proveu un suport d'un altre tipus o d'una altra marca.
●
Pot ser que el cartutx d'impressió sigui defectuós.


Línies verticals

Línies verticals

Línies verticals
Pot ser que s'hagi ratllat el tambor fotosensible del cartutx d'impressió. Instal·leu un altre cartutx d'impressió HP.


Fons gris

Fons gris

Fons gris
●
Utilitzeu un suport més lleuger.
●
Comproveu l'entorn de la impressora. Un entorn molt sec (amb poca humitat) pot reduir la quantitat d'ombrejat de fons.
●
Pot ser que la densitat sigui massa elevada. Ajusteu la densitat.
●
Instal·leu un altre cartutx d'impressió HP.


Taques de tòner

Taques de tòner

Taca de tòner
●
Si apareixen taques de tòner al marge esquerre del suport, pot ser que les guies de suport estiguin brutes. Netegeu-les amb un drap sec sense borrissol.
●
Comproveu el tipus i la qualitat del suport.
●
Pot ser que la temperatura del fusible sigui massa baixa. Al controlador de la impressora, comproveu que estigui seleccionat el tipus de suport adequat.
●
Proveu d'instal·lar un cartutx d'impressió HP nou.


Partícules de tòner soltes

Partícules de tòner soltes

Restes de tòner
●
Pot ser que la temperatura del fusible sigui massa baixa. Al controlador de la impressora, comproveu que estigui seleccionat el tipus de suport adequat.
●
Netegeu l'interior de la impressora.
●
Comproveu el tipus i la qualitat del suport.
●
Al controlador de la impressora, comproveu que estigui seleccionat el tipus de suport adequat.
●
Endolleu la impressora directament a una presa de corrent CA en lloc d'endollar-la a un allargador.


Defectes verticals repetitius

Defectes verticals repetitius

Defectes verticals repetitius
●
Pot ser que el cartutx d'impressió estigui danyat. Si apareix una marca repetitiva al mateix lloc de la pàgina, instal·leu un cartutx d'impressió HP nou.
●
Pot ser que les parts internes estiguin tacades de tòner. Si els defectes apareixen a la part posterior de la pàgina, segurament es corregirà el problema tot sol imprimint unes quantes pàgines més.
●
Al controlador de la impressora, comproveu que estigui seleccionat el tipus de suport adequat.


Caràcters deformats

Caràcters deformats

Caràcters deformats
●
Si els caràcters apareixen deformats i creen imatges buides, pot ser que el suport sigui massa lliscant. Proveu de realitzar la impressió en un altre suport.
●
Si els caràcters apareixen deformats i creen un efecte ondulat, pot ser que calgui arreglar la impressora. Imprimiu una pàgina de configuració. Si els caràcters apareixen deformats, poseu-vos en contacte amb un proveïdor autoritzat o un representant del servei d'atenció al client d'HP.


Inclinació de la pàgina

Inclinació de la pàgina

Pàgina inclinada
●
Assegureu-vos que el suport està ben carregat i que les guies del suport no estan massa ajustades o massa soltes en relació amb la pila.
●
Pot ser que la safata d'entrada estigui massa plena.
●
Comproveu el tipus i la qualitat del suport.


Ondulacions

Ondulacions

Ris o arrugat
●
Comproveu el tipus i la qualitat del suport. Les temperatures i la humitat elevades poden fer que el suport s'onduli.
●
Pot ser que faci massa temps que el suport és a la safata d'entrada. Gireu la pila. Proveu-ho també girant 180° el suport de la safata d'entrada.
●
Obriu la porta de sortida directa i proveu d'imprimir directament.
●
Pot ser que la temperatura del fusible sigui massa alta. Al controlador de la impressora, comproveu que estigui seleccionat el tipus de suport adequat. Si el problema persisteix, seleccioneu un tipus de suport que utilitzi una temperatura de fusible més baixa, com ara les transparències o un suport lleuger.


Arrugues o plecs

Arrugues o plecs

Arrugues o plecs
●
Assegureu-vos que el suport està carregat correctament.
●
Comproveu el tipus i la qualitat del suport.
●
Obriu la porta de sortida directa i proveu d'imprimir directament.
●
Gireu la pila de la safata d'entrada. Proveu-ho també girant 180° el suport de la safata d'entrada.
●
En el cas dels sobres, pot ser que hi hagi bosses d'aire a l'interior. Traieu el sobre, aplaneu-lo i torneu a provar d'imprimir-lo.


Contorn dispers del tòner

Contorn dispers del tòner

Contorn dispers del tòner
●
Si hi ha grans quantitats de tòner dispers al voltant dels caràcters, pot ser que el suport oposi resistència al tòner. Si utilitzeu una impressora làser, és normal que n'hi hagi una quantitat petita. Proveu de realitzar la impressió en un altre tipus de suport.
●
Gireu la pila de la safata d'entrada.
●
Utilitzeu un suport dissenyat per a impressores làser.


Solució de problemes de rendiment

Solució de problemes de rendiment

Problema
Causa
Solució
Les pàgines s'imprimeixen però estan totalment en blanc.
Pot ser que encara hi hagi la cinta de segellat als cartutxos d'impressió.
Comproveu que s'ha extret totalment la cinta de segellat dels cartutxos d'impressió.
Pot ser que el document inclogui pàgines en blanc.
Comproveu que el document que imprimiu té contingut a totes les pàgines.
Pot ser que el producte no funcioni correctament.
Per comprovar el funcionament del producte, imprimiu una pàgina de configuració.
Les pàgines s'imprimeixen molt lentament.
Els papers més pesats poden fer més lenta la tasca d'impressió.
Imprimiu en un altre tipus de paper.
Les pàgines complexes poden trigar més temps a imprimir-se.
Pot ser que la fusió correcta requereixi una velocitat d'impressió més lenta per garantir una qualitat d'impressió òptima.
No s'han imprès les pàgines.
Pot ser que el producte no agafi el paper correctament.
Assegureu-vos que s'ha carregat el paper correctament a la safata.
El paper s'encalla al producte.
Solucioneu l'embús. Consulteu Embussos.
Pot ser que el cable USB sigui defectuós o no estigui connectat correctament.
●
Desconnecteu els dos extrems del cable USB i torneu-lo a connectar.
●
Imprimiu un document que ja hagueu imprès.
●
Proveu d'imprimir amb un altre cable USB.
Hi ha altres dispositius que s'estan executant a l'ordinador.
Pot ser que el producte no comparteixi un port USB. Si teniu un disc dur extern o un allargador de xarxa connectat al mateix port que el producte, pot ser que l’altre dispositiu provoqui interferències. Per connectar i utilitzar el producte, cal que desconnecteu l'altre dispositiu o que utilitzeu dos ports USB de l'ordinador.


Solució de problemes de connectivitat

Solució de problemes de connectivitat

En aquesta secció s'ofereix informació sobre els temes següents:

  • Solució de problemes de connectivitat directa
  • Solució de problemes de xarxa


Solució de problemes de connectivitat directa

Solució de problemes de connectivitat directa

Si heu connectat el producte directament a l'ordinador, comproveu el cable.

●
Comproveu que el cable és connectat a l'ordinador i al producte.
●
Comproveu que el cable no sobrepassa els 2 metres. Substituïu el cable si cal.
●
Comproveu que el cable funciona correctament connectant-lo a un altre producte. Substituïu el cable si cal.


Solució de problemes de xarxa

Solució de problemes de xarxa

Comproveu els elements següents per verificar que el producte s'està comunicant amb la xarxa. Abans de començar, imprimiu una pàgina de configuració. Vegeu Impressió de les pàgines d'informació.

1.
Hi ha cap problema de connexió física entre l'estació de treball o el servidor de fitxers i del producte?

Verifiqueu que les configuracions dels cables de connexió de la xarxa, les connexions i l’encaminador siguin correctes. Verifiqueu que les llargades del cable de la xarxa compleixen les especificacions de la xarxa.

2.
Teniu els cables de la xarxa ben connectats?

Assegureu-vos que el producte està connectat a la xarxa mitjançant el cable i el port adequats. Comproveu les connexions dels cables per assegurar-vos que són segures i estan ben col·locades. Si el problema continua, proveu un altre cable o ports diferents del concentrador o del transceptor. L’indicador lluminós d’activitat de color taronja i el d’estat de l’enllaç de color verd al costat de la connexió del port, a la part posterior del producte, han d’estar encesos.

3.
S’han definit correctament els paràmetres de velocitat d’enllaç i d’impressió a doble cara?

Hewlett-Packard recomana deixar aquesta opció en mode automàtic (opció per defecte). Consulteu Configuració de la velocitat de l'enllaç.

4.
Podeu executar l’ordre “ping” per al producte?

Utilitzeu l’indicador d’ordres per executar l’ordre “ping” per al producte des de l’ordinador. Per exemple:

ping 192.168.45.39

Assegureu-vos que l’ordre ping mostra els temps de viatge circular.

Si podeu executar l’ordre ping per al producte, verifiqueu que la configuració de l’adreça IP del producte és correcta a l’ordinador. Si ho és, suprimiu-la i torneu a afegir el producte.

Si l’ordre ping ha fallat, verifiqueu que els concentradors de la xarxa estiguin encesos i, a continuació, verifiqueu que els paràmetres de la xarxa, el producte i l’ordinador s’hagin configurat per a la mateixa xarxa.

5.
S’ha afegit programari a la xarxa?

Assegureu-vos que el programari sigui compatible i que s’hagi instal·lat correctament amb els controladors d’impressora correctes.

6.
Poden imprimir els altres usuaris?

Pot ser que es tracti d’un problema específic de l’estació de treball. Comproveu els controladors de la xarxa de l’estació de treball, els controladors de la impressora i la redirecció (captura a Novell NetWare).

7.
En cas que els altres usuaris puguin imprimir, estan utilitzant el mateix sistema operatiu?

Comproveu si la configuració del sistema operatiu de la xarxa és correcta.

8.
Teniu el protocol habilitat?

Comproveu l’estat del protocol a la pàgina de configuració. També podeu utilitzar el servidor web incrustat per comprovar l'estat de la resta de protocols. Vegeu Servidor web incrustat.

9.
Apareix el producte a l'HP Web Jetadmin o a una altra aplicació d'administració?
●
Verifiqueu els paràmetres de la xarxa a la pàgina de configuració de la xarxa.
●
Confirmeu els paràmetres de la xarxa per al producte mitjançant el quadre de comandament del producte (per a productes amb quadres de comandament).


Resolució de problemes comuns al Windows

Resolució de problemes comuns al Windows

Missatge d'error:
"General Protection FaultException OE" (Excepció OE a l'error de protecció general)
"Spool32"
"Illegal Operation" (Operació no vàlida)
Causa
Solució
Tanqueu tots els programaris, reinicieu Windows i torneu-ho a provar.
Seleccioneu un controlador d'impressora diferent. Normalment podeu fer-ho des d'un programa.
Elimineu tots els arxius temporals del subdirectori temporal. Podeu determinar el nom del directori editant l'arxiu AUTOEXEC.BAT i cercant la frase "Set Temp =". El nom que es troba a continuació d'aquesta frase és el directori temporal. En general, de forma predeterminada és C:\TEMP però es pot tornar a definir.
Consulteu la documentació de Microsoft Windows que s'inclou a l'ordinador per obtenir més informació sobre els missatges d'error de Windows.


Solució de problemes comuns al Macintosh

Solució de problemes comuns al Macintosh

NOTA:

La configuració de la impressió USB e IP es realitza mitjançant la utilitat de la impressora d'escriptori. El producte no apareix al Selector.

El controlador de la impressora no apareix al Centre d'impressió.
Causa
Solució
El programari del producte no s'ha instal·lat o s'ha instal·lat incorrectament.
Comproveu que el fitxer PPD és a la carpeta del disc dur següent: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, on “<lang>” és el codi de dues lletres de l'idioma que utilitzeu. Si cal, torneu a instal·lar el programari. Trobareu les instruccions a la guia de primers passos.

El nom del producte, l'adreça IP o el nom del sistema principal Rendezvous no apareix al quadre de llista d'impressores del Centre d'impressió.
Causa
Solució
Potser que el producte no estigui llest.
Comproveu que els cables estiguin connectats correctament, el producte estigui encès i que l'indicador lluminós "a punt" estigui encès. Si establiu la connexió a través d'un concentrador Ethernet o USB, intenteu connectar directament a l'ordinador o utilitzeu un altre port.
Potser que hagueu seleccionat un tipus de connexió incorrecte.
Assegureu-vos que s'hagi seleccionat USB, IP Printing (Impressió IP) o Rendezvous, en funció del tipus de connexió que hi hagi entre el producte i l'ordinador.
S'està utilitzant un nom de producte, una adreça IP o un nom de sistema principal Rendezvous incorrecte.
Imprimiu una pàgina de configuració per comprovar el nom de la impressora, l'adreça IP i el nom de host Rendezvous del producte. Vegeu Impressió de les pàgines d'informació. Comproveu que el nom del producte, l'adreça IP o el nom de sistema principal Rendezvous coincideixen amb els del Print Center (Centre d'impressió).
Potser que el cable d'interfície estigui defectuós o sigui de baixa qualitat.
Substituïu el cable d'interfície. Assegureu-vos d'utilitzar un cable d'interfície de qualitat.

El controlador de la impressora no configura automàticament el producte seleccionat al Centre d'impressió.
Causa
Solució
Potser que el producte no estigui a punt.
Comproveu que els cables estiguin connectats correctament, el producte estigui encès i que l'indicador lluminós "a punt" estigui encès. Si establiu la connexió a través d'un concentrador Ethernet o USB, intenteu connectar directament a l'ordinador o utilitzeu un altre port.
El programari del producte no s'ha instal·lat o s'ha instal·lat incorrectament.
Comproveu que el fitxer PPD és a la carpeta del disc dur següent: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, on “<lang>” és el codi de dues lletres de l'idioma que utilitzeu. Si cal, torneu a instal·lar el programari. Trobareu les instruccions a la guia de primers passos.
Potser que el producte no estigui llest.
Comproveu que els cables estiguin connectats correctament, el producte estigui encès i que l'indicador lluminós "a punt" estigui encès. Si establiu la connexió a través d'un concentrador Ethernet o USB, intenteu connectar directament a l'ordinador o utilitzeu un altre port.
Potser que el cable d'interfície estigui defectuós o sigui de baixa qualitat.
Substituïu el cable d'interfície. Assegureu-vos d'utilitzar un cable d'interfície de qualitat.

Una tasca d'impressió no s'ha enviat al producte que volíeu.
Causa
Solució
Pot ser que la cua d'impressió s'hagi aturat.
Reinicieu la cua d'impressió. Obriu el print monitor (monitor d'impressió) i seleccioneu Start Jobs (Inicia tasques).
S'està utilitzant un nom de producte o una adreça IP incorrecta. És possible que una altra impressora amb un nom, una adreça IP o un sistema principal Rendezvous igual o semblant hagi rebut la tasca d'impressió.
Imprimiu una pàgina de configuració per comprovar el nom de la impressora, l'adreça IP i el nom de host Rendezvous del producte. Vegeu Impressió de les pàgines d'informació. Comproveu que el nom del producte, l'adreça IP o el nom de sistema principal Rendezvous coincideixen amb els del Print Center (Centre d'impressió).

Un arxiu PostScript (EPS) encapsulat no s'imprimeix amb les fonts correctes.
Causa
Solució
Aquest problema es produeix amb alguns programes.
●
Abans d'imprimir, intenteu descarregar els tipus de lletra del fitxer EPS al producte.
●
Envieu l'arxiu en format ASCII en lloc de amb codificació binària.

No es pot imprimir des d'una targeta USB d'altres proveïdors.
Causa
Solució
Aquest error es produeix quan no és instal·lat el programari d'impressores USB.
En afegir una targeta USB d'altres proveïdors, potser calgui el programari d'Assistència de targeta adaptadora USB d'Apple. Al lloc web d'Apple trobareu la versió més recent d'aquest programari.

Quan està connectat amb un cable USB, el producte no apareix al Print Center (Centre d'impressió) de Macintosh un cop seleccionat el controlador.
Causa
Solució
Aquest problema és causat per un component de programari o de maquinari.
Solució de problemes de programari
●
Comproveu que el vostre Macintosh admet USB.
●
Comproveu que utilitzeu un sistema operatiu Macintosh admès pel producte.
●
Assegureu-vos que el vostre equip Macintosh té el programari USB d'Apple correcte.
Solució de problemes de maquinari
●
Comproveu que el producte està engegat.
●
Comproveu que el cable USB està ben connectat.
●
Comproveu que utilitzeu el cable USB d'alta velocitat corresponent.
●
Assegureu-vos que no hi ha gaires dispositius USB que agafin l'alimentació elèctrica de la cadena. Desconnecteu tots els dispositius de la cadena i connecteu el cable directament al port USB a l'ordinador amfitrió.
●
Comproveu si hi ha més de dos concentradors USB sense alimentació connectats a una filera de la cadena. Desconnecteu tots els dispositius de la cadena i connecteu el cable directament al port USB a l'ordinador amfitrió.
NOTA:

El teclat iMac és un concentrador USB sense alimentació.


Solució de problemes del Linux

Solució de problemes del Linux

Per obtenir més informació sobre la manera de solucionar problemes al Linux, aneu al lloc web d'assistència tècnica per al Linux d'HP: www.hp.com/go/linuxprinting.


Subministraments i accessoris
Subministraments i accessoris

Subministraments i accessoris

  • Comanda de consumibles, peces i accessoris
  • Números de referència


Comanda de consumibles, peces i accessoris

Comanda de consumibles, peces i accessoris

Disposeu de diversos mètodes per a fer una comanda de consumibles, peces i accessoris.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Comanda directament a HP
  • Comanda a través de proveïdors de serveis o d'assistència tècnica


Comanda directament a HP

Comanda directament a HP

Podeu obtenir els elements següents directament d' HP:

●
Peces de substitució: Per fer una comanda de peces de substitució als Estats Units, aneu a www.hp.com/go/hpparts. Fora dels Estats Units, poseu-vos en contacte amb el centre d'assistència tècnica autoritzat d'HP per sol·licitar les peces.
●
Consumibles i accessoris: Per fer una comanda de consumibles als Estats Units, aneu a www.hp.com/go/ljsupplies. Per fer una comanda de consumibles fora dels Estats Units, aneu a www.hp.com/ghp/buyonline.html. Per fer una comanda d'accessoris, aneu a www.hp.com/support/ljp2030series.


Comanda a través de proveïdors de serveis o d'assistència tècnica

Comanda a través de proveïdors de serveis o d'assistència tècnica

Per fer una comanda d'una peça o un accessori, poseu-vos en contacte amb un proveïdor de serveis o d'assistència tècnica autoritzat d'HP.


Números de referència

Números de referència

Aquesta és la llista d'accessoris més actual en el moment en què s'ha redactat aquesta guia. La informació de comandes i de disponibilitat d'accessoris pot canviar durant la vida del producte.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Cartutxos d'impressió
  • Cables i interfícies


Cartutxos d'impressió

Cartutxos d'impressió

Element
Descripció
Número de referència
Cartutx d'impressió HP LaserJet
Cartutx de capacitat estàndard
CE505A


Cables i interfícies

Cables i interfícies

Element
Descripció
Número de referència
Accessoris del servidor d'impressió extern HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Servidor d'impressió sense fils HP Jetdirect ew2400 USB
J7951G
HP Jetdirect 175x
J6035G
Adaptador d'impressora en xarxa USB d'HP
Q6275A (a tot el món)
Kit d'ampliació per a la impressió sense cables d'HP
Q6236A (EUA)
Q6259A (Europa, Orient Mitjà, Àfrica i països i regions del Pacífic asiàtic)
Cable USB
Cable A a B de 2 metres
C6518A
Cables paral·lels
Cable IEEE 1284-B de 2 metres
C2950A
Cable IEEE 1284-B de 3 metres
C2951A


Servei i assistència
Servei i assistència

Servei i assistència

  • Declaració de garantia limitada de Hewlett-Packard
  • Declaració de garantia limitada dels cartutxos d'impressió
  • Contracte de llicència d'usuari final
  • Servei de garantia Customer self-repair (autoreparació pel client)
  • Assistència al client
  • Contractes de manteniment d'HP


Declaració de garantia limitada de Hewlett-Packard

Declaració de garantia limitada de Hewlett-Packard

PRODUCTE HP
DURADA DE LA GARANTIA LIMITADA
HP LaserJet P2035 i P2035n
Un any a partir de la data de compra

HP garanteix al client final que els accessoris i el maquinari d'HP no presentaran cap defecte de materials i mà d'obra durant un any a partir del moment en que vàreu comprar el producte. Si HP rep avís d'un defecte d'aquest tipus durant el període de garantia, HP decidirà si repara o substitueix els productes que siguin realment defectuosos. Els productes substitutoris poden ser nous o amb un rendiment equivalent a un producte nou.

HP us garanteix que el programari d'HP no deixarà d'executar les instruccions de programació després de la data de compra, durant el període que s'especifica més amunt, degut a defectes de material o mà d'obra, sempre que s'hagi instal·lat i s'utilitzi correctament. Si HP rep avís d'un defecte d'aquest tipus durant el període de garantia, HP substituirà el programari que no executi les instruccions de programari degut a un defecte.

HP no garanteix que el funcionament dels productes d'HP sigui ininterromput i no presenti cap mena d'error. Si HP no pot reparar o substituir un producte segons el que s'especifica a la garantia, dintre d'un període de temps raonable, l'usuari tindrà dret a la devolució del preu de compra quan retorni el producte.

Els productes d'HP poden incloure components tornats a manufacturar equivalents als nous pel que fa al seu funcionament o poden haver estat sotmesos a usos eventuals.

La garantia no és vàlida en cas de defectes provocats per (a) un manteniment o calibració incorrectes o inadequats, (b) programari, interfícies, components o consumibles no proporcionats per HP, (c) modificacions no autoritzades o utilitzacions incorrectes, (d) funcionament no subjecte a les especificacions mediambientals publicades per al producte, o (e) manteniment o preparació de l'emplaçament incorrectes.

FINS AL PUNT PERMÈS PER LA LEGISLACIÓ LOCAL, LES GARANTIES ANTERIORS SÓN EXCLUSIVES I NO S'EXPRESSA O S'IMPLICA CAP ALTRA GARANTIA, PER ESCRIT O DE FORMA ORAL. HP REBUTJA ESPECÍFICAMENT QUALSEVOL GARANTIA IMPLÍCITA O QUALSEVOL CONDICIÓ DE COMERCIABILITAT, QUALITAT SATISFACTÒRIA I IDONEÏTAT PER A UNA FINALITAT DETERMINADA. Alguns països/regions, estats o províncies no permeten restriccions de la duració d'una garantia implícita, per tant pot ser que les restriccions o l'exclusió anterior no us afectin. Aquesta garantia us atorga drets legals específics, però potser teniu altres drets que varien segons el país/la regió, estat o província.

La garantia limitada d'HP és vàlida per a qualsevol país/regió o ubicació on HP ofereixi assistència tècnica per a aquest producte i on HP comercialitzi aquest producte. El nivell de servei en garantia ofert pot variar segons els estàndards locals. HP no alterarà la forma, el reglatge o el funcionament del producte per tal que funcioni en un país/una regió per al que no ha estat dissenyat per motius legals o normatius.

FINS ALS LÍMITS PERMESOS PER LA LEGISLACIÓ LOCAL, ELS RECURSOS D'AQUESTA DECLARACIÓ DE GARANTIA CONSTITUEIXEN ELS ÚNICS RECURSOS QUE TENIU. EXCEPTE TAL COM S'INDICA MÉS AMUNT, EN CAP CAS PODRÀ CONSIDERAR-SE A HP O ALS SEUS PROVEÏDORS RESPONSABLES DE CAP DANY DIRECTE, ESPECIAL, INCIDENTAL, DERIVAT (INCLOSA LA PÈRDUA DE DADES O BENEFICIS) O ALTRES TIPUS DE DANYS, BASATS EN CONTRACTES, PROCEDIMENTS FRAUDULENTS O ALTRES. Alguns països/regions, estats o províncies no permeten exclusions o restriccions de danys incidentals o conseqüencials, per tant pot ser que les restriccions o l'exclusió anterior no us afecti.

LES CONDICIONS DE LA GARANTIA QUE S'INCLOUEN EN AQUESTA DECLARACIÓ NO EXCLOUEN, LIMITEN O MODIFIQUEN, SI NO QUE S'AFEGEIXEN, ALS DRETS LEGALS OBLIGATORIS APLICABLES A LA VENDA D'AQUEST PRODUCTE (NOMÉS FINS ALS LÍMITS PERMESOS LEGALMENT).


Declaració de garantia limitada dels cartutxos d'impressió

Declaració de garantia limitada dels cartutxos d'impressió

HP garanteix que aquest producte d'HP no té defectes a causa de materials o manufactura.

Aquesta garantia no s'aplica als productes que (a) hagin estat reomplerts, restaurats, remanufacturats o falsificats per qualsevol mètode, (b) pateixin problemes per un ús o emmagatzematge inadequats o per un funcionament fora de les especificacions mediambientals publicades per a aquest producte d'impressora o (c) tinguin defectes a causa del desgast produït per l'ús normal.

Per obtenir servei en garantia, torneu el producte al lloc de l'adquisició (amb una descripció escrita del problema i mostres d'impressió) o poseu-vos en contacte amb l'assistència al client d'HP. A elecció d'HP, HP substituirà els productes que es demostri que són defectuosos o us retornarà l'import de la compra.

EN LA MESURA PREVISTA PER LES LLEIS LOCALS, LA GARANTIA ESMENTADA MÉS AMUNT ÉS EXCLUSIVA, I NO QUEDA EXPRESSADA NI IMPLÍCITA CAP ALTRA GARANTIA O CONDICIÓ, NI ORAL NI ESCRITA. HP REBUTJA EXPRESSAMENT QUALSEVOL AL·LUSIÓ IMPLÍCITA A GARANTIES, CONDICIONS DE COMERCIALITZACIÓ, QUALITAT SATISFACTÒRIA I ADEQUACIÓ PER A UN DETERMINAT PROPÒSIT.

EN LA MESURA PREVISTA PER LES LLEIS LOCALS, EN CAP CAS NI HP NI ELS SEUS PROVEÏDORS SERAN RESPONSABLES DE QUALSEVOL PERJUDICI DIRECTE, ESPECIAL, INCIDENTAL, CONSEQÜENCIAL (INCLOSES LES PÈRDUES DE BENEFICIS O DE DADES) O DE QUALSEVOL ALTRA MENA, A CONSEQÜÈNCIA DE CONTRACTES, GREUGES O QUALSEVOL ALTRE MOTIU.

LES CONDICIONS DE GARANTIA D'AQUESTA DECLARACIÓ, EXCEPTE EN LA MESURA PREVISTA PER LES LLEIS, NO EXCLOUEN, RESTRINGEIXEN NI MODIFIQUEN ELS DRETS OBLIGATORIS I ESTABLERTS PER LA LLEI APLICABLES A LA VENDA D'AQUEST PRODUCTE AL CLIENT FINAL, I ES FORMULEN EN ADDICIÓ ALS DRETS ESMENTATS.


Contracte de llicència d'usuari final

Contracte de llicència d'usuari final

LLEGIU DETINGUDAMENT ABANS DE FER SERVIR AQUEST PRODUCTE DE PROGRAMARI: Aquest contracte de llicència d'usuari final ("CLUF") és un contracte entre (a) vostè (ja sigui una persona física o la persona jurídica a la qual vostè representa) i (b) Hewlett-Packard Company ("HP") que regula el seu ús del producte de programari ("Programari"). Aquest CLUF no és aplicable si hi ha un altre contracte de llicència per al Programari entre vostè i HP o els seus proveïdors, inclosos els contractes de llicència en la documentació en línia. El terme "Programari" pot incloure (i) suports associats, (ii) una guia de l'usuari i altres materials impresos, i (iii) documentació electrònica o "en línia" (anomenada, de forma conjunta, "Documentació de l'usuari").

ELS DRETS SOBRE EL PROGRAMARI NOMÉS S'OFEREIXEN SI VOSTÈ ACCEPTA TOTS ELS TERMES I CONDICIONS D'AQUEST CLUF. SI INSTALLA, COPIA, BAIXA O FA SERVIR DE QUALSEVOL ALTRA MANERA EL PROGRAMARI, VOSTÈ ACCEPTA QUEDAR VINCULAT PER AQUEST CLUF. SI NO L'ACCEPTA, NO INSTALLI, BAIXI NI FACI SERVIR DE CAP ALTRA MANERA EL PROGRAMARI. SI HA COMPRAT EL PROGRAMARI PERÒ NO ESTÀ D'ACORD AMB ELS TERMES D'AQUEST CLUF, TORNI EL PROGRAMARI AL LLOC ON EL VA COMPRAR ABANS DE CATORZE DIES PER TAL D'OBTENIR EL REEMBORSAMENT DEL PREU DE COMPRA; SI EL PROGRAMARI ESTÀ INSTALLAT O HA ESTAT POSAT A DISPOSICIÓ CONJUNTAMENT AMB UN ALTRE PRODUCTE D'HP, POT TORNAR EL PRODUCTE COMPLET SENSE UTILITZAR.

1. PROGRAMARI DE TERCERS. El Programari pot incloure, a més del programari propietat d'HP ("Programari d'HP"), altre programari subjecte a llicències de tercers ("Programari de tercers" i "Llicència de tercers"). Qualsevol Programari de tercers s'atorga sota una llicència subjecta als termes i condicions de la Llicència de tercers corresponent. Normalment, la Llicència de tercers s'inclou en un fitxer del tipus license.txt; si no la troba, posi's en contacte amb el servei d'assistència d'HP. Si les Llicències de tercers inclouen llicències que estipulen la disponibilitat del codi font (com ara la Llicència Pública General de GNU) i el codi font corresponent no està inclòs amb el Programari, consulti les pàgines d'assistència del producte al lloc web d'HP (hp.com) per saber com pot obtenir aquest codi font.

2. DRETS DE LA LLICÈNCIA. Sempre que vostè compleixi tots els termes i condicions d'aquest CLUF, se li atorguen els drets següents:

a. Ús. HP li atorga una llicència per a la utilització d'una còpia del Programari d'HP. "Ús" significa installar, copiar, emmagatzemar, carregar, executar, visualitzar o fer servir altrament el Programari d'HP. No pot modificar el Programari d'HP ni inhabilitar-ne cap funció de concessió de llicència o control. Si HP proporciona aquest Programari per utilitzar-lo amb un producte de tractament d'imatges o d'impressió (per exemple, si el Programari és un controlador d'una impressora o un altre producte, microprogramari o un complement), el Programari d'HP només es podrà fer servir amb aquest producte ("Producte d'HP"). La Documentació de l'usuari pot contenir restriccions addicionals quant a l'Ús. No es poden separar les parts integrants del Programari d'HP per al seu Ús. No té permís per a distribuir el Programari d'HP.

b. Còpia. El seu dret a copiar significa que pot fer còpies de seguretat o arxivament del Programari d'HP, sempre que cada còpia contingui tots els avisos de propietat originals del Programari d'HP i es faci servir només amb finalitats de còpia de seguretat.

3. ACTUALITZACIONS. Per poder fer servir el Programari d'HP proporcionat per HP com a actualització, millora o suplement (de forma genèrica, "Actualització"), primer caldrà que disposi de la llicència per al Programari d'HP original identificat per HP com a apte per a l'actualització. En la mesura que l'Actualització substitueix el Programari d'HP original, ja no podrà fer servir aquest Programari d'HP. Aquest CLUF s'aplica a cada Actualització, llevat que HP especifiqui uns altres termes amb l'Actualització. En cas de conflicte entre aquest CLUF i aquests altres termes, prevaldran els altres termes.

4. TRANSFERÈNCIA.

a. Transferència a tercers. L'usuari final inicial del Programari d'HP pot fer una única transferència del Programari d'HP a un altre usuari final. Tota transferència inclourà totes les parts integrants, suports, Documentació de l'usuari, aquest CLUF i, si és el cas, el certificat d'autenticitat. La transferència no pot ser una transferència indirecta, com ara una venda a dipòsit. Abans de la transferència, l'usuari final que rebrà el Programari transferit haurà d'acceptar aquest CLUF. Un cop transferit el Programari d'HP, la seva llicència quedarà rescindida automàticament.

b. Restriccions. No podrà llogar, arrendar o prestar el Programari d'HP ni fer-lo servir amb finalitats d'ús comercial en règim de temps compartit o ús per tercers. No pot atorgar subllicències, assignar ni transferir de cap altra manera el Programari d'HP, excepte en els casos indicats específicament en aquest CLUF.

5. DRETS DE PROPIETAT. Tots els drets de propietat intel·lectual i industrial d'aquest Programari i la Documentació de l'usuari corresponen a HP o als seus proveïdors, i estan protegits per llei, incloses les lleis aplicables de drets d'autor, secret comercial, patents i marques. No podrà eliminar del Programari qualsevol informació relativa a la identificació del producte, avisos de copyright o restriccions de propietat.

6. LIMITACIÓ DE L'ENGINYERIA INVERSA. No es poden utilitzar tècniques d'enginyeria inversa, descompilar ni desassemblar el Programari d'HP, excepte i només en la mesura que ho permeti la llei aplicable.

7. CONSENTIMENT PER A L'ÚS DE DADES. HP i les seves filials poden recopilar i utilitzar informació tècnica proporcionada per vostè relativa a (i) l'Ús del Programari o el Producte d'HP o (ii) la provisió de serveis d'assistència relacionats amb el Programari o el Producte d'HP. Tota aquesta informació estarà subjecta a la política de privadesa d'HP. HP no farà servir aquesta informació de cap manera que l'identifiqui personalment, excepte que sigui necessari per tal de millorar-ne l'Ús o proporcionar serveis d'assistència tècnica.

8. LIMITACIÓ DE RESPONSABILITAT. Malgrat els danys en què vostè pugui incórrer, tota la responsabilitat d'HP i dels seus proveïdors i el seu únic remei sota aquest CLUF estaran limitats a l'import que va pagar pel producte o a 5 dòlars dels EUA (l'import més gran dels dos). EN LA MESURA QUE HO PERMETI LA LEGISLACIÓ APLICABLE, NI HP NI ELS SEUS PROVEÏDORS NO SERAN RESPONSABLES EN CAP CAS DELS DANYS ESPECIALS, FORTUÏTS, INDIRECTES O CONSEQÜENCIALS (INCLOSOS DANYS PER LUCRE CESSANT, PÈRDUA DE DADES, INTERRUPCIÓ DEL NEGOCI, LESIONS O PÈRDUA DE PRIVACITAT) RELACIONATS D'ALGUNA MANERA AMB L'ÚS O IMPOSSIBILITAT D'UTILITZAR EL PROGRAMARI, ENCARA QUE HP O QUALSEVOL PROVEÏDOR HAGIN ESTAT AVISATS DE LA POSSIBILITAT D'AQUESTS DANYS I ENCARA QUE EL REMEI INDICAT ANTERIORMENT NO COMPLEIXI LA SEVA FINALITAT ESSENCIAL. Alguns estats o altres jurisdiccions no permeten l'exclusió o la limitació dels danys fortuïts o conseqüencials, per la qual cosa pot ser que la limitació o l'exclusió anteriors no siguin aplicables en el seu cas.

9. EL GOVERN DELS EUA COM A CLIENT. Si vostè és una organització del Govern dels EUA, aleshores concordant amb FAR 12.211 i FAR 12.212, el programari comercial (Commercial Computer Software), la documentació del programari (Computer Software Documentation) i la informació tècnica (Technical Data) per a articles comercials (Commercial Items) es lliuren sota la llicència comercial d'HP corresponent.

10. COMPLIMENT DE LES LLEIS D'EXPORTACIÓ. Haurà de complir totes les lleis, normes i regulacions (i) aplicables a l'exportació o importació del Programari o (ii) que limiten l'Ús del Programari, incloses les restriccions per a la proliferació d'armes nuclears, químiques o biològiques.

11. DRETS RESERVATS. HP i els seus proveïdors es reserven tots els drets no atorgats explícitament a l'usuari en aquest CLUF.

(c) 2006 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Servei de garantia Customer self-repair (autoreparació pel client)

Servei de garantia Customer self-repair (autoreparació pel client)

Els productes HP s'han dissenyat amb moltes peces de Customer Self Repair (CSR) per minimitzar el temps de reparació i permetre una major flexibilitat en la substitució de les peces defectuoses. Si durant el període de diagnòstic, HP identifica que es pot dur a terme una reparació utilitzant una peca CSR, us l'enviarà directament per fer el canvi. Hi ha dues categories de peces CSR: 1) Peces amb autoreparació pel client obligatòria. Si sol·liciteu a HP la substitució d'aquestes peces, haureu de pagar les despeses d'enviament i de mà d'obra d'aquest servei. 2) Peces amb autoreparació pel client opcional. Aquestes peces estan dissenyades pel servei Customer Self Repair. Tanmateix, si sol·liciteu a HP la seva substitució, aquest servei no tindrà cap cost addicional d'acord amb el tipus de servei de garantia indicat al producte.

En funció de la disponibilitat i del lloc on es demanen, les peces CSR s'enviaran per ésser lliurades el següent dia feiner. Segons el lloc de lliurament, es pot oferir un lliurament al mateix dia o en quatre hores. Si cal assistència, podeu trucar al Centre d'Assistència Tècnica d'HP i un tècnic us ajudarà per telèfon. HP especifica als materials enviats amb una peça de substitució CSR si s'ha de retornar la peça defectuosa. En els supòsits on calgui retornar la peça defectuosa a HP, haureu d'enviar-la-hi dins un període determinat de temps, normalment en cinc (5) dies feiners. S'ha de tornar la peça defectuosa amb la documentació associada al material de transport subministrat. Si no es torna la peça defectuosa, HP podrà facturar-vos el recanvi. Quan s'utilitza el servei d'autoreparació pel client, HP suportarà totes les despeses d'enviament i de devolució de la peça i determinarà el servei de missatgeria/transportista que caldrà utilitzar.


Assistència al client

Assistència al client

Gaudiu d'assistència telefònica, gratuïta durant el període de garantia, per al vostre país/la vostra regió.
Tingueu preparats el nom del producte, el número de sèrie, la data d'adquisició i la descripció del problema.
Els números de telèfon del país/la regió surten al fullet inclòs a la capsa del producte o a www.hp.com/support/.
Gaudiu d'assistència per Internet les 24 hores.
www.hp.com/support/ljp2030series
Gaudiu d'assistència per a productes utilitzats amb un ordinador Macintosh.
www.hp.com/go/macosx
Descarregueu utilitats de programari, controladors i informació electrònica.
www.hp.com/go/ljp2030series_software
Feu comandes de subministraments i de paper
www.hp.com/go/suresupply
Feu comandes de peces o accessoris d'HP originals.
www.hp.com/buy/parts
Feu comandes de serveis addicionals o de contractes de manteniment d'HP.
www.hp.com/go/carepack


Contractes de manteniment d'HP

Contractes de manteniment d'HP

HP ofereix diversos tipus de contractes de manteniment que satisfan una amplia gamma de necessitats d'assistència tècnica. Els contractes de manteniment no formen part de la garantia estàndard. Els serveis d'assistència tècnica poden variar segons la zona. Pregunteu al vostre distribuïdor local d'HP quins serveis podeu contractar.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Contractes de serveis in situ
  • Tornar a empaquetar el producte
  • Garantia ampliada


Contractes de serveis in situ

Contractes de serveis in situ

Per tal d'oferir-vos el nivell d'assistència tècnica més idoni segons les vostres necessitats, HP ofereix contractes de servei in situ amb diversos temps de resposta.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Servei in situ al dia següent
  • Servei in situ setmanal (volum)


Servei in situ al dia següent

Servei in situ al dia següent

Aquest contracte ofereix assistència tècnica el següent dia laborable després de rebre el vostre avís. La majoria de contractes in situ permeten ampliar les hores de cobertura i la zona de desplaçament especificada (per un preu addicional).


Servei in situ setmanal (volum)

Servei in situ setmanal (volum)

Aquest contracte ofereix visites in situ setmanals programades per a les empreses amb molts productes d'HP. Aquest contracte està pensat per a oficines on s'utilitzin 25 o més productes d'estació de treball (inclou dispositius, traçadors, ordinadors i unitats de disc).


Tornar a empaquetar el producte

Tornar a empaquetar el producte

Si el servei d'atenció al client d'HP us indica que cal tornar el producte a HP per a la seva reparació, seguiu aquests passos per a tornar a empaquetar el producte per al seu transport.

ATENCIÓ:

Si l'aparell pateix cap dany durant l'enviament com a conseqüència d'un mal embalatge, serà responsabilitat vostra.

1.
Traieu i conserveu el cartutx d'impressió.
ATENCIÓ:

És extremament important retirar el cartutx d'impressió abans de transportar el producte. Si el cartutx d'impressió es deixa al producte durant el transport, pot perdre el seu contingut i tacar el motor i altres components del producte amb tòner.

Per evitar fer malbé el cartutx d'impressió, no toqueu el roleu i deseu el cartutx en el seu material d'embalatge original o de forma que no quedi exposat a la llum.

2.
Traieu i conserveu el cable elèctric, el cable de la interfície i els accessoris opcionals.
3.
Si podeu, incloeu mostres d'impressió i entre 50 i 100 fulls de paper o altres materials d'impressió que no s'han imprès correctament.
4.
Si sou als EUA, truqueu al Servei d'atenció al client d'HP per demanar nou material d'embalatge. A la resta de zones, si és possible utilitzeu el material d'embalatge original. Hewlett-Packard recomana assegurar l'enviament del producte.


Garantia ampliada

Garantia ampliada

El servei d'assistència d'HP ofereix cobertura per al producte de maquinari d'HP i per a tots els components interns subministrats per HP. El manteniment del maquinari inclou un període d'entre 1 i 3 anys des del moment de l'adquisició del producte d'HP. El client haurà de contractar el Servei d'assistència d'HP dintre de la garantia de fàbrica indicada. Si voleu més informació, poseu-vos en contacte amb el grup d'atenció al client i assistència tècnica d'HP.


Especificacions
Especificacions

Especificacions

  • Especificacions físiques
  • Consum d'energia i emissions acústiques
  • Entorn operatiu


Especificacions físiques

Especificacions físiques

Dimensions i pesos del producte
Model del producte
Alçada
Profunditat
Amplada
Pes
Impressora HP LaserJet sèrie P2030
256 mm (10,1 polzades)
368 mm (14,5 polzades)
360 mm (14,2 polzades)
9,9 kg (21,8 lb)

Dimensions del producte amb totes les tapes i safates obertes
Model del producte
Alçada
Profunditat
Amplada
Impressora HP LaserJet sèrie P2030
256 mm (10,1 polzades)
455 mm (17,9 polzades)
360 mm (14,2 polzades)


Consum d'energia i emissions acústiques

Consum d'energia i emissions acústiques

Consulteu www.hp.com/go/ljp2030/regulatory per obtenir informació actualitzada.


Entorn operatiu

Entorn operatiu

Condicions necessàries
Condicions d'entorn
Imprimint
Emmagatzematge/autonomia d'espera
Temperatura (producte i cartutx d'impressió)
de 7,5° a 32,5°C (de 45,5° a 90,5°F)
de 0° a 35°C (de 32° a 95°F)
Humitat relativa
Entre el 10 % i el 80 %
Entre el 10 % i el 90 %


Informació reglamentària
Informació reglamentària

Informació reglamentària

  • Normatives de la FCC
  • Programa de responsabilitat mediambiental del producte
  • Declaració de conformitat
  • Declaracions de seguretat


Normatives de la FCC

Normatives de la FCC

Aquest equip ha estat examinat i satisfà els límits d'un dispositiu digital de Classe B, segons l'Apartat 15 de la normativa de la FCC. Aquests límits s'han dissenyat per garantir una protecció raonable contra interferències nocives a instal·lacions residencials. Aquest equip genera, utilitza i pot radiar energia de ràdiofreqüència. Si aquest equip no s'instal·la i utilitza segons les instruccions, podria provocar interferències nocives per a les comunicacions de ràdio. Malgrat tot, no hi ha cap garantia de que no es produeixin interferències en una instal·lació concreta. Si l'equip provoca interferències nocives per a la recepció de ràdio o televisió (pot comprovar-se fàcilment apagant i tornant a encendre l'equip), l'usuari pot provar de corregir la interferència amb les indicacions següents:

●
Torneu a orientar o canvieu de lloc l'antena de recepció.
●
Augmenteu la distància de separació entre l'equip i el receptor.
●
Connecteu l'equip a la sortida d'un circuit diferent al del receptor.
●
Poseu-vos en contacte amb el distribuïdor o amb un tècnic de ràdio i televisió amb experiència.
NOTA:

Qualsevol canvi o modificació de la impressora no autoritzat explícitament per HP pot anular el dret de l'usuari d'utilitzar aquest equip.

Cal fer servir un cable d'interfície protegit per satisfer els límits de la Classe B que s'exposen a l'Apartat 15 de la normativa de la FCC.


Programa de responsabilitat mediambiental del producte

Programa de responsabilitat mediambiental del producte

En aquesta secció s'ofereix informació sobre els temes següents:

  • Protecció del medi ambient
  • Producció d'ozó
  • Consum elèctric
  • Consum de tòner
  • Utilització del paper
  • Plàstics
  • Subministraments per a la impressió LaserJet d'HP
  • Instruccions de devolució i reciclatge
  • Paper
  • Restriccions del material
  • Deposició d'equips per part dels usuaris a les llars privades de la Unió Europea
  • Full de dades de seguretat del material (MSDS)
  • Si voleu més informació


Protecció del medi ambient

Protecció del medi ambient

Hewlett-Packard Company es compromet a fabricar productes de qualitat respectuosos amb el medi ambient. Aquest producte s'ha dissenyat amb diversos atributs que pretenen minimitzar l'impacte sobre el medi ambient.


Producció d'ozó

Producció d'ozó

Aquest producte no genera quantitats apreciables de gas ozó (O3).


Consum elèctric

Consum elèctric

El consum d'energia es redueix de forma significativa durant el mode A punt, amb la qual cosa s'estalvien recursos naturals i diners sense que es vegi afectat l'alt rendiment d'aquest producte. Per determinar la qualificació ENERGY STAR® d'aquest producte, consulteu el full de dades del producte o el full d'especificacions. Els productes qualificats es troben llistats a:

www.hp.com/go/energystar


Consum de tòner

Consum de tòner

El mode EconoMode (Mode econòmic) consumeix menys tòner, la qual cosa amplia la duració del cartutx.


Utilització del paper

Utilització del paper

La funció manual d'impressió dúplex (impressió a les dues cares) i la funció d'impressió n pàgines per full (impressió de diverses pàgines en un full) d'aquest producte poden reduir el consum de paper i, per tant, de recursos naturals.


Plàstics

Plàstics

Els components plàstics de més de 25 grams s'han etiquetat segons els estàndards internacionals que permeten identificar-los més fàcilment per al reciclatge.


Subministraments per a la impressió LaserJet d'HP

Subministraments per a la impressió LaserJet d'HP

Gràcies al programa HP Planet Partners resulta fàcil retornar i reciclar els cartutxos d'impressió buits HP LaserJet de forma gratuïta. Tots els embalatges de cartutxos d'impressió i consumibles nous d'HP LaserJet inclouen informació i instruccions del programa en diversos idiomes. Encara reduireu més l’impacte sobre el medi ambient si retorneu diversos cartutxos junts en comptes de fer-ho d’un en un.

HP es compromet a oferir productes i serveis de disseny i de gran qualitat que són respectuosos amb el medi ambient des del disseny i la fabricació fins als processos de distribució, ús per part del client i reciclatge. Quan participeu al programa HP Planet Partners, garantim que els cartutxos d'impressió HP LaserJet que es tornen es reciclen correctament processant-los per tal de recuperar plàstics i metalls valuosos per a productes nous, cosa que permet que milions de tones de residus no vagin a parar als abocadors. Tingueu en compte que el cartutx no serà retornat. Gràcies per ésser respectuós amb el medi ambient!

NOTA:

Utilitzeu l'etiqueta per tornar només cartutxos originals HP LaserJet retornats. No utilitzeu aquesta etiqueta per a cartutxos d'impressió HP o que no siguin d'HP , cartutxos emplenats o reciclats o devolucions de garantia. Per a més informació sobre el reciclatge de cartutxos d'impressió d'HP , aneu a www.hp.com/recycle.


Instruccions de devolució i reciclatge

Instruccions de devolució i reciclatge

En aquesta secció s'ofereix informació sobre els temes següents:

  • Estats Units i Puerto Rico
  • Devolucions des de fora dels Estats Units


Estats Units i Puerto Rico

Estats Units i Puerto Rico

L’etiqueta adjunta a la caixa del cartutx de tòner HP LaserJet serveix per a la devolució i reciclatge d’un o més cartutxos d’impressió HP LaserJet un cop s’han consumit. Seguiu les següents instruccions pertinents.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Devolucions múltiples (més d'un cartutx)
  • Devolucions d'un sol cartutx
  • Enviament


Devolucions múltiples (més d'un cartutx)

Devolucions múltiples (més d'un cartutx)

1.
Embaleu cada cartutx d’impressió HP LaserJet en la seva caixa i bossa originals.
2.
Enganxeu les caixes utilitzant tires o cinta d'embalatge. El paquet pot pesar fins a 31 kg (70 lb).
3.
Utilitzeu una sola etiqueta de devolució de franqueig pagat.

O BÉ

1.
Utilitzeu una caixa apropiada o sol·liciteu de franc una caixa de recollida indiscriminada a la pàgina www.hp.com/recycle o al 1-800-340-2445 (admet fins a 31 kg (70 lb) o cartutxos d'impressió HP LaserJet).
2.
Utilitzeu una sola etiqueta de devolució de franqueig pagat.


Devolucions d'un sol cartutx

Devolucions d'un sol cartutx

1.
Embaleu el cartutx d’impressió HP LaserJet en la seva caixa i bossa originals.
2.
Enganxeu l’etiqueta de devolució a la part del davant de la caixa.


Enviament

Enviament

Per a totes les devolucions de cartutxos d'impressió HP LaserJet, doneu el paquet a UPS al proper lliurament o recollida o porteu-lo a una oficina de recollida autoritzada d'UPS. Per trobar la situació de la oficina local de recollida UPS, truqueu al 1-800-PICKUPS o visiteu la pàgina www.ups.com. Si retorneu el paquet a través de l'etiqueta USPS, lliureu-lo al transportista del U.S. Postal Service o a la oficina del mateix servei. Per a obtenir més informació o per encarregar etiquetes o caixes per a paquets voluminosos, visiteu www.hp.com/recycle o truqueu al 1-800-340-2445. Haureu de pagar les despeses normals de la recollida realitzada per UPS. Aquesta informació pot canviar sense avís previ.


Devolucions des de fora dels Estats Units

Devolucions des de fora dels Estats Units

Per participar al programa de devolució i reciclatge HP Planet Partners, seguiu les instruccions senzilles de la guia de reciclatge (que es troba dins de l'embalatge del nou subministrament) o visiteu www.hp.com/recycle. Seleccioneu el vostre país/regió per a més informació sobre com retornar els subministraments d'impressió HP LaserJet.


Paper

Paper

Aquest producte pot utilitzar papers reciclats sempre que el paper respecti les directrius que s'exposen a l'HP LaserJet Printer Family Print Media Guide (Guia de materials d'impressió de la família d'impressores LaserJet d'HP). Aquest producte es apte per a l'ús de paper reciclat segons l'estàndard EN12281:2002.


Restriccions del material

Restriccions del material

Aquest producte d'HP no conté mercuri afegit.

Aquest producte HP no té bateria.


Deposició d'equips per part dels usuaris a les llars privades de la Unió Europea

Deposició d'equips per part dels usuaris a les llars privades de la Unió Europea

Símbol de rebuig de la UE

Aquest símbol imprès al producte o al seu embalatge indica que aquest producte no s'ha de llençar amb la resta de residus domèstics. L'usuari ha d'encarregar-se de la deposició d'aquests equips portant-los a un punt de recollida per poder reciclar els components elèctrics i electrònics residuals. La recollida separada i el reciclatge d'aquests equips vells ajuden a conservar els recursos naturals i garanteixen que es reciclen d'una forma que protegeix l'entorn i la salut humana. Si voleu més informació sobre on podeu portar els vostres equips vells per a reciclar-los, poseu-vos en contacte amb el vostre ajuntament, la deixalleria o la botiga on vàreu comprar el producte.


Full de dades de seguretat del material (MSDS)

Full de dades de seguretat del material (MSDS)

Es poden aconseguir fulls de dades de seguretat del material (MSDS) per als subministraments que continguin substàncies químiques a la pàgina web d'HP www.hp.com/go/msds o a www.hp.com/hpinfo/community/environment/productinfo/safety.


Si voleu més informació

Si voleu més informació

Si voleu més informació sobre aquests temes mediambientals:

●
Full de perfil mediambiental del producte per a aquest i altres productes similars d'HP
●
Compromís d'HP amb el medi ambient
●
Sistema de gestió mediambiental d'HP
●
Programa de devolució de rebuigs i reciclatge d'HP
●
Fulls de dades de seguretat del material

Visiteu www.hp.com/go/environment o www.hp.com/hpinfo/globalcitizenship/environment.


Declaració de conformitat

Declaració de conformitat

En aquesta secció s'ofereix informació sobre els temes següents:

  • Declaració de conformitat


Declaració de conformitat

Declaració de conformitat

Declaració de conformitat
d'acord amb ISO/IEC 17050-1 i EN 17050-1, doc núm.: BOISB-0801-00-rel.1.0
Nom del fabricant:
Hewlett-Packard Company
Adreça del fabricant
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, EUA
declara que el producte
Nom del producte:
HP LaserJet sèrie P2030
Número de model normatiu2)
BOISB-0801-00
Opcions del producte:
TOTES
Cartutxos d'impressió: CE505A
està d'acord amb les següents especificacions del producte:
Seguretat:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Producte LED/làser de Classe 1)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 - Classe B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Títol 47 CFR, Apartat 15 Classe B / ICES-003, versió 4
GB9254-1998, GB17625.1-2003
Informació addicional:
Aquest producte compleix els requisits de la Directiva EMC 2004/108/EC i la Directiva de baix voltatge 2006/95/EC, i porta una etiqueta CE [image] tal com correspon.
Aquest dispositiu compleix la part 15 de les normes de l'FCC. El funcionament depèn de les dues condicions següents: (1) aquest dispositiu no pot causar interferències perjudicials, i (2) aquest dispositiu ha d'acceptar qualsevol interferència rebuda, incloses aquelles que puguin causar un funcionament no desitjat.
1) El producte s'ha provat en sistemes PC Hewlett-Packard amb configuracions típiques.
2) Per qüestions normatives s'ha assignat a aquest producte un número de model normatiu. Aquest número no s'ha de confondre amb el nom comercial o el número del producte.
Boise, Idaho , EUA
22 d'octubre de 2007
Només per a qüestions normatives:
Contacte a Europa:
El Departament local de vendes i serveis de Hewlett-Packard o Hewlett-Packard GmbH, Departament HQ-TRE / Estàndards europeus,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Contacte als EUA:
Gestor de normativa del producte, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telèfon: 208-396-6000)


Declaracions de seguretat

Declaracions de seguretat

En aquesta secció s'ofereix informació sobre els temes següents:

  • Seguretat del làser
  • Normativa del DOC per a Canadà
  • Declaració de VCCI (Japó)
  • Declaració del cable elèctric (Japó)
  • Declaració d'interferències electromagnètiques (Corea)
  • Declaració del làser per a Finlàndia
  • Taula de substàncies (Xina)


Seguretat del làser

Seguretat del làser

El Centre d'estudis sobre dispositius i salut radiològica (Center for Devices and Radiological Health, CDRH) de la Direcció d'aliments i medicaments dels EUA ha implementat normatives per als productes làser fabricats a partir de l'1 d'agost de 1976. Els productes comercialitzats als EUA han de satisfer obligatòriament aquestes directrius. Aquest dispositiu ha estat certificat com a producte làser de Classe 1 sota l'Estàndard d'emissió de radiacions del Departament de Salut i Serveis Humans (Department of Health and Human Services, DHHS) dels EUA segons el Decret de control de radiacions per a la salut i la seguretat de 1968. Ja que les radiacions emeses dins del dispositiu queden completament confinades dins de les cobertes externes i les carcasses de protecció, el raig làser no pot escapar-se durant cap fase o sota el procés normal d'utilització.

ADVERTÈNCIA!

La utilització de controls o l'aplicació d'arranjaments o procediments no descrits en aquesta guia de l'usuari poden provocar exposicions a radiacions perilloses.


Normativa del DOC per a Canadà

Normativa del DOC per a Canadà

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Declaració de VCCI (Japó)

Declaració de VCCI (Japó)

Declaració de VCCI per al Japó


Declaració del cable elèctric (Japó)

Declaració del cable elèctric (Japó)

Declaració japonesa sobre el cable d'alimentació


Declaració d'interferències electromagnètiques (Corea)

Declaració d'interferències electromagnètiques (Corea)

    http://www.hp.com


Declaració del làser per a Finlàndia

Declaració del làser per a Finlàndia

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Taula de substàncies (Xina)

Taula de substàncies (Xina)

Taula de substàncies (Xina)

    http://www.hp.com


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Als temes següents es descriu com podeu desplaçar-vos en aquesta guia de l'usuari.

  • Utilització de la tecla F6 per canviar entre les subfinestres Navegació i Tema
  • Tecles de drecera del visualitzador de l'ajuda
  • Tecles de drecera de la fitxa Contingut
  • Tecles de drecera de la fitxa Índex
  • Tecles de drecera de la fitxa Cerca
  • Tecles de drecera de la fitxa Preferits

Notes

  • També hi ha ordres de menús de drecera a les quals es pot accedir mitjançant el teclat.
  • Les tecles de drecera també funcionen a les finestres secundàries i emergents.
  • Cada vegada que utilitzeu una tecla de drecera a la subfinestra de navegació, us allunyareu del tema de la subfinestra Tema. Per tornar a la subfinestra Tema, premeu F6.
  • El quadre de verificació Match similar words (Cerca paraules semblants) de la fitxa Cerca estarà seleccionat si el vau utilitzar a la darrera cerca efectuada.


Utilització del visualitzador de l'ajuda HTML

Utilització del visualitzador de l'ajuda HTML

Als temes següents es proporciona informació sobre la navegació i la utilització d'aquesta guia de l'usuari de l'ajuda HTML. Per obtenir més informació, premeu un dels temes següents:

  • Com aprofitar millor l'ajuda
  • Per cercar un tema de l'ajuda
  • Per crear una llista de temes preferits de l'ajuda
  • Per copiar un tema de l'ajuda
  • Per imprimir el tema de l'ajuda actual
  • Per trobar temes mitjançant els botons de la barra d'eines
  • Utilització de les opcions de menú de drecera


Utilització de la tecla F6 per canviar entre les subfinestres Navegació i Tema

Per canviar ràpidament entre les subfinestres Navegació i Tema, premeu la tecla F6 del teclat.


Tecles de drecera del visualitzador de l'ajuda

Per tancar el visualitzador de l'ajuda. | Premeu Alt+F4.
Per canviar entre el visualitzador de l'ajuda y altres finestres obertes. | Premeu Alt+Tabulador.
Per veure el menú Opcions. | Premeu Alt+O.
Per canviar la configuració del Microsoft Internet Explorer. El quadre de diàleg Opcions d'Internet inclou paràmetres d'accessibilitat. Per canviar-los, premeu la fitxa General i, a continuació, Accessibilitat. | Premeu Alt+O i, a continuació, premeu I.
Per ocultar o mostrar la subfinestra Navegació. | Premeu Alt+O i, a continuació, premeu T.
Per imprimir un tema. | Premeu Alt+O i, a continuació, P. O bé feu clic amb el botó dret del ratolí al tema i premeu Imprimeix.
Per tornar al tema anterior. | Premeu Alt+Fletxa esquerra o Alt+O i, a continuació, B.
Per passar al següent tema (només si ja l'heu vist abans). | Premeu Alt+Fletxa dreta o Alt+O i, a continuació, F.
Per activar o desactivar el ressaltat de cerca. | Premeu Alt+O i, a continuació, O.
Per actualitzar el tema que apareix a la subfinestra Tema (una acció útil si us heu enllaçat a una pàgina web). | Premeu F5 o Alt+O i, a continuació, R.
Per tornar a la pàgina inicial (els autors de l'ajuda poden especificar una pàgina inicial per a un sistema d'ajuda). | Premeu Alt+O i, a continuació, H.
Per fer que el visualitzador no obri una pàgina (també resulta útil si us esteu enllaçant al web i voleu aturar la baixada d'una pàgina). | Premeu Alt+O i, a continuació, S.
Per saltar a un tema o una pàgina web predeterminats. L'autor de l'ajuda que crea un fitxer d'ajuda compilat (.chm) pot afegir, al menú Opcions, dos enllaços a temes o pàgines web importants. Quan seleccioneu una ordre Salt, anireu a un d'aquests temes o pàgines web. | Premeu Alt+O i, a continuació, 1 o 2.
Per canviar entre les subfinestres Navegació i Tema. | Premeu F6.
Per desplaçar-vos per un tema. | Premeu Fletxa cap amunt i Fletxa cap avall o bé Re Pàg i Av Pàg.
Per desplaçar-vos per tots els enllaços d'un tema o per totes les opcions d'una fitxa de la subfinestra Navegació. | Premeu Tabulador.


Tecles de drecera de la fitxa Contingut

Per veure la fitxa Contingut. | Premeu Alt+C.
Per obrir i tancar un llibre o una carpeta. | Premeu Signe més (+) i Signe menys (-), o bé Fletxa esquerra i Fletxa dreta.
Per seleccionar un tema. | Premeu Fletxa cap amunt i Fletxa cap avall.
Per veure el tema seleccionat. | Premeu Retorn.


Tecles de drecera de la fitxa Índex

Per veure la fitxa Índex. | Premeu Alt+N.
Per escriure una paraula clau que voleu cercar. | Premeu Alt+W i, a continuació, escriviu la paraula.
Per seleccionar una paraula clau de la llista. | Premeu Fletxa cap amunt i Fletxa cap avall.
Per veure el tema associat. | Premeu Alt+D.


Tecles de drecera de la fitxa Cerca

Per veure la fitxa Cerca. | Premeu Alt+S.
Per escriure una paraula clau que voleu cercar. | Premeu Alt+W i, a continuació, escriviu la paraula.
Per iniciar una cerca. | Premeu Alt+L.
Per seleccionar un tema de la llista de resultats. | Premeu Alt+T i, a continuació, Fletxa cap amunt i Fletxa cap avall.
Per veure el tema seleccionat. | Premeu Alt+D.
Les opcions següents només estan disponibles si s'habilita la cerca de text complert.
Per cercar una paraula clau a la llista de resultats d'una cerca anterior. | Premeu Alt+U.
Per cercar paraules semblants a la paraula clau. Per exemple, per cercar paraules com "semblar" i "semblança" amb la paraula clau "sembla". | Premeu Alt+M.
Per cercar només als títols dels temes. | Premeu Alt+R.


Tecles de drecera de la fitxa Preferits

Per veure la fitxa Preferits. | Premeu Alt+I.
Per afegir el tema visualitzat a la llista de preferits. | Premeu Alt+A.
Per seleccionar un tema de la llista de preferits. | Premeu Alt+P i, a continuació, Fletxa cap amunt i Fletxa cap avall.
Per veure el tema seleccionat. | Premeu Alt+D.
Per suprimir el tema seleccionat de la llista. | Premeu Alt+R.


Com aprofitar millor l'ajuda

A continuació us oferim suggeriments sobre com trobar més informació quan utilitzeu el visualitzador de l'ajuda HTML:

  • Per enllaçar amb un altre tema, una pàgina web, una llista d'altres temes o un programa, premeu les paraules de color subratllades.
  • Per veure temes que inclouen informació relacionada, premeu les paraules "Related Topics" (Temes relacionats) que apareixen al final del tema i, a continuació, premeu el títol del tema que voleu veure.
  • Per veure si una paraula o una frase que apareix a un tema es troba a l'índex, seleccioneu la paraula i premeu F1.
  • Si visualitzeu contingut del web a la subfinestra Tema, podeu prémer Atura o Actualitza a la barra d'eines per interrompre una baixada o actualitzar una pàgina web.
  • Si utilitzeu sovint un tema determinat de l'ajuda, podeu afegir-lo a la llista de preferits.
  • Feu clic amb el botó dret del ratolí a la fitxa Contingut o a la subfinestra Tema per veure les opcions de menú de drecera.


Per cercar un tema de l'ajuda

A la subfinestra Navegació, premeu una de les fitxes següents:

  • Per examinar un índex de continguts, premeu la fitxa Contingut. L'índex de continguts és una llista ampliable de temes importants.
  • Per veure una llista d'entrades d'índex, premeu la fitxa Índex i, a continuació, escriviu una paraula o desplaceu-vos per la llista. Els temes solen estar indexats en més d'una entrada.
  • Per trobar totes les aparicions d'una paraula o frase en un fitxer d'ajuda, premeu la fitxa Cerca i, a continuació, escriviu la paraula.
Nota Premeu l'entrada de l'índex de continguts, l'entrada de l'índex o l'entrada dels resultats de la cerca per veure el tema corresponent.


Per crear una llista de temes preferits de l'ajuda

  1. Cerqueu el tema de l'ajuda que voleu convertir en preferit.
  2. Premeu la fitxa Preferits i, a continuació, premeu Afegeix.
Notes
  • Per tornar a un tema preferit, premeu la fitxa Preferits, seleccioneu el tema i, a continuació, premeu Visualitza.
  • Si voleu canviar el nom d'un tema, seleccioneu-lo i escriviu el nom nou al quadre Current topic (Tema actual).
  • Per suprimir un tema preferit, seleccioneu-lo i premeu Suprimeix.


Per copiar un tema de l'ajuda

  1. A la subfinestra Tema, feu clic amb el botó dret del ratolí al tema que voleu copiar i, a continuació, premeu Selecciona-ho tot.
  2. Torneu a fer clic amb el botó dret del ratolí al tema i premeu Copia. D'aquesta manera, es copiarà el tema al porta-retalls.
  3. Obriu el document en el qual voleu copiar el tema.
  4. Situeu el cursor al lloc on vulgueu que aparegui la informació.
  5. Al menú Edita, premeu Enganxa.
Nota Si voleu copiar només una part d'un tema, seleccioneu el text que voleu copiar, feu clic amb el botó dret del ratolí i, a continuació, premeu Copia.


Per imprimir el tema de l'ajuda actual

Feu clic amb el botó dret del ratolí a un tema i premeu Imprimeix.

Nota Si imprimiu des de la fitxa Contingut (fent clic amb el botó dret del ratolí i, a continuació, prement Imprimeix), apareixeran opcions per imprimir només el tema actual o bé el tema actual i tots els subtemes.


Per trobar temes mitjançant els botons de la barra d'eines

Hi ha cinc botons de navegació que poden ser presents a la barra d'eines del visualitzador de l'ajuda. Podeu prémer aquests botons per trobar temes de l'ajuda:

  • Endarrere mostra l'últim tema visualitzat.
  • Endavant mostra el tema següent en una seqüència de temes visualitzats prèviament.
  • Següent mostra el tema següent de l'índex de continguts.
  • Anterior mostra el tema anterior de l'índex de continguts.
  • Inici mostra el tema Pàgina inicial del fitxer d'ajuda que visualitzeu.
  • Actualitza actualitza el contingut web visualitzat a la subfinestra Tema.
  • Atura atura la baixada d'informació del fitxer. Premeu aquest botó per aturar la baixada d'una pàgina web.
Nota Pot ser que la barra d'eines del visualitzador de l'ajuda no inclogui tots aquests botons de navegació.


Utilització de les opcions de menú de drecera

El menú de drecera inclou diverses opcions per visualitzar i personalitzar informació.

Opció
Descripció
Feu clic amb el botó dret del ratolí a l'índex de continguts i, a continuació, premeu Open All (Obre-ho tot).
S'obriran tots els llibres o carpetes de l'índex de continguts. Aquesta opció només funciona si es visualitza la fitxa Contingut.
Feu clic amb el botó dret del ratolí a l'índex de continguts i, a continuació, premeu Close All (Tanca-ho tot).
Es tancaran tots els llibres o carpetes. Aquesta opció només funciona si es visualitza la fitxa Contingut.
Feu clic amb el botó dret del ratolí i, a continuació, premeu Imprimeix.
S'imprimirà el tema.

Nota Es pot accedir a aquestes opcions mitjançant el teclat. Podeu prémer Maj+F10 per veure el menú de drecera i, a continuació, prémer les tecles de drecera apropiades. També podeu habilitar les tecles del ratolí. Utilitzeu una combinació de tecles del ratolí per veure el menú de drecera i, a continuació, premeu les tecles de drecera apropiades.