Tiskárna HP LaserJet P2030 Series

Uživatelská příručka

http://www.hp.com


Informace o obchodních známkách a autorských právech

Informace o obchodních známkách a autorských právech

Autorská práva a licence

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Reprodukce, úpravy nebo překlad jsou bez předchozího písemného souhlasu zakázány kromě případů, kdy to povoluje autorský zákon.

Změna informací obsažených v tomto dokumentu je vyhrazena.

Jediné záruky na výrobky HP a služby jsou uvedeny ve výslovných prohlášeních o záruce dodaných s těmito výrobky a službami. Z tohoto dokumentu nelze vyvozovat další záruky. Společnost HP není odpovědná za technické nebo textové chyby nebo opomenutí obsažená v tomto dokumentu.

Číslo dílu: CE461-90906

Edition 1, 10/2008

Ochranné známky

Adobe®, Acrobat® a PostScript® jsou ochranné známky společnosti Adobe Systems Incorporated.

Intel® Core™ je ochranná známka společnosti Intel Corporation v USA a dalších zemích.

Microsoft®, Windows® a Windows®XP jsou v USA registrované ochranné známky společnosti Microsoft Corporation.

Windows Vista™ je registrovaná ochranná známka nebo ochranná známka společnosti Microsoft Corporation v USA a dalších zemích/oblastech.

UNIX® je registrovaná ochranná známka sdružení Open Group.

Značky ENERGY STAR a ENERGY STAR jsou registrované ochranné známky v USA.


Základní informace o produktu
Základní informace o produktu

Základní informace o produktu

  • Porovnání modelů
  • Vlastnosti produktu
  • Přehled zařízení


Porovnání modelů

Porovnání modelů

Tato část obsahuje informace o následujících tématech:

  • HP LaserJet P2030 Series modely


HP LaserJet P2030 Series modely

HP LaserJet P2030 Series modely

HP LaserJet P2035 tiskárna
CE461A

HP LaserJet P2035 model

HP LaserJet P2035n tiskárna
CE462A

HP LaserJet P2035n model

●
Tiskne až 30 stránek za minutu (str./min.) na formát papíru Letter a 30 str./min. na formát papíru A4
●
Obsahuje 16 megabajtů (MB) paměti RAM.
●
Tisková kazeta HP s kapacitou až 1 000 stránek
●
Zásobník 1 pojme až 50 listů
●
Zásobník 2 pojme až 250 listů
●
Výstupní přihrádka na 125 listů (lícem dolů)
●
Přímá výstupní dráha
●
Vysokorychlostní port USB 2.0
●
Paralelní port
Zahrnuje stejné funkce jako model HP LaserJet P2035 s těmito rozdíly:
●
Funkce připojení k sítím na přístrojové desce
●
Nemá paralelní port


Vlastnosti produktu

Vlastnosti produktu

Funkce
Popis
Výkon
●
Procesor 266 MHz
Uživatelské rozhraní
●
2 tlačítka, ovládací panel se 6 kontrolkami LED
●
Ovladače tiskárny pro počítače se systémem Windows® a Macintosh
●
Implementovaný webový server pro přístup k podpoře a objednání spotřebního materiálu (pouze pro modely připojené k síti).
Ovladače tiskárny
●
Ovladače tiskárny na hostitelském počítači pro systémy Windows a Macintosh, obsaženy na disku CD produktu
●
Ovladač tiskárny HP UPD PCL 5, k dispozici ke stažení na internetu
●
Ovladač tiskárny XPS (XML Paper Specification), k dispozici ke stažení na internetu
Rozlišení
●
Rozlišení FastRes 1200 – zajišťuje tisk v rozlišení 1200 dpi pro rychlý a velmi kvalitní tisk obchodních dokumentů a grafiky
●
600 dpi – poskytuje nejrychlejší tisk
Písma
●
45 interních písem s možností změny velikosti
●
80 obrazovkových písem pro zařízení ve formátu TrueType v rámci softwarového řešení
Připojení
●
Vysokorychlostní port USB 2.0
●
Paralelní připojení (HP LaserJet P2035 pouze)
●
Připojení k síti RJ.45 (HP LaserJet P2035n pouze)
Spotřební materiál
●
Stránka stavu spotřebního materiálu obsahuje informace o hladině toneru, počtu stran a přibližném počtu zbývajících stránek.
●
Při instalaci kazety produkt zjišťuje, zda jde o originální tiskovou kazetu HP.
●
Integrace s webovým serverem HP Sure Supply pro snadné objednávání náhradních kazet
Příslušenství
●
Externí tiskový server HP Jetdirect
Podporované operační systémy
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP a Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 a vyšší
●
Unix®
●
Linux
Usnadnění
●
Uživatelská příručka online je kompatibilní s programy pro čtení textu z obrazovky.
●
Tiskovou kazetu lze vložit a vyjmout lehce jednou rukou.
●
Všechna dvířka lze otevřít jednou rukou.
●
Papír lze do zásobníku 1 vkládat jednou rukou.


Přehled zařízení

Přehled zařízení

Tato část obsahuje informace o následujících tématech:

  • Pohled zepředu
  • Pohled zezadu
  • Porty rozhraní
  • Umístění štítku s číslem modelu a sériovým číslem


Pohled zepředu

Pohled zepředu

1
Zásobník 1 (otevřete tahem)
2
Vrchní výstupní přihrádka
3
Ovládací panel
4
Tlačítko dvířek pro uvolnění tiskové kazety
5
Vypínač
6
Zásobník 2
7
Dvířka tiskové kazety


Pohled zezadu

Pohled zezadu

1
Dvířka pro přístup k uvíznutému papíru (otevřete tahem za zelenou úchytku)
2
Tisk do přímé dráhy papíru (otevřete tahem)
3
Porty rozhraní
4
Zdířka napájení
5
Slot pro lankový bezpečnostní zámek


Porty rozhraní

Porty rozhraní

Tiskárna HP LaserJet P2035

1
Vysokorychlostní port USB 2.0
2
Paralelní port

Tiskárna HP LaserJet P2035n

1
Vysokorychlostní port USB 2.0
2
Síťový port RJ.45


Umístění štítku s číslem modelu a sériovým číslem

Umístění štítku s číslem modelu a sériovým číslem

Štítek s číslem modelu a sériovým číslem je umístěn na zadní straně produktu.

Umístění štítku s číslem modelu a sériovým číslem

    http://www.hp.com


Ovládací panel
Ovládací panel

Ovládací panel

Ovládací panel tiskárny se skládá ze šesti indikátorů a dvou tlačítek. Indikátory svítí nebo blikají v určitých intervalech, které identifikují stav tiskárny.

Umístění ovládacího panelu

1
Kontrolka uvíznutí papíru: Ukazuje, že došlo k uvíznutí papíru v tiskárně
2
Indikátor toneru: Pokud dochází toner v tiskové kazetě, indikátor toneru se rozsvítí. Vyjmete-li tiskovou kazetu z tiskárny, indikátor toneru bliká.
3
Kontrolka nedostatku papíru: Ukazuje, že v tiskárně není papír
4
Indikátor Pozor: Ukazuje, že jsou otevřena dvířka tiskové kazety nebo došlo k jiným chybám
5
Indikátor Připraveno: Ukazuje, že tiskárna je připravena k tisku
6
Tlačítko Pokračovat a indikátor
7
Tlačítko Zrušit: Chcete-li zrušit právě prováděnou tiskovou úlohu, stiskněte tlačítko Zrušit.

POZNÁMKA:

Popis sekvencí indikátorů naleznete v části Sekvence indikátorů.


Software pro systém Windows
Software pro systém Windows

Software pro systém Windows

  • Podporované operační systémy Windows
  • Podporované ovladače tiskárny pro systém Windows
  • Priorita nastavení tisku
  • Změna nastavení ovladače tiskárny v systému Windows
  • Odebrání softwaru v systému Windows
  • Podporované nástroje pro systém Windows
  • Podporované síťové nástroje pro systém Windows
  • Software pro jiné operační systémy


Podporované operační systémy Windows

Podporované operační systémy Windows

Produkt podporuje následující operační systémy Windows:

●
Windows XP (32bitová a 64bitová verze)
●
Windows Server 2003 (32bitová a 64bitová verze)
●
Windows 2000
●
Windows Vista (32bitová a 64bitová verze)


Podporované ovladače tiskárny pro systém Windows

Podporované ovladače tiskárny pro systém Windows

Produkt ovladač tiskárny nainstalovaný na hostitelském počítači.

Ovladač tiskárny obsahuje online nápovědu s pokyny pro běžné tiskové úlohy a popisem tlačítek, zaškrtávacích políček a rozevíracích seznamů v ovladači tiskárny.


Priorita nastavení tisku

Priorita nastavení tisku

Změny v nastavení tisku mají různou prioritu v závislosti na tom, kde byly provedeny:

POZNÁMKA:

Názvy příkazů a dialogových oken se mohou lišit v závislosti na použitém programu.
●
Dialogové okno Vzhled stránky: Toto dialogové okno otevřete klepnutím na příkaz Nastavení stránky nebo podobný v nabídce Soubor používaného programu. Změny nastavení provedené zde potlačí změny nastavení provedené kdekoliv jinde.
●
Dialogové okno Tisk: Toto dialogové okno otevřete klepnutím na příkaz Tisk, Nastavení tisku nebo podobný v nabídce Soubor používaného programu. Změny nastavení provedené v dialogovém okně Tisk mají nižší prioritu a nepotlačí změny provedené v dialogovém okně Vzhled stránky.
●
Dialogové okno Vlastnosti tiskárny (ovladač tiskárny): Dialogové okno ovladače tiskárny otevřete klepnutím na tlačítko Vlastnosti v dialogovém okně Tisk. Změny nastavení provedené v dialogovém okně Vlastnosti tiskárny nepotlačí nastavení zvolená kdekoliv jinde v programu.
●
Výchozí nastavení ovladače tiskárny: Výchozí nastavení ovladače tiskárny určuje nastavení použitá ve všech tiskových úlohách kromě nastavení, která byla změněna v dialogových oknech Vzhled stránky, Tisk a Vlastnosti tiskárny.


Změna nastavení ovladače tiskárny v systému Windows

Změna nastavení ovladače tiskárny v systému Windows

Změna nastavení pro všechny tiskové úlohy až do ukončení programu
Změna výchozího nastavení pro všechny tiskové úlohy
Změna nastavení konfigurace zařízení
1.
V nabídce Soubor používaného programu klepněte na položku Tisk.
2.
Vyberte ovladač a klepněte na položku Vlastnosti nebo Předvolby.
Jednotlivé kroky se mohou lišit. Následuje nejčastější postup.
1.
Windows XP a Windows Server 2003 (pomocí výchozího zobrazení nabídky Start): Klepněte na tlačítko Start a pak na možnost Tiskárny a faxy.

-nebo-

Windows 2000, Windows XP a Windows Server 2003 (pomocí klasického zobrazení nabídky Start): Klepněte na tlačítko Start, na položku Nastavení a na možnost Tiskárny.

-nebo-

Windows Vista: Klepněte na tlačítko Start, na položku Ovládací panely a v oblasti Hardware a zvuk klepněte na možnost Tiskárna.

2.
Pravým tlačítkem myši klepněte na ikonu ovladače a pak klepněte na položku Předvolby tisku.
1.
Windows XP a Windows Server 2003 (pomocí výchozího zobrazení nabídky Start): Klepněte na tlačítko Start a pak na možnost Tiskárny a faxy.

-nebo-

Windows 2000, Windows XP a Windows Server 2003 (pomocí klasického zobrazení nabídky Start): Klepněte na tlačítko Start, na položku Nastavení a na možnost Tiskárny.

-nebo-

Windows Vista: Klepněte na tlačítko Start, na položku Ovládací panely a v oblasti Hardware a zvuk klepněte na možnost Tiskárna.

2.
Pravým tlačítkem myši klepněte na ikonu ovladače a pak klepněte na položku Vlastnosti.
3.
Klepněte na kartu Nastavení zařízení.


Odebrání softwaru v systému Windows

Odebrání softwaru v systému Windows

1.
V nabídce Start klepněte na položku Všechny programy.
2.
Klepněte na položku HP a potom na název produktu.
3.
Klepněte na příslušnou možnost odinstalace produktu a poté podle pokynů na obrazovce odeberte software.


Podporované nástroje pro systém Windows

Podporované nástroje pro systém Windows

Tato část obsahuje informace o následujících tématech:

  • Software upozornění o stavu


Software upozornění o stavu

Software upozornění o stavu

Software upozornění o stavu poskytuje informace o aktuálním stavu produktu.

Software také zobrazuje místní upozornění při vzniku určitých událostí, např. při prázdném zásobníku nebo problému s produktem. Upozornění obsahuje informace o řešení problému.


Podporované síťové nástroje pro systém Windows

Podporované síťové nástroje pro systém Windows

Tato část obsahuje informace o následujících tématech:

  • Implementovaný webový server


Implementovaný webový server

Implementovaný webový server

Zařízení je vybaveno implementovaným webovým serverem, který poskytuje přístup k informacím o zařízení a o síťovém provozu. Tyto informace se zobrazují ve webovém prohlížeči, jako je Microsoft Internet Explorer, Netscape Navigator, Apple Safari nebo Firefox.

Implementovaný webový server je umístěn v zařízení. Nezatěžuje síťový server.

Implementovaný webový server poskytuje rozhraní zařízení, jež může používat kdokoli s počítačem připojeným do sítě a standardním webovým prohlížečem. Není třeba instalovat nebo konfigurovat žádný zvláštní software, je však nutné používat v počítači podporovaný webový prohlížeč. Chcete-li získat přístup k implementovanému webovému serveru, zadejte do řádku adresy v prohlížeči adresu IP zařízení. (Chcete-li zjistit tuto adresu IP, vytiskněte stránku konfigurace. Pokyny pro tisk stránky konfigurace naleznete v části Tisk stránek s informacemi.)

Úplné vysvětlení vlastností a funkcí implementovaného serveru naleznete v části Implementovaný server WWW.


Software pro jiné operační systémy

Software pro jiné operační systémy

Operační systém
Software
UNIX
Při stažení modelových skriptů HP UNIX postupujte takto:
1.
Přejděte na adresu www.hp.com a klepněte na možnost Stažení softwaru a ovladačů.
2.
Zadejte název zařízení v políčku pro název zařízení.
3.
V seznamu operačních systémů klepněte na možnost UNIX.
4.
Stáhněte příslušné soubory.
Linux
Další informace naleznete na webových stránkách www.hp.com/go/linuxprinting.


Použití produktu s počítači Macintosh
Použití produktu s počítači Macintosh

Použití produktu s počítači Macintosh

  • Software pro počítače Macintosh
  • Používání funkcí v ovladači tiskárny v systému Macintosh


Software pro počítače Macintosh

Software pro počítače Macintosh

Tato část obsahuje informace o následujících tématech:

  • Operační systémy Macintosh podporované zařízením
  • Změna nastavení ovladače tiskárny v systému Macintosh
  • Software pro počítače Macintosh
  • Podporované nástroje pro počítače Macintosh


Operační systémy Macintosh podporované zařízením

Operační systémy Macintosh podporované zařízením

Zařízení podporuje tyto operační systémy Macintosh:

●
Mac OS X V10.3, V10.4, V10.5 a novější
POZNÁMKA:

U systému Mac OS X V10.4 a novějších verzí jsou podporovány počítače Mac s procesory PPC a Intel® Core™.


Změna nastavení ovladače tiskárny v systému Macintosh

Změna nastavení ovladače tiskárny v systému Macintosh

Změna nastavení pro všechny tiskové úlohy až do ukončení programu
Změna výchozího nastavení pro všechny tiskové úlohy
Změna nastavení konfigurace produktu
1.
V nabídce File (Soubor) vyberte příkaz Print (Tisk).
2.
Změňte nastavení v různých nabídkách.
1.
V nabídce File (Soubor) vyberte příkaz Print (Tisk).
2.
Změňte nastavení v různých nabídkách.
3.
V nabídce Presets (Předvolby) klepněte na položku Save as (Uložit jako) a zadejte název předvolby.
Tato nastavení se uloží v nabídce Presets (Předvolby). Pokud chcete nové nastavení použít, musíte vybrat uloženou předvolbu při každém spuštění programu a tisku.
Mac OS X V10.3 nebo Mac OS X V10.4
1.
V nabídce Apple klepněte na položku System Preferences (Předvolby systému) a Print & Fax (Tisk a fax).
2.
Klepněte na položku Printer Setup (Nastavení tiskárny).
3.
Klepněte na nabídku Installable Options (Možnosti instalace).
Mac OS X V10.5
1.
V nabídce Apple klepněte na položku System Preferences (Předvolby systému) a Print & Fax (Tisk a fax).
2.
Klepněte na položku Options & Supplies (Možnosti a spotřební materiál).
3.
Klepněte na nabídku Driver (Ovladač).
4.
Vyberte ovladač ze seznamu a nakonfigurujte nainstalované možnosti.


Software pro počítače Macintosh

Software pro počítače Macintosh

Tato část obsahuje informace o následujících tématech:

  • Nástroj HP Printer Utility


Nástroj HP Printer Utility

Nástroj HP Printer Utility

Tento nástroj zajišťuje přístup k funkcím zařízení, které nejsou k dispozici v ovladači tiskárny.

Nástroj HP Printer Utility můžete použít v případě, že produkt používá kabel USB nebo je připojen k síti založené na protokolu TCP/IP.

Tato část obsahuje informace o následujících tématech:

  • Spuštění nástroje HP Printer Utility


Spuštění nástroje HP Printer Utility

Spuštění nástroje HP Printer Utility

Mac OS X V10.3 nebo Mac OS X V10.4
1.
Spusťte aplikaci Finder, klepněte na položku Applications (Aplikace), Utilities (Obslužné programy) a poklepejte na položku Printer Setup Utility (Obslužný program nastavení tiskárny).
2.
Zvolte produkt, který chcete konfigurovat, a klepněte na položku Utility (Obslužný program).
Mac OS X V10.5
1.
V nabídce Printer (Tiskárna) klepněte na položku Printer Utility (Obslužný program tiskárny).

-nebo-

V nabídce Print Queue (Tisková fronta) klepněte na ikonu Utility (Obslužný program).


Podporované nástroje pro počítače Macintosh

Podporované nástroje pro počítače Macintosh

Tato část obsahuje informace o následujících tématech:

  • Implementovaný webový server


Používání funkcí v ovladači tiskárny v systému Macintosh

Používání funkcí v ovladači tiskárny v systému Macintosh

Tato část obsahuje informace o následujících tématech:

  • Tisk


Tisk

Tisk

Tato část obsahuje informace o následujících tématech:

  • Vytváření a používání předvoleb tisku v systému Macintosh
  • Změna velikosti dokumentů nebo tisk na vlastní formát papíru
  • Tisk obálky
  • Používání vodoznaku
  • Tisk více stránek na jeden list papíru v systému Macintosh
  • Tisk na obě strany papíru (oboustranný tisk)
  • Použití nabídky Services (Služby)


Vytváření a používání předvoleb tisku v systému Macintosh

Vytváření a používání předvoleb tisku v systému Macintosh

Předvolby tisku můžete použít, chcete-li uložit aktuální nastavení ovladače tiskárny pro budoucí použití.

Tvorba předvolby tisku

1.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2.
Vyberte ovladač.
3.
Vyberte nastavení tisku.
4.
V poli Presets (Předvolby) klepněte na položku Save as... (Uložit jako...) a zadejte název předvolby.
5.
Klepněte na tlačítko OK.

Použití předvoleb tisku

1.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2.
Vyberte ovladač.
3.
V poli Presets (Předvolby) vyberte předvolbu tisku, kterou chcete použít.

POZNÁMKA:

Chcete-li použít výchozí nastavení ovladače tiskárny, vyberte možnost Standard (Standardní).


Změna velikosti dokumentů nebo tisk na vlastní formát papíru

Změna velikosti dokumentů nebo tisk na vlastní formát papíru

Velikost dokumentu můžete měnit tak, aby odpovídal formátu jiného papíru.

1.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2.
Otevřete nabídku Paper Handling (Manipulace s papírem).
3.
Ve skupině Destination Paper Size (Výstupní formát papíru) vyberte možnost Scale to fit paper size (Přizpůsobit velikost formátu papíru) a potom v rozevíracím seznamu vyberte formát.
4.
Chcete-li použít pouze menší papír, než je velikost dokumentu, vyberte možnost Scale down only (Pouze zmenšit).


Tisk obálky

Tisk obálky

Pro dokument můžete vytisknout samostatnou úvodní stránku, která obsahuje určité sdělení (například Důvěrné).

1.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2.
Vyberte ovladač.
3.
Otevřete nabídku Cover Page (Úvodní stránka) a vyberte, zda chcete vytisknout úvodní stránku před dokumentem, nebo za ním. Podle toho zvolte možnost Before Document (Před dokumentem) nebo After Document (Za dokumentem).
4.
V nabídce Cover Page Type (Typ úvodní stránky) vyberte sdělení, které se má na úvodní stránce vytisknout.
POZNÁMKA:

Pokud chcete vytisknout prázdnou úvodní stánku, vyberte jako typ úvodní stránky typ Standard (Standardní).


Používání vodoznaku

Používání vodoznaku

Vodoznak je upozornění, například Důvěrné, které je vytištěno na pozadí každé stránky dokumentu.

1.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2.
Otevřete nabídku Watermarks (Vodoznaky).
3.
Vedle nabídky Mode (Režim) vyberte typ vodoznaku, který chcete použít. Vyberte možnost Watermark (Vodoznak), který se bude tisknout jako poloprůhledná zpráva. V případě, že si přejete tisk neprůhledné zprávy, zvolte možnost Overlay (Překrytí).
4.
Vedle nabídky Pages (Stránky) určete, zda se má vodoznak tisknout na všechny stránky nebo pouze na první stránku.
5.
Vedle nabídky Text můžete vybrat jednu ze standardních zpráv nebo zvolte možnost Custom (Vlastní) a do příslušného pole zadejte novou zprávu.
6.
Zvolte možnosti zbývajících nastavení.


Tisk více stránek na jeden list papíru v systému Macintosh

Tisk více stránek na jeden list papíru v systému Macintosh

Na jeden list papíru lze vytisknout více stránek. Tato funkce snižuje náklady na tisk stránek konceptu.

Více stran na jeden list

1.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2.
Vyberte ovladač.
3.
Otevřete nabídku Layout (Rozložení).
4.
Vedle položky Pages per Sheet (Počet stránek na list) vyberte počet stránek, který chcete na jednotlivých listech vytisknout (1, 2, 4, 6, 9 nebo 16).
5.
Vedle položky Layout Direction (Směr rozložení) vyberte pořadí a umístění stránek na listu.
6.
Vedle možnosti Borders (Okraje) vyberte typ okrajů, které se mají kolem jednotlivých stránek listu vytisknout.


Tisk na obě strany papíru (oboustranný tisk)

Tisk na obě strany papíru (oboustranný tisk)

Ruční oboustranný tisk

1.
Vložte dostatek papíru do jednoho ze tří zásobníků. Při použití speciálního papíru, např. hlavičkového papíru, vložte papír jedním z následujících způsobů:
●
Do zásobníku 1 vkládejte hlavičkový papír přední stranou nahoru a horní hranou napřed.
●
Do všech ostatních zásobníků vkládejte hlavičkový papír přední stranou dolů a horní hranou směrem k přední části zásobníku.
2.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
3.
V nabídce Úpravy vyberte možnost Ručně tisknout na druhou stranu.
4.
Klepněte na tlačítko Print (Tisk). Postupujte podle pokynů v místním okně, které se na obrazovce počítače zobrazí ve chvíli, kdy je třeba přemístit výstupní stoh do zásobníku 1 k tisku druhé poloviny.
5.
Přejděte k produktu a ze zásobníku 1 vyjměte veškerý čistý papír.
6.
Vložte stoh potištěného papíru do zásobníku 1 přední stranou nahoru a horní hranou napřed. Druhou stranu listů je nutné tisknout ze zásobníku 1.
7.
Budete-li vyzváni, pokračujte stisknutím příslušného tlačítka na ovládacím panelu.


Použití nabídky Services (Služby)

Použití nabídky Services (Služby)

Je-li produkt připojen k síti, použijte nabídku Services (Služby) k získání informací o stavu produktu a spotřebního materiálu.

1.
V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2.
Otevřete nabídku Services (Služby).
3.
Pokud chcete spustit implementovaný webový server a provést úlohu údržby, proveďte následující úkony:

a.
Vyberte možnost Device Maintenance (Údržba zařízení).
b.
Z rozevíracího seznamu vyberte úlohu.
c.
Klepněte na příkaz Launch (Spustit).

4.
Chcete-li přejít na různé webové stránky podpory pro toto zařízení, proveďte následující úkony:

a.
Vyberte možnost Services on the Web (Služby na webu).
b.
Vyberte položku Internet Services (Služby Internetu) a v rozevíracím seznamu vyberte některou z možností.
c.
Klepněte na tlačítko Přejít.


Připojení
Připojení

Připojení

  • USB a paralelní připojení
  • Konfigurace sítě


USB a paralelní připojení

USB a paralelní připojení

1.
Vložte instalační disk CD softwaru do jednotky CD-ROM počítače.
2.
Pokud se instalace softwaru automaticky nespustí, vyhledejte na disku CD soubor SETUP.EXE a spusťte jej.
3.
Postupujte podle pokynů na obrazovce.
POZNÁMKA:

Při instalaci se zobrazí výzva, abyste zapojili paralelní kabel nebo kabel USB.
Paralelní připojení

USB připojení

    http://www.hp.com


Konfigurace sítě

Konfigurace sítě

Pravděpodobně bude třeba nakonfigurovat v produktu určité síťové parametry. Tyto parametry lze nakonfigurovat z implementovaného webového serveru. Viz Implementovaný server WWW.

Tato část obsahuje informace o následujících tématech:

  • Podporované síťové protokoly
  • Instalace zařízení v síti
  • Konfigurace síťového produktu


Podporované síťové protokoly

Podporované síťové protokoly

Zařízení podporuje síťový protokol TCP/IP. Jde o nejběžněji používaný a akceptovaný síťový protokol. Mnoho síťových služeb tento protokol využívá. Toto zařízení také podporuje protokol IPv4 a IPv6. V následující tabulce jsou uvedeny síťové služby a protokoly, které jsou zařízením podporovány.

Tisk
Název služby
Popis
port9100 (přímý režim)
Služba tisku
Line printer daemon (LPD)
Služba tisku

Detekce síťového zařízení
Název služby
Popis
SLP (Service Location Protocol)
Jedná se o protokol DDP (Device Discovery Protocol) sloužící k vyhledání a konfiguraci zařízení v síti. Tento protokol používají převážně softwarové systémy do společnosti Microsoft.
mDNS (multicast Domain Name Service – tj. protokol „Rendezvous“ nebo „Bonjours“)
Jedná se o protokol DDP (Device Discovery Protocol) sloužící k vyhledání a konfiguraci zařízení v síti. Tento protokol používají převážně softwarové systémy Apple Macintosh.

Zasílání zpráv a správa
Název služby
Popis
HTTP (hypertext transfer protocol)
Umožňuje webovým prohlížečům komunikovat s integrovaným webovým serverem.
EWS (Embedded Web Server)
Umožňuje uživateli spravovat zařízení prostřednictvím webového prohlížeče.
SNMP (simple network management protocol)
Je používán síťovými programy ke správě zařízení. Je podporován protokol SNMP verze 1 a verze 2 a standardní objekty MIB-II (Management Information Base).

Adresování IP
Název služby
Popis
DHCP (dynamic host configuration protocol)
Slouží k automatickému přiřazování adres IP. Server DHCP poskytne zařízení adresu IP. Ve většině případů není vyžadován žádný zásah uživatele, zařízení samo získá adresu IP od serveru DHCP.
BOOTP (bootstrap protocol)
Slouží k automatickému přiřazování adres IP. Server BOOTP poskytne zařízení adresu IP. Aby mohlo zařízení získat adresu IP od serveru BOOTP, musí správce na tomto serveru zadat hardwarovou adresu MAC.
Auto IP
Slouží k automatickému přiřazování adres IP. Není-li server DHCP ani BOOTP dostupný, umožňuje tato služba zařízení vytvořit jedinečnou adresu IP.


Instalace zařízení v síti

Instalace zařízení v síti

V této konfiguraci je zařízení připojeno přímo k síti a lze ho nakonfigurovat tak, aby všechny počítače v síti tisknuly přímo na toto zařízení.

POZNÁMKA:

Jde o doporučenou síťovou konfiguraci pro toto zařízení.

1.
Před zapnutím připojte zařízení přímo k síti zapojením síťového kabelu do síťového portu zařízení.
2.
Zapněte zařízení, počkejte 2 minuty a potom pomocí ovládacího panelu vytiskněte konfigurační stránku.
POZNÁMKA:

Před pokračováním dalším krokem se přesvědčte, zda je na konfigurační stránce uvedena adresa IP. Jestliže na ní uvedena není, vytiskněte konfigurační stránku znovu.

3.
Vložte do počítače disk CD-ROM dodaný se zařízením. Pokud se instalační program nespustí, vyhledejte na disku CD-ROM soubor setup.exe a poklepejte na něj.
4.
Postupujte podle pokynů instalačního programu.
POZNÁMKA:

Jakmile instalační program zobrazí výzvu k zadání síťové adresy, zadejte adresu IP uvedenou na konfigurační stránce, kterou jste vytiskli před spuštěním instalačního programu, nebo zařízení vyhledejte v síti.

5.
Vyčkejte na dokončení instalace.


Konfigurace síťového produktu

Konfigurace síťového produktu

Tato část obsahuje informace o následujících tématech:

  • Zobrazení nebo změna nastavení sítě
  • Nastavení nebo změna síťového hesla
  • Adresa IP


Zobrazení nebo změna nastavení sítě

Zobrazení nebo změna nastavení sítě

K zobrazení a změně konfigurace adresy IP lze použít implementovaný webový server.

1.
Vytiskněte stránku s konfigurací a vyhledejte adresu IP.
●
Pokud používáte protokol IPv4, bude adresa IP obsahovat pouze čísla. Má následující formát:

xx.xx.xx.xxx
●
Pokud používáte protokol IPv6, představuje adresa IP kombinaci znaků a čísel šestnáctkové soustavy. Má následující formát:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Zadáním adresy IP do řádku adresy webového prohlížeče spustíte implementovaný webový server.
3.
Klepnutím na kartu Připojení do sítě získáte informace o síti. Nastavení můžete měnit podle potřeby.


Nastavení nebo změna síťového hesla

Nastavení nebo změna síťového hesla

Pomocí implementovaného webového serveru nastavíte síťové heslo nebo změníte stávající heslo.

1.
Spusťte implementovaný webový server a klepněte na kartu Síť.
2.
V levém podokně klepněte na tlačítko Heslo.
POZNÁMKA:

Pokud bylo heslo již dříve nastaveno, zobrazí se výzva k jeho zadání. Zadejte heslo a klepněte na tlačítko Použít.

3.
V oblasti Heslo zařízení zadejte nové heslo do políčka Heslo a do políčka Potvrďte heslo.
4.
Zadejte heslo a klepněte na tlačítko Použít v dolní části okna.


Adresa IP

Adresa IP

Adresu IP zařízení lze nastavit ručně nebo ji lze nakonfigurovat automaticky prostřednictvím funkcí DHCP, BootP nebo AutoIP.

Chcete-li adresu IP změnit ručně, použijte kartu Použití sítě na implementovaném webovém serveru.

Tato část obsahuje informace o následujících tématech:

  • Nastavení rychlosti připojení


Nastavení rychlosti připojení

Nastavení rychlosti připojení

V případě nutnosti kartu Použití sítě použijte pro nastavení rychlosti připojení.

Nesprávné změny rychlosti připojení mohou způsobit, že zařízení nebude komunikovat s ostatními síťovými zařízeními. Ve většině situací by zařízení mělo být ponecháno v automatickém režimu. Změny mohou způsobit restartování zařízení. Změny provádějte pouze v době, kdy je zařízení nečinné.


Papír a tisková média
Papír a tisková média

Papír a tisková média

  • Principy používání papíru a tiskových médií
  • Podporované formáty papíru a tiskových médií
  • Vlastní formáty papíru
  • Podporované typy papíru a tiskových médií
  • Kapacita zásobníku a přihrádky
  • Pokyny pro speciální papír nebo tisková média
  • Plnění zásobníků
  • Konfigurace zásobníků
  • Možnosti použití výstupu papíru


Principy používání papíru a tiskových médií

Principy používání papíru a tiskových médií

Toto zařízení podporuje různé druhy papíru a dalších tiskových médií podle zásad uvedených v této příručce. Papír nebo média neodpovídající těmto pokynům mohou způsobit následující problémy:

●
nízkou kvalitu tisku,
●
častější uvíznutí papíru,
●
předčasné opotřebení zařízení vyžadující opravu.

Nejlepších výsledků dosáhnete, budete-li používat výhradně značkový papír a tisková média společnosti HP určená pro laserové tiskárny a multifunkční zařízení. Nepoužívejte papír nebo tisková média určená pro inkoustové tiskárny. Vzhledem k tomu, že společnost Hewlett-Packard nemůže kontrolovat kvalitu médií jiných výrobců, nedoporučuje jejich používání.

Může se stát, že papír nebo média vyhovují všem zásadám uvedeným v této příručce, a přesto nebudou přinášet uspokojivé výsledky. Příčinou může být nesprávná manipulace, nepřijatelná úroveň teploty a vlhkosti nebo jiné proměnné, na které nemá společnost Hewlett-Packard vliv.

UPOZORNĚNÍ:

Budou-li použita média nebo papír nevyhovující technickým požadavkům zařízení Hewlett-Packard, může dojít k problémům se zařízením, které budou vyžadovat opravu. Na takovou opravu neposkytuje společnost Hewlett-Packard záruku ani servisní smlouvu.


Podporované formáty papíru a tiskových médií

Podporované formáty papíru a tiskových médií

Tento produkt podporuje mnoho formátů papíru a přizpůsobí se různým médiím.

POZNÁMKA:

Chcete-li dosáhnout nejlepších výsledků, vyberte před tiskem v ovladači tiskárny správný formát a typ papíru.

Podporované formáty papíru a tiskových médií
Formát a rozměry
Zásobník 1
Zásobník 2
Letter
216 × 279 mm
zaškrtnutí
zaškrtnutí
Legal
216 × 356 mm
zaškrtnutí
zaškrtnutí
A4
210 × 297 mm
zaškrtnutí
zaškrtnutí
A5
148 × 210 mm
zaškrtnutí
zaškrtnutí
A6
105 x 148 mm (4,1 x 5,8 palce)
zaškrtnutí
zaškrtnutí
B5 (JIS)
182 × 257 mm
zaškrtnutí
zaškrtnutí
Executive
184 × 267 mm
zaškrtnutí
zaškrtnutí
Pohlednice (JIS)
100 × 148 mm
zaškrtnutí
Dvojitá pohlednice (JIS)
148 × 200 mm
zaškrtnutí
16 K
184 x 260 mm
zaškrtnutí
16 K
195 × 270 mm
zaškrtnutí
16 K
197 × 273 mm
zaškrtnutí
8,5 × 13
216 × 330 mm
zaškrtnutí
zaškrtnutí
Obálka Commercial č. 10
105 × 241 mm
zaškrtnutí
Obálka B5 ISO
176 × 250 mm
zaškrtnutí
Obálka C5 ISO
162 × 229 mm
zaškrtnutí
Obálka DL ISO
110 × 220 mm
zaškrtnutí
Obálka Monarch
98 × 191 mm
zaškrtnutí
Vlastní
76 × 127 mm až 216 × 356 mm
(3,0 × 5,0 palce až 8,5 × 14 palců)
zaškrtnutí


Vlastní formáty papíru

Vlastní formáty papíru

Toto zařízení podporuje nejrůznější vlastní formáty papíru. Podporovány jsou vlastní formáty, které jsou v intencích minimálního a maximálního formátu papíru zařízení, ale nejsou uvedeny v tabulce podporovaných formátů. V případě použití vlastního formátu určete velikost vlastního formátu v ovladači tiskárny a vložte papír do zásobníku, který podporuje vlastní formáty.


Podporované typy papíru a tiskových médií

Podporované typy papíru a tiskových médií

Úplný seznam konkrétních papírů značky HP, které daný produkt podporuje, naleznete na webu www.hp.com/support/ljp2030series.

Typ papíru (ovladač tiskárny)
Zásobník 1
Zásobník 2
Běžný papír
zaškrtnutí
zaškrtnutí
Tenký 60–74 g/m2
zaškrtnutí
zaškrtnutí
Středně silný (96–110 g/m2)
zaškrtnutí
zaškrtnutí
Silný (111–130 g/m2)
zaškrtnutí
zaškrtnutí
Velmi silný (131–175 g/m2)
zaškrtnutí
Fólie
zaškrtnutí
zaškrtnutí
Štítky
zaškrtnutí
Hlavičkový
zaškrtnutí
zaškrtnutí
Předtištěný
zaškrtnutí
zaškrtnutí
Děrovaný
zaškrtnutí
zaškrtnutí
Barva
zaškrtnutí
zaškrtnutí
Hrubý
zaškrtnutí
zaškrtnutí
Dokumentový
zaškrtnutí
zaškrtnutí
Recyklovaný
zaškrtnutí
zaškrtnutí
Obálka
zaškrtnutí
Víceúčelový papír HP
zaškrtnutí
zaškrtnutí
Kancelářský papír HP
zaškrtnutí
zaškrtnutí
Papír HP LaserJet
zaškrtnutí
zaškrtnutí
Prvotřídní výběrový papír HP Premium
zaškrtnutí
zaškrtnutí


Kapacita zásobníku a přihrádky

Kapacita zásobníku a přihrádky

Zásobník nebo přihrádka
Typ papíru
Specifikace
Množství
Zásobník 1
Papír
Rozsah:
60 g/m2 – bankovní papír až 200 g/m2 – bankovní papír
Maximální výška stohu: 5 mm
Odpovídá 50 listům bankovního papíru s gramáží 75 g/m220 .
Obálky
Menší než 60 g/m2 až 90 g/m2
Až 10 obálek
Štítky
Maximálně 0,23 mm silné.
Maximální výška stohu: 5 mm
Průhledné fólie
Minimálně 0,13 mm silné.
Maximální výška stohu: 5 mm
Zásobník 2
Papír
Rozsah:
60 g/m2 – bankovní papír až 135 g/m2 – bankovní papír
Odpovídá 250 listům bankovního papíru s gramáží 75 g/m220 .
Maximální výška stohu papíru formátu A6: 15 mm (0,59 palce)
Transparentní fólie
Minimálně 0,13 mm silné.
Maximální výška stohu: 26 mm
Standardní vrchní přihrádka
Papír
Odpovídá 125 listům bankovního papíru s gramáží 75 g/m220 .


Pokyny pro speciální papír nebo tisková média

Pokyny pro speciální papír nebo tisková média

Toto zařízení podporuje tisk na speciální média. Chcete-li dosáhnout uspokojivých výsledků, postupujte podle následujících pokynů. V případě použití speciálního papíru nebo tiskových médií zkontrolujte, zda je v ovladači tiskárny nastaven typ a velikost papíru. Správným nastavením dosáhnete nejlepších výsledků tisku.

UPOZORNĚNÍ:

Tiskárny HP LaserJet používají fixační jednotku k přilepení suchých částeček toneru na papír do velmi přesných bodů. Papír pro laserové tiskárny HP je navržen tak, aby vydržel toto extrémní teplo z fixační jednotky. Použití papíru pro inkoustové tiskárny, který není pro tuto technologii určen, může poškodit vaši tiskárnu.

Typ média
Správné použití
Chybné použití
Obálky
●
Skladujte obálky na plocho.
●
Používejte obálky, u nichž se šev táhne po celé délce až do rohu obálky
●
Používejte samolepící proužky schválené pro laserové tiskárny
●
Nepoužívejte pomačkané, proříznuté, slepené nebo jinak poškozené obálky.
●
Nepoužívejte obálky se sponkami, drátky, průhlednými okénky nebo obálky s vnitřní výstelkou
●
Nepoužívejte samolepivá lepidla a jiné syntetické materiály
Štítky
●
Používejte pouze štítky, které jsou na podkladu těsně vedle sebe
●
Používejte štítky položené na plocho
●
Používejte pouze plné listy štítků
●
Nepoužívejte štítky se záhyby, bublinkami nebo jinak poškozené.
●
Netiskněte na neúplné listy štítků.
Průhledné fólie
●
Používejte pouze fólie schválené pro laserové tiskárny.
●
Po vyjmutí z tiskárny umístěte fólie na rovnou plochu.
●
Nepoužívejte průhledná tisková média neschválená pro laserové tiskárny.
Hlavičkové papíry a předtištěné formuláře
●
Používejte pouze hlavičkové papíry a formuláře schválené pro laserové tiskárny.
●
Nepoužívejte vyvýšené nebo metalické hlavičkové papíry
Těžký papír
●
Používejte pouze těžký papír, který je schválený pro laserové tiskárny a odpovídá váhovým specifikacím produktu.
●
Nepoužívejte těžší papír, než uvádějí doporučené specifikace médií, pokud se nejedná o papír HP schválený pro tento produkt.
Lesklý nebo potažený papír
●
Používejte pouze lesklý nebo potažený papír schválený pro laserové tiskárny.
●
Nepoužívejte lesklý nebo potažený papír určený pro inkoustové tiskárny.


Plnění zásobníků

Plnění zásobníků

Tato část obsahuje informace o následujících tématech:

  • Orientace papíru při plnění zásobníků
  • Zásobník 1
  • Zásobník 2
  • Ruční podávání


Orientace papíru při plnění zásobníků

Orientace papíru při plnění zásobníků

Pokud používáte papír vyžadující konkrétní orientaci, vložte jej podle informací v následující tabulce.

Zásobník
Jednostranný tisk
Tisk obálek
Zásobník 1
Lícem nahoru
Horní hranou napřed

Přední stranou obálky nahoru
Kratší hrana s poštovními informacemi směrem do produktu

Zásobník 2
Lícem dolů
Horní hrana v přední části zásobníku

Pro tisk obálek používejte zásobník 1.


Zásobník 1

Zásobník 1

Zásobník 1 je přístupný z přední strany tiskárny.

Otevřený zásobník 1

Vymezovače média zajišťují, aby bylo médium správně podáno do tiskárny a aby tisk nebyl nakřivo (vzhledem k médiu). Při vkládání média upravte vymezovače média tak, aby odpovídaly šířce použitého média.

Umístění zásobníku 1


Zásobník 2

Zásobník 2

Vymezovače média zajišťují, aby bylo médium správně podáno do tiskárny a aby tisk nebyl nakřivo. Zásobník 2 je vybaven bočním a zadním vymezovačem médií. Při vkládání média upravte vymezovače média tak, aby odpovídaly šířce a délce použitého média.

Umístění zásobníku 2

POZNÁMKA:

Přidáváte-li nové médium, zkontrolujte, zda jste ze vstupního zásobníku odstranili veškeré médium, a vyrovnejte stoh nového média. Tím zabráníte zavádění několika listů do tiskárny současně a snížíte pravděpodobnost uvíznutí.

Tato část obsahuje informace o následujících tématech:

  • Vložte papír formátu A6


Vložte papír formátu A6

Vložte papír formátu A6

Při vkládání papíru formátu A6 nastavte délku posunutím středního panelu zadního vymezovače média dopředu.

Nastavení vymezovače pro papír formátu A6


Ruční podávání

Ruční podávání

Při tisku na média různých formátů lze použít ruční podávání. Můžete jej využít například při tisku na obálky, potom na formát Letter a potom opět na obálky atd. Vložte obálky do zásobníku 1 a hlavičkový papír do zásobníku 2.

Při tisku s ručním podáváním otevřete okno Vlastnosti tiskárny nebo Nastavení tiskárny a zvolte možnost Ruční podávání (zásobník 1) z rozevírací nabídky Zdrojový zásobník. Po nastavení tisku s ručním podáváním spusťte tisk stisknutím tlačítka Přejít k části.


Konfigurace zásobníků

Konfigurace zásobníků

Zásobníky nakonfigurujte na konkrétní typ a formát papíru pomocí ovladače tiskárny nebo implementovaného webového serveru.

Ovladač tiskárny
Klepněte na kartu Papír/Kvalita a v poli Možnosti papíru vyberte typ a formát.
Implementovaný server WWW
Klepněte na kartu Nastavení a na možnost Manipulace s papírem v levém podokně.


Možnosti použití výstupu papíru

Možnosti použití výstupu papíru

Produkt zahrnuje dvě výstupní umístění: vrchní (standardní) výstupní přihrádku a přímou dráhu papíru (zadní výstup).

Tato část obsahuje informace o následujících tématech:

  • Tisk s výstupem v horní (standardní) výstupní přihrádce
  • Tisk do přímé dráhy papíru (zadní výstup)


Tisk s výstupem v horní (standardní) výstupní přihrádce

Tisk s výstupem v horní (standardní) výstupní přihrádce

Do vrchní výstupní přihrádky se papír odkládá lícem dolů a ve správném pořadí. Vrchní výstupní přihrádka by měla být používána pro většinu tiskových úloh, včetně tisku na fólie. Chcete-li vrchní výstupní přihrádku použít, zkontrolujte, zda je přímá dráha papíru zavřená. Neotevírejte ani nezavírejte přímou dráhu papíru v průběhu tisku, mohlo by dojít k uvíznutí papíru.

Umístění horní výstupní přihrádky


Tisk do přímé dráhy papíru (zadní výstup)

Tisk do přímé dráhy papíru (zadní výstup)

Pokud je produkt otevřený, vždy používá přímou dráhu papíru. Papír vystupuje lícem nahoru a poslední stránka je nahoře (v obráceném pořadí).

Při tisku ze zásobníku 1 do zadního výstupu papír prochází nejpřímější cestou. Otevření přímé dráhy papíru může zlepšit výkon u těchto typů papíru:

●
Obálky
●
Štítky
●
Papír malého vlastního formátu
●
Pohlednice
●
Papír s gramáží těžší než 120 g/m2

Chcete-li přímou dráhu papíru otevřít, uchopte úchytku na horní části zadních dvířek a dvířka stáhněte dolů.

POZNÁMKA:

Zkontrolujte, zda jste otevřeli přímou dráhu papíru, a nikoli dvířka pro přístup k uvíznutému papíru.

Umístění zadních dvířek


Použití funkcí produktu
Použití funkcí produktu

Použití funkcí produktu

  • EconoMode
  • Režim klidu


EconoMode

EconoMode

Toto zařízení je vybaveno možností režimu EconoMode pro tisk konceptu dokumentů. Používáním režimu EconoMode lze snížit spotřebu toneru, a tím i náklady na tisk. Při používání režimu EconoMode však může dojít ke snížení kvality tisku.

Společnost HP nedoporučuje trvalý provoz v režimu EconoMode. Při trvalém provozu tiskárny v režimu EconoMode hrozí, že zásoba toneru překoná životnost mechanických součástí tiskové kazety. Pokud se kvalita tisku začne zhoršovat z těchto důvodů, bude potřeba nainstalovat novou kazetu i přesto, že v kazetě ještě zbývá toner.

Zapnout nebo vypnout režim EconoMode lze následujícími způsoby:

●
Na implementovaném webovém serveru (pouze u síťových modelů) otevřete kartu Nastavení a zvolte možnost Nastavení PCL.
●
V ovladači tiskárny systému Windows otevřete kartu Papír/Kvalita a vyberte možnost EconoMode.
●
V ovladači tiskárny systému Macintosh otevřete rozevírací nabídku Kvalita tisku.


Režim klidu

Režim klidu

Toto zařízení má režim klidu, který snižuje hluk během tisku. Při zapnutém režimu klidu zařízení tiskne pomaleji.

Chcete-li povolit režim klidu, postupujte podle následujících pokynů.

Systém Windows
1.
Na obrazovce ovladače tiskárny klepněte na možnost Vlastnosti a potom klepněte na kartu Nastavení zařízení. Pokyny najdete ve třetím sloupci tabulky v části Změna nastavení ovladače tiskárny v systému Windows.
2.
V oblasti Režim klidu zvolte možnost Povolit.
Počítač Macintosh
1.
Otevřete okno HP Printer Utility. Viz část Spuštění nástroje HP Printer Utility.
2.
Vyberte možnost Nastavit režim klidu a potom možnost Zapnuto.
3.
Klepněte na tlačítko OK.


Tiskové úlohy
Tiskové úlohy

Tiskové úlohy

  • Zrušení tiskové úlohy
  • Používání funkcí v ovladači tiskárny v systému Windows


Zrušení tiskové úlohy

Zrušení tiskové úlohy

Požadavek na tisk lze zastavit prostřednictvím ovládacího panelu zařízení nebo pomocí programu. Pokyny k zastavení požadavku na tisk z počítače v síti naleznete v nápovědě online pro konkrétní síťový software.

POZNÁMKA:

Po zrušení tiskové úlohy může ukončení tisku nějakou dobu trvat.

Tato část obsahuje informace o následujících tématech:

  • Zastavení aktuální tiskové úlohy na ovládacím panelu
  • Zastavení aktuální tiskové úlohy z aplikace


Zastavení aktuální tiskové úlohy na ovládacím panelu

Zastavení aktuální tiskové úlohy na ovládacím panelu

▲
Klepněte na tlačítko Storno [image] na ovládacím panelu.


Zastavení aktuální tiskové úlohy z aplikace

Zastavení aktuální tiskové úlohy z aplikace

Při odesílání tiskové úlohy se na obrazovce krátce zobrazí dialogové okno umožňující tiskovou úlohu zrušit.

Pokud bylo do produktu odesláno několik požadavků pomocí softwaru, je možné, že čekají v tiskové frontě (například v programu Správce tisku systému Windows). Konkrétní pokyny k odstranění tiskového požadavku z počítače najdete v dokumentaci k softwaru.

Pokud tisková úloha čeká v tiskové frontě nebo zařazovací službě pro tisk, odstraňte úlohu z tohoto umístění.

1.
Systém Windows XP a Windows Server 2003 (výchozí zobrazení nabídky Start): Klepněte na tlačítko Start, na položku Nastavení a potom na položku Tiskárny a faxy.

-nebo-

Systém Windows 2000, Windows XP a Windows Server 2003 (klasické zobrazení nabídky Start): Klepněte na tlačítko Start, dále na položku Nastavení a poté klepněte na položku Tiskárny.

-nebo-

Windows Vista: Klepněte na tlačítko Start, Ovládací panely a potom v okně Hardware a zvuk na položku Tiskárna.

2.
Poklepáním na název tohoto produktu v seznamu tiskáren otevřete tiskovou frontu nebo zařazovací službu.
3.
Vyberte tiskovou úlohu, kterou chcete zrušit, a stiskněte tlačítko Odstranit.


Používání funkcí v ovladači tiskárny v systému Windows

Používání funkcí v ovladači tiskárny v systému Windows

Tato část obsahuje informace o následujících tématech:

  • Spuštění ovladače tiskárny
  • Používejte funkci Rychlá nastavení
  • Nastavení možností papíru a kvality
  • Nastavení efektů dokumentu
  • Nastavení možností úprav dokumentu
  • Získání informací o podpoře a stavu zařízení
  • Nastavení pokročilých možností tisku


Spuštění ovladače tiskárny

Spuštění ovladače tiskárny

Postup
Jednotlivé kroky
Spuštění ovladače tiskárny
V nabídce Soubor používaného programu klepněte na položku Tisk. Vyberte tiskárnu a klepněte na položku Vlastnosti nebo Předvolby.
Získání nápovědy k možnosti tisku
Klepněte na symbol ? v pravém horním rohu ovladače tiskárny a poté klepněte na jakoukoli položku v ovladači tiskárny. Zobrazí se zpráva v místním okně, která obsahuje informace o dané položce. Můžete také otevřít nápovědu online klepnutím na tlačítko Nápověda.


Používejte funkci Rychlá nastavení

Používejte funkci Rychlá nastavení

Funkce Rychlá nastavení je přístupná ze všech karet ovladače tiskárny.

Postup
Jednotlivé kroky
Použití funkce Rychlá nastavení
Vyberte jedno z rychlých nastavení a klepnutím na tlačítko OK vytiskněte úlohu v předdefinovaném nastavení.
Vytvoření vlastního rychlého nastavení
a) Zvolte možnosti tisku pro nové rychlé nastavení. b) Zadejte název pro rychlé nastavení a klepněte na tlačítko Uložit.


Nastavení možností papíru a kvality

Nastavení možností papíru a kvality

Chcete-li provést tyto úlohy, otevřete ovladač tiskárny a klepněte na kartu Papír/Kvalita.

Postup
Jednotlivé kroky
Výběr formátu stránky
Zvolte formát z rozevíracího seznamu Formát.
Výběr vlastního formátu stránky
a) Klepněte na tlačítko Vlastní. Otevře se dialogové okno Vlastní formát papíru. b) Zadejte název vlastního formátu, určete rozměry a klepněte na tlačítko OK.
Výběr zdroje papíru
Zvolte zásobník z rozevíracího seznamu Zdroj.
Výběr typu papíru
Zvolte typ z rozevíracího seznamu Typ.
Tisk obálek na jiný papír
Tisk první nebo poslední stránky na jiný papír
a) V poli Možnosti papíru klepněte na možnost Použít různé papíry/Obálky. b) Po výběru možnosti vytiskněte prázdnou nebo předtištěnou, přední nebo zadní obálku, nebo obě dvě. Nebo po výběru možnosti vytiskněte první nebo poslední stranu na jiný papír. c) Vyberte možnosti z rozevíracích seznamů Zdroj a Typ. d) Klepněte na tlačítko OK.
Úprava rozlišení tištěných obrazů
V oblasti Kvalita tisku vyberte možnost z rozbalovacího seznamu. Informace o každé z dostupných funkcí najdete v nápovědě online v ovladači tiskárny.
Zvolte tisk v kvalitě Koncept.
V oblasti Kvalita tisku zvolte možnost EconoMode.


Nastavení efektů dokumentu

Nastavení efektů dokumentu

Chcete-li provést tyto úlohy, otevřete ovladač tiskárny a klepněte na kartu Efekty.

Postup
Jednotlivé kroky
Změna velikosti stránky podle vybraného formátu papíru
Klepněte na možnost Vytisknout dokument na a z rozbalovacího seznamu vyberte formát.
Změna velikosti stránky na procenta skutečné velikosti
Klepněte na položku % normální velikosti a zadejte procenta nebo upravte jezdce.
Tisk vodoznaku
a) Z rozbalovacího seznamu Vodoznaky vyberte vodoznak. b) Chcete-li vodoznak vytisknout pouze na první stránku, klepněte na možnost Jen na první stránku. Jinak se vodoznak vytiskne na každou stránku.
Přidání nebo úprava vodoznaků
POZNÁMKA:

Tuto akci lze provést pouze v případě, že je ovladač tiskárny uložen v počítači.
a) V oblasti Vodoznaky klepněte na možnost Upravit. Otevře se dialogové okno Nastavení vodoznaku. b) Zadejte nastavení vodoznaku a klepněte na tlačítko OK.


Nastavení možností úprav dokumentu

Nastavení možností úprav dokumentu

Chcete-li provést tyto úlohy, otevřete ovladač tiskárny a klepněte na kartu Úpravy.

Postup
Jednotlivé kroky
Tisk na obě strany (duplexní tisk) pomocí vrchní výstupní přihrádky
1.
Klepněte na možnost Tisk na obě strany (ručně). Budete-li dokument vázat u horní hrany, klepněte na možnost Obracet stránky.
2.
Zavřete výstupní dvířka pro přímou dráhu média.

Umístění výstupních dvířek pro přímou dráhu média

3.
Vytiskněte první stranu dokumentu pomocí zásobníku 1.

Vložte papír do zásobníku 1.

4.
Po vytisknutí jedné strany odstraňte zbývající papír ze zásobníku 1 a dejte jej stranou, dokud nedokončíte úlohu ručního oboustranného tisku.
5.
Odeberte vytištěné stránky a srovnejte stoh papírů.

6.
Vraťte vytištěný stoh stránek do zásobníku potištěnou stranou dolů a horním okrajem směrem k produktu.

Tisk druhé strany

7.
Stisknutím tlačítkaPřejít k části spusťte tisk druhé strany.
Tisk brožury
a) Klepněte na možnost Tisk na obě strany. b) V rozevírací nabídce Tisk brožury klepněte na možnost Vazba u levého okraje nebo Vazba u pravého okraje. Možnost Počet stránek na list se automaticky změní na možnost 2 stránky na list.
Tisk více stránek na list
a) Zvolte počet stránek na list v rozevíracím seznamu Počet stránek na list. b) Vyberte správnou možnost v nabídkách Tisknout okraje stránky, Pořadí stránek a Orientace.
Výběr orientace stránky
a) V oblasti Orientace klepněte na možnost Na výšku nebo Na šířku. b) Chcete-li obraz tisknout vzhůru nohama, klepněte na tlačítko Otočit o 180°.


Získání informací o podpoře a stavu zařízení

Získání informací o podpoře a stavu zařízení

Chcete-li provést tyto úlohy, otevřete ovladač tiskárny a klepněte na kartu Služby.

Postup
Jednotlivé kroky
Získání informací o podpoře k zařízení a objednání spotřebního materiálu online
V rozbalovacím seznamu Služby Internetu vyberte možnost podpory a klepněte na tlačítko Přejít.
Tisk stránek s informacemi
V poli Tisk stránek s informacemi vyberte z rozevíracího seznamu jednu ze stránek a klepněte na tlačítko Tisk.
Získání informací o stavových kontrolkách produktu
V poli Služby zařízení klepnutím na ikonu otevřete simulátor indikátorů ovládacího panelu. Výběrem sekvence indikátorů zjistíte informace o stavu produktu.


Nastavení pokročilých možností tisku

Nastavení pokročilých možností tisku

Chcete-li provést tyto úlohy, otevřete ovladač tiskárny a klepněte na kartu Upřesnit.

Postup
Jednotlivé kroky
Změna počtu tištěných kopií
POZNÁMKA:

Pokud v používaném programu nemáte možnost tisknout určitý počet kopií, můžete počet kopií změnit v ovladači.

Změna tohoto nastavení má vliv na počet kopií všech tiskových úloh. Po vytištění úlohy vraťte nastavení na původní hodnotu.
V poli Kopie zvolte počet kopií pro tisk. Vyberete-li dvě a více kopií, můžete vybrat možnost kompletace stránek.
Tisk barevného textu v černé barvě a nikoli v odstínech šedé
V poli Funkce tiskárny vyberte možnost Tisknout veškerý text černě.
Použití technologie HP Resolution Enhancement (REt) pro všechny tiskové úlohy
V poli Funkce tiskárny vyberte možnost REt.


Správa a údržba produktu
Správa a údržba produktu

Správa a údržba produktu

  • Tisk stránek s informacemi
  • Správa síťového zařízení
  • Zamknutí zařízení
  • Správa spotřebního materiálu
  • Výměna spotřebního materiálu a dílů
  • Čištění produktu


Tisk stránek s informacemi

Tisk stránek s informacemi

Můžete vytisknout následující stránky s informacemi:

Tato část obsahuje informace o následujících tématech:

  • Zkušební stránka
  • Konfigurační stránka
  • Stránka stavu spotřebního materiálu


Zkušební stránka

Zkušební stránka

Zkušební stránka obsahuje příklady textu a grafiky. Chcete-li zkušební stránku vytisknout, proveďte jednu z následujících akcí:

●
Když svítí indikátor tiskárny Připraveno a netisknou se žádné jiné úlohy, stiskněte tlačítko Pokračovat.
●
Vyberte ho z rozbalovací nabídky Tisk stránek s informacemi na kartě Služby v okně Vlastnosti tiskárny.


Konfigurační stránka

Konfigurační stránka

Na konfigurační stránce jsou uvedena aktuální nastavení tiskárny a její vlastnosti. Obsahuje také zprávu o stavu tiskárny. Chcete-li konfigurační stránku vytisknout, proveďte jednu z následujících akcí:

●
Když svítí indikátor Připraveno a netiskne se žádná jiná úloha, stiskněte a přidržte tlačítko Pokračovat.
●
V okně Předvolby tiskárny na kartě Služby vyberte z rozbalovací nabídky Tisk stránek s informacemi.


Stránka stavu spotřebního materiálu

Stránka stavu spotřebního materiálu

Stránku stavu spotřebního materiálu můžete vytisknout jejím výběrem z rozbalovací nabídky Tisk stránek s informacemi na kartě Služby v okně Vlastnosti tiskárny. Stránka stavu spotřebního materiálu obsahuje následující informace:

●
Odhadovaný počet stránek, které je tisková kazeta ještě schopna vytisknout.
●
údaje o počtu zpracovaných tiskových úloh a vytištěných stránek,
●
informace o objednání a recyklaci.


Správa síťového zařízení

Správa síťového zařízení

Tato část obsahuje informace o následujících tématech:

  • Implementovaný server WWW
  • Zabezpečení implementovaného webového serveru


Implementovaný server WWW

Implementovaný server WWW

Implementovaný webový server umožňuje zobrazení stavu zařízení a sítě a správu funkcí tisku z vašeho počítače. Implementovaný webový server používejte pro následující úlohy:

●
Zobrazení informací o stavu zařízení
●
Určení zbývající životnosti veškerého spotřebního materiálu a objednání nového
●
Zobrazení a změny formátu a typu papíru vloženého do zásobníků
●
Zobrazení a změny výchozího nastavení konfigurace zařízení
●
Zobrazení a změny konfigurace sítě

Do počítače není třeba instalovat žádný software. Použijte jeden z následujících podporovaných webových prohlížečů:

●
Internet Explorer 6.0 (a novější)
●
Netscape Navigator 7.0 (a novější)
●
Firefox 1.0 (a novější)
●
Mozilla 1.6 (a novější)
●
Opera 7.0 (a novější)
●
Safari 1.2 (a novější)
●
Konqueror 3.2 (a novější)

Implementovaný webový server funguje, když je zařízení připojeno k síti založené na protokolu TCP/IP. Implementovaný webový server nepodporuje připojení pomocí protokolu IPX nebo přímé připojení USB.

POZNÁMKA:

Použití implementovaného serveru WWW není podmíněno přístupem na Internet. Pokud však klepnete na nějaký odkaz, přístup na Internet je nutný, jinak se příslušné stránky nezobrazí.

Tato část obsahuje informace o následujících tématech:

  • Otevření implementovaného serveru WWW
  • Informace karta
  • karta Nastavení
  • karta Použití sítě
  • Odkazy


Otevření implementovaného serveru WWW

Otevření implementovaného serveru WWW

Chcete-li otevřít integrovaný webový server, zadejte adresu IP nebo hostitelské jméno zařízení do řádku adresy podporovaného webového prohlížeče.

TIP:

Pro otevřenou adresu URL lze vytvořit záložku, která vám usnadní přístup na příslušnou stránku v budoucnosti.

Implementovaný webový server zahrnuje tři karty obsahující nastavení a informace o produktu: kartu Informace , kartu Nastavení a kartu Použití sítě.


Informace karta

Informace karta

Tato karta poskytuje informace o zařízení a o stavu spotřebního materiálu, o konfiguraci zařízení a sítě a o objednávkách spotřebního materiálu.


karta Nastavení

karta Nastavení

Tato karta slouží k nastavení zařízení z počítače. Je-li zařízení připojeno k síti, změny nastavení na této kartě vždy konzultujte se správcem sítě.


karta Použití sítě

karta Použití sítě

Tato karta umožňuje správci sítě spravovat síťová nastavení pro zařízení, pokud je připojena k síti založené na protokolu IP.


Odkazy

Odkazy

Odkazy jsou umístěny v pravé horní části stránek Stav. Tyto odkazy lze použít pouze v případě, že máte přístup na Internet. Pokud používáte telefonické připojení a při prvním otevření implementovaného serveru WWW nebylo připojení provedeno, před otevřením těchto webových stránek se nejprve připojte. Připojení může vyžadovat ukončení a opětovné spuštění implementovaného serveru WWW.

●
Objednat spotřební materiál. Klepnutím na tento odkaz přejdete na webové stránky společnosti HP, na kterých lze objednat originální spotřební materiál HP.
●
Podpora produktu. Klepnutím na tento odkaz se připojíte na webový server podpory zařízení. Lze na ní vyhledávat nápovědu týkající se obecných témat.


Zabezpečení implementovaného webového serveru

Zabezpečení implementovaného webového serveru

Implementovaný webový server lze nakonfigurovat tak, aby bylo při přístupu k některým kartám vyžadováno heslo.

Viz Nastavení nebo změna síťového hesla.


Zamknutí zařízení

Zamknutí zařízení

Zařízení má otvor, který lze použít pro připojení lankového bezpečnostního zámku.

Slot pro lankový bezpečnostní zámek


Správa spotřebního materiálu

Správa spotřebního materiálu

Používání, ukládání a sledování tiskové kazety umožňuje zajistit kvalitní tiskový výstup.

Tato část obsahuje informace o následujících tématech:

  • Životnost spotřebního materiálu
  • Správa tiskové kazety


Životnost spotřebního materiálu

Životnost spotřebního materiálu

Informace o konkrétním zařízení najdete na adrese www.hp.com/go/learnaboutsupplies.com.

Informace o objednání spotřebního materiálu naleznete v části Spotřební materiál a příslušenství.


Správa tiskové kazety

Správa tiskové kazety

Tato část obsahuje informace o následujících tématech:

  • Skladování tiskových kazet
  • Používejte originální tiskové kazety HP
  • Zásady společnosti HP týkající se neoriginálních tiskových kazet
  • Ověření pravosti tiskové kazety
  • Horká linka a webové stránky společnosti HP pro nahlášení podvodu


Skladování tiskových kazet

Skladování tiskových kazet

Nevyjímejte tiskovou kazetu z obalu, dokud ji nechcete skutečně použít.

UPOZORNĚNÍ:

Nevystavujte tiskovou kazetu světlu déle než několik minut. Mohla by se poškodit.


Používejte originální tiskové kazety HP

Používejte originální tiskové kazety HP

Když použijete novou originální tiskovou kazetu HP, můžete získat následující informace o spotřebním materiálu:

●
Zbývající množství spotřebního materiálu v procentech
●
Předpokládaný počet zbývajících stránek
●
Počet vytištěných stránek


Zásady společnosti HP týkající se neoriginálních tiskových kazet

Zásady společnosti HP týkající se neoriginálních tiskových kazet

Společnost Hewlett-Packard nedoporučuje používání nových nebo repasovaných tiskových kazet od jiných výrobců.

POZNÁMKA:

Společnost HP neposkytuje na škody způsobené jinou tiskovou kazetou záruku a servisní smlouvu HP.

Pokyny pro instalaci nové tiskové kazety HP naleznete v části Výměna tiskové kazety. Pokyny pro recyklaci použité kazety naleznete na nové kazetě.


Ověření pravosti tiskové kazety

Ověření pravosti tiskové kazety

Při vložení kazety do zařízení se ji zařízení automaticky pokusí rozpoznat. Během ověřování zařízení oznámí, zda je tisková kazeta originální.

Pokud varovná zpráva oznamuje, že nejde o originální tiskovou kazetu HP a vy se domníváte, že jste tiskovou kazetu HP zakoupili, viz Horká linka a webové stránky společnosti HP pro nahlášení podvodu.


Horká linka a webové stránky společnosti HP pro nahlášení podvodu

Horká linka a webové stránky společnosti HP pro nahlášení podvodu

Pokud nainstalujete tiskovou kazetu HP a hlášení na ovládacím panelu oznámí, že se nejedná o originální kazetu HP, zavolejte na horkou linku společnosti HP pro nahlášení podvodu (1-877-219-3183, v Severní Americe bez poplatku) nebo přejděte na webové stránky www.hp.com/go/anticounterfeit. Společnost HP vám pomůže určit, zda je kazeta originální, a podnikne kroky vedoucí k vyřešení problému.

Nastanou-li níže uvedené skutečnosti, tisková kazeta pravděpodobně není originální tiskovou kazetou HP.

●
Vyskytuje se příliš velký počet problémů s tiskovou kazetou.
●
Kazeta nevypadá jako obvykle (chybí například oranžová vytahovací zarážka, balení kazety se liší od balení výrobků HP apod.).


Výměna spotřebního materiálu a dílů

Výměna spotřebního materiálu a dílů

Tato část obsahuje informace o následujících tématech:

  • Pokyny pro výměnu spotřebního materiálu
  • Změna rozložení toneru
  • Výměna tiskové kazety


Pokyny pro výměnu spotřebního materiálu

Pokyny pro výměnu spotřebního materiálu

Při nastavování produktu dodržujte následující pravidla.

●
Před produktem a nad ním je nutný dostatek prostoru pro odebrání spotřebního materiálu.
●
Produkt by měl být umístěn na rovném a pevném povrchu.
POZNÁMKA:

Společnost Hewlett-Packard doporučuje používání spotřebního materiálu HP. Použití spotřebního materiálu jiných výrobců může způsobit potíže s nutností servisního zásahu, na který se nevztahuje záruka ani servisní smlouvy společnosti HP.


Změna rozložení toneru

Změna rozložení toneru

Je-li v kazetě málo toneru, objeví se na tištěné stránce světlé plochy. Změnou rozložení toneru v kazetě lze přechodně zvýšit kvalitu tisku.

1.
Stisknutím tlačítka otevřete dvířka tiskové kazety a kazetu vyjměte.

Vyjmutí tiskové kazety

2.
Rozložení toneru v tiskové kazetě můžete změnit jemným zatřepáním tiskovou kazetou zepředu dozadu.

UPOZORNĚNÍ:

Pokud se vám toner dostane na oblečení, oprašte jej suchým hadříkem a oblečení vyperte ve studené vodě. Horká voda zapouští toner do látky.
3.
Vložte tiskovou kazetu zpět do zařízení a zavřete dvířka tiskové kazety.

Vložení tiskové kazety

Pokud je tisk stále slabý, instalujte novou tiskovou kazetu.


Výměna tiskové kazety

Výměna tiskové kazety

Když se blíží konec životnosti tiskové kazety, budete vyzváni k objednání její náhrady. V tisku můžete pokračovat se stávající kazetou, dokud rozložení toneru poskytuje přijatelnou kvalitu tisku.

1.
Stisknutím tlačítka otevřete dvířka tiskové kazety a kazetu vyjměte.

Vyjmutí tiskové kazety

2.
Vyjměte novou tiskovou kazetu z obalu. Použitou tiskovou kazetu uložte do obalu pro pozdější recyklaci.

Balíček s tiskovou kazetou

3.
Uchopte tiskovou kazetu za obě strany a mírně jí zatřepte, aby se toner v kazetě rozmístil rovnoměrně.
UPOZORNĚNÍ:

Nedotýkejte se uzávěru ani povrchu válce.

4.
Ohněte úchytku na levé straně kazety, dokud se neodlomí. Zatáhněte za úchytku a odstraňte z kazety celou pásku. Úchytku a pásku umístěte do krabice od tiskové kazety, kterou odešlete k recyklaci.

Přepravní pojistka a páska tiskové kazety

5.
Vyrovnejte tiskovou kazetu s drážkami uvnitř zařízení a zasuňte ji, dokud se pevně neusadí. Potom zavřete dvířka tiskové kazety.

Vložení tiskové kazety

6.
Instalace je dokončena. Uložte starou tiskovou kazetu do krabice, ve které byla dodána nová kazeta. Pokyny k recyklaci naleznete v přiložené příručce pro recyklaci.

Další nápovědu získáte na webové stránce www.hp.com/support/ljp2030series


Čištění produktu

Čištění produktu

Vnější části tiskárny vyčistěte podle potřeby čistým navlhčeným hadříkem.

UPOZORNĚNÍ:

Na tiskárnu ani v její blízkosti nepoužívejte čisticí prostředky na bázi čpavku.

Během tisku se uvnitř tiskárny mohou hromadit částečky papíru, prachu a toneru. Časem tento nános může způsobit problémy s kvalitou tisku, například skvrny nebo šmouhy od toneru a uvíznutí papíru. Odstraňování a prevence těchto problémů se provádí vyčištěním prostoru tiskové kazety a dráhy média v tiskárně.

Tato část obsahuje informace o následujících tématech:

  • Čištění prostoru tiskové kazety
  • Vyčistěte dráhu papíru
  • Čištění podávacího válečku zásobníku 1
  • Čištění podávacího válečku zásobníku 2


Čištění prostoru tiskové kazety

Čištění prostoru tiskové kazety

Prostor tiskového zásobníku se nemusí čistit často. Vyčištění tohoto prostoru však zlepší kvalitu vytištěných listů.

VAROVÁNÍ!

Chcete-li zabránit úrazu, před čištěním vypněte zařízení, odpojte napájecí kabel a vyčkejte, až vychladne.

1.
Otevřete dvířka tiskové kazety a kazetu vyjměte.

Vyjmutí tiskové kazety

UPOZORNĚNÍ:

Nedotýkejte se přenosového válce z černé gumy uvnitř zařízení. Mohlo by dojít k poškození zařízení.
UPOZORNĚNÍ:

Poškození tiskové kazety předejdete tím, že ji nebudete vystavovat světlu. Zakryjte ji listem papíru.
2.
Suchým hadříkem, který nepouští vlákna, otřete všechny částečky z dráhy média a prostoru tiskové kazety.

Oblast tiskových kazet

3.
Vyměňte tiskovou kazetu a uzavřete dvířka tiskové kazety.

Vložení tiskové kazety

4.
Znovu zapojte napájecí kabel a zařízení zapněte.

Umístění hlavního vypínače


Vyčistěte dráhu papíru

Vyčistěte dráhu papíru

Nalézáte-li na výtiscích skvrny a tečky od toneru, vyčistěte dráhu média v tiskárně. Tento postup využívá k odstranění prachu a toneru z dráhy média průhlednou fólii. Nepoužívejte bankovní ani hrubý papír.

Výtisky se skvrnami a tečkami

POZNÁMKA:

Nejlepších výsledků lze dosáhnout pomocí listu fólie. Pokud nemáte fólii, můžete použít papír pro kopírky (70 až 90 g/m2) s hladkým povrchem.

1.
Zkontrolujte, zda je produkt nečinný a indikátor Připraveno svítí.
2.
Vložte do zásobníku 1 fólii.
3.
Vytiskněte čistící stránku.

Windows
1.
Spusťte obrazovku ovladače tiskárny Vlastnosti a klepněte na kartu Nastavení zařízení. Pokyny najdete ve třetím sloupci tabulky v Změna nastavení ovladače tiskárny v systému Windows.
2.
V poli Čisticí stránka klepněte na tlačítko Start.
Macintosh
1.
Spusťte nástroj HP Printer Utility. Viz Spuštění nástroje HP Printer Utility.
2.
Zvolte možnost Čistící stránka a klepněte na tlačítko OK.

POZNÁMKA:

Proces čištění trvá přibližně 2 minuty. Čisticí stránka se během procesu čištění pravidelně zastavuje. Produkt nevypínejte, dokud proces čištění neskončí. Chcete-li produkt vyčistit důkladně, možná bude třeba opakovat proces čištění několikrát.


Čištění podávacího válečku zásobníku 1

Čištění podávacího válečku zásobníku 1

Má-li zařízení potíže s podáváním papíru ze zásobníku 1, postupujte podle následujících pokynů.

1.
Vypněte zařízení, odpojte napájecí kabel a vyčkejte, až zařízení vychladne.

Umístění hlavního vypínače

2.
Stisknutím tlačítka otevřete dvířka tiskové kazety a kazetu vyjměte.

Vyjmutí tiskové kazety

UPOZORNĚNÍ:

Nedotýkejte se přenosového válce z černé gumy uvnitř zařízení. Mohlo by dojít k poškození zařízení.
UPOZORNĚNÍ:

Poškození tiskové kazety předejdete tím, že ji nebudete vystavovat světlu. Zakryjte ji listem papíru.
3.
Zvedněte kryt podávacího válečku.

Kryt podávacího válečku

4.
Stiskem dvou černých úchytů uvolněte podávací válec z jeho pozice.

5.
Vyjměte podávací váleček ze zařízení.

6.
Slabě namočte hladký hadřík a otřete válec.

POZNÁMKA:

Nedotýkejte se povrchu válce holými prsty.
7.
Suchým a hladkým hadříkem otřete podávací válec a odstraňte z něj uvolněné nečistoty.

8.
Počkejte na úplné uschnutí podávacího válce.

9.
Vyrovnejte výstupky na podávacím válečku s černými úchyty v zařízení a zatlačením na váleček jej zajistěte ve správné pozici, dokud neklapnou úchyty.

Vložení podávacího válečku

10.
Zavřete kryt podávacího válečku.

Kryt podávacího válečku

11.
Vraťte tiskovou kazetu na určené místo a uzavřete dvířka.

Vložení tiskové kazety

12.
Znovu zapojte napájecí kabel a zařízení zapněte.

Umístění hlavního vypínače


Čištění podávacího válečku zásobníku 2

Čištění podávacího válečku zásobníku 2

Má-li zařízení potíže s podáváním papíru ze zásobníku 2, postupujte podle následujících pokynů.

1.
Vypněte zařízení, odpojte napájecí kabel a vyčkejte, až zařízení vychladne.

Umístění hlavního vypínače

2.
Vyjměte zásobník 2.

3.
V prázdném otvoru zásobníku najděte na horní straně u přední části zařízení podávací váleček.

4.
Lehce namočte hladký hadřík a otřete váleček, který otáčejte směrem k zadní části zařízení.

POZNÁMKA:

Nedotýkejte se povrchu válce holými prsty.
5.
Suchým a hladkým hadříkem otřete podávací válec a odstraňte z něj uvolněné nečistoty.

6.
Počkejte na úplné uschnutí podávacího válce.

7.
Vyměňte zásobník 2

Vyměňte zásobník 2

8.
Znovu zapojte napájecí kabel a zařízení zapněte.

Umístění hlavního vypínače


Řešení potíží
Řešení potíží

Řešení potíží

  • Řešení obecných problémů
  • Obnovení výrobních nastavení
  • Sekvence indikátorů
  • Výstražná hlášení o stavu
  • Uvíznutí
  • Řešení potíží s kvalitou tisku
  • Řešení problémů s výkonností
  • Řešení potíží s připojením
  • Řešení běžných potíží se systémem Windows
  • Řešení obecných potíží v systému Macintosh
  • Řešení potíží se systémem Linux


Řešení obecných problémů

Řešení obecných problémů

Pokud zařízení nereaguje správně, proveďte následující kroky v pořadí, v jakém jsou uvedeny. Pokud zařízení v některém kroku nevyhoví, postupujte podle příslušných doporučení pro odstraňování potíží. Pokud určitý krok problém vyřeší, zbývající část postupu již dokončit nemusíte.

Tato část obsahuje informace o následujících tématech:

  • Postup při řešení potíží
  • Faktory ovlivňující výkonnost zařízení


Postup při řešení potíží

Postup při řešení potíží

1.
Zkontrolujte, zda svítí indikátor Připraveno na zařízení. Pokud žádné indikátory nesvítí, proveďte následující kroky:

a.
Zkontrolujte zapojení napájecího kabelu.
b.
Zkontrolujte, zda je hlavní vypínač tiskárny zapnutý.
c.
Zkontrolujte, zda síťové napětí odpovídá konfiguraci napájení zařízení. (Požadavky na napětí naleznete na štítku na zadní části zařízení.) Pokud používáte prodlužovací kabel se zásuvkami a jeho napětí nesplňuje dané požadavky, zapojte zařízení přímo do zdi. Pokud je již zařízení zapojeno přímo do zdi, vyzkoušejte jinou zásuvku.
d.
Pokud ani jeden z těchto kroků nepomůže, kontaktujte Středisko služeb zákazníkům společnosti HP.

2.
Zkontrolujte kabely.

a.
Zkontrolujte kabelové spojení mezi zařízením a počítačem nebo síťovým portem. Zkontrolujte, zda je spojení v pořádku.
b.
Pokud je to možné, použitím jiného kabelu zkontrolujte, zda není kabel vadný.
c.
Zkontrolujte připojení do sítě. Viz Řešení potíží se sítí.

3.
Zkontrolujte, zda svítí některá z kontrolek na ovládacím panelu. Viz Sekvence indikátorů.
4.
Zkontrolujte, zda papír, který používáte, odpovídá uvedeným specifikacím.
5.
Vytiskněte konfigurační stránku. Viz Tisk stránek s informacemi.

a.
Pokud tisk nezačne, zkontrolujte, zda je v alespoň jednom zásobníku papír.
b.
Pokud v zařízení uvízne papír, informace naleznete v části Odstraňte uvíznuté médium.

6.
Pokud se konfigurační stránka vytiskne, zkontrolujte následující položky.

a.
Pokud se stránky nevytisknou správně, problém spočívá v hardwaru zařízení. Obraťte se na středisko služeb zákazníkům společnosti HP.
b.
Pokud se stránky vytisknou správně, hardware zařízení je v pořádku. Problém je v počítači, použitém ovladači tiskárny nebo programu.

7.
Vyberte jednu z následujících možností:

Windows: V nabídce Start klepněte na položku Nastavení a poté na položku Tiskárny nebo Tiskárny a faxy. Poklepejte na název zařízení.

-nebo-

Mac OS X: Otevřete aplikaci Print Center (Tiskové centrum) nebo Printer Setup Utility, Nástroj pro nastavení tiskárny a poklepejte na řádek zařízení.

8.
Zkontrolujte, zda jste nainstalovali ovladač tiskárny pro toto zařízení. Zkontrolujte v programu, zda používáte ovladač tiskárny pro toto zařízení.
9.
Vytiskněte krátký dokument z aplikace, o které víte, že dříve fungovala. Pokud se dokument vytiskne, problém je v použité aplikaci. Pokud se dokument nevytiskne, proveďte následující kroky:

a.
Zkuste úlohu vytisknout z jiného počítače, na kterém je nainstalován software zařízení.
b.
Pokud je zařízení připojeno k síti, připojte jej pomocí kabelu USB přímo k počítači. Přesměrujte zařízení na správný port nebo přeinstalujte software a vyberte nový typ používaného připojení.


Faktory ovlivňující výkonnost zařízení

Faktory ovlivňující výkonnost zařízení

Dobu tisku úlohy ovlivňuje několik faktorů:

●
maximální rychlost zařízení, měřená v počtu stránek za minutu (str./min),
●
použití speciálního papíru (jakou jsou průhledné fólie, silný papír a papír vlastního formátu),
●
doba zpracování a načítání,
●
složitost a rozsáhlost grafiky,
●
rychlost použitého počítače,
●
připojení USB,
●
konfigurace vstupů a výstupů tiskárny,
●
síťový operační systém a konfigurace (při připojení k síti),


Obnovení výrobních nastavení

Obnovení výrobních nastavení

Výchozí nastavení produktu obnovíte podle následujících pokynů.

1.
Vypněte zařízení.
2.
Zapněte produkt a při zahájení tisku přidržte obě tlačítka na ovládacím panelu, dokud všechny kontrolky neblikají stejně.


Sekvence indikátorů

Sekvence indikátorů

Umístění ovládacího panelu

Legenda indikátorů
indikátor nesvítí
Symbol stavu ”indikátor nesvítí”
indikátor svítí
Symbol stavu ”indikátor svítí”
indikátor bliká
Symbol stavu ”indikátor bliká”

Světelné zprávy ovládacího panelu
Stav indikátoru
Stav tiskárny
Potřebná činnost
Sekvence indikátorů inicializace
Inicializace/Spouštění
Ve stavu Spouštění se jeden po druhém rozsvěcují indikátory Pokračovat, Připraveno a Pozor postupně (v rozmezí asi 500 ms).
Rekonfigurace inicializace
Během spouštění tiskárny můžete zadat zvláštní inicializační sekvenci, která tiskárnu rekonfiguruje. Je-li vyžadována jedna z těchto sekvencí, např. studený reset, rozsvěcují se indikátory v cyklu stejně jako ve stavu Inicializace/Spouštění.
Zrušení úlohy
Jakmile je proces zrušení dokončen, vrátí se tiskárna do stavu Připraveno.
Během procesu inicializace, rekonfigurace a stornování úlohy nemá stisknutí tlačítka žádný dopad.
Sekvence indikátorů připraveného zařízení
Připraveno
Tiskárna je připravena a nezpracovává žádnou úlohu.
Chcete-li vytisknout konfigurační stránku, stiskněte a přidržte po dobu 5 sekund tlačítko Pokračovat, zatímco indikátor Připraveno svítí a neprovádí se tisk žádných jiných úloh.
Sekvence indikátorů zpracování dat
Zpracování dat
Tiskárna přijímá nebo zpracovává data.
Chcete-li zrušit aktuální úlohu, stiskněte tlačítko Zrušit.
Sekvence indikátorů ručního podávání
Ruční podávání nebo Chyba s možností pokračování
Tohoto stavu lze dosáhnout za následujících okolností:
●
Ruční podávání
●
Obecná chyba s možností pokračování
●
Chyba konfigurace paměti
●
Místní nastavení/Chyba související s úlohou
Chcete-li chybu opravit a vytisknout alespoň dostupná data, stiskněte tlačítko Pokračovat.
Pokud byla obnova úspěšná, přejde tiskárna do stavu Zpracování dat a úlohu dokončí.
Pokud obnova úspěšná nebyla, vrátí se tiskárna do stavu Chyba s možností pokračování.
Sekvence indikátorů upozornění
Pozor
Dvířka tiskové kazety jsou otevřená.
Zavřete dvířka tiskové kazety.
Sekvence indikátorů kritické chyby
Kritická chyba
●
Vypněte tiskárnu, 10 sekund vyčkejte a tiskárnu znovu zapněte.
●
Pokud problém nedokážete odstranit, obraťte se na společnost HP. Viz Zákaznická podpora.
Sekvence indikátorů docházejícího toneru
Dochází toner
Indikátory Pokračovat, Připraveno a Pozor se chovají nezávisle na stavu Dochází toner.
Objednejte novou tiskovou kazetu a připravte ji k tiskárně. Viz Spotřební materiál a příslušenství.
Sekvence indikátorů chybějícího toneru
Chybějící toner
Tisková kazeta byla vyjmuta z tiskárny.
Vložte tiskovou kazetu zpět do tiskárny.
Sekvence indikátorů uvíznutého papíru
Uvíznutí
Odstraňte uvíznutí. Viz Odstraňte uvíznuté médium.
Sekvence indikátorů nedostatku papíru
Došel papír
Vložte papír nebo jiná média.
Sekvence indikátorů neshody papíru
Neshoda papíru
Vložený papír nebo jiné médium nejsou podporovány.
Vložte podporovaný papír nebo jiná média. Viz Papír a tisková média.
Chcete-li stav potlačit, stiskněte tlačítko Pokračovat.


Výstražná hlášení o stavu

Výstražná hlášení o stavu

Výstražná hlášení o stavu se zobrazí na obrazovce počítače, pokud se produkt potýká s nějakými problémy. Informace v níže uvedené tabulce vám pomohou problémy vyřešit.

Výstražné hlášení
Popis
Doporučená akce
10.XXXX Chyba paměti spotř. mater.
Čip e-label tiskové kazety nelze přečíst nebo chybí.
●
Nainstalujte tiskovou kazetu znovu.
●
Vypněte a znovu zapněte produkt.
●
Pokud potíže nejsou vyřešeny, vyměňte tiskovou kazetu.
50.X Chyba fix. j.
V produktu došlo k chybě fixační jednotky.
Pomocí vypínače vypněte napájení. Počkejte alespoň 30 sekund, pak napájení znovu zapněte a vyčkejte, než proběhne inicializace produktu.
Pokud chyba přetrvává, produkt vypněte, vyčkejte alespoň 25 minut a poté produkt zapněte.
Pokud používáte svodič přepětí, odeberte jej. Produkt připojte přímo do zásuvky ve zdi. Pomocí vypínače napájení produkt zapněte.
Pokud hlášení přetrvává, obraťte se na podporu HP. Viz Zákaznická podpora.
52.0 Chyba skeneru
Došlo k vnitřní chybě.
Pomocí vypínače vypněte napájení. Počkejte alespoň 30 sekund, pak napájení znovu zapněte a vyčkejte, než proběhne inicializace produktu.
Pokud používáte svodič přepětí, odeberte jej. Produkt připojte přímo do zásuvky ve zdi. Pomocí vypínače napájení produkt zapněte.
Pokud hlášení přetrvává, obraťte se na podporu HP. Viz Zákaznická podpora.
Chyba komunikace s tisk. modulem
V produktu došlo k vnitřní chybě komunikace.
Pomocí vypínače vypněte napájení. Počkejte alespoň 30 sekund, pak napájení znovu zapněte a vyčkejte, než proběhne inicializace produktu.
Pokud používáte svodič přepětí, odeberte jej. Produkt připojte přímo do zásuvky ve zdi. Pomocí vypínače napájení produkt zapněte.
Pokud hlášení přetrvává, obraťte se na podporu HP. Viz Zákaznická podpora.
Chybné podávání do tiskárny
V tiskárně došlo k chybě při zavádění papíru.
Papír znovu vložte do zásobníku a stisknutím tlačítka Přejít k části pokračujte v úloze.
Pokud hlášení přetrvává, obraťte se na podporu HP. Viz Zákaznická podpora.
Instalujte černou kazetu
V produktu není nainstalována kazeta, nebo je instalována nesprávně.
Nainstalujte tiskovou kazetu.
Neoriginální černá kazeta
Byl nainstalován nový, neoriginální spotřební materiál. Tato zpráva se zobrazuje, dokud nenainstalujete spotřební materiál HP nebo nestisknete tlačítko Přejít k části.
Pokud jste přesvědčeni, že jste zakoupili spotřební materiál HP, přejděte na webovou stránku www.hp.com/go/anticounterfeit.
Záruka HP se nevztahuje na servis a opravy zapříčiněné použitím spotřebního materiálu od jiného výrobce, než je společnost HP.
Pro pokračování v tisku stiskněte tlačítko Přejít k části.
Nepřipojeno
Software produktu nemůže komunikovat s produktem.
1.
Zkontrolujte, zda je produkt zapnutý.
2.
Zkontrolujte, zda je kabel USB pevně připojený k produktu a počítači.
Objednat černou kazetu
Doba životnosti uvedené tiskové kazety končí.
Objednejte novou tiskovou kazetu. V tisku můžete pokračovat se stávající tiskovou kazetou, dokud rozložení toneru poskytuje přijatelnou kvalitu tisku.
Otevřená dvířka
Dvířka jsou otevřena.
Zavřete je.
Ruční podávání
Produkt je nastaven na režim ručního podávání.
Do zásobníku vložte správný papír a stisknutím tlačítka Přejít k části zprávu vymažte.
Str.příliš slož.
Produkt nemůže zpracovat stránku.
Po stisknutí tlačítka Přejít k části lze pokračovat v tisku úlohy, ale výstup může být ovlivněn.
Tisk
Produkt tiskne dokument.
Počkejte, až skončí tisk.
Uvíznutí papíru v <umístění>
(<umístění> určuje oblast uvíznutí papíru)
Produkt zjistil uvíznutí papíru.
Odstraňte uvíznutý papír v oblasti uvedené v hlášení. Tisk úlohy by měl pokračovat. Pokud ne, zkuste úlohu vytisknout znovu. Viz Uvíznutí.
Pokud hlášení přetrvává, obraťte se na podporu HP. Viz Zákaznická podpora.
Vložte papír
Zásobník je prázdný.
Vložte do zásobníku tisková média.


Uvíznutí

Uvíznutí

Tato část obsahuje informace o následujících tématech:

  • Obvyklé příčiny uvíznutí papíru
  • Místa uvíznutí
  • Odstraňte uvíznuté médium


Obvyklé příčiny uvíznutí papíru

Obvyklé příčiny uvíznutí papíru

Mnoho uvíznutí médií je způsobeno tím, že není používán papír, který by odpovídal specifikacím společnosti HP. Kompletní specifikace papíru pro všechna zařízení HP LaserJet naleznete v příručce HP LaserJet Printer Family Print Media Guide. Tato příručka je k dispozici na adrese www.hp.com/support/ljpaperguide.

Došlo k uvíznutí médií v zařízení.1
Příčina
Řešení
Papír neodpovídá specifikacím.
Používejte pouze papír, který splňuje specifikace HP. Viz Papír a tisková média.
Součást není správně instalována.
Ověřte, zda je tisková kazeta správně nainstalována.
Používáte papír, který již prošel zařízením nebo kopírkou.
Nepoužívejte papír již potištěný nebo kopírovaný.
Zásobník je nesprávně naplněn.
Vyjměte ze zásobníku nadbytečný papír. Zkontrolujte, zda stoh nepřesahuje značku maximální výšky stohu v zásobníku. Viz Plnění zásobníků.
Papír je podáván šikmo.
Vodítka zásobníku nejsou správně nastavena. Nastavte je tak, aby pevně přidržovala stoh na místě, aniž by jej prohýbala.
Papíry se spojují nebo slepují.
Vyjměte papír, ohněte jej, otočte o 180 stupňů nebo jej převraťte. Znovu vložte papír do zásobníku.
POZNÁMKA:

Prolistování stohu nedoporučujeme. Vzniká tak statická elektřina, která může být příčinou slepování papíru.
Papír byl vyjmut dříve, než dopadl do výstupní přihrádky.
Resetujte zařízení. Před vyjmutím stránky z výstupní přihrádky počkejte, dokud úplně nedopadne.
Při oboustranném tisku jste vyjmuli papír před vytištěním druhé strany dokumentu.
Resetujte zařízení a vytiskněte dokument znovu. Před vyjmutím stránky z výstupní přihrádky počkejte, dokud úplně nedopadne.
Papír je ve špatném stavu.
Vyměňte papír.
Vnitřní válečky nepodávají papír ze zásobníku.
Odstraňte vrchní list papíru. Pokud je papír příliš silný, nemusí být ze zásobníku podán.
Papír má drsné nebo roztřepené okraje.
Vyměňte papír.
Papír je perforovaný nebo reliéfní.
Perforované nebo reliéfní papíry se od sebe špatně oddělují. Vkládejte do zásobníku 1 jednotlivé listy.
Spotřební materiál zařízení dosáhl konce své životnosti.
Na ovládacím panelu zařízení zkontrolujte zprávy požadující výměnu spotřebních materiálů nebo vytiskněte stránku stavu spotřebního materiálu, kde můžete zjistit zbývající životnost dílů. Viz Tisk stránek s informacemi.
Papír nebyl správně skladován.
Vyměňte papír v zásobnících. Papír by měl být skladován v původním obalu a v kontrolovaných podmínkách.

1 Pokud v produktu stále dochází k uvíznutí, obraťte se na zákaznickou podporu společnosti HP nebo na autorizovaný servis společnosti HP.


Místa uvíznutí

Místa uvíznutí

K uvíznutí médií v zařízení dochází na následujících místech.

1
Interní oblasti
2
Vstupní zásobníky
3
Výstupní přihrádky


Odstraňte uvíznuté médium

Odstraňte uvíznuté médium

Při odstraňování uvíznutých médií buďte opatrní, abyste uvíznutý papír nepřetrhli. Pokud zůstane kousek papíru v zařízení, může to způsobit další uvíznutí.

UPOZORNĚNÍ:

Před odstraněním uvíznutých médií vypněte produkt a odpojte napájecí šňůru.

Tato část obsahuje informace o následujících tématech:

  • Interní oblasti
  • Vstupní zásobníky
  • Výstupní přihrádky


Interní oblasti

Interní oblasti

Tato část obsahuje informace o následujících tématech:

  • Oblast tiskových kazet a dráhy papíru


Oblast tiskových kazet a dráhy papíru

Oblast tiskových kazet a dráhy papíru

1.
Stisknutím tlačítka otevřete dvířka tiskové kazety a kazetu vyjměte.

Vyjmutí tiskové kazety

UPOZORNĚNÍ:

Poškození tiskové kazety zabráníte tím, že ji nebudete vystavovat světlu. Zakryjte ji listem papíru.
2.
Pokud je uvíznutý papír vidět, uchopte ho oběma rukama a pomalu jej vytáhněte ze zařízení.

Vyjměte uvíznutý papír

3.
Vyměňte tiskovou kazetu a zavřete dvířka tiskové kazety.

Vložení tiskové kazety

4.
Pokud žádný uvíznutý papír ve dvířkách kazety vidět není, otevřete dvířka pro přístup k uvíznutému papíru na zadní straně zařízení.

Dvířka pro přístup k uvíznutému papíru

5.
Pokud je uvíznutý papír vidět, uchopte ho oběma rukama a pomalu jej vytáhněte ze zařízení.

Vyjměte uvíznutý papír

6.
Zavřete dvířka pro přístup k uvíznutým médiím

Dvířka pro přístup k uvíznutému papíru


Vstupní zásobníky

Vstupní zásobníky

Tato část obsahuje informace o následujících tématech:

  • Zásobník 1
  • Zásobník 2


Zásobník 1

Zásobník 1

1.
Stisknutím tlačítka otevřete dvířka tiskové kazety a kazetu vyjměte.

Vyjmutí tiskové kazety

UPOZORNĚNÍ:

Poškození tiskové kazety zabráníte tím, že ji nebudete vystavovat světlu. Zakryjte ji listem papíru.
2.
Zvedněte kryt válce zásobníku 1, uchopte uvíznutý papír a pomylu jej vytáhněte ze zařízení.

Vyjměte uvíznutý papír

3.
Vyměňte tiskovou kazetu a zavřete dvířka tiskové kazety.

Vložení tiskové kazety


Zásobník 2

Zásobník 2

1.
Otevřete zásobník.

2.
Uchopte oběma rukama uvíznutý papír a pomalu jej vytáhněte ze zařízení.

Vyjměte uvíznutý papír

3.
Zavřete zásobník.

4.
Pokud v oblasti zásobníku není vidět žádný uvíznutý papír, otevřete dvířka tiskové kazety, vyjměte tiskovou kazetu a stáhněte horní vymezovač média. Uchopte oběma rukama uvíznutý papír a pomalu jej vytáhněte ze zařízení.

Vyjměte uvíznutý papír

5.
Vyměňte tiskovou kazetu a zavřete dvířka tiskové kazety.

Vložení tiskové kazety


Výstupní přihrádky

Výstupní přihrádky

UPOZORNĚNÍ:

Nechcete-li zařízení poškodit, nesnažte se odstanit uvíznutý papír v horní výstupní přihrádce přímým vytažením.

1.
Na zadní straně zařízení otevřete dvířka pro přístup k uvíznutému papíru.

Dvířka pro přístup k uvíznutému papíru

2.
Uchopte oběma rukama uvíznutý papír a pomalu jej vytáhněte ze zařízení.

Vyjměte uvíznutý papír

3.
Zavřete dvířka pro přístup k uvíznutým médiím

Dvířka pro přístup k uvíznutému papíru


Řešení potíží s kvalitou tisku

Řešení potíží s kvalitou tisku

Většině problémům s kvalitou tisku lze zabránit dodržováním následujících pokynů.

●
Nastavte zásobníky na správný typ papíru. Viz Konfigurace zásobníků.
●
Používejte papír, který odpovídá specifikacím společnosti HP. Viz Papír a tisková média.
●
Podle potřeby zařízení vyčistěte. Viz Vyčistěte dráhu papíru.

Tato část obsahuje informace o následujících tématech:

  • Problémy s kvalitou tisku související s papírem
  • Problémy s kvalitou tisku související s prostředím
  • Problémy s kvalitou tisku související s uvíznutím papíru
  • Úprava sytosti tisku
  • Příklady tiskových vad obrázků


Problémy s kvalitou tisku související s papírem

Problémy s kvalitou tisku související s papírem

Některé problémy s kvalitou tisku jsou způsobeny používáním papíru, který neodpovídá specifikacím společnosti HP.

●
Povrch papíru je příliš hladký.
●
Vlhkost papíru je nerovnoměrná, příliš vysoká nebo příliš nízká. Použijte papír z jiného zdroje nebo z neotevřeného balíku.
●
Na některé oblasti papíru se toner nemůže zachytit. Použijte papír z jiného zdroje nebo z neotevřeného balíku.
●
Použitá hlavička je vytištěna na příliš hrubém papíru. Použijte hladší xerografický papír. Pokud se problém tímto způsobem vyřeší, požádejte dodavatele hlavičkového papíru, aby používal papír, který vyhovuje specifikacím společnosti HP.
●
Papír je nadměrně hrubý. Použijte hladší xerografický papír.
●
Použitý papír je příliš silný pro vybrané nastavení typu papíru a nelze na něm fixovat toner.

Kompletní specifikace papírů pro všechna zařízení HP LaserJet naleznete v příručce HP LaserJet Printer Family Print Media Guide. Tato příručka je k dispozici na adrese www.hp.com/support/ljpaperguide.


Problémy s kvalitou tisku související s prostředím

Problémy s kvalitou tisku související s prostředím

Provozujete-li zařízení v příliš vlhkém nebo suchém prostředí, zkontrolujte, zda tiskové prostředí odpovídá specifikacím. Viz Provozní podmínky.


Problémy s kvalitou tisku související s uvíznutím papíru

Problémy s kvalitou tisku související s uvíznutím papíru

Zkontrolujte, zda jsou z dráhy papíru odstraněny všechny listy papíru.

●
Pokud došlo v poslední době v zařízení k uvíznutí médií, vytiskněte dvě nebo tři stránky, aby se vyčistila dráha papíru.
●
Pokud listy neprocházejí fixační jednotkou a způsobují vady na následujících dokumentech, vytiskněte dvě nebo tři stránky, aby se vyčistila dráha papíru. Pokud potíže přetrvávají, vytiskněte a zpracujte čisticí stránku. Viz Vyčistěte dráhu papíru.


Úprava sytosti tisku

Úprava sytosti tisku

Některé problémy s kvalitou tisku lze vyřešit nastavením sytosti tisku, aby byl celkový tisk světlejší nebo tmavší.

Windows
1.
Spusťte obrazovku ovladače tiskárny Vlastnosti a klepněte na kartu Nastavení zařízení. Pokyny najdete ve třetím sloupci tabulky v Změna nastavení ovladače tiskárny v systému Windows.
2.
V poli Sytost tisku nastavením jezdce změňte sytost tisku.
3.
Klepněte na tlačítko OK.
Macintosh
1.
V nabídce Soubor klepněte na příkaz Tisk.
2.
Otevřete nabídku Možnosti tisku.
3.
V poli Sytost tisku nastavením jezdce změňte sytost tisku.


Příklady tiskových vad obrázků

Příklady tiskových vad obrázků

Tato část obsahuje informace o určování a odstraňování vad tisku.

POZNÁMKA:

Pokud tyto kroky nevedou k odstranění problému, obraťte se autorizovaného prodejce nebo servisního technika společnosti HP.

Tato část obsahuje informace o následujících tématech:

  • Světlý nebo bledý tisk
  • Skvrny od toneru
  • Vynechávky
  • Svislé čáry
  • Šedé pozadí
  • Rozmazaný toner
  • Nezafixovaný toner
  • Opakované svislé vady
  • Zdeformované znaky
  • Zkosení stránky
  • Zkroucení a zvlnění
  • Zvrásnění nebo přehyb
  • Rozptýlený toner na obrysu


Světlý nebo bledý tisk

Světlý nebo bledý tisk

Světlý tisk nebo bledý tisk
●
Tisková kazeta se blíží ke konci životnosti.
●
Rozložte toner, abyste prodloužili jeho životnost.
●
Média možná nesplňují specifikace pro média Hewlett-Packard (média jsou například příliš vlhká nebo mají drsný povrch).
●
Pokud je celá stránka světlá, nastavení sytosti tisku je slabé nebo je spuštěn úsporný režim EconoMode. Ve vlastnostech tiskárny upravte sytost tisku a vypněte úsporný režim EconoMode.


Skvrny od toneru

Skvrny od toneru

Skvrny od toneru
●
Média možná nesplňují specifikace pro média Hewlett-Packard (média jsou například příliš vlhká nebo mají drsný povrch).
●
Možná bude třeba tiskárnu vyčistit.
●
Tisková kazeta může být vadná.


Vynechávky

Vynechávky

Vynechávky
●
Jeden list média mohl být vadný. Zkuste úlohu vytisknout znovu.
●
Obsah vlhkosti v médiu je nerovnoměrný nebo má médium na povrchu vlhké skvrny. Zkuste tisk na nové médium.
●
Sada médií je špatná. Výrobní procesy mohou způsobit, že toner v některých místech nepřilne. Zkuste jiný typ nebo značku média.
●
Tisková kazeta je možná vadná.


Svislé čáry

Svislé čáry

Svislé čáry
Fotocitlivý válec uvnitř tiskové kazety je pravděpodobně poškrábaný. Nainstalujte novou tiskovou kazetu HP.


Šedé pozadí

Šedé pozadí

Šedé pozadí
●
Použijte médium s nižší hmotností.
●
Zkontrolujte pracovní prostředí tiskárny. Velmi suché prostředí (nízká vlhkost) může způsobit zvýšení vykrytí pozadí.
●
Nastavení hustoty může být příliš vysoké. Upravte nastavení hustoty.
●
Nainstalujte novou tiskovou kazetu HP.


Rozmazaný toner

Rozmazaný toner

Rozmazaný toner
●
Objeví-li se šmouhy od toneru na vstupní hraně média, mohou být znečištěny vymezovače média. Otřete vymezovače média suchým hadříkem, který nepouští vlákna.
●
Zkontrolujte typ a kvalitu média.
●
Teplota fixační jednotky může být příliš nízká. Zkontrolujte, zda je v ovladači tiskárny zvolen správný druh média.
●
Nainstalujte novou tiskovou kazetu HP.


Nezafixovaný toner

Nezafixovaný toner

Nezafixovaný toner
●
Teplota fixační jednotky může být příliš nízká. Zkontrolujte, zda je v ovladači tiskárny zvolen správný druh média.
●
Vyčistěte vnitřní prostory tiskárny.
●
Zkontrolujte typ a kvalitu média.
●
Zkontrolujte, zda je v ovladači tiskárny zvolen správný druh média.
●
Zapojte tiskárnu přímo do elektrické zásuvky, nikoli do rozdvojky.


Opakované svislé vady

Opakované svislé vady

Opakované svislé vady
●
Tisková kazeta je možná poškozena. Objevuje-li se opakovaná chyba na stejném místě stránky, nainstalujte novou tiskovou kazetu HP.
●
Interní části mohou být pokryty tonerem. Objevuje-li se vada na zadní stránce, problém pravděpodobně zmizí po několika výtiscích.
●
Zkontrolujte, zda je v ovladači tiskárny zvolen správný druh média.


Zdeformované znaky

Zdeformované znaky

Zdeformované znaky
●
Pokud jsou znaky nesprávně tvarovány a vznikají prázdná místa, médium může být příliš hladké. Zkuste použít jiné médium.
●
Jsou-li znaky zdeformované (zvlněné), tiskárna pravděpodobně vyžaduje servis. Vytiskněte konfigurační stránku. Jsou-li znaky zdeformované, obraťte se na autorizovaného prodejce nebo servisního technika HP.


Zkosení stránky

Zkosení stránky

Zkosení stránky
●
Zkontrolujte, zda jsou média zavedena správně a zda vymezovače média nejsou nastaveny příliš těsně nebo volně.
●
Vstupní zásobník může být přeplněný.
●
Zkontrolujte typ a kvalitu média.


Zkroucení a zvlnění

Zkroucení a zvlnění

Zkroucení a zvlnění
●
Zkontrolujte typ a kvalitu média. Jak vysoká teplota, tak vysoká vlhkost způsobují zkroucení médií.
●
Média možná byla ve vstupním zásobníku příliš dlouho. Obraťte stoh médií v zásobníku. Rovněž zkuste média ve vstupním zásobníku otočit o 180°.
●
Otevřete dvířka pro přímý výstup média a zkuste úlohu vytisknout za použití přímé dráhy.
●
Teplota fixační jednotky může být příliš vysoká. Zkontrolujte, zda je v ovladači tiskárny zvolen správný druh média. Pokud problém přetrvává, použijte typ média vyžadující nižší fixační teplotu, například fólie nebo lehká média.


Zvrásnění nebo přehyb

Zvrásnění nebo přehyb

Zvrásnění nebo přehyb
●
Zkontrolujte, zda jsou média správně vložena.
●
Zkontrolujte typ a kvalitu média.
●
Otevřete dvířka pro přímý výstup média a zkuste úlohu vytisknout za použití přímé dráhy.
●
Obraťte stoh médií v zásobníku. Rovněž zkuste média ve vstupním zásobníku otočit o 180°.
●
U obálek může být tato chyba způsobena vzduchovými kapsami uvnitř obálky. Vyjměte obálku, zploštěte ji a zkuste tisk opakovat.


Rozptýlený toner na obrysu

Rozptýlený toner na obrysu

Rozptýlený toner na obrysu
●
Pokud se kolem znaků rozptýlilo velké množství toneru, média mohou být vůči toneru rezistentní. (Pro laserový tisk je malé množství rozptýleného toneru normální.) Zkuste použít jiný typ média.
●
Obraťte stoh médií v zásobníku.
●
Používejte média, která jsou určena pro laserové tiskárny.


Řešení problémů s výkonností

Řešení problémů s výkonností

Problém
Příčina
Řešení
Stránky se tisknou, ale jsou zcela prázdné.
Na tiskových kazetách pravděpodobně zůstala ochranná páska.
Zkontrolujte, zda byly z tiskových kazet zcela odstraněny ochranné pásky.
Dokument může obsahovat prázdné stránky.
Zkontrolujte, zda byly správně vytištěny všechny stránky tištěného dokumentu.
Může se jednat o závadu produktu.
Jeho stav zkontrolujte vytištěním konfigurační stránky.
Stránky se tisknou velmi pomalu.
Silnější typy papíru mohou zpomalit tiskovou úlohu.
Tiskněte na jiný typ papíru.
Složité stránky se mohou tisknout pomaleji.
Aby byla zajištěna optimální kvalita tisku, může správná fixace vyžadovat snížení rychlosti tisku.
Stránky se nevytisknou.
Zařízení možná nepodává papír správně.
Zkontrolujte, zda je papír v zásobníku vložen správně.
Dochází k uvíznutí papíru v zařízení.
Odstraňte uvíznuté médium. Viz Uvíznutí.
Kabel rozhraní USB je pravděpodobně vadný nebo je nesprávně zapojen.
●
Odpojte oba konce kabelu USB a znovu je připojte.
●
Pokuste se vytisknout úlohu, kterou se vám v minulosti podařilo vytisknout.
●
Zkuste použít jiný kabel USB.
K počítači jsou připojena jiná zařízení.
Připojený produkt nemusí správně sdílet port USB. Pokud máte externí pevný disk nebo síťový přepínač připojený k témuž portu jako produkt, druhé zařízení může způsobovat konflikt. Produkt připojíte a zprovozníte tak, že odpojíte druhé zařízení nebo použijete dva porty počítače.


Řešení potíží s připojením

Řešení potíží s připojením

Tato část obsahuje informace o následujících tématech:

  • Řešení potíží s přímým připojením
  • Řešení potíží se sítí


Řešení potíží s přímým připojením

Řešení potíží s přímým připojením

Pokud je zařízení připojeno přímo k počítači, zkontrolujte kabel.

●
Zkontrolujte, zda je kabel připojen k počítači i zařízení.
●
Zkontrolujte, zda není kabel delší než 2 metry. V případě potřeby kabel vyměňte.
●
Připojením k jinému zařízení zkontrolujte, zda kabel správně funguje. V případě potřeby kabel vyměňte.


Řešení potíží se sítí

Řešení potíží se sítí

Zkontrolujte následující položky a ověřte, zda zařízení komunikuje se sítí. Než začnete, vytiskněte stránku konfigurace. Viz Tisk stránek s informacemi.

1.
Vyskytují se problémy s fyzickým připojením mezi pracovní stanicí nebo souborovým serverem a zařízením?

Zkontrolujte, zda jsou síťové kabely, připojení a konfigurace směrovače správné. Zkontrolujte, zda délka síťových kabelů odpovídá technickým parametrům sítě.

2.
Jsou síťové kabely správně připojeny?

Zkontrolujte, zda je zařízení připojeno k síti prostřednictvím odpovídajícího portu a kabelu. Zkontrolujte, zda jsou jednotlivá kabelová připojení v pořádku a na správném místě. Pokud se tím problém nevyřeší, zkuste použít jiný kabel nebo porty na rozbočovači či vysílači a přijímači. Vedle připojení portu na zadní straně zařízení by se měla rozsvítit oranžová kontrolka činnosti a zelená kontrolka stavu připojení.

3.
Jsou nastavení duplexu a rychlosti připojení správná?

Společnost Hewlett-Packard doporučuje ponechat toto nastavení v automatickém režimu (výchozí nastavení). Viz Nastavení rychlosti připojení.

4.
Je test odesláním příkazu ping do zařízení úspěšný?

V příkazovém řádku počítače zadejte příkaz ping a odešlete jej do zařízení. Například:

ping 192.168.45.39

Nastavte program ping tak, aby zobrazoval doby odezvy.

Pokud test pomocí příkazu ping proběhl úspěšně, zkontrolujte, zda je v počítači správně nastavena adresa IP zařízení. Je-li nastavení správné, odstraňte zařízení a znovu ho přidejte.

Jestliže se provedení příkazu ping nezdařilo, zkontrolujte, zda jsou zapnuty síťové rozbočovače a zda jsou síťová nastavení, zařízení a počítač nakonfigurovány pro stejnou síť.

5.
Byly do sítě přidány nějaké softwarové aplikace?

Zkontrolujte, zda jsou kompatibilní a zda jsou řádně nainstalovány se správnými ovladači tiskárny.

6.
Mohou ostatní uživatelé tisknout?

Tento problém se může týkat určité pracovní stanice. Zkontrolujte síťové ovladače dané pracovní stanice, ovladače tiskárny a přesměrování (zachytávání v prostředí Novell NetWare).

7.
Používají ostatní uživatelé, kteří mohou tisknout, stejný síťový operační systém?

Zkontrolujte správnost nastavení síťového operačního systému.

8.
Je zapnutý síťový protokol?

Zkontrolujte stav protokolu na stránce konfigurace. Ke kontrole stavu jiných protokolů lze použít také implementovaný webový server. Viz Implementovaný server WWW.

9.
Zobrazuje se zařízení v nástroji HP Web Jetadmin nebo v jiných aplikacích pro správu?
●
Zkontrolujte nastavení sítě na stránce konfigurace sítě.
●
Ověřte síťové nastavení prostřednictvím ovládacího panelu zařízení (u zařízení, která jsou vybavena ovládacím panelem).


Řešení běžných potíží se systémem Windows

Řešení běžných potíží se systémem Windows

Chybová zpráva:
"Chyba obecné ochrany - Výjimka OE"
"Spool32"
"Neplatná operace"
Příčina
Řešení
Ukončete všechny aplikace, restartujte systém Windows a opakujte akci.
Vyberte jiný ovladač tiskárny. Lze to většinou provést z aplikace.
Odstraňte všechny dočasné soubory v podadresáři Temp. Název adresáře lze zjistit v souboru AUTOEXEC.BAT, kde vyhledáte příkaz "Set Temp =". Za tímto příkazem následuje název adresáře dočasných souborů. Standardní název je C:\TEMP, ale lze jej změnit.
Další informace o chybových zprávách systému Windows naleznete v dokumentaci Microsoft Windows dodávané s počítačem.


Řešení obecných potíží v systému Macintosh

Řešení obecných potíží v systému Macintosh

POZNÁMKA:

Nastavení tisku pomocí rozhraní USB a IP se provádí pomocí nástroje Desktop Printer Utility. Zařízení se nezobrazí v okně Chooser.

V nabídce Print Center (Tiskové centrum) není uvedený ovladač tiskárny.
Příčina
Řešení
Software zařízení nebyl nainstalován nebo nebyl nainstalován správně.
Zkontrolujte, zda je soubor PPD umístěn v následující složce na pevném disku: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> zastupuje dvoupísmenný kód používaného jazyka. Pokud to bude nutné, nainstalujte software znovu. Pokyny naleznete v příručce Začínáme.

Název zařízení, adresa IP nebo název hostitele Rendezvous se nezobrazuje v seznamu tiskáren v nabídce Print Center (Tiskové centrum).
Příčina
Řešení
Zařízení možná není připraveno.
Zkontrolujte, zda jsou kabely správně připojeny, zařízení je zapnuté a svítí kontrolka Připraveno. Při připojení přes rozhraní USB nebo ethernetový rozbočovač zkuste přímé připojení k počítači nebo jiný port.
Možná není zvolen správný typ připojení.
Podle typu připojení zařízení k počítači zvolte rozhraní USB, tisk IP nebo Rendezvous.
Používá se nesprávný název zařízení, adresa IP nebo název hostitele Rendezvous.
Vytisknutím stránky konfigurace zkontrolujte název zařízení, adresu IP a název hostitele Rendezvous. Viz Tisk stránek s informacemi. Zkontrolujte, zda název, adresa IP a název hostitele Rendezvous na stránce konfigurace odpovídají názvu zařízení, adrese IP a názvu hostitele Rendezvous v nabídce Print Center.
Kabel rozhraní je vadný nebo nemá dostatečnou kvalitu.
Vyměňte kabel rozhraní. Používejte kvalitní kabel.

Ovladač tiskárny nenastavil automaticky zařízení zvolené v nabídce Print Center.
Příčina
Řešení
Zařízení možná není připraveno.
Zkontrolujte, zda jsou kabely správně připojeny, zařízení je zapnuté a svítí kontrolka Připraveno. Při připojení přes rozhraní USB nebo ethernetový rozbočovač zkuste přímé připojení k počítači nebo jiný port.
Software zařízení nebyl nainstalován nebo nebyl nainstalován správně.
Zkontrolujte, zda je soubor PPD umístěn v následující složce na pevném disku: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> zastupuje dvoupísmenný kód používaného jazyka. Pokud to bude nutné, nainstalujte software znovu. Pokyny naleznete v příručce Začínáme.
Zařízení možná není připraveno.
Zkontrolujte, zda jsou kabely správně připojeny, zařízení je zapnuté a svítí kontrolka Připraveno. Při připojení přes rozhraní USB nebo ethernetový rozbočovač zkuste přímé připojení k počítači nebo jiný port.
Kabel rozhraní je vadný nebo nemá dostatečnou kvalitu.
Vyměňte kabel rozhraní. Používejte kvalitní kabel.

Tisková úloha nebyla odeslána na požadované zařízení.
Příčina
Řešení
Tisková fronta může být zastavena.
Restartujte tiskovou frontu. Otevřete okno Sledování tisku a zvolte položku Spustit úlohy.
Používá se nesprávný název nebo adresa IP zařízení. Úloha mohla být přijata na jiném zařízení se stejným nebo podobným názvem, adresou IP nebo názvem hostitele Rendezvous.
Vytisknutím stránky konfigurace zkontrolujte název zařízení, adresu IP a název hostitele Rendezvous. Viz Tisk stránek s informacemi. Zkontrolujte, zda název, adresa IP a název hostitele Rendezvous na stránce konfigurace odpovídají názvu zařízení, adrese IP a názvu hostitele Rendezvous v nabídce Print Center.

Soubor EPS (Encapsulated PostScript) se nevytiskne se správnými písmy.
Příčina
Řešení
U některých aplikací dochází k tomuto problému.
●
Zkuste před tiskem do zařízení stáhnout písma, která jsou obsažena v souboru EPS.
●
Odešlete soubor místo binárního kódování ve formátu ASCII.

Nelze tisknout pomocí karty USB od jiného výrobce.
Příčina
Řešení
K této chybě dochází, pokud není nainstalován software pro zařízení USB.
Při přidávání karty USB od jiného výrobce možná budete potřebovat software Apple USB Adapter Card Support. Nejnovější verze tohoto softwaru je k dispozici na webových stránkách společnosti Apple.

Pokud je zařízení připojeno pomocí kabelu USB, neobjeví se po zvolení ovladače v nabídce Print Center systému Macintosh.
Příčina
Řešení
Tento problém je způsoben buď softwarovou nebo hardwarovou komponentou.
Řešení potíží se softwarem
●
Zkontrolujte, zda používaný systém Macintosh podporuje rozhraní USB.
●
Zkontrolujte, zda používáte operační systém Macintosh, který toto zařízení podporuje.
●
Zkontrolujte, zda je počítač Macintosh vybaven příslušným softwarem rozhraní USB od společnosti Apple.
Řešení potíží s hardwarem
●
Zkontrolujte, zda je zařízení zapnuté.
●
Zkontrolujte, zda je kabel USB správně připojen.
●
Zkontrolujte, zda používáte odpovídající vysokorychlostní kabel USB.
●
Zajistěte, aby nebylo nainstalováno příliš mnoho zařízení USB souběžně odebírajících energii. Odpojte všechna souběžně pracující zařízení a připojte kabel přímo k portu USB hostitelského počítače.
●
Zkontrolujte, zda v řetězci nejsou za sebou zapojeny dva nenapájené rozbočovače USB. Odpojte všechna souběžně pracující zařízení a připojte kabel přímo k portu USB hostitelského počítače.
POZNÁMKA:

Klávesnice počítače iMac je nenapájený rozbočovač USB.


Řešení potíží se systémem Linux

Řešení potíží se systémem Linux

Informace o řešení problémů se systémem Linux najdete na webovém serveru podpory HP Linux: www.hp.com/go/linuxprinting.


Spotřební materiál a příslušenství
Spotřební materiál a příslušenství

Spotřební materiál a příslušenství

  • Objednávání náhradních dílů, příslušenství a spotřebního materiálu
  • Čísla dílů


Objednávání náhradních dílů, příslušenství a spotřebního materiálu

Objednávání náhradních dílů, příslušenství a spotřebního materiálu

Objednání dílů, spotřebního materiálu a příslušenství můžete provést několika způsoby.

Tato část obsahuje informace o následujících tématech:

  • Objednávání přímo od výrobce HP
  • Objednávání v servisu a u poskytovatelů podpory


Objednávání přímo od výrobce HP

Objednávání přímo od výrobce HP

Přímo od výrobce HP lze získat:

●
Náhradní díly: Chcete-li objednat náhradní díly v USA, postupujte podle pokynů na webu www.hp.com/go/hpparts. Chcete-li objednat náhradní díly mimo USA, obraťte se na místní autorizovaná servisní střediska HP.
●
Spotřební materiál a příslušenství: Chcete-li objednat spotřební materiál v USA, přejděte na webovou stránku www.hp.com/go/ljsupplies. Chcete-li objednat spotřební materiál v dalších zemích/oblastech, přejděte na webovou stránku www.hp.com/ghp/buyonline.html. Chcete-li objednat příslušenství, přejděte na webovou stránku www.hp.com/support/ljp2030series.


Objednávání v servisu a u poskytovatelů podpory

Objednávání v servisu a u poskytovatelů podpory

Chcete-li objednat náhradní díl nebo příslušenství, obraťte se na autorizovaný servis HP nebo autorizovaného poskytovatele podpory.


Čísla dílů

Čísla dílů

V době tisku byl aktuální následující seznam příslušenství. Informace o objednání a dostupnost příslušenství se mohou během doby životnosti produktu změnit.

Tato část obsahuje informace o následujících tématech:

  • Tiskové kazety
  • Kabely a rozhraní


Tiskové kazety

Tiskové kazety

Položka
Popis
Číslo dílu
Tisková kazeta HP LaserJet
Kazeta se standardní kapacitou
CE505A


Kabely a rozhraní

Kabely a rozhraní

Položka
Popis
Číslo dílu
Příslušenství pro externí tiskový server HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Bezdrátový tiskový server HP Jetdirect ew2400 USB
J7951G
HP Jetdirect 175x
J6035G
Adaptér pro tisk v síti HP USB
Q6275A (pro zákazníky z celého světa)
Aktualizační sada HP pro bezdrátový tisk
Q6236A (Severní Amerika)
Q6259A (Evropa, Střední východ, Afrika a asijsko-tichomořské země/oblasti)
Kabel USB
Kabel s konektory A do B délky 2 m
C6518A
Paralelní kabely
2metrový kabel IEEE 1284-B
C2950A
3metrový kabel IEEE 1284-B
C2951A


Servis a podpora
Servis a podpora

Servis a podpora

  • Prohlášení o omezené záruce společnosti Hewlett-Packard
  • Prohlášení o omezené záruce na tiskovou kazetu
  • Licenční smlouva s koncovým uživatelem
  • Oprava provedená zákazníkem – záruční servis
  • Zákaznická podpora
  • Smlouva o údržbě HP


Prohlášení o omezené záruce společnosti Hewlett-Packard

Prohlášení o omezené záruce společnosti Hewlett-Packard

VÝROBEK HP
TRVÁNÍ OMEZENÉ ZÁRUKY
HP LaserJet P2035, P2035n
Jeden rok od data zakoupení.

Společnost HP poskytuje koncovému spotřebiteli záruku na to, že hardware a příslušenství HP bude bez vad materiálu a zpracování po výše uvedenou dobu po jeho zakoupení. Pokud společnost HP obdrží upozornění na takovou vadu v průběhu záruční doby, společnost HP podle svého uvážení opraví nebo vymění vadný produkt. Náhradní produkt může být nový nebo ekvivalentní novému z hlediska výkonu.

Společnost HP poskytuje záruku na to, že software HP, pokud byl správně instalován a užíván, nebude mít závady v provádění programovacích instrukcí z důvodu vady materiálu a zpracování po výše uvedenou dobu po jeho zakoupení. Pokud společnost HP obdrží v záruční době reklamaci takové vady, je povinna vyměnit software, který z důvodu této vady neprovádí programovací instrukce.

Společnost HP nezaručuje, že činnost produktů HP bude nepřerušená nebo bezchybná. V případě, že společnost HP není schopna v přiměřené době opravit nebo vyměnit příslušný produkt podle podmínek stanovených v záruce, má uživatel právo na základě neprodleného vrácení produktu na vrácení ceny, za kterou zboží zakoupil.

Produkty HP mohou obsahovat repasované části ekvivalentní novým z hlediska výkonu nebo náhodně použité součásti.

Záruka se nevztahuje na závady vzniklé v důsledku (a) nesprávné nebo nedostatečné údržby či kalibrace, (b) softwaru, rozhraní, součástí nebo spotřebního materiálu, které nebyly dodány společností HP, (c) neoprávněné úpravy nebo zneužití, (d) provozu v podmínkách, které nesplňují uveřejněné specifikace prostředí produktu nebo (e) nesprávné přípravy či údržby umístění.

AŽ DO ROZSAHU UMOŽŇOVANÉHO PŘÍSLUŠNÝMI MÍSTNÍMI ZÁKONY JSOU UVEDENÉ ZÁRUKY VÝHRADNÍ A NEJSOU POSKYTOVÁNY ŽÁDNÉ DALŠÍ ZÁRUKY JAKÉHOKOLI DRUHU, PSANÉ ANI ÚSTNÍ, AŤ VYJÁDŘENÉ NEBO ODVOZENÉ, A SPOLEČNOST HP VÝSLOVNĚ ODMÍTÁ ODVOZENÉ ZÁRUKY PRODEJNOSTI NEBO VHODNOSTI PRO URČITÉ ÚČELY A USPOKOJIVÉ KVALITY. Zákony některých zemí/oblastí, států nebo provincií nepovolují omezení platnosti odvozené záruky, proto si ověřte, zda se vás výše uvedené omezení týká. Tato záruka vám poskytuje specifická zákonná práva a případná další práva, která se liší podle konkrétní země/oblasti, státu nebo provincie.

Omezená záruka společnosti HP je platná v každé zemi/oblasti a místě, kde má společnost HP zastoupení pro podporu tohoto produktu a kde tento produkt prodává. Úroveň záručních služeb se může lišit podle místních standardů. Společnost HP nebude měnit formu, provedení nebo funkce produktu, aby umožnila jeho provozovatelnost v zemích/oblastech, pro něž nebyl určen z právních důvodů nebo kvůli omezením.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY JSOU NÁHRADY POSKYTOVANÉ ZÁKAZNÍKOVI PODLE TÉTO OMEZENÉ ZÁRUKY JEDINOU A VÝHRADNÍ NÁHRADOU, KTEROU MŮŽE ZÁKAZNÍK OBDRŽET. S VÝJIMKAMI UVEDENÝMI VÝŠE NENESE SPOLEČNOST HP ANI JEJÍ DODAVATELÉ V ŽÁDNÉM PŘÍPADĚ ODPOVĚDOST ZA ZTRÁTU DAT NEBO PŘÍMÉ, NEPŘÍMÉ, NÁHODNÉ, NÁSLEDNÉ (VČETNĚ UŠLÉHO ZISKU NEBO DAT) ANI JINÉ ŠKODY, BEZ OHLEDU NA TO, ZDA JSOU TYTO ŠKODY DEFINOVÁNY PODLE SMLOUVY, PRÁVNÍ NORMY NEBO JINÝM ZPŮSOBEM. Zákony některých zemí/oblastí, států nebo provincií nepovolují vyloučení nebo omezení odpovědnosti za náhodné nebo následné škody, proto si ověřte, zda se vás výše uvedené vyloučení nebo omezení odpovědnosti týká.

ZÁRUČNÍ PODMÍNKY UVEDENÉ V TOMTO PROHLÁŠENÍ NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ ZÁVAZNÁ STATUTÁRNÍ PRÁVA VZTAHUJÍCÍ SE K PRODEJI TOHOTO PRODUKTU UŽIVATELI, POKUD TO DOVOLUJE ZÁKON; POUZE JE DOPLŇUJÍ.


Prohlášení o omezené záruce na tiskovou kazetu

Prohlášení o omezené záruce na tiskovou kazetu

U tohoto výrobku HP je zaručeno, že neobsahuje žádné závady materiálu ani provedení.

Tato záruka se nevztahuje na výrobky, které (a) byly znovu naplněny, repasovány nebo jakkoli upraveny, (b) vykazují problémy způsobené nesprávným použitím, nevhodným skladováním nebo provozem v prostředí, které nevyhovuje zveřejněným specifikacím pro tiskárny, nebo (c) vykazují opotřebení způsobené běžným užíváním.

Chcete-li získat záruční servis, vraťte výrobek v místě prodeje (s písemným popisem potíží a ukázkami tisku) nebo se obraťte na podporu zákazníků HP. Společnost HP na základě vlastního uvážení buď vymění vadné výrobky, nebo vrátí kupní cenu.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY JE VÝŠE UVEDENÁ ZÁRUKA VÝHRADNÍ A NEPOSKYTUJÍ SE ŽÁDNÉ DALŠÍ VÝSLOVNÉ NEBO ODVOZENÉ ZÁRUKY, AŤ UŽ PÍSEMNÉ NEBO ÚSTNÍ. SPOLEČNOST HEWLETT-PACKARD SE PŘEDEVŠÍM ZŘÍKÁ VŠECH ODVOZENÝCH ZÁRUK TÝKAJÍCÍCH SE PRODEJNOSTI, USPOKOJIVÉ KVALITY A VHODNOSTI PRO KONKRÉTNÍ ÚČEL.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY NERUČÍ SPOLEČNOST HP V ŽÁDNÉM PŘÍPADĚ ZA ŽÁDNÉ PŘÍMÉ, SPECIÁLNÍ, NAHODILÉ, NÁSLEDNÉ (VČETNĚ ZTRÁTY ZISKU NEBO DAT) NEBO JINÉ ŠKODY, VYPLÝVAJÍCÍ ZE SMLOUVY, PORUŠENÍ PRÁVA NEBO JINÝCH PŘÍČIN.

ZÁRUČNÍ PODMÍNKY UVEDENÉ V TOMTO PROHLÁŠENÍ NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ ZÁKONNÁ PRÁVA VZTAHUJÍCÍ SE K PRODEJI VÝROBKU (S VÝJIMKOU ROZSAHU POVOLENÉHO ZÁKONEM) A JSOU JEJICH DOPLNĚNÍM.


Licenční smlouva s koncovým uživatelem

Licenční smlouva s koncovým uživatelem

PŘED POUŽITÍM SOFTWAROVÉHO PRODUKTU SI NEJPRVE PŘEČTĚTE TYTO INFORMACE: Tato licenční smlouva s koncovým uživatelem ("EULA") je dohoda mezi (a) vámi (jednotlivcem nebo právnickou osobou, kterou zastupujete) a (b) společností Hewlett-Packard Company ("HP"). Smlouva určuje použití softwarového produktu ("Softwaru"). Tato EULA neplatí tam, kde existuje zvláštní licenční smlouva mezi vámi a HP nebo jejími dodavateli vztahující se na Software, což se týká i licenčních smluv v online dokumentaci. Výraz "Software" může zahrnovat (i) příslušná média, (ii) uživatelskou příručku a jiné tištěné materiály a (iii) "online" nebo elektronickou dokumentaci (společně "Uživatelská dokumentace").

PRÁVA TÝKAJÍCÍ SE TOHOTO SOFTWARU JSOU POSKYTOVÁNA, JEN POKUD SOUHLASÍTE SE VŠEMI PODMÍNKAMI TÉTO SMLOUVY EULA. NAINSTALOVÁNÍM, KOPÍROVÁNÍM, STAŽENÍM NEBO POUŽITÍM SOFTWARU JINÝM ZPŮSOBEM SOUHLASÍTE S PODMÍNKAMI TÉTO SMLOUVY EULA. POKUD NEPŘIJÍMÁTE TUTO SMLOUVU EULA, NEINSTALUJTE, NESTAHUJTE ANI JINAK NEPOUŽÍVEJTE TENTO SOFTWARE. POKUD JSTE SOFTWARE ZAKOUPILI, ALE NESOUHLASÍTE S TOUTO SMLOUVOU EULA, VRAŤTE PROSÍM SOFTWARE PRODEJCI BĚHEM 14 DNŮ A BUDOU VÁM VRÁCENY PENÍZE. POKUD JE SOFTWARE INSTALOVÁN NA JINÉM PRODUKTU HP NEBO SPOLU S NÍM K DISPOZICI, MŮŽETE VRÁTIT NEPOUŽITÝ PRODUKT I S PŘÍSLUŠENSTVÍM.

1. SOFTWARE TŘETÍCH STRAN. Software může zahrnovat kromě proprietárního softwaru HP ("Software HP) i software podléhající licenci třetích stran ("Software třetích stran" a "Licence třetích stran"). Licence jakéhokoli Softwaru třetích stran je vám poskytována za podmínek příslušných Licencí třetích stran. Obvykle bývá Licenční smlouva třetí strany umístěna v souboru s názvem např. license.txt. Pokud nejste schopni najít Licenční smlouvu třetí strany, kontaktujte podporu HP. Pokud Licenční smlouva třetí strany zahrnuje licence, které zpřístupňují zdrojový kód (například Všeobecná veřejná licence GNU) a příslušný zdrojový kód není dodán spolu se Softwarem, navštivte stránky podpory produktu na webu HP (hp.com), kde najdete informace, jak získat zdrojový kód.

2. LICENČNÍ PRÁVA. Splníte-li všechny podmínky této smlouvy EULA, budete mít následující práva:

a. Použití. Společnost HP vám poskytuje právo k Použití jedné kopie Softwaru HP. "Použití" znamená instalaci, kopírování, ukládání, nahrávání, spouštění, zobrazování nebo jiné použití Softwaru HP. Software HP se nesmí upravovat nebo vypínat jakékoliv jeho licenční nebo kontrolní funkce. Pokud je tento Software poskytnut společností HP pro Použití s produktem pro zobrazování nebo tisk (například pokud je Software ovladač tiskárny, firmware nebo doplněk), smí se Software HP použít jen s tímto produktem ("Produkt HP"). V Uživatelské dokumentaci mohou být stanovena další omezení Použití. Pro Použití je zakázáno oddělovat od Softwaru HP jednotlivé komponenty. Nejste oprávněni distribuovat Software HP.

b. Kopírování. Vaše oprávnění ke kopírování znamená, že si můžete vytvořit kopie Softwaru HP pro účely archivace nebo zálohování za podmínky, že každá kopie obsahuje všechny původní informace o vlastnictví Softwaru HP a je používána pouze pro účely zálohování.

3. AKTUALIZACE. Pro Použití Softwaru HP poskytnutého společností HP jako inovace, aktualizace nebo doplněk (společně "Aktualizace") musíte mít nejprve licenci na původní Software HP identifikovaný společností HP jako způsobilý pro Aktualizaci. V míře, v jaké Aktualizace nahrazuje původní Software HP, nejste oprávněni nadále tento Software HP používat. Tato smlouva EULA se vztahuje na každou Aktualizaci, pokud společnost HP nestanoví pro Aktualizaci jiné podmínky. V případě rozporu mezi touto smlouvou EULA a dalšími podmínkami budou mít přednost tyto další podmínky.

4. PŘEVOD.

a. Převod třetí straně. Původní koncový uživatel Softwaru HP může provést jednorázový převod Softwaru HP na jiného koncového uživatele. Případný převod bude zahrnovat všechny součásti, média, Uživatelskou dokumentaci, tuto smlouvu EULA a případně osvědčení o autenticitě. Převod nesmí být nepřímý, např. předáním do komise. Před převodem musí koncový uživatel přebírající převáděný Software souhlasit s touto smlouvou EULA. Po převodu Softwaru HP bude platnost vaší licence automaticky ukončena.

b. Omezení. Software HP nesmíte pronajímat ani půjčovat, ani jej nesmíte Používat pro komerční sdílení (timesharing) nebo kancelářské účely. Licenci ani Software HP nesmíte postoupit ani převést nebo na ně poskytnout dílčí licenci s výjimkou případů výslovně uvedených v této smlouvě EULA.

5. CHRÁNĚNÁ PRÁVA. Práva na duševní vlastnictví na Software a Uživatelskou dokumentaci jsou vlastněna společností HP nebo jejími dodavateli a jsou chráněna zákonem, včetně příslušných zákonů o autorských právech, obchodním tajemství, patentech a ochranných známkách. Ze Softwaru nesmíte odstraňovat žádné označení produktu, sdělení o autorských právech nebo vlastnických omezeních.

6. OMEZENÍ ZPĚTNÉHO PŘEKLADU. Nejste oprávněni zpětně překládat, dekódovat ani rozkládat Software HP s výjimkou a pouze do té míry, do jaké právo na tyto činnosti zaručuje příslušný zákon.

7. SOUHLAS S POUŽITÍM ÚDAJŮ. Společnost HP a její pobočky mohou shromažďovat a používat technické informace, které jim poskytnete, v souvislosti (i) s vaším Používáním Softwaru nebo Produktu HP, nebo (ii) s poskytnutím služeb podpory vztahujících se k Softwaru nebo Produktu HP. Na všechny tyto informace se vztahují zásady ochrany osobních údajů společnosti HP. Společnost HP nebude takové informace používat ve formě, která by umožňovala vás osobně identifikovat s výjimkou účelů vylepšení vašeho Používání nebo poskytnutí služeb podpory.

8. OMEZENÍ ODPOVĚDNOSTI. Bez ohledu na případné škody, které vám mohou vzniknout, bude celková odpovědnost společnosti HP a jejích dodavatelů podle ustanovení této smlouvy EULA a váš výhradní opravný prostředek (tj. možnost vrácení) omezen na částku, kterou jste skutečně zaplatili za Produkt, nebo na 5 USD podle toho, která částka je vyšší. SPOLEČNOST HP ANI JEJÍ DODAVATELÉ NEJSOU V MAXIMÁLNÍM ROZSAHU POVOLENÉM PŘÍSLUŠNÝMI ZÁKONY ODPOVĚDNÍ ZA JAKÉKOLI ZVLÁŠTNÍ, NÁHODNÉ, NEPŘÍMÉ NEBO NÁSLEDNÉ ŠKODY (VČETNĚ ŠKOD ZE ZTRÁT ZISKU Z PODNIKÁNÍ, ZTRÁTY DAT, PŘERUŠENÍ PODNIKÁNÍ, ÚJMY NA ZDRAVÍ NEBO ZE ZTRÁTY UTAJENÍ) VZTAHUJÍCÍ SE JAKÝMKOLI ZPŮSOBEM K POUŽÍVÁNÍ SOFTWARU NEBO NEMOŽNOSTI JEJ POUŽÍVAT A TO I V PŘÍPADĚ, ŽE SPOLEČNOST HP BYLA UPOZORNĚNA NA MOŽNOST TĚCHTO ŠKOD, A TAKÉ V PŘÍPADĚ, ŽE OPRAVNÝ PROSTŘEDEK (TJ. MOŽNOST VRÁCENÍ) NESPLNÍ SVŮJ ZÁKLADNÍ ÚČEL. Některé státy nebo jiné jurisdikce neumožňují výjimky z omezení náhodných nebo následných škod či jejich omezení, takže výše uvedená omezení nebo výjimky se na vás nemusí vztahovat.

9. AMERICKÁ VLÁDA JAKO ZÁKAZNÍK. Pokud jste federálním úřadem či institucí USA, pak v souladu s ustanoveními FAR 12.211 a 12.212 se licence na komerční počítačový software, dokumentace k počítačovému softwaru a technické údaje ke komerčnímu zboží poskytují podle standardních komerčních licenčních podmínek společnosti HP.

10. SOULAD SE ZÁKONY O VÝVOZU. Jste povinni dodržet všechny zákony, nařízení a předpisy (i) vztahující se na vývoz nebo dovoz Softwaru, nebo (ii) omezující Použití Softwaru včetně jakýchkoli omezení vztahujících se na šíření jaderných, chemických nebo biologických zbraní.

11. VYHRAZENÍ PRÁV. Společnost HP a její dodavatelé si vyhrazují práva, která vám nejsou výslovně poskytnuta touto smlouvou EULA.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Oprava provedená zákazníkem – záruční servis

Oprava provedená zákazníkem – záruční servis

Pro výrobky společnosti HP je určeno množství dílů s možností oprav prováděných zákazníkem (CSR), které zkracují na minimum dobu nutnou k opravě a umožňují větší flexibilitu při provádění výměny vadných částí. Pokud společnost HP během diagnostického období zjistí, že je možné opravu provést s použitím dílů CSR, dodá vám takový díl, abyste provedli výměnu. Existují dvě kategorie dílů CSR: 1) Díly, u kterých je oprava zákazníkem povinná. Pokud budete vyžadovat, aby vám tyto díly vyměnila společnost HP, budou vám u tohoto servisu účtovány poplatky za cestu a práci. 2) Díly, u kterých je oprava zákazníkem volitelná. Tyto díly jsou také určeny pro servis CSR. Pokud však budete vyžadovat, aby vám tuto výměnu provedla společnost HP, může být tento servis proveden, aniž by byly účtovány další poplatky, v závislosti na typu záručního servisu, který se vztahuje na váš výrobek.

V závislosti na dostupnosti a na zeměpisných okolnostech budou díly určené pro servis CSR odeslány tak, aby vám byly doručeny následující pracovní den. Pokud to umožní zeměpisné podmínky, může vám být za zvláštní příplatek nabídnuta služba dodání stejný den nebo do čtyř hodin. Budete-li potřebovat pomoc, můžete volat do střediska technické podpory společnosti HP a technik vám pomůže po telefonu. V materiálech dodaných s dílem CSR vás bude společnost HP informovat, zda je nutné vrátit vadný díl společnosti HP. V případech, kdy společnost HP vyžaduje vrácení vadného dílu, je nutné vadný díl vrátit zpět během stanoveného časového období, obvykle pěti (5) pracovních dní. Vadný díl je nutné vrátit se související dokumentací, kterou najdete v přiloženém materiálu určeném pro odeslání. Pokud vadný díl nevrátíte, může vám společnost HP vyfakturovat příslušnou částku za náhradní díl. U servisu typu CSR uhradí společnost HP náklady na dopravu a na vrácení vadného dílu a určí kurýrní službu, kterou máte použít.


Zákaznická podpora

Zákaznická podpora

Získejte telefonickou podporu dostupnou pro vaši zemi/oblast (zdarma během záruční doby)
Mějte při ruce název produktu, sériové číslo, datum zakoupení a popis problému.
Telefonní čísla určená pro vaši zemi/oblast najdete na letáku, který byl součástí balení produktu, nebo na webové adrese www.hp.com/support/.
Získání 24hodinové internetové podpory
www.hp.com/support/ljp2030series
Získání podpory produktů používaných s počítačem Macintosh
www.hp.com/go/macosx
Stažení softwarových nástrojů, ovladačů a elektronických informací
www.hp.com/go/ljp2030series_software
Objednání spotřebního materiálu a papíru
www.hp.com/go/suresupply
Objednání originálních částí nebo příslušenství HP
www.hp.com/buy/parts
Objednání dalších služeb nebo smluv o údržbě se společností HP
www.hp.com/go/carepack


Smlouva o údržbě HP

Smlouva o údržbě HP

Společnost HP nabízí několik typů smluv o pozáručním servisu, které splňují celou řadu požadavků na podporu. Smlouvy o pozáručním servisu nejsou součástí standardní záruky. Rozsah podpůrných služeb se může lišit podle místa prodeje. Dostupné služby zjistíte u místního prodejce produktů HP.

Tato část obsahuje informace o následujících tématech:

  • Smlouvy o servisu u zákazníka
  • Opětovné zabalení produktu
  • Rozšířená záruka


Smlouvy o servisu u zákazníka

Smlouvy o servisu u zákazníka

Pro zajištění podpory přesně podle vašich požadavků nabízí společnost HP servis u zákazníka s možností výběru doby odezvy:

Tato část obsahuje informace o následujících tématech:

  • Servis u zákazníka do druhého dne
  • Týdenní servis u zákazníka (větší objemy)


Servis u zákazníka do druhého dne

Servis u zákazníka do druhého dne

Na základě této smlouvy vám bude poskytnuta podpora do druhého pracovního dne po dni, kdy jste podali žádost o servis. Většina smluv servisu u zákazníka (za dodatečné poplatky) také nabízí rozšířené hodiny pokrytí a pokrytí větších vzdáleností, které jsou mimo určené servisní zóny společnosti HP.


Týdenní servis u zákazníka (větší objemy)

Týdenní servis u zákazníka (větší objemy)

Tato smlouva poskytuje plánované týdenní servisní návštěvy pro organizace, které používají větší počet produktů HP. Tato smlouva je určena pro místa s 25 a více pracovními stanicemi, včetně zařízení, plotrů, počítačů a diskových jednotek.


Opětovné zabalení produktu

Opětovné zabalení produktu

Pokud se středisko služeb zákazníkům společnosti HP rozhodne, že váš produkt je za účelem opravy nutné vrátit společnosti HP, před jeho přepravou jej podle následujících pokynů znovu zabalte.

UPOZORNĚNÍ:

Škody při přepravě vzniklé nedostatečným zabalením jsou hrazeny zákazníkem.

1.
Vyjměte a uschovejte tiskovou kazetu.
UPOZORNĚNÍ:

Je velmi důležité, abyste před přepravou z produktu vyjmuli tiskovou kazetu. Z tiskové kazety ponechané v tiskárně může uniknout toner, který by znečistil celý produkt.

Poškození tiskové kazety zabráníte, nebudete-li se dotýkat jejího válečku a uložíte-li kazetu do originálního balení nebo takovým způsobem, aby nebyla vystavena světlu.

2.
Odpojte a pečlivě uschovejte napájecí kabel, kabel rozhraní a doplňkové příslušenství.
3.
Pokud je to možné, přiložte vzorky tisku a 50 až 100 listů papíru nebo jiného tiskového média, na které nebylo možné správně tisknout.
4.
V USA zavolejte do střediska Služby zákazníkům HP a požádejte o nový balicí materiál. V ostatních oblastech použijte původní balicí materiál, pokud je to možné. Společnost Hewlett-Packard doporučuje zásilku pojistit.


Rozšířená záruka

Rozšířená záruka

Podpora HP poskytuje záruku na hardwarový produkt HP a všechny vnitřní součásti dodané společností HP. Údržba hardwaru se vztahuje na dobu od jednoho do tří let od zakoupení produktu HP. Zákazník musí zakoupit Podporu HP v rámci záruky stanovené výrobcem. Další informace vám poskytne servisní a technická podpora v rámci služeb zákazníkům společnosti HP.


Technické údaje
Technické údaje

Technické údaje

  • Fyzické specifikace
  • Spotřeba energie a hlučnost
  • Provozní podmínky


Fyzické specifikace

Fyzické specifikace

Rozměry a hmotnost produktu
Model tiskárny
Výška
Hloubka
Šířka
Hmotnost
HP LaserJet P2030 Series tiskárna
256 mm (10,1 palce)
368 mm (14,5 palce)
360 mm (14,2 palce)
9,9 kg (21,8 lb)

Rozměry produktu s plně otevřenými všemi dvířky a zásobníky
Model tiskárny
Výška
Hloubka
Šířka
HP LaserJet P2030 Series tiskárna
256 mm (10,1 palce)
455 mm (17,9 palce)
360 mm (14,2 palce)


Spotřeba energie a hlučnost

Spotřeba energie a hlučnost

Nejnovější informace najdete na webové stránce www.hp.com/go/ljp2030/regulatory.


Provozní podmínky

Provozní podmínky

Nezbytné podmínky
Provozní podmínky
Tisk
Uskladnění / pohotovostní stav
Teplota (produkt a tisková kazeta)
7,5 až 32,5 °C
0 až 35 °C
Relativní vlhkost
10 až 80 %
10 až 90 %


Informace o předpisech
Informace o předpisech

Informace o předpisech

  • Předpisy FCC
  • Ekologické vlastnosti výrobku
  • Prohlášení o shodě
  • Prohlášení o bezpečnosti


Předpisy FCC

Předpisy FCC

Toto zařízení bylo testováno podle požadavků na digitální zařízení třídy B, jejichž limity splňuje v rámci části 15 předpisů FCC. Tyto limity zabezpečují odpovídající ochranu před škodlivým rušením při umístění uvnitř budov. Toto zařízení vytváří, využívá a může vyzařovat energii v pásmu rádiových vln. Pokud toto zařízení není instalováno a užíváno v souladu s pokyny, může být příčinou nežádoucího rušení rádiového spojení. Nelze však zaručit, že rušení nenastane v případě konkrétní instalace. Způsobuje-li toto zařízení nežádoucí rušení rádiového a televizního příjmu, což lze určit zapnutím nebo vypnutím zařízení, doporučujeme uživateli, aby se pokusil napravit rušení pomocí jednoho nebo více následujících kroků:

●
přesměrování nebo přemístění přijímací antény,
●
zvětšení vzdálenosti mezi zařízením a přijímačem,
●
zapojení zařízení do zásuvky jiného elektrického okruhu, než ve kterém je zapojen přijímač,
●
konzultace s prodejcem nebo kvalifikovaným technikem radiových a televizních přijímačů.
POZNÁMKA:

Jakékoli změny nebo úpravy tiskárny, které nejsou výslovně povoleny společností Hewlett-Packard, mohou mít za následek neplatnost oprávnění uživatele provozovat toto zařízení.

Podle omezení třídy B části 15 pravidel FCC je pro přenos dat vyžadováno použití stíněného kabelu.


Ekologické vlastnosti výrobku

Ekologické vlastnosti výrobku

Tato část obsahuje informace o následujících tématech:

  • Ochrana životního prostředí
  • Vytváření ozonu
  • Spotřeba energie
  • Spotřeba toneru
  • Spotřeba papíru
  • Plasty
  • Spotřební materiál HP LaserJet
  • Pokyny pro vracení a recyklaci
  • Papír
  • Omezení materiálu
  • Likvidace odpadů původci odpadů v domácnostech Evropské unie
  • Bezpečnostní list MSDS (Material Safety Data Sheet)
  • Další informace


Ochrana životního prostředí

Ochrana životního prostředí

Společnost Hewlett-Packard se zavázala vyrábět produkty vykazující vysokou kvalitu také ve vztahu k životnímu prostředí. Tento produkt byl navržen s několika atributy, které minimalizují jeho negativní dopad na životní prostředí.


Vytváření ozonu

Vytváření ozonu

Tento produkt nevytváří žádné podstatnější množství ozonu (O3).


Spotřeba energie

Spotřeba energie

Spotřeba energie v režimu Připraven prudce klesne. Šetří se tím přírodní prostředky a peníze, aniž by byl snížen vysoký výkon tohoto produktu. Více informací o třídě úspornosti ENERGY STAR® tohoto zařízení naleznete v datovém listu zařízení nebo ve specifikačním listu. Schválená zařízení naleznete také na webové adrese:

www.hp.com/go/energystar


Spotřeba toneru

Spotřeba toneru

V režimu EconoMode spotřebovává zařízení méně toneru, což může prodloužit životnost tiskové kazety.


Spotřeba papíru

Spotřeba papíru

Funkce ručního duplexního (oboustranného) tisku tohoto produktu a schopnost tisknout více stránek na jednu stranu média mohou snížit spotřebu papíru a omezit z toho vyplývající požadavky na přírodní zdroje.


Plasty

Plasty

Plastové díly s hmotností vyšší než 25 gramů jsou označeny podle mezinárodních norem, což usnadňuje identifikaci plastů pro účely recyklace po uplynutí životnosti produktu.


Spotřební materiál HP LaserJet

Spotřební materiál HP LaserJet

Vrácení a recyklace prázdných tiskových kazet HP LaserJet je v rámci programu HP Planet Partners snadná a bezplatná. V každém balení tiskových kazet HP LaserJet i dalšího spotřebního materiálu jsou uvedeny vícejazyčné informace o tomto programu a příslušné pokyny. Dopad na životní prostředí pomůžete také snížit vracením více tiskových kazet najednou.

Společnost HP se snaží poskytovat invenční, vysoce kvalitní produkty a služby, které jsou šetrné k životnímu prostředí, počínaje konstrukcí a výrobou produktů až po jejich dodání, provoz a recyklaci. Zúčastníte-li se programu recyklace spotřebního materiálu HP Planet Partners, zajistíme, že vrácené tiskové kazety HP LaserJet budou řádně recyklovány, tzn. zpracovány tak, aby se z nich získaly plasty a kovy pro nová zařízení a nezměnily se v milióny tun odpadu na skládkách. Upozorňujeme, že kazetu vám nevrátíme. Děkujeme, že jste zodpovědní k životnímu prostředí!

POZNÁMKA:

Zpáteční štítek použijte pouze pro vrácení originálních tiskových kazet HP LaserJet. Nepoužívejte tento štítek pro inkoustové kazety HP, kazety od jiných výrobců než HP, pro znovu naplněné nebo repasované kazety nebo pro kazety, které vracíte na základě záruky. Informace o recyklaci inkoustových kazet HP naleznete na webové adrese www.hp.com/recycle.


Pokyny pro vracení a recyklaci

Pokyny pro vracení a recyklaci

Tato část obsahuje informace o následujících tématech:

  • Spojené státy americké a Portoriko
  • Program sběru mimo USA


Spojené státy americké a Portoriko

Spojené státy americké a Portoriko

Štítek přiložený v obalu kazety s tonerem pro tiskárny HP LaserJet slouží k vracení a recyklaci jedné nebo více použitých tiskových kazet HP LaserJet. Postupujte podle příslušných níže uvedených instrukcí.

Tato část obsahuje informace o následujících tématech:

  • Vrácení více kazet najednou
  • Vracení jednoho kusu
  • Odeslání


Vrácení více kazet najednou

Vrácení více kazet najednou

1.
Zabalte každou tiskovou kazetu HP LaserJet do její původní krabice a plastového obalu.
2.
Pomocí lepicí nebo balicí pásky spojte krabice k sobě. Celé balení může vážit až 31 kg.
3.
Použijte jeden předplacený zasílací štítek.

NEBO

1.
Použijte svou vlastní krabici nebo požádejte o bezplatnou objemnější krabici na webové adrese www.hp.com/recycle nebo na telefonním čísle 1-800-340-2445 (krabice unese až 31 kg tiskových kazet HP LaserJet).
2.
Použijte jeden předplacený zasílací štítek.


Vracení jednoho kusu

Vracení jednoho kusu

1.
Zabalte tiskovou kazetu HP LaserJet do jejího původního plastového obalu a krabice.
2.
Na přední stranu krabice nalepte štítek pro odeslání.


Odeslání

Odeslání

Balíček tiskových kazet HP LaserJet, které chcete vrátit k recyklaci, si ponechte do přístí dodávky nebo vyzvednutí doručovací společností UPS nebo jej zaneste do autorizovaného centra společnosti UPS pro podání zásilek. Místa pro podání zásilek společnosti UPS naleznete na webové adrese www.ups.com nebo na telefonním čísle +420 800-181-111. Vracíte-li balíček prostřednictvím štítku americké pošty USPS, odevzdejte balíček doručovateli služby USPS nebo jej zaneste na poštu USPS. Další informace a informace o objednání dalších štítků a krabic pro objemné zásilky naleznete na webové adrese www.hp.com/recycle nebo na telefonním čísle 1-800-340-2445. Vyžádaná vyzvednutí zásilek společností UPS budou účtována za běžné poplatky při vyzvednutí. Informace se mohou změnit bez upozornění.


Program sběru mimo USA

Program sběru mimo USA

Chcete-li se účastnit programu pro vracení a recyklaci HP Planet Partners, postupujte podle pokynů uvedených v recyklační příručce (příručka je přiložena v balení nového spotřebního materiálu) nebo na adrese www.hp.com/recycle. Informace o vrácení spotřebního tiskového materiálu HP LaserJet naleznete po výběru země/oblasti.


Papír

Papír

V tomto produktu můžete používat recyklovaný papír, pokud tento papír splňuje podmínky uvedené v příručce HP LaserJet Printer Family Print Media Guide. Tento produkt je vhodný pro použití recyklovaného papíru podle normy EN12281:2002.


Omezení materiálu

Omezení materiálu

Tento produkt společnosti HP neobsahuje rtuť.

Tento produkt společnosti HP neobsahuje baterii.


Likvidace odpadů původci odpadů v domácnostech Evropské unie

Likvidace odpadů původci odpadů v domácnostech Evropské unie

symbol odpadu pro EU

Tento symbol na produktu nebo na jeho obalu označuje výrobek, který nesmí být ukládán spolu s ostatním komunálním odpadem. Jako původci odpadního zařízení jste odpovědní za jeho likvidaci, tzn. předání tohoto odpadu k recyklaci na k tomu určené sběrné místo pro elektrická a elektronická zařízení. Tříděný sběr a recyklace odpadu po skončení životnosti zařízení pomáhá šetřit přírodní zdroje a zajistí recyklaci odpadu způsobem šetrným k lidskému zdraví a životnímu prostředí. Další informace o sběrných místech odpadních zařízení určených k recyklaci získáte na příslušném městském nebo obecním úřadě, u společnosti zajišťující sběr komunálního odpadu nebo v obchodě, kde jste zařízení zakoupili.


Bezpečnostní list MSDS (Material Safety Data Sheet)

Bezpečnostní list MSDS (Material Safety Data Sheet)

Bezpečnostní listy (MSDS) spotřebního materiálu obsahujícího chemické látky (například toneru) jsou k dispozici na webových stránkách společnosti HP na adrese www.hp.com/go/msds nebo www.hp.com/hpinfo/community/environment/productinfo/safety.


Další informace

Další informace

Informace o otázkách ochrany životního prostředí naleznete v těchto dokumentech:

●
dokumentu o ekologickém profilu tohoto produktu a mnoha dalších příbuzných produktů společnosti HP,
●
závazku společnosti HP chránit životní prostředí,
●
systému ekologické správy společnosti HP,
●
programu společnosti Hewlett-Packard pro navracení a recyklaci výrobků po uplynutí doby životnosti,
●
bezpečnostním listu MSDS (Material Safety Data Sheet).

Navštivte webovou stránku www.hp.com/go/environment nebo www.hp.com/hpinfo/globalcitizenship/environment.


Prohlášení o shodě

Prohlášení o shodě

Tato část obsahuje informace o následujících tématech:

  • Prohlášení o shodě


Prohlášení o shodě

Prohlášení o shodě

Prohlášení o shodě
podle normy ISO/IEC 17050-1 a EN 17050-1, DoC č.: BOISB-0801-00-rel.1.0
Název výrobce:
Hewlett-Packard Company
Adresa výrobce:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
prohlašuje, že produkt
Název produktu:
Tiskárna HP LaserJet P2030 Series
Kontrolní číslo modelu2):
BOISB-0801-00
Provedení produktu:
VŠECHNA
Tiskové kazety: CE505A
vyhovuje následujícím specifikacím produktu:
Bezpečnost:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (laserový/LED výrobek třídy 1)
GB4943-2001
Elektromagnetická kompatibilita:
CISPR22:2005 / EN 55022:2006 – třída B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Název 47 CFR, díl 15 třída B / ICES-003, 4. vydání
GB9254-1998, GB17625.1-2003
Doplňující informace:
Uvedený výrobek splňuje požadavky EMC směrnice 2004/108/EC a směrnice pro nízkonapěťová zařízení 2006/95/EC a je označen příslušným symbolem CE [image] .
Toto zařízení splňuje ustanovení části 15 předpisů FCC. Výrobek může být provozován na základě následujících dvou podmínek: (1) zařízení nesmí vytvářet škodlivé rušení a (2) musí být schopno zvládat příjem jakéhokoliv rušení, včetně takového, které by mohlo ovlivnit jeho funkci.
1) Produkt byl testován v typické konfiguraci s počítačovými systémy Hewlett-Packard.
2) Pro registrační účely je tomuto zařízení přiděleno kontrolní číslo modelu. Toto číslo by nemělo být zaměňováno za marketingový název nebo za čísla produktu.
Boise, Idaho , USA
22. října 2007
Pouze dotazy týkající se předpisů:
Kontakt pro Evropu:
Vaše místní kancelář prodeje a služeb Hewlett-Packard nebo Hewlett-Packard GmbH, Department HQTRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Kontakt pro USA:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (telefon: 208-396-6000)


Prohlášení o bezpečnosti

Prohlášení o bezpečnosti

Tato část obsahuje informace o následujících tématech:

  • Bezpečnost laseru
  • Kanadské předpisy DOC
  • Prohlášení VCCI (Japonsko)
  • Prohlášení o napájecím kabelu (Japonsko)
  • Prohlášení EMI (Korea)
  • Prohlášení o laseru pro Finsko
  • Tabulka materiálu (Čína)


Bezpečnost laseru

Bezpečnost laseru

Úřad Center for Devices and Radiological Health (CDRH) of the U.S. Food and Drug Administration zavedl předpisy pro laserové produkty vyrobené od 1. srpna 1976. Plnění je povinné pro výrobky prodávané v USA. Zařízení je uznáno jako laserový výrobek „Třídy 1“ v souladu se standardem U.S. Department of Health and Human Services (DHHS) Radiation Performance Standard podle nařízení Radiation Control for Health and Safety Act z roku 1968. Protože záření vydávané uvnitř zařízení je zcela zachyceno ochrannými plášti a vnějšími kryty, laserový paprsek nemůže uniknout během žádné fáze běžných operací prováděných uživatelem.

VAROVÁNÍ!

Použití ovládacích prvků, úpravy nebo provádění postupů, které jsou odlišné od postupů uvedených v této uživatelské příručce, může vést k vystavení vlivu nebezpečného záření.


Kanadské předpisy DOC

Kanadské předpisy DOC

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Prohlášení VCCI (Japonsko)

Prohlášení VCCI (Japonsko)

Prohlášení VCCI pro Japonsko


Prohlášení o napájecím kabelu (Japonsko)

Prohlášení o napájecím kabelu (Japonsko)

Prohlášení o napájecím kabelu pro Japonsko


Prohlášení EMI (Korea)

Prohlášení EMI (Korea)

    http://www.hp.com


Prohlášení o laseru pro Finsko

Prohlášení o laseru pro Finsko

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Tabulka materiálu (Čína)

Tabulka materiálu (Čína)

Tabulka chemikálií (Čína)


Použití klávesových zkratek pro usnadnění práce s nápovědou

Použití klávesových zkratek pro usnadnění práce s nápovědou

Následující témata popisují, jak můžete využívat tuto uživatelskou příručku.

  • Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma
  • Klávesové zkratky pro nápovědu
  • Klávesové zkratky pro kartu Obsah
  • Klávesové zkratky pro kartu Rejstřík
  • Klávesové zkratky pro kartu Najít
  • Klávesové zkratky pro kartu Oblíbené

Poznámky

  • Jsou zde také uvedeny příkazy zástupců nabídky, které mohou být spuštěny z klávesnice.
  • Klávesové zkratky také fungují v sekundárních a místních oknech.
  • Při každém použití klávesové zkratky v panelu Navigace se deaktivuje panel Téma. Chcete-li se vrátit na panel Téma stiskněte klávesu F6.
  • Políčko Shoda podobných slov na kartě Najít bude zaškrtnuto, pokud bylo použito v posledním hledání.


Použití prohlížeče nápovědy HTML

Použití prohlížeče nápovědy HTML

V následujících tématech naleznete informace o vyhledávání témat a použití této příručky. Více informací lze získat klepnutím na jedno z následujících témat:

  • Získání více informací nápovědy
  • Vyhledání tématu nápovědy
  • Vytvoření seznamu oblíbených témat nápovědy
  • Kopírování tématu nápovědy
  • Tisk aktuálního tématu nápovědy.
  • Vyhledání témat použitím tlačítek na panelu nástrojů
  • Použití zkratkových příkazů


Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma

Stisknutím klávesy F6 na klávesnici můžete rychle přepínat mezi panely Navigace a Téma.


Klávesové zkratky pro nápovědu

Zavření nápovědy | Stiskněte Alt+F4
Přepnutí mezi nápovědou a jinými otevřenými okny | Stiskněte Alt+Tab
Zobrazení nabídky Možnosti | Stiskněte Alt+M
Změna nastavení prohlížeče Microsoft Internet Explorer - dialogové okno Možnosti sítě Internet obsahuje nastavení usnadnění přístupu. Chcete-li tato nastavení změnit, klepněte na kartu Obecné a poté na položku Usnadnění přístupu. | Stiskněte Alt+M a poté I
Skrytí nebo zobrazení panelu Navigace | Stiskněte Alt+M a poté S
Vytisknutí tématu | Stiskněte Alt+M a poté K. Případně klepněte pravým tlačítkem na obsah tématu a vyberte možnost Tisk.
Návrat k předchozímu tématu. | Stiskněte Alt+šipka doleva nebo Alt+M a poté Z
Posun dopředu na následující téma (pokud bylo již dříve zobrazeno) | Stiskněte Alt+Šipka doprava nebo Alt+M a poté E
Zapnutí nebo vypnutí zvýrazňování vyhledávaného textu | Stiskněte Alt+M a poté P
Obnova tématu, které se objeví na panelu Téma (to je užitečné při propojení s webovou stránkou) | Stiskněte F5 nebo Alt+M a poté N
Návrat na domovskou stránku (autoři nápovědy mohou určit, která stránka systému nápovědy bude domovská) | Stiskněte Alt+M a poté stiskněte D
Zastavení otevírání stránky v prohlížeči (to je také užitečné při propojení na web, pokud chcete zastavit načítání stránky) | Stiskněte Alt+M a poté stiskněte I
Přechod na předem určené téma nebo webovou stránku - autor nápovědy, který je tvůrcem zkompilovaného souboru nápovědy (s příponou .chm), může do nabídky Možnosti přidat dva odkazy na důležitá témata nebo webové stránky. Pokud použijete příkaz Skok, přejdete na jedno z těchto témat nebo webovou stránku. | Stiskněte Alt+M a poté stiskněte 1 nebo 2
Přepnutí mezi panelem Navigace a panelem Téma | F6
Procházení tématu | Stiskněte Šipka nahoru a Šipka dolů, příp. Page Up a Page Down
Procházení všemi odkazy v tématu nebo všemi možnostmi na kartě panelu Navigace | Tab


Klávesové zkratky pro kartu Obsah

Zobrazení karty Obsah | Stiskněte Alt+H
Otevření a zavření knihy nebo složky | Stiskněte Znak "plus" (+) a Znak "mínus" (-), příp. Šipka doleva a Šipka doprava
Vybrání tématu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Enter


Klávesové zkratky pro kartu Rejstřík

Zobrazení karty Rejstřík | Stiskněte Alt+R
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Výběr klíčového slova ze seznamu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení souvisejícího tématu | Stiskněte Alt+B


Klávesové zkratky pro kartu Najít

Zobrazení karty Najít | Stiskněte Alt+L
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Zahájení vyhledávání | Stiskněte Alt+S
Výběr tématu ze seznamu výsledků | Stiskněte Alt+T a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Následující možnosti jsou dostupné pouze při aktivním vyhledávání v celém textu.
Hledání klíčového slova v seznamu výsledků předchozího hledání | Stiskněte Alt+U
Hledání slov podobných klíčovému slovu (například hledání slov běžet" a běží" pro klíčové slovo běž") | Stiskněte Alt+M
Hledání pouze v názvech témat | Stiskněte Alt+R


Klávesové zkratky pro kartu Oblíbené

Zobrazení karty Oblíbené | Stiskněte Alt+K
Přidání právě zobrazeného tématu do seznamu Oblíbené | Stiskněte Alt+D
Výběr tématu ze seznamu Oblíbené | Stiskněte Alt+P a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Odstranění vybraného tématu ze seznamu | Stiskněte Alt+D


Získání více informací nápovědy

Zde je uvedeno několik rad, které vám v prohlížeči nápovědy HTML pomohou nalézt maximum informací:

  • Klepnutím na barevná podtržená slova se zobrazí další téma, internetový odkaz, seznam dalších témat nebo se spustí určitý program.
  • Témata s podobnými informacemi lze zobrazit klepnutím na položku "Příbuzná témata", která se může zobrazit na konci tématu. Potom klepněte na název požadovaného tématu.
  • Chcete-li zjistit, zda se slovo nebo sousloví obsažené v tématu, nachází v seznamu, zvolte příslušné slovo a stiskněte klávesu F1.
  • Jestliže si prohlížíte obsah na Internetu v okně Téma, stahování stránky lze přerušit nebo ji lze aktualizovat klepnutím na tlačítka Zastavit nebo Obnovit na panelu nástrojů.
  • Často používané téma nápovědy lze přidat do seznamu oblíbených položek.
  • Nabídku zkratkových příkazů lze otevřít klepnutím pravým tlačítkem myši na kartu Obsah nebo v okně Téma


Vyhledání tématu nápovědy

V navigačním okně klepněte na následující karty:

  • Chcete-li procházet obsah, klepněte na kartu Obsah. Obsah je rozšiřitelný seznam důležitých témat.
  • Položky seznamu lze zobrazit klepnutím na kartu Rejstřík a zadáním požadovaného slova nebo procházením seznamu. Témata jsou v seznamu často uvedena v několika položkách.
  • Všechna místa, ve kterých se v souboru nápovědy objevuje určité slovo nebo fráze, naleznete klepnutím na kartu Hledat a zadáním příslušného slova.
Poznámka Klepnutím na položku obsahu nebo rejstříku nebo na položku výsledku hledání se zobrazí příslušné téma.


Vytvoření seznamu oblíbených témat nápovědy

  1. Vyhledejte téma nápovědy, které chcete přidat k oblíbeným položkám.
  2. Klepněte na kartu Oblíbené položky a potom na tlačítko Přidat.
Poznámky
  • K oblíbenému tématu se lze vrátit klepnutím na kartu Oblíbené položky, zvolením požadovaného tématu a klepnutím na tlačítko Zobrazit.
  • Zvolené téma můžete přejmenovat v okně Aktuální téma.
  • Oblíbené téma lze odstranit zvolením tématu a klepnutím na tlačítko Odstranit.


Kopírování tématu nápovědy

  1. V okně Téma klepněte pravým tlačítkem na téma určené ke kopírování a zvolte položku Vybrat vše.
  2. Znovu klepněte pravým tlačítkem a zvolte položku Kopírovat. Téma se zkopíruje do schránky.
  3. Otevřete dokument, do kterého chcete téma vložit.
  4. Kursor přemístěte na místo, na kterém se informace mají zobrazit.
  5. V nabídce Upravit klepněte na položku Vložit.
Poznámka Chcete-li kopírovat pouze část tématu, označte kopírovaný text, klepněte pravým tlačítkem a klepněte na položku Kopírovat.


Tisk aktuálního tématu nápovědy.

Klepněte na téma pravým tlačítkem myši a zvolte položku Tisk.

Poznámka Jestliže tisknete z karty Obsah (klepnutím pravým tlačítkem myši na položku a klepnutím na tlačítko Tisk), k dispozici budete mít volby k tisku pouze aktuálního tématu nebo aktuálního tématu a všech dílčích témat.


Vyhledání témat použitím tlačítek na panelu nástrojů

V prohlížeči nápovědy na panelu nástrojů je umístěno pět navigačních tlačítek. Pomocí těchto tlačítek lze vyhledat témata nápovědy:

  • Tlačítko Zpět zobrazí poslední zobrazené téma.
  • Tlačítko Vpřed zobrazí následující téma v dříve zobrazených tématech.
  • Tlačítko Další zobrazí následující téma obsahu.
  • Tlačítko Předchozí zobrazí předchozí téma v obsahu.
  • Tlačítko Domů zobrazí domovské téma právě zobrazeného souboru nápovědy.
  • Tlačítko Obnovit aktualizuje zobrazený obsah stránek WWW v okně Téma.
  • Tlačítko Stop zastaví stahování informací. Tímto tlačítkem lze zastavit stahování stránek WWW.
Poznámka Panel nástrojů v prohlížeči nápovědy nemusí obsahovat všechna uvedená tlačítka.


Použití zkratkových příkazů

Informace lze zobrazit a aktualizovat pomocí několika zkratkových příkazů.

Příkaz
Popis
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Otevřít vše.
Otevře všechny soubory nápovědy nebo složky v obsahu. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Zavřít vše.
Zavře všechny soubory nápovědy nebo složky. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem a zvolte položku Tisk.
Téma se vytiskne.

Poznámka Tyto příkazy lze provádět pomocí klávesnice. Stisknutím kláves Shift+F10 lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku. Lze rovněž zapnout funkci Myš klávesnicí. Pomocí funkce Myš klávesnicí lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku.