HP LaserJet P2030 Series-printer

Brugervejledning

http://www.hp.com


Oplysninger om varemærker og copyright

Oplysninger om varemærker og copyright

Copyright og licens

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Reproduktion, tilpasning eller oversættelse er, uden forudgående skriftlig tilladelse, forbudt, for så vidt det ikke er udtrykkeligt tilladt i henhold til loven om ophavsret.

Oplysningerne i dette dokument kan ændres uden forudgående varsel.

De eneste garantier for HP-produkter og -serviceydelser er at finde i de udtrykkelige garantierklæringer, der følger med produkterne og tjenesteydelserne. Intet heri skal opfattes som en ekstra garanti. HP er ikke ansvarlig for tekniske eller redaktionelle fejl eller mangler heri.

Varenummer: CE461-90907

Edition 1, 10/2008

Varemærker

Adobe®, Acrobat® og PostScript® er varemærker tilhørende Adobe Systems Incorporated.

Intel® Core™ er et varemærke tilhørende Intel Corporation i USA og andre lande/områder.

Microsoft®, Windows® og Windows®XP er amerikansk registrerede varemærker, der tilhører Microsoft Corporation.

Windows Vista™ er enten et registreret varemærke eller et varemærke tilhørende Microsoft Corporation i USA og/eller andre lande/områder.

UNIX® er et registreret varemærke tilhørende The Open Group.

ENERGY STAR og ENERGY STAR-mærket er registrerede varemærker i USA.


Grundlæggende oplysninger om produktet
Grundlæggende oplysninger om produktet

Grundlæggende oplysninger om produktet

  • Produktsammenligning
  • Produktfunktioner
  • Produktgennemgang


Produktsammenligning

Produktsammenligning

Dette afsnit indeholder oplysninger om følgende emner:

  • HP LaserJet P2030 Series-modeller


HP LaserJet P2030 Series-modeller

HP LaserJet P2030 Series-modeller

HP LaserJet P2035-printer
CE461A

HP LaserJet P2035-model

HP LaserJet P2035n-printer
CE462A

HP LaserJet P2035 n-model

●
Udskriver op til 30 sider pr. minut (ppm) på papir i Letter-format og 30 ppm pr. minut på papir i A4-format
●
Indeholder 16 MB RAM (Random Access Memory).
●
HP-printerpatron, rækker til op til 1,000 sider
●
Bakke 1 kan rumme op til 50 ark.
●
Bakke 2 kan rumme op til 250 ark.
●
125-arks udskriftsbakke (forsiden nedad)
●
Lige udskriftsgang
●
USB 2.0-højhastighedsport
●
Parallelport
Har de samme funktioner som HP LaserJet P2035-modellen med følgende forskelle:
●
Indbygget netværk
●
Ingen parallelle porte


Produktfunktioner

Produktfunktioner

Funktion
Beskrivelse
Ydeevne
●
266 MHz processor
Brugergrænseflade
●
Kontrolpanel med 2 knapper og 6 indikatorer
●
Printerdrivere til Windows® og Macintosh
●
Integreret webserver til at få adgang til support og bestille forbrugsvarer (kun til netværkstilsluttede modeller)
Printerdrivere
●
Værtsbaserede printerdrivere til Windows og Macintosh, inkluderet på produkt-cd'en
●
HP UPD PCL 5 printerdriver, kan downloades via nettet
●
Printerdriver med XML Paper Specification (XPS), kan downloades via nettet
Opløsning
●
FastRes 1200 – giver en udskriftskvalitet på 1200 dpi (dots-per-inch) til hurtig udskrivning af forretningstekster og -grafik i høj kvalitet
●
600 dpi — leverer den hurtigste udskrivning
Fonte
●
45 interne skalerbare fonte
●
80 skærmfonte, der passer til enheden, i TrueType-format er tilgængelige i softwareløsningen
Tilslutning
●
Hi-Speed USB 2.0-port
●
Parallel forbindelse (HP LaserJet P2035 kun printer)
●
RJ.45 netværksforbindelse (HP LaserJet P2035n kun printer)
Forbrugsvarer
●
Statussiden for forbrugsvarer indeholder oplysninger om tonerniveau, antal sider og anslåede antal sider tilbage.
●
Produktet leder efter en original HP-printerpatron ved installation.
●
Integration med webstedet HP Sure Supply for at gøre det nemt at genbestille patroner til udskiftning
Ekstraudstyr
●
Ekstern HP Jetdirect-printerserver
Understøttede operativsystemer
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP og Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 og senere
●
Unix®
●
Linux
Hjælp til handicappede
●
Onlinebrugervejledningen er kompatibel med tekstskærmlæsere.
●
Tonerkassetten kan sættes i og tages ud med én hånd.
●
Alle porte kan åbnes med én hånd.
●
Papir kan lægges i bakke 1 med én hånd.


Produktgennemgang

Produktgennemgang

Dette afsnit indeholder oplysninger om følgende emner:

  • Set forfra
  • Set bagfra
  • Interfaceporte
  • Placering af model- og serienummeretiket


Set forfra

Set forfra

1
Bakke 1 (træk for at åbne)
2
Øverste udskriftsbakke
3
Kontrolpanel
4
Udløserknap til dæksel til printerpatron
5
Tænd/sluk-knap
6
Bakke 2
7
Dæksel til printerpatron


Set bagfra

Set bagfra

1
Dæksel til afhjælpning af papirstop (træk i det grønne håndtag for at åbne)
2
Lige udskriftsgang (træk for at åbne)
3
Interfaceporte
4
Strømtilslutning
5
Stik til sikkerhedslås af kabeltype


Interfaceporte

Interfaceporte

HP LaserJet P2035-printer

1
USB 2.0-højhastighedsport
2
Parallelport

HP LaserJet P2035n-printer

1
USB 2.0-højhastighedsport
2
RJ.45-netværksport


Placering af model- og serienummeretiket

Placering af model- og serienummeretiket

Etiketten, der indeholder model- og serienumre, findes på bagsiden af produktet.

Placering af model- og serienummeretiket

    http://www.hp.com


Kontrolpanel
Kontrolpanel

Kontrolpanel

Printerens kontrolpanel består af seks indikatorer og to knapper. Indikatorerne viser mønstre, der angiver printerens status.

Placering af kontrolpanel

1
Papirstopindikator: Angiver et papirstop i printeren
2
Printerpatronindikator: Når printerpatronstanden er lav, lyser printerpatronindikatoren. Når printerpatronen er fjernet fra printeren, blinker printerpatronindikatoren.
3
Papirmangelindikator: Angiver, at printeren mangler papir
4
Eftersyn-indikator: Angiver, at dækslet til printerpatronen er åbent, eller at der er opstået andre fejl.
5
Klar-indikator: Angiver, at printeren er klar til at udskrive
6
Start knap og lys.
7
Annuller knap: Hvis du vil annullere det igangværende udskriftsjob, skal du trykke på knappen Annuller.

BEMÆRK:

Se Statusindikatormønstre for at få en beskrivelse af indikatormønstrene.


Software til Windows
Software til Windows

Software til Windows

  • Understøttede operativsystemer til Windows
  • Understøttede printerdrivere til Windows
  • Prioritering i forbindelse med udskriftsindstillinger
  • Ændring af printerdriverindstillinger til Windows
  • Fjernelse af software til Windows
  • Understøttede værktøjer til Windows
  • Understøttede netværkshjælpeprogrammer til Windows
  • Software til andre operativsystemer


Understøttede operativsystemer til Windows

Understøttede operativsystemer til Windows

Produktet understøtter følgende Windows-operativsystemer:

●
Windows XP (32-bit og 64-bit)
●
Windows Server 2003 (32-bit og 64-bit)
●
Windows 2000
●
Windows Vista (32-bit og 64-bit)


Understøttede printerdrivere til Windows

Understøttede printerdrivere til Windows

Produktet indeholder en værtsbaseret printerdriver.

Printerdriveren inkluderer onlinehjælp med vejledning til almindelige udskrivningsopgaver og beskriver også knapperne, afkrydningsfelterne og rullelisterne, som findes i printerdriveren.


Prioritering i forbindelse med udskriftsindstillinger

Prioritering i forbindelse med udskriftsindstillinger

Ændringer i printerindstillinger prioriteres højest, afhængigt af hvor ændringerne foretages:

BEMÆRK:

Navnene på kommandoer og dialogbokse kan variere, afhængigt af programmet.
●
Dialogboksen Sideopsætning: Klik på Sideopsætning eller en tilsvarende kommando i menuen Filer i det program, du arbejder i, for at åbne denne dialogboks. Indstillinger, der ændres her, tilsidesætter indstillinger, der er ændret andre steder.
●
Dialogboksen Udskriv: Klik på Udskriv, Indstil printer eller en lignende kommando i menuen Filer i det program, du arbejder i, for at åbne denne dialogboks. Indstillinger, der ændres i dialogboksen Udskriv, har en lavere prioritet og tilsidesætter ikke ændringer, der er foretaget i dialogboksen Sideopsætning.
●
Dialogboksen Printeregenskaber (printerdriveren): Klik på Egenskaber i dialogboksen Udskriv for at åbne printerdriveren. Indstillinger, der ændres i dialogboksen Printeregenskaber, tilsidesætter ikke indstillinger, der er tilgængelige andre steder i programmet.
●
Standardprinterdriverindstillinger: Standardprinterdriverindstillingerne bestemmer, hvilke indstillinger der bruges i alle udskriftsjob, medmindre indstillingerne ændres i dialogboksen Sideopsætning, Udskriv eller Printeregenskaber, som beskrevet ovenfor.


Ændring af printerdriverindstillinger til Windows

Ændring af printerdriverindstillinger til Windows

Sådan ændres indstillingerne for alle udskriftsjob, indtil programmet lukkes
Sådan ændres standardindstillingerne for alle udskriftsjob
Sådan ændres produktets konfigurationsindstillinger
1.
Klik på Udskriv i menuen Filer i programmet.
2.
Vælg driveren, og klik derefter på Egenskaber eller Indstillinger.
Trinnene kan variere, men denne fremgangsmåde er mest almindelig.
1.
Windows XP og Windows Server 2003 (med brug af standardvisningen af menuen Start): Klik på Start, og klik derefter på Printere og faxenheder.

-eller-

Windows 2000, Windows XP og Windows Server 2003 (med brug af klassisk visning af menuen Start): Klik på Start, klik på Indstillinger, og klik derefter på Printere.

-eller-

Windows Vista: Klik på Start, klik på Kontrolpanel, og klik derefter på Printer i kategorien for Hardware og lyd.

2.
Højreklik på driverikonet, og vælg derefter Udskriftsindstillinger.
1.
Windows XP og Windows Server 2003 (med brug af standardvisningen af menuen Start): Klik på Start, og klik derefter på Printere og faxenheder.

-eller-

Windows 2000, Windows XP og Windows Server 2003 (med brug af klassisk visning af menuen Start): Klik på Start, klik på Indstillinger, og klik derefter på Printere.

-eller-

Windows Vista: Klik på Start, klik på Kontrolpanel, og klik derefter på Printer i kategorien for Hardware og lyd.

2.
Højreklik på driverikonet, og vælg derefter Egenskaber.
3.
Klik på fanen Enhedsindstillinger.


Fjernelse af software til Windows

Fjernelse af software til Windows

1.
Klik på Start, og klik derefter på Alle programmer.
2.
Klik på HP, og klik derefter på produktnavnet.
3.
Klik på indstillingen for at afinstallere produktet, og følg derefter instruktionerne på skærmen for at fjerne softwaren.


Understøttede værktøjer til Windows

Understøttede værktøjer til Windows

Dette afsnit indeholder oplysninger om følgende emner:

  • Statusadvarselssoftware


Statusadvarselssoftware

Statusadvarselssoftware

Statusadvarselssoftware giver oplysninger om produktets aktuelle status.

Softwaren leverer også pop-up-advarsler, når særlige hændelser forekommer, f.eks. når en bakke er tom eller ved produktproblemer. Advarslen indeholder oplysninger om problemløsning.


Understøttede netværkshjælpeprogrammer til Windows

Understøttede netværkshjælpeprogrammer til Windows

Dette afsnit indeholder oplysninger om følgende emner:

  • Integreret webserver


Integreret webserver

Integreret webserver

Enheden er udstyret med en integreret webserver, der giver adgang til oplysninger om enheds- og netværksaktiviteter. Disse oplysninger vises i en webbrowser, f.eks. Microsoft Internet Explorer, Netscape Navigator, Apple Safari eller Firefox.

Den integrerede webserver findes på enheden. Den er ikke placeret på en netværksserver.

Den integrerede webserver har en grænseflade til enheden, som alle, der har en netværkstilsluttet computer og en standardwebbrowser, kan bruge. Der er ikke installeret eller konfigureret nogen særlig software, men du skal have en understøttet webbrowser på computeren. Hvis du vil have adgang til den integrerede webserver, skal du skrive IP-adressen til enheden på adresselinjen i browseren. (Du kan finde IP-adressen ved at udskrive en konfigurationsside. Yderligere oplysninger om udskrivning af en konfigurationsside findes under Udskriv informationssider).

Du finder en komplet beskrivelse af den integrerede webservers funktioner under Integreret webserver.


Software til andre operativsystemer

Software til andre operativsystemer

Operativsystem
Software
UNIX
Følg nedenstående trin for at downloade HP UNIX-modelscripts.
1.
Gå til www.hp.com, og klik på Software & Driver Download.
2.
Indtast navnet på produktet i boksen til produktnavn.
3.
Klik på UNIX på listen over operativsystemer.
4.
Download den eller de relevante filer.
Linux
Gå til www.hp.com/go/linuxprinting for at få flere oplysninger.


Brug produktet med Macintosh
Brug produktet med Macintosh

Brug produktet med Macintosh

  • Software til Macintosh-computere
  • Brug af funktionerne i Macintosh-printerdriveren


Software til Macintosh-computere

Software til Macintosh-computere

Dette afsnit indeholder oplysninger om følgende emner:

  • Understøttede Macintosh-operativsystemer
  • Ændring af printerdriverindstillinger til Macintosh
  • Software til Macintosh-computere
  • Understøttede værktøjer til Macintosh


Understøttede Macintosh-operativsystemer

Understøttede Macintosh-operativsystemer

Produktet understøtter følgende Macintosh-operativsystemer:

●
Mac OS X V10.3, V10.4, V10.5 og nyere
BEMÆRK:

I forbindelse med Mac OS X v.10.4 og nyere understøttes PPC- og Mac-computere med Intel® Core™-processor.


Ændring af printerdriverindstillinger til Macintosh

Ændring af printerdriverindstillinger til Macintosh

Sådan ændres indstillingerne for alle udskriftsjob, indtil programmet lukkes
Sådan ændres standardindstillingerne for alle udskriftsjob.
Sådan ændres produktets konfigurationsindstillinger
1.
Klik på Udskriv i menuen Filer.
2.
Rediger de ønskede indstillinger i de forskellige menuer.
1.
Klik på Udskriv i menuen Filer.
2.
Rediger de ønskede indstillinger i de forskellige menuer.
3.
I menuen Forudindstillinger skal du klikke på Arkiver som og indtaste et navn til forudindstillingen.
Disse indstillinger arkiveres i menuen Forudindstillinger. Hvis du vil bruge de nye indstillinger, skal du vælge den arkiverede forudindstilling, hver gang du åbner et program og udskriver.
Mac OS X v. 10.3 eller Mac OS X v. 10.4
1.
Klik på Systemindstillinger i Apple-menuen, og klik derefter på Udskriv & fax.
2.
Klik på Printerværktøj.
3.
Klik på menuen Installerbart ekstraudstyr.
Mac OS X V10.5
1.
Klik på Systemindstillinger i Apple-menuen, og klik derefter på Udskriv & fax.
2.
Klik på Ekstraudstyr og forbrugsvarer.
3.
Klik på menuen Driver.
4.
Vælg en driver på listen, og konfigurer det installerede ekstraudstyr.


Software til Macintosh-computere

Software til Macintosh-computere

Dette afsnit indeholder oplysninger om følgende emner:

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

Anvend HP Printer Utility til at konfigurere de produktfunktioner, der ikke er tilgængelige i printerdriveren.

Du kan bruge HP Printer Utility, når produktet bruger et USB-kabel (universal serial bus) eller er tilsluttet et TCP/IP-baseret netværk.

Dette afsnit indeholder oplysninger om følgende emner:

  • Åbning af HP Printer Utility


Åbning af HP Printer Utility

Åbning af HP Printer Utility

Mac OS X v. 10.3 eller Mac OS X v. 10.4
1.
Åbn Finder, klik på Programmer, klik på Hjælpeprogrammer, og dobbeltklik derefter på Printerværktøj.
2.
Vælg det produkt, du vil konfigurere, og klik på Hjælpeprogram.
Mac OS X V10.5
1.
Klik på Printer Utility i menuen Printer.

-eller-

Klik på ikonet Hjælpeprogram fra Udskriftskø.


Understøttede værktøjer til Macintosh

Understøttede værktøjer til Macintosh

Dette afsnit indeholder oplysninger om følgende emner:

  • Integreret webserver


Brug af funktionerne i Macintosh-printerdriveren

Brug af funktionerne i Macintosh-printerdriveren

Dette afsnit indeholder oplysninger om følgende emner:

  • Udskriv


Udskriv

Udskriv

Dette afsnit indeholder oplysninger om følgende emner:

  • Oprettelse og brug af udskrivningsforudindstillinger i Macintosh
  • Ændring af dokumenters størrelse eller udskrivning på specialpapirformater
  • Udskrivning af følgebrev
  • Brug af vandmærker
  • Udskrivning af flere sider på ét ark papir i Macintosh
  • Udskrivning på begge sider af siden (dupleksudskrivning)
  • Brug af menuen Service


Oprettelse og brug af udskrivningsforudindstillinger i Macintosh

Oprettelse og brug af udskrivningsforudindstillinger i Macintosh

Brug udskrivningsforudindstillinger til at gemme de aktuelle printerdriverindstillinger til senere brug.

Oprettelse af udskrivningsforudindstillinger

1.
Klik på Udskriv i menuen Arkiv.
2.
Vælg driveren.
3.
Vælg printerindstillingerne.
4.
Klik på Arkiver som... i feltet Forudindstillinger, og indtast et navn til forudindstillingen.
5.
Klik på OK.

Brug af udskrivningsforudindstillinger

1.
Klik på Udskriv i menuen Arkiv.
2.
Vælg driveren.
3.
Vælg den udskrivningsforudindstilling, du vil bruge, i feltet Forudindstillinger.

BEMÆRK:

Vælg Standard for at bruge printerdriverens standardindstillinger.


Ændring af dokumenters størrelse eller udskrivning på specialpapirformater

Ændring af dokumenters størrelse eller udskrivning på specialpapirformater

Du kan skalere et dokument, så det passer til et andet papirformat.

1.
Klik på Udskriv i menuen Arkiv.
2.
Åbn menuen Papirhåndtering.
3.
Vælg Scale to fit paper size (Skaler til papirformat) i området Destinationspapirformat, og vælg et format på rullelisten.
4.
Vælg Scale down only (Skaler ned), hvis du kun ønsker papirformater, der er mindre end dokumentet.


Udskrivning af følgebrev

Udskrivning af følgebrev

Du kan udskrive et separat følgebrev til dit dokument, som viser en meddelelse (f.eks. "Fortroligt").

1.
Klik på Udskriv i menuen Arkiv.
2.
Vælg driveren.
3.
Åbn menuen Følgebrev, og vælg derefter, om du vil udskrive følgebrevet Før dokument eller Efter dokument.
4.
I menuen Følgebrevtype skal du vælge de meddelelser, som du ønsker at udskrive på følgebrevet.
BEMÆRK:

Hvis du vil udskrive et blankt følgebrev, skal du vælge Standard som Følgebrevtype.


Brug af vandmærker

Brug af vandmærker

Et vandmærke er en tekst, f.eks. "Fortroligt", som udskrives i baggrunden på hver side af et dokument.

1.
Klik på Udskriv i menuen Arkiv.
2.
Åbn menuen Vandmærker.
3.
Vælg den vandmærketype, du vil bruge, ud for Tilstand. Vælg Vandmærke for at udskrive en halvgennemsigtig besked. Vælg Skabelon for at udskrive en besked, der ikke er gennemsigtig.
4.
Vælg, om vandmærket skal trykkes på alle siderne eller kun på første sideud for Sider.
5.
Vælg en standardbesked ud for Tekst, eller vælg Special, og indtast en ny besked i feltet.
6.
Angiv også de øvrige indstillinger.


Udskrivning af flere sider på ét ark papir i Macintosh

Udskrivning af flere sider på ét ark papir i Macintosh

Du kan udskrive mere end én side på et enkelt ark papir. Denne funktion er en billig måde at udskrive kladder på.

Flere sider pr. ark

1.
Klik på Udskriv i menuen Arkiv.
2.
Vælg driveren.
3.
Åbn menuen Layout.
4.
Ud for Sider pr. ark skal du vælge det antal sider, som skal udskrives på hvert ark (1, 2, 4, 6, 9 eller 16).
5.
Ud for Layoutretning skal du vælge sidernes rækkefølge og placering på arket.
6.
Ud for Rammer skal du vælge den type ramme, som skal udskrives rundt om hver side på arket.


Udskrivning på begge sider af siden (dupleksudskrivning)

Udskrivning på begge sider af siden (dupleksudskrivning)

Manuel udskrivning på begge sider

1.
Læg tilstrækkeligt papir til udskriftsjobbet i en af bakkerne. Hvis du bruger specialpapir, f.eks. brevpapir, skal du lægge det i en bakke på én af følgende måder:
●
I bakke 1 skal du ilægge brevpapir med forsiden opad og den øverste kant først ind i produktet.
●
I alle andre bakker skal du ilægge brevpapir med forsiden opad og den øverste kant mod bakkens forkant.
2.
Klik på Udskriv i menuen Arkiv.
3.
I menuen Finishing skal du vælge Manually Print on 2nd Side.
4.
Klik på Udskriv. Følg instruktionerne i popup-vinduet, som vises på computerskærmen, før den udskrevne stak i bakke 1 udskiftes til udskrivning af anden halvdel.
5.
Gå til produktet, og fjern det tomme ark, der er i bakke 1.
6.
Læg den udskrevne stak papir i med forsiden opad og den øverste kant ind mod produktet først. Du skal udskrive den anden side fra bakke 1.
7.
Hvis du bliver bedt om det, skal du trykke på den rette knap på kontrolpanelet for at fortsætte.


Brug af menuen Service

Brug af menuen Service

Hvis produktet er tilsluttet et netværk, kan du bruge menuen Service til at hente oplysninger om produktet og status på forbrugsvarer.

1.
Klik på Udskriv i menuen Arkiv.
2.
Åbn menuen Service.
3.
Gør følgende for at åbne den integrerede webserver og udføre vedligeholdelsesopgaver:

a.
Vælg Vedligeholdelse af enheden.
b.
Vælg en opgave på rullelisten.
c.
Klik på Start.

4.
Gør følgende for at gå til forskellige websteder med support til denne enhed:

a.
Vælg Tjenester på internet.
b.
Vælg Internettjenester, og vælg en indstilling på rullelisten.
c.
Klik på Start!.


Tilslutning
Tilslutning

Tilslutning

  • USB- og parallelforbindelser
  • Netværkskonfiguration


USB- og parallelforbindelser

USB- og parallelforbindelser

1.
Placer cd-rom'en til softwareindstallationen i computerens cd-rom-drev.
2.
Hvis installationsprogrammet ikke starter automatisk, skal du finde og køre filen SETUP.EXE på cd'en.
3.
Følg vejledningen på skærmen.
BEMÆRK:

Under installationen vil du blive bedt om at tilslutte parallel- eller USB-kablet.
Parallelforbindelse

USB-forbindelse

    http://www.hp.com


Netværkskonfiguration

Netværkskonfiguration

Du skal muligvis konfigurere visse netværksparametre på produktet. Du kan konfigure disse parametre fra den integrerede webserver. Se Integreret webserver.

Dette afsnit indeholder oplysninger om følgende emner:

  • Understøttede netværksprotokoller
  • Installation af produktet på et netværk
  • Konfigurer netværksproduktet


Understøttede netværksprotokoller

Understøttede netværksprotokoller

Produktet understøtter TCP/IP-netværksprotokollen. Det er den mest brugte og accepterede netværksprotokol. Mange netværkstjenester bruger denne protokol. Dette produkt understøtter også IPv4 og IPv6. Følgende tabel viser de netværkstjenester/protokoller, dette produkt understøtter.

Udskrivning
Navn på tjeneste
Beskrivelse
port9100 (Direct Mode)
Udskrivningstjeneste
Line printer daemon (LPD)
Udskrivningstjeneste

Registrering af netværksprodukt
Navn på tjeneste
Beskrivelse
SLP (Service Location Protocol)
Device Discovery Protocol, som anvendes til at finde og konfigurere netværksenheder. Bruges primært af Microsoft-baserede programmer.
mDNS (multicast Domain Name Service - kaldes også for "Rendezvous" eller "Bonjour")
Device Discovery Protocol, som anvendes til at finde og konfigurere netværksenheder. Bruges primært af Apple Macintosh-baserede programmer.

Meddelelser og administration
Navn på tjeneste
Beskrivelse
HTTP (Hyper Text Transfer Protocol)
Gør det muligt for webbrowseren at kommunikere med den integrerede webserver.
EWS (Embedded Web Server – integreret webserver)
Gør det muligt at administrere produktet via en webbrowser.
SNMP (Simple Network Management Protocol)
Bruges af netværksprogrammer til produktstyring. SNMP V1-, V2- og MIB-II-standardobjekter (Management Information Base) understøttes.

IP-adressering
Navn på tjeneste
Beskrivelse
DHCP (Dynamic Host Configuration Protocol)
Til automatisk tildeling af IP-adresse. DHCP-serveren tildeler produktet en IP-adresse. Produktet kan normalt få en IP-adresse fra en DHCP-server uden brugerens indgriben.
BOOTP (Bootstrap Protocol)
Til automatisk tildeling af IP-adresse. BOOTP-serveren tildeler produktet en IP-adresse. Kræver, at administratoren indtaster produktets MAC-hardwareadresse i BOOTP-serveren, for at produktet kan tildeles en IP-adresse fra den pågældende server.
Auto IP
Til automatisk tildeling af IP-adresse. Hvis der hverken findes en DHCP- eller BOOTP-server, kan produktet bruge denne tjeneste til at generere en unik IP-adresse.


Installation af produktet på et netværk

Installation af produktet på et netværk

I denne konfiguration er produktet sluttet direkte til netværket og kan konfigureres, så alle computere på netværket kan udskrive direkte til produktet.

BEMÆRK:

Det er den anbefalede netværkskonfiguration for produktet.

1.
Før du tænder for produktet, skal du slutte det direkte til netværket ved at indsætte et netværkskabel i produktets netværksport.
2.
Tænd for produktet, vent 2 minutter, og brug derefter kontrolpanelet til at udskrive en konfigurationsside.
BEMÆRK:

Kontroller, at der vises en IP-adresse på konfigurationssiden, før du går videre til næste trin. Hvis der ikke vises en IP-adresse, skal du udskrive konfigurationssiden igen.

3.
Indsæt produkt-cd'en i computeren. Hvis installationsprogrammet ikke starter, skal du navigere til filen setup.exe på cd'en og dobbeltklikke på filen.
4.
Følg vejledningen i installationsprogrammet.
BEMÆRK:

Når installationsprogrammet beder om en netværksadresse, skal du angive den IP-adresse, der vises på den konfigurationsside, du udskrev, før du startede installationsprogrammet, eller søge efter produktet på netværket.

5.
Tillad fuldførelse af installationsprocessen.


Konfigurer netværksproduktet

Konfigurer netværksproduktet

Dette afsnit indeholder oplysninger om følgende emner:

  • Få vist eller foretag ændringer til netværksindstillinger
  • Indstil eller skift netværksadgangskoden
  • IP-adresse


Få vist eller foretag ændringer til netværksindstillinger

Få vist eller foretag ændringer til netværksindstillinger

Du kan bruge den integrerede webserver til at få vist eller ændre IP-konfigurationsindstillingerne.

1.
Udskriv en konfigurationsside, og find IP-adressen.
●
Hvis du bruger IPv4, indeholder IP-adressen kun cifre. Den har dette format:

xx.xx.xx.xxx
●
Hvis du bruger IPv6, er IP-adressen en kombination af heksadecimale tegn og cifre. Den har dette format:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Indtast IP-adressen på adresselinjen i en webbrowser for at åbne den integrerede webserver.
3.
Klik på fanen Networking for at hente netværksoplysninger. Du kan ændre indstillinger alt efter behov.


Indstil eller skift netværksadgangskoden

Indstil eller skift netværksadgangskoden

Brug den integrerede webserver til at indstille en netværksadgangskode eller ændre en eksisterende adgangskode.

1.
Åbn den integrerede webserver, og klik på fanen Netværk.
2.
Klik på knappen Adgangskode i den venstre rude.
BEMÆRK:

Hvis der tidligere har været indstillet en adgangskode, bliver du bedt om at indtaste adgangskoden. Indtast adgangskoden, og klik derefter på knappen Anvend.

3.
Indtast adgangskoden i boksen Adgangskode for enhed og i boksen Adgangskode i området Bekræft adgangskode.
4.
Klik på knappen Anvend nederst i vinduet for at gemme adgangskoden.


IP-adresse

IP-adresse

Du kan selv angive produktets IP-adresse, eller den kan konfigureres automatisk via DHCP, BootP eller AutoIP.

Hvis du vil ændre IP-adressen manuelt, skal du bruge fanen Netværk i den integrerede webserver.

Dette afsnit indeholder oplysninger om følgende emner:

  • Indstilling af forbindelseshastighed


Indstilling af forbindelseshastighed

Indstilling af forbindelseshastighed

Brug fanen Netværk i den integrerede webserver til at angive forbindelseshastigheden, hvis det er nødvendigt.

Forkerte ændringer af indstillinger for forbindelseshastighed kan forhindre produktet i at kommunikere med andre netværksenheder. I de fleste tilfælde bør produktet være i automatisk tilstand. Ændringer kan få produktet til at slukke og tænde igen. Ændringer bør kun foretages, mens produktet er inaktivt.


Papir og udskriftsmedie
Papir og udskriftsmedie

Papir og udskriftsmedie

  • Forstå brugen af papir og udskriftsmedier
  • Understøttede papir- og udskriftsmedieformater
  • Brugerdefinerede papirformater
  • Understøttede papir- og udskriftsmedietyper
  • Kapacitet for bakke og rum
  • Vejledning for specialpapir og udskriftsmedier
  • Ilæg papir i bakker
  • Konfiguration af bakker
  • Brug af udskriftsindstilling til papir


Forstå brugen af papir og udskriftsmedier

Forstå brugen af papir og udskriftsmedier

Dette produkt understøtter en række papirtyper og andre udskriftsmedier i overensstemmelse med retningslinjerne i denne brugervejledning. Papir eller udskriftsmedier, der ikke opfylder disse retningslinjer, kan forårsage følgende problemer:

●
Dårlig udskriftskvalitet
●
Hyppigere papirstop
●
Unødig slitage på produktet, som kræver reparation

Benyt udelukkende HP-varemærkepapir og -udskriftsmedier, der er designet til laserprintere eller multibrug, for at opnå de bedste resultater. Benyt ikke papir eller udskriftsmedier, der er beregnet til inkjet-printere. Hewlett-Packard Company kan ikke anbefale brug af andre varemærker, da HP ikke kan kontrollere disses kvalitet.

Papir kan opfylde alle retningslinjerne i denne vejledning og stadig ikke producere tilfredsstillende resultater. Dette kan skyldes forkert håndtering, uacceptable temperatur- og/eller luftfugtighedsniveauer eller andre faktorer, som Hewlett-Packard ikke har nogen kontrol over.

FORSIGTIG:

Brug af papir eller udskriftsmedier, der ikke opfylder Hewlett-Packards specifikationer, kan forårsage problemer med produktet, hvilket kan kræve reparation. Denne reparation er ikke dækket af Hewlett-Packards garanti- eller serviceaftaler.


Understøttede papir- og udskriftsmedieformater

Understøttede papir- og udskriftsmedieformater

Dette produkt understøtter et antal papirformater, og kan tilpasses forskellige medier.

BEMÆRK:

Vælg relevant papirformat og -type i printerdriveren før udskrivning for at opnå de bedste udskrivningsresultater.

Understøttede papir- og udskriftsmedieformater
Formater og dimensioner
Bakke 1
Bakke 2
Letter
216 x 279 mm
flueben
flueben
Legal
216 x 356 mm
flueben
flueben
A4
210 x 297 mm
flueben
flueben
A5
148 x 210 mm
flueben
flueben
A6
105 x 148 mm (4,1 x 5,8")
flueben
flueben
B5 (JIS)
182 x 257 mm
flueben
flueben
Executive
184 x 267 mm
flueben
flueben
Postkort JIS
100 x 148 mm
flueben
Dobbelt postkort (JIS)
148 x 200 mm
flueben
16 K
184 x 260 mm
flueben
16 K
195 x 270 mm
flueben
16 K
197 x 273 mm
flueben
8,5 x 13
216 x 330 mm
flueben
flueben
Commercial 10-konvolut
105 x 241 mm
flueben
B5 ISO-konvolut
176 x 250 mm
flueben
C5 ISO-konvolut
162 x 229 mm
flueben
DL ISO-konvolut
110 x 220 mm
flueben
Monarch-konvolut
98 x 191 mm
flueben
Brugerdefineret
76 x 127 mm til 216 x 356 mm
(3,0 x 5,0" til 8,5 x 14")
flueben


Brugerdefinerede papirformater

Brugerdefinerede papirformater

Dette produkt understøtter en række brugerdefinerede papirformater. Understøttede brugerdefinerede formater er de formater, der i produktvejledningen ligger mellem minimum- og maksimumstørrelsen, men som ikke er angivet i tabellen over understøttede papirformater. Når du bruger et understøttet brugerdefineret format, skal du angive det brugerdefinerede format i printerdriveren og derefter lægge papiret i den papirbakke, der understøtter de brugerdefinerede formater.


Understøttede papir- og udskriftsmedietyper

Understøttede papir- og udskriftsmedietyper

Gå til www.hp.com/support/ljp2030series for at se en komplet liste over specifikt HP-papir, som dette produkt understøtter.

Papirtype (printerdriver)
Bakke 1
Bakke 2
Almindeligt papir
flueben
flueben
Let 60–74 g/m2
flueben
flueben
Mellemkraftigt (96–110 g/m2)
flueben
flueben
Kraftigt (111–130 g/m2)
flueben
flueben
Ekstra kraftigt (131–175 g/m2)
flueben
Transparent
flueben
flueben
Etiketter
flueben
Brevpapir
flueben
flueben
Fortrykt
flueben
flueben
Hullet
flueben
flueben
Farve
flueben
flueben
Groft
flueben
flueben
Bankpost
flueben
flueben
Genbrugspapir
flueben
flueben
Konvolut
flueben
HP Universalpapir
flueben
flueben
HP Kontorpapir
flueben
flueben
HP LaserJet-papir
flueben
flueben
HP Premium Choice-papir
flueben
flueben


Kapacitet for bakke og rum

Kapacitet for bakke og rum

Bakker eller rum
Papirtype
Specifikationer
Antal
Bakke 1
Papir
Område:
60 g/m2 bankpost til 200 g/m2 bankpost
Maksimal stablehøjde: 5 mm
Svarende til 50 ark 75 g/m2 bankpost
Konvolutter
Mindre end 60 g/m2 til 90 g/m2
Op til 10 konvolutter
Etiketter
Maksimum 0,23 mm tyk
Maksimal stablehøjde: 5 mm
Transparenter
Minimum 0,13 mm tyk
Maksimal stablehøjde: 5 mm
Bakke 2
Papir
Område:
60 g/m2 bankpost til 135 g/m2 bankpost
Svarende til 250 ark 75 g/m2 bankpost
Maksimal stabelhøjde for A6-papir: 15 mm (0,59")
Transparenter
Minimum 0,13 mm tyk
Maksimal stablehøjde: 26 mm
Øverste standardbakke
Papir
Op til 125 ark 75 g/m2 bankpost


Vejledning for specialpapir og udskriftsmedier

Vejledning for specialpapir og udskriftsmedier

Dette produkt understøtter udskrivning på specialmedier. Følg denne vejledning for at opnå tilfredsstillende resultater. Når du bruger specialpapir eller specielle udskriftsmedier, skal du sørge for at angive type og størrelse i din printerdriver for at opnå de bedste udskriftsresultater.

FORSIGTIG:

HP LaserJet-printeren bruger fikseringsenheder til at binde tørre tonerpartikler til papiret i meget præcise prikker. HP-laserpapir er udviklet til at kunne modstå ekstrem varme. Brug af inkjet-papir, der ikke er udviklet til denne teknologi, kan beskadige din printer.

Medietype
Gør dette
Gør ikke dette
Konvolutter
●
Opbevar konvolutter fladt.
●
Brug konvolutter, hvor sømmen går hele vejen ud til hjørnet af konvolutten.
●
Brug de aftagelige klæbestrimler, der er godkendt til brug sammen med laserprintere.
●
Brug ikke konvolutter, der er krøllede, har hakker, hænger sammen eller på anden måde er beskadigede.
●
Brug ikke konvolutter, der indeholder lukkehager, tryklåse, vinduer eller bestrøgne linjer.
●
Brug ikke selvklæbende klæbemidler eller andet syntetisk materiale.
Etiketter
●
Brug kun etiketter, hvor der ikke er åbne områder mellem etiketterne.
●
Brug etiketter, der ligger fladt.
●
Brug kun fulde ark med etiketter.
●
Brug ikke etiketter med folder eller bobler eller andre skader.
●
Udskriv ikke på delvist fulde ark med etiketter.
Transparenter
●
Brug kun transparenter, der er godkendt til brug i laserprintere.
●
Placer transparenterne på et fladt underlag, når du har fjernet dem fra printeren.
●
Brug ikke transparentudskriftsmedier, der ikke er godkendt til laserprintere.
Brevpapir og fortrykte formularer
●
Brug kun brevpapir og formularer, der er godkendt til brug i laserprintere.
●
Brug ikke brevpapir, hvor der er hævede eller metalliske elementer.
Kraftigt papir
●
Brug kun kraftigt papir, der er godkendt til brug i laserprintere, og som opfylder vægtspecifikationerne for dette produkt.
●
Brug ikke papir, der er kraftigere end den anbefalede mediesecifikation for dette produkt, medmindre der er tale om HP-papir, som er godkendt til brug i dette produkt.
Blankt eller bestrøget papir
●
Brug kun blankt eller bestrøget papir, der er godkendt til brug i laserprintere.
●
Brug ikke blankt eller bestrøget papir, der er udviklet til brug i inkjet-produkter.


Ilæg papir i bakker

Ilæg papir i bakker

Dette afsnit indeholder oplysninger om følgende emner:

  • Papirretning ved ilægning af papir i bakker
  • Bakke 1
  • Bakke 2
  • Manuel indføring


Papirretning ved ilægning af papir i bakker

Papirretning ved ilægning af papir i bakker

Hvis du bruger papir, der kræver en specifik retning, skal det ilægges i henhold til oplysningerne i følgende tabel.

Bakke
Enkeltsidet udskrivning
Konvolutudskrivning
Bakke 1
Forside opad
Øverste kant ind mod produktet

Konvoluttens forside opad
Kort frankeringsende ind mod produktet

Bakke 2
Forside nedad
Øverste kant imod bakkens forkant

Brug kun bakke 1 til konvolutudskrivning.


Bakke 1

Bakke 1

Bakke 1 er tilgængelig fra printerens forside.

Bakke 1 åben

Mediestyr sikrer, at medierne indføres korrekt i printeren, og at udskriften ikke er skæv (skæv tekst på siden). Når du ilægger et medie, skal mediestyrene justeres, så de passer til bredden på det anvendte medie.

Placering af bakke 1


Bakke 2

Bakke 2

Mediestyr sikrer, at medierne indføres korrekt i printeren, og at udskriften ikke er skæv. Bakke 2 indeholder mediestyr bagest og i begge sider. Når du ilægger et medie, skal mediestyrene justeres, så de passer til længden og bredden på det anvendte medie.

Placering af bakke 2

BEMÆRK:

Hvis du vil anvende et nyt medie, skal du tage hele mediestakken ud af papirbakken og derefter rette den nye mediestak til. Dette reducerer antallet af papirstop ved at forhindre, at der indføres flere ark igennem printeren på en gang.

Dette afsnit indeholder oplysninger om følgende emner:

  • Ilægge papir i A6-format


Ilægge papir i A6-format

Ilægge papir i A6-format

Når du ilægger papir i A6-format, skal du justere længden ved kun at skubbe midterpanelet på det bageste mediestyr fremad.

Juster styret til papir i A6-format


Manuel indføring

Manuel indføring

Brug manuel indføring, når du udskriver blandede medier. Du kan for eksempel bruge manuel indføring, når du udskriver en konvolut, derefter et brev, derefter en konvolut osv. Læg konvolutter i bakke 1 og brevpapir i bakke 2.

Hvis du vil udskrive ved hjælp af manuel indføring, skal du åbne printeregenskaberne eller printeropsætningen og vælge Manuel indføring (bakke 1) på rullelisten Kildebakke. Når du har aktiveret manuel indføring, skal du trykke på knappen Gå for at udskrive.


Konfiguration af bakker

Konfiguration af bakker

Brug enten printerdriveren eller den integrerede webserver til at konfigurere bakkerne til en bestemt papirtype eller et bestemt papirformat.

Printerdriver
Klik på fanen Papir/kvalitet, og vælg type og format i området Papirindstillinger.
Integreret webserver
Klik på fanen Indstillinger, og klik derefter på indstillingen Papirhåndtering fra ruden i venstre side.


Brug af udskriftsindstilling til papir

Brug af udskriftsindstilling til papir

Produktet har to udskriftsplaceringer: Den øverste (standard) udskriftsbakke og den lige udskriftsgang (bageste udskriftsbakke).

Dette afsnit indeholder oplysninger om følgende emner:

  • Udskriv til den øverste udskriftsbakke (standard)
  • Udskriv til den lige udskriftsgang (bageste udskriftsbakke)


Udskriv til den øverste udskriftsbakke (standard)

Udskriv til den øverste udskriftsbakke (standard)

I den øverste udskriftsbakke samles udskrifterne med forsiden nedad i den korrekte rækkefølge. Den øverste udskriftsbakke skal bruges til de fleste udskriftsjob, herunder transparenter. Hvis du vil bruge den øverste papirbakke, skal du kontrollere, at den lige udskriftsgang er lukket. Undgå at åbne eller lukke den lige udskriftsgang under udskrivning for at undgå papirstop.

Placering af den øverste udskriftsbakke


Udskriv til den lige udskriftsgang (bageste udskriftsbakke)

Udskriv til den lige udskriftsgang (bageste udskriftsbakke)

Produktet bruger altid den lige udskriftsgang, hvis den er åben. Papiret kommer ud af printeren med forsiden op, og den sidste side øverst (omvendt rækkefølge).

Udskrivning fra bakke 1 til den bageste udskriftsbakke giver den mest direkte papirgang. Du kan måske få en forbedret ydelse med følgende papirtyper, hvis den lige udskriftsgang er åben:

●
Konvolutter
●
Etiketter
●
Småt papir i specialformat
●
Postkort
●
Papir, der er tungere end 120 g/m2

Du åbner den lige udskriftsudgang ved at tage fat i håndtaget på bagdækslet og trække det ned.

BEMÆRK:

Sørg for, at du åbner den lige udskriftsgang, ikke dækslet til afhjælpning af papirstop.

Placering af bagbæksel


Brug af produktfunktioner
Brug af produktfunktioner

Brug af produktfunktioner

  • EconoMode
  • Støjsvag tilstand


EconoMode

EconoMode

Dette produkt har en EconoMode-indstilling til udskrivning af kladder. Brug af EconoMode bruger mindre toner og reducerer prisen pr. side. Men brug af EconoMode reducerer udskriftskvaliteten.

HP anbefaler ikke, at der bruges EconoMode hele tiden. Hvis du altid bruger EconoMode, risikerer du, at tonerbeholdningen holder længere end de mekaniske dele i printerpatronen. Hvis udskriftskvaliteten begynder at forringes under disse betingelser, skal du sætte en ny printerpatron i, selv hvis der er resterende toner i patronen.

Aktiver eller deaktiver EconoMode på en af disse måder:

●
I den integrerede webserver (kun netværksmodel) skal du åbne fanen Indstillinger og vælge PCL-indstillinger.
●
I Windows PCL-printerdriveren skal du åbne fanen Papir/kvalitet og vælge EconoMode.
●
I Macintosh-printerdriveren skal du åbne rullemenuen Udskriftskvalitet.


Støjsvag tilstand

Støjsvag tilstand

Dette produkt har en støjsvag tilstand, der reducerer støjen under udskrivning. Når støjsvag tilstand er aktiveret, udskriver produktet ved lavere hastighed.

Følg nedenstående trin for at aktivere støjsvag tilstand.

Windows
1.
Åbn printerdriverskærmbilledet Egenskaber, og klik derefter på fanen Enhedsindstillinger. Se den tredje kolonne i tabellen i Ændring af printerdriverindstillinger til Windows for at få vejledning.
2.
I området Støjsvag tilstand skal du vælge Aktiver.
Macintosh
1.
Åbn HP Printer Utility. Se Åbning af HP Printer Utility.
2.
Vælg Indstil støjfri tilstand, og vælg derefter Aktiver.
3.
Klik på knappen OK.


Udskrivning af opgaver
Udskrivning af opgaver

Udskrivning af opgaver

  • Annullering af udskriftsjob
  • Brug af funktionerne i Windows-printerdriveren


Annullering af udskriftsjob

Annullering af udskriftsjob

Du kan stoppe en udskriftsanmodning ved hjælp af kontrolpanelet eller ved at bruge softwareprogrammet. Se den online hjælp til den specifikke netværkssoftware for at få vejledning i, hvordan en udskrivningsanmodning fra en computer på et netværk afbrydes.

BEMÆRK:

Det kan vare nogen tid, før udskrivningen ophører, efter at du har annulleret et udskriftsjob.

Dette afsnit indeholder oplysninger om følgende emner:

  • Standsning af det aktuelle udskriftsjob fra kontrolpanelet
  • Standsning af det aktuelle udskriftsjob via programmet


Standsning af det aktuelle udskriftsjob fra kontrolpanelet

Standsning af det aktuelle udskriftsjob fra kontrolpanelet

▲
Tryk på knappen Annuller [image] på kontrolpanelet.


Standsning af det aktuelle udskriftsjob via programmet

Standsning af det aktuelle udskriftsjob via programmet

Når du sender udskriftsjobbet, vises en dialogboks kort på skærmen, hvilket giver dig mulighed for at annullere udskriftsjobbet.

Hvis der er sendt flere anmodninger til produktet via softwaren, venter de muligvis i en udskriftskø (f.eks. i Windows Udskriftsstyring). Se dokumentationen til softwaren for at få specifikke instruktioner til annullering af en udskrivningsanmodning via computeren.

Hvis der venter et udskriftsjob i en udskriftskø eller i en printerspooler, skal du slette jobbet der.

1.
Windows XP og Windows Server 2003 (ved hjælp af standardvisningen af menuen Start): Klik på Start, klik på Indstillinger og klik derefter på Printere og faxenheder.

-eller-

Windows XP og Windows Server 2003 (med den klassiske visning af menuen Start): Klik på Start, på Indstillinger og derefter på Printere.

-eller-

Windows Vista: Klik på Start, klik på Kontrolpanel, find kategorien Hardware og lyd, og klik på Printer.

2.
På listen over printere skal du dobbeltklikke på navnet til dette produkt for at åbne en udskriftskø eller spooler.
3.
Vælg det udskriftsjob, du vil annullere, og tryk derefter på Slet.


Brug af funktionerne i Windows-printerdriveren

Brug af funktionerne i Windows-printerdriveren

Dette afsnit indeholder oplysninger om følgende emner:

  • Åbning af printerdriveren
  • Brug Quick-set
  • Angivelse af indstillinger for papir og kvalitet
  • Angivelse af dokumenteffekter
  • Angiv indstillingerne for afslutning af dokument
  • Support og oplysninger om produktstatus
  • Angivelse af avancerede udskriftsindstillinger


Åbning af printerdriveren

Åbning af printerdriveren

Hvordan kan jeg
Udfør følgende trin
Åbne printerdriveren
Klik på Udskriv i menuen Filer i programmet. Vælg printeren, og klik derefter på Egenskaber eller Indstillinger.
Få hjælp til udskriftsindstillinger
Klik på ?-tegnet i det øverste højre hjørne af printerdriveren, og klik derefter på et element i printerdriveren. Der vises en pop-up-meddelelse med oplysninger om det pågældende element. Eller klik på Hjælp for at åbne online Hjælp.


Brug Quick-set

Brug Quick-set

Quick-set er tilgængelige fra alle faner i printerdriveren.

Hvordan kan jeg
Udfør følgende trin
Brug et Quick-set
Vælg et Quick-set, og klik derefter på OK for at udskrive jobbet med de foruddefinerede indstillinger.
Opret et brugertilpasset Quick-set
a) Vælg udskriftsindstillingerne for det nye Quick-set. b) Indtast et navn til Quick-settet, og klik derefter på Gem.


Angivelse af indstillinger for papir og kvalitet

Angivelse af indstillinger for papir og kvalitet

Du skal åbne printerdriveren og klikke på fanen Papir/kvalitet for at udføre følgende opgaver.

Hvordan kan jeg
Udfør følgende trin
Vælge et sideformat
Vælg et format fra rullelisten Formatet er.
Vælge et specialformat
a) Klik på Special. Dialogboksen Specialpapirformat åbnes. b) Skriv et navn til specialformatet, angiv målene, og klik på OK.
Vælge en papirkilde
Vælg en bakke fra rullelisten Kilden er.
Vælge en papirtype
Vælg en type fra rullelisten Typen er.
Udskrive omslag på andet papir
Udskrive første eller sidste side på andet papir
a) I området Paperindstillinger skal du klikke på Brug andet papir/andre dæksler. b) Vælg muligheden for at udskrive en blank eller fortrykt forside, bagside eller begge dele. Eller vælg muligheden for at udskrive den første eller sidste page på andet papir. c) Vælg muligheder fra rullelisterne Kilden er og Typen er. d) Klik på OK.
Justere opløsningen i udskrevne billeder
Vælg en indstilling på rullelisten i området Udskriftskvalitet. Se i online Hjælp i printerdriveren for at få oplysninger om de tilgængelige indstillinger.
Vælge udskrivning i kladdekvalitet
Klik på EconoMode i området Udskriftskvalitet.


Angivelse af dokumenteffekter

Angivelse af dokumenteffekter

Åbn printerdriveren, og klik på fanen Effekter for at udføre følgende opgaver.

Hvordan kan jeg
Udfør følgende trin
Skalere en side, så den passer til det valgte papirformat
Klik på Udskriv dokument på, og vælg derefter et format på rullelisten.
Skalere en side til en procentdel af den faktiske størrelse
Klik på % af normalformat, og indtast procentdelen, eller juster skyderlinjen.
Udskrive et vandmærke
a) Vælg et vandmærke på rullelisten Vandmærker. b) Hvis du kun vil udskrive vandmærket på første side, skal du klikke på Kun første side. Ellers udskrives vandmærket på alle sider.
Tilføje eller redigere vandmærker
BEMÆRK:

Printerdriveren skal lagres på computeren, for at dette kan fungere.
a) Klik på Rediger i området Vandmærker. Dialogboksen Detaljer om vandmærker åbnes. b) Angiv indstillingerne for vandmærket, og klik derefter på OK.


Angiv indstillingerne for afslutning af dokument

Angiv indstillingerne for afslutning af dokument

Du skal åbne printerdriveren og klikke på fanen Færdigbehandling for at udføre følgende opgaver.

Hvordan kan jeg
Udfør følgende trin
Udskrive på begge sider (Dupleks) ved hjælp af den øverste udskriftsbakke
1.
Klik på Udskrivning på begge sider (Manuelt). Hvis du vil binde dokumentet langs den øverste kant, skal du klikke på Vend siderne opad.
2.
Luk dækslet til den lige udskriftsgang.

Placering af dækslet til den lige udskriftsgang

3.
Udskriv første side af dokumentet ved hjælp af bakke 1.

Læg papir i bakke 1.

4.
Når første side er udskrevet, skal du tage resten af papiret ud af bakke 1 og lægge det til side, indtil du har afsluttet det manuelle, tosidede udskriftsjob.
5.
Saml de udskrevne sider, og ret stakken til.

Ret på papiret

6.
Læg stakken tilbage i bakke 1 med den udskrevne side nedad og den øverste kant mod produktet.

Udskriv den anden side

7.
Tryk på knappen Gå for at udskrive den anden side.
Udskrive en brochure
a) Klik på Udskrivning på begge sider. b) I rullemenuen Brochureudskrivning skal du klikke på Indbinding venstre kant eller Indbinding højre kant. Indstillingen Sider pr. ark ændres automatisk til 2 sider pr. ark.
Udskrive flere sider pr. ark
a) Vælg antallet af sider pr. ark fra rullelisten Sider pr. ark. b) Vælg de rigtige indstillinger for Udskriv siderammer, Siderækkefølge og Ilægning.
Vælge sideretning
a) Klik på Stående eller Liggende i området Papirretning. b) Hvis du vil udskrive sidebilledet på hovedet, skal du klikke på Roter 180 grader.


Support og oplysninger om produktstatus

Support og oplysninger om produktstatus

Du skal åbne printerdriveren og klikke på fanen Service for at udføre følgende opgaver.

Hvordan kan jeg
Udfør følgende trin
Få oplysninger om support til produktet og bestille forbrugsvarer online
Vælg en supportmulighed på rullelisten Internettjenester, og klik på Start!
Udskrive oplysningssider
I området Udskrivning af oplysningssider skal du vælge en af siderne fra rullelisten og derefter klikke på knappen Udskriv.
Få oplysninger om indikatorer af produktstatus
I området Enhedstjenester skal du klikke på ikonet for at åbne en indikatorsimulator på kontrolpanelet. Du kan vælge et indikatormønster, der skal finde oplysninger om produktets status.


Angivelse af avancerede udskriftsindstillinger

Angivelse af avancerede udskriftsindstillinger

Du skal åbne printerdriveren og klikke på fanen Avanceret for at udføre følgende opgaver.

Hvordan kan jeg
Udfør følgende trin
Ændre antallet af kopier, der skal udskrives
BEMÆRK:

Hvis den software, du bruger, ikke giver mulighed for at udskrive et bestemt antal kopier, kan du ændre antallet af kopier i printerdriveren.

Hvis du ændrer denne indstilling, påvirker det antallet af kopier for alle udskriftsjob. Når jobbet er udskrevet, gendannes denne indstilling med sin oprindelige værdi.

I området Kopier skal du vælge antallet af kopier, der skal udskrives. Hvis du vælger to kopier eller flere, kan du vælge at sortere siderne.
Udskrive farvet tekst som sort i stedet for som gråtoner
I området Printerfunktioner skal du vælge indstillingen Udskriv hele teksten som sort.
Bruge HP REt (Resolution Enhancement-teknologi) for alle udskriftsjob
I området Printerfunktioner skal du vælge REt-indstillingen.


Administration og vedligeholdelse af produktet
Administration og vedligeholdelse af produktet

Administration og vedligeholdelse af produktet

  • Udskriv informationssider
  • Administrer et netværksprodukt
  • Låsning af produktet
  • Håndtering af forbrugsvarer
  • Udskiftning af forbrugsvarer og dele
  • Rengøring af produktet


Udskriv informationssider

Udskriv informationssider

Du kan udskrive følgende informationssider.

Dette afsnit indeholder oplysninger om følgende emner:

  • Demoside
  • Konfigurationsside
  • Statusside for forbrugsvarer


Demoside

Demoside

Demosiden indeholder eksempler på tekst og grafik. Udskriv en demoside ved hjælp af en af følgende metoder:

●
Tryk på knappen Start, når printerens Klar-indikator lyser, og ingen jobs er ved at blive udskrevet.
●
Vælg den fra rullelisten Udskriv informationssider på fanen Tjenester i Printerindstillinger.


Konfigurationsside

Konfigurationsside

Konfigurationssiden indeholder de aktuelle indstillinger og egenskaberne for printeren. Den indeholder også en statuslograpport. Udskriv en konfigurationsside ved hjælp af en af følgende metoder:

●
Tryk og hold knappen Start i fem sekunder, når printerens Klar-indikator lyser, og ingen jobs er ved at blive udskrevet.
●
Vælg den fra rullelisten Udskriv informationssider på fanen Tjenester i Printerindstillinger.


Statusside for forbrugsvarer

Statusside for forbrugsvarer

Du kan udskrive en forbrugsvarestatusside ved at vælge den fra rullelisten Udskriv informationssider på fanen Tjenester i Printerindstillinger. Statussiden for forbrugsvarer indeholder følgende oplysninger:

●
Det anslåede antal sider, der er tilbage i printerpatronen.
●
Antallet af sider og udskriftsjob, der er blevet behandlet.
●
Bestillings- og genbrugsoplysninger.


Administrer et netværksprodukt

Administrer et netværksprodukt

Dette afsnit indeholder oplysninger om følgende emner:

  • Integreret webserver
  • Sikring af den integrerede webserver


Integreret webserver

Integreret webserver

Ved hjælp af den integrerede webserver kan du få vist produkt- og netværksstatus og styre udskrivningsfunktioner fra din computer. Brug den integrerede webserver til følgende opgaver:

●
Få vist oplysninger om produktstatus.
●
Se en angivelse af den resterende levetid for alle forbrugsvarer og bestille nye
●
Få vist og ændre størrelsen og typen på papir i hver enkelt bakke.
●
Få vist og ændre printerens standardkonfigurationsindstillinger
●
Få vist og ændre netværkskonfigurationen

Det er ikke nødvendigt at installere software på computeren. Brug en af følgende understøttede webbrowsere:

●
Internet Explorer 6.0 (og nyere)
●
Netscape Navigator 7.0 (og nyere)
●
Firefox 1.0 (og nyere)
●
Mozilla 1.6 (og nyere)
●
Opera 7.0 (og nyere)
●
Safari 1.2 (og nyere)
●
Konqueror 3.2 (og nyere)

Den integrerede webserver fungerer, når printeren er tilsluttet et TCP/IP-baseret netværk. Den integrerede webserver understøtter ikke IPX-baserede eller direkte USB-forbindelser.

BEMÆRK:

Du behøver ikke have internetadgang for at åbne og bruge den integrerede webserver. Men hvis du klikker på et link på en af siderne, skal du have adgang til internettet for at kunne gå til det sted, der er knyttet til det pågældende link.

Dette afsnit indeholder oplysninger om følgende emner:

  • Åbning af den integrerede webserver
  • fanen Oplysninger
  • Fanen indstillinger
  • Fanen netværk
  • Links


Åbning af den integrerede webserver

Åbning af den integrerede webserver

Du åbner den integrerede webserver ved at indtaste printerens IP-adresse eller værtsnavn i adressefeltet på en understøttet webbrowser.

TIP:

Når du har åbnet URL-adressen, skal du oprette et bogmærke for den, så du hurtigt kan finde den igen fremover.

Den integrerede webserver indeholder tre faner med indstillinger for og oplysninger om produktet: fanen Oplysninger, fanen Indstillinger og fanen Netværk.


fanen Oplysninger

fanen Oplysninger

Under denne fane kan du finde oplysninger om status for produkt og forbrugsvarer, produkt- og netværkskonfiguration samt om genbestilling af forbrugsvarer.


Fanen indstillinger

Fanen indstillinger

Under denne fane kan du konfigurere printeren fra computeren. Hvis denne printer er tilsluttet et netværk, skal du altid kontakte netværksadministratoren, før du ændrer indstillinger under denne fane.


Fanen netværk

Fanen netværk

Denne fane giver netværksadministratoren mulighed for at styre netværksrelaterede indstillinger for printeren, når den er tilsluttet et IP-baseret netværk.


Links

Links

Links findes i området øverst til højre på statussiderne. Du skal have internetadgang for at kunne bruge disse hyperlinks. Hvis du bruger en opkaldsforbindelse og ikke fik oprettet forbindelse til internettet, da du første gang åbnede den integrerede webserver, skal du oprette forbindelse, inden du kan besøge disse websteder. Du skal måske lukke den integrerede webserver og åbne den igen for at oprette forbindelse.

●
Bestil forbrugsvarer. Klik på dette hyperlink for at oprette forbindelse til webstedet Sure Supply og bestille ægte HP-forbrugsvarer fra HP eller en forhandler efter eget valg.
●
Produktsupport. Klik på dette link for at oprette forbindelse til support-webstedet for produktet. Du kan søge efter hjælp vedrørende generelle emner.


Sikring af den integrerede webserver

Sikring af den integrerede webserver

Du kan konfigurere den integrerede webserver, så adgang til visse faner kræver en adgangskode.

Se Indstil eller skift netværksadgangskoden.


Låsning af produktet

Låsning af produktet

Produktet har et stik, du kan bruge til en kabelsikkerhedslås.

Stik til sikkerhedslås af kabeltype


Håndtering af forbrugsvarer

Håndtering af forbrugsvarer

Brug, opbevaring og overvågning af tonerkassetten kan hjælpe med at sikre en høj udskriftskvalitet.

Dette afsnit indeholder oplysninger om følgende emner:

  • Forbrugsvarer - levetid
  • Håndtering af tonerkassetten


Forbrugsvarer - levetid

Forbrugsvarer - levetid

Du finder oplysninger om specifikke produktydelser under www.hp.com/go/learnaboutsupplies.com.

Du kan bestille nye forbrugsvarer ved at se Forbrugsvarer og ekstraudstyr.


Håndtering af tonerkassetten

Håndtering af tonerkassetten

Dette afsnit indeholder oplysninger om følgende emner:

  • Opbevaring af printerpatroner
  • Brug af ægte HP-tonerkassetter
  • HP-politik vedrørende printerpatroner fra andre producenter end HP
  • Godkendelse af tonerkassetter
  • HP's bedragerihotline og-websted


Opbevaring af printerpatroner

Opbevaring af printerpatroner

Lad være med at tage tonerkassetten ud af pakken, før du er klar til at bruge den.

FORSIGTIG:

Udsæt ikke printerpatronen for lys mere end nogle få minutter for at forhindre, at den bliver beskadiget.


Brug af ægte HP-tonerkassetter

Brug af ægte HP-tonerkassetter

Når du bruger en ny HP-tonerkassette, kan du få følgende oplysninger om forbrugsvarer:

●
Resterende forbrugsvarer i procent
●
Anslået antal resterende sider
●
Antal udskrevne sider


HP-politik vedrørende printerpatroner fra andre producenter end HP

HP-politik vedrørende printerpatroner fra andre producenter end HP

Hewlett-Packard kan ikke anbefale brug af printerpatroner, hverken nye eller genfremstillede, der ikke er fra HP.

BEMÆRK:

Skader forårsaget af printerpatroner fra andre producenter end HP dækkes ikke af HP's garanti eller serviceaftaler.

Se Udskiftning af tonerkassetten for at installere en ny HP-printerpatron. I forbindelse med genbrug af brugte patroner skal du følge de instruktioner, der følger med den nye patron.


Godkendelse af tonerkassetter

Godkendelse af tonerkassetter

Enheden godkender automatisk tonerkassetten, når den sættes i enheden. Under godkendelse giver enheden dig besked om, hvorvidt en kassette er en original HP-tonerkassette.

Hvis advarselsmeddelelsen angiver, at dette ikke er en ægte HP-printerpatron, og du mener, at du købte en HP-printerpatron, skal du se HP's bedragerihotline og-websted.


HP's bedragerihotline og-websted

HP's bedragerihotline og-websted

Ring til HP's bedragerihotline (1-877-219-3183, gratis i Nordamerika), eller gå til www.hp.com/go/anticounterfeit, når du installerer en HP-printerpatron, og printermeddelelsen angiver, at kassetten ikke er en HP-patron. HP vil hjælpe med at finde ud af, om produktet er originalt, og vil være behjælpelig med at løse problemet.

Printerpatronen er muligvis ikke en original HP-printerpatron, hvis du bemærker følgende:

●
Du oplever et stort antal problemer med printerpatronen.
●
Patronen ser ikke ud, som den plejer (hvis den orange træktap f.eks. mangler, eller hvis emballagen ser anderledes ud end HP-emballagen).


Udskiftning af forbrugsvarer og dele

Udskiftning af forbrugsvarer og dele

Dette afsnit indeholder oplysninger om følgende emner:

  • Retningslinjer for udskiftning af forbrugsvarer
  • Omfordeling af toner
  • Udskiftning af tonerkassetten


Retningslinjer for udskiftning af forbrugsvarer

Retningslinjer for udskiftning af forbrugsvarer

Tænk på følgende retningslinjer, når du indstiller produktet.

●
Tilstrækkelig plads kræves over og foran produktet, så der kan fjernes forbrugsvarer.
●
Produktet skal placeres på en flad, solid overflade.
BEMÆRK:

Hewlett-Packard anbefaler brug af HP-forbrugsvarer i dette produkt. Brug af forbrugsvarer, der ikke er fra HP, kan skabe problemer, der kræver service, som ikke er dækket af HP-garantien eller serviceaftaler.


Omfordeling af toner

Omfordeling af toner

Når tonerstanden er lav, kan der forekomme blege eller lyse områder på en udskreven side. Du kan muligvis midlertidigt forbedre udskriftskvaliteten ved at omfordele toneren.

1.
Tryk på knappen for at åbne dækslet til printerpatronen, og fjern derefter printerpatronen.

Fjernelse af printerpatron

2.
Vip forsigtigt printerpatronen fremad og tilbage for at omfordele toneren.

FORSIGTIG:

Hvis du får toner på tøjet, skal du tørre det af med en tør klud og vaske tøjet i koldt vand. Varmt vand får toneren til at sætte sig fast i stoffet.

3.
Placer printerpatronen i printeren igen, og luk dækslet til printerpatronen.

Isættelse af printerpatron

Hvis udskriften stadig er lys, skal du installere en ny printerpatron.


Udskiftning af tonerkassetten

Udskiftning af tonerkassetten

Når en printerpatron er ved at være brugt op, bliver du bedt om at bestille en ny. Du kan fortsætte udskrivningen med den aktuelle patron, indtil omfordeling af toner ikke længere giver en acceptabel udskriftskvalitet.

1.
Tryk på knappen for at åbne dækslet til printerpatronen, og fjern derefter printerpatronen.

Fjernelse af printerpatron

2.
Tag den nye tonerkassette ud af posen. Anbring den brugte tonerkassette i posen med henblik på genbrug.

Pakke med printerpatron

3.
Tag fat i begge ender af tonerkassetten, og ryst forsigtigt kassetten for at fordele toneren.
FORSIGTIG:

Rør ikke ved lukkeklappen eller valsens overflade.

4.
Bøj tappen på venstre side af patronen, indtil tappen er løs. Træk i tappen, indtil al tapen er fjernet fra patronen. Læg tappen og tapen tilbage i pakken til printerpatronen med henblik på genbrug.

Transportlås og transporttape til printerpatronen

5.
Juster printerpatronen efter mærkerne indeni produktet. Isæt printerpatronen, så den sidder fast, og luk derefter dækslet.

Isættelse af printerpatron

6.
Installationen er udført. Anbring den brugte tonerkassette i den kasse, som den nye kassette blev leveret i. Se den vedlagte genbrugsvejledning, der indeholder oplysninger om genbrug.

Gå til www.hp.com/support/ljp2030series for at få yderligere hjælp.


Rengøring af produktet

Rengøring af produktet

Rengør printeren udvendigt med en ren, let fugtet klud, når det er nødvendigt.

FORSIGTIG:

Der må ikke bruges salmiakbaserede rengøringsmidler på eller omkring printeren.

Under udskrivningsprocessen kan der ophobe sig partikler af papir, toner og støv inde i printeren. Med tiden kan denne ophobning forårsage problemer med udskriftskvaliteten, f.eks. tonerpletter, udtværinger eller papirstop. Rengør området omkring printerpatronen og printerens mediesti, hvis du vil afhjælpe og undgå disse typer problemer.

Dette afsnit indeholder oplysninger om følgende emner:

  • Rengøring af printerpatronområdet
  • Rensning af papirgangen
  • Rengøring af opsamlingsvalsen til bakke 1
  • Rengøring af opsamlingsvalsen til bakke 2


Rengøring af printerpatronområdet

Rengøring af printerpatronområdet

Det er ikke nødvendigt at rengøre printerpatronområdet ofte. Rengøring af dette område kan imidlertid forbedre kvaliteten af de udskrevne sider.

ADVARSEL!

For at undgå skader skal du slukke produktet, tage strømstikket ud og vente på, at produktet er afkølet, før det rengøres.

1.
Åbn printerpatrondækslet, og fjern printerpatronen.

Fjernelse af printerpatron

FORSIGTIG:

Du må ikke røre ved den sorte svampeoverføringsvalse inde i printeren. Hvis du gør det, kan printeren blive beskadiget.
FORSIGTIG:

Printerpatronen må ikke udsættes for lys, hvis du vil forhindre, at den bliver beskadiget. Dæk den til med et ark papir.
2.
Tør eventuelt snavs væk fra mediestiområdet og rummet til printerpatronen med en tør, fnugfri klud.

3.
Sæt printerpatronen i igen, og luk dækslet til printerpatronen.

Isættelse af printerpatron

4.
Tilslut strømmen igen, og tænd produktet.

Placering af tænd/sluk-knap


Rensning af papirgangen

Rensning af papirgangen

Hvis der er tonerpletter eller -prikker på udskrifterne, skal printerens mediegang rengøres. Ved denne proces anvendes en transparent, som fjerner støv og toner fra mediegangen. Brug ikke bankpostpapir eller groft papir.

Udskrift med pletter eller prikker

BEMÆRK:

Brugen af en transparent giver det bedste resultat. Hvis du ikke har nogen transparenter, kan du anvende kopimedier (70 til 90 g/m2) med en glat overflade.

1.
Kontroller, at produktet er ledigt, og at Klar-indikatoren lyser.
2.
Læg transparenten i bakke 1.
3.
Udskriv en renseside.

Windows
1.
Åbn printerdriverskærmen Egenskaber, og klik derefter på fanen Enhedsindstillinger. Se tabellens tredje kolonne i Ændring af printerdriverindstillinger til Windows for at få vejledning.
2.
I området Renseside skal du klikke på Start.
Macintosh
1.
Åbn HP Printer Utility. Se Åbning af HP Printer Utility.
2.
Vælg indstillingen Renseside, og klik på knappen OK.

BEMÆRK:

Rensningen tager ca. to minutter. Rensesiden standser med jævne mellemrum under rengøringsprocessen. Sluk ikke produktet, før rensningen er fuldført. Det kan være nødvendigt at gentage rensningen flere gange for at rense produktet grundigt.


Rengøring af opsamlingsvalsen til bakke 1

Rengøring af opsamlingsvalsen til bakke 1

Hvis produktet har problemer med at opsamle papir fra bakke 1, skal du følge disse instruktioner.

1.
Sluk produktet, tag strømstikket ud, og vent på, at produktet afkøles.

Placering af tænd/sluk-knap

2.
Tryk på knappen for at åbne dækslet til printerpatronen, og fjern derefter printerpatronen.

Fjernelse af printerpatron

FORSIGTIG:

Du må ikke røre ved den sorte svampeoverføringsvalse inde i printeren. Hvis du gør det, kan printeren blive beskadiget.
FORSIGTIG:

Printerpatronen må ikke udsættes for lys, hvis du vil forhindre, at den bliver beskadiget. Dæk den til med et ark papir.
3.
Løft dækslet til opsamlingsvalsen.

Dæksel til opsamlingsvalse

4.
Tryk de to sorte låsestifter udad, indtil opsamlingsvalsen bliver frigivet fra sin plads.

5.
Fjern opsamlingsvalsen fra printeren.

6.
Fugt en fnugfri klud med vand, og gnub valsen.

Klud fugtet med vand

BEMÆRK:

Valsens overflade må ikke berøres med fingrene.
7.
Aftør opsamlingsvalsen med en tør og fnugfri klud for at fjerne løsnet snavs.

8.
Lad opsamlingsvalsen tørre helt.

9.
Juster de sorte låsestifter på printeren, så de svarer til rillerne på opsamlingsvalsen, og tryk derefter opsamlingsvalsen på plads, indtil låsestifterne klikker.

Isættelse af opsamlingsvalse

10.
Luk dækslet til opsamlingsvalsen.

Dæksel til opsamlingsvalse

11.
Installer printerpatronen igen, og luk dækslet til printerpatronen.

Isættelse af printerpatron

12.
Tilslut strømmen igen, og tænd produktet.

Placering af tænd/sluk-knap


Rengøring af opsamlingsvalsen til bakke 2

Rengøring af opsamlingsvalsen til bakke 2

Hvis produktet har problemer med at opsamle papir fra bakke 2, skal du følge disse instruktioner.

1.
Sluk produktet, tag strømstikket ud, og vent på, at produktet afkøles.

Placering af tænd/sluk-knap

2.
Fjern bakke 2.

3.
Find opsamlingsvalsen i den tomme bakkeåbning. Den er placeret øverst foran på printeren.

4.
Dup en fnugfri klud i vand, og rengør derefter valsen, mens den drejes bagud.

Klud fugtet med vand

BEMÆRK:

Valsens overflade må ikke berøres med fingrene.
5.
Aftør opsamlingsvalsen med en tør og fnugfri klud for at fjerne løsnet snavs.

6.
Lad opsamlingsvalsen tørre helt.

7.
Indsæt bakke 2 igen.

Sæt bakken 2 i igen

8.
Tilslut strømmen igen, og tænd produktet.

Placering af tænd/sluk-knap


Problemløsning
Problemløsning

Problemløsning

  • Løsning af generelle problemer
  • Gendannelse af fabriksindstillinger
  • Statusindikatormønstre
  • Statusadvarselsmeddelelser
  • Papirstop
  • Løsning af problemer med udskriftskvaliteten
  • Løsning af problemer med ydeevnen
  • Løsning af problemer med tilslutning
  • Løsning af almindelige problemer med Windows
  • Løsning af almindelige problemer med Macintosh
  • Løsning af Linux-problemer


Løsning af generelle problemer

Løsning af generelle problemer

Hvis produktet ikke fungerer korrekt, skal du udføre trinene i denne kontrolliste i rækkefølge. Hvis der viser sig en fejl i produktet ved et af trinene, skal du følge de tilhørende forslag for at afhjælpe fejlen. Hvis et trin løser problemet, kan du stoppe uden at udføre resten af trinene på kontrollisten.

Dette afsnit indeholder oplysninger om følgende emner:

  • Kontrolliste til fejlfinding
  • Faktorer, der påvirker enhedens ydeevne


Kontrolliste til fejlfinding

Kontrolliste til fejlfinding

1.
Kontroller, at produktets Klar-indikator lyser. Hvis ingen indikatorer er tændte, skal du udføre disse trin:

a.
Kontroller netledningsforbindelserne.
b.
Kontroller, at strømafbryderen er tændt.
c.
Kontroller, at netspændingen er korrekt til produktets strømkonfiguration. (Se mærket bag på produktet for at se spændingskrav). Hvis du bruger en stikdåse og dens spænding ikke er inden for specifikationerne, skal du slutte prouktet direkte til et vægstik. Hvis det allerede er tilsluttet et vægstik, skal du prøve en anden stikkontakt.
d.
Hvis ingen af disse forholdsregler genopretter strømforsyningen, skal du kontakte HP Kundeservice.

2.
Kontroller ledningsføringen.

a.
Kontroller kabelforbindelsen mellem produktet og computeren eller netværksporten. Kontroller, at kablet er forsvarligt tilsluttet.
b.
Sørg for, at selve kablet ikke er defekt, ved om muligt at bruge et andet kabel.
c.
Kontroller netværksforbindelsen. Se Løsning af netværksproblemer.

3.
Kontroller, om der er tændt nogle kontrolpanelindikatorer. Se Statusindikatormønstre.
4.
Kontroller, at det papir, du bruger, overholder specifikationerne.
5.
Udskriv en konfigurationsside. Se Udskriv informationssider.

a.
Hvis siden ikke udskrives, skal du kontrollere, at mindst én bakke indeholder papir.
b.
Hvis der opstår papirstop i produktet, kan du se Afhjælpning af papirstop.

6.
Kontroller følgende elementer, hvis konfigurationssiden udskrives.

a.
Hvis siden ikke udskrives korrekt, ligger problemet i produktets hardware. Kontakt HP Kundeservice.
b.
Hvis siden udskrives korrekt, fungerer produktets hardware. Problemet er i den computer, du bruger, i printerdriveren eller i programmet.

7.
Vælg en af følgende muligheder:

Windows: Klik på Start, Indstillinger, og klik derefter på Printer eller Printere og faxenheder. Dobbeltklik på produktets navn.

-eller-

Mac OS X: Åbn Printercentral (eller Printerværktøj), og dobbeltklik på linjen for produktet.

8.
Kontroller, at du har installeret printerdriveren til dette produkt. Kontroller programmet for at sikre, at du bruger printerdriveren til dette produkt.
9.
Udskriv et kort dokument fra et andet program, der tidligere har fungeret. Hvis denne løsning fungerer, er problemet i det program, du bruger. Hvis denne løsning ikke fungerer (dokumentet udskrives ikke), skal du benytte følgende fremgangsmåde:

a.
Prøv at udskrive jobbet fra en anden computer, der har installeret produktets software.
b.
Hvis du tilsluttede produktet til netværket, skal du tilslutte produktet direkte til en computer med et parallelkabel eller et USB-kabel. Omdiriger produktet til den rigtige port, eller installer softwaren igen, og vælg den nye tilslutningstype, du bruger.


Faktorer, der påvirker enhedens ydeevne

Faktorer, der påvirker enhedens ydeevne

Adskillige faktorer påvirker den tid, det tager at udskrive et job:

●
Enhedens maksimale hastighed målt i sider pr. minut (ppm)
●
Brug af specialpapir (f.eks. transparenter, kraftigt papir og papir i specialstørrelse)
●
Produktets behandlings- og overførselstid
●
Grafikkens kompleksitet og størrelse
●
Hastigheden på den computer, du benytter
●
USB-forbindelsen
●
Printerens I/O-konfiguration
●
Netværksoperativsystemet og konfigurationen (hvis dette er relevant)


Gendannelse af fabriksindstillinger

Gendannelse af fabriksindstillinger

Følg disse trin for at gendanne produktet til fabriksindstillingerne.

1.
Sluk for produktet.
2.
Tænd for produktet, og mens det initialiseres, skal du trykke på begge knapper på kontrolpanelet og holde dem nede på samme tid, indtil alle indikatorerne blinker samtidigt.


Statusindikatormønstre

Statusindikatormønstre

Placering af kontrolpanel

Forklaring på statusindikator
slukket
Symbol for "indikator slukket"
lyser
Symbol for "indikator tændt"
indikator blinker
Symbol for "indikator blinker"

Indikatormeddelelser på kontrolpanelet
Indikatorstatus
Printerens tilstand
Handling
Initialisering indikatormønster
Initialisering/opstart
Under opstart lyser indikatorerne Start, Klar og Eftersyn på skift (med en hastighed på 500 ms).
Initialisering med omkonfiguration
Under printerens opstart kan du anmode om særlige initialiseringssekvenser for at omkonfigurere printeren. Når du har anmodet om en af sekvenserne, f.eks. kold nulstilling, skifter indikatorerne som ved initialiseringen/opstarten.
Annullering af job
Når annulleringen er fuldført, vender printeren tilbage til Klar-tilstand.
Under processerne initialisering, omkonfiguration og annullering af job reagerer printeren ikke, hvis du trykker på knapperne.
Klar indikatormønster
Klar
Printeren er klar og ikke i gang med et udskriftsjob.
Hvis du vil udskrive en Konfigurationsside, skal du trykke og holde knappen Start i fem sekunder, når enhedens Klar-indikator lyser, og ingen jobs er ved at blive udskrevet.
Behandler data indikatormønster
Behandler data
Printeren modtager eller behandler data.
Hvis du vil annullere det aktuelle job, skal du trykke på knappen Annuller.
Manuel indføring indikatormønster
Fejl ved manuel indføring eller fejl, hvor udskrivningen kan genoptages automatisk
Denne tilstand opstår under følgende omstændigheder:
●
Manuel indføring
●
Generel fejl, hvor udskrivning kan genoptages automatisk.
●
Fejl i hukommelsens konfiguration
●
Fejl i printersprog eller i forbindelse med job
Hvis du vil fjerne fejlen og udskrive de data, det er muligt at udskrive, skal du trykke på knappen Start.
Hvis gendannelsen lykkes, skifter printeren til databehandlingstilstanden og fuldfører jobbet.
Hvis gendannelsen mislykkes, vender printeren tilbage til tilstanden for fejl, hvor udskrivningen kan genoptages automatisk.
Eftersyn indikatormønster
Eftersyn
Dækslet til printerpatronen er åbent.
Luk dækslet til printerpatronen.
Alvorlig fejl indikatormønster
Alvorlig fejl
●
Sluk printeren, vent i 10 sekunder, og tænd printeren igen.
●
Hvis du ikke kan løse problemet, skal du kontakte HP. Se Kundesupport.
Toner lav indikatormønster
Toner lav
Indikatorerne Start, Klar og Eftersyn reagerer uafhængigt af tilstanden Toner lav.
Bestil en ny printerpatron og hold den klar. Se Forbrugsvarer og ekstraudstyr.
Toner mangler indikatormønster
Toner mangler
Printerpatronen er fjernet fra printeren.
Geninstaller printerpatronen i printeren.
Papirstop indikatormønster
Papirstop
Afhjælp papirstoppet. Se Afhjælpning af papirstop.
Intet papir indikatormønster
Papirmangel
Ilæg papir eller andre medier.
Papirstak indikatormønster
Papirstak
Det ilagte papir eller andet medie understøttes ikke.
Ilæg brugbart papir eller andre medier. Se Papir og udskriftsmedie.
Tryk på Start for at tilsidesætte betingelsen.


Statusadvarselsmeddelelser

Statusadvarselsmeddelelser

Der vises statusadvarselsmeddelelser på computerskærmen, når produktet har bestemte problemer. Brug oplysningerne i følgende tabel til at løse disse problemer.

Advarselsmeddelelse
Beskrivelse
Anbefalet handling
10.XXXX Hukommelsesfejl i forbrugsvare
Printerpatronens e-label kan ikke læses eller mangler.
●
Sæt printerpatronen i igen.
●
Sluk printeren, og tænd den igen.
●
Udskift printerpatronen, hvis problemet ikke er løst.
50.X Fikser.fejl
Der er opstået en fejl med fikseringsenheden.
Sluk for strømmen på afbryderknappen, vent i mindst 30 sekunder, og tænd derefter for strømmen igen, og vent på, at produktet initialiseres.
Hvis fejlen ikke forsvinder, skal du slukke produktet, vente mindst 25 minutter, og derefter tænde produktet.
Hvis du anvender en overspændingsbeskytter, skal du fjerne den. Tilslut produktet direkte til vægkontakten. Tænd produktet på afbryderknappen.
Kontakt HP's supportafdeling, hvis meddelelsen fortsat vises. Se Kundesupport.
52.0 Scannerfejl
Der er opstået en intern fejl.
Sluk for strømmen på afbryderknappen, vent i mindst 30 sekunder, og tænd derefter for strømmen igen, og vent på, at produktet initialiseres.
Hvis du anvender en overspændingsbeskytter, skal du fjerne den. Tilslut produktet direkte til vægkontakten. Tænd produktet på afbryderknappen.
Kontakt HP's supportafdeling, hvis meddelelsen fortsat vises. Se Kundesupport.
Bestil sort patron
Den identificerede printerpatron nærmer sig slutningen af sin levetid.
Bestil en ny printerpatron. Du kan fortsætte udskrivningen med den nuværende printerpatron, indtil omfordeling af toneren ikke længere giver tilfredsstillende udskriftskvalitet.
Dæksel åbent
Dækslet er åbent.
Luk dækslet.
Ikke-HP sort patron
Der er installeret en ny forbrugsvare, der ikke er fra HP. Denne meddelelse vises, indtil en HP-forbrugsvare installeres, eller at du trykker på knappen Gå.
Hvis du mener, at du har købt en HP forbrugsvare, skal du gå til www.hp.com/go/anticounterfeit.
Service eller reparation af printeren, der er påkrævet som følge af brugen af andre forbrugsvarer end HP-forbrugsvarer, dækkes ikke af HP's garanti.
Tryk på knappen Gå for at fortsætte udskrivningen.
Ikke tilsluttet
Produktsoftwaren kan ikke kommunikere med produktet.
1.
Kontroller, at produktet er tændt.
2.
Kontroller, at USB-kablet er sluttet rigtigt til produktet og computeren.
Ilæg papir
Bakken er tom.
Læg udskriftsmedier i bakken.
Installer sort patron
Patronen er enten ikke installeret eller ikke installeret korrekt i produktet.
Sæt printerpatronen i.
Manuel indføring
Printeren er indstillet til manuel indføring.
Læg det rigtige papir i bakken, og tryk derefter på knappen Gå for at slette meddelelsen.
Motorkommunikationsfejl
Der er opstået en intern kommunikationsfejl i produktet.
Sluk for strømmen på afbryderknappen, vent i mindst 30 sekunder, og tænd derefter for strømmen igen, og vent på, at produktet initialiseres.
Hvis du anvender en overspændingsbeskytter, skal du fjerne den. Tilslut produktet direkte til vægkontakten. Tænd produktet på afbryderknappen.
Kontakt HP's supportafdeling, hvis meddelelsen fortsat vises. Se Kundesupport.
Papirstop i <placering>
(<placering> angiver, hvor der er papirstop)
Printeren har registreret papirstop.
Ryd papirstoppet i det område, der er angivet i meddelelsen. Udskriftsjobbet skulle fortsætte. Hvis det ikke gør det, skal du forsøge at udskrive jobbet igen. Se Papirstop.
Kontakt HP's supportafdeling, hvis meddelelsen fortsat vises. Se Kundesupport.
Side for kompl.
Produktet kan ikke behandle siden.
Tryk på knappen Gå for at fortsætte med at udskrive jobbet. Udskriften kan blive påvirket.
Udskrivning
Produktet udskriver et dokument.
Vent på, at udskrivning fuldføres.
Udskrivningsfejl
Printermotoren kunne ikke få fat på et stykke papir.
Læg papiret i papirbakken igen, og tryk på knappen Gå for at fortsætte jobbet.
Kontakt HP's supportafdeling, hvis meddelelsen fortsat vises. Se Kundesupport.


Papirstop

Papirstop

Dette afsnit indeholder oplysninger om følgende emner:

  • Almindelige årsager til papirstop
  • Mulige placeringer af papirstop
  • Afhjælpning af papirstop


Almindelige årsager til papirstop

Almindelige årsager til papirstop

Mange papirstop opstår, fordi der bruges papir, der ikke overholder HP's specifikationer. Hvis du ønsker fuldstændige papirspecifikationer for alle HP LaserJet-produkter, kan du se HP LaserJet Printer Family Print Media Guide. Denne vejledning er tilgængelig på www.hp.com/support/ljpaperguide.

Der er opstået et papirstop i produktet.1
Årsag
Løsning
Papiret opfylder muligvis ikke specifikationerne.
Brug kun papir, der opfylder HP’s specifikationer. Se Papir og udskriftsmedie.
En komponent er installeret forkert.
Kontroller, at printerpatronen er isat korrekt.
Du bruger papir, som allerede har været ført igennem et produkt eller en kopimaskine.
Brug ikke papir, der tidligere har været udskrevet eller kopieret.
En bakke er isat forkert.
Fjern overskydende papir fra inputbakken. Kontroller, at stakken er under mærket for maksimal stakhøjde i bakken. Se Ilæg papir i bakker.
Papiret er skævt.
Bakkestyrene er ikke justeret korrekt. Juster dem, så de kan holde stakken på plads uden at bøje den.
Papiret binder eller klæber sammen.
Fjern papiret, vrik det, roter det 180°, eller vend det. Læg papiret i bakken igen.
BEMÆRK:

Der må ikke komme luft imellem papirarkene. Dette kan nemlig skabe statisk elektricitet, hvilket kan få papirarkene til at hænge sammen.

Papiret fjernes, inden det ligger stille i udskriftsbakken.
Nulstil produktet. Vent, indtil siden ligger helt stille i udskriftsbakken, før du fjerner den.
Under to-sidet udskrivning tog du papiret ud, før dokumentets anden side blev udskrevet.
Nulstil produktet, og udskriv dokumentet igen. Vent, indtil siden ligger helt stille i udskriftsbakken, før du fjerner den.
Papiret er i en dårlig tilstand.
Udskift papiret.
De interne bakkeruller samler ikke papiret op.
Fjern det øverste papirark. Hvis papiret er for tungt, er det ikke sikkert, at det bliver samlet op fra bakken.
Papiret har ujævne eller takkede kanter.
Udskift papiret.
Papiret er perforeret ellre præget.
Perforeret eller præget papir adskilles ikke nemt. Fremfør enkelte ark fra bakke 1.
Levetiden på forbrugsvarer til produktet er udløbet.
Kontroller produktets kontrolpanel for meddelelser, hvor du bliver bedt om at udskifte forbrugsvarer, eller udskriv en statusside for forbrugsvarer for at kontrollere den resterende levetid for forbrugsvaren. Se Udskriv informationssider.
Papiret er blevet opbevaret forkert.
Udskift papiret i bakkerne. Papiret bør opbevares i den originale emballage i et kontrolleret miljø.

1 Hvis der fortsat opstår papirstop i enheden, skal du kontakte HP Kundesupport eller en autoriseret HP-serviceudbyder.


Mulige placeringer af papirstop

Mulige placeringer af papirstop

Der kan opstå papirstop følgende steder i produktet.

Mulige placeringer af papirstop

1
Indvendigt
2
Papirbakker
3
Udskriftsbakker


Afhjælpning af papirstop

Afhjælpning af papirstop

Når du afhjælper papirstop, skal du passe på ikke at rive papiret i stykker. Hvis et lille stykke papir sidder tilbage i produktet, kan det forårsage yderligere papirstop.

FORSIGTIG:

Før du afhjælper papirstop, skal du slukke for produktet og trække netledningen ud.

Dette afsnit indeholder oplysninger om følgende emner:

  • Indvendige områder
  • Papirbakker
  • Udskriftsbakker


Indvendige områder

Indvendige områder

Dette afsnit indeholder oplysninger om følgende emner:

  • Printerpatronområde og papirgang


Printerpatronområde og papirgang

Printerpatronområde og papirgang

1.
Tryk på knappen for at åbne dækslet til printerpatronen, og fjern derefter printerpatronen.

Fjernelse af printerpatron

FORSIGTIG:

Printerpatronen må ikke udsættes for lys, hvis du vil forhindre, at den bliver beskadiget. Dæk den til med et ark papir.
2.
Hvis du kan se det papir, der sidder fast, skal du tage fat i det med begge hænder og trække det langsomt ud af printeren.

Fjern det fastklemte papir

3.
Sæt printerpatronen i igen, og luk dækslet til printerpatronen.

Isættelse af printerpatron

4.
Hvis der ikke sidder papir fast under dækslet til printerpatronen, skal du åbne adgangsdækslet ved papirstop bag på printeren.

Dæksel til afhjælpning af papirstop

5.
Hvis du kan se det papir, der sidder fast, skal du tage fat i det med begge hænder og trække det langsomt ud af printeren.

Fjern det fastklemte papir

6.
Luk adgangsdækslet ved papirstop

Dæksel til afhjælpning af papirstop


Papirbakker

Papirbakker

Dette afsnit indeholder oplysninger om følgende emner:

  • Bakke 1
  • Bakke 2


Bakke 1

Bakke 1

1.
Tryk på knappen for at åbne dækslet til printerpatronen, og fjern derefter printerpatronen.

Fjernelse af printerpatron

FORSIGTIG:

Printerpatronen må ikke udsættes for lys, hvis du vil forhindre, at den bliver beskadiget. Dæk den til med et ark papir.
2.
Løft valsedækslet til bakke 1, tag fat i det papir, der sidder fast, og træk det langsomt ud af printeren.

Fjern det fastklemte papir

3.
Sæt printerpatronen i igen, og luk dækslet til printerpatronen.

Isættelse af printerpatron


Bakke 2

Bakke 2

1.
Åbn bakken.

2.
Tag fat i det papir, der sidder fast, med begge hænder, og træk det langsomt ud af produktet.

Fjern det fastklemte papir

3.
Luk bakken.

4.
Hvis du ikke kan se papir, der sidder fast, i bakkeområdet, skal du åbne printerpatrondækslet, fjerne printerpatronen og trække det øverste mediestyr ned. Tag fat i det papir, der sidder fast, med begge hænder, og træk det langsomt ud af produktet.

Fjern det fastklemte papir

5.
Sæt printerpatronen i igen, og luk dækslet til printerpatronen.

Isættelse af printerpatron


Udskriftsbakker

Udskriftsbakker

FORSIGTIG:

Du må ikke forsøge at afhjælpe papirstop i den øverste udskriftsbakke ved at trække papiret lige ud, da det kan beskadige produktet.

1.
Åbn adgangsdækslet ved papirstop bag på produktet.

Dæksel til afhjælpning af papirstop

2.
Tag fat i det papir, der sidder fast, med begge hænder, og træk det langsomt ud af produktet.

Fjern det fastklemte papir

3.
Luk adgangsdækslet ved papirstop

Dæksel til afhjælpning af papirstop


Løsning af problemer med udskriftskvaliteten

Løsning af problemer med udskriftskvaliteten

Du kan forhindre de fleste problemer med udskriftskvaliteten ved at følge disse retningslinjer.

●
Konfigurer bakkerne til den korrekte papirtypeindstilling. Se Konfiguration af bakker.
●
Brug kun papir, der opfylder HP’s specifikationer. Se Papir og udskriftsmedie.
●
Rengør produktet alt efter behov. Se Rensning af papirgangen.

Dette afsnit indeholder oplysninger om følgende emner:

  • Problemer med udskriftskvaliteten, der er knyttet til papiret
  • Problemer med udskriftskvaliteten, der er knyttet til miljøet
  • Problemer med udskriftskvaliteten i forbindelse med papirstop
  • Juster udskrivningstæthed
  • Eksempler på defekte billeder


Problemer med udskriftskvaliteten, der er knyttet til papiret

Problemer med udskriftskvaliteten, der er knyttet til papiret

Nogle problemer med udskriftskvaliteten kan opstå, fordi der bruges papir, som ikke overholder HP's specifikationer.

●
Papirets overflade er for glat.
●
Papirets fugtindhold er for ujævnt, for højt eller for lavt. Brug papir fra en anden kilde eller fra en uåbnet papirpakke.
●
Nogle områder på papiret afviser toner. Brug papir fra en anden kilde eller fra en uåbnet papirpakke.
●
Det brevpapir, som du bruger, er groft. Brug et glattere kopipapir. Hvis dette løser dit problem, skal du bede leverandøren af dit brevpapir om at bruge papir, der imødekommer HP's specifikationer.
●
Papiret er meget groft. Brug et glattere kopipapir.
●
Papiret er for tungt til den papirtypeindstilling, som du har valgt, så toneren fikseres ikke på papiret.

Hvis du ønsker fuldstændige papirspecifikationer for alle HP LaserJet-produkter, kan du se HP LaserJet Printer Family Print Media Guide. Denne vejledning er tilgængelig på www.hp.com/support/ljpaperguide.


Problemer med udskriftskvaliteten, der er knyttet til miljøet

Problemer med udskriftskvaliteten, der er knyttet til miljøet

Hvis produktet fungerer i meget fugtige eller tørre miljøer, skal du kontrollere at udskrivningsmiljøet er inden for specifikationerne. Se Driftsmiljø.


Problemer med udskriftskvaliteten i forbindelse med papirstop

Problemer med udskriftskvaliteten i forbindelse med papirstop

Sørg for, at der ikke er papir i papirgangen.

●
Hvis der for nylig har været papirstop i produktet, skal du udskrive to til tre sider for at rense papirgangen.
●
Hvis arkene ikke føres gennem fikseringsenheden og forårsager billeddefekter på de efterfølgende dokumenter, skal du udskrive to til tre sider for at rense papirgangen. Hvis dette ikke løser problemet, skal du udskrive og et renseark. Se Rensning af papirgangen.


Juster udskrivningstæthed

Juster udskrivningstæthed

Du kan løse nogle problemer med udskriftskvaliteten ved at justere udskrivningstætheden for at gøre den overordnede udskrivning lysere eller mørkere.

Windows
1.
Åbn printerdriverskærmen Egenskaber, og klik derefter på fanen Enhedsindstillinger. Se tabellens tredje kolonne i Ændring af printerdriverindstillinger til Windows for at få vejledning.
2.
I området Udskrivningstæthed skal du justere skyderlinjen for at ændre udskrivningstætheden.
3.
Klik på knappen OK.
Macintosh
1.
Klik på Udskriv i menuen Filer.
2.
Åbn menuen Printervalg.
3.
I området Udskrivningstæthed skal du justere skyderlinjen for at ændre udskrivningstætheden.


Eksempler på defekte billeder

Eksempler på defekte billeder

Dette afsnit indeholder oplysninger om identifikation og korrektion af udskriftsfejl.

BEMÆRK:

Hvis disse fremgangsmåder ikke løser problemet, skal du kontakte en HP-autoriseret forhandler eller servicerepræsentant.

Dette afsnit indeholder oplysninger om følgende emner:

  • Lys eller falmet udskrift
  • Tonerpletter
  • Udfald
  • Lodrette streger
  • Grå baggrund
  • Tonerudtværing
  • Løs toner
  • Gentagne lodrette mærker
  • Misdannede tegn
  • Skæv side
  • Bøjning eller bølger
  • Krøllet eller foldet papir
  • Spredt toner


Lys eller falmet udskrift

Lys eller falmet udskrift

Lys eller falmet udskrift
●
Printerpatronens levetid er næsten slut.
●
Omfordel toneren for at forlænge levetiden.
●
Mediet opfylder måske ikke Hewlett-Packards mediespecifikationer (mediet kan f.eks. være for fugtigt eller for groft).
●
Hvis hele siden er lys, er udskriftstætheden for lav, eller EconoMode er muligvis aktiveret. Juster udskriftstætheden, og deaktiver EconoMode under printeregenskaberne.


Tonerpletter

Tonerpletter

Tonerpletter
●
Mediet opfylder måske ikke Hewlett-Packards mediespecifikationer (mediet kan f.eks. være for fugtigt eller for groft).
●
Printeren trænger muligvis til at blive rengjort.
●
Printerpatronen kan være ødelagt.


Udfald

Udfald

Udfald
●
Et enkelt ark af mediet kan være defekt. Prøv at udskrive jobbet igen.
●
Mediets fugtindhold er ujævnt fordelt, eller mediet har fugtige pletter på overfladen. Prøv at udskrive på et nyt medie.
●
Mediepartiet er af dårlig kvalitet. Fremstillingsprocessen kan forårsage, at visse områder afviser toner. Prøv med en anden medietype eller et andet mediemærke.
●
Printerpatronen kan være ødelagt.


Lodrette streger

Lodrette streger

Lodrette streger
Den lysfølsomme tromle inde i printerpatronen er muligvis blevet ridset. Installer en ny HP-printerpatron.


Grå baggrund

Grå baggrund

Grå baggrund
●
Skift til et lettere medie.
●
Kontroller printermiljøet. Meget tør luft (lav luftfugtighed) kan øge omfanget af baggrundsskygger.
●
Indstillingen for tæthed er muligvis indstillet for højt. Juster indstillingen for tæthed.
●
Installer en ny HP-printerpatron.


Tonerudtværing

Tonerudtværing

Tonerudtværing
●
Hvis der ses udtværet toner på mediets forreste kant, er mediestyrene beskidte. Tør mediestyrene af med en tør, fnugfri klud.
●
Kontroller medietypen og -kvaliteten.
●
Temperaturen i fikseringsenheden kan være for lav. Kontroller, at du har valgt den korrekte medietype i printerdriveren.
●
Prøv at installere en ny HP-printerpatron.


Løs toner

Løs toner

Løs toner
●
Temperaturen i fikseringsenheden kan være for lav. Kontroller, at du har valgt den korrekte medietype i printerdriveren.
●
Rengør printeren indvendigt.
●
Kontroller medietypen og -kvaliteten.
●
Kontroller, at du har valgt den korrekte medietype i printerdriveren.
●
Tilslut printeren direkte til en stikkontakt med vekselstrøm i stedet for til en strømskinne.


Gentagne lodrette mærker

Gentagne lodrette mærker

Gentagne lodrette mærker
●
Printerpatronen kan være beskadiget. Hvis der gentagne gange vises et mærke på det samme sted på siden, skal du installere en ny HP-printerpatron.
●
Der kan være toner på de indvendige dele. Hvis fejlene opstår bag på siden, retter problemet sig højst sandsynligt efter endnu et par udskrevne sider.
●
Kontroller, at du har valgt den korrekte medietype i printerdriveren.


Misdannede tegn

Misdannede tegn

Misdannede tegn
●
Hvis tegnene er ukorrekt formede og giver hule billeder, kan mediet være for glat. Prøv et andet medie.
●
Hvis tegnene er ukorrekt formede og giver en bølget effekt, skal printeren muligvis til eftersyn. Udskriv en konfigurationsside. Hvis tegnene er ukorrekt formede, skal du kontakte en autoriseret HP-forhandler eller -servicerepræsentant.


Skæv side

Skæv side

Skæv side
●
Kontroller, at mediet er lagt korrekt i, og at mediestyrene ikke sidder for tæt på eller langt fra mediestakken.
●
Papirbakken kan være for fyldt.
●
Kontroller medietypen og -kvaliteten.


Bøjning eller bølger

Bøjning eller bølger

Bøjning eller bølger
●
Kontroller medietypen og -kvaliteten. Både høj temperatur og høj fugtighed kan få mediet til at bøje.
●
Mediet kan have ligget i papirbakken for længe. Vend mediestakken i bakken. Prøv også at rotere mediet 180° i papirbakken.
●
Åbn dækslet til den lige udskriftsgang, og prøv at udskrive via den.
●
Temperaturen i fikseringsenheden kan være for høj. Kontroller, at du har valgt den korrekte medietype i printerdriveren. Hvis problemet fortsætter, skal du vælge en medietype, der bruger en lavere fikseringstemperatur, f.eks. transparenter eller lette medier.


Krøllet eller foldet papir

Krøllet eller foldet papir

Krøllet eller foldet papir
●
Kontroller, at mediet er lagt korrekt i.
●
Kontroller medietypen og -kvaliteten.
●
Åbn dækslet til den lige udskriftsgang, og prøv at udskrive via den.
●
Vend mediestakken om i bakken. Prøv også at rotere mediet 180° i papirbakken.
●
Ved udskrivning af konvolutter kan det skyldes luftlommer i konvolutten. Fjern konvolutten, flad konvolutten ud, og forsøg at udskrive igen.


Spredt toner

Spredt toner

Spredt toner
●
Hvis der er spredt store mængder toner rundt om tegnene, kan mediet måske være uimodtageligt over for toneren. (Små mængder spredt toner er normalt ved laserudskrivning). Prøv en anden type medie.
●
Vend mediestakken om i bakken.
●
Anvend et medie, der er udviklet specielt til laserprintere.


Løsning af problemer med ydeevnen

Løsning af problemer med ydeevnen

Problem
Årsag
Løsning
Sider udskrives, men de er helt blanke.
Der kan være forseglingstape på printerpatronerne.
Kontroller, at forseglingstapen er helt fjernet fra printerpatronerne.
Dokumentet kan indeholde tomme sider.
Undersøg, om der vises indhold på alle siderne i det dokument, du udskriver.
Produktet kan have driftsfejl.
Test produktet ved at udskrive en konfigurationsside.
Sider udskrives meget langsomt.
Tungere papirtyper kan gøre udskriftsjobbet langsommere.
Udskriv på en anden papirtype.
Komplekse sider kan tage lang tid at udskrive.
Korrekt fiksering kan kræve en langsommere udskriftshastighed for at sikre den bedste udskriftskvalitet.
Sider blev ikke udskrevet.
Produktet fremfører måske ikke papiret korrekt.
Sørg for, at papiret er lagt korrekt i bakken.
Papir sidder fast i produktet.
Afhjælp papirstoppet. Se Papirstop.
USB-kablet kan være defekt eller tilsluttet forkert.
●
Træk USB-kablet ud i begge ender, og sæt det i igen.
●
Prøv at udskrive et job, der tidligere er blevet udskrevet korrekt.
●
Prøv at bruge et andet USB-kabel.
Andre enheder kører på computeren.
Produktet kan måske ikke dele USB-port med andet udstyr. Hvis du har en ekstern harddisk eller netværksomskifterboks, der er tilsluttet samme port som produktet, kan den anden enhed virke forstyrrende. Hvis du vil tilslutte og benytte printeren, skal du frakoble det andet udstyr eller bruge to USB-porte på computeren.


Løsning af problemer med tilslutning

Løsning af problemer med tilslutning

Dette afsnit indeholder oplysninger om følgende emner:

  • Løsning af problemer med direkte tilslutning
  • Løsning af netværksproblemer


Løsning af problemer med direkte tilslutning

Løsning af problemer med direkte tilslutning

Hvis du har sluttet produktet direkte til en computer, skal du kontrollere kablet.

●
Kontroller, at kablet er sluttet til computeren og produktet.
●
Kontroller, at kablet ikke er længere end 2 meter. Udskift kablet, hvis det er nødvendigt.
●
Kontroller, at kablet fungerer ved at slutte det til et andet produkt. Udskift kablet, hvis det er nødvendigt.


Løsning af netværksproblemer

Løsning af netværksproblemer

Kontroller følgende for at bekræfte, at produktet kommunikerer med netværket. Inden du begynder, skal du udskrive en konfigurationsside. Se Udskriv informationssider.

1.
Er der nogle fysiske problemer med forbindelsen mellem arbejdsstationen eller filserveren og produktet?

Kontrollér, at netværkskablingen, tilslutninger og router-konfigurationer er korrekte. Kontrollér, at længden af netværkskablerne opfylder netværksspecifikationerne.

2.
Er netværkskablerne tilsluttet korrekt?

Kontroller, at produktet er sluttet til netværket ved hjælp af den relevante port og det relevante kabel. Kontroller hver kabelforbindelse for at sikre, at den er sikker og korrekt placeret. Hvis problemet fortsætter, skal du prøve et andet kabel eller andre porte på hubben eller modtageren. Den gule aktivitetsindikator og den grønne linkstatus-indikator ved siden af portforbindelsen bag på produktet skal lyse.

3.
Er indstillingerne for forbindelseshastighed og dupleks angivet korrekt?

Hewlett-Packard anbefaler, at du bibeholder indstillingen automatisk (standard). Se Indstilling af forbindelseshastighed.

4.
Kan du "pinge" produktet?

Brug kommandoprompten til at pinge produktet fra din computer. f.eks.

ping 192.168.45.39

Kontrollér, at der ved ping vises returtider.

Hvis du er i stand til at pinge produktet, skal du kontrollere, at produktets konfiguration af IP-adresse er korrekt på computeren. Hvis den er korrekt, skal du slette og derefter tilføje produktet igen.

Hvis ping-kommandoen mislykkes, skal du kontrollere, at netværkshubber er tændt, og derefter kontrollere, at netværksindstillingerne, produktet og computeren er konfigureret på det samme netværk.

5.
Er der føjet programmer til netværket?

Kontrollér, at de er kompatible, og at de er installeret korrekt med de korrekte printerdrivere.

6.
Kan andre brugere udskrive?

Problemet kan være arbejdsstationspecifikt. Kontrollér arbejdsstationens netværksdrivere, printerdrivere og omdirigering (hentning i Novell NetWare).

7.
Hvis andre brugere kan udskrive, anvender de da det samme netværksoperativsystem?

Kontrollér, at netværksoperativsystemet er konfigureret korrekt i systemet.

8.
Er protokollen aktiveret?

Kontroller status af din protokol på konfigurationssiden. Du kan også bruge den integrerede webserver til at kontrollere status for andre protokoller. Se Integreret webserver.

9.
Vises produktet i HP Web JetAdmin eller et andet styringsprogram?
●
Kontrollér netværksindstillingerne på netværkskonfigurationssiden.
●
Bekræft netværksindstillingerne til produktet ved hjælp af produktets kontrolpanel (til produkter med kontrolpaneler).


Løsning af almindelige problemer med Windows

Løsning af almindelige problemer med Windows

Fejlmeddelelse:
"Generel beskyttelsesfejl – undtagelses-OE"
"Spool32"
"Ugyldig handling"
Årsag
Løsning
Luk alle programmer, genstart Windows, og prøv igen.
Vælg en anden printerdriver. Du kan normalt gøre dette fra et softwareprogram.
Slet alle midlertidige filer fra undermappen Temp. Du kan finde navnet på mappen ved at redigere filen AUTOEXEC.BAT og kigge efter sætningen "Set Temp =". Navnet efter denne sætning er temp-mappen. Det er normalt C:\TEMP som standard, men dette kan omdefineres.
Se i dokumentationen til Microsoft Windows, der fulgte med din computer, for at få yderligere oplysninger om Windows-fejlmeddelelser.


Løsning af almindelige problemer med Macintosh

Løsning af almindelige problemer med Macintosh

BEMÆRK:

Opsætning af USB- og IP-udskrivning udføres i Desktop Printer Utility. Symbolet for produktet vises ikke i Vælger.

Printerdriveren vises ikke i Udskriftskø.
Årsag
Løsning
Produktsoftwaren er muligvis ikke installeret, eller den kan være installeret forkert.
Kontroller, at PPD-filen er i følgende mappe på harddisken: Bibliotek/Printere/PPD/Indhold/Ressourcer/<lang>.lproj, hvor “<lang>” angiver sprogkoden på to bogstaver for det sprog, som du bruger. Hvis det er nødvendigt, skal du installere softwaren igen. Se opsætningsvejledningen for at få flere instruktioner.

Printernavn, IP-adresse eller Rendezvous-værtsnavn vises ikke i printerens listeboks i Udskriftskø.
Årsag
Løsning
Produktet er måske ikke klar.
Kontroller, at kablerne er tilsluttet korrekt, at produktet er tændt, og at klar-indikatoren lyser. Hvis du er tilsluttet via en USB- eller Ethernet-hub, skal du prøve at oprette forbindelse direkte til computeren eller bruge en anden port.
Der er en risiko for, at den forkerte tilslutningstype vælges.
Kontroller, at der er valgt USB, IP-udskrivning eller Rendezvous-værtsnavn alt efter, hvilken tilslutningstype der er etableret mellem produktet og computeren.
Der bruges et forkert produktnavn, en forkert IP-adresse eller et forkert Rendezvous-værtsnavn.
Kontroller produktnavnet, IP-adressen eller Rendezvous-værtsnavnet ved at udskrive en konfigurationsside. Se Udskriv informationssider. Kontroller, at navnet, IP-adressen eller Rendezvous-værtsnavnet på konfigurationssiden svarer til produktnavnet, IP-adressen eller Rendezvous-værtsnavnet i Udskriftskø.
Interfacekablet kan være defekt eller af dårlig kvalitet.
Udskift interfacekablet. Vær sikker på, at det nye kabel er af høj kvalitet.

Printerdriveren bliver ikke automatisk sat op som din foretrukne printer i Udskriftskø.
Årsag
Løsning
Produktet er måske ikke klar.
Kontroller, at kablerne er tilsluttet korrekt, at produktet er tændt, og at klar-indikatoren lyser. Hvis du er tilsluttet via en USB- eller Ethernet-hub, skal du prøve at oprette forbindelse direkte til computeren eller bruge en anden port.
Produktsoftwaren er muligvis ikke installeret, eller den kan være installeret forkert.
Kontroller, at PPD-filen er i følgende mappe på harddisken: Bibliotek/Printere/PPD/Indhold/Ressourcer/<lang>.lproj, hvor “<lang>” angiver sprogkoden på to bogstaver for det sprog, som du bruger. Hvis det er nødvendigt, skal du installere softwaren igen. Se opsætningsvejledningen for at få flere instruktioner.
Produktet er måske ikke klar.
Kontroller, at kablerne er tilsluttet korrekt, at produktet er tændt, og at klar-indikatoren lyser. Hvis du er tilsluttet via en USB- eller Ethernet-hub, skal du prøve at oprette forbindelse direkte til computeren eller bruge en anden port.
Interfacekablet kan være defekt eller af dårlig kvalitet.
Udskift interfacekablet. Vær sikker på, at det nye kabel er af høj kvalitet.

Et udskriftsjob blev ikke sendt til det produkt, du ønskede.
Årsag
Løsning
Udskriftskøen er eventuelt blevet stoppet.
Genstart udskriftskøen. Åbn Skrivestyring, og vælg Start job.
Det forkerte produktnavn eller den forkerte IP-adresse anvendes. Et andet produkt med det samme eller et lignende navn, IP-adresse eller Rendezvous-værtsnavn har muligvis modtaget dit udskriftsjob.
Kontroller produktnavnet, IP-adressen eller Rendezvous-værtsnavnet ved at udskrive en konfigurationsside. Se Udskriv informationssider. Kontroller, at navnet, IP-adressen eller Rendezvous-værtsnavnet på konfigurationssiden svarer til produktnavnet, IP-adressen eller Rendezvous-værtsnavnet i Udskriftskø.

En ESP-fil (Encapsulated PostScript) udskrives ikke med de korrekte fonte.
Årsag
Løsning
Dette problem forekommer i forbindelse med visse programmer.
●
Prøv at overføre fontene, der er indeholdt i EPS-filen, til produktet, før du udskriver.
●
Send filen i ASCII-format i stedet for binær kode.

Du kan ikke udskrive fra et USB-kort fra tredjepart.
Årsag
Løsning
Denne fejl opstår, når softwaren til USB-enheder ikke er installeret.
Når du installerer et USB-kort fra en tredjepart, skal du muligvis bruge softwaren Apple USB Adapter Card Support. Det nyeste version af denne software er tilgængelig på Apples websted.

Når produktet er tilsluttet via et USB-kabel, vises produktet ikke i Macintosh Udskriftskø, når driveren er valgt.
Årsag
Løsning
Dette problem skyldes enten en software- eller hardwarekomponent.
Problemløsning i forbindelse med software
●
Kontroller, at din Macintosh understøtter USB.
●
Kontroller, at du bruger et Macintosh-operativsystem, som dette produkt understøtter.
●
Kontroller, at din Macintosh har den rette USB-software fra Apple.
Problemløsning i forbindelse med hardware
●
Kontroller, at produktet er tændt.
●
Kontroller, at USB-kablet er tilsluttet korrekt.
●
Kontroller, at du anvender det rette højhastigheds-USB-kabel.
●
Kontroller, at der ikke er for mange USB-enheder, der trækker strøm fra kæden. Frakobl alle enheder fra kæden, og tilslut kablet direkte til USB-porten på værtscomputeren.
●
Kontroller, om der er mere end to USB-hubs uden strøm tilsluttet i en række på kæden. Frakobl alle enheder fra kæden, og tilslut kablet direkte til USB-porten på værtscomputeren.
BEMÆRK:

iMac-tastaturet er en USB-hub uden strøm.


Løsning af Linux-problemer

Løsning af Linux-problemer

Yderligere oplysninger om fejlfinding på Linux finder du på supportwebstedet for HP Linux: www.hp.com/go/linuxprinting.


Forbrugsvarer og ekstraudstyr
Forbrugsvarer og ekstraudstyr

Forbrugsvarer og ekstraudstyr

  • Bestil reservedele, ekstraudstyr og forbrugsvarer
  • Varenumre


Bestil reservedele, ekstraudstyr og forbrugsvarer

Bestil reservedele, ekstraudstyr og forbrugsvarer

Der er flere måder, hvorpå du kan bestille dele, forbrugsvarer og ekstraudstyr.

Dette afsnit indeholder oplysninger om følgende emner:

  • Bestil direkte fra HP
  • Bestil via service- eller supportudbydere


Bestil direkte fra HP

Bestil direkte fra HP

Du kan få følgende elementer direkte fra HP:

●
Reservedele: Hvis du vil bestille reservedele i USA, skal du gå til www.hp.com/go/clj2700_software. Uden for USA skal reservedele bestilles hos dit lokale autoriserede HP-servicecenter.
●
Forbrugsvarer og ekstraudstyr: Hvis du vil bestille forbrugsvarer i USA, skal du gå til www.hp.com/go/clj2700_software. Hvis du vil bestille forbrugsvarer over hele verden, skal du gå til www.hp.com/ghp/buyonline.html. Hvis du vil bestille ekstraudstyr, skal du gå til www.hp.com/support/ljp2030series.


Bestil via service- eller supportudbydere

Bestil via service- eller supportudbydere

Kontakt en HP-autoriseret service- eller supportudbyder for at bestille reservedele eller ekstraudstyr


Varenumre

Varenumre

Følgende liste over ekstraudstyr var opdateret på trykketidspunktet. Bestillingsoplysninger og udvalget af ekstraudstyr kan ændre sig i løbet af produktets levetid.

Dette afsnit indeholder oplysninger om følgende emner:

  • Tonerkassetter
  • Kabler og interfaces


Tonerkassetter

Tonerkassetter

Element
Beskrivelse
Varenummer
HP LaserJet-tonerkassette
Patron med standardkapacitet
CE505A


Kabler og interfaces

Kabler og interfaces

Element
Beskrivelse
Varenummer
Ekstraudstyr til ekstern HP Jetdirect-printerserver
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Jetdirect ew2400 USB trådløs printserver
J7951G
HP Jetdirect 175x
J6035G
HP USB-netværksudskriftsadapter
Q6275A (globalt)
Opgraderingssæt til trådløs udskrivning fra HP
Q6236A (Nordamerika)
Q6259A (Europa, Mellemøsten, Afrika og lande/områder i Asien og Stillehavsområdet)
USB-kabel
A til B-kabel på 2 meter
C6518A
Parallelle kabler
2 meter IEEE 1284-B-kabel
C2950A
3 meter IEEE 1284-B-kabel
C2951A


Service og support
Service og support

Service og support

  • Hewlett-Packards erklæring om begrænset garanti
  • Erklæring om begrænset garanti for printerpatron
  • Slutbrugerlicensaftale
  • Selvreparation udført af kunden, garantiservice
  • Kundesupport
  • HP-vedligeholdelsesaftaler


Hewlett-Packards erklæring om begrænset garanti

Hewlett-Packards erklæring om begrænset garanti

HP-PRODUKT
DEN BEGRÆNSEDE GARANTIS VARIGHED
HP LaserJet P2035, P2035n
Et år fra købsdatoen

HP garanterer dig, slutbrugerkunden, at hardware og ekstraudstyr fra HP vil være fri for fejl i materiale og forarbejdning efter købsdatoen i den ovennævnte periode. Hvis HP modtager oplysninger om sådanne defekter under garantiperioden, forbeholder HP sig retten til at repararere eller udskifte produkter, der viser sig at være defekte. Erstatningsprodukter kan enten være nye eller svare til nye i ydeevne.

HP garanterer, at der ikke vil opstå fejl i HP-softwaren under udførelsen af programmeringsinstruktioner i ovenfor angivne periode på grund af defekter i materiale og forarbejdning, når den installeres og bruges korrekt. Hvis HP underrettes om sådanne defekter i garantiperioden, vil HP ombytte den software, som ikke udfører programmeringsinstruktioner på grund af sådanne defekter.

HP garanterer ikke, at driften af HP's produkter er uafbrudt eller fejlfri. Hvis HP ikke er i stand til, inden for en rimelig tid, at reparere eller ombytte et produkt, således at det opnår en tilstand som garanteret, har kunden ret til at få købsprisen refunderet ved øjeblikkelig returnering af produktet.

HP-produkter kan indeholde renoverede dele, der i ydeevne svarer til nye dele, eller dele, som kan have været genstand for tilfældig brug.

Garantien dækker ikke fejl som følge af (a) forkert eller utilstrækkelig vedligeholdelse eller kalibrering, (b) software, grænseflader, dele eller forbrugsvarer, som ikke er leveret af HP, (c) uautoriseret ændring eller misbrug, (d) betjening på steder, som ikke opfylder de miljømæssige specifikationer for produktet eller (e) forkert forberedelse eller vedligeholdelse af stedet.

I DET OMFANG LOKAL LOVGIVNING TILLADER DET, ER DE OVENNÆVNTE GARANTIER EKSKLUSIVE, OG DER GIVES INGEN ANDEN GARANTI, HVERKEN SKRIFTLIG ELLER MUNDTLIG, UDTRYKKELIG ELLER UNDERFORSTÅET, OG HP FRASIGER SIG UDTRYKKELIGT UNDERFORSTÅEDE GARANTIER ELLER BETINGELSER OM SALGBARHED, TILFREDSSTILLENDE KVALITET OG EGNETHED TIL ET BESTEMT FORMÅL. Nogle lande/områder, stater eller provinser tillader ikke begrænsninger i varigheden af en underforstået garanti. Derfor gælder ovenstående begrænsning eller udelukkelse muligvis ikke for dig. Denne begrænsede garanti giver dig særlige juridiske rettigheder, og du har muligvis også andre rettigheder, som varierer fra land/område til land/område, stat til stat eller provins til provins.

HP's begrænsede garanti gælder i alle de lande/områder eller steder, hvor HP leverer support for det pågældende produkt, og hvor HP har markedsført dette produkt. Den service, du modtager i kraft af garantien, kan variere i forhold til lokale standarder. HP vil ikke ændre produktets form, tilpasning eller funktion for at gøre det muligt at betjene det i et land/område, som det ikke oprindeligt var beregnet til, af juridiske eller lovgivningsmæssige årsager.

I DET OMFANG LOKAL LOVGIVNING TILLADER DET, ER RETSMIDLERNE I DENNE GARANTIERKLÆRING DINE ENESTE RETSMIDLER. UNDTAGEN HVOR DET ER ANGIVET OVENFOR, ER HP ELLER DENNES LEVERANDØRER I INTET TILFÆLDE ANSVARLIG FOR TAB AF DATA ELLER FOR DIREKTE, SPECIELLE OG HÆNDELIGE SKADER, FØLGESKADER (HERUNDER DRIFTSTAB ELLER TAB AF DATA) ELLER ANDRE SKADER, HVADENTEN DE ER BASERET PÅ KONTRAKT, SKADEGØRENDE HANDLING ELLER ANDET. Nogle lande/områder, stater eller provinser tillader ikke udelukkelse eller begrænsning af indirekte eller hændelige skader. Derfor gælder ovenstående begrænsning eller udelukkelse muligvis ikke for dig.

GARANTIBETINGELSERNE I DENNE ERKLÆRING EKSKLUDERER, BEGRÆNSER ELLER MODIFICERER IKKE, MED UNDTAGELSE AF DET OMFANG LOVEN TILLADER, DE UFRAVIGELIGE LOVBESTEMTE RETTIGHEDER, SOM ER GÆLDENDE FOR SALGET AF DETTE PRODUKT, MEN ER I TILLÆG HERTIL.


Erklæring om begrænset garanti for printerpatron

Erklæring om begrænset garanti for printerpatron

Dette HP-produkt garanteres at være fri for fejl i materialer og udførelse.

Denne garanti gælder ikke for produkter, der (a) er blevet påfyldt, renoveret, genfremstillet eller misbrugt på nogen måde, (b) har problemer på grund af misbrug, forkert opbevaring eller betjening på steder uden de angivne miljømæssige specifikationer for printerproduktet eller (c) viser tegn på slid efter almindelig brug.

Hvis du vil benytte garantitjenesten, skal du returnere produktet til købsstedet (med en skriftlig beskrivelse af problemet og udskriftsprøver) eller kontakte HP Kundesupport. Efter eget valg udskifter HP de produkter, der viser sig at være defekte, eller refunderer købsprisen.

I DET OMFANG DET TILLADES AF LOKAL LOVGIVNING, ER OVENNÆVNTE GARANTI EKSKLUSIV OG INGEN ANDEN GARANTI ELLER BETINGELSE, HVAD ENTEN DEN ER SKRIFTLIG ELLER MUNDTLIG, GÆLDER UDTRYKKELIGT ELLER UNDERFORSTÅET, OG HP FRALÆGGER SIG SPECIFIKT ENHVER UNDERFORSTÅET GARANTI ELLER BETINGELSE FOR SALGSBARHED, TILFREDSSTILLENDE KVALITET OG EGNETHED TIL BESTEMTE FORMÅL.

I DET OMFANG DET TILLADES AF LOKAL LOVGIVNING, ER HP ELLER DETS LEVERANDØRER UNDER INGEN OMSTÆNDIGHEDER ANSVARLIGE FOR DIREKTE, SÆRLIGE ELLER HÆNDELIGE SKADER, FØLGESKADER (HERUNDER TABT FORTJENESTE ELLER MISTEDE DATA) ELLER ANDRE SKADER, HVAD ENTEN DER ER TALE OM KONTRAKTBRUD, ERSTATNINGSFORPLIGTENDE RETSBRUD ELLER ANDRE FORHOLD.

GARANTIBETINGELSERNE I DENNE ERKLÆRING, UNDTAGEN I DET OMFANG LOVGIVNINGEN TILLADER DET, UDELUKKER, BEGRÆNSER ELLER MODIFICERER IKKE OG ER I TILLÆG TIL DE OBLIGATORISKE LOVBEFALEDE RETTIGHEDER, SOM GÆLDER FOR SALGET AF DETTE PRODUKT TIL DIG.


Slutbrugerlicensaftale

Slutbrugerlicensaftale

LÆS DENNE AFTALE, FØR DU TAGER DETTE SOFTWAREPRODUKT I BRUG: Denne slutbrugerlicensaftale (“EULA”) er en kontrakt imellem (a) dig (enten som individ eller den juridiske person, du repræsenterer) og (b) Hewlett-Packard Company (“HP”), som indeholder vilkår og betingelser for din brug af softwareproduktet (“Software”). Denne Slutbrugerlicensaftale er ikke gældende, hvis du har en separat licensaftale imellem dig og HP eller HP’s leverandører vedrørende Softwaren, herunder en licensaftale i onlinedokumentationen. Ordet “software” kan inkludere (i) tilknyttede medier, (ii) en brugervejledning og andet trykt materiale, og (iii) “online” eller elektronisk dokumentation (samlet kaldet “Brugerdokumentation”).

RETTIGHEDER TIL SOFTWAREN TILBYDES KUN PÅ BETINGELSE AF, AT DU ACCEPTERER SLUTBRUGERLICENSAFTALENS VILKÅR OG BETINGELSER I DENNE EULA. NÅR DU INSTALLERER, KOPIERER, DOWNLOADER ELLER PÅ ANDEN MÅDE BRUGER SOFTWAREN, ACCEPTERER DU AT VÆRE BUNDET AF DENNE SLUTBRUGERLICENSAFTALE. HVIS DU IKKE KAN ACCEPTERE DENNE SLUTBRUGERLICENSAFTALE, MÅ DU IKKE INSTALLERE, KOPIERE, DOWNLOADE ELLER PÅ ANDEN MÅDE BRUGE SOFTWAREN. HVIS DU HAR KØBT SOFTWAREN, MEN IKKE KAN ACCEPTERE DENNE SLUTBRUGERLICENCSAFTALE, SKAL DU RETURNERE SOFTWAREN TIL KØBSSTEDET INDEN FOR FJORTEN DAGE, HVOREFTER DU VIL FÅ KØBSPRISEN REFUNDERET; HVIS SOFTWAREN ER INSTALLERET PÅ ELLER GJORT TILGÆNGELIG SAMMEN MED ET ANDET HP-PRODUKT, KAN DU RETURNERE HELE PRODUKTET I UBRUGT STAND.

1. SOFTWARE FRA TREDJEPARTER. Ud over HP-beskyttet software (“HP Software”) kan denne Software inkludere software med licens fra tredjeparter (“Tredjepartssoftware” og “Tredjepartslicens”). Alt Tredjepartssoftware gives i licens til dig i henhold til vilkårene og betingelserne i den tilhørende Tredjepartslicens. Tredjepartslicensen findes som regel i en fil, f.eks. license.txt. Kontakte HP Support, hvis du ikke kan finde nogen Tredjepartslicens. Hvis Tredjepartslicenser indeholder licenser, som gør kildekoden tilgængelig (f.eks. GNU General Public License), og den tilhørende kildekode ikke er inkluderet i Softwaren, kan du tjekke produktsupportsiderne på HP’s websted (hp.com) for at se, hvordan du får den pågældende kildekode.

2. LICENSBEVILLING. Du har følgende rettigheder under forudsætning af, at du overholder alle vilkår og betingelser i denne Slutbrugerlicensaftale:

a. Brug. HP giver dig en licens til at bruge én kopi af HP-softwaren. “Brug” betyder at installere, kopiere, lagre, indlæse, udføre, vise eller på anden måde bruge HP-softwaren. Du må ikke ændre softwaren eller deaktivere eventuelle licenserings- eller kontrolfunktioner i HP-softwaren. Hvis denne Software stilles til rådighed af HP til brug sammen med et billedbehandlings- eller printprodukt (f.eks. hvis softwaren er en printerdriver, firmware, eller et tilføjelsesprogram), må HP-softwaren kun bruges sammen med et sådant produkt (“HP-produkt”). Der kan være yderligere brugsrestriktioner for brug i Brugerdokumentationen. Du må ikke separere enkeltdele af HP-softwaren til brug. Du må ikke distribuere HP-softwaren.

b. Kopiering. Din ret til kopiering betyder, at du må tage arkiverings- eller backupkopier af HP-softwaren under forudsætning af, at de enkelte kopier indeholder alle HP-softwarens oprindelige meddelelser om ejendomsret, og at de kun bruges til backupformål.

3. OPGRADERINGER. For at måtte bruge HP-software leveret af HP som en opgradering, opdatering eller et supplement (samlet kaldet “Opgradering”), skal du først have anskaffet en licens til den oprindelige HP-software, som HP lægger til grund for Opgraderingen. I tilfælde af at Opgraderingen erstatter den oprindelige HP-software, må du ikke længere bruge sådan HP-software. Denne Slutbrugerlicensaftale gælder for alle Opgraderinger, med mindre HP leverer andre vilkår og betingelser sammen med Opgraderingen. Såfremt der er en konflikt mellem denne Slutbrugerlicensaftale og sådanne andre vilkår og betingelser, vil de andre vilkår og betingelser være gældende.

4. OVERDRAGELSE.

a. Overdragelse til tredjepart. Den oprindelige slutbruger af HP-softwaren må foretage en engangsoverførsel af HP-softwaren til en anden slutbruger. En overdragelse skal omfatte alle komponentdele, medier, Brugerdokumentation, denne Slutbrugerlicensaftale og, hvis det er relevant, Ægthedsbeviset. Overdragelse må ikke være en indirekte overførsel, f.eks. kommission. Før overdragelsen skal den slutbruger, der modtager Softwaren, acceptere denne Slutbrugerlicensaftale. Ved overdragelsen af HP-softwaren ophører din licens automatisk.

b. Begrænsninger. Du må ikke udleje, lease eller udlåne HP-softwaren eller bruge HP-softwaren til kommerciel timesharing eller i forbindelse med servicebureauer. Du må ikke give HP-softwaren i underlicens eller på anden måde overdrage HP-softwaren, undtagen som udtrykkeligt angivet i denne Slutbrugerlicensaftale.

5. EJENDOMSRET. Alle rettighederne til Softwaren og Brugerdokumentationen ejes af HP eller HP's leverandører og er beskyttet af lovgivningen, herunder relevant lovgivning vedrørende ejendomsret, forretningshemmeligheder, patenter og varemærker. Du må ikke fjerne produktidentifikation, angivelser af ejendomsret eller begrænsninger i ejendomsretten fra Softwaren.

6. INDSKRÆNKNING AF REVERSE ENGINEERING. Du må ikke foretage reverse engineering, dekompilere eller demontere HP-softwaren, undtagen hvis det er tilladt i henhold til gældende lov, og i så fald kun i det omfang det er tilladt.

7. ACCEPT AF BRUG AF DATA. HP og dets tilknyttede selskaber kan indsamle og bruge tekniske oplysninger, som du stiller til rådighed, i forbindelse med (i) din Brug af Softwaren eller HP-produktet eller (ii) i forbindelse med supporttjenester med relation til Softwaren eller HP-produktet. Alle sådanne oplysninger er underlagt HP’s Fortrolighedserklæring. HP vil ikke bruge sådanne oplysninger i en form, der kan identificere dig personligt, undtagen i det omfang det er nødvendigt for at forbedre din Brug eller i forbindelse med supporttjenester.

8. ANSVARSFRASKRIVELSE. Uanset eventuelle skadeserstatninger, du måtte pådrage dig, er HP's og HP's leverandørers fulde ansvar i henhold til denne Slutbrugerlicensaftale og din eneste beføjelse i henhold til denne Slutbrugerlicensaftale begrænset til det beløb, du rent faktisk har betalt for Produktet eller U.S. $5,00 alt efter, hvilket af beløbene der er størst. I DET OMFANG GÆLDENDE LOVGIVNING GØR DET MULIGT, VIL HP ELLER HP'S LEVERANDØRER IKKE VÆRE ANSVARLIGE FOR EVENTUELLE DOKUMENTEREDE ERSTATNINGSKRAV, TILFÆLDIGE ELLER INDIREKTE SKADER ELLER FØLGESKADER (HERUNDER, MEN IKKE BEGRÆNSET TIL, ERSTATNING FOR TABT FORTJENESTE, TAB AF DATA, DRIFTSFORSTYRRELSER, PERSONSKADE ELLER TAB AF PRIVATLIVETS FRED) I FORBINDELSE MED BRUG AF ELLER MANGLENDE MULIGHED FOR AT BRUGE SOFTWAREN, SELVOM HP ELLER EN LEVERANDØR ER BLEVET UNDERRETTET OM MULIGHEDEN FOR SÅDANNE SKADER, OG SELVOM OVENSTÅENDE AFHJÆLPNING IKKE OPFYLDER SIT VÆSENTLIGE FORMÅL Ikke alle stater eller retskredse tillader udeladelse eller begrænsning af ansvar for hændelige skader eller følgeskader, hvorfor ovennævnte begrænsning eller udelukkelse muligvis ikke gælder for dig.

9. KUNDER FRA DE AMERIKANSKE MYNDIGHEDER. Hvis du handler på vegne af amerikanske myndigheder, gives kommerciel computersoftware, computersoftwaredokumentation og tekniske data (i henhold til FAR 12.211 og FAR 12.212) i licens i henhold til den relevante HP kommercielle licensaftale.

10. OVERHOLDELSE AF EKSPORTLOVGIVNINGEN. Du skal overholde alle love, regler og bestemmelser i forbindelse med (i) eksport eller import af Softwaren eller (ii) begrænsning af Brugen af Softwaren, herunder eventuelle restriktioner i forbindelse med udbredelse af nukleare, kemiske eller biologiske våben.

11. EJENDOMSFORBEHOLD. HP og HP's leverandører forbeholder sig ret til alle rettigheder, som ikke udtrykkeligt gives til dig i denne Slutbrugerlicensaftale.

(c) 2007 Hewlett-Packard Development Company, L.P.

Red. 11/06


Selvreparation udført af kunden, garantiservice

Selvreparation udført af kunden, garantiservice

HP-produkter er designet med mange CSR-dele (Customer Self Repair), der minimerer reparationstid og giver større fleksibilitet i forbindelse med udskiftning af defekte dele. Hvis HP i diagnosticeringsperioden identificerer, at reparationen kan udføres ved hjælp af en CSR-del, leverer HP denne del direkte til dig for udskiftning. Der er to kategorier af CSR-dele: 1) Dele, hvor reparation udført af kunden er obligatorisk. Hvis du anmoder HP om hjælp til at udskifte disse dele, skal du betale for rejse- og arbejdsomkostninger for denne service. 2) Dele, hvor reparation udført af kunden er valgfri. Disse dele er også designet til Customer Self Repair. Hvis du ønsker, at HP skal udskifte dem for dig, kan dette blive udført uden ekstra omkostninger i henhold til den form for garantiservice, der er knyttet til dit produkt.

Baseret på tilgængelighed og geografiske forhold leveres CSR-dele inden for en forretningsdag. Levering samme dag eller efter 4 timer kan tilbydes for et ekstra gebyr, og hvis geografien tillader det. Hvis der er brug for hjælp, kan du ringe til HP Technical Support Center, og en tekniker hjælper dig over telefonen. HP angiver i de leverede materialer til en CSR-del, om den defekte del skal returneres til HP. I de tilfælde hvor der kræves returnering af den defekte del til HP, skal du sende den defekte del tilbage til HP inden for en angiven tidsperiode, normalt fem (5) forretningsdage. Den defekte del skal returneres med den tilhørende dokumentation i det leverede materiale. Hvis den defekte del ikke returneres til HP, kan der resultere i en regning fra HP for udskiftningen. Med en reparation udført af kunden betaler HP for levering og omkostninger for returnering af delen og bestemmer, hvilken fragtmand der skal bruges.


Kundesupport

Kundesupport

Få gratis telefonsupport for dit land/område i garantiperioden
Du skal have produktnavn, serienummer, købsdato og beskrivelse af problemet klar.
Telefonnumre for de enkelte lande/områder findes i den folder, der fulgte med i kassen med produktet, eller på adressen www.hp.com/support/.
Få 24 timers internetsupport
www.hp.com/support/ljp2030series
Få support til produkter, der anvendes med en Macintosh-computer
www.hp.com/go/macosx
Download softwaretilbehør, drivere og elektroniske oplysninger
www.hp.com/go/ljp2030series_software
Bestil forbrugsvarer og papir
www.hp.com/go/suresupply
Bestil ægte HP-produkter eller ekstraudstyr
www.hp.com/buy/parts
Bestil yderligere HP-service- eller vedligeholdelsesaftaler
www.hp.com/go/carepack


HP-vedligeholdelsesaftaler

HP-vedligeholdelsesaftaler

HP har flere typer vedligeholdelsesaftaler, der opfylder en lang række supportbehov. Vedligeholdelsesaftaler er ikke en del af standardgarantien. Supportservice kan variere efter område. Spørg din lokale HP-forhandler om, hvilke serviceydelser du har mulighed for at få.

Dette afsnit indeholder oplysninger om følgende emner:

  • Aftaler om service på stedet
  • Indpakning af produktet
  • Udvidet garanti


Aftaler om service på stedet

Aftaler om service på stedet

HP har aftaler om service på stedet med forskellige svartider for at give dig det niveau af support, der passer bedst til dine behov.

Dette afsnit indeholder oplysninger om følgende emner:

  • Service på stedet næste dag
  • Ugentlig (mængde) service på stedet


Service på stedet næste dag

Service på stedet næste dag

Denne aftale giver support den næste arbejdsdag efter en serviceanmodning. Der er mulighed for udvidede dækningstidspunkter og rejse ud over HP's angivne servicezoner i de fleste aftaler om service på stedet (mod ekstratillæg).


Ugentlig (mængde) service på stedet

Ugentlig (mængde) service på stedet

Som en del af denne aftale aflægges der ugentlige besøg på stedet for organisationer med mange HP-produkter. Aftalen er forbeholdt steder med 25 eller flere arbejdsstationprodukter, herunder enheder, plottere, computere og diskdrev.


Indpakning af produktet

Indpakning af produktet

Hvis HP Kundeservice bestemmer, at produktet skal returneres til HP for at blive repareret, skal du følge disse trin til at pakke produktet ind, før du sender det.

FORSIGTIG:

Transportskader, som opstår på grund af utilstrækkelig emballering, er kundens ansvar.

1.
Fjern og gem tonerkassetten.
FORSIGTIG:

Det er meget vigtigt at fjerne printerpatronen før forsendelsen af produktet. En printerpatron, der bliver i produktet under forsendelsen, kan lække og dække produktmotoren og andre dele med toner.

For ikke at beskadige tonerkassetten skal du undgå at berøre valsen på den og opbevare den i originalemballagen eller således, at den ikke udsættes for lys.

2.
Fjern og gem strømkablet, interfacekablet og ekstraudstyr.
3.
Hvis du har mulighed for det, skal du medsende eksempler på udskrifter og 50 til 100 ark papir eller andre medier, der ikke er udskrevet korrekt.
4.
I USA skal du ringe til HP Customer Care for at få tilsendt ny emballage. I andre lande/områder skal du om muligt benytte originalemballagen. Hewlett-Packard anbefaler, at du forsikrer udstyret i forbindelse med forsendelsen.


Udvidet garanti

Udvidet garanti

HP Support yder dækning på HP-hardwareproduktet og alle interne komponenter, der er leveret af HP. Hardwarevedligeholdelsen gælder for en periode på 1 til 3 år fra HP-produktets købsdato. Kunden skal købe HP Support inden for den fastsatte fabriksgaranti. Kontakt HP Kundeservice og supportgruppen for at få yderligere oplysninger.


Specifikationer
Specifikationer

Specifikationer

  • Fysiske specifikationer
  • Strømforbrug og akustisk emission
  • Driftsmiljø


Fysiske specifikationer

Fysiske specifikationer

Produktets dimensioner og vægte
Produktmodel
Højde
Dybde
Bredde
Vægt
HP LaserJet P2030 Series-printer
256 mm (10,1")
368 mm (14,5")
360 mm (14,2")
9,9 kg (21,8 lb)

Produktets dimensioner med alle låger og bakker helt åbne
Produktmodel
Højde
Dybde
Bredde
HP LaserJet P2030 Series-printer
256 mm (10,1")
455 mm (17,9")
360 mm (14,2")


Strømforbrug og akustisk emission

Strømforbrug og akustisk emission

Se www.hp.com/go/ljp2030/regulatory for at få aktuelle oplysninger.


Driftsmiljø

Driftsmiljø

Påkrævede forhold
Miljøforhold
Udskrivning
Opbevaring/standby
Temperatur (produkt og printerpatron)
7,5° – 32,5°C
0° til 35°C
Relativ luftfugtighed
10 - 80 %
10 - 90 %


Lovgivningsmæssige oplysninger
Lovgivningsmæssige oplysninger

Lovgivningsmæssige oplysninger

  • FCC-regulativer
  • Produktets miljømæssige varetagelsesprogram
  • Overensstemmelseserklæring
  • Sikkerhedserklæringer


FCC-regulativer

FCC-regulativer

Dette udstyr er blevet afprøvet og fundet i overensstemmelse med kravene til en digital Klasse B-enhed i henhold til afsnit 15 i FCC-bestemmelserne. Disse begrænsninger er fastsat med henblik på at yde rimelig beskyttelse mod skadelige forstyrrelser i installationer i private boliger. Dette udstyr genererer, bruger og kan afgive radiofrekvensenergi. Hvis dette udstyr ikke installeres og anvendes i overensstemmelse med anvisningerne, kan det forårsage skadelige forstyrrelser i radiokommunikationsudstyr. Der er dog ingen garanti for, at der ikke vil forekomme forstyrrelser i en bestemt installation. Hvis dette udstyr forårsager skadelige forstyrrelser i radio- eller fjernsynsmodtagelse, hvilket kan fastslås ved at slukke og tænde for udstyret, opfordres brugeren til at forsøge at udbedre forstyrrelserne på en eller flere af følgende måder:

●
Drej eller flyt den modtagende antenne.
●
Forøg afstanden mellem udstyret og modtageren.
●
Tilslut udstyret til en stikkontakt på et andet kredsløb end det, som modtageren er tilsluttet.
●
Rådfør dig med forhandleren eller en erfaren radio-/tv-tekniker for at få hjælp.
BEMÆRK:

Eventuelle ændringer eller modifikationer af printeren, som ikke udtrykkeligt er godkendt af HP, kan gøre brugerens ret til at anvende dette udstyr ugyldig.

Brug af et afskærmet printerkabel er påkrævet, for at Klasse B-begrænsningerne i afsnit 15 af FFC-bestemmelserne kan overholdes.


Produktets miljømæssige varetagelsesprogram

Produktets miljømæssige varetagelsesprogram

Dette afsnit indeholder oplysninger om følgende emner:

  • Beskyttelse af miljøet
  • Ozonproduktion
  • Strømforbrug
  • Tonerforbrug
  • Papirforbrug
  • Plastik
  • HP LaserJet-forbrugsvarer til udskrivning
  • Oplysninger om returnering og genbrug
  • Papir
  • Begrænsninger i materialet
  • Bortskaffelse af produktaffald i private husholdninger i EU
  • Dataark vedrørende materialesikkerhed (MSDS)
  • Kilder med yderligere oplysninger


Beskyttelse af miljøet

Beskyttelse af miljøet

Hewlett-Packard Company er engageret i levering af kvalitetsprodukter på en miljømæssigt ansvarlig måde. Dette produkt er udviklet med adskillige egenskaber, der minimerer indvirkningen på miljøet.


Ozonproduktion

Ozonproduktion

Dette produkt genererer ingen nævneværdig ozongas (O3).


Strømforbrug

Strømforbrug

Energiforbruget falder betydeligt, når produktet befinder sig i Klar-tilstand, hvilket skåner miljøet og giver besparelser, uden at det påvirker produktets høje ydeevne. Se produktdataarket eller specifikationsarket for at fastslå ENERGY STAR®-kvalifikationsstatussen for dette produkt. Kvalificerede produkter findes også på:

www.hp.com/go/energystar


Tonerforbrug

Tonerforbrug

EconoMode bruger mindre toner og forlænger derfor sandsynligvis printerpatronens levetid.


Papirforbrug

Papirforbrug

Produktets manuelle dupleksfunktion (tosidet udskrivning) og n-op-udskrivningsfunktion (flere sider udskrives på én side) reducerer papirforbruget og den deraf følgende belastning af naturens ressourcer.


Plastik

Plastik

Plastikdele på mere end 25 g er mærket i henhold til internationale standarder, så det er muligt at identificere plastik og bortskaffe det korrekt til genbrugsformål, når produktet skal kasseres.


HP LaserJet-forbrugsvarer til udskrivning

HP LaserJet-forbrugsvarer til udskrivning

Det er nemt at returnere og genbruge dine tomme HP LaserJet-printerpatroner – gratis – med HP Planet Partners. Flersprogede oplysninger om og instruktioner til programmet følger med alle nye HP LaserJet-printerpatroner og pakker med forbrugsvarer. Du er med til at reducere miljøafgiften yderligere, når du returnerer flere patroner på samme tid frem for en ad gangen.

HP bestræber sig på at udvikle nyskabende produkter og services af høj kvalitet, som opfylder miljømæssige krav fra produktdesign og fabrikation til distribuering, kundebrug og genbrugsprocesser. Når du deltager i HP Planet Partners-programmet, sikrer vi, at dine HP LaserJet-printerpatroner bliver genbrugt på korrekt vis. Vi forarbejder dem for at udvinde plastmaterialer og metaller til nye produkter og for at omdirigere millioner tons affald fra lossepladser. Bemærk, at patronen ikke bliver returneret til dig. Vi sætter pris på, at du er miljømæssigt ansvarlig!

BEMÆRK:

Anvend kun returmærket til at returnere originale, HP LaserJet-printerpatroner. Anvend ikke dette mærke til HP-printerpatroner, ikke-HP-printerpatroner, printerpatroner, som skal sendes til genpåfyldning eller genfabrikation eller til returneringer under garantien. Gå til www.hp.com/recycle for at få oplysninger om genbrug af dine HP-printerpatroner.


Oplysninger om returnering og genbrug

Oplysninger om returnering og genbrug

Dette afsnit indeholder oplysninger om følgende emner:

  • USA og Puerto Rico
  • Returnering uden for USA


USA og Puerto Rico

USA og Puerto Rico

Den medfølgende mærkat i kassen med HP LaserJet-printerpatron er til returnering og genbrug af en eller flere HP LaserJet-printerpatroner efter brug. Følg venligst instruktionerne herunder.

Dette afsnit indeholder oplysninger om følgende emner:

  • Flere returneringer (mere end en patron)
  • Enkelt returnering
  • Forsendelse


Flere returneringer (mere end en patron)

Flere returneringer (mere end en patron)

1.
Emballer hver HP LaserJet-printerpatron i den originale kasse og pose.
2.
Tape kasserne sammen ved hjælp af snore eller emballeringstape. Pakken kan veje op til 31 kg.
3.
Brug en enkelt frankeret forsendelsesetiket.

ELLER

1.
Brug din egen passende kasse, eller bed om en kasse til masseforsendelse fra www.hp.com/recycle eller 1-800-340-2445 (indeholder op til 31 kg) med HP LaserJet-printerpatroner).
2.
Brug en enkelt frankeret forsendelsesetiket.


Enkelt returnering

Enkelt returnering

1.
Emballer HP LaserJet-printerpatronen i den originale kasse og pose.
2.
Placer forsendelsesmærkaten på forsiden af kassen.


Forsendelse

Forsendelse

For alle returneringer af HP LaserJet-printerpatroner til genbrug skal pakken afleveres til UPS ved din næste levering eller opsamling, eller medbringes til et autoriseret UPS drop-off center. Ring til 1-800-PICKUPS, eller besøg www.ups.com for at se placeringen på dit lokale UPS drop-off center. Hvis du returnerer via USPS-mærket, skal du aflevere pakken til en U.S. Postal Service-fragtmand eller aflevere den på et U.S. Postal Service-kontor. Flere oplysninger eller bestilling af flere mærkater eller kasser til massereturneringer fås ved at besøge www.hp.com/recycle eller ringe til 1-800-340-2445. Anmodning om UPS-opsamling afregnes til normale opsamlingstakster. Oplysningerne kan ændres uden forudgående varsel.


Returnering uden for USA

Returnering uden for USA

For at deltage i HP Planet Partners-programmet til returnering og genbrug af forbrugsvarer skal du bare følge de enkle anvisninger i genbrugsvejledningen (findes indeni pakken til din nye forbrugsvare til produktet) eller besøge www.hp.com/recycle. Vælg dit land/område for at få oplysninger om, hvordan du returnerer dine forbrugsvarer til HP LaserJet.


Papir

Papir

Der kan anvendes genbrugspapir i dette produkt, hvis papiret opfylder de krav, der fremgår af HP LaserJet Printer Family Print Media Guide. Dette produkt er velegnet til brug af genbrugspapir i henhold til EN12281:2002.


Begrænsninger i materialet

Begrænsninger i materialet

Dette HP-produkt indeholder ikke kviksølv.

Dette HP-produkt indeholder ikke batterier.


Bortskaffelse af produktaffald i private husholdninger i EU

Bortskaffelse af produktaffald i private husholdninger i EU

EU-affaldssymbol

Dette symbol på produktet eller emballagen angiver, at produktet ikke må bortskaffes sammen med dit øvrige husholdningsaffald. Det er derimod dit ansvar at bortskaffe produktaffaldet ved at aflevere det på et angivet indsamlingssted for genbrug af elektronisk affald og elektronisk udstyr. Separat indsamling og genbrug af produktaffaldet i forbindelse med bortskaffelsen er medvirkende til at bevare naturens ressourcer og sikrer, at affaldet bliver genbrugt på en sundheds- og miljømæssigt korrekt måde. For at få yderligere oplysninger om, hvor du kan aflevere produktaffald til genbrug, skal du kontakte kommunen, dit renovationsfirma eller den butik, hvor du købte produktet.


Dataark vedrørende materialesikkerhed (MSDS)

Dataark vedrørende materialesikkerhed (MSDS)

Dataark vedrørende materialesikkerhed (MSDS) for forbrugsvarer, der indeholder kemiske stoffer (f.eks. toner) kan fås ved at kontakte HP's websted på adressen eller www.hp.com/go/msds eller www.hp.com/hpinfo/community/environment/productinfo/safety.


Kilder med yderligere oplysninger

Kilder med yderligere oplysninger

Sådan får du oplysninger om disse miljømæssige emner:

●
Profilark for produktmiljøbeskyttelse for dette og mange relaterede HP-produkter
●
HP's engagement i forhold til miljøet
●
HP's miljøstyringssystem
●
HP's tilbageleverings- og genbrugsprogram ved slutningen af produkternes levetid
●
Dataark vedrørende materialesikkerhed

Besøg www.hp.com/go/environment eller www.hp.com/hpinfo/globalcitizenship/environment.


Overensstemmelseserklæring

Overensstemmelseserklæring

Dette afsnit indeholder oplysninger om følgende emner:

  • Overensstemmelseserklæring


Overensstemmelseserklæring

Overensstemmelseserklæring

Overensstemmelseserklæring
ifølge ISO/IEC 17050-1 og EN 17050-1, DoC#: BOISB-0801-00-rel.1.0
Producentens navn:
Hewlett-Packard Company
Producentens adresse:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
erklærer, at dette produkt
Produktnavn:
HP LaserJet P2030 Series
Lovpligtigt modelnummer2)
BOISB-0801-00
Produktindstillinger:
ALLE
Tonerkassetter: CE505A
er i overensstemmelse med følgende produktspecifikationer:
Sikkerhed:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Klasse 1 Laser/LED-produkt)
GB4943-2001
EMC:
CISPR22:2005/EN 55022:2006 - Klasse B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC-sagsbetegnelse 47 CFR, Afsnit 15 Klasse B / ICES-003, 4. udgave
GB9254-1998, GB17625.1-2003
Supplerende oplysninger:
Produktet overholder kravene i EMC-direktiv 2004/108/EEC og lavspændingsdirektiv 2006/95/EC og bærer CE-mærket [image] i overensstemmelse hermed.
Denne enhed er i overensstemmelse med afsnit 15 i FCC-bestemmelserne. Brug er underlagt følgende to betingelser: (1) denne enhed må ikke forårsage skadelig interferens, og (2) denne enhed skal acceptere enhver modtagen interferens, herunder interferens, der kan forårsage uønsket drift.
1) Produktet er testet i en typisk konfiguration med Hewlett-Packard Personal Computer Systems.
2) Til lovgivningsmæssige formål har dette produkt fået tildelt et lovpligtigt modelnummer. Dette nummer må ikke forveksles med markedsføringsnavnet eller produktnummeret.
Boise, Idaho , USA
22. oktober 2007
Kun vedr. regulative emner:
Kontakt i Europa:
Dit lokale Hewlett-Parckard-salgs- eller servicekontor eller Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Kontakt i USA:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Tlf.: 208-396-6000)


Sikkerhedserklæringer

Sikkerhedserklæringer

Dette afsnit indeholder oplysninger om følgende emner:

  • Lasersikkerhed
  • Canadiske DOC-regulativer
  • VCCI-erklæring (Japan)
  • Erklæring vedrørende strømkabel (Japan)
  • EMI-erklæring (Korea)
  • Erklæring om lasersikkerhed gældende for Finland
  • Tabel for stoffer (Kina)


Lasersikkerhed

Lasersikkerhed

Center for Devices and Radiological Health (CDRH) i den amerikanske Food and Drug Administration har indført en række bestemmelser for laserprdoukter, der er fremstillet siden d. 1. august 1976. Produkter på det amerikanske marked skal overholde disse bestemmelser. Enheden er klassificeret som et "Klasse 1"-laserprodukt under Radiation Performance Standard i henhold til Radiation Control for Health and Safety Act fra 1968 på foranledning af det amerikanske Department of Health and Human Services (DHHS). Da den stråling, der udsendes inden i enheden, er fuldstændig begrænset og omgivet af beskyttelseslag og udvendig afdækning, kan laserstrålen ikke nå ud ved almindelig brugerbetjening.

ADVARSEL!

Brug af kontroller, justeringsændringer eller udførelse af procedurer ud over dem, der er specificeret i denne brugervejledning, giver risiko for farlig stråling.


Canadiske DOC-regulativer

Canadiske DOC-regulativer

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI-erklæring (Japan)

VCCI-erklæring (Japan)

    http://www.hp.com


Erklæring vedrørende strømkabel (Japan)

Erklæring vedrørende strømkabel (Japan)

Japansk erklæring vedrørende strømkabel


EMI-erklæring (Korea)

EMI-erklæring (Korea)

    http://www.hp.com


Erklæring om lasersikkerhed gældende for Finland

Erklæring om lasersikkerhed gældende for Finland

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Tabel for stoffer (Kina)

Tabel for stoffer (Kina)

Tabeller over kemiske stoffer (Kina)


Brug af genvejstasterne som hjælp til handicappede i Help Viewer

Brug af genvejstasterne som hjælp til handicappede i Help Viewer

De følgende emner handler om, hvordan du finder rundt i denne brugerhåndbog.

  • Brug af F6 til at skifte mellem ruderne Navigation og Emne
  • Genvejstaster i Help Viewer
  • Genvejstaster til fanen Indhold
  • Genvejstaster til fanen Indeks
  • Genvejstaster til fanen Søg
  • Genvejstaster til fanen Foretrukne

Bemærkninger

  • Der findes også genvejsmenukommandoer, der er adgang til via tastaturet.
  • Genvejstaster fungerer også i sekundære vinduer og pop op-vinduer.
  • Hver gang du bruger en genvejstast i ruden Navigation, mister du fokus i ruden Emne. Tryk på F6 for at vende tilbage til ruden Emne.
  • Afkrydsningsfeltet Find lignende ord (Match similar words) under fanen Søg vælges, hvis du brugte den i din sidste søgning.


Sådan bruges HTML Help Viewer

Sådan bruges HTML Help Viewer

Følgende emner indeholder oplysninger om navigering i og brug af denne vejledning. Du kan få yderligere oplysninger ved at klikke på et af følgende emner:

  • Få mere ud af Hjælp
  • Sådan findes et hjælpemne
  • Sådan oprettes en liste over foretrukne hjælpemner
  • Sådan kopieres et hjælpemne
  • Sådan udskrives det aktuelle hjælpemne
  • Sådan findes emner vha. knapper på værktøjslinjen
  • Brug af kommandoer i genvejsmenuen


Brug af F6 til at skifte mellem ruderne Navigation og Emne

Du kan hurtigt skifte mellem ruderne Navigation og Emne ved at trykke på F6 på tastaturet.


Genvejstaster i Help Viewer

Sådan lukkes Help Viewer. | Alt+F4
Sådan skiftes mellem Help Viewer og andre åbne vinduer. | Alt+Tab
Sådan vises menuen Indstillinger. | Alt+N
Sådan ændres indstillingerne i Microsoft Internet Explorer. Dialogboksen Internetindstillinger indeholder indstillinger til handikappede. Klik på fanen Generelt, og klik derefter på Hjælp til handicappede for at ændre disse indstillinger. | Alt+O, og tryk derefter på I
Sådan skjules eller vises ruden Navigation. | Alt+N, og tryk derefter på K
Sådan udskrives et emne. | Alt+N, og tryk derefter på U. Eller højreklik i emnet, og klik på Udskriv.
Sådan gås tilbage til forrige emne. | Alt+Venstre pil eller Alt+N, og tryk derefter på T
Sådan gås fremad til det næste emne (forudsat, at du lige har set det). | Alt+Højre pil eller Alt+N, og tryk derefter på P
Sådan slås fremhævning ved søgning til eller fra. | Alt+N, og tryk derefter på H
Sådan opdateres det emne, der vises i ruden Emne (dette er nyttigt, hvis du har et hyperlink til en webside). | F5 eller Alt+N, og tryk derefter på O
Sådan vendes tilbage til hjemmesiden (hjælper forfattere med at angive en hjemmeside i et hjælpesystem). | Alt+N, og tryk derefter på A
Sådan forhindres, at Help Wiewer åbner en side (dette er også nyttigt, hvis du opretter hyperlink til Internettet og ønsker at undgå, at en side indlæses). | Alt+N, og tryk derefter på S
Sådan springes til et foruddefineret emne eller en foruddefineret webside. Forfatteren til hjælp, som opbygger en kompileret hjælp-fil (.chm), kan tilføje to hyperlinks i menuen Indstillinger til vigtige emner eller websider. Når du vælger en Flyt til-kommando, kommer du til et af disse emner eller websider. | Alt+N, og tryk derefter på 1 eller 2
Sådan skiftes mellem ruden Navigation og Emne. | F6
Sådan rulles gennem et emne. | Pil op og Pil ned eller Page Up og Page Down
Sådan rulles gennem alle hyperlinks i et emne eller gennem alle indstillingerne under en fane i ruden Navigation. | Fane


Genvejstaster til fanen Indhold

Sådan vises fanen Indhold. | Alt+O
Sådan åbnes og lukkes en bog eller mappe. | Plus-tegn (+) og Minus-tegn (-) eller Venstre pil og Højre pil
Sådan vælges et emne. | Pil op og Pil ned
Sådan vises det valgte emne. | Enter


Genvejstaster til fanen Indeks

Sådan vises fanen Indeks. | Alt+D
Sådan indtastes et nøgleord til søgning. | Alt+K, og skriv derefter ordet
Sådan indtastes et nøgleord i listen. | Pil op og Pil ned
Sådan vises det tilsvarende emne. | Alt+S


Genvejstaster til fanen Søg

Sådan vises fanen Søg. | Alt+G
Sådan indtastes et nøgleord til søgning. | Alt+K, og skriv derefter ordet
Sådan startes en søgning. | Alt+L
Sådan vælges et emne i resultatlisten. | Alt+E, og derefter Pil op og Pil ned
Sådan vises det valgte emne. | Alt+S
De følgende indstillinger er kun tilgængelige, hvis fuldtekstsøgning er aktiveret.
Sådan søges efter et nøgleord i resultatlisten efter en tidligere søgning. | Alt+U
Sådan søges efter ord svarende til nøgleordet. F.eks. for at finde ord som "kørerende" og "kører" for nøgleordet "kør". | Alt+M
Sådan søges udelukkende i emnetitler. | Alt+R


Genvejstaster til fanen Foretrukne

Sådan vises fanen Foretrukne. | Alt+K
Sådan føjes det aktuelt viste emne til listen Foretrukne. | Alt+I
Sådan vælges et emne i listen Foretrukne. | Alt+P, og derefter Pil op og Pil ned
Sådan vises det valgte emne. | Alt+S
Sådan fjernes det valgte emne fra listen. | Alt+R


Få mere ud af Hjælp

Her er nogle tip om, hvordan du kan få flere oplysninger, når du bruger HTML Help Viewer:

  • Hvis du vil åbne et andet emne, en webside, en liste over andre emner eller et program, skal du klikke på de farvede, understregede ord.
  • Hvis du vil have vist emner, der indeholder relaterede oplysninger, skal du klikke på ordene "Relaterede emner", som kan vises i slutningen af et emne, og derefter klikke på titlen for det ønskede emne.
  • Hvis du vil se, om et ord eller en sætning, der findes i et emne, er i indekset, skal du markere ordet og derefter trykke på F1.
  • Hvis du får vist indhold fra internettet i en emnerude, kan du klikke på Stop eller Opdater på værktøjslinjen for at afbryde en indlæsning eller opdatere en webside.
  • Hvis du ofte bruger et bestemt hjælpemne, kan du føje det til listen over foretrukne.
  • Højreklik på fanen Indhold eller emneruden for at få vist kommandoer i genvejsmenuen


Sådan findes et hjælpemne

Klik på en af følgende faner i navigationsruden:

  • Hvis du vil gennemse en tabel over indhold, skal du klikke på fanen Indhold. Indholdsfortegnelsen er en liste over vigtige emner, og den kan udvides.
  • Hvis du vil have vist en liste over indeksposter, skal du klikke på fanen Indeks og derefter skrive et ord eller rulle gennem listen. Emner er ofte indekseret under mere end én post.
  • Hvis du vil finde alle forekomster af et ord eller en sætning, der kan være i en hjælpfil, skal du klikke på fanen Søg og derefter skrive ordet.
Bemærk! Klik på indholdsposten, indeksposten eller søgeresultatposten for at få vist det tilhørende emne.


Sådan oprettes en liste over foretrukne hjælpemner

  1. Find det hjælpemne, du vil gøre til et foretrukket emne.
  2. Klik på fanen Foretrukne, og klik derefter på Tilføj.
Bemærkninger
  • Hvis du vil vende tilbage til et foretrukket emne, skal du klikke på fanen Foretrukne, markere emnet og derefter klikke på Vis.
  • Hvis du vil omdøbe et emne, skal du markere emnet og derefter skrive et nyt navn i feltet Aktuelt emne.
  • Hvis du vil fjerne et foretrukket emne, skal du markere emnet og derefter klikke på Fjern.


Sådan kopieres et hjælpemne

  1. Højreklik på det emne i emneruden, du vil kopiere, og klik derefter på Marker alt.
  2. Højreklik igen, og klik derefter på Kopier. Derved kopieres emnet til udklipsholderen.
  3. Åbn det dokument, du vil kopiere emnet til.
  4. Anbring markøren der, hvor oplysningerne skal vises.
  5. Klik på Sæt ind i menuen Rediger.
Bemærk! Hvis du kun vil kopiere en del af et emne, skal du markere den tekst, du vil kopiere, højreklikke og derefter klikke på Kopier.


Sådan udskrives det aktuelle hjælpemne

Højreklik på et emne, og klik derefter på Udskriv.

Bemærk! Hvis du udskriver fra fanen Indhold (ved at højreklikke på en post og derefter klikke på Udskriv), kan du se indstillinger for kun at udskrive det aktuelle emne eller det aktuelle emne og alle underemner.


Sådan findes emner vha. knapper på værktøjslinjen

Der findes fem navigationsknapper, der kan findes på værktøjslinjen i Help Viewer. Du kan klikke på disse knapper for at finde hjælpemner:

  • Tilbage viser det sidste emne, du har fået vist.
  • Fremad viser det næste emne i en tidligere vist sekvens af emner.
  • Næste viser det næste emne, der findes i indholdsfortegnelsen.
  • Forrige viser det forrige emne, der findes i indholdsfortegnelsen.
  • Startside viser startsidens emne for den hjælpfil, du får vist.
  • Opdater opdaterer Webindhold, der i øjeblikket vises i emneruden.
  • Stop stopper indlæsningen af filoplysninger. Klik på denne knap, hvis du vil stoppe indlæsningen af en webside.
Bemærk! Værktøjslinjen i Help Viewer indeholder måske ikke alle disse navigationsknapper.


Brug af kommandoer i genvejsmenuen

Der findes flere kommandoer i genvejsmenuen, som du kan bruge til at få vist og tilpasse oplysninger.

Kommando
Beskrivelse
Højreklik i indholdsfortegnelsen, og klik derefter på Åbn alt.
Åbner alle bøger eller mapper i indholdsfortegnelsen. Denne kommando fungerer kun, hvis fanen Indhold er vist.
Højreklik i indholdsfortegnelsen, og klik derefter på Luk alt.
Lukker alle bøger eller mapper. Denne kommando fungerer kun, hvis fanen Indhold er vist.
Højreklik igen, og klik derefter på Udskriv.
Udskriver emnet.

Bemærk! Disse kommandoer kan åbnes via tastaturet. Du kan klikke på SKIFT+F10 for at få vist genvejsmenuen og derefter klikke på de relevante genvejstaster. Eller du kan aktivere musetaster. Brug en musetastkombination til at få vist genvejsmenuen, og klik derefter på de relevante genvejstaster.