HP LaserJet P2030 Series-Drucker

Benutzerhandbuch

http://www.hp.com


Marken- und Copyrightinformationen

Marken- und Copyrightinformationen

Copyright und Lizenz

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Die Vervielfältigung, Adaption oder Übersetzung ist ohne vorherige schriftliche Genehmigung nur im Rahmen des Urheberrechts zulässig.

Die in diesem Dokument enthaltenen Informationen können ohne Vorankündigung geändert werden.

Für HP Produkte und Dienste gelten nur die Gewährleistungen, die in den ausdrücklichen Gewährleistungserklärungen des jeweiligen Produkts bzw. Dienstes aufgeführt sind. Dieses Dokument gibt keine weiteren Gewährleistungen. HP haftet nicht für technische oder redaktionelle Fehler oder Auslassungen in diesem Dokument.

Teilenummer: CE461-90908

Edition 1, 10/2008

Marken

Adobe®, Acrobat® und PostScript® sind Marken von Adobe Systems Incorporated.

Intel® Core™ ist ein Warenzeichen der Intel Corporation in den USA und anderen Ländern/Regionen.

Microsoft®, Windows® und Windows®XP sind in den USA eingetragene Marken der Microsoft Corporation.

Windows Vista™ ist eine eingetragene Marke bzw. eine Marke der Microsoft Corporation in den USA und/oder anderen Ländern/Regionen.

UNIX® ist eine eingetragene Marke von The Open Group.

ENERGY STAR und das ENERGY STAR-Zeichen sind in den USA eingetragene Marken.


Grundlegende Merkmale der Geräte
Grundlegende Merkmale der Geräte

Grundlegende Merkmale der Geräte

  • Produktvergleich
  • Produktfunktionen
  • Übersicht über das Produkt


Produktvergleich

Produktvergleich

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP LaserJet P2030 Series-Modelle


HP LaserJet P2030 Series-Modelle

HP LaserJet P2030 Series-Modelle

HP LaserJet P2035-Drucker
CE461A

Modell HP LaserJet P2035

HP LaserJet P2035n-Drucker
CE462A

Modell HP LaserJet P2035n

●
Druckgeschwindigkeit von bis zu 30 Seiten pro Minute im Format A4 bzw. Letter
●
16 MB Arbeitsspeicher (RAM)
●
HP Druckpatronen mit einer Nennkapazität von bis zu 1.000 Seiten
●
Fach 1 für bis zu 50 Blatt
●
Fach 2 für bis zu 250 Blatt
●
Ausgabefach fasst 125 Blatt (Druckseite unten)
●
Gerader Papierausgabepfad
●
Hi-Speed USB 2.0-Anschluss
●
Paralleler Anschluss
Besitzt dieselben Merkmale wie Modell HP LaserJet P2035 mit folgenden Unterschieden:
●
Integrierter Netzwerkanschluss
●
Kein paralleler Anschluss


Produktfunktionen

Produktfunktionen

Funktion
Beschreibung
Leistung
●
266-MHz-Prozessor
Benutzeroberfläche
●
Bedienfeld mit 2 Tasten und 6 LED-Anzeigen
●
Druckertreiber für Windows® und Macintosh
●
Integrierter Webserver für Zugriff auf Support und Verbrauchsmaterial (nur für Modelle, die mit einem Netzwerk verbunden sind)
Druckertreiber
●
Hostbasierte Druckertreiber für Windows und Macintosh (auf Produkt-CD)
●
HP UPD PCL-5-Druckertreiber, kann von der HP Website heruntergeladen werden
●
XPS-Druckertreiber (XML Paper Specification), kann von der HP Website heruntergeladen werden
Auflösung
●
FastRes 1200 – Schnelles Drucken von Geschäftstexten und Grafiken mit hochwertiger Druckqualität und einer Auflösung von 1200 dpi
●
600 dpi für schnelles Drucken
Schriftarten
●
45 interne skalierbare Schriftarten
●
80 dem Gerät entsprechende Bildschirmschriften im TrueType-Format, verfügbar in der Softwarelösung
Konnektivität
●
High-Speed-USB 2.0-Verbindung
●
Paralleler Anschluss (nur HP LaserJet P2035)
●
RJ45-Netzwerkanschluss (nur HP LaserJet P2035n)
Verbrauchsmaterial
●
Die Verbrauchsmaterial-Statusseite enthält Angaben zum Füllstand der Druckpatrone, zur Anzahl der gedruckten Seiten und zur Anzahl der Seiten, die voraussichtlich noch gedruckt werden können.
●
Das Gerät überprüft beim Einsetzen der Patrone, ob es sich um eine HP Originaldruckpatrone handelt.
●
Schnittstelle zur HP Sure Supply-Website für die einfache Nachbestellung von Ersatzpatronen
Zubehör
●
Externer Druckserver HP Jetdirect
Unterstützte Betriebssysteme
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP und Windows Vista™
●
Macintosh OS X 10.3, 10.4, 10.5 und höher
●
Unix®
●
Linux
Leichte Zugänglichkeit
●
Das Online-Benutzerhandbuch ist mit Textbildschirm-Leseprogrammen kompatibel.
●
Die Druckpatrone kann mit einer Hand eingesetzt und entnommen werden.
●
Alle Klappen können mit einer Hand geöffnet werden.
●
Papier kann einhändig in Fach 1 eingelegt werden.


Übersicht über das Produkt

Übersicht über das Produkt

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Vorderansicht
  • Rückansicht
  • Schnittstellenanschlüsse
  • Position des Etiketts mit Modell- und Seriennummer


Vorderansicht

Vorderansicht

1
Fach 1 (zum Öffnen ziehen)
2
Oberes Ausgabefach
3
Bedienfeld
4
Entriegelungstaste für Druckpatronenklappe
5
Ein-/Aus-Schalter
6
Fach 2
7
Druckpatronenklappe


Rückansicht

Rückansicht

1
Papierstauklappe (zum Öffnen grünen Griff ziehen)
2
Klappe für geraden Papierpfad (zum Öffnen ziehen)
3
Schnittstellenanschlüsse
4
Netzanschluss
5
Öffnung für Kabel-Sicherheitssperre


Schnittstellenanschlüsse

Schnittstellenanschlüsse

HP LaserJet P2035-Drucker

1
Hi-Speed USB 2.0-Anschluss
2
Paralleler Anschluss

HP LaserJet P2035n-Drucker

1
Hi-Speed USB 2.0-Anschluss
2
RJ45-Netzwerkanschluss


Position des Etiketts mit Modell- und Seriennummer

Position des Etiketts mit Modell- und Seriennummer

Das Typenschild mit der Modell- und Seriennummer befindet sich an der Rückseite des Geräts.

Position des Etiketts mit Modell- und Seriennummer

    http://www.hp.com


Bedienfeld
Bedienfeld

Bedienfeld

Das Bedienfeld des Druckers besteht aus sechs Leuchtdioden (LEDs) und zwei Tasten. Die von den LEDs erzeugten Leuchtmuster kennzeichnen den jeweiligen Druckerstatus.

Lage des Bedienfelds

1
Stau-LED: Weist auf einen Stau im Drucker hin.
2
Druckpatronen-LED: Wenn die Druckpatrone fast verbraucht ist, leuchtet die Druckpatronen-LED. Wenn die Druckpatrone aus dem Drucker genommen wurde, blinkt die Druckpatronen-LED.
3
LED für kein Papier: Gibt an, dass kein Papier mehr im Drucker vorhanden ist
4
Achtung-LED: Zeigt an, dass die Klappe für die Druckpatrone offen ist oder dass ein anderer Fehler aufgetreten ist
5
Bereit-LED: Zeigt an, dass der Drucker druckbereit ist
6
Start -Taste und -LED.
7
Abbruch -Taste: Wenn Sie den im Druck befindlichen Druckauftrag abbrechen möchten, drücken Sie die Abbruch-Taste.

HINWEIS:

Eine Beschreibung der LED-Leuchtmuster finden Sie im Abschnitt Status-LED-Leuchtmuster.


Software für Windows
Software für Windows

Software für Windows

  • Unterstützte Betriebssysteme (Windows)
  • Unterstützte Druckertreiber für Windows
  • Prioritäten für Druckeinstellungen
  • Ändern der Druckertreibereinstellungen – Windows
  • Entfernen von Software – Windows
  • Unterstützte Dienstprogramme für Windows
  • Unterstützte Netzwerkdienstprogramme für Windows
  • Software für andere Betriebssysteme


Unterstützte Betriebssysteme (Windows)

Unterstützte Betriebssysteme (Windows)

Das Gerät unterstützt die folgenden Betriebssysteme:

●
Windows XP (32-Bit und 64-Bit)
●
Windows Server 2003 (32-Bit und 64-Bit)
●
Windows 2000
●
Windows Vista (32-Bit und 64-Bit)


Unterstützte Druckertreiber für Windows

Unterstützte Druckertreiber für Windows

Das Gerät besitzt einen hostbasierten Druckertreiber.

Der Druckertreiber verfügt über eine Online-Hilfe, in der die wichtigsten Druckaufgaben sowie die Schaltflächen, Optionen und Dropdown-Listen des Druckertreibers beschrieben werden.


Prioritäten für Druckeinstellungen

Prioritäten für Druckeinstellungen

Änderungen, die an den Druckeinstellungen vorgenommen werden, werden abhängig von ihrem Ursprung mit folgender Priorität behandelt:

HINWEIS:

Die Namen von Befehlen und Dialogfeldern können je nach Programm variieren.
●
Dialogfeld „Seite einrichten“: Klicken Sie in dem Programm, in dem Sie gerade arbeiten, auf Seite einrichten oder einen ähnlichen Befehl im Menü Datei, um dieses Dialogfeld zu öffnen. Die hier geänderten Einstellungen überschreiben Einstellungen, die anderswo geändert wurden.
●
Dialogfeld „Drucken“: Klicken Sie in dem Programm, in dem Sie gerade arbeiten, auf Drucken, Drucker einrichten oder einen ähnlichen Befehl im Menü Datei, um dieses Dialogfeld zu öffnen. Die Einstellungen, die Sie im Dialogfeld Drucken ändern, haben eine niedrigere Priorität und überschreiben nicht die Änderungen, die Sie im Dialogfeld Seite einrichten vornehmen.
●
Dialogfeld „Eigenschaften von Drucker“ (Druckertreiber): Der Druckertreiber wird geöffnet, wenn Sie im Dialogfeld Drucken auf Eigenschaften klicken. Die Einstellungen, die im Dialogfeld Eigenschaften von Drucker geändert werden, überschreiben nicht die Einstellungen, die anderswo in der Drucksoftware verfügbar sind.
●
Standarddruckertreibereinstellungen: Die Standarddruckertreibereinstellungen legen die Einstellungen fest, die bei allen Druckaufträgen verwendet werden, sofern die Einstellungen nicht im Dialogfeld Seite einrichten, Drucken oder Eigenschaften von Drucker geändert werden.


Ändern der Druckertreibereinstellungen – Windows

Ändern der Druckertreibereinstellungen – Windows

Ändern der Einstellungen für alle Druckjobs, bis das Softwareprogramm geschlossen wird
Ändern der Standardeinstellungen für alle Druckjobs
Ändern der Konfigurationseinstellungen des Geräts
1.
Klicken Sie in der Anwendung im Menü Datei auf Drucken.
2.
Wählen Sie den Treiber aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.
Dies ist die gängigste Vorgehensweise, wobei die Schritte im Einzelnen abweichen können.
1.
Windows XP und Windows Server 2003 (Darstellung des Startmenüs in Standardansicht): Klicken Sie auf Start und anschließend auf Drucker und Faxgeräte.

- Oder -

Windows 2000, Windows XP und Windows Server 2003 (Darstellung des Startmenüs in klassischer Ansicht): Klicken Sie auf Start, dann auf Einstellungen und anschließend auf Drucker.

- Oder -

Windows Vista: Klicken Sie auf Start, dann auf Systemsteuerung und anschließend in der Kategorie Hardware und Sound auf Drucker.

2.
Klicken Sie mit der rechten Maustaste auf das Treibersymbol, und wählen Sie Druckeinstellungen aus.
1.
Windows XP und Windows Server 2003 (Darstellung des Startmenüs in Standardansicht): Klicken Sie auf Start und anschließend auf Drucker und Faxgeräte.

- Oder -

Windows 2000, Windows XP und Windows Server 2003 (Darstellung des Startmenüs in klassischer Ansicht): Klicken Sie auf Start, dann auf Einstellungen und anschließend auf Drucker.

- Oder -

Windows Vista: Klicken Sie auf Start, dann auf Systemsteuerung und anschließend in der Kategorie Hardware und Sound auf Drucker.

2.
Klicken Sie mit der rechten Maustaste auf das Treibersymbol, und wählen Sie Eigenschaften aus.
3.
Klicken Sie auf das Register Geräteeinstellungen.


Entfernen von Software – Windows

Entfernen von Software – Windows

1.
Klicken Sie auf Start und dann auf Alle Programme.
2.
Klicken Sie auf HP und dann auf den Gerätenamen.
3.
Klicken Sie auf die Option zum Deinstallieren des Geräts, und befolgen Sie die Bildschirmanweisungen, um die Software zu entfernen.


Unterstützte Dienstprogramme für Windows

Unterstützte Dienstprogramme für Windows

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Software für Statuswarnmeldungen


Software für Statuswarnmeldungen

Software für Statuswarnmeldungen

Die Software für Statuswarnmeldungen liefert Informationen über den aktuellen Gerätestatus.

Die Software warnt in Popup-Fenstern, wenn bestimmte Ereignisse eintreten, zum Beispiel wenn ein Fach leer ist oder eine Störung am Gerät vorliegt. Die Warnmeldungen enthalten Informationen zum Beheben des Problems.


Unterstützte Netzwerkdienstprogramme für Windows

Unterstützte Netzwerkdienstprogramme für Windows

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Integrierter Webserver


Integrierter Webserver

Integrierter Webserver

Das Gerät verfügt über einen integrierten Webserver, mit dem Sie auf Informationen zu Geräten und Netzwerkaktivitäten zugreifen können. Diese Informationen werden in einem Web-Browser (z.B. Microsoft Internet Explorer, Netscape Navigator, Apple Safari oder Firefox) angezeigt.

Der integrierte Webserver befindet sich im Gerät. Er wird nicht auf den Netzwerkserver geladen.

Der integrierte Webserver bietet eine Schnittstelle zum Gerät, die jeder Benutzer verwenden kann, der über einen mit einem Netzwerk verbundenen Computer und einen standardmäßigen Webbrowser verfügt. Es ist keine spezielle Software erforderlich, Ihr Computer muss jedoch über einen unterstützten Webbrowser verfügen. Geben Sie die IP-Adresse des Geräts in die Adresszeile des Browsers ein, um auf den integrierten Webserver zuzugreifen. (Informationen zur IP-Adresse erhalten Sie auf der Konfigurationsseite. Weitere Informationen zum Drucken einer Konfigurationsseite finden Sie unter Drucken der Informationsseiten.)

Eine vollständige Erläuterung der Funktionen des integrierten Webservers finden Sie unter Eingebetteter Webserver.


Software für andere Betriebssysteme

Software für andere Betriebssysteme

Betriebssystem
Software
UNIX
Gehen Sie zum Herunterladen der HP UNIX-Modelscripts wie folgt vor:
1.
Gehen Sie zu www.hp.com, und klicken Sie auf Software & Driver Download bzw. Treiber & Software.
2.
Geben Sie die Produktbezeichnung ein.
3.
Klicken Sie in der Liste der Betriebssysteme auf UNIX.
4.
Laden Sie die entsprechende(n) Datei(en) herunter.
Linux
Informationen hierzu finden Sie unter www.hp.com/go/linuxprinting.


Verwendung des Geräts mit einem Macintosh
Verwendung des Geräts mit einem Macintosh

Verwendung des Geräts mit einem Macintosh

  • Software für Macintosh
  • Verwenden der Funktionen des Macintosh-Druckertreibers


Software für Macintosh

Software für Macintosh

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unterstützte Betriebssysteme – Macintosh
  • Ändern der Druckertreibereinstellungen – Macintosh
  • Software für Macintosh-Computer
  • Unterstützte Dienstprogramme für Macintosh


Unterstützte Betriebssysteme – Macintosh

Unterstützte Betriebssysteme – Macintosh

Das Gerät unterstützt die folgenden Macintosh-Betriebssysteme:

●
Mac OS X 10.3, 10.4, 10.5 und höher
HINWEIS:

Mac OS X 10.4 und höher unterstützt Mac-Computer mit PPC- und Intel® Core™-Prozessor.


Ändern der Druckertreibereinstellungen – Macintosh

Ändern der Druckertreibereinstellungen – Macintosh

Ändern der Einstellungen für alle Druckjobs, bis das Softwareprogramm geschlossen wird
Ändern der Standardeinstellungen für alle Druckjobs
Ändern der Konfigurationseinstellungen des Geräts
1.
Klicken Sie im Menü Datei auf die Option Drucken.
2.
Ändern Sie die gewünschten Einstellungen in den verschiedenen Menüs.
1.
Klicken Sie im Menü Datei auf die Option Drucken.
2.
Ändern Sie die gewünschten Einstellungen in den verschiedenen Menüs.
3.
Klicken Sie im Menü Voreinstellungen auf Speichern unter, und geben Sie einen Namen für die Voreinstellung ein.
Diese Einstellungen werden im Menü Einstellungen gespeichert. Um die neuen Einstellungen zu verwenden, müssen Sie die gespeicherte Einstellung jeweils beim Öffnen eines Programms für das Drucken auswählen.
Mac OS X V10.3 oder Mac OS X V10.4
1.
Klicken Sie im Apple-Menü auf Systemvoreinstellungen und anschließend auf Drucken u. Faxen.
2.
Klicken Sie auf Druckereinrichtung.
3.
Klicken Sie auf das Menü Installationsoptionen.
Mac OS X V10.5
1.
Klicken Sie im Apple-Menü auf Systemvoreinstellungen und anschließend auf Drucken u. Faxen.
2.
Klicken sie auf Optionen und Verbrauchsmateralien.
3.
Klicken Sie auf das Menüfür den Treiber.
4.
Wählen Sie den Treiber aus der Liste aus, und konfigurieren Sie die installierten Optionen.


Software für Macintosh-Computer

Software für Macintosh-Computer

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP Druckerdienstprogramm


HP Druckerdienstprogramm

HP Druckerdienstprogramm

Verwenden Sie das HP Druckerdienstprogramm, um Gerätefunktionen einzurichten, die im Druckertreiber nicht zur Verfügung stehen.

Sie können das HP Druckerdienstprogramm verwenden, wenn das Gerät USB verwendet oder mit einem TCP/IP-basierten Netzwerk verbunden ist.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Öffnen des HP Druckerdienstprogramms


Öffnen des HP Druckerdienstprogramms

Öffnen des HP Druckerdienstprogramms

Mac OS X V10.3 oder Mac OS X V10.4
1.
Öffnen Sie die Suche, klicken Sie auf Programme, klicken Sie auf Dienstprogramme, und doppelklicken Sie anschließend auf Printer Setup Utility.
2.
Wählen Sie das zu konfigurierende Produkt aus, und klicken Sie anschließend auf Dienstprogramm.
Mac OS X V10.5
1.
Klicken Sie im Menü Drucker auf Druckerdienstprogramm.

- Oder -

Klicken Sie in der Druckerwarteliste auf das Symbol Dienstprogramm.


Unterstützte Dienstprogramme für Macintosh

Unterstützte Dienstprogramme für Macintosh

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Integrierter Webserver


Verwenden der Funktionen des Macintosh-Druckertreibers

Verwenden der Funktionen des Macintosh-Druckertreibers

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Drucken


Drucken

Drucken

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Erstellen und Verwenden von Druckvoreinstellungen – Macintosh
  • Ändern der Größe von Dokumenten oder Drucken mit benutzerdefiniertem Papierformat
  • Drucken eines Deckblatts
  • Verwenden von Wasserzeichen
  • Drucken mehrerer Seiten auf einem Blatt Papier in Macintosh
  • Drucken auf beiden Seiten des Papiers (Duplexdruck)
  • Verwenden des Menüs „Dienste“


Erstellen und Verwenden von Druckvoreinstellungen – Macintosh

Erstellen und Verwenden von Druckvoreinstellungen – Macintosh

Mit Hilfe der Druckvoreinstellungen können die aktuellen Druckertreibereinstellungen für spätere Druckjobs gespeichert werden.

Erstellen von Druckvoreinstellungen

1.
Klicken Sie im Menü Datei auf Drucken.
2.
Wählen Sie den Treiber aus.
3.
Wählen Sie die Druckeinstellungen aus.
4.
Klicken Sie im Feld Einstellungen auf Sichern unter..., und geben Sie einen Namen für die Voreinstellung ein.
5.
Klicken Sie auf OK.

Verwenden von Druckvoreinstellungen

1.
Klicken Sie im Menü Datei auf Drucken.
2.
Wählen Sie den Treiber aus.
3.
Wählen Sie im Feld Einstellungen die gewünschte Druckeinstellung aus.

HINWEIS:

Wenn Sie die Standardeinstellungen des Druckertreibers verwenden möchten, wählen Sie die Option Standard aus.


Ändern der Größe von Dokumenten oder Drucken mit benutzerdefiniertem Papierformat

Ändern der Größe von Dokumenten oder Drucken mit benutzerdefiniertem Papierformat

Wenn ein Dokument mit einem neuen Papierformat gedruckt werden soll, können Sie die Größe des Dokuments anpassen.

1.
Klicken Sie im Menü Datei auf Drucken.
2.
Öffnen Sie das Menü Papierzufuhr.
3.
Wählen Sie im Bereichfür das Format des ausgegebenen Papiers die Option An Papierformat anpassen aus. Wählen Sie anschließend in der Dropdown-Liste die Größe aus.
4.
Wenn Sie ausschließlich ein Papierformat verwenden möchten, das kleiner ist als das Dokument, wählen Sie die Optionzum ausschließlichen Verkleinern aus.


Drucken eines Deckblatts

Drucken eines Deckblatts

Sie können ein separates Deckblatt für Ihr Dokument mit einer Meldung (z.B. "Vertraulich") drucken.

1.
Klicken Sie im Menü Datei auf Drucken.
2.
Wählen Sie den Treiber aus.
3.
Öffnen Sie das Menü Deckblatt, und wählen Sie dann die Deckblattdruckoption Vor Dokument oder Nach Dokument aus.
4.
Wählen Sie im Menü Deckblatttyp die Meldung aus, die auf dem Deckblatt gedruckt werden soll.
HINWEIS:

Um ein leeres Deckblatt zu drucken, wählen Sie für Deckblatttyp die Option Standard aus.


Verwenden von Wasserzeichen

Verwenden von Wasserzeichen

Ein Wasserzeichen ist ein Hinweis (z.B. "Vertraulich"), der auf jeder Seite eines Dokuments im Hintergrund gedruckt wird.

1.
Klicken Sie im Menü Datei auf Drucken.
2.
Öffnen Sie das Menü Wasserzeichen.
3.
Wählen Sie neben Modus den gewünschten Wasserzeichentyp aus. Wählen Sie Wasserzeichen aus, um einen halbtransparenten Text zu drucken. Wählen Sie Overlay aus, um Text zu drucken, der nicht transparent ist.
4.
Wählen Sie neben Seiten aus, ob das Wasserzeichen auf allen Seiten oder nur auf der ersten Seite gedruckt werden soll.
5.
Wählen Sie neben Text einen Standardtext aus, oder wählen Sie Benutzerdefiniert aus, und geben Sie einen neuen Text in das Feld ein.
6.
Wählen Sie Optionen für die verbleibenden Einstellungen aus.


Drucken mehrerer Seiten auf einem Blatt Papier in Macintosh

Drucken mehrerer Seiten auf einem Blatt Papier in Macintosh

Sie können mehrere Seiten auf einem Blatt Papier drucken. Diese Funktion bietet eine kostensparende Möglichkeit zum Drucken von Entwurfsseiten.

Mehrere Seiten pro Blatt

1.
Klicken Sie im Menü Datei auf Drucken.
2.
Wählen Sie den Treiber aus.
3.
Öffnen Sie das Menü Layout.
4.
Wählen Sie neben der Option Seiten pro Blatt die Anzahl der Seiten aus, die auf jeder Seite gedruckt werden sollen (1, 2, 4, 6, 9 oder 16).
5.
Wählen Sie neben der Option Seitenfolge die Reihenfolge und Platzierung der Seiten auf dem Blatt aus.
6.
Wählen Sie neben der Option Rahmen die Rahmenart aus, die um jede Seite auf dem Blatt gedruckt werden soll.


Drucken auf beiden Seiten des Papiers (Duplexdruck)

Drucken auf beiden Seiten des Papiers (Duplexdruck)

Manueller beidseitiger Druck

1.
Legen Sie genügend Papier für den Druckjob in das verwendete Fach ein. Spezialpapier, z.B. Briefkopfpapier, ist wie folgt einzulegen:
●
Legen Sie in Fach 1 das Briefkopfpapier mit der Vorderseite nach oben und der Oberkante zuerst ein.
●
Bei allen anderen Fächern legen Sie Briefkopfpapier mit der Vorderseite nach unten und der oberen Kante in Richtung Fachvorderseite ein.
2.
Klicken Sie im Menü Datei auf Drucken.
3.
Wählen Sie im Menü Fertigstellung die Option Rückseite manuell drucken.
4.
Klicken Sie auf Drucken. Befolgen Sie die Anweisungen im Popup-Fenster, das geöffnet wird, bevor Sie den Ausgabestapel in Fach 2 zum Drucken der zweiten Hälfte legen.
5.
Entfernen Sie das gesamte verbleibende unbedruckte Papier aus Fach 1 des Geräts.
6.
Legen Sie den Ausgabestapel mit der Vorderseite nach oben und der Oberkante zuerst in Fach 1 ein. Sie müssen die zweite Seite von Fach 1 aus drucken.
7.
Wenn eine Aufforderung angezeigt wird, drücken Sie die entsprechende Bedienfeldtaste, um fortzufahren.


Verwenden des Menüs „Dienste“

Verwenden des Menüs „Dienste“

Wenn das Gerät an ein Netzwerk angeschlossen ist, können Sie über das Menü Dienste Informationen zum Gerät und Verbrauchsmaterialstatus erhalten.

1.
Klicken Sie im Menü Datei auf Drucken.
2.
Öffnen Sie das Menü Dienste.
3.
Gehen Sie zum Öffnen des integrierten Webservers und Ausführen einer Wartungsaufgabe folgendermaßen vor:

a.
Wählen Sie die Option Gerätewartung aus.
b.
Wählen Sie in der Dropdown-Liste eine Aufgabe aus.
c.
Klicken Sie auf Starten.

4.
Gehen Sie folgendermaßen vor, wenn verschiedene Support-Websites für dieses Gerät angezeigt werden sollen:

a.
Wählen Sie Dienste im Internet aus.
b.
Wählen sie Internet-Dienste und in der Dropdown-Liste eine Option aus.
c.
Klicken Sie auf Start.


Anschlussfähigkeit
Anschlussfähigkeit

Anschlussfähigkeit

  • USB- und Parallelanschlüsse
  • Netzwerkkonfiguration


USB- und Parallelanschlüsse

USB- und Parallelanschlüsse

1.
Legen Sie die Softwareinstallations-CD in das CD-ROM-Laufwerk des Computers ein.
2.
Wenn das Installationsprogramm nicht automatisch gestartet wird, durchsuchen Sie den Inhalt der CD und führen die Datei SETUP.EXE aus.
3.
Folgen Sie den Anleitungen auf dem Bildschirm.
HINWEIS:

Bei der Installation werden Sie aufgefordert, das parallele oder das USB-Kabel anzuschließen.
Parallelverbindung

USB-Verbindung

    http://www.hp.com


Netzwerkkonfiguration

Netzwerkkonfiguration

Unter Umständen müssen Sie bestimmte Netzwerkparameter auf dem Gerät konfigurieren. Sie können diese Parameter über den integrierten Webserver konfigurieren. Weitere Informationen finden Sie unter Eingebetteter Webserver.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unterstützte Netzwerkprotokolle
  • Installieren des Produkts in einem Netzwerk
  • Konfigurieren des Netzwerkgeräts


Unterstützte Netzwerkprotokolle

Unterstützte Netzwerkprotokolle

Das Produkt unterstützt das Netzwerkprotokoll TCP/IP. Dies ist das am weitesten verbreitete Netzwerkprotokoll. Es wird von vielen Netzwerkdiensten verwendet. Dieses Produkt unterstützt auch IPv4 und IPv6.In der folgenden Tabelle sind die vom Produkt unterstützten Netzwerkdienste/-protokolle aufgeführt.

Drucken
Dienstname
Beschreibung
port9100 (Direct Mode)
Druckdienst
LPD (Line Printer Daemon)
Druckdienst

Netzwerkprodukterkennung
Dienstname
Beschreibung
SLP (Service Location Protocol)
Ein Geräteermittlungsprotokoll, mit dessen Hilfe Netzwerkgeräte erkannt und konfiguriert werden können. Dieses Protokoll wird primär von Microsoft-Programmen genutzt.
mDNS (Multicast Domain Name Service, wird auch als „Rendezvous“ oder „Bonjour“ bezeichnet)
Ein Geräteermittlungsprotokoll, mit dessen Hilfe Netzwerkgeräte erkannt und konfiguriert werden können. Dieses Protokoll wird primär von Apple Macintosh-Programmen genutzt.

Nachrichtenübermittlung und Verwaltung
Dienstname
Beschreibung
HTTP (Hypertext Transfer Protocol)
Dieses Protokoll ermöglicht Webbrowsern die Kommunikation mit dem integrierten Webserver.
EWS (embedded Web server - eingebetteter Webserver)
Hiermit können Benutzer das Produkt über einen Webbrowser verwalten.
SNMP (Simple Network Management Protocol)
Wird von Netzwerkprogrammen zur Produktverwaltung verwendet. Es werden SNMP 1-, SNMP 2- und Standard-MIB-II-Objekte (Management Information Base) unterstützt.

IP-Adressierung
Dienstname
Beschreibung
DHCP (Dynamic Host Configuration Protocol)
Automatisches Zuweisen der IP-Adresse. Der DHCP-Server stellt dem Produkt eine IP-Adresse zur Verfügung. In der Regel ist keine Benutzeraktion erforderlich, damit das Produkt eine IP-Adresse vom DHCP-Server erhält.
BOOTP (Bootstrap Protocol)
Automatisches Zuweisen der IP-Adresse. Der BOOTP-Server stellt dem Produkt eine IP-Adresse zur Verfügung. Der Administrator muss die MAC-Hardwareadresse des Produkts auf dem BOOTP-Server eingeben, damit das Produkt von diesem Server eine IP-Adresse erhält.
Auto-IP
Automatisches Zuweisen der IP-Adresse. Wenn weder ein DHCP- noch ein BOOTP-Server vorhanden ist, ermöglicht dieser Dienst dem Produkt, selbst eine eindeutige IP-Adresse zu erzeugen.


Installieren des Produkts in einem Netzwerk

Installieren des Produkts in einem Netzwerk

Bei dieser Konfiguration ist das Produkt direkt mit dem Netzwerk verbunden und kann so konfiguriert werden, dass alle Computer im Netzwerk Druckjobs direkt an das Produkt senden.

HINWEIS:

Dies ist die empfohlene Netzwerkkonfiguration für das Produkt.

1.
Verbinden Sie das Produkt vor dem Einschalten über ein Netzwerkkabel am Netzwerkanschluss des Produkts direkt mit dem Netzwerk.
2.
Schalten Sie das Produkt ein, warten Sie 2 Minuten, und drucken Sie über das Bedienfeld eine Konfigurationsseite.
HINWEIS:

Vergewissern Sie sich, dass auf der Konfigurationsseite eine IP-Adresse aufgeführt ist, bevor Sie mit dem nächsten Schritt fortfahren. Drucken Sie die Konfigurationsseite erneut aus, wenn keine IP-Adresse angegeben ist.

3.
Legen Sie die Produkt-CD in das CD-ROM-Laufwerk des Computers ein. Wenn das Softwareinstallationsprogramm nicht gestartet wird, doppelklicken Sie auf der CD auf die Datei setup.exe.
4.
Folgen Sie den Anweisungen der Installationssoftware.
HINWEIS:

Wenn Sie nach einer Netzwerkadresse gefragt werden, geben Sie die IP-Adresse auf der Konfigurationsseite ein, die Sie vor dem Start des Installationsprogramms ausgedruckt haben, oder suchen Sie im Netzwerk nach dem Produkt.

5.
Warten Sie, bis der Installationsvorgang beendet ist.


Konfigurieren des Netzwerkgeräts

Konfigurieren des Netzwerkgeräts

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Abrufen oder Ändern der Netzwerkeinstellungen
  • Festlegen oder Ändern des Netzwerkkennworts
  • IP-Adresse


Abrufen oder Ändern der Netzwerkeinstellungen

Abrufen oder Ändern der Netzwerkeinstellungen

Sie können die IP-Konfigurationseinstellungen mit dem integrierten Webserver anzeigen und ändern.

1.
Drucken Sie eine Konfigurationsseite, und suchen Sie auf dieser Seite die IP-Adresse.
●
Wenn Sie IPv4 verwenden, besteht die IP-Adresse ausschließlich aus Ziffern. Hierbei gilt das folgende Format:

xx.xx.xx.xxx
●
Bei IPv6 ist die IP-Adresse in Hexadezimalschreibweise angegeben, also als eine Kombination von Buchstaben und Ziffern. Hierbei gilt das folgende Format:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Geben Sie die IP-Adresse in die Adresszeile eines Webbrowsers ein, um den integrierten Webserver zu öffnen.
3.
Klicken Sie auf die Registerkarte Netzwerk, und überprüfen Sie die Netzwerkinformationen. Sie können die Einstellungen nach Bedarf ändern.


Festlegen oder Ändern des Netzwerkkennworts

Festlegen oder Ändern des Netzwerkkennworts

Mit dem integrierten Webserver können Sie ein Netzwerkkennwort festlegen und ein vorhandenes Kennwort ändern.

1.
Öffnen Sie den integrierten Webserver, und klicken Sie auf die Registerkarte Netzwerk.
2.
Klicken Sie im linken Fensterbereich auf die Schaltfläche Kennwort.
HINWEIS:

Wenn bereits ein Kennwort eingerichtet wurde, werden Sie dazu aufgefordert, dieses Kennwort einzugeben. Geben Sie das Kennwort ein, und klicken Sie dann auf Übernehmen.

3.
Geben Sie in die Felder Kennwort und Kennwort bestätigen unter Gerätekennwort das neue Kennwort ein.
4.
Klicken Sie unten im Fenster auf Übernehmen, um das Kennwort zu speichern.


IP-Adresse

IP-Adresse

Die IP-Adresse des Produkts kann manuell oder über DHCP, BootP oder AutoIP automatisch konfiguriert werden.

Zum manuellen Ändern der IP-Adresse steht Ihnen die Registerkarte Networking (Netzwerk) im integrierten Webserver zur Verfügung.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einstellungen für Verbindungsgeschwindigkeit


Einstellungen für Verbindungsgeschwindigkeit

Einstellungen für Verbindungsgeschwindigkeit

Wenn Sie die Verbindungsgeschwindigkeit ändern möchten, verwenden Sie die Registerkarte Networking (Netzwerk) im integrierten Webserver.

Wenn Sie die Einstellung für die Verbindungsgeschwindigkeit falsch festlegen, kann das Produkt u.U. nicht mehr mit den anderen Geräten im Netzwerk kommunizieren. Daher sollte in der Regel der automatische Modus aktiviert bleiben. Änderungen können dazu führen, dass das Produkt herunter- und wieder hochgefahren wird. Änderungen dürfen nur im Leerlauf vorgenommen werden.


Papier und Druckmedien
Papier und Druckmedien

Papier und Druckmedien

  • Informationen zur Papier- und Druckmedienverwendung
  • Unterstützte Papier- und Druckmedienformate
  • Benutzerdefinierte Papierformate
  • Unterstützte Papier- und Druckmedientypen
  • Kapazität der Fächer
  • Richtlinien für den Umgang mit Spezialpapier und -medien
  • Einlegen in Fächer
  • Konfigurieren der Fächer
  • Verwenden von Papierausgabeoptionen


Informationen zur Papier- und Druckmedienverwendung

Informationen zur Papier- und Druckmedienverwendung

Dieses Gerät unterstützt eine Vielzahl von Papiersorten und anderen Druckmedien entsprechend den in diesem Handbuch beschriebenen Richtlinien. Die Verwendung von Papiersorten oder Druckmedien, die diese Richtlinien nicht erfüllen, kann zu folgenden Probleme führen:

●
Schlechte Druckqualität
●
Vermehrte Papierstaus
●
Vorzeitige Abnutzung des Geräts und dadurch erforderliche Reparaturen

Zum Erzielen bester Ergebnisse sollten stets HP Papier und HP Druckmedien verwendet werden, die speziell für Laserdrucker oder mehrere Geräte geeignet sind. Verwenden Sie kein Papier und keine Druckmedien für Tintenstrahldrucker. Die Hewlett-Packard Company empfiehlt keine Medien anderer Marken, da deren Qualität nicht von HP kontrolliert werden kann.

Es kann vorkommen, dass ein bestimmtes Medium alle in diesem Handbuch beschriebenen Richtlinien erfüllt und dennoch keine zufrieden stellenden Ergebnisse erzielt werden. Dies kann auf unsachgemäße Handhabung, unangemessene Temperatur- oder Feuchtigkeitsverhältnisse oder andere Aspekte zurückzuführen sein, über die Hewlett-Packard keine Kontrolle hat.

ACHTUNG:

Die Verwendung von Papiersorten oder Druckmedien, die nicht den Spezifikationen von Hewlett-Packard entsprechen, kann Geräteprobleme verursachen, die eine Reparatur erforderlich machen. Eine derartige Reparatur fällt nicht unter die Gewährleistung oder Serviceverträge von Hewlett-Packard.


Unterstützte Papier- und Druckmedienformate

Unterstützte Papier- und Druckmedienformate

Dieses Gerät unterstützt eine Vielzahl von Papier- und Druckmedienformaten.

HINWEIS:

Sie erzielen die besten Ergebnisse, wenn Sie vor dem Drucken das Format und den Typ des verwendeten Druckmediums im Druckertreiber auswählen.

Unterstützte Papier- und Druckmedienformate
Format und Abmessungen
Fach 1
Fach 2
Letter
216 × 279 mm
Häkchen
Häkchen
Legal
216 × 356 mm
Häkchen
Häkchen
A4
210 × 297 mm
Häkchen
Häkchen
A5
148 × 210 mm
Häkchen
Häkchen
A6
105 x 148 mm (4,1 x 5,8 Zoll)
Häkchen
Häkchen
B5 JIS
182 × 257 mm
Häkchen
Häkchen
US-Executive
184 × 267 mm
Häkchen
Häkchen
Postkarte (JIS)
100 x 148 mm
Häkchen
Doppelte Postkarte (JIS)
148 × 200 mm
Häkchen
16K
184 x 260 mm
Häkchen
16K
195 x 270 mm
Häkchen
16K
197 × 273 mm
Häkchen
8,5 × 13
216 × 330 mm
Häkchen
Häkchen
Umschlag Commercial Nr. 10
105 × 241 mm
Häkchen
Umschlag B5 ISO
176 × 250 mm
Häkchen
Umschlag C5 ISO
162 × 229 mm
Häkchen
Umschlag DL ISO
110 × 220 mm
Häkchen
Umschlag Monarch
98 × 191 mm
Häkchen
Benutzerdefiniert
76 × 127 mm bis 216 × 356 mm
(3,0 × 5,0 Zoll bis 8,5 × 14 Zoll)
Häkchen


Benutzerdefinierte Papierformate

Benutzerdefinierte Papierformate

Dieses Gerät unterstützt eine Vielzahl von benutzerdefinierten Papierformaten. Bei den unterstützten benutzerdefinierten Papierformaten handelt es sich um Formate, die zwar nicht in der Tabelle mit den unterstützten Papier- und Medienformaten aufgelistet sind, sich aber innerhalb des zulässigen Formatbereichs des Geräts befinden. Wenn Sie ein unterstütztes benutzerdefiniertes Format verwenden, geben Sie die Länge und Breite im Treiber an, und legen Sie das Papier in ein Fach ein, das für benutzerdefinierte Formate geeignet ist.


Unterstützte Papier- und Druckmedientypen

Unterstützte Papier- und Druckmedientypen

Eine vollständige Liste der HP Markenpapiersorten, die von diesem Gerät unterstützt werden, finden Sie unter www.hp.com/support/ljp2030series.

Papiertyp (Druckertreiber)
Fach 1
Fach 2
Normalpapier
Häkchen
Häkchen
Leicht (60–74 g/m2)
Häkchen
Häkchen
Mittelschwer (96–110 g/m2)
Häkchen
Häkchen
Schwer (111–130 g/m2)
Häkchen
Häkchen
Sehr schwer (131–175 g/m2)
Häkchen
Transparentfolie
Häkchen
Häkchen
Etiketten
Häkchen
Briefkopf
Häkchen
Häkchen
Vorgedrucktes Papier
Häkchen
Häkchen
Gelochtes Papier
Häkchen
Häkchen
Farbe
Häkchen
Häkchen
Raues Papier
Häkchen
Häkchen
Schreibmaschinenpapier
Häkchen
Häkchen
Recyclingpapier
Häkchen
Häkchen
Umschlag
Häkchen
HP Mehrzweckpapier
Häkchen
Häkchen
HP Office-Papier
Häkchen
Häkchen
HP LaserJet-Papier
Häkchen
Häkchen
HP Premium Choice-Papier
Häkchen
Häkchen


Kapazität der Fächer

Kapazität der Fächer

Fach
Papiertyp
Spezifikationen
Menge
Fach 1
Papier
Bereich:
Schreibmaschinenpapier mit 60 g/m2 bis 200 g/m2
Maximale Stapelhöhe: 5 mm
Entspricht 50 Blatt Schreibmaschinenpapier (75 g/m2)
Umschläge
Weniger als 60 g/m2 bis 90 g/m2
Maximal 10 Umschläge
Etiketten
Maximale Stärke 0,23 mm
Maximale Stapelhöhe: 5 mm
Transparentfolien
Minimale Stärke 0,13 mm
Maximale Stapelhöhe: 5 mm
Fach 2
Papier
Bereich:
Schreibmaschinenpapier mit 60 g/m2 bis 135 g/m2
Entspricht 250 Blatt Schreibmaschinenpapier (75 g/m2)
Maximale Stapelhöhe für A6-Papier: 15 mm
Transparentfolien
Minimale Stärke 0,13 mm
Maximale Stapelhöhe: 26 mm
Oberes Standardfach
Papier
Bis zu 125 Blatt Schreibmaschinenpapier (75 g/m2)


Richtlinien für den Umgang mit Spezialpapier und -medien

Richtlinien für den Umgang mit Spezialpapier und -medien

Mit diesem Gerät können Sie auf Spezialmedien drucken. Halten Sie sich an die folgenden Richtlinien, um zufrieden stellende Ergebnisse zu erzielen. Stellen Sie beim Bedrucken von Spezialpapier und -medien unbedingt im Druckertreiber den Typ und das Format ein, damit eine optimale Druckqualität gewährleistet ist.

ACHTUNG:

HP LaserJet-Drucker verwenden Fixierer, um die trockenen Tonerpartikel punktgenau auf das Papier aufzubringen. Die HP Papiersorten für Laserdrucker wurden speziell für diese extreme Hitze entwickelt. Wenn Sie Papier für Tintenstrahldrucker verwenden, das nicht für diese Technologie ausgelegt ist, können Sie Ihren Drucker beschädigen.

Medientyp
Halten Sie sich an Folgendes
Vermeiden Sie Folgendes
Umschläge
●
Bewahren Sie Umschläge flach liegend auf.
●
Verwenden Sie Umschläge, bei denen der Saum ganz bis zur Ecke reicht.
●
Verwenden Sie Umschläge mit abziehbaren Klebestreifen, die für Laserdrucker zugelassen sind.
●
Verwenden Sie keine Umschläge, die aneinander haften bzw. verknittert, eingerissen oder anderweitig beschädigt sind.
●
Verwenden Sie keine Umschläge mit Klammern, Verschlüssen, Sichtfenstern oder beschichtetem Futter.
●
Verwenden Sie keine Umschläge mit selbstklebenden Flächen oder anderen synthetischen Materialien.
Etiketten
●
Verwenden Sie nur Etiketten, zwischen denen die Trägerfolie nicht frei liegt.
●
Verwenden Sie Etiketten, die flach aufliegen.
●
Verwenden Sie nur vollständige Etikettenbögen.
●
Verwenden Sie keine Etiketten mit Knicken, Blasen oder anderen Beschädigungen.
●
Bedrucken Sie Etikettenbögen nicht teilweise.
Transparentfolien
●
Verwenden Sie nur Transparentfolien, die für Laserdrucker zugelassen sind.
●
Legen Sie Transparentfolien nach dem Herausnehmen aus dem Gerät auf einen ebenen Untergrund.
●
Verwenden Sie keine transparenten Druckmedien, die nicht für Laserdrucker zugelassen sind.
Briefkopfpapier oder vorgedruckte Formulare
●
Verwenden Sie nur Briefkopfpapier oder vorgedruckte Formulare, die für Laserdrucker zugelassen sind.
●
Verwenden Sie kein geprägtes oder metallisches Briefkopfpapier.
Schweres Papier
●
Verwenden Sie nur schweres Papier, das für Laserdrucker zugelassen ist und die Gewichtsspezifikationen des Geräts erfüllt.
●
Verwenden Sie kein Papier, das die für dieses Gerät empfohlenen Gewichtsspezifikationen überschreitet. Einzige Ausnahme ist HP Papier, das für dieses Gerät zugelassen ist.
Hochglanzpapier oder gestrichenes Papier
●
Verwenden Sie nur gestrichenes Papier oder Hochglanzpapier, das für Laserdrucker zugelassen ist.
●
Verwenden Sie kein gestrichenes Papier oder Hochglanzpapier, das für Tintenstrahldrucker ausgelegt ist.


Einlegen in Fächer

Einlegen in Fächer

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Ausrichtung des Papiers beim Einlegen in Fächer
  • Fach 1
  • Fach 2
  • Manuelle Zufuhr


Ausrichtung des Papiers beim Einlegen in Fächer

Ausrichtung des Papiers beim Einlegen in Fächer

Falls eine bestimmte Ausrichtung für das verwendete Papier erforderlich ist, legen Sie das Papier gemäß den Angaben in der nachstehenden Tabelle ein.

Fach
Einseitiger Druck
Umschlagdruck
Fach 1
Druckseite oben
Oberkante zuerst

Vorderseite des Umschlags nach oben
Schmalseite mit Frankierungsstelle zum Gerät gerichtet

Fach 2
Druckseite unten
Oberkante in Richtung der Vorderseite des Fachs

Verwenden Sie für Umschläge nur Fach 1.


Fach 1

Fach 1

Der Zugriff auf Fach 1 erfolgt von der Vorderseite des Druckers.

Fach 1 offen

Die Medienführungen sorgen dafür, dass die Medien dem Drucker richtig zugeführt werden und der Druck nicht schief (schräg auf dem Medium) verläuft. Stellen Sie die Medienführungen beim Einlegen des Mediums auf die Breite des verwendeten Mediums ein.

Position von Fach 1


Fach 2

Fach 2

Die Medienführungen sorgen dafür, dass die Medien dem Drucker richtig zugeführt werden und der Druck nicht schief verläuft. Fach 2 ist außerdem mit einer seitlichen und einer hinteren Medienführung ausgestattet. Stellen Sie die Medienführungen beim Einlegen des Mediums auf die Länge und Breite des verwendeten Mediums ein.

Lage von Fach 2

HINWEIS:

Wenn Sie neue Medien hinzufügen, müssen Sie alle Medien aus dem Zufuhrfach entfernen und den neuen Medienstapel gerade ausrichten. Dies verhindert, dass mehrere Blätter gleichzeitig in den Drucker eingezogen werden, und verringert so die Anzahl der Medienstaus.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einlegen von Papier im Format A6


Einlegen von Papier im Format A6

Einlegen von Papier im Format A6

Wenn Sie Papier im Format A6 einlegen, müssen Sie die Länge der Papieraufnahme des Fachs anpassen, indem Sie die mittlere hintere Medienführung nach vorn schieben.

Anpassen der Führung an Papier im Format A6


Manuelle Zufuhr

Manuelle Zufuhr

Verwenden Sie die manuelle Zufuhr, wenn Sie unterschiedliche Medien bedrucken. Sie eignet sich z.B. dann, wenn Sie einen Umschlag, anschließend einen Brief und dann wieder einen Umschlag (usw.) drucken. Legen Sie Umschläge in Fach 1 und Papier mit Briefkopf in Fach 2 ein.

Um mit der manuellen Zufuhr zu drucken, öffnen Sie die Druckereigenschaften oder die Druckereinrichtung, und wählen Sie Manuelle Papierzufuhr (Fach 1) aus der Dropdown-Liste Quelle aus. Nachdem Sie die manuelle Zufuhr aktiviert haben, drücken Sie auf Start, um mit dem Drucken zu beginnen.


Konfigurieren der Fächer

Konfigurieren der Fächer

Verwenden Sie zum Konfigurieren der Fächer für einen bestimmten Papiertyp oder ein bestimmtes Papierformat den Druckertreiber oder den integrierten Webserver.

Druckertreiber
Klicken Sie auf die Registerkarte Papier/Qualität, und wählen Sie unter Papieroptionen den Papiertyp und das Papierformat aus.
Eingebetteter Webserver
Klicken Sie auf die Registerkarte Einstellungen, und klicken Sie dann im linken Bereich auf die Option für diePapierzufuhr.


Verwenden von Papierausgabeoptionen

Verwenden von Papierausgabeoptionen

Das Gerät verfügt über zwei Ausgabemöglichkeiten: über das obere Ausgabefach (Standardausgabefach) und über den geraden Papierpfad (rückseitige Ausgabe).

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Druckausgabe im oberen Ausgabefach (Standard)
  • Druckausgabe über den geraden Papierpfad (rückseitige Ausgabe)


Druckausgabe im oberen Ausgabefach (Standard)

Druckausgabe im oberen Ausgabefach (Standard)

Im oberen Ausgabefach wird das Papier in der korrekten Reihenfolge mit der bedruckten Seite nach unten abgelegt. Es wird empfohlen, für die meisten Druckjobs das obere Ausgabefach zu verwenden (auch für Transparentfolien). Wenn das obere Ausgabefach verwendet werden soll, muss die Klappe für den geraden Papierpfad geschlossen sein. Zum Vermeiden von Papierstaus sollten Sie die Klappe für den geraden Papierpfad während des Druckvorgangs nicht öffnen oder schließen.

Position des oberen Ausgabefachs


Druckausgabe über den geraden Papierpfad (rückseitige Ausgabe)

Druckausgabe über den geraden Papierpfad (rückseitige Ausgabe)

Solange die Klappe für den geraden Papierpfad geöffnet ist, erfolgt die Druckausgabe in jedem Fall über den geraden Papierpfad. Das Papier verlässt den geraden Papierpfad mit der bedruckten Seite nach oben (umgekehrte Reihenfolge).

Den geradesten Pfad erhalten Sie, wenn Sie das Druckmedium in Fach 1 einlegen und die Klappe für den geraden Papierpfad öffnen. Die Verwendung des geraden Papierpfads empfiehlt sich für die folgenden Druckmedien:

●
Briefumschläge
●
Etiketten
●
Kleinformatiges benutzerdefiniertes Papier
●
Postkarten
●
Papier, das schwerer als 120 g/m2 (32 lb) ist

Die Klappe für den geraden Papierpfad öffnen Sie, indem Sie den Griff der oberen Klappe auf der Rückseite des Geräts nach unten ziehen.

HINWEIS:

Verwechseln Sie die Klappe für den geraden Papierpfad nicht mit der Papierstauklappe.

Lage der hinteren Klappe


Spezielle Gerätefunktionen
Spezielle Gerätefunktionen

Spezielle Gerätefunktionen

  • EconoMode
  • Leiser Modus


EconoMode

EconoMode

Dieses Gerät ist mit einer EconoMode-Option zum Drucken von Dokumententwürfen ausgestattet. Im EconoMode wird weniger Toner verbraucht, wodurch die Kosten pro Seite sinken. Allerdings wird auch die Druckqualität vermindert.

Es wird davon abgeraten, EconoMode dauerhaft einzusetzen. Wenn EconoMode die ganze Zeit verwendet wird, hält der Toner möglicherweise länger als die mechanischen Teile in der Druckpatrone. Wenn die Druckqualität unter diesen Bedingungen abnimmt, müssen Sie eine neue Druckpatrone einsetzen, selbst wenn noch Toner in der alten Patrone vorhanden ist.

Aktivieren oder deaktivieren Sie den EconoMode wie folgt:

●
Integrierter Webserver (nur beim Netzwerkmodell): Öffnen Sie die Registerkarte Einstellungen, und aktivieren Sie die Option für die PCL-Einstellungen.
●
Windows-Druckertreiber: Öffnen Sie die Registerkarte Papier/Qualität, und wählen Sie die Option EconoMode.
●
Macintosh-Druckertreiber: Öffnen Sie das Pulldown-Menü Druckqualität.


Leiser Modus

Leiser Modus

Dieses Gerät verfügt über einen leisen Modus, mit dem die Druckgeräusche reduziert werden. Wenn der leise Modus aktiviert ist, verringert sich die Druckgeschwindigkeit.

Beachten Sie die Anweisungen, um den leisen Modus zu aktivieren.

Windows
1.
Wählen Sie im Druckertreiber die Option Eigenschaften, und klicken Sie anschließend auf die Registerkarte Geräteeinstellungen. Weitere Anweisungen finden Sie in der dritten Spalte der Tabelle unter Ändern der Druckertreibereinstellungen – Windows.
2.
Wählen Sie im Abschnitt fürden leisen Modus Aktivieren aus.
Macintosh
1.
Starten Sie die HP Printer Utility. Siehe Öffnen des HP Druckerdienstprogramms.
2.
Wählen Sie die Optionzum Festlegen des leisen Modus, und wählen Sie anschließend Ein aus.
3.
Klicken Sie auf OK.


Druckaufgaben
Druckaufgaben

Druckaufgaben

  • Abbrechen eines Druckauftrags
  • Verwenden der Funktionen des Windows-Druckertreibers


Abbrechen eines Druckauftrags

Abbrechen eines Druckauftrags

Sie können einen Druckauftrag mit Hilfe des Bedienfeldes oder mit Hilfe der Software anhalten. Anleitungen zum Anhalten eines Druckauftrags von einem Computer in einem Netzwerk finden Sie in der Online-Hilfe für die jeweilige Netzwerksoftware.

HINWEIS:

Wenn Sie den Druckauftrag abgebrochen haben, dauert es ein Weile, bis der Druckvorgang eingestellt wird.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Anhalten des aktuellen Druckjobs über das Bedienfeld
  • Unterbrechen des aktuellen Druckjobs in der Software-Anwendung


Anhalten des aktuellen Druckjobs über das Bedienfeld

Anhalten des aktuellen Druckjobs über das Bedienfeld

▲
Drücken Sie auf die Abbrechen-Taste [image] auf dem Bedienfeld.


Unterbrechen des aktuellen Druckjobs in der Software-Anwendung

Unterbrechen des aktuellen Druckjobs in der Software-Anwendung

Sobald Sie den Job senden, wird kurz ein Dialogfeld eingeblendet, in dem Sie den Druckauftrag noch abbrechen können.

Wenn über die Anwendung mehrere Druckjobs an das Produkt gesendet wurden, befinden sie sich möglicherweise in einer Druckwarteschlange (z.B. im Druckmanager von Windows). Genaue Anweisungen zum Abbrechen eines Druckjobs über den Computer finden Sie in der Software-Dokumentation.

Wenn sich der Druckauftrag in einer Warteschlange oder einem Druckspooler befindet, können Sie ihn dort löschen.

1.
Windows XP und Windows Server 2003 (normales Start-Menü): Klicken Sie auf Start, zeigen Sie auf Systemsteuerung, und klicken Sie auf Drucker und Faxgeräte.

- Oder -

Windows 2000, Windows XP und Windows Server 2003 (klassisches Start-Menü): Klicken Sie auf Start, Einstellungen und Drucker.

- Oder -

Windows Vista: Klicken Sie auf Start, dann auf Systemsteuerung und anschließend in der Kategorie für Hardware und Sound auf Drucker.

2.
Doppelklicken Sie in der Liste der Drucker auf den Namen dieses Geräts. Die Druckwarteschlange oder der Druckspooler wird geöffnet.
3.
Wählen Sie den abzubrechenden Druckauftrag aus, und klicken Sie anschließend auf Entfernen.


Verwenden der Funktionen des Windows-Druckertreibers

Verwenden der Funktionen des Windows-Druckertreibers

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Öffnen des Druckertreibers
  • Verwenden von Schnelleinstellungen
  • Festlegen der Papier- und Qualitätsoptionen
  • Festlegen der Dokumenteffekte
  • Festlegen der Optionen für die Dokumentfertigstellung
  • Abrufen von Support- und Gerätestatusinformationen
  • Einstellen von erweiterten Druckoptionen


Öffnen des Druckertreibers

Öffnen des Druckertreibers

Aufgabe
Auszuführende Schritte
Öffnen des Druckertreibers
Klicken Sie im Menü Datei in der Software auf Drucken. Wählen Sie den Drucker aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.
Hilfe für Druckoptionen
Klicken Sie auf das Symbol ? in der rechten oberen Ecke des Druckertreibers, und klicken Sie anschließend auf eine beliebige Komponente im Druckertreiber. In einer Popup-Meldung werden Informationen zu dieser Komponente angezeigt. Oder klicken Sie auf Hilfe, um die Online-Hilfe zu öffnen.


Verwenden von Schnelleinstellungen

Verwenden von Schnelleinstellungen

Schnelleinstellungen sind auf allen Registerkarten im Druckertreiber verfügbar.

Aufgabe
Auszuführende Schritte
Verwenden einer Schnelleinstellung
Wählen Sie eine der Schnelleinstellungen aus, und klicken Sie dann auf OK, um den Job mit den vordefinierten Einstellungen zu drucken.
Erstellen einer benutzerdefinierten Schnelleinstellung
a) Wählen Sie die Druckoptionen für die neue Schnelleinstellung aus. b) Geben Sie einen Namen für die neue Schnelleinstellung ein, und klicken Sie auf Speichern.


Festlegen der Papier- und Qualitätsoptionen

Festlegen der Papier- und Qualitätsoptionen

Öffnen Sie zum Ausführen der folgenden Aufgaben den Druckertreiber, und klicken Sie auf die Registerkarte Papier/Qualität.

Aufgabe
Auszuführende Schritte
Auswählen eines Seitenformats
Wählen Sie in der Dropdown-Liste Papiergröße eine Papiergröße aus.
Auswählen eines benutzerdefinierten Seitenformats
a) Klicken Sie auf Benutzerdefiniert. Das Dialogfeld Benutzerdefiniertes Papierformat wird geöffnet. b) Geben Sie einen Namen für das benutzerdefinierte Format ein, geben Sie die Abmessungen an, und klicken Sie auf OK.
Auswählen einer Papierquelle
Wählen Sie in der Dropdown-Liste Papierquelle ein Fach aus.
Auswählen einer Papiersorte
Wählen Sie in der Dropdown-Liste Papierart eine Papierart aus.
Drucken von Deckblättern auf unterschiedlichem Papier
Drucken der ersten oder letzten Seite auf unterschiedlichem Papier
a) Klicken Sie unter Papieroptionen auf Anderes Papier/Deckblatt. b) Legen Sie fest, ob ein Deckblatt, ein Rückumschlag oder beides gedruckt werden soll und ob es bzw. er leer oder vorgedruckt sein soll. Sie können auch festlegen, dass die erste oder letzte Seite auf anderem Papier gedruckt werden soll. c) Wählen Sie in den Dropdown-Listen Papierquelle und Papierart die gewünschten Optionen aus. d) Klicken Sie auf OK.
Anpassen der Auflösung von gedruckten Bildern
Wählen Sie im Bereich Druckqualität in der Dropdown-Liste eine Option aus. Informationen zu allen verfügbaren Optionen finden Sie in der Online-Hilfe des Druckertreibers.
Auswählen der Entwurfsqualität für Ausdrucke
Klicken Sie im Bereich Druckqualität auf EconoMode.


Festlegen der Dokumenteffekte

Festlegen der Dokumenteffekte

Öffnen Sie zum Ausführen der folgenden Aufgaben den Druckertreiber, und klicken Sie auf die Registerkarte Effekte.

Aufgabe
Auszuführende Schritte
Größenanpassung einer Seite an ein ausgewähltes Papierformat
Klicken Sie auf Dokument drucken auf, und wählen Sie anschließend eine Größe aus der Dropdown-Liste aus.
Größenanpassung einer Seite als Prozentsatz der tatsächlichen Größe
Klicken Sie auf Prozent der normalen Größe, und geben Sie durch Eingabe eines Wertes oder mit Hilfe des Schiebereglers an, mit welcher Skalierung der Druckjob gedruckt werden soll.
Drucken eines Wasserzeichens
a) Wählen Sie in der Dropdown-Liste Wasserzeichen ein Wasserzeichen aus. b) Wenn das Wasserzeichen nur auf der ersten Seite gedruckt werden soll, klicken Sie auf Nur erste Seite. Andernfalls wird das Wasserzeichen auf allen Seiten gedruckt.
Hinzufügen oder Bearbeiten von Wasserzeichen
HINWEIS:

Die folgenden Schritte können nur ausgeführt werden, wenn der Druckertreiber auf Ihrem Computer abgelegt ist.
a) Klicken Sie im Bereich Wasserzeichen auf Bearbeiten. Das Dialogfeld Angaben zu Wasserzeichen wird geöffnet. b) Geben Sie die Einstellungen für das Wasserzeichen an, und klicken Sie anschließend auf OK.


Festlegen der Optionen für die Dokumentfertigstellung

Festlegen der Optionen für die Dokumentfertigstellung

Öffnen Sie zum Ausführen der folgenden Aufgaben den Druckertreiber, und klicken Sie auf die Registerkarte Fertigstellung.

Aufgabe
Auszuführende Schritte
Beidseitiges Drucken (Duplexdruck) über das obere Ausgabefach
1.
Klicken Sie auf Beidseitiger Druck (manuell). Wenn das Dokument am oberen Rand gebunden werden soll, klicken Sie auf Seiten nach oben wenden.
2.
Schließen Sie die Ausgabeklappe des geraden Papierpfads.

Position der Ausgabeklappe des geraden Papierpfads

3.
Drucken Sie die erste Seite des Dokuments aus Fach 1.

Einlegen von Papier in Fach 1

4.
Sobald die erste Seite bedruckt ist, nehmen Sie das übrige Papier aus Fach 1, und legen Sie es beiseite, bis der manuelle beidseitige Druckauftrag beendet ist.
5.
Nehmen Sie die bedruckten Blätter, und richten Sie den Stapel aus.

Ausrichten des Papierstapels

6.
Legen Sie den Stapel wieder in Fach 1 ein, so dass die bedruckte Seite nach unten und die obere Kante zum Gerät zeigt.

Drucken der zweiten Seite

7.
Drücken Sie auf Start, um die Rückseite zu drucken.
Drucken einer Broschüre
a) Klicken Sie auf Beidseitig drucken. b) Klicken Sie in der Dropdown-Liste Broschürendruck auf Bindung links oder Bindung rechts. Die Option Seiten pro Blatt ändert sich automatisch in 2 Seiten pro Blatt.
Mehrere Seiten pro Blatt drucken
a) Wählen Sie in der Dropdown-Liste Seiten pro Blatt die Anzahl der Seiten pro Blatt aus. b) Wählen Sie unter Seitenränder drucken, Reihenfolge der Seiten und Ausrichtung die gewünschten Optionen aus.
Auswählen der Seitenausrichtung
a) Klicken Sie im Bereich Ausrichtung auf Hochformat oder Querformat. b) Wenn die Seite umgekehrt gedruckt werden soll, klicken Sie auf Um 180 Grad drehen.


Abrufen von Support- und Gerätestatusinformationen

Abrufen von Support- und Gerätestatusinformationen

Öffnen Sie zum Ausführen der folgenden Aufgaben den Druckertreiber, und klicken Sie auf die Registerkarte Dienste.

Aufgabe
Auszuführende Schritte
Abrufen von Supportinformationen für das Gerät und Online-Bestellung von Verbrauchsmaterialien
Wählen Sie in der Dropdown-Liste Internet-Dienste eine Supportoption aus, und klicken Sie auf Start.
Drucken von Informationsseiten
Wählen Sie in der Dropdown-Liste unter Informationsseiten drucken eine der Seiten aus, und klicken Sie auf Drucken.
Einholen von Informationen zu den Gerätestatus-LEDs
Klicken Sie unter Gerätewartung auf das Symbol zum Öffnen des Bedienfeld-LED-Simulators. Wählen Sie das Leuchtmuster aus, zu dem Sie nähere Informationen benötigen.


Einstellen von erweiterten Druckoptionen

Einstellen von erweiterten Druckoptionen

Öffnen Sie zum Ausführen der folgenden Aufgaben den Druckertreiber, und klicken Sie auf die Registerkarte Erweitert.

Aufgabe
Auszuführende Schritte
Ändern der Anzahl der zu druckenden Kopien
HINWEIS:

Wenn das von Ihnen verwendete Softwareprogramm keine Möglichkeit zum Drucken einer bestimmten Anzahl von Kopien enthält, können Sie die Anzahl der Kopien im Treiber ändern.

Die Änderung dieser Einstellung bewirkt eine Änderung der Anzahl der Kopien für alle Druckjobs. Setzen Sie diese Einstellung nach dem Drucken Ihres Jobs wieder auf den ursprünglichen Wert zurück.

Wählen Sie unter Exemplare die Anzahl der Exemplare aus, die gedruckt werden sollen. Wenn Sie zwei oder mehr Exemplare drucken möchten, können Sie festlegen, dass die Seiten sortiert werden sollen.
Drucken von farbigem Text als Schwarz (nicht als Grautöne)
Wählen Sie unter Druckerfunktionen die Option Gesamten Text schwarz drucken.
Verwenden der HP Resolution Enhancement-Technologie (RET) für alle Druckjobs
Wählen Sie unter Druckerfunktionen die Option RET.


Verwalten und Warten des Geräts
Verwalten und Warten des Geräts

Verwalten und Warten des Geräts

  • Drucken der Informationsseiten
  • Verwalten eines Netzwerkgeräts
  • Diebstahlsicherung
  • Verwalten von Verbrauchsmaterial
  • Auswechseln von Verbrauchsmaterialien und Teilen
  • Reinigen des Geräts


Drucken der Informationsseiten

Drucken der Informationsseiten

Sie können folgende Informationsseiten drucken.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Demoseite
  • Seite „Configuration“ (Konfiguration)
  • Verbrauchsmaterial-Statusseite


Demoseite

Demoseite

Die Demoseite enthält Text- und Grafikbeispiele. So drucken Sie eine Demoseite:

●
Drücken Sie die Start-Taste, wenn die LED für den Bereitschaftsmodus leuchtet und keine anderen Aufträge gedruckt werden.
●
Wählen Sie die gewünschte Seite in der Dropdown-Liste Print Information Pages (Informationsseiten drucken) auf der Registerkarte Services (Dienste) in den Druckereinstellungen aus.


Seite „Configuration“ (Konfiguration)

Seite „Configuration“ (Konfiguration)

Auf der Konfigurationsseite sind die aktuellen Einstellungen und Eigenschaften des Druckers aufgeführt. Sie enthält außerdem einen Statusprotokollbericht. So drucken Sie eine Konfigurationsseite:

●
Halten Sie die Start-Taste fünf Sekunden lang gedrückt, wenn die LED für den Bereitschaftsmodus leuchtet und keine anderen Aufträge gedruckt werden.
●
Wählen Sie die gewünschte Seite in der Dropdown-Liste Print Information Pages (Informationsseiten drucken) auf der Registerkarte Services (Dienste) in den Druckereinstellungen aus.


Verbrauchsmaterial-Statusseite

Verbrauchsmaterial-Statusseite

Sie können die Verbrauchsmaterial-Statusseite drucken, indem Sie sie in der Dropdown-Liste Print Information Pages (Informationsseiten drucken) auf der Registerkarte Services (Dienste) in den Druckereinstellungen auswählen. Auf dieser Seite finden Sie folgende Informationen:

●
Die geschätzte Zahl der Seiten, die mit der Druckpatrone noch gedruckt werden können
●
Die Anzahl der Seiten und Druckaufträge, die verarbeitet wurden
●
Bestell- und Recyclinginformationen


Verwalten eines Netzwerkgeräts

Verwalten eines Netzwerkgeräts

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Eingebetteter Webserver
  • Sichern des eingebetteten Webservers


Eingebetteter Webserver

Eingebetteter Webserver

Mit Hilfe des integrierten Webservers können Sie auf Ihrem Computer den Status des Geräts und des Netzwerks anzeigen sowie die Druckfunktionen verwalten. Der integrierte Webserver kann für die folgenden Aufgaben verwendet werden:

●
Prüfen der Gerätestatusinformationen
●
Feststellen der verbleibenden Gebrauchsdauer des gesamten Verbrauchsmaterials und dessen Nachbestellung
●
Anzeigen und Ändern der Größe und des Typs des Papiers in den einzelnen Fächern
●
Anzeigen und Ändern der Standardkonfigurationseinstellungen des Produkts
●
Anzeigen und Ändern der Netzwerkkonfiguration

Sie müssen keine Software auf dem Computer installieren. Sie können einen der folgenden Webbrowser verwenden:

●
Internet Explorer 6.0 (und höher)
●
Netscape Navigator 7.0 (und höher)
●
Firefox 1.0 (und höher)
●
Mozilla 1.6 (und höher)
●
Opera 7.0 (und höher)
●
Safari 1.2 (und höher)
●
Konqueror 3.2 (und höher)

Der integrierte Webserver funktioniert, wenn das Gerät an ein TCP/IP-basiertes Netzwerk angeschlossen ist. IPX-basierte Verbindungen oder direkte USB-Verbindungen werden nicht unterstützt.

HINWEIS:

Sie benötigen keinen Internetzugriff, damit Sie den eingebetteten Webserver öffnen und verwenden können. Wenn Sie jedoch auf einer beliebigen Seite auf einen Link klicken, müssen Sie Zugriff auf das Internet haben, damit Sie die mit dem Link verknüpfte Site aufrufen können.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Öffnen des eingebetteten Webservers
  • Registerkarte „Informationen“
  • Registerkarte „Einstellungen“
  • Registerkarte „Netzwerk“
  • Links


Öffnen des eingebetteten Webservers

Öffnen des eingebetteten Webservers

Um den integrierten Webserver zu öffnen, geben Sie in das Adressfeld eines der unterstützten Webbrowser die IP-Adresse oder den Hostnamen des Geräts ein.

TIPP:

Nachdem Sie den URL geöffnet haben, können Sie ihn mit einem Lesezeichen versehen, damit Sie zukünftig schneller darauf zugreifen können.

Der integrierte Webserver verfügt über drei Registerkarten, die Einstellungen und Informationen zum Produkt enthalten: die Registerkarte Informationen, die Registerkarte Einstellungen und die Registerkarte Netzwerk.


Registerkarte „Informationen“

Registerkarte „Informationen“

Auf dieser Registerkarte finden Sie Angaben zum Status des Geräts und der Verbrauchsmaterialien, zur Produkt- und Netzwerkkonfiguration und zur Nachbestellung von Verbrauchsmaterialien.


Registerkarte „Einstellungen“

Registerkarte „Einstellungen“

Mit Hilfe dieser Registerkarte können Sie das Gerät über den Computer konfigurieren. Wenn das Gerät an ein Netzwerk angeschlossen ist, sollten Sie etwaige Änderungen der Einstellungen auf dieser Registerkarte mit dem Netzwerkadministrator absprechen.


Registerkarte „Netzwerk“

Registerkarte „Netzwerk“

Auf dieser Registerkarte kann der Netzwerkadministrator Netzwerkeinstellungen für das Gerät steuern, wenn es an ein IP-basiertes Netzwerk angeschlossen ist.


Links

Links

Die Links befinden sich oben rechts auf den Statusseiten. Sie benötigen Zugriff auf das Internet, damit Sie diese Links nutzen können. Wenn Sie eine Einwählverbindung verwenden und beim Öffnen des eingebetteten Webservers keine Verbindung hergestellt haben, müssen Sie dies tun, bevor Sie diese Websites besuchen können. Wenn Sie eine Verbindung herstellen, müssen Sie u. U. den eingebetteten Webserver schließen und erneut öffnen.

●
Materialbestell Klicken Sie auf diesen Link, um eine Verbindung mit der Sure Supply-Website herzustellen und HP Originalverbrauchsmaterial von HP oder einem Händler Ihrer Wahl zu bestellen.
●
Produkt-Support Über diesen Link gelangen Sie zur Support-Website für dieses Gerät. Hier können Sie nach hilfreichen Informationen bezüglich allgemeiner Themen suchen.


Sichern des eingebetteten Webservers

Sichern des eingebetteten Webservers

Sie können den integrierten Webserver so konfigurieren, dass für den Zugriff auf bestimmte Registerkarten ein Kennwort erforderlich ist.

Weitere Informationen finden Sie unter Festlegen oder Ändern des Netzwerkkennworts.


Diebstahlsicherung

Diebstahlsicherung

Das Gerät verfügt über eine Öffnung, durch die Sie ein kabelförmiges Sicherheitsschloss führen können, um das Produkt vor Diebstahl zu schützen.

Öffnung für kabelförmiges Sicherheitsschloss


Verwalten von Verbrauchsmaterial

Verwalten von Verbrauchsmaterial

Das korrekte Verwenden, Aufbewahren und Überwachen von Druckpatronen sichert eine qualitativ hochwertige Druckausgabe.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Kapazität von Verbrauchsmaterialien
  • Verwalten der Druckpatrone


Kapazität von Verbrauchsmaterialien

Kapazität von Verbrauchsmaterialien

Produktspezifische Informationen zu den Kapazitäten von Verbrauchsmaterialien finden Sie unter www.hp.com/go/learnaboutsupplies.com.

Weitere Informationen zum Bestellen von Verbrauchsmaterial finden Sie unter Verbrauchsmaterial und Zubehör.


Verwalten der Druckpatrone

Verwalten der Druckpatrone

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Lagern von Druckpatronen
  • Verwenden von HP-Originalpatronen
  • HP Richtlinien für nicht von HP hergestellte Druckpatronen
  • Authentifizierung von Druckpatronen
  • HP Hotline und Website für Produktpiraterie


Lagern von Druckpatronen

Lagern von Druckpatronen

Nehmen Sie die Druckpatrone erst unmittelbar vor dem Gebrauch aus der Verpackung.

ACHTUNG:

Um eine Beschädigung der Druckpatrone zu vermeiden, setzen Sie sie niemals länger als einige Minuten dem Licht aus.


Verwenden von HP-Originalpatronen

Verwenden von HP-Originalpatronen

Wenn Sie eine neue HP Originaldruckpatrone verwenden, können Sie die folgenden Informationen zu Verbrauchsmaterialien abrufen:

●
Prozentzahl des verbleibenden Verbrauchsmaterials
●
Geschätzte Anzahl verbleibender Seiten
●
Anzahl der gedruckten Seiten


HP Richtlinien für nicht von HP hergestellte Druckpatronen

HP Richtlinien für nicht von HP hergestellte Druckpatronen

Hewlett-Packard kann die Verwendung von Druckpatronen anderer Hersteller nicht empfehlen, unabhängig davon, ob es sich dabei um neue, nachgefüllte oder überholte Druckpatronen handelt.

HINWEIS:

Schäden, die bei der Verwendung von nicht von HP hergestellten Druckpatronen entstehen, sind durch die HP Gewährleistung und Kundendienstvereinbarungen nicht abgedeckt.

Informationen zum Einsetzen neuer HP Druckpatronen finden Sie unter Wechseln der Druckpatrone. Befolgen Sie zum Recycling der verbrauchten Patrone die Anweisungen, die Sie mit der neuen Patrone erhalten.


Authentifizierung von Druckpatronen

Authentifizierung von Druckpatronen

Das Gerät authentifiziert die Druckpatronen automatisch, wenn sie in den Drucker eingesetzt werden. Bei der Authentifizierung teilt das Gerät Ihnen mit, ob es sich bei der Patrone um eine HP Originaldruckpatrone handelt.

Wenn aus der Warnmeldung hervorgeht, dass es sich nicht um eine Original-HP Druckpatrone handelt, Sie aber der Meinung sind, dass Sie eine HP Druckpatrone gekauft haben, finden Sie entsprechende Informationen zur weiteren Vorgehensweise unter HP Hotline und Website für Produktpiraterie.


HP Hotline und Website für Produktpiraterie

HP Hotline und Website für Produktpiraterie

Rufen Sie die HP Hotline für Produktpiraterie an (+ 1-877-219-3183, in Nordamerika gebührenfrei), oder rufen Sie die Seite www.hp.com/go/anticounterfeit auf, wenn Sie eine HP Druckpatrone einsetzen und auf dem Bedienfeld angegeben wird, dass es sich dabei nicht um eine Druckpatrone von HP handelt. HP hilft Ihnen bei der Feststellung, ob es sich um eine Originalpatrone handelt sowie bei den Schritten zur Lösung des Problems.

Die folgenden Anzeichen können darauf hinweisen, dass es sich bei Ihrer Druckpatrone nicht um ein Originalprodukt von HP handelt:

●
Im Zusammenhang mit der Druckpatrone tritt eine Vielzahl von Problemen auf.
●
Die Patrone sieht anders als sonst aus (z.B. fehlt der orangefarbene Streifen oder die Verpackung unterscheidet sich von der HP Verpackung).


Auswechseln von Verbrauchsmaterialien und Teilen

Auswechseln von Verbrauchsmaterialien und Teilen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Richtlinien zum Auswechseln von Verbrauchsmaterialien
  • Neuverteilen des Toners
  • Wechseln der Druckpatrone


Richtlinien zum Auswechseln von Verbrauchsmaterialien

Richtlinien zum Auswechseln von Verbrauchsmaterialien

Beachten Sie beim Einrichten des Geräts die nachstehenden Richtlinien.

●
Über und vor dem Gerät muss ausreichend Platz zur Verfügung stehen, um das Verbrauchsmaterial auffüllen zu können.
●
Das Gerät ist auf einer ebenen, stabilen Fläche aufzustellen.
HINWEIS:

Hewlett-Packard empfiehlt die Verwendung von HP Verbrauchsmaterial für dieses Gerät. Bei Verwendung von Verbrauchsmaterial von Fremdherstellern können Probleme auftreten, die vom Kundendienst behoben werden müssen. Diese Kundendienstleistungen sind durch die HP Gewährleistung und Kundendienstvereinbarungen nicht abgedeckt.


Neuverteilen des Toners

Neuverteilen des Toners

Wenn die Tonerpatrone fast leer ist, können auf der gedruckten Seite hellere Stellen erscheinen. Sie können die Druckqualität vorübergehend verbessern, indem Sie den Toner neu verteilen.

1.
Drücken Sie auf die Taste für die Druckpatronenklappe, und nehmen Sie die Druckpatrone heraus.

Entnahme der Druckpatrone

2.
Schütteln Sie die Druckpatrone vorsichtig hin und her, um den Toner neu zu verteilen.

ACHTUNG:

Falls Toner auf Ihre Kleidung gelangt, wischen Sie ihn mit einem trockenen Tuch ab. Waschen Sie dann das Kleidungsstück mit kaltem Wasser. In heißem Wasser setzt sich der Toner im Stoff fest.

3.
Setzen Sie die Druckpatrone wieder in das Gerät ein, und schließen Sie die Druckpatronenklappe.

Einsetzen der Druckpatrone

Falls der Ausdruck immer noch hell ist, legen Sie eine neue Druckpatrone ein.


Wechseln der Druckpatrone

Wechseln der Druckpatrone

Wenn eine Druckpatrone kurz davor steht, ausgetauscht werden zu müssen, werden Sie aufgefordert, eine Ersatzpatrone zu bestellen. Sie können fürs Erste so lange mit der aktuellen Patrone weiterarbeiten, bis auch das Verteilen des Toners in der Patrone keine annehmbare Druckqualität mehr erbringt.

1.
Drücken Sie auf die Taste für die Druckpatronenklappe, und nehmen Sie die Druckpatrone heraus.

Entnahme der Druckpatrone

2.
Nehmen Sie die neue Druckpatrone aus der Schutzverpackung. Legen Sie die verbrauchte Druckpatrone in die Schutzverpackung, damit sie recycelt werden kann.

Verpackung der Druckpatrone

3.
Halten Sie die Druckpatrone an beiden Seiten fest, und verteilen Sie den Toner, indem Sie die Druckpatrone leicht hin und her schütteln.
ACHTUNG:

Berühren Sie nicht den Verschluss oder die Oberfläche der Walze.

4.
Knicken Sie die Lasche an der linken Seite der Tonerpatrone, um sie zu lösen. Ziehen Sie an der Lasche, bis das gesamte Band von der Patrone entfernt ist. Legen Sie die Lasche und das Band in die Patronenverpackung für das Recycling.

Transportsicherung und Klebeband an der Druckpatrone

5.
Richten Sie die Druckpatrone an den Führungen im Gerät aus, und setzen Sie sie so weit ein, bis sie fest einrastet. Schließen Sie anschließend die Druckpatronenklappe.

Einsetzen der Druckpatrone

6.
Die Installation ist beendet. Legen Sie die verbrauchte Druckpatrone in den Karton, mit dem die neue Patrone geliefert wurde. Anweisungen zum Recycling finden Sie im beigefügten Recyclingleitfaden.

Weitere Hilfe erhalten Sie unter folgender Adresse: www.hp.com/support/ljp2030series.


Reinigen des Geräts

Reinigen des Geräts

Reinigen Sie das Äußere des Druckers bei Bedarf mit einem sauberen, feuchten Tuch.

ACHTUNG:

Verwenden Sie keine Reinigungsmittel mit Ammoniak.

Während des Druckvorgangs können sich Papierfetzen, Toner und Staubpartikel im Drucker ansammeln. Mit der Zeit können diese Ablagerungen zu Druckqualitätsproblemen wie Tonerpartikel oder verschmierter Toner und Papierstaus führen. Reinigen Sie zur Beseitigung bzw. Vermeidung dieser Art von Problemen den Druckpatronenbereich und den Medienpfad des Druckers.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Reinigen des Druckpatronenbereichs
  • Reinigen des Papierpfads
  • Reinigen der Papiereinzugswalze von Fach 1
  • Reinigen der Papiereinzugswalze von Fach 2


Reinigen des Druckpatronenbereichs

Reinigen des Druckpatronenbereichs

Der Druckpatronenbereich muss nicht oft gereinigt werden. Das Reinigen dieses Bereichs kann aber die Qualität der Ausdrucke verbessern.

VORSICHT!

Bevor Sie mit dem Reinigen des Geräts beginnen, sollten Sie das Gerät ausschalten, das Netzkabel abziehen und warten, bis sich das Gerät abgekühlt hat, um Verletzungen zu vermeiden.

1.
Öffnen Sie die Druckpatronenklappe, und nehmen Sie die Druckpatrone heraus.

Entnahme der Druckpatrone

ACHTUNG:

Die schwarze Transportwalze aus Schaumgummi im Gerät darf nicht berührt werden. Andernfalls kann das Gerät beschädigt werden.
ACHTUNG:

Um eine Beschädigung der Druckpatrone zu vermeiden, darf diese keinem Licht ausgesetzt werden. Decken Sie sie mit einem Blatt Papier ab.

2.
Entfernen Sie alle Rückstände im Medienpfad und in der Einbuchtung für die Druckpatrone mit einem trockenen, fusselfreien Tuch.

3.
Setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

Einsetzen der Druckpatrone

4.
Schließen Sie das Netzkabel wieder an das Gerät an, und schalten Sie es ein.

Position des Ein-/Ausschalters


Reinigen des Papierpfads

Reinigen des Papierpfads

Wenn Sie Tonerpartikel oder Punkte auf den Ausdrucken bemerken, sollten Sie den Medienpfad des Druckers reinigen. Für diesen Vorgang wird eine Transparentfolie verwendet, um Staub und Toner aus dem Medienpfad zu entfernen. Verwenden Sie kein Schreibmaschinenpapier oder raues Papier.

Ausdruck mit Tonerpartikeln oder Punkten

HINWEIS:

Die besten Ergebnisse erzielen Sie mit einer Transparentfolie. Wenn Sie keine Transparentfolie haben, können Sie Kopiermedien (70 bis 90 g/m2) mit einer glatten Oberfläche verwenden.

1.
Vergewissern Sie sich, dass das Gerät gerade nicht druckt und die Bereit-LED leuchtet.
2.
Legen Sie die Transparentfolien in Fach 1.
3.
Drucken Sie eine Reinigungsseite.

Windows
1.
Öffnen Sie im Druckertreiber den Bildschirm Eigenschaften, und klicken Sie auf die Registerkarte Geräteeinstellungen. Anweisungen, wie Sie dazu vorgehen müssen, finden Sie in der dritten Spalte der Tabelle unter Ändern der Druckertreibereinstellungen – Windows.
2.
Klicken Sie unter Reinigungsseite auf Start.
Macintosh
1.
Öffnen Sie das HP Print Utility. Weitere Informationen finden Sie unter Öffnen des HP Druckerdienstprogramms.
2.
Wählen Sie die Option Reinigungsseite, und klicken Sie auf OK.

HINWEIS:

Der Reinigungsvorgang dauert ungefähr 2 Minuten. Das Drucken der Reinigungsseite wird während des Reinigungsvorgangs in regelmäßigen Abständen angehalten. Schalten Sie das Gerät erst aus, nachdem die Reinigungsseite vollständig gedruckt wurde. Sie müssen den Reinigungsvorgang u.U. mehrere Male wiederholen, um das Gerät sorgfältig zu reinigen.


Reinigen der Papiereinzugswalze von Fach 1

Reinigen der Papiereinzugswalze von Fach 1

Gehen Sie wie folgt vor, wenn es beim Einzug von Papier aus Fach 1 Probleme gibt:

1.
Schalten Sie das Gerät aus, ziehen Sie das Netzkabel ab, und warten Sie, bis sich das Gerät abgekühlt hat.

Position des Ein-/Ausschalters

2.
Drücken Sie auf die Taste für die Druckpatronenklappe, und nehmen Sie die Druckpatrone heraus.

Entnahme der Druckpatrone

ACHTUNG:

Die schwarze Transportwalze aus Schaumgummi im Gerät darf nicht berührt werden. Andernfalls kann das Gerät beschädigt werden.
ACHTUNG:

Um eine Beschädigung der Druckpatrone zu vermeiden, darf diese keinem Licht ausgesetzt werden. Decken Sie sie mit einem Blatt Papier ab.

3.
Öffnen Sie die Abdeckung der Papiereinzugswalze.

Abdeckung der Papiereinzugswalze

4.
Drücken Sie die beiden schwarzen Laschen nach außen, bis die Papiereinzugswalze freigegeben wird.

5.
Nehmen Sie die Papiereinzugswalze aus dem Gerät.

6.
Befeuchten Sie ein fusselfreies Tuch mit Wasser und reiben Sie die Walze damit ab.

HINWEIS:

Berühren Sie die Oberfläche der Walze nicht mit bloßen Fingern.
7.
Wischen Sie die Papiereinzugswalze mit einem trockenen, fusselfreien Tuch ab, um losen Schmutz zu entfernen.

8.
Lassen Sie die Papiereinzugswalze vollständig trocknen.

9.
Richten Sie die schwarzen Laschen im Gerät mit den Aussparungen in der Papiereinzugswalze aus, und drücken Sie dann die Papiereinzugswalze in ihren Platz, bis sie einrastet.

Einsetzen der Papiereinzugswalze

10.
Schließen Sie die Abdeckung der Papiereinzugswalze.

Abdeckung der Papiereinzugswalze

11.
Setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

Einsetzen der Druckpatrone

12.
Schließen Sie das Netzkabel wieder an das Gerät an, und schalten Sie es ein.

Position des Ein-/Ausschalters


Reinigen der Papiereinzugswalze von Fach 2

Reinigen der Papiereinzugswalze von Fach 2

Gehen Sie wie folgt vor, wenn es beim Einzug von Papier aus Fach 2 Probleme gibt:

1.
Schalten Sie das Gerät aus, ziehen Sie das Netzkabel ab, und warten Sie, bis sich das Gerät abgekühlt hat.

Position des Ein-/Ausschalters

2.
Entfernen Sie Fach 2.

3.
Suchen Sie im leeren Schacht für das Fach 2 die Papiereinzugswalze. Diese befindet sich an der Oberseite in Richtung der Vorderseite des Geräts.

4.
Tupfen Sie ein fusselfreies Tuch in Wasser, und reinigen Sie damit die Walze. Drehen Sie die Walze dabei in Richtung der Rückseite des Geräts.

HINWEIS:

Berühren Sie die Oberfläche der Walze nicht mit bloßen Fingern.
5.
Wischen Sie die Papiereinzugswalze mit einem trockenen, fusselfreien Tuch ab, um losen Schmutz zu entfernen.

6.
Lassen Sie die Papiereinzugswalze vollständig trocknen.

7.
Setzen Sie Fach 2 wieder ein.

Wiedereinsetzen von Fach 2

8.
Schließen Sie das Netzkabel wieder an das Gerät an, und schalten Sie es ein.

Position des Ein-/Ausschalters


Beheben von Problemen
Beheben von Problemen

Beheben von Problemen

  • Beheben allgemeiner Probleme
  • Wiederherstellen der Werkseinstellungen
  • Status-LED-Leuchtmuster
  • Status-Warnmeldungen
  • Staus
  • Beheben von Problemen mit der Druckqualität
  • Beheben von Leistungsproblemen
  • Beheben von Verbindungsproblemen
  • Beheben häufiger Probleme unter Windows
  • Beheben häufiger Probleme unter Macintosh
  • Fehlerbehebung bei Linux-Problemen


Beheben allgemeiner Probleme

Beheben allgemeiner Probleme

Wenn das Gerät nicht ordnungsgemäß reagiert, gehen Sie die folgende Prüfliste der Reihe nach durch. Falls bestimmte Aktionen nicht ausgeführt werden, befolgen Sie die entsprechenden Vorschläge zur Fehlerbehebung. Wenn das Problem durch einen Schritt behoben wird, können Sie an dieser Stelle abbrechen, ohne die weiteren Schritte in der Liste auszuführen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Checkliste für die Fehlerbehebung
  • Faktoren, die sich auf die Leistung des Geräts auswirken


Checkliste für die Fehlerbehebung

Checkliste für die Fehlerbehebung

1.
Stellen Sie sicher, dass die Bereit-LED leuchtet. Wenn keine LED leuchtet, führen Sie die folgenden Schritte aus:

a.
Vergewissern Sie sich, dass das Netzkabel an beiden Enden richtig eingesteckt ist.
b.
Vergewissern Sie sich, dass der Ein/Aus-Schalter eingeschaltet ist.
c.
Stellen Sie sicher, dass die richtige Netzspannung für das Gerät vorliegt. (Beachten Sie die Hinweise zu den Spannungsanforderungen auf der Rückseite des Geräts.) Wenn Sie eine Steckerleiste verwenden, deren Spannung nicht den Spezifikationen entspricht, schließen Sie das Gerät direkt an die Wandsteckdose an. Ist das Gerät bereits mit einer Wandsteckdose verbunden, verwenden Sie eine andere Steckdose.
d.
Wenn die Netzstromversorgung durch keine dieser Maßnahmen wiederhergestellt werden kann, wenden Sie sich an den HP Kundendienst.

2.
Überprüfen Sie die Kabelverbindungen.

a.
Überprüfen Sie die Kabelverbindung zwischen dem Gerät und dem Computer bzw. dem Netzwerkanschluss. Stellen Sie sicher, dass das Kabel fest angeschlossen ist.
b.
Überprüfen Sie das Kabel auf einen Defekt, indem Sie (falls möglich) ein anderes Kabel verwenden.
c.
Überprüfen Sie die Netzwerkverbindung. Siehe Beheben von Netzwerkproblemen.

3.
Überprüfen Sie, welche LEDs leuchten. Weitere Informationen finden Sie unter Status-LED-Leuchtmuster.
4.
Stellen Sie sicher, dass das verwendete Papier den Spezifikationen entspricht.
5.
Drucken Sie eine Konfigurationsseite. Weitere Informationen finden Sie unter Drucken der Informationsseiten.

a.
Wenn die Seite nicht gedruckt wird, überprüfen Sie, ob mindestens in einem Fach Papier vorhanden ist.
b.
Wenn die Seite im Gerät einen Papierstau verursacht, finden Sie Hilfe unter Beheben von Staus.

6.
Wenn die Konfigurationsseite gedruckt wird, prüfen Sie folgende Punkte.

a.
Wenn die Seite nicht richtig gedruckt wird, ist das Problem auf die Hardware zurückzuführen. Wenden Sie sich an den HP Kundendienst.
b.
Wenn die Seite richtig gedruckt wird, funktioniert die Hardware ordnungsgemäß. Das Problem ist auf den verwendeten Computer, den Druckertreiber oder das Programm zurückzuführen.

7.
Wählen Sie eine der folgenden Optionen aus:

Windows: Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Drucker oder Drucker und Faxgeräte. Doppelklicken Sie auf den Namen des Geräts.

- Oder -

Mac OS X: Öffnen Sie das Print Center oder das Drucker-Dienstprogramm, und doppelklicken Sie auf die Zeile für das Gerät.

8.
Stellen Sie sicher, dass der Druckertreiber für dieses Gerät installiert ist. Überprüfen Sie im verwendeten Programm, ob der richtige Druckertreiber für dieses Gerät verwendet wird.
9.
Drucken Sie ein kurzes Dokument in einem anderen Programm, mit dem Sie bereits früher erfolgreich gedruckt haben. Wenn das Problem dadurch behoben wird, ist es auf das zuvor verwendete Programm zurückzuführen. Wenn das Dokument weiterhin nicht gedruckt wird, führen Sie die folgenden Schritte aus:

a.
Drucken Sie den Druckauftrag über einen anderen Computer, auf dem die Gerätesoftware installiert ist.
b.
Wenn das Gerät mit einem Netzwerk verbunden ist, schließen Sie es direkt über ein USB- oder Parallelkabel am Computer an. Stellen Sie im Druckertreiber den richtigen Anschluss ein, oder installieren Sie die Software erneut. Wählen Sie dabei den neuen Anschlusstyp aus.


Faktoren, die sich auf die Leistung des Geräts auswirken

Faktoren, die sich auf die Leistung des Geräts auswirken

Mehrere Faktoren bestimmen, wie lange das Drucken eines Auftrags dauert:

●
Maximale Druckgeschwindigkeit in Seiten pro Minute (Seiten/min)
●
Verwendung von speziellem Papier (z.B. Transparentfolien, schweres Papier oder Sonderformate)
●
Verarbeitungs- und Ladezeiten des Geräts
●
Komplexität und Größe von Grafiken
●
Geschwindigkeit des verwendeten Computers
●
USB-Verbindung
●
E/A-Konfiguration des Druckers
●
Betriebssystem und Konfiguration des Netzwerks (falls zutreffend)


Wiederherstellen der Werkseinstellungen

Wiederherstellen der Werkseinstellungen

Führen Sie zum Wiederherstellen der werkseitigen Standardeinstellungen für das Gerät die folgenden Schritte aus.

1.
Schalten Sie das Gerät aus.
2.
Schalten Sie das Gerät ein, und drücken Sie während der Initialisierung des Geräts gleichzeitig so lange beide Bedienfeldtasten, bis alle LEDs synchron blinken.


Status-LED-Leuchtmuster

Status-LED-Leuchtmuster

Lage des Bedienfelds

Legende zum LED-Status
LED aus
Symbol für „LED aus“
LED an
Symbol für „LED ein“
LED blinkt
Symbol für „LED blinkt“

LED-Meldungen auf dem Bedienfeld
LED-Status
Zustand des Druckers
Aktion
Leuchtmuster „Initialisierung“
Initialisierung/Start
Während des Betriebsstarts des Druckers leuchten die Start-, Bereit- und Achtung-LEDs (mit einer Rate von 500 ms) nacheinander auf.
Initialisierung der Rekonfiguration
Während des Betriebsstarts des Druckers können Sie bestimmte Initialisierungssequenzen anfordern, durch die der Drucker rekonfiguriert wird. Wird beispielsweise die Sequenz des kalten Zurücksetzens angefordert, leuchten die LEDs genauso wie im Zustand „Initialisierung/Start“ nacheinander auf.
Auftragsabbruch
Nachdem der Vorgang abgeschlossen wurde, kehrt der Drucker wieder in den Bereitschaftszustand zurück.
Während der Initialisierung, der Rekonfiguration und des Auftragsabbruchs bleibt das Drücken von Tasten ohne Wirkung.
Leuchtmuster „Bereitschaft“
Bereitschaft
Der Drucker ist bereit ohne Druckauftragsaktivität.
Um eine Konfigurationsseite zu drucken, halten Sie die Start-Taste fünf Sekunden lang gedrückt, während die LED des Geräts für den Bereitschaftsmodus leuchtet und keine anderen Aufträge gedruckt werden.
Leuchtmuster „Verarbeitung von Daten“
Verarbeiten von Daten
Der Drucker verarbeitet oder empfängt gerade Daten.
Wenn Sie den aktuellen Auftrag abbrechen möchten, drücken Sie die Abbruch-Taste.
Leuchtmuster „Manuelle Zufuhr“
Manuelle Zufuhr oder Übergehbarer Fehler
Dieser Zustand tritt unter folgenden Umständen ein:
●
Manuelle Zufuhr
●
Allgemeiner übergehbarer Fehler
●
Speicherkonfigurationsfehler
●
Durch Personality/Auftrag bedingter Fehler
Um den Druckerbetrieb fortzusetzen und die Daten nach Möglichkeit zu drucken, drücken Sie die Start-Taste.
Wenn der Betrieb fortgesetzt werden kann, geht der Drucker in den Zustand „Verarbeiten von Daten“ über und schließt den Druckauftrag ab.
Kann die Fehlerbedingung nicht überwunden und der Betrieb nicht fortgesetzt werden, kehrt der Drucker in den Zustand „Übergehbarer Fehler“ zurück.
Leuchtmuster „Achtung“
Achtung
Die Druckpatronenklappe ist geöffnet.
Schließen Sie die Druckpatronenklappe.
Leuchtmuster „Schwerwiegender Fehler“
Schwerwiegender Fehler
●
Schalten Sie den Drucker aus, warten Sie 10 Sekunden und schalten Sie den Drucker wieder ein.
●
Wenn Sie das Problem nicht lösen können, wenden Sie sich an HP. Weitere Informationen finden Sie unter Kundendienst.
Leuchtmuster „Wenig Toner“
Wenig Toner
Die Start-, Bereit- und Achtung-LEDs funktionieren unabhängig vom Status „Wenig Toner“.
Bestellen Sie eine neue Druckpatrone, und halten Sie sie bereit. Weitere Informationen finden Sie unter Verbrauchsmaterial und Zubehör.
Leuchtmuster „Kein Toner“
Kein Toner
Die Druckpatrone wurde aus dem Drucker genommen.
Setzen Sie die Druckpatrone wieder in den Drucker ein.
Leuchtmuster „Papierstau“
Medienstaus
Beseitigen Sie den Stau. Weitere Informationen finden Sie unter Beheben von Staus.
Leuchtmuster „Kein Papier mehr“
Kein Papier mehr im Drucker vorhanden
Legen Sie Papier oder andere Medien ein.
Leuchtmuster „Falsche Medien“
Falsche Medien
Das eingelegte Papier oder die eingelegten Druckmedien werden nicht unterstützt.
Legen Sie Papier oder andere Medien ein, das bzw. die unterstützt werden. Weitere Informationen finden Sie unter Papier und Druckmedien.
Drücken Sie die Start-Taste, um diesen Fehler zu übergehen.


Status-Warnmeldungen

Status-Warnmeldungen

Status-Warnmeldungen werden am Computer angezeigt, wenn am Gerät bestimmte Probleme aufgetreten sind. Die folgende Tabelle enthält Informationen zum Lösen der Probleme.

Warnmeldung
Beschreibung
Empfohlene Vorgehensweise
10.XXXX Verbrauchsmaterial-Speicherfehler
Das elektronische Etikett der Druckpatrone kann nicht gelesen werden oder fehlt.
●
Setzen Sie die Druckpatrone erneut ein.
●
Schalten Sie den Drucker aus und wieder ein.
●
Wenn das Problem weiterhin besteht, ersetzen Sie die Patrone.
50.X Fixierfehler
Der Drucker hat einen Fehler in der Fixiereinheit festgestellt.
Schalten Sie den Drucker am Netzschalter aus, warten Sie mindestens 30 Sekunden, und schalten Sie ihn wieder ein. Warten Sie, bis der Drucker gestartet wird.
Tritt der Fehler erneut auf, schalten Sie den Drucker aus, warten Sie mindestens 25 Minuten und schalten das Gerät dann ein.
Wenn Sie einen Überspannungsschutz verwenden, entfernen Sie ihn. Schließen Sie den Drucker direkt an die Wandsteckdose an. Schalten Sie den Drucker am Netzschalter ein.
Sollte diese Meldung weiterhin angezeigt werden, wenden Sie sich an den HP Kundendienst. Weitere Informationen finden Sie unter Kundendienst.
52.0 Scannerfehler
Ein interner Fehler ist aufgetreten.
Schalten Sie den Drucker am Netzschalter aus, warten Sie mindestens 30 Sekunden, und schalten Sie ihn wieder ein. Warten Sie, bis der Drucker gestartet wird.
Wenn Sie einen Überspannungsschutz verwenden, entfernen Sie ihn. Schließen Sie den Drucker direkt an die Wandsteckdose an. Schalten Sie den Drucker am Netzschalter ein.
Sollte diese Meldung weiterhin angezeigt werden, wenden Sie sich an den HP Kundendienst. Weitere Informationen finden Sie unter Kundendienst.
Drucken
Das Gerät druckt ein Dokument.
Warten Sie, bis der Druckvorgang abgeschlossen ist.
Drucker Fehleinzug
Das Druckwerk konnte kein Papier einziehen.
Legen Sie das Papier erneut in das Zufuhrfach ein, und drücken Sie auf Start, um mit dem Drucken fortzufahren.
Sollte diese Meldung weiterhin angezeigt werden, wenden Sie sich an den HP Kundendienst. Weitere Informationen finden Sie unter Kundendienst.
Druckwerk-Kommunikationsfehler
Im Drucker ist ein interner Kommunikationsfehler aufgetreten.
Schalten Sie den Drucker am Netzschalter aus, warten Sie mindestens 30 Sekunden, und schalten Sie ihn wieder ein. Warten Sie, bis der Drucker gestartet wird.
Wenn Sie einen Überspannungsschutz verwenden, entfernen Sie ihn. Schließen Sie den Drucker direkt an die Wandsteckdose an. Schalten Sie den Drucker am Netzschalter ein.
Sollte diese Meldung weiterhin angezeigt werden, wenden Sie sich an den HP Kundendienst. Weitere Informationen finden Sie unter Kundendienst.
Keine Verbindung
Die Kommunikation zwischen Druckersoftware und Drucker ist nicht möglich.
1.
Vergewissern Sie sich, dass der Drucker eingeschaltet ist.
2.
Prüfen Sie, dass das USB-Kabel fest am Drucker und am Computer angeschlossen ist.
Klappe offen
Die Klappe ist offen.
Schließen Sie die Klappe.
Manuelle Zufuhr
Der Modus für die manuelle Zufuhr ist festgelegt.
Legen Sie das richtige Papier in das Fach ein, und drücken Sie dann auf Start, um die Meldung zu löschen.
Nicht-HP Patrone Schwarz
Es wurde neues, nicht von HP stammendes Verbrauchsmaterial eingesetzt. Diese Meldung wird so lange angezeigt, bis Verbrauchsmaterial von HP eingesetzt wurde oder Sie auf Start gedrückt haben.
Falls Sie der Meinung sind, HP Verbrauchsmaterial gekauft zu haben, öffnen Sie die Seite www.hp.com/go/anticounterfeit.
Falls aufgrund der Verwendung von nicht von HP hergestelltem Verbrauchsmaterial Service oder Reparaturen erforderlich werden, gilt hierfür keine HP Gewährleistung.
Wenn Sie mit dem Drucken fortfahren möchten, drücken Sie auf Start.
Papier einlegen
Das Fach ist leer.
Legen Sie Druckmedien in das Fach ein.
Patrone Schwarz bestellen
Die angegebene Druckpatrone nähert sich dem Ende ihrer Nutzungsdauer.
Bestellen Sie eine neue Druckpatrone. Sie können fürs Erste so lange mit der aktuellen Druckpatrone weiterarbeiten, bis auch das Neuverteilen des Toners in der Patrone keine annehmbare Druckqualität mehr erbringt.
Patrone Schwarz einsetzen
Die Patrone ist nicht oder nicht ordnungsgemäß im Drucker installiert.
Setzen Sie die Druckpatrone ein.
Seite zu komplex
Der Drucker kann die Seite nicht verarbeiten.
Drücken Sie auf Start, um mit dem Drucken des Jobs fortzufahren. Möglicherweise entspricht die Druckausgabe jedoch nicht den Erwartungen.
Stau in <Bereich>
(<Bereich> gibt an, wo der Stau aufgetreten ist)
Der Drucker hat einen Stau festgestellt.
Beseitigen Sie den Stau im in der Meldung angegebenen Bereich. Der Auftrag wird fortgesetzt. Wenn das nicht der Fall ist, führen Sie den Druckvorgang erneut durch. Weitere Informationen finden Sie unter Staus.
Sollte diese Meldung weiterhin angezeigt werden, wenden Sie sich an den HP Kundendienst. Weitere Informationen finden Sie unter Kundendienst.


Staus

Staus

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Häufige Ursachen für Papierstaus
  • Papierstau-Positionen
  • Beheben von Staus


Häufige Ursachen für Papierstaus

Häufige Ursachen für Papierstaus

Viele Staus werden durch Papier verursacht, das nicht den Spezifikationen von HP entspricht. Vollständige Angaben zu Spezifikationen von Papier für alle HP LaserJet-Geräte finden Sie im HP LaserJet Printer Family Print Media Guide. Dieses Handbuch finden Sie unter www.hp.com/support/ljpaperguide.

Im Gerät liegt ein Stau vor.1
Mögliche Ursache
Lösung
Das Papier erfüllt nicht die Spezifikationen für das Gerät.
Verwenden Sie nur Papier, das den Spezifikationen von HP entspricht. Siehe Papier und Druckmedien.
Eine Komponente ist nicht korrekt installiert.
Überprüfen Sie, dass die Druckpatrone ordnungsgemäß installiert wurde.
Das verwendete Papier hat bereits ein Gerät oder ein Kopiergerät durchlaufen.
Verwenden Sie kein Papier, auf das bereits gedruckt oder kopiert wurde.
In einem Fach ist das Papier nicht ordnungsgemäß eingelegt.
Entfernen Sie überschüssiges Papier aus dem Fach. Stellen Sie sicher, dass der Stapel die maximale Stapelhöhe im Fach nicht überschreitet. Siehe Einlegen in Fächer.
Das Papier ist verzogen.
Die Führungen im Fach sind nicht korrekt ausgerichtet. Stellen Sie diese so ein, dass sie den Stapel fest an Ort und Stelle halten, ohne ihn einzudrücken.
Das Papier haftet oder klebt zusammen.
Nehmen Sie das Papier heraus, fächern Sie es auf, drehen Sie es um 180°, oder drehen Sie es mit der Oberseite nach unten. Legen Sie das Papier wieder in das Fach ein.
HINWEIS:

Das Papier darf nicht gefächert werden. Aufgrund der beim Fächern möglicherweise entstehenden statischen Aufladung können die einzelnen Papierseiten zusammenhaften.

Das Papier wird entnommen, bevor es sich vollständig im Ausgabefach befindet.
Setzen Sie das Gerät zurück. Warten Sie, bis sich die Seite vollständig im Ausgabefach befindet, bevor Sie sie entfernen.
Beim beidseitigen Druck haben Sie das Papier entnommen, bevor die zweite Seite des Dokuments gedruckt wurde.
Setzen Sie das Gerät zurück, und drucken Sie das Dokument erneut. Warten Sie, bis sich die Seite vollständig im Ausgabefach befindet, bevor Sie sie entfernen.
Das Papier weist einen mangelhaften Zustand auf.
Ersetzen Sie das Papier.
Die inneren Walzen des Fachs greifen das Papier nicht.
Entfernen Sie das oberste Blatt Papier. Wenn das Papier zu schwer ist, wird es unter Umständen nicht aus dem Fach eingezogen.
Das Papier weist raue oder unregelmäßige Kanten auf.
Ersetzen Sie das Papier.
Das Papier ist perforiert oder geprägt.
Perforiertes oder geprägtes Papier lässt sich nicht leicht trennen. Führen Sie einzelne Blätter über Fach 1 zu.
Verbrauchsmaterialien im Gerät haben das Ende ihrer Gebrauchsdauer erreicht.
Überprüfen Sie das Bedienfeld des Geräts auf Meldungen, die Sie zum Auswechseln von Verbrauchsmaterialien auffordern, oder drucken Sie eine Verbrauchsmaterialstatusseite, um die verbleibende Nutzungszeit für diese Verbrauchsmaterialien zu überprüfen. Siehe Drucken der Informationsseiten.
Das Papier wurde nicht ordnungsgemäß gelagert.
Ersetzen Sie das Papier in den Fächern. Papier sollte in seiner Originalverpackung in einer regulierten Umgebung gelagert werden.

1 Falls weiterhin Papierstaus im Gerät auftreten, wenden Sie sich an den HP Kundendienst oder Ihren autorisierten HP Serviceanbieter.


Papierstau-Positionen

Papierstau-Positionen

Papierstaus können an den folgenden Positionen entstehen:

1
Innere Bereiche
2
Zufuhrfächer
3
Ausgabefächer


Beheben von Staus

Beheben von Staus

Achten Sie beim Herausziehen des gestauten Papiers darauf, dass dieses nicht reißt. Kleine Papierstücke, die im Gerät zurückbleiben, können erneut einen Papierstau hervorrufen.

ACHTUNG:

Schalten Sie vor dem Beseitigen von Papierstaus das Gerät aus, und ziehen Sie das Netzkabel ab.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Innere Bereiche
  • Zufuhrfächer
  • Ausgabefächer


Innere Bereiche

Innere Bereiche

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Druckpatronenbereich und Papierpfad


Druckpatronenbereich und Papierpfad

Druckpatronenbereich und Papierpfad

1.
Drücken Sie auf die Taste für die Druckpatronenklappe, und nehmen Sie die Druckpatrone heraus.

Entnahme der Druckpatrone

ACHTUNG:

Um eine Beschädigung der Druckpatrone zu vermeiden, darf diese keinem Licht ausgesetzt werden. Decken Sie sie mit einem Blatt Papier ab.

2.
Wenn gestautes Papier zu sehen ist, fassen Sie es mit beiden Händen, und ziehen Sie es langsam aus dem Gerät heraus.

Entfernen des gestauten Papiers

3.
Setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

Einsetzen der Druckpatrone

4.
Wenn im Druckpatronenbereich kein gestautes Papier zu sehen ist, öffnen Sie die Papierstauklappe an der Rückseite des Geräts.

5.
Wenn gestautes Papier zu sehen ist, fassen Sie es mit beiden Händen, und ziehen Sie es langsam aus dem Gerät heraus.

Entfernen des gestauten Papiers

6.
Schließen Sie die Papierstauklappe.


Zufuhrfächer

Zufuhrfächer

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Fach 1
  • Fach 2


Fach 1

Fach 1

1.
Drücken Sie auf die Taste für die Druckpatronenklappe, und nehmen Sie die Druckpatrone heraus.

Entnahme der Druckpatrone

ACHTUNG:

Um eine Beschädigung der Druckpatrone zu vermeiden, darf diese keinem Licht ausgesetzt werden. Decken Sie sie mit einem Blatt Papier ab.

2.
Öffnen Sie die Abdeckung für die Papiereinzugswalze von Fach 1, fassen Sie das gestaute Papier, und ziehen Sie es langsam aus dem Gerät heraus.

Entfernen des gestauten Papiers

3.
Setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

Einsetzen der Druckpatrone


Fach 2

Fach 2

1.
Öffnen Sie das Fach.

Öffnen des Fachs

2.
Fassen Sie das gestaute Papier mit beiden Händen, und ziehen Sie es langsam aus dem Produkt heraus.

Entfernen des gestauten Papiers

3.
Schließen Sie das Fach.

Schließen des Fachs

4.
Wenn Sie kein gestautes Papier sehen können, öffnen Sie die Druckpatronenklappe, und ziehen Sie die obere Medienführung nach unten. Fassen Sie das gestaute Papier mit beiden Händen, und ziehen Sie es langsam aus dem Gerät heraus.

Entfernen des gestauten Papiers

5.
Setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

Einsetzen der Druckpatrone


Ausgabefächer

Ausgabefächer

ACHTUNG:

Ziehen Sie bei einem Stau im oberen Ausgabefach niemals das Papier einfach gerade heraus. Ein solches Vorgehen könnte zu einer Beschädigung des Geräts führen.

1.
Öffnen Sie die Papierstauklappe an der Rückseite des Geräts.

2.
Fassen Sie das gestaute Papier mit beiden Händen, und ziehen Sie es langsam aus dem Gerät heraus.

Entfernen des gestauten Papiers

3.
Schließen Sie die Papierstauklappe.


Beheben von Problemen mit der Druckqualität

Beheben von Problemen mit der Druckqualität

Mit den nachstehenden Richtlinien können Sie einen großen Teil häufig auftretender Probleme mit der Druckqualität von vornherein unterbinden.

●
Achten Sie bei der Konfiguration der Fächer auf die richtigen Einstellungen für den Papiertyp. Siehe Konfigurieren der Fächer.
●
Verwenden Sie Papier, das den Spezifikationen von HP entspricht. Siehe Papier und Druckmedien.
●
Reinigen Sie das Gerät. Siehe Reinigen des Papierpfads.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Probleme mit der Druckqualität aufgrund des Papiers
  • Probleme mit der Druckqualität aufgrund der Umgebungsbedingungen
  • Mit Papierstaus verbundene Druckqualitätsprobleme
  • Ändern der Druckdichte
  • Beispiele für Bildfehler


Probleme mit der Druckqualität aufgrund des Papiers

Probleme mit der Druckqualität aufgrund des Papiers

Bestimmte Probleme mit der Druckqualität ergeben sich aus der Verwendung von Papier, das nicht den Spezifikationen von HP entspricht.

●
Die Oberfläche des Papiers ist zu glatt.
●
Der Feuchtigkeitsgehalt des Papiers ist nicht gleichmäßig bzw. zu hoch oder zu niedrig. Verwenden Sie Papier aus einer anderen Papierquelle oder aus einer bisher ungeöffneten Verpackung.
●
Einige Stellen des Papiers nehmen keinen Toner an. Verwenden Sie Papier aus einer anderen Papierquelle oder aus einer bisher ungeöffneten Verpackung.
●
Das verwendete Briefkopfpapier ist rau. Verwenden Sie glatteres Kopierpapier. Ist das Problem damit gelöst, bitten Sie den Lieferanten, von dem Sie Ihre Briefbögen beziehen, nur Papier gemäß den HP Spezifikationen zu verwenden.
●
Das Papier ist übermäßig rau. Verwenden Sie glatteres Kopierpapier.
●
Das Papier ist zu schwer für die ausgewählte Papiertypeinstellung; der Toner kann daher nicht auf dem Papier fixiert werden.

Vollständige Angaben zu Spezifikationen von Papier für alle HP LaserJet-Geräte finden Sie im HP LaserJet Printer Family Print Media Guide. Dieses Handbuch finden Sie unter www.hp.com/support/ljpaperguide.


Probleme mit der Druckqualität aufgrund der Umgebungsbedingungen

Probleme mit der Druckqualität aufgrund der Umgebungsbedingungen

Wenn das Gerät unter extrem feuchten oder extrem trockenen Bedingungen betrieben wird, überprüfen Sie, ob die Druckumgebung den Spezifikationen für die Luftfeuchtigkeit entspricht. Siehe Betriebsumgebung.


Mit Papierstaus verbundene Druckqualitätsprobleme

Mit Papierstaus verbundene Druckqualitätsprobleme

Sorgen Sie dafür, dass sich kein Papier mehr im Papierpfad befindet.

●
Wenn vor kurzem ein Stau im Gerät aufgetreten ist, drucken Sie zwei bis drei Seiten, um so den Papierpfad zu reinigen.
●
Falls die Seiten nicht die Fixiereinheit durchlaufen und Bildfehler in nachfolgenden Dokumenten verursachen, drucken Sie zwei bis drei Seiten, um so den Papierpfad zu reinigen. Wenn das Problem weiterhin besteht, drucken und verarbeiten Sie eine Reinigungsseite. Siehe Reinigen des Papierpfads.


Ändern der Druckdichte

Ändern der Druckdichte

Einige Probleme mit der Druckqualität können Sie lösen, indem Sie die Druckdichte ändern und so die Druckausgabe insgesamt heller oder dunkler machen.

Windows
1.
Öffnen Sie im Druckertreiber den Bildschirm Eigenschaften, und klicken Sie auf die Registerkarte Geräteeinstellungen. Anweisungen, wie Sie dazu vorgehen müssen, finden Sie in der dritten Spalte der Tabelle unter Ändern der Druckertreibereinstellungen – Windows.
2.
Legen Sie mit Hilfe des Schiebereglers unter Druckdichte die gewünschte Druckdichte fest.
3.
Klicken Sie auf OK.
Macintosh
1.
Klicken Sie im Menü Ablage auf Drucken.
2.
Öffnen Sie das Menü Druckoptionen.
3.
Legen Sie mit Hilfe des Schiebereglers unter Druckdichte die gewünschte Druckdichte fest.


Beispiele für Bildfehler

Beispiele für Bildfehler

Dieser Abschnitt enthält Informationen zur Fehlersuche und Fehlerbehebung bei Druckmängeln.

HINWEIS:

Sollte das Problem trotz dieser Maßnahmen weiterhin fortbestehen, wenden Sie sich an einen HP Vertragshändler oder Kundendienstvertreter.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Heller Druck oder blasse Stellen
  • Tonerpartikel
  • Fehlstellen
  • Vertikale Linien
  • Grauer Hintergrund
  • Verschmierter Toner
  • Loser Toner
  • Vertikale, sich wiederholende Schadstellen
  • Verformte Zeichen
  • Schräg bedruckte Seite
  • Gewelltes Medium
  • Zerknittertes oder faltiges Papier
  • Verstreuter Toner


Heller Druck oder blasse Stellen

Heller Druck oder blasse Stellen

Heller Druck oder blasse Stellen
●
Die Druckpatrone ist fast leer.
●
Verteilen Sie den Toner in der Patrone neu, um dessen Nutzungsdauer zu verlängern.
●
Die Medien entsprechen evtl. nicht den Medienanforderungen von Hewlett-Packard (z. B. wenn die Medien zu feucht oder zu rau sind).
●
Wenn der Ausdruck auf der ganzen Seite zu hell ist, kann die Druckdichte zu hell eingestellt sein oder läuft der Drucker im Sparmodus (EconoMode). Ändern Sie die Druckdichte und deaktivieren Sie den Sparmodus in den Druckereigenschaften.


Tonerpartikel

Tonerpartikel

Tonerpartikel
●
Die Medien entsprechen evtl. nicht den Medienanforderungen von Hewlett-Packard (z. B. wenn die Medien zu feucht oder zu rau sind).
●
Eventuell muss der Drucker gereinigt werden.
●
Die Druckpatrone ist eventuell defekt.


Fehlstellen

Fehlstellen

Fehlstellen
●
Eventuell ist ein einzelnes Medienblatt schadhaft. Drucken Sie den Auftrag erneut.
●
Der Feuchtigkeitsgehalt der Medien ist uneinheitlich, oder es befinden sich feuchte Stellen auf der Medienoberfläche. Drucken Sie mit neuen Medien.
●
Die Medienqualität ist schlecht. Das Herstellungsverfahren kann dafür verantwortlich sein, dass der Toner an einigen Stellen nicht angenommen wird. Drucken Sie mit einer anderen Medienart oder -marke.
●
Die Druckpatrone ist eventuell defekt.


Vertikale Linien

Vertikale Linien

Vertikale Linien
Die lichtempfindliche Walze in der Druckpatrone wurde wahrscheinlich zerkratzt. Installieren Sie eine neue HP Druckpatrone.


Grauer Hintergrund

Grauer Hintergrund

Grauer Hintergrund
●
Verwenden Sie leichtere Medien.
●
Überprüfen Sie die Umgebungsbedingungen des Druckers. Bei sehr trockener Luft (geringer Luftfeuchtigkeit) kann sich die Hintergrundschattierung erhöhen.
●
Die Dichteeinstellung ist möglicherweise zu hoch. Korrigieren Sie die Dichteeinstellung.
●
Installieren Sie eine neue HP Druckpatrone.


Verschmierter Toner

Verschmierter Toner

Verschmierter Toner
●
Wenn sich an der Vorderkante des Mediums verschmierter Toner befindet, sind eventuell die Medienführungen verschmutzt. Wischen Sie die Medienführungen mit einem trockenen, fusselfreien Tuch ab.
●
Prüfen Sie Medientyp und -qualität.
●
Die Fixierertemperatur ist möglicherweise zu niedrig. Prüfen Sie, ob im Druckertreiber der richtige Medientyp gewählt ist.
●
Installieren Sie eine neue HP Druckpatrone.


Loser Toner

Loser Toner

Lose Tonerpartikel
●
Die Fixierertemperatur ist möglicherweise zu niedrig. Prüfen Sie, ob im Druckertreiber der richtige Medientyp gewählt ist.
●
Reinigen Sie die Innenseite des Druckers.
●
Prüfen Sie Medientyp und -qualität.
●
Prüfen Sie, ob im Druckertreiber der richtige Medientyp gewählt ist.
●
Stecken Sie das Kabel des Druckers direkt in die Wandsteckdose anstatt in eine Steckerleiste.


Vertikale, sich wiederholende Schadstellen

Vertikale, sich wiederholende Schadstellen

Vertikale, sich wiederholende Schadstellen
●
Die Druckpatrone ist eventuell defekt. Wenn ein Fehler immer wieder an der gleichen Stelle auf dem Blatt auftritt, wechseln Sie die HP Druckpatrone aus.
●
Interne Druckerteile sind eventuell mit Toner verschmutzt. Wenn das Problem auf der Rückseite des Blatts auftritt, wird es sich nach einigen gedruckten Seiten wahrscheinlich von selbst lösen.
●
Prüfen Sie, ob im Druckertreiber der richtige Medientyp gewählt ist.


Verformte Zeichen

Verformte Zeichen

Fehlgeformte Zeichen
●
Wenn die Zeichen nicht richtig geformt sind und wie unausgefüllte Bilder aussehen, ist das Medium eventuell zu glatt. Drucken Sie auf einem anderen Medium.
●
Wenn die Zeichen nicht richtig geformt sind und wellenförmig erscheinen, muss der Drucker eventuell gewartet oder repariert werden. Drucken Sie eine Konfigurationsseite aus. Falls die Zeichen noch immer verformt sind, wenden Sie sich an einen HP Vertragshändler oder Kundendienstvertreter.


Schräg bedruckte Seite

Schräg bedruckte Seite

Schief ausgerichtetes Druckbild
●
Achten Sie darauf, dass das Medium richtig geladen ist und die Medienführungen nicht zu fest oder zu locker am Medienstapel anliegen.
●
Das Zufuhrfach ist möglicherweise zu voll.
●
Prüfen Sie Medientyp und -qualität.


Gewelltes Medium

Gewelltes Medium

Gewelltes Papier
●
Prüfen Sie Medientyp und -qualität. Sowohl hohe Temperaturen als auch hohe Luftfeuchtigkeit können dazu führen, dass sich Medien wellen.
●
Vielleicht befanden sich die Medien zu lange im Zufuhrfach. Drehen Sie den Medienstapel im Fach um. Drehen Sie die Medien im Zufuhrfach auch versuchsweise um 180 °.
●
Öffnen Sie die Klappe des geraden Papierausgabepfads und versuchen Sie, direkt zu drucken.
●
Die Fixierertemperatur ist möglicherweise zu hoch. Prüfen Sie, ob im Druckertreiber der richtige Medientyp gewählt ist. Wenn das Problem weiterhin auftritt, wählen Sie einen Medientyp, für den eine geringere Fixierertemperatur verwendet wird (z. B. Transparentfolien oder leichte Medien).


Zerknittertes oder faltiges Papier

Zerknittertes oder faltiges Papier

Falten und Knitterstellen
●
Achten Sie darauf, dass das Medium richtig geladen ist.
●
Prüfen Sie Medientyp und -qualität.
●
Öffnen Sie die Klappe des geraden Papierausgabepfads und versuchen Sie, direkt zu drucken.
●
Drehen Sie den Medienstapel im Fach um. Drehen Sie die Medien im Zufuhrfach auch versuchsweise um 180 °.
●
Bei Umschlägen lässt sich dies möglicherweise auf im Umschlag eingefangene Luft zurückführen. Nehmen Sie den Umschlag heraus, streichen Sie ihn glatt, und versuchen Sie erneut zu drucken.


Verstreuter Toner

Verstreuter Toner

Verstreuter Toner
●
Falls größere Mengen an Toner um die Buchstaben herum verstreut sind, liegt dies vielleicht daran, dass das Medium den Toner nicht annimmt. (Kleinere Mengen an verstreutem Toner sind bei Laserausdrucken normal.) Drucken Sie auf einem anderen Medientyp.
●
Drehen Sie den Medienstapel im Fach um.
●
Verwenden Sie für Laserdrucker geeignete Medien.


Beheben von Leistungsproblemen

Beheben von Leistungsproblemen

Problem
Ursache
Lösung
Die Seiten werden zwar ausgegeben, sind aber nicht bedruckt.
Möglicherweise befindet sich die Versiegelung noch in den Druckpatronen.
Vergewissern Sie sich, dass die Versiegelung vollständig von den Druckpatronen enfernt wurde.
Das Dokument kann auch leere Seiten enthalten.
Überprüfen Sie, ob auf allen Seiten des Dokuments etwas gedruckt werden soll.
Möglicherweise hat der Drucker eine Fehlfunktion.
Drucken Sie zum Überprüfen des Druckers eine Konfigurationsseite.
Die Seiten werden nur sehr langsam gedruckt.
Schwere Papiertypen können die Verarbeitung des Druckjobs verlangsamen.
Drucken Sie auf einem anderen Papiertyp.
Das Drucken komplexer Seiten dauert oft länger.
Für korrektes Fixieren ist unter Umständen eine langsamere Druckgeschwindigkeit erforderlich, um eine optimale Druckqualität sicherzustellen.
Seiten wurden nicht gedruckt.
Möglicherweise zieht das Gerät das Papier nicht richtig ein.
Stellen Sie sicher, dass das Papier richtig in das Fach eingelegt ist.
Das Papier ist im Gerät gestaut.
Beseitigen Sie den Stau. Weitere Informationen finden Sie unter Staus.
Das USB-Kabel könnte defekt sein oder wurde möglicherweise falsch angeschlossen.
●
Ziehen Sie das USB-Kabel an beiden Enden ab, und schließen Sie es wieder an.
●
Drucken Sie einen Auftrag, der vorher problemlos ausgeführt werden konnte.
●
Verwenden Sie ein anderes USB-Kabel, und versuchen Sie es erneut.
Andere Geräte werden an Ihrem Computer betrieben.
Der USB-Anschluss kann möglicherweise nicht von mehreren Geräten gemeinsam genutzt werden. Wenn Sie ein externes Festplattenlaufwerk oder einen Netzwerkumschalter am selben Anschluss wie den Drucker angeschlossen haben, kann es zu einem Gerätekonflikt kommen. In diesem Fall müssen Sie den anderen Drucker entfernen oder an einen anderen USB-Anschluss am Computer anschließen, bevor Sie den Drucker verwenden können.


Beheben von Verbindungsproblemen

Beheben von Verbindungsproblemen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Beheben von Problemen mit Direktverbindungen
  • Beheben von Netzwerkproblemen


Beheben von Problemen mit Direktverbindungen

Beheben von Problemen mit Direktverbindungen

Wenn Sie das Gerät direkt an einen Computer angeschlossen haben, überprüfen Sie das Kabel.

●
Stellen Sie sicher, dass das Kabel mit dem Computer und dem Gerät verbunden ist.
●
Vergewissern Sie sich, dass das Kabel nicht länger als 2 Meter ist. Tauschen Sie das Kabel ggf. aus.
●
Überprüfen Sie die Funktionsfähigkeit des Kabels. Schließen Sie das Kabel hierzu an ein anderes Gerät an. Tauschen Sie das Kabel ggf. aus.


Beheben von Netzwerkproblemen

Beheben von Netzwerkproblemen

Prüfen Sie anhand der folgenden Punkte, ob das Gerät mit dem Netzwerk kommuniziert. Drucken Sie zu Beginn eine Konfigurationsseite aus. Siehe Drucken der Informationsseiten.

1.
Bestehen physische Verbindungsprobleme zwischen der Arbeitsstation oder dem Dateiserver und dem Gerät?

Vergewissern Sie sich, dass die Netzwerkkabel richtig angeschlossen sind und der Router richtig konfiguriert ist. Überprüfen Sie, ob die Länge der Netzwerkkabel den Netzwerkspezifikationen entspricht.

2.
Sind die Netzwerkkabel richtig angeschlossen?

Stellen Sie sicher, dass das Gerät über den richtigen Anschluss und das richtige Kabel mit dem Netzwerk verbunden ist. Prüfen Sie bei allen Kabelverbindungen, ob das Kabel jeweils fest in den richtigen Anschluss eingesteckt ist. Wenn das Problem weiterhin besteht, verwenden Sie ein anderes Kabel oder einen anderen Anschluss am Hub oder Transceiver. Das gelbe Aktivitätsleuchte und die grüne Verbindungsstatusleuchte neben dem Anschluss an der Rückseite des Geräts sollten leuchten.

3.
Sind die Einstellungen für Verbindungsgeschwindigkeit und Duplexmodus richtig konfiguriert?

Hewlett-Packard empfiehlt, diese Einstellung im automatischen Modus (die Standardeinstellung) zu belassen. Weitere Informationen finden Sie unter Einstellungen für Verbindungsgeschwindigkeit.

4.
Können Sie das Gerät per Ping erreichen?

Senden Sie über die Befehlszeile des Computers einen Ping-Befehl an das Produkt. Beispiel:

ping 192.168.45.39

Vergewissern Sie sich, dass der Befehl die Zeitangaben anzeigt.

Wenn Sie das Gerät per Ping erreichen können, prüfen Sie, ob die IP-Adresse für das Gerät fehlerfrei auf dem Computer konfiguriert ist. Ist diese Adresse korrekt, löschen Sie das Gerät, und fügen Sie es dann wieder hinzu.

Funktioniert der Ping-Befehl nicht, stellen Sie sicher, dass die Netzwerk-Hubs eingeschaltet sind, und überprüfen Sie, ob die Netzwerkeinstellungen, das Gerät und der Computer jeweils für dasselbe Netzwerk konfiguriert sind.

5.
Wurden dem Netzwerk Software-Anwendungen hinzugefügt?

Vergewissern Sie sich, dass sie mit den entsprechenden Druckertreibern kompatibel und richtig installiert sind.

6.
Können andere Benutzer drucken?

Das Problem kann an der Arbeitsstation selbst liegen. Prüfen Sie die Netzwerktreiber, Druckertreiber und die Umleitung der Arbeitsstation (Capture in Novell NetWare).

7.
Falls andere Benutzer drucken können, verwenden Sie dasselbe Netzwerkbetriebssystem?

Überprüfen Sie, ob das Netzwerkbetriebssystem auf Ihrem System richtig eingerichtet ist.

8.
Ist Ihr Protokoll aktiviert?

Überprüfen Sie den Status des Protokolls auf der Konfigurationsseite Sie können auch mit dem eingebetteten Webserver den Status der anderen Protokolle überprüfen Siehe Eingebetteter Webserver.

9.
Wird das Gerät in HP Web Jetadmin oder einer anderen Verwaltungsanwendung angezeigt?
●
Überprüfen Sie die Netzwerkeinstellungen auf der Netzwerkkonfigurationsseite.
●
Überprüfen Sie die Netzwerkeinstellungen für das Gerät am Bedienfeld des Geräts (nur bei Geräten mit Bedienfeld).


Beheben häufiger Probleme unter Windows

Beheben häufiger Probleme unter Windows

Fehlermeldung:
„Allgemeine Schutzverletzung Ausnahme OE“
„Spool32“
„Ungültiger Vorgang“
Mögliche Ursache
Lösung
Schließen Sie alle Softwareprogramme, starten Sie Windows neu, und versuchen Sie es erneut.
Wählen Sie einen anderen Druckertreiber. Normalerweise können Sie dies in einem Softwareprogramm ändern.
Löschen Sie alle temporären Dateien im Unterverzeichnis temp. Um den Namen des Verzeichnisses zu ermitteln, öffnen Sie mit einem Texteditor die Datei AUTOEXEC.BAT, und suchen Sie die Zeichenfolge „Set Temp =“. Der Name nach dieser Zeichenfolge ist das temporäre Verzeichnis. Standardmäßig handelt es sich bei C:\TEMP um das temporäre Verzeichnis, es kann aber auch ein anderes Verzeichnis festgelegt sein.
Weitere Informationen über Windows-Fehlermeldungen entnehmen Sie der Begleitdokumentation von Microsoft Windows.


Beheben häufiger Probleme unter Macintosh

Beheben häufiger Probleme unter Macintosh

HINWEIS:

Die Einrichtung für den USB- und IP-Druck erfolgt über das Druckersymbole Dienstprogramm. Das Gerät wird in der Auswahl nicht angezeigt.

Der Druckertreiber ist nicht im Print Center aufgeführt.
Mögliche Ursache
Lösung
Möglicherweise wurde die Software für das Produkt nicht oder nicht ordnungsgemäß installiert.
Stellen Sie sicher, dass sich die PPD-Datei im folgenden Ordner auf Ihrer Festplatte befindet: Library/Printers/PPDs/Contents/Resources/<spr>.lproj, wobei „<spr>“ für den aus zwei Zeichen bestehenden Code der verwendeten Sprache steht. Installieren Sie die Software ggf. neu. Im Leitfaden zur Inbetriebnahme finden Sie Anleitungen zur Installation.

Der Gerätename, die IP-Adresse oder der Rendezvous-Hostname wird nicht im Druckerlistenfeld angezeigt.
Mögliche Ursache
Lösung
Das Produkt ist möglicherweise nicht bereit.
Vergewissern Sie sich, dass alle Kabel richtig angeschlossen sind, das Produkt eingeschaltet ist und die LED „Bereit“ leuchtet. Versuchen Sie bei Anschluss über einen USB- oder Ethernet-Hub den Drucker direkt an einen Computer anzuschließen, oder verwenden Sie einen anderen Anschluss.
Möglicherweise ist der falsche Verbindungstyp ausgewählt.
Vergewissern Sie sich, dass entsprechend der bestehenden Verbindung zwischen Gerät und Computer die Option „USB“, „TCP/IP-Drucker“ oder „Rendezvous“ ausgewählt ist.
Der Produktname, die IP-Adresse oder der Rendezvous-Hostname ist falsch.
Überprüfen Sie den Gerätenamen, die IP-Adresse oder den Rendezvous-Hostnamen, indem Sie eine Konfigurationsseite drucken. Siehe Drucken der Informationsseiten. Vergewissern Sie sich, dass der Gerätename, die IP-Adresse oder der Rendezvous-Hostname auf der Konfigurationsseite dem Gerätenamen, der IP-Adresse oder dem Rendezvous-Hostnamen im Print Center entspricht.
Möglicherweise ist das Schnittstellenkabel defekt oder von schlechter Qualität.
Tauschen Sie das Schnittstellenkabel aus. Verwenden Sie auf jeden Fall ein qualitativ hochwertiges Kabel.

Das ausgewählte Gerät wird vom Druckertreiber nicht automatisch im Print Center eingerichtet.
Mögliche Ursache
Lösung
Das Produkt ist möglicherweise nicht bereit.
Vergewissern Sie sich, dass alle Kabel richtig angeschlossen sind, das Produkt eingeschaltet ist und die LED „Bereit“ leuchtet. Versuchen Sie bei Anschluss über einen USB- oder Ethernet-Hub den Drucker direkt an einen Computer anzuschließen, oder verwenden Sie einen anderen Anschluss.
Möglicherweise wurde die Software für das Produkt nicht oder nicht ordnungsgemäß installiert.
Stellen Sie sicher, dass sich die PPD-Datei im folgenden Ordner auf Ihrer Festplatte befindet: Library/Printers/PPDs/Contents/Resources/<spr>.lproj, wobei „<spr>“ für den aus zwei Zeichen bestehenden Code der verwendeten Sprache steht. Installieren Sie die Software ggf. neu. Im Leitfaden zur Inbetriebnahme finden Sie Anleitungen zur Installation.
Das Produkt ist möglicherweise nicht bereit.
Vergewissern Sie sich, dass alle Kabel richtig angeschlossen sind, das Produkt eingeschaltet ist und die LED „Bereit“ leuchtet. Versuchen Sie bei Anschluss über einen USB- oder Ethernet-Hub den Drucker direkt an einen Computer anzuschließen, oder verwenden Sie einen anderen Anschluss.
Möglicherweise ist das Schnittstellenkabel defekt oder von schlechter Qualität.
Tauschen Sie das Schnittstellenkabel aus. Verwenden Sie auf jeden Fall ein qualitativ hochwertiges Kabel.

Ein Druckjob wurde nicht an das gewünschte Produkt Drucker gesendet.
Mögliche Ursache
Lösung
Möglicherweise wurden die Druckaufträge in der Druckwarteschlange angehalten.
Starten Sie die Druckaufträge in der Druckwarteschlange neu. Öffnen Sie den Print Monitor, und wählen Sie Druckaufträge starten aus.
Der falsche Gerätename oder die falsche IP-Adresse wird verwendet. Ein anderes Gerät mit dem gleichen oder einem ähnlichen Namen, mit der gleichen oder ähnlichen IP-Adresse oder mit dem gleichen oder ähnlichen Rendezvous-Hostnamen hat möglicherweise den Druckauftrag empfangen.
Überprüfen Sie den Gerätenamen, die IP-Adresse oder den Rendezvous-Hostnamen, indem Sie eine Konfigurationsseite drucken. Siehe Drucken der Informationsseiten. Vergewissern Sie sich, dass der Gerätename, die IP-Adresse oder der Rendezvous-Hostname auf der Konfigurationsseite dem Gerätenamen, der IP-Adresse oder dem Rendezvous-Hostnamen im Print Center entspricht.

Eine EPS-Datei (Encapsulated PostScript) wird nicht mit den richtigen Schriftarten gedruckt.
Mögliche Ursache
Lösung
Dieses Problem tritt in manchen Programmen auf.
●
Laden Sie vor dem Drucken die in der EPS-Datei enthaltenen Schriftarten auf das Produkt.
●
Senden Sie die Datei im ASCII-Format anstatt binär codiert.

Das Drucken mit der USB-Karte eines anderen Herstellers ist nicht möglich.
Mögliche Ursache
Lösung
Dieser Fehler tritt auf, wenn die Software für USB-Geräte nicht installiert ist.
Zum Hinzufügen der USB-Karte eines anderen Herstellers benötigen Sie unter Umständen die Apple USB Adapter Card Support-Software. Die aktuellste Version dieser Software können Sie von der Apple-Website herunterladen.

Bei einer USB-Kabelverbindung wird das Gerät nach dem Auswählen des Treibers nicht im Macintosh Print Center angezeigt.
Mögliche Ursache
Lösung
Dieses Problem wird durch eine Software- oder eine Hardwarekomponente verursacht.
Software-bezogene Problembehebung
●
Vergewissern Sie sich, dass der Macintosh-Computer USB unterstützt.
●
Verwenden Sie ein Macintosh-Betriebssystem, das vom Gerät unterstützt wird.
●
Stellen Sie sicher, dass auf dem Macintosh-Computer die entsprechende USB-Software von Apple installiert ist.
Hardware-bezogene Problembehebung
●
Stellen Sie sicher, dass das Produkt eingeschaltet ist.
●
Vergewissern Sie sich, dass das USB-Kabel ordnungsgemäß angeschlossen ist.
●
Stellen Sie sicher, dass Sie das richtige USB-Hochgeschwindigkeitskabel verwenden.
●
Stellen Sie sicher, dass nicht zu viele USB-Geräte an dieselbe Stromquelle angeschlossen sind. Trennen Sie alle anderen Geräte von der Stromquelle, und schließen Sie das Kabel direkt am USB-Anschluss des Host-Computers an.
●
Überprüfen Sie, ob mehr als zwei USB-Hubs ohne eigene Stromversorgung in einer Reihe angeschlossen sind. Trennen Sie alle anderen Geräte von der Stromquelle, und schließen Sie das Kabel direkt am USB-Anschluss des Host-Computers an.
HINWEIS:

Die iMac-Tastatur ist ein USB-Hub ohne eigene Stromversorgung.


Fehlerbehebung bei Linux-Problemen

Fehlerbehebung bei Linux-Problemen

Informationen zum Beheben von Problemen im Zusammenhang mit Linux finden Sie auf der HP Linux-Support-Website: www.hp.com/go/linuxprinting.


Verbrauchsmaterial und Zubehör
Verbrauchsmaterial und Zubehör

Verbrauchsmaterial und Zubehör

  • Bestellen von Teilen, Verbrauchsmaterial und Zubehör
  • Teilenummern


Bestellen von Teilen, Verbrauchsmaterial und Zubehör

Bestellen von Teilen, Verbrauchsmaterial und Zubehör

Zum Bestellen von Ersatzteilen, Verbrauchsmaterialien und Zubehör gibt es verschiedene Verfahrensweisen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Direkt bei HP bestellen
  • Bestellung über Service- und Supportanbieter


Direkt bei HP bestellen

Direkt bei HP bestellen

Sie können folgende Produkte direkt bei HP bestellen:

●
Ersatzteile: Bestellen Sie Ersatzteile in den USA über die Website www.hp.com/go/hpparts. Außerhalb der USA können Sie Ersatzteile über eine autorisierte HP Kundendienstzentrale in Ihrer Nähe bestellen.
●
Verbrauchsmaterialien und Zubehör: In den USA können Sie Verbrauchsmaterialien unter www.hp.com/go/ljsupplies bestellen. Weltweit können Sie Verbrauchsmaterialien unter folgender Adresse bestellen: www.hp.com/ghp/buyonline.html. Zubehör können Sie unter folgender Adresse bestellen www.hp.com/support/ljp2030series.


Bestellung über Service- und Supportanbieter

Bestellung über Service- und Supportanbieter

Wenn Sie Ersatzteile oder Zubehör bestellen möchten, wenden Sie sich an einen autorisierten HP Service- oder Supportanbieter.


Teilenummern

Teilenummern

Zum Zeitpunkt der Drucklegung war folgende Zubehörliste aktuell. Die Bestellinformationen und die Verfügbarkeit von Zubehör können sich während der Gebrauchsdauer des Geräts ändern.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Druckpatronen
  • Kabel und Schnittstellen


Druckpatronen

Druckpatronen

Artikel
Beschreibung
Teilenummer
HP LaserJet-Druckpatrone
Patrone mit Standardkapazität
CE505A


Kabel und Schnittstellen

Kabel und Schnittstellen

Artikel
Beschreibung
Teilenummer
Externer Druckserver HP Jetdirect – Zubehör
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
HP Jetdirect ew2400, drahtloser USB-Druckserver
J7951G
HP Jetdirect 175x
J6035G
HP USB-Netzwerkdruckadapter
Q6275A (weltweit)
HP Wireless Printing Upgrade Kit
Q6236A (Nordamerika)
Q6259A (Europa, Naher Osten, Afrika und Asiatisch-Pazifischer Raum)
USB-Kabel
A-nach-B-Kabel, 2 m
C6518A
Parallelkabel
IEEE 1284-B-Kabel, 2 m
C2950A
IEEE 1284-B-Kabel, 3 m
C2951A


Service und Support
Service und Support

Service und Support

  • Eingeschränkte Gewährleistung von Hewlett-Packard
  • Eingeschränkte Gewährleistung für Druckpatrone
  • Lizenzvereinbarung für Endbenutzer
  • CSR-Gewährleistung
  • Kundendienst
  • HP Kundendienstvereinbarungen


Eingeschränkte Gewährleistung von Hewlett-Packard

Eingeschränkte Gewährleistung von Hewlett-Packard

HP PRODUKT
GEWÄHRLEISTUNGSZEITRAUM
HP LaserJet P2035, P2035n
Ein Jahr ab Kaufdatum.

HP gewährleistet Ihnen, dem Endbenutzer, während des oben genannten Zeitraums ab Kaufdatum, dass die HP Hardware und das Zubehör frei von Material- und Verarbeitungsfehlern sind. Wird HP während des Garantiezeitraums über derartige Mängel in Kenntnis gesetzt, übernimmt HP nach eigenem Ermessen die Reparatur oder den Ersatz von Produkten, die sich als fehlerhaft erwiesen haben. Bei den Ersatzprodukten kann es sich um neue oder neuwertige Produkte handeln.

HP gewährleistet während des oben genannten Zeitraums ab Kaufdatum, dass die Programmieranweisungen der HP Software nicht aufgrund von Material- und Verarbeitungsfehlern versagen, sofern diese ordnungsgemäß installiert und benutzt wird. Sollte HP innerhalb dieses Zeitraums über solche Fehler informiert werden, wird HP die Software, deren Programmieranweisungen aufgrund dieser Fehler nicht ausgeführt werden können, ersetzen.

Hewlett-Packard übernimmt keine Gewähr dafür, dass der Betrieb seiner Produkte ohne Unterbrechungen oder fehlerfrei abläuft. Sollte HP nicht in der Lage sein, ein Produkt hinsichtlich eines von der Gewährleistung abgedeckten Zustands innerhalb eines angemessenen Zeitraums zu reparieren oder zu ersetzen, steht Ihnen die Rückerstattung des Kaufpreises nach sofortiger Rückgabe des Produkts zu.

HP Produkte können Teile enthalten, die überholt, jedoch in ihrer Leistung neuen Teilen gleichwertig sind, oder die bereits in unwesentlichem Maße verwendet wurden.

Von der Gewährleistung ausgeschlossen sind Fehler, die auf folgende Ursachen zurückzuführen sind: (a) unsachgemäße oder unzureichende Wartung oder Kalibrierung, (b) nicht von Hewlett-Packard gelieferte Software, Schnittstellen, Teile oder Verbrauchsmaterialien, (c) unberechtigte Veränderungen oder missbräuchliche Verwendung, (d) Betrieb außerhalb der für dieses Produkt angegebenen Spezifikationen oder (e) unsachgemäße Einrichtung und Wartung des Aufstellungsortes.

AUSSER DER OBIGEN GEWÄHRLEISTUNG LEISTET HP IN DEM GESETZLICH ZULÄSSIGEN RAHMEN KEINE WEITEREN GEWÄHRLEISTUNGEN, SEI ES SCHRIFTLICH ODER MÜNDLICH, VERTRAGLICH ODER GESETZLICH. INSBESONDERE ERTEILT HP KEINERLEI GESETZLICHE GEWÄHRLEISTUNGEN IN BEZUG AUF MARKTGÄNGIGE QUALITÄT ODER EIGNUNG FÜR EINEN BESTIMMTEN ZWECK. In einigen Ländern/Regionen, Staaten oder Provinzen ist die zeitliche Beschränkung stillschweigender Gewährleistungen nicht zulässig, so dass Teile der oben genannten Einschränkungs- oder Ausschlussklauseln für Sie möglicherweise nicht relevant sind. Mit diesen Gewährleistungsbedingungen werden ausdrücklich bestimmte Rechte erteilt. Außerdem können noch andere Rechte gelten, die von Rechtsordnung zu Rechtsordnung variieren.

Die eingeschränkte Gewährleistung von Hewlett-Packard gilt überall dort, wo Hewlett-Packard Unterstützung für dieses Produkt anbietet und dieses Produkt vertreibt. Das Ausmaß der Gewährleistung kann je nach örtlichen Standards variieren. Hewlett-Packard wird die Form, Größe oder Funktion des Produkts nicht verändern, damit es in Ländern/Regionen eingesetzt werden kann, für die das Produkt aus gesetzlichen oder behördlichen Gründen nie bestimmt war.

IM RAHMEN DER ÖRTLICH GÜLTIGEN GESETZGEBUNG SIND DIE IN DIESER GEWÄHRLEISTUNGSERKLÄRUNG ENTHALTENEN RECHTSMITTEL DIE EINZIGEN UND AUSSCHLIESSLICHEN RECHTSMITTEL DES KUNDEN. MIT AUSNAHME DER OBEN GENANNTEN BEDINGUNGEN HAFTEN HEWLETT-PACKARD ODER SEINE LIEFERANTEN IN KEINEM FALL FÜR DATENVERLUST, MITTELBARE, UNMITTELBARE, SPEZIELLE, NEBEN- ODER FOLGESCHÄDEN (EINSCHLIESSLICH ENTGANGENER GEWINNE ODER DATENVERLUSTE) SOWIE ANDERE SCHÄDEN. Einige Länder/Regionen, Staaten oder Provinzen lassen den Ausschluss oder die Beschränkung von Entschädigungen für zufällige oder mittelbare Schäden nicht zu, so dass Teile der oben genannten Einschränkungs- oder Ausschlussklauseln für Sie möglicherweise nicht relevant sind.

DIE BEDINGUNGEN DIESER GEWÄHRLEISTUNGSERKLÄRUNG STELLEN, AUSSER IM GESETZLICH ZULÄSSIGEN RAHMEN, EINEN ZUSATZ ZU UND KEINEN AUSSCHLUSS, KEINE BESCHRÄNKUNG ODER ÄNDERUNG DER VERFASSUNGSMÄSSIGEN RECHTE DAR, DIE FÜR DEN VERKAUF VON HP PRODUKTEN AN DIESE KUNDEN BESTEHEN.


Eingeschränkte Gewährleistung für Druckpatrone

Eingeschränkte Gewährleistung für Druckpatrone

Es wird gewährleistet, dass dieses HP Produkt frei von Defekten an Material und Verarbeitung ist.

Diese Gewährleistung gilt nicht für Produkte, die (a) nachgefüllt, überholt, überarbeitet, missbräuchlich verwendet oder auf irgendeine Weise manipuliert wurden, (b) bei denen Probleme aufgrund von Missbrauch, unsachgemäßer Lagerung oder Betrieb außerhalb der für den Drucker angegebenen Umgebungsbedingungen auftreten oder (c) die Abnutzungserscheinungen durch normale Verwendung aufweisen.

Für unter die Gewährleistung fallende Reparaturen geben Sie das Produkt bitte (zusammen mit einer schriftlichen Beschreibung des Problems und Druckbeispielen) an Ihren Händler zurück oder wenden Sie sich an den HP Kundendienst. HP wird die Produkte, die sich als defekt herausstellen, nach eigenem Ermessen entweder ersetzen oder den Kaufpreis zurückerstatten.

IN DEM NACH EINSCHLÄGIGEM RECHT ZULÄSSIGEN RAHMEN GILT DIESE GEWÄHRLEISTUNG AUSSCHLIESSLICH UND WERDEN KEINE WEITEREN SCHRIFTLICHEN ODER MÜNDLICHEN GEWÄHRLEISTUNGEN ODER BEDINGUNGEN AUSDRÜCKLICH ODER STILLSCHWEIGEND EINGESCHLOSSEN. HP LEHNT INSBESONDERE ALLE STILLSCHWEIGENDEN GEWÄHRLEISTUNGEN ODER BEDINGUNGEN DER MARKTGÄNGIGKEIT, ZUFRIEDENSTELLENDEN QUALITÄT UND EIGNUNG FÜR EINEN BESTIMMTEN ZWECK AB.

IN DEM NACH EINSCHLÄGIGEM RECHT ZULÄSSIGEN RAHMEN HAFTEN HP ODER SEINE HÄNDLER IN KEINEM FALL FÜR MITTELBARE, UNMITTELBARE, SPEZIELLE, NEBEN- ODER FOLGESCHÄDEN (EINSCHLIESSLICH ENTGANGENER GEWINNE ODER DATENVERLUSTE) SOWIE ANDERE SCHÄDEN, UND ZWAR UNGEACHTET DESSEN, OB DIESE AUF VERTRAGLICHEN GRÜNDEN, UNERLAUBTEN HANDLUNGEN ODER SONSTIGEN URSACHEN BERUHEN.

DURCH DIE IN DIESER ERKLÄRUNG ENTHALTENEN GEWÄHRLEISTUNGSBEDINGUNGEN WERDEN, AUSSER IM GESETZLICH ZULÄSSIGEN RAHMEN, DIE GESETZLICH VERANKERTEN RECHTE, DIE FÜR DEN VERKAUF DIESES PRODUKTS AN SIE GELTEN, IN KEINER WEISE MODIFIZIERT, EINGESCHRÄNKT ODER AUSGESCHLOSSEN, SONDERN SIE GELTEN ZUSÄTZLICH ZU DIESEN RECHTEN.


Lizenzvereinbarung für Endbenutzer

Lizenzvereinbarung für Endbenutzer

LESEN SIE DIESE VEREINBARUNG VOR VERWENDUNG DER SOFTWARE BITTE SORGFÄLTIG DURCH: Diese Lizenzvereinbarung für Endbenutzer („Lizenzvereinbarung“) stellt einen Vertrag zwischen (a) Ihnen (entweder als natürlicher oder als juristischer Person) und der (b) Hewlett-Packard Company („HP“) dar, der die Verwendung Ihres Softwareprodukts („Software“) regelt. Diese Lizenzvereinbarung ist nicht anwendbar, wenn eine separate Lizenzvereinbarung zwischen Ihnen und HP oder dessen Lieferanten der Software, einschließlich einer Lizenzvereinbarung in der Onlinedokumentation, getroffen wurde. Der Begriff „Software“ kann (I) zugehörige Medien, (II) ein Benutzerhandbuch und weitere Druckerzeugnisse sowie (III) „Onlinedokumentation“ (elektronische Dokumentation) umfassen (insgesamt als „Benutzerdokumentation“ bezeichnet).

RECHTE AN DER SOFTWARE WERDEN IHNEN AUSSCHLIESSLICH UNTER DER VORAUSSETZUNG GEWÄHRT, DASS SIE SÄMTLICHEN BESTIMMUNGEN DIESER LIZENZVEREINBARUNG ZUSTIMMEN. WENN SIE DIE SOFTWARE INSTALLIEREN, KOPIEREN, HERUNTERLADEN ODER IN ANDERER WEISE VERWENDEN, ERKLÄREN SIE DAMIT, DIE BESTIMMUNGEN DIESER LIZENZVEREINBARUNG EINZUHALTEN. WENN SIE DIESER LIZENZVEREINBARUNG NICHT ZUSTIMMEN, DÜRFEN SIE DIE SOFTWARE WEDER INSTALLIEREN NOCH HERUNTELADEN ODER IN ANDERER WEISE VERWENDEN. WENN SIE NACH DEM KAUF DER SOFTWARE NICHT MIT DEN BESTIMMUNGEN DIESER LIZENZVEREINBARUNG EINVERSTANDEN SIND, MÜSSEN SIE DIE SOFTWARE INNERHALB VON VIERZEHN TAGEN AN DIE STELLE ZURÜCKGEBEN, WO SIE ERWORBEN WURDE, UM EINE RÜCKERSTATTUNG DES KAUFPREISES ZU ERHALTEN. WENN DIE SOFTWARE AUF EINEM ANDEREN HP PRODUKT INSTALLIERT IST ODER ZUSAMMEN MIT EINEM ANDEREN HP PRODUKT GELIEFERT WURDE, KÖNNEN SIE DAS GESAMTE UNBENUTZTE PRODUKT ZURÜCKGEBEN.

1. SOFTWARE VON DRITTHERSTELLERN. Die Software kann zusätzlich zur HP eigenen Software („HP Software“) Softwareunterlizenzen Dritter („Software von Drittherstellern“ und „Lizenz des Drittherstellers“) enthalten. Die Lizenzierung der Software von Drittherstellern unterliegt den Bestimmungen in der entsprechenden Lizenz des Drittherstellers. Im Allgemeinen befindet sich die Lizenz des Drittherstellers in einer Datei wie license.txt. Wenn Sie die Lizenz des Drittherstellers nicht finden können, wenden Sie sich an den HP Support. Wenn die Lizenzen der Dritthersteller Lizenzen umfassen, die die Verfügbarkeit des Quellcodes vorsehen (z. B. die GNU General Public License) und der entsprechende Quellcode nicht in der Software enthalten ist, informieren Sie sich auf den Produktsupportseiten der HP Website (hp.com), wie Sie diesen Quellcode erhalten können.

2. LIZENZGEWÄHRUNG. HP gewährt Ihnen die folgenden Rechte unter der Voraussetzung, dass Sie alle Bestimmungen dieser Lizenzvereinbarung einhalten:

a. Verwendung. HP gewährt Ihnen eine Lizenz zur Verwendung einer Kopie der HP Software. „Verwendung“ bedeutet Installieren, Kopieren, Aufbewahren, Laden, Ausführen, Anzeigen der Software oder das Verwenden der HP Software in einer anderen Weise. Sie sind nicht berechtigt, die HP Software zu verändern oder die Lizenzierungs- oder Kontrollfunktionen der HP Software zu deaktivieren. Wenn die Software von HP für die Benutzung in Kombination mit einem Bildbearbeitungs- oder Druckprodukt bereitgestellt wird (z. B. wenn es sich bei der Software um einen Druckertreiber, Firmware oder ein Add-on-Produkt handelt), darf die Software nur in Kombination mit diesem Produkt („HP Produkt“) verwendet werden. Die Benutzerdokumentation kann weitere Einschränkungen in Bezug auf die VERWENDUNG enthalten. Sie dürfen keine Komponenten der HP Software zu deren VERWENDUNG von der HP Software trennen. Sie sind nicht berechtigt, die HP Software zu verteilen.

b. Kopien. Kopien der HP Software dürfen nur zu Archivierungs- oder Datensicherungszwecken gemacht werden. Dabei müssen die Kopien alle Urheberrechtshinweise der HP Originalsoftware enthalten, und sie dürfen nur zu Datensicherungszwecken verwendet werden.

3. UPGRADES. Um von HP als Upgrade, Update oder Ergänzung bereitgestellte HP Software (insgesamt als „Upgrade“ bezeichnet) VERWENDEN zu dürfen, müssen Sie zuvor im Besitz einer Lizenz für die ursprüngliche HP Software sein, die von HP als Voraussetzung für die Upgrade-Berechtigung genannt wird. Sofern das Upgrade die ursprüngliche HP Software ersetzt, dürfen Sie die ursprüngliche HP Software nicht mehr verwenden. Diese Lizenzvereinbarung gilt für jedes Upgrade, sofern HP keine neuen Bestimmungen zusammen mit dem jeweiligen Upgrade bereitstellt. Stehen die neuen Bestimmungen im Widerspruch zu den Bestimmungen dieser Lizenzvereinbarung, haben sie Vorrang vor den Bestimmungen dieser Lizenzvereinbarung.

4. ÜBERTRAGUNG.

a. Übertragung an Dritte. Der erste Endbenutzer dieser HP Software darf die HP Software einmal an einen anderen Endbenutzer übertragen. Jede Übertragung muss alle Komponenten, die Medien, die Benutzerdokumentation, diese Lizenzvereinbarung und, falls vorhanden, das Echtheitszertifikat umfassen. Bei der Übertragung darf es sich nicht um eine indirekte Übertragung wie eine Übergabe in Kommission handeln. Die Software darf erst an den Endbenutzer, der die übertragene Software erhält, übertragen werden, wenn dieser sich mit dieser Lizenzvereinbarung einverstanden erklärt. Bei Übertragung der HP Software erlischt Ihre Lizenz automatisch.

b. Einschränkungen. Sie dürfen die HP Software nicht vermieten, im Leasing-Verfahren weitergeben oder ausleihen und nicht für eine kommerzielle Timesharing- oder Büroverwendung einsetzen. Sie sind nicht berechtigt, eine Unterlizenz zu vergeben oder die HP Software auf andere Weise weiterzugeben oder zu übertragen, außer zu den in dieser Lizenzvereinbarung genannten Bestimmungen.

5. EIGENTUMSRECHTE. Alle Urheberrechte an der Software und der Benutzerdokumentation sind Eigentum von HP oder seinen Lieferanten und sind gesetzlich geschützt, insbesondere durch die anwendbaren Urheberrechts-, Geschäftsgeheimnis- und Marken-Gesetze. Sie dürfen keine Produktkennzeichnungen, Urheberrechtshinweise oder Eigentumsbeschränkungen von der Software entfernen.

6. EINSCHRÄNKUNGEN FÜR DAS REVERSE ENGINEERING. Sie dürfen die HP Software ausschließlich in dem Umfang zurückentwickeln (Reverse Engineering), dekompilieren oder disassemblieren, in welchem ein Recht zur Rückentwicklung von der anwendbaren Gesetzgebung zwingend vorgeschrieben ist.

7. ZUSTIMMUNG ZUR VERWENDUNG DER DATEN. Sie erklären sich damit einverstanden, dass HP und seine Tochtergesellschaften die von Ihnen im Zusammenhang (I) mit der Verwendung der Software oder (II) mit der Erbringung von Support-Serviceleistungen in Bezug auf die HP Software oder das HP Produkt bereitgestellten technischen Daten erfassen und nutzen dürfen. Für sämtliche dieser Daten gilt die HP Datenschutzerklärung. HP verpflichtet sich, diese Daten nicht in einer Form zu verwenden, die Ihre Identität preisgibt, ausgenommen in dem Maße, in dem dies zu Ihrer besseren Verwendung der HP Software oder zur Erbringung der Serviceleistungen erforderlich ist.

8. GARANTIEAUSSCHLUSS. Ungeachtet der tatsächlichen Höhe des eventuell entstandenen Schadens ist die gesamte Haftung von HP und seinen Lieferanten gemäß den Bestimmungen dieser Lizenzvereinbarung und Ihr alleiniger Anspruch für alle genannten Schäden beschränkt auf den tatsächlich von Ihnen separat für diese Software bezahlten Kaufpreis oder 5,00 US-$, je nachdem, welches der höhere Betrag ist. DIE HAFTUNG VON HP ODER DESSEN LIEFERANTEN FÜR SPEZIELLE, ZUFÄLLIGE, INDIREKTE ODER FOLGESCHÄDEN JEDER ART (INSBESONDERE SCHÄDEN DURCH ENTGANGENEN GEWINN ODER VERLUST VON VERTRAULICHEN ODER ANDEREN INFORMATIONEN, DURCH GESCHÄFTSUNTERBRECHUNG, PERSONENSCHÄDEN, VERLUST DES SCHUTZES PERSONENBEZOGENER DATEN) AUS ODER IM ZUSAMMENHANG MIT DER VERWENDUNG ODER UNMÖGLICHKEIT DER VERWENDUNG DES SOFTWAREPRODUKTS ODER ANDEREN SCHÄDEN IN VERBINDUNG MIT BESTIMMUNGEN DIESER LIZENZVEREINBARUNG WIRD IM GRÖSSTMÖGLICHEN DURCH DAS ANWENDBARE RECHT ZULÄSSIGEN UMFANG AUSGESCHLOSSEN. DIES GILT SELBST DANN, WENN HP ODER DESSEN LIEFERANTEN ÜBER DIE MÖGLICHKEIT DERARTIGER SCHÄDEN INFORMIERT WAREN UND WENN DER OBEN GENANNTE ANSPRUCH SEINEN GRUNDLEGENDEN ZWECK VERFEHLT. In einigen Staaten/Gesetzgebungen ist der Ausschluss oder die Beschränkung der Haftung für indirekte oder Folgeschäden nicht zulässig. In diesem Fall gilt die oben genannte Beschränkung oder der Ausschluss für Sie nicht.

9. EINGESCHRÄNKTE RECHTE DER US-REGIERUNG. In Übereinstimmung mit FAR 12.211 und 12.212 werden kommerzielle Computer-Software, Dokumentation zu Computer-Software und technische Daten für kommerzielle Waren für die US-Regierung gemäß der kommerziellen Standardlizenz von HP lizenziert.

10. EINHALTUNG VON RECHTSVORSCHRIFTEN IN BEZUG AUF DEN EXPORT. Sie sind verpflichtet, (I) die geltenden Gesetze und Vorschriften für den Export oder den Import der Software einzuhalten und (II) sicherzustellen, dass das Softwareprodukt nicht für Zwecke genutzt wird, die durch Exportgesetze untersagt sind, insbesondere nicht zur Verbreitung nuklearer, chemischer oder biologischer Waffen.

11. VORBEHALTENE RECHTE. HP und seine Lieferanten behalten sich alle Rechte vor, die Ihnen in dieser Lizenzvereinbarung nicht ausdrücklich gewährt werden.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


CSR-Gewährleistung

CSR-Gewährleistung

HP Produkte sind mit zahlreichen CSR-Teilen (Customer Self Repair) ausgestattet, die vom Kunden selbst repariert werden können. Auf diese Weise sinkt der Zeitaufwand für die Reparatur, und der Austausch fehlerhafter Teile wird flexibler gestaltet. Falls HP während der Diagnose feststellt, dass die Reparatur mit Hilfe eines CSR-Teils abgewickelt werden kann, sendet HP Ihnen dieses Teil direkt zu, so dass Sie es umgehend austauschen können. Die CSR-Teile fallen in zwei Kategorien: 1) Teile, bei denen die Reparatur durch den Kunden obligatorisch ist. Wenn Sie HP mit dem Austausch dieser Teile beauftragen, werden Ihnen die Anfahrt und die Arbeitskosten für die Durchführung dieser Arbeiten in Rechnung gestellt. 2) Teile, bei denen die Reparatur durch den Kunden optional ist. Diese Teile sind gleichfalls für die Reparatur durch den Kunden selbst ausgelegt. Falls Sie allerdings HP mit dem Austausch beauftragen, werden die Teile ggf. ohne weitere Kosten für Sie im Rahmen der Gewährleistung für Ihr Gerät ausgetauscht.

Je nach Verfügbarkeit und geografischem Standort werden die CSR-Teile am nächsten Geschäftstag zugestellt. In bestimmten Ländern/Regionen ist auch die Lieferung am gleichen Geschäftstag bzw. innerhalb von vier Stunden (gegen Aufschlag) möglich. Wenn Sie Hilfe brauchen, rufen Sie den technischen HP Support an. Ein Techniker gibt Ihnen dann weitere Anweisungen per Telefon. In den Begleitunterlagen zu den CSR-Ersatzteilen ist angegeben, ob die fehlerhaften Teile an HP zurückgegeben werden müssen oder nicht. Ist die Rücksendung an HP obligatorisch, sind Sie verpflichtet, das fehlerhafte Teil innerhalb eines bestimmten Zeitraums an HP zurückzusenden, in der Regel innerhalb von fünf (5) Geschäftstagen. Das fehlerhafte Teil muss gemeinsam mit der zugehörigen Dokumentation in der bereitgestellten Versandverpackung zurückgesendet werden. Falls Sie das fehlerhafte Teil nicht zurücksenden, stellt HP Ihnen das Ersatzteil in Rechnung. Bei Reparaturarbeiten durch den Kunden selbst trägt HP die gesamten Versand- und Rücksendekosten, wobei HP das zu beauftragende Kurier-/Speditionsunternehmen benennt.


Kundendienst

Kundendienst

Kostenloser Telefonservice während Ihrer Garantiezeit für Ihr Land bzw. Ihre Region
Bitte halten Sie die Produktbezeichnung, die Seriennummer, das Verkaufsdatum und eine Problembeschreibung bereit.
Die Telefonnummern für Ihr Land bzw. Ihre Region finden Sie auf dem im Lieferumfang enthaltenen Informationsblatt oder unter www.hp.com/support/.
24-Stunden-Kundendienst im Internet
www.hp.com/support/ljp2030series
Kundendienst für Geräte, die für Macintosh Computer bestimmt sind
www.hp.com/go/macosx
Download von Dienstprogrammen, Treibern und elektronischen Informationen
www.hp.com/go/ljp2030series_software
Bestellen von Verbrauchsmaterialien und Papier
www.hp.com/go/suresupply
Bestellen von HP-Originalteilen oder Zubehör
www.hp.com/buy/parts
Bestellen zusätzlicher HP Dienstleistungs- oder Wartungsverträge
www.hp.com/go/carepack


HP Kundendienstvereinbarungen

HP Kundendienstvereinbarungen

Hewlett-Packard bietet mehrere Arten von Kundendienstvereinbarungen an, die eine breite Palette von Unterstützungsanforderungen decken. Kundendienstvereinbarungen sind nicht Bestandteil der standardmäßigen Gewährleistung. Die Unterstützungsleistungen können je nach Standort variieren. Wenden Sie sich an einen HP Vertragshändler, um festzustellen, welche Leistungen Ihnen zur Verfügung stehen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Vor-Ort-Service-Vereinbarungen
  • Wiederverpacken des Geräts
  • Verlängerte Gewährleistung


Vor-Ort-Service-Vereinbarungen

Vor-Ort-Service-Vereinbarungen

Um Ihren Unterstützungsanforderungen gerecht zu werden, bietet Hewlett-Packard Vor-Ort-Service-Vereinbarungen mit verschiedenen Reaktionszeiten.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Vor-Ort-Service am nächsten Tag
  • Wöchentlicher Vor-Ort-Service (Mengen-Vor-Ort-Service)


Vor-Ort-Service am nächsten Tag

Vor-Ort-Service am nächsten Tag

Bei dieser Vereinbarung wird auf Ihre Kundendienstanfrage am folgenden Werktag reagiert. Für die meisten dieser Vor-Ort-Service-Vereinbarungen besteht die Möglichkeit, Gebiete und Zeiten, für die der Kundendienst angefordert werden kann, gegen eine zusätzliche Gebühr zu erweitern.


Wöchentlicher Vor-Ort-Service (Mengen-Vor-Ort-Service)

Wöchentlicher Vor-Ort-Service (Mengen-Vor-Ort-Service)

Diese Vereinbarung sieht wöchentliche Vor-Ort-Besuche für Organisationen mit vielen HP Produkten vor. Diese Vereinbarung gilt für Standorte mit mindestens 25 Workstation-Produkten, wie z. B. Geräte, Plotter, Computer und Diskettenlaufwerke.


Wiederverpacken des Geräts

Wiederverpacken des Geräts

Wenn der HP Kundendienst feststellt, dass Ihr Gerät zu Reparaturzwecken eingeschickt werden muss, führen Sie die folgenden Schritte aus, um das Gerät für den Versand zu verpacken.

ACHTUNG:

Transportschäden, die auf unangemessene Verpackung zurückzuführen sind, fallen in die Verantwortung des Kunden.

1.
Nehmen Sie die Druckpatrone heraus, und bewahren Sie sie auf.
ACHTUNG:

Das Gerät darf auf keinen Fall mit installierter Druckpatrone verschickt werden. Auslaufende Tonerpartikel können zu einer Verunreinigung des Druckwerks und anderer Teile führen.

Um eine Beschädigung der Druckpatrone zu vermeiden, sollten Sie nicht mit der Walze in Berührung kommen und die Patrone in der Originalverpackung bzw. so aufbewahren, dass sie nicht dem Licht ausgesetzt ist.

2.
Entfernen Sie das Netzkabel, das Schnittstellenkabel und das optionale Zubehör, und bewahren Sie alles auf.
3.
Nach Möglichkeit sollten Sie Beispielausdrucke und 50 bis 100 Blatt Papier oder andere Druckmedien beilegen, die nicht ordnungsgemäß bedruckt wurden.
4.
Fordern Sie, falls Sie sich in den USA befinden, beim HP Kundendienst telefonisch neues Verpackungsmaterial an. Außerhalb der USA sollten Sie nach Möglichkeit das Originalverpackungsmaterial verwenden. Hewlett-Packard empfiehlt, das Gerät für den Versand zu versichern.


Verlängerte Gewährleistung

Verlängerte Gewährleistung

HP Support beinhaltet Gewährleistungen für das HP Hardwareprodukt und alle von HP gelieferten internen Bauteile. Die Hardwarewartung erfolgt für ein bis drei Jahre ab Kaufdatum des HP Produkts. Der Kunde muss HP Support innerhalb der genannten Werksgewährleistung erwerben. Weitere Informationen erhalten Sie bei HP Kundenservice und -unterstützung.


Spezifikationen
Spezifikationen

Spezifikationen

  • Abmessungen und Gewicht
  • Stromverbrauch und Geräuschemissionen
  • Betriebsumgebung


Abmessungen und Gewicht

Abmessungen und Gewicht

Geräteabmessungen und -gewicht
Produktmodell
Höhe
Tiefe
Breite
Gewicht
HP LaserJet P2030 Series-Drucker
256 mm
368 mm
360 mm
9,9 kg

Abmessungen des Produkts, alle Klappen und Fächer vollständig geöffnet
Produktmodell
Höhe
Tiefe
Breite
HP LaserJet P2030 Series-Drucker
256 mm
455 mm
360 mm


Stromverbrauch und Geräuschemissionen

Stromverbrauch und Geräuschemissionen

Aktuelle Informationen finden Sie unter www.hp.com/go/ljp2030/regulatory.


Betriebsumgebung

Betriebsumgebung

Erforderliche Bedingungen
Umgebungsbedingungen
beim Drucken
Lagerung/Standby
Temperatur (Gerät und Druckpatrone)
7,5 °C bis 32,5 °C (45,5 °F bis 90,5 °F)
0 °C bis 35 °C (32 °F bis 95 °F)
Relative Luftfeuchtigkeit
10 % bis 80 %
10 % bis 90 %


Behördliche Bestimmungen
Behördliche Bestimmungen

Behördliche Bestimmungen

  • FCC-Bestimmungen
  • Umweltschutz-Förderprogramm
  • Konformitätserklärung
  • Sicherheitserklärungen


FCC-Bestimmungen

FCC-Bestimmungen

Dieses Gerät wurde typengeprüft und entspricht den Grenzwerten für Digitalgeräte der Klasse B gemäß Teil 15 der Vorschriften der US-Funk- und Fernmeldebehörde (Federal Communications Commission, FCC). Diese Grenzwerte sollen für einen angemessenen Schutz vor schädlichen Störungen beim Betrieb des Gerätes in Wohngebieten sorgen. Dieses Gerät erzeugt und verwendet Hochfrequenzenergie und strahlt diese unter Umständen auch ab. Wenn das Gerät nicht vorschriftsmäßig installiert und eingesetzt wird, kann es Funkstörungen verursachen. Bei bestimmten Installationen ist das Auftreten von Störungen jedoch nicht auszuschließen. Sollte dieses Gerät den Empfang von Funk- und Fernsehsendungen stören (feststellbar durch das Ein- und Ausschalten dieses Geräts), können zur Behebung die folgenden Maßnahmen einzeln oder im Verbund eingesetzt werden:

●
Verlegung oder Neuausrichtung der Empfangsantenne
●
Aufstellung des Geräts in größerer Entfernung vom Empfänger
●
Anschluss des Geräts an eine andere Steckdose, sodass Drucker und Empfänger an verschiedene Stromkreise angeschlossen sind
●
Gegebenenfalls kann der Fachhändler oder ein erfahrener Radio- und Fernsehtechniker weitere Ratschläge geben.
HINWEIS:

Alle an diesem Gerät vorgenommenen Änderungen, die nicht ausdrücklich von HP genehmigt wurden, können zum Erlöschen der Betriebsberechtigung des Geräts führen.

Die Verwendung eines abgeschirmten Schnittstellenkabels ist erforderlich, um die Grenzwerte der Klasse B gemäß Abschnitt 15 der FCC-Regelungen einzuhalten.


Umweltschutz-Förderprogramm

Umweltschutz-Förderprogramm

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Schutz der Umwelt
  • Erzeugung von Ozongas
  • Stromverbrauch
  • Tonerverbrauch
  • Papierverbrauch
  • Kunststoffe
  • HP LaserJet-Druckzubehör
  • Hinweise zu Rückgabe und Recycling
  • Papier
  • Materialeinschränkungen
  • Abfallentsorgung durch Benutzer im privaten Haushalt in der Europäischen Union
  • Datenblatt zur Materialsicherheit (MSDS)
  • Weitere Informationen


Schutz der Umwelt

Schutz der Umwelt

Hewlett-Packard hat sich zum Ziel gesetzt, umweltverträgliche Qualitätsprodukte herzustellen. Dieses Produkt wurde mit verschiedenen Eigenschaften entwickelt, die zu einer Entlastung unserer Umwelt beitragen.


Erzeugung von Ozongas

Erzeugung von Ozongas

Dieses Produkt produziert keine nennenswerte Menge an Ozongas (O3).


Stromverbrauch

Stromverbrauch

Im Bereitschaftsmodus sinkt der Stromverbrauch erheblich, wodurch weniger Rohstoffe verbraucht werden und weniger Kosten anfallen, ohne dass sich dies negativ auf die Leistung des Geräts auswirkt. Weitere Informationen zum Bestimmen des Qualifikationsstatus des Geräts unter ENERGY STAR® finden Sie im Datenblatt bzw. in den technischen Daten zum Gerät. Eine Liste der qualifizierten Geräte finden Sie außerdem unter:

www.hp.com/go/energystar


Tonerverbrauch

Tonerverbrauch

Im EconoMode wird weniger Toner verbraucht. Dadurch kann die Lebensdauer der Tonerpatrone verlängert werden.


Papierverbrauch

Papierverbrauch

Dieser Drucker verfügt über Funktionen für den manuellen Duplexdruck (beidseitiges Drucken) und für das Drucken mehrerer Seiten auf einem Blatt. Dadurch kann der Papierverbrauch und der damit einhergehende Bedarf an natürlichen Ressourcen reduziert werden.


Kunststoffe

Kunststoffe

Kunststoffteile mit einem Gewicht von mehr als 25 Gramm sind mit international genormten Zeichen versehen, so dass sie nach Ablauf der Gebrauchsdauer zu Recyclingzwecken schneller erkannt werden können.


HP LaserJet-Druckzubehör

HP LaserJet-Druckzubehör

Das HP Planet Partners Programm macht es Ihnen so einfach wie noch nie, Ihre leeren HP LaserJet Druckpatronen dem Recycling zuzuführen — selbstverständlich kostenlos. Jeder neuen HP LaserJet Druckpatrone und Verbrauchsmaterialverpackung liegen mehrsprachige Informationen und Anleitungen zu unserem Rücknahmeprogramm bei. Indem Sie leere Druckpatronen nicht einzeln, sondern in größeren Mengen zurückgeben, können Sie einen weiteren Beitrag zum Schutz der Umwelt leisten.

HP ist bestrebt, innovative und hochwertige Produkte sowie Dienstleistungen bereitzustellen und achtet bei allen Produktionsprozessen, angefangen beim Produktentwurf über die Herstellung bis hin zum Vertrieb, zum Einsatz beim Kunden und zum Recycling, auf die Umweltverträglichkeit. Wenn Sie am HP Planet Partners-Programm teilnehmen, stellen wir sicher, dass Ihre zurückgegebenen HP LaserJet-Druckpatronen ordnungsgemäß recycelt werden. Aus den leeren Patronen werden wertvolle Kunststoffe und Metalle gewonnen, die bei der Herstellung neuer Produkte eingesetzt werden. So werden die Abfälle auf Müllhalden um Millionen von Tonnen reduziert. Bitte beachten Sie, dass die Patronen nicht an Sie zurückgesendet werden. Danke für Ihren Beitrag zum Umweltschutz!

HINWEIS:

Die Rücksendeaufkleber sind ausschließlich für die Rücksendung von Original-HP LaserJet-Druckpatronen vorgesehen. Verwenden Sie diesen Aufkleber nicht für HP Inkjet-Patronen, für Patronen von Fremdherstellern, für wiederbefüllte oder überholte Druckpatronen und auch nicht für Druckpatronen, die im Rahmen des Gewährleistungsservice zurückgesendet werden. Weitere Informationen zum Recycling Ihrer HP Inkjet-Patronen finden Sie unter www.hp.com/recycle.


Hinweise zu Rückgabe und Recycling

Hinweise zu Rückgabe und Recycling

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • USA und Puerto Rico
  • Rückgabe außerhalb der USA


USA und Puerto Rico

USA und Puerto Rico

Der Rücksendeschein in der Verpackung der HP LaserJet Tonerpatrone ist für die Rückgabe und das Recycling von einer bzw. mehreren leeren HP LaserJet Druckpatronen gedacht. Bitte befolgen Sie die untenstehenden Anweisungen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Sammelrücksendungen (mehrere Patronen)
  • Einzelrückgabe
  • Versand


Sammelrücksendungen (mehrere Patronen)

Sammelrücksendungen (mehrere Patronen)

1.
Verpacken Sie jede HP LaserJet Druckpatrone in ihrem Originalkarton und der zugehörigen Schutzverpackung.
2.
Schnüren Sie die Kartons mit Bändern oder Packband zusammen. Das Paket kann bis zu 31 kg (70 lb) wiegen.
3.
Verwenden Sie den portofreien Versandschein.

ODER

1.
Verwenden Sie einen geeigneten Versandkarton, oder fordern Sie einen kostenlosen Sammelversandkarton unter www.hp.com/recycle oder telefonisch unter +1 800 340-2445 an. (Dieser Karton fasst HP LaserJet-Druckpatronen mit einem Gesamtgewicht bis zu 31 kg [70 lb].)
2.
Verwenden Sie den portofreien Versandschein.


Einzelrückgabe

Einzelrückgabe

1.
Verpacken Sie die HP LaserJet Druckpatrone in ihrem Originalkarton und der zugehörigen Schutzverpackung.
2.
Kleben Sie auf der Vorderseite der Verpackung den Versandschein auf.


Versand

Versand

Geben Sie alle Recycling-Rücksendungen mit HP LaserJet-Druckpatronen bei der nächsten Lieferung oder Abholung bei UPS ab, oder bringen Sie die Kartons zu einer autorisierten UPS-Versandstelle. Den Standort Ihrer örtlichen UPS-Versandstelle erfahren Sie unter www.ups.de oder telefonisch unter +1 800 PICKUPS. Wenn Sie die Rücksendung per Post schicken (also mit USPS-Etikett), geben Sie das Paket Ihrem US Postal Service-Beauftragten mit, oder bringen Sie es zur nächsten Poststelle. Weitere Informationen erhalten Sie unter www.hp.com/recycle oder telefonisch unter +1 800 340-2445, wo Sie außerdem weitere Etiketten und Sammelversandkartons bestellen können. Die Abholung durch UPS erfolgt zu den normalen Tarifen. Änderungen an diesen Informationen ohne vorherige Ankündigung bleiben vorbehalten.


Rückgabe außerhalb der USA

Rückgabe außerhalb der USA

Wenn Sie am HP Planet Partners Rückgabe- und Recyclingprogramm teilnehmen möchten, befolgen Sie die Anweisungen im Recyclingleitfaden (liegt dem neuen Verbrauchsmaterial bei), oder besuchen Sie uns im Internet unter www.hp.com/recycle. Wählen Sie Ihr Land bzw. Ihre Region aus, und informieren Sie sich darüber, wie Sie Ihr HP LaserJet-Druckverbrauchsmaterial zurücksenden können.


Papier

Papier

Für dieses Produkt kann Recyclingpapier verwendet werden, wenn das Papier den Richtlinien im HP LaserJet Printer Family Print Media Guide entspricht. Dieses Produkt eignet sich für die Verwendung von Recyclingpapier gemäß EN12281:2002.


Materialeinschränkungen

Materialeinschränkungen

Dieses HP Produkt enthält keine Quecksilberzusätze.

Dieses HP Produkt enthält keine Batterien.


Abfallentsorgung durch Benutzer im privaten Haushalt in der Europäischen Union

Abfallentsorgung durch Benutzer im privaten Haushalt in der Europäischen Union

EU-Abfallsymbol

Dieses Symbol auf dem Produkt oder der Verpackung weist darauf hin, dass dieses Produkt nicht mit dem restlichen Haushaltsmüll entsorgt werden darf. Stattdessen müssen Altgeräte bei den entsprechenden Sammelstellen für das Recycling elektrischer und elektronischer Geräte abgegeben werden. Durch die gesonderte Sammlung und das Recycling von Altgeräten werden die natürlichen Ressourcen geschont, und es wird sichergestellt, dass die Geräte auf eine für die Gesundheit und Umwelt verträgliche Art und Weise recycelt werden. Weitere Informationen zu den Abgabestellen für Altgeräte erhalten Sie bei den für Sie zuständigen städtischen Behörden, beim Entsorgungsamt oder bei dem Händler, bei dem Sie das Produkt erworben haben.


Datenblatt zur Materialsicherheit (MSDS)

Datenblatt zur Materialsicherheit (MSDS)

Datenblätter zur Materialsicherheit (MSDS) für Verbrauchsmaterial mit chemischen Substanzen (z. B. Toner) sind über die HP Website unter www.hp.com/go/msds oder www.hp.com/hpinfo/community/environment/productinfo/safety erhältlich.


Weitere Informationen

Weitere Informationen

So erhalten Sie weitere Informationen über die folgenden Themen:

●
Umweltschutz-Profilblatt für dieses Produkt und viele verwandte HP Produkte
●
HP zum Thema Umweltschutz
●
Umweltschutz-Managementsystem von HP
●
HP Rücknahme- und Recyclingprogramm am Ende der Gebrauchsdauer
●
Materialsicherheitsdatenblätter

Besuchen Sie www.hp.com/go/environment oder www.hp.com/hpinfo/globalcitizenship/environment.


Konformitätserklärung

Konformitätserklärung

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Konformitätserklärung


Konformitätserklärung

Konformitätserklärung

Konformitätserklärung
gemäß ISO/IEC 17050-1 und EN 17050-1, DoC-Nr.: BOISB-0801-00-rel.1.0
Händlername:
Hewlett-Packard Company
Anschrift des Herstellers:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
erklärt, dass das Produkt
Name des Produkts:
HP LaserJet P2030 Series
Zulassungsmodellnummer2):
BOISB-0801-00
Produktoptionen:
ALLE
Druckpatronen: CE505A
den folgenden Produktspezifikationen entspricht:
Sicherheit:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Laser-/LED-Produkt der Klasse 1)
GB4943-2001
EMV:
CISPR22:2005 / EN 55022:2006 - Klasse B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC-Titel 47 CFR, Abschnitt 15, Klasse B/ICES-003, Ausgabe 4
GB9254-1998, GB17625.1-2003
Ergänzende Informationen:
Das Gerät erfüllt damit die Anforderungen der EMV-Richtlinie 2004/108/EG und der Niederspannungsrichtlinie 2006/95/EG und trägt entsprechend das CE-Zeichen [image].
Dieses Gerät entspricht Abschnitt 15 der FCC-Richtlinien. Der Betrieb unterliegt den beiden folgenden Bedingungen: (1) Dieses Gerät darf keine Störungen verursachen und (2) dieses Gerät muss alle eingehenden Störungen aufnehmen, einschließlich solcher, die den Betrieb auf unerwünschte Weise beeinflussen.
1) Das Produkt wurde in einer üblichen Konfiguration mit Hewlett-Packard Personal Computer Systemen getestet.
2) Für behördliche Zwecke wird diesem Produkt eine behördliche Zulassungsnummer zugeordnet. Diese Nummer ist nicht mit dem Vermarktungsnamen oder der bzw. den Produktnummer(n) zu verwechseln.
Boise, Idaho , USA
22. Oktober 2007
Nur für behördliche Belange:
Ansprechpartner in Europa:
Ihre örtliche Vertriebs- und Kundendienststelle von Hewlett-Packard oder die Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Ansprechpartner in den USA:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Tel: 208-396-6000)


Sicherheitserklärungen

Sicherheitserklärungen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Lasersicherheit
  • Konformitätserklärung für Kanada
  • VCCI-Erklärung (Japan)
  • Netzkabel-Erklärung (Japan)
  • EMI-Erklärung (Korea)
  • Erklärung zur Lasersicherheit für Finnland
  • Zusammensetzungstabelle (China)


Lasersicherheit

Lasersicherheit

Das Strahlenschutzamt (Center for Devices and Radiological Health, CDRH) der amerikanischen Arznei- und Lebensmittelbehörde (Food and Drug Administration, FDA) hat Bestimmungen für nach dem 1. August 1976 hergestellte Laserprodukte erlassen. Alle Laserprodukte, die auf den amerikanischen Markt gebracht werden, müssen diesen Bestimmungen entsprechen. Das Gerät wurde gemäß dem Radiation Control for Health and Safety Act (Strahlenschutzgesetz) von 1968 und in Übereinstimmung mit der von der US-amerikanischen Gesundheitsbehörde (DHHS) erlassenen Strahlenschutznorm als Laserprodukt der „Klasse 1“ eingestuft. Da die im Inneren des Geräts ausgesandte Strahlung vollkommen durch Schutzgehäuse und äußere Abdeckungen abgeschirmt ist, kann der Laserstrahl bei normalem Betrieb zu keiner Zeit nach außen dringen.

VORSICHT!

Wenn Sie Einstellungen, Änderungen oder Schritte ausführen, die im Gegensatz zu den Anleitungen in diesem Benutzerhandbuch stehen, setzen Sie sich möglicherweise gefährlicher Laserstrahlung aus.


Konformitätserklärung für Kanada

Konformitätserklärung für Kanada

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI-Erklärung (Japan)

VCCI-Erklärung (Japan)

    http://www.hp.com


Netzkabel-Erklärung (Japan)

Netzkabel-Erklärung (Japan)

Netzkabel-Erklärung für Japan


EMI-Erklärung (Korea)

EMI-Erklärung (Korea)

    http://www.hp.com


Erklärung zur Lasersicherheit für Finnland

Erklärung zur Lasersicherheit für Finnland

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Zusammensetzungstabelle (China)

Zusammensetzungstabelle (China)

    http://www.hp.com


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Die folgenden Themen beschreiben, wie Sie in diesem Benutzerhandbuch navigieren.

  • Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten
  • Kurzbefehlstasten für Help Viewer
  • Kurzbefehlstasten für das Register Inhalt
  • Kurzbefehlstasten für das Register Index
  • Kurzbefehlstasten für das Register Suchen
  • Kurzbefehlstasten für das Register Favoriten

Hinweise

  • Auf einige Befehle aus Kurzbefehlsmenüs können Sie über die Tastatur zugreifen.
  • Kurzbefehlstasten können auch in sekundären Popup-Fenstern eingesetzt werden.
  • Wenn Sie eine Kurzbefehlstaste im Navigationsausschnitt verwenden, wird der Themenausschnitt deaktiviert. Drücken Sie F6, um zum Themenfenster zurückzukehren.
  • Das Kontrollkästchen Nach ähnlichen Begriffen suchen auf dem Register Suchen ist aktiviert, wenn Sie es bei der letzten Suche verwendet haben.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Verwenden des Anzeigeprogramms für die HTML-Hilfe

In den folgenden Themen wird der Umgang mit diesem Handbuch erläutert. Genauere Informationen können Sie durch Klicken auf eines der folgenden Themen erhalten:

  • Effektives Verwenden der Hilfe
  • So finden Sie Hilfethemen
  • So erstellen Sie eine Liste von häufig angezeigten Hilfethemen
  • So kopieren Sie ein Hilfethema
  • So drucken Sie das aktuelle Hilfethema
  • So suchen Sie über die Symbolleistenschaltflächen nach Themen
  • Verwenden der Kontextmenübefehle


Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten

Sie können rasch vom Navigationsausschnitt in den Themenausschnitt um- und wieder zurückschalten, indem Sie F6 auf der Tastatur drücken.


Kurzbefehlstasten für Help Viewer

Zum Schließen von Help Viewer. | Alt+F4
Zum Umschalten zwischen Help Viewer und anderen geöffneten Fenstern. | Alt+Tab
Zum Anzeigen des Menüs Optionen. | Alt+O
Zum Ändern der Microsoft Internet Explorer-Einstellungen. Das Dialogfeld Internetoptionen enthält Einstellungen für den Zugriff. Sie können diese Einstellungen ändern, indem Sie auf das Register Allgemein und dann auf Eingabehilfen klicken. | Alt+O, und drücken Sie danach I
Zum Ein- oder Ausblenden des Navigationsausschnitts. | Alt+O, und drücken Sie danach I
Zum Drucken eines Themas. | Alt+O, und drücken Sie danach D. Oder klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Zurück zum vorherigen Thema. | Alt+Linke Pfeiltaste oder Alt+O, und drücken Sie danach Z
Weiter zum nächsten Thema (sofern Sie es zuvor angezeigt hatten). | Alt+Rechte Pfeiltaste oder Alt+O, und drücken Sie danach V
Zum Aktivieren oder Deaktivieren der Suchmarkierung. | Alt+O, und drücken Sie danach U
Zum Aktualisieren des Themas, das im Themenfenster angezeigt wird (nützlich, wenn Sie eine Internetverbindung hergestellt haben). | F5 oder Alt+O, und drücken Sie danach K
Zurück zur Homepage (Hilfeautoren können eine Homepage für ein Hilfesystem angeben). | Alt+O, und drücken Sie danach S
Zum Unterbinden, dass der Viewer eine Seite öffnet (nützlich, wenn Sie eine Internetverbindung herstellen und den Download einer Seite verhindern möchten). | Alt+O, und drücken Sie danach A
Zum Aufrufen eines vorher angegebenen Themas oder einer Webseite. Der Hilfeautor, der eine kompilierte Hilfedatei (.chm) erstellt, kann im Menü Optionen zwei Verknüpfungen zu wichtigen Themen oder Webseiten einfügen. Wenn Sie einen Sprung befehl auswählen, können Sie eines der Themen oder eine Webseite aufrufen. | Alt+O, und drücken Sie danach 1 oder 2
Zum Umschalten zwischen Navigations- und Themenausschnitt. | F6
Zum Blättern in einem Thema. | Pfeil nach oben und Pfeil nach unten oder Bild-auf- und Bild-ab-Taste
Zum Blättern in allen Verknüpfungen in einem Thema oder allen Optionen im Navigationsausschnittregister. | TAb


Kurzbefehlstasten für das Register Inhalt

Zum Anzeigen des Registers Inhalt. | Alt+I
Zum Öffnen und Schließen eines Buchs oder Ordners. | Plus-Zeichen (+) und Minus-Zeichen (-) oder Pfeil links und Pfeil rechts
Zum Auswählen eines Themas. | Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Eingabe


Kurzbefehlstasten für das Register Index

Zum Anzeigen des Registers Index. | Alt+N
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | Alt+T, und geben Sie das Wort ein
Zum Auswählen eines Schlüsselworts in der Liste. | Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des dazugehörigen Themas. | Alt+Z


Kurzbefehlstasten für das Register Suchen

Zum Anzeigen des Registers Suchen. | Alt+S
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | Alt+T, und geben Sie das Wort ein
Zum Starten einer Suche. | Alt+L
Zum Auswählen eines Themas in der Ergebnisliste. | Alt+H und danach Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Alt+Z
Die folgenden Optionen sind nur dann verfügbar, wenn die Volltextsuche aktiviert ist.
Zum Suchen eines Schlüsselworts in der Ergebnisliste einer früheren Suche. | Alt+U
Zum Suchen von Wörtern, die dem Schlüsselwort ähneln. Auf diese Weise können mit dem Schlüsselwort "laufen" Wörter wie "laufend" und "gelaufen" gefunden werden. | Alt+M
Zum Suchen in den Thementiteln. | Alt+R


Kurzbefehlstasten für das Register Favoriten

Zum Anzeigen des Registers Favoriten. | Alt+F
Zum Hinzufügen der aktuell angezeigten Themen zur Favoritenliste. | Alt+H
Zum Auswählen eines Themas in der Favoritenliste. | Alt+P und danach Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Alt+Z
Zum Entfernen des ausgewählten Themas aus der Liste. | Alt+E


Effektives Verwenden der Hilfe

Die folgenden Tipps helfen Ihnen beim Suchen nach Informationen, wenn Sie das Anzeigeprogramm für die HTML-Hilfe verwenden:

  • Sie können einer Verknüpfung mit einem anderen Thema, einer Web-Seite, einer Liste weiterer Themen oder einem Programm folgen, indem Sie auf die farbigen, unterstrichenen Wörter klicken.
  • Zum Anzeigen von verwandten Informationen können Sie auf die Worte Verwandte Themen klicken, die ggf. am Ende eines Themas angezeigt werden. Klicken Sie anschließend auf das gewünschte Thema.
  • Um herauszufinden, ob ein Wort oder ein Begriff eines Themas im Index vorhanden ist, markieren Sie das Wort, und drücken Sie die Taste F1.
  • Beim Anzeigen von Informationen aus dem Internet im Themenbereich können Sie in der Symbolleiste auf Stopp oder Aktualisieren klicken. Dadurch wird der Download abgebrochen bzw. die Informationen aktualisiert.
  • Wenn Sie häufig auf ein bestimmtes Thema zugreifen, können Sie es Ihrer Favoritenliste hinzufügen.
  • Klicken Sie mit der rechten Maustaste auf das Register Inhaltoder den Themenbereich, um ein Kontextmenü einzublenden.


So finden Sie Hilfethemen

Klicken Sie im Navigationsbereich auf eines der folgenden Register:

  • Klicken Sie auf das Register Inhalt, um durch das Inhaltverzeichnis zu blättern. Beim Inhaltsverzeichnis handelt es sich um eine erweiterbare Liste wichtiger Themen.
  • Eine Liste der Indexeinträge erhalten Sie, indem Sie auf das Register Index klicken und anschließend ein Wort eingeben oder durch die Liste blättern. Häufig finden sich mehrere Indexeinträge zu einem Thema.
  • Jedes Auftreten eines Wortes oder eines Begriffs in einer Hilfedatei finden Sie, indem Sie auf das Register Suchen klicken und dann das entsprechende Wort eingeben.
Hinweis Klicken Sie auf die Einträge Inhalt, Index oder Suchergebnisse, um das entsprechende Thema anzuzeigen.


So erstellen Sie eine Liste von häufig angezeigten Hilfethemen

  1. Blättern Sie zu dem Thema, das Sie Ihren Favoriten hinzufügen möchten.
  2. Klicken Sie auf das Register Favoriten, und klicken Sie dann auf Hinzufügen.
Hinweise
  • Um zu einem häufig angezeigten Thema zurückzukehren, klicken Sie auf das Register Favoriten, wählen das Thema aus, und klicken Sie dann auf Anzeigen.
  • Wenn Sie ein Thema umbenennen möchten, wählen Sie es aus, und geben Sie dann im Feld Aktuelles Thema einen neuen Namen ein.
  • Um ein Thema aus den Favoriten zu entfernen, wählen Sie es aus, und klicken Sie auf Entfernen.


So kopieren Sie ein Hilfethema

  1. Klicken Sie im Themenbereich mit der rechten Maustaste auf das gewünschte Thema, und klicken Sie dann auf Alles markieren.
  2. Klicken Sie erneut mit der rechten Maustaste auf das Thema, und klicken Sie auf Kopieren. Dadurch wird das Thema in die Zwischenablage kopiert.
  3. Öffnen Sie das Dokument, in das Sie das Thema kopieren möchten.
  4. Positionieren Sie den Cursor an die Stelle, an der die Informationen eingefügt werden sollen.
  5. Klicken Sie im Menü Bearbeiten auf Einfügen.
Hinweis Wenn Sie nur einen Teil eines Themas kopieren möchten, markieren Sie den gewünschten Text, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf Kopieren.


So drucken Sie das aktuelle Hilfethema

Klicken Sie mit der rechten Maustaste auf ein Thema, und klicken Sie dann auf Drucken.

Hinweis Wenn Sie über das Register Inhalt drucken (indem Sie mit der rechten Maustaste auf einen Eintrag klicken und dann Drucken auswählen), wird Ihnen als Option angeboten, nur das gewählte Thema oder das Thema und alle Unterthemen zu drucken.


So suchen Sie über die Symbolleistenschaltflächen nach Themen

In der Symbolleiste des Anzeigeprogramms für die Hilfe gibt es fünf Navigationsschaltflächen. Sie können zum Suchen nach Themen auf diese Schaltflächen klicken:

  • Zurück zeigt das zuletzt angezeigte Thema an.
  • Vorwärts springt zum nächsten Thema einer Reihe zuvor bereits angezeigter Themen.
  • Nächstes zeigt das nächste Thema im Inhaltsverzeichnis an.
  • Vorhergehendes zeigt das vorhergehende Thema im Inhaltsverzeichnis an.
  • Startseite zeigt das Thema der Startseite für die angezeigte Hilfedatei an.
  • Aktualisieren aktualisiert die Informationen, der zurzeit im Themenbereich angezeigt werden.
  • Stopp unterbricht das Laden von Informationen aus der Datei. Klicken Sie auf diese Schaltfläche, um den Download einer Webseite abzubrechen.
Hinweis Möglicherweise sind in der Symbolleiste des Anzeigeprogramms für die Hilfe nicht alle Schaltflächen zu finden.


Verwenden der Kontextmenübefehle

Im Kontextmenü stehen verschiedene Befehle zur Verfügung, mit denen Sie Informationen anzeigen und anpassen können.

Befehl
Beschreibung
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle öffnen.
Dadurch werden alle Bücher und Ordner im Inhaltsverzeichnis geöffnet. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle schließen.
Dadurch werden alle Bücher und Ordner geschlossen. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Dadurch wird das Thema gedruckt.

Hinweis Auf diese Befehle kann über die Tastatur zugegriffen werden. Sie können das Kontextmenü mit den Tasten UMSCHALT+F10 anzeigen und dann die entsprechende Tastenkombination drücken. Sie können ggf. auch Tastaturmausfunktionen verwenden. Blenden Sie das Kontextmenü mit der entsprechenden Tastaturmauskombination ein, und drücken Sie anschließend die jeweilige Tastenkombination.