HP LaserJet P2030 seeria Printer

Kasutusjuhend

http://www.hp.com


Kaubamärgi- ja autoriõiguseteave

Kaubamärgi- ja autoriõiguseteave

Autoriõigus ja litsents

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Paljundamine, kohandamine või tõlkimine on ilma eelneva kirjaliku loata keelatud, välja arvatud autoriõiguse seadustes lubatud juhtudel.

Siin sisalduvat teavet võib ette teatamata muuta.

Ainsad HP toodetele ja teenustele kehtivad garantiid on esitatud nende toodete ja teenustega kaasasolevates garantiikirjades. Mitte midagi siin ei tohiks tõlgendada lisagarantiina. HP ei vastuta siin esineda võivate tehniliste või toimetuslike vigade või puuduste eest.

Osa number: CE461-90911

Edition 1, 10/2008

Kaubamärkide nimetused

Adobe®, Acrobat® ja PostScript® on ettevõtte Adobe Systems Incorporated kaubamärgid.

Intel® Core™ on Intel Corporationi kaubamärk Ameerika Ühendriikides ja teistes riikides.

Microsoft®, Windows® ja Windows® XP on USA-s registreeritud Microsoft Corporationi kaubamärgid.

Windows Vista™ on kas registreeritud kaubamärk või Microsoft Corporationi kaubamärk Ameerika Ühendriikides ja/või muudes riikides/regioonides.

UNIX® on ettevõtte The Open Group registreeritud kaubamärk.

ENERGY STAR® ja ENERGY STAR-i logo on USA-s registreeritud kaubamärgid.


Toote põhiandmed
Toote põhiandmed

Toote põhiandmed

  • Toote võrdlus
  • Seadmefunktsioonid
  • Seadme tutvustus


Toote võrdlus

Toote võrdlus

Sellest jaotisest leiate järgmised teemad

  • HP LaserJet P2030 seeria mudelid


HP LaserJet P2030 seeria mudelid

HP LaserJet P2030 seeria mudelid

HP LaserJet P2035 printer
CE461A

HP LaserJet P2035 mudel

HP LaserJet P2035n printer
CE462A

HP LaserJet P2035n mudel

●
Prindib kuni 30 lehekülge minutis (lk/min) A4-formaadis prindikandjate ja 30 lk/min Letter-formaadis kandjate puhul
●
Sisaldab 16 MB muutmälu (RAM).
●
HP tindikassett 1000 lehekülje printimiseks
●
1. salv mahutab kuni 50 lehte
●
2. salv mahutab kuni 250 lehte
●
Väljastussalv mahutab kuni 125 lehte, esikülg all
●
Otseväljastustee
●
Kiire USB 2.0 port
●
Rööpport
Samad funktsioonid, mis mudelil HP LaserJet P2035, järgnevate erinevustega:
●
Sisseehitatud võrgufunktsioonid
●
Puudub rööpport


Seadmefunktsioonid

Seadmefunktsioonid

Funktsioon
Kirjeldus
Jõudlus
●
266 MHz protsessor
Kasutajaliides
●
2 nupu ja 6 valgusdioodiga juhtpaneel
●
Windowsi® ja Macintoshi printeridraiverid
●
Sisseehitatud veebiserver tugiteenustele ligipääsemiseks ja tarvikute tellimiseks (ainult võrguühendusega mudelitel)
Prindidraiverid
●
Hostipõhised printeridraiverid Windowsile ja Macintoshile, kaasas seadme CD-l
●
HP UPD PCL 5 printeridraiver, saadaval veebist allalaadimiseks
●
XML Paper Specification (XPS) printeridraiver, saadaval veebist allalaadimiseks
Resolution (Eraldusvõime)
●
FastRes 1200 annab 1200 punkti-tolli-kohta (dpi) prindikvaliteedi dokumentide ja jooniste kiirel, kõrgkvaliteetsel printimisel
●
600 dpi võimaldab kiireimat printimist
Fondid
●
45 sisemist mastaabitavat fonti
●
Tarkvaralahendusega on kaasas 80 seadmele sobivat TrueType vorminguga ekraanifonti
Ühenduvus
●
Kiire USB 2.0 ühendus
●
Rööpühendus (ainult printer HP LaserJet P2035)
●
RJ.45 võrguühendus (ainult printer HP LaserJet P2035n)
Tarvikud
●
Tarvikute oleku lehekülg sisaldab teavet tooneritaseme kohta, prinditud lehekülgede arvu ning järelejäänud lehtede umbkaudset arvu.
●
Toode kontrollib paigaldamisel ehtsa HP prindikasseti olemasolu.
●
Integreerimine HP Sure Supply veebilehega lihtsaks asenduskassettide lihtsaks tellimiseks
Tarvikud
●
HP Jetdirect väline prindiserver
Toetatud operatsioonisüsteemid
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP ja Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 ja uuemad
●
Unix®
●
Linux
Ligipääsetavus
●
Võrgujuhend on ühildatav teksti ekraanilugejatega.
●
Prindikassetti saab paigaldada ja eemaldada ühe käega.
●
Kõiki luuke saab avada ühe käega.
●
Paberi saab 1. salve laadida ühe käega.


Seadme tutvustus

Seadme tutvustus

Sellest jaotisest leiate järgmised teemad

  • Eestvaade
  • Tagantvaade
  • Liidesepordid
  • Mudeli- ja seerianumbri sildi asukoht


Eestvaade

Eestvaade

1
1. salv (avamiseks tõmmake)
2
Ülemine väljastussalv
3
Juhtpaneel
4
Prindikasseti luugi avamise nupp
5
Toitelüliti
6
2. salv
7
Prindikasseti luuk


Tagantvaade

Tagantvaade

1
Ummistuste kõrvaldamise luuk (avamiseks tõmmake rohelisest käepidemest)
2
Otsepaberitee (avamiseks tõmmake)
3
Liidesepordid
4
Toiteühendus
5
Kaabelturvaluku pilu


Liidesepordid

Liidesepordid

HP LaserJet P2035 printer

1
Hi-speed USB 2.0 liides
2
Rööpport

HP LaserJet P2035n printer

1
Hi-speed USB 2.0 liides
2
RJ.45 võrguport


Mudeli- ja seerianumbri sildi asukoht

Mudeli- ja seerianumbri sildi asukoht

Silt mudeli- ja seerianumbritega asub seadme tagaküljel.

Mudeli- ja seerianumbri sildi asukoht

    http://www.hp.com


Juhtpaneel
Juhtpaneel

Juhtpaneel

Printeri juhtpaneelil asub kuus märgutuld ja kaks nuppu. Märgutulede süttimise ja kustumise põhjal saab tuvastada printeri oleku.

1
Ummistuse tuli: näitab, et printeris on ummistus
2
Toonerituli: süttib, kui prindikassetis on tooner otsa lõppemas; vilgub, kui printeris pole prindikassetti.
3
Paberi otsalõppemise tuli: näitab, et paber on printerist otsa saanud
4
Tuli NB!: näitab, et prindikassetihoidiku luuk on avatud või on muu tõrge
5
Valmisolekutuli: näitab, et printer on printimiseks valmis
6
Nupp ja tuli Alusta.
7
Nupp Tühista: prinditava töö tühistamiseks vajutage nuppu Tühista.

MÄRKUS.

Vt Märgutulede olek juhtpaneeli märgutuleteadete kirjeldus.


Windowsi tarkvara
Windowsi tarkvara

Windowsi tarkvara

  • Toetatavad Windows opsüsteemid
  • Printeridraiverid Windowsi3 jaoks
  • Prindiseadete prioriteet
  • Windowsi printeridraiveri seadete muutmine
  • Windowsi tarkvara eemaldamine
  • Toetatavad utiliidid Windowsile
  • Toetatud Windowsi võrguutiliidid
  • Tarkvara operatsioonisüsteemidele


Toetatavad Windows opsüsteemid

Toetatavad Windows opsüsteemid

Käesolev printer toetab järgmisi Windows operatsioonisüsteeme:

●
Windows XP (32-bitine ja 64-bitine)
●
Windows Server 2003 (32-bitine ja 64-bitine)
●
Windows 2000
●
Windows Vista (32-bitine ja 64-bitine)


Printeridraiverid Windowsi3 jaoks

Printeridraiverid Windowsi3 jaoks

Seadmel on hostipõhine printeridraiver.

Printeridraiveri juurde kuulub onlain abi, mis sisaldab juhiseid lihtsate prindiülesannete teostamiseks ning selgitab ka nuppe, märkeruute ja ripploendeid, mis on prineteridraiveris.


Prindiseadete prioriteet

Prindiseadete prioriteet

Prindiseadete muutused prioritiseeritakse sõltuvalt muutuste tegemise kohast:

MÄRKUS.

Käskude ja dialoogibokside nimed võivad varieeruda sõltuvalt tarkvaraprogrammist.
●
Dialoogiboks Page Setup (Lehekülje häälestus): Selle dialoogiboksi avamiseks klõpsake Page Setup (Lehekülje häälestus) või analoogilisel käsul töötava programmi menüüs File (Fail). Siin muudetud seaded alistavad mujal muudetud seaded.
●
Dialoogiboks Print (Prindi): Dialoogiboksi avamiseks klõpsake Print (Prindi), Print Setup (Prindiseade) või sarnasel käsul programmi File (Faili) menüüs, kus te töötate. Dialoogiboksis Print (Prindi) muudetud seadetel on madalam prioriteet ja need ei alista dialoogiboksis Page Setup (Lehekülje häälestus) tehtud muutusi.
●
Dialoogiboks Printer Properties (printeriatribuudid) (printeridraiver): Printeridraiveri avamiseks klõpsake Properties (Atribuudid) dialoogiboksis Print (Prindi). Dialoogiboksis Printer Properties (Printeri atribuudid) muudetud seaded ei alista prinditarkvara seadeid mujal.
●
Printeridraiveri vaikeseaded: Printeridraiveri vaikeseaded määravad kõigis prinditöödes kasutatavad seaded, kui just seadeid ei ole muudetud dialoogiboksides Page Setup (Lehekülje häälestus) Print (Prindi) või Printer Properties (Printeri atribuudid).


Windowsi printeridraiveri seadete muutmine

Windowsi printeridraiveri seadete muutmine

Kõikide printimistööde seadete muutmine kuni tarkvaraprogrammi sulgemiseni
Kõikide prinditööde vaikeseadete muutmine
Toote konfiguratsiooniseadete muutmine
1.
Tarkvaraprogrammi File (fail) menüül klõpsake Print (prindi) peale.
2.
Valige draiver ja klõpsake siis Properties (atribuutide) või Preferences (eelistuste) peale.
Etapid võivad erineda; see on kõige tavalisem protseduur.
1.
Windows XP ja Windows Server 2003 (kasutades vaikimisi Start-menüü vaadet): Klõpsake Start ja seejärel klõpsake Printers and Faxes (Printerid ja faksid).

või

Windows 2000, Windows XP ja Windows Server 2003 (menüüvaate Classic Start abil): klõpsake Start, klõpsake Settings (Seaded) ja seejärel klõpsake Printers (Printerid).

või

Windows Vista: klõpsake Start, Control Panel (Juhtpaneel) ja seejärel kategoorias Hardware and Sound (Riistvara ja heli) klõpsake Printer.

2.
Paremklõpsake draiveri ikoonile ja valige siis Printing Preferences (printimiseelistused).
1.
Windows XP ja Windows Server 2003 (kasutades vaikimisi Start-menüü vaadet): Klõpsake Start ja seejärel klõpsake Printers and Faxes (Printerid ja faksid).

või

Windows 2000, Windows XP ja Windows Server 2003 (menüüvaate Classic Start abil): klõpsake Start, klõpsake Settings (Seaded) ja seejärel klõpsake Printers (Printerid).

või

Windows Vista: klõpsake Start, Control Panel (Juhtpaneel) ja seejärel kategoorias Hardware and Sound (Riistvara ja heli) klõpsake Printer.

2.
Paremklõpsake draiveri ikoonile ja valige siis Properties (atribuudid).
3.
Klõpsake Device Settings (seadmeseadete) vahelehele.


Windowsi tarkvara eemaldamine

Windowsi tarkvara eemaldamine

1.
Klõpsake Start ja seejärel klõpsake Kõik programmid.
2.
Klõpsake HP ja seejärel klõpsake printeri nimel.
3.
Klõpsake suvandile printeri desinstallimiseks ja järgige ekraanil kuvatavaid juhiseid tarkvara eemaldamiseks.


Toetatavad utiliidid Windowsile

Toetatavad utiliidid Windowsile

Sellest jaotisest leiate järgmised teemad

  • Olekuteadete tarkvara


Olekuteadete tarkvara

Olekuteadete tarkvara

Olekuteadete tarkvara edastab teavet toote praeguse oleku kohta.

Tarkvara edastab ka hüpikteateid teatavate asjaolude ilmnemisel, näiteks kui salv on tühi või tootega on mingi probleem. Hoiatuses sisaldub ka teave probleemi lahenduse kohta.


Toetatud Windowsi võrguutiliidid

Toetatud Windowsi võrguutiliidid

Sellest jaotisest leiate järgmised teemad

  • Sardveebiserver


Sardveebiserver

Sardveebiserver

Seadmel on sardveebiserver, mis tagab juurdepääsu seadme ja võrgusündmuste kohta käivale teabele. See teave ilmub veebibrauseris nagu nt Microsoft Internet Explorer, Netscape Navigator, Apple Safari või Firefox.

Sardveebiserver asub seadme peal. Seda ei laadita võrguserverile.

Sardveebiserver annab seadmele liidese, mida võib kasutada igaüks, kellel on võrguühendusega arvuti ja standardne veebibrauser. Spetsiaalset tarkvara ei ole installitud ega konfigureeritud, kuid arvutis peab olema toestatud veebibrauser. Sardveebiserverisse pääsemiseks sisestage brauseri aadressijoonele seadme IP-aadress. (IP-aadressi leidmiseks printige konfiguratsioonilehekülg. Konfiguratsioonilehekülje printimise jaoks leiate täpsema teabeTeabelehtede printimine.)

Sardveebiserveri funktsioonide ja funktsionaalsuse täielikuma selgituse saamiseks vaadakeSisseehitatud veebiserver.


Tarkvara operatsioonisüsteemidele

Tarkvara operatsioonisüsteemidele

Operatsioonisüsteem
Tarkvara
UNIX
HP UNIX-i mudelskripti alla laadimiseks järgige neid samme.
1.
Minge saidile www.hp.com ja klõpsake valikul Software & Driver Download (Tarkvara ja draiveri alla laadimine).
2.
Trükkige toote nimi toote nime kasti.
3.
Klõpsake operatsioonisüsteemide loendis valikule UNIX.
4.
Laadige alla vastav fail või vastavad failid.
Linux
Informatsiooni saate www.hp.com/go/linuxprinting.


Kasutage printerit Macintoshiga
Kasutage printerit Macintoshiga

Kasutage printerit Macintoshiga

  • Macintoshi tarkvara
  • Kasutage Macintoshi printeridraiveri omadusi


Macintoshi tarkvara

Macintoshi tarkvara

Sellest jaotisest leiate järgmised teemad

  • Macintoshi toega operatsioonisüsteemid
  • Muutke Macintoshi printeri draiveri sätteid
  • Macintosh arvutite tarkvara
  • Toetatavad utiliidid Macintoshile


Macintoshi toega operatsioonisüsteemid

Macintoshi toega operatsioonisüsteemid

Toode toetab järgmisi Macintoshi operatsioonisüsteeme:

●
Mac OS X V10.3, V10.4, V10.5 ja uuem
MÄRKUS.

Mac OS X V10.4 ja uuema jaoks on toetatavad PPC ja Intel® Core™ Processor Macs.


Muutke Macintoshi printeri draiveri sätteid

Muutke Macintoshi printeri draiveri sätteid

Kõikide printimistööde seadete muutmine enne tarkvaraprogrammi sulgemist
Kõigi prinditööde vaikeseadete muutmine
Toote konfiguratsiooniseadete muutmine
1.
File (faili) menüüs klõpsake Print (prindi).
2.
Seadete muutmine, mida soovite mitmetes menüüdes.
1.
File (faili) menüüs klõpsake Print (prindi).
2.
Seadete muutmine, mida soovite mitmetes menüüdes.
3.
Avage menüü Presets (Algseaded), klõpsake Save as (Salvesta nimega) ja tippige algseade jaoks nimi.
Antud seaded on salvestatud Presets (eelseadistuste) menüüs. Uute seadete kasutamiseks tuleb iga kord programmi avamisel ja printimisel salvestatud eelseadistussuvand valida.
Mac OS X V10.3 või Mac OS X V10.4
1.
Klõpsake Apple'i menüüs System Preferences (Süsteemieelistused) ja seejärel Print & Fax (Prindi ja faksi).
2.
Klõpsake Printer Setup (Printeri seadistus).
3.
Klõpsake menüüd Installable Options (Installitavad suvandid).
Mac OS X V10.5
1.
Klõpsake Apple'i menüüs System Preferences (Süsteemieelistused) ja seejärel Print & Fax (Prindi ja faksi).
2.
Klõpsake Options & Supplies (Suvandid ja tarvikud).
3.
Klõpsake Driver (Draiver) menüüd.
4.
Valige loendist draiver ja konfigureerige installitud suvandid.


Macintosh arvutite tarkvara

Macintosh arvutite tarkvara

Sellest jaotisest leiate järgmised teemad

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

Kasutage rakendust HP Printer Utility printeridraiveris mittesaadaolevate funktsioonide seadistamiseks.

Te saate kasutada rakendust HP Printer Utility juhul, kui toode kasutab universaalse jadasiini (USB) kaablit või on ühendatud TCP/IP-võrku.

Sellest jaotisest leiate järgmised teemad

  • Avage HP Printer Utility


Avage HP Printer Utility

Avage HP Printer Utility

Mac OS X V10.3 või Mac OS X V10.4
1.
Avage Finder, klõpsake Applications (Rakendused), Utilities (Utiliidid) ja seejärel topeltklõpsake Printer Setup Utility (Printeri seadistusutiliit).
2.
Valige toode, mida soovite konfigureerida ja seejärel klõpsake Utility (Utiliit).
Mac OS X V10.5
1.
Menüüs Printer klõpsake Printer Utility (Printeri utiliit).

või

Print Queues(Prindi järjekord) klõpsake ikoonil Utility (Utiliit).


Toetatavad utiliidid Macintoshile

Toetatavad utiliidid Macintoshile

Sellest jaotisest leiate järgmised teemad

  • Sardveebiserver


Sardveebiserver

Sardveebiserver

Seadmel on sardveebiserver, mis tagab juurdepääsu seadme ja võrgusündmuste kohta käivale teabele. See teave ilmub veebibrauseris nagu nt Microsoft Internet Explorer, Netscape Navigator, Apple Safari või Firefox.

Sardveebiserver asub seadme peal. Seda ei laeta võrguserverile.

Sardveebiserver annab seadmele liidese, mida võib kasutada igaüks, kellel on võrguühendusega arvuti ja standardne veebibrauser. Spetsiaalset tarkvara ei ole installitud ega konfigureeritud, kuid arvutis peab olema toestatud veebibrauser. Sardveebiserverisse pääsemiseks sisestage brauseri aadressijoonele seadme IP-aadress. (IP-aadressi leidmiseks printige konfiguratsioonilehekülg. Konfiguratsioonilehekülje printimise jaoks leiate täpsema teabeTeabelehtede printimine.)

Sardveebiserveri funktsioonide ja funktsionaalsuse täielikuma selgituse saamiseks vaadakeSisseehitatud veebiserver.


Kasutage Macintoshi printeridraiveri omadusi

Kasutage Macintoshi printeridraiveri omadusi

Sellest jaotisest leiate järgmised teemad

  • Printimine


Printimine

Printimine

Sellest jaotisest leiate järgmised teemad

  • Looge ja kasutage Macintoshi prindieelseadistusi
  • Muutke dokumentide suurust või printige kohandatud suurusega paberile
  • Printige kaanelehekülg
  • Kasutage vesimärke
  • Printige Macintoshis ühele paberilehele mitu lehekülge
  • Printige mõlemale lehepoolele (dupleksprintimine)
  • Kasutage Services (teenuste) menüüd


Looge ja kasutage Macintoshi prindieelseadistusi

Looge ja kasutage Macintoshi prindieelseadistusi

Kasutage prindieelseadistusi, et salvestada printeridraiveri praegused seaded korduvkasutuseks.

Looge prindieelseadistus

1.
File (faili) menüüs klõpsake Print (prindi) peale.
2.
Valige draiver.
3.
Valige printimisseaded.
4.
Klõpsake Presets (eelseadistused) kastis Save As... (salvesta nimega) ja andke eelseadistusele nimi.
5.
Klõpsake OK peale.

Kasutage prindieelseadistusi

1.
File (faili) menüüs klõpsake Print (prindi) peale.
2.
Valige draiver.
3.
Valige kastis Presets (eelseadistused) prindieelseadistus, mida tahate kasutada.

MÄRKUS.

Printeridraiveri vaikeseadete kasutamiseks valige Standard.


Muutke dokumentide suurust või printige kohandatud suurusega paberile

Muutke dokumentide suurust või printige kohandatud suurusega paberile

Te saate dokumenti skaleerida, et seda erineva suurusega paberile mahutada.

1.
File (faili) menüüs klõpsake Print (prindi) peale.
2.
Avage Paper Handling (paberikäsitsuse) menüü.
3.
Destination Paper Size (paberi lõppsuuruse määramise) alas valige Scale to fit paper size (skaleeri paberi suurusele vastvaks) ning valige siis rippmenüüst paberi suurus.
4.
Kui soovite kasutada ainult dokumendist väiksemat paberit, valige Scale down only (skaleeri ainult väiksemaks).


Printige kaanelehekülg

Printige kaanelehekülg

Te võite printida oma dokumendi jaoks eraldi kaanelehekülje, kus on sõnum (nt "konfidentsiaalne").

1.
File (faili) menüüs klõpsake Print (prindi) peale.
2.
Valige draiver.
3.
Avage menüü Cover Page (Kaanelehekülg) ning seejärel valige selle printimine kas Before Document (Enne dokumenti) või After Document (Pärast dokumenti).
4.
Menüüst Cover Page Type (Kaanelehekülje tüüp) valige kaaneleheküljele prinditav teade.
MÄRKUS.

Tühja kaanelehekülje printimiseks valige Standard (standardne) Cover Page Type (kaanelehekülje tüübiks).


Kasutage vesimärke

Kasutage vesimärke

Vesimärk on teavitus, nt "Confidential" (konfidentsiaalne), mis prinditakse dokumendi iga lehekülje foonile.

1.
File (fail) menüüs klõpsake Print (prindi) peale.
2.
Avage Watermarks (vesimärkide) menüü.
3.
Valige Mode (režiimi) kõrvalt kasutatava vesimärgi tüüp. Valige poolläbipaistva sõnumi printimiseks Watermark (vesimärk). Läbipaistmatu sõnumi printimiseks valige Overlay (ülekate).
4.
Valige Pages (leheküljed) kõrvalt, kas printida vesimärki kõikidele lehekülgedele või ainult esimesele.
5.
Valige Text (tekst) kõrvalt üks standardsõnum või valige Custom (kohandatud) ja printige uus sõnum boksi.
6.
Valige ülejäänud sätete suvandid.


Printige Macintoshis ühele paberilehele mitu lehekülge

Printige Macintoshis ühele paberilehele mitu lehekülge

Ühele paberilehele võib printida enam kui ühe lehekülje. Selle omaduse tõttu on võimalik säästlikult mustandi lehekülgi printida.

Mitu lehekülge lehel

1.
File (faili) menüüs klõpsake Print (prindi) peale.
2.
Valige draiver.
3.
Avage menüü Layout (Paigutus).
4.
Pages per Sheet (lehekülge lehe kohta) kõrvalt valige igale lehele printida soovitud lehekülgede arv (1, 2, 4, 6, 9 või 16).
5.
Layout Direction (paigutuse suuna) kõrvalt valige lehele prinditavate lehekülgede järjekord ja asetus.
6.
Borders (äärte) kõrvalt valige sellist tüüpi äär, mis prinditakse iga lehekülje ümber.


Printige mõlemale lehepoolele (dupleksprintimine)

Printige mõlemale lehepoolele (dupleksprintimine)

Printige mõlemale poole käsitsi

1.
Pange ühte salve printimistöö jaoks piisaval hulgal paberit. Kui sisestate eripaberit nagu kirjapäis, tehke seda ühel järgneval viisil:
●
Laadige 1. salve kirjaplank, paber ülespidi, ülemine äär printeri poole.
●
Kõigi teiste salvede puhul laadige kirjaplank paber allapidi, ülemine äär salve eesosas.
2.
File (faili) menüüs klõpsake Print (prindi) peale.
3.
Valige Finishing (Viimistlemine) menüüs Manually Print on 2nd Side (Prindi käsitsi 2. poolele).
4.
Klõpsake Print (Prindi). Järgige hüpikakna instruktsioone, mis kuvatakse enne väljastusvirna laadimist 1. salve, et printida teine pool.
5.
Eemaldage printeri 1. salvest tühi paber.
6.
Sisestage prinditud virn 1. salve ülespidi, ülemine äär printeri poole. Teise poole peate printima 1. salvest.
7.
Kui kuvatakse viip, vajutage jätkamiseks juhtpaneelil vastavat nuppu.


Kasutage Services (teenuste) menüüd

Kasutage Services (teenuste) menüüd

Kui toode on võrku ühendatud, kasutage menüüd Services (Teenused) toote ja tarvikute olekuteabe saamiseks.

1.
Klõpsake File (faili) menüüs Print (prindi) peale.
2.
Avage Services (teenuste) menüü.
3.
Sardveebiserveri avamiseks ja hoolduseks tehke järgmist:

a.
valige Device Maintenance (Seadme hooldus).
b.
Valige ripploendist tegum.
c.
Klõpsake Launch (Käivita).

4.
Seadme mitmesuguste tugiveebisaitide külastamiseks tehke järgmist:

a.
valige Services on the Web (Teenused võrgus).
b.
Valige Internet Services (Internetiteenused) ning seejärel ripploendist suvand.
c.
Klõpsake Go! (Mine!).


Ühenduvus
Ühenduvus

Ühenduvus

  • USB- ja paralleelliides
  • Võrgu konfiguratsioon


USB- ja paralleelliides

USB- ja paralleelliides

1.
Sisestage tarkvarainstalli CD arvuti CD-seadmesse.
2.
Kui installiprogramm ei käivitu automaatselt, sirvige CD sisu ja käivitage fail SETUP.EXE.
3.
Järgige ekraanil kuvatavaid installijuhiseid.
MÄRKUS.

Paigaldamise ajal ilmub kasutajaviip rööp- või USB-kaabli ühendamiseks.
Paralleelliides

USB-liides

    http://www.hp.com


Võrgu konfiguratsioon

Võrgu konfiguratsioon

Võib olla vajalik konfigureerida teatud võrguparameetrid, mis on seadmega seotud. Neid parameetreid saate seadistada manusveebiserverist. Vt Sisseehitatud veebiserver.

Sellest jaotisest leiate järgmised teemad

  • Toetatavad võrguprotokollid
  • Toote installimine võrgus
  • Võrguprinteri konfigureerimine


Toetatavad võrguprotokollid

Toetatavad võrguprotokollid

Toode toetab TCP/IP võrguprotokolli. See on kõige laiemalt kasutatav ja aktsepteeritud võrguprotokoll. Paljud võrguteenused kasutavad seda protokolli. See toode toetab ka IPv4 ja IPv6. Järgnevates tabelites on loetletud võrguteenused/-protokollid, mida toode toetab.

Printimine
Teenuse nimetus
Kirjeldus
port9100 (Direct Mode)
Printimisteenus
Line printer daemon (LPD)
Printimisteenus

Võrguseadme tuvastamine
Teenuse nimetus
Kirjeldus
SLP (Service Location Protocol) (Teenuseotsingu protokoll)
Device Discovery Protocol (Seadme leidmise protokoll), kasutatakse võrguseadmete leidmiseks ja konfigureerimiseks. Kasutatakse peamiselt Microsoftil baseeruvate tarkvaraprogrammide korral.
mDNS (multicast Domain Name Service (domeeninimede multiedastusteenus - tuntud ka nimede all “Rendezvous” või “Bonjour”)
Device Discovery Protocol (Seadme leidmise protokoll), kasutatakse võrguseadmete leidmiseks ja konfigureerimiseks. Kasutatakse peamiselt Apple Macintoshil baseeruvate tarkvaraprogrammide korral.

Sõnumside ja haldus
Teenuse nimetus
Kirjeldus
HTTP (hypertext transfer protocol) (hüperteksti edastusprotokoll)
Võimaldab veebibrauseritel vahetada andmeid sardveebiserveriga.
EWS (embedded Web server) (sardveebiserver)
Võimaldab kasutajal hallata toodet veebibrauseri kaudu.
SNMP (simple network management protocol) (lihtne võrguhalduse protokoll)
Kasutavad võrguprogrammid seadme haldamiseks. Toetatud on SNMP V1, V2 ja MIB-II (Management Information Base) objektid.

IP addressing (IP aadress)
Teenuse nimetus
Kirjeldus
DHCP (dynamic host configuration protocol) (dünaamilise hostikonfiguratsiooni protokoll)
IP-aadressi automaatseks määramiseks. DHCP server annab tootele IP-aadressi. Tavaliselt ei ole kasutajal vaja midagi teha selleks, et toode saaks DHCP serverilt IP-aadressi.
BOOTP (bootstrap protocol) (buudiprotokoll)
IP-aadressi automaatseks määramiseks. BOOTP server annab tootele IP-aadressi. Sellelt serverilt tootele IP-aadressi saamiseks tuleb administraatoril sisestada toote MAC riistvara aadress BOOTP serverisse.
Auto IP
IP-aadressi automaatseks määramiseks. Kui ei ole DHCP serverit ega BOOTP serverist, võimaldab see teenus luua tootele ainulaadse IP-aadressi.


Toote installimine võrgus

Toote installimine võrgus

Selles konfiguratsioonis on toode ühendatud otse võrku ning seda saab konfigureerida nii, et see võimaldab kõigil võrgu arvutitel otse tootes printida.

MÄRKUS.

See režiim on toote soovitatav võrgukonfiguratsioon.

1.
Enne toote sisselülitamist ühendage toode otse võrku, sisestades võrgukaabli toote võrguporti.
2.
Lülitage toode sisse, oodake 2 minutit ja seejärel kasutage juhtpaneeli konfiguratsioonilehe printimiseks.
MÄRKUS.

Enne järgmise etapiga jätkamist kontrollige, et konfiguratsioonilehel on nimetatud IP-aadress. Kui IP-aadressi ei ole, printige konfiguratsioonileht uuesti.

3.
Sisetage toote CD arvutisse. Kui tarkvara installiprogramm ei käivitu, liikuge failile setup.exe CD-l ja tehke failil topeltklõps.
4.
Järgige installiprogrammi juhiseid.
MÄRKUS.

Kui installiprogramm nõuab võrguaadressi, sisestage IP-aadress, mis on kirjas enne installiprogrammi käivitamist prinditud konfiguratsioonilehel või otsige toodet võrgus.

5.
Oodake, kuni installimisprotsess on lõpetatud.


Võrguprinteri konfigureerimine

Võrguprinteri konfigureerimine

Sellest jaotisest leiate järgmised teemad

  • Vaadake või muutke võrguseadeid
  • Seadke või vahetage võrgu salasõna
  • IP-aadress


Vaadake või muutke võrguseadeid

Vaadake või muutke võrguseadeid

IP-konfiguratsiooniseadete vaatamiseks või muutmiseks võite kasutada sisseehitatud veebiserverit.

1.
Printige konfiguratsiooni leht ja leidke IP-aadress.
●
Kui kasutate IPv4 protokolli, siis sisaldab IP-aadress ainult numbreid. See on sellises vormingus:

xx.xx.xx.xxx
●
Kui kasutate IPv6 protokolli, siis koosneb IP-aadress kuueteistkümnendsüsteemi märkidest. See on sellises vormingus:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Sisseehitatud veebiserveri avamiseks tippige veebibrauseri aadressiribale printeri IP-aadress.
3.
Klõpsake vahekaardil Networking (Võrgundus), et näha võrguinformatsiooni. Võite seadeid vajadusel muuta.


Seadke või vahetage võrgu salasõna

Seadke või vahetage võrgu salasõna

Kasutage sisseehitatud veebiserverit võrgu salasõna seadmiseks või olemasoleva salasõna muutmiseks.

1.
Avage sisseehitatud veebiserver ja klõpsake Võrku ühendamine vahekaardile.
2.
Vasakpoolsel paneelil klõpsake Salasõna nuppu.
MÄRKUS.

Kui salasõna on juba seatud, kästakse teil see sisestada. Trükkige salasõna ja klõpsake nupule Rakenda.

3.
Alal Seadme salasõna trükkige salasõna kasti Salasõna ja kasti Kinnita salasõna.
4.
Parooli salvestamiseks klõpsake akna allosas nupule Rakenda.


IP-aadress

IP-aadress

Toote IP-aadressi võib määrata käsitsi või konfigureerida selle automaatselt DHCP, BootP või AutoIP abil.

IP-aadressi käsitsi muutmiseks kasutage sardveebiserveris vahekaarti Networking (Võrgundus).

Sellest jaotisest leiate järgmised teemad

  • Lingi kiiruse seadistamine


Lingi kiiruse seadistamine

Lingi kiiruse seadistamine

Lingi kiiruse muutmiseks kasutage vajadusel sardveebiserveris vahekaarti Networking (Võrgundus),

Lingi kiiruse seade vale muutmine võib takistada toote andmesidet teiste võrguseadmetega. Enamikes olukordades tuleb toode jätta automaatrežiimile. Muutused võivad põhjustada toote välja- ja uuesti sisselülitumise. Muutusi või teha ainult siis, kui toode on ooterežiimis.


Paber- ja prindikandja
Paber- ja prindikandja

Paber- ja prindikandja

  • Paberi ja prindikandjate kasutamine
  • Toetatud paberi ja prindikandja formaadid
  • Kohandatud paberiformaadid
  • Toetatud paberi ja prindikandja tüübid
  • Salvede mahutavus
  • Eripaberi või prindikandjate kasutamise juhised
  • Täitke salved
  • Konfigureerige salvesid
  • Kasutage paberiväljastuse suvandeid


Paberi ja prindikandjate kasutamine

Paberi ja prindikandjate kasutamine

Käesoleva tootega võib kasutada mitmesugust paberit ja muid prindikandjaid, mis vastavad selle kasutusjuhendi nõuetele. Kui paber või prindikandja ei vasta toodud nõuetele, võib see põhjustada järgmisi probleeme:

●
Kehv prindikvaliteet
●
Sagedased ummistused
●
Toote enneaegne kulumine, remondi vajamine

Parimate tulemuste saamiseks kasutage ainult HP kaubamärgiga laserprinteritele mõeldud või mitmeotstarbelist paberit ja prindikandjaid. Ärge kasutage tindiprinterite jaoks mõeldud paberit või prindikandjat. Hewlett-Packard Company ei soovita kasutada muu kaubamärgiga tooteid, sest HP ei saa tagada nende kvaliteeti.

Võimalik, et paber vastab kõigile selles juhendis toodud nõuetele, kuid prindikvaliteet pole siiski rahuldav. Põhjuseks võib olla vale käsitsemine, sobimatu temperatuur ja/või niiskus, samuti muud asjaolud, mida Hewlett-Packard ei saa kontrollida.

HOIATUS.

Hewlett-Packardi spetsifikatsioonile mittevastava paberi või prindikandja kasutamine võib põhjustada printeri rikke, mille tõttu printerit tuleb remontida. Sellist remonti ei tehta Hewlett-Packardi garantiitingimuste ega hoolduslepingute korras.


Toetatud paberi ja prindikandja formaadid

Toetatud paberi ja prindikandja formaadid

See printer toetab erinevaid paberiformaate ja kohandub vastavalt kasutatavale prindikandjale.

MÄRKUS.

Parimate tulemuste saavutamiseks, valige enne printimise alustamist printeridraiveris õiget formaati ja tüüpi paber.

Toetatud paberi ja prindikandja formaadid
Formaat ja mõõdud
1. salv
2. salv
Letter
216 x 279 mm
kontrolltähis
kontrolltähis
Legal
216 x 356 mm
kontrolltähis
kontrolltähis
A4
210 x 297 mm
kontrolltähis
kontrolltähis
A5
148 x 210 mm
kontrolltähis
kontrolltähis
A6
105 x 148 mm(4,1 x 5,8 tolli)
kontrolltähis
kontrolltähis
B5 (JIS)
182 x 257 mm
kontrolltähis
kontrolltähis
Administratiivpaber
184 x 267 mm
kontrolltähis
kontrolltähis
Postkaart (JIS)
100 x 148 mm
kontrolltähis
Topeltpostkaart (JIS)
148 x 200 mm
kontrolltähis
16K
184 x 260 mm
kontrolltähis
16K
195 x 270 mm
kontrolltähis
16K
197 x 273 mm
kontrolltähis
8,5 x 13
216 x 330 mm
kontrolltähis
kontrolltähis
Ümbrik Commercial 10
105 x 241 mm
kontrolltähis
Ümbrik B5 ISO
176 x 250 mm
kontrolltähis
Ümbrik C5 ISO
162 x 229 mm
kontrolltähis
Ümbrik DL ISO
110 x 220 mm
kontrolltähis
Ümbrik monarh
98 x 191 mm
kontrolltähis
Kohandatud
76 x 127 mm kuni 216 x 356 mm
(3,0 x 5,0 tolli kuni 8,5 x 14 tolli)
kontrolltähis


Kohandatud paberiformaadid

Kohandatud paberiformaadid

Selle tootega saab kasutada mitmesuguseid kohandatud paberiformaate. Toetatud kohandatud formaadid on formaadid, mis vastavad selle tootega kasutatavale miinimum- ja maksimumformaadile, kuid mida pole toetatud paberiformaatide tabelis esitatud. Toetatud kohandatud formaadi kasutamisel määrake prindidraiveris kohandatud formaat ja sisestage paber seda formaati toetavasse söötesalve.


Toetatud paberi ja prindikandja tüübid

Toetatud paberi ja prindikandja tüübid

Selle printeri poolt toetatud HP paberite täieliku nimekirja jaoks minge aadressile www.hp.com/support/ljp2030series.

Paberi tüüp (printeridraiver)
Salv 1
Salv 2
Lihtpaber
kontrolltähis
kontrolltähis
Kerge 60–74 g/m2
kontrolltähis
kontrolltähis
Keskmise kaaluga (96–110 g/m2)
kontrolltähis
kontrolltähis
Raske (111–130 g/m2)
kontrolltähis
kontrolltähis
Väga raske (131–175 g/m2)
kontrolltähis
Kile
kontrolltähis
kontrolltähis
Sildid
kontrolltähis
Päis
kontrolltähis
kontrolltähis
Eelprinditud
kontrolltähis
kontrolltähis
Eelperforeeritud
kontrolltähis
kontrolltähis
Värviline
kontrolltähis
kontrolltähis
Kare
kontrolltähis
kontrolltähis
Kirja-
kontrolltähis
kontrolltähis
Ümbertöödeldud
kontrolltähis
kontrolltähis
Ümbrik
kontrolltähis
HP mitmeotstarbeline paber
kontrolltähis
kontrolltähis
HP kontoripaber
kontrolltähis
kontrolltähis
HP asertrükipaber
kontrolltähis
kontrolltähis
HP premium valik lasertrükipaber
kontrolltähis
kontrolltähis


Salvede mahutavus

Salvede mahutavus

Salv või väljastussalv
Paberi tüüp
Tehnilised andmed
Arv
1. salv
Paber
Vahemik:
60 g/m2 kuni 200 g/m2 büroopaber
Paki maksimaalne paksus: 5 mm
Võrdne 50 lehe 75 g/m2 kirjapaberiga
Ümbrikud
Vähem kui 60 g/m2 kuni 90 g/m2 büroopaber
Kuni 10 ümbrikut
Sildid
Maksimaalne paksus 0,23 mm
Paki maksimaalne paksus: 5 mm
Lüümikud
Minimaalne paksus 0,13 mm
Paki maksimaalne paksus: 5 mm
2. salv
Paber
Vahemik:
60 g/m2 kuni 135 g/m2 büroopaber
Võrdne 250 lehe 75 g/m2 kirjapaberiga
A6 paberipaki maksimaalne paksus: 15 mm (0,59 tolli)
Lüümikud
Minimaalne paksus 0,13 mm
Paki maksimaalne paksus: 26 mm
Standardne ülasalv
Paber
Kuni 125 lehte 75 g/m2 kirjapaberit


Eripaberi või prindikandjate kasutamise juhised

Eripaberi või prindikandjate kasutamise juhised

Käesolev toode toetab printimist muudele materjalidele. Rahuldavate prinditulemuste saamiseks järgige allolevaid juhiseid. Parimate prinditulemuste saamiseks veenduge, et eripaberi või prindikandjate kasutamisel oleksid paberitüüp ja -formaat prindidraiveris seatud.

HOIATUS.

HP LaserJet printerites kasutatakse kuumuteid, et siduda kuivad tooneriosakesed paberiga ülitäpsetes punktides. HP laserprinteri paber on välja töötatud taluma ülisuurt kuumust. Tindiprinteripaberi kasutamine (mis pole selle tehnoloogia jaoks välja töötatud) võib printerit kahjustada.

Kandjatüüp
Tehke
Ärge
Ümbrikud
●
Hoidke ümbrikke sirgelt.
●
Kasutage ümbrikke, mille kinnis ulatub ümbriku nurgani.
●
Kasutage eemaldatava klapiga ümbrikke, mille kasutamine on laserprinterites lubatud.
●
Ärge kasutage ümbrikke, mis on kas kortsus, kokku murtud, omavahel kokku kleepunud või muul moel kahjustatud.
●
Ärge kasutage klambrite, klõpsude, akende ega voodriga ümbrikke.
●
Ärge kasutage kleepribasid või muid sünteetilisi materjale.
Sildid
●
Kasutage ainult selliseid silte, mille vahelt ei paista siltide alusleht.
●
Kasutage ühtlaselt tasaseid silte.
●
Kasutage ainult terveid sildilehti.
●
Ärge kasutage kortsus, õhumullidega või kahjustatud silte.
●
Ärge printige poolikutele sildilehtedele.
Kiled
●
Kasutage ainult laserprinteritele mõeldud kilesid.
●
Asetage kiled pärast printimist tasasele pinnale.
●
Ärge kasutage printeri kilesid, mis pole mõeldud laserprinterites kasutamiseks.
Kirjaplangid või trükitud vormid
●
Kasutage ainult kirjaplanke või vorme, mis on mõeldud laserprinterites kasutamiseks.
●
Ärge kasutage reljeefse pinnaga ega metalseid kirjaplanke.
Raske paber
●
Kasutage ainult sellise raskusega pabereid, mis on mõeldud laserprinterites kasutamiseks ning mis vastab selle toote tehnilistes andmetes toodud raskusele.
●
Ärge kasutage raskemat paberit, kui on soovitatud selle toote kandjatele esitatavates nõuetes. Erandiks on HP kaubamärgiga paberi kasutamine, mis on saanud heakskiidu selles tootes kasutamiseks.
Läik- või kriitpaber
●
Kasutage ainult sellist läik- või kriitpaberit, mis on mõeldud laserprinterites kasutamiseks.
●
Ärge kasutage läik- või kriitpaberit, mis on mõeldud kasutamiseks tindiprinterites.


Täitke salved

Täitke salved

Sellest jaotisest leiate järgmised teemad

  • Paberi paigutus salvede laadimisel
  • 1. salv
  • 2. salv
  • Käsisöötmine


Paberi paigutus salvede laadimisel

Paberi paigutus salvede laadimisel

Konkreetset paigutust nõudva paberi kasutamiseks laadige see vastavalt järgnevas tabelis toodud teabele.

Salv
Ühepoolne printimine
Ümbriku printimine
Salv 1
Ülespidi
Ülemine äär printeri poole

Ümbriku esikülg üles
Parempoolne lühem külg ees

2. salv
Allapidi
Ülemine äär salve eesosas

Ümbriku printimiseks kasutage ainult 1. salve .


1. salv

1. salv

1. salvele pääseb ligi printeri esiküljelt.

1. salv avatud

Juhikute abil söödetakse kandjad printerisse otse ning prinditud kujutis ei jää paberil viltu. Kandja asetamisel salve reguleerige juhikud kandja laiuse järgi.

1. salve asukoht


2. salv

2. salv

Kandjajuhikutele abil söödetakse kandjad printerisse otse ning prinditud kujutis ei jää paberil viltu. 2. salvel on kandjajuhikud nii külgedel kui taga. Kandja laadimisel reguleerige juhikud kasutatava kandja pikkuse ning laiuse järgi.

2. salve asukoht

MÄRKUS.

Uute kandjate lisamisel eemaldage kindlasti kõik kandjad söötesalvest ja koputage uute kandjate pakk ühtlaseks. See aitab vältida mitme lehe korraga söötmisest tingitud ummistusi.

Sellest jaotisest leiate järgmised teemad

  • A6-formaadis paberi laadimine


A6-formaadis paberi laadimine

A6-formaadis paberi laadimine

A6-formaadis paberi laadimisel tuleb pikkuse reguleerimiseks nihutada edasi ainult tagumise kandjajuhiku keskmist osa.

Kandjajuhiku reguleerimine A6-formaadis paberi kasutamiseks


Käsisöötmine

Käsisöötmine

Erinevatele kandjatele printimiseks saate kasutada käsitsi söötmist. Käsitsi söötmist võite kasutada näiteks printimiseks esmalt ümbrikule, siis kirjaplangile, seejärel jälle ümbrikule jne. Laadige ümbrikud 1. salve ja kirjaplangid 2. salve.

Käsitsi söötmisega printimiseks avage printeriatribuutide või printeri häälestuse aken ning valige Manual Feed (tray 1) (Käsitsi söötmine (1. salv) ripploendist Source Tray (Allika salv). Peale käsitsi söötmise lubamist vajutage printimiseks nuppu Mine.


Konfigureerige salvesid

Konfigureerige salvesid

Salvede konfigureerimiseks teatud paberiformaadi ja paberitüübi tarbeks kasutage kas printeridraiverit või sardveebiserverit.

Printeridraiver
Klõpsake vahekaardil Paper/Quality (Paber/kvaliteet) ning alalt Paper Options (Paberisuvandid) valige tüüp ning formaat.
Sardveebiserver
Klõpsake vahekaardil Settings (Seaded) ja seejärel vasakpoolsel paanil suvandit Paper Handling (Paberikäsitlus).


Kasutage paberiväljastuse suvandeid

Kasutage paberiväljastuse suvandeid

Seadmel on kaks väljastuskohta: ülemine väljastussektsioon (standardne) ning paberi otsetee (tagumine väljund).

Sellest jaotisest leiate järgmised teemad

  • Printige ülemisse (standardsesse) väljastussalve
  • Paberi otsetee kasutamine printimiseks (tagumine väljastus)


Printige ülemisse (standardsesse) väljastussalve

Printige ülemisse (standardsesse) väljastussalve

Ülemisse väljastussektsiooni kogunevad prinditud pabereid esikülg all ning õiges järjestuses. Ülemist väljastussektsiooni tuleks kasutada suurema osa prinditööde puhul, sealhulgas ka kiledele printimisel. Ülemise väljastussektsiooni kasutamiseks kontrollige, et paberi otsetee oleks suletud. Ummistuste vältimiseks ärge avage ega sulgege paberi otseteed printimise ajal.

Ülemise väljastussalve asukoht


Paberi otsetee kasutamine printimiseks (tagumine väljastus)

Paberi otsetee kasutamine printimiseks (tagumine väljastus)

Kui paberi otsetee on avatud, kasutab printer alati seda. Paber väljastatakse esikülg ülal ning viimane lehekülg kõige peal (pöördjärjestuses).

Printimine 1. salvest tagumisse väljundisse võimaldab paberile kõige sirgjoonelisema tee. Paberi otsetee avamine võib suurendada jõudlust järgmiste paberitüüpidega:

●
Ümbrikud
●
Sildid
●
Väike erisuurusega paber
●
Postkaardid
●
Paber, mis on raskem kui 120 g/m2 (32 naela)

Paberi otsetee avamiseks haarake tagumise luugi ülaosas asuvast sangast ja tõmmake luuki alla.

MÄRKUS.

Veenduge, et avate paberi otsetee, mitte ummistuse kõrvaldamise luugi.

Tagumise luugi asukoht


Kasutage printeri funktsioone
Kasutage printeri funktsioone

Kasutage printeri funktsioone

  • EconoMode (Säästurežiim)
  • Vaikne režiim


EconoMode (Säästurežiim)

EconoMode (Säästurežiim)

Seadmel on EconoMode suvand dokumendivisandite trükkimiseks. EconoMode režiimis kasutab printer vähem toonerit ning väheneb prinditav lehekülje hind. EconoMode võib siiski vähendada ka prindikvaliteeti.

HP ei soovita EconoMode'i (Säästurežiim) pidevat kasutust. EconoMode'i (Säästurežiim) pidevkasutusel võib tooner vastu pidada kauem kui prindikasseti mehaanilised osad. Kui sellistel tingimustel hakkab prindikvaliteet langema, peate paigaldama uue prindikasseti hoolimata sellest, et senises on veel toonerit.

Lubage või keelake EconoMode (Säästurežiim) ühel järgmistest viisidest:

●
Avage sardveebiserveris (ainult võrgutoega mudelil) vahekaart Settings (Häälestus) ja valige suvand PCL Settings (PCL häälestus).
●
Avage Windowsi printeridraiveris vahekaart Paper/Quality (Paber/kvaliteet) ja valige suvand EconoMode.
●
Macintoshi printeridraiveris avage rippmenüü Print Quality (Prindikvaliteet).


Vaikne režiim

Vaikne režiim

Sellel tootel on vaikne režiim, mis vähendab printimise müra. Kui vaikne režiim on sisse lülitataud, prindib toode aeglasemal kiirusel.

Vaikse režiimi lubamiseks järgige neid samme.

Windows
1.
Avage printeridraiveri ekraan Atribuudid ja klõpsake seejärel vahekaardil Seadme häälestus. Juhiste saamiseks vaadake Windowsi printeridraiveri seadete muutmine tabeli kolmandat veergu.
2.
Alal Vaikne režiim valige Luba.
Macintosh
1.
Avage HP Printeriutiliit. Vt Avage HP Printer Utility.
2.
Valige Valige vaikne režiim ja seejärel valige Sees.
3.
Klõpsake nupul OK.


Prinditoimingud
Prinditoimingud

Prinditoimingud

  • Tühistage prinditöö
  • Kasutage Windowsi printeridraiveri omadusi


Tühistage prinditöö

Tühistage prinditöö

Võite peatada prindinõude, kasutades juhtpaneeli või programmi. Juhendeid selle kohta, kuidas peatada prindinõuet võrgus olevast arvutist, vaadake konkreetse võrgutarkvara võrguspikrist.

MÄRKUS.

Võib minna veidi aega kogu prindi kadumiseks pärast seda, kui olete prinditöö tühistanud.

Sellest jaotisest leiate järgmised teemad

  • Peatage aktiivne prinditöö printeri juhtpaneelilt.
  • Peatage aktiivne prinditöö tarkvara programmist


Peatage aktiivne prinditöö printeri juhtpaneelilt.

Peatage aktiivne prinditöö printeri juhtpaneelilt.

▲
Vajutage juhtpaneelil tühistamise nupule [image].


Peatage aktiivne prinditöö tarkvara programmist

Peatage aktiivne prinditöö tarkvara programmist

Kui saadate prinditöö, võib ekraanile lühikeseks ajaks ilmuda dialoogiaken, mis pakub teile võimalust prinditöö tühistada.

Kui tootele on saadetud teie tarkvara kaudu mitu nõuet, võivad need olla prindijärjekorras (nt Windows Print Manageris). Vaadake tarkvara dokumentidest konkreetseid juhendeid prindinõude tühistamise kohta arvutist.

Kui prinditöö on ootel prindijärjekorras või prindispuuleris, kustutage prinditöö sealt.

1.
Windows XP ja Windows Server 2003 (kasutades vaikimisi Start-menüü vaadet): klõpsake Start, Settings (Seaded) ja seejärel Printers and Faxes (Printerid ja faksid).

või

Windows 2000, Windows XP ja Windows Server 2003 (menüüvaate Classic Start abil): klõpsake Start, klõpsake Settings (Seaded) ja seejärel klõpsake Printers (Printerid).

või

Windows Vista: klõpsake Start, Control Panel (Juhtpaneel) ja seejärel kategoorias Hardware and Sound (Riistvara ja heli) klõpsake Printer.

2.
Tehke printerite nimekirjas topeltklõps printeri nimel, et avada ta prindijärjekord või -spuuler.
3.
Valige prinditöö, mida soovite tühistada ja vajutage Cancel (Tühista).


Kasutage Windowsi printeridraiveri omadusi

Kasutage Windowsi printeridraiveri omadusi

Sellest jaotisest leiate järgmised teemad

  • Printeridraiveri avamine
  • Kasutage kiirseadeid
  • Paberi- ja kvaliteedisuvandite seadistamine
  • Dokumendi efektide seadistamine
  • Seadke dokumendi lõpetamise suvandid
  • Toe ja tooteolekuteabe hankimine
  • Täiustatud printimissuvandite seadistamine


Printeridraiveri avamine

Printeridraiveri avamine

Kuidas
Vajalikud etapid
Printeridraiveri avamine
Tarkvaraprogrammi menüüs File (Fail) klõpsake Print (Prindi). Valige printer ja seejärel klõpsake Properties (Atribuudid) või Preferences (Eelistused).
Prindisuvandite spikker
Klõpsake ? sümbolit printeridraiveri paremas ülanurgas ning seejärel klõpsake mis tahes printeridraiveri elementi. Kuvatakse hüpikteade, mis annab teavet elemendi kohta. Või klõpsake Help (Spikker) spikri avamiseks.


Kasutage kiirseadeid

Kasutage kiirseadeid

Kiirseaded on saadaval printeridraiveri kõigil vahekaartidel.

Kuidas
Vajalikud etapid
Kasutage kiirseadet
Valige üks kiirseadetest ning töö printimiseks eelnevalt määratud häälestusega klõpsake OK.
Looge kohandatud kiirseade
a) Valige uuele kiirseadele prindisuvandid. b) Sisestage uue kiirseade nimi ja klõpsake Save.(Salvesta).


Paberi- ja kvaliteedisuvandite seadistamine

Paberi- ja kvaliteedisuvandite seadistamine

Järgmiste tegumite läbiviimiseks avage printeridraiver ja klõpsake vahekaarti Paper/Quality (Paber/kvaliteet).

Kuidas
Vajalikud etapid
Lehekülje formaadi valimine
Ripploendist Size is (Formaat on) valige formaat.
Kohandatud leheküljeformaadi valimine
a) klõpsake Custom (Kohandatud). avaneb dialoogikast Custom Paper Size (Kohandatud paberiformaat). b) tippige kohandatud formaadi nimi, määrake mõõdud ja klõpsake OK.
Paberiallika valimine
Ripploendist Source is (Allikas on) valige salv.
Paberitüübi valimine
Ripploendist Type is (Tüüp on) valige tüüp.
Teistsuguse paberi prindikaaned
Esimese ja viimase lehekülje printimine teistsugusele paberile
a) Paper Options (Paberisuvandid) alal klõpsake käsku Use Different Paper/Covers (Kasutage eri paberit/kaasi). b) Valige suvand tühja või eelprinditud esikaane, tagakaane või mõlema printimiseks. Või valige suvand esi- või tagakaane printimiseks eri paberile. c) Valige suvandid ripploenditest Source is (allikas on) ja Type is (Tüüp on). d) Klõpsake OK.
Prinditud piltide eraldusvõime reguleerimine
Alas Print Quality (Prindikvaliteet) valige ripploendist üks suvand. Vt printeri spikrist teavet saadaolevate suvandite kohta.
Mustandi kvaliteedi printimise valimine
Alas Print Quality (Prindikvaliteet) klõpsake EconoMode (Säästurežiim).


Dokumendi efektide seadistamine

Dokumendi efektide seadistamine

Järgmiste tegumite läbiviimiseks avage printeridraiver ja klõpsake vahekaarti Effects (Efektid).

Kuidas ma
Vajalikud etapid
Lehekülje mastaapimine selle sobitamiseks valitud paberiformaadiga
Klõpsake Print document on (Prindi dokument kuhu) ning seejärel valige ripploendist formaat.
Lehekülje mastaapimine tegeliku formaadi protsendiks
Klõpsake % of Normal Size (Protsenti tavasuurusest) ning seejärel sisestage protsent või reguleerige suurust liugribalt.
Vesimärgi printimine
a) valige vesimärk ripploendist Watermarks (Vesimärgid). b) vesimärgi printimiseks ainult esimesele leheküljele klõpsake First page only (Ainult esimene lehekülg). Vastasel korral prinditakse vesimärk igale leheküljele.
Vesimärkide lisamine või redigeerimine
MÄRKUS.

Et see toimiks, peab printeridraiver olema arvutisse salvestatud.
a) alas Watermarks (Vesimärgid) klõpsake Edit (Redigeeri). Avaneb dialoogikast Watermark Details (Vesimärgi üksikasjad). b) määrake vesimärgi seaded ning seejärel klõpsake OK.


Seadke dokumendi lõpetamise suvandid

Seadke dokumendi lõpetamise suvandid

Järgmiste tegumite läbiviimiseks avage printeridraiver ja klõpsake vahekaarti Finishing (Lõpetamine).

Kuidas
Vajalikud etapid
Printige mõlmale poolele (dupleks) kasutades ülemist väljastussalve
1.
Klõpsake Print On Both Sides (Manually) (Printige mõlemale poolele (käsitsi)). Kui köidate dokumendi ülemisest servast, klõpsake Flip Pages Up (Pöörake lehed ümber).
2.
Otseväljastustee luuk.

Otseväljastustee luugi asukoht

3.
Printige dokumendi esimene külg, kasutades 1. salve

Asetage paber 1. salve

4.
Pärast esimese külje printimist eemaldage ülejäänud paber 1. salvest ning pange see kõrvale, kuni lõpetate kahepoolse käsitsi printimise.
5.
Koguge prinditud lehed kokku ning koputage pakk ühtlaseks.

Seadke paber ühtlaseks

6.
Asetage pakk tagasi 1. salve, prinditud külg allapoole ning ülemine serv seadme poole.

Prindi teine pool

7.
Teise poole printimiseks vajutage nuppu Mine.
Brošüüri printimine left edge binding
a) Klõpsake Print on both sides (Printige mõlemale poolele). b) Ripploendis Booklet Printing (Brošüüri printimine) klõpsake Left Edge Binding (Köitevaru vasakul) või Right Edge Binding (Köitevaru paremal). Suvand Pages per Sheet (Lehekülgede arv lehel) muutub automaatselt 2 Pages per Sheet (2 lehekülge lehele).
Mitme lehekülje printimine lehele
a) Valige loendist Pages per Sheet (Lehekülgede arv lehel). b) Valige õiged suvandid Print Page Borders (Prindi lehekülg veeristega) Page Order (Lehejärjestus) ja Orientation (Paigutus).
Lehekülje paigutuse valimine
a) alas Orientation (Paigutus) klõpsake Portrait (Püstpaigutus) või Landscape (Rõhtpaigutus). b) pildi tagurpidi printimiseks klõpsake Rotate by 180 degrees (Pööra 180 kraadi).


Toe ja tooteolekuteabe hankimine

Toe ja tooteolekuteabe hankimine

Järgmiste tegumite läbiviimiseks avage printeridraiver ja klõpsake vahekaarti Services (Teenused).

Kuidas
Vajalikud etapid
Toodet puudutava tugiteabe hankimine ja tarvikute tellimine Internetist
Ripploendist Internet Services (Interneti-teenused) valige üks toesuvand ja klõpsake Go! (Mine!).
Teabelehtede printimine
Alas Print Information Pages (Prindi teabelehed) valige ripploendist leht ja klõpsake Print (Prindi).
Teabe saamine märgutulede kohta
Alas Device Services (Seadme teenused) klõpsake ikooni, et avada juhtpaneeli märgutulede matkimine. Saate valida märgutulede oleku, et leida teavet seadme oleku kohta.


Täiustatud printimissuvandite seadistamine

Täiustatud printimissuvandite seadistamine

Järgmiste tegumite läbiviimiseks avage printeridraiver ja klõpsake vahekaarti Advanced (Täiustatud).

Kuidas
Vajalikud etapid
Prinditud koopiate arvu muutmine
MÄRKUS.

Kui teie kasutatav tarkvaraprogramm ei paku võimalust kindla arvu koopiate printimiseks, saate muuta koopiate arvu draiverist.

Selle seadistuse muutmine mõjutab kõigi prinditööde koopiate arvu. Töö väljaprindi järel taastage seadistus algsele väärtusele.
Alas Copies (Koopiad) valige prinditavate koopiate arv. Kui valite kaks või enam koopiat, saate valida suvandi lehtede põimiseks.
Printige värviline tekst hallskaala kasutamise asemel mustalt.
Alas Printer Features (Printeri karakteristikud) valige suvand Print All Text as Black (Prindi kogu tekst mustalt).
HP Resolution Enhancement (eraldusvõime täiustus) tehnoloogia (REt) kasutamine kõigil prinditöödel.
Alas Printer Features (Printeri karakteristikud) valige suvand REt.


Printeri haldus ja hooldus
Printeri haldus ja hooldus

Printeri haldus ja hooldus

  • Teabelehtede printimine
  • Võrguseadme haldamine
  • Toote lukustamine
  • Tarvikute haldmine
  • Tarvikute ja osade vahetamine
  • Toote puhastamine


Teabelehtede printimine

Teabelehtede printimine

Saate printida järgmisi teabelehti.

Sellest jaotisest leiate järgmised teemad

  • Demoleht
  • Konfiguratsioonileht
  • Tarvikute oleku leht


Demoleht

Demoleht

Demoleht sisaldab teksti ja graafika näiteid. Demolehe printimiseks tehke ühte järgmistest.

●
Vajutage nuppu Alusta, kui printeri tuli Valmis põleb ning muid prinditöid ei prindita.
●
Valige demoleht akna Prindieelistused (Printer Preferences) vahekaardi Teenused (Services) ripploendist Prinditeabe lehed (Print Information Pages).


Konfiguratsioonileht

Konfiguratsioonileht

Konfiguratsioonilehel on loetletud printeri kehtivad sätted ja atribuudid. Leht sisaldab ka olekulogi aruannet. Konfiguratsioonilehe printimiseks tehke ühte järgmistest.

●
Vajutage nuppu Alusta ja hoidke seda viis sekundit all, kui printeri tuli Valmis põleb ning muid prinditöid ei prindita.
●
Valige konfiguratsioonileht akna Prindieelistused (Printer Preferences) vahekaardi Teenused (Services) ripploendist Prinditeabe lehed (Print Information Pages).


Tarvikute oleku leht

Tarvikute oleku leht

Tarvikute oleku lehe printimiseks valige see akna Prindieelistused (Printer Preferences) vahekaardi Teenused (Services) ripploendist Prinditeabe lehed (Print Information Pages). Tarvikute oleku leht sisaldab järgmist teavet:

●
Prindikassetis järgi oleva tooneriga prinditavate lehekülgede hinnanguline arv
●
prinditud lehekülgede ja tehtud prinditööde arv;
●
tellimis- ja jäätmekäitlusteave.


Võrguseadme haldamine

Võrguseadme haldamine

Sellest jaotisest leiate järgmised teemad

  • Sisseehitatud veebiserver
  • Turvake sisseehitatud veebiserver


Sisseehitatud veebiserver

Sisseehitatud veebiserver

Sisseehitatud veebiserveri kaudu saate vaadata toote ja võrgu olekuteavet ning hallata prindifunktsioone arvutist, mitte printeri juhtpaneelilt. Kasutage sisseehitatud veebiserverit järgmisteks ülesanneteks:

●
vaadata toote oleku teavet,
●
määrata kõigi tarvikute veel kasutadaolevat ressurssi ja tellida uusi tarvikuid;
●
vaadata ja muuta igasse salve laaditud paberi formaati ja tüüpi,
●
vaadata ja muuta toote konfiguratsiooni vaikesätteid.
●
vaadata ja muuta võrgukonfiguratsiooni.

Sisseehitatud veebiserveri kasutamiseks ei pea arvutisse installima mingit eritarkvara. Kasutage ühte neist toetatavatest veebibrauseritest:

●
Internet Explorer 6.0 (ja uuemad versioonid)
●
Netscape Navigator 7.0 (ja uuemad versioonid)
●
Firefox 1.0 (ja uuemad versioonid)
●
Mozilla 1.6 (ja uuemad versioonid)
●
Opera 7.0 (ja uuemad versioonid)
●
Safari 1.2 (ja uuemad versioonid)
●
Konqueror 3.2 (ja uuemad versioonid)

Sisseehitatud veebiserver töötab, kui toode on ühendatud TCP/IP-põhisesse võrku. Sisseehitatud veebiserver ei toeta IPX-baasil ühendusi ega otseseid USB-ühendusi.

MÄRKUS.

Sisseehitatud veebiserveri avamiseks ja kasutamiseks pole tarvis Interneti-ühendust. Kui aga klõpsate mõnda linki, peab teil lingiga seotud veebisaidi avamiseks olema Interneti-ühendus.

Sellest jaotisest leiate järgmised teemad

  • Sisseehitatud veebiserveri kasutamine
  • Vahekaart Teave
  • vahekaart Settings
  • vahekaart Networking
  • Links (Lingid)


Sisseehitatud veebiserveri kasutamine

Sisseehitatud veebiserveri kasutamine

Sisseehitatud veebiserveriga ühenduse loomiseks tippige toote IP-aadress või hostinimi toetatud veebibrauseri aadressiväljale.

NÄPUNÄIDE.

Pärast URL-aadressi avamist võite seada sellele järjehoidja, et saaksite lehele hiljem kiiresti tagasi tulla.

Sisseehitatud veebiserveri aknas on kolm printeriseadeid ja -teavet sisaldavat vahekaarti: vahekaart Teave, vahekaart Settings (Sätted) ja vahekaart Networking (Võrgundus).


Vahekaart Teave

Vahekaart Teave

See vahekaart pakub teavet toote ja lisavarustuse oleku kohta, toote ja võrgu konfiguratsiooni kohta ja lisavarustuse juurdetellimise kohta.


vahekaart Settings

vahekaart Settings

Sellel vahekaardil saate toote arvuti kaudu konfigureerida. Kui toode on võrku ühendatud, pidage enne selle vahekaardi sätete muutmist nõu võrguhalduriga.


vahekaart Networking

vahekaart Networking

Kui toode on ühendatud IP-põhisesse võrku, saab võrguhaldur selle vahekaardi kaudu juhtida printeri võrguga seostuvaid sätteid.


Links (Lingid)

Links (Lingid)

Lingid asuvad lehtede Status (Olek) ülemises parempoolses osas. Nende kasutamiseks peab teie arvutil olema Interneti-ühendus. Kui kasutate sissehelistamisühendust ning te ei loonud enne sisseehitatud veebiserveri avamist Interneti-ühendust, peate nüüd nende veebisaitide külastamiseks ühenduse looma. Võimalik, et peate selleks sisseehitatud veebiserveri lehe sulgema ja uuesti avama.

●
Order Supplies (Tarvikute tellimine). See link viib teid veebisaidile Sure Supply, kust saate tellida HP originaaltarvikuid nii HP-lt kui ka edasimüüjatelt.
●
Product Support (Tootetugi). Sellele lingile klõpsamine viib teid selle toote tugiteenuste saidile. Seal saate otsida abi üldiste teemade kaupa.


Turvake sisseehitatud veebiserver

Turvake sisseehitatud veebiserver

Te saate konfigureerida sisseehitatud veebiserverit nii, et ligipääs mõnedele vahekaartidele nõuab salasõna.

Vt Seadke või vahetage võrgu salasõna.


Toote lukustamine

Toote lukustamine

Tootel on pilu, mida saate kasutada kaabel-tüüpi turvaluku paigaldamiseks.


Tarvikute haldmine

Tarvikute haldmine

Prindikasseti kasutamine, säilitamine ja jälgimine võivad aidata tagada kvaliteetse väljundi.

Sellest jaotisest leiate järgmised teemad

  • Lisavarustuse kasutusiga
  • Prindikasseti haldamine


Lisavarustuse kasutusiga

Lisavarustuse kasutusiga

Konkreetse toote jõudluse kohta leiate lisateavet aadressil www.hp.com/go/learnaboutsupplies.com.

Tarvikute tellimiseks vt Tarvikute ja lisaseadete tellimine.


Prindikasseti haldamine

Prindikasseti haldamine

Sellest jaotisest leiate järgmised teemad

  • Prindikasseti hoiustamine
  • Kasutage ehtsaid HP prindikassette
  • HP seisukoht mitte-HP toodetud printerikassettide suhtes
  • Prindikasseti autentimine
  • HP pettuste vihjeliin ja veebisait


Prindikasseti hoiustamine

Prindikasseti hoiustamine

Ärge eemaldage prindikassetti pakendist enne, kui kavatsete seda kasutada.

HOIATUS.

Prindikasseti kahjustuse ärahoidmiseks ärge jätke seda valguse kätte rohkem kui paariks minutiks.


Kasutage ehtsaid HP prindikassette

Kasutage ehtsaid HP prindikassette

Uue ehtsa HP prindikasseti kasutamisel võite tarvikute kohta saada järgmist teavet:

●
allesjäänud tarviku protsendiline kogus
●
allesjäänud lehekülgede hinnanguline arv
●
prinditud lehekülgede arv


HP seisukoht mitte-HP toodetud printerikassettide suhtes

HP seisukoht mitte-HP toodetud printerikassettide suhtes

Firma Hewlett-Packard ei soovita kasutada mitte-HP printerikassette: ei uusi, täidetuid ega ümbertöödelduid.

MÄRKUS.

Mitte-HP printerikasseti tekitatud kahjustustele ei laiene HP garantii- ega teenindustingimused.

Uue HP prindikasseti paigaldamist vt Prindikasseti vahetamine. Kasutatud kasseti ümbertöötlemise kohta vt infot, mille saate koos uue kassetiga.


Prindikasseti autentimine

Prindikasseti autentimine

Seade autendib prindikasseti automaatselt, kui see seadmesse paigaldatakse. Autentimise ajal teavitab seade sellest, kas tegemist on ehtsa HP prindikassetiga või mitte.

Kui hoiatusteade väidab, et see ei ole ehtne HP prindikassett ning usute, et ostsite HP prindikasseti, vt HP pettuste vihjeliin ja veebisait.


HP pettuste vihjeliin ja veebisait

HP pettuste vihjeliin ja veebisait

Helistage HP pettuste vihjeliinile (1-877-219-3183, Põhja-Ameerikas tasuta) või minge www.hp.com/go/anticounterfeit, kus saate HP prindikasseti installida ning juhtpaneeli teade ütleb, et kassett ei ole HP-toode. HP aitab määrata kasseti ehtsust ja astub samme probleemi lahendamiseks.

Teie prindikassett ei pruugi olla ehtne HP prindikassett, kui märkate järgmist:

●
teil on prindikassetiga rohkesti probleeme;
●
kasseti välimus ei ole tavapärane (näiteks puudub oranž kinnitus või erineb pakend HP pakendist).


Tarvikute ja osade vahetamine

Tarvikute ja osade vahetamine

Sellest jaotisest leiate järgmised teemad

  • Tarvikute vahetamise põhimõtted
  • Tooneri ühtlane jaotamine kassetis
  • Prindikasseti vahetamine


Tarvikute vahetamise põhimõtted

Tarvikute vahetamise põhimõtted

Pidage printeri seadistamisel meeles järgnevaid põhimõtteid.

●
Printeri peal ja ees peab olema piisavalt ruumi tarvikute eemaldamiseks.
●
Printer peab paiknema tasasel tugeval pinnal.
MÄRKUS.

Hewlett-Packard soovitab kasutada selles tootes HP tarvikuid. Mitte-HP tarvikute kasutamine võib põhjustada probleeme, mis nõuavad teenindust, mida ei hõlma HP garantii ega teeninduslepingud.


Tooneri ühtlane jaotamine kassetis

Tooneri ühtlane jaotamine kassetis

Kui tooner on otsakorral, ilmnevad prinditud leheküljel pleekinud või heledad piirkonnad. Prindikvaliteeti võib olla võimalik ajutiselt parandada, kui järelejäänud toonerit kassetis ühtlaselt jaotada.

1.
Prindikasseti luugi avamiseks vajutage nuppu ning seejärel eemaldage prindikassett.

2.
Tooneri ühtlaseks jaotamiseks kassetis loksutage kassetti ettevaatlikult edasi-tagasi.

HOIATUS.

Kui toonerit satub teie riietele, pühkige see kuiva lapiga maha ja peske riideid külmas vees. Kuum vesi kinnistab tooneri püsivalt riidesse.

3.
Asetage prindikassett oma kohale tootes tagasi ja sulgege prindikassetihoidiku luuk.

Kui prinditav kujutis on ikka liiga hele, võtke kasutusele uus prindikassett.


Prindikasseti vahetamine

Prindikasseti vahetamine

Kui prindikassett läheneb tööea lõpule, kuvatakse asenduse tellimise vajalikkust väljendav viip. Te võite jätkata sama kassetiga kuni tooneri jaotamine kassetis ei anna enam vastuvõetavat trükikvaliteeti.

1.
Vajutage prindikassetihoidiku luugi avamiseks nuppu ja seejärel eemaldage printerikassett.

2.
Võtke uus prindikassett kotist välja. Asetage kasutatud prindikassett ümbertöötlemiseks kotti tagasi.

3.
Hoidke prindikassetti mõlemast küljest ning jaotage tooner kassetti kergelt õõtsutades laiali.
HOIATUS.

Ärge puudutage sulgurit ega rulli pinda.

4.
Painutage lahti kasseti vasakus küljes olev sulgeva lindi kinnitus. Tõmmake kinnitust, kuni lint tuleb kassetist täiesti välja. Pange lint kasseti karpi, et see ümbertöötamiseks tagastada.

Prindikasseti transpordilukk ja kleepriba

5.
Joondage prindikassett printeri sees olevate joonte järgi, sisestage prindikassett, kuni see on kindlalt paigas, ja seejärel sulgege prindikasseti luuk.

6.
Paigaldamine on lõpetatud. Asetage kasutatud kassett karpi, milles uus kassett saabus. Juhiseid ümbertöötlemise kohta vt lisatud ümbertöötlemisjuhendist.

Täiendavat abi leiate www.hp.com/support/ljp2030series.


Toote puhastamine

Toote puhastamine

Puhastage printeri välispinda vajadusel puhta niiske riidelapiga.

HOIATUS.

Ärge puhastage printerit ega selle lähedal olevaid esemeid ammoniaagipõhiste puhastusvahenditega.

Printimise käigus võib printerisse koguneda paberi-, tooneri- ja tolmuosakesi. Aja jooksul võib see põhjustada prindikvaliteedi halvenemist, näiteks tooneritäppe või määrdumist. Selliste probleemide kõrvaldamiseks või vältimiseks võite puhastada prindikasseti ala ja kandjateed.

Sellest jaotisest leiate järgmised teemad

  • Prindikasseti ala puhastamine
  • Kandjatee puhastamine
  • Esimese salve tõsterulli puhastamine
  • Teise salve tõsterulli puhastamine


Prindikasseti ala puhastamine

Prindikasseti ala puhastamine

Prindikasseti ala pole tarvis sageli puhastada. Selle puhastamine võib aga parandada prindikvaliteeti.

ETTEVAATUST!

Vigastuste vältimiseks lülitage toode enne puhastamist välja, ühendage toitekaabel lahti ning oodake, et toode jahtuks.

1.
Avage prindikasseti luuk ja seejärel eemaldage prindikassett.

HOIATUS.

Ärge puudutage toote sees asuvat musta ülekanderulli. See võib toodet kahjustada.
HOIATUS.

Kahjustuste vältimiseks ärge jätke prindikassetti valguse kätte. Katke kassett paberilehega.
2.
Puhastage kandjatee piirkond ja prindikassetipesa kuiva ebemevaba lapiga.

3.
Asetage prindikassett tagasi ja sulgege luuk.

4.
Ühendage toitekaabel ja lülitage toode sisse.


Kandjatee puhastamine

Kandjatee puhastamine

Kui prinditud lehtedele tekivad tooneriplekid või punktid, siis puhastage kandjatee. Protsessi käigus kasutatakse kilelehte kandjatee tolmust ja toonerist puhastamiseks. Ärge kasutage dokumendipaberit ega karedat paberit.

Prinditud leht plekkide või punktidega

MÄRKUS.

Parima tulemuse saamiseks kasutage kilelehte. Kui teil pole ühtegi kilelehte, võite kasutada sileda pinnaga kvaliteetset koopiapaberit (70 kuni 90 g/m2).

1.
Veenduge, et printer on jõudeolekus ja Valmis tuli põleb.
2.
Laadige kileleht 1. salve.
3.
Printige puhastusleht.

Windows
1.
Avage printeridraiveri ekraan Properties (Atribuudid) ja valige vaheleht Device Settings (Seadme sätted). Juhendid leiate tabeli Windowsi printeridraiveri seadete muutmine kolmandast veerust.
2.
Alas Cleaning Page (Puhastusleht) klõpsake Start (Käivita).
Macintosh
1.
Avage HP Printer Utility. Vt Avage HP Printer Utility.
2.
Valige suvand puhastusleht Cleaning Page (Puhastusleht) ning klõpsake OK nuppu.

MÄRKUS.

Puhastamine võtab umbkaudu 2 minutit. Puhastamise ajal peatub puhastusleht aeg-ajalt. Ärge lülitage seadet enne välja, kui puhastamine on lõppenud. Seadme tõhusamaks puhastamiseks võib olla vajalik korrata puhastamist mitu korda.


Esimese salve tõsterulli puhastamine

Esimese salve tõsterulli puhastamine

Kui tootel on probleeme 1. salvest paberi võtmisega, järgige siinseid juhiseid.

1.
Lülitage toode välja, ühendage toitekaabel lahti ja oodake kuni toode jahtub.

2.
Prindikasseti luugi avamiseks vajutage nuppu ning seejärel eemaldage prindikassett.

HOIATUS.

Ärge puudutage toote sees asuvat musta ülekanderulli. See võib toodet kahjustada.
HOIATUS.

Kahjustuste vältimiseks ärge jätke prindikassetti valguse kätte. Katke kassett paberilehega.
3.
Tõstke tõsterulli katet.

4.
Lükake kahte musta kinnitusriivi rullist eemale, kuni paberivõturull oma kohalt vabaneb.

5.
Eemaldage tõsterull tootest.

6.
Niisutage ebemeteta lappi veega ja hõõruge rulli.

MÄRKUS.

Ärge puudutage rulli pinda paljaste kätega.
7.
Puhastage rull lahtitulnud mustusest kuiva ebemeteta lapiga.

8.
Laske paberivõturullil täielikult kuivada.

9.
Seadke tootes asuvad mustad kinnitusklambrid tõsterullil olevate süvenditega kohakuti ning suruge tõsterull oma kohale, kuni kinnitusklambrid kinni klõpsavad.

10.
Sulgege tõsterulli kaas.

11.
Asetage prindikassett oma kohale tagasi ja sulgege prindikassetihoidiku luuk.

12.
Ühendage toitekaabel ja lülitage toode sisse.


Teise salve tõsterulli puhastamine

Teise salve tõsterulli puhastamine

Kui tootel on probleeme 2. salvest paberi võtmisega, järgige siinseid juhiseid.

1.
Lülitage toode välja, ühendage toitekaabel lahti ja oodake kuni toode jahtub.

2.
Eemaldage 2. salv.

3.
Leidke tühjas salve pilus ülalpool ja toote esikülje lähedal asuv tõsterull.

4.
Niisutage ebemeteta lappi veega ja hõõruge rulli seda samal ajal toote tagumise külje poole pöörates.

MÄRKUS.

Ärge puudutage rulli pinda paljaste kätega.
5.
Puhastage rull lahtitulnud mustusest kuiva ebemeteta lapiga.

6.
Laske paberivõturullil täielikult kuivada.

7.
Pange 2. salv tagasi.

Asetage 2. salv oma kohale tagasi

8.
Ühendage toitekaabel ja lülitage toode sisse.


Probleemilahendus
Probleemilahendus

Probleemilahendus

  • Lahendage üldisi probleeme
  • Tehase vaikeseadete lähtestamine
  • Märgutulede olek
  • Olekuteated
  • Ummistused
  • Prindikvaliteedi probleemide lahendamine
  • Lahendage jõudluse probleeme
  • Lahendage ühenduvusprobleeme
  • Lahendage harilikke Windowsi probleeme
  • Lahendage harilikke Macintoshi probleeme
  • Lahendage Linuxi probleemid


Lahendage üldisi probleeme

Lahendage üldisi probleeme

Kui seade ei käitu õigesti, lõpetage loetletud järjekorras kontroll-loendi järgmised sammud. Kui seade ei läbi mõnda sammu, järgige vastavaid veatuvastamise soovitusi. Kui samm lahendab probleemi, võite jätkata tööd ilma kontroll-loendi järgmisi samme lõpetamata.

Sellest jaotisest leiate järgmised teemad

  • Tõrkeotsingu nimekiri
  • Faktorid, mis mõjutavad seadme jõudlust


Tõrkeotsingu nimekiri

Tõrkeotsingu nimekiri

1.
Veenduge, et seadme valmisoleku tuli helendab. Kui ükski tuledest ei helenda, läbige need sammud:

a.
Kontrollige toitekaabli ühendusi.
b.
Veenduge, et toitelüliti on sisse lülitatud.
c.
Veenduge, et toite pinge vastab seadme konfiguratsioonile. (Toitenõuete jaoks vaadake seadme tagumisel küljel olevat silti.) Kui kasutate pikendusjuhet ja pinge ei vasta nõudmistele, ühendage seade otse seina. Kui seade on juba seina ühendatud, proovige teisi pistikupesasid.
d.
Kui ükski neist meetmetest toidet ei taasta, siis kontakteeruge HP klienditeenindusega.

2.
Kontrollige kaabeldust.

a.
Kontrollige kaabliühendust seadme ja arvuti või võrgupordi vahel. Veenduge, et ühendus on kindel.
b.
Veenduge, et kaabel on terve, kasutades võimalusel selleks teist kaablit.
c.
Kontrollige võrguühendust. Vaadake Lahendage võrguprobleeme.

3.
Kontrollige, kas mõni juhtpaneeli tuli põleb. Vt Märgutulede olek.
4.
Veenduge, et paber, mida kasutate, vastab nõuetele.
5.
Printige konfiguratsioonileht. part number Vt Teabelehtede printimine.

a.
Kui lehekülge ei prindita, veenduge, et vähemalt üks salv sisaldab paberit.
b.
Kui seadmes ummistub leht, vaadake Eemaldage ummistused.

6.
Kui konfiguratsioonileht on prinditud, kontrollige järgmisi punkte.

a.
Kui lehekülge ei prindita õigesti, on viga seadme riistvaras. Kontakteeruge HP klienditeenindusega.
b.
Kui lehekülg prinditakse õigesti, siis seadme riistvara töötab. Probleem on teie arvutis, printeridraiveris või programmis.

7.
Valige üks järgmistest:

Windows: klõpsake Start, Settings (Seaded) ja seejärel klõpsake Printers (Printerid) või Printers and Faxes (Printerid ja faksid). Tehke seadme nimel topeltklõps.

või

Mac OS X: Avage Print Center või Printer Setup Utility ja topeltklõps seadme joonel.

8.
Veenduge, et olete installinud seadme jaoks õige draiveri. Kontrollige programmi, et kindlaks teha, kas kasutate selle seadme printeridraiverit.
9.
Printige lühike dokument teisest programmist, kust olete varem saanud printida. Kui see lahendus töötab, siis on viga kasutatavas programmis. Kui see lahendus ei tööta (dokumenti ei prindita), läbige need sammud:

a.
Proovige printida töö teisest arvutist, millel seadme tarkvara on õigesti installitud.
b.
Kui seade on ühendatud võrku, proovige ühendada see otse arvuti USB-porti. Suunake seade õigesse porti või installige tarkvara uuesti, valides uue ühendustüübi, mida kasutate.


Faktorid, mis mõjutavad seadme jõudlust

Faktorid, mis mõjutavad seadme jõudlust

Erinevad faktorid mõjutavad aega, mis kulub töö printimiseks:

●
Maksimaalne seadme väljastuskiirus: ühes minutis väljastatavate lehekülgede arv (lk/min)
●
Eripaberi kasutamine (näiteks lüümikud, paks paber ja kohandatud suurusega paber)
●
Toote töötlemiseks ja allalaadimiseks kuluv aeg
●
Graafika keerulisus ja suurus
●
Kasutatava arvuti jõudlus
●
USB-ühendus
●
Printeri sisend-/väljundkonfiguratsioon
●
Võrgu operatsioonisüsteem ja konfiguratsioon (kui on olemas)


Tehase vaikeseadete lähtestamine

Tehase vaikeseadete lähtestamine

Seadme tehase vaikeväärtuste lähtestamiseks järgige neid samme.

1.
Lülitage seade välja.
2.
Lülitage seade sisse ning algväärtustamise ajal hoidke mõlemat juhtpaneeli nuppu korraga all, kuni kõik tuled hakkavad ühes rütmis vilkuma.


Märgutulede olek

Märgutulede olek

Olekutulede tähendus
ei põle
Sümboli tähendus: tuli ei põle
põleb
Sümboli tähendus: tuli põleb
vilgub
Sümboli tähendus: tuli vilgub

Juhtpaneeli märgutuleteated
Märgutulede olek
Printeri olek
Tegevus
Käivitamise märgutuli
Lähtestamine/käivitus
Käivitusolekus süttivad tuled Alusta, Valmis ja Tähelepanu järgemööda ükshaaval (intervalliga 500 ms).
Lähtestamine koos konfigureerimisega
Printeri käivitumise ajal saate käivitada teatud lähtestusjadasid, mis konfigureerivad printeri. Kui mõni neist jadadest on käivitamisel (nt külmlähtestamine) süttivad tuled järgemööda, nagu Lähtestamis/käivitus-olekus.
Töö katkestamine
Pärast tühistamisprotsessi lõpuleviimist naaseb printer olekusse Valmis.
Lähtestamis-, konfigureerimis- ja töö katkestamise protsesside ajal nuppude vajutamine mõju ei avalda.
Valmis märgutuli
Valmis
Printer on valmis ning aktiivseid töid pole.
Konfiguratsioonilehe printimiseks vajutage nuppu Alusta ja hoidke seda viis sekundit all, kui printeri tuli Valmis põleb ning teisi prinditöid ei prindita.
Andmete töötlemine
Andmete töötlemine
Printer võtab andmeid vastu või töötleb neid.
Käsiloleva töö katkestamiseks vajutage nuppu Tühista.
Käsitsi söötmine
Käsisöötmine või Edasitöötamist mittetakistav tõrge
Sellisesse olekusse läheb printer järgmistel tingimustel:
●
Käsisöötmine
●
Üldine tõrge, mis ei takista edasitöötamist
●
Mälu konfiguratsiooni viga
●
Eripärane / tööga seotud tõrge
Tõrkest taastumiseks ja töö printimiseks, niivõrd, kui see on võimalik, vajutage nuppu Alusta.
Kui taastamine on võimalik, läheb printer andmete töötlemise olekusse ja lõpetab printimistöö.
Kui taastumine ei õnnestu, siis naaseb printer edasitöötamist mittetakistava vea olekusse.
Tähelepanu
Tähelepanu
Prindikassetihoidiku luuk on avatud.
Sulgege prindikassetihoidiku luuk.
Kriitiline viga
Kriitiline tõrge
●
Lülitage printer välja, oodake 10 sekundit ja seejärel lülitage printer taas sisse.
●
Kui te ei suuda probleemi lahendada, võtke ühendust HP-ga. Vt Klienditugi.
Tooner lõppemas
Tooner on lõppemas
Tuled Alusta, Valmis ja Tähelepanu töötavad tooneri lõppemise olekust sõltumatult.
Tellige uus tindikassett ning hoidke seda käepärast. Vt Tarvikute ja lisaseadete tellimine.
Tooner puudub
Tooner puudub
Printerikassett on printerist eemaldatud.
Pange printerikassett printerisse.
Ummistuse märgutuli
Ummistus
Eemaldage ummistus. Vt Eemaldage ummistused.
Paber otsas
Paber otsas
Lisage printeri söötesalve paberit või muud kandjat.
Paber ei sobi
Paber ei sobi
Printer ei võimalda söötesalves oleva paberi või muu kandja kasutamist.
Laadige sobiv paber või muu kandja. Vt Paber- ja prindikandja.
Tõrkest hoolimata töö jätkamiseks vajutage nuppu Alusta.


Olekuteated

Olekuteated

Olekuteated kuvatakse arvuti ekraanile siis, kui tootel on mingi probleem. Kasutage järgneva tabeli teavet nende probleemide lahendamiseks.

Hoiatusteade
Kirjeldus
Soovitatav tegevus
10.XXXX Tarvikumälu viga
Prindikasseti e-silt ei ole loetav või puudub.
●
Asetage prindikassett kohale tagasi.
●
Lülitage toode välja ja siis uuesti sisse.
●
Kui probleem ei lahenenud, asendage kassett.
50.X kuumuti viga
Tootes esines kuumuti viga.
Lülitage printer toitelülitist välja ja oodake vähemalt 30 sekundit, seejärel lülitage toide sisse ja oodake, kuni toode käivitub.
Juhul kui viga püsib, lülitage toode välja, oodake vähemalt 25 minutit ja seejärel lülitage toode sisse.
Kui kasutate liigpinge kaitset, eemaldage see. Ühendage toode otse seinakontakti. Toote sisselülitamiseks kasutage toitelülitit.
Kui teade püsib, võtke ühendust HP toega. Vt Klienditugi.
52.0 Skanneri viga
Esines sisemine viga.
Lülitage printer toitelülitist välja ja oodake vähemalt 30 sekundit, seejärel lülitage toide sisse ja oodake, kuni toode käivitub.
Kui kasutate liigpinge kaitset, eemaldage see. Ühendage toode otse seinakontakti. Toote sisselülitamiseks kasutage toitelülitit.
Kui teade püsib, võtke ühendust HP toega. Vt Klienditugi.
Asetage paber
Salv on tühi.
Laadige salve prindikandja.
Käsisöötmine
Toode on seatud käsitsisöö režiimile.
Laadige salve õige paber ning vajutage teate kustutamiseks nuppu Mine.
Lehekülg liiga keerukas
Toode ei suuda lehekülge töödelda.
Töö jätkamiseks vajutage nuppu Mine, kuid see võib mõjutada tulemust.
Luuk avatud
Luuk on avatud.
Sulgege luuk.
Mootori kommunikatsiooniviga
Tootes esines sisemine kommunikatsiooniviga.
Lülitage printer toitelülitist välja ja oodake vähemalt 30 sekundit, seejärel lülitage toide sisse ja oodake, kuni toode käivitub.
Kui kasutate liigpinge kaitset, eemaldage see. Ühendage toode otse seinakontakti. Toote sisselülitamiseks kasutage toitelülitit.
Kui teade püsib, võtke ühendust HP toega. Vt Klienditugi.
Must tindikassett, mis ei ole HP oma
Paigaldati uus tarvik, mis ei ole HP oma. See sõnum ilmub, kuni paigaldate HP tarviku või vajutate nuppu Mine.
Kui te arvate, et ostsite HP tarviku, minge www.hp.com/go/anticounterfeit.
Printeri garantii ei kata hooldust ega remonti, mis tuleneb mitte-HP toodetud tarvikute kasutamise iseloomust.
Printimise jätkamiseks vajutage nuppu Mine.
Not Connected (pole ühendatud)
Toote tarkvara ei suuda tootega kommunikeeruda.
1.
Kontrollige, et toode oleks sisse lülitatud.
2.
Kontrollige, et USB-kaabel oleks kindlalt ühendatud nii toote kui ka arvutiga.
Printeri söötmisviga
Prindimootor ei saanud paberit kätte.
Asetage paber uuesti salve ning vajutage töö jätkamiseks nuppu Mine.
Kui teade püsib, võtke ühendust HP toega. Vt Klienditugi.
Printimine
Toode prindib dokumenti.
Oodake, kuni väljaprint on lõpetatud.
Sisestage must tindikassett
Kassett ei ole kas üldse tootesse paigaldatud või pole korrektselt paigaldatud.
Paigaldage prindikassett
Tellige must tindikassett
Määratletud prindikasseti tööiga on lõppemas.
Tellige uus tindikassett. Saate printimist jätkata, kuni tooneri jagunemine ei võimalda enam aktsepteeritavat prindikvaliteeti.
Ummistus <asukohas>
(<location> näitab ala, kus on tekkinud ummistus)
Toode on tuvastanud ummistuse.
Eemaldage ummistus teates näidatud alast. Prinditöö väljaprint peaks jätkuma. Kui see ei jätku, proovige tööd uuesti printida. Vt Ummistused.
Kui teade püsib, võtke ühendust HP toega. Vt Klienditugi.


Ummistused

Ummistused

Sellest jaotisest leiate järgmised teemad

  • Ummistuste harilikud põhjused
  • Ummistuste asukohad
  • Eemaldage ummistused


Ummistuste harilikud põhjused

Ummistuste harilikud põhjused

Enamiku ummistustest põhjustab paber, mis ei vasta HP nõuetele. Täielikud nõuded kõigile HP LaserJeti toodetele leiate juhendist HP LaserJet Printer Family Print Media Guide (HP LaserJeti printeripere prindikandja juhend). See juhend on saadaval aadressil www.hp.com/support/ljpaperguide.

Seade on ummistunud.1
Põhjus
Lahendus
Paber ei vasta nõuetele.
Kasutage ainult paberit, mis vastab HP nõuetele. Vaadake Paber- ja prindikandja.
Detail on valesti paigaldatud.
Veenduge, et prindikassett oleks õigesti paigaldatud.
Kasutate paberit, mis on juba läbinud toote või paljundusmasina.
Ärge kasutage paberit, millele on varem prinditud või paljundatud.
Salv on valesti täis laetud.
Eemaldage salvest liigsed lehed. Veenduge, et virn jääb salves lubatud kõrguse piiridesse. Vaadake Täitke salved.
Paber on viltu.
Salve juhikud ei ole reguleeritud õigesti. Reguleerige neid, et nad hoiaks paberit kindlalt, seda painutamata.
Lehed kleepuvad omavahel kokku ega eraldu kergesti.
Eemaldage paber, painutage seda kergelt, pöörake 180° või keerake ümber. Laadige paber salve tagasi.
MÄRKUS.

Ärge lehvitage paberit. Lehvitamine võib tekitada staatilise elektri, mis paneb lehed üksteise külge kleepuma.
Paber eemaldatakse enne, kui ta jõuab väljastussalve.
Lähtestage seade. Oodake enne paberi eemaldamist, kuni see on täielikult väljastussalve jõudnud.
Kahepoolse printimise puhul eemaldasite paberi enne, kui dokumendi teine pool sai prinditud.
Lähtestage seade ja printige dokument uuesti. Oodake enne paberi eemaldamist, kuni see on täielikult väljastussalve jõudnud.
Paber on halvas seisukorras.
Vahetage paber välja.
Paberiveorullid ei vea paberit salvest välja.
Eemaldage paberipaki ülemine leht. Kui paber on liiga raske, siis on võimalik, et seda ei saa salvest sööta.
Paberil on karedad või sakilised ääred.
Vahetage paber välja.
Paber on perforeeritud või reljeefne.
Perforeeritud või reljeefset paberit ei ole kerge eraldada. Söötke üksikuid lehti salvest 1.
Seadme tarvikute eluiga on lõppenud.
Kontrollige seadme juhtpaneelilt teateid tarvikute vahetamise kohta või printige tarvikute olekuleht, et kontrollida tarvikute allesjäänud eluiga. Vaadake Teabelehtede printimine.
Paberit on valesti säilitatud.
Vahetage salvedes paber välja. Paberit peaks säilitama originaalpakendis, kontrollitud tingimustes.

1 Kui seade ummistub pidevalt, kontakteeruge HP klienditeeninduse või lähima volitatud HP teenusepakkujaga.


Ummistuste asukohad

Ummistuste asukohad

Ummistusi võib esineda tootes järgmistes asukohtades.

1
Sisealad
2
Söötesalved
3
Väljastussalved


Eemaldage ummistused

Eemaldage ummistused

Ummistust eemaldades jälgige, et te ei rebi kinnikiilunud paberit puruks. Printerisse jäänud väike paberitükk võib põhjustada lisaummistusi.

HOIATUS.

Enne ummistuste eemaldamist lülitage seade välja ning eemaldage toitekaabel.

Sellest jaotisest leiate järgmised teemad

  • Sisemised alad
  • Sisendsalved
  • Väljastussalved


Sisemised alad

Sisemised alad

Sellest jaotisest leiate järgmised teemad

  • Prindikasseti ala ja paberitee


Prindikasseti ala ja paberitee

Prindikasseti ala ja paberitee

1.
Vajutage prindikassetihoidiku luugi avamiseks nuppu ja seejärel eemaldage printerikassett.

HOIATUS.

Kahjustuste vältimiseks ärge jätke prindikassetti valguse kätte. Katke kassett paberilehega.
2.
Kui ummistunud paber on nähtaval, haarake sellest mõlema käega ning tõmmake aeglaselt tootest välja.

Eemaldage kinnikiilunud leht

3.
Asetage prindikassett tagasi ja sulgege luuk.

4.
Kui prindikasseti luugis ei ole ummistunud paberit, avage toote tagumise külje ummistuse vabastamise luuk.

Ummistuste kõrvaldamise luuk

5.
Kui ummistunud paber on nähtaval, haarake sellest mõlema käega ning tõmmake aeglaselt tootest välja.

Eemaldage kinnikiilunud leht

6.
Sulgege ummistuste vabastamise luuk.

Ummistuste kõrvaldamise luuk


Sisendsalved

Sisendsalved

Sellest jaotisest leiate järgmised teemad

  • 1. salv
  • 2. salv


1. salv

1. salv

1.
Vajutage prindikassetihoidiku luugi avamiseks nuppu ja seejärel eemaldage prindikassett.

HOIATUS.

Kahjustuste vältimiseks ärge jätke prindikassetti valguse kätte. Katke kassett paberilehega.
2.
Tõstke 1. salve rulli kate, haarake ummistunud paberist ning tõmmake see aeglaselt tootest välja.

Eemaldage kinnikiilunud leht

3.
Asetage prindikassett tagasi ja sulgege luuk.


2. salv

2. salv

1.
Avage salv.

2.
Haarake mõlema käega ummistunud paberist ja tõmmake see aeglaselt tootest välja.

Eemaldage kinnikiilunud leht

3.
Sulgege salv.

4.
Kui salve alas ummistunud paberit ei paista, avage prindisalve hoidiku luuk, eemaldage prindikassett ja tõmmake ülemist kandjajuhikut allapoole. Haarake mõlema käega ummistunud paberist ja tõmmake see aeglaselt tootest välja.

Eemaldage kinnikiilunud leht

5.
Asetage prindikassett tagasi ja sulgege luuk.


Väljastussalved

Väljastussalved

HOIATUS.

Seadme kahjustamise vältimiseks ärge üritage kõrvaldada ülemise väljastussalve ummistust paberit otse välja tõmmates.

1.
Avage toote tagaküljes ummistuse eemaldamise luuk.

Ummistuste kõrvaldamise luuk

2.
Haarake mõlema käega ummistunud paberist ja tõmmake see aeglaselt tootest välja.

Eemaldage kinnikiilunud leht

3.
Sulgege ummistuste eemaldamise luuk.

Ummistuste kõrvaldamise luuk


Prindikvaliteedi probleemide lahendamine

Prindikvaliteedi probleemide lahendamine

Te saate enamikke prindikvaliteedi probleeme ennetada järgmisi juhiseid järgides.

●
Häälestage salved õigele paberitüübile. Vaadake Konfigureerige salvesid.
●
Kasutage ainult paberit, mis vastab HP nõuetele. Vaadake Paber- ja prindikandja.
●
Vajadusel puhastage seadet. Vaadake Kandjatee puhastamine.

Sellest jaotisest leiate järgmised teemad

  • Paberiga seotud prindikvaliteedi probleemid
  • Keskkonnaga seotud prindikvaliteedi probleemid
  • Ummistustega seotud prindikvaliteedi probleemid
  • Prinditiheduse reguleerimine
  • Pildidefektide näited


Paberiga seotud prindikvaliteedi probleemid

Paberiga seotud prindikvaliteedi probleemid

Mõned prindikvaliteediga seotud probleemid tekivad seetõttu, et kasutatav paber ei vasta HP nõuetele.

●
Paberi pind on liiga libe.
●
Paberi niiskustase on ebaühtlane, liiga kõrge või liiga madal. Kasutage mõne teise tootja paberit või paberit avamata pakist.
●
Tooner ei kinnitu paberi mõnele alale. Kasutage mõne teise tootja paberit või paberit avamata pakist.
●
Kirjablankett, mida kasutate, on prinditud karedale paberile. Kasutage siledamat, kserograafilist paberit. Kui see lahendab teie probleemi, paluge oma blankettide tarnijal kasutada paberit, mis vastab HP nõuetele.
●
Paber on väga kare. Kasutage siledamat, kserograafilist paberit.
●
Paber on valitud paberitüübi häälestuse jaoks liiga paks, seega ei kinnitu tooner paberile.

Täielikud nõuded kõigile HP LaserJeti toodetele leiate juhendist HP LaserJet Printer Family Print Media Guide (HP LaserJeti printeripere prindikandja juhend). See juhend on saadaval aadressil www.hp.com/support/ljpaperguide.


Keskkonnaga seotud prindikvaliteedi probleemid

Keskkonnaga seotud prindikvaliteedi probleemid

Kui seade töötab äärmiselt niiskes või kuivas keskkonnas, veenduge, et töökeskkond vastaks nõuetele. Vaadake Töökeskkond.


Ummistustega seotud prindikvaliteedi probleemid

Ummistustega seotud prindikvaliteedi probleemid

Veenduge, et kõik ummistunud lehed on paberiteelt eemaldatud.

●
Kui seade on hiljuti ummistunud, printige kaks või kolm lehekülge paberitee puhastamiseks.
●
Kui lehed ei läbi kuumutit ja põhjustavad järgmistel dokumentidel pildidefekte, printige kaks või kolm lehekülge paberitee puhastamiseks. Kui probleem jätkub, printige ja töödelge puhastusleht. Vaadake Kandjatee puhastamine.


Prinditiheduse reguleerimine

Prinditiheduse reguleerimine

Osasid prindikvaliteedi probleeme saab lahendada prinditiheduse reguleerimisega, muutes üldist printimist heledamaks või tumedamaks.

Windows
1.
Avage printeridraiveri ekraan Properties (Atribuudid) ja valige vaheleht Device Settings (Seadme sätted). Juhendid leiate tabeli Windowsi printeridraiveri seadete muutmine kolmandast veerust.
2.
Alas Prinditihedus reguleerige liugribal prinditihedust.
3.
Klõpsake OK nuppu.
Macintosh
1.
Menüüs File (Fail) klõpsake käsku Print (Prindi).
2.
Avage menüü Print Options (Prindisuvandid).
3.
Alas Print Density (Prinditihedus) reguleerige liugribal prinditihedust.


Pildidefektide näited

Pildidefektide näited

Selles jaotises kirjeldatakse printimisdefektide tuvastamist ja korrigeerimist.

MÄRKUS.

Kui probleemi ei õnnestu nende juhiste järgi lahendada, pöörduge HP volitatud edasimüüja või teenindusesindaja poole.

Sellest jaotisest leiate järgmised teemad

  • Hele või pleekinud väljaprint
  • Tooneritäpid
  • Tühjad kohad
  • Püstjooned
  • Hall taust
  • Tooneriga määrdunud alad
  • Lahtine tooner
  • Korduvad vertikaalsuunalised defektid
  • Märgid on moondunud
  • Lehekülg on viltu
  • Rullitõmbumine või lainelisus
  • Kortsud või murdekohad
  • Tooneripritsmed kujutiste ümber


Hele või pleekinud väljaprint

Hele või pleekinud väljaprint

Hele või pleekinud väljaprint
●
Prindikasseti tööiga on lõppemas.
●
Tooneri tööea pikendamiseks jaotage seda ühtlaselt.
●
Kandja ei pruugi vastata Hewlett-Packardi spetsifikatsioonidele (kandja võib olla näiteks liiga niiske või kare).
●
Kui kogu prinditud lehekülg on hele, võib printimise optiline tihedus olla liiga heledaks seatud või on režiim EconoMode sisse lülitatud. Reguleerige optilist tihedust ja keelake printeriatribuutide aknas funktsioon EconoMode.


Tooneritäpid

Tooneritäpid

Tooneritäpid
●
Kandja ei pruugi vastata Hewlett-Packardi spetsifikatsioonidele (kandja võib olla näiteks liiga niiske või kare).
●
Printer võib vajada puhastamist.
●
Prindikassett võib olla defektne.


Tühjad kohad

Tühjad kohad

Tühjad kohad
●
Tegemist võib olla üksikul lehel esineva defektiga. Proovige töö uuesti printida.
●
Kandja niiskussisaldus on ebaühtlane või kandja pinnal on niiskeid laike. Proovige printida uuele kandjale.
●
Tegemist võib olla ebakvaliteetse kandjapartiiga. Kandja tootmisprotsessi eripära tõttu ei kinnitu tooner teatud piirkondades kandjale. Proovige kasutada teist tüüpi või muu tootja valmistatud kandjaid.
●
Prindikassett võib olla defektne.


Püstjooned

Püstjooned

Püstjooned
Prindikasseti sees asuv valgustundlik trummel on tõenäoliselt kriimustatud. Paigaldage printerisse uus HP prindikassett.


Hall taust

Hall taust

Hall taust
●
Valige mõni kergem kandja.
●
Kontrollige printeri töökeskkonda. Väga kuivas (madala õhuniiskusega) keskkonnas võib taustvarjustus tugevneda.
●
Tiheduse säte on võib-olla liiga kõrge. Reguleerige tiheduse sätet.
●
Paigaldage printerisse uus HP prindikassett.


Tooneriga määrdunud alad

Tooneriga määrdunud alad

Tooneriga määrdunud alad
●
Kui kandja ülaosas ilmnevad tooneriga määrdumise jäljed, on paberijuhikud tõenäoliselt mustad. Puhastage paberijuhikud puhta ebemeteta lapiga.
●
Kontrollige kandja tüüpi ja kvaliteeti.
●
Kuumuti temperatuur võib olla liiga madal. Kontrollige, kas printeridraiveris on valitud õige kandjatüüp.
●
Paigaldage printerisse uus HP prindikassett.


Lahtine tooner

Lahtine tooner

Lahtine tooner
●
Kuumuti temperatuur võib olla liiga madal. Kontrollige, kas printeridraiveris on valitud õige kandjatüüp.
●
Puhastage printer seestpoolt.
●
Kontrollige kandja tüüpi ja kvaliteeti.
●
Kontrollige, kas printeridraiveris on valitud õige kandjatüüp.
●
Ühendage printer otse vahelduvvooluvõrku; ärge kasutage pikendusjuhet.


Korduvad vertikaalsuunalised defektid

Korduvad vertikaalsuunalised defektid

Korduvad vertikaalsuunalised defektid
●
Prindikassett võib olla kahjustatud. Kui defekt kordub leheküljel alati samas kohas, paigaldage uus HP prindikassett.
●
Printeri sisemistele komponentidele on kogunenud toonerit. Kui defektid ilmnevad lehe tagaküljel, kaob probleem tõenäoliselt paari lehe printimise järel ise.
●
Kontrollige, kas printeridraiveris on valitud õige kandjatüüp.


Märgid on moondunud

Märgid on moondunud

Märgid on moondunud
●
Kui prinditud märgid on moondunud, tekitades arusaamatuid kujundeid, võib kandja olla liiga libe. Proovige kasutada teistsugust kandjat.
●
Kui prinditud märgid on moondunud, tekitades lehel lainelise efekti, võib printer vajada hooldust. Printige konfiguratsioonileht. Kui märgid on lehel moondunud, pöörduge HP volitatud edasimüüja või hooldusettevõtte poole.


Lehekülg on viltu

Lehekülg on viltu

Lehekülg on viltu
●
Kontrollige, kas kandjad on salve asetatud õigesti ning et paberijuhikud pole kandjatest eemal või liialt nende vastu surutud.
●
Söötesalv võib olla liiga täis.
●
Kontrollige kandja tüüpi ja kvaliteeti.


Rullitõmbumine või lainelisus

Rullitõmbumine või lainelisus

Rullitõmbumine või lainelisus
●
Kontrollige kandja tüüpi ja kvaliteeti. Kandja rullitõmbumist põhjustab nii kõrge temperatuur kui ka ülemäärane niiskus.
●
Võimalik, et kandjad on liiga kaua söötesalves olnud. Pöörake kandjapakk salves ümber. Lisaks keerake kandjaid salves 180° võrra.
●
Avage paberi otseväljastustee luuk ja printige otseväljastusteed kasutades.
●
Kuumuti temperatuur võib olla liiga kõrge. Kontrollige, kas printeridraiveris on valitud õige kandjatüüp. Kui probleem ei kao, valige madalamale kuumutitemperatuurile vastava tüübiga kandja (nt kiled või kerge paber).


Kortsud või murdekohad

Kortsud või murdekohad

Kortsud või murdekohad
●
Kontrollige, kas kandjad on õigesti salve asetatud.
●
Kontrollige kandja tüüpi ja kvaliteeti.
●
Avage paberi otseväljastustee luuk ja printige otseväljastusteed kasutades.
●
Pöörake kandjate pakk salves ringi. Lisaks keerake kandjaid salves 180° võrra.
●
Ümbrike puhul võib põhjuseks olla ümbrikku jäänud õhk. Eemaldage ümbrik, siluge seda ja proovige uuesti printida.


Tooneripritsmed kujutiste ümber

Tooneripritsmed kujutiste ümber

Tooneripritsmed kujutiste ümber
●
Kui prinditud märkide ümber on rohkelt tooneripritsmeid, ei pruugi kandja toonerit vastu võtta. (Laserprintimise korral on vähene tooneripritsmete tekkimine normaalne.) Proovige kasutada teist tüüpi kandjat.
●
Pöörake kandjate pakk salves ringi.
●
Kasutage laserprinteritele mõeldud kandjaid.


Lahendage jõudluse probleeme

Lahendage jõudluse probleeme

Probleem
Põhjus
Lahendus
Leheküljed prinditakse, kuid täiesti tühjalt.
Printerikassettidele võis katteteip peale jääda.
Veenduge, et katteteip on kassettidelt täielikult eemaldatud.
Dokument võib sisaldada tühje lehti.
Vaadake prinditavast dokumendist, kas kõik lehed on ikka täidetud.
Tootes võib esineda rike.
Toote kontrollimiseks printige välja konfiguratsioonilehekülg.
Lehti prinditakse väga aeglaselt.
Raskem paber võib printimist aeglustada.
Printige teistsugust tüüpi paberile.
Keerukad leheküljed võidakse printida aeglaselt.
Korralik kuumutamine põhjustab aeglasema printimiskiiruse ja tagab parima printimiskvaliteedi.
Lehekülgi ei prindita välja.
Võib-olla ei tõmba seade paberit korrektselt.
Veenduge, et paber on õigesti salve asetatud.
Paber ummistub seadmes.
Kõrvaldage ummistus. Vt Ummistused.
USB-kaabel võib olla vigane või valesti ühendatud.
●
Võtke USB-kaabel mõlemast otsast lahti ning ühendage seejärel uuesti.
●
Proovige printida mõnd varem õnnestunud printimistööd.
●
Proovige teist USB-kaablit.
Arvutis töötavad teised seadmed.
Toode ei pruugi USB-porti jagada. Kui teil on väline kõvaketas või võrgujaotur, mis on ühendatud kõnealuse tootega samasse porti, võib teine seade toote tööd häirida. Ühendamiseks ja toote kasutamiseks peate teise seadme lahti ühendama või kasutama arvuti kaht USB-porti.


Lahendage ühenduvusprobleeme

Lahendage ühenduvusprobleeme

Sellest jaotisest leiate järgmised teemad

  • Lahendage otseühenduse probleeme
  • Lahendage võrguprobleeme


Lahendage otseühenduse probleeme

Lahendage otseühenduse probleeme

Kui olete ühendanud seadme otse arvutiga, siis kontrollige kaablit.

●
Veenduge, et seadme USB-kaabel on ühendatud teie arvutiga.
●
Veenduge, et kaabel ei ole pikem kui 2 meetrit. Vajadusel vahetage kaabel.
●
Veenduge, et kaabel on töökorras, testides teda mõne teise seadmega. Vajadusel vahetage kaabel.


Lahendage võrguprobleeme

Lahendage võrguprobleeme

Kontrollige järgmisi punkte veendumaks, et seade suhtleb võrguga. Enne alustamist printige konfiguratsioonileht. Vaadake Teabelehtede printimine.

1.
Kas tööjaama või failiserveri ja seadme vahel on füüsilisi ühenduvusprobleeme?

Veenduge, et võrgu kaabeldus, ühendused ja ruuteri seadistus on õiged. Veenduge, et võrgukaablite pikkused vastavad võrgu spetsifikatsioonidele.

2.
Kas võrgukaablid on õigesti ühendatud?

Veenduge, et seade on ühendatud võrku sobivat porti ja kaablit kasutades. Veenduge, et kõik kaablid on kindlalt ja õigesti ühendatud. Kui probleem jätkub, katsetage erinevaid jaoturi või saatja kaableid või porte. Merevaigukollane töösoleku tuli ja roheline olekutuli pordi pistiku kõrval seadme tagaosas peaksid helendama.

3.
Kas liini kiirus ja kahepoolse trüki seadistus on õiged?

Hewlett-Packard soovitab jätta see seade automaatrežiimi (vaikeseade). Vt Lingi kiiruse seadistamine.

4.
Kas saate seadet n-ö pingida?

Kasutage käsurida, et seadet oma arvutist pingida. Näiteks:

ping 192.168.45.39

Veenduge, et kuvatakse pakettide edasi-tagasi saatmise aegu.

Kui seadme pingimine ei ole võimalik, siis veenduge, et pingimiseks sisestatud IP-aadress on õige. Kui see on õige, siis kustutage seade ja lisage ta uuesti.

Kui ping-käsklus ebaõnnestus, veenduge, et võrgujaoturid on sisse lülitatud ning võrguseadistus, seade ja arvuti on häälestatud samasse võrku.

5.
Kas võrku on lisatud tarkvararakendusi?

Veenduge, et need ühilduvad ning on installitud korrektselt ja õigete printeridraiveritega.

6.
Kas teised kasutajad saavad printida?

Probleem võib olla seotud konkreetse tööjaamaga. Kontrollige üle tööjaama võrgudraiverid, printeridraiverid, ja ümbersuunamine (Novell NetWare'i hõive).

7.
Kui teised kasutajad saavad printida, siis kas nad kasutavad sama võrgu operatsioonisüsteemi, mis teie?

Kontrollige oma võrgu operatsioonisüsteemi seadistust.

8.
Kas teie protokoll on lubatud?

Kontrollige protokolli olekut konfiguratsioonilehel. Võite kasutada sisseehitatud veebiserverit ka teiste protokollide oleku kontrollimiseks. Vaadake Sisseehitatud veebiserver.

9.
Kas seadet kuvatakse HP Web Jetadminis või muus haldusrakenduses?
●
Kontrollige üle võrguseadistus võrgukonfiguratsiooni lehel.
●
Kontrollige üle seadme võrguseadistus kasutades seadme juhtpaneeli (juhtpaneeliga seadmete puhul).


Lahendage harilikke Windowsi probleeme

Lahendage harilikke Windowsi probleeme

Veateade:
"General Protection FaultException OE"
"Spool32"
"Illegal Operation"
Põhjus
Lahendus
Sulgege kõik programmid, taaskäivitage Windows ja proovige uuesti.
Valige teistsugune printeridraiver. Reeglina saate seda teha otse programmist.
Kustutage kõik ajutised failid alamkaustast Temp. Kausta nime saate tuvastada redigeerides faili AUTOEXEC.BAT ja otsides seletust "Set Temp =". Nimi selle järel on ajutise kataloogi nimi. Reeglina on see vaikimisi C:\TEMP , aga seda saab ka ümber määrata.
Windowsi veateadete lisainformatsiooni saate Microsoft Windowsi dokumentatsioonist.


Lahendage harilikke Macintoshi probleeme

Lahendage harilikke Macintoshi probleeme

MÄRKUS.

USB- ja IP-printimine seadistatakse Desktop Printer Utility rakenduse kaudu. Seadet ei kuvata Chooseri nimekirjas.

Printeridraiverit ei kuvata Print Centeri nimekirjas.
Põhjus
Lahendus
Seadme tarkvara on kas installimata või valesti installitud.
Veenduge, et PPD-fail on kõvakettal järgmises kaustas: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kus “<lang>” sümboliseerib kasutatava keele kahetähelist koodi. Vajadusel installige tarkvara uuesti. Vaadake juhendite saamiseks alustusjuhendit.

Toote nime, IP-aadressi või Rendezvous-hostinime ei kuvata printeri nimekirjakastis Print Centeris.
Põhjus
Lahendus
Toode ei pruugi valmis olla.
Veenduge, et kaablid on õigesti ühendatud, seade sisse lülitatud ja valmisolekutuli põleb. Kui ühendate seadet USB või kohtvõrgujaoturi abil, proovige ühendada seade otse arvuti külge või kasutada teist porti.
Võib-olla on valitud vale ühendusviis.
Veenduge, et USB, IP-printimine või Rendezvous on valitud vastavalt arvuti ja seadme vahel loodud ühendustüübile.
Kasutusel on vale IP-aadress, Rendezvous host nimi või seadme nimi.
Kontrollige konfiguratsioonilehe printimisega IP-aadressi, Rendezvous hosti- ja seadme nime. Vaadake Teabelehtede printimine. Veenduge, et konfiguratsioonilehel olev seadme nimi, IP-aadress, Rendezvous hostinimi vastavad seadme nimele, IP-aadressile ja Rendezvous hostinimele Print Centeris.
Liidestamise kaabel võib olla defektne või ebakvaliteetne.
Vahetage liidestamise kaabel. Veenduge, et kasutate kõrgkvaliteetset kaablit.

Printer ei installi teie valitud seadet automaatselt Print Centeris.
Põhjus
Lahendus
Toode ei pruugi valmis olla.
Veenduge, et kaablid on õigesti ühendatud, seade sisse lülitatud ja valmisolekutuli põleb. Kui ühendate seadet USB või kohtvõrgujaoturi abil, proovige ühendada seade otse arvuti külge või kasutada teist porti.
Seadme tarkvara on kas installimata või valesti installitud.
Veenduge, et PPD-fail on kõvakettal järgmises kaustas: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kus “<lang>” sümboliseerib kasutatava keele kahetähelist koodi. Vajadusel installige tarkvara uuesti. Vaadake juhendite saamiseks alustusjuhendit.
Toode ei pruugi valmis olla.
Veenduge, et kaablid on õigesti ühendatud, seade sisse lülitatud ja valmisolekutuli põleb. Kui ühendate seadet USB või kohtvõrgujaoturi abil, proovige ühendada seade otse arvuti külge või kasutada teist porti.
Liidestamise kaabel võib olla defektne või ebakvaliteetne.
Vahetage liidestamise kaabel. Veenduge, et kasutate kõrgkvaliteetset kaablit.

Prinditööd ei saadetud teie soovitud seadmesse.
Põhjus
Lahendus
Prindijärjekord on võib olla peatatud.
Taaskäivitage prindijärjekord. Avage Print monitor (Prindimonitor) ja valige Start Jobs (Käivita tööd).
Kasutusel on vale IP-aadress või seadme nimi. Teie prinditöö on võib olla vastu võtnud sama nime, IP-aadressi või Rendezvous hostinimega muu seade.
Kontrollige konfiguratsioonilehe printimisega IP-aadressi, Rendezvous hosti- ja seadme nime. Vaadake Teabelehtede printimine. Veenduge, et konfiguratsioonilehel olev seadme nimi, IP-aadress, Rendezvous hostinimi vastavad seadme nimele, IP-aadressile ja Rendezvous hostinimele Print Centeris.

Kapseldatud PostScripti (EPS) faili ei prindita korrektsete fontidega.
Põhjus
Lahendus
See probleem esineb mõnede programmidega.
●
Enne printimist proovige alla laadida ja installida EPS failis kasutuselolevad fondid.
●
Saatke fail kahendkodeerimise asemel ASCII-vormingus.

Printimine kolmandate poolte USB-kaartidelt ei ole võimalik.
Põhjus
Lahendus
See probleem esineb siis, kui USB-seadmete tarkvara on installimata.
Kui lisate kolmandate poolte USB-kaardi, on teil võib-olla vaja Apple USB Adapter Card Supporti tarkvara. Selle tarkvara uusim versioon on saadaval Apple'i veebilehel.

Kui seade on ühendatud USB-kaabliga, ei kuvata teda pärast draiveri installimist Macintoshi Print Centeri nimekirjas.
Põhjus
Lahendus
Selle probleemi põhjuseks on kas tarkvara- või riistvaradetail.
Tarkvaraprobleemide lahendamine
●
Veenduge, et teie Macintoshil on USB-tugi.
●
Veenduge, et kasutate Macintoshi operatsioonisüsteemi, mida see toode toetab.
●
Veenduge, et teie Macintoshil on vastav USB-tarkvara Apple'ilt.
Riistvaraprobleemide lahendamine
●
Veenduge, et seade on sisse lülitatud.
●
Veenduge, et USB kaabel on õigesti ühendatud.
●
Veenduge, et kasutate sobivat tüüpi kiiret USB kaablit.
●
Veenduge, et teil ei ole ahelas voolu tarbimas korraga liiga palju USB seadmeid. Ühendage kõik seadmed ahelast lahti ning ühendage kaabel otse arvuti USB porti.
●
Veenduge, et ahelasse ei oleks ühendatud rohkem kui kaks toiteta USB jaoturit. Ühendage kõik seadmed ahelast lahti ning ühendage kaabel otse arvuti USB porti.
MÄRKUS.

iMaci klaviatuur on ilma toiteta USB jaotur.


Lahendage Linuxi probleemid

Lahendage Linuxi probleemid

Linuxi süsteemis tõrgete lahendamise kohta lugege HP Linuxi tugiteenuste veebisaiti: www.hp.com/go/linuxprinting.


Tarvikute ja lisaseadete tellimine
Tarvikute ja lisaseadete tellimine

Tarvikute ja lisaseadete tellimine

  • Varuosade, lisaseadmete ja tarvikute tellimine
  • Osade numbrid:


Varuosade, lisaseadmete ja tarvikute tellimine

Varuosade, lisaseadmete ja tarvikute tellimine

Varuosade, lisaseadmete ja tarvikute tellimiseks on mitmeid meetodeid.

Sellest jaotisest leiate järgmised teemad

  • Otse HP-lt tellimine
  • Teeninduse või toe pakkujate kaudu tellimine


Otse HP-lt tellimine

Otse HP-lt tellimine

Järgmisi artikleid saab tellida otse HP-lt:

●
Varuosad: USA-s külastage varuosade tellimiseks www.hp.com/go/hpparts. Väljaspool USA-d tuleb varuosade tellimiseks võtta ühendust oma kohaliku volitatud HP teeninduskeskusega.
●
Tarvikud ja lisaseadmed: USA-s külastage tarvikute tellimiseks www.hp.com/go/ljsupplies. Ülemaailmselt külastage tarvikute tellimiseks www.hp.com/ghp/buyonline.html. Lisaseadmete tellimiseks külastage www.hp.com/support/ljp2030series.


Teeninduse või toe pakkujate kaudu tellimine

Teeninduse või toe pakkujate kaudu tellimine

Varuosade või lisaseadmete tellimiseks tuleb võtta ühendust HP volitatud teeninduse või toe pakkujaga.


Osade numbrid:

Osade numbrid:

Järgmised tarvikud olid printimise ajal saadaval. Tellimisalane teave ja tarvikute saadavus võib seadme kasutusaja jooksul muutuda.

Sellest jaotisest leiate järgmised teemad

  • Prindikassett
  • Kaablid ja liidesed


Prindikassett

Prindikassett

Element
Kirjeldus
Osa number
HP LaserJet prindikassett
Standardmahutavusega kassett
CE505A


Kaablid ja liidesed

Kaablid ja liidesed

Element
Kirjeldus
Osa number
HP Jetdirect välise prindiserveri tarvikud
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
HP Jetdirect ew2400 USB traadita prindiserver
J7951G
HP Jetdirect 175x
J6035G
HP USB võrguprintimise adapter
Q6275A (ülemaailmne)
HP traadita printimise täienduskomplekt
Q6236A (Põhja-Ameerika)
Q6259A (Euroopa, Kesk-Ida, Aafrika, Aasia ja Vaikse ookeani riigid/regioonid)
USB-kaabel
2-meetrine A-st B-ni kaabel
C6518A
Rööpkaablid
2-meetrine IEEE 1284-B kaabel
C2950A
3-meetrine IEEE 1284-B kaabel
C2951A


Hooldus- ja tugiteenused
Hooldus- ja tugiteenused

Hooldus- ja tugiteenused

  • Hewlett-Packardi piiratud garantii avaldus
  • Prindikasseti piiratud garantiid puudutav nõue
  • Lõpptarbija litsentsileping
  • Kliendipoolse paranduse garantiiteenus
  • Klienditugi
  • HP hoolduslepingud


Hewlett-Packardi piiratud garantii avaldus

Hewlett-Packardi piiratud garantii avaldus

HP TOODE
PIIRATUD GARANTII KESTUS
HP LaserJet P2035, P2035n
Üks aasta ostukuupäevast

HP garanteerib teile kui lõpptarbijale, et HP riistvaras ja lisaseadmetes ei teki materjalidest ega ka teostusest põhjustatud defekte ülaltoodud perioodi jooksul alates ostukuupäevast. Kui HP saab garantiiaja jooksul teate sellistest defektidest, on HP kohustatud defektse toote omal äranägemisel kas parandama või välja vahetama. Vahetustooted võivad olla uued või uutega funktsionaalselt võrdväärsed.

HP garanteerib teile, et HP tarkvaras ei teki ostukuupäevast algava eespool nimetatud perioodi jooksul programmi õige installimise ja kasutamise korral programmijuhiste täitmisel tõrkeid, mis oleksid tingitud puudustest materjalide ja teostuse kvaliteedis. Kui HP-le teatatakse garantiiaja jooksul sellistest puudustest, asendab HP tarkvara, mis selliste defektide tõttu programmeeritud juhiseid ei täida.

HP ei garanteeri ühegi HP toote või tarkvara katkematut ega vigadeta tööd. Kui HP ei suuda mõistliku aja jooksul defektset kehtiva garantiiga toodet parandada ega välja vahetada, on teil toote kiirel tagastamisel õigus saada ostuhinna ulatuses hüvitust.

HP tooted võivad sisaldada taastatud varuosi, komponente või materjale, mis on jõudluselt uutega samaväärsed.

Garantii ei kehti defektidele, mis tulenevad (a) ebaõigest või ettenähtule mittevastavast hooldusest või kalibreerimisest, (b) mitte-HP tarnitud tarkvarast, liidestest või osadest, (c) omavolilisest modifitseerimisest või väärkasutusest, (d) töötamisest väljaspool toote töökeskkonna näitajate avaldatud piirmäärasid või (e) töökoha ebaõigest ettevalmistusest või hooldusest.)

SEL MÄÄRAL, KUI KOHALDATAVAD KOHALIKUD SEADUSED SEDA LUBAVAD, EI ANTA OTSESEID VÕI EELDATAVAID TÄIENDAVAID GARANTIISID EGA TINGIMUSI HP TOODETE KOHTA JA HP LOOBUB SELGESTI KAUBASTATAVUSE JA KINDLAKS OTSTARBEKS SOBIVUSE KAUDSEST GARANTIIST. Teatud riikides/regioonides, osariikides või provintsides pole lubatud kaudse garantii kestust piirata ning seega ei pruugi ülaltoodud piirang või välistus teile kohalduda. See garantii annab teile teatud seaduslikud õigused, kuid teil võib olla veel muid õigusi, mis võivad riigiti/regiooniti, osariigiti või provintsiti erineda.

HP piiratud garantii kehtib kõigis riikides/regioonides, kus HP osutab sellele tootele tugiteenuseid ja kus HP seda toodet on turustanud. Pakutava garantiihoolduse tase võib sõltuda kohalikest standarditest. HP ei muuda toote kuju, komplektsust ega funktsioone selle kasutamiseks riigis/regioonis, kus kehtivate seaduste või eeskirjade tõttu pole toodet ette nähtud kasutada.

SEL MÄÄRAL, KUI SEE ON KOHALIKE SEADUSTEGA LUBATUD, ON EESPOOL NIMETATUD HÜVITUSED AINSAD TEILE ANTAVAD HÜVITUSED. VÄLJA ARVATUD EESPOOL MAINITUD ASJAOLUDEL, EI VASTUTA HP EGA TEMA TARNIJAD MINGIL JUHUL ANDMETE KAOTSIMINEKU EGA OTSESTE, KAUDSETE, ERILISTE, JUHUSLIKE EGA JÄRELDUSLIKE KAHJUDE EEST (KAASA ARVATUD SAAMATAJÄÄNUD TULU VÕI KAOTSILÄINUD ANDMED), PÕHINEGU NEED SIIS LEPINGUL, SÜÜTEOL VÕI MUUL ALUSEL. Teatud riikides/regioonides, osariikides või provintsides pole lubatud ettenägematuid ega järelduslikke kahjusid välistada ega piirata ning seega ei pruugi ülaltoodud piirang või välistus teile kohalduda.

KÄESOLEVAS GARANTIIAVALDUSES ESITATUD TINGIMUSED EI VÄLISTA, PIIRA EGA MUUDA SELLE TOOTE TEILE MÜÜMISE SUHTES KEHTIVAID KOHUSTUSLIKKE SEADUSES ETTE NÄHTUD ÕIGUSI (VÄLJA ARVATUD JUHUL, KUI SEE ON SEADUSEGA LUBATUD), VAID TÄIENDAVAD NEID.


Prindikasseti piiratud garantiid puudutav nõue

Prindikasseti piiratud garantiid puudutav nõue

Käesoleval HP tootel on materjali- ja töödefektide puudumise garantii.

See garantii ei kehti toodetele, (a) mida on täidetud, ümber ehitatud, uuendatud või mille ehitust on mingil viisil muudetud, (b) mille probleemid on tekkinud väärkasutuse, vale säilitamise või printeritoote töökeskkonna nõuete rikkumise tõttu või (c) mis on kulunud tavakasutamise käigus.

Garantiiteenuse kasutamiseks tagastage toode selle ostukohta (koos probleemi kirjaliku seletuse ja prindikvaliteedi näidistega) või pöörduge HP klienditeenindusse. HP otsustab seejärel defektseks osutunud toodete asendamise või toote ostuhinna hüvitamise.

SEL MÄÄRAL, KUI KOHALIKUD SEADUSED SEDA LUBAVAD, EI ANNA HP OTSESEID VÕI EELDATAVAID TÄIENDAVAID SUULISI VÕI KIRJALIKKE GARANTIISID EGA TINGIMUSI HP TOODETE KOHTA JA ÜTLEB SELGELT LAHTI TURUSTATAVUSE, RAHULDAVA KVALITEEDI JA KINDLAKS OTSTARBEKS SOBIVUSE KAUDSETEST GARANTIIDEST NING TINGIMUSTEST.

SEL MÄÄRAL, KUI KOHALIKUD SEADUSED SEDA LUBAVAD, EI VASTUTA HP EGA TEMA TARNIJAD MINGIL JUHUL OTSESTE, KAUDSETE, ERILISTE, JUHUSLIKE EGA KAUDSETE KAHJUDE EEST (KAASA ARVATUD SAAMATAJÄÄNUD TULU VÕI KAOTSILÄINUD ANDMED), PÕHINEGU NEED SIIS LEPINGUL, SÜÜTEOL VÕI MUUL ALUSEL.

KÄESOLEVAS GARANTIIAVALDUSES ESITATUD TINGIMUSED EI VÄLISTA, PIIRA EGA MUUDA SELLE TOOTE TEILE MÜÜMISE SUHTES KEHTIVAID KOHUSTUSLIKKE SEADUSES ETTE NÄHTUD ÕIGUSI (VÄLJA ARVATUD JUHUL, KUI SEE ON SEADUSEGA LUBATUD), VAID TÄIENDAVAD NEID.


Lõpptarbija litsentsileping

Lõpptarbija litsentsileping

ENNE SELLE TARKVARATOOTE KASUTAMIST LUGEGE PALUN HOOLIKALT: Käesolev Lõpptarbija litsentsileping (“LTLL”) on (a) teie (kas üksikisiku või teie poolt esindatud üksuse) ja (b) äriühingu Hewlett-Packard (“HP”) vaheline leping, mis reguleerib käesoleva Tarkvaratoote (“Tarkvara”) teiepoolset kasutamist. Käesolevat LTLL-i ei kohaldata, kui teie ja HP või Tarkvara tarnijate vahel on olemas eraldi litsentsileping, sealhulgas sidusdokumentatsiooni näol litsentsileping. Mõiste “Tarkvara” võib hõlmata (i) seonduvaid kandjaid, (ii) kasutusjuhendit ja muid trükimaterjale ning (iii) “sidus-” või elektroonilist dokumentatsiooni (ühiselt “Kasutusdokumentatsioon”).

ÕIGUSED TARKVARALE ANTAKSE AINULT TINGIMUSEL, KUI TE NÕUSTUTE KÄESOLEVA LTLL-i KÕIGI TINGIMUSTEGA. TARKVARA INSTALLIMISEL, KOPEERIMISEL, ALLALAADIMISEL VÕI MUUL KASUTAMISEL NÕUSTUTE TE KÄESOLEVAT LTLL-i JÄRGIMA. KUI TE KÄESOLEVAT LTLL-i EI TUNNUSTA, EI TOHI TE TARKVARA INSTALLIDA, ALLA LAADIDA VÕI MUUL VIISIL KASUTADA. KUI TE OSTSITE TARKVARA, KUI EI NÕUSTU KÄESOLEVA LTLL-iga, TAGASTAGE PALUN TARKVARA OSTUKOHTA NELJATEISTKÜMNE PÄEVA JOOKSUL OSTUHINNA HÜVITAMISEKS; KUI TARKVARA ON INSTALLITUD VÕI KÄTTESAADAVAKS TEHTUD MUUL HP TOOTEL, VÕITE TAGASTADA KOGU KASUTAMATA TOOTE.

1. KOLMANDA ISIKU TARKVARA. Tarkvara võib lisaks HP varalisele Tarkvarale (“HP Tarkvara”), hõlmata kolmandate isikute litsentside alla kuuluvat Tarkvara (“Kolmanda isiku tarkvara” ja “Kolmanda isiku litsents”). Mis tahes Kolmanda isiku tarkvara litsentsitakse teile lähtuvalt vastava Kolmanda isiku litsentsi tingimustest. Harilikult asub Kolmanda isiku litsents failis license.txt; Kolmanda isiku litsentsi mitteleidmisel peaksite te ühendust võtma HP-klienditoega. Kui Kolmanda isiku litsentsid hõlmavad litsentse, mis osundavad allikakoodi (nagu näiteks GNU Üldise avaliku litsentsi) kättesaadavusele ja vastav allikakood Tarkvaras ei sisaldu, uurige HP veebilehe (hp.com) toote tugilehtedelt, kuidas sellist allikakoodi saada.

2. LITSENTSIÕIGUSED. Te saate järgmised õigused eeldusel, et te järgite käesoleva LTLL-i kõiki tingimusi:

a. Kasutamine. HP annab teile kasutuslitsentsi ühe HP Tarkvara koopia kasutamiseks. “Kasutamine” tähendab HP Tarkvara installimist, salvestamist, kopeerimist, laadimist, esitamist, kuvamist või muul viisil kasutamist. Te ei tohi HP Tarkvara muuta või selle litsentsi- või juhtimisfunktsiooni blokeerida. Kui HP on käesoleva Tarkvara kasutamiseks andnud koos pildi- või printimistootega (näiteks kui Tarkvara on printeri draiver, püsivara või lisand), võib HP Tarkvara kasutada ainult koos sellise tootega (“HP Toode”). Täiendavad kasutuspiirangud võivad kirjas olla kasutajadokumentatsioonis. Te ei tohi eraldada HP Kasutustarkvara koostisosi. Teil ei ole õigust HP Tarkvara levitada.

b. Kopeerimine. Teie kopeerimisõigus tähendab seda, et te võite teha HP Tarkvarast arhiivi- või varukoopiaid juhul, kui igal koopial on olemas kõik algsed HP Tarkvara varalised teatised ning seda kasutada ainult varundamiseesmärgil.

3. UUENDUSED. HP poolt kasutamiseks antud HP Tarkvara uuendamiseks, ajakohastamiseks või täiendamiseks (ühiselt “Uuendus”), tuleb teil esmalt saada litsents algsele HP Tarkvarale, mida HP peab Uuenduseks kõlblikkuks. Selle määrani, mil Uuendus asendab algset HP Tarkvara, te ei tohi enam sellist HP Tarkvara kasutada. Käesolevat LTLL-i kohaldatakse igale Uuendusele juhul, kui HP ei anna muid Uuendamise tingimusi. Kui käesoleva LTLL-i ja muude tingimuste vahel esineb vastuolu, lähtutakse muudest tingimustest.

4. EDASIANDMINE.

a. Edasiandmine kolmandale isikule. Algne HP Tarkvara lõpptarbija võib ühe korra HP Tarkvara edasi anda teisele lõpptarbijale. Mis tahes edasiandmine hõlmab kõiki koostisosi, kandjaid, Kasutusdokumentatsiooni, käesolevat LTLL-i ning võimalusel autentsussertifikaati. Edasiandmine ei tohi olla kaudne edasiandmine nagu näiteks saadetis. Edasiandmise eel nõustub edasiantud tarkvara saav lõpptarbija käesoleva LTLL-iga. HP Tarkvara edasiandmisel lõpeb teie litsents automaatselt.

b. Piirangud. Te ei tohi rentida, liisida või laenata HP Tarkvara või kasutada HP Tarkvara äriliseks jaotuskasutamiseks või kasutada seda kontoris. Te ei tohi all-litsentsida, loovutada või muul moel edasi anda HP Tarkvara, kui käesolevas LTLL-is ei ole seda selgesõnaliselt välja toodud.

5. VARALISED ÕIGUSED. Kõik Tarkvaras ja Kasutusdokumentatsioonis sisalduvad intellektuaalse omandi õigused on HP või tema tarnijate omand ning neid kaitseb seadus, sealhulgas kehtivad autoriõiguse, ärisaladuse, patendi ja kaubamärgi seadused. Te ei tohi Tarkvaralt eemaldada tooteeristusi, autoriõiguse teatiseid või varalisi piiranguid.

6. PIIRANG PÖÖRDPROJEKTEERIMISEL. Te ei tohi HP Tarkvara pöördprojekteerida, dekompileerida või demonteerida, v.a. ja ainult sellises ulatuses, mida kehtiv seadusandlus lubab.

7. NÕUSTUMINE ANDMEKASUTUSEGA. HP ja tema partnerid võivad koguda ja kasutada teie poolt antudtehnilist teavet seoses (i) teiepoolse Tarkvara või HP Toote kasutamisega või (ii) Tarkvara või HP Tootega seonduvate tugiteenuste osutamisega. Kogu selline teave kuulub HP puutumatusnormide alla. HP ei kasuta seda teavet sellisel kujul, mis teid isiklikult määratleb, v.a. sellisel määral, mis on vajalik teie kasutuse arendamiseks või teenuste toetamiseks.

8. VASTUTUSPIIRANG. Hoolimata kahjudest, mida teil ehk kanda tuleb, piirdub HP ja tema tarnijate koguvastutus käesoleva LTLL-i alusel ja teine ainuheastamine käesolva LTLL-i alusel suurema osaga teie poolt tegelikult Toote eest tasutud summast ehk 5 USD-ga. SUURIMA SEADUSE POOLT LUBATUD ULATUSEGA EI OLE HP VÕI TEMA TARNIJAL MINGIL JUHUL VASTUTAVAD MIS TAHES ERI-, JUHUSLIKE, KAUDSETE VÕI TEGEVUSEST TULENEVATE KAHJUDE EEST (SEALHULGAS SAAMATA JÄÄNUD TULUDEST, KAOTSILÄINUD ANDMETEST, ÄRITEGEVUSE KATKESTAMISEST, ISIKUKAHJUST VÕI PUUTUMATUSE KAOST PÕHJUSTATUD KAHJUDE EEST), MIS ON SEOTUD TARKVARA IGASUGUSE VÕI SELLE OSKAMATU KASUTAMISEGA, ISEGI KUI HP-D VÕI TEMA TARNIJAT ON NÕUSTATUD SELLISTE KAHJUDE VÕIMALIKKUSEST NING ISEGI KUI EESPOOL NIMETATUD HEASTAMINE EI TÄIDA OMA PEAMIST EESMÄRKI. Mõned osariigid või muud jurisdiktsioonid ei luba juhuslike või tegevusest tulenevate kahjude välistamist või piiramist, sestap ei pruugi eespool nimetatud piirangut teile kohaldada.

9. USA VALITSUSASUTUSTE KLIENDID. Kui te olete USA valitsusasutus, siis kooskõlas FAR 12.211 ja FAR 12.212-ga litsentsitakse Arvuti äritarkvara, Arvuti tarkvaradokumentatsioon ja Kaubanduslike nimetuste tehnilised andmed kehtiva HP ärilitsentsilepingu alusel.

10. VASTAVUS EKSPORDISEADUSTELE. Teil tuleb lähtuda kõikidest seadustest, määrustest ja sätetest (i), mida kohaldatakse Tarkvara ekspordi või impordi puhul või (ii) mis piiravad Tarkvara kasutust, sealhulgas kõikide tuuma-, keemia- või bioloogiliste relvade levikut.

11. ÕIGUSTE RESERVATSIOON. HP ja selle tarnijad jätavad endale kõik õigused, mida käesolevas LTLL-is ei ole teile selgesõnaliselt antud.

(c) 2007 Hewlett-Packard Development Company, L.P.

Var. 11/06


Kliendipoolse paranduse garantiiteenus

Kliendipoolse paranduse garantiiteenus

HP tooted on loodud mitmete kliendipoolse paranduse (CSR) osadega, et minimeerida parandusaega ja võimaldada defektsete osade asendamisel suuremat paindlikkust. Kui HP tuvastab diagnoosiperioodil, et viga saab parandada klient ise, saadab HP asendatava osa otse teile. Kliendipoolse paranduse osadel on kaks kategooriat: 1) Osad, kus kliendipoolne parandus on kohustuslik. Kui taotlete HP-lt nende osade vahetamist, tuleb teil tasuda ka teenuse osutamise reisi- ja tööjõukulude eest. 2) Osad, kus kliendipoolne parandus on vabatahtlik. Need osad on samuti ette nähtud kliendipoolseks paranduseks. Kui te siiski taotlete HP-lt nende osade vahetamist, võidakse seda teha ilma lisatasuta, toote garantiihoolduse ühe tüübi teenusena.

Lähtuvalt saadavusest ja asukohast saadetakse kliendipoolse paranduse osad teile järgmiseks tööpäevaks. Samal päeval või nelja tunni jooksul on osi võimalik saada lisatasu eest seal, kus asukoht seda võimaldab. Kui vajate abi, võite helistada HP tehnilise toe keskusse ja tehnik aitab teid telefonitsi. HP määratleb kliendipoolse paranduse vahetusosaga koos saadetavates materjalides, kas defektne osa tuleb HP-le tagastada või mitte. Juhul kui nõutakse defektse osa tagastamist HP-le, tuleb defektne osa HP-le tagasi saata määratud ajavahemiku, tavaliselt viie (5) tööpäeva jooksul. Defektne osa tuleb tagastada seotud dokumentidega, mis on transporditava materjali hulgas. Defektse osa tagastamise ebaõnnestumisel võib HP esitada teile varuosa eest tasumiseks arve. Kliendipoolsel parandusel tasub HP kõik saadetise ja varuosa tagastamise kulud ja määrab, missugust kullerit/vedajat kasutada.


Klienditugi

Klienditugi

Telefonitoe saamine teie riigis/regioonis on garantiiajal tasuta
Hoidke käepärast toote nimi, seerianumber, ostukuupäev ja probleemi kirjeldus.
Riigi/piirkonna telefoninumbrid on teie toote karbis oleval teabelehel või aadressil www.hp.com/support/.
Ööpäevaringse Interneti-toe saamine
www.hp.com/support/ljp2030series
Toe saamine Macintoshi arvutiga kasutatavate toodete puhul
www.hp.com/go/macosx
Tarkvarautiliitide, draiverite ja elektroonilise teabe allalaadimine
www.hp.com/go/ljp2030series_software
Tarvikute ja paberi tellimine
www.hp.com/go/suresupply
Ehtsate HP osade või lisatarvikute tellimine
www.hp.com/buy/parts
Täiendavate HP teenindus- või hoolduslepingute tellimine
www.hp.com/go/carepack


HP hoolduslepingud

HP hoolduslepingud

HP-l on mitut tüüpi hoolduslepinguid, mis vastavad laialdasele hulgale tugivajadustele. Hoolduslepped pole standardse garantii osa. Tugiteenused võivad piirkonniti erineda. Kontrollige oma kohaliku HP edasimüüja jaoks, millised teenused teile saada on.

Sellest jaotisest leiate järgmised teemad

  • Kohapealsed teeninduslepingud
  • Printeri pakkimine
  • Laiendatud garantii


Kohapealsed teeninduslepingud

Kohapealsed teeninduslepingud

Et anda teile teie vajadustele kõige paremini sobiva tasemega tuge, on HP-l vastamisaja valikuga kohapealsed teeninduslepingud.

Sellest jaotisest leiate järgmised teemad

  • Järgmise päeva kohapealsed teeninduslepingud
  • Kohapealse teenuse nädalane (maht)


Järgmise päeva kohapealsed teeninduslepingud

Järgmise päeva kohapealsed teeninduslepingud

See leping annab toe järgmiseks tööpäevaks peale hooldusnõuet. Enamiku kohapealsete lepete korral on olemas HP määratud teenindustsoonide väliste töötundide ja kaugreiside võimalus (lisatasu eest).


Kohapealse teenuse nädalane (maht)

Kohapealse teenuse nädalane (maht)

See lepe võimaldab plaanipäraseid nädalasi kohapealseid külastusi organisatsioonides, kus on palju HP tooteid. See lepe on määratud kohtade jaoks, kus kasutatakse 25 või enamat tööjaama toodet, kaasa arvatud seadmed, plotterid, arvutid ja diskidraivid.


Printeri pakkimine

Printeri pakkimine

Kui HP klienditeenindus otsustab, et toode tuleb HP-le remontimiseks tagasi saata, järgnege neid samme seadme pakkimiseks enne saatmist.

HOIATUS.

Pakkimisnõuete rikkumisest tingitud transpordikahjustuste eest vastutab klient.

1.
Eemaldage prindikassett ja hoidke see alal.
HOIATUS.

Enne saatmist on äärmiselt oluline eemaldada tindikassett. Transpordi ajaks printerisse jäänud tindikassett võib lekkida ning katta seadme mootori ja teised osad tooneriga.

Prindikasseti kahjustamise vältimiseks ärge puudutage rullikut selle peal, hoidke seda originaalpakendis või nii, et kassett ei satuks valguse kätte.

2.
Eemaldage ja säilitage toitekaabel, liidesekaabel ja lisatarvikud.
3.
Võimalusel lisage prindinäited ja 50-100 paberilehte või muud kandjat, kuhu ei prinditud õigesti.
4.
USA-s helistage uue pakkematerjali nõudeks HP kliendikeskusesse. Muudes piirkondades kasutage võimalusel algset pakkematerjali. Hewlett-Packard soovitab transporditava seadme kindlustada.


Laiendatud garantii

Laiendatud garantii

Tugiteenuse pakett HP Support kehtib HP riistvara toote ja kõigi HP tarnitud sisemiste komponentide kohta. Riistvara hooldusteenus kehtib kolme aasta jooksul alates HP toote ostmise kuupäevast. Klient peab ostma teenustepaketi HP Support tehase deklareeritud garantiiaja jooksul. Lisateabe saamiseks pöörduge HP klienditeenindusse või HP klienditoe keskusse.


Tehnilised andmed
Tehnilised andmed

Tehnilised andmed

  • Füüsilised andmed
  • Voolu tarbimine ja müra tekitamine
  • Töökeskkond


Füüsilised andmed

Füüsilised andmed

Printeri mõõtmed ja kaal
Printeri mudel
Kõrgus
Sügavus
Laius
Kaal
HP LaserJet P2030 seeria printer
256 mm (10,1 tolli)
368 mm (14,5 tolli)
360 mm (14,2 tolli)
9,9 kg (21,8 naela)

Printeri mõõtmed, kui kõik uksed ja salved on täielikult avatud
Printeri mudel
Kõrgus
Sügavus
Laius
HP LaserJet P2030 seeria printer
256 mm (10,1 tolli)
455 mm (17,9 tolli)
360 mm (14,2 tolli)


Voolu tarbimine ja müra tekitamine

Voolu tarbimine ja müra tekitamine

Ajakohase teabe leiate www.hp.com/go/ljp2030/regulatory.


Töökeskkond

Töökeskkond

Vajalikud tingimused
Keskkonnatingimused
Printimine
Hoiustamine/valmisolek
Temperatuur (printer ja prindikassett)
7,5 kuni 32,5 °C (45,5 kuni 90,5 °F)
0 kuni 35 °C (32 kuni 95 °F)
Suhteline niiskus
10% kuni 80%
10% kuni 90%


Normatiivne teave
Normatiivne teave

Normatiivne teave

  • FCC määrused
  • Keskkonnasõbralike toodete programm
  • Vastavusdeklaratsioon
  • Ohutusnõuded


FCC määrused

FCC määrused

Käesolev seade on testitud ja tunnistatud vastavaks B-klassi digitaalseadmete FCC eeskirjade 15. osas kehtestatud piirmääradele. Need piirmäärad on loodud piisavaks kaitseks kahjulike mõjude vastu elamupiirkondades. Käesolev seade tekitab, kasutab ja võib kiirata raadiosagedusenergiat. Kui käesolevat seadet ei paigaldata ega kasutata vastavalt juhistele, võib see kahjulikult ja häirivalt mõjutada raadiosidet. Pole siiski garanteeritud, et teatava paigalduse korral häireid ei teki. Kui käesolev seade põhjustab raadio- või televisiooniside kahjulikke ja häirivaid mõjutusi, mida saab kindlaks määrata seadme välja- ja sisselülitamisega, peaks kasutaja püüdma neid kõrvaldada ühe või mitme järgmise meetme abil:

●
Suunake või paigutage vastuvõtuantenn mujale.
●
Suurendage seadme ja vastuvõtja vahelist kaugust.
●
Ühendage seade muusse pistikupessa või vooluahelasse kui see, millega on ühendatud vastuvõtja.
●
Pöörduge seadme müüja või kogenud raadio/TV-mehaaniku poole.
MÄRKUS.

Printeril tehtud muudatused või ümberseadistused, mida HP ei ole selgesti heaks kiitnud, võivad võtta kasutajalt õiguse seda seadet kasutada.

FCC eeskirjade 15. osa B-klassi piirnormide täitmiseks on nõutav varjestatud liidesekaabli kasutamine.


Keskkonnasõbralike toodete programm

Keskkonnasõbralike toodete programm

Sellest jaotisest leiate järgmised teemad

  • Keskkonnakaitse
  • Osooni tekitamine
  • Tarbitav energia
  • Toonerikulu
  • Paberi kasutamine
  • Plastosad
  • HP LaserJeti prinditarvikud
  • Tagastus- ja käitlusjuhised
  • Paber
  • Materjalipiirangud
  • Tarbetuks muutunud seadmete utiliseerimine kasutajate eramajapidamistes Euroopa Liidus
  • Materjalide ohutuskaardid (MSDS)
  • Lisateave


Keskkonnakaitse

Keskkonnakaitse

Hewlett-Packard Company valmistab keskkonnasõbralikke kvaliteettooteid. Selle toote puhul on arvesse võetud mitmeid aspekte, et minimeerida keskkonnakahjulikke mõjusid.


Osooni tekitamine

Osooni tekitamine

Toode ei tekita arvestataval määral osoonigaasi (O3).


Tarbitav energia

Tarbitav energia

Energia tarbimine on Valmis-režiimis oluliselt väiksem. See aitab säästa loodusvarasid ning hoida kokku teie raha, vähendamata seejuures toote jõudlust. Käesoleva toote ENERGY STAR-i® kvalifikatsiooni oleku määramiseks vt toote teabelehte või spetsifikatsioonilehte. Kvalifitseeritud tooted on kirjas ka:

www.hp.com/go/energystar


Toonerikulu

Toonerikulu

EconoMode kasutab vähem toonerit ning aitab pikendada prindikasseti kasutusiga.


Paberi kasutamine

Paberi kasutamine

Seadme käsitsidupleks (kahepoolne printimine) ja N-up printimine (mitu lehekülge ühele leheküljele) funktsioonid aitavad vähendada paberikulu ning säästa loodusressursse.


Plastosad

Plastosad

Üle 25 grammi kaaluvad plastdetailid on märgistatud vastavalt rahvusvahelistele standarditele, mis tõhustavad ümbertöötluseks sobivate plastikute tuvastamist toote tööea lõpul.


HP LaserJeti prinditarvikud

HP LaserJeti prinditarvikud

Kasutatud HP LaserJeti prindikassette on programmi HP Planet Partners kaudu lihtne tasuta tagastada ja käitlusse anda. Kõigi uute HPLaserJeti prindikassettide ja tarvikute müügikomplektiga on kaasas mitmekeelne programmijuhend. Kui tagastate ühe kasseti asemel korraga mitu kassetti, aitate keskkonda veelgi rohkem säästa.

HP on pühendunud uuenduslike kõrgkvaliteetsete toodete ja keskkonnasäästlike teenuste pakkumisele, alates tootekujundusest ja tootmisest ning lõpetades turustuse, kliendikasutuse ja korduvkasutusega. Kui osalete programmis HP Planet Partners, kindlustame, et teie HP LaserJeti prindikassette kasutatakse korduvalt, töödeldes need ümber taastuvplastiks ja metallideks uute toodete jaoks ning et prügilatest kõrvaldatakse miljoneid tonne jäätmeid. Palun arvestage, et kassetti teile ei tagastata. Suur tänu keskkonnasõbraliku käitumise eest!

MÄRKUS.

Kasutage seda tagastusmärgist ainult HP LaserJeti originaalprindikassettide tagastamiseks. Palun ärge kasutage seda märgist HP tindikassettide, mitte-HP kassettide, uuesti täidetud või uuesti toodetud kassettide ega garantiitagastuste puhul. Teavet HP tindikassettide kasutamise kohta leiate www.hp.com/recycle.


Tagastus- ja käitlusjuhised

Tagastus- ja käitlusjuhised

Sellest jaotisest leiate järgmised teemad

  • Ameerika Ühendriigid ja Puerto Rico
  • Tagastused väljapool USA-d


Ameerika Ühendriigid ja Puerto Rico

Ameerika Ühendriigid ja Puerto Rico

HP LaserJeti toonerikassettide pakendis olev silt on mõeldud ühe või mitme HP LaserJeti prindikasseti kasutusjärgseks tagastamiseks ja käitlemiseks. Palun järgige alltoodud asjakohaseid juhiseid.

Sellest jaotisest leiate järgmised teemad

  • Mitu tagastust (rohkem kui üks kassett)
  • Ühe kasseti tagastamine
  • Transport


Mitu tagastust (rohkem kui üks kassett)

Mitu tagastust (rohkem kui üks kassett)

1.
Pakendage kõik HP LaserJeti prindikassetid originaalkarpi ja -kotti.
2.
Siduge karbid kinnitus- või pakendusteibiga kokku. Pakk võib kaaluda kuni 31 kg (70 naela).
3.
Kasutage ainult ühte ettemakstud postitussilti

VÕI

1.
Kasutage sobivat isiklikku karpi või tellige tasuta kogumiskarp veebisaidilt www.hp.com/recycle või 1-800-340-2445 (mahutab kuni 31 kg (70 naela) HP LaserJeti prindikassette).
2.
Kasutage ainult ühte ettemakstud postitussilti.


Ühe kasseti tagastamine

Ühe kasseti tagastamine

1.
Pakendage HP LaserJeti prindikassett originaalkarpi ja -kotti.
2.
Paigutage aadressisilt kasti esiküljele.


Transport

Transport

Kõigi HP LaserJeti prindikassettide taaskasutustagastuste puhul andke pakk järgmise tarne või kogumise ajal UPS-ile või viige see UPS-i volitatud kogumispunkti. Lähima UPS-i kogumispunkti teadasaamiseks helistage 1-800-PICKUPS või vt www.ups.com. Kui tagastate USPS-märgise kaudu, andke pakk USA postiteenistuse kullerile või jätke see USA Posti teeninduskontorisse. Lisateavet lisamärgiste või karpide või hulgitagastuste kohta saate veebisaidilt www.hp.com/recycle või helistades 1-800-340-2445. UPS rakendab kogumisel tavatariifi. Teavet võib muuta ette teatamata.


Tagastused väljapool USA-d

Tagastused väljapool USA-d

Tagastus- ja taaskasutusprogrammis HP Planet Partners osalemiseks järgige lihtsaid taaskasutusjuhise suuniseid (mis on tootetarviku pakendis kaasas) või vt www.hp.com/recycle. Valige riik/regioon ja uurige teavet HP LaserJeti prinditarvikute tagastuse kohta.


Paber

Paber

Seadmes võib kasutada ümbertöötatud paberit juhul, kui see vastab juhendis HP LaserJet Printer Family Print Media Guide toodud nõuetele. Toode on kohandatud ümbertöötatud paberi kasutamiseks vastavalt standardile EN12281:2002.


Materjalipiirangud

Materjalipiirangud

See HP toode ei sisalda elavhõbedat.

See HP toode ei sisalda akut.


Tarbetuks muutunud seadmete utiliseerimine kasutajate eramajapidamistes Euroopa Liidus

Tarbetuks muutunud seadmete utiliseerimine kasutajate eramajapidamistes Euroopa Liidus

EL jäätmesümbol

Kui tootel või toote pakendil on see sümbol, ei tohi seda toodet visata olmejäätmete hulka. Teie kohus on viia tarbetuks muutunud seade selleks ettenähtud elektri- ja elektroonikaseadmete utiliseerimiskohta. Utiliseeritavate seadmete eraldi kogumine ja käitlemine aitab säästa loodusvarasid ning tagada, et käitlemine toimub inimeste tervisele ja keskkonnale ohutult. Lisateavet selle kohta, kuhu saate utiliseeritava seadme käitlemiseks viia, saate küsida kohalikust omavalitsusest, olmejäätmete utiliseerimispunktist või kauplusest, kust te seadme ostsite.


Materjalide ohutuskaardid (MSDS)

Materjalide ohutuskaardid (MSDS)

Andmeohutuse teabelehti keemilisi aineid (nt toonerit) sisaldavate tarvikute kohta on võimalik saada HP veebisaidilt www.hp.com/go/msds või www.hp.com/hpinfo/community/environment/productinfo/safety.


Lisateave

Lisateave

Keskkonnaalaste teemade kohta saate teavet järgmistest allikatest:

●
Toodete keskkonnaomaduste lehed selle ja paljude muude seostuvate HP toodete kohta
●
HP keskkonnakaitse programm
●
HP keskkonnajuhtimissüsteem
●
HP kasutatud toodete tagastus- ja käitlusprogramm
●
Materjalide ohutuskaardid

Külastage veebisaite www.hp.com/go/environment või www.hp.com/hpinfo/globalcitizenship/environment.


Vastavusdeklaratsioon

Vastavusdeklaratsioon

Sellest jaotisest leiate järgmised teemad

  • Vastavusdeklaratsioon


Vastavusdeklaratsioon

Vastavusdeklaratsioon

Vastavusdeklaratsioon
vastavuse kohta ISO/IEC juhendiga 17050-1 ja EN 17050-1, DoC#: BOISB-0801-00-rel.1.0
Tootja nimi:
Hewlett-Packard Company
Tootja aadress:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
kinnitab, et toode
Toote nimetus:
HP LaserJet P2030 Series
Normatiivne mudel2):
BOISB-0801-00
Toote lisaseadmed:
KÕIK
Printerikassetid CE505A
vastab järgmistele tootespetsifikatsioonidele:
Ohutus:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (1. klassi laser-/LED-toode)
GB4943-2001
EMC (elektromagnetiline ühilduvus):
CISPR22:2005 / EN 55022:2006 - Class B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
GB9254-1998, GB17625.1-2003
Täiendav teave
Käesolev seade vastab EMÜ direktiivile 2004/108/EÜ ja madalpingedirektiivile 2006/95/EÜ ning kannab vastavalt CE-tähistust [image].
Seade vastab FCC reeglite 15. osas toodud nõuetele. Kasutamisel tuleb järgida kaht järgmist tingimust: (1) seade ei tohi avaldada kahjulikku mõju ning (2) seade peab alluma sekkumisele (sh häired, mis võivad põhjustada seadme soovimatut talitlust.
1) Toodet on testitud tüüpkonfiguratsioonis koos Hewlett-Packardi personaalarvutitega.
2) Regulatiivsel eesmärgil on seadmel ka normatiivne mudelinumber. Seda numbrit ei tohiks segamini ajada seadme nimetuse või seadmenumbriga (seadmenumbritega).
Boise, Idaho , USA
22. okt. 2007
Ainult normatiivsete küsimuste puhul:
Euroopa kontakt:
Kohalik Hewlett-Packardi müügi- ja teenindusesindus või Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
USA kontakt:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Tel: 208-396-6000)


Ohutusnõuded

Ohutusnõuded

Sellest jaotisest leiate järgmised teemad

  • Laseri ohutus
  • Kanada DOC-määrused
  • VCCI-ohutusnõue (Jaapan)
  • Voolujuhtme ohutusnõue (Jaapan)
  • EMI-ohutusnõue (Korea)
  • Laseri ohutusnõue Soome jaoks
  • Koostisosade tabel (Hiina)


Laseri ohutus

Laseri ohutus

USA Toiduainete- ja ravimiameti (FDA) Seadmete ja Radioloogilise tervishoiu keskus (CDRH) kehtestas nõuded lasertoodetele, mis on toodetud pärast 1. augustit 1976. USA-s turustatavatele toodetele on need nõuded kohustuslikud. Seadmel on USA Tervisekaitse ja tööjõu ministeerium (DHHS) väljastanud kiirgusstandardile vastavuse 1. klassi lasertoote sertifikaadi lähtuvalt 1968. a jõustunud Tervisekaitse ja ohutuse seadusest (Radiation Control for Health and Safety Act). Et seadme väljastatav radiatsioon on kaitsekorpuse ja väliste kattepaneelidega täielikult ümbritsetud, on välistatud laserkiire väljapääs normaalse kasutuse käigus.

ETTEVAATUST!

Selle kasutamine, reguleerimine või käitamine käesoleva kasutusjuhendi nõudeid rikkudes võib tekitada kiirgusohu.


Kanada DOC-määrused

Kanada DOC-määrused

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI-ohutusnõue (Jaapan)

VCCI-ohutusnõue (Jaapan)

    http://www.hp.com


Voolujuhtme ohutusnõue (Jaapan)

Voolujuhtme ohutusnõue (Jaapan)

Jaapani voolujuhtme ohutusnõue


EMI-ohutusnõue (Korea)

EMI-ohutusnõue (Korea)

    http://www.hp.com


Laseri ohutusnõue Soome jaoks

Laseri ohutusnõue Soome jaoks

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Koostisosade tabel (Hiina)

Koostisosade tabel (Hiina)

Ainete tabel (Hiina)


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Järgnevad teemad kirjeldavad navigeerimist antud kasutusjuhendis.

  • Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel
  • Spikrivaaturi kiirklahvid
  • Kiirklahvid sisukorralehele
  • Kiirklahvid indeksisse
  • Kiirklahvid otsingulehele
  • Kiirklahvid lemmiklinkidele

Märkused:

  • Juurdepääs kiirmenüü korraldustele on võimalik ka klaviatuurilt.
  • Kiirklahvid töötavad ka täiend- ja hüpikmenüüde akendes.
  • Kiirklahvi igakordsel kasutamisel navigeerimispaanil kaotate teravduse teemapaanil. Teemapaanile naasmiseks vajutage F6.
  • Sarnaste sõnade sobitamise märkekast otsinguaknas valitakse välja, kui kasutasite seda viimatisel otsingul.


HTML spikrivaaturi kasutamine

HTML spikrivaaturi kasutamine

Järgnevad teemad annavad teavet navigeerimise ja käesoleva HTML abiinfo kasutusjuhendi kohta. Üksikasjalikuma teabe saamiseks klõpsake ühel järgmistest teemadest:

  • Juurdepääs laiaulatuslikumale abiinfole
  • Spikriteema leidmine
  • Spikriteemade lemmikloendi loomine
  • Spikriteema kopeerimine
  • Kehtiva spikriteema väljaprintimine
  • Teemade leidmine tööriistariba nuppude abil
  • Kiirmenüü korralduste kasutamine


Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel

Kiire ümberlülituse navigeerimis- ja teemapaanide vahel saate teha, vajutades klahvi F6 klaviatuuril.


Spikrivaaturi kiirklahvid

Spikrivaaturi sulgemiseks: | Alt+F4
Spikrivaaturi ja teiste avatud akende vahel vahetamiseks: | Alt+Tab (tabeldusklahv)
Suvandimenüü kuvamiseks: | Alt+O
Microsoft Internet Exploreri seadistuste muutmiseks: Interneti suvandite (Internet Options) dialoogikast sisaldab juurdepääsusätteid. Antud sätete muutmiseks klõpsata Üldmenüü (General) vahelehel ning seejärel klõpsata nuppu Juurdepääs (Accessibility). | Alt+O ning siis vajutada I
Navigeerimispaani peitmiseks või esiletoomiseks: | Alt+O ning siis vajutada T
Teema väljaprintimiseks: | Alt+O ning siis vajutada P. Või paremklõpsuga teemal ning klõpsuga Print.
Naasmiseks eelnenud teemale: | Alt+vasak nooleklahv või Alt+O ning siis vajutada B
Edasiliikumiseks järgmisele teemale (juhul kui olete seda just vaadelnud): | Alt+parem nooleklahv või Alt+O ning siis vajutada F
Otsingu esiletõstu sisse- ja väljalülitamiseks: | Alt+O ning siis vajutada
Teemapaanile ilmuva teema värskendamiseks (see on kasulik, kui olete lingitud veebilehele): | F5 või Alt+O ning siis vajutada R
Naasmiseks koduleheküljele (spikri loojad võivad spikrisüsteemi kodulehekülje eraldi kindlaks määrata): | Alt+O ning siis vajutada H
Vaaturi peatamiseks lehekülge avamisel (see on kasulik samuti siis, kui olete lingitud veebilehele ja tahate peatada lehekülje allalaadimist): | Alt+O ning siis vajutada S
Hüpe ettemääratud teemale või veebileheküljele: Spikri loojad võivad spikri (.chm) faile koostades lisada neile kaks linki, mis asuvad suvandite (Options) menüüs, tähtsamate teemade või veebilehekülgede tarbeks. Kui valite hüppe (Jump) korralduse, liigute neist ühele, kas teemalehele või veebilehele. | Alt+O ning siis vajutada 1 või 2
Navigeerimis- ja teemapaanide vahel vahetamiseks: | F6
Teemade kerimiseks: | Üles nooleklahv ja Alla nooleklahv, või Page Up (lehekülg ülespoole) ja Page Down (lehekülg allapoole)
Teemade kõigi linkide või navigeerimispaani kõigi suvandite läbikerimiseks: | Tab (tabeldusklahv)


Kiirklahvid sisukorralehele

Sisukorra (Contents) vahelehe kuvamiseks: | Alt+C
Raamatu või kausta avamiseks ja sulgemiseks: | Plussmärk (+) ja Miinusmärk (-), või Vasak noolklahv ja Parem nooleklahv
Teema valimiseks: | Üles nooleklahv ja Alla nooleklahv
Valitud teema kuvamiseks: | Enter (sisestus).


Kiirklahvid indeksisse

Indeksi vahelehe kuvamiseks: | Alt+N
Võtmesõna sissetippimine otsinguks: | Alt+W ja siis tippida sõna sisse.
Võtmesõna loendist valimiseks: | Üles nooleklahv ja Alla nooleklahv
Valitud teemaga seotud teemade kuvamiseks: | Alt+D


Kiirklahvid otsingulehele

Otsinguakna (Search) vahelehe kuvamiseks: | Alt+S
Võtmesõna sissetippimine otsinguks: | Alt+W ja siis sõna sisse tippida.
Otsingu alustamiseks: | Alt+L
Tulemusloendist teema valimiseks: | Alt+T, ning siis Üles nooleklahv ja Alla nooleklahv
Valitud teema kuvamiseks: | Alt+D
Järgmised suvandid on kättesaadavad vaid täistekstiotsingu võimaldamisel.
Võtmesõna otsimiseks esialgse otsingu tulemusloendist: | Alt+U
Võtmesõnaga sarnanevate sõnade otsinguks: Näiteks võtmesõna “käivitus” jaoks sõnade, nagu “käivitatud” ja “käivitub”, leidmiseks. | Alt+M
Otsing ainult teemade pealkirjade kaudu: | Alt+R


Kiirklahvid märgistatud linkide aknasse

Favorites (märgistatud linkide) vahelehe kuvamiseks: | Alt+I
Kiirabiinfo jooksvalt kuvatud teema lisamiseks märgistatud linkide loendisse: | Alt+A
Kiirabiinfo teema valikuks märgistatud linkide loendist: | Alt+P, ning siis Ülesnooleklahv ja Allanooleklahv
Väljavalitud kiirabiinfo teema kuvamiseks: | Alt+D
Väljavalitud kiirabiinfo teema eemaldamiseks loendist: | Alt+R


Juurdepääs laiaulatuslikumale abiinfole

Siin on mõningad vihjed, kuidas HTML spikrivaaturi kasutamisel saada rohkem teavet:

  • Linkimiseks teisele teemale, veebilehele, teiste teemade loenditele või programmidele tuleb klõpsata värvilistele allajoonitud sõnadele.
  • Seotud teemade vaatlemiseks klõpsake fraasil “Related Topics” (seotud teemad), mis võib paikneda teema lõpus, ning seejärel klõpsata soovitava teema pealkirjal.
  • Et näha, kas teemade indeks sisaldab mingit sõna või fraasi, valige see sõna ja siis vajutage klahvi F1.
  • Kui vaatlete sisu teemapaani veebilehe kaudu, võite veebilehekülje allalaadimise katkestamiseks või värskendamiseks klõpsata Stop või Refresh (värskenda) nuppu tööriistaribal.
  • Kui te kasutate mingit teemat eriti sagedasti, siis võite selle lisada lemmiklinkide loendisse.
  • Paremklõps Sisukorra vahelehel või teemapaanil avab korralduste kiirmenüü.


Spikriteema leidmine

Klõpsata navigeerimispaanil järgmistel vahelehtedel:

  • Sisukorra sirvimiseks klõpsata vahelehel Contents. Sisukord on tähtsamate teemade laiendloendiks.
  • Teemade indeksi nägemiseks klõpsata vahelehel Index ning seejärel sisse tippida sõna või kerida loend läbi. Teemade indeksis on sageli rohkem kui üks sisend.
  • Iga spikrifailis sisalduda võiva sõna või fraasi asukoha leidmiseks klõpsata otsingu (Search) vahelehel ning seejärel sisse tippida see sõna.
Märkus Vastava teema kuvamiseks klõpsata sisukorra, indeksi või otsingutulemuste sisestusklahvidele.


Spikriteemade lemmikloendi loomine

  1. Spikriteemade lemmikloendi koostamine.
  2. Klõpsata lemmikute (Favorites) vahelehel ning seejärel klõpsata klahvil Add (lisa).
Märkused
  • Tagasipöördumiseks lemmikteemale klõpsata lemmikute (Favorites) vahelehel, valida välja teema ning siis klõpsata klahvil Display (kuvada).
  • Kui soovite teemat ümber nimetada, valige see teema välja ning tippige uus nimetus kehtiva teema (Current topic) menüükasti.
  • Lemmikteema eemaldamiseks loendist valige see teema välja ning siis klõpsake Remove (eemalda).


Spikriteema kopeerimine

  1. Teemapaanil teha paremklõps teemal, mida soovite kopeerida, ning siis klõpsake klahvil Select All (valida kõik).
  2. Teha uus paremklõps ning seejärel klõpsata klahvil Copy (kopeerida). See kopeerib teema lõikelauale.
  3. Avage dokument, kuhu te soovite teema kopeerida.
  4. Asetage kursor kohale, kus te soovite näha teabe ilmumist.
  5. Redigeerimise (Edit ) menüüs klõpsata klahvil Paste (kleepida).
Märkus Kui soovite kopeerida ainult osa teemast, aktiveerige see tekstiosa, tehke sellel paremklõps ning siis klõpsake klahvil Copy (kopeeri).


Kehtiva spikriteema väljaprintimine

Teha paremklõps teemal ning seejärel klõpsata klahvil Print (printida).

Märkus Kui väljaprintimine toimub sisukorra (Contents) vahelehe kaudu (paremklõps sisenemiseks ning järgnev klõps klahvil Print (printida)), siis näete ainult kehtiva teema või kehtiva teema ja kõigi selle alateemade printimissuvandeid.


Teemade leidmine tööriistariba nuppude abil

Spikrivaaturi tööriistaribale võib olla paigutatud viis navigeerimisnuppu. Spikriteemade leidmiseks võite klõpsata kõigil neil nuppudel:

  • Back (tagasiklahv) kuvab kõige viimase vaadeldud teemadest.
  • Forward (edasiklahv) kuvab järgmise eelnevalt kuvatud teemadest, vastavalt teemade kuvamise järjekorrale.
  • Next (järgmine-klahv) kuvab sisukorras järgmise teema.
  • Previous (eelmine-klahv) kuvab sisukorras eelmise teema.
  • Home (avalehe klahv) kuvab avaleheks valitud spikriteema.
  • Refresh (värskendusklahv) uuendab teemapaanil jooksvalt kuvatava veebilehekülje sisu.
  • Stop (peatusklahv) peatab failiteabe allalaadimise. Sellel nupul klõpsata veebilehekülje allalaadimise peatamiseks.
Märkus Teie spikrivaaturi tööriistariba ei pruugi sisaldada kõiki neid navigeerimisnuppe.


Kiirmenüü korralduste kasutamine

Kiirvalikumenüül on mitmesugused korraldused, mida saate kasutada teabe kuvamiseks ja kohaldamiseks.

Korraldus
Kirjeldus
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Open All (avada kõik).
Avab kõik sisukorras sisalduvad raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents ) vahelehte kuvatakse.
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Close All (sulgeda kõik).
Sulgeb kõik raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents) vahelehte kuvatakse.
Teha uus paremklõps ning seejärel klõpsata klahvil Print (printida).
Prindib välja teemad.

Märkus Neid korraldusi saab anda ka klaviatuurilt. Te võite kiirmenüü kuvamiseks vajutada SHIFT+F10 ning seejärel klõpsata sobivatel kiirklahvidel. Sama saate võimaldada ka hiireklahve kasutades. Kasutage kiirmenüü kuvamiseks hiireklahvi kombinatsiooni ning seejärel klõpsake sobivatel kiirklahvidel.