Impresora HP LaserJet serie P2030

Guía del usuario

http://www.hp.com


Información sobre copyright y marcas comerciales

Información sobre copyright y marcas comerciales

Derechos de copyright y licencia

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Prohibida la reproducción, adaptación o traducción sin autorización previa y por escrito, salvo lo permitido por las leyes de propiedad intelectual (copyright).

La información contenida en este documento está sujeta a cambios sin previo aviso.

Las únicas garantías de los productos y servicios HP se detallan en las declaraciones de garantía expresas que acompañan a dichos productos y servicios. Ninguna información contenida en este documento debe considerarse como una garantía adicional. HP no será responsable de los errores u omisiones técnicos o editoriales contenidos en este documento.

Referencia: CE461-90910

Edition 1, 10/2008

Avisos de marcas comerciales

Adobe®, Acrobat® y PostScript® son marcas comerciales de Adobe Systems Incorporated.

Intel® Core™ es una marca comercial de Intel Corporation en EE.UU. y otros países/otras regiones.

Microsoft®, Windows® y Windows® XP son marcas comerciales registradas en EE.UU. propiedad de Microsoft Corporation.

Windows Vista™ es una marca comercial o una marca comercial registrada de Microsoft Corporation en Estados Unidos y/u otros países/otras regiones.

UNIX® es una marca comercial registrada de The Open Group.

ENERGY STAR y el logotipo de ENERGY STAR son marcas registradas en EE.UU.


Información básica sobre el producto
Información básica sobre el producto

Información básica sobre el producto

  • Comparación de productos
  • Características del producto
  • Descripción del producto


Comparación de productos

Comparación de productos

En esta sección se proporciona información acerca de los temas siguientes:

  • Modelos HP LaserJet serie P2030


Modelos HP LaserJet serie P2030

Modelos HP LaserJet serie P2030

Impresora HP LaserJet P2035
CE461A

Modelo HP LaserJet P2035

Impresora HP LaserJet P2035n
CE462A

Modelo HP LaserJet P2035n

●
Imprime hasta 30 páginas por minuto (ppm) en papel tamaño Carta y 30 ppm en papel A4
●
Contiene memoria de acceso aleatorio (RAM) con un total de 16 megabytes (MB)
●
Cartucho de impresión HP, estimado hasta 1.000 páginas
●
La bandeja 1 admite hasta 50 hojas
●
La bandeja 2 admite hasta 250 hojas
●
Bandeja de salida boca abajo de 125 hojas
●
Ruta de salida directa
●
Puerto USB 2.0 alta velocidad
●
Puerto paralelo
Tiene las mismas características que el modelo HP LaserJet P2035, pero difieren en lo siguiente:
●
Conexión de red integrada
●
Sin puerto paralelo


Características del producto

Características del producto

Característica
Descripción
Rendimiento
●
Procesador a 266 MHz
Interfaz de usuario
●
Panel de control con 2 botones y 6 LED
●
Controladores de impresora para Windows® y Macintosh
●
Servidor Web incorporado para acceder a la asistencia y solicitar consumibles (sólo para los modelos conectados a una red)
Controladores de la impresora
●
Controladores de impresora basados en host para Windows y Macintosh incluidos en el CD del producto
●
Controlador de impresora universal HP UPD PCL 5, que se puede descargar desde el sitio Web
●
Controlador de impresora XPS (de XML Paper Specification, especificación de papel XML), que se puede descargar desde el sitio Web
Resolución
●
FastRes 1200: produce una calidad de impresión de 1.200 ppp para la impresión rápida y de gran calidad de gráficos y textos comerciales
●
600 ppp—proporciona la impresión más rápida
Fuentes
●
45 fuentes escalables internas
●
80 fuentes en pantalla que coinciden con las del dispositivo en formato TrueType™ disponibles con la solución de software
Conectividad
●
Conexión USB 2.0 de alta velocidad
●
Conexión paralela (sólo impresora HP LaserJet P2035)
●
Conexión de red RJ.45 (sólo impresora HP LaserJet P2035n)
Consumibles
●
La página de estado de consumibles contiene información sobre el nivel de tóner, el recuento de páginas y el número aproximado de páginas restantes
●
Al instalar un cartucho de impresión, el producto comprueba que se trata de un cartucho de impresión HP auténtico
●
Integración con el sitio Web HP Sure Supply para solicitar cartuchos de repuesto fácilmente
Accesorios
●
Servidor de impresión externo HP Jetdirect
Sistemas operativos compatibles
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP y Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 y posteriores
●
Unix®
●
Linux
Accesibilidad
●
Guía del usuario en línea compatible con distintas herramientas de lectura de texto en pantalla
●
El cartucho de impresión puede instalarse y extraerse con una sola mano
●
Todas las puertas pueden abrirse con una sola mano
●
El papel se puede cargar en la Bandeja 1 con una mano


Descripción del producto

Descripción del producto

En esta sección se proporciona información acerca de los temas siguientes:

  • Vista frontal
  • Vista posterior
  • Puertos de interfaz
  • Modelo y ubicación de la etiqueta de número de serie


Vista frontal

Vista frontal

1
Bandeja 1 (tire para abrir)
2
Bandeja de salida superior
3
Panel de control
4
Botón de apertura de la puerta del cartucho de impresión
5
Conmutador de encendido/apagado
6
Bandeja 2
7
Puerta del cartucho de impresión


Vista posterior

Vista posterior

1
Puerta de eliminación de atascos (tire del asa verde para abrir)
2
Ruta directa del papel (tire para abrir)
3
Puertos de interfaz
4
Conexión de alimentación eléctrica
5
Ranura para un bloqueo de seguridad tipo cable


Puertos de interfaz

Puertos de interfaz

Impresora HP LaserJet P2035

Puertos de interfaz

1
Puerto USB 2.0 alta velocidad
2
Puerto paralelo

Impresora HP LaserJet P2035n

Puertos de interfaz

1
Puerto USB 2.0 alta velocidad
2
Puerto de red RJ.45


Modelo y ubicación de la etiqueta de número de serie

Modelo y ubicación de la etiqueta de número de serie

La etiqueta que contiene el modelo y los números de serie está en la parte posterior del producto.

Ubicación de modelo y etiqueta del número de serie


Panel de control
Panel de control

Panel de control

El panel de control de la impresora se compone de seis luces y dos botones. Las luces generan patrones que identifican el estado de la impresora.

Ubicación del panel de control

1
Luz Atasco: Indica un atasco en la impresora
2
Luz Cartucho de impresión: cuando se ilumina, indica que el cartucho de impresión está bajo. Cuando parpadea, indica que el cartucho de impresión no está insertado en la impresora.
3
Luz Sin papel: Indica que la impresora no tiene papel
4
Luz Atención: Indica que la puerta del cartucho de impresión está abierta o que existen otros errores
5
Luz Preparada: Indica que la impresora está preparada para imprimir
6
Botón y luz Continuar.
7
Botón Cancelar: Presione el botón Cancelar para cancelar el trabajo en impresión.

NOTA:

Consulte Patrones de luces de estado para obtener una descripción de los patrones de luces.


Software para Windows
Software para Windows

Software para Windows

  • Sistemas operativos compatibles para Windows
  • Controladores de impresora compatibles para Windows
  • Prioridad de la configuración de impresión
  • Cambio de configuración del controlador de impresora en Windows
  • Eliminación de software en Windows
  • Utilidades compatibles con Windows
  • Utilidades de red compatibles con Windows
  • Software para otros sistemas operativos


Sistemas operativos compatibles para Windows

Sistemas operativos compatibles para Windows

El producto es compatible con los siguientes sistemas operativos Windows:

●
Windows XP (de 32 y 64 bits)
●
Windows Server 2003 (de 32 y 64 bits)
●
Windows 2000
●
Windows Vista (de 32 bits y 64 bits)


Controladores de impresora compatibles para Windows

Controladores de impresora compatibles para Windows

El producto incluye un controlador de impresora basado en host.

El controlador de impresora incluye una Ayuda en línea con instrucciones para realizar trabajos de impresión habituales y descripciones de los botones, las casillas de verificación y las listas desplegables del controlador de la impresora.


Prioridad de la configuración de impresión

Prioridad de la configuración de impresión

Las modificaciones de la configuración de impresión tienen prioridad en función de dónde se realicen:

NOTA:

Los nombres de comandos y cuadros de diálogo pueden variar dependiendo de la aplicación de software.
●
Cuadro de diálogo Configurar página: haga clic en Configurar página o en un comando parecido del menú Archivo de la aplicación que está utilizando para abrir este cuadro de diálogo. La configuración modificada aquí anula la realizada en cualquier otro lugar.
●
Cuadro de diálogo Imprimir: haga clic en Imprimir y en Configuración de impresión o en un comando parecido del menú Archivo de la aplicación que está utilizando para abrir este cuadro de diálogo. La configuración modificada en el cuadro de diálogo Imprimir tiene menos prioridad y no anula las modificaciones realizadas en el cuadro de diálogo Configurar página.
●
Cuadro de diálogo Propiedades de la impresora (controlador de la impresora): haga clic en Propiedades en el cuadro de diálogo Imprimir para abrir el controlador de la impresora. La configuración modificada en el cuadro de diálogo Propiedades de la impresora no anula la configuración existente en el software de impresión.
●
Configuración predeterminada del controlador de la impresora: la configuración predeterminada del controlador de la impresora establece la configuración utilizada en todos los trabajos de impresión, a menos que la configuración se modifique en los cuadros de diálogo Configurar página, Imprimir o Propiedades de la impresora.


Cambio de configuración del controlador de impresora en Windows

Cambio de configuración del controlador de impresora en Windows

Cambiar la configuración de todos los trabajos de impresión hasta que se cierre el programa de software
Cambiar la configuración predeterminada de todos los trabajos de impresión
Cambiar los valores de la configuración del producto
1.
En el menú Archivo del programa de software, haga clic en Imprimir.
2.
Seleccione el controlador y, a continuación, haga clic en Propiedades o Preferencias.
Los pasos pueden variar, pero este procedimiento es el más común.
1.
Windows XP y Windows Server 2003 (utilizando la visualización predeterminada del menú Inicio): haga clic en Inicio y, a continuación, en Impresoras y faxes.

- o -

Windows 2000, Windows XP, y Windows Server 2003 (utilizando la visualización del menú Inicio clásico): haga clic en Inicio, Configuración y, a continuación, Impresoras.

- o -

Windows Vista: haga clic en Inicio, Panel de control y, en la categoría de Hardware y sonido, haga clic en Impresora.

2.
Haga clic con el botón derecho del ratón en el icono del controlador y, a continuación, seleccione Preferencias de impresión.
1.
Windows XP y Windows Server 2003 (utilizando la visualización predeterminada del menú Inicio): haga clic en Inicio y, a continuación, en Impresoras y faxes.

- o -

Windows 2000, Windows XP, y Windows Server 2003 (utilizando la visualización del menú Inicio clásico): haga clic en Inicio, Configuración y, a continuación, Impresoras.

- o -

Windows Vista: haga clic en Inicio, Panel de control y, en la categoría de Hardware y sonido, haga clic en Impresora.

2.
Haga clic con el botón derecho del ratón en el icono del controlador y, a continuación, seleccione Propiedades.
3.
Haga clic en la ficha Configuración del dispositivo.


Eliminación de software en Windows

Eliminación de software en Windows

1.
Haga clic en Inicio y, a continuación, en Todos los programas.
2.
Haga clic en HP y después en el nombre del producto.
3.
Haga clic en la opción de desinstalar el producto y, a continuación, siga las instrucciones de la pantalla para eliminar el software.


Utilidades compatibles con Windows

Utilidades compatibles con Windows

En esta sección se proporciona información acerca de los temas siguientes:

  • Software de alertas de estado


Software de alertas de estado

Software de alertas de estado

El software de alertas de estado proporciona información acerca del estado actual del producto.

Además, genera mensajes emergentes de alerta cuando se producen ciertos eventos, como que se vacíe una bandeja u ocurra un problema con el producto. La alerta incluye información sobre cómo solucionar el problema.


Utilidades de red compatibles con Windows

Utilidades de red compatibles con Windows

En esta sección se proporciona información acerca de los temas siguientes:

  • Servidor Web incorporado


Servidor Web incorporado

Servidor Web incorporado

Este dispositivo está equipado con un servidor Web incorporado, que proporciona acceso a información sobre las actividades del dispositivo y de la red. Esta información aparece en un navegador Web, como Microsoft Internet Explorer, Netscape Navigator, Apple Safari o Firefox.

El servidor Web incorporado reside en el dispositivo; no se carga en un servidor de red.

El servidor Web incorporado ofrece una interfaz para el dispositivo que puede usar cualquier usuario con un equipo conectado en red y un navegador Web estándar. No se instala ni configura ningún software especial en el equipo, sólo es necesario disponer de un navegador Web compatible. Para obtener acceso al servidor Web incorporado, escriba la dirección IP del dispositivo en la línea de dirección del navegador. (Para localizar la dirección IP, imprima una página de configuración. Para obtener más información sobre cómo imprimir una página de configuración, consulte Impresión de las páginas de información.)

Para obtener una explicación completa de las características y funcionamiento del servidor Web incorporado, consulte Servidor Web incorporado.


Software para otros sistemas operativos

Software para otros sistemas operativos

OS
Software
UNIX
Para descargar scripts modelo de UNIX para HP, siga estos pasos.
1.
Visite www.hp.com y haga clic en Descarga de software y controladores en la versión en español de la página.
2.
Escriba el nombre del producto en el cuadro Producto.
3.
En la lista de sistemas operativos, haga clic en UNIX.
4.
Descargue los archivos correspondientes.
Linux
Para obtener información, vaya a www.hp.com/go/linuxprinting.


Utilice el producto con Macintosh
Utilice el producto con Macintosh

Utilice el producto con Macintosh

  • Software para Macintosh
  • Uso de las características del controlador de impresora para Macintosh


Software para Macintosh

Software para Macintosh

En esta sección se proporciona información acerca de los temas siguientes:

  • Sistemas operativos compatibles para Macintosh
  • Cambio de configuración del controlador de impresora en Macintosh
  • Software para equipos Macintosh
  • Utilidades compatibles con Macintosh


Sistemas operativos compatibles para Macintosh

Sistemas operativos compatibles para Macintosh

El producto es compatible con los siguientes sistemas operativos Macintosh:

●
Mac OS X V10.3, V10.4, V10.5 y posteriores
NOTA:

Es compatible con Mac OS X V10.4 y posteriores, PPC y equipos Mac con procesador Intel® Core™.


Cambio de configuración del controlador de impresora en Macintosh

Cambio de configuración del controlador de impresora en Macintosh

Cambiar la configuración de todos los trabajos de impresión hasta que se cierre el programa de software
Cambiar la configuración predeterminada de todos los trabajos de impresión
Cambiar los valores de la configuración del producto
1.
En el menú Archivo, haga clic en Imprimir.
2.
Modifique los valores de configuración que desee en los diversos menús.
1.
En el menú Archivo, haga clic en Imprimir.
2.
Modifique los valores de configuración que desee en los diversos menús.
3.
En el menú Preajustes, haga clic en Guardar como y escriba un nombre para el preajuste.
Estos valores de configuración se guardan en el menú Preajustes. Para utilizar los valores de configuración nuevos, seleccione la opción de preajuste guardada cada vez que abra un programa e imprima.
Mac OS X V10.3 o Mac OS X V10.4
1.
En el menú de Apple, haga clic en Preferencias del sistema y, a continuación, en Impresión y fax.
2.
Haga clic en Configuración de la impresora.
3.
Haga clic en el menú Opciones instalables.
Mac OS X V10.5
1.
En el menú de Apple, haga clic en Preferencias del sistema y, a continuación, en Impresión y fax.
2.
Haga clic en Opciones y consumibles.
3.
Haga clic en el menú Controlador.
4.
Seleccione el controlador de la lista y configure las opciones instaladas.


Software para equipos Macintosh

Software para equipos Macintosh

En esta sección se proporciona información acerca de los temas siguientes:

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

Utilice la aplicación HP Printer Utility para configurar funciones del producto que no estén disponibles en el controlador de la impresora.

Puede utilizar HP Printer Utility si el producto utiliza un cable bus serie universal (USB) o está conectado a una red basada en TCP/IP.

En esta sección se proporciona información acerca de los temas siguientes:

  • Cómo abrir la aplicación HP Printer Utility


Cómo abrir la aplicación HP Printer Utility

Cómo abrir la aplicación HP Printer Utility

Mac OS X V10.3 o Mac OS X V10.4
1.
Abra el Finder, haga clic en Aplicaciones, Utilidades y, a continuación, haga doble clic en Utilidad Configuración Impresoras.
2.
Seleccione el producto que desea configurar y, a continuación, haga clic en Utilidad.
Mac OS X V10.5
1.
En el menú Impresora, haga clic en Utilidad de la impresora.

- o -

En la cola de impresión, haga clic en el icono Utilidad.


Utilidades compatibles con Macintosh

Utilidades compatibles con Macintosh

En esta sección se proporciona información acerca de los temas siguientes:

  • Servidor Web incorporado


Uso de las características del controlador de impresora para Macintosh

Uso de las características del controlador de impresora para Macintosh

En esta sección se proporciona información acerca de los temas siguientes:

  • Imprimir


Imprimir

Imprimir

En esta sección se proporciona información acerca de los temas siguientes:

  • Creación y uso de preajustes de impresión en Macintosh
  • Cambio de tamaño de documentos o impresión en un tamaño de papel personalizado
  • Imprimir una portada
  • Uso de filigranas
  • Impresión de varias páginas en una hoja de papel en Macintosh
  • Impresión en ambas caras del papel (impresión dúplex)
  • Uso del menú Servicios


Creación y uso de preajustes de impresión en Macintosh

Creación y uso de preajustes de impresión en Macintosh

Utilice los preajustes de impresión para guardar la configuración del controlador actual y volver a utilizarla.

Creación de un preajuste de impresión

1.
En el menú Archivo, haga clic en Imprimir.
2.
Seleccione el controlador.
3.
Seleccione los valores de configuración de la impresión.
4.
En el cuadro Preajustes, haga clic en Guardar como... y escriba un nombre para el preajuste.
5.
Haga clic en OK.

Uso de preajustes de impresión

1.
En el menú Archivo, haga clic en Imprimir.
2.
Seleccione el controlador.
3.
En el cuadro Preajustes, seleccione el preajuste de impresión que desee utilizar.

NOTA:

Para utilizar la configuración predeterminada del controlador de impresora, seleccione Estándar.


Cambio de tamaño de documentos o impresión en un tamaño de papel personalizado

Cambio de tamaño de documentos o impresión en un tamaño de papel personalizado

Puede cambiar el tamaño de un documento para que se ajuste a un tamaño de papel diferente.

1.
En el menú Archivo, haga clic en Imprimir.
2.
Abra el menú Manejo del papel.
3.
En el área para el Destination Paper Size, seleccione Scale to fit paper size, y, a continuación, el tamaño en la lista desplegable.
4.
Si desea utilizar únicamente papel más pequeño que el documento, seleccione Scale down only.


Imprimir una portada

Imprimir una portada

Puede imprimir una portada por separado para su documento que contenga un mensaje (como “Confidencial”).

1.
En el menú Archivo, haga clic en Imprimir.
2.
Seleccione el controlador.
3.
Abra el menú Portada y, a continuación, seleccione si desea imprimir la portada Antes del documento o Después del documento.
4.
En el menú Tipo de portada, seleccione el mensaje que desea imprimir en la portada.
NOTA:

Para imprimir una portada en blanco, seleccione Estándar como Tipo de portada.


Uso de filigranas

Uso de filigranas

Una filigrana es una nota, como "Confidencial", que aparece impresa en el fondo de las páginas de un documento.

1.
En el menú Archivo, haga clic en Imprimir.
2.
Abra el menú Filigranas.
3.
Junto a Modo, seleccione el tipo de filigrana que se va a utilizar. Seleccione Filigrana para imprimir un mensaje semi-transparente. Seleccione Superponer para imprimir un mensaje que no sea transparente.
4.
Junto a Páginas, seleccione si desea imprimir la filigrana en todas las páginas o únicamente en la primera página.
5.
Junto a Texto, seleccione uno de los mensajes estándar, o elija Personalizado y escriba un nuevo mensaje en el cuadro.
6.
Seleccione las opciones para el resto de la configuración.


Impresión de varias páginas en una hoja de papel en Macintosh

Impresión de varias páginas en una hoja de papel en Macintosh

Es posible imprimir varias páginas en una sola hoja de papel. Esta característica ofrece un método económico para imprimir páginas de calidad borrador.

Varias páginas por hoja

1.
En el menú Archivo, haga clic en Imprimir.
2.
Seleccione el controlador.
3.
Abra el menú Disposición.
4.
Junto a Páginas por hoja, seleccione el número de páginas que desea imprimir en cada hoja (1, 2, 4, 6, 9 o 16).
5.
Junto a Configuración, seleccione el orden y la colocación de las páginas en la hoja.
6.
Junto a Borde, seleccione el tipo de borde que desea imprimir alrededor de cada página en la hoja.


Impresión en ambas caras del papel (impresión dúplex)

Impresión en ambas caras del papel (impresión dúplex)

Imprimir en ambas caras manualmente

1.
Cargue papel suficiente para el trabajo de impresión en una de las bandejas. Si carga papel especial, como papel con membrete, hágalo de una de las siguientes maneras:
●
En la Bandeja 1, cargue el papel de membrete boca arriba con el margen superior en la alimentación del producto.
●
Para el resto de bandejas, cargue el papel de membrete boca abajo con el margen superior en el frontal de la bandeja.
2.
En el menú Archivo, haga clic en Imprimir.
3.
En el menú Acabado, seleccione Imprimir manualmente en cara 2.
4.
Haga clic en Imprimir. Siga las instrucciones de la ventana emergente que aparece en la pantalla del equipo antes de colocar la pila de salida en la Bandeja 1 para imprimir la segunda mitad.
5.
Vaya al producto y elimine cualquier papel en blanco que haya en la Bandeja 1.
6.
Inserte la pila impresa boca arriba en la Bandeja 1 con el margen superior en la alimentación del producto. La segunda cara debe imprimirse desde la Bandeja 1.
7.
Si se le indica, pulse el botón correspondiente del panel de control para continuar.


Uso del menú Servicios

Uso del menú Servicios

Si el producto está conectado a una red, utilice el menú Servicios para obtener información sobre el producto y el estado de los consumibles.

1.
En el menú Archivo, haga clic en Imprimir.
2.
Abra el menú Servicios.
3.
Para abrir el servidor Web incorporado y realizar una tarea de mantenimiento, realice lo siguiente:

a.
Seleccione Mantenimiento del dispositivo.
b.
Seleccione una tarea de la lista desplegable.
c.
Haga clic en Iniciar.

4.
Para ir a diversos sitios Web de asistencia para este dispositivo, realice lo siguiente:

a.
Seleccione Servicios en la Web.
b.
Seleccione Servicios de Internet y, a continuación, una opción de la lista desplegable
c.
Haga clic en Ir.


Conectividad
Conectividad

Conectividad

  • Conexiones USB y paralela
  • Configuración de red


Conexiones USB y paralela

Conexiones USB y paralela

1.
Inserte el CD de instalación del software en la unidad de CD-ROM del equipo.
2.
Si el programa de instalación no arranca automáticamente, explore el contenido del CD y ejecute el archivo SETUP.EXE.
3.
Siga las instrucciones que se muestran en la pantalla.
NOTA:

Durante la instalación se le solicitará que conecte el cable USB o paralelo.
Conexión paralela

Conexión del cable paralelo

Conexión USB

    http://www.hp.com


Configuración de red

Configuración de red

Es posible que necesite configurar ciertos parámetros de red del producto. Puede configurar estos parámetros a través del servidor Web incorporado. Consulte la sección Servidor Web incorporado.

En esta sección se proporciona información acerca de los temas siguientes:

  • Protocolos de red admitidos
  • Instalación del producto en una red
  • Configure el producto de red


Protocolos de red admitidos

Protocolos de red admitidos

El producto es compatible con el protocolo de red TCP/IP, que es el protocolo de red de uso más generalizado y aceptado. Muchos servicios de red utilizan este protocolo. Este producto también admite IPv4 e IPv6. En las siguientes tablas se enumeran los servicios/protocolos de red admitidos por el producto.

Impresión
Nombre del servicio
Descripción
port9100 (modo directo)
Servicio de impresión
Daemon de impresora de líneas (LPD)
Servicio de impresión

Detección de productos de red
Nombre del servicio
Descripción
SLP (Service Location Protocol, protocolo de ubicación de servicios)
Protocolo de detección de dispositivos, utilizado para detectar y configurar dispositivos de red. Se utiliza principalmente en programas de software basados en Microsoft.
mDNS (multicast Domain Name Service, también conocido como “Rendezvous” o “Bonjour”)
Protocolo de detección de dispositivos, utilizado para detectar y configurar dispositivos de red. Se utiliza principalmente en programas de software basados en Apple Macintosh.

Envío de mensajes y gestión
Nombre del servicio
Descripción
HTTP (protocolo de transferencia de hipertexto)
Permite a los navegadores Web comunicarse con el servidor Web incorporado.
EWS (servidor web incorporado)
Permite que el usuario gestione el producto mediante un navegador Web.
SNMP (protocolo simple de gestión de red)
Utilizado por los programas de red para la gestión de productos. Se admiten SNMP V1, V2 y los objetos MIB-II (Base de datos de información de administración, del inglés Management Information Base) estándar.

Asignación de dirección IP
Nombre del servicio
Descripción
DHCP (protocolo de configuración dinámica de host)
Para asignar direcciones IP automáticamente. El servidor DHCP proporciona al producto una dirección IP. Normalmente, el usuario no tiene que llevar a cabo ninguna acción para que el producto obtenga la dirección IP de un servidor DHCP.
BOOTP (protocolo bootstrap)
Para asignar direcciones IP automáticamente. El servidor BOOTP proporciona al producto una dirección IP. Requiere un administrador para introducir la dirección de hardware MAC del producto en el servidor BOOTP a fin de obtener una dirección IP de ese servidor.
Auto IP
Para asignar direcciones IP automáticamente. Si no está presente ningún servidor DHCP o BOOTP, este servicio permite que el producto genere una dirección IP única.


Instalación del producto en una red

Instalación del producto en una red

En esta configuración, el producto está conectado directamente a la red y puede configurarse para que todos los equipos de dicha red impriman directamente en el dispositivo.

NOTA:

Este modo es la configuración de red recomendada para el producto.

1.
Antes de encender el producto, conéctelo directamente a la red insertando un cable de red en el puerto de red del producto.
2.
Encienda el producto, espere 2 minutos y después utilice el panel de control para imprimir una página de configuración.
NOTA:

Asegúrese de que la dirección IP consta en la página de configuración antes de continuar con el siguiente paso. Si no hay dirección IP, vuelva a imprimir la página de configuración.

3.
Inserte el CD del producto en el equipo. Si el instalador del software no se inicia, busque el archivo setup.exe del CD y haga doble clic en él.
4.
Siga las instrucciones del instalador.
NOTA:

Cuando el instalador solicite una dirección de red, indique la dirección IP que consta en la página de configuración impresa antes de iniciar el programa de instalación o busque el producto en la red.

5.
Espere a que finalice el proceso de instalación.


Configure el producto de red

Configure el producto de red

En esta sección se proporciona información acerca de los temas siguientes:

  • Visualice o cambie la configuración de red
  • Determine o cambie la contraseña de red
  • Dirección IP


Visualice o cambie la configuración de red

Visualice o cambie la configuración de red

Puede utilizar el servidor Web incorporado para ver o cambiar la configuración IP.

1.
Imprima una página de configuración y localice la dirección IP.
●
Si está utilizando IPv4, la dirección IP contiene sólo dígitos. Con el siguiente formato:

xx.xx.xx.xxx
●
Si está utilizando IPv6, la dirección IP es una combinación hexadecimal de caracteres y dígitos. Con el siguiente formato:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Escriba la dirección IP en la línea de dirección de un navegador Web para abrir el servidor Web incorporado.
3.
Haga clic en la ficha Red para obtener información de red. Puede cambiar la configuración según lo necesite.


Determine o cambie la contraseña de red

Determine o cambie la contraseña de red

Utilice el servidor Web incorporado para determinar una contraseña de red o cambiar una contraseña existente.

1.
Abra el servidor Web incorporado y haga clic en la ficha Conexión a red.
2.
En el panel izquierdo, haga clic en el botón Contraseña.
NOTA:

Si se ha determinado una contraseña con anterioridad, se le indica que escriba la contraseña. Escriba la contraseña y, a continuación, haga clic en el botón Aplicar.

3.
En la sección Contraseña del dispositivo, escriba la nueva contraseña en los cuadros Contraseña y Confirmar contraseña.
4.
En la parte inferior de la ventana, haga clic en el botón Aplicar para guardar la contraseña.


Dirección IP

Dirección IP

La dirección IP del producto se puede establecer manualmente o bien automáticamente vía DHCP, BootP o AutoIP.

Para cambiar la dirección IP manualmente, utilice la ficha Red del servidor Web incorporado.

En esta sección se proporciona información acerca de los temas siguientes:

  • Configuración de velocidad de transferencia de datos


Configuración de velocidad de transferencia de datos

Configuración de velocidad de transferencia de datos

Utilice la ficha Red del servidor Web incorporado para establecer la velocidad de transferencia, si es necesario.

Los cambios incorrectos del parámetro de velocidad de transferencia pueden impedir la comunicación del producto con otros dispositivos de la red. Normalmente, el producto debe dejarse en modo automático. Si se realizan cambios, es posible que el producto se reinicie. Modifique la configuración únicamente con el producto inactivo.


Papel y soportes de impresión
Papel y soportes de impresión

Papel y soportes de impresión

  • Información sobre el uso de papel y soportes de impresión
  • Tamaños de papel y medios de impresión admitidos
  • Tamaños de papel personalizados
  • Tipos de papel y medios de impresión admitidos
  • Bandeja y capacidad de bandeja
  • Directrices de uso de papel o soportes de impresión especiales
  • Cargar Bandejas
  • Configuración de bandejas
  • Utilice las opciones de salida de papel


Información sobre el uso de papel y soportes de impresión

Información sobre el uso de papel y soportes de impresión

Este producto admite varios tipos de papel y otros soportes de impresión de acuerdo con las directrices incluidas en esta guía del usuario. El papel o los soportes de impresión que no cumplan estas directrices podrían ocasionar los siguientes problemas:

●
Mala calidad de impresión
●
Incremento de atascos
●
Desgaste prematuro del producto, con la consiguiente necesidad de reparación

Para obtener mejores resultados, utilice sólo papel HP y soportes de impresión diseñados para impresoras láser o multiuso. No utilice papel o soportes de impresión diseñados para impresoras de inyección de tinta. Hewlett-Packard Company no puede recomendar el uso de otras marcas de soportes de impresión porque no puede controlar su calidad.

Es posible que existan soportes que, pese a reunir todos los requisitos expresados en esta guía de usuario, no ofrezcan resultados satisfactorios. Esto puede deberse a un uso indebido, a un nivel inaceptable de temperatura y/o humedad o a otras variables ajenas al control de Hewlett-Packard.

PRECAUCIÓN:

La utilización de papel o soportes de impresión que no cumplan las especificaciones expresadas por Hewlett-Packard puede causar problemas en el producto, que requieran una reparación. Estas reparaciones no están cubiertas ni por la garantía ni por los contratos de asistencia técnica de Hewlett-Packard.


Tamaños de papel y medios de impresión admitidos

Tamaños de papel y medios de impresión admitidos

Este producto admite varios tamaños de papel y se adapta a diversos medios.

NOTA:

Para obtener los mejores resultados, seleccione el tamaño y tipo de papel adecuado en el controlador de impresora antes de imprimir.

Tamaños de papel y medios de impresión admitidos
Tamaño y dimensiones
Bandeja 1
Bandeja 2
Carta
216 x 279 mm
marca de verificación
marca de verificación
Legal
216 x 356 mm
marca de verificación
marca de verificación
A4
210 x 297 mm
marca de verificación
marca de verificación
A5
148 x 210 mm
marca de verificación
marca de verificación
A6
105 x 148 mm (4,1 x 5,8 pulg.)
marca de verificación
marca de verificación
B5 JIS
182 x 257 mm
marca de verificación
marca de verificación
Ejecutivo
184 x 267 mm
marca de verificación
marca de verificación
Tarjeta postal (JIS)
100 x 148 mm
marca de verificación
Postal doble (JIS)
148 x 200 mm
marca de verificación
16K
184 x 260 mm
marca de verificación
16K
195 x 270 mm
marca de verificación
16K
197 x 273 mm
marca de verificación
8,5 x 13
216 x 330 mm
marca de verificación
marca de verificación
Sobre comercial #10
105 x 241 mm
marca de verificación
Sobre B5 ISO
176 x 250 mm
marca de verificación
Sobre C5 ISO
162 x 229 mm
marca de verificación
Sobre DL ISO
110 x 220 mm
marca de verificación
Sobre monarca
98 x 191 mm
marca de verificación
Personalizado
76 x 127 mm a 216 x 356 mm
(3,0 x 5,0 pulg. a 8,5 x 14 pulg.)
marca de verificación


Tamaños de papel personalizados

Tamaños de papel personalizados

Este producto admite varios tamaños de papel personalizados. Los tamaños personalizados admitidos son tamaños que se ajustan a las directrices de tamaño mínimo y máximo del producto pero que no figuran en la tabla de tamaños de papel admitidos. Cuando utilice un tamaño personalizado admitido, especifique este tamaño en el controlador de impresión y cargue el papel en la bandeja que admite tamaños personalizados.


Tipos de papel y medios de impresión admitidos

Tipos de papel y medios de impresión admitidos

Para consultar una lista completa de papel HP compatible con este producto, diríjase a www.hp.com/support/ljp2030series.

Tipo de papel (controlador de impresora)
Bandeja 1
Bandeja 2
Papel normal
marca de verificación
marca de verificación
Ligero 60–74 g/m2
marca de verificación
marca de verificación
Medio (96–110 g/m2)
marca de verificación
marca de verificación
Pesado (111–130 g/m2)
marca de verificación
marca de verificación
Extra pesado (131–175 g/m2)
marca de verificación
Transparencia
marca de verificación
marca de verificación
Etiquetas
marca de verificación
Membrete
marca de verificación
marca de verificación
Preimpreso
marca de verificación
marca de verificación
Preperforado
marca de verificación
marca de verificación
Color
marca de verificación
marca de verificación
Rugoso
marca de verificación
marca de verificación
Bond
marca de verificación
marca de verificación
Reciclado
marca de verificación
marca de verificación
Sobre
marca de verificación
Papel multipropósito HP
marca de verificación
marca de verificación
Papel de oficina HP
marca de verificación
marca de verificación
Papel HP LaserJet
marca de verificación
marca de verificación
Papel HP Premium Choice
marca de verificación
marca de verificación


Bandeja y capacidad de bandeja

Bandeja y capacidad de bandeja

Bandeja o bandeja de recogida
Tipo de papel
Especificaciones
Cantidad
Bandeja 1
Papel
Intervalo:
Papel bond de 60 g/m2 a 220 g/m2
Altura máxima de la pila: 5 mm
Equivalente a 50 hojas de papel Bond de 75 g/m2
Sobres
Papel bond de menos de 60 g/m2 a 90 g/m2
Hasta 10 sobres
Etiquetas
Grosor máximo de 0,23 mm
Altura máxima de la pila: 5 mm
Transparencias
Grosor mínimo de 0,13 mm
Altura máxima de la pila: 5 mm
Bandeja 2
Papel
Intervalo:
Papel bond de 60 g/m2 a 220 g/m2
Equivalente a 250 hojas de papel Bond de 75 g/m2
Altura máxima de la pila para papel A6: 15 mm (0,59 pulgadas)
Transparencias
Grosor mínimo de 0,13 mm
Altura máxima de la pila: 26 mm
Bandeja superior estándar
Papel
Hasta 125 hojas de papel Bond de 75 g/m2


Directrices de uso de papel o soportes de impresión especiales

Directrices de uso de papel o soportes de impresión especiales

Este producto admite la impresión en soportes especiales. Siga estas directrices para obtener buenos resultados. Cuando utilice papel o soportes de impresión especiales, asegúrese de configurar el tipo y el tamaño en el controlador de impresión para obtener los mejores resultados.

PRECAUCIÓN:

Las impresoras HP LaserJet utilizan fusores para adherir partículas de tóner secas al papel en puntos muy precisos. El papel láser HP está diseñado para soportar esta temperatura extrema. Si utiliza papel para inyección de tinta no diseñado para esta tecnología, podría dañar su impresora.

Tipo de soportes
Sí
No
Sobres
●
Guarde los sobres planos.
●
Utilice sobres en los que el doblez se extienda por completo hasta la esquina.
●
Utilice sobres con tira adhesiva aprobados para utilizarse en impresoras láser.
●
No utilice sobres arrugados, con muescas, pegados entre sí o con cualquier otro tipo de daño.
●
No utilice sobres que tengan cierres, solapas, ventanas o forros.
●
No utilice autoadhesivos u otros materiales sintéticos.
Etiquetas
●
Utilice únicamente etiquetas que no tengan la hoja de protección posterior al descubierto entre ellas.
●
Utilice etiquetas que estén planas.
●
Utilice sólo hojas completas de etiquetas.
●
No utilice etiquetas que tengan arrugas o burbujas, o que estén dañadas.
●
No imprima en hojas incompletas de etiquetas.
Transparencias
●
Utilice únicamente transparencias aprobadas para utilizarse en impresoras láser.
●
Coloque las transparencias sobre una superficie plana después de retirarlas del producto.
●
No utilice soportes de impresión transparentes no aprobados para las impresoras láser.
Papel con membrete o formularios preimpresos
●
Utilice únicamente papel con membrete o formularios aprobados para utilizarse en impresoras láser.
●
No utilice papel con membrete metálico o en relieve.
Papel grueso
●
Utilice únicamente papel grueso aprobado para utilizarse en impresoras láser y que cumpla las especificaciones de peso de este producto.
●
No utilice papel con un grosor superior a las especificaciones recomendadas para este producto, a menos que se trate de papel HP que haya sido aprobado para utilizarse en este producto.
Papel satinado o recubierto
●
Utilice únicamente papel satinado o recubierto aprobado para utilizarse en impresoras láser.
●
No utilice papel satinado o recubierto diseñado para utilizarse en impresoras de inyección de tinta.


Cargar Bandejas

Cargar Bandejas

En esta sección se proporciona información acerca de los temas siguientes:

  • Orientación del papel para cargar bandejas
  • Bandeja 1
  • Bandeja 2
  • Alimentación manual


Orientación del papel para cargar bandejas

Orientación del papel para cargar bandejas

Si utiliza papel que requiere una orientación específica, cárguelo según la información de la siguiente tabla.

Bandeja
Impresión por una cara
Impresión de sobres
Bandeja 1
Boca arriba
Margen superior hacia el producto

Orientación del papel

Frontal del sobre hacia arriba
Margen corto con margen postal hacia el producto

Orientación del sobre

Bandeja 2
Boca abajo
Margen superior en el frontal de la bandeja

Orientación del papel

Utilice sólo la bandeja 1 para imprimir sobres


Bandeja 1

Bandeja 1

Se accede a la bandeja 1 desde la parte delantera de la impresora.

Bandeja 1 abierta

Las guías para el medio de impresión permiten que éste se introduzca correctamente en la impresora y que la impresión no quede inclinada (desviada con respecto al medio de impresión). Al cargar el medio de impresión, ajuste estas guías de modo que coincidan con el ancho del medio de impresión que vaya a utilizar.

Ubicación de la Bandeja 1


Bandeja 2

Bandeja 2

Las guías para el medio de impresión permiten que éste se introduzca correctamente en la impresora y que la impresión no quede inclinada. La bandeja 2 dispone de guías para medios de impresión laterales y posteriores. Al cargar el soporte de impresión, ajuste las guías de modo que coincidan con el ancho y largo de éste.

Ubicación de la bandeja 2

NOTA:

Al añadir soportes de impresión nuevos, no olvide retirar los soportes de la bandeja de entrada y enderezar la pila del nuevo soporte. De esta manera, evitará que entren varias hojas de papel en la impresora al mismo tiempo y reducirá el riesgo de atascos.

En esta sección se proporciona información acerca de los temas siguientes:

  • Carga de papel tamaño A6


Carga de papel tamaño A6

Carga de papel tamaño A6

Cuando cargue papel tamaño A6, deslice hacia delante solamente el panel central de la guía para soportes de impresión para ajustar la longitud.

Ajuste de la guía para papel tamaño A6


Alimentación manual

Alimentación manual

Puede utilizar la alimentación manual cuando imprime en distintos medios. Por ejemplo, puede utilizar la alimentación manual para imprimir un sobre; luego, una carta; a continuación, otro sobre, y así sucesivamente. Cargue los sobres en la bandeja 1 y el papel con membrete en la bandeja 2.

Para imprimir mediante alimentación manual, abra Propiedades de la impresora o Configuración de la impresora y seleccione Alimentación manual (bandeja 1) de la lista desplegable Bandeja de origen. Cuando haya activado la alimentación manual, pulse el botón Continuar para imprimir.


Configuración de bandejas

Configuración de bandejas

Utilice el controlador de la impresora o el servidor Web incorporado para configurar las bandejas para un tipo y tamaño de papel determinados.

Controlador de impresora
Haga clic en la ficha Papel/calidad y seleccione el tipo y el tamaño del papel en la sección Opciones de papel.
Servidor Web incorporado
Haga clic en la ficha Configuración y, a continuación, haga clic en la opción Manejo del papel del panel izquierdo.


Utilice las opciones de salida de papel

Utilice las opciones de salida de papel

El producto tiene dos ubicaciones de salida: la bandeja de salida superior (estándar) y la ruta directa del papel (salida posterior).

En esta sección se proporciona información acerca de los temas siguientes:

  • Imprima en la bandeja de salida superior (estándar)
  • Impresión en la ruta directa del papel (salida posterior)


Imprima en la bandeja de salida superior (estándar)

Imprima en la bandeja de salida superior (estándar)

La bandeja de salida superior toma el papel boca abajo y en el orden correcto. Esta bandeja se debe utilizar en casi todos los trabajos de impresión, incluidas las transparencias. Para utilizar la bandeja de salida superior, asegúrese de que la ruta directa del papel esté cerrada. Para evitar atascos, no abra ni cierre la ruta directa del papel mientras el producto esté imprimiendo.

Ubicación de la bandeja de salida superior


Impresión en la ruta directa del papel (salida posterior)

Impresión en la ruta directa del papel (salida posterior)

El producto siempre utiliza la ruta directa del papel si ésta está abierta. El papel sale boca arriba, con la última página en la parte superior (orden inverso).

La impresión de la bandeja 1 en la salida posterior proporciona la ruta del papel más directa. La apertura de la ruta directa del papel puede mejorar el rendimiento si se utilizan los siguientes tipos de papel:

●
Sobres
●
Etiquetas
●
Papel de tamaño personalizado pequeño
●
Tarjetas postales
●
Papel de grosor superior a 120 g/m2 (32 lb)

Para abrir la ruta directa del papel, sujete el asa de la parte superior de la puerta posterior y tire de la puerta hacia abajo.

NOTA:

Asegúrese de que se trata de la ruta directa del papel no de la puerta de eliminación de atascos.

Ubicación de la puerta posterior


Uso de las funciones del producto
Uso de las funciones del producto

Uso de las funciones del producto

  • EconoMode
  • Modo silencioso


EconoMode

EconoMode

Este producto cuenta con la opción EconoMode para imprimir borradores de documentos. Con EconoMode se usa menos tóner y desciende el coste por página. Sin embargo, usar EconoMode también puede reducir la calidad de impresión.

HP no aconseja el uso constante de EconoMode. Si utiliza EconoMode de forma constante, la vida útil del consumible de tóner podría superar la de las piezas mecánicas del cartucho de impresión. Si la calidad de impresión se empieza a degradar bajo estas circunstancias, será necesario instalar un cartucho de impresión nuevo, aunque aún quede consumible de tóner en el cartucho.

Active o desactive EconoMode siguiendo cualquiera de los siguientes modos:

●
En el servidor Web incorporado (sólo modelo de red), abra la ficha Configuración y seleccione la opción Configuración PCL.
●
En el controlador de impresora de Windows, abra la ficha Papel/Calidad y seleccione la opción EconoMode.
●
En el controlador de impresora de Macintosh, abra el menú desplegable Calidad de impresión.


Modo silencioso

Modo silencioso

Este producto dispone de un modo silencioso que reduce el ruido durante la impresión. Al activar el modo silencioso, la impresora imprime a velocidad inferior.

Siga estos pasos para activar el modo silencioso.

Windows
1.
Abra la pantalla Propiedades del controlador de la impresora y, a continuación, haga clic en la ficha Configuración de dispositivo. Para obtener instrucciones, consulte la tercera columna de Cambio de configuración del controlador de impresora en Windows.
2.
En el área Modo silencioso, seleccione Activar.
Macintosh
1.
Abra HP Printer Utility. Consulte la sección Cómo abrir la aplicación HP Printer Utility.
2.
Seleccione Establecer modo silencioso y, a continuación, seleccione Activado.
3.
Haga clic en el botón OK.


Tareas de impresión
Tareas de impresión

Tareas de impresión

  • Cancelación de un trabajo de impresión
  • Uso de las características del controlador de impresora para Windows


Cancelación de un trabajo de impresión

Cancelación de un trabajo de impresión

Puede interrumpir una solicitud de impresión mediante el panel de control o el programa de software. Para obtener instrucciones sobre cómo detener una solicitud de impresión desde un equipo en una red, consulte la Ayuda en línea del software de red correspondiente.

NOTA:

Después de cancelarse un trabajo de impresión, es posible que se tarde un poco en borrar todos los datos de impresión.

En esta sección se proporciona información acerca de los temas siguientes:

  • Detención del trabajo de impresión en curso desde el panel de control
  • Interrumpir el trabajo de impresión en curso desde la aplicación de software


Detención del trabajo de impresión en curso desde el panel de control

Detención del trabajo de impresión en curso desde el panel de control

▲
Pulse el botón Cancelar [image] del panel de control.


Interrumpir el trabajo de impresión en curso desde la aplicación de software

Interrumpir el trabajo de impresión en curso desde la aplicación de software

Cuando envía un trabajo de impresión, aparece un cuadro de diálogo en la pantalla, dándole la opción de cancelar el trabajo de impresión.

Si se enviaron varias solicitudes al producto a través del software, es posible que estén esperando en una cola de impresión (por ejemplo, en el Administrador de impresión de Windows). En la documentación del software encontrará instrucciones específicas para cancelar una solicitud de impresión desde el equipo.

Si hay un trabajo en espera en la cola de impresión o en cualquier dispositivo de cola de impresión, elimine el trabajo de impresión desde allí.

1.
Servidor Windows XP y Windows 2003 (con la vista del menú de Inicio predeterminada): haga clic en Inicio, Configuración y, a continuación, en Impresoras y faxes.

- o -

Servidor Windows XP y Windows 2003 (con la vista del menú de Inicio clásico predeterminada): seleccione Inicio, Configuración y, a continuación, haga clic en Impresoras.

- o -

Windows Vista: haga clic en Iniciar, en panel de control y, a continuación, en la categoría de Hardware y sonido haga clic en Impresora.

2.
En la lista de impresoras, haga doble clic en el nombre del producto para abrir la cola o la cola de impresión.
3.
Seleccione el trabajo de impresión que desea cancelar y, a continuación, pulse Eliminar.


Uso de las características del controlador de impresora para Windows

Uso de las características del controlador de impresora para Windows

En esta sección se proporciona información acerca de los temas siguientes:

  • Abrir el controlador de la impresora
  • Uso de configuraciones rápidas
  • Configurar opciones de papel y de calidad
  • Configurar efectos del documento
  • Configuración de las opciones de acabado de un documento
  • Obtener información sobre asistencia y sobre el estado del producto
  • Configurar opciones de impresión avanzada


Abrir el controlador de la impresora

Abrir el controlador de la impresora

Qué hacer para...
Pasos que se deben realizar
Abrir el controlador de la impresora
En el menú Archivo del programa de software, haga clic en Imprimir. Seleccione la impresora y haga clic en Propiedades o Preferencias.
Obtener ayuda para cualquier opción de impresión
Haga clic en el símbolo ? que aparece en la esquina superior derecha del controlador de la impresora y, a continuación, haga clic en cualquier elemento del controlador de la impresora. Aparecerá un mensaje emergente con información acerca del elemento. También puede hacer clic en Ayuda para abrir la ayuda en línea.


Uso de configuraciones rápidas

Uso de configuraciones rápidas

Las configuraciones rápidas se encuentran en todas las fichas del controlador de impresora.

Qué hacer para...
Pasos que se deben realizar
Utilizar una configuración rápida
Seleccione una de las opciones de configuración rápida y, a continuación, haga clic en Aceptar para imprimir el trabajo con la configuración predefinida.
Crear una configuración rápida personalizada
a) Seleccione las opciones de impresión para la nueva configuración rápida. b) Escriba un nombre para la configuración rápida y, a continuación, haga clic en Guardar.


Configurar opciones de papel y de calidad

Configurar opciones de papel y de calidad

Para realizar las siguientes tareas, abra el controlador de la impresora y haga clic en la ficha Papel/Calidad.

Qué hacer para...
Pasos que se deben realizar
Seleccionar un tamaño de página
Seleccione un tamaño de la lista desplegable Tamaño.
Seleccionar un tamaño de papel personalizado
a) Haga clic en Personalizado. Se abrirá el cuadro de diálogo Tamaño de papel personalizado. b) Escriba un nombre para el tamaño personalizado, especifique las dimensiones y haga clic en Aceptar.
Seleccionar un origen del papel
Seleccione una bandeja de la lista desplegable Origen.
Seleccionar un tipo de papel
Seleccione un tipo de la lista desplegable Tipo.
Imprimir las portadas en un papel diferente
Imprimir la primera o la última página en un papel diferente
a) En la sección Opciones de papel, haga clic en Utilizar otros papeles/portadas. b) Seleccione una opción para imprimir una portada o contraportada en blanco o preimpresa, o ambas. O bien, seleccione una opción para imprimir la primera o la última página en papel distinto. c) Seleccione opciones de las listas desplegables Origen y Tipo. d) Haga clic en Aceptar.
Ajustar la resolución de las imágenes impresas
En el área Calidad de impresión, seleccione una opción de la lista desplegable. Consulte la ayuda en línea del controlador de la impresora para obtener información sobre todas las opciones disponibles.
Seleccionar la impresión con calidad de borrador
En el área Calidad de impresión, haga clic en EconoMode.


Configurar efectos del documento

Configurar efectos del documento

Para realizar las siguientes tareas, abra el controlador de la impresora y haga clic en la ficha Efectos.

Qué hacer para...
Pasos que se deben realizar
Cambiar el tamaño de una página para que se ajuste a un tamaño de papel seleccionado
Haga clic en Imprimir documento en y, a continuación, seleccione un tamaño de la lista desplegable.
Cambiar el tamaño de una página a un porcentaje del tamaño real
Haga clic en % del tamaño normal y, a continuación, escriba el porcentaje o ajuste la barra deslizante.
Imprimir una filigrana
a) Seleccione una filigrana de la lista desplegable Filigranas. b) Para imprimir la filigrana sólo en la primera página, haga clic en Sólo en la primera página. Si no lo hace, la filigrana se imprimirá en todas las páginas.
Añadir o editar filigranas
NOTA:

Para realizar este trabajo, el controlador de la impresora debe estar almacenado en el equipo.
a) En el área Filigranas, haga clic en Editar. Se abrirá el cuadro de diálogo Detalles sobre filigranas. b) Especifique la configuración para la filigrana y, a continuación, haga clic en Aceptar.


Configuración de las opciones de acabado de un documento

Configuración de las opciones de acabado de un documento

Para realizar las siguientes tareas, abra el controlador de la impresora y haga clic en la ficha Acabado.

Qué hacer para...
Pasos que se deben realizar
Imprimir en ambas caras (dúplex) utilizando la bandeja de salida superior
1.
Haga clic en Imprimir en ambas caras (manualmente). Si va a encuadernar el documento por el borde superior, haga clic en Orientación vertical de las páginas.
2.
Cierre la puerta de salida directa.

Ubicación de la puerta de salida directa

3.
Imprima la primera cara del documento desde la bandeja 1.

Cargue papel en la bandeja 1.

4.
Una vez impresa la primera cara, retire el papel restante de la bandeja 1 y apártelo hasta que finalice el trabajo de impresión manual a doble cara.
5.
Reúna las hojas impresas y enderece la pila de papel.

Enderezamiento del papel

6.
Vuelva a colocar la pila de papel en la bandeja 1 con la cara impresa hacia abajo y el borde superior hacia el producto.

Impresión de segundas caras

7.
Pulse el botón Continuar para imprimir la segunda cara.
Imprimir un folleto
a) Haga clic en Imprimir en ambas caras. b) En la lista desplegable Impresión de folletos, haga clic en Encuadernación del borde izquierdo o Encuadernación del borde derecho. La opción Páginas por hoja cambiará automáticamente a 2 páginas por hoja.
Imprimir varias páginas por hoja
a) Seleccione el número de páginas por hoja en la lista desplegable Páginas por hoja. b) Seleccione las opciones correspondientes de Imprimir bordes de página, Orden de páginas y Orientación.
Seleccionar la orientación de la página
a) En el área Orientación, haga clic en Vertical u Horizontal. b) Para imprimir la imagen de la página boca abajo, haga clic en Girar 180 grados.


Obtener información sobre asistencia y sobre el estado del producto

Obtener información sobre asistencia y sobre el estado del producto

Para realizar las siguientes tareas, abra el controlador de la impresora y haga clic en la ficha Servicios.

Qué hacer para...
Pasos que se deben realizar
Obtener información de asistencia para el producto y pedir consumibles en línea
En la lista desplegable Servicios de Internet seleccione una opción de asistencia y haga clic en Ir.
Imprimir páginas de información
En la sección Imprimir páginas de información, seleccione una página de la lista desplegable y, a continuación, haga clic en el botón Imprimir.
Obtener información sobre las luces de estado del producto
En la sección Servicios del dispositivo, haga clic en el icono para abrir un simulador de las luces del panel de control. Puede seleccionar un patrón de luces para obtener información sobre el estado del producto.


Configurar opciones de impresión avanzada

Configurar opciones de impresión avanzada

Para realizar las siguientes tareas, abra el controlador de la impresora y haga clic en la ficha Avanzada.

Qué hacer para...
Pasos que se deben realizar
Cambiar el número de copias que se imprimen
NOTA:

Si el programa de software que está utilizando no ofrece un método para imprimir un número determinado de copias, puede cambiar el número de copias en el controlador.

Los cambios realizados en esta configuración afectan al número de copias de todos los trabajos de impresión. Cuando haya finalizado el trabajo, restaure esta configuración a los valores predeterminados.

En la sección Copias, seleccione el número de copias que desea imprimir. Si selecciona dos copias o más, tendrá la opción de clasificar las páginas.
Imprimir texto en color como negro en lugar de como sombras de gris
En la sección Características de la impresora, seleccione la opción Imprimir todo el texto en negro.
Utilizar la tecnología de Resolución mejorada (REt, del inglés Resolution Enhancement technology) de HP para todos los trabajos de impresión
En la sección Características de la impresora, seleccione la opción REt.


Gestionar y mantener el producto
Gestionar y mantener el producto

Gestionar y mantener el producto

  • Impresión de las páginas de información
  • Administración de un producto de red
  • Bloqueo del producto
  • Gestionar consumibles
  • Sustituir consumibles y piezas
  • Limpieza del producto


Impresión de las páginas de información

Impresión de las páginas de información

Puede imprimir las siguientes páginas de información.

En esta sección se proporciona información acerca de los temas siguientes:

  • Página de prueba
  • Página de configuración
  • Página de estado de los suministros


Página de prueba

Página de prueba

La página de prueba contiene ejemplos de texto y gráficos. Para imprimir una página de prueba, elija una de estas opciones:

●
Presione el botón Continuar cuando la luz Preparada de la impresora esté encendida y no se esté imprimiendo ningún otro trabajo.
●
Seleccione la opción de la lista deplegable Imprimir páginas de información en la ficha Servicios, en Preferencias de impresora.


Página de configuración

Página de configuración

La página de configuración muestra los valores y las propiedades actuales de la impresora, así como un informe de registros de estado. Para imprimir una página de configuración, elija una de estas opciones:

●
Mantenga presionado el botón Continuar durante 5 segundos cuando la luz Preparada de la impresora esté encendida y no se esté imprimiendo ningún otro trabajo.
●
Seleccione la opción de la lista desplegable Imprimir páginas de información en la ficha Servicios, en Preferencias de impresora.


Página de estado de los suministros

Página de estado de los suministros

Puede imprimir la página de Estado de suministros seleccionándola en la lista desplegable Imprimir páginas de información en la ficha Servicios, en Preferencias de impresora. La página de estado de los suministros proporciona la información siguiente:

●
El número estimado de páginas restantes en el cartucho de impresión
●
La cantidad de páginas y de trabajos de impresión que se han procesado
●
Información sobre pedidos y reciclaje


Administración de un producto de red

Administración de un producto de red

En esta sección se proporciona información acerca de los temas siguientes:

  • Servidor Web incorporado
  • Protección del servidor Web incorporado


Servidor Web incorporado

Servidor Web incorporado

El servidor Web incorporado permite ver el estado del producto y de la red, y gestionar las funciones de impresión desde el equipo. Utilice el servidor Web incorporado para realizar las siguientes tareas:

●
Consultar la información de estado del producto
●
Determinar la vida útil restante de todos los suministros y solicitar otros nuevos.
●
Ver y cambiar el tamaño y el tipo de papel que se carga en cada bandeja
●
Ver y cambiar los valores de configuración predeterminados del producto
●
Ver y modificar la configuración de red.

No es necesario instalar ningún software en el equipo. Utilice uno de los exploradores Web compatibles:

●
Internet Explorer 6.0 (o posteriores)
●
Netscape Navigator 7.0 (o posteriores)
●
Firefox 1.0 (o posteriores)
●
Mozilla 1.6 (o posteriores)
●
Opera 7.0 (o posteriores)
●
Safari 1.2 (o posteriores)
●
Konqueror 3.2 (o posteriores)

El servidor Web incorporado funciona cuando el producto está conectado a una red basada en TCP/IP. El servidor Web incorporado no es compatible con conexiones basadas en IPX o conexiones directas mediante USB.

NOTA:

No es necesario tener acceso a Internet para abrir y utilizar el servidor web incorporado. No obstante, si hace clic en un enlace en cualquiera de las páginas, deberá tener acceso a Internet para ir al sitio asociado con el enlace.

En esta sección se proporciona información acerca de los temas siguientes:

  • Cómo abrir el servidor web incorporado
  • ficha Información
  • Ficha Configuración
  • Ficha Trabajo en red
  • Enlaces


Cómo abrir el servidor web incorporado

Cómo abrir el servidor web incorporado

Para abrir el servidor Web incorporado, escriba la dirección IP o el nombre de host del producto en el campo de dirección de un explorador Web compatible.

SUGERENCIA:

Después de abrir el URL, puede guardarlo como marcador para volver a acceder a él rápidamente en el futuro.

El servidor Web incorporado tiene tres fichas que contienen la configuración e información sobre el producto: la ficha Información, la ficha Configuración y la ficha Conexión a red.


ficha Información

ficha Información

Esta ficha proporciona información sobre el estado del producto y los consumibles, la configuración del producto y la red, y el pedido de consumibles.


Ficha Configuración

Ficha Configuración

Esta ficha permite configurar el producto desde su equipo. Si este producto está en red, consulte con el administrador de red antes de cambiar la configuración en esta ficha.


Ficha Trabajo en red

Ficha Trabajo en red

Esta ficha permite al administrador de red controlar los valores relacionados con la red para el producto cuando éste se encuentra conectado a una red basada en IP.


Enlaces

Enlaces

Los enlaces están ubicados en la parte superior derecha de las páginas de estado. Debe tener acceso a Internet para utilizar cualquiera de estos enlaces. Si utiliza un acceso telefónico a redes y no se ha conectado al abrir por primera vez el servidor web incorporado, deberá establecer la conexión previamente para visitar estos sitios web. Para conectarse, es posible que tenga que cerrar el servidor web incorporado y volver a abrirlo.

●
Pida consumibls. Haga clic en este enlace para conectarse al sitio web Sure Supply y solicitar suministros genuinos de HP distribuidos por HP o por un revendedor de su elección.
●
Soporte del producto. Haga clic en este enlace para conectarse al sitio de asistencia técnica del producto. Puede buscar ayuda relativa a temas generales.


Protección del servidor Web incorporado

Protección del servidor Web incorporado

Puede configurar el servidor Web incorporado de modo que para acceder a determinadas fichas se solicite una contraseña.

Consulte la sección Determine o cambie la contraseña de red.


Bloqueo del producto

Bloqueo del producto

El producto dispone de una ranura que puede utilizar para conectar un bloqueo de seguridad tipo cable.

Ranura para bloqueo de seguridad tipo cable


Gestionar consumibles

Gestionar consumibles

Un uso, almacenamiento y supervisión apropiados del cartucho de impresión puede garantizar resultados de alta calidad.

En esta sección se proporciona información acerca de los temas siguientes:

  • Vida útil de los consumibles
  • Gestionar el cartucho de impresión


Vida útil de los consumibles

Vida útil de los consumibles

Para obtener información sobre el rendimiento de productos específicos, consulte www.hp.com/go/learnaboutsupplies.com.

Para realizar pedidos de consumibles, consulte Consumibles y accesorios.


Gestionar el cartucho de impresión

Gestionar el cartucho de impresión

En esta sección se proporciona información acerca de los temas siguientes:

  • Almacenamiento del cartucho de impresión
  • Utilice cartuchos de impresión originales de HP
  • Política de HP con respecto a los cartuchos de impresión que no son de HP
  • Autenticación del cartucho de impresión
  • Teléfono y sitio Web contra fraudes de HP


Almacenamiento del cartucho de impresión

Almacenamiento del cartucho de impresión

No extraiga el cartucho de impresión de su embalaje a no ser que vaya a utilizarlo de inmediato.

PRECAUCIÓN:

Para evitar que se dañe el cartucho de impresión, no lo exponga a la luz durante más de unos pocos minutos.


Utilice cartuchos de impresión originales de HP

Utilice cartuchos de impresión originales de HP

Al utilizar cartuchos nuevos de impresión originales de HP, puede obtener la siguiente información sobre consumibles:

●
Porcentaje restante de los consumibles
●
Número estimado de páginas restantes
●
Número de páginas impresas


Política de HP con respecto a los cartuchos de impresión que no son de HP

Política de HP con respecto a los cartuchos de impresión que no son de HP

Hewlett-Packard Company no recomienda el uso de cartuchos de impresión que no sean de HP, ya sean nuevos o reacondicionados.

NOTA:

Los daños provocados por cartuchos de impresión que no sean de HP, no están cubiertos por la garantía ni los contratos de servicio de HP.

Para instalar un nuevo cartucho de impresión HP, consulte Cambiar el cartucho de impresión. Para reciclar un cartucho usado, siga las instrucciones que acompañan al cartucho nuevo.


Autenticación del cartucho de impresión

Autenticación del cartucho de impresión

El dispositivo autentifica automáticamente el cartucho de impresión cuando se inserta en el dispositivo. Durante este proceso, el dispositivo le comunicará si se trata de un cartucho original de HP o no.

Si creía que el cartucho de impresión era un cartucho original HP y el mensaje de alerta le indica que no es así, consulte Teléfono y sitio Web contra fraudes de HP.


Teléfono y sitio Web contra fraudes de HP

Teléfono y sitio Web contra fraudes de HP

Llame al teléfono contra fraudes de HP (1-877-219-3183; llamada gratuita en Norteamérica) o vaya al sitio Web www.hp.com/go/anticounterfeit si instala un cartucho de impresión HP y el mensaje del panel de control indica que no es de HP. HP le ayudará a determinar si se trata de un cartucho original y le indicará los pasos que debe seguir para resolver el problema.

Es posible que el cartucho de impresión no sea un cartucho original de HP si observa lo siguiente:

●
Si experimenta un gran número de dificultades con el cartucho de impresión.
●
Si el cartucho parece diferente (por ejemplo, si le falta la lengüeta naranja o el embalaje es diferente al habitual de HP).


Sustituir consumibles y piezas

Sustituir consumibles y piezas

En esta sección se proporciona información acerca de los temas siguientes:

  • Directrices para la sustitución de consumibles
  • Redistribución del tóner
  • Cambiar el cartucho de impresión


Directrices para la sustitución de consumibles

Directrices para la sustitución de consumibles

Tenga en cuenta las siguientes indicaciones para la configuración del producto.

●
Se necesita suficiente espacio en la parte superior y frontal del producto para retirar consumibles.
●
El producto debe ubicarse en una superficie resistente y plana.
NOTA:

Hewlett-Packard recomienda el uso de consumibles HP en este producto. El uso de consumibles que no son HP puede causar problemas precisando de servicio que no está cubierto por la garantía HP o los acuerdos de servicio.


Redistribución del tóner

Redistribución del tóner

Cuando queda poco tóner, pueden aparecer zonas atenuadas o más claras en la página impresa. Puede mejorar de manera temporal la calidad de impresión si redistribuye el tóner.

1.
Pulse el botón para abrir la puerta del cartucho de impresión y, a continuación, retire el cartucho.

Retirada del cartucho de impresión

2.
Para redistribuir el tóner, agite con cuidado el cartucho de impresión de un lado a otro.

PRECAUCIÓN:

Si cae tóner en su ropa, límpielo con un paño seco y lave la ropa en agua fría. El agua caliente fija el tóner en el tejido.

3.
Vuelva a insertar el cartucho de impresión en el producto y, a continuación, cierre la puerta del cartucho de impresión.

Inserción del cartucho de impresión

Si la impresión continúa siendo demasiado clara, instale un nuevo cartucho de impresión.


Cambiar el cartucho de impresión

Cambiar el cartucho de impresión

Cuando un cartucho de impresión se aproxima al final de su vida útil, se le solicitará que pida uno de repuesto. Podrá continuar imprimiendo con el cartucho actual hasta que la distribución del tóner no proporcione una calidad de impresión aceptable.

1.
Pulse el botón para abrir la puerta del cartucho de impresión y, a continuación, retire el cartucho.

Retirada del cartucho de impresión

2.
Extraiga el cartucho nuevo de la bolsa. Coloque el cartucho usado en la bolsa para reciclarlo.

Paquete del cartucho de impresión

3.
Sujete el cartucho de impresión por ambos lados y agítelo para distribuir el tóner.
PRECAUCIÓN:

No toque el obturador ni la superficie del rodillo.

4.
Doble la pestaña situada a la izquierda del cartucho hasta dejarla suelta. Tire de la pestaña hasta que haya extraído toda la cinta del cartucho. Coloque la pestaña y la cinta en la caja del cartucho de impresión para enviarla a reciclar.

Bloqueo y cinta del cartucho de impresión

5.
Alinee el cartucho de impresión con los rastros dentro del producto, inserte el cartucho de impresión hasta que se fije firmemente y, a continuación, cierre la puerta del cartucho de impresión.

Inserción del cartucho de impresión

6.
Se completó la instalación. Guarde el cartucho de impresión usado en la misma caja que traía el nuevo. Consulte la guía de reciclado que acompaña al producto para obtener instrucciones de reciclaje.

Para obtener ayuda adicional, visite la página www.hp.com/support/ljp2030series.


Limpieza del producto

Limpieza del producto

Cuando sea necesario, limpie el exterior de la impresora con un paño limpio humedecido.

PRECAUCIÓN:

No limpie la impresora ni su entorno inmediato con amoniaco.

Durante el proceso de impresión, las partículas de papel, tóner y polvo pueden acumularse dentro de la impresora. Con el tiempo, esta acumulación puede causar problemas de calidad de impresión, como manchas de tóner o zonas borrosas y atascos de papel. Para corregir y prevenir estos tipos de problemas, limpie el área del cartucho de impresión y la ruta del medio de impresión de la impresora.

En esta sección se proporciona información acerca de los temas siguientes:

  • Limpieza del área del cartucho de impresión
  • Limpieza de la ruta del papel
  • Limpieza del rodillo de recogida de la bandeja 1
  • Limpieza del rodillo de recogida de la bandeja 2


Limpieza del área del cartucho de impresión

Limpieza del área del cartucho de impresión

No es necesario limpiar el área del cartucho de impresión con mucha frecuencia. Sin embargo, su limpieza puede mejorar la calidad de las hojas impresas.

¡ADVERTENCIA!

Para evitar lesiones, apague el producto, desenchufe el cable de alimentación y espere a que el producto se enfríe antes de limpiarlo.

1.
Abra la puerta del cartucho de impresión y, a continuación, retire el cartucho de impresión.

Retirada del cartucho de impresión

PRECAUCIÓN:

No toque el rodillo negro esponjado de transferencia situado dentro del producto. Si lo hace, puede dañar el producto.
PRECAUCIÓN:

Para evitar dañar el cartucho de impresión, no lo exponga a la luz directa. Cúbralo con un papel.
2.
Con un paño seco que no desprenda pelusa, limpie los residuos del área de la ruta del medio de impresión y la cavidad del cartucho de impresión.

Área del cartucho de impresión

3.
Vuelva a colocar el cartucho de impresión y cierre la puerta.

Inserción del cartucho de impresión

4.
Vuelva a enchufar el cable de alimentación y encienda el producto.

Ubicación del conmutador de encendido/apagado


Limpieza de la ruta del papel

Limpieza de la ruta del papel

Si observa puntos o pequeñas manchas de tóner en las hojas impresas, limpie la ruta del medio de impresión en la impresora. En este proceso, se utiliza una transparencia para eliminar el polvo y los restos de tóner de la ruta del medio de impresión. No utilice papel Bond o rugoso.

Hoja impresa con manchas o puntos

NOTA:

Utilice una hoja de transparencia para obtener los mejores resultados. Si no tiene transparencias, puede utilizar soporte de calidad para fotocopiadora (70 a 90 g/m2) de superficie lisa.

1.
Compruebe que el producto esté inactivo y que la luz Preparado esté encendida.
2.
Cargue la transparencia en la bandeja 1.
3.
Imprima una página de limpieza.

Windows
1.
Abra la pantalla Propiedades del controlador de la impresora y, a continuación, haga clic en la ficha Configuración de dispositivo. Para obtener instrucciones, consulte la tercera columna de Cambio de configuración del controlador de impresora en Windows.
2.
En la sección Página de limpieza, haga clic en Inicio.
Macintosh
1.
Abra HP Printer Utility. Consulte la sección Cómo abrir la aplicación HP Printer Utility.
2.
Seleccione la opción Página de limpieza y, a continuación, haga clic en el botón Aceptar.

NOTA:

El proceso de limpieza tarda unos 2 minutos. La página limpiadora se detiene periódicamente durante el proceso de limpieza. No apague el producto hasta que el proceso de limpieza haya finalizado. Es posible que deba repetir el proceso varias veces para limpiar perfectamente el producto.


Limpieza del rodillo de recogida de la bandeja 1

Limpieza del rodillo de recogida de la bandeja 1

Si el producto tiene problemas para recoger el papel de la bandeja 1, siga estas instrucciones.

1.
Apague el producto, desenchufe el cable de alimentación y espere a que el producto se enfríe.

Ubicación del conmutador de encendido/apagado

2.
Pulse el botón para abrir la puerta del cartucho de impresión y retire el cartucho.

Retirada del cartucho de impresión

PRECAUCIÓN:

No toque el rodillo negro esponjado de transferencia situado dentro del producto. Si lo hace, puede dañar el producto.
PRECAUCIÓN:

Para evitar dañar el cartucho de impresión, no lo exponga a la luz directa. Cúbralo con un papel.
3.
Levante la cubierta del rodillo de recogida.

Cubierta del rodillo de recogida

4.
Presione las dos pestañas negras que sujetan el rodillo hasta que éste se libere de su lugar.

Pestañas negras de sujeción

5.
Extraiga el rodillo de recogida del producto.

Rodillo de recogida

6.
Humedezca en agua un paño que no deje pelusa y utilícelo para limpiar el rodillo.

Paño humedecido con agua

NOTA:

No toque la superficie del rodillo con los dedos.
7.
Con un paño seco que no desprenda pelusa, limpie el rodillo de recogida para quitar las partículas de suciedad esparcidas.

8.
Deje que el rodillo de recogida se seque por completo.

9.
Alinee las pestañas negras que sujetan el rodillo con las ranuras del rodillo de recogida y presione el rodillo hasta que quede emplazado en su lugar y las pestañas queden sujetas.

Inserción del rodillo de recogida

10.
Cierre la cubierta del rodillo de recogida.

Cubierta del rodillo de recogida

11.
Vuelva a instalar el cartucho de impresión y cierre la puerta del cartucho.

Inserción del cartucho de impresión

12.
Vuelva a enchufar el cable de alimentación y encienda el producto.

Ubicación del conmutador de encendido/apagado


Limpieza del rodillo de recogida de la bandeja 2

Limpieza del rodillo de recogida de la bandeja 2

Si el producto tiene problemas para recoger el papel de la bandeja 2, siga estas instrucciones.

1.
Apague el producto, desenchufe el cable de alimentación y espere a que el producto se enfríe.

Ubicación del conmutador de encendido/apagado

2.
Extraiga la bandeja 2.

3.
En el interior de la ranura vacía de la bandeja, localice el rodillo de recogida en la parte superior, cerca de la parte frontal de producto.

4.
Humedezca en agua un paño que no deje pelusa y, a continuación, limpie el rodillo mientras lo gira hacia la parte posterior del producto.

Paño humedecido con agua

NOTA:

No toque la superficie del rodillo con los dedos.
5.
Con un paño seco que no desprenda pelusa, limpie el rodillo de recogida para quitar las partículas de suciedad esparcidas.

6.
Deje que el rodillo de recogida se seque por completo.

7.
Vuelva a colocar la bandeja 2.

Vuelva a colocar la bandeja 2

8.
Vuelva a enchufar el cable de alimentación y encienda el producto.

Ubicación del conmutador de encendido/apagado


Solución de problemas
Solución de problemas

Solución de problemas

  • Solución de problemas generales
  • Restablecer configuración de fábrica
  • Patrones de luces de estado
  • Mensajes de alerta de estado
  • Atascos
  • Resolver problemas de calidad de impresión
  • Solución de problemas de rendimiento
  • Resuelva los problemas de conectividad
  • Resolver problemas comunes de Windows
  • Resolver problemas comunes en Macintosh
  • Resolver problemas de Linux


Solución de problemas generales

Solución de problemas generales

Si el producto no responde de manera correcta, lleve a cabo en orden los pasos de la lista de comprobación siguiente. Si el producto se detiene en un paso, siga las sugerencias de solución de problemas correspondientes. Si un determinado paso soluciona el problema, ignore el resto de los pasos de la lista de comprobación.

En esta sección se proporciona información acerca de los temas siguientes:

  • Lista de comprobación de solución de problemas
  • Factores que influyen en el rendimiento del producto


Lista de comprobación de solución de problemas

Lista de comprobación de solución de problemas

1.
Asegúrese de que la luz Preparado del producto esté encendida. Si no hay ninguna luz encendida, siga estos pasos:

a.
Compruebe las conexiones del cable de alimentación eléctrica.
b.
Compruebe que el interruptor de encendido esté activado.
c.
Asegúrese que el voltaje de la línea sea el adecuado a la configuración eléctrica del producto. (Consulte la etiqueta en la parte posterior del producto para ver la necesidad voltaica.) Si utiliza una regleta de conexiones con un voltaje fuera de las especificaciones, conecte el producto directamente a la pared. Si ya está conectado a la pared, inténtelo con una toma de corriente distinta.
d.
Si ninguna de estas medidas soluciona el problema, póngase en contacto con el Servicio de atención al cliente de HP

2.
Compruebe que el cable esté bien conectado.

a.
Compruebe la conexión del cable entre el producto y el equipo o el puerto de red. Asegúrese de que está bien conectado.
b.
Asegúrese de que el cable no esté defectuoso. Si es posible, pruebe con otro distinto.
c.
Compruebe la conexión de red. Consulte la sección Solucione los problemas de red.

3.
Compruebe si hay encendida alguna luz del panel de control. Consulte la sección Patrones de luces de estado.
4.
Asegúrese de que el papel de impresión utilizado cumple las especificaciones.
5.
Imprima una página de configuración. Consulte la sección Impresión de las páginas de información.

a.
Si no se imprime la página, compruebe que hay papel en al menos una bandeja.
b.
Si la página se atasca en el producto, consulte Eliminar atascos.

6.
Si se imprime la página de configuración, compruebe los siguientes elementos.

a.
Si la página no se imprime correctamente, el problema está relacionado con el hardware del producto. Póngase en contacto con el Centro de atención al cliente de HP.
b.
Si la página se imprime correctamente, el hardware del producto está funcionando bien. El problema está relacionado con el equipo, el controlador de impresora o el programa.

7.
Opte por uno de los siguientes procedimientos:

Windows: Haga clic en Inicio, Configuración y después, haga clic en Impresoras o Impresoras y faxes. Haga un doble clic en el nombre del producto.

- o -

Mac OS X: abra el Centro de impresión o Utilidad Configuración Impresoras y haga doble clic en la línea del producto.

8.
Verifique que ha instalado el controlador de impresora para este producto. Compruebe el programa para asegurar que está utilizando el controlador de impresora para este producto.
9.
Imprima un documento corto desde otro programa que haya funcionado anteriormente. Si consigue imprimir, el problema está relacionado con el programa que está utilizando. Si no se soluciona el problema (el documento no se imprime), lleve a cabo los siguientes pasos:

a.
Imprima el trabajo desde otro equipo que tenga el software del producto instalado.
b.
Si ha conectado el producto a la red, conéctelo directamente a un equipo mediante un cable USB o paralelo. Vuelva a dirigir el producto al puerto correcto o reinstale el software; seleccione el nuevo tipo de conexión que vaya a utilizar.


Factores que influyen en el rendimiento del producto

Factores que influyen en el rendimiento del producto

Existen varios factores que influyen en la duración de un trabajo de impresión:

●
Velocidad máxima del producto, medida en páginas por minuto (ppm)
●
Uso de papel especial (como transparencias, papel pesado y de tamaño personalizado)
●
Tiempo de procesamiento y descarga del producto
●
Complejidad y tamaño de los gráficos
●
Velocidad del equipo que utiliza
●
Conexión USB
●
Configuración de E/S de la impresora
●
Sistema operativo y configuración de la red (si corresponde)


Restablecer configuración de fábrica

Restablecer configuración de fábrica

Para restablecer la configuración de fábrica del producto, siga estos pasos.

1.
Desconecte el producto.
2.
Encienda el producto y, mientras se inicializa, mantenga pulsados los dos botones del panel de control al mismo tiempo hasta que todas las luces parpadeen simultáneamente.


Patrones de luces de estado

Patrones de luces de estado

Ubicación del panel de control

Leyenda de las luces de estado
luz apagada
Símbolo de luz apagada
luz encendida
Símbolo de luz encendida
luz parpadeante
Símbolo de luz parpadeante

Mensaje con luces del panel de control
Estado de las luces
Estado de la impresora
Acción
Patrón de luces de inicialización
Inicialización/Arranque
Mientras está en estado de arranque, las luces Continuar, Preparada y Atención se suceden una detrás de otra (a un ritmo de 500 ms).
Inicialización de la reconfiguración
Durante el arranque de la impresora, puede solicitar secuencias especiales de inicialización que reconfiguren la impresora. Si se solicita una de las secuencias, como Restablecimiento en frío, las luces se suceden igual que en el estado Inicialización/Arranque.
Cancelación del trabajo
Una vez completado el proceso de cancelación, la impresora vuelve al estado Preparada.
Durante los procesos de inicialización, reconfiguración y cancelación del trabajo, no surte efecto presionar los botones.
Patrón de luces de preparación
Preparada
La impresora está preparada sin ningún trabajo.
Para imprimir una página de Configuración, mantenga presionado el botón Continuar durante 5 segundos cuando la luz Preparada del dispositivo esté encendida y no se esté imprimiendo ningún otro trabajo.
Patrón de luces de procesamiento de datos
Procesamiento de datos
La impresora está procesando o recibiendo datos.
Para cancelar el trabajo actual, presione el botón Cancelar.
Patrón de luces de alimentación manual
Alimentación manual o Error proseguible
Se puede alcanzar este estado en las siguientes circunstancias:
●
Alimentación manual
●
Error proseguible general
●
Error de configuración de memoria
●
Error relacionado con el lenguaje/trabajo
Para recuperarse del error e imprimir la mayor cantidad posible de datos, presione el botón Continuar.
Si la recuperación se realiza con éxito, la impresora entrará en el estado de procesamiento de datos y completará el trabajo.
Si la recuperación no se realiza con éxito, la impresora volverá al estado de error proseguible.
Patrón de luces de atención
Atención
La puerta del cartucho de impresión está abierta.
Cierre la puerta del cartucho de impresión.
Patrón de luces de error grave
Error fatal
●
Apague la impresora, espere 10 segundos y enciéndala.
●
Si no puede resolver el problema, póngase en contacto con HP. Consulte la sección Asistencia al cliente.
Patrón de luces de tóner bajo
Tóner bajo
Las luces Continuar, Preparada y Atención actúan independientemente del estado de tóner bajo.
Solicite un cartucho de impresión nuevo y téngalo preparado. Consulte la sección Consumibles y accesorios.
Patrón de luces de falta de tóner
Falta tóner
Se ha retirado el cartucho de impresión de la impresora.
Vuelva a introducir el cartucho de impresión en la impresora.
Patrón de luces de atasco de papel
Atasco
Elimine el atasco. Consulte la sección Eliminar atascos.
Patrón de luces de falta de papel
Falta papel
Cargue papel u otros medios de impresión.
Patrón de luces de papel inadecuado
Papel inadecuado
El papel cargado u otros medios de impresión no son compatibles.
Cargue papel u otro soporte de impresión que sea aceptable. Consulte la sección Papel y soportes de impresión.
Presione el botón Continuar para anular la condición.


Mensajes de alerta de estado

Mensajes de alerta de estado

Los mensajes de alerta de estado aparecen en la pantalla del equipo cuando el producto experimenta ciertos problemas. La información de la siguiente tabla le servirá para resolver estos problemas.

Mensaje de alerta
Descripción
Acción recomendada
10.XXXX Error de memoria consumible
El cartucho de impresión no tiene etiqueta electrónica o ésta no se puede leer.
●
Vuelva a instalar el cartucho de impresión.
●
Apague el producto y vuelva a encenderlo.
●
Si no se ha solucionado el problema, sustituya el cartucho.
50.X Error del fusor
Se ha producido un error del fusor del producto.
Desconecte la alimentación mediante el interruptor y espere al menos 30 segundos. A continuación, vuelva a conectar la alimentación y espere a que el producto se inicie.
Si el error persiste, apague el producto, espere al menos 25 minutos y, a continuación, vuelva a encenderlo.
Si está utilizando un protector contra subidas de tensión, retírelo. Conecte el producto directamente a la toma de la pared. Presione el interruptor para encender el producto.
Si el mensaje persiste, póngase en contacto con el servicio de asistencia de HP. Consulte la sección Asistencia al cliente.
52.0 Error escáner
Se ha producido un error interno.
Desconecte la alimentación mediante el interruptor y espere al menos 30 segundos. A continuación, vuelva a conectar la alimentación y espere a que el producto se inicie.
Si está utilizando un protector contra subidas de tensión, retírelo. Conecte el producto directamente a la toma de la pared. Presione el interruptor para encender el producto.
Si el mensaje persiste, póngase en contacto con el servicio de asistencia de HP. Consulte la sección Asistencia al cliente.
Alimentación manual
El producto está configurado en el modo de alimentación manual.
Cargue el papel correcto en la bandeja y, a continuación, pulse el botón Continuar para que desaparezca el mensaje.
Atasco en <ubicación>
(<ubicación> indica el área donde se ha producido el atasco)
Se ha detectado un atasco en el producto.
Elimine el atasco de la zona que indica el mensaje. El trabajo continuará imprimiéndose. Si no es así, intente volver a imprimir el trabajo. Consulte la sección Atascos.
Si el mensaje persiste, póngase en contacto con el servicio de asistencia de HP. Consulte la sección Asistencia al cliente.
Cargar papel
La bandeja está vacía.
Cargue soporte de impresión en la bandeja.
El cartucho negro no es de HP
Se ha instalado un nuevo consumible que no es de HP. Este mensaje permanecerá hasta que se instale un consumible de HP y se pulse el botón Continuar.
Si creyó haber adquirido un consumible original de HP, vaya a www.hp.com/go/anticounterfeit.
La garantía de HP no cubrirá las tareas de servicio o reparación que se deriven del uso de consumibles que no sean de HP.
Para continuar con la impresión, pulse el botón Continuar.
Error del motor de comunicaciones
Se ha producido un error de comunicación interno en el producto.
Desconecte la alimentación mediante el interruptor y espere al menos 30 segundos. A continuación, vuelva a conectar la alimentación y espere a que el producto se inicie.
Si está utilizando un protector contra subidas de tensión, retírelo. Conecte el producto directamente a la toma de la pared. Presione el interruptor para encender el producto.
Si el mensaje persiste, póngase en contacto con el servicio de asistencia de HP. Consulte la sección Asistencia al cliente.
Error de recogida de la impresora
El motor de impresión no ha recogido ningún tipo de papel.
Vuelva a cargar el papel en la bandeja de entrada y pulse el botón Continuar para continuar con el trabajo.
Si el mensaje persiste, póngase en contacto con el servicio de asistencia de HP. Consulte la sección Asistencia al cliente.
Impresión
El producto está imprimiendo un documento.
Espere hasta que finalice la impresión.
Instale el cartucho negro
El cartucho no está instalado o no se ha instalado correctamente en el producto.
Instale el cartucho de impresión.
No conectado
No se puede establecer la comunicación entre el producto y el software del mismo.
1.
Asegúrese de que el producto está encendido.
2.
Compruebe que el cable USB está conectado correctamente al equipo y al producto.
Página demasiado compleja
El producto no puede procesar la página.
Pulse el botón Continuar para continuar imprimiendo el trabajo, pero puede afectar al resultado del mismo.
Pedir cartucho negro
El cartucho de impresión identificado está llegando al final de su vida útil.
Pida un cartucho de impresión nuevo. Podrá continuar imprimiendo con el cartucho de impresión actual hasta que la distribución del tóner no proporcione una calidad de impresión aceptable.
Puerta abierta
La puerta está abierta.
Cierre la puerta.


Atascos

Atascos

En esta sección se proporciona información acerca de los temas siguientes:

  • Causas comunes de los atascos
  • Ubicación de los atascos
  • Eliminar atascos


Causas comunes de los atascos

Causas comunes de los atascos

Muchos atascos se producen por utilizar papel que no cumple con las especificaciones HP. Para obtener las especificaciones completas de papel de todos los productos HP LaserJet, consulte la Guía de soportes de impresión de la familia de impresoras HP LaserJet. Disponible en www.hp.com/support/ljpaperguide.

Se ha atascado el producto.1
Causa
Solución
El papel no cumple con las especificaciones.
Utilice únicamente el papel que cumpla con las recomendaciones de HP. Consulte la sección Papel y soportes de impresión.
Un componente no está instalado correctamente.
Compruebe que el cartucho de impresión esté instalado correctamente.
Está utilizando un papel que ya ha pasado por un producto o copiadora.
No utilice papel que previamente haya sido impreso o copiado.
Una bandeja está cargada incorrectamente.
Retire cualquier exceso de papel de la bandeja. Asegúrese de que la pila se encuentra por debajo de la marca que indica el alto máximo en la bandeja. Consulte la sección Cargar Bandejas.
El papel está inclinado.
Las guías de bandeja no están ajustadas correctamente. Ajústelas de modo que se apoyen firmemente en su sitio sin doblarse.
El papel está doblado o pegado con otro.
Retire el papel, dóblelo, gírelo 180° o pliéguelo. Vuelva a cargar el papel en la bandeja.
NOTA:

No abanique el papel. Esta acción puede causar electricidad estática, lo que puede provocar que las hojas de papel se peguen entre sí.

Se retira el papel antes de que alcance la bandeja de salida.
Vuelva a iniciar el producto. Espere hasta que la página se coloque completamente en la bandeja de salida antes de retirarla.
Durante la impresión a doble cara, retiró el papel antes de que se imprimiera la segunda cara del documento.
Restablezca el producto e imprima otra vez el documento. Espere hasta que la página se coloque completamente en la bandeja de salida antes de retirarla.
El papel se encuentra en malas condiciones.
Reemplace el papel.
Los rodillos internos de la bandeja no cargan el papel.
Retire la hoja superior del papel. Si el papel es demasiado pesado, puede que no sea recogido de la bandeja.
El papel tiene filos rugosos o irregulares.
Reemplace el papel.
El papel está perforado o tiene relieves.
El papel perforado o con relieve no se separa fácilmente. Alimente hojas por separado desde la Bandeja 1.
Los consumibles del producto han llegado al final de su vida útil.
Compruebe si hay mensajes en el panel de control del producto que indiquen que se debe sustituir algún consumible o imprima una página de estado de consumibles para comprobar la vida útil restante. Consulte la sección Impresión de las páginas de información.
El papel no se almacenó correctamente.
Sustituya el papel de las bandejas. El papel debe almacenarse en su envase original, en un entorno controlado.

1 Si el producto continúa atascándose, póngase en contacto con el servicio de atención al cliente de HP o con el proveedor de servicio autorizado de HP.


Ubicación de los atascos

Ubicación de los atascos

Los atascos pueden producirse en las siguientes ubicaciones del producto.

Ubicación de los atascos

1
Áreas internas
2
Bandejas de entrada
3
Bandejas de salida


Eliminar atascos

Eliminar atascos

Procure no rasgar el papel atascado al eliminar el atasco de la impresora. Si se queda un trozo pequeño de papel en el producto, podría provocar más atascos.

PRECAUCIÓN:

Antes de eliminar el atasco, apague el producto y desenchufe el cable de alimentación.

En esta sección se proporciona información acerca de los temas siguientes:

  • Áreas internas
  • Bandejas de entrada
  • Bandejas de salida


Áreas internas

Áreas internas

En esta sección se proporciona información acerca de los temas siguientes:

  • Área del cartucho de impresión y ruta del papel


Área del cartucho de impresión y ruta del papel

Área del cartucho de impresión y ruta del papel

1.
Pulse el botón para abrir la puerta del cartucho de impresión y, a continuación, retire el cartucho.

Retirada del cartucho de impresión

PRECAUCIÓN:

Para evitar dañar el cartucho de impresión, no lo exponga a la luz directa. Cúbralo con un papel.
2.
Si puede ver el papel atascado, agárrelo con las dos manos y tire lentamente de él para sacarlo del producto.

Elimine el papel atascado

3.
Vuelva a colocar el cartucho de impresión y cierre la puerta.

Inserción del cartucho de impresión

4.
Si no hay papel atascado en el interior de la puerta del cartucho de impresión, abra la puerta de eliminación de atascos de la parte posterior del producto.

Puerta de eliminación de atascos

5.
Si puede ver el papel atascado, agárrelo con las dos manos y tire lentamente de él para sacarlo del producto.

Elimine el papel atascado

6.
Cierre la puerta de eliminación de atascos.

Puerta de eliminación de atascos


Bandejas de entrada

Bandejas de entrada

En esta sección se proporciona información acerca de los temas siguientes:

  • Bandeja 1
  • Bandeja 2


Bandeja 1

Bandeja 1

1.
Pulse el botón para abrir la puerta del cartucho de impresión y, a continuación, retire el cartucho.

Retirada del cartucho de impresión

PRECAUCIÓN:

Para evitar dañar el cartucho de impresión, no lo exponga a la luz directa. Cúbralo con un papel.
2.
Levante la cubierta del rodillo de la bandeja 1, agarre el papel atascado y tire lentamente de él para sacarlo del producto.

Elimine el papel atascado

3.
Vuelva a colocar el cartucho de impresión y cierre la puerta.

Inserción del cartucho de impresión


Bandeja 2

Bandeja 2

1.
Abra la bandeja.

Abra la bandeja

2.
Agarre el papel atascado con las dos manos y tire lentamente de él para sacarlo del producto.

Elimine el papel atascado

3.
Cierre la bandeja.

Cierre la bandeja

4.
Si no puede ver papel atascado en el área de la bandeja, abra la puerta del cartucho de impresión y tire hacia abajo de la guía superior del soporte de impresión. Agarre el papel atascado con las dos manos y tire lentamente de él para sacarlo del producto.

Elimine el papel atascado

5.
Vuelva a colocar el cartucho de impresión y cierre la puerta.

Inserción del cartucho de impresión


Bandejas de salida

Bandejas de salida

PRECAUCIÓN:

Para evitar dañar el producto, no intente eliminar un atasco en la bandeja de salida superior tirando del papel hacia fuera.

1.
En la parte posterior del producto, abra la puerta de eliminación de atascos.

Puerta de eliminación de atascos

2.
Agarre el papel atascado con las dos manos y tire de él lentamente para sacarlo del producto.

Elimine el papel atascado

3.
Cierre la puerta de eliminación de atascos.

Puerta de eliminación de atascos


Resolver problemas de calidad de impresión

Resolver problemas de calidad de impresión

Puede evitar la mayoría de problemas de calidad de impresión siguiendo estas indicaciones.

●
Configure las bandejas con los valores adecuados del tipo de papel. Consulte la sección Configuración de bandejas.
●
Utilice papel que cumpla con las recomendaciones de HP. Consulte la sección Papel y soportes de impresión.
●
Limpie el producto como sea necesario. Consulte la sección Limpieza de la ruta del papel.

En esta sección se proporciona información acerca de los temas siguientes:

  • Problemas de calidad de impresión asociados con el papel
  • Problemas de calidad de impresión asociados al entorno
  • Problemas de calidad de impresión relacionados con los atascos
  • Ajuste de la densidad de impresión
  • Ejemplos de defectos en la imagen


Problemas de calidad de impresión asociados con el papel

Problemas de calidad de impresión asociados con el papel

Algunos problemas de calidad de impresión aparecen por utilizar papel que no cumple con las especificaciones HP.

●
La superficie del papel es demasiado lisa.
●
El grado de humedad del papel es irregular, demasiado alto o bajo. Utilice papel de una fuente distinta o papel de resmas sin abrir.
●
Algunas áreas de papel rechazan el tóner. Utilice papel de una fuente distinta o papel de resmas sin abrir.
●
El membrete que utiliza está impreso en papel con una textura rugosa. Utilice un papel xerográfico con una textura más suave. Si se soluciona el problema, pida al proveedor de su membrete que utilice el papel que cumpla con las especificaciones HP.
●
El papel es demasiado rugoso. Utilice un papel xerográfico con una textura más suave.
●
El papel es demasiado pesado para la configuración del tipo de papel seleccionada, el tóner no es compatible con el papel.

Para obtener las especificaciones completas sobre el papel de todos los productos HP LaserJet, consulte la Guía de soportes de impresión de la familia de impresoras HP LaserJet. Esta guía está disponible en www.hp.com/support/ljpaperguide.


Problemas de calidad de impresión asociados al entorno

Problemas de calidad de impresión asociados al entorno

Si el producto está operando en condiciones de demasiada humedad o sequedad, verifique que el entorno de impresión se encuentra dentro de las especificaciones. Consulte la sección Entorno operativo.


Problemas de calidad de impresión relacionados con los atascos

Problemas de calidad de impresión relacionados con los atascos

Asegúrese de que no queden hojas en la ruta del papel.

●
Si el producto se ha atascado recientemente, imprima dos o tres páginas para limpiar la ruta del papel.
●
Si las páginas no pasan por el fusor o aparecen defectos de imagen en los siguientes documentos, imprima dos o tres páginas para limpiar la ruta del papel. Si el problema persiste, imprima y procese una página de limpieza. Consulte la sección Limpieza de la ruta del papel.


Ajuste de la densidad de impresión

Ajuste de la densidad de impresión

Puede solucionar varios problemas de calidad de impresión mediante el ajuste de la densidad de impresión, que aclara u oscurece la impresión en general.

Windows
1.
Abra la pantalla Propiedades del controlador de la impresora y, a continuación, haga clic en la ficha Configuración de dispositivo. Para obtener instrucciones, consulte la tercera columna de Cambio de configuración del controlador de impresora en Windows.
2.
En la sección Densidad de impresión, ajuste la barra deslizante para cambiar la densidad de impresión.
3.
Haga clic en el botón OK.
Macintosh
1.
En el menú Archivo, haga clic en Imprimir.
2.
Abra el menú Opciones de impresión.
3.
En la sección Densidad de impresión, ajuste la barra deslizante para cambiar la densidad de impresión.


Ejemplos de defectos en la imagen

Ejemplos de defectos en la imagen

Esta sección contiene información para identificar y corregir los defectos de impresión.

NOTA:

Si con estos pasos no se corrige el problema, póngase en contacto con un distribuidor autorizado o un representante del servicio técnico de HP.

En esta sección se proporciona información acerca de los temas siguientes:

  • Impresión clara o atenuada
  • Manchas de tóner
  • Imperfecciones
  • Líneas verticales
  • Fondo gris
  • Zonas borrosas
  • Tóner suelto
  • Defectos verticales repetidos
  • Caracteres malformados
  • Página inclinada
  • Curvaturas u ondulaciones
  • Arrugas o pliegues
  • Contorno de dispersión del tóner


Impresión clara o atenuada

Impresión clara o atenuada

Impresión clara o atenuada
●
El cartucho está llegando al final de su vida útil.
●
Redistribuya el tóner para prolongar su vida útil.
●
Es posible que el medio de impresión no cumpla las especificaciones de Hewlett-Packard (por ejemplo, que sea demasiado húmedo o rugoso).
●
Si toda la página aparece clara, los ajustes de densidad de impresión son demasiado claros o la opción EconoMode está activada. Ajuste la densidad de impresión y desactive la opción EconoMode en las propiedades de la impresora.


Manchas de tóner

Manchas de tóner

Manchas de tóner
●
Es posible que el medio de impresión no cumpla las especificaciones de Hewlett-Packard (por ejemplo, que sea demasiado húmedo o rugoso).
●
Es posible que la impresora necesite una limpieza.
●
El cartucho de impresión puede estar defectuoso.


Imperfecciones

Imperfecciones

Omisiones
●
Es posible que sólo haya una hoja de medio de impresión defectuosa. Intente volver a imprimir el trabajo.
●
El contenido de humedad del medio de impresión no es uniforme, o el medio presenta zonas húmedas en su superficie. Intente imprimir con un nuevo medio de impresión.
●
El lote de medios de impresión es defectuoso. Los procesos de fabricación pueden hacer que algunas áreas rechacen el tóner. Intente utilizar otra marca de medios de impresión.
●
El cartucho de impresión puede estar defectuoso.


Líneas verticales

Líneas verticales

Líneas verticales
Es posible que el tambor fotosensible que contiene el cartucho de impresión esté rayado. Instale un nuevo cartucho de impresión HP.


Fondo gris

Fondo gris

Fondo gris
●
Cambie el medio de impresión por uno de menor gramaje.
●
Compruebe el entorno de la impresora. Las condiciones de mucha sequedad (baja humedad) pueden aumentar el sombreado de fondo.
●
La configuración de densidad podría ser demasiado alta. Ajuste la configuración de densidad.
●
Instale un nuevo cartucho de impresión HP.


Zonas borrosas

Zonas borrosas

Mancha de tóner
●
Si aparecen zonas borrosas en el borde superior del medio de impresión, significa que las guías para el papel están sucias. Limpie las guías con un paño seco que no desprenda pelusa.
●
Compruebe el tipo y la calidad del medio de impresión.
●
La temperatura del fusor podría ser demasiado baja. En el controlador de la impresora, compruebe que el tipo de medio de impresión seleccionado sea el correcto.
●
Intente instalar un nuevo cartucho de impresión HP.


Tóner suelto

Tóner suelto

Tóner suelto
●
La temperatura del fusor podría ser demasiado baja. En el controlador de la impresora, compruebe que el tipo de medio de impresión seleccionado sea el correcto.
●
Limpie el interior de la impresora.
●
Compruebe el tipo y la calidad del medio de impresión.
●
En el controlador de la impresora, compruebe que el tipo de medio de impresión seleccionado sea el correcto.
●
Conecte la impresora directamente a una toma de corriente alterna, en lugar de a una línea de alimentación.


Defectos verticales repetidos

Defectos verticales repetidos

Defectos verticales repetidos
●
El cartucho de impresión puede estar dañado. Si se produce una marca repetitiva en el mismo punto de la página, instale un nuevo cartucho de impresión HP.
●
Las partes internas pueden estar impregnadas de tóner. Si los defectos se producen en el reverso de la página, es posible que el problema se corrija al imprimir unas páginas más.
●
En el controlador de la impresora, compruebe que el tipo de medio de impresión seleccionado sea el correcto.


Caracteres malformados

Caracteres malformados

Caracteres mal formados
●
Si los caracteres se imprimen incorrectamente, generando imágenes huecas, es posible que la superficie del medio de impresión sea demasiado resbaladiza. Utilice un medio de impresión diferente.
●
Si los caracteres se forman de manera defectuosa, produciendo un efecto ondulante, la impresora puede requerir servicio técnico. Imprima una página de configuración. Si los caracteres se forman de manera defectuosa, póngase en contacto con un distribuidor autorizado o un representante del servicio técnico de HP.


Página inclinada

Página inclinada

Página inclinada
●
Compruebe que el medio de impresión se haya cargado correctamente y que las guías no estén muy juntas ni muy separadas con respecto a la pila de medio de impresión.
●
La bandeja de entrada puede estar demasiado llena.
●
Compruebe el tipo y la calidad del medio de impresión.


Curvaturas u ondulaciones

Curvaturas u ondulaciones

Abarquillado u ondulado
●
Compruebe el tipo y la calidad del medio de impresión. La humedad y las temperaturas altas hacen que el medio de impresión se curve.
●
El medio de impresión puede haber estado en la bandeja de entrada demasiado tiempo. Dé la vuelta a la pila de medios de impresión de la bandeja. También puede intentar girar el medio de impresión 180° en la bandeja de entrada.
●
Abra la puerta de salida directa para imprimir a través de ella.
●
La temperatura del fusor podría ser demasiado alta. En el controlador de la impresora, compruebe que el tipo de medio de impresión seleccionado sea el correcto. Si el problema persiste, seleccione un tipo de medio de impresión que utilice menos temperatura del fusor (por ejemplo, transparencias o un medio de impresión ligero).


Arrugas o pliegues

Arrugas o pliegues

Arrugas o pliegues
●
Compruebe que el medio de impresión se haya cargado adecuadamente.
●
Compruebe el tipo y la calidad del medio de impresión.
●
Abra la puerta de salida directa para imprimir a través de ella.
●
Dé la vuelta a la pila de medios de impresión contenida en la bandeja. También puede intentar girar el medio de impresión 180° en la bandeja de entrada.
●
En los sobres, la causa puede ser aire "embolsado" dentro de ellos. Retire el sobre, alíselo e intente volver a imprimir.


Contorno de dispersión del tóner

Contorno de dispersión del tóner

Contorno de dispersión del tóner
●
Si se ha dispersado mucha cantidad de tóner alrededor de los caracteres, el medio de impresión puede estar ofreciendo resistencia al tóner. (En la impresión láser, es normal que el tóner se disperse en pequeñas cantidades.) Pruebe con un tipo de medio de impresión diferente.
●
Dé la vuelta a la pila de medios de impresión contenida en la bandeja.
●
Utilice un medio de impresión que esté diseñado para impresoras láser.


Solución de problemas de rendimiento

Solución de problemas de rendimiento

Problema
Causa
Solución
Las páginas se imprimen pero están totalmente en blanco.
Puede que aún quede precinto en los cartuchos de impresión.
Asegúrese de que se ha quitado completamente el precinto de los cartuchos de impresión.
Puede que el documento contenga páginas en blanco.
Revise el documento que esté imprimiendo para comprobar si aparece contenido en todas las páginas.
Es posible que el producto no funcione correctamente.
Para probar el producto, imprima una página de configuración.
Las páginas se imprimen muy despacio.
Los tipos de papel más pesados pueden ralentizar el trabajo de impresión.
Imprima en un tipo diferente de papel.
Es posible que las páginas complejas se impriman despacio.
El proceso de fusión adecuado requiere una velocidad de impresión más lenta con el fin de asegurar la mejor calidad de impresión.
Las páginas no se imprimen.
Es posible que el producto no haya extraído el papel de forma correcta.
Asegúrese de que el papel está cargado correctamente en la bandeja.
El papel está atascando el producto.
Elimine el atasco. Consulte la sección Atascos.
El cable USB puede estar defectuoso o conectado de forma incorrecta.
●
Desconecte el cable USB de ambos extremos y vuelva a conectarlo.
●
Pruebe a imprimir un trabajo que se haya impreso anteriormente.
●
Inténtelo con otro cable USB.
Existen otros dispositivos que se están ejecutando en el equipo.
El producto no debe compartir un puerto USB. Si dispone de una unidad de disco duro externa o de una caja de conmutación de red conectada al mismo puerto que el producto, es posible que ese otro dispositivo esté interfiriendo. Para conectar y utilizar el producto, debe desconectar el otro o utilizar dos puertos USB en el equipo.


Resuelva los problemas de conectividad

Resuelva los problemas de conectividad

En esta sección se proporciona información acerca de los temas siguientes:

  • Resuelva los problemas de conexión directa
  • Solucione los problemas de red


Resuelva los problemas de conexión directa

Resuelva los problemas de conexión directa

Si ha conectado el producto directamente al equipo, compruebe el cable.

●
Verifique que el cable está conectado al equipo y al producto.
●
Verifique que el cable no mide más de 2 metros. Reemplace el cable si es necesario.
●
Verifique que el cable funciona correctamente conectándolo a otro producto. Reemplace el cable si es necesario.


Solucione los problemas de red

Solucione los problemas de red

Compruebe lo siguiente para determinar si el producto se está comunicando con la red. Antes de empezar, imprima una página de configuración. Consulte la sección Impresión de las páginas de información.

1.
¿Existen problemas en la conexión física entre la estación de trabajo o el servidor de archivos y el producto?

Verifique si el cableado de la red, las conexiones y la configuración de los direccionadores son correctos. Compruebe que las longitudes de los cables se ajustan a las especificaciones de la red.

2.
¿Están conectados correctamente los cables de la red?

Asegúrese de que el producto está conectado a la red utilizando el puerto y el cable apropiados. Verifique todas las conexiones de cables para asegurarse de que son firmes y de que están en la posición correcta. Si el problema persiste, pruebe un cable o puerto diferente en el concentrador o en el transmisor. La luz ámbar de actividad y la luz verde de estado de transferencia, situadas junto a la conexión del puerto, en la parte posterior del producto, deben estar encendidas.

3.
¿Los parámetros de velocidad de transferencia y modo dúplex están configurados correctamente?

Hewlett-Packard recomienda que esta configuración se deje en modo automático (configuración predeterminada). Consulte la sección Configuración de velocidad de transferencia de datos.

4.
¿Funciona el comando “ping” con el producto?

Envíe un “ping” al producto desde la línea de comandos del equipo. Por ejemplo:

ping 192.168.45.39

Verifique los tiempos de ida y vuelta de“ping".

Si el comando “ping” funciona con el producto, verifique si la dirección IP del producto configurada en el equipo es correcta. Si es correcta, elimine el producto y agréguelo otra vez.

De lo contrario, verifique si los concentradores de red están encendidos y, a continuación, que la red, el producto y el equipo están configurados para el mismo tipo de red.

5.
¿Se han agregado aplicaciones de software a la red?

Asegúrese de que son compatibles y de que están instaladas correctamente con los controladores de impresora apropiados.

6.
¿Pueden imprimir otros usuarios?

Puede que el problema se limite exclusivamente a la estación de trabajo. Verifique los controladores de red y de la impresora y el redireccionamiento de la estación de trabajo (captura en Novell Netware).

7.
Si otros usuarios pueden imprimir, ¿están utilizando el mismo sistema operativo de red?

Compruebe que la configuración de la red en el sistema operativo es correcta.

8.
¿Está activado el protocolo?

Compruebe el estado del protocolo en la página de configuración de la red. También puede utilizar el servidor Web incorporado para comprobar el estado de otros protocolos. Consulte la sección Servidor Web incorporado.

9.
¿Aparece el producto en HP Web Jetadmin u otra aplicación de gestión de redes?
●
Verifique la configuración de la red en la página Configuración de la red.
●
Confirme los valores de red del producto utilizando el panel de control del mismo (en productos con panel de control).


Resolver problemas comunes de Windows

Resolver problemas comunes de Windows

Mensaje de error:
"General Protection FaultException OE"
"Spool32"
"Operación no válida"
Causa
Solución
Cierre todos los programas de software, reinicie Windows e inténtelo de nuevo.
Seleccione otro controlador de impresora. Normalmente, esta operación se realiza desde un programa de software.
Elimine todos los archivos temporales del subdirectorio Temp. Puede determinar el nombre del directorio editando el archivo AUTOEXEC.BAT y buscando “Set Temp =.” El nombre que se encuentra a continuación de esta sentencia es el directorio temporal. Normalmente, de forma predeterminada es C:\TEMP, pero se puede cambiar.
Consulte la documentación de Microsoft Windows que se suministra con el equipo para obtener más información sobre los mensajes de error de Windows.


Resolver problemas comunes en Macintosh

Resolver problemas comunes en Macintosh

NOTA:

La configuración de la impresión USB e IP se realiza a través de la Utilidad de impresora de escritorio. El producto no aparece en el Selector.

El controlador de la impresora no aparece en el Centro de impresión.
Causa
Solución
Es posible que el software del producto no haya sido instalado o se haya instalado incorrectamente.
Asegúrese de que el archivo PPD se encuentra en la siguiente carpeta del disco duro: Biblioteca/Printers/PPDs/Contents/Resources/<lenguaje>.lproj, donde “<lenguaje>” representa el código de dos caracteres del lenguaje utilizado. Si fuera necesario, vuelva a instalar el software. Consulte la guía de instalación inicial si desea obtener instrucciones.

El nombre del producto, la dirección IP o el nombre de host Rendezvous no aparece en el cuadro de lista de impresoras del Centro de impresión.
Causa
Solución
Es posible que el producto no esté preparado.
Compruebe que los cables están conectados correctamente, que el producto está encendido y que la luz Preparado está encendida. Si se conecta mediante USB o un concentrador Ethernet, intente conectarlo directamente al equipo o utilice otro puerto.
Puede que se haya seleccionado un tipo de conexión incorrecto.
Asegúrese de que está seleccionada la opción de impresión USB, IP o Rendezvous según el tipo de conexión existente entre el producto y el equipo.
Se está utilizando un nombre, una dirección IP o un nombre de host Rendezvous de producto incorrectos.
Imprima una página de configuración para comprobar el nombre del producto, la dirección IP y el nombre de host Rendezvous Consulte la sección Impresión de las páginas de información. Compruebe si el nombre del producto, la dirección IP y el nombre de anfitrión Rendezvous que aparecen en la página de configuración coinciden con los establecidos en el Centro de impresión.
Puede que el cable de interfaz esté defectuoso o sea de baja calidad.
Sustituya el cable de interfaz. Asegúrese de utilizar un cable de interfaz de alta calidad.

El controlador de la impresora no configura automáticamente el producto seleccionado en el Centro de impresión.
Causa
Solución
Es posible que el producto no esté preparado.
Compruebe que los cables están conectados correctamente, que el producto está encendido y que la luz Preparado está encendida. Si se conecta mediante USB o un concentrador Ethernet, intente conectarlo directamente al equipo o utilice otro puerto.
Es posible que el software del producto no haya sido instalado o se haya instalado incorrectamente.
Asegúrese de que el archivo PPD se encuentra en la siguiente carpeta del disco duro: Biblioteca/Printers/PPDs/Contents/Resources/<lenguaje>.lproj, donde “<lenguaje>” representa el código de dos caracteres del lenguaje utilizado. Si fuera necesario, vuelva a instalar el software. Consulte la guía de instalación inicial si desea obtener instrucciones.
Es posible que el producto no esté preparado.
Compruebe que los cables están conectados correctamente, que el producto está encendido y que la luz Preparado está encendida. Si se conecta mediante USB o un concentrador Ethernet, intente conectarlo directamente al equipo o utilice otro puerto.
Puede que el cable de interfaz esté defectuoso o sea de baja calidad.
Sustituya el cable de interfaz. Asegúrese de utilizar un cable de interfaz de alta calidad.

Un trabajo de impresión no se envió al producto que deseaba.
Causa
Solución
Puede que la cola de impresión se haya detenido.
Reinicie la cola de impresión. Abra el Monitor de impresión y seleccione Iniciar trabajos.
Se está utilizando un nombre de producto o una dirección IP incorrecta. Otra impresora con un valor igual o similar de nombre de producto, dirección IP o nombre de host Rendezvous puede haber recibido el trabajo de impresión.
Imprima una página de configuración para comprobar el nombre del producto, la dirección IP y el nombre de host Rendezvous Consulte la sección Impresión de las páginas de información. Compruebe si el nombre del producto, la dirección IP y el nombre de anfitrión Rendezvous que aparecen en la página de configuración coinciden con los establecidos en el Centro de impresión.

Un archivo PostScript (EPS) encapsulado no se imprime con las fuentes correctas.
Causa
Solución
Este problema ocurre con algunos programas.
●
Intente descargar en el producto las fuentes del archivo EPS antes de imprimirlo.
●
Envíe el archivo en formato ASCII en lugar de con una codificación binaria.

No puede imprimir desde una tarjeta USB de otros proveedores.
Causa
Solución
Este error se produce cuando no está instalado el software para los dispositivos USB.
Cuando añada una tarjeta USB de otra marca, probablemente necesite el software de Asistencia de tarjeta adaptadora USB de Apple. La versión más actual de este software está disponible en el sitio Web de Apple.

Cuando se conecta el producto con un cable USB, éste no aparece en el Centro de impresión de Macintosh después de seleccionar el controlador.
Causa
Solución
Este problema está provocado por un componente de software o hardware.
Resolución de problemas de software
●
Compruebe que su Macintosh admite USB.
●
Verifique que está utilizando un sistema operativo Macintosh compatible con el producto.
●
Asegúrese de que su equipo Macintosh tenga el software USB de Apple correcto.
Resolución de problemas de hardware
●
Asegúrese de que el producto está encendido.
●
Compruebe si el cable USB está conectado correctamente.
●
Compruebe que utiliza el cable USB de alta velocidad apropiado.
●
Asegúrese de que no hay demasiados dispositivos USB que tomen alimentación eléctrica de la cadena. Desconecte todos los dispositivos de la cadena y conecte el cable directamente al puerto USB en el equipo host.
●
Compruebe si hay más de dos concentradores USB sin alimentación conectados en una fila de la cadena. Desconecte todos los dispositivos de la cadena y conecte el cable directamente al puerto USB en el equipo anfitrión.
NOTA:

El teclado iMac es un concentrador USB sin alimentación.


Resolver problemas de Linux

Resolver problemas de Linux

Para obtener más información sobre la solución de problemas de Linux, visite el sitio Web de asistencia técnica de HP para Linux: www.hp.com/go/linuxprinting.


Consumibles y accesorios
Consumibles y accesorios

Consumibles y accesorios

  • Realizar pedidos de piezas, accesorios y consumibles
  • Referencias


Realizar pedidos de piezas, accesorios y consumibles

Realizar pedidos de piezas, accesorios y consumibles

Dispone de varios métodos para solicitar piezas, consumibles y accesorios.

En esta sección se proporciona información acerca de los temas siguientes:

  • Realizar un pedido directamente a HP
  • Realizar un pedido a través de proveedores de servicios y asistencia


Realizar un pedido directamente a HP

Realizar un pedido directamente a HP

Puede obtener los siguientes elementos directamente de HP:

●
Piezas de repuesto: Para pedir piezas de repuesto en EE.UU., vaya a www.hp.com/go/hpparts. Para pedir piezas de repuesto en el resto de países, póngase en contacto con su centro de servicio HP local autorizado.
●
Consumibles y accesorios: Para solicitar consumibles en Estados Unidos, vaya a www.hp.com/go/ljsupplies. Para realizar pedidos de consumibles en cualquier parte del mundo, vaya a www.hp.com/ghp/buyonline.html. Para solicitar accesorios vaya a www.hp.com/support/ljp2030series.


Realizar un pedido a través de proveedores de servicios y asistencia

Realizar un pedido a través de proveedores de servicios y asistencia

Para pedir piezas o accesorios, póngase en contacto con un proveedor de servicios o asistencia autorizado por HP.


Referencias

Referencias

La siguiente lista de accesorios estaba vigente en el momento de la publicación de este documento. La información sobre pedidos y la disponibilidad de los accesorios puede cambiar durante la vida útil del producto.

En esta sección se proporciona información acerca de los temas siguientes:

  • Cartuchos de impresión
  • Cables e interfaces


Cartuchos de impresión

Cartuchos de impresión

Elemento
Descripción
Referencia
Cartucho de impresión HP LaserJet
Cartuchos de capacidad estándar
CE505A


Cables e interfaces

Cables e interfaces

Elemento
Descripción
Referencia
Accesorios del servidor de impresión externo HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Servidor de impresión USB inalámbrico Jetdirect ew2400 HP
J7951G
HP Jetdirect 175x
J6035G
Adaptador de impresión en red USB HP
Q6275A (todo el mundo)
Kit de actualización de impresión inalámbrica HP
Q6236A (Norteamérica)
Q6259A (Europa, Oriente Medio, África y los países/las regiones de Asia-Pacífico)
Cable USB
Cable de 2 metros entre A y B
C6518A
Cables paralelos
Cable IEEE 1284-B de 2 metros
C2950A
Cable IEEE 1284-B de 3 metros
C2951A


Servicio y asistencia
Servicio y asistencia

Servicio y asistencia

  • Declaración de garantía limitada de Hewlett-Packard
  • Declaración de garantía limitada para el cartucho de impresión
  • Licencia de uso para el usuario final
  • Servicio de garantía de autorreparación del cliente
  • Asistencia al cliente
  • Contratos de mantenimiento de HP


Declaración de garantía limitada de Hewlett-Packard

Declaración de garantía limitada de Hewlett-Packard

PRODUCTO HP
DURACIÓN DE LA GARANTÍA LIMITADA
HP LaserJet P2035, P2035n
Un año a partir de la fecha de compra

A partir de la fecha de compra, HP garantiza al cliente, usuario final, que sus productos de hardware y accesorios no presentarán ningún tipo de defecto de materiales o de fabricación durante el período anteriormente indicado. Si se notifican a HP defectos de dicho tipo durante el período de garantía, HP procederá, según sea pertinente, a reparar o reemplazar los productos que demuestren ser defectuosos. Los productos de reemplazo pueden ser nuevos o de rendimiento similar al de los nuevos.

HP garantiza que el software de HP no dejará de ejecutar sus instrucciones de programación después de la fecha de compra, durante el período especificado anteriormente, debido a defectos en el material y la mano de obra cuando se instale y utilice correctamente. Si se notifica a HP la existencia de tales defectos durante el período de garantía, HP reemplazará los soportes en los que se almacena el software que no ejecuta sus instrucciones de programación debido a dichos defectos.

HP no garantiza que el funcionamiento de los productos HP será ininterrumpido o estará libre de errores. Si, tras un período de tiempo razonable, HP no puede reparar o reemplazar el producto como se garantiza, se reembolsará al cliente el importe de la compra previa devolución del producto.

Los productos de HP pueden contener componentes reprocesados equivalentes en rendimiento a un componente nuevo o componentes que hayan sido utilizados alguna vez.

La garantía no se aplica a defectos derivados de (a) mantenimiento o calibración incorrectos o inadecuados, (b) software, interfaces, piezas o consumibles no suministrados por HP, (c) modificaciones no autorizadas o uso incorrecto, (d) funcionamiento fuera de las especificaciones ambientales indicadas para el producto o (e) preparación o mantenimiento incorrectos.

EN LA MEDIDA EN QUE LO PERMITA LA LEGISLACIÓN LOCAL, LAS GARANTÍAS MENCIONADAS ANTERIORMENTE SON EXCLUSIVAS Y NO SE HA OFRECIDO NI ESPECIFICADO NINGÚN OTRO TIPO DE GARANTÍA O CONDICIÓN, ESCRITA NI ORAL, Y HP RECHAZA ESPECÍFICAMENTE CUALQUIER GARANTÍA O CONDICIÓN IMPLÍCITA DE COMERCIABILIDAD, CALIDAD SATISFACTORIA O IDONEIDAD PARA UNA FINALIDAD DETERMINADA. Algunos países/algunas regiones, estados o provincias no permiten limitaciones en la duración de una garantía implícita, por lo que la limitación o exclusión anterior puede no ser aplicable en su caso. Esta garantía limitada le otorga derechos legales específicos y puede que disponga de otros derechos que varían de un estado a otro, de una provincia a otra o de un/a país/región a otro/a.

La garantía limitada de HP es válida en cualquier país/región o localidad en los que HP ofrezca un servicio de asistencia para este producto y donde haya comercializado este producto. El nivel del servicio de garantía que recibe puede variar según los estándares locales. HP no modificará el modelo, el montaje ni las funciones del producto para hacer que funcione en un país/una región en el que nunca iba a utilizarse por cuestiones legales o reglamentarias.

EN LA MEDIDA EN QUE LO PERMITA LA LEGISLACIÓN LOCAL, LOS RECURSOS INDICADOS EN ESTA DECLARACIÓN DE GARANTÍA SON LOS RECURSOS ÚNICOS Y EXCLUSIVOS A LOS QUE PUEDE OPTAR EL CLIENTE. EXCEPTO EN LOS CASOS QUE SE INDICAN ANTERIORMENTE, BAJO NINGÚN CONCEPTO SERÁN HP O SUS PROVEEDORES RESPONSABLES DE PÉRDIDAS DE DATOS NI POR DAÑOS DIRECTOS, ESPECIALES, INCIDENTALES, CONSECUENCIALES (INCLUIDO LUCRO CESANTE O PÉRDIDA DE DATOS) NI POR DAÑOS DE OTROS TIPOS, AUNQUE SE BASEN EN CONTRATOS, RECLAMACIONES U OTRA CAUSA. Algunos países/algunas regiones, estados o provincias no permiten la exclusión ni limitación de daños incidentales ni consecuenciales, por lo que la limitación o exclusión anterior puede no ser aplicable en su caso.

LOS TÉRMINOS DE GARANTÍA QUE CONTIENE ESTA DECLARACIÓN, EN LA MEDIDA EN QUE LO PERMITA LA LEGISLACIÓN, NO EXCLUYEN, LIMITAN NI MODIFICAN, SINO QUE SE SUMAN A LOS DERECHOS LEGALES OBLIGATORIOS APLICABLES A LA VENTA DE ESTE PRODUCTO.


Declaración de garantía limitada para el cartucho de impresión

Declaración de garantía limitada para el cartucho de impresión

Este producto HP está garantizado contra defectos en los materiales y la mano de obra.

Esta garantía no se aplica a aquellos productos (a) rellenados, restaurados, reprocesados o manipulados de alguna forma, (b) que presenten problemas producidos por el uso indebido, almacenamiento incorrecto o funcionamiento sin atenerse a las especificaciones medioambientales publicadas para el producto o (c) que muestren desgaste por el uso habitual.

Para obtener la asistencia técnica de la garantía, devuelva el producto al establecimiento de compra (con una descripción por escrito del problema y muestras de impresión) o póngase en contacto con el Servicio de atención al cliente de HP. Se sustituirá todo producto que se demuestre que esté defectuoso o se devolverá la cantidad equivalente al precio de compra, a discreción de HP.

HASTA EL PUNTO PERMITIDO POR LA LEGISLACIÓN LOCAL, LA ANTERIOR GARANTÍA EXCLUYE TODA GARANTÍA O CONDICIÓN, TANTO ESCRITA COMO VERBAL, EXPRESA O IMPLÍCITA. HEWLETT-PACKARD RECHAZA ESPECÍFICAMENTE CUALQUIER OTRA GARANTÍA O CONDICIÓN IMPLÍCITA DE COMERCIABILIDAD, CALIDAD SATISFACTORIA E IDONEIDAD PARA UN FIN DETERMINADO.

HASTA EL PUNTO PERMITIDO POR LA LEGISLACIÓN LOCAL, EN NINGÚN CASO SERÁ HEWLETT-PACKARD O SUS PROVEEDORES RESPONSABLE DE DAÑOS DIRECTOS, ESPECIALES, INCIDENTALES, CONSECUENCIALES (INCLUIDA LA PÉRDIDA DE BENEFICIOS O DATOS) O DE CUALQUIER OTRO TIPO, TANTO SI SON CONTRACTUALES, EXTRACONTRACTUALES O DE CUALQUIER OTRO TIPO.

LAS CLAÚSULAS DE LA PRESENTE GARANTÍA MENCIONADAS EN ESTA DECLARACIÓN, EXCEPTO HASTA DONDE LO PERMITE LA LEY, NO EXCLUYEN, RESTRINGEN O MODIFICAN, SINO QUE SE CONSIDERAN ADICIONALES A LOS DERECHOS LEGALES RECONOCIDOS POR LA LEY APLICABLES A LA VENTA DE ESTE PRODUCTO A USTED.


Licencia de uso para el usuario final

Licencia de uso para el usuario final

LEER DETENIDAMENTE ANTES DE USAR ESTE PRODUCTO DE SOFTWARE: Esta licencia de uso para el usuario final (“Licencia”) es un contrato entre (a) usted (ya sea una persona física o la persona jurídica a la que representa) y (b) Hewlett-Packard Company ("HP"), que regula el uso, por su parte, del producto de software ("Software"). Esta licencia no será de aplicación si existe un contrato de licencia distinto entre usted y HP o sus proveedores para el Software, incluyendo aquellos contratos de licencia en la documentación en línea. El término "Software" puede incluir (i) el soporte asociado, (ii) la guía del usuario y otros materiales impresos y (iii) documentación electrónica o "en línea" (conjuntamente denominada "Documentación del usuario").

LOS DERECHOS SOBRE EL SOFTWARE SÓLO SE OFRECEN CON LA CONDICIÓN DE QUE ACEPTE TODOS LOS TÉRMINOS Y CONDICIONES DE ESTA LICENCIA. MEDIANTE LA INSTALACIÓN, COPIA, DESCARGA O CUALQUIER OTRO USO DEL SOFTWARE USTED ACEPTA QUEDAR VINCULADO POR ESTA LICENCIA. SI NO ACEPTA ESTA LICENCIA, NO INSTALE, DESCARGUE O USE EL SOFTWARE DE CUALQUIER OTRO MODO. SI COMPRÓ EL SOFTWARE, PERO NO ESTÁ DE ACUERDO CON ESTA LICENCIA, DEVUÉLVALO AL LUGAR DONDE LO COMPRÓ ANTES DE CATORCE DÍAS PARA OBTENER EL REEMBOLSO DEL PRECIO DE COMPRA; SI EL SOFTWARE ESTÁ INSTALADO O HA SIDO PUESTO A DISPOSICIÓN JUNTO CON OTRO PRODUCTO DE HP, PODRÁ DEVOLVER EL PRODUCTO COMPLETO SIN USAR.

1. SOFTWARE DE TERCEROS. El Software puede incluir, además del software propiedad de HP ("Software de HP"), otro software sujeto a licencias de terceros ("Software de terceros" y "Licencia de terceros"). Cualquier Software de terceros se le concede bajo una licencia sujeta a los términos y condiciones de la Licencia de terceros correspondiente. Normalmente, podrá encontrar la Licencia de terceros en un archivo tal como “license.txt”; si no puede encontrar dicha licencia, póngase en contacto con el servicio de asistencia técnica de HP. Si las Licencias de terceros incluyen licencias que estipulan la disponibilidad del código fuente (como puede ser la Licencia Pública General de GNU) y el código fuente correspondiente no se incluye junto con el Software, consulte las páginas de asistencia del producto en el sitio web de HP (hp.com) para averiguar cómo obtener dicho código fuente.

2. DERECHOS DE LA LICENCIA. Siempre y cuando usted cumpla con todos los términos y condiciones de esta licencia, se le conceden con los siguientes derechos:

a. Uso. HP le otorga una licencia para usar una copia del Software de HP. "Uso" significa instalar, copiar, almacenar, cargar, ejecutar, visualizar o usar de cualquier otra manera el Software de HP. Usted no puede modificar el Software de HP ni desactivar ninguna de las funciones de control y concesión de licencia del mismo. Si HP le ha proporcionado este Software para usarlo junto con un producto de tratamiento de imágenes o impresión (por ejemplo, el Software es un controlador de una impresora u otro producto, programación fija o un complemento), el Software de HP sólo podrá usarse con dicho producto ("Producto de HP"). La Documentación del usuario puede contener ciertas restricciones adicionales en cuanto al uso. No podrá separar las partes integrantes del Software de HP para su Uso. No tiene permiso para distribuir el Software de HP.

b. Copia. Su derecho a copiar significa que puede hacer copias de seguridad o para archivo del Software de HP, siempre y cuando dichas copias contengan todos los avisos de propiedad del Software de HP y sólo se utilicen con finalidades de copia de seguridad.

3. ACTUALIZACIONES. Para usar un Software de HP proporcionado por HP como una actualización, mejora o un complemento (en general "Actualización"), primeramente deberá disponer de la licencia del Software de HP original identificado por HP como apto para la actualización. En la medida que la Actualización reemplace al Software de HP original, ya no podrá usar dicho Software de HP. Esta Licencia se aplica a cada una de las Actualizaciones, a menos que HP estipule otros términos con dicha Actualización. En caso de contradicción entre esta licencia y esos otros términos, los últimos prevalecerán.

4. TRANSFERENCIA.

a. Transferencia a terceros. El usuario final inicial del Software de HP puede realizar una sola transferencia del Software de HP a otro usuario final. Toda transferencia incluirá todas las partes integrantes, soportes, Documentación del usuario, esta Licencia y, si es el caso, el certificado de autenticidad. La transferencia no puede ser indirecta, como por ejemplo, mediante una venta en depósito. Con anterioridad a la transferencia, el usuario final que reciba el Software deberá aceptar esta Licencia. Una vez transferido el Software de HP, su licencia quedará automáticamente rescindida.

b. Restricciones. No puede alquilar, arrendar o prestar el Software de HP o usarlo con fines de uso comercial en régimen de tiempo compartido o para uso por terceros. No puede sublicenciar, asignar o transferir el Software de HP excepto en los casos expresamente permitidos en la presente Licencia.

5. DERECHOS DE PROPIEDAD. Todos los derechos de la propiedad intelectual e industrial del Software y la Documentación del Usuario corresponden a HP o a sus proveedores, y están protegidos por ley, incluyendo las leyes aplicables sobre derechos de autor, secretos comerciales, patentes y marcas. No podrá eliminar del Software ninguna identificación del producto, aviso de copyright o restricciones de propiedad.

6. LIMITACIONES DE INGENIERÍA INVERSA. No podrá utilizar técnicas de ingeniería inversa, desensamblar ni descompilar el Software de HP excepto y solo en la medida que lo permita la ley aplicable.

7. CONSENTIMIENTO PARA EL USO DE DATOS. HP y sus filiales podrán recoger y utilizar información técnica que usted proporcione en relación con (i) el Uso que hace del Software o del Producto de HP, o (ii) la prestación de servicios de asistencia técnica relacionados con el Software o con el Producto de HP. Toda esa información quedará sujeta a la política de privacidad de HP. HP no utilizará dicha información de ninguna forma que le identifique personalmente, excepto en la medida en que ello sea necesario para mejorar su Uso o para prestarle servicios de asistencia técnica.

8. LIMITACIÓN DE RESPONSABILIDAD. No obstante los daños en los que usted pudiera incurrir, toda la responsabilidad de HP y de sus proveedores y su único remedio bajo esta Licencia estarán limitados al importe que pagó por el Producto o a 5 dólares estadounidenses (aquella cantidad que sea superior). EN LA MEDIDA QUE LA LEY APLICABLE LO PERMITA, EN NINGÚN CASO HP NI SUS PROVEEDORES SERÁN RESPONSABLES DE CUALQUIER DAÑO ESPECIAL, FORTUITO, INDIRECTO O CONSECUENTE (INCLUYENDO DAÑOS POR LUCRO CESANTE, PÉRDIDA DE DATOS, INTERRUPCIÓN DE LA ACTIVIDAD COMERCIAL, LESIONES O PÉRDIDA DE PRIVACIDAD) RELACIONADOS DE ALGUNA MANERA CON EL USO O LA INCAPACIDAD DE USAR EL SOFTWARE, INCLUSO SI HP O CUALQUIERA DE SUS PROVEEDORES HA SIDO AVISADO DE LA POSIBILIDAD DE DICHOS DAÑOS, E INCLUSO SI EL REMEDIO ANTERIOR NO CUMPLE SU PROPÓSITO ESENCIAL. Algunos estados u otras jurisdicciones no permiten la exclusión o la limitación de daños fortuitos o consecuentes, por lo que es posible que las anteriores limitaciones o exclusiones no sean aplicables en su caso.

9. GOBIERNO DE LOS EE.UU. COMO CLIENTE Si es usted una organización perteneciente al gobierno de los EE.UU., en ese caso, concordante con FAR 12.211 y FAR 12.212, el software comercial (Commercial Computer Software), la documentación del software comercial (Computer Software Documentation) y los datos técnicos (Technical Data) para los artículos comerciales (Commercial Items)se conceden bajo la licencia comercial de HP correspondiente.

10. CUMPLIMIENTO CON LAS LEYES DE EXPORTACIÓN. Deberá cumplir con todas las leyes, normas y reglamentaciones (i) aplicables a la exportación o importación de Software, o (ii) que restrinjan el Uso del Software, incluyendo cualquier restricción relacionada con la proliferación de armas nucleares, químicas o biológicas.

11. RESERVA DE DERECHOS. HP y sus proveedores se reservan todos los derechos que no se hayan otorgado expresamente en esta Licencia.

(c) 2007 Hewlett-Packard Development Company, L.P.

Ver. 11/06


Servicio de garantía de autorreparación del cliente

Servicio de garantía de autorreparación del cliente

Los productos HP están diseñados con piezas de autorreparación del cliente (CSR) para minimizar el tiempo de reparación y permitir una mayor flexibilidad en la sustitución de piezas defectuosas. Si durante el periodo de diagnóstico, HP identifica que la reparación puede ser llevada a cabo por una pieza CSR, HP le enviará directamente la pieza para que la sustituya. Hay dos categorías de piezas CSR: 1) Piezas cuya autorreparación del cliente es obligatoria. Si solicita a HP que reemplace estas piezas, se le cargarán los costes de transporte y mano de obra del servicio. 2) Piezas cuya autorreparación del cliente es opcional. Estas piezas también se han diseñado para la autorreparación del cliente. En cambio, si solicita a HP que la reemplace, puede que no se le apliquen costes adicionales en función del tipo de garantía diseñado para su producto.

Si están disponibles y las distancias lo permiten, las piezas CSR se le enviarán al siguiente día laboral. Si desea recibirlas el mismo día o en cuatro horas se le aplicará un coste adicional si la geografía lo permite. Si requiere asistencia, puede llamar al centro de asistencia técnica de HP y un técnico le ayudará por teléfono. HP especifica en los materiales enviados con la pieza de repuesto CSR si se debe devolver la pieza defectuosa. En los casos en los que se tenga que devolver la pieza defectuosa a HP, deberá enviar la parte defectuosa a HP dentro de un periodo de tiempo, normalmente en cinco (5) días laborales. La pieza defectuosa tiene que ser devuelta con la documentación correspondiente en el material de envío. Si no devuelve la pieza defectuosa, HP puede cobrarle la sustitución de la pieza. Con la auto-reparación del cliente, HP se hará cargo de los costes de envío y devolución determinando el mensajero/transportista que empleará.


Asistencia al cliente

Asistencia al cliente

Obtener asistencia telefónica gratuita durante el periodo de garantía para su país/región
Tenga preparados el nombre, el número de serie y la fecha de compra del producto, además de una descripción del problema.
Los números de teléfono de su país/región aparecen en el folleto incluido en la caja del producto, o en www.hp.com/support/.
Obtener asistencia 24 horas en Internet
www.hp.com/support/ljp2030series
Obtener asistencia para productos que se utilizan con un equipo Macintosh
www.hp.com/go/macosx
Descargar utilidades, controladores e información electrónica sobre el software
www.hp.com/go/ljp2030series_software
Pedir consumibles y papel
www.hp.com/go/suresupply
Pedir piezas o accesorios originales de HP
www.hp.com/buy/parts
Obtener contratos de servicios o mantenimiento HP adicionales
www.hp.com/go/carepack


Contratos de mantenimiento de HP

Contratos de mantenimiento de HP

HP ofrece varios tipos de contratos de mantenimiento que satisfacen una amplia gama de necesidades de asistencia técnica. Los contratos de mantenimiento no forman parte de la garantía estándar. Los servicios de asistencia técnica pueden variar según el área. Consulte a su distribuidor local HP y compruebe los servicios con los que puede contar.

En esta sección se proporciona información acerca de los temas siguientes:

  • Contratos de servicio técnico in situ
  • Cómo volver a embalar el producto
  • Garantía ampliada


Contratos de servicio técnico in situ

Contratos de servicio técnico in situ

Para proporcionarle el nivel de asistencia técnica que mejor se ajuste a sus necesidades, HP cuenta con contratos de asistencia técnica in situ con una selección de tiempos de respuesta.

En esta sección se proporciona información acerca de los temas siguientes:

  • Asistencia técnica in situ al día siguiente
  • Asistencia técnica in situ semanal (volumen)


Asistencia técnica in situ al día siguiente

Asistencia técnica in situ al día siguiente

Este contrato proporciona asistencia técnica el día laborable siguiente a la petición de este servicio. En la mayoría de los contratos in situ se puede pagar una cuota adicional para obtener horas de cobertura adicionales o desplazamientos fuera de las zonas de servicio técnico designadas de HP.


Asistencia técnica in situ semanal (volumen)

Asistencia técnica in situ semanal (volumen)

Este contrato proporciona visitas in situ programadas semanalmente para organizaciones que dispongan de muchos productos HP. Este contrato está indicado para sitios que utilicen 25 o más productos de entorno de trabajo, incluidos dispositivos, trazadores de gráficos, equipos y unidades de disco.


Cómo volver a embalar el producto

Cómo volver a embalar el producto

Si el Centro de atención al cliente de HP determina que es necesario devolver el producto a HP para su reparación, siga estos pasos para volver a embalar el producto antes de transportarlo.

PRECAUCIÓN:

El cliente será responsable de los daños de transporte que resulten de no haber embalado el producto adecuadamente.

1.
Extraiga y guarde el cartucho de impresión.
PRECAUCIÓN:

Es sumamente importante retirar el cartucho de impresión antes de transportar el producto. Si el cartucho de impresión permanece en el producto durante el transporte, podría gotear y cubrir de tóner el motor y otras partes del producto.

Para evitar daños en el cartucho de impresión, evite tocar el rodillo y guarde el cartucho de impresión en su material de embalaje original o de manera que no quede expuesto a la luz.

2.
Extraiga y guarde el cable de alimentación, el cable de interfaz y los accesorios opcionales.
3.
Si es posible, incluya pruebas de impresión y entre 50 y 100 hojas de papel u otros soportes de impresión que no se hayan impreso correctamente.
4.
Si reside en EE.UU., llame por teléfono al Centro de atención al cliente de HP para solicitar nuevo material de embalaje. Si reside fuera de los EE.UU., utilice el material de embalaje original si es posible. Hewlett-Packard recomienda contratar un seguro para el envío del equipo.


Garantía ampliada

Garantía ampliada

El servicio de asistencia de HP proporciona cobertura para el producto de hardware de HP y todos los componentes internos suministrados por HP. El mantenimiento del hardware abarca un período de uno a tres años a partir de la fecha de compra del producto HP. El cliente debe contratar el servicio de asistencia de HP dentro del período indicado de garantía de fábrica. Para obtener más información, póngase en contacto con el Servicio técnico y de atención al cliente de HP.


Especificaciones
Especificaciones

Especificaciones

  • Especificaciones físicas
  • Consumo de energía y emisiones acústicas
  • Entorno operativo


Especificaciones físicas

Especificaciones físicas

Dimensiones y pesos de producto
Modelo de producto
Altura
Profundidad
Anchura
Peso
Impresora HP LaserJet serie P2030
256 mm (10,1 pulg.)
368 mm (14,5 pulg.)
360 mm (14,2 pulg.)
9,9 kg (21,8 lb)

Dimensiones del producto con todas las puertas y bandejas completamente abiertas
Modelo de producto
Altura
Profundidad
Anchura
Impresora HP LaserJet serie P2030
256 mm (10,1 pulg.)
455 mm (17,9 pulg.)
360 mm (14,2 pulg.)


Consumo de energía y emisiones acústicas

Consumo de energía y emisiones acústicas

Consulte www.hp.com/go/ljp2030/regulatory para obtener información actualizada.


Entorno operativo

Entorno operativo

Condiciones necesarias
Condiciones ambientales
Impresión
Almacenamiento/en espera
Temperatura (producto y cartucho de impresión)
De 7,5° a 32,5 °C (de 45,5° a 90,5 °F)
De 0° a 35 °C (de 32° a 95 °F)
Humedad relativa
Del 10 al 80%
Del 10 al 90%


Información sobre normativas
Información sobre normativas

Información sobre normativas

  • Normas de la FCC
  • Programa de administración medioambiental de productos
  • Declaración de conformidad
  • Declaraciones sobre seguridad


Normas de la FCC

Normas de la FCC

Este equipo fue probado y cumple todas las limitaciones de los dispositivos de Clase B, de acuerdo con el Apartado 15 de la normativa de la FCC. Estos límites están diseñados para proporcionar una protección razonable contra interferencias cuando se utiliza el equipo en una instalación residencial. Este equipo genera, emplea y puede irradiar energía de frecuencia de radio. Si este equipo no se instala y utiliza de acuerdo con las instrucciones, puede provocar interferencias en las comunicaciones por radio. En cualquier caso, no hay garantía alguna de que no se puedan producir interferencias en una instalación específica. Si este equipo ocasiona interferencias dañinas para la recepción de radio o televisión, lo que puede determinarse apagando y volviendo a encender el equipo, se recomienda al usuario que intente corregir las interferencias tomando una o más de las siguientes medidas:

●
reoriente o reubique la antena receptora;
●
aumente la separación entre el equipo y el receptor;
●
conecte el equipo a una toma de corriente que esté en un circuito distinto al circuito en el que esté ubicado el receptor;
●
consulte con su distribuidor o con un técnico experto en radio y televisión.
NOTA:

Cualquier cambio o modificación en la impresora que no esté expresamente aprobado por HP podrá anular la autoridad del usuario para utilizar este equipo.

El uso de un cable de interfaz blindado es un requisito imprescindible para la conformidad con los límites establecidos para los dispositivos de Clase B en el Apartado 15 de las normas de la FCC.


Programa de administración medioambiental de productos

Programa de administración medioambiental de productos

En esta sección se proporciona información acerca de los temas siguientes:

  • Protección del medio ambiente
  • Generación de ozono
  • Consumo de energía
  • Consumo de tóner
  • Consumo de papel
  • Plásticos
  • Consumibles de impresión de HP LaserJet
  • Instrucciones de devolución y reciclado
  • Papel
  • Restricciones de materiales
  • Equipo de eliminación de residuos en los hogares para usuarios de la Unión Europea
  • Hoja de datos sobre seguridad de los materiales (MSDS)
  • Información adicional


Protección del medio ambiente

Protección del medio ambiente

Hewlett-Packard Company se compromete a proporcionar productos de calidad que respeten el medio ambiente. Este producto está diseñado con varios atributos que reducen al mínimo el impacto en el medio ambiente.


Generación de ozono

Generación de ozono

Este producto no genera cantidades apreciables de ozono (O3).


Consumo de energía

Consumo de energía

El consumo de energía disminuye notablemente cuando la impresora se encuentra en modo Preparado, lo que permite la conservación de los recursos naturales y el ahorro de dinero sin que se vea afectado el alto rendimiento del producto. Para determinar el estado de calificación de ENERGY STAR® de este producto, consulte la hoja de datos del producto o la hoja de especificaciones. Los productos calificados se encuentran indicados en:

www.hp.com/go/energystar


Consumo de tóner

Consumo de tóner

En el modo EconoMode, la impresora consume bastante menos tóner, lo cual amplía la duración del cartucho.


Consumo de papel

Consumo de papel

La función de impresión dúplex manual (impresión a doble cara) y la capacidad de impresión de N páginas por hoja (varias páginas impresas en una sola) de este producto pueden reducir el uso de papel y, por consiguiente, la necesidad de recursos naturales.


Plásticos

Plásticos

Los componentes de plástico de más de 25 gramos llevan estampada una marca de identificación del material, de acuerdo con las normativas internacionales al respecto, para que los distintos tipos de plástico se puedan identificar más fácilmente para su reciclaje al final de la vida útil del producto.


Consumibles de impresión de HP LaserJet

Consumibles de impresión de HP LaserJet

La devolución y el reciclado de los cartuchos de impresión de HP LaserJet son muy sencillos y totalmente gratuitos con HP Planet Partners. En cada nuevo cartucho de impresión y paquete de consumibles de la impresora HP LaserJet se incluyen instrucciones e información del programa en varios idiomas. Puede ayudar a reducir el impacto medioambiental aún más si devuelve varios cartuchos juntos en lugar de por separado.

HP se compromete a proporcionar productos y servicios de alta calidad que respeten el medio ambiente, desde el diseño del producto y la fabricación hasta los procesos de distribución, funcionamiento y reciclaje. Si participa en el programa HP Planet Partners, aseguramos que sus cartuchos de impresión HP LaserJet se reciclan correctamente. Se procesan para recuperar plásticos y metales que se usarán en nuevos productos ahorrando millones de toneladas de basura a los vertederos. Tenga en cuenta que no se le devolverá el cartucho. Gracias por ser responsable con el medio ambiente.

NOTA:

Utilice la etiqueta de devolución sólo para devolver los cartuchos de impresión originales de HP LaserJet. No utilice esta etiqueta para cartuchos de inyección de tinta HP, que no sean de HP, que hayan sido rellenados o reacondicionados, ni para devoluciones de garantía. Para obtener más información sobre cómo reciclar los cartuchos de inyección de tinta HP, consulte www.hp.com/recycle.


Instrucciones de devolución y reciclado

Instrucciones de devolución y reciclado

En esta sección se proporciona información acerca de los temas siguientes:

  • Estados Unidos y Puerto Rico
  • Devoluciones desde fuera de EE.UU.


Estados Unidos y Puerto Rico

Estados Unidos y Puerto Rico

La etiqueta que se adjunta en el embalaje del cartucho de HP LaserJet se emplea para la devolución y el reciclado de uno o más cartuchos de impresión de HP LaserJet ya utilizados. Siga las instrucciones correspondientes que se incluyen a continuación.

En esta sección se proporciona información acerca de los temas siguientes:

  • Devoluciones múltiples (más de un cartucho)
  • Devoluciones individuales
  • Envío


Devoluciones múltiples (más de un cartucho)

Devoluciones múltiples (más de un cartucho)

1.
Guarde cada cartucho de impresión de HP LaserJet en su embalaje y envase originales.
2.
Precinte juntas las cajas con precinto de embalaje o material para embalar. El paquete puede pesar hasta 31 kg.
3.
Utilice una etiqueta para envíos individual franqueada.

Ó

1.
Utilice una caja adecuada de la que disponga o solicite una caja de recogida masiva gratuita en www.hp.com/recycle o, en EE.UU. llame al 1-800-340-2445 (hasta 31 kg de cartuchos de impresión HP LaserJet).
2.
Utilice una etiqueta para envíos individual franqueada.


Devoluciones individuales

Devoluciones individuales

1.
Guarde el cartucho de impresión de HP LaserJet en su embalaje y envase originales.
2.
Coloque la etiqueta para envíos en la parte delantera del embalaje.


Envío

Envío

Para todas las devoluciones de cartuchos de impresión HP LaserJet para reciclaje, entregue el paquete en UPS en su próxima entrega o recogida o llévelo a un establecimiento autorizado UPS. Para conocer la dirección de su establecimiento UPS más cercano, llame en EE.UU. al 1-800-PICKUPS o visite www.ups.com. Si realiza una devolución a través de la etiqueta USPS, entregue el paquete a un mensajero postal de EE.UU. o entréguelo en una oficina de correos de EE.UU. Para obtener más información o pedir más etiquetas o cajas vacías para devolución, consulte www.hp.com/recycle o llame en EE.UU. al 1-800-340-2445. A las entregas por UPS se le aplicará las tarifas habituales de recogida. Esta información puede cambiar sin previo aviso.


Devoluciones desde fuera de EE.UU.

Devoluciones desde fuera de EE.UU.

Para participar en el programa de devolución y reciclaje HP Planet Partners, simplemente siga las sencillas indicaciones de la guía de reciclaje (dentro del paquete de su nuevo producto) o visite www.hp.com/recycle. Seleccione su país/región para obtener información sobre cómo devolver sus consumibles de impresión HP LaserJet.


Papel

Papel

Este producto puede utilizarse con papel reciclado siempre que éste cumpla los requisitos especificados en la HP LaserJet Printer Family Print Media Guide (Guía de soportes de impresión de la familia de impresoras HP LaserJet). Este producto es compatible con el uso de papel reciclado según el estándar EN12281:2002.


Restricciones de materiales

Restricciones de materiales

Este producto HP no contiene mercurio añadido.

Este producto HP no contiene una batería.


Equipo de eliminación de residuos en los hogares para usuarios de la Unión Europea

Equipo de eliminación de residuos en los hogares para usuarios de la Unión Europea

símbolo de desechos especiales de la UE

Este símbolo, situado en el producto o en el embalaje, indica que este producto no puede desecharse junto con el resto de sus residuos domésticos. Por contra, tiene la responsabilidad de desecharse de las piezas del producto entregándolas en un punto de recogida adecuado para el reciclaje de equipos eléctricos y electrónicos usados. Al entregar su equipo usado para su recogida y reciclaje estará contribuyendo a conservar recursos naturales y garantizar que se recicle de un modo seguro para la salud humana y el medio ambiente. Para obtener más información acerca de los puntos en donde puede entregar los productos usados para su reciclaje, póngase en contacto con el ayuntamiento o el servicio de recogida de basuras de su localidad o con la tienda en la que adquirió el producto.


Hoja de datos sobre seguridad de los materiales (MSDS)

Hoja de datos sobre seguridad de los materiales (MSDS)

Las hojas de datos sobre seguridad de materiales (MSDS) de consumibles con sustancias químicas (por ejemplo, un tóner) se obtienen en el sitio web de HP www.hp.com/go/msds o www.hp.com/hpinfo/community/environment/productinfo/safety.


Información adicional

Información adicional

Para obtener información sobre estos temas medioambientales consulte:

●
La hoja de perfil medioambiental para éste y algunos productos relacionados con HP.
●
El compromiso de HP de respetar el medio ambiente.
●
El sistema de gestión medioambiental de HP.
●
El programa de devolución y reciclaje de productos de HP al final de su vida útil.
●
Las hojas de datos sobre seguridad de los materiales.

Visite www.hp.com/go/environment o www.hp.com/hpinfo/globalcitizenship/environment.


Declaración de conformidad

Declaración de conformidad

En esta sección se proporciona información acerca de los temas siguientes:

  • Declaración de conformidad


Declaración de conformidad

Declaración de conformidad

Declaración de conformidad
de acuerdo con ISO/IEC 17050-1 y EN 17050-1, DoC#: BOISB-0801-00-rel.1.0
Nombre del fabricante:
Hewlett-Packard Company
Dirección del fabricante:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, (EE.UU.)
declara que el producto
Nombre del producto:
HP LaserJet serie P2030
Número de modelo reglamentario2):
BOISB-0801-00
Opciones del producto:
TODAS
Cartuchos de impresión: CE505A
cumple con las siguientes especificaciones del producto:
Seguridad:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Producto láser/LED de Clase 1)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 - Clase B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Título 47 CFR, Parte 15 Clase B / ICES-003, Número 4
GB9254-1998, GB17625.1-2003
Información adicional:
Este producto cumple con los requisitos de la Directiva EMC 2004/108/EC y la Directiva de bajo voltaje 2006/95/EC e incluye las marcas de CE [image] correspondientes.
Este dispositivo cumple con la Parte 15 de la normativa de la FCC. Su utilización está sujeta a las dos condiciones siguientes: (1) este dispositivo no puede causar interferencias perjudiciales y (2) debe aceptar cualquier interferencia recibida, incluida la que pueda causar un funcionamiento no deseado.
1) El producto fue sometido a pruebas en una configuración típica con Sistemas informáticos personales de Hewlett-Packard.
2) Con una finalidad reglamentaria, este producto tiene asignado un número de modelo reglamentario. No debe confundirse con el nombre de comercialización o los números del producto.
Boise, Idaho , (EE.UU.)
22 de octubre de 2007
Para temas de normativa únicamente:
Persona de contacto en Europa:
Su oficina de ventas y servicio técnico local de Hewlett-Packard o Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen (Alemania), (Fax: +49-7031-14-3143), http://www.hp.com/go/certificates
Persona de contacto en EE.UU.:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Teléfono: +1-208-396-6000)


Declaraciones sobre seguridad

Declaraciones sobre seguridad

En esta sección se proporciona información acerca de los temas siguientes:

  • Seguridad láser
  • Normas DOC de Canadá
  • Declaración VCCI (Japón)
  • Declaración sobre el cable de alimentación (Japón)
  • Declaración EMI (Corea)
  • Declaración de láser de Finlandia
  • Tabla de substancias (China)


Seguridad láser

Seguridad láser

El Centro CDRH (Center for Devices and Radiological Health) del departamento Food and Drug Administration de EE.UU. implementó reglamentaciones para los productos láser fabricados a partir del 1 de agosto de 1976, de cumplimiento obligatorio para los productos comercializados en Estados Unidos. El dispositivo está certificado como producto láser de "Clase 1" según lo estipulado en la Norma de rendimiento de radiaciones del U.S. Department of Health and Human Services (Departamento de sanidad y servicios sociales de EE.UU.), de acuerdo con la ley Radiation Control for Health and Safety Act (Ley de Control de la radiación para la salud y la seguridad) de 1968. La radiación emitida dentro del dispositivo está completamente confinada dentro de las cubiertas externas y la carcasa protectora, por lo que los rayos láser no pueden escapar durante ninguna fase del funcionamiento normal del aparato.

¡ADVERTENCIA!

El uso de controles, ajustes o procedimientos que no sean los que se especifican en la presente guía podrían dejar al usuario expuesto a radiaciones peligrosas.


Normas DOC de Canadá

Normas DOC de Canadá

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Declaración VCCI (Japón)

Declaración VCCI (Japón)

declaración VCCI de Japón


Declaración sobre el cable de alimentación (Japón)

Declaración sobre el cable de alimentación (Japón)

Declaración de Japón sobre el cable de alimentación


Declaración EMI (Corea)

Declaración EMI (Corea)

    http://www.hp.com


Declaración de láser de Finlandia

Declaración de láser de Finlandia

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Tabla de substancias (China)

Tabla de substancias (China)

Tabla de sustancias (China)


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Los siguientes temas describen cómo se puede explorar esta guía del usuario.

  • Utilización de F6 para alternar entre los paneles Exploración y Tema
  • Métodos abreviados de teclado para el visor de ayuda
  • Métodos abreviados de teclado para la ficha Contenido
  • Métodos abreviados de teclado para la ficha Índice
  • Métodos abreviados de teclado para la ficha Buscar
  • Métodos abreviados de teclado para la ficha Favoritos

Notas

  • Además existen comandos de menú de método abreviado a los que se puede acceder por teclado.
  • Los métodos abreviados de teclado funcionan también en ventanas emergentes y secundarias.
  • Cada vez que utilice un método abreviado de teclado en el panel Exploración, desaparece el cursor del panel Tema. Para volver al panel Tema, pulse F6.
  • La casilla de verificación Palabras similares de la ficha Buscar estará seleccionada si se utilizó en la última búsqueda.


Uso del Visor de ayuda HTML

Uso del Visor de ayuda HTML

Los siguientes temas proporcionan información sobre cómo utilizar y navegar en esta guía. Para obtener más información, seleccione uno de los siguientes temas:

  • Cómo conseguir más ayuda
  • Para buscar un tema de ayuda
  • Para crear una lista de temas de ayuda favoritos
  • Para copiar un tema de ayuda
  • Para imprimir el tema de ayuda actual
  • Para buscar temas mediante los botones de la barra de herramientas
  • Uso de los comandos del menú de acceso rápido


Utilización de F6 para alternar entre los paneles Exploración y Tema

Para alternar rápidamente entre los paneles Exploración y Tema, pulse F6 en el teclado.


Métodos abreviados de teclado para el visor de ayuda

Para cerrar el visor de ayuda. | Alt+F4
Para alternar entre el visor de ayuda y otras ventanas abiertas. | Alt+Tabulación
Para mostrar el menú Opciones. | Alt+i
Para cambiar la configuración de Microsoft Internet Explorer. El cuadro de diálogo Opciones de Internet contiene configuraciones de accesibilidad. Para cambiar estas configuraciones, haga clic en la ficha General y, a continuación, en Accesibilidad. | Alt+I y, a continuación, pulse I
Para ocultar o mostrar el panel Exploración. | Alt+I y, a continuación, pulse F
Para imprimir un tema. | Alt+I y, a continuación, pulse M. También puede hacer clic con el botón derecho en el tema y, a continuación, hacer clic en Imprimir.
Para volver al tema anterior. | Alt+Flecha izquierda o Alt+I y, a continuación, pulse A
Para pasar al siguiente tema (siempre que lo haya visualizado inmediatamente antes). | Alt+Flecha derecha o Alt+I y, a continuación, pulse T
Para activar o desactivar el resaltado de la búsqueda. | Alt+I y, a continuación, pulse O
Para actualizar el tema que aparece en el panel Tema (de utilidad cuando se ha establecido un enlace con una página web). | F5 o Alt+I y, a continuación, pulse Z
Para volver a la página principal (los autores de la ayuda pueden especificar una página principal para un sistema de ayuda). | Alt+I y, a continuación, pulse N
Para detener el visor cuando abre una página (de utilidad cuando se está enlazado a la web y se desea detener la descarga de una página). | Alt+I y, a continuación, pulse E
Para saltar a una página web o un tema determinado. El autor de ayuda que genera un archivo de una ayuda compilado (.chm) puede añadir dos enlaces, en el menú Opciones, para temas o páginas web importantes. Cuando se selecciona un comando Saltar se va a uno de dichos temas o páginas web. | Alt+I y, a continuación, pulse 1 o 2
Para alternar entre el panel Exploración y el panel Tema. | F6
Para desplazarse por un tema. | Flecha hacia arriba y Flecha hacia abajo, o bien, Re Pág y Av Pág
Para desplazarse por todos los enlaces de un tema o por las opciones de una ficha del panel Exploración. | Tabulación


Métodos abreviados de teclado para la ficha Contenido

Para mostrar la ficha Contenido. | Alt+C
Para abrir y cerrar un libro o carpeta. | signo más (+) y signo menos (-), o bien, Flecha izquierda y Flecha derecha
Para seleccionar un tema. | Flecha hacia arriba y Flecha hacia abajo
Para mostrar el tema seleccionado. | Entrar


Métodos abreviados de teclado para la ficha Índice

Para mostrar la ficha Índice. | Alt+N
Para escribir una palabra clave para la búsqueda. | Alt+S y, a continuación, escriba la palabra
Para seleccionar una palabra clave de la lista. | Flecha hacia arriba y Flecha hacia abajo
Para mostrar el tema asociado. | Alt+M


Métodos abreviados de teclado para la ficha Buscar

Para mostrar la ficha Buscar. | Alt+B
Para escribir una palabra clave para la búsqueda. | Alt+S y, a continuación, escriba la palabra
Para iniciar una búsqueda. | Alt+E
Para seleccionar un tema de la lista de resultados. | Alt+A y, a continuación, Flecha hacia arriba y Flecha hacia abajo
Para mostrar el tema seleccionado. | Alt+M
Las siguientes opciones sólo están disponibles cuando se activa la búsqueda completa de texto.
Para buscar una palabra clave en la lista de resultados de una búsqueda previa. | Alt+L
Para buscar palabras similares a la palabra clave. Por ejemplo, para buscar palabras como "ejecutando" y "ejecuciones" para la palabra clave "ejecutar". | Alt+M
Para buscar sólo en los títulos de los temas. | Alt+R


Métodos abreviados de teclado para la ficha Favoritos

Para mostrar la ficha Favoritos. | Alt+F
Para añadir el tema mostrado actualmente a la lista Favoritos. | Alt+R
Para seleccionar un tema de la lista Favoritos. | Alt+T y, a continuación, Flecha hacia arriba y Flecha hacia abajo
Para mostrar el tema seleccionado. | Alt+M
Para eliminar el tema seleccionado de la lista. | Alt+Q


Cómo conseguir más ayuda

He aquí algunos consejos sobre cómo encontrar más información al utilizar el Visor de ayuda HTML.

  • Para enlazar con otro tema, una página web, una lista de otros temas o un programa, seleccione las palabras de color subrayadas.
  • Para ver temas que contienen información relacionada, seleccione las palabras "Temas relacionados" que aparecen al final de un tema y seleccione el título del tema que desea ver.
  • Para ver si una determinada palabra o frase de un tema está en el índice, seleccione la palabra y pulse F1.
  • Si ve el contenido de la web en el panel Tema, puede seleccionar Detener o Actualizar en la barra de herramientas para interrumpir una descarga o actualizar una página web.
  • Si utiliza a menudo un determinado tema de ayuda, puede añadirlo a la lista de favoritos.
  • Con el botón derecho del ratón, seleccione la ficha Contenido o el panel Tema para ver los comandos del menú de acceso directo.


Para buscar un tema de ayuda

En el panel de navegación, seleccione una de las siguientes fichas:

  • Para examinar una tabla de contenido, seleccione la ficha Contenido. La tabla de contenido es una lista ampliable. de temas importantes.
  • Para ver una lista de las entradas del índice, seleccione la ficha Índice y escriba una palabra o desplácese por la lista. En el índice, los temas aparecen a menudo bajo más de una entrada.
  • Para buscar todas las apariciones de una palabra o una frase contenida en un archivo de ayuda, seleccione la ficha Buscar y escriba la palabra.
Nota Seleccione la entrada de contenido, de índice o de resultados de búsqueda para mostrar el tema correspondiente.


Para crear una lista de temas de ayuda favoritos

  1. Busque el tema de ayuda que desee convertir en favorito.
  2. Seleccione la ficha Favoritos y pulse Añadir.
Notas
  • Para volver a un tema favorito, seleccione la ficha Favoritos, el tema y, a continuación, Mostrar.
  • Si desea cambiar el nombre de un tema, seleccione el tema y escriba un nombre nuevo en el cuadro Tema actual.
  • Para eliminar un tema favorito, seleccione el tema y pulse Eliminar.


Para copiar un tema de ayuda

  1. En el panel Tema, seleccione con el botón derecho del ratón el tema que desea copiar y pulse Seleccionar todo.
  2. Seleccione de nuevo esta opción con el botón derecho del ratón y pulse Copiar. De esta forma el tema se copiará en el Portapapeles.
  3. Abra el documento que en el que desea copiar el tema.
  4. Coloque el cursor donde desee que aparezca la información.
  5. En el menú Edición, seleccione Pegar.
Nota Si sólo desea copiar parte de un tema, seleccione el texto que desea copiar, pulse el botón derecho del ratón y seleccione Copiar.


Para imprimir el tema de ayuda actual

Seleccione un tema con el botón derecho del ratón y pulse Imprimir.

Nota Si imprime desde la ficha Contenido (seleccionando con el botón derecho del ratón una entrada y pulsando Imprimir) verá las opciones para imprimir sólo el tema actual o para imprimir el tema actual y todos sus subtemas.


Para buscar temas mediante los botones de la barra de herramientas

Hay cinco botones de navegación que se pueden encontrar en la barra de herramientas del Visor de ayuda. Para buscar temas de ayuda, puede seleccionar estos botones:

  • Atrás muestra el último tema visualizado.
  • Adelante muestra el siguiente tema de una secuencia de temas anteriormente visualizada.
  • Siguiente muestra el siguiente tema de la tabla de contenido.
  • Anterior muestra el tema anterior de la tabla de contenido.
  • Inicio muestra el tema de la página principal del archivo de ayuda que esté viendo.
  • Actualizar actualiza el contenido web que en ese momento aparezca en el panel Tema.
  • Detener detiene la descarga de información del archivo. Seleccione este botón para detener la descarga de una página web.
Nota Puede que la barra de herramientas del Visor de ayuda no contenga todos estos botones de navegación.


Uso de los comandos del menú de acceso rápido

Hay varios comandos en el menú de acceso rápido que se pueden utilizar para mostrar y personalizar la información.

Comando
Descripción
Seleccione con el botón derecho del ratón la tabla de contenido y pulse Abrir todos.
Abre todas las carpetas o libros de la tabla de contenido. Este comando sólo funciona si aparece la ficha Contenido.
Seleccione con el botón derecho del ratón la tabla de contenido y pulse Cerrar todos.
Cierra todos los libros o carpetas. Este comando sólo funciona si aparece la ficha Contenido.
Pulse el botón derecho del ratón y seleccione Imprimir.
Imprime el tema.

Nota Puede acceder a estos comandos por medio del teclado. Puede seleccionar MAYÚS+F10 para mostrar el menú de acceso rápido y, a continuación, pulsar las teclas de acceso directo correctas. O bien, activar MouseKeys. Utilice una combinación de Mousekey para mostrar el menú de acceso rápido y seleccione las teclas de acceso directo correctas.