Imprimante HP LaserJet série P2030

Guide d'utilisation

http://www.hp.com


Informations sur les marques et le copyright

Informations sur les marques et le copyright

Copyright et licence

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Il est interdit de reproduire, adapter ou traduire ce manuel sans autorisation expresse par écrit, sauf dans les cas permis par les lois régissant les droits d'auteur.

Les informations contenues dans ce document sont susceptibles d'être modifiées sans préavis.

Les seules garanties des produits et services HP sont exposées dans les clauses expresses de garantie fournies avec les produits ou services concernés. Le contenu de ce document ne constitue en aucun cas une garantie supplémentaire. HP ne peut être tenu responsable des éventuelles erreurs techniques ou éditoriales de ce document.

Numéro de référence : CE461-90913

Edition 1, 10/2008

Marques commerciales

Adobe®, Acrobat®et PostScript® sont des marques commerciales d'Adobe Systems Incorporated.

Intel® Core™ est une marque de Intel Corporation aux Etats-Unis et dans d'autres pays/régions.

Microsoft®, Windows® et Windows® XP sont des marques de Microsoft Corporation déposées aux Etats-Unis.

Windows Vista™ est une marque ou une marque déposée de Microsoft Corporation aux Etats-Unis et/ou dans d'autres pays/régions.

UNIX® est une marque déposée de The Open Group.

ENERGY STAR et le logo ENERGY STAR sont des marques déposées aux Etats-Unis.


Principes de base
Principes de base

Principes de base

  • Comparaison des produits
  • Fonctionnalités du produit
  • Présentation du produit


Comparaison des produits

Comparaison des produits

Cette section fournit des informations sur les rubriques suivantes :

  • Modèles HP LaserJet série P2030


Modèles HP LaserJet série P2030

Modèles HP LaserJet série P2030

Imprimante HP LaserJet P2035
CE461A

Modèle HP LaserJet P2035

Imprimante HP LaserJet P2035n
CE462A

Modèle HP LaserJet P2035 n

●
Permet d'imprimer jusqu'à 30 pages par minute (ppm) sur du papier au format Letter et 30 ppm sur du papier au format A4.
●
Contient 16 Mo de mémoire vive (RAM).
●
Cartouche d'impression HP, prévue pour une utilisation jusqu'à 1,000 pages.
●
Le bac 1 peut contenir jusqu'à 50 feuilles de papier.
●
Le bac 2 peut contenir jusqu'à 250 feuilles de papier.
●
Bac de sortie de 125 feuilles, côté recto vers le bas.
●
Circuit papier direct
●
Port USB 2.0 haute vitesse.
●
Port parallèle
Possède les mêmes fonctions que le modèle HP LaserJet P2035, à l'exception des différences suivantes :
●
Prise en charge réseau intégrée
●
Pas de port parallèle


Fonctionnalités du produit

Fonctionnalités du produit

Fonction
Description
Performances
●
Processeur 266 MHz
Interface utilisateur
●
Panneau de commande à 2 boutons et 6 voyants
●
Pilotes d'imprimante Windows® et Macintosh
●
Serveur Web intégré permettant d'accéder au service d'assistance et de commander des consommables (uniquement pour les modèles connectés au réseau)
Pilotes d’imprimante
●
Pilotes d'impression hôte pour Windows et Macintosh inclus sur le CD du produit
●
Pilote d'imprimante HP UPD PCL 5 en téléchargement sur Internet
●
Pilote d'imprimante XPS (XML Paper Specification) en téléchargement sur Internet
Résolution
●
FastRes 1200 : produit une qualité d'impression à 1 200 points par pouce (ppp) pour une impression de texte ou de graphiques commerciaux rapide et de qualité
●
600 ppp – assure l'impression la plus rapide
Polices
●
45 polices internes proportionnelles
●
80 polices d’écran correspondant au périphérique dans le format TrueType disponibles avec la solution logicielle
Connectivité
●
Connexion USB 2.0 haute vitesse
●
Connexion parallèle (HP LaserJet P2035 imprimante uniquement)
●
Connexion réseau RJ.45 (HP LaserJet P2035n imprimante uniquement)
Consommables
●
La page d'état des consommables contient les informations de niveau de toner, de nombre de pages et de nombre estimé de pages restantes.
●
Le produit contrôle l'authenticité de la cartouche d'impression HP lors de son installation.
●
Intégration du site Internet HP Sure Supply facilitant la commande de cartouches de remplacement
Accessoires
●
Serveur d'impression externe HP Jetdirect
Systèmes d’exploitation compatibles
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP, et Windows Vista™
●
Macintosh OS X version 10.3, 10.4, 10.5 et ultérieure
●
Unix®
●
Linux
Accessibilité
●
Le guide d'utilisation en ligne est compatible avec les afficheurs de texte.
●
La cartouche d'impression peut être installée et retirée d'une seule main.
●
Toutes les portes peuvent être ouvertes d'une seule main.
●
Il est possible de charger du papier dans le bac 1 d'une seule main.


Présentation du produit

Présentation du produit

Cette section fournit des informations sur les rubriques suivantes :

  • Vue avant
  • Vue arrière
  • Ports d'interface
  • Emplacement de l'étiquette portant le numéro de série et le modèle


Vue avant

Vue avant

1
Bac 1 (tirer pour ouvrir)
2
Bac de sortie supérieur
3
Panneau de commande
4
Bouton d'ouverture du panneau d'accès à la cartouche d'impression
5
Interrupteur
6
Bac 2
7
Porte d'accès aux cartouches d'impression


Vue arrière

Vue arrière

1
Porte d'accès pour débourrage (tirer la poignée verte pour ouvrir)
2
Circuit papier direct (tirer pour ouvrir)
3
Ports d'interface
4
Branchement de l'alimentation
5
Logement pour verrou de sécurité de type câble


Ports d'interface

Ports d'interface

Imprimante HP LaserJet P2035

1
Port USB 2.0 haute vitesse
2
Port parallèle

Imprimante HP LaserJet P2035n

1
Port USB 2.0 haute vitesse
2
Port réseau RJ.45


Emplacement de l'étiquette portant le numéro de série et le modèle

Emplacement de l'étiquette portant le numéro de série et le modèle

L'étiquette indiquant le modèle et les numéros de série figure à l'arrière du produit.

Emplacement de l'étiquette portant le numéro de série et le modèle

    http://www.hp.com


Panneau de commande
Panneau de commande

Panneau de commande

Le panneau de commande de l'imprimante comporte six voyants et deux boutons. Ces voyants permettent d'identifier l'état de l'imprimante.

Emplacement du panneau de commande

1
Voyant Bourrage : Indique qu'un bourrage s'est produit dans l'imprimante.
2
Voyant Encre : s'allume lorsque le niveau d'encre de la cartouche d'impression est bas. Si la cartouche d'impression est hors de l'imprimante, le voyant Encre clignote.
3
Voyant Fin du papier : Indique qu'il n'y a plus de papier dans l'imprimante.
4
Voyant Attention : Indique que le panneau d'accès à la cartouche d'impression est ouvert ou qu'une autre erreur est survenue.
5
Voyant Prête : Indique que l'imprimante est prête à l'emploi.
6
Bouton et voyant Exécuter.
7
Bouton Annuler : Pour annuler une tâche en cours d'impression, appuyez sur le bouton Annuler.

REMARQUE :

Pour obtenir une description de l'état des voyants, reportez-vous à la section Etat des voyants.


Logiciels pour Windows
Logiciels pour Windows

Logiciels pour Windows

  • Systèmes d'exploitation pris en charge sous Windows
  • Pilotes d'imprimante pris en charge pour Windows
  • Priorité des paramètres d'impression
  • Modification des paramètres d'impression pour Windows
  • Suppression du logiciel sous Windows
  • Utilitaires pris en charge sous Windows
  • Utilitaires réseau pris en charge sous Windows
  • Logiciel pour les autres systèmes d'exploitation


Systèmes d'exploitation pris en charge sous Windows

Systèmes d'exploitation pris en charge sous Windows

Le produit prend en charge les systèmes d'exploitation Windows suivants :

●
Windows XP (32 bits et 64 bits)
●
Windows Server 2003 (32 bits et 64 bits)
●
Windows 2000
●
Windows Vista (32 bits et 64 bits)


Pilotes d'imprimante pris en charge pour Windows

Pilotes d'imprimante pris en charge pour Windows

Ce produit comprend un pilote d'impression hôte.

Le pilote d'imprimante inclut une aide en ligne, comprenant des instructions sur l'exécution des tâches d'impression courantes ainsi que la description des boutons, cases à cocher et listes déroulantes du pilote d'impression.


Priorité des paramètres d'impression

Priorité des paramètres d'impression

Les modifications de paramètres d'impression se voient attribuées un ordre de priorité en fonction de leur emplacement :

REMARQUE :

Les noms de commande et de boîte de dialogue peuvent varier selon le logiciel.
●
Boîte de dialogue Mise en page : Pour ouvrir cette boîte de dialogue, cliquez sur Mise en page ou sur une option similaire du menu Fichier du programme que vous utilisez. Les paramètres modifiés ici remplacent toutes les autres modifications.
●
Boîte de dialogue Imprimer : Pour ouvrir cette boîte de dialogue, cliquez sur Imprimer, Configuration de l'impression ou sur une option similaire du menu Fichier du programme que vous utilisez. Les paramètres modifiés dans la boîte de dialogue Imprimer ont une priorité inférieure et ne remplacent pas les modifications effectuées dans la boîte de dialogue Mise en page.
●
Boîte de dialogue Propriétés de l'imprimante (pilote d'imprimante) : Cliquez sur Propriétés dans la boîte de dialogue Imprimer pour ouvrir le pilote d'imprimante. Les paramètres modifiés dans la boîte de dialogue Propriétés de l'imprimante ne remplacent pas ceux modifiés à un autre emplacement.
●
Paramètres par défaut du pilote d'imprimante : Les paramètres par défaut du pilote d'imprimante spécifient les paramètres utilisés dans toutes les tâches d'impression, à moins que vous ne modifiez des paramètres dans la boîte de dialogue Mise en page, Imprimer ou Propriétés de l'imprimante.


Modification des paramètres d'impression pour Windows

Modification des paramètres d'impression pour Windows

Modification des paramètres de tâches d'impression jusqu'à la fermeture du logiciel
Modification des paramètres par défaut de tâches d'impression
Modification des paramètres de configuration du produit
1.
Dans le menu Fichier du logiciel, cliquez sur Imprimer.
2.
Sélectionnez le pilote, puis cliquez sur Propriétés ou sur Préférences.
Les étapes peuvent être différentes ; cette procédure est classique.
1.
Windows XP et Windows Server 2003 (vue par défaut du menu Démarrer) : Cliquez sur Démarrer, puis sur Imprimantes et télécopieurs.

-ou-

Windows 2000, Windows XP et Windows Server 2003 (vue classique du menu Démarrer) : Cliquez sur Démarrer, sur Paramètres, puis sur Imprimantes.

-ou-

Windows Vista : Cliquez sur Démarrer, sur Panneau de configuration, puis, dans le menu Matériel et audio, cliquez sur Imprimantes.

2.
Cliquez avec le bouton droit de la souris sur l'icône du pilote, puis sélectionnez Préférences d'impression.
1.
Windows XP et Windows Server 2003 (vue par défaut du menu Démarrer) : Cliquez sur Démarrer, puis sur Imprimantes et télécopieurs.

-ou-

Windows 2000, Windows XP et Windows Server 2003 (vue classique du menu Démarrer) : Cliquez sur Démarrer, sur Paramètres, puis sur Imprimantes.

-ou-

Windows Vista : Cliquez sur Démarrer, sur Panneau de configuration, puis, dans le menu Matériel et audio, cliquez sur Imprimantes.

2.
Cliquez avec le bouton droit de la souris sur l'icône du pilote, puis cliquez sur Propriétés.
3.
Cliquez sur l'onglet Paramètres du périphérique.


Suppression du logiciel sous Windows

Suppression du logiciel sous Windows

1.
Cliquez sur Démarrer, puis cliquez sur Programmes.
2.
Cliquez sur HP, puis sur le nom du produit.
3.
Cliquez sur l'option de désinstallation du produit, puis suivez les instructions à l'écran pour supprimer le logiciel.


Utilitaires pris en charge sous Windows

Utilitaires pris en charge sous Windows

Cette section fournit des informations sur les rubriques suivantes :

  • Logiciel Alertes d'état


Logiciel Alertes d'état

Logiciel Alertes d'état

Le logiciel Alertes d'état fournit des informations sur l'état actuel du produit.

Ce logiciel fournit également des alertes contextuelles apparaissant lorsque certains événements se produisent, comme un bac vide ou un problème avec le produit. L'alerte inclut des informations pour la résolution du problème.


Utilitaires réseau pris en charge sous Windows

Utilitaires réseau pris en charge sous Windows

Cette section fournit des informations sur les rubriques suivantes :

  • Serveur Web intégré


Serveur Web intégré

Serveur Web intégré

Le périphérique est équipé d’un serveur Web intégré permettant d’accéder à des informations sur son activité et sur celles du réseau. Ces informations peuvent être affichées par un navigateur Web tel que Microsoft Internet Explorer, Netscape Navigator, Apple Safari ou Firefox.

Le serveur Web intégré se trouve sur le périphérique. Il n'est pas chargé sur un serveur de réseau.

Le serveur Web intégré offre une interface avec le périphérique pouvant être utilisée par quiconque possédant un ordinateur connecté au réseau et un navigateur Web standard. Aucun logiciel particulier ne doit être installé ou configuré, mais votre ordinateur doit être doté d'un navigateur Web pris en charge. Pour accéder au serveur Web intégré, saisissez l'adresse IP du périphérique dans la barre d'adresse du navigateur. (Pour connaître l’adresse IP, imprimez une page de configuration. Pour de plus amples renseignements sur l'impression d'une page de configuration, reportez-vous à la section Impression de pages d'information.)

Pour des informations détaillées sur les caractéristiques et fonctionnalités du serveur Web intégré, reportez-vous à la section Serveur Web intégré.


Logiciel pour les autres systèmes d'exploitation

Logiciel pour les autres systèmes d'exploitation

Système d'exploitation
Logiciel
UNIX
Pour télécharger les scripts de démarrage HP pour UNIX, suivez les étapes ci-dessous.
1.
Visitez le site www.hp.com (en anglais) et cliquez sur Software & Driver Download.
2.
Entrez le nom du produit dans la zone de texte correspondante.
3.
Dans la liste de systèmes d'exploitation proposée, cliquez sur UNIX.
4.
Téléchargez le ou les fichier(s) appropriés.
Linux
Pour plus d'informations, rendez vous sur www.hp.com/go/linuxprinting.


Utilisation du produit sur Macintosh
Utilisation du produit sur Macintosh

Utilisation du produit sur Macintosh

  • Logiciels pour Macintosh
  • Utilisation des fonctions du pilote d'imprimante Macintosh


Logiciels pour Macintosh

Logiciels pour Macintosh

Cette section fournit des informations sur les rubriques suivantes :

  • Systèmes d'exploitation compatibles pour Macintosh
  • Modification des paramètres du pilote d'impression pour Macintosh
  • Logiciels pour ordinateurs Macintosh
  • Utilitaires pris en charge sur Macintosh


Systèmes d'exploitation compatibles pour Macintosh

Systèmes d'exploitation compatibles pour Macintosh

Le produit prend en charge les systèmes d'exploitation Macintosh suivants :

●
Mac OS X v10.3, 10.4, 10.5 ou version ultérieure
REMARQUE :

Pour Mac OS X versions 10.4 et ultérieures, les ordinateurs Mac disposant de processeurs PPC et Intel® Core™ sont pris en charge.


Modification des paramètres du pilote d'impression pour Macintosh

Modification des paramètres du pilote d'impression pour Macintosh

Modification des paramètres des tâches d'impression jusqu'à la fermeture du logiciel
Modification des paramètres par défaut des tâches d'impression
Modification des paramètres de configuration du produit
1.
Dans le menu Fichier, cliquez sur Imprimer.
2.
Modifiez les paramètres souhaités dans les divers menus.
1.
Dans le menu Fichier, cliquez sur Imprimer.
2.
Modifiez les paramètres souhaités dans les divers menus.
3.
Dans le menu Préréglages, cliquez sur Enregistrer sous et saisissez un nom pour le réglage rapide.
Ces paramètres sont enregistrés dans le menu Préréglages. Pour utiliser les nouveaux paramètres, vous devez sélectionner l'option prédéfinie enregistrée à chaque fois que vous ouvrez un programme et que vous imprimez.
Mac OS X V10.3 ou Mac OS X V10.4
1.
Depuis le menu Apple, cliquez sur Préférences Système puis sur Imprimer et faxer.
2.
Cliquez sur Configuration de l'imprimante.
3.
Cliquez sur le menu Options installables.
Mac OS X V10.5
1.
Depuis le menu Apple, cliquez sur Préférences Système puis sur Imprimer et faxer.
2.
Cliquez sur Options & consommables.
3.
Cliquez sur le menu Pilote.
4.
Dans la liste, sélectionnez le pilote et configurez les options d'installation.


Logiciels pour ordinateurs Macintosh

Logiciels pour ordinateurs Macintosh

Cette section fournit des informations sur les rubriques suivantes :

  • Utilitaire d'imprimante HP


Utilitaire d'imprimante HP

Utilitaire d'imprimante HP

L'utilitaire d'imprimante HP permet de configurer les fonctions du produit qui ne sont pas disponibles sur le pilote de ce dernier.

Vous pouvez utiliser l'utilitaire de périphérique HP lorsque le produit est connecté à l'aide d'un câble USB (Universal Serial Bus) ou lorsqu'il est connecté à un réseau TCP/IP.

Cette section fournit des informations sur les rubriques suivantes :

  • Ouverture de l'utilitaire d'imprimante HP


Ouverture de l'utilitaire d'imprimante HP

Ouverture de l'utilitaire d'imprimante HP

Mac OS X V10.3 ou Mac OS X V10.4
1.
Ouvrez le Finder, cliquez sur Applications, Utilitaires, puis double-cliquez sur Utilitaire de configuration d'imprimante.
2.
Sélectionnez l'imprimante à configurer, puis cliquez sur Utilitaire.
Mac OS X V10.5
1.
Dans le menu Imprimante, cliquez sur Utilitaire d'imprimante.

-ou-

Dans la file d'attente d'impression, cliquez sur l'icône de l'Utilitaire.


Utilitaires pris en charge sur Macintosh

Utilitaires pris en charge sur Macintosh

Cette section fournit des informations sur les rubriques suivantes :

  • Serveur Web intégré


Utilisation des fonctions du pilote d'imprimante Macintosh

Utilisation des fonctions du pilote d'imprimante Macintosh

Cette section fournit des informations sur les rubriques suivantes :

  • Imprimer


Imprimer

Imprimer

Cette section fournit des informations sur les rubriques suivantes :

  • Création et utilisation de préréglages d'impression sous Macintosh
  • Redimensionnement de documents ou impression sur un format de papier personnalisé
  • Impression d'une page de couverture
  • Utilisation des filigranes
  • Impression de plusieurs pages sur une même feuille de papier sous Macintosh
  • Impression sur les deux faces de la feuille (impression recto verso)
  • Utilisation du menu Services


Création et utilisation de préréglages d'impression sous Macintosh

Création et utilisation de préréglages d'impression sous Macintosh

Utilisez les préréglages d'impression pour enregistrer les paramètres actuels du pilote d'imprimante, en vue d'une utilisation ultérieure.

Création d'un préréglage d'impression

1.
Dans le menu Fichier, cliquez sur Imprimer.
2.
Sélectionnez le pilote.
3.
Sélectionnez les paramètres d'impression.
4.
Dans la boîte de dialogue Préréglages, cliquez sur Enregistrer sous... et saisissez un nom pour le préréglage.
5.
Cliquez sur OK.

Utilisation de préréglages d'impression

1.
Dans le menu Fichier, cliquez sur Imprimer.
2.
Sélectionnez le pilote.
3.
Dans la boîte de dialogue Préréglages, sélectionnez le préréglage d'impression à utiliser.

REMARQUE :

Pour utiliser les paramètres par défaut du pilote d'imprimante, sélectionnez Standard.


Redimensionnement de documents ou impression sur un format de papier personnalisé

Redimensionnement de documents ou impression sur un format de papier personnalisé

Vous pouvez réduire ou agrandir un document pour l'adapter à un autre format de papier.

1.
Dans le menu Fichier, cliquez sur Imprimer.
2.
Ouvrez le menu Gestion du papier.
3.
Dans la zone Format de destination, sélectionnez Ajuster au format de papier, puis choisissez un format depuis la liste déroulante.
4.
Si vous souhaitez utiliser uniquement un format de papier inférieur à celui du document, sélectionnez Réduire uniquement.


Impression d'une page de couverture

Impression d'une page de couverture

Vous pouvez imprimer une couverture distincte contenant un message (tel que « Confidentiel ») pour votre document.

1.
Dans le menu Fichier, cliquez sur Imprimer.
2.
Sélectionnez le pilote.
3.
Ouvrez le menu Couverture, puis indiquez si vous souhaitez imprimer la couverture avant ou après le document.
4.
Dans le menu Type de couverture, sélectionnez le message à imprimer sur la page de couverture.
REMARQUE :

Pour imprimer une page de garde vierge, sélectionnez Standard dans le menu Type de couverture.


Utilisation des filigranes

Utilisation des filigranes

Un filigrane est une note, telle que « Confidentiel », imprimée en arrière-plan sur chaque page d'un document.

1.
Dans le menu Fichier, cliquez sur Imprimer.
2.
Ouvrez le menu Filigranes.
3.
En regard de Mode, sélectionnez le type de filigrane à imprimer. Sélectionnez Filigrane pour imprimer un message semi-transparent. Sélectionnez Cache pour imprimer un message non transparent.
4.
En regard de Pages, vous pouvez choisir d'imprimer le filigrane sur toutes les pages ou sur la première page seulement.
5.
En regard de Texte, sélectionnez un des messages prédéfinis ou sélectionnez Personnalisé pour créer un nouveau message dans le champ correspondant.
6.
Sélectionnez les options appropriées pour les paramètres restants.


Impression de plusieurs pages sur une même feuille de papier sous Macintosh

Impression de plusieurs pages sur une même feuille de papier sous Macintosh

Vous pouvez imprimer plusieurs pages sur une même feuille de papier. Cette fonction permet d'imprimer des pages de brouillon à moindre coût.

Plusieurs pages par feuille

1.
Dans le menu Fichier, cliquez sur Imprimer.
2.
Sélectionnez le pilote.
3.
Ouvrez le menu Disposition.
4.
En regard de Pages par feuille, sélectionnez le nombre de pages que vous souhaitez imprimer sur chaque feuille (1, 2, 4, 6, 9 ou 16).
5.
En regard de Sens de la disposition, sélectionnez l'ordre et le positionnement des pages sur la feuille.
6.
En regard de Bordures, sélectionnez le type de bordure à imprimer autour de chaque page de la feuille.


Impression sur les deux faces de la feuille (impression recto verso)

Impression sur les deux faces de la feuille (impression recto verso)

Impression recto verso manuelle

1.
Insérez suffisamment de papier dans l'un des bacs. Si vous chargez un papier spécial tel que du papier à en tête, appliquez l'une des procédures suivantes :
●
Dans le bac 1, chargez le papier à en-tête, face recto vers le haut, bord supérieur en premier.
●
Dans tous les autres bacs, chargez le papier à en-tête côté face recto vers le bas, bord supérieur à l'avant du bac.
2.
Dans le menu Fichier, cliquez sur Imprimer.
3.
Dans le menu Finition, sélectionnez Imprimer manuellement sur le verso.
4.
Cliquez sur Imprimer. Avant de placer la pile dans le bac 1 pour imprimer la seconde moitié, suivez les instructions affichées dans la fenêtre contextuelle qui s'affiche à l'écran de l'ordinateur.
5.
Retirez du produit tout le papier vierge figurant dans le bac 1.
6.
Insérez la pile imprimée face recto vers le haut dans le bac 1, bord supérieur en premier. Vous devez imprimer le côté verso à partir du bac 1.
7.
Si un message apparaît sur le panneau de commande, appuyez sur l'un des boutons pour continuer.


Utilisation du menu Services

Utilisation du menu Services

Si le produit est connecté à un réseau, utilisez le menu Services pour obtenir des informations sur le produit et l'état des fournitures.

1.
Dans le menu Fichier, cliquez sur Imprimer.
2.
Ouvrez le menu Services.
3.
Pour ouvrir le serveur Web intégré et effectuer une tâche de maintenance, procédez comme suit :

a.
Sélectionnez Maintenance du périphérique.
b.
Sélectionnez une tâche dans la liste déroulante.
c.
Cliquez sur Lancer.

4.
Pour accéder à divers sites Web d'assistance pour ce périphérique, procédez comme suit :

a.
Sélectionnez Services sur le Web.
b.
Sélectionnez Services Internet, puis sélectionnez une option dans la liste déroulante.
c.
Cliquez sur Atteindre.


Connectivité
Connectivité

Connectivité

  • Connexions USB et parallèle
  • Configuration du réseau


Connexions USB et parallèle

Connexions USB et parallèle

1.
Introduisez le CD d'installation du logiciel dans le lecteur de CD-ROM de l'ordinateur.
2.
Si le programme d'installation ne démarre pas automatiquement, accédez au contenu du CD et exécutez le fichier SETUP.EXE.
3.
Suivez les instructions affichées à l'écran.
REMARQUE :

Lors de l'installation, il est demandé de brancher le câble parallèle ou le câble USB.
Connexion parallèle

Connexion USB

    http://www.hp.com


Configuration du réseau

Configuration du réseau

Il peut être nécessaire de configurer certains paramètres de réseau sur le produit. Vous pouvez configurer ces paramètres depuis le serveur Web intégré. Reportez-vous à la section Serveur Web intégré.

Cette section fournit des informations sur les rubriques suivantes :

  • Protocole de réseau pris en charge
  • Installation du produit sur un réseau
  • Configuration du produit en réseau


Protocole de réseau pris en charge

Protocole de réseau pris en charge

Le produit prend en charge le protocole réseau TCP/IP. Il s'agit du protocole de réseau le plus couramment utilisé. De nombreux services de gestion de réseau utilisent ce protocole. Ce produit prend également en charge les protocoles IPv4 et IPv6. Les tableaux suivants répertorient les services/protocoles réseau pris en charge par le produit.

Impression
Nom du service
Description
port9100 (mode direct)
Service d’impression
Line printer daemon (LPD)
Service d'impression

Détection des produits réseau
Nom du service
Description
SLP (Service Location Protocol)
Device Discovery Protocol, utilisé pour rechercher et configurer des périphériques réseau. Utilisé à la base pour des logiciels Microsoft.
mDNS (multicast Domain Name Service - également connu sous le nom « Rendezvous » ou « Bonjour »)
Device Discovery Protocol, utilisé pour rechercher et configurer des périphériques réseau. Utilisé à la base pour des logiciels Apple Macintosh.

Messagerie et gestion
Nom du service
Description
HTTP (hypertext transfer protocol)
Permet aux navigateurs de communiquer avec un serveur Web intégré.
EWS (Embedded Web Server, serveur Web intégré)
Permet à un utilisateur de gérer le produit à l'aide d'un navigateur Web.
SNMP (Simple Network Management Protocol)
Utilisé par les programmes réseau pour la gestion du produit. Les objets SNMP V1 et V2 ainsi que MIB-II (Management Information Base) standard sont pris en charge.

Adressage IP
Nom du service
Description
DHCP (Dynamic Host Configuration Protocol)
S'utilise pour l'attribution automatique d'adresses IP. Le serveur DHCP fournit une adresse IP au produit. Aucune intervention utilisateur n'est en général nécessaire pour que le produit obtienne une adresse IP d'un serveur DHCP.
BOOTP (bootstrap protocol)
S'utilise pour l'attribution automatique d'adresses IP. Le serveur BOOTP fournit une adresse IP au produit. L'administrateur doit entrer l'adresse matérielle MAC du produit sur le serveur BOOTP pour que le produit obtienne une adresse IP de la part de ce serveur.
IP auto
S'utilise pour l'attribution automatique d'adresses IP. Si aucun serveur DHCP ou BOOTP n'est présent, ce service permet au produit de générer une adresse IP unique.


Installation du produit sur un réseau

Installation du produit sur un réseau

Dans cette configuration, le produit est directement connecté au réseau et peut être configuré de manière à autoriser tous les ordinateurs du réseau à imprimer directement sur le produit.

REMARQUE :

Ce mode est la configuration réseau recommandée pour le produit.

1.
Avant de mettre le produit sous tension, connectez directement le produit au réseau en branchant un câble réseau au port réseau du produit.
2.
Mettez le produit sous tension, patientez 2 minutes, puis utilisez le panneau de commande pour imprimer une page de configuration.
REMARQUE :

Assurez-vous qu'une adresse IP a été imprimée sur la page de configuration avant de passer à l'étape suivante. Si aucune adresse IP n'est indiquée, réimprimez la page de configuration.

3.
Insérez le CD du produit dans votre ordinateur. Si le programme d’installation du logiciel ne démarre pas, recherchez le fichier setup.exe sur le CD et double-cliquez dessus.
4.
Suivez les instructions du programme d'installation.
REMARQUE :

Lorsque le programme d'installation demande une adresse réseau, inscrivez l'adresse IP présente sur la page de configuration que vous avez imprimée juste avant de lancer le programme d'installation, ou cherchez le produit sur le réseau.

5.
Laissez la procédure d’installation se terminer.


Configuration du produit en réseau

Configuration du produit en réseau

Cette section fournit des informations sur les rubriques suivantes :

  • Affichage ou modification des paramètres réseau
  • Définition ou modification du mot de passe réseau
  • Adresse IP


Affichage ou modification des paramètres réseau

Affichage ou modification des paramètres réseau

Vous pouvez utiliser le serveur Web intégré pour afficher ou modifier les paramètres de configuration IP.

1.
Imprimez une page de configuration puis recherchez l'adresse IP.
●
Si vous utilisez IPv4, l'adresse IP ne contient que des chiffres. Elle se présente sous le format suivant :

xx.xx.xx.xxx
●
Si vous utilisez IPv6, l'adresse IP est une combinaison hexadécimale de caractères et de chiffres. Elle se présente sous le format suivant :

xxxx::xxx:xxxx:xxxx:xxxx
2.
Entrez l'adresse IP dans la barre d'adresse d'un navigateur Web pour ouvrir le serveur Web intégré.
3.
Cliquez sur l'onglet Réseau pour obtenir les informations sur le réseau. Vous pouvez modifier les paramètres en fonction de vos besoins.


Définition ou modification du mot de passe réseau

Définition ou modification du mot de passe réseau

Utilisez le serveur Web intégré pour définir un mot de passe réseau ou modifier un mot de passe existant.

1.
Ouvrez le serveur Web intégré, puis cliquez sur l'onglet Mise en réseau.
2.
Dans le volet gauche, cliquez sur le bouton Mot de passe.
REMARQUE :

Si un mot de passe a déjà été défini, vous êtes invité à le taper. Tapez le mot de passe, puis cliquez sur le bouton Appliquer.

3.
Dans la zone Mot de passe du périphérique, entrez le nouveau mot de passe dans les champsMot de passe et Confirmer mot de passe.
4.
Au bas de la fenêtre, cliquez sur le bouton Appliquer pour enregistrer le mot de passe.


Adresse IP

Adresse IP

L'adresse IP du produit peut être configurée manuellement ou automatiquement via DHCP, BootP ou AutoIP.

Pour modifier manuellement l'adresse IP, utilisez l'onglet Réseau du serveur Web intégré.

Cette section fournit des informations sur les rubriques suivantes :

  • Paramètres de vitesse de liaison


Paramètres de vitesse de liaison

Paramètres de vitesse de liaison

Si nécessaire, utilisez l'onglet Réseau du serveur Web intégré pour définir la vitesse de liaison.

Des modifications inappropriées des paramètres de vitesse de liaison peuvent empêcher le produit de communiquer avec d'autres périphériques réseau. Dans la plupart des cas, le produit doit être laissé en mode automatique. Le produit peut se mettre hors puis sous tension en raison de ces modifications. Les modifications ne doivent être effectuées que lorsque le produit est au repos.


Papier et supports d'impression
Papier et supports d'impression

Papier et supports d'impression

  • Comprendre l'utilisation du papier et du support d'impression
  • Formats de papier et de support pris en charge
  • Formats de papier personnalisés
  • Types de papier et de support d'impression pris en charge
  • Capacité des bacs
  • Recommandations pour papiers ou supports d'impression spéciaux
  • Chargement des bacs
  • Configuration des bacs
  • Utilisation des options de sortie papier


Comprendre l'utilisation du papier et du support d'impression

Comprendre l'utilisation du papier et du support d'impression

Ce produit prend en charge toute une gamme de papiers et d'autres supports d'impression qui répondent aux recommandations données dans ce Guide de l'utilisateur. Les papiers et supports d'impression ne satisfaisant pas à ces recommandations risquent de provoquer les problèmes suivants :

●
Qualité d'impression médiocre
●
Bourrages papier plus nombreux
●
Usure prématurée du produit, pouvant nécessiter une réparation

Pour obtenir des résultats optimaux, n'utilisez que du papier et des supports d'impression de marque HP conçus pour les imprimantes laser ou multi-usages. N'utilisez pas de papier photo ou de supports d'impression conçus pour les imprimantes à jet d'encre. La société Hewlett-Packard Company ne peut pas recommander l'utilisation d'autres marques de papier ou de supports, car elle ne peut pas en contrôler la qualité.

Il est possible que certains supports répondant à toutes les recommandations décrites dans ce Guide de l'utilisateur ne donnent pas de résultats satisfaisants. Cela peut être dû à une mauvaise manipulation, des niveaux de température et d'humidité inacceptables et/ou d'autres facteurs que Hewlett-Packard ne peut pas maîtriser.

ATTENTION :

L'utilisation de papiers ou de supports d'impression ne répondant pas aux spécifications définies par Hewlett-Packard peut provoquer des problèmes du produit nécessitant des réparations. Ce type de réparation n'est pas couvert par les contrats de garantie et de maintenance de Hewlett-Packard.


Formats de papier et de support pris en charge

Formats de papier et de support pris en charge

Ce produit prend en charge de nombreux formats de papier et s'adapte à divers supports.

REMARQUE :

Pour obtenir des résultats optimaux, sélectionnez le format et le type de papier appropriés dans le pilote d'imprimante avant de lancer l'impression.

Formats de papier et de support d'impression pris en charge
Format et dimensions
Bac 1
Bac 2
Letter
216 x 279 mm
checkmark
checkmark
Legal
216 x 356 mm
checkmark
checkmark
A4
210 x 297 mm
checkmark
checkmark
A5
148 x 210 mm
checkmark
checkmark
A6
105 x 148 mm
checkmark
checkmark
B5 (JIS)
182 x 257 mm
checkmark
checkmark
Exécutif
184 x 267 mm
checkmark
checkmark
Carte postale JIS
100 x 148 mm
checkmark
Carte postale double JIS
148 x 200 mm
checkmark
16K
184 x 260 mm
checkmark
16K
195 x 270 mm
checkmark
16K
197 x 273 mm
checkmark
8,5 x 13
216 x 330 mm
checkmark
checkmark
Enveloppe Commercial 10
105 x 241 mm
checkmark
Enveloppe B5 ISO
176 x 250 mm
checkmark
Enveloppe C5 ISO
162 x 229 mm
checkmark
Enveloppe DL ISO
110 x 220 mm
checkmark
Enveloppe monarch
98 x 191 mm
checkmark
Personnalisé
76 x 127 mm à 216 x 356 mm
checkmark


Formats de papier personnalisés

Formats de papier personnalisés

Ce produit prend en charge toute une gamme de formats de papier personnalisés. Les formats personnalisés pris en charge sont les formats compris dans les recommandations de format minimum et maximum pour le produit ; ces formats peuvent ne pas être listés dans le tableau des formats de papier pris en charge. Lorsque vous utilisez un format personnalisé pris en charge, vous devez indiquer le format personnalisé dans le pilote de l'imprimante et charger le papier dans un bac prenant en charge les formats personnalisés.


Types de papier et de support d'impression pris en charge

Types de papier et de support d'impression pris en charge

Pour consulter la liste de tous les papiers de marques HP compatibles avec ce produit, consultez le site www.hp.com/support/ljp2030series.

Type de papier (pilote d'imprimante)
Bac 1
Bac 2
Papier ordinaire
checkmark
checkmark
Fin 60–74 g/m2
checkmark
checkmark
Grammage moyen (96–110 g/m2)
checkmark
checkmark
Epais (111–130 g/m2)
checkmark
checkmark
Très épais (131–175 g/m2)
checkmark
Transparent
checkmark
checkmark
Etiquettes
checkmark
Papier à en-tête
checkmark
checkmark
Préimprimé
checkmark
checkmark
Perforé
checkmark
checkmark
Couleur
checkmark
checkmark
Rugueux
checkmark
checkmark
Document
checkmark
checkmark
Recyclé
checkmark
checkmark
Enveloppe
checkmark
Papier universel HP
checkmark
checkmark
Papier pour application bureautique HP
checkmark
checkmark
Papier HP LaserJet
checkmark
checkmark
Papier HP Premium Choice
checkmark
checkmark


Capacité des bacs

Capacité des bacs

Bac
Type de papier
Spécifications
Quantité
Bac 1
Papier
Plage :
60 g/m2 à 200 g/m2
Hauteur de pile maximum : 5 mm
Equivaut à 50 feuilles de 75 g/m2
Enveloppes
Moins de 60 g/m2 à 90 g/m2
Jusqu'à 10 enveloppes
Etiquettes
Epaisseur maximale 0,23 mm
Hauteur de pile maximum : 5 mm
Transparents
Epaisseur minimale 0,13 mm
Hauteur de pile maximum : 5 mm
Bac 2
Papier
Plage :
60 g/m2 à 135 g/m2
Equivaut à 250 feuilles de 75 g/m2
Hauteur de pile maximale pour du papier A6 : 15 mm
Transparents
Epaisseur minimale 0,13 mm
Hauteur de pile maximum : 26 mm
Bac supérieur standard
Papier
Jusqu'à 125 feuilles de 75 g/m2


Recommandations pour papiers ou supports d'impression spéciaux

Recommandations pour papiers ou supports d'impression spéciaux

Ce produit prend en charge l'impression sur des supports spéciaux. Suivez les recommandations ci-dessous pour obtenir des résultats satisfaisants. Lorsque vous utilisez des papiers ou des supports d'impression spéciaux, assurez-vous de définir le type et le format dans le pilote de votre imprimante afin d'obtenir les meilleurs résultats d'impression possibles.

ATTENTION :

Les imprimantes HP LaserJet utilisent des unités de fusion pour sécher les particules du toner sur le papier en points très précis. Le papier laser HP est conçu pour supporter cette température extrême. L'utilisation de papier à jet d'encre non conçu pour cette technologie peut endommager votre imprimante.

Type de support
Vous devez
Vous ne devez pas
Enveloppes
●
Stockez les enveloppes à plat.
●
Utilisez des enveloppes dont les collures vont jusqu'à l'angle de l'enveloppe.
●
Utilisez des enveloppes à bande adhésive détachable dont l'utilisation avec les imprimantes laser a été approuvée.
●
N'utilisez pas d'enveloppes pliées, entaillées, collées ensemble ou endommagées.
●
N'utilisez pas d'enveloppes à fermoirs, pressions, fenêtres ou bords enduits.
●
N'utilisez pas de bandes autocollantes ou contenant d'autres matières synthétiques.
Etiquettes
●
Utilisez uniquement des feuilles ne comportant pas de zone exposée entre les étiquettes.
●
Utilisez des étiquettes reposant à plat.
●
Utilisez uniquement des feuilles entières d'étiquettes.
●
N'utilisez pas d'étiquettes présentant des froissures ou des bulles, ni d'étiquettes endommagées.
●
N'imprimez pas sur des feuilles non complètes d'étiquettes.
Transparents
●
Utilisez uniquement des transparents dont l'utilisation avec les imprimantes laser a été approuvée.
●
Placez les transparents sur une surface plane après les avoir retirés du produit.
●
N'utilisez pas de supports d'impression transparents non approuvés pour les imprimantes laser.
Papiers à en-tête ou formulaires préimprimés
●
Utilisez uniquement du papier à en-tête ou des formulaires dont l'utilisation avec les imprimantes laser a été approuvée.
●
N'utilisez pas de papier à en-tête gaufré ou métallique.
Papier à fort grammage
●
Utilisez uniquement du papier à fort grammage dont l'utilisation avec les imprimantes laser a été approuvé et conforme aux spécifications de grammage de ce produit.
●
N'utilisez pas de papier dont le grammage est supérieur aux spécifications de support recommandées pour ce produit, sauf s'il s'agit d'un papier HP dont l'utilisation avec ce produit a été approuvée.
Papier glacé ou couché
●
Utilisez uniquement du papier glacé ou couché dont l'utilisation avec les imprimantes laser a été approuvée.
●
N'utilisez pas de papier glacé ou couché conçu pour une utilisation avec les produits à jet d'encre.


Chargement des bacs

Chargement des bacs

Cette section fournit des informations sur les rubriques suivantes :

  • Orientation du papier pour le chargement des bacs
  • Bac 1
  • Bac 2
  • Alimentation manuelle


Orientation du papier pour le chargement des bacs

Orientation du papier pour le chargement des bacs

Si vous utilisez un papier nécessitant une orientation particulière, chargez-le en suivant les consignes du tableau ci-dessous.

Bac
Impression recto
Impression d'enveloppes
Bac 1
Recto vers le haut
Bord supérieur en premier

Orientation du papier

Devant de l'enveloppe recto vers le haut
Extrémité courte à affranchir de l'enveloppe en premier

Orientation des enveloppes

Bac 2
Recto vers le bas
Bord supérieur à l'avant du bac

Orientation du papier

Utilisez exclusivement le bac 1 pour imprimer des enveloppes


Bac 1

Bac 1

Le bac 1 est accessible depuis la face avant de l'imprimante.

Bac 1 ouvert

Les guides papier permettent de maintenir les feuilles alignées de façon qu'elles s'insèrent correctement dans l'imprimante afin d'éviter les impressions de travers. Lors du chargement du support, veillez à régler les guides papier sur la largeur et la longueur du support utilisé.

Emplacement du bac 1


Bac 2

Bac 2

Les guides papier permettent de maintenir les feuilles alignées de façon qu'elles s'insèrent correctement dans l'imprimante afin d'éviter les impressions de travers. Le bac 2 dispose également de guides latéraux et arrière. Lors du chargement du support, veillez à régler les guides papier sur la largeur et la longueur du support chargé.

Emplacement du bac 2

REMARQUE :

Lorsque vous ajoutez un nouveau support, assurez-vous que le bac d'alimentation est vide, puis déramez la pile du nouveau support. Vous éviterez ainsi que plusieurs feuilles ne s'introduisent en même temps dans l'imprimante et diminuerez d'autant les risques de bourrage.

Cette section fournit des informations sur les rubriques suivantes :

  • Charger du papier au format A6


Charger du papier au format A6

Charger du papier au format A6

Lors du chargement de papier au format A6, réglez la longueur en faisant coulisser uniquement la pièce centrale du guide arrière.

Régler le guide pour du papier au format A6


Alimentation manuelle

Alimentation manuelle

Vous devez avoir recours à une alimentation manuelle dans le cas d'une impression sur différents supports. Par exemple, vous pouvez utiliser l'alimentation manuelle lorsque vous imprimez sur une succession de supports différents : une enveloppe, une lettre, puis une autre enveloppe, etc. Chargez les enveloppes dans le bac 1 et le papier à en-tête dans le bac 2.

Pour imprimer en utilisant le mode d'alimentation manuelle, accédez aux propriétés de l'imprimante ou à la configuration de l'imprimante, puis sélectionnez Alimentation manuelle (bac 1) dans la liste déroulante Bac source. Après avoir activé l'alimentation manuelle, appuyez sur le bouton Exécuter pour lancer l'impression.


Configuration des bacs

Configuration des bacs

Utilisez le pilote d'imprimante ou le serveur Web intégré pour configurer les bacs pour un type et une taille de papier spécifiques.

Pilote d'imprimante
Cliquez sur l'onglet Papier/Qualité et sélectionnez le type et la taille du papier dans la zone Options papier.
Serveur Web intégré
Cliquez sur l'onglet Paramètres, puis sur l'option Gestion du papier du volet gauche.


Utilisation des options de sortie papier

Utilisation des options de sortie papier

Le produit dispose des deux emplacements de sortie suivants : le bac de sortie supérieur (standard) et le circuit papier direct (sortie arrière).

Cette section fournit des informations sur les rubriques suivantes :

  • Impression vers le bac de sortie supérieur (standard)
  • Impression vers le circuit papier direct (sortie arrière)


Impression vers le bac de sortie supérieur (standard)

Impression vers le bac de sortie supérieur (standard)

Le bac de sortie supérieur reçoit le papier face imprimée vers le bas, dans l'ordre correct. Le bac de sortie supérieur doit être utilisé pour la plupart des supports d'impression, dont les transparents. Pour utiliser le bac de sortie supérieur, vérifiez que le circuit papier direct est fermé. Pour éviter les bourrages, veillez à ne pas ouvrir ni fermer le circuit papier direct pendant l'impression.

Emplacement du bac de sortie supérieur


Impression vers le circuit papier direct (sortie arrière)

Impression vers le circuit papier direct (sortie arrière)

Le produit utilise systématiquement le circuit papier direct lorsqu'il est ouvert. Le papier est déposé face imprimée vers le haut, dernière page en haut de la pile (ordre inversé).

L'impression du bac 1 au bac de sortie arrière constitue le circuit papier le plus direct. L'ouverture du circuit papier direct peut améliorer les performances d'impression sur les types de papier suivants :

●
Enveloppes
●
Etiquettes
●
Papier de petit format personnalisé
●
Cartes postales
●
Papier d'un grammage supérieur à 120 g/m2

Pour ouvrir le circuit papier direct, saisissez la poignée en haut de la porte arrière et tirez-la vers le bas.

REMARQUE :

Assurez-vous d'ouvrir le circuit papier direct et non la porte d'accès pour débourrage.

Emplacement de la sortie arrière


Utilisation des fonctions du produit
Utilisation des fonctions du produit

Utilisation des fonctions du produit

  • EconoMode
  • Mode silencieux


EconoMode

EconoMode

Ce produit est muni d'une option EconoMode pour l'impression des brouillons. L'utilisation de l'option EconoMode peut permettre de consommer moins d'encre et de réduire le coût de l'impression par page. Mais elle peut également réduire la qualité d'impression.

HP ne recommande pas l'utilisation permanente du mode EconoMode. Si vous utilisez le mode EconoMode de manière permanente, la dose de toner risque de durer plus longtemps que les pièces mécaniques de la cartouche d'impression. Si la qualité d'impression commence à se dégrader, vous devez installer une nouvelle cartouche d'impression, même s'il reste une dose de toner dans la cartouche existante.

Choisissez l'une des méthodes suivantes pour activer ou désactiver EconoMode :

●
Dans le serveur Web intégré (modèle réseau uniquement), ouvrez l'onglet Paramètres et sélectionnez l'option Paramètres PCL.
●
Dans le pilote d'imprimante Windows, ouvrez l'onglet Papier/Qualité, puis sélectionnez l'option EconoMode.
●
Dans le pilote d'imprimante Macintosh, ouvrez le menu déroulant Qualité d'impression.


Mode silencieux

Mode silencieux

Ce produit propose un mode silencieux permettant de réduire le bruit pendant les impressions. Lorsque le mode silencieux est activé, le produit imprime plus lentement.

Suivez les étapes suivantes pour activer le mode silencieux.

Windows
1.
Ouvrez l'écran Propriétés du pilote d'impression, puis cliquez sur l'onglet Paramètres du périphérique. Pour de plus amples instructions, reportez-vous à la troisième colonne du tableau de la section Modification des paramètres d'impression pour Windows.
2.
Dans la zone Mode silencieux, sélectionnez Activer.
Macintosh
1.
Ouvrez HP Printer Utility. Reportez-vous à la section Ouverture de l'utilitaire d'imprimante HP.
2.
Sélectionnez Régler mode silencieux, puis cliquez sur Activé.
3.
Cliquez sur le bouton OK.


Tâches d'impression
Tâches d'impression

Tâches d'impression

  • Annuler une tâche d'impression
  • Utilisation des fonctions du pilote d'imprimante Windows


Annuler une tâche d'impression

Annuler une tâche d'impression

Vous pouvez arrêter une demande d'impression à partir du panneau de commande ou à partir du logiciel. Pour plus d'instructions sur l'arrêt d'une demande d'impression à partir d'un ordinateur du réseau, reportez-vous à l'aide en ligne du logiciel réseau correspondant.

REMARQUE :

Il peut y avoir un délai entre l'annulation d'une tâche d'impression et l'arrêt de l'impression.

Cette section fournit des informations sur les rubriques suivantes :

  • Interruption de la tâche d'impression en cours à partir du panneau de commande
  • Arrêter la tâche d’impression en cours à partir de votre programme


Interruption de la tâche d'impression en cours à partir du panneau de commande

Interruption de la tâche d'impression en cours à partir du panneau de commande

▲
Appuyez sur le bouton Cancel (Annuler) [image] du panneau de commande.


Arrêter la tâche d’impression en cours à partir de votre programme

Arrêter la tâche d’impression en cours à partir de votre programme

Lorsque vous envoyez la tâche d'impression, la boîte de dialogue qui s'affiche brièvement à l'écran vous offre la possibilité d'annuler la tâche d'impression.

Si plusieurs demandes d'impression ont été envoyées au produit via votre logiciel, elles peuvent être en attente dans une file d'impression (par exemple, dans le Gestionnaire d'impression Windows). Consultez la documentation du logiciel pour obtenir des instructions spécifiques sur l'annulation d'une demande d'impression à partir de l'ordinateur.

Si une tâche d'impression se trouve dans une file d'attente ou dans un spouleur d'impression, supprimez-la.

1.
Windows XP et Windows Server 2003 (à partir de la vue par défaut du menu Démarrer) : Cliquez sur Démarrer, Paramètres, puis sur Imprimantes et télécopieurs.

-ou-

Windows 2000, Windows XP et Windows Server 2003 (à partir de la vue du menu Démarrer classique) : Cliquez sur Démarrer, Paramètres, puis sur Imprimantes.

-ou-

Windows Vista : Dans le menu Démarrer, cliquez sur Panneau de configuration, puis dans Matériel et audio, cliquez sur Imprimantes.

2.
Dans la liste des imprimantes, double-cliquez sur le nom de ce produit pour ouvrir la file d'attente ou le spouleur d'impression.
3.
Sélectionnez la tâche d'impression à annuler, puis appuyez sur Supprimer.


Utilisation des fonctions du pilote d'imprimante Windows

Utilisation des fonctions du pilote d'imprimante Windows

Cette section fournit des informations sur les rubriques suivantes :

  • Ouverture du pilote d'imprimante
  • Utiliser les réglages rapides
  • Définition des options de papier et de qualité
  • Définition des effets de document
  • Réglez les options de finition du document
  • Informations d'assistance et d'état de produit
  • Définition des options d'impression avancées


Ouverture du pilote d'imprimante

Ouverture du pilote d'imprimante

Comment faire pour
Etapes à suivre
Ouvrir le pilote d'imprimante
Dans le menu Fichier du logiciel, cliquez sur Imprimer. Sélectionnez l'imprimante, puis cliquez sur Propriétés ou Préférences.
Obtenir de l'aide pour une option d'impression
Cliquez sur le symbole ? dans le coin supérieur droit du pilote d'imprimante, puis cliquez sur un élément du pilote d'imprimante. Un message contextuel apparaît ; il fournit des informations sur l'élément. Vous pouvez également cliquez sur Aide pour ouvrir l'aide en ligne.


Utiliser les réglages rapides

Utiliser les réglages rapides

Les réglages rapides sont accessibles depuis chaque onglet du pilote d'imprimante.

Comment faire pour
Etapes à suivre
Utiliser un réglage rapide
Sélectionnez un réglage rapide puis cliquez sur OK pour lancer l'impression avec les paramètres prédéfinis.
Créer un réglage rapide personnalisé
a) Sélectionnez les options d'impression du nouveau réglage rapide. b) Saisissez un nom pour ce réglage rapide, puis cliquez sur Enregistrer.


Définition des options de papier et de qualité

Définition des options de papier et de qualité

Pour effectuer les tâches suivantes, ouvrez le pilote d'imprimante et cliquez sur l'onglet Papier/Qualité.

Comment faire pour
Etapes à suivre
Sélectionner un format de page
Sélectionnez un format depuis la liste déroulante Format.
Sélectionner un format de page personnalisé
a) Cliquez sur Personnalisé. La boîte de dialogue Format papier personnalisé s'ouvre. b) Donnez un nom au format personnalisé, spécifiez ses dimensions et cliquez sur OK.
Sélectionner une source de papier
Sélectionnez un bac depuis la liste déroulante Source de papier.
Sélectionner un type de papier
Sélectionnez le type de papier depuis la liste déroulante Type de papier.
Imprimer les couvertures sur un papier différent
Imprimer la première ou la dernière page sur un papier différent
a) Dans la zone Options papier, cliquez sur Utiliser autre papier/couverture. b) Sélectionnez l'option voulue pour imprimer une couverture et/ou un revers blancs ou préimprimés. Vous pouvez aussi sélectionner une option vous permettant d'imprimer la première ou la dernière page sur un autre type de papier. c) Sélectionnez les options depuis les listes déroulantes Source de papier et Type de papier. d) Cliquez sur OK.
Régler la résolution des images imprimées
Dans la zone Qualité d'impression, sélectionnez une option dans la liste déroulante. Pour plus d'informations sur chacune des options disponibles, reportez-vous à l'aide en ligne du pilote d'imprimante.
Sélectionner une impression en qualité brouillon
Dans la zone Qualité d'impression, cliquez sur EconoMode.


Définition des effets de document

Définition des effets de document

Pour effectuer les tâches suivantes, ouvrez le pilote d'imprimante et cliquez sur l'onglet Effets.

Comment faire pour
Etapes à suivre
Réduire une page pour un format de papier sélectionné
Cliquez sur Imprimer le document sur, puis sélectionnez un format dans la liste déroulante.
Réduire une page à un pourcentage de la taille actuelle
Cliquez sur Pourcentage du format normal puis entrez le pourcentage voulu ou déplacez le curseur.
Imprimer en filigrane
a) Sélectionnez un filigrane dans la liste déroulante Filigranes. b) Pour imprimer le filigrane sur la première page uniquement, cliquez sur Première page seulement. Dans le cas contraire, le filigrane est imprimé sur chaque page.
Ajouter ou modifier des filigranes
REMARQUE :

Pour cette tâche, le pilote de l'imprimante doit se trouver sur votre ordinateur.
a) Dans la zone Filigranes, cliquez sur Modifier. La boîte de dialogue Détails de filigrane s'ouvre. b) Définissez les paramètres du filigrane, puis cliquez sur OK.


Réglez les options de finition du document.

Réglez les options de finition du document.

Pour effectuer les tâches suivantes, ouvrez le pilote d'imprimante et cliquez sur l'onglet Finition.

Comment faire pour
Etapes à suivre
Imprimer des deux côtés (recto verso) à l'aide du bac de sortie supérieur.
1.
Cliquez sur Impression recto verso (manuelle). Si le document doit être relié par le haut, cliquez sur Retourner les pages vers le haut.
2.
Fermez la porte du circuit papier direct.

Emplacement de la porte de sortie directe

3.
Imprimez la première face du document à partir du bac 1.

Chargez le papier dans le bac 1.

4.
Une fois le recto imprimé, retirez le papier restant situé dans le bac 1 et mettez-le de côté jusqu'à ce que la tâche d'impression recto verso manuelle soit terminée.
5.
Rassemblez les pages imprimées et réalignez les feuilles.

Aligner le papier

6.
Remettez la pile dans le bac 1, face imprimée vers le bas et bord supérieur vers l'imprimante.

Imprimer le verso

7.
Appuyez sur le bouton Exécuter pour imprimer le verso.
Imprimer un livret
a) Cliquez sur Impression recto verso. b) Dans la liste déroulante Impression de livret, cliquez sur Reliure bord gauche ou Reliure bord droit. L'option Pages par feuille passe automatiquement à 2 Pages par feuille.
Imprimer plusieurs pages par feuille
a) Sélectionnez le nombre de pages par feuille dans la liste déroulante Pages par feuille. b) Sélectionnez les options appropriées pour Imprimer bordures de page, Ordre des pages et Orientation.
Choisir l'orientation de la page
a) Dans la zone Orientation, cliquez sur Portrait ou Paysage. b) Pour imprimer l'image de la page à l'envers, cliquez sur Faire pivoter de 180 degrés.


Informations d'assistance et d'état de produit

Informations d'assistance et d'état de produit

Pour effectuer les tâches suivantes, ouvrez le pilote d'imprimante et cliquez sur l'onglet Services.

Comment faire pour
Etapes à suivre
Obtenir des informations d'assistance pour le produit et commander des consommables en ligne
Dans la liste déroulante Services Internet, sélectionnez une option d'assistance et cliquez sur Atteindre.
Imprimer des pages d'informations
Dans la zone Impression des pages d'informations, sélectionnez une des pages de la liste déroulante puis cliquez sur le bouton Impression.
Obtenir des informations sur les voyants du produit
Dans la zone Services du périphérique, cliquez sur l'icône pour ouvrir un schéma de la position des voyants du panneau de commande. Vous pouvez alors sélectionner les voyants allumés pour obtenir des informations sur l'état du produit.


Définition des options d'impression avancées

Définition des options d'impression avancées

Pour effectuer les tâches suivantes, ouvrez le pilote d'imprimante et cliquez sur l'onglet Avancé.

Comment faire pour
Etapes à suivre
Modifier le nombre de copies imprimées
REMARQUE :

Si le logiciel que vous utilisez ne vous permet pas d'imprimer un nombre de copies spécifique, vous pouvez modifier le nombre de copies dans le pilote.

La modification de ce paramètre concerne toutes les tâches d'impression. Une fois votre tâche imprimée, restaurez la valeur originale de ce paramètre.

Dans la zone Copies, sélectionnez le nombre de copies à imprimer. Si vous sélectionnez plusieurs copies, vous pouvez choisir d'assembler les pages.
Imprimer du texte couleur en noir sans utiliser différentes valeurs de gris
Dans la zone Fonctions de l'imprimante, sélectionnez l'option Imprimer tout le texte en noir.
Utiliser la technologie HP REt (Resolution Enhancement technology) pour toutes les tâches d’impression
Dans la zone Fonctions de l'imprimante, sélectionnez l'option REt.


Utilisation et maintenance du produit
Utilisation et maintenance du produit

Utilisation et maintenance du produit

  • Impression de pages d'information
  • Gérer un produit réseau
  • Verrouiller le produit
  • Gestion des consommables
  • Remplacement des consommables et des pièces
  • Nettoyage du produit


Impression de pages d'information

Impression de pages d'information

Vous pouvez imprimer les pages suivantes d'informations sur l'imprimante :

Cette section fournit des informations sur les rubriques suivantes :

  • Page de démonstration
  • Page de configuration
  • Page d'état des consommables


Page de démonstration

Page de démonstration

La page de démonstration contient des exemples de texte et de graphiques. Pour imprimer une page de démonstration, procédez d'une des manières suivantes :

●
Appuyez sur le bouton Exécuter lorsque le voyant Prête de l'imprimante est allumé et qu'aucune autre impression n'est en cours.
●
Sélectionnez la page de démonstration dans la liste déroulante Print Information Pages (Imprimer pages d'informations) de l’onglet Services dans Printer Preferences (Préférences de l'imprimante).


Page de configuration

Page de configuration

La page de configuration énumère les propriétés et paramètres actifs de l'imprimante. Elle contient également un rapport du journal d'état. Pour imprimer une page de configuration, procédez d'une des manières suivantes :

●
Maintenez enfoncé le bouton Exécuter pendant 5 secondes lorsque le voyant Prête de l'imprimante est allumé et qu'aucune autre impression n'est en cours.
●
Sélectionnez la page de démonstration dans la liste déroulante Print Information Pages (Imprimer pages d'informations) de l’onglet Services dans Printer Preferences (Préférences de l'imprimante).


Page d'état des consommables

Page d'état des consommables

Pour imprimer la page d'état des consommables, sélectionnez cette dernière dans la liste déroulante Print Information Pages (Imprimer pages d'informations) de l'onglet Services dans Printer Preferences (Préférences de l'imprimante). Elle contient également les informations suivantes :

●
Estimation du nombre de pages que la cartouche d'impression peut encore imprimer
●
Nombre de pages et de tâches d'impression traitées
●
Informations relatives à la commande et au recyclage


Gérer un produit réseau

Gérer un produit réseau

Cette section fournit des informations sur les rubriques suivantes :

  • Serveur Web intégré
  • Sécurisation du serveur Web intégré


Serveur Web intégré

Serveur Web intégré

Le serveur Web intégré vous permet d'afficher l'état du produit et du réseau et de gérer les fonctions d'impression à partir de votre ordinateur. Utilisez le serveur Web intégré pour effectuer les tâches suivantes :

●
Afficher des informations sur l'état du produit.
●
Déterminer la durée de vie restante de tous les consommables et en commander de nouveaux.
●
Afficher et modifier le type et le format du papier chargé dans chaque bac.
●
Afficher et modifier les paramètres de configuration par défaut de l'imprimante.
●
Afficher et modifier la configuration réseau.

Il n'est pas nécessaire d'installer un logiciel sur l'ordinateur. Utilisez l'un des navigateurs Web pris en charge suivants :

●
Internet Explorer 6.0 (ou version ultérieure)
●
Netscape Navigator 7.0 (ou version ultérieure)
●
Firefox 1.0 (ou version ultérieure)
●
Mozilla 1.6 (ou version ultérieure)
●
Opera 7.0 (ou version ultérieure)
●
Safari 1.2 (ou version ultérieure)
●
Konqueror 3.2 (ou version ultérieure)

Le serveur Web intégré fonctionne lorsque l'imprimante est connectée à un réseau TCP/IP. Le serveur Web intégré ne prend pas en charge les connexions d'imprimante IPX ou USB directes.

REMARQUE :

Il n'est pas nécessaire d'avoir un accès à Internet pour ouvrir et utiliser le serveur Web intégré. Toutefois, si vous cliquez sur un lien dans n'importe quelle page, vous devez avoir accès à Internet pour atteindre le site associé au lien.

Cette section fournit des informations sur les rubriques suivantes :

  • Ouverture du serveur Web intégré
  • Onglet Informations
  • Onglet Paramètres
  • Onglet Réseau
  • Liens


Ouverture du serveur Web intégré

Ouverture du serveur Web intégré

Pour ouvrir le serveur Web intégré, saisissez l'adresse IP ou le nom d'hôte de l'imprimante dans la ligne d'adresse d'un navigateur Web pris en charge.

ASTUCE :

Une fois l'URL ouverte, placez un signet sur cette page pour pouvoir y accéder rapidement par la suite.

Les trois onglets du serveur Web intégré contiennent des informations et des paramètres relatifs au produit : l'onglet Informations, l'onglet Paramètres et l'onglet Réseau.


Onglet Informations

Onglet Informations

Cet onglet donne des informations sur l'état des consommables et du produit, sur la configuration du réseau et du produit et sur la commande de consommables.


Onglet Paramètres

Onglet Paramètres

Cet onglet permet de configurer l'imprimante à partir de l'ordinateur. Si l'imprimante est connectée à un réseau, consultez toujours l'administrateur de l'imprimante avant de modifier les paramètres de cet onglet.


Onglet Réseau

Onglet Réseau

Cet onglet permet à l'administrateur réseau de contrôler les paramètres réseau de l'imprimante lorsqu'elle est connectée à un réseau IP.


Liens

Liens

Les liens se trouvent dans la partie supérieure droite de la page Etat. Pour utiliser ces liens, vous devez avoir accès à Internet. Si vous utilisez une connexion à distance et que vous n'êtes pas connecté lors de l'ouverture initiale du serveur Web intégré, connectez-vous pour pouvoir accéder aux sites Web. La connexion peut nécessiter la fermeture puis la réouverture du serveur Web intégré.

●
Commander des consommables. Cliquez sur ce lien pour vous connecter au site Web Sure Supply et commander des consommables de marque HP auprès de HP ou du revendeur de votre choix.
●
Assistance produit. Cliquez sur ce lien pour vous connecter au site d'assistance du produit. Vous y trouverez l'aide relative aux sujets généraux.


Sécurisation du serveur Web intégré

Sécurisation du serveur Web intégré

Vous pouvez configurer le serveur Web intégré pour que l'accès à certains onglets nécessite un mot de passe.

Reportez-vous à la section Définition ou modification du mot de passe réseau.


Verrouiller le produit

Verrouiller le produit

Le produit comporte un emplacement pour verrou de sécurité de type câble.

Logement pour verrou de sécurité de type câble


Gestion des consommables

Gestion des consommables

L'utilisation, le stockage et la surveillance de la cartouche d'impression permettent d'obtenir une impression de haute qualité.

Cette section fournit des informations sur les rubriques suivantes :

  • Durée de vie des consommables
  • Gestion de la cartouche d'impression


Durée de vie des consommables

Durée de vie des consommables

Pour connaître le rendement d'un produit en particulier, consultez la page www.hp.com/go/learnaboutsupplies.com.

Pour commander des consommables, reportez-vous à la section Consommables et accessoires.


Gestion de la cartouche d'impression

Gestion de la cartouche d'impression

Cette section fournit des informations sur les rubriques suivantes :

  • Stockage des cartouches d'impression
  • Utilisez des cartouches d'impression de marque HP
  • Politique de HP en matière de cartouches d'impression non HP
  • Authentification des cartouches d'impression
  • Service des fraudes HP et site Web


Stockage des cartouches d'impression

Stockage des cartouches d'impression

Ne sortez la cartouche d'impression de son emballage que lorsque vous êtes prêt à l'utiliser.

ATTENTION :

Pour éviter d'endommager la cartouche d'impression, ne l'exposez pas à la lumière plus de quelques minutes.


Utilisez des cartouches d'impression de marque HP

Utilisez des cartouches d'impression de marque HP

Lors de l'utilisation d'une nouvelle cartouche d'impression HP, vous pouvez obtenir les informations suivantes sur les consommables :

●
Pourcentage de consommable restant
●
Estimation du nombre de pages restantes
●
Nombre de pages imprimées


Politique de HP en matière de cartouches d'impression non HP

Politique de HP en matière de cartouches d'impression non HP

Hewlett-Packard Company ne peut en aucun cas recommander l'utilisation de cartouches d'impression d'une marque différente, qu'il s'agisse de cartouches neuves ou reconditionnées.

REMARQUE :

Tout dommage résultant de l'utilisation d'une cartouche d'impression non-HP n'est pas couvert par la garantie et les contrats de maintenance HP.

Pour installer une nouvelle cartouche d'impression HP, reportez-vous à la section Remplacement de la cartouche d'impression. Pour recycler la cartouche usagée, suivez les instructions fournies avec la nouvelle cartouche.


Authentification des cartouches d'impression

Authentification des cartouches d'impression

Le périphérique authentifie automatiquement la cartouche d'impression lors de son insertion. Au cours de l’authentification, le périphérique vous indique si la cartouche est de marque HP ou non.

Si le message d'alerte indique que la cartouche n'est pas un produit HP original alors que vous pensiez avoir acheté une cartouche d'encre HP originale, reportez-vous à la section Service des fraudes HP et site Web.


Service des fraudes HP et site Web

Service des fraudes HP et site Web

Appelez le service des fraudes HP (1 877 219 3183, appel gratuit en Amérique du Nord) ou rendez-vous sur le site www.hp.com/go/anticounterfeit lorsque vous installez une cartouche d’impression HP et que le message du panneau de commande vous informe que la cartouche n’est pas de marque HP. HP vous aide à déterminer si cette cartouche est authentique et prend des mesures pour résoudre le problème.

Il est possible que votre cartouche d'impression HP ne soit pas authentique dans les cas suivants :

●
Vous rencontrez de nombreux problèmes avec la cartouche d'impression.
●
La cartouche n'a pas l'apparence habituelle (par exemple, la bandelette d'arrachage orange est manquante ou l'emballage est différent des emballages HP).


Remplacement des consommables et des pièces

Remplacement des consommables et des pièces

Cette section fournit des informations sur les rubriques suivantes :

  • Indications de remplacement des consommables
  • Répartition de l'encre
  • Remplacement de la cartouche d'impression


Indications de remplacement des consommables

Indications de remplacement des consommables

Tenez compte des consignes suivantes lors de l'installation du produit.

●
Il faut laisser suffisamment d'espace au-dessus et devant le produit pour pouvoir remplacer les consommables.
●
Le produit doit être placé sur une surface solide et plane.
REMARQUE :

Hewlett-Packard recommande d'utiliser des consommables de marque HP dans ce produit. L'utilisation de consommables d'autres marques peut entraîner des problèmes nécessitant des interventions de maintenance non couvertes par la garantie ni les contrats de maintenance HP.


Répartition de l'encre

Répartition de l'encre

Lorsque le niveau d'encre baisse, la page imprimée présente des zones plus claires ou décolorées. Vous pouvez améliorer temporairement la qualité de l'impression en répartissant l'encre.

1.
Appuyez sur le bouton pour ouvrir la porte d'accès aux cartouches d'impression puis retirez la cartouche d'impression.

Retrait de la cartouche d'impression

2.
Pour répartir l'encre, secouez légèrement la cartouche d'impression d'avant en arrière.

Balancement de la cartouche

ATTENTION :

Si vous tachez vos vêtements avec de l'encre, essuyez la tache à l'aide d'un chiffon sec, puis lavez le vêtement à l'eau froide. L'eau chaude fixe l'encre dans le tissu.

3.
Replacez la cartouche d'impression dans l'imprimante, puis refermez le panneau.

Insertion de la cartouche d'encre

Si l'impression est toujours aussi claire, remplacez la cartouche d'impression.


Remplacement de la cartouche d'impression

Remplacement de la cartouche d'impression

Lorsqu'une cartouche d'impression approche la fin de sa durée de vie, un message vous invite à commander une cartouche de remplacement. Vous pouvez continuer à imprimer avec la cartouche d'impression actuelle jusqu'à ce que la qualité d'impression ne soit plus acceptable même après redistribution du toner.

1.
Appuyez sur le bouton d'ouverture du panneau d'accès à la cartouche d'impression puis retirez la cartouche d'impression.

Retrait de la cartouche d'impression

2.
Retirez la cartouche d'impression neuve de son emballage. Placez la cartouche d'impression usagée dans l'emballage à des fins de recyclage.

Emballage de la cartouche d'impression

3.
Saisissez les deux côtés de la cartouche d'impression et distribuez le toner en secouant délicatement la cartouche.
ATTENTION :

Ne touchez pas l'obturateur ou la surface du rouleau.

Secouer la cartouche

4.
Sur le côté gauche de la cartouche, pliez la languette jusqu'à la séparer de la cartouche. Tirez sur la languette jusqu'à ce que la bande adhésive sorte entièrement de la cartouche. Remettez la languette et la bande adhésive dans le carton d'emballage de la cartouche d'impression pour recyclage.

Verrou de sécurité et ruban d'expédition de la cartouche d'impression

5.
Alignez la cartouche d'impression sur les repères situés dans le produit, insérez la cartouche jusqu'à ce qu'elle s'enclenche, puis fermez le panneau d'accès à la cartouche d'impression.

Insertion de la cartouche d'encre

6.
L'installation est terminée. Placez la cartouche d'impression usagée dans le carton de la cartouche neuve. Pour obtenir des instructions de recyclage, reportez vous au guide de recyclage joint.

Pour obtenir de l'aide supplémentaire, rendez-vous à l'adresse www.hp.com/support/ljp2030series.


Nettoyage du produit

Nettoyage du produit

Lorsque cela devient nécessaire, nettoyez l'extérieur de l'imprimante avec un chiffon propre et humide.

ATTENTION :

N'utilisez pas de produits d'entretien à base d'ammoniaque pour nettoyer l'imprimante ou les objets alentour.

Pendant l'impression, de la poussière, de l'encre et des particules de papier viennent s'accumuler à l'intérieur de l'imprimante. A la longue, cette accumulation risque de provoquer des problèmes de qualité d'impression, avec la formation de traces ou de taches d'encre, ainsi que des bourrages papier. Pour éviter et corriger ces problèmes, vous pouvez nettoyer la zone de la cartouche d'impression et le circuit papier de l'imprimante.

Cette section fournit des informations sur les rubriques suivantes :

  • Nettoyage de la zone de la cartouche d'impression
  • Nettoyage du circuit papier
  • Nettoyer le rouleau d'entraînement du bac 1
  • Nettoyer le rouleau d'entraînement du bac 2


Nettoyage de la zone de la cartouche d'impression

Nettoyage de la zone de la cartouche d'impression

Il n'est pas nécessaire de nettoyer la zone de la cartouche d'encre régulièrement. Sachez néanmoins que ce nettoyage permet d'améliorer la qualité d'impression.

AVERTISSEMENT !

Pour éviter de vous blesser, mettez le produit hors tension, débranchez le cordon d'alimentation et laissez le produit refroidir avant de le nettoyer.

1.
Ouvrez la porte d'accès aux cartouches d'impression puis retirez la cartouche d'impression.

Retrait de la cartouche d'impression

ATTENTION :

Ne touchez pas le cylindre de transfert en mousse noir situé à l'intérieur de l'imprimante. Vous risquez d'endommager l'imprimante.
ATTENTION :

Pour ne pas risquer d'endommager la cartouche d'impression, ne l'exposez pas à la lumière. Recouvrez-la avec une feuille de papier.

2.
Avec un chiffon sec et non pelucheux, essuyez tous les résidus qui se trouvent sur le circuit papier et le logement de la cartouche d'impression.

Zone de la cartouche d'impression

3.
Réinstallez la cartouche d'impression et fermez le panneau d'accès.

Insertion de la cartouche d'encre

4.
Rebranchez le cordon d'alimentation et remettez le produit sous tension.

Emplacement du bouton marche/arrêt


Nettoyage du circuit papier

Nettoyage du circuit papier

Si vous constatez des traces ou des projections d'encre sur vos impressions, nettoyez le circuit papier de l'imprimante. Cette procédure requiert l'utilisation d'un transparent pour retirer la poussière et l'encre du circuit papier. N'utilisez ni papier de luxe, ni papier rugueux.

Impression avec traces ou points

REMARQUE :

Pour obtenir des résultats optimaux, utilisez une feuille de support transparent. Si vous n'avez pas de transparents, vous pouvez utiliser un support pour copieur (70 à 90 g/m2)à surface lisse.

1.
Assurez-vous que l'imprimante est inactive et que le voyant Prêt est allumé.
2.
Chargez le transparent dans le bac 1.
3.
Imprimez une page de nettoyage.

Windows
1.
Ouvrez l'écran Propriétés du pilote d'imprimante puis cliquez sur l'onglet Paramètres du périphérique. Pour davantage d'instructions, reportez-vous à la troisième colonne du tableau à la section Modification des paramètres d'impression pour Windows.
2.
Dans la zone Page de nettoyage, cliquez sur Démarrer.
Macintosh
1.
Lancez HP Printer Utility. Reportez-vous à la section Ouverture de l'utilitaire d'imprimante HP.
2.
Sélectionnez l'option Page de nettoyage puis cliquez sur OK.

REMARQUE :

La procédure de nettoyage dure environ 2 minutes. La page de nettoyage s'arrête périodiquement au cours de la procédure de nettoyage. Ne mettez pas l'imprimante hors tension tant que la procédure de nettoyage n'est pas terminée. Vous devrez peut-être répéter l'opération plusieurs fois pour bien nettoyer l'imprimante.


Nettoyer le rouleau d'entraînement du bac 1

Nettoyer le rouleau d'entraînement du bac 1

Si la récupération papier depuis le bac 1 est problématique, suivez ces instructions.

1.
Mettez le produit hors tension, débranchez le cordon d'alimentation et laissez le produit refroidir.

Emplacement du bouton marche/arrêt

2.
Appuyez sur le bouton pour ouvrir la porte d'accès aux cartouches d'impression puis retirez la cartouche d'impression.

Retrait de la cartouche d'impression

ATTENTION :

Ne touchez pas le cylindre de transfert en mousse noir situé à l'intérieur de l'imprimante. Vous risquez d'endommager l'imprimante.
ATTENTION :

Pour ne pas risquer d'endommager la cartouche d'impression, ne l'exposez pas à la lumière. Recouvrez-la avec une feuille de papier.

3.
Soulevez le capot du rouleau d'entraînement.

Capot du rouleau d'entraînement

4.
Exercez une pression vers l'extérieur sur les deux pattes de retenue noires jusqu'à ce que le rouleau d'entraînement se dégage de son emplacement.

Languettes de maintien noires

5.
Retirez le rouleau d'entraînement de l'imprimante.

6.
Imbibez un chiffon non pelucheux d'alcool isopropylique, puis frottez le rouleau avec ce chiffon.

REMARQUE :

Ne touchez pas la surface du rouleau à main nue.
7.
A l'aide d'un chiffon sec, non pelucheux, nettoyez le rouleau d'entraînement pour éliminer la saleté qui se détache.

8.
Attendez que le rouleau d'entraînement soit complètement sec.

Laisser sécher le rouleau

9.
Alignez les pattes de retenue noires de l'imprimante avec les rainures du rouleau d'entraînement, puis appuyez sur le rouleau d'entraînement jusqu'à ce que les pattes de retenue s'enclenchent.

Insertion du rouleau d'entraînement

10.
Fermez le capot du rouleau d'entraînement.

Capot du rouleau d'entraînement

11.
Réinstallez la cartouche d'impression et fermez le panneau d'accès.

Insertion de la cartouche d'encre

12.
Rebranchez le cordon d'alimentation et remettez le produit sous tension.

Emplacement du bouton marche/arrêt


Nettoyer le rouleau d'entraînement du bac 2

Nettoyer le rouleau d'entraînement du bac 2

Si la récupération papier depuis le bac 2 est problématique, suivez ces instructions.

1.
Mettez le produit hors tension, débranchez le cordon d'alimentation et laissez le produit refroidir.

Emplacement du bouton marche/arrêt

2.
Retirez le bac 2.

3.
Chercher le rouleau d'entraînement à l'intérieur de l'emplacement vide du bac, en haut et à l'avant du produit.

4.
Humidifiez un chiffon non pelucheux et frottez le rouleau tout en le faisant tourner vers l'arrière du produit.

REMARQUE :

Ne touchez pas la surface du rouleau à main nue.
5.
A l'aide d'un chiffon sec, non pelucheux, nettoyez le rouleau d'entraînement pour éliminer la saleté qui se détache.

6.
Attendez que le rouleau d'entraînement soit complètement sec.

Laisser sécher le rouleau

7.
Remettez le bac 2 en place.

Remplacement du bac 2

8.
Rebranchez le cordon d'alimentation et remettez le produit sous tension.

Emplacement du bouton marche/arrêt


Résolution des problèmes
Résolution des problèmes

Résolution des problèmes

  • Résolution des problèmes généraux
  • Rétablissement des paramètres d'usine
  • Etat des voyants
  • Messages d'alerte d'état
  • Bourrages
  • Résolution des problèmes de qualité d'impression
  • Résolution des problèmes de performances
  • Résolution des problèmes de connectivité
  • Résolution des problèmes Windows courants
  • Résolution des problèmes Macintosh courants
  • Résolution des problèmes Linux


Résolution des problèmes généraux

Résolution des problèmes généraux

Si le périphérique ne fonctionne pas correctement, suivez, dans l'ordre, les étapes de la liste de contrôle ci-dessous. Si le périphérique ne remplit pas l'une de ces conditions, suivez les instructions de dépannage correspondantes. Si l'une des étapes résout le problème, vous pouvez vous arrêter sans suivre le reste de la liste.

Cette section fournit des informations sur les rubriques suivantes :

  • Liste de contrôle pour le dépannage
  • Facteurs ayant une incidence sur les performances du produit


Liste de contrôle pour le dépannage

Liste de contrôle pour le dépannage

1.
Assurez-vous que le voyant Prêt du périphérique est allumé. Si aucun voyant n'est allumé, effectuez les opérations suivantes :

a.
Vérifiez les branchements du câble d’alimentation.
b.
Vérifiez que l’interrupteur de marche/arrêt est sur Marche.
c.
Vérifiez que la tension est correcte pour la configuration d'alimentation du périphérique (consultez l'étiquette à l'arrière du périphérique pour connaître la tension requise). Si vous utilisez une multiprise et que sa tension ne correspond pas aux spécifications, branchez le périphérique directement sur une prise murale. S'il est déjà branché sur une prise murale, essayez une autre prise.
d.
Si aucune de ces opérations ne rétablit l’alimentation, contactez l’assistance clientèle HP.

2.
Vérifiez le câblage.

a.
Vérifiez la connexion entre le périphérique et l'ordinateur ou entre le périphérique et le port réseau. Vérifiez la connexion.
b.
Vérifiez que le câble n’est pas défectueux en utilisant un autre câble, dans la mesure du possible.
c.
Vérifiez la connexion réseau. Reportez-vous à la section Résolution des problèmes de réseau.

3.
Vérifiez si certains voyants du panneau de commande sont allumés. Reportez-vous à la section Etat des voyants.
4.
Vérifiez que le papier utilisé est conforme aux spécifications.
5.
Imprimez une page de configuration. Reportez-vous à la section Impression de pages d'information.

a.
Si la page ne s'imprime pas, vérifiez qu'un bac au moins contient du papier.
b.
Si le papier se coince dans le périphérique, reportez-vous à la section Suppression des bourrages.

6.
Si la page de configuration s’imprime, vérifiez les éléments suivants :

a.
Si la page n’est pas imprimée correctement, le matériel est à l’origine du problème. Contactez l'assistance clientèle HP.
b.
Si la page s'imprime correctement, cela signifie que le matériel fonctionne. Le problème concerne l'ordinateur utilisé, le pilote d'imprimante ou l'application.

7.
Sélectionnez l’une des options suivantes :

Windows : dans le menu Démarrer, pointez sur Paramètres, puis cliquez sur Imprimantes ou Imprimantes et télécopieurs. Double-cliquez sur le nom du périphérique.

-ou-

Mac OS X : Ouvrez le Centre d'impression ou l'utilitaire de configuration de l'imprimante, puis double-cliquez sur la ligne du périphérique.

8.
Vérifiez que vous avez installé le pilote d'imprimante de ce périphérique. Vérifiez le programme pour vous assurer que vous utilisez le pilote d'imprimante de ce périphérique.
9.
A partir d’une application ayant déjà fonctionné par le passé, imprimez un court document. Si cette solution fonctionne, le problème est lié à l’application utilisée. Si cette solution ne fonctionne pas (le document n’est pas imprimé), effectuez les opérations suivantes :

a.
Essayez d'imprimer la tâche à partir d'un autre ordinateur sur lequel est installé le logiciel du périphérique.
b.
Si vous avez connecté le périphérique au réseau, connectez-le directement à l'ordinateur avec un câble USB. Réaffectez le périphérique au port approprié ou réinstallez le logiciel, en choisissant le nouveau type de connexion utilisé.


Facteurs ayant une incidence sur les performances du produit

Facteurs ayant une incidence sur les performances du produit

La durée d’impression d’une tâche est liée à plusieurs facteurs :

●
La vitesse maximale du produit, mesurée en pages par minute (ppm)
●
L’emploi de papiers spéciaux (tels que les transparents, le papier de fort grammage et les papiers au format personnalisé)
●
Le traitement du produit et le temps de téléchargement
●
La complexité et la taille des graphiques
●
La vitesse de l’ordinateur utilisé
●
La connexion USB
●
La configuration E/S de l'imprimante
●
Le système d’exploitation et la configuration réseau (le cas échéant)


Rétablissement des paramètres d'usine

Rétablissement des paramètres d'usine

Pour rétablir les paramètres par défaut du produit, suivez les étapes ci-dessous.

1.
Mettez le produit hors tension.
2.
Mettez le produit sous tension. Pendant son initialisation, appuyez sur les deux boutons du panneau de commande et maintenez-les jusqu'à ce que tous les voyants clignotent ensemble.


Etat des voyants

Etat des voyants

Emplacement du panneau de commande

Légende des voyants d'état
Voyant éteint
Symbole de voyant éteint
Voyant allumé
Symbole de voyant allumé
Voyant clignotant
Symbole de voyant clignotant

Signification des voyants du panneau de commande
Etat des voyants
Etat de l'imprimante
Action
Signification des voyants : initialisation
Initialisation/Démarrage
Dans l'état Démarrage, les voyants Exécuter, Prête et Attention s'allument suivant un cycle (à une fréquence de 500 ms) l'un après l'autre.
Initialisation de reconfiguration
Durant le démarrage de l'imprimante, vous pouvez demander des séquences d'initialisation spéciales qui reconfigurent l'imprimante. Lorsque l'une des séquences est demandée, tel qu'un redémarrage à froid, les voyants s'allument suivant un cycle comme dans l'état Initialisation/Démarrage.
Annulation de tâche
Une fois le processus d'annulation terminé, l'imprimante repasse à l'état Prête.
Durant les processus de reconfiguration, d'initialisation et d'annulation de tâche, une pression sur les boutons n'a aucun effet.
Signification des voyants : prêt
Prête
L'imprimante est prête, sans activité de tâche.
Pour imprimer une page de configuration, maintenez enfoncé le bouton Exécuter pendant 5 secondes lorsque le voyant Prête du périphérique est allumé et qu'aucune autre impression n'est en cours.
Signification des voyants : traitement de données
Traitement de données
L'imprimante reçoit ou traite des données.
Pour annuler la tâche d'impression, appuyez sur le bouton Annuler.
Signification des voyants : alimentation manuelle
Alimentation manuelle ou Erreur non bloquante
Cet état peut être atteint dans les cas suivants :
●
Alimentation manuelle
●
Erreur générale non bloquante
●
Erreur de configuration de mémoire
●
Erreur liée au mode ou à la tâche
Pour récupérer après l'erreur et imprimer toutes les données possibles, appuyez sur le bouton Exécuter.
En cas de succès de la récupération, l'imprimante passe à l'état Traitement de données et achève la tâche.
En cas d'échec de la récupération, l'imprimante revient à l'état Erreur non bloquante.
Signification des voyants : attention
Attention
Le panneau d'accès à la cartouche d'impression est ouvert.
Fermez la porte d'accès aux cartouches d'impression.
Signification des voyants : erreur fatale
Erreur fatale
●
Mettez l'imprimante hors tension, attendez 10 secondes, puis remettez l'imprimante sous tension.
●
Si vous n'arrivez pas à résoudre le problème, contactez HP. Reportez-vous à la section Assistance clientèle.
Signification des voyants : niveau d'encre bas
Niveau faible d'encre
Les voyants Exécuter, Prête et Attention agissent indépendamment de l'état Niveau faible d'encre.
Ouvrez une nouvelle cartouche d'impression et mettez-la en place. Reportez-vous à la section Consommables et accessoires.
Signification des voyants : encre manquante
Encre manquante
La cartouche d'impression a été retirée de l'imprimante.
Réintroduisez la cartouche d'impression dans l'imprimante.
Signification des voyants : bourrage papier
Bourrage
Eliminez le bourrage. Reportez-vous à la section Suppression des bourrages.
Signification des voyants : fin du papier
Fin du papier
Chargez du papier ou un autre support.
Signification des voyants : support papier
Support papier
Le papier ou autre support chargé n'est pas pris en charge.
Chargez un papier ou autre support accepté. Reportez-vous à la section Papier et supports d'impression.
Pour ignorer la condition, appuyez sur le bouton Exécuter.


Messages d'alerte d'état

Messages d'alerte d'état

Les messages d'alerte d'état apparaissent sur l'écran de l'ordinateur lorsque le produit rencontre certains problèmes. Utilisez les informations figurant dans le tableau suivant pour résoudre ces problèmes.

Message d'alerte
Description
Action recommandée
10.XXXX Erreur mémoire consommable
L'étiquette électronique de la cartouche d'encre est absente ou illisible.
●
Réinstallez la cartouche d'impression.
●
Mettez le produit hors tension, puis de nouveau sous tension.
●
Si le problème persiste, remplacez la cartouche.
50.X Err fusion
Le produit a rencontré une erreur au niveau de l'unité de fusion.
Mettez le produit hors tension à l'aide du bouton d'alimentation, attendez au moins 30 secondes puis remettez-le sous tension et attendez qu'il s'initialise.
Si l'erreur persiste, mettez le produit hors tension, patientez pendant au moins 25 minutes, puis remettez-le sous tension.
Si vous utilisez un parasurtenseur, retirez-le. Branchez le produit directement sur une prise murale. Utilisez le bouton d'alimentation pour mettre le produit sous tension.
Si le message persiste, contactez l'assistance HP. Reportez-vous à la section Assistance clientèle.
52 Erreur scann.
Une erreur interne s'est produite.
Mettez le produit hors tension à l'aide du bouton d'alimentation, attendez au moins 30 secondes puis remettez-le sous tension et attendez qu'il s'initialise.
Si vous utilisez un parasurtenseur, retirez-le. Branchez le produit directement sur une prise murale. Utilisez le bouton d'alimentation pour mettre le produit sous tension.
Si le message persiste, contactez l'assistance HP. Reportez-vous à la section Assistance clientèle.
Alimentat. manuelle
Le produit est configuré en mode d'alimentation manuelle.
Chargez le format de papier approprié dans le bac, puis appuyez sur le bouton Exécuter pour effacer le message.
Bourrage dans le <emplacement>
(<emplacement> indique la zone où un bourrage s'est produit)
Le produit a détecté un bourrage.
Supprimez le bourrage de la zone indiquée dans le message. L'impression de la tâche doit se poursuivre. Sinon, essayez de relancer l'impression. Reportez-vous à la section Bourrages.
Si le message persiste, contactez l'assistance HP. Reportez-vous à la section Assistance clientèle.
Cartouche noire non-HP
Un nouveau consommable non-HP a été installé. Ce message reste affiché jusqu'à ce qu'un consommable HP soit installé ou que vous appuyiez sur le bouton Exécuter.
Si vous pensez avoir acheté un consommable HP, rendez-vous à l'adresse www.hp.com/go/anticounterfeit.
La garantie HP de l'imprimante ne couvre pas les entretiens ou réparations résultant de l'utilisation de consommables non-HP.
Pour poursuivre l'impression, appuyez sur le bouton Exécuter.
Charger papier
Le bac est vide.
Chargez des supports dans le bac d'alimentation.
Commander cartouche noire
La durée de vie de la cartouche d'impression identifiée arrive à expiration.
Commandez une nouvelle cartouche d'impression. Vous pouvez continuer à imprimer avec la cartouche d'encre actuelle jusqu'à ce que la qualité d'impression ne soit plus acceptable même après redistribution du toner.
Erreur communication moteur
Le produit a rencontré une erreur de communication interne.
Mettez le produit hors tension à l'aide du bouton d'alimentation, attendez au moins 30 secondes puis remettez-le sous tension et attendez qu'il s'initialise.
Si vous utilisez un parasurtenseur, retirez-le. Branchez le produit directement sur une prise murale. Utilisez le bouton d'alimentation pour mettre le produit sous tension.
Si le message persiste, contactez l'assistance HP. Reportez-vous à la section Assistance clientèle.
Impression
Le produit imprime un document.
Attendez la fin de l'impression.
Installez cartouche noire
La cartouche n'est pas installée ou n'est pas correctement installée dans le produit.
Installez la cartouche d'impression.
Non connecté
Le logiciel du produit ne parvient pas à communiquer avec le produit.
1.
Vérifiez que le produit est sous tension.
2.
Vérifiez que le câble USB est correctement connecté au produit et à l'ordinateur.
Page sautée
Le moteur d'impression n'a pas pu entraîner une feuille de papier.
Rechargez le papier dans le bac d'alimentation et appuyez sur le bouton Exécuter pour poursuivre la tâche.
Si le message persiste, contactez l'assistance HP. Reportez-vous à la section Assistance clientèle.
Pg trop complexe
Le produit ne peut plus traiter la page.
Appuyez sur le bouton Exécuter pour poursuivre la tâche d'impression, mais l'impression peut être affectée.
Porte ouverte
La porte est ouverte.
Fermez la porte.


Bourrages

Bourrages

Cette section fournit des informations sur les rubriques suivantes :

  • Causes courantes des bourrages
  • Emplacement des bourrages
  • Suppression des bourrages


Causes courantes des bourrages

Causes courantes des bourrages

De nombreux bourrages sont dus à l'utilisation de feuilles de papier non conformes aux spécifications HP. Pour connaître la liste complète des spécifications du papier pour tous les périphériques HP LaserJet, reportez-vous au guide HP LaserJet Printer Family Print Media Guide. Ce guide est disponible à l'adresse suivante : www.hp.com/support/ljpaperguide.

Bourrage dans le périphérique.1
Cause
Solution
Le papier n'est pas conforme aux spécifications.
N'utilisez que du papier correspondant aux spécifications HP. Reportez-vous à la section Papier et supports d'impression.
Un composant n'est pas correctement installé.
Vérifiez que la cartouche d'impression est correctement installée.
Vous utilisez un papier qui est déjà passé dans un périphérique ou une photocopieuse.
N'utilisez pas du papier déjà utilisé pour une impression ou une photocopie.
Un bac est mal chargé.
Retirez le papier en excédent dans le bac. Assurez-vous que la pile de papier ne dépasse pas le repère de hauteur maximum dans le bac. Reportez-vous à la section Chargement des bacs.
Le papier est incliné.
Les guides du bac ne sont pas bien réglés. Réglez-les de sorte qu'ils maintiennent la pile bien en place sans la plier.
Les feuilles de papier sont pliées ou adhèrent les unes aux autres.
Retirez le papier, fléchissez-le, faites-le pivoter de 180° ou retournez-le. Rechargez le papier dans le bac.
REMARQUE :

Ne ventilez pas le papier. sous peine de créer de l'électricité statique, ce qui pourrait faire coller les feuilles de papier.
Vous avez retiré le papier avant qu'il se soit stabilisé dans le bac de sortie.
Réinitialisez le périphérique. Attendez que la page soit stabilisée dans le bac de sortie avant de la retirer.
Au cours d'une impression recto verso, vous avez retiré le papier avant que le deuxième côté du document soit imprimé.
Réinitialisez le périphérique et imprimez à nouveau le document. Attendez que la page soit stabilisée dans le bac de sortie avant de la retirer.
Le papier est en mauvais état.
Remplacez le papier.
Les rouleaux internes du bac n'entraînent pas le papier.
Retirez la première feuille de la pile. Si le papier est trop lourd, il risque de ne pas être choisi par le bac.
Le papier a des bords rugueux ou dentelés.
Remplacez le papier.
Le papier est perforé ou en relief.
Le papier perforé ou en relief ne se détache pas facilement. Placez des feuilles uniques dans le bac 1.
Les articles consommables du périphérique sont arrivés à expiration.
Vérifiez si le panneau de commande affiche des messages vous invitant à remplacer des articles consommables ou imprimez une page d'état des consommables pour connaître la durée de vie restante des consommables. Reportez-vous à la section Impression de pages d'information.
Le papier n'a pas été stocké correctement.
Remplacez le papier dans les bacs. Le papier doit être stocké dans son emballage d'origine et dans un environnement contrôlé.

1 Si le produit est toujours bloqué, contactez l'Assistance clientèle HP ou votre prestataire de services agréé HP.


Emplacement des bourrages

Emplacement des bourrages

Des bourrages peuvent se produire aux emplacements suivants.

Emplacement des bourrages

1
Mécanismes internes
2
Bacs d'alimentation
3
Bacs de sortie


Suppression des bourrages

Suppression des bourrages

Lorsque vous supprimez un bourrage, faites attention à ne pas déchirer le papier coincé. Il suffit qu'un tout petit morceau de papier reste dans le périphérique pour provoquer de nouveaux bourrages.

ATTENTION :

Avant de supprimer un bourrage, mettez le produit hors tension et débranchez le cordon d'alimentation.

Cette section fournit des informations sur les rubriques suivantes :

  • Mécanismes internes
  • Bacs d'alimentation
  • Bacs de sortie


Mécanismes internes

Mécanismes internes

Cette section fournit des informations sur les rubriques suivantes :

  • Zone de la cartouche d'impression et circuit papier


Zone de la cartouche d'impression et circuit papier

Zone de la cartouche d'impression et circuit papier

1.
Appuyez sur le bouton pour ouvrir la porte d'accès aux cartouches d'impression puis retirez la cartouche d'impression.

Retrait de la cartouche d'impression

ATTENTION :

Pour ne pas risquer d'endommager la cartouche d'impression, ne l'exposez pas à la lumière. Recouvrez-la avec une feuille de papier.

2.
Si le papier coincé est visible, attrapez-le à deux mains et retirez-le doucement du produit.

Retrait du papier bloqué

3.
Réinstallez la cartouche d'impression et fermez le panneau d'accès.

Insertion de la cartouche d'encre

4.
S'il n'y a pas de papier coincé dans la zone de la cartouche d'impression, ouvrez la porte d'accès pour suppression de bourrage à l'arrière du produit.

Porte d'accès pour débourrage

5.
Si le papier coincé est visible, attrapez-le à deux mains et retirez-le doucement du produit.

Retrait du papier bloqué

6.
Fermez la porte d'accès pour suppression de bourrage.

Porte d'accès pour débourrage


Bacs d'alimentation

Bacs d'alimentation

Cette section fournit des informations sur les rubriques suivantes :

  • Bac 1
  • Bac 2


Bac 1

Bac 1

1.
Appuyez sur le bouton pour ouvrir la porte d'accès aux cartouches d'impression puis retirez la cartouche d'impression.

Retrait de la cartouche d'impression

ATTENTION :

Pour ne pas risquer d'endommager la cartouche d'impression, ne l'exposez pas à la lumière. Recouvrez-la avec une feuille de papier.

2.
Soulevez le capot du rouleau d'entraînement du bac 1. Attrapez le papier coincé et retirez-le doucement du produit.

Retrait du papier bloqué

3.
Réinstallez la cartouche d'impression et fermez le panneau d'accès.

Insertion de la cartouche d'encre


Bac 2

Bac 2

1.
Ouvrez le bac d'alimentation.

Ouverture du bac

2.
Attrapez le papier coincé à deux mains et retirez-le doucement du produit.

Retrait du papier bloqué

3.
Fermez le bac.

Fermeture du bac

4.
Si vous ne voyez pas de papier coincé dans la zone du bac, ouvrez la porte d'accès aux cartouches d'impression, retirez la cartouche et abaissez le guide de supports supérieur. Attrapez le papier coincé à deux mains et retirez-le doucement du produit.

Retrait du papier bloqué

5.
Réinstallez la cartouche d'impression et fermez le panneau d'accès.

Insertion de la cartouche d'encre


Bacs de sortie

Bacs de sortie

ATTENTION :

Pour ne pas endommager le produit, n'essayez pas de supprimer un bourrage au niveau du bac de sortie supérieur en tirant le papier directement.

1.
Ouvrez la porte d'accès pour suppression de bourrage à l'arrière du produit.

Porte d'accès pour débourrage

2.
Attrapez le papier coincé à deux mains et retirez-le doucement du produit.

Retrait du papier bloqué

3.
Fermez la porte d'accès pour suppression de bourrage.

Porte d'accès pour débourrage


Résolution des problèmes de qualité d'impression

Résolution des problèmes de qualité d'impression

Vous pouvez éviter la plupart des problèmes de qualité d'impression en suivant les directives suivantes.

●
Configurez les bacs sur le bon type de papier. Reportez-vous à la section Configuration des bacs.
●
N'utilisez que du papier correspondant aux spécifications HP. Reportez-vous à la section Papier et supports d'impression.
●
Nettoyez le périphérique autant de fois que nécessaire. Reportez-vous à la section Nettoyage du circuit papier.

Cette section fournit des informations sur les rubriques suivantes :

  • Problèmes de qualité d'impression associés au papier
  • Problèmes de qualité d'impression associés à l'environnement
  • Problèmes de qualité d'impression associés à des bourrages
  • Régler la densité d’impression
  • Exemples de défauts d'impression


Problèmes de qualité d'impression associés au papier

Problèmes de qualité d'impression associés au papier

Certains problèmes de qualité d'impression surviennent lorsque l'utilisateur emploie du papier non conforme aux spécifications HP.

●
La surface du support est trop lisse.
●
Le taux d'humidité du papier est inégal, trop haut ou trop bas. Utilisez un autre type de papier ou du papier provenant d'un emballage fermé.
●
Certaines zones du papier rejettent l'encre. Utilisez un autre type de papier ou du papier provenant d'un emballage fermé.
●
L’en-tête que vous utilisez est imprimé sur un papier rugueux. Choisissez un papier xérographique plus lisse. Si cela résout le problème, demandez à votre fournisseur de papier à en-tête d'utiliser du papier conforme aux spécifications HP.
●
Le papier est trop rugueux. Choisissez un papier xérographique plus lisse.
●
Le papier est trop lourd pour le type de papier sélectionné, et l'encre n'est pas absorbée par le papier.

Pour connaître la liste complète des spécifications papier pour toutes les imprimantes HP LaserJet, reportez-vous au guide HP LaserJet Printer Family Print Media Guide. Ce guide est disponible à l'adresse suivante : www.hp.com/support/ljpaperguide.


Problèmes de qualité d'impression associés à l'environnement

Problèmes de qualité d'impression associés à l'environnement

Si le produit fonctionne dans des conditions excessivement humides ou sèches, vérifiez que l'environnement d'impression respecte les spécifications. Reportez-vous à la section Environnement d'exploitation.


Problèmes de qualité d'impression associés à des bourrages

Problèmes de qualité d'impression associés à des bourrages

Assurez-vous qu'il ne reste pas de feuille dans le circuit papier.

●
Si un bourrage est récemment survenu dans le périphérique, imprimez deux ou trois pages pour nettoyer le circuit papier.
●
Si les feuilles ne passent pas dans l'unité de fusion et provoquent des défauts sur les documents suivants, imprimez deux ou trois pages pour nettoyer le circuit papier. Si le problème persiste, imprimez une page de nettoyage. Reportez-vous à la section Nettoyage du circuit papier.


Régler la densité d’impression

Régler la densité d’impression

Vous pouvez résoudre certains problèmes liés à la qualité d'impression en sélectionnant une densité d'impression plus claire ou plus foncée.

Windows
1.
Ouvrez l'écran Propriétés du pilote d'imprimante puis cliquez sur l'onglet Paramètres du périphérique. Pour davantage d'instructions, reportez-vous à la troisième colonne du tableau à la section Modification des paramètres d'impression pour Windows.
2.
Dans la zone Densité d’impression, changez la densité d’impression à l'aide du curseur.
3.
Cliquez sur le bouton OK.
Macintosh
1.
Dans le menu Fichier, cliquez sur Imprimer.
2.
Ouvrez le menu Options d'impression.
3.
Dans la zone Densité d’impression, changez la densité d’impression à l'aide du curseur.


Exemples de défauts d'impression

Exemples de défauts d'impression

Vous trouverez dans cette section toutes les informations nécessaires pour identifier et corriger les défauts d'impression.

REMARQUE :

Si vous n'avez pas réussi à résoudre le problème, contactez un revendeur ou un centre de réparation agréé HP.

Cette section fournit des informations sur les rubriques suivantes :

  • Impression claire ou décolorée
  • Traces d'encre
  • Caractères manquants
  • Lignes verticales
  • Arrière-plan gris
  • Maculage
  • Mauvaise fixation de l'encre
  • Défauts verticaux répétitifs
  • Caractères mal formés
  • Page imprimée de travers
  • Gondolage ou tuilage
  • Froissures ou pliures
  • Débordement


Impression claire ou décolorée

Impression claire ou décolorée

Impression claire ou décolorée
●
La cartouche d'impression est presque vide.
●
Répartition du toner pour prolonger la durée de vie de la cartouche.
●
Le support d'impression n'est peut-être pas conforme aux spécifications de Hewlett-Packard (par exemple, trop humide ou trop rugueux).
●
Si toute la page est trop claire, le réglage de la densité est trop faible ou l'option EconoMode est activée. Dans les propriétés de l'imprimante, réglez la densité de l'impression et désactivez l'option EconoMode.


Traces d'encre

Traces d'encre

Traces d'encre
●
Le support d'impression n'est peut-être pas conforme aux spécifications de Hewlett-Packard (par exemple, trop humide ou trop rugueux).
●
L'imprimante a peut-être besoin d'un nettoyage.
●
La cartouche d'impression est peut-être défectueuse.


Caractères manquants

Caractères manquants

Vides
●
Il se peut qu'une seule feuille de papier soit défectueuse. Essayez de réimprimer le document.
●
La teneur en humidité du papier n'est pas homogène ou le support présente des plaques d'humidité disséminées sur sa surface. Essayez d'imprimer sur un nouveau support.
●
Tout le lot de papier est défectueux. Les procédés de fabrication de certains papiers les rendent par endroits réfractaires à l'encre. Essayez un autre modèle ou une autre marque de papier.
●
La cartouche d'impression est peut-être défectueuse.


Lignes verticales

Lignes verticales

Lignes verticales
Le tambour photosensible qui se trouve à l'intérieur de la cartouche d'impression est probablement rayé. Installez une cartouche d'impression HP neuve.


Arrière-plan gris

Arrière-plan gris

Arrière-plan gris
●
Utilisez un papier de plus faible grammage.
●
Vérifiez les conditions ambiantes de l'imprimante. Un environnement trop sec (à faible degré d'hygrométrie) augmente parfois le niveau de gris du fond de page.
●
La densité d'impression est peut-être trop élevée. Réglez la densité d'impression.
●
Installez une cartouche d'impression HP neuve.


Maculage

Maculage

Traînées d'encre
●
Si le bord du papier introduit en premier est maculé d'encre, cela peut indiquer que les guides papier sont encrassés. Nettoyez-les à l'aide d'un chiffon sec non pelucheux.
●
Vérifiez le type et la qualité du support utilisé.
●
La température de fusion n'est peut-être pas assez élevée. Dans le pilote d'imprimante, vérifiez si le type de support approprié est sélectionné.
●
Essayez d'installer une cartouche d'impression HP neuve.


Mauvaise fixation de l'encre

Mauvaise fixation de l'encre

Particules d'encre
●
La température de fusion n'est peut-être pas assez élevée. Dans le pilote d'imprimante, vérifiez si le type de support approprié est sélectionné.
●
Nettoyez l'intérieur de l'imprimante.
●
Vérifiez le type et la qualité du support utilisé.
●
Dans le pilote d'imprimante, vérifiez si le type de support approprié est sélectionné.
●
Branchez directement l'imprimante sur une prise murale sans utiliser de rallonge.


Défauts verticaux répétitifs

Défauts verticaux répétitifs

Défauts verticaux répétitifs
●
La cartouche d'impression est peut-être endommagée. Si le même défaut se reproduit toujours au même endroit sur la page, installez une cartouche d'impression HP neuve.
●
Certaines pièces internes peuvent avoir reçu des projections d'encre. Si le défaut se situe au verso de la page, il doit en principe disparaître de lui-même après l'impression de quelques pages.
●
Dans le pilote d'imprimante, vérifiez si le type de support approprié est sélectionné.


Caractères mal formés

Caractères mal formés

Caractères mal formés
●
Si les caractères sont mal formés, donnant une impression d'image en creux, il se peut que le papier soit trop lisse. Essayez un autre support d'impression.
●
Si les caractères sont mal formés, donnant une impression d'ondulation, l'imprimante a sans doute besoin d'être révisée. Imprimez une page de configuration. Si les caractères sont mal formés, contactez un revendeur agréé HP ou un centre de réparation.


Page imprimée de travers

Page imprimée de travers

Page inclinée
●
Vérifiez que le support est correctement chargé et que les guides papier ne sont pas trop serrés contre la pile de papier ou au contraire trop lâches.
●
Le bac d'alimentation est peut-être trop plein.
●
Vérifiez le type et la qualité du support utilisé.


Gondolage ou tuilage

Gondolage ou tuilage

Papier gondolé ou ondulé
●
Vérifiez le type et la qualité du support utilisé. Une température et un taux d'hygrométrie trop élevés peuvent faire gondoler le papier.
●
Le papier se trouve peut-être depuis trop longtemps dans le bac d'alimentation. Retournez la pile de papier dans le bac. Vous pouvez également la faire pivoter de 180°.
●
Ouvrez la porte du circuit de sortie pour imprimer en utilisant le circuit papier direct.
●
La température de fusion est peut-être trop élevée. Dans le pilote d'imprimante, vérifiez si le type de support approprié est sélectionné. Si le problème persiste, choisissez un type de support adapté à une température de fusion inférieure (transparents ou supports légers).


Froissures ou pliures

Froissures ou pliures

Froissures ou pliures
●
Vérifiez que le support d'impression est chargé correctement.
●
Vérifiez le type et la qualité du support utilisé.
●
Ouvrez la porte du circuit de sortie pour imprimer en utilisant le circuit papier direct.
●
Retournez la pile dans le bac d'alimentation. Vous pouvez également la faire pivoter de 180°.
●
Dans le cas d'enveloppes, ceci peut être provoqué par des poches d'air dans l'enveloppe. Retirez l'enveloppe, aplatissez-la, puis redémarrez l'impression.


Débordement

Débordement

Débordement
●
Si de l'encre s'étale en grande quantité autour des caractères, cela indique probablement que le support utilisé est réfractaire à l'encre (un léger débordement est un phénomène normal pour une impression laser). Essayez un type de support différent.
●
Retournez la pile dans le bac d'alimentation.
●
Utilisez des supports d'impression conçus pour les imprimantes laser.


Résolution des problèmes de performances

Résolution des problèmes de performances

Problème
Cause
Solution
Les pages s’impriment, mais sont entièrement blanches.
La bande adhésive de scellage n’a peut-être pas été retirée des cartouches d’impression.
Vérifiez que la bande adhésive de scellage a été complètement retirée des cartouches d’impression.
Le document contient peut-être des pages vierges.
Vérifiez le document.
Le produit ne fonctionne peut-être pas correctement.
Pour tester le produit, imprimez une page de configuration.
Les pages s’impriment très lentement.
Les types de papier épais peuvent ralentir le travail d'impression.
Imprimez sur un autre type de papier.
Les pages complexes peuvent s'imprimer lentement.
Une bonne fusion nécessite parfois une vitesse d’impression inférieure pour garantir la meilleure qualité d’impression possible.
Les pages ne s’impriment pas.
Le produit n'entraîne peut-être pas correctement le papier.
Assurez-vous que le papier est correctement chargé dans le bac.
Le papier est bloqué dans le périphérique.
Eliminez le bourrage. Reportez-vous à la section Bourrages.
Le câble USB est peut-être défectueux ou incorrectement branché.
●
Débranchez, puis rebranchez les deux extrémités du câble USB.
●
Essayez d’imprimer un travail dont une impression précédente avait correctement été générée.
●
Essayez un autre câble USB.
D’autres périphériques sont en cours d’exécution sur l’ordinateur.
Le port USB du produit n'est peut-être pas partageable. Si un disque dur externe ou un commutateur de réseau est connecté au même port que le produit, il peut provoquer des interférences. Pour connecter et utiliser le produit, vous devez déconnecter l'autre périphérique ou disposer de deux ports USB sur l'ordinateur.


Résolution des problèmes de connectivité

Résolution des problèmes de connectivité

Cette section fournit des informations sur les rubriques suivantes :

  • Résolution des problèmes de connexion directe
  • Résolution des problèmes de réseau


Résolution des problèmes de connexion directe

Résolution des problèmes de connexion directe

Si vous avez connecté le périphérique directement à un ordinateur, vérifiez le câble.

●
Vérifiez que le câble est branché à l'ordinateur et au périphérique.
●
Vérifiez que le câble ne mesure pas plus de 2 mètres. Remplacez le câble si nécessaire.
●
Vérifiez que le câble fonctionne correctement en le branchant à un autre appareil. Remplacez le câble si nécessaire.


Résolution des problèmes de réseau

Résolution des problèmes de réseau

Vérifiez les éléments suivants pour vous assurer que le périphérique communique avec le réseau. Avant de commencer, imprimez une page de configuration. Reportez-vous à la section Impression de pages d'information.

1.
Existe-t-il des problèmes de connexion physique entre le poste de travail ou le serveur de fichiers et le périphérique ?

Vérifiez que le câblage du réseau, les connexions et la configuration des routeurs sont corrects. Assurez-vous que la longueur des câbles de réseau correspond aux spécifications du réseau.

2.
Les câbles du réseau sont-ils correctement connectés ?

Assurez-vous que le périphérique est relié au réseau à l'aide du port et du câble appropriés. Vérifiez chaque connexion par câble pour vous assurer que chaque câble est bien branché. Si le problème persiste, essayez un autre câble ou d'autres ports sur le concentrateur ou l'émetteur-récepteur. Le voyant d'activité orange et le voyant vert d'état des liaisons situés à côté de la connexion du port à l'arrière du périphérique doivent être allumés.

3.
Les paramètres de vitesse de liaison et de recto verso sont-ils correctement configurés ?

Hewlett-Packard recommande de laisser ce paramètre en mode automatique (paramètre par défaut). Reportez-vous à la section Paramètres de vitesse de liaison.

4.
Peut-on procéder au « ping » du périphérique ?

Utilisez l'invite de commande pour appliquer le ping au périphérique depuis votre ordinateur. Par exemple :

ping 192.168.45.39

Vérifiez que la commande ping affiche les durées d’aller-retour.

Si vous pouvez procéder au ping du périphérique, vérifiez que la configuration de l'adresse IP du périphérique est correcte sur l'ordinateur. Si elle est correcte, supprimez, puis ajoutez de nouveau le périphérique.

Si la commande ping a échoué, vérifiez que les concentrateurs du réseau sont sous tension, puis que les paramètres du réseau, le périphérique et l'ordinateur sont tous configurés pour le même réseau.

5.
Des applications ont-elles été ajoutées au réseau ?

Assurez-vous qu'elles sont compatibles, installées correctement et qu'elles utilisent les pilotes d'imprimante appropriés.

6.
Les autres utilisateurs peuvent-ils imprimer ?

Le problème peut venir du poste de travail. Vérifiez les pilotes réseau, les pilotes d'imprimante et la redirection (capture dans Novell NetWare).

7.
Si d’autres utilisateurs peuvent imprimer, utilisent-ils le même système d’exploitation de réseau ?

Vérifiez que le système utilise le système d'exploitation de réseau approprié.

8.
Votre protocole est-il activé ?

Vérifiez l’état du protocole sur la page de configuration. Vous pouvez également utiliser le serveur Web intégré pour vérifier l’état des autres protocoles. Reportez-vous à la section Serveur Web intégré.

9.
Le périphérique apparaît-il dans le logiciel HP Web Jetadmin ou une autre application de gestion ?
●
Vérifiez les paramètres réseau sur la page de configuration réseau.
●
Confirmez les paramètres réseau du périphérique à l'aide du panneau de commande du périphérique (pour les périphériques équipés de panneaux de commande).


Résolution des problèmes Windows courants

Résolution des problèmes Windows courants

Message d'erreur :
« Défaillance de protection générale Exception OE »
« Spool32 »
« Opération illégale »
Cause
Solution
Fermez toutes les applications, redémarrez Windows, puis réessayez.
Changez de pilote d’imprimante. Vous pouvez généralement le faire dans le logiciel.
Supprimez tous les fichiers temporaires du sous répertoire Temp. Vous pouvez identifier le nom du répertoire en modifiant le fichier AUTOEXEC.BAT dans lequel vous recherchez l'instruction « Set Temp = ». Le nom figurant à la suite de l'instruction correspond à celui du répertoire Temp. En règle générale, il s'agit par défaut du répertoire C:\TEMP, mais celui ci peut être modifié.
Pour plus d'informations sur les messages d'erreur Windows, consultez la documentation Microsoft Windows fournie avec l'ordinateur.


Résolution des problèmes Macintosh courants

Résolution des problèmes Macintosh courants

REMARQUE :

La configuration de l'impression USB ou IP s'effectue avec l'utilitaire Service d'impression. L'imprimante n'apparaît pas dans le Sélecteur.

Le pilote d'imprimante n'est pas répertorié dans le Centre d'impression.
Cause
Solution
Le logiciel du produit n'a peut-être pas été installé correctement, voire pas installé du tout.
Assurez-vous que le fichier PPD se trouve bien dans le dossier suivant sur le disque dur : Library/Printers/PPDs/Contents/Resources/<lang>.lproj, où « <lang> » représente le code à deux lettres de la langue utilisée. Au besoin, réinstallez le logiciel. Reportez-vous au guide de mise en route pour obtenir des instructions.

Le nom du périphérique, l'adresse IP ou le nom d'hôte Rendezvous n'est pas répertorié dans la liste des imprimantes du Centre d'impression.
Cause
Solution
Le produit n'est peut-être pas prêt.
Vérifiez que les câbles sont correctement branchés, que le produit est sous tension et que le voyant Prêt est allumé. Si vous établissez la connexion à l'aide d'un concentrateur USB ou Ethernet, essayez d'établir directement la connexion à l'ordinateur ou utilisez un autre port.
Le type de connexion sélectionné est peut être incorrect.
Vérifiez que l'impression USB ou IP, ou le nom d'hôte Rendezvous est sélectionné, selon le type de connexion entre le périphérique et l'ordinateur.
Vous utilisez un nom de produit incorrect, une adresse IP inexacte ou un nom d'hôte Rendezvous erroné.
Imprimez une page de configuration pour vérifier le nom du périphérique, l'adresse IP ou le nom d'hôte Rendezvous. Reportez-vous à la section Impression de pages d'information. Vérifiez que le nom, l'adresse IP ou le nom d'hôte Rendezvous de la page de configuration correspond au nom du périphérique, à l'adresse IP et au nom d'hôte Rendezvous du Centre d'impression.
Le câble d'interface est peut être défectueux ou de mauvaise qualité
Remplacez le câble d'interface. Vérifiez que vous utilisez un câble d'interface de bonne qualité.

Le pilote d'imprimante ne configure pas automatiquement le périphérique sélectionné dans le Centre d'impression.
Cause
Solution
Le produit n'est peut-être pas prêt.
Vérifiez que les câbles sont correctement branchés, que le produit est sous tension et que le voyant Prêt est allumé. Si vous établissez la connexion à l'aide d'un concentrateur USB ou Ethernet, essayez d'établir directement la connexion à l'ordinateur ou utilisez un autre port.
Le logiciel du produit n'a peut-être pas été installé correctement, voire pas installé du tout.
Assurez-vous que le fichier PPD se trouve bien dans le dossier suivant sur le disque dur : Library/Printers/PPDs/Contents/Resources/<lang>.lproj, où « <lang> » représente le code à deux lettres de la langue utilisée. Au besoin, réinstallez le logiciel. Reportez-vous au guide de mise en route pour obtenir des instructions.
Le produit n'est peut-être pas prêt.
Vérifiez que les câbles sont correctement branchés, que le produit est sous tension et que le voyant Prêt est allumé. Si vous établissez la connexion à l'aide d'un concentrateur USB ou Ethernet, essayez d'établir directement la connexion à l'ordinateur ou utilisez un autre port.
Le câble d'interface est peut être défectueux ou de mauvaise qualité
Remplacez le câble d'interface. Vérifiez que vous utilisez un câble d'interface de bonne qualité.

Une tâche d'impression n'a pas été envoyée au produit souhaité.
Cause
Solution
La file d'attente d'impression est peut être arrêtée.
Redémarrez la file d'attente d'impression. Ouvrez le dossier des impressions en attente et sélectionnez Lancer les tâches.
L'adresse IP ou le nom de périphérique utilisé est incorrect. Un autre périphérique portant le même nom, la même adresse IP ou le même nom d'hôte Rendezvous peut avoir reçu la tâche d'impression.
Imprimez une page de configuration pour vérifier le nom du périphérique, l'adresse IP ou le nom d'hôte Rendezvous. Reportez-vous à la section Impression de pages d'information. Vérifiez que le nom, l'adresse IP ou le nom d'hôte Rendezvous de la page de configuration correspond au nom du périphérique, à l'adresse IP et au nom d'hôte Rendezvous du Centre d'impression.

Un fichier EPS (Encapsulated PostScript) n'utilise pas les polices qui conviennent pour l'impression.
Cause
Solution
Ce problème se produit avec certains programmes.
●
Essayez de télécharger les polices du fichier EPS dans le produit avant de lancer l'impression.
●
Envoyez le fichier au format ASCII plutôt que de le coder au format binaire.

Vous ne pouvez pas imprimer à partir d'une carte USB tierce.
Cause
Solution
Cette erreur se produit lorsque le logiciel des périphériques USB n'est pas installé.
Lorsque vous ajoutez une carte USB tierce, vous pouvez avoir besoin du logiciel de prise en charge de carte adaptateur USB d'Apple. La dernière version de ce logiciel est disponible sur le site Web d'Apple.

Lorsque le périphérique est connecté via un câble USB, il n'apparaît pas dans le Centre d'impression Macintosh lorsque le pilote est sélectionné.
Cause
Solution
Un composant matériel ou logiciel est à l'origine de ce problème.
Résolution des problèmes logiciels
●
Vérifiez que votre Macintosh prend en charge les connexions USB.
●
Vérifiez que vous utilisez un système d'exploitation Macintosh pris en charge par ce périphérique.
●
Vérifiez qu'il dispose du logiciel USB d'Apple.
Résolution des problèmes matériels
●
Vérifiez que le produit est sous tension.
●
Vérifiez que le câble USB est bien connecté.
●
Assurez vous que vous utilisez le câble USB à grande vitesse qui convient.
●
Vérifiez que les périphériques USB se partageant les ressources d'alimentation de la chaîne ne sont pas en trop grand nombre. Déconnectez tous les périphériques de la chaîne et branchez le câble directement sur le port USB de l'ordinateur hôte.
●
Vérifiez si la chaîne comporte plus de deux concentrateurs USB non alimentés d'affilée. Déconnectez tous les périphériques de la chaîne et branchez le câble directement sur le port USB de l'ordinateur hôte.
REMARQUE :

Le clavier iMac est un concentrateur USB non alimenté.


Résolution des problèmes Linux

Résolution des problèmes Linux

Pour obtenir des informations sur la résolution de problèmes sous Linux, visitez le site Web d'assistance HP pour Linux : www.hp.com/go/linuxprinting.


Consommables et accessoires
Consommables et accessoires

Consommables et accessoires

  • Commander des pièces, des accessoires et des consommables
  • Numéros de référence


Commander des pièces, des accessoires et des consommables

Commander des pièces, des accessoires et des consommables

Il existe plusieurs méthodes permettant de commander des pièces, des consommables et des accessoires.

Cette section fournit des informations sur les rubriques suivantes :

  • Commander directement auprès de HP
  • Commander auprès de prestataires de services ou de bureaux


Commander directement auprès de HP

Commander directement auprès de HP

Vous pouvez obtenir directement les articles suivants auprès de HP :

●
Pièces de remplacement : Pour commander des pièces de remplacement aux Etats-Unis, reportez-vous à www.hp.com/go/hpparts. En dehors des Etats-Unis, vous pouvez commander les pièces en vous adressant à votre bureau d'assistance agréé HP local.
●
Consommables et accessoires : Pour commander des consommables aux Etats-Unis, rendez-vous à l'adresse www.hp.com/go/ljsupplies. Pour commander des consommables dans le reste du monde, rendez-vous à l'adresse www.hp.com/ghp/buyonline.html. Pour commander des accessoires, rendez-vous à l'adresse www.hp.com/support/ljp2030series.


Commander auprès de prestataires de services ou de bureaux

Commander auprès de prestataires de services ou de bureaux

Pour commander une pièce ou un accessoire, contactez un prestataire de services ou un bureau d'assistance agréé HP.


Numéros de référence

Numéros de référence

La liste d'accessoires ci-dessous est actuelle au moment de l'impression du présent guide. Les informations relatives aux commandes, ainsi que la disponibilité des accessoires peuvent varier au cours de la vie du produit.

Cette section fournit des informations sur les rubriques suivantes :

  • Cartouches d'impression
  • Câbles et interfaces


Cartouches d'impression

Cartouches d'impression

Article
Description
Numéro de référence
Cartouche d'impression HP LaserJet
Cartouche d'encre standard
CE505A


Câbles et interfaces

Câbles et interfaces

Article
Description
Numéro de référence
Accessoires du serveur d'impression externe HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Serveur d'impression sans fil USB HP Jetdirect ew2400
J7951G
HP Jetdirect 175x
J6035G
Adaptateur d'imprimante réseau HP USB
Q6275A (monde entier)
Kit de mise à niveau pour l'impression sans fil HP
Q6236A (Amérique du Nord)
Q6259A (Europe, Moyen-Orient, Afrique et pays/régions Asie-Pacifique)
Câble USB
Câble A vers B de 2 mètres
C6518A
Câbles parallèle
Câble IEEE 1284-B de 2 mètres
C2950A
Câble IEEE 1284-B de 3 mètres
C2951A


Service et assistance
Service et assistance

Service et assistance

  • Déclaration de garantie limitée Hewlett-Packard
  • Garantie limitée relative aux cartouches d'impression
  • Contrat de Licence Utilisateur Final
  • Service de garantie pour les pièces remplaçables par l'utilisateur
  • Assistance clientèle
  • Contrats de maintenance HP


Déclaration de garantie limitée Hewlett-Packard

Déclaration de garantie limitée Hewlett-Packard

PRODUIT HP
DUREE DE GARANTIE LIMITEE
HP LaserJet P2035 et P2035n
Un an à partir de la date d'achat

HP vous garantit à vous, le client final, que le matériel et les accessoires HP seront exempts de vices de matériau et de fabrication après la date d'achat et pendant la durée spécifiée ci-dessus. Si de tels défauts sont signalés à HP au cours de la période de garantie, HP s'engage, à son entière discrétion, à réparer ou à remplacer les produits dont les défauts ont été confirmés. Les produits de remplacement peuvent être neufs ou comme neufs.

HP garantit que le logiciel HP est exempt de tout défaut d'exécution de programme dû à une fabrication ou un matériel défectueux, dans le cadre d'une installation et d'une utilisation normales, à compter de la date d'achat et durant la période mentionnée ci-dessus. Si HP reçoit communication de tels vices pendant la durée de la garantie, HP remplacera tout logiciel qui se révèlerait défectueux.

HP ne garantit pas l’exécution des produits HP sans interruption ni erreur. Si HP n'est pas en mesure de remplacer un produit défectueux dans un délai raisonnable, selon les termes définis dans la garantie, le prix d'achat sera remboursé sur retour rapide du produit.

Les produits HP peuvent renfermer des pièces refaites équivalant à des pièces neuves au niveau des performances ou peuvent avoir été soumis à une utilisation fortuite.

La garantie ne s’applique pas aux vices résultant (a) d’un entretien ou d’un étalonnage incorrect ou inadéquat, (b) de logiciels, interfaces, pièces ou consommables non fournis par HP, (c) d’une modification non autorisée ou d’une utilisation abusive, (d) d’une exploitation ne répondant pas aux spécifications écologiques publiées pour le produit ou (e) d’une préparation du site ou d’un entretien incorrects.

DANS LES LIMITES AUTORISEES PAR LA LOI LOCALE, LES GARANTIES CI-DESSUS SONT EXCLUSIVES ET AUCUNE AUTRE GARANTIE OU CONDITION, ECRITE OU ORALE, N'EST EXPRIMEE OU IMPLICITE ET HP DECLINE EXPLICITEMENT TOUTE GARANTIE OU CONDITION IMPLICITE DE QUALITE MARCHANDE, DE QUALITE SATISFAISANTE ET D'APTITUDE A REMPLIR UNE FONCTION DEFINIE. Certains pays/régions, états ou provinces n'autorisant pas de limitations de la durée d'une garantie tacite, la limitation ou l'exclusion ci-dessus peut ne pas vous concerner. Cette garantie vous donne des droits juridiques spécifiques qui varient en fonction de l'état, de la province ou du pays/région où vous résidez.

La garantie limitée de HP s'applique dans tout pays/région où HP propose un service d'assistance pour ce produit et où HP commercialise ce produit. Le niveau du service de garantie que vous recevez peut varier en fonction des normes locales. HP ne modifiera pas la forme, l'adéquation ou le fonctionnement du produit pour le rendre opérationnel dans un pays/région auquel/à laquelle il n'est pas destiné pour des motifs légaux ou réglementaires.

DANS LA MESURE PERMISE PAR LE DROIT LOCAL, LES RECOURS ENONCES DANS CETTE CLAUSE DE GARANTIE SONT LES RECOURS UNIQUES ET EXCLUSIFS DONT VOUS DISPOSEZ. A L'EXCEPTION DES CAS PRECITES, EN AUCUN CAS HP OU SES FOURNISSEURS NE SERONT TENUS POUR RESPONSABLES DES PERTES DE DONNEES OU DES DOMMAGES DIRECTS, PARTICULIERS, ACCESSOIRES OU INDIRECTS (Y COMPRIS LES PERTES DE PROFITS ET DE DONNEES) OU DE TOUT AUTRE DOMMAGE RELATIF A UN CONTRAT, UN PREJUDICE OU AUTRE. Certains pays/régions, états ou provinces n'autorisant pas l'exclusion ni la limitation des dommages indirects ou consécutifs, la limitation ou l'exclusion ci-dessus peut ne pas vous concerner.

LES TERMES DE CETTE GARANTIE, EXCEPTE DANS LA MESURE PERMISE PAR LA LEGISLATION EN VIGUEUR, N'EXCLUENT PAS, NE LIMITENT PAS, NE MODIFIENT PAS ET VIENNENT EN COMPLEMENT DES DROITS STATUTAIRES OBLIGATOIRES APPLICABLES A LA VENTE DE CE PRODUIT A VOTRE INTENTION.


Garantie limitée relative aux cartouches d'impression

Garantie limitée relative aux cartouches d'impression

Ce produit HP est garanti être exempt de vices de matériau et de fabrication.

Cette garantie ne couvre pas les produits (a) ayant été modifiés, refaits, reconditionnés ou soumis à une utilisation impropre ou abusive, (b) présentant des problèmes résultant d’une utilisation incorrecte, d’un stockage inadéquat ou d’une exploitation ne répondant pas aux spécifications écologiques publiées pour le produit ou (c) présentant une usure provenant d’une utilisation normale.

Pour obtenir un service de garantie, veuillez renvoyer le produit au lieu d’achat (accompagné d’une description écrite du problème et des exemples d’impression) ou contactez l’assistance clientèle HP. Suivant le choix de HP, HP remplacera le produit s’étant avéré être défectueux ou remboursera le prix d’achat.

DANS LA MESURE PERMISE PAR LE DROIT LOCAL, LA GARANTIE CI-DESSUS EST EXCLUSIVE ET AUCUNE AUTRE GARANTIE OU CONDITION, ECRITE OU ORALE, N’EST EXPRIMEE OU IMPLICITE ET HP DECLINE EXPLICITEMENT TOUTE GARANTIE OU CONDITION IMPLICITE DE QUALITE MARCHANDE, DE QUALITE SATISFAISANTE ET D’APTITUDE A REMPLIR UNE FONCTION DEFINIE.

DANS LA MESURE PERMISE PAR LE DROIT LOCAL, EN AUCUN CAS HP OU SES FOURNISSEURS NE POURRONT ETRE TENUS POUR RESPONSABLES DE DOMMAGES DIRECTS, PARTICULIERS, ACCESSOIRES OU INDIRECTS (Y COMPRIS LES PERTES DE PROFITS ET DE DONNEES) OU DE TOUT AUTRE DOMMAGE RELATIF A UN CONTRAT, UN PREJUDICE OU AUTRE.

LES TERMES DE GARANTIE DE CETTE DECLARATION, SAUF DANS LES LIMITES LEGALEMENT AUTORISEES, N’EXCLUENT PAS, NI NE LIMITENT, NI NE MODIFIENT LES DROITS DE VENTE STATUTAIRES OBLIGATOIRES APPLICABLES, MAIS VIENNENT S’AJOUTER A CES DROITS.


Contrat de Licence Utilisateur Final

Contrat de Licence Utilisateur Final

LISEZ ATTENTIVEMENT LES INFORMATIONS CI-APRÈS AVANT D'UTILISER CE PRODUIT LOGICIEL : Ce Contrat de Licence Utilisateur Final (CLUF) est un contrat entre (a) vous-même (en tant que personne ou représentant d'une entité) et (b) la société Hewlett-Packard (HP), qui régit votre utilisation du produit logiciel (« Logiciel »). Ce CLUF ne s'applique pas s'il existe un contrat de licence spécifique entre vous et HP ou ses fournisseurs portant sur le Logiciel, y compris un contrat de licence dans un document en ligne. Le terme « Logiciel » peut couvrir (i) des supports associés, (ii) un guide de l'utilisateur et d'autres éléments imprimés et (iii) des documents électroniques ou « en ligne » (désignés collectivement par le terme « Documentation de l'utilisateur »).

LES DROITS SUR CE LOGICIEL SONT FOURNIS UNIQUEMENT À LA CONDITION QUE VOUS ACCEPTIEZ TOUTES LES CLAUSES DU CLUF. EN INSTALLANT, EN COPIANT, EN TÉLÉCHARGEANT OU EN UTILISANT LE LOGICIEL, VOUS ACCEPTEZ D'ÊTRE LIÉ PAR CE CLUF. SI VOUS REFUSEZ CE CLUF, N'INSTALLEZ PAS, NE TÉLÉCHARGEZ PAS ET N'UTILISEZ PAS LE LOGICIEL. SI VOUS AVEZ ACHETÉ LE LOGICIEL MAIS QUE VOUS N'ACCEPTEZ PAS LE CLUF, RETOURNEZ LE LOGICIEL AU POINT D'ACHAT DANS LES QUATORZE JOURS POUR UN REMBOURSEMENT AU PRIX D'ACHAT. SI LE LOGICIEL EST INSTALLÉ SUR UN AUTRE PRODUIT HP OU EST PROPOSÉ AVEC CELUI-CI, VOUS POUVEZ RETOURNER LE PRODUIT INTÉGRAL NON UTILISÉ.

1. LOGICIEL TIERS. Outre le logiciel propriétaire HP (« Logiciel HP »), le Logiciel peut comprendre un logiciel sous licence d'un tiers (« Logiciel tiers » et « Licence tierce »). Tout Logiciel tiers vous est fourni sous licence aux conditions de la Licence tierce correspondante. En règle générale, la Licence tierce figure dans un fichier de type license.txt. Vous devez contacter le support HP si vous ne trouvez pas de Licence tierce. Si les licences tierces comportent des licences qui fournissent l'accès au code source (comme la Licence publique générale ou GNU [General Public License]) et que le code source correspondant n'est pas fourni avec le Logiciel, reportez-vous aux pages de support du site Web HP (hp.com) pour savoir comment vous pouvez vous le procurer.

2. DROITS DE LICENCE. Vous bénéficierez des droits suivants sous réserve que vous vous conformiez à toutes les conditions du présent CLUF :

a. Utilisation. HP vous accorde une Licence pour Utiliser une seule copie du Logiciel. « Utiliser » (ou « Utilisation ») signifie installer, copier, stocker, charger, exécuter, afficher ou exploiter sous toute autre forme le Logiciel HP. Vous n'êtes pas autorisé à modifier le Logiciel HP ni à désactiver une quelconque fonction de licence ou de contrôle du Logiciel HP. Si ce Logiciel est fourni par HP pour être Utilisé avec un produit d'imagerie ou d'impression (si, par exemple, le Logiciel est un pilote d'imprimante, un microprogramme ou un programme additionnel), le Logiciel HP ne peut être utilisé qu'avec un tel produit (« Produit HP »). Des restrictions supplémentaires sur l'Utilisation peuvent figurer dans la documentation de l'utilisateur. Vous n'êtes pas autorisé à séparer les éléments composant le Logiciel HP pour Utilisation. Vous n'avez pas non plus le droit de distribuer le Logiciel HP.

b. Copie. Le droit de copier signifie que vous pouvez créer des copies d'archivage ou de sauvegarde du Logiciel HP, sous réserve que chaque copie contienne toutes les déclarations de confidentialité du Logiciel HP et qu'elle soit utilisée à des fins de sauvegarde uniquement.

3. MISES À NIVEAU. Pour Utiliser le Logiciel HP fourni par HP en tant que mise à niveau, mise à jour ou complément (désignés collectivement par le terme « Mise à niveau »), vous devez avoir au préalable une licence pour le Logiciel HP d'origine identifié par HP comme pouvant bénéficier de la Mise à niveau. Dans la mesure où la Mise à niveau remplace le Logiciel HP d'origine, vous ne pouvez plus utiliser ce dernier. Ce CLUF s'applique à chaque Mise à niveau sauf si HP applique d'autres conditions avec la Mise à niveau. En cas de conflit entre le présent CLUF et de telles autres conditions, celles-ci s'appliqueront.

4. TRANSFERT.

a. Transfert tiers. L'utilisateur initial du Logiciel HP peut effectuer un seul transfert du Logiciel HP vers un autre utilisateur. Le transfert inclura la totalité des parties composant le Logiciel, les supports, la documentation de l'utilisateur, le présent CLUF et, s'il y a lieu, le Certificat d'Authenticité. Il ne peut pas s'agir d'un transfert indirect comme une consignation. Avant le transfert, l'utilisateur bénéficiaire du Logiciel transféré devra accepter le présent CLUF. Au transfert du Logiciel HP, votre licence expire automatiquement.

b. Restrictions. Vous n'êtes pas autorisé à louer, à concéder ni à prêter le Logiciel HP ni à Utiliser le Logiciel HP pour une utilisation commerciale en temps partagé ou administrative. Vous n'êtes pas autorisé à concéder sous licence ni à transférer d'une quelque manière que ce soit le Logiciel HP, sauf conditions expressément définies dans ce CLUF.

5. DROITS D'AUTEUR. Tous les droits de propriété intellectuelle afférents à ce Logiciel et dans la Documentation de l'utilisateur sont la propriété de HP ou de ses fournisseurs, et sont protégés par la loi, les réglementations relatives aux droits d'auteur, les secrets commerciaux, les brevets et les marques. Vous ne devez pas supprimer du Logiciel les éléments d'identification du produit, les avis de copyright ni les restrictions du propriétaire.

6. LIMITATION RELATIVE À L'INGÉNIERIE INVERSE. Vous n'avez pas le droit d'effectuer une ingénierie inverse, de décompiler ni de désassembler le Logiciel HP, sauf si et uniquement dans la mesure où ce droit est autorisé par la réglementation en vigueur.

7. CONSENTEMENT À L'UTILISATION DES DONNÉES. HP, ses filiales et sociétés apparentées peuvent collecter et utiliser les informations techniques que vous fournissez dans le cadre de (i) votre Utilisation du Logiciel ou du Produit HP ou (ii) la fourniture des services de support associés au Logiciel ou au Produit HP. Toutes ces informations seront soumises à la politique de confidentialité de HP. HP n'utilisera pas ces informations sous une forme qui permettra de vous identifier personnellement sauf si ces informations sont indispensables pour améliorer votre Utilisation ou pour assurer des services d'assistance.

8. LIMITATION DE RESPONSABILITÉ. Nonobstant les dommages dont vous pourriez être victime, l'entière responsabilité de HP et de ses fournisseurs et votre recours exclusif dans le cadre de ce CLUF se limitent au plus élevé entre le montant que vous avez effectivement payé pour le Produit et la somme de cinq dollars américains. DANS TOUTE LA MESURE PERMISE PAR LA RÉGLEMENTATION EN VIGUEUR, EN AUCUN CAS HP OU SES FOURNISSEURS NE POURRONT ÊTRE TENUS POUR RESPONSABLES DES DOMMAGES, QU'ILS SOIENT SPÉCIAUX, INDIRECTS, FORTUITS OU CONSÉCUTIFS, (CE QUI COMPREND MAIS SANS S'Y LIMITER LA PERTE DE BÉNÉFICES, LA PERTE DE DONNÉES, L'INTERRUPTION D'ACTIVITÉ, LES DOMMAGES CORPORELS OU L'ATTEINTE À LA VIE PRIVÉE) RÉSULTANT DE L'UTILISATION OU DE L'IMPOSSIBILITÉ D'UTILISER LE LOGICIEL, MÊME SI HP OU SON FOURNISSEUR A ÉTÉ PRÉVENU DE L'ÉVENTUALITÉ DE TELS DOMMAGES ET MÊME SI LE RECOURS CI-DESSUS N'ATTEINT PAS SON BUT PREMIER. Certains pays/régions ou certaines juridictions n'autorisent pas l'exclusion ou la limitation de responsabilité pour les dommages indirects ou consécutifs, de sorte que la limitation ci-dessus peut ne pas vous être applicable.

9. CLIENTS SERVICES ADMINISTRATIFS AMÉRICAINS. Si vous êtes une institution gouvernementale américaine, conformément aux textes FAR 12.211 et FAR 12.212, le Logiciel informatique commercial, la Documentation logicielle et les Données techniques pour produits commerciaux sont fournis sous le contrat de licence commerciale HP applicable.

10. RESPECT DES LOIS SUR L'EXPORTATION. Vous respecterez toutes les lois, les règlementations et les conventions (i) applicables à l'exportation ou l'importation du Logiciel ou (ii) restreignant l'Utilisation du Logiciel, y compris les restrictions relatives à la prolifération des armes nucléaires, chimiques ou biologiques.

11. RÉSERVATION DES DROITS. HP et ses fournisseurs se réservent tous les droits qui ne vous sont pas explicitement octroyés dans le cadre de ce CLUF.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rév. 11/06


Service de garantie pour les pièces remplaçables par l'utilisateur

Service de garantie pour les pièces remplaçables par l'utilisateur

Les périphériques HP sont conçus avec un grand nombre de pièces remplaçables par l'utilisateur (CSR), ce qui permet de réduire la durée de la réparation et d'avoir une plus grande flexibilité lors du remplacement des pièces défectueuses. Si, au cours de la période de diagnostic, HP détermine que la réparation peut être accomplie avec l'utilisation d'une pièce CSR, HP vous livre cette pièce directement pour que vous puissiez la remplacer. Il existe deux catégories de pièces CSR : 1) Pièces que l'utilisateur doit obligatoirement remplacer. Si vous demandez que le remplacement soit effectué par HP, le déplacement et les frais de main-d'œuvre de ce service vous seront facturés. 2) Pièces que l'utilisateur peut décider de remplacer lui-même. Ces pièces sont également conçues pour être remplaçables par l'utilisateur. Mais si vous souhaitez que HP effectue le remplacement pour vous, ce service vous sera gracieusement offert dans le cadre de la garantie de votre périphérique.

Suivant la disponibilité et les possibilités géographiques, les pièces CSR seront expédiées pour une livraison le lendemain, les jours ouvrés. Une livraison le jour-même ou sous quatre heures peut être possible dans certains pays/régions moyennant des frais supplémentaires. Si vous avez besoin d'aide, vous pouvez appeler l'assistance technique HP. Un technicien vous aidera par téléphone. HP vous indique si la pièce défectueuse doit être renvoyée à HP dans l'emballage des pièces CSR de remplacement expédiées. Si vous devez renvoyer la pièce défectueuse à HP, il est nécessaire de la renvoyer dans un délai précis, normalement de cinq (5) jours ouvrés. La pièce défectueuse doit être renvoyée avec la documentation associée dans l'emballage fourni. Si vous ne renvoyez pas la pièce défectueuse, HP se réserve le droit de vous facturer la pièce de remplacement. Dans le cas des pièces remplaçables par l'utilisateur, HP s'acquitte de tous les frais d'expédition et de renvoi des pièces et choisit le coursier/transporteur à utiliser.


Assistance clientèle

Assistance clientèle

Bénéficiez d'une assistance téléphonique gratuite tout au long de la période de garantie, dans votre pays/région.
Préparez le nom de votre produit, son numéro de série, la date d'achat et une description du problème rencontré.
Vous trouverez les numéros de téléphone de votre pays/région sur le dépliant livré dans la boîte avec votre produit ou sur le site Web www.hp.com/support/.
Bénéficiez d'une assistance par Internet 24h/24
www.hp.com/support/ljp2030series
Bénéficiez d'une assistance pour vos produits utilisés sur un ordinateur Macintosh
www.hp.com/go/macosx
Télécharger des utilitaires logiciels, des pilotes et des informations électroniques
www.hp.com/go/ljp2030series_software
Commander des fournitures et du papier
www.hp.com/go/suresupply
Commander des pièces et accessoires HP
www.hp.com/buy/parts
Commander des services supplémentaires d'entretien ou de maintenance HP
www.hp.com/go/carepack


Contrats de maintenance HP

Contrats de maintenance HP

HP propose plusieurs types de contrats de maintenance visant à répondre aux besoins les plus variés. Les contrats de maintenance ne sont pas inclus dans la garantie standard. Les services d'assistance peuvent varier suivant les pays/régions. Renseignez vous auprès de votre revendeur HP local pour déterminer les services mis à votre disposition.

Cette section fournit des informations sur les rubriques suivantes :

  • Contrats de maintenance sur site
  • Remballage du produit
  • Garantie étendue


Contrats de maintenance sur site

Contrats de maintenance sur site

Pour vous fournir le service d'assistance le mieux adapté à vos besoins, HP propose des contrats de maintenance sur site en trois temps :

Cette section fournit des informations sur les rubriques suivantes :

  • Service sur site le jour suivant
  • Service sur site hebdomadaire (volume)


Service sur site le jour suivant

Service sur site le jour suivant

Ce contrat assure l'arrivée d'un responsable de maintenance sur site pendant le jour ouvrable suivant une demande de service. Une prolongation des heures de couverture et une extension des zones de service désignées par HP sont disponibles dans la plupart des contrats sur site (suivant une facturation supplémentaire).


Service sur site hebdomadaire (volume)

Service sur site hebdomadaire (volume)

Ce contrat prévoit des visites sur site hebdomadaires pour les entreprises équipées de nombreux produits HP. Ce contrat s'adresse aux installations utilisant au moins 25 stations de travail, notamment des périphériques, des traceurs, des ordinateurs et des lecteurs de disque.


Remballage du produit

Remballage du produit

Si l’assistance clientèle HP détermine que votre produit doit être renvoyée à HP pour être réparé, suivez les étapes suivantes pour remballer le produit avant de le renvoyer.

ATTENTION :

Le client est tenu responsable des dommages survenus en cours d'expédition à cause d'un remballage impropre.

1.
Retirez et conservez la cartouche d'impression.
ATTENTION :

Il est extrêmement important de retirer la cartouche d'impression avant d'expédier le produit. Une cartouche d'impression laissée dans le produit durant l'expédition peut fuir et couvrir d'encre le moteur ou d'autres composants du produit.

Pour éviter d'endommager la cartouche, ne touchez pas son rouleau et remettez la dans son emballage d'origine, ou rangez la à l'abri de la lumière.

2.
Retirez et conservez le câble d'alimentation, le câble d'interface et les accessoires en option.
3.
Si possible, incluez des exemples d'impression, ainsi que 50 à 100 feuilles de papier ou d'un autre support n'ayant pas été imprimées correctement.
4.
Aux Etats Unis, appelez l'assistance clientèle HP pour demander du nouveau matériel d'emballage. Hors des Etats Unis, utilisez le matériel d'emballage d'origine, si possible. Hewlett Packard recommande d'assurer l'équipement pour l'expédition.


Garantie étendue

Garantie étendue

HP Support garantit le matériel HP et tous les composants internes HP. La maintenance matérielle couvre une période d'un à trois ans à compter de la date d'achat du produit HP. Le client doit acheter le contrat HP Support en respectant la garantie établie. Pour plus d'informations, contactez le support technique et l'assistance clientèle HP.


Caractéristiques
Caractéristiques

Caractéristiques

  • Spécifications physiques
  • Consommation d'énergie et émissions acoustiques
  • Environnement d'exploitation


Spécifications physiques

Spécifications physiques

Dimensions et poids du produit
Modèle de produit
Hauteur
Profondeur
Largeur
Poids
Imprimante HP LaserJet série P2030
256 mm
368 mm
360 mm
9,9 kg

Dimensions du produit, avec toutes les portes et les bacs entièrement ouverts
Modèle de produit
Hauteur
Profondeur
Largeur
Imprimante HP LaserJet série P2030
256 mm
455 mm
360 mm


Consommation d'énergie et émissions acoustiques

Consommation d'énergie et émissions acoustiques

Visitez le site Web www.hp.com/go/ljp2030/regulatory pour obtenir les toutes dernières informations.


Environnement d'exploitation

Environnement d'exploitation

Conditions requises
Conditions ambiantes
Impression
Stockage/veille
Température (produit et cartouche d'impression)
7,5° à 32,5°C
0° à 35°C
Humidité relative
de 10 % à 80 %
de 10 % à 90 %


Informations réglementaires
Informations réglementaires

Informations réglementaires

  • Réglementations de la FCC
  • Programme de gestion écologique des produits
  • Déclaration de conformité
  • Déclarations relatives à la sécurité


Réglementations de la FCC

Réglementations de la FCC

Les tests effectués sur cet équipement ont déterminé qu’il est conforme aux prescriptions des unités numériques de classe B, telles que spécifiées à l’article 15 des normes de la FCC (Commission fédérale des communications). Ces limites sont destinées à assurer une protection suffisante contre les interférences produites dans une installation résidentielle. Cet équipement produit, utilise et peut émettre de l’énergie sous forme de fréquences radio. Si ce matériel n’est pas installé et utilisé conformément aux instructions, il peut causer des interférences nuisibles aux communications radio. Cependant, l’absence d’interférences ne peut pas être garantie dans une installation particulière. Si ce matériel provoque des interférences qui perturbent la réception radio ou télévisée, ce qui peut être vérifié en mettant le matériel sous et hors tension, nous encourageons l’utilisateur à y remédier en appliquant l’une des mesures suivantes :

●
Réorientez ou déplacez l’antenne de réception.
●
Augmentez la distance séparant l’équipement du récepteur.
●
Connectez l’équipement à une prise située sur un circuit différent de celui sur lequel se trouve le récepteur.
●
Consultez votre revendeur ou un technicien radio/télévision expérimenté.
REMARQUE :

Toute modification apportée au produit sans le consentement de HP peut se traduire par la révocation du droit d’exploitation de l’équipement dont jouit l’utilisateur.

Un câble d’interface blindé est requis afin de satisfaire aux stipulations de l’article 15 des réglementations de la FCC sur les appareils de classe B.


Programme de gestion écologique des produits

Programme de gestion écologique des produits

Cette section fournit des informations sur les rubriques suivantes :

  • Protection de l'environnement
  • Production d'ozone
  • Consommation d'énergie
  • Consommation de toner
  • Utilisation du papier
  • Matières plastiques
  • Consommables d'impression HP LaserJet
  • Instructions concernant le renvoi et le recyclage
  • Papier
  • Restrictions de matériel
  • Mise au rebut des déchets d'équipement électronique par les particuliers dans l'Union européenne
  • Fiche signalétique de sécurité du produit
  • Informations complémentaires


Protection de l'environnement

Protection de l'environnement

Hewlett Packard Company s'engage à vous offrir des produits de qualité fabriqués dans le respect de l'environnement. Ce produit a été conçu avec différentes caractéristiques afin de minimiser l'impact sur l'environnement.


Production d'ozone

Production d'ozone

Ce produit ne génère pas de quantité significative d'ozone (O3).


Consommation d'énergie

Consommation d'énergie

L'utilisation d'énergie baisse de manière significative en mode Prêt/Veille, ce qui permet d'économiser de l'argent sans nuire pour autant aux hautes performances du produit. Pour déterminer l'état de qualification ENERGY STAR® de ce produit, consultez la fiche technique du produit ou la fiche de spécifications correspondante. Les produits qualifiés sont également répertoriés à l'adresse suivante :

www.hp.com/go/energystar


Consommation de toner

Consommation de toner

EconoMode permet d'utiliser moins d'encre, et d'augmenter ainsi la durée de vie d'une cartouche.


Utilisation du papier

Utilisation du papier

Grâce à l'option d'impression recto verso manuelle (impression sur les deux côtés) et à la fonction n pages par feuille (impression de plusieurs pages sur une feuille), la quantité de papier utilisée et l'épuisement des ressources naturelles qui en résulte sont réduits.


Matières plastiques

Matières plastiques

Conformément aux normes internationales, les composants en plastique de plus de 25 grammes portent des inscriptions conçues pour identifier plus facilement les plastiques à des fins de recyclage au terme de la vie du produit.


Consommables d'impression HP LaserJet

Consommables d'impression HP LaserJet

Le programme HP Planet Partners vous permet de renvoyer et recycler gratuitement vos cartouches d’impression HP LaserJet. Des informations sur le programme et des instructions sont fournies en plusieurs langues et sont incluses dans l’emballage de chaque nouvelle cartouche d’impression HPLaserJet et article consommable. Afin de contribuer davantage à la protection de l’environnement, HP vous invite à regrouper vos cartouches usagées plutôt que de les envoyer séparément.

HP s’engage à vous offrir des produits et des services innovants, de qualité et entièrement dédiés au respect de l’environnement, depuis leur conception et leur fabrication, jusqu'à leur distribution, leur utilisation et leur recyclage. Si vous participez au programme HP Planet Partners, nous vous garantissons que vos cartouches d’impression sont recyclées correctement : les plastiques et métaux pouvant être réutilisés sont récupérés, ce qui évite que des millions de tonnes de déchets soient versés dans les décharges. Notez que votre cartouche d’impression ne vous sera pas renvoyée. Nous vous remercions d’agir de manière responsable afin de protéger l’environnement !

REMARQUE :

Utilisez les enveloppes pour ne renvoyer que les cartouches HP LaserJet d’origine. Nous vous prions de ne pas utiliser ces enveloppes pour les cartouches jet d'encre HP, les cartouches non-HP, les cartouches reconditionnées ou les retours de garantie. Pour plus d'informations sur le recyclage des cartouches jet d'encre HP, consultez notre site à l'adresse suivante : www.hp.com/recycle.


Instructions concernant le renvoi et le recyclage

Instructions concernant le renvoi et le recyclage

Cette section fournit des informations sur les rubriques suivantes :

  • Etats-Unis et Porto-Rico
  • Retours hors Etats-Unis


Etats-Unis et Porto-Rico

Etats-Unis et Porto-Rico

L’étiquette incluse avec la cartouche de toner HP LaserJet est destinée au renvoi et au recyclage d’une ou plusieurs cartouches d’impression HP LaserJet après utilisation. Suivez les instructions applicables ci-dessous.

Cette section fournit des informations sur les rubriques suivantes :

  • Retours multiples (plus d'une cartouche)
  • Renvois uniques
  • Expédition


Retours multiples (plus d'une cartouche)

Retours multiples (plus d'une cartouche)

1.
Emballez chaque cartouche d’impression HP LaserJet dans son carton et son sac d’origine.
2.
Scotchez les cartouches ensemble à l'aide d'un ruban adhésif. Le paquet ne doit pas peser plus de 31 kg.
3.
Utilisez une étiquette prépayée unique.

OU

1.
Vous pouvez utiliser la boîte de votre choix ou demander une boîte de récupération gratuite à l'adresse www.hp.com/recycle ou en appelant le +1-800-340-2445 (capacité maximale de 31 kg de cartouches d'impression HP LaserJet).
2.
Utilisez une étiquette prépayée unique.


Renvois uniques

Renvois uniques

1.
Emballez la cartouche d’impression HP LaserJet dans son carton et son sac d’origine.
2.
Placez l’étiquette d’expédition sur l’avant du carton.


Expédition

Expédition

Pour tous les retours de recyclage de cartouches d'impression HP LaserJet, vous pouvez confier le paquet à UPS lors de votre prochaine livraison ou collecte, ou le porter dans un centre UPS agréé. Pour connaître le centre UPS le plus proche de chez vous, appelez le 1-800-PICKUPS ou consultez le site www.ups.com. Si vous utilisez une enveloppe USPS pour le retour, confiez le paquet à un service postal américain ou déposez-le dans un bureau de services postaux américains. Pour plus d'informations ou pour commander des boîtes ou enveloppes supplémentaires, consultez le site www.hp.com/recycle ou appelez le 1-800-340-2445. Les collectes UPS requises seront facturées aux tarifs normaux de collecte. Informations susceptibles d'être modifiées sans préavis.


Retours hors Etats-Unis

Retours hors Etats-Unis

Pour participer au programme de recyclage et de retour HP Planet Partners, il vous suffit de suivre les instructions simples du guide de recyclage (à l'intérieur de l'emballage de votre nouveau consommable) ou de consulter le site www.hp.com/recycle. Sélectionnez votre pays/région pour plus d'informations sur les moyens de retourner vos consommables HP LaserJet.


Papier

Papier

Ce produit prend en charge le papier recyclé dans la mesure où celui-ci est conforme aux spécifications présentées dans le manuel HP LaserJet Printer Family Print Media Guide. Ce produit convient à l'utilisation de papier recyclé conformément à la norme EN12281:2002.


Restrictions de matériel

Restrictions de matériel

Ce produit HP ne contient pas de mercure ajouté.

Ce produit HP ne contient pas de batterie.


Mise au rebut des déchets d'équipement électronique par les particuliers dans l'Union européenne

Mise au rebut des déchets d'équipement électronique par les particuliers dans l'Union européenne

symbole de réglementation européenne des déchets

La mention de ce symbole sur le produit ou son emballage signifie que ce produit ne doit pas être jeté avec le reste de vos ordures ménagères. Vous avez pour responsabilité de jeter cet équipement usagé en l'emmenant dans un point de ramassage destiné au recyclage d'équipement électrique et électronique usagé. Le ramassage et le recyclage séparés de votre équipement usagé au moment du rejet favorise la conservation des ressources naturelles et garantit un recyclage respectant la santé de l'homme et l'environnement. Pour plus d'informations sur les lieux où vous pouvez déposer vos équipements usagés pour recyclage, veuillez contacter votre bureau local, votre service de rejet des ordures ménagères ou le magasin où vous avez acheté le produit.


Fiche signalétique de sécurité du produit

Fiche signalétique de sécurité du produit

La fiche technique sur la sécurité d'emploi des produits (MSDS, Material Safety Data Sheets) relative aux consommables renfermant des substances chimiques (l'encre, par exemple) est disponible sur le site Web HP à l'adresse www.hp.com/go/msds ou www.hp.com/hpinfo/community/environment/productinfo/safety.


Informations complémentaires

Informations complémentaires

Pour obtenir des informations sur ces rubriques relatives à l'environnement :

●
Feuille de profil écologique pour ce produit et plusieurs produits HP associés
●
Engagement HP dans la protection de l'environnement
●
Système HP de gestion de l'environnement
●
Retour d'un produit HP à la fin de sa durée de vie et programme de recyclage
●
Fiche technique de sécurité des produits

Rendez-vous sur le site Web www.hp.com/go/environment ou www.hp.com/hpinfo/globalcitizenship/environment.


Déclaration de conformité

Déclaration de conformité

Cette section fournit des informations sur les rubriques suivantes :

  • Déclaration de conformité


Déclaration de conformité

Déclaration de conformité

Déclaration de conformité
Selon ISO/IEC 17050-1 et EN 17050-1, DoC#: BOISB-0801-00-rel.1.0
Nom du fabricant :
Hewlett Packard Company
Adresse du fabricant :
11311 Chinden Boulevard,
Boise, Idaho 83714 1021, Etats Unis
déclare que le produit
Nom du produit :
HP LaserJet série P2030
Numéro de modèle réglementaire2) :
BOISB-0801-00
Options du produit :
TOUTES
Cartouches d'impression : CE505A
est conforme aux spécifications suivantes :
Sécurité :
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Produit laser/LED de classe 1)
GB4943-2001
EMC :
CISPR22:2005 / EN 55022:2006 - Classe B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Titre 47 CFR, Article 15 Classe B / ICES-003, numéro 4
GB9254-1998, GB17625.1-2003
Informations complémentaires :
Le produit ci-après est conforme aux exigences de la directive EMC 2004/108/EC et de la directive Basse Tension 2006/95/EC, et porte en conséquence la marque [image] (CE).
Cet appareil est conforme à l'article 15 de la réglementation FCC. Son fonctionnement est soumis aux deux conditions suivantes : (1) Cet appareil ne doit causer aucune interférence nuisible et (2) doit accepter toutes les interférences reçues, y compris celles qui risquent de fausser son fonctionnement.
1) Le produit a été testé dans une configuration standard avec des PC Hewlett Packard.
2) Pour des besoins réglementaires, ce produit est doté d'un numéro de modèle réglementaire. Ce numéro ne doit pas être confondu avec le nom commercial du produit ou le ou les numéros de produit.
Boise, Idaho , Etats Unis
22 octobre 2007
Pour tout renseignement sur les réglementations uniquement, contactez :
Europe :
Votre bureau de ventes et de services Hewlett Packard local ou Hewlett Packard GmbH, Department HQ TRE / Standards Europe,, Herrenberger Strasse 140, , D 71034, Böblingen, (FAX : +49 7031 14 3143), http://www.hp.com/go/certificates
Etats Unis :
Product Regulations Manager, Hewlett Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707 0015, , (Téléphone : 208 396 6000)


Déclarations relatives à la sécurité

Déclarations relatives à la sécurité

Cette section fournit des informations sur les rubriques suivantes :

  • Protection contre les rayons laser
  • Réglementations DOC canadiennes
  • Déclaration VCCI (Japon)
  • Déclaration relative aux cordons d'alimentation (Japon)
  • Déclaration EMI (Corée)
  • Déclaration relative au laser en Finlande
  • Tableau de substances (Chine)


Protection contre les rayons laser

Protection contre les rayons laser

Le CDRH (Center for Devices and Radiological Health) de la FDA (Food and Drug Administration) a mis en place une réglementation concernant les produits laser fabriqués à partir du 1er août 1976. Le respect de cette réglementation est obligatoire pour les produits commercialisés aux Etats-Unis. L'appareil est certifié produit laser de « Classe 1 » par l'U.S. Department of Health and Human Services (DHHS) Radiation Performance Standard conformément au Radiation Control for Health and Safety Act de 1968. Etant donné que les radiations émises par ce périphérique sont complètement confinées par les boîtiers de protection externes, il est impossible que le rayon laser s'échappe dans des conditions de fonctionnement normal.

AVERTISSEMENT !

L'utilisation de commandes, la réalisation de réglages ou l'exécution de procédures différentes de celles spécifiées dans ce guide d'utilisation peut entraîner une exposition à des radiations dangereuses.


Réglementations DOC canadiennes

Réglementations DOC canadiennes

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Déclaration VCCI (Japon)

Déclaration VCCI (Japon)

Déclaration VCCI du Japon


Déclaration relative aux cordons d'alimentation (Japon)

Déclaration relative aux cordons d'alimentation (Japon)

Déclaration japonaise relative aux cordons d'alimentation


Déclaration EMI (Corée)

Déclaration EMI (Corée)

    http://www.hp.com


Déclaration relative au laser en Finlande

Déclaration relative au laser en Finlande

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Tableau de substances (Chine)

Tableau de substances (Chine)

Tableau des substances (Chine)


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Les rubriques suivantes expliquent comment parcourir ce guide de l'utilisateur.

  • Utilisation de F6 pour passer du panneau Navigation au panneau Rubrique
  • Touches de raccourci du visualiseur d'aide
  • Touches de raccourci de l'onglet Sommaire
  • Touches de raccourci de l'onglet Index
  • Touches de raccourci de l'onglet Recherche
  • Touches de raccourci de l'onglet Favoris

Remarques

  • Il existe également des commandes de menu contextuel qui sont accessibles via le clavier.
  • Les touches de raccourci fonctionnent également dans les fenêtres secondaires et les info-bulles.
  • Chaque fois que vous utilisez une touche de raccourci du panneau Navigation, le panneau Rubrique cesse d'être actif. Pour faire réapparaître le volet Rubrique, appuyez sur F6.
  • La case d'option Faire correspondre au terme (Match similar words) de l'onglet Recherche sera cochée si elle a été utilisée lors de la dernière recherche.


Utilisation du visualiseur d'aide HTML

Utilisation du visualiseur d'aide HTML

Les sections suivantes expliquent comment parcourir et utiliser ce guide. Pour plus d'informations, cliquez sur l'une des sections suivantes :

  • Utilisation approfondie de l'aide
  • Pour rechercher une rubrique d'aide
  • Pour créer la liste des rubriques d'aide favorites
  • Pour copier une rubrique d'aide
  • Pour imprimer la rubrique d'aide actuelle
  • Pour rechercher des rubriques à l'aide des boutons de la barre d'outils
  • Utilisation des commandes du menu contextuel


Utilisation de F6 pour passer du panneau Navigation au panneau Rubrique

Vous pouvez passer rapidement du panneau Navigation au panneau Rubrique en appuyant sur la touche F6 du clavier.


Touches de raccourci du visualiseur d'aide

Pour fermer le visualiseur d'aide. | Alt+F4
Pour passer du visualiseur aux fenêtres ouvertes. | Alt+Tab
Pour afficher le menu Options. | Alt+O
Pour modifier les paramètres de Microsoft Internet Explorer. La boîte de dialogue Options Internet contient les paramètres d'accessibilité. Pour modifier ces paramètres, cliquez sur l'onglet Général, puis sur Accessibilité. | Alt+O, puis appuyez sur I
Pour masquer ou afficher le volet Navigation. | Alt+O, puis appuyez sur L
Pour imprimer une rubrique. | Alt+O, puis appuyez sur P. Ou cliquez avec le bouton droit de la souris sur la rubrique, puis cliquez sur Imprimer.
Pour revenir à la rubrique précédente. | Alt+Flèche gauche ou Alt+O, puis appuyez sur B
Pour passer à la rubrique suivante (déjà visualisée préalablement). | Alt+Flèche droite ou Alt+O, puis appuyez sur F
Pour activer ou désactiver l'indicateur de recherche. | Alt+O, puis appuyez sur O
Pour rafraîchir la rubrique qui s'affiche dans le volet Rubrique (utile lorsque vous êtes connecté à une page Web). | F5 ou Alt+O, puis appuyez sur R
Pour revenir à la page d'accueil (les auteurs de rubriques d'aide peuvent spécifier une page d'accueil pour l'aide en ligne). | Alt+O, puis appuyez sur H
Pour empêcher le visualiseur d'ouvrir une page (utile également lorsque vous êtes connecté au Web et que vous voulez empêcher le téléchargement d'une page). | Alt+O, puis appuyez sur S
Pour accéder à une rubrique ou à une page Web spécifique. L'auteur de rubriques d'aide qui crée un fichier d'aide compilé (.chm) peut ajouter deux liens aux rubriques ou pages Web importantes, dans le menu Options. Lorsque vous sélectionnez une commande Saut , l'une de ces rubriques ou pages Web s'affiche. | Alt+O, puis appuyez sur 1 ou 2
Pour passer du volet Navigation au volet Rubrique. | F6
Pour parcourir une rubrique. | Flèche haut et Flèche bas ou Page précédente et Page suivante
Pour parcourir tous les liens d'une rubrique ou toutes les options d'un onglet du volet Navigation. | Onglet


Touches de raccourci de l'onglet Sommaire

Pour afficher l'onglet Sommaire. | Alt+S
Pour ouvrir et fermer un livre ou un dossier. | Signe plus (+) et Signe moins (-) ou Flèche gauche et Flèche droite
Pour sélectionner une rubrique. | Flèche haut et Flèche bas
Pour afficher la rubrique sélectionnée. | Entrée


Touches de raccourci de l'onglet Index

Pour afficher l'onglet Index. | Alt+I
Pour saisir un mot-clé à rechercher. | Alt+M, puis saisissez le mot
Pour sélectionner un mot-clé dans la liste. | Flèche haut et Flèche bas
Pour afficher la rubrique associée. | Alt+C


Touches de raccourci de l'onglet Recherche

Pour afficher l'onglet Recherche. | Alt+R
Pour saisir un mot-clé à rechercher. | Alt+M, puis saisissez le mot
Pour lancer une recherche. | Alt+L
Pour sélectionner une rubrique dans la liste des résultats. | Alt+B, puis Flèche haut et Flèche bas
Pour afficher la rubrique sélectionnée. | Alt+C
Les options suivantes ne sont disponibles que si la recherche dans le texte entier est activée.
Pour rechercher un mot dans la liste de résultats d'une recherche antérieure. | Alt+U
Pour rechercher les mots similaires au mot-clé. Par exemple, vous pouvez rechercher les mots " courtier " et " courtage " en lançant une recherche sur le mot-clé " court ". | Alt+M
Pour rechercher uniquement dans les titres de rubriques. | Alt+R


Touches de raccourci de l'onglet Favoris

Pour afficher l'onglet Favoris. | Alt+V
Pour ajouter la rubrique affichée à la liste des Favoris. | Alt+U
Pour sélectionner une rubrique dans la liste des Favoris. | Alt+Q, puis Flèche haut et Flèche bas
Pour afficher la rubrique sélectionnée. | Alt+C
Pour supprimer la rubrique sélectionnée de la liste. | Alt+M


Utilisation approfondie de l'aide

Les conseils ci-dessous vous permettent de rechercher davantage d'informations lors de l'utilisation du visualiseur d'aide HTML :

  • Pour accéder à une rubrique, à une page Web, à une liste de rubriques ou à un programme différent, cliquez sur les mots en couleur soulignés.
  • Pour afficher les rubriques contenant des informations connexes, cliquez sur Rubriques associées qui se trouve généralement en fin de rubrique, puis sur le titre de la rubrique voulue.
  • Pour vérifier si une expression ou un mot contenu dans une rubrique figure dans l'index, sélectionnez cet élément, puis appuyez sur F1.
  • Si vous affichez dans le volet Rubrique un contenu provenant du Web, vous pouvez cliquer sur Arrêter ou sur Rafraîchir dans la barre d'outils pour interrompre le téléchargement ou rafraîchir une page Web.
  • Si vous utilisez fréquemment une rubrique d'aide précise, ajoutez-la à la liste des favoris.
  • Cliquez avec le bouton droit de la souris sur l'onglet Sommaire ou le volet Rubrique pour afficher les commandes du menu contextuel.


Pour rechercher une rubrique d'aide

Dans le volet de navigation, cliquez sur l'un des onglets suivants :

  • Pour parcourir la table des matières, cliquez sur l'onglet Sommaire. La table des matières est une liste extensible contenant les principales rubriques.
  • Pour afficher la liste des entrées d'index, cliquez sur l'onglet Index, puis saisissez un mot ou faites défiler la liste. Les rubriques sont souvent répertoriées sous plusieurs entrées d'index.
  • Pour repérer toutes les occurrences d'un mot ou d'une expression susceptible d'apparaître dans un fichier d'aide, cliquez sur l'onglet Recherche, puis saisissez le ou les mots.
Remarque Cliquez sur une entrée de la table des matières, de l'index ou de la liste des résultats d'une recherche pour afficher la rubrique correspondante.


Pour créer la liste des rubriques d'aide favorites

  1. Repérez la rubrique d'aide à inclure dans la liste des favoris.
  2. Cliquez sur l'onglet Favoris, puis sur Ajouter.
Remarques
  • Pour revenir à une rubrique favorite, cliquez sur l'onglet Favoris, sélectionnez la rubrique et cliquez sur Afficher.
  • Pour renommer une rubrique, sélectionnez-la et saisissez le nouveau nom dans la zone Rubrique actuelle.
  • Pour supprimer une rubrique favorite, sélectionnez-la et cliquez sur Supprimer.


Pour copier une rubrique d'aide

  1. Dans le volet Rubrique, cliquez avec le bouton droit de la souris sur la rubrique à copier, puis cliquez sur Sélectionner tout.
  2. Cliquez de nouveau avec le bouton droit de la souris, puis cliquez sur Copier. La rubrique est copiée dans le Presse-papiers.
  3. Ouvrez le document dans lequel copier la rubrique.
  4. Placez le curseur à l'endroit où les informations doivent apparaître.
  5. Dans le menu Edition, cliquez sur Coller.
Remarque Pour ne copier qu'une partie de la rubrique, sélectionnez le texte à copier, cliquez dessus avec le bouton droit de la souris, puis cliquez sur Copier.


Pour imprimer la rubrique d'aide actuelle

Cliquez avec le bouton droit de la souris sur une rubrique, puis cliquez sur Imprimer.

Remarque Si vous imprimez à partir de l'onglet Sommaire (en cliquant avec le bouton droit de la souris sur une entrée, puis en cliquant sur Imprimer), les options qui apparaissent permettent d'imprimer la rubrique actuelle uniquement, ou la rubrique actuelle et les sous-rubriques.


Pour rechercher des rubriques à l'aide des boutons de la barre d'outils

La barre d'outils du visualiseur d'aide comporte cinq boutons de navigation. Pour rechercher des rubriques d'aide, cliquez sur ces boutons :

  • Retour affiche la dernière rubrique consultée.
  • Suite affiche la rubrique suivante dans une séquence de rubriques précédemment affichées.
  • Suivante affiche la rubrique suivante de la table des matières.
  • Précédente affiche la rubrique précédente de la table des matières.
  • Page d'accueil affiche la page d'accueil du fichier d'aide utilisé.
  • Rafraîchir met à jour le contenu Web actuellement affiché dans le volet Rubrique.
  • Arrêter arrête le téléchargement des informations d'un fichier. Cliquez sur ce bouton pour arrêter le téléchargement d'une page Web.
Remarque La barre d'outils de votre visualiseur d'aide peut ne pas contenir la totalité de ces boutons de navigation.


Utilisation des commandes du menu contextuel

Vous pouvez utiliser plusieurs des commandes du menu contextuel pour afficher ou personnaliser des informations.

Commande
Description
Cliquez avec le bouton droit de la souris sur la table des matières, puis cliquez sur Ouvrir tout.
Ouvre toutes les entrées ou dossiers de la table des matières. Cette commande ne fonctionne que si l'onglet Sommaire est affiché.
Cliquez avec le bouton droit de la souris sur la table des matières, puis cliquez sur Fermer tout.
Ferme toutes les entrées ou dossiers. Cette commande ne fonctionne que si l'onglet Sommaire est affiché.
Cliquez avec le bouton droit de la souris sur la rubrique, puis cliquez sur Imprimer.
Imprime la rubrique.

Remarque Vous pouvez accéder à ces commandes via le clavier. Appuyez sur les touches MAJ+F10 pour afficher le menu contextuel, puis utilisez les touches de raccourci appropriées. Vous pouvez également activer les Touches souris. Utilisez une combinaison Touches souris pour afficher le menu contextuel, puis cliquez sur les touches de raccourci appropriées.