Έντονο

Για να βρείτε πληροφορίες σχετικά με μια συγκεκριμένη δυνατότητα, πραγματοποιήστε μία από τις παρακάτω ενέργειες:

• Κάντε δεξί κλικ στη δυνατότητα και έπειτα επιλέξτε “Τι είναι αυτό;”

• Κάντε κλικ στη δυνατότητα και πατήστε F1

• Επιλέξτε "?" στην πάνω δεξιά γωνία και έπειτα κάντε κλικ στη δυνατότητα

Οι δυνατότητες που εμφανίζονται εξαρτώνται από τη διαμόρφωση του εκτυπωτή σας. Αν δεν μπορείτε να βρείτε μια συγκεκριμένη δυνατότητα, ίσως πρέπει να ενημερώσετε το λογισμικό του εκτυπωτή σας. Για παράδειγμα, αν εγκαταστήσετε μια μονάδα διπλής όψης (αξεσουάρ εκτύπωσης διπλής όψης), στον εκτυπωτή σας, θα πρέπει να ενημερώσετε το λογισμικό του εκτυπωτή σας, ώστε να εφαρμοστεί αυτή η αλλαγή και να προστεθεί η λειτουργία διπλής όψης.

Για να ενημερώσετε το λογισμικό του εκτυπωτή σας, πραγματοποιήστε μία από τις παρακάτω ενέργειες:

• Στα Windows XP, κάντε κλικ στο μενού Έναρξη και έπειτα επιλέξτε Εκτυπωτές και φαξ.

• Στα Windows 2000, κάντε κλικ στο μενού Έναρξη, επιλέξτε Ρυθμίσεις και έπειτα επιλέξτε Εκτυπωτές.

Στο φάκελοΕκτυπωτές, κάντε δεξί κλικ στο εικονίδιο του εκτυπωτή σας και επιλέξτε Ιδιότητες. Στην καρτέλα Ρυθμίσεις συσκευής, μεταβείτε στην περιοχή Δυνατότητες επιλογών για εγκατάσταση. Κάντε κλικ στις ρυθμίσεις που εκφράζουν σωστά τη διαμόρφωση του εκτυπωτή σας.

Μερικές εφαρμογές επικοινωνούν απευθείας με τον εκτυπωτή, χωρίς να χρησιμοποιούν το πρόγραμμα οδήγησης. Στην περίπτωση αυτή, δυνατότητες όπως τα υδατογραφήματα, οι Ν σελίδες σε ένα φύλλο, η εκτύπωση φυλλαδίων και η κλιμάκωση (Εκτύπωση εγγράφου σε) δεν λειτουργούν.


.TOPIC 15250
Εκτυπώνει όλους τους χαρακτήρες κειμένου με μαύρο, ανεξάρτητα από τις ρυθμίσεις χρώματος του εγγράφου για το κείμενο.

.TOPIC  12010
Επιλέξτε μια REt: Ρύθμιση τεχνολογίας αναβάθμισης ανάλυσης (Ret):

* Ενεργοποίηση: Βελτιώνει την ποιότητα εκτύπωσης των χαρακτήρων ομαλοποιώντας τις οδοντωτές άκρες που ενδέχεται να εμφανιστούν στις γωνίες και τις καμπύλες της εκτυπωμένης εικόνας.

* Απενεργοποίηση: Επιλέξτε αυτή τη ρύθμιση εάν τα γραφικά (ειδικά οι σαρωμένες εικόνες) δεν εκτυπώνονται καθαρά όταν είναι ενεργοποιημένη η REt.

.TOPIC  14060
Εμφανίζει τον τρόπο με τον οποίο ένα έγγραφο εκτυπώνει με τις τρέχουσες ρυθμίσεις του προγράμματος οδήγησης. Η εικόνα "Προεπισκόπηση σελίδας" αλλάζει καθώς επιλέγετε νέες ρυθμίσεις.

.TOPIC 15208
Αποθηκεύει τις τρέχουσες ρυθμίσεις του προγράμματος οδήγησης (για παράδειγμα, προσανατολισμός σελίδας, εκτύπωση διπλής όψης, προέλευση χαρτιού) για επαναχρησιμοποίηση. Αφού επιλέξετε τις ρυθμίσεις σας, πληκτρολογήστε ένα όνομα για τις γρήγορες ρυθμίσεις εργασίας εκτύπωσης και κάντε κλικ στην επιλογή “Αποθήκευση”. Όταν αποθηκεύετε μια γρήγορη ρύθμιση εργασίας εκτύπωσης, αποθηκεύονται όλες οι τρέχουσες ρυθμίσεις του προγράμματος οδήγησης. Επίσης, μπορείτε να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης επιλέγοντας "Προεπιλεγμένες ρυθμίσεις εκτύπωσης" στη λίστα "Γρήγορη ρύθμιση εργασίας εκτύπωσης". Για ευκολία, μπορείτε να επιλέξετε και να αποθηκεύσετε μια γρήγορη ρύθμιση εργασίας εκτύπωσης από τις περισσότερες καρτέλες του προγράμματος οδήγησης.

Μπορείτε να αποθηκεύσετε μέχρι και 25 γρήγορες ρυθμίσεις εργασίας εκτύπωσης. Το πρόγραμμα οδήγησής σας πιθανόν να αναφέρει ότι έχουν οριστεί 25 γρήγορες ρυθμίσεις εργασίας εκτύπωσης, ενώ εμφανίζονται λιγότερες από 25 στη λίστα. Ορισμένες προκαθορισμένες γρήγορες ρυθμίσεις εργασίας εκτύπωσης, οι οποίες δεν αντιστοιχούν στη διαμόρφωση του συγκεκριμένου εκτυπωτή, πιθανόν να μην εμφανίζονται αλλά να υπολογίζονται στον συνολικό αριθμό.

.TOPIC 15209
Κάντε κλικ για να αποθηκεύσετε τις τρέχουσες ρυθμίσεις του προγράμματος οδήγησης.

Μπορείτε να αποθηκεύσετε μέχρι και 25 γρήγορες ρυθμίσεις εργασίας εκτύπωσης. Το πρόγραμμα οδήγησής σας πιθανόν να αναφέρει ότι έχουν οριστεί 25 γρήγορες ρυθμίσεις εργασίας εκτύπωσης, ενώ εμφανίζονται λιγότερες από 25. Ορισμένες προκαθορισμένες γρήγορες ρυθμίσεις εργασίας εκτύπωσης, οι οποίες δεν αντιστοιχούν στη διαμόρφωση του συγκεκριμένου εκτυπωτή, πιθανόν να μην εμφανίζονται αλλά να υπολογίζονται στον συνολικό αριθμό.

.TOPIC 15210
Κάντε κλικ για να διαγράψετε την επιλεγμένη γρήγορη ρύθμιση εργασίας εκτύπωσης. Ορισμένα ονόματα γρήγορης ρύθμισης εργασίας εκτύπωσης δεν μπορούν να διαγραφούν.

.TOPIC  15243
Για πληροφορίες σχετικά με τη συγκεκριμένη δυνατότητα, εκτελέστε μια από τις παρακάτω ενέργειες:

* Κάντε δεξί κλικ στη δυνατότητα και στη συνέχεια, επιλέξτε “Τι είναι αυτό;”

* Κάντε κλικ στη δυνατότητα και πατήστε F1

* Κάντε κλικ στο ";" που βρίσκεται στην πάνω δεξιά γωνία και στη συνέχεια κάντε κλικ στη δυνατότητα

Οι δυνατότητες που εμφανίζονται εξαρτώνται από τη διαμόρφωση του εκτυπωτή σας. Αν δεν μπορείτε να βρείτε μια συγκεκριμένη δυνατότητα, ίσως πρέπει να ενημερώσετε το λογισμικό του εκτυπωτή σας. Για παράδειγμα, αν εγκαταστήσετε μια μονάδα διπλής όψης (εξάρτημα εκτύπωσης διπλής όψης), στον εκτυπωτή σας, θα πρέπει να ενημερώσετε το λογισμικό του, ώστε να εφαρμοστεί αυτή η αλλαγή και να προστεθεί η λειτουργία διπλής όψης.

Για να ενημερώσετε το λογισμικό του εκτυπωτή σας, πραγματοποιήστε μία από τις παρακάτω ενέργειες:

* Στα Windows XP, κάντε κλικ στο μενού “Έναρξη” και στη συνέχεια, κάντε κλικ στην επιλογή "Εκτυπωτές και Φαξ".

* Στα Windows 2000, κάντε κλικ στο μενού “Έναρξη”, επιλέξτε “Ρυθμίσεις” και στη συνέχεια κάντε κλικ στην επιλογή "Εκτυπωτές".

Στο φάκελο "Εκτυπωτές", κάντε δεξί κλικ στο εικονίδιο του εκτυπωτή σας και επιλέξτε "Ιδιότητες". Στην καρτέλα "Ρυθμίσεις συσκευής", πραγματοποιήστε αναζήτηση στην περιοχή "Δυνατότητες επιλογών για εγκατάσταση". Κάντε κλικ στις ρυθμίσεις που εκφράζουν σωστά τη διαμόρφωση του εκτυπωτή σας.

Μερικές εφαρμογές επικοινωνούν απευθείας με τον εκτυπωτή, χωρίς να χρησιμοποιούν το πρόγραμμα οδήγησης. Στην περίπτωση αυτή, δυνατότητες όπως τα υδατογραφήματα, οι σελίδες Ν σε ένα φύλλο, η εκτύπωση φυλλαδίων και η κλιμάκωση (Εκτύπωση εγγράφου σε) δεν λειτουργούν.

.TOPIC  15400
 Για πληροφορίες σχετικά με τη συγκεκριμένη δυνατότητα, εκτελέστε μια από τις παρακάτω ενέργειες:

* Κάντε δεξί κλικ στη δυνατότητα και στη συνέχεια, επιλέξτε “Τι είναι αυτό;”

* Κάντε κλικ στη δυνατότητα και πατήστε F1

* Κάντε κλικ στην επιλογή “;” που βρίσκεται στην πάνω δεξιά γωνία και στη συνέχεια κάντε κλικ στη δυνατότητα

Οι ρυθμίσεις εφαρμογών (εάν υπάρχουν) θα αντικαταστήσουν τις ρυθμίσεις του προγράμματος οδήγησης.   Εάν επιλέξετε τον κατακόρυφο προσανατολισμό στην εφαρμογή σας και στη συνέχεια επιλέξετε τον οριζόντιο στο πρόγραμμα οδήγησης του εκτυπωτή σας, το έγγραφό σας θα εκτυπωθεί με κατακόρυφο προσανατολισμό.  Όμως, εάν επιλέξετε μια επιλογή συρραφής στο πρόγραμμα οδήγησης του εκτυπωτή σας, δεν θα αντικατασταθεί επειδή η εφαρμογή δεν διαθέτει επιλογή συρραφής.

Για να δημιουργήσετε ένα προσαρμοσμένο μέγεθος χαρτιού, μεταβείτε στο φάκελο “Εκτυπωτές” και “Εκτυπωτές και Φαξ”. Στη συνέχεια, επιλέξτε "Φάκελος ", "Ιδιότητες διακομιστή" και στη συνέχεια, κάντε κλικ στην επιλογή "Δημιουργία νέας φόρμας". Δώστε όνομα και διαστάσεις στο μέγεθος του χαρτιού σας και στη συνέχεια, κάντε κλικ στην επιλογή "Αποθήκευση φόρμας". Το νέο αυτό μέγεθος χαρτιού περιλαμβάνεται σε οποιαδήποτε λίστα με μεγέθη χαρτιού. Επίσης, οι εφαρμογές συχνά σας επιτρέπουν να δημιουργείτε προσαρμοσμένα μεγέθη χαρτιού.

Ορισμένες εφαρμογές συνδέονται απευθείας με τον εκτυπωτή χωρίς τη χρήση του προγράμματος οδήγησης. Στην περίπτωση αυτή, δυνατότητες όπως τα υδατογραφήματα, οι σελίδες Ν σε ένα φύλλο, η εκτύπωση φυλλαδίων και η κλιμάκωση (Εκτύπωση εγγράφου σε) δεν λειτουργούν.

.TOPIC  15294
Ο μέγιστος αριθμός των γρήγορων ρυθμίσεων εργασίας εκτύπωσης έχει αποθηκευτεί στον υπολογιστή σας. Πρέπει να διαγράψετε μια πριν αποθηκευτεί κάποια άλλη.

.TOPIC  15054
 Εμφανίζει γενικά θέματα βοήθειας για το πρόγραμμα οδήγησης του εκτυπωτή σας.

.TOPIC  15073
Καθορίζει τη φωτεινότητα της εκτύπωσης. Οι πιθανές τιμές είναι 1 έως 5, με το 3 ως την προεπιλεγμένη.

.TOPIC  15074
 Εάν είναι ΕΝΕΡΓΟΠΟΙΗΜΕΝΗ η λειτουργία αποκατάστασης εμπλοκής, σε περίπτωση εμπλοκής χαρτιού, η σελίδα θα επανατυπωθεί.

Εάν είναι ΑΠΕΝΕΡΓΟΠΟΙΗΜΕΝΗ η λειτουργία αποκατάστασης εμπλοκής, σε περίπτωση εμπλοκής χαρτιού, η σελίδα θα επανατυπωθεί.
Εάν είναι ΑΠΕΝΕΡΓΟΠΟΙΗΜΕΝΗ η λειτουργία αποκατάστασης εμπλοκής, η εκτύπωση θα είναι γρηγορότερη.

.TOPIC  15075
 Εάν είναι ΕΝΕΡΓΟΠΟΙΗΜΕΝΑ τα μηνύματα κατάστασης, τότε η λειτουργία αυτή επιτρέπει στα μηνύματα σφάλματος να εμφανίζονται στις οθόνες του υπολογιστή κατά τις συνθήκες σφάλματος.

Εάν είναι ΑΠΕΝΕΡΓΟΠΟΙΗΜΕΝΑ τα μηνύματα κατάστασης, τότε η λειτουργία αυτή δεν θα επιτρέπει στα μηνύματα σφάλματος να εμφανίζονται στις οθόνες του υπολογιστή κατά τις συνθήκες σφάλματος.

.TOPIC  15076
 Ο κανονικός τύπος γραμματοσειράς Courier θα εκτυπώσει οποιοδήποτε κείμενο με τη χρήση του “TrueType Courier” ή του “Courier New” με κανονικό βάρος.

Το Courier Font Type Dark θα εκτυπώσει οποιοδήποτε κείμενο με τη χρήση του “TrueType Courier” ή του “Courier New” με σκούρο χρώμα χωρίς να γίνει αλλαγή στις παραμέτρους της γραμματοσειράς σε μια εφαρμογή.

.TOPIC  15111
Εμφανίζει λίστα γραμματοσειρών που δεν έχουν εγκατασταθεί, των οποίων όμως το αρχείο μέτρου γραμματοσειράς είναι γνωστό.

.TOPIC 15207
Σας επιτρέπει να εκτυπώσετε μη αυτόματα και στις δύο όψεις της σελίδας. Όταν είναι ενεργοποιημένος, ο εκτυπωτής εκτυπώνει την πρώτη όψη των σελίδων, διακόπτει για να επανατοποθετήσετε τις σελίδες και στη συνέχεια εκτυπώνει τη δεύτερη όψη. Ο υπολογιστής σας εμφανίζει οδηγίες σχετικά με τον τρόπο τοποθέτησης του χαρτιού στον εκτυπωτή.

Η μη αυτόματη εκτύπωση και στις δύο όψεις διακόπτει τη λειτουργία του εκτυπωτή έως ότου επανατοποθετήσετε το χαρτί. Κατά τη διάρκεια αυτής της διαδικασίας, δεν μπορούν να εκτυπωθούν άλλα έγγραφα. Εάν αυτός ο εκτυπωτής ανήκει σε κάποιο δίκτυο, ίσως θελήσετε να απενεργοποιήσετε αυτήν την επιλογή.

.TOPIC  13023
Εμφανίζει την αντιστοίχιση φόρμας σε δίσκο. Αφού αντιστοιχίσετε μια φόρμα σε ένα συγκεκριμένο δίσκο, ο εκτυπωτής θα χρησιμοποιεί πάντα αυτόν τον δίσκο για την εκτύπωση της φόρμας.

.TOPIC 13024
Καθορίζει εάν έχει εγκατασταθεί εξάρτημα εισόδου μεγάλης χωρητικότητας στον εκτυπωτή σας.  Πλαίσιο επιλογής εάν ο προαιρετικός Δίσκος 3 έχει εγκατασταθεί στον εκτυπωτή σας.

.TOPIC  14063
Εκτυπώνει το έγγραφό σας σε μέγεθος χαρτιού διαφορετικό από αυτό για το οποίο έχει μορφοποιηθεί.

Αυτή η επιλογή είναι χρήσιμη εάν το έγγραφό σας έχει μορφοποιηθεί για μέγεθος χαρτιού που δεν είναι διαθέσιμο. Για παράδειγμα, εάν ένα έγγραφο έχει μορφοποιηθεί για χαρτί μεγέθους letter και δεν έχετε αυτό το μέγεθος χαρτιού, μπορείτε να εκτυπώσετε σε άλλο μέγεθος.

Σημείωση: Η επιλογή "Εκτύπωση εγγράφου σε" δεν είναι διαθέσιμη εάν οι επιλογές "Σελίδες ανά φύλλο και αφίσες" έχει ρυθμιστεί σε περισσότερες από μια.

.TOPIC  14053
Κάντε κλικ για να αλλάξετε το κανονικό μέγεθος της εκτυπωμένης εικόνας. Το κανονικό μέγεθος είναι το μέγεθος της σελίδας που καθορίζεται στις ρυθμίσεις του μεγέθους χαρτιού της εφαρμογής σας.

.TOPIC  14089
Επιλέξτε το κείμενο υδατογραφήματος που θα εκτυπωθεί. Κάντε κλικ στην επιλογή "Επεξεργασία" για να τροποποιήσετε ή να δημιουργήσετε ένα υδατογράφημα.

.TOPIC  14024
Κάντε κλικ για να εκτυπώσετε το καθορισμένο υδατογράφημα μόνο στην πρώτη σελίδα. Δεν εκτυπώνονται υδατογραφήματα στη δεύτερη και στις επόμενες σελίδες.

.TOPIC  14091
Κάντε κλικ για να τροποποιήσετε ή να δημιουργήσετε ένα υδατογράφημα.

.TOPIC  14017
Εμφανίζει τη λίστα των διαθέσιμων υδατογραφημάτων. Κάντε κλικ στο κουμπί "Νέο" για να δημιουργήσετε ένα νέο υδατογράφημα. Κάντε κλικ στο κουμπί "Διαγραφή" για να αφαιρέσετε το επιλεγμένο υδατογράφημα.

.TOPIC  14094
Κάντε κλικ για να δημιουργήσετε ένα νέο υδατογράφημα.

.TOPIC  14018
Κάντε κλικ για να εφαρμόσετε το υδατογράφημα διαγώνια στην εκτυπωμένη σελίδα.

.TOPIC  14037
Κάντε κλικ για να εφαρμόσετε το υδατογράφημα οριζόντια στην εκτυπωμένη σελίδα.

.TOPIC  14004
Κάντε κλικ για να ρυθμίσετε τη γωνία του υδατογραφήματος στην εκτυπωμένη σελίδα.

.TOPIC  14092
Επιλέξτε το χρώμα για το επιλεγμένο υδατογράφημα.

.TOPIC  14095
Επιλέξτε τη σκιά για επιλεγμένο υδατογράφημα.

.TOPIC  14097
Επιλέξτε το μέγεθος γραμματοσειράς για το επιλεγμένο υδατογράφημα.

.TOPIC  14098
Επιλέξτε το στυλ γραμματοσειράς για το επιλεγμένο υδατογράφημα.

.TOPIC  15052
Κάντε κλικ για να αυξήσετε ή να μειώσετε το έγγραφό σας από κανονικό μέγεθος. Αλλάζει μόνο το μέγεθος της εικόνας. Το έγγραφό σας εκτυπώνεται στο μέγεθος του χαρτιού που έχει επιλεγεί στην εφαρμογή σας. Η αύξηση του μεγέθους του εγγράφου σας πιθανόν να περικόψει κάποιο μέρος κάθε σελίδας.

.TOPIC  15053
Σύρετε για αυξήσετε ή να μειώσετε το έγγραφό σας από κανονικό μέγεθος. Αλλάζει μόνο το μέγεθος της εικόνας. Το έγγραφό σας εκτυπώνεται στο μέγεθος του χαρτιού που έχει επιλεγεί στην εφαρμογή σας. Η αύξηση του μεγέθους του εγγράφου σας πιθανόν να περικόψει κάποιο μέρος κάθε σελίδας.

.TOPIC  15144
Προσαρμόζει το έγγραφό σας στις διαστάσεις του επιλεγμένου μεγέθους χαρτιού. Εάν δεν θέλετε να μειώσετε ή να αυξήσετε το μέγεθος του εγγράφου σας ώστε να προσαρμοστεί, απενεργοποιήστε αυτή την επιλογή.

.TOPIC  15295
Έχει εξαντληθεί ο μέγιστος αριθμός υδατογραφημάτων στον υπολογιστή σας. Πρέπει να διαγράψετε ορισμένα πριν αποθηκευτούν κάποια άλλα.

.TOPIC  15296
Κάντε κλικ για να διαγράψετε το επιλεγμένο υδατογράφημα. Ορισμένα υδατογραφήματα δεν μπορούν να διαγραφούν.

.TOPIC  15282
Κάντε κλικ για να εκτυπώσετε το έγγραφό σας χωρίς να αλλάξετε το μέγεθός του.

.TOPIC  15055
 Πληκτρολογήστε το μήνυμα υδατογραφήματος.

.TOPIC  14051
Επιλέξτε τον αριθμό σελίδων που θα εκτυπωθούν σε ένα φύλλο χαρτιού.

.TOPIC  14064
Κάντε κλικ για να εκτυπώσετε ένα περίγραμμα σε κάθε σελίδα στο φύλλο. Αυτό το πλαίσιο επιλογής είναι διαθέσιμο μόνο όταν επιλεγούν περισσότερες από μια σελίδες ανά φύλλο.

.TOPIC 15205
Κάντε κλικ για να εκτυπώσετε και στις δυο όψεις του χαρτιού ώστε να φυλλομετρηθούν οι σελίδες, όπως ένα σημειωματάριο. Το έγγραφο μπορεί να δεθεί από την επάνω άκρη.

.TOPIC 15252
Κάντε κλικ για να μορφοποιήσετε το έγγραφο ως φυλλάδιο. Η σειρά των σελίδων αλλάζει και εκτυπώνονται δυο σελίδες σε μια σε κάθε όψη του φύλλου χαρτιού. Αυτό σας επιτρέπει να διπλώνετε το χαρτί στη μέση για τη δημιουργία φυλλαδίου και να έχετε τις σελίδες στη σωστή σειρά και όχι τυχαία. Όταν επιλέγετε "Διάταξη φυλλαδίου", οι επιλογές "2 σελίδες ανά φύλλο" και "Εκτύπωση και στις δυο όψεις" ρυθμίζονται αυτόματα.

Ενεργοποιήστε την επιλογή "Εκτύπωση εγγράφου σε" στην καρτέλα "Εφέ" για την εκτύπωση ενός φυλλαδίου σε άλλο μέγεθος χαρτιού, όπως ένα φυλλάδιο σε μέγεθος letter σε χαρτί 11x17.

.TOPIC 15293
Κάντε κλικ για να εκτυπώσετε το έγγραφό σας και στις δύο όψεις μιας σελίδας. Το έγγραφό σας εκτυπώνεται έτσι ώστε να μπορείτε να γυρίσετε τις σελίδες

προς τα αριστερά ή δεξιά όπως ένα βιβλίο και να τις δέσετε από το αριστερό ή το δεξί άκρο. Χρησιμοποιήστε την επιλογή “Γυρίστε τις σελίδες προς τα επάνω”

για να μορφοποιήσετε το έγγραφο έτσι ώστε να μπορέσετε να δέσετε τις σελίδες από το επάνω άκρο και να τις γυρίσετε προς τα επάνω.

Μπορείτε εκτυπώσετε μη αυτόματα και στις δύο όψεις χαρτιού οποιουδήποτε μεγέθους. Ο εκτυπωτής σας εκτυπώνει την πρώτη όψη κάθε σελίδας, διακόπτει για να

επανατοποθετήσετε το χαρτί και στη συνέχεια, εκτυπώνει τη δεύτερη πλευρά κάθε σελίδας.

Σημείωση: Η επιλογή “Εκτύπωση καις τις δύο όψεις” (Μη αυτόματα) δεν υποστηρίζεται για προγράμματα οδήγησης PostScript που εκτελούνται στα Windows 2000

και σε κάποια περιβάλλοντα point-n-print για επιτραπέζιους εκτυπωτές.

Όλα τα έγγραφα εκτυπώνονται και στις δύο όψεις μη αυτόματα όταν ενεργοποιηθεί η επιλογή "Σωστή σειρά για ευθεία διαδρομή του χαρτιού" ή "Πίσω έξοδος".

Κάποιοι τύποι χαρτιού δεν πρέπει να εκτυπώνονται και στις δύο όψεις. Η προσπάθεια εκτύπωσης ετικετών και στις δύο όψεις πιθανόν να φθείρει τον εκτυπωτή σας.

Μην επιχειρήσετε να εκτυπώσετε και στις δυο όψεις των διαφανειών.

.TOPIC  14067
Κάντε κλικ για περιστροφή 180 μοιρών της εικόνας του εγγράφου στο χαρτί. Εάν η διεύθυνση επιστροφής σε ένα φάκελο δεν φαίνεται ξεκάθαρα, δοκιμάστε αυτή τη ρύθμιση και τοποθετήστε το φάκελο έτσι ώστε η περιοχή διεύθυνσης επιστροφής να τροφοδοτηθεί πρώτη στον εκτυπωτή.

.TOPIC  15420
Εκτύπωση στο πλάτος της σελίδας (στυλ letter).

.TOPIC  15421
Εκτύπωση στο μήκος της σελίδας (στυλ υπολογιστικού φύλλου).

.TOPIC  14025
Επιλέξτε το δίσκο που περιέχει το χαρτί που θέλετε να χρησιμοποιήσετε. Εάν το μέγεθος χαρτιού της εργασίας εκτύπωσης δεν αντιστοιχεί στο μέγεθος χαρτιού στον επιλεγμένο δίσκο, πιθανόν να έχετε μη αναμενόμενα αποτελέσματα. Εάν δεν εμφανίζεται ένας δίσκος χαρτιού, ελέγξτε ότι έχουν ενεργοποιηθεί οι σωστές επιλογές διαχείρισης χαρτιού στην καρτέλα “Ρυθμίσεις συσκευής”. Οι ρυθμίσεις εφαρμογής αντικαθιστούν τις ρυθμίσεις του προγράμματος οδήγησης.

Οι ρυθμίσεις μεγέθους χαρτιού θα πρέπει να γίνονται εντός της εφαρμογής σας. Κάποιες εφαρμογές σας επιτρέπουν να καθορίζετε διαφορετικά μεγέθη χαρτιού στην ίδια εργασία εκτύπωσης.

Για να δημιουργήσετε ένα προσαρμοσμένο μέγεθος, κάντε κλικ στο κουμπί “Προσαρμοσμένο”. Ρυθμίστε τις πληροφορίες διαστάσεων και περιθωρίου για το προσαρμοσμένο μέγεθος και στη συνέχεια κάντε κλικ στην επιλογή "Αποθήκευση". Όταν δημιουργηθεί, το προσαρμοσμένο μέγεθος είναι διαθέσιμο για επιλογή εντός των εφαρμογών σας.

.TOPIC  14100
Επιλέξτε τον τύπο χαρτιού ή το μέσο που θέλετε να χρησιμοποιήσετε. Ορισμένοι εκτυπωτές εντοπίζουν αυτόματα το δίσκο χαρτιού που περιέχει τον σωστό τύπο χαρτιού.

Για να διαμορφώσετε τους δίσκους χαρτιού, ανατρέξτε στα εγχειρίδια εκτυπωτών του χρήστη. Επίσης, αυτή η ρύθμιση προσαρμόζει την ταχύτητα του εκτυπωτή και

τη θερμοκρασία τήξης για το επιλεγμένο μέσο.

Προσοχή

Η χρήση ακατάλληλων ρυθμίσεων μέσου πιθανόν να φθείρουν τον εκτυπωτή. Για παράδειγμα, η χρήση των ρυθμίσεων χαρτιού για βαρύ χαρτί που θα εκτυπωθεί σε

ταινία διαφάνειας πιθανόν να φθείρει την ταινία και να μπλοκάρει τον εκτυπωτή.

Οι ρυθμίσεις μεγέθους χαρτιού πρέπει να γίνουν εντός της εφαρμογής σας. Κάποιες εφαρμογές σας επιτρέπουν να καθορίζετε διαφορετικά μεγέθη χαρτιού στην ίδια

εργασία εκτύπωσης.

Για τη δημιουργία προσαρμοσμένου μεγέθους, ανοίξτε το φάκελο “Εκτυπωτές”, κάντε κλικ στην επιλογή “Φάκελος” και στη συνέχεια επιλέξτε “Ιδιότητες διακομιστή”.

Στο πλαίσιο διαλόγου “Εκτύπωση ιδιοτήτων διακομιστή”, κάντε κλικ στην καρτέλα "Φόρμες" και στη συνέχεια κάντε κλικ στην επιλογή “Δημιουργία νέας φόρμας”.

Ρυθμίστε τις πληροφορίες διαστάσεων και περιθωρίου για το προσαρμοσμένο μέγεθος και στη συνέχεια κάντε κλικ στην επιλογή "Αποθήκευση". Όταν δημιουργηθεί,

το προσαρμοσμένο μέγεθος είναι διαθέσιμο για επιλογή εντός των εφαρμογών σας.

.TOPIC  15131
Επιλέξτε ποιότητα εκτύπωσης. Οι επιλογές πιθανόν να διαφέρουν από εκτυπωτή σε εκτυπωτή:

* ImageREt 2400: Παρέχει ποιότητα εκτύπωσης 2400 dpi color laser. Ο ακριβής έλεγχος των χρωμάτων συνδυάζοντας μέχρι και 4 χρώματα σε μια κουκκίδα και

διαφοροποιώντας την ποσότητα του γραφίτη σε μια συγκεκριμένη περιοχή, δημιουργεί εκατομμύρια απαλά χρώματα, έντονες εικόνες και καθαρό κείμενο.

* FastRes 1200: Εκτυπώνει με τη χρήση ανάλυσης 1200 x 600, είναι γρηγορότερος από αυτούς με πλήρη ανάλυση 1200 x 1200, αλλά έχει ελαφρώς χαμηλότερη ποιότητα εκτύπωσης.

* ProRes 1200: Εκτυπώνει με τη χρήση ανάλυσης 1200 x 1200, εκτυπώνει πιο αργά από άλλες αναλύσεις, αλλά έχει την καλύτερη ποιότητα εκτύπωσης.

* 600 dpi: Εκτυπώνει με τη χρήση κανονικής ανάλυσης στα 600 dpi.

* 300 dpi: Εκτυπώνει με τη χρήση κανονικής ανάλυσης στα 300 dpi.

.TOPIC 15211
Κάντε κλικ για να επιτρέψετε στον εκτυπωτή να χρησιμοποιήσει λιγότερο γραφίτη/μελάνη σε κάθε σελίδα. Αυτό επεκτείνει τη ζωή του δοχείου εκτύπωσης και μειώνει το κόστος σας ανά σελίδα, αλλά μειώνει την ποιότητα εκτύπωσης.

Αυτή η επιλογή πιθανόν να λειτουργεί μόνο εάν έχει εγκατασταθεί αυθεντικό δοχείο εκτύπωσης HP. Τα δοχεία εκτύπωσης HP μπορούν να μετρήσουν τη διάρκεια ζωής των μηχανικών μερών καθώς και την ποσότητα γραφίτη/μελάνης. Όταν χρησιμοποιείται πολύ η λειτουργία Economode τα μηχανικά μέρη πιθανόν να φθαρούν πριν τον γραφίτη/μελάνη. Έτσι μπορεί να χυθεί γραφίτης/μελάνη, το οποίο πιθανόν να φθείρει τον εκτυπωτή σας. Η χρήση αυθεντικών δοχείων εκτύπωσης HP έχει ως αποτέλεσμα την αποφυγή αυτού του προβλήματος.

.TOPIC  15284
Χρησιμοποιήστε αυτή τη δυνατότητα για να καθορίσετε το μέγεθος του χαρτιού (φόρμα) που θα χρησιμοποιήσετε για την εργασία εκτύπωσής σας. Τα μεγέθη χαρτιού

περιλαμβάνουν Letter, A4, Legal, Envelope κ.ο.κ. Τα μεγέθη χαρτιού που υποστηρίζονται από εκτυπωτές ποικίλουν. Ανατρέξτε στο εγχειρίδιο χρήστη για

περισσότερες πληροφορίες.

Μια φόρμα καθορίζει το μέγεθος του χαρτιού και τα περιθώρια. Πολλοί εκτυπωτές υποστηρίζουν περισσότερες από μια προελεύσεις χαρτιού, όπως επάνω και κάτω δίσκους.

Μπορείτε να αντιστοιχίσετε φόρμες σε οποιεσδήποτε προελεύσεις χαρτιού εκτυπωτή. Στο φάκελο “Εκτυπωτές” στο εικονίδιο του εκτυπωτή, επιλέξτε “Ιδιότητες”,

και στη συνέχεια, “Ρυθμίσεις συσκευής”. Χρησιμοποιήστε την αντιστοίχιση φόρμας σε δίσκο για να αντιστοιχίσετε ένα μέγεθος χαρτιού σε ένα δίσκο.

Όταν αντιστοιχιστεί μια φόρμα σε μια προέλευση, μπορείτε να επιλέξετε τη φόρμα όταν εκτυπώνετε από τα προγράμματά σας.

Για να δημιουργήσετε ένα προσαρμοσμένο μέγεθος, ανοίξτε το φάκελο “Εκτυπωτές”, κάντε κλικ στην επιλογή “Αρχείο” και στη συνέχεια επιλέξτε “Ιδιότητες διακομιστή”.

Στο πλαίσιο διαλόγου “Εκτύπωση ιδιοτήτων διακομιστή”, κάντε κλικ στην καρτέλα "Φόρμες" και στη συνέχεια κάντε κλικ στην επιλογή “Δημιουργία νέας φόρμας”.

Ρυθμίστε τις πληροφορίες διαστάσεων και περιθωρίου για το προσαρμοσμένο μέγεθος και στη συνέχεια κάντε κλικ στην επιλογή "Αποθήκευση". Όταν δημιουργηθεί,

το προσαρμοσμένο μέγεθος είναι διαθέσιμο στις επιλογές σας.

Σημείωση: Ο εκτυπωτής σας θα χρησιμοποιήσει το επιλεγμένο μέγεθος στην εφαρμογή σας εάν διαφέρει από αυτόν που έχει επιλεγεί σε αυτή την ρύθμιση.

.TOPIC  15298
 Επιλέξτε την ποιότητα εκτύπωσης που θέλετε. Οι επιλογές πιθανόν να διαφέρουν από εκτυπωτή σε εκτυπωτή. Χρησιμοποιήστε τις επιλογές για να επιλέξετε ανάμεσα στην ταχύτητα και την ποιότητα—γρήγορη εκτύπωση χαμηλότερης ποιότητας ή αργή εκτύπωση με έγγραφα υψηλότερης ποιότητας. Για παράδειγμα, η επιλογές “Γρήγορο προσχέδιο” ή “Προσχέδιο” εκτυπώνει με τη γρηγορότερη ταχύτητα εκτύπωσης και χρησιμοποιεί τη μικρότερη ποσότητα μελάνης. Η ποιότητα εκτύπωσης αυξάνεται και η ταχύτητα εκτύπωσης μειώνεται καθώς επιλέγετε τις λειτουργίες ποιότητας εκτύπωσης από “Γρήγορο προσχέδιο” σε “Μέγιστο dpi”.

Οι επιλογές ποιότητας εκτύπωσης που αναφέρονται σε συγκεκριμένο dpi χρησιμοποιούνται για εικόνες υψηλής ανάλυσης και χαρτί ποιότητας φωτογραφίας.

.TOPIC  15314
Κάντε κλικ για να επιλέξετε διαφορετική προέλευση χαρτιού και πληκτρολογήστε για την πρώτη σελίδα, άλλες σελίδες, τελευταία σελίδα και τα κενά εξώφυλλα και οπισθόφυλλα στην ίδια εργασία εκτύπωσης. Επιλέξτε ένα στοιχείο από τη λίστα, και στη συνέχεια, επιλέξτε τις ρυθμίσεις του από τους παρακάτω πίνακες.

Οι ρυθμίσεις μεγέθους χαρτιού θα πρέπει να γίνονται εντός της εφαρμογής σας.

Για να δημιουργήσετε ένα προσαρμοσμένο μέγεθος, ανοίξτε το φάκελο "Εκτυπωτές", κάντε κλικ στην επιλογή "Αρχείο" και στη συνέχεια επιλέξτε "Ιδιότητες διακομιστή". Στην επιλογή “Ιδιότητες διακομιστή”, επιλέξτε την καρτέλα “Φόρμες” και στη συνέχεια, κάντε κλικ στην επιλογή “Δημιουργία νέας φόρμας” για να δημιουργήσετε ένα προσαρμοσμένο μέγεθος χαρτιού. Όταν δημιουργηθεί ένα προσαρμοσμένο μέγεθος χαρτιού, είναι διαθέσιμο στις επιλογές σας.

.TOPIC  15459
 Κάντε κλικ για να χρησιμοποιήσετε ίντσες για τον καθορισμό του μεγέθους χαρτιού.

.TOPIC  15460
 Καταχωρήστε το μέγεθος του τρέχοντος επιλεγμένου προσαρμοσμένου μεγέθους χαρτιού. Εάν καταχωρήσετε μέγεθος που είναι πολύ μικρό ή πολύ μεγάλο, το λογισμικό του εκτυπωτή θα ρυθμίσει αυτόματα το μέγεθος.

.TOPIC  15461
 Κάντε κλικ για να χρησιμοποιήσετε χιλιοστά για τον καθορισμό του μεγέθους χαρτιού.

.TOPIC  15462
 Πληκτρλογήστε ένα όνομα για το προσαρμοσμένο μέγεθος χαρτιού στο πλαίσιο “Όνομα”. Αφού καταχωρήσετε το πλάτος, το μήκος και τις μονάδες για το προσαρμοσμένο μέγεθος χαρτιού, κάντε κλικ στην επιλογή "Αποθήκευση" για να αποθηκεύσετε τις αλλαγές και στη συνέχεια κάντε κλικ στην επιλογή ΟΚ. Επιλέξτε το προσαρμοσμένο χαρτί που τροποποιήσατε από την αναπτυσσόμενη λίστα “Το μέγεθος είναι” στην καρτέλα “Χαρτί/Ποιότητα” για να χρησιμοποιήσετε τις νέες διαστάσεις.

.TOPIC  15463
 Καταχωρήστε το πλάτος του τρέχοντος επιλεγμένου προσαρμοσμένου μεγέθους χαρτιού. Εάν καταχωρήσετε μέγεθος που είναι πολύ μικρό ή πολύ μεγάλο, το λογισμικό του εκτυπωτή θα ρυθμίσει αυτόματα το μέγεθος.

.TOPIC  15473
 Κάντε κλικ για να τροποποιήσετε τις πληροφορίες του προσαρμοσμένου μεγέθους χαρτιού.

.TOPIC  15320
Κάντε κλικ στην επιλογή “Αντικατοπτρική εκτύπωση” για την εκτύπωση αντικατοπτρικής εικόνας του εγγράφου.

.TOPIC  15321
Συνιστάται ένας προσαρμογέας για την εκτύπωση μέσων με μήκος <7,3 ίντσες (185mm). Εάν είναι ενεργοποιημένο το πλαίσιο και έχει επιλεγεί ένα μικρό μέγεθος μέσου, τότε θα πραγματοποιηθεί αναπαραγωγή βίντεο που θα σας καθοδηγήσει με την εγκατάσταση του προσαρμογέα.

.TOPIC  15476
 Όταν εκτυπώνετε πολλαπλά αντίγραφα του ίδιου εγγράφου, κάντε κλικ σε αυτή την επιλογή για να εκτυπώσετε κάθε έγγραφο πριν εκτυπώσετε το επόμενο αντίγραφο.

.TOPIC  15477
 Καθορίζει τον αριθμό αντιγράφων που θέλετε να εκτυπώσετε.

.TOPIC  15495
 Ανοίγει την τοποθεσία web της υποστήριξης του προϊόντος σας. Η τοποθεσία web παρέχει τις τελευταίες πληροφορίες προϊόντων και ενημερώσεις λογισμικού.

.TOPIC  15496
 Εκτυπώνει τη σελίδα διαμόρφωσης εκτυπωτή. Αυτή η σελίδα περιέχει πληροφορίες σχετικά με τη σύνδεση δικτύου και άλλες.

.TOPIC  15537
 Κάντε κλικ σε αυτό το κουμπί για να δείτε τη λίστα συνδυασμών ένδειξης κατάστασης λυχνίας που υποδεικνύουν την κατάσταση του εκτυπωτή. Είναι χρήσιμοι για τη διάγνωση προβλημάτων του εκτυπωτή.

.TOPIC  15541
 Οι επιλογές εντός των υπηρεσιών internet θα σας οδηγήσουν σε συγκεκριμένες τοποθεσίες στην hp.com.  Επιλέξτε έναν προορισμό από την αναπτυσσόμενη λίστα και στη συνέχεια κάντε κλικ στο κουμπί “Μετάβαση!” .  Εάν είστε συνδεδεμένοι στο internet, ο επιλεγμένος προορισμός θα ανοίξει το πρόγραμμα περιήγησης στο Internet.

.TOPIC  15579
 Οι επιλογές στην περιοχή “Εκτύπωση σελίδων πληροφοριών” σας παρέχουν συγκεκριμένες πληροφορίες σχετικά με αυτή τη συσκευή. Επιλέξτε τη σελίδα “Πληροφορίες” από την αναπτυσσόμενη λίστα και στη συνέχεια κάντε κλικ στο κουμπί “Εκτύπωση”. Η επιλεγμένη σελίδα θα εκτυπωθεί στη συσκευή σας.

.TOPIC  15077
Εάν στην επιλογή “Σελίδες ανά φύλλο” έχετε ορίσει τιμή μεγαλύτερη από 1, αυτό το πλαίσιο αναπτυσσόμενης λίστας σάς επιτρέπει να επιλέξετε τη σειρά και τη θέση των σελίδων πάνω στο φύλλο

.TOPIC  15525
Αποθηκεύει, διαγράφει ή μετονομάζει το επιλεγμένο προσαρμοσμένο μέγεθος χαρτιού. Τα μεγέθη που έχουν αποθηκευτεί ή μετονομαστεί, εμφανίζονται στην αναπτυσσόμενη λίστα “Το μέγεθος είναι”, στην καρτέλα “Χαρτί”.

.TOPIC  15214
Πατήστε “Έναρξη” για να εκκινήσετε τη διαδικασία σελίδας καθαρισμού. Η διαδικασία αυτή θα ολοκληρωθεί σε περίπου 2 λεπτά.

.TOPIC  16000
Κάποιοι εκτυπωτές έχουν μια πόρτα στο πίσω μέρος, η οποία μπορεί να ανοίξει ώστε να ευθυγραμμιστεί το χαρτί από το πίσω μέρος του εκτυπωτή. Άλλοι εκτυπωτές έχουν μια υποδοχή στο πίσω ή εμπρόσθιο μέρος ή ένα μοχλό για τη χρήση της θήκης. Χρησιμοποιήστε αυτή τη θήκη ή την υποδοχή για να μειώσετε το τσαλάκωμα και να αποφύγετε μπλοκαρίσματα με βαρύτερο χαρτί, όπως πακέτο καρτών. Επίσης, ίσως χρειαστεί να τοποθετήσετε το χαρτί από την κασέτα πολλαπλών χρήσεων για καλύτερα αποτελέσματα. Το χαρτί παραδίδεται εδώ εκτυπωμένο προς τα επάνω. Χρησιμοποιήστε αυτή τη δυνατότητα για να βάλετε τις σελίδες σας στη σωστή σειρά για αυτή τη θήκη ή την υποδοχή.

Εάν ενεργοποιήσετε αυτό το πλαίσιο επιλογής και επίσης κάνετε κλικ στην επιλογή “Και στις δυο όψεις”, ο εκτυπωτής εκτυπώνει τις ζυγές σελίδες, διακόπτει για να επανατοποθετήσετε το χαρτί και στη συνέχεια, εκτυπώνει τις μονές σελίδες. Δεν είναι δυνατή η εκτύπωση άλλων εγγράφων κατά τη διακοπή λειτουργίας του εκτυπωτή. Ακολουθήστε τις οδηγίες στην οθόνη.

.TOPIC  16001
Εάν έχουν ενεργοποιηθεί τα πλαίσια και έχουν οριστεί οι επιλογές “Σωστή σειρά για ευθεία διαδρομή του χαρτιού”, τότε θα εμφανιστούν οδηγίες σχετικά με το πως θα ανοίξετε την ευθεία διαδρομή του χαρτιού.

.TOPIC 16002
Απαιτείται ειδική διαμόρφωση δίσκου για την εκτύπωση σε μέσο Α6.  Εάν έχει ενεργοποιηθεί το πλαίσιο και έχει επιλεγεί το μέγεθος μέσου Α6, τότε θα πραγματοποιηθεί αναπαραγωγή βίντεο σχετικά με τον τρόπο τοποθέτησης του μέσου Α6.

.TOPIC 16003
Εάν είναι ενεργοποιημένη η αθόρυβη λειτουργία, η εκτύπωση παράγει λιγότερο θόρυβο, αλλά μειώνεται η ταχύτητα εκτύπωσης.

Εάν είναι απενεργοποιημένη η αθόρυβη λειτουργία, η κανονική εκτύπωση θα συνεχιστεί.