Εκτυπωτής HP LaserJet σειρά P2030

Οδηγός Χρήσης

http://www.hp.com


Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

Πνευματικά δικαιώματα και άδεια χρήσης

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Απαγορεύεται η αναπαραγωγή, η προσαρμογή ή η μετάφραση χωρίς προηγούμενη γραπτή άδεια, με εξαίρεση τα όσα επιτρέπονται από τους νόμους περί πνευματικών δικαιωμάτων.

Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο του παρόντος δεν πρέπει να θεωρηθεί ότι αποτελεί πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλήψεις του παρόντος.

Αριθμός εξαρτήματος: CE461-90909

Edition 1, 10/2008

Εμπορικά σήματα

Οι ονομασίες Adobe®, Acrobat® και PostScript® είναι εμπορικά σήματα της Adobe Systems Incorporated.

Η ονομασία Intel® Core™ είναι κατοχυρωμένο εμπορικό σήμα της Intel Corporation στις Η.Π.Α. και σε άλλες χώρες/περιοχές.

Τα Microsoft®, Windows® και Windows®XP είναι σήματα κατατεθέντα στις Η.Π.Α. της Microsoft Corporation.

Το Windows Vista™ είναι σήμα κατατεθέν ή εμπορικό σήμα της Microsoft Corporation στις Η.Π.Α. και/ή σε άλλες χώρες/περιοχές.

Το UNIX® είναι σήμα κατατεθέν της The Open Group.

Η ονομασία ENERGY STAR και το σήμα ENERGY STAR είναι σήματα κατατεθέντα στις Η.Π.Α.


Βασικά χαρακτηριστικά του προϊόντος
Βασικά χαρακτηριστικά του προϊόντος

Βασικά χαρακτηριστικά του προϊόντος

  • Σύγκριση προϊόντων
  • Χαρακτηριστικά του προϊόντος
  • Επισκόπηση προϊόντος


Σύγκριση προϊόντων

Σύγκριση προϊόντων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μοντέλα HP LaserJet σειρά P2030


Μοντέλα HP LaserJet σειρά P2030

Μοντέλα HP LaserJet σειρά P2030

Εκτυπωτής HP LaserJet P2035
CE461A

Μοντέλο HP LaserJet P2035

Εκτυπωτής HP LaserJet P2035n
CE462A

Μοντέλο HP LaserJet P2035n

●
Εκτυπώνει με ταχύτητα έως 30 σελίδες ανά λεπτό (ppm) σε χαρτί μεγέθους Letter και 30 ppm σε χαρτί μεγέθους A4
●
Διαθέτει 16 megabyte (MB) μνήμης τυχαίας προσπέλασης (RAM).
●
Κασέτα εκτύπωσης HP, με oνομαστική τιμή εκτύπωσης έως 1.000 σελίδων
●
Ο Δίσκος 1 χωρά έως 50 φύλλα
●
Ο Δίσκος 2 χωρά έως 250 φύλλα
●
Θήκη εξόδου 125 φύλλων, με την εμπρός όψη προς τα κάτω
●
Διαδρομή απευθείας εξόδου
●
Θύρα USB 2.0 υψηλής ταχύτητας
●
Παράλληλη θύρα
Διαθέτει τα ίδια χαρακτηριστικά με το μοντέλο HP LaserJet P2035, με τις παρακάτω διαφορές:
●
Ενσωματωμένη δικτύωση
●
Χωρίς παράλληλη θύρα


Χαρακτηριστικά του προϊόντος

Χαρακτηριστικά του προϊόντος

Χαρακτηριστικό
Περιγραφή
Απόδοση
●
Επεξεργαστής 266 MHz
Περιβάλλον εργασίας χρήστη
●
Πίνακας ελέγχου με 2 κουμπιά και 6 λυχνίες LED
●
Προγράμματα οδήγησης εκτυπωτή για Windows® και Macintosh
●
Ενσωματωμένος διακομιστής Web για την προσπέλαση υποστήριξης και την παραγγελία αναλωσίμων (μόνον για μοντέλα που συνδέονται σε δίκτυο)
Προγράμματα οδήγησης εκτυπωτή
●
Προγράμματα οδήγησης εκτυπωτή κεντρικού υπολογιστή για Windows και Macintosh, περιλαμβάνονται στο CD του προϊόντος
●
Πρόγραμμα οδήγησης εκτυπωτή HP UPD PCL 5, διαθέσιμο για λήψη από το Web
●
Πρόγραμμα οδήγησης εκτυπωτή XML Paper Specification (XPS), διαθέσιμο για λήψη από το Web
Ανάλυση
●
FastRes 1200 — αποδίδει ποιότητα εκτύπωσης 1200 dpi, για γρήγορη εκτύπωση επαγγελματικών κειμένων και γραφικών υψηλής ποιότητας
●
600 dpi: παρέχει την ταχύτερη εκτύπωση
Γραμματοσειρές
●
45 εσωτερικές κλιμακούμενες γραμματοσειρές
●
80 γραμματοσειρές οθόνης TrueType συμβατές με τη συσκευή, διαθέσιμες μαζί με την εφαρμογή λογισμικού
Συνδεσιμότητα
●
Υποδοχή USB 2.0 υψηλής ταχύτητας
●
Παράλληλη σύνδεση (εκτυπωτής HP LaserJet P2035 μόνον)
●
Σύνδεση δικτύου RJ.45 (εκτυπωτής HP LaserJet P2035n μόνον)
Αναλώσιμα
●
Η σελίδα κατάστασης αναλωσίμων περιέχει πληροφορίες σχετικά με τη στάθμη του γραφίτη, μια καταμέτρηση σελίδων και τον κατά προσέγγιση αριθμό σελίδων που απομένουν.
●
Το προϊόν ελέγχει για γνήσιες κασέτες εκτύπωσης HP κατά την τοποθέτηση.
●
Ενσωμάτωση με την τοποθεσία Web HP Sure Supply, για εύκολη παραγγελία ανταλλακτικών κασετών
Εξαρτήματα
●
Εξωτερικός διακομιστής εκτυπώσεων HP Jetdirect
Υποστηριζόμενα λειτουργικά συστήματα
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP και Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 και νεότερες εκδόσεις
●
Unix®
●
Linux
Ευκολίες χρήσης για άτομα με ειδικές ανάγκες
●
Ο ηλεκτρονικός οδηγός χρήσης είναι συμβατός με προγράμματα ανάγνωσης κειμένου από την οθόνη.
●
Η κασέτα γραφίτη μπορεί να τοποθετηθεί και να αφαιρεθεί με το ένα χέρι.
●
Όλες οι θύρες μπορούν να ανοιχτούν με το ένα χέρι.
●
Το χαρτί μπορεί να τοποθετηθεί στο Δίσκο 1 με το ένα χέρι.


Επισκόπηση προϊόντος

Επισκόπηση προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πρόσοψη
  • Πίσω όψη
  • Θύρες διασύνδεσης
  • Θέση ετικέτας αριθμού μοντέλου και σειράς


Πρόσοψη

Πρόσοψη

1
Δίσκος 1 (τραβήξτε για άνοιγμα)
2
Επάνω θήκη εξόδου
3
Πίνακας ελέγχου
4
Κουμπί ανοίγματος θύρας κασέτας εκτύπωσης
5
Διακόπτης λειτουργίας
6
Δίσκος 2
7
Θύρα κασέτα γραφίτη


Πίσω όψη

Πίσω όψη

1
Θύρα αποκατάστασης εμπλοκών (τραβήξτε την πράσινη λαβή για άνοιγμα)
2
Διαδρομή απευθείας εξόδου χαρτιού (τραβήξτε για άνοιγμα)
3
Θύρες διασύνδεσης
4
Σύνδεση καλωδίου τροφοδοσίας
5
Υποδοχή για κλείδωμα ασφαλείας τύπου καλωδίου


Θύρες διασύνδεσης

Θύρες διασύνδεσης

HP LaserJet P2035 εκτυπωτής

1
Θύρα USB 2.0 υψηλής ταχύτητας
2
Παράλληλη θύρα

HP LaserJet P2035n εκτυπωτής

1
Θύρα USB 2.0 υψηλής ταχύτητας
2
Θύρα δικτύου RJ.45


Θέση ετικέτας αριθμού μοντέλου και σειράς

Θέση ετικέτας αριθμού μοντέλου και σειράς

Η ετικέτα που περιέχει τους αριθμούς μοντέλου και σειράς βρίσκεται στο πίσω μέρος του προϊόντος.

Θέση ετικέτας μοντέλου και αριθμού σειράς


Πίνακας ελέγχου
Πίνακας ελέγχου

Πίνακας ελέγχου

Ο πίνακας ελέγχου του εκτυπωτή αποτελείται από έξι φωτεινές ενδείξεις και δύο κουμπιά. Οι φωτεινές ενδείξεις σχηματίζουν συνδυασμούς οι οποίοι επισημαίνουν την κατάσταση του εκτυπωτή.

Θέση πίνακα ελέγχου

1
Φωτεινή ένδειξη εμπλοκής: Υποδεικνύει την ύπαρξη εμπλοκής στον εκτυπωτή
2
Φωτεινή ένδειξη γραφίτη: Όταν η στάθμη του γραφίτη στην κασέτα είναι χαμηλή, η φωτεινή ένδειξη γραφίτη ανάβει. Όταν η κασέτα γραφίτη έχει αφαιρεθεί από τον εκτυπωτή, η φωτεινή ένδειξη γραφίτη αναβοσβήνει.
3
Φωτεινή ένδειξη έλλειψης χαρτιού: Υποδεικνύει ότι ο εκτυπωτής δεν έχει χαρτί
4
Φωτεινή ένδειξη προσοχής: Υποδεικνύει ότι η θύρα της κασέτας γραφίτη είναι ανοιχτή ή κάποιο άλλο σφάλμα
5
Φωτεινή ένδειξη ετοιμότητας: Υποδεικνύει ότι ο εκτυπωτής είναι έτοιμος να εκτυπώσει
6
Κουμπί και φωτεινή ένδειξη Εκκίνηση.
7
Κουμπί Ακύρωση: Για να ακυρώσετε την εκτύπωση που είναι σε εξέλιξη, πατήστε το κουμπί Ακύρωση.

ΣΗΜΕΙΩΣΗ

Για μια περιγραφή των συνδυασμών των φωτεινών ενδείξεων, ανατρέξτε στην ενότητα Συνδυασμοί φωτεινών ενδείξεων κατάστασης.


Λογισμικό για Windows
Λογισμικό για Windows

Λογισμικό για Windows

  • Υποστηριζόμενα λειτουργικά συστήματα Windows
  • Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Windows
  • Προτεραιότητα ρυθμίσεων εκτύπωσης
  • Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows
  • Κατάργηση λογισμικού στα Windows
  • Υποστηριζόμενα βοηθητικά προγράμματα για τα Windows
  • Υποστηριζόμενα βοηθητικά προγράμματα δικτύου για Windows
  • Λογισμικό για άλλα λειτουργικά συστήματα


Υποστηριζόμενα λειτουργικά συστήματα Windows

Υποστηριζόμενα λειτουργικά συστήματα Windows

Το προϊόν υποστηρίζει τα ακόλουθα λειτουργικά συστήματα Windows:

●
Windows XP (32 bit και 64 bit)
●
Windows Server 2003 (32 bit και 64 bit)
●
Windows 2000
●
Windows Vista (32 bit και 64 bit)


Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Windows

Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Windows

Το προϊόν διαθέτει ένα πρόγραμμα οδήγησης εκτυπωτή κεντρικού υπολογιστή.

Το πρόγραμμα οδήγησης εκτυπωτή περιλαμβάνει ηλεκτρονική Βοήθεια με οδηγίες για συνήθεις εργασίες εκτύπωσης, καθώς και περιγραφή των κουμπιών, των πλαισίων ελέγχου και των αναπτυσσόμενων λιστών που υπάρχουν στο πρόγραμμα οδήγησης εκτυπωτή.


Προτεραιότητα ρυθμίσεων εκτύπωσης

Προτεραιότητα ρυθμίσεων εκτύπωσης

Οι αλλαγές στις ρυθμίσεις εκτύπωσης γίνονται κατά προτεραιότητα, ανάλογα με το πού έγιναν οι αλλαγές:

ΣΗΜΕΙΩΣΗ

Τα ονόματα των εντολών και των πλαισίων διαλόγου μπορεί να διαφέρουν, ανάλογα με το πρόγραμμα λογισμικού που χρησιμοποιείτε.
●
Πλαίσιο διαλόγου "Page Setup": Κάντε κλικ στο Page Setup (Ρυθμίσεις σελίδας) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε, για να ανοίξετε αυτό το πλαίσιο διαλόγου. Οι αλλαγές που έγιναν στις ρυθμίσεις στο πρόγραμμα αυτό υπερισχύουν των αλλαγών που έγιναν οπουδήποτε αλλού.
●
Παράθυρο διαλόγου "Print": Κάντε κλικ στο Print (Εκτύπωση), στο Print Setup (Ρυθμίσεις εκτύπωσης) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε, για να ανοίξετε αυτό το πλαίσιο διαλόγου. Οι αλλαγές στις ρυθμίσεις που έγιναν στο πλαίσιο διαλόγου Print (Εκτύπωση) έχουν μικρότερη προτεραιότητα και δεν υπερισχύουν των αλλαγών που έγιναν στο πλαίσιο διαλόγου Page Setup (Ρυθμίσεις σελίδας).
●
Παράθυρο διαλόγου "Printer Properties" (πρόγραμμα οδήγησης εκτυπωτή): Κάντε κλικ στο Properties (Ιδιότητες) στο πλαίσιο διαλόγου Print (Εκτύπωση), για να ανοίξετε το πρόγραμμα οδήγησης του εκτυπωτή. Οι αλλαγές των ρυθμίσεων που γίνονται στο πλαίσιο διαλόγου Printer Properties (Ιδιότητες εκτυπωτή), δεν υπερισχύουν των ρυθμίσεων που έγιναν οπουδήποτε αλλού, στο λογισμικό εκτύπωσης.
●
Προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή: Οι προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή καθορίζουν τις ρυθμίσεις που θα χρησιμοποιηθούν σε όλες τις εργασίες εκτύπωσης εκτός αν αλλάξουν οι ρυθμίσεις στα πλαίσια διαλόγου Page Setup (Ρυθμίσεις σελίδας), Print (Εκτύπωση) ή Printer Properties (Ιδιότητες εκτυπωτή).


Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows

Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows

Αλλαγή των ρυθμίσεων όλων των εργασιών εκτύπωσης, έως ότου τερματιστεί το πρόγραμμα λογισμικού
Αλλαγή των προεπιλεγμένων ρυθμίσεων για όλες τις εργασίες εκτύπωσης
Αλλαγή των ρυθμίσεων διαμόρφωσης του προϊόντος
1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης και στη συνέχεια κάντε κλικ στο Properties (Ιδιότητες) ή στο Preferences (Προτιμήσεις).
Τα βήματα μπορεί να διαφέρουν κατά περίπτωση. Αυτή είναι η πιο κοινή μέθοδος.
1.
Windows XP και Windows Server 2003 (χρησιμοποιώντας την προεπιλεγμένη προβολή του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη) και, στη συνέχεια, κάντε κλικ στο Printers and Faxes (Εκτυπωτές και Φαξ).

ή

Windows 2000, Windows XP και Windows Server 2003 (χρησιμοποιώντας την κλασική προβολή του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers (Εκτυπωτές).

ή

Windows Vista: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στην κατηγορία Hardware and Sound (Υλικό και ήχος) κάντε κλικ στο Printer (Εκτυπωτής).

2.
Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Printing Preferences (Προτιμήσεις εκτύπωσης).
1.
Windows XP και Windows Server 2003 (χρησιμοποιώντας την προεπιλεγμένη προβολή του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη) και, στη συνέχεια, κάντε κλικ στο Printers and Faxes (Εκτυπωτές και Φαξ).

ή

Windows 2000, Windows XP και Windows Server 2003 (χρησιμοποιώντας την κλασική προβολή του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers (Εκτυπωτές).

ή

Windows Vista: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στην κατηγορία Hardware and Sound (Υλικό και ήχος) κάντε κλικ στο Printer (Εκτυπωτής).

2.
Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
3.
Κάντε κλικ στην καρτέλα Device Settings (Ρυθμίσεις συσκευής).


Κατάργηση λογισμικού στα Windows

Κατάργηση λογισμικού στα Windows

1.
Κάντε κλικ στο Start (Έναρξη) και, στη συνέχεια, κάντε κλικ στο All Programs (Όλα τα προγράμματα).
2.
Κάντε κλικ στο HP και, στη συνέχεια, κάντε κλικ στο όνομα του προϊόντος.
3.
Κάντε κλικ στην επιλογή κατάργησης της εγκατάστασης του προϊόντος και, στη συνέχεια, ακολουθήστε τις οδηγίες στην οθόνη για την κατάργηση του λογισμικού.


Υποστηριζόμενα βοηθητικά προγράμματα για τα Windows

Υποστηριζόμενα βοηθητικά προγράμματα για τα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Λογισμικό ειδοποιήσεων κατάστασης


Λογισμικό ειδοποιήσεων κατάστασης

Λογισμικό ειδοποιήσεων κατάστασης

Το λογισμικό Ειδοποιήσεων κατάστασης (Status Alerts) παρέχει πληροφορίες σχετικά με την τρέχουσα κατάσταση του προϊόντος.

Το λογισμικό παρέχει επίσης ειδοποιήσεις με αναδυόμενα μηνύματα όταν προκύψουν συγκεκριμένα συμβάντα, όπως ένας άδειος δίσκος ή κάποιο πρόβλημα με το προϊόν. Η ειδοποίηση περιλαμβάνει πληροφορίες σχετικά με την επίλυση του προβλήματος.


Υποστηριζόμενα βοηθητικά προγράμματα δικτύου για Windows

Υποστηριζόμενα βοηθητικά προγράμματα δικτύου για Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Eνσωματωμένος διακομιστής Web


Eνσωματωμένος διακομιστής Web

Eνσωματωμένος διακομιστής Web

H συσκευή διαθέτει έναν ενσωματωμένο διακομιστή Web, ο οποίος παρέχει πρόσβαση σε πληροφορίες που αφορούν τις δραστηριότητες της συσκευής και του δικτύου. Αυτές οι πληροφορίες εμφανίζονται σε κάποιο πρόγραμμα περιήγησης Web, όπως τα Microsoft Internet Explorer, Netscape Navigator, Apple Safari και Firefox.

Ο ενσωματωμένος διακομιστής Web βρίσκεται στη συσκευή. Δεν είναι εγκατεστημένος σε κάποιο διακομιστή δικτύου.

Ο ενσωματωμένος διακομιστής Web παρέχει στη συσκευή ένα περιβάλλον εργασίας χρήστη, το οποίο μπορεί να χρησιμοποιηθεί από όλους όσους διαθέτουν υπολογιστή συνδεδεμένο σε δίκτυο και κάποιο τυπικό πρόγραμμα περιήγησης Web. Δεν έχει εγκατασταθεί κάποιο ειδικό λογισμικό ή αν έχει εγκατασταθεί κάποιο δεν έχει γίνει ρύθμισή του, αλλά θα πρέπει ο υπολογιστής σας να υποστηρίζει ένα πρόγραμμα περιήγησης Web. Για να έχετε πρόσβαση στον ενσωματωμένο διακομιστή Web, πληκτρολογήστε τη διεύθυνση IP της συσκευής στη γραμμή διεύθυνσης του προγράμματος περιήγησης. (Για να βρείτε τη διεύθυνση IP, εκτυπώστε μια σελίδα ρυθμίσεων. Για περισσότερες πληροφορίες σχετικά με την εκτύπωση μιας σελίδας ρυθμίσεων δείτε την ενότητα Εκτύπωση των σελίδων πληροφοριών).

Για πλήρη επεξήγηση των δυνατοτήτων και της λειτουργικότητας του ενσωματωμένου διακομιστή Web, δείτε την ενότητα Ενσωματωμένος διακομιστής Web.


Λογισμικό για άλλα λειτουργικά συστήματα

Λογισμικό για άλλα λειτουργικά συστήματα

Λειτουργικό σύστημα
Λογισμικό
UNIX
Για να κάνετε λήψη τα HP UNIX modelscripts, ακολουθήστε αυτά τα βήματα.
1.
Μεταβείτε στο www.hp.com και κάντε κλικ στο Software & Driver Download (Λήψη λογισμικού και προγράμματος οδήγησης).
2.
Πληκτρολογήστε το όνομα του προϊόντος στο πλαίσιο ονόματος προϊόντος.
3.
Στη λίστα λειτουργικών συστημάτων, κάντε κλικ στο UNIX.
4.
Κάντε λήψη του κατάλληλου αρχείου ή αρχείων.
Linux
Για περισσότερες πληροφορίες, επισκεφθείτε την τοποθεσία Web: www.hp.com/go/linuxprinting.


Χρήση του προϊόντος με Macintosh
Χρήση του προϊόντος με Macintosh

Χρήση του προϊόντος με Macintosh

  • Λογισμικό για Macintosh
  • Χρήση των δυνατοτήτων του προγράμματος οδήγησης εκτυπωτή Macintosh


Λογισμικό για Macintosh

Λογισμικό για Macintosh

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Λειτουργικά συστήματα που υποστηρίζονται για Macintosh
  • Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή για Macintosh
  • Λογισμικό για υπολογιστές Macintosh
  • Υποστηριζόμενα βοηθητικά προγράμματα για τα Macintosh


Λειτουργικά συστήματα που υποστηρίζονται για Macintosh

Λειτουργικά συστήματα που υποστηρίζονται για Macintosh

Το προϊόν υποστηρίζει τα ακόλουθα λειτουργικά συστήματα Macintosh:

●
Mac OS X V10.3, V10.4, V10.5 και νεότερες εκδόσεις
ΣΗΜΕΙΩΣΗ

Για Mac OS X V10.4 και νεότερες εκδόσεις, υποστηρίζονται Mac με επεξεργαστή PPC και Intel® Core™.


Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή για Macintosh

Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή για Macintosh

Αλλαγή των ρυθμίσεων όλων των εργασιών εκτύπωσης, έως ότου τερματιστεί το πρόγραμμα λογισμικού
Αλλαγή των προεπιλεγμένων ρυθμίσεων για όλες τις εργασίες εκτύπωσης
Αλλαγή των ρυθμίσεων διαμόρφωσης του προϊόντος
1.
Από το μενού File (Αρχείο) του προγράμματός σας, κάντε κλικ στο Print (Εκτύπωση).
2.
Αλλάξτε τις ρυθμίσεις που θέλετε, στα διάφορα μενού.
1.
Από το μενού File (Αρχείο) του προγράμματός σας, κάντε κλικ στο Print (Εκτύπωση).
2.
Αλλάξτε τις ρυθμίσεις που θέλετε, στα διάφορα μενού.
3.
Στο μενού Presets (Προρρυθμίσεις), κάντε κλικ στο Save as (Αποθήκευση ως) και πληκτρολογήστε ένα όνομα για την προρρύθμιση.
Αυτές οι ρυθμίσεις αποθηκεύονται στο μενού Presets (Προρρυθμίσεις). Για να χρησιμοποιήσετε τις νέες ρυθμίσεις, κάθε φορά που ανοίγετε ένα πρόγραμμα και εκτυπώνετε θα πρέπει να επιλέγετε την αποθηκευμένη προρρύθμιση.
Mac OS X V10.3 ή Mac OS X V10.4
1.
Από το μενού Apple, κάντε κλικ στο System Preferences (Προτιμήσεις συστήματος) και, στη συνέχεια, στο Print & Fax (Εκτύπωση και φαξ).
2.
Κάντε κλικ στο Printer Setup (Ρύθμιση εκτυπωτή).
3.
Επιλέξτε το μενού Installable Options (Επιλογές που μπορούν να εγκατασταθούν).
Mac OS X V10.5
1.
Από το μενού Apple, κάντε κλικ στο System Preferences (Προτιμήσεις συστήματος) και, στη συνέχεια, στο Print & Fax (Εκτύπωση και φαξ).
2.
Κάντε κλικ στο Options & Supplies (Επιλογές και αναλώσιμα).
3.
Κάντε κλικ στο μενού Driver (Πρόγραμμα οδήγησης).
4.
Επιλέξτε τη συσκευή από τη λίστα και διαμορφώστε τις εγκατεστημένες επιλογές.


Λογισμικό για υπολογιστές Macintosh

Λογισμικό για υπολογιστές Macintosh

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

Χρησιμοποιήστε το βοηθητικό πρόγραμμα HP Printer Utility για τη ρύθμιση των δυνατοτήτων του προϊόντος που δεν διατίθενται στο πρόγραμμα οδήγησης εκτυπωτή.

Μπορείτε να χρησιμοποιήσετε το βοηθητικό πρόγραμμα HP Printer Utility όταν το προϊόν χρησιμοποιεί ένα καλώδιο ενιαίου σειριακού διαύλου (USB) ή όταν είναι συνδεδεμένο σε δίκτυο TCP/IP.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ανοίξτε την εφαρμογή HP Printer Utility


Ανοίξτε την εφαρμογή HP Printer Utility

Ανοίξτε την εφαρμογή HP Printer Utility

Mac OS X V10.3 ή Mac OS X V10.4
1.
Ανοίξτε το Finder, κάντε κλικ στο Applications (Εφαρμογές), κάντε κλικ στο Utilities (Βοηθητικά προγράμματα) και, στη συνέχεια, κάντε διπλό κλικ στο Printer Setup Utility (Βοηθητικό πρόγραμμα εγκατάστασης εκτυπωτή).
2.
Επιλέξτε το προϊόν που θέλετε να διαμορφώσετε και, στη συνέχεια, κάντε κλικ στο Utility (Βοηθητικό πρόγραμμα).
Mac OS X V10.5
1.
Στο μενού Printer (Εκτυπωτής), κάντε κλικ στο Printer Utility (Βοηθητικό πρόγραμμα εκτυπωτή).

ή

Στο Print Queue (Ουρά εκτύπωσης), κάντε κλικ στο εικονίδιο Utility (Βοηθητικό πρόγραμμα).


Υποστηριζόμενα βοηθητικά προγράμματα για τα Macintosh

Υποστηριζόμενα βοηθητικά προγράμματα για τα Macintosh

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Eνσωματωμένος διακομιστής Web


Χρήση των δυνατοτήτων του προγράμματος οδήγησης εκτυπωτή Macintosh

Χρήση των δυνατοτήτων του προγράμματος οδήγησης εκτυπωτή Macintosh

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση


Εκτύπωση

Εκτύπωση

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργία και χρήση προρρυθμίσεων εκτύπωσης σε Macintosh
  • Αλλαγή μεγέθους εγγράφων ή εκτύπωση σε μη τυποποιημένο μέγεθος χαρτιού
  • Εκτύπωση εξωφύλλου
  • Χρήση υδατογραφημάτων
  • Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτί με Macintosh
  • Εκτύπωση και στις δύο όψεις της σελίδας (εκτύπωση διπλής όψης)
  • Χρήση του μενού Services (Υπηρεσίες)


Δημιουργία και χρήση προρρυθμίσεων εκτύπωσης σε Macintosh

Δημιουργία και χρήση προρρυθμίσεων εκτύπωσης σε Macintosh

Χρησιμοποιήστε τις προρρυθμίσεις εκτύπωσης για να αποθηκεύσετε τις τρέχουσες ρυθμίσεις του προγράμματος οδήγησης, προκειμένου να τις χρησιμοποιήσετε αργότερα.

Δημιουργία προρρύθμισης εκτύπωσης

1.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης.
3.
Επιλέξτε τις ρυθμίσεις εκτύπωσης.
4.
Στο πλαίσιο Presets (Προρρυθμίσεις), κάντε κλικ στο Save As... (Αποθήκευση ως...) και πληκτρολογήστε ένα όνομα για την προρρύθμιση.
5.
Κάντε κλικ στο ΟΚ.

Χρήση προρρυθμίσεων εκτύπωσης

1.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης.
3.
Στο πλαίσιο Presets (Προρρυθμίσεις), επιλέξτε την προρρύθμιση εκτύπωσης που θέλετε να χρησιμοποιήσετε.

ΣΗΜΕΙΩΣΗ

Για να χρησιμοποιήσετε τις προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης, επιλέξτε Standard (Τυπικές).


Αλλαγή μεγέθους εγγράφων ή εκτύπωση σε μη τυποποιημένο μέγεθος χαρτιού

Αλλαγή μεγέθους εγγράφων ή εκτύπωση σε μη τυποποιημένο μέγεθος χαρτιού

Μπορείτε να αλλάξετε την κλίμακα ενός εγγράφου, για να χωρέσει σε ένα διαφορετικό μέγεθος χαρτιού.

1.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
2.
Ανοίξτε το μενού Paper Handling (Χειρισμός χαρτιού).
3.
Στην περιοχή Destination Paper Size (Μέγεθος χαρτιού προορισμού), επιλέξτε το Scale to fit paper size (Προσαρμογή στο μέγεθος του χαρτιού) και, στη συνέχεια, επιλέξτε το μέγεθος από τον αναπτυσσόμενο κατάλογο.
4.
Εάν θέλετε να χρησιμοποιήσετε μόνο χαρτί μικρότερου μεγέθους από το έγγραφο, επιλέξτε το Scale down only (Κλιμάκωση μόνον πρός τα κάτω).


Εκτύπωση εξωφύλλου

Εκτύπωση εξωφύλλου

Εάν το επιθυμείτε, μπορείτε να εκτυπώσετε ένα ξεχωριστό εξώφυλλο για το έγγραφό σας, που να περιλαμβάνει ένα μήνυμα (π.χ. “Εμπιστευτικό”).

1.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης.
3.
Ανοίξτε το μενού Cover Page (Εξώφυλλο) και, στη συνέχεια, επιλέξτε αν το εξώφυλλο θα εκτυπωθεί Before Document (Πριν το έγγραφο) ή After Document (Μετά το έγγραφο).
4.
Στο μενού Cover Page Type (Τύπος εξωφύλλου), επιλέξτε το μήνυμα που θέλετε να εκτυπώσετε στο εξώφυλλο.
ΣΗΜΕΙΩΣΗ

Για να τυπώσετε ένα λευκό, κενό εξώφυλλο, επιλέξτε Standard (Τυπικό) ως Cover Page Type (Τύπος εξωφύλλου).


Χρήση υδατογραφημάτων

Χρήση υδατογραφημάτων

Το υδατογράφημα είναι μια σημείωση, π.χ. "Εμπιστευτικό", η οποία εκτυπώνεται στο φόντο κάθε σελίδας του εγγράφου.

1.
Από το μενού File (Αρχείο), κάντε κλικ στην εντολή Print (Εκτύπωση).
2.
Ανοίξτε το μενού Watermarks (Υδατογραφήματα).
3.
Δίπλα στο Mode (Τρόπος λειτουργίας), επιλέξτε τον τύπο του υδατογραφήματος που θα χρησιμοποιήσετε. Επιλέξτε το Watermark (Υδατογράφημα) για να εκτυπώσετε ένα ημιδιάφανο μήνυμα. Επιλέξτε το Overlay (Επικάλυψη) για να εκτυπώσετε ένα μήνυμα που δεν είναι διαφανές.
4.
Δίπλα στο Pages (Σελίδες) επιλέξτε εάν το υδατογράφημα θα εκτυπωθεί σε όλες τις σελίδες ή μόνον την πρώτη σελίδα.
5.
Δίπλα στο Text (Κείμενο) επιλέξτε ένα από τα τυπικά κείμενα ή επιλέξτε Custom (Προσαρμογή) και πληκτρολογήστε ένα νέο μήνυμα στο πλαίσιο.
6.
Κάντε τις επιλογές για τις υπόλοιπες ρυθμίσεις.


Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτί με Macintosh

Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτί με Macintosh

Μπορείτε να εκτυπώσετε περισσότερες από μία σελίδα σε ένα φύλλο χαρτί. Το χαρακτηριστικό αυτό σας παρέχει έναν οικονομικό τρόπο για να κάνετε πρόχειρες εκτυπώσεις.

Πολλαπλές σελίδες ανά φύλλο

1.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης.
3.
Ανοίξτε το μενού Layout (Διάταξη).
4.
Δίπλα στο Pages per Sheet (Σελίδες ανά φύλλο) επιλέξτε των αριθμό των σελίδων που επιθυμείτε να τυπώσετε σε κάθε φύλλο (1, 2, 4, 6, 9, ή 16).
5.
Κάντε κλικ στην επιλογή Layout Direction (Σειρά σελίδων) για να επιλέξετε τη σειρά και τη θέση των σελίδων στο φύλλο.
6.
Δίπλα στα Borders (Περίγραμμα) επιλέξτε των τύπο του περιγράμματος στο φύλλο, γύρω από κάθε σελίδα.


Εκτύπωση και στις δύο όψεις της σελίδας (εκτύπωση διπλής όψης)

Εκτύπωση και στις δύο όψεις της σελίδας (εκτύπωση διπλής όψης)

Μη αυτόματη εκτύπωση διπλής όψης

1.
Τοποθετήστε σε κάποιον από τους δίσκους αρκετό χαρτί για να ολοκληρωθεί η εργασία εκτύπωσης. Εάν τοποθετείτε ειδικό χαρτί, όπως επιστολόχαρτο, τοποθετήστε το με έναν από τους παρακάτω τρόπους:
●
Για το Δίσκο 1, τοποθετήστε το επιστολόχαρτο με την εμπρός όψη προς τα επάνω και το επάνω άκρο να τροφοδοτείται στο προϊόν πρώτο.
●
Για όλους τους άλλους δίσκους, τοποθετήστε το επιστολόχαρτο με την εμπρός όψη προς τα κάτω και το επάνω άκρο στο μπροστινό μέρος του δίσκου.
2.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
3.
Στο μενού Finishing (Φινίρισμα), επιλέξτε Manually Print on 2nd Side (Μη αυτόματη εκτύπωση στη δεύτερη όψη).
4.
Κάντε κλικ στην εντολή Print (Εκτύπωση). Ακολουθήστε τις οδηγίες στο αναδυόμενο παράθυρο που εμφανίζεται στην οθόνη του υπολογιστή, προτού τοποθετήσετε τη στοίβα εξόδου στο Δίσκο 1 για εκτύπωση της δεύτερης όψης.
5.
Μεταβείτε στο προϊόν και αφαιρέστε το χαρτί που υπάρχει στο Δίσκο 1.
6.
Τοποθετήστε την εκτυπωμένη στοίβα στο Δίσκο 1, με την εμπρός όψη προς τα επάνω και το επάνω άκρο να τροφοδοτείται στο προϊόν πρώτο. Η εκτύπωση της δεύτερης όψης πρέπει να γίνεται από το Δίσκο 1.
7.
Εάν εμφανιστεί σχετικό μήνυμα προτροπής, πατήστε το κατάλληλο κουμπί στον πίνακα ελέγχου για να συνεχιστεί η διαδικασία.


Χρήση του μενού Services (Υπηρεσίες)

Χρήση του μενού Services (Υπηρεσίες)

Εάν το προϊόν είναι συνδεδεμένο σε δίκτυο, χρησιμοποιήστε το μενού Services (Υπηρεσίες) για να λάβετε πληροφορίες σχετικά με το προϊόν και την κατάσταση των αναλωσίμων.

1.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
2.
Ανοίξτε το μενού Services (Υπηρεσίες).
3.
Για να ανοίξετε τον ενσωματωμένο διακομιστή Web και να εκτελέσετε μια εργασία συντήρησης, κάντε τα εξής:

α.
Επιλέξτε Device Maintenance (Συντήρηση συσκευής).
β.
Επιλέξτε μια εργασία από τον αναπτυσσόμενο κατάλογο.
γ.
Κάντε κλικ στο Launch (Εκκίνηση).

4.
Για να μεταβείτε σε διάφορες τοποθεσίες Web υποστήριξης για αυτή τη συσκευή, κάντε τα εξής:

α.
Επιλέξτε Services on the Web (Υπηρεσίες στο Web).
β.
Επιλέξτε Internet Services (Υπηρεσίες Διαδικτύου) και κάντε μια επιλογή από τον αναπτυσσόμενο κατάλογο.
γ.
Κάντε κλικ στο Go! (Μετάβαση).


Συνδεσιμότητα
Συνδεσιμότητα

Συνδεσιμότητα

  • Συνδέσεις USB και παράλληλες
  • Ρύθμιση δικτύου


Συνδέσεις USB και παράλληλες

Συνδέσεις USB και παράλληλες

1.
Τοποθετήστε το CD εγκατάστασης του λογισμικού στη μονάδα CD-ROM του υπολογιστή.
2.
Εάν το πρόγραμμα εγκατάστασης δεν ξεκινήσει αυτόματα, μεταβείτε στα περιεχόμενα του CD και εκτελέστε το αρχείο SETUP.EXE.
3.
Ακολουθήστε τις οδηγίες στην οθόνη.
ΣΗΜΕΙΩΣΗ

Κατά τη διάρκεια της εγκατάστασης, εμφανίζεται μια προτροπή για σύνδεση του παράλληλου καλωδίου ή του καλωδίου USB.
Παράλληλη σύνδεση

σύνδεση USB

    http://www.hp.com


Ρύθμιση δικτύου

Ρύθμιση δικτύου

Ενδεχομένως να χρειαστεί να ρυθμίσετε ορισμένες παραμέτρους δικτύου στο προϊόν. Μπορείτε να ρυθμίσετε αυτές τις παραμέτρους από τον ενσωματωμένο διακομιστή Web. Ανατρέξτε στην ενότητα Ενσωματωμένος διακομιστής Web.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υποστηριζόμενα πρωτόκολλα δικτύου
  • Εγκατάσταση του προϊόντος σε ένα δίκτυο
  • Διαμόρφωση του προϊόντος δικτύου


Υποστηριζόμενα πρωτόκολλα δικτύου

Υποστηριζόμενα πρωτόκολλα δικτύου

Το προϊόν υποστηρίζει το πρωτόκολλο δικτύου TCP/IP. Είναι το πιο ευρέως χρησιμοποιούμενο και αποδεκτό πρωτόκολλο δικτύωσης. Πολλές υπηρεσίες δικτύωσης χρησιμοποιούν αυτό το πρωτόκολλο. Αυτό το προϊόν υποστηρίζει επίσης τα IPv4 και IPv6. Οι ακόλουθοι πίνακες απαριθμούν τις υπηρεσίες/πρωτόκολλα δικτύωσης που υποστηρίζονται στο προϊόν.

Εκτύπωση
Όνομα υπηρεσίας
Περιγραφή
port9100 (Άμεση λειτουργία)
Υπηρεσία εκτύπωσης
Line printer daemon (LPD) [Πρόγραμμα παρασκηνίου εκτυπωτή γραμμών]
Υπηρεσία εκτύπωσης

Εντοπισμός προϊόντος δικτύου
Όνομα υπηρεσίας
Περιγραφή
SLP (Service Location Protocol) [Πρωτόκολλο εντοπισμού υπηρεσίας]
Πρωτόκολλο εντοπισμού συσκευών, που χρησιμοποιείται για να εντοπίζει και να διαμορφώνει συσκευές δικτύου. Χρησιμοποιείται κυρίως από προγράμματα λογισμικού τα οποία βασίζονται στα λειτουργικά συστήματα της Microsoft.
mDNS (multicast Domain Name Service - γνωστή επίσης ως “Rendezvous” ή “Bonjour”) [Υπηρεσία ονόματος τομέα πολλαπλής διανομής]
Πρωτόκολλο εντοπισμού συσκευών, που χρησιμοποιείται για να εντοπίζει και να διαμορφώνει συσκευές δικτύου. Χρησιμοποιείται κυρίως από προγράμματα λογισμικού τα οποία βασίζονται στα λειτουργικά συστήματα Macintosh της Apple.

Ανταλλαγή μηνυμάτων και διαχείριση
Όνομα υπηρεσίας
Περιγραφή
HTTP (Hyper Text Transfer Protocol) [Πρωτόκολλο μεταφοράς υπερκειμένου]
Επιτρέπει στα προγράμματα περιήγησης Web να επικοινωνούν με ενσωματωμένο διακομιστή Web.
EWS (embedded Web server) [ενσωματωμένος διακομιστής Web]
Επιτρέπει σε έναν χρήστη να διαχειρίζεται το προϊόν μέσω ενός προγράμματος περιήγησης Web.
SNMP (Simple Network Management Protocol) [Απλό πρωτόκολλο διαχείρισης δικτύου]
Χρησιμοποιείται από προγράμματα δικτύου για τη διαχείριση προϊόντων. Υποστηρίζονται αντικείμενα SNMP V1, V2 και τυπικού MIB-II (Management Information Base).

Διευθυνσιοδότηση IP
Όνομα υπηρεσίας
Περιγραφή
DHCP (Dynamic Host Configuration Protocol) [Πρωτόκολλο δυναμικής διαμόρφωσης κεντρικών υπολογιστών]
Για αυτόματη εκχώρηση διεύθυνσης IP. Ο διακομιστής DHCP παρέχει στο προϊόν μια διεύθυνση IP. Γενικά, δεν απαιτείται παρέμβαση από τον χρήστη έτσι ώστε το προϊόν να αποκτήσει διεύθυνση IP από ένα διακομιστή DHCP.
BOOTP (Πρωτόκολλο bootstrap)
Για αυτόματη εκχώρηση διεύθυνσης IP. Ο διακομιστής BOOTP παρέχει στο προϊόν μια διεύθυνση IP. Απαιτείται από το διαχειριστή να εισάγει τη διεύθυνση υλικού MAC του προϊόντος στο διακομιστή BOOTP, έτσι ώστε το προϊόν να αποκτήσει μια διεύθυνση IP από αυτό το διακομιστή.
Auto IP
Για αυτόματη εκχώρηση διεύθυνσης IP. Εάν δεν υπάρχει ούτε διακομιστής DHCP ούτε διακομιστής BOOTP, αυτή η υπηρεσία επιτρέπει στο προϊόν να παράγει μια μοναδική διεύθυνση IP.


Εγκατάσταση του προϊόντος σε ένα δίκτυο

Εγκατάσταση του προϊόντος σε ένα δίκτυο

Σε αυτή τη διαμόρφωση, το προϊόν είναι συνδεδεμένο απευθείας στο δίκτυο και μπορεί να διαμορφωθεί έτσι ώστε να επιτρέπει σε όλους τους υπολογιστές του δικτύου να εκτυπώνουν απευθείας στο προϊόν.

ΣΗΜΕΙΩΣΗ

Αυτή η λειτουργία είναι η συνιστώμενη διαμόρφωση δικτύου για το προϊόν.

1.
Προτού θέσετε σε λειτουργία το προϊόν, συνδέστε το απευθείας στο δίκτυο, τοποθετώντας ένα καλώδιο δικτύου μέσα στη θύρα δικτύου του προϊόντος.
2.
Ανάψτε το προϊόν, περιμένετε 2 λεπτά και, στη συνέχεια, χρησιμοποιήστε τον πίνακα ελέγχου για να εκτυπώσετε μια σελίδα διαμόρφωσης.
ΣΗΜΕΙΩΣΗ

Προτού προχωρήσετε στο επόμενο βήμα, βεβαιωθείτε ότι μια διεύθυνση IP αναγράφεται στη σελίδα διαμόρφωσης. Εάν δεν εμφανίζεται διεύθυνση IP, εκτυπώστε και πάλι τη σελίδα διαμόρφωσης.

3.
Εισαγάγετε το CD του προϊόντος στον υπολογιστή. Εάν το πρόγραμμα εγκατάστασης του λογισμικού δεν εκκινείται, περιηγηθείτε στο αρχείο setup.exe του CD και κάντε διπλό κλικ στο αρχείο.
4.
Ακολουθήστε τις οδηγίες του προγράμματος εγκατάστασης.
ΣΗΜΕΙΩΣΗ

Όταν το πρόγραμμα εγκατάστασης σάς ζητήσει μια διεύθυνση δικτύου, παρέχετε τη διεύθυνση IP που αναγράφεται στη σελίδα διαμόρφωσης που εκτυπώσατε προτού εκκινήσετε το πρόγραμμα εγκατάστασης ή αναζητήστε το προϊόν στο δίκτυο.

5.
Επιτρέψτε στη διαδικασία εγκατάστασης να ολοκληρωθεί.


Διαμόρφωση του προϊόντος δικτύου

Διαμόρφωση του προϊόντος δικτύου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προβολή ή αλλαγή ρυθμίσεων δικτύου
  • Ορισμός ή αλλαγή του κωδικού πρόσβασης δικτύου
  • Διεύθυνση IP


Προβολή ή αλλαγή ρυθμίσεων δικτύου

Προβολή ή αλλαγή ρυθμίσεων δικτύου

Μπορείτε να χρησιμοποιήσετε τον ενσωματωμένο διακομιστή Web για να προβάλλετε ή να αλλάξετε τις ρυθμίσεις διαμόρφωσης IP.

1.
Εκτυπώστε μια σελίδα διαμόρφωσης και εντοπίστε τη διεύθυνση IP.
●
Εάν χρησιμοποιείτε IPv4, η διεύθυνση IP περιέχει μόνον ψηφία. Έχει την εξής μορφή:

xx.xx.xx.xxx
●
Εάν χρησιμοποιείτε IPv6, η διεύθυνση IP είναι ένας δεκαεξαδικός συνδυασμός χαρακτήρων και ψηφίων. Έχει την εξής μορφή:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Πληκτρολογήστε τη διεύθυνση IP στη γραμμή διεύθυνσης ενός προγράμματος περιήγησης Web, για να ανοίξετε τον ενσωματωμένο διακομιστή Web.
3.
Κάντε κλικ στη καρτέλα Networking (Δίκτυο) για να λάβετε πληροφορίες δικτύου. Μπορείτε να αλλάξετε τις ρυθμίσεις, ανάλογα με τις ανάγκες σας.


Ορισμός ή αλλαγή του κωδικού πρόσβασης δικτύου

Ορισμός ή αλλαγή του κωδικού πρόσβασης δικτύου

Χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web για να ορίσετε έναν κωδικό πρόσβασης δικτύου ή να αλλάξετε τον υπάρχοντα κωδικό πρόσβασης.

1.
Ανοίξτε τον ενσωματωμένο διακομιστή Web και κάντε κλικ στην καρτέλα Networking (Δίκτυο).
2.
Στο αριστερό τμήμα του παραθύρου, κάντε κλικ στο κουμπί Password (Κωδικός πρόσβασης).
ΣΗΜΕΙΩΣΗ

Εάν προηγουμένως είχε οριστεί κωδικός πρόσβασης, θα σας ζητηθεί να τον πληκτρολογήσετε. Πληκτρολογήστε τον κωδικό πρόσβασης και, στη συνέχεια, κάντε κλικ στο κουμπί Apply (Εφαρμογή).

3.
Στην περιοχή Device Password (Κωδικός πρόσβασης συσκευής), πληκτρολογήστε το νέο κωδικό πρόσβασης στο πλαίσιο Password (Κωδικός πρόσβασης) και στο πλαίσιο Confirm Password (Επιβεβαίωση κωδικού πρόσβασης).
4.
Στο κάτω μέρος του παραθύρου, κάντε κλικ στο κουμπί Apply (Εφαρμογή) για να αποθηκεύσετε τον κωδικό πρόσβασης.


Διεύθυνση IP

Διεύθυνση IP

Η διεύθυνση IP του προϊόντος μπορεί να ρυθμιστεί μη αυτόματα ή μπορεί να διαμορφωθεί αυτόματα μέσω DHCP, BootP ή AutoIP.

Για να αλλάξετε διεύθυνση IP μη αυτόματα, χρησιμοποιήστε την καρτέλα Networking (Δίκτυο) στον ενσωματωμένο διακομιστή Web.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση ταχύτητας σύνδεσης


Ρύθμιση ταχύτητας σύνδεσης

Ρύθμιση ταχύτητας σύνδεσης

Εάν είναι απαραίτητο, χρησιμοποιήστε την καρτέλα Networking (Δίκτυο) στον ενσωματωμένο διακομιστή Web για να ρυθμίσετε την ταχύτητα σύνδεσης.

Εσφαλμένες αλλαγές στη ρύθμιση ταχύτητας σύνδεσης ενδέχεται να εμποδίσουν την επικοινωνία του προϊόντος με άλλες συσκευές δικτύου. Στις περισσότερες περιπτώσεις, το προϊόν θα πρέπει να παραμένει στην αυτόματη λειτουργία. Οι αλλαγές μπορεί να προκαλέσουν κύκλο προετοιμασίας λειτουργίας του προϊόντος. Οι αλλαγές θα πρέπει να γίνονται μόνον όταν το προϊόν είναι αδρανές.


Χαρτί και μέσα εκτύπωσης
Χαρτί και μέσα εκτύπωσης

Χαρτί και μέσα εκτύπωσης

  • Κατανόηση της χρήσης χαρτιού και μέσων εκτύπωσης
  • Υποστηριζόμενα μεγέθη χαρτιού και μέσων εκτύπωσης
  • Προσαρμοσμένα μεγέθη χαρτιού
  • Υποστηριζόμενοι τύποι χαρτιού και μέσων εκτύπωσης
  • Χωρητικότητα δίσκων και θηκών
  • Οδηγίες ειδικού χαρτιού ή μέσων εκτύπωσης
  • Τοποθέτηση μέσου εκτύπωσης στους δίσκους
  • Ρύθμιση δίσκων
  • Χρήση των επιλογών εξόδου χαρτιού


Κατανόηση της χρήσης χαρτιού και μέσων εκτύπωσης

Κατανόηση της χρήσης χαρτιού και μέσων εκτύπωσης

Αυτό το προϊόν υποστηρίζει μεγάλη ποικιλία χαρτιού και άλλων μέσων εκτύπωσης, σύμφωνα με τις οδηγίες σε αυτό τον οδηγό χρήσης. Το χαρτί ή τα μέσα εκτύπωσης τα οποία δεν πληρούν αυτές τις απαιτήσεις μπορεί να προκαλέσουν τα ακόλουθα προβλήματα:

●
Κακή ποιότητα εκτύπωσης
●
Αυξημένη παρουσίαση εμπλοκών
●
Πρόωρη φθορά του προϊόντος, με αποτέλεσμα να απαιτείται επισκευή του

Για βέλτιστα αποτελέσματα, να χρησιμοποιείτε αποκλειστικά χαρτί HP και μέσα εκτύπωσης ειδικά σχεδιασμένα για εκτυπωτές laser ή πολλαπλές χρήσεις. Μην χρησιμοποιείτε χαρτί ή μέσα εκτύπωσης που προορίζονται για εκτυπωτές έγχυσης μελάνης (inkjet). Η Hewlett-Packard Company δεν συνιστά τη χρήση μέσων εκτύπωσης άλλων εταιρειών, επειδή η HP αδυνατεί να ελέγξει την ποιότητά τους.

Μερικοί τύποι χαρτιού ίσως πληρούν όλες τις οδηγίες που αναφέρονται σε αυτό τον οδηγό χρήσης, ωστόσο δεν αποφέρουν ικανοποιητικά αποτελέσματα. Αυτό ενδέχεται να οφείλεται σε κακό χειρισμό, μη αποδεκτά επίπεδα θερμοκρασίας ή/και υγρασίας ή άλλες παραμέτρους, τις οποίες η Hewlett-Packard αδυνατεί να ελέγξει.

ΠΡΟΣΟΧΗ

Η χρήση χαρτιού ή μέσων εκτύπωσης που δεν πληρούν τις προδιαγραφές της ΗΡ μπορεί να δημιουργήσει προβλήματα στο προϊόν, σε βαθμό που να είναι απαραίτητη η επισκευή του. Η επισκευή αυτή δεν καλύπτεται από την εγγύηση ή τα συμβόλαια συντήρησης της Hewlett-Packard.


Υποστηριζόμενα μεγέθη χαρτιού και μέσων εκτύπωσης

Υποστηριζόμενα μεγέθη χαρτιού και μέσων εκτύπωσης

Αυτό το προϊόν υποστηρίζει έναν αριθμό μεγεθών χαρτιού και προσαρμόζεται για πολλά μέσα.

ΣΗΜΕΙΩΣΗ

Για να επιτύχετε βέλτιστα αποτελέσματα, επιλέξτε το σωστό μέγεθος και τύπο χαρτιού στο πρόγραμμα οδήγησης εκτυπωτή πριν από την εκτύπωση.

Υποστηριζόμενα μεγέθη χαρτιού και μέσων εκτύπωσης
Μέγεθος και διαστάσεις
Δίσκος 1
Δίσκος 2
Letter
216 x 279 mm
σημάδι επιλογής
σημάδι επιλογής
Legal
216 x 356 mm
σημάδι επιλογής
σημάδι επιλογής
A4
210 x 297 mm
σημάδι επιλογής
σημάδι επιλογής
A5
148 x 210 mm
σημάδι επιλογής
σημάδι επιλογής
A6
105 x 148 mm
σημάδι επιλογής
σημάδι επιλογής
B5 (JIS)
182 x 257 mm
σημάδι επιλογής
σημάδι επιλογής
Executive
184 x 267 mm
σημάδι επιλογής
σημάδι επιλογής
Ταχυδρομική κάρτα (JIS)
100 x 148 mm
σημάδι επιλογής
Διπλή ταχυδρομική κάρτα (JIS)
148 x 200 mm
σημάδι επιλογής
16K
184 x 260 mm
σημάδι επιλογής
16K
195 x 270 mm
σημάδι επιλογής
16K
197 x 273 mm
σημάδι επιλογής
8,5 x 13
216 x 330 mm
σημάδι επιλογής
σημάδι επιλογής
Φάκελος εμπορίου #10
105 x 241 mm
σημάδι επιλογής
Φάκελος B5 ISO
176 x 250 mm
σημάδι επιλογής
Φάκελος C5 ISO
162 x 229 mm
σημάδι επιλογής
Φάκελος DL ISO
110 x 220 mm
σημάδι επιλογής
Φάκελος Monarch
98 x 191 mm
σημάδι επιλογής
Προσαρμοσμένο μέγεθος
76 x 127 mm έως 216 x 356 mm
σημάδι επιλογής


Προσαρμοσμένα μεγέθη χαρτιού

Προσαρμοσμένα μεγέθη χαρτιού

Αυτό το προϊόν υποστηρίζει μεγάλη ποικιλία προσαρμοσμένων μεγεθών χαρτιού. Τα προσαρμοσμένα μεγέθη που υποστηρίζονται είναι μεγέθη που εμπίπτουν στις οδηγίες ελάχιστου και μέγιστου μεγέθους για το προϊόν, αλλά δεν αναγράφονται στον πίνακα με τα μεγέθη χαρτιού που υποστηρίζονται. Κατά τη χρήση ενός προσαρμοσμένου μεγέθους που υποστηρίζεται, καθορίστε το προσαρμοσμένο μέγεθος στο πρόγραμμα οδήγησης εκτύπωσης και φορτώστε το χαρτί σε δίσκο που υποστηρίζει προσαρμοσμένα μεγέθη.


Υποστηριζόμενοι τύποι χαρτιού και μέσων εκτύπωσης

Υποστηριζόμενοι τύποι χαρτιού και μέσων εκτύπωσης

Για μια πλήρη λίστα των συγκεκριμένων χαρτιών της ΗΡ που υποστηρίζονται από αυτό το προϊόν, μεταβείτε στη διεύθυνση www.hp.com/support/ljp2030series.

Τύπος χαρτιού (πρόγραμμα οδήγησης εκτυπωτή)
Δίσκος 1
Δίσκος 2
Απλό χαρτί
σημάδι επιλογής
σημάδι επιλογής
Ελαφρύ 60–74 g/m2
σημάδι επιλογής
σημάδι επιλογής
Μεσαίου βάρους (96–110 g/m2)
σημάδι επιλογής
σημάδι επιλογής
Βαρύ (111–130 g/m2)
σημάδι επιλογής
σημάδι επιλογής
Πολύ βαρύ (131–175 g/m2)
σημάδι επιλογής
Διαφάνεια
σημάδι επιλογής
σημάδι επιλογής
Ετικέτες
σημάδι επιλογής
Επιστολόχαρτο
σημάδι επιλογής
σημάδι επιλογής
Προεκτυπωμένο
σημάδι επιλογής
σημάδι επιλογής
Προτρυπημένο
σημάδι επιλογής
σημάδι επιλογής
Έγχρωμο
σημάδι επιλογής
σημάδι επιλογής
Τραχύ
σημάδι επιλογής
σημάδι επιλογής
Bond
σημάδι επιλογής
σημάδι επιλογής
Ανακυκλωμένο
σημάδι επιλογής
σημάδι επιλογής
Φάκελος
σημάδι επιλογής
Χαρτί διαφόρων χρήσεων HP
σημάδι επιλογής
σημάδι επιλογής
Χαρτί γραφείου HP
σημάδι επιλογής
σημάδι επιλογής
Χαρτί HP LaserJet
σημάδι επιλογής
σημάδι επιλογής
Χαρτί ανώτερης ποιότητας HP
σημάδι επιλογής
σημάδι επιλογής


Χωρητικότητα δίσκων και θηκών

Χωρητικότητα δίσκων και θηκών

Δίσκος ή θήκη
Τύπος χαρτιού
Προδιαγραφές
Ποσότητα
Δίσκος 1
Χαρτί
Εύρος:
60 g/m2 bond έως 200 g/m2 bond
Μέγιστο ύψος στοίβας: 5 mm
Ισοδύναμη με 50 φύλλα 75 g/m2 bond
Φάκελοι
χαρτί τύπου bond ελαφρύτερο από 60 g/m2 έως 90 g/m2
Έως 10 φάκελοι
Ετικέτες
Μέγιστο πάχος 0,23 mm
Μέγιστο ύψος στοίβας: 5 mm
Διαφάνειες
Ελάχιστο πάχος 0,13 mm
Μέγιστο ύψος στοίβας: 5 mm
Δίσκος 2
Χαρτί
Εύρος:
60 g/m2 bond έως 135 g/m2 bond
Ισοδύναμη με 250 φύλλα 75 g/m2 bond
Μέγιστο ύψος στοίβας για χαρτί A6: 15 mm
Διαφάνειες
Ελάχιστο πάχος 0,13 mm
Μέγιστο ύψος στοίβας: 26 mm
Τυπική επάνω θήκη
Χαρτί
Έως 125 φύλλα 75 g/m2 bond


Οδηγίες ειδικού χαρτιού ή μέσων εκτύπωσης

Οδηγίες ειδικού χαρτιού ή μέσων εκτύπωσης

Αυτό το προϊόν υποστηρίζει εκτύπωση σε ειδικά μέσα. Χρησιμοποιήστε τις ακόλουθες οδηγίες για να επιτύχετε ικανοποιητικά αποτελέσματα. Κατά τη χρήση ειδικού χαρτιού ή μέσων εκτύπωσης, βεβαιωθείτε ότι ορίζετε τον τύπο και το μέγεθος στο πρόγραμμα οδήγησης εκτύπωσης, για να επιτύχετε τα βέλτιστα αποτελέσματα εκτύπωσης.

ΠΡΟΣΟΧΗ

Οι εκτυπωτές HP LaserJet χρησιμοποιούν κυλίνδρους τήξης, για να κολλήσουν τα μόρια ξηρού γραφίτη στο χαρτί σε πολύ ακριβείς κουκκίδες. Το χαρτί laser της HP έχει σχεδιαστεί να αντέχει αυτή την ακραία θερμότητα. Η χρήση χαρτιού έγχυσης μελάνης (inkjet) που δεν έχει σχεδιαστεί για αυτή την τεχνολογία θα μπορούσε να καταστρέψει τον εκτυπωτή σας.

Τύπος μέσων
Ενέργειες που συνιστώνται
Ενέργειες που δεν συνιστώνται
Φάκελοι
●
Αποθηκεύετε τους φακέλους σε επίπεδη θέση.
●
Χρησιμοποιείτε φακέλους όπου η ένωση καλύπτει όλο το μήκος του φακέλου μέχρι τη γωνία.
●
Χρησιμοποιείτε αφαιρούμενες αυτοκόλλητες ταινίες που είναι εγκεκριμένες για χρήση σε εκτυπωτές laser.
●
Μην χρησιμοποιείτε φακέλους που είναι τσαλακωμένοι, τσακισμένοι, ενωμένοι μεταξύ τους ή κατεστραμμένοι.
●
Μην χρησιμοποιείτε φακέλους με άγκιστρα, κουμπώματα, παραθυράκια ή επενδύσεις με επικάλυψη.
●
Μην χρησιμοποιείτε αυτοκόλλητες κολλητικές ουσίες ή άλλα συνθετικά υλικά.
Ετικέτες
●
Χρησιμοποιείτε μόνο ετικέτες ανάμεσα στις οποίες δεν υπάρχει εκτεθειμένο χαρτί βάσης.
●
Χρησιμοποιείτε ετικέτες που διατηρούνται επίπεδες.
●
Χρησιμοποιείτε μόνο ολόκληρα φύλλα ετικετών.
●
Μην χρησιμοποιείτε ετικέτες με τσαλακώματα, φυσαλίδες ή φθορές.
●
Μην εκτυπώνετε μέρη φύλλων ετικετών.
Διαφάνειες
●
Χρησιμοποιείτε μόνο διαφάνειες που είναι εγκεκριμένες για χρήση σε εκτυπωτές laser.
●
Τοποθετείτε τις διαφάνειες σε επίπεδη επιφάνεια μετά την αφαίρεσή τους από το προϊόν.
●
Μην χρησιμοποιείτε διαφανή μέσα εκτύπωσης που δεν είναι εγκεκριμένα για εκτυπωτές laser.
Επιστολόχαρτα ή προτυπωμένες φόρμες
●
Χρησιμοποιείτε μόνο επιστολόχαρτα ή φόρμες εγκεκριμένες για χρήση σε εκτυπωτές laser.
●
Μην χρησιμοποιείτε υπερυψωμένα ή μεταλλικά επιστολόχαρτα.
Βαρύ χαρτί
●
Χρησιμοποιείτε μόνο βαρύ χαρτί που είναι εγκεκριμένο για χρήση σε εκτυπωτές laser και ικανοποιεί τις προδιαγραφές βάρους για αυτό το προϊόν.
●
Μην χρησιμοποιείτε χαρτί που είναι βαρύτερο από τις συνιστώμενες προδιαγραφές μέσων για αυτό το προϊόν, εκτός αν είναι χαρτί HP που έχει εγκριθεί για χρήση σε αυτό το προϊόν.
Γλασέ χαρτί ή χαρτί με επικάλυψη
●
Χρησιμοποιείτε μόνο γλασέ χαρτί ή χαρτί με επικάλυψη που είναι εγκεκριμένο για χρήση σε εκτυπωτές laser.
●
Μην χρησιμοποιείτε γλασέ χαρτί ή χαρτί με επικάλυψη που έχει σχεδιαστεί για χρήση σε προϊόντα έγχυσης μελάνης (inkjet).


Τοποθέτηση μέσου εκτύπωσης στους δίσκους

Τοποθέτηση μέσου εκτύπωσης στους δίσκους

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προσανατολισμός χαρτιού για τοποθέτηση στους δίσκους
  • Δίσκος 1
  • Δίσκος 2
  • Τροφοδοσία με το χέρι


Προσανατολισμός χαρτιού για τοποθέτηση στους δίσκους

Προσανατολισμός χαρτιού για τοποθέτηση στους δίσκους

Εάν χρησιμοποιείτε χαρτί που απαιτεί συγκεκριμένο προσανατολισμό, τοποθετήστε το σύμφωνα με τις πληροφορίες στον ακόλουθο πίνακα.

Δίσκος
Εκτύπωση μίας όψης
Εκτύπωση φακέλων
Δίσκος 1
Εκτυπωμένη όψη προς τα επάνω
Επάνω άκρη προς το προϊόν

Εμπρός όψη φακέλου προς τα επάνω
Κοντή πλευρά γραμματοσήμου να εισέρχεται πρώτη στο προϊόν

Δίσκος 2
Εκτυπωμένη όψη προς τα κάτω
Επάνω άκρη στο εμπρός μέρος του δίσκου

Για την εκτύπωση φακέλων, να χρησιμοποιείτε αποκλειστικά το Δίσκο 1.


Δίσκος 1

Δίσκος 1

Η πρόσβαση στο Δίσκο 1 γίνεται από το εμπρός μέρος του εκτυπωτή.

Δίσκος 1 ανοικτός

Οι οδηγοί μέσων εκτύπωσης εξασφαλίζουν τη σωστή τροφοδοσία των μέσων εκτύπωσης στον εκτυπωτή, καθώς και ότι η εκτύπωση δεν θα γίνει λοξά (στραβά πάνω στο χαρτί). Όταν τοποθετείτε χαρτί, προσαρμόστε τους οδηγούς στο πλάτος του εκάστοτε τύπου χαρτιού.

Θέση δίσκου 1


Δίσκος 2

Δίσκος 2

Οι οδηγοί μέσων εκτύπωσης εξασφαλίζουν τη σωστή τροφοδοσία των μέσων εκτύπωσης στον εκτυπωτή, καθώς και ότι η εκτύπωση δεν θα γίνει λοξά. Ο δίσκος 2 έχει πλευρικούς και πίσω οδηγούς. Όταν τοποθετείτε μέσα εκτύπωσης, προσαρμόστε τους οδηγούς στο μήκος και στο πλάτος του εκάστοτε μέσου.

Θέση Δίσκου 2

ΣΗΜΕΙΩΣΗ

Όταν προσθέτετε νέο μέσο εκτύπωσης, φροντίστε να αφαιρέσετε πρώτα όλα τα μέσα εκτύπωσης από το δίσκο εισόδου και να ισιώσετε τη δεσμίδα των νέων μέσων εκτύπωσης. Με αυτόν τον τρόπο μειώνονται οι εμπλοκές χαρτιού αποφεύγοντας την ταυτόχρονη τροφοδοσία περισσότερων από μία σελίδων στον εκτυπωτή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τοποθέτηση χαρτιού μεγέθους Α6


Τοποθέτηση χαρτιού μεγέθους Α6

Τοποθέτηση χαρτιού μεγέθους Α6

Όταν τοποθετείτε χαρτί μεγέθους A6, ρυθμίστε το μήκος σύροντας προς τα εμπρός μόνον το κεντρικό μέρος του πίσω οδηγού μέσου εκτύπωσης.

Ρύθμιση του οδηγού για χαρτί μεγέθους A6


Τροφοδοσία με το χέρι

Τροφοδοσία με το χέρι

Μπορείτε να χρησιμοποιήσετε την τροφοδοσία με το χέρι κατά την εκτύπωση μικτών τύπων μέσων εκτύπωσης. Για παράδειγμα, μπορείτε να χρησιμοποιήσετε την τροφοδοσία με το χέρι όταν κάνετε εκτύπωση φακέλου, στη συνέχεια μιας επιστολής, στη συνέχεια ενός φακέλου κ.ο.κ. Τοποθετήστε φακέλους στο Δίσκο 1 και επιστολόχαρτα στο Δίσκο 2.

Για να εκτυπώσετε με τροφοδοσία με το χέρι, ανοίξτε τις ιδιότητες του εκτυπωτή ή τις ρυθμίσεις των παραμέτρων του εκτυπωτή και επιλέξτε Τροφοδοσία με το χέρι (Δίσκος 1) από την αναπτυσσόμενη λίστα Source Tray (Δίσκος προέλευσης). Αφού ενεργοποιήσετε τη χειροκίνητη τροφοδοσία, πατήστε το κουμπί Go (Μετάβαση) για να εκτυπώσετε.


Ρύθμιση δίσκων

Ρύθμιση δίσκων

Χρησιμοποιήστε το πρόγραμμα οδήγησης εκτυπωτή ή τον ενσωματωμένο διακομιστή Web για να διαμορφώσετε τους δίσκους για συγκεκριμένο τύπο και μέγεθος χαρτιού.

Πρόγραμμα οδήγησης εκτυπωτή
Κάντε κλικ στην καρτέλα Paper/Quality (Χαρτί/Ποιότητα) και επιλέξτε τον τύπο και το μέγεθος στην περιοχή Paper Options (Επιλογές χαρτιού).
Ενσωματωμένος διακομιστής Web
Κάντε κλικ στην καρτέλα Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στην επιλογή Paper Handling (Διαχείριση χαρτιού) στο αριστερό τμήμα του παραθύρου.


Χρήση των επιλογών εξόδου χαρτιού

Χρήση των επιλογών εξόδου χαρτιού

Το προϊόν έχει δύο θέσεις εξόδου: την επάνω (τυπική) θήκη εξόδου και τη διαδρομή απευθείας εξόδου χαρτιού (πίσω έξοδος).

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση στην επάνω (τυπική) θήκη εξόδου
  • Εκτύπωση στη διαδρομή απευθείας εξόδου χαρτιού (πίσω έξοδος)


Εκτύπωση στην επάνω (τυπική) θήκη εξόδου

Εκτύπωση στην επάνω (τυπική) θήκη εξόδου

Η επάνω θήκη εξόδου συλλέγει το χαρτί με την εμπρός όψη προς τα κάτω και τη σωστή σειρά. Για τις περισσότερες εργασίες εκτύπωσης, συμπεριλαμβανομένων των διαφανειών, θα πρέπει να χρησιμοποιείται η επάνω θήκη εξόδου. Για να χρησιμοποιήσετε την επάνω θήκη εξόδου, βεβαιωθείτε ότι η διαδρομή απευθείας εξόδου χαρτιού είναι κλειστή. Για να αποφύγετε τις εμπλοκές, μην ανοίγετε και μην κλείνετε την διαδρομή απευθείας εξόδου χαρτιού ενόσω το προϊόν εκτυπώνει.

Θέση επάνω θήκης εξόδου


Εκτύπωση στη διαδρομή απευθείας εξόδου χαρτιού (πίσω έξοδος)

Εκτύπωση στη διαδρομή απευθείας εξόδου χαρτιού (πίσω έξοδος)

Το προϊόν χρησιμοποιεί πάντα τη διαδρομή απευθείας εξόδου χαρτιού, εάν είναι ανοικτή. Το χαρτί εξέρχεται με την εμπρός όψη προς τα επάνω και η τελευταία σελίδα βρίσκεται στο επάνω μέρος (αντίστροφη σειρά).

Η εκτύπωση από το Δίσκο 1 στην πίσω έξοδο παρέχει την πιο άμεση διαδρομή. Το άνοιγμα της διαδρομής απευθείας εξόδου χαρτιού ενδέχεται να βελτιώσει την απόδοση της εκτύπωσης με τους ακόλουθους τύπους χαρτιού:

●
Φάκελοι
●
Ετικέτες
●
Μικρό χαρτί ειδικού μεγέθους
●
Καρτ-ποστάλ
●
Χαρτί με βάρος μεγαλύτερο από 120 g/m2 (32 lb)

Για να ανοίξετε τη διαδρομή απευθείας εξόδου χαρτιού, πιάστε τη λαβή στο επάνω μέρος της πίσω θύρας και τραβήξτε τη θύρα προς τα κάτω.

ΣΗΜΕΙΩΣΗ

Φροντίστε να ανοίξετε τη διαδρομή απευθείας εξόδου χαρτιού και όχι τη θύρα αποκατάστασης εμπλοκών.

Θέση πίσω θύρας


Χρήση των δυνατοτήτων του προϊόντος
Χρήση των δυνατοτήτων του προϊόντος

Χρήση των δυνατοτήτων του προϊόντος

  • EconoMode
  • Αθόρυβος τρόπος λειτουργίας


EconoMode

EconoMode

Το προϊόν αυτό διαθέτει μια επιλογή EconoMode, για την εκτύπωση πρόχειρων αντιγράφων εγγράφων. Με χρήση της λειτουργίας EconoMode μπορείτε να καταναλώνετε λιγότερο γραφίτη και να μειώνετε το κόστος ανά σελίδα. Ωστόσο, η χρήση της λειτουργίας EconoMode μπορεί επίσης να μειώσει την ποιότητα της εκτύπωσης.

H ΗP δεν συνιστά τη συνεχή χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνεχώς, ο γραφίτης ενδέχεται να διαρκέσει περισσότερο από τα μηχανικά μέρη της κασέτας εκτύπωσης. Εάν η ποιότητα της εκτύπωσης αρχίσει να μειώνεται κάτω από αυτές τις συνθήκες, θα χρειαστεί να τοποθετήσετε μια νέα κασέτα εκτύπωσης, ακόμη και αν εξακολουθεί να υπάρχει γραφίτης στην κασέτα.

Ενεργοποιήστε ή απενεργοποιήστε τη λειτουργία EconoMode με οποιονδήποτε από αυτούς τους τρόπους:

●
Στον ενσωματωμένο διακομιστή Web (μοντέλο δικτύου μόνον), ανοίξτε την καρτέλα Settings (Ρυθμίσεις) και επιλέξτε PCL Settings (Ρυθμίσεις PCL).
●
Στο πρόγραμμα οδήγησης εκτυπωτή για Windows, ανοίξτε την καρτέλα Paper/Quality (Χαρτί/Ποιότητα) και επιλέξτε EconoMode.
●
Στο πρόγραμμα οδήγησης εκτυπωτή για Macintosh, ανοίξτε το αναπτυσσόμενο μενού Print Quality (Ποιότητα εκτύπωσης).


Αθόρυβος τρόπος λειτουργίας

Αθόρυβος τρόπος λειτουργίας

Το προϊόν αυτό διαθέτει αθόρυβο τρόπο λειτουργίας, ο οποίος μειώνει το θόρυβο κατά την εκτύπωση. Όταν ενεργοποιείται ο αθόρυβος τρόπος λειτουργίας, το προϊόν εκτυπώνει με χαμηλότερη ταχύτητα.

Ακολουθήστε αυτά τα βήματα για ενεργοποίηση του αθόρυβου τρόπου λειτουργίας.

Windows
1.
Ανοίξτε την οθόνη Properties (Ιδιότητες) του προγράμματος οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στην καρτέλα Device Settings (Ρυθμίσεις συσκευής). Για οδηγίες, ανατρέξτε στην τρίτη στήλη του πίνακα στην ενότητα Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows.
2.
Στην περιοχή Quiet Mode (Αθόρυβος τρόπος λειτουργίας), επιλέξτε Enable (Eνεργοποίηση).
Macintosh
1.
Ανοίξτε το HP Printer Utility (Βοηθητικό πρόγραμμα εκτυπωτή ΗΡ). Ανατρέξτε στην ενότητα Ανοίξτε την εφαρμογή HP Printer Utility.
2.
Επιλέξτε Set Quiet Mode (Ρύθμιση αθόρυβου τρόπου λειτουργίας) και, στη συνέχεια, επιλέξτε On (Ενεργοποίηση).
3.
Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης
Εργασίες εκτύπωσης

Εργασίες εκτύπωσης

  • Ακύρωση μιας εργασίας εκτύπωσης
  • Χρήση των δυνατοτήτων του προγράμματος οδήγησης εκτυπωτή για Windows


Ακύρωση μιας εργασίας εκτύπωσης

Ακύρωση μιας εργασίας εκτύπωσης

Μπορείτε να διακόψετε μια αίτηση για εκτύπωση, χρησιμοποιώντας τον πίνακα ελέγχου ή το πρόγραμμα λογισμικού. Για οδηγίες σχετικά με τον τρόπο διακοπής μιας αίτησης για εκτύπωση από έναν υπολογιστή δικτύου, ανατρέξτε στην ηλεκτρονική βοήθεια για το συγκεκριμένο λογισμικό δικτύου.

ΣΗΜΕΙΩΣΗ

Αφού ακυρώσετε μια εργασία εκτύπωσης, μπορεί να χρειαστεί κάποιος χρόνος μέχρι να διαγραφούν όλα τα δεδομένα εκτύπωσης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διακοπή της τρέχουσας εργασίας εκτύπωσης από τον πίνακα ελέγχου
  • Σταματήστε την τρέχουσα εργασία εκτύπωσης από το πρόγραμμα λογισμικού


Διακοπή της τρέχουσας εργασίας εκτύπωσης από τον πίνακα ελέγχου

Διακοπή της τρέχουσας εργασίας εκτύπωσης από τον πίνακα ελέγχου

▲
Πατήστε το κουμπί ακύρωσης [image] στον πίνακα ελέγχου.


Σταματήστε την τρέχουσα εργασία εκτύπωσης από το πρόγραμμα λογισμικού

Σταματήστε την τρέχουσα εργασία εκτύπωσης από το πρόγραμμα λογισμικού

Όταν στείλετε την εργασία εκτύπωσης, εμφανίζεται για μικρό χρονικό διάστημα στην οθόνη ένα παράθυρο διαλόγου, το οποίο σας παρέχει την επιλογή να ακυρώσετε την εργασία εκτύπωσης.

Εάν έχετε στείλει αρκετά αιτήματα στο προϊόν μέσω του λογισμικού σας, ενδέχεται να περιμένουν σε μια ουρά εκτύπωσης [π.χ. στο Print Manager (Διαχείριση εκτυπώσεων) των Windows]. Για συγκεκριμένες οδηγίες σχετικά με την ακύρωση ενός αιτήματος εκτύπωσης από τον υπολογιστή, δείτε την τεκμηρίωση του λογισμικού.

Εάν μια εργασία εκτύπωσης περιμένει σε ουρά εκτύπωσης ή σε ένα πρόγραμμα εκτύπωσης σε ουρά, διαγράψτε την εργασία εκτύπωσης από εκεί.

1.
Windows XP και Windows Server 2003 (με χρήση της προεπιλεγμένης προβολής του μενού Έναρξης): Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers and Faxes (Εκτυπωτές και Φαξ).

ή

Windows 2000, Windows XP και Windows Server 2003 (με χρήση της κλασικής προβολής του μενού Έναρξης): Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers (Εκτυπωτές).

ή

Windows Vista: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στην κατηγορία Hardware and Sound (Υλικό και Ήχος), κάντε κλικ στο Printer (Εκτυπωτής).

2.
Στη λίστα των εκτυπωτών, κάντε διπλό κλικ στο όνομα αυτού του προϊόντος για να ανοίξετε την ουρά εκτύπωσης ή το πρόγραμμα εκτύπωσης σε ουρά.
3.
Επιλέξτε την εργασία εκτύπωσης που θέλετε να ακυρώσετε και, στη συνέχεια, πατήστε Delete (Διαγραφή).


Χρήση των δυνατοτήτων του προγράμματος οδήγησης εκτυπωτή για Windows

Χρήση των δυνατοτήτων του προγράμματος οδήγησης εκτυπωτή για Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άνοιγμα του προγράμματος οδήγησης εκτυπωτή
  • Χρήση εντολών Quick Set
  • Ρύθμιση επιλογών χαρτιού και ποιότητας
  • Ρύθμιση εφέ εγγράφων
  • Καθορισμός επιλογών τελικής επεξεργασίας εγγράφων
  • Λήψη πληροφοριών υποστήριξης και κατάστασης προϊόντος
  • Ρύθμιση επιλογών εκτύπωσης για προχωρημένους


Άνοιγμα του προγράμματος οδήγησης εκτυπωτή

Άνοιγμα του προγράμματος οδήγησης εκτυπωτή

Εργασία
Απαιτούμενες ενέργειες
Άνοιγμα του προγράμματος οδήγησης εκτυπωτή
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση). Επιλέξτε τον εκτυπωτή και, στη συνέχεια, κάντε κλικ στο Properties (Ιδιότητες) ή στο Preferences (Προτιμήσεις).
Λήψη βοήθειας για οποιαδήποτε επιλογή εκτύπωσης
Κάντε κλικ στο σύμβολο ? στην επάνω δεξιά γωνία του προγράμματος οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ σε οποιοδήποτε στοιχείο στο πρόγραμμα οδήγησης εκτυπωτή. Εμφανίζεται ένα αναδυόμενο μήνυμα που παρέχει πληροφορίες σχετικά με το στοιχείο. Εναλλακτικά, κάντε κλικ στο Help (Βοήθεια) για να ανοίξετε την ηλεκτρονική Βοήθεια.


Χρήση εντολών Quick Set

Χρήση εντολών Quick Set

Οι εντολές Quick Set είναι διαθέσιμες από όλες τις καρτέλες στο πρόγραμμα οδήγησης εκτυπωτή.

Εργασία
Απαιτούμενες ενέργειες
Χρήση μιας εντολής Quick Set
Επιλέξτε μια εντολή Quick Set και, στη συνέχεια, κάντε κλικ στο OK για να εκτυπώσετε την εργασία με τις προκαθορισμένες ρυθμίσεις.
Δημιουργία μαις προσαρμοσμένης εντολής Quick Set
α) Κάντε τις επιλογές εκτύπωσης για τη νέα εντολή Quick Set. β) Πληκτρολογήστε ένα όνομα για την εντολή Quick Set και, στη συνέχεια, κάντε κλικ στο Save (Αποθήκευση).


Ρύθμιση επιλογών χαρτιού και ποιότητας

Ρύθμιση επιλογών χαρτιού και ποιότητας

Για να εκτελέσετε τις ακόλουθες εργασίες, ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και κάντε κλικ στην καρτέλα Paper/Quality (Χαρτί/Ποιότητα).

Εργασία
Απαιτούμενες ενέργειες
Επιλογή ενός μεγέθους χαρτιού
Επιλέξτε μέγεθος από την αναπτυσσόμενη λίστα Size is (Μέγεθος).
Επιλογή ενός προσαρμοσμένου μεγέθους χαρτιού
α) Κάντε κλικ στο Custom (Προσαρμογή). Ανοίγει το παράθυρο διαλόγου Custom Paper Size (Προσαρμοσμένο μέγεθος χαρτιού). β) Πληκτρολογήστε ένα όνομα για το προσαρμοσμένο μέγεθος, καθορίστε τις διαστάσεις και κάντε κλικ στο OK.
Επιλογή μιας πηγής χαρτιού
Επιλέξτε δίσκο από την αναπτυσσόμενη λίστα Source is (Προέλευση).
Επιλογή ενός τύπου χαρτιού
Επιλέξτε τύπο από την αναπτυσσόμενη λίστα Type is (Τύπος).
Εκτύπωση εξώφυλλων σε διαφορετικό χαρτί
Εκτύπωση της πρώτης ή της τελευταίας σελίδας σε διαφορετικό χαρτί
α) Στην περιοχή Paper Options (Επιλογές χαρτιού), κάντε κλικ στο Use Different Paper/Covers (Χρήση διαφορετικού χαρτιού/Εξώφυλλα). β) Επιλέξτε την εκτύπωση κενού ή προτυπωμένου εξώφυλλου, οπισθόφυλλου ή και των δύο. Διαφορετικά, επιλέξτε να εκτυπώσετε την πρώτη ή την τελευταία σελίδα σε διαφορετικό χαρτί. γ) Κάντε τις επιλογές σας στις αναπτυσσόμενες λίστες Source is (Προέλευση) και Type is (Τύπος). δ) Κάντε κλικ στο OK.
Προσαρμογή της ανάλυσης των εκτυπωμένων εικόνων
Στην περιοχή Print Quality (Ποιότητα εκτύπωσης), κάντε μια επιλογή από τον αναπτυσσόμενο κατάλογο. Ανατρέξτε στην ηλεκτρονική Βοήθεια του προγράμματος οδήγησης εκτυπωτή για πληροφορίες σχετικά με καθεμία από τις διαθέσιμες επιλογές.
Επιλογή εκτύπωσης ποιότητας προχείρου
Στην περιοχή Print Quality (Ποιότητα εκτύπωσης), κάντε κλικ στο EconoMode.


Ρύθμιση εφέ εγγράφων

Ρύθμιση εφέ εγγράφων

Για να εκτελέσετε τις ακόλουθες εργασίες, ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και κάντε κλικ στην καρτέλα Effects (Εφέ).

Εργασία
Απαιτούμενες ενέργειες
Κλιμάκωση μια σελίδας, για να χωρέσει σε ένα επιλεγμένο μέγεθος χαρτιού
Κάντε κλικ στο Print document on (Εκτύπωση εγγράφου σε) και, στη συνέχεια, επιλέξτε ένα μέγεθος από τον αναπτυσσόμενο κατάλογο.
Κλιμάκωση μιας σελίδας σε ένα ποσοστό του πραγματικού μεγέθους της
Κάντε κλικ στο % of Normal Size (% κανονικού μεγέθους) και, στη συνέχεια, πληκτρολογήστε το ποσοστό ή προσαρμόστε τη γραμμή κύλισης.
Εκτύπωση ενός υδατογραφήματος
α) Επιλέξτε ένα υδατογράφημα από τον αναπτυσσόμενο κατάλογο Watermarks (Υδατογραφήματα). β) Για να εκτυπώσετε το υδατογράφημα μόνον στην πρώτη σελίδα, κάντε κλικ στο First page only (Μόνον η πρώτη σελίδα). Διαφορετικά, το υδατογράφημα εκτυπώνεται σε κάθε σελίδα.
Προσθήκη ή επεξεργασία υδατογραφημάτων
ΣΗΜΕΙΩΣΗ

Για να είναι δυνατή αυτή η ενέργεια, το πρόγραμμα οδήγησης εκτυπωτή θα πρέπει να είναι αποθηκευμένο στον υπολογιστή σας.
α) Στην περιοχή Watermarks (Υδατογραφήματα), κάντε κλικ στο Edit (Επεξεργασία). Ανοίγει το παραθυρο διαλόγου Watermark Details (Ρυθμίσεις για υδατογραφήματα). β) Καθορίστε τις ρυθμίσεις για το υδατογράφημα και, στη συνέχεια, κάντε κλικ στο OK.


Καθορισμός επιλογών τελικής επεξεργασίας εγγράφων

Καθορισμός επιλογών τελικής επεξεργασίας εγγράφων

Για να εκτελέσετε τις ακόλουθες εργασίες, ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και κάντε κλικ στην καρτέλα Finishing (Φινίρισμα).

Εργασία
Απαιτούμενες ενέργειες
Εκτύπωση και στις δύο όψεις (Duplex) με χρήση της επάνω θήκης εξόδου
1.
Κάντε κλικ στο Print On Both Sides (Manually) (Εκτύπωση και στις δύο όψεις [Μη αυτόματα]). Εάν θα κάνετε βιβλιοδεσία του εγγράφου κατά μήκος του επάνω άκρου, κάντε κλικ στο Flip Pages Up (Ξεφύλλισμα σελίδων προς τα επάνω).
2.
Κλείστε τη θύρα απευθείας εξόδου.

Θέση της θύρας απευθείας εξόδου

3.
Εκτυπώστε την πρώτη όψη του εγγράφου με χρήση του Δίσκου 1.

Τοποθετήστε χαρτί στο Δίσκο 1

4.
Αφού εκτυπωθεί η πρώτη όψη, αφαιρέστε το χαρτί που απομένει στο Δίσκο 1 και φυλάξτε το έως ότου ολοκληρώσετε την εργασία μη αυτόματης εκτύπωσης διπλής όψης.
5.
Συλλέξτε τις εκτυπωμένες σελίδες και ισιώστε τη στοίβα.

Τακτοποίηση του χαρτιού

6.
Επανατοποθετήστε τη στοίβα στο Δίσκο 1, με την εκτυπωμένη όψη προς τα κάτω και το επάνω άκρο προς το προϊόν.

Εκτύπωση της δεύτερης όψης

7.
Πατήστε το κουμπί Go (Μετάβαση) για να εκτυπώσετε τη δεύτερη όψη.
Εκτύπωση φυλλαδίου
α) Κάντε κλικ στο Print on both sides (Εκτύπωση στις δύο όψεις). β) Στην αναπτυσσόμενη λίστα Booklet Printing (Εκτύπωση φυλλαδίου), κάντε κλικ στο Left Edge Binding (Βιβλιοδεσία αριστερού άκρου) ή στο Right Edge Binding (Βιβλιοδεσία δεξιού άκρου). Η επιλογή Pages per Sheet (Σελίδες ανά φύλλο) αλλάζει αυτόματα σε 2 Pages per Sheet (2 σελίδες ανά φύλλο).
Εκτύπωση πολλαπλών σελίδων ανά φύλλο
α) Επιλέξτε τον αριθμό σελίδων ανά φύλλο από την αναπτυσσόμενη λίστα Pages per Sheet (Σελίδες ανά φύλλο). β) Κάντε τις κατάλληλες επιλογές στα Print Page Borders (Εκτύπωση περιθωρίων σελίδας), Page Order (Σειρά σελίδων) και Orientation (Προσανατολισμός).
Επιλογή προσανατολισμού σελίδας
α) Στην περιοχή Orientation (Προσανατολισμός), κάντε κλικ στο Portrait (Κατακόρυφος) ή στο Landscape (Οριζόντιος). β) Για να εκτυπώσετε την εικόνα της σελίδας ανάποδα, κάντε κλικ στο Rotate by 180 degrees (Περιστροφή κατά 180 μοίρες).


Λήψη πληροφοριών υποστήριξης και κατάστασης προϊόντος

Λήψη πληροφοριών υποστήριξης και κατάστασης προϊόντος

Για να εκτελέσετε τις ακόλουθες εργασίες, ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και κάντε κλικ στην καρτέλα Services (Υπηρεσίες).

Εργασία
Απαιτούμενες ενέργειες
Λήψη πληροφοριών υποστήριξης για το προϊόν και ηλεκτρονική παραγγελία αναλωσίμων
Στον αναπτυσσόμενο κατάλογο Internet Services (Υπηρεσίες Διαδικτύου), κάντε μια επιλογή υποστήριξης και κάντε κλικ στο Go! (Μετάβαση!).
Εκτύπωση σελίδων πληροφοριών
Στην περιοχή Print Information Pages (Εκτύπωση σελίδων πληροφοριών), επιλέξτε μια σελίδα από την αναπτυσσόμενη λίστα και, στη συνέχεια, κάντε κλικ στο κουμπί Print (Εκτύπωση).
Εύρεση πληροφοριών σχετικά με τις φωτεινές ενδείξεις κατάστασης του προϊόντος
Στην περιοχή Device Services (Υπηρεσίες συσκευής), κάντε κλικ στο εικονίδιο για να ανοίξετε μια επίδειξη των φωτεινών ενδείξεων του πίνακα ελέγχου. Μπορείτε να επιλέξετε έναν συνδυασμό φωτεινών ενδείξεων, για να λάβετε πληροφορίες σχετικά με την κατάσταση του προϊόντος.


Ρύθμιση επιλογών εκτύπωσης για προχωρημένους

Ρύθμιση επιλογών εκτύπωσης για προχωρημένους

Για να εκτελέσετε τις ακόλουθες εργασίες, ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και κάντε κλικ στην καρτέλα Advanced (Για προχωρημένους).

Εργασία
Απαιτούμενες ενέργειες
Αλλαγή του αριθμού αντιγράφων που θα εκτυπωθούν
ΣΗΜΕΙΩΣΗ

Εάν το πρόγραμμα λογισμικού που χρησιμοποιείτε δεν παρέχει κάποιον τρόπο να εκτυπώσετε έναν συγκεκριμένο αριθμό αντιγράφων, μπορείτε να αλλάξετε τον αριθμό των αντιγράφων στο πρόγραμμα οδήγησης.

Η αλλαγή αυτής της ρύθμισης επηρεάζει τον αριθμό των αντιγράφων για όλες τις εργασίες εκτύπωσης. Αφού η εργασία σας εκτυπωθεί, επαναφέρετε αυτή τη ρύθμιση στην αρχική τιμή της.

Στην περιοχή Copies (Αντίγραφα), επιλέξτε τον αριθμό των αντιγράφων που θα εκτυπωθούν. Εάν επιλέξετε δύο ή περισσότερα αντίγραφα, μπορείτε να επιλέξετε να γίνεται ταξινόμηση των σελίδων.
Εκτύπωση έγχρωμου κειμένου σε μαύρο αντί για αποχρώσεις του γκρι
Στην περιοχή Printer Features (Δυνατότητες εκτυπωτή), επιλέξτε Print All Text as Black (Εκτύπωση όλου του κειμένου σε μαύρο).
Χρήση της τεχνολογίας HP Resolution Enhancement technology (REt) για όλες τις εργασίες εκτύπωσης
Στην περιοχή Printer Features (Δυνατότητες εκτυπωτή), επιλέξτε REt.


Διαχείριση και συντήρηση του προϊόντος
Διαχείριση και συντήρηση του προϊόντος

Διαχείριση και συντήρηση του προϊόντος

  • Εκτύπωση των σελίδων πληροφοριών
  • Διαχείριση ενός προϊόντος δικτύου
  • Κλείδωμα του προϊόντος
  • Διαχείριση αναλωσίμων
  • Αντικατάσταση αναλωσίμων και εξαρτημάτων
  • Καθαρισμός του προϊόντος


Εκτύπωση των σελίδων πληροφοριών

Εκτύπωση των σελίδων πληροφοριών

Μπορείτε να εκτυπώσετε τις παρακάτω σελίδες πληροφοριών.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σελίδα επίδειξης
  • Σελίδα ρυθμίσεων
  • Σελίδα κατάστασης αναλωσίμων


Σελίδα επίδειξης

Σελίδα επίδειξης

Η σελίδα επίδειξης περιλαμβάνει παραδείγματα κειμένου και γραφικών. Για να εκτυπώσετε μια σελίδα επίδειξης, κάντε ένα από τα εξής:

●
Πατήστε το κουμπί Εκκίνηση όταν η φωτεινή ένδειξη ετοιμότητας είναι αναμμένη και δεν εκτυπώνονται άλλες εργασίες.
●
Επιλέξτε το από την αναπτυσσόμενη λίστα Print Information Pages (Εκτύπωση σελίδων πληροφοριών) στην καρτέλα Services (Υπηρεσίες) του Printer Preferences (Προτιμήσεις εκτυπωτή).


Σελίδα ρυθμίσεων

Σελίδα ρυθμίσεων

Η σελίδα ρυθμίσεων παραθέτει τις τρέχουσες ρυθμίσεις και ιδιότητες του εκτυπωτή. Περιλαμβάνει επίσης μια αναφορά καταγραφής της κατάστασης. Για να εκτυπώσετε μια σελίδα ρυθμίσεων, κάντε ένα από τα εξής:

●
Πατήστε και κρατήστε πατημένο το κουμπί Εκκίνηση για 5 δευτερόλεπτα όταν ανάβει η λυχνία ετοιμότητας του εκτυπωτή και δεν εκτυπώνονται άλλες εργασίες.
●
Επιλέξτε το από την αναπτυσσόμενη λίστα Print Information Pages (Εκτύπωση σελίδων πληροφοριών) στην καρτέλα Services (Υπηρεσίες) του Printer Preferences (Προτιμήσεις εκτυπωτή).


Σελίδα κατάστασης αναλωσίμων

Σελίδα κατάστασης αναλωσίμων

Μπορείτε να εκτυπώσετε τη σελίδα κατάστασης αναλωσίμων επιλέγοντάς την από την αναπτυσσόμενη λίστα Print Information Pages (Εκτύπωση σελίδων πληροφοριών) στην καρτέλα Services (Υπηρεσίες) του Printer Preferences (Προτιμήσεις εκτυπωτή). Η σελίδα κατάστασης αναλωσίμων παρέχει τις παρακάτω πληροφορίες:

●
Τον εκτιμώμενο αριθμό σελίδων που απομένουν στην κασέτα γραφίτη
●
Τον αριθμό σελίδων και εργασιών εκτύπωσης που έχουν πραγματοποιηθεί
●
Πληροφορίες παραγγελίας και ανακύκλωσης


Διαχείριση ενός προϊόντος δικτύου

Διαχείριση ενός προϊόντος δικτύου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ενσωματωμένος διακομιστής Web
  • Ασφάλεια ενσωματωμένου διακομιστή Web


Ενσωματωμένος διακομιστής Web

Ενσωματωμένος διακομιστής Web

Ο ενσωματωμένος διακομιστής Web σάς επιτρέπει να προβάλετε την κατάσταση του προϊόντος και του δικτύου και να διαχειρίζεστε τις λειτουργίες εκτύπωσης από τον υπολογιστή σας. Χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web για τις ακόλουθες εργασίες:

●
Προβολή πληροφοριών κατάστασης του προϊόντος
●
Εξακρίβωση της υπολειπόμενης διάρκειας ζωής όλων των αναλωσίμων και παραγγελία νέων
●
Προβολή και αλλαγή του μεγέθους και του τύπου χαρτιού που είναι τοποθετημένο σε κάθε δίσκο
●
Προβολή και αλλαγή των προεπιλεγμένων ρυθμίσεων του προϊόντος
●
Προβολή και αλλαγή ρυθμίσεων δικτύου

Δεν χρειάζεται να εγκαταστήσετε λογισμικό στον υπολογιστή. Χρησιμοποιήστε ένα από αυτά τα υποστηριζόμενα προγράμματα περιήγησης Web:

●
Internet Explorer 6.0 (και νεότερες εκδόσεις)
●
Netscape Navigator 7.0 (και νεότερες εκδόσεις)
●
Firefox 1.0 (και νεότερες εκδόσεις)
●
Mozilla 1.6 (και νεότερες εκδόσεις)
●
Opera 7.0 (και νεότερες εκδόσεις)
●
Safari 1.2 (και νεότερες εκδόσεις)
●
Konqueror 3.2 (και νεότερες εκδόσεις)

Ο ενσωματωμένος διακομιστής Web λειτουργεί όταν το προϊόν είναι συνδεδεμένο σε δίκτυο που βασίζεται σε TCP/IP. Ο ενσωματωμένος διακομιστής Web δεν υποστηρίζει συνδέσεις βασισμένες σε IPX ή απευθείας συνδέσεις USB.

ΣΗΜΕΙΩΣΗ

Δεν χρειάζεται να έχετε πρόσβαση στο Internet για να εκκινήσετε και να χρησιμοποιήσετε τον ενσωματωμένο Web server. Ωστόσο, αν κάνετε κλικ σε μια σύνδεση σε οποιαδήποτε από τις σελίδες, θα πρέπει να έχετε πρόσβαση στο Internet για να μπορέσετε να μεταβείτε στην τοποθεσία Web η οποία σχετίζεται με τη σύνδεση.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άνοιγμα του ενσωματωμένου Web server
  • Καρτέλα Information (Πληροφορίες)
  • Καρτέλα Settings (Ρυθμίσεις)
  • Καρτέλα Networking (Δίκτυο)
  • Συνδέσεις


Άνοιγμα του ενσωματωμένου Web server

Άνοιγμα του ενσωματωμένου Web server

Για να ανοίξετε τον ενσωματωμένο διακομιστή Web, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή του προϊόντος στο πεδίο διεύθυνσης ενός υποστηριζόμενου προγράμματος περιήγησης Web.

ΥΠΟΔΕΙΞΗ

Μόλις ανοίξετε τη URL, δημιουργήστε ένα σελιδοδείκτη ώστε να μπορείτε να επιστρέφετε σε αυτήν την τοποθεσία Web γρήγορα.

Ο ενσωματωμένος διακομιστής Web διαθέτει τρεις καρτέλες που περιέχουν ρυθμίσεις και πληροφορίες για το προϊόν: την καρτέλα Information (Πληροφορίες), την καρτέλα Settings (Ρυθμίσεις) και την καρτέλα Networking (Δίκτυο).


Καρτέλα Information (Πληροφορίες)

Καρτέλα Information (Πληροφορίες)

Αυτή η καρτέλα παρέχει πληροφορίες σχετικά με την κατάσταση του προϊόντος και των αναλωσίμων, τη διαμόρφωση του προϊόντος και του δικτύου και την παραγγελία αναλωσίμων.


Καρτέλα Settings (Ρυθμίσεις)

Καρτέλα Settings (Ρυθμίσεις)

Αυτή η καρτέλα σας επιτρέπει να ρυθμίζετε το προϊόν από τον υπολογιστή σας. Εάν αυτό το προϊόν είναι συνδεδεμένο σε δίκτυο, να συμβουλεύεστε το διαχειριστή δικτύου προτού αλλάξετε τις ρυθμίσεις σε αυτήν την καρτέλα.


Καρτέλα Networking (Δίκτυο)

Καρτέλα Networking (Δίκτυο)

Αυτή η καρτέλα επιτρέπει στο διαχειριστή δικτύου να ελέγχει τις ρυθμίσεις του προϊόντος που σχετίζονται με το δίκτυο, όταν είναι συνδεδεμένο σε δίκτυο που βασίζεται σε IP.


Συνδέσεις

Συνδέσεις

Συνδέσεις υπάρχουν στο πάνω δεξιά τμήμα των σελίδων κατάστασης. Για να χρησιμοποιήσετε αυτές τις συνδέσεις πρέπει να έχετε πρόσβαση στο Internet. Αν χρησιμοποιείτε σύνδεση μέσω τηλεφώνου (dial-up) και δεν συνδεθήκατε όταν εκκινήσατε τον ενσωματωμένο Web server, πρέπει να συνδεθείτε πριν προσπαθήσετε να επισκεφθείτε αυτές τις τοποθεσίες Web. Μπορεί να χρειαστεί να τερματίσετε τη λειτουργία του ενσωματωμένου Web server και να τον εκκινήσετε ξανά.

●
Order Supplies (Παραγγελία αναλωσίμων). Κάντε κλικ σε αυτήν τη σύνδεση για να συνδεθείτε με την τοποθεσία Sure Supply και να παραγγείλετε γνήσια αναλώσιμα HP από την HP ή από έναν μεταπωλητή της επιλογής σας.
●
Product Support (Υποστήριξη προϊόντων). Κάντε κλικ σε αυτή τη σύνδεση για να συνδεθείτε με την τοποθεσία υποστήριξης του προϊόντος. Εκεί μπορείτε να αναζητήσετε βοήθεια σχετικά με γενικά θέματα.


Ασφάλεια ενσωματωμένου διακομιστή Web

Ασφάλεια ενσωματωμένου διακομιστή Web

Μπορείτε να διαμορφώσετε τον ενσωματωμένο διακομιστή Web, έτσι ώστε η πρόσβαση σε ορισμένες καρτέλες να απαιτεί κωδικό πρόσβασης.

Ανατρέξτε στην ενότητα Ορισμός ή αλλαγή του κωδικού πρόσβασης δικτύου.


Κλείδωμα του προϊόντος

Κλείδωμα του προϊόντος

Το προϊόν διαθέτει μια υποδοχή την οποία μπορείτε να χρησιμοποιήσετε για τη σύνδεση ενός κλειδώματος ασφαλείας τύπου καλωδίου.

Υποδοχή για κλείδωμα ασφαλείας τύπου καλωδίου


Διαχείριση αναλωσίμων

Διαχείριση αναλωσίμων

Η χρήση, η αποθήκευση και η παρακολούθηση της κασέτας εκτύπωσης βοηθά στην εξασφάλιση της υψηλής ποιότητας στην εκτύπωση.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διάρκεια ζωής αναλωσίμων
  • Αντικατάσταση της κασέτας εκτύπωσης


Διάρκεια ζωής αναλωσίμων

Διάρκεια ζωής αναλωσίμων

Για πληροφορίες σχετικά με την απόδοση συγκεκριμένων προϊόντων, μεταβείτε στο www.hp.com/go/learnaboutsupplies.com.

Για να παραγγείλετε αναλώσιμα, ανατρέξτε στην ενότητα Αναλώσιμα και εξαρτήματα.


Αντικατάσταση της κασέτας εκτύπωσης

Αντικατάσταση της κασέτας εκτύπωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποθήκευση της κασέτας
  • Χρησιμοποιήστε γνήσιες κασέτες γραφίτη της HP
  • Πολιτική της HP για κασέτες γραφίτη εκτός HP
  • Διαπίστωση γνησιότητας της κασέτας εκτύπωσης
  • Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη


Αποθήκευση της κασέτας

Αποθήκευση της κασέτας

Μην αφαιρείτε την κασέτα γραφίτη από τη συσκευασία της, παρά μόνον αν πρόκειται να τη χρησιμοποιήσετε αμέσως.

ΠΡΟΣΟΧΗ

Για να αποφύγετε την πρόκληση ζημιάς στην κασέτα γραφίτη, μην την αφήνετε εκτεθειμένη στο φως περισσότερο από λίγα λεπτά.


Χρησιμοποιήστε γνήσιες κασέτες γραφίτη της HP

Χρησιμοποιήστε γνήσιες κασέτες γραφίτη της HP

Όταν χρησιμοποιείτε μια γνήσια νέα κασέτα γραφίτη της ΗΡ, μπορείτε να δείτε τις εξής πληροφορίες για τα αναλώσιμα:

●
Ποσοστό υπολειπομένων αναλωσίμων
●
Εκτιμώμενος αριθμός υπολειπομένων σελίδων
●
Αριθμός εκτυπωμένων σελίδων


Πολιτική της HP για κασέτες γραφίτη εκτός HP

Πολιτική της HP για κασέτες γραφίτη εκτός HP

Η Hewlett-Packard Company δεν συνιστά τη χρήση κασετών εκτύπωσης άλλων κατασκευαστών, καινούργιων ή ανακατασκευασμένων.

ΣΗΜΕΙΩΣΗ

Κάθε ζημιά η οποία προκαλείται από αναλώσιμα που δεν είναι HP δεν καλύπτεται από την εγγύηση HP και τις συμφωνίες παροχής σέρβις.

Για να εγκαταστήσετε μία νέα κεφαλή εκτύπωσης HP , δείτε Αντικατάσταση της κεφαλής εκτύπωσης. Για να ανακυκλώσετε τις χρησιμοποιημένες κεφαλές ακολουθήστε τις οδηγίες που υπάρχουν στη νέα κεφαλή.


Διαπίστωση γνησιότητας της κασέτας εκτύπωσης

Διαπίστωση γνησιότητας της κασέτας εκτύπωσης

Μόλις η κεφαλή εκτύπωσης τοποθετηθεί στη συσκευή, αυτή την αναγνωρίζει αυτόματα. Κατά τη διάρκεια της διαδικασίας αναγνώρισης γνησιότητας, η συσκευή θα σας ενημερώσει για το αν μια κασέτα είναι ή δεν είναι γνήσια κασέτα γραφίτη HP .

Εάν το μήνυμα ειδοποίησης αναφέρει ότι η κασέτα δεν είναι γνήσια κασέτα εκτύπωσης HP και πιστεύετε ότι αγοράσατε κασέτα εκτύπωσης HP, ανατρέξτε στην ενότητα Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη.


Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη

Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη

Όταν εγκαθιστάτε μια κασέτα γραφίτη HP και το μήνυμα του πίνακα ελέγχου αναφέρει ότι η κασέτα αυτή δεν είναι κασέτα γραφίτη της ΗΡ, καλέστε τη γραμμή συνεχούς επικοινωνίας της HP για την αντιμετώπιση της απάτης (1-877-219-3183, χωρίς χρέωση στη Βόρεια Αμερική) ή επισκεφθείτε την ηλεκτρονική διεύθυνση: www.hp.com/go/anticounterfeit. Η ΗΡ θα σας βοηθήσει να διαπιστώσετε αν η κασέτα είναι γνήσια και θα λάβει μέτρα για να λύσει το πρόβλημα.

Η κασέτα γραφίτη που αγοράσατε ενδέχεται να μην είναι γνήσια κασέτα γραφίτη της ΗΡ, αν:

●
Αντιμετωπίζετε πολλά προβλήματα με την κασέτα γραφίτη.
●
Η κασέτα γραφίτη δεν έχει τη συνηθισμένη όψη (για παράδειγμα, απουσιάζει η πορτοκαλί γλωττίδα έλξης ή η συσκευασία της διαφέρει από τη συσκευασία της HP).


Αντικατάσταση αναλωσίμων και εξαρτημάτων

Αντικατάσταση αναλωσίμων και εξαρτημάτων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Οδηγίες αντικατάστασης αναλωσίμων
  • Ανακατανομή γραφίτη
  • Αντικατάσταση της κεφαλής εκτύπωσης


Οδηγίες αντικατάστασης αναλωσίμων

Οδηγίες αντικατάστασης αναλωσίμων

Έχετε υπόψη σας τις παρακάτω οδηγίες όταν τοποθετείτε το προϊόν.

●
Απαιτείται αρκετός χώρος επάνω και εμπρός από το προϊόν για την αφαίρεση των αναλωσίμων.
●
Το προϊόν θα πρέπει να τοποθετηθεί σε μια επίπεδη, σταθερή επιφάνεια.
ΣΗΜΕΙΩΣΗ

Η Hewlett-Packard συνιστά τη χρήση αναλωσίμων HP σε αυτό το προϊόν. Η χρήση αναλωσίμων που δεν κατασκευάζονται από την ΗΡ μπορεί να προκαλέσει προβλήματα που απαιτούν συντήρηση, η οποία δεν καλύπτεται από την εγγύηση ή τα συμβόλαια συντήρησης της HP.


Ανακατανομή γραφίτη

Ανακατανομή γραφίτη

Όταν στη σελίδα η οποία εκτυπώνεται εμφανίζονται περιοχές με άτονη ή αχνή εκτύπωση, αυτό σημαίνει ότι η στάθμη του γραφίτη έχει μειωθεί. Ενδέχεται να μπορείτε να βελτιώσετε την ποιότητα εκτύπωσης προσωρινά με την ανακατανομή του γραφίτη.

1.
Πατήστε το κουμπί για να ανοίξετε τη θύρα κασέτας εκτύπωσης και, στη συνέχεια, αφαιρέστε την κασέτα εκτύπωσης.

Αφαίρεση κασέτας εκτύπωσης

2.
Ανακινήστε την κασέτα γραφίτη μαλακά εμπρός-πίσω, για να ανακατανεμηθεί ο γραφίτης.

ΠΡΟΣΟΧΗ

Αν τα ρούχα σας λερωθούν με γραφίτη, σκουπίστε τα με ένα στεγνό πανί και πλύντε τα με κρύο νερό. Το ζεστό νερό επιτρέπει στο γραφίτη να εισχωρήσει στο ύφασμα.

3.
Επανατοποθετήστε την κασέτα εκτύπωσης στο προϊόν και, στη συνέχεια, κλείστε τη θύρα της.

Τοποθέτηση κασέτας εκτύπωσης

Εάν η εκτύπωση παραμένει αχνή, τοποθετήστε μια νέα κασέτα εκτύπωσης.


Αντικατάσταση της κεφαλής εκτύπωσης

Αντικατάσταση της κεφαλής εκτύπωσης

Όταν μια κασέτα εκτύπωσης πλησιάζει στο τέλος της διάρκειας ζωής της, εμφανίζεται προτροπή να παραγγείλετε μια ανταλλακτική. Μπορείτε να συνεχίσετε να εκτυπώνετε με την τρέχουσα κασέτα, έως ότου η ανακατανομή του γραφίτη σταματήσει να αποδίδει αποδεκτή ποιότητα εκτύπωσης.

1.
Πατήστε το κουμπί για να ανοίξετε τη θύρα κασέτας εκτύπωσης και, στη συνέχεια, αφαιρέστε την κασέτα εκτύπωσης.

Αφαίρεση κασέτας εκτύπωσης

2.
Αφαιρέστε την καινούργια κασέτα γραφίτη από τη συσκευασία. Τοποθετήστε τη χρησιμοποιημένη κασέτα γραφίτη στη συσκευασία για ανακύκλωση.

Συσκευασία κασέτας εκτύπωσης

3.
Πιάστε την κασέτα γραφίτη από τις δύο πλευρές της και ανακινήστε την ελαφρά για να κατανεμηθεί ομοιόμορφα ο γραφίτης μέσα στην κασέτα.
ΠΡΟΣΟΧΗ

Μην αγγίζετε το κάλυμμα ή την επιφάνεια του κυλίνδρου.

4.
Λυγίστε τη γλωττίδα που βρίσκεται στην αριστερή πλευρά της κασέτας για να τη σπάσετε. Τραβήξτε τη γλωττίδα μέχρι να βγει ολόκληρη η ταινία από την κασέτα. Τοποθετήστε τη γλωττίδα και την ταινία μέσα στο κουτί της κασέτας εκτύπωσης που θα επιστρέψετε για ανακύκλωση.

Ασφάλεια και ταινία συσκευασίας κασέτας εκτύπωσης

5.
Ευθυγραμμίστε την κασέτα εκτύπωσης με τις εγκοπές στο εσωτερικό του προϊόντος, ωθήστε την κασέτα εκτύπωσης προς τα μέσα έως ότου εφαρμόσει καλά και, στη συνέχεια, κλείστε τη θύρα κασέτας εκτύπωσης.

Τοποθέτηση κασέτας εκτύπωσης

6.
Η τοποθέτηση ολοκληρώθηκε. Τοποθετήστε τη χρησιμοποιημένη κασέτα γραφίτη στο κουτί της καινούργιας κασέτας. Για οδηγίες σχετικά με την ανακύκλωση, δείτε τον οδηγό ανακύκλωσης που εσωκλείεται.

Για περισσότερη βοήθεια, ανατρέξτε στο www.hp.com/support/ljp2030series


Καθαρισμός του προϊόντος

Καθαρισμός του προϊόντος

Καθαρίστε το εξωτερικό περίβλημα του εκτυπωτή με ένα βρεγμένο πανί.

ΠΡΟΣΟΧΗ

Μη χρησιμοποιείτε καθαριστικά με βάση την αμμωνία στον εκτυπωτή ή γύρω από αυτόν.

Κατά τη διάρκεια της εκτύπωσης, μπορεί να συσσωρευτούν χαρτί, γραφίτης και σωματίδια σκόνης στο εσωτερικό του εκτυπωτή. Με την πάροδο του χρόνου, η συσσώρευση αυτή μπορεί να προκαλέσει προβλήματα στην ποιότητα της εκτύπωσης, για παράδειγμα, στίγματα γραφίτη ή κηλίδες και εμπλοκές χαρτιού. Για τη διόρθωση και αποφυγή αυτού του τύπου προβλημάτων, καθαρίστε την περιοχή της κασέτας γραφίτη και τη διαδρομή του μέσου εκτύπωσης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Καθαρισμός της περιοχής της κασέτας εκτύπωσης
  • Καθαρισμός της διαδρομής χαρτιού
  • Καθαρισμός κυλίνδρου παραλαβής Δίσκου 1
  • Καθαρισμός κυλίνδρου παραλαβής Δίσκου 2


Καθαρισμός της περιοχής της κασέτας εκτύπωσης

Καθαρισμός της περιοχής της κασέτας εκτύπωσης

Δεν χρειάζεται να καθαρίζετε συχνά την περιοχή της κασέτας γραφίτη. Ωστόσο, ο καθαρισμός της περιοχής μπορεί να βελτιώσει την ποιότητα των εκτυπωμένων σελίδων σας.

ΠΡΟΕΙΔ/ΣΗ!

Για να αποφύγετε τον τραυματισμό, σβήστε το προϊόν, αποσυνδέστε το καλώδιο τροφοδοσίας και περιμένετε έως ότου το προϊόν κρυώσει προτού το καθαρίσετε.

1.
Ανοίξτε τη θύρα κασέτας εκτύπωσης και, στη συνέχεια, αφαιρέστε την κασέτα εκτύπωσης.

Αφαίρεση κασέτας εκτύπωσης

ΠΡΟΣΟΧΗ

Μην αγγίζετε τον κύλινδρο μεταφοράς μαύρου σπόγγου στο εσωτερικό του προϊόντος. Κάτι τέτοιο μπορεί να προκαλέσει ζημιά στο προϊόν.

ΠΡΟΣΟΧΗ

Για να μην προκληθεί ζημιά, μην εκθέτετε την κασέτα γραφίτη στο φως. Καλύψτε την με ένα φύλλο χαρτιού.
2.
Με ένα στεγνό πανί χωρίς χνούδι καθαρίστε τα κατάλοιπα από την περιοχή της διαδρομής του μέσου εκτύπωσης και από την κοιλότητα της κασέτας γραφίτη.

Περιοχή κασέτας γραφίτη

3.
Τοποθετήστε την κασέτα γραφίτη στη θέση της και κλείστε τη θύρα της.

Τοποθέτηση κασέτας εκτύπωσης

4.
Επανασυνδέστε το καλώδιο τροφοδοσίας και ανάψτε το προϊόν.

Θέση διακόπτη λειτουργίας


Καθαρισμός της διαδρομής χαρτιού

Καθαρισμός της διαδρομής χαρτιού

Αν στις εκτυπώσεις παρουσιάζονται στίγματα ή κηλίδες γραφίτη, καθαρίστε τη διαδρομή χαρτιού. Κατά τη διαδικασία αυτή πρέπει να χρησιμοποιήσετε μια διαφάνεια για να αφαιρέσετε τη σκόνη και το γραφίτη από τη διαδρομή χαρτιού. Μη χρησιμοποιείτε χαρτί τύπου bond ή τραχύ χαρτί.

Εκτύπωση με στίγματα ή κουκκίδες

ΣΗΜΕΙΩΣΗ

Για το καλύτερο δυνατό αποτέλεσμα, χρησιμοποιήστε μια διαφάνεια. Εάν δεν έχετε διαφάνειες, μπορείτε να χρησιμοποιήσετε χαρτί ποιότητας φωτοαντιγραφικού (70 έως 90 g/m2) με λεία επιφάνεια.

1.
Βεβαιωθείτε ότι το προϊόν είναι αδρανές και ότι η φωτεινή ένδειξη ετοιμότητας είναι αναμμένη.
2.
Τοποθετήστε τη διαφάνεια στο Δίσκο 1.
3.
Εκτυπώστε μια σελίδα καθαρισμού.

Windows
1.
Ανοίξτε την οθόνη Properties (Ιδιότητες) του προγράμματος οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στην καρτέλα Device Settings (Ρυθμίσεις συσκευής). Για οδηγίες, ανατρέξτε στην τρίτη στήλη του πίνακα στην ενότητα Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows.
2.
Στην περιοχή Cleaning Page (Σελίδα καθαρισμού), κάντε κλικ στο Start (Έναρξη).
Macintosh
1.
Ανοίξτε το HP Printer Utility (Βοηθητικό πρόγραμμα εκτυπωτή ΗΡ). Ανατρέξτε στην ενότητα Ανοίξτε την εφαρμογή HP Printer Utility.
2.
Επιλέξτε Cleaning Page (Σελίδα καθαρισμού) και κάντε κλικ στο κουμπί OK.

ΣΗΜΕΙΩΣΗ

Η διαδικασία καθαρισμού διαρκεί περίπου 2 λεπτά. Η σελίδα καθαρισμού σταματά ανά διαστήματα κατά τη διάρκεια της διαδικασίας καθαρισμού. Μη σβήσετε το προϊόν πρότου ολοκληρωθεί η διαδικασία καθαρισμού. Μπορεί να χρειαστεί να επαναλάβετε τη διαδικασία καθαρισμού αρκετές φορές για να καθαρίσετε εντελώς το προϊόν.


Καθαρισμός κυλίνδρου παραλαβής Δίσκου 1

Καθαρισμός κυλίνδρου παραλαβής Δίσκου 1

Εάν το προϊόν αντιμετωπίζει προβλήματα με την τροφοδοσία χαρτιού από το Δίσκο 1, ακολουθήστε αυτές τις οδηγίες.

1.
Σβήστε το προϊόν, αποσυνδέστε το καλώδιο τροφοδοσίας και περιμένετε έως ότου το προϊόν κρυώσει.

Θέση διακόπτη λειτουργίας

2.
Πατήστε το κουμπί για να ανοίξετε τη θύρα κασέτας εκτύπωσης και, στη συνέχεια, αφαιρέστε την κασέτα εκτύπωσης.

Αφαίρεση κασέτας εκτύπωσης

ΠΡΟΣΟΧΗ

Μην αγγίζετε τον κύλινδρο μεταφοράς μαύρου σπόγγου στο εσωτερικό του προϊόντος. Κάτι τέτοιο μπορεί να προκαλέσει ζημιά στο προϊόν.

ΠΡΟΣΟΧΗ

Για να μην προκληθεί ζημιά, μην εκθέτετε την κασέτα γραφίτη στο φως. Καλύψτε την με ένα φύλλο χαρτιού.
3.
Ανασηκώστε το κάλυμμα του κυλίνδρου παραλαβής.

Κάλυμμα κυλίνδρου παραλαβής

4.
Πατήστε τις δύο μαύρες γλωττίδες συγκράτησης προς τα έξω έως ότου ο κύλινδρος απελευθερωθεί από τη θέση του.

Μαύρες γλωττίδες συγκράτησης

5.
Αφαιρέστε τον κύλινδρο παραλαβής από το προϊόν.

6.
Βρέξτε με νερό ένα πανί χωρίς χνούδι και καθαρίστε τον κύλινδρο, τρίβοντάς τον.

ΣΗΜΕΙΩΣΗ

Μην αγγίζετε την επιφάνεια του κυλίνδρου με γυμνά δάχτυλα.
7.
Σκουπίστε τον κύλινδρο εισαγωγής χρησιμοποιώντας ένα στεγνό πανί χωρίς χνούδι για να απομακρύνετε τους ελεύθερους ρύπους.

8.
Αφήστε τον κύλινδρο να στεγνώσει εντελώς.

9.
Ευθυγραμμίστε τις μαύρες γλωττίδες συγκράτησης στο προϊόν με τις αυλακιές στον κύλινδρο παραλαβής και, στη συνέχεια, ωθήστε τον κύλινδρο παραλαβής στη θέση του έως ότου οι γλωττίδες συγκράτησης ασφαλίσουν.

Τοποθέτηση κυλίνδρου παραλαβής

10.
Κλείστε το κάλυμμα του κυλίνδρου παραλαβής.

Κάλυμμα κυλίνδρου παραλαβής

11.
Επανατοποθετήστε την κασέτα γραφίτη και κλείστε τη θύρα της.

Τοποθέτηση κασέτας εκτύπωσης

12.
Επανασυνδέστε το καλώδιο τροφοδοσίας και ανάψτε το προϊόν.

Θέση διακόπτη λειτουργίας


Καθαρισμός κυλίνδρου παραλαβής Δίσκου 2

Καθαρισμός κυλίνδρου παραλαβής Δίσκου 2

Εάν το προϊόν αντιμετωπίζει προβλήματα με την τροφοδοσία χαρτιού από το Δίσκο 2, ακολουθήστε αυτές τις οδηγίες.

1.
Σβήστε το προϊόν, αποσυνδέστε το καλώδιο τροφοδοσίας και περιμένετε έως ότου το προϊόν κρυώσει.

Θέση διακόπτη λειτουργίας

2.
Αφαιρέστε το Δίσκο 2.

3.
Μέσα στην άδεια υποδοχή του δίσκου, εντοπίστε τον κύλινδρο παραλαβής στο επάνω τμήμα, κοντά στο εμπρός μέρος του προϊόντος.

4.
Βρέξτε ένα πανί χωρίς χνούδι σε νερό και, στη συνέχεια, καθαρίστε τον κύλινδρο, τρίβοντας καθώς τον περιστρέφετε προς το πίσω μέρος του προϊόντος.

ΣΗΜΕΙΩΣΗ

Μην αγγίζετε την επιφάνεια του κυλίνδρου με γυμνά δάχτυλα.
5.
Σκουπίστε τον κύλινδρο εισαγωγής χρησιμοποιώντας ένα στεγνό πανί χωρίς χνούδι για να απομακρύνετε τους ελεύθερους ρύπους.

6.
Αφήστε τον κύλινδρο να στεγνώσει εντελώς.

7.
Επανατοποθετήστε το Δίσκο 2.

Επανατοποθέτηση του Δίσκου 2

8.
Επανασυνδέστε το καλώδιο τροφοδοσίας και ανάψτε το προϊόν.

Θέση διακόπτη λειτουργίας


Επίλυση προβλημάτων
Επίλυση προβλημάτων

Επίλυση προβλημάτων

  • Επίλυση γενικών προβλημάτων
  • Επαναφορά εργοστασιακών ρυθμίσεων
  • Συνδυασμοί φωτεινών ενδείξεων κατάστασης
  • Μηνύματα ειδοποίησης κατάστασης
  • Εμπλοκές
  • Διόρθωση προβλημάτων ποιότητας εκτύπωσης
  • Επίλυση προβλημάτων απόδοσης
  • Επίλυση προβλημάτων συνδεσιμότητας
  • Αντιμετώπιση κοινών προβλημάτων στα Windows
  • Επίλυση κοινών προβλημάτων για Macintosh
  • Επίλυση προβλημάτων σε Linux


Επίλυση γενικών προβλημάτων

Επίλυση γενικών προβλημάτων

Εάν το προϊόν δεν αποκρίνεται σωστά, ολοκληρώστε τα βήματα της ακόλουθης λίστας ελέγχου, με τη σειρά. Εάν το προϊόν παρουσιάζει πρόβλημα σε κάποιο βήμα, ακολουθήστε τις αντίστοιχες προτάσεις αντιμετώπισης προβλημάτων. Εάν κάποιο βήμα επιλύσει το πρόβλημα, μπορείτε να σταματήσετε, χωρίς να εκτελέσετε τα υπόλοιπα βήματα της λίστας ελέγχου.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Λίστα ελέγχου αντιμετώπισης προβλημάτων
  • Παράγοντες που επηρεάζουν την απόδοση του προϊόντος


Λίστα ελέγχου αντιμετώπισης προβλημάτων

Λίστα ελέγχου αντιμετώπισης προβλημάτων

1.
Βεβαιωθείτε ότι η φωτεινή ένδειξη Ετοιμότητας του προϊόντος είναι αναμμένη. Εάν καμία φωτεινή ένδειξη δεν είναι αναμμένη, ολοκληρώστε αυτά τα βήματα:

α.
Ελέγξτε τις ηλεκτρικές συνδέσεις.
β.
Ελέγξτε ότι ο διακόπτης ισχύος είναι ανοιχτός.
γ.
Βεβαιωθείτε ότι τάση γραμμής είναι σωστή για τη διαμόρφωση τροφοδοσίας του προϊόντος. (Ανατρέξτε στην ετικέτα που βρίσκεται στο πίσω μέρος του προϊόντος για τις απαιτήσεις τάσης.) Εάν χρησιμοποιείτε πολύπριζο και η τάση του δεν είναι εντός των προδιαγραφών, συνδέστε το προϊόν απευθείας στον τοίχο. Εάν είναι ήδη συνδεδεμένο στον τοίχο, δοκιμάστε μια διαφορετική πρίζα.
δ.
Εάν κανένα από αυτά τα μέτρα δεν επαναφέρει την ισχύ, επικοινωνήστε με την Υποστήριξη Πελατών της HP.

2.
Ελέγξτε τις καλωδιώσεις.

α.
Ελέγξτε τη σύνδεση καλωδίου μεταξύ του προϊόντος και του υπολογιστή ή της θύρας δικτύου. Βεβαιωθείτε ότι η σύνδεση είναι σταθερή.
β.
Βεβαιωθείτε ότι το ίδιο το καλώδιο δεν είναι ελαττωματικό χρησιμοποιώντας ένα άλλο καλώδιο, εάν είναι δυνατόν.
γ.
Ελέγξτε τη σύνδεση δικτύου. Ανατρέξτε στην ενότητα Επίλυση προβλημάτων δικτύου.

3.
Ελέγξτε αν κάποια από τις φωτεινές ενδείξεις του πίνακα ελέγχου είναι αναμμένη. Ανατρέξτε στην ενότητα Συνδυασμοί φωτεινών ενδείξεων κατάστασης.
4.
Βεβαιωθείτε ότι το χαρτί που χρησιμοποιείτε πληροί τις προδιαγραφές.
5.
Εκτυπώστε μια σελίδα διαμόρφωσης. Ανατρέξτε στην ενότητα Εκτύπωση των σελίδων πληροφοριών.

α.
Εάν η σελίδα δεν εκτυπώνεται, βεβαιωθείτε ότι τουλάχιστον ένας δίσκος περιέχει χαρτί.
β.
Εάν η σελίδα εμπλέκεται στο προϊόν, ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών.

6.
Εάν η σελίδα διαμόρφωσης τυπωθεί, ελέγξτε τα ακόλουθα σημεία.

α.
Εάν η σελίδα δεν εκτυπώνεται σωστά, το πρόβλημα οφείλεται στο υλικό του προϊόντος. Επικοινωνήστε με το Τμήμα εξυπηρέτησης πελατών της HP.
β.
Εάν η σελίδα εκτυπώνεται σωστά, το υλικό του προϊόντος λειτουργεί. Το πρόβλημα οφείλεται στον υπολογιστή που χρησιμοποιείτε, στο πρόγραμμα οδήγησης εκτυπωτή ή στο πρόγραμμα.

7.
Επιλέξτε ένα από τα ακόλουθα:

Windows: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers (Εκτυπωτές) ή στο Printers and Faxes (Εκτυπωτές και φαξ). Κάντε διπλό κλικ στο όνομα του προϊόντος.

ή

Mac OS X: Ανοίξτε το Print Center (Κέντρο εκτυπώσεων) ή το Printer Setup Utility (Βοηθητικό πρόγραμμα ρύθμισης εκτυπωτή) και κάντε διπλό κλικ στη γραμμή του προϊόντος.

8.
Βεβαιωθείτε ότι έχετε εγκαταστήσει το πρόγραμμα οδήγησης εκτυπωτή για αυτό το προϊόν. Ελέγξτε το πρόγραμμα, για να βεβαιωθείτε ότι χρησιμοποιείτε το πρόγραμμα οδήγησης εκτυπωτή για αυτό το προϊόν.
9.
Εκτυπώστε ένα σύντομο έγγραφο από άλλο πρόγραμμα το οποίο έχει εκτυπωθεί σωστά στο παρελθόν. Αν αυτή η λύση αποδώσει, τότε το πρόβλημα εντοπίζεται στο πρόγραμμα που χρησιμοποιείτε. Αν αυτή η λύση δεν αποδώσει (δεν εκτυπώνεται το έγγραφο) εκτελέστε τα εξής βήματα:

α.
Δοκιμάστε να εκτυπώσετε την εργασία από κάποιον άλλον υπολογιστή που έχει εγκατεστημένο το λογισμικό του προϊόντος.
β.
Εάν έχετε συνδέσει το προϊόν στο δίκτυο, συνδέστε το απευθείας σε έναν υπολογιστή με ένα καλώδιο USB. Ανακατευθύνετε το προϊόν στη σωστή θύρα ή επανεγκαταστήστε το λογισμικό, επιλέγοντας το νέο τύπο σύνδεσης που χρησιμοποιείτε.


Παράγοντες που επηρεάζουν την απόδοση του προϊόντος

Παράγοντες που επηρεάζουν την απόδοση του προϊόντος

Ο χρόνος που απαιτείται για την εκτύπωση μιας εργασίας εξαρτάται από διάφορους παράγοντες:

●
Μέγιστη ταχύτητα προϊόντος, μετρούμενη σε σελίδες ανά λεπτό (ppm)
●
Τη χρήση χαρτιού ειδικού τύπου (όπως διαφάνειες, βαρύ χαρτί και χαρτί μη τυποποιημένου μεγέθους)
●
Χρόνος επεξεργασίας και λήψης δεδομένων από το προϊόν
●
Την πολυπλοκότητα και το μέγεθος των γραφικών
●
Την ταχύτητα του υπολογιστή που χρησιμοποιείτε
●
Τη σύνδεση USB
●
Τη ρύθμιση I/O του εκτυπωτή
●
Το λειτουργικό σύστημα του δικτύου (αν υπάρχει) και οι ρυθμίσεις του


Επαναφορά εργοστασιακών ρυθμίσεων

Επαναφορά εργοστασιακών ρυθμίσεων

Για επαναφορά των εργοστασιακών προεπιλεγμένων ρυθμίσεων του προϊόντος, ακολουθήστε αυτά τα βήματα.

1.
Σβήστε το προϊόν.
2.
Ανάψτε το προϊόν και, κατά την προετοιμασία του, πατήστε συγχρόνως και κρατήστε πατημένα τα δύο κουμπιά του πίνακα ελέγχου, έως ότου όλες οι φωτεινές ενδείξεις αναβοσβήσουν ταυτόχρονα.


Συνδυασμοί φωτεινών ενδείξεων κατάστασης

Συνδυασμοί φωτεινών ενδείξεων κατάστασης

Θέση πίνακα ελέγχου

Υπόμνημα φωτεινών ενδείξεων κατάστασης
σβηστή φωτεινή ένδειξη
Σύμβολο για «σβηστή φωτεινή ένδειξη»
αναμμένη φωτεινή ένδειξη
Σύμβολο για «αναμμένη φωτεινή ένδειξη»
φωτεινή ένδειξη η οποία αναβοσβήνει
Σύμβολο για «φωτεινή ένδειξη που αναβοσβήνει»

Μηνύματα φωτεινών ενδείξεων του πίνακα ελέγχου
Κατάσταση φωτεινής ένδειξης
Κατάσταση του εκτυπωτή
Ενέργεια
Συνδυασμός φωτεινών ενδείξεων προετοιμασίας
Προετοιμασία/Εκκίνηση
Στην κατάσταση προετοιμασίας, οι φωτεινές ενδείξεις εκκίνησης, ετοιμότητας και προσοχής αναβοσβήνουν (με ταχύτητα 500 ms) διαδοχικά.
Προετοιμασία αλλαγής ρυθμίσεων παραμέτρων εκτυπωτή
Κατά την προετοιμασία του εκτυπωτή, μπορείτε να επιλέξετε ειδικές αλληλουχίες προετοιμασίας για την αλλαγή των ρυθμίσεων που ισχύουν για τις παραμέτρους του εκτυπωτή. Εάν ζητήσετε μία αλληλουχία, όπως επαναφορά (cold reset), οι φωτεινές ενδείξεις ανάβουν διαδοχικά, όπως στην κατάσταση προετοιμασίας/εκκίνησης.
Ακύρωση εργασίας
Μόλις ολοκληρωθεί η διαδικασία ακύρωσης, ο εκτυπωτής επιστρέφει στην κατάσταση ετοιμότητας.
Κατά τη διαδικασία της προετοιμασίας, αλλαγής παραμέτρων και ακύρωσης εργασίας, τα κουμπιά δεν λειτουργούν.
Συνδυασμός φωτεινών ενδείξεων ετοιμότητας
Ετοιμότητα
Ο εκτυπωτής είναι έτοιμος χωρίς καμία εργασία εκτύπωσης σε εκκρεμότητα.
Για να εκτυπώσετε μια σελίδα ρυθμίσεων, πατήστε και κρατήστε πατημένο το κουμπί Εκκίνηση για 5 δευτερόλεπτα ενώ ανάβει η λυχνία ετοιμότητας της συσκευής και δεν εκτυπώνονται άλλες εργασίες.
Συνδυασμός φωτεινών ενδείξεων επεξεργασίας δεδομένων
Επεξεργασία δεδομένων
Ο εκτυπωτής επεξεργάζεται ή λαμβάνει δεδομένα.
Για να ακυρώσετε την τρέχουσα εργασία, πατήστε το κουμπί Ακύρωση.
Συνδυασμός φωτεινών ενδείξεων μη αυτόματης τροφοδοσίας
Τροφοδοσία με το χέρι ή Επαναλαμβανόμενο σφάλμα
Η κατάσταση αυτή είναι δυνατή στις εξής περιπτώσεις:
●
Τροφοδοσία με το χέρι
●
Γενικό επαναλαμβανόμενο σφάλμα
●
Σφάλμα διαμόρφωσης μνήμης
●
Σφάλμα σχετικό με προφίλ/εργασία
Για αποκατάσταση του σφάλματος και εκτύπωση των δεδομένων που είναι δυνατό να εκτυπωθούν, πατήστε το κουμπί Εκκίνηση.
Εάν η ανάκτηση ολοκληρωθεί με επιτυχία, ο εκτυπωτής μεταβαίνει στην κατάσταση επεξεργασίας δεδομένων και ολοκληρώνει την εργασία.
Εάν η ανάκτηση δεν σταθεί δυνατή, ο εκτυπωτής επιστρέφει στην κατάσταση επαναλαμβανόμενου σφάλματος.
Συνδυασμός φωτεινών ενδείξεων προσοχής
Προσοχή
Η θύρα κασέτας γραφίτη είναι ανοιχτή.
Κλείστε τη θύρα της κασέτας γραφίτη.
Συνδυασμός φωτεινών ενδείξεων ανεπανόρθωτου σφάλματος
Ανεπανόρθωτο σφάλμα
●
Απενεργοποιήστε τον εκτυπωτή, περιμένετε για 10 δευτερόλεπτα και ενεργοποιήστε τον ξανά.
●
Εάν δεν μπορείτε να λύσετε το πρόβλημα, επικοινωνήστε με την ΗΡ. Ανατρέξτε στην ενότητα Υποστήριξη πελατών.
Συνδυασμός φωτεινών ενδείξεων χαμηλής στάθμης γραφίτη
Χαμηλή ποσότητα γραφίτη
Οι φωτεινές ενδείξεις εκκίνησης, ετοιμότητας και προσοχής ενεργούν ανεξάρτητα από την κατάσταση χαμηλής ποσότητας γραφίτη.
Παραγγείλετε νέα κασέτα γραφίτη και ετοιμάστε την για χρήση. Ανατρέξτε στην ενότητα Αναλώσιμα και εξαρτήματα.
Συνδυασμός φωτεινών ενδείξεων απουσίας γραφίτη
Δεν υπάρχει γραφίτης
Η κασέτα έχει αφαιρεθεί από τον εκτυπωτή.
Επανατοποθετήστε την κασέτα στον εκτυπωτή.
Συνδυασμός φωτεινών ενδείξεων εμπλοκής χαρτιού
Εμπλοκή
Αποκαταστήστε την εμπλοκή. Ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών.
Συνδυασμός φωτεινών ενδείξεων εξάντλησης χαρτιού
Τέλος χαρτιού
Τοποθετήστε χαρτί ή άλλα μέσα εκτύπωσης.
Συνδυασμός φωτεινών ενδείξεων τοποθέτησης χαρτιού
Τοποθέτηση χαρτιού
Το τοποθετημένο χαρτί ή άλλα μέσα δεν υποστηρίζονται.
Τοποθετήστε αποδεκτό χαρτί ή άλλα μέσα εκτύπωσης. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
Πατήστε το κουμπί Εκκίνηση για να ξεπεράσετε αυτήν την κατάσταση.


Μηνύματα ειδοποίησης κατάστασης

Μηνύματα ειδοποίησης κατάστασης

Τα μηνύματα ειδοποίησης κατάστασης εμφανίζονται στην οθόνη του υπολογιστή, όταν το προϊόν παρουσιάζει συγκεκριμένα προβλήματα. Χρησιμοποιήστε τις πληροφορίες στον ακόλουθο πίνακα για να επιλύσετε αυτά τα προβλήματα.

Μήνυμα ειδοποίησης
Περιγραφή
Συνιστώμενη ενέργεια
10.XXXX Supply memory error (Σφάλμα μνήμης αναλωσίμου)
Δεν είναι δυνατή η ανάγνωση ή απουσία της ηλεκτρονικής ετικέτας της κασέτας εκτύπωσης.
●
Επανεγκαταστήστε την κασέτα γραφίτη.
●
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
●
Εάν το πρόβλημα δεν έχει λυθεί, αντικαταστήστε την κασέτα γραφίτη.
50.X Fuser error (50.X Σφάλμα σταθεροποιητή γραφίτη)
Το προϊόν παρουσίασε σφάλμα στο σταθεροποιητή γραφίτη.
Σβήστε το προϊόν χρησιμοποιώντας το διακόπτη λειτουργίας, περιμένετε τουλάχιστον 30 δευτερόλεπτα και, στη συνέχεια, ανάψτε το και περιμένετε να ολοκληρωθεί η προετοιμασία του.
Εάν το σφάλμα παραμένει, σβήστε το προϊόν, περιμένετε τουλάχιστον 25 λεπτά, και στη συνέχεια, ανάψτε το προϊόν.
Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου. Χρησιμοποιήστε το διακόπτη λειτουργίας για να ανάψετε το προϊόν.
Αν το μήνυμα επιμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών.
52.0 Scanner Error (Σφάλμα σαρωτή)
Προέκυψε εσωτερικό σφάλμα.
Σβήστε το προϊόν χρησιμοποιώντας το διακόπτη λειτουργίας, περιμένετε τουλάχιστον 30 δευτερόλεπτα και, στη συνέχεια, ανάψτε το και περιμένετε να ολοκληρωθεί η προετοιμασία του.
Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου. Χρησιμοποιήστε το διακόπτη λειτουργίας για να ανάψετε το προϊόν.
Αν το μήνυμα επιμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών.
Door Open (Θύρα ανοικτή)
Η θύρα είναι ανοικτή.
Κλείστε τη θύρα.
Engine communication error (Σφάλμα επικοινωνίας μηχανισμού)
Το προϊόν παρουσίασε ένα σφάλμα εσωτερικής επικοινωνίας.
Σβήστε το προϊόν χρησιμοποιώντας το διακόπτη λειτουργίας, περιμένετε τουλάχιστον 30 δευτερόλεπτα και, στη συνέχεια, ανάψτε το και περιμένετε να ολοκληρωθεί η προετοιμασία του.
Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου. Χρησιμοποιήστε το διακόπτη λειτουργίας για να ανάψετε το προϊόν.
Αν το μήνυμα επιμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών.
Install black cartridge (Τοποθετήστε την κασέτα μαύρου)
Η κασέτα δεν έχει τοποθετηθεί ή δεν έχει τοποθετηθεί σωστά στο προϊόν.
Τοποθετήστε την κασέτα εκτύπωσης.
Jam in <location> (Εμπλοκή στη <θέση>)
(το <location> υποδεικνύει την περιοχή στην οποία συνέβη η εμπλοκή)
Το προϊόν εντόπισε μια εμπλοκή.
Αποκαταστήστε την εμπλοκή, από την περιοχή που υποδεικνύεται στο μήνυμα. Θα συνεχιστεί η εκτύπωση της εργασίας. Εάν δεν συνεχιστεί, προσπαθήστε να επανεκτυπώσετε την εργασία. Δείτε Εμπλοκές.
Αν το μήνυμα επιμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών.
Load paper (Τοποθετήστε χαρτί)
Ο δίσκος είναι άδειος.
Τοποθετήστε μέσο εκτύπωσης στο δίσκο.
Manual feed (Μη αυτόματη τροφοδοσία)
Το προϊόν έχει ρυθμιστεί στη λειτουργία μη αυτόματης τροφοδοσίας.
Τοποθετήστε το σωστό χαρτί στο δίσκο και, στη συνέχεια, πατήστε το κουμπί Go (Μετάβαση) για να διαγράψετε το μήνυμα.
Non-HP black cartridge (Μη γνήσια κασέτα μαύρου HP)
Τοποθετήθηκε νέο αναλώσιμο, το οποίο δεν είναι της HP. Αυτό το μήνυμα εμφανίζεται έως ότου τοποθετηθεί αναλώσιμο της HP ή πατήσετε το κουμπί Go (Μετάβαση).
Αν πιστεύετε ότι αγοράσατε γνήσιο αναλώσιμο της ΗΡ, επισκεφθείτε την τοποθεσία Web: www.hp.com/go/anticounterfeit.
Αν απαιτηθεί επισκευή ή σέρβις του εκτυπωτή, ως αποτέλεσμα χρήσης μη γνήσιων αναλωσίμων της HP, τότε η εργασία αυτή δεν θα καλυφθεί από την εγγύηση της HP.
Για να συνεχίσετε την εκτύπωση, πατήστε το κουμπί Go (Μετάβαση).
Not Connected (Δεν υπάρχει σύνδεση)
Το λογισμικό του προϊόντος δεν μπορεί να επικοινωνήσει με το προϊόν.
1.
Βεβαιωθείτε ότι το προϊόν είναι αναμμένο.
2.
Βεβαιωθείτε ότι το καλώδιο USB είναι συνδεδεμένο σταθερά στο προϊόν και τον υπολογιστή.
Order black cartridge (Παραγγείλετε κασέτα μαύρου)
Η κασέτα γραφίτη που υποδεικνύεται, πλησιάζει στο τέλος της διάρκειας ζωής της.
Παραγγείλετε μια νέα κασέτας εκτύπωσης. Μπορείτε να συνεχίσετε να εκτυπώνετε με την τρέχουσα κασέτα εκτύπωσης, έως ότου η ανακατανομή του γραφίτη σταματήσει να αποδίδει αποδεκτή ποιότητα εκτύπωσης.
Page too complex (Η σελίδα είναι ιδιαίτερα περίπλοκη)
Το προϊόν δεν μπορεί να επεξεργαστεί τη σελίδα.
Πατήστε το κουμπί Go (Μετάβαση) για να συνεχίσετε την εκτύπωση της εργασίας, αλλά η ποιότητα εκτύπωσης ενδέχεται να επηρεαστεί.
Printer mispick (Αποτυχία λήψης εκτυπωτή)
Ο μηχανισμός εκτύπωσης απέτυχε να τροφοδοτηθεί με ένα φύλλο χαρτιού.
Επανατοποθετήστε το χαρτί στο δίσκο εισόδου και πατήστε το κουμπί Go (Μετάβαση) για να συνεχίσετε την εργασία.
Αν το μήνυμα επιμένει, επικοινωνήστε με το Τμήμα Υποστήριξης της HP. Δείτε Υποστήριξη πελατών.
Printing (Εκτύπωση)
Το προϊόν εκτυπώνει ένα έγγραφο.
Περιμένετε να τελειώσει η εκτύπωση.


Εμπλοκές

Εμπλοκές

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Συνήθεις αιτίες εμπλοκών χαρτιού
  • Θέσεις εμπλοκών
  • Αποκατάσταση εμπλοκών


Συνήθεις αιτίες εμπλοκών χαρτιού

Συνήθεις αιτίες εμπλοκών χαρτιού

Πολλές εμπλοκές προκαλούνται από τη χρήση χαρτιού που δεν πληροί τις προδιαγραφές της HP. Για τις πλήρεις προδιαγραφές χαρτιού για όλα τα προϊόντα HP LaserJet, ανατρέξτε στον Οδηγό μέσων εκτύπωσης για την οικογένεια εκτυπωτών HP LaserJet . Αυτός ο οδηγός είναι διαθέσιμος στη διεύθυνση www.hp.com/support/ljpaperguide.

Παρουσιάστηκε εμπλοκή στο προϊόν.1
Αιτία
Λύση
Το χαρτί δεν πληροί τις προδιαγραφές.
Χρησιμοποιείτε μόνον χαρτί που πληροί τις προδιαγραφές της ΗΡ. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
Κάποιο εξάρτημα δεν έχει εγκατασταθεί σωστά.
Βεβαιωθείτε ότι η κασέτα εκτύπωσης έχει τοποθετηθεί σωστά.
Χρησιμοποιείτε χαρτί που έχει ήδη διέλθει από κάποιο προϊόν ή φωτοαντιγραφικό.
Μην χρησιμοποιείτε χαρτί στο οποίο έχει γίνει προηγουμένως εκτύπωση ή αντιγραφή.
Κάποιος δίσκος έχει τοποθετηθεί λανθασμένα.
Αφαιρέσετε το πλεόνασμα χαρτιού από το δίσκο. Βεβαιωθείτε ότι η στοίβα δεν υπερβαίνει την ένδειξη μέγιστου ύψους στοίβας στο δίσκο. Ανατρέξτε στην ενότητα Τοποθέτηση μέσου εκτύπωσης στους δίσκους.
Το χαρτί είναι λοξό.
Οι οδηγοί του δίσκου δεν έχουν ρυθμιστεί σωστά. Προσαρμόστε τους έτσι ώστε να συγκρατούν τη στοίβα σταθερά στη θέση της, χωρίς να τη λυγίζουν.
Τα φύλλα χαρτιού κολλούν μεταξύ τους.
Αφαιρέστε το χαρτί, λυγίστε το, περιστρέψτε το 180° ή αναποδογυρίστε το. Επανατοποθετήστε το χαρτί στο δίσκο.
ΣΗΜΕΙΩΣΗ

Μην ξεφυλλίζετε το χαρτί. Το ξεφύλλισμα μπορεί να δημιουργήσει στατικό ηλεκτρισμό. Εξαιτίας αυτού τα φύλλα χαρτιού κολλούν μεταξύ τους.

Το χαρτί αφαιρείται προτού ακουμπήσει στη θήκη εξόδου.
Επανεκκινήστε το προϊόν. Περιμένετε έως ότου η σελίδα ακουμπήσει τελείως στη θήκη εξόδου προτού την αφαιρέσετε.
Κατά τη διάρκεια της εκτύπωσης διπλής όψης, το χαρτί αφαιρέθηκε προτού εκτυπωθεί η δεύτερη όψη του εγγράφου.
Επανεκκινήστε το προϊόν και εκτυπώστε και πάλι το έγγραφο. Περιμένετε έως ότου η σελίδα ακουμπήσει τελείως στη θήκη εξόδου προτού την αφαιρέσετε.
Το χαρτί βρίσκεται σε κακή κατάσταση.
Αντικαταστήστε το χαρτί.
Οι εσωτερικοί κύλινδροι του δίσκου δεν λαμβάνουν το χαρτί.
Αφαιρέστε το επάνω φύλλο χαρτιού. Εάν το χαρτί είναι υπερβολικά βαρύ, ενδέχεται να μη λαμβάνεται από το δίσκο.
Το χαρτί έχει τραχιά ή ακανόνιστα άκρα.
Αντικαταστήστε το χαρτί.
Το χαρτί είναι διάτρητο ή ανάγλυφο.
Τα διάτρητα ή ανάγλυφα χαρτιά δεν διαχωρίζονται εύκολα. Τροφοδοτήστε τα φύλλα ανά ένα από το Δίσκο 1.
Τα αναλώσιμα του προϊόντος έφτασαν στο τέλος της ωφέλιμης ζωής τους.
Ελέγξτε τον πίνακα ελέγχου του προϊόντος για μηνύματα σχετικά με την αντικατάσταση των αναλωσίμων ή εκτυπώστε μια σελίδα κατάστασης αναλωσίμων για να ελέγξετε την υπολειπόμενη διάρκεια ζωής των αναλωσίμων. Ανατρέξτε στην ενότητα Εκτύπωση των σελίδων πληροφοριών.
Το χαρτί δεν αποθηκεύτηκε σωστά.
Αντικαταστήστε το χαρτί στους δίσκους. Φυλάσσετε το χαρτί στην αρχική του συσκευασία, σε χώρο με ελεγχόμενη θερμοκρασία.

1 Εάν το προϊόν συνεχίζει να παρουσιάζει εμπλοκές, επικοινωνήστε με την Υποστήριξη πελατών της HP ή με τον εξουσιοδοτημένο αντιπρόσωπο σέρβις της ΗΡ.


Θέσεις εμπλοκών

Θέσεις εμπλοκών

Εμπλοκές μπορεί να προκύψουν στις ακόλουθες θέσεις του προϊόντος.

1
Εσωτερικές περιοχές
2
Δίσκοι εισόδου
3
Θήκες εξόδου


Αποκατάσταση εμπλοκών

Αποκατάσταση εμπλοκών

Κατά την αποκατάσταση εμπλοκών, προσέξτε να μη σκιστεί το χαρτί που έχει εμπλακεί. Εάν παραμείνει μέσα στο προϊόν κάποιο μικρό κομμάτι χαρτιού, μπορεί να προκαλέσει νέες εμπλοκές.

ΠΡΟΣΟΧΗ

Πριν την αποκατάσταση εμπλοκών, σβήστε το προϊόν και αποσυνδέστε το καλώδιο τροφοδοσίας.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εσωτερικές περιοχές
  • Δίσκοι εισόδου
  • Θήκες εξόδου


Εσωτερικές περιοχές

Εσωτερικές περιοχές

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Περιοχή κασέτας εκτύπωσης και διαδρομή χαρτιού


Περιοχή κασέτας εκτύπωσης και διαδρομή χαρτιού

Περιοχή κασέτας εκτύπωσης και διαδρομή χαρτιού

1.
Πατήστε το κουμπί για να ανοίξετε τη θύρα κασέτας εκτύπωσης και, στη συνέχεια, αφαιρέστε την κασέτα εκτύπωσης.

Αφαίρεση κασέτας εκτύπωσης

ΠΡΟΣΟΧΗ

Για να μην προκληθεί ζημιά, μην εκθέτετε την κασέτα εκτύπωσης στο φως. Καλύψτε την με ένα φύλλο χαρτιού.
2.
Εάν το χαρτί που έχει εμπλακεί είναι ορατό, πιάστε το με τα δύο χέρια και τραβήξτε το αργά έξω από το προϊόν.

Αφαίρεση χαρτιού που έχει εμπλακεί

3.
Επανατοποθετήστε την κασέτα εκτύπωσης και κλείστε τη θύρα της.

Τοποθέτηση κασέτας εκτύπωσης

4.
Εάν δεν υπάρχει εμπλοκή χαρτιού στο εσωτερικό της θύρας κασέτας εκτύπωσης, ανοίξτε τη θύρα αποκατάστασης εμπλοκών στο πίσω μέρος του προϊόντος.

Θύρα αποκατάστασης εμπλοκών

5.
Εάν το χαρτί που έχει εμπλακεί είναι ορατό, πιάστε το με τα δύο χέρια και τραβήξτε το αργά έξω από το προϊόν.

Αφαίρεση χαρτιού που έχει εμπλακεί

6.
Κλείστε τη θύρα αποκατάστασης εμπλοκών.

Θύρα αποκατάστασης εμπλοκών


Δίσκοι εισόδου

Δίσκοι εισόδου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δίσκος 1
  • Δίσκος 2


Δίσκος 1

Δίσκος 1

1.
Πατήστε το κουμπί για να ανοίξετε τη θύρα κασέτας εκτύπωσης και, στη συνέχεια, αφαιρέστε την κασέτα εκτύπωσης.

Αφαίρεση κασέτας εκτύπωσης

ΠΡΟΣΟΧΗ

Για να μην προκληθεί ζημιά, μην εκθέτετε την κασέτα εκτύπωσης στο φως. Καλύψτε την με ένα φύλλο χαρτιού.
2.
Ανασηκώστε το κάλυμμα κυλίνδρου του Δίσκου 1, πιάστε το χαρτί που έχει εμπλακεί και τραβήξτε το αργά έξω από το προϊόν.

Αφαίρεση χαρτιού που έχει εμπλακεί

3.
Επανατοποθετήστε την κασέτα εκτύπωσης και κλείστε τη θύρα της.

Τοποθέτηση κασέτας εκτύπωσης


Δίσκος 2

Δίσκος 2

1.
Ανοίξτε το δίσκο.

Άνοιγμα του δίσκου

2.
Με τα δύο χέρια, πιάστε το χαρτί που έχει εμπλακεί και τραβήξτε το αργά έξω από το προϊόν.

Αφαίρεση χαρτιού που έχει εμπλακεί

3.
Κλείστε το δίσκο.

Κλείσιμο του δίσκου

4.
Εάν το χαρτί που έχει εμπλακεί δεν είναι ορατό στην περιοχή του δίσκου, ανοίξτε τη θύρα κασέτας εκτύπωσης, αφαιρέστε την κασέτα εκτύπωσης και τραβήξτε προς τα κάτω τον επάνω οδηγό μέσου εκτύπωσης. Με τα δύο χέρια, πιάστε το χαρτί που έχει εμπλακεί και τραβήξτε το αργά έξω από το προϊόν.

Αφαίρεση χαρτιού που έχει εμπλακεί

5.
Επανατοποθετήστε την κασέτα εκτύπωσης και κλείστε τη θύρα της.

Τοποθέτηση κασέτας εκτύπωσης


Θήκες εξόδου

Θήκες εξόδου

ΠΡΟΣΟΧΗ

Για να αποφύγετε την πρόκληση ζημιάς στο προϊόν, μην επιχειρήσετε να αποκαταστήσετε μια εμπλοκή στην επάνω θήκη εξόδου τραβώντας το χαρτί κατευθείαν προς τα έξω.

1.
Ανοίξτε τη θύρα αποκατάστασης εμπλοκών στο πίσω μέρος του προϊόντος.

Θύρα αποκατάστασης εμπλοκών

2.
Με τα δύο χέρια, πιάστε το χαρτί που έχει εμπλακεί και τραβήξτε το αργά έξω από το προϊόν.

Αφαίρεση χαρτιού που έχει εμπλακεί

3.
Κλείστε τη θύρα αποκατάστασης εμπλοκών.

Θύρα αποκατάστασης εμπλοκών


Διόρθωση προβλημάτων ποιότητας εκτύπωσης

Διόρθωση προβλημάτων ποιότητας εκτύπωσης

Μπορείτε να αποτρέψετε τα περισσότερα προβλήματα στην ποιότητα εκτύπωσης, ακολουθώντας αυτές τις οδηγίες.

●
Διαμορφώνετε τους δίσκους για τη σωστή ρύθμιση τύπου χαρτιού. Ανατρέξτε στην ενότητα Ρύθμιση δίσκων.
●
Χρησιμοποιείτε χαρτί που πληροί τις προδιαγραφές της HP. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
●
Καθαρίζετε το προϊόν όποτε χρειάζεται. Ανατρέξτε στην ενότητα Καθαρισμός της διαδρομής χαρτιού.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με το χαρτί
  • Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με το περιβάλλον
  • Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με εμπλοκές χαρτιού
  • Προσαρμογή πυκνότητας εκτύπωσης
  • Παραδείγματα ελαττωμάτων στην εικόνα


Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με το χαρτί

Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με το χαρτί

Ορισμένα προβλήματα στην ποιότητα εκτύπωσης οφείλονται στη χρήση χαρτιού που δεν πληροί τις προδιαγραφές της HP.

●
Η επιφάνεια του χαρτιού είναι υπερβολικά λεία.
●
Η περιεκτικότητα του χαρτιού σε υγρασία παρουσιάζει διακυμάνσεις, είναι υπερβολικά υψηλή ή είναι υπερβολικά χαμηλή. Χρησιμοποιήστε χαρτί από διαφορετική πηγή ή από ένα καινούργιο πακέτο.
●
Ορισμένες περιοχές του χαρτιού δεν συγκρατούν το γραφίτη. Χρησιμοποιήστε χαρτί από διαφορετική πηγή ή από ένα καινούργιο πακέτο.
●
Το επιστολόχαρτο που χρησιμοποιείτε έχει τυπωθεί σε τραχύ χαρτί. Χρησιμοποιήστε πιο λείο, ξηρογραφικό χαρτί. Εάν αυτό λύσει το πρόβλημά σας, ζητήστε από τον προμηθευτή του επιστολόχαρτου να χρησιμοποιεί χαρτί που πληροί τις προδιαγραφές της ΗΡ.
●
Το χαρτί είναι υπερβολικά τραχύ. Χρησιμοποιήστε πιο λείο, ξηρογραφικό χαρτί.
●
Το χαρτί είναι πολύ βαρύ για τη ρύθμιση τύπου χαρτιού που επιλέξατε, με αποτέλεσμα ο γραφίτης να μη σταθεροποιείται στο χαρτί.

Για τις πλήρεις προδιαγραφές χαρτιού για όλα τα προϊόντα HP LaserJet, ανατρέξτε στον Οδηγό μέσων εκτύπωσης για την οικογένεια εκτυπωτών HP LaserJet . Αυτός ο οδηγός είναι διαθέσιμος στη διεύθυνση www.hp.com/support/ljpaperguide.


Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με το περιβάλλον

Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με το περιβάλλον

Εάν το προϊόν λειτουργεί σε υπερβολικά υγρές ή σε υπερβολικά ξηρές συνθήκες, βεβαιωθείτε ότι το περιβάλλον εκτύπωσης βρίσκεται εντός των προδιαγραφών του. Ανατρέξτε στην ενότητα Περιβάλλον λειτουργίας.


Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με εμπλοκές χαρτιού

Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με εμπλοκές χαρτιού

Βεβαιωθείτε ότι όλα τα φύλλα έχουν απομακρυνθεί από τη διαδρομή χαρτιού.

●
Εάν πρόσφατα παρουσιάστηκε εμπλοκή στο προϊόν, εκτυπώστε δύο με τρεις σελίδες για να καθαρίσετε τη διαδρομή χαρτιού.
●
Εάν τα φύλλα δεν περνούν από τη διάταξη έψησης και προκαλούν ελαττώματα εικόνας στα επόμενα έγγραφα, εκτυπώστε δύο με τρεις σελίδες για να καθαρίσετε τη διαδρομή χαρτιού. Εάν το πρόβλημα παραμένει, εκτυπώστε μια σελίδα καθαρισμού. Ανατρέξτε στην ενότητα Καθαρισμός της διαδρομής χαρτιού.


Προσαρμογή πυκνότητας εκτύπωσης

Προσαρμογή πυκνότητας εκτύπωσης

Μπορείτε να λύσετε ορισμένα προβλήματα ποιότητας εκτύπωσης προσαρμόζοντας την πυκνότητα εκτύπωσης, για να κάνετε τη συνολική εκτύπωση πιο ανοιχτόχρωμη ή σκουρόχρωμη.

Windows
1.
Ανοίξτε την οθόνη Properties (Ιδιότητες) του προγράμματος οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στην καρτέλα Device Settings (Ρυθμίσεις συσκευής). Για οδηγίες, ανατρέξτε στην τρίτη στήλη του πίνακα στην ενότητα Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows.
2.
Στην περιοχή Print Density (Πυκνότητα εκτύπωσης), προσαρμόστε τη γραμμή κύλισης για να αλλάξετε την πυκνότητα εκτύπωσης.
3.
Κάντε κλικ στο κουμπί OK.
Macintosh
1.
Στο μενού File, κάντε κλικ στο Print.
2.
Ανοίξτε το μενού Print Options (Επιλογές εκτύπωσης).
3.
Στην περιοχή Print Density (Πυκνότητα εκτύπωσης), προσαρμόστε τη γραμμή κύλισης για να αλλάξετε την πυκνότητα εκτύπωσης.


Παραδείγματα ελαττωμάτων στην εικόνα

Παραδείγματα ελαττωμάτων στην εικόνα

Η ενότητα αυτή παρέχει πληροφορίες σχετικά με την αναγνώριση και τη διόρθωση ελαττωμάτων εκτύπωσης.

ΣΗΜΕΙΩΣΗ

Αν το πρόβλημα δεν διορθώνεται με τα βήματα αυτά, επικοινωνήστε με κάποιον εξουσιοδοτημένο μεταπωλητή ή αντιπρόσωπο της HP.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αχνή ή ξεθωριασμένη εκτύπωση
  • Στίγματα γραφίτη
  • Κενά
  • Κάθετες γραμμές
  • Γκρίζο φόντο
  • Μουντζούρες γραφίτη
  • Ασταθής γραφίτης
  • Κάθετα επαναλαμβανόμενα ελαττώματα
  • Παραμορφωμένοι χαρακτήρες
  • Λοξή σελίδα
  • Κύρτωση ή κυματισμός
  • Ζάρες ή τσαλακώματα
  • Διάχυτος γραφίτης στο περίγραμμα


Αχνή ή ξεθωριασμένη εκτύπωση

Αχνή ή ξεθωριασμένη εκτύπωση

Αχνή ή ξεθωριασμένη εκτύπωση
●
Η κασέτα γραφίτη πλησιάζει στο τέλος της ζωής της.
●
Κάντε ανακατανομή του γραφίτη για να να παρατείνετε τη διάρκεια ζωής.
●
Το χαρτί δεν πληροί τις προδιαγραφές των μέσων εκτύπωσης της Hewlett-Packard (για παράδειγμα, το χαρτί είναι υπερβολικά υγρό ή τραχύ).
●
Αν η εκτύπωση ολόκληρης της σελίδας είναι αχνή, η ρύθμιση πυκνότητας της εκτύπωσης είναι πολύ χαμηλή ή είναι ενεργοποιημένη η λειτουργία EconoMode. Ρυθμίστε την πυκνότητα της εκτύπωσης και απενεργοποιήστε τη λειτουργία EconoMode από τις ιδιότητες εκτυπωτή.


Στίγματα γραφίτη

Στίγματα γραφίτη

Στίγματα γραφίτη
●
Το χαρτί δεν πληροί τις προδιαγραφές των μέσων εκτύπωσης της Hewlett-Packard (για παράδειγμα, το χαρτί είναι υπερβολικά υγρό ή τραχύ).
●
Ο εκτυπωτής χρειάζεται καθάρισμα.
●
Η κασέτα εκτύπωσης ενδέχεται να είναι ελαττωματική.


Κενά

Κενά

Κενά
●
Το συγκεκριμένο φύλλο χαρτιού μπορεί να είναι ελαττωματικό. Προσπαθήστε να εκτυπώσετε πάλι την εργασία.
●
Η περιεκτικότητα του μέσου εκτύπωσης σε υγρασία παρουσιάζει διακυμάνσεις ή το μέσο εκτύπωσης παρουσιάζει σημεία υγρασίας στην επιφάνειά του. Δοκιμάστε να εκτυπώσετε με νέο μέσο εκτύπωσης.
●
Η παρτίδα του μέσου εκτύπωσης είναι ελαττωματική. Η διαδικασία κατασκευής μπορεί να δημιούργησε ορισμένες περιοχές που δεν συγκρατούν το γραφίτη. Δοκιμάστε με άλλον τύπο ή μάρκα μέσου εκτύπωσης.
●
Η κασέτα γραφίτη μπορεί να είναι ελαττωματική.


Κάθετες γραμμές

Κάθετες γραμμές

Κάθετες γραμμές
Το φωτοευαίσθητο τύμπανο μέσα στην κασέτα γραφίτη έχει πιθανώς γρατσουνιστεί. Τοποθετήστε μια νέα κασέτα γραφίτη της HP.


Γκρίζο φόντο

Γκρίζο φόντο

Γκρίζο φόντο
●
Δοκιμάστε να εκτυπώσετε σε χαρτί μικρότερου βάρους.
●
Ελέγξτε το περιβάλλον του εκτυπωτή. Οι πολύ ξηρές (χαμηλή υγρασία) συνθήκες μπορεί να αυξήσουν την ένταση των σκιάσεων στο φόντο.
●
Η ρύθμιση πυκνότητας μπορεί να είναι πολύ υψηλή. Προσαρμόστε τη ρύθμιση πυκνότητας.
●
Τοποθετήστε μια νέα κασέτα γραφίτη της HP.


Μουντζούρες γραφίτη

Μουντζούρες γραφίτη

Λεκέδες από γραφίτη
●
Αν εμφανιστούν μουντζούρες γραφίτη στην πάνω άκρη του μέσου εκτύπωσης, αυτό σημαίνει ότι έχουν συσσωρευτεί ρύποι στους οδηγούς μέσων εκτύπωσης. Σκουπίστε τους οδηγούς μέσων εκτύπωσης με ένα στεγνό πανί, χωρίς χνούδι.
●
Ελέγξτε τον τύπο και την ποιότητα του μέσου εκτύπωσης.
●
Η θερμοκρασία του σταθεροποιητή γραφίτη μπορεί να είναι πολύ χαμηλή. Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος χαρτιού.
●
Τοποθετήστε νέα κασέτα γραφίτη της HP.


Ασταθής γραφίτης

Ασταθής γραφίτης

Ασταθής γραφίτης
●
Η θερμοκρασία του σταθεροποιητή γραφίτη μπορεί να είναι πολύ χαμηλή. Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος χαρτιού.
●
Καθαρίστε το εσωτερικό του εκτυπωτή.
●
Ελέγξτε τον τύπο και την ποιότητα του μέσου εκτύπωσης.
●
Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος χαρτιού.
●
Συνδέστε τον εκτυπωτή απευθείας σε ένα ρευματοδότη AC και όχι σε πολύμπριζο.


Κάθετα επαναλαμβανόμενα ελαττώματα

Κάθετα επαναλαμβανόμενα ελαττώματα

Κάθετα επαναλαμβανόμενα ελαττώματα
●
Η κασέτα γραφίτη ίσως έχει καταστραφεί. Εάν εμφανίζεται ένα επαναλαμβανόμενο σημάδι στο ίδιο σημείο της σελίδας, τοποθετήστε νέα κασέτα γραφίτη της HP.
●
Τα εξαρτήματα στο εσωτερικό μπορεί να έχουν γραφίτη στην επιφάνειά τους. Αν τα ελαττώματα εμφανίζονται στο πίσω μέρος της σελίδας, το πρόβλημα κατά πάσα πιθανότητα θα διορθωθεί μόνο του μετά από την εκτύπωση μερικών ακόμη σελίδων.
●
Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος χαρτιού.


Παραμορφωμένοι χαρακτήρες

Παραμορφωμένοι χαρακτήρες

Παραμορφωμένοι χαρακτήρες
●
Αν οι χαρακτήρες είναι παραμορφωμένοι και παρουσιάζουν κοίλη εμφάνιση, το χαρτί μπορεί να είναι πολύ στιλπνό. Δοκιμάστε να εκτυπώσετε σε διαφορετικό μέσο εκτύπωσης.
●
Αν οι χαρακτήρες είναι παραμορφωμένοι και παρουσιάζουν κυματοειδή μορφή, ο εκτυπωτής ενδεχομένως να χρειάζεται συντήρηση. Εκτυπώστε μια σελίδα ρυθμίσεων. Αν οι χαρακτήρες είναι παραμορφωμένοι, επικοινωνήστε με κάποιον εξουσιοδοτημένο μεταπωλητή ή αντιπρόσωπο της HP.


Λοξή σελίδα

Λοξή σελίδα

Κλίση της σελίδας
●
Βεβαιωθείτε ότι τα φύλλα χαρτιού είναι σωστά τοποθετημένα και ότι οι οδηγοί χαρτιού δεν είναι πολύ σφιχτοί ή πολύ χαλαροί στη δεσμίδα του μέσου εκτύπωσης.
●
Ο δίσκος εισόδου μπορεί να είναι πολύ γεμάτος.
●
Ελέγξτε τον τύπο και την ποιότητα του μέσου εκτύπωσης.


Κύρτωση ή κυματισμός

Κύρτωση ή κυματισμός

Κύρτωση ή κυματισμός
●
Ελέγξτε τον τύπο και την ποιότητα του μέσου εκτύπωσης. Η υψηλή θερμοκρασία και η αυξημένη υγρασία δημιουργούν κυματισμούς στο χαρτί.
●
Τα μέσα εκτύπωσης ίσως έχουν παραμείνει στο δίσκο εισόδου για μεγάλο χρονικό διάστημα. Αναποδογυρίστε το πακέτο του μέσου εκτύπωσης που βρίσκεται στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε το χαρτί στο δίσκο εισόδου κατά 180°.
●
Ανοίξτε τη θύρα απευθείας εξόδου και δοκιμάστε άμεση εκτύπωση.
●
Η θερμοκρασία του σταθεροποιητή γραφίτη ίσως είναι πολύ υψηλή. Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος χαρτιού. Αν το πρόβλημα επιμένει, επιλέξτε έναν τύπο μέσου εκτύπωσης ο οποίος απαιτεί χαμηλότερη θερμοκρασία σταθεροποιητή γραφίτη, όπως π.χ. οι διαφάνειες ή το ελαφρύ χαρτί.


Ζάρες ή τσαλακώματα

Ζάρες ή τσαλακώματα

Πτυχές ή τσακίσματα
●
Βεβαιωθείτε ότι το μέσο εκτύπωσης είναι κατάλληλα τοποθετημένο.
●
Ελέγξτε τον τύπο και την ποιότητα του μέσου εκτύπωσης.
●
Ανοίξτε τη θύρα απευθείας εξόδου και δοκιμάστε άμεση εκτύπωση.
●
Αναποδογυρίστε το πακέτο του μέσου εκτύπωσης στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε το χαρτί στο δίσκο εισόδου κατά 180°.
●
Στους φακέλους, αυτό μπορεί να προκληθεί από θύλακες αέρα στο εσωτερικό του φακέλου. Αφαιρέστε το φάκελο, ισιώστε τον και δοκιμάστε να εκτυπώσετε ξανά.


Διάχυτος γραφίτης στο περίγραμμα

Διάχυτος γραφίτης στο περίγραμμα

Διάχυτος γραφίτης στο περίγραμμα
●
Αν υπάρχουν μεγάλες ποσότητες διάχυτου γραφίτη γύρω από τους χαρακτήρες, ίσως το χαρτί αντιστέκεται στο γραφίτη. (Η διάχυση μικρών ποσοτήτων γραφίτη είναι φυσιολογική για την εκτύπωση laser.) Δοκιμάστε διαφορετικό τύπο μέσου εκτύπωσης.
●
Αναποδογυρίστε το πακέτο του μέσου εκτύπωσης στο δίσκο.
●
Χρησιμοποιήστε μέσο εκτύπωσης ειδικά σχεδιασμένο για εκτυπωτές laser.


Επίλυση προβλημάτων απόδοσης

Επίλυση προβλημάτων απόδοσης

Πρόβλημα
Αιτία
Λύση
Οι σελίδες εκτυπώνονται αλλά είναι εντελώς κενές.
Ενδέχεται να υπάρχει ακόμη ταινία ασφαλείας στις κασέτες εκτύπωσης.
Βεβαιωθείτε ότι η ταινία ασφαλείας έχει αφαιρεθεί εντελώς από τις κασέτες εκτύπωσης.
Το έγγραφο ενδέχεται να περιέχει κενές σελίδες.
Ελέγξτε το έγγραφο που εκτυπώνετε, για να δείτε αν εμφανίζεται περιεχόμενο σε όλες τις σελίδες.
Το προϊόν ενδέχεται να δυσλειτουργεί.
Για να ελέγξετε το προϊόν, εκτυπώστε μια σελίδα διαμόρφωσης.
Οι σελίδες εκτυπώνονται πολύ αργά.
Οι βαρύτεροι τύποι χαρτιού μπορούν να καθυστερήσουν την εργασία εκτύπωσης.
Εκτυπώστε σε ένα διαφορετικό τύπο χαρτιού.
Οι σύνθετες σελίδες μπορεί να εκτυπώνονται πιο αργά.
Η σωστή σταθεροποίηση του γραφίτη ενδέχεται να απαιτεί χαμηλότερη ταχύτητα εκτύπωσης, για εξασφάλιση της βέλτιστης ποιότητας εκτύπωσης.
Κάποιες σελίδες δεν εκτυπώθηκαν.
Το προϊόν ενδέχεται να μην έλκει το χαρτί σωστά.
Βεβαιωθείτε ότι το χαρτί είναι σωστά τοποθετημένο στο δίσκο.
Το χαρτί εμπλέκεται στο προϊόν.
Αποκαταστήστε την εμπλοκή. Δείτε Εμπλοκές.
Το καλώδιο USB ενδέχεται να είναι ελαττωματικό ή να έχει συνδεθεί λανθασμένα.
●
Αποσυνδέστε το καλώδιο USB και στα δύο άκρα και επανασυνδέστε το.
●
Δοκιμάστε να εκτυπώσετε κάποια εργασία που εκτυπώθηκε στο παρελθόν.
●
Δοκιμάστε να χρησιμοποιήσετε ένα διαφορετικό καλώδιο USB.
Κάποιες άλλες συσκευές εκτελούνται στον υπολογιστή σας.
Το προϊόν ενδέχεται να μην επιτρέπει την κοινή χρήση μιας θύρας USB. Εάν έχετε συνδέσει έναν εξωτερικό σκληρό δίσκο ή ένα μεταγωγέα δικτύου στην ίδια θύρα με το προϊόν, η άλλη συσκευή μπορεί να παρεμβάλλεται. Για να συνδέσετε και να χρησιμοποιήσετε το προϊόν, θα πρέπει να αποσυνδέσετε την άλλη συσκευή ή να χρησιμοποιήσετε δύο θύρες στον υπολογιστή.


Επίλυση προβλημάτων συνδεσιμότητας

Επίλυση προβλημάτων συνδεσιμότητας

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επίλυση προβλημάτων απευθείας σύνδεσης
  • Επίλυση προβλημάτων δικτύου


Επίλυση προβλημάτων απευθείας σύνδεσης

Επίλυση προβλημάτων απευθείας σύνδεσης

Εάν έχετε συνδέσει το προϊόν απευθείας σε υπολογιστή, ελέγξτε το καλώδιο.

●
Βεβαιωθείτε ότι το καλώδιο είναι συνδεδεμένο στον υπολογιστή και στο προϊόν.
●
Βεβαιωθείτε ότι το καλώδιο δεν είναι μακρύτερο από 2 μέτρα. Εάν είναι απαραίτητο, αντικαταστήστε το καλώδιο.
●
Βεβαιωθείτε ότι το καλώδιο λειτουργεί σωστά, συνδέοντάς το σε ένα άλλο προϊόν. Εάν είναι απαραίτητο, αντικαταστήστε το καλώδιο.


Επίλυση προβλημάτων δικτύου

Επίλυση προβλημάτων δικτύου

Ελέγξτε τα ακόλουθα στοιχεία για να βεβαιωθείτε ότι το προϊόν επικοινωνεί με το δίκτυο. Προτού αρχίσετε, εκτυπώστε μια σελίδα διαμόρφωσης. Ανατρέξτε στην ενότητα Εκτύπωση των σελίδων πληροφοριών.

1.
Υπάρχουν οποιαδήποτε προβλήματα φυσικής σύνδεσης μεταξύ του σταθμού εργασίας ή του διακομιστή αρχείων και του προϊόντος;

Βεβαιωθείτε ότι η καλωδίωση του δικτύου, οι συνδέσεις και οι ρυθμίσεις του δρομολογητή είναι σωστές. Βεβαιωθείτε ότι τα μήκη των καλωδίων του δικτύου πληρούν τις προδιαγραφές του δικτύου.

2.
Είναι τα καλώδια του δικτύου σας συνδεδεμένα σωστά;

Βεβαιωθείτε ότι το προϊόν είναι συνδεδεμένο στο δίκτυο με χρήση της θύρας και του καλωδίου που είναι κατάλληλο. Ελέγξτε την κάθε σύνδεση καλωδίου για να βεβαιωθείτε ότι είναι ασφαλής και βρίσκεται στη σωστή θέση. Εάν το πρόβλημα παραμένει, δοκιμάστε ένα διαφορετικό καλώδιο ή διαφορετικές θύρες του διανομέα ή του πομποδέκτη. Η κίτρινη ενδεικτική λυχνία δραστηριότητας και η πράσινη ενδεικτική λυχνία κατάστασης σύνδεσης πλάι στη θύρα σύνδεσης που βρίσκεται στο πίσω μέρος του προϊόντος θα πρέπει να είναι αναμμένες.

3.
Είναι η ταχύτητα σύνδεσης και οι ρυθμίσεις εκτύπωσης διπλής όψης ρυθμισμένες σωστά;

Η Hewlett-Packard συνιστά να αφήνετε τη ρύθμιση αυτή στην αυτόματη λειτουργία (η προεπιλεγμένη ρύθμιση). Ανατρέξτε στην ενότητα Ρύθμιση ταχύτητας σύνδεσης.

4.
Μπορείτε να κάνετε δοκιμή σύνδεσης "ping" στο προϊόν;

Χρησιμοποιήστε τη γραμμή εντολών για να κάνετε δοκιμή ping στο προϊόν από τον υπολογιστή σας. Για παράδειγμα:

ping 192.168.45.39

Βεβαιωθείτε ότι το ping προβάλλει τους χρόνους κυκλικής διαδρομής (άφιξη-επιστροφή).

Εάν μπορείτε να κάνετε δοκιμή ping στο προϊόν, βεβαιωθείτε ότι είναι σωστή η διαμόρφωση διεύθυνσης IP του προϊόντος στον υπολογιστή. Εάν είναι σωστή, διαγράψτε και, στη συνέχεια, προσθέστε και πάλι το προϊόν.

Εάν η εντολή ping απέτυχε, βεβαιωθείτε ότι οι διανομείς του δικτύου είναι ενεργοποιημένοι και, στη συνέχεια, βεβαιωθείτε ότι οι ρυθμίσεις δικτύου, το προϊόν και ο υπολογιστής είναι όλα διαμορφωμένα για το ίδιο δίκτυο.

5.
Έχουν προστεθεί στο δίκτυο εφαρμογές λογισμικού;

Βεβαιωθείτε ότι είναι συμβατές και ότι έχουν εγκατασταθεί σωστά, με τα σωστά προγράμματα οδήγησης εκτυπωτή.

6.
Μπορούν να εκτυπώσουν άλλοι χρήστες;

Το πρόβλημα ενδέχεται να αφορά το συγκεκριμένο σταθμό εργασίας. Ελέγξτε τα προγράμματα οδήγησης δικτύου, τα προγράμματα οδήγησης εκτυπωτή και την αναδρομολόγηση (αποτύπωση στο Novell NetWare) του σταθμού εργασίας.

7.
Εάν μπορούν να εκτυπώσουν άλλοι χρήστες, χρησιμοποιούν το ίδιο λειτουργικό σύστημα δικτύου;

Ελέγξτε το σύστημά σας για σωστή ρύθμιση του λειτουργικού συστήματος δικτύου.

8.
Είναι το πρωτόκολλό σας ενεργοποιημένο;

Ελέγξτε την κατάσταση του πρωτοκόλλου σας στη σελίδα διαμόρφωσης. Μπορείτε επίσης να χρησιμοποιήσετε τον ενσωματωμένο διακομιστή Web για να ελέγξετε την κατάσταση άλλων πρωτοκόλλων. Ανατρέξτε στην ενότητα Ενσωματωμένος διακομιστής Web.

9.
Εμφανίζεται το προϊόν στο HP Web Jetadmin ή σε άλλες εφαρμογές διαχείρισης;
●
Επαληθεύστε τις ρυθμίσεις δικτύου στη Σελίδα διαμόρφωσης δικτύου.
●
Επιβεβαιώστε τις ρυθμίσεις δικτύου του προϊόντος, χρησιμοποιώντας τον πίνακα ελέγχου του προϊόντος (για προϊόντα με πίνακα ελέγχου).


Αντιμετώπιση κοινών προβλημάτων στα Windows

Αντιμετώπιση κοινών προβλημάτων στα Windows

Μήνυμα σφάλματος:
"General Protection FaultException OE" (Γενικό σφάλμα προστασίας FaultException OE)
"Spool32"
"Illegal Operation" (Μη έγκυρη λειτουργία)
Αιτία
Λύση
Κλείστε όλα τα προγράμματα λογισμικού, επανεκκινήστε τα Windows και δοκιμάστε πάλι.
Επιλέξτε ένα διαφορετικό πρόγραμμα οδήγησης εκτυπωτή. Αυτό συνήθως γίνεται μέσα από ένα πρόγραμμα λογισμικού.
Διαγράψτε όλα τα προσωρινά αρχεία από τον υποκατάλογο Temp. Για να βρείτε το όνομα του καταλόγου, επεξεργαστείτε το αρχείο AUTOEXEC.BAT και εντοπίστε την πρόταση "Set Temp =". Το όνομα μετά την πρόταση αυτήν είναι ο κατάλογος προσωρινών αρχείων. Συνήθως, η προεπιλογή είναι ο κατάλογος C:\TEMP, αλλά μπορεί να επαναπροσδιοριστεί.
Ανατρέξτε στην τεκμηρίωση των Microsoft Windows που συνοδεύει τον υπολογιστή σας, για περισσότερες πληροφορίες σχετικά με τα μηνύματα σφάλματος των Windows.


Επίλυση κοινών προβλημάτων για Macintosh

Επίλυση κοινών προβλημάτων για Macintosh

ΣΗΜΕΙΩΣΗ

Η ρύθμιση για την εκτύπωση USB και IP πραγματοποιείται μέσω του Desktop Printer Utility (Βοηθητικό πρόγραμμα εκτυπωτή γραφείου). Το προϊόν δεν θα εμφανιστεί στον Επιλογέα.

Το πρόγραμμα οδήγησης εκτυπωτή δεν εμφανίζεται στο Print Center (Κέντρο εκτυπώσεων).
Αιτία
Λύση
Το λογισμικό του προϊόντος ενδέχεται να μην έχει εγκατασταθεί ή να έχει εγκατασταθεί λανθασμένα.
Βεβαιωθείτε το αρχείο PPD βρίσκεται στον ακόλουθο φάκελο του σκληρού δίσκου: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το “<lang>” αντιπροσωπεύει τον κωδικό γλώσσας δύο γραμμάτων για τη γλώσσα που χρησιμοποιείτε. Εάν είναι απαραίτητο, επανεγκαταστήστε το λογισμικό. Για οδηγίες, ανατρέξτε στον οδηγό για τα πρώτα βήματα.

Το όνομα, η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή Rendezvous του προϊόντος δεν εμφανίζονται στο πλαίσιο λίστας εκτυπωτή στο κέντρο εκτύπωσης.
Αιτία
Λύση
Το προϊόν ενδέχεται να μην είναι έτοιμο.
Βεβαιωθείτε ότι τα καλώδια είναι σωστά συνδεδεμένα, το προϊόν είναι αναμμένο και η φωτεινή ένδειξη ετοιμότητας είναι αναμμένη. Εάν συνδέεστε μέσω ενός διανομέα USB ή Ethernet, δοκιμάστε να συνδεθείτε απευθείας με τον υπολογιστή ή να χρησιμοποιήσετε διαφορετική θύρα.
Ενδέχεται να επιλεγεί εσφαλμένος τύπος σύνδεσης.
Βεβαιωθείτε ότι είναι επιλεγμένο το στοιχείο USB, IP Printing (Εκτύπωση IP) ή Rendezvous, ανάλογα με τον τύπο της σύνδεσης που υπάρχει ανάμεσα στο προϊόν και στον υπολογιστή.
Χρησιμοποιείται λάθος όνομα προϊόντος, διεύθυνση IP ή όνομα κεντρικού υπολογιστή Rendezvous.
Ελέγξτε το όνομα προϊόντος, τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή Rendezvous, εκτυπώνοντας μια σελίδα διαμόρφωσης. Ανατρέξτε στην ενότητα Εκτύπωση των σελίδων πληροφοριών. Βεβαιωθείτε ότι το όνομα, η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή Rendezvous στη σελίδα διαμόρφωσης αντιστοιχεί στο όνομα, στη διεύθυνση IP ή στο όνομα κεντρικού υπολογιστή Rendezvous του προϊόντος στο Print Center (Κέντρο εκτύπωσης).
Το καλώδιο διασύνδεσης μπορεί να είναι ελαττωματικό ή κακής ποιότητας.
Αντικαταστήστε το καλώδιο διασύνδεσης. Βεβαιωθείτε ότι χρησιμοποιείτε καλώδιο υψηλής ποιότητας.

Το πρόγραμμα οδήγησης εκτυπωτή δεν ρυθμίζει αυτόματα το επιλεγμένο προϊόν σας στο Print Center (Κέντρο εκτύπωσης).
Αιτία
Λύση
Το προϊόν ενδέχεται να μην είναι έτοιμο.
Βεβαιωθείτε ότι τα καλώδια είναι σωστά συνδεδεμένα, το προϊόν είναι αναμμένο και η φωτεινή ένδειξη ετοιμότητας είναι αναμμένη. Εάν συνδέεστε μέσω ενός διανομέα USB ή Ethernet, δοκιμάστε να συνδεθείτε απευθείας με τον υπολογιστή ή να χρησιμοποιήσετε διαφορετική θύρα.
Το λογισμικό του προϊόντος ενδέχεται να μην έχει εγκατασταθεί ή να έχει εγκατασταθεί λανθασμένα.
Βεβαιωθείτε το αρχείο PPD βρίσκεται στον ακόλουθο φάκελο του σκληρού δίσκου: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το “<lang>” αντιπροσωπεύει τον κωδικό γλώσσας δύο γραμμάτων για τη γλώσσα που χρησιμοποιείτε. Εάν είναι απαραίτητο, επανεγκαταστήστε το λογισμικό. Για οδηγίες, ανατρέξτε στον οδηγό για τα πρώτα βήματα.
Το προϊόν ενδέχεται να μην είναι έτοιμο.
Βεβαιωθείτε ότι τα καλώδια είναι σωστά συνδεδεμένα, το προϊόν είναι αναμμένο και η φωτεινή ένδειξη ετοιμότητας είναι αναμμένη. Εάν συνδέεστε μέσω ενός διανομέα USB ή Ethernet, δοκιμάστε να συνδεθείτε απευθείας με τον υπολογιστή ή να χρησιμοποιήσετε διαφορετική θύρα.
Το καλώδιο διασύνδεσης μπορεί να είναι ελαττωματικό ή κακής ποιότητας.
Αντικαταστήστε το καλώδιο διασύνδεσης. Βεβαιωθείτε ότι χρησιμοποιείτε καλώδιο υψηλής ποιότητας.

Κάποια εργασία εκτύπωσης δεν στάλθηκε στον προϊόν που θέλατε.
Αιτία
Λύση
Η ουρά εκτύπωσης ενδέχεται να διακοπεί.
Ξεκινήστε ξανά την ουρά εκτύπωσης. Ανοίξτε το πρόγραμμα print monitor (Εποπτεία εκτυπώσεων) και επιλέξτε το στοιχείο Start Jobs (Έναρξη εργασιών).
Χρησιμοποιείται λάθος όνομα προϊόντος ή διεύθυνση IP. Ένα άλλο προϊόν με το ίδιο ή παρόμοιο όνομα, διεύθυνση IP ή όνομα κεντρικού υπολογιστή Rendezvous ενδέχεται να έχει λάβει την εργασία εκτύπωσής σας.
Ελέγξτε το όνομα προϊόντος, τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή Rendezvous, εκτυπώνοντας μια σελίδα διαμόρφωσης. Ανατρέξτε στην ενότητα Εκτύπωση των σελίδων πληροφοριών. Βεβαιωθείτε ότι το όνομα, η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή Rendezvous στη σελίδα διαμόρφωσης αντιστοιχεί στο όνομα, στη διεύθυνση IP ή στο όνομα κεντρικού υπολογιστή Rendezvous του προϊόντος στο Print Center (Κέντρο εκτύπωσης).

Ένα αρχείο μορφής encapsulated PostScript (EPS) δεν εκτυπώνεται με τις σωστές γραμματοσειρές.
Αιτία
Λύση
Αυτό το πρόβλημα παρουσιάζεται με ορισμένα προγράμματα.
●
Δοκιμάστε να φορτώσετε στο προϊόν τις γραμματοσειρές που περιέχονται στο αρχείο EPS, πριν από την εκτύπωση.
●
Στείλτε το αρχείο με μορφή ASCII και όχι με δυαδική κωδικοποίηση.

Δεν είναι δυνατή η εκτύπωση από μια κάρτα USB άλλων κατασκευαστών.
Αιτία
Λύση
Αυτό το σφάλμα παρουσιάζεται όταν το λογισμικό για τις συσκευές USB δεν είναι εγκατεστημένο.
Κατά την προσθήκη μιας κάρτας USB άλλων κατασκευαστών, ενδέχεται να χρειαστείτε το λογισμικό Apple USB Adapter Card Support. Η πιο πρόσφατη έκδοση αυτού του λογισμικού είναι διαθέσιμη από την τοποθεσία της Apple στο Web.

Όταν είναι συνδεδεμένο με καλώδιο USB, το προϊόν δεν εμφανίζεται στο Macintosh Print Center (Κέντρο εκτυπώσεων Macintosh) μετά την επιλογή του προγράμματος οδήγησης.
Αιτία
Λύση
Αυτό το πρόβλημα οφείλεται σε ένα στοιχείο υλικού ή σε ένα στοιχείο λογισμικού.
Επίλυση προβλημάτων σχετικά με λογισμικό
●
Βεβαιωθείτε ότι ο υπολογιστής Macintosh που διαθέτετε υποστηρίζει USB.
●
Βεβαιωθείτε ότι χρησιμοποιείτε κάποιο λειτουργικό σύστημα Macintosh που υποστηρίζεται από αυτό το προϊόν.
●
Βεβαιωθείτε ότι ο υπολογιστής Macintosh διαθέτει το κατάλληλο λογισμικό USB από την Apple.
Επίλυση προβλημάτων σχετικά με υλικό
●
Βεβαιωθείτε ότι το προϊόν είναι αναμμένο.
●
Βεβαιωθείτε ότι έχει συνδεθεί σωστά το καλώδιο USB.
●
Βεβαιωθείτε ότι χρησιμοποιείτε το κατάλληλο καλώδιο USB υψηλής ταχύτητας.
●
Βεβαιωθείτε ότι δεν υπάρχει υπερβολικός αριθμός συσκευών USB που τροφοδοτούνται από την αλυσίδα. Αποσυνδέστε όλες τις συσκευές από την αλυσίδα και συνδέστε το καλώδιο απευθείας στη θύρα USB του υπολογιστή.
●
Βεβαιωθείτε ότι στην αλυσίδα δεν υπάρχουν σε σειρά περισσότεροι από δύο διανομείς USB χωρίς τροφοδοσία. Αποσυνδέστε όλες τις συσκευές από την αλυσίδα και συνδέστε το καλώδιο απευθείας στη θύρα USB του κεντρικού υπολογιστή.
ΣΗΜΕΙΩΣΗ

Το πληκτρολόγιο των υπολογιστών iMac είναι διανομέας USB χωρίς τροφοδοσία.


Επίλυση προβλημάτων σε Linux

Επίλυση προβλημάτων σε Linux

Για πληροφορίες σχετικά με την επίλυση προβλημάτων σε Linux, μεταβείτε στην τοποθεσία Web υποστήριξης Linux της HP: www.hp.com/go/linuxprinting.


Αναλώσιμα και εξαρτήματα
Αναλώσιμα και εξαρτήματα

Αναλώσιμα και εξαρτήματα

  • Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων
  • Κωδικοί ειδών


Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων

Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων

Διατίθενται πολλές μέθοδοι παραγγελίας ανταλλακτικών, αναλωσίμων και εξαρτημάτων.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Απευθείας παραγγελία από την HP
  • Παραγγελία μέσω των υπηρεσιών παροχής σέρβις ή υποστήριξης


Απευθείας παραγγελία από την HP

Απευθείας παραγγελία από την HP

Μπορείτε να αγοράσετε τα ακόλουθα στοιχεία απευθείας από την HP:

●
Ανταλλακτικά: Για να παραγγείλετε ανταλλακτικά στις ΗΠΑ, μεταβείτε στη διεύθυνση www.hp.com/go/hpparts. Όταν δεν είστε στις Ηνωμένες Πολιτείες, μπορείτε να παραγγείλετε ανταλλακτικά επικοινωνώντας με το τοπικό εξουσιοδοτημένο κέντρο σέρβις της HP.
●
Αναλώσιμα και εξαρτήματα: Για να παραγγείλετε αναλώσιμα στις Η.Π.Α., μεταβείτε στο www.hp.com/go/ljsupplies. Για να παραγγείλετε αναλώσιμα στον υπόλοιπο κόσμο, μεταβείτε στο www.hp.com/ghp/buyonline.html. Για να παραγγείλετε εξαρτήματα, μεταβείτε στο www.hp.com/support/ljp2030series.


Παραγγελία μέσω των υπηρεσιών παροχής σέρβις ή υποστήριξης

Παραγγελία μέσω των υπηρεσιών παροχής σέρβις ή υποστήριξης

Για να παραγγείλετε ένα ανταλλακτικό ή ένα εξάρτημα, επικοινωνήστε με μια υπηρεσία παροχής υποστήριξης ή σέρβις εξουσιοδοτημένη από την HP.


Κωδικοί ειδών

Κωδικοί ειδών

Η ακόλουθη λίστα εξαρτημάτων ήταν επίκαιρη κατά το χρόνο της εκτύπωσης. Οι πληροφορίες παραγγελίας και η διαθεσιμότητα των εξαρτημάτων ενδέχεται να αλλάξει κατά τη διάρκεια ζωής του προϊόντος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Κεφαλές εκτύπωσης
  • Καλώδια και διασυνδέσεις


Κεφαλές εκτύπωσης

Κεφαλές εκτύπωσης

Στοιχείο
Περιγραφή
Κωδικός είδους
Κεφαλή εκτύπωσης HP LaserJet
Κασέτα τυπικής χωρητικότητας
CE505A


Καλώδια και διασυνδέσεις

Καλώδια και διασυνδέσεις

Στοιχείο
Περιγραφή
Κωδικός είδους
Εξαρτήματα εξωτερικού διακομιστή εκτυπώσεων HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Ασύρματος διακομιστής εκτυπώσεων USB HP Jetdirect ew2400
J7951G
HP Jetdirect 175x
J6035G
Προσαρμογέας εκτύπωσης δικτύου HP
Q6275A (παγκοσμίως)
Κιτ αναβάθμισης ασύρματης εκτύπωσης HP
Q6236A (Βόρεια Αμερική)
Q6259A (Ευρώπη, Μέση Ανατολή, Αφρική και χώρες/περιοχές Ασίας Ειρηνικού)
Καλώδιο USB
Καλώδιο "A σε B" μήκους 2 μέτρων
C6518A
Παράλληλα καλώδια
Καλώδιο IEEE 1284-B μήκους 2 μέτρων
C2950A
Καλώδιο IEEE 1284-B μήκους 3 μέτρων
C2951A


Σέρβις και τεχνική υποστήριξη
Σέρβις και τεχνική υποστήριξη

Σέρβις και τεχνική υποστήριξη

  • Δήλωση περιορισμένης εγγύησης Hewlett-Packard
  • Δήλωση περιορισμένης εγγύησης κασετών εκτύπωσης
  • Άδεια χρήσης τελικού χρήστη
  • Εγγύηση σέρβις για επισκευή από τον πελάτη
  • Υποστήριξη πελατών
  • Συμβόλαια σέρβις της ΗΡ


Δήλωση περιορισμένης εγγύησης Hewlett-Packard

Δήλωση περιορισμένης εγγύησης Hewlett-Packard

ΠΡΟΪΟΝ ΗΡ
ΔΙΑΡΚΕΙΑ ΠΕΡΙΟΡΙΣΜΕΝΗΣ ΕΓΓΥΗΣΗΣ
HP LaserJet P2035, P2035n
Ένα έτος από την ημερομηνία αγοράς

Η HP εγγυάται σε σας, τον πελάτη και τελικό χρήστη, ότι το υλικό και τα βοηθητικά εξαρτήματα της HP δεν θα παρουσιάσουν κανένα ελάττωμα όσον αφορά τα υλικά και την κατασκευή τους μετά την ημερομηνία αγοράς τους και για το διάστημα που προσδιορίζεται παραπάνω. Αν η HP λάβει ειδοποίηση για τέτοια ελαττώματα κατά τη διάρκεια της περιόδου εγγύησης, θα προχωρήσει, κατά την κρίση της, σε επισκευή ή αντικατάσταση των προϊόντων που θα αποδειχθούν ελαττωματικά. Τα προϊόντα με τα οποία θα αντικατασταθούν τα προηγούμενα μπορεί να είναι καινούργια ή αντίστοιχης απόδοσης με καινούργιο προϊόν.

Η ΗΡ σάς εγγυάται ότι το λογισμικό της HP δεν θα αστοχήσει κατά την εκτέλεση των εντολών προγραμματισμού τις οποίες περιέχει, μετά την ημερομηνία αγοράς και για την περίοδο η οποία καθορίζεται παραπάνω, εξαιτίας ελαττωμάτων υλικών και κατασκευής, εφόσον εγκατασταθεί και χρησιμοποιείται σωστά. Αν η HP λάβει ειδοποίηση για τέτοια ελαττώματα κατά τη διάρκεια της περιόδου εγγύησης, θα προχωρήσει σε αντικατάσταση του λογισμικού που δεν εκτελεί τις οδηγίες προγραμματισμού του λόγω τέτοιων ελαττωμάτων.

Η HP δεν εγγυάται ότι η λειτουργία των προϊόντων HP θα είναι απρόσκοπτη και χωρίς σφάλματα. Αν η HP δεν έχει τη δυνατότητα, μέσα σε εύλογο χρόνο, να επισκευάσει ή να αντικαταστήσει οποιοδήποτε προϊόν στην κατάσταση που περιγράφεται από την εγγύηση, δικαιούστε επιστροφής του ποσού αγοράς, με την προϋπόθεση ότι το προϊόν θα επιστραφεί έγκαιρα στη HP.

Τα προϊόντα της HP μπορεί να περιέχουν ανακατασκευασμένα εξαρτήματα, ισοδύναμης απόδοσης με τα καινούργια ή εξαρτήματα που μπορεί να χρησιμοποιήθηκαν περιστασιακά.

Η εγγύηση δεν ισχύει για ελαττώματα που οφείλονται σε (α) ακατάλληλη ή ανεπαρκή συντήρηση ή μικρορρύθμιση, (β) λογισμικό, σύστημα διασύνδεσης, εξαρτήματα ή αναλώσιμα άλλου κατασκευαστή, (γ) μη εξουσιοδοτημένη τροποποίηση ή κακή χρήση, (δ) λειτουργία εκτός δημοσιευμένων περιβαλλοντικών προδιαγραφών για το προϊόν ή (ε) ακατάλληλη προετοιμασία ή συντήρηση του χώρου εργασίας.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, ΟΙ ΑΝΩΤΕΡΩ ΕΓΓΥΗΣΕΙΣ ΕΧΟΥΝ ΑΠΟΚΛΕΙΣΤΙΚΟ ΧΑΡΑΚΤΗΡΑ ΚΑΙ ΔΕΝ ΓΙΝΕΤΑΙ ΑΝΑΦΟΡΑ, ΕΙΤΕ ΡΗΤΗ ΕΙΤΕ ΣΙΩΠΗΡΗ, ΣΕ ΚΑΜΙΑ ΑΛΛΗ ΓΡΑΠΤΗ Ή ΠΡΟΦΟΡΙΚΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ. ΕΙΔΙΚΟΤΕΡΑ, Η ΗΡ ΑΠΟΠΟΙΕΙΤΑΙ ΚΑΘΕ ΣΙΩΠΗΡΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ. Σε ορισμένες χώρες/περιοχές, πολιτείες ή επαρχίες δεν επιτρέπεται ο περιορισμός της διάρκειας μιας σιωπηρής εγγύησης, συνεπώς, ο ανωτέρω περιορισμός μπορεί να μην ισχύει στην περίπτωσή σας. Η παρούσα εγγύηση σάς παρέχει συγκεκριμένα νομικά δικαιώματα. Μπορεί επίσης να έχετε και άλλα δικαιώματα τα οποία διαφέρουν από χώρα/περιοχή σε χώρα/περιοχή, από πολιτεία σε πολιτεία ή από επαρχία σε επαρχία.

Η περιορισμένη εγγύηση της HP ισχύει σε κάθε χώρα/περιοχή όπου η HP παρέχει υπηρεσίες υποστήριξης για το συγκεκριμένο προϊόν και σε κάθε χώρα/περιοχή όπου η HP εμπορεύεται το προϊόν. Το επίπεδο εξυπηρέτησης βάσει εγγύησης που θα λάβετε μπορεί να ποικίλλει ανάλογα με τις τοπικές προδιαγραφές. Η HP δεν πρόκειται να τροποποιήσει το προϊόν όσον αφορά τη μορφή, την εφαρμογή ή τη λειτουργία του, ώστε να λειτουργεί σε χώρα/περιοχή για την οποία δεν υπήρξε εξ αρχής καμία τέτοια πρόβλεψη, για νομικούς και κανονιστικούς λόγους.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, ΤΑ ΕΝΔΙΚΑ ΜΕΣΑ ΤΑ ΟΠΟΙΑ ΠΡΟΒΛΕΠΟΝΤΑΙ ΑΠΟ ΤΗΝ ΠΑΡΟΥΣΑ ΕΓΓΥΗΣΗ ΕΙΝΑΙ ΤΑ ΜΟΝΑ ΚΑΙ ΑΠΟΚΛΕΙΣΤΙΚΑ ΜΕΣΑ ΤΑ ΟΠΟΙΑ ΕΧΕΤΕ ΣΤΗ ΔΙΑΘΕΣΗ ΣΑΣ. ΜΕ ΤΗΝ ΕΞΑΙΡΕΣΗ ΟΣΩΝ ΑΝΑΦΕΡΟΝΤΑΙ ΠΑΡΑΠΑΝΩ, Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΔΕΝ ΘΑ ΕΙΝΑΙ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΥΠΟΛΟΓΟΙ ΓΙΑ ΑΠΩΛΕΙΑ ΔΕΔΟΜΕΝΩΝ Ή ΓΙΑ ΑΜΕΣΗ, ΕΙΔΙΚΗ, ΠΕΡΙΣΤΑΣΙΑΚΗ, ΠΑΡΕΠΟΜΕΝΗ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΟΥ ΤΟΥ ΔΙΑΦΥΓΟΝΤΟΣ ΚΕΡΔΟΥΣ Ή ΤΗΣ ΑΠΩΛΕΙΑΣ ΔΕΔΟΜΕΝΩΝ) Ή ΑΛΛΗ ΖΗΜΙΑ, ΕΙΤΕ ΒΑΣΕΙ ΣΥΜΒΑΣΗΣ, ΑΔΙΚΟΠΡΑΞΙΑΣ Ή ΑΛΛΟΥ. Σε ορισμένες χώρες/περιοχές, πολιτείες ή επαρχίες δεν επιτρέπεται η εξαίρεση ή ο περιορισμός των περιστασιακών ή παρεπόμενων ζημιών, συνεπώς, ο ανωτέρω περιορισμός μπορεί να μην ισχύει στην περίπτωσή σας.

ΟΙ ΟΡΟΙ ΤΗΣ ΕΓΓΥΗΣΗΣ ΠΟΥ ΠΕΡΙΛΑΜΒΑΝΟΝΤΑΙ ΣΕ ΑΥΤΗΝ ΤΗ ΔΗΛΩΣΗ, ΕΚΤΟΣ ΑΠΟ ΤΟ ΒΑΘΜΟ ΣΤΟΝ ΟΠΟΙΟ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΟ ΝΟΜΟ, ΔΕΝ ΑΠΟΚΛΕΙΟΥΝ, ΠΕΡΙΟΡΙΖΟΥΝ Ή ΤΡΟΠΟΠΟΙΟΥΝ ΑΛΛΑ ΣΥΜΠΛΗΡΩΝΟΥΝ ΤΑ ΥΠΟΧΡΕΩΤΙΚΑ ΝΟΜΟΘΕΤΙΚΑ ΔΙΚΑΙΩΜΑΤΑ ΠΟΥ ΙΣΧΥΟΥΝ ΓΙΑ ΤΗΝ ΠΩΛΗΣΗ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΑΥΤΟΥ ΣΕ ΕΣΑΣ.


Δήλωση περιορισμένης εγγύησης κασετών εκτύπωσης

Δήλωση περιορισμένης εγγύησης κασετών εκτύπωσης

Αυτό το προϊόν HP καλύπτεται από εγγύηση ως προς την απουσία ελαττωμάτων στα υλικά και την κατασκευή.

Η παρούσα εγγύηση δεν ισχύει για προϊόντα που (α) έχουν επαναπληρωθεί, ανακαινιστεί, ανακατασκευαστεί ή αλλοιωθεί σκόπιμα με οποιονδήποτε τρόπο, (β) παρουσιάζουν προβλήματα εξαιτίας κακής χρήσης, ακατάλληλης φύλαξης ή λειτουργίας εκτός των δημοσιευμένων περιβαλλοντικών προδιαγραφών για το προϊόν εκτυπωτή ή (γ) παρουσιάζουν σημεία φθοράς λόγω φυσιολογικής χρήσης.

Για να εξυπηρετηθείτε βάσει της εγγύησης, παρακαλούμε επιστρέψτε το προϊόν στο κατάστημα από το οποίο το αγοράσατε (μαζί με μια γραπτή περιγραφή του προβλήματος και δείγματα εκτύπωσης) ή επικοινωνήστε με το τμήμα υποστήριξης πελατών της HP. Η HP, κατά την κρίση της, είτε θα αντικαταστήσει το προϊόν, αν αποδειχτεί ότι είναι ελαττωματικό, είτε θα σας επιστρέψει τα χρήματα της αγοράς.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, Η ΑΝΩΤΕΡΩ ΕΓΓΥΗΣΗ ΕΙΝΑΙ ΑΠΟΚΛΕΙΣΤΙΚΗ ΚΑΙ ΔΕΝ ΓΙΝΕΤΑΙ ΑΝΑΦΟΡΑ, ΕΙΤΕ ΡΗΤΗ ΕΙΤΕ ΣΙΩΠΗΡΗ, ΣΕ ΚΑΜΙΑ ΑΛΛΗ ΓΡΑΠΤΗ Ή ΠΡΟΦΟΡΙΚΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ. ΕΙΔΙΚΟΤΕΡΑ, Η ΗΡ ΑΠΟΠΟΙΕΙΤΑΙ ΚΑΘΕ ΣΙΩΠΗΡΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΔΕΝ ΘΑ ΕΙΝΑΙ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΥΠΟΛΟΓΟΙ ΓΙΑ ΑΜΕΣΗ, ΕΙΔΙΚΗ, ΠΕΡΙΣΤΑΣΙΑΚΗ, ΠΑΡΕΠΟΜΕΝΗ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΟΥ ΤΟΥ ΔΙΑΦΥΓΟΝΤΟΣ ΚΕΡΔΟΥΣ Ή ΤΗΣ ΑΠΩΛΕΙΑΣ ΔΕΔΟΜΕΝΩΝ) Ή ΑΛΛΗ ΖΗΜΙΑ, ΕΙΤΕ ΒΑΣΕΙ ΣΥΜΒΑΣΗΣ, ΑΔΙΚΟΠΡΑΞΙΑΣ Ή ΑΛΛΟΥ.

ΟΙ ΟΡΟΙ ΤΗΣ ΕΓΓΥΗΣΗΣ ΠΟΥ ΠΕΡΙΛΑΜΒΑΝΟΝΤΑΙ ΣΕ ΑΥΤΗΝ ΤΗ ΔΗΛΩΣΗ, ΕΚΤΟΣ ΑΠΟ ΤΟ ΒΑΘΜΟ ΣΤΟΝ ΟΠΟΙΟ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΟ ΝΟΜΟ, ΔΕΝ ΑΠΟΚΛΕΙΟΥΝ, ΠΕΡΙΟΡΙΖΟΥΝ Ή ΤΡΟΠΟΠΟΙΟΥΝ ΑΛΛΑ ΣΥΜΠΛΗΡΩΝΟΥΝ ΤΑ ΥΠΟΧΡΕΩΤΙΚΑ ΝΟΜΟΘΕΤΙΚΑ ΔΙΚΑΙΩΜΑΤΑ ΠΟΥ ΙΣΧΥΟΥΝ ΓΙΑ ΤΗΝ ΠΩΛΗΣΗ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΑΥΤΟΥ ΣΕ ΕΣΑΣ.


Άδεια χρήσης τελικού χρήστη

Άδεια χρήσης τελικού χρήστη

ΔΙΑΒΑΣΤΕ ΠΡΟΣΕΚΤΙΚΑ ΠΡΙΝ ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΑΥΤΟ ΤΟ ΠΡΟΪΟΝ ΛΟΓΙΣΜΙΚΟΥ: Η παρούσα Άδεια χρήσης τελικού χρήστη ("Άδεια") είναι μια σύμβαση ανάμεσα σε (α) εσάς (είτε είστε φυσικό είτε νομικό πρόσωπο) και (β) τη Hewlett-Packard Company ("HP") και διέπει τη χρήση του προϊόντος λογισμικού (“Λογισμικό”) από εσάς. Η παρούσα Άδεια δεν ισχύει εάν υπάρχει ξεχωριστή συμφωνία άδειας χρήσης ανάμεσα σε εσάς και την HP ή τους προμηθευτές της για το Λογισμικό, συμπεριλαμβανομένης μιας άδειας χρήσης σε online τεκμηρίωση. Ο όρος "Λογισμικό" ενδέχεται να περιλαμβάνει (i) αντίστοιχα μέσα, (ii) έναν οδηγό χρήσης και λοιπό έντυπο υλικό, και (iii) "online" ή ηλεκτρονική τεκμηρίωση (συνολικά “Τεκμηρίωση χρήστη”).

ΤΑ ΔΙΚΑΙΩΜΑΤΑ ΣΤΟ ΛΟΓΙΣΜΙΚΟ ΠΑΡΕΧΟΝΤΑΙ ΜΟΝΟ ΥΠΟ ΤΟΝ ΟΡΟ ΟΤΙ ΑΠΟΔΕΧΕΣΤΕ ΟΛΟΥΣ ΤΟΥΣ ΟΡΟΥΣ ΚΑΙ ΤΙΣ ΠΡΟΫΠΟΘΕΣΕΙΣ ΤΗΣ ΠΑΡΟΥΣΑΣ ΑΔΕΙΑΣ. ΕΦΟΣΟΝ ΕΓΚΑΘΙΣΤΑΤΕ, ΑΝΤΙΓΡΑΦΕΤΕ, ΕΚΤΕΛΕΙΤΕ ΛΗΨΗ Ή ΧΡΗΣΙΜΟΠΟΙΕΙΤΕ ΜΕ ΑΛΛΟΝ ΤΡΟΠΟ ΤΟ ΛΟΓΙΣΜΙΚΟ, ΣΗΜΑΙΝΕΙ ΟΤΙ ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΤΟΥΣ ΟΡΟΥΣ ΤΗΣ ΠΑΡΟΥΣΑΣ ΑΔΕΙΑΣ ΚΑΙ ΔΕΣΜΕΥΕΣΤΕ ΑΠΟ ΑΥΤΟΥΣ. ΕΑΝ ΔΕΝ ΑΠΟΔΕΧΕΣΤΕ ΤΗΝ ΠΑΡΟΥΣΑ ΑΔΕΙΑ, ΜΗΝ ΕΚΤΕΛΕΣΕΤΕ ΕΓΚΑΤΑΣΤΑΣΗ, ΛΗΨΗ Ή ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΜΕ ΑΛΛΟΝ ΤΡΟΠΟ ΤΟ ΛΟΓΙΣΜΙΚΟ. ΕΑΝ ΑΓΟΡΑΣΑΤΕ ΤΟ ΛΟΓΙΣΜΙΚΟ ΑΛΛΑ ΔΕΝ ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ ΑΔΕΙΑ, ΕΠΙΣΤΡΕΨΤΕ ΤΟ ΛΟΓΙΣΜΙΚΟ ΣΤΗΝ ΤΟΠΟΘΕΣΙΑ ΑΓΟΡΑΣ ΤΟΥ ΕΝΤΟΣ ΔΕΚΑΤΕΣΣΑΡΩΝ ΗΜΕΡΩΝ ΓΙΑ ΝΑ ΣΑΣ ΕΠΙΣΤΡΑΦΕΙ ΤΟ ΑΝΤΙΤΙΜΟ ΑΓΟΡΑΣ ΤΟΥ. ΕΑΝ ΤΟ ΛΟΓΙΣΜΙΚΟ ΕΙΝΑΙ ΕΓΚΑΤΕΣΤΗΜΕΝΟ ΣΕ Ή ΚΑΘΙΣΤΑΤΑΙ ΔΙΑΘΕΣΙΜΟ ΜΕ ΑΛΛΟ ΠΡΟΪΟΝ HP, ΜΠΟΡΕΙΤΕ ΝΑ ΕΠΙΣΤΡΕΨΕΤΕ ΤΟ ΣΥΝΟΛΟ ΤΟΥ ΑΧΡΗΣΙΜΟΠΟΙΗΤΟΥ ΠΡΟΪΟΝΤΟΣ.

1. ΛΟΓΙΣΜΙΚΟ ΤΡΙΤΟΥ ΜΕΡΟΥΣ. Το Λογισμικό μπορεί να περιλαμβάνει, εκτός από το λογισμικό που ανήκει στην HP (“Λογισμικό HP”), λογισμικό που παρέχεται με άδεια χρήσης από τρίτα μέρη (“Λογισμικό τρίτου μέρους” και “Άδεια χρήσης τρίτου μέρους”). Για Λογισμικό Τρίτου μέρους, σάς παραχωρείται άδεια χρήσης που υπόκειται στους όρους και τις προϋποθέσεις της αντίστοιχης Άδειας χρήσης τρίτου μέρους. Γενικά, η Άδεια χρήσης τρίτου μέρους βρίσκεται σε ένα αρχείο όπως το license.txt. Θα πρέπει να επικοινωνήσετε με την υποστήριξη HP εάν δεν μπορείτε να βρείτε την Άδεια χρήσης τρίτου μέρους. Εάν οι Άδειες χρήσης τρίτου μέρους περιλαμβάνουν άδειες χρήσης που ορίζουν τη διαθεσιμότητα πηγαίου κώδικα (όπως η Γενική δημόσια άδεια χρήσης GNU) και ο αντίστοιχος πηγαίος κώδικας δεν συμπεριλαμβάνεται στο Λογισμικό, τότε ελέγξτε τις σελίδες υποστήριξης προϊόντων της τοποθεσίας της HP στο web (hp.com) για να μάθετε πώς μπορείτε να αποκτήσετε αυτόν τον πηγαίο κώδικα.

2. ΔΙΚΑΙΩΜΑΤΑ ΑΔΕΙΑΣ ΧΡΗΣΗΣ. Θα έχετε τα ακόλουθα δικαιώματα υπό την προϋπόθεση ότι συμμορφώνεστε με όλους τους όρους και τις προϋποθέσεις της παρούσας Άδειας:

α. Χρήση. Η HP σας παραχωρεί μια άδεια Χρήσης ενός αντιγράφου του Λογισμικού HP. Ο όρος "Χρήση" ισοδυναμεί με εγκατάσταση, αντιγραφή, αποθήκευση, φόρτωση, εκτέλεση, προβολή ή άλλου είδους χρήση του Λογισμικού HP. Δεν μπορείτε να τροποποιήσετε το Λογισμικό HP ή να απενεργοποιήσετε το όποιο χαρακτηριστικό αδειοδότησης ή ελέγχου του Λογισμικού HP. Εάν το παρόν Λογισμικό παρέχεται από την HP για Χρήση με προϊόν απεικόνισης ή εκτύπωσης (για παράδειγμα, εάν το Λογισμικό είναι πρόγραμμα οδήγησης εκτυπωτή, firmware ή προσθήκη), το Λογισμικό HP μπορεί να χρησιμοποιηθεί μόνο με το συγκεκριμένο προϊόν (“Προϊόν HP”). Πρόσθετοι περιορισμοί ως προς τη Χρήση ενδέχεται να εμφανίζονται στην Τεκμηρίωση χρήστη. Δεν μπορείτε να διαχωρίσετε συστατικά μέρη του Λογισμικού HP για Χρήση. Δεν έχετε το δικαίωμα να διανείμετε το Λογισμικό HP.

β. Αντιγραφή. Το δικαίωμά σας για αντιγραφή σημαίνει ότι μπορείτε να δημιουργήσετε αντίγραφα αρχείου ή ασφαλείας του Λογισμικού HP, υπό την προϋπόθεση ότι κάθε αντίγραφο θα περιέχει όλες τις σημειώσεις περί δικαιωμάτων κυριότητας του πρωτότυπου Λογισμικού HP και θα χρησιμοποιηθεί μόνο ως αντίγραφο ασφαλείας.

3. ΑΝΑΒΑΘΜΙΣΕΙΣ. Για να χρησιμοποιήσετε Λογισμικό της HP που παρέχεται από την HP ως αναβάθμιση, ενημέρωση ή συμπλήρωμα (συνολικά “Αναβάθμιση”), πρέπει πρώτα να έχετε άδεια χρήσης του αρχικού Λογισμικού HP που ορίζεται από την HP ως κατάλληλο για την Αναβάθμιση. Στο βαθμό που η Αναβάθμιση αντικαθιστά το αρχικό Λογισμικό HP, δεν μπορείτε πλέον να χρησιμοποιείτε αυτό το Λογισμικό HP. Η παρούσα Άδεια ισχύει για κάθε Αναβάθμιση εκτός εάν η HP παρέχει άλλους όρους με την Αναβάθμιση. Σε περίπτωση ασυμφωνίας μεταξύ της παρούσας Άδειας και αυτών των "άλλων όρων", θα υπερισχύσουν οι άλλοι όροι.

4. ΜΕΤΑΒΙΒΑΣΗ.

α. Μεταβίβαση σε τρίτο μέρος. Ο αρχικός χρήστης του Λογισμικού HP δύναται να κάνει μία και μόνη μεταβίβαση του Λογισμικού HP σε άλλον τελικό χρήστη. Οποιαδήποτε μεταβίβαση θα περιλαμβάνει όλα τα συστατικά μέρη, μέσα, την Τεκμηρίωση χρήστη, την παρούσα Άδεια, και εφόσον υπάρχει, το Πιστοποιητικό γνησιότητας. Η μεταβίβαση δεν δύναται να είναι έμμεση μεταβίβαση, όπως αποστολή επί παρακαταθήκη. Πριν από τη μεταβίβαση, ο τελικός χρήστης που λαμβάνει το μεταβιβαζόμενο Λογισμικό θα αποδεχτεί την παρούσα Άδεια. Μετά τη μεταβίβαση του Λογισμικού HP, η άδειά σας παύει αυτόματα να ισχύει.

β. Περιορισμοί. Δεν επιτρέπεται η ενοικίαση, εκμίσθωση ή δανεισμός του Λογισμικού HP ή η Χρήση του Λογισμικού HP για εμπορική χρονομεριστική μίσθωση ή υπηρεσιακή χρήση. Δεν επιτρέπεται η μεταβίβαση της άδειας χρήσης, η ανάθεση ή άλλου είδους μεταβίβαση του Λογισμικού HP παρά μόνο σύμφωνα με όσα περιλαμβάνονται στην παρούσα Άδεια.

5. ΔΙΚΑΙΩΜΑΤΑ ΚΥΡΙΟΤΗΤΑΣ. Όλα τα δικαιώματα πνευματικής ιδιοκτησίας του Λογισμικού και της Τεκμηρίωσης χρήστη ανήκουν στην HP ή τους προμηθευτές της και προστατεύονται δια νόμου, συμπεριλαμβανομένης της ισχύουσας νομοθεσίας περί πνευματικών δικαιωμάτων, εμπορικού απορρήτου, ευρεσιτεχνίας και εμπορικών σημάτων. Δεν επιτρέπεται να αφαιρέσετε οποιονδήποτε χαρακτηρισμό του προϊόντος, σημείωση πνευματικών δικαιωμάτων ή περιορισμό κυριότητας από το Λογισμικό.

6. ΠΕΡΙΟΡΙΣΜΟΣ ΑΠΟΣΥΜΠΙΛΗΣΗΣ. Δεν έχετε το δικαίωμα αποσυμπίλησης, ανακατασκευής του πηγαίου ή του αντικειμενικού κώδικα του Λογισμικού HP, παρά μόνο στο βαθμό που το συγκεκριμένο δικαίωμα επιτρέπεται από την ισχύουσα νομοθεσία.

7. ΣΥΝΑΙΝΕΣΗ ΧΡΗΣΗΣ ΔΕΔΟΜΕΝΩΝ. Η HP και οι συνδεδεμένες με αυτή εταιρείες δύνανται να συλλέγουν και να χρησιμοποιούν τεχνικές πληροφορίες που παρέχετε σε σχέση με (i) τη Χρήση του Λογισμικού ή του Προϊόντος HP από εσάς ή (ii) την παροχή υπηρεσιών υποστήριξης που σχετίζονται με το Λογισμικό ή το Προϊόν HP. Κάθε τέτοια πληροφορία θα υπόκειται στην πολιτική περί απορρήτου της HP. Η HP δεν θα χρησιμοποιήσει αυτές τις πληροφορίες σε μορφή που σας χαρακτηρίζει προσωπικά, παρά μόνο στο βαθμό που απαιτείται για τη βελτίωση της Χρήσης σας ή την παροχή υπηρεσιών υποστήριξης.

8. ΠΕΡΙΟΡΙΣΜΟΣ ΕΥΘΥΝΗΣ. Ανεξάρτητα από τυχόν ζημιές που ενδέχεται να υποστείτε, η συνολική ευθύνη της HP και των προμηθευτών της στο πλαίσιο της παρούσας Άδειας και η αποκλειστική σας αποζημίωση στο πλαίσιο της παρούσας Άδειας θα περιορίζονται στο μεγαλύτερο ποσό μεταξύ του ποσού που καταβάλετε για το Προϊόν και 5,00 δολαρίων ΗΠΑ. ΣΤΟΝ ΜΕΓΙΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΙΣΧΥΟΥΣΑ ΝΟΜΟΘΕΣΙΑ, ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΔΕΝ ΘΑ ΘΕΩΡΗΘΕΙ ΥΠΕΥΘΥΝΗ Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΓΙΑ ΤΥΧΟΝ ΕΙΔΙΚΕΣ, ΣΥΜΠΤΩΜΑΤΙΚΕΣ, ΕΜΜΕΣΕΣ Ή ΠΑΡΕΠΟΜΕΝΕΣ ΖΗΜΙΕΣ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΩΝ ΖΗΜΙΩΝ ΓΙΑ ΔΙΑΦΥΓΟΝΤΑ ΚΕΡΔΗ, ΑΠΟΛΕΣΘΕΝΤΑ ΔΕΔΟΜΕΝΑ, ΔΙΑΚΟΠΗ ΕΠΑΓΓΕΛΜΑΤΙΚΗΣ ΔΡΑΣΤΗΡΙΟΤΗΤΑΣ, ΣΩΜΑΤΙΚΕΣ ΒΛΑΒΕΣ, Ή ΑΠΩΛΕΙΑ ΙΔΙΩΤΙΚΟΥ ΑΠΟΡΡΗΤΟΥ) ΠΟΥ ΣΧΕΤΙΖΟΝΤΑΙ ΚΑΘ' ΟΙΟΝΔΗΠΟΤΕ ΤΡΟΠΟ ΜΕ ΤΗ ΧΡΗΣΗ Ή ΤΗΝ ΑΔΥΝΑΜΙΑ ΧΡΗΣΗΣ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ, ΑΚΟΜΗ ΚΑΙ ΕΑΝ Η HP Ή Ο ΟΠΟΙΟΣΔΗΠΟΤΕ ΠΡΟΜΗΘΕΥΤΗΣ ΓΝΩΡΙΖΕ ΤΗΝ ΠΙΘΑΝΟΤΗΤΑ ΠΡΟΚΛΗΣΗΣ ΑΥΤΩΝ ΤΩΝ ΖΗΜΙΩΝ ΚΑΙ ΑΚΟΜΗ ΚΑΙ ΕΑΝ Η ΠΑΡΑΠΑΝΩ ΑΠΟΚΑΤΑΣΤΑΣΗ ΑΠΟΤΥΧΕΙ ΣΤΟ ΒΑΣΙΚΟ ΣΚΟΠΟ ΤΗΣ. Σε ορισμένες πολιτείες ή άλλες δικαιοδοσίες δεν επιτρέπεται η εξαίρεση ή ο περιορισμός συμπτωματικών ή παρεπόμενων ζημιών, οπότε ο παραπάνω περιορισμός ή εξαίρεση ενδέχεται να μην σας αφορά.

9. ΠΕΛΑΤΕΣ ΑΠΟ ΤΗΝ ΚΥΒΕΡΝΗΣΗ ΤΩΝ ΗΠΑ. Εάν ανήκετε στην Κυβέρνηση των ΗΠΑ, τότε σύμφωνα με τους κανονισμούς FAR 12.211 και FAR 12.212, η άδεια χρήσης για το Εμπορικό λογισμικό υπολογιστών, την Τεκμηρίωση λογισμικού υπολογιστών και Τεχνικά δεδομένα για Εμπορικά στοιχεία παραχωρείται στο πλαίσιο της ισχύουσας εμπορικής άδειας χρήσης της HP.

10. ΣΥΜΜΟΡΦΩΣΗ ΜΕ ΤΟΥΣ ΝΟΜΟΥΣ ΕΞΑΓΩΓΩΝ. Οφείλετε να συμμορφώνεστε με όλους τους νόμους, κανόνες και κανονισμούς (i) που ισχύουν ως προς την εξαγωγή ή εισαγωγή του Λογισμικού ή (ii) που περιορίζουν τη Χρήση του Λογισμικού, συμπεριλαμβανομένων των όποιων περιορισμών σχετικά με τη μαζική παραγωγή πυρηνικών, χημικών ή βιολογικών όπλων.

11. ΕΠΙΦΥΛΑΞΗ ΔΙΚΑΙΩΜΑΤΩΝ. Η HP και οι προμηθευτές της επιφυλάσσονται όλων των δικαιωμάτων που δεν σας εκχωρούνται ρητώς στην παρούσα Άδεια.

(c) 2007 Hewlett-Packard Development Company, L.P.

Αναθ. 11/06


Εγγύηση σέρβις για επισκευή από τον πελάτη

Εγγύηση σέρβις για επισκευή από τον πελάτη

Τα προϊόντα της HP είναι σχεδιασμένα έτσι ώστε να περιέχουν πολλά εξαρτήματα που ο χρήστης μπορεί να τα επισκευάσει από μόνος του (Customer Self Repair – CSR), έτσι ώστε να ελαχιστοποιείται ο χρόνος επισκευής και να αυξάνεται η ευελιξία στην αντικατάσταση των ελαττωματικών εξαρτημάτων. Εάν κατά τη διάρκεια της περιόδου διάγνωσης, η HP διαπιστώσει ότι η επισκευή μπορεί να γίνει με χρήση ενός εξαρτήματος CSR, θα σας αποστείλει απευθείας το συγκεκριμένο εξάρτημα για να κάνετε την αντικατάσταση. Υπάρχουν δύο κατηγορίες εξαρτημάτων CSR: 1) Εξαρτήματα που ο χρήστης πρέπει να τα επισκευάσει υποχρεωτικά από μόνος του. Εάν ζητήσετε από την HP να αντικαταστήσει τα εξαρτήματα αυτά, θα χρεωθείτε το κόστος αποστολής και εργασίας αυτού του σέρβις. 2) Εξαρτήματα που ο χρήστης μπορεί προαιρετικά να επισκευάσει από μόνος του. Και αυτά τα εξαρτήματα έχουν σχεδιαστεί ώστε ο χρήστης να μπορεί να τα επισκευάζει από μόνος του. Εάν, ωστόσο, επιθυμείτε να τα αντικαταστήσει η HP για λογαριασμό σας, αυτό μπορεί να γίνει χωρίς πρόσθετη χρέωση, ανάλογα με τον τύπο της εγγύησης σέρβις με την οποία καλύπτεται το προϊόν σας.

Με βάση τη διαθεσιμότητα και την περιοχή όπου βρίσκεστε, τα εξαρτήματα CSR θα παραδίδονται την επόμενη εργάσιμη ημέρα. Ανάλογα με την περιοχή όπου βρίσκεστε, μπορεί να προσφέρεται και παράδοση αυθημερόν ή μέσα σε τέσσερις ώρες, με κάποια χρέωση. Εάν χρειάζεστε βοήθεια, μπορείτε να καλέσετε το Κέντρο τεχνικής υποστήριξης της HP και κάποιος τεχνικός θα σας βοηθήσει από το τηλέφωνο. Η HP αναφέρει στα έντυπα που συνοδεύουν κάθε ανταλλακτικό CSR εάν το ελαττωματικό εξάρτημα θα πρέπει να επιστραφεί στην HP. Στις περιπτώσεις που το ελαττωματικό εξάρτημα πρέπει να επιστραφεί στην HP, θα πρέπει να το αποστείλετε στην HP μέσα σε καθορισμένο χρονικό διάστημα, συνήθως πέντε (5) εργάσιμες ημέρες. Το ελαττωματικό εξάρτημα θα πρέπει να επιστραφεί, μαζί με τα σχετικά έντυπα, στο υλικό συσκευασίας αποστολής που παρέχεται. Εάν το ελαττωματικό εξάρτημα δεν επιστραφεί, η HP ενδέχεται να σας χρεώσει για το ανταλλακτικό. Κατά την επισκευή από τον πελάτη, η HP θα πληρώσει τα έξοδα αποστολής και επιστροφής του εξαρτήματος και θα καθορίσει τη μεταφορική εταιρεία ή την εταιρεία κούριερ που θα χρησιμοποιηθεί.


Υποστήριξη πελατών

Υποστήριξη πελατών

Λήψη δωρεάν τηλεφωνικής υποστήριξης, κατά τη διάρκεια της περιόδου εγγύησης, για τη χώρα/περιοχή σας
Να έχετε πρόχειρο το όνομα του προϊόντος, τον αριθμό σειράς, την ημερομηνία αγοράς και την περιγραφή του προβλήματος.
Οι αριθμοί τηλεφώνου για κάθε χώρα/περιοχή υπάρχουν στο φυλλάδιο που περιλαμβάνεται στη συσκευασία του προϊόντος σας ή στη διεύθυνση ww.hp.com/support/.
Λήψη 24ωρης υποστήριξης μέσω Διαδικτύου
www.hp.com/support/ljp2030series
Λήψη υποστήριξης για προϊόντα που χρησιμοποιούνται με έναν υπολογιστή Macintosh
www.hp.com/go/macosx
Λήψη βοηθητικών προγραμμάτων λογισμικού, προγραμμάτων οδήγησης και ηλεκτρονικής πληροφόρησης
www.hp.com/go/ljp2030series_software
Παραγγελία αναλωσίμων και χαρτιού
www.hp.com/go/suresupply
Παραγγελία αυθεντικών εξαρτημάτων ή αξεσουάρ της HP
www.hp.com/buy/parts
Παραγγελία πρόσθετων συμβολαίων υπηρεσιών ή συντήρησης της HP
www.hp.com/go/carepack


Συμβόλαια σέρβις της ΗΡ

Συμβόλαια σέρβις της ΗΡ

Η HP παρέχει διάφορους τύπους συμβολαίων σέρβις που καλύπτουν ένα μεγάλο φάσμα αναγκών υποστήριξης. Τα συμβόλαια σέρβις δεν αποτελούν μέρος της τυπικής εγγύησης. Οι υπηρεσίες υποστήριξης μπορεί να διαφέρουν ανά περιοχή. Συμβουλευτείτε τις κατά τόπους αντιπροσωπείες της HP για να ενημερωθείτε για τις υπηρεσίες που σας παρέχονται.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Συμβόλαια επί τόπου εξυπηρέτησης
  • Επανασυσκευασία του προϊόντος
  • Eκτεταμένη εγγύηση


Συμβόλαια επί τόπου εξυπηρέτησης

Συμβόλαια επί τόπου εξυπηρέτησης

Για να σας προσφέρει το επίπεδο υποστήριξης που ταιριάζει καλύτερα στις ανάγκες σας, η HP παρέχει συμβόλαια επί τόπου εξυπηρέτησης με διαφορετικούς χρόνους απόκρισης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επί τόπου εξυπηρέτηση την επόμενη ημέρα
  • Εβδομαδιαία (μαζική) επί τόπου εξυπηρέτηση


Επί τόπου εξυπηρέτηση την επόμενη ημέρα

Επί τόπου εξυπηρέτηση την επόμενη ημέρα

Το συμβόλαιο αυτό παρέχει υποστήριξη την επόμενη εργάσιμη ημέρα μετά από κλήση για παροχή εξυπηρέτησης. Εκτεταμένο ωράριο κάλυψης και εκτεταμένες αποστάσεις πέραν των προκαθορισμένων περιοχών εξυπηρέτησης της HP παρέχονται στα περισσότερα συμβόλαια επί τόπου εξυπηρέτησης (με επιπλέον χρέωση).


Εβδομαδιαία (μαζική) επί τόπου εξυπηρέτηση

Εβδομαδιαία (μαζική) επί τόπου εξυπηρέτηση

Το συμβόλαιο αυτό προβλέπει προγραμματισμένες εβδομαδιαίες επιτόπιες επισκέψεις σε εταιρείες οι οποίες χρησιμοποιούν πολλά προϊόντα της HP. Το συμβόλαιο αυτό είναι σχεδιασμένο για εγκαταστάσεις όπου χρησιμοποιούνται 25 ή περισσότεροι σταθμοί εργασίας, συμπεριλαμβανομένων συσκευών, σχεδιογράφων, υπολογιστών και μονάδων σκληρού δίσκου.


Επανασυσκευασία του προϊόντος

Επανασυσκευασία του προϊόντος

Εάν το Τμήμα Εξυπηρέτησης Πελατών της HP εκτιμήσει ότι το προϊόν σας χρειάζεται να επιστραφεί στην HP για επισκευή, ακολουθήστε αυτά τα βήματα για την επανασυσκευασία του προϊόντος προτού το στείλετε.

ΠΡΟΣΟΧΗ

Οι βλάβες που οφείλονται σε ανεπαρκή συσκευασία κατά την αποστολή αποτελούν ευθύνη του πελάτη.

1.
Αφαιρέστε και κρατήστε την κασέτα εκτύπωσης.
ΠΡΟΣΟΧΗ

Προτού αποστείλετε το προϊόν, είναι ιδιαίτερα σημαντικό να αφαιρέσετε την κασέτα εκτύπωσης. Εάν η κασέτα εκτύπωσης παραμείνει στο προϊόν κατά τη διάρκεια της μεταφοράς του, μπορεί να υποστεί διαρροή και ο μηχανισμός και τα άλλα εξαρτήματα του προϊόντος να καλυφθούν με γραφίτη.

Για να αποφύγετε την πρόκληση ζημιάς στην κασέτα γραφίτη, μην φέρετε τον κύλινδρο σε επαφή μαζί της και αποθηκεύστε την κασέτα γραφίτη, χρησιμοποιώντας τα υλικά της αρχικής συσκευασίας ή κατά τέτοιο τρόπο, ώστε να μην εκτίθεται στο φως.

2.
Αφαιρέστε και φυλάξτε το καλώδιο ρεύματος, το καλώδιο διασύνδεσης και τα προαιρετικά εξαρτήματα.
3.
Αν είναι δυνατόν, εσωκλείστε δείγματα εκτυπώσεων και 50 ως 100 φύλλα χαρτιού ή άλλου μέσου εκτύπωσης με το οποίο είχατε προβλήματα κατά την εκτύπωση.
4.
Στις Η.Π.Α, καλέστε το Τμήμα Εξυπηρέτησης Πελατών της HP, για να ζητήσετε νέα υλικά συσκευασίας. Σε άλλες περιοχές, χρησιμοποιήστε τα υλικά της αρχικής συσκευασίας, εάν είναι δυνατό. Η Hewlett-Packard σάς συνιστά να ασφαλίσετε τη συσκευή κατά την αποστολή.


Eκτεταμένη εγγύηση

Eκτεταμένη εγγύηση

Το πακέτο υποστήριξης της HP παρέχει κάλυψη για το υλικό του προϊόντος HP, καθώς και για όλα τα εσωτερικά εξαρτήματα που παρέχει η HP. Η συντήρηση του εξοπλισμού καλύπτει μια περίοδο από 1 έως 3 έτη, η οποία αρχίζει από την ημερομηνία αγοράς του προϊόντος της ΗΡ. Ο πελάτης πρέπει να αγοράσει το πακέτο υποστήριξης HP Support εντός της αναφερόμενης εγγύησης του εργοστασίου. Για περισσότερες πληροφορίες, επικοινωνήστε με το Τμήμα Εξυπηρέτησης Πελατών της HP.


Προδιαγραφές
Προδιαγραφές

Προδιαγραφές

  • Προδιαγραφές συσκευής
  • Κατανάλωση ενέργειας και εκπομπές θορύβου
  • Περιβάλλον λειτουργίας


Προδιαγραφές συσκευής

Προδιαγραφές συσκευής

Διαστάσεις και βάρη προϊόντος
Μοντέλο προϊόντος
Ύψος
Βάθος
Πλάτος
Βάρος
Εκτυπωτής HP LaserJet σειρά P2030
256 mm (10,1 ίντσες)
368 mm (14,5 ίντσες)
360 mm (14,2 ίντσες)
9,9 kg (21,8 lb)

Διαστάσεις προϊόντος, με όλες τις θύρες και τους δίσκους εντελώς ανοικτούς
Μοντέλο εκτυπωτή
Ύψος
Βάθος
Πλάτος
Εκτυπωτής HP LaserJet σειρά P2030
256 mm (10,1 ίντσες)
455 mm (17,9 ίντσες)
360 mm (14,2 ίντσες)


Κατανάλωση ενέργειας και εκπομπές θορύβου

Κατανάλωση ενέργειας και εκπομπές θορύβου

Για τις τρέχουσες πληροφορίες, ανατρέξτε στη διεύθυνση www.hp.com/go/ljp2030/regulatory.


Περιβάλλον λειτουργίας

Περιβάλλον λειτουργίας

Απαραίτητες συνθήκες
Συνθήκη περιβάλλοντος
Εκτύπωση
Αποθήκευση/Αναμονή
Θερμοκρασία (προϊόν και κασέτα εκτύπωσης)
7,5° έως 32,5°C (45,5° έως 90,5°F)
0° έως 35°C (32° έως 95°F)
Σχετική υγρασία
10% έως 80%
10% έως 90%


Πληροφορίες σχετικά με κανονισμούς
Πληροφορίες σχετικά με κανονισμούς

Πληροφορίες σχετικά με κανονισμούς

  • Κανονισμοί FCC
  • Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων
  • Δήλωση συμμόρφωσης
  • Δηλώσεις σχετικά με την ασφάλεια


Κανονισμοί FCC

Κανονισμοί FCC

Ο εξοπλισμός αυτός έχει υποβληθεί σε δοκιμές και διαπιστώθηκε ότι πληροί τα όρια που ισχύουν για τις ψηφιακές συσκευές Κλάσης B, που αναφέρονται στο Μέρος 15 των Κανονισμών FCC. Τα όρια αυτά έχουν τεθεί με σκοπό να παρέχουν ικανοποιητική προστασία από τις επιβλαβείς παρεμβολές σε οικιακές εγκαταστάσεις. Η συσκευή αυτή παράγει, χρησιμοποιεί και μπορεί να εκπέμψει ενέργεια ραδιοσυχνοτήτων. Αν η συσκευή αυτή δεν εγκατασταθεί και δεν χρησιμοποιηθεί σύμφωνα με τις οδηγίες, μπορεί να προκαλέσει επιβλαβείς παρεμβολές στις ραδιοφωνικές επικοινωνίες. Ωστόσο, δεν παρέχονται εγγυήσεις ότι δεν θα προκληθούν παρεμβολές σε κάθε επιμέρους εγκατάσταση. Αν η συσκευή αυτή προκαλέσει επιβλαβείς παρεμβολές στη λήψη ραδιοφωνικών ή τηλεοπτικών σημάτων (γεγονός που μπορείτε να διαπιστώσετε ανάβοντας και σβήνοντας το μηχάνημα), μπορείτε να επιχειρήσετε να εξαλείψετε τις παρεμβολές λαμβάνοντας ένα ή περισσότερα από τα ακόλουθα μέτρα:

●
Αλλάξτε τον προσανατολισμό ή τη θέση της κεραίας λήψης.
●
Αυξήστε την απόσταση μεταξύ του εκτυπωτή και του δέκτη.
●
Συνδέστε τον εκτυπωτή σε μια πρίζα που ανήκει σε διαφορετικό κύκλωμα από εκείνο στο οποίο είναι συνδεδεμένος ο δέκτης.
●
Ζητήστε τη συμβουλή του αντιπροσώπου της HP ή ενός τεχνικού έμπειρου στην εγκατάσταση ραδιοφώνων/τηλεοράσεων.
ΣΗΜΕΙΩΣΗ

Τυχόν αλλαγές ή τροποποιήσεις στον εκτυπωτή που δεν είναι ρητώς εγκεκριμένες από την HP, μπορούν να αποτελέσουν αιτία για την ακύρωση της εξουσιοδότησης του χρήστη στο χειρισμό της συσκευής αυτής.

Η χρήση καλωδίου διασύνδεσης με θωράκιση είναι απαραίτητη για τη συμμόρφωση με τα όρια των συσκευών Κλάσης B, που αναφέρονται στο Μέρος 15 των κανονισμών FCC.


Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων

Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προστασία του περιβάλλοντος
  • Προστασία από το όζον
  • Κατανάλωση ισχύος
  • Κατανάλωση γραφίτη
  • Χρήση χαρτιού
  • Πλαστικά
  • Αναλώσιμα εκτύπωσης HP LaserJet
  • Οδηγίες επιστροφής και ανακύκλωσης
  • Χαρτί
  • Περιορισμοί υλικών
  • Απόρριψη αποβλήτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση
  • Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)
  • Για περισσότερες πληροφορίες


Προστασία του περιβάλλοντος

Προστασία του περιβάλλοντος

Η εταιρεία HewlettPackard Company έχει δεσμευτεί να προσφέρει προϊόντα ποιότητας με σεβασμό προς το περιβάλλον. Αυτό το προϊόν σχεδιάστηκε με διάφορα ειδικά χαρακτηριστικά, ώστε να ελαχιστοποιεί τις επιπτώσεις στο περιβάλλον.


Προστασία από το όζον

Προστασία από το όζον

Αυτό το προϊόν δεν εκλύει σημαντικά επίπεδα όζοντος (O3).


Κατανάλωση ισχύος

Κατανάλωση ισχύος

Η κατανάλωση ενέργειας μειώνεται σημαντικά σε κατάσταση ετοιμότητας, πράγμα που συνεπάγεται εξοικονόμηση φυσικών πόρων και χρημάτων χωρίς να επηρεάζεται η υψηλή απόδοση αυτού του προϊόντος. Για να προσδιορίσετε την κατάσταση του προϊόντος σχετικά με τις προϋποθέσεις του ENERGY STAR®, ανατρέξτε στο Φύλλο δεδομένων προϊόντος ή στο Φύλλο προδιαγραφών. Τα συμβατά προϊόντα αναφέρονται επίσης στη διεύθυνση:

www.hp.com/go/energystar


Κατανάλωση γραφίτη

Κατανάλωση γραφίτη

Η λειτουργία EconoMode καταναλώνει μικρότερη ποσότητα γραφίτη, πράγμα που ενδέχεται να παρατείνει τη ζωή της κασέτας εκτύπωσης.


Χρήση χαρτιού

Χρήση χαρτιού

Η δυνατότητα μη αυτόματης εκτύπωσης διπλής όψης (εκτύπωση και στις δύο όψεις) και η δυνατότητα εκτύπωσης πολλαπλών σελίδων σε μία σελίδα (N-up) αυτού του προϊόντος μπορούν να μειώσουν την κατανάλωση χαρτιού και τις προκύπτουσες απαιτήσεις σε φυσικούς πόρους.


Πλαστικά

Πλαστικά

Όλα τα πλαστικά εξαρτήματα του εκτυπωτή τα οποία έχουν βάρος άνω των 25 γραμμαρίων έχουν σημανθεί σύμφωνα με τα διεθνή πρότυπα, έτσι ώστε να διευκολύνεται η αναγνώρισή τους για την ανακύκλωση στο τέλος της ωφέλιμης ζωής του εκτυπωτή.


Αναλώσιμα εκτύπωσης HP LaserJet

Αναλώσιμα εκτύπωσης HP LaserJet

Με το πρόγραμμα HP Planet Partners, μπορείτε εύκολα να επιστρέψετε και να ανακυκλώσετε τις άδεις κασέτες HP LaserJet, χωρίς χρέωση. Σε κάθε νέα συσκευασία κασέτας γραφίτη και αναλωσίμων HP LaserJet περιλαμβάνονται πληροφορίες και οδηγίες σχετικά με το πρόγραμμα σε διάφορες γλώσσες. Επίσης βοηθάτε στην μείωση της επιβάρυνσης του περιβάλλοντος όταν επιστρέφετε πολλές κασέτες μαζί, αντί κάθε μία χωριστά.

Η HP δεσμεύεται για την παροχή καινοτόμων, υψηλής ποιότητας προϊόντων και υπηρεσιών που δεν επιβαρύνουν το περιβάλλον, από τη σχεδίαση και την κατασκευή έως τη διανομή, τη χρήση από τον πελάτη και την ανακύκλωση. Όταν συμμετέχετε στο πρόγραμμα HP Planet Partners, εξασφαλίζουμε ότι οι δικές σας κασέτες εκτύπωσης HP LaserJet ανακυκλώνονται κατάλληλα, ανακτώντας πολύτιμα πλαστικά και μέταλλα για νέα προϊόντα και γλιτώνοντας εκατομμύρια τόνους απόβλητα από χωματερές. Σημειώστε ότι η κασέτα δεν θα σας επιστραφεί. Σας ευχαριστούμε για την περιβαλλοντική σας υπευθυνότητα!

ΣΗΜΕΙΩΣΗ

Χρησιμοποιήστε την ετικέτα επιστροφής για να επιστρέψετε μόνον αυθεντικές κασέτες εκτύπωσης HP LaserJet. Μην χρησιμοποιείτε αυτήν την ετικέτα για κασέτες HP inkjet, κασέτες που δεν κατασκευάζονται από την HP, ξαναγεμισμένες ή ανακατασκευασμένες κασέτες ή επιστροφές εγγύησης. Για πληροφορίες σχετικά με την ανακύκλωση των κασετών εκτύπωσης HP, μεταβείτε στο www.hp.com/recycle.


Οδηγίες επιστροφής και ανακύκλωσης

Οδηγίες επιστροφής και ανακύκλωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ηνωμένες Πολιτείες και Πουέρτο Ρίκο
  • Επιστροφές εκτός Η.Π.Α.


Ηνωμένες Πολιτείες και Πουέρτο Ρίκο

Ηνωμένες Πολιτείες και Πουέρτο Ρίκο

Η εσώκλειστη ετικέτα στο κουτί της κασέτας γραφίτη HP προορίζεται για την επιστροφή και την ανακύκλωση μίας ή περισσοτέρων κασετών HP, μετά από τη χρήση. Ακολουθήστε τις παρακάτω οδηγίες.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πολλαπλές επιστροφές (περισσότερες από μία κασέτες)
  • Μεμονωμένες επιστροφές
  • Αποστολή


Πολλαπλές επιστροφές (περισσότερες από μία κασέτες)

Πολλαπλές επιστροφές (περισσότερες από μία κασέτες)

1.
Πακετάρετε κάθε κασέτα HP LaserJet στο αρχικό της κουτί και τσάντα.
2.
Δέστε τις συσκευασίες μεταξύ τους με χρήση ταινίας πρόσδεσης ή συσκευασίας. Το πακέτο μπορεί να ζυγίζει έως και 31 kg (70 lb).
3.
Χρησιμοποιήστε μία προπληρωμένη ετικέτα αποστολής.

Ή

1.
Χρησιμοποιήστε μια δική σας κατάλληλη συσκευασία ή ζητήστε μια δωρεάν συσκευασία μαζικής συλλογής από τη διεύθυνση www.hp.com/recycle ή τον αριθμό τηλεφώνου 1-800-340-2445 (χωρά έως και 31 kg κασετών εκτύπωσης HP LaserJet).
2.
Χρησιμοποιήστε μία προπληρωμένη ετικέτα αποστολής.


Μεμονωμένες επιστροφές

Μεμονωμένες επιστροφές

1.
Πακετάρετε την κασέτα HP LaserJet στην αρχική της συσκευασία.
2.
Τοποθετήστε την ετικέτα αποστολής στο μπροστινό μέρος του κουτιού της συσκευασίας.


Αποστολή

Αποστολή

Για όλες τις επιστροφές κασετών εκτύπωσης HP LaserJet για ανακύκλωση, δώστε το πακέτο στη UPS κατά την επόμενη παράδοση ή παραλαβή σας ή αφήστε το σε ένα εξουσιοδοτημένο κέντρο διανομής της UPS. Για την τοποθεσία του τοπικού κέντρου διανομής της UPS, καλέστε το 1-800-PICKUPS ή επισκεφθείτε τη διεύθυνση www.ups.com. Εάν κάνετε επιστροφή μέσω ετικέτας USPS, δώστε το πακέτο σε ένα μεταφορέα της Ταχυδρομικής υπηρεσίας των Η.Π.Α. ή αφήστε το σε ένα από τα γραφεία της. Για περισσότερες πληροφορίες ή για να παραγγείλετε πρόσθετες ετικέτες ή συσκευασίες για μαζικές επιστροφές, επισκεφθείτε τη διεύθυνση www.hp.com/recycle ή καλέστε το 1-800-340-2445. Το αίτημα παραλαβής από τη UPS θα χρεωθεί στις κανονικές τιμές παραλαβής. Οι πληροφορίες αυτές υπόκεινται σε τροποποιήσεις χωρίς προειδοποίηση.


Επιστροφές εκτός Η.Π.Α.

Επιστροφές εκτός Η.Π.Α.

Για να συμμετέχετε στο πρόγραμμα επιστροφής και ανακύκλωσης HP Planet Partners, απλά ακολουθήστε τις οδηγίες στον οδηγό ανακύκλωσης (βρίσκεται στο εσωτερικό της συσκευασίας του αναλώσιμου του προϊόντος σας) ή επισκεφθείτε τη διεύθυνση www.hp.com/recycle. Επιλέξτε τη χώρα/περιοχή σας για πληροφορίες σχετικά με τον τρόπο επιστροφής των αναλωσίμων εκτύπωσης HP LaserJet.


Χαρτί

Χαρτί

Ο εκτυπωτής αυτός είναι κατάλληλος για χρήση ανακυκλωμένου χαρτιού με την προϋπόθεση ότι το χαρτί πληροί τις προδιαγραφές που αναφέρονται στο εγχειρίδιο Οδηγός μέσων εκτύπωσης για την οικογένεια εκτυπωτών HP LaserJet. Ο εκτυπωτής αυτός είναι κατάλληλος για χρήση ανακυκλωμένου χαρτιού σύμφωνα με το Πρότυπο EN12281:2002.


Περιορισμοί υλικών

Περιορισμοί υλικών

Αυτός ο εκτυπωτής της HP δεν περιέχει πρόσθετο υδράργυρο.

Αυτό το προϊόν της HP δεν περιέχει μπαταρία.


Απόρριψη αποβλήτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση

Απόρριψη αποβλήτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση

σύμβολο απορριμμάτων ΕΕ

Αυτό το σύμβολο επάνω στο προϊόν ή στη συσκευασία του, υποδηλώνει ότι το συγκεκριμένο προϊόν δεν θα πρέπει να απορρίπτεται μαζί με τα υπόλοιπα οικιακά σας απόβλητα. Αντιθέτως, αναλαμβάνετε την ευθύνη απόρριψης των αποβλήτων εξοπλισμού με την παράδοσή τους σε κάποιο κατάλληλο σημείο περισυλλογής για την ανακύκλωση των αποβλήτων ηλεκτρολογικού και ηλεκτρονικού εξοπλισμού. Η ξεχωριστή περισυλλογή και ανακύκλωση των αποβλήτων εξοπλισμού μετά την απόρριψή τους βοηθά στη διατήρηση των φυσικών πόρων και εξασφαλίζει ότι η ανακύκλωσή τους γίνεται κατά τέτοιον τρόπο, ώστε να προστατεύεται η ανθρώπινη υγεία και το περιβάλλον. Για περισσότερες πληροφορίες σχετικά με το πού μπορείτε να απορρίπτετε τα απόβλητα εξοπλισμού με σκοπό την ανακύκλωσή τους, επικοινωνήστε με τις αρμόδιες τοπικές αρχές, με την υπηρεσία αποκομιδής οικιακών αποβλήτων ή με το κατάστημα από το οποίο αγοράσατε το συγκεκριμένο προϊόν.


Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)

Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)

Μπορείτε να λάβετε Φύλλα δεδομένων ασφάλειας υλικών (MSDS) για αναλώσιμα που περιέχουν χημικές ουσίες (για παράδειγμα, γραφίτη) από την τοποθεσία Web της HP, στη διεύθυνση www.hp.com/go/msds ή www.hp.com/hpinfo/community/environment/productinfo/safety.


Για περισσότερες πληροφορίες

Για περισσότερες πληροφορίες

Για περισσότερες πληροφορίες για θέματα σχετικά με το περιβάλλον:

●
Φύλλο περιβαλλοντικού προφίλ προϊόντος για αυτόν τον εκτυπωτή, καθώς και για πολλά άλλα, σχετικά με αυτόν τον εκτυπωτή, προϊόντα της HP
●
Δέσμευση της HP για την προστασία του περιβάλλοντος
●
Σύστημα διαχείρισης περιβάλλοντος της HP
●
Πρόγραμμα επιστροφής και ανακύκλωσης προϊόντων της HP, η ωφέλιμη διάρκεια ζωής των οποίων έχει λήξει
●
Φύλλα Δεδομένων Ασφαλείας Υλικού

Επισκεφθείτε τη διεύθυνση www.hp.com/go/environment ή www.hp.com/hpinfo/globalcitizenship/environment.


Δήλωση συμμόρφωσης

Δήλωση συμμόρφωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δήλωση συμμόρφωσης


Δήλωση συμμόρφωσης

Δήλωση συμμόρφωσης

Δήλωση συμμόρφωσης
σύμφωνα με τα πρότυπα ISO/IEC 17050-1 και EN 17050-1, DoC#: BOISB-0801-00-rel.1.0
Επωνυμία κατασκευαστή:
Hewlett-Packard Company
Διεύθυνση κατασκευαστή:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, Η.Π.Α.
δηλώνει ότι το προϊόν
Όνομα προϊόντος:
HP LaserJet σειρά P2030
Ρυθμιστικός αριθμός μοντέλου2):
BOISB-0801-00
Προαιρετικός εξοπλισμός προϊόντος:
ΟΛΟΣ Ο ΕΞΟΠΛΙΣΜΟΣ
Κασέτες Εκτύπωσης: CE505A
συμμορφώνεται προς τις εξής προδιαγραφές:
Ασφάλεια:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Προϊόν λέιζερ/LED Κατηγορίας 1)
GB4943-2001
ΠΡΟΤΥΠΑ ΗΛΕΚΤΡΟΜΑΓΝΗΤΙΚΗΣ ΣΥΜΒΑΤΟΤΗΤΑΣ (EMC):
CISPR22:2005 / EN 55022:2006 - Κατηγορία B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Τίτλος 47 CFR, Μέρος 15 Κατηγορία B / ICES-003, Τεύχος 4
GB9254-1998, GB17625.1-2003
Συμπληρωματικές πληροφορίες:
Το παρόν προϊόν πληροί τις απαιτήσεις της Οδηγίας 2004/108/EΚ περί Ηλεκτρομαγνητικής Συμβατότητας και της Οδηγίας 2006/95/EΚ περί Χαμηλής Τάσης και φέρει την ανάλογη σήμανση CE [image].
Αυτή η συσκευή πληροί τις απαιτήσεις του Τμήματος 15 των κανονισμών FCC. Η λειτουργία της υπόκειται στις ακόλουθες δύο συνθήκες: (1) Η παρούσα συσκευή δεν πρέπει να προκαλεί επιβλαβείς παρεμβολές και (2) Η παρούσα συσκευή θα πρέπει να δέχεται τις παρεμβολές που λαμβάνονται, συμπεριλαμβανομένων των παρεμβολών που μπορεί να προκαλέσουν την εσφαλμένη λειτουργία της.
1) Το προϊόν υποβλήθηκε σε δοκιμή με τυπική ρύθμιση παραμέτρων με τα Hewlett-Packard Personal Computer Systems (Συστήματα προσωπικών υπολογιστών της Hewlett-Packard).
2) Για ρυθμιστικούς λόγους, στο προϊόν αυτό έχει εκχωρηθεί ένας ρυθμιστικός αριθμός μοντέλου. Αυτός ο αριθμός δεν θα πρέπει να συγχέεται με την εμπορική ονομασία του προϊόντος ή με τον αριθμό/τους αριθμούς προϊόντος.
Boise, Idaho , ΗΠΑ
22 Οκτωβρίου 2007
Για θέματα κανονισμών μόνο:
Ευρώπη:
Τοπική Αντιπροσωπεία Πωλήσεων και Υπηρεσιών της Hewlett-Packard ή Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (ΦΑΞ: +49-7031-14-3143), http://www.hp.com/go/certificates
Η.Π.Α.:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Τηλ.: 208-396-6000)


Δηλώσεις σχετικά με την ασφάλεια

Δηλώσεις σχετικά με την ασφάλεια

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ασφάλεια laser
  • Καναδικοί κανονισμοί DOC
  • Δήλωση VCCI (Ιαπωνία)
  • Δήλωση για το καλώδιο τροφοδοσίας (Ιαπωνία)
  • Δήλωση EMI (Κορέα)
  • Δήλωση laser (Φινλανδία)
  • Πίνακας ουσιών (Κίνα)


Ασφάλεια laser

Ασφάλεια laser

Το Κέντρο Συσκευών και Ακτινολογικής Υγιεινής (CDRH) της Διεύθυνσης Τροφίμων και Φαρμάκων των ΗΠΑ (FDA) έχει εφαρμόσει κανονισμούς για προϊόντα που χρησιμοποιούν ακτίνες laser, τα οποία κατασκευάστηκαν από την 1η Αυγούστου 1976 και μετέπειτα. Η συμμόρφωση με τους κανονισμούς αυτούς είναι υποχρεωτική για προϊόντα που πωλούνται στις ΗΠΑ. Η συσκευή είναι πιστοποιημένη ως προϊόν laser "Κλάσης 1", σύμφωνα με το Radiation Performance Standard (Πρότυπο Απόδοσης Ακτινοβολίας) που έχει θεσπίσει το Υπουργείο Υγείας των ΗΠΑ βάσει του Radiation Control for Health and Safety Act του 1968 (Νόμος περί Ελέγχου της Ακτινοβολίας για την Υγεία και την Ασφάλεια). Επειδή η ακτινοβολία που εκπέμπεται μέσα στη συσκευή περιορίζεται εξ ολοκλήρου μέσα στα προστατευτικά περιβλήματα και τα εξωτερικά της καλύμματα, η δέσμη ακτίνων laser δεν μπορεί να διαφύγει προς τα έξω σε καμία φάση της κανονικής λειτουργίας της.

ΠΡΟΕΙΔ/ΣΗ!

Η χρήση χειριστηρίων, οι ρυθμίσεις ή η εκτέλεση διαδικασιών εκτός εκείνων που αναφέρονται σε αυτόν τον οδηγό χρήσης, μπορεί να προκαλέσουν την έκθεση του χρήστη σε επικίνδυνη ακτινοβολία.


Καναδικοί κανονισμοί DOC

Καναδικοί κανονισμοί DOC

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Δήλωση VCCI (Ιαπωνία)

Δήλωση VCCI (Ιαπωνία)

Ιαπωνική δήλωση VCCI


Δήλωση για το καλώδιο τροφοδοσίας (Ιαπωνία)

Δήλωση για το καλώδιο τροφοδοσίας (Ιαπωνία)

Ιαπωνική δήλωση για το καλώδιο τροφοδοσίας


Δήλωση EMI (Κορέα)

Δήλωση EMI (Κορέα)

    http://www.hp.com


Δήλωση laser (Φινλανδία)

Δήλωση laser (Φινλανδία)

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Πίνακας ουσιών (Κίνα)

Πίνακας ουσιών (Κίνα)

Πίνακας ουσιών (Κίνα)

    http://www.hp.com


Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Στα παρακάτω θέματα περιγράφεται ο τρόπος μετακίνησης στο παρόν εγχειρίδιο χρήσης.

  • Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος
  • Πλήκτρα συντόμευσης για την Προβολή Βοήθειας
  • Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)
  • Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)
  • Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)
  • Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Σημειώσεις

  • Υπάρχουν επίσης συντομεύσεις για τις εντολές των μενού, οι οποίες μπορούν να προσπελασθούν από το πληκτρολόγιο.
  • Τα πλήκτρα συντόμευσης λειτουργούν επίσης σε δευτερεύοντα και αναδυόμενα παράθυρα.
  • Κάθε φορά που χρησιμοποιείτε ένα πλήκτρο συντόμευσης στον πίνακα πλοήγησης, σταματάτε να βρίσκεστε στο τμήμα του θέματος. Για να επιστρέψετε στο τμήμα του θέματος, πατήστε F6.
  • Αν στην τελευταία σας αναζήτηση ενεργοποιήσατε το πλαίσιο επιλογής Match similar words (Ταίριασμα παρόμοιων λέξεων) στην καρτέλα Search (Αναζήτηση), τότε θα είναι πάλι ενεργοποιημένο.


Χρήση της Προβολής Βοήθειας HTML

Χρήση της Προβολής Βοήθειας HTML

Οι θεματικές ενότητες που ακολουθούν παρέχουν πληροφορίες σχετικά με την περιήγηση και τη χρήση αυτού του Οδηγού Χρήσης για Βοήθεια HTML. Για περισσότερες πληροφορίες, κάντε κλικ σε μία από τις παρακάτω θεματικές ενότητες:

  • Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια
  • Για να βρείτε ένα θέμα Βοήθειας
  • Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας
  • Για να αντιγράψετε ένα θέμα Βοήθειας
  • Για να εκτυπώσετε το τρέχον θέμα Βοήθειας
  • Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων
  • Χρήση των εντολών του μενού συντόμευσης


Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος

Μπορείτε να μεταβείτε γρήγορα από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα, πατώντας το πλήκτρο F6 στο πληκτρολόγιο.


Πλήκτρα συντόμευσης για την Προβολή Βοήθειας

Για να κλείσετε την Προβολή Βοήθειας. | Alt+F4
Για να μεταβείτε διαδοχικά από την Προβολή Βοήθειας σε άλλα ανοικτά παράθυρα. | Alt+Tab
Για να εμφανιστεί το μενού Options (Επιλογές). | Alt+γ
Για να τροποποιήσετε τις ρυθμίσεις του Microsoft Internet Explorer. Το παράθυρο Internet Options (Επιλογές Internet) περιέχει ρυθμίσεις για τα πλήκτρα πρόσβασης. Για να αλλάξετε τις ρυθμίσεις αυτές, κάντε κλικ στην καρτέλα General (Γενικά) και έπειτα στο κουμπί Accessibility (Πρόσβαση). | Alt+γ και έπειτα πατήστε ο
Για να αποκρύψετε ή να εμφανίσετε το τμήμα πλοήγησης. | Alt+γ και έπειτα πατήστε λ
Για να εκτυπώσετε ένα θέμα. | Alt+γ και έπειτα πατήστε τ. Μπορείτε επίσης να κάνετε δεξί κλικ στο θέμα και να επιλέξετε Print (Εκτύπωση).
Για να μετακινηθείτε πίσω στο προηγούμενο θέμα. | Alt+Αριστερό βέλος ή Alt+γ και έπειτα πατήστε Π
Για να μετακινηθείτε εμπρός στο επόμενο θέμα (με την προϋπόθεση ότι το διαβάζατε μόλις πριν). | Alt+Δεξί βέλος ή Alt+γ και έπειτα πατήστε Ε
Για να ενεργοποιήσετε ή να απενεργοποιήσετε την επισήμανση της αναζήτησης. | Alt+γ και έπειτα πατήστε Χ
Για να ανανεωθεί το θέμα που εμφανίζεται στο τμήμα θέματος (η ενέργεια αυτή είναι χρήσιμη αν συνδεθήκατε σε μια σελίδα στο web). | F5 ή Alt+γ και έπειτα πατήστε ν
Για να επιστρέψετε στην αρχική σελίδα (κατά τη δημιουργία ενός συστήματος βοήθειας μπορεί να προσδιοριστεί η αρχική σελίδα). | Alt+γ και έπειτα πατήστε Κ
Για να διακόψετε τη διαδικασία φόρτωσης μιας σελίδας στην Προβολή Βοήθειας (η ενέργεια αυτή είναι επίσης χρήσιμη όταν συνδέεστε σε μια σελίδα στο web και θέλετε να σταματήσετε τη λήψη της σελίδας). | Alt+γ και έπειτα πατήστε Δ
Για να μεταβείτε σε ένα προκαθορισμένο θέμα ή σελίδα στο web. Κατά τη δημιουργία ενός συστήματος βοήθειας, όταν παράγεται το αρχείο συλλογής βοήθειας (.chm), μπορούν να προστεθούν δύο συνδέσεις στο μενού Options (Επιλογές), οι οποίοι οδηγούν σε σημαντικά θέματα ή σελίδες στο web. Με την εντολή Jump (Μετάβαση) μπορείτε να μεταβείτε σε ένα από αυτά τα θέματα ή σελίδες στο web. | Alt+γ και έπειτα πατήστε 1 ή 2
Για να μεταβείτε από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα. | F6
Για να εκτελέσετε κύλιση σε όλο το θέμα. | Πάνω βέλος και Κάτω βέλος ή Page Up και Page Down
Για να μεταβείτε διαδοχικά σε όλες τις συνδέσεις ενός θέματος ή όλες τις επιλογές σε μια καρτέλα του τμήματος πλοήγησης. | Tab


Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)

Για να εμφανιστεί η καρτέλα Contents (Περιεχόμενα). | Alt+ι
Για να ανοίξετε και να κλείσετε ένα βιβλίο ή φάκελο. | Πλήκτρο συν (+) και Πλήκτρο πλην (-) ή Αριστερό βέλος και Δεξί βέλος
Για να επιλέξετε ένα θέμα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Enter


Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)

Για να εμφανιστεί η καρτέλα Index (Ευρετήριο). | Alt+υ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να επιλέξετε μια λέξη-κλειδί από τη λίστα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το αντίστοιχο θέμα. | Alt+φ


Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)

Για να εμφανιστεί η καρτέλα Search (Αναζήτηση). | Alt+τ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να ξεκινήσει η αναζήτηση. | Alt+Λ
Για να επιλέξετε ένα θέμα από τη λίστα αποτελεσμάτων. | Alt+θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Οι παρακάτω επιλογές είναι διαθέσιμες μόνο αν ενεργοποιηθεί η αναζήτηση πλήρους κειμένου.
Για να αναζητήσετε μια λέξη-κλειδί στη λίστα αποτελεσμάτων μιας προηγούμενης αναζήτησης. | Alt+U
Για να εκτελέσετε αναζήτηση για λέξεις παρόμοιες με τη λέξη-κλειδί. Για παράδειγμα, για να βρείτε λέξεις όπως "running" και "runs" για τη λέξη κλειδί "run." | Alt+M
Για να εκτελέσετε αναζήτηση μόνο στους τίτλους των θεμάτων. | Alt+R


Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Για να εμφανιστεί η καρτέλα Favorites (Αγαπημένα). | Alt+η
Για να προσθέσετε στη λίστα Favorites (Αγαπημένα) το θέμα που εμφανίζεται στο παρόν. | Alt+ρ
Για να επιλέξετε ένα θέμα από τη λίστα Favorites (Αγαπημένα). | Alt+Θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Για να αφαιρέσετε το επιλεγμένο θέμα από τη λίστα. | Alt+Κ


Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια

Ακολουθούν ορισμένες συμβουλές σχετικά με το πώς μπορείτε να βρείτε περισσότερες πληροφορίες όταν χρησιμοποιείτε την Προβολή Βοήθειας HTML:

  • Για να μεταβείτε σε μια άλλη θεματική ενότητα, μια ιστοσελίδα, μια λίστα άλλων θεμάτων ή ένα πρόγραμμα, κάντε κλικ στις έγχρωμες υπογραμμισμένες λέξεις.
  • Για να προβάλετε θέματα που περιέχουν πληροφορίες σχετικές με το θέμα που ήδη προβάλλεται στην οθόνη σας, κάντε κλικ στις λέξεις "Related Topics" (Συσχετιζόμενα θέματα) οι οποίες εμφανίζονται στο τέλος ενός θέματος και στη συνέχεια κάντε κλικ στον τίτλο του θέματος που θέλετε να προβάλετε.
  • Για να δείτε αν μια λέξη ή φράση που υπάρχει σε ένα θέμα, συμπεριλαμβάνεται στο ευρετήριο, επιλέξτε τη λέξη και πατήστε F1.
  • Αν προβάλλετε περιεχόμενο από το Web στο παράθυρο θεμάτων (Topic), μπορείτε να κάνετε κλικ στο Stop (Τερματισμός) ή στο Refresh (Ανανέωση) στη γραμμή εργαλείων για να διακόψετε μια λήψη αρχείων ή να ανανεώσετε μια ιστοσελίδα.
  • Αν προβάλλετε ένα συγκεκριμένο θέμα συχνά, μπορείτε να το προσθέσετε στη λίστα με τα αγαπημένα σας.
  • Κάντε δεξί κλικ στην καρτέλα περιεχομένων (Contents) ή στο παράθυρο θεμάτων (Topic) για εντολές μενού συντόμευσης.


Για να βρείτε ένα θέμα Βοήθειας

Στο παράθυρο περιήγησης (Navigation), κάντε κλικ σε μία από τις παρακάτω καρτέλες:

  • Για να κάνετε αναζήτηση μέσα σε έναν πίνακα περιεχομένων, κάντε κλικ στην καρτέλα Contents (Περιεχόμενα). Ο πίνακας περιεχομένων είναι μια αναπτυσσόμενη λίστα σημαντικών θεμάτων.
  • Για να δείτε μια λίστα των καταχωρίσεων ευρετηρίου, κάντε κλικ στην καρτέλα Index (Ευρετήριο) και κατόπιν πληκτρολογήστε μια λέξη ή κάντε κύλιση στη λίστα. Τα θέματα συχνά είναι καταχωρημένα στο ευρετήριο κάτω από περισσότερες της μίας καταχωρίσεις.
  • Για να εντοπίσετε κάθε εμφάνιση μιας λέξης ή φράσης που μπορεί να συμπεριλαμβάνεται σε ένα αρχείο Βοήθειας, κάντε κλικ στην καρτέλα Search (Αναζήτηση) και κατόπιν πληκτρολογήστε τη λέξη.
Σημείωση Κάντε κλικ στην καταχώριση περιεχομένων, στην καταχώριση ευρετηρίου ή στην καταχώριση αποτελεσμάτων αναζήτησης για να προβάλετε το αντίστοιχο θέμα.


Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας

  1. Εντοπίστε το θέμα Βοήθειας που θέλετε να κάνετε αγαπημένο θέμα.
  2. Κάντε κλικ στην καρτέλα Favorites (Αγαπημένα) και κατόπιν κάντε κλικ στο Add (Προσθήκη).
Σημειώσεις
  • Για να επιστρέψετε σε ένα αγαπημένο θέμα, κάντε κλικ στην καρτέλα Favorites, επιλέξτε το θέμα και κατόπιν κάντε κλικ στο Display (Εμφάνιση).
  • Αν θέλετε να μετονομάσετε ένα θέμα, επιλέξτε το και κατόπιν πληκτρολογήστε ένα νέο όνομα στο πλαίσιο Current topic (Τρέχον θέμα).
  • Για να καταργήσετε ένα αγαπημένο θέμα, επιλέξτε το και κάντε κλικ στο Remove (Κατάργηση).


Για να αντιγράψετε ένα θέμα Βοήθειας

  1. Στο παράθυρο Topic (Θέμα) κάντε δεξί κλικ στο θέμα που θέλετε να αντιγράψετε και κατόπιν κάντε κλικ στο Select All (Επιλογή όλων).
  2. Κάντε δεξί κλικ ξανά και κατόπιν κάντε κλικ στο Copy (Αντιγραφή). Αυτή η ενέργεια αντιγράφει το θέμα στο Πρόχειρο.
  3. Ανοίξτε το έγγραφο στο οποίο θέλετε να αντιγράψετε το θέμα.
  4. Τοποθετήστε το δείκτη του ποντικιού (δρομέα) στο σημείο στο οποίο θέλετε να εμφανιστούν οι πληροφορίες.
  5. Στο μενού Edit (Επεξεργασία), κάντε κλικ στο Paste (Επικόλληση).
Σημείωση Αν θέλετε να αντιγράψετε μόνο ένα τμήμα ενός θέματος, επιλέξτε το κείμενο που θέλετε να αντιγράψετε, κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Copy.


Για να εκτυπώσετε το τρέχον θέμα Βοήθειας

Κάντε δεξί κλικ στο θέμα και κατόπιν κάντε κλικ στο Print (Εκτύπωση).

Σημείωση Αν εκτυπώσετε από την καρτέλα Contents (Περιεχόμενα) (κάνοντας δεξί κλικ σε μια καταχώριση και κατόπιν κάνοντας κλικ στο Print (Εκτύπωση)), θα έχετε τη δυνατότητα να επιλέξετε εκτύπωση μόνον του τρέχοντος θέματος ή του τρέχοντος θέματος και όλων των υποθεμάτων.


Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων

Υπάρχουν πέντε κουμπιά περιήγησης στη γραμμή εργαλείων της Προβολής Βοήθειας. Κάνοντας κλικ σε αυτά τα κουμπιά, μπορείτε να βρείτε θέματα Βοήθειας.

  • Το κουμπί Back (Πίσω) εμφανίζει το τελευταίο θέμα που προβάλατε.
  • Το κουμπί Forward (Μπροστά) εμφανίζει το επόμενο θέμα σε μια αλληλουχία θεμάτων που προβάλατε προηγουμένως.
  • Το κουμπί Next (Επόμενο) εμφανίζει το επόμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Previous (Προηγούμενο) εμφανίζει το προηγούμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Home (Αρχική σελίδα) εμφανίζει το θέμα της αρχικής σελίδας για το αρχείο Βοήθειας που προβάλλετε.
  • Το κουμπί Refresh (Ανανέωση) ενημερώνει το περιεχόμενο Web που εμφανίζεται στο παράθυρο Topic (Θέμα).
  • Το κουμπί Stop (Τερματισμός) σταματά τη λήψη πληροφοριών αρχείου. Κάντε κλικ σε αυτό το κουμπί για να σταματήσετε τη λήψη μιας ιστοσελίδας.
Σημείωση Η γραμμή εργαλείων στην Προβολή Βοήθειας που χρησιμοποιείτε μπορεί να μην περιέχει όλα τα προαναφερόμενα κουμπιά περιήγησης.


Χρήση των εντολών του μενού συντόμευσης

Μπορείτε να χρησιμοποιείτε τις εντολές του μενού συντόμευσης για να εμφανίζετε και να προσαρμόζετε πληροφορίες.

Εντολή
Περιγραφή
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Open All (Άνοιγμα όλων).
Ανοίγει όλα τα βιβλία ή τους φακέλους του πίνακα περιεχομένων. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Close All (Κλείσιμο όλων).
Κλείνει όλα τα βιβλία και τους φακέλους. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Print (Εκτύπωση).
Εκτυπώνει το θέμα.

Σημείωση Η πρόσβαση σε αυτές τις εντολές γίνεται μέσω του πληκτρολογίου. Πατήστε SHIFT+F10 για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης. Εναλλακτικά, μπορείτε να ενεργοποιήσετε τα πλήκτρα του ποντικιού. Χρησιμοποιήστε ένα συνδυασμό πλήκτρων ποντικιού για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης.