מדפסת HP LaserJet P2030 Series

מדריך למשתמש

http://www.hp.com


מידע סימון מסחרי וזכויות יוצרים

מידע סימון מסחרי וזכויות יוצרים

זכויות יוצרים ורישיון

© 2008 Copyright Hewlett-Packard Development Company, L.P.

שכפול, התאמה או תרגום ללא הרשאה מראש ובכתב אסורים, אלא כפי שמתיר זאת החוק לעניין זכויות יוצרים.

המידע הכלול במסמך זה כפוף לשינויים ללא הודעה מראש.

כתבי האחריות היחידים עבור המוצרים והשירותים של HP מצוינים בהצהרות האחריות המפורשות הנלוות לכל מוצר ושירות. אין לפרש דבר במסמך זה כאחריות נוספת. HP לא תישא באחריות לשגיאות טכניות או טעויות עריכה או השמטות במסמך זה.

מק"ט: CE461-90914

Edition 1, 10/2008

זכויות סימני מסחר

Adobe®‎‏, Acrobat®‎‏ ו-PostScript®‎ הם סימנים מסחריים של Adobe Systems Incorporated.

Intel® Core™‎ הוא סימן מסחר של Intel Corporation בארה"ב ובמדינות/אזורים אחרים.

Microsoft®‎,‏ Windows®‎ ו-Windows®XP‎ הם סימני מסחר רשומים בארה"ב של Microsoft Corporation.

‏Windows Vista™‎ הוא סימן מסחר או סימן מסחר רשום של תאגיד Microsoft בארה"ב ו/או במדינות/אזורים אחרים.

UNIX®‎ הוא סימן מסחרי רשום של The Open Group.

ENERGY STAR‎ וסמל ENERGY STAR הם סימנים רשומים בארה"ב.


מידע בסיסי על המוצר
מידע בסיסי על המוצר

מידע בסיסי על המוצר

  • השוואת מוצרים
  • מאפייני המוצר
  • היכרות עם המוצר


השוואת מוצרים

השוואת מוצרים

חלק זה מספק מידע על הנושאים הבאים:

  • דגמי HP LaserJet P2030 Series


דגמי HP LaserJet P2030 Series

דגמי HP LaserJet P2030 Series

מדפסת HP LaserJet P2035
CE461A

דגם HP LaserJet P2035

מדפסת HP LaserJet P2035n
CE462A

דגם HP LaserJet P2035n

●
מדפיסה עד 30 עמודים לדקה על נייר בגודל Letter ו-30 עמודים לדקה על נייר בגודל A4
●
כוללת זיכרון לגישה אקראית (RAM) בנפח של 16 מגה-בתים (MB).
●
מחסנית הדפסה HP, מיועדת להדפיס עד 1,000 עמודים
●
מגש 1 מכיל עד 50 גיליונות
●
מגש 2 מכיל עד 250 גיליונות
●
סל פלט עם הצד המודפס כלפי מטה
●
נתיב פלט למעבר נייר ישיר
●
יציאת Hi-speed USB 2.0
●
יציאה מקבילית
בעל מאפיינים זהים לדגם HP LaserJet P2035, עם ההבדלים הבאים:
●
עבודה ברשת מובנית
●
ללא יציאה מקבילית


מאפייני המוצר

מאפייני המוצר

מאפיין
תיאור
ביצועים
●
מעבד ‎266 MHz
ממשק משתמש
●
לוח בקרה בעל שני לחצנים, 6 נוריות
●
מנהלי מדפסת ל-Windows® ו-Macintosh
●
שרת אינטרנט מובנה שבאמצעותו ניתן לקבל תמיכה ולהזמין חומרים (לדגמים המחוברים לרשת בלבד)
מנהלי מדפסת
●
מנהלי מדפסת מבוססי מארח עבור Windows ו-Macintosh, כלולים בתקליטור המוצר
●
מנהל מדפסת HP UPD PCL 5, זמין להורדה מהאינטרנט
●
מנהל מדפסת XML Paper Specification‏ (XPS), זמין להורדה מהאינטרנט
Resolution (רזולוציה)
●
FastRes 1200 – הדפסה ברזולוציה של 1200 dpi, להדפסה מהירה באיכות גבוהה של טקסט ואובייקטים גרפיים עסקיים
●
600 dpi -מספק את ההדפסה המהירה ביותר
גופנים
●
45 גופנים ניתנים לסילום
●
80 גופני מסך המתאימים להתקן בתבנית TrueType הזמינים בתוכנה
קישוריות
●
חיבור USB 2.0
●
חיבור מקבילי (מדפסת HP LaserJet P2035 בלבד)
●
חיבור רשת RJ.45 (מדפסת HP LaserJet P2035n בלבד)
חומרים מתכלים
●
דף מצב החומרים המתכלים מכיל מידע על רמת הטונר, ספירת דפים ומספר משוער של הדפים הנותרים
●
בעת ההתקנה, המוצר בודק אם מחסנית ההדפסה היא מקורית.
●
שילוב עם אתר האינטרנט HP Sure Supply להזמנה חוזרת של מחסניות להחלפה פשוטה
אביזרים
●
שרת הדפסה חיצוני HP Jetdirect
מערכות הפעלה נתמכות
●
Microsoft® Windows® 2000,‏ Windows® Server 2003,‏ Windows® XP ו-Windows Vista™‎
●
Macintosh OS X בגרסה 10.3, 10.4, 10.5 ואילך
●
Unix‎®
●
Linux
נגישות
●
המדריך המקוון למשתמש, התואם לקוראי מסכי טקסט.
●
ניתן להכניס ולשלוף את מחסנית ההדפסה ביד אחת.
●
כל הדלתות ניתנות לפתיחה ביד אחת.
●
ניתן לטעון נייר במגש 1 בעזרת יד אחת.


היכרות עם המוצר

היכרות עם המוצר

חלק זה מספק מידע על הנושאים הבאים:

  • מבט חזיתי
  • מבט אחורי
  • יציאות ממשק
  • מיקום מדבקת מספר הדגם והמספר הסידורי


מבט חזיתי

מבט חזיתי

1
מגש 1 (משוך לפתיחה)
2
סל פלט עליון
3
לוח הבקרה
4
לחצן לשחרור דלת מחסניות ההדפסה
5
מתג הפעלה/כיבוי
6
מגש 2
7
דלת מחסנית ההדפסה


מבט אחורי

מבט אחורי

1
דלת לשחרור חסימות (משוך את הידית הירוקה לפתיחה)
2
נתיב מעבר נייר ישיר (משוך לפתיחה)
3
יציאות ממשק
4
חיבור חשמל
5
חריץ עבור מנעול ביטחון מסוג כבל


יציאות ממשק

יציאות ממשק

מדפסת HP LaserJet P2035

1
יציאת Hi-speed USB 2.0
2
יציאה מקבילית

מדפסת HP LaserJet P2035n

1
יציאת Hi-speed USB 2.0
2
יציאת רשת RJ.45


מיקום מדבקת מספר הדגם והמספר הסידורי

מיקום מדבקת מספר הדגם והמספר הסידורי

המדבקה הנושאת את מספר הדגם והמספר הסידורי נמצאת בגב המוצר.

מיקום המדבקה של מספר הדגם והמספר הסידורי


לוח הבקרה
לוח הבקרה

לוח הבקרה

לוח הבקרה של המדפסת מורכב משש נוריות ושני לחצנים‏. הנוריות יוצרות דפוסים המצביעים על סטטוס המדפסת‏.

מיקום לוח הבקרה

1
נורית חסימות: מציינת חסימה במדפסת
2
נורית טונר: כאשר המפלס במחסנית הטונר נמוך‏, נורית הטונר דולקת‏. כאשר מחסנית ההדפסה נמצאת מחוץ למדפסת‏, נורית הטונר מהבהבת‏.
3
נורית אזל הנייר: מציינת שאזל הנייר במדפסת
4
נורית התראה: מציינת שדלת מחסנית ההדפסה פתוחה או שאירעו שגיאות אחרות
5
נורית מצב מוכן: מציינת שהמדפסת מוכנה להדפסה
6
לחצן ונורית בצע
7
לחצן ביטול: כדי לבטל את העבודה המודפסת כרגע, לחץ על הלחצן ביטול.

הערה:

לקבלת תיאור של דפוסי הנוריות, עיין בסעיף דפוסי נוריות החיווי.


תוכנות עבור Windows
תוכנות עבור Windows

תוכנות עבור Windows

  • מערכות ההפעלה הנתמכות של Windows
  • מנהלי מדפסת נתמכים עבור Windows
  • עדיפות של הגדרות הדפסה
  • שינוי הגדרות מנהל מדפסת ב-Windows
  • הסרת התוכנה ב-Windows
  • תוכניות שירות נתמכות עבור Windows
  • תוכניות שירות נתמכות עבור Windows
  • תוכנה למערכות הפעלה אחרות


מערכות ההפעלה הנתמכות של Windows

מערכות ההפעלה הנתמכות של Windows

המוצר תומך במערכות ההפעלה הבאות של Windows:

●
Windows XP‏ (‎32-bit ו-‎64-bit)
●
Windows Server 2003‏ (‎32-bit ו-‎64-bit)
●
מערכת Windows 2000
●
Windows Vista‏ (32 סיביות ו-64 סיביות)


מנהלי מדפסת נתמכים עבור Windows

מנהלי מדפסת נתמכים עבור Windows

המוצר מצויד במנהל התקן מבוסס מארח.

מנהל המדפסת כולל מערכת עזרה מקוונת ובה הוראות לביצוע משימות הדפסה שכיחות וכן מתאר את הלחצנים, תיבות הסימון והרשימות הנפתחות הכלולות במנהל המדפסת.


עדיפות של הגדרות הדפסה

עדיפות של הגדרות הדפסה

השינויים שנעשים בהגדרות ההדפסה מקבלים עדיפות בהתאם לכלי שבו הם בוצעו:

הערה:

השמות של פקודות ותיבות דו שיח עשויים להשתנות בהתאם לתוכנה שבשימוש.
●
תיבת הדו שיח 'הגדרת עמוד': לחץ על הגדרת עמוד או על הפקודה המקבילה לה בתפריט קובץ של התוכנית שבשימוש כדי לפתוח תיבת דו שיח זו. הגדרות שתשנה מכאן יעקפו הגדרות ששונו מכל מקום אחר.
●
תיבת הדו שיח 'הדפסה': לחץ על הדפסה, הגדרת עמוד או על הפקודה המקבילה לה בתפריט קובץ של התוכנית שבשימוש כדי לפתוח תיבת דו שיח זו. להגדרות שמשנים בתיבת הדו שיח הדפסה יש עדיפות נמוכה יותר, ולכן הן אינן עוקפות שינויים שבוצעו בתיבת הדו שיח הגדרת עמוד.
●
תיבת הדו שיח 'מאפייני מדפסת' (מנהל המדפסת): בתיבת הדו שיח הדפסה, לחץ על מאפיינים כדי לפתוח את מנהל המדפסת. הגדרות ששונו בתיבת הדו שיח מאפייני מדפסת אינן עוקפות הגדרות בכל מקום אחר בתוכנת ההדפסה.
●
הגדרות ברירת המחדל של מנהל המדפסת: הגדרות ברירת המחדל של מנהל המדפסת קובעות את ההגדרות עבור כל עבודות ההדפסה, אלא אם כן משנים אותן דרך תיבות הדו שיח הגדרת עמוד, הדפסה או מאפייני מדפסת.


שינוי הגדרות מנהל מדפסת ב-Windows

שינוי הגדרות מנהל מדפסת ב-Windows

שינוי ההגדרות לגבי כל עבודות ההדפסה עד לסגירת התוכנה
שינוי הגדרות ברירת המחדל עבור כל עבודות ההדפסה
שינוי הגדרות התצורה של המוצר
1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.
2.
בחר את מנהל המדפסת ולאחר מכן לחץ על מאפיינים או על העדפות.
הצעדים בפועל עשויים להיות שונים, אך זהו הנוהל הנפוץ ביותר.
1.
Windows XP ו-Windows Server 2003 (באמצעות תצוגת ברירת המחדל של תפריט 'התחל'): לחץ על התחל, ולאחר מכן לחץ על מדפסות ופקסים.

או

Windows 2000,‏ Windows XP ו- Windows Server 2003 (באמצעות התצוגה הקלאסית של תפריט 'התחל'): לחץ על התחל, לחץ על הגדרות ולאחר מכן על מדפסות ופקסים.

או

Windows Vista: לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן בקטגוריה של חומרה וקול לחץ על מדפסת.

2.
לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות העדפות הדפסה.
1.
Windows XP ו-Windows Server 2003 (באמצעות תצוגת ברירת המחדל של תפריט 'התחל'): לחץ על התחל, ולאחר מכן לחץ על מדפסות ופקסים.

או

Windows 2000‏, Windows XP ו- Windows Server 2003 (באמצעות התצוגה הקלאסית של תפריט 'התחל'): לחץ על התחל, לחץ על הגדרות ולאחר מכן על מדפסות ופקסים.

או

Windows Vista: לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן בקטגוריה עבור חומרה וקול לחץ על מדפסת.

2.
לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
3.
לחץ על הכרטיסייה הגדרות התקן.


הסרת התוכנה ב-Windows

הסרת התוכנה ב-Windows

1.
לחץ על התחל ולאחר מכן על כל התוכניות.
2.
לחץ על HP ולאחר מכן על שם המוצר.
3.
לחץ על האפשרות להסרת ההתקנה של המוצר והסר את התוכנה בהתאם להנחיות המופיעות במסך.


תוכניות שירות נתמכות עבור Windows

תוכניות שירות נתמכות עבור Windows

חלק זה מספק מידע על הנושאים הבאים:

  • תוכנת ההתרעות Status Alerts


תוכנת ההתרעות Status Alerts

תוכנת ההתרעות Status Alerts

התוכנה Status Alerts מספקת מידע על מצבו הנוכחי של המוצר.

התוכנה גם מציגה התרעות מוקפצות בעקבות התרחשות אירועים מסוימים, למשל, מגש שהתרוקן או בעיה עם המוצר. ההתרעה כוללת מידע לפתרון הבעיה.


תוכניות שירות נתמכות עבור Windows

תוכניות שירות נתמכות עבור Windows

חלק זה מספק מידע על הנושאים הבאים:

  • שרת אינטרנט מובנה


שרת אינטרנט מובנה

שרת אינטרנט מובנה

התקן זה מצויד בשרת אינטרנט מובנה, המאפשר גישה למידע על פעילויות ההתקן והרשת. מידע זה מופיע בדפדפן אינטרנט, כגון Microsoft Internet Explorer, Netscape Navigator, Apple safari או Firefox.

שרת האינטרנט המובנה כלול בהתקן. הוא אינו נטען לשרת רשת.

שרת האינטרנט המובנה מציע ממשק להתקן העומד לרשות כל מי שברשותו מחשב המחובר לאינטרנט ודפדפן אינטרנט סטנדרטי. אין צורך בהתקנה או בהגדרה של תוכנה מיוחדת, כל שנדרש הוא דפדפן אינטרנט הנתמך במחשב שברשותך. כדי לקבל גישה לשרת האינטרנט המובנה, הקלד את כתובת ה-IP של ההתקן בשדה הכתובת בדפדפן. (כדי לברר מהי כתובת ה-IP של ההתקן, הדפס דף תצורה. לקבלת מידע נוסף אודות הדפסת דף תצורה, ראה הדפסת דפי המידע).

לקבלת הסבר מלא על התכונות והפונקציות של שרת האינטרנט המובנה, ראה שרת האינטרנט המשובץ.


תוכנה למערכות הפעלה אחרות

תוכנה למערכות הפעלה אחרות

מערכת הפעלה
תוכנה
UNIX
כדי להוריד את UNIX modelscripts, בצע את הפעולות הבאות:
1.
עבור אל www.hp.com ולחץ על Software & Driver Download (הורדת תוכנה ומנהלי התקנים).
2.
הקלד את שם המוצר בתיבה המתאימה.
3.
ברשימת מערכות ההפעלה, לחץ על UNIX.
4.
הורד את הקובץ או הקבצים המתאימים.
Linux
לקבלת מידע, בקר באתר www.hp.com/go/linuxprinting


שימוש במוצר עם Macintosh
שימוש במוצר עם Macintosh

שימוש במוצר עם Macintosh

  • תוכנה עבור Macintosh
  • שימוש במאפיינים במנהל המדפסת של Macintosh


תוכנה עבור Macintosh

תוכנה עבור Macintosh

חלק זה מספק מידע על הנושאים הבאים:

  • מערכות הפעלה נתמכות של Macintosh
  • שינוי הגדרות מנהל מדפסת ב-Macintosh
  • תוכנה למחשבי Macintosh
  • תוכניות שירות נתמכות עבור Macintosh


מערכות הפעלה נתמכות של Macintosh

מערכות הפעלה נתמכות של Macintosh

המוצר תומך במערכות ההפעלה הבאות של Macintosh:

●
Mac OS X גירסאות 10.3, 10.4, 10.5 ואילך
הערה:

עבור Mac OS X בגירסה 10.4 ואילך, יש תמיכה במחשבי PPC ובמחשבי Mac המבוססים על מעבדים Intel® Core™‎.


שינוי הגדרות מנהל מדפסת ב-Macintosh

שינוי הגדרות מנהל מדפסת ב-Macintosh

שינוי ההגדרות לגבי כל עבודות ההדפסה עד לסגירת התוכנה
שינוי הגדרות ברירת המחדל עבור כל עבודות ההדפסה
שינוי הגדרות התצורה של המוצר
1.
בתפריט File (קובץ), לחץ על Print (הדפסה).
2.
כדי לשנות את ההגדרות הרצויות בתפריטים השונים.
1.
בתפריט File (קובץ), לחץ על Print (הדפסה).
2.
כדי לשנות את ההגדרות הרצויות בתפריטים השונים.
3.
בתפריט Presets (הגדרות קבועות מראש), לחץ על Save As (שמירה בשם) והקלד שם להגדרה הקבועה מראש.
הגדרות אלה יישמרו בתפריט Presets (הגדרות קבועות מראש). כדי להשתמש בהגדרות החדשות, עליך לבחור באפשרות ההגדרה הקבועה מראש שנשמרה בכל פתיחה של תוכנית והדפסה.
מערכת הפעלה Mac OS X בגרסה 10.3 או 10.4
1.
מתוך תפריט Apple, לחץ על System Preferences (העדפות מערכת) ולאחר מכן על Print & Fax (הדפסה ופקס).
2.
לחץ על Printer Setup (הגדרת המדפסת).
3.
לחץ על התפריט Installable Options (אפשרויות ניתנות להתקנה).
מערכת הפעלה Mac OS X בגרסה 10.5
1.
מתוך תפריט Apple, לחץ על System Preferences (העדפות מערכת) ולאחר מכן על Print & Fax (הדפסה ופקס).
2.
לחץ על Options & Supplies (אפשרויות וחומרים מתכלים).
3.
לחץ על התפריט Driver (מנהל התקן).
4.
בחר את מנהל ההתקן מהרשימה, והגדר את תצורת האפשרויות המותקנות.


תוכנה למחשבי Macintosh

תוכנה למחשבי Macintosh

חלק זה מספק מידע על הנושאים הבאים:

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

השתמש בתוכנית HP Printer Utility (תוכנית השירות להגדרת מדפסות HP) כדי להגדיר תכונות מוצר שאינן זמינות דרך מנהל המדפסת.

תוכל להשתמש בתוכנית השירות HP Printer Utility אם המוצר משתמש בחיבור USB או מחובר לרשת מבוססת TCP/IP.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת תוכנית השירות HP Printer Utility


פתיחת תוכנית השירות HP Printer Utility

פתיחת תוכנית השירות HP Printer Utility

מערכת הפעלה Mac OS X בגרסה 10.3 או 10.4
1.
פתח את ה-Finder, לחץ על Applications (יישומים), לחץ על Utilities (תוכניות שירות) ולאחר מכן לחץ לחיצה כפולה על Printer Setup Utility (תוכנית שירות להתקנת מדפסת).
2.
בחר את המוצר שברצונך להגדיר את תצורתו ולאחר מכן לחץ על Utility (תוכנית שירות).
מערכת הפעלה Mac OS X בגרסה 10.5
1.
בתפריט Printer (מדפסת), לחץ על Printer Utility (תוכנית שירות למדפסת).

או

מתוך Print Queue (תור הדפסה), לחץ על הסמל Utility (תוכנית שירות).


תוכניות שירות נתמכות עבור Macintosh

תוכניות שירות נתמכות עבור Macintosh

חלק זה מספק מידע על הנושאים הבאים:

  • שרת אינטרנט מובנה


שימוש במאפיינים במנהל המדפסת של Macintosh

שימוש במאפיינים במנהל המדפסת של Macintosh

חלק זה מספק מידע על הנושאים הבאים:

  • Print


Print

Print

חלק זה מספק מידע על הנושאים הבאים:

  • יצירה של ערכות מוגדרות מראש להדפסה ב-Macintosh והשימוש בהן
  • שינוי גודל של מסמכים או הדפסה על גבי גודל נייר מותאם אישית
  • הדפסת עמוד כריכה
  • שימוש בסימני מים
  • הדפסת מספר עמודים על גיליון נייר אחד ב-Macintosh
  • הדפסה על שני צדי הדף (הדפסה דו-צדדית)
  • שימוש בתפריט Services (שירותים)


יצירה של ערכות מוגדרות מראש להדפסה ב-Macintosh והשימוש בהן

יצירה של ערכות מוגדרות מראש להדפסה ב-Macintosh והשימוש בהן

השתמש בערכות מוגדרות מראש להדפסה כדי לשמור את ההגדרות הנוכחיות של מנהל המדפסת לשימוש חוזר.

יצירת ערכה מוגדרת מראש להדפסה

1.
בתפריט File (קובץ), לחץ על Print (הדפסה).
2.
בחר את מנהל ההתקן.
3.
בחר את הגדרות ההדפסה.
4.
בתיבה Presets (ערכות מוגדרות מראש), לחץ על Save As... (שמירה בשם...) והקלד שם לערכה.
5.
לחץ על OK (אישור).

שימוש בערכות מוגדרות מראש

1.
בתפריט File (קובץ), לחץ על Print (הדפסה).
2.
בחר את מנהל ההתקן.
3.
בתיבה Presets (ערכות מוגדרות מראש), בחר בערכה הרצויה לשימוש.

הערה:

כדי להשתמש בהגדרות ברירת המחדל של מנהל המדפסת, בחר באפשרות Standard (רגיל).


שינוי גודל של מסמכים או הדפסה על גבי גודל נייר מותאם אישית

שינוי גודל של מסמכים או הדפסה על גבי גודל נייר מותאם אישית

באפשרותך לשנות קנה מידה של מסמך כך שיתאים לגודל נייר שונה.

1.
בתפריט File (קובץ), לחץ על Print (הדפסה).
2.
פתח את התפריט Paper Handling (טיפול בנייר).
3.
באזור של Destination Paper Size (גודל הנייר הרצוי), בחר באפשרות Scale to fit paper size (שנה קנה מידה כדי להתאים לגודל הנייר) ולאחר מכן בחר את הגודל מהרשימה הנפתחת.
4.
אם ברצונך להשתמש רק בנייר הקטן יותר מהמסמך, בחר באפשרות Scale down only (הקטן בלבד).


הדפסת עמוד כריכה

הדפסת עמוד כריכה

באפשרותך להדפיס עמוד כריכה נפרד הכולל הודעה‏ (למשל, "סודי”).

1.
בתפריט File (קובץ), לחץ על Print (הדפסה).
2.
בחר את מנהל ההתקן.
3.
פתח את התפריט Cover Page (עמוד כריכה), ובחר אם להדפיס את עמוד הכריכה Before Document (לפני המסמך) או After Document (אחרי המסמך).
4.
בתפריט Cover Page Type (סוג עמוד הכריכה), בחר את ההודעה שברצונך להדפיס בעמוד הכריכה.
הערה:

כדי להדפיס עמוד כריכה ריק, בחר באפשרות רגיל (Standard) בהגדרה Cover Page Type (סוג עמוד הכריכה).


שימוש בסימני מים

שימוש בסימני מים

סימן מים הוא הודעה, כגון "סודי", המודפסת ברקע של כל אחד מעמודיו של מסמך.

1.
בתפריט File (קובץ), לחץ על Print (הדפסה).
2.
פתח את התפריט Watermarks (סימני מים).
3.
לצד Mode (מצב), בחר את סוג סימן המים הרצוי. בחר באפשרות Watermark (סימן מים), כדי להדפיס הודעה שקופה-למחצה. בחר באפשרות Overlay (תווית) כדי להדפיס הודעה שאינה שקופה.
4.
לצד Pages (עמודים), בחר אם להדפיס את סימן המים על כל העמודים או על העמוד הראשון בלבד.
5.
לצד Text (טקסט), בחר באחת מההודעות הסטנדרטיות או בחר בCustom (מותאם אישית) והקלד הודעה חדשה בתיבה.
6.
בחר אפשרויות עבור ההגדרות הנותרות.


הדפסת מספר עמודים על גיליון נייר אחד ב-Macintosh

הדפסת מספר עמודים על גיליון נייר אחד ב-Macintosh

אפשר להדפיס יותר מעמוד אחד על גיליון אחד. מאפיין זה מהווה דרך חסכונית להדפיס דפי טיוטה.

מספר עמודים לגיליון

1.
בתפריט File (קובץ), לחץ על Print (הדפסה).
2.
בחר את מנהל ההתקן.
3.
פתח את התפריט פריסה.
4.
במקטע Pages Per Sheet‏ (עמודים לגיליון), בחר את מספר העמודים שברצונך להדפיס בכל גיליון‏ (1, 2, 4, 6, 9 או 16).
5.
לצד Layout Direction‏ (כיוון פריסה), בחר את הסדר ואת אופן פריסת הדפים בגיליון.
6.
לצד Borders‏ (גבולות), בחר את סוג המסגרת שתודפס מסביב לכל אחד מהעמודים בגיליון.


הדפסה על שני צדי הדף (הדפסה דו-צדדית)

הדפסה על שני צדי הדף (הדפסה דו-צדדית)

הדפסה דו-צדדית ידנית

1.
טען כמות מספקת של נייר באחד מהמגשים. אם אתה טוען נייר מיוחד, כגון נייר חברה, טען אותו באחת מהדרכים הבאות:
●
עבור מגש 1, טען את נייר החברה כשפניו כלפי מעלה והקצה העליון מוזן למוצר תחילה.
●
עבור כל שאר המגשים, טען את נייר החברה כשפניו כלפי מטה והקצה העליון בקדמת המגש.
2.
בתפריט File (קובץ), לחץ על Print (הדפסה).
3.
בתפריט‏‎ Finishing (גימור), בחרManually Print on 2nd Side ‎‏‎ (הדפסה דו-צדדית ידנית).
4.
לחץ על Print (הדפסה). בצע את ההוראות בחלון המוקפץ המופיע במסך המחשב ולאחר מכן הנח את ערימת הפלט במגש 1 להדפסת החצי השני.
5.
גש למוצר והוצא את כל הדפים הריקים ממגש 1.
6.
הכנס את הערימה המודפסת למגש 1 עם הפנים כלפי מעלה והקצה העליון מוזן למוצר תחילה. חובה להדפיס את הצד השני ממגש 1.
7.
אם הופיעה הנחיה לכך, לחץ על הלחצן המתאים בלוח הבקרה כדי להמשיך.


שימוש בתפריט Services (שירותים)

שימוש בתפריט Services (שירותים)

אם המוצר מחובר לרשת, השתמש בתפריט Services (שירותים) כדי לקבל מידע על המוצר ועל סטטוס החומרים המתכלים.

1.
בתפריט File (קובץ), לחץ על Print (הדפסה).
2.
פתח את התפריט Services (שירותים).
3.
כדי לפתוח את שרת האינטרנט המובנה ולבצע משימת תחזוקה, בצע את הפעולות הבאות:

א.
בחר Device Maintenance (תחזוקת ההתקן).
ב.
בחר משימה מתוך הרשימה הנפתחת.
ג.
לחץ על Launch (הפעל).

4.
כדי לעבור לאתרי תמיכה שונים באינטרנט, בצע את הפעולות הבאות:

א.
בחר Services on the Web (שירותים באינטרנט).
ב.
בחר Internet Services (שירותי אינטרנט) ובחר באפשרות מתוך התפריט הנפתח.
ג.
לחץ על Go! (בצע).


קישוריות
קישוריות

קישוריות

  • חיבורי USB וחיבורים מקביליים
  • הגדרת תצורת רשת


חיבורי USB וחיבורים מקביליים

חיבורי USB וחיבורים מקביליים

1.
הכנס את תקליטור ההתקנה של התוכנה לכונן התקליטורים במחשב‏.
2.
אם תוכנית ההתקנה לא מופעלת באופן אוטומטי‏, עיין בתוכן התקליטור והפעל את הקובץ ‪SETUP.EXE‬‏.
3.
פעל בהתאם להוראות שעל גבי המסך‏.
הערה:

במהלך ההתקנה, מופיעה הנחיה לחבר את הכבל המקבילי או את כבל ה-USB.
חיבור מקבילי

חיבור USB

    http://www.hp.com


הגדרת תצורת רשת

הגדרת תצורת רשת

ייתכן שיתעורר הצורך להגדיר במוצר מספר פרמטרי רשת. באפשרותך להגדיר פרמטרים אלה משרת האינטרנט המשובץ. ראה שרת האינטרנט המשובץ.

חלק זה מספק מידע על הנושאים הבאים:

  • פרוטוקולי רשת נתמכים
  • התקנת המוצר ברשת
  • הגדרת מוצר הרשת


פרוטוקולי רשת נתמכים

פרוטוקולי רשת נתמכים

המוצר תומך בפרוטוקול הרשת TCP/IP. זהו פרוטוקול רישות מקובל מאוד הנמצא בשימוש רחב. שירותי רשת רבים עושים שימוש בפרוטוקול זה. מוצר זה תומך גם ב-IPv4 וב-IPv6. הטבלאות שלהלן מונות את השירותים והפרוטוקולים לעבודה ברשת שבהם המוצר תומך.

הדפסה
שם השירות
‫תיאור‬
port9100 (Direct Mode)‎
שירות הדפסה
Line Printer Daemon‏ (LPD)
שירות הדפסה

גילוי המוצר ברשת
שם השירות
‫תיאור‬
SLP (Service Location Protocol)‎
פרוטוקול גילוי התקנים, המשמש לסיוע באיתור התקנים ברשת תקשורת ובהגדרת תצורתם. משמש בעיקר בתוכניות מבוססות Microsoft.
שירות שמות תחום מרובב -‏ mDNS‏ (מוכר גם בשמות Rendezvous‏ או Bonjour)
פרוטוקול גילוי התקנים, המשמש לסיוע באיתור התקנים ברשת תקשורת ובהגדרת תצורתם. משמש בעיקר בתוכניות מבוססות Apple Macintosh.

העברת הודעות וניהול
שם השירות
‫תיאור‬
HTTP (hypertext transfer protocol)‎
מאפשר לדפדפני אינטרנט לתקשר עם שרת האינטרנט המובנה.
EWS (embedded Web server)‎
שרת האינטרנט המובנה מאפשר למשתמש לנהל את המוצר דרך דפדפן אינטרנט.
SNMP (Simple Network Management Protocol)‎
משמש את תוכניות הרשת בניהול המוצר. המוצר תומך באובייקטי SMMP בגרסאות 1 ו-2 וכן באובייקטי MIB-II‏ (Management Information Base).

הקצאת כתובות IP
שם השירות
‫תיאור‬
DHCP (Dynamic Host Configuration Protocol)‎
פרוטוקול אתחול, משמש להקצאה אוטומטית של כתובת IP. שרת DHCP מעניק למוצר כתובת IP. בדרך כלל, אין צורך בהתערבות כלשהי של המשתמש בתהליך שבו המדפסת משיגה כתובת IP משרת DHCP.
BOOTP (bootstrap protocol)‎
פרוטוקול אתחול, משמש להקצאה אוטומטית של כתובת IP. שרת BOOTP מעניק למוצר כתובת IP. מחייב את מנהל הרשת להזין את כתובות התקני החומרה של מחשבי MAC כדי לאפשר למוצר להשיג כתובת IP מאותו שרת.
Auto IP
פרוטוקול אתחול, משמש להקצאה אוטומטית של כתובת IP. אם אין בנמצא שרת DHCP וגם לא שרת BOOTP, השירות מאפשר למוצר ליצור כתובת IP ייחודית.


התקנת המוצר ברשת

התקנת המוצר ברשת

בתצורה זו, המוצר מחובר ישירות לרשת וניתן להגדירו כך שיאפשר לכל המחשבים ברשת להדפיס ישירות למוצר.

הערה:

צורת עבודה זו היא תצורת הרשת המומלצת עבור המוצר.

1.
לפני הפעלת המוצר, חבר אותו ישירות לרשת על-ידי הכנסת כבל רשת ליציאת הרשת במוצר.
2.
הפעל את המוצר, המתן 2 דקות ולאחר מכן השתמש בלוח הבקרה להדפסת דף תצורה.
הערה:

לפני המעבר לפעולה הבאה, ודא שמופיעה כתובת IP בדף התצורה. אם לא קיימת שם כתובת IP, הדפס מחדש את דף התצורה.
3.
הכנס את תקליטור המוצר למחשב. אם תוכנית ההתקנה אינה מופעלת, נווט לקובץ setup.exe‏ בתקליטור ולחץ עליו פעמיים.
4.
פעל בהתאם להוראות של תוכנית ההתקנה.
הערה:

כאשר תוכנית ההתקנה מבקשת כתובת רשת, הזן את כתובת ה-IP המופיעה בדף התצורה שהדפסת לפני הפעלת תוכנית ההתקנה, או חפש את המוצר ברשת.

5.
המתן לסיום תהליך ההתקנה.


הגדרת מוצר הרשת

הגדרת מוצר הרשת

חלק זה מספק מידע על הנושאים הבאים:

  • הצגה או שינוי של הגדרות הרשת
  • הגדרה או שינוי של סיסמת הרשת
  • כתובת IP


הצגה או שינוי של הגדרות הרשת

הצגה או שינוי של הגדרות הרשת

ניתן להשתמש בשרת האינטרנט המשובץ כדי להציג את הגדרות התצורה של פרוטוקול IP או כדי לשנותן.

1.
הדפס דף תצורה ואתר את כתובת ה-IP.
●
אם אתה משתמש בפרוטוקול IPv4, כתובת ה-IP כוללת רק ספרות. היא מופיעה בתבנית הבאה:

xx.xx.xx.xxx
●
אם אתה משתמש בפרוטוקול IPv6, כתובת ה-IP היא שילוב הקסדצימלי של אותיות וספרות. היא מופיעה בתבנית הבאה:

xxxx::xxx:xxxx:xxxx:xxxx
2.
הקלד את כתובת ה-IP בשורת הכתובת של דפדפן אינטרנט כדי לפתוח את שרת האינטרנט המשובץ.
3.
לקבלת פרטי הרשת, לחץ על הכרטיסייה Networking (עבודה ברשת). באפשרותך לשנות את ההגדרות לפי הצורך.


הגדרה או שינוי של סיסמת הרשת

הגדרה או שינוי של סיסמת הרשת

השתמש בשרת האינטרנט המשובץ כדי להגדיר סיסמת רשת או לשנות סיסמה קיימת.

1.
פתח את שרת האינטרנט המשובץ ולחץ על הכרטיסייה Networking (רישות).
2.
בחלונית השמאלית, לחץ על הלחצן Password (סיסמה).
הערה:

אם הסיסמה הוגדרה כבר קודם לכן, תתבקש להקליד אותה. הקלד את הסיסמה ולאחר מכן לחץ על הלחצן Apply (החל).

3.
באזור Device Password (סיסמת התקן), הקלד את הסיסמה החדשה בתיבה Password (סיסמה) ובתיבה Confirm Password (אשר סיסמה).
4.
בחלק התחתון של החלון, לחץ על הלחצן Apply (החל) כדי לשמור את הסיסמה.


כתובת IP

כתובת IP

אפשר להגדיר את כתובת ה-IP של המוצר באופן ידני, או באופן אוטומטי דרך פרוטוקול DHCP‏, BootP או AutoIP.

כדי לשנות את כתובת ה-IP באופן ידני, השתמש בכרטיסייה Networking (עבודה ברשת) בשרת האינטרנט המשובץ.

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת מהירות ההתקשרות


הגדרת מהירות ההתקשרות

הגדרת מהירות ההתקשרות

השתמש בכרטיסייה Networking (עבודה ברשת) בשרת האינטרנט המשובץ כדי להגדיר את מהירות ההתקשרות במקרה הצורך.

שינויים שגויים בהגדרות מהירות ההתקשרות עלולים למנוע מהמוצר קיום תקשורת עם התקנים אחרים ברשת. במרבית המצבים, יש להשאיר את המוצר במצב אוטומטי. השינויים עלולים לגרום לכך שהמוצר ייכבה ויופעל מחדש. יש לבצע שינויים רק כאשר המוצר אינו פועל.


נייר וחומרי הדפסה
נייר וחומרי הדפסה

נייר וחומרי הדפסה

  • הכרת סוגי הנייר וחומרי ההדפסה והשימוש בהם
  • גדלים נתמכים של נייר וחומרי הדפסה
  • נייר בגדלים מותאמים אישית
  • סוגי הנייר וחומרי ההדפסה הנתמכים
  • קיבולת המגשים והסלים
  • הנחיות לגבי סוגי נייר וחומרי הדפסה מיוחדים
  • טעינת המגשים
  • קביעת תצורה של מגשים
  • שימוש באפשרויות פלט הנייר


הכרת סוגי הנייר וחומרי ההדפסה והשימוש בהם

הכרת סוגי הנייר וחומרי ההדפסה והשימוש בהם

מוצר זה תומך במגוון סוגי נייר וחומרי הדפסה אחרים בהתאם להנחיות במדריך למשתמש זה. נייר או חומרי הדפסה שאינם עומדים בהנחיות אלה עלולים לגרום לבעיות הבאות:

●
איכות הדפסה ירודה
●
חסימות נייר מרובות
●
שחיקה מוקדמת של המוצר המצריכה תיקון

לקבלת תוצאות מיטביות, השתמש אך ורק בנייר וחומרי הדפסה מתוצרת HP למדפסות לייזר או שימוש רב-פעמי. אל תשתמש בנייר או חומרי מדיה למדפסות הזרקת דיו. חברת Hewlett-Packard אינה יכולה להמליץ על שימוש בחומרים של מותגים אחרים מאחר ש-HP אינה יכולה לשלוט באיכות שלהם.

ייתכן שסוגי הנייר יענו על כל ההנחיות במדריך למשתמש זה ועדיין לא יפיקו תוצאות משביעות רצון. זו עשויה להיות התוצאה של טיפול לא נאות, רמות טמפרטורה ו/או לחות לא מקובלות, או משתנים אחרים שעליהם אין לחברת Hewlett-Packard שליטה.

זהירות:

שימוש בסוגי נייר או בחומרי הדפסה שאינם עונים על מפרטי Hewlett-Packard עלול לגרום לבעיות במוצר, המצריכות תיקון. תיקון זה אינו מכוסה באחריות או בהסכמי השירות של Hewlett-Packard.


גדלים נתמכים של נייר וחומרי הדפסה

גדלים נתמכים של נייר וחומרי הדפסה

מוצר זה תומך בכמה גדלים של נייר ומותאם למגוון חומרי הדפסה.

הערה:

לקבלת התוצאות הטובות ביותר, יש לבחור לפני ההדפסה בגודל הנייר ובסוג הנייר הנכונים במנהל המדפסת.

גדלים נתמכים של נייר וחומרי הדפסה
גודל ומידות
מגש 1
מגש 2
Letter
216‎ x 279 מ"מ
סימן ביקורת
סימן ביקורת
Legal
216‎ x 356 מ"מ
סימן ביקורת
סימן ביקורת
A4
‎210 x 297 מ"מ
סימן ביקורת
סימן ביקורת
A5
148‎ x 210 מ"מ
סימן ביקורת
סימן ביקורת
A6
105‎ x 148 מ"מ (4.1‎ x 5.8 אינץ')
סימן ביקורת
סימן ביקורת
B5 (JIS)‎
182‎ x 257 מ"מ
סימן ביקורת
סימן ביקורת
Executive
184‎ x 267 מ"מ
סימן ביקורת
סימן ביקורת
גלויה (JIS)
100‎ x 148 מ"מ
סימן ביקורת
גלויה כפולה (JIS)
148‎ x 200 מ"מ
סימן ביקורת
16K
184‎ x 260 מ"מ
סימן ביקורת
16K
195‎ x 270 מ"מ
סימן ביקורת
16K
‎197 x 273 מ"מ
סימן ביקורת
8.5‎ x 13
216‎ x 330 מ"מ
סימן ביקורת
סימן ביקורת
מעטפה מסחרית מס' 10
105‎ x 241 מ"מ
סימן ביקורת
מעטפה B5 ISO
176‎ x 250 מ"מ
סימן ביקורת
מעטפה C5 ISO
162‎ x 229 מ"מ
סימן ביקורת
מעטפה SL ISO
110‎ x 220 מ"מ
סימן ביקורת
מעטפה Monarch
98‎ x 191 מ"מ
סימן ביקורת
מותאם אישית
76‎ x 127 מ"מ עד 216‎ x 356 מ"מ
(‎3.0 x 5.0 אינץ' עד ‎8.5 x 14 אינץ')
סימן ביקורת


נייר בגדלים מותאמים אישית

נייר בגדלים מותאמים אישית

מוצר זה תומך במגוון ניירות בגדלים מותאמים אישית. גדלים מותאמים אישית נתמכים, נכללים בגבולות הגדלים הקטנים ביותר והגדולים ביותר במסגרת ההנחיות למוצר זה אך אינם מפורטים בטבלה של גודלי הנייר הנתמכים. בעת שימוש בנייר בגודל מותאם אישית נתמך, ציין את הגודל המותאם אישית במנהל התקן ההדפסה וטען את הנייר במגש אשר תומך בגדלים מותאמים אישית.


סוגי הנייר וחומרי ההדפסה הנתמכים

סוגי הנייר וחומרי ההדפסה הנתמכים

לעיון ברשימה מלאה של סוגי נייר מתוצרת HP שבהם המוצר תומך, בקר בכתובת www.hp.com/support/ljp2030series.

סוג הנייר (מנהל המדפסת)
מגש 1
מגש 2
נייר רגיל
סימן ביקורת
סימן ביקורת
קל 60-74 גר'/מ"ר
סימן ביקורת
סימן ביקורת
משקל בינוני (96-110 גר'/מ"ר)
סימן ביקורת
סימן ביקורת
כבד (111-130 גר'/מ"ר)
סימן ביקורת
סימן ביקורת
כבד במיוחד (131-175 גר'/מ"ר)
סימן ביקורת
שקף
סימן ביקורת
סימן ביקורת
מדבקות
סימן ביקורת
נייר מכתבים
סימן ביקורת
סימן ביקורת
מודפס מראש
סימן ביקורת
סימן ביקורת
מנוקב מראש
סימן ביקורת
סימן ביקורת
צבעוני
סימן ביקורת
סימן ביקורת
מחוספס
סימן ביקורת
סימן ביקורת
דחוס
סימן ביקורת
סימן ביקורת
ממוחזר
סימן ביקורת
סימן ביקורת
מעטפה
סימן ביקורת
נייר HP Multipurpose Paper
סימן ביקורת
סימן ביקורת
נייר HP Office Paper
סימן ביקורת
סימן ביקורת
נייר HP LaserJet Paper
סימן ביקורת
סימן ביקורת
נייר HP Premium Choice
סימן ביקורת
סימן ביקורת


קיבולת המגשים והסלים

קיבולת המגשים והסלים

מגש או סל
סוג נייר
מפרטים
כמות
מגש 1
נייר
טווח:
דחוס 60 גר'/מ"ר עד 200 גר'/מ"ר
גובה ערימה מרבי: 5 מ"מ
שווה ערך ל-50 גיליונות של נייר דחוס במשקל 75 גר'/מ"ר
מעטפות
פחות מ- 60 ג'/מ"ר דחוס עד 90 ג'/מ"ר דחוס
עד 10 מעטפות
מדבקות
עובי מרבי 0.23 מ"מ
גובה ערימה מרבי: 5 מ"מ
שקפים
עובי מזערי 0.13 מ"מ
גובה ערימה מרבי: 5 מ"מ
מגש 2
נייר
טווח:
דחוס 60 גר'/מ"ר עד 135 גר'/מ"ר
שווה ערך ל-250 גיליונות של נייר דחוס במשקל 75 גר'/מ"ר
גובה ערימה מרבי לנייר A6: 15 מ"מ (0.59 אינץ')
שקפים
עובי מזערי 0.13 מ"מ
גובה ערימה מרבי: 26 מ"מ
הסל העליון הרגיל
נייר
עד 125 גיליונות של נייר דחוס במשקל 75 גר'/מ"ר


הנחיות לגבי סוגי נייר וחומרי הדפסה מיוחדים

הנחיות לגבי סוגי נייר וחומרי הדפסה מיוחדים

מוצר זה תומך בהדפסה על-גבי חומרי הדפסה מיוחדים. היעזר בהנחיות הבאות לקבלת תוצאות משביעות רצון. בעת שימוש בסוגי נייר או בחומרי הדפסה מיוחדים, הקפד להגדיר את הסוג והגודל במנהל התקן ההדפסה לקבלת תוצאות ההדפסה הטובות ביותר.

זהירות:

מדפסות לייזר של HP משתמשות ב-Fuser כדי לדחוס חלקיקי טונר בנקודות מדויקות ביותר לנייר. נייר לייזר של HP מתוכנן לעמוד בפני חום רב זה. שימוש בנייר להזרקת דיו שאינו מיועד לטכנולוגיה זו עלול לגרום נזק למדפסת.

סוג חומר ההדפסה
עשה
אל תעשה
מעטפות
●
אחסן מעטפות באופן משוטח.
●
השתמש במעטפות שהחיבורים בהן מגיעים עד לפינות.
●
השתמש ברצועות דביקות לתלישה המאושרות לשימוש במדפסות לייזר.
●
אל תשתמש במעטפות מקומטות, חתוכות, דבוקות יחד או פגומות באופן כלשהו.
●
אל תשתמש במעטפות בעלות סוגרים, סגרים, חלונות או מעטפות מרופדות.
●
אל תשתמש בחומרים דביקים או בחומרים סינטטיים אחרים.
מדבקות
●
השתמש אך ורק במדבקות שחלקן האחורי אינו חשוף.
●
השתמש במדבקות משוטחות.
●
השתמש רק בגיליונות מלאים של מדבקות.
●
אל תשתמש במדבקות מקומטות, שיש בהן בועות או במדבקות פגומות.
●
אל תדפיס גיליונות חלקיים של מדבקות.
שקפים
●
השתמש אך ורק בשקפים המאושרים לשימוש במדפסות לייזר.
●
הנח את השקפים על המשטח לאחר שהסרת אותם מהמוצר.
●
אל תשתמש בחומרי הדפסה שקופים שאינם מאושרים לשימוש במדפסות לייזר.
נייר חברה או טפסים מודפסים מראש
●
השתמש אך ורק בנייר חברה או בטפסים המאושרים לשימוש במדפסות לייזר.
●
אל תשתמש בנייר חברה בולט או מתכתי.
נייר כבד
●
השתמש אך ורק בנייר כבד המאושר לשימוש במדפסות לייזר ושעומד במפרטי המשקל המיועדים למוצר זה.
●
אל תשתמש בנייר שהוא כבד יותר מזה המומלץ במפרטים למוצר זה אלא אם מדובר בנייר של HP שאושר לשימוש במוצר זה.
נייר מבריק או מצופה
●
השתמש אך ורק בנייר מבריק או מצופה המאושר לשימוש במדפסות לייזר.
●
אל תשתמש בנייר מבריק או מצופה המיועד לשימוש במוצרים להזרקת דיו.


טעינת המגשים

טעינת המגשים

חלק זה מספק מידע על הנושאים הבאים:

  • כיוון הנייר לצורך טעינת המגשים
  • מגש 1
  • מגש 2
  • הזנה ידנית


כיוון הנייר לצורך טעינת המגשים

כיוון הנייר לצורך טעינת המגשים

כאשר משתמשים בנייר המחייב כיוון מסוים, יש לטעון אותו בהתאם לפרטים בטבלה הבאה.

מגש
הדפסה על צד אחד
הדפסה על מעטפות
מגש 1
צד מודפס כלפי מעלה
הקצה העליון נכנס למוצר ראשון

החלק הקדמי של המעטפה כלפי מעלה
הצד הצר עם הבול כלפי המוצר

מגש 2
צד מודפס כלפי מטה
הקצה העליון בקדמת המגש

להדפסת מעטפות, השתמש רק במגש 1.


מגש 1

מגש 1

הגישה למגש 1 מתבצעת מחזית המדפסת.

מגש 1 פתוח

מכווני חומרי ההדפסה מבטיחים שחומרי ההדפסה יוזנו למדפסת כהלכה ושההדפסה לא תהיה מוסטת (מודפסת בצורה עקומה על חומרי ההדפסה)‏. בעת טעינת חומרי הדפסה‏, כוונן את המכוונים של חומרי ההדפסה כך שיתאימו לרוחב חומרי ההדפסה שבהם נעשה שימוש‏.

מיקום מגש 1


מגש 2

מגש 2

מכווני חומרי ההדפסה מבטיחים שחומרי ההדפסה יוזנו למדפסת כהלכה ושההדפסה לא תהיה מוסטת. במגש 2 יש מכוון חומרי הדפסה צידי ואחורי. בעת טעינת חומרי הדפסה, כוונן את מכווני חומרי ההדפסה כך שיתאימו לאורך ולרוחב של חומרי ההדפסה שבהם נעשה שימוש.

מיקום מגש 2

הערה:

בעת הוספת חומרי הדפסה חדשים, הקפד להסיר את כל חומרי ההדפסה ממגש ההזנה וליישר את הערימה של חומרי ההדפסה החדשים. פעולה זו מונעת הזנה של גיליונות רבים של חומרי הדפסה למדפסת בו-זמנית ובכך מצמצמת את הסיכון לחסימות.

חלק זה מספק מידע על הנושאים הבאים:

  • טעינת נייר בגודל A6


טעינת נייר בגודל A6

טעינת נייר בגודל A6

בטעינה של נייר בגודל A6, התאם את האורך על-ידי החלקה קדימה של הלוח האמצעי בלבד של מכוון האחורי של חומרי ההדפסה.

התאמת המכוון לנייר בגודל A6


הזנה ידנית

הזנה ידנית

באפשרותך להשתמש בהזנה ידנית בעת הדפסה על חומרי הדפסה מעורבים. לדוגמה, ניתן להשתמש בהזנה ידנית להדפסה על-גבי מעטפה, לאחר מכן להדפסת מכתב, לאחריה על-גבי מעטפה וכך הלאה. יש לטעון את המעטפות במגש 1 ואת נייר החברה במגש 2.

להדפסה באמצעות הזנה ידנית, פתח את האפשרות Properties (מאפיינים) של המדפסת או את Printer Setup (הגדרת מדפסת) ולאחר מכן בחר Manual Feed (tray 1)‎ (הזנה ידנית [מגש 1]) מתוך הרשימה הנפתחת Source Tray (מגש מקור). לאחר הפעלת ההזנה הידנית, לחץ על הלחצן Go כדי להדפיס.


קביעת תצורה של מגשים

קביעת תצורה של מגשים

השתמש במנהל המדפסת או בשרת האינטרנט המשובץ כדי להגדיר את המגשים עבור סוג וגודל מסוימים של נייר.

מנהל מדפסת
לחץ על הכרטיסייה נייר/איכות ובחר את הסוג והגודל באזור אפשרויות נייר.
שרת אינטרנט משובץ
לחץ על הכרטיסייה Settings (הגדרות) ולאחר מכן לחץ על האפשרות Paper Handling (טיפול בנייר) מתוך החלונית השמאלית.


שימוש באפשרויות פלט הנייר

שימוש באפשרויות פלט הנייר

במוצר ישנם ארבעה מיקומי פלט: סל הפלט העליון (הרגיל) ונתיב מעבר הנייר הישיר (פלט אחורי).

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסה לסל הפלט העליון (הרגיל)
  • הדפסה לנתיב מעבר הנייר הישיר (פלט אחורי)


הדפסה לסל הפלט העליון (הרגיל)

הדפסה לסל הפלט העליון (הרגיל)

סל הפלט העליון אוסף את הדפים כשצדם המודפס מופנה כלפי מטה ובסדר הנכון. יש להשתמש בסל הפלט העליון לרוב משימות ההדפסה, לרבות הדפסה על שקפים. כדי להשתמש בסל הפלט העליון, ודא שנתיב מעבר הנייר הישיר סגור. כדי למנוע חסימות, אין לפתוח או לסגור את נתיב מעבר הנייר הישיר בזמן שהמוצר מדפיס.

מיקום סל הפלט העליון


הדפסה לנתיב מעבר הנייר הישיר (פלט אחורי)

הדפסה לנתיב מעבר הנייר הישיר (פלט אחורי)

אם נתיב מעבר הנייר הישיר פתוח, המוצר משתמש בו כברירת מחדל. הנייר יוצא כשהצד המודפס כלפי מעלה והעמוד האחרון עליון (סדר הפוך).

הדפסה ממגש 1 לפלט האחורי מספקת את הנתיב הישיר ביותר. פתיחת נתיב מעבר הנייר הישיר עשויה לשפר את הביצועים בהדפסה על סוגי הנייר הבאים:

●
מעטפות
●
מדבקות
●
נייר קטן בגודל מותאם אישית
●
גלויות
●
נייר כבד מ- 120 גרם/מ"ר (32 פאונד)

כדי לפתוח את נתיב מעבר הנייר הישיר, אחוז בידית שבחלק העליון של הדלת האחורית ומשוך את הדלת מטה.

הערה:

הקפד לפתוח את נתיב מעבר הנייר הישיר ולא את הדלת לשחרור חסימות.

מיקום הדלת האחורית


שימוש במאפייני המוצר
שימוש במאפייני המוצר

שימוש במאפייני המוצר

  • מצב הדפסה EconoMode (מצב חיסכון)
  • מצב שקט


מצב הדפסה EconoMode (מצב חיסכון)

מצב הדפסה EconoMode (מצב חיסכון)

מוצר זה כולל אפשרות של מצב הדפסה EconoMode (מצב חיסכון) להדפסת טיוטות של מסמכים. השימוש במצב הדפסה EconoMode יכול להביא לחיסכון בטונר ובעלויות ההדפסה לכל דף. עם זאת, מצב הדפסה EconoMode עשוי גם לפגום באיכות ההדפסה.

HP אינה ממליצה על שימוש קבוע ב- EconoMode. בשימוש קבוע ב-EconoMode, עלול להיווצר מצב שבו המחסנית עדיין מכילה טונר, למרות שחלקיה המכניים אינם שמישים עוד. אם איכות ההדפסה מתחילה לרדת בנסיבות אלה, יהיה עליך להתקין מחסנית הדפסה חדשה, גם אם נותר טונר במחסנית.

הפעל או השבת את מצב הדפסה EconoMode (מצב חיסכון) באחת מהדרכים הבאות:

●
בשרת האינטרנט המשובץ (דגם רשת בלבד), פתח את הכרטיסייה Settings (הגדרות) ובחר באפשרות PCL Settings (הגדרות PCL).
●
במנהל המדפסת ל-Windows, פתח את הכרטיסייה נייר/איכות ובחר באפשרות EconoMode.
●
במנהל המדפסת ל-Macintosh, פתח את התפריט הנפתח איכות הדפסה.


מצב שקט

מצב שקט

מוצר זה כולל מצב שקט, המפחית את הרעש במהלך ההדפסה. כאשר מצב שקט מופעל, המוצר מדפיס במהירות איטית יותר.

פעל בהתאם להוראות הבאות כדי להפעיל את מצב שקט.

Windows
1.
פתח את מסך מאפיינים של מנהל המדפסת ולאחר מכן לחץ על הכרטיסייה הגדרות התקן. לקבלת הוראות, עיין בעמודה השלישית של הטבלה בשינוי הגדרות מנהל מדפסת ב-Windows.
2.
באזור מצב שקט, בחר באפשרות הפעל.
Macintosh
1.
פתח את HP Printer Utility. ראה פתיחת תוכנית השירות HP Printer Utility.
2.
בחר באפשרות הגדר מצב שקט ולאחר מכן לחץ על מופעל.
3.
לחץ על הלחצן אישור.


משימות הדפסה
משימות הדפסה

משימות הדפסה

  • ביטול עבודת הדפסה
  • שימוש במאפיינים במנהל המדפסת של Windows


ביטול עבודת הדפסה

ביטול עבודת הדפסה

באפשרותך לעצור בקשה להדפסה באמצעות לוח הבקרה או התוכנית. לקבלת הוראות בנוגע לאופן העצירה של בקשה להדפסה ממחשב או רשת, עיין בעזרה המקוונת עבור תוכנת הרשת הספציפית.

הערה:

ניקוי כל ההדפסות בעקבות ביטול עבודת הדפסה עשוי להימשך זמן מה.

חלק זה מספק מידע על הנושאים הבאים:

  • הפסקת עבודת ההדפסה הנוכחית מלוח הבקרה
  • הפסקת עבודת ההדפסה הנוכחית מהתוכנה


הפסקת עבודת ההדפסה הנוכחית מלוח הבקרה

הפסקת עבודת ההדפסה הנוכחית מלוח הבקרה

▲
לחץ על הלחצן 'ביטול' [image] בלוח הבקרה.


הפסקת עבודת ההדפסה הנוכחית מהתוכנה

הפסקת עבודת ההדפסה הנוכחית מהתוכנה

בעת שליחת עבודת ההדפסה, מופיעה במסך לזמן קצר תיבת דו-שיח המאפשרת לבטל את עבודת ההדפסה.

אם למוצר נשלחו מספר בקשות דרך התוכנה, ייתכן שהן ממתינות בתור ההדפסות (לדוגמה: במנהל ההדפסות במערכת ההפעלה Windows). עיין בתיעוד התוכנה לקבלת הוראות ספציפיות על ביטול בקשת הדפסה מהמחשב.

אם עבודת הדפסה ממתינה בתור להדפסה או להדפסה ברקע, מחק אותה שם.

1.
Windows XP וכן Windows Server 2003 (באמצעות תצוגת ברירת המחדל של תפריט 'התחל'): לחץ על התחל, על הגדרות ולאחר מכן על מדפסות ופקסים.

או

Windows 2000,‏ Windows XP וכן Windows Server 2003 (באמצעות התצוגה הקלאסית של תפריט 'התחל'): לחץ על התחל (Start) לחץ על הגדרות (Settings) ולאחר מכן לחץ על מדפסות (Printers).

או

Windows Vista: לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן, בקטגוריה חומרה וקול, לחץ על מדפסת.

2.
ברשימת המדפסות, לחץ פעמיים על שם מוצר זה כדי לפתוח את תור ההדפסות או ההדפסה ברקע.
3.
בחר את עבודת ההדפסה שברצונך לבטל ולאחר מכן לחץ על Delete (מחק).


שימוש במאפיינים במנהל המדפסת של Windows

שימוש במאפיינים במנהל המדפסת של Windows

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת מנהל המדפסת
  • שימוש בערכות של הגדרות מהירות
  • הגדרת אפשרויות נייר ואיכות
  • הגדרת אפקטים של מסמכים
  • הגדרת אפשרויות של גימור מסמכים
  • קבלת מידע בנוגע לתמיכה ולסטטוס המוצר
  • הגדרת אפשרויות הדפסה מתקדמות


פתיחת מנהל המדפסת

פתיחת מנהל המדפסת

כיצד ניתן לבצע?
פעולות שיש לבצע
פתיחת מנהל המדפסת
בתפריט קובץ בתוכנה, לחץ על הדפסה. בחר את המדפסת ולאחר מכן לחץ על מאפיינים או על העדפות.
קבלת עזרה עבור אפשרויות הדפסה
לחץ על הסמל ? שבפינה השמאלית העליונה של מנהל המדפסת ולאחר מכן לחץ על פריט כלשהו במנהל המדפסת. מוצגת הודעה מוקפצת אשר מספקת מידע אודות הפריט. לחלופין, לחץ על עזרה כדי לפתוח את העזרה המקוונת.


שימוש בערכות של הגדרות מהירות

שימוש בערכות של הגדרות מהירות

ערכות של הגדרות מהירות זמינות מכל כרטיסייה במנהל המדפסת.

כיצד ניתן לבצע?
פעולות שיש לבצע
שימוש בערכה של הגדרות מהירות
בחר באחת מערכות ההגדרות המהירות ולאחר מכן לחץ על אישור כדי להדפיס את העבודה עם ההגדרות הקבועות מראש.
יצירת ערכה מותאמת אישית של הגדרות מהירות
א. בחר את אפשרויות ההדפסה לערכה החדשה של הגדרות מהירות. ב. הקלד שם לערכת ההגדרות המהירות ולאחר מכן לחץ על שמור.


הגדרת אפשרויות נייר ואיכות

הגדרת אפשרויות נייר ואיכות

לביצוע המשימות הבאות, פתח את מנהל המדפסת ולחץ על הכרטיסייה נייר/איכות.

כיצד ניתן לבצע?
פעולות שיש לבצע
בחירת גודל עמוד
בחר גודל מהרשימה הנפתחת גודל הנייר.
בחירת גודל עמוד מותאם אישית
לחץ על התאמה אישית. תיבת הדו-שיח גודל נייר מותאם אישית נפתחת. הקלד שם עבור הגודל המותאם אישית, הגדר מידות ולחץ על אישור.
בחירת מקור נייר
בחר מגש מהרשימה הנפתחת מקור הנייר.
בחירת סוג נייר
בחר סוג מהרשימה הנפתחת סוג הנייר.
הדפסת כריכות על סוגי נייר שונים
הדפסת העמוד הראשון או האחרון על נייר שונה
א. באזור אפשרויות נייר, לחץ על השתמש בסוג אחר של נייר/כריכות. ב. בחר באפשרות להדפסה של כריכה קדמית, כריכה אחורית (או שתיהן) ריקה או מודפסת מראש. לחלופין, בחר באפשרות להדפסה של העמוד הראשון או האחרון על גבי נייר אחר. ג. בחר אפשרויות מהרשימות הנפתחות מקור הנייר וכן סוג הנייר. ד. לחץ על אישור.
כוונון הרזולוציה של תמונות מודפסות
באזור איכות הדפסה, בחר באפשרות מתוך הרשימה הנפתחת. למידע על כל אחת מהאפשרויות הזמינות, עיין בעזרה המקוונת של מנהל המדפסת.
בחר הדפסה באיכות טיוטה.
באזור איכות הדפסה, לחץ על EconoMode.


הגדרת אפקטים של מסמכים

הגדרת אפקטים של מסמכים

לביצוע המשימות הבאות, פתח את מנהל המדפסת ולחץ על הכרטיסייה אפקטים.

כיצד ניתן לבצע?
פעולות שיש לבצע
שינוי קנה המידה של העמוד כדי שיתאים לגודל הנייר הנבחר
לחץ על הדפס מסמך על ולאחר מכן בחר בגודל מתוך הרשימה הנפתחת.
שינוי קנה המידה של העמוד כדי שיהווה אחוז מהגודל בפועל
לחץ על אחוז מהגודל הרגיל ולאחר מכן הקלד את האחוז או התאם את הגררה.
הדפסת סימן מים
א) בחר בסימן מים מתוך הרשימה הנפתחת סימני מים. ב) להדפסת סימן המים בעמוד הראשון בלבד, לחץ על עמוד ראשון בלבד. אם לא תעשה כן, סימן המים יודפס על כל עמוד.
הוספה או עריכה של סימני מים
הערה:

כדי שניתן יהיה לבצע פעולה זו, יש לאחסן את מנהל המדפסת במחשב שלך.
א) באזור סימני מים, לחץ על עריכה. תיבת הדו-שיח פרטי סימן מים נפתחת. ב) ציין את ההגדרות עבור סימן המים, ולאחר מכן לחץ על אישור.


הגדרת אפשרויות של גימור מסמכים

הגדרת אפשרויות של גימור מסמכים

לביצוע המשימות הבאות, פתח את מנהל המדפסת ולחץ על הכרטיסייה גימור.

כיצד ניתן לבצע?
פעולות שיש לבצע
הדפסה על שני הצדדים (דופלקס) באמצעות סל הפלט העליון
1.
לחץ על הדפסה דו-צדדית ידנית. אם בכוונתך לכרוך את המסמך בקצה העליון שלו, לחץ על הפוך דפים למעלה.
2.
סגור את דלת מעבר הפלט הישיר.

מיקום דלת מעבר הפלט הישיר

3.
הדפס צד אחד של המסמך באמצעות מגש 1.

טעינת נייר במגש 1

4.
לאחר הדפסת הצד הראשון, הסר את הניירות הנותרים ממגש 1 והנח אותם בצד עד לסיום עבודת ההדפסה הדו-צדדית הידנית.
5.
אסוף את העמודים המודפסים וישר את הערימה.

6.
החזר את הערימה למגש 1 כאשר הצד המודפס פונה כלפי מטה והקצה העליון פונה לכיוון המוצר.

הדפסת הצד השני

7.
לחץ על הלחצן Go כדי להדפיס את הצד השני.
הדפסת חוברת
א. לחץ על הדפסה דו-צדדית. ב. ברשימה הנפתחת הדפסת חוברות, לחץ על כריכה בצד שמאל או על כריכה בצד ימין. האפשרות עמודים לגיליון משתנה אוטומטית ל-2 עמודים לגיליון.
הדפסת עמודים מרובים לגיליון
א. בחר מספר עמודים לגיליון מהרשימה הנפתחת עמודים לגיליון. ב. בחר את האפשרויות המתאימות עבור הדפס גבולות עמוד, סדר עמודים וכן כיוון.
בחר בכיוון ההדפסה של העמוד
א) באזור כיוון הדפסה, לחץ על לאורך או לרוחב. ב) כדי להדפיס את תמונת הדף כשהיא הפוכה, לחץ על סובב ב-180 מעלות.


קבלת מידע בנוגע לתמיכה ולסטטוס המוצר

קבלת מידע בנוגע לתמיכה ולסטטוס המוצר

לביצוע המשימות הבאות, פתח את מנהל המדפסת ולחץ על הכרטיסייה שירותים.

כיצד ניתן לבצע?
פעולות שיש לבצע
קבלת מידע בנוגע לתמיכה במוצר והזמנה מקוונת של חומרים מתכלים
מתוך הרשימה הנפתחת שירותי אינטרנט, בחר אפשרות תמיכה ולחץ על בצע!
הדפסת דפי מידע
באזור הדפסת דפי מידע, בחר באחד מהדפים מתוך הרשימה נפתחת ולאחר מכן לחץ על לחצן הדפס.
קבלת מידע על נוריות החיווי של המוצר
באזור שירותי התקן, לחץ על הסמל לפתיחת הסימולטור של נוריות לוח הבקרה. באפשרותך לבחור דפוס של נוריות כדי לקבל מידע על מצב המוצר.


הגדרת אפשרויות הדפסה מתקדמות

הגדרת אפשרויות הדפסה מתקדמות

לביצוע המשימות הבאות, פתח את מנהל המדפסת ולחץ על הכרטיסייה מתקדם.

כיצד ניתן לבצע?
פעולות שיש לבצע
שינוי מספר העותקים המודפסים
הערה:

אם התוכנה שבה אתה משתמש אינה מספקת דרך להדפסת מספר ספציפי של עותקים, ניתן לשנות את מספר העותקים במנהל ההתקן.

שינוי ההגדרה ישפיע על מספר העותקים עבור כל עבודות ההדפסה. לאחר הדפסת העבודה, החזר את ההגדרה לערך המקורי.
באזור עותקים, בחר את מספר העותקים שברצונך להדפיס. אם תבחר שני עותקים או יותר, באפשרותך לבחור באפשרות לאסוף את הדפים.
הדפסת טקסט צבעוני כשחור במקום גוונים של אפור
באזור מאפייני מדפסת, בחר באפשרות הדפס טקסט בשחור.
שימוש בטכנולוגיית שיפור התמונה של HP‏ (REt) בכל עבודות ההדפסה
באזור מאפייני מדפסת, בחר באפשרות REt.


ניהול המוצר ותחזוקתו
ניהול המוצר ותחזוקתו

ניהול המוצר ותחזוקתו

  • הדפסת דפי המידע
  • ניהול מוצר רשת
  • נעילת המוצר
  • ניהול חומרים מתכלים
  • החלפת חומרים מתכלים וחלקיהם
  • ניקוי המוצר


הדפסת דפי המידע

הדפסת דפי המידע

ניתן להדפיס את דפי המידע הבאים:

חלק זה מספק מידע על הנושאים הבאים:

  • דף‏ ‪Demo‬‏ (ניסיון)
  • דף‏ ‪Configuration‬‏ (תצורה)
  • דף Supplies Status (סטטוס החומרים המתכלים)


דף‏ Demo‏ (ניסיון)

ניהול המוצר ותחזוקתו
דף‏ Demo‏ (ניסיון)

דף‏ ‪Demo‬‏ (ניסיון)

הדף Demo (ניסיון) מכיל דוגמאות של טקסט וגרפיקה. כדי להדפיס דף ניסיון, בצע אחת מהפעולות הבאות:

●
לחץ על הלחצן בצע, כאשר נורית מצב מוכן של המדפסת דולקת ולא מודפסת כל עבודה אחרת.
●
בחר דף זה מהרשימה הנפתחת Print Information Pages (דפי מידע אודות הדפסה) בכרטיסייה Services (שירותים) ב-Printer Preferences (העדפות הדפסה).


דף‏ Configuration (תצורה)

ניהול המוצר ותחזוקתו
דף‏ Configuration (תצורה)

דף‏ ‪Configuration‬‏ (תצורה)

דף Configuration (תצורה) מפרט את ההגדרות והמאפיינים הנוכחיים של המדפסת. בנוסף, הדף מכיל דוח יומן על סטטוס המדפסת. כדי להדפיס דף תצורה, בצע אחת מהפעולות הבאות:

●
לחץ על הלחצן בצע והחזק אותו לחוץ במשך 5 שניות כאשר נורית מצב מוכן של המדפסת דולקת ולא מודפסת כל עבודה אחרת.
●
בחר דף זה מהרשימה הנפתחת Print Information Pages (דפי מידע אודות הדפסה) בכרטיסייה Services (שירותים) ב-Printer Preferences (העדפות הדפסה).


דף Supplies Status (סטטוס החומרים המתכלים)

דף Supplies Status (סטטוס החומרים המתכלים)

באפשרותך להדפיס את הדף סטטוס החומרים המתכלים על-ידי בחירת הדף מהרשימה הנפתחת Print Information Pages (דפי מידע אודות הדפסה) בכרטיסייה Services (שירותים) ב-Printer Preferences (העדפות הדפסה). דף Supplies Status (סטטוס החומרים המתכלים) מספק את הפרטים הבאים:

●
מספר הדפים המשוער שנותר במחסנית ההדפסה
●
מספר העמודים ועבודות ההדפסה שעובדו
●
מידע בנוגע להזמנות ומיחזור


ניהול מוצר רשת

ניהול מוצר רשת

חלק זה מספק מידע על הנושאים הבאים:

  • שרת האינטרנט המשובץ
  • אבטחת שרת האינטרנט המשובץ


שרת האינטרנט המשובץ

שרת האינטרנט המשובץ

שרת האינטרנט המשובץ (EWS) מאפשר להציג את מצב המוצר והרשת ולנהל את פונקציות ההדפסה מהמחשב. השתמש בשרת האינטרנט המשובץ לביצוע המשימות הבאות:

●
הצגת מידע על מצב המוצר
●
קביעת אורך החיים הנותר של כל החומרים המתכלים והזמנת חדשים
●
הצגה ושינוי של סוג הנייר וגודל הנייר הנטען בכל מגש
●
הצגה ושינוי של הגדרות ברירת המחדל של תצורת המוצר
●
הצגה ושינוי של תצורת הרשת

אין צורך בהתקנת תוכנה כלשהי במחשב. יש להשתמש באחד מדפדפני האינטרנט הנתמכים:

●
Internet Explorer 6.0 (ואילך)
●
Netscape Navigator 7.0 (ואילך)
●
Firefox 1.0 (ואילך)
●
Mozilla 1.6 (ואילך)
●
Opera 7.0 (ואילך)
●
Safari 1.2 (ואילך)
●
Konqueror 3.2 (ואילך)

שרת האינטרנט המשובץ פועל כאשר המוצר מחובר לרשת מבוססת-TCP/IP. שרת האינטרנט המשובץ אינו תומך בחיבורים מבוססי IPX או בחיבורי USB ישירים.

הערה:

אין צורך בגישה לאינטרנט כדי לפתוח את שרת האינטרנט המשובץ ולהשתמש בו‏. עם זאת‏, אם תלחץ על קישור באחד מהדפים‏, נחוצה לך גישה לאינטרנט על מנת לבקר באתר המשויך לקישור זה‏.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת שרת האינטרנט המשובץ
  • הכרטיסייה Information (מידע)
  • הכרטיסייה Settings (הגדרות)
  • הכרטיסייה Networking (עבודה ברשת)
  • קישורים


פתיחת שרת האינטרנט המשובץ

פתיחת שרת האינטרנט המשובץ

כדי לפתוח את שרת האינטרנט המשובץ, הקלד את כתובת ה-IP או שם המארח של המוצר בשדה הכתובת של דפדפן אינטרנט נתמך.

עצה:

לאחר הפתיחה של כתובת ה URL‏, שמור את הכתובת כסימנייה כדי שתוכל לשוב אליה במהירות בעתיד‏.

שרת האינטרנט המשובץ כולל שלוש כרטיסיות המכילות הגדרות ומידע לגבי המוצר: הכרטיסייה Information (מידע), הכרטיסייה Settings (הגדרות) והכרטיסייה Networking (עבודה ברשת).


הכרטיסייה Information (מידע)

הכרטיסייה Information (מידע)

כרטיסייה זו כוללת פרטים על מצב המוצר והחומרים המתכלים, תצורת המוצר והרשת והזמנת חומרים מתכלים.


הכרטיסייה Settings (הגדרות)

הכרטיסייה Settings (הגדרות)

כרטיסייה זו מאפשרת להגדיר את תצורת המוצר מהמחשב. אם המוצר מחובר לרשת, היוועץ תמיד עם מנהל הרשת לפני שינוי הגדרות בכרטיסייה זו.


הכרטיסייה Networking (עבודה ברשת)

הכרטיסייה Networking (עבודה ברשת)

כרטיסייה זו מאפשרת למנהל הרשת לשלוט בהגדרות הקשורות לרשת עבור המוצר כאשר הוא מחובר לרשת מבוססת-IP.


קישורים

קישורים

הקישורים נמצאים בפינה הימנית העליונה של דפי ה Status (סטטוס)‏. כדי להשתמש בקישורים אלה יש צורך בגישה לאינטרנט‏. אם אתה משתמש בהתחברות באמצעות חיוג ולא התחברת כאשר פתחת את שרת האינטרנט המשובץ בפעם הראשונה‏, עליך להתחבר לאינטרנט לפני שתוכל לבקר באתרי אינטרנט אלה‏. ייתכן שיהיה עליך לסגור ולפתוח שוב את שרת האינטרנט המשובץ על מנת להתחבר‏.

●
Order Supplies (הזמנת חומרים מתכלים). לחץ על קישור זה כדי להתחבר לאתר האינטרנט Sure Supply ולהזמין חומרים מתכלים מקוריים של HP מ-HP או ממשווק אחר לבחירתך.
●
Product Support (תמיכה במוצר). לחץ על קישור זה כדי להתחבר לאתר התמיכה במוצר. באתר ניתן לחפש עזרה בנוגע לנושאים כלליים.


אבטחת שרת האינטרנט המשובץ

אבטחת שרת האינטרנט המשובץ

ניתן לאבטח את שרת האינטרנט המשובץ כך שהגישה לכרטיסיות מסוימות תחייב הזנת סיסמה.

ראה הגדרה או שינוי של סיסמת הרשת.


נעילת המוצר

נעילת המוצר

המוצר כולל חריץ שיכול לשמש לחיבור מנעול אבטחה מסוג כבל.

חריץ עבור מנעול ביטחון מסוג כבל


ניהול חומרים מתכלים

ניהול חומרים מתכלים

שימוש, אחסון ופיקוח על מחסניות ההדפסה עשוי לסייע בהפקת איכותית של תדפיסים.

חלק זה מספק מידע על הנושאים הבאים:

  • משך החיים של חומרים מתכלים
  • ניהול מחסניות ההדפסה


משך החיים של חומרים מתכלים

משך החיים של חומרים מתכלים

לקבלת פרטים על התפוקה של מוצר מסוים, בקר באתר www.hp.com/go/learnaboutsupplies.com.

כדי לרכוש חומרים מתכלים, ראה חומרים מתכלים ואביזרים.


ניהול מחסניות ההדפסה

ניהול מחסניות ההדפסה

חלק זה מספק מידע על הנושאים הבאים:

  • אחסון מחסניות הדפסה
  • השתמש במחסניות הדפסה מקוריות מתוצרת HP
  • מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP
  • אימות מחסניות הדפסה
  • הקו החם ואתר האינטרנט של HP לדיווח על הונאות


אחסון מחסניות הדפסה

אחסון מחסניות הדפסה

אין להוציא את מחסנית ההדפסה מאריזתה לפני מועד השימוש בה.

זהירות:

כדי למנוע נזק למחסנית ההדפסה, אל תחשוף אותה לאור לפרק זמן העולה על דקות אחדות.


השתמש במחסניות הדפסה מקוריות מתוצרת HP

השתמש במחסניות הדפסה מקוריות מתוצרת HP

אם אתה משתמש במחסנית הדפסה חדשה מקורית של HP, תוכל לקבל את המידע הבא על החומרים המתכלים:

●
אחוז החומרים המתכלים הנותרים
●
מספר משוער של הדפים הנותרים
●
מספר העמודים שהודפסו


מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP

מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP

חברת Hewlett-Packard אינה יכולה להמליץ על שימוש במחסניות הדפסה שאינן מתוצרת HP, בין אם הן חדשות ובין אם הן מחודשות.

הערה:

האחריות והסכמי השירות של HP אינם מכסים נזקים הנגרמים כתוצאה משימוש במחסניות הדפסה שאינן מתוצרת HP.

כדי להתקין מחסנית הדפסה חדשה מתוצרת HP, ראה אופן החלפת מחסנית ההדפסה. כדי למחזר את המחסנית המשומשת, פעל על פי ההוראות המופיעות על המחסנית החדשה.


אימות מחסניות הדפסה

אימות מחסניות הדפסה

ההתקן מאמת באופן אוטומטי את מחסנית ההדפסה עם הכנסתה. במהלך האימות, ההתקן יודיע לך אם המחסנית היא מחסנית מקורית של HP.

אם הודעת ההתראה מציינת כי זוהי אינה מחסנית הדפסה מקורית של HP ואתה סבור שרכשת מחסנית הדפסה של HP, ראה הקו החם ואתר האינטרנט של HP לדיווח על הונאות.


הקו החם ואתר האינטרנט של HP לדיווח על הונאות

הקו החם ואתר האינטרנט של HP לדיווח על הונאות

התקשר לקו החם של HP לדיווח על הונאות (1-877-219-3183, שיחת חינם בצפון אמריקה) או פנה לאתר www.hp.com/go/anticounterfeit אם התקנת מחסנית הדפסה מתוצרת HP והודעת המדפסת מציינת שהמחסנית אינה מתוצרת HP. HP תקבע אם המחסנית מקורית ותנקוט צעדים לפתרון הבעיה.

אם נתקלת בתופעות הבאות, ייתכן שמחסנית ההדפסה שברשותך אינה מחסנית מקורית של HP:

●
אתה נתקל בבעיות רבות הקשורות למחסנית ההדפסה.
●
המחסנית לא נראית כרגיל (לדוגמה, הלשונית הנתלשת הכתומה חסרה, או שהאריזה שונה מהאריזה הרגילה של HP).


החלפת חומרים מתכלים וחלקיהם

החלפת חומרים מתכלים וחלקיהם

חלק זה מספק מידע על הנושאים הבאים:

  • הנחיות להחלפת חומרים מתכלים
  • פיזור מחדש של טונר
  • אופן החלפת מחסנית ההדפסה


הנחיות להחלפת חומרים מתכלים

הנחיות להחלפת חומרים מתכלים

בעת התקנת המוצר, יש לנהוג על פי ההנחיות הבאות.

●
בחזית המוצר ומעליה נחוץ מרחב מספיק להוצאת החומרים המתכלים.
●
יש למקם את המוצר במקום שטוח ויציב.
הערה:

חברת Hewlett-Packard ממליצה על שימוש בחומרים מתכלים מתוצרת HP במוצר זה. שימוש בחומרים מתכלים שאינם מתוצרת HP עלול לגרום לבעיות שיצריכו שירות שאינו מכוסה במסגרת האחריות או הסכמי השירות של HP.


פיזור מחדש של טונר

פיזור מחדש של טונר

כאשר מפלס הטונר נמוך‏, מופיעים אזורים דהויים או בהירים בעמוד המודפס‏. ייתכן שתוכל לשפר את איכות ההדפסה באופן זמני באמצעות פיזור מחדש של הטונר‏.

1.
לחץ על הלחצן הפותח את הדלת של מחסנית ההדפסה והוצא את מחסנית ההדפסה.

הסרת מחסנית הדפסה

2.
כדי לפזר מחדש את הטונר‏, נער בעדינות את מחסנית ההדפסה קדימה ואחורה‏.

זהירות:

אם בגדיך הוכתמו בטונר‏, נגב את הטונר באמצעות מטלית יבשה וכבס את הבגדים במים קרים‏. מים חמים מקבעים את הטונר באריג‏.

3.
הכנס את מחסנית ההדפסה בחזרה למוצר וסגור את דלת מחסנית ההדפסה.

הכנסת מחסנית הדפסה

אם ההדפסה עדיין בהירה, התקן מחסנית הדפסה חדשה.


אופן החלפת מחסנית ההדפסה

אופן החלפת מחסנית ההדפסה

כאשר מחסנית הדפסה עומדת להתרוקן, מופיעה הודעה ובה המלצה להזמין מחסנית חלופית. באפשרותך להמשיך להדפיס עד שפיזור מחדש של הטונר לא יניב עוד איכות הדפסה משביעת רצון.

1.
לחץ על הלחצן הפותח את הדלת של מחסנית ההדפסה והוצא את מחסנית ההדפסה.

הסרת מחסנית הדפסה

2.
הוצא את מחסנית ההדפסה החדשה מהשקית. הכנס את המחסנית המשומשת לשקית, לצורך מיחזור.

אריזת מחסנית ההדפסה

3.
אחוז במחסנית ההדפסה בשני קצותיה וטלטל אותה בעדינות מצד לצד כדי לפזר את הטונר.
זהירות:

אל תיגע בתריס או בשטח הגלגלת.

4.
כופף את הלשונית בצד שמאל של המחסנית עד לשחרור הלשונית. משוך את הלשונית עד להסרת כל הסרט מהמחסנית. הכנס את הלשונית והסרט לאריזת מחסנית ההדפסה לצורך מחזור.

נעילת המשלוח וסרט המשלוח של מחסנית ההדפסה

5.
ישר את מחסנית ההדפסה ביחס למסלולים שבתוך המוצר, הכנס את מחסנית ההדפסה עד שתתייצב במקומה ולאחר מכן סגור את הדלת של מחסנית ההדפסה.

הכנסת מחסנית הדפסה

6.
ההתקנה הושלמה. הנח את מחסנית ההדפסה המשומשת בקופסה שהכילה את המחסנית החדשה. לקבלת הוראות לגבי אפשרויות מיחזור, עיין במדריך המיחזור המצורף.

לקבלת סיוע נוסף, בקר בכתובת www.hp.com/support/ljp2030series.


ניקוי המוצר

ניקוי המוצר

בעת הצורך, נקה את חלקה החיצוני של המדפסת באמצעות מטלית לחה ונקייה.

זהירות:

אין להשתמש בחומרי ניקוי המבוססים על אמוניה לניקוי המדפסת או סביבתה‏.

במהלך ההדפסה‏, חלקיקי נייר‏, טונר ואבק עשויים להצטבר בתוך המדפסת‏. במשך הזמן‏, הצטברות זו עלולה לגרום לבעיות באיכות ההדפסה‏, כגון כתמי טונר או מריחות וחסימות נייר‏. כדי לתקן ולמנוע בעיות מסוג זה‏, יש לנקות את אזור מחסנית ההדפסה ואת נתיב חומרי ההדפסה של המדפסת‏.

חלק זה מספק מידע על הנושאים הבאים:

  • ניקוי אזור מחסנית ההדפסה
  • ניקוי מסלול הנייר
  • ניקוי גליל ההרמה של מגש 1
  • ניקוי גליל ההרמה של מגש 1


ניקוי אזור מחסנית ההדפסה

ניקוי אזור מחסנית ההדפסה

אין צורך לנקות את אזור מחסנית ההדפסה לעתים קרובות‏. עם זאת‏, ניקוי אזור זה עשוי לשפר את איכות ההדפסה של הגיליונות המודפסים‏.

אזהרה!

כדי למנוע חבלה גופנית, נתק את כבל המתח והמתן להתקררות המוצר לפני ניקויו.

1.
פתח את דלת מחסנית ההדפסה והוצא את המחסנית.

הסרת מחסנית הדפסה

זהירות:

אל תיגע בגליל ההעברה הספוגי השחור שבתוך המוצר, שכן פעולה כזו עלולה לגרום נזק למוצר.
זהירות:

כדי למנוע נזק‏, אין לחשוף את מחסנית ההדפסה לאור‏. כסה את המחסנית בפיסת נייר‏.
2.
באמצעות מטלית יבשה ונטולת מוך‏, נגב את השאריות מאזור נתיב חומרי ההדפסה וחלל מחסנית ההדפסה‏.

אזור מחסנית ההדפסה

3.
השב את מחסנית ההדפסה למקומה וסגור את דלת מחסנית ההדפסה‏.

הכנסת מחסנית הדפסה

4.
חבר מחדש את כבל המתח והפעל את המוצר.

מיקום מתג הפעלה/כיבוי


ניקוי מסלול הנייר

ניקוי מסלול הנייר

אם אתה מבחין בכתמי טונר או בנקודות המופיעים על ההדפסים‏, נקה את נתיב חומרי ההדפסה במדפסת‏. בתהליך זה נעשה שימוש בשקף לשם הסרת אבק וטונר מנתיב חומרי ההדפסה‏. אל תשתמש בנייר bond או בנייר מחוספס‏.

הדפס עם כתמים או נקודות

הערה:

לקבלת תוצאות מיטביות, יש להשתמש בגיליון של שקף. אם אין ברשותך שקפים, באפשרותך להשתמש בחומרי הדפסה למעתיק (70 עד 90 ג'/מ"ר) בעלי שטח פנים חלק.

1.
ודא שהמוצר לא פעיל ושנורית מצב מוכן דולקת.
2.
טען את השקף במגש 1.
3.
הדפס דף ניקוי.

Windows
1.
פתח את מסך מאפיינים של מנהל המדפסת ולאחר מכן לחץ על הכרטיסייה הגדרות התקן. לקבלת הוראות, עיין בעמודה השלישית של הטבלה ב שינוי הגדרות מנהל מדפסת ב-Windows.
2.
באזור דף ניקוי, לחץ על הפעל.
Macintosh
1.
פתח את HP Printer Utility. ראה פתיחת תוכנית השירות HP Printer Utility.
2.
בחר באפשרות Cleaning Page ולחץ על הלחצן OK (אישור).

הערה:

תהליך הניקוי אורך כ-2 דקות. דף הניקוי ייעצר מפעם לפעם במהלך הניקוי. אל תכבה את המדפסת עד לסיום תהליך הניקוי. כדי לנקות את המוצר באופן יסודי, ייתכן שיהיה עליך לחזור על תהליך הניקוי מספר פעמים.


ניקוי גליל ההרמה של מגש 1

ניקוי גליל ההרמה של מגש 1

אם המוצר נתקל בבעיות בהרמת הנייר ממגש 1, בצע את ההוראות שלהלן.

1.
כבה את המוצר, נתק את כבל המתח והמתן להתקררות המוצר.

מיקום מתג הפעלה/כיבוי

2.
לחץ על הלחצן הפותח את הדלת של מחסנית ההדפסה והוצא את מחסנית ההדפסה.

הסרת מחסנית הדפסה

זהירות:

אל תיגע בגליל ההעברה הספוגי השחור שבתוך המוצר, שכן פעולה כזו עלולה לגרום נזק למוצר.
זהירות:

כדי למנוע נזק‏, אין לחשוף את מחסנית ההדפסה לאור‏. כסה את המחסנית בפיסת נייר‏.
3.
הרם את מכסה גליל ההרמה.

מכסה גלגל ההרמה

4.
לחץ על שתי לשוניות הקיבוע השחורות כלפי חוץ עד לשחרור גלגלת האיסוף מהתושבת‏.

לשוניות קיבוע שחורות

5.
הוצא את גליל ההרמה מהמוצר.

6.
טבול קלות מטלית נטולת מוך במים‏, וקרצף את הגלגלת‏.

הערה:

אל תיגע במשטח של הגלגלת באצבעות חשופות.
7.
נגב את גלגלת האיסוף באמצעות מטלית יבשה ונטולת מוך כדי להסיר את הלכלוך‏.

8.
הנח לגלגלת האיסוף להתייבש לחלוטין‏.

9.
ישר את לשוניות הקיבוע השחורות שבמוצר ביחס לחריצים שבגליל ההרמה ולאחר מכן דחף את גליל ההרמה לתוך תושבתו, עד שלשוניות הקיבוע ישמיעו נקישה.

הכנסת גלגל הרמה

10.
סגור את מכסה גליל ההרמה.

מכסה גלגל ההרמה

11.
התקן מחדש את מחסנית ההדפסה וסגור את דלת מחסנית ההדפסה.

הכנסת מחסנית הדפסה

12.
חבר מחדש את כבל המתח והפעל את המוצר.

מיקום מתג הפעלה/כיבוי


ניקוי גליל ההרמה של מגש 1

ניקוי גליל ההרמה של מגש 1

אם המוצר נתקל בבעיות בהרמת הנייר ממגש 2, בצע את ההוראות שלהלן.

1.
כבה את המוצר, נתק את כבל המתח והמתן להתקררות המוצר.

מיקום מתג הפעלה/כיבוי

2.
הסר את מגש 2‏.

3.
בתוך החריץ הריק של המגש, אתר את גליל ההרמה בצד העליון, סמוך לחזית המוצר.

4.
טבול קלות מטלית נטולת מוך במים וקרצף את הגליל תוך סיבובו לכיוון גב המוצר.

הערה:

אל תיגע במשטח של הגלגלת באצבעות חשופות.
5.
נגב את גלגלת האיסוף באמצעות מטלית יבשה ונטולת מוך כדי להסיר את הלכלוך‏.

6.
הנח לגלגלת האיסוף להתייבש לחלוטין‏.

7.
החזר את מגש 2 למקומו.

החלף את מגש 2

8.
חבר מחדש את כבל המתח והפעל את המוצר.

מיקום מתג הפעלה/כיבוי


פתרון בעיות
פתרון בעיות

פתרון בעיות

  • פתרון בעיות כלליות
  • שחזור הגדרות היצרן
  • דפוסי נוריות החיווי
  • הודעות התרעת מצב
  • חסימות נייר
  • פתרון בעיות של איכות הדפסה
  • פתרון בעיות ביצועים
  • פתרון בעיות קישוריות
  • פתרון בעיות נפוצות עם Windows
  • פתרון בעיות נפוצות ב-Macintosh
  • פתרון בעיות Linux


פתרון בעיות כלליות

פתרון בעיות כלליות

אם המוצר אינו מגיב כראוי, בצע את הפעולות ברשימה שלהלן, לפי הסדר. אם המוצר אינו מבצע אחת מהפעולות, בצע את הפעולות המתאימות המוצעות לפתרון הבעיה. אם אחת מהפעולות פותרת את הבעיה, ניתן לעצור מבלי לבצע את יתר הפעולות ברשימה.

חלק זה מספק מידע על הנושאים הבאים:

  • רשימת ביקורת לפתרון בעיות
  • גורמים המשפיעים על ביצועי המוצר


רשימת ביקורת לפתרון בעיות

רשימת ביקורת לפתרון בעיות

1.
ודא כי נורית מצב 'מוכן' במוצר דולקת. אם אף נורית אינה דולקת, בצע את הפעולות הבאות:

א.
בדוק את החיבורים של כבל החשמל‏.
ב.
ודא שמתג ההפעלה במצב מופעל‏.
ג.
ודא שמתח הרשת נכון עבור הגדרת האנרגיה של המוצר (לבירור דרישות המתח, עיין בתווית שבגב המוצר). אם אתה משתמש במפצל שהמתח שלו אינו מתאים למפרט, חבר את המוצר ישירות לשקע בקיר. אם המוצר כבר מחובר לשקע בקיר, נסה שקע אחר.
ד.
אם פעולות אלה אינן מאחזרות את המתח, פנה לשירות הלקוחות של HP.

2.
בדוק את החיווטים‏.

א.
בדוק את חיבור הכבל בין המוצר לבין המחשב או יציאת הרשת. ודא שהחיבור יציב.
ב.
אם ניתן‏, ודא שהכבל עצמו אינו פגום באמצעות השימוש בכבל אחר‏.
ג.
בדוק את החיבור לרשת. ראה פתרון בעיות רשת.

3.
בדוק אם נוריות כלשהן בלוח הבקרה דולקות. ראה דפוסי נוריות החיווי.
4.
ודא שהנייר שבו אתה משתמש מתאים לדרישות המפרט.
5.
הדפס דף תצורה. ראה הדפסת דפי המידע.

א.
אם הדפים אינם מודפסים, ודא שיש נייר באחד המגשים לפחות.
ב.
אם הדף נתקע במוצר, ראה שחרור חסימות נייר.

6.
אם דף התצורה הודפס‏, בדוק את הפריטים שלהלן‏.

א.
אם הדף אינו מודפס כראוי, הבעיה היא בחומרת המוצר. פנה לשירות הלקוחות של HP.
ב.
אם הדף מודפס כראוי, פירוש הדבר שחומרת המוצר תקינה. הבעיה טמונה במחשב שבו אתה משתמש, במנהל המדפסת או בתוכנית.

7.
בחר באחת מהאפשרויות הבאות:

Windows: לחץ על התחל, לחץ על הגדרות ולאחר מכן על מדפסות או על מדפסות ופקסים. לחץ פעמיים על שם המוצר.

או

Mac OS X: פתח את Print Center (מרכז ההדפסות) או את Printer Setup Utility (תוכנית השירות להתקנת המוצר) ולחץ פעמיים על השורה עבור המוצר.

8.
ודא שהתקנת את מנהל המדפסת עבור מוצר זה. בדוק את התוכנית כדי לוודא שאתה משתמש במנהל המדפסת המיועד למוצר זה.
9.
הדפס מסמך קצר מתוכנית אחרת שבה עבדת בעבר‏. אם פתרון זה עובד‏, הבעיה היא בתוכנית שבה אתה משתמש‏. אם הפתרון אינו עובד (המסמך אינו מודפס)‏, השלם את השלבים הבאים:

א.
נסה להדפיס את העבודה ממחשב אחר שבו מותקנת תוכנת המוצר.
ב.
אם חיברת את המוצר לרשת, חבר אותו ישירות למחשב באמצעות כבל USB. נתב מחדש את המוצר ליציאה הנכונה, או התקן מחדש את התוכנה, תוך בחירת סוג החיבור החדש שבו אתה משתמש.


גורמים המשפיעים על ביצועי המוצר

גורמים המשפיעים על ביצועי המוצר

מספר גורמים משפיעים על משך הדפסת העבודה:

●
מהירות מוצר מרבית, הנמדדת בעמודים לדקה (ppm)
●
שימוש בנייר מיוחד‏ (דוגמת שקפים, נייר כבד, נייר בגודל מותאם אישית)
●
זמן העיבוד וההורדה של המוצר
●
המורכבות והגודל של האובייקטים הגרפיים
●
מהירות המחשב שבשימוש
●
חיבור ה-USB
●
תצורת קלט/פלט של המדפסת
●
מערכת ההפעלה והתצורה של הרשת‏ (אם ישים)


שחזור הגדרות היצרן

שחזור הגדרות היצרן

כדי לשחזר את הגדרות ברירת המחדל של היצרן, בצע את הפעולות הבאות.

1.
כבה את המוצר.
2.
הפעל את המוצר ובמהלך האתחול לחץ על שני לחצני לוח הבקרה בו-זמנית והחזק אותם לחוצים עד שכל הנוריות יהבהו ביחד.


דפוסי נוריות החיווי

דפוסי נוריות החיווי

מיקום לוח הבקרה

מקרא נוריות הסטטוס
נורית כבויה
סמל "נורית כבויה"
נורית דולקת
סמל "נורית דולקת"
נורית מהבהבת
סמל "נורית מהבהבת"

פירוש דפוס הנוריות בלוח הבקרה
מצב הנוריות
מצב המדפסת
פעולה
דפוס נוריות באתחול
אתחול/הפעלה
במצב ההפעלה‏, הנוריות בצע‏, מצב מוכן והתראה מהבהבות בזו אחר זו (בקצב של 500 מילי שניות)‏.
אתחול לאחר שינוי הגדרות תצורה
במהלך הפעלת המדפסת‏, באפשרותך לבקש רצפים מיוחדים של אתחול‏, המשנים את תצורת המדפסת‏. כאשר נדרש רצף מסוים‏, כגון איפוס קר (cold reset)‏, הנוריות מהבהבות בסדר הזהה למצב אתחול/הפעלה‏.
ביטול עבודה
עם השלמת תהליך הביטול‏, המדפסת חוזרת למצב מוכן‏.
במהלך תהליכים של אתחול‏, הגדרת התצורה מחדש או ביטול עבודה‏, לחיצה על הלחצנים אינה משפיעה‏.
דפוס נוריות במצב מוכן
מצב מוכן
המדפסת מוכנה לפעולה אך לא מתבצעת עבודת הדפסה‏.
כדי להדפיס דף תצורה, לחץ על הלחצן בצע והחזק אותו לחוץ במשך 5 שניות כאשר נורית מצב מוכן של ההתקן דולקת ולא מודפסת כל עבודה אחרת.
דפוס נוריות במצב עיבוד נתונים
עיבוד נתונים
המדפסת מעבדת או מקבלת נתונים‏.
כדי לבטל את העבודה הנוכחית‏, לחץ על הלחצן ביטול‏.
דפוס נוריות במצב של הזנה ידנית
הזנה ידנית או שגיאה ללא עצירה
ניתן להגיע למצב זה בנסיבות הבאות:
●
הזנה ידנית
●
שגיאה כללית ללא עצירה
●
שגיאה בתצורת הזיכרון
●
שגיאה הקשורה לעבודת הדפסה/מאפיינים
כדי להתאושש מהשגיאה ולהדפיס את כל הנתונים האפשריים‏, לחץ על הלחצן בצע‏.
אם ההתאוששות מצליחה‏, המדפסת עוברת למצב עיבוד הנתונים ומשלימה את העבודה‏.
אם ההתאוששות לא מצליחה‏, המדפסת חוזרת למצב שגיאה ללא עצירה‏.
דפוס נוריות במצב התראה
התראה
דלת מחסנית ההדפסה פתוחה‏.
סגור את דלת מחסנית ההדפסה‏.
דפוס נוריות במצב שגיאה חמורה
שגיאה חמורה
●
כבה את המדפסת‏, המתן 10 שניות והפעל אותה שוב‏.
●
אם לא ניתן לפתור את הבעיה, פנה ל-HP. ראה תמיכת לקוחות.
דפוס נוריות במצב של מפלס טונר נמוך
מפלס טונר נמוך
הנוריות בצע‏, מצב מוכן והתראה פועלות ללא תלות במצב של מפלס טונר נמוך‏.
הזמן מחסנית הדפסה חדשה והכן אותה לשימוש. ראה חומרים מתכלים ואביזרים.
דפוס נוריות במצב של אזילת טונר
אין טונר
מחסנית ההדפסה הוסרה מן המדפסת‏.
הכנס מחדש את מחסנית ההדפסה אל המדפסת‏.
דפוס נוריות במצב של חסימת נייר
חסימה
שחרר את החסימה. ראה שחרור חסימות נייר.
דפוס נוריות במצב של אזילת נייר
אזל הנייר
טען נייר או חומרי הדפסה אחרים‏.
דפוס נוריות במצב של צורך בטעינת נייר
נייר שגוי
הנייר או חומרי ההדפסה האחרים הטעונים במדפסת אינם נתמכים‏.
טען נייר מתאים או חומרי הדפסה אחרים. ראה נייר וחומרי הדפסה.
לחץ על הלחצן בצע כדי לעקוף את המצב‏.


הודעות התרעת מצב

הודעות התרעת מצב

הודעות התרעת מצב מופיעות על מסך המחשב כשלמוצר יש בעיות מסוימות. השתמש במידע בטבלה הבאה כדי לפתור בעיות אלה.

הודעת התרעה
תיאור
הפעולה המומלצת
10‎.XXXX Supply memory error (שגיאת זיכרון)
התיוג האלקטרוני של מחסנית ההדפסה אינו קריא או אינו קיים.
●
התקן מחדש את מחסנית ההדפסה.
●
כבה את המוצר והפעל אותו מחדש.
●
אם הבעיה לא נפתרה‏, החלף את המחסנית‏.
‎50.X Fuser Error (שגיאת Fuser)
אירעה שגיאה ב-fuser.
כבה את אספקת המתח באמצעות מתג ההפעלה, המתן 30 שניות לפחות ולאחר מכן חדש את אספקת המתח והמתן לאתחול המוצר.
אם השגיאה ממשיכה, כבה את המוצר, חכה 25 דקות לפחות והדלק את המוצר.
אם אתה משתמש במגן ברקים, הסר אותו. חבר את המוצר ישירות לשקע בקיר. השתמש במתג ההפעלה כדי להפעיל את המוצר.
אם ההודעה עדיין מופיעה, פנה לשירותי התמיכה של HP. ראה תמיכת לקוחות.
52.0‎ Scanner Error (שגיאת סורק)
אירעה שגיאה פנימית.
כבה את אספקת המתח באמצעות מתג ההפעלה, המתן 30 שניות לפחות ולאחר מכן חדש את אספקת המתח והמתן לאתחול המוצר.
אם אתה משתמש במגן ברקים, הסר אותו. חבר את המוצר ישירות לשקע בקיר. השתמש במתג ההפעלה כדי להפעיל את המוצר.
אם ההודעה עדיין מופיעה, פנה לשירותי התמיכה של HP. ראה תמיכת לקוחות.
Door open (דלת פתוחה)
הדלת פתוחה.
סגור את הדלת.
Engine Communication Error (שגיאה בתקשורת עם מנוע ההדפסה)
אירעה שגיאת תקשורת פנימית במוצר.
כבה את אספקת המתח באמצעות מתג ההפעלה, המתן 30 שניות לפחות ולאחר מכן חדש את אספקת המתח והמתן לאתחול המוצר.
אם אתה משתמש במגן ברקים, הסר אותו. חבר את המוצר ישירות לשקע בקיר. השתמש במתג ההפעלה כדי להפעיל את המוצר.
אם ההודעה עדיין מופיעה, פנה לשירותי התמיכה של HP. ראה תמיכת לקוחות.
Install black cartridge (התקן מחסנית שחורה)
המחסנית אינה מותקנת או שהיא מותקנת בצורה לא נכונה במוצר.
התקן את מחסנית ההדפסה.
Jam in <location>‎ (חסימת נייר ב<מיקום>)
(הביטוי <location> מציין את האזור שבו אירעה חסימת הנייר)
המוצר גילה חסימת נייר.
שחרר את החסימה באזור שצוין בהודעה. הדפסת העבודה אמורה להימשך. אם היא אינה נמשכת, נסה להדפיס אותה מחדש. ראה חסימות נייר.
אם ההודעה עדיין מופיעה, פנה לשירותי התמיכה של HP. ראה תמיכת לקוחות.
Load paper (טען נייר)
המגש ריק.
טען חומרי הדפסה במגש.
Manual feed (הזנה ידנית)
המוצר מוגדר למצב הזנה ידנית.
טען את הנייר המתאים במגש ולאחר מכן לחץ על הלחצן Go כדי לנקות את ההודעה.
Non-HP black cartridge (מחסנית שחורה לא של HP)
הותקן חומר מתכלה חדש, שאינו של HP. הודעה זו מופיעה עד להתקנה של חומר מתכלה של HP או עד ללחיצה על הלחצן Go.
אם למיטב ידיעתך רכשת חומר מתכלה מתוצרת HP, עבור לאתר www.hp.com/go/anticounterfeit.
שירות או תיקונים הדרושים כתוצאה משימוש בחומרים מתכלים שלא מתוצרת HP אינם מכוסים במסגרת האחריות של HP.
כדי להמשיך בהדפסה, לחץ על הלחצן Go.
Not Connected (לא מחובר)
תוכנת המוצר אינה מסוגלת לתקשר עמו.
1.
ודא שהמוצר מופעל.
2.
ודא שכבל ה-USB מחובר היטב למוצר ולמחשב.
Order black Cartridge (הזמן מחסנית שחורה)
מחסנית ההדפסה שזוהתה עומדת להיגמר.
הזמן מחסנית הדפסה חדשה. באפשרותך להמשיך בהדפסה עם מחסנית ההדפסה הנוכחית עד שפיזור מחדש של הטונר לא יפיק עוד איכות הדפסה מתקבלת.
Page too complex (דף מורכב מדי)
למוצר אין אפשרות לעבד את העמוד.
לחץ על הלחצן Go כדי להמשיך בהדפסת העבודה. לתשומת לבך, תיתכן השפעה על הפלט.
Printer Mispick (תקלת איסוף)
מנוע המדפסת נכשל בהרמת נייר.
טען מחדש את הנייר במגש ההזנה ולחץ על Go כדי להמשיך בעבודת ההדפסה.
אם ההודעה עדיין מופיעה, פנה לשירותי התמיכה של HP. ראה תמיכת לקוחות.
הדפסה
המוצר מדפיס מסמך.
המתן לגמר ההדפסה.


חסימות נייר

חסימות נייר

חלק זה מספק מידע על הנושאים הבאים:

  • סיבות שכיחות לחסימות נייר
  • מיקומים של חסימות נייר
  • שחרור חסימות נייר


סיבות שכיחות לחסימות נייר

סיבות שכיחות לחסימות נייר

חסימות נייר רבות נגרמות עקב שימוש בנייר שאינו מתאים למפרטי HP. לקבלת מפרטי הנייר המלאים עבור כל מוצרי HP LaserJet, ראה HP LaserJet Printer Family Print Media Guide (המדריך לחומרי הדפסה של משפחת מדפסות HP LaserJet). את המדריך ניתן להשיג בכתובת www.hp.com/support/ljpaperguide.

אירעה חסימה במוצר.1
סיבה
פתרון
הנייר אינו עומד בדרישות המפרט.
השתמש אך ורק בנייר העומד בדרישות מפרט HP. ראה נייר וחומרי הדפסה.
רכיב כלשהו אינו מותקן כראוי.
ודא שמחסנית ההדפסה מותקנת באופן נכון.
אתה משתמש בנייר שכבר עבר דרך מוצר או מכונת צילום.
אין להשתמש בנייר ששימש קודם לכן להדפסה או לצילום מסמכים.
באחד המגשים הוטען נייר בצורה שגויה.
הוצא מהמגש את הנייר העודף. הקפד שערימת חומרי ההדפסה תהיה נמוכה מהגובה המרבי המותר המסומן במגש. ראה טעינת המגשים.
הנייר מוטה הצדה.
מכווני הנייר במגש אינם מותאמים כהלכה. התאם אותם כך שיחזיקו את הערמה במקומה בחוזקה מבלי לגרום לכיפופה.
דפי הנייר נכרכים או נדבקים יחד.
הוצא את הנייר, כופף אותו, סובב אותו ב-180° או הפוך אותו. טען מחדש את הנייר במגש.
הערה:

אל תנסה להפריד בין הדפים בתנועת דפדוף מהיר. דפדוף מהיר ייצור חשמל סטטי, העלול לגרום לניירות להידבק זה לזה.
הנייר יוצא עוד לפני הנחיתה בסל הפלט.
אפס את המוצר. המתן עד שהדף יונח כראוי בסל הפלט ורק אז הוצא אותו.
במהלך הדפסה דו צדדית, הנייר הוצא לפני שהודפס על צדו השני.
אפס את המוצר והדפס את המסמך שוב. המתן עד שהדף יונח כראוי בסל הפלט ורק אז הוצא אותו.
איכות הנייר ירודה.
החלף את הנייר.
הגלגלות הפנימיות של המגש אינן מרימות את הנייר.
הוצא את גיליון הנייר העליון. אם הנייר כבד מדי, הוא עלול שלא להתרומם מהמגש.
קצות הנייר מחוספסים או משוננים.
החלף את הנייר.
הנייר מנוקב מראש או בעל תבליטים.
נייר מנוקב או בעל תבליטים אינו נפרד בקלות. הזן את הגיליונות אחד אחד ממגש 1.
הפריטים המתכלים של המוצר הגיעו לסוף חייהם.
בדוק אם בלוח הבקרה של המוצר מופיעות הודעות המנחות אותך להחליף חומרים מתכלים, או הדפס דף סטטוס של חומרים מתכלים כדי לברר מהו משך החיים הנותר של החומרים המתכלים. ראה הדפסת דפי המידע.
הנייר לא אוחסן כראוי.
החלף את הנייר במגשים. יש לאחסן את הנייר באריזתו המקורית ובסביבה מבוקרת.

1 אם עדיין מתרחשות חסימות במוצר, פנה לתמיכת לקוחות של חברת HP או לספק שירות מורשה מטעם HP באזורך.


מיקומים של חסימות נייר

מיקומים של חסימות נייר

חסימות נייר עלולות להתרחש במקומות הבאים במוצר.

מיקומים של חסימות נייר

1
אזורים פנימיים
2
מגשי הזנה
3
סלי פלט


שחרור חסימות נייר

שחרור חסימות נייר

בעת שחרור חסימות נייר, יש להיזהר שלא לקרוע את הנייר התקוע. אם במוצר נשארת חתיכת נייר קטנה, היא עלולה לגרום לחסימות נייר נוספות.

זהירות:

לפני שחרור חסימות, כבה את המוצר ונתק את כבל המתח.

חלק זה מספק מידע על הנושאים הבאים:

  • אזורים פנימיים
  • מגשי הזנה
  • סלי פלט


אזורים פנימיים

אזורים פנימיים

חלק זה מספק מידע על הנושאים הבאים:

  • אזור מחסנית ההדפסה ונתיב הנייר


אזור מחסנית ההדפסה ונתיב הנייר

אזור מחסנית ההדפסה ונתיב הנייר

1.
לחץ על הלחצן הפותח את הדלת של מחסנית ההדפסה והוצא את מחסנית ההדפסה.

הסרת מחסנית הדפסה

זהירות:

למניעת נזק, אין לחשוף את מחסנית ההדפסה לאור. כסה את המחסנית בפיסת נייר.
2.
אם הנייר התקוע גלוי לעין, אחוז בו בשתי הידיים ומשוך אותו באיטיות החוצה.

הוצא את הנייר התקוע

3.
השב את מחסנית ההדפסה למקומה וסגור את דלת מחסנית ההדפסה.

הכנסת מחסנית הדפסה

4.
אם לא היה נייר תקוע בתוך הדלת של מחסנית ההדפסה, פתח את הדלת לשחרור חסימות בגב המוצר.

דלת לשחרור חסימות

5.
אם הנייר התקוע גלוי לעין, אחוז בו בשתי הידיים ומשוך אותו באיטיות החוצה.

הוצא את הנייר התקוע

6.
סגור את הדלת לשחרור חסימות.

דלת לשחרור חסימות


מגשי הזנה

מגשי הזנה

חלק זה מספק מידע על הנושאים הבאים:

  • מגש 1
  • מגש 2


מגש 1

מגש 1

1.
לחץ על הלחצן הפותח את הדלת של מחסנית ההדפסה והוצא את מחסנית ההדפסה.

הסרת מחסנית הדפסה

זהירות:

למניעת נזק, אין לחשוף את מחסנית ההדפסה לאור. כסה את המחסנית בפיסת נייר.
2.
הרם את כיסוי הגליל של מגש 1, אחוז בנייר התקוע ומשוך אותו באיטיות החוצה.

הוצא את הנייר התקוע

3.
השב את מחסנית ההדפסה למקומה וסגור את דלת מחסנית ההדפסה.

הכנסת מחסנית הדפסה


מגש 2

מגש 2

1.
פתח את המגש.

2.
אחוז בנייר התקוע בשתי ידיך ומשוך אותו באיטיות החוצה.

הוצא את הנייר התקוע

3.
סגור את המגש.

4.
אם באזור המגש לא נראה נייר תקוע, פתח את דלת מחסנית ההדפסה, הוצא את המחסנית ומשוך כלפי מטה את מכוון חומרי ההדפסה העליון. אחוז בנייר התקוע בשתי ידיך ומשוך אותו באיטיות החוצה.

הוצא את הנייר התקוע

5.
השב את מחסנית ההדפסה למקומה וסגור את דלת מחסנית ההדפסה.

הכנסת מחסנית הדפסה


סלי פלט

סלי פלט

זהירות:

למניעת נזק למוצר, אל תנסה לשחרר חסימה בסל הפלט העליון על-ידי משיכת הנייר ישירות החוצה.

1.
בצד האחורי של המוצר, פתח את הדלת לשחרור חסימות.

דלת לשחרור חסימות

2.
אחוז בנייר התקוע בשתי ידיך ומשוך אותו באיטיות החוצה.

הוצא את הנייר התקוע

3.
סגור את הדלת לשחרור חסימות.

דלת לשחרור חסימות


פתרון בעיות של איכות הדפסה

פתרון בעיות של איכות הדפסה

ניתן למנוע את מרבית הבעיות הקשורות לאיכות ההדפסה על-ידי ביצוע ההנחיות שלהלן.

●
הגדר את המגשים בהתאם להגדרה הנכונה של סוג הנייר. ראה קביעת תצורה של מגשים.
●
השתמש בנייר העומד בדרישות המפרט של HP. ראה נייר וחומרי הדפסה.
●
נקה את המוצר לפי הצורך. ראה ניקוי מסלול הנייר.

חלק זה מספק מידע על הנושאים הבאים:

  • בעיות של איכות הדפסה הקשורות לנייר
  • בעיות באיכות ההדפסה הקשורות לסביבה
  • בעיות באיכות הדפסה הקשורות לחסימות נייר
  • התאמת צפיפות ההדפסה
  • דוגמאות לפגמים בתמונה


בעיות של איכות הדפסה הקשורות לנייר

בעיות של איכות הדפסה הקשורות לנייר

בעיות מסוימות של איכות הדפסה נובעות משימוש בנייר שאינו עומד בדרישות של מפרט HP.

●
פני השטח של הנייר חלקים מדי.
●
תכולת הלחות של הנייר גבוהה מדי, נמוכה מדי או איננה אחידה. השתמש בנייר ממקור אחר או מחבילה סגורה.
●
אזורים מסוימים בנייר דוחים את הטונר. השתמש בנייר ממקור אחר או מחבילה סגורה.
●
נייר החברה שבו אתה משתמש מודפס על-גבי נייר מחוספס. השתמש בנייר חלק יותר, של מכונות צילום. אם הבעיה נפתרת, בקש מהספק של נייר החברה שלך להשתמש בנייר העומד בדרישות של מפרט HP.
●
הנייר מחוספס באופן חריג. השתמש בנייר חלק יותר, של מכונות צילום.
●
הנייר כבד מדי ביחס להגדרת סוג הנייר שנבחרה, ולכן הטונר אינו נדבק לנייר.

לקבלת מפרטי הנייר המלאים עבור כל מוצרי HP LaserJet, ראה HP LaserJet Printer Family Print Media Guide (המדריך לחומרי הדפסה של משפחת מדפסות HP LaserJet). את המדריך ניתן להשיג בכתובת www.hp.com/support/ljpaperguide.


בעיות באיכות ההדפסה הקשורות לסביבה

בעיות באיכות ההדפסה הקשורות לסביבה

אם המוצר פועל בתנאי לחות או יובש חריגים, ודא שסביבת ההדפסה עונה על דרישות המפרט. ראה סביבת הפעלה.


בעיות באיכות הדפסה הקשורות לחסימות נייר

בעיות באיכות הדפסה הקשורות לחסימות נייר

ודא שכל הגיליונות שוחררו מנתיב הנייר.

●
אם לאחרונה אירעה חסימת נייר במוצר, הדפס שניים עד שלושה דפים כדי לנקות את נתיב הנייר.
●
אם הגיליונות אינם עוברים דרך ה-fuser וגורמים לפגמים בתמונה במסמכים העוקבים, הדפס שניים עד שלושה דפים כדי לנקות את נתיב הנייר. אם הבעיה נמשכת, הדפס ועבד דף ניקוי. ראה ניקוי מסלול הנייר.


התאמת צפיפות ההדפסה

התאמת צפיפות ההדפסה

באפשרותך לפתור בעיות מסוימות של איכות הדפסה על-ידי התאמה של צפיפות ההדפסה כך שההדפסה הכוללת תהיה בהירה או כהה יותר.

Windows
1.
פתח את מסך מאפיינים של מנהל המדפסת ולאחר מכן לחץ על הכרטיסייה הגדרות התקן. לקבלת הוראות, עיין בעמודה השלישית של הטבלה בשינוי הגדרות מנהל מדפסת ב-Windows.
2.
באזור צפיפות הדפסה, התאם את הגררה לשינוי צפיפות ההדפסה.
3.
לחץ על הלחצן אישור.
Macintosh
1.
בתפריט File (קובץ), לחץ על Print (הדפסה).
2.
פתח את התפריט Print Options (אפשרויות הדפסה).
3.
באזור Print Density (צפיפות הדפסה), התאם את הגררה לשינוי צפיפות ההדפסה.


דוגמאות לפגמים בתמונה

דוגמאות לפגמים בתמונה

סעיף זה מספק מידע אודות זיהוי ותיקון פגמים בהדפסה‏.

הערה:

אם שלבים אלה אינם פותרים את הבעיה‏, פנה למפיץ מורשה או לנציג שירות של HP‏.

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסה בהירה או דהויה
  • כתמי טונר
  • אזורים לבנים בהדפסה
  • קווים אנכיים
  • רקע אפור
  • מריחת טונר
  • טונר חופשי
  • פגמים אנכיים חוזרים
  • תווים מעוותים
  • הסטת עמוד
  • סלסול או צורת גל
  • קימוטים
  • טונר מפוזר סביב קו המתאר


הדפסה בהירה או דהויה

הדפסה בהירה או דהויה

הדפסה בהירה או הדפסה דהויה
●
מחסנית ההדפסה מתקרבת לסוף חייה‏.
●
פזר מחדש את הטונר כדי להאריך את חייו.
●
ייתכן שחומרי ההדפסה אינם עונים על מפרטי חומרי ההדפסה של Hewlett-Packard (לדוגמה, חומרי ההדפסה לחים מדי או מחוספסים מדי).
●
אם כל העמוד בהיר, הכוונון של צפיפות ההדפסה מכתיב הדפסה בהירה מדי או שהופעל מצב EconoMode (מצב חיסכון). כוונן את צפיפות ההדפסה והשבת את Economode (מצב חיסכון) ב-Properties (מאפיינים) של המדפסת.


כתמי טונר

כתמי טונר

כתמי טונר
●
ייתכן שחומרי ההדפסה אינם עונים על מפרטי חומרי ההדפסה של Hewlett-Packard (לדוגמה, חומרי ההדפסה לחים מדי או מחוספסים מדי).
●
ייתכן שיש לנקות את המדפסת.
●
ייתכן שמחסנית ההדפסה פגומה.


אזורים לבנים בהדפסה

אזורים לבנים בהדפסה

הדפסה לא מלאה
●
ייתכן שאחד מגיליונות חומר ההדפסה פגום‏. נסה להדפיס מחדש את העבודה‏.
●
תכולת הלחות של חומר ההדפסה אינה אחידה או שעל שטח הפנים של חומר ההדפסה יש אזורים לחים. נסה להדפיס על חומר הדפסה חדש.
●
כל החבילה של חומר ההדפסה פגומה‏. תהליכי הייצור של חומרי הדפסה עלולים לגרום לדחיית טונר באזורים מסוימים‏. נסה להשתמש בסוג שונה או מותג שונה של חומרי הדפסה‏.
●
ייתכן שמחסנית ההדפסה פגומה.


קווים אנכיים

קווים אנכיים

קווים אנכיים
ככל הנראה התוף הרגיש לאור שבתוך מחסנית ההדפסה, נשרט. התקן מחסנית הדפסה חדשה של HP.


רקע אפור

רקע אפור

רקע אפור
●
החלף את חומרי ההדפסה לחומרי הדפסה בעלי משקל בסיסי קל יותר.
●
בדוק את סביבת המדפסת‏. תנאי יובש קיצוניים (לחות נמוכה) עשויים להעלות את רמת ההצללה של הרקע‏.
●
ייתכן שהגדרת הצפיפות גבוהה מדי. התאם את הגדרת הצפיפות.
●
התקן מחסנית הדפסה חדשה של HP.


מריחת טונר

מריחת טונר

מריחת טונר
●
אם מריחות טונר מופיעות על הקצה המוביל של חומרי ההדפסה, ייתכן שמכווני חומרי ההדפסה מלוכלכים. נגב את מכווני חומרי ההדפסה באמצעות מטלית יבשה ונטולת מוך.
●
בדוק את סוג חומרי ההדפסה ואת איכותם‏.
●
ייתכן שהטמפרטורה של ה fuser נמוכה מדי‏. בדוק במנהל התקן ההדפסה וודא שנבחר הסוג המתאים של חומרי הדפסה‏.
●
נסה להתקין מחסנית הדפסה חדשה של HP.


טונר חופשי

טונר חופשי

טונר חופשי
●
ייתכן שהטמפרטורה של ה-fuser נמוכה מדי. ודא שנבחר הסוג המתאים של חומרי הדפסה במנהל המדפסת.
●
נקה את פנים המדפסת.
●
בדוק את סוג חומרי ההדפסה ואת איכותם.
●
בדוק במנהל התקן ההדפסה וודא שנבחר הסוג המתאים של חומרי הדפסה‏.
●
חבר את המדפסת ישירות לשקע AC במקום למפצל‏.


פגמים אנכיים חוזרים

פגמים אנכיים חוזרים

פגמים אנכיים חוזרים
●
ייתכן שמחסנית ההדפסה פגומה. אם סימן חוזר מופיע באותה נקודה על-גבי העמוד, התקן מחסנית הדפסה חדשה של HP.
●
ייתכן שהחלקים הפנימיים התלכלכו בטונר. אם הפגמים מופיעים על גב הדף, סביר להניח שהבעיה תיפתר מאליה לאחר הדפסת מספר דפים נוספים.
●
בדוק במנהל התקן ההדפסה וודא שנבחר הסוג המתאים של חומרי הדפסה‏.


תווים מעוותים

תווים מעוותים

תווים מעוותים
●
אם התווים מעוותים ויש בהם חללים, ייתכן שחומרי ההדפסה חלקים מדי. נסה להשתמש בחומרי הדפסה אחרים.
●
אם התווים מעוותים ויוצרים אפקט גלי, ייתכן שהמדפסת זקוקה לטיפול. הדפס דף תצורה. אם התווים מעוותים, פנה למפיץ מורשה או לנציג שירות של HP.


הסטת עמוד

הסטת עמוד

הדפסה מוטית
●
ודא שחומרי ההדפסה נטענים כהלכה ושמכווני חומרי ההדפסה אינם צמודים מדי לערימת חומרי ההדפסה או רחוקים ממנה.
●
ייתכן שמגש ההזנה מלא מדי.
●
בדוק את סוג חומרי ההדפסה ואת איכותם.


סלסול או צורת גל

סלסול או צורת גל

סלסול או גל
●
בדוק את סוג חומרי ההדפסה ואת איכותם. הן טמפרטורה גבוהה והן לחות גבוהה עלולות לגרום לחומרי הדפסה להסתלסל.
●
ייתכן שחומרי ההדפסה מונחים זמן רב מדי במגש ההזנה‏. הפוך את ערימת חומרי ההדפסה שבמגש‏. כמו כן‏, נסה לסובב את חומרי ההדפסה ב ‎180° במגש ההזנה‏.
●
פתח את דלת מעבר הפלט הישיר ונסה להדפיס ישירות.
●
ייתכן שטמפרטורת ה fuser של המדפסת גבוהה מדי‏. בדוק במנהל התקן ההדפסה וודא שנבחר הסוג המתאים של חומרי הדפסה‏. אם הבעיה נמשכת‏, בחר סוג חומרי הדפסה שעושה שימוש בטמפרטורת fuser נמוכה יותר‏, כגון שקפים או חומרי הדפסה קלים‏.


קימוטים

קימוטים

קמטים או קפלים
●
ודא שחומרי ההדפסה טעונים כהלכה.
●
בדוק את סוג חומרי ההדפסה ואת איכותם.
●
פתח את דלת מעבר הפלט הישיר ונסה להדפיס ישירות.
●
הפוך את ערימת חומרי ההדפסה שבמגש‏. כמו כן‏, נסה לסובב את חומרי ההדפסה ב ‎180° במגש ההזנה‏.
●
אם מדובר במעטפות‏, תופעה זו עלולה להיגרם כתוצאה מכיסי אוויר בתוך המעטפות‏. הסר את המעטפה‏, שטח אותה ונסה להדפיס שוב‏.


טונר מפוזר סביב קו המתאר

טונר מפוזר סביב קו המתאר

טונר מפוזר סביב קו המתאר
●
אם התפזרו כמויות גדולות של טונר סביב קווי המתאר של התווים, ייתכן שחומרי ההדפסה דוחים את הטונר. (התפזרות כמות קטנה של טונר היא תופעה רגילה בהדפסת לייזר). נסה להשתמש בסוג אחר של חומרי הדפסה.
●
הפוך את ערימת חומרי ההדפסה שבמגש‏.
●
השתמש בחומרי הדפסה שמיועדים עבור מדפסות לייזר.


פתרון בעיות ביצועים

פתרון בעיות ביצועים

בעיה
סיבה
פתרון
הדפים עוברים דרך המדפסת אך יוצאים ריקים לגמרי.
ייתכן שפס האיטום נשאר על מחסניות ההדפסה‏.
ודא שפס האיטום הוסר לחלוטין ממחסניות ההדפסה‏.
ייתכן שהמסמך מכיל עמודים ריקים‏.
בדוק במסמך שאתה מדפיס אם כל העמודים כוללים תוכן להדפסה‏.
ייתכן שיש תקלה במוצר.
כדי לבדוק את המוצר, הדפס דף תצורה.
העמודים מודפסים בצורה איטית מאוד‏.
סוגי נייר כבדים יותר עלולים להאט את עבודת ההדפסה.
הדפס על נייר מסוג אחר.
עמודים מורכבים יכולים לגרום להדפסה איטית.
ייתכן שהדבקה תקינה תחייב מהירות הדפסה איטית יותר כדי להבטיח איכות הדפסה מיטבית‏.
העמודים לא מודפסים‏.
ייתכן שהמוצר לא מושך את הנייר כראוי.
ודא שהנייר נטען במגש בצורה נכונה.
הנייר יוצר חסימה במוצר.
שחרר את החסימה. ראה חסימות נייר.
ייתכן שכבל USB פגום או מחובר בצורה שגויה‏.
●
נתק את כבל USB בשני קצוותיו‏, וחבר אותו מחדש‏.
●
נסה להדפיס עבודת הדפסה שהודפסה בעבר‏.
●
נסה להשתמש בכבל USB אחר‏.
התקנים אחרים פועלים במחשב שלך‏.
ייתכן שהמוצר אינו יכול לשתף יציאת USB. אם חיברת התקן נוסף, כגון כונן קשיח חיצוני או תיבת מיתוג לרשת, לאותה יציאה שאליה מחובר המוצר, ייתכן שהתקן זה מפריע לפעולת המוצר. כדי לחבר את המוצר ולהשתמש בו, עליך לנתק את ההתקן הנוסף או להשתמש בשתי יציאות USB שונות במחשב.


פתרון בעיות קישוריות

פתרון בעיות קישוריות

חלק זה מספק מידע על הנושאים הבאים:

  • פתרון בעיות חיבור-ישיר
  • פתרון בעיות רשת


פתרון בעיות חיבור-ישיר

פתרון בעיות חיבור-ישיר

אם חיברת את המוצר ישירות למחשב, בדוק את הכבל.

●
ודא שהכבל מחובר למחשב ולמוצר.
●
ודא שאורך הכבל אינו עולה על 2 מטרים. החלף את הכבל אם יש צורך בכך.
●
ודא שהכבל תקין על-ידי חיבורו למוצר אחר. החלף את הכבל אם יש צורך בכך.


פתרון בעיות רשת

פתרון בעיות רשת

בדוק את הפריטים הבאים כדי לוודא שהמוצר מתקשר עם הרשת. לפני שתתחיל בפעולה, הדפס דף תצורה. ראה הדפסת דפי המידע.

1.
האם יש בעיות בחיבורים הפיזיים בין תחנת העבודה או שרת הקבצים לבין המוצר?

ודא שהכבלים‏, החיבורים והגדרות התצורה של הנתב תקינים‏. ודא שאורך כבל הרשת תואם למפרטי הרשת‏.

2.
האם כבלי הרשת מחוברים כהלכה?

ודא שהמוצר מחובר לרשת באמצעות היציאה והכבל המתאימים. בדוק חיבור כל כבל כדי לוודא שהחיבור מאובטח ובמקום הנכון. אם הבעיה נמשכת, נסה להשתמש בכבל אחר או ביציאות אחרות ברכזת או במודם הקליטה/שידור. נורית הפעילות הכתומה והנורית הירוקה של מצב החיבור, ליד חיבור היציאה בגב המוצר, אמורות לדלוק.

3.
האם הגדרות מהירות הקישור וההדפסה הדו צדדית מוגדרות כהלכה?

חברת Hewlett-Packard ממליצה להשאיר הגדרה זו במצב אוטומטי (הגדרת ברירת המחדל). ראה הגדרת מהירות ההתקשרות.

4.
האם ניתן לבצע פעולת ping למוצר?

השתמש בשורת הפקודה כדי לבצע פעולת ping למוצר מהמחשב. לדוגמה:

ping 192‎.168‎.45‎.39

ודא שפעולת ה-‏ping‏ מציגה זמני חיבור הלוך ושוב‏.

אם ניתן לבצע פעולת ping למוצר, ודא שההגדרה של כתובת ה-IP עבור המוצר נכונה במחשב. אם היא נכונה, מחק את המוצר והוסף אותו שוב.

אם פקודת ה-‏ping‏ נכשלת, ודא שרכזות הרשת מופעלות ולאחר מכן ודא שהגדרות הרשת, המוצר והמחשב, מוגדרים כולם לאותה רשת.

5.
האם נוספו יישומי תוכנות כלשהם לרשת?

ודא שיישומי תוכנות אלה תואמים ושהם מותקנים כהלכה עם מנהלי התקני ההדפסה הנכונים‏.

6.
האם משתמשים אחרים יכולים להדפיס?

ייתכן שהבעיה ספציפית לתחנת העבודה המסוימת‏. בדוק את מנהלי ההתקן של הרשת‏, מנהלי התקן ההדפסה ואת ההפניה מחדש (capture ב-‏Novell NetWare‏)‏.

7.
אם משתמשים אחרים יכולים להדפיס‏, האם הם משתמשים באותה מערכת הפעלה של הרשת?

בדוק שהגדרת מערכת ההפעלה של הרשת במערכת שלך נכונה‏.

8.
האם הפרוטוקול מופעל?

בדוק את מצב הפרוטוקול בדף התצורה. ניתן גם להשתמש בשרת האינטרנט המשובץ כדי לבדוק את המצב של פרוטוקולים אחרים. ראה שרת האינטרנט המשובץ.

9.
האם המוצר מופיע ביישום HP Web Jetadmin או ביישום ניהולי אחר?
●
ודא את הגדרות הרשת בדף תצורת הרשת‏.
●
אמת את הגדרות הרשת עבור המוצר באמצעות לוח הבקרה שלו (עבור מוצרים עם לוח בקרה).


פתרון בעיות נפוצות עם Windows

פתרון בעיות נפוצות עם Windows

הודעת שגיאה:
"General Protection FaultException OE"
"Spool32"
"Illegal Operation"
סיבה
פתרון
סגור את כל התוכנות, הפעל מחדש את Windows ונסה שוב.
בחר מנהל מדפסת אחר. בדרך כלל ניתן לעשות זאת בתוכנה.
מחק את כל הקבצים הזמניים מספריית המשנה Temp. באפשרותך לקבוע את שם הספרייה על ידי עריכת הקובץ AUTOEXEC.BAT וחיפוש המשפט "Set Temp ‎=". השם שלאחר משפט זה הוא ספריית temp. בדרך כלל, ברירת המחדל היא C:\TEMP, אך ניתן לשנות את ההגדרה.
למידע נוסף אודות הודעות שגיאה של Windows, עיין בתיעוד של Microsoft Windows שנלווה למחשב.


פתרון בעיות נפוצות ב-Macintosh

פתרון בעיות נפוצות ב-Macintosh

הערה:

ההתקנה עבור הדפסת USB והדפסת IP מתבצעת דרך ה-Desktop Printer Utility (תוכנית עזר למדפסת שולחנית). המוצר לא יופיע ב-Chooser (בורר).

מנהל המדפסת אינו מופיע ב-Print Center (מרכז ההדפסות).
סיבה
פתרון
ייתכן שתוכנת המוצר לא הותקנה או הותקנה באופן לא נכון.
ודא שקובץ ה-PPD נמצא בתיקייה הבאה בכונן הקשיח: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, כאשר “<lang>” מייצג את קוד השפה בן שתי האותיות של השפה שבשימוש. במידת הצורך, התקן מחדש את התוכנה. לקבלת הוראות, עיין במדריך להפעלה ראשונה.

שם המוצר, כתובת ה-IP או שם המארח Rendezvous אינו מופיע בתיבת הרשימה של מדפסות ב-print center (מרכז ההדפסות).
סיבה
פתרון
ייתכן שהמוצר אינו מוכן.
ודא שהכבלים מחוברים כראוי, שהמוצר מופעל ושנורית מצב הכן דולקת. אם המדפסת מחוברת באמצעות USB או רכזת Ethernet, נסה לחבר אותה ישירות למחשב או להשתמש ביציאה אחרת.
ייתכן שנבחר סוג חיבור שגוי.
בהתאם לסוג החיבור הקיים בין המוצר למחשב, ודא שנבחרה האפשרות USB, הדפסת IP או Rendezvous.
נעשה שימוש בשם מוצר, בכתובת ה-IP או בשם מחשב מארח Rendezvous שגויים.
בדוק את שם המוצר, כתובת ה-IP או שם המארח Rendezvous על-ידי הדפסת דף תצורה. ראה הדפסת דפי המידע. ודא ששם המוצר, כתובת ה-IP או שם מארח Rendezvous המופיעים בדף התצורה זהים לשם המוצר, לכתובת ה-IP או לשם מארח Rendezvous ב-Print Center.
ייתכן שכבל הממשק פגום או מאיכות ירודה.
החלף את כבל הממשק. הקפד להשתמש בכבל מאיכות גבוהה.

מנהל המדפסת אינו מגדיר באופן אוטומטי את המוצר שבחרת ב-Print Center.
סיבה
פתרון
ייתכן שהמוצר אינו מוכן.
ודא שהכבלים מחוברים כראוי, שהמוצר מופעל ושנורית מצב הכן דולקת. אם המדפסת מחוברת באמצעות USB או רכזת Ethernet, נסה לחבר אותה ישירות למחשב או להשתמש ביציאה אחרת.
ייתכן שתוכנת המוצר לא הותקנה או הותקנה באופן לא נכון.
ודא שקובץ ה-PPD נמצא בתיקייה הבאה בכונן הקשיח: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, כאשר “<lang>” מייצג את קוד השפה בן שתי האותיות של השפה שבשימוש. במידת הצורך, התקן מחדש את התוכנה. לקבלת הוראות, עיין במדריך להפעלה ראשונה.
ייתכן שהמוצר אינו מוכן.
ודא שהכבלים מחוברים כראוי, שהמוצר מופעל ושנורית מצב הכן דולקת. אם המדפסת מחוברת באמצעות USB או רכזת Ethernet, נסה לחבר אותה ישירות למחשב או להשתמש ביציאה אחרת.
ייתכן שכבל הממשק פגום או מאיכות ירודה.
החלף את כבל הממשק. הקפד להשתמש בכבל מאיכות גבוהה.

לא נשלחה עבודת הדפסה למוצר הרצוי.
סיבה
פתרון
ייתכן שתור ההדפסות נעצר.
הפעל מחדש את תור ההדפסות. פתח את print monitor (מפקח ההדפסות) ובחר באפשרות Start Jobs (התחל עבודות).
נעשה שימוש בשם מוצר או בכתובת IP שגויים. ייתכן שמוצר אחר, עם שם, כתובת IP או שם מארח Rendezvous זהים או דומים, קיבל את עבודת ההדפסה.
בדוק את שם המוצר, כתובת ה-IP או שם המארח Rendezvous על-ידי הדפסת דף תצורה. ראה הדפסת דפי המידע. ודא ששם המוצר, כתובת ה-IP או שם מארח Rendezvous המופיעים בדף התצורה זהים לשם המוצר, לכתובת ה-IP או לשם מארח Rendezvous ב-Print Center.

קובץ EPS ‏(encapsulated PostScript) אינו מודפס עם הגופנים הנכונים.
סיבה
פתרון
בעיה זו מתרחשת בתוכניות מסוימות.
●
לפני ההדפסה, נסה להוריד את הגופנים הנכללים בקובץ ה-EPS למוצר.
●
שלח את הקובץ בפורמט ASCII במקום בקידוד בינארי.

אי אפשר להדפיס מכרטיס USB של צד שלישי.
סיבה
פתרון
שגיאה זו מתרחשת כשהתוכנה להתקני USB אינה מותקנת.
בעת הוספת כרטיס UBS של צד שלישי, ייתכן שתזדקק לתוכנה Apple USB Adapter Card Support. באתר האינטרנט של Apple אפשר להוריד את הגרסה העדכנית ביותר של תוכנה זו.

בעת חיבור באמצעות כבל USB, המוצר לא מופיע ב-Print Center של Macintosh לאחר בחירת מנהל ההתקן.
סיבה
פתרון
תקלה זו נגרמת על ידי רכיב תוכנה או רכיב חומרה.
פתרון בעיות תוכנה
●
בדוק שמערכת Macintosh שברשותך אכן תומכת ב USB.
●
ודא שאתה משתמש במערכת הפעלה Macintosh הנתמכת על-ידי המוצר.
●
בדוק שבמחשב Macintosh אכן הותקנה תוכנת USB המתאימה של Apple.
פתרון בעיות חומרה
●
ודא שהמוצר מופעל.
●
ודא שכבל ה USB מחובר כראוי.
●
בדוק שאתה משתמש בכבל הנכון ליציאת USB מהירה.
●
ודא שמספר התקני ה USB שניזונים מהשרשרת אינו רב מדי. נתק את כל ההתקנים מהשרשרת וחבר את הכבל ישירות ליציאת USB במחשב המארח.
●
בדוק אם יש יותר משתי רכזות USB שאינן זקוקות להזנת חשמל חיצונית, המחוברות בשורה לשרשרת. נתק את כל ההתקנים מהשרשרת וחבר את הכבל ישירות ליציאת ה USB במחשב המארח.
הערה:

מקלדת iMac היא מרכזת USB ללא הזנת חשמל חיצונית.


פתרון בעיות Linux

פתרון בעיות Linux

לקבלת פרטים על פתרון בעיות במערכת Linux, עבור לאתר האינטרנט לתמיכה של HP Linux: www.hp.com/go/linuxprinting.


חומרים מתכלים ואביזרים
חומרים מתכלים ואביזרים

חומרים מתכלים ואביזרים

  • הזמנת חלקים, אביזרים וחומרים מתכלים
  • מספרי חלקים


הזמנת חלקים, אביזרים וחומרים מתכלים

הזמנת חלקים, אביזרים וחומרים מתכלים

קיימות מספר שיטות להזמנת חלקים, חומרים מתכלים ואבזרים.

חלק זה מספק מידע על הנושאים הבאים:

  • הזמנה ישירות מ-HP
  • הזמנה באמצעות ספקי שירות או תמיכה


הזמנה ישירות מ-HP

הזמנה ישירות מ-HP

באפשרותך להשיג את הפריטים הבאים ישירות מ-HP:

●
חלקים חלופיים: להזמנת חלקים חלופיים בארה"ב, עבור אל www.hp.com/go/hpparts. מחוץ לארצות הברית, הזמן חלקים באמצעות פניה למרכז השירות המקומי המורשה של HP.
●
חומרים מתכלים ואבזרים: כדי להזמין חומרים מתכלים בארה"ב עבור אל www.hp.com/go/ljsupplies. כדי להזמין חומרים מתכלים ברחבי העולם עבור אל www.hp.com/ghp/buyonline.html. כדי להזמין אבזרים, עבור אל www.hp.com/support/ljp2030series.


הזמנה באמצעות ספקי שירות או תמיכה

הזמנה באמצעות ספקי שירות או תמיכה

להזמנת חלקים או אביזרים, פנה לספק שירות או תמיכה מורשה של HP.


מספרי חלקים

מספרי חלקים

רשימת האביזרים הבאה נכונה לזמן הדפסת מדריך זה. המידע על הזמנות אביזרים וזמינותם עשוי להשתנות במהלך החיים של המוצר.

חלק זה מספק מידע על הנושאים הבאים:

  • מחסניות הדפסה
  • כבלים וממשקים


מחסניות הדפסה

מחסניות הדפסה

פריט
תיאור
מספר חלק
מחסנית הדפסה HP LaserJet
מחסנית בקיבולת רגילה
CE505A


כבלים וממשקים

כבלים וממשקים

פריט
תיאור
מספר חלק
אביזרים לשרת הדפסה חיצוני HP Jetdirect
Jetdirect en1700
J7942G
‎HP Jetdirect en3700
J7942G
שרת הדפסה אלחוטי Jetdirect ew2400 USB
J7951G
‎HP Jetdirect 175x
J6035G
מתאם הדפסה ברשת בחיבור USB של HP
Q6275A (בכל העולם)
ערכת השדרוג של HP להדפסה אלחוטית
Q6236A (צפון אמריקה)
Q6259A (אירופה, המזרח התיכון, אפריקה ומדינות/אזורים באסיה [אזור האוקיינוס השקט])
כבל USB
כבל A עד B באורך 2 מטר
C6518A
כבלים מקבילים
כבל IEEE 1284-B באורך 2 מטר
C2950A
כבל IEEE 1284-B באורך 3 מטר
C2951A


שירות ותמיכה
שירות ותמיכה

שירות ותמיכה

  • הצהרת אחריות מוגבלת של Hewlett-Packard
  • הצהרת אחריות מוגבלת לגבי מחסניות ההדפסה
  • הסכם רישיון למשתמש קצה
  • שירות אחריות לתיקון עצמי על-ידי הלקוח
  • תמיכת לקוחות
  • הסכמי התחזוקה של HP


הצהרת אחריות מוגבלת של Hewlett-Packard

הצהרת אחריות מוגבלת של Hewlett-Packard

מוצר HP
משך תקופת האחריות המוגבלת
HP LaserJet P2035/P2035n
שנה אחת מתאריך הרכישה

HP מתחייבת בפניך, לקוח משתמש הקצה, שהחומרה והאביזרים של HP יהיו ללא פגמים בחומרים ובייצור לאחר תאריך הרכישה, למשך התקופה הרשומה לעיל. אם HP תקבל הודעה על פגמים כאלו במשך תקופת האחריות, HP, לפי שיקול דעתה, תתקן או תחליף את המוצרים שיוכחו כפגומים. מוצרים חלופיים יהיו מוצרים חדשים או מוצרים שהביצועים שלהם שווי ערך לחדשים.

HP מתחייבת בפניך שתוכנת HP לא תיכשל בביצוע הוראות התכנות שלה לאחר תאריך הרכישה, לתקופה המפורטת לעיל, בשל פגמים בחומר ובייצור, אם התוכנה הותקנה כהלכה ונעשה בה שימוש נכון. אם HP תקבל הודעה על פגמים כאלה במהלך תקופת האחריות, תחליף HP את התוכנה שאינה מבצעת את הוראות התכנות שלה כתוצאה מפגמים אלה.

HP אינה מתחייבת לכך שהמוצרים שלה יפעלו תמיד ללא תקלות או ללא שגיאות. אם HP אינה יכולה, תוך פרק זמן סביר, לתקן או להחליף מוצר כלשהו כדי להחזירו למצב המתחייב מתנאי האחריות, תהיה זכאי להחזר כספי של מחיר הרכישה מייד עם החזרת המוצר.

מוצרי HP עשויים להכיל חלקים מחודשים השקולים בביצועיהם לחלקים חדשים או חלקים שהיו בשימוש מקרי.

האחריות אינה חלה על פגמים שנוצרו עקב (א) תחזוקה או כיול לא נכונים או לא מתאימים, (ב) תוכנות, ממשקים, חלקים או חומרים מתכלים שלא סופקו על-ידי HP, (ג) שינויים לא מורשים או שימוש לא מורשה, (ד) תפעול מחוץ למפרטי הסביבה שפורסמו עבור המוצר, או (ה) הכנה או תחזוקה לא הולמים של מיקום המדפסת.

ככל שהחוק המקומי מתיר זאת, ההתחייבויות המפורטות לעיל הן בלעדיות, ולא יחולו מלבדן כל אחריות או תנאי, בין בכתב ובין בעל-פה, במפורש או במשתמע. חברת HP משוחררת מכל התחייבות או תנאי במשתמע לגבי סחירות, איכות משביעת רצון והתאמה למטרה מסוימת. במדינות/אזורים, ארצות או מחוזות מסוימים חל איסור על הגבלת המשך של אחריות משתמעת, ולכן ההגבלה שלעיל לא בהכרח חלה עליך. אחריות זו מעניקה לך זכויות משפטיות מסוימות וייתכן שיש לך גם זכויות אחרות המשתנות ממדינה/אזור למדינה/אזור, מארץ לארץ או ממחוז למחוז.

האחריות המוגבלת של HP תקפה בכל מדינה/אזור או מקום שבו מציעה HP נוכחות של שירותי תמיכה במוצר, ושבהם משווקת HP את המוצר. רמת שירות האחריות שתקבל עשויה להשתנות בהתאם לתקנים המקומיים. HP לא תשנה את הצורה, ההתאמה או התפקוד של המוצר כדי להביא לתפעולו במדינה/אזור שבהם הוא לא תוכנן מעולם לפעול מסיבות משפטיות או מסיבות של תקינה.

ככל שמתיר זאת החוק המקומי, התרופות בכתב אחריות זה הן התרופות היחידות והבלעדיות שלך. למעט המפורט לעיל, בשום מקרה לא יהיו HP או ספקיה אחראים לאובדן נתונים או לנזקים ישירים, מיוחדים, עקיפים, תוצאתיים (ובכלל זה אובדן רווח או נתונים), או אחרים, בין מכוח חוזה, נזיקין או אחר. במדינות/אזורים, ארצות או מחוזות מסוימים, חל איסור על מניעה או הגבלה על נזקים מקריים או תוצאתיים, ולכן ייתכן שההגבלה או המניעה שלעיל לא חלה עליך.

תנאי האחריות הכלולים בהצהרה זו, מלבד עד למידה המותרת בחוק, אינם מונעים, מגבילים או משנים, והם מהווים תוספת לזכויות המחויבות המעוגנות בחוק החלות על מכירת מוצר זה לך.


הצהרת אחריות מוגבלת לגבי מחסניות ההדפסה

הצהרת אחריות מוגבלת לגבי מחסניות ההדפסה

על מוצר HP זה חלה אחריות לגבי היותו נטול פגמים בחומר ובעבודה.

אחריות זאת לא חלה על מוצרים אשר‏ (א) מולאו מחדש, שופצו, עברו תהליך ייצור מחודש, או שטופלו בדרך זו או אחרת,‏ (ב) כוללים בעיות שנוצרו כתוצאה משימוש לא תקין, אחסון לא תקין או תפעול מחוץ למפרט הסביבתי שפורסם עבור מוצר המדפסת או‏ (ג) התבלו משימוש רגיל.

לקבלת שירות אחריות, אנא החזר את המוצר למקום הרכישה‏ (בצירוף תיאור בכתב של הבעיה ודוגמאות הדפסה) או פנה אל תמיכת הלקוחות של HP. בהתאם לשיקול דעתה, HP תחליף את המוצר שיוכח כפגום או תחזיר את מחיר הרכישה.

ככל שמתיר זאת החוק המקומי, תנאי האחריות המפורטים לעיל הם בלעדיים ולא תחול כל אחריות או תנאי אחרים מלבדם, בין בכתב ובין בעל פה, במפורש או מכללא, ו HP מסירה מפורשות כל אחריות או תנאים משתמעים לגבי סחירות, איכות משביעת רצון או התאמה למטרה מסוימת.

ככל שמתיר זאת החוק המקומי, בשום מקרה לא תהיה חברת HP או הספקים שלה אחראים לנזק ישיר, מיוחד, מקרי, תוצאתי‏ (לרבות אובדן רווח או נתונים) או כל נזק אחר, בין אם הוא קשור בחוזה, נזיקין או אחר.

תנאי האחריות הכלולים בהצהרה זו, להוציא במידה המותרת על פי חוק, לא מוציאים מהכלל, מגבילים או משנים את הזכויות החוקתיות המנדטוריות הישימות על מכירתו של מוצר זה לך, כי אם מהווים תוספת להן.


הסכם רישיון למשתמש קצה

הסכם רישיון למשתמש קצה

יש לקרוא בעיון לפני שימוש במוצר תוכנה זה: הסכם רישיון למשתמש קצה זה (להלן "הסכם EULA") הינו חוזה (א) בינך (בין אם אדם פרטי או היישות שאותה אתה מייצג) ו-(ב) לבין חברת Hewlett-Packard‏ (להלן "HP") המפקחת על השימוש שלך במוצר התוכנה (להלן "התוכנה"). הסכם EULA זה אינו חל אם קיים הסכם רישיון נפרד בינך ובין חברת HP או הספקים שלה בגין התוכנה, לרבות הסכם רישיון בתיעוד מקוון. המונח "תוכנה" עשוי לכלול (i) מדיה נלווית, (ii) מדריך למשתמש וחומרים מודפסים אחרים, ו-(iii) תיעוד אלקטרוני או "מקוון" (במקובץ להלן "תיעוד למשתמש").

הזכויות בתוכנה זו מוצעות רק בתנאי שהנך מסכים לכל התנאים וההתניות של הסכם EULA זה. באמצעות התקנה, העתקה, הורדה או שימוש אחר בתוכנה, הנך מסכים להיות מחוייב להסכם EULA זה. אם אינך מקבל את הסכם EULA זה, אינך רשאי להתקין, להוריד או לבצע כל שימוש אחר בתוכנה זו. אם רכשת את התוכנה אך אינך מסכים להסכם EULA זה, נבקשך להחזיר את התוכנה למקום הרכישה תוך ארבעה עשר ימים לקבלת החזר של מחיר הרכישה; אם התוכנה מותקנת במוצר אחר של HP או זמינה ביחד עם מוצר כזה, אתה רשאי להחזיר את המוצר שלא נעשה בו שימוש בשלמותו.

1. תוכנה של צד שלישי. התוכנה עשויה לכלול, בנוסף לתוכנה בבעלות של HP‏ (“תוכנה של HP”), תוכנות ברישיון מצד שלישי ("תוכנה של צד שלישי" ו"רישיון של צד שלישי"). רישיון לכל תוכנה של צד שלישי ניתן לך בכפוף לתנאים ולהתניות של רישיון צד שלישי המתאים. בדרך כלל, רישיון של צד שלישי ממוקם בקובץ כגון license.txt; עליך ליצור קשר עם מרכז התמיכה של HP אם אינך מצליח לאתר רישיון של צד שלישי כלשהו. אם רישיון של צד שלישי כולל רשיונות המסופקים לצורך זמינות של קוד מקור (כגון רישיון של GNU General Public License) וקוד המקור התואם אינו כלול עם התוכנה, בדוק בדפי התמיכה של המוצר באתר האינטרנט של HP (hp.com‏)‎ כדי ללמוד כיצד להשיג קוד מקור שכזה.

2. זכויות רישיון. אם תקיים את כל תנאי הסכם EULA זה במלואם, יוענקו לך הזכויות הבאות:

א. שימוש. HP מעניקה לך רישיון לשימוש בעותק אחד של התוכנה של HP. "שימוש" משמעו התקנה, העתקה, אחסון, טעינה, הפעלה, הצגה או כל שימוש אחר בתוכנה של HP. אינך רשאי לשנות את התוכנה של HP או להשבית מאפיין רישוי או בקרה של התוכנה של HP. אם HP מספקת תוכנה זו לשימוש עם מוצר הדמיה או הדפסה (לדוגמה, אם התוכנה הינה מנהל התקן מדפסת, קושחה או הרחבה), ניתן להשתמש בתוכנה של HP עם מוצר כזה (להלן "מוצר של HP") בלבד. הגבלות נוספות לשימוש עשויות להופיע בתיעוד למשתמש. אינך רשאי להפריד חלקים מרכיבי התוכנה של HP לצורך שימוש. אינך רשאי להפיץ את התוכנה של HP.

ב. העתקה. זכות להעתקה משמעה שהנך רשאי ליצור עותקי ארכיון או גיבוי של התוכנה של HP, בתנאי שכל עותק כולל את כל הודעות הבעלות המקוריות של התוכנה של HP ומשמש למטרות גיבוי בלבד.

3. שדרוגים. כדי להשתמש בתוכנה של HP אותה HP מספקת כשדרוג, כעדכון או כתוספת (במקובץ להלן "שדרוג"), עליך להיות תחילה בעל רישיון עבור התוכנה המקורית של HP המזוהה על ידי HP ככשירה עבור השדרוג. במידה שבה השדרוג מחליף את התוכנה המקורית של HP, לא תהיה רשאי עוד להשתמש בתוכנה כזאת של HP. הסכם EULA זה חל על כל שדרוג אלא אם HP סיפקה תנאים אחרים עם השדרוג. במקרה של סתירה בין הסכם EULA זה ותנאים אחרים כאלה, התנאים האחרים הם הקובעים.

4. העברה.

א. העברה לצד שלישי. משתמש הקצה הראשוני של התוכנה של HP רשאי לבצע העברה חד-פעמית של התוכנה של HP למשתמש קצה אחר. כל העברה תכלול את כל חלקי הרכיבים, המדיה, התיעוד למשתמש, הסכם EULA זה, ואם ניתנה גם תעודת המקוריות. ההעברה אינה יכולה להיות העברה עקיפה, כגון משגור (קונסיגנציה). לפני ההעברה, על משתמש הקצה המקבל את התוכנה המועברת להסכים להסכם EULA זה. לאחר העברת התוכנה של HP, הרישיון שלך יסתיים אוטומטית.

ב. הגבלות. אינך רשאי להשכיר, להחכיר או להלוות את התוכנה של HP או להשתמש בתוכנה של HP לשיתוף זמן מסחרי או לשימוש כלשכת שרות. אינך רשאי להעניק רישיון משנה, להקצות או להעביר בכל דרך אחרת את התוכנה של HP למעט כמצוין במפורש בהסכם EULA זה.

5. זכויות בעלות. כל זכויות הקניין הרוחני בתוכנה ובתיעוד למשתמש הם בבעלות HP או הספקים שלה ומוגנים על-פי חוק, לרבות חוקי זכויות יוצרים, סודות מסחריים, פטנטים וסימנים מסחריים מתאימים. אינך רשאי להסיר זיהוי מוצר, הודעת זכויות יוצרים או הגבלות בעלות כלשהם מהתוכנה.

6. הגבלה על הנדסה לאחור. אינך רשאי לבצע בתוכנה של HP הנדסה לאחור, הידור חוזר או פירוק, למעט ורק במידה שהזכות לעשות כך מוקנית מכוח חוק מתאים.

7. הסכמה לשימוש בנתונים. HP וחברות הבת שלה רשאיות לאסוף ולהשתמש במידע טכני שהנך מספק לגבי (i) השימוש שהנך מבצע בתוכנה או במוצר של HP, או (ii) אספקת שירותי תמיכה הקשורים לתוכנה או למוצר של HP. כל מידע שכזה כפוף למדיניות הפרטיות של HP. HP לא תשתמש במידע שכזה בצורה שתזהה אותך באופן אישי למעט במידה הנחוצה לצורך שיפור השימוש שלך או אספקת שירותי תמיכה.

8. הגבלת חבות. חרף הנזקים שמהם אתה עלול לסבול, החבות הכוללת של HP והספקים שלה תחת הסכם EULA זה והסעד הבלעדי שלך תחת הסכם EULA זה יוגבל לגבוה מן השניים, הסכום ששולם בפועל על ידך עבור המוצר או U.S. $5.00. במידה המרבית המותרת בחוק, בשום מקרה HP או הספקים שלה לא יהיו אחראים לכל נזקים מיוחדים, מקריים, בלתי ישירים או עקיפים (לרבות נזקים עבור אובדן רווחים, אובדן נתונים, הפרעה לעסק, חבלה גופנית או אובדן פרטיות) הקשורים בכל צורה שהיא לשימוש או לחוסר היכולת להשתמש בתוכנה, אפילו במידה ו-HP או אחד הספקים יודע לגבי האפשרות של נזקים שכאלה ואפילו במידה והסעד שלעיל נכשל במטרתו היסודית. חלק מהמדינות/אזורים או תחומי השיפוט אינם מתירים אי-הכללה או הגבלה של נזקים מקריים או עקיפים, כך שייתכן שההגבלות שלעיל אינן חלות עליך.

9. לקוחות ממשלתיים בארה"ב. אם הנך יישות ממשלתית של ארה"ב, בהתאם ל-FAR 12.211 ו-FAR 12.212, הרישיון לתוכנת מחשב מסחרית, לתיעוד תוכנת מחשב ולנתונים טכניים עבור פריטים מסחריים ניתן לפי הרישיון המסחרי המתאים של HP.

10. תאימות עם חוקי הייצוא. עליך לציית לכל החוקים, הכללים והתקנות (i) החלים על הייצוא או ייבוא של התוכנה, או (ii) המגבילים את השימוש בתוכנה, לרבות כל ההגבלות על פיתוח נשק גרעיני, כימי או ביולוגי.

11. שמירת זכויות. HP והספקים שלה שומרים לעצמם את כל הזכויות שלא הוענקו לך במפורש בהסכם EULA זה.

(c) 2007 Hewlett-Packard Development Company, L.P.

מהדורת נובמבר 2006


שירות אחריות לתיקון עצמי על-ידי הלקוח

שירות אחריות לתיקון עצמי על-ידי הלקוח

מוצרי HP מתוכננים עם חלקים רבים המיועדים לתיקון עצמי על-ידי הלקוח (CSR), כדי לצמצם ככל האפשר את הזמן הנחוץ לתיקונים ולאפשר יותר גמישות בביצוע החלפה של חלקים פגומים. אם במהלך תקופת האבחון, חברת HP מגלה כי התיקון אפשרי באמצעות חלק לתיקון עצמי על-ידי הלקוח (CSR), היא תשלח את החלק ישירות אליך כדי להחליפו. קיימות שתי קטגוריות של חלקים לתיקון עצמי על-ידי הלקוח: 1) חלקים שעבורם התיקון העצמי על-ידי הלקוח הוא חובה. כאשר אתה מבקש מחברת HP להחליף חלקים אלה, אתה מחויב בהוצאות הנסיעה והעבודה של שירות זה. 2) חלקים שעבורם התיקון העצמי על-ידי הלקוח הוא רשות. גם חלקים אלה נועדו לתיקון עצמי על-ידי הלקוח. אולם, אם אתה מבקש מחברת HP להחליפם עבורך, ייתכן שהדבר יבוצע ללא חיוב נוסף תחת סוג שירות האחריות שצוין עבור המוצר שברשותך.

בהתאם לזמינות ובמקומות שהדבר אפשרי, חלקים לתיקון עצמי על-ידי הלקוח יישלחו למסירה ביום העסקים שלמחרת. מסירה באותו היום או בתוך ארבע שעות תוצע תמורת חיוב נוסף במקומות שבהם הדבר אפשרי. כאשר נחוץ סיוע, ניתן לפנות למרכז התמיכה הטכני של HP ולקבל תמיכה טלפונית של טכנאי. כאשר יש להחזיר את החלק הפגום לחברת HP, היא מציינת זאת בחומרים הנשלחים עם החלק לתיקון עצמי על-ידי הלקוח. במקרים שבהם יש להחזיר את החלק הפגום לחברת HP, יש לשלוח את החלק הפגום לחברת HP בתוך תקופת זמן מוגדרת, העומדת באופן רגיל על חמישה (5) ימי עסקים. יש להחזיר את החלק הפגום עם התיעוד הנלווה בחומרי השילוח שסופקו. אם לא תחזיר את החלק הפגום, ייתכן ש-HP תחייב אותך בגין ההחלפה. בתיקון עצמי על-ידי הלקוח, תשלם חברת HP את כל הוצאות המשלוח והחזרת החלקים ותבחר את חברת השילוח.


תמיכת לקוחות

תמיכת לקוחות

קבל תמיכה טלפונית ללא תשלום במהלך תקופת האחריות, עבור המדינה/האזור שלך
הכן מראש את שם המוצר, מספרו הסידורי, תאריך הרכישה וכן את תיאור הבעיה.
מספרי הטלפון הרלוונטיים למדינה/לאזור מופיעים על גבי העלון שצורף לאריזת המוצר, או בכתובת www.hp.com/support/‎.
קבל תמיכה באינטרנט 24 שעות ביממה
www.hp.com/support/ljp2030series
קבל תמיכה עבור מוצרים המופעלים עם מחשבי Macintosh
www.hp.com/go/macosx
הורד תוכניות שירות, מנהלי התקן ומידע אלקטרוני
www.hp.com/go/ljp2030series_software
הזמן חומרים מתכלים ונייר
www.hp.com/go/suresupply
הזמן חלקים ואביזרים מקוריים של HP
www.hp.com/buy/parts
הזמן שירות או הסכמי תחזוקה נוספים של HP
www.hp.com/go/carepack


הסכמי התחזוקה של HP

הסכמי התחזוקה של HP

חברת HP מציעה ללקוחותיה מספר סוגים של הסכמי תחזוקה, העונים על מגוון רחב של צורכי תמיכה. הסכמי תחזוקה אינם חלק מהאחריות הסטנדרטית. שירותי התמיכה עשויים להשתנות מאזור לאזור. כדי לברר אילו שירותים עומדים לרשותך, פנה למשווק HP המקומי.

חלק זה מספק מידע על הנושאים הבאים:

  • הסכמי שירות באתר
  • אריזה מחדש של המוצר
  • אחריות מורחבת


הסכמי שירות באתר

הסכמי שירות באתר

כדי לספק לך את רמת התמיכה המתאימה ביותר לצרכיך, חברת HP מציעה הסכמי שירות באתר עם מבחר של זמני תגובה אפשריים.

חלק זה מספק מידע על הנושאים הבאים:

  • שירות באתר ביום המחרת
  • שירות שבועי באתר (להיקפי ציוד גדולים)


שירות באתר ביום המחרת

שירות באתר ביום המחרת

הסכם זה מספק תמיכה ביום העבודה שלמחרת היום שבו התקבלה בקשת השירות. מרבית הסכמי השירות באתר מציעים שעות כיסוי מורחבות ומתן שירות גם באזורים החורגים מאזורי השירות הרשמיים של HP (תמורת תשלום נוסף).


שירות שבועי באתר (להיקפי ציוד גדולים)

שירות שבועי באתר (להיקפי ציוד גדולים)

הסכם זה מספק ביקורי תחזוקה שבועיים קבועים באתר, והוא מיועד לארגונים שברשותם מוצרים רבים של HP. הסכם זה מיועד לאתרים שבהם נעשה שימוש ב-‏25 מוצרי תחנות עבודה או יותר, לרבות התקנים, תוויינים, מחשבים וכונני דיסקים.


אריזה מחדש של המוצר

אריזה מחדש של המוצר

אם שירות הלקוחות של HP קובע שיש להחזיר את המוצר שברשותך ל-HP לצורך תיקון, פעל בהתאם להוראות הבאות כדי לארוז את המוצר לפני שליחתו.

זהירות:

הלקוח יישא באחריות לכל נזק בעת המשלוח שייגרם כתוצאה מאריזה לא נאותה.

1.
הסר ושמור את מחסנית ההדפסה.
זהירות:

חשוב מאוד להסיר את מחסנית ההדפסה לפני משלוח המוצר. מחסנית הדפסה שנשארת במוצר במהלך המשלוח עלולה לדלוף ולכסות את המנוע של המוצר וחלקים אחרים בטונר.

כדי לא לפגוע במחסנית ההדפסה, הימנע מלגעת בגלגלת ואחסן את המחסנית באריזתה המקורית או בכל אופן אחר המבטיח שהיא לא תיחשף לאור.
2.
הסר ושמור את כבל החשמל, את כבל הממשק וכל אביזר אופציונלי אחר.
3.
אם אפשר, צרף לאריזה דוגמאות הדפסה וגם 50 עד 100 גיליונות נייר או חומרי הדפסה אחרים שלא הודפסו כהלכה.
4.
בארה"ב, התקשר לשירות הלקוחות של HP כדי לבקש חומרי אריזה חדשים. במקומות אחרים, השתמש באריזת המדפסת המקורית, אם אפשר. חברת Hewlett Packard ממליצה לבטח את הציוד המיועד להובלה.


אחריות מורחבת

אחריות מורחבת

HP Support של HP מכסה את מוצר החומרה של HP ואת כל הרכיבים הפנימיים המסופקים על-ידי HP. תחולת שירות התחזוקה לחומרה היא שנה אחת עד שלוש שנים ממועד רכישת המוצר. על הלקוח לרכוש את HP Support במסגרת תקופת האחריות שקבע היצרן. לפרטים נוספים, פנה לקבוצת השירות והתמיכה ללקוחות HP.


מפרטים
מפרטים

מפרטים

  • מפרט פיזי
  • צריכת חשמל ופליטות אקוסטיות
  • סביבת הפעלה


מפרט פיזי

מפרט פיזי

מידות ומשקלות של המוצר
דגם מוצר
גובה
עומק
רוחב
משקל
מדפסת HP LaserJet P2030 Series
256 מ"מ (10.1 אינץ')
368 מ"מ (14.5 אינץ')
360 מ"מ (14.2 אינץ')
9.9 ק"ג (21.8 ליברה)

מידות המוצר כאשר כל הדלתות וכל המגשים פתוחים באופן מלא
דגם מוצר
גובה
עומק
רוחב
מדפסת HP LaserJet P2030 Series
256 מ"מ (10.1 אינץ')
455 מ"מ (17.9 אינץ)
360 מ"מ (14.2 אינץ')


צריכת חשמל ופליטות אקוסטיות

צריכת חשמל ופליטות אקוסטיות

לקבלת מידע עדכני, ראה www.hp.com/go/ljp2030/regulatory.


סביבת הפעלה

סביבת הפעלה

תנאים הכרחיים
תנאי סביבה
הדפסה
אחסון/המתנה
טמפרטורה (מוצר ומחסנית הדפסה)
7.5° עד 32.5°C‏
0° עד 35°C‏
לחות יחסית
10% עד 80%
10% עד 90%


מידע רגולטורי
מידע רגולטורי

מידע רגולטורי

  • תקנות FCC
  • התוכנית לקידום מוצרים ידידותיים לסביבה
  • הצהרת תאימות
  • הצהרות בטיחות


תקנות FCC

תקנות FCC

בדיקת ציוד זה העלתה כי הוא עומד בהגבלות לגבי התקן דיגיטלי בסיווג B, בהתאם לסעיף 15 של כללי ה-FCC (הוועדה האמריקנית הפדרלית לתקשורת). הגבלות אלה נועדו לספק הגנה סבירה מפני השפעה מזיקה בהתקנה ביתית. מכשיר זה מייצר אנרגיית תדרי רדיו, משתמש בה, ומסוגל לשדר אותה. אם התקנת המכשיר והשימוש בו ייעשו שלא בהתאם להנחיות, הוא עלול לגרום להפרעה מזיקה לתקשורת רדיו. עם זאת, אין כל ערובה לכך שלא תתרחש הפרעה בהתקנה מסוימת. אם מכשיר זה יגרום להפרעה בקליטת שידורי רדיו או טלוויזיה, דבר שאפשר לקבוע על-ידי כיבוי המכשיר והפעלתו, רצוי לנסות ולתקן את ההפרעה באמצעות אחת מהפעולות הבאות או יותר:

●
שינוי הכיוון או המיקום של אנטנת הקליטה.
●
הגדלת המרחק בין המכשיר למקלט.
●
חיבור המכשיר לשקע חשמל הפועל על מעגל שונה מזה של המקלט.
●
פנייה למשווק או לטכנאי רדיו/טלוויזיה מנוסה.
הערה:

שינויים או תיקונים שיבוצעו במדפסת שלא באישור מפורש של HP עלולים לשלול את סמכות המשתמש להפעיל מכשיר זה.

יש להשתמש בכבל נתונים מוגן, לצורך עמידה במגבלות דירוג B של סעיף 15 של כללי ה-FCC.


התוכנית לקידום מוצרים ידידותיים לסביבה

התוכנית לקידום מוצרים ידידותיים לסביבה

חלק זה מספק מידע על הנושאים הבאים:

  • שמירה על איכות הסביבה
  • ייצור אוזון
  • צריכת חשמל
  • צריכת טונר
  • שימוש בנייר
  • חלקי פלסטיק
  • חומרי הדפסה מתכלים עבור HP LaserJet
  • הוראות החזרה ומיחזור
  • נייר
  • הגבלות על חומרים
  • סילוק של ציוד משומש על-ידי משתמשים במשקי בית פרטיים באיחוד האירופי
  • דפי נתונים על בטיחות חומרים (MSDS)
  • מידע נוסף


שמירה על איכות הסביבה

שמירה על איכות הסביבה

חברת Hewlett Packard מחויבת להספקת מוצרים איכותיים באופן שאינו פוגע באיכות הסביבה. בתכנון מוצר זה שולבו מספר תכונות שנועדו לצמצם פגיעה אפשרית באיכות הסביבה.


ייצור אוזון

ייצור אוזון

מוצר זה אינו מפיק כמויות משמעותיות של גז אוזון (O3).


צריכת חשמל

צריכת חשמל

צריכת החשמל פוחתת באופן משמעותי במצב מוכן, החוסך במשאבים טבעיים ובהוצאות כספיות מבלי לפגוע בביצועים הגבוהים של המוצר. כדי לברר את מצב האישור של ENERGY STAR®‎ עבור מוצר זה, עיין בגיליון הנתונים או בגיליון המפרט של המוצר. המוצרים המאושרים מופיעים גם בכתובת:

www.hp.com/go/energystar


צריכת טונר

צריכת טונר

מצב הדפסה EconoMode (מצב חיסכון) משתמש בפחות טונר ולכן עשוי להאריך את חיי מחסנית ההדפסה.


שימוש בנייר

שימוש בנייר

מאפיין ההדפסה הדו-צדדית הידנית של מוצר זה ואפשרויות הדפסת N-up (הדפסת מספר עמודים על דף אחד) יכולים להפחית את צריכת הנייר וכך לחסוך במשאבים טבעיים.


חלקי פלסטיק

חלקי פלסטיק

חלקי פלסטיק שמשקלם גדול מ 25 גרם מסומנים בהתאם לתקנים הבינלאומיים. סימונים אלה מאפשרים לזהות את הפלסטיק ביתר קלות, לצורך מיחזורו בסיום חיי המוצר.


חומרי הדפסה מתכלים עבור HP LaserJet

חומרי הדפסה מתכלים עבור HP LaserJet

ניתן להחזיר ולמחזר בקלות מחסניות הדפסה ריקות של HP LaserJet — ללא תשלום — בעזרת שותפי HP Planet‏. לכל מחסנית הדפסה חדשה עבור HP LaserJet ולכל חבילת מוצרים מתכלים מתוצרת החברה מצורפים מידע והוראות לגבי תוכנית המיחזור‏, במספר שפות‏. תוכל לעזור ולהפחית עוד יותר את הנזק לסביבה אם תחזיר מספר מחסניות יחד במקום כל אחת בנפרד‏.

HP מחויבת לספק מוצרים ושירותים חדשניים באיכות גבוהה, שאינם פוגעים באיכות הסביבה בכל שלבי המוצר, החל בתהליכי העיצוב והייצור של המוצר וכלה בתהליכי ההפצה, השימוש על-ידי הלקוח והמיחזור. כאשר אתה משתתף בתוכנית HP Planet Partners, אנו מוודאים שמחסניות ההדפסה של HP LaserJet ימוחזרו כראוי, ואנו מעבדים אותן, למיחזור חומרים פלסטיים ומתכות עבור מוצרים חדשים, ומפנים מיליוני טונות של אשפה מהמזבלות. לתשומת לבך, המחסנית לא תוחזר לך. אנו מודים לך על דאגתך לאיכות הסביבה!

הערה:

השתמש במדבקת ההחזרה כדי להחזיר מחסניות הדפסה HP LaserJet מקוריות בלבד. אנא אל תשתמש במדבקה עבור מחסניות הזרקת דיו מתוצרת HP, מחסניות שאינן מתוצרת HP, מחסניות שמולאו או יוצרו מחדש או מחסניות המוחזרות במסגרת האחריות. לקבלת פרטים על מיחזור מחסניות הזרקת דיו מתוצרת HP, בקר בכתובת www.hp.com/recycle.


הוראות החזרה ומיחזור

הוראות החזרה ומיחזור

חלק זה מספק מידע על הנושאים הבאים:

  • ארצות הברית ופוארטו-ריקו
  • החזרות שאינן מארה"ב


ארצות הברית ופוארטו-ריקו

ארצות הברית ופוארטו-ריקו

התווית המצורפת באריזת מחסנית הטונר של ‪HP LaserJet‬ נועדה לצורך החזרה ומיחזור של מחסנית הדפסה ‪HP LaserJet‬ אחת או יותר לאחר השימוש‏. אנא בצע את ההוראות המתאימות להלן‏.

חלק זה מספק מידע על הנושאים הבאים:

  • החזרות מרובות (יותר ממחסנית אחת)
  • החזרות בודדות
  • משלוח


החזרות מרובות (יותר ממחסנית אחת)

החזרות מרובות (יותר ממחסנית אחת)

1.
ארוז כל מחסנית הדפסה של HP LaserJet באריזה ובשקית המקוריים‏.
2.
ארוז את הקופסאות ביחד באמצעות רצועה או סרט אריזה. האריזה יכולה לשקול עד 31 ק"ג.
3.
השתמש בתווית משלוח משולמת-מראש אחת‏.

לחלופין

1.
השתמש בקופסה משלך או בקש קופסת איסוף בכמויות הניתנת חינם בכתובת www.hp.com/recycle או בטלפון 1-800-340-2445 (התיבה מכילה עד 31 ק"ג של מחסניות הדפסה HP LaserJet).
2.
השתמש בתווית משלוח משולמת-מראש אחת‏.


החזרות בודדות

החזרות בודדות

1.
ארוז את מחסנית ההדפסה של HP LaserJet באריזה ובשקית המקוריים‏.
2.
הדבק את תווית המשלוח בחזית האריזה‏.


משלוח

משלוח

עבור כל ההחזרות למיחזור מחסניות הדפסה HP LaserJet, יש למסור את האריזה לחברת UPS במסירה הבאה או באיסוף הבא, או להביאה למרכז מורשה של UPS. לבירור המיקום של המרכז המורשה של UPS באזורך, חייג 1-800-PICKUPS או בקר בכתובת www.ups.com. אם אתה מחזיר באמצעות תווית USPS, מסור את האריזה למוביל מטעם U.S. Postal Service או מסור אותה במשרד של U.S. Postal Service. לקבלת מידע נוסף, או להזמנת תוויות או קופסאות נוספות לצורך החזרות בכמויות, בקר בכתובת www.hp.com/recycle או חייג 1-800-340-2445. בקשת איסוף על-ידי UPS תחויב לפי תעריפי האיסוף רגילים. המידע נתון לשינויים ללא הודעה.


החזרות שאינן מארה"ב

החזרות שאינן מארה"ב

כדי להשתתף בתוכנית ההחזרות והמיחזור HP Planet Partners, פעל בהתאם להנחיות הפשוטות במדריך המיחזור (הנמצא בתוך אריזת הפריטים המתכלים של המוצר החדש) או בקר בכתובת www.hp.com/recycle. לקבלת פרטים על אופן החזרת חומרי ההדפסה המתכלים של HP LaserJet, בחר את המדינה/האזור שלך.


נייר

נייר

מוצר זה מסוגל להדפיס על ניירות ממוחזרים העומדים בהנחיות המפורטות במדריך חומרי ההדפסה HP LaserJet Printer Family Print Media Guide. מוצר זה מתאים להדפסה על נייר ממוחזר בהתאם ל-EN12281:2002.


הגבלות על חומרים

הגבלות על חומרים

מוצר HP זה אינו מכיל כספית.

מוצר זה של HP אינו מכיל סוללה.


סילוק של ציוד משומש על-ידי משתמשים במשקי בית פרטיים באיחוד האירופי

סילוק של ציוד משומש על-ידי משתמשים במשקי בית פרטיים באיחוד האירופי

סמל האיחוד האירופי, סילוק של ציוד משומש

סמל זה, המופיע על המוצר או על אריזתו, מציין כי אין להשליך מוצר זה ביחד עם האשפה הביתית הרגילה. במקום זאת, מחובתך להעביר את הציוד המשומש לנקודת איסוף ייעודית, לצורך מיחזור של ציוד חשמלי ואלקטרוני משומש. האיסוף והמיחזור הנפרדים של הציוד המשומש בזמן הסילוק יסייעו בשימור של משאבים טבעיים ויבטיחו שהציוד ימוחזר באופן שאינו פוגע בבריאות או באיכות הסביבה. לקבלת מידע נוסף על נקודות האיסוף שבהן תוכל למסור את הציוד המשומש למיחזור, פנה לעירייה המקומית, לשירות הסילוק של פסולת ביתית או לחנות שבה רכשת את המוצר.


דפי נתונים על בטיחות חומרים (MSDS)

דפי נתונים על בטיחות חומרים (MSDS)

גיליונות נתונים של בטיחות חומרים (MSDS) של חומרים מתכלים המכילים חומרים כימיים (לדוגמה, טונר) ניתן להשיג על-ידי כניסה לאתר האינטרנט של HP בכתובת www.hp.com/go/msds או בכתובת www.hp.com/hpinfo/community/environment/productinfo/safety.


מידע נוסף

מידע נוסף

לקבלת מידע אודות נושאי איכות סביבה אלה:

●
דף נתונים סביבתיים – לגבי מוצר זה ומוצרים רבים אחרים של HP
●
מחויבות חברת HP לשמירה על איכות הסביבה
●
מערכת ניהול הסביבה של HP
●
תוכנית HP להחזרה ולמיחזור של חומרים מתכלים בתום תוחלת חייהם
●
דפי נתונים בדבר בטיחות חומרים

בקר בכתובת www.hp.com/go/environment או www.hp.com/hpinfo/globalcitizenship/environment.


הצהרת תאימות

הצהרת תאימות

חלק זה מספק מידע על הנושאים הבאים:

  • הצהרת תאימות


הצהרת תאימות

הצהרת תאימות

הצהרת תאימות
בהתאם לתקן ISO/IEC 17050-1 ולתקן EN 17050-1‏, DoC#: BOISB-0801-00-rel.1.0
שם היצרן:
חברת Hewlett Packard
כתובת היצרן:
11311 Chinden Boulevard,
Boise, Idaho ‎83714 1021, USA
מצהיר כי המוצר
שם המוצר:
HP LaserJet P2030 Series
מספר דגם לצורכי עמידה בתקנות2):
BOISB-0801-00
אפשרויות מוצר:
הכל
מחסניות הדפסה: CE505A
תואם את מפרטי המוצר הבאים:
בטיחות:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (מוצר Class 1 Laser/LED)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 -Class B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
GB9254-1998, GB17625.1-2003
מידע נוסף:
מוצר זה תואם לדרישות של הנחיה 2004/108/EEC בדבר תאימות אלקטרומגנטית והנחיה 2006/95/EC בדבר מתח נמוך, ונושא את סימון CE [image] בהתאם.
התקן זה עומד בדרישות של סעיף 15 של תקנות ה-FCC. ההפעלה כפופה לשני התנאים הבאים: (1) המכשיר לא יגרום להפרעה מזיקה, ו-(2) המכשיר חייב לקבל כל הפרעה שתיקלט, כולל הפרעה שעשויה לגרום פעולה לא רצויה.
1) המוצר נבדק בתצורה טיפוסית עם מערכות מחשבים אישיים של Hewlett Packard.
2) למטרות תקינה, למוצר זה מוקצה Regulatory Model Number (מספר דגם לצורכי תקינה). אין לבלבל מספר זה עם שם המוצר או עם מספר(י) המוצר.
Boise, Idaho , USA
22 באוקטובר 2007
בנושאי תקינה בלבד:
ליצירת קשר באירופה:
משרד המכירות והשירות המקומי של Hewlett Packard או Hewlett Packard Gmbh, Department HQ TRE / Standards Europe, Herrenberger Strasse 140, , D 71034, Böblingen, (פקס: +49 7031 14 3143), http://www.hp.com/go/certificates
ליצירת קשר בארה"ב:
Product Regulations Manager, Hewlett Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707 0015, , (טלפון: 208 396 6000)


הצהרות בטיחות

הצהרות בטיחות

חלק זה מספק מידע על הנושאים הבאים:

  • בטיחות לייזר
  • תקנות DOC קנדיות
  • הצהרת VCCI (יפן)
  • הצהרה לגבי כבל חשמל (יפן)
  • הצהרת EMI (קוריאה)
  • הצהרה בנושא לייזר – פינלנד
  • טבלת חומרים (סין)


בטיחות לייזר

בטיחות לייזר

המרכז למכשירים ולבריאות רדיולוגית (CDRH) של מינהל המזון והתרופות בארה"ב פרסם תקנות בנוגע למוצרי לייזר שיוצרו החל ב-‏1 באוגוסט 1976. יש לציית לתקנות אלה לגבי מוצרים המשווקים בארה"ב. ההתקן הוגדר כמוצר לייזר "דירוג 1" לפי תקן ביצועי הקרינה של משרד הבריאות ושירותי האנוש (DHHS) בארה"ב, בהתאם ל'חוק הפיקוח על קרינה, לבריאות ולבטיחות' מ-‏1968. היות שהקרינה הנפלטת בתוך מדפסת זו תחומה בתושבת מגן ובכיסויים חיצוניים, קרן הלייזר אינה יכולה להיפלט במהלך הפעלה רגילה.

אזהרה!

השימוש בבקרים, ביצוע כוונונים או ביצוע הליכים שאינם מפורטים במדריך למשתמש זה, עלולים לגרום לחשיפה מסוכנת לקרינה.


תקנות DOC קנדיות

תקנות DOC קנדיות

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


הצהרת VCCI (יפן)

הצהרת VCCI (יפן)

הצהרת VCCI   יפן


הצהרה לגבי כבל חשמל (יפן)

הצהרה לגבי כבל חשמל (יפן)

הצהרה לגבי כבל חשמל   יפן


הצהרת EMI (קוריאה)

הצהרת EMI (קוריאה)

    http://www.hp.com


הצהרה בנושא לייזר – פינלנד

הצהרה בנושא לייזר – פינלנד

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


טבלת חומרים (סין)

טבלת חומרים (סין)

טבלת חומרים (סין)

    http://www.hp.com


שימוש במקשי קיצור לנגישות ב-Help Viewer

שימוש במקשי קיצור לנגישות ב-Help Viewer

הנושאים הבאים מתארים כיצד באפשרותך לנווט במדריך למשתמש זה.

  • שימוש ב-F6 כדי לעבור בין חלוניות הניווט והנושאים
  • מקשי קיצור עבור Help Viewer
  • מקשי קיצור עבור הכרטיסייה תוכן
  • מקשי קיצור עבור הכרטיסייה אינדקס
  • מקשי קיצור עבור הכרטיסייה חיפוש
  • מקשי קיצור עבור הכרטיסייה מועדפים

הערות

  • קיימות גם פקודות תפריטי קיצור, שאליהן ניתן לגשת באמצעות המקלדת.
  • מקשי קיצור יכולים לפעול גם בחלונות משניים ומוקפצים.
  • בכל פעם שאתה משתמש במקשי קיצור בחלונית הניווט, אתה מאבד את המיקוד בחלונית הנושאים. כדי לחזור לחלונית הנושאים, הקש F6.
  • תיבת הסימון מצא התאמה בין מילים דומות בכרטיסייה חיפוש מסומנת כנבחרת אם השתמשת בה בחיפוש האחרון שביצעת.


שימוש ב-HTML Help Viewer

שימוש ב-HTML Help Viewer

הנושאים הבאים מספקים מידע אודות ניווט ב-HTML Help Viewer. לקבלת מידע נוסף, לחץ על הנושאים הבאים:

  • הפקת תועלת רבה יותר מהעזרה
  • איתור נושא עזרה
  • יצירת רשימה של נושאים מועדפים
  • העתקת נושא עזרה
  • הדפסת נושא העזרה הנוכחי
  • איתור נושאים באמצעות לחצני סרגל הכלים
  • שימוש בפקודות תפריט הקיצור


שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים

ניתן לעבור במהירות בין חלונית הניווט לחלונית הנושאים, על-ידי הקשה על F6 במקלדת.


מקשי קיצור עבור Help Viewer

כדי לסגור את Help Viewer‏. | Alt+F4
כדי לעבור בין Help Viewer לחלונות פתוחים אחרים. | Alt+Tab
כדי להציג את התפריט אפשרויות. | Alt+O
כדי לשנות את הגדרות Microsoft Internet Explorer. תיבת הדו-שיח אפשרויות אינטרנט מכילה הגדרות נגישות. כדי לשנות הגדרות אלה, לחץ על הכרטיסייה כללי ולאחר מכן לחץ על נגישות. | Alt+O ולאחר מכן הקש I
כדי להסתיר או להציג את חלונית הניווט. | Alt+O ולאחר מכן הקש T
כדי להדפיס נושא. | Alt+O ולאחר מכן הקש P. לחלופין, לחץ לחיצה ימנית על הנושא ולחץ על הדפסה.
כדי לחזור לנושא הקודם. | Alt+חץ שמאלה, או Alt+O ולאחר מכן הקש B
כדי לעבור לנושא הבא (בתנאי שהצגת אותו קודם לכן). | Alt+חץ ימינה, או Alt+O ולאחר מכן הקש F
כדי להפעיל או לבטל סימון חיפוש. | Alt+O ולאחר מכן הקש O
כדי לרענן את הנושא המופיע בחלונית הנושאים (שימושי אם אתה מקושר לדף אינטרנט). | F5, או Alt+O ולאחר מכן הקש R
כדי לחזור לדף הבית (עורכי העזרה יכולים לציין דף בית עבור מערכת העזרה). | Alt+O ולאחר מכן הקש H
כדי לעצור את המציג (Viewer) מלפתוח דף (שימושי גם אם אתה מתחבר לאינטרנט וברצונך לעצור הורדה של דף). | Alt+O ולאחר מכן הקש S
כדי לקפוץ אל נושא או דף אינטרנט קבועים מראש. עורך העזרה שיוצר קובץ עזרה מהודר (‎.chm), יכול להוסיף שני קישורים בתפריט אפשרויות אל נושאים או דפי אינטרנט חשובים. בעת בחירה בפקודה קפיצה, תעבור אל אחד מהנושאים או דפי אינטרנט אלה. | Alt+O ולאחר מכן הקש 1 או 2
כדי לעבור בין חלונית הניווט לחלונית הנושאים. | F6
כדי לגלול בנושא. | חץ למעלה וחץ למטה, או Page Up ו-Page Down
כדי לגלול בין כל הקישורים בנושא או בין כל האפשרויות בכרטיסייה בחלונית הניווט. | Tab


מקשי קיצור עבור הכרטיסייה תוכן

כדי להציג את הכרטיסייה תוכן. | Alt+C
כדי לפתוח ולסגור ספר או תיקיה. | סימן חיבור (+) וסימן חיסור (-), או חץ שמאלה וחץ ימינה
כדי לבחור נושא. | חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Enter


מקשי קיצור עבור הכרטיסייה אינדקס

כדי להציג את הכרטיסייה אינדקס. | Alt+N
כדי להקליד מילת מפתח לחיפוש. | Alt+W ולאחר מכן הקלד את המילה.
כדי לבחור מילת מפתח ברשימה. | חץ למעלה וחץ למטה
כדי להציג את הנושא המשויך. | Alt+D


מקשי קיצור עבור הכרטיסייה חיפוש

כדי להציג את הכרטיסייה חיפוש. | Alt+S
כדי להקליד מילת מפתח לחיפוש. | Alt+W ולאחר מכן הקלד את המילה.
כדי להתחיל חיפוש. | Alt+L
כדי לבחור נושא ברשימת התוצאות. | Alt+T ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Alt+D
האפשרויות הבאות זמינות רק אם האפשרות לחיפוש טקסט מלא מופעלת.
כדי לחפש מילת מפתח ברשימת התוצאות של חיפוש קודם. | Alt+U
כדי לחפש מילים הדומות למילת המפתח. לדוגמה, כדי לחפש מילים כגון "הפעלה" ו"פועלים" עבור מילה "פועל". | Alt+M
כדי לחפש רק בכותרות הנושאים. | Alt+O


מקשי קיצור עבור הכרטיסייה מועדפים

כדי להציג את הכרטיסייה מועדפים. | Alt+I
כדי להוסיף את הנושא המוצג כעת לרשימת המועדפים. | Alt+O
כדי לבחור נושא ברשימת המועדפים. | Alt+P ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Alt+D
כדי להסיר את הנושא הנבחר מהרשימה. | Alt+O


הפקת תועלת רבה יותר מהעזרה

להלן מספר עצות על אופן איתור מידע נוסף בעת השימוש ב-HTML Help Viewer:

  • לקישור לנושא אחר, לדף אינטרנט, לרשימת נושאים אחרים, או לתוכנית, לחץ על הטקסט הצבעוני המסומן בקו תחתון.
  • כדי להציג נושאים המכילים מידע קשור, לחץ על הכיתוב "נושאים קשורים", המופיע בסוף הנושא ולאחר מכן לחץ על כותרת הנושא הרצוי.
  • כדי לראות אם מילה או משפט הכלולים בנושא קיימים באינדקס, בחר את המילה ולאחר מכן הקש F1.
  • אם הנך צופה בתוכן מהאינטרנט בחלונית הנושאים, באפשרותך ללחוץ על עצור או על רענן בסרגל הכלים כדי לעצור הורדה או לרענן דף אינטרנט.
  • אם הנך משתמש בנושא עזרה מסוים לעיתים קרובות, באפשרותך להוסיף אותו לרשימת המועדפים.
  • לחץ לחיצה ימנית על הכרטיסייה 'תוכן' או על חלונית הנושאים לקבלת פקודות תפריט קיצור.


איתור נושא עזרה

בחלונית הניווט, לחץ על אחת מהכרטיסיות הבאות:

  • כדי לעיין בתוכן העניינים, לחץ על הכרטיסייה תוכן. תוכן העניינים הוא רשימה ניתנת להרחבה של נושאים חשובים.
  • כדי להציג רשימה של ערכי אינדקס, לחץ על הכרטיסייה אינדקס ולאחר מכן הקלד מילה או גלול ברשימה. לעתים קרובות, נושאים מסווגים תחת יותר מערך אחד.
  • כדי לאתר את כל המופעים של מילה או משפט מסוימים שעשויים להיות כלולים בקובץ העזרה, לחץ על הכרטיסייה חיפוש ולאחר מכן הקלד את המילה.
הערה לחץ על ערך תוכן העניינים, ערך האינדקס, או ערך תוצאת החיפוש כדי להציג את הנושא המתאים.


יצירת רשימה של נושאי עזרה מועדפים

  1. אתר את נושא העזרה שברצונך להפוך לנושא מועדף.
  2. לחץ על הכרטיסייה מועדפים ולאחר מכן לחץ על הוסף.
הערות
  • כדי לחזור לנושא מועדף, לחץ על הכרטיסייה מועדפים, בחר את הנושא ולחץ על הצג.
  • אם ברצונך לתת לנושא שם חדש, בחר את הנושא ולאחר מכן הקלד שם חדש בתיבה נושא נוכחי.
  • כדי להסיר נושא מועדף, בחר את הנושא ולאחר מכן לחץ על הסר.


העתקת נושא עזרה

  1. בחלונית הנושאים, לחץ לחיצה ימנית על הנושא שברצונך להעתיק ולאחר מכן לחץ על בחר הכל.
  2. לחץ שוב לחיצה ימנית ולאחר מכן לחץ על העתק. פעולה זו מעתיקה את הנושא ללוח.
  3. פתח את המסמך שאליו ברצונך להעתיק את הנושא.
  4. מקם את הסמן במקום שבו ברצונך להציג את המידע.
  5. בתפריט עריכה, לחץ על הדבק.
הערה אם ברצונך להעתיק רק חלק מנושא, בחר את הטקסט שברצונך להעתיק, לחץ לחיצה ימנית ולאחר מכן לחץ על העתק.


הדפסת נושא העזרה הנוכחי

לחץ לחיצה ימנית על נושא ולאחר מכן לחץ על הדפסה.

הערה אם הנך מדפיס מהכרטיסייה תוכן (באמצעות לחיצה ימנית על ערך ולאחר מכן לחיצה על הדפסה), תראה אפשרויות להדפסת הנושא הנוכחי בלבד, או הנושא הנוכחי וכל נושאי המשנה.


איתור נושאים באמצעות לחצני סרגל הכלים

קיימים חמישה לחצני ניווט שניתן למצוא בסרגל הכלים ב-Help Viewer. באפשרותך ללחוץ על לחצנים אלה כדי לאתר נושאי עזרה:

  • אחורה מציג את הנושא הקודם שהצגת.
  • קדימה מציג את הנושא הבא ברצף נושאים שהוצגו קודם לכן.
  • הבא מציג את הנושא הבא שרשום בתוכן העניינים.
  • הקודם מציג את הנושא הקודם שרשום בתוכן העניינים.
  • בית מציג את נושא דף הבית עבור קובץ העזרה המוצג.
  • רענן מעדכן את תוכן האינטרנט המוצג כעת בחלונית הנושאים.
  • עצור מפסיק הורדה של מידע קובץ. לחץ על לחצן זה כדי להפסיק הורדה של דף אינטרנט.
הערה ייתכן שסרגל הכלים ב-Help Viewer לא יכיל את כל לחצני הניווט האלה.


שימוש בפקודות תפריט הקיצור

קיימות מספר פקודות בתפריט הקיצור, שבהן ניתן להשתמש להצגה ולהתאמה אישית של המידע.

פקודה
תיאור
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על פתח הכל.
לפתיחת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על סגור הכל.
לסגירת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית ולאחר מכן לחץ על הדפסה.
להדפסת הנושא.

הערה ניתן לגשת לפקודות אלה באמצעות המקלדת. באפשרותך להקיש SHIFT+F10 כדי להציג את תפריט הקיצור ולאחר מכן להקיש על מקשי הקיצור המתאימים. לחלופין, באפשרותך להפוך את לחצני העכבר לזמינים. השתמש בשילוב לחצני העכבר כדי להציג את תפריט הקיצור ולאחר מכן הקש על מקשי הקיצור המתאימים.