Stampante HP LaserJet serie P2030

Guida dell'utente

http://www.hp.com


Informazioni sul marchio registrato e il copyright

Informazioni sul marchio registrato e il copyright

Copyright e licenza

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Sono vietati la riproduzione, l'adattamento e la traduzione senza previo consenso scritto, ad eccezione dei casi previsti dalle leggi sui diritti d'autore.

Le informazioni contenute nel presente documento sono soggette a modifica senza preavviso.

Le uniche garanzie per i prodotti e i servizi HP sono presentate nelle dichiarazioni esplicite di garanzia fornite in accompagnamento a tali prodotti e servizi. Nessuna disposizione del presente documento dovrà essere interpretata come garanzia aggiuntiva. HP non sarà responsabile per omissioni o errori tecnici ed editoriali contenuti nel presente documento.

Numero di catalogo: CE461-90918

Edition 1, 10/2008

Marchi registrati

Adobe®, Acrobat® e PostScript® sono marchi registrati di Adobe Systems Incorporated.

Intel® Core™ è un marchio di Intel Corporation negli Stati Uniti e in altri paesi/regioni.

Microsoft®, Windows® e Windows®XP sono marchi registrati di Microsoft Corporation negli Stati Uniti.

Windows Vista™ è un marchio o un marchio registrato di Microsoft Corporation negli Stati Uniti e/o in altri paesi/regioni.

UNIX® è un marchio registrato di The Open Group.

ENERGY STAR e il marchio ENERGY STAR sono marchi registrati negli Stati Uniti.


Informazioni di base sul prodotto
Informazioni di base sul prodotto

Informazioni di base sul prodotto

  • Confronto tra prodotti
  • Caratteristiche del prodotto
  • Panoramica del prodotto


Confronto tra prodotti

Confronto tra prodotti

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Modelli HP LaserJet serie P2030


Modelli HP LaserJet serie P2030

Modelli HP LaserJet serie P2030

Stampante HP LaserJet P2035
CE461A

Modello HP LaserJet P2035

Stampante HP LaserJet P2035n
CE462A

Modello HP LaserJet P2035n

●
Stampa fino a 30 ppm (pagine al minuto) in formato Lettera e 30 ppm in formato A4
●
Memoria RAM (Random Access Memory) da 16 megabyte
●
Cartuccia di stampa HP da 1.000 pagine nominali
●
Vassoio 1 con capacità fino a 50 fogli
●
Vassoio 2 con capacità fino a 250 fogli
●
Scomparto di uscita con lato di stampa rivolto verso il basso da 125 fogli
●
Percorso di uscita diretta
●
Porta USB 2.0 Hi-speed
●
Porta parallela
Dispone delle funzioni del modello HP LaserJet P2035 con le seguenti differenze:
●
Rete su scheda
●
Nessuna porta parallela


Caratteristiche del prodotto

Caratteristiche del prodotto

Funzione
Descrizione
Prestazioni
●
Processore da 266 MHz
Interfaccia utente
●
Pannello di controllo con 2 pulsanti e 6 LED
●
Driver di stampa per Windows® e Macintosh
●
Server Web incorporato per le richieste di assistenza e l'ordinazione dei materiali di consumo (solo per i modelli di rete)
Driver della stampante
●
Driver della stampante basati su host per Windows e Macintosh, inclusi nel CD del prodotto
●
Driver della stampante HP UPD PCL 5, scaricabile da Internet
●
Driver della stampante con specifica XML (XPS), scaricabile da Internet
Risoluzione
●
FastRes1200: stampa a 1200 dpi (punti per pollice) veloce e di alta qualità per testi professionali e grafica
●
600 dpi: assicura la stampa più veloce
Font
●
45 font interni scalabili
●
80 font dello schermo in formato TrueType corrispondenti a quelli della periferica forniti con il software
Collegamenti
●
Collegamento USB 2.0 ad alta velocità
●
Connessione parallela (solo per la stampante HP LaserJet P2035)
●
Collegamento di rete RJ-45 (solo per la stampante HP LaserJet P2035n)
Materiali di consumo
●
La pagina relativa allo stato dei materiali di consumo contiene informazioni sul livello del toner, le pagine stampate e il numero approssimativo di pagine rimanenti.
●
All'installazione di una cartuccia di stampa, il prodotto verifica se si tratta di una cartuccia originale HP
●
Integrazione con il sito Web HP Sure Supply per l'ordinazione semplice delle cartucce sostitutive.
Accessori
●
Server di stampa esterno HP Jetdirect
Sistemi operativi supportati
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP e Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 e versioni successive
●
Unix®
●
Linux
Accesso facilitato
●
La Guida dell'utente in linea è compatibile con programmi di traduzione vocale delle informazioni sullo schermo.
●
È possibile installare e rimuovere la cartuccia di stampa usando una sola mano.
●
È possibile aprire tutti gli sportelli con una sola mano.
●
Il vassoio 1 consente il caricamento con una sola mano.


Panoramica del prodotto

Panoramica del prodotto

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Vista frontale
  • Vista posteriore
  • Porte di interfaccia
  • Posizione dell'etichetta contenente il numero di modello e di serie


Vista frontale

Vista frontale

1
Vassoio 1 (per aprire, tirare)
2
Scomparto di uscita superiore
3
Pannello di controllo
4
Pulsante di rilascio dello sportello della cartuccia di stampa
5
Interruttore di accensione/spegnimento
6
Vassoio 2
7
Sportello della cartuccia di stampa


Vista posteriore

Vista posteriore

1
Sportello per la rimozione degli inceppamenti (per aprire, tirare la leva verde)
2
Percorso diretto della carta (per aprire, tirare)
3
Porte di interfaccia
4
Connessione dell'alimentazione
5
Alloggiamento per blocco con cavo di sicurezza


Porte di interfaccia

Porte di interfaccia

Stampante HP LaserJet P2035

Porte di interfaccia

1
Porta USB 2.0 Hi-speed
2
Porta parallela

Stampante HP LaserJet P2035n

Porte di interfaccia

1
Porta USB 2.0 Hi-speed
2
Porta di rete RJ-45


Posizione dell'etichetta contenente il numero di modello e di serie

Posizione dell'etichetta contenente il numero di modello e di serie

L'etichetta contenente il numero di modello e di serie si trova sul lato posteriore del prodotto.

Posizione dell'etichetta del numero di modello e di serie


Pannello di controllo
Pannello di controllo

Pannello di controllo

Il pannello di controllo della stampante comprende sei spie e due pulsanti. Le spie producono sequenze che identificano lo stato della stampante.

Posizione del pannello di controllo

1
Spia inceppamenti: indica la presenza di un inceppamento nella stampante.
2
Spia della cartuccia di stampa: si accende quando il toner della cartuccia di stampa sta per esaurirsi, lampeggia quando la cartuccia di stampa non è nella stampante.
3
Spia della carta: indica l'assenza di carta nella stampante.
4
Spia Attenzione: indica che lo sportello della cartuccia di stampa è aperto o la presenza di altri errori.
5
Spia Pronta: indica che la stampante è pronta per stampare
6
Pulsante e spia Continua
7
Pulsante Annulla: per annullare un processo di stampa in corso, premere il pulsante Annulla.

NOTA:

per una descrizione del significato delle sequenze di accensione delle spie, vedere Sequenze di accensione delle spie di stato.


Software per Windows
Software per Windows

Software per Windows

  • Sistemi operativi supportati per Windows
  • Driver della stampante supportati per Windows
  • Priorità per le impostazioni di stampa
  • Modifica delle impostazioni del driver della stampante per Windows
  • Rimozione del software per Windows
  • Utilità supportate per Windows
  • Utilità di rete supportate per Windows
  • Software per altri sistemi operativi


Sistemi operativi supportati per Windows

Sistemi operativi supportati per Windows

Il prodotto supporta i seguenti sistemi operativi Windows:

●
Windows XP (32 e 64 bit)
●
Windows Server 2003 (32 e 64 bit)
●
Windows 2000
●
Windows Vista (32 e 64 bit)


Driver della stampante supportati per Windows

Driver della stampante supportati per Windows

Il prodotto dispone di un driver della stampante basato su host.

Il driver della stampante include una guida in linea con le istruzioni sulle principali operazioni di stampa e la descrizione dei pulsanti, delle caselle di controllo e degli elenchi a discesa presenti nel driver della stampante.


Priorità per le impostazioni di stampa

Priorità per le impostazioni di stampa

Alle modifiche apportate alle impostazioni vengono assegnate priorità in base alla posizione in cui vengono effettuate:

NOTA:

A seconda del programma software in uso, è possibile che i nomi dei comandi e delle finestre di dialogo non corrispondano a quelli indicati in questa sezione.

●
Finestra di dialogo Imposta pagina: fare clic su Imposta pagina o su un comando simile sul menu File del programma in uso per aprire questa finestra di dialogo. Le modifiche alle impostazioni di questa finestra hanno precedenza rispetto a quelle apportate altrove.
●
Finestra di dialogo Stampa: fare clic su Stampa, Imposta pagina o su un comando simile sul menu File del programma in uso per aprire questa finestra di dialogo. Le modifiche alle impostazioni della finestra di dialogo Stampa hanno una priorità inferiore e non sovrascrivono le modifiche apportate nella finestra di dialogo Imposta pagina.
●
Finestra di dialogo Proprietà stampante (driver per stampante): fare clic su Proprietà, nella finestra di dialogo Stampa, per aprire il driver della stampante. Le modifiche apportate alle impostazioni nella finestra di dialogo Proprietà stampante non hanno alcuna precedenza sulle impostazioni disponibili negli altri strumenti del software di stampa.
●
Impostazioni predefinite del driver della stampante: le impostazioni predefinite del driver della stampante vengono utilizzate per tutti i processi di stampa, a meno che non vengano modificate mediante le finestre di dialogo Imposta pagina, Stampa o Proprietà stampante.


Modifica delle impostazioni del driver della stampante per Windows

Modifica delle impostazioni del driver della stampante per Windows

Modifica delle impostazioni per tutti i processi di stampa valida fino alla chiusura del programma software successiva
Modifica delle impostazioni predefinite per tutti i processi di stampa
Modifica delle impostazioni di configurazione del prodotto
1.
Fare clic su Stampa nel menu File del programma software.
2.
Selezionare il driver, quindi fare clic su Proprietà o Preferenze.
La procedura può variare; quella descritta è la procedura più comune.
1.
Windows XP e Windows Server 2003 (se si utilizza la visualizzazione predefinita del menu Start): fare clic su Start, quindi su Stampanti e fax.

-oppure-

Windows 2000, Windows XP e Windows Server 2003 (se si utilizza la visualizzazione classica del menu Start): fare clic su Start, su Impostazioni, quindi su Stampanti.

-oppure-

Windows Vista: fare clic su Start, su Pannello di controllo, quindi su Stampante nella categoria Hardware e suoni.

2.
Fare clic con il pulsante destro del mouse sull'icona del driver, quindi selezionare Preferenze di stampa.
1.
Windows XP e Windows Server 2003 (se si utilizza la visualizzazione predefinita del menu Start): fare clic su Start, quindi su Stampanti e fax.

-oppure-

Windows 2000, Windows XP e Windows Server 2003 (se si utilizza la visualizzazione classica del menu Start): fare clic su Start, su Impostazioni, quindi su Stampanti.

-oppure-

Windows Vista: fare clic su Start, su Pannello di controllo, quindi su Stampante nella categoria Hardware e suoni.

2.
Fare clic con il pulsante destro del mouse sull'icona del driver, quindi selezionare Proprietà.
3.
Fare clic sulla scheda Impostazioni periferica.


Rimozione del software per Windows

Rimozione del software per Windows

1.
Fare clic su Start, quindi su Tutti i programmi.
2.
Fare clic su HP, quindi sul nome del prodotto.
3.
Fare clic sull'opzione di disinstallazione del prodotto, quindi attenersi alle istruzioni sullo schermo per rimuovere il software.


Utilità supportate per Windows

Utilità supportate per Windows

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Software degli avvisi di stato


Software degli avvisi di stato

Software degli avvisi di stato

Il software degli avvisi di stato fornisce informazioni sullo stato corrente del prodotto.

Inoltre, in presenza di determinati eventi, ad esempio un vassoio vuoto o un problema relativo al prodotto, il software consente di visualizzare degli avvisi contenenti informazioni relative alla risoluzione del problema.


Utilità di rete supportate per Windows

Utilità di rete supportate per Windows

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Server Web incorporato


Server Web incorporato

Server Web incorporato

La periferica è dotata di un server Web incorporato che consente di accedere alle informazioni sulle attività della periferica e della rete. Queste informazioni vengono visualizzate in un browser Web, ad esempio Microsoft Internet Explorer, Netscape Navigator, Apple Safari o Firefox.

Il server Web incorporato si trova nella periferica e non viene installato su un server di rete.

Il server Web incorporato fornisce un'interfaccia alla periferica utilizzabile da chiunque disponga di un computer connesso in rete e di un browser Web standard. Non è richiesta l'installazione o la configurazione di alcun software speciale, tuttavia è necessario disporre di un browser Web supportato. Per accedere al server Web incorporato, digitare l'indirizzo IP della periferica nella riga dell'indirizzo del browser. Per determinare l'indirizzo IP, stampare una pagina di configurazione. Per ulteriori informazioni sulla stampa di una pagina di configurazione, vedere Stampa delle pagine di informazioni.

Per una spiegazione completa delle funzioni e delle capacità del server Web incorporato, vedere Server Web incorporato.


Software per altri sistemi operativi

Software per altri sistemi operativi

Sistema operativo
Software
UNIX
Per scaricare gli script modello UNIX HP, attenersi alla procedura riportata di seguito.
1.
Aprire www.hp.com e fare clic su Scarica driver e software.
2.
Digitare il nome del prodotto nell'apposita casella.
3.
Nell'elenco dei sistemi operativi, selezionare UNIX.
4.
Scaricare i file appropriati.
Linux
Per ulteriori informazioni, visitare il sito Web all'indirizzo www.hp.com/go/linuxprinting.


Uso del prodotto con Macintosh
Uso del prodotto con Macintosh

Uso del prodotto con Macintosh

  • Software per Macintosh
  • Uso delle funzioni del driver della stampante per Macintosh


Software per Macintosh

Software per Macintosh

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Sistemi operativi supportati per Macintosh
  • Modifica delle impostazioni del driver della stampante per Macintosh
  • Software per computer Macintosh
  • Utilità supportate per Macintosh


Sistemi operativi supportati per Macintosh

Sistemi operativi supportati per Macintosh

Il prodotto supporta i sistemi operativi Macintosh riportati di seguito.

●
Mac OS X V10.3, V10.4, V10.5 e versioni successive
NOTA:

sono supportati i processori Mac Intel® Core™ e PPC per Mac OS X v10.4 e versioni successive.


Modifica delle impostazioni del driver della stampante per Macintosh

Modifica delle impostazioni del driver della stampante per Macintosh

Modifica delle impostazioni per tutti i processi di stampa valida fino alla chiusura del programma software successiva
Modifica delle impostazioni predefinite per tutti i processi di stampa
Modifica delle impostazioni di configurazione del prodotto
1.
Nel menu Archivio, selezionare Stampa.
2.
Eseguire le modifiche desiderate nei menu.
1.
Nel menu Archivio, selezionare Stampa.
2.
Eseguire le modifiche desiderate nei menu.
3.
Nel menu Preimpostazioni, fare clic su Registra col nome, quindi immettere un nome per la preimpostazione.
Le impostazioni vengono salvate nel menu Preimpostazioni. Per utilizzare le nuove impostazioni, è necessario selezionare l'opzione di preimpostazione salvata ogni volta che si apre un programma e si esegue una stampa.
Mac OS X V10.3 o Mac OS X V10.4
1.
Nel menu Apple, fare clic su Preferenze di Sistema, quindi su Stampa e Fax.
2.
Fare clic su Impostazioni stampante.
3.
Fare clic sul menu Opzioni installabili.
Mac OS X V10.5
1.
Nel menu Apple, fare clic su Preferenze di Sistema, quindi su Stampa e Fax.
2.
Fare clic su Opzioni e materiali di consumo.
3.
Fare clic sul menu Driver.
4.
Selezionare il driver dall'elenco e configurare le opzioni installate.


Software per computer Macintosh

Software per computer Macintosh

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Utility stampante HP


Utility stampante HP

Utility stampante HP

L'Utility stampante HP consente di impostare le funzioni del prodotto che non sono disponibili nel driver della stampante.

È possibile utilizzare l'Utility stampante HP se il prodotto è collegato tramite cavo USB (Universal Serial Bus) o se è connesso a una rete basata su TCP/IP.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Apertura dell'Utility stampante HP


Apertura dell'Utility stampante HP

Apertura dell'Utility stampante HP

Mac OS X V10.3 o Mac OS X V10.4
1.
Aprire il Finder, fare clic su Applicazioni, su Utility, quindi fare doppio clic su Utility Configurazione stampante.
2.
Selezionare il prodotto che si desidera configurare, quindi fare clic su Utility.
Mac OS X V10.5
1.
Dal menu Stampante, fare clic sull'Utility stampante.

-oppure-

Dallacoda di stampa, fare clic sull'icona dell'Utility.


Utilità supportate per Macintosh

Utilità supportate per Macintosh

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Server Web incorporato


Uso delle funzioni del driver della stampante per Macintosh

Uso delle funzioni del driver della stampante per Macintosh

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Stampa


Stampa

Stampa

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Creazione e uso delle preimpostazioni di stampa in Macintosh
  • Ridimenisonamento dei documenti o stampa su un formato carta personalizzato
  • Stampa di una pagina di copertina
  • Uso delle filigrane
  • Stampa di più pagine su un foglio in Macintosh
  • Stampa su entrambi i lati del foglio (fronte/retro)
  • Uso del menu Servizi


Creazione e uso delle preimpostazioni di stampa in Macintosh

Creazione e uso delle preimpostazioni di stampa in Macintosh

Utilizzare le preimpostazioni di stampa per salvare le selezioni correnti del driver della stampante per uso futuro.

Creazione di una preimpostazione di stampa

1.
Fare clic su Stampa nel menu File.
2.
Selezionare il driver.
3.
Selezionare le impostazioni di stampa.
4.
Nella casella Preimpostazioni, fare clic su Salva con nome..., quindi digitare un nome per la preimpostazione.
5.
Fare clic su OK.

Uso delle preimpostazioni di stampa

1.
Fare clic su Stampa nel menu File.
2.
Selezionare il driver.
3.
Nella casella Preimpostazioni, selezionare la preimpostazione di stampa che si desidera utilizzare.

NOTA:

per utilizzare le impostazioni predefinite del driver della stampante, selezionare Standard.


Ridimenisonamento dei documenti o stampa su un formato carta personalizzato

Ridimenisonamento dei documenti o stampa su un formato carta personalizzato

È possibile ridimensiomare un documento per adattarlo a diversi formati carta.

1.
Fare clic su Stampa nel menu File.
2.
Aprire il menu Gestione carta.
3.
Nell'area Formato carta di destinazione, selezionare Adatta al formato carta, quindi scegliere il formato desiderato nell'elenco a discesa.
4.
Se si desidera utilizzare solo formati carta più piccoli del documento, selezionare Solo riduzione.


Stampa di una pagina di copertina

Stampa di una pagina di copertina

È possibile stampare una copertina separata contenente un messaggio (ad esempio "Riservato") per i documenti.

1.
Fare clic su Stampa nel menu File.
2.
Selezionare il driver.
3.
Aprire il menu Copertina, quindi scegliere se stampare la copertina Prima del documento o Dopo il documento.
4.
Nel menu Tipo copertina, selezionare il messaggio che si desidera stampare sulla pagina di copertina.
NOTA:

per stampare una copertina vuota, selezionare Standard come Tipo copertina.


Uso delle filigrane

Uso delle filigrane

Per filigrana si intende una dicitura, ad esempio "Riservato", stampata sullo sfondo delle pagine di un documento.

1.
Fare clic su Stampa nel menu File.
2.
Aprire il menu Filigrane.
3.
Accanto a Modalità, selezionare il tipo di filigrana che si desidera utilizzare. Selezionare Filigrana per stampare un messaggio semi trasparente. Selezionare Overlay per stampare un messaggio non trasparente.
4.
Accanto a Pagine, impostare la stampa della filigrana su tutte le pagine o solo sulla prima.
5.
Accanto a Testo, selezionare un messaggio standard oppure scegliere Personalizzato e digitare un nuovo messaggio nella casella.
6.
Selezionare le opzioni per le impostazioni rimanenti.


Stampa di più pagine su un foglio in Macintosh

Stampa di più pagine su un foglio in Macintosh

È possibile stampare più pagine su un unico foglio di carta. Questa funzione fornisce una soluzione conveniente per la stampa di bozze.

Più pagine per foglio

1.
Fare clic su Stampa nel menu File.
2.
Selezionare il driver.
3.
Aprire il menu Formato.
4.
Accanto a Pagine per foglio, selezionare il numero di pagine che si desidera stampare su ciascun foglio (1, 2, 4, 6, 9 o 16).
5.
Accanto a Orientamento, selezionare l'ordine e la disposizione delle pagine sul foglio.
6.
Accanto a Bordi, selezionare il tipo di bordo da stampare intorno a ciascuna pagina sul foglio.


Stampa su entrambi i lati del foglio (fronte/retro)

Stampa su entrambi i lati del foglio (fronte/retro)

Stampa manuale su entrambi i lati

1.
Inserire una quantità di carta sufficiente per il processo di stampa in uno dei vassoi. Se si desidera caricare una carta speciale, ad esempio carta intestata, caricarla in uno dei seguenti modi:
●
Per il vassoio 1, caricare la carta intestata con il lato di stampa rivolto verso l'alto e alimentando per primo il margine superiore.
●
Per tutti gli altri vassoi, caricare la carta intestata con il lato di stampa rivolto verso il basso e il margine superiore verso la parte anteriore del vassoio.
2.
Fare clic su Stampa nel menu File.
3.
Nel menu Finitura, selezionare Stampa manualmente sul retro.
4.
Fare clic su Stampa. Seguire le istruzioni nella finestra a comparsa visualizzata sullo schermo del computer prima di riposizionare la risma nel vassoio 2 per la stampa del secondo lato.
5.
Andare al prodotto e rimuovere eventuali le pagine vuote presenti nel vassoio 1.
6.
Inserire la risma stampata nel vassoio 1 con il lato di stampa rivolto verso l'alto e alimentando per primo il margine superiore. Il secondo lato deve essere stampato nel vassoio 1.
7.
Se richiesto, premere il pulsante appropriato del pannello di controllo per continuare.


Uso del menu Servizi

Uso del menu Servizi

Se il prodotto è connesso a una rete, è possibile utilizzare il menu Servizi per informazioni sullo stato del prodotto e dei materiali di consumo.

1.
Fare clic su Stampa nel menu File.
2.
Aprire il menu Servizi.
3.
Per aprire il server Web incorporato ed eseguire un'attività di manutenzione, effettuare la procedura riportata di seguito.

a.
Selezionare Manutenzione della periferica.
b.
Selezionare l'attività nell'elenco a discesa.
c.
Fare clic su Avvia.

4.
Per visitare dei siti Web di assistenza per la periferica in uso, effettuare la procedura riportata di seguito.

a.
Selezionare Servizi sul Web.
b.
Fare clic su Servizi Internet, quindi selezionare un'opzione nell'elenco a discesa.
c.
Fare clic su Vai.


Connettività
Connettività

Connettività

  • Collegamenti USB e paralleli
  • Configurazione di rete


Collegamenti USB e paralleli

Collegamenti USB e paralleli

1.
Inserire il CD di installazione del software nell'unità CD-ROM del computer.
2.
Se il programma di installazione non viene avviato automaticamente, visualizzare il contenuto del CD ed eseguire il file SETUP.EXE.
3.
Seguire le istruzioni visualizzate.
NOTA:

durante l'installazione, viene visualizzata una finestra in cui si richiede di collegare il cavo parallelo o USB.
Collegamento parallelo

Collegamento USB

    http://www.hp.com


Configurazione di rete

Configurazione di rete

Potrebbe essere necessario configurare alcuni parametri di rete sul prodotto. È possibile configurare questi parametri dal server Web incorporato. Vedere Server Web incorporato.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Protocolli di rete supportati
  • Installazione del prodotto in rete
  • Configurazione del prodotto in rete


Protocolli di rete supportati

Protocolli di rete supportati

Il prodotto supporta il protocollo di rete TCP/IP. Si tratta del protocollo di rete più comunemente usato e accettato. Molti servizi di rete utilizzano questo protocollo. Inoltre, il prodotto supporta IPv4 e IPv6. Nelle tabelle riportate di seguito sono elencati i servizi/protocolli di rete supportati dal prodotto.

Stampa
Nome del servizio
Descrizione
port9100 (Modalità diretta)
Servizio di stampa
Line printer daemon (LPD)
Servizio di stampa

Rilevamento prodotto di rete
Nome del servizio
Descrizione
SLP (Service Location Protocol)
Protocollo di rilevamento periferica, utilizzato per rilevare e configurare le periferiche di rete. Utilizzato principalmente dai programmi software basati su Microsoft.
mDNS (multicast Domain Name Service, denominato anche "Rendezvous" o "Bonjour")
Protocollo di rilevamento periferica, utilizzato per rilevare e configurare le periferiche di rete. Utilizzato principalmente dai programmi software basati su Apple Macintosh.

Messaggistica e gestione
Nome del servizio
Descrizione
HTTP (Hypertext Transfer Protocol)
Consente la comunicazione dei browser Web con il server Web incorporato.
Server Web incorporato (EWS)
Consente di gestire il prodotto tramite un browser Web.
SNMP (Simple Network Management Protocol)
Utilizzato dai programmi di rete per la gestione del prodotto. Gli oggetti SNMP V1, V2 e MIB-II (Management Information Base) standard sono supportati.

Configurazione dell'indirizzo IP
Nome del servizio
Descrizione
DHCP (Dynamic Host Configuration Protocol)
Per l'assegnazione automatica dell'indirizzo IP. Il server DHCP fornisce un indirizzo IP al prodotto. Generalmente non è necessario alcun intervento per assegnare un indirizzo IP al prodotto da un server DHCP.
BOOTP (Bootstrap Protocol)
Per l'assegnazione automatica dell'indirizzo IP. Il server BOOTP fornisce un indirizzo IP al prodotto. Affinché il server BOOTP possa assegnare un indirizzo IP al prodotto, è necessario che l'amministratore specifichi l'indirizzo hardware MAC del prodotto su tale server.
IP Auto
Per l'assegnazione automatica dell'indirizzo IP. Se non è presente né un server DHCP né un server BOOTP, questo servizio consente al prodotto di generare un indirizzo IP univoco.


Installazione del prodotto in rete

Installazione del prodotto in rete

Con questo tipo di configurazione, il prodotto è collegato direttamente alla rete e può essere configurato in modo da consentire a tutti i computer in rete di stampare direttamente sul prodotto.

NOTA:

si tratta della configurazione di rete consigliata per il prodotto.

1.
Prima dell'accensione, collegare il prodotto direttamente alla rete inserendo un cavo di rete nell'apposita porta del prodotto.
2.
Accendere il prodotto, attendere 2 minuti, quindi stampare una pagina di configurazione dal pannello di controllo.
NOTA:

prima di effettuare l'operazione successiva, accertarsi che nella pagina di configurazione sia presente un indirizzo IP. Se non è presente alcun indirizzo IP, stampare nuovamente la pagina di configurazione.

3.
Inserire il CD del prodotto nel computer. Se il programma di installazione del software non viene avviato, individuare il file setup.exe del CD e fare doppio clic su di esso.
4.
Seguire le istruzioni del programma di installazione.
NOTA:

quando il programma di installazione richiede un indirizzo di rete, inserire l'indirizzo IP riportato nella pagina di configurazione stampata prima di avviare il programma o cercare il prodotto sulla rete.

5.
Attendere il completamento del processo di installazione.


Configurazione del prodotto in rete

Configurazione del prodotto in rete

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Visualizzazione o modifica delle impostazioni di rete
  • Impostazione o modifica della password di rete
  • Indirizzo IP


Visualizzazione o modifica delle impostazioni di rete

Visualizzazione o modifica delle impostazioni di rete

È possibile utilizzare il server Web incorporato per visualizzare o modificare le impostazioni di configurazione IP.

1.
Stampare una pagina di configurazione e individuare l'indirizzo IP.
●
Se si utilizza IPv4, l'indirizzo IP contiene solo cifre. Presenta il seguente formato:

xx.xx.xx.xxx
●
Se si utilizza IPv6, l'indirizzo IP è composto da una combinazione esadecimale di caratteri e cifre. Presenta il seguente formato:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Digitare l'indirizzo IP nella riga dell'indirizzo del browser Web per aprire il server Web incorporato.
3.
Fare clic sulla scheda Rete per ottenere informazioni relative alla rete. È possibile modificare le impostazioni, se necessario.


Impostazione o modifica della password di rete

Impostazione o modifica della password di rete

Utilizzare il server Web incorporato per impostare una password di rete o per modificarne una esistente.

1.
Aprire il server Web incorporato e fare clic sulla scheda Colleg. in rete.
2.
Nel riquadro sinistro, fare clic sul pulsante Password.
NOTA:

se è già stata impostata una password, viene richiesto di digitarla. Digitare la password, quindi fare clic sul pulsante Applica.

3.
Nell'area Password periferica, digitare la nuova password nella casella Password e Conferma password.
4.
Nella parte inferiore della finestra, fare clic sul pulsante Applica per salvare la password.


Indirizzo IP

Indirizzo IP

L'indirizzo IP può essere impostato manualmente oppure può essere configurato automaticamente mediante DHCP, BootP o AutoIP.

Per modificare manualmente l'indirizzo IP, utilizzare la scheda Rete del server Web incorporato.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Impostazione della velocità di collegamento


Impostazione della velocità di collegamento

Impostazione della velocità di collegamento

La scheda Rete del server Web incorporato consente di impostare la velocità di collegamento, se necessario.

l'errata modifica della velocità di collegamento può impedire al prodotto di comunicare con le altre periferiche di rete. Nella maggior parte dei casi, si consiglia di lasciare il prodotto in modalità automatica. Dopo aver eseguito le modifiche, è possibile che il prodotto si spenga e si riaccenda. Si consiglia di effettuare le modifiche solo quando il prodotto è inattivo.


Carta e supporti di stampa
Carta e supporti di stampa

Carta e supporti di stampa

  • Come utilizzare la carta e i supporti di stampa
  • Formati compatibili della carta e dei supporti di stampa
  • Formati carta personalizzati
  • Tipi di carta e di supporti di stampa consentiti
  • Capacità degli scomparti e dei vassoi
  • Indicazioni relative alla carta o ai supporti di stampa speciali
  • Caricamento dei vassoi
  • Configurazione dei vassoi
  • Uso delle opzioni di output della carta


Come utilizzare la carta e i supporti di stampa

Come utilizzare la carta e i supporti di stampa

Questo prodotto supporta una varietà di carta e altri supporti di stampa in conformità con le indicazioni di questo manuale. Se si utilizzano supporti che non corrispondono a questi criteri, possono insorgere problemi di:

●
Qualità di stampa scadente
●
Maggior numero di inceppamenti
●
Usura prematura della stampante e necessità di riparazioni

Per risultati ottimali, utilizzare solo carta e supporti di stampa HP per stampanti laser o multiuso. Non utilizzare carta o supporti di stampa per stampanti a getto di inchiostro. Hewlett-Packard Company sconsiglia l'uso di supporti di altri produttori poiché non può garantirne la qualità.

È possibile che alcuni supporti, pure corrispondenti a tutti i criteri esposti in questa guida, non producano risultati soddisfacenti. Ciò potrebbe derivare da un trattamento improprio della carta, da livelli di umidità e temperatura non accettabili o da altre variabili che Hewlett-Packard non può controllare.

ATTENZIONE:

l'uso di un tipo di supporto non conforme alle indicazioni della Hewlett-Packard può danneggiare la stampante e richiederne la riparazione. In questo caso, la riparazione non è coperta dalla garanzia o dal contratto di assistenza Hewlett-Packard.


Formati compatibili della carta e dei supporti di stampa

Formati compatibili della carta e dei supporti di stampa

Questo prodotto si adatta a diversi formati di carta e supporti.

NOTA:

per ottenere risultati ottimali, selezionare il formato e il tipo di carta corretti nel driver della stampante.

Formati compatibili della carta e dei supporti di stampa
Formato e dimensioni
Vassoio 1
Vassoio 2
Lettera
216 x 279 mm
segno di spunta
segno di spunta
Legal
216 x 356 mm
segno di spunta
segno di spunta
A4
210 x 297 mm
segno di spunta
segno di spunta
A5
148 x 210 mm
segno di spunta
segno di spunta
A6
105 x 148 mm (4,1 x 5,8 pollici)
segno di spunta
segno di spunta
B5 (JIS)
182 x 257 mm
segno di spunta
segno di spunta
Executive
184 x 267 mm
segno di spunta
segno di spunta
Cartolina (JIS)
100 x 148 mm
segno di spunta
Cartolina doppia (JIS)
148 x 200 mm
segno di spunta
16K
184 x 260 mm
segno di spunta
16K
195 x 270 mm
segno di spunta
16K
197 x 273 mm
segno di spunta
8,5 x 13
216 x 330 mm
segno di spunta
segno di spunta
Busta Com n. 10
105 x 241 mm
segno di spunta
Busta B5 ISO
176 x 250 mm
segno di spunta
Busta C5 ISO
162 x 229 mm
segno di spunta
Busta DL ISO
110 x 220 mm
segno di spunta
Busta Monarch
98 x 191 mm
segno di spunta
Personalizzata
da 76 x 127 a 216 x 356 mm
(da 3,0 x 5,0 a 8,5 x 14 pollici)
segno di spunta


Formati carta personalizzati

Formati carta personalizzati

Questo prodotto supporta una varietà di formati carta personalizzati. I formati personalizzati supportati sono presenti all'interno delle indicazioni di formato minimo - e massimo - della carta per questo prodotto, tuttavia non sono elencati nella tabella dei formati carta supportati. Durante l'utilizzo di un formato personalizzato supportato, specificare il formato all'interno del driver di stampa, e caricare la carta nel vassoio che supporta i formati personalizzati.


Tipi di carta e di supporti di stampa consentiti

Tipi di carta e di supporti di stampa consentiti

Per un elenco completo della carta specifica HP supportata dal prodotto, andare a www.hp.com/support/ljp2030series.

Tipo di carta (driver della stampante)
Vassoio 1
Vassoio 2
Carta comune
segno di spunta
segno di spunta
Leggera 60–74 g/m2
segno di spunta
segno di spunta
Peso medio (96–110 g/m2)
segno di spunta
segno di spunta
Pesante (111–130 g/m2)
segno di spunta
segno di spunta
Extra pesante (131–175 g/m2)
segno di spunta
Lucido
segno di spunta
segno di spunta
Etichette
segno di spunta
Intestata
segno di spunta
segno di spunta
Prestampata
segno di spunta
segno di spunta
Perforata
segno di spunta
segno di spunta
Colorata
segno di spunta
segno di spunta
Ruvida
segno di spunta
segno di spunta
Fine
segno di spunta
segno di spunta
Riciclata
segno di spunta
segno di spunta
Busta
segno di spunta
Carta multiuso HP
segno di spunta
segno di spunta
Carta per ufficio HP
segno di spunta
segno di spunta
Carta HP LaserJet
segno di spunta
segno di spunta
Carta alta qualità HP
segno di spunta
segno di spunta


Capacità degli scomparti e dei vassoi

Capacità degli scomparti e dei vassoi

Vassoio o scomparto
Tipo di carta
Specifiche
Quantità
Vassoio 1
Carta
Intervallo:
Carta fine da 60 g/m2 a 200 g/m2
Altezza massima risma: 5 mm
Equivalente a 50 fogli di carta fine da 75 g/m2
Buste
Carta fine da meno di 60 g/m2 fino a 90 g/m2
Fino a 10 buste
Etichette
Spessore massimo 0,23 mm
Altezza massima risma: 5 mm
Lucidi
Spessore massimo 0,13 mm
Altezza massima risma: 5 mm
Vassoio 2
Carta
Intervallo:
Carta fine da 60 g/m2 a 135 g/m2
Equivalente a 250 fogli di carta fine da 75 g/m2
Altezza massima di una risma di carta A6: 15 mm (0,59 pollici)
Lucidi
Spessore massimo 0,13 mm
Altezza massima risma: 26 mm
Scomparto superiore standard
Carta
Fino a 120 fogli di carta fine da 75 g/m2


Indicazioni relative alla carta o ai supporti di stampa speciali

Indicazioni relative alla carta o ai supporti di stampa speciali

Questo prodotto supporta la stampa su supporti speciali. Utilizzare le seguenti indicazioni per ottenere risultati. Durante l'utilizzo di carta o di altri supporti di stampa speciali, assicurarsi di impostare sul driver di stampa il tipo e il formato corretto in modo da ottenere risultati di stampa ottimali.

ATTENZIONE:

le stampanti HP LaserJet utilizzano fusori per regolare lo scorrimento delle particelle di toner sulla carta, garantendo punti estremamente precisi. La carta per stampanti laser HP è progettata per resistere alle alte temperature. L'utilizzo di carta per stampanti a getto di inchiostro non specificamente progettate per questa tecnologia potrebbe danneggiare la stampante.

Tipo di supporto
Cosa fare
Cosa non fare
Buste
●
Riporre le buste in piano.
●
Utilizzare buste in cui le giunzioni ricoprano l'intero lato della busta, fino all'angolo.
●
Utilizzare strisce adesive a strappo adatte alle stampanti laser.
●
Non utilizzare buste che siano stropicciate, intaccate o danneggiate in altro modo.
●
Non utilizzare buste che contengono graffette, fibbie, finestre o rivestimenti patinati.
●
Non utilizzare adesivi autocollanti o altri materiali sintetici.
Etichette
●
Utilizzare solo etichette che non presentano parti esposte.
●
Utilizzare etichette ben piatte.
●
Utilizzare esclusivamente fogli di etichette interi.
●
Non utilizzare etichette stropicciate, con bolle d'aria o danneggiate in altro modo.
●
Non stampare in modo parziale sui fogli di etichette.
Lucidi
●
Impiegare solo lucidi che siano approvati per l'uso con stampanti laser.
●
Posizionare i lucidi su una superficie liscia dopo averli rimossi dal dispositivo.
●
Non utilizzare supporti media trasparenti che non siano approvati per l'uso con stampanti laser.
Moduli prestampati o carta intestata
●
Utilizzare solo moduli prestampati o carta intestata che siano approvati per l'uso con stampanti laser.
●
Non utilizzare carta intestata molto in rilievo o che contenga materiale metallico.
Carta pesante
●
Utilizzare solo carta pesante che sia approvata per l'uso con stampanti laser e che corrisponda alle specifiche previste per questo prodotto.
●
Non utilizzare carta più pesante rispetto alla specifica di supporto raccomandata per questo prodotto, tranne nel caso in cui si tratti di carta HP già approvata per essere utilizzata con questo tipo di prodotto.
Carta lucida o patinata
●
Utilizzare esclusivamente carta che sia approvata per l'uso con stampanti laser.
●
Non utilizzare carta lucida o patinata progettata per l'uso con stampanti a getto d'inchiostro.


Caricamento dei vassoi

Caricamento dei vassoi

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Orientamento della carta per il caricamento dei vassoi
  • Vassoio 1
  • Vassoio 2
  • Alimentazione manuale


Orientamento della carta per il caricamento dei vassoi

Orientamento della carta per il caricamento dei vassoi

Se viene utilizzata della carta che richiede un orientamento specifico, caricarla attenendosi alle informazioni nella tabella riportata di seguito.

Vassoio
Stampa su una facciata
Stampa su buste
Vassoio 1
Verso l'alto
Margine superiore alimentato per primo

Orientamento della carta

Lato anteriore della busta rivolto verso l'alto
Lato corto per l'affrancatura rivolto verso il prodotto

Orientamento della busta

Vassoio 2
Verso il basso
Margine superiore nella parte anteriore del vassoio

Orientamento della carta

Utilizzare solo il vassoio 1 per la stampa su buste.


Vassoio 1

Vassoio 1

Il vassoio 1 è situato nella parte anteriore della stampante.

Vassoio 1 aperto

Le guide consentono di alimentare correttamente i supporti nella stampante in modo da evitare stampe oblique (corpo del testo non allineato rispetto alla pagina). Durante il caricamento dei supporti di stampa, regolare queste guide in base alla larghezza del supporto utilizzato.

Posizione del vassoio 1


Vassoio 2

Vassoio 2

Le guide consentono di alimentare correttamente i supporti nella stampante in modo da evitare stampe oblique. Il vassoio 2 è fornito di guide laterali e posteriori. Durante il caricamento dei supporti di stampa, regolare queste guide in base alla lunghezza e alla larghezza del supporto utilizzato.

Posizione del vassoio 2

NOTA:

quando vengono aggiunti nuovi supporti, rimuovere il contenuto del vassoio di alimentazione e allineare i fogli della risma. In questo modo si riduce il rischio di inceppamenti, evitando che più fogli vengano prelevati contemporaneamente dalla stampante.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Caricamento di carta formato A6


Caricamento di carta formato A6

Caricamento di carta formato A6

Quando si carica carta di formato A6, regolare la lunghezza facendo scorrere in avanti solo il pannello centrale della guida posteriore.

Regolazione della guida per carta formato A6


Alimentazione manuale

Alimentazione manuale

È possibile utilizzare l'alimentazione manuale per stampare su supporti di diverso tipo. Ad esempio, l'alimentazione manuale può essere utilizzata per stampare una busta, poi una lettera, poi una busta e così via. Caricare le buste nel vassoio 1 e la carta intestata nel vassoio 2.

Per stampare mediante l'alimentazione manuale, aprire la pagina delle proprietà o della configurazione della stampante, quindi selezionare Alimentazione manuale (Vassoio 1) dall'elenco a discesa Vassoio di alimentazione. Dopo avere attivato l'alimentazione manuale, premere il pulsante Vai per stampare.


Configurazione dei vassoi

Configurazione dei vassoi

Utilizzare il driver della stampante o il server Web incorporato per configurare i vassoi per un tipo e un formato di carta particolare.

Driver della stampante
Fare clic sulla scheda Carta/qualità e selezionare il tipo e il formato nella sezione Opzioni carta.
Server Web incorporato
Fare clic sulla scheda Impostazioni, quindi sull'opzione Gestione carta nel pannello sinistro.


Uso delle opzioni di output della carta

Uso delle opzioni di output della carta

Il prodotto dispone di due aree di uscita: lo scomparto di uscita superiore (standard) e il percorso diretto della carta (uscita posteriore).

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Stampa con lo scomparto di uscita superiore (standard)
  • Stampa con il percorso diretto della carta (uscita posteriore)


Stampa con lo scomparto di uscita superiore (standard)

Stampa con lo scomparto di uscita superiore (standard)

Nello scomparto di uscita superiore la carta viene raccolta rivolta verso il basso, nell'ordine corretto. Questo scomparto va utilizzato per la maggior parte dei processi di stampa, compresi i lucidi. Per utilizzare lo scomparto di uscita superiore, verificare di aver chiuso il percorso diretto della carta. Per evitare inceppamenti, non aprire o chiudere il percorso diretto della carta durante le operazioni di stampa.

Posizione dello scomparto di uscita superiore


Stampa con il percorso diretto della carta (uscita posteriore)

Stampa con il percorso diretto della carta (uscita posteriore)

Il prodotto utilizza sempre il percorso diretto della carta se è aperto. La carta viene depositata con il lato stampato rivolto verso l'alto e con l'ultima pagina sopra (ordine inverso).

Quando si stampa dal vassoio 1 utilizzando l'uscita posteriore, viene utilizzato il percorso di stampa più diretto. Il percorso diretto della carta offre prestazioni ottimali per la stampa dei seguenti tipi di supporto:

●
Buste
●
Etichette
●
Carta di formato ridotto e personalizzato
●
Cartoline
●
Carta più pesante di 120 g/m2 (32 lb)

Per aprire il percorso diretto della carta, afferrare la maniglia nella parte superiore dello sportello posteriore e tirare verso il basso.

NOTA:

accertarsi di aver aperto il percorso diretto della carta e non lo sportello per l'eliminazione degli inceppamenti.

Posizione dello sportello posteriore


Utilizzo delle funzioni del prodotto
Utilizzo delle funzioni del prodotto

Utilizzo delle funzioni del prodotto

  • EconoMode
  • Modalità silenziosa


EconoMode

EconoMode

Questo prodotto dispone di un'opzione EconoMode per la stampa dei documenti in modalità bozza. EconoMode consente di utilizzare meno toner e di ridurre il costo per pagina, ma comporta una qualità di stampa inferiore.

HP sconsiglia l'uso continuo di EconoMode. Se si utilizza continuamente la modalità EconoMode, le parti meccaniche della cartuccia di stampa potrebbero usurarsi prima dell'esaurimento del toner. Se la qualità di stampa comincia a peggiorare in queste circostanze, è necessario installare una nuova cartuccia di stampa, anche se il toner non è esaurito.

Per attivare o disattivare la funzione EconoMode, attenersi a una delle procedure riportate di seguito.

●
Nel server Web incorporato (solo per il modello di rete), aprire la scheda Impostazioni e selezionare l'opzione Impostazioni PCL.
●
Nel driver della stampante per Windows, aprire la scheda Carta/qualità e selezionare l'opzione EconoMode.
●
Nel driver della stampante per Macintosh, aprire il menu a discesa Qualità di stampa.


Modalità silenziosa

Modalità silenziosa

Il prodotto dispone di una modalità silenziosa che consente di ridurre il rumore dovuto alla stampa. Quando si attiva la modalità silenziosa, il prodotto stampa a una velocità ridotta.

Per attivare la modalità silenziosa, attenersi alla seguente procedura.

Windows
1.
Aprire la schermata Proprietà del driver della stampante, quindi selezionare la scheda Impostazioni periferica. Per istruzioni, consultare la terza colonna della tabella in Modifica delle impostazioni del driver della stampante per Windows.
2.
Nella sezione Modalità silenziosa, selezionare Attiva.
Macintosh
1.
Aprire Utility stampante HP. Vedere Apertura dell'Utility stampante HP.
2.
Selezionare Imposta modalità silenziosa, quindi selezionare Attivato.
3.
Fare clic sul pulsante OK.


Operazioni di stampa
Operazioni di stampa

Operazioni di stampa

  • Annullamento di un processo di stampa
  • Uso delle funzioni del driver della stampante di Windows


Annullamento di un processo di stampa

Annullamento di un processo di stampa

È possibile interrompere una richiesta di stampa utilizzando il pannello di controllo o il programma. Per istruzioni sull'interruzione di una richiesta di stampa da un computer in rete, vedere la Guida in linea del software di rete.

NOTA:

Dopo l'annullamento di un processo di stampa, l'interruzione effettiva della stampa potrebbe richiedere qualche minuto.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Interruzione del processo di stampa corrente dal pannello di controllo
  • Interruzione del processo di stampa dal programma software


Interruzione del processo di stampa corrente dal pannello di controllo

Interruzione del processo di stampa corrente dal pannello di controllo

▲
Premere il pulsante [image] Annulla sul pannello di controllo.


Interruzione del processo di stampa dal programma software

Interruzione del processo di stampa dal programma software

Quando viene inviato un processo di stampa, sullo schermo viene visualizzata brevemente una finestra di dialogo che consente di annullare la stampa.

Se il software ha inviato numerose richieste al prodotto, è possibile che i processi siano in attesa in una coda di stampa, ad esempio Print Manager di Windows. Per istruzioni specifiche sull'annullamento di una richiesta di stampa dal computer, vedere la documentazione software.

Se il processo di stampa è in attesa in una coda o in uno spooler di stampa, è possibile eliminarlo attenendosi alle istruzioni riportate di seguito.

1.
Windows XP e Windows Server 2003 (se si utilizza la visualizzazione predefinita del menu Start): fare clic su Start, Impostazioni quindi su Stampanti e fax.

-oppure-

Windows 2000, Windows XP e Windows Server 2003 (se si utilizza la visualizzazione classica del menu Start): fare clic su Start, scegliere Impostazioni quindi Stampanti.

-oppure-

Windows Vista: fare clic su Start, scegliere Pannello di controllo, quindi fare clic su Stampante nella categoria Hardware e suoni.

2.
Nell'elenco delle stampanti, fare doppio clic sul nome del prodotto per aprire la coda o lo spooler di stampa.
3.
Selezionare il processo di stampa da annullare, quindi premere Elimina.


Uso delle funzioni del driver della stampante di Windows

Uso delle funzioni del driver della stampante di Windows

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Apertura del driver della stampante
  • Uso delle impostazioni rapide
  • Impostazione delle opzioni relative alla carta e alla qualità
  • Impostazione degli effetti del documento
  • Impostazione delle opzioni di finitura del documento
  • Informazioni sull'assistenza e sullo stato del prodotto
  • Impostazione delle opzioni di stampa avanzate


Apertura del driver della stampante

Apertura del driver della stampante

Operazione
Procedura
Apertura del driver della stampante
Nel menu File del programma software, fare clic su Stampa. Selezionare la stampante, quindi fare clic su Proprietà o Preferenze.
Come ottenere informazioni su determinate opzioni di stampa
Fare clic sul simbolo ? nell'angolo superiore destro del driver della stampante, quindi fare clic su un elemento qualsiasi del driver della stampante. Viene visualizzato un messaggio a comparsa contenente informazioni sull'elemento. In alternativa, fare clic su Guida in linea per aprire la guida in linea.


Uso delle impostazioni rapide

Uso delle impostazioni rapide

Le impostazioni rapide sono disponibili in ogni scheda del driver della stampante.

Operazione
Procedura
Uso di un'impostazione rapida
Selezionare un'impostazione rapida, quindi fare clic su OK per stampare il processo con le impostazioni predefinite.
Creazione di un'impostazione rapida personalizzata
a) Selezionare le opzioni di stampa per la nuova impostazione rapida. b) Digitare un nome per l'impostazione rapida, quindi fare clic su Salva.


Impostazione delle opzioni relative alla carta e alla qualità

Impostazione delle opzioni relative alla carta e alla qualità

Per eseguire le attività riportate di seguito, aprire il driver della stampante e fare clic sulla scheda Carta/qualità.

Operazione
Procedura
Selezione di un formato carta
Selezionare un formato dall'elenco a discesa Formato.
Selezione di un formato carta personalizzato
a) Fare clic su Personalizzato. Viene visualizzata la finestra di dialogo Formato carta personalizzato. b) Digitare un nome per il formato personalizzato, specificare le dimensioni, quindi fare clic su OK.
Selezione dell'origine della carta
Selezionare un vassoio dall'elenco a discesa Alimentazione.
Selezione di un tipo di carta
Selezionare un tipo dall'elenco a discesa Tipo.
Stampa delle copertine su carta diversa
Stampa della prima o dell'ultima pagina su carta diversa
a) Nella sezione Opzioni carta, fare clic su Usa carta/copertina diversa. b) Selezionare un'opzione per stampare su una copertina anteriore o posteriore, oppure su entrambe, che siano prestampate o vuote. Selezionare un'opzione per stampare la prima e l'ultima pagina su carta diversa. c) Selezionare le opzioni dai menu a discesa Alimentazione e Tipo. d) Fare clic su OK.
Regolazione della risoluzione delle immagini stampate
Nell'area Qualità di stampa, selezionare l'opzione desiderata nell'elenco a discesa. Per informazioni su ciascuna opzione disponibile, consultare la Guida in linea del driver della stampante.
Selezione della stampa in qualità bozza
Nell'area Qualità di stampa, fare clic su EconoMode.


Impostazione degli effetti del documento

Impostazione degli effetti del documento

Per eseguire le attività riportate di seguito, aprire il driver della stampante e fare clic sulla scheda Effetti.

Operazione
Procedura
Adattamento delle dimensioni della pagina al formato carta selezionato
Fare clic su Stampa documento su, quindi selezionare un formato nell'elenco a discesa.
Ridimensionamento di una pagina a una percentuale del formato
Fare clic su % del formato normale, quindi digitare la percentuale o regolare la barra di scorrimento.
Stampa di una filigrana
a) Selezionare una filigrana nell'elenco a discesa Filigrane. b) Per stampare la filigrana solo sulla prima pagina, fare clic su Solo prima pagina. In caso contrario, la filigrana viene stampata su ciascuna pagina.
Aggiunta o modifica delle filigrane
NOTA:

affinché questa funzione sia disponibile, è necessario che il driver della stampante sia memorizzato sul computer.
a) Nell'area Filigrane, fare clic su Modifica. Viene visualizzata la finestra di dialogo Dettagli della filigrana. b) Specificare le impostazioni per la filigrana, quindi fare clic su OK.


Impostazione delle opzioni di finitura del documento

Impostazione delle opzioni di finitura del documento

Per eseguire le attività riportate di seguito, aprire il driver della stampante e fare clic sulla scheda Finitura.

Operazione
Procedura
Stampa su due lati (fronte/retro) mediante lo scomparto di uscita superiore
1.
Fare clic su Stampa fronte/retro (manualmente). Se si desidera rilegare il documento sul bordo superiore, fare clic su Pagine rilegate in alto.
2.
Chiudere lo sportello di uscita diretta.

Posizione dello sportello di uscita diretta

3.
Stampare la prima facciata del documento utilizzando il vassoio 1.

Caricamento della carta nel vassoio 1

4.
Una volta stampata la prima facciata, rimuovere la carta residua dal vassoio 1 e metterla da parte fino al termine del processo di stampa fronte/retro manuale.
5.
Raccogliere le pagine stampate e allinearle in una risma.

Allineamento della carta

6.
Reinserire la risma nel vassoio 1 con il lato stampato rivolto verso il basso e il bordo superiore verso il prodotto.

Stampa della seconda facciata

7.
Per stampare la seconda facciata, premere il pulsante Vai.
Stampa di un opuscolo
a) Fare clic su Stampa fronte/retro. b) Nel menu a discesa Stampa opuscoli, fare clic su Rilegatura a sinistra o Rilegatura a destra. L'opzione Pagine per foglio passa automaticamente a 2 pagine per foglio.
Stampa di più pagine per foglio
a) Selezionare il numero di pagine per foglio dal menu a discesa Pagine per foglio. b) Selezionare l'opzione corretta per Stampa bordi pagina, Ordine pagine e Orientamento.
Selezione dell'orientamento della pagina
a) Nell'area Orientamento, fare clic su Verticale o Orizzontale. b) Per stampare l'immagine capovolta sulla pagina, fare clic su Ruota di 180 gradi.


Informazioni sull'assistenza e sullo stato del prodotto

Informazioni sull'assistenza e sullo stato del prodotto

Per eseguire le attività riportate di seguito, aprire il driver della stampante e fare clic sulla scheda Servizi.

Operazione
Procedura
Visualizzazione delle informazioni sull'assistenza per il prodotto e ordinazione dei materiali di consumo in linea
Nell'elenco a discesa Servizi Internet, selezionare un'opzione di assistenza e fare clic su Vai.
Stampa delle pagine di informazioni
Nella sezione Stampa pagine di informazioni, selezionare una delle pagine dal menu a discesa, quindi fare clic sul pulsante Stampa.
Informazioni sulle spie di stato del prodotto
Nella sezione Servizi periferica, fare clic sull'icona per aprire un simulatore delle spie del pannello di controllo. È possibile selezionare una sequenza di accensione delle spie per individuare le informazioni sullo stato del prodotto.


Impostazione delle opzioni di stampa avanzate

Impostazione delle opzioni di stampa avanzate

Per eseguire le attività riportate di seguito, aprire il driver della stampante e fare clic sulla scheda Avanzate.

Operazione
Procedura
Modifica del numero di copie stampate
NOTA:

se il programma software in uso non consente di specificare il numero di copie da stampare, è possibile modificare il numero di copie dal driver.

La modifica di questa impostazione influisce sul numero di copie di tutti i processi di stampa. Dopo aver stampato il processo, ripristinare il valore originale per questa impostazione.

Nella sezione Copie, selezionare il numero di copie da stampare. Se si seleziona la stampa di due o più copie, è possibile selezionare l'opzione di fascicolatura delle pagine.
Stampa di testo a colori in nero anziché in tonalità di grigio
Nella sezione Funzioni stampante, selezionare l'opzione Stampa tutto il testo in nero.
Uso della tecnologia HP Resolution Enhancement Technology (REt) per tutti i processi di stampa
Nella sezione Funzioni stampante, selezionare l'opzione REt.


Gestione e manutenzione del prodotto
Gestione e manutenzione del prodotto

Gestione e manutenzione del prodotto

  • Stampa delle pagine di informazioni
  • Gestione di un prodotto di rete
  • Blocco del prodotto
  • Gestione dei materiali di consumo
  • Sostituzione dei materiali di consumo e dei componenti
  • Pulizia del prodotto


Stampa delle pagine di informazioni

Stampa delle pagine di informazioni

È possibile stampare le seguenti pagine di informazioni.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Pagina di dimostrazione
  • Pagina di configurazione
  • Pagina Stato materiali di consumo


Pagina di dimostrazione

Pagina di dimostrazione

La pagina di dimostrazione contiene esempi di testo e grafica. Per stampare una pagina di dimostrazione, attenersi a una delle procedure riportate di seguito:

●
Premere il pulsante Continua quando la spia della stampante Pronta è accesa e non sono in corso altre stampe.
●
Selezionarla dall'elenco a discesa Print Information Pages (Pagine informazioni di stampa) della scheda Services (Servizi) in Printer Preferences (Preferenze di stampa).


Pagina di configurazione

Pagina di configurazione

Nella pagina di configurazione sono elencate le impostazioni e le proprietà correnti della stampante. Contiene inoltre un rapporto di registro dello stato. Per stampare una pagina di configurazione, attenersi a una delle procedure riportate di seguito:

●
Premere il pulsante Continua per 5 secondi quando la spia della stampante Pronta è accesa e non sono in corso altre stampe.
●
Selezionarla dall'elenco a discesa Print Information Pages (Pagine informazioni di stampa) della scheda Services (Servizi) in Printer Preferences (Preferenze di stampa).


Pagina Stato materiali di consumo

Pagina Stato materiali di consumo

Per stampare la pagina Stato dei materiali di consumo, selezionarla dall'elenco a discesa Print Information Pages (Pagine informazioni di stampa) della scheda Services (Servizi) in Printer Preferences (Preferenze di stampa). La pagina Stato materiali di consumo fornisce le seguenti informazioni:

●
La stima del numero di pagine rimanenti nella cartuccia di stampa
●
Il numero di pagine e processi di stampa eseguiti
●
Ordini e informazioni sul riciclaggio


Gestione di un prodotto di rete

Gestione di un prodotto di rete

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Server Web incorporato
  • Protezione del server Web incorporato


Server Web incorporato

Server Web incorporato

Il server Web incorporato consente di visualizzare lo stato del prodotto e della rete e di gestire le funzioni di stampa dal computer. Il server Web incorporato può essere utilizzato per le operazioni riportate di seguito.

●
Visualizzare le informazioni relative allo stato del prodotto.
●
Determinazione della durata di vita e come ordinare tutti i materiali d'uso
●
Visualizzare e modificare il tipo e il formato di carta caricato in ciascun vassoio.
●
Visualizzare e modificare le impostazioni di configurazione predefinite del prodotto.
●
Visualizzazione e modifica delle configurazioni di rete

Non è necessario installare software sul computer. Utilizzare uno dei browser Web supportati riportati di seguito.

●
Internet Explorer 6.0 o versione successiva
●
Netscape Navigator 7.0 o versione successiva
●
Firefox 1.0 o versione successiva
●
Mozilla 1.6 o versione successiva
●
Opera 7.0 o versione successiva
●
Safari 1.2 o versione successiva
●
Konqueror 3.2 o versione successiva

Il server Web incorporato funziona quando il prodotto è collegato a una rete basata su protocollo TCP/IP e non supporta i collegamenti basati sul protocollo IPX o collegamenti diretti USB.

NOTA:

Non è necessario un collegamento Internet per poter accedere e utilizzare il server Web incorporato. Tuttavia, se si seleziona un collegamento su una qualunque delle pagine, è necessaria la connessione a Internet per poter visitare il sito Web associato al collegamento.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Aprire il server Web incorporato
  • Scheda Informazioni
  • Scheda Settings (Impostazioni)
  • Scheda Networking (Accesso remoto)
  • Collegamenti


Aprire il server Web incorporato

Aprire il server Web incorporato

Per aprire il server Web incorporato, immettere l'indirizzo IP o il nome host del prodotto nel campo dell'indirizzo di un browser Web supportato.

SUGGERIMENTO:

Una volta aperto l'URL, è possibile impostare un segnalibro per un accesso veloce in futuro.

Il server Web incorporato dispone di tre schede che contengono le impostazioni e le informazioni relative al prodotto: la scheda Informazioni, la scheda Impostazioni e la scheda Rete.


Scheda Informazioni

Scheda Informazioni

Questa scheda fornisce informazioni sullo stato del prodotto e dei materiali di consumo, sulla configurazione del prodotto e della rete e sull'ordinazione di materiali di consumo sostitutivi.


Scheda Settings (Impostazioni)

Scheda Settings (Impostazioni)

Questa scheda consente di configurare il prodotto dal computer. Se il prodotto è collegato in rete, rivolgersi all'amministratore di rete prima di modificare impostazioni su questa scheda.


Scheda Networking (Accesso remoto)

Scheda Networking (Accesso remoto)

Questa scheda consente all'amministratore di rete di controllare le impostazioni relative alla rete sui prodotti collegati in una rete basata su IP.


Collegamenti

Collegamenti

I collegamenti si trovano nella parte destra superiore delle pagine di stato. Un collegamento a Internet è necessario per utilizzare questi collegamenti. Se si utilizza un collegamento di rete telefonico e non si era connessi prima di accedere al server Web incorporato, è necessario connettersi prima di visitare i siti Web. La connessione potrebbe richiedere che venga chiuso il server Web incorporato, quindi riavviato.

●
Order Supplies (Ordina materiali di consumo). Selezionare questo collegamento per visitare il sito Web da cui è possibile ordinare materiali di consumo HP originali da HP o da un rivenditore.
●
Assistenza per il prodotto. Selezionare questo collegamento per collegarsi al sito Web dell'assistenza per il prodotto. In questa pagina è poi possibile cercare informazioni riguardanti argomenti generali.


Protezione del server Web incorporato

Protezione del server Web incorporato

È possibile configurare il server Web incorporato in modo che sia necessario immettere una password per accedere ad alcune schede.

Vedere Impostazione o modifica della password di rete.


Blocco del prodotto

Blocco del prodotto

Il prodotto dispone di un alloggiamento per blocco con cavo di sicurezza.

Alloggiamento per blocco con cavo di sicurezza


Gestione dei materiali di consumo

Gestione dei materiali di consumo

Utilizzare, conservare e controllare in modo adeguato le cartucce di stampa può migliorare la qualità di stampa.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Durata dei materiali di consumo
  • Gestione della cartuccia di stampa


Durata dei materiali di consumo

Durata dei materiali di consumo

Per informazioni sulle rese specifiche per ciascun prodotto, vedere www.hp.com/go/learnaboutsupplies.com.

Per ordinare i materiali di consumo, vedere Materiali di consumo e accessori.


Gestione della cartuccia di stampa

Gestione della cartuccia di stampa

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Conservazione della cartuccia di stampa
  • Uso delle cartucce di stampa HP originali
  • Politica HP per le cartucce di stampa non HP
  • Autenticazione della cartuccia di stampa
  • Servizio telefonico e sito Web HP per la denuncia di frodi


Conservazione della cartuccia di stampa

Conservazione della cartuccia di stampa

Rimuovere la cartuccia di stampa dalla confezione solo al momento dell'installazione.

ATTENZIONE:

Per evitare di danneggiare la cartuccia di stampa, non esporla alla luce per più di qualche minuto.


Uso delle cartucce di stampa HP originali

Uso delle cartucce di stampa HP originali

Quando si utilizza una nuova cartuccia di stampa HP originale, è possibile ottenere le seguenti informazioni sui materiali di consumo:

●
Percentuale rimanente della durata della cartuccia
●
Numero di pagine rimanenti stimate
●
Numero di pagine stampate


Politica HP per le cartucce di stampa non HP

Politica HP per le cartucce di stampa non HP

Hewlett-Packard Company sconsiglia l'utilizzo di cartucce di stampa nuove o rigenerate non HP.

NOTA:

Eventuali danni provocati da cartucce di stampa non HP non sono coperti dalla garanzia e dai contratti di assistenza HP.

Per installare una nuova cartuccia di stampa HP, vedere Sostituzione della cartuccia di stampa. Per riciclare le cartucce usate, seguire le istruzioni fornite con la nuova cartuccia.


Autenticazione della cartuccia di stampa

Autenticazione della cartuccia di stampa

La periferica autentica automaticamente la cartuccia di stampa nel momento in cui viene inserita nella periferica. Durante l'autenticazione, la periferica notifica se la cartuccia di stampa è un prodotto HP originale.

Se viene visualizzato un messaggio di avviso indicante che la cartuccia di stampa non è originale HP ma si ritiene di aver acquistato una cartuccia originale HP, vedere Servizio telefonico e sito Web HP per la denuncia di frodi.


Servizio telefonico e sito Web HP per la denuncia di frodi

Servizio telefonico e sito Web HP per la denuncia di frodi

Se viene visualizzato un messaggio sul pannello di controllo indicante che la cartuccia di stampa con marchio HP installata non è originale, contattare il servizio HP per la denuncia di frodi (1-877-219-3183, numero verde nell'America del Nord) o visitare il sito Web www.hp.com/go/anticounterfeit, che consentirà di determinare se la cartuccia è originale e di individuare la soluzione adeguata per risolvere il problema.

È possibile che la cartuccia di stampa utilizzata non sia HP originale nei seguenti casi:

●
Si verifica un elevato numero di problemi collegati alla cartuccia di stampa.
●
Se l'aspetto della cartuccia di stampa è anomalo, ad esempio manca la linguetta estraibile arancione o la confezione è diversa da quelle utilizzate da HP.


Sostituzione dei materiali di consumo e dei componenti

Sostituzione dei materiali di consumo e dei componenti

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Suggerimenti per la sostituzione dei materiali di consumo
  • Ridistribuzione del toner
  • Sostituzione della cartuccia di stampa


Suggerimenti per la sostituzione dei materiali di consumo

Suggerimenti per la sostituzione dei materiali di consumo

Quando viene impostato il prodotto, attenersi alle indicazioni riportate di seguito.

●
Per la rimozione dei materiali di consumo, è necessario mantenere uno spazio sufficiente sopra il prodotto e sul lato anteriore.
●
Il prodotto dovrebbe essere posizionato su una superficie piana e stabile.
NOTA:

Hewlett-Packard consiglia di utilizzare materiali di consumo HP per questo prodotto. L'uso di materiali di consumo non HP può provocare problemi per i quali è necessario rivolgersi all'assistenza e che non sono coperti dalla garanzia né dai contratti di assistenza HP.


Ridistribuzione del toner

Ridistribuzione del toner

Quando il toner sta per esaurirsi, sulla pagina possono apparire aree sbiadite o chiare. È possibile migliorare temporaneamente la qualità della stampa ridistribuendo il toner.

1.
Premere il pulsante per aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

Rimozione della cartuccia di stampa

2.
Per ridistribuire il toner, agitare delicatamente la cartuccia da un lato all'altro.

ATTENZIONE:

Se un indumento si macchia di toner, rimuovere la macchia con un panno asciutto e lavare l'indumento in acqua fredda poiché l'acqua calda fa penetrare il toner nei tessuti.

3.
Reinserire la cartuccia di stampa nel prodotto e chiudere lo sportello della cartuccia.

Inserimento della cartuccia di stampa

Se la stampa è ancora chiara, installare una nuova cartuccia di stampa.


Sostituzione della cartuccia di stampa

Sostituzione della cartuccia di stampa

Quando la durata di una cartuccia di stampa è quasi giunta al termine, viene visualizzato un messaggio in cui si indica la necessità di sostituirla. È possibile continuare a stampare con la cartuccia attualmente installata finché la qualità di stampa non si deteriora definitivamente, anche dopo aver ridistribuito il toner.

1.
Premere il pulsante per aprire lo sportello della cartuccia di stampa, quindi rimuovere la cartuccia.

Rimozione della cartuccia di stampa

2.
Estrarre la nuova cartuccia di stampa dalla confezione. Inserire la cartuccia di stampa usata nella confezione per il riciclaggio.

Confezione della cartuccia di stampa

3.
Afferrare la cartuccia di stampa dalle estremità e distribuire il toner agitandola lentamente.
ATTENZIONE:

Non toccare l'otturatore o la superficie del rullo.

4.
Piegare la linguetta sul lato sinistro della cartuccia finché non si stacca. Tirare la linguetta fino a estrarre completamente il nastro dalla cartuccia. Posizionare la linguetta e il nastro nella confezione della cartuccia per il riciclaggio.

Fermo e nastro di trasporto della cartuccia di stampa

5.
Allineare la cartuccia di stampa ai binari all'interno del prodotto e inserirla fino a posizionarla correttamente, quindi chiudere lo sportello della cartuccia di stampa.

Inserimento della cartuccia di stampa

6.
L'installazione è stata completata. Inserire la cartuccia di stampa usata nella scatola dalla quale è stata tolta la nuova cartuccia. Vedere le istruzioni su come riciclare le cartucce riportate sulla Guida fornita con il prodotto.

Per ulteriore assistenza, visitare il sito Web www.hp.com/support/ljp2030series.


Pulizia del prodotto

Pulizia del prodotto

Pulire la parte esterna della stampante con un panno pulito e, se necessario, leggermente inumidito.

ATTENZIONE:

Non utilizzare detergenti a base di ammoniaca né all'interno né all'esterno della stampante.

Durante i processi di stampa, all'interno della stampante possono accumularsi particelle di carta, toner e polvere. Con il passare del tempo questi accumuli possono determinare un peggioramento della qualità di stampa, come la presenza di puntini, macchie di toner o inceppamenti della carta. Per correggere e prevenire questo tipo di problemi, pulire l'area della cartuccia di stampa e il percorso del supporto di stampa nella stampante.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Pulizia dell'area della cartuccia di stampa
  • Pulizia del percorso della carta
  • Pulizia del rullo di prelievo del vassoio 1
  • Pulizia del rullo di prelievo del vassoio 2


Pulizia dell'area della cartuccia di stampa

Pulizia dell'area della cartuccia di stampa

Non occorre eseguire la pulizia dell'area della cartuccia di stampa con regolarità. Tuttavia, la pulizia di questa area migliora la qualità della stampa.

AVVERTENZA!

Per ridurre i rischi di danni fisici, prima di eseguire la pulizia spegnere il prodotto, scollegare il cavo di alimentazione e attendere finché il prodotto non si sia raffreddato.

1.
Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

Rimozione della cartuccia di stampa

ATTENZIONE:

non toccare il rullo di trasferimento di spugna nera all'interno della prodotto, poiché si potrebbe danneggiare il prodotto.
ATTENZIONE:

Per evitare danni, non esporre la cartuccia di stampa alla luce. Coprirla con un foglio di carta.
2.
Con un panno asciutto e privo di lanugine, eliminare eventuali residui dall'area del percorso della carta e dal vano della cartuccia di stampa.

Area della cartuccia di stampa

3.
Sostituire la cartuccia di stampa e chiudere lo sportello della cartuccia.

Inserimento della cartuccia di stampa

4.
Ricollegare il cavo di alimentazione e accendere il prodotto.

Posizione dell'interruttore di accensione


Pulizia del percorso della carta

Pulizia del percorso della carta

Seguire questa procedura nel caso in cui le stampe presentino macchie o puntini di toner. Per questa operazione vengono utilizzati lucidi per rimuovere residui di polvere e di toner dal percorso della carta. Non utilizzare carta fine o ruvida.

Stampe contenenti macchie o punti

NOTA:

per ottenere i risultati migliori, utilizzare un lucido. Se non si dispone di lucidi, è possibile utilizzare carta per fotocopie (da 70 a 900 g/m2) con superficie liscia.

1.
Verificare che il prodotto non sia in uso e che la spia Pronta sia accesa.
2.
Caricare il lucido nel vassoio 1.
3.
Stampare una pagina di pulizia.

Windows
1.
Aprire la schermata Proprietà del driver della stampante, quindi selezionare la scheda Impostazioni periferica. Per istruzioni, consultare la terza colonna della tabella in Modifica delle impostazioni del driver della stampante per Windows.
2.
Nella sezione Pagina di pulizia, fare clic su Avvia.
Macintosh
1.
Aprire Utility stampante HP. Vedere Apertura dell'Utility stampante HP.
2.
Selezionare l'opzione Pagina di pulizia, quindi fare clic su OK.

NOTA:

l'operazione di pulizia richiede circa due minuti. La pagina di pulizia si arresta periodicamente durante l'operazione di pulizia. Non spegnere il prodotto prima del completamento dell'operazione di pulizia. Potrebbe essere necessario ripetere l'operazione diverse volte per una pulizia accurata del prodotto.


Pulizia del rullo di prelievo del vassoio 1

Pulizia del rullo di prelievo del vassoio 1

Se si verificano problemi di prelievo dal vassoio 1, attenersi alle istruzioni riportate di seguito.

1.
Spegnere il prodotto, scollegare il cavo di alimentazione e attendere che il prodotto si raffreddi.

Posizione dell'interruttore di accensione

2.
Premere il pulsante per aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

Rimozione della cartuccia di stampa

ATTENZIONE:

non toccare il rullo di trasferimento di spugna nera all'interno della prodotto, poiché si potrebbe danneggiare il prodotto.
ATTENZIONE:

Per evitare danni, non esporre la cartuccia di stampa alla luce. Coprirla con un foglio di carta.
3.
Sollevare il coperchio del rullo di prelievo.

Coperchio del rullo di prelievo

4.
Premere le due linguette di fermo nere tirandole verso l'esterno finché il rullo di prelievo non si sblocca dalla sede.

Linguette del fermo nere

5.
Rimuovere il rullo di prelievo dal prodotto.

Rullo di prelievo

6.
Inumidire un panno privo di lanugine, quindi strofinarlo sul rullo.

Panno inumidito con acqua

NOTA:

Non toccare la superficie del rullo con le dita.
7.
Con un panno asciutto e privo di lanugine, pulire il rullo di prelievo in modo da rimuovere i residui di sporcizia.

8.
Lasciare che il rullo di prelievo si asciughi completamente.

9.
Allineare le linguette di fermo nere nel prodotto con le scanalature nel rullo di prelievo, quindi premere il rullo di prelievo nella relativa sede fino allo scatto delle linguette di fermo.

Inserimento del rullo di prelievo

10.
Chiudere il coperchio del rullo di prelievo.

Coperchio del rullo di prelievo

11.
Reinstallare la cartuccia di stampa e chiudere lo sportello della cartuccia di stampa.

Inserimento della cartuccia di stampa

12.
Ricollegare il cavo di alimentazione e accendere il prodotto.

Posizione dell'interruttore di accensione


Pulizia del rullo di prelievo del vassoio 2

Pulizia del rullo di prelievo del vassoio 2

Se si verificano problemi di prelievo dal vassoio 2, attenersi alle istruzioni riportate di seguito.

1.
Spegnere il prodotto, scollegare il cavo di alimentazione e attendere che il prodotto si raffreddi.

Posizione dell'interruttore di accensione

2.
Rimuovere il vassoio 2.

3.
Individuare il rullo di prelievo sul lato superiore nell'alloggiamento vuoto, nei pressi del lato anteriore del prodotto.

4.
Pulire il rullo con un panno inumidito privo di lanugine, ruotando il rullo verso il retro del prodotto.

Panno inumidito con acqua

NOTA:

Non toccare la superficie del rullo con le dita.
5.
Con un panno asciutto e privo di lanugine, pulire il rullo di prelievo in modo da rimuovere i residui di sporcizia.

6.
Lasciare che il rullo di prelievo si asciughi completamente.

7.
Sostituire il vassoio 2.

Sostituire il vassoio 2

8.
Ricollegare il cavo di alimentazione e accendere il prodotto.

Posizione dell'interruttore di accensione


Risoluzione dei problemi
Risoluzione dei problemi

Risoluzione dei problemi

  • Risoluzione dei problemi generali
  • Ripristino delle impostazioni di fabbrica
  • Sequenze di accensione delle spie di stato
  • Messaggi degli avvisi di stato
  • Inceppamenti
  • Risoluzione dei problemi relativi alla qualità di stampa
  • Risoluzione dei problemi relativi alle prestazioni
  • Risoluzione dei problemi di connettività
  • Risoluzione dei problemi comuni di Windows
  • Risoluzione dei problemi comuni di Macintosh
  • Risoluzione dei problemi di Linux


Risoluzione dei problemi generali

Risoluzione dei problemi generali

Se il prodotto non risponde correttamente, attenersi alle procedure riportate nel seguente elenco di controllo, nell'ordine in cui sono riportate. Se il prodotto non supera un controllo, attenersi ai suggerimenti corrispondenti. Se il problema viene risolto, si può evitare di effettuare le operazioni rimanenti nell'elenco di controllo.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Elenco di controllo per la risoluzione dei problemi
  • Fattori che influiscono sulle prestazioni del prodotto


Elenco di controllo per la risoluzione dei problemi

Elenco di controllo per la risoluzione dei problemi

1.
Verificare che la spia Pronta del prodotto sia accesa. Se le spie sono tutte spente, effettuare le seguenti operazioni:

a.
Controllare le connessioni del cavo di alimentazione.
b.
Controllare che l'interruttore di alimentazione sia acceso.
c.
Verificare che la tensione sia corretta per la configurazione dell'alimentazione del prodotto (per i requisiti relativi al voltaggio, vedere l'etichetta sul retro del prodotto). Se si utilizza una presa multipla il cui voltaggio non è conforme alle caratteristiche specificate, collegare il prodotto direttamente alla presa a muro. Se è già collegato a una presa a muro, provare a utilizzare una presa diversa.
d.
Se il problema persiste, contattare il Centro assistenza clienti HP.

2.
Controllare i cavi.

a.
Controllare che il cavo del prodotto sia collegato al computer o alla porta di rete. Verificare che il cavo non sia allentato.
b.
Se possibile, provare con un altro cavo per assicurarsi che quello utilizzato non sia difettoso.
c.
Controllare la connessione di rete. Vedere Risoluzione dei problemi di rete.

3.
Verificare se sul pannello di controllo sono presenti spie accese. Vedere Sequenze di accensione delle spie di stato.
4.
Verificare che la carta utilizzata sia conforme alle specifiche.
5.
Stampare una pagina di configurazione. Vedere Stampa delle pagine di informazioni.

a.
Se la pagina non viene stampata, verificare che la carta sia presente in almeno uno dei vassoi.
b.
Se la pagina si inceppa nel prodotto, vedere Eliminazione degli inceppamenti.

6.
Se la pagina di configurazione viene stampata, controllare quanto indicato di seguito.

a.
Se la pagina non viene stampata correttamente, il problema riguarda l'hardware del prodotto. Rivolgersi all'assistenza clienti HP.
b.
Se la pagina viene stampata correttamente, l'hardware del prodotto funziona correttamente. Il problema è nel computer utilizzato, nel driver della stampante o nel programma.

7.
Selezionare una delle seguenti opzioni:

Windows: fare clic su Start, selezionare Impostazioni, quindi fare clic su Stampanti o su Stampanti e fax. Fare doppio clic sul nome del prodotto.

-oppure-

Mac OS X: selezionare Centro Stampa o Utility di configurazione stampante e fare doppio clic sulla riga relativa al prodotto.

8.
Verificare di aver installato il driver della stampante relativo al prodotto in uso. Accertarsi che il programma in uso sia il driver della stampante corretto relativo a questo prodotto.
9.
Stampare un documento breve con un programma diverso, che non ha presentato problemi in precedenza. Se la stampa viene eseguita correttamente, il problema è costituito dal programma utilizzato. Se il problema persiste e il documento non viene stampato, attenersi alla seguente procedura:

a.
Provare a stampare da un altro computer su cui è installato il software del prodotto.
b.
Se il prodotto è collegato in rete, inserire il cavo USB direttamente nel computer. Reindirizzare il prodotto alla porta corretta oppure reinstallare il software, selezionando il nuovo tipo di connessione utilizzato.


Fattori che influiscono sulle prestazioni del prodotto

Fattori che influiscono sulle prestazioni del prodotto

Molti fattori possono influire sui tempi di stampa, ad esempio:

●
Velocità massima del prodotto, misurata in pagine al minuto (ppm)
●
Uso di carta speciale (ad esempio lucidi, carta pesante e carta in formato personalizzato)
●
Tempo di elaborazione e di download del prodotto
●
Complessità e dimensioni delle immagini
●
Velocità del computer utilizzato
●
Collegamento USB
●
Configurazione I/O della stampante
●
Sistema operativo di rete e relativa configurazione (se applicabile)


Ripristino delle impostazioni di fabbrica

Ripristino delle impostazioni di fabbrica

Per ripristinare le impostazioni predefinite di fabbrica sul prodotto, attenersi alla seguente procedura.

1.
Spegnere il prodotto.
2.
Accendere il prodotto e durante l'inizializzazione tenere premuti contemporaneamente i due pulsanti del pannello di controllo fino a far lampeggiare all'unisono tutte le spie.


Sequenze di accensione delle spie di stato

Sequenze di accensione delle spie di stato

Posizione del pannello di controllo

Legenda spie di stato
spia spenta
Simbolo di spia spenta
spia accesa
Simbolo di spia accesa
spia lampeggiante
Simbolo di spia lampeggiante

Messaggio delle spie del pannello di controllo
Stato delle spie
Stato della stampante
Azione
Sequenza di accensione delle spie durante l'inizializzazione
Inizializzazione/Avvio
Nello stato di avvio, le spie Continua, Pronta e Attenzione si accendono in sequenza (a un ritmo di 500 ms) una dopo l'altra.
Riconfigurazione
Durante l'avvio della stampante, è possibile richiedere sequenze particolari di inizializzazione per riconfigurare la stampante. Se viene richiesta una delle sequenze, ad esempio quella di riavvio, la sequenza di accensione delle spie è uguale a quella dello stato di Inizializzazione/Avvio.
Annullamento processo
Una volta completato il processo di annullamento, la stampante torna allo stato Pronta.
Durante i processi di inizializzazione, riconfigurazione e annullamento della stampa, la pressione dei pulsanti non ha alcun effetto.
Sequenza di accensione delle spie per lo stato pronta
Pronta
La stampante è pronta e non ci sono processi di stampa in corso.
Per stampare una pagina di configurazione, tenere premuto il pulsante Continua per 5 secondi, mentre la spia Pronta della stampante è accesa e non sono in corso altre stampe.
Sequenza di accensione delle spie durante l'elaborazione dei dati
Elaborazione dati
La stampante è in fase di elaborazione o ricezione dati.
Per annullare il processo corrente, premere il pulsante Annulla.
Sequenza di accensione delle spie per l'alimentazione manuale
Alimentazione manuale o errore non critico
Questo stato viene acquisito nelle seguenti circostanze:
●
Alimentazione manuale
●
Errore non critico generale
●
Errore configurazione memoria
●
Errore di linguaggio o relativo al processo
Per tentare di risolvere l'errore e stampare i dati supportati, premere il pulsante Continua.
Se il ripristino dell'errore ha esito positivo, la stampante passa allo stato di elaborazione dati e completa il processo.
Se il ripristino dell'errore non ha esito positivo, la stampante torna allo stato di Errore non critico.
Sequenza di accensione delle spie di avviso
Attenzione
Lo sportello della cartuccia di stampa è aperto.
Chiudere lo sportello delle cartucce.
Sequenza di accensione delle spie per errori fatali
Errore irreversibile
●
Spegnere la stampante, attendere 10 secondi, quindi riaccenderla.
●
Se non è possibile risolvere il problema, contattare HP. Vedere Assistenza clienti.
Sequenza di accensione delle spie per il toner esaurito
Toner esaurito
Le spie Continua, Pronta e di attenzione sono indipendenti dallo stato di Toner esaurito.
Ordinare una nuova cartuccia di stampa e tenersi pronti a utilizzarla. Vedere Materiali di consumo e accessori.
Sequenza di accensione delle spie per mancanza di toner
Toner mancante
La cartuccia di stampa è stata rimossa dalla stampante.
Inserire nuovamente la cartuccia di stampa nella stampante.
Sequenza di accensione delle spie per inceppamento carta
Inceppamento
Eliminare l'inceppamento. Vedere Eliminazione degli inceppamenti.
Sequenza di accensione delle spie per carta esaurita
Assenza di carta
Caricare carta o altri supporti di stampa.
Sequenza di accensione delle spie per il supporto carta
Supporto carta
La carta caricata o gli altri supporti di stampa non sono supportati.
Caricare carta o altri supporti compatibili. Vedere Carta e supporti di stampa.
Premere il pulsante Continua per ignorare la condizione.


Messaggi degli avvisi di stato

Messaggi degli avvisi di stato

Se si verificano determinati problemi nel prodotto, sullo schermo del computer vengono visualizzati alcuni avvisi di stato. Per risolvere tali problemi, utilizzare le informazioni riportate nella tabella seguente.

Messaggio di avviso
Descrizione
Operazione consigliata
10.XXXX Errore memoria mat. cons.
Impossibile leggere o rilevare l'etichetta elettronica della cartuccia di stampa.
●
Reinstallare la cartuccia di stampa.
●
Spegnere e riaccendere il prodotto.
●
Se il problema persiste, sostituire la cartuccia.
52.0 Err. scanner
Si è verificato un errore interno.
Spegnere il prodotto mediante l'interruttore di accensione, riaccenderlo dopo almeno 30 secondi e attendere che venga eseguita l'inizializzazione.
Se si utilizza un dispositivo di protezione, rimuoverlo. Collegare il prodotto direttamente alla presa a muro e accenderlo mediante l'interruttore.
Se il messaggio non viene eliminato, contattare l'assistenza HP. Vedere Assistenza clienti.
Alimentaz. manuale
Il prodotto è impostato per la modalità di alimentazione manuale.
Caricare la carta corretta nel vassoio, quindi premere il pulsante Vai per eliminare il messaggio.
Caricare carta
Il vassoio è vuoto.
Caricare i supporti di stampa nel vassoio.
Cartuccia nero non HP
È stato installato un nuovo materiale di consumo non HP. Questo messaggio viene visualizzato fin quando non si installa un materiale di consumo HP o viene premuto il pulsante Vai.
Se il componente è stato venduto come materiale HP, visitare il sito Web www.hp.com/go/anticounterfeit.
Gli interventi di assistenza o riparazione derivanti dall'uso di materiali di consumo non HP non sono coperti dalla garanzia HP.
Per continuare la stampa, premere il pulsante Vai.
Errore comunicazione motore
Si è verificato un errore di comunicazione interna nel prodotto.
Spegnere il prodotto mediante l'interruttore di accensione, riaccenderlo dopo almeno 30 secondi e attendere che venga eseguita l'inizializzazione.
Se si utilizza un dispositivo di protezione, rimuoverlo. Collegare il prodotto direttamente alla presa a muro e accenderlo mediante l'interruttore.
Se il messaggio non viene eliminato, contattare l'assistenza HP. Vedere Assistenza clienti.
Errore fusore 50.X
Si è verificato un errore nel fusore del prodotto.
Spegnere il prodotto mediante l'interruttore di accensione, riaccenderlo dopo almeno 30 secondi e attendere che venga eseguita l'inizializzazione.
Se l'errore persiste, spegnere il prodotto, attendere almeno 25 minuti, quindi riaccenderlo.
Se si utilizza un dispositivo di protezione, rimuoverlo. Collegare il prodotto direttamente alla presa a muro e accenderlo mediante l'interruttore.
Se il messaggio non viene eliminato, contattare l'assistenza HP. Vedere Assistenza clienti.
Errore prelievo stampante
Il motore di stampa non è riuscito a prelevare un foglio di carta.
Ricaricare la carta nel vassoio di alimentazione e premere il pulsante Vai per riprendere il processo.
Se il messaggio non viene eliminato, contattare l'assistenza HP. Vedere Assistenza clienti.
Inceppamento nel <posizione>
(<posizione> indica l'area in cui si è verificato l'inceppamento).
Il prodotto ha rilevato un inceppamento.
Eliminare l'inceppamento dall'area indicata nel messaggio. La stampa del processo dovrebbe proseguire. In caso contrario, provare a ristampare il processo. Vedere Inceppamenti.
Se il messaggio non viene eliminato, contattare l'assistenza HP. Vedere Assistenza clienti.
Installare cartuccia nero
La cartuccia non è installata oppure è installata in modo errato.
Installare la cartuccia di stampa.
Non connesso
Il software del prodotto non è in grado di comunicare con il prodotto stesso.
1.
Accertarsi che il prodotto sia acceso.
2.
Accertarsi che il prodotto sia collegato correttamente al computer mediante il cavo USB.
Ordinare cartuccia nero
La cartuccia di stampa rilevata è in esaurimento.
Ordinare una nuova cartuccia di stampa. È possibile continuare a stampare con la cartuccia di stampa attualmente installata finché la qualità di stampa non si deteriora definitivamente, anche dopo aver redistribuito il toner.
Pag. complessa
Il prodotto non è in grado di elaborare la pagina.
Premere il pulsante Vai per riprendere il processo di stampa, ma la stampa potrebbe risentirne.
Sportello aperto
Lo sportello è aperto.
Chiudere lo sportello.
Stampa
Il prodotto sta stampando un documento.
Attendere il completamento della stampa.


Inceppamenti

Inceppamenti

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Cause comuni degli inceppamenti
  • Individuazione degli inceppamenti
  • Eliminazione degli inceppamenti


Cause comuni degli inceppamenti

Cause comuni degli inceppamenti

Una delle cause più frequenti degli inceppamenti è l'uso di carta non conforme alle specifiche HP. Per le specifiche complete relative alla carta da utilizzare con i prodotti HP LaserJet, consultare la guida HP LaserJet Printer Family Print Media Guide (Guida ai supporti di stampa delle stampanti HP LaserJet), disponibile sul sito Web: www.hp.com/support/ljpaperguide.

Il prodotto è inceppato.1
Causa
Soluzione
La carta non è conforme alle specifiche.
Utilizzare soltanto carta conforme alle specifiche HP. Vedere Carta e supporti di stampa.
Un componente non è installato correttamente.
Verificare che la cartuccia di stampa sia installata correttamente.
La carta in uso è già stata utilizzata su una periferica o una fotocopiatrice.
Non utilizzare carta precedentemente stampata o copiata.
Un vassoio non è caricato correttamente.
Rimuovere la carta in eccesso dal vassoio. Assicurarsi che la risma non superi l'indicatore di altezza massima del vassoio. Vedere Caricamento dei vassoi.
La carta è inclinata.
Le guide del vassoio non sono regolate correttamente. Regolarle in modo da tenere la risma saldamente in posizione, senza piegarla.
I fogli aderiscono l'uno all'altro.
Rimuovere la carta, fletterla, ruotarla di 180° o capovolgerla. Ricaricare la carta nel vassoio.
NOTA:

Non aprire la carta a ventaglio. Aprendo la risma di carta a ventaglio si potrebbe causare elettricità statica, con conseguente attaccamento dei fogli.

La carta viene rimossa prima di essere consegnata nello scomparto di uscita.
Ripristinare il prodotto. Attendere che la pagina venga consegnata nello scomparto di uscita prima di rimuoverla.
Durante il processo di stampa fronte/retro, la carta è stata rimossa prima della stampa della seconda facciata.
Ripristinare il prodotto e stampare nuovamente il documento. Attendere che la pagina venga posizionata nello scomparto di uscita prima di rimuoverla.
La carta è di scarsa qualità.
Sostituire la carta.
I rulli interni del vassoio non prelevano la carta.
Rimuovere il foglio di carta superiore. Se la carta è troppo pesante, è possibile che non venga prelevata dal vassoio.
La carta ha bordi ruvidi o sfilacciati.
Sostituire la carta.
La carta è perforata o in rilievo.
La carta perforata o in rilievo non si separa facilmente. Inserire fogli singoli dal vassoio 1.
I materiali di consumo del prodotto sono esauriti.
Verificare i messaggi del pannello di controllo del prodotto che indicano di sostituire i materiali di consumo oppure stampare una pagina sullo stato dei materiali di consumo per verificare la durata residua. Vedere Stampa delle pagine di informazioni.
La carta non è stata conservata correttamente.
Sostituire la carta caricata nei vassoi. La carta deve essere conservata nelle confezioni originali e in ambienti asciutti.

1 Se continuano a verificarsi inceppamenti, rivolgersi all'assistenza clienti HP o a un fornitore di servizi di assistenza HP autorizzato.


Individuazione degli inceppamenti

Individuazione degli inceppamenti

Gli inceppamenti della carta potrebbero verificarsi nelle seguenti aree del prodotto.

Individuazione degli inceppamenti

1
Aree interne
2
Vassoi di alimentazione
3
Scomparti di uscita


Eliminazione degli inceppamenti

Eliminazione degli inceppamenti

Durante l'eliminazione degli inceppamenti, fare attenzione a non strappare la carta inceppata. Se un frammento di carta rimane nel prodotto, potrebbero verificarsi altri inceppamenti.

ATTENZIONE:

prima di eliminare un inceppamento, spegnere il prodotto e scollegare il cavo di alimentazione.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Aree interne
  • Vassoi di alimentazione
  • Scomparti di uscita


Aree interne

Aree interne

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Area della cartuccia di stampa e percorso carta


Area della cartuccia di stampa e percorso carta

Area della cartuccia di stampa e percorso carta

1.
Premere il pulsante per aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

Rimozione della cartuccia di stampa

ATTENZIONE:

per evitare danni, non esporre la cartuccia di stampa alla luce. Coprirla con un foglio di carta.
2.
Se è presente della carta inceppata, afferrarla da entrambi i lati ed estrarla lentamente dal prodotto.

Rimuovere la carta inceppata

3.
Sostituire la cartuccia di stampa e chiudere lo sportello della cartuccia.

Inserimento della cartuccia di stampa

4.
Se non è presente carta inceppata all'interno dello sportello della cartuccia di stampa, aprire lo sportello di accesso per gli inceppamenti sul retro del prodotto.

Sportello per la rimozione degli inceppamenti

5.
Se è presente della carta inceppata, afferrarla da entrambi i lati ed estrarla lentamente dal prodotto.

Rimuovere la carta inceppata

6.
Chiudere lo sportello di accesso per gli inceppamenti.

Sportello per la rimozione degli inceppamenti


Vassoi di alimentazione

Vassoi di alimentazione

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Vassoio 1
  • Vassoio 2


Vassoio 1

Vassoio 1

1.
Premere il pulsante per aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

Rimozione della cartuccia di stampa

ATTENZIONE:

per evitare danni, non esporre la cartuccia di stampa alla luce. Coprirla con un foglio di carta.
2.
Sollevare il coperchio del rullo del vassoio 1, afferrare la carta inceppata ed estrarla lentamente dal prodotto.

Rimuovere la carta inceppata

3.
Sostituire la cartuccia di stampa e chiudere lo sportello della cartuccia.

Inserimento della cartuccia di stampa


Vassoio 2

Vassoio 2

1.
Aprire il vassoio.

2.
Afferrare entrambi i lati della carta inceppata ed estrarla lentamente dal prodotto.

Rimuovere la carta inceppata

3.
Chiudere il vassoio.

4.
Se nell'area dei vassoi non è presente carta inceppata, aprire lo sportello della cartuccia di stampa, rimuovere la cartuccia e spingere verso il basso la guida superiore dei supporti. Afferrare entrambi i lati della carta inceppata ed estrarla lentamente dal prodotto.

Rimuovere la carta inceppata

5.
Sostituire la cartuccia di stampa e chiudere lo sportello della cartuccia.

Inserimento della cartuccia di stampa


Scomparti di uscita

Scomparti di uscita

ATTENZIONE:

per evitare di danneggiare il prodotto, non eliminare gli inceppamenti nello scomparto di uscita superiore estraendo direttamente la carta.

1.
Aprire lo sportello di rilascio degli inceppamenti sul retro del prodotto.

Sportello per la rimozione degli inceppamenti

2.
Afferrare entrambi i lati della carta inceppata ed estrarla lentamente dal prodotto.

Rimuovere la carta inceppata

3.
Chiudere lo sportello di accesso per gli inceppamenti.

Sportello per la rimozione degli inceppamenti


Risoluzione dei problemi relativi alla qualità di stampa

Risoluzione dei problemi relativi alla qualità di stampa

È possibile prevenire la maggior parte dei problemi di qualità di stampa attenendosi alle seguenti indicazioni.

●
Configurare i vassoi mediante le impostazioni dei tipi di carta corrette. Vedere Configurazione dei vassoi.
●
Utilizzare carta conforme alle specifiche HP. Vedere Carta e supporti di stampa.
●
Pulire il prodotto, se necessario. Vedere Pulizia del percorso della carta.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Problemi di qualità di stampa dovuti alla carta
  • Problemi di qualità di stampa associati alle condizioni ambientali
  • Problemi relativi alla qualità della stampa associati a inceppamenti
  • Regolazione della densità di stampa
  • Esempi di difetti nell'immagine


Problemi di qualità di stampa dovuti alla carta

Problemi di qualità di stampa dovuti alla carta

Alcuni problemi di qualità di stampa sono causati dall'utilizzo di carta non conforme alle specifiche HP.

●
La superficie della carta è troppo liscia.
●
Il contenuto di umidità della carta è irregolare, troppo elevato o troppo basso. Utilizzare carta proveniente da un'origine diversa o da una risma nuova.
●
Il toner non aderisce ad alcune aree dei fogli. Utilizzare carta proveniente da un'origine diversa o da una risma nuova.
●
La carta intestata utilizzata è ruvida. Usare carta liscia per fotocopie. Se il problema viene risolto, chiedere al fornitore della carta intestata di utilizzare carta conforme alle specifiche HP.
●
La carta è eccessivamente ruvida. Usare carta liscia per fotocopie.
●
I fogli sono troppo pesanti per il tipo di carta impostato e il toner non fonde sulla carta.

Per le specifiche complete relative alla carta da utilizzare con i prodotti HP LaserJet, consultare la guida HP LaserJet Printer Family Print Media Guide (Guida ai supporti di stampa delle stampanti HP LaserJet), disponibile sul sito Web: www.hp.com/support/ljpaperguide.


Problemi di qualità di stampa associati alle condizioni ambientali

Problemi di qualità di stampa associati alle condizioni ambientali

Se il prodotto viene utilizzato in condizioni eccessivamente umide o asciutte, verificare che l'ambiente sia conforme alle specifiche. Vedere Ambiente operativo.


Problemi relativi alla qualità della stampa associati a inceppamenti

Problemi relativi alla qualità della stampa associati a inceppamenti

Accertarsi che tutti i fogli siano stati rimossi dal percorso carta.

●
Se di recente si è verificato un inceppamento nel prodotto, stampare due o tre pagine per pulire il percorso della carta.
●
Se i fogli non passano attraverso il fusore e causano difetti di stampa sui documenti successivi, stampare due o tre pagine per pulire il percorso della carta. Se il problema persiste, stampare ed elaborare una pagina di pulizia. Vedere Pulizia del percorso della carta.


Regolazione della densità di stampa

Regolazione della densità di stampa

La regolazione della densità di stampa consente di scurire o schiarire le stampe e di risolvere alcuni problemi relativi alla qualità.

Windows
1.
Aprire la schermata Proprietà del driver della stampante, quindi selezionare la scheda Impostazioni periferica. Per istruzioni, consultare la terza colonna della tabella in Modifica delle impostazioni del driver della stampante per Windows.
2.
Nell'area Densità di stampa, regolare la barra di scorrimento per modificare la densità di stampa.
3.
Fare clic sul pulsante OK.
Macintosh
1.
Scegliere Stampa dal menu Archivio.
2.
Aprire il menu Opzioni di stampa.
3.
Nell'area Densità di stampa, regolare la barra di scorrimento per modificare la densità di stampa.


Esempi di difetti nell'immagine

Esempi di difetti nell'immagine

Questa sezione fornisce informazioni sull'identificazione e la correzione dei difetti di stampa.

NOTA:

Se il problema persiste dopo aver eseguito queste verifiche, rivolgersi a un rivenditore autorizzato o a un centro di assistenza tecnica HP.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Stampa chiara o sbiadita
  • Macchie di toner
  • Parti non stampate
  • Linee verticali
  • Sfondo grigio
  • Sbavature di toner
  • Fuoriuscita di toner
  • Difetti verticali ripetuti
  • Caratteri deformati
  • Inclinazione della pagina
  • Arricciamento o ondulazione
  • Stropicciature o pieghe
  • Contorni sporchi di toner


Stampa chiara o sbiadita

Stampa chiara o sbiadita

Stampa chiara o sbiadita
●
La cartuccia di stampa sta per esaurirsi.
●
Ridistribuire il toner per estendere la durata della cartuccia.
●
I supporti di stampa potrebbero non rispondere ai requisiti stabiliti da Hewlett-Packard (ad esempio, potrebbero essere troppo umidi o ruvidi).
●
Se l'intera pagina viene stampata in un tono chiaro, è probabile che la regolazione della densità di stampa sia troppo leggera o che sia attivata la modalità EconoMode. Regolare la densità di stampa e disattivare EconoMode nelle proprietà della stampante.


Macchie di toner

Macchie di toner

Macchie di toner
●
I supporti di stampa potrebbero non rispondere ai requisiti stabiliti da Hewlett-Packard (ad esempio, potrebbero essere troppo umidi o ruvidi).
●
Potrebbe essere necessario pulire la stampante.
●
La cartuccia di stampa potrebbe essere difettosa.


Parti non stampate

Parti non stampate

Parti non stampate
●
Il difetto può riguardare un singolo supporto di stampa. Provare a riavviare il processo di stampa.
●
Il contenuto di umidità del supporto di stampa non è uniforme o la superficie della carta presenta aree umide. Provare a stampare su un supporto diverso.
●
La qualità del supporto è scadente. In alcune aree dei fogli il toner non viene assorbito, a causa della modalità di produzione del supporto. Provare a stampare su un tipo o una marca di supporto diversi.
●
La cartuccia di stampa potrebbe essere difettosa.


Linee verticali

Linee verticali

Linee verticali
È probabile che il tamburo fotosensibile all'interno della cartuccia di stampa sia stato graffiato. Installare una nuova cartuccia di stampa HP.


Sfondo grigio

Sfondo grigio

Sfondo grigio
●
Utilizzare un supporto di stampa con peso base minore.
●
Esaminare l'ambiente in cui viene utilizzata la stampante. In luoghi troppo asciutti (bassa umidità) può verificarsi un aumento dell'ombreggiatura di sfondo.
●
L'impostazione della densità potrebbe essere troppo elevata. Regolare l'impostazione della densità.
●
Installare una nuova cartuccia di stampa HP.


Sbavature di toner

Sbavature di toner

Macchia di toner
●
Se lungo il bordo di entrata del supporto di stampa appaiono sbavature di toner, le guide dei supporti potrebbero essere sporche. Pulire le guide con un panno asciutto privo di lanugine.
●
Verificare il tipo e la qualità del supporto di stampa.
●
La temperatura del fusore potrebbe essere troppo bassa. Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato.
●
Provare a installare una nuova cartuccia di stampa HP.


Fuoriuscita di toner

Fuoriuscita di toner

Tracce di toner
●
La temperatura del fusore potrebbe essere troppo bassa. Nel driver della stampante, assicurarsi che sia selezionato il tipo di supporto appropriato.
●
Pulire l'interno della stampante.
●
Verificare il tipo e la qualità del supporto di stampa.
●
Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato.
●
Collegare la stampante direttamente a una presa a corrente alternata piuttosto che a una presa multipla.


Difetti verticali ripetuti

Difetti verticali ripetuti

Difetti verticali ripetuti
●
La cartuccia di stampa potrebbe essere danneggiata. Nel caso in cui segni si ripetano nello stesso punto di ciascuna pagina, è necessario installare una nuova cartuccia di stampa HP.
●
Le parti interne potrebbero essere sporche di toner. Se i difetti si verificano sul retro della pagina, è probabile che il problema si risolva automaticamente dopo aver stampato alcune pagine.
●
Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato.


Caratteri deformati

Caratteri deformati

Caratteri deformati
●
Se i caratteri non vengono stampati correttamente e risultano deformati, è possibile che il tipo di supporto di stampa sia troppo liscio. Provare a utilizzare un tipo di supporto diverso.
●
Se i caratteri non vengono stampati correttamente e si ottiene un effetto ondulato, potrebbe essere necessaria la riparazione della stampante. Stampare una pagina di configurazione. Se il problema persiste, rivolgersi a un rivenditore autorizzato o un centro di assistenza tecnica HP.


Inclinazione della pagina

Inclinazione della pagina

Pagina inclinata
●
Accertarsi che il supporto di stampa utilizzato sia stato caricato correttamente e che le guide non siano troppo strette o troppo larghe rispetto alla pila del supporto di stampa.
●
Lo scomparto di entrata potrebbe essere troppo pieno.
●
Verificare il tipo e la qualità del supporto di stampa.


Arricciamento o ondulazione

Arricciamento o ondulazione

Arricciature o ondulazioni
●
Verificare il tipo e la qualità del supporto di stampa. Sia la temperatura elevata che un alto tasso di umidità possono causare l'arricciamento della carta.
●
Il supporto di stampa potrebbe essere rimasto troppo a lungo nel vassoio di alimentazione. Capovolgere la pila del supporto di stampa nel vassoio. Inoltre, provare a ruotare il supporto di 180° nel vassoio di alimentazione.
●
Aprire lo sportello di uscita diretta e provare a stampare.
●
La temperatura del fusore potrebbe essere troppo alta. Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato. Se il problema persiste, selezionare un tipo di supporto che utilizza una temperatura del fusore più bassa, ad esempio lucidi o supporti leggeri.


Stropicciature o pieghe

Stropicciature o pieghe

Grinze o pieghe
●
Accertarsi che i supporti di stampa siano caricati correttamente.
●
Verificare il tipo e la qualità del supporto di stampa.
●
Aprire lo sportello di uscita diretta e provare a stampare.
●
Capovolgere la pila del supporto di stampa nel vassoio. Inoltre, provare a ruotare il supporto di 180° nel vassoio di alimentazione.
●
Per le buste, questo problema può essere causato da bolle d'aria all'interno della busta. Rimuovere la busta, appiattirla e provare a stampare di nuovo.


Contorni sporchi di toner

Contorni sporchi di toner

Contorni sporchi di toner
●
Se si notano grandi quantità di toner intorno ai caratteri, il supporto di stampa potrebbe avere un'alta resistenza al toner. Nelle stampe laser, la dispersione di ridotte quantità di toner è nella norma. Provare a utilizzare un tipo di supporto di stampa diverso.
●
Capovolgere la pila del supporto di stampa nel vassoio.
●
Utilizzare i supporti di stampa specifici per stampanti laser.


Risoluzione dei problemi relativi alle prestazioni

Risoluzione dei problemi relativi alle prestazioni

Problema
Causa
Soluzione
Le pagine stampate sono completamente vuote.
Le cartucce di stampa potrebbero avere ancora il nastro di sigillo.
Accertarsi che il nastro di sigillo sia stato rimosso completamente dalle cartucce di stampa.
Il documento potrebbe contenere pagine vuote.
Verificare che il contenuto del documento che si sta stampando sia visualizzato su tutte le pagine.
Il prodotto potrebbe non funzionare correttamente.
Per controllare il prodotto, stampare una pagina di configurazione.
La pagine vengono stampate lentamente.
I tipi di carta più pesante rallentano il processo di stampa.
Effettuare la stampa su un tipo di carta diverso.
Le pagine complesse vengono stampate più lentamente.
La fusione corretta potrebbe richiedere una velocità di stampa più lenta per assicurare una qualità di stampa ottimale.
Le pagine non vengono stampate.
Il prodotto potrebbe prelevare la carta in modo errato.
Accertarsi di aver caricato correttamente i supporti nel vassoio.
La carta è inceppata nel prodotto.
Eliminare l'inceppamento. Vedere Inceppamenti.
Il cavo USB potrebbe essere difettoso o non connesso correttamente.
●
Scollegare il cavo USB a entrambe le estremità e ricollegarlo.
●
Provare a stampare un documento già stampato in precedenza.
●
Provare a utilizzare un cavo USB diverso.
Al computer sono collegate altre periferiche.
Potrebbe non essere possibile condividere la porta USB a cui è collegato il prodotto. Se la porta cui è collegato il prodotto è condivisa con un disco rigido esterno o un commutatore di rete, queste periferiche potrebbero causare interferenze. Per collegare e utilizzare il prodotto, scollegare l'altra periferica o utilizzare due porte USB diverse del computer.


Risoluzione dei problemi di connettività

Risoluzione dei problemi di connettività

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Risoluzione dei problemi di connessione diretta
  • Risoluzione dei problemi di rete


Risoluzione dei problemi di connessione diretta

Risoluzione dei problemi di connessione diretta

Se il prodotto è collegato direttamente al computer, controllare il cavo.

●
Verificare che il cavo sia collegato al computer e al prodotto.
●
Verificare che il cavo sia di lunghezza inferiore ai 2 metri. Se necessario, sostituire il cavo.
●
Verificare se il cavo funziona correttamente collegandolo a un altro prodotto. Se necessario, sostituire il cavo.


Risoluzione dei problemi di rete

Risoluzione dei problemi di rete

Per accertarsi che il prodotto comunichi correttamente con la rete, verificare gli elementi riportati di seguito. Prima di iniziare, stampare una pagina di configurazione. Vedere Stampa delle pagine di informazioni.

1.
Sono stati rilevati problemi di collegamento dei cavi tra la workstation o il server dei file e il prodotto?

Verificare il cablaggio di rete, i collegamenti e le configurazioni dei router. Verificare che la lunghezza del cavo di rete sia conforme alle specifiche.

2.
I cavi di rete sono collegati correttamente?

Verificare che per il collegamento del prodotto sia utilizzata la porta corretta e il cavo appropriato. Controllare che ogni cavo sia fissato saldamente e nella posizione corretta. Se il problema persiste, utilizzare un altro cavo o altre porte sull'hub o sul trasmettitore. La spia di attività color ambra e quella verde sullo stato del collegamento situate accanto alla porta sul retro del prodotto dovrebbero essere accese.

3.
Le impostazioni velocità collegamento e duplex sono configurate correttamente?

Hewlett-Packard consiglia di lasciare queste impostazioni in modalità automatica, che rappresenta l'impostazione predefinita. Vedere Impostazione della velocità di collegamento.

4.
È possibile eseguire il "ping" del prodotto?

Per eseguire il ping del prodotto tramite il computer, utilizzare il prompt dei comandi. Ad esempio:

ping 192.168.45.39

Verificare che il comando ping visualizzi il tempo di andata e ritorno (RTT, Round-Trip-Time).

Se è possibile eseguire il ping del prodotto, verificare che la configurazione dell'indirizzo IP per il prodotto sia corretta sul computer. In tal caso, rimuovere e aggiungere di nuovo il prodotto.

Se il comando ping dà esito negativo, verificare che gli hub di rete siano accesi e che le impostazioni di rete, il prodotto e il computer siano configurati sulla stessa rete.

5.
Sono state aggiunte applicazioni software alla rete?

Accertarsi che tali applicazioni siano compatibili e installate correttamente con i driver per stampante corretti.

6.
Gli altri utenti sono in grado di stampare?

Il problema potrebbe essere limitato alla workstation. Controllare i driver di rete della workstation, i driver per stampante e il reindirizzamento ("cattura" per Novell NetWare).

7.
Se gli altri utenti sono in grado di stampare, utilizzano lo stesso sistema operativo di rete?

Verificare che l'impostazione del sistema operativo di rete sia corretta.

8.
Il protocollo è abilitato?

Controllare lo stato del protocollo nella pagina di configurazione. È inoltre possibile utilizzare il server Web incorporato per controllare lo stato degli altri protocolli. Vedere Server Web incorporato.

9.
Il prodotto viene visualizzato da HP Web Jetadmin o altre applicazioni di gestione?
●
Verificare le impostazioni di rete sulla pagina di configurazione di rete.
●
Confermare le impostazioni di rete per il prodotto tramite il pannello di controllo (se disponibile).


Risoluzione dei problemi comuni di Windows

Risoluzione dei problemi comuni di Windows

Messaggio di errore:
"Errore di protezione OE"
"Spool32"
"Operazione non valida"
Causa
Soluzione
Chiudere tutte le applicazioni, riavviare Windows e riprovare.
Selezionare un diverso driver per la stampante. In genere è possibile eseguire questa operazione da un programma.
Eliminare tutti i file temporanei dalla sottodirectory Temp. Per stabilire il nome di tale directory, aprire il file AUTOEXEC.BAT e individuare l’istruzione "Set Temp =". Il nome visualizzato dopo il segno di uguale è quello della directory temporanea. Per impostazione predefinita, in genere la directory temporanea è C:\temp, ma è possibile ridefinirla.
Fare riferimento alla documentazione di Microsoft Windows fornita con il computer per ulteriori informazioni sui messaggi di errore di Windows.


Risoluzione dei problemi comuni di Macintosh

Risoluzione dei problemi comuni di Macintosh

NOTA:

la configurazione delle impostazioni per la stampa USB e IP viene eseguita con la Desktop Printer Utility. Il prodotto non viene visualizzato in Scelta Risorse.

Il driver della stampante non è elencato nel Centro Stampa.
Causa
Soluzione
È possibile che il software del prodotto non sia installato o sia installato in modo errato.
Accertarsi che il file PPD si trovi nella seguente cartella sul disco rigido: Library/Printers/PPDs/Contents/Resources/<lingua>.lproj, dove "<lingua>" rappresenta il codice di due lettere corrispondente alla lingua in uso. Se necessario, reinstallare il software. Per le relative istruzioni, consultare la Guida introduttiva.

L'indirizzo IP, il nome del prodotto o il nome host Rendezvous non sono presenti nell'elenco delle stampanti del Centro Stampa.
Causa
Soluzione
È possibile che il prodotto non si trovi nello stato Pronta.
Verificare che i cavi siano collegati correttamente e che il prodotto e la spia Pronta siano accesi. Se la connessione avviene tramite USB o hub Ethernet, provare a connettersi direttamente al computer o utilizzare una porta diversa.
Potrebbe essere stato selezionato il tipo di connessione errato.
Accertarsi che sia selezionata l'opzione USB, IP Printing o Rendezvous, a seconda del tipo di connessione tra prodotto e computer.
Il nome del prodotto, l'indirizzo IP o il nome host Rendezvous in uso non è corretto.
Stampare una pagina di configurazione per verificare l'indirizzo IP, il nome del prodotto o il nome host Rendezvous. Vedere Stampa delle pagine di informazioni. Verificare che l'indirizzo IP, il nome del prodotto o il nome host Rendezvous della pagina di configurazione corrispondano a quelli del Centro Stampa.
Il cavo di interfaccia potrebbe essere difettoso o di qualità scadente.
Sostituire il cavo di interfaccia. Utilizzare solo cavi di alta qualità.

Il driver della stampante non imposta automaticamente il prodotto nel Centro Stampa.
Causa
Soluzione
È possibile che il prodotto non sia pronto.
Verificare che i cavi siano collegati correttamente e che il prodotto e la spia Pronta siano accesi. Se la connessione avviene tramite USB o hub Ethernet, provare a connettersi direttamente al computer o utilizzare una porta diversa.
È possibile che il software del prodotto non sia installato o sia installato in modo errato.
Accertarsi che il file PPD si trovi nella seguente cartella sul disco rigido: Library/Printers/PPDs/Contents/Resources/<lingua>.lproj, dove “<lingua>” rappresenta il codice di due lettere corrispondente alla lingua in uso. Se necessario, reinstallare il software. Per le relative istruzioni, consultare la Guida introduttiva.
È possibile che il prodotto non sia pronto.
Verificare che i cavi siano collegati correttamente e che il prodotto e la spia Pronta siano accesi. Se la connessione avviene tramite USB o hub Ethernet, provare a connettersi direttamente al computer o utilizzare una porta diversa.
Il cavo di interfaccia potrebbe essere difettoso o di qualità scadente.
Sostituire il cavo di interfaccia. Utilizzare solo cavi di alta qualità.

Un processo di stampa non è stato inviato al prodotto desiderato.
Causa
Soluzione
La coda di stampa potrebbe essersi interrotta.
Riavviare la coda di stampa. Aprire PrintMonitor, quindi selezionare Inizia Stampa.
L'indirizzo IP o il nome del prodotto non sono corretti. Il processo di stampa potrebbe essere stato inviato a un altro prodotto con un indirizzo IP, un nome del prodotto o un nome host Rendezvous simile o equivalente.
Stampare una pagina di configurazione per verificare l'indirizzo IP, il nome del prodotto o il nome host Rendezvous. Vedere Stampa delle pagine di informazioni. Verificare che l'indirizzo IP, il nome del prodotto o il nome host Rendezvous della pagina di configurazione corrispondano a quelli del Centro Stampa.

Un file PostScript (EPS) incapsulato non viene stampato con i font corretti.
Causa
Soluzione
Questo problema si verifica con alcuni programmi.
●
Prima di stampare, provare a scaricare sul prodotto i font contenuti nel file EPS.
●
Inviare un file in formato ASCII piuttosto che una codifica binaria.

Non si riesce a stampare da una scheda USB di terze parti.
Causa
Soluzione
Questo errore si verifica quando il software per le periferiche USB non è installato.
Quando si aggiunge una scheda USB di terze parti è necessario disporre del software di supporto Apple per schede USB. La versione più recente di questo software è disponibile sul sito Web di Apple.

Quando è collegato mediante cavo USB, il prodotto non viene visualizzato in Scelta Risorse di Macintosh dopo aver selezionato il driver.
Causa
Soluzione
Il problema è causato da un componente hardware o software.
Risoluzione dei problemi software
●
Controllare che il sistema Macintosh supporti l'interfaccia USB.
●
Verificare che il sistema operativo Macintosh in uso sia compatibile con il prodotto.
●
Accertarsi che il computer Macintosh disponga del software USB appropriato di Apple.
Risoluzione dei problemi hardware
●
Verificare che il prodotto sia acceso.
●
Verificare che il cavo USB sia collegato correttamente.
●
Controllare che venga utilizzato il cavo USB ad alta velocità appropriato.
●
Accertarsi che non vi siano troppi dispositivi USB che assorbono energia dalla catena. Disconnettere tutti i dispositivi dalla catena e collegare il cavo direttamente alla porta USB sul computer host.
●
Verificare se più di due hub USB non alimentati sono collegati in sequenza. Disconnettere tutti i dispositivi in sequenza e collegare il cavo direttamente alla porta USB sul computer host.
NOTA:

La tastiera iMac è un hub USB non alimentato.


Risoluzione dei problemi di Linux

Risoluzione dei problemi di Linux

Per informazioni sulla risoluzione dei problemi Linux, visitare il sito Web HP di assistenza per Linux: www.hp.com/go/linuxprinting.


Materiali di consumo e accessori
Materiali di consumo e accessori

Materiali di consumo e accessori

  • Ordinazione di componenti, accessori e materiali di consumo
  • Numeri di catalogo


Ordinazione di componenti, accessori e materiali di consumo

Ordinazione di componenti, accessori e materiali di consumo

Sono disponibili diversi metodi per l'ordinazione di componenti, materiali di consumo e accessori.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Ordinazione diretta da HP
  • Ordinazione tramite centri di assistenza


Ordinazione diretta da HP

Ordinazione diretta da HP

È possibile ottenere gli elementi descritti di seguito direttamente da HP:

●
Pezzi di ricambio: Per ordinare i pezzi di ricambio negli U.S.A. visitare www.hp.com/go/hpparts. In tutti gli altri paesi/regioni, contattare il centro di assistenza autorizzato HP locale.
●
Materiali di consumo e accessori: per ordinare i materiali di consumo negli Stati Uniti, visitare il sito Web www.hp.com/go/ljsupplies. Per ordinare i materiali di consumo negli altri paesi/regioni, visitare il sito Web www.hp.com/ghp/buyonline.html. Per ordinare gli accessori, visitare il sito Web www.hp.com/support/ljp2030series.


Ordinazione tramite centri di assistenza

Ordinazione tramite centri di assistenza

Per ordinare componenti o accessori, rivolgersi a un servizio di assistenza autorizzato HP.


Numeri di catalogo

Numeri di catalogo

L'elenco di accessori che segue è aggiornato al momento della stampa della presente guida. Le informazioni sull'ordinazione e la disponibilità degli accessori sono soggette a variazioni.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Cartucce di stampa
  • Cavi e interfacce


Cartucce di stampa

Cartucce di stampa

Problema
Descrizione
Numero di catalogo
Cartuccia di stampa HP LaserJet
Cartuccia con capacità standard
CE505A


Cavi e interfacce

Cavi e interfacce

Problema
Descrizione
Numero di catalogo
Accessori del server di stampa esterno HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Server di stampa wireless USB HP Jetdirect ew2400
J7951G
HP Jetdirect 175x
J6035G
Adattatore USB per la stampa di rete HP
Q6275A (per tutto il mondo)
Kit di upgrade per la stampa wireless HP
Q6236A (America del Nord)
Q6259A (Europa, Medio Oriente, Africa e paesi/regioni dell'Asia e del Pacifico)
Cavo USB
Cavo da A a B di 2 metri
C6518A
Cavi paralleli
Cavo IEEE 1284-B di 2 metri
C2950A
Cavo IEEE 1284-B di 3 metri
C2951A


Assistenza e supporto
Assistenza e supporto

Assistenza e supporto

  • Dichiarazione di garanzia limitata Hewlett-Packard
  • Dichiarazione di garanzia limitata per le cartucce di stampa
  • Contratto di licenza per l'utente finale
  • Assistenza in garanzia CSR (Customer Self Repair)
  • Assistenza clienti
  • Contratti di manutenzione HP


Dichiarazione di garanzia limitata Hewlett-Packard

Dichiarazione di garanzia limitata Hewlett-Packard

PRODOTTO HP
DURATA DELLA GARANZIA LIMITATA
HP LaserJet P2035, P2035n
Un anno dalla data di acquisto

HP garantisce che l'hardware HP e gli accessori sono esenti da difetti nei materiali e nella lavorazione, dalla data di acquisto e per il periodo sopra indicato. Se eventuali difetti vengono notificati ad HP durante il periodo di garanzia, HP riparerà o sostituirà (a propria discrezione) il prodotto che dovesse rivelarsi difettoso. Il prodotto in sostituzione sarà fornito nuovo o come-nuovo.

HP garantisce che il software HP eseguirà le istruzioni di programmazione, per il periodo sopra indicato, e che, se installato e usato in modo corretto, sarà privo di difetti dovuti ai materiali e alla lavorazione. Se si avvisa HP della presenza di simili difetti entro il periodo di garanzia, HP sostituirà i supporti del software che, a causa di tali difetti, non eseguisse le istruzioni di programmazione.

HP non garantisce il funzionamento ininterrotto o esente da errori dei propri prodotti. Se HP non è in grado, entro un tempo ragionevole, di riparare o sostituire un prodotto difettoso come indicato dalla presente garanzia, il cliente potrà richiedere un rimborso totale del prezzo di acquisto dietro restituzione tempestiva del prodotto stesso.

I prodotti HP possono contenere parti rigenerate, equivalenti a parti nuove in quanto a prestazioni, oppure parti già soggette ad uso incidentale.

La garanzia non è valida in caso di difetti dovuti a: (a) manutenzione o calibratura impropria o inadeguata, (b) uso di software, interfacce, componenti o materiali non forniti da HP, (c) modifiche non autorizzate o uso improprio, (d) utilizzo in condizioni ambientali diverse da quelle consigliate per il prodotto in questione, (e) installazione e manutenzione improprie.

CONFORMEMENTE A QUANTO CONSENTITO DALLE LEGGI LOCALI, LE GARANZIE QUI RIPORTATE SONO LE UNICHE A DISPOSIZIONE DEL CLIENTE E HP NON CONCEDE ALTRE GARANZIE O CONDIZIONI, ESPRESSE O IMPLICITE, SCRITTE O VERBALI. HP NON OFFRE ALCUNA GARANZIA IMPLICITA DI COMMERCIABILITÀ, QUALITÀ E IDONEITÀ PER SCOPI SPECIFICI. Alcuni paesi/regioni, stati o province non consentono limitazioni di durata delle garanzie implicite; in tali casi, le suddette limitazioni o esclusioni potrebbero essere inapplicabili. Questa garanzia conferisce all'utente diritti legali specifici; tuttavia, le normative locali possono prevedere ulteriori diritti a seconda dei diversi paesi/regioni, stati o province.

La garanzia limitata HP è valida in tutti i paesi/regioni o le località in cui è disponibile un servizio di assistenza HP per il prodotto e in cui tale prodotto è stato commercializzato. Il livello dei servizi di garanzia forniti varia a seconda degli standard locali. HP non altererà la forma e le funzionalità del prodotto per adattare il suo funzionamento al paese/regione per il quale non è stato predisposto a causa di limitazioni legali o di normativa.

CONFORMEMENTE A QUANTO CONSENTITO DALLE LEGGI LOCALI IN VIGORE, I PROVVEDIMENTI QUI RIPORTATI SONO GLI UNICI A DISPOSIZIONE DEL CLIENTE. FATTO SALVO QUANTO SOPRA SPECIFICATO, HP E I SUOI FORNITORI DECLINANO OGNI RESPONSABILITÀ PER PERDITA DI DATI O PER DANNI DIRETTI, SPECIALI, ACCIDENTALI O CONSEQUENZIALI, COMPRESA LA PERDITA DI DATI O IL MANCATO PROFITTO, O PER ALTRO TIPO DI DANNI, BASATI SU CONTRATTO, ATTO ILLECITO O ALTRO. Alcuni paesi/regioni, stati o province non consentono l'esclusione o la limitazione dei danni accidentali o conseguenti; in tali casi, le suddette limitazioni o esclusioni potrebbero essere inapplicabili.

I TERMINI DELLA PRESENTE GARANZIA NON ESCLUDONO, LIMITANO O MODIFICANO, FATTA ECCEZIONE PER QUANTO SANCITO DALLE NORMATIVE VIGENTI, I DIRITTI SANCITI DALLE AUTORITÀ COMPETENTI IN MERITO ALLA COMMERCIALIZZAZIONE DEL PRESENTE PRODOTTO.


Dichiarazione di garanzia limitata per le cartucce di stampa

Dichiarazione di garanzia limitata per le cartucce di stampa

HP garantisce che il prodotto sarà privo di difetti di materiali e di manodopera.

La garanzia non viene applicata a prodotti (a) rigenerati, ricostruiti o manomessi, (b) che presentano problemi risultanti dall'utilizzo non corretto o non conforme alle specifiche ambientali per la stampante, dalla conservazione impropria o (c) che presentano usura da utilizzo ordinario.

Per ottenere il servizio di garanzia, restituire il prodotto al punto di acquisto (fornendo per iscritto una descrizione del problema ed esempi di stampa) o contattare il servizio di assistenza clienti HP. HP deciderà se sostituire i prodotti difettosi o rimborsare il prezzo di acquisto.

FATTE SALVE LE DISPOSIZIONI PREVISTE DALLE NORMATIVE LOCALI, LA SUDDETTA GARANZIA È ESCLUSIVA E PERTANTO NON VENGONO OFFERTE ALTRE GARANZIE SCRITTE O ORALI, ESPRESSE O IMPLICITE. IN PARTICOLARE HP NEGA LA VALIDITÀ DELLA GARANZIA IMPLICITA DI COMMERCIABILITÀ, QUALITÀ SODDISFACENTE E IDONEITÀ A SCOPI PARTICOLARI.

FATTE SALVE LE DISPOSIZIONI PREVISTE DALLE NORMATIVE LOCALI, HP NON SARÀ RESPONSABILE PER I DANNI DIRETTI, SPECIALI, INCIDENTALI, CONSEQUENZIALI (INCLUSA LA PERDITA DI PROFITTO O DATI) O ALTRI DANNI, BASATI SU CONTRATTO, TORTO O ALTRO.

FATTE SALVE LE DISPOSIZIONI PREVISTE DALLE NORMATIVE, I TERMINI DI GARANZIA CONTENUTI NELLA PRESENTE DICHIARAZIONE SONO DA CONSIDERARSI UN SUPPLEMENTO E NON ESCLUDONO, LIMITANO O MODIFICANO I DIRITTI LEGALI OBBLIGATORI APPLICABILI ALLA VENDITA DI QUESTO PRODOTTO ALL'UTENTE.


Contratto di licenza per l'utente finale

Contratto di licenza per l'utente finale

LEGGERE ATTENTAMENTE PRIMA DI UTILIZZARE QUESTO PRODOTTO SOFTWARE: Il presente Contratto di Licenza per l'Utente Finale ("EULA") è un vero e proprio contratto stipulato tra (a) l'utente (sia esso una persona fisica o una persona giuridica debitamente rappresentata) e (b) Hewlett-Packard Company ("HP") e disciplina l'uso del software (“Software”) da parte dell'utente. Il presente EULA non si applica nel caso in cui per il Software sia già in essere un contratto di licenza separato tra l'utente e HP o un suo fornitore, incluso un contratto di licenza inserito nella documentazione online. Il termine "Software" può includere (i) i supporti associati, (ii) una guida d'uso o altro materiale stampato, nonché (iii) la documentazione elettronica oppure "online" (collettivamente indicata come “Documentazione Utente”).

I DIRITTI RELATIVI AL SOFTWARE VENGONO CONCESSI A CONDIZIONE CHE L'UTENTE ACCETTI I TERMINI E LE CONDIZIONE DEL PRESENTE EULA. L'INSTALLAZIONE, LA COPIA, IL DOWNLOAD O QUALSIVOGLIA UTILIZZO DEL SOFTWARE COMPORTA L'ACCETTAZIONE AUTOMATICA DEL PRESENTE EULA. SE NON SI INTENDE ACCETTARE IL PRESENTE EULA, NON INSTALLARE, SCARICARE O UTILIZZARE IL SOFTWARE. SE IL SOFTWARE È STATO ACQUISTATO MA NON SI INTENDE ACCETTARE IL PRESENTE EULA, RESTITUIRE IL SOFTWARE PRESSO IL PUNTO DI ACQUISTO ENTRO QUATTORDICI GIORNI PER AVERE IL RIMBORSO DEL PREZZO DI ACQUISTO; QUALORA IL SOFTWARE SIA STATO INSTALLATO O RESO DISPONIBILE IN ABBINAMENTO A UN ALTRO PRODOTTO HP, È POSSIBILE RESTITUIRE L'INTERO PRODOTTO INUTILIZZATO..

1. SOFTWARE NON HP. Il Software potrebbe includere, oltre al software proprietario di HP (“Software HP”), altro software coperto da licenza non HP (“Software Non HP” e “Licenza Non HP”). Qualsivoglia Software non HP viene concesso in licenza ai termini e alle condizioni corrispondenti alla Licenza Non HP. In genere, la Licenza Non HP si trova in un file del tipo "license.txt"; qualora non si rinvenga alcuna Licenza Non HP, contattare il supporto HP. Qualora le Licenze Non HP prevedano la possibilità di disporre del codice sorgente (ad esempio, la GNU General Public License) e questo non sia incluso nel Software, fare riferimento alle pagine di supporto del prodotto sul sito Web di HP (hp.com) per informazioni su come ottenerlo.

2. DIRITTI CONCESSI DALLA LICENZA. Subordinatamente all'accettazione del presente EULA, all'utente vengono concessi i seguenti diritti:

a. Uso. HP concede la licenza per l'uso di una copia del Software HP. Per "uso" s'intende l'installazione, la copia, la memorizzazione, il caricamento, l'esecuzione, la visualizzazione o qualsivoglia altro uso del Software HP. All'utente non è consentito modificare il Software HP ovvero disabilitare qualsivoglia funzione di assegnazione o controllo delle licenze del Software HP. Se il Software viene fornito da HP per l'uso con un prodotto di imaging o stampa (ad esempio, se si tratta del driver, del firmware o di un modulo aggiuntivo di una stampante) il Software HP potrà essere usato solo con tale prodotto (“Prodotto HP"). La Documentazione Utente potrebbe riportare ulteriori restrizioni all'uso. Non è consentito separare i componenti del Software HP per l'uso. L'utente non ha il diritto di distribuire il Software HP.

b. Copia. Per diritto di copia s'intende il diritto di effettuare copie del Software HP ad esclusivo scopo di archiviazione o backup, a condizione che ciascuna copia contenga tutte le note di proprietà del Software HP originale e venga utilizzata solo a scopo di backup.

3. AGGIORNAMENTI. Per usare il Software HP fornito da HP come aggiornamento, miglioramento o supplemento (collettivamente indicati come “Aggiornamento"), occorre avere la licenza del Software HP originale identificato da HP come avente diritto all'Aggiornamento. Nei casi in cui l'Aggiornamento sostituisca il Software HP originale, l'utente non potrà più usare tale Software HP originale. Il presente EULA si applica a qualsivoglia Aggiornamento, salvo nei casi in cui HP definisca altre condizioni per l'Aggiornamento. In caso di conflitto fra il presente EULA e altre condizioni, queste ultime prevarranno.

4. TRASFERIMENTO.

a. Trasferimento a terzi. Il primo utente finale del Software HP ha facoltà di trasferire una sola volta il Software HP ad un altro utente finale. Il trasferimento deve includere tutti i componenti, i supporti, la Documentazione Utente, il presente EULA e, se esistente, il Certificato di Autenticità. Il trasferimento non può essere di natura indiretta, ad esempio una consegna. Prima del trasferimento, l'utente finale beneficiario del trasferimento del Software è tenuto ad accettare il presente EULA. All'atto del trasferimento del Software HP, la licenza dell'utente finale trasferente sarà automaticamente revocata.

b. Restrizioni. L'utente non può affittare, cedere in leasing o prestare il Software HP, né usare il Software HP per uso ufficio o servizi commerciali a tempo. L'utente non può concedere in licenza, assegnare od in altro modo trasferire il Software HP salvo nei casi espressamente previsti dal presente EULA.

5. DIRITTI PROPRIETARI. Tutti i diritti di proprietà intellettuale inerenti il Software e la Documentazione Utente appartengono ad HP o ai suoi fornitori e sono salvaguardati dalla legge, inclusa ogni legge applicabile inerente il copyright, il segreto commerciale, il brevetto e il marchio commerciale. L'utente deve astenersi dal rimuovere qualsivoglia identificativo, nota di copyright o restrizione proprietaria dal Software.

6. RESTRIZIONI ALLA DEINGEGNERIZZAZIONE. All'utente non è consentito deingegnerizzare, decompilare o disassemblare il Software HP, salvo nei casi e nella misura previsti dalla Legge.

7. CONSENSO ALL'USO DEI DATI. HP e i suoi affiliati potranno raccogliere ed usare le informazioni tecniche fornite dall'utente in relazione (i) al proprio uso del Software o Prodotto HP oppure (ii) alla fornitura di servizi di supporto relativi al Software o Prodotto HP. Tali informazioni saranno assoggettate alle regole di riservatezza HP. HP non utilizzerà queste informazioni in modo tale da permettere l'identificazione dell'utente, salvo nella misura necessaria ad ampliare l'Uso del Software o a fornire i servizi di supporto.

8. LIMITAZIONE DELLA RESPONSABILITÀ. Indipendentemente dall'entità del danno subito dall'utente, l'intera responsabilità di HP e dei suoi fornitori in base al presente EULA e l'unico indennizzo riconoscibile all'utente in base al presente EULA sarà limitato al maggiore degli importi effettivamente corrisposto dall'utente per il Prodotto oppure U.S. $5,00. NELLA MISURA MASSIMA CONSENTITA DALLE LEGGI VIGENTI, IN NESSUN CASO HP O I SUOI FORNITORI POTRANNO ESSERE RITENUTI RESPONSABILI DI EVENTUALI DANNI SPECIALI, INCIDENTALI, INDIRETTI O CONSEQUENZIALI (INCLUSI DANNI DA MANCATO PROFITTO, PERDITA DI DATI, INTERRUZIONE DI ATTIVITÀ, LESIONI PERSONALI O VIOLAZIONE DELLA PRIVACY) IN QUALSIVOGLIA MODO CORRELATI ALL'USO O ALL'IMPOSSIBILITÀ D'USO DEL SOFTWARE, ANCHE NEL CASO IN CUI HP O QUALSIVOGLIA SUO FORNITORE SIANO STATI INFORMATI DELLA POSSIBILITÀ DI TALI DANNI E ANCHE NEL CASO IN CUI L'INDENNIZZO DI CUI SOPRA MANCHI IL SUO SCOPO ESSENZIALE. Alcuni paesi/regioni o alcune giurisdizioni non consentono esclusioni o limitazioni dei danni incidentali o consequenziali, pertanto la suddetta limitazione o esclusione potrebbe non applicarsi.

9. CLIENTI DEL GOVERNO DEGLI STATI UNITI. Qualora l'utente finale sia un ente governativo degli Stati Uniti, in conformità con FAR 12.211 e FAR 12.212 il software commerciale per computer, la documentazione di software per computer e i dati tecnici per articoli commerciali sono concessi in licenza in base al contratto di licenza commerciale HP applicabile.

10. OTTEMPERANZA ALLE LEGGI SULL'ESPORTAZIONE. L'utente è tenuto al rispetto di tutte le leggi, le norme e le disposizioni (i) applicabili all'importazione ed esportazione del Software e (ii) che limitano l'Uso del Software, incluse tutte le restrizioni inerenti la proliferazione di armi batteriologiche, chimiche o nucleari.

11. DIRITTI RISERVATI. HP e i suoi fornitori si riservano qualsivoglia diritto non espressamente concesso all'utente nel presente EULA.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Assistenza in garanzia CSR (Customer Self Repair)

Assistenza in garanzia CSR (Customer Self Repair)

I prodotti HP contengono numerosi componenti CSR (Customer Self Repair, componenti che possono essere riparati dall'utente) per ridurre i tempi di riparazione e consentire una maggiore flessibilità nella sostituzione dei componenti difettosi. Se, in fase di diagnosi, HP stabilisce che la riparazione può essere eseguita tramite l'uso di un componente CSR, questo componente viene spedito direttamente al cliente per eseguire la sostituzione. I componenti CSR appartengono a due categorie: 1) Componenti per i quali la riparazione da parte del cliente è obbligatoria. Se ci si rivolge a HP per la sostituzione di questi componenti, le spese di trasporto e manodopera verranno addebitate al cliente. 2) Componenti per i quali la riparazione da parte del cliente è facoltativa. Si tratta di componenti che possono anche essere riparati direttamente dal cliente. Se ci si rivolge a HP per la sostituzione di questi componenti, l'operazione viene effettuata senza addebitare le spese al cliente, in base alla formula di assistenza in garanzia valida per il prodotto.

A seconda della disponibilità dei componenti CSR o dell'area geografica di appartenenza, la consegna è prevista per il giorno lavorativo successivo. A seconda dell'area geografica di appartenenza, è inoltre disponibile la consegna nello stesso giorno o entro quattro ore dietro addebito di un costo extra. Se si necessita di assistenza telefonica da parte di un tecnico esperto, è possibile rivolgersi al centro di assistenza tecnica HP. Nel materiale abbinato ai componenti CSR sostitutivi inviati sono presenti istruzioni relative all'eventuale necessità di restituire i componenti difettosi a HP. Nei casi in cui i componenti sostituiti debbano essere resi ad HP, la spedizione dovrà essere effettuata entro un determinato periodo, solitamente entro cinque (5) giorni lavorativi. I componenti difettosi devono essere restituiti con la relativa documentazione nella confezione fornita. La mancata restituzione del componente difettoso a HP potrà comportare l'addebito del costo del componente sostitutivo. In presenza di un CSR, i costi di spedizione e di restituzione dei componenti e la scelta del corriere o del vettore sono a carico di HP.


Assistenza clienti

Assistenza clienti

Assistenza telefonica gratuita durante il periodo di validità della garanzia per il paese/regione di appartenenza
Prendere nota del nome del prodotto, del numero di serie, della data di acquisto e della descrizione del problema e tenere queste informazioni a portata di mano.
I numeri di telefono relativi al paese/regione di appartenenza sono reperibili nell'opuscolo incluso con il prodotto o all'indirizzo www.hp.com/support/.
Assistenza Internet 24 ore su 24
www.hp.com/support/ljp2030series
Assistenza per prodotti utilizzati con computer Macintosh
www.hp.com/go/macosx
Download di utilità software, driver e informazioni in formato elettronico
www.hp.com/go/ljp2030series_software
Ordinazione di carta e materiali di consumo
www.hp.com/go/suresupply
Ordinazione di componenti e accessori HP originali
www.hp.com/buy/parts
Ordinazione di contratti di manutenzione o di assistenza HP aggiuntivi
www.hp.com/go/carepack


Contratti di manutenzione HP

Contratti di manutenzione HP

HP offre diversi tipi di contratti di manutenzione per soddisfare le diverse esigenze dei clienti. I contratti di manutenzione non fanno parte della garanzia standard. I servizi di assistenza offerti possono variare in base all'area geografica. Rivolgersi al rivenditore HP di zona per ottenere informazioni sui servizi disponibili.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Contratti di assistenza in loco
  • Reimballaggio del prodotto
  • Garanzia estesa


Contratti di assistenza in loco

Contratti di assistenza in loco

HP offre contratti di assistenza in loco con tempi di risposta diversi, mirati a fornire un servizio adatto alle esigenze di ciascun cliente.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Assistenza in loco il giorno successivo
  • Assistenza settimanale in loco (volume)


Assistenza in loco il giorno successivo

Assistenza in loco il giorno successivo

Questo contratto prevede l'intervento entro il giorno lavorativo successivo alla richiesta. Gran parte dei contratti di assistenza in loco prevedono la possibilità di ottenere, a un costo aggiuntivo, una copertura più estesa in termini di orario e di località, quando queste non rientrano nel normale raggio di azione HP.


Assistenza settimanale in loco (volume)

Assistenza settimanale in loco (volume)

Il presente accordo prevede la pianificazione di visite settimanali in loco nelle aziende con elevata percentuale di prodotti HP e riguarda le aziende con minimo 25 workstation, incluse periferiche, plotter, computer e unità disco.


Reimballaggio del prodotto

Reimballaggio del prodotto

Se l'assistenza clienti HP rileva che è necessario restituire il prodotto per eseguire interventi di assistenza, attenersi alla seguente procedura per reimballare il prodotto prima di spedirlo.

ATTENZIONE:

Il cliente sarà responsabile di eventuali danni derivanti da un imballaggio eseguito in maniera errata.

1.
Rimuovere e conservare la cartuccia di stampa.
ATTENZIONE:

è estremamente importante rimuovere la cartuccia di stampa prima di spedire il prodotto, poiché durante il trasporto potrebbero verificarsi fuoriuscite di toner con conseguente contatto con il motore e altri componenti del prodotto.

Per impedire che la cartuccia di stampa si danneggi, non toccare il rullo sopra di essa e conservarla nella confezione originale affinché non venga esposta alla luce.

2.
Rimuovere e conservare il cavo di alimentazione, il cavo dell'interfaccia e gli accessori opzionali.
3.
Se possibile, includere stampe di esempio e 50-100 fogli di carta o del supporto di stampa che ha causato il problema.
4.
Negli Stati Uniti, per richiedere nuovo materiale di imballaggio, rivolgersi all'Assistenza clienti HP. Negli altri paesi/regioni, utilizzare il materiale di imballaggio originale, se possibile. Hewlett-Packard consiglia di assicurare l'attrezzatura per la spedizione.


Garanzia estesa

Garanzia estesa

L'assistenza HP copre i prodotti hardware HP e tutti i componenti interni forniti da HP. Il servizio di manutenzione dell'hardware è previsto per un periodo compreso tra 1 e 3 anni, a decorrere dalla data di acquisto del prodotto HP. I servizi di assistenza HP devono essere acquistati entro il periodo di garanzia specificato. Per ulteriori informazioni, contattare il gruppo Assistenza e supporto clienti HP.


Specifiche
Specifiche

Specifiche

  • Specifiche fisiche
  • Consumo di elettricità ed emissioni acustiche
  • Ambiente operativo


Specifiche fisiche

Specifiche fisiche

Dimensioni e peso del prodotto
Modello
Altezza
Profondità
Larghezza
Peso
Stampante HP LaserJet serie P2030
256 mm (10,1 in)
368 mm (14,5 in)
360 mm (14,2 in)
9,9 kg (21,8 lb)

Dimensioni del prodotto con tutti gli sportelli e i vassoi aperti
Modello
Altezza
Profondità
Larghezza
Stampante HP LaserJet serie P2030
256 mm (10,1 in)
455 mm (17,9 in)
360 mm (14,2 in)


Consumo di elettricità ed emissioni acustiche

Consumo di elettricità ed emissioni acustiche

Per informazioni aggiornate, visitare il sito Web www.hp.com/go/ljp2030/regulatory.


Ambiente operativo

Ambiente operativo

Condizioni necessarie
Condizione ambientale
Stampa
Conservazione/standby
Temperatura (prodotto e cartuccia di stampa)
da 7,5° a 32,5° C (da 45,5 a 90,5° F)
da 0° a 35°C (da 32° a 95°F)
Umidità relativa
Dal 10% all'80%
Dal 10% all'90%


Informazioni sulle normative
Informazioni sulle normative

Informazioni sulle normative

  • Norme FCC
  • Supporto del prodotto mirato alla difesa dell'ambiente
  • Dichiarazione di conformità
  • Dichiarazioni per la sicurezza


Norme FCC

Norme FCC

Questa apparecchiatura è stata collaudata ed è risultata conforme ai limiti stabiliti per le periferiche digitali di Classe B, ai sensi della Parte 15 delle normative FCC. Questi limiti sono previsti per fornire ragionevole protezione contro interferenze dannose in un'installazione residenziale. Questa apparecchiatura genera, utilizza e può irradiare energia. Qualora non installata e utilizzata secondo le istruzioni, può causare interferenze dannose alle comunicazioni radio. Tuttavia, non vi è alcuna garanzia che una particolare installazione non provochi interferenza. Se questa attrezzatura causa interferenze dannose alla ricezione radio o televisiva, cosa determinabile spegnendo e riaccendendo l'attrezzatura, si incoraggia l'utente a provare a correggerle adottando una o più delle seguenti misure.

●
Orientare diversamente o spostare l'antenna ricevente.
●
Aumentare la distanza fra l'attrezzatura e il ricevitore.
●
Collegare l'attrezzatura a una presa su un circuito diverso da quello in cui si trova il ricevitore.
●
Consultare il rivenditore o un tecnico radio/TV specializzato.
NOTA:

le modifiche apportate alla stampante che non siano esplicitamente autorizzate dalla HP possono annullare la facoltà dell'utente di utilizzare l'apparecchio.

L'uso di un cavo di interfaccia schermato è necessario per la conformità ai limiti della Classe B della Parte 15 delle normative FCC.


Supporto del prodotto mirato alla difesa dell'ambiente

Supporto del prodotto mirato alla difesa dell'ambiente

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Protezione dell'ambiente
  • Emissione di ozono
  • Consumo energetico
  • Consumo di toner
  • Uso della carta
  • Materiali in plastica
  • Materiali di consumo HP LaserJet
  • Istruzioni per il riciclaggio e la restituzione
  • Carta
  • Limitazioni relative ai materiali
  • Smaltimento delle apparecchiature elettriche ed elettroniche a fine vita nell’Unione Europea
  • Material Safety Data Sheet (MSDS, Scheda tecnica di sicurezza)
  • Ulteriori informazioni


Protezione dell'ambiente

Protezione dell'ambiente

Hewlett-Packard Company è impegnata a fornire prodotti di alta qualità nel rispetto dell'ambiente. Questo prodotto è stato progettato con numerose caratteristiche in grado di ridurre al minimo l'impatto sull'ambiente.


Emissione di ozono

Emissione di ozono

Questo prodotto non genera quantità consistenti di ozono (O3).


Consumo energetico

Consumo energetico

La modalità Pronta consente di ridurre notevolmente il consumo di energia, grazie a un uso più attento delle risorse naturali che non comporta la riduzione delle prestazioni del prodotto. Per determinare se il prodotto è conforme a ENERGY STAR®, consultare la documentazione relativa ai dati tecnici e alle specifiche del prodotto. I prodotti qualificati sono inoltre elencati sul sito Web all'indirizzo:

www.hp.com/go/energystar


Consumo di toner

Consumo di toner

La funzione EconoMode consente di utilizzare una quantità di toner ridotta, prolungando in questo modo la durata della cartuccia.


Uso della carta

Uso della carta

Le funzioni di stampa fronte/retro manuale del prodotto (stampa su due lati) e N-up (più pagine stampate su un foglio) consentono di ridurre il consumo di carta e lo spreco di risorse naturali.


Materiali in plastica

Materiali in plastica

La maggior parte dei componenti in plastica di peso superiore a 25 g è provvista di contrassegni conformi agli standard internazionali che consentono di identificare e riciclare i materiali con maggiore facilità nel momento in cui la stampante deve essere sostituita.


Materiali di consumo HP LaserJet

Materiali di consumo HP LaserJet

Riciclare e restituire gratuitamente le cartucce di stampa per stampanti HP LaserJet è semplice con il programma HP Planet Partner. Le informazioni sul programma sono disponibili in più lingue e le istruzioni sono incluse in ogni nuova confezione di cartucce di stampa e di materiali di consumo per le stampanti HP LaserJet. Restituendo più cartucce esaurite insieme anziché individualmente si contribuisce maggiormente alla salvaguardia dell'ambiente.

HP si impegna a offrire prodotti e servizi funzionali e di alta qualità il cui intero ciclo di vita rispetti l'ambiente, dalle fasi iniziali di progettazione, produzione e distribuzione sul mercato, fino all'utilizzo da parte del cliente e al riciclaggio. La partecipazione al programma HP Planet Partners assicura che le cartucce di stampa HP LaserJet vengano riciclate ed elaborate in modo da recuperare la plastica e i metalli, che verranno successivamente riutilizzate per la produzione di nuovi prodotti, evitando di smaltire milioni di tonnellate di rifiuti nelle discariche. Notare che la cartuccia non sarà restituita. Grazie per il rispetto e la consapevolezza nei confronti dell'ambiente.

NOTA:

utilizzare l'etichetta di restituzione solo per la cartucce di stampa HP LaserJet originali e non per cartucce per stampanti a getto d'inchiostro HP, cartucce non HP, ricaricate o rigenerate o per eventuali sostituzioni in garanzia. Per informazioni sul riciclaggio delle cartucce per stampanti a getto d'inchiostro HP, visitare il sito Web www.hp.com/recycle.


Istruzioni per il riciclaggio e la restituzione

Istruzioni per il riciclaggio e la restituzione

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Stati Uniti e Portorico
  • Restituzioni in altri paesi/regioni


Stati Uniti e Portorico

Stati Uniti e Portorico

L'etichetta allegata alla confezione della cartuccia del toner per stampanti HP LaserJet consente la restituzione per il riciclaggio di una o più cartucce di stampa HP LaserJet esaurite. Attenersi alle istruzioni riportate di seguito.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Restituzione di più cartucce
  • Restituzione di cartucce singole
  • Spedizione


Restituzione di più cartucce

Restituzione di più cartucce

1.
Inserire ogni cartuccia di stampa HP LaserJet nella busta e confezione originale.
2.
Sigillare le confezioni con del nastro adesivo o da imballaggio. La confezione non può superare i 31 kg (70 lb) di peso.
3.
Utilizzare una sola etichetta di spedizione prepagata.

OPPURE

1.
Utilizzare una scatola da imballaggio oppure richiederne gratuitamente una dal sito Web www.hp.com/recycle o al numero 1-800-340-2445. Questa scatola può contenere cartucce di stampa HP LaserJet di massimo 31 kg (70 lb).
2.
Utilizzare una sola etichetta di spedizione prepagata.


Restituzione di cartucce singole

Restituzione di cartucce singole

1.
Inserire la cartuccia di stampa HP LaserJet nella busta e confezione originale.
2.
Applicare l'etichetta per la spedizione sul davanti della confezione.


Spedizione

Spedizione

Per la spedizione delle cartucce di stampa HP LaserJet per il riciclaggio, consegnare la confezione al corriere UPS insieme ad altre spedizioni oppure recarsi in un centro UPS autorizzato. Per conoscere l'ubicazione del centro UPS più vicino, chiamare 1-800-PICKUPS o visitare il sito Web all'indirizzo www.ups.com. Se si preferisce inviare la scatola mediante il servizio USPS, consegnarla a un corriere di servizio postale o a un ufficio postale. Per ulteriori informazioni o per ordinare etichette o scatole aggiuntive per spedizioni di grandi quantità, visitare il sito Web www.hp.com/recycle o chiamare 1-800-340-2445. La spedizione mediante UPS è soggetta a tariffa standard. Informazioni soggette a modifica senza preavviso.


Restituzioni in altri paesi/regioni

Restituzioni in altri paesi/regioni

Per partecipare al programma di riciclaggio e restituzione HP Planet Partners, attenersi alle semplici istruzioni contenute nella confezione del nuovo materiale di consumo del prodotto o visitare il sito Web www.hp.com/recycle. Per informazioni sulla modalità di restituzione dei materiali di consumo della stampante HP LaserJet, selezionare il paese/regione di appartenenza.


Carta

Carta

Questo prodotto supporta l'uso di carta riciclata conforme alle linee guida illustrate in HP LaserJet Printer Family Print Media Guide ed è in grado di funzionare con carta riciclata conforme allo standard EN12281:2002.


Limitazioni relative ai materiali

Limitazioni relative ai materiali

Questo prodotto HP non contiene mercurio aggiunto.

Questo prodotto HP non contiene batterie.


Smaltimento delle apparecchiature elettriche ed elettroniche a fine vita nell’Unione Europea

Smaltimento delle apparecchiature elettriche ed elettroniche a fine vita nell’Unione Europea

Simbolo UE materiali di scarto

Questo simbolo, riportato sull'apparecchiatura o sulla confezione, indica che il prodotto alla fine della propria vita utile deve essere smaltito separatamente dagli altri rifiuti domestici. L'utente dovrà quindi portare l'apparecchiatura giunta a fine vita agli appositi centri di raccolta differenziata per rifiuti elettrici ed elettronici. L'adeguata raccolta differenziata e il successivo riciclo contribuiscono a evitare possibili effetti negativi sull'ambiente e sulla salute e favoriscono la conservazione delle risorse naturali. Per ulteriori informazioni sui punti di raccolta delle apparecchiature a fine vita, contattare il proprio comune di residenza, il servizio di smaltimento dei rifiuti locale o il negozio presso il quale è stato acquistato il prodotto.


Material Safety Data Sheet (MSDS, Scheda tecnica di sicurezza)

Material Safety Data Sheet (MSDS, Scheda tecnica di sicurezza)

Le schede tecniche di sicurezza relative ai materiali di consumo contenenti sostanze chimiche (ad esempio, il toner) è disponibile sul sito Web HP all'indirizzo www.hp.com/go/msds o www.hp.com/hpinfo/community/environment/productinfo/safety.


Ulteriori informazioni

Ulteriori informazioni

Per ulteriori informazioni sugli argomenti ambientali:

●
Scheda relativa al profilo ambientale di questo prodotto e di molti altri prodotti HP correlati
●
Impegni HP in materia di rispetto dell'ambiente
●
Sistema di gestione ambientale HP
●
Programma di riciclaggio e restituzione dei prodotti HP
●
Material Safety Data Sheet (Scheda tecnica di sicurezza)

Visitare il sito Web www.hp.com/go/environment o www.hp.com/hpinfo/globalcitizenship/environment.


Dichiarazione di conformità

Dichiarazione di conformità

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Dichiarazione di conformità


Dichiarazione di conformità

Dichiarazione di conformità

Dichiarazione di conformità
In base a ISO/IEC 17050-1 e EN 17050-1, DoC#: BOISB-0801-00-rel.1.0
Nome del produttore:
Hewlett-Packard Company
Indirizzo produttore:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
dichiara che il prodotto
Nome prodotto:
HP LaserJet serie P2030
Numero di modello normativo2):
BOISB-0801-00
Opzioni prodotto:
TUTTO
Cartucce di stampa: CE505A
conforme alle seguenti specifiche del prodotto:
Sicurezza:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (prodotto laser/LED di classe 1)
GB4943-2001
EMC:
CISPR22:2005/EN 55022:2006 - Classe B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Titolo 47 CFR, Parte 15 Classe B)/ICES-003, Numero 4
GB9254-1998, GB17625.1-2003
Informazioni supplementari:
Il presente prodotto è conforme ai requisiti della direttiva EMC 2004/108/EEC e della direttiva sui dispositivi a bassa tensione 2006/95/EC ed è contrassegnato dal marchio CE [image].
Questo dispositivo è conforme alla Parte 15 delle norme FCC. Il funzionamento è soggetto alle seguenti condizioni: (1) la periferica non deve causare interferenze dannose e (2) la periferica deve accettare le eventuali interferenze ricevute, incluse quelle che possono causare un funzionamento errato.
1) Il prodotto è stato collaudato in una configurazione tipica con sistemi di personal computer Hewlett-Packard.
2) Per motivi legali, questo prodotto è associato a un numero di modello normativo. Questo numero non deve essere confuso né con il nome commerciale né con i numeri del prodotto.
Boise, Idaho , USA
22 ottobre 2007
Solo per informazioni sulla conformità, rivolgersi a:
Europa:
L'ufficio vendite e assistenza Hewlett-Packard locale oppure Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Stati Uniti:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefono: 208-396-6000)


Dichiarazioni per la sicurezza

Dichiarazioni per la sicurezza

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Sicurezza dei prodotti laser
  • Norme DOC per il Canada
  • Dichiarazione VCCI (Giappone)
  • Dichiarazione relativa ai cavi di alimentazione (Giappone)
  • Dichiarazione EMI (Corea)
  • Dichiarazione sulla sicurezza dei prodotti laser per la Finlandia
  • Tabella sostanze (Cina)


Sicurezza dei prodotti laser

Sicurezza dei prodotti laser

Il CDRH (Center for Devices and Radiological Health) della FDA (Food and Drug Administration) degli Stati Uniti ha introdotto alcune disposizioni per i dispositivi laser prodotti a partire dal 1 agosto 1976. I prodotti venduti negli Stati Uniti devono obbligatoriamente conformarsi a tali disposizioni. Questa periferica è certificata come prodotto laser di "Classe 1" ai sensi del Radiation Performance Standard Act del 1968 del DHHS (Department of Health and Human Services) degli Stati Uniti. Poiché le radiazioni emesse all'interno della periferica sono completamente isolate tramite alloggiamenti protettivi e coperchi esterni, i raggi laser non possono fuoriuscire durante il normale funzionamento della periferica.

AVVERTENZA!

L'uso di impostazioni e procedure diverse da quelle indicate in questa Guida dell'utente possono provocare l'esposizione a radiazioni pericolose.


Norme DOC per il Canada

Norme DOC per il Canada

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Dichiarazione VCCI (Giappone)

Dichiarazione VCCI (Giappone)

Dichiarazione VCCI per il Giappone


Dichiarazione relativa ai cavi di alimentazione (Giappone)

Dichiarazione relativa ai cavi di alimentazione (Giappone)

Dichiarazione relativa ai cavi di alimentazione per il Giappone


Dichiarazione EMI (Corea)

Dichiarazione EMI (Corea)

    http://www.hp.com


Dichiarazione sulla sicurezza dei prodotti laser per la Finlandia

Dichiarazione sulla sicurezza dei prodotti laser per la Finlandia

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Tabella sostanze (Cina)

Tabella sostanze (Cina)

Tabella delle sostanze (Cina)


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Gli argomenti seguenti descrivono come orientarsi in questa guida dell'utente.

  • Utilizzo di F6 per passare dal pannello Orientamento al pannello Argomenti.
  • Tasti scorciatoia per il visualizzatore della guida
  • Tasti scorciatoia per la scheda Sommario
  • Tasti scorciatoia per la scheda Indice
  • Tasti scorciatoia per la scheda Cerca
  • Tasti scorciatoia per la scheda Preferiti

Note

  • Vi sono anche comandi di menu scorciatoia a cui è possibile accedere tramite la tastiera.
  • I tasti scorciatoia funzionano inoltre nelle finestre secondarie e popup.
  • Ogniqualvolta si utilizza un tasto scorciatoia nel pannello Orientamento, il pannello Argomenti non è più evidenziato. Per tornare al pannello Argomenti, premere F6.
  • Se se è stata utilizzata per l'ultima ricerca, la casella di controllo Trova parole simili nella scheda Cerca verrà selezionata.


Utilizzo del Visualizzatore della Guida HTML

Utilizzo del Visualizzatore della Guida HTML

Questa sezione illustra come spostarsi all'interno della Guida e come utilizzarla. Per ulteriori informazioni, fare clic su uno dei seguenti argomenti:

  • Come ottenere maggiori informazioni dalla Guida
  • Per trovare un argomento della Guida
  • Per creare un elenco di argomenti della Guida preferiti
  • Per copiare un argomento della Guida
  • Per stampare l'argomento della Guida corrente
  • Per trovare gli argomenti utilizzando i pulsanti della barra degli strumenti
  • Utilizzo dei comandi del menu di scelta rapida


Utilizzo di F6 per passare dal pannello Orientamento al pannello Argomenti.

Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Utilizzo di F6 per passare dal pannello Orientamento al pannello Argomenti

È possibile passare rapidamente dal pannello Orientamento al pannello Argomenti e viceversa premendo F6 sulla tastiera.


Tasti scorciatoia per il visualizzatore della guida

Come chiudere il visualizzatore della guida | Alt+F4
Come passare dal visualizzatore della guida ad altre finestre aperte e viceversa. | Alt+Tab
Come visualizzare il menu Opzioni. | Alt+O
Come modificare le impostazioni di Microsoft Internet Explorer. La finestra di dialogo Opzioni Internet contiene le impostazioni di accesso facilitato. Per modificare tali impostazioni, fare clic sulla scheda Generale e su Accesso facilitato. | Alt+O e quindi premere S
Come nascondere o mostrare il pannello Orientamento. | Alt+O e quindi premere D
Come stampare un argomento. | Alt+O e quindi premere M Oppure fare clic con il pulsante destro del mouse nell'argomento e fare clic su Stampa.
Come tornare all'argomento precedente. | Alt+Freccia a sinistra o Alt+O e quindi premere I
Come passare all'argomento successivo (purché sia stato appena visualizzato). | Alt+Freccia a destra o Alt+O e quindi premere A
Come attivare o disattivare la casella di ricerca. | Alt+O e quindi premere V
Come aggiornare l'argomento che viene visualizzato nel pannello Argomenti (risulta utile se ci si è collegati a una pagina Web). | F5 o Alt+O e quindi premere O
Come tornare alla home page (gli autori della guida possono specificare una home page per la guida). | Alt+O e quindi premere P
Come impedire al visualizzatore di aprire una pagina. Ciò è utile inoltre se ci si sta collegando al Web e si desidera arrestare il download di una pagina. | Alt+O e quindi premere T
Come passare ad un argomento o a una pagina Web predeterminata. L'autore della guida che crea un file compilato (.chm) può aggiungere due collegamenti sul menu Opzioni per argomenti o pagine Web importanti. Quando si seleziona il comando Passa a, si passa a uno di questi argomenti o pagine Web. | Alt+O e quindi premere 1 oppure 2
Come passare dal pannello Orientamento al pannello Argomenti e viceversa. | F6
Come scorrere un argomento. | Freccia su e Freccia in basso o Pagina su e Pagina giù
Come scorrere tutti i collegamenti presenti in un argomento o tutte le opzioni presenti in una scheda del pannello Orientamento. | Tab


Tasti scorciatoia per la scheda Sommario

Come visualizzare la scheda Sommario. | Alt+S
Come aprire e chiudere un manuale o una cartella. | Segno più (+) e Segno meno (-) o Freccia a sinistra e Freccia a destra
Come selezionare un argomento. | Freccia su e Freccia in basso
Come visualizzare l'argomento selezionato. | Invio


Tasti scorciatoia per la scheda Indice

Come visualizzare la scheda Indice. | Alt+I
Come immettere una parola chiave da ricercare. | Alt+E e quindi immettere la parola
Come selezionare una parola chiave nell'elenco. | Freccia su e Freccia in basso
Come visualizzare l'argomento associato. | Alt+Z


Tasti scorciatoia per la scheda Cerca

Come visualizzare la scheda Cerca. | Alt+C
Come immettere una parola chiave da ricercare. | Alt+E e quindi immettere la parola
Come iniziare una ricerca. | Alt+L
Come selezionare un argomento nell'elenco risultati. | Alt+N e quindi Freccia su e Freccia in basso
Come visualizzare l'argomento selezionato. | Alt+Z
Le opzioni seguenti sono disponibili soltanto se è attivata la ricerca globale.
Come ricercare una parola chiave nell'elenco risultati di una ricerca precedente. | Alt+U
Per ricercare parole simili alla parola chiave. Ad esempio, per trovare parole simili a "in esecuzione" e "esegue" per la parola chiave "eseguire". | Alt+M
Per effettuare una ricerca solo nei titoli degli argomenti. | Alt+R


Tasti scorciatoia per la scheda Preferiti

Come visualizzare la scheda Preferiti. | Alt+P
Come aggiungere l'argomento attualmente visualizzato nell'elenco Preferiti. | Alt+G
Come selezionare un argomento nell'elenco Preferiti. | Alt+P e quindi Freccia su e Freccia in basso
Come visualizzare l'argomento selezionato. | Alt+Z
Per rimuovere l'argomento selezionato dall'elenco. | Alt+R


Come ottenere maggiori informazioni dalla Guida

Di seguito vengono forniti suggerimenti per visualizzare ulteriori informazioni quando si utilizza il Visualizzatore della Guida HTML:

  • Per collegarsi a un altro argomento, a una pagina Web, a un elenco di altri argomenti oppure a un programma, fare clic sulle parole sottolineate, colorate.
  • Per visualizzare argomenti che contengono informazioni correlate, fare clic su "Argomenti correlati", visualizzato al termine dell'argomento, quindi fare clic sul titolo dell'argomento desiderato.
  • Per controllare se una parola oppure una frase contenuta in un argomento è riportata nell'indice, selezionare la parola, quindi premere F1.
  • Se si visualizza contenuto Web nel riquadro Argomento, è possibile fare clic su Termina oppure su Aggiorna sulla barra degli strumenti per interrompere un trasferimento oppure aggiornare una pagina Web.
  • Se si visualizza spesso un determinato argomento, è possibile aggiungerlo all'elenco dei preferiti.
  • Fare clic con il pulsante destro del mouse sulla scheda Sommario oppure sul riquadro Argomento per visualizzare i comandi del menu di scelta rapida.


Per trovare un argomento della Guida

Nel riquadro di navigazione, fare clic su una delle seguenti schede:

  • Per sfogliare il sommario, fare clic sulla scheda Sommario. Il sommario è un elenco espandibile dei principali argomenti.
  • Per visualizzare un elenco di voci di indice, fare clic sulla scheda Indice, quindi digitare una parola oppure scorrere l'elenco. Spesso gli argomenti vengono riportati sotto più voci di indice.
  • Per individuare ogni ricorrenza di una parola o di una frase contenuta all'interno di un file della Guida, fare clic sulla scheda Cerca, quindi digitare la parola.
Nota Fare clic sulla voce di sommario, sulla voce di indice oppure sulla voce relativa ai risultati della ricerca per visualizzare l'argomento corrispondente.


Per creare un elenco di argomenti della Guida preferiti

  1. Individuare l'argomento della Guida desiderato.
  2. Fare clic sulla scheda Preferiti, quindi su Aggiungi.
Nota
  • Per ritornare a un argomento preferito, fare clic sulla scheda Preferiti, selezionare l'argomento, quindi fare clic su Visualizza.
  • Se si desidera rinominare un argomento, selezionare l'argomento e digitare il nuovo nome nella casella Argomento corrente.
  • Per rimuovere un argomento preferito, selezionare l'argomento e fare clic su Rimuovi.


Per copiare un argomento della Guida

  1. Nel riquadro Argomento, fare clic con il pulsante destro del mouse sull'argomento che si desidera copiare, quindi fare clic su Seleziona tutto.
  2. Fare di nuovo clic con il pulsante destro del mouse, quindi fare clic su Copia. In tal modo, l'argomento viene copiato negli Appunti.
  3. Aprire il documento nel quale si desidera copiare l'argomento.
  4. Posizionare il cursore nel punto in cui si desidera visualizzare le informazioni.
  5. Nel menu Modifica, fare clic su Incolla.
Nota Per copiare solo una parte di un argomento, selezionare il testo desiderato, fare clic con il pulsante destro del mouse, quindi fare clic su Copia.


Per stampare l'argomento della Guida corrente

Fare clic con il pulsante destro del mouse su un argomento, quindi fare clic su Stampa.

Nota Se si esegue una stampa dalla scheda Sommario (facendo clic con il pulsante destro del mouse su una voce, quindi facendo clic su Stampa), verranno visualizzate le opzioni per stampare soltanto l'argomento corrente ed eventuali argomenti secondari.


Per trovare gli argomenti utilizzando i pulsanti della barra degli strumenti

La barra degli strumenti del Visualizzatore della Guida presenta cinque pulsanti di spostamento, che possono essere utilizzati per trovare gli argomenti della Guida.

  • Indietro visualizza l'ultimo argomento che è stato visualizzato.
  • Avanti visualizza l'argomento successivo di una sequenza di argomenti visualizzata precedentemente.
  • Successivo visualizza l'argomento successivo elencato nel sommario.
  • Precedente visualizza l'argomento precedente elencato nel sommario.
  • Home visualizza l'argomento della home page per il file della Guida che si sta visualizzando.
  • Aggiorna aggiorna il contenuto Web visualizzato al momento nel riquadro Argomento.
  • Termina interrompe il trasferimento delle informazioni del file. Fare clic su questo pulsante per interrompere il trasferimento dei dati contenuti in una pagina Web.
Nota È possibile che la barra degli strumenti del Visualizzatore della Guida non contenga tutti questi pulsanti.


Utilizzo dei comandi del menu di scelta rapida

Il menu di scelta rapida contiene numerosi comandi che possono essere utilizzati per visualizzare e personalizzare le informazioni.

Comando
Descrizione
Fare clic con il pulsante destro del mouse sul sommario, quindi fare clic su Apri tutto.
Questo comando apre tutti i libri o le cartelle del sommario e funziona solo se è visualizzata la scheda Sommario.
Fare clic con il pulsante destro del mouse sul sommario, quindi fare clic su Chiudi tutto.
Questo comando chiude tutti i libri o le cartelle e funziona solo se è visualizzata la scheda Sommario.
Fare clic con il pulsante destro del mouse, quindi fare clic su Stampa.
Questo comando stampa l'argomento visualizzato.

Nota È possibile accedere a questi comandi mediante la tastiera. È possibile fare clic su MAIUSC+F10 per visualizzare il menu di scelta rapida, quindi fare clic sui tasti di scelta rapida. Oppure è possibile abilitare Controllo puntatore. Utilizzare una combinazione dei pulsanti del mouse per visualizzare il menu di scelta rapida, quindi fare clic sui tasti di scelta rapida appropriati.