Натуральность

Для получения информации об определенной функции выполните одно из следующих действий.

· Щелкните функцию правой кнопкой мыши, затем выберите Что это такое?.

· Щелкните функцию и нажмите клавишу F1.

· Щелкните значок «?» в правом верхнем углу, затем щелкните функцию.

То, какие функции отображаются, зависит от конфигурации принтера. Если определенную функцию не удается найти, возможно, необходимо обновить программное обеспечение принтера. Например, при установке на принтер дуплекса (дополнительной принадлежности для двухсторонней печати) нужно обновить программное обеспечение принтера, чтобы оно отражало это изменение и позволяло работать с дуплексом.

Для обновления программного обеспечения выполните одно из следующих действий.

· В Windows XP щелкните Пуск, затем Принтеры и факсы.

· В Windows 2000 щелкните Пуск, выберите Настройка, а затем Принтеры.

В папке «Принтеры» щелкните значок принтера правой кнопкой мыши и выберите Свойства. На вкладке Параметры устройства обратитесь к разделуУстанавливаемые дополнения. Выберите параметры, соответствующие конфигурации принтера.

Некоторые приложения взаимодействуют с принтером напрямую, не используя драйвер. В этом случае такие функции, как фоновые изображения, печать нескольких страниц на одном листе, печать буклета и масштабирование (Печать документа на), не работают.


.TOPIC 15250
Печать всех текстовых символов черным, вне зависимости от настроек цвета для текста в документе.

.TOPIC  12010
Выберите REt: Настройка технологии Resolution Enhancement:

* Вкл: улучшение качества печати символов путем сглаживания неровных краев, возникающих в углах и изгибах напечатанного изображения.

* Выкл: выберите эту настройку, если графическое изображение (особенно отсканированное) печатается нечетко при включенном параметре REt.

.TOPIC  14060
Показывает, как будет напечатан документ при текущих настройках драйвера. При изменении выбранных настроек изображение в окне «Предварительный просмотр страницы» меняется.

.TOPIC 15208
Сохранение текущих настроек драйвера (например ориентации страницы, двусторонней печати, источника бумаги) для дальнейшего использования. После выбора настроек укажите имя готового набора заданий печати и нажмите кнопку «Сохранить». При сохранении готового набора заданий печати сохраняются все текущие настройки драйвера. Чтобы восстановить настройки драйвера по умолчанию, выберите значение «Параметры печати по умолчанию» из списка готовых наборов заданий печати. Из соображений удобства выбор и сохранение готовых наборов заданий печати возможно с большинства вкладок драйвера.

Можно сохранить не более 25 готовых наборов заданий печати. Драйвер может сообщить, что задано 25 готовых наборов заданий печати, в то время как в списке видно менее 25. Несколько предварительно определенных готовых наборов заданий печати, которые нельзя применить к конфигурации данного принтера, могут быть скрыты, однако они все равно учитываются в общем количестве наборов.

.TOPIC 15209
Нажмите для сохранения текущих настроек драйвера.

Можно сохранить не более 25 готовых наборов заданий печати. Драйвер может сообщить, что задано 25 готовых наборов заданий печати, в то время как отображается менее 25. Несколько предварительно определенных готовых наборов заданий печати, которые нельзя применить к конфигурации данного принтера, могут быть скрыты, однако они все равно учитываются в общем количестве наборов.

.TOPIC 15210
Нажмите, чтобы удалить выбранный готовый набор заданий печати. Некоторые имена готовых наборов заданий печати удалить нельзя.

.TOPIC  15243
Для получения информации об определенной функции выполните одно из следующих действий.

* Щелкните функцию правой кнопкой мыши, затем выберите «Что это такое?».

* Щелкните функцию и нажмите клавишу F1.

* Щелкните значок «?» в правом верхнем углу, затем щелкните функцию.

То, какие функции отображаются, зависит от конфигурации принтера. Если определенную функцию не удается найти, возможно, необходимо обновить программное обеспечение принтера. Например, при установке на принтер дуплекса (дополнительной принадлежности для двусторонней печати) нужно обновить программное обеспечение принтера, чтобы оно отражало это изменение и позволяло работать с дуплексом.

Для обновления программного обеспечения выполните одно из следующих действий.

* В Windows XP щелкните «Пуск», затем «Принтеры и факсы».

* В Windows 2000 щелкните «Пуск», выберите «Настройка», затем «Принтеры».

В папке «Принтеры» щелкните значок принтера правой кнопкой мыши и выберите «Свойства». На вкладке «Параметры устройства» обратитесь к разделу «Устанавливаемые дополнения». Выберите параметры, соответствующие конфигурации принтера.

Некоторые приложения взаимодействуют с принтером напрямую, не используя драйвер. В этом случае такие функции, как фоновые изображения, печать нескольких страниц на одном листе, печать буклета и масштабирование («Печать документа на»), не работают.

.TOPIC  15400
 Для получения информации об определенной функции выполните одно из следующих действий.

* Щелкните функцию правой кнопкой мыши, затем выберите «Что это такое?».

* Щелкните функцию и нажмите клавишу F1.

* Щелкните значок «?» в правом верхнем углу, затем щелкните функцию.

Настройки приложения (если они есть) имеют приоритет перед настройками драйвера.   Если сначала выбрать книжную ориентацию в приложении, а затем альбомную в драйвере принтера, документ будет напечатан в книжной ориентации.  Однако параметр сшивания, выбранный в драйвере принтера, не будет изменен, поскольку в приложении параметр сшивания отсутствует.

Для создания нестандартного формата бумаги перейдите в папку «Принтеры» или «Принтеры и факсы». Затем выберите «Файл», «Свойства сервера» и щелкните «Создать новую форму». Укажите название и размеры формата бумаги и щелкните «Сохранить форму». Новый формат бумаги будет включен во все списки форматов бумаги. Кроме того, нестандартные форматы бумаги зачастую можно создавать в приложениях.

Некоторые приложения взаимодействуют с принтером напрямую, не используя драйвер. В этом случае такие функции, как фоновые изображения, печать нескольких страниц на одном листе, печать буклета и масштабирование («Печать документа на»), не работают.

.TOPIC  15294
На компьютере сохранено максимальное количество готовых наборов заданий печати. Перед сохранением нового набора удалите один из них.

.TOPIC  15054
 Отображает общие темы справки по драйверу принтера.

.TOPIC  15073
Определяет уровень темных тонов при печати. Можно выбрать значение от 1 до 5. Значение «3» установлено по умолчанию.

.TOPIC  15074
 Если параметр «Восстановление после замятия» включен, то в случае замятия бумаги страница будет напечатана повторно.

Если параметр «Восстановление после замятия» отключен, то в случае замятия бумаги страница не будет напечатана повторно.
Если параметр «Восстановление после замятия» отключен, печать выполняется быстрее.

.TOPIC  15075
 Если параметр «Сообщения о состоянии» включен, в случае возникновения ошибок сообщения о них будут отображаться на экране компьютера.

Если параметр «Сообщение о состоянии» отключен, в случае возникновения ошибок сообщения о них не будут отображаться на экране компьютера.

.TOPIC  15076
 При выборе шрифта Courier Font обычного типа весь текст будет напечатан шрифтом TrueType Courier или Courier New обычной толщины.

При выборе шрифта Courier Font типа Dark весь текст будет напечатан более жирным шрифтом TrueType Courier или Courier New, а атрибуты шрифта в приложении не будут изменены.

.TOPIC  15111
Отображение списка шрифтов, которые не были установлены, но файл с параметрами которых известен.

.TOPIC 15207
Позволяет выполнять печать вручную на обеих сторонах страницы. Если этот параметр включен, принтер выполняет печать на одной стороне листов бумаги, делает паузу для повторной загрузки бумаги, а затем печатает на другой стороне. На дисплее компьютера отображаются инструкции о том, как загрузить бумагу в принтер.

При печати на обеих сторонах листа вручную принтер останавливает печать до повторной загрузки бумаги. В это время напечатать другой документ нельзя. При использовании сетевого принтера эту функцию лучше отключить.

.TOPIC  13023
Отображает назначение формы лотку. После назначения формы определенному лотку принтер всегда будет использовать этот лоток для печати этой формы.

.TOPIC 13024
Определяет, установлен ли на принтере дополнительный входной лоток большой емкости.  Установите флажок, если на принтере установлен дополнительный лоток 3.

.TOPIC  14063
Печать документа на бумаге другого формата, чем тот, под который он отформатирован.

Этот параметр полезен в случае, если документ отформатирован под отсутствующий формат бумаги. Например, если документ отформатирован для бумаги формата Letter, а она отсутствует, можно напечатать его на бумаге другого формата.

Примечание. Параметр «Печать документа на» недоступен, если для параметров «Страниц на листе» или «Страниц на листе» и «Плакаты» указано значение больше единицы.

.TOPIC  14053
Щелкните для изменения обычного формата печатаемого изображения. Обычный формат – это формат бумаги, указанный в настройках формата бумаги используемого приложения.

.TOPIC  14089
Выберите текст печатаемого фонового изображения. Чтобы изменить или создать фоновое изображение, щелкните «Правка».

.TOPIC  14024
Щелкните, чтобы выбранное фоновое изображение было напечатано только на первой странице. На второй и последующих страницах фонового изображения не будет.

.TOPIC  14091
Щелкните, чтобы изменить или создать фоновое изображение.

.TOPIC  14017
Отображает список доступных фоновых изображений. Нажмите кнопку «Создать», чтобы создать новое фоновое изображение. Нажмите кнопку «Удалить», чтобы удалить выбранное фоновое изображение.

.TOPIC  14094
Щелкните, чтобы создать новое фоновое изображение.

.TOPIC  14018
Щелкните, чтобы расположить фоновое изображение на странице по диагонали.

.TOPIC  14037
Щелкните, чтобы расположить фоновое изображение на странице горизонтально.

.TOPIC  14004
Щелкните, чтобы указать угол расположения фонового изображения на странице.

.TOPIC  14092
Выберите цвет выбранного фонового изображения.

.TOPIC  14095
Выберите затенение выбранного фонового изображения.

.TOPIC  14097
Выберите размер шрифта выбранного фонового изображения.

.TOPIC  14098
Выберите тип шрифта выбранного фонового изображения.

.TOPIC  15052
Щелкните, чтобы увеличить или уменьшить документ относительно обычного формата. Меняется только формат изображения. Документ будет напечатан на бумаге выбранного в приложении формата. При увеличении документа страницы могут быть усечены.

.TOPIC  15053
Перетащите, чтобы увеличить или уменьшить документ относительно обычного формата. Меняется только формат изображения. Документ будет напечатан на бумаге выбранного в приложении формата. При увеличении документа страницы могут быть усечены.

.TOPIC  15144
Масштабирование документа по выбранному формату бумаги. Сбросьте значение этого параметра, чтобы масштабирование документа по формату не производилось.

.TOPIC  15295
На компьютере сохранено максимальное количество фоновых изображений. Перед сохранением новых удалите несколько фоновых изображений.

.TOPIC  15296
Щелкните для удаления выбранного фонового изображения. Некоторые фоновые изображения удалить нельзя.

.TOPIC  15282
Щелкните для печати документа без изменения формата.

.TOPIC  15055
 Введите текст фонового изображения.

.TOPIC  14051
Выберите количество страниц, печатаемых на одном листе бумаги.

.TOPIC  14064
Щелкните для печати рамки вокруг каждой страницы на листе. Этот флажок доступен только при печати двух и более страниц на листе.

.TOPIC 15205
Щелкните для печати на обеих сторонах листа, чтобы страницы можно было листать, как блокнот. Документ можно скрепить по верхнему краю.

.TOPIC 15252
Щелкните, чтобы документ был напечатан в формате буклета. Порядок страниц изменяется, и на каждой стороне листа бумаги печатаются две страницы. Благодаря этому бумагу можно сложить посередине и составить буклет, все страницы которого будут расположены в верном порядке. При выборе параметра «Макет буклета» значения «2 страницы на листе» и «Печать на обеих сторонах» устанавливаются автоматически.

Выберите параметр «Печать документа на» на вкладке «Эффекты» для печати буклета на бумаге другого формата, например Letter или 11 на 17.

.TOPIC 15293
Щелкните для печати документа на обеих сторонах листа. Документ печатается так, чтобы можно было листать страницы вправо и влево, как у книги. Их можно

сшить по левому или правому краю. Выберите параметр «Переплет сверху», чтобы отформатированный документ можно было скрепить по верхнему краю и листать страницы вверх.

Можно выполнять печать на обеих сторонах бумаги любого формата вручную. Принтер выполняет печать на одной стороне листа, делает паузу для повторной загрузки

бумаги и печатает на другой стороне каждого листа.

Примечание. Параметр «Печать на обеих сторонах (вручную)» не поддерживается драйверами PostScript в Windows 2000 и в некоторых средах типа «укажи и

печатай» для принтеров Deskjet.

При выборе параметров «Правильный порядок при прямом пути бумаги» и «Задний выводной лоток» все документы печатаются вручную на обеих сторонах листа.

На бумаге некоторых типов выполнять печать с обеих сторон не следует. Попытка печати на обеих сторонах наклейки может вывести принтер из строя. Не печатайте

на обеих сторонах прозрачной пленки.

.TOPIC  14067
Щелкните, чтобы повернуть изображение на бумаге на 180 градусов. Если обратный адрес на конверте смазался, попробуйте выбрать этот параметр и загрузите конверт в принтер так, чтобы область обратного адреса подавалась в принтер первой.

.TOPIC  15420
Печать по всей ширине страницы (как письмо).

.TOPIC  15421
Печать по всей длине страницы (как таблица).

.TOPIC  14025
Выберите лоток, в котором находится нужная бумага. Если формат бумаги задания печати не соответствует формату бумаги в выбранном лотке, возможны непредвиденные результаты. Если лоток для бумаги отсутствует в списке, убедитесь, что на вкладке «Параметры устройства» выбраны верные параметры управления бумагой. Настройки приложения имеют приоритет перед настройками драйвера.

Настройку формата бумаги следует выполнять в приложении. Некоторые приложения позволяют указывать разные форматы бумаги в рамках одного задания печати.

Нажмите кнопку «Нестандартный», чтобы создать нестандартный формат. Укажите длину, ширину и сведения о полях нестандартного формата, затем щелкните «Сохранить». После создания нестандартный формат можно выбирать в приложениях.

.TOPIC  14100
Выберите нужный тип бумаги или носителя. Некоторые принтеры автоматически определяют, в каком лотке находится нужный тип бумаги. Инструкции по настройке

лотков для бумаги см. в документации пользователя принтера. Этот параметр также регулирует скорость принтера и температуру термоэлемента для выбранного носителя.

Внимание

При использовании неверных настроек носителя принтер может быть поврежден. Например, при использовании настроек для плотной бумаги при печати на прозрачной

пленке пленка может быть повреждена и застрять в принтере.

Настройку формата бумаги следует выполнять в приложении. Некоторые приложения позволяют указывать разные форматы бумаги в рамках одного задания печати.

Для создания нестандартного формата бумаги откройте папку «Принтеры», щелкните «Файл» и «Свойства сервера». В диалоговом окне «Свойства сервера печати»

выберите вкладку «Формы», затем щелкните «Создать новую форму». Укажите длину, ширину и сведения о полях нестандартного формата, затем нажмите «Сохранить

форму». После создания нестандартный формат можно выбирать в приложениях.

.TOPIC  15131
Выберите качество печати. Варианты могут отличаться для разных принтеров.

* ImageREt 2400: качество печати лазерного принтера 2400 т/д. Точное управление цветами благодаря сочетанию до 4 цветов в одной точке и изменению количества

тонера в заданной области позволяет создавать миллионы вариантов для печати мягких оттенков, четких изображений и отчетливого текста.

* FastRes 1200: печать с разрешением 1200 на 600 быстрее, чем при разрешении 1200 на 1200, но качество печати несколько хуже.

* ProRes 1200: печать с разрешением 1200 на 1200 медленнее, чем при разрешении 1200 на 600, но достигается лучшее качество печати.

* 600 т/д: печать со стандартным разрешением 600 т/д.

* 300 т/д: печать со стандартным разрешением 300 т/д.

.TOPIC 15211
Щелкните, чтобы принтер использовал меньше тонера или чернил на каждой странице. В этом случае картридж принтера прослужит дольше, а стоимость печати страницы снизится, но качество печати упадет.

Эта функция работает только при использовании подлинного картриджа°HP. Картриджи°HP для принтеров позволяют измерять срок службы не только тонера или чернил, но и механизма. При использовании экономичного режима (EconoMode) многие части механизма могут износиться раньше, чем закончится тонер или чернила. При этом возможно протекание тонера или чернил, что может привести к повреждению принтера. При использовании подлинных картриджей°HP такая проблема не возникает.

.TOPIC  15284
Эта функция позволяет указать формат бумаги (форму) для задания печати. Форматы бумаги включают Letter, A4, Legal, конверты и т.д. Разные принтеры

поддерживают разные форматы бумаги; для получения дополнительной информации см. документацию пользователя принтера.

Форма определяет как формат бумаги, так и поля. Многие принтеры поддерживают более одного источника бумаги, например верхний и нижний лотки.

Можно назначить формы для любого источника бумаги принтера. В папке «Принтеры» щелкните значок принтера правой кнопкой мыши и выберите «Свойства»,

а затем «Параметры устройства». Используйте параметр «Назначение формы лотку», чтобы назначить лотку формат бумаги. После назначения формы источнику ее

можно выбирать при печати из приложений.

Для создания нестандартного формата бумаги откройте папку «Принтеры», щелкните «Файл» и «Свойства сервера». В диалоговом окне «Свойства сервера печати»

выберите вкладку «Формы», затем щелкните «Создать новую форму». Укажите длину, ширину и сведения о полях нестандартного формата, затем нажмите «Сохранить

форму». После создания нестандартный формат можно выбирать в приложениях.

Примечание. Принтер использует формат, выбранный в приложении, если он отличается от указанного в этом параметре.

.TOPIC  15298
 Выберите нужное качество печати. Варианты могут отличаться для разных принтеров. Выберите подходящее сочетание скорости и качества – печатайте быстро с более низким качеством или печатайте высококачественные документы с низкой скоростью. Например, печать черновиков выполняется наиболее быстро с использованием минимального количества чернил. Если увеличить разрешение печати до максимума при выборе этого параметра, качество печати возрастет, а скорость уменьшится.

Параметры качества печати, соответствующие определенным разрешениям, можно использовать для печати изображений с высоким разрешением на фотобумаге.

.TOPIC  15314
Выберите разные источники бумаги и типы для первой страницы, остальных страниц, последней страницы и пустых передней и задней обложек в рамках одного задания печати. Выберите пункт из списка, затем выберите настройки ниже.

Настройку формата бумаги следует выполнять в приложении.

Для создания нестандартного формата бумаги откройте папку «Принтеры», щелкните «Файл», затем «Свойства сервера». Чтобы создать нестандартный формат бумаги, в окне «Свойства сервера» выберите вкладку «Формы», затем щелкните «Создать новую форму». После создания нестандартный формат бумаги можно выбирать в приложениях.

.TOPIC  15459
 Щелкните, чтобы указать формат бумаги в дюймах.

.TOPIC  15460
 Укажите длину выбранного нестандартного формата бумаги. Если указан слишком маленький или слишком большой формат, программное обеспечение принтера автоматически его отрегулирует.

.TOPIC  15461
 Щелкните, чтобы указать формат бумаги в миллиметрах.

.TOPIC  15462
 Введите имя для нестандартного формата бумаги в поле «Имя». Укажите длину, ширину и единицы измерения нестандартного формата бумаги, щелкните «Сохранить» для сохранения изменений, затем нажмите кнопку «ОК». Для использования новых параметров выберите измененный нестандартный формат бумаги из раскрывающегося списка «Формат» на вкладке «Бумага/Качество».

.TOPIC  15463
 Укажите ширину выбранного нестандартного формата бумаги. Если указан слишком маленький или слишком большой формат, программное обеспечение принтера автоматически его отрегулирует.

.TOPIC  15473
 Нажмите, чтобы изменить сведения о нестандартном формате бумаги.

.TOPIC  15320
Для печати зеркального отражения документа щелкните «Зеркальная печать».

.TOPIC  15321
При печати на коротком носителе длиной < 185 мм рекомендуется использовать адаптер. Если этот флажок установлен и выбран формат короткого носителя, будет показан видеоролик с инструкциями по установке адаптера.

.TOPIC  15476
 При печати нескольких копий одного и того же документа нажмите эту кнопку, чтобы полностью напечатать документ прежде чем переходить к следующему экземпляру.

.TOPIC  15477
 Определяет количество печатаемых копий.

.TOPIC  15495
 Открытие веб-узла поддержки продукта. На этом веб-узле находится новейшая информация о продукте и обновления программного обеспечения.

.TOPIC  15496
 Печать таблицы параметров принтера. В этой таблице содержится информация о работе в сети и другие сведения.

.TOPIC  15537
 Нажмите эту кнопку для отображения списка сочетаний состояний индикаторов, соответствующих состояниям принтера. Это полезно при определении неполадок принтера.

.TOPIC  15541
 Выбор Интернет-служб перенаправляет на определенные веб-узлы в рамках hp.com.  Выберите нужную страницу и нажмите кнопку «Go!».  При наличии подключения к Интернету выбранная страница откроется в обозревателе.

.TOPIC  15579
 Сведения на страницах информации о печати предоставляют конкретные данные об устройстве. Выберите нужную страницу информации из раскрывающегося списка и нажмите кнопку «Печать». Выбранная страница будет напечатана на устройстве.

.TOPIC  15077
Если для параметра «Страниц на листе» установлено значение больше 1, в этом раскрывающемся списке можно выбрать порядок и расположение страниц на листе

.TOPIC  15525
Сохранение, удаление и переименование выбранного нестандартного формата бумаги. Сохраненные или переименованные форматы появляются в раскрывающемся списке «Формат» на вкладке «Бумага».

.TOPIC  15214
Нажмите «Запуск» для запуска обработки с помощью листа очистки. Этот процесс займет около 2 минут.

.TOPIC  16000
Сзади у некоторых принтеров есть дверца. Если ее открыть, бумага будет выходить из принтера сзади. У других принтеров сзади или спереди есть гнездо либо передвигаемый рычаг для использования этого лотка. Используйте этот лоток или гнездо, чтобы максимально снизить скручивание и избежать замятия плотной бумаги, например картона. Для получения оптимального результата может потребоваться подавать бумагу через универсальный лоток. Бумага в него подается напечатанной стороной вверх. Эта функция позволяет верно расположить страницы при использовании этого лотка или гнезда.

Установите этот флажок и щелкните «Печать на обеих сторонах», чтобы принтер напечатал страницы с четными номерами, сделал паузу для повторной загрузки бумаги и напечатал страницы с нечетными. Во время паузы напечатать другой документ нельзя. Следуйте инструкциям на экране.

.TOPIC  16001
Если этот флажок установлен и выбран параметр «Правильный порядок при прямом пути бумаги», на экране появятся инструкции о том, как открыть прямой проход бумаги.

.TOPIC 16002
Для печати на носителе формата A6 необходима специальная конфигурация лотка.  Если этот флажок установлен и выбран носитель формата A6, будет показан видеоролик с инструкциями по загрузке носителя формата A6.

.TOPIC 16003
Если включен бесшумный режим, при печати раздается меньше шума, но печать производится медленнее.

При отключении бесшумного режима возобновится обычная печать.