Принтер HP LaserJet серии P2030

Руководство пользователя

http://www.hp.com


Информация о товарных знаках и авторских правах

Информация о товарных знаках и авторских правах

Авторские права и лицензия

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Копирование, адаптация или перевод без предварительного письменного разрешения запрещены, за исключением случаев, разрешенных законом об авторских правах.

Информация, содержащаяся в этом документе, может быть изменена без предварительного уведомления.

Гарантии на изделия и услуги HP устанавливаются в специальных гарантийных положениях, прилагаемых к таким изделиям и услугам. Ничто из сказанного в настоящем документе не должно истолковываться как дополнительная гарантия. HP не несет ответственности за технические или редакторские ошибки или упущения, содержащиеся в настоящем документе.

Номер изделия: CE461-90928

Edition 1, 10/2008

Информация о товарных знаках

Adobe®, Acrobat® и PostScript® являются зарегистрированными товарными знаками Adobe Systems Incorporated.

Intel® Core™ является товарным знаком Intel Corporation в США и других странах/регионах.

Microsoft®, Windows® и Windows®XP являются товарными знаками корпорации Майкрософт.

Windows Vista™ является зарегистрированным товарным знаком или товарным знаком Microsoft Corporation в США и/или других странах/регионах.

UNIX® является зарегистрированным товарным знаком Open Group.

Знаки ENERGY STAR и ENERGY STAR являются зарегистрированными в США товарными знаками.


Основная информация об устройстве
Основная информация об устройстве

Основная информация об устройстве

  • Сравнение продуктов
  • Функции изделия
  • Внешний вид продукта


Сравнение продуктов

Сравнение продуктов

В этом разделе приводится информация по следующим темам:

  • Модели HP LaserJet серии P2030


Модели HP LaserJet серии P2030

Модели HP LaserJet серии P2030

Принтер HP LaserJet P2035
CE461A

Модель HP LaserJet P2035

Принтер HP LaserJet P2035n
CE462A

Модель HP LaserJet P2035n

●
Скорость печати: до 30 страниц в минуту (стр./мин.) на бумаге формата Letter и 30 стр./мин. на бумаге формата A4
●
Объем оперативной памяти (ОЗУ): 16 мегабайт (Мб).
●
Картридж HP, ресурс до 1000 страниц
●
Лоток 1 вмещает до 50 листов
●
Лоток 2 вмещает до 250 листов
●
Выходной приемник на 125 листов, лицевой стороной вниз
●
Путь прямого прохождения носителя
●
Высокоскоростной порт USB 2.0
●
Параллельный порт
Обладает теми же характеристиками, что и модель HP LaserJet P2035, за исключением следующих отличий:
●
Встроенная поддержка сети
●
Отсутствие параллельного порта


Функции изделия

Функции изделия

Функция
Описание
Производительность
●
Процессор 266 МГц
Пользовательский интерфейс
●
Панель управления с 2 кнопками и 6 светодиодными индикаторами
●
Драйверы принтера для Windows® и Macintosh
●
Встроенный Web-сервер для доступа к средствам поддержки и заказа расходных материалов (только в моделях с поддержкой сетевых соединений)
Драйверы принтера
●
Драйверы принтера устанавливаются на хост-компьютер Windows и Macintosh, поставляются на компакт-диске к устройству
●
Драйвер принтера HP UPD PCL 5, доступен для загрузки в Интернете
●
Драйвер принтера XML Paper Specification (XPS), доступен для загрузки в Интернете
Разрешение
●
FastRes 1200 обеспечивает разрешение 1200 точек на дюйм (dpi) для ускоренной высококачественной печати делового текста и графики
●
600 т/д — обеспечивает наилучшую скорость печати
Шрифты
●
45 встроенных масштабируемых шрифтов
●
80 шрифтов в формате TrueType, соответствующих встроенным шрифтам принтера, имеются в программном обеспечении
Соединения
●
Высокоскоростное соединение USB 2.0
●
Параллельное подключение (только для принтера HP LaserJet P2035)
●
Подключение по сети RJ.45 (только для принтера HP LaserJet P2035n)
Расходные материалы
●
Страница состояния расходных материалов содержит информацию об уровне тонера, расходе страниц и примерном количество оставшихся страниц.
●
В процессе установки устройство проверяет подлинность картриджа HP.
●
Интеграция с Web-узлом HP Sure Supply для упрощения процедуры заказа новых картриджей
Дополнительные компоненты
●
Внешний сервер печати HP Jetdirect
Поддерживаемые операционные системы
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP и Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 и более поздние версии
●
Unix®
●
Linux
Удобство обслуживания
●
Электронное руководство пользователя, совместимое с программами для чтения с экрана.
●
Картридж можно установить и извлечь одной рукой.
●
Все дверцы можно открыть одной рукой.
●
Бумагу можно загрузить в лоток 1 одной рукой.


Внешний вид продукта

Внешний вид продукта

В этом разделе приводится информация по следующим темам:

  • Вид спереди
  • Вид сзади
  • Интерфейсные порты
  • Расположение наклейки с номером модели и серийным номером


Вид спереди

Вид спереди

1
Лоток 1 (потяните, чтобы открыть)
2
Верхний выходной приемник
3
Панель управления
4.
Клавиша дверцы доступа к картриджу
5.
Выключатель
6.
Лоток 2
7.
Дверца картриджа


Вид сзади

Вид сзади

1
Дверца доступа для устранения замятий (потяните зеленую ручку, чтобы открыть)
2
Прямой путь прохождения носителя (потяните, чтобы открыть)
3.
Интерфейсные порты
4.
Разъем питания
5.
Разъем для защиты блокировкой кабельного типа


Интерфейсные порты

Интерфейсные порты

Принтер HP LaserJet P2035

1.
Высокоскоростной порт USB 2.0
2.
Параллельный порт

Принтер HP LaserJet P2035n

1
Высокоскоростной порт USB 2.0
2
Сетевой порт RJ.45


Расположение наклейки с номером модели и серийным номером

Расположение наклейки с номером модели и серийным номером

Наклейка, содержащая номер модели и серийный номер, расположена на задней панели устройства.

Расположение наклейки с номером модели и серийным номером

    http://www.hp.com


Панель управления
Панель управления

Панель управления

На панели управления принтера расположены шесть световых индикаторов и две клавиши. С помощью индикаторов можно определить состояние принтера.

Расположение панели управления

1
Индикатор замятия. Указывает, что в принтере произошло замятие носителя
2
Индикатор картриджа. Когда тонер в картридже заканчивается, индикатор картриджа загорается. Когда картридж извлечен из принтера, индикатор картриджа мигает.
3
Индикатор бумаги. Указывает, что в принтере нет бумаги
4
Индикатор внимания. Указывает на то, что открыта дверца доступа к картриджу или на другие ошибки
5
Индикатор готовности. Указывает на то, что принтер готов к печати
6
Клавиша и индикатор пуска
7
Клавиша отмены. Чтобы отменить выполняющееся задание печати, нажмите клавишу отмены.

ПРИМЕЧАНИЕ.

Описание схемы индикаторов см. в разделе Примеры статуса индикаторов состояния.


Программное обеспечение для Windows
Программное обеспечение для Windows

Программное обеспечение для Windows

  • Поддерживаемые операционные системы Windows
  • Поддерживаемые драйверы принтера для Windows
  • Приоритет параметров печати
  • Изменение настроек драйвера принтера для Windows
  • Удаление программного обеспечения для Windows
  • Поддерживаемые утилиты для Windows
  • Поддерживаемые сетевые утилиты для Windows
  • Программное обеспечение для других операционных систем


Поддерживаемые операционные системы Windows

Поддерживаемые операционные системы Windows

Устройство поддерживает следующие операционные системы Windows:

●
Windows XP (32- и 64-битные версии)
●
Windows Server 2003 (32- и 64-битные версии)
●
Windows 2000
●
Windows Vista (32- и 64-битные версии)


Поддерживаемые драйверы принтера для Windows

Поддерживаемые драйверы принтера для Windows

Драйвер принтера для данного устройства устанавливается на хост-компьютер.

Драйвер принтера содержит файл интерактивной справки с инструкциями для обычных заданий печати; кроме того, приводится описание кнопок, переключателей и раскрывающихся списков драйвера принтера.


Приоритет параметров печати

Приоритет параметров печати

Изменения параметров печати имеют различный приоритет в зависимости от того, где были сделаны эти изменения:

ПРИМЕЧАНИЕ.

Название команд и диалоговых окон могут отличаться в зависимости от прикладной программы.
●
Диалоговое окно "Макет страницы". Для открытия этого окна щелкните Макет страницы или аналогичную команду в меню Файл рабочей программы. Измененные здесь параметры заменяют параметры, измененные в любом другом месте.
●
Диалоговое окно "Печать". Для открытия этого окна щелкните Печать, Настройки печати или аналогичную команду в меню Файл рабочей программы. Параметры, изменяемые в диалоговом окне Печать имеют более низкий приоритет и не переопределяют изменения, сделанные в диалоговом окне Макет страницы.
●
Диалоговое окно "Свойства принтера" (драйвер принтера). Чтобы открыть драйвер принтера, щелкните Свойства в диалоговом окне Печать. Параметры, измененные в диалоговом окне Свойства принтера, не переопределяют параметры в любом другом месте программного обеспечения печати.
●
Параметры драйвера принтера по умолчанию: Параметры принтера по умолчанию определяют параметры, используемые во всех заданиях на печать, если только параметры не были изменены в диалоговых окнах Макет страницы, Печать или Свойства принтера.


Изменение настроек драйвера принтера для Windows

Изменение настроек драйвера принтера для Windows

Изменение параметров всех заданий печати до закрытия программного обеспечения
Изменение параметров по умолчанию для всех заданий печати
Изменение параметров конфигурации продукта
1.
В используемой программе в меню Файл щелкните на Печать.
2.
Выберите драйвер, а затем щелкните на Свойства или Настройка.
Действия могут отличаться от указанных. Здесь приведена стандартная процедура.
1.
Windows XP и Windows Server 2003 (с помощью стандартного меню "Пуск"): Щелкните Пуск, затем Принтеры и факсы.

-или-

Windows 2000, Windows XP и Windows Server 2003 (с помощью классического меню "Пуск"): Нажмите кнопку Пуск, выберите Настройка, а затем Принтеры.

-или-

Windows Vista: Нажмите кнопку Пуск, выберите Панель управления, а затем выберите Принтер в категории Программное обеспечение и звук.

2.
Правой кнопкой мыши щелкните на значке драйвера и выберите Настройка печати.
1.
Windows XP и Windows Server 2003 (с помощью стандартного меню "Пуск"): Щелкните Пуск, затем Принтеры и факсы.

-или-

Windows 2000, Windows XP и Windows Server 2003 (с помощью классического меню "Пуск"): Нажмите кнопку Пуск, выберите Настройка, а затем Принтеры.

-или-

Windows Vista: Нажмите кнопку Пуск, выберите Панель управления, а затем выберите Принтер в категории Программное обеспечение и звук.

2.
Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
3.
Выберите вкладку Параметры устройства.


Удаление программного обеспечения для Windows

Удаление программного обеспечения для Windows

1.
Щелкните на кнопке Пуск и выберите Все программы.
2.
Щелкните HP, а затем имя устройства.
3.
Нажмите пункт удаления устройства, а затем следуйте указаниям на экране компьютера для удаления программного обеспечения.


Поддерживаемые утилиты для Windows

Поддерживаемые утилиты для Windows

В этом разделе приводится информация по следующим темам:

  • Программное обеспечение предупреждений о состоянии


Программное обеспечение предупреждений о состоянии

Программное обеспечение предупреждений о состоянии

Программное обеспечение предупреждений о состоянии предоставляет информацию о текущем состоянии устройства.

Программное обеспечение также создает всплывающие сообщения при наступлении определенных событий, например, при опустошении лотка или ошибке устройства. Сообщения включают рекомендации по решению проблемы.


Поддерживаемые сетевые утилиты для Windows

Поддерживаемые сетевые утилиты для Windows

В этом разделе приводится информация по следующим темам:

  • Встроенный Web-сервер


Встроенный Web-сервер

Встроенный Web-сервер

Устройство оснащено встроенным Web-сервером, который позволяет получить доступ к информации об устройстве и работе в сети. Эта информация отображается в Web-обозревателе, например Microsoft Internet Explorer, Netscape Navigator, Apple Safari или Firefox.

Встроенный Web-сервер находится в устройстве. Он не загружен на сетевой сервер.

У встроенного Web-сервера имеется интерфейс для работы с устройством, которым может пользоваться любой подключенный к сети пользователь, на компьютере которого установлен стандартный Web-обозреватель. Установка и конфигурирование какого-либо специального программного обеспечения не требуется, однако на компьютере должен быть установлен поддерживаемый Web-обозреватель. Чтобы получить доступ к встроенному Web-серверу, наберите в адресной строке обозревателя IP-адрес устройства. Чтобы узнать адрес IP-адрес устройства, распечатайте страницу конфигурации. Подробнее о печати страницы конфигурации см. в разделе Печать информационных страниц.

Полное описание функциональных возможностей и работы встроенного Web-сервера см. в Встроенный Web-сервер.


Программное обеспечение для других операционных систем

Программное обеспечение для других операционных систем

ОС
Программное обеспечение
UNIX
Для загрузки сценариев HP UNIX выполните следующие действия.
1.
Перейдите на www.hp.com и нажмите Загрузка ПО и драйверов.
2.
Введите название устройства в соответствующем поле.
3.
В списке операционных систем выберите UNIX.
4.
Загрузите необходимый файл или файлы.
Linux
Дополнительную информацию см. на странице www.hp.com/go/linuxprinting.


Использования устройства с Macintosh
Использования устройства с Macintosh

Использования устройства с Macintosh

  • Программное обеспечение для Macintosh
  • Функции драйвера принтера в среде Macintosh


Программное обеспечение для Macintosh

Программное обеспечение для Macintosh

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые операционные системы для Macintosh
  • Изменить настройки драйвера принтера для Macintosh
  • Программное обеспечение для компьютеров Macintosh
  • Поддерживаемые утилиты для Macintosh


Поддерживаемые операционные системы для Macintosh

Поддерживаемые операционные системы для Macintosh

Это изделие поддерживает следующие операционные системы Macintosh:

●
Mac OS X V10.3, V10.4, V10.5 и более поздние версии
ПРИМЕЧАНИЕ.

Поддерживаются системы Macintosh с процессорами PPC и Intel® Core™ под управлением Mac OS v10.4 и более поздних версий.


Изменить настройки драйвера принтера для Macintosh

Изменить настройки драйвера принтера для Macintosh

Изменение параметров всех заданий печати до закрытия программного обеспечения
Изменение параметров всех заданий печати
Изменение параметров конфигурации продукта
1.
В меню File (Файл) выберите Print (Печать).
2.
Измените требуемые параметры в соответствующих меню.
1.
В меню File (Файл) выберите Print (Печать).
2.
Измените требуемые параметры в соответствующих меню.
3.
Во меню Presets (Готовые наборы) нажмите Save as (Сохранить как) и введите имя готового набора.
Эти параметры будут сохранены в меню Presets (Готовые наборы). Для использования новых параметров необходимо каждый раз при открытии программы и выполнении печати выбрать сохраненный готовый набор.
Mac OS X версии 10.3 или Mac OS X версии 10.4
1.
В меню Apple выберите System Preferences (Системные параметры) и нажмите Print & Fax (Печать и факс).
2.
Щелкните Printer Setup (Настройка принтера).
3.
Выберите меню Installable Options (Варианты установки).
Mac OS X версии 10.5
1.
В меню Apple выберите System Preferences (Системные параметры) и нажмите Print & Fax (Печать и факс).
2.
Щелкните Options & Supplies (Параметры и расходные материалы).
3.
Щелкните меню Driver (Драйвер).
4.
Выберите драйвер из списка, после чего настройте установленные компоненты.


Программное обеспечение для компьютеров Macintosh

Программное обеспечение для компьютеров Macintosh

В этом разделе приводится информация по следующим темам:

  • Утилита принтера HP


Утилита принтера HP

Утилита принтера HP

Утилита HP Printer Utility используется для настройки функций продукта, которые недоступны в драйвере:

Утилиту HP Printer Utility можно использовать при подключении продукта к USB или к сети TCP/IP.

В этом разделе приводится информация по следующим темам:

  • Открытие утилиты принтера HP


Открытие утилиты принтера HP

Открытие утилиты принтера HP

Mac OS X версии 10.3 или Mac OS X версии 10.4
1.
Откройте Finder, нажмите Applications (Приложения), Utilities (утилиты), и дважды щелкните Printer Setup Utility.
2.
Выберите изделие, которое неоходимо настроить, после чего щелкните Utility (Средство).
Mac OS X версии 10.5
1.
В меню Printer (Принтер) щелкните Printer Utility (Средство настройки принтера).

-или-

В окне Print Queue (Очередь печати) щелкните значок Utility (Средство).


Поддерживаемые утилиты для Macintosh

Поддерживаемые утилиты для Macintosh

В этом разделе приводится информация по следующим темам:

  • Встроенный Web-сервер


Функции драйвера принтера в среде Macintosh

Функции драйвера принтера в среде Macintosh

В этом разделе приводится информация по следующим темам:

  • Печать


Печать

Печать

В этом разделе приводится информация по следующим темам:

  • Создавайте и используйте готовые наборы на компьютерах Macintosh
  • Изменение форматов документов или печать документа на бумаге нестандартного формата
  • Печать обложки
  • Использование водяных знаков
  • Печать нескольких страниц на одном листе бумаги (Macintosh)
  • Печать на обеих сторонах листа (двусторонняя печать)
  • Использование меню Службы


Создавайте и используйте готовые наборы на компьютерах Macintosh

Создавайте и используйте готовые наборы на компьютерах Macintosh

Готовые наборы используются для сохранения текущих параметров драйвера принтера для их повторного использования.

Создать готовый набор печати

1.
В меню File (Файл) выберите команду Print (Печать).
2.
Выберите драйвер.
3.
Выберите параметры печати.
4.
В диалоговом окне Presets (Готовые наборы) щелкните Save As... (Сохранить как...) и введите имя сохраняемого набора.
5.
Щелкните на кнопке OK.

Используйте готовые наборы печати

1.
В меню File (Файл) выберите команду Print (Печать).
2.
Выберите драйвер.
3.
В диалоговом окне Presets (Готовые наборы) выберите готовый набор, который необходимо использовать.

ПРИМЕЧАНИЕ.

Чтобы использовать параметры драйверов по умолчанию выберите Standard (Стандартные).


Изменение форматов документов или печать документа на бумаге нестандартного формата

Изменение форматов документов или печать документа на бумаге нестандартного формата

Существует возможность изменить масштаб документа для печати на бумаге другого формата.

1.
В меню File (Файл) выберите команду Print (Печать).
2.
Откройте меню Paper Handling (Работа с бумагой).
3.
В области Destination Paper Size (Целевой формат бумаги) выберите Scale to fit paper size (Масштабировать по формату бумаги), затем выберите формат в раскрывающемся списке.
4.
Если необходимо использовать бумагу меньшего формата, чем документ, выберите Scale down only (Только уменьшение).


Печать обложки

Печать обложки

Если необходимо, можно напечатать отдельную страницу обложки документа, на которой было бы распечатано какое-либо сообщение (например "Конфиденциально").

1.
В меню File (Файл) выберите команду Print (Печать).
2.
Выберите драйвер.
3.
Откройте меню Cover Page (Страница обложки) и выберите печать страницы обложки Before Document (Перед документом) или After Document (После документа).
4.
В меню Cover Page Type (Тип страницы обложки) выберите сообщение, которое будет напечатано на странице обложки.
ПРИМЕЧАНИЕ.

Для печати чистой страницы обложки в меню Cover Page Type (Тип страницы обложки) выберите Standard (Стандартная).


Использование водяных знаков

Использование водяных знаков

Водняым знаком является сообщение (например "Совершенно секретно"), напечатанное в качестве фона текста на каждой странице документа.

1.
В меню File (Файл) выберите команду Print (Печать).
2.
Откройте меню Водяные знаки.
3.
В пункте Режим выберите тип фонового изображения. Выберите Водяной знак, чтобы напечатать полупрозрачный текст. Выберите Заголовок, чтобы напечатать непрозрачный текст.
4.
В пункте Страницы выберите, нужно ли печатать фоновое изображение на всех страницах или только на первой.
5.
В пункте Текст выберите одно из стандартных сооьщений или выберите Пользовательское и введите в окно новое сообщение.
6.
Настройте остальные параметры.


Печать нескольких страниц на одном листе бумаги (Macintosh)

Печать нескольких страниц на одном листе бумаги (Macintosh)

На одном листе бумаги можно распечатать несколько страниц. Эта функция обеспечивает экономичный способ печати черновых страниц.

Несколько страниц на листе

1.
В меню File (Файл) выберите команду Print (Печать).
2.
Выберите драйвер.
3.
Откройте меню Layout (Макет).
4.
Рядом с параметром Pages per Sheet (Страниц на листе) выберите число страниц, которое необходимо разместить на каждом листе (1, 2, 4, 6, 9 или 16).
5.
Для выбора порядка и размещения страниц на листе выберите Layout Direction (Порядок страниц).
6.
Рядом с параметром Borders (Рамки) выберите тип рамки для печати вокруг каждой страницы на листе.


Печать на обеих сторонах листа (двусторонняя печать)

Печать на обеих сторонах листа (двусторонняя печать)

Печать на обеих сторонах листа бумаги вручную

1.
Поместите в один из лотков стопку бумаги необходимого объема. Если необходимо загрузить специальную бумагу, например, фирменные бланки, выполните это одним из следующих способов:
●
Для лотка 1 загрузите фирменные бланки лицевой стороной вверх и верхним краем по направлению к устройству.
●
При использовании всех остальных лотков загружайте фирменные бланки стороной для печати вниз, а верхним краем по направлению к передней части лотка.
2.
В меню File (Файл) выберите команду Print (Печать).
3.
В меню Finishing (Окончательная обработка) выберите Manually Print on 2nd Side (Ручная печать на второй стороне).
4.
Щелкните на команде Print. Для печати второй половины листа следуйте инструкциям во всплывающем окне на компьютере, которое отображается перед заменой стопки бумаги в лотке 1.
5.
Извлеките оставшуюся чистую бумагу из лотка 1.
6.
Поместите стопку распечатанных листов лицевой стороной вверх в лоток 1 верхним краем по направлению к принтеру. Вторую сторону необходимо печатать из лотка 1.
7.
При появлении запроса для продолжения нажмите соответствующую клавишу на панели управления.


Использование меню Службы

Использование меню Службы

Если продукт подключен к сети, используйте вкладку Services (Службы) для получении информации о продукте ирасходных материалов.

1.
В меню File (Файл) выберите команду Print (Печать).
2.
Откройте меню Services (Службы).
3.
Чтобы открыть встроенный Web-сервер и выполнить задачу обслуживания, выполните следующие действия:

а.
Выберите Device Maintenance (Обслуживание устройства).
б.
Выберите задачу в раскрывающемся списке.
в.
Нажмите Launch (Запуск).

4.
Чтобы открыть различные web-сайты поддержки, выполните следующие действия:

а.
Выберите Services on the Web (Службы в Интернет).
б.
Выберите Internet Services (Интернет-службы) и нужный вариант в раскрывающемся списке.
в.
Щелкните Перейти.


Подключение
Подключение

Подключение

  • Подключение через порт USB и параллельный порт
  • Настройка сети


Подключение через порт USB и параллельный порт

Подключение через порт USB и параллельный порт

1.
Вставьте установочный компакт-диск с программным обеспечением в устройство чтения компакт-дисков компьютера.
2.
Если программа установки не запустится автоматически, просмотрите содержимое компакт диска и запустите файл SETUP.EXE.
3.
Следуйте инструкциям на экране.
ПРИМЕЧАНИЕ.

В ходе установки появляется предложение подключить параллельный кабель или кабель USB.
Параллельное подключение

Подключение через порт USB

подключение через порт USB

    http://www.hp.com


Настройка сети

Настройка сети

Возможно, понадобится настройка некоторых сетевых параметров принтера. Эти параметры можно настроить с помощью встроенного Web-сервера. См. Встроенный Web-сервер.

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые сетевые протоколы
  • Установка устройства в сети
  • Настройка сетевого устройства.


Поддерживаемые сетевые протоколы

Поддерживаемые сетевые протоколы

Устройство поддерживает сетевой протокол TCP/IP. Это наиболее распространенный протокол. Он используется многими сетевыми службами. Кроме того, устройство поддерживает IPv4 и IPv6. В таблице ниже перечислены сетевые службы и протоколы, поддерживаемые устройством.

Печать
Название службы
Описание
port9100 (прямой режим)
Служба печати
LPD («демон» линейного принтера)
Служба печати

Обнаружение устройства в сети
Название службы
Описание
SLP (Service Location Protocol)
Протокол обнаружения устройства (Device Discovery Protocol, DDP) служит для обнаружения и настройки сетевых устройств. В основном используется программами корпорации Майкрософт.
mDNS (multicast Domain Name Service – многоадресная служба имен доменов, также называемая службой "Rendezvous" или "Bonjour")
Протокол обнаружения устройства (Device Discovery Protocol, DDP) служит для обнаружения и настройки сетевых устройств. В основном используется программами компании Apple Macintosh.

Обмен сообщениями и управление
Название службы
Описание
HTTP (протокол передачи гипертекста)
Позволяет Web-браузерам обмениваться данными со встроенным Web-сервером.
EWS (встроенный Web-сервер)
Предоставляет пользователям возможность управлять устройством через Web-браузер.
SNMP (простой протокол сетевого управления)
Используется сетевыми приложениями для управления устройством. Поддерживаются SNMP версии 1/2 и стандартные объекты MIB-II (Management Information Base, рус. "база данных управления").

Адресация IP
Название службы
Описание
DHCP (протокол динамического выбора конфигурации хост-компьютера)
Служит для автоматического присвоения адресов IP. IP-адрес устройства назначается сервером DHCP. При получении устройством IP-адреса от сервера DHCP вмешательство пользователя не требуется.
BOOTP (протокол загрузки)
Служит для автоматического присвоения адресов IP. Cервер BOOTP назначает устройству IP-адрес. Для того чтобы устройство получило IP-адрес от сервера BOOTP, администратору необходимо ввести аппаратный MAC-адрес устройства на этом сервере.
AutoIP
Служит для автоматического присвоения IP-адресов. Эта служба позволяет устройству сгенерировать уникальный IP-адрес в отсутствие сервера DHCP или BOOTP.


Установка устройства в сети

Установка устройства в сети

В этой конфигурации продукт подключается к сети напрямую и администратор может разрешить всем компьютером сети использовать устройство напрямую.

ПРИМЕЧАНИЕ.

Этот режим является рекомендованной сетевой конфигурацией для данного устройства.

1.
Перед включением питания устройства, подключите его к сети, вставив сетевой кабель в сетевой порт устройства.
2.
Включите питание устройства, подождите 2 минуты, а затем распечатайте страницу конфигурации с панели управления.
ПРИМЕЧАНИЕ.

Убедитесь, что IP-адрес присутствует на странице конфигурации перед переходом к следующему шагу. Если IP-адреса нет, напечатайте страницу конфигурации повторно.

3.
Вставьте компакт-диск устройства в привод компьютера. Если установщик программного обеспечения не запускается, найдите на компакт-диске файл setup.exe и дважды щелкните на нем.
4.
Следуйте указаниям установщика.
ПРИМЕЧАНИЕ.

Когда установщик предложит ввести адрес, наберите IP-адрес, который находится на странице конфигурации, которую вы напечатали перед запуском установщика или найдите устройство в сети.

5.
Дождитесь завершения процесса установки.


Настройка сетевого устройства.

Настройка сетевого устройства.

В этом разделе приводится информация по следующим темам:

  • Просмотр и изменение сетевых параметров
  • Установка или изменение сетевого пароля
  • IP-адрес


Просмотр и изменение сетевых параметров

Просмотр и изменение сетевых параметров

Для просмотра или изменения параметров конфигурации IP можно использовать встроенный Web-сервер.

1.
Напечатайте страницу конфигурации и найдите IP-адрес.
●
Если используется IPv4, IP-адрес содержит только цифры. Он имеет следующий формат:

xx.xx.xx.xxx
●
Если используется IPv6, IP-адрес является шестнадцатеричной комбинацией символов и цифр. Он имеет следующий формат:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Введите IP-адрес в адресную строку Web-браузера для открытия встроенного Web-сервера.
3.
Перейдите на вкладку Сеть для получения информации о сети. При необходимости параметры можно изменить.


Установка или изменение сетевого пароля

Установка или изменение сетевого пароля

Используйте встроенный Web-сервер для установки сетевого пароля или изменения существующего пароля.

1.
Откройте встроенный Web-сервер и перейдите на вкладку Сеть.
2.
На левой панели нажмите Пароль.
ПРИМЕЧАНИЕ.

Если пароль уже установлен, вам будет предложено ввести его. Введите пароль и нажмите кнопку Применить.

3.
В области Пароль устройства введите новый пароль в поле Пароль и поле Подтвердите пароль.
4.
Чтобы сохранить пароль, нажмите кнопку Применить в нижней части окна.


IP-адрес

IP-адрес

IP-адрес продукта можно настроить вручную или автоматически м помощью DHCP, BootP или AutoIP.

Для изменения IP-адреса вручную воспользуйтесь вкладкой Networking (Сеть) встроенного Web-сервера.

В этом разделе приводится информация по следующим темам:

  • Настройка скорости соединения


Настройка скорости соединения

Настройка скорости соединения

Если необходимо задать скорость соединения, воспользуйтесь вкладкой Networking (Сеть) встроенного Web-сервера.

Неправильное изменение скорости соединения может привести к нарушению связи между продуктом и другими сетевыми устройствами. В большинстве случаев устройство следует оставить в автоматическом режиме. Изменения могут инициировать цикл выключения/включения. Изменять параметры следует, только когда устройство свободно.


Бумага и носители для печати
Бумага и носители для печати

Бумага и носители для печати

  • Сведения об использовании бумаги и носителей для печати
  • Поддерживаемые форматы бумаги и печатных носителей
  • Нестандартные форматы бумаги
  • Поддерживаемые типы бумаги и печатных носителей
  • Емкость лотков и приемников
  • Специальная бумага или рекомендации по использованию носителей для печати
  • Загрузка лотков
  • Настройка лотков
  • Использование выходных приемников бумаги


Сведения об использовании бумаги и носителей для печати

Сведения об использовании бумаги и носителей для печати

Данное изделие рассчитано на работу с различными носителями для печати, отвечающими требованиям, изложенным в настоящем руководстве пользователя. Применение бумаги или носителя, не соответствующего указанным требованиям, может привести к следующим последствиям:

●
ухудшению качества печати;
●
частому замятию бумаги;
●
преждевременному износу механических деталей изделия с последующим ремонтом.

Для получения оптимальных результатов используйте только бумагу и носители для печати HP, предназначенные для лазерной печати или многократного использования. Не пользуйтесь бумагой и печатными материалами для струйных принтеров. Компания Hewlett-Packard не рекомендует использовать носители других марок, поскольку HP не в состоянии контролировать их качество.

В некоторых случаях неудовлетворительное качество печати наблюдается даже при печати на бумаге, отвечающей всем требованиям, изложенным в этом руководстве пользователя. Такая проблема может возникнуть при неправильном обращении с носителем, эксплуатации при неприемлемой температуре и влажности, а также вследствие других обстоятельств, контролировать которые компания Hewlett-Packard не в состоянии.

ПРЕДУПРЕЖДЕНИЕ.

Использование носителя, не соответствующего требованиям, установленным компанией HP, может привести к повреждению принтера и необходимости его ремонта. На такой ремонт гарантия или соглашения о техническом обслуживании Hewlett-Packard не распространяются.


Поддерживаемые форматы бумаги и печатных носителей

Поддерживаемые форматы бумаги и печатных носителей

Данное изделие поддерживает несколько форматов бумаги и адаптировано для работы с разнообразными носителями.

ПРИМЕЧАНИЕ.

Для получения наилучших результатов выбирайте правильный тип и формат бумаги в драйвере принтера перед печатью.

Поддерживаемые форматы бумаги и печатных носителей
Формат и размеры
Лоток 1
Лоток 2
Letter
216 x 279 мм
галочка
галочка
Legal
216 x 356 мм
галочка
галочка
A4
210 x 297 мм
галочка
галочка
A5
148 x 210 мм
галочка
галочка
A6
105 x 148 мм (4,1" x 5,8")
галочка
галочка
B5 (JIS)
182 x 257 мм
галочка
галочка
Executive
184 x 267 мм
галочка
галочка
Открытки (JIS)
100 x 148 мм
галочка
Двойные почтовые карточки (JIS)
148 x 200 мм
галочка
16K
184 x 260 мм
галочка
16K
195 x 270 мм
галочка
16K
197 x 273 мм
галочка
8,5" x 13"
216 x 330 мм
галочка
галочка
Конверт Commercial #10
105 x 241 мм
галочка
Конверт B5 ISO
176 x 250 мм
галочка
Конверт C5 ISO
162 x 229 мм
галочка
Конверт DL ISO
110 x 220 мм
галочка
Конверт Monarch
98 x 191 мм
галочка
Нестандартный
От 76 x 127 мм до 216 x 356 мм
(От 3,0" x 5,0" до 8,5" x 14")
галочка


Нестандартные форматы бумаги

Нестандартные форматы бумаги

Данное изделие поддерживает разнообразные нестандартные форматы бумаги. К поддерживаемым нестандартным форматам бумаги относятся размеры бумаги, которые находятся в пределах минимального и максимального размеров для данного изделия, но не указанные в таблице поддерживаемых носителей. При работе с нестандартным форматом бумаги его необходимо указать в драйвере принтера и загрузить бумагу в лоток, который поддерживает нестандартные форматы бумаги.


Поддерживаемые типы бумаги и печатных носителей

Поддерживаемые типы бумаги и печатных носителей

Полный список бумаги HP, поддерживаемой данным устройством, расположен по адресу www.hp.com/support/ljp2030series.

Тип бумаги (драйвер принтера)
Лоток 1
Лоток 2
Обычная бумага
галочка
галочка
Тонкая 60–74 г/м2
галочка
галочка
Средняя плотность (96–110 г/м2)
галочка
галочка
Плотная (111–130 г/м2)
галочка
галочка
Повышенная плотность (131–175 г/м2)
галочка
Прозрачная пленка
галочка
галочка
Этикетки
галочка
Фирменный бланк
галочка
галочка
Печатный бланк
галочка
галочка
Перфорированная
галочка
галочка
Цветная печать
галочка
галочка
Грубая бумага
галочка
галочка
Высокосортная бумага
галочка
галочка
Переработанная
галочка
галочка
Конверт
галочка
Универсальная бумага HP
галочка
галочка
Офисная бумага HP
галочка
галочка
Бумага HP LaserJet
галочка
галочка
Бумага HP Premium Choice
галочка
галочка


Емкость лотков и приемников

Емкость лотков и приемников

Лоток или отсек
Тип бумаги
Технические характеристики
Количество
Лоток 1
Бумага
Диапазон:
От 60 г/м2 до 200 г/м2 высокосортной бумаги
Максимальная высота пачки: 5 мм
Соответствует высоте стопки из 50 листов высокосортной бумаги плотностью 75 г/м2
Конверты
Менее чем от 60 г/м2 до 90 г/м2 высокосортной бумаги
До 10 конвертов
Наклейки
Максимальная толщина: 0,23 мм
Максимальная высота пачки: 5 мм
Прозрачные пленки
Минимальная толщина: 0,13 мм
Максимальная высота пачки: 5 мм
Лоток 2
Бумага
Диапазон:
От 60 г/м2 до 135 г/м2 высокосортной бумаги
Соответствует высоте стопки из 250 листов высокосортной бумаги плотностью 75 г/м2
Максимальная высота пачки для бумаги формата A6: 15 мм (0,59 дюйма)
Прозрачная пленка
Минимальная толщина: 0,13 мм
Максимальная высота пачки: 26 мм
Стандартный верхний приемник
Бумага
Соответствует высоте стопки из 125 листов высокосортной бумаги плотностью 75 г/м2


Специальная бумага или рекомендации по использованию носителей для печати

Специальная бумага или рекомендации по использованию носителей для печати

Данное изделие поддерживает печать на специальных носителях. Для получения отличных результатов следуйте данным рекомендациям. При использовании специальной бумаги или носителей и получения наилучших результатов печати укажите их тип и формат в драйвере принтера.

ПРЕДУПРЕЖДЕНИЕ.

Принтеры HP LaserJet оснащены блоком термического закрепления, который служит для закрепления сухого тонера на бумаге в виде мельчайших точек. Бумага для лазерных принтеров HP способна выдерживать такие высокие температуры. Использование бумаги для струйных принтеров не рекомендуется для данной технологии и может нанести вред принтеру.

Тип носителя
Следует
Не следует
Конверты
●
Хранить конверты на плоской поверхности.
●
Использовать конверты, в которых линия склейки доходит до угла конверта.
●
Использовать защитные полоски на клейкой основе, предназначенные для лазерных принтеров.
●
Использовать конверты со складками, прорезями, склеенные конверты или конверты с другими повреждениями.
●
Использовать конверты со скрепками, зажимами, окнами или внутренним покрытием.
●
Использовать конверты с самоклеящейся лентой или другими синтетическими материалами.
Этикетки
●
Использовать только этикетки без открытых участков клейкой подложки между ними.
●
Использовать этикетки, имеющие плоскую форму.
●
Использовать только полные листы этикеток.
●
Использовать этикетки со сгибами, пузырьками или другими повреждениями.
●
Печатать листы с этикетками по частям.
Прозрачные пленки
●
Использовать только прозрачные пленки, предназначенные для лазерных принтеров.
●
Прозрачные пленки, извлеченные из устройства МФП, положите на плоскую поверхность.
●
Использовать прозрачные носители, не предназначенные для лазерных принтеров.
Печатные и фирменные бланки
●
Использовать только бланки или формы, предназначенные для лазерных принтеров.
●
Использовать тисненые бланки и бланки с рельефными изображениями.
Плотная бумага
●
Использовать только плотную бумагу, которая разрешена для использования в лазерных принтерах и удовлетворяет требованиям по весу для данного изделия.
●
Использовать более плотную бумагу, чем указано в рекомендациях для данного изделия, если только эту бумагу НР не разрешено использовать для данного изделия.
Глянцевая бумага или бумага с покрытием
●
Использовать только глянцевую бумагу и бумагу с покрытием для лазерных принтеров.
●
Использовать глянцевую бумагу или бумагу с покрытием для струйных принтеров.


Загрузка лотков

Загрузка лотков

В этом разделе приводится информация по следующим темам:

  • Ориентация бумаги при загрузке в лотки
  • Лоток 1
  • Лоток 2
  • Подача вручную


Ориентация бумаги при загрузке в лотки

Ориентация бумаги при загрузке в лотки

Если используется бумага, требующая определенной ориентации, загрузите ее в соответствии с информацией в следующей таблице.

Лоток
Односторонняя печать
Печать конвертов
Лоток 1
Лицевой стороной вверх
Верхним краем по направлению к принтеру

Передней лицевой стороной конверта вверх
Короткой стороной вставить в устройство почтовой маркой вперед

Лоток 2
Лицевой стороной вниз
Верхним краем по направлению к передней части лотка

Для печати конвертов используйте только лоток


Лоток 1

Лоток 1

Доступ к лотку 1 осуществляется спереди принтера.

Лоток 1 открыт

Направляющие обеспечивают правильную подачу носителя для печати в принтер, а также ровную печать (без перекосов носителя). При загрузке носителя положение направляющих следует отрегулировать в соответствии с шириной носителя.

Расположение лотка 1


Лоток 2

Лоток 2

Направляющие обеспечивают правильную подачу носителя для печати в принтер, а также ровную печать. Лоток 2 оснащен как боковыми, так и задними направляющими носителя. При загрузке носителя положение направляющих следует отрегулировать в соответствии с длиной и шириной используемого носителя.

Расположение лотка 2

ПРИМЕЧАНИЕ.

При загрузке нового носителя следует извлечь из входного лотка старый носитель и выровнять стопку нового носителя. Соблюдение этого правила предупреждает захват принтером нескольких листов одновременно и снижает вероятность возникновения замятий в принтере.

В этом разделе приводится информация по следующим темам:

  • Загрузка бумаги формата A6


Загрузка бумаги формата A6

Загрузка бумаги формата A6

При загрузке бумаги формата A6 отрегулируйте длину, сдвинув вперед центральную панель задней направляющей носителя.

Отрегулируйте положение направляющей для бумаги формата A6


Подача вручную

Подача вручную

Подачу вручную можно использовать при печати задания на смешанном носителе. Например, ручная подача подойдет в случае, если нужно напечатать конверт, затем письмо, затем опять конверт и т.д. Загрузите конверты в лоток 1, а фирменные бланки – в лоток 2.

При печати с подачей вручную откройте окно свойств принтера или настройки принтера, выберите Подача вручную (лоток 1) из раскрывающегося списка Источник подачи. После включения режима подачи вручную нажмите на клавишу Пуск для начала печати.


Настройка лотков

Настройка лотков

С помощью драйвера принтера или встроенного Web-сервера настройте лотки для определенного типа и формата бумаги.

Драйвер принтера
Перейдите на вкладку Бумага/качество и выберите тип и формат в поле Параметры бумаги.
Встроенный Web-сервер
Перейдите на вкладку Параметры и выберите пункт Обработка бумаги на левой панели.


Использование выходных приемников бумаги

Использование выходных приемников бумаги

В устройстве имеется два выходных отсека: верхний (стандартный) выходной приемник и прямой путь прохождения носителя (задний выходной приемник).

В этом разделе приводится информация по следующим темам:

  • Печать с выводом документа в верхний (стандартный) выходной отсек
  • Печать с выводом документа в прямой путь прохождения носителя (задний выходной приемник)


Печать с выводом документа в верхний (стандартный) выходной отсек

Печать с выводом документа в верхний (стандартный) выходной отсек

В верхнем выходном приемнике бумага складывается лицевой стороной вверх в правильном порядке. Верхний выходной приемник используется при выполнении большинства заданий печати, а также для печати на прозрачных пленках. Чтобы использовать верхний выходной приемник, убедитесь, что прямой путь прохождения носителя закрыт. Во избежание замятия бумаги не следует открывать и закрывать прямой путь прохождения носителя во время печати.

Расположение верхнего выходного отсека


Печать с выводом документа в прямой путь прохождения носителя (задний выходной приемник)

Печать с выводом документа в прямой путь прохождения носителя (задний выходной приемник)

Если в устройстве открыт прямой путь прохождения носителя, он используется по умолчанию. Бумага выводится лицевой стороной вверх, причем последняя страница оказывается наверху (обратный порядок).

Печать из лотка 1 в задний выходной приемник обеспечивает наиболее прямое прохождение бумаги. Открытие прямого пути прохождения носителя может повысить эффективность работы при использовании бумаги следующих типов:

●
конверты
●
этикетки
●
малоформатная нестандартная бумага
●
почтовые карточки
●
бумага плотностью более 120 г/м2 (32 ф.)

Чтобы открыть прямой путь прохождения носителя, возьмитесь за рукоятку в верхней части задней дверцы и потяните ее вниз.

ПРИМЕЧАНИЕ.

Убедитесь, что вы открываете именно прямой путь прохождения носителя, а не дверцу доступа для устранения замятий.

Расположение задней дверцы


Возможности изделия
Возможности изделия

Возможности изделия

  • Экономичный режим (EconoMode)
  • Тихий режим


Экономичный режим (EconoMode)

Экономичный режим (EconoMode)

В данном устройстве имеется функция EconoMode для черновой печати документов. Использование режима EconoMode снижает расход тонера и уменьшает стоимость печати страницы. Однако при использовании EconoMode может ухудшиться качество печати.

Компания HP не рекомендует постоянно использовать режим EconoMode. В случае постоянного использования режима EconoMode износ механических деталей картриджа может наступить до полного израсходования порошка тонера. Если при таком режиме работы качество печати начинает ухудшаться, необходимо заменить картридж на новый, даже если в старом картридже еще осталось некоторое количество тонера.

Включить или отключить EconoMode можно одним из следующих способов:

●
Перейдите на вкладку Settings (Параметры) встроенного Web-сервера (только для сетевой модели) и выберите PCL Settings (Параметры PCL).
●
В драйвере принтера для Windows откройте вкладку Бумага/Качество и выберите пункт EconoMode.
●
В драйвере принтера для Macintosh откройте раскрывающееся меню Качество печати.


Тихий режим

Тихий режим

Данное устройство позволяет установить тихий режим, который снижает уровень шума при печати. При включенном тихом режиме устройство выполняет печать с меньшей скоростью.

Выполните следующие шаги, чтобы включить тихий режим.

Windows
1.
Откройте экран Свойства драйвера принтера, а затем выберите вкладку Параметры устройства. См. инструкции в третьей колонке в Изменение настроек драйвера принтера для Windows.
2.
В области Тихий режим выберите Включить.
Macintosh
1.
Откройте HP Printer Utility (Утилита принтера HP). См. Открытие утилиты принтера HP.
2.
Выберите Set Quiet Mode (Установить тихий режим), а затем выберите On (Вкл.).
3.
Нажмите кнопку OK.


Операции печати
Операции печати

Операции печати

  • Отмена задания печати
  • Функции драйвера принтера в среде Windows


Отмена задания печати

Отмена задания печати

Запрос на печать можно остановить при помощи панели управления или программного обеспечения. Для получения инструкций о том, как останавливать запрос на печать с компьютера через сеть, см. интерактивную справку для конкретного сетевого оборудования.

ПРИМЕЧАНИЕ.

Возможно, потребуется какое-то время для удаления всех данных печати после отмены задания на печать.

В этом разделе приводится информация по следующим темам:

  • Остановка текущего задания печати с панели управления
  • Остановка текущего задания печати с помощью программного обеспечения


Остановка текущего задания печати с панели управления

Остановка текущего задания печати с панели управления

▲
Нажмите клавишу "Отмена" [image] на панели управления.


Остановка текущего задания печати с помощью программного обеспечения

Остановка текущего задания печати с помощью программного обеспечения

При отправке задания на печать на экране на короткое время появляется диалоговое окно, предоставляющее возможность отменить задание.

Если принтеру отправлено несколько запросов на печать от программного обеспечения, скорее всего, они помещены в очередь (например, в очередь диспетчера печати Windows). Конкретные инструкции по отмене запроса на печать с компьютера см. в документации к программному обеспечению.

Если задание находится в очереди печати или в спулере печати, его оттуда можно удалить.

1.
Windows XP и Windows Server 2003 (при отображении меню "Пуск" по умолчанию): Выберите Пуск, Настройка, Принтеры и факсы.

-или-

Windows XP и Windows Server 2003 (при классическом отображении меню "Пуск" ): Щелкните на кнопке Пуск, щелкните на команде Настройка и Принтеры.

-или-

Windows Vista: Щелкните Пуск, Панель управления, а затем в категории Оборудование и звук щелкните Принтер.

2.
В списке принтеров дважды щелкните имя данного продукта, чтобы открыть очередь печати или спулер печати.
3.
Выберите задание, которое необходимо отменить и нажмите кнопку Удалить.


Функции драйвера принтера в среде Windows

Функции драйвера принтера в среде Windows

В этом разделе приводится информация по следующим темам:

  • Открытие драйвера принтера
  • Использование предустановленных наборов параметров
  • Настройка параметров бумаги и качества
  • Настройка эффектов документа
  • Задайте параметры окончательной обработки документа
  • Получение поддержки и сведений о состоянии продукта
  • Настройка дополнительных параметров принтера


Открытие драйвера принтера

Открытие драйвера принтера

Задача
Действия
Открытие драйвера принтера
В меню Файл программного обеспечения выберите Печать. Выберите принтер и щелкните Свойства или Параметры.
Получение справки по параметрам печати
Нажмите символ ? в правом верхнем углу драйвера принтера, а затем щелкните любой элемент драйвера. Появится всплывающее сообщение с информацией о продукте. Или нажмите Справка, чтобы открыть интерактивную справку.


Использование предустановленных наборов параметров

Использование предустановленных наборов параметров

Доступ к предустановленным наборам параметров можно получить с любой вкладки драйвера принтера.

Задача
Действия
Использование предустановленного набора параметров
Выберите один из предустановленных наборов параметров и нажмите OK, чтобы распечатать задание с заданными параметрами.
Создание пользовательского набора параметров
a) Выберите параметры печати для нового набора. b) Введите имя нового набора параметров, затем нажмите Сохранить.


Настройка параметров бумаги и качества

Настройка параметров бумаги и качества

Чтобы выполнить следующие задачи, откройте драйвер принтера и выберите вкладку Бумага/Качество.

Задача
Действия
Выбор формата страницы
Выберите формат в раскрывающемся списке Формат.
Выбор нестандартного формата страницы
a) Нажмите Нестандартный. Откроется диалоговое окно Нестандартный формат страницы. b) Введите имя нестандартного формата, укажите размеры и нажмите OK.
Выбор источника бумаги
Выберите лоток в раскрывающемся списке Источник.
Выбор типа бумаги
Выберите тип в раскрывающемся списке Тип.
Печать обложки на бумаге другого типа
Печать первой и последней страниц на бумаге другого типа
a) В разделе Параметры бумаги нажмите Использовать другую бумагу/обложки. b) Выберите печать чистой или готовой передней или задней обложки (либо обеих). Можно также выбрать печать первой или последней страницы на другой бумаге. c) Выберите параметры в раскрывающихся списках Источник и Тип. d) Нажмите OK.
Настройка разрешения напечатанных изображений
В области Качество печати выберите нужный параметр в раскрывающемся списке. См. информацию о доступных параметрах в интерактивной справке драйвера.
Выберите черновое качество печати
В области Качество печати щелкните EconoMode.


Настройка эффектов документа

Настройка эффектов документа

Чтобы выполнить следующие задачи, откройте драйвер принтера и выберите вкладку Эффекты.

Задача
Действия
Масштабирование страницы по выбранному формату страницы
Нажмите Печатать документ на и выберите формат в раскрывающемся списке.
Масштабирование страницы до части фактического формата (в процентах)
Нажмите % от исходного размера, затем введите процент или переместите ползунок.
Печать фонового изображения
a) Выберите фоновое изображение в раскрывающемся списке Фоновое изображение. b) Чтобы напечатать фоновое изображение только на первой странице, нажмите Только первая страница. В противном случае водяные знаки будут напечатаны на всех страницах.
Добавление или редактирование фонового изображения
ПРИМЕЧАНИЕ.

Для работы этой функции необходимо, чтобы драйвер был установлен на компьютере.
a) В области Фоновые изображения нажмите Правка. Откроется диалоговое окно Сведения о фоновых изображениях. b) Задайте параметры фонового изображения и нажмите OK.


Задайте параметры окончательной обработки документа

Задайте параметры окончательной обработки документа

Чтобы выполнить следующие задачи, откройте драйвер принтера и выберите вкладку Окончательная обработка.

Задача
Действия
Печать на обеих сторонах (двусторонняя печать) с использованием верхнего выходного приемника
1.
Выберите Печать на обеих сторонах (вручную). Если документ будет складываться по верхнему краю, нажмите Переплет сверху.
2.
Закройте дверцу пути прямого прохождения носителя.

Расположение дверцы пути прямого прохождения носителя

3.
Печать на одной стороне с использованием лотка 1.

Загрузите бумагу в лоток 1.

4.
После завершения печати первой стороны извлеките оставшуюся бумагу из лотка 1 и отложите ее для последующего использования после окончания двусторонней печати вручную.
5.
Соберите распечатанные листы и выровняйте стопку.

6.
Загрузите стопку обратно в лоток 1 отпечатанной стороной вниз и верхним краем к устройству.

Печать на второй стороне

7.
Нажмите кнопку Пуск, чтобы выполнить печать на второй стороне.
Печать буклета
Нажмите Печать на обеих сторонах. b) В списке Печать буклета выберите Переплет по левому краю или Переплет по правому краю. Функция Страниц на листе автоматически изменится на 2 страницы на листе.
Печать нескольких страниц на листе
a) В раскрывающемся списке Страниц на листе выберите количество страниц. b) Установите правильные параметры для функций Печать рамки страницы, Порядок страниц и Ориентация.
Выбор ориентации страницы
a) В области Ориентация выберите Книжная или Альбомная. b) Чтобы напечатать перевернутое изображения, нажмите Поворот на 180 градусов.


Получение поддержки и сведений о состоянии продукта

Получение поддержки и сведений о состоянии продукта

Чтобы выполнить следующие задачи, откройте драйвер принтера и выберите вкладку Службы.

Задача
Действия
Получение сведений о поддержке продукта и заказ расходных материалов через Интернет
В раскрывающемся списке Интернет-службы выберите вариант поддержки и нажмите Перейти!
Печать информационных страниц
В разделе Печать информационных страниц выберите в раскрывающемся списке одну из страниц и нажмите кнопку Печать.
Получение сведений об индикаторах состояний устройства
В разделе Службы устройства нажмите на значок, чтобы открыть эмулятор индикаторов панели управления. Для получения данных о состоянии устройства можно выбрать соответствующую комбинацию индикаторов.


Настройка дополнительных параметров принтера

Настройка дополнительных параметров принтера

Чтобы выполнить следующие задачи, откройте драйвер принтера и выберите вкладку Дополнительно.

Задача
Действия
Изменение количества печатаемых страниц
ПРИМЕЧАНИЕ.

Если программное обеспечение, которое Вы используете, не позволяет печатать заданное количество копий, вы можете изменить количество копий в драйвере.

Изменение этого параметра влияет на количество копий для всех заданий печати. После печати задания верните параметр к исходному значению.

В поле Копии выберите количество копий, которое необходимо напечатать. При выборе двух или более копий можно включить функцию сортировки страниц.
Печать цветного текста как черно-белого вместо оттенков серого
В меню Функции принтера выберите пункт Черно-белая печать текста.
Использование технологии HP Resolution Enhancement technology (REt) для всех заданий печати
В разделе Функции принтера выберите REt.


Управление и обслуживание устройства
Управление и обслуживание устройства

Управление и обслуживание устройства

  • Печать информационных страниц
  • Управление сетевым устройством
  • Блокировка устройства
  • Управление расходными материалами
  • Замена расходных материалов и частей
  • Чистка устройства


Печать информационных страниц

Печать информационных страниц

Можно напечатать следующие информационные страницы.

В этом разделе приводится информация по следующим темам:

  • Демонстрационная страница
  • Страница конфигурации
  • Страница состояния расходных материалов


Демонстрационная страница

Демонстрационная страница

На демонстрационной странице содержатся примеры текста и графики. Чтобы напечатать демонстрационную страницу, выполните одно из следующих действий:

●
Нажмите и удерживайте клавишу пуска, если горит индикатор готовности принтера и отсутствуют распечатываемые задания.
●
Выберите ее в раскрывающемся списке Print Information Pages (Печать информационных страниц) на вкладке Services (Службы) в меню Printer Preferences (Настройки принтера).


Страница конфигурации

Страница конфигурации

На странице конфигурации приводятся текущие параметры и свойства принтера. На ней также приводится отчет о состоянии принтера. Чтобы напечатать страницу конфигурации, выполните одно из следующих действий:

●
Нажмите и удерживайте клавишу пуска в течение пяти секунд, если горит индикатор готовности принтера и отсутствуют распечатываемые задания.
●
Выберите ее в раскрывающемся списке Print Information Pages (Печать информационных страниц) на вкладке Services (Службы) в меню Printer Preferences (Настройки принтера).


Страница состояния расходных материалов

Страница состояния расходных материалов

Чтобы выполнить печать страницы состояния расходных материалов, выберите ее в раскрывающемся списке Print Information Pages (Печать информационных страниц) на вкладке Services (Службы) в меню Printer Preferences (Настройки принтера). На странице состояния расходных материалов содержится следующая информация:

●
Приблизительное количество оставшегося в картридже тонера, выраженное в страницах.
●
Число обработанных страниц и заданий печати.
●
Информация о заказе и отправке на переработку.


Управление сетевым устройством

Управление сетевым устройством

В этом разделе приводится информация по следующим темам:

  • Встроенный Web-сервер
  • Безопасность встроенного Web-сервера


Встроенный Web-сервер

Встроенный Web-сервер

Встроенный Web-сервер позволяет просматривать состояние устройства и сети, а также управлять функциями печати с компьютера. Используйте встроенный Web-сервер для выполнения следующих задач:

●
Просмотр информации о состоянии устройства
●
Определение уровня всех расходных материалов и заказ новых.
●
Просмотр и изменение формата и типа бумаги, загруженной в лотки
●
Просмотр и изменение параметров конфигурации устройства по умолчанию
●
Просмотр и изменение конфигурации сети.

Для этого на компьютере не требуется устанавливать какое-либо программное обеспечение. Используйте один из поддерживаемых Web-браузеров:

●
Internet Explorer 6.0 (и более поздней версии).
●
Netscape Navigator 7.0 (и более поздней версии).
●
Firefox 1.0 (и более поздней версии).
●
Mozilla 1.6 (и более поздней версии).
●
Opera 7.0 (и более поздней версии).
●
Safari 1.2 (и более поздней версии).
●
Konqueror 3.2 (и более поздней версии).

Встроенный Web-сервер функционирует, если устройство подключено к сети на базе протокола TCP/IP. Встроенный Web-сервер не поддерживает соединения IPX или USB.

ПРИМЕЧАНИЕ.

Для открытия и использования встроенного Web-сервера доступ к сети Интернет не является обязательным. Однако при нажатии на ссылку на одной из страниц доступ к сети Интернет необходим для перехода на Web-узел по этой ссылке.

В этом разделе приводится информация по следующим темам:

  • Открытие встроенного Web-сервера
  • Вкладка Информация
  • Вкладка "Settings" (Параметры)
  • Вкладка "Networking" (Сеть)
  • Ссылки


Открытие встроенного Web-сервера

Открытие встроенного Web-сервера

Чтобы открыть встроенный Web-сервер, введите в поле адреса поддерживаемого Web-браузера адрес IP или имя хоста устройства.

СОВЕТ:

После открытия страницы добавьте закладку, чтобы потом можно было быстро на нее вернуться.

У встроенного Web-сервера имеются три вкладки с настройками и информацией об устройстве: вкладка Информация, вкладка Параметры и вкладка Сеть.


Вкладка Информация

Вкладка Информация

Данная вкладка содержит сведения о состоянии устройства и расходных материалах, конфигурации устройства и сети и о заказе расходных материалов.


Вкладка "Settings" (Параметры)

Вкладка "Settings" (Параметры)

Эта вкладка позволяет настраивать устройство с компьютера. Если устройство подключено к сети, прежде чем изменять параметры на этой вкладке, обязательно обратитесь к администратору устройства.


Вкладка "Networking" (Сеть)

Вкладка "Networking" (Сеть)

Если устройство подключено к сети на базе протокола IP, с помощью этой вкладки администратор сети может управлять сетевыми параметрами устройства.


Ссылки

Ссылки

Ссылки находятся в верхней правой части страницы состояния. Для использования этих ссылок требуется подключение к сети Интернет. При использовании коммутируемого соединения и, если при первом открытии встроенного Web-сервера соединение не было установлено, то перед посещением этих Web-узлов необходимо установить соединение с Интернетом. Для установки соединения может потребоваться закрыть встроенный Web-сервер, а затем снова его открыть.

●
Order Supplies (Заказ расходных материалов). Щелкните на этой ссылке для подключения к Web-узлу "Sure Supply" и заказа подлинных расходных материалов HP у компании HP или реселлера.
●
Поддержка продукта Щелкните данную ссылку для перехода на сайт поддержки продукта. Здесь можно выполнить поиск справки по общим вопросам.


Безопасность встроенного Web-сервера

Безопасность встроенного Web-сервера

Встроенный Web-сервер можно настроить таким образом, чтобы для доступа к некоторым вкладкам требовался пароль.

См. Установка или изменение сетевого пароля.


Блокировка устройства

Блокировка устройства

Устройство имеет разъем, который можно использовать для защиты блокировкой кабельного типа.

Разъем для защиты блокировкой кабельного типа


Управление расходными материалами

Управление расходными материалами

Правильное использование, хранение и контроль печатающего картриджа помогут сохранить высокое качество печати.

В этом разделе приводится информация по следующим темам:

  • Срок службы расходных материалов
  • Управление картриджем


Срок службы расходных материалов

Срок службы расходных материалов

Сведения относительно срока службы определенных продуктов см. на странице www.hp.com/go/learnaboutsupplies.com.

Для заказа расходных материалов см. Расходные материалы и дополнительные принадлежности.


Управление картриджем

Управление картриджем

В этом разделе приводится информация по следующим темам:

  • Хранение картриджа
  • Используйте картриджи производства HP
  • Политика компании НР относительно расходных материалов других производителей
  • Идентификация картриджа
  • Горячая линия HP расследования подделок и Web-узел


Хранение картриджа

Хранение картриджа

Не извлекайте печатающий картридж из упаковки, пока не возникнет необходимость его использования.

ПРЕДУПРЕЖДЕНИЕ.

Чтобы предотвратить повреждение картриджа, не подвергайте его воздействию света дольше, чем на несколько минут.


Используйте картриджи производства HP

Используйте картриджи производства HP

При использовании нового подлинного картриджа HP гарантируется предоставление следующей информации:

●
Остаток расходного материала в процентах.
●
Приблизительное число оставшихся страниц.
●
Число распечатанных страниц.


Политика компании НР относительно расходных материалов других производителей

Политика компании НР относительно расходных материалов других производителей

Компания Hewlett-Packard не рекомендует использовать картриджи других производителей, как новых, так и восстановленных.

ПРИМЕЧАНИЕ.

Гарантия НР и соглашения об обслуживании не распространяются на повреждения, вызванные использованием картриджей других производителей.

Информацию о установке нового картриджа НР см. в разделе Замените картридж для печати. Информацию об утилизации использованного картриджа см. в инструкциях, прилагаемых к новому картриджу.


Идентификация картриджа

Идентификация картриджа

При установке картриджей в устройство автоматически выполняется определение их подлинности. Во время выполнения определения подлинности устройство выдает сообщение, является ли данный картридж подлинным изделием HP.

Если в предупреждении указано, что картридж не является оригинальным картриджем HP, а вы полагаете, что приобрели оригинальный картридж HP, см. Горячая линия HP расследования подделок и Web-узел.


Горячая линия HP расследования подделок и Web-узел

Горячая линия HP расследования подделок и Web-узел

Если при установке картриджа HP на панели управления устройства появляется сообщение, что данный картридж не является изделием HP, позвоните по телефону горячей линии HP расследования подделок (1-877-219-3183, звонки бесплатные из Северной Америки) или посетите Web-узел www.hp.com/go/anticounterfeit. Специалисты компании HP помогут определить, является ли данный картридж подлинным, и принять меры по устранению неполадки.

При возникновении описанных ниже условий, возможно, картридж не является подлинным изделием HP.

●
При использовании печатающего картриджа очень часто возникают неполадки.
●
Картридж выглядит необычно (например, отсутствует оранжевый язычок или его упаковка отличается от обычной упаковки HP).


Замена расходных материалов и частей

Замена расходных материалов и частей

В этом разделе приводится информация по следующим темам:

  • Правила замены расходных материалов
  • Распределение тонера
  • Замените картридж для печати


Правила замены расходных материалов

Правила замены расходных материалов

Следуйте данным рекомендациям при настройке устройства.

●
Для извлечения расходных материалов необходимо обеспечить достаточно свободного места сверху и перед устройством.
●
Устройство должно располагаться на плоской твердой поверхности.
ПРИМЕЧАНИЕ.

Hewlett-Packard рекомендует использовать в устройстве расходные материалы HP. Использование расходных материалов других производителей может привести к проблемам, устранение которых потребует обслуживания, не покрываемого гарантией HP или договорами об обслуживании.


Распределение тонера

Распределение тонера

Когда тонер в картридже подходит к концу, на распечатываемых страницах начинают появляться участки с блеклым или слишком светлым изображением. В некоторых случаях перераспределение тонера в картридже может временно улучшить качество печати.

1.
Нажмите кнопку, чтобы открыть дверцу картриджа печати, а затем извлеките картридж печати.

2.
Чтобы перераспределить тонер, следует несколько раз осторожно встряхнуть картридж вперед и назад.

ПРЕДУПРЕЖДЕНИЕ.

Попавший на одежду тонер следует удалить куском сухой ткани, а затем простирать одежду в холодной воде. Горячая вода закрепляет пятна тонера на ткани.

3.
Вставьте картридж в устройство и закройте дверцу доступа к картриджу.

Если печать по-прежнему слишком светлая, установите новый картридж.


Замените картридж для печати

Замените картридж для печати

По истечении срока полезного использования картриджа появляется предложение заказать картридж для замены. Вы можете продолжать печать с имеющимся картриджем, до тех пор пока после равномерного распределения тонера качество печати будет приемлемым.

1.
Нажмите кнопку, чтобы открыть дверцу картриджа печати, а затем извлеките картридж печати.

2.
Извлеките новый картридж из пакета. Положите использованный картридж в пакет для отправки на переработку.

3.
Возьмитесь за обе стороны картриджа и осторожно покачайте его, чтобы равномерно распределить тонер внутри картриджа.
ПРЕДУПРЕЖДЕНИЕ.

Не прикасайтесь к задвижке или поверхности ролика.

4.
Сгибайте язычок на левой стороне картриджа, пока он не сломается. Потянув за язычок, полностью удалите предохранительную ленту из картриджа. Положите язычок с лентой в упаковку картриджа для последующей отправки на утилизацию.

Транспортировочный фиксатор и упаковочные элементы картриджа

5.
Совместите картридж с направляющими внутри устройства, плотно установите его, а затем закройте крышку картриджа печати.

6.
Установка завершена. Положите использованный картридж в коробку из-под нового картриджа. Для получения инструкций по отправке использованного картриджа на переработку см. прилагаемое руководство по переработке.

Дополнительные сведения см. в разделе www.hp.com/support/ljp2030series.


Чистка устройства

Чистка устройства

Очистите внешнюю поверхность принтера чистой тканью, при необходимости смоченной водой.

ПРЕДУПРЕЖДЕНИЕ.

Для очистки принтера и пространства вокруг него не используйте чистящие средства, содержащие аммиак.

В процессе эксплуатации принтера внутри него могут скапливаться частицы бумаги, тонера и пыли. Со временем эти скопления могут стать причиной ухудшения качества печати, например, начнут появляться грязные пятна и полосы, а также замятия бумаги. Очистка в области картриджа и пути прохождения бумаги позволяет предотвратить появление подобных дефектов.

В этом разделе приводится информация по следующим темам:

  • Очистка области картриджа
  • Очистка тракта прохождения бумаги
  • Очистка ролика захвата лотка 1
  • Очистка ролика захвата лотка 2


Очистка области картриджа

Очистка области картриджа

Область картриджа не требует частой очистки. Тем не менее регулярная очистка этой области поможет повысить качество печати.

ВНИМАНИЕ!

Во избежание травмы перед очисткой выключите устройство, отсоедините кабель питания и подождите, пока устройство охладится.

1.
Откройте дверцу картриджа печати и извлеките картридж.

ПРЕДУПРЕЖДЕНИЕ.

Не касайтесь черного пористого ролика внутри устройства. Прикосновение к ролику может вывести устройство из строя.
ПРЕДУПРЕЖДЕНИЕ.

Во избежание повреждения картриджа не оставляйте его на свету. Вынутый из принтера картридж рекомендуется прикрыть листом бумаги.

2.
С помощью сухой ткани без ворса протрите путь прохождения носителя для печати и отсек картриджа.

3.
Вставьте на место картридж и закройте дверцу доступа к картриджу.

4.
Подсоедините кабель питания и включите устройство.


Очистка тракта прохождения бумаги

Очистка тракта прохождения бумаги

Путь прохождения носителя для печати рекомендуется очищать в случае появления на распечатанном материале следов или точек тонера. Для очистки пути прохождения носителя от пыли и тонера используется прозрачная пленка. Использовать для этой цели бумагу для документов или грубую бумагу запрещается.

Распечатанные документы со следами тонера или точками

ПРИМЕЧАНИЕ.

Для получения наилучших результатов следует использовать лист прозрачной пленки. При отсутствии прозрачной пленки используйте пригодный для ксерокопирования носитель с гладкой поверхностью и плотностью (70 - 90 г/м2).

1.
Убедитесь, что устройство находится в режиме ожидания, а на его панели горит индикатор готовности.
2.
Загрузите прозрачную пленку в лоток 1.
3.
Распечатайте страницу очистки.

Windows
1.
Откройте окно драйвера принтера Свойства и выберите вкладку Параметры устройства. Инструкции приведены в третьем столбце таблицы раздела Изменение настроек драйвера принтера для Windows.
2.
В разделе Страница очистки нажмите Пуск.
Macintosh
1.
Запустите HP Printer Utility (Утилита принтера HP). См. Открытие утилиты принтера HP.
2.
Выберите Cleaning Page (Страница очистки) и нажмите кнопку OK.

ПРИМЕЧАНИЕ.

Процесс очистки занимает около 2 минут. В процессе очистки страница очистки будет периодически останавливаться. Не выключайте устройство до завершения процесса очистки. Для полной очистки устройства может потребоваться многократное повторение этого процесса.


Очистка ролика захвата лотка 1

Очистка ролика захвата лотка 1

Если при захвате бумаги из лотка 1 возникают неполадки, действуйте согласно следующим инструкциям.

1.
Выключите устройство, отсоедините кабель питания и подождите, пока устройство не охладится.

2.
Нажмите кнопку, чтобы открыть дверцу картриджа печати, а затем извлеките картридж.

ПРЕДУПРЕЖДЕНИЕ.

Не касайтесь черного пористого ролика внутри устройства. Прикосновение к ролику может вывести устройство из строя.
ПРЕДУПРЕЖДЕНИЕ.

Во избежание повреждения картриджа не оставляйте его на свету. Вынутый из принтера картридж рекомендуется прикрыть листом бумаги.

3.
Поднимите крышку ролика захвата.

Крышка ролика захвата

4.
Отведите два черных крепежных фиксатора в стороны от центра, пока подающий ролик не освободится с места крепления.

Черные крепежные фиксаторы

5.
Извлеките ролик захвата из устройства.

6.
Смочите кусок ткани без ворса в воде и очистите ролик.

ПРИМЕЧАНИЕ.

Не трогайте подающий ролик голыми руками.
7.
С помощью сухой тряпки без ворса протрите подающий ролик для удаления остатков грязи.

8.
Полностью просушите подающий ролик.

9.
Совместите черные крепежные фиксаторы устройства с пазами ролика захвата и установите его на место до щелчка.

Установка ролика захвата

10.
Закройте крышку ролика захвата.

Крышка ролика захвата

11.
Вставьте картридж на место и закройте дверцу доступа к картриджу.

12.
Подсоедините кабель питания и включите устройство.


Очистка ролика захвата лотка 2

Очистка ролика захвата лотка 2

Если при захвате бумаги из лотка 2 возникают неполадки, действуйте согласно следующим инструкциям.

1.
Выключите устройство, отсоедините кабель питания и подождите, пока устройство не охладится.

2.
Извлеките лоток 2.

3.
Ролик захвата расположен внутри пустого отсека лотка наверху, рядом с передней частью устройства.

4.
Смочите безворсовую ткань в воде и очистите ролик, поворачивая его по направлению к задней части устройства.

ПРИМЕЧАНИЕ.

Не трогайте подающий ролик голыми руками.
5.
С помощью сухой тряпки без ворса протрите подающий ролик для удаления остатков грязи.

6.
Полностью просушите подающий ролик.

7.
Вставьте лоток 2.

Замените лоток 2

8.
Подсоедините кабель питания и включите устройство.


Устранение неполадок
Устранение неполадок

Устранение неполадок

  • Устранение неполадок общего характера
  • Восстановление заводских параметров
  • Примеры статуса индикаторов состояния
  • Предупреждающие сообщения о состоянии
  • Замятия
  • Устранение неполадок, связанных с качеством печати
  • Устранение неполадок, связанных с производительностью
  • Решение проблем с подключением
  • Устранение распространенных ошибок в среде Windows
  • Устранение общих неполадок при работе на компьютерах Macintosh
  • Устранение неполадок в Linux


Устранение неполадок общего характера

Устранение неполадок общего характера

Если устройство работает неудовлетворительно, последовательно выполните действия, указанные в контрольном списке. Если устройство не проходит определенный этап, действуйте согласно рекомендациям по устранению ошибок. Если с помощью определенного действия проблема решается, остальные действия, указанные в контрольном списке, можно не выполнять.

В этом разделе приводится информация по следующим темам:

  • Контрольный лист устранения неполадок
  • Факторы, влияющие на производительность устройства


Контрольный лист устранения неполадок

Контрольный лист устранения неполадок

1.
Проверьте, горит ли на устройстве индикатор готовности. Если индикаторы не горят, выполните следующие действия:

а.
Проверьте кабельные соединения с источником питания.
б.
Проверьте, включен ли принтер.
в.
Убедитесь, что напряжение в линии соответствует конфигурации питания устройства. (См. наклейку на задней части устройства для определения требований к напряжению питания.) Если используется удлинитель и его напряжение не удовлетворяет характеристикам, подключите устройство непосредственно к настенной розетке. Если устройство уже подключено непосредственно к настенной розетке, попробуйте использовать другую розетку.
г.
Если ни одно из этих действий не поможет восстановить электропитание, обратитесь в службу поддержки клиентов HP.

2.
Проверьте кабельные соединения.

а.
Проверьте кабельное соединение между устройством и компьютером или сетевым портом. Проверьте надежность соединения.
б.
Проверьте исправность кабеля, заменив его другим, если это возможно.
в.
Проверьте сетевое соединение. См. раздел Устранение неполадок сети.

3.
Проверьте, горят ли какие-либо индикаторы на панели управления. См. Примеры статуса индикаторов состояния.
4.
Убедитесь, что используемая бумага соответствует техническим требованиям.
5.
Распечатайте страницу конфигурации. См. Печать информационных страниц.

а.
Если страница не распечатается, проверьте, содержит ли хотя бы один лоток бумагу.
б.
Если произошло замятие страницы, см. Устранение замятий.

6.
Если печатается страница конфигурации, проверьте следующие элементы.

а.
Если страницы печатаются неправильно, проблема связана с оборудованием. Обратитесь в отдел обслуживания пользователей HP.
б.
Если страница распечатывается правильно, оборудование работает. Неполадка связана с используемым компьютером, драйвером принтера или программой.

7.
Выберите одно из следующих действий.

Windows: Выберите Пуск, Настройка, а затем — Принтеры или Принтеры и факсы. Дважды щелкните имя устройства.

-или-

Mac OS X: Откройте утилиту Print Center или Printer Setup Utility и дважды щелкните на строке, соответствующей устройству.

8.
Проверьте, что для устройства установлен драйвер печати. Проверьте программу, чтобы убедиться, что используется драйвер печати для данного продукта.
9.
Распечатайте небольшой документ, созданный приложением, из которого ранее печать выполнялась нормально. Если документ печатается нормально, значит, проблема заключается в используемой программе. Если проблема не решена (документ не печатается), выполните следующие действия.

а.
Попробуйте распечатать задание с другого компьютера, на котором установлено программное обеспечение устройства.
б.
Если устройство подключено к сети, подсоедините его непосредственно к компьютеру с помощью кабеля USB. Укажите нужный порт для устройства или переустановите программное обеспечение, выбрав новый тип соединения, отличный от того, что используется.


Факторы, влияющие на производительность устройства

Факторы, влияющие на производительность устройства

Несколько факторов влияют на время печати задания.

●
Максимальная производительность устройства, измеряемая в страницах в минуту (стр./мин)
●
Использование специальной бумаги (например, прозрачная пленка, плотная бумага и бумага нестандартного формата).
●
Время обработки и загрузки устройства.
●
Сложность и формат графических изображений.
●
Быстродействие используемого компьютера.
●
Соединение USB.
●
Настройка В/В принтера.
●
Сетевая операционная система и ее конфигурация (если имеется).


Восстановление заводских параметров

Восстановление заводских параметров

Чтобы восстановить параметры устройства по умолчанию, выполните следующие действия.

1.
Выключите устройство.
2.
Включите устройство и в ходе инициализации нажмите и удерживайте сразу обе кнопки панели управления, пока все индикаторы не начнут мигать одновременно.


Примеры статуса индикаторов состояния

Примеры статуса индикаторов состояния

Расположение панели управления

Обозначения индикаторов
Индикатор не горит
Обозначение состояния, когда индикатор не горит
Индикатор горит
Обозначение состояния, когда индикатор горит
Индикатор мигает
Обозначение состояния, когда индикатор мигает

Сообщения индикаторов панели управления
Состояние индикатора
Состояние принтера
Действие
Индикация инициализации
Инициализация/запуск
При запуске индикаторы пуска, готовности и внимания мигают по очереди (с частотой 500 мс).
Инициализация повторной конфигурации
При запуске принтера можно потребовать выполнение специальной последовательности инициализации, с помощью которой конфигурация принтера выполняется повторно. Если запрошено выполнение одной из таких последовательностей, например, холодный пуск, индикаторы будут мигать, как в режиме инициализации/запуска.
Отмена задания
После выполнения процесса отмены принтер переходит в состояние готовности.
Во время процессов инициализации, повторной конфигурации и отмены задания устройство не реагирует на нажатие клавиш.
Индикация готовности
Готовность
Принтер не обрабатывает заданий и находится в режиме готовности.
Чтобы напечатать страницу конфигурации, нажмите и удерживайте клавишу пуска в течение пяти секунд, если горит индикатор готовности устройства и отсутствуют распечатываемые задания.
Индикация обработки данных
Обработка данных
Принтер обрабатывает или получает данные.
Для отмены текущего задания нажмите клавишу отмены.
Индикация ручной подачи
Подача вручную или требующая вмешательства ошибка
Данное состояние может наступить при следующих обстоятельствах:
●
Подача вручную
●
Общая ошибка, требующая вмешательства.
●
Ошибка конфигурации памяти.
●
Ошибка, связанная с заданием или языком принтера.
Чтобы попытаться устранить ошибку и распечатать все возможные данные, нажмите клавишу пуска.
Если ошибка будет устранена, принтер перейдет в состояние обработки информации и завершит задание.
Если ошибка не будет устранена, принтер перейдет в состояние, требующее вмешательства пользователя.
Предупреждающая индикация
Внимание
Открыта дверца доступа к картриджу.
Закройте дверцу картриджа.
Индикация неустранимой ошибки
Неустранимая ошибка
●
Выключите принтер, подождите 10 секунд и снова включите его.
●
Если не удается устранить неполадку, обратитесь в НР. См. Поддержка заказчиков.
Индикация низкого уровня тонера
Заканчивается тонер
Работа индикаторов пуска, готовности и внимания не зависит от состояния заканчивающегося тонера.
Закажите и установите новый картридж. См. Расходные материалы и дополнительные принадлежности.
Индикация отсутствия тонера
Отсутствует тонер
Картридж извлечен из принтера.
Снова установите картридж в принтер.
Индикация замятия бумаги
Замятие
Устраните замятие. См. Устранение замятий.
Индикация отсутствия бумаги
Закончилась бумага
Загрузите бумагу или другой носитель.
Индикация поддержки бумаги
Поддержка бумаги
Загруженная бумага или другой носитель не поддерживается.
Загрузите подходящую бумагу или другой носитель. См. Бумага и носители для печати.
Нажмите клавишу Пуска, чтобы переопределить условие.


Предупреждающие сообщения о состоянии

Предупреждающие сообщения о состоянии

Предупреждающие сообщения о состоянии выводятся на экран компьютера при возникновении каких-либо ошибок в работе устройства. Для устранения таких ошибок воспользуйтесь следующей таблицей.

Предупреждающее сообщение
Описание
Рекомендуемые действия
10.XXXX Ошибка памяти расходных материалов
Не удается считать электронную метку картриджа, или она отсутствует.
●
Переустановите картридж.
●
Выключите и включите устройство.
●
Если не удается разрешить проблему, замените картридж.
50.X ОШ. ТЕРМОЭЛ.
В устройстве произошла ошибка, связанная с работой термоэлемента.
Переведите выключатель питания устройства в положение "выключено", затем после перерыва длительностью не менее 30 секунд включите питание и дождитесь инициализации устройства.
Если ошибка не устранена, выключите устройство, подождите не менее 25 минут, затем включите устройство.
Если применяется устройство защиты от перенапряжения, отключите его. Подключите устройство непосредственно к штепсельной розетке. Переведите выключатель питания устройства в положение "включено".
Если это сообщение появится снова, обратитесь в службу технической поддержки HP. См. Поддержка заказчиков.
52.0 ОШ. СКАНЕРА
Произошла внутренняя ошибка устройства.
Переведите выключатель питания устройства в положение "выключено", затем после перерыва длительностью не менее 30 секунд включите питание и дождитесь инициализации устройства.
Если применяется устройство защиты от перенапряжения, отключите его. Подключите устройство непосредственно к штепсельной розетке. Переведите выключатель питания устройства в положение "включено".
Если это сообщение появится снова, обратитесь в службу технической поддержки HP. См. Поддержка заказчиков.
ЗАГР. БУМАГУ
Лоток пуст.
Загрузите носители в лоток.
Закажите черный картридж
Срок службы указанного картриджа заканчивается.
Закажите новый картридж печати. Вы можете продолжать печать с имеющимся картриджем, до тех пор пока после равномерного распределения тонера качество печати будет приемлемым.
ЗАМЯТИЕ: <location>
(<местоположение> обозначает участок, на котором произошло замятие)
В устройстве обнаружено замятие.
Устраните замятие в области, указанной в сообщении. После этого должна возобновиться обработка задания. В противном случае попробуйте запустить задание повторно. См. Замятия.
Если это сообщение появится снова, обратитесь в службу технической поддержки HP. См. Поддержка заказчиков.
Не подключен
Программное обеспечение устройства не может установить связь с устройством.
1.
Убедитесь, что устройство включено.
2.
Убедитесь, что кабель USB надежно подсоединен к устройству и компьютеру.
Открыта дверца
Открыта дверца.
Закройте дверцу.
Ошибка подачи в принтере
Механизму печати не удалось выполнить захват листа бумаги.
Перезагрузите бумагу в подающий лоток и нажмите клавишу Пуск, чтобы продолжить печать.
Если это сообщение появится снова, обратитесь в службу технической поддержки HP. См. Поддержка заказчиков.
Ошибка связи механизма
В устройстве произошла внутренняя ошибка связи.
Переведите выключатель питания устройства в положение "выключено", затем после перерыва длительностью не менее 30 секунд включите питание и дождитесь инициализации устройства.
Если применяется устройство защиты от перенапряжения, отключите его. Подключите устройство непосредственно к штепсельной розетке. Переведите выключатель питания устройства в положение "включено".
Если это сообщение появится снова, обратитесь в службу технической поддержки HP. См. Поддержка заказчиков.
Подача вручную
В устройстве установлен обычный режим подачи.
Загрузите в лоток бумагу правильного типа, затем нажмите клавишу Пуск, чтобы сбросить сообщение.
При печати
Идет печать документа.
Дождиесь окончания печати.
СЛОЖНАЯ СТРАНИЦА
Устройству не удается обработать страницу.
Нажмите клавишу Пуск, чтобы продолжить печать задания, при этом может ухудшиться качество печати.
Установите черный картридж
Картридж не установлен или установлен неправильно.
Установите картридж.
Черный картридж не является продуктом HP
Установлен новый расходный материал, не являющийся продуктом HP. Это сообщение появляется до установки расходного материала HP или нажатия клавиши Пуск.
Если вы считаете, что приобрели подлинный расходный материал HP, обратитесь по адресу www.hp.com/go/anticounterfeit.
Гарантия HP не распространяется на обслуживание и ремонт принтеров, неполадки которых вызваны эксплуатацией расходных материалов сторонних производителей.
Чтобы продолжить печать, нажмите клавишу Пуск.


Замятия

Замятия

В этом разделе приводится информация по следующим темам:

  • Общие причины замятий бумаги
  • Места замятий бумаги
  • Устранение замятий


Общие причины замятий бумаги

Общие причины замятий бумаги

Многие замятия вызваны использованием бумаги, не удовлетворяющей характеристикам HP. Полный перечень характеристик бумаги по всем устройствам HP LaserJet см. в Руководстве по носителям для печати принтеров семейства HP LaserJet. Это руководство можно также найти по адресу www.hp.com/support/ljpaperguide.

В устройстве произошло замятие.1
Причина
Решение
Бумага не соответствует заявленным требованиям.
Используйте только ту бумагу, которая соответствует характеристикам HP. См. раздел Бумага и носители для печати.
Неправильно установлен один из компонентов.
Убедитесь, что картридж печати установлен правильно.
Повторно загружается бумага, которая уже использовалась в устройстве или в копировальном аппарате.
Не используйте бумагу, которая уже использовалась для печати или копирования.
Лоток загружен неправильно.
Уберите лишнюю бумагу из лотка. Убедитесь, что высота стопки носителя не превышает максимальной отметки в лотке. См. раздел Загрузка лотков.
Бумага перекошена.
Неправильно настроены направляющие в лотке. Настройте из, чтобы они крепко удерживали пачку на месте, не перегибая ее.
Бумага переплетается или слипается.
Выньте бумагу, переверните ее через длинный край, поверните на 180°, или переверните через короткий край. Снова подайте бумагу в лоток.
ПРИМЕЧАНИЕ.

Не пролистывайте бумагу. Во время пролистывания может создаться статическое электричество, которое затем может привести к слипанию листов бумаги.

Бумага удаляется до того, как поступает в выходной приемник.
Перезагрузите устройство. Прежде чем вынуть страницу, подождите, пока она полностью не выйдет в выходной приемник.
Во время двусторонней печати бумага извлечена до печати документа на второй стороне.
Перезагрузите устройство и запустите печать документа повторно. Прежде чем вынуть страницу, подождите, пока она полностью не выйдет в выходной приемник.
Плохое состояние бумаги.
Замените бумагу.
Внутренние ролики лотка не захватывают бумагу.
Выньте верхний лист бумаги. Если бумага слишком тяжелая, она может не подбираться из лотка.
Бумага имеет грубые или зазубренные края.
Замените бумагу.
Бумага имеет перфорацию или тиснение.
Перфорированная и тисненая бумага разъединяется с трудом. Подавайте по одному листу через лоток 1.
Срок службы расходных материалов устройства истек.
Проверьте, не отображаются ли на панели управления устройства сообщения о необходимости замены расходных материалов, или распечатайте страницу состояния расходных материалов, чтобы уточнить их оставшийся срок службы. См. раздел Печать информационных страниц.
Бумага неправильно хранилась.
Замените бумагу в лотках. Бумагу следует хранить в оригинальной упаковке в месте с регулируемыми условиями окружающей среды.

1 Если устройство продолжает заминать носители, обратитесь в уполномоченный сервисный центр HP или службу поддержки клиентов HP.


Места замятий бумаги

Места замятий бумаги

Замятия могут возникать в следующих местах.

Места замятий бумаги

1
Внутренние отделения устройства
2.
Подающие лотки
3.
Выходные приемники


Устранение замятий

Устранение замятий

При устранении замятия бумаги старайтесь не порвать бумагу. Если небольшая часть бумаги останется в устройстве, это может вызвать новые замятия.

ПРЕДУПРЕЖДЕНИЕ.

Перед устранением замятия бумаги выключите устройство и отсоедините кабель питания.

В этом разделе приводится информация по следующим темам:

  • Внутренние отделения устройства
  • Входные лотки
  • Выходные приемники


Внутренние отделения устройства

Внутренние отделения устройства

В этом разделе приводится информация по следующим темам:

  • Область картриджа и путь прохождения бумаги


Область картриджа и путь прохождения бумаги

Область картриджа и путь прохождения бумаги

1.
Нажмите кнопку, чтобы открыть дверцу картриджа печати, а затем извлеките картридж печати.

ПРЕДУПРЕЖДЕНИЕ.

Во избежание повреждения картриджа не оставляйте его на свету. Извлеченный из принтера картридж рекомендуется прикрыть листом бумаги.

2.
Если видна замятая бумага, возьмитесь за нее обеими руками и медленно извлеките из устройства.

Извлеките застрявшую бумагу

3.
Вставьте на место картридж и закройте дверцу.

4.
Если за дверцей доступа к картриджу бумага не замялась, откройте дверцу доступа для устранения замятий на задней части устройства.

Дверца доступа для устранения замятий

5.
Если видна замятая бумага, возьмитесь за нее обеими руками и медленно извлеките из устройства.

Извлеките застрявшую бумагу

6.
Закройте дверцу для устранения замятий.

Дверца доступа для устранения замятий


Входные лотки

Входные лотки

В этом разделе приводится информация по следующим темам:

  • Лоток 1
  • Лоток 2


Лоток 1

Лоток 1

1.
Нажмите кнопку, чтобы открыть дверцу картриджа печати, а затем извлеките картридж печати.

ПРЕДУПРЕЖДЕНИЕ.

Во избежание повреждения картриджа не оставляйте его на свету. Извлеченный из принтера картридж рекомендуется прикрыть листом бумаги.

2.
Поднимите крышку ролика лотка 1, возьмитесь за замятую бумагу и медленно извлеките ее из устройства.

Извлеките застрявшую бумагу

3.
Вставьте на место картридж и закройте дверцу доступа к картриджу.


Лоток 2

Лоток 2

1.
Откройте лоток.

2.
Обеими руками возьмитесь за замятую бумагу и медленно извлеките ее из устройства.

Извлеките застрявшую бумагу

3.
Закройте лоток.

4.
Если замятая бумага видна в области лотка, откройте дверцу картриджа, извлеките картридж и нажмите на верхние направляющие носителя. Обеими руками возьмитесь за замятую бумагу и медленно извлеките ее из устройства.

Извлеките застрявшую бумагу

5.
Вставьте на место картридж и закройте дверцу доступа к картриджу.


Выходные приемники

Выходные приемники

ПРЕДУПРЕЖДЕНИЕ.

Во избежание повреждения устройства не пытайтесь устранить замятие в верхнем выходном приемнике путем вытягивания бумаги перпендикулярно устройству.

1.
Откройте дверцу доступа для устранения замятий на задней части устройства.

Дверца доступа для устранения замятий

2.
Обеими руками возьмитесь за замятую бумагу и медленно извлеките ее из устройства.

Извлеките застрявшую бумагу

3.
Закройте дверцу для устранения замятий.

Дверца доступа для устранения замятий


Устранение неполадок, связанных с качеством печати

Устранение неполадок, связанных с качеством печати

Можно предотвратить большинство проблем с качеством изображения, выполняя следующие рекомендации.

●
Настройте для лотков правильные параметры типа бумаги. См. раздел Настройка лотков.
●
Используйте бумагу, которая соответствует характеристикам HP. См. раздел Бумага и носители для печати.
●
При необходимости выполните очистку устройства. См. раздел Очистка тракта прохождения бумаги.

В этом разделе приводится информация по следующим темам:

  • Неполадки с качеством печати, связанные с бумагой
  • Неполадки с качеством печати. связанные со средой
  • Проблемы качества печати, связанные с замятиями
  • Регулировка плотности печати
  • Примеры дефектов изображения


Неполадки с качеством печати, связанные с бумагой

Неполадки с качеством печати, связанные с бумагой

Некоторые проблемы с качеством печати возникают из-за использования бумаги, которая не соответствует заявленным требованиям HP.

●
Поверхность бумаги слишком гладкая.
●
Содержание влаги в бумаге неравномерно, слишком высокое или слишком низкое. Используйте бумагу из другого источника или из неоткрытой пачки.
●
Некоторые области бумаги не препятствуют закреплению тонера. Используйте бумагу из другого источника или из неоткрытой пачки.
●
Используемый фирменный бланк напечатан на грубой бумаге. Используйте более гладкую копировальную бумагу. Если это решит проблему, попросите поставщика фирменных бланков использовать бумагу, соответствующую характеристикам HP.
●
Бумага слишком грубая. Используйте более гладкую копировальную бумагу.
●
Бумага слишком тяжелая для установленных параметров типа бумаги, поэтому тонер не закрепляется на бумаге.

Полный перечень характеристик бумаги по всем устройствам HP LaserJet см. в Руководстве по носителям для печати принтеров семейства HP LaserJet. Это руководство можно также найти по адресу www.hp.com/support/ljpaperguide.


Неполадки с качеством печати. связанные со средой

Неполадки с качеством печати. связанные со средой

Если устройство работает в условиях повышенной или пониженной влажности, проверьте, что параметры окружающей среды соответствуют спецификации. См. раздел Рабочая среда.


Проблемы качества печати, связанные с замятиями

Проблемы качества печати, связанные с замятиями

Убедитесь, что из пути прохождения бумаги извлечены все листы.

●
Если в устройстве часто происходит замятие, напечатайте две или три страницы для очистки тракта прохождения бумаги.
●
Если листы не проходят термоэлемент и имеют дефекты изображения на нескольких документах подряд, напечатайте две или три страницы для очистки тракта прохождения бумаги. Если неполадка не устранена, напечатайте и используйте лист очистки. См. раздел Очистка тракта прохождения бумаги.


Регулировка плотности печати

Регулировка плотности печати

Некоторые проблемы с качеством печати можно устранить путем регулировки плотности печати, чтобы документ выглядел светлее или темнее.

Windows
1.
Откройте окно Свойства драйвера принтера и выберите вкладку Параметры устройства. Инструкции приведены в третьем столбце таблицы раздела Изменение настроек драйвера принтера для Windows.
2.
В разделе Плотность печати сдвиньте ползунок для изменения плотности печати.
3.
Нажмите клавишу OK.
Macintosh
1.
В меню Файл щелкните Печать.
2.
Откройте меню Параметры печати.
3.
В разделе Плотность печати сдвиньте ползунок для изменения плотности печати.


Примеры дефектов изображения

Примеры дефектов изображения

Этот раздел содержит информацию, которая поможет определить и устранить дефекты печати.

ПРИМЕЧАНИЕ.

Если проблему устранить не удалось, обратитесь к авторизованному дилеру или к представителю по обслуживанию компании HP.

В этом разделе приводится информация по следующим темам:

  • Светлая или блеклая печать
  • Частички тонера
  • Непропечатанные участки
  • Вертикальные линии
  • Серый фон
  • Смазывание тонера
  • Незакрепление тонера
  • Повторяющиеся вертикальные дефекты
  • Искажение формы символов
  • Перекос изображения на странице
  • Скручивание или волны
  • Складки или морщины
  • Следы тонера вокруг контуров


Светлая или блеклая печать

Светлая или блеклая печать

Светлая печать или непропечатанные области
●
Заканчивается срок службы картриджа.
●
Равномерно распределите тонер в картридже, чтобы продлить срок его службы.
●
Возможно, носитель не соответствует техническим требованиям компании Hewlett-Packard (например, слишком высокое содержание влаги или шероховатая поверхность).
●
Причиной чрезмерно светлой печати всей страницы может быть выбор слишком низкой плотности печати или включение режима EconoMode. Отрегулируйте интенсивность печати и отключите режим EconoMode в драйвере принтера.


Частички тонера

Частички тонера

Частички тонера
●
Возможно, носитель не соответствует техническим требованиям компании Hewlett-Packard (например, слишком высокое содержание влаги или шероховатая поверхность).
●
Возможно, требуется очистка принтера.
●
Возможно, имеется дефект картриджа.


Непропечатанные участки

Непропечатанные участки

Непропечатанные участки
●
Причиной могут быть дефекты отдельных листов. Попробуйте распечатать задание еще раз.
●
Неравномерное содержание влаги или влажные пятна на поверхности носителя. Попробуйте напечатать документ на новом носителе.
●
Дефектная партия бумаги. Определенные технологии производства могут препятствовать закреплению тонера на некоторых участках листа. Попробуйте другой тип или марку носителя.
●
Возможно, имеется дефект картриджа.


Вертикальные линии

Вертикальные линии

Вертикальные линии
Возможно, поцарапан фоточувствительный барабан внутри картриджа. Установите новый картридж HP.


Серый фон

Серый фон

Серый фон
●
Замените носитель на менее плотный.
●
Проверьте микроклимат в месте установки принтера. Причиной появления серого фона может быть очень низкая влажность воздуха.
●
Дефект может быть вызван слишком высоким значением параметра плотности. Настройте плотность.
●
Установите новый картридж HP.


Смазывание тонера

Смазывание тонера

Смазывание тонера
●
Если смазывание тонера появляется у переднего края листа носителя, возможно, загрязнены направляющие носителя. Протрите направляющие куском сухой ткани без ворса.
●
Проверьте тип и качество носителя для печати.
●
Причиной появления дефекта может быть слишком низкая температура термоэлемента. Убедитесь, что в драйвере принтера выбран подходящий тип носителя для печати.
●
Попробуйте установить новый картридж HP.


Незакрепление тонера

Незакрепление тонера

Тонер не закреплен
●
Причиной появления дефекта может быть слишком низкая температура термоэлемента. Убедитесь, что в драйвере принтера выбран соответствующий тип носителя для печати.
●
Очистите внутреннюю поверхность принтера.
●
Проверьте тип и качество носителя для печати.
●
Убедитесь, что в драйвере принтера выбран подходящий тип носителя для печати.
●
Подключите шнур питания принтера непосредственно в розетку электросети, а не через сетевой фильтр.


Повторяющиеся вертикальные дефекты

Повторяющиеся вертикальные дефекты

Повторяющиеся вертикальные дефекты
●
Возможно, поврежден картридж. Если дефекты повторяются в одном и том же месте страницы, следует установить новый картридж HP.
●
Причиной может быть загрязнение внутренних узлов принтера тонером. Дефекты, появляющиеся на обратной стороне страницы, скорее всего, исчезнут сами собой после печати нескольких страниц.
●
Убедитесь, что в драйвере принтера выбран подходящий тип носителя для печати.


Искажение формы символов

Искажение формы символов

Искажение формы символов
●
Если при возникновении искажения формы символов возникают также пропуски в изображении, возможно, поверхность носителя слишком гладкая. Попробуйте использовать другой носитель для печати.
●
Если при искажении формы возникает волнистый эффект, возможно, принтер нуждается в техническом обслуживании. Распечатайте страницу конфигурации. Если форма символов искажена, обратитесь к авторизованному дилеру или к представителю по обслуживанию компании HP.


Перекос изображения на странице

Перекос изображения на странице

Перекос изображения на странице
●
Проверьте правильность загрузки носителя в лоток, а также проверьте направляющие, чтобы они не слишком плотно сжимали носитель или установлены без чрезмерного зазора.
●
Причиной перекоса может быть загрузка слишком большого объема носителя в подающий лоток.
●
Проверьте тип и качество носителя для печати.


Скручивание или волны

Скручивание или волны

Скручивание или волны
●
Проверьте тип и качество носителя для печати. Причиной скручивания может быть как высокая температура, так и повышенная влажность.
●
Носитель слишком долго находился в лотке без движения. Переверните стопку в лотке. Кроме того, можно попробовать повернуть носитель в подающем лотке на 180°.
●
Откройте дверцу пути прямого прохождения носителя и попробуйте распечатать документ.
●
Дефект может быть вызван слишком высокой температурой термоэлемента. Убедитесь, что в драйвере принтера выбран подходящий тип носителя для печати. Если проблема не будет устранена, следует выбрать тип носителя для печати, для которого используется более низкая температура термоэлемента, например, прозрачная пленка или менее плотный носитель для печати.


Складки или морщины

Складки или морщины

Складки или морщины
●
Проверьте правильность загрузки носителя в лоток.
●
Проверьте тип и качество носителя для печати.
●
Откройте дверцу пути прямого прохождения носителя и попробуйте распечатать документ.
●
Переверните стопку носителя в лотке. Кроме того, можно попробовать повернуть носитель в подающем лотке на 180°.
●
При печати на конвертах причиной может служить скопление воздуха внутри конверта. Извлеките конверт, расправьте его и попробуйте повторить печать.


Следы тонера вокруг контуров

Следы тонера вокруг контуров

Следы тонера вокруг контуров
●
Присутствие большого числа частичек тонера вокруг наружного контура букв свидетельствует о том, что тонер недостаточно хорошо фиксируется на поверхности носителя. Однако небольшое количество частичек тонера является нормальным явлением при печати на лазерных принтерах. Попробуйте другой тип носителя.
●
Переверните стопку носителя в лотке.
●
Используйте носитель, предназначенный для печати на лазерных принтерах.


Устранение неполадок, связанных с производительностью

Устранение неполадок, связанных с производительностью

Неполадка
Причина
Решение
Принтер выдает пустые страницы без изображения.
Возможно, с картриджей для принтера не удалена защитная лента.
Убедитесь, что с картриджей для принтера снята защитная лента.
В документе могут быть пустые страницы.
Проверьте, не содержит ли распечатываемый документ пустые страницы.
Устройство неисправно.
Распечатайте страницу конфигурации для проверки устройства.
Страницы печатаются очень медленно.
Более тяжелая бумага может замедлить выполнение заданий печати.
Попробуйте сменить тип бумаги.
Печать сложных страниц занимает больше времени.
Возможно, потребуется снизить скорость печати, чтобы достичь надлежащего нагрева для обеспечения наивысшего качества печати.
Страницы не распечатываются.
Устройство неправильно захватывает бумагу.
Убедитесь, что бумага правильно загружена в лоток.
Бумага заминается в устройстве.
Устраните замятие. См. Замятия.
Кабель USB поврежден или неправильно подключен.
●
Отключите и снова подключите оба конца кабеля.
●
Попробуйте распечатать документ, который ранее распечатывался.
●
Попробуйте воспользоваться другим кабелем USB.
К компьютеру подключены другие устройства.
Возможно, устройство не может использовать один порт USB вместе с другими устройствами. Если к одному порту подключено устройство и внешний накопитель или сетевой переключатель, могут возникнуть перебои в работе устройства. Чтобы данное устройство работало, необходимо отключить другое устройство или использовать для подключения другой порт USB компьютера.


Решение проблем с подключением

Решение проблем с подключением

В этом разделе приводится информация по следующим темам:

  • Устранение неполадок прямого подключения
  • Устранение неполадок сети


Устранение неполадок прямого подключения

Устранение неполадок прямого подключения

Если устройство подключено напрямую к компьютеру, проверьте кабель.

●
Проверьте, что кабель подключен к компьютеру и к устройству.
●
Убедитесь, что длина кабеля не превышает 2 метра. При необходимости замените кабель.
●
Проверьте, что кабель работает правильно, подключив его к другому устройству. При необходимости замените кабель.


Устранение неполадок сети

Устранение неполадок сети

Для проверки взаимодействия устройства с сетью убедитесь в наличии или отсутствии следующих условий. Вначале распечатайте страницу конфигурации. См. раздел Печать информационных страниц.

1.
Имеются ли механические нарушения соединений между рабочей станцией или файловым сервером и устройством?

Проверьте сетевой кабель, соединения и конфигурацию маршрутизатора. Убедитесь, что длина сетевого кабеля соответствует характеристикам сети.

2.
Правильно ли подключены сетевые кабели?

Убедитесь, что устройство подключено к сети при помощи соответствующего порта и кабеля. Проверьте каждое кабельное подключение, чтобы убедиться в его надежности и правильности. Если устранить проблему не удастся, попробуйте использовать другой кабель или порты на концентраторе или трансивере. Желтый индикатор активности и зеленый индикатор состояния рядом с портом на задней стенке устройства должны гореть.

3.
Правильно ли установлены скорость подключения и параметры двусторонней печати?

Hewlett-Packard не рекомендует менять установленные по умолчанию значения этих параметров (отключать автоматический режим). См. Настройка скорости соединения.

4.
Отвечает ли устройство на запросы "ping"?

Используйте командную строку для ping-теста устройства с компьютера. Пример:

ping 192.168.45.39

Необходимо, чтобы команда ping отображала время прохождения пакетов.

Если удастся провести ping-тест устройства, проверьте, что конфигурация IP-адреса устройства на компьютере верна. Если она верна, удалите и добавьте устройство заново.

Если команда ping завершится с ошибкой, проверьте, что сетевые концентраторы включены, а затем проверьте, что параметры сети на устройстве и на компьютере настроены для использования одной сети.

5.
Добавлялись ли в сеть какие-либо приложения?

Проверьте их совместимость и правильность установки, а также соответствие версий драйверов печати.

6.
Могут ли печатать другие пользователи?

Проблема может заключаться в самой рабочей станции. Проверьте сетевые драйверы рабочей станции, драйверы принтеров и функции переадресации (перехвата для Novell NetWare).

7.
Если другие пользователи могут печатать, используют ли они ту же операционную систему?

Проверьте правильность установки сетевой операционной системы.

8.
Включен ли используемый вами сетевой протокол?

Проверьте состояние протокола на странице конфигурации. Для проверки состояния других протоколов можно также использовать встроенный Web-сервер. См. раздел Встроенный Web-сервер.

9.
Отображается ли устройство в программе HP Web Jetadmin или другом управляющем приложении?
●
Проверьте параметры сети на странице сетевой конфигурации.
●
Проверьте параметры сети устройства при помощи панели управления устройства (для устройств с панелью управления).


Устранение распространенных ошибок в среде Windows

Устранение распространенных ошибок в среде Windows

Сообщение об ошибке:
"Общая ошибка защиты. Исключение OE"
"Spool32"
"Недопустимая операция"
Причина
Решение
Закройте все приложения, перезагрузите Windows и повторите попытку.
Выберите другой драйвер принтера. Обычно это действие можно выполнить с помощью программы.
Удалите все временные файлы в подкаталоге Temp. Можно задать имя каталога, изменив в файле AUTOEXEC.BAT выражение "Set Temp =". После знака равенства в этом выражении указывается имя каталога. По умолчанию используется каталог C:\TEMP, но этот каталог может быть переопределен.
Дополнительные сведения о сообщениях об ошибках Windows см. в документации Microsoft Windows, поставляемой с компьютером.


Устранение общих неполадок при работе на компьютерах Macintosh

Устранение общих неполадок при работе на компьютерах Macintosh

ПРИМЕЧАНИЕ.

Настройка печати по протоколу USB и печати по протоколу IP выполняется с помощью утилиты Desktop Printer Utility. Устройство не появится в утилите Chooser.

Драйвер принтера не появляется в утилите Print Center.
Причина
Решение
Возможно, программное обеспечение продукта не установлено или установлено неправильно.
Убедитесь, что PPD-файл находится на жестком диске в следующей папке: Library/Printers/PPDs/Contents/Resources/<язык>.lproj, где “<язык>” — обозначение используемого языка из двух букв. При необходимости переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.

Имя устройства, адрес IP или имя хоста Rendezvous не появляются в окне списка принтеров утилиты Print Center.
Причина
Решение
Возможно, продукт не готов.
Убедитесь, что кабели подключены правильно, продукт включен и индикатор "Готов" горит. Если подключение осуществляется с помощью концентратора USB или Ethernet, попробуйте подключить многофункциональное устройство непосредственно к компьютеру или использовать другой порт.
Возможно, выбран неправильный тип соединения.
Убедитесь, что USB, IP или Rendezvous выбраны в зависимости от типа соединения между устройством и компьютером.
Используется неверное имя продукта IP-адрес или имя хоста Rendezvous.
Проверьте имя устройства, адрес IP или имя хоста Rendezvous, распечатав страницу конфигурации. См. раздел Печать информационных страниц. Проверьте на странице конфигурации совпадение имениустройства, адреса IP или имени хоста Rendezvous с параметрами, указанными в утилите PrintCenter.
Поврежден интерфейсный кабель, или он имеет низкое качество.
Замените интерфейсный кабель. Убедитесь, что используется интерфейсный кабель высокого качества.

Драйвер принтера не выполняет автоматическую настройку выбранного устройства в утилите Print Center.
Причина
Решение
Возможно, продукт не готов.
Убедитесь, что кабели подключены правильно, продукт включен и индикатор "Готов" горит. Если подключение осуществляется с помощью концентратора USB или Ethernet, попробуйте подключить многофункциональное устройство непосредственно к компьютеру или использовать другой порт.
Возможно, программное обеспечение продукта не установлено или установлено неправильно.
Убедитесь, что PPD-файл находится на жестком диске в следующей папке: Library/Printers/PPDs/Contents/Resources/<язык>.lproj, где “<язык>” — обозначение используемого языка из двух букв. При необходимости переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.
Возможно, продукт не готов.
Убедитесь, что кабели подключены правильно, продукт включен и индикатор "Готов" горит. Если подключение осуществляется с помощью концентратора USB или Ethernet, попробуйте подключить многофункциональное устройство непосредственно к компьютеру или использовать другой порт.
Поврежден интерфейсный кабель, или он имеет низкое качество.
Замените интерфейсный кабель. Убедитесь, что используется интерфейсный кабель высокого качества.

Задание печати не было отправлено нужному устройству.
Причина
Решение
Возможно, очередь печати остановлена.
Перезапустите очередь печати. Откройте print monitor и выберите Start Jobs.
Используется неправильное имя устройства или адрес IP. Задание могло быть ошибочно отправлено на другое устройство с тем же или похожим именем, адресом IP или именем хоста Rendezvous.
Проверьте имя устройства, адрес IP или имя хоста Rendezvous, распечатав страницу конфигурации. См. раздел Печать информационных страниц. Проверьте на странице конфигурации совпадение имениустройства, адреса IP или имени хоста Rendezvous с параметрами, указанными в утилите PrintCenter.

Текст из файла PostScript (EPS) распечатывается не тем шрифтом.
Причина
Решение
Эта неполадка возникает при работе с некотороыми программами.
●
Перед началом печати загрузите в продукт шрифты, используемые в файле EPS.
●
Отправьте на печать файл в формате ASCII, а не в двоичной кодировке.

Печать с помощью платы USB сторонних производителей не поддерживается.
Причина
Решение
Эта неполадка возникает в случаях, когда не установлено программное обеспечение для USB-устройств.
При установке платы USB сторонних производителей может потребоваться программа поддержки платы USB Apple. Самая последняя версия этого программного обеспечения доступна на Web-узле Apple.

При подключении с помощью кабеля USB устройство не появляется в окне Macintosh Print Center после выбора драйвера.
Причина
Решение
Эта проблема вызвана сбоем программного или аппаратного компонента.
Устранение неполадок програмного обеспечения
●
Убедитесь в том, что Ваш компьютер Macintosh поддерживает USB.
●
Проверьте, что используется операционная система Macintosh, которая поддерживается данным устройством.
●
Убедитесь в том, что на компьютере Macintosh установлено соответствующее программное обеспечение USB компании Apple.
Устранение неполадок аппаратных средств
●
Убедитесь, что продукт включен.
●
Проверьте правильность подключения кабеля USB.
●
Убедитесь в том, что используется необходимый высокоскоростной кабель USB.
●
Убедитесь, что число устройств USB, которое может использоваться в цепочке подключаемых устройств, не превышает установленные пределы. Отключите все устройства из цепочки и подключите кабель непосредственно к порту USB на главном компьютере.
●
Проверьте, чтобы в цепочке последовательно не было подключено более двух концентраторов USB без автономного питания. Отключите все устройства из цепочки и подключите кабель непосредственно к порту USB на главном компьютере.
ПРИМЕЧАНИЕ.

Клавиатура iMac является концентратором USB без автономного питания.


Устранение неполадок в Linux

Устранение неполадок в Linux

Сведения об устранении неполадок, связанных с Linux, см. на Web-узле поддержки HP Linux: www.hp.com/go/linuxprinting.


Расходные материалы и дополнительные принадлежности
Расходные материалы и дополнительные принадлежности

Расходные материалы и дополнительные принадлежности

  • Заказ частей, дополнительных принадлежностей и расходных материалов
  • Коды изделий


Заказ частей, дополнительных принадлежностей и расходных материалов

Заказ частей, дополнительных принадлежностей и расходных материалов

Существует несколько методов заказа комплектующих, расходных материалов и дополнительных принадлежностей.

В этом разделе приводится информация по следующим темам:

  • Заказ напрямую из НР
  • Заказ через поставщиков услуг или поддержки


Заказ напрямую из НР

Заказ напрямую из НР

Напрямую из НР можно получить следующие компоненты.

●
Запасные части. Для заказа запасных частей в США перейдите на Web-узел www.hp.com/go/hpparts. За пределами США заказ частей осуществляется в местном авторизованном центре поддержки HP.
●
Расходные материалы и дополнительные принадлежности: Чтобы заказать расходные материалы в США, посетите Web-узел www.hp.com/go/ljsupplies. Заказ расходных материалов для всех регионов можно сделать на странице www.hp.com/ghp/buyonline.html. Заказ дополнительных принадлежностей можно сделать по адресу www.hp.com/support/ljp2030series.


Заказ через поставщиков услуг или поддержки

Заказ через поставщиков услуг или поддержки

Для заказа расходных материалов или дополнительных принадлежностей обратитесь к авторизованному поставщику услуг или поддержки НР.


Коды изделий

Коды изделий

Приведенный список принадлежностей действителен на момент выхода настоящего руководства. Информация о заказе и наличии дополнительных принадлежностей может меняться в течение срока эксплуатации устройства.

В этом разделе приводится информация по следующим темам:

  • Картриджи
  • Кабели и интерфейсы


Картриджи

Картриджи

Элемент
Описание
Номер части
Картридж для HP LaserJet
Стандартный картридж
CE505A


Кабели и интерфейсы

Кабели и интерфейсы

Элемент
Описание
Номер части
Дополнительные принадлежности для внешнего сервера печати HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Беспроводной сервер печати НР USB Jetdirect ew2400
J7951G
HP Jetdirect 175x
J6035G
Сетевой USB-адаптер печати HP
Q6275A (для всех стран)
Комплект для обновления HP Wireless Printing Upgrade Kit
Q6236A (Северная Америка)
Q6259A (Страны/регионы Европы, Ближнего Востока, Африки и Азиатско-Тихоокеанского региона)
Кабель USB
Кабель типа A-B, 2 метра
C6518A
Параллельные кабели
2-х метровый кабель IEEE 1284-B
C2950A
3-х метровый кабель IEEE 1284-B
C2951A


Обслуживание и поддержка
Обслуживание и поддержка

Обслуживание и поддержка

  • Ограниченная гарантия компании Hewlett-Packard
  • Ограниченная гарантия на картридж
  • Лицензионное соглашение с конечным пользователем
  • Гарантийная служба самостоятельного ремонта покупателем
  • Поддержка заказчиков
  • Соглашения на обслуживание HP


Ограниченная гарантия компании Hewlett-Packard

Ограниченная гарантия компании Hewlett-Packard

ИЗДЕЛИЕ HP
СРОК ДЕЙСТВИЯ ОГРАНИЧЕННОЙ ГАРАНТИИ
HP LaserJet P2035, P2035n
Один год со дня покупки

Компания HP гарантирует вам, конечному пользователю, что оборудование и дополнительные принадлежности HP не будут содержать дефектов, связанных с материалами и производством продукта, в течение указанного выше периода времени, начиная с даты приобретения. Если HP получит уведомление о подобных дефектах в период действия гарантии, HP по своему усмотрению выполнит ремонт или заменит изделия, оказавшиеся дефектными. В случае замены поставляются новые изделия или изделия, функционально эквивалентные новым.

Компания HP гарантирует, что в течение указанного выше периода времени, начиная с даты приобретения, в работе программного обеспечения HP не будет сбоев при выполнении программных инструкций вследствие дефектов, связанных с материалами и производством продукта, при условии его надлежащей установки и использования. В случае получения компанией HP уведомления о дефектах в течение гарантийного срока компания HP обязуется заменить носители с программным обеспечением, не выполняющим запрограммированные функции в связи с подобными дефектами.

Компания HP не гарантирует бесперебойной или безошибочной работы поставляемой продукции HP. В том случае, если компания HP не может в разумные сроки выполнить ремонт или замену приобретенного изделия с восстановлением его гарантированных свойств, пользователь имеет право на возмещение стоимости покупки при условии своевременного возврата приобретенного изделия.

Изделия HP могут содержать восстановленные компоненты, эквивалентные новым по своим рабочим характеристикам, либо компоненты, использовавшиеся в течение непродолжительного времени.

Действие гарантии не распространяется на дефекты, вызванные (а) нарушением требований по техническому обслуживанию или калибровке, (б) использованием программного обеспечения, интерфейсов, деталей или расходных материалов, поставляемых без ведома или участия HP, (в) несанкционированными модификациями или нарушением режима эксплуатации, (г) эксплуатацией в условиях, отличающихся от опубликованных требований к условиям окружающей среды, (д) нарушением правил подготовки и содержания места установки изделия.

В ПРЕДЕЛАХ, ПРЕДУСМОТРЕННЫХ МЕСТНЫМ ЗАКОНОДАТЕЛЬСТВОМ, ДАННАЯ ГАРАНТИЯ ЯВЛЯЕТСЯ ЭКСЛЮЗИВНОЙ И НИКАКАЯ ДРУГАЯ ГАРАНТИЯ ИЛИ УСЛОВИЕ, ПИСЬМЕННАЯ ИЛИ УСТНАЯ, НЕ РАСПРОСТРАНЯЕТСЯ И НЕ ПОДРАЗУМЕВАЕТСЯ. КОМПАНИЯ HP ОСОБО ОТКАЗЫВАЕТСЯ ОТ ЛЮБЫХ ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ИЛИ УСЛОВИЙ В ОТНОШЕНИИ КОММЕРЧЕСКОЙ ЦЕННОСТИ, УДОВЛЕТВОРИТЕЛЬНОГО КАЧЕСТВА ИЛИ ПРИГОДНОСТИ ПО КОНКРЕТНОМУ НАЗНАЧЕНИЮ. В некоторых странах/регионах, штатах или других административно-территориальных образованиях не допускается ограничение сроков действия подразумеваемой гарантии, поэтому вышеизложенное ограничение или исключение, возможно, к Вам не относится. В дополнение к конкретным правам, предусмотренным настоящей гарантией, пользователи могут обладать иными правами, предусмотренными законодательствами отдельных стран/регионов, штатов или других административно-территориальных образований.

Ограниченная гарантия HP действует во всех странах/регионах и населенных пунктах, где HP осуществляет техническую поддержку и реализацию данного устройства. Уровень гарантийного обслуживания зависит от местных стандартов. Компания HP не будет изменять форму, порядок сборки и функционирования изделия и адаптировать его к работе в какой-либо стране/регионе, эксплуатация в которой не предусматривалась по юридическим причинам или в целях регламентирования.

В ПРЕДЕЛАХ, ДОПУСКАЕМЫХ МЕСТНЫМ ЗАКОНОДАТЕЛЬСТВОМ, ВОЗМЕЩЕНИЕ, ОПРЕДЕЛЯЕМОЕ НАСТОЯЩЕЙ ГАРАНТИЕЙ, ЯВЛЯЕТСЯ ЕДИНСТВЕННЫМ ПРЕДОСТАВЛЯЕМЫМ И ИСКЛЮЧИТЕЛЬНЫМ ВОЗМЕЩЕНИЕМ. НИ ПРИ КАКИХ ДРУГИХ ОБСТОЯТЕЛЬСТВАХ, КРОМЕ ОГОВОРЕННЫХ ВЫШЕ, НИ HP, НИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ В СЛУЧАЕ ПОТЕРИ ДАННЫХ ИЛИ ВОЗНИКНОВЕНИЯ ПРЯМЫХ, СПЕЦИАЛЬНЫХ, ПОБОЧНЫХ, КОСВЕННЫХ (ВКЛЮЧАЯ ПОТЕРЮ ПРИБЫЛИ ИЛИ ДАННЫХ) ИЛИ ДРУГИХ УБЫТКОВ ВСЛЕДСТВИЕ ВЫПОЛНЕНИЯ ДОГОВОРНЫХ ОБЯЗАТЕЛЬСТВ, ГРАЖДАНСКОГО ПРАВОНАРУШЕНИЯ ИЛИ ИНЫХ ОБСТОЯТЕЛЬСТВ. В некоторых странах/регионах, штатах или других административно-территориальных образованиях не допускается исключение или ограничение в отношении побочных или косвенных убытков, поэтому вышеизложенное ограничение или исключение, возможно, к Вам не относится.

ПОМИМО СЛУЧАЕВ, ПРЕДУСМОТРЕННЫХ ЗАКОНОДАТЕЛЬСТВОМ, ИЗЛОЖЕННЫЕ В ТЕКСТЕ ГАРАНТИИ УСЛОВИЯ ДЕЙСТВУЮТ В ДОПОЛНЕНИЕ К УСТАНОВЛЕННЫМ ЗАКОНОМ В ОБЯЗАТЕЛЬНОМ ПОРЯДКЕ ПРАВАМ ПОТРЕБИТЕЛЯ, НЕ ИЗМЕНЯЯ, НЕ ОГРАНИЧИВАЯ И НЕ ОТМЕНЯЯ ПОСЛЕДНИЕ.


Ограниченная гарантия на картридж

Ограниченная гарантия на картридж

Компания HP гарантирует, что в данном изделии отсутствуют дефекты материалов и качества изготовления.

Действие этой гарантии не распространяется на изделия: 1) которые были повторно заправлены, восстановлены, переработаны или изменены каким-либо иным образом, 2) при работе с которыми возникают проблемы, связанные с неправильным использованием, ненадлежащим хранением или эксплуатацией в условиях, не отвечающих установленным для принтера этой модели характеристикам окружающей среды, или 3) которые изношенны в результате обычной эксплуатации.

Для получения гарантийного обслуживания верните изделие в место его приобретения (с письменным описанием неисправности и образцами печати) или обратитесь в службу поддержки клиентов HP. Компания HP обязуется по своему усмотрению заменить признанное дефектным изделие или возместить стоимость покупки.

В ДОПОЛНЕНИЕ К МЕСТНОМУ ЗАКОНОДАТЕЛЬСТВУ УКАЗАННАЯ ВЫШЕ ГАРАНТИЯ ЯВЛЯЕТСЯ ИСКЛЮЧИТЕЛЬНОЙ И НИКАКИЕ ИНЫЕ ГАРАНТИИ ИЛИ УСЛОВИЯ, ПИСЬМЕННЫЕ ИЛИ УСТНЫЕ, НЕ ВЫРАЖАЮТСЯ И НЕ ПОДРАЗУМЕВАЮТСЯ. КРОМЕ ТОГО, HP ОСОБО ОТКАЗЫВАЕТСЯ ОТ КАКИХ-ЛИБО ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ИЛИ УСЛОВИЙ ТОВАРНОЙ ПРИГОДНОСТИ, ПРИЕМЛЕМОГО КАЧЕСТВА ИЛИ ПРИГОДНОСТИ ДЛЯ КАКОЙ-ЛИБО КОНКРЕТНОЙ ЦЕЛИ.

В ДОПОЛНЕНИЕ К МЕСТНОМУ ЗАКОНОДАТЕЛЬСТВУ НИ КОМПАНИЯ HP, НИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА ПРЯМОЙ, ОСОБЫЙ, ПОБОЧНЫЙ, КОСВЕННЫЙ УЩЕРБ (ВКЛЮЧАЯ ПОТЕРЮ ПРИБЫЛИ ИЛИ ДАННЫХ) ИЛИ ДРУГОЙ УЩЕРБ, ПОНЕСЕННЫЙ В РЕЗУЛЬТАТЕ ДОГОВОРНЫХ, ДЕЛИКТНЫХ ИЛИ КАКИХ-ЛИБО ИНЫХ ОТНОШЕНИЙ.

КРОМЕ СЛУЧАЕВ, СПЕЦИАЛЬНО САНКЦИОНИРОВАННЫХ ЗАКОНОМ, ПЕРЕЧИСЛЕННЫЕ ЗДЕСЬ ГАРАНТИЙНЫЕ УСЛОВИЯ НЕ УПРАЗДНЯЮТ, НЕ ОГРАНИЧИВАЮТ И НЕ МЕНЯЮТ, А ЛИШЬ ДОПОЛНЯЮТ ОБЫЧНЫЕ ЮРИДИЧЕСКИЕ ПРАВА, СВЯЗАННЫЕ С ПРОДАЖЕЙ ВАМ ЭТОГО ИЗДЕЛИЯ.


Лицензионное соглашение с конечным пользователем

Лицензионное соглашение с конечным пользователем

ВНИМАТЕЛЬНО ПРОЧТИТЕ ПЕРЕД ТЕМ, КАК ИСПОЛЬЗОВАТЬ ДАННОЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ. Настоящее лицензионное соглашение с конечным пользователем (далее “соглашение”) является юридическим договором между а) вами (физическим или юридическим лицом) и б) компанией Hewlett-Packard Company (далее “компания HP”) относительно использования вами программного обеспечения (далее “ПО”). Данное соглашение не применимо, если существует отдельное лицензионное соглашение между вами и компанией HP или ее поставщиком программного обеспечения, в том числе лицензионное соглашение в электронном виде. Термин "программное обеспечение" может включать I) соответствующие носители, II) руководство пользователя и другие печатные материалы, а также III) электронную документацию (далее “документация для пользователя”).

ПРАВА НА ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ ПРЕДОСТАВЛЯЮТСЯ ТОЛЬКО ПРИ ВАШЕМ СОГЛАСИИ СО ВСЕМИ УСЛОВИЯМИ И ПОЛОЖЕНИЯМИ НАСТОЯЩЕГО СОГЛАШЕНИЯ. УСТАНОВКА, КОПИРОВАНИЕ, ЗАГРУЗКА ИЛИ ИНОЕ ИСПОЛЬЗОВАНИЕ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ОЗНАЧАЕТ ВАШЕ СОГЛАСИЕ СОБЛЮДАТЬ ДАННОЕ СОГЛАШЕНИЕ. ЕСЛИ ВЫ НЕ СОГЛАСНЫ С УСЛОВИЯМИ ДАННОГО СОГЛАШЕНИЯ, НЕ УСТАНАВЛИВАЙТЕ, НЕ ЗАГРУЖАЙТЕ И НЕ ИСПОЛЬЗУЙТЕ ДРУГИМ СПОСОБОМ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ. ЕСЛИ ВЫ ПРИОБРЕЛИ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ, НО НЕ СОГЛАСНЫ С УСЛОВИЯМИ ДАННОГО СОГЛАШЕНИЯ, ВЕРНИТЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ В ТЕЧЕНИЕ ЧЕТЫРНАДЦАТИ ДНЕЙ В МЕСТО ПРИОБРЕТЕНИЯ ДЛЯ ВОЗМЕЩЕНИЯ ЕГО СТОИМОСТИ. ЕСЛИ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ БЫЛО ПРЕДОСТАВЛЕНО ИЛИ УСТАНОВЛЕНО НА ДРУГОМ ИЗДЕЛИИ КОМПАНИИ HP, ВЫ МОЖЕТЕ ВЕРНУТЬ ВСЁ НЕИСПОЛЬЗОВАННОЕ ИЗДЕЛИЕ ЦЕЛИКОМ.

1. ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ СТОРОННИХ ПОСТАВЩИКОВ. В дополнение к собственному программному обеспечению компании HP (далее “ПО компании HP”) данное ПО может содержать программы с лицензией сторонних поставщиков (далее “ПО сторонних поставщиков” и “лицензия сторонних поставщиков”). На любое предоставленное вам ПО сторонних поставщиков распространяются условия и положения соответствующей лицензии сторонних поставщиков. Как правило, лицензия сторонних поставщиков находится в файле, который может называться license.txt. Если не удается найти лицензию сторонних поставщиков, обратитесь в службу поддержки компании HP. Если лицензии сторонних поставщиков содержат разрешение на доступ к исходному коду (например, общую лицензию для публичного использования для GNU), но соответствующий исходный код не поставляется с ПО, то обратитесь к Web-страницам по технической поддержке по адресу (hp.com), где описано, как его получить.

2. ЛИЦЕНЗИОННЫЕ ПРАВА. Вам предоставляются следующие права при соблюдении вами всех условий настоящего соглашения:

а. Использование. Компания HP предоставляет вам лицензию на использование одной копии ПО компании HP. "Использование" означает установку, копирование, хранение, загрузку, выполнение, отображение и другое использование ПО компании HP. Любое изменение ПО компании HP, а также ограничение любых его лицензионных или контрольных возможностей запрещено. Если данное ПО предоставлено компанией HP для использования с устройством печати или обработки изображений (например, если ПО является драйвером принтера, микропрограммой или дополнением), то ПО компании HP можно использовать только с таким устройством (далее “изделие компании HP”). Документация для пользователя может содержать другие ограничения на использование. Не разрешается разделять составные части ПО компании HP для использования. Вы не имеете права распространять ПО компании HP.

б. Копирование. Ваше право на копирование означает, что вы можете делать архивные и резервные копии ПО компании HP при условии, что к каждой копии будут прилагаться все первоначальные замечания о праве собственности на ПО компании HP и такие копии будут использоваться только для резервного копирования.

3. МОДЕРНИЗАЦИИ. Для использования ПО компании HP, предоставленного компанией HP как обновление, модернизация или дополнение (далее "модернизация"), необходимо сначала получить лицензию на использование оригинального ПО компании HP, определенного компанией HP как доступного для модернизации. Если модернизация заменяет исходное ПО компании HP, такое ПО компании HP больше использовать нельзя. Данное соглашение применимо к каждой модернизации, если только компания HP не предоставляет вместе с модернизацией другие условия. При возникновении противоречий между другими условиями и данным соглашением другие условия будут иметь преимущественную силу.

4. ПЕРЕДАЧА.

а. Передача третьим лицам. Первоначальный конечный пользователь ПО компании HP может один раз передать его другому конечному пользователю. Любая передача должна включать в себя все составные части, носители, документацию для пользователя, данное соглашение и, при необходимости, сертификат подлинности. Передача не может быть косвенной, как, например, консигнация. Перед передачей конечный пользователь, получающий передаваемое ПО, должен согласиться с условиями данного соглашения. После передачи ПО компании HP действие вашей лицензии автоматически прекращается.

б. Ограничения. Запрещается передавать ПО компании HP в аренду, лизинг или временное пользование, а также использовать его в коммерческих многопользовательских и офисных системах. Запрещается предоставлять сублицензию, а также назначать или другим способом передавать ПО компании HP за исключением случаев, явно выраженных в настоящем соглашении.

5. ПРАВА СОБСТВЕННОСТИ. Все права интеллектуальной собственности на ПО и пользовательскую документацию принадлежат компании HP или ее поставщикам и защищаются законодательством, в том числе соответствующими законами об авторском праве, коммерческой тайне, патентах и торговых марках. Запрещается удалять из ПО любые идентификационные сведения о продукте, замечания об авторских правах и ограничения права собственности.

6. ОГРАНИЧЕНИЕ НА ВОССТАНОВЛЕНИЕ ИСХОДНЫХ ТЕКСТОВ. Запрещается восстанавливать исходный код, декомпилировать или дизассемблировать ПО компании HP, за исключением случаев и только в пределах, определенных применимым законодательством.

7. СОГЛАСИЕ НА ИСПОЛЬЗОВАНИЕ ДАННЫХ. Компания HP и её филиалы могут собирать и использовать технические сведения, предоставляемые вами относительно I) использования программного обеспечения или изделия компании HP или II) предоставления технической поддержки по программному обеспечению или изделию компании HP. Использование такой информации регулируется политикой компании HP по защите конфиденциальности. Компания HP не будет использовать такую информацию в форме, позволяющей идентифицировать вашу личность, за исключением случаев, когда это необходимо для использования и предоставления услуг по технической поддержке.

8. ОГРАНИЧЕНИЕ ОТВЕТСТВЕННОСТИ. Независимо от любых повреждений, вызванных вами, полная ответственность компании HP и ее поставщиков и единственный способ защиты ваших прав в соответствии с данным соглашением ограничивается наибольшей из следующих сумм: сумма, в действительности уплаченная вами за изделие, и сумма 5 долларов США. В МАКСИМАЛЬНЫХ ПРЕДЕЛАХ, ДОПУСТИМЫХ СООТВЕТСТВУЮЩИМ ЗАКОНОДАТЕЛЬСТВОМ, НИ ПРИ КАКИХ УСЛОВИЯХ КОМПАНИЯ HP ИЛИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ ЗА ЛЮБОЙ ПРЯМОЙ, КОСВЕННЫЙ, УМЫШЛЕННЫЙ ИЛИ СЛУЧАЙНЫЙ УЩЕРБ (ВКЛЮЧАЯ УПУЩЕННУЮ ВЫГОДУ, ПОТРЕЮ ДАННЫХ, ПРОСТОЙ ПРОИЗВОДСТВА, ПОЛУЧЕНИЕ ТРАВМЫ И ВТОРЖЕНИЕ В ЛИЧНУЮ ЖИЗНЬ), ВОЗНИКШИЙ В СВЯЗИ С ИСПОЛЬЗОВАНИЕМ ИЛИ НЕВОЗМОЖНОСТЬЮ ИСПОЛЬЗОВАНИЯ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ, ДАЖЕ ЕСЛИ КОМПАНИЯ HP ИЛИ ЛЮБОЙ ИЗ ЕЕ ПОСТАВЩИКОВ БЫЛИ ЗАРАНЕЕ ИЗВЕЩЕНЫ О ВОЗМОЖНОСТИ ТАКОГО УЩЕРБА И ДАЖЕ ЕСЛИ ЗАЩИТА ПРАВ НЕ ПРИВЕЛА К НЕОБХОДИМОЙ ЦЕЛИ. В некоторых штатах и других юрисдикциях запрещается ограничение и исключение ответственности за случайный или косвенный ущерб. В таких случаях вышеприведенные ограничения и исключения не могут быть применены.

9. ЗАМЕЧАНИЕ ДЛЯ ПОЛЬЗОВАТЕЛЕЙ В ПРАВИТЕЛЬСТВЕ США. В соответствии с принятыми в США нормами FAR 12.211 и 12.212 правительство США обладает лицензией на пункты Commercial Computer Software, Computer Software Documentation и Technical Data for Commercial Items на стандартных условиях лицензирования коммерческих продуктов компании HP.

10. СООТВЕТСТВИЕ ЭКСПОРТНОМУ ЗАКОНОДАТЕЛЬСТВУ. Вы должны соблюдать все законы, правила и нормы, I) применимые к экспорту и импорту ПО или II) ограничивающие использование ПО, в том числе для распространения ядерного, химического и биологического оружия.

11. СОХРАНЕНИЕ ПРАВ. Компания HP и ее поставщики сохраняют за собой все права, не предоставленные вам явно в настоящем соглашении.

(c) 2007 Hewlett-Packard Development Company, L.P.

Ред. 11/06


Гарантийная служба самостоятельного ремонта покупателем

Гарантийная служба самостоятельного ремонта покупателем

Устройства HP имеют множество деталей, для которых предусмотрен самостоятельный ремонт покупателем (Customer Self Repair, CSR), чтобы минимизировать время ремонта и обеспечить большую гибкость при замене дефектных деталей. Если на этапе диагностики представитель HP определит, что ремонт может быть выполнен путем замены CSR-детали, HP поставит эту деталь непосредственно Вам для замены. Существует две категории CSR-деталей: 1) Детали, для которых самостоятельный ремонт покупателем является обязательным. В случае замены этих деталей специалистами HP доставка и работы по замене будут платными. 2) Детали, для которых самостоятельный ремонт покупателем является необязательным. Эти запчасти также предназначены для самостоятельного ремонта покупателем. Однако если Вы попросите HP заменить их, это может быть сделано бесплатно в соответствии с условиями гарантии, определенными для Вашего устройства.

При наличии на складе и в случае небольшого расстояния доставки CSR-детали будут доставлены на следующий рабочий день. Доставка в тот же день или в течение четырех часов может быть обеспечена за дополнительную оплату, если расстояние доставки не слишком большое. Если требуется помощь, можно позвонить в центр технической поддержки HP, и технический специалист поможет Вам по телефону. В документации HP, прилагаемой к CSR-детали, указывается, требуется ли вернуть неисправную деталь в HP. В случае, если неисправную деталь требуется вернуть в HP, необходимо отправить неисправную деталь в течение определенного периода времени, обычно в течение пяти (5) рабочих дней. Неисправную деталь необходимо вернуть вместе с документацией, указанной в прилагаемой к детали документации. Если неисправная деталь не будет возвращена, HP может выставить Вам счет за замену. В случае самостоятельного ремонта покупателем HP берет на себя оплату доставки и возврата детали и самостоятельно выбирает способ доставки.


Поддержка заказчиков

Поддержка заказчиков

Получите поддержку по телефону бесплатно в течение гарантийного периода для своей страны или региона
Подготовьте имя продукта, серийный номер и описание проблемы.
Номера телефона для регионов и стран доступны на листовке в коробке с продуктом, а также по адресу www.hp.com/support/.
Получите круглосуточную поддержку через Интернет
www.hp.com/support/ljp2030series
Получите поддержку продуктов, используемых с компьютером Macintosh
www.hp.com/go/macosx
Загрузка программ, драйверов и информации в электронном виде
www.hp.com/go/ljp2030series_software
Заказ расходных материалов и бумаги
www.hp.com/go/suresupply
Заказ оригинальных комплектующих и расходных материалов HP
www.hp.com/buy/parts
Заказ дополнительных договоров на обслуживание от HP
www.hp.com/go/carepack


Соглашения на обслуживание HP

Соглашения на обслуживание HP

Компания HP предоставляет несколько типов соглашений на обслуживание для удовлетворения самых различных требований клиентов. Соглашения на обслуживание не являются частью стандартного гарантийного обслуживания. Виды обслуживания могут различаться в зависимости от местонахождения заказчика. Для определения возможных видов обслуживания свяжитесь с местным дилером HP.

В этом разделе приводится информация по следующим темам:

  • Соглашения на обслуживание на месте
  • Повторная упаковка продукта
  • Расширенная гарантия


Соглашения на обслуживание на месте

Соглашения на обслуживание на месте

Для предоставления максимально эффективного уровня поддержки компания HP предоставляет соглашение на техническое обслуживание на месте, предусматривающее несколько вариантов отклика на запрос.

В этом разделе приводится информация по следующим темам:

  • Техническое обслуживание на месте в течение суток
  • Еженедельное (комплексное) техническое обслуживание на месте


Техническое обслуживание на месте в течение суток

Техническое обслуживание на месте в течение суток

По условиям данного соглашения услуги оказываются на следующий рабочий день с момента вызова. Большинство соглашений на техническое обслуживание на месте содержат пункты (предусматривающие отдельную оплату) относительно дополнительного времени обслуживания и выезда в удаленные пункты, находящиеся вне пределов зон обслуживания специалистами HP.


Еженедельное (комплексное) техническое обслуживание на месте

Еженедельное (комплексное) техническое обслуживание на месте

Настоящее соглашение регламентирует график еженедельного посещения производственных помещений организаций, в которых используется большое число изделий HP. Действие настоящего соглашения распространяется на помещения, в которых установлено 25 или более устройств класса "рабочая станция", в том числе принтеров, плоттеров, компьютеров и дисковых накопителей.


Повторная упаковка продукта

Повторная упаковка продукта

Если Служба поддержки пользователей HP примет решение о необходимости отправки вашего устройства в HP для ремонта, следует выполнить следующие действия для повторной упаковки перед транспортировкой.

ПРЕДУПРЕЖДЕНИЕ.

Ответственность за повреждение во время транспортировки, вызванное неправильной упаковкой, лежит на пользователе.

1.
Извлеките и оставьте у себя печатающий картридж.
ПРЕДУПРЕЖДЕНИЕ.

Перед транспортировкой обязательно извлеките из устройства картридж печати. Если во время транспортировки картридж печати находится внутри устройства, возможна утечка тонера и загрязнение механизма печати и прочих деталей.

Чтобы не повредить картридж, поместите его в оригинальный упаковочный материал или в другую упаковку так, чтобы картридж не подвергался воздействию света. При этом следует избежать прикосновений к ролику картриджа.

2.
Отсоедините и сохраните шнур питания, интерфейсный кабель и дополнительные принадлежности.
3.
К принтеру следует приложить образцы печати и 50-100 листов бумаги или иного носителя, при печати на котором наблюдались дефекты печати.
4.
В США позвоните в центр поддержки клиентов HP для запроса нового упаковочного материала. В других областях используйте оригинальную упаковку, если это возможно. Компания Hewlett-Packard рекомендует застраховать отправляемое оборудование.


Расширенная гарантия

Расширенная гарантия

Служба поддержки HP осуществляет гарантийное обслуживание оборудования марки HP и всех его внутренних узлов и деталей, поставляемых компанией HP. Срок гарантийного обслуживания оборудования составляет от 1 года до 3 лет со дня покупки изделия HP. Заказчик должен приобрести расширенную гарантию в течение определенного основной гарантией периода времени. Для получения дополнительной информации обратитесь в группу обслуживания и поддержки заказчиков HP.


Технические требования
Технические требования

Технические требования

  • Физические характеристики
  • Потребляемая мощность и акустическая эмиссия
  • Рабочая среда


Физические характеристики

Физические характеристики

Размеры и вес устройства
Модель принтера
Высота
Глубина
Ширина
Вес
Принтер HP LaserJet серии P2030
256 мм (10,1 дюйма)
368 мм (14,5 дюйма)
360 мм (14,2 дюйма)
9,9 кг (21,8 фунта)

Размеры продукта с полностью открытыми дверцами и выдвинутыми лотками
Модель принтера
Высота
Глубина
Ширина
Принтер HP LaserJet серии P2030
256 мм (10,1 дюйма)
455 мм (17,9 дюйма)
360 мм (14,2 дюйма)


Потребляемая мощность и акустическая эмиссия

Потребляемая мощность и акустическая эмиссия

Последние сведения см. по адресу www.hp.com/go/ljp2030/regulatory.


Рабочая среда

Рабочая среда

Необходимые условия
Условия окружающей среды
Печать
Хранение/работа в режиме ожидания
Температура (устройство и картридж)
от 7,5° до 32,5°C (от 45,5° до 90,5°F)
от 0° до 35°C (от 32° до 95°F)
Относительная влажность
10% - 80%
10% - 90%


Регламентирующая информация
Регламентирующая информация

Регламентирующая информация

  • Правила FCC
  • Программа поддержки экологически чистых изделий
  • Заявление о соответствии
  • Положения безопасности


Правила FCC

Правила FCC

Данное устройство проверено и признано соответствующим требованиям, предъявляемым к цифровым устройствам класса B, согласно Части 15 Правил FCC. Эти ограничения разработаны с целью обеспечения защиты от вредного излучения устройства в жилой зоне. Данное изделие генерирует, использует и излучает электромагнитные волны в радиодиапазоне. Если данное оборудование не устанавливать и не использовать в соответствии с инструкциями, оно может создавать недопустимые помехи для беспроводной связи. Однако нет гарантии, что такие помехи не могут возникнуть вследствие тех или иных конкретных условий установки. Если это оборудование оказывает нежелательное влияние на прием радио- или телевизионных сигналов, что можно установить выключением и включением оборудования, пользователь может попытаться устранить влияние одним или несколькими из следующих средств:

●
Перенаправить приемную антенну или переставить ее в другое место.
●
Увеличить расстояние между оборудованием и приемником.
●
Подключить оборудование и приемник к сетевым розеткам разных цепей питания.
●
Обратиться к Вашему продавцу или опытному радио/телевизионному технику.
ПРИМЕЧАНИЕ.

Любые изменения или модификации устройства принтера, не одобренные компанией HP, могут привести к лишению пользователя права на использование данного оборудования.

Чтобы соответствовать требованиям, предъявляемым к цифровым устройствам класса B, согласно Части 15 Правил FCC, необходимо использовать экранированный интерфейсный кабель.


Программа поддержки экологически чистых изделий

Программа поддержки экологически чистых изделий

В этом разделе приводится информация по следующим темам:

  • Защита окружающей среды
  • Образование озона
  • Потребление электроэнергии
  • Расход тонера
  • Использование бумаги
  • Пластмассовые материалы
  • Расходные материалы для печати HP LaserJet
  • Инструкции для возврата и переработки
  • Бумага
  • Ограничения для материалов
  • Утилизация использованного оборудования частными пользователями в странах Европейского Союза
  • Таблица безопасности материалов (MSDS)
  • Дополнительная информация


Защита окружающей среды

Защита окружающей среды

Компания Hewlett-Packard обязуется поставлять изделия высокого качества, соответствующие требованиям по защите окружающей среды. Данное изделие разработано на основе применения технических решений, позволяющих свести к минимуму негативное воздействие на окружающую среду.


Образование озона

Образование озона

При работе данного изделия озон (O3) практически не выделяется.


Потребление электроэнергии

Потребление электроэнергии

При работе в режиме готовности имеет место значительное снижение потребления электроэнергии, что помогает экономить природные ресурсы без ущерба для высоких эксплуатационных характеристик изделия. Уровень соответствия данного устройства стандарту ENERGY STAR® указан в спецификации или на странице технических характеристик. Устройства, соответствующие этому стандарту, также перечислены по адресу:

www.hp.com/go/energystar


Расход тонера

Расход тонера

При работе в режиме EconoMode расходуется меньше тонера, что может увеличить срок службы картриджа.


Использование бумаги

Использование бумаги

Функция двусторонней печати вручную и возможность печати нескольких страниц на одном листе помогают снизить потребление бумаги и таким образом сокращают расход природных ресурсов.


Пластмассовые материалы

Пластмассовые материалы

В соответствии с международными стандартами все пластмассовые детали весом более 25 г снабжены маркировкой, которая облегчает идентификацию и утилизацию материалов после окончания срока службы изделия.


Расходные материалы для печати HP LaserJet

Расходные материалы для печати HP LaserJet

Программа HP Planet Partners предоставляет бесплатную возможность возврата использованных картриджей HP LaserJet для их переработки. Информация об этой программе на нескольких языках прилагается ко всем новым картриджам и расходным материалам HP LaserJet. Вы можете помочь уменьшить пошлину, возвращая сразу несколько картриджей, а не отправляя их по одному.

Компания HP создает инновационные продукты и услуги высокого качества, которые не наносят ущерба окружающей среде на всех стадиях жизненного цикла: от создания и производства до распространения, эксплуатации и утилизации. В случае Вашего участия в программе HP Planet Partners гарантируется, что возращенные картриджи HP LaserJet будут утилизированы надлежащим способом, при котором извлеченные из них металлы и пластик будут использованы для производства новых изделий и не попадут в промышленные отходы, загрязняющие окружающую среду. Обратите внимание, что картридж не возвращается. Благодарим Вас за участие в сохранении окружающей среды!

ПРИМЕЧАНИЕ.

Данная наклейка должна использоваться только для возврата оригинальных картриджей HP LaserJet. Не используйте эту наклейку для отправки картриджей HP для струйной печати, картриджей других производителей, повторно заправленных и восстановленных картриджей или картриджей, возвращаемых по гарантии. Информацию о переработке картриджей HP для струйной печати можно получить по адресу www.hp.com/recycle.


Инструкции для возврата и переработки

Инструкции для возврата и переработки

В этом разделе приводится информация по следующим темам:

  • США и Пуэрто-Рико
  • Возврат картриджей для потребителей за пределами США


США и Пуэрто-Рико

США и Пуэрто-Рико

Этикетка, которая прилагается к коробке тонера HP LaserJet, предназначена для возврата и переработки одного или нескольких использованных картриджей HP LaserJet. Следуйте следующим инструкциям.

В этом разделе приводится информация по следующим темам:

  • Возврат нескольких элементов (нескольких картриджей)
  • Возврат одного картриджа
  • Доставка


Возврат нескольких элементов (нескольких картриджей)

Возврат нескольких элементов (нескольких картриджей)

1.
Запакуйте каждый картридж HP LaserJet в оригинальную коробку.
2.
Свяжите упаковки картриджей вместе скотчем или упаковочной лентой. Общий вес коробки может составлять до 31 кг (70 фунтов).
3.
Используйте одну карточку с отметкой об уплате почтовых расходов.

ИЛИ

1.
Используйте собственную коробку или закажите бесплатную коробку для картриджей (рассчитана на общий вес картриджей HP LaserJet до 31 кг (70 фунтов)) по адресу www.hp.com/recycle или по телефону 1-800-340-2445.
2.
Используйте одну карточку с отметкой об уплате почтовых расходов.


Возврат одного картриджа

Возврат одного картриджа

1.
Запакуйте картридж HP LaserJet в его оригинальную коробку.
2.
Наклейте почтовую карточку на переднюю часть коробки.


Доставка

Доставка

Для отправки отработанных картриджей HP LaserJet на переработку передайте упаковку курьеру службы UPS или отвезите ее в центр приема посылок UPS. Адрес ближайшего центра приема посылок UPS можно узнать по телефону 1-800-PICKUPS или по адресу www.ups.com. Если коробка отправляется через Почтовую службу США, передайте ее почтальону Почтовой службы США или отнесите ее в почтовое отделение. Для получения дополнительных сведений или для заказа наклеек или коробок для возврата перейдите по адресу www.hp.com/recycle или позвоните по телефону 1-800-340-2445. Вызов курьера UPS оплачивается по стандартному тарифу для этой услуги. Информация может быть изменена без предварительного уведомления.


Возврат картриджей для потребителей за пределами США

Возврат картриджей для потребителей за пределами США

Для участия в программе возврата и переработки HP Planet Partners следуйте простым инструкциям в руководстве по переработке (вложено в упаковку нового картриджа) или перейдите по адресу www.hp.com/recycle. Выберите свою страну/регион и изучите соответствующие указания по возврату расходных материалов для печати HP LaserJet.


Бумага

Бумага

Данное устройство может работать с переработанной бумагой, если она отвечает требованиям, изложенным в документе HP LaserJet Printer Family Print Media Guide (Руководство по носителям для печати на принтерах семейства HP LaserJet). Данное устройство работает с бумагой, переработанной по стандарту EN12281:2002.


Ограничения для материалов

Ограничения для материалов

В данном изделии HP отсутствует ртуть.

В данном изделии HP не используются аккумуляторные батареи.


Утилизация использованного оборудования частными пользователями в странах Европейского Союза

Утилизация использованного оборудования частными пользователями в странах Европейского Союза

символ ЕС "Отходы"

Наличие этого символа на изделии или на его упаковке означает, что данное изделие нельзя утилизировать вместе с другими бытовыми отходами. На пользователе лежит ответственность по утилизации неисправного оборудования путем его сдачи в специальные пункты сбора на вторичную переработку неисправного электрического и электронного оборудования. Раздельный сбор и вторичная переработка неисправного оборудования поможет сохранить природные ресурсы и при этом гарантируется, что его вторичная переработка будет выполнена без ущерба здоровью людей и окружающей среде. Для получения дополнительной информации о том, куда можно сдать неисправное оборудование на вторичную переработку, обратитесь в местные муниципальные органы, местную службу утилизации бытовых отходов или магазин, где приобретено изделие.


Таблица безопасности материалов (MSDS)

Таблица безопасности материалов (MSDS)

Таблицы безопасности материалов (MSDS) для расходных материалов, содержащих химические вещества (например, тонер), можно получить на Web-узле HP по адресу www.hp.com/go/msds или www.hp.com/hpinfo/community/environment/productinfo/safety.


Дополнительная информация

Дополнительная информация

Для получения информации об указанных ниже вопросах, касающихся защиты окружающей среды:

●
таблицу с данными, относящимися к защите окружающей среды, для данного и многих других изделий HP;
●
обязательства HP по защите окружающей среды;
●
систему управления защитой окружающей среды HP;
●
сведения о программе по возврату и переработке изделий HP по окончании срока их службы;
●
таблицу безопасности материалов;

Откройте www.hp.com/go/environment или www.hp.com/hpinfo/globalcitizenship/environment.


Заявление о соответствии

Заявление о соответствии

В этом разделе приводится информация по следующим темам:

  • Заявление о соответствии


Заявление о соответствии

Заявление о соответствии

Заявление о соответствии
в соответствии с ISO/IEC 17050-1 и EN 17050-1, DoC#: BOISB-0801-00-rel.1.0
Наименование изготовителя:
Hewlett-Packard Company
Адрес производителя:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
объявляет, что изделие
Название изделия:
HP LaserJet серии P2030
Нормативный номер модели2)
BOISB-0801-00
Комплектация изделия:
ВСЕ
Картриджи: CE505A
соответствует следующим характеристикам изделия:
Безопасность:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (лазерные/излучающие изделия класса 1)
GB4943-2001
EMC:
CISPR22:2005 / EN55022:2006 - Класс B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
Правила FCC, Раздел 47 CFR, Часть 15, Класс B / ICES-003, Выпуск 4
GB9254-1998, GB17625.1-2003
Дополнительная информация:
Данное изделие соответствует требованиям Директивы по электромагнитной совместимости (EMC) 2004/108/EC и Директивы по низкому напряжению 2006/95/EC и в соответствии с этим имеет маркировку (CE) [image].
Данное устройство соответствует Части 15 Правил FCC. Эксплуатация допускается при соблюдении двух условий, а именно: (1) данное устройство не должно создавать помехи; (2) данное устройство должно работать в условиях любых помех, включая те, которые могут вызывать сбои в работе.
1) Это устройство было испытано в типичной конфигурации с персональными компьютерными системами Hewlett-Packard.
2) Для соответствия нормативным требованиям этому изделию присвоен номер модели. Этот номер не следует путать с торговым названием или номерами изделия.
Boise, Idaho , USA
22 октября 2007 г.
Только по вопросам соответствия:
Европа:
Локальный торговый и обслуживающий офис или Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (ФАКС: +49-7031-14-3143), http://www.hp.com/go/certificates
США:
Менеджер продукции, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Phone: 208-396-6000)


Положения безопасности

Положения безопасности

В этом разделе приводится информация по следующим темам:

  • Лазерная безопасность
  • Правила DOC для Канады
  • Заявление VCCI (Япония)
  • Правила для шнуров питания (Япония)
  • Заявление EMI (Корея)
  • Заявление о лазерной безопасности (Финляндия)
  • Таблица веществ (Китай)


Лазерная безопасность

Лазерная безопасность

Центром по контролю над оборудованием и радиационной безопасностью (CDRH) Управления по контролю за продуктами и лекарствами США введены нормативы в отношении товаров на основе лазерных технологий, произведенных после 1 августа 1976 года. Соблюдение этих нормативов производителями товаров, распространяемых на территории Соединенных Штатов Америки, является обязательным. Данное устройство отнесено к "классу 1" изделий на основе лазерных технологий согласно стандарту на излучение устройств, введенному Министерством здравоохранения и социального обеспечения (DHHS) США в соответствии с Законом о контроле над излучениями в интересах здравоохранения и безопасности (1968 г.). Так как лазерное излучение внутри устройства не выходит за пределы защитного кожуха и наружных крышек, распространение лазерного луча во внешнюю среду в штатных условиях исключено.

ВНИМАНИЕ!

Использование средств управления, регулировка или выполнение процедур, не указанных в настоящем руководстве пользователя, может привести к воздействию опасного излучения.


Правила DOC для Канады

Правила DOC для Канады

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Заявление VCCI (Япония)

Заявление VCCI (Япония)

заявление о соответствии нормативам VCCI для Японии


Правила для шнуров питания (Япония)

Правила для шнуров питания (Япония)

Правила для шнуров питания в Японии


Заявление EMI (Корея)

Заявление EMI (Корея)

    http://www.hp.com


Заявление о лазерной безопасности (Финляндия)

Заявление о лазерной безопасности (Финляндия)

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Таблица веществ (Китай)

Таблица веществ (Китай)

Таблица веществ (Китай)

    http://www.hp.com


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

В данном разделе содержатся сведения о том, как перемещаться по руководству пользователя.

  • Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов
  • Сочетания клавиш для средства просмотра справки
  • Сочетания клавиш для вкладки «Contents» (Содержание)
  • Сочетания клавиш для вкладки «Index» (Указатель)
  • Сочетания клавиш для вкладки «Search» (Поиск)
  • Сочетания клавиш для вкладки «Favorites» (Избранное)

Примечания

  • Имеются также команды контекстного меню, которые могут быть вызваны с помощью клавиатуры.
  • Сочетания клавиш также могут быть использованы в дополнительных и всплывающих окнах.
  • При каждом использовании быстрого вызова на панели перемещения теряется связь с панелью тематических разделов. Для возврата на панель тематических разделов нажмите клавишу F6.
  • Флажок Match similar words (Поиск похожих слов) на вкладке Search (Поиск) будет установлен, если он использовался во время предыдущего поиска.


Использование средства просмотра справки HTML

Использование средства просмотра справки HTML

В следующих разделах содержится информация о том, как просматривать и использовать данное руководство. Для получения дополнительной информации щелкните на одном из следующих разделов:

  • Получение дополнительной информации
  • Поиск раздела справки
  • Создание списка избранных разделов справки
  • Копирование раздела справки
  • Печать текущего раздела справки
  • Поиск разделов с помощью кнопок на панели инструментов
  • Использование команд меню горячих клавиш


Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов

Можно быстро перемещаться между панелью перемещения и панелью тематических разделов, нажимая клавишу F6 на клавиатуре.


Сочетания клавиш для средства просмотра справки

Закрытие средства просмотра справки. | Alt+F4
Переключение со средства просмотра справки на другие открытые окна. | Alt+Tab
Отображение меню «Options» (Параметры). | Alt+М
Изменение параметров Microsoft Internet Explorer. В диалоговом окне Internet Options (Свойства обозревателя) содержатся параметры специальных возможностей. Для изменения параметров откройте вкладку General (Общие) и нажмите кнопку Accessibility (Специальные возможности). | Alt+М, затем нажмите клавишу А
Скрытие и отображение панели перемещения. | Alt+М, затем нажмите клавишу К
Печать раздела. | Alt+М, затем нажмите клавишу E. Либо щелкните правой кнопкой мыши в разделе или нажмите кнопку Печать.
Возврат к предыдущему разделу. | Alt+Стрелка влево или Alt+М, затем нажмите клавишу 3
Переход к следующему разделу (если он недавно просматривался). | Alt+Стрелка вправо или Alt+М, затем нажмите клавишу Shift+В
Выделение или снятие выделения. | Alt+М, затем нажмите клавишу Ы или Ь
Обновление раздела, отображаемого на панели тематических разделов (может быть полезным при наличии связи с Web-страницей). | F5 или Alt+М, затем нажмите клавишу Б
Возврат на домашнюю страницу (составители справки могут указать домашнюю страницу справочной системы). | Alt+М, затем нажмите клавишу Shift+Д
Прерывание процесса открытия страницы средством просмотра (это также можно использовать при необходимости прервать загрузку страницы во время подключения к Интернету). | Alt+М, затем нажмите клавишу Shift+О
Переход к указанному разделу или на Web-страницу. Составители справки, создающие компилированный файл справки (.chm), могут добавить две ссылки в меню Options (Параметры) на самые важные разделы или Web-страницы. При выборе команды Jump (Переход) происходит перемещение к одному из этих разделов или Web-страниц. | Alt+М, затем нажмите клавишу 1 или 2
Переключение между панелью перемещения и панелью тематических разделов. | F6
Просмотр раздела. | Стрелка вверх и Стрелка вниз или Page Up и Page Down
Просмотр всех ссылок в разделе или всех параметров на панели перемещения. | Tab


Сочетания клавиш для вкладки «Contents» (Содержание)

Отображение вкладки Contents (Содержание). | Alt+O
Открытие и закрытие книги или папки. | Знак плюс (+) и Знак минус (-) или Стрелка влево и Стрелка вправо
Печать раздела. | Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Enter


Сочетания клавиш для вкладки «Index» (Указатель)

Отображение вкладки Index (Указатель). | Alt+Shift+У
Ввод ключевого слова для поиска. | Alt+E, затем введите слово
Выбор ключевого слова из списка. | Стрелка вверх и Стрелка вниз
Отображение соответствующего раздела. | Alt+A


Сочетания клавиш для вкладки «Search» (Поиск)

Отображение вкладки Search (Поиск). | Alt+K
Ввод ключевого слова для поиска. | Alt+E, затем введите слово
Запуск поиска. | Alt+3
Выбор раздела в списке с результатами поиска. | Alt+Ы, затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Alt+A
Перечисленные ниже возможности доступны только при включенном параметре поиска всех слов, введенных в произвольном порядке.
Поиск ключевого слова в списке с результатами предыдущего поиска. | Alt+U
Поиск слов, похожих на ключевое слово. Например, поиск слов, наподобие «running» и «runs», по ключевому слову «run». | Alt+M
Поиск только по заголовкам разделов. | Alt+R


Сочетания клавиш для вкладки «Favorites» (Избранное)

Отображение вкладки Favorites (Избранное). | Alt+Shift+И
Добавление текущего раздела в список «Favorites» (Избранное). | Alt+Shift+Д
Выбор раздела в списке с «Favorites» (Избранное). | Alt+3, а затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Alt+A
Удаление выбранного раздела из списка. | Alt+Л


Получение дополнительной информации

Здесь приведены советы о том, как найти дополнительную информацию по использованию средства просмотра справки HTML:

  • Щелкая на цветных подчеркнутых словах, Вы откроете другой раздел, Web-страницу, список других разделов или программу.
  • Чтобы просмотреть разделы, содержащие информацию, имеющую отношение к текущему разделу, открывайте ссылки "См. также", которые обычно располагаются в конце разделов, а затем открывайте нужный Вам раздел.
  • Чтобы выяснить, имеется ли слово или словосочетание, содержащееся в разделе, в предметном указателе, выделите это слово и нажмите на клавишу F1.
  • При просмотре содержимого панели "Разделы" из Интернета, Вы можете щелкнуть на кнопке Stop (Остановить) или Refresh (Обновить) в панели инструментов, чтобы прервать выгрузку или обновить Web-страницу.
  • Если Вы часто открываете какой-либо раздел справки, можно добавить его в список избранных ссылок.
  • Щелкните правой кнопкой в панели "Разделы" на вкладке "Содержимое", чтобы посмотреть горячие клавиши команд меню.


Поиск раздела справки

В панели "Перемещение" щелкните на одной из следующих вкладок:

  • Для просмотра содержания щелкните на вкладке Содержание. Содержание представляет собой раскрываемый список основных разделов.
  • Для просмотра элементов предметного указателя щелкните на вкладке Предметный указатель, затем введите слово или прокрутите список. Разделам справки как правило соответствуют несколько элементов предметного указателя.
  • Для просмотра всех местонахождений слова или фразы в файле справки щелкните на вкладке Поиск, затем введите слово.
Примечание Щелкните на элементе содержания, элементе предметного указателя или на элементе результата поиска, чтобы просмотреть соответствующий раздел.


Создание списка избранных разделов справки

  1. Найдите и откройте раздел справки, который Вы хотите добавить в список избранных разделов.
  2. Щелкните на вкладке Favorites (Избранное), затем щелкните на Add (Добавить).
Примечания
  • Чтобы открыть избранный раздел, щелкните на вкладке Favorites (Избранное), выберите раздел и щелкните на Display (Вывести).
  • Если нужно переименовать раздел, выберите его и введите новое имя в поле Current topic (Текущий раздел).
  • Чтобы удалить избранный раздел, выберите его и щелкните на Remove (Удалить).


Копирование раздела справки

  1. В панели "Разделы" щелкните правой кнопкой мыши на раздел, который хотите скопировать, затем выберите Select All (Выбрать все).
  2. Снова щелкните раздел правой кнопкой мыши и выберите Copy (Копировать). Раздел будет скопирован в буфер обмена.
  3. Откройте документ, в который Вы скопировать раздел.
  4. Поместите курсор в место, куда необходимо вставить данные.
  5. В меню Edit (Правка) щелкните на Paste (Вставить).
Примечание Если Вы хотите скопировать только часть раздела, выберите текст, который хотите скопировать, затем щелкните на нем правой кнопкой мыши и выберите Copy (Копировать).


Печать текущего раздела справки

Щелкните правой кнопкой мыши на разделе справки и выберите Print (Печать).

Примечание При печати с вкладки Содержание (щелкнув на элементе правой кнопкой мыши и выбрав Print (Печать)) Вам будет предложено выбрать печать только текущего раздела или раздела и всех его подразделов.


Поиск разделов с помощью кнопок на панели инструментов

В панели инструментов средства просмотра справки имеются пять кнопок, позволяющие перемещаться по разделам справки. Эти кнопки используются для поиска разделов справки:

  • Back (Назад) выводит последний просмотренный раздел.
  • Forward (Вперед) выводит следующий раздел из ранее просмотренной последовательности разделов.
  • Next (Далее) выводит следующий раздел, указанный в содержании.
  • Previous (Предыдущий) выводит предыдущий раздел, указанный в содержании.
  • Home (Главная страница) выводит главную страницу раздела просматриваемого файла справки.
  • Refresh (Обновить) обновляет содержимое текущей Web-страницы в панели "Раздел".
  • Stop (Стоп) останавливает выгрузку информации из файла. Эта кнопка прерывает выгрузку Web-страницы.
Примечание Панель инструментов вашего средства просмотра может и не содержать всех этих навигационных кнопок.


Использование команд меню горячих клавиш

В меню горячих клавиш существует несколько команд, которые можно использовать для вывода и настройки внешнего вида данных.

Команда
Описание
Щелкните правой кнопкой в любое место в содержании и выберите Open All (Открыть все).
Открывает все книги и папки содержания. Эта команда работает, только если открыта вкладка Содержание.
Щелкните правой кнопкой в любое место в содержании и выберите Close All (Закрыть все).
Закрывает все книги и папки. Эта команда работает, только если открыта вкладка Содержание.
Щелкните по разделу правой кнопкой мыши и выберите Print (Печать).
Печать раздела.

Примечание К этим командам можно получить доступ с клавиатуры. Вы можете нажать клавиши SHIFT+F10, чтобы открыть меню горячих клавиш, затем нажать нужные горячие клавиши. Или можно включить горячие клавиши мыши. Воспользуйтесь комбинацией клавиш мыши, чтобы открыть меню горячих клавиш, затем выберите нужные горячие клавиши.