HP LaserJet P2030 시리즈 프린터

사용 설명서

http://www.hp.com


상표 및 저작권 정보

상표 및 저작권 정보

저작권 및 라이센스 정보

© 2008 Copyright Hewlett-Packard Development Company, L.P.

저작권법에 의해 허용되는 경우를 제외하고는, 사전 서면 허가 없이 복사, 수정 또는 번역하는 것을 금합니다.

본 문서의 내용은 사전 통보 없이 변경될 수 있습니다.

HP 제품과 서비스에 대한 보증은 오직 제품 및 서비스와 함께 제공되는 명백한 보증서만을 근거로 합니다. 문서의 어떤 내용도 추가적인 보증을 구성하는 내용으로 해석되어서는 안됩니다. HP는 이 문서에 포함된 기술이나 편집 오류 또는 누락에 대해 어떠한 책임도 지지 않습니다.

부품 번호: CE461-90920

Edition 1, 10/2008

상표 정보

Adobe®, Acrobat® 및 PostScript®은 Adobe Systems Incorporated의 상표입니다.

Intel® Core™는 U.S. 및 기타 국가/지역에서 Intel Corporation의 상표입니다.

Microsoft®, Windows®, Windows®XP는 Microsoft Corporation의 미국 등록 상표입니다.

Windows Vista™는 미국을 비롯한 기타 국가/지역에 등록되거나 등록되지 않은 Microsoft Corporation의 상표입니다.

UNIX®는 Open Group의 등록 상표입니다.

ENERGY STAR 및 ENERGY STAR 마크는 미국 내 등록 상표입니다.


제품 기본사항
제품 기본사항

제품 기본사항

  • 제품 비교
  • 제품 기능
  • 제품 둘러보기


제품 비교

제품 비교

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP LaserJet P2030 시리즈 모델


HP LaserJet P2030 시리즈 모델

HP LaserJet P2030 시리즈 모델

HP LaserJet P2035 프린터
CE461A

HP LaserJet P2035 모델

HP LaserJet P2035n 프린터
CE462A

HP LaserJet P2035n 모델

●
레터 용지의 경우 최대 30ppm(분당 페이지 수), A4 용지의 경우 30ppm 인쇄
●
16MB RAM 포함
●
HP 토너 카트리지(최대 1,000페이지 출력 가능)
●
용지함 1(최대 50매 적재)
●
용지함 2(최대 250매 적재)
●
125매 출력 용지함(인쇄면 아래로)
●
직선 출력함 경로
●
고속 USB 2.0 포트
●
병렬 포트
HP LaserJet P2035 모델과 기능이 동일하나 다음과 같은 차이점이 있습니다.
●
내장형 네트워킹
●
병렬 포트 없음


제품 기능

제품 기능

기능
설명
성능
●
266MHz 프로세서
사용자 인터페이스
●
2-단추, 6 LED 제어판
●
Windows® 및 Macintosh 프린터 드라이버
●
내장 웹 서버 - 지원 서비스 이용 및 소모품 주문(네트워크 프린터만 해당)
프린터 드라이버
●
Windows 및 Macintosh용 호스트 기반 프린터 드라이버(제품 CD에 포함)
●
HP UPD PCL 5 프린터 드라이버(웹에서 다운로드)
●
XPS(XML Paper Specification) 프린터 드라이버(웹에서 다운로드)
해상도
●
FastRes 1200 -- 1200dpi 인쇄 품질을 내주므로 업무용 텍스트와 그래픽을 고품질로 빠르게 인쇄할 때 적합합니다.
●
600 dpi(최고 속도 인쇄 제공)
글꼴
●
내부 확장 가능 글꼴 45개
●
장치 일치 화면 글꼴 80개 내장(소프트웨어 솔루션에서 TrueType 형식으로 지원)
연결성
●
고속 USB 2.0 포트
●
병렬 연결(HP LaserJet P2035 프린터만 해당)
●
RJ.45 네트워크 연결(HP LaserJet P2035n 프린터만 해당)
소모품
●
소모품 상태 페이지에는 토너 잔량, 페이지 수, 남아있는 대략적인 페이지 수에 대한 정보가 있습니다.
●
카트리지를 설치하면 HP 정품 확인 과정을 거치게 됩니다.
●
교체가 간편한 카트리지를 재주문할 수 있는 HP Sure Supply 웹 사이트와 통합
부속품
●
HP Jetdirect 외부 프린트 서버
지원되는 운영 체제
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP, Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 이상
●
Unix®
●
Linux
사용 용이성
●
온라인 사용 설명서는 텍스트 화면 판독기로 열어볼 수 있습니다.
●
카트리지를 한 손으로 넣고 뺄 수 있습니다.
●
도어는 모두 한 손만으로도 열 수 있습니다.
●
한 손으로 용지함 1에 용지를 적재할 수 있습니다.


제품 둘러보기

제품 둘러보기

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 전면 보기
  • 후면 보기
  • 인터페이스 포트
  • 모델 및 일련 번호 레이블 위치


전면 보기

전면 보기

1
용지함 1(당겨서 염)
2
상단 출력 용지함
3
제어판
4
토너 카트리지 도어 해제 단추
5
ON/OFF 스위치
6
용지함 2
7
토너 카트리지 덮개


후면 보기

후면 보기

1
걸림 해제 도어(녹색 핸들을 당겨서 염)
2
직선 용지 경로(당겨서 염)
3
인터페이스 포트
4
전원 연결
5
케이블 형식 보안 잠금 장치용 슬롯


인터페이스 포트

인터페이스 포트

HP LaserJet P2035 프린터

1
고속 USB 2.0 포트
2
병렬 포트

HP LaserJet P2035n 프린터

1
고속 USB 2.0 포트
2
RJ.45 네트워크 포트


모델 및 일련 번호 레이블 위치

모델 및 일련 번호 레이블 위치

모델 및 일련 번호가 적힌 레이블은 제품 후면에 있습니다.

모델 및 일련 번호 레이블 위치

    http://www.hp.com


제어판
제어판

제어판

프린터 제어판은 6개의 표시등과 2개의 단추로 구성되어 있습니다. 표시등은 프린터의 상태를 특정 패턴으로 나타냅니다.

1
용지 걸림 표시등: 프린터에 용지 걸림 발생을 나타냅니다.
2
토너 카트리지 표시등: 토너 카트리지가 부족하면 토너 카트리지 표시등이 켜집니다. 프린터에 토너 카트리지가 들어있지 않으면 토너 카트리지 표시등이 깜박거립니다.
3
용지 없음 표시등: 프린터에 용지가 없음을 나타냅니다.
4
주의 표시등: 토너 카트리지 덮개가 열려 있거나 기타 오류가 있음을 나타냅니다.
5
준비 표시등: 프린터가 인쇄할 준비가 되었음을 나타냅니다.
6
진행 단추 및 표시등
7
취소 단추: 현재 인쇄 중인 인쇄 작업을 취소하려면 취소 단추를 누릅니다.

주:

표시등에 대한 자세한 설명은 상태 표시등 패턴을 참조하십시오.


Windows용 소프트웨어
Windows용 소프트웨어

Windows용 소프트웨어

  • 지원되는 Windows 운영 체제
  • Windows 지원 프린터 드라이버
  • 인쇄 우선순위 설정
  • Windows용 프린터 드라이버 설정 변경
  • Windows용 소프트웨어 제거
  • 지원되는 Windows용 유틸리티
  • Windows 지원 네트워크 유틸리티
  • 기타 운영 체제용 소프트웨어


지원되는 Windows 운영 체제

지원되는 Windows 운영 체제

이 제품은 다음 Windows 운영 체제에서 사용할 수 있습니다.

●
Windows XP(32비트, 64비트)
●
Windows Server 2003(32비트, 64비트)
●
Windows 2000
●
Windows Vista (32비트, 64비트)


Windows 지원 프린터 드라이버

Windows 지원 프린터 드라이버

본 제품은 호스트 기반 프린터 드라이버를 특징으로 합니다.

프린터 드라이버는 온라인 도움말을 포함하여 일반적인 인쇄 작업 지침을 제공하고 프린터 드라이버의 단추, 확인란, 드롭다운 목록에 대해서도 설명합니다.


인쇄 우선순위 설정

인쇄 우선순위 설정

변경한 인쇄 설정의 적용 순위는 설정을 변경한 위치에 따라 달라집니다.

주:

명령과 대화 상자의 이름은 사용하는 소프트웨어 프로그램에 따라 달라질 수 있습니다.
●
페이지 설정 대화 상자: 사용하는 소프트웨어 프로그램에서 페이지 설정을 누르거나 파일 메뉴에서 비슷한 명령을 눌러 열 수 있습니다. 소프트웨어 프로그램에서 변경한 설정이 가장 우선적으로 적용됩니다.
●
인쇄 대화 상자: 사용하는 소프트웨어 프로그램에서 인쇄, 페이지 설정, 또는 파일 메뉴에서 비슷한 명령을 눌러 열 수 있습니다. 인쇄 대화 상자에서 변경한 설정은 다른 위치보다 그 우선순위가 낮으며 페이지 설정 대화 상자에서 변경한 설정보다 우선순위가 낮기 때문에 이보다 우선적으로 적용되지 않습니다.
●
프린터 등록 정보 대화 상자(프린터 드라이버). 인쇄, 등록 정보를 차례로 눌러 프린터 드라이버를 열 수 있습니다. 프린터 등록 정보 대화 상자에서 변경한 설정은 인쇄 소프트웨어의 다른 곳의 설정보다 우선적으로 적용되지 않습니다.
●
기본 프린터 드라이버 설정: 페이지 설정, 인쇄, 프린터 등록 정보 대화 상자에서 설정을 변경하는 경우를 제외하고, 기본 프린터 드라이버 설정에 따라 모든 인쇄 작업에 사용되는 설정이 달라집니다.


Windows용 프린터 드라이버 설정 변경

Windows용 프린터 드라이버 설정 변경

소프트웨어 프로그램 종료 전에 모든 인쇄 작업의 설정 변경
모든 인쇄 작업의 기본 설정 변경
제품 구성 설정 변경
1.
소프트웨어 프로그램의 파일 메뉴에서 인쇄를 누르십시오.
2.
드라이버를 선택하고 속성 또는 기본 설정을 누르십시오.
단계가 다를 수 있으며 이 방법이 가장 많이 사용됩니다.
1.
Windows XP 및 Windows Server 2003(기본 시작 메뉴 보기 사용): 시작을 누르고 프린터 및 팩스를 누릅니다.

또는

Windows 2000, Windows XP 및 Windows Server 2003(기존 시작 메뉴 보기 사용): 시작, 설정을 차례로 누른 다음 프린터를 누릅니다.

또는

Windows Vista: 시작, 제어판을 차례로 누른 다음 하드웨어 및 소리에서 프린터를 누릅니다.

2.
드라이버 아이콘을 마우스 오른쪽 버튼으로 누르고 인쇄 기본 설정을 누르십시오.
1.
Windows XP 및 Windows Server 2003(기본 시작 메뉴 보기 사용): 시작을 누르고 프린터 및 팩스를 누릅니다.

또는

Windows 2000, Windows XP 및 Windows Server 2003(기존 시작 메뉴 보기 사용): 시작, 설정을 차례로 누른 다음 프린터를 누릅니다.

또는

Windows Vista: 시작, 제어판을 차례로 누른 다음 하드웨어 및 소리에서 프린터를 누릅니다.

2.
드라이버 아이콘을 마우스 오른쪽 버튼으로 누르고 속성을 선택하십시오.
3.
장치 설정 탭을 누르십시오.


Windows용 소프트웨어 제거

Windows용 소프트웨어 제거

1.
시작을 누르고 모든 프로그램을 누릅니다.
2.
HP를 누른 다음 제품 이름을 누릅니다.
3.
옵션을 눌러 제품 설치를 제거한 다음 화면의 지침에 따라 소프트웨어를 제거합니다.


지원되는 Windows용 유틸리티

지원되는 Windows용 유틸리티

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 상태 알림 메시지 소프트웨어


상태 알림 메시지 소프트웨어

상태 알림 메시지 소프트웨어

상태 알림 메시지 소프트웨어를 이용하면 제품의 현황을 알 수 있으며,

용지함에 용지가 없거나 제품에 문제가 생기는 등, 특정 이벤트가 발생하면 알림 메시지 창이 표시됩니다. 알림 메시지를 통해 문제 해결 방법도 알 수 있습니다.


Windows 지원 네트워크 유틸리티

Windows 지원 네트워크 유틸리티

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 내장 웹 서버


내장 웹 서버

내장 웹 서버

이 장치에 설치된 내장 웹 서버를 통해 장치를 비롯한 네트워크 작동 관련 정보를 확인할 수 있습니다. 이러한 정보는 Microsoft Internet Explorer, Netscape Navigator, Apple Safari 또는 Firefox와 같은 웹 브라우저에 표시됩니다.

내장 웹 서버는 장치에 상주해 있으므로 네트워크 서버에 로드되지 않습니다.

내장 웹 서버는 장치에 대한 인터페이스 역할을 하므로 네트워크에 연결된 컴퓨터와 표준 웹 브라우저에서 쉽게 사용할 수 있습니다.. 따로 설치하거나 구성할 소프트웨어는 없지만 컴퓨터에 웹 브라우저는 설치해야 합니다. 내장 웹 서버를 사용하려면 브라우저의 주소 입력란에 장치의 IP 주소를 입력하십시오. IP 주소를 알려면 구성 페이지를 인쇄하십시오. 구성 페이지 인쇄에 대한 자세한 내용은 정보 페이지 인쇄를 참조하십시오.

내장 웹 서버의 기능에 대한 자세한 내용은 내장 웹 서버를 참조하십시오.


기타 운영 체제용 소프트웨어

기타 운영 체제용 소프트웨어

OS
소프트웨어
UNIX
HP UNIX modelscript를 다운로드하려면 다음 단계를 따르십시오.
1.
http://www.hp.com에서 소프트웨어 & 드라이버 다운로드를 누릅니다.
2.
제품 이름 상자에 제품 이름을 입력합니다.
3.
운영 체제 목록에서 UNIX를 누릅니다.
4.
해당 파일을 다운로드합니다.
Linux
자세한 내용은 www.hp.com/go/linuxprinting을 참조하십시오.


Macintosh에서 제품 사용
Macintosh에서 제품 사용

Macintosh에서 제품 사용

  • Macintosh용 소프트웨어
  • Macintosh 프린터 드라이버 기능 사용


Macintosh용 소프트웨어

Macintosh용 소프트웨어

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 지원되는 Machintosh용 운영 체제
  • Macintosh용 프린터 드라이버 설정 변경
  • Macintosh 컴퓨터용 소프트웨어
  • 지원되는 Macintosh용 유틸리티


지원되는 Machintosh용 운영 체제

지원되는 Machintosh용 운영 체제

이 제품은 다음 Macintosh 운영 체제에서 사용할 수 있습니다.

●
Mac OS X V10.3, V10.4, V10.5 이상
주:

Mac OS X V10.4 이상에서는 Mac용 Intel® Core™ Processor와 PPC를 사용할 수 있습니다.


Macintosh용 프린터 드라이버 설정 변경

Macintosh용 프린터 드라이버 설정 변경

소프트웨어 프로그램 종료 전에 모든 인쇄 작업의 설정 변경
모든 인쇄 작업의 기본 설정 변경
제품 구성 설정 변경
1.
파일메뉴에서 프린트를 누릅니다.
2.
여러 메뉴에서 설정을 원하는 대로 변경합니다.
1.
파일메뉴에서 프린트를 누릅니다.
2.
여러 메뉴에서 설정을 원하는 대로 변경합니다.
3.
사전 설정 메뉴에서 다른 이름으로 저장을 누르고 사전 설정의 이름을 입력합니다.
이 설정은 Presets(사전 설정) 메뉴에 저장됩니다. 새로 저장한 설정을 사용하려면 프로그램을 열고 인쇄할 때마다 저장된 사전 설정 옵션을 선택해야 합니다.
Mac OS X V10.3 또는 Mac OS X V10.4
1.
Apple 메뉴에서 시스템 환경설정을 누른 다음 인쇄 및 팩스를 누릅니다.
2.
프린터 설정을 누릅니다.
3.
Installable Options(설치 가능 옵션) 메뉴를 누릅니다.
Mac OS X V10.5
1.
Apple 메뉴에서 시스템 환경설정을 누른 다음 인쇄 및 팩스를 누릅니다.
2.
Options & Supplies(옵션 및 소모품)을 누릅니다.
3.
드라이버 메뉴를 누릅니다.
4.
목록에서 드라이버를 선택하고 설치된 옵션을 구성합니다.


Macintosh 컴퓨터용 소프트웨어

Macintosh 컴퓨터용 소프트웨어

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP 프린터 유틸리티


HP 프린터 유틸리티

HP 프린터 유틸리티

HP 프린터 유틸리티를 사용하여 프린터 드라이버에서 사용할 수 없는 제품 기능을 설정할 수 있습니다.

USB 케이블을 사용하거나 TCP/IP 기반 네트워크에 연결된 제품을 사용해야 HP 프린터 유틸리티를 사용할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP 프린터 유틸리티 열기


HP 프린터 유틸리티 열기

HP 프린터 유틸리티 열기

Mac OS X V10.3 또는 Mac OS X V10.4
1.
Finder를 열고 응용 프로그램, 유틸리티를 차례로 누른 다음 프린터 설정 유틸리티를 두 번 누릅니다.
2.
구성할 제품을 선택하고 유틸리티를 누릅니다.
Mac OS X V10.5
1.
프린터 메뉴에서 프린터 유틸리티를 누릅니다.

또는

인쇄 대기열에서 유틸리티 아이콘을 누릅니다.


지원되는 Macintosh용 유틸리티

지원되는 Macintosh용 유틸리티

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 내장 웹 서버


내장 웹 서버

내장 웹 서버

이 장치에 설치된 내장 웹 서버를 통해 장치를 비롯한 네트워크 작동 관련 정보를 확인할 수 있습니다. 이러한 정보는 Microsoft Internet Explorer, Netscape Navigator, Apple Safari 또는 Firefox와 같은 웹 브라우저에 표시됩니다.

내장 웹 서버는 장치에 상주해 있으므로 네트워크 서버에 로드되지 않습니다.

내장 웹 서버는 장치에 대한 인터페이스 역할을 하므로 네트워크에 연결된 컴퓨터와 표준 웹 브라우저에서 쉽게 사용할 수 있습니다. 따로 설치하거나 구성할 소프트웨어는 없지만 컴퓨터에 웹 브라우저는 설치해야 합니다. 내장 웹 서버를 사용하려면 브라우저의 주소 입력란에 장치의 IP 주소를 입력하십시오. IP 주소를 알려면 구성 페이지를 인쇄하십시오. 구성 페이지 인쇄에 대한 자세한 내용은 정보 페이지 인쇄를 참조하십시오.

내장 웹 서버의 기능에 대한 자세한 내용은 내장 웹 서버를 참조하십시오.


Macintosh 프린터 드라이버 기능 사용

Macintosh 프린터 드라이버 기능 사용

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 인쇄


인쇄

인쇄

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • Macintosh에서 인쇄 사전 설정 만들기 및 사용
  • 문서 크기를 변경하거나 맞춤 용지 크기로 인쇄
  • 표지 인쇄
  • 워터마크 사용
  • Macintosh에서 용지 한 장에 여러 페이지 인쇄
  • 양면 인쇄
  • 서비스 메뉴 사용


Macintosh에서 인쇄 사전 설정 만들기 및 사용

Macintosh에서 인쇄 사전 설정 만들기 및 사용

인쇄 사전 설정을 사용하면 프린터 드라이버의 현재 설정을 저장하여 나중에 다시 사용할 수 있습니다.

인쇄 사전 설정 만들기

1.
파일 메뉴에서 프린트를 누릅니다.
2.
드라이버를 선택합니다.
3.
설정을 선택합니다.
4.
Presets(사전 설정) 상자에서 Save As...(다른 이름으로 저장...)를 누르고 사전 설정의 이름을 입력합니다.
5.
승인을 누릅니다.

인쇄 사전 설정 사용

1.
파일 메뉴에서 프린트를 누릅니다.
2.
드라이버를 선택합니다.
3.
Presets(사전 설정) 상자에서 사용할 인쇄 사전 설정을 선택합니다.

주:

프린터 드라이버 기본 설정을 사용하려면 표준을 선택합니다.


문서 크기를 변경하거나 맞춤 용지 크기로 인쇄

문서 크기를 변경하거나 맞춤 용지 크기로 인쇄

문서의 크기를 다른 크기의 용지에 맞게 조정할 수 있습니다.

1.
파일 메뉴에서 프린트를 누릅니다.
2.
용지 취급 메뉴를 엽니다.
3.
대상 용지 크기 영역에서 용지 크기에 맞춤을 선택한 다음 드롭다운 목록에서 크기를 선택합니다.
4.
해당 문서보다 작은 용지만 사용하려면 Scale down only(작은 용지만)을 선택합니다.


표지 인쇄

표지 인쇄

문서의 표지에만 문구(예: '기밀')를 넣어 인쇄할 수 있습니다.

1.
파일 메뉴에서 프린트를 누릅니다.
2.
드라이버를 선택합니다.
3.
표지 메뉴에서 표지를 문서 앞 또는 문서 뒤에 인쇄할 것인지 선택합니다.
4.
표지 유형 메뉴에서 표지에 인쇄할 문구를 선택합니다.
주:

빈 표지를 인쇄하려면 표준을 Cover Page Type(표지 유형)으로 선택합니다.


워터마크 사용

워터마크 사용

워터마크를 사용하면 문서의 페이지 배경마다 '기밀' 등을 인쇄할 수 있습니다.

1.
파일 메뉴에서 프린트를 누릅니다.
2.
워터마크 메뉴를 엽니다.
3.
모드 옆에서 사용할 워터마크 유형을 선택합니다. 반투명 메시지를 인쇄하려면 워터마크를 선택합니다. 투명하지 않은 메시지를 인쇄하려면 겹쳐 넣기를 선택합니다.
4.
페이지 옆에서 워터마크를 모든 페이지에 인쇄할지 아니면 첫 번째 페이지에만 인쇄할지를 선택합니다.
5.
텍스트 옆에서 표준 메시지를 선택하거나, 사용자 정의를 선택하고 입력란에 새 메시지를 입력합니다.
6.
기타 설정에 대한 옵션을 선택합니다.


Macintosh에서 용지 한 장에 여러 페이지 인쇄

Macintosh에서 용지 한 장에 여러 페이지 인쇄

용지 한 장에 여러 페이지를 인쇄할 수 있습니다. 이 기능을 사용하면 초안 품질로 인쇄되므로 비용을 줄일 수 있습니다.

한 장에 여러 페이지 인쇄

1.
파일 메뉴에서 프린트를 누릅니다.
2.
드라이버를 선택합니다.
3.
레이아웃 메뉴를 엽니다.
4.
Pages per Sheet(장당 페이지 수) 에서한 장에 인쇄할 페이지 수를 선택합니다(1, 2, 4, 6, 9, 16).
5.
Layout Direction(레이아웃 방향) 에서한 장에 인쇄할 여러 페이지의 순서와 위치를 선택합니다.
6.
Borders(테두리) 에서 한 장에 인쇄할 각 페이지의 테두리 유형을 선택합니다.


양면 인쇄

양면 인쇄

수동 양면 인쇄

1.
용지함에 용지를 충분히 넣습니다. 레터헤드 등, 특수 용지를 넣는 경우, 다음과 같이 용지를 넣습니다.
●
용지함 1의 경우 레터헤드지의 인쇄면이 위로 가게 하여 상단 가장자리를 제품에 먼저 넣으십시오.
●
그 외 다른 용지함에서는 레터헤드지의 인쇄면이 아래로 가고 상단 가장자리가 용지함 정면을 향하도록 넣으십시오.
2.
파일 메뉴에서 프린트를 누릅니다.
3.
완료 메뉴에서 수동으로 뒷면에 인쇄를 선택합니다.
4.
인쇄를 누릅니다. 뒷면을 인쇄하려면 용지함 1에 출력 스택을 넣기 전에 컴퓨터 화면에 표시되는 팝업 창의 지침에 따르십시오.
5.
제품으로 가서 용지함 1에 있는 빈 용지를 제거합니다.
6.
인쇄된 스택의 인쇄면이 위로 가고 상단 가장자리가 제품에 먼저 급지되도록 용지함 1에 넣습니다. 용지함 1에서 뒷면을 인쇄해야 합니다.
7.
창이 표시되면 해당 제어판 버튼을 눌러 계속 인쇄합니다.


서비스 메뉴 사용

서비스 메뉴 사용

제품이 네트워크에 연결되어 있는 경우 서비스 메뉴를 사용하여 제품 및 소모품 상태 정보를 확인할 수 있습니다.

1.
파일 메뉴에서 프린트를 누릅니다.
2.
서비스 메뉴를 엽니다.
3.
내장 웹 서버를 열고 유지보수 작업을 하려면 다음을 수행하십시오.

a.
장치 유지보수를 선택합니다.
b.
드롭다운 목록에서 작업을 선택합니다.
c.
실행을 누릅니다.

4.
이 장치를 지원하는 여러 웹 사이트로 이동하려면 다음을 수행하십시오.

a.
웹 서비스를 선택합니다.
b.
인터넷 서비스를 선택한 다음 드롭다운 목록에서 옵션을 선택합니다.
c.
이동을 누릅니다.


연결성
연결성

연결성

  • USB 및 병렬 연결
  • 네트워크 구성


USB 및 병렬 연결

USB 및 병렬 연결

1.
컴퓨터의 CD-ROM 드라이브에 소프트웨어 설치 CD를 넣습니다.
2.
설치 프로그램이 자동으로 시작되지 않으면 CD 내용을 검색하여 SETUP.EXE 파일을 실행합니다.
3.
화면에 표시되는 지시 사항에 따릅니다.
주:

설치 시 병렬 또는 USB 케이블을 꽂으라는 메시지가 나타납니다.
병렬 연결

USB 연결

    http://www.hp.com


네트워크 구성

네트워크 구성

제품의 특정 네트워크 매개변수를 구성해야 하는 경우가 있을 수 있습니다. 이 매개변수는 내장 웹 서버에서 구성할 수 있습니다. 내장 웹 서버를 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 지원되는 네트워크 프로토콜
  • 네트워크에 제품 설치
  • 네트워크 제품 구성


지원되는 네트워크 프로토콜

지원되는 네트워크 프로토콜

TCP/IP 네트워크 프로토콜을 지원합니다. 이 프로토콜은 가장 널리 사용되고 있는 네트워킹 프로토콜입니다. 이 프로토콜을 이용하는 네트워크 서비스가 대부분입니다. IPv4와 IPv6도 지원합니다. 다음 표에는 제품에서 지원되는 네트워크 서비스/프로토콜이 나열됩니다.

인쇄
서비스 이름
설명
port9100(직접 인쇄 모드)
인쇄 서비스
LPD(라인 프린터 데몬)
인쇄 서비스

네트워크 제품 검색
서비스 이름
설명
SLP (Service Location Protocol)
네트워크 장치를 찾고 구성하는 데 사용하는 장치 검색 프로토콜입니다. 주로 Microsoft 기반 소프트웨어 프로그램에 의해 사용됩니다.
mDNS(multicast Domain Name Service - 일반적으로 "Rendezvous" 또는 "Bonjour"로 지칭)
네트워크 장치를 찾고 구성하는 데 사용하는 장치 검색 프로토콜입니다. 주로 Apple Macintosh 기반 소프트웨어 프로그램에 의해 사용됩니다.

메시지 및 관리
서비스 이름
설명
HTTP(하이퍼텍스트 전송 프로토콜)
웹 브라우저가 내장 웹 서버와 통신할 수 있게 합니다.
EWS(Embedded Web Server: 내장 웹 서버)
웹 브라우저를 사용하여 제품을 관리할 수 있습니다.
SNMP(단순 네트워크 관리 프로토콜)
네트워크 프로그램에서 제품 관리에 사용합니다. SNMP V1, V2 및 표준 MIB-II(Management Information Base) 개체가 지원됩니다.

IP 주소 지정
서비스 이름
설명
DHCP(동적 호스트 구성 프로토콜)
자동 IP 주소 지정을 가리킵니다. DHCP 서버가 제품에 IP 주소를 알려줍니다. 일반적으로 제품은 사용자 간섭 없이 DHCP 서버에서 IP 주소를 가져올 수 있습니다.
BOOTP(Bootstrap 프로토콜)
자동 IP 주소 지정을 가리킵니다. BOOTP 서버가 제품에 IP 주소를 알려줍니다. 제품이 해당 서버에서 IP 주소를 가져오려면 관리자가 BOOTP 서버에 제품의 MAC 하드웨어 주소를 입력해야 합니다.
자동 IP
자동 IP 주소 지정을 가리킵니다. DHCP 서버 또는 BOOTP 서버가 모두 없는 경우 이 서비스를 사용하면 제품이 고유 IP 주소를 생성할 수 있습니다.


네트워크에 제품 설치

네트워크에 제품 설치

이 구성에서 제품은 네트워크에 직접 연결되어 있으며 네트워크의 모든 컴퓨터에서 제품으로 직접 인쇄 작업을 보낼 수 있도록 구성될 수 있습니다.

주:

이 모드는 제품에 대해 권장되는 네트워크 구성입니다.

1.
제품의 전원을 켜기 전에 제품 네트워크 포트에 네트워크 케이블을 삽입하여 네트워크에 직접 제품을 연결합니다.
2.
제품의 전원을 켜고 2분 정도 기다린 후 제어판을 사용하여 구성 페이지를 인쇄합니다.
주:

다음 단계로 진행하기 전에 IP 주소가 구성 페이지에 표시되는지 확인하십시오. IP 주소가 표시되지 않으면 구성 페이지를 다시 인쇄하십시오.
3.
컴퓨터에 제품 CD를 넣습니다. 소프트웨어 설치 프로그램이 시작되지 않으면 CD에서 setup.exe 파일을 찾아 두 번 누릅니다.
4.
설치 프로그램의 지침에 따릅니다.
주:

네트워크 주소를 입력하라는 메시지가 표시되면 설치 프로그램 시작 전에 인쇄해둔 구성 페이지에 표시된 IP 주소를 제공하거나 네트워크에서 제품을 검색합니다.
5.
설치 과정을 완료합니다.


네트워크 제품 구성

네트워크 제품 구성

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 네트워크 설정 보기 또는 변경
  • 네트워크 암호 설정 또는 변경
  • IP 주소


네트워크 설정 보기 또는 변경

네트워크 설정 보기 또는 변경

내장 웹 서버를 사용하여 IP 구성 설정을 보거나 변경할 수 있습니다.

1.
구성 페이지를 인쇄한 다음 IP 주소를 찾으십시오.
●
IPv4를 사용할 경우 IP 주소에는 숫자 값만 가능하며 형식은 다음과 같습니다.

xx.xx.xx.xxx
●
IPv6를 사용할 경우 IP 주소는 문자와 숫자의 16진 조합으로 이루어집니다. 형식은 다음과 같습니다.

xxxx::xxx:xxxx:xxxx:xxxx
2.
내장 웹 서버를 열려면 웹 브라우저의 주소 입력란에 IP 주소를 입력하십시오.
3.
네트워크 정보를 얻으려면 네트워킹 탭을 누르십시오. 필요에 따라 설정을 변경할 수 있습니다.


네트워크 암호 설정 또는 변경

네트워크 암호 설정 또는 변경

내장 웹 서버를 사용하여 네트워크 암호를 설정하거나 기존 암호를 변경합니다.

1.
내장 웹 서버를 열고 네트워킹 탭을 누릅니다.
2.
왼쪽 창에서 암호 단추를 누릅니다.
주:

이전에 암호를 설정한 경우 암호를 입력하라는 메시지가 표시됩니다. 암호를 입력하고 적용 단추를 누릅니다.

3.
장치 암호 영역에서 암호 상자와 확인 암호 상자에 새 암호를 입력합니다.
4.
창 하단에서 적용 단추를 눌러 암호를 저장합니다.


IP 주소

IP 주소

수동으로 제품의 IP 주소를 설정하거나 DHCP, BootP 또는 AutoIP를 통해 자동으로 구성되도록 설정할 수 있습니다.

IP 주소를 수동으로 변경하려면 내장 웹 서버의 Networking(네트워킹) 탭을 사용합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 링크 속도 설정


링크 속도 설정

링크 속도 설정

필요에 따라 링크 속도를 설정하려면 내장 웹 서버의 Networking(네트워킹) 탭을 사용합니다.

링크 속도 설정을 잘못 변경하면 제품이 다른 네트워크 장치와 통신할 수 없습니다. 대부분의 상황에 대비하여 제품은 자동 모드로 유지되어야 합니다. 변경 사항이 있으면 제품의 전원이 꺼졌다 켜질 수 있습니다. 제품이 유휴 상태인 경우에만 변경해야 합니다.


인쇄 용지
인쇄 용지

인쇄 용지

  • 인쇄 용지 사용 이해
  • 지원되는 용지 및 인쇄 용지 크기
  • 사용자 정의 용지 크기
  • 지원되는 용지 및 인쇄 용지 크기
  • 용지함 및 출력함 용량
  • 특수 용지 또는 인쇄 용지 지침
  • 용지함에 용지 넣기
  • 용지함 구성
  • 용지 출력 옵션 사용


인쇄 용지 사용 이해

인쇄 용지 사용 이해

본 제품은 사용 설명서의 지침에 따라 다양한 용지와 기타 인쇄 용지를 지원합니다. 지침에 맞지 않는 용지 또는 인쇄 용지를 사용할 경우 다음과 같은 문제가 발생할 수 있습니다.

●
인쇄 품질 불량
●
용지 걸림 증가
●
제품의 조기 노후로 인한 수리

최고의 인쇄 품질을 얻으려면 레이저 프린터용 또는 다용도용 HP 상표의 용지만 사용하십시오. 잉크젯 프린터용 용지를 사용하지 마십시오. Hewlett-Packard Company는 다른 제품의 품질을 보장할 수 없으므로 사용을 권장하지 않습니다.

지침에 맞는 용지를 사용하더라도 만족스러운 결과가 나오지 않을 수 있습니다. 이것은 취급 불량, 부적당한 온도와 습도 또는 HP가 제어할 수 없는 다른 변수가 원인일 수 있습니다.

주의:

HP의 사양에 맞지 않는 용지 또는 인쇄 용지를 사용하면 제품에 수리를 요하는 문제가 발생할 수 있습니다. 이러한 수리는 HP 보증 또는 서비스 계약에 적용되지 않습니다.


지원되는 용지 및 인쇄 용지 크기

지원되는 용지 및 인쇄 용지 크기

이 제품은 몇 가지 용지 크기를 지원하며, 다양한 용지를 사용할 수 있습니다.

주:

최상의 인쇄 결과를 얻으려면 인쇄하기 전에 프린터 드라이버에서 정확한 용지 크기 및 종류를 선택하십시오.

지원되는 용지 및 인쇄 용지 크기
크기
용지함 1
용지함 2
레터
216x279mm
확인 표시
확인 표시
리갈
216x356mm
확인 표시
확인 표시
A4
210x297mm
확인 표시
확인 표시
A5
148x210mm
확인 표시
확인 표시
A6
105x148 mm(4.1x5.8인치)
확인 표시
확인 표시
B5(JIS)
182x257mm
확인 표시
확인 표시
Executive
184x267mm
확인 표시
확인 표시
우편 엽서(JIS)
100x148mm
확인 표시
양면 우편 엽서(JIS)
148x200mm
확인 표시
16K
184x260mm
확인 표시
16K
195x270mm
확인 표시
16K
197x273mm
확인 표시
8.5 x 13
216x330mm
확인 표시
확인 표시
상업용 #10 봉투
105x241mm
확인 표시
봉투 B5 ISO
176x250mm
확인 표시
봉투 C5 ISO
162x229mm
확인 표시
봉투 DL ISO
110x220mm
확인 표시
Monarch 봉투
98x191mm
확인 표시
사용자 정의
76x127mm - 216x356mm
(3.0x5.0인치 - 8.5x14인치)
확인 표시


사용자 정의 용지 크기

사용자 정의 용지 크기

본 제품은 다양한 사용자 정의 용지 크기를 지원합니다. 지원되는 사용자 정의 크기는 제품에 대한 최소 및 최대 크기 지침 내에 있는 크기이지만 지원되는 용지 크기 표에는 나열되어 있지 않습니다. 지원되는 사용자 정의 크기를 사용할 때 인쇄 드라이버에서 사용자 정의 크기를 지정하고 사용자 정의 크기를 지원하는 용지함에 용지를 넣으십시오.


지원되는 용지 및 인쇄 용지 크기

지원되는 용지 및 인쇄 용지 크기

이 제품이 지원하는 특정 HP 브랜드 용지의 전체 목록은 www.hp.com/support/ljp2030series를 참조하십시오.

용지 종류(제어판)
용지함 1
용지함 2
일반 용지
확인 표시
확인 표시
경량지 60-74g/m2
확인 표시
확인 표시
저중량지(96-110g/m2)
확인 표시
확인 표시
중량지(111-130g/m2)
확인 표시
확인 표시
초중량지(131-175g/m2)
확인 표시
투명 필름
확인 표시
확인 표시
레이블
확인 표시
레터헤드
확인 표시
확인 표시
양식 용지
확인 표시
확인 표시
천공 용지
확인 표시
확인 표시
색상지
확인 표시
확인 표시
거친 용지
확인 표시
확인 표시
본드지
확인 표시
확인 표시
재활용지
확인 표시
확인 표시
봉투
확인 표시
HP 다목적 용지
확인 표시
확인 표시
HP 사무 용지
확인 표시
확인 표시
HP LaserJet 용지
확인 표시
확인 표시
HP 고급 용지
확인 표시
확인 표시


용지함 및 출력함 용량

용지함 및 출력함 용량

용지함 또는 출력함
용지 종류
사양
수량
용지함 1
용지
범위:
60g/m2 - 200g/m2 본드지
최대 적재 높이: 5mm
75g/m2 본드지 50매에 해당
봉투
60g/m2 - 90g/m2 미만
최대 봉투 10매
레이블
최대 두께: 0.23mm
최대 적재 높이: 5mm
투명 용지
최소 두께: 0.13mm
최대 적재 높이: 5mm
용지함 2
용지
범위:
60g/m2 - 135g/m2 본드지
75g/m2 본드지 250매에 해당
A6 용지의 최대 적재 높이: 15mm(0.59인치)
투명 필름
최소 두께: 0.13mm
최대 적재 높이: 26mm
표준 상단 용지함
용지
75g/m2 본드지 최대 125매


특수 용지 또는 인쇄 용지 지침

특수 용지 또는 인쇄 용지 지침

본 제품은 특수 용지 인쇄를 지원합니다. 만족할만한 결과를 얻으려면 다음 지침에 따르십시오. 특수 용지 또는 인쇄 매체를 사용할 때 인쇄 드라이버의 유형과 크기를 설정하여 최상의 인쇄 결과를 얻으십시오.

주의:

HP LaserJet 프린터는 정착기를 사용하여 매우 정밀한 도트로 용지에 마른 토너 입자를 접합합니다. HP 레이저 용지는 이런 극한의 열을 저항하도록 설계되었습니다. 이 기술에 맞게 설계되지 않은 잉크젯 용지를 사용하면 프린터를 손상시킬 수 있습니다.

용지 종류
해도 되는 사항
하지 말아야 할 사항
봉투
●
봉투를 평평하게 보관하십시오.
●
접합 부분이 봉투 모서리 끝까지 연결되는 봉투를 사용하십시오.
●
레이저 프린터에 사용하도록 승인된 벗겨지는 접착 띠를 사용하십시오.
●
구김이나 흠집 등 기타 손상이 있는 봉투는 사용하지 마십시오.
●
걸쇠, 똑딱 단추, 창 또는 코팅된 라이닝이 있는 봉투를 사용하지 마십시오.
●
자체 접착제 또는 합성 물질은 사용하지 마십시오.
레이블
●
레이블 사이에 바탕지가 드러나지 않은 레이블만 사용하십시오.
●
평평한 레이블을 사용하십시오.
●
전체 레이블 시트만 사용하십시오.
●
주름이나 기포가 있거나 손상된 레이블은 사용하지 마십시오.
●
레이블 일부는 인쇄하지 마십시오.
투명 용지
●
레이저 프린터에 사용하는 것이 승인된 투명 용지만 사용하십시오.
●
제품을 꺼낸 후에는 평평한 표면에 투명 용지를 놓으십시오.
●
레이저 프린터에 승인되지 않은 투명 인쇄 용지는 사용하지 마십시오.
레터헤드 또는 양식 용지
●
레이저 프린터에 사용하는 것이 승인된 레터헤드 또는 양식만 사용하십시오.
●
돌출되었거나 금속성인 레터헤드는 사용하지 마십시오.
중량지
●
레이저 프린터에 사용하는 것이 승인되고 본 제품의 무게 사양을 충족하는 중량지만 사용하십시오.
●
본 제품에 사용하는 것이 승인된 HP 용지가 아닌 경우 본 제품의 권장하는 용지 사양보다 무거운 용지는 사용하지 마십시오.
광택 용지 또는 코팅 용지
●
레이저 프린터에 사용하는 것이 승인된 광택 용지 또는 코팅 용지만 사용하십시오.
●
잉크젯 제품에서 사용하도록 설계된 광택 용지 또는 코팅 용지는 사용하지 마십시오.


용지함에 용지 넣기

용지함에 용지 넣기

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지함에 넣는 용지 방향
  • 용지함 1
  • 용지함 2
  • 수동 공급


용지함에 넣는 용지 방향

용지함에 넣는 용지 방향

특정 방향이 필요한 용지를 사용할 경우 다음 표의 정보에 따라 넣으십시오.

용지함
단면 인쇄
봉투 인쇄
용지함 1
인쇄면 위로
상단 가장자리부터

봉투 앞면 위로
우표를 부착하는 가장자리를 제품 쪽으로

용지함 2
인쇄면 아래로
상단 가장자리가 용지함 정면으로

봉투 인쇄는 용지함 1만 사용.


용지함 1

용지함 1

용지함 1은 프린터 앞면에서 액세스합니다.

용지함 1 열기

용지 조정대는 용지가 프린터로 올바르게 공급되고 인쇄물이 기울어지지 않도록 지지해 줍니다. 용지를 넣을 때에는 사용하는 용지 너비에 맞게 용지 조정대를 조정하십시오.

용지함 1 위치


용지함 2

용지함 2

용지 조정대는 용지가 프린터로 올바르게 공급되고 인쇄물이 기울어지지 않도록 지지해 줍니다. 용지함 2에는 측면과 후면에 모두 용지 조정대가 있습니다. 용지를 넣을 때 해당 용지 너비와 길이에 맞게 용지 조정대를 조정하십시오.

용지함 2 위치

주:

용지를 새로 추가할 때는 용지함에 든 용지를 모두 꺼내고 새 용지 묶음을 평평하게 펴서 넣습니다. 이렇게 하면 여러 장의 용지가 한 번에 급지되는 것을 방지하여 용지 걸림 횟수를 줄일 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • A6-크기 용지 넣기


A6-크기 용지 넣기

A6-크기 용지 넣기

A6 크기 용지를 넣으려면 후면 용지 조정대의 중앙 패널만 바깥 방향으로 밀어 길이를 조정합니다.

A6 크기 용지에 맞게 조정대 조정


수동 공급

수동 공급

여러 용지를 사용하여 인쇄할 때 수동 공급을 사용할 수 있습니다. 예를 들어, 봉투, 레터, 봉투 순서로 인쇄하려 할 때 수동 공급을 사용할 수 있습니다. 용지함 1에 봉투를 넣고 용지함 2에는 레터헤드를 넣습니다.

수동 공급으로 인쇄하려면 프린터 등록 정보 또는 프린터 설정을 열고 용지 위치 드롭다운 목록에서 수동 공급(용지함 1)을 선택합니다. 수동 공급을 설정한 후 인쇄를 시작하려면 다음으로 이동 단추를 누릅니다.


용지함 구성

용지함 구성

프린터 드라이버나 내장 웹 서버를 사용하여 용지함의 용지 종류 및 크기를 구성합니다.

프린터 드라이버
용지/품질 탭을 누르고 용지 옵션 영역에서 종류와 크기를 선택합니다.
내장 웹 서버
설정 탭을 누른 후 창 왼쪽에 있는 용지 취급 옵션을 누릅니다.


용지 출력 옵션 사용

용지 출력 옵션 사용

제품의 출력 위치로는 상단(표준) 출력 용지함과 직선 용지 경로(후면 출력)가 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 상단(표준) 출력함 사용
  • 직선 용지 경로로 인쇄(후면 출력)


상단(표준) 출력함 사용

상단(표준) 출력함 사용

상단 출력 용지함에는 인쇄면을 아래로 하여 올바른 순서로 용지를 넣습니다. 상단 출력 용지함은 투명 필름 등의 인쇄 작업 대부분에 사용되어야 합니다. 상단 출력 용지함을 사용하려면 직선 용지 경로가 닫혀 있어야 합니다. 용지 걸림을 막으려면 인쇄 중 직선 용지 경로를 열거나 닫지 마십시오.

상단 출력함 위치


직선 용지 경로로 인쇄(후면 출력)

직선 용지 경로로 인쇄(후면 출력)

직선 용지 경로가 열려 있으면 제품에서는 항상 해당 경로를 사용합니다. 용지는 인쇄면이 위로 향하고 마지막 페이지가 맨 위로(역순) 출력됩니다.

용지함 1에서 후면 출력으로 인쇄하는 것이 가장 곧은 경로입니다. 직선 용지 경로를 열면 다음 종류의 용지로 인쇄할 경우 성능에 영향을 미칠 수 있습니다.

●
봉투
●
레이블
●
소형 사용자 정의 크기 용지
●
우편 엽서
●
무게가 120 g/m2(32 파운드 이상인 용지)

직선 용지 경로를 열려면 뒤쪽 도어 상단의 핸들을 잡고 도어를 아래로 당깁니다.

주:

직선 용지 경로는 열려 있고 걸림 해제 도어는 닫혀 있어야 합니다.

뒤쪽 도어 위치


제품 기능 사용
제품 기능 사용

제품 기능 사용

  • EconoMode
  • 정숙 모드


EconoMode

EconoMode

이 제품은 문서 초안 인쇄에 적합한 EconoMode 옵션을 제공합니다. EconoMode 모드를 사용하면 토너 사용량 및 페이지당 비용을 절약할 수 있지만, 인쇄 품질이 저하됩니다.

HP는 항상 EconoMode를 사용하는 것을 권장하지 않습니다. 항상 EconoMode를 사용하면 토너 카트리지 기계 부품의 수명이 다했을 때 토너가 남아 있을 수 있습니다. 이러한 상황에서 인쇄 품질이 떨어지기 시작하면 카트리지 안에 토너가 남아 있더라도 새 토너 카트리지를 설치해야 합니다.

다음과 같은 방법을 통해 EconoMode의 사용 가능 여부를 선택하십시오.

●
내장 웹 서버(네트워크 모델만 해당)의 Settings(설정) 탭에서 PCL Settings(PCL 설정) 옵션을 선택합니다.
●
Windows 프린터 드라이버의 용지/품질 탭에서 EconoMode 옵션을 선택합니다.
●
Macintosh 프린터 드라이버의 인쇄 품질 드롭다운 메뉴를 엽니다.


정숙 모드

정숙 모드

본 제품에는 인쇄 중 소음을 줄이는 정숙 모드가 포함되어 있습니다. 정숙 모드를 켜면 인쇄 속도가 느려집니다.

정숙 모드를 활성화하려면 다음 단계를 따르십시오.

Windows
1.
프린터 드라이버 속성 화면을 열고 장치 설정 탭을 누릅니다. 자세한 지침은 Windows용 프린터 드라이버 설정 변경 표의 세 번째 열을 참조하십시오.
2.
정숙 모드 영역에서 활성화를 선택합니다.
Macintosh
1.
HP 프린터 유틸리티를 엽니다. HP 프린터 유틸리티 열기를 참조하십시오.
2.
정숙 모드 설정을 선택한 후 켬을 선택합니다.
3.
승인 버튼을 누릅니다.


인쇄 작업
인쇄 작업

인쇄 작업

  • 인쇄 작업 취소
  • Windows 프린터 드라이버 기능 사용


인쇄 작업 취소

인쇄 작업 취소

제어판이나 소프트웨어 프로그램을 사용하여 인쇄 요청을 중지할 수 있습니다. 네트워크에 있는 컴퓨터에서 인쇄 요청을 중지하는 방법에 대한 자세한 내용은 특정 네트워크 소프트웨어의 온라인 도움말을 참조하십시오.

주:

인쇄 작업을 취소하면, 모든 인쇄 작업이 지워질 때까지 시간이 걸릴 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 제어판을 사용한 인쇄 작업 중지
  • 소프트웨어 프로그램을 사용한 인쇄 작업 중지


제어판을 사용한 인쇄 작업 중지

제어판을 사용한 인쇄 작업 중지

▲
제어판에서 취소 단추 [image] 를 누릅니다.


소프트웨어 프로그램을 사용한 인쇄 작업 중지

소프트웨어 프로그램을 사용한 인쇄 작업 중지

인쇄 작업을 보내면 인쇄 작업 취소 옵션을 간략하게 설명하는 대화 상자가 화면에 표시됩니다.

소프트웨어 프로그램에서 제품으로 인쇄 요청을 여러 개 보낸 경우, 인쇄 대기열(예: Windows 인쇄 관리자)에서 대기하게 됩니다. 컴퓨터에서 인쇄 요청을 취소하는 방법은 소프트웨어 프로그램 관련 문서를 참조하십시오.

인쇄 작업이 인쇄 대기열 또는 인쇄 스풀러에서 대기 중인 경우 여기에서 해당 인쇄 작업을 삭제할 수 있습니다.

1.
Windows XP 및 Windows Server 2003(기본 시작 메뉴 보기): 시작, 설정, 프린터 및 팩스를 차례로 누릅니다.

또는

Windows 2000, Windows XP 및 Windows Server 2003(기존 시작 메뉴 보기 사용): 시작을 누르고 설정을 누른 다음 프린터를 누릅니다.

또는

Windows Vista: 시작, 제어판을 차례로 누른 다음 하드웨어 및 소리에서 프린터를 누릅니다.

2.
프린터 목록에서 이 프린터의 이름을 두 번 눌러 프린터 대기열이나 스풀러를 엽니다.
3.
취소할 인쇄 작업을 선택하고 키보드의 Delete 키를 누릅니다.


Windows 프린터 드라이버 기능 사용

Windows 프린터 드라이버 기능 사용

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 프린터 드라이버 열기
  • 고속 설정 사용
  • 용지 및 품질 옵션 설정
  • 문서 효과 설정
  • 문서 완료 옵션 설정
  • 지원 및 제품 상태 정보 확인
  • 고급 인쇄 옵션 설정


프린터 드라이버 열기

프린터 드라이버 열기

방법
수행 단계
프린터 드라이버 열기
소프트웨어 프로그램의 파일 메뉴에서 인쇄를 누릅니다. 프린터를 선택하고 속성 또는 기본 설정을 누릅니다.
모든 인쇄 옵션에 대한 도움말 확인
프린터 드라이버의 오른쪽 상단에 있는 ? 기호를 누른 다음 확인할 프린터 드라이버의 아무 항목이나 누릅니다. 해당 항목의 정보를 보여 주는 팝업 메시지가 나타납니다. 또는 도움말을 눌러 온라인 도움말을 엽니다.


고속 설정 사용

고속 설정 사용

고속 설정은 프린터 드라이버의 모든 탭에서 사용할 수 있습니다.

방법
수행 단계
고속 설정 사용
고속 설정 중 하나를 선택한 후 확인을 눌러 미리 정의한 설정으로 작업을 인쇄합니다.
맞춤 고속 설정 생성
a) 새 고속 설정에 사용할 인쇄 옵션을 선택합니다. b) 고속 설정의 이름을 입력하고 저장을 누릅니다.


용지 및 품질 옵션 설정

용지 및 품질 옵션 설정

다음 작업을 수행하려면 프린터 드라이버를 열고 용지/품질 탭을 누릅니다.

방법
수행 단계
용지 크기 선택
크기 드롭다운 목록에서 크기를 선택합니다.
맞춤 용지 크기 선택
a) 맞춤을 누릅니다. 맞춤 용지 크기 대화 상자가 열립니다. b) 맞춤 크기의 이름을 입력하고 크기를 지정한 다음 확인을 누릅니다.
용지함 선택
용지함 드롭다운 목록에서 용지함을 선택합니다.
용지 종류 선택
종류 드롭다운 목록에서 종류를 선택합니다.
다른 용지에 표지 인쇄
다른 용지에 첫 번째 또는 마지막 페이지 인쇄
a) 용지 옵션에서 다른 용지/표지 사용을 누릅니다. b) 앞표지, 뒤표지 또는 이 모두를 공백이나 양식 용지로 인쇄하는 옵션을 선택합니다. 아니면 첫 번째 페이지와 마지막 페이지를 다른 용지에 인쇄하는 옵션을 선택합니다. c) 용지함 및 종류 드롭다운 목록에서 옵션을 선택합니다. d) 확인을 누릅니다.
인쇄 이미지의 해상도 조정
인쇄 품질 영역의 드롭다운 목록에서 옵션을 선택합니다. 사용할 수 있는 각 옵션에 대한 정보는 프린터 드라이버 온라인 도움말을 참조하십시오.
초안 인쇄 품질 선택
인쇄 품질 영역에서 절약 모드를 누릅니다.


문서 효과 설정

문서 효과 설정

다음 작업을 수행하려면 프린터 드라이버를 열고 효과 탭을 누릅니다.

방법
수행 단계
선택한 용지 크기에 맞게 페이지 배율 조정
다음 용지에 문서 인쇄를 누른 다음 드롭다운 목록에서 크기를 선택합니다.
실제 크기에 대한 비율로 페이지 배율 조정
보통 크기에 대한 비율(%)을 누르고 백분율을 입력하거나 슬라이드 막대로 조정합니다.
워터마크 인쇄
a) 워터마크 드롭다운 목록에서 워터마크를 선택합니다. b) 첫 번째 페이지에만 워터마크를 출력하려면 첫 페이지만을 누릅니다. 그렇지 않으면 워터마크가 모든 페이지에 인쇄됩니다.
워터마크 추가 또는 편집
주:

워터마크를 추가 또는 편집하려면 컴퓨터에 프린터 드라이버가 저장되어 있어야 합니다.
a) 워터마크 영역에서 편집을 누릅니다. 워터마크 자세히 대화 상자가 열립니다. b) 워터마크에 대한 설정을 지정한 다음 확인을 누릅니다.


문서 완료 옵션 설정

문서 완료 옵션 설정

다음 작업을 수행하려면 프린터 드라이버를 열고 완료 탭을 누릅니다.

방법
수행 단계
상단 용지 출력함으로 양면 인쇄
1.
수동 양면 인쇄를 누릅니다. 위쪽 가장자리를 기준으로 문서를 제본하려면 페이지 위로 넘기기를 누릅니다.
2.
직선 출력함 도어를 닫습니다.

직선 출력함 도어의 위치

3.
용지함 1을 사용하여 문서의 한쪽 면을 인쇄합니다.

용지함 1에 용지 넣기

4.
한 면이 인쇄되면 용지함 1에서 남아있는 용지를 꺼내 수동 양면 인쇄 작업을 마칠 때까지 한 쪽에 놓아둡니다.
5.
인쇄된 용지를 모아 한 뭉치로 정리합니다.

6.
인쇄된 면이 아래를 향하게 하여 용지의 위쪽 가장자리부터 용지함 1에 용지 뭉치를 다시 넣습니다.

둘째 면 인쇄

7.
다음으로 이동 단추를 눌러 다른 쪽 면을 인쇄합니다.
소책자 인쇄
a) 양면 인쇄를 누릅니다. b) 소책자 인쇄 드롭다운 목록에서 왼쪽 가장자리 접기 또는 오른쪽 가장자리 접기를 선택합니다. 용지당 페이지 수 옵션이 자동으로 용지당 2페이지로 바뀝니다.
한 장에 여러 페이지 인쇄
a) 용지당 페이지 수 드롭다운 목록에서 용지당 페이지 수를 선택합니다. b) 페이지 경계선 인쇄, 페이지 순서, 방향에 해당하는 적절한 옵션을 선택합니다.
페이지 방향 선택
a) 방향 영역에서 세로 또는 가로를 누릅니다. b) 페이지 이미지를 거꾸로 인쇄하려면 180도 회전을 누릅니다.


지원 및 제품 상태 정보 확인

지원 및 제품 상태 정보 확인

다음 작업을 수행하려면 프린터 드라이버를 열고 서비스 탭을 누릅니다.

방법
수행 단계
제품 지원 정보 확인 및 온라인 소모품 주문
인터넷 서비스 드롭다운 목록에서 지원 옵션을 선택한 다음 이동을 누릅니다.
정보 페이지 인쇄
정보 페이지 인쇄의 드롭다운 목록에서 페이지를 하나 선택하여 인쇄 단추를 누릅니다.
제품 상태 표시등 정보 얻기
장치 서비스에서 해당 아이콘을 눌러 제어판 표시등 시뮬레이터를 엽니다. 제품 상태 정보를 얻기 위해 표시등 패턴을 선택할 수 있습니다.


고급 인쇄 옵션 설정

고급 인쇄 옵션 설정

다음 작업을 수행하려면 프린터 드라이버를 열고 고급 탭을 누릅니다.

방법
수행 단계
인쇄 매수 변경
주:

현재 사용 중인 소프트웨어 프로그램에 특정 매수를 인쇄하는 옵션이 없는 경우 드라이버에서 변경할 수 있습니다.

이 설정을 변경하면 모든 인쇄 작업에 대한 매수도 변경됩니다. 해당 작업을 인쇄한 후에는 이 설정을 초기값으로 복원하십시오.
인쇄 매수에서 인쇄할 매수를 선택합니다. 두 매 이상 선택한 경우 페이지를 한 부씩 복사하는 옵션을 선택할 수 있습니다.
컬러 텍스트를 회색이 아닌 검정색으로 인쇄
프린터 기능에서 모든 텍스트를 검정색으로 인쇄 옵션을 선택합니다.
모든 인쇄 작업에 HP 해상도 향상 기술(REt) 사용
프린터 기능에서 REt 옵션을 선택합니다.


제품 관리 및 유지보수
제품 관리 및 유지보수

제품 관리 및 유지보수

  • 정보 페이지 인쇄
  • 네트워크 제품 관리
  • 제품 잠금
  • 소모품 관리
  • 소모품 및 부품 교체
  • 제품 청소


정보 페이지 인쇄

정보 페이지 인쇄

다음 정보 페이지를 인쇄할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 데모 페이지
  • 구성 페이지
  • 소모품 상태 페이지


데모 페이지

데모 페이지

데모 페이지에는 샘플 텍스트와 그래픽이 인쇄됩니다. 데모 페이지를 인쇄하려면 다음 작업을 수행합니다.

●
프린터에 준비 표시등이 켜지고 인쇄 작업이 진행되고 있지 않을 때 진행 단추를 누릅니다.
●
프린터 등록 정보의 서비스 탭에 있는 인쇄 정보 페이지 드롭다운 목록에서 페이지를 선택합니다.


구성 페이지

구성 페이지

구성 페이지에는 프린터의 현재 설정과 등록 정보 목록이 나열되며, 상태 로그 보고서도 포함됩니다. 구성 페이지를 인쇄하려면 다음 작업을 수행합니다.

●
프린터에 준비 표시등이 켜지고 인쇄 작업이 진행되고 있지 않을 때 진행 단추를 5초간 누르고 있습니다.
●
프린터 등록 정보의 서비스 탭에 있는 인쇄 정보 페이지 드롭다운 목록에서 페이지를 선택합니다.


소모품 상태 페이지

소모품 상태 페이지

프린터 등록 정보의 서비스 탭에 있는 인쇄 정보 페이지 드롭다운 목록에서 소모품 상태 페이지를 선택하여 인쇄할 수 있습니다. 소모품 상태 페이지에는 다음과 같은 정보가 표시됩니다.

●
토너 카트리지의 예상 페이지 잔량(페이지 수)
●
처리된 페이지 수 및 인쇄 작업
●
주문 및 재활용 정보


네트워크 제품 관리

네트워크 제품 관리

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 내장 웹 서버
  • 내장 웹 서버 보안 설정


내장 웹 서버

내장 웹 서버

내장 웹 서버를 사용하면 컴퓨터에서 제품 및 네트워크 상태를 보고 인쇄 기능을 관리할 수 있습니다. 내장 웹 서버를 사용하여 다음 작업을 수행할 수 있습니다.

●
제품 상태 정보 보기
●
모든 소모품의 남은 수명 확인 및 새 소모품 주문
●
각 용지함에 들어 있는 용지의 크기 및 종류 보기 및 변경
●
제품 기본 구성 설정 보기 및 변경
●
네트워크 구성 보기 및 변경

컴퓨터에 소프트웨어를 설치할 필요가 없으며, 지원되는 다음 웹 브라우저 중 한 가지만 있으면 됩니다.

●
Internet Explorer 6.0 이상
●
Netscape Navigator 7.0 이상
●
Firefox 1.0 이상
●
Mozilla 1.6 이상
●
Opera 7.0 이상
●
Safari 1.2 이상
●
Konqueror 3.2 이상

제품이 TCP/IP 기반 네트워크에 연결되어 있어야 내장 웹 서버가 작동합니다. 내장 웹 서버는 IPX 기반 연결 또는 USB 직접 연결을 지원하지 않습니다.

주:

인터넷에 액세스하지 않아도 내장 웹 서버를 열어서 사용할 수는 있지만 특정 페이지에서 링크를 누른 경우 해당 링크와 연결된 사이트로 이동하려면 인터넷 연결이 가능해야 합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 내장 웹 서버 열기
  • 정보 탭
  • 설정 탭
  • 네트워킹 탭
  • 링크


내장 웹 서버 열기

내장 웹 서버 열기

내장 웹 서버를 열려면 지원되는 웹 브라우저의 주소 필드에 제품의 IP 주소 또는 호스트 이름을 입력합니다.

힌트:

URL이 열린 후 이 URL을 즐겨찾기에 추가하면 나중에 빠르게 다시 액세스할 수 있습니다.

내장 웹 서버에는 제품에 대한 설정 및 정보를 확인할 수 있는 정보 탭, 설정 탭, 네트워킹 탭이 있습니다.


정보 탭

정보 탭

이 탭에서는 제품 및 소모품 상태, 제품 및 네트워크 구성, 제품 재주문에 대한 정보를 제공합니다.


설정 탭

설정 탭

이 탭을 사용하면 컴퓨터에서 제품을 구성할 수 있습니다. 이 제품이 네트워크에 연결되어 있으면 이 탭에서 설정을 변경하기 전에 네트워크 관리자에게 문의하십시오.


네트워킹 탭

네트워킹 탭

제품이 IP 기반 네트워크에 연결되어 있을 경우 네트워크 관리자는 이 탭에서 제품에 대한 네트워크 관련 설정을 제어할 수 있습니다.


링크

링크

링크는 상태 페이지의 오른쪽 상단에 있습니다. 이러한 링크를 사용하려면 인터넷에 액세스할 수 있어야 합니다. 전화 접속 연결을 사용할 경우 내장 웹 서버를 처음 열 때 인터넷에 연결하지 않았으면 이러한 웹 사이트를 방문하기 전에 인터넷에 연결해야 합니다. 이 경우 내장 웹 서버를 닫았다가 다시 열어야 할 수도 있습니다.

●
Order Supplies(소모품 주문). Sure Supply 웹 사이트에 연결하여 HP 또는 원하는 대리점에 순정품 HP소모품을 주문하려면 이 링크를 누릅니다.
●
Product Support(제품 지원). 제품 관련 지원 사이트에 연결하려면 이 링크를 누릅니다. 일반 항목에 대한 도움말을 검색할 수 있습니다.


내장 웹 서버 보안 설정

내장 웹 서버 보안 설정

일부 탭에 액세스할 때 암호가 필요하도록 내장 웹 서버를 구성할 수 있습니다.

네트워크 암호 설정 또는 변경을 참조하십시오.


제품 잠금

제품 잠금

제품에는 케이블 형식 보안 잠금 장치를 연결하는 데 사용할 수 있는 슬롯이 있습니다.

케이블 형식 보안 잠금 장치용 슬롯


소모품 관리

소모품 관리

카트리지의 올바른 사용 및 보관, 그리고 카트리지 지속적 상태 파악 등으로 높은 인쇄 품질을 항상 낼 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소모품 수명
  • 카트리지 관리


소모품 수명

소모품 수명

특정 제품의 출력량에 대한 자세한 내용은 www.hp.com/go/learnaboutsupplies.com을 참조하십시오.

소모품을 주문하려면 소모품 및 부속품을 참조하십시오.


카트리지 관리

카트리지 관리

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 카트리지 보관
  • HP 정품 카트리지 사용
  • 타사 카트리지 사용 관련 HP 정책
  • 카트리지 정품 확인
  • HP 부정제품 고발센터 및 웹 사이트


카트리지 보관

카트리지 보관

바로 사용하지 않으려면 카트리지를 포장재에서 꺼내지 마십시오.

주의:

카트리지가 손상될 수 있으므로 직사광선에 몇 분 이상 노출시키지 마십시오.


HP 정품 카트리지 사용

HP 정품 카트리지 사용

HP 정품 카트리지를 사용하는 경우 확인 가능한 정보는 다음과 같습니다.

●
토너 잔량(백분율)
●
남은 페이지 수 예상치
●
인쇄된 페이지 수


타사 카트리지 사용 관련 HP 정책

타사 카트리지 사용 관련 HP 정책

타사에서 제조한 카트리지 신제품이나 재생용품은 이용하지 않는 것이 좋습니다.

주:

타사 카트리지를 사용하여 발생한 모든 피해는 HP 보증 및 서비스 계약에 의해 보상 받지 못합니다.

새 HP 카트리지를 설치하려면 카트리지 교체를 참조하십시오. 폐카트리지를 재활용하려면 새 카트리지 제품과 함께 제공되는 설명서를 참조하십시오.


카트리지 정품 확인

카트리지 정품 확인

이 장치에서는 카트리지를 넣으면 정품 확인 과정이 자동으로 이루어집니다. 정품 확인 과정을 거치면서 설치한 카트리지가 HP 정품인지 알려줍니다.

토너 카트리지가 HP 정품이 아니라는 알림 메시지가 나타났으나 HP 토너 카트리지를 구매했다고 확신할 경우 HP 부정제품 고발센터 및 웹 사이트를 참조하십시오.


HP 부정제품 고발센터 및 웹 사이트

HP 부정제품 고발센터 및 웹 사이트

HP 정품 카트리지를 설치했는데 정품이 아님을 알리는 메시지가 표시되면 HP 부정제품 고발센터(1-877-219-3183, 북미 지역에서는 수신자 요금 부담)에 문의하거나 www.hp.com/go/anticounterfeit를 참조하십시오. 관련 제품이 정품인지 확인해주고 문제를 해결해줍니다.

다음과 같은 경우, 해당 카트리지가 정품이 아닐 수 있습니다.

●
카트리지에 문제가 수차례 발생하는 경우.
●
일반적인 HP 카트리지와 외관이 다른 경우. 예를 들어, 주황색 당김 탭이 없거나 포장재가 다를 수 있습니다.


소모품 및 부품 교체

소모품 및 부품 교체

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소모품 교체 관련 지침
  • 토너 재분배
  • 카트리지 교체


소모품 교체 관련 지침

소모품 교체 관련 지침

제품을 설정할 때는 다음 지침에 유의하십시오.

●
제품 앞쪽과 위쪽에 소모품 제거 시 필요한 공간이 충분해야 합니다.
●
편평하고 단단한 곳에 제품을 설치해야 합니다.
주:

이 제품에는 HP 소모품을 사용하는 것이 좋습니다. 타사 소모품을 사용하여 문제가 발생했을 시 해당 서비스는 HP 증서나 서비스 계약의 보증 대상에 속하지 않습니다.


토너 재분배

토너 재분배

토너가 부족한 경우 페이지에 흐리게 인쇄된 부분이 나타납니다. 토너를 재분배하여 일시적으로 인쇄 품질을 향상시킬 수 있습니다.

1.
단추를 눌러 토너 카트리지 덮개를 열고 토너 카트리지를 꺼냅니다.

토너 카트리지 제거

2.
토너 카트리지를 앞뒤로 가볍게 흔들어 토너를 재분배합니다.

주의:

토너가 옷에 묻었을 경우, 마른 천으로 닦아낸 다음 찬 물에 세탁하십시오. 더운 물이 닿으면 토너가 직물에 스며듭니다.

3.
토너 카트리지를 제품에 다시 넣고 토너 카트리지 덮개를 닫습니다.

토너 카트리지 삽입

그래도 흐리게 인쇄되면 토너 카트리지를 새 것으로 교체하십시오.


카트리지 교체

카트리지 교체

카트리지 수명이 다해가면 새 카트리지를 주문하라는 메시지가 표시됩니다. 토너를 재분배해도 만족스러운 인쇄 품질이 나오지 않을 때까지 기존 카트리지로 계속 인쇄할 수 있습니다.

1.
토너 카트리지 덮개 단추를 눌러 토너 카트리지를 꺼냅니다.

토너 카트리지 제거

2.
새 카트리지를 포장 주머니에서 꺼내십시오. 기존 카트리지는 포장 주머니에 넣어 재활용될 수 있도록 반품하십시오.

토너 카트리지 포장

3.
카트리지의 양쪽을 잡고 좌우로 가볍게 흔들어 토너가 골고루 퍼지게 하십시오.
주의:

셔터나 롤러 표면을 만지지 마십시오.

4.
카트리지 왼쪽의 탭을 구부려서 느슨하게 떼어 놓습니다. 탭을 잡아당겨 테이프를 카트리지에서 전부 떼어냅니다. 탭과 테이프를 토너 카트리지 상자에 넣고 재활용할 수 있도록 반납합니다.

토너 카트리지 운송 고정 장치 및 테이프

5.
토너 카트리지를 제품 안의 트랙에 맞춰 정렬한 다음 단단히 고정되도록 넣고 토너 카트리지 덮개를 닫습니다.

토너 카트리지 삽입

6.
설치가 완료되었습니다. 기존 카트리지는 새 카트리지가 들어 있던 상자에 넣어 두십시오. 재활용 방법은 동봉된 재활용 설명서를 참조하십시오.

기타 도움말은 www.hp.com/support/ljp2030series를 참조하십시오.


제품 청소

제품 청소

필요한 경우 프린터의 외부를 물에 적신 깨끗한 천을 사용하여 청소하십시오.

주의:

프린터에 암모니아 성분의 세척제를 사용하지 마십시오.

인쇄 과정에서 용지, 토너, 먼지 입자 등이 프린터 내부에 쌓일 수 있습니다. 시간이 지남에 따라 이러한 것이 축적되면 토너 얼룩, 번짐, 용지 걸림 등 인쇄 품질의 문제로 이어질 수 있습니다. 이런 유형의 문제를 해결하거나 예방하려면 토너 카트리지 부분과 프린터 용지 경로를 청소하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 토너 카트리지 청소
  • 용지 경로 청소
  • 용지함 1의 픽업 롤러 청소
  • 용지함 2의 픽업 롤러 청소


토너 카트리지 청소

토너 카트리지 청소

토너 카트리지 부분을 자주 청소할 필요는 없습니다. 그러나 이 부분을 청소하면 인쇄 품질을 향상시킬 수 있습니다.

경고!

부상을 방지하려면 전원을 끄고 전원 코드를 뽑은 다음 제품을 청소하기 전 제품이 식을 때까지 기다리십시오.

1.
카트리지 도어를 열고 토너 카트리지를 꺼냅니다.

토너 카트리지 제거

주의:

제품 내부의 검은색 스폰지 전송 롤러를 건드리면 안 됩니다. 이렇게 하면 제품이 손상될 수 있습니다.
주의:

손상을 방지하려면 토너 카트리지를 빛에 노출시켜서는 안 됩니다. 종이로 덮으십시오.
2.
보풀이 없는 마른 천을 사용하여 용지 경로 영역과 토너 카트리지 공간에 남아 있는 잔여 물질을 닦아냅니다.

토너 카트리지 부분

3.
토너 카트리지를 다시 넣고 토너 카트리지 덮개를 닫습니다.

토너 카트리지 삽입

4.
전원 코드를 다시 연결한 다음 제품의 전원을 켭니다.

on/off 스위치 위치


용지 경로 청소

용지 경로 청소

인쇄 출력물에 토너 얼룩이나 반점이 생기는 경우 프린터 용지 경로를 청소하십시오. 이 과정에서는 투명 필름을 사용하여 용지 경로에서 먼지와 토너를 제거합니다. 본드지나 거친 용지를 사용하면 안 됩니다.

인쇄물의 얼룩 또는 반점

주:

최상의 결과를 위해 투명 필름을 사용하십시오. 투명 필름이 없으면 표면이 매끄러운 복사 용지(70-90g/m2)를 사용할 수 있습니다.

1.
프린터가 대기 상태이고 준비 표시등이 켜졌는지 확인합니다.
2.
용지함 1에 투명 필름을 넣습니다.
3.
청소 페이지를 인쇄합니다.

Windows
1.
프린터 드라이버 등록 정보 화면에서 장치 설정 탭을 누릅니다. 자세한 내용은 Windows용 프린터 드라이버 설정 변경에서 표의 세 번째 열을 참조하십시오.
2.
청소 페이지에서 시작을 누릅니다.
Macintosh
1.
HP 프린터 유틸리티를 엽니다. HP 프린터 유틸리티 열기를 참조하십시오.
2.
청소 페이지 옵션을 선택하고 확인 단추를 누릅니다.

주:

청소 과정은 2분 정도 걸립니다. 청소 과정 중 청소 페이지의 인쇄가 주기적으로 중지됩니다. 청소 작업이 완료될 때까지 프린터를 끄지 마십시오. 프린터를 완전히 청소하려면 청소 작업을 여러 번 반복해야 할 수도 있습니다.


용지함 1의 픽업 롤러 청소

용지함 1의 픽업 롤러 청소

제품이 용지함 1에서 용지를 집어 올리는 데 문제가 있는 경우 다음과 같이 하십시오.

1.
제품을 끄고 전원 코드를 뽑은 다음 제품이 식을 때까지 기다립니다.

on/off 스위치 위치

2.
단추를 눌러 토너 카트리지 덮개를 열고 토너 카트리지를 꺼냅니다.

토너 카트리지 제거

주의:

제품 내부의 검은색 스폰지 전송 롤러를 건드리면 안 됩니다. 이렇게 하면 제품이 손상될 수 있습니다.
주의:

손상을 방지하려면 토너 카트리지를 빛에 노출시켜서는 안 됩니다. 종이로 덮으십시오.
3.
픽업 롤러 덮개를 들어 올립니다.

픽업 롤러 덮개

4.
픽업 롤러가 제자리에서 빠질 때까지 두 개의 검은색 고정 탭을 누릅니다.

검정색 고정 탭

5.
제품에서 픽업 롤러를 빼냅니다.

6.
보풀 없는 천을 물에 살짝 적셔 롤러를 닦습니다.

물에 적신 헝겊

주:

맨 손가락으로 롤러의 표면을 만지지 마십시오.
7.
보풀 없는 마른 천으로 픽업 롤러를 닦아 먼지를 제거합니다.

8.
픽업 롤러를 완전히 말리십시오.

9.
제품의 검은색 고정 탭을 픽업 롤러의 홈에 맞추고 고정 탭이 딸깍 소리를 내며 걸릴 때까지 픽업 롤러를 원래 위치에 밀어 넣습니다.

픽업 롤러 삽입

10.
픽업 롤러 덮개를 닫습니다.

픽업 롤러 덮개

11.
토너 카트리지를 다시 설치하고 토너 카트리지 덮개를 닫습니다.

토너 카트리지 삽입

12.
전원 코드를 다시 연결한 다음 제품의 전원을 켜십시오.

on/off 스위치 위치


용지함 2의 픽업 롤러 청소

용지함 2의 픽업 롤러 청소

제품이 용지함 2에서 용지를 집어 올리는 데 문제가 있는 경우 다음과 같이 하십시오.

1.
제품을 끄고 전원 코드를 뽑은 다음 제품이 식을 때까지 기다립니다.

on/off 스위치 위치

2.
용지함 2를 꺼냅니다.

3.
비어 있는 용지함 슬롯 내부의 제품 앞쪽 근처와 윗면에서 픽업 롤러를 찾습니다.

4.
보풀 없는 천을 물에 살짝 적셔 롤러가 제품 뒤쪽을 향하게 돌린 다음 롤러를 닦습니다.

물에 적신 헝겊

주:

맨 손가락으로 롤러의 표면을 만지지 마십시오.
5.
보풀 없는 마른 천으로 픽업 롤러를 닦아 먼지를 제거합니다.

6.
픽업 롤러를 완전히 말리십시오.

7.
용지함 2를 교체합니다.

용지함 2 교체

8.
전원 코드를 다시 연결한 다음 제품의 전원을 켜십시오.

on/off 스위치 위치


문제 해결
문제 해결

문제 해결

  • 일반적인 문제 해결
  • 기본 설정 복원
  • 상태 표시등 패턴
  • 상태 알림 메시지
  • 용지 걸림
  • 인쇄 품질 문제 해결
  • 성능 문제 해결
  • 연결 문제 해결
  • 일반 Windows 문제 해결
  • 일반 Macintosh 문제 해결
  • Linux 문제 해결


일반적인 문제 해결

일반적인 문제 해결

제품이 제대로 응답하지 않으면 다음 검사 목록을 차례대로 따르십시오. 제품이 단계를 통과하지 못할 경우 그에 해당하는 문제 해결 방법을 따르십시오. 단계를 순서대로 진행하는 도중 문제가 해결되면 검사 목록의 나머지 단계는 수행하지 않아도 됩니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 문제 해결 검사 목록
  • 제품 선택에 영향을 미치는 요인


문제 해결 검사 목록

문제 해결 검사 목록

1.
제품 준비 표시등이 켜져 있는지 확인합니다. 표시등이 켜져 있지 않으면 다음과 같이 하십시오.

a.
전원 케이블의 연결 상태를 확인합니다.
b.
전원 스위치가 켜져 있는지 확인합니다.
c.
전압이 제품 전원 구성에 적합한지 확인합니다. (제품 뒷면에 있는 레이블에서 전압 요구사항을 확인하십시오.) 전압이 규격 범위가 아닌 파워스트립을 사용할 경우, 제품을 벽면 콘센트에 직접 연결합니다. 이미 벽면 콘센트에 연결되었으면 다른 콘센트에 연결합니다.
d.
위 방법에 모두 따라도 프린터가 켜지지 않으면 HP 고객 지원센터에 문의하십시오.

2.
케이블 연결 상태를 확인합니다.

a.
제품과 컴퓨터나 네트워크 포트를 연결하는 케이블 상태를 확인합니다. 제대로 연결되어 있는지 확인합니다.
b.
가능하면 다른 케이블을 연결해보아 케이블에 문제가 없는지 확인합니다.
c.
네트워크 연결 상태를 확인합니다. 네트워크 문제 해결을 참조하십시오.

3.
제어판 표시등 중 불이 들어온 것이 있는지 확인합니다. 상태 표시등 패턴을 참조하십시오.
4.
사용하는 인쇄 용지가 사양에 맞는지 확인합니다.
5.
구성 페이지를 인쇄합니다. 정보 페이지 인쇄를 참조하십시오.

a.
페이지가 인쇄되지 않으면 용지함을 확인합니다. 용지함 중 적어도 하나에 용지가 들어 있어야 합니다.
b.
제품에 용지가 걸린 경우 용지 걸림 해결을 참조하십시오.

6.
구성 페이지가 인쇄되면 다음 항목을 확인합니다.

a.
페이지가 올바르게 인쇄되지 않으면 제품 하드웨어에 문제가 있는 것입니다. HP 고객으뜸지원센터에 문의하십시오.
b.
페이지가 올바르게 인쇄되면 제품 하드웨어가 작동하고 있는 것입니다. 사용 중인 컴퓨터, 프린터 드라이버 또는 응용 프로그램에 문제가 있습니다.

7.
다음 옵션 중 하나를 선택합니다.

Windows: 시작을 누르고 설정을 누른 다음, 프린터 또는 프린터 및 팩스를 누르십시오. 제품 이름을 두 번 누르십시오.

또는

Mac OS X: Print Center 또는 프린터 설정 유틸리티를 열고 제품군을 두 번 누르십시오.

8.
이 제품의 프린터 드라이버를 설치했는지 확인합니다. 프로그램에서 이 제품에 해당하는 프린터 드라이버를 사용하고 있는지 확인합니다.
9.
전에 작업했던 문서 중 작은 파일은 다른 프로그램에서 인쇄해봅니다. 제대로 되면, 사용하는 응용프로그램에 문제가 있는 것입니다. 그래도 안 되면(문서가 인쇄되지 않으면) 다음과 같이 하십시오.

a.
제품 소프트웨어가 설치된 다른 컴퓨터에서 인쇄 작업을 시도해 봅니다.
b.
제품을 네트워크에 연결한 경우, USB 케이블을 통해 컴퓨터에 직접 제품을 연결합니다. 제품을 적합한 포트로 바꿔 연결하거나 소프트웨어를 다시 설치하여 사용 중인 새 연결 유형을 선택합니다.


제품 선택에 영향을 미치는 요인

제품 선택에 영향을 미치는 요인

인쇄 시간에 영향을 미치는 요인에는 몇 가지가 있습니다.

●
최대 제품 속도(분당 페이지 수, ppm)
●
특수 용지(투명 필름, 중량지, 맞춤 용지 등) 사용 여부
●
제품 처리 및 다운로드 시간
●
그래픽 복잡도 및 크기
●
컴퓨터 속도
●
USB 연결
●
프린터 I/O 구성
●
네트워크 운영체제 및 구성(적용되는 경우)


기본 설정 복원

기본 설정 복원

제품을 초기 기본 설정으로 복원하려면 다음 단계를 따르십시오.

1.
전원을 껐다 켭니다.
2.
제품을 켜 초기화가 진행되면 표시등의 깜박임이 모두 일치할 때까지 제어판의 단추를 동시에 모두 누른 채 기다립니다.


상태 표시등 패턴

상태 표시등 패턴

상태 표시등 범례
표시등 꺼짐
표시등 꺼짐을 나타냄
표시등 켜짐
표시등 켜짐을 나타냄
표시등 깜박임
표시등 깜박임을 나타냄

제어판 표시등 메시지
표시등 상태
프린터의 상태
조치
초기화 표시등 패턴
초기화/시동
시동 상태에 있을 때에는 진행, 준비, 주의 표시등이 번갈아 가면서 켜집니다(속도 500ms).
재구성 초기화
프린터 시동 중에 특별한 초기화 순서를 요청하여 프린터를 재구성할 수 있습니다. 이러한 순서 중 하나(예: 콜드 재시동)를 요청하면 표시등은 초기화/시동 상태에서와 마찬가지로 번갈아 켜집니다.
작업 취소
취소 과정이 완료되면 프린터는 준비 상태로 돌아갑니다.
초기화, 재구성 및 작업 취소 과정 중에는 단추를 눌러도 작동되지 않습니다.
준비 표시등 패턴
준비
프린터는 아무 작업도 없이 준비 상태입니다.
구성 페이지를 인쇄하려면 장치 준비 표시등이 켜지고 인쇄 작업이 진행되고 있지 않을 때 진행 단추를 5초간 누릅니다.
데이터 처리 표시등 패턴
데이터 처리 중
프린터가 데이터를 수신 또는 처리 중입니다.
현재의 작업을 취소하려면 취소 단추를 누릅니다.
수동 공급 표시등 패턴
수동 공급 또는 지속되는 오류
이 상태는 다음과 같은 상황에서 나타날 수 있습니다.
●
수동 공급
●
일반적인 오류의 지속
●
메모리 구성 오류
●
프린터 특성/작업 관련 오류
오류를 복구하여 어떤 데이터라도 인쇄할 수 있도록 하려면 진행 단추를 누릅니다.
오류 복구에 성공하면 프린터는 데이터 처리 중 상태가 되어 해당 작업을 완료합니다.
복구에 실패하면 프린터는 지속되는 오류 상태로 들어갑니다.
주의 표시등 패턴
주의
토너 카트리지 덮개가 열렸습니다.
토너 카트리지 덮개를 닫으십시오.
치명적인 오류 표시등 패턴
치명적인 오류
●
프린터의 전원을 끄고 10초간 기다렸다가 다시 켜십시오.
●
문제가 해결되지 않으면 HP에 문의하시기 바랍니다. 고객 지원을 참조하십시오.
토너 부족 표시등 패턴
토너 부족
진행, 준비, 주의 표시등은 토너 카트리지 표시등과 관계없이 작동합니다.
새 토너 카트리지를 주문하고 준비하십시오. 소모품 및 부속품을 참조하십시오.
토너 없음 표시등 패턴
토너 없음
프린터에 토너 카트리지가 없습니다.
프린터에 다시 토너 카트리지를 넣으십시오.
용지 걸림 표시등 패턴
용지 걸림
걸린 용지를 제거하십시오. 용지 걸림 해결을 참조하십시오.
용지 없음 표시등 패턴
용지 없음
종이 또는 기타 용지를 넣으십시오.
용지 장착 표시등 패턴
용지 장착
지원되지 않는 종이 또는 기타 용지를 넣었습니다.
사용 가능한 종이 또는 기타 용지를 넣으십시오. 인쇄 용지를 참조하십시오.
상태를 무시하려면 진행 단추를 누릅니다.


상태 알림 메시지

상태 알림 메시지

상태 알림 메시지는 제품에 특정 문제가 생기면 컴퓨터 화면에 표시됩니다. 아래 표의 내용을 참조하여 문제를 해결하십시오.

알림 메시지
설명
권장 해결 방법
<위치>에 용지 걸림
(<위치>는 용지가 걸려 있는 영역을 나타냄)
제품에 용지가 걸렸습니다.
메시지에 표시된 걸림 영역에서 용지를 빼내십시오. 그러면 인쇄 작업이 계속됩니다. 그래도 인쇄 작업이 계속되지 않으면 작업을 다시 인쇄해 보십시오. 용지 걸림을 참조하십시오.
그래도 이 메시지가 계속 표시되면, HP 고객으뜸지원센터에 문의하십시오. 고객 지원 부분을 참조하십시오.
10.XXXX 소모품 메모리 오류
토너 카트리지의 전자 레이블을 읽을 수 없거나 해당 레이블이 없습니다.
●
관련 카트리지를 다시 설치하십시오.
●
제품을 껐다 켜십시오.
●
문제가 해결되지 않으면 카트리지를 교체하십시오.
50.X 퓨저 오류
제품의 퓨저에 오류가 발생했습니다.
전원 스위치를 눌러 전원을 끄고 30초 이상 지나면 전원을 켜고 제품 초기화가 시작될 때까지 기다리십시오.
그래도 이 오류 메시지가 계속 표시되면, 제품을 끄고 25분 이상 지나면 다시 켜십시오.
과전압 억제 장치를 이용하고 있으면, 분리하십시오. 제품을 벽면 전원 콘센트에 바로 꽂으십시오. 전원 스위치를 눌러 제품을 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 고객으뜸지원센터에 문의하십시오. 고객 지원 부분을 참조하십시오.
52.0 스캐너 오류
내부 오류가 발생했습니다.
전원 스위치를 눌러 전원을 끄고 30초 이상 지나면 전원을 켜고 제품 초기화가 시작될 때까지 기다리십시오.
과전압 억제 장치를 이용하고 있으면, 분리하십시오. 제품을 벽면 전원 콘센트에 바로 꽂으십시오. 전원 스위치를 눌러 제품을 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 고객으뜸지원센터에 문의하십시오. 고객 지원 부분을 참조하십시오.
검정색 카트리지 설치
카트리지가 설치되지 않았거나 올바르게 설치되지 않았습니다.
카트리지를 설치하십시오.
검정색 카트리지 주문
관련 카트리지의 수명이 거의 다 되었습니다.
새 카트리지를 주문하십시오. 토너를 재분배해도 만족스러운 인쇄 품질이 나오지 않을 때까지 기존 토너 카트리지로 계속 인쇄할 수 있습니다.
검정색 타사 카트리지
새로 설치한 소모품이 HP 정품이 아닙니다. 이 메시지는 HP 소모품을 설치하거나 다음으로 이동 단추를 누를 때까지 사라지지 않습니다.
HP 정품으로 알고 구입한 소모품이 정품이 아닌 경우 www.hp.com/go/anticounterfeit를 참조하십시오.
HP 정품 소모품을 사용하지 않아 발생하는 서비스나 수리는 HP 보증 대상에 속하지 않습니다.
인쇄를 계속하려면 다음으로 이동 단추를 누릅니다.
도어 열려 있음
도어가 열려 있습니다.
도어를 닫으십시오.
수동 공급
제품이 수동 공급 모드로 설정되어 있습니다.
용지함에 적절한 용지를 넣고 다음으로 이동 단추를 누르면 메시지가 사라집니다.
엔진 통신 오류
제품에 내부 통신 오류가 발생했습니다.
전원 스위치를 눌러 전원을 끄고 30초 이상 지나면 전원을 켜고 제품 초기화가 시작될 때까지 기다리십시오.
과전압 억제 장치를 이용하고 있으면, 분리하십시오. 제품을 벽면 전원 콘센트에 바로 꽂으십시오. 전원 스위치를 눌러 제품을 켜십시오.
그래도 이 메시지가 계속 표시되면, HP 고객으뜸지원센터에 문의하십시오. 고객 지원 부분을 참조하십시오.
연결 안 됨
제품 소프트웨어와 제품 사이에 통신이 안 됩니다.
1.
제품이 켜져 있는지 확인하십시오.
2.
USB 케이블이 제품과 컴퓨터에 단단히 꽂혀 있는지 확인하십시오.
용지함 적재
용지함이 비어 있습니다.
인쇄 용지를 용지함에 넣으십시오.
인쇄
문서가 인쇄 중입니다.
인쇄가 끝날 때까지 기다리십시오.
페이지가 너무 복잡함
제품에서 이 페이지를 처리할 수 없습니다.
인쇄 작업을 계속하려면 다음으로 이동 단추를 누릅니다. 단, 결과물에 영향을 미칠 수 있습니다.
프린터 잘못 집어올림
인쇄 엔진에서 용지를 한 장씩 집어 올리지 못했습니다.
입력 용지함에 용지를 다시 넣고 다음으로 이동 단추를 눌러 작업을 계속합니다.
그래도 이 메시지가 계속 표시되면, HP 고객으뜸지원센터에 문의하십시오. 고객 지원 부분을 참조하십시오.


용지 걸림

용지 걸림

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 일반적인 용지 걸림 원인
  • 용지 걸림 위치
  • 용지 걸림 해결


일반적인 용지 걸림 원인

일반적인 용지 걸림 원인

HP 사양에 부합하지 않는 용지의 사용은 여러 용지 걸림의 원인이 됩니다. HP LaserJet 제품에 대한 용지 사양을 모두 보려면 HP LaserJet 프린터 제품군 인쇄 용지 설명서를 참조하십시오. 이 설명서는 www.hp.com/support/ljpaperguide를 참조하십시오.

용지 걸림1
원인
해결책
용지가 규격에 맞지 않습니다.
HP 규격에 부합하는 용지만 사용하십시오. 인쇄 용지를 참조하십시오.
부품이 잘못 설치되었습니다.
토너 카트리지가 올바르게 설치되었는지 확인합니다.
제품이나 복사기를 이미 통과한 용지를 사용하였습니다.
이전에 인쇄 또는 복사된 용지를 사용하지 마십시오.
용지함이 제대로 들어가지 않았습니다.
용지함을 초과하는 용지를 제거하십시오. 적재량이 용지함의 최대 적재 높이 표시보다 적도록 하십시오. 용지함에 용지 넣기를 참조하십시오.
용지가 휘었습니다.
용지함 조정기가 제대로 조정되지 않았습니다. 용지함 조정기를 조정하여 적재된 용지가 구부러지지 않고 확실하게 고정되도록 하십시오.
용지가 서로 달라 붙었습니다.
용지를 제거하고, 구부린 후 180도 회전하거나 휙휙 넘기십시오. 용지를 용지함에 다시 적재하십시오.
주:

용지를 부채처럼 펼치지 마십시오. 펼치면 정전기가 발생하여 용지가 서로 달라 붙을 수 있습니다.
출력함에 고정되기 전에 용지를 제거하십시오.
제품을 재설정하십시오. 제거하기 전에 용지함에 용지가 자리 잡을 때까지 기다리십시오.
양면 인쇄를 하면서 나머지 면이 인쇄되기 전에 용지를 꺼냈습니다.
제품을 재설정하고 문서를 다시 인쇄하십시오. 제거하기 전에 용지함에 용지가 자리 잡을 때까지 기다리십시오.
용지 상태가 불량합니다.
용지를 교체하십시오.
용지함의 내부 롤러가 용지를 집지 않습니다.
맨 위 용지를 제거하십시오. 용지가 너무 무거우면 용지함에서 못 집을 수 있습니다.
용지가 거칠거나 가장자리가 깔끄럽습니다.
용지를 교체하십시오.
용지에 구멍이나 도드라진 부분이 있습니다.
구멍이나 도드라진 부분이 있는 용지는 분리가 어렵습니다. 용지함 1에 한 장씩 공급하십시오.
소모품의 유효 수명이 다 되었습니다.
제품 제어판에서 소모품 교체를 알리는 메시지를 확인하거나 소모품 상태 페이지를 인쇄하여 소모품의 잔여 수명을 확인하십시오. 정보 페이지 인쇄를 참조하십시오.
용지가 잘못 보관되었습니다.
용지함의 용지를 교체하십시오. 용지는 사양에 맞는 환경에서 원래의 포장 상태로 보관해야 합니다.

1 제품 용지 걸림이 계속되면 HP 고객 지원이나 HP 지정 서비스 센터에 문의하십시오.


용지 걸림 위치

용지 걸림 위치

제품의 다음 위치에서 용지 걸림이 발생할 수 있습니다.

용지 걸림 위치

1
내부 영역
2
입력 용지함
3
출력 용지함


용지 걸림 해결

용지 걸림 해결

걸린 용지를 제거할 때는 걸린 용지가 찢어지지 않도록 각별히 유의하십시오. 용지가 소량이라도 프린터에 남아 있을 경우, 용지 걸림이 추가로 발생할 수 있습니다.

주의:

걸린 용지를 제거하기 전에 제품을 끄고 전원 코드를 뽑아야 합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 내부 영역
  • 입력 용지함
  • 출력 용지함


내부 영역

내부 영역

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 토너 카트리지 영역 및 용지 경로


토너 카트리지 영역 및 용지 경로

토너 카트리지 영역 및 용지 경로

1.
단추를 눌러 토너 카트리지 덮개를 열고 토너 카트리지를 꺼냅니다.

토너 카트리지 제거

주의:

손상을 방지하려면 토너 카트리지를 빛에 노출시켜서는 안 됩니다. 종이로 덮으십시오.
2.
걸린 용지가 보이면 용지를 두 손으로 잡고 조심스럽게 잡아 당깁니다.

걸린 용지 제거

3.
토너 카트리지를 다시 넣고 토너 카트리지 덮개를 닫습니다.

토너 카트리지 삽입

4.
토너 카트리지 덮개 안쪽에 걸린 용지가 없으면 제품 뒤쪽의 걸림 해제 도어를 여십시오.

걸림 해제 도어

5.
걸린 용지가 보이면 용지를 두 손으로 잡고 조심스럽게 잡아 당깁니다.

걸린 용지 제거

6.
걸림 해제 도어를 닫습니다.

걸림 해제 도어


입력 용지함

입력 용지함

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지함 1
  • 용지함 2


용지함 1

용지함 1

1.
단추를 눌러 토너 카트리지 덮개를 열고 토너 카트리지를 꺼냅니다.

토너 카트리지 제거

주의:

손상을 방지하려면 토너 카트리지를 빛에 노출시켜서는 안 됩니다. 종이로 덮으십시오.
2.
용지함 1의 롤러 덮개를 들어 올려 걸린 용지를 잡고 조심스럽게 잡아 당깁니다.

걸린 용지 제거

3.
토너 카트리지를 다시 넣고 토너 카트리지 덮개를 닫습니다.

토너 카트리지 삽입


용지함 2

용지함 2

1.
용지함을 엽니다.

2.
걸린 용지를 두 손으로 잡고 조심스럽게 잡아 당깁니다.

걸린 용지 제거

3.
용지함을 닫습니다.

4.
용지함 영역에서 걸린 용지가 보이지 않으면 토너 카트리지 덮개를 열고 토너 카트리지를 빼낸 다음 위쪽의 용지 가이드를 아래로 당깁니다. 걸린 용지를 두 손으로 잡고 조심스럽게 잡아 당깁니다.

걸린 용지 제거

5.
토너 카트리지를 다시 넣고 토너 카트리지 덮개를 닫습니다.

토너 카트리지 삽입


출력 용지함

출력 용지함

주의:

상단 출력 용지함에서 직접 걸린 용지를 잡아 당겨 빼내려 하면 제품이 손상될 수 있습니다.

1.
제품 뒤쪽의 걸림 해제 도어를 여십시오.

걸림 해제 도어

2.
걸린 용지를 두 손으로 잡고 조심스럽게 잡아 당깁니다.

걸린 용지 제거

3.
걸림 해제 도어를 닫습니다.

걸림 해제 도어


인쇄 품질 문제 해결

인쇄 품질 문제 해결

다음 지침을 통해 대부분의 인쇄 품질 문제를 피할 수 있습니다.

●
용지 종류 설정을 정확하게 지정해 용지함을 구성하십시오. 용지함 구성을 참조하십시오.
●
HP 용지 사양에 맞는 용지를 사용하십시오. 인쇄 용지를 참조하십시오.
●
필요에 따라 제품을 청소하십시오. 용지 경로 청소를 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지 관련 인쇄 품질 문제
  • 환경에 의해 발생하는 인쇄 품질 문제
  • 용지 걸림 관련 인쇄 품질 문제
  • 인쇄 농도 조정
  • 이미지 결함 예


용지 관련 인쇄 품질 문제

용지 관련 인쇄 품질 문제

일부 인쇄 품질 문제는 HP 사양에 맞지 않는 용지를 사용함으로 인해 발생합니다.

●
용지 표면이 너무 매끄럽습니다.
●
용지의 수분 함량이 고르지 않거나, 너무 높거나 낮습니다. 다른 용지함의 용지나 묶음 포장된 새 용지를 사용하십시오.
●
용지의 일부 영역이 토너를 흡수하지 않습니다. 다른 용지함의 용지나 묶음 포장된 새 용지를 사용하십시오.
●
사용 중인 레터헤드가 거친 용지에 인쇄됩니다. 매끄러운 건식 인쇄 용지를 사용하십시오. 이렇게 해서 문제가 해결되면 해당 레터헤드 업체에게 HP 사양에 맞는 용지를 사용하도록 요청하십시오.
●
용지가 너무 거칩니다. 더 부드러운 정전 복사 용지를 사용하십시오.
●
선택한 용지 종류 설정에 비해 용지가 너무 무거워 토너가 용지에 분사될 수 없습니다.

HP LaserJet 제품에 대한 용지 사양을 모두 보려면 HP LaserJet 프린터 제품군 인쇄 용지 설명서를 참조하십시오. 이 설명서는 www.hp.com/support/ljpaperguide를 참조하십시오.


환경에 의해 발생하는 인쇄 품질 문제

환경에 의해 발생하는 인쇄 품질 문제

너무 습하거나 건조한 환경에서 제품을 작동할 경우 인쇄 환경이 사양에 맞는지 확인하십시오. 작동 환경을 참조하십시오.


용지 걸림 관련 인쇄 품질 문제

용지 걸림 관련 인쇄 품질 문제

용지 경로에 걸려 있는 용지를 모두 제거해야 합니다.

●
최근에 용지 걸림이 발생한 경우 두세 페이지를 인쇄하여 용지 경로를 비우십시오.
●
용지가 퓨저를 통과하지 않아 이후 문서에 이미지 결함이 발생할 경우 두세 페이지를 인쇄하여 용지 경로를 비우십시오. 문제가 지속되면 청소 페이지를 인쇄 및 처리하십시오. 용지 경로 청소를 참조하십시오.


인쇄 농도 조정

인쇄 농도 조정

인쇄 농도 조정을 통해 전반적인 인쇄 상태를 밝거나 어둡게 하여 인쇄 품질 문제 중 일부를 해결할 수 있습니다.

Windows
1.
프린터 드라이버 등록 정보 화면에서 장치 설정 탭을 누릅니다. 자세한 내용은 Windows용 프린터 드라이버 설정 변경에서 표의 세 번째 열을 참조하십시오.
2.
인쇄 농도에서 슬라이드 막대로 조정하여 인쇄 농도를 변경합니다.
3.
확인 단추를 누릅니다.
Macintosh
1.
파일 메뉴에서 인쇄를 누릅니다.
2.
인쇄 옵션 메뉴를 엽니다.
3.
인쇄 농도에서 슬라이드 막대로 조정하여 인쇄 농도를 변경합니다.


이미지 결함 예

이미지 결함 예

이 단원에서는 인쇄 문제를 확인하고 해결하는 방법에 대해 설명합니다.

주:

이 절차로도 문제가 해결되지 않으면 HP 공인 대리점이나 서비스 센터로 문의하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 옅은 인쇄 또는 흐린 인쇄
  • 토너 얼룩
  • 부분적 인쇄 누락
  • 수직선
  • 회색 배경
  • 토너가 번짐
  • 묻어나는 토너
  • 반복적인 세로 선
  • 글자가 찌그러짐
  • 비뚤어진 페이지
  • 용지 말림 또는 뒤틀림
  • 주름 또는 접힌 자국
  • 문자 주변의 토너 반점


옅은 인쇄 또는 흐린 인쇄

옅은 인쇄 또는 흐린 인쇄

옅은 인쇄 또는 흐린 인쇄
●
토너 카트리지의 수명이 다했습니다.
●
카트리지의 수명을 연장하려면 토너를 재분배하십시오.
●
용지가 Hewlett-Packard의 용지 사양에 맞지 않을 수 있습니다(예: 용지에 습기가 많거나 표면이 너무 거친 경우).
●
페이지 전체가 흐리게 인쇄된 경우 인쇄 농도가 너무 옅게 조정되거나 절약 모드가 켜져 있을 수 있습니다. 프린터 등록 정보에서 인쇄 농도를 조정하고 절약 모드를 해제하십시오.


토너 얼룩

토너 얼룩

토너 얼룩
●
용지가 Hewlett-Packard의 용지 사양에 맞지 않을 수 있습니다(예: 용지에 습기가 많거나 표면이 너무 거친 경우).
●
프린터 청소가 필요할 수 있습니다.
●
토너 카트리지에 결함이 있을 수 있습니다.


부분적 인쇄 누락

부분적 인쇄 누락

부분적 인쇄 누락
●
해당 용지가 불량일 수 있습니다. 다시 인쇄해 보십시오.
●
용지 수분 함량이 고르지 않거나, 용지 표면에 습기찬 부분이 있습니다. 새 용지로 인쇄해 보십시오.
●
불량 용지입니다. 제조 공정에서 토너를 흡수하지 않는 부분이 형성되었을 수 있습니다. 다른 종류 또는 다른 회사의 용지를 사용해 보십시오.
●
토너 카트리지에 결함이 있을 수 있습니다.


수직선

수직선

수직선
토너 카트리지 내부의 감광 드럼이 손상되었을 수 있습니다. 새 HP 토너 카트리지를 설치합니다.


회색 배경

회색 배경

회색 배경
●
경량 용지로 바꾸십시오.
●
프린터의 환경을 점검하십시오. 아주 건조한 (습도가 낮은) 조건에서는 배경의 농도가 짙어질 수 있습니다.
●
농도 설정이 너무 높을 수 있습니다. 농도 설정을 조정하십시오.
●
새 HP 토너 카트리지를 설치합니다.


토너가 번짐

토너가 번짐

토너가 번짐
●
용지의 상단 가장자리에 토너 번짐이 나타날 경우 용지 조정대가 오염되어 있는 경우가 많습니다. 보풀이 없는 마른 천으로 용지 조정대를 닦으십시오.
●
용지 종류와 품질을 확인합니다.
●
퓨저 온도가 너무 낮을 수 있습니다. 프린터 드라이버에서 적절한 용지 종류가 선택되어 있는지 확인하십시오.
●
새 HP 토너 카트리지를 설치해 보십시오.


묻어나는 토너

묻어나는 토너

묻어나는 토너
●
퓨저 온도가 너무 낮을 수 있습니다. 프린터 드라이버에서 적절한 용지 종류가 선택되어 있는지 확인하십시오.
●
프린터 내부를 청소합니다.
●
용지 종류와 품질을 확인합니다.
●
프린터 드라이버에서 적절한 용지 종류가 선택되어 있는지 확인하십시오.
●
프린터의 플러그를 멀티탭이 아니라 AC 콘센트에 직접 꽂습니다.


반복적인 세로 선

반복적인 세로 선

반복적인 세로 선
●
토너 카트리지가 손상되어 있을 수도 있습니다. 용지의 같은 지점에 반복적인 무늬가 나타나면, 새 HP 토너 카트리지를 설치합니다.
●
내부 부품에 토너가 묻었을 수 있습니다. 용지의 뒷면에 토너가 묻어나는 경우 몇 장만 더 인쇄하면 문제가 저절로 해결됩니다.
●
프린터 드라이버에서 적절한 용지 종류가 선택되어 있는지 확인하십시오.


글자가 찌그러짐

글자가 찌그러짐

글자가 찌그러짐
●
글자의 모양이 납작하게 이그러져 인쇄된 경우 용지가 너무 매끄럽기 때문일 수 있습니다. 다른 종류의 용지를 사용해 보십시오.
●
글자가 물결형으로 잘못 인쇄된 경우 프린터를 수리해야 합니다. 구성 페이지를 인쇄합니다. 글자가 잘못 인쇄되는 경우, HP 공인 대리점이나 서비스 담당자에게 문의하십시오.


비뚤어진 페이지

비뚤어진 페이지

비뚤어진 페이지
●
용지를 제대로 넣었는지, 용지 조정대가 용지에 대해 너무 빡빡하거나 헐겁게 조정되지 않았는지 확인하십시오.
●
용지함에 용지가 너무 많을 수 있습니다.
●
용지 종류와 품질을 확인합니다.


용지 말림 또는 뒤틀림

용지 말림 또는 뒤틀림

용지 말림 또는 뒤틀림
●
용지 종류와 품질을 확인합니다. 온도와 습도가 높으면 용지 말림이 발생할 수 있습니다.
●
용지가 용지함에 너무 오래 보관된 것일 수도 있습니다. 용지함에서 용지 스택을 뒤집어 놓으십시오. 또한 용지함에 들어 있는 용지를 180도 회전시켜 보십시오.
●
직접 출력함 도어를 열고 고속으로 인쇄해 보십시오.
●
퓨저 온도가 너무 높을 수 있습니다. 프린터 드라이버에서 적절한 용지 종류가 선택되어 있는지 확인하십시오. 문제가 지속될 경우, 투명 필름이나 경량 용지와 같이 낮은 퓨저 온도를 사용하는 용지 종류를 선택하십시오.


주름 또는 접힌 자국

주름 또는 접힌 자국

주름 또는 접힌 자국
●
용지를 제대로 넣었는지 확인합니다.
●
용지 종류와 품질을 확인합니다.
●
직접 출력함 도어를 열고 고속으로 인쇄해 보십시오.
●
용지함의 용지를 뒤집어 놓아 보십시오. 또한 용지함에 들어 있는 용지를 180도 회전시켜 보십시오.
●
봉투의 경우에는 봉투 안쪽에 공기가 들어가서 주름이 생길 수도 있습니다. 봉투를 빼내서 납작하게 누른 다음 다시 인쇄해 보십시오.


문자 주변의 토너 반점

문자 주변의 토너 반점

문자 주변의 토너 반점
●
대량의 토너가 문자 주위에 흩뿌려진 경우 용지가 토너를 잘 흡수하지 못하는 경우일 수 있습니다. (소량의 토너가 흩뿌려지는 것은 레이저 인쇄에서 정상적인 현상입니다.) 다른 종류의 용지를 사용해 보십시오.
●
용지함의 용지를 뒤집어 놓아 보십시오.
●
레이저 프린터용으로 제작된 용지를 사용하십시오.


성능 문제 해결

성능 문제 해결

문제
원인
해결 방법
용지가 출력은 되지만 인쇄가 전혀 되지 않았습니다.
밀봉 테이프가 프린트 카트리지에 붙어 있을 수 있습니다.
프린트 카트리지에서 밀봉 테이프를 완전히 제거했는지 확인하십시오.
문서에 빈 페이지가 섞여 있습니다.
인쇄하는 문서의 모든 페이지에 빠진 내용은 없는지 확인하십시오.
제품에 문제가 있을 수 있습니다.
제품 상태를 확인하려면 구성 페이지를 인쇄하십시오.
페이지 인쇄 속도가 매우 느립니다.
용지가 무거우면 인쇄 작업이 느려질 수 있습니다.
다른 종류의 용지에 인쇄하십시오.
내용이 복잡하면 인쇄 속도가 느릴 수 있습니다.
최상의 인쇄 품질을 보장하기 위해 토너가 적절히 용해되려면 어느 정도 시간이 걸릴 수 있습니다.
페이지가 인쇄되지 않습니다.
제품이 용지를 제대로 끌어 들이지 못할 수 있습니다.
용지함에 용지를 올바르게 넣었는지 확인하십시오.
제품에 용지가 걸렸습니다.
걸린 용지를 제거하십시오. 용지 걸림을 참조하십시오.
USB 케이블이 손상되었거나 제대로 연결되지 않았을 수 있습니다.
●
USB 케이블 양쪽을 분리했다가 다시 연결하십시오.
●
이전에 인쇄되었던 작업을 다시 인쇄해보십시오.
●
다른 USB 케이블을 사용해보십시오.
컴퓨터에 다른 장치가 실행되고 있습니다.
제품이 연결된 USB 포트에 다른 장치를 꽂을 수 없습니다. 외장형 하드 드라이브나 네트워크 스위치 상자를 제품이 연결된 USB 포트에 꽂으면, 충돌이 일어날 수 있습니다. 제품을 연결하여 이용하려면 다른 장치를 분리하거나 컴퓨터의 다른 USB 포트에 꽂아야 합니다.


연결 문제 해결

연결 문제 해결

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 직접 연결 문제 해결
  • 네트워크 문제 해결


직접 연결 문제 해결

직접 연결 문제 해결

제품을 컴퓨터에 직접 연결한 경우 케이블을 확인하십시오.

●
케이블이 컴퓨터와 제품에 연결되었는지 확인하십시오.
●
케이블의 길이가 2m를 넘지 않아야 합니다. 필요 시 케이블을 교체하십시오.
●
케이블을 다른 제품에 연결하여 올바르게 작동하는지 확인하십시오. 필요 시 케이블을 교체하십시오.


네트워크 문제 해결

네트워크 문제 해결

제품이 네트워크와 통신하는지 확인하기 위해 다음 항목을 점검하십시오. 시작에 앞서 구성 페이지를 인쇄하십시오. 정보 페이지 인쇄를 참조하십시오.

1.
워크스테이션 또는 파일 서버와 제품 사이에 물리적 연결 문제가 있습니까?

네트워크 케이블, 연결, 라우터 구성이 정확한지 확인하십시오. 네트워크 케이블 길이가 네트워크 사양을 충족하는지 확인하십시오.

2.
네트워크 케이블이 제대로 연결되었습니까?

제품이 적합한 포트 및 케이블을 통해 네트워크에 연결되었는지 확인하십시오. 각 케이블이 제대로 연결되었으며 올바른 위치에 있는지 확인하십시오. 문제가 계속되면 허브 또는 트랜시버에서 다른 케이블이나 포트를 사용하십시오. 제품 뒷면의 포트 연결 옆에 있는 희미한 작업등과 녹색 연결 상태 등이 들어와야 합니다.

3.
연결 속도 및 양면 인쇄 설정이 제대로 설정되어 있습니까?

이 설정은 자동 모드(기본 설정)로 두는 것이 좋습니다. 링크 속도 설정을 참조하십시오.

4.
제품의 "ping"이 가능합니까?

컴퓨터에서 명령 프롬프트를 사용하여 제품에 대해 ping을 수행하십시오. 예:

ping 192.168.45.39

테스트가 RTT(Round-trip-time)를 표시하는지 확인하십시오.

Ping이 가능한 경우 컴퓨터에서 이 제품의 IP 주소가 정확한지 확인하십시오. 정확한 경우 제품을 삭제 후 다시 추가하십시오.

Ping 명령이 실패할 경우, 네트워크 허브의 작동 여부와 네트워크 설정, 제품 및 컴퓨터가 모두 동일한 네트워크에 대해 구성되었는지 확인하십시오.

5.
소프트웨어 애플리케이션이 네트워크에 추가되었습니까?

호환성이 있고 올바른 프린터 드라이버와 함께 제대로 설치되어 있는지 확인하십시오.

6.
다른 사용자들이 인쇄할 수 있습니까?

문제가 워크스테이션에 한정될 수 있습니다. 워크스테이션 네트워크 드라이버, 프린터 드라이버 및 리디렉션(Novell NetWare의 캡처)을 점검하십시오.

7.
다른 사용자들이 인쇄할 수 있는 경우 같은 네트워크 운영 체제를 사용하고 있습니까?

시스템에 적절한 네트워크 운영 시스템이 설정되어 있는지 확인하십시오.

8.
프로토콜이 활성화되어 있습니까?

구성 페이지에서 프로토콜 상태를 확인하십시오. 내장 웹 서버를 사용하여 다른 프로토콜의 상태를 확인할 수도 있습니다. 내장 웹 서버을 참조하십시오.

9.
HP Web Jetadmin 또는 다른 관리 응용 프로그램에 제품이 표시됩니까?
●
네트워크 구성 페이지의 네트워크 구성을 확인하십시오.
●
제품 제어판(제어판이 있는 제품의 경우)을 사용하여 제품의 네트워크 설정을 확인하십시오.


일반 Windows 문제 해결

일반 Windows 문제 해결

오류 메시지
"일반 보호 오류 예외 OE"
"Spool32"
"잘못된 연산"
원인
해결책
다른 모든 소프트웨어 프로그램을 닫고 Windows를 다시 시작한 다음 다시 실행하십시오.
프린터 드라이버를 바꾸십시오. 일반적으로 소프트웨어 프로그램에서 변경할 수 있습니다.
Temp 하위 디렉토리에서 모든 임시 파일을 삭제하십시오. AUTOEXEC.BAT 파일을 편집하고 "Set Temp =" 명령문을 찾아서 디렉토리 이름을 결정할 수 있습니다. 이 명령문 다음에 나오는 이름이 temp 디렉토리입니다. 보통 기본적으로 C:\TEMP로 설정되지만 변경할 수 있습니다.
Windows 오류 메시지에 대한 자세한 내용은 컴퓨터와 함께 제공된 Microsoft Windows 설명서를 참조하십시오.


일반 Macintosh 문제 해결

일반 Macintosh 문제 해결

주:

USB 및 IP 인쇄는 데스크탑 프린터 유틸리티를 통해 수행할 수 있습니다. 선택자에 제품이 나타나지 않습니다.

프린터 드라이버가 Print Center에 나타나지 않습니다.
원인
해결책
제품 소프트웨어가 설치되지 않았거나 제대로 설치되지 않았습니다.
PPD 파일이 다음 하드 드라이브 폴더에 있는지 확인하십시오. Library/Printers/PPDs/Contents/Resources/<lang>.lproj (“<lang>“은 사용하고 있는 언어의 두 글자 코드임) 필요하면 소프트웨어를 다시 설치하십시오. 자세한 내용은 시작 설명서를 참조하십시오.

제품 이름, IP 주소, Rendezvous 호스트 이름이 Print Center의 프린터 목록 상자에 나타나지 않습니다.
원인
해결책
제품이 인쇄 가능 상태가 아닐 수 있습니다.
케이블이 제대로 연결되어 있고 제품과 준비 표시등이 켜져 있는지 확인하십시오. USB 또는 이더넷 허브로 연결한 경우 컴퓨터에 바로 연결하거나 다른 포트를 사용해보십시오.
선택한 연결 유형이 잘못되었을 수 있습니다.
프린터와 제품 사이에 있는 연결 유형에 따라 USB, IP Printing 또는 Rendezvous가 선택되었는지 확인하십시오.
사용 중인 제품 이름, IP 주소 또는 Rendezvous 호스트 이름이 잘못되었습니다.
구성 페이지를 인쇄하여 제품 이름, IP 주소 또는 Rendezvous 호스트 이름을 확인하십시오. 정보 페이지 인쇄를 참조하십시오. 구성 페이지의 이름, IP 주소 또는 Rendezvous 호스트 이름이 Print Center의 제품 이름, IP 주소 또는 Rendezvous 호스트 이름과 일치하는지 확인하십시오.
케이블이 손상되었거나 불량품일 수 있습니다.
케이블을 교체하십시오. 고급 케이블을 사용했는지 확인하십시오.

프린터 드라이버가 Print Center에서 선택한 제품을 자동으로 설정하지 못합니다.
원인
해결책
제품이 인쇄 가능 상태가 아닐 수 있습니다.
케이블이 제대로 연결되어 있고 제품과 준비 표시등이 켜져 있는지 확인하십시오. USB 또는 이더넷 허브로 연결한 경우 컴퓨터에 바로 연결하거나 다른 포트를 사용해보십시오.
제품 소프트웨어가 설치되지 않았거나 제대로 설치되지 않았습니다.
PPD 파일이 다음 하드 드라이브 폴더에 있는지 확인하십시오. Library/Printers/PPDs/Contents/Resources/<lang>.lproj (“<lang>“은 사용하고 있는 언어의 두 글자 코드임) 필요하면 소프트웨어를 다시 설치하십시오. 자세한 내용은 시작 설명서를 참조하십시오.
제품이 인쇄 가능 상태가 아닐 수 있습니다.
케이블이 제대로 연결되어 있고 제품과 준비 표시등이 켜져 있는지 확인하십시오. USB 또는 이더넷 허브로 연결한 경우 컴퓨터에 바로 연결하거나 다른 포트를 사용해보십시오.
케이블이 손상되었거나 불량품일 수 있습니다.
케이블을 교체하십시오. 고급 케이블을 사용했는지 확인하십시오.

인쇄 작업이 원하는 제품으로 전송되지 않았습니다.
원인
해결책
인쇄 대기열이 중지되었을 수 있습니다.
인쇄 대기열을 누르십시오. 프린트 모니터를 열고 작업 시작을 선택하십시오.
사용 중인 제품 이름이나 IP 주소가 잘못되었습니다. 이름이 같거나 비슷한 다른 제품이나 IP주소 또는 Rendezvous 호스트 이름으로 인쇄 작업이 전송되었을 수 있습니다.
구성 페이지를 인쇄하여 제품 이름, IP 주소 또는 Rendezvous 호스트 이름을 확인하십시오. 정보 페이지 인쇄을 참조하십시오. 구성 페이지의 이름, IP 주소 또는 Rendezvous 호스트 이름이 Print Center의 제품 이름, IP 주소 또는 Rendezvous 호스트 이름과 일치하는지 확인하십시오.

캡슐형 PostScript(EPS) 파일이 정확한 글꼴로 인쇄되지 않습니다.
원인
해결책
이 문제는 일부 프로그램에서만 발생합니다.
●
인쇄하기 전에 해당 제품의 EPS 파일이 포함된 글꼴을 다운로드하십시오.
●
이 파일을 바이너리 인코딩 대신 ASCII 형식으로 전송하십시오.

타사 USB 카드에서 인쇄할 수 없습니다.
원인
해결책
USB 장치용 소프트웨어가 설치되어 있지 않으면 이 문제가 발생합니다.
타사 USB 카드를 추가할 때 Apple USB 어댑터 카드용 소프트웨어가 필요합니다. Apple 웹사이트에서 이 소프트웨어의 최신 버전을 구할 수 있습니다.

USB 케이블로 제품을 연결한 경우, 드라이버를 선택해도 Macintosh 선택자에 프린터가 나타나지 않습니다.
원인
해결책
소프트웨어나 하드웨어 구성 요소에 문제가 있는 것입니다.
소프트웨어 문제 해결
●
Macintosh 컴퓨터가 USB를 지원하는지 확인하십시오.
●
사용 중인 Macintosh 운영 체제가 이 제품을 지원하는지 확인하십시오.
●
Macintosh 컴퓨터에 해당 Apple USB 소프트웨어가 있는지 확인하십시오.
하드웨어 문제 해결
●
제품이 켜져 있는지 확인하십시오.
●
USB 케이블이 제대로 연결되어 있는지 확인하십시오.
●
해당 고속 USB 케이블을 사용하고 있는지 확인하십시오.
●
체인에서 전원을 공급 받는 USB 장치가 너무 많지 않은지 확인하십시오. 체인에서 모든 장치를 분리하고 케이블을 호스트 컴퓨터의 USB 포트에 바로 연결하십시오.
●
전원 비공급형 USB 허브 3개 이상이 체인에 한 줄로 연결되어 있는지 확인하십시오. 체인에서 모든 장치를 분리하고 케이블을 호스트 컴퓨터의 USB 포트에 바로 연결하십시오.
주:

iMac 키보드는 전원 비공급형 USB 허브입니다.


Linux 문제 해결

Linux 문제 해결

Linux 문제 해결에 대한 자세한 내용은 HP Linux 지원 웹 사이트 www.hp.com/go/linuxprinting을 참조하십시오.


소모품 및 부속품
소모품 및 부속품

소모품 및 부속품

  • 부품, 부속품 및 소모품 주문
  • 부품 번호


부품, 부속품 및 소모품 주문

부품, 부속품 및 소모품 주문

부품, 소모품, 부속품 등은 여러 가지 방법으로 주문할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP에서 직접 주문
  • 서비스 또는 지원 제공업체를 통한 주문


HP에서 직접 주문

HP에서 직접 주문

다음 항목은 HP에서 직접 구입할 수 있습니다.

●
교체 부품: 미국에서 교체 부품을 주문하려면 www.hp.com/go/hpparts를 누르십시오. 미국 이외의 국가/지역에서는 현지의 HP 지정 서비스 센터에 문의하여 부품을 주문하십시오.
●
소모품 및 부속품: 미국에서 소모품을 주문하려면 http://welcome.hp.com/country/kr/ko/prodserv/laser-toner-ink-cartridges.html를 참조하고, 전 세계 국가/지역에서 소모품을 주문하려면 www.hp.com/ghp/buyonline.html을 참조하십시오. 그리고, 부속품을 주문하려면 www.hp.com/support/ljp2030series를 참조하십시오.


서비스 또는 지원 제공업체를 통한 주문

서비스 또는 지원 제공업체를 통한 주문

부품 또는 부속품을 주문하려면 HP 지정 서비스 또는 지원 제공업체에 문의하십시오.


부품 번호

부품 번호

이후 페이지에 나와 있는 부속품 목록은 설명서 인쇄 당시에 작성된 것입니다. 주문 정보 및 제공되는 부속품은 MFP의 수명 기간 동안 변경될 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 토너 카트리지
  • 케이블 및 인터페이스


토너 카트리지

토너 카트리지

품목
설명
부품 번호
HP LaserJet 토너 카트리지
표준 용량 카트리지
CE505A


케이블 및 인터페이스

케이블 및 인터페이스

품목
설명
부품 번호
HP Jetdirect 외부 프린트 서버 부속품
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
HP Jetdirect ew2400 USB 무선 프린트 서버
J7951G
HP Jetdirect 175x
J6035G
HP USB 네트워크 프린트 어댑터
Q6275A(전세계)
HP 무선 인쇄 업그레이드 키트
Q6236A(북미)
Q6259A(유럽, 중동, 아프리카, 아시아 태평양 국가/지역)
USB 케이블
2미터 A-B 케이블
C6518A
병렬 케이블
2 미터 IEEE 1284-B 케이블
C2950A
3 미터 IEEE 1284-B 케이블
C2951A


서비스 및 지원
서비스 및 지원

서비스 및 지원

  • Hewlett-Packard 제한 보증서
  • 카트리지 관련 유한 보증
  • 최종 사용자 사용권 계약
  • 고객 셀프 수리 보증 서비스
  • 고객 지원
  • HP 유지보수 계약


Hewlett-Packard 제한 보증서

Hewlett-Packard 제한 보증서

HP 제품
제한 보증 기간
HP LaserJet P2035, P2035n
구입일로부터 1년

HP는 일반 사용자가 제품을 구입한 후 정해진 기간 동안 HP 하드웨어 및 부속품이 그 재료나 제조 과정에 결함이 없음을 보증합니다. HP는 보증 기간 중에 이러한 결함을 통지받은 경우 제품 결함을 확인하고 자체 판단에 따라 수리하거나 교체해 드립니다. 교환용 제품은 신품 또는 성능상 신품에 준하는 것입니다.

HP는 HP 소프트웨어를 제대로 사용한 경우에는 제품 구입일로부터 상기 기간 동안 그 재료나 제조 과정의 결함으로 인해 프로그램 명령 실행 실패가 발생하지 않을 것임을 최종 사용자에게 보증합니다. 보증 기간 중에 이러한 하자 사실이 통지되는 경우, HP는 그 결함으로 인해 프로그래밍 작업의 실행이 되지 않는 소프트웨어를 교환해 드립니다.

HP는 HP 제품에 작동상 오류 또는 고장이 전혀 없을 것을 보장하지 않습니다. HP가 적정한 기간 내에 보증 조건대로 제품을 수리하거나 교환해주지 못하는 경우, 사용자는 즉시 반품하고 구입 금액을 환불 받을 수 있습니다.

HP 제품은 신제품과 성능이 같은 재활용 부품을 포함하고 있거나 임시 용도로 사용되었을 수 있습니다.

(a) 부적절하거나 잘못된 유지 관리나 보정, (b) 타사 소프트웨어, 인터페이스, 부품, 소모품의 사용, (c) 제품의 무단 개조 또는 오용, (d) 해당 제품의 환경 사양을 벗어난 작동, (e) 부적절한 설치 장소 또는 유지보수로 인해 발생한 결함은 보증 대상이 아닙니다.

현지 법률이 허용하는 한, 위의 보증은 독점적인 것으로 다른 어떤 서면 또는 구두상의 보증이나 조건도 명시적/묵시적으로 적용되지 않습니다. HP는 특히 상품성, 품질 만족도, 특정 목적에의 적합성에 대한 어떠한 묵시적 보증 또는 조건도 부인합니다. 묵시적 보증의 기간 제한을 허용하지 않는 일부 국가/지역, 시/도에서는 위와 같은 제한 또는 제외 조건이 적용되지 않을 수도 있습니다. 이 보증은 사용자에게 특정한 법적 권리를 부여하며, 사용자는 국가/지역별, 시/도별로 그 밖의 각종 권리를 보유할 수도 있습니다.

HP 보증 조항은 본 제품에 대한 HP 지원이 가능하고 HP 제품이 정식으로 유통되는 모든 국가/지역에서 유효하며, 고객에게 제공되는 보증 수리의 수준은 국가/지역별 기준에 따라 달라질 수 있습니다. HP는 관할 법규에 따라 제품 사양을 제한하는 국가/지역에서 제품을 판매하기 위해 제품 형태, 크기, 기능 등을 변경하지 않습니다.

현지법이 허용하는 범위에서 본 보증서에 기술된 보상 사항은 최종 사용자에게만 적용되는 유일한 것입니다. 상기 사항을 제외하고는 어떠한 경우에도 HP나 HP 협력업체는 계약이나 불법 행위를 비롯한 기타 어떠한 원인으로 인해 발생한 데이터 상실, 직접적, 특수, 부수적, 결과적(이익이나 데이터의 손실 포함) 피해를 포함한 기타 피해에 대해 아무런 책임이 없습니다. 우발적 또는 결과적 손해의 제외 또는 제한을 허용하지 않는 일부 국가/지역이나 시/도에서는 위의 제한 또는 제외 조건이 적용되지 않을 수도 있습니다.

여기 명시된 보증 조건은 법적으로 허용되는 경우를 제외하고 고객에 대한 제품 판매에 적용되는 의무적인 법적 권한을 배제, 제한 또는 수정할 수 없으며 그에 부가됩니다.


카트리지 관련 유한 보증

카트리지 관련 유한 보증

이 HP 제품은 그 재료와 제조 과정에 결함이 없음을 보증합니다.

(a) 제품이 리필, 개장, 재제조 또는 어떠한 방법으로든 개조되었거나, (b) 오용, 부적절한 보관 또는 명시된 환경 사양을 벗어난 곳에서 작동하여 문제가 발생하였거나, (c) 정상적인 사용으로 인해 제품이 마모된 경우에는 본 보증 조항이 적용되지 않습니다.

보증 서비스를 받으려면 구입처에 제품을 반환(문제 내역서 및 인쇄 견본 포함)하거나 HP 고객 지원 센터에 문의하십시오. HP의 자체 판단에 따라 결함이 있는 제품을 교환해드리거나 구입 가격을 환불해드립니다.

현지법이 허용하는 범위에서 위의 보증 조항은 배타적으로 적용되며, 어떠한 다른 보증 조항이나 조건도 서면 또는 구두 형식으로 명시적 또는 묵시적으로 나타내지 않으며 HP는 제품의 상품성, 품질 만족도, 특정 목적에 대한 적합성 등에 대해 어떠한 묵시적 보증 조항이나 조건을 제시하지 않습니다.

현지법이 허용하는 범위에서 어떠한 경우에도 HP나 HP 협력업체는 계약이나 불법 행위를 비롯한 기타 어떠한 원인으로 인해 발생한 데이터 상실, 직접적, 특수, 부수적, 결과적(이익이나 데이터의 손실 포함) 피해를 포함한 기타 피해에 대해 아무런 책임이 없습니다.

본 보증서에 포함된 보증 조항은 법적으로 허용되는 경우를 제외하고는 제외, 제한, 수정할 수 없으며 본 제품 판에 적용되는 필수 법적 권리에 부가되는 내용입니다.


최종 사용자 사용권 계약

최종 사용자 사용권 계약

소프트웨어 제품을 사용하기 전에 본 계약서를 자세히 읽어 보십시오. 본 최종 사용자 사용권 계약("EULA")은 (a) 귀하(개인 또는 귀하를 대표로 하는 업체)와 (b) Hewlett-Packard Company("HP") 간에 체결되어 귀하의 소프트웨어 제품("소프트웨어") 사용에 적용됩니다. 온라인 설명서에 들어 있는 사용권 계약을 포함하여 소프트웨어에 대해 귀하와 HP 또는 HP의 공급업체 간에 별도의 사용권 계약을 체결한 경우, 이 EULA는 적용되지 않습니다. "소프트웨어"라는 말은 (i) 관련 미디어, (ii) 사용 설명서 및 기타 인쇄물, (iii) 온라인 또는 전자 설명서(총칭하여 "사용 설명서")를 포함할 수 있습니다.

소프트웨어에 관한 권리는 귀하가 본 EULA의 모든 조건에 동의한 경우에만 부여됩니다. 소프트웨어를 설치하거나 복사하거나 다운로드하거나 사용하는 것은 본 EULA에 동의하는 것으로 간주됩니다. 본 EULA에 동의하지 않는 경우, 소프트웨어를 설치하거나 다운로드하거나 사용하지 마십시오. 소프트웨어를 구입했으나 본 EULA에 동의하지 않는 경우, 14일 이내에 구입처로 반품하여 구입 금액을 환불받으십시오. 소프트웨어가 다른 HP 제품에 설치되거나 함께 제공된 경우, 사용하지 않은 제품 전체를 반품해야 할 수도 있습니다.

1. 타사 소프트웨어. 본 소프트웨어에는 HP 독점 소프트웨어("HP 소프트웨어") 외에도 타사의 사용권에 따른 소프트웨어("타사 소프트웨어" 및 "타사 사용권")가 포함될 수도 있습니다. 타사 소프트웨어 사용권의 부여는 해당 타사 사용권 계약 조건에 따릅니다. 일반적으로 타사 사용권은 "license.txt"와 같은 파일에 들어 있는데, 이 사용권을 찾지 못하는 경우 HP 지원 센터로 문의하십시오. 타사 사용권이 소스 코드를 이용할 수 있는 사용권(예: GNU 일반 공중 사용권)을 포함하지만 해당 소스 코드가 소프트웨어에 포함되어 있지 않은 경우, HP 웹사이트(hp.com)의 제품 지원 페이지에서 소스 코드를 구할 수 있는 방법을 확인하십시오.

2. 사용권. 본 EULA의 모든 계약 조건에 따라 다음과 같은 권리를 갖습니다.

a. 사용. HP는 귀하에게 HP 소프트웨어 사본 1부에 대한 사용권을 부여합니다. "사용"이란 HP 소프트웨어를 설치, 복사, 보관, 로드, 실행, 표시 또는 이용하는 것을 말합니다. HP 소프트웨어를 수정하거나 사용권을 비활성화하거나 HP 소프트웨어의 기능을 제어할 수 없습니다. HP가 이미징 또는 인쇄 제품과 함께 사용할 수 있도록 이 소프트웨어를 제공한 경우(예: 소프트웨어가 프린터 드라이버, 펌웨어 또는 애드온인 경우), HP 소프트웨어는 해당 제품("HP 제품")과만 사용해야 합니다. 기타 사용 제한사항이 사용 설명서에 명시되어 있을 수 있습니다. HP 소프트웨어 구성품을 분리하여 사용할 수 없습니다. HP 소프트웨어를 배포할 수 없습니다.

b. 복사. 복사 권한이란 보관 또는 백업용으로 HP 소프트웨어를 복사할 수 있다는 것을 가리키며, 각 복사본은 원본 HP 소프트웨어의 소유권 고지를 포함하고 백업용으로만 사용되어야 합니다.

3. 업그레이드. HP가 업그레이드나 업데이트 또는 보조 프로그램(총칭 "업그레이드")으로 제공하는 HP 소프트웨어를 사용하려면 먼저 HP에서 업그레이드에 적합하다고 인정한 원본 HP 소프트웨어의 사용권이 있어야 합니다. 업그레이드가 원본 HP 소프트웨어를 대신하는 한, 더 이상 원본 HP 소프트웨어를 사용할 수 없습니다. HP가 업그레이드와 함께 다른 조건을 제공하지 않는 한 각 업그레이드에 본 EULA가 적용됩니다. 본 EULA와 기타 조건이 상충하는 경우, 기타 조항이 우선합니다.

4. 양도.

a. 타사 양도. 최초의 HP 소프트웨어 최종 사용자는 HP 소프트웨어를 1회에 한해 다른 최종 사용자에게 양도할 수 있습니다. 양도할 경우 모든 구성품과 미디어, 사용 설명서, 본 EULA 및 인증서까지(해당하는 경우) 모두 양도하게 됩니다. 양도는 위탁처럼 간접적인 양도가 되어서는 안 됩니다. 양도하기에 앞서 소프트웨어를 양도 받을 최종 사용자는 본 EULA에 동의해야 합니다. HP 소프트웨어 양도 시 사용자의 사용권은 자동으로 해지됩니다.

b. 제한. 상업적인 공동소유나 부서 사용을 위해 HP 소프트웨어를 임대, 리스 또는 대여하거나 사용해서는 안 됩니다. 본 EULA에 명시된 경우를 제외하고는 HP 소프트웨어의 사용권을 재부여하거나 양도할 수 없습니다.

5. 소유권. 소프트웨어 및 사용 설명서에 명시되어 있는 모든 지적재산권은 HP 또는 HP 공급업체가 소유하며 저작권, 기업 비밀, 특허 및 상표법 등 해당 법률의 보호를 받습니다. 소프트웨어에서 제품 식별 정보나 저작권 고지 또는 소유권 제한사항을 삭제해서는 안 됩니다.

6. 역엔지니어링 제한사항. 해당 법률이 허용하지 않는 한 HP 소프트웨어를 역엔지니어링, 디컴파일 또는 분해할 수 없습니다.

7. 데이터 활용 동의. HP 및 HP 계열사는 (i) 소프트웨어나 HP 제품 사용, (ii) 소프트웨어나 HP 제품에 관한 지원 서비스 제공과 관련하여 귀하가 제공한 기술 정보를 취합하여 이용할 수 있습니다. 그러한 정보는 모두 HP의 개인 정보 보호 정책의 적용을 받습니다. HP는 제품 기능을 강화하거나 지원 서비스를 제공하는 데 필요한 경우가 아니면 귀하를 개인적으로 식별할 수 있는 형식으로 해당 정보를 이용할 수 없습니다.

8. 책임 제한. 귀하가 손해를 초래한 어떠한 경우에도 본 EULA에 의거한 HP 및 HP 공급업체의 전체 책임과 본 EULA에 의거한 귀하의 유일한 구제는 귀하가 제품 가격으로 지불한 실제 금액과 USD 5.00 중 더 큰 쪽으로 제한됩니다. 해당 법률이 허용하는 최대 한도 내에서, HP 또는 HP 공급업체는 소프트웨어 사용 여부와 관련하여 발생한 특수, 부수적, 간접적 또는 파생적 손해(이윤, 데이터 손실, 업무 중단, 신체 상해, 사생활 침해 등으로 인한 손해를 포함)에 대해 어떠한 경우에도 책임을 지지 않으며, 이는 HP나 HP 공급업체가 그러한 손해 가능성을 통지받은 경우나 위에서 언급된 구제책이 본래 목적을 달성하지 못한 경우라 해도 그러합니다. 일부 주 또는 기타 관할구역에서는 부수적이거나 파생적인 손해의 배제나 제한을 허용하지 않는 경우도 있으므로 위 제한이나 배제 조항이 귀하에게 적용되지 않을 수도 있습니다.

9. 미국 정부 고객. 미국 정부 기관의 경우 FAR 12.211 및 FAR 12.212에 따라 상용 컴퓨터 소프트웨어, 컴퓨터 소프트웨어 설명서 및 상용 품목에 관한 기술 데이터 등은 해당 HP 상용 사용권 계약에 의거하여 사용 허가를 받게 됩니다.

10. 수출법 준수. (i) 소프트웨어 수출입, (ii) 핵, 생화학무기 확산 금지를 포함하여 소프트웨어 사용 제한에 해당하는 모든 법률, 규칙 및 규정을 준수해야 합니다.

11. 권한 보유. 본 EULA에서 명시적으로 귀하에게 부여하지 않은 모든 권한은 HP와 HP 공급업체에 있습니다.

(c) 2007 Hewlett-Packard Development Company, L.P.

개정 2006년 11월


고객 셀프 수리 보증 서비스

고객 셀프 수리 보증 서비스

수리 시간을 최소화하고 결함 부품 교체 시 유연성을 증진하기 위해 HP 제품에는 고객 셀프 수리(CSR) 부품이 다수 포함되어 있습니다. HP의 진단에 따라 CSR 부품으로 수리가 가능하다고 판별된 경우 교체 부품을 고객에 직접 배송합니다. CSR 부품은 다음 두 범주로 나눌 수 있습니다. 1) 반드시 고객이 스스로 수리해야 하는 부품. HP에 이러한 부품의 교체를 요청하면 해당 서비스에 대한 출장비와 인건비가 청구됩니다. 2) 선택적으로 고객이 스스로 수리할 수 있는 부품. 이러한 부품 역시 고객 셀프 수리용으로 설계된 것이나 고객이 HP에 교체를 요청하면 제품의 보증 서비스 종류에 따라 추가 비용 없이 교체가 가능합니다.

해당 부품이 있고 지리적으로 가능한 위치인 경우 CSR 부품은 익영업일 배송을 통해 전달됩니다. 지리적으로 가능한 경우 추가 비용을 지불하면 당일 또는 4시간 배송이 가능합니다. 지원이 필요한 경우 HP 기술 지원 센터에 문의하면 기술자가 전화 상담을 통해 지원합니다. HP는 교체 CSR 부품과 함께 제공되는 자료에 결함 부품의 HP 반송 여부를 명시합니다. HP로 반품해야 할 경우 일정 기간 내에 결함 부품을 HP로 보내야 합니다. 일반적으로 이 기간은 5 영업일입니다. 결함 부품은 제공된 배송 자료의 관련 문서와 함께 반품해야 합니다. 결함 부품을 반송하지 않으면 HP에서 해당 부품에 대한 비용을 청구할 수 있습니다. 고객 셀프 수리의 경우 HP에서 배송 및 부품 반품 비용 전액을 부담하며 배송업체 결정권을 갖습니다.


고객 지원

고객 지원

해당 국가/지역에서 보증 기간 동안 무료로 전화 지원을 받으십시오.
제품명, 일련 번호, 구입 일자를 알아두고 제대로 설명할 수 있도록 문제를 파악하십시오.
해당 국가/지역 전화 번호는 제품의 상자에 있는 전단지 또는 www.hp.com/support/에서 확인할 수 있습니다.
24시간 인터넷 지원을 받으십시오.
www.hp.com/support/ljp2030series
Macintosh 컴퓨터 호환 제품 지원을 받으십시오.
www.hp.com/go/macosx
소프트웨어 유틸리티, 드라이버 및 온라인 정보 다운로드
www.hp.com/go/ljp2030series_software
소모품 및 용지 주문
www.hp.com/go/suresupply
정품 HP 부품 또는 부속품 주문
www.hp.com/buy/parts
기타 HP 서비스 또는 유지보수 계약 요청
www.hp.com/go/carepack


HP 유지보수 계약

HP 유지보수 계약

HP는 고객의 광범위한 지원 요구를 충족시키는 다양한 유지보수 계약을 제공합니다. 유지보수 계약은 표준 품질 보증 서비스에 속하지 않습니다. 지원 서비스는 지역에 따라 다를 수 있습니다. 이용 가능한 서비스를 알아 보려면 현지 HP 대리점에 문의하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 출장 수리 서비스 계약
  • 제품 재포장
  • 연장 보증


출장 수리 서비스 계약

출장 수리 서비스 계약

고객의 필요에 가장 적합한 수준의 지원을 제공하기 위해 HP는 응답 시간에 따른 다양한 출장 서비스를 제공하고 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 익일 출장 서비스
  • 주간(대량) 출장 서비스


익일 출장 서비스

익일 출장 서비스

이 계약에 따라 서비스 요청이 있은 다음 영업일에 지원 서비스가 제공됩니다. 대부분의 출장 서비스 계약에서는 시간 연장 서비스 및 HP가 지정한 서비스 지역이외의 출장 서비스를 제공하고 있습니다(추가 비용 부과).


주간(대량) 출장 서비스

주간(대량) 출장 서비스

HP 제품을 다수 이용하고 있는 회사에는 매주마다 정해진 날에 방문하여 점검 서비스가 제공됩니다. 장치, 플로터, 컴퓨터, 디스크 드라이브 등, 이용하는 워크스테이션급 제품이 25대 이상인 사업장을 위해 마련된 것입니다.


제품 재포장

제품 재포장

HP 고객으뜸지원센터에서 제품 수리를 위해 HP에 제품을 반환하라고 결정하면 운송에 앞서 다음 단계에 따라 제품을 다시 포장하십시오.

주의:

부적절한 포장의 결과로 인한 운송 중 손상은 고객의 책임입니다.

1.
토너 카트리지를 분리하여 보관하십시오.
주의:

제품 운송 시 반드시 토너 카트리지를 빼야 합니다. 토너 카트리지를 제품에 넣은 채 운송하면 토너가 새서 제품 엔진과 다른 부품에 묻을 수 있습니다.

프린트 카트리지가 손상될 수 있으므로, 롤러 표면을 만지지 말고 원래 포장지에 싸서 보관하거나 직사광선에 노출되지 않도록 하십시오.
2.
전원 케이블, 케이블, 기타 선택 사양 부속품 등을 분리해서 보관해두십시오.
3.
가능하면 인쇄 견본과 잘 인쇄되지 않는 인쇄 용지를 50 - 100매 정도 함께 넣어 보내십시오.
4.
미국에 거주하는 경우, HP 고객 관리부에 연락하여 새 포장지를 요청하십시오. 다른 국가/지역에서는 가능하면 원래 포장지를 사용하십시오. 제품을 보내면서 보험에 가입해 두는 것이 좋습니다.


연장 보증

연장 보증

HP Support는 HP 하드웨어 제품 및 HP 내장 부품에 적용되는 보증 서비스입니다. 하드웨어 유지보수 서비스는 HP 제품 구입일로부터 1 - 3년 동안 제공됩니다. HP Support는 지정된 보증 기간 내에 구입해야 합니다. 자세한 내용은 HP 고객 관리 서비스 및 지원 사업부에 문의하십시오.


사양
사양

사양

  • 본체 사양
  • 소비 전력 및 소음 배출
  • 작동 환경


본체 사양

본체 사양

제품 크기 및 무게
제품 모델
높이
깊이
너비
무게
HP LaserJet P2030 시리즈 프린터
256mm(10.1in)
368mm(14.5in)
360mm(14.2in)
9.9kg(21.8lb)

제품 치수, 모든 덮개와 용지함을 완전히 열었을 경우
제품 모델
높이
깊이
너비
HP LaserJet P2030 시리즈 프린터
256mm(10.1in)
455mm(17.9in)
360mm(14.2in)


소비 전력 및 소음 배출

소비 전력 및 소음 배출

최신 정보는 www.hp.com/go/ljp2030/regulatory를 참조하십시오.


작동 환경

작동 환경

필요 조건
환경 조건
인쇄
보관/대기
온도(제품 및 토너 카트리지)
7.5° - 32.5°C
0° - 35°C
상대 습도
10% - 80%
10% - 90%


형식 승인
형식 승인

형식 승인

  • FCC 규정
  • 환경 제품 책임 프로그램
  • 자기 인증 선언
  • 안전 규격


FCC 규정

FCC 규정

FCC 규격 제15부에 의거하여 본 장비를 테스트한 결과 B급 디지털 장치에 대한 제품 기준에 적합한 것으로 판정되었습니다. 이러한 기준은 주거 지역에서 사용할 때 발생할 수 있는 유해한 간섭으로부터 피해를 막기 위해 마련되었습니다. 본 장비는 전자파 에너지를 생성, 사용 및 방출할 수 있습니다. 본 장비를 지침에 따라 설치하고 사용하지 않으면 무선 통신에 유해한 간섭이 발생할 수 있습니다. 그러나 특정한 설치 위치에서 이러한 간섭이 발생하지 않는다고 보장할 수 없습니다. 간섭 유무 여부는 장비를 껐다가 다시 켜보면 알 수 있습니다. 본 장비가 라디오 또는 TV 수신에 유해한 간섭을 발생할 경우에는 다음과 같이 하여 간섭을 해결할 수 있습니다.

●
수신 안테나의 방향 또는 위치를 바꿉니다.
●
본 장비와 수신기 간격을 더 넓힙니다.
●
본 장비와 수신기를 다른 콘센트에 연결합니다.
●
대리점 또는 라디오/TV 기술자에게 문의합니다.
주:

HP에서 명시적으로 승인하지 않은 방법으로 프린터를 변경 또는 변형하는 경우, 본 장치 작동에 대한 사용자의 권한이 무효화될 수 있습니다.

FCC 규격 제 15부의 B급 기준에 따라 피복 인터페이스 케이블을 사용해야 합니다.


환경 제품 책임 프로그램

환경 제품 책임 프로그램

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 환경 보호
  • 오존 생성
  • 소비 전력
  • 토너 소비량
  • 용지 사용
  • 플라스틱
  • HP LaserJet 인쇄 소모품
  • 반환 및 재활용 지침
  • 재생지
  • 제한 물질
  • 가정 폐품 분리 배출 요령(유럽 연합)
  • 물질안전보건자료(MSDS)
  • 추가 정보


환경 보호

환경 보호

Hewlett-Packard Company는 우수한 품질의 환경 친화적 제품을 공급하기 위해 최선을 다하고 있습니다. 본 제품은 환경에 미치는 영향을 최소화하여 제작되었습니다.


오존 생성

오존 생성

본 제품은 오존 가스(O3)를 배출하지 않습니다.


소비 전력

소비 전력

준비 모드에서는 전력 소모량이 크게 줄어들므로 제품 성능 저하 없이도 천연 자원 및 금전의 절약 효과를 얻을 수 있습니다. 이 제품의 ENERGY STAR® 적합성은 제품 기술 자료나 사양서에서 확인하십시오. 이 마크를 획득한 제품 목록은 다음에서 제공합니다.

www.hp.com/go/energystar


토너 소비량

토너 소비량

EconoMode를 사용하면 토너 사용량을 줄일 수 있으므로 토너 카트리지를 오래 쓸 수 있습니다.


용지 사용

용지 사용

이 제품의 수동 양면 인쇄 기능(양면 인쇄)과 모아찍기 인쇄 기능(한 장에 여러 페이지 인쇄)을 사용하면 용지 사용량을 줄일 수 있으므로 자원 절약의 효과를 거둘 수 있습니다.


플라스틱

플라스틱

25g을 초과하는 플라스틱 부품에는 국제 표준에 따라 해당 마크를 부착하여 본 제품의 수명이 다했을 때 플라스틱 부품의 재활용 가능 여부를 쉽게 확인할 수 있습니다.


HP LaserJet 인쇄 소모품

HP LaserJet 인쇄 소모품

HP Planet Partners 프로그램으로 사용한 HP LaserJet 토너 카트리지를 간단히 무료 반환 및 재활용할 수 있습니다. 새로 출시되는 모든 HP LaserJet 토너 카트리지와 소모품 패키지에는 다국어 프로그램 정보 및 지침이 포함되어 있습니다. 카트리지를 여러 개 모아 한꺼번에 반환하면 환경 피해를 줄이는데 더욱 도움이 됩니다.

HP는 제품 설계와 생산 과정에서 유통, 사용, 재활용 과정에 이르기까지 친환경적인 고품질 제품과 서비스를 제공하기 위해 최선을 다하고 있습니다. HP Planet Partners 프로그램에 참여하면 HP LaserJet 토너 카트리지를 재활용할 수 있습니다. 플라스틱과 금속을 신제품에 재사용하는 이 프로그램을 통해 수백만 톤의 매립 쓰레기 발생을 피할 수 있습니다. 이 프로그램에 제공한 카트리지는 고객에게 반환되지 않습니다. 환경 보호를 위한 노력에 참여해주셔서 감사합니다!

주:

정품 HP LaserJet 토너 카트리지만 반품 레이블을 사용하여 보내주십시오. 이 레이블을 HP 잉크젯 카트리지, 타사 카트리지, 리필형이나 재활용 카트리지 또는 보증 반환에 사용하지 마십시오. HP 잉크젯 카트리지에 대한 자세한 내용은 www.hp.com/recycle을 참조하십시오.


반환 및 재활용 지침

반환 및 재활용 지침

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 미국 및 푸에르토리코
  • 미국 외 반환


미국 및 푸에르토리코

미국 및 푸에르토리코

사용한 HP LaserJet 토너 카트리지 하나 이상의 반환 및 재활용을 위해 HP LaserJet 토너 카트리지 상자에 라벨을 동봉하였습니다. 다음의 적절한 지침을 따르십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 여러 제품 반환(카트리지 2개 이상)
  • 한 개 반환
  • 발송


여러 제품 반환(카트리지 2개 이상)

여러 제품 반환(카트리지 2개 이상)

1.
HP LaserJet 토너 카트리지를 각각 원래 상자 및 봉투에 포장합니다.
2.
묶음 또는 포장용 테이프를 사용하여 여러 상자를 하나로 묶습니다. 중량은 최대 31kg까지 가능합니다.
3.
선불 지급 운송 라벨 하나를 사용합니다.

또는

1.
적합한 상자를 따로 사용하거나 www.hp.com/recycle 또는 1-800-340-2445를 통해 무상 제공되는 포장 상자(HP LaserJet 토너 카트리지 최대 31kg까지 적재)를 사용합니다.
2.
선불 지급 운송 라벨 하나를 사용합니다.


한 개 반환

한 개 반환

1.
HP LaserJet 토너 카트리지를 원래 봉투 및 상자에 포장합니다.
2.
상자 전면에 운송 라벨을 부착합니다.


발송

발송

재활용 반환할 모든 HP LaserJet 토너 카트리지의 경우, 패키지를 UPS 픽업 서비스 이용 시 제공하거나 공인 UPS 서비스 센터로 가져오십시오. 해당 지역의 UPS 서비스 센터 위치는 1-800-PICKUPS 또는 www.ups.com을 참조하십시오. USPS 레이블을 사용해 반환할 경우 패키지를 미국 우체국 소속 집배원에게 맡기거나 미국 우체국에 가져가십시오. 자세한 내용 또는 대량 반환을 위한 추가 레이블 또는 상자 주문은 www.hp.com/recycle을 참조하거나 1-800-340-2445에 문의하십시오. UPS 픽업 요청에는 일반 픽업 요금이 청구됩니다. 이 정보는 사전 예고 없이 변경될 수 있습니다.


미국 외 반환

미국 외 반환

HP Planet Partners 반환 및 재활용 프로그램에 참여하려면 재활용 지침(신제품의 소모품 패키지에 포함)의 간단한 지침을 따르거나 www.hp.com/recycle을 참조하십시오. HP LaserJet 인쇄 소모품 반환 방법에 대한 정보를 보려면 국가/지역을 선택하십시오.


재생지

재생지

재활용지가 HP LaserJet Printer Family Print Media Guide(HP LaserJet 프린터 제품군 인쇄 용지 설명서)에 나와 있는 요건에 맞다면 이 제품에서 이용할 수 있습니다. 그리고, 이 제품에 이용할 수 있는 재활용지는 EN12281:2002에 적합해야 합니다.


제한 물질

제한 물질

이 HP 제품에는 적정량의 수은이 사용되었습니다.

본 HP 제품은 배터리를 포함하고 있지 않습니다.


가정 폐품 분리 배출 요령(유럽 연합)

가정 폐품 분리 배출 요령(유럽 연합)

EU 분리 배출 기호

제품과 포장재에 이 기호가 부착되어 있으면 가정에서 발생하는 일반 쓰레기와 함께 처분할 수 없습니다. 하지만, 폐품을 지정된 전기 및 전자 기기 재활용품 수거장에 전달하는 것은 사용자가 직접 해야 합니다. 폐품을 분리 배출하여 재활용하면 천연 자원뿐만 아니라 인체 건강 및 환경을 보호하는 데 큰 도움이 됩니다. 재활용품 수거장에 대한 자세한 내용은 현지 관할 구청이나 가정용 쓰레기 처리장 또는 해당 제품 판매업체에 문의하십시오.


물질안전보건자료(MSDS)

물질안전보건자료(MSDS)

토너 등 화학물질을 포함하는 소모품에 대한 물질안전보건자료(MSDS)는 HP 웹사이트(www.hp.com/go/msds 또는 www.hp.com/hpinfo/community/environment/productinfo/safety)에서 구할 수 있습니다.


추가 정보

추가 정보

이러한 환경 프로그램 관련 정보는 다음 웹사이트를 참조하십시오.

●
이 제품 및 기타 관련 HP 제품에 대한 환경 사양 자료
●
HP의 환경 보호 정신
●
HP의 환경 관리 시스템
●
HP의 폐품 반환 및 재활용 프로그램
●
물질안전보건자료(MSDS)

www.hp.com/go/environment 또는 www.hp.com/hpinfo/globalcitizenship/environment


자기 인증 선언

자기 인증 선언

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 자기 인증 선언


자기 인증 선언

자기 인증 선언

자기 인증 선언
ISO/IEC 17050-1 및 EN 17050-1 의거, DoC#: BOISB-0801-00-rel.1.0
제조업체명:
Hewlett-Packard Company
제조업체 주소:
11311 Chinden Boulevard,
Boise, 아이다호주 보이즈 83714-1021, USA
제품 일반 사항
제품 이름:
HP LaserJet P2030 시리즈
규격 모델 번호2):
BOISB-0801-00
제품 항목:
전체
카트리지: CE505A
다음 제품 사양에 적합함을 선언합니다.
안전:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2(1급 레이저/LED 제품)
GB4943-2001
EMC:
CISPR22:2005 / EN55022:2006 - Class B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
GB9254-1998, GB17625.1-2003
추가 정보
본 제품은 다음 EMC 지침 2004/108/EC 및 저전압 지침 2006/95/EC의 조항에 부합하며 그에 따라 CE 마크 [image] 를 획득하였습니다.
본 장치는 FCC 규격 제15항에 부합합니다. 다음 두 가지 작동 조건을 만족해야 합니다. (1) 이 장치는 유해한 전파 간섭을 발생하지 않습니다. (2) 이 장치는 오작동을 야기하는 전파 간섭 등 수신되는 모든 전파 간섭을 흡수해야 합니다.
1) 본 제품은 Hewlett-Packard PC 시스템의 일반 구성에서 테스트를 거쳤습니다.
2) 형식 승인 목적을 위해, 이 제품에는 형식 승인 모델 번호가 지정되어 있습니다. 이 번호를 마케팅 이름이나 제품 번호와 혼동하지 마십시오.
미국, 아이다호주 보이즈 ,
2007년 10월 22일
규격 관련 문의만 해당
유럽 연락처:
현지 Hewlett-Packard 영업 및 서비스 사무소 또는 Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (팩스: +49-7031-14-3143), http://www.hp.com/go/certificates
미국 문의처:
Product Relations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (전화: 208-396-6000)


안전 규격

안전 규격

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 레이저 안전
  • 캐나다 DOC 규격
  • VCCI 규격(일본)
  • 전원 코드 규격(일본)
  • EMI 규격(한국)
  • 핀란드 레이저 규격
  • 물질표(중국)


레이저 안전

레이저 안전

미국 식품의약품청 산하 기관인 CDRH(Center for Devices and Radiological Health)에서는 1976년 8월 1일 이후에 제조된 레이저 제품에 대한 규정을 제정하여 시행하고 있습니다. 이 규정은 미국에서 판매되는 전 제품에 적용됩니다. 이 HP 장치는 1968년에 제정된 건강 및 안전을 위한 방사선 관리법에 따라 미국 보건복지부에서 규정한 방사선 성능 표준에 적합한 '1급' 레이저 제품입니다. 장치 안에서 방사선이 발생한다 해도 본체와 외부 덮개가 완전히 막고 있기 때문에, 제품을 정상적으로 사용한다면 레이저 광선은 유출되지 않습니다.

경고!

사용 설명서에 나와 있지 않은 제어 기능을 사용하거나 조정 작업 및 기타 절차를 실행하면 위험한 방사선에 노출될 수 있습니다.


캐나다 DOC 규격

캐나다 DOC 규격

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI 규격(일본)

VCCI 규격(일본)

일본 VCCI 규격


전원 코드 규격(일본)

전원 코드 규격(일본)

일본 전원 코드 규격


EMI 규격(한국)

EMI 규격(한국)

    http://www.hp.com


핀란드 레이저 규격

핀란드 레이저 규격

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


물질표(중국)

물질표(중국)

    http://www.hp.com


도움말 뷰어에서 액세스 단축키 사용법

도움말 뷰어에서 액세스 단축키 사용법

다음 항목에서는 사용 설명서에서 탐색하는 방법을 설명합니다.

  • 탐색 창과 항목 창 사이를 전환하는 F6 사용법
  • 도움말 뷰어에서 사용하는 단축키
  • 목차 탭에서 사용하는 단축키
  • 색인 탭에서 사용하는 단축키
  • 검색 탭에서 사용하는 단축키
  • 즐겨찾기 탭에서 사용하는 단축키

주

  • 키보드에서 사용할 수 있는 단축키 메뉴 명령도 있습니다.
  • 단축키는 보조 창과 팝업 창에서도 사용할 수 있습니다.
  • 탐색 창에서 단축키를 사용할 때마다 항목 창이 사라집니다. 항목 창으로 돌아가려면 F6을 누릅니다.
  • 마지막 검색에서 유사어 일치를 사용한 경우, 검색 탭의 유사어 일치 확인란이 선택됩니다.


HTML 도움말 보기 사용

HTML 도움말 보기 사용

다음 항목에서는 이 HTML 도움말 사용자 설명서의 검색 및 사용법을 설명합니다. 자세한
내용을 보려면 다음 해당 항목을 누르십시오.

  • 추가 도움말 얻기
  • 도움말 항목 찾기
  • 즐겨찾기 도움말 항목 목록 작성
  • 도움말 항목 복사
  • 현재 도움말 항목 인쇄
  • 도구 모음 단추를 사용하여 항목 찾기
  • 단축 메뉴 명령 사용


탐색 창과 항목 창 사이를 전환하는 F6 사용법

키보드의 F6을 누르면 탐색 창과 항목 창 사이를 빠르게 전환할 수 있습니다.


도움말 뷰어에서 사용하는 단축키

도움말 뷰어를 닫습니다. | Alt+F4
도움말 뷰어와 그 밖의 열린 창 사이를 전환합니다. | Alt+Tab
옵션 메뉴를 표시합니다. | Alt+O
Microsoft Internet Explorer 설정을 변경합니다. 인터넷 옵션 대화 상자에서 액세스 설정값을 설정할 수 있습니다. 이 설정값을 변경하려면 일반 탭을 누른 다음 액세스를 누릅니다. | Alt+O를 누른 다음 I를 누릅니다.
탐색 창을 숨기거나 표시합니다. | Alt+O를 누른 다음 T를 누릅니다.
항목을 인쇄합니다. | Alt+O를 누른 다음 P를 누릅니다. 또는 마우스 오른쪽 단추로 항목을 누른 다음 인쇄를 누릅니다.
이전 항목으로 되돌아갑니다. | Alt+왼쪽 화살표를 누르거나 Alt+O를 누른 다음 B를 누릅니다.
다음 항목으로 나갑니다(바로 전에 이 항목을 본 경우). | Alt+오른쪽 화살표를 누르거나 Alt+O를 누른 다음 F를 누릅니다.
검색 강조표시를 켜거나 끕니다. | Alt+O를 누른 다음 O를 누릅니다.
항목 창에 표시된 항목을 새로 고칩니다. 웹 페이지에 연결된 경우 유용한 단축키입니다. | F5 또는 Alt+O를 누른 다음 R을 누릅니다.
홈 페이지로 되돌아갑니다. 도움말 작성자가 도움말 시스템의 홈 페이지를 지정할 수 있습니다.) | Alt+O를 누른 다음 H를 누릅니다.
뷰어에서 페이지 열기를 중지합니다. 웹에 연결되어 있는 동안 페이지의 다운로드를 중지하려는 경우 유용한 단축키입니다. | Alt+O를 누른 다음 S를 누릅니다.
사전 정의된 항목이나 웹 페이지로 이동합니다. 컴파일된 도움말 파일(.chm)을 빌드한 도움말 작성자가 옵션 메뉴에서 중요한 항목 또는 웹 페이지에 연결되는 두 개의 링크를 추가할 수 있습니다. 점프 명령을 선택하면 이러한 항목 중 하나 또는 웹 페이지로 이동합니다. | Alt+O를 누른 다음 1 또는 2를 누릅니다.
탐색 창과 항목 창 사이를 전환합니다. | F6
항목을 스크롤합니다. | 위쪽 화살표와 아래쪽 화살표, 또는 페이지 위로와 페이지 아래로
항목의 모든 링크 또는 탐색 창 탭의 모든 옵션을 스크롤합니다. | 탭


목차 탭에서 사용하는 단축키

목차 탭을 표시합니다. | Alt+C
책 또는 폴더를 열거나 닫습니다. | + 기호와 - 기호, 또는 왼쪽 화살표와 오른쪽 화살표
항목을 선택합니다. | 위쪽 화살표와 아래쪽 화살표
선택한 항목을 표시합니다. | Enter


색인 탭에서 사용하는 단축키

색인 탭을 표시합니다. | Alt+N
검색할 키워드를 입력합니다. | Alt+W를 누른 다음 키워드를 입력합니다.
목록에서 키워드를 선택합니다. | 위쪽 화살표와 아래쪽 화살표
관련 항목을 표시합니다. | Alt+D


검색 탭에서 사용하는 단축키

검색 탭을 표시합니다. | Alt+S
검색할 키워드를 입력합니다. | Alt+W를 누른 다음 키워드를 입력합니다.
검색을 시작합니다. | Alt+L
결과 목록에서 항목을 선택합니다. | Alt+T를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | Alt+D
다음 옵션은 전체 텍스트 검색이 사용 가능할 때만 사용할 수 있습니다.
이전의 검색 결과 목록에서 키워드를 찾습니다. | Alt+U
키워드와 유사한 단어를 찾습니다. 예를 들어, 키워드가 "run"인 경우 "running"과 "runs"와 같은 단어를 찾습니다. | Alt+M
항목 제목만 검색합니다. | Alt+R


즐겨찾기 탭에서 사용하는 단축키

즐겨찾기 탭을 표시합니다. | Alt+I
현재 표시된 항목을 즐겨찾기 목록에 추가합니다. | Alt+A
즐겨찾기 목록에서 항목을 선택합니다. | Alt+P를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | Alt+D
선택한 항목을 목록에서 제거합니다. | Alt+R


추가 도움말 얻기

다음은 HTML 도움말 보기에 대한 자세한 정보를 찾을 때 필요한 추가 정보입니다.

  • 다른 항목, 웹 페이지, 다른 항목 목록 또는 프로그램에 연결하려면 색상이 있는 밑줄이 있는 단어를 누르십시오.
  • 관련 정보가 포함된 항목을 보려면 항목 끝에 표시되는 "관련 항목"을 누른 다음, 원하는
    항목의 제목을 누르십시오.
  • 항목의 단어 또는 구가 색인에 있는지 확인하려면 해당 단어를 선택한 다음, F1을
    누르십시오.
  • 항목 분할창에서 웹의 내용을 보고 있다면 도구 모음의 정지 또는 새로 고침을 눌러서 웹
    페이지의 다운로드 또는 새로 고침을 중단할 수 있습니다.
  • 특정 도움말 항목을 자주 찾는 경우, 이 항목을 즐겨찾기 목록에 추가할 수 있습니다.
  • 단축 메뉴 명령에 대한 목차 탭 또는 항목 분할창을 오른쪽 마우스 단추로 누르십시오.


도움말 항목 찾기

검색 분할창에서 다음 탭 중 하나를 누르십시오.

  • 목차에서 찾을 경우, 목차 탭을 누르십시오. 목차는 주요 항목에 대한 확장 가능한
    목록입니다.
  • 색인 항목 목록을 보려면 색인 탭을 누른 다음, 단어를 입력하거나 목록을 스크롤하십시오.항목은 대개 한 개 이상의 엔트리에 대하여 색인으로 나타납니다.
  • 도움말 파일에 포함되는 단어 또는 구에 대해 일치하는 모든 경우를 찾으려면 검색 탭을
    누른 다음, 해당 단어를 입력하십시오.
주 목차 항목, 색인 항목 또는 검색 결과를 누르면 해당 항목을 표시합니다.


즐겨찾기 도움말 항목 목록 작성

  1. 즐겨찾기 항목으로 구성할 도움말 항목을 찾으십시오.
  2. 즐겨찾기 탭을 누른 다음, 추가를 누르십시오.
주
  • 즐겨찾기 항목으로 되돌아가려면 즐겨찾기 탭을 누르고 항목을 선택한 다음, 표시를
    누르십시오.
  • 항목의 이름을 바꾸려면 항목을 선택한 다음, 현재 항목 대화 상자에 새 이름을
    입력하십시오.
  • 즐겨찾기 항목을 삭제하려면 항목을 선택한 다음, 삭제를 누르십시오.


도움말 항목 복사

  1. 항목 분할창에서 복사할 항목을 마우스 오른쪽 단추로 누른 다음, 모두 선택을 누르십시오.
  2. 마우스 오른쪽 단추를 다시 한번 누른 다음, 복사를 누르십시오. 항목이 클립보드로
    복사됩니다.
  3. 항목을 복사해 넣을 문서를 선택하십시오.
  4. 정보를 표시할 위치에 커서를 놓으십시오.
  5. 편집 메뉴에서 붙여넣기를 누르십시오.
주 항목의 일부만 복사할 경우, 복사할 텍스트를 선택하여 마우스 오른쪽 단추를 누른 다음, 복사를 누르십시오.


현재 도움말 항목 인쇄

항목을 마우스 오른쪽 단추로 누른 다음, 인쇄를 누르십시오.

주 목차 탭에서 인쇄하는 경우(항목을 마우스 오른쪽 단추로 누르고 인쇄를 누름), 현재 항목만 인쇄하거나 현재 항목과 모든 하위 항목을 인쇄하도록 선택할 수 있는 옵션이 나타납니다.


도구 모음 단추를 사용하여 항목 찾기

도움말 보기의 도구 모음에는 다섯 개의 검색 단추가 있습니다. 다음 단추를 눌러서 도움말
항목을 찾을 수 있습니다.

  • 뒤로는 찾아 본 마지막 항목을 표시합니다.
  • 앞으로는 이전에 표시된 항목의 순서에 다음 항목을 표시합니다.
  • 다음은 목차에 나열된 다음 항목을 표시합니다.
  • 이전은 목차에 나열된 이전 항목을 표시합니다.
  • 홈은 현재 보고 있는 도움말 파일의 홈 페이지 항목을 표시합니다.
  • 새로 고침은 항목 분할창에 현재 표시된 웹 내용을 갱신합니다.
  • 정지는 파일 정보의 다운로드를 중단합니다. 이 단추를 누르면 웹 페이지의 다운로드가
    중단됩니다.
주 도움말 보기의 도구 모음에는 이러한 검색 단추가 모두 포함되지 않을 수도 있습니다.


단축 메뉴 명령 사용

단축 메뉴에는 정보를 표시하거나 사용자 정의할 때 사용할 수 있는 몇 가지 명령이 있습니다.

명령
설명
목차에서 마우스 오른쪽
단추를 누른 다음, 모두
열기를 누르십시오.
목차의 책 모양 아이콘 또는 폴더를 모두 엽니다. 이 명령은 목차
탭이 표시된 경우에만 사용할 수 있습니다.
목차에서 마우스 오른쪽
단추를 누른 다음, 모두
닫기를 누르십시오.
책 모양 아이콘 또는 폴더를 모두 닫습니다. 이 명령은 목차 탭이
표시된 경우에만 사용할 수 있습니다.
마우스 오른쪽 단추를 누른
다음, 인쇄를 누르십시오.
항목을 인쇄합니다.

주 이러한 명령은 키보드에서 액세스할 수 있습니다. SHIFT+F10을 눌러서 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오. 또는 마우스 키를 사용할 수도 있습니다. 마우스 키 조합을 사용하여 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오.