HP LaserJet P2030 sorozat nyomtató

Felhasználói kézikönyv

http://www.hp.com


Védjegy- és szerzői jogi információ

Védjegy- és szerzői jogi információ

Copyright és licenc

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Előzetes írásbeli engedély nélküli reprodukálása, adaptálása vagy fordítása tilos, kivéve ahol ezt a szerzői jogi rendelkezések megengedik.

A jelen kézikönyvben megadott információk előzetes bejelentés nélkül megváltozhatnak.

A HP termékekre és szolgáltatásokra vonatkozó kizárólagos garanciák az adott termékhez és szolgáltatáshoz mellékelt garancianyilatkozatokban találhatók. Az ebben az útmutatóban foglaltak nem tekinthetők további garanciavállalásnak. A HP nem vállal felelősséget a jelen útmutatóban előforduló műszaki vagy szerkesztési hibákért, illetve kihagyásokért.

Cikkszám: CE461-90916

Edition 1, 10/2008

Védjegyek

Az Adobe®, az Acrobat® és a PostScript® az Adobe Systems Incorporated bejegyzett védjegye.

Az Intel® Core™ az Intel Corporation védjegye az Egyesült Államokban és egyéb országokban/térségekben.

A Microsoft®, a Windows® és a Windows® XP a Microsoft Corporation Egyesült Államokban bejegyzett védjegyei.

A Windows Vista™ a Microsoft Corporation Egyesült Államokban és/vagy egyéb országokban/térségekben bejegyzett védjegye vagy védjegye.

A UNIX® az Open Group bejegyzett védjegye.

Az ENERGY STAR és az ENERGY STAR jel az Egyesült Államokban bejegyzett jelzés.


A készülékkel kapcsolatos alapvető tudnivalók
A készülékkel kapcsolatos alapvető tudnivalók

A készülékkel kapcsolatos alapvető tudnivalók

  • Termékek összehasonlítása
  • Készülékfunkciók
  • A készülék részeinek áttekintése


Termékek összehasonlítása

Termékek összehasonlítása

Ez a rész a következő témakörökkel foglalkozik:

  • HP LaserJet P2030 sorozat típusok


HP LaserJet P2030 sorozat típusok

HP LaserJet P2030 sorozat típusok

HP LaserJet P2035 nyomtató
CE461A

HP LaserJet P2035 típus

HP LaserJet P2035n nyomtató
CE462A

HP LaserJet P2035n típus

●
Percenként akár 30 oldalt is kinyomtat Letter méretű papíron, illetve akár 30 oldalt is A4 méretű papíron.
●
128 megabájt (MB) közvetlen elérésű memóriát (RAM) tartalmaz.
●
HP nyomtatókazetta, névleges kapacitása legfeljebb 1000 oldal
●
Az 1. tálca legfeljebb 50 lapot képes befogadni
●
A 2. tálca legfeljebb 250 lapot képes befogadni
●
125 lapos kimeneti tálca, a lapok nyomtatott oldallal lefelé néznek
●
Egyenes papírútú médiakimenet
●
Nagy sebességű (Hi-Speed) USB 2.0 port
●
Párhuzamos port
Ugyanazokkal a tulajdonságokkal rendelkezik, mint a HP LaserJet P2035 típus, a következő eltérésekkel:
●
Beépített hálózatkezelés
●
Nincs párhuzamos port


Készülékfunkciók

Készülékfunkciók

Funkció
Leírás
Teljesítmény
●
266 MHz-es processzor
Felhasználói felület
●
2 gombos, 6 LED-es kezelőpanel
●
Windows® és Macintosh nyomtató-illesztőprogramok
●
Beágyazott webszerver a támogatás eléréséhez és a kellékek rendeléséhez (csak hálózatba kapcsolt modellek esetében)
Nyomtató-illesztőprogramok
●
Állomás-alapú nyomtató-illesztőprogramok a készülékhez mellékelt felhasználói CD-lemezen Windows és Macintosh rendszerekhez
●
Az internetről letölthető HP UPD PCL 5 nyomtató-illesztőprogram
●
Az internetről letölthető XML Paper Specification (XPS) nyomtató-illesztőprogram
Felbontás
●
FastRes 1200: felbontása 1200 dpi, amely gyors és kiváló minőségű nyomtatást biztosít az üzleti szövegekhez és grafikákhoz
●
600 dpi - a leggyorsabb nyomtatást nyújtja
Fontok
●
45 beépített méretezhető betűtípus
●
80, az eszközzel egyező képernyőfont érhető el, TrueType formátumban, a szoftvermegoldással
Csatlakoztathatóság
●
Hi-Speed USB 2.0 csatlakozó
●
Párhuzamos csatlakozó (csak HP LaserJet P2035 nyomtatók esetén)
●
RJ.45 hálózati kapcsolat (csak HP LaserJet P2035n nyomtatók esetén)
Kellékek
●
A kellékállapot oldal a festékszintről, a lapszámláló állásáról és a becsült hátralévő oldalszámról tájékoztat.
●
A készülék telepítéskor ellenőrzi, hogy a nyomtatókazetta eredeti HP gyártmányú-e.
●
A HP Sure Supply webhellyel való együttműködése révén lehetővé teszi a cserekazetták egyszerű utánrendelését.
Tartozékok
●
HP Jetdirect külső nyomtatószerver
Támogatott operációs rendszerek
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP és Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 vagy újabb verzió
●
Unix®
●
Linux
Kisegítő lehetőségek
●
A szöveges képernyőolvasókkal kompatibilis online felhasználói kézikönyv.
●
A nyomtatópatron egy kézzel is behelyezhető és eltávolítható.
●
Minden ajtó egy kézzel is kinyitható.
●
A papír az 1. tálcába félkézzel is behelyezhető.


A készülék részeinek áttekintése

A készülék részeinek áttekintése

Ez a rész a következő témakörökkel foglalkozik:

  • Elölnézet
  • Hátulnézet
  • Illesztőportok
  • A típust és a sorozatszámot feltüntető címke helye


Elölnézet

Elölnézet

1
1. tálca (kihúzva nyitható)
2
Felső kimeneti tálca
3
Kezelőpanel
4
Nyomtatókazetta-fedél kioldógombja
5
Be/ki kapcsoló
6
2. tálca
7
Festékkazetta-tartó ajtaja


Hátulnézet

Hátulnézet

1
Elakadás megszüntetésére szolgáló ajtó (a kinyitásához húzza meg a zöld fogantyút)
2
Egyenes papírtovábbítási út (kihúzva nyitható)
3
Illesztőportok
4
Tápcsatlakozás
5
Rés kábel típusú biztonsági zár számára


Illesztőportok

Illesztőportok

HP LaserJet P2035 nyomtató

1
Nagy sebességű (Hi-Speed) USB 2.0 port
2
Párhuzamos port

HP LaserJet P2035n nyomtató

1
Nagy sebességű (Hi-Speed) USB 2.0 port
2
RJ.45 hálózati port


A típust és a sorozatszámot feltüntető címke helye

A típust és a sorozatszámot feltüntető címke helye

A termék hátoldalán található az a címke, amely tartalmazza a típus megjelölését és a sorozatszámot.

A típus- és a sorozatszámcímke helye


Kezelőpanel
Kezelőpanel

Kezelőpanel

A nyomtató kezelőpaneljét hat jelzőfény és két gomb alkotja. A jelzőfényekből kialakuló fényminták a nyomtató állapotát mutatják.

A kezelőpanel helye

1
Elakadásjelző fény: papírelakadást jelez a nyomtatóban.
2
Toner jelzőfény: ha kifogyóban van a nyomtatópatron, világít a toner jelzőfény. A villogás azt jelenti, hogy nincs nyomtatópatron a készülékben.
3
Papírkifogyás jelzőfény: jelzi, ha a nyomtatóból kifogyott a papír.
4
Figyelmeztető jelzőfény: jelzi, hogy a nyomtatókazetta ajtaja nyitva van, vagy valamilyen hiba történt.
5
Üzemkész jelzőfény: jelzi, hogy a nyomtató készen áll a nyomtatásra.
6
Indítás gomb és jelzőfény
7
Törlés gomb: az éppen nyomtatott feladat törlése a Törlés gomb megnyomásával lehetséges.

MEGJEGYZÉS:

A fényjelzések ismertetését lásd: Állapotjelző fények


Szoftver Windows rendszerhez
Szoftver Windows rendszerhez

Szoftver Windows rendszerhez

  • Támogatott Windows operációs rendszerek
  • Támogatott nyomtató-illesztőprogramok, Windows
  • A nyomtatási beállítások fontossági sorrendje
  • A nyomtató-illesztőprogram beállításainak módosítása, Windows
  • Szoftver eltávolítása Windows rendszer esetében
  • Támogatott segédprogramok Windows-rendszerekhez
  • Támogatott hálózati segédprogramok Windows operációs rendszerhez
  • Szoftver más operációs rendszerekhez


Támogatott Windows operációs rendszerek

Támogatott Windows operációs rendszerek

A termék az alábbi Windows operációs rendszereket támogatja:

●
Windows XP (32 bites és 64 bites)
●
Windows Server 2003 (32 bites és 64 bites)
●
Windows 2000
●
Windows Vista (32 és 64 bites)


Támogatott nyomtató-illesztőprogramok, Windows

Támogatott nyomtató-illesztőprogramok, Windows

A termék állomás-alapú nyomtató-illesztőprogrammal rendelkezik.

A nyomtató-illesztőprogram online súgója útmutatást nyújt a hétköznapi nyomtatási feladatokhoz, valamint ismerteti a nyomató-illesztőprogramban megtalálható gombokat, jelölőnégyzeteket és legördülő menüket.


A nyomtatási beállítások fontossági sorrendje

A nyomtatási beállítások fontossági sorrendje

A nyomtatási beállítások módosításának prioritása attól függ, hol történt a módosítás:

MEGJEGYZÉS:

A parancs- és párbeszédpanel nevek a használt szoftveralkalmazástól függően eltérőek lehetnek.
●
Oldalbeállítás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Oldalbeállítás vagy hasonló parancsára kattintva nyitható meg. Az itt megadott beállítások elnyomják a máshol megadottakat.
●
Nyomtatás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Nyomtatás vagy Nyomtatóbeállítás vagy hasonló parancsára kattintva nyitható meg. A Nyomtatás párbeszédpanelen megadott beállítások prioritása kisebb, így azok nem nyomják el az Oldalbeállítás párbeszédpanelen megadott beállításokat.
●
Nyomtató tulajdonságai párbeszédpanel (nyomtató-illesztőprogram): A nyomtató-illesztőprogram megnyitásához kattintson a Nyomtatás párbeszédpanel Tulajdonságok pontjára. A Nyomtató tulajdonságai párbeszédpanelen megadott beállítások nem nyomják el a nyomtatási szoftverben másutt megadott beállításokat.
●
A nyomtató-illesztőprogram alapértelmezett beállításai: A nyomtató automatikusan az illesztőprogram alapértelmezett beállításaival nyomtat, kivéve az Oldalbeállítás, a Nyomtatás vagy a Nyomtató tulajdonságai párbeszédpanelen módosított beállításokat.


A nyomtató-illesztőprogram beállításainak módosítása, Windows

A nyomtató-illesztőprogram beállításainak módosítása, Windows

Az összes nyomtatási feladat beállításának módosítása a szoftverprogram bezárásáig
Alapértelmezett beállítások módosítása az összes nyomtatási feladathoz
A termék konfigurációs beállításainak módosítása
1.
Kattintson a Fájl menüben a Nyomtatás parancsra.
2.
Jelölje ki az illesztőprogramot, majd kattintson a Tulajdonságok vagy Beállítások elemre.
Bár az egyes lépések eltérőek lehetnek, az eljárás alapjában véve egységes.
1.
Windows XP és Windows Server 2003 (az alapértelmezett Start menü nézet használatával): Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.

VAGY

Windows 2000, Windows XP és Windows Server 2003 (a klasszikus Start menü nézet használatával): Kattintson a Start gombra, a Beállítások, majd a Nyomtatók menüpontra.

VAGY

Windows Vista: Kattintson a Start, majd a Vezérlőpult, végül a Hardver és hang kategóriában a Nyomtató elemre.

2.
Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Nyomtatási beállítások parancsot.
1.
Windows XP és Windows Server 2003 (az alapértelmezett Start menü nézet használatával): Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.

VAGY

Windows 2000, Windows XP és Windows Server 2003 (a klasszikus Start menü nézet használatával): Kattintson a Start gombra, a Beállítások, majd a Nyomtatók menüpontra.

VAGY

Windows Vista: Kattintson a Start, majd a Vezérlőpult, végül a Hardver és hang kategóriában a Nyomtató elemre.

2.
Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
3.
Kattintson az Eszközbeállítások fülre.


Szoftver eltávolítása Windows rendszer esetében

Szoftver eltávolítása Windows rendszer esetében

1.
Kattintson a Start, majd a Programok lehetőségre.
2.
Kattintson a HP feliratra, majd a készülék nevére.
3.
Kattintson a készülék eltávolításának lehetőségére, majd kövesse a képernyőn megjelenő utasításokat, hogy eltávolítsa a szoftvert.


Támogatott segédprogramok Windows-rendszerekhez

Támogatott segédprogramok Windows-rendszerekhez

Ez a rész a következő témakörökkel foglalkozik:

  • Állapotriasztások szoftver


Állapotriasztások szoftver

Állapotriasztások szoftver

Az Állapotriasztások szoftver információt nyújt a készülék állapotára vonatkozóan.

A szoftver előugró figyelmeztetéseket jelenít meg bizonyos események bekövetkeztekor, például ha üres a tálca, vagy ha gond van a készülékkel. A figyelmeztetés a hiba megoldásával kapcsolatos információkat is tartalmaz.


Támogatott hálózati segédprogramok Windows operációs rendszerhez

Támogatott hálózati segédprogramok Windows operációs rendszerhez

Ez a rész a következő témakörökkel foglalkozik:

  • Beágyazott webszerver


Beágyazott webszerver

Beágyazott webszerver

A készülék beágyazott webszerverének segítségével a készülék és a hálózat működésével kapcsolatos információk érhetők el. Ezek az információk a webböngészőben tekinthetők meg, pl. Microsoft Internet Explorer, Netscape Navigator, Apple Safari vagy Firefox böngészőben.

A beágyazott webszerver a készüléken található. Nem a hálózati szerverre van betöltve.

A beágyazott webszerver olyan illesztőfelületet biztosít a készülékhez, amelyet a hálózatban részt vevő bármely számítógépről szabványos webböngészővel el lehet érni. Nem kell semmilyen különleges szoftvert telepíteni és konfigurálni, csak a számítógépen kell lennie egy támogatott webböngészőnek. A beágyazott webszerver megnyitásához írja be a készülék IP-címét a böngésző címsorába. (Az IP-cím megállapításához nyomtasson ki egy konfigurációs oldalt. További tudnivalók a konfigurációs oldal nyomtatásával kapcsolatban: Az információs oldalak kinyomtatása.)

A beágyazott webszerver funkcióinak és működésének teljes leírása itt található: Beágyazott webszerver.


Szoftver más operációs rendszerekhez

Szoftver más operációs rendszerekhez

Operációs rendszer
Szoftver
UNIX
A HP UNIX modellszkriptek letöltéséhez kövesse az alábbi lépéseket.
1.
Látogasson el a www.hp.com oldalra, és kattintson a Software & Driver Download (szoftverek és illesztőprogramok letöltése) lehetőségre
2.
Írja be a készülék nevét a készüléknév mezőbe.
3.
Az operációs rendszerek listájában kattintson a UNIX lehetőségre.
4.
Töltse le a megfelelő fájl(oka)t.
Linux
További tudnivalók: www.hp.com/go/linuxprinting.


A készülék használata Macintosh operációs rendszerrel
A készülék használata Macintosh operációs rendszerrel

A készülék használata Macintosh operációs rendszerrel

  • Szoftverek Macintosh operációs rendszerhez
  • A Macintosh nyomtató-illesztőprogram funkcióinak használata


Szoftverek Macintosh operációs rendszerhez

Szoftverek Macintosh operációs rendszerhez

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott operációs rendszerek, Macintosh
  • A nyomtató-illesztőprogram beállításainak módosítása, Macintosh
  • Szoftver Macintosh számítógépekhez
  • Támogatott segédprogramok Macintosh-rendszerekhez


Támogatott operációs rendszerek, Macintosh

Támogatott operációs rendszerek, Macintosh

A termék az alábbi Macintosh operációs rendszereket támogatja:

●
Mac OS X V10.3, V10.4, V10.5 vagy újabb verzió
MEGJEGYZÉS:

Mac OS X 10.4-es és újabb rendszerhez a PPC és Intel® Core™ Processor Macs támogatottak.


A nyomtató-illesztőprogram beállításainak módosítása, Macintosh

A nyomtató-illesztőprogram beállításainak módosítása, Macintosh

Az összes nyomtatási feladat beállításának módosítása a szoftverprogram bezárásáig
Alapértelmezett beállítások módosítása az összes nyomtatási feladathoz
A termék konfigurációs beállításainak módosítása
1.
Kattintson a File (Fájl) menü Print (Nyomtass) parancsára.
2.
A különböző menük segítségével módosíthatja a kívánt beállításokat.
1.
Kattintson a File (Fájl) menü Print (Nyomtass) parancsára.
2.
A különböző menük segítségével módosíthatja a kívánt beállításokat.
3.
A Presets (Előzetes beállítások) menüben kattintson a Save as (Mentsd mint) parancsra, és adjon nevet az előzetes beállításnak.
A beállításokat a Presets (Előzetes beállítások) menübe menti a program. Ha ezeket az új beállításokat szeretné használni, a program megnyitásakor és nyomtatáskor minden alkalommal ki kell választania a mentett előzetes beállításokhoz tartozó lehetőséget.
Mac OS X 10.3 vagy Mac OS X 10.4
1.
Az Apple menüben kattintson a System Preferences (Rendszerbeállítás), majd a Print & Fax (Nyomtatás és faxolás) elemre.
2.
Kattintson a Printer Setup(Nyomtatóbeállítás) elemre.
3.
Kattintson az Installable Options (Telepíthető beállítások) menüre.
Mac OS X 10.5
1.
Az Apple menüben kattintson a System Preferences (Rendszerbeállítás), majd a Print & Fax (Nyomtatás és faxolás) elemre.
2.
Kattintson az Options & Supplies (Beállítások és kellékek) elemre.
3.
Kattintson a Driver (Illesztőprogram) menüre.
4.
Válassza ki az illesztőprogramot a listából, és konfigurálja a telepített beállításokat.


Szoftver Macintosh számítógépekhez

Szoftver Macintosh számítógépekhez

Ez a rész a következő témakörökkel foglalkozik:

  • HP Printer Utility (Nyomtatósegéd)


HP Printer Utility (Nyomtatósegéd)

HP Printer Utility (Nyomtatósegéd)

A HP Printer Utility segédprogram segítségével a nyomtató-illesztőprogramban nem elérhető termékfunkciókat állíthatja be.

A HP Printer Utility akkor használható, ha a termék USB-kábelt használ, vagy TCP/IP alapú hálózathoz van csatlakoztatva.

Ez a rész a következő témakörökkel foglalkozik:

  • HP Printer Utility (Nyomtatósegéd) megnyitása


HP Printer Utility (Nyomtatósegéd) megnyitása

HP Printer Utility (Nyomtatósegéd) megnyitása

Mac OS X 10.3 vagy Mac OS X 10.4
1.
Nyissa meg a Finder (Kereső) opciót, kattintson az Applications (Programok), majd a Utilities (Segédprogramok) elemre, és végül kattintson duplán a Printer Setup Utility (Nyomtatóbeállító segédprogram) elemre.
2.
Válassza ki a konfigurálni kívánt terméket, majd kattintson a Utility (Segédprogram) pontra.
Mac OS X 10.5
1.
A Printer (Nyomtató) menüben kattintson a Printer Utility (Nyomtatósegéd) elemre.

VAGY

A Print Queue (Nyomtatási sor) elemben kattintson a Utility (Segédprogram) ikonra.


Támogatott segédprogramok Macintosh-rendszerekhez

Támogatott segédprogramok Macintosh-rendszerekhez

Ez a rész a következő témakörökkel foglalkozik:

  • Beágyazott webszerver


A Macintosh nyomtató-illesztőprogram funkcióinak használata

A Macintosh nyomtató-illesztőprogram funkcióinak használata

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás


Nyomtatás

Nyomtatás

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatási parancsikonok létrehozása és használata Macintosh operációs rendszerben
  • Dokumentumok átméretezése vagy nyomtatás egyéni méretű papírra
  • Borítólap nyomtatása
  • Vízjelek használata
  • Több oldal nyomtatása egyetlen papírlapra Macintosh rendszerben
  • Nyomtatás a papír mindkét oldalára (kétoldalas nyomtatás)
  • A Szolgáltatások menü használata


Nyomtatási parancsikonok létrehozása és használata Macintosh operációs rendszerben

Nyomtatási parancsikonok létrehozása és használata Macintosh operációs rendszerben

Előzetes nyomtatási beállítások használatával mentheti a nyomtatóillesztő program aktuális beállításait későbbi felhasználásra.

Előzetes nyomtatási beállítás létrehozása

1.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
2.
Válassza ki a meghajtót.
3.
Válassza ki a nyomtatási beállítások lehetőséget.
4.
A Presets (Előzetes beállítások) mezőben kattintson a Save As... (Mentsd mint) parancsra, és adjon nevet az előzetes beállításnak.
5.
Kattintson az OK gombra.

Az előzetes nyomtatási beállítások használata

1.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
2.
Válassza ki a meghajtót.
3.
A Presets (Előzetes beállítások) mezőben válassza ki a használni kívánt előzetes beállítást.

MEGJEGYZÉS:

A nyomtató-illesztőprogram alapértelmezett beállításainak használatához válassza ki a Standard (Szabványos) opciót.


Dokumentumok átméretezése vagy nyomtatás egyéni méretű papírra

Dokumentumok átméretezése vagy nyomtatás egyéni méretű papírra

Átméretezheti a dokumentumot, hogy illeszkedjen az eltérő méretű papírhoz.

1.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
2.
Nyissa meg a Paper Handling (Papírkezelés) menüt.
3.
A Destination Paper Size (Célpapír mérete) területen válassza a Scale to fit paper size (Méretezés a papírméret szerint) lehetőséget, majd válassza ki a méretet a legördülő listáról.
4.
Ha csak a dokumentumnál kisebb papírt szeretne használni, válassza a Scale down only (Csak lefelé méretezés) lehetőséget.


Borítólap nyomtatása

Borítólap nyomtatása

Lehetőség van külön borítólap nyomtatására olyan dokumentumokhoz, amelyek tartalmaznak valamilyen üzenetet (mint például „Bizalmas”).

1.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
2.
Válassza ki a meghajtót.
3.
Nyissa meg a Cover Page (Borítólap) menüt, majd válassza ki, hogy a borítólap nyomtatása Before Document (A dokumentum előtt) vagy After Document (A dokumentum után) történjen.
4.
A Cover Page Type (Borítólap típus) menüben válassza ki a borítólapra nyomtatni kívánt üzenetet.
MEGJEGYZÉS:

Üres borítólap nyomtatásához válassza a Standard (Szokásos) lehetőséget a Cover Page Type (Borítólap típus) alatt.


Vízjelek használata

Vízjelek használata

A vízjel olyan felirat (például „Bizalmas”), amely a dokumentum minden egyes lapjának háttereként kerül kinyomtatásra.

1.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
2.
Nyissa meg a Watermarks (Vízjelek) menüt.
3.
A Mode (Mód) mellett válassza ki a használni kívánt vízjel típusát. A Watermark (Vízjel) kiválasztásával félig átlátszó üzenetet nyomtathat. Az Overlay (Átfedés) kiválasztásával nem lesz átlátszó a nyomtatás.
4.
A Pages (Oldalak) mellett válassza ki, hogy az összes vagy csak az első oldalra szeretne vízjelet nyomtatni.
5.
A Text (Szöveg) mellett válassza ki valamelyik szabványos üzenetet, vagy a Custom (Egyéni) lehetőséget, és írja be az új üzenetet a szövegdobozba.
6.
Válassza ki a fennmaradó beállításokat.


Több oldal nyomtatása egyetlen papírlapra Macintosh rendszerben

Több oldal nyomtatása egyetlen papírlapra Macintosh rendszerben

Egy lapra akár több oldalt is nyomtathat. Ez a funkció költséghatékony módot biztosít a vázlatoldalak nyomtatásához.

Laponként több oldal

1.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
2.
Válassza ki a meghajtót.
3.
Nyissa meg a Layout (Elrendezés) menüt.
4.
A Pages per Sheet (Oldalak száma laponként) rész mellett adja meg az egyes lapokra nyomtatandó oldalak számát (1, 2, 4, 6, 9 vagy 16).
5.
A Layout Direction (Elrendezés iránya) rész mellett adja meg az oldalak sorrendjét és elrendezését a lapon.
6.
A Borders (Szegélyek) rész mellett adja meg a lapon az egyes oldalak köré nyomtatandó szegély típusát.


Nyomtatás a papír mindkét oldalára (kétoldalas nyomtatás)

Nyomtatás a papír mindkét oldalára (kétoldalas nyomtatás)

Nyomtatás mindkét oldalra kézi átfordítással

1.
Helyezzen a nyomtatási feladathoz elegendő papírt a tálcák egyikébe. Speciális, például fejléces papírt a következőképpen tölthet be:
●
Az 1. tálca esetén a fejléces papírt a nyomtatandó oldalával felfelé, és felső élével a készülék felé helyezze a tálcára.
●
A többi tálcába a nyomtatandó oldalával lefelé és a lap felső szélével a tálca elülső része felé helyezheti be a fejléces lapokat.
2.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
3.
A Finishing (Kivitelezés) menüben válassza ki a Manually Print on 2nd Side (Kézi nyomtatás a hátoldalra) opciót.
4.
Válassza a Nyomtatás parancsot. Mielőtt visszahelyezné az 1. tálcába a nyomtatott köteget a második oldalak nyomtatásához, a számítógép képernyőjén megjelenik egy felbukkanó ablak; kövesse az ezen olvasható utasításokat.
5.
Menjen a készülékhez, és távolítsa el az 1. tálcában lévő üres papírt.
6.
Helyezze a nyomtatott köteget az 1. tálcába úgy, hogy a nyomtatott oldalak felfelé nézzenek, és a lapok felső széle kerüljön először a készülékbe. A második oldalt mindenképpen az 1. tálcából kell nyomtatni.
7.
Ha a rendszer arra kéri, a folytatáshoz nyomja meg a megfelelő gombot a vezérlőpulton


A Szolgáltatások menü használata

A Szolgáltatások menü használata

Ha a termék hálózathoz van csatlakoztatva, a Services (Szolgáltatások) menü segítségével termék- és kellékállapotra vonatkozó információkhoz juthat.

1.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
2.
Nyissa meg a Services (Szolgáltatások) menüt.
3.
A beágyazott webszerver megnyitásához és karbantartási feladat végrehajtásához a következőt kell tennie:

a.
Válassza ki a Device Maintenance (Eszközkarbantartás) opciót.
b.
Válasszon ki egy feladatot a legördülő listáról.
c.
Kattintson a Launch (Indítás) opcióra.

4.
Az eszközhöz tartozó különböző támogatási weboldalakra történő eljutáshoz a következőt kell tennie:

a.
Válassza ki a Services on the Web (Szolgáltatások a weben) opciót.
b.
Válassza ki az Internet Services (Internetes szolgáltatások) elemet, majd válasszon ki egy opciót a legördülő listából.
c.
Kattintson a Go! (Indítás) elemre.


Csatlakoztathatóság
Csatlakoztathatóság

Csatlakoztathatóság

  • USB- és párhuzamos kapcsolatok
  • Hálózati konfigurációk


USB- és párhuzamos kapcsolatok

USB- és párhuzamos kapcsolatok

1.
Helyezze a szoftver telepítőprogramját tartalmazó CD-lemezt a számítógép CD-meghajtójába.
2.
Ha a telepítőprogram nem indul el automatikusan, tallózással keresse meg a CD tartalmában, majd futtassa a SETUP.EXE fájlt.
3.
Kövesse a képernyőn megjelenő utasításokat.
MEGJEGYZÉS:

A telepítési folyamat során megjelenik egy felkérés arra, hogy csatlakozassa a párhuzamos vagy az USB-kábelt.
Párhuzamos kapcsolat

USB-kapcsolat

    http://www.hp.com


Hálózati konfigurációk

Hálózati konfigurációk

Elképzelhető, hogy bizonyos hálózati paramétereket konfigurálnia kell a készüléken. Ezeket a paramétereket a beágyazott webszerveren keresztül konfigurálhatja. Lásd: Beágyazott webszerver.

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott hálózati protokollok
  • A készülék telepítése hálózatra
  • A hálózati készülék konfigurálása


Támogatott hálózati protokollok

Támogatott hálózati protokollok

A készülék támogatja a TCP/IP hálózati protokollt. Ez a legelterjedtebb és legelfogadottabb hálózati protokoll. Számos hálózatkezelési szolgáltatás használja ezt a protokollt. A készülék támogatja az IPv4 és IPv6 protokollt is. Az alábbi táblázatban a készülék által támogatott hálózati szolgáltatásokat és protokollokat találja.

Nyomtatás
Szolgáltatás neve
Leírás
port9100 (közvetlen mód)
Nyomtatási szolgáltatás
Sornyomtató démon (LPD)
Nyomtatási szolgáltatás

Hálózatitermék-felfedező
Szolgáltatás neve
Leírás
SLP (Service Location Protocol)
A Készülékfelismerési protokoll (Device Discovery Protocol – DDP) segítségével lehet megtalálni és beállítani a hálózati eszközöket. Elsősorban Microsoft-alapú programok használják.
mDNS (csoportcímes tartománynév-szolgáltatás – „Rendezvous” vagy „Bonjour” néven is ismert)
A Készülékfelisméresi protokoll (Device Discovery Protocol – DDP) segítségével lehet megtalálni és beállítani a hálózati eszközöket. Elsősorban Apple Macintosh-alapú programok használják.

Üzenetküldés és kezelés
Szolgáltatás neve
Leírás
HTTP (hypertext transfer protocol)
Segítségével a webböngészők kommunikálhatnak a beépített webszerverrel.
Beágyazott webszerver (EWS)
Lehetővé teszi a felhasználó számára, hogy webböngésző segítségével kezelje a készüléket.
SNMP (simple network management protocol)
A hálózati programok a termék kezelésére használják. SNMP V1, V2 protokollok és a szabványos MIB-II (Management Information Base) objektumok használatát támogatja a készülék.

IP-címzés
Szolgáltatás neve
Leírás
DHCP (dynamic host configuration protocol)
Automatikus IP-címkiosztáshoz. A DHCP-szerver hozzárendel a készülékhez egy IP-címet. Általában nem szükséges a felhasználó beavatkozása ahhoz, hogy a készülék IP-címet kérjen a DHCP-szervertől.
BOOTP (bootstrap protocol)
Automatikus IP-címkiosztáshoz. A BOOTP-szerver hozzárendel a készülékhez egy IP-címet. Ahhoz, hogy a készülék IP-címet kérhessen a BOOTP-szervertől, az adminisztrátornak meg kell adnia a BOOTP-szerveren a készülék MAC hardvercímét.
Auto IP
Automatikus IP-címkiosztáshoz. Ha sem DHCP-, sem BOOTP-szerver nem érhető el, akkor ez a szolgáltatás lehetővé teszi, hogy a készülék egyedi IP-címre konfigurálja magát.


A készülék telepítése hálózatra

A készülék telepítése hálózatra

Ebben a konfigurációban a készülék közvetlenül a hálózatra csatlakozik, és konfigurálható úgy, hogy a hálózaton található összes számítógép közvetlenül nyomtathasson a készülékre.

MEGJEGYZÉS:

Ez a mód a készülék ajánlott hálózati konfigurációja.

1.
A készülék bekapcsolása előtt csatlakoztassa azt közvetlenül a hálózatra, úgy, hogy csatlakoztat egy hálózati kábelt a készülék hálózati portjába.
2.
Kapcsolja be a terméket, várjon 2 percet, majd a vezérlőpult segítségével nyomtasson ki egy konfigurációs oldalt.
MEGJEGYZÉS:

Mielőtt folytatná a következő lépéssel, ellenőrizze, hogy szerepel-e IP-cím a konfigurációs oldalon. Ha nem szerepel IP-cím az oldalon, nyomtassa újra a konfigurációs oldalt.

3.
Helyezze be a készülékhez mellékelt CD-lemezt a számítógépbe. Ha a szoftvertelepítő nem indul el, keresse meg a setup.exe fájlt a CD-n, és kattintson rá duplán.
4.
Kövesse a telepítő utasításait.
MEGJEGYZÉS:

Amikor a telepítő kéri a hálózati címet, adja meg a telepítőprogram indítása előtt kinyomtatott konfigurációs oldalon szereplő IP-címet, vagy keresse meg a készüléket a hálózaton.

5.
Várja meg, amíg befejeződik a telepítési művelet.


A hálózati készülék konfigurálása

A hálózati készülék konfigurálása

Ez a rész a következő témakörökkel foglalkozik:

  • Hálózati beállítások megtekintése és módosítása
  • A hálózati jelszó beállítása vagy megváltoztatása
  • IP-cím


Hálózati beállítások megtekintése és módosítása

Hálózati beállítások megtekintése és módosítása

A beágyazott webszerver segítségével megtekintheti vagy módosíthatja az IP-konfigurációs beállításokat.

1.
Nyomtasson egy konfigurációs oldalt, és keresse meg az IP-címet.
●
Ha IPv4 protokollt használ, az IP-cím csak számjegyeket tartalmaz. Ennek ez a formátuma:

xx.xx.xx.xxx
●
Ha IPv6 protokollt használ, az IP-cím hexadecimális karakterek és számjegyek kombinációja. Ennek ez a formátuma:

xxxx::xxx:xxxx:xxxx:xxxx
2.
A beágyazott webszerver megnyitásához gépelje be a webböngésző címsorába az IP-címet..
3.
Kattintson a Hálózatkezelés fülre, hogy hozzájusson a hálózati információhoz. A beállításokat szükség szerint módosíthatja.


A hálózati jelszó beállítása vagy megváltoztatása

A hálózati jelszó beállítása vagy megváltoztatása

A hálózati jelszó beállításához vagy egy létező jelszó megváltoztatásához használja a beágyazott webszervert.

1.
Nyissa meg a beágyazott webszervert, és kattintson a Hálózatkezelés fülre.
2.
A bal oldali táblán kattintson a Jelszó gombra.
MEGJEGYZÉS:

Ha előzőleg már állítottak be jelszót, felszólítás jelenik meg, hogy adja meg azt. Írja be a jelszót, majd kattintson az Alkalmaz gombra.

3.
Az Eszközjelszó területen írja be az új jelszót az Jelszó és a Jelszó megerősítése mezőbe.
4.
A jelszó mentéséhez az ablak alján kattintson az Alkalmaz gombra.


IP-cím

IP-cím

A készülék IP-címe megadható kézzel, vagy konfigurálható automatikusan is a DHCP, a BootP vagy az AutoIP segítségével.

Az IP-cím manuális módosításához használja a beágyazott webszerveren a Hálózatkezelés lapot.

Ez a rész a következő témakörökkel foglalkozik:

  • Kapcsolati sebesség beállítása


Kapcsolati sebesség beállítása

Kapcsolati sebesség beállítása

Ha szükséges, a kapcsolódási sebesség beállításához használja a Hálózatkezelés lapot.

A kapcsolati sebesség beállításaiban megadott hibás módosítások miatt előfordulhat, hogy a készülék nem tud kommunikálni más hálózati eszközökkel. A legtöbb esetben a készüléket automatikus módban érdemes hagynia. A módosítások érvényesítéséhez előfordulhat, hogy a készülék újraindul. Módosításokat csak a készülék üresjárati állapotában végezzen.


Papír és nyomtatási média
Papír és nyomtatási média

Papír és nyomtatási média

  • Papír és nyomtatási média használatának ismertetése
  • Támogatott papír- és nyomtatási hordozó méretek
  • Egyéni papírméretek
  • Támogatott papír- és nyomtatási médiatípusok
  • Tálcák és kimeneti tálcák tárolóképessége
  • Speciális papírok és nyomtatási hordozók útmutatója
  • Tálcák betöltése
  • Tálcák konfigurálása
  • A papírkimeneti opciók használata


Papír és nyomtatási média használatának ismertetése

Papír és nyomtatási média használatának ismertetése

Ez a termék lehetővé teszi a különféle papírokra és más hordozóanyagokra történő nyomtatást az ebben az útmutatóban leírtaknak megfelelően. Azok a papír- és hordozótípusok, amelyek nem felelnek meg az itt leírt irányelveknek, a következő problémákat okozhatják:

●
Gyenge nyomtatási minőség
●
Gyakori elakadások
●
A nyomtató idő előtti, javítást igénylő elhasználódása

A legjobb eredmény elérése érdekében kizárólag lézernyomtatókhoz vagy univerzális használatra tervezett, HP márkájú papírt és nyomtatási médiát használjon Ne használjon tintasugaras nyomtatókhoz való papírt és nyomtatási médiát. A Hewlett-Packard Company nem ajánlja a más gyártók által gyártott média használatát, mert a HP nem garantálhatja azok minőségét.

Lehetséges, hogy a nyomtatás a leírásban szereplő összes felsorolt irányelv betartása ellenére sem lesz kielégítő. Ez a nem megfelelő kezelés, a határértékeken kívül eső hőmérsékleti és/vagy nedvességértékek vagy olyan más paraméterek eredményeként következhet be, amelyek kívül esnek a Hewlett-Packard hatáskörén.

VIGYÁZAT!

A Hewlett-Packard specifikációinak nem megfelelő papír vagy nyomtatási hordozók használata akár javítást igénylő problémákat is okozhat a nyomtatóban. Az ilyen javítás nem tartozik a Hewlett-Packard által vállalt garancia vagy szervizszerződés hatálya alá.


Támogatott papír- és nyomtatási hordozó méretek

Támogatott papír- és nyomtatási hordozó méretek

A készülék számos papírméretet támogat, és különböző hordozókkal használható.

MEGJEGYZÉS:

A legjobb nyomtatási eredményhez a nyomtatás előtt a nyomtató-illesztőprogramban válassza ki a helyes papírméretet és -típust.

Támogatott papír- és nyomtatási hordozó méretek
Nagyság és méretek
1. tálca
2. tálca
Levél
216 x 279 mm
pipa
pipa
Legal
216 x 356 mm
pipa
pipa
A4
210 x 297 mm
pipa
pipa
A5
148 x 210 mm
pipa
pipa
A6
105 x 148 mm
pipa
pipa
B5 (JIS)
182 x 257 mm
pipa
pipa
Executive
184 x 267 mm
pipa
pipa
Levelezőlap (JIS)
100 x 148 mm
pipa
Nagy levelezőlap, JIS
148 x 200 mm
pipa
16K
184 x 260 mm
pipa
16K
195 x 270 mm
pipa
16K
197 x 273 mm
pipa
8,5 x 13
216 x 330 mm
pipa
pipa
Kereskedelmi boríték, #10
105 x 241 mm
pipa
B5 ISO boríték
176 x 250 mm
pipa
C5 ISO boríték
162 x 229 mm
pipa
DL ISO boríték
110 x 220 mm
pipa
Monarch boríték
98 x 191 mm
pipa
Egyedi
76 x 127 mm - 216 x 356 mm
pipa


Egyéni papírméretek

Egyéni papírméretek

Ez a termék lehetővé teszi többféle egyéni papírméret használatát. A támogatott egyéni papírméretek olyan méreteket jelölnek, amelyek a termék előírásaiban található minimális és maximális méreteknek megfelelnek, de nem szerepelnek a támogatott papírméret táblázatban. Támogatott egyéni papírméret használatakor adja meg az illesztőprogramban az egyéni méretet, majd helyezze a papírt az egyéni méreteket is támogató tálcára.


Támogatott papír- és nyomtatási médiatípusok

Támogatott papír- és nyomtatási médiatípusok

Az e készülék által támogatott, egyedi, HP-gyártmányú papírok listáját lásd itt: www.hp.com/support/ljp2030series.

Papírtípus (nyomtató-illesztőprogram)
1. tálca
2. tálca
Sima papír
pipa
pipa
Könnyű 60–74 g/m2
pipa
pipa
Középnehéz (96–110 g/m2)
pipa
pipa
Nehéz (111–130 g/m2)
pipa
pipa
Extra nehéz (131–175 g/m2)
pipa
Fólia
pipa
pipa
Címkék
pipa
Fejléces
pipa
pipa
Előnyomott
pipa
pipa
Előlyukasztott
pipa
pipa
Színes
pipa
pipa
Durva papír
pipa
pipa
Bankposta
pipa
pipa
Újrahasznosított
pipa
pipa
Boríték
pipa
HP többcélú papír
pipa
pipa
HP irodai papír
pipa
pipa
HP LaserJet papír
pipa
pipa
HP prémium választás papír
pipa
pipa


Tálcák és kimeneti tálcák tárolóképessége

Tálcák és kimeneti tálcák tárolóképessége

Tálca vagy kimeneti tálca
Papírtípus
Műszaki adatok
Mennyiség
1. tálca
Papír
Tartomány:
60 g/m2 bankposta - 200 g/m2 bankposta
Legnagyobb kötegmagasság: 5 mm
Megfelel 50 lap 75 g/m2 súlyú bankpostának
Borítékok
Kevesebb mint 60 g/m2 – 90 g/m2 tömegű bankposta-papír
Legfeljebb 10 boríték
Címkék
Legfeljebb 0,23 mm vastag
Legnagyobb kötegmagasság: 5 mm
Írásvetítő-fóliák
Legalább 0,13 mm vastag
Legnagyobb kötegmagasság: 5 mm
2. tálca
Papír
Tartomány:
60 g/m2 bankposta - 135 g/m2 bankposta
Megfelel 250 lap 75 g/m2 súlyú bankpostának
Maximális kötegmagasság A6 papír esetén: 15 mm
Fóliák
Legalább 0,13 mm vastag
Legnagyobb kötegmagasság: 26 mm
Normál felső tálca
Papír
Legfeljebb 125 lap 75 g/m2 súlyú bankposta


Speciális papírok és nyomtatási hordozók útmutatója

Speciális papírok és nyomtatási hordozók útmutatója

Ez a termék támogatja a különleges hordozókra való nyomtatást. A megfelelő nyomtatási eredmények érdekében olvassa el a következő útmutatót: Speciális papírok vagy hordozók használata során a legjobb nyomtatási eredmény elérése érdekében ne feledje megadni az illesztőprogramban a speciális papír vagy hordozó megfelelő méretét és típusát.

VIGYÁZAT!

A HP LaserJet nyomtatókban beégetőegységek rögzítik nagy pontossággal a száraz festékrészecskéket a papírhoz. A HP lézernyomtatókhoz készített papírjai úgy vannak kifejlesztve, hogy ellenálljanak ennek a nagy hőterhelésnek. A titntasugaras nyomtatókhoz való papírok nem alkalmasak erre a technológiára, ezért azok használata károsíthatja a nyomtatót.

Hordozóanyag típusa
Helyes
Tilos
Borítékok
●
A borítékokat fekve tárolja.
●
Olyan borítékokat használjon, amelyen a ragasztási sáv mindenhol eléri a boríték sarkait.
●
A lézernyomtatókban való használatra jóváhagyott, lehúzható ragasztócsíkkal ellátott borítékokat használjon.
●
Ne használjon gyűrött, szakadt, összeragadt vagy más módon megsérült borítékokat.
●
Ne használjon kapoccsal, patenttel, ablakkal ellátott vagy valamilyen módon impregnált borítékokat.
●
Ne használjon öntapadós ragasztókat vagy más szintetikus anyagot.
Címkék
●
Csak olyan címkéket használjon, amelyek között nincsen szabad hordozófelület.
●
Simán felfekvő címkéket használjon.
●
Csak új, teljes címkelapokat használjon.
●
Ne használjon gyűrött, hólyagos vagy sérült címkéket.
●
Ne használjon megkezdett címkelapokat.
Írásvetítő-fóliák
●
Csak a lézernyomtatókban való használatra jóváhagyott írásvetítő-fóliákat használjon.
●
Helyezze az írásvetítő-fóliákat egy sima felszínre, miután eltávolította a nyomtatóból.
●
Ne használjon olyan átlátszó nyomtatási hordozót, ami nincs jóváhagyva lézernyomtatóban való használatra.
Fejléces papírok és előnyomott űrlapok
●
Csak a lézernyomtatókban való használatra jóváhagyott fejléces papírokat és előnyomott űrlapokat használjon.
●
Ne használjon domborított vagy fém fejléccel rendelkező fejléces papírokat.
Nehéz papírok
●
Csak a lézernyomtatókban való használatra jóváhagyott és a nyomtató papírsúlyokra vonatkozó előírásainak megfelelő nehéz papírokat használjon.
●
Ne használjon az ajánlott hordozóknál nagyobb súllyal rendelkező hordozót, kivéve ha az a nyomtatóban való használatra jóváhagyott HP termék.
Fényes vagy bevonatos papírok
●
Csak a lézernyomtatókban való használatra jóváhagyott fényes vagy bevonatos papírt használjon.
●
Ne használjon tintasugaras nyomtatókhoz ajánlott fényes vagy bevonatos papírt.


Tálcák betöltése

Tálcák betöltése

Ez a rész a következő témakörökkel foglalkozik:

  • A papír iránya a tálcák feltöltésekor
  • 1. tálca
  • 2. tálca
  • Kézi adagolás


A papír iránya a tálcák feltöltésekor

A papír iránya a tálcák feltöltésekor

Ha olyan papírt használ, amely egyedi tájolást igényel, töltse be azt a következő táblázatban közölt információ szerint.

Tálca
Egyoldalas nyomtatás
Borítéknyomtatás
1. tálca
Nyomtatási oldallal felfelé
Felső szél a készülék felé néz

Boríték eleje felfelé
A rövid oldalával, ahova a bélyeg kerül, a készülék felé

A boríték tájolása

2. tálca
Nyomtatási oldallal lefelé
Felső szél a tálca elülső oldalánál

Boríték nyomtatásához csak az 1. tálcát használja.


1. tálca

1. tálca

Az 1. tálcához a nyomtató elején lehet hozzáférni.

1. tálca nyitva

A hordozóvezetők biztosítják, hogy a hordozóanyag megfelelően töltődjön be a nyomtatóba, és a nyomtatás ne legyen ferde. Betöltéskor az adott hordozó szélességének megfelelően állítsa be a hordozóvezetőket.

1. tálca helye


2. tálca

2. tálca

A médiavezetők biztosítják, hogy a nyomtató megfelelően húzza be a médiát, és a nyomat ne legyen ferde. A 2. tálca oldalsó és hátsó médiavezetőkkel rendelkezik. A média betöltésekor állítsa be a médiavezetőket a használt média hosszának és szélességének megfelelően.

2. tálca helye

MEGJEGYZÉS:

Új média betöltésekor mindig győződjön meg arról, hogy az összes médiát eltávolította az adagolótálcáról, és igazítsa egyenesre az új médiaköteget. Ez csökkenti az elakadások előfordulását, mert megakadályozza, hogy egyszerre több lapnyi médiát húzzon be a nyomtató.

Ez a rész a következő témakörökkel foglalkozik:

  • A6-os méretű papír betöltése


A6-os méretű papír betöltése

A6-os méretű papír betöltése

A6-os méretű papír betöltésekor a hosszt csak a hátsó médiavezető központi paneljének előrecsúsztatásával állítsa.

Igazítsa be a vezetőt az A6-os méretű papírhoz


Kézi adagolás

Kézi adagolás

Kézi adagolást is használhat, amikor vegyes médiára nyomtat. Kézi adagolás használatával nyomtathat ki például egy borítékot, majd egy levelet, utána újra egy borítékot és így tovább. A borítékokat töltse be az 1. tálcába, a fejléces papírt pedig a második tálcába.

Kézi adagolás használatához nyissa meg a nyomtató Tulajdonságok vagy Nyomtatóbeállítás lehetőségét, és válassza a Kézi adagolás (1. tálca) lehetőséget a Forrástálca legördülő listából. Miután engedélyezte a kézi adagolás funkciót, a nyomtatáshoz nyomja meg az Indítás gombot.


Tálcák konfigurálása

Tálcák konfigurálása

A nyomtató-illesztőprogram vagy a beágyazott webszerver használatával konfigurálhatja a tálcákat egy adott papírtípushoz vagy papírmérethez.

Nyomtató-illesztőprogram
Kattintson a Papír/Minőség lapra, és adja meg a típust és a méretet a Papírbeállítások területen.
Beágyazott webszerver
Kattintson a Beállítások lapra, majd kattintson a Papírkezelés lehetőségre a bal oldali táblán.


A papírkimeneti opciók használata

A papírkimeneti opciók használata

A készülék két kimeneti hellyel rendelkezik: a felső (szokásos) kimeneti tálcával és az egyenes papírtovábbítási úttal (hátsó kimenet).

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás a felső (normál) kimeneti tálcába
  • Nyomtatás az egyenes papírtovábbítási útra (hátsó kimenet)


Nyomtatás a felső (normál) kimeneti tálcába

Nyomtatás a felső (normál) kimeneti tálcába

A felső kimeneti tálca a papírt nyomtatott oldallal felfelé gyűjti össze, a helyes sorrendben. A felső kimeneti tálcát kell használni a legtöbb nyomtatási feladathoz, beleértve az írásvetítő-fóliákat is. A felső kimeneti tálca használatához győződjön meg róla, hogy az egyenes papírtovábbítási út be van zárva. A papírelakadások elkerülése érdekében nyomtatás közben ne nyissa ki vagy zárja be az egyenes papírtovábbítási utat.

A felső kimeneti tálca helyzete


Nyomtatás az egyenes papírtovábbítási útra (hátsó kimenet)

Nyomtatás az egyenes papírtovábbítási útra (hátsó kimenet)

A készülék mindig az egyenes papírtovábbítási utat használja, ha az nyitva van. A papírok a nyomtatott oldalukkal felfelé kerülnek a tálcába, úgy, hogy az utolsó lap lesz legfelül (fordított sorrend).

Az 1. tálcából a hátsó kimeneti tálcába történő nyomtatás biztosítja a legegyenesebb papírutat. Az egyenes papírtovábbítási út kinyitása a következő papírtípusokkal javíthatja a teljesítményt:

●
borítékok,
●
Címkék
●
egyedi, kisméretű papír,
●
levelezőlapok,
●
120 g/m2 súlyúnál nehezebb papír.

Az egyenes papírtovábbítási út kinyitásához fogja meg a fogantyút a hátsó ajtó tetején, és húzza le az ajtót.

MEGJEGYZÉS:

Ügyeljen arra, hogy az egyenes papírtovábbítási utat nyissa ki, és ne az elakadás-elhárítási ajtót.

A hátsó ajtó helyzete


A készülék funkcióinak használata
A készülék funkcióinak használata

A készülék funkcióinak használata

  • EconoMode
  • Csendes üzemmód


EconoMode

EconoMode

A dokumentumok piszkozatainak kinyomtatásához e készülék rendelkezik az EconoMode lehetőséggel. Az EconoMode alkalmazása kevesebb festék használatát, ezáltal az oldalankénti költség csökkenését eredményezi. Az EconoMode alkalmazása azonban a nyomtatás minőségét is rontja.

A HP nem tanácsolja az EconoMode folyamatos használatát. Az EconoMode állandó használata azt eredményezheti, hogy a festékkészlet tovább kitarthat, mint a nyomtatókazetta mechanikus alkatrészei. Ha a nyomtatási minőség ilyen okokból kifolyólag romlik, új nyomtatópatront kell behelyezni a készülékbe, még akkor is, ha maradt még festék a régi patronban.

Az EconoMode engedélyezése vagy tiltása bármelyik itt következő módon lehetséges:

●
A beágyazott webszerveren (csak hálózatos típusok esetén) nyissa meg a Beállítások lapot, és válassza ki a PCL-beállítások lehetőséget.
●
A Windows nyomtatóillesztő programjában nyissa meg a Papír/Minőség lapot, és válasza ki az EconoMode lehetőséget.
●
A Macintosh nyomtatóillesztő programjában nyissa meg a Nyomtatási minőség legördülő menüt.


Csendes üzemmód

Csendes üzemmód

A termék csendes üzemmódban csökkenti a nyomtatás során képződő zajt. Bekapcsolt csendes üzemmód mellett a termék lassabban nyomtat.

Kövesse az alábbi lépéseket a csendes üzemmód bekapcsolásához.

Windows
1.
Nyissa meg a nyomtatóillesztő-program Tulajdonságok képernyőjét, majd kattintson az Eszközbeállítások lapra. További útmutatást a következő helyen található táblázat harmadik oszlopában talál: A nyomtató-illesztőprogram beállításainak módosítása, Windows.
2.
A Csendes üzemmód területen válassza az Engedélyezés lehetőséget.
Macintosh
1.
Nyissa meg a HP Printer Utility segédprogramot Lásd: HP Printer Utility (Nyomtatósegéd) megnyitása.
2.
Válassza a Csendes üzemmód beállítása, majd a Be lehetőséget.
3.
Nyomja meg az OK gombot.


Nyomtatási feladatok
Nyomtatási feladatok

Nyomtatási feladatok

  • Nyomtatási feladat törlése
  • A Windows nyomtató-illesztőprogram funkcióinak használata


Nyomtatási feladat törlése

Nyomtatási feladat törlése

A nyomtatási feladat a kezelőpanelről is, a programból is leállítható. Azt, hogy miként kell egy hálózatba kapcsolt számítógépről érkező nyomtatási kérést leállítani, az adott hálózati szoftver súgója ismerteti.

MEGJEGYZÉS:

A megszakítási parancs kiadása után egy kis időt vehet igénybe a törlés végrehajtása.

Ez a rész a következő témakörökkel foglalkozik:

  • Az aktuális nyomtatási feladat leállítása a vezérlőpulton keresztül
  • Az aktuális nyomtatási feladat leállítása a szoftveralkalmazás segítségével


Az aktuális nyomtatási feladat leállítása a vezérlőpulton keresztül

Az aktuális nyomtatási feladat leállítása a vezérlőpulton keresztül

▲
Nyomja meg a Visszavonás gombot [image] a vezérlőpulton.


Az aktuális nyomtatási feladat leállítása a szoftveralkalmazás segítségével

Az aktuális nyomtatási feladat leállítása a szoftveralkalmazás segítségével

Amikor kiküld egy nyomtatási feladatot, a képernyőn rövid időre párbeszédpanel jelenik meg, hogy megadja a lehetőséget a nyomtatási feladat visszavonására.

Ha a szoftveren keresztül számos kérelmet küldtek a termékre, lehet, hogy azok egy nyomtatási sorban várnak (például a Windows Nyomtatáskezelőben). A nyomtatási kérelem számítógépről történő leállításával kapcsolatos speciális utasításokat a szoftver dokumentációjában olvashatja.

A nyomtatási sorban vagy a nyomtatásisor-kezelőben várakozó nyomtatási feladatokat ott törölje.

1.
Windows XP és Windows Server 2003 rendszereknél (az alapbeállítás szerinti Start menünézet segítségével): Kattintson a Start menüre, ezután a Beállításoklehetőségére, majd a Nyomtatók és faxokelemre.

VAGY

Windows 2000, Windows XP és Windows Server 2003 rendszereknél (a klasszikus Start menünézet segítségével): Kattintson a Start gombra, a Beállítások, majd a Nyomtatók menüpontra.

VAGY

Windows Vista rendszernél: Kattintson a Start, majd a Vezérlőpult, végül a Hardver és hang kategóriában a Nyomtató elemre.

2.
A nyomtatók listáján kattintson ennek a készüléknek a nevére vagy nyissa meg a nyomtatási sort illetve a nyomtatásisor-kezelőt.
3.
Válassza ki a megszakítani kívánt feladatot, és nyomja meg a Törlés billentyűt.


A Windows nyomtató-illesztőprogram funkcióinak használata

A Windows nyomtató-illesztőprogram funkcióinak használata

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtató-illesztőprogram megnyitása.
  • Gyorsbeállítások használata
  • Papírral és minőséggel kapcsolatos opciók beállítása
  • Effektusok beállítása dokumentumokhoz
  • Kivitelezési opciók beállítása a dokumentumhoz
  • Támogatással és termékállapottal kapcsolatos információk beszerzése
  • Speciális nyomtatási opciók beállítása


A nyomtató-illesztőprogram megnyitása.

A nyomtató-illesztőprogram megnyitása.

Hogyan lehet?
Végrehajtandó lépések
A nyomtató-illesztőprogram megnyitása.
A szoftverprogram Fájl menüjében kattintson a Nyomtatás elemre. Jelölje ki az illesztőprogramot, majd kattintson a Tulajdonságok vagy a Beállítások elemre.
Segítség igénybevétele a nyomtatási opciókhoz
Kattintson a ? szimbólumra a nyomtató-illesztőprogram jobb felső sarkában, majd kattintson a nyomtató-illesztőprogram bármelyik elemére. Előugró üzenet jelenik meg, amely az adott elemmel kapcsolatos információt tartalmaz. Vagy az on-line súgó megnyitásához kattintson a Súgó opcióra.


Gyorsbeállítások használata

Gyorsbeállítások használata

A Gyorsbeállítások a nyomtató-illesztőprogram összes lapjáról elérhetőek.

Hogyan lehet?
Végrehajtandó lépések
A Gyorsbeállítás használata
Válassza ki az egyik Gyorsbeállítást, és a nyomtatási feladat előre meghatározott beállításokkal történő nyomtatásához kattintson az OK gombra.
Egyéni gyorsbeállítás létrehozása
a) Adja megy a nyomtatási beállításokat az új Gyorsbeállításhoz. b) Adja meg a Gyorsbeállítás nevét, és kattintson a Mentés lehetőségre.


Papírral és minőséggel kapcsolatos opciók beállítása

Papírral és minőséggel kapcsolatos opciók beállítása

A következő feladatok végrehajtásához nyissa meg a nyomtató-illesztőprogramot, és kattintson a Papír/Minőség lapra.

Hogyan lehet?
Végrehajtandó lépések
Oldalméret kiválasztása
Válassza ki a kívánt méretet az A méret legördülő listáról.
Egyedi oldalméret kiválasztása
a) Kattintson az Egyedi gombra. A rendszer megnyitja az Egyedi papírméret párbeszédpanelt. b) Adja meg az egyedi papírméret nevét, határozza meg a méreteket, majd kattintson az OK gombra.
Papírforrás kiválasztása
Válassza ki a használni kívánt tálcát A forrás legördülő listáról.
Papírtípus kiválasztása
Válassza ki a használni kívánt típust az A típus legördülő listáról.
Borítók nyomtatása különböző papírra
Első, illetve utolsó oldal nyomtatása különböző papírra
a) A Papírbeállítások területen kattintson a Különböző papír/borító használata lehetőségre. b) Válassza ki a megfelelő lehetőséget üres vagy előnyomtatott elülső vagy hátsó, illetve mindkét borító nyomtatásához. Vagy válassza ki a megfelelő lehetőséget az első vagy utolsó oldal különböző papírra történő nyomtatásához. c) Válassza ki a kívánt lehetőségeket A forrás és A típus legördülő listából. d) Kattintson az OK gombra.
Nyomtatott képek felbontásának beállítása
Válasszon ki egy opciót a Nyomtatási minőség mezőben lévő legördülő listáról. Az egyes rendelkezésre álló opciókkal kapcsolatban részletes információt a nyomtató-illesztőprogram on-line súgójában talál.
Vázlat minőségű nyomtatás kiválasztása
A Nyomtatási minőség mezőben kattintson az EconoModeopcióra.


Effektusok beállítása dokumentumokhoz

Effektusok beállítása dokumentumokhoz

A következő feladatok végrehajtásához nyissa meg a nyomtató-illesztőprogramot, és kattintson az Effektusok lapra.

Hogyan lehet?
Végrehajtandó lépések
Lap méretének beállítása a kiválasztott papírmérethez
Kattintson a Dokumentum nyomtatása a következőre opcióra, majd válassza ki a megfelelő méretet a legördülő listáról.
Lap méretének beállítása úgy, hogy az aktuális méret adott százaléka legyen
Kattintson a Normál méret százaléka lehetőségre, majd adja meg a kívánt százalékot, vagy állítsa be a csúszkát.
Vízjel nyomtatása
a) Válasszon ki vízjelet a Vízjelek legördülő listáról. b) Ha csak az első oldalra kíván vízjelet nyomtatni, kattintson a Csak az első oldal opcióra. Ellenkező esetben a rendszer az összes oldalra vízjelet nyomtat.
Vízjelek hozzáadása vagy szerkesztése
MEGJEGYZÉS:

A művelet sikeres végrehajtásához a nyomtató-illesztőprogramot a számítógépen kell tárolni.
a) Kattintson a Vízjelek mezőben a Szerkesztés opcióra. A rendszer megnyitja a Vízjel részletek párbeszédpanelt. b) Határozza meg a vízjelhez tartozó beállításokat, majd kattintson az OK gombra.


Kivitelezési opciók beállítása a dokumentumhoz

Kivitelezési opciók beállítása a dokumentumhoz

A következő feladatok végrehajtásához nyissa meg a nyomtató-illesztőprogramot, és kattintson a Kivitelezés lapra.

Hogyan lehet?
Végrehajtandó lépések
Nyomtatás mindkét oldalra (duplex) a felső kimeneti tálca használatával
1.
Kattintson a Nyomtatás mindkét oldalra (kézi) lehetőségre. Ha a lapokat a felső szélüknél kívánja összefűzni, kattintson a Lapozás felfelé lehetőségre.
2.
Zárja be az egyenes papírútú médiakimenet ajtaját.

Az egyenes papírútú médiakimenet ajtajának helye

3.
Nyomtassa ki a dokumentum első oldalát az 1. tálca használatával.

Töltsön papírt az 1. tálcába.

4.
Az első oldalak kinyomtatása után vegye ki a maradék papírt az 1. tálcából, és tegye félre a kézi kétoldalas nyomtatás befejeztéig.
5.
Gyűjtse össze a kinyomtatott lapokat, és rendezze össze a papírköteget.

A papírköteg összerendezése

6.
A papírköteget nyomtatott felével lefelé, felső szélét a nyomtató felé fordítva helyezze vissza az 1. tálcába.

Nyomtassa ki a második oldalt

7.
A második oldal nyomtatásához nyomja meg az Indítás gombot.
Füzetnyomtatás
a) Kattintson a Nyomtatás mindkét oldalra lehetőségre. b) A Füzetnyomtatás legördülő listában kattintson a Kötés a bal oldalon vagy a Kötés a jobb oldalon lehetőségre. Az Oldalak laponként opció automatikusan a 2 oldal laponként értékre módosul.
Több oldal nyomtatása egy lapra
a) Válassza ki az egy lapra nyomtatni kívánt oldalak számát az Oldalak laponként legördülő listából. b) Válassza ki a megfelelő lehetőségeket az Oldalszegély nyomtatása, az Oldalsorrend, illetve a Tájolás beállításhoz.
Oldal tájolásának kiválasztása
a) A Tájolás mezőben kattintson az Álló vagy a Fekvő opcióra. b) Ha a képet fejjel lefelé kívánja kinyomtatni, kattintson az Elforgatás 180 fokkal opcióra.


Támogatással és termékállapottal kapcsolatos információk beszerzése

Támogatással és termékállapottal kapcsolatos információk beszerzése

A következő feladatok végrehajtásához nyissa meg a nyomtató-illesztőprogramot, és kattintson a Szolgáltatások lapra.

Hogyan lehet?
Végrehajtandó lépések
A termékhez tartozó támogatással kapcsolatos információk beszerzése, és kellékek rendelése on-line
Az Internetes szolgáltatások legördülő listában válasszon ki egy támogatási opciót, és kattintson az Indítás gombra
Információs oldalak nyomtatása
Az Információs oldalak nyomtatása területen válassza ki az egyik oldalt a legördülő listából, majd kattintson a Nyomtatás gombra.
Információk szerzése a termék állapotjelző fényeiből
Az Eszközszolgáltatások területen kattintson az ikonra a kezelőpanel fényeit bemutató szimuláció megnyitásához. Kiválaszthat egy fénymintát, és megtudhatja az ahhoz kapcsolódó termékállapotot.


Speciális nyomtatási opciók beállítása

Speciális nyomtatási opciók beállítása

A következő feladatok végrehajtásához nyissa meg a nyomtató-illesztőprogramot, és kattintson a Speciális lapra.

Hogyan lehet?
Végrehajtandó lépések
A kinyomtatott másolatokra vonatkozó példányszám módosítása
MEGJEGYZÉS:

Ha az Ön által használt szoftverprogram nem biztosít módot arra, hogy adott példányszámú másolatot nyomtathasson, módosíthatja a példányszámot az illesztőprogramban.

A beállítás módosítása az összes nyomtatási feladatra vonatkozó példányszámot érinti. A feladat kinyomtatását követően állítsa vissza a beállítást az eredeti értékre.

A Példányszámok területen válassza ki a nyomtatandó példányszámot. Ha a példányszámhoz kettő vagy ennél nagyobb értéket ad meg, kiválaszthatja a leválogatás lehetőséget.
Színes szöveg szürkeárnyalatok helyett feketeként történő nyomtatása
A Nyomt.funkciók területen válassza ki a Szövegnyomtatás mindig feketeként lehetőséget.
A nyomtatási feladatok során használja mindig a HP Resolution Enhancement technológiát (REt - felbontásnövelő technológia)
A Nyomt.funkciók területen válassza ki a REt lehetőséget.


A készülék kezelése és karbantartása
A készülék kezelése és karbantartása

A készülék kezelése és karbantartása

  • Az információs oldalak kinyomtatása
  • Hálózati termék kezelése
  • A készülék zárolása
  • Kellékek kezelése
  • Kellékek és alkatrészek cseréje
  • A készülék tisztítása


Az információs oldalak kinyomtatása

Az információs oldalak kinyomtatása

A következő információs oldalakat lehet kinyomtatni.

Ez a rész a következő témakörökkel foglalkozik:

  • Demóoldal
  • Configuration (Konfiguráció) oldal
  • Kellékállapot-oldal


Demóoldal

Demóoldal

A demóoldalon szöveg- és képnyomtatási példák láthatók. Demóoldalt a következőképpen nyomtathat:

●
Nyomja meg az Indítás gombot, amikor a nyomtató Üzemkész jelzőfénye világít, és nem folyik más feladat nyomtatása.
●
Válassza ki a Nyomtatóbeállítások párbeszédpanel Services (Szolgáltatások) lapjának Print Information Pages (Információs oldalak nyomtatása) legördülő listájából.


Configuration (Konfiguráció) oldal

Configuration (Konfiguráció) oldal

A Configuration (Konfiguráció) oldal felsorolja a nyomtató aktuális beállításait és tulajdonságait. Emellett egy állapotnapló-jelentést is tartalmaz. Konfigurációs oldalt a következőképpen nyomtathat:

●
Nyomja meg öt másodpercig az Indítás gombot, amikor a nyomtató Üzemkész jelzőfénye világít, és nem folyik más feladat nyomtatása.
●
Válassza ki a Nyomtatóbeállítások párbeszédpanel Services (Szolgáltatások) lapjának Print Information Pages (Információs oldalak nyomtatása) legördülő listájából.


Kellékállapot-oldal

Kellékállapot-oldal

Kellékállapot-oldalt úgy nyomtathat, hogy kiválasztja a Nyomtatóbeállítások párbeszédpanel Services (Szolgáltatások) lapjának Print Information Pages (Információs oldalak nyomtatása) legördülő listájából. A kellékállapot-oldal a következő információkat tartalmazza:

●
A nyomtatókazettával nyomtatható oldalak becsült száma
●
A kinyomtatott oldalak és a végrehajtott nyomtatási feladatok száma
●
Megrendelési és újrahasznosítási tudnivalók


Hálózati termék kezelése

Hálózati termék kezelése

Ez a rész a következő témakörökkel foglalkozik:

  • Beágyazott webszerver
  • A beágyazott webszerver biztonságának biztosítása


Beágyazott webszerver

Beágyazott webszerver

A beágyazott webszerverrel megtekintheti a készülék és a hálózat állapotát, és a számítógépről vezérelheti a nyomtatási funkciókat. A beágyazott webszerverrel az alábbi műveleteket hajthatja végre:

●
Készülékállapot-információk megtekintése
●
Meghatározhatja a kellékek hátralévő élettartamát és új kellékeket rendelhet.
●
Az egyes tálcákba betöltött papír méretének és típusának megtekintése és módosítása
●
Megjelenítheti és módosíthatja a készülék alapértelmezett konfigurációs beállításait
●
Megtekintheti és módosíthatja a hálózati konfigurációt.

Semmilyen szoftvert nem kell telepítenie számítógépére. Használja az alábbi támogatott webböngészők egyikét:

●
Internet Explorer 6.0 (és újabb)
●
Netscape Navigator 7.0 (és újabb)
●
Firefox 1.0 (és újabb)
●
Mozilla 1.6 (és újabb)
●
Opera 7.0 (és újabb)
●
Safari 1.2 (és újabb)
●
Konqueror 3.2 (és újabb)

A beágyazott webszerver akkor működik, ha a készülék TCP/IP alapú hálózatban üzemel. A beágyazott webszerver nem támogatja az IPX alapú vagy a közvetlen USB típusú kapcsolatokat.

MEGJEGYZÉS:

A beépített webszerver megnyitásához és használatához nem kell, hogy rendelkezzen internet-hozzáféréssel. Ha azonban valamelyik lapon rákattint egy hivatkozásra, a hivatkozáshoz kapcsolódó webhely eléréséhez szükség van internet-hozzáférésre.

Ez a rész a következő témakörökkel foglalkozik:

  • A beépített webszerver megnyitása
  • Információ lap
  • Settigs (Beállítások) lap
  • Networking (Hálózat) lap
  • Links (Hivatkozások)


A beépített webszerver megnyitása

A beépített webszerver megnyitása

A beágyazott webszerver megnyitásához írja be a készülék IP-címét vagy az állomásnevét egy támogatott webböngésző címsorába.

TIPP:

Az URL megnyitása után azt tegye be a „kedvencek” közé, illetve lássa el „könyvjelzővel”, így a későbbiek során gyorsan visszatérhet rá.

A beágyazott webszervernek három olyan lapja van, amelyek a termék beállításait és adatait tartalmazzák: az Információ, a Beállítások és a Hálózatkezelés lap.


Információ lap

Információ lap

Ez a lap információt tartalmaz a készülék és a kellékek állapotáról, a készülék és a hálózat konfigurációjáról, illetve a kellékek utánrendeléséről.


Settigs (Beállítások) lap

Settigs (Beállítások) lap

Ez a lap teszi lehetővé a felhasználó számára a készülék konfigurálását saját számítógépéről. Ha a készülék hálózatba van kötve, az ezen a lapon végzett változtatások előtt kérje a hálózati rendszergazda tanácsát.


Networking (Hálózat) lap

Networking (Hálózat) lap

Ez a lap teszi lehetővé a hálózati rendszergazda számára a hálózattal kapcsolatos beállítások elvégzését, amennyiben a készülék IP alapú hálózatban működik.


Links (Hivatkozások)

Links (Hivatkozások)

A hivatkozások a Status (Állapot) lapok jobb felső részén találhatók. E hivatkozások használatához internet-hozzáférés szükséges. Ha telefonos kapcsolattal rendelkezik, és a beépített webszerver első elérésekor még nem kapcsolódott fel a világhálóra, ezeknek a hivatkozásoknak a használatához ezt meg kell tennie. A csatlakozáskor elképzelhető, hogy először be kell zárnia a beépített webszervert, majd újra meg kell azt nyitnia.

●
Order Supplies (Kellékek rendelése). Erre a hivatkozásra kattintva a Sure Supply webhelyre jut, ahol megrendelheti a kívánt eredeti HP kellékeket a HP-től vagy valamelyik viszonteladótól.
●
Terméktámogatás. Erre a hivatkozásra kattintva elérheti a készülék támogatási oldalát. Itt segítséget találhat az általános témakörökkel kapcsolatosan.


A beágyazott webszerver biztonságának biztosítása

A beágyazott webszerver biztonságának biztosítása

Konfigurálhatja úgy is a beágyazott webszervert, hogy az egyes lapokhoz való hozzáféréshez jelszó legyen szükséges.

Lásd: A hálózati jelszó beállítása vagy megváltoztatása.


A készülék zárolása

A készülék zárolása

A készülék rendelkezik egy nyílással, amely használható a kábel típusú biztonsági zár illesztéséhez.

Rés kábel típusú biztonsági zár számára


Kellékek kezelése

Kellékek kezelése

A minőségi nyomtatást a nyomtatópatronok helyes használatával, tárolásával és felügyeletével biztosíthatja.

Ez a rész a következő témakörökkel foglalkozik:

  • A kellékek élettartama
  • A nyomtatópatron kezelése


A kellékek élettartama

A kellékek élettartama

A készülék speciális teljesítményére vonatkozó információért lásd: www.hp.com/go/learnaboutsupplies.com.

A kellékrendelésről lásd: Kellékek és tartozékok.


A nyomtatópatron kezelése

A nyomtatópatron kezelése

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatópatron tárolása
  • Eredeti HP nyomtatópatronok használata
  • A HP álláspontja a nem HP által gyártott nyomtatópatronokkal kapcsolatban
  • Nyomtatópatron hitelesítése
  • A HP hamisításokkal foglalkozó forródrótja és webhelye


A nyomtatópatron tárolása

A nyomtatópatron tárolása

Ne vegye ki a nyomtatópatront a csomagolásából, amíg nem akarja használni.

VIGYÁZAT!

A nyomtatókazetta károsodásának megelőzése érdekében ne tegye ki azt néhány percnél hosszabb ideig fénynek.


Eredeti HP nyomtatópatronok használata

Eredeti HP nyomtatópatronok használata

Új, eredeti HP nyomtatópatron használatakor a következő kellékkel kapcsolatos információkhoz juthat hozzá:

●
A kellék hátralévő élettartama százalékban kifejezve
●
A hátralévő lapok becsült száma
●
A kinyomtatott lapok száma


A HP álláspontja a nem HP által gyártott nyomtatópatronokkal kapcsolatban

A HP álláspontja a nem HP által gyártott nyomtatópatronokkal kapcsolatban

A Hewlett-Packard Company nem javasolja a nem HP nyomtatópatronok használatát, függetlenül attól, hogy azok újak vagy újratöltöttek.

MEGJEGYZÉS:

A nem HP által gyártott nyomtatópatronok miatt bekövetkező károkra sem a HP garancia, sem a HP szervizmegállapodás nem terjed ki.

Az új HP nyomtatópatronok telepítésének módját A nyomtatópatron cseréje című rész ismerteti. A régi patron újrahasznosításához kövesse az új patronhoz melléklet utasításokat.


Nyomtatópatron hitelesítése

Nyomtatópatron hitelesítése

A készülék a nyomtatópatron behelyezésekor automatikusan hitelesíti azt. A hitelesítés során a készülék tájékoztatást ad arról, hogy a patron eredeti HP nyomtatópatron-e vagy sem.

Ha a hibaüzenet szerint a kazetta nem eredeti HP nyomtatókazetta, Ön viszont úgy tudja, hogy HP nyomtatókazettát vásárolt, olvassa el a következő részt: A HP hamisításokkal foglalkozó forródrótja és webhelye.


A HP hamisításokkal foglalkozó forródrótja és webhelye

A HP hamisításokkal foglalkozó forródrótja és webhelye

Ha HP nyomtatópatron telepítésekor a kezelőpanel üzenete arra figyelmeztet, hogy nem HP nyomtatópatront telepített, hívja a HP hamisításokkal foglalkozó forródrótját (1-877-219-3183, Észak-Amerikában térítésmentes) vagy látogasson el a www.hp.com/go/anticounterfeit oldalra. A HP segítséget nyújt a patron eredetiségének megállapításához, és lépéseket tesz a probléma megoldásának érdekében.

Az alábbi esetekben a patron valószínűleg nem eredeti HP nyomtatópatron:

●
Ha gyakran tapasztal problémát a nyomtatópatronnal kapcsolatban.
●
Ha a patron nem úgy néz ki, ahogy általában szokott (például hiányzik a narancssárga kihúzófül, vagy a csomagolás eltér a HP csomagolásától).


Kellékek és alkatrészek cseréje

Kellékek és alkatrészek cseréje

Ez a rész a következő témakörökkel foglalkozik:

  • Általános tanácsok a kellékek cseréjéhez
  • A festék újraelosztása
  • A nyomtatópatron cseréje


Általános tanácsok a kellékek cseréjéhez

Általános tanácsok a kellékek cseréjéhez

A készülék üzembe helyezésekor tartsa szem előtt a következő útmutatást.

●
A kellékek kivételéhez elegendő helyre van szükség a készülék felett és előtt.
●
A készüléket lapos, szilárd felületre kell elhelyezni.
MEGJEGYZÉS:

A Hewlett-Packard a készülékhez HP-termékek használatát javasolja. A nem HP-kellékek használata szervizelést igénylő problémákat okozhat, azonban ezekre nem vonatkozik a HP-garancia vagy szervizmegállapodás.


A festék újraelosztása

A festék újraelosztása

Ha a toner kezd kifogyni, halvány vagy világos területek jelennek meg a nyomtatott oldalon. A toner újraelosztásával ideiglenesen javítható a nyomtatás minősége.

1.
Nyomja meg a gombot a nyomtatókazetta-tartó ajtajának kinyitásához, majd vegye ki a kazettát.

2.
A toner újraelosztásához finoman rázogassa előre-hátra a nyomtatópatront.

VIGYÁZAT!

Ha toner kerülne a ruhájára, törölje le egy száraz törlőkendővel, és mossa ki a ruhát hideg vízben. A forró víz megköti a festéket a szövetben.
3.
Tegye vissza a nyomtatókazettát, és csukja be a nyomtatókazetta-tartó ajtaját.

Ha a nyomtatás továbbra is halvány, tegyen be új nyomtatókazettát.


A nyomtatópatron cseréje

A nyomtatópatron cseréje

Ha a nyomtatókazetta hasznos élettartamának végéhez közeledik, a készülék figyelmezteti Önt a cseretermék rendelésére. A jelenlegi kazettával addig folytathatja a nyomtatást, amíg a festék újraelosztása elfogadható nyomtatási minőséget eredményez.

1.
Nyomja meg a gombot a nyomtatókazetta-tartó ajtajának kinyitásához, majd vegye ki a kazettát.

2.
Csomagolja ki az új nyomtatópatront. Helyezze a tasakba a használt patront újrahasznosítás céljából.

3.
Fogja meg a patron két oldalát, és finoman rázogatva egyenletesen oszlassa el benne a festéket.
VIGYÁZAT!

Ne nyúljon az exponálózárhoz és a henger felületéhez.

4.
Hajlítsa meg a fület a kazetta bal oldalán annyira, hogy letörjön. A füllel együtt húzza ki a teljes szalagot a nyomtatókazettából. Helyezze a fület és a szalagot a nyomtatókazetta dobozába újrahasznosításra.

A nyomtatókazetta szállítási zárja és a szállítási szalagja

5.
Igazítsa a nyomtatókazettát a készülékben lévő vezetősínekhez, és helyezze be úgy, hogy az szilárdan üljön a helyén, majd zárja le a nyomtatókazetta-tartó ajtaját.

6.
A patron telepítése ezzel befejeződött. A használt nyomtatópatront helyezze abba a dobozba, amelyben az új patron volt. Az újrahasznosítással kapcsolatos teendők leírását megtalálja a patronnal kapott újrahasznosítási útmutatóban.

Ha további segítségre van szüksége, látogasson el a www.hp.com/support/ljp2030series címre.


A készülék tisztítása

A készülék tisztítása

Ha szükséges, tisztítsa meg a nyomtató külső felületét tiszta, nedves ruhával.

VIGYÁZAT!

Ne használjon ammónia alapú tisztítószert a nyomtatón vagy annak környezetében.

A nyomtatási folyamat során papír, toner és porszemek gyűlhetnek össze a nyomtatóban. Egy idő után ez olyan mértékű lehet, mely már a nyomtatási minőség romlását (ez apró foltok képében és maszatos nyomtatásban jelentkezhet) vagy a papír elakadását is okozhatja. E problémák kiküszöbölése és megelőzése érdekében kitisztíthatja a nyomtatópatron környezetét és a hordozóutat is.

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatókazetta környezetének tisztítása
  • A papírút tisztítása
  • Az 1. tálca behúzógörgőjének tisztítása
  • A 2. tálca behúzógörgőjének tisztítása


A nyomtatókazetta környezetének tisztítása

A nyomtatókazetta környezetének tisztítása

A nyomtatópatron környezetének tisztítását nem kell gyakran végezni. Mindazonáltal ennek a területnek a tisztítása emeli a nyomtatás minőségének szintjét.

FIGYELEM!

A sérülések elkerülése érdekében kapcsolja ki a készüléket, húzza ki a tápkábelt, és a tisztítás megkezdése előtt várja meg, amíg a készülék lehűl.

1.
Nyissa ki a nyomtatókazetta-tartó ajtaját, és távolítsa el a festékkazettát.

VIGYÁZAT!

Ügyeljen arra, hogy ne érjen hozzá a fekete szivacsból készült továbbítóhengerhez a készülékben. Az érintés károsodást okozhat a készülékben.

VIGYÁZAT!

A sérülés elkerülése érdekében ne tegye ki a nyomtatópatront fény hatásának. Fedje le egy papírlappal.
2.
Száraz, nem szöszölő ruhadarabbal törölje le a szennyeződést a hordozóútról és a nyomtatópatron üregéről.

3.
Tegye vissza a nyomtatópatront, és csukja be a nyomtatópatron-fedelet.

4.
Csatlakoztassa újra a tápkábelt, és kapcsolja be a készüléket.

Be/ki kapcsoló helye


A papírút tisztítása

A papírút tisztítása

Ha apró pöttyök, maszatolódás látható a nyomtatott dokumentumon, tisztítsa ki a hordozóutat. Ehhez a folyamathoz, a pornak és a tonernek a hordozóútból történő eltávolításához egy írásvetítő-fóliára van szükség. Ne használjon bankpostapapírt vagy durva papírt.

Foltok és pontok a nyomaton

MEGJEGYZÉS:

A legjobb eredmény elérése érdekében használjon írásvetítő-fóliát. Ha ilyen nincs kéznél, fénymásolóhoz használható, sima felületű (70-90 g/m2) médiát használjon.

1.
Győződjön meg róla, hogy a készülék nem végez nyomtatást, és világít az Üzemkész jelzőfény.
2.
Töltse be a fóliát az 1. tálcába.
3.
Nyomtasson egy tisztítólapot.

Windows
1.
Nyissa meg a nyomtatóillesztő-program Tulajdonságok képernyőjét, majd kattintson az Eszközbeállítások lapra. További útmutatást a következő helyen található táblázat harmadik oszlopában talál: A nyomtató-illesztőprogram beállításainak módosítása, Windows.
2.
A Tisztítólap területen kattintson az Indítás lehetőségre.
Macintosh
1.
Nyissa meg a HP Printer Utility segédprogramot Lásd: HP Printer Utility (Nyomtatósegéd) megnyitása.
2.
Válassza ki a Tisztítólap lehetőséget, és kattintson az OK gombra.

MEGJEGYZÉS:

A tisztítási folyamat körülbelül 2 percig tart. A tisztítólap a folyamat során időről időre megáll. Ne kapcsolja ki a készüléket, amíg a tisztítási folyamat be nem fejeződik. Az alapos tisztításhoz elképzelhető, hogy az eljárást többször is meg kell ismételnie.


Az 1. tálca behúzógörgőjének tisztítása

Az 1. tálca behúzógörgőjének tisztítása

Ha a készülék nem tudja behúzni a papírt az 1. tálcából, kövesse az alábbi utasításokat.

1.
Kapcsolja ki a készüléket, húzza ki a tápkábelt, és várjon, amíg a készülék lehűl.

Be/ki kapcsoló helye

2.
Nyomja meg a gombot a nyomtatókazetta-tartó ajtajának kinyitásához, majd vegye ki a kazettát.

VIGYÁZAT!

Ügyeljen arra, hogy ne érjen hozzá a fekete szivacsból készült továbbítóhengerhez a készülékben. Az érintés károsodást okozhat a készülékben.

VIGYÁZAT!

A sérülés elkerülése érdekében ne tegye ki a nyomtatópatront fény hatásának. Fedje le egy papírlappal.
3.
Emelje fel a behúzógörgő fedelét.

4.
A két fekete rögzítőgyűrűt nyomja el kifelé, amíg a felvevőhenger ki nem szabadul a helyéről.

5.
Vegye ki a készülékből a behúzógörgőt.

6.
Nedvesítsen meg vízzel egy szöszmentes kendőt, és dörzsölje le vele a hengert.

Vízzel nedvesített ruha

MEGJEGYZÉS:

Ügyeljen arra, hogy ne érjen hozzá ujjaival a felvevőhenger felületéhez.
7.
Törölje le száraz, szöszmentes ruhával a felvevőhengert, hogy eltávolítsa a leoldódott szennyeződéseket.

8.
Várjon, amíg a felvevőhenger teljesen megszárad.

9.
A fekete rögzítőgyűrűket igazítsa egy vonalba a behúzógörgőn lévő mélyedésekkel, majd nyomja a helyére a behúzógörgőt, amíg a rögzítőgyűrűk a helyükre nem pattannak.

10.
Zárja be a behúzógörgő fedelét.

11.
Tegye vissza a nyomtatópatront, és csukja be a nyomtatópatron-fedelet.

12.
Csatlakoztassa újra a tápkábelt, és kapcsolja be a készüléket.

Be/ki kapcsoló helye


A 2. tálca behúzógörgőjének tisztítása

A 2. tálca behúzógörgőjének tisztítása

Ha a készülék nem tudja behúzni a papírt a 2. tálcából, kövesse az alábbi utasításokat.

1.
Kapcsolja ki a készüléket, húzza ki a tápkábelt, és várjon, amíg a készülék lehűl.

Be/ki kapcsoló helye

2.
Vegye ki a 2. tálcát.

3.
Az üres kártyanyílásban keresse meg a behúzógörgőt, felül, a készülék eleje mellett.

4.
Nedvesítsen meg vízzel egy szöszmentes kendőt, és a készülék hátulja felé fordítva dörzsölje le vele a görgőt.

Vízzel nedvesített ruha

MEGJEGYZÉS:

Ügyeljen arra, hogy ne érjen hozzá ujjaival a felvevőhenger felületéhez.
5.
Törölje le száraz, szöszmentes ruhával a felvevőhengert, hogy eltávolítsa a leoldódott szennyeződéseket.

6.
Várjon, amíg a felvevőhenger teljesen megszárad.

7.
Helyezze vissza a 2. tálcát

2. tálca cseréje

8.
Csatlakoztassa újra a tápkábelt, és kapcsolja be a készüléket.

Be/ki kapcsoló helye


Problémamegoldás
Problémamegoldás

Problémamegoldás

  • Általános problémák megoldása
  • Gyári alapbeállítások visszaállítása
  • Állapotjelző fények
  • Állapot-riasztási üzenetek
  • Elakadások
  • Nyomtatás minőségével kapcsolatos problémák megoldása
  • Működési problémák megoldása
  • Csatlakoztatási problémák megoldása
  • Általános Windows problémák megoldása
  • Általános Macintosh problémák megoldása
  • Linux rendszerben tapasztalható problémák megoldása


Általános problémák megoldása

Általános problémák megoldása

Ha a készülék nem viselkedik megfelelően, hajtsa végre sorrendben a következő ellenőrzőlista lépéseit. Ha a készülék nem hajtja végre valamelyik műveletet, kövesse a megfelelő hibakeresési javaslatokat. Ha egy lépésnél a probléma megoldódik, az ellenőrzőlista további lépéseinek végrehajtása nélkül befejezheti a munkát.

Ez a rész a következő témakörökkel foglalkozik:

  • Hibaelhárítási ellenőrzőlista
  • A készülék teljesítményét befolyásoló tényezők


Hibaelhárítási ellenőrzőlista

Hibaelhárítási ellenőrzőlista

1.
Győződjön meg arról, hogy a készülék Üzemkész jelzőfénye világít. Ha egy jelzőfény sem világít, hajtsa végre az alábbi lépéseket:

a.
Ellenőrizze a tápkábel-csatlakozásokat.
b.
Ellenőrizze, hogy a tápkapcsoló be van-e kapcsolva.
c.
Ellenőrizze, hogy a tápfeszültség értéke megfelel-e a készülék tápkonfigurációjának. (Lásd a készülék hátulján található, hálózati feszültségigényre vonatkozó címkét.) Ha hosszabbítót használ, és ennek feszültsége nem felel meg az előírásoknak, csatlakoztassa a készüléket közvetlenül a fali csatlakozóhoz. Ha a készülék már fali csatlakozóhoz csatlakozik, próbáljon ki egy másik aljzatot.
d.
Ha egyik művelettel sem sikerül visszaállítani a többfunkciós készülék áramellátását, kérjen segítséget a HP ügyfélszolgálatától.

2.
Ellenőrizze a kábeleket.

a.
Ellenőrizze a kábel-összeköttetést a készülék és a számítógép vagy a hálózat portja között. Győződjön meg arról, hogy az összeköttetés biztonságos.
b.
Ha lehetséges, egy másik kábel használatával ellenőrizze, hogy a kábel nem hibás-e.
c.
Ellenőrizze a hálózati kapcsolatot. Lásd: Hálózati problémák megoldása.

3.
Ellenőrizze, hogy a kezelőpanelen kigyulladt-e valamilyen fény. Lásd: Állapotjelző fények.
4.
Ellenőrizze, hogy a használt papír megfelel-e az előírásoknak.
5.
Nyomtasson egy konfigurációs oldalt. Lásd: Az információs oldalak kinyomtatása.

a.
Ha az oldalt nem nyomtatja ki a készülék, ellenőrizze, hogy legalább az egyik tálcában van-e papír.
b.
Ha az oldal elakad a készülékben, lásd: Elakadások megszüntetése.

6.
Ha a készülék kinyomtatja a konfigurációs oldalt, ellenőrizze a következő elemeket.

a.
Ha az oldalt nem megfelelően nyomtatja ki a készülék, akkor annak hardverével van probléma. Vegye fel a kapcsolatot a HP ügyfélszolgálatával.
b.
Ha az oldalt megfelelően nyomtatja ki a készülék, hardvere működik. A probléma a használt számítógéppel, a nyomtatóillesztő-programmal vagy a programmal lehet.

7.
Válassza a megfelelő beállítást:

Windows: Kattintson a Start gombra, kattintson a Beállítások pontra, majd kattintson a Nyomtatók vagy a Nyomtatók és faxok parancsra. Kattintson kettőt a készülék nevére.

VAGY

Mac OS X: Nyissa meg a Print Center (Nyomtatóközpont) vagy Printer Setup Utility (Nyomtatóbeállító segédprogram) elemet, majd kattintson duplán a készülék sorára.

8.
Ellenőrizze, hogy az ehhez a készülékhez szükséges nyomtató-illesztőprogramot telepítette-e. Ellenőrizze a programot, hogy meggyőződjön arról, hogy az ehhez a készülékhez szükséges nyomtató-illesztőprogramot használja.
9.
Nyomtasson egy rövid dokumentumot egy másik programból, amely korábban működött. Ha ez a megoldás működik, akkor a hiba a használt programban keletkezett. Ha így sem sikerül megoldani a problémát (a készülék nem nyomtatja ki a dokumentumot) végezze el a következő lépéseket:

a.
Próbálja meg kinyomtatni a feladatot egy másik számítógépről, amelyre a készülékszoftver telepítve van.
b.
Ha a készüléket hálózatra csatlakoztatta, csatlakoztassa most USB-kábellel közvetlenül egy számítógéphez. Irányítsa át a készüléket a megfelelő portra vagy telepítse újra a szoftvert, kiválasztva a használt új csatlakozástípust.


A készülék teljesítményét befolyásoló tényezők

A készülék teljesítményét befolyásoló tényezők

A feladatok kinyomtatásához szükséges idő több tényezőtől is függ:

●
A készülék ppm-ben (oldal/perc) mért maximális sebessége.
●
Különleges papírtípusok (például írásvetítő-fólia, nehéz papír és egyedi méretű papír) használata
●
A készülék feldolgozási és letöltési ideje
●
A képek összetettsége és mérete
●
A számítógép sebessége
●
Az USB-kapcsolat
●
A nyomtató I/O-konfigurációja
●
A hálózati operációs rendszer és konfiguráció (hálózati működés esetén)


Gyári alapbeállítások visszaállítása

Gyári alapbeállítások visszaállítása

A készülék gyári alapértelmezett beállításainak visszaállításához kövesse a következő lépéseket.

1.
Kapcsolja ki a készüléket.
2.
Kapcsolja be a készüléket, és amíg az inicializálása zajlik, nyomja meg és tartsa lenyomva a kezelőpanelen egyszerre mind a két gombot, amíg a fények együtt villogni nem kezdenek.


Állapotjelző fények

Állapotjelző fények

A kezelőpanel helye

Az állapotjelző fények működésének magyarázata
nem világít
A „nem világít” állapot jelzése
világít
A „világít” állapot jelzése
villog
A „villog” állapot jelzése

A kezelőpanel fényüzenetei
Fényjelzés
A nyomtató állapota
Művelet
Inicializálást mutató jelzőfényminta
Inicializálás/indítás
Indítás állapotban egymás után, ciklikusan felvillan az Indítás, az Üzemkész és a Figyelmeztető jelzőfény (fél másodpercenként).
Újrakonfigurálási inicializálás
A nyomtató indításakor különleges inicializálási sorozatok kérhetők, melyek újrakonfigurálják a nyomtatót. Ilyen sorozat, például hideg visszaállítás kérése esetén a fények az inicializálás/indítás állapotnak megfelelően ciklikusan villognak.
Feladattörlés
A törlési folyamat befejeztével a nyomtató visszatér üzemkész állapotba.
Az inicializálási, újrakonfigurálási és a feladattörlési folyamatok alatt a nyomtató nem reagál a gombnyomásokra.
Készenlétet mutató jelzőfényminta
Üzemkész
A nyomtató üzemkész állapotban van, nem dolgozik.
Konfigurációs oldal nyomtatásához nyomja meg öt másodpercig az Indítás gombot, amikor az eszköz Üzemkész jelzőfénye világít, és nem folyik más feladat nyomtatása.
Adatfeldolgozást mutató jelzőfényminta
Adatfeldolgozás
A nyomtató adatokat dolgoz fel vagy fogad.
A Törlés gomb megnyomásával törölhető az aktuális feladat.
Kézi adagolást mutató jelzőfényminta
Kézi adagolás vagy folytatható hiba
Ezt az állapotot a következők okozhatják:
●
Kézi adagolás
●
Általános folytatható hiba
●
Memóriakonfigurálási hiba
●
Nyomtatónyelvvel/feladattal kapcsolatos hiba
Az Indítás gomb megnyomása után a nyomtató megkísérli a helyreállítást, és amit lehet, kinyomtat.
Sikeres helyreállítás esetén a készülék adatfeldolgozás állapotba lép, és befejezi a feladatot.
Ha a helyreállítás nem sikerül, a nyomtató visszatér folytatható hiba állapotba.
Figyelmeztető jelzőfényminta
Figyelem!
Nyitva van a nyomtatópatron ajtaja.
Csukja be a nyomtatópatron ajtaját.
Súlyos hibát mutató jelzőfényminta
Súlyos hiba
●
Kapcsolja ki a nyomtatót 10 másodpercre, majd kapcsolja be ismét.
●
Ha nem tudja megoldani a problémát, vegye fel a kapcsolatot a HP-val. Lásd: Ügyfélszolgálat.
Alacsony festékszintet mutató jelzőfényminta
Alacsony tonerszint
Az Indítás, az Üzemkész és a Figyelmeztető jelzőfény működése független az alacsony tonerszint állapottól.
Rendeljen új nyomtatókazettát, és készítse elő. Lásd: Kellékek és tartozékok.
Elfogyott festéket mutató jelzőfényminta
Nincs toner
Eltávolították a nyomtatópatront a készülékből.
Helyezze vissza a patront a nyomtatóba.
Papírelakadást mutató jelzőfényminta
Elakadás
Szüntesse meg az elakadást. Lásd: Elakadások megszüntetése.
Papírkifogyást mutató jelzőfényminta
Papírkifogyás
Töltsön be papírt vagy más nyomtatási hordozót.
Papíradagolást mutató jelzőfényminta
Papíradagolás
A betöltött papír vagy nyomtatási hordozó nem támogatott típusú.
Töltsön be elfogadható papírt vagy egyéb médiát. Lásd: Papír és nyomtatási média.
Az állapot felülbírálásához nyomja meg az Indítás gombot.


Állapot-riasztási üzenetek

Állapot-riasztási üzenetek

Az állapot-riasztási üzenetek a számítógép képernyőjén jelennek meg, amikor bizonyos problémák vannak a készülékkel. A következő táblázatban található információk segítségével megoldhatja ezeket a problémákat.

Riasztási üzenet
Leírás
Javasolt teendők
10.XXXX Kellékmemória-hiba
A nyomtatókazettához tartozó elektronikus címke nem olvasható vagy hiányzik.
●
Helyezze vissza a nyomtatópatront.
●
Kapcsolja ki, majd ismét be a készüléket.
●
Amennyiben a problémát nem sikerül megoldani, cserélje ki a festékkazettát.
50.X Beégetőegység-hiba
A készülék hibát észlelt a beégetőműnél.
A tápkapcsoló gombbal kapcsolja ki a készüléket, várjon legalább 30 másodpercig, majd kapcsolja be a készüléket és várjon, amíg az inicializálás befejeződik.
Ha a hiba továbbra is fennáll, kapcsolja ki a készüléket, várjon legalább 25 másodpercig, majd kapcsolja be ismét a készüléket.
Ha a készüléken van túlfeszültségvédő, távolítsa azt el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba. Kapcsolja be a készüléket a tápkapcsoló benyomásával.
Ha az üzenet nem tűnik el, forduljon a HP ügyfélszolgálathoz. Lásd: Ügyfélszolgálat.
52.0 Lapolvasóhiba
Belső hiba lépett fel.
A tápkapcsoló gombbal kapcsolja ki a készüléket, várjon legalább 30 másodpercig, majd kapcsolja be a készüléket és várjon, amíg az inicializálás befejeződik.
Ha a készüléken van túlfeszültségvédő, távolítsa azt el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba. Kapcsolja be a készüléket a tápkapcsoló benyomásával.
Ha az üzenet nem tűnik el, forduljon a HP ügyfélszolgálathoz. Lásd: Ügyfélszolgálat.
Ajtó nyitva
Az ajtó nyitva van.
Zárja be az ajtót.
Elakadás: <location>
(a(<location> mutatja, hogy melyik területen történt az elakadás)
A készülék elakadást érzékelt.
Szüntesse meg az elakadást az üzenetben jelzett területen. A készüléknek folytatnia kell a nyomtatási feladatot. Ellenkező esetben próbálja meg újranyomtatni a feladatot. Lásd: Elakadások.
Ha az üzenet nem tűnik el, forduljon a HP ügyfélszolgálathoz. Lásd: Ügyfélszolgálat.
Helyezzen be fekete festékkazettát
A patron nincs vagy helytelenül van behelyezve a készülékbe.
Helyezze be a nyomtatópatront.
Helyezzen be papírt
A tálca üres.
Töltsön be nyomtatási médiát a tálcába.
Kézi adagolás
A készülék kézi adagolási módra van állítva.
Töltse be a megfelelő papírt a tálcára, majd az üzenet törléséhez nyomja meg az Indítás gombot.
Motorkommunikációs hiba
A készülék belső kommunikációs hibát észlelt.
A tápkapcsoló gombbal kapcsolja ki a készüléket, várjon legalább 30 másodpercig, majd kapcsolja be a készüléket és várjon, amíg az inicializálás befejeződik.
Ha a készüléken van túlfeszültségvédő, távolítsa azt el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba. Kapcsolja be a készüléket a tápkapcsoló benyomásával.
Ha az üzenet nem tűnik el, forduljon a HP ügyfélszolgálathoz. Lásd: Ügyfélszolgálat.
Nem HP fekete festékkazetta
Új, nem HP gyártmányú kellék van telepítve. Ez az üzenet mindaddig megjelenik, amíg nem helyez be HP kelléket, vagy nem nyomja meg az Indítás gombot.
Ha úgy tudja, hogy HP kelléket vásárolt, látogasson el a következő webhelyre: www.hp.com/go/anticounterfeit.
Ha a nyomtató a nem a HP által gyártott kellék használata következtében szervizelésre vagy javításra szorul, erre a HP garanciája nem vonatkozik.
A nyomtatás folytatásához nyomja meg az Indítás gombot.
Nincs kapcsolat
A termékszoftver nem tud kommunikálni a készülékkel.
1.
Ellenőrizze, hogy a készülék be van-e kapcsolva.
2.
Ellenőrizze, hogy az USB-kábel megfelelően van-e csatlakoztatva a készülékhez és a számítógéphez.
Nyomtatás
A készülék éppen egy dokumentumot nyomtat.
Várja meg, míg befejeződik a nyomtatás.
Papír helytelen behúzása
A nyomtatómotor nem tudott behúzni egy papírlapot.
Helyezze be újra a papírt az adagolótálcába, és a feladat folytatásához nyomja meg az Indítás gombot.
Ha az üzenet nem tűnik el, forduljon a HP ügyfélszolgálathoz. Lásd: Ügyfélszolgálat.
Rendeljen fekete festékkazettát
A jelzett nyomtatópatron hasznos élettartamának végéhez közeledik.
Rendeljen új nyomtatókazettát. Tovább folytathatja a nyomtatást az adott nyomtatókazettával mindaddig, amíg a festék újraelosztása többé már nem eredményez elfogadható nyomtatási minőséget.
Túl összetett oldal
A készülék nem tudja feldolgozni az oldalt.
Az Indítás gombot megnyomva folytathatja a nyomtatást, de lehet, hogy a kimenet minősége romlik.


Elakadások

Elakadások

Ez a rész a következő témakörökkel foglalkozik:

  • Az elakadások leggyakoribb okai
  • Elakadási helyek
  • Elakadások megszüntetése


Az elakadások leggyakoribb okai

Az elakadások leggyakoribb okai

Sok elakadásnak az az oka, hogy nem a HP előírásainak megfelelő papírt használnak. Minden HP LaserJet készülékhez megtalálja a papírokra vonatkozó teljes előírást ebben a kézikönyvben: HP LaserJet Printer Family Print Media Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatási médiatípusaihoz). Ez az útmutató hozzáférhető a következő helyen: www.hp.com/support/ljpaperguide.

A készülék elakadt.1
Ok
Megoldás
A papír nem felel meg az előírásoknak.
Csak a HP-specifikációknak megfelelő papírt használjon. Lásd: Papír és nyomtatási média.
Valamelyik alkatrész nem megfelelően van behelyezve.
Ellenőrizze, hogy megfelelően van-e behelyezve a nyomtatókazetta.
Olyan papírt használ, amely már áthaladt készüléken vagy fénymásolón.
Ne használjon olyan papírt, amelyre már nyomtattak vagy másoltak.
A tálca nincs megfelelően feltöltve.
Távolítson el minden felesleges papírt a tálcáról. Ellenőrizze, hogy a köteg magassága a tálcán található maximális kötegmagasságot jelző vonal alatt van. Lásd: Tálcák betöltése.
A papír ferdén áll.
Nincsenek megfelelően beállítva a tálcavezetők. Igazítsa úgy a vezetőket, hogy azok biztosan tartsák, de ne hajlítsák meg a köteget.
A papír összetapad vagy összeragad.
Vegye ki a papírt, hajlítgassa meg a köteget, és fordítsa el 180 fokkal, vagy fordítsa át. Töltse be újból a papírt a tálcába.
MEGJEGYZÉS:

Ne pörgesse át a papírköteget. Így statikus elektromosság jöhet létre, ami összetapaszthatja a lapokat.
A papírt eltávolították, még mielőtt az megállt volna a kimeneti tálcán.
Állítsa alaphelyzetbe a készüléket.. Várja meg, amíg a lapok elhelyezkednek a kimeneti tálcán, és csak azután távolítsa el őket.
Kétoldalas nyomtatás esetén a dokumentum második oldalának kinyomtatása előtt veszi el a papírt.
Állítsa alaphelyzetbe a készüléket, és nyomtassa újra a dokumentumot. Várja meg, amíg a lapok megállapodnak a kimeneti tálcán, és csak aztán távolítsa el őket.
A papír rossz állapotban van.
Cserélje ki a papírt.
A papírt nem kapják el a tálca belső görgői.
Vegye ki a legfelső papírlapot. Ha a papír túl nehéz, esetleg nem lehet felvenni a tálcáról.
A papír széle durva vagy egyenetlen.
Cserélje ki a papírt.
A papír perforált vagy dombornyomásos.
A perforált vagy dombornyomásos papírlapok nehezen választhatók el egymástól. Egyesével adagolja a lapokat az 1. tálcába.
A készülék kellékeinek hasznos élettartama lejárt.
Nézze meg, nincs-e a készülék kezelőpaneljén kellékcserére felszólító üzenet, vagy kellékállapot-oldal nyomtatásával ellenőrizze a kellékek hátralévő idejét. Lásd: Az információs oldalak kinyomtatása.
A papírt helytelenül tárolták.
Cserélje ki a tálcákban lévő papírt. A papírt eredeti csomagolásában, ellenőrzött környezetben kell tárolni.

1 Ha az elakadások nem szűnnek meg, forduljon a HP ügyfélszolgálathoz vagy hivatalos HP szervizszolgáltatójához.


Elakadási helyek

Elakadási helyek

Elakadások a készüléken belül az alábbi helyeken történhetnek.

1
Belső területek
2
Adagolótálcák
3
Kimeneti tálcák


Elakadások megszüntetése

Elakadások megszüntetése

Elakadás elhárításakor vigyázzon, hogy ne szakítsa el az elakadt papírt. A készülékben maradt papírdarab további elakadásokat okozhat.

VIGYÁZAT!

Az elakadások elhárítása előtt kapcsolja ki a készüléket, és húzza ki a tápkábelt.

Ez a rész a következő témakörökkel foglalkozik:

  • Belső területek
  • Adagolótálcák
  • Kimeneti tálcák


Belső területek

Belső területek

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatókazetta területe és papírút


Nyomtatókazetta területe és papírút

Nyomtatókazetta területe és papírút

1.
Nyomja meg a gombot a nyomtatókazetta-tartó ajtajának kinyitásához, majd vegye ki a kazettát.

VIGYÁZAT!

A sérülés elkerülése érdekében ne tegye ki a nyomtatókazettát fény hatásának. Fedje le egy papírlappal.
2.
Ha az elakadt papír látható, fogja azt meg mindkét kezével, és lassan húzza ki a készülékből.

Az elakadt papír eltávolítása

3.
Tegye vissza a nyomtatókazettát, és csukja be a nyomtatókazetta-tartó ajtaját.

4.
Ha nincs elakadt papír a nyomtatókazetta-tartó ajtaján belül, nyissa ki az elakadás-elhárítási ajtót a készülék hátulján.

5.
Ha az elakadt papír látható, fogja azt meg mindkét kezével, és lassan húzza ki a készülékből.

Az elakadt papír eltávolítása

6.
Zárja be az elakadás-elhárítási ajtót.


Adagolótálcák

Adagolótálcák

Ez a rész a következő témakörökkel foglalkozik:

  • 1. tálca
  • 2. tálca


1. tálca

1. tálca

1.
Nyomja meg a gombot a nyomtatókazetta-tartó ajtajának kinyitásához, majd vegye ki a kazettát.

VIGYÁZAT!

A sérülés elkerülése érdekében ne tegye ki a nyomtatókazettát fény hatásának. Fedje le egy papírlappal.
2.
Emelje fel az 1. tálca görgőjének fedelét, fogja meg az elakadt papírt, és óvatosan húzza ki a készülékből.

Az elakadt papír eltávolítása

3.
Tegye vissza a nyomtatókazettát, és csukja be a nyomtatókazetta-tartó ajtaját.


2. tálca

2. tálca

1.
Nyissa ki a tálcát.

2.
Fogja meg az elakadt papírt mindkét kezével, és lassan húzza azt ki a készülékből.

Az elakadt papír eltávolítása

3.
Csukja vissza a tálcát.

4.
Ha a tálcaterületen nem látható elakadt papír, nyissa ki a nyomtatókazetta-tartó ajtaját, vegye ki a nyomtatókazettát, és húzza lefelé a felső hordozóvezetőt. Fogja meg az elakadt papírt mindkét kezével, és lassan húzza azt ki a készülékből.

Az elakadt papír eltávolítása

5.
Tegye vissza a nyomtatókazettát, és csukja be a nyomtatókazetta-tartó ajtaját.


Kimeneti tálcák

Kimeneti tálcák

VIGYÁZAT!

A készülék károsodásának megelőzése érdekében ne próbálja megszüntetni a felső kimeneti tálcában történt elakadást úgy, hogy egyenesen kifelé húzza a papírt.

1.
A készülék hátulján nyissa ki az elakadás-elhárítási ajtót.

2.
Fogja meg az elakadt papírt mindkét kezével, és lassan húzza azt ki a készülékből.

Az elakadt papír eltávolítása

3.
Zárja be az elakadás-elhárítási ajtót.


Nyomtatás minőségével kapcsolatos problémák megoldása

Nyomtatás minőségével kapcsolatos problémák megoldása

A legtöbb, a nyomtatás minőségével összefüggő problémát megelőzheti, ha követi ezeket az irányelveket.

●
Konfigurálja a tálcákat a helyes papírtípus-beállításra. Lásd: Tálcák konfigurálása.
●
Csak a HP előírásainak megfelelő papírt használjon. Lásd: Papír és nyomtatási média.
●
Szükség szerint tisztítsa meg a készüléket. Lásd: A papírút tisztítása.

Ez a rész a következő témakörökkel foglalkozik:

  • A papírral kapcsolatos nyomtatási minőségproblémák
  • A környezettel összefüggő nyomtatásminőségi problémák
  • Az elakadásokkal összefüggő nyomtatásminőségi problémák
  • Nyomtatási sűrűség beállítása
  • Képhibákra vonatkozó példák


A papírral kapcsolatos nyomtatási minőségproblémák

A papírral kapcsolatos nyomtatási minőségproblémák

Néhány nyomtatásminőségi probléma abból fakad, hogy nem a HP előírásainak megfelelő papírt használnak.

●
A papír felülete túlságosan sima.
●
A papír nedvességtartalma egyenlőtlen, túl magas vagy túl alacsony. Használjon más forrásból vagy újonnan felnyitott csomagból származó papírt.
●
A papír egyes részei taszítják a festéket. Használjon más forrásból vagy újonnan felnyitott csomagból származó papírt.
●
Durva papírból készült a fejléces papír, melyet használ. Használjon finomabb, xerografikus papírt. Ha ezzel megoldódik a probléma, forduljon a fejléces papír szállítójához, hogy olyan papírt használjon, amely megfelel a HP követelményeinek.
●
A papír túlságosan durva. Használjon finomabb, xerografikus papírt.
●
A beállított papírtípushoz képest a papír túlságosan nehéz, ezért a festék nem ég rá a papírra.

Minden HP LaserJet készülékhez megtalálja a papírokra vonatkozó teljes előírást ebben a kézikönyvben: HP LaserJet Printer Family Print Media Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatási médiatípusaihoz). Ez az útmutató hozzáférhető a következő helyen: www.hp.com/support/ljpaperguide.


A környezettel összefüggő nyomtatásminőségi problémák

A környezettel összefüggő nyomtatásminőségi problémák

Ha a készülék túlságosan nedves vagy túlságosan száraz környezetben üzemel, ellenőrizze, hogy ez a környezet megfelel-e a követelményeknek. Lásd: Működési környezet.


Az elakadásokkal összefüggő nyomtatásminőségi problémák

Az elakadásokkal összefüggő nyomtatásminőségi problémák

Gondoskodjon róla, hogy ne maradjon lap a papírúton.

●
Elakadás után két-három lap nyomtatásával tisztítsa meg a papírutat.
●
Ha a lapok nem haladnak át a beégetőművön, és képhibát okoznak a következő lapokon, két-három lap nyomtatásával tisztítsa meg a papírutat. Ha a probléma nem szűnik meg, nyomtasson ki egy tisztítólapot. Lásd: A papírút tisztítása.


Nyomtatási sűrűség beállítása

Nyomtatási sűrűség beállítása

A rossz nyomtatási minőséget néha megoldhatja azzal, hogy a nyomtatási sűrűség állításával világosabbá vagy sötétebbé teszi a teljes nyomtatást.

Windows
1.
Nyissa meg a nyomtatóillesztő-program Tulajdonságok képernyőjét, majd kattintson az Eszközbeállítások lapra. További útmutatást a következő helyen található táblázat harmadik oszlopában talál: A nyomtató-illesztőprogram beállításainak módosítása, Windows.
2.
A Nyomtatási sűrűség területen a csúszka állításával adja meg a nyomtatási sűrűséget.
3.
Nyomja meg az OK gombot.
Macintosh
1.
Kattintson a Fájl menü Nyomtatás parancsára.
2.
Nyissa meg a Nyomtatási beállítások menüt.
3.
A Nyomtatási sűrűség területen a csúszka állításával adja meg a nyomtatási sűrűséget.


Képhibákra vonatkozó példák

Képhibákra vonatkozó példák

Ez a rész a nyomtatási hibák azonosításáról és kijavításáról nyújt tájékoztatást.

MEGJEGYZÉS:

Ha ezen lépések segítségével nem sikerül megoldani a problémát, lépjen kapcsolatba a HP hivatalos forgalmazójával vagy a szervizzel.

Ez a rész a következő témakörökkel foglalkozik:

  • Halvány vagy elmosódott nyomat
  • Tonerszemcsék
  • Kihagyások
  • Függőleges vonalak
  • Szürke háttér
  • Elkenődő toner
  • Nedves toner
  • Függőlegesen ismétlődő hibák
  • Hibás karakterek
  • Ferde oldal
  • Pöndörödés vagy hullámok
  • Ráncok vagy gyűrődések
  • Tonerszóródás a körvonalak mentén


Halvány vagy elmosódott nyomat

Halvány vagy elmosódott nyomat

Halvány vagy elmosódott nyomat
●
A nyomtatópatron élettartamának végéhez közeledik.
●
A nyomtatókazetta élettartamának növelése érdekében szükséges a festék újraelosztása.
●
Lehet, hogy a papír nem felel meg a Hewlett-Packard hordozóspecifikációinak (például túl nedves vagy túl durva).
●
Ha az egész oldal világos, a nyomtatási sűrűség beállítása túl világos, vagy be van kapcsolva az EconoMode. Módosítsa a nyomtatási sűrűséget, és kapcsolja ki az EconoMode funkciót a Nyomtató tulajdonságai párbeszédpanelen.


Tonerszemcsék

Tonerszemcsék

Festékszemcsék
●
Lehet, hogy a papír nem felel meg a Hewlett-Packard hordozóspecifikációinak (például túl nedves vagy túl durva).
●
Lehet, hogy ki kell tisztítani a nyomtatót.
●
A nyomtatókazetta meghibásodott.


Kihagyások

Kihagyások

Kihagyások
●
Lehet, hogy csak egyetlen hordozó anyaghibás. Próbálja meg újra kinyomtatni a dokumentumot.
●
A hordozó nedvességtartalma nem egyenletesen oszlik el, vagy nedvességfoltok vannak a felületén. Próbálja meg újra a nyomtatást új hordozóra.
●
Hibás a hordozócsomag. A gyártási folyamatok során a hordozó felületének egyes részei megsérülhettek, és nem fogadják be a tonert. Próbáljon meg egy másik típusú vagy márkájú hordozóra nyomtatni.
●
Lehet, hogy sérült a nyomtatópatron.


Függőleges vonalak

Függőleges vonalak

Függőleges vonalak
A nyomtatópatronban lévő fényérzékeny dob valószínűleg megkarcolódott. Helyezzen be új HP nyomtatópatront.


Szürke háttér

Szürke háttér

Szürke háttér
●
Cserélje a hordozót egy könnyebbre.
●
Ellenőrizze a nyomtató környezetét. Nagyon száraz (alacsony páratartalom) körülmények között növekszik a háttérárnyékolás.
●
Lehet, hogy a sűrűség beállítása túl nagy. Módosítsa a sűrűség beállítását.
●
Helyezzen be új HP nyomtatópatront.


Elkenődő toner

Elkenődő toner

Festékelkenődések
●
Ha a hordozó hosszanti oldalán elkenődik a toner, akkor lehet, hogy a hordozóvezetők piszkosak. Törölje le a hordozóvezetőket egy száraz, szöszmentes ruhával.
●
Ellenőrizze a hordozó típusát és minőségét.
●
Lehet, hogy a beégetőmű hőmérséklete túl alacsony. A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő hordozótípus van-e kiválasztva.
●
Próbáljon meg betenni egy új HP nyomtatópatront.


Nedves toner

Nedves toner

Szóródó festék
●
A beégető hőmérséklete túl alacsony. A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő hordozótípus van-e kiválasztva.
●
Tisztítsa meg a nyomtató belsejét.
●
Ellenőrizze a hordozó típusát és minőségét.
●
A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő hordozótípus van-e kiválasztva.
●
A nyomtatót közvetlenül egy fali aljzatba csatlakoztassa, és ne egy hosszabbítóba.


Függőlegesen ismétlődő hibák

Függőlegesen ismétlődő hibák

Függőlegesen ismétlődő hibák
●
Lehet, hogy megsérült a nyomtatópatron. Ha a hiba mindig az oldal azonos pontján jelenik meg, akkor helyezzen be egy új HP nyomtatópatront.
●
Lehet, hogy a belső részekre toner került. Ha a hibák a lap hátoldalán jelennek meg, a probléma valószínűleg magától megoldódik néhány további oldal nyomtatásával.
●
A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő hordozótípus van-e kiválasztva.


Hibás karakterek

Hibás karakterek

Hibás karakterek
●
Ha a karakterek hibásan nyomtatódnak, kiemelkednek a lap felületéből, lehet, hogy a hordozó túl síkos. Próbáljon meg más hordozóra nyomtatni.
●
Ha a karakterek hibás formájúak, hullámosak, lehet, hogy a nyomtatót szervizbe kell vinni. Nyomtasson konfigurációs oldalt. Ha a karakterek hibás formájúak, lépjen kapcsolatba a HP hivatalos forgalmazójával vagy szervizképviselőjével.


Ferde oldal

Ferde oldal

Ferde oldal
●
Ellenőrizze, hogy a hordozó megfelelően van-e betöltve, és a hordozóvezetők nem túl szorosak vagy lazák-e.
●
Lehet, hogy túlságosan tele van töltve az adagolótálca.
●
Ellenőrizze a hordozó típusát és minőségét.


Pöndörödés vagy hullámok

Pöndörödés vagy hullámok

Elhajlás és hullámosodás
●
Ellenőrizze a hordozó típusát és minőségét. A túl magas hőmérséklet és páratartalom egyaránt a hordozó felpöndörödéséhez vezet.
●
Lehet, hogy a hordozó túl sokáig volt az adagolótálcában. Fordítsa meg a hordozóköteget a tálcában, vagy próbálja meg 180°-kal elfordítani.
●
Nyissa ki az egyenes hordozókimeneti ajtót, és nyomtasson erre az útvonalra.
●
Lehet, hogy a beégetőmű hőmérséklete túl magas. A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő hordozótípus van-e kiválasztva. Ha a probléma tartósan fennáll, válasszon olyan hordozótípust, mely alacsonyabb beégetési hőmérsékletet használ, mint pl. írásvetítő-fólia vagy könnyű hordozó.


Ráncok vagy gyűrődések

Ráncok vagy gyűrődések

Gyűrődések és ráncok
●
Ellenőrizze, hogy a hordozó megfelelően van-e betöltve.
●
Ellenőrizze a hordozó típusát és minőségét.
●
Nyissa ki az egyenes hordozókimeneti ajtót, és nyomtasson erre az útvonalra.
●
Fordítsa át a hordozócsomagot a tálcában. Fordítsa meg a hordozóköteget a tálcában, vagy próbálja meg 180°-kal elfordítani.
●
A problémát a borítékba szorult levegő is okozhatja. Vegye ki a borítékot, simítsa ki, és próbáljon újra nyomtatni.


Tonerszóródás a körvonalak mentén

Tonerszóródás a körvonalak mentén

Festékszóródás a körvonalak mentén
●
Ha nagy mennyiségű toner szóródik szét a karakterek körül, lehet, hogy a hordozó ellenáll a tonernek. (A kis mértékű tonerszóródás normális a lézernyomtatás során.) Próbáljon ki egy másik hordozótípust.
●
Fordítsa át a hordozócsomagot a tálcában.
●
Használjon lézernyomtatókhoz készült hordozót.


Működési problémák megoldása

Működési problémák megoldása

Probléma
Ok
Megoldás
A készülék csak üres oldalakat nyomtat.
Lehetséges, hogy a védőszalag még mindig rajta van a festékkazettán.
Ellenőrizze, hogy a védőszalagot teljesen eltávolította-e a festékkazettákról.
Lehetséges, hogy a dokumentum üres oldalakat tartalmaz.
Ellenőrizze, hogy a nyomtatandó dokumentumban minden oldal tartalmaz-e valamit.
Lehet, hogy a készülék meghibásodott.
A készülék működésének ellenőrzéséhez nyomtasson ki egy konfigurációs oldalt.
Nagyon lassan nyomtatja ki a készülék az oldalakat.
A nehezebb fajtájú papírok lelassíthatják a nyomtatási munkát.
Nyomtasson más típusú papírra.
A készülék lassan nyomtatja ki a bonyolultabb lapokat.
Előfordulhat, hogy az optimális nyomtatási minőség érdekében lassabban kell nyomtatni az oldalt, hogy a beégetés megfelelően végbemenjen.
Az oldalak nem nyomtatódtak ki.
Lehet, hogy a készülék nem megfelelően húzza be a papírt.
Győződjön meg róla, hogy a papír megfelelően van betöltve a tálcába.
A készülékben elakad a papír.
Szüntesse meg az elakadást. Lásd: Elakadások.
Lehet, hogy az USB-kábel hibás vagy nem megfelelően van csatlakoztatva.
●
Húzza ki, majd dugja vissza az USB-kábel mindkét végét.
●
Próbáljon ismét kinyomtatni egy korábban már sikerrel kinyomtatott oldalt.
●
Próbáljon másik USB-kábelt használni.
A számítógépről más készülékeket is működtet.
Lehet, hogy a készülék nem tud USB-portot megosztva használni. Akadályozhatja a készülék működését, ha ugyanahhoz a porthoz külső merevlemez vagy hálózati elosztó is csatlakozik. Ebben az esetben a másik eszköz csatlakozóját ideiglenesen el kell távolítania, vagy a számítógép két külön USB-portját kell használni.


Csatlakoztatási problémák megoldása

Csatlakoztatási problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • Közvetlen csatlakoztatási problémák megoldása
  • Hálózati problémák megoldása


Közvetlen csatlakoztatási problémák megoldása

Közvetlen csatlakoztatási problémák megoldása

Ha a készüléket közvetlenül számítógéphez csatlakoztatta, ellenőrizze a kábelt.

●
Ellenőrizze, hogy a kábel csatlakozik-e a számítógéphez és a készülékhez.
●
Győződjön meg róla, hogy a kábel nem hosszabb, mint 2 méter. Ha szükséges, cserélje ki a kábelt.
●
Másik készülékhez csatlakoztatva ellenőrizze, hogy a kábel jó-e. Ha szükséges, cserélje ki a kábelt.


Hálózati problémák megoldása

Hálózati problémák megoldása

Az alábbi elemek ellenőrzésével győződjön meg róla, hogy a készülék kommunikál a hálózattal. Mielőtt elkezdené, nyomtasson konfigurációs oldalt. Lásd: Az információs oldalak kinyomtatása.

1.
Van valamilyen csatlakoztatási hiba a munkaállomás vagy fájlszerver és a készülék között?

Ellenőrizze a hálózati kábelezést, a csatlakozásokat és az útválasztó-beállításokat. Ellenőrizze, hogy a hálózati kábelek hossza megfelel-e a hálózati előírásoknak.

2.
Megfelelően vannak csatlakoztatva a hálózati kábelek?

Győződjön meg arról, hogy a készülék a megfelelő nyomtatóport és kábel használatával csatlakozik a hálózathoz. Ellenőrizze, hogy minden kábelcsatlakozás megfelelően illeszkedik-e és a kívánt helyen van-e. Ha a probléma továbbra is fennáll, próbáljon ki egy másik kábelt vagy portot az elosztón vagy a switchen. A készülék hátulján található portcsatlakozó mellett világítania kell az aktivitást mutató sárga jelzőfénynek és a kapcsolat állapotát mutató zöld jelzőfénynek.

3.
Megfelelően van beállítva a kapcsolati sebesség és a duplex mód?

A Hewlett-Packard azt tanácsolja, hogy ezt a beállítást hagyja automatikus módban (ez az alapbeállítás). Lásd: Kapcsolati sebesség beállítása.

4.
El tudja érni a készüléket a „ping” paranccsal?

A parancssorból kiadott pingparanccsal tesztelje a számítógép és a készülék közötti kapcsolatot. Például:

ping 192.168.45.39

Ellenőrizze, hogy a ping parancs visszajelzi-e a csomagok oda-vissza útjához szükséges időt.

Ha sikerül a pingteszt, akkor ellenőrizze, hogy a készülék számítógépen megadott IP-címbeállítása helyes-e. Ha helyes, akkor törölje, majd adja hozzá újra a készüléket.

Ha a pingteszt nem sikerül, ellenőrizze, hogy be vannak-e kapcsolva a hálózati eszközök (hubok), majd ellenőrizze, hogy a készülék és a számítógép hálózati beállításai ugyanarra a hálózatra vannak-e megadva.

5.
Elvégezték a szoftveralkalmazások hálózathoz illesztését?

Győződjön meg arról, hogy a szoftverek kompatibilisek-e, helyesen vannak-e telepítve és megfelelő nyomtatóillesztő-programmal vannak-e ellátva.

6.
Más felhasználók tudnak nyomtatni?

Lehet, hogy a probléma csak egy adott munkaállomásnál jelentkezik. Ellenőrizze a munkaállomás hálózati meghajtóit, nyomtatóillesztő-programjait és az átirányítást (Novell NetWare rendszernél leképezés).

7.
Ha más felhasználók képesek nyomtatni, ugyanazt a hálózati operációs rendszert használják?

Ellenőrizze, hogy rendszerén megfelelő-e a hálózati operációs rendszer telepítése.

8.
Engedélyezett a protokoll?

Ellenőrizze a protokoll állapotát a konfigurációs oldalon. A többi protokoll állapotának ellenőrzéséhez a beágyazott webszerver is használható. Lásd: Beágyazott webszerver.

9.
Megjelenik a készülék a HP Web Jetadmin programban, vagy valamilyen más kezelőalkalmazásban?
●
Ellenőrizze a Hálózati konfigurációs oldal hálózati beállításait.
●
Erősítse meg a készülék hálózati beállításait a készülék kezelőpaneljének segítségével (kezelőpanellel rendelkező készülék esetében).


Általános Windows problémák megoldása

Általános Windows problémák megoldása

Hibaüzenet:
"Általános védelmi hiba Kivétel: OE"
"Spool32"
"Szabálytalan művelet"
Ok
Megoldás
Zárjon be minden alkalmazást, indítsa újra a Windows rendszert, és próbálkozzon újra.
Váltson nyomtató-illesztőprogramot. Az illesztőprogramot általában a nyomtató szoftverében adhatja meg.
Töröljön minden ideiglenes fájlt a Temp alkönyvtárból. A könyvtár nevét úgy állapíthatja meg, hogy egy szövegszerkesztővel megnyitja az AUTOEXEC.BAT fájlt és megkeresi a „Set Temp =” utasítást. Az ezen utasítás után következő név az ideiglenes könyvtár. Alapértelmezés szerint ez általában C:\TEMP, de meghatározható másképp is.
A Windows hibaüzeneteivel kapcsolatos további tájékoztatásról a Microsoft Windows dokumentációjában olvashat, amelyet számítógépéhez kapott.


Általános Macintosh problémák megoldása

Általános Macintosh problémák megoldása

MEGJEGYZÉS:

Az USB- és az IP-nyomtatás beállításai az Íróasztali nyomtatósegéd segítségével végezhetők el. A készülék nem jelenik meg a Chooserben (Választóban).

A nyomtatóillesztő-program nem szerepel a Print Center (Nyomtatóközpont) segédprogramban.
Ok
Megoldás
A készülék szoftvere nincs telepítve, vagy helytelenül lehet telepítve.
Győződjön meg arról, hogy a PPD fájl a merevlemez alábbi mappájában található: Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj, ahol a „<nyelv>” az Ön által használt nyelv kétbetűs kódját jelenti. Ha szükséges, telepítse újra a szoftvert. A telepítés menetének leírása az Alapvető tudnivalók kézikönyvében olvasható.

A készülék neve, az IP-cím vagy a Rendezvous gazdagépnév nem jelenik meg a Print Center (Nyomtatóközpont) nyomtatólista-mezőjében.
Ok
Megoldás
Lehet, hogy a készülék nincs készenléti állapotban.
Ellenőrizze, hogy a kábelek megfelelően vannak csatlakoztatva, a készülék be van kapcsolva, és világít az Üzemkész jelzőfény. Ha USB vagy Ethernet hubon keresztül csatlakozik, próbáljon meg közvetlenül a számítógéphez csatlakozni vagy használjon egy másik portot.
Rossz kapcsolattípus lehet kiválasztva.
Győződjön meg arról, hogy az USB, IP-nyomtatás vagy a Rendezvous lehetőség ki van választva, a készülék és a számítógép között fennálló kapcsolat fajtájától függően.
Rossz készüléknév, IP-cím vagy Rendezvous gazdagépnév van használatban.
Egy konfigurációs lap nyomtatásával ellenőrizze a készüléknevet, az IP-címet vagy a Rendezvous gazdagép nevét. Lásd: Az információs oldalak kinyomtatása. Ellenőrizze, hogy a név, IP-cím vagy a Rendezvous gazdagép neve a konfigurációs lapon megegyezik a Print Center (Nyomtatóközpont) alatt szereplő készüléknévvel, IP-címmel, vagy Rendezvous gazdagépnévvel.
A csatolókábelek hibásak vagy gyenge minőségűek lehetnek.
Cserélje ki a csatolókábelt. Kiváló minőségű kábelt használjon.

A nyomtató-illesztőprogram nem állítja be automatikusan a kiválasztott készüléket a Print Center (Nyomtatóközpont) alatt.
Ok
Megoldás
Lehet, hogy a készülék nincs készenléti állapotban.
Ellenőrizze, hogy a kábelek megfelelően vannak csatlakoztatva, a készülék be van kapcsolva, és világít az Üzemkész jelzőfény. Ha USB vagy Ethernet hubon keresztül csatlakozik, próbáljon meg közvetlenül a számítógéphez csatlakozni vagy használjon egy másik portot.
A készülék szoftvere nincs telepítve, vagy helytelenül lehet telepítve.
Győződjön meg arról, hogy a PPD fájl a merevlemez alábbi mappájában található: Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj, ahol a „<nyelv>” az Ön által használt nyelv kétbetűs kódját jelenti. Ha szükséges, telepítse újra a szoftvert. Ehhez útmutatás az Alapvető tudnivalók kézikönyvében olvasható.
Lehet, hogy a készülék nincs készenléti állapotban.
Ellenőrizze, hogy a kábelek megfelelően vannak csatlakoztatva, a készülék be van kapcsolva, és világít az Üzemkész jelzőfény. Ha USB vagy Ethernet hubon keresztül csatlakozik, próbáljon meg közvetlenül a számítógéphez csatlakozni vagy használjon egy másik portot.
A csatolókábelek hibásak vagy gyenge minőségűek lehetnek.
Cserélje ki a csatolókábelt. Kiváló minőségű kábelt használjon.

Egy nyomtatási feladat nem arra a készülékre került, amelyikre küldeni kívánta.
Ok
Megoldás
A nyomtatási sor lehet leállítva.
Indítsa újra a nyomtatási sort. Nyissa meg a nyomtatómonitort, és válassza a Start Jobs pontot.
Nem megfelelő készüléknév vagy IP-cím van használatban. Valószínű, hogy egy másik, azonos vagy hasonló nevű, IP-című vagy Rendezvous gazdagép nevű készülék fogadta a nyomtatási feladatot.
Egy konfigurációs lap nyomtatásával ellenőrizze a készüléknevet, az IP-címet vagy a Rendezvous gazdagép nevét. Lásd: Az információs oldalak kinyomtatása. Ellenőrizze, hogy a név, IP-cím vagy a Rendezvous gazdagép neve a konfigurációs lapon megegyezik a Print Center (Nyomtatóközpont) alatt szereplő készüléknévvel, IP-címmel, vagy Rendezvous gazdagépnévvel.

Beágyazott PostScript (EPS) fájlok helytelen betűkészlettel nyomtatódnak.
Ok
Megoldás
Ez a probléma előfordul egyes programok esetében.
●
Nyomtatás előtt próbálja meg a készülékre letölteni az EPS-fájlban található betűkészleteket.
●
Bináris kódolás helyett ASCII formátumban küldje el a fájlt.

Nem lehet idegen gyártmányú USB-kártyáról nyomtatni.
Ok
Megoldás
Ez a hiba akkor fordul elő, ha az USB-eszközökhöz való szoftver nincs telepítve.
Idegen gyártmányú USB-kártya hozzáadása esetén szüksége lehet az Apple USB Adapter Card Support szoftverre. A szoftver legfrissebb verziója az Apple honlapján található.

USB-kábellel való csatlakozás esetén a készülék nem jelenik meg a Macintosh Print Center (Nyomtatóközpont) segédprogramban miután az illesztőprogram ki van választva.
Ok
Megoldás
Ezt a problémát szoftver- vagy hardverkomponens okozza.
Szoftverprobléma megoldása
●
Ellenőrizze, hogy az Ön Macintosh-a támogatja-e az USB-t.
●
Ellenőrizze, hogy olyan Macintosh operációs rendszert használ-e, amelyet ez a készülék támogat.
●
Győződjön meg róla, hogy az Ön Macintosh-a a megfelelő Apple USB szoftvert használja.
Hardverprobléma megoldása
●
Ellenőrizze, hogy a készülék be van-e kapcsolva.
●
Ellenőrizze, hogy az USB-kábel helyesen van-e csatlakoztatva.
●
Ellenőrizze, hogy megfelelő nagysebességű USB kábelt használ-e.
●
Gondoskodjon róla, hogy ne legyen túl sok áramfelvevő eszköz a láncon. Az összes eszközt csatlakoztassa le a láncról és csatlakoztassa a kábelt közvetlenül a gazdagép USB portjára.
●
Nézze meg, nincs-e kettőnél több saját tápforrással nem rendelkező USB-hub a lánc egy sorában. Az összes eszközt csatlakoztassa le a láncról és csatlakoztassa a kábelt közvetlenül a gazdagép USB-portjára.
MEGJEGYZÉS:

Az iMac billentyűzet tápárammal ellátatlan USB hub.


Linux rendszerben tapasztalható problémák megoldása

Linux rendszerben tapasztalható problémák megoldása

A Linux hálózatban tapasztalható hibák elhárításával kapcsolatban látogasson el a HP Linux támogatási webhelyre: www.hp.com/go/linuxprinting.


Kellékek és tartozékok
Kellékek és tartozékok

Kellékek és tartozékok

  • Alkatrészek, tartozékok és kellékek rendelése
  • Cikkszámok


Alkatrészek, tartozékok és kellékek rendelése

Alkatrészek, tartozékok és kellékek rendelése

Az alkatrészek, kellékek és tartozékok rendelésére számos módszer áll rendelkezésre.

Ez a rész a következő témakörökkel foglalkozik:

  • Rendelés közvetlenül a HP-tól
  • Rendelés szervizen vagy partnereken keresztül


Rendelés közvetlenül a HP-tól

Rendelés közvetlenül a HP-tól

A következőket közvetlenül a HP-tól is megrendelheti:

●
Pótalkatrészek: Az Egyesült Államok területén a következő webhelyről rendelhet pótalkatrészeket: www.hp.com/go/hpparts. Az Egyesült Államok területén kívül pótalkatrészek rendelése a helyi HP szervizen keresztül lehetséges.
●
Kellékek és tartozékok: Az Egyesült Államokban a www.hp.com/go/ljsupplies címen rendelhet kellékeket. Nemzetközi kellékrendelésre a www.hp.com/ghp/buyonline.html weboldalon van lehetőség. Tartozékok rendelése, lásd: www.hp.com/support/ljp2030series.


Rendelés szervizen vagy partnereken keresztül

Rendelés szervizen vagy partnereken keresztül

Alkatrészek és tartozékok rendeléséhez forduljon a hivatalos HP szervizhez vagy partnerekhez.


Cikkszámok

Cikkszámok

Az alábbi tartozéklista az útmutató kiadásakor volt aktuális. A készülék élettartama során a rendeléssel kapcsolatos információk és a kellékek elérhetősége változhat.

Ez a rész a következő témakörökkel foglalkozik:

  • Festékkazetták
  • Kábelek és illesztők


Festékkazetták

Festékkazetták

Tétel
Leírás
Cikkszám
HP LaserJet festékkazetta
Normál kapacitású kazetta
CE505A


Kábelek és illesztők

Kábelek és illesztők

Tétel
Leírás
Cikkszám
HP Jetdirect külső nyomtatószerver tartozékok
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
HP Jetdirect ew2400 USB vezeték nélküli nyomtatószerver
J7951G
HP Jetdirect 175x
J6035G
HP USB hálózati nyomtatóadapter
Q6275A (egyéb országok/térségek)
HP Wireless Printing (vezeték nélküli nyomtatás) bővítőkészlet
Q6236A (Észak-Amerika)
Q6259A (Európa, Közel-Kelet, Afrika és ázsiai/csendes-óceáni országok/térségek)
USB-kábel
2 méteres A–B kábel
C6518A
Párhuzamos kábelek
2 méteres IEEE 1284-B kábel
C2950A
3 méteres IEEE 1284-B kábel
C2951A


Szerviz és támogatás
Szerviz és támogatás

Szerviz és támogatás

  • A Hewlett-Packard korlátozott garancia nyilatkozata
  • Nyomtatópatron korlátozott garancianyilatkozat
  • Végfelhasználói licencszerződés
  • A fogyasztó által végzett javításra vonatkozó garanciális szolgáltatás
  • Ügyfélszolgálat
  • HP karbantartási szerződések


A Hewlett-Packard korlátozott garancia nyilatkozata

A Hewlett-Packard korlátozott garancia nyilatkozata

HP TERMÉK
A KORLÁTOZOTT GARANCIA IDŐTARTAMA
HP LaserJet P2035, P2035n
A vásárlás dátumától számított egy év

A HP garantálja a végfelhasználónak, hogy a HP hardver és tartozékok a vásárlás időpontjától a fent jelzett időtartamig anyag- és gyártási hibáktól mentesek lesznek. Ha a HP ilyen jellegű meghibásodásról kap értesítést a garanciális időn belül, saját belátása szerint kijavítja vagy kicseréli a hibás készüléket. A cserekészülék lehet új vagy teljesítményét tekintve az újhoz hasonló készülék.

A HP garantálja, hogy a HP által biztosított szoftver nem fog anyagából vagy megmunkálásából eredően meghibásodni a vásárlás időpontjától a fent megadott időtartam erejéig, amennyiben helyesen telepíti és használja azt. Amennyiben a HP értesítést kap arról, hogy a garanciaidőszakon belül a fent említett okokból származó hiba lépett fel, a HP kicseréli a szoftvert.

A HP nem garantálja, hogy a HP készülékek működése hibáktól és megszakításoktól mentes lesz. Ha a HP nem képes ésszerű időn belül megjavítani vagy kicserélni készülékeit úgy, hogy azok megfeleljenek a jótállási nyilatkozatban foglalt feltételeknek, akkor a készülék haladéktalan visszaküldése esetén a vásárló jogosult a vételár azonnali visszatérítésére.

A HP készülékek tartalmazhatnak újragyártott, az újéval azonos teljesítményű, esetlegesen korábban használt részegységeket.

A garancia nem vonatkozik a (a) nem megfelelő vagy hiányos karbantartásból vagy kalibrációból, (b) a nem HP által szállított szoftver, interfész, alkatrészek vagy tartozékok hibájából, (c) engedély nélküli módosításból vagy nem rendeltetésszerű használatból, (d) a készüléknek a megadott környezeti specifikációktól eltérő használatából vagy (e) az üzemelési hely nem megfelelő előkészítéséből vagy karbantartásából származó károkra.

AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP NEM VÁLLAL SEMMILYEN MÁS – SEM ÍRÁSBELI, SEM SZÓBELI – KIFEJEZETT VAGY HALLGATÓLAGOS GARANCIÁT. A HP KIFEJEZETTEN KIZÁR A FORGALMAZHATÓSÁGRA, A MEGFELELŐ MINŐSÉGRE ÉS A MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ MINDENFÉLE HALLGATÓLAGOS GARANCIÁT. Egyes országokban/térségekben, államokban vagy tartományokban a törvényi garanciák érvényességi idejének korlátozása nem engedélyezett, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik. Ez a garancia meghatározott törvényes jogokkal ruházza fel Önt. Ezenfelül más, országonként/térségenként, államonként és tartományonként változó jogokkal is rendelkezhet.

A HP korlátozott garanciája minden olyan országban/térségben érvényes, ahol a HP támogatást biztosít ehhez a készülékhez, és értékesíti azt. A garancia-szolgáltatás hatásköre az egyes országokban/térségekben érvényben lévő jogi szabályozásnak megfelelően változhat. A HP nem fogja a készülék alakjának, illesztésének vagy funkciójának változtatásával azt üzemeltethetővé tenni olyan országokban/térségekben, ahol jogi vagy szabályozási okok miatt nem szándékozta bevezetni a készüléket.

A HELYI JOGI SZABÁLYOZÁS ÁLTAL MEGHATÁROZOTT MÉRTÉKBEN KIZÁRÓLAG E GARANCIA NYILATKOZATBAN LEÍRT JOGORVOSLATOKRA VAN LEHETŐSÉG. A FENTI GARANCIANYILATKOZATBAN KIFEJEZETT FELELŐSSÉGET KIVÉVE A HP ÉS SZÁLLÍTÓI NEM VÁLLALNAK SEMMILYEN FELELŐSSÉGET AZ ADATVESZTÉSBŐL EREDŐ, KÖZVETLEN, KÜLÖNLEGES, VÉLETLENSZERŰ VAGY KÖVETKEZMÉNYES (BELEÉRTVE A HASZON ELMARADÁSÁBÓL VAGY AZ ADATVESZTÉSBŐL EREDŐ KÁROKAT) VAGY BÁRMELY MÁS KÁRÉRT, SEM SZERZŐDÉS, MAGÁNVÉTEK VAGY BÁRMILYEN MÁS JOGALAPRA VALÓ HIVATKOZÁSSAL. Egyes országokban/térségekben, államokban vagy tartományokban a véletlen vagy következményes károk kizárása vagy korlátozása nem engedélyezett, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik.

A JELEN NYILATKOZATBA FOGLALT GARANCIA NEM ZÁRJA KI, NEM KORLÁTOZZA ÉS NEM MÓDOSÍTJA A JELEN készülék ELADÁSÁRA VONATKOZÓ KÖTELEZŐ ÉRVÉNYŰ JOGSZABÁLYOKAT (KIVÉVE A TÖRVÉNY BIZTOSÍTOTTA KIVÉTELEKET), ÉS AZOKNAK A KIEGÉSZÍTÉSEKÉNT ÉRTENDŐK.


Nyomtatópatron korlátozott garancianyilatkozat

Nyomtatópatron korlátozott garancianyilatkozat

A HP garantálja, hogy ez a termék mentes mind a gyártási, mind az anyaghibáktól.

A garancia nem vonatkozik azokra a termékekre, (a) amelyeket újratöltöttek, felújítottak, átalakítottak, vagy bármilyen más módon szakszerűtlenül kezeltek, (b) ha nem rendeltetésszerű használat, helytelen tárolás vagy a megadott környezeti határértékeken kívüli működtetés miatt problémák léptek fel, vagy (c) ha a terméket a szokásos használat során megrongálták.

A garancia érvényesítéséhez vigye vissza a terméket a vásárlás helyére (mellékelje a probléma leírását, valamint nyomtatási mintákat), vagy forduljon a HP ügyfélszolgálatához. Ha a termék hibásnak bizonyul, a HP saját belátása szerint dönti el, hogy kicseréli a terméket, vagy visszaadja a vételárat.

AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP NEM VÁLLAL SEMMILYEN MÁS – SEM ÍRÁSBELI, SEM SZÓBELI – KIFEJEZETT VAGY HALLGATÓLAGOS GARANCIÁT. A HP KIFEJEZETTEN KIZÁR A FORGALMAZHATÓSÁGRA, A MEGFELELŐ MINŐSÉGRE ÉS A MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ MINDENFÉLE HALLGATÓLAGOS GARANCIÁT.

AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP ÉS BESZÁLLÍTÓI NEM VÁLLALNAK SEMMILYEN FELELŐSSÉGET A KÖZVETLEN, KÜLÖNLEGES, VÉLETLENSZERŰ VAGY KÖVETKEZMÉNYES KÁROKÉRT, IDEÉRTVE TÖBBEK KÖZÖTT AZ ELMARADT PROFITBÓL VAGY AZ ADATVESZTÉSBŐL SZÁRMAZÓ VAGY MÁS KÁROKAT, AKÁR SZERZŐDÉS TELJESÍTÉSE, VÉTKES CSELEKMÉNY, VAGY MÁS EREDMÉNYEZTE AZOKAT.

A JELEN NYILATKOZATBA FOGLALT GARANCIA NEM ZÁRJA KI, NEM KORLÁTOZZA ÉS NEM MÓDOSÍTJA A JELEN TERMÉK ELADÁSÁRA VONATKOZÓ KÖTELEZŐ ÉRVÉNYŰ JOGSZABÁLYOKAT (KIVÉVE A TÖRVÉNY BIZTOSÍTOTTA KIVÉTELEKET), ÉS AZOKNAK A KIEGÉSZÍTÉSEKÉNT ÉRTENDŐK.


Végfelhasználói licencszerződés

Végfelhasználói licencszerződés

A SZOFTVER HASZNÁLATBA VÉTELE ELŐTT OLVASSA EL FIGYELMESEN: A jelen végfelhasználói licencszerződés („EULA”) jogi megállapodás (a) Ön (mint természetes vagy jogi személy) és (b) a Hewlett-Packard Company („HP”) között a jelen EULA kíséretében kapott szoftvertermék („Szoftver”) használatának tárgyában. Jelen Végfelhasználói licencszerződés nem érvényes, ha Ön és a HP, illetve Ön és a HP szoftvert szolgáltató beszállítói között külön licencszerződés van érvényben, beleértve az online dokumentációkban szereplő licencszerződéseket is. A „Szoftver” kifejezés alatt értendők (i) a szoftverhez társuló adathordozók, (ii) a felhasználói útmutató és egyéb nyomtatott anyagok, valamint (iii) az „online” vagy elektronikus dokumentáció (gyűjtőnéven a „Felhasználói dokumentáció”) is.

A SZOFTVERTERMÉKRE VONATKOZÓ JOGOK BIZTOSÍTÁSÁNAK AZ A FELTÉTELE, HOGY ÖN A JELEN LICENCSZERZŐDÉS MINDEN RENDELKEZÉSÉT ÉS KIKÖTÉSÉT ELFOGADJA. A SZOFTVERTERMÉK TELEPÍTÉSÉVEL, MÁSOLÁSÁVAL, LETÖLTÉSÉVEL VAGY EGYÉB MÓDON TÖRTÉNŐ HASZNÁLATÁVAL ELFOGADJA, HOGY A VÉGFELHASZNÁLÓI LICENCSZERZŐDÉS FELTÉTELEI ÖNRE KÖTELEZŐ ÉRVÉNYŰEK. HA ÖN NEM ÉRT EGYET A FELTÉTELEKKEL, NE TELEPÍTSE, NE TÖLTSE LE, ÉS MÁS MÓDON SE HASZNÁLJA A SZOFTVERTERMÉKET. HA MEGVÁSÁROLTA A SZOFTVERT, DE NEM ÉRT EGYET A LICENCSZERZŐDÉSSEL, A TELJES VÉTELÁR VISSZATÉRÍTÉSE ÉRDEKÉBEN JUTTASSA VISSZA A SZOFTVERT TIZENNÉGY NAPON BELÜL ARRA A HELYRE, AHOL BESZEREZTE. HA A SZOFTVER EGY MÁSIK HP TERMÉKRE VAN TELEPÍTVE, VAGY AZZAL EGYÜTT SZEREZTE BE, A TELJES, MÉG NEM HASZNÁLT TERMÉKET IS VISSZAJUTTATHATJA.

1. KÜLSŐ GYÁRTÓK SZOFTVEREI. A szoftver a HP saját tulajdonú szoftvertermékei („HP szoftver”) mellett tartalmazhat külső fél által gyártott, licenccel rendelkező szoftvertermékeket is („Külső fél által gyártott szoftver” és „Külső fél licence”). A Külső fél által gyártott szoftvereket a megfelelő Külső fél licence feltételei alapján bocsátjuk az Ön rendelkezésére. A Külső fél licence általában egy licencfájlban (pl. license.txt) található meg. Ha nem találja a Külső fél licencét, lépjen kapcsolatba a HP támogatási szolgálatával. Ha a Külső fél licence olyan licenceket tartalmaz, melyek a forráskód elérhetőségét biztosítják (például a GNU általános nyilvános licence), és a megfelelő forráskód nem található meg a szoftverben, akkor a HP webhelyének (hp.com) terméktámogatási oldalain olvashat bővebben a forráskód beszerzésének módjáról.

2. LICENCJOGOK. Amennyiben Ön betartja a jelen Végfelhasználói licencszerződés valamennyi feltételét és előírását, a HP az alábbi jogokat biztosítja Önnek:

a. Használati jog. A HP engedélyezi Önnek a szoftver egy példányának használatát. A „használat” azt jelenti, hogy telepítheti, másolhatja, tárolhatja, betöltheti és végrehajthatja a szoftverkódot, megtekintheti a program megjelenített tartalmát, és egyéb módon igénybe veheti a HP szoftver szolgáltatásait. A HP szoftver módosítása, illetve az engedélyezésre és ellenőrzésre vonatkozó szolgáltatások kikapcsolása tilos. Ha ezt a szoftvert a HP egy képalkotási vagy nyomtatási termékhez bocsátotta rendelkezésére (például ha a szoftver egy nyomtatóillesztő-program, firmware vagy bővítmény), akkor a HP szoftvert csak ehhez a termékhez („HP termék”) használhatja fel. A Felhasználói dokumentáció további korlátozásokat tartalmazhat a használatra vonatkozóan. A HP szoftver összetevőit a használat jogcíme alatt nem különítheti el a szoftvertől. Ön nem jogosult a HP szoftver terjesztésére.

b. Másolási jog. A másolási jog azt jelenti, hogy archiválás vagy biztonsági mentés céljából másolatokat készíthet a HP szoftverről, feltéve, hogy minden másolt példány tartalmazza a HP szoftver szerzői jogi adatait, és a másolatok csak biztonsági másodpéldányként kerülnek felhasználásra.

3. FRISSÍTÉSEK. A HP által frissítésként, verziófrissítésként vagy kiegészítőként (gyűjtőnéven „Frissítés”) biztosított HP szoftver használatához előbb az eredeti, a HP által a Frissítések körébe sorolt HP szoftver licencével kell rendelkeznie. Amennyiben a Frissítés a HP szoftvert vagy annak használati jogát bármilyen mértékben hatálytalanítja, a HP szoftver használati joga az adott mértékben korlátozódik. Ez a Végfelhasználói licencszerződés minden Frissítésre érvényes, hacsak a HP a Frissítéshez más feltételeket nem szab meg. Ha jelen Végfelhasználói licencszerződés és az új feltételek között ellentmondás van, az új feltételek tekintendők mérvadónak.

4. ÁTRUHÁZÁS.

a. Átruházási jog. A HP Szoftvert első felhasználója egyetlen alkalommal átruházhatja egy másik végfelhasználó számára. Az átruházásnak ki kell terjednie minden összetevőre, adathordozóra és felhasználói dokumentációra, továbbá a jelen licencszerződésre, valamint az Eredetiséget igazoló tanúsítványra, amennyiben tartozik ilyen a termékhez. Az átruházás nem valósulhat meg közvetett módon, például küldemény révén. Az átruházás előtt a szoftverátruházás kedvezményezett végfelhasználójának el kell fogadnia jelen Végfelhasználói licencszerződés feltételeit. A HP szoftver átruházásának pillanatában az eredeti felhasználó licencjoga automatikusan megszűnik.

b. Korlátozások. A HP szoftver nem bérelhető, nem adható bérbe, nem kölcsönözhető és nem használható kereskedelmi céllal időosztásos vagy bérirodai környezetben. A HP szoftver és licence nem adható tovább és nem ruházható át, kivéve a jelen Végfelhasználói licencszerződésben kifejezetten engedélyezett esetben.

5. TULAJDONOSI JOGOK. A Szoftver és a Felhasználói dokumentáció minden szellemi tulajdonjoga a HP vagy beszállítói tulajdonát képezi, és ezeket a jogokat a törvény védi, többek között a szerzői jogra, kereskedelmi titokra, szabadalmi jogra és védjegyekre vonatkozó rendelkezések formájában. A Szoftvertermékről semmiféle termékazonosítót, szerzői jogi információt vagy tulajdonjogi korlátozásról tájékoztató közleményt nem szabad eltávolítani.

6. KÓDVISSZAFEJTÉSRE VONATKOZÓ KORLÁTOZÁSOK. A HP szoftvert nem fordíthatja és nem fejtheti vissza, továbbá nem elemezheti belső felépítését, kivéve akkor és csak olyan mértékben, ahogy az alkalmazandó jogszabályok e korlátozással ellentétben azt kifejezetten megengedik.

7. ADATFELHASZNÁLÁSHOZ VALÓ HOZZÁJÁRULÁS. Ön beleegyezik abba, hogy a HP és leányvállalatai összegyűjtsék és felhasználják az (i) Ön szoftverhasználatával vagy termékhasználatával kapcsolatosan, vagy (ii) a Szoftverhez, illetve a HP termékhez kapcsolódóan Önnek nyújtott terméktámogatás során megszerzett technikai adatokat. Minden ilyen adatot a HP adatvédelmi irányelvei alapján kezelünk. A HP ezeket az adatokat kizárólag olyan formában használja fel, amelyben Ön személyesen csak olyan mértékben azonosítható, amennyire ezt az Ön felhasználói érdekei, illetve a támogatási szolgáltatás elvégzése szükségessé teszi.

8. A FELELŐSSÉG KORLÁTOZÁSA. A HP-nak és beszállítóinak a jelen Végfelhasználói licencszerződés bármely rendelkezése alapján fennálló teljes felelőssége minden esetben az Ön által a Termékért ténylegesen kifizetett összeg erejéig, illetve 5 USD összegig korlátozott (a kettő közül a nagyobb alkalmazandó). A HP ÉS BESZÁLLÍTÓI AZ ALKALMAZANDÓ JOG ÁLTAL MEGENGEDETT LEGNAGYOBB MÉRTÉKBEN KIZÁRJÁK FELELŐSSÉGÜKET VALAMENNYI SPECIÁLIS, ESETI, KÖZVETETT VAGY KÖVETKEZMÉNYES KÁRÉRT (IDEÉRTVE TÖBBEK KÖZÖTT AZ ÜZLETI HASZON ELMARADÁSÁBÓL, AZ ÜZLETI TEVÉKENYSÉG FÉLBESZAKADÁSÁBÓL, A SZEMÉLYI SÉRÜLÉSBŐL VAGY AZ ÜZLETI INFORMÁCIÓ ELVESZTÉSÉBŐL SZÁRMAZÓ KÁROKAT ÉS EGYÉB VAGYONI HÁTRÁNYT), AMELY A TERMÉK HASZNÁLATÁBÓL VAGY HASZNÁLHATATLANSÁGÁBÓL ERED, MÉG AKKOR IS, HA A HP-T VAGY BÁRMELY BESZÁLLÍTÓJÁT AZ ILYEN KÁROK BEKÖVETKEZÉSÉNEK LEHETŐSÉGÉRŐL TÁJÉKOZTATTÁK, ÉS HA A FENTI KÁRTÉRÍTÉS AZ ADOTT HELYZETBEN NEM BIZONYUL MEGFELELŐNEK. Egyes államok, illetve jogi környezetek nem teszik lehetővé a véletlen vagy járulékos károk kizárását vagy korlátozását, ezért előfordulhat, hogy a fenti kikötések Önre nem teljes mértékben vonatkoznak.

9. USA KORMÁNYZATI ÜGYFELEK. Ha Ön az Egyesült Államok kormányzati felhasználója, akkor a FAR 12.211 és FAR 12.212 rendelkezéseknek megfelelően a Kereskedelmi számítógép-használat, a Számítógépes szoftverek dokumentációja, valamint a Kereskedelmi termékek műszaki adatai a megfelelő HP kereskedelmi licencszerződés szerint kerülnek licencelésre.

10. AZ ÁRUKIVITELI JOGSZABÁLYOK BETARTÁSA. Önnek kötelessége betartani minden olyan törvényt, szabályt és rendelkezést, amely (i) a Szoftver exportjára és importjára vonatkozik, vagy (ii) korlátozza a szoftver felhasználását, beleértve a nukleáris, kémiai és biológiai fegyverek terjedésének megakadályozását célzó korlátozásokat is.

11. JOGOK FENNTARTÁSA. A HP és szállítói fenntartanak minden, a jelen licencszerződésben kifejezetten nem garantált jogot.

(c) 2007 Hewlett-Packard Development Company, L.P.

Átdolgozva: 06/11


A fogyasztó által végzett javításra vonatkozó garanciális szolgáltatás

A fogyasztó által végzett javításra vonatkozó garanciális szolgáltatás

A HP készülékek számos olyan alkatrészt tartalmaznak, amelyek a fogyasztó által végzett javítási (Customer Self Repair - CSR) lehetőség figyelembevételével készülnek, ezáltal biztosítva a lehető leggyorsabb javítást, illetve a rugalmasabb eljárást a hibás alkatrészek cseréjében. Ha a diagnosztika során a HP megállapítja, hogy a javítás elvégezhető egy CSR alkatrész használatával, akkor azt az alkatrészt kiszállítja közvetlenül Önnek, hogy elvégezhesse a cserét. A CSR alkatrészeknek két kategóriája van: 1) Alkatrészek, amelyek esetében a fogyasztó által végzett javítás kötelező. Ha azt kéri, hogy a HP cserélje ki ezeket az alkatrészeket, akkor Önnek kell kifizetnie a szervizeléssel járó utazási költséget és munkadíjat. 2) Alkatrészek, amelyek esetében a fogyasztó által végzett javítás opcionális. Ezek az alkatrészek szintén a fogyasztó által végzett javítási lehetőség figyelembevételével készülnek. Ha azt kéri, hogy a HP végezze el a cserét, akkor az adott készülékhez tartozó garanciális szolgáltatás igénylése nem fog további költséget jelenteni.

Az adott CSR alkatrész elérhetősége esetén, illetve a földrajzi körülményeknek megfelelően a szállítás a következő munkanapon fog megtörténni. Amennyiben a földrajzi körülmények engedik, többletdíj felszámítása mellett lehetőség van az aznapi vagy a négy órán belüli szállítás igénylésére is. Ha segítségre van szüksége, hívja a HP technikai támogatási központot, ahol telefonos tanácsadást kaphat egy technikus szakembertől. A HP a csere CSR alkatrésszel együtt szállított dokumentációban kiköti, hogy kéri-e a hibás alkatrész visszajuttatását. Ha a HP kéri a hibás alkatrész visszajuttatását, akkor Önnek egy meghatározott időn belül - ami normál esetben öt (5) munkanap - vissza kell azt szállíttatnia. A hibás alkatrésszel együtt az ahhoz tartozó dokumentációt is vissza kell küldeni a kapott szállítási csomagban. A hibás alkatrész visszaküldésének elmulasztása esetén a HP Önre háríthatja a csere költségeit. A fogyasztó által végzett javítás esetén a HP fizeti a szállítás és az alkatrész-visszajuttatás összes költségét, valamint megnevezi a szállítást végző szolgáltatót is.


Ügyfélszolgálat

Ügyfélszolgálat

A garancia időtartamára az országára/térségére érvényes ingyenes telefonos támogatás igénybevétele
Legyenek kéznél a következő adatok: terméknév, sorozatszám, a vásárlás dátuma és a probléma leírása.
Az országra/térségre vonatkozó telefonszámok a termék dobozában mellékelt szórólapon, illetve a következő webhelyen találhatók: www.hp.com/support/.
24 órás internetes támogatás igénybevétele
www.hp.com/support/ljp2030series
Macintosh számítógéppel használt termékekhez biztosított támogatás igénybevétele
www.hp.com/go/macosx
Segédprogramok, illesztőprogramok és elektronikus információk letöltése
www.hp.com/go/ljp2030series_software
Kellékek és papírok rendelése
www.hp.com/go/suresupply
Eredeti HP alkatrészek vagy tartozékok rendelése
www.hp.com/buy/parts
További HP javítási vagy karbantartási szerződések megrendelése
www.hp.com/go/carepack


HP karbantartási szerződések

HP karbantartási szerződések

A HP az igények széles körét kielégítő különböző karbantartási szerződéseket kínál. A karbantartási szerződések nem képezik részét a standard jótállásnak. A szolgáltatások területenként változnak; a rendelkezésre álló szolgáltatásokról a helyi HP forgalmazótól kaphat felvilágosítást.

Ez a rész a következő témakörökkel foglalkozik:

  • Helyszíni javítási szerződések
  • A termék visszacsomagolása
  • Bővített garancia


Helyszíni javítási szerződések

Helyszíni javítási szerződések

Az Ön igényeinek legjobban megfelelő szolgáltatások biztosítása érdekében a HP választható gyorsasági szinten kínál helyszíni javítási szerződést:

Ez a rész a következő témakörökkel foglalkozik:

  • Másnapi helyszíni javítás
  • Hetenkénti (nagybani) helyszíni javítás


Másnapi helyszíni javítás

Másnapi helyszíni javítás

Ez a szerződés a kérést követő első munkanapon biztosítja a javítást. A legtöbb helyszíni javítási szerződés esetén igénybe vehetők a bővített szolgáltatási órák, valamint a HP kijelölt szervizzónáin túlra történő kiszállás (többletdíj felszámítása mellett).


Hetenkénti (nagybani) helyszíni javítás

Hetenkénti (nagybani) helyszíni javítás

Ez a szerződés rendszeres heti látogatásokat biztosít a sok HP termékkel rendelkező szervezetek részére. A szerződés a 25-nél több készülékkel (a készülékeket, rajzgépeket, számítógépeket és lemezmeghajtókat is beleértve) rendelkező intézmények számára javasolt.


A termék visszacsomagolása

A termék visszacsomagolása

Amennyiben a HP ügyfélszolgálata azt állapítja meg, hogy a készüléket vissza kell küldenie a HP-hez javításra, visszaküldés előtt az alábbi lépéseket követve csomagolja vissza a készüléket.

VIGYÁZAT!

A szállítás során a nem megfelelő csomagolásból adódó kár a vásárló felelőssége.

1.
Távolítsa el és őrizze meg a festékkazettát.
VIGYÁZAT!

Rendkívül fontos, hogy szállítás előtt a festékkazettát eltávolítsa a készülékből. A készülékben hagyott festékkazetta szállításkor szivárogni kezdhet, és a festék belepheti a nyomtatóművet és az egyéb alkatrészeket.

A festékkazetta megóvása érdekében a görgők érintése nélkül csomagolja be az eredeti csomagolásába, vagy úgy csomagolja be, hogy ne érje fény.

2.
Távolítsa el és őrizze meg a tápkábelt, az illesztőkábelt és a kiegészítő tartozékokat.
3.
Ha lehetséges, akkor csatoljon a nyomtatóhoz nyomtatási mintákat és 50-100 papírlapot vagy olyan médiát, amelyen a nyomtatási hiba jelentkezett.
4.
Az Egyesült Államokban hívja a HP ügyfélszolgálatát, ha új csomagolóanyagra van szüksége. Más helyeken használja az eredeti csomagolóanyagot, amennyiben ez lehetséges. A HP azt javasolja, hogy a szállítás idejére kössön biztosítást a nyomtatóra és annak alkatrészeire.


Bővített garancia

Bővített garancia

A HP Support kiterjed a HP hardvertermékre és a HP által szállított összes belső alkatrészre. A hardverkarbantartás a HP termék megvásárlásától számított 1-3 évre szól. Az ügyfélnek a megállapított gyári garancia-időszakon belül kell megvásárolnia a HP Support csomagot. További tájékoztatás a HP ügyfélszolgálati és támogatási csoportjától kérhető.


Műszaki adatok
Műszaki adatok

Műszaki adatok

  • Fizikai specifikációk
  • Energiafogyasztás és zajkibocsátás
  • Működési környezet


Fizikai specifikációk

Fizikai specifikációk

Készülékméretek és -tömegek
Terméktípus
Magasság
Mélység
Szélesség
Tömeg
HP LaserJet P2030 sorozat nyomtató
256 mm
368 mm
360 mm
9,9 kg

Készülékméretek nyitott ajtókkal és teljesen kihúzott tálcákkal
Készüléktípus
Magasság
Mélység
Szélesség
HP LaserJet P2030 sorozat nyomtató
256 mm
455 mm
360 mm


Energiafogyasztás és zajkibocsátás

Energiafogyasztás és zajkibocsátás

Az aktuális információkért lásd: www.hp.com/go/ljp2030/regulatory.


Működési környezet

Működési környezet

Szükséges feltételek
Környezeti feltételek
Nyomtatás
Tárolás, készenlét
Hőmérséklet (készülék és nyomtatópatron)
7,5° - 32,5°C
0° - 35°C
Relatív páratartalom
10%–80%
10%–90%


Az előírásokra vonatkozó információk
Az előírásokra vonatkozó információk

Az előírásokra vonatkozó információk

  • FCC-előírások
  • Környezetbarát termékgazdálkodási program
  • Declaration of conformity
  • Biztonságtechnikai nyilatkozatok


FCC-előírások

FCC-előírások

Ez a készülék a „B” osztályú digitális adatfeldolgozási eszközökre vonatkozó rádiózavarási határértékek tesztje során teljesítette az FCC (Federal Communications Commission – Szövetségi Hírközlési Tanács) előírásainak 15. cikkelye szerinti feltételeket. A szóban forgó határértékek megállapítása biztosítja, hogy a lakóterületeken ne legyenek észlelhetők káros elektronikus zavarok. A készülék nagyfrekvenciájú energiát hoz létre és használ, és ezt kisugározhatja. Ha a berendezés üzembe helyezése nem az utasításoknak megfelelően történik, annak a rádiós kommunikáció zavarása lehet a következménye. Mindamellett megfelelő üzembe helyezés esetén sem zárható ki az interferencia lehetősége. Ha a készülék zavaró hatású interferenciákat okoz a rádiós és televíziós vételben (ez megállapítható a készülék ki-be kapcsolásával), az alábbi intézkedésekkel próbálhatja kiküszöbölni a vételi zavarokat:

●
a vevőantenna átállításával vagy áthelyezésével;
●
az eszköz és a vevőkészülék közötti távolság növelésével;
●
a berendezésnek a vevőkészülék által használt aljzattól eltérő aljzatba csatlakoztatásával;
●
tanács kérésével a forgalmazótól vagy egy szakképzett rádió-, illetve televízió-szerelőtől.
MEGJEGYZÉS:

Ha a nyomtatón a HP kifejezett hozzájárulása nélkül módosításokat hajtanak végre, a felhasználó elveszítheti jogosultságát a készülék használatára.

Olyan árnyékolt csatolókábelt használjon, amely megfelel az FCC-szabályok 15. cikkelyében a „B” osztály előírásainak.


Környezetbarát termékgazdálkodási program

Környezetbarát termékgazdálkodási program

Ez a rész a következő témakörökkel foglalkozik:

  • Környezetvédelem
  • Ózonkibocsátás
  • Energiafogyasztás
  • Festékfelhasználás
  • Papírfelhasználás
  • Műanyagok
  • HP LaserJet nyomtatási kellékek
  • Visszajuttatási és újrahasznosítási tudnivalók
  • Papír
  • Anyagkorlátozások
  • Otthoni felhasználók által kidobott használt berendezések elhelyezése az Európai Unióban
  • Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)
  • További információk


Környezetvédelem

Környezetvédelem

A Hewlett-Packard Company elkötelezettje annak, hogy környezetbarát módon kiváló minőségű termékeket szolgáltasson. A nyomtatót több szempontból is úgy tervezték, hogy a lehető legkisebb hatással legyen a környezetre.


Ózonkibocsátás

Ózonkibocsátás

A készülék nem termel mérhető mennyiségű ózongázt (O3).


Energiafogyasztás

Energiafogyasztás

Az energiafogyasztás Üzemkész módban jelentősen csökken. Ezzel nemcsak a természetes erőforrások kímélhetők, hanem pénz is megtakarítható a készülék kiváló teljesítményének megőrzése mellett. E készülék ENERGY STAR® szerinti minősítésének megállapításához lásd a készülék adatlapját vagy műszaki jellemzőit. A minősített készülékek felsorolása megtalálható itt is:

www.hp.com/go/energystar


Festékfelhasználás

Festékfelhasználás

Az EconoMode üzemmód kevesebb festéket használ, ami növelheti a nyomtatókazetta élettartamát.


Papírfelhasználás

Papírfelhasználás

A készülék manuális kétoldalas nyomtatás funkciója, valamint az n-szeres nyomtatás (több oldal nyomtatása egy oldalra) funkció segítségével csökkenthető a papírfelhasználás és az abból fakadó káros természeti következmények.


Műanyagok

Műanyagok

A 25 grammot meghaladó tömegű műanyag alkatrészek a nemzetközi előírásoknak megfelelő anyagjelekkel vannak ellátva. Ez növeli az esélyét annak, hogy a nyomtató hasznos élettartamának végén a műanyagok újrafelhasználás céljából azonosíthatóak lesznek.


HP LaserJet nyomtatási kellékek

HP LaserJet nyomtatási kellékek

A HP Planet partnereken keresztül lehetőség van az üres HP LaserJet nyomtatópatronok – ingyenes – visszajuttatására és újrahasznosítására is. A HP LaserJet új nyomtatópatronjainak és kellékeinek dobozában megtalálható a program többnyelvű ismertetése és a hozzá kapcsolódó útmutató. A környezetre gyakorolt hatást tovább csökkentheti, ha egyszerre több nyomtatópatront juttat vissza.

A HP elkötelezte magát az újító jellegű, kiváló minőségű, ugyanakkor természetbarát termékek és szolgáltatások biztosítása mellett, és ezt az irányelvet a termékek tervezése, gyártása, terjesztése, felhasználása és újrahasznosítása tekintetében is követi. Amikor Ön részt vesz a HP „Planet Partners” programjában, garantáljuk, hogy az Ön HP LaserJet nyomtatókazettákat a környezetvédelmi előírásoknak megfelelően hasznosítjuk újra, új termékekhez felhasználva a műanyagokat és fémeket, ezáltal több millió tonnányi hulladéktól óvva meg a Földet. Kérjük, jegyezze meg, hogy a kazetta nem kerül Önhöz vissza. Köszönjük, hogy környezeti szempontból felelősen gondolkodik!

MEGJEGYZÉS:

A visszajuttató címkét kizárólag eredeti HP LaserJet nyomtatókazetták visszaküldéséhez használja. Kérjük, ne használja ezt a címkét HP tintasugaras nyomtatópatronok, nem HP-gyártmányú kazetták, újratöltött vagy utángyártott kazetták, illetve garanciális termékek postázásához. A HP tintasugaras nyomtatópatronok újrahasznosításával kapcsolatos információért keresse fel ezt a helyet: www.hp.com/recycle.


Visszajuttatási és újrahasznosítási tudnivalók

Visszajuttatási és újrahasznosítási tudnivalók

Ez a rész a következő témakörökkel foglalkozik:

  • Egyesült Államok és Puerto Rico
  • Visszajuttatás az Egyesült Államokon kívül


Egyesült Államok és Puerto Rico

Egyesült Államok és Puerto Rico

A HP LaserJet nyomtatókazetta dobozában mellékelt címke egy vagy több HP LaserJet nyomtatópatron visszajuttatására és újrahasznosítására szolgál. Kérjük vegye figyelembe az alábbi tudnivalókat.

Ez a rész a következő témakörökkel foglalkozik:

  • Többszörös visszajuttatás (több kazetta)
  • Egy termék visszajuttatása
  • Szállítás


Többszörös visszajuttatás (több kazetta)

Többszörös visszajuttatás (több kazetta)

1.
Minden HP LaserJet nyomtatópatront az eredeti dobozába vagy tasakjába csomagoljon vissza.
2.
Pántoló- vagy ragasztószalaggal erősítse egymáshoz a dobozokat. A csomag legfeljebb 31 kg-ot nyomhat.
3.
A csomagot egyszeri, előre fizetett szállítójeggyel küldje.

VAGY

1.
Használjon a célnak megfelelő saját dobozt vagy kérjen ingyenes, ömlesztett áru összegyűjtésére alkalmas dobozt innen: www.hp.com/recycle vagy hívja ezt a számot: 1-800-340-2445 (legfeljebb 31 kg súlyú HP LaserJet-nyomtatókazettához).
2.
A csomagot egyszeri, előre fizetett szállítójeggyel küldje.


Egy termék visszajuttatása

Egy termék visszajuttatása

1.
Csomagolja vissza a HP LaserJet nyomtatópatront az eredeti dobozába vagy tasakjába.
2.
Helyezze a szállítójegyet a doboz tetejére.


Szállítás

Szállítás

A HP LaserJet nyomtatókazetták újrahasznosítás céljából történő visszaküldéséhez minden esetben adja át a csomagot az UPS-szolgáltatónak a következő kézbesítés vagy átvétel alkalmával vagy vigye egy felhatalmazott UPS-leadóközpontba. Az 1-800-PICKUPS számon megtudhatja, hol van az Ön UPS-leadóközpontja, illetve felkeresheti ezt a weboldalt is: www.ups.com. Ha a visszaküldéshez USPS-címkét használ, adja át a csomagot egy U.S. postaszolgálati szállítónak vagy adja le egy U.S. postahivatalban. További címkék vagy ömlesztett áru visszaküldésére alkalmas dobozok rendeléséhez, illetve további információért látogasson el a következő címre: www.hp.com/recycle vagy hívja ezt a számot: 1-800-340-2445. A kért UPS-begyűjtést normál tarifa szerint számolják el. Ezek az információk előzetes figyelmeztetés nélkül változhatnak.


Visszajuttatás az Egyesült Államokon kívül

Visszajuttatás az Egyesült Államokon kívül

A HP „Planet Partners” programjában való részvételhez egyszerűen kövesse az egyszerű újrahasznosítási utasításokat (amelyeket az új kellék csomagolásában talál) vagy keresse fel ezt a weboldalt: www.hp.com/recycle. A HP LaserJet-nyomtatókellékek visszajuttatására vonatkozó információ ügyében válassza ki saját országát/térségét.


Papír

Papír

A nyomtató alkalmas a HP LaserJet Printer Family Paper Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatási médiatípusaihoz) című kiadványban megadott irányelveknek megfelelő újrahasznosított papírok használatára. A termék az EN12281:2002 szabványnak megfelelően alkalmas az újrahasznosított papír használatára.


Anyagkorlátozások

Anyagkorlátozások

Ez a HP termék nem tartalmaz higanyadalékot.

Ez a HP termék nem tartalmaz elemet/akkumulátort.


Otthoni felhasználók által kidobott használt berendezések elhelyezése az Európai Unióban

Otthoni felhasználók által kidobott használt berendezések elhelyezése az Európai Unióban

EU hulladék jel

A terméken vagy a csomagoláson található ilyen jelkép azt jelzi, hogy a terméket tilos háztartási hulladékban elhelyezni. Ehelyett az Ön felelőssége, hogy a kidobandó készüléket egy megfelelő, kijelölt gyűjtőhelyre vigye az elektronikus és elektromos hulladék újrafelhasználása céljából. A kidobandó készülékek szelektív összegyűjtése és újrafelhasználása segít megőrizni a természetes erőforrásokat, és biztosítja, hogy a készülék az egészséget és a környezetet nem károsító módon kerül újrafelhasználásra. További információért azzal kapcsolatban, hogy a kidobandó használt készüléket hova viheti, forduljon a helyi hivatalokhoz, a háztartási hulladékát gyűjtő szervezethez vagy ahhoz a bolthoz, ahol a készüléket vásárolta.


Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)

Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)

A vegyszert tartalmazó kellékekre (pl. a tonerre) vonatkozó anyagbiztonsági adatlapok (MSDS) a HP weblapján érhetők el: www.hp.com/go/msds vagy itt: www.hp.com/hpinfo/community/environment/productinfo/safety.


További információk

További információk

A fenti környezetvédelmi témakörökben további információ a következő helyeken található:

●
A jelen termék és számos kapcsolódó HP termék környezetvédelmi termékprofillapja
●
A HP környezetvédelmi kötelezettségvállalása;
●
A HP környezetbarát kezelési rendszere;
●
A HP programja a lejárt élettartamú termékek visszajuttatására és újrahasznosítására;
●
Az anyagbiztonsági adatlapok.

Látogasson el a www.hp.com/go/environment vagy a www.hp.com/hpinfo/globalcitizenship/environment webhelyre.


Declaration of conformity

Declaration of conformity

Ez a rész a következő témakörökkel foglalkozik:

  • Declaration of conformity


Declaration of conformity

Declaration of conformity

Megfelelőségi nyilatkozat
Az ISO/IEC 17050-1 és EN 17050-1 szabványoknak megfelelően, DoC# BOISB-0801-00, 1.0 verzió
Gyártó neve:
Hewlett-Packard Company
A gyártó címe:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
kijelenti, hogy az alábbi termék:
Termék neve:
HP LaserJet P2030 sorozat
Hatósági azonosítási típusszám2):
BOISB-0801-00
Termékopciók:
MIND
Nyomtatókazetták: CE505A
megfelel a következő termékspecifikációknak:
Biztonság:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (1-es osztályú lézeres/LED-es termék)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 - B osztály1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class B / ICES-003, 4. kiadás
GB9254-1998, GB17625.1-2003
Kiegészítő információ:
A termék eleget tesz az elektromágneses kompatibilitásra vonatkozó 2004/108/EK számú irányelv és az alacsony feszültségre vonatkozó 2006/95/EK számú irányelv követelményeinek, és ennek megfelelően megkapta a CE-jelölést [image].
Ez a készülék megfelel az FCC szabályok 15. fejezetének. Működése kielégíti a következő két feltételt: (1) a készülék nem okozhat zavaró interferenciát, és (2) a készüléknek el kell viselnie minden interferenciát, az olyan interferenciát is beleértve, amely nemkívánatos működést okozhat.
1) A terméket tipikus konfigurációjában, Hewlett-Packard személyi számítógépes rendszereken tesztelték.
2) A hatósági azonosítás céljából a termékhez hatósági típusszámot (Regulatory Model Number) rendeltek. Ez a szám eltér a marketingnévben szereplő számtól és a termékszámtól.
Boise, Idaho , USA
2007. október 22.
Csak az előírásokkal kapcsolatosan:
Elérhetőség Európában:
A helyi Hewlett-Packard képviselet vagy Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Elérhetőség az Egyesült Államokban:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Biztonságtechnikai nyilatkozatok

Biztonságtechnikai nyilatkozatok

Ez a rész a következő témakörökkel foglalkozik:

  • Lézerbiztonsági nyilatkozat
  • Kanadai DOC-szabályozás
  • VCCI statement (Japan)
  • Power cord statement (Japan)
  • EMI statement (Korea)
  • Lézerbiztonsági nyilatkozat Finnország számára
  • Anyagtáblázat (Kína)


Lézerbiztonsági nyilatkozat

Lézerbiztonsági nyilatkozat

Az Egyesült Államok élelmiszer és gyógyszerellenőrzési hivatalának (Food and Drug Administration) Center for Devices and Radiological Health (CDRH) részlege bevezette az 1976 augusztus 1. után gyártott lézeres termékekre vonatkozó előírásokat. Az Egyesült Államokban gyártott termékek esetében kötelező érvényű az előírásoknak való megfelelőség betartása. A termék a tanúsítványa szerint „1. osztályú” lézeres terméknek felel meg az Egyesült Államok Egészségügyi Minisztériumának (DHHS) 1968. évi Radiation Performance Standard according to the Radiation Control for Health and Safety Act határozatának megfelelően. Mivel a készülék belsejében kibocsátott sugárzást a készülék háza és a külső borítás teljes mértékben elzárja, a normál használat során a lézersugár nem tud kiszabadulni.

FIGYELEM!

Az ebben a kézikönyvben nem ismertetett vezérlő- és szabályozóelemek beállításának, illetve eljárások elvégzésének veszélyes sugárzás kibocsátása lehet a következménye.


Kanadai DOC-szabályozás

Kanadai DOC-szabályozás

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI statement (Japan)

VCCI statement (Japan)

Japanese VCCI statement


Power cord statement (Japan)

Power cord statement (Japan)

Japanese power cord statement


EMI statement (Korea)

EMI statement (Korea)

    http://www.hp.com


Lézerbiztonsági nyilatkozat Finnország számára

Lézerbiztonsági nyilatkozat Finnország számára

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Anyagtáblázat (Kína)

Anyagtáblázat (Kína)

    http://www.hp.com


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Kisegítő billentyűparancsok használata a Súgó Nézőkében

Az alábbi témakörökből megtudhatja, hogyan mozoghat a felhasználói útmutatóban.

  • Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel
  • Billentyűparancsok a Súgó Nézőkében
  • Billentyűparancsok a Tartalom laphoz
  • Billentyűparancsok a Tárgymutató laphoz
  • Billentyűparancsok a Keresés laphoz
  • Billentyűparancsok a Kedvencek laphoz

Megjegyzések:

  • A helyi menüben levő egyes parancsok a billentyűzetről is elérhetők.
  • A billentyűparancsok másodlagos és előugró ablakokban egyaránt használhatók.
  • Amikor a Navigációs panelen használ egy billentyűparancsot, a fókusz kikerül a Témakör panelről. Ha vissza szeretne váltani a Témakör panelre, nyomja meg az F6 billentyűt.
  • Ha a legutóbbi keresésnél használta, a Hasonló szavak keresése jelölőnégyzet most is be lesz jelölve a Keresés lapon.


A HTML Help Viewer (HTML súgómegjelenítő) használata

A HTML Help Viewer (HTML súgómegjelenítő) használata

Az alábbiakban e HTML súgóhasználati útmutató használatáról olvashat. Az egyes témakörökre kattintva további tudnivalókat jeleníthet meg:

  • Hogyan veheti nagyobb hasznát a súgónak?
  • Súgótémakör keresése
  • Kedvenc súgótémakörök listájának létrehozása
  • Súgótémakör másolása
  • Az aktuális súgótémakör nyomtatása
  • Témakör keresése az eszköztár gombjaival
  • A helyi menü parancsainak használata


Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel

A Navigációs panel és a Témakör panel között az F6 billentyűvel válthat a leggyorsabban.


Billentyűparancsok a Súgó Nézőkében

A Súgó Nézőke bezárása. | Alt+F4
Váltás a Súgó Nézőke és a többi megnyitott ablak között. | Alt+Tab
A Beállítások menü megjelenítése. | Alt+B
A Microsoft Internet Explorer beállításainak módosítása. A kisegítő lehetőségek az Internet-beállítások párbeszédpanelen érhetők el. A beállítások módosításához kattintson az Általános lapra, majd kattintson a Kisegítő lehetőségek gombra. | Alt+B, majd T
A Navigációs panel elrejtése vagy megjelenítése. | Alt+B, majd F
Témakör nyomtatása. | Alt+B, majd N. Vagy kattintson az egér jobb oldali gombjával a témakörön belülre, és kattintson a Nyomtatás parancsra.
Visszalépés az előző témakörre. | Alt+Balra nyíl , vagy Alt+B, majd V
Előre a következő témához (amennyiben korábban már megtekintette). | Alt+Jobbra nyíl, vagy Alt+B, majd E
A keresett elemek kijelölésének kikapcsolása. | Alt+B, majd I
A Témakör panelen megjelenített témakör frissítése (elsősorban weblaphivatkozás használatakor előnyös). | F5, vagy Alt+B, majd R
Visszalépés a honlapra (a szerzők megadhatják a súgórendszer honlapját). | Alt+B, majd K
A lap megnyitásának letiltása (elsősorban webhivatkozás használata esetén, az adott oldal letöltésének tiltásához). | Alt+B, majd L
Ugrás egy előre megadott témakörre vagy weblapra. A .chm fájlt összeállító szerző két hivatkozást adhat meg a Beállítások menüben, a legfontosabb témakörök vagy weblapok gyors eléréséhez. Az Ugrás parancs kiválasztásakor e témakörök vagy weblapok valamelyikére ugorhat. | Alt+B, majd 1 vagy 2
Váltás a Navigációs panel és a Témakör panel között. | F6
Görgetés az adott témakörön belül. | Fel nyíl és Le nyíl, vagy Page Up és Page Down billentyű.
Görgetés a témakörön belüli hivatkozások, illetve a Navigációs panelen levő opciók között. | Tab


Billentyűparancsok a Tartalom laphoz

A Tartalom lap megjelenítése. | Alt+L
Könyv vagy mappa megnyitása és bezárása. | Pluszjel (+) és Mínuszjel (-), vagy Balra nyíl és Jobbra nyíl
Témakör kijelölése. | Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Enter


Billentyűparancsok a Tárgymutató laphoz

A Tárgymutató lap megjelenítése. | Alt+R
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Kulcsszó kijelölése a listán. | Fel nyíl és Le nyíl
A kapcsolódó témakör megjelenítése. | Alt+M


Billentyűparancsok a Keresés laphoz

A Keresés lap megjelenítése. | Alt+K
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Keresés indítása. | Alt+T
Témakör kijelölése a találatok listáján. | Alt+E, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
Az alábbi beállítások csak teljes szöveg keresésének engedélyezése esetén állnak rendelkezésre.
Kulcsszó keresése egy korábbi keresés találatai között. | Alt+U
A kulcsszóhoz hasonló szavak keresése. Például „fut” keresésekor a „futó” és „futtatni” kulcsszavakra is keres. | Alt+M
Keresés a témakörök címei között. | Alt+R


Billentyűparancsok a Kedvencek laphoz

A Kedvencek lap megjelenítése. | Alt+V
Az aktuálisan megjelenített témakör hozzáadása a Kedvencek listához. | Alt+H
Témakör kijelölése a Kedvencek listáján. | Alt+T, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
A kijelölt témakör törlése a listáról. | Alt+O


Hogyan veheti nagyobb hasznát a súgónak?

Az alábbiakban néhány arra vonatkozó tanácsot olvashat, hogyan találhat több információt a HTML Help Viewer (HTML súgómegjelenítő) használatakor:

  • A színes, aláhúzott szavakra kattintva egy másik témakörre, egy weblapra, más témakörök listájára vagy egy programra ugorhat.
  • Ha érdeklik a látottakhoz kapcsolódó témakörök, kattintson a Related Topics" (Kapcsolódó témakörök) feliratra (ez a témakör végén jelenhet meg), majd valamelyik témakörre.
  • Ha tudni szeretné, hogy a témakör valamelyik szava vagy kifejezése szerepel-e a mutatóban, akkor emelje ki azt, és nyomja meg az F1 billentyűt.
  • Ha a Topic (Témakör) táblán webtartalom jelenik meg, akkor az eszköztár Stop (Leállítás), illetve Refresh (Frissítés) gombjára kattintva leállíthatja a letöltést , illetve frissítheti a weblapot.
  • Ha valamelyik súgótémakört gyakran használja, felveheti kedvenceinek listájára.
  • Jobb gombbal a Contents (Tartalom) lapra vagy a Topic (Témakör) táblára kattintva helyi menü jeleníthető meg.


Súgótémakör keresése

A Navigation (Navigálás) táblán az alábbi lapok állnak rendelkezésre:

  • Ha a tartalomjegyzékben szeretne tallózni, kattintson a Contents (Tartalom) lapra. A tartalomjegyzék fontos témakörök kibontható listája.
  • Ha a mutatóbejegyzések listáját szeretné látni, kattintson az Index (Tárgymutató) lapra, majd írjon be egy szót, vagy görgesse a listát. Az egyes témakörök rendszerint több bejegyzés alatt is szerepelnek.
  • Ha meg szeretné keresni egy szó vagy kifejezés összes előfordulását a súgófájlokban, akkor kattintson a Search (Keresés) lapra, és írja be azt.
Megjegyzést A kívánt témakör a tartalom, a mutató vagy a keresési eredmények megfelelő pontjára kattintva jeleníthető meg.


Kedvenc súgótémakörök listájának létrehozása

  1. Keresse meg a kedvencek közé felveendő témakört.
  2. Kattintson a Favorites (Kedvencek) lapra, majd az Add (Hozzáadás) pontra.
Megjegyzések
  • Ha vissza szeretne térni egy kedvenc témakörhöz, kattintson a Favorites (Kedvencek) lapra, válassza ki a kívánt témakört, majd kattintson a Display (Megjelenítés) pontra.
  • Ha át szeretne nevezni egy témakört, akkor válassza ki, és írja be az új nevet a Current topic (Jelenlegi témakör) mezőbe.
  • Ha el szeretne távolítani egy témakört a kedvencei közül, akkor válassza ki, majd kattintson a Remove (Eltávolítás) pontra.


Súgótémakör másolása

  1. A Topic (Témakör) táblán kattintson jobb gombbal a másolni kívánt témakörre, és válassza a Select All (Mindet kijelöli) pontot.
  2. Kattintson újra jobb gombbal, és válassza a Copy (Másolás) pontot. Ezzel a vágólapra másolja a témakört.
  3. Nyissa meg a dokumentumot, amelybe a témakört másolni szeretné.
  4. Vigye a kurzort arra a helyre, ahova a témakört másolni szeretné.
  5. Válassza az Edit (Szerkesztés) menü Paste (Beillesztés) parancsát.
Megjegyzést Ha a témakörnek csak egy részét szeretné másolni, akkor válassza ki a megfelelő szövegrészt, kattintson jobb gombbal, és válassza a Copy (Másolás) pontot.


Az aktuális súgótémakör nyomtatása

Kattintson jobb gombbal a témakörre, és válassza a Print (Nyomtatás) pontot.

Megjegyzést Ha a Contents (Tartalom) lapról nyomtat (jobb gombbal a témakörre kattintva, majd a Print parancsot választva), eldöntheti, hogy a kiválasztott témakör mellett kinyomtatja-e annak altémaköreit is.


Témakör keresése az eszköztár gombjaival

A Help Viewer (Súgómegjelenítő) eszköztára öt léptetőgombot tartalmazhat. Segítségükkel más témakörökre léphet.

  • Back (Vissza): az előzőleg megtekintett témakörre ugrik.
  • Forward (Előre): az előzőleg megtekintett témakörsorozat következő elemére ugrik.
  • Next (Következő): a tartalomjegyzék szerint következő témakört jeleníti meg.
  • Previous (Előző): a tartalomjegyzék szerinti előző témakört jeleníti meg.
  • Home (Kezdőlap): az adott súgófájl kezdőtémakörét jeleníti meg.
  • Refresh (Frissítés): frissíti a Topic (Témakör) táblán látható webtartalmat.
  • Stop (Leállítás): leállítja a fájladatok letöltését. Ezzel a gombbal leállítható a weblapok letöltése.
Megjegyzést A Help Viewer (Súgómegjelenítő) eszköztára nem feltétlenül tartalmazza az összes léptetőgombot.


A helyi menü parancsainak használata

A helyi menü parancsaival témakörök jeleníthetők meg, illetve testreszabható a megjelenésük.

Parancs
Leírás
Kattintson jobb gombbal a tartalomjegyzékre, és válassza az Open All (Összes megnyitása) parancsot.
Megnyitja a tartalomjegyzék összes könyvét vagy mappáját. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Close All (Összes bezárása) parancsot.
Bezár minden könyvet vagy mappát. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal, és válassza a Print (Nyomtatás) parancsot.
Kinyomtatja a témakört.

Megjegyzést Ezek a parancsok a billentyűzetről is elérhetők. A SHIFT+F10 kombinációval megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs. A másik lehetőség az egérbillentyűk bekapcsolása. Az egérgombokkal megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs.