HP LaserJet P2030-serie-printer

Gebruikershandleiding

http://www.hp.com


Informatie over handelsmerken en copyright

Informatie over handelsmerken en copyright

Copyright en licentie

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Verveelvoudiging, bewerking en vertaling zonder voorafgaande schriftelijke toestemming zijn verboden, behalve zoals toegestaan door het auteursrecht.

De informatie in dit document kan zonder vooraankondiging worden gewijzigd.

De enige garantie voor producten en services van HP wordt uiteengezet in de garantieverklaring die bij dergelijke producten en services wordt geleverd. Niets in deze verklaring mag worden opgevat als een aanvullende garantie. HP is niet aansprakelijk voor technische of redactionele fouten of weglatingen in deze verklaring.

Onderdeelnummer: CE461-90923

Edition 1, 10/2008

Handelsmerken

Adobe®, Acrobat® en PostScript® zijn handelsmerken van Adobe Systems Incorporated.

Intel® Core™ is een handelsmerk van Intel Corporation in de Verenigde Staten en andere landen/regio's.

Microsoft®, Windows® en Windows®XP zijn in de Verenigde Staten gedeponeerde handelsmerken van Microsoft Corporation.

Windows Vista™ is een gedeponeerd handelsmerk of een handelsmerk van Microsoft Corporation in de Verenigde Staten en/of andere landen/regio's.

UNIX® is een gedeponeerd handelsmerk van The Open Group.

ENERGY STAR en het ENERGY STAR-logo zijn in de Verenigde Staten gedeponeerde merken.


Basisinformatie over het apparaat
Basisinformatie over het apparaat

Basisinformatie over het apparaat

  • Productvergelijking
  • Functies van het product
  • Overzicht product


Productvergelijking

Productvergelijking

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • HP LaserJet P2030-serie-modellen


HP LaserJet P2030-serie-modellen

HP LaserJet P2030-serie-modellen

HP LaserJet P2035-printer
CE461A

HP LaserJet P2035-model

HP LaserJet P2035n-printer
CE462A

HP LaserJet P2035n-model

●
Drukt maximaal 30 pagina's per minuut (ppm) af op papier van Letter-formaat en 30 ppm op papier van A4-formaat
●
Bevat 16 megabytes (MB) RAM (Random Access Memory).
●
HP-printcartridge voor ongeveer 1000 pagina's
●
Lade 1 kan 50 vel bevatten
●
Lade 2 kan 250 vel bevatten
●
Uitvoerbak voor 125 vel, afdrukzijde onder
●
Rechte papierbaan
●
Hi-speed USB 2.0-poort
●
Parallelle poort
Dezelfde functies als het HP LaserJet P2035-model, maar met de volgende verschillen:
●
Ingebouwde netwerkfunctie
●
Geen parallelle poort


Functies van het product

Functies van het product

Functie
Omschrijving
Prestaties
●
266MHz-processor
Gebruikersinterface
●
Bedieningspaneel met 2 knoppen en 6 lampjes
●
Printerdrivers voor Windows® en Macintosh
●
Geïntegreerde webserver voor de toegang tot ondersteuning en het bestellen van benodigdheden (alleen voor modellen die zijn aangesloten op een netwerk)
Printerdrivers
●
Hostprinterdrivers voor Windows en Macintosh worden meegeleverd op de cd van het product
●
HP UPD PCL 5-printerdriver kan worden gedownload van internet
●
XPS-printerdriver (XML Paper Specification), kan worden gedownload van internet
Resolutie
●
FastRes 1200: geeft een afdrukkwaliteit van 1200 dots per inch (dpi) voor het snel afdrukken van tekst en afbeeldingen met een hoge kwaliteit voor professionele doeleinden
●
600 dpi—voor de snelste afdrukresultaten
Lettertypen
●
45 interne schaalbare lettertypen
●
80 schermlettertypen in TrueType-indeling bij de software
Connectiviteit
●
Hi-Speed USB 2.0-aansluiting
●
Parallelle aansluiting (alleen HP LaserJet P2035-printer)
●
RJ.45-netwerkaansluiting (alleen HP LaserJet P2035n-printer)
Toebehoren
●
De pagina Status benodigdheden bevat informatie over het tonerniveau, het aantal pagina's en het geschatte aantal resterende pagina's.
●
Het apparaat controleert of nieuw geïnstalleerde printcartridges originele cartridges van HP zijn.
●
Integratie met de website Sure Supply van HP voor eenvoudig opnieuw bestellen van een vervangende cartridge
Accessoires
●
HP Jetdirect externe afdrukserver
Ondersteunde besturingssystemen
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP en Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 en hoger
●
Unix®
●
Linux
Toegang
●
De online gebruikershandleiding is geschikt voor schermlezers
●
U kunt de printcartridge met één hand installeren en verwijderen
●
Alle kleppen kunnen met één hand worden geopend.
●
Papier kan met één hand in lade 1 worden geplaatst.


Overzicht product

Overzicht product

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Vooraanzicht
  • Achteraanzicht
  • Interfacepoorten
  • Locatie van het etiket met het model- en serienummer


Vooraanzicht

Vooraanzicht

1
Lade 1 (naar buiten trekken om te openen)
2
Bovenste uitvoerbak
3
Bedieningspaneel
4
Knop voor openen van printcartridgeklep
5
Aan/uit-knop
6
Lade 2
7
Printcartridgeklep


Achteraanzicht

Achteraanzicht

1
Klep voor het verhelpen van storingen (trekken aan de groene hendel om te openen)
2
Rechte papierbaan (trekken om te openen)
3
Interfacepoorten
4
Voedingsaansluiting
5
Sleuf voor beveiligingsvergrendeling met een kabel


Interfacepoorten

Interfacepoorten

HP LaserJet P2035-printer

1
Hi-speed USB 2.0-poort
2
Parallelle poort

HP LaserJet P2035n-printer

1
Hi-speed USB 2.0-poort
2
RJ.45-netwerkpoort


Locatie van het etiket met het model- en serienummer

Locatie van het etiket met het model- en serienummer

Het etiket met het model- en serienummer bevindt zich aan de achterzijde van het apparaat.

Locatie van het etiket met het model- en serienummer

    http://www.hp.com


Bedieningspaneel
Bedieningspaneel

Bedieningspaneel

Het bedieningspaneel van de printer bestaat uit zes lampjes en twee knoppen. Deze lampjes vormen patronen waaraan u de status van de printer kunt aflezen.

Locatie van bedieningspaneel

1
Papierstoringlampje: geeft aan dat er een papierstoring is opgetreden.
2
Printcartridgelampje: wanneer de printcartridge bijna leeg is, brandt het printcartridgelampje. Wanneer de printcartridge uit de printer is gehaald, knippert het printcartridgelampje.
3
Papier op-lampje: geeft aan dat het papier op is.
4
Attentielampje: geeft aan dat de printcartridgeklep open is of dat er een andere fout is opgetreden.
5
Klaar-lampje: geeft aan dat de printer klaar is om af te drukken.
6
Start -knop en -lampje.
7
Knop Annuleren: druk op de knop Annuleren om de huidige afdruktaak te annuleren.

OPMERKING:

Zie Patronen voor statuslampjes voor een beschrijving van de lampjespatronen.


Software voor Windows
Software voor Windows

Software voor Windows

  • Ondersteunde Windows-besturingssystemen
  • Ondersteunde printerdrivers voor Windows
  • Prioriteit van afdrukinstellingen
  • Instellingen van de printerdriver wijzigen voor Windows
  • Software verwijderen voor Windows
  • Ondersteunde hulpprogramma's voor Windows
  • Ondersteunde netwerkhulpprogramma's voor Windows
  • Software voor andere besturingssystemen


Ondersteunde Windows-besturingssystemen

Ondersteunde Windows-besturingssystemen

De volgende Windows-besturingssystemen worden ondersteund:

●
Windows XP (32-bits en 64-bits)
●
Windows Server 2003 (32-bits en 64-bits)
●
Windows 2000
●
Windows Vista (32-bits en 64-bits)


Ondersteunde printerdrivers voor Windows

Ondersteunde printerdrivers voor Windows

Bij het apparaat wordt een hostprinterdriver meegeleverd.

De printerdriver bevat een online-Help met instructies voor normale afdruktaken en met beschrijvingen van de knoppen, selectievakjes en vervolgkeuzelijsten die worden weergegeven in de printerdriver.


Prioriteit van afdrukinstellingen

Prioriteit van afdrukinstellingen

Wijzigingen die u in de afdrukinstellingen aanbrengt, hebben prioriteit afhankelijk van waar de wijzigingen zijn aangebracht:

OPMERKING:

Namen van opdrachten en dialoogvensters kunnen variëren afhankelijk van het programma dat u gebruikt.
●
Dialoogvenster Pagina-instelling. Het dialoogvenster wordt geopend wanneer u klikt op Pagina-instelling of een vergelijkbare opdracht in het menu Bestand van het programma waarin u werkt. Als u hier wijzigingen aanbrengt, worden alle gewijzigde instellingen ergens anders teniet gedaan.
●
Dialoogvenster Afdrukken. Het dialoogvenster wordt geopend wanneer u klikt op Afdrukken, Afdrukinstelling of een vergelijkbare opdracht in het menu Bestand van het programma waarin u werkt. Instellingen die in het dialoogvenster Afdrukken worden gewijzigd hebben een lagere prioriteit en doen wijzigingen in het dialoogvenster Pagina-instelling niet teniet.
●
Dialoogvenster Printereigenschappen (printerdriver). De printerdriver wordt geopend wanneer u klikt op Eigenschappen in het dialoogvenster Afdrukken. Instellingen die in het dialoogvenster Printereigenschappen worden gewijzigd, hebben geen prioriteit over instellingen die elders in het programma zijn gekozen.
●
Standaardinstellingen in de printerdriver. Met de standaardinstellingen in de printerdriver worden de instellingen voor alle afdruktaken bepaald, tenzij de instellingen worden gewijzigd in een van de dialoogvensters Pagina-instelling, Afdrukken en Eigenschappen voor printer, zoals hierboven beschreven.


Instellingen van de printerdriver wijzigen voor Windows

Instellingen van de printerdriver wijzigen voor Windows

De instellingen voor alle afdruktaken wijzigen totdat het softwareprogramma wordt gesloten
De standaardinstellingen voor alle afdruktaken wijzigen
De configuratie-instellingen van het product wijzigen
1.
Klik in het menu Bestand van het softwareprogramma op Afdrukken.
2.
Selecteer de driver en klik vervolgens op Eigenschappen of Voorkeuren.
De stappen kunnen variëren. Dit is de meeste voorkomende procedure.
1.
Windows XP en Windows Server 2003 (via de standaardweergave van het menu Start): klik op Start en vervolgens op Printers en faxapparaten.

-of-

Windows 2000, Windows XP en Windows Server 2003 (via de klassieke weergave van het menu Start): klik op Start, Instellingen en vervolgens op Printers.

-of-

Windows Vista: klik op Start, Configuratiescherm en vervolgens in de categorie Hardware en geluiden op Printer.

2.
Klik met de rechtermuisknop op het pictogram van de driver en selecteer vervolgens Voorkeursinstellingen voor afdrukken.
1.
Windows XP en Windows Server 2003 (via de standaardweergave van het menu Start): klik op Start en vervolgens op Printers en faxapparaten.

-of-

Windows 2000, Windows XP en Windows Server 2003 (via de klassieke weergave van het menu Start): klik op Start, Instellingen en vervolgens op Printers.

-of-

Windows Vista: klik op Start, Configuratiescherm en vervolgens in de categorie Hardware en geluiden op Printer.

2.
Klik met de rechtermuisknop op het pictogram van de driver en selecteer vervolgens Eigenschappen.
3.
Klik op het tabblad Apparaatinstellingen.


Software verwijderen voor Windows

Software verwijderen voor Windows

1.
Klik op Start en vervolgens op Alle programma's.
2.
Klik achtereenvolgens op HP en op de apparaatnaam.
3.
Klik op de optie voor het verwijderen van het apparaat en volg daarna de instructies op het scherm op om de software te verwijderen.


Ondersteunde hulpprogramma's voor Windows

Ondersteunde hulpprogramma's voor Windows

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Software voor statuswaarschuwingen


Software voor statuswaarschuwingen

Software voor statuswaarschuwingen

De software voor statuswaarschuwingen geeft informatie over de huidige status van het product.

De software geeft ook pop-upwaarschuwingen wanneer zich bepaalde gebeurtenissen voordoen, zoals een lege lade of een probleem met het product. De waarschuwing bevat informatie over het oplossen van het probleem.


Ondersteunde netwerkhulpprogramma's voor Windows

Ondersteunde netwerkhulpprogramma's voor Windows

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Geïntegreerde webserver


Geïntegreerde webserver

Geïntegreerde webserver

Het apparaat beschikt over een geïntegreerde webserver, die toegang geeft tot informatie over apparaat- en netwerkactiviteiten. Deze informatie wordt weergegeven in een webbrowser, zoals Microsoft Internet Explorer, Netscape Navigator, Apple Safari of Firefox.

De geïntegreerde webserver bevindt zich in het apparaat. Hij is niet geladen op een netwerkserver.

De geïntegreerde webserver biedt een interface met het apparaat die toegankelijk is voor iedereen met een standaard webbrowser en een op het netwerk aangesloten computer. Er is geen speciale software die moet worden geïnstalleerd en geconfigureerd, maar u moet wel een ondersteunde webbrowser op de computer hebben. Als u naar de geïntegreerde webserver wilt gaan, typt u het IP-adres van het apparaat in de adresregel van de browser. (Als u het IP-adres niet weet, drukt u een configuratiepagina af. Meer informatie over het afdrukken van een configuratiepagina vindt u in Informatiepagina's afdrukken.)

Zie Geïntegreerde webserver voor een volledig overzicht van de functies van de geïntegreerde webserver.


Software voor andere besturingssystemen

Software voor andere besturingssystemen

Besturingssysteem
Software
UNIX
Volg deze stappen om de modelscripts voor HP UNIX te downloaden.
1.
Ga naar www.hp.com en klik op Software en Drivers downloaden.
2.
Typ de naam van het product in het vakje voor de productnaam.
3.
Klik in de lijst met besturingssystemen op UNIX.
4.
Download de juiste bestanden.
Linux
Ga voor informatie naar www.hp.com/go/linuxprinting.


De printer gebruiken met een Macintosh
De printer gebruiken met een Macintosh

De printer gebruiken met een Macintosh

  • Software voor Macintosh
  • Functies van de Macintosh-printerdriver gebruiken


Software voor Macintosh

Software voor Macintosh

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Ondersteunde besturingssystemen voor Macintosh
  • Instellingen van de printerdriver wijzigen voor Macintosh
  • Software voor Macintosh-computers
  • Ondersteunde hulpprogramma's voor Macintosh


Ondersteunde besturingssystemen voor Macintosh

Ondersteunde besturingssystemen voor Macintosh

De volgende Macintosh-besturingssystemen worden door het product ondersteund:

●
Mac OS X v10.3, v10.4. v10.5 en hoger
OPMERKING:

Voor Mac OS X v10.4 en hoger worden Mac's met PPC- en Intel® Core™-processoren ondersteund.


Instellingen van de printerdriver wijzigen voor Macintosh

Instellingen van de printerdriver wijzigen voor Macintosh

De instellingen voor alle afdruktaken wijzigen totdat het softwareprogramma wordt gesloten
De standaardinstellingen voor alle afdruktaken wijzigen
De configuratie-instellingen van het product wijzigen
1.
Kies Druk af in het menu Archief.
2.
Wijzig de gewenste instellingen in de verschillende menu's.
1.
Kies Druk af in het menu Archief.
2.
Wijzig de gewenste instellingen in de verschillende menu's.
3.
Klik in het menu Instellingen op Bewaar als en typ een naam voor de voorinstelling.
Deze instellingen worden in het menu Instellingen opgeslagen. Als u de nieuwe instellingen wilt gebruiken, moet u de opgeslagen voorinstelling selecteren wanneer u een programma opent en wilt afdrukken.
Mac OS X V10.3 of Mac OS X V10.4
1.
Klik in het Apple-menu op Systeemvoorkeuren en vervolgens op Afdrukken en faxen.
2.
Klik op Printerconfiguratie.
3.
Klik op het menu Installatiemogelijkheden.
Mac OS X V10.5
1.
Klik in het Apple-menu op Systeemvoorkeuren en vervolgens op Afdrukken en faxen.
2.
Klik op Opties & Benodigdheden.
3.
Klik op het menu Driver.
4.
Selecteer de driver in de lijst en configureer de geïnstalleerde opties.


Software voor Macintosh-computers

Software voor Macintosh-computers

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

Gebruik de HP Printer Utility om productfuncties in te stellen die niet beschikbaar zijn in de printerdriver.

U kunt gebruikmaken van de HP Printer Utility als het product beschikt over een USB-kabel (Universal Serial Bus) of als het is aangesloten op een TCP/IP-netwerk.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De HP Printer Utility openen


De HP Printer Utility openen

De HP Printer Utility openen

Mac OS X V10.3 of Mac OS X V10.4
1.
Open de Finder, klik op Programma's, klik op Hulpprogramma's en dubbelklik vervolgens op Printerconfiguratie.
2.
Selecteer het product dat u wilt configureren en klik vervolgens op Hulpprogramma.
Mac OS X V10.5
1.
Klik in het menu Printer op Printer Utility.

-of-

Klik in de Wachtrij op het pictogram Hulpprogramma.


Ondersteunde hulpprogramma's voor Macintosh

Ondersteunde hulpprogramma's voor Macintosh

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Geïntegreerde webserver


Functies van de Macintosh-printerdriver gebruiken

Functies van de Macintosh-printerdriver gebruiken

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Afdrukken


Afdrukken

Afdrukken

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Voorinstellingen voor afdrukken maken en gebruiken in Macintosh
  • Het formaat van documenten wijzigen of afdrukken op een aangepast papierformaat
  • Een omslagblad afdrukken
  • Watermerken gebruiken
  • Meerdere pagina's op een vel papier afdrukken in Macintosh
  • Dubbelzijdig afdrukken (duplex)
  • Het menu Services gebruiken


Voorinstellingen voor afdrukken maken en gebruiken in Macintosh

Voorinstellingen voor afdrukken maken en gebruiken in Macintosh

Gebruik voorinstellingen voor afdrukken om de huidige instellingen van de printerdriver op te slaan, zodat u deze later opnieuw kunt gebruiken.

Een voorinstelling voor afdrukken maken

1.
Klik in het menu Archief op Druk af.
2.
Selecteer de driver.
3.
Selecteer de afdrukinstellingen.
4.
Klik in het venster Instellingen op Bewaar als... en typ een naam voor de voorinstelling.
5.
Klik op OK.

Voorinstellingen voor afdrukken gebruiken

1.
Klik in het menu Archief op Druk af.
2.
Selecteer de driver.
3.
Selecteer in het menu Instellingen de voorinstelling die u wilt gebruiken.

OPMERKING:

Selecteer Standaard om de standaardinstellingen van de printerdriver te gebruiken.


Het formaat van documenten wijzigen of afdrukken op een aangepast papierformaat

Het formaat van documenten wijzigen of afdrukken op een aangepast papierformaat

U kunt een document schalen zodat het op een ander formaat papier past.

1.
Klik in het menu Archief op Druk af.
2.
Open het menu Papierafhandeling.
3.
Selecteer in het gebied voor Doelpapierformaat de optie Pas aan papierformaat aan en selecteer vervolgens het formaat in de vervolgkeuzelijst.
4.
Als u alleen papier wilt gebruiken dat kleiner is dan het document, selecteert u Verklein alleen.


Een omslagblad afdrukken

Een omslagblad afdrukken

U kunt een afzonderlijk voorblad met een mededeling afdrukken voor uw document (bijvoorbeeld “Vertrouwelijk”).

1.
Klik in het menu Archief op Druk af.
2.
Selecteer de driver.
3.
Open het menu Voorblad en selecteer of u het voorblad voor het document of achter het document wilt afdrukken.
4.
In het menu Type voorblad selecteert u de mededeling die u op het voorblad wilt plaatsen.
OPMERKING:

Als u een leeg voorblad wilt afdrukken, selecteert u Standaard als het Type voorblad.


Watermerken gebruiken

Watermerken gebruiken

Een watermerk is een mededeling, bijvoorbeeld 'Vertrouwelijk', die wordt afgedrukt op de achtergrond van elke pagina van het document.

1.
Klik in het menu Archief op Druk af.
2.
Open het menu Watermerken.
3.
Selecteer naast Modus het type watermerk dat u wilt gebruiken. Selecteer Watermerk als u een semitransparant bericht wilt afdrukken. Selecteer Overlay als u een bericht wilt afdrukken dat niet transparant is.
4.
Selecteer naast Pagina's of u het watermerk op alle pagina's wilt afdrukken of alleen op de eerste pagina.
5.
Selecteer naast Tekst een van de standaardberichten of selecteer Aangepast en typ een nieuw bericht in het venster.
6.
Selecteer opties voor de overige instellingen.


Meerdere pagina's op een vel papier afdrukken in Macintosh

Meerdere pagina's op een vel papier afdrukken in Macintosh

U kunt meer dan één pagina op één vel papier afdrukken. Dankzij deze functie is het mogelijk voorbeeldpagina's goedkoop af te drukken.

Meerdere pagina's per vel

1.
Klik in het menu Archief op Druk af.
2.
Selecteer de driver.
3.
Open het menu Lay-out.
4.
Selecteer bij Pagina's per vel het aantal pagina's dat u per vel wilt afdrukken (1, 2, 4, 6, 9 of 16).
5.
Selecteer naast Lay-outrichting de volgorde en de plaats van de pagina's op het vel.
6.
Bij Randen selecteert u het soort rand dat u om iedere pagina van het vel wilt afdrukken.


Dubbelzijdig afdrukken (duplex)

Dubbelzijdig afdrukken (duplex)

Handmatig dubbelzijdig afdrukken

1.
Plaats voldoende papier in een van de laden om de taak te kunnen afdrukken. Als u speciaal papier zoals briefpapier plaatst, plaats het dan op een van de volgende manieren:
●
Plaats in lade 1 het briefhoofdpapier met de bedrukte zijde naar boven en de bovenrand eerst in het apparaat.
●
Plaats in alle andere laden het briefhoofdpapier met de bedrukte zijde naar beneden en de bovenrand aan de voorzijde van de lade.
2.
Klik in het menu Archief op Druk af.
3.
Selecteer in het menu Afwerking de optie Handmatig afdrukken op 2e zijde.
4.
Klik op Print. Volg de instructies in het pop-upvenster dat op het computerscherm verschijnt voordat u de uitvoerstapel in lade 1 plaatst om de tweede zijde te bedrukken.
5.
Ga naar het apparaat en verwijder eventueel blanco papier uit lade 1.
6.
Plaats de bedrukte stapel met de bedrukte zijde omhoog in lade 1 met de bovenrand als eerste in het apparaat. U kunt de tweede zijde alleen afdrukken vanuit lade 1.
7.
Druk desgevraagd op de juiste toets op het bedieningspaneel om door te gaan.


Het menu Services gebruiken

Het menu Services gebruiken

Als het product is aangesloten op een netwerk, kunt u via het menu Services de gegevens over het product en de status van de benodigdheden bekijken.

1.
Klik in het menu Archief op Druk af.
2.
Open het menu Services.
3.
Wilt u de geïntegreerde webserver openen en een onderhoudstaak uitvoeren, ga dan als volgt te werk:

a.
Selecteer Apparaatonderhoud.
b.
Selecteer een taak in de vervolgkeuzelijst.
c.
Klik op Start.

4.
Om naar de verschillende ondersteuningswebsites te gaan, gaat u als volgt te werk:

a.
Selecteer Services op Internet.
b.
Selecteer Internet-services en selecteer een optie in de vervolgkeuzelijst.
c.
Klik op Openen!


Verbinding
Verbinding

Verbinding

  • USB- en parallelle aansluitingen
  • Netwerkconfiguratie


USB- en parallelle aansluitingen

USB- en parallelle aansluitingen

1.
Plaats de installatie-cd in het cd-romstation van de computer.
2.
Als het installatieprogramma niet automatisch wordt gestart, bladert u op de cd naar het bestand SETUP.EXE en start u het programma handmatig.
3.
Volg de instructies op het scherm op.
OPMERKING:

Tijdens de installatie wordt de gebruiker gevraagd om de parallelle kabel of de USB-kabel aan te sluiten.
Parallelle aansluiting

USB-aansluiting

    http://www.hp.com


Netwerkconfiguratie

Netwerkconfiguratie

Misschien zult u bepaalde netwerkparameters op het apparaat moeten configureren. U kunt deze parameters configureren vanaf de geïntegreerde webserver. Zie Geïntegreerde webserver.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Ondersteunde netwerkprotocollen
  • Het product installeren op een netwerk
  • Het netwerkapparaat configureren


Ondersteunde netwerkprotocollen

Ondersteunde netwerkprotocollen

Het product biedt ondersteuning voor het netwerkprotocol TCP/IP. Dit is het meest gebruikte en meest geaccepteerde netwerkprotocol. Dit protocol wordt gebruikt door een groot aantal netwerkservices. Dit product ondersteunt ook IPv4 and IPv6. De volgende tabel geeft een overzicht van de netwerkservices/protocollen waarvoor het product ondersteuning biedt.

Afdrukken
Servicenaam
Beschrijving
poort9100 (directmodus)
Afdrukservice
Line Printer Daemon (LPD)
Afdrukservice

Productdetectie op het netwerk
Servicenaam
Beschrijving
SLP (Service Location Protocol)
Met het protocol voor het detecteren van apparaten kunt u netwerkapparaten zoeken en configureren. Dit protocol wordt hoofdzakelijk gebruikt door programma's die onder Microsoft-software werken.
mDNS (multicast Domain Name Service, ook bekend als “Rendezvous” of “Bonjour”)
Met het protocol voor het detecteren van apparaten kunt u netwerkapparaten zoeken en configureren. Dit protocol wordt hoofdzakelijk gebruikt door programma's die onder Apple Macintosh-software werken.

Berichtenverkeer en beheer
Servicenaam
Beschrijving
HTTP (Hypertext Transfer Protocol)
Hiermee kunnen webbrowsers communiceren met de geïntegreerde webserver.
EWS (Embedded Web Server)
Hiermee kan een gebruiker het product beheren via een webbrowser.
SNMP (Simple Network Management Protocol)
Wordt gebruikt door netwerkprogramma's voor productbeheer. SNMP V1-, -V2- en standaard MIB-II-objecten (Management Information Base) worden ondersteund.

IP-adressering
Servicenaam
Beschrijving
DHCP (Dynamic Host Configuration Protocol)
Voor automatische toewijzing van IP-adressen. De DHCP-server verschaft het product een IP-adres. Over het algemeen is geen tussenkomst van de gebruiker vereist wanneer het product een IP-adres verkrijgt van een DHCP-server.
BOOTP (bootstrap-protocol)
Voor automatische toewijzing van IP-adressen. De BOOTP-server verschaft het product een IP-adres. De beheerder moet het MAC-hardwareadres van het product opgeven in de BOOTP-server, zodat het product een IP-adres van die server ontvangt.
Auto IP
Voor automatische toewijzing van IP-adressen. Als er geen DHCP-server en geen BOOTP-server beschikbaar is, kan het product met behulp van deze service een uniek IP-adres configureren.


Het product installeren op een netwerk

Het product installeren op een netwerk

In deze configuratie is het product rechtstreeks op het netwerk aangesloten en kan het zodanig worgen geconfigureerd dat alle computers in het netwerk rechtstreeks op het product kunnen afdrukken.

OPMERKING:

Deze modus is de aanbevolen netwerkconfiguratie voor het product.

1.
Voordat u het product inschakelt, moet het rechtstreeks op het netwerk worden aangesloten. Dit doet u door een netwerkkabel aan te sluiten op de netwerkpoort van het product.
2.
Schakel het product in, wacht 2 minuten en geef vervolgens via het bedieningspaneel opdracht om een configuratiepagina af te drukken.
OPMERKING:

Controleer of het IP-adres op de configuratiepagina staat vermeld voordat u verdergaat met de volgende stap. Is dit niet het geval, druk de configuratiepagina dan opnieuw af.

3.
Plaats de cd van het product in de computer. Als het installatieprogramma van de software niet wordt gestart, ga dan naar het bestand setup.exe op de cd en dubbelklik erop.
4.
Volg de instructies van het installatieprogramma op.
OPMERKING:

Als het installatieprogramma u vraagt om een netwerkadres, geef dan het IP-adres op dat staat vermeld op de configuratiepagina die u hebt afgedrukt voordat u het installatieprogramma startte, of zoek op het netwerk naar het product.

5.
Wacht tot het installatieproces is voltooid.


Het netwerkapparaat configureren

Het netwerkapparaat configureren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Netwerkinstellingen weergeven of wijzigen
  • Het netwerkwachtwoord instellen of wijzigen
  • IP-adres


Netwerkinstellingen weergeven of wijzigen

Netwerkinstellingen weergeven of wijzigen

U kunt de IP-configuratie-instellingen weergeven of wijzigen met de geïntegreerde webserver.

1.
Druk een configuratiepagina af en zoek het IP-adres.
●
Als u IPv4 gebruikt, bevat het IP-adres alleen cijfers. Het adres heeft dan de volgende indeling:

xx.xx.xx.xxx
●
Als u IPv6 gebruikt, bestaat het IP-adres uit een hexadecimale combinatie van tekens en cijfers. Het adres heeft dan de volgende indeling:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Typ het IP-adres in de adresregel van een webbrowser om de geïntegreerde webserver te openen.
3.
Klik op het tabblad Netwerk voor informatie over het netwerk. U kunt naar behoeven instellingen wijzigen.


Het netwerkwachtwoord instellen of wijzigen

Het netwerkwachtwoord instellen of wijzigen

Met de geïntegreerde webserver kunt u een netwerkwachtwoord instellen of een bestaand wachtwoord wijzigen.

1.
Open de geïntegreerde webserver en klik op het tabblad Netwerken.
2.
Klik op de knop Wachtwoord in het linkerdeelvenster.
OPMERKING:

Als er eerder een wachtwoord is ingesteld, krijgt u het verzoek dit wachtwoord in te voeren. Typ het wachtwoord en klik op de knop Toepassen.

3.
Typ het nieuwe wachtwoord in de vakken Wachtwoord en Wachtwoord bevestigen in het gebied Apparaatwachtwoord.
4.
Klik onder aan het venster op de knop Toepassen om het wachtwoord op te slaan.


IP-adres

IP-adres

Het IP-adres van het product kan handmatig worden ingesteld of het kan automatisch worden geconfigureerd via DHCP, BootP of AutoIP.

Gebruik het tabblad Netwerk van de geïntegreerde webserver om het IP-adres handmatig te wijzigen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Verbindingssnelheid instellen


Verbindingssnelheid instellen

Verbindingssnelheid instellen

Gebruik het tabblad Netwerk van de geïntegreerde webserver om de verbindingssnelheid in te stellen, indien nodig.

Als u onjuiste instellingen opgeeft voor de verbindingssnelheid, kan het product mogelijk niet meer communiceren met andere netwerkapparaten. In de meeste situaties moet de automatische modus van het product ingeschakeld blijven. Bij eventuele wijzigingen is het mogelijk dat het product uit- en weer inschakelt. U moet alleen wijzigingen opgeven als het product inactief is.


Papier en afdrukmateriaal
Papier en afdrukmateriaal

Papier en afdrukmateriaal

  • Het gebruik van papier en afdrukmateriaal
  • Ondersteunde formaten papier en afdrukmateriaal
  • Aangepaste papierformaten
  • Ondersteunde formaten voor papier en ander afdrukmateriaal
  • Lade- en bakcapaciteit
  • Richtlijnen voor speciaal papier of afdrukmateriaal
  • Laden vullen
  • Laden configureren
  • Gebruik van de opties voor papieruitvoer


Het gebruik van papier en afdrukmateriaal

Het gebruik van papier en afdrukmateriaal

Dit product ondersteunt een grote verscheidenheid aan papier en ander afdrukmateriaal. Zie hiervoor de richtlijnen in deze gebruikershandleiding. Het gebruik van papier of afdrukmateriaal dat niet in overeenstemming is met deze richtlijnen, kan de volgende problemen veroorzaken:

●
Slechte afdrukkwaliteit
●
Meer papierstoringen
●
Voortijdige slijtage van het product waardoor reparaties nodig zijn

Gebruik voor de beste resultaten alleen papier en afdrukmateriaal van HP dat is ontworpen voor laserprinters of multifunctioneel gebruik. Gebruik geen papier of afdrukmateriaal dat is gemaakt voor inkjetprinters. Hewlett-Packard Company kan geen aanbevelingen doen voor het gebruik van andere merken afdrukmateriaal omdat HP geen invloed heeft op de kwaliteit hiervan.

Het is mogelijk dat papier aan alle richtlijnen in deze gebruikershandleiding voldoet en u toch niet tevreden bent over de afdrukkwaliteit. Dit kan een gevolg zijn van het onjuist gebruik van het materiaal, een onaanvaardbaar temperatuur- en/of vochtigheidsniveau of van andere omstandigheden waarop Hewlett-Packard geen invloed heeft.

VOORZICHTIG:

Het gebruik van papier of afdrukmateriaal dat niet voldoet aan de specificaties van Hewlett-Packard kan problemen met het product veroorzaken waardoor reparatie noodzakelijk is. Deze reparatie valt niet onder de garantie- of serviceovereenkomsten van Hewlett-Packard.


Ondersteunde formaten papier en afdrukmateriaal

Ondersteunde formaten papier en afdrukmateriaal

Dit product ondersteunt verschillende papierformaten en past zich aan verschillende materialen aan.

OPMERKING:

Selecteer voor de beste resultaten voordat u gaat afdrukken het juiste papierformaat en het papiertype in de printerdriver.

Ondersteunde formaten voor papier en ander afdrukmateriaal
Formaat en afmetingen
Lade 1
Lade 2
Letter
216 x 279 mm
vinkje
vinkje
Legal
216 x 356 mm
vinkje
vinkje
A4
210 x 297 mm
vinkje
vinkje
A5
148 x 210 mm
vinkje
vinkje
A6
105 x 148 mm (4,1 x 5,8 inch)
vinkje
vinkje
B5 (JIS)
182 x 257 mm
vinkje
vinkje
Executive
184 x 267 mm
vinkje
vinkje
Briefkaart (JIS)
100 x 148 mm
vinkje
Dubbele briefkaart (JIS)
148 x 200 mm
vinkje
16K
184 x 260 mm
vinkje
16K
195 x 270 mm
vinkje
16K
197 x 273 mm
vinkje
8,5 x 13
216 x 330 mm
vinkje
vinkje
Commerciële #10-envelop
105 x 241 mm
vinkje
Envelop B5 ISO
176 x 250 mm
vinkje
Envelop C5 ISO
162 x 229 mm
vinkje
Envelop DL ISO
110 x 220 mm
vinkje
Monarch-envelop
98 x 191 mm
vinkje
Aangepast
76 x 127 mm t/m 216 x 356 mm
(3,0 x 5,0 inch t/m 8,5 x 14 inch)
vinkje


Aangepaste papierformaten

Aangepaste papierformaten

Dit product ondersteunt diverse aangepaste papierformaten. Ondersteunde aangepaste formaten zijn formaten die binnen de richtlijnen voor minimum- en maximumpapierformaat voor het product liggen maar die niet worden weergegeven in de tabel met ondersteunde papierformaten. Geef het aangepaste formaat in de printerdriver op wanneer u een ondersteund aangepast formaat gebruikt en plaats het papier in een lade die de aangepaste formaten ondersteunt.


Ondersteunde formaten voor papier en ander afdrukmateriaal

Ondersteunde formaten voor papier en ander afdrukmateriaal

Ga naar www.hp.com/support/ljp2030series voor een compleet overzicht van specifieke HP-papiersoorten die dit apparaat ondersteunt.

Papiersoort (printerdriver)
Lade 1
Lade 2
Gewoon papier
vinkje
vinkje
Licht 60–74 g/m2
vinkje
vinkje
Gemiddeld (96–110 g/m2)
vinkje
vinkje
Zwaar (111–130 g/m2)
vinkje
vinkje
Extra zwaar (131–175 g/m2)
vinkje
Transparant
vinkje
vinkje
Etiketten
vinkje
Briefhoofd
vinkje
vinkje
Voorbedrukt
vinkje
vinkje
Geperforeerd
vinkje
vinkje
Kleur
vinkje
vinkje
Ruw
vinkje
vinkje
Bankpost
vinkje
vinkje
Kringloop
vinkje
vinkje
Envelop
vinkje
HP Multi-purpose Papier
vinkje
vinkje
HP Office Papier
vinkje
vinkje
HP LaserJet Papier
vinkje
vinkje
HP Premium Choice Papier
vinkje
vinkje


Lade- en bakcapaciteit

Lade- en bakcapaciteit

Lade of bak
Papiersoort
Specificaties
Hoeveelheid
Lade 1
Papier
Bereik:
60 g/m2 tot 200 g/m2
Maximale stapelhoogte: 5 mm
Gelijk aan 50 vel bankpostpapier van 75 g/m2.
Enveloppen
Minder dan 60 g/m2 tot 90 g/m2
Maximaal 10 enveloppen
Etiketten
Maximaal 0,23 mm dik
Maximale stapelhoogte: 5 mm
Transparanten
Minimaal 0,13 mm dik
Maximale stapelhoogte: 5 mm
Lade 2
Papier
Bereik:
60 g/m2 tot 135 g/m2
Gelijk aan 250 vel bankpostpapier van 75 g/m2.
Maximale stapelhoogte voor papier van A6-formaat: 15 mm (0,59 inch)
Transparanten
Minimaal 0,13 mm dik
Maximale stapelhoogte: 26 mm
Standaard bovenste bak
Papier
Maximaal 125 vel bankpostpapier van 75 g/m2.


Richtlijnen voor speciaal papier of afdrukmateriaal

Richtlijnen voor speciaal papier of afdrukmateriaal

Dit product ondersteunt afdrukken op speciaal afdrukmateriaal. Hanteer de volgende richtlijnen om bevredigende resultaten te verkrijgen. Voor de beste afdrukresultaten moet u, wanneer u speciaal papier of afdrukmateriaal gebruikt, de soort en het formaat instellen in uw printerdriver.

VOORZICHTIG:

HP LaserJet-printers gebruiken tonerkatalysators om dry toner-deeltjes met zeer precieze stippen op het papier te drukken. HP laser-papier is bestand tegen deze extreme hitte. Het gebruik van inkjetpapier dat niet ontworpen is voor deze technologie kan schade aan de printer veroorzaken.

Materiaalsoort
Doen
Niet doen
Enveloppen
●
Bewaar de enveloppen plat.
●
Zorg dat de naden helemaal doorlopen tot de hoek van de envelop.
●
Gebruik enveloppen met een plakstrip die zijn goedgekeurd voor gebruik in laserprinters.
●
Gebruik geen enveloppen die gekreukeld, ingekeept, aan elkaar kleven of anderszins beschadigd zijn.
●
Gebruik geen enveloppen met klemmen, binddraad, vensters of met reliëfopdruk.
●
Gebruik geen zelfklevende middelen of andere synthetische materialen.
Etiketten
●
Gebruik alleen etiketbladen waarvan het beschermblad niet zichtbaar is tussen de etiketten.
●
Zorg ervoor dat de etiketten plat liggen
●
Gebruik alleen volle vellen etiketten.
●
Gebruik geen etiketten met kreukels of luchtbellen of die zijn beschadigd.
●
Druk geen vellen etiketten die niet volledig zijn.
Transparanten
●
Gebruik alleen transparanten die zijn goedgekeurd voor gebruik in laserprinters.
●
Leg de transparanten op een glad oppervlak nadat u ze uit het product heeft verwijderd.
●
Gebruik geen transparant afdrukmateriaal dat niet is goedgekeurd voor laserprinters.
Briefpapier of voorbedrukte formulieren
●
Gebruik alleen briefpapier of voorbedrukte formulieren die zijn goedgekeurd voor gebruik in laserprinters.
●
Gebruik geen briefpapier met reliëf of metaalachtig briefpapier.
Zwaar papier
●
Gebruik alleen zwaar papier dat is goedgekeurd voor gebruik in laserprinters en voldoet aan de gewichtspecificaties voor dit product.
●
Gebruik geen papier dat zwaarder is dan de aanbevolen specificaties voor afdrukmateriaal voor dit product, tenzij het HP-papier is dat is goedgekeurd voor gebruik in dit product.
Glanzend papier of papier met een coating
●
Gebruik alleen glanzend papier of papier met een coating dat is goedgekeurd voor gebruik in laserprinters.
●
Gebruik geen glanzend papier of papier met een coating dat is bestemd voor gebruik in inkjetproducten.


Laden vullen

Laden vullen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Afdrukstand van het papier voor het vullen van de laden
  • Lade 1
  • Lade 2
  • Handinvoer


Afdrukstand van het papier voor het vullen van de laden

Afdrukstand van het papier voor het vullen van de laden

Als u papier gebruikt waarvoor een bepaalde afdrukstand nodig is, plaatst u dit in de lade volgens de informatie in onderstaande tabel.

Lade
Enkelzijdig afdrukken
Enveloppen afdrukken
Lade 1
Afdrukzijde boven
Bovenrand in de richting van de printer

Voorzijde van de envelop omhoog
Korte zijde met postzegel in de richting van het apparaat

Lade 2
Afdrukzijde beneden
Bovenrand aan voorzijde lade

Gebruik alleen lade 1 voor het afdrukken van enveloppen.


Lade 1

Lade 1

Lade 1 bevindt zich aan de voorzijde van de printer.

Lade 1 open

Papiergeleiders zorgen ervoor dat het papier goed in de printer wordt ingevoerd en dat de afdruk niet scheef op het papier komt. Als u papier in de lade plaatst, moet u de papiergeleiders aanpassen aan de breedte van het papier.

Locatie van lade 1


Lade 2

Lade 2

Papiergeleiders zorgen ervoor dat het papier goed in de printer wordt ingevoerd en dat de afdruk niet scheef op het papier komt. Lade 2 heeft papiergeleiders aan de zijkanten en aan de achterzijde. Als u papier in de lade plaatst, moet u de papiergeleiders aanpassen aan de lengte en breedte van het papier.

Locatie van lade 2

OPMERKING:

Als u nieuw afdrukmateriaal toevoegt, moet u al het materiaal uit de invoerlade verwijderen en de stapel met nieuw materiaal recht plaatsen. Zo voorkomt u dat meerdere vellen papier tegelijkertijd in de printer worden ingevoerd en is de kans dat papier vastloopt kleiner.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Papier van A6-formaat plaatsen


Papier van A6-formaat plaatsen

Papier van A6-formaat plaatsen

Als u papier van A6-formaat in de lade plaatst, moet u de lengte aanpassen door alleen het middelste paneel van de achterste papiergeleider naar voren te schuiven.

De papiergeleider aanpassen aan papier van A6-formaat


Handinvoer

Handinvoer

Met de handinvoer kunt u op gemengd afdrukmateriaal afdrukken, bijvoorbeeld eerst een envelop, dan een brief, dan weer een envelop, enzovoort. Plaats enveloppen in lade 1 en briefpapier in lade 2.

Als u wilt afdrukken met handinvoer, opent u de printereigenschappen of de printerinstellingen en kiest u Handinvoer (Lade 1) in de keuzelijst Bronlade. Nadat u handmatige invoer hebt ingeschakeld, drukt u op de knop Start om af te drukken.


Laden configureren

Laden configureren

Gebruik de printerdriver of de geïntegreerde webserver om de laden te configureren voor een bepaald papiertype en -formaat.

Printerdriver
Klik op het tabblad Papier/Kwaliteit en selecteer in het gedeelte Papieropties de papiersoort en het papierformaat.
Geïntegreerde webserver
Klik op het tabblad Instellingen en klik vervolgens op de optie Papierverwerking in het linkerdeelvenster.


Gebruik van de opties voor papieruitvoer

Gebruik van de opties voor papieruitvoer

De printer heeft twee uitvoerlocaties: de bovenste uitvoerbak (standaard) en de rechte papierbaan (achterste uitvoerbak).

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Afdrukken naar de bovenste (standaard) uitvoerbak
  • Afdrukken naar de rechte papierbaan (achterste uitvoerbak)


Afdrukken naar de bovenste (standaard) uitvoerbak

Afdrukken naar de bovenste (standaard) uitvoerbak

In de bovenste uitvoerbak wordt het papier in de juiste volgorde verzameld met de voorzijde omlaag. De bovenste uitvoerbak moet worden gebruikt voor de meeste afdruktaken en voor transparanten. Let erop dat de rechte papierbaan gesloten is als u de bovenste uitvoerbak gebruikt. Om storingen te voorkomen, mag de rechte papierbaan tijdens het afdrukken niet worden geopend of gesloten.

Locatie van de bovenste uitvoerbak


Afdrukken naar de rechte papierbaan (achterste uitvoerbak)

Afdrukken naar de rechte papierbaan (achterste uitvoerbak)

Het apparaat maakt altijd gebruik van de rechte papierbaan als deze open is. Het papier komt met de afdrukzijde naar boven en met de laatste pagina bovenop (omgekeerde volgorde) in de uitvoerbak terecht.

Afdrukken vanuit lade 1 naar de achterste uitvoerbak geeft de meest rechte doorvoerbaan. Als u de rechte papierbaan opent, verbeteren de prestaties mogelijk bij de volgende papiersoorten:

●
Enveloppen
●
Etiketten
●
Klein papier met aangepast formaat
●
Briefkaarten
●
Papier dat zwaarder is dan 120 g/m2

Als u de rechte papierbaan wilt openen, pakt u de hendel bovenop de achterklep en trekt u de klep naar beneden.

OPMERKING:

Zorg dat u de rechte papierbaan opent en niet de klep voor het verhelpen van storingen.

Locatie van de achterklep


Functies van het product gebruiken
Functies van het product gebruiken

Functies van het product gebruiken

  • EconoMode
  • Stille modus


EconoMode

EconoMode

Dit product beschikt over de optie EconoMode, waarmee u conceptversies van documenten kunt afdrukken. Met de EconoMode gebruikt u minder inkt en verlaagt u de kosten per pagina. De afdrukkwaliteit kan in EconoMode echter minder zijn.

HP raadt het af om voortdurend de EconoMode te gebruiken. Als de EconoMode voortdurend wordt gebruikt, is het mogelijk dat de toner langer meegaat dan de mechanische onderdelen van de printcartridge. Als de afdrukkwaliteit onder deze omstandigheden minder wordt, moet u een nieuwe printcartridge installeren, zelfs als er nog toner in de cartridge zit.

U kunt de EconoMode als volgt in- of uitschakelen:

●
Open in de geïntegreerde webserver (alleen het netwerkmodel) het tabblad Instellingen en selecteer de optie PCL-instellingen.
●
Open in de Windows-printerdriver het tabblad Papier/Kwaliteit en selecteer de optie EconoMode.
●
Open in de Macintosh-printerdriver de vervolgkeuzelijst Afdrukkwaliteit.


Stille modus

Stille modus

Dit product beschikt over een stille modus, waarin het geluidsniveau tijdens het afdrukken lager is. Als de stille modus is ingeschakeld, drukt het product langzamer af.

Volg deze stappen om de stille modus in te schakelen.

Windows
1.
Open het scherm Eigenschappen van de printerdriver en klik op het tabblad Apparaatinstellingen. Zie voor instructies de derde kolom van de tabel in Instellingen van de printerdriver wijzigen voor Windows.
2.
Selecteer Inschakelen in het gebied voor de Stille modus.
Macintosh
1.
Start HP Printer Utility. Zie De HP Printer Utility openen.
2.
Selecteer Stille modus instellen en vervolgens Aan.
3.
Klik op de knop OK.


Afdruktaken
Afdruktaken

Afdruktaken

  • Afdruktaak annuleren
  • Functies van de Windows-printerdriver gebruiken


Afdruktaak annuleren

Afdruktaak annuleren

U kunt een afdrukverzoek stoppen met het bedieningspaneel of met het softwareprogramma. Raadpleeg de online Help bij de specifieke netwerksoftware voor instructies over hoe u een afdrukverzoek van een computer op een netwerk stopt.

OPMERKING:

Nadat een afdruktaak is geannuleerd, kan het even duren voordat alle afdrukgegevens uit het geheugen zijn verwijderd.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De huidige afdruktaak afbreken via het bedieningspaneel
  • Een afdruktaak afbreken vanuit het programma


De huidige afdruktaak afbreken via het bedieningspaneel

De huidige afdruktaak afbreken via het bedieningspaneel

▲
Druk op de knop Annuleren [image] op het bedieningspaneel.


Een afdruktaak afbreken vanuit het programma

Een afdruktaak afbreken vanuit het programma

Wanneer u de afdruktaak verzendt, wordt er even een dialoogvenster op het scherm weergegeven waarin u de mogelijkheid krijgt om de afdruktaak te annuleren.

Wanneer verschillende afdruktaken via de software naar het product zijn gestuurd, worden deze mogelijk in een wachtrij gezet (bijvoorbeeld in Windows Afdrukbeheer). Raadpleeg de softwaredocumentatie voor specifieke instructies voor het annuleren van een afdruktaak vanaf de computer.

Als de afdruktaak in de afdrukwachtrij of afdrukspooler staat, verwijdert u de taak daar.

1.
Windows XP en Windows Server 2003 (met de standaardweergave van het startmenu): Klik achtereenvolgens op Start, Instellingen en Printers en faxapparaten.

-of-

Windows 2000 en Windows XP (met de klassieke weergave van het startmenu): Klik op Start, klik op Instellingen en klik vervolgens op Printers.

-of-

Windows Vista: Klik op Start, klik op Configuratiescherm, en klik in de categorie voor Hardware en geluid op Printer.

2.
Dubbelklik in de lijst met printers op de naam van dit apparaat om de afdrukwachtrij of spooler te openen.
3.
Selecteer de afdruktaak die u wilt annuleren en druk op Verwijderen.


Functies van de Windows-printerdriver gebruiken

Functies van de Windows-printerdriver gebruiken

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De printerdriver openen
  • Snelinstellingen gebruiken
  • Papier- en kwaliteitsopties instellen
  • Documenteffecten instellen
  • Afwerkingsopties voor een document instellen
  • Ondersteuning en informatie over de productstatus verkrijgen
  • Geavanceerde afdrukopties instellen


De printerdriver openen

De printerdriver openen

Taak
Stappen
De printerdriver openen
Klik in het menu Bestand van het softwareprogramma op Afdrukken. Selecteer de printer en klik vervolgens op Eigenschappen of Voorkeuren.
Hulp krijgen bij een afdrukoptie
Klik op ? in the rechterbovenhoek van de printerdriver en klik vervolgens op een willekeurig item in de printerdriver. Er wordt een pop-upbericht weergegeven, met daarin informatie over het desbetreffende item. Of klik op Help om de online-Help te openen.


Snelinstellingen gebruiken

Snelinstellingen gebruiken

Snelinstellingen zijn beschikbaar op elk tabblad in de printerdriver.

Taak
Stappen
Een snelinstelling gebruiken
Selecteer één van de snelinstellingen en klik op OK om de taak af te drukken met de vooraf ingestelde instellingen.
Een aangepaste snelinstelling maken
a) Selecteer de afdrukopties voor de nieuwe snelinstelling. b) Typ een naam voor de snelinstelling en klik vervolgens op Opslaan.


Papier- en kwaliteitsopties instellen

Papier- en kwaliteitsopties instellen

Voor het uitvoeren van de volgende taken opent u de printerdriver en klikt u op het tabblad Papier/Kwaliteit.

Taak
Stappen
Een papierformaat selecteren
Selecteer een formaat in de vervolgkeuzelijst Formaat is.
Een aangepast papierformaat selecteren
a) Klik op Aangepast. Het dialoogvenster Aangepast papierformaat wordt geopend. b) Typ een naam voor het aangepaste formaat, geef de afmetingen op en klik op OK.
Een papierbron selecteren
Selecteer een lade in de vervolgkeuzelijst Bron is.
Een papiersoort selecteren
Selecteer een papiersoort in de vervolgkeuzelijst Type is.
Omslagbladen op ander papier afdrukken
De eerste of laatste pagina op ander papier drukken
a) Klik in het gedeelte Papieropties op Gebruik ander papier/omslagbladen. b) Selecteer de optie om een leeg of voorbedrukt voorblad, achterblad, of beide af te drukken. Of selecteer de optie om de eerste of de laatste pagina af te drukken op verschillend papier. c) Selecteer opties in de vervolgkeuzelijsten Bron is en Type is. d) Klik op OK.
De resolutie van afgedrukte afbeeldingen aanpassen
In het gedeelte Afdrukkwaliteit selecteert u een optie in de vervolgkeuzelijst. Zie de online-Help van de printerdriver voor meer informatie over elk van de beschikbare opties.
Afdrukken in kladkwaliteit selecteren
Klik in het gedeelte Afdrukkwaliteit op EconoMode.


Documenteffecten instellen

Documenteffecten instellen

Voor het uitvoeren van de volgende taken, opent u de printerdriver en klikt u op het tabblad Effecten.

Taak
Stappen
Een pagina schalen zodat deze past op het geselecteerde papierformaat
Klik op Document afdrukken op en selecteer vervolgens in de vervolgkeuzelijst een formaat.
Een pagina schalen tot een percentage van het werkelijke formaat
Klik op % van normaal formaat en typ vervolgens het percentage of gebruik de schuifbalk.
Een watermerk afdrukken
a) Selecteer in de vervolgkeuzelijst Watermerken een watermerk. b) Als u het watermerk alleen op de eerste pagina wilt afdrukken, klikt u op Alleen eerste pagina. Doet u dit niet, dan wordt het watermerk op elke pagina afgedrukt.
Watermerken toevoegen of bewerken
OPMERKING:

Voor deze taak dient de printerdriver op uw computer te zijn opgeslagen.
a) In het gedeelte Watermerken klikt u op Bewerken. Het dialoogvenster Watermerkdetails wordt geopend. b) Selecteer de instellingen voor het watermerk en klik vervolgens op OK.


Afwerkingsopties voor een document instellen

Afwerkingsopties voor een document instellen

Voor het uitvoeren van de volgende taken opent u de printerdriver en klikt u op het tabblad Afwerking.

Taak
Stappen
Dubbelzijdig afdrukken via de bovenste uitvoerbak
1.
Klik op Dubbelzijdig afdrukken (handmatig). Als u het document wilt binden aan de bovenzijde, klik dan op Pagina's naar boven omslaan.
2.
Sluit de vlakke uitvoerklep.

Locatie van de klep voor rechte papierbaan

3.
Druk de eerste zijde van het document af via lade 1.

Papier in lade 1 plaatsen

4.
Nadat de eerste zijde is afgedrukt, verwijdert u het resterende papier uit lade 1 en legt u dit aan de kant tot u klaar bent met handmatig dubbelzijdig afdrukken.
5.
Pak de afgedrukte pagina's en zorg dat de stapel recht ligt.

Maak een rechte stapel

6.
Plaats de stapel terug in lade 1 met de bedrukte zijde naar beneden en de bovenrand richting het apparaat.

De tweede zijde afdrukken

7.
Druk op de knop Start om de tweede zijde af te drukken.
Een brochure afdrukken
a) Klik op Dubbelzijdig afdrukken. b) Klik in de vervolgkeuzelijst Brochure afdrukken op Links binden of Rechts binden. De optie Pagina's per vel wordt automatisch ingesteld op 2 pagina's per vel.
Meerdere pagina's per vel afdrukken
a) Selecteer het aantal pagina's per vel in de vervolgkeuzelijst Pagina's per vel. b) Selecteer de juiste opties voor Paginaranden afdrukken, Paginavolgorde en Afdrukstand.
Afdrukstand selecteren
a) In het gedeelte Afstandstand klikt u op Staand of Liggend. b) Als u de pagina-afbeelding wilt afdrukken, klikt u op 180 graden draaien.


Ondersteuning en informatie over de productstatus verkrijgen

Ondersteuning en informatie over de productstatus verkrijgen

Voor het uitvoeren van de volgende taken opent u de printerdriver en klikt u op het tabblad Services.

Taak
Stappen
Ondersteuningsinformatie voor het product verkrijgen en benodigdheden online bestellen
In de vervolgkeuzelijst Internet-services selecteert u een ondersteuningsoptie en klikt u op Openen!
Informatiepagina’s afdrukken
Selecteer in het gedeelte Informatiepagina's afdrukken één van de pagina's in de vervolgkeuzelijst en klik vervolgens op de knop Afdrukken.
Meer informatie over de statuslampjes
Klik in het gedeelte Apparaatservices op het pictogram om een simulator te openen van de lampjes op het bedieningspaneel. U kunt een lampjespatroon selecteren voor informatie over de productstatus.


Geavanceerde afdrukopties instellen

Geavanceerde afdrukopties instellen

Voor het uitvoeren van de volgende taken, opent u de printerdriver en klikt u op het tabblad Geavanceerd.

Taak
Stappen
Het aantal af te drukken exemplaren wijzigen
OPMERKING:

Als het door u gebruikte softwareprogramma niet de mogelijkheid biedt om een bepaald aantal exemplaren af te drukken, kunt u in de driver het aantal exemplaren wijzigen.

Het wijzigen van deze instelling heeft invloed op het aantal exemplaren voor alle afdruktaken. Nadat de taak is afgedrukt, dient u de instelling terug te zetten naar het oorspronkelijke aantal.

Selecteer in het gedeelte Exemplaren het aantal exemplaren dat u wilt afdrukken. Als u twee of meer exemplaren selecteert, kunt u de optie selecteren voor het sorteren van de pagina's.
Gekleurde tekst zwart afdrukken in plaats van grijs
Selecteer in het gedeelte Printerfuncties de optie Alle tekst zwart afdrukken.
HP Resolution Enhancement technology (REt) voor alle afdruktaken gebruiken
Selecteer in het gedeelte Printerfuncties de optie REt.


Het apparaat beheren en onderhouden
Het apparaat beheren en onderhouden

Het apparaat beheren en onderhouden

  • Informatiepagina's afdrukken
  • Een netwerkproduct beheren
  • Het apparaat vergrendelen
  • Benodigdheden beheren
  • Benodigdheden en onderdelen vervangen
  • Het product reinigen


Informatiepagina's afdrukken

Informatiepagina's afdrukken

U kunt de volgende pagina's met informatie afdrukken.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Demopagina
  • Configuratiepagina
  • Statuspagina benodigdheden


Demopagina

Demopagina

De demopagina bevat voorbeelden van tekst en afbeeldingen. U kunt op de volgende manieren een demopagina afdrukken:

●
Druk op de knop Start als het Klaar-lampje brandt en er geen andere taken worden afgedrukt.
●
Maak uw selectie in de vervolgkeuzelijst Informatiepagina's op het tabblad Services in de Printervoorkeuren.


Configuratiepagina

Configuratiepagina

De configuratiepagina geeft de huidige instellingen en printereigenschappen weer en bevat daarnaast een statusrapport. U kunt op de volgende manieren een configuratiepagina afdrukken:

●
Druk vijf seconden op de knop Start als het Klaar-lampje brandt en er geen andere taken worden afgedrukt.
●
Maak uw selectie in de vervolgkeuzelijst Informatiepagina's op het tabblad Services in de Printervoorkeuren.


Statuspagina benodigdheden

Statuspagina benodigdheden

U kunt de pagina Status benodigdheden afdrukken door deze te selecteren in de vervolgkeuzelijst Informatiepagina's op het tabblad Services in de Printervoorkeuren. Op de pagina Status benodigdheden vindt u de volgende informatie:

●
Het geschatte resterende aantal pagina's dat met de printcartridge kan worden afgedrukt
●
Het aantal verwerkte pagina's en afdruktaken
●
Informatie over bestellen en recyclen


Een netwerkproduct beheren

Een netwerkproduct beheren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Geïntegreerde webserver
  • De geïntegreerde webserver beveiligen


Geïntegreerde webserver

Geïntegreerde webserver

Met de geïntegreerde webserver kunt u de status van het apparaat en het netwerk weergeven en afdrukfuncties beheren vanaf de computer. Gebruik de geïntergreerde webserver voor de volgende taken:

●
Statusinformatie van het product weergeven
●
De resterende levensduur van alle benodigdheden bepalen en zo nodig nieuwe benodigdheden bestellen
●
Het papierformaat en -type in elke lade weergeven en wijzigen
●
De standaardinstellingen voor de configuratie van het apparaat bekijken en wijzigen
●
De netwerkconfiguratie bekijken en wijzigen

U hoeft geen software op de computer te installeren. Gebruik een van deze ondersteunde webbrowsers:

●
Internet Explorer 6.0 (en hoger)
●
Netscape Navigator 7.0 (en hoger)
●
Firefox 1.0 (en hoger)
●
Mozilla 1.6 (en hoger)
●
Opera 7.0 (en hoger)
●
Safari 1.2 (en hoger)
●
Konqueror 3.2 (en hoger)

De geïntegreerde webserver werkt alleen als het apparaat is aangesloten op een TCP/IP-netwerk. De geïntegreerde webserver biedt geen ondersteuning voor IPX-printeraansluitingen of rechtstreekse USB-aansluitingen.

OPMERKING:

U hebt geen toegang tot internet nodig om de geïntegreerde webserver te openen en te gebruiken. Als u echter op een van de pagina's op een koppeling klikt, hebt u toegang tot internet nodig om naar de corresponderende website te gaan.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De geïntegreerde webserver openen
  • Tabblad Informatie
  • Instellingen, tabblad
  • Netwerk, tabblad
  • Koppelingen


De geïntegreerde webserver openen

De geïntegreerde webserver openen

Open de geïntegreerde webserver door het IP-adres of de hostnaam van het apparaat in het adresveld van een ondersteunde webbrowser te typen.

TIP:

Nadat u de URL hebt geopend, voegt u een bladwijzer toe zodat u later snel naar deze URL kunt terugkeren.

De geïntegreerde webserver heeft drie tabbladen met instellingen en informatie over het product: de tabbladen Informatie, Instellingen en Netwerk.


Tabblad Informatie

Tabblad Informatie

Dit tabblad bevat informatie over de status van het apparaat en de benodigdheden, de configuratie van het apparaat en het netwerk en het bestellen van benodigdheden.


Instellingen, tabblad

Instellingen, tabblad

Met behulp van dit tabblad kunt u het apparaat configureren vanaf de computer. Als u een netwerkapparaat gebruikt, moet u altijd contact opnemen met de netwerkbeheerder voordat u de instellingen op dit tabblad wijzigt.


Netwerk, tabblad

Netwerk, tabblad

Op dit tabblad kan de netwerkbeheerder de netwerkinstellingen voor het apparaat controleren als dit is aangesloten op een IP-netwerk.


Koppelingen

Koppelingen

De koppelingen vindt u in de rechterbovenhoek van de statuspagina's. U hebt toegang tot internet nodig om deze koppelingen te gebruiken. Als u een inbelverbinding gebruikt en geen verbinding hebt gemaakt voor u de geïntegreerde webserver opende, moet u eerst verbinding maken voordat u deze websites kunt bezoeken. Als u verbinding wilt maken, moet u wellicht eerst de geïntegreerde webserver sluiten en deze opnieuw openen.

●
Benodigdheden bestellen. Klik op deze koppeling om verbinding te maken met de website van Sure Supply voor het bestellen van originele HP benodigdheden bij HP of bij een reseller naar keuze.
●
Productondersteuning. Klik op deze koppeling om naar de website voor ondersteuning voor het apparaat te gaan. U kunt zoeken naar ondersteuning voor algemene onderwerpen.


De geïntegreerde webserver beveiligen

De geïntegreerde webserver beveiligen

U kunt de geïntegreerde webserver zo configureren dat voor toegang tot bepaalde tabbladen een wachtwoord nodig is.

Zie Het netwerkwachtwoord instellen of wijzigen.


Het apparaat vergrendelen

Het apparaat vergrendelen

Het apparaat heeft een sleuf waaraan u een beveiligingsvergrendeling met een kabel kunt bevestigen.

Sleuf voor beveiligingsvergrendeling met kabel


Benodigdheden beheren

Benodigdheden beheren

Het op de juiste manier gebruiken, opslaan en beheren van de printcartridge draagt bij aan afdrukken van hoge kwaliteit.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Levensduur van benodigdheden
  • De printcartridge beheren


Levensduur van benodigdheden

Levensduur van benodigdheden

Zie www.hp.com/go/learnaboutsupplies.com voor informatie over de levensduur van bepaalde producten.

Zie Benodigdheden en accessoires voor het bestellen van nieuwe benodigdheden.


De printcartridge beheren

De printcartridge beheren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Opslag van printcartridges
  • Originele HP-printcartridges gebruiken
  • Beleid van HP ten aanzien van printcartridges die niet van HP zijn
  • Echtheidscontrole van printcartridges
  • HP fraudehotline en -website


Opslag van printcartridges

Opslag van printcartridges

Verwijder de printcartridge pas uit de verpakking wanneer u klaar bent om deze te gaan gebruiken.

VOORZICHTIG:

Stel de printcartridge niet langer dan enkele minuten bloot aan licht om te voorkomen dat de cartridge wordt beschadigd.


Originele HP-printcartridges gebruiken

Originele HP-printcartridges gebruiken

Als u een nieuwe printcartridge van HP gebruikt, is de volgende informatie over benodigdheden beschikbaar:

●
Resterend percentage van de benodigdheden
●
Geschat aantal resterende pagina's
●
Aantal afgedrukte pagina's


Beleid van HP ten aanzien van printcartridges die niet van HP zijn

Beleid van HP ten aanzien van printcartridges die niet van HP zijn

Hewlett-Packard Company kan het gebruik van nieuwe of gereviseerde printcartridges die niet door HP zijn vervaardigd, niet aanbevelen.

OPMERKING:

Beschadigingen door een printcartridge die niet van HP is, vallen niet onder de garantie en serviceovereenkomsten van HP.

Zie De printcartridge vervangen voor het installeren van een nieuwe printcartridge van HP. Volg voor het recyclen van de gebruikte cartridge de instructies die bij de nieuwe cartridge worden geleverd.


Echtheidscontrole van printcartridges

Echtheidscontrole van printcartridges

Nadat u de printcartridge in het apparaat hebt geplaatst, wordt deze automatisch door het apparaat op echtheid gecontroleerd. Na de controle laat het apparaat weten of de printcartridge een originele printcartridge van HP is.

Als het waarschuwingsbericht weergeeft dat dit geen echte HP-printcartridge is en u denkt dat u een echte HP-printcartridge hebt aangeschaft, raadpleeg dan HP fraudehotline en -website.


HP fraudehotline en -website

HP fraudehotline en -website

Bel de fraude-hotline van HP (1-877 219 3183 in Noord-Amerika, gratis) of ga naar www.hp.com/go/anticounterfeit als na de installatie van een HP-printcartridge een bericht op het bedieningspaneel verschijnt dat de cartridge geen originele HP-cartridge is. HP helpt u te bepalen of de desbetreffende cartridge een origineel HP-product is en stappen te ondernemen om het probleem op te lossen.

In de volgende gevallen hebt u mogelijk te maken met een niet-originele printcartridge:

●
U ondervindt een groot aantal problemen bij het gebruik van de printcartridge.
●
De printcartridge ziet er anders uit dan gebruikelijk (bijvoorbeeld het oranje treklipje ontbreekt of de doos is anders).


Benodigdheden en onderdelen vervangen

Benodigdheden en onderdelen vervangen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Richtlijnen voor vervanging
  • Toner opnieuw verdelen
  • De printcartridge vervangen


Richtlijnen voor vervanging

Richtlijnen voor vervanging

Houd bij het installeren van het apparaat de volgende richtlijnen in acht.

●
Er is voldoende ruimte nodig aan de boven- en voorzijde van het apparaat om benodigdheden te kunnen verwijderen.
●
Het apparaat moet op een vlakke, stevige ondergrond worden geplaatst.
OPMERKING:

Hewlett-Packard adviseert het gebruik van HP-benodigdheden voor dit apparaat. Wanneer u benodigdheden gebruikt die niet van HP zijn, kunnen er problemen ontstaan waarvoor onderhoud of reparatie nodig is die niet onder de HP-garantie of -serviceovereenkomsten valt.


Toner opnieuw verdelen

Toner opnieuw verdelen

Als de toner bijna op is, ontstaan er op de afgedrukte pagina vage en lichte plekken. U kunt in dat geval de afdrukkwaliteit tijdelijk verbeteren door de toner opnieuw te verdelen.

1.
Druk op de knop om de printcartridgeklep te openen en verwijder de printcartridge.

Verwijdering van printcartridge

2.
Als u de toner opnieuw wilt verdelen, schudt u de printcartridge zachtjes heen en weer.

VOORZICHTIG:

Als er toner op uw kleding komt, dient u deze er met een droge doek af te vegen en de kleding in koud water te wassen. Als u warm water gebruikt, maakt de toner een permanente vlek in de stof.

3.
Plaats de printcartridge terug in het apparaat en sluit de printcartridgeklep.

Plaatsing van printcartridge

Als de afdruk te licht blijft, moet u een nieuwe printcartridge installeren.


De printcartridge vervangen

De printcartridge vervangen

Wanneer het einde van de levensduur van een printcartridge nadert, wordt u gevraagd een vervangende cartridge te bestellen. U kunt met de huidige cartridge blijven afdrukken totdat de afdrukkwaliteit niet meer acceptabel is, zelfs na het opnieuw verdelen van de toner.

1.
Druk op de knop om de printcartridgeklep te openen en verwijder de printcartridge.

Verwijdering van printcartridge

2.
Haal de nieuwe printcartridge uit de verpakking. Plaats de gebruikte printcartridge in de verpakking voor recycling.

Pakket met printcartridge

3.
Pak beide uiteinden van de printcartridge vast en verspreid de toner door de printcartridge voorzichtig heen en weer te schudden.
VOORZICHTIG:

Raak de sluiter en het oppervlak van de rol niet aan.

4.
Buig het lipje aan de linkerkant van de cartridge totdat het loskomt. Trek aan het lipje tot alle tape van de cartridge is verwijderd. Doe het lipje en de tape in de verpakking van de cartridge en stuur deze terug voor recycling.

Transportvergrendeling en -tape voor de printcartridge

5.
Lijn de printcartridge uit met de sporen in het apparaat, plaats de printcartridge zodat deze stevig vastzit en sluit dan de printcartridgeklep.

Plaatsing van printcartridge

6.
De installatie is nu voltooid. Plaats de gebruikte printcartridge in de verpakking waarin de nieuwe printcartridge is geleverd. Raadpleeg de bijgesloten recyclinggids voor instructies over recycling.

Ga naar www.hp.com/support/ljp2030series voor aanvullende Help-informatie.


Het product reinigen

Het product reinigen

Reinig de buitenkant van de printer met een schone, licht bevochtigde doek.

VOORZICHTIG:

Gebruik geen reinigingsmiddelen op ammoniakbasis op of rondom de printer.

Tijdens het afdrukken kunnen zich papier-, toner- en stofdeeltjes in de printer verzamelen. Dit kan na verloop van tijd afdrukproblemen veroorzaken, zoals tonerspatten of vegen en papierstoringen. U kunt het gebied rondom de printcartridge en de papierbaan reinigen om dergelijke problemen op te lossen en te voorkomen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Het gebied rondom de printcartridge reinigen
  • De papierbaan reinigen
  • De oppakrol van lade 1 reinigen
  • De oppakrol van lade 2 reinigen


Het gebied rondom de printcartridge reinigen

Het gebied rondom de printcartridge reinigen

U hoeft het gebied rondom de printcartridge niet vaak te reinigen. Het reinigen van deze ruimte kan de afdrukkwaliteit echter wel verbeteren.

WAARSCHUWING!

Schakel om letsel te voorkomen het apparaat uit, haal de stekker uit het stopcontact en reinig het apparaat pas als het is afgekoeld.

1.
Open de printcartridgeklep en verwijder de printcartridge.

Verwijdering van printcartridge

VOORZICHTIG:

U mag de zwarte sponsrol binnen in het apparaat niet aanraken. Hierdoor kunt u het apparaat beschadigen.
VOORZICHTIG:

Stel de printcartridge niet bloot aan direct licht om beschadiging van de cartridge te voorkomen. Dek de cartridge af met een vel papier.

2.
Veeg eventueel achtergebleven materiaal met een droge, pluisvrije doek van de papierbaan en de ruimte voor de printcartridge.

Gebied rondom printcartridge

3.
Plaats de printcartridge terug in de printer en sluit de printcartridgeklep.

Plaatsing van printcartridge

4.
Sluit het netsnoer weer aan en schakel het apparaat in.

Locatie van aan-uitschakelaar


De papierbaan reinigen

De papierbaan reinigen

Als er tonerspatten op de afdrukken zitten, reinigt u de papierbaan van de printer. U kunt stof en toner met behulp van een transparant van de papierbaan verwijderen. Gebruik geen bankpostpapier of ruw papier.

Afdruk met spatten of stippen

OPMERKING:

Voor optimale resultaten kunt u het beste een transparant gebruiken. Als u geen transparanten hebt, kunt u kopieerpapier (70 tot 90 g/m2) met een glad oppervlak gebruiken.

1.
Controleer of het apparaat niet actief is en of het Klaar-lampje brandt.
2.
Plaats een transparant in lade 1.
3.
Druk een reinigingspagina af.

Windows
1.
Open het scherm Eigenschappen van de printerdriver en klik op het tabblad Apparaatinstellingen. Zie voor instructies de derde kolom van de tabel in Instellingen van de printerdriver wijzigen voor Windows.
2.
Klik in het gedeelte Reinigingspagina op Start.
Macintosh
1.
Start HP Printer Utility. Zie De HP Printer Utility openen.
2.
Selecteer de optie Reinigingspagina en klik op de knop OK.

OPMERKING:

Het reinigingsproces duurt ongeveer 2 minuten. De reinigingspagina wordt regelmatig gestopt tijdens het reinigen. Schakel het apparaat pas uit nadat het reinigen is voltooid. U moet het reinigingsproces wellicht een aantal keren herhalen om het apparaat grondig te reinigen.


De oppakrol van lade 1 reinigen

De oppakrol van lade 1 reinigen

Volg deze instructies als het apparaat problemen heeft met het oppakken van papier uit lade 1.

1.
Schakel het apparaat uit, haal de stekker van het netsnoer uit het stopcontact en wacht totdat het apparaat is afgekoeld.

Locatie van aan-uitschakelaar

2.
Druk op de knop om de printcartridgeklep te openen en verwijder de printcartridge.

Verwijdering van printcartridge

VOORZICHTIG:

U mag de zwarte sponsrol binnen in het apparaat niet aanraken. Hierdoor kunt u het apparaat beschadigen.
VOORZICHTIG:

Stel de printcartridge niet bloot aan direct licht om beschadiging van de cartridge te voorkomen. Dek de cartridge af met een vel papier.

3.
Til de klep van de oppakrol op.

Klep van de oppakrol

4.
Druk de twee zwarte lipjes naar buiten tot de transportrol los komt.

5.
Verwijder de oppakrol uit het apparaat.

6.
Bevochtig een pluisvrije doek met water en wrijf de rol schoon.

OPMERKING:

Raak het oppervlak van de rol niet met uw blote vingers aan.
7.
Veeg met een droge, pluisvrije doek losgeweekt vuil van de transportrol.

8.
Laat de transportrol volledig opdrogen.

9.
Plaats de oppakrol in het apparaat met de groeven exact tegen de zwarte lipjes en druk op de oppakrol totdat de lipjes vastklikken.

10.
Sluit de klep van de oppakrol.

Klep van de oppakrol

11.
Plaats de printcartridge terug in de printer en sluit de printcartridgeklep.

Plaatsing van printcartridge

12.
Sluit het netsnoer weer aan en schakel het apparaat in.

Locatie van aan-uitschakelaar


De oppakrol van lade 2 reinigen

De oppakrol van lade 2 reinigen

Volg deze instructies als het apparaat problemen heeft met het oppakken van papier uit lade 2.

1.
Schakel het apparaat uit, haal de stekker van het netsnoer uit het stopcontact en wacht totdat het apparaat is afgekoeld.

Locatie van aan-uitschakelaar

2.
Verwijder lade 2.

3.
Zoek de oppakrol binnen in de lege ladesleuf. Deze bevindt zich aan de bovenkant, vlakbij de voorzijde van het apparaat.

4.
Bevochtig een pluisvrije doek met water en wrijf de rol schoon terwijl u deze ronddraait in de richting van de achterzijde van het apparaat.

OPMERKING:

Raak het oppervlak van de rol niet met uw blote vingers aan.
5.
Veeg met een droge, pluisvrije doek losgeweekt vuil van de transportrol.

6.
Laat de transportrol volledig opdrogen.

7.
Plaats lade 2 terug.

Plaats lade 2 terug

8.
Sluit het netsnoer weer aan en schakel het apparaat in.

Locatie van aan-uitschakelaar


Problemen oplossen
Problemen oplossen

Problemen oplossen

  • Algemene problemen oplossen
  • Fabrieksinstellingen herstellen
  • Patronen voor statuslampjes
  • Statuswaarschuwingsberichten
  • Storingen
  • Problemen met de afdrukkwaliteit oplossen
  • Prestatieproblemen oplossen
  • Verbindingsproblemen oplossen
  • Algemene Windows-problemen oplossen
  • Algemene problemen met een Macintosh oplossen
  • Problemen met Linux oplossen


Algemene problemen oplossen

Algemene problemen oplossen

Als het apparaat niet op de juiste wijze reageert, loopt u de punten in de volgende controlelijst een voor een na. Als het apparaat ergens niet verder wil, gaat u te werk volgens de suggesties voor probleemoplossing. Als het probleem na een bepaalde stap is opgelost, hoeft u de resterende stappen in de controlelijst niet meer uit te voeren.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Controlelijst voor het oplossen van problemen
  • Factoren die de prestaties van het product beïnvloeden


Controlelijst voor het oplossen van problemen

Controlelijst voor het oplossen van problemen

1.
Controleer of het Klaar-lampje op het apparaat brandt. Voer de volgende stappen uit als er geen lampjes branden:

a.
Controleer alle kabels en netsnoeren.
b.
Controleer of de printer is ingeschakeld.
c.
Controleer of het voltage geschikt is voor de netstroominstelling van het apparaat. (Zie het etiket aan de achterzijde van het apparaat voor de voltagespecificaties.) Als u een powerstrip gebruikt waarvan het voltage buiten de specificaties valt, steekt u de stekker rechtstreeks in het stopcontact. Als de stekker al in het stopcontact is gestoken, probeert u een ander stopcontact.
d.
Neem contact op met de HP klantenondersteuning als de MFP nog geen stroom krijgt.

2.
Controleer de bekabeling

a.
Controleer de kabelaansluitingen tussen het apparaat en de computer of de netwerkpoort. Zorg ervoor dat de kabel goed is aangesloten.
b.
Controleer of de kabel beschadigd is door zo mogelijk een andere kabel te gebruiken.
c.
Controleer de netwerkaansluiting. Zie Netwerkproblemen oplossen.

3.
Controleer of er lampjes op het bedieningspaneel branden. Zie Patronen voor statuslampjes.
4.
Controleer of het gebruikte papier aan de specificaties voldoet.
5.
Druk een configuratiepagina af. Zie Informatiepagina's afdrukken.

a.
Als de pagina niet wordt afgedrukt, moet u controleren of ten minste één lade papier bevat.
b.
Zie Storingen verhelpen als het papier vastloopt in het apparaat.

6.
Controleer de volgende punten als de configuratiepagina wordt afgedrukt:

a.
Als de pagina niet correct wordt afgedrukt, ligt het probleem aan de hardware van het apparaat. Neem contact op met HP Klantenondersteuning.
b.
Als de pagina correct wordt afgedrukt, functioneert de hardware van het apparaat naar behoren. Het probleem ligt bij de computer die u gebruikt of bij de printerdriver of het programma.

7.
Voer een van de volgende handelingen uit:

Windows: Klik op Start, wijs Instellingen aan en klik op Printers of Printers en faxapparaten. Dubbelklik op de naam van het apparaat.

-of-

Mac OS X: Open Afdrukbeheer (of Printerconfiguratie) en dubbelklik op de regel voor de printer.

8.
Controleer of de printerdriver voor dit apparaat is geïnstalleerd. Controleer het programma om te kijken of de printerdriver voor dit apparaat wordt gebruikt.
9.
Druk een kort document af via een ander programma dat een vorige keer goed is afgedrukt. Als deze oplossing werkt, ligt het probleem bij het gebruikte programma. Als deze oplossing niet werkt (het document wordt niet afgedrukt), gaat u verder met de volgende stappen:

a.
Probeer de afdruktaak uit te voeren vanaf een andere computer waarop de apparaatsoftware is geïnstalleerd.
b.
Als het apparaat op het netwerk is aangesloten, sluit u het apparaat rechtstreeks aan op een computer met een USB-kabel. Leid het apparaat om naar de juiste poort of installeer de software opnieuw, waarbij u de nieuwe aansluitmethode kiest.


Factoren die de prestaties van het product beïnvloeden

Factoren die de prestaties van het product beïnvloeden

De hoeveelheid tijd die nodig is om een taak af te drukken, is van verschillende factoren afhankelijk:

●
Maximumsnelheid van het product in pagina's per minuut (ppm)
●
Het gebruik van speciaal papier (zoals transparanten, zwaar papier of papier van aangepast formaat)
●
Verwerkingstijd en downloadtijd van het product
●
De complexiteit en de grootte van afbeeldingen
●
De snelheid van de gebruikte computer
●
De USB-verbinding
●
De I/O-configuratie van de printer
●
Het netwerkbesturingssysteem en de configuratie daarvan (indien van toepassing)


Fabrieksinstellingen herstellen

Fabrieksinstellingen herstellen

Volg onderstaande stappen om de fabrieksinstellingen van het apparaat te herstellen.

1.
Schakel het product uit.
2.
Schakel het apparaat in, en terwijl het apparaat bezig is met initialiseren, houdt u beide knoppen op het bedieningspaneel tegelijk ingedrukt totdat alle lampjes tegelijkertijd knipperen.


Patronen voor statuslampjes

Patronen voor statuslampjes

Locatie van bedieningspaneel

Verklaring van de lampjes
lampje uit
Symbool voor "lampje uit"
lampje aan
Symbool voor "lampje aan"
lampje knippert
Symbool voor "lampje knippert"

Statusmeldingen door de lampjes op het bedieningspaneel
Status van lampje
Status van de printer
Handeling
Lampjespatroon voor initialisatie
Initialisatie/opstarten
Tijdens de opstartfase wisselen de Start-, Klaar- en Attentielichtjes elkaar af (met een snelheid van 500 ms).
Initialisatie herconfiguratie
Tijdens de opstartfase van de printer kunt u speciale initialisatiereeksen opvragen waarmee de printer opnieuw wordt geconfigureerd. Wanneer een van deze reeksen wordt opgevraagd, zoals een koude reset, branden de lampjes om en om als in de initialisatie/opstartfase.
Taak annuleren
Nadat een taak is geannuleerd, keert de printer terug naar de status Klaar.
Zolang de printer bezig is met een initialisatie, herconfiguratie of annulering van een taak, gebeurt er niets wanneer u op een knop drukt.
Lampjespatroon voor Klaar
Klaar
De printer is klaar en is niet bezig met een taak.
Als u een configuratiepagina wilt afdrukken, drukt u vijf seconden op de knop Start als het Klaar-lampje brandt en er geen andere taken worden afgedrukt.
Lampjespatroon voor het verwerken van gegevens
Gegevens verwerken
De printer ontvangt of verwerkt momenteel gegevens.
Druk op de knop Annuleren om de huidige taak te annuleren.
Lampjespatroon voor handmatige invoer
Handinvoer of Terugkerende fout
Deze status kan ontstaan onder de volgende omstandigheden:
●
Handinvoer
●
Algemene terugkerende fout
●
Geheugenconfiguratiefout
●
Personality-/taakgerelateerde fout
Druk op de knop Start om de fout te herstellen en zoveel mogelijk gegevens af te drukken.
Als de fout is hersteld, gaat de printer naar de status Gegevens verwerken en wordt de afdruktaak voltooid.
Is de fout niet is hersteld, dan keert de printer terug naar de status voor terugkerende fout.
Lampjespatroon voor waarschuwing
Attentie
De printcartridgeklep is open.
Sluit de klep van de printcartridge.
Lampjespatroon voor kritieke fout
Kritieke fout
●
Schakel de printer uit, wacht 10 seconden en schakel de printer in.
●
Neem contact op met HP als u het probleem niet kunt oplossen. Zie Klantondersteuning.
Lampjespatroon voor toner bijna op
Toner bijna op
De Start-, Klaar- en Attentielampjes werken onafhankelijk van de status Toner bijna op.
Bestel een nieuwe printcartridge en zorg dat deze klaarligt. Zie Benodigdheden en accessoires.
Lampjespatroon voor toner ontbreekt
Toner ontbreekt
De printcartridge is uit de printer verwijderd.
Plaats de printcartridge terug in de printer.
Lampjespatroon voor papierstoring
Papierstoring
Verwijder het vastgelopen papier. Zie Storingen verhelpen.
Lampjespatroon voor papier op
Paper Out (Papier is op)
Plaats papier of ander afdrukmateriaal.
Lampjespatroon voor papier ongeschikt
Paper Mount (Papier ongeschikt)
Het geplaatste papier of afdrukmateriaal wordt niet ondersteund.
Plaats geschikt papier of ander afdrukmateriaal. Zie Papier en afdrukmateriaal.
Druk op de Start-knop om de fout op te heffen.


Statuswaarschuwingsberichten

Statuswaarschuwingsberichten

Statuswaarschuwingsberichten worden op het scherm van de computer weergegeven als er bepaalde problemen met het product zijn. Gebruik de informatie in de volgende tabel om deze problemen op te lossen.

Waarschuwingsbericht
Omschrijving
Aanbevolen handeling
10.XXXX Onderdeelgeheugenfout
Het e-label voor de printcartridge is onleesbaar of ontbreekt.
●
Installeer de printcartridge opnieuw.
●
Schakel het product uit en weer in.
●
Als het probleem niet is opgelost, vervangt u de cartridge.
50.X Fuserfout
Er is een fout bij de fuser opgetreden.
Schakel de stroom uit met de aan-uitschakelaar, wacht minimaal 30 seconden, schakel de stroom weer in en wacht tot het product is geïnitialiseerd.
Schakel het apparaat uit als de fout nog steeds wordt gemeld, wacht minimaal 25 minuten en schakel het product weer in.
Verwijder de spanningsbeveiliger als u er een gebruikt. Sluit het product rechtstreeks aan op het stopcontact. Schakel het product in met de aan-uitschakelaar.
Als deze fout zich blijft voordoen, neem dan contact op met de ondersteuning van HP. Zie Klantondersteuning.
52.0 Scannerfout
Er is een interne fout opgetreden.
Schakel de stroom uit met de aan-uitschakelaar, wacht minimaal 30 seconden, schakel de stroom weer in en wacht tot het product is geïnitialiseerd.
Verwijder de spanningsbeveiliger als u er een gebruikt. Sluit het product rechtstreeks aan op het stopcontact. Schakel het product in met de aan-uitschakelaar.
Als deze fout zich blijft voordoen, neem dan contact op met de ondersteuning van HP. Zie Klantondersteuning.
Afdrukken
Het product drukt een document af.
Wacht tot het afdrukken is voltooid.
Bestel zwarte cartridge
De aangegeven printcartridge is bijna aan het einde van de levensduur.
Bestel een nieuwe printcartridge. U kunt doorgaan met afdrukken met de huidige cartridge totdat de afdrukkwaliteit zelfs na het opnieuw verdelen van de toner niet meer acceptabel is.
Communicatiefout
Er is een interne communicatiefout opgetreden in het product.
Schakel de stroom uit met de aan-uitschakelaar, wacht minimaal 30 seconden, schakel de stroom weer in en wacht tot het product is geïnitialiseerd.
Verwijder de spanningsbeveiliger als u er een gebruikt. Sluit het product rechtstreeks aan op het stopcontact. Schakel het product in met de aan-uitschakelaar.
Als deze fout zich blijft voordoen, neem dan contact op met de ondersteuning van HP. Zie Klantondersteuning.
Handm. invoer
Het product is ingesteld op de modus handmatige invoer.
Plaats het juiste papier in de lade en druk vervolgens op de knop Start om het bericht te verwijderen.
Klep open
De klep is open.
Sluit de klep.
Laad papier
De lade is leeg.
Plaats afdrukmateriaal in de lade.
Niet aangesloten
De software van het product kan niet met het product communiceren.
1.
Controleer of het product aan staat.
2.
Zorg dat de USB-kabel correct op het product en de computer is aangesloten.
Pag. te complex
Het product kan de pagina niet verwerken.
Druk op de knop Start om door te gaan met het afdrukken van de taak. De uitvoer van de taak wordt mogelijk beïnvloed.
Printerinvoerfout
De motor van de printer kan een vel papier niet invoeren.
Plaats het papier weer in de invoerlade en druk op de knop Start om door te gaan.
Als deze fout zich blijft voordoen, neem dan contact op met de ondersteuning van HP. Zie Klantondersteuning.
Storing in <locatie>
(<locatie> geeft het gebied aan waar de papierstoring zich heeft voorgedaan)
Er heeft zich een papierstoring voorgedaan.
Verhelp de storing op de locatie die in het bericht wordt aangegeven. Gewoonlijk wordt de rest van de taak vanzelf afgedrukt. Probeer de taak opnieuw af te drukken als dit niet het geval is. Zie Storingen.
Als deze fout zich blijft voordoen, neem dan contact op met de ondersteuning van HP. Zie Klantondersteuning.
Zwarte cartridge niet van HP
Er is een nieuw onderdeel geïnstalleerd dat niet van HP is. Dit bericht wordt weergegeven totdat er een onderdeel van HP wordt geïnstalleerd of totdat u op de knop Start drukt.
Wanneer u in de veronderstelling bent dat u benodigdheden van HP hebt aangeschaft, maar dit niet het geval is, gaat u naar www.hp.com/go/anticounterfeit.
Service of reparaties aan de printer als gevolg van het gebruik van benodigdheden die niet van HP zijn, worden niet gedekt door de garantie van HP.
Druk op de knop Start om door te gaan met afdrukken.
Zwarte cartridge plaatsen
De cartridge is niet geïnstalleerd of onjuist geïnstalleerd.
Installeer de printcartridge.


Storingen

Storingen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Veelvoorkomende oorzaken van papierstoringen
  • Storingslocaties
  • Storingen verhelpen


Veelvoorkomende oorzaken van papierstoringen

Veelvoorkomende oorzaken van papierstoringen

De belangrijkste oorzaak van het vastlopen van papier is dat het niet aan de specificaties van HP voldoet. Zie voor volledige papierspecificaties voor alle HP LaserJet-printers de HP LaserJet Printer Family Print Media Guide. Deze handleiding is verkrijgbaar op www.hp.com/support/ljpaperguide.

Het papier is vastgelopen.1
Oorzaak
Oplossing
Het papier voldoet niet aan de specificaties.
Gebruik alleen papier dat voldoet aan de specificaties van HP. Zie Papier en afdrukmateriaal.
Er is een component onjuist geïnstalleerd.
Controleer of de printcartridge goed is geïnstalleerd.
U gebruikt papier dat al in een printer of kopieerapparaat is gebruikt.
Gebruik geen papier waarop al eerder is afgedrukt of gekopieerd.
Er is een lade verkeerd gevuld.
Verwijder het teveel aan papier uit de lade. Controleer of de stapel onder de maximale stapelhoogte (aangegeven door een markeringspunt) ligt. Zie Laden vullen.
Het papier ligt niet recht in de lade.
De geleiders in de lade zijn niet goed afgesteld. Stel de ladegeleiders bij, zodat de stapel papier stevig op zijn plek wordt gehouden zonder dat het papier niet buigt.
Het papier zit aan elkaar gekleefd.
Verwijder het papier uit de lade, buig het, draai het een halve slag of keer de stapel om. Plaats het papier weer in de lade.
OPMERKING:

Waaier het papier niet uit. Uitwaaieren kan statische elektriciteit opwekken waardoor het papier aan elkaar kan plakken.
Het papier wordt verwijderd voordat het in de uitvoerbak terechtkomt.
Reset het apparaat. Haal het papier pas uit de uitvoerbak als het papier volledig in de uitvoerbak ligt.
Tijdens het dubbelzijdig afdrukken hebt u papier verwijderd voordat de achterkant was afgedrukt.
Reset het apparaat en druk het document opnieuw af. Haal het papier pas uit de uitvoerbak als het papier volledig in de uitvoerbak ligt.
Het papier verkeert in slechte conditie.
Vervang het papier.
De rollen in de lade pakken het papier niet op.
Verwijder het bovenste vel papier. Als het papier te zwaar is, kan het papier mogelijk niet uit de lade wordt gepakt.
Het papier heeft ruwe of rafelige randen.
Vervang het papier.
Het papier is geperforeerd of bevat reliëf.
Geperforeerde papiersoorten of papiersoorten met reliëf zijn niet gemakkelijk van elkaar te halen. Voer losse vellen in vanuit lade 1.
De onderdelen van het apparaat zijn bijna op of versleten.
Controleer of op het bedieningspaneel een bericht wordt weergegeven over het vervangen van onderdelen of druk een statuspagina af om de resterende levensduur van de benodigdheden te controleren. Zie Informatiepagina's afdrukken.
Het papier is niet correct opgeslagen.
Vervang het papier in de laden. Het papier moet in de oorspronkelijke verpakking en onder de juiste omstandigheden worden bewaard.

1 Als het product storingen blijft geven, neem dan contact op met HP Klantenondersteuning of met een erkende HP-serviceprovider.


Storingslocaties

Storingslocaties

Op de volgende plaatsen in het apparaat kunnen storingen optreden.

1
Interne gedeelten
2
Invoerladen
3
Uitvoerbakken


Storingen verhelpen

Storingen verhelpen

Zorg bij het verhelpen van papierstoringen dat u het vastgelopen papier niet scheurt. Als er een klein stukje papier in het apparaat achterblijft, kan dit opnieuw storingen veroorzaken.

VOORZICHTIG:

Schakel het apparaat uit en haal de stekker uit het stopcontact voordat u papierstoringen gaat verhelpen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Interne gedeelten
  • Invoerladen
  • Uitvoerbakken


Interne gedeelten

Interne gedeelten

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Het gebied rondom de printcartridge en de papierbaan


Het gebied rondom de printcartridge en de papierbaan

Het gebied rondom de printcartridge en de papierbaan

1.
Druk op de knop om de printcartridgeklep te openen en verwijder de printcartridge.

Verwijdering van printcartridge

VOORZICHTIG:

Stel de printcartridge niet bloot aan direct licht om beschadiging van de cartridge te voorkomen. Dek de cartridge af met een vel papier.

2.
Als er vastgelopen papier is te zien, pak dit dan met beide handen vast en trek het voorzichtig uit het apparaat.

Vastgelopen papier verwijderen

3.
Plaats de printcartridge terug in de printer en sluit de printcartridgeklep.

Plaatsing van printcartridge

4.
Als er geen vastgelopen papier is bij de printcartridgeklep, opent u de klep voor het verhelpen van storingen aan de achterzijde van het apparaat.

Klep voor het verhelpen van storingen

5.
Als er vastgelopen papier is te zien, pak dit dan met beide handen vast en trek het voorzichtig uit het apparaat.

Vastgelopen papier verwijderen

6.
Sluit de klep voor het verhelpen van storingen.

Klep voor het verhelpen van storingen


Invoerladen

Invoerladen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Lade 1
  • Lade 2


Lade 1

Lade 1

1.
Druk op de knop om de printcartridgeklep te openen en verwijder de printcartridge.

Verwijdering van printcartridge

VOORZICHTIG:

Stel de printcartridge niet bloot aan direct licht om beschadiging van de cartridge te voorkomen. Dek de cartridge af met een vel papier.

2.
Til de klep van de transportrol van lade 1, pak het vastgelopen papier vast en trek dit voorzichtig uit het apparaat.

Vastgelopen papier verwijderen

3.
Plaats de printcartridge terug in de printer en sluit de printcartridgeklep.

Plaatsing van printcartridge


Lade 2

Lade 2

1.
Open de lade.

2.
Pak het vastgelopen papier met beide handen vast en trek het voorzichtig uit het apparaat.

Vastgelopen papier verwijderen

3.
Sluit de lade

Sluit de lade

4.
Als er geen vastgelopen papier is te zien bij de laden, open dan de printcartridgeklep, verwijder de printcartridge en trek de bovenste papiergeleider naar beneden. Pak het vastgelopen papier met beide handen vast en trek het voorzichtig uit het apparaat.

Vastgelopen papier verwijderen

5.
Plaats de printcartridge terug in de printer en sluit de printcartridgeklep.

Plaatsing van printcartridge


Uitvoerbakken

Uitvoerbakken

VOORZICHTIG:

Probeer een papierstoring niet te verhelpen door het papier recht naar buiten te trekken. Zo kunt u het apparaat beschadigen.

1.
Open de klep voor het verhelpen van storingen aan de achterzijde van het apparaat.

Klep voor het verhelpen van storingen

2.
Pak het vastgelopen papier met beide handen vast en trek het voorzichtig uit het apparaat.

Vastgelopen papier verwijderen

3.
Sluit de klep voor het verhelpen van storingen.

Klep voor het verhelpen van storingen


Problemen met de afdrukkwaliteit oplossen

Problemen met de afdrukkwaliteit oplossen

Wanneer u zich aan deze richtlijnen houdt, kunt u de meeste problemen met de afdrukkwaliteit voorkomen.

●
Configureer de laden met de juiste instelling voor de papiersoort. Zie Laden configureren.
●
Gebruik papier dat voldoet aan de papierspecificaties van HP. Zie Papier en afdrukmateriaal.
●
Reinig de printer wanneer nodig. Zie De papierbaan reinigen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Door het papier veroorzaakte problemen met de afdrukkwaliteit
  • Omgevingsgebonden problemen met de afdrukkwaliteit
  • Problemen met afdrukkwaliteit veroorzaakt door papierstoringen
  • Afdrukdichtheid aanpassen
  • Voorbeelden van afdrukproblemen


Door het papier veroorzaakte problemen met de afdrukkwaliteit

Door het papier veroorzaakte problemen met de afdrukkwaliteit

Sommige problemen met de afdrukkwaliteit kunnen ontstaan wanneer u papier gebruikt dat niet voldoet aan de specificaties van HP.

●
Het oppervlak van het papier is te glad.
●
Het vochtgehalte van het papier is ongelijkmatig, te hoog of te laag. Gebruik papier uit een andere bron of uit een ongeopend pak.
●
Sommige delen van het papier nemen geen toner op. Gebruik papier uit een andere bron of uit een ongeopend pak.
●
Het door u gebruikte briefhoofd wordt afgedrukt op ruw papier. Gebruik gladder kopieerpapier. Als uw probleem hiermee verholpen is, vraag de leverancier van uw briefpapier dan om papier dat voldoet aan de specificaties van HP.
●
Het papier is te ruw. Gebruik gladder kopieerpapier.
●
Het papier is te zwaar voor de gekozen instelling voor de papiersoort, en daarom hecht de toner niet aan het papier.

Zie voor volledige papierspecificaties voor alle HP LaserJet-printers de HP LaserJet Printer Family Print Media Guide. Deze is verkrijgbaar op www.hp.com/support/ljpaperguide.


Omgevingsgebonden problemen met de afdrukkwaliteit

Omgevingsgebonden problemen met de afdrukkwaliteit

Als het apparaat moet functioneren in een uitzonderlijk vochtige of droge omgeving, dient u de controleren of deze omgeving voldoet aan de specificaties. Zie Omgevingsvereisten.


Problemen met afdrukkwaliteit veroorzaakt door papierstoringen

Problemen met afdrukkwaliteit veroorzaakt door papierstoringen

Controleer of alle vellen uit de papierbaan zijn verwijderd.

●
Als het apparaat kortgeleden is vastgelopen, drukt u twee of drie pagina's af om de papierbaan te reinigen.
●
Als de vellen niet door de fuser gaan en beeldfouten veroorzaken op volgende documenten, drukt u twee of drie pagina's af om de papierbaan te reinigen. Als het probleem hiermee niet is verholpen, drukt u een reinigingspagina af. Zie De papierbaan reinigen.


Afdrukdichtheid aanpassen

Afdrukdichtheid aanpassen

U kunt sommige problemen met de afdrukkwaliteit verhelpen door de afdrukdichtheid aan te passen, zodat het apparaat lichter of donkerder afdrukt.

Windows
1.
Open het scherm Eigenschappen van de printerdriver en klik op het tabblad Apparaatinstellingen. Zie voor instructies de derde kolom van de tabel in Instellingen van de printerdriver wijzigen voor Windows.
2.
Verschuif in het gedeelte Afdrukdichtheid de schuifbalk om de afdrukdichtheid te wijzigen.
3.
Klik op de knop OK.
Macintosh
1.
Klik in het menu Archief op Print.
2.
Open het menu Afdrukopties.
3.
Verschuif in het gedeelte Afdrukdichtheid de schuifbalk om de afdrukdichtheid te wijzigen.


Voorbeelden van afdrukproblemen

Voorbeelden van afdrukproblemen

In dit gedeelte vindt u informatie over het herkennen en corrigeren van afdrukfouten.

OPMERKING:

Als het probleem met deze stappen nog niet is opgelost, neemt u contact op met een officiële HP-dealer of -onderhoudstechnicus.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Lichte of vervaagde afdrukken
  • Tonerspatten
  • Weggevallen gedeelten
  • Verticale strepen
  • Grijze achtergrond
  • Tonervegen
  • Losse toner
  • Steeds terugkerende verticale defecten
  • Vervormde lettertekens
  • Scheef afgedrukte pagina
  • Gekrulde of golvende tekens
  • Kreukels of vouwen
  • Toner uitgesmeerd rond letters


Lichte of vervaagde afdrukken

Lichte of vervaagde afdrukken

Lichte of vervaagde afdrukken
●
De levensduur van de printcartridge is bijna bereikt.
●
Verdeel de toner opnieuw om de levensduur te verlengen.
●
Het afdrukmateriaal voldoet wellicht niet aan de specificaties van Hewlett-Packard (het materiaal is bijvoorbeeld te vochtig of te ruw).
●
Als de hele pagina te licht is, kan de afdrukdichtheid te licht staan ingesteld of is de EconoMode ingeschakeld. Pas de afdrukdichtheidt aan en schakel EconoMode uit in de printereigenschappen.


Tonerspatten

Tonerspatten

Tonerspatten
●
Het afdrukmateriaal voldoet wellicht niet aan de specificaties van Hewlett-Packard (het materiaal is bijvoorbeeld te vochtig of te ruw).
●
De printer moet mogelijk worden gereinigd.
●
De printcartridge is mogelijk defect.


Weggevallen gedeelten

Weggevallen gedeelten

Weggevallen tekst
●
Er kan één vel papier beschadigd zijn. Probeer de taak opnieuw af te drukken.
●
De vochtigheidsgraad van het afdrukmateriaal is ongelijkmatig of er zitten vochtige plekken op. Probeer af te drukken op nieuw materiaal.
●
De hele stapel afdrukmateriaal voldoet niet aan de specificaties. Door het fabricageproces kunnen sommige gebieden toner afstoten. Probeer een andere soort of een ander merk afdrukmateriaal.
●
De printcartridge is mogelijk defect.


Verticale strepen

Verticale strepen

Verticale strepen
Er zitten waarschijnlijk krassen op de lichtgevoelige cilinder in de printcartridge. Installeer een nieuwe printcartridge van HP.


Grijze achtergrond

Grijze achtergrond

Grijze achtergrond
●
Gebruik afdrukmateriaal met een lichter basisgewicht.
●
Controleer de omgeving van de printer. Zeer droge omstandigheden (lage vochtigheidsgraad) kunnen de achtergrondschaduw verergeren.
●
De dichtheid is mogelijk te hoog ingesteld. Pas de dichtheidsinstelling aan.
●
Installeer een nieuwe printcartridge van HP.


Tonervegen

Tonervegen

Tonervegen
●
Als er tonervegen zitten op het gedeelte van het materiaal dat het eerst wordt ingevoerd, zijn de papiergeleiders waarschijnlijk vuil. Veeg de papiergeleiders schoon met een droge, pluisvrije doek.
●
Controleer de soort afdrukmateriaal en de kwaliteit.
●
De temperatuur van de fuser kan te laag zijn. Controleer of de juiste soort afdrukmateriaal is geselecteerd in de printerdriver.
●
Installeer een nieuwe HP printcartridge.


Losse toner

Losse toner

Losse toner
●
De temperatuur van de fuser kan te laag zijn. Controleer of de juiste soort afdrukmateriaal is geselecteerd in de printerdriver.
●
Reinig de binnenkant van de printer.
●
Controleer de soort afdrukmateriaal en de kwaliteit.
●
Controleer of de juiste soort afdrukmateriaal is geselecteerd in de printerdriver.
●
Steek de stekker van de printer rechtstreeks in het stopcontact en niet in een verlengsnoer.


Steeds terugkerende verticale defecten

Steeds terugkerende verticale defecten

Steeds terugkerende verticale defecten
●
De printcartridge is mogelijk beschadigd. Als een vlek steeds opnieuw op dezelfde plaats op de pagina verschijnt, installeert u een nieuwe HP printcartridge.
●
Er zit mogelijk toner op de interne onderdelen. Als de defecten zich voordoen op de achterkant van de pagina, verdwijnt het probleem waarschijnlijk vanzelf als er nog een paar pagina's zijn afgedrukt.
●
Controleer of de juiste soort afdrukmateriaal is geselecteerd in de printerdriver.


Vervormde lettertekens

Vervormde lettertekens

Vervormde lettertekens
●
Als lettertekens vervormd zijn en een hol effect hebben, is het afdrukmateriaal mogelijk te glad. Probeer een andere soort afdrukmateriaal.
●
Als lettertekens vervormd zijn en een golvend effect hebben, kan het zijn dat de printer onderhoud nodig heeft. Druk een configuratiepagina af. Als de lettertekens vervormd zijn, neemt u contact op met een erkende HP leverancier of onderhoudstechnicus.


Scheef afgedrukte pagina

Scheef afgedrukte pagina

Scheve pagina
●
Zorg dat het afdrukmateriaal op de juiste manier is geplaatst en dat de papiergeleiders niet te strak of juist te los tegen de stapel papier zijn geplaatst.
●
De invoerbak is mogelijk te vol.
●
Controleer het soort afdrukmateriaal en de kwaliteit.


Gekrulde of golvende tekens

Gekrulde of golvende tekens

Krullen of golven
●
Controleer het soort afdrukmateriaal en de kwaliteit. Afdrukmateriaal krult om door warmte en een hoge vochtigheidsgraad.
●
Het kan zijn dat het afdrukmateriaal al te lang in de invoerlade zit. Draai de stapel papier om in de lade. Ook kunt u proberen het afdrukmateriaal 180 graden te draaien in de invoerlade.
●
Open de vlakke uitvoerklep en probeer hierdoor af te drukken.
●
De fuser kan te heet zijn. Controleer of de juiste soort afdrukmateriaal is geselecteerd in de printerdriver. Als het probleem zich blijft voordoen, moet u een materiaalsoort selecteren met een lagere fusertemperatuur, zoals transparanten of licht materiaal.


Kreukels of vouwen

Kreukels of vouwen

Kreukels en vouwen
●
Zorg dat het afdrukmateriaal op de juiste manier is geplaatst.
●
Controleer het soort afdrukmateriaal en de kwaliteit.
●
Open de vlakke uitvoerklep en probeer hierdoor af te drukken.
●
Draai de stapel papier in de lade om. Ook kunt u proberen het afdrukmateriaal 180 graden te draaien in de invoerlade.
●
Bij enveloppen kan dit ontstaan door luchtbellen in de envelop. Verwijder de envelop, wrijf deze plat en probeer nogmaals af te drukken.


Toner uitgesmeerd rond letters

Toner uitgesmeerd rond letters

Toner uitgesmeerd rond letters
●
Als grote hoeveelheden toner worden uitgesmeerd rond de tekens, is het mogelijk dat de toner niet hecht aan het afdrukmateriaal. Een beetje toner rondom de lettertekens is normaal voor een laserprinter. Probeer een ander soort afdrukmateriaal.
●
Draai de stapel papier in de lade om.
●
Gebruik materiaal dat is vervaardigd voor laserprinters.


Prestatieproblemen oplossen

Prestatieproblemen oplossen

Probleem
Oorzaak
Oplossing
Er worden pagina's afgedrukt, maar deze zijn volledig leeg.
Mogelijk bevindt de afsluitingstape zich nog op de printcartridge.
Controleer of de afsluitingstape volledig van de printcartridges is verwijderd.
Mogelijk bevat het document lege pagina's.
Controleer of alle pagina's van het document dat u afdrukt informatie bevatten.
Mogelijk is het product defect.
Druk een configuratiepagina af om het product te controleren.
De pagina's worden erg langzaam afgedrukt.
Bij een zwaardere papiersoort kan het afdrukken trager verlopen.
Kies een ander type papier voor uw afdrukken.
Complexe pagina's worden vaak langzamer afgedrukt.
Voor een juiste tonerfixering wordt er soms langzamer afgedrukt, zodat de beste afdrukkwaliteit wordt bereikt.
Er zijn geen pagina's afgedrukt.
Mogelijk voert het apparaat het papier niet goed in.
Controleer of het papier op de juiste wijze in de lade is geplaatst.
Het papier loopt vast in het apparaat.
Verwijder het vastgelopen papier. Zie Storingen.
Mogelijk is de USB-kabel defect of niet goed aangesloten.
●
Maak beide uiteinden van de USB-kabel los en sluit deze opnieuw aan.
●
Probeer een document af te drukken dat u al eerder hebt afgedrukt.
●
Probeer een andere USB-kabel.
Er zijn andere apparaten aangesloten op de computer.
Mogelijk deelt het product de USB-poort niet met andere apparatuur. Als een externe harde schijf of netwerkschakeldoos is aangesloten op dezelfde poort als het product, kan er interferentie met het andere apparaat optreden. Als u het product wilt aansluiten en gebruiken, moet u het andere apparaat loskoppelen of moet u twee USB-poorten van de computer gebruiken.


Verbindingsproblemen oplossen

Verbindingsproblemen oplossen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Problemen met rechtstreekse verbindingen oplossen
  • Netwerkproblemen oplossen


Problemen met rechtstreekse verbindingen oplossen

Problemen met rechtstreekse verbindingen oplossen

Als u het apparaat rechtstreeks op een computer hebt aangesloten, controleert u eerst de kabel.

●
Controleer of de kabel zowel op de computer als op de printer is aangesloten.
●
Controleer of de kabel niet langer is dan 2 meter. Vervang de kabel indien nodig.
●
Controleer of de kabel goed werkt door de kabel aan te sluiten op een ander apparaat. Vervang de kabel indien nodig.


Netwerkproblemen oplossen

Netwerkproblemen oplossen

Controleer de volgende items om na te gaan of de printer communiceert met het netwerk. Druk voordat u begint een configuratiepagina af. Zie Informatiepagina's afdrukken.

1.
Zijn er fysieke verbindingsproblemen tussen het werkstation of de bestandsserver en het apparaat?

Controleer of de netwerkbekabeling, aansluitingen en routerconfiguraties juist zijn. Controleer of de lengte van de netwerkkabel voldoet aan de specificaties van het netwerk.

2.
Zijn de netwerkkabels goed aangesloten?

Controleer of het apparaat via de juiste poort en kabel is aangesloten op het netwerk. Controleer alle kabelaansluitingen en kijk of deze stevig vastzitten op de juiste plek. Als het probleem hiermee niet is verholpen, probeert u een andere kabel of poorten op de hub of transceiver. Aan de achterzijde van het apparaat, naast de poortaansluiting, dienen twee lampjes te branden: oranje geeft activiteit aan, groen de koppelingsstatus.

3.
Zijn de instellingen voor koppelingssnelheid en duplex correct?

Hewlett-Packard adviseert deze instelling in de automatische modus te laten (de standaardinstelling). Zie Verbindingssnelheid instellen.

4.
Kunt u het apparaat pingen?

Op de opdrachtregel van uw computer kunt u het apparaat pingen. Bijvoorbeeld:

ping 192.168.45.39

Controleer of de round trip-tijd voor de ping wordt weergegeven.

Als u het apparaat kunt pingen, controleert u of het IP-adres voor het apparaat juist is geconfigureerd op de computer. Als het IP-adres juist is geconfigureerd, verwijdert u het apparaat en voegt u dit opnieuw toe.

Als de ping-opdracht is mislukt, controleert u eerst of de netwerkhubs zijn ingeschakeld en kijkt u vervolgens of de netwerkinstellingen, het apparaat en de computer alle voor hetzelfde netwerk zijn geconfigureerd.

5.
Zijn er programma's aan het netwerk toegevoegd?

Controleer of deze programma's compatibel zijn en juist zijn geïnstalleerd met de juiste printerstuurprogramma's.

6.
Kunnen andere gebruikers wel afdrukken?

Het probleem kan worden veroorzaakt door het werkstation. Controleer de netwerkstuurprogramma's, printerstuurprogramma's en omleiding (in Novell NetWare) van het werkstation.

7.
Als andere gebruikers wel kunnen afdrukken, gebruiken ze dan hetzelfde netwerkbesturingssysteem?

Controleer het systeem en zorg ervoor dat de instellingen van het besturingssysteem correct zijn.

8.
Is het protocol ingeschakeld?

Controleer de status van het protocol op de configuratiepagina. U kunt u tevens de geïntegreerde webserver gebruiken om de status van andere protocollen te controleren. Zie Geïntegreerde webserver.

9.
Wordt het apparaat weergegeven in HP Web Jetadmin of een ander beheerprogramma?
●
Controleer de netwerkinstellingen op de netwerkconfiguratiepagina.
●
Bevestig de netwerkinstellingen voor het apparaat via het bedieningspaneel van het apparaat (voor producten met een bedieningspaneel).


Algemene Windows-problemen oplossen

Algemene Windows-problemen oplossen

Foutmelding:
"Algemene beschermingsfout - Uitzondering OE"
"Spool32"
"Ongeldige bewerking"
Oorzaak
Oplossing
Sluit alle andere softwareprogramma's, start Windows opnieuw op en probeer het nogmaals.
Selecteer een andere printerdriver. U kunt dit meestal in het softwareprogramma veranderen.
Verwijder alle tijdelijke bestanden uit de subdirectory Temp. U kunt de naam van de directory vinden door in het bestand autoexec.bat te zoeken naar de regel die begint met "Set Temp =". De naam die hierna volgt is de directory voor tijdelijke bestanden. Standaard is dit C:\Temp, maar deze naam kan worden gewijzigd.
Raadpleeg de documentatie van Microsoft Windows die bij uw computer is geleverd voor meer informatie over foutberichten van Windows.


Algemene problemen met een Macintosh oplossen

Algemene problemen met een Macintosh oplossen

OPMERKING:

De instelling voor afdrukken via USB en IP wordt uitgevoerd via het Desktop Printer Utility. Het apparaat verschijnt niet in de Kiezer.

De printerdriver wordt niet in Afdrukbeheer weergegeven.
Oorzaak
Oplossing
Mogelijk is de software van het product niet of niet goed geïnstalleerd.
Controleer of het PPD-bestand zich in de volgende map op de harde schijf bevindt: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, waarbij <lang> verwijst naar een taalcode van twee letters voor de taal die u gebruikt. Installeer eventueel de software opnieuw. Raadpleeg de installatiegids voor instructies.

De printernaam, het IP-adres of de Rendezvous-hostnaam verschijnt niet in de lijst met printers in Afdrukbeheer.
Oorzaak
Oplossing
Het product is mogelijk niet gereed.
Zorg dat de kabels correct zijn aangesloten, dat het product is ingeschakeld en dat het Klaar-lampje brandt. Als de printer via een USB- of ethernethub is aangesloten, moet u proberen de printer rechtstreeks op een computer of andere poort aan te sluiten.
Wellicht is de verkeerde soort aansluiting geselecteerd.
Controleer of afdrukken via USB, IP, of Rendezvous is geselecteerd, afhankelijk van de soort aansluiting tussen het apparaat en de computer.
De verkeerde productnaam, Rendezvous-hostnaam of het onjuiste IP-adres wordt gebruikt.
Controleer de apparaatnaam, het IP-adres of de Rendezvous-hostnaam door een configuratiepagina af te drukken. Zie Informatiepagina's afdrukken. Controleer of de naam, het IP-adres of de Rendezvous-hostnaam op de configuratiepagina overeenkomt met de apparaatnaam, het IP-adres en de Rendezvous-hostnaam in Afdrukbeheer.
De interfacekabel is defect of van slechte kwaliteit.
Vervang de interfacekabel. Zorg ervoor dat u een kwalitatief hoogwaardige kabel gebruikt.

De printerdriver zorgt er niet automatisch voor dat het geselecteerde apparaat wordt weergegeven in Afdrukbeheer.
Oorzaak
Oplossing
Het product is mogelijk niet gereed.
Zorg dat de kabels correct zijn aangesloten, dat het product is ingeschakeld en dat het Klaar-lampje brandt. Als de printer via een USB- of ethernethub is aangesloten, moet u proberen de printer rechtstreeks op een computer of andere poort aan te sluiten.
Mogelijk is de software van het product niet of niet goed geïnstalleerd.
Controleer of het PPD-bestand zich in de volgende map op de harde schijf bevindt: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, waarbij <lang> verwijst naar een taalcode van twee letters voor de taal die u gebruikt. Installeer eventueel de software opnieuw. Raadpleeg de installatiegids voor instructies.
Het product is mogelijk niet gereed.
Zorg dat de kabels correct zijn aangesloten, dat het product is ingeschakeld en dat het Klaar-lampje brandt. Als de printer via een USB- of ethernethub is aangesloten, moet u proberen de printer rechtstreeks op een computer of andere poort aan te sluiten.
De interfacekabel is defect of van slechte kwaliteit.
Vervang de interfacekabel. Zorg ervoor dat u een kwalitatief hoogwaardige kabel gebruikt.

Een afdruktaak werd niet naar de gewenste printer verzonden.
Oorzaak
Oplossing
De afdrukwachtrij is wellicht gestopt.
Start de afdrukwachtrij opnieuw. Open Print Monitor en selecteer Start taken.
De verkeerde apparaatnaam of het onjuiste IP-adres is gebruikt. Het is mogelijk dat een ander apparaat met ongeveer dezelfde of precies dezelfde naam of hetzelfde IP-adres uw afdruktaak heeft ontvangen.
Controleer de apparaatnaam, het IP-adres of de Rendezvous-hostnaam door een configuratiepagina af te drukken. Zie Informatiepagina's afdrukken. Controleer of de naam, het IP-adres of de Rendezvous-hostnaam op de configuratiepagina overeenkomt met de apparaatnaam, het IP-adres en de Rendezvous-hostnaam in Afdrukbeheer.

Een encapsulated PostScript (EPS)-bestand wordt niet met de juiste lettertypen afgedrukt.
Oorzaak
Oplossing
Dit probleem doet zich bij sommige programma's voor.
●
Download voordat u gaat afdrukken de lettertypen in het EPS-bestand naar het product.
●
Verzend het bestand in ASCII-indeling in plaats van in de binaire codering.

Er kan niet worden afgedrukt vanaf een USB-kaart van derden.
Oorzaak
Oplossing
Dit probleem doet zich voor wanneer de software voor USB-apparaten niet is geïnstalleerd.
Als u een USB-kaart van derden toevoegt, hebt u mogelijk de USB Adapter Card Support-software van Apple nodig. De recentste versie van deze software is beschikbaar op de website van Apple.

Als het apparaat middels een USB-kabel is aangesloten, verschijnt de printer niet in Macintosh Afdrukbeheer als de driver is geselecteerd.
Oorzaak
Oplossing
Dit probleem wordt veroorzaakt door een software- of een hardwareonderdeel.
Problemen met software oplossen
●
Controleer of de Macintosh USB ondersteunt.
●
Controleer of u een Macintosh-besturingssysteem gebruikt dat dit apparaat ondersteunt.
●
Controleer of de Macintosh de juiste USB-software van Apple bevat.
Problemen met hardware oplossen
●
Controleer of het product is ingeschakeld.
●
Controleer of de USB-kabel op de juiste wijze is aangesloten.
●
Controleer of u de juiste high-speed USB-kabel gebruikt.
●
Controleer of er niet te veel USB-apparaten vermogen uit de keten afnemen. Koppel alle apparaten los van de keten en sluit de kabel rechtstreeks aan op de USB-poort op de host-computer.
●
Controleer of er meer dan twee USB-hubs achter elkaar in de keten zijn aangesloten die geen eigen voeding hebben. Koppel alle apparaten los van de keten en sluit de kabel rechtstreeks aan op de USB-poort op de host-computer.
OPMERKING:

Het iMac-toetsenbord is een USB-hub zonder eigen voeding.


Problemen met Linux oplossen

Problemen met Linux oplossen

Ga voor informatie over het oplossen van problemen met Linux naar de ondersteuningswebsite van HP voor Linux: www.hp.com/go/linuxprinting.


Benodigdheden en accessoires
Benodigdheden en accessoires

Benodigdheden en accessoires

  • Onderdelen, accessoires en benodigdheden bestellen
  • Onderdeelnummers


Onderdelen, accessoires en benodigdheden bestellen

Onderdelen, accessoires en benodigdheden bestellen

Er zijn verschillende methoden om onderdelen, benodigdheden en accessoires te bestellen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Rechtstreeks bij HP bestellen
  • Bestellen via serviceleverancier of ondersteuningsdienst


Rechtstreeks bij HP bestellen

Rechtstreeks bij HP bestellen

U kunt de volgende artikelen rechtstreeks bij HP bestellen:

●
Vervangingsonderdelen: Ga naar www.hp.com/go/hpparts wanneer u binnen de VS vervangingsonderdelen wilt bestellen. Buiten de VS bestelt u onderdelen bij een geautoriseerd HP Servicecenter bij u in de buurt.
●
Benodigdheden en accessoires: Om in de V.S. benodigdheden te bestellen, gaat u naar www.hp.com/go/ljsupplies. Om wereldwijd benodigdheden te bestellen, gaat u naar www.hp.com/ghp/buyonline.html. Om accessoires te bestellen gaat u naar www.hp.com/support/ljp2030series.


Bestellen via serviceleverancier of ondersteuningsdienst

Bestellen via serviceleverancier of ondersteuningsdienst

Neem contact op met uw officiële HP-serviceleverancier of -ondersteuningsdienst om onderdelen of accessoires te bestellen.


Onderdeelnummers

Onderdeelnummers

De volgende lijst met accessoires was bijgewerkt ten tijde van deze druk. Bestelinformatie en beschikbaarheid van de accessoires kan veranderen tijdens de levensduur van het apparaat.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Printcartridges
  • Kabels en interfaces


Printcartridges

Printcartridges

Artikel
Omschrijving
Onderdeelnummer
HP LaserJet-printcartridge
Cartridge met standaardcapaciteit
CE505A


Kabels en interfaces

Kabels en interfaces

Artikel
Omschrijving
Onderdeelnummer
Accessoires voor de HP Jetdirect externe afdrukserver
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Draadloze HP Jetdirect afdrukserver ew2400 USB
J7951G
HP Jetdirect 175x
J6035G
HP USB-netwerkprintadapter
Q6275A (wereldwijd)
HP Wireless Printing Upgrade Kit
Q6236A (Noord-Amerika)
Q6259A (Europa, Midden-Oosten, Afrika en de landen/regio's rond de Stille Oceaan)
USB-kabel
Kabel van A naar B van twee meter
C6518A
Parallelle kabels
IEEE 1284-B-kabel van twee meter
C2950A
IEEE 1284-B-kabel van drie meter
C2951A


Service en ondersteuning
Service en ondersteuning

Service en ondersteuning

  • Beperkte garantieverklaring van Hewlett-Packard
  • Beperkte garantie op printcartridge
  • Licentieovereenkomst voor eindgebruikers
  • Garantieservice voor reparaties door de klant
  • Klantondersteuning
  • Onderhoudsovereenkomsten van HP


Beperkte garantieverklaring van Hewlett-Packard

Beperkte garantieverklaring van Hewlett-Packard

HP PRODUCT
DUUR VAN DE BEPERKTE GARANTIE
HP LaserJet P2035, P2035n
Eén jaar na aanschafdatum

HP garandeert u, de eindgebruiker en klant, dat de HP-hardware en -accessoires vanaf de datum van aankoop voor de duur van bovengenoemde garantieperiode vrij zullen zijn van materiaal- en constructiefouten. Indien HP gedurende de garantieperiode van dergelijke defecten in kennis wordt gesteld, zal HP de defecte producten naar eigen goeddunken laten repareren of vervangen. Vervangende producten kunnen nieuw of zo goed als nieuw zijn.

HP garandeert u dat HP-software bij correcte installatie en correct gebruik gedurende de hierboven genoemde periode na de aanschafdatum geen gebreken zal vertonen in de uitvoering van de programma-instructies als gevolg van gebreken in materiaal of vakmanschap. Als HP van dergelijke gebreken in kennis wordt gesteld tijdens de garantieperiode, zal HP zorgen voor vervanging van de software die als gevolg van dergelijke gebreken de programma-instructies niet kan uitvoeren.

HP kan de ononderbroken en probleemloze werking van HP-producten niet garanderen. Als HP niet binnen een redelijke termijn in staat is een product te repareren of te vervangen zodat de conditie ervan is zoals overeengekomen in de garantie, hebt u recht op teruggave van de aankoopprijs na onmiddellijk retourneren van het product.

HP-producten kunnen onderdelen bevatten die zijn gemaakt op basis van hergebruik en die presteren als nieuw, of die incidenteel gebruikt zijn.

De garantie is niet van toepassing op defecten die het resultaat zijn van (a) onjuist of onvoldoende onderhoud of een verkeerde kalibratie, (b) software, verbindingen, onderdelen of benodigdheden die niet door HP zijn geleverd, (c) niet-geautoriseerde aanpassing of misbruik, (d) gebruik buiten de aangegeven omgevingsspecificaties voor het apparaat of (e) onjuiste voorbereiding of onjuist onderhoud van de locatie.

VOOR ZOVER TOEGESTAAN DOOR DE PLAATSELIJKE WETGEVING, ZIJN BOVENGENOEMDE GARANTIES EXCLUSIEF EN BESTAAT ER GEEN ANDERE EXPLICIETE OF IMPLICIETE GARANTIE OF VOORWAARDE, NOCH SCHRIFTELIJK NOCH MONDELING, EN HP WIJST DE IMPLICIETE GARANTIES OF VOORWAARDEN VAN VERKOOPBAARHEID, BEVREDIGENDE KWALITEIT EN GESCHIKTHEID VOOR EEN BEPAALD DOEL VAN DE HAND. Sommige landen/regio's, staten of provincies staan beperking van een geïmpliceerde garantie niet toe, waardoor de bovenstaande beperking of uitsluiting misschien niet op u van toepassing is. Deze beperkte garantie geeft u specifieke juridische rechten. U hebt misschien ook andere rechten die verschillen per staat, per provincie of per land/regio.

De beperkte garantie van HP is geldig in alle landen/regio's of plaatsen waar HP ondersteuning biedt voor dit product en waar HP dit product op de markt heeft gebracht. De garantie kan variëren op basis van plaatselijke normen. In verband met wettelijke regelgeving brengt HP geen wijzigingen aan in de vormgeving of de functies van het product voor gebruik in een land/regio waarvoor het product oorspronkelijk niet was bestemd.

VOOR ZOVER TOEGESTAAN DOOR NATIONALE WETGEVING, ZIJN DE PROBLEEMOPLOSSINGEN IN DEZE GARANTIEVERKLARING DE ENIGE TOEGESTANE OPLOSSINGEN. MET UITZONDERING VAN HET HIERBOVEN BEPAALDE, KUNNEN HP EN ZIJN LEVERANCIERS IN GEEN GEVAL AANSPRAKELIJK WORDEN GESTELD VOOR HET KWIJTRAKEN VAN GEGEVENS, DIRECTE, SPECIALE OF INCIDENTELE SCHADE, GEVOLGSCHADE (WAARONDER INKOMSTENDERVING EN GEGEVENSVERLIES) NOCH VOOR ANDERE SCHADE, ONGEACHT OF DEZE SCHADE VOORTVLOEIT UIT EEN CONTRACT, ONRECHTMATIGE DAAD OF ANDERSZINS. Sommige landen/regio's, staten of provincies staan beperking van een geïmpliceerde garantie niet toe, waardoor de bovenstaande beperking of uitsluiting misschien niet op u van toepassing is.

VOOR ZOVER WETTELIJK TOEGESTAAN, ZIJN DE VOORWAARDEN IN DEZE GARANTIEVERKLARING EEN AANVULLING OP DE GELDENDE WETTELIJKE RECHTEN DIE VAN TOEPASSING ZIJN OP DE VERKOOP VAN DIT PRODUCT AAN U.


Beperkte garantie op printcartridge

Beperkte garantie op printcartridge

HP garandeert dat dit HP-product geen materiaal- en productiefouten bevat.

Deze garantie is niet van toepassing op producten die (a) zijn nagevuld, verbeterd, bijgewerkt of op een andere manier aangepast, producten waarbij (b) problemen optreden als gevolg van verkeerd gebruik, onjuiste opslag of vanwege gebruik in een andere omgeving dan aangegeven in de printerspecificaties, of producten die (c) slijtage vertonen als gevolg van normaal gebruik.

Als u in aanmerking wilt komen voor garantie, moet u dit product retourneren aan de winkel waar u het product hebt gekocht (voorzien van een beschrijving van het probleem en afdrukvoorbeelden) of contact opnemen met HP Klantenondersteuning. HP zal het product vervolgens vervangen, indien het product is beschadigd, of het aankoopbedrag vergoeden.

VOOR ZOVER IS TOEGESTAAN DOOR DE PLAATSELIJKE WETGEVING, IS DE BOVENGENOEMDE GARANTIE EXCLUSIEF. HP BIEDT GEEN ANDERE EXPLICIETE OF IMPLICIETE GARANTIES OF VOORWAARDEN, SCHRIFTELIJK NOCH MONDELING EN WIJST ALLE IMPLICIETE GARANTIES OF VOORWAARDEN VAN VERHANDELBAARHEID, TOEREIKENDE KWALITEIT OF GESCHIKTHEID VOOR EEN BEPAALD DOEL VAN DE HAND.

VOOR ZOVER IS TOEGESTAAN DOOR DE PLAATSELIJKE WETGEVING, ZIJN HP OF HAAR LEVERANCIERS OP GEEN ENKELE WIJZE AANSPRAKELIJK VOOR DIRECTE, BIJZONDERE, INCIDENTELE OF GEVOLGSCHADE (WAARONDER WINSTDERVING OF GEGEVENSVERLIES), OF ANDERE SCHADE, HETZIJ ONDER CONTRACT, DWANG OF ANDERSZINS.

DE GARANTIEBEPALINGEN IN DEZE VERKLARING VORMEN BEHALVE VOOR ZOVER BEPERKT TOT WAT WETTELIJK IS TOEGESTAAN GEEN UITSLUITING, BEPERKING OF AANPASSING VAN DE WETTELIJKE RECHTEN DIE VAN TOEPASSING ZIJN OP DIT PRODUCT MAAR ZIJN EEN AANVULLING DAAROP.


Licentieovereenkomst voor eindgebruikers

Licentieovereenkomst voor eindgebruikers

LEES DIT DOCUMENT AANDACHTIG DOOR VOORDAT U DIT SOFTWAREPRODUCT IN GEBRUIK NEEMT: Deze licentieovereenkomst voor eindgebruikers (“LVE”)is een contract tussen (a) u (een persoon of de organisatie die u vertegenwoordigt) en (b) Hewlett-Packard Company (“HP”) die van toepassing is op uw gebruik van het softwareproduct (“de Software”). Deze LVE is niet van toepassing indien er een afzonderlijke licentieovereenkomst bestaat tussen u en HP of haar leveranciers van de Software, inclusief een licentieovereenkomst in online documentatie. De term “Software” kan het volgende omvatten: (i) bijbehorende media, (ii) een gebruikershandleiding en andere gedrukte materialen en (iii) “online” of elektronische documentatie (samen “Gebruikersdocumentatie”).

RECHTEN IN DE SOFTWARE WORDEN UITSLUITEND GEBODEN OP VOORWAARDE DAT U AKKOORD GAAT MET ALLE VOORWAARDEN IN DEZE LVE. DOOR DE SOFTWARE TE INSTALLEREN, KOPIËREN, DOWNLOADEN OF ANDERSZINS TE GEBRUIKEN, GAAT U AKKOORD MET DE VOORWAARDEN IN DEZE LVE. ALS U NIET AKKOORD GAAT MET DEZE LVE, ONTHOUD U DAN VAN HET INSTALLEREN, DOWNLOADEN OF ANDERSZINS GEBRUIKEN VAN DE SOFTWARE. ALS U DE SOFTWARE HEEFT AANGESCHAFT, MAAR NIET AKKOORD GAAT MET DEZE LVE, RETOURNEERT U DE SOFTWARE DAN BINNEN VEERTIEN DAGEN BIJ HET AANKOOPPUNT, WAAR HET AANKOOPBEDRAG ZAL WORDEN GERESTITUEERD. ALS DE SOFTWARE IS GEÏNSTALLEERD OP, OF BESCHIKBAAR GEMAAKT MET, EEN ANDER HP PRODUCT, KUNT U HET VOLLEDIGE, ONGEBRUIKTE PRODUCT RETOURNEREN.

1. SOFTWARE VAN DERDEN. De Software kan, naast merksoftware van HP (“HP Software”) software bevatten onder licenties van derden (“Software van derden” en “Licentie van derden”). Alle Software van derden wordt aan u in licentie gegeven volgens de algemene voorwaarden van de bijbehorende Licentie van derden. Meestal bevindt de Licentie van derden zich in een bestand met een naam als license.txt. Neem contact op met HP ondersteuning als u geen Licentie van derden kunt vinden. Als de Licenties van derden licenties bevatten met betrekking tot de beschikbaarheid van broncode (zoals de GNU General Public License) en de bijbehorende broncode niet bij de Software is inbegrepen, raadpleegt u de pagina’s met productondersteuning op de website van HP (hp.com) voor informatie over het verkrijgen van dergelijke broncode.

2. LICENTIERECHTEN. Als u akkoord gaat met alle voorwaarden van deze LVE, heeft u de volgende rechten:

a. Gebruik. HP verleent u een licentie tot Gebruik van één exemplaar van de HP Software. “Gebruik” betekent het installeren, kopiëren, opslaan, laden, uitvoeren, weergeven of anderszins gebruiken van de HP Software. U mag de HP Software niet wijzigen of enige licentie- of controlevoorziening van de HP Software uitschakelen. Als deze Software door HP is geleverd voor Gebruik met een imaging- of printproduct (bijvoorbeeld als de Software een printerstuurprogramma, firmware of add-on is), mag de HP Software uitsluitend worden gebruikt met dit product (het “HP Product”). In de Gebruikersdocumentatie vindt u mogelijk andere beperkingen van het Gebruik. U mag voor Gebruik geen onderdelen van de HP Software scheiden. U bent niet gerechtigd om de HP Software te distribueren.

b. Kopiëren. Uw recht tot kopiëren betekent dat u voor archivering of backups kopieën mag maken van de HP Software, op voorwaarde dat elke kopie alle originele eigendomsvermeldingen van de HP Software bevat en uitsluitend wordt gebruikt voor backupdoeleinden.

3. UPGRADES. Voor het Gebruik van HP Software die door HP is geleverd als upgrade, update of aanvulling (gezamenlijk “Upgrade”), moet u eerst over een licentie beschikken van de originele HP Software waarvan HP heeft aangegeven dat deze in aanmerking komt voor de Upgrade. Voor zover de Upgrade de originele HP Software vervangt, mag u die HP Software niet langer gebruiken. Deze LVE is van toepassing op elke Upgrade, tenzij HP bij de Upgrade andere voorwaarden levert. In geval van een tegenstrijdigheid tussen deze LVE en zulke andere voorwaarden, zijn de andere voorwaarden van toepassing.

4. OVERDRACHT.

a. Overdracht aan derden. De aanvankelijke eindgebruiker van de HP Software mag de HP Software eenmalig overdragen aan een andere eindgebruiker. Elke overdracht zal alle onderdelen, media, Gebruikersdocumentatie, deze LVE en, indien van toepassing, het Certificaat van echtheid omvatten. De overdracht mag geen indirecte overdracht zijn, zoals een consignatie. Voorafgaand aan de overdracht moet de eindgebruiker die de overgedragen Software zal ontvangen akkoord gaan met deze LVE. Bij overdracht van de HP Software wordt uw licentie automatisch beëindigd.

b. Beperkingen. U mag de HP Software niet verhuren, leasen of uitlenen, of de HP Software gebruiken voor commerciële timesharing of bureaugebruik. U mag de HP Software niet in sublicentie geven, toewijzen of anderszins overdragen anders dan uitdrukkelijk is geregeld in deze LVE.

5. EIGENDOMSRECHTEN. Alle intellectuele eigendomsrechten in de Software en Gebruikersdocumentatie zijn eigendom van HP of haar leveranciers en worden beschermd door de wet, inclusief toepasselijke auteursrechten, handelsgeheimen, patenten en handelsmerkwetten. U bent niet gerechtigd enige productidentificatie, mededeling over auteursrecht, of eigendomsbeperking uit de Software te verwijderen.

6. BEPERKING VAN REVERSE ENGINEERING. U mag de HP Software niet onderwerpen aan reverse engineering, decompilatie of disassemblage, tenzij dit is toegestaan onder de toepasselijke wetgeving.

7. INSTEMMING MET GEBRUIK VAN GEGEVENS. HP en haar gelieerde ondernemingen mogen technische gegevens verzamelen en gebruiken die u levert in relatie tot (i) uw Gebruik van de Software of het HP Product of (ii) het bieden van ondersteuning met betrekking tot de Software of het HP Product. Op al deze gegevens is het privacybeleid van HP van toepassing. HP zal deze gegevens niet gebruiken in een vorm waarin u persoonlijk herkenbaar bent, tenzij dit nodig is om uw Gebruik te verbeteren of ondersteuning te verlenen.

8. BEPERKING VAN AANSPRAKELIJKHEID. Niettegenstaande enige schade die u zou kunnen oplopen, is de volledige aansprakelijkheid van HP en haar leveranciers onder deze LVE en uw volledige verhaalmogelijkheid onder deze LVE beperkt tot het feitelijk door u betaalde bedrag voor het Product, met een minimum van vijf dollar (USD 5). VOOR ZOVER MAXIMAAL IS TOEGESTAAN OP GROND VAN TOEPASSELIJK RECHT, KUNNEN HP OF HAAR LEVERANCIERS IN GEEN ENKEL GEVAL AANSPRAKELIJK WORDEN GESTELD VOOR ENIGE SPECIALE, INCIDENTELE, INDIRECTE OF GEVOLGSCHADE (WAARONDER SCHADE DIE VOORTVLOEIT UIT WINSTVERLIES, GEGEVENSVERLIES, ONDERBREKING VAN DE WERKZAAMHEDEN, PERSOONLIJK LETSEL, OF INBREUK OP PRIVACY) DIE OP ENIGE WIJZE IS GERELATEERD AAN HET GEBRUIK OF HET ONVERMOGEN TOT GEBRUIK VAN DE SOFTWARE, ZELFS INDIEN HP OF ENIGE LEVERANCIER IS GEWAARSCHUWD VOOR DE MOGELIJKHEID VAN ZULKE SCHADE EN ZELFS ALS DE BOVENGENOEMDE VERHAALMOGELIJKHEID NIET HET BEOOGDE DOEL HEEFT BEREIKT. In bepaalde landen/regio’s of andere rechtsgebieden is het uitsluiten of beperken van incidentele of gevolgschade niet toegestaan, zodat bovengenoemde beperking of uitsluiting mogelijk niet op u van toepassing is.

9. AMERIKAANSE OVERHEIDSORGANISATIES. Indien u een Amerikaanse overheidsorganisatie bent, worden, in overeenstemming met FAR 12.211 en FAR 12.212, Commerciële computersoftware, Documentatie bij computersoftware en Technische gegevens voor commerciële artikelen in licentie gegeven onder de van toepassing zijnde commerciële licentieovereenkomst van HP.

10. NALEVING VAN EXPORTWETTEN. U dient zich te houden aan alle wetten, regels en vereisten (i) die van toepassing zijn op de export of import van de Software, of (ii) die het Gebruik van de Software beperken, waaronder beperkingen met betrekking tot de verspreiding van nucleaire, chemische of biologische wapens.

11. VOORBEHOUD VAN RECHTEN. Alle rechten die niet uitdrukkelijk aan u zijn verleend in deze LVE, blijven voorbehouden aan HP en haar leveranciers.

(c) 2007 Hewlett-Packard Development Company, L.P.

Herz. 11/06


Garantieservice voor reparaties door de klant

Garantieservice voor reparaties door de klant

Voor apparaten van HP is een groot aantal onderdelen verkrijgbaar waarmee de klant zelf reparaties kan uitvoeren: Customer Self Repair (CSR). Hiermee wordt reparatietijd tot een minimum beperkt en krijgt u grotere flexibiliteit in het vervangen van kapotte onderdelen. Als HP tijdens de diagnose merkt dat reparatie kan gebeuren middels een CSR-onderdeel, wordt dat onderdeel onmiddellijk als vervanging naar u opgestuurd. CSR-onderdelen vallen uiteen in twee categorieën: 1) Onderdelen die standaard niet door HP worden vervangen. Als u HP verzoekt deze onderdelen te vervangen, worden voorrijd- en arbeidskosten in rekening gebracht. 2) Onderdelen waarvoor reparatie door de klant optioneel is. Ook deze onderdelen zijn ontwikkeld voor reparatie door de klant zelf. Als u HP echter verzoekt deze onderdelen voor u te vervangen, kan dit gebeuren zonder bijkomende kosten, afhankelijk van het type garantieservice bij uw apparaat.

Afhankelijk van beschikbaarheid en geografische ligging zullen de CSR-onderdelen de volgende werkdag worden bezorgd. Afhankelijk van geografische ligging kunnen onderdelen tegen extra kosten nog dezelfde dag of binnen vier uur worden bezorgd. Als u hulp nodig hebt, kunt u de technische ondersteuning van HP bellen; een monteur zal u dan telefonisch advies geven. In de documentatie die bij een CSR-vervangingsonderdeel wordt meegestuurd, staat vermeld of een kapot onderdeel naar HP moet worden teruggestuurd. Wanneer u wordt verzocht het kapotte onderdeel aan HP te retourneren, moet u dit onderdeel binnen een bepaalde periode, meestal vijf (5) werkdagen, opsturen. Het kapotte onderdeel moet met bijbehorende documentatie in de meegeleverde verpakking worden opgestuurd. Wanneer u het kapotte onderdeel niet opstuurt, kan HP u het vervangende onderdeel in rekening brengen. Bij reparatie door de klant betaalt HP alle verzend- en onderdeelretourkosten, en bepaalt HP welke pakketdienst/koeriersdienst wordt gebruikt.


Klantondersteuning

Klantondersteuning

Tijdens de garantieperiode kunt u gebruik maken van de gratis telefonische ondersteuning voor uw land/regio
Zorg dat u de productnaam, het serienummer, de aankoopdatum en een probleemomschrijving bij de hand hebt.
Telefoonnummers voor land/regio vindt u op de folder in de doos van het product of op www.hp.com/support/.
24-uurs ondersteuning via internet
www.hp.com/support/ljp2030series
ondersteuning voor de producten die u op een Macintosh-computer gebruikt
www.hp.com/go/macosx
Download hulpprogramma's, drivers en digitale informatie
www.hp.com/go/ljp2030series_software
Benodigdheden en papier bestellen
www.hp.com/go/suresupply
Echte HP-onderdelen of -accessoires bestellen
www.hp.com/buy/parts
Aanvullende HP service- of onderhoudsovereenkomsten bestellen
www.hp.com/go/carepack


Onderhoudsovereenkomsten van HP

Onderhoudsovereenkomsten van HP

HP heeft diverse soorten onderhoudsovereenkomsten die aan de behoefte aan verschillende soorten ondersteuning tegemoetkomen. Onderhoudsovereenkomsten behoren niet bij de standaardgarantie. Ondersteunde services kunnen per land/regio verschillen. Vraag uw plaatselijke HP-leverancier welke services voor u beschikbaar zijn.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • On-site serviceovereenkomsten
  • Het product opnieuw verpakken
  • Verlenging van de garantie


On-site serviceovereenkomsten

On-site serviceovereenkomsten

Om u de ondersteuning te geven die het beste met uw behoeften overeenkomt, heeft HP overeenkomsten voor on-site service met verschillende responstijden:

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • On-site service op de volgende dag
  • Wekelijkse on-site service (volumeservice)


On-site service op de volgende dag

On-site service op de volgende dag

Deze overeenkomst biedt ondersteuning op de werkdag na de dag waarop een verzoek om service is ontvangen. Service buiten normale uren en het normale servicegebied van HP is verkrijgbaar voor de meeste overeenkomsten (tegen extra kosten).


Wekelijkse on-site service (volumeservice)

Wekelijkse on-site service (volumeservice)

Volgens deze overeenkomst worden organisaties met veel HP-producten wekelijks bezocht voor service. Deze overeenkomst is bedoeld voor vestigingen waar 25 of meer werkstationproducten, zoals apparaten, plotters, computers en schijfstations worden gebruikt.


Het product opnieuw verpakken

Het product opnieuw verpakken

Als HP Klantenondersteuning vaststelt dat uw product moet worden geretourneerd naar HP voor reparatie, volg dan deze stappen om het product opnieuw te verpakken voordat u het product verzendt.

VOORZICHTIG:

Schade tijdens het vervoer als gevolg van onjuiste verpakking komt voor verantwoordelijkheid van de klant.

1.
Verwijder en bewaar de printcartridge.
VOORZICHTIG:

Het is uiterst belangrijk dat de printcartridges vóór verzending uit het product worden verwijderd. Een printcartridge die in het product achterblijft tijdens het transport kan gaan lekken en toner achterlaten op de motor van het product en andere onderdelen.

Voorkom beschadiging van de printcartridge door de rol niet aan te raken en deze in de originele verpakking te bewaren, of zodanig dat de printcartridge niet aan licht wordt blootgesteld.

2.
Verwijder en bewaar het netsnoer, de interfacekabel en optionele accessoires.
3.
Stuur zo mogelijk afdrukvoorbeelden mee en 50 tot 100 vellen papier waarop niet goed kon worden afgedrukt.
4.
Neem in de VS contact op met de klantenondersteuning van HP om nieuw verpakkingsmateriaal aan te vragen. In de overige landen/regio's gebruikt u indien mogelijk de originele verpakking. U kunt het beste de apparatuur verzekeren voordat u deze verzendt.


Verlenging van de garantie

Verlenging van de garantie

HP Support biedt dekking voor het HP-apparaat en alle door HP geleverde interne onderdelen. Deze garantie geldt 1 tot 3 jaar vanaf de datum dat u het HP-product hebt aangeschaft. U dient HP Support binnen de vermelde fabrieksgarantieperiode aan te schaffen. Neem voor meer informatie contact op met HP Klantenondersteuning.


Specificaties
Specificaties

Specificaties

  • Fysieke specificaties
  • Stroomverbruik en geluidsniveau
  • Omgevingsvereisten


Fysieke specificaties

Fysieke specificaties

Productafmetingen en -gewichten
Productmodel
Hoogte
Diepte
Breedte
Gewicht
HP LaserJet P2030-serie-printer
256 mm
368 mm
360 mm
9,9 kg

Productafmetingen met alle kleppen en laden geheel geopend
Productmodel
Hoogte
Diepte
Breedte
HP LaserJet P2030-serie-printer
256 mm
455 mm
360 mm


Stroomverbruik en geluidsniveau

Stroomverbruik en geluidsniveau

Raadpleeg www.hp.com/go/ljp2030/regulatory voor recente informatie.


Omgevingsvereisten

Omgevingsvereisten

Omgevingsvereisten
Omgevingsconditie
Afdrukken
Opslag/stand-by
Temperatuur (apparaat en printcartridge)
7,5° t/m 32,5 °C
0° t/m 35 °C
Relatieve luchtvochtigheid
10% tot 80%
10% tot 90%


Overheidsinformatie
Overheidsinformatie

Overheidsinformatie

  • FCC-voorschriften
  • Milieuvriendelijke producten
  • Conformiteitsverklaring
  • Veiligheidsverklaringen


FCC-voorschriften

FCC-voorschriften

Deze apparatuur is getest en in overeenstemming bevonden met de beperkingen voor een elektronisch apparaat van Klasse B, conform Deel 15 van de FCC-voorschriften. De limieten moeten in een woonomgeving een redelijke bescherming bieden tegen storing. Deze apparatuur produceert en gebruikt energie in het radiofrequentiegebied en kan deze uitstralen. Als dit apparaat niet volgens de instructies wordt geïnstalleerd en gebruikt, kan dit leiden tot ernstige storing van de radiocommunicatie. Er is echter geen garantie dat in bepaalde situaties geen storing zal optreden. Als deze apparatuur schadelijke storing in radio- of televisie-ontvangst veroorzaakt, hetgeen kan worden vastgesteld door de apparatuur uit en weer aan te zetten, kan de gebruiker proberen deze storing op te heffen op een of meer van de volgende manieren:

●
Verplaats de ontvangstantenne of richt deze anders.
●
Vergroot de afstand tussen het apparaat en de ontvanger.
●
Sluit de apparatuur aan op een stopcontact van een andere stroomkring dan die waarop het ontvangstapparaat is aangesloten.
●
Raadpleeg de dealer of een ervaren radio- en TV-monteur.
OPMERKING:

Veranderingen of aanpassingen die niet uitdrukkelijk door Hewlett-Packard zijn goedgekeurd, kunnen de bevoegdheid van de gebruiker om met deze apparatuur te werken, tenietdoen.

Om te voldoen aan de limieten voor apparaten uit de klasse B zoals gesteld in Deel 15 van de FCC-voorschriften, is het gebruik van een afgeschermde interfacekabel verplicht.


Milieuvriendelijke producten

Milieuvriendelijke producten

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Milieubescherming
  • Ozonproductie
  • Lager energieverbruik
  • Tonerverbruik
  • Papierverbruik
  • Plastic onderdelen
  • Afdrukbenodigdheden voor HP LaserJet
  • Instructies voor retourneren en recyclen
  • Papier
  • Materiaalbeperkingen
  • Voorschriften voor het afdanken van apparaten voor privé-huishoudens in de Europese Unie
  • Material Safety Data Sheet (MSDS, chemiekaart)
  • Meer informatie


Milieubescherming

Milieubescherming

Hewlett-Packard Company spant zich in om op milieuvriendelijke wijze kwalitatief hoogstaande producten te leveren. Het ontwerp van dit product bevat dan ook diverse kenmerken die de effecten op het milieu beperken.


Ozonproductie

Ozonproductie

Dit product brengt geen meetbaar ozongas (O3) voort.


Lager energieverbruik

Lager energieverbruik

Het stroomverbruik loopt aanzienlijk terug in de modus Klaar. Dit bespaart natuurlijke bronnen en geld zonder dat de prestaties van dit product worden beïnvloed. Zie het blad met productgegevens of specificaties om vast te stellen wat de ENERGY STAR®-kwalificatiestatus is. Een lijst met gekwalificeerde producten is ook te vinden op:

www.hp.com/go/energystar


Tonerverbruik

Tonerverbruik

Met de EconoMode wordt aanmerkelijk minder toner verbruikt, waardoor de levensduur van de printcartridge wordt verlengd.


Papierverbruik

Papierverbruik

De functie voor handmatig dubbelzijdig afdrukken en de mogelijkheid voor n-per-vel afdrukken (meerdere pagina's op één vel afdrukken) van dit apparaat kunnen het papierverbruik, en daardoor de belasting van natuurlijke hulpbronnen, verminderen.


Plastic onderdelen

Plastic onderdelen

Plastic onderdelen van meer dan 25 gram zijn volgens internationale normen gemarkeerd, waardoor aan het einde van de levensduur van het product beter kan worden bepaald hoe de plastics moeten worden afgevoerd.


Afdrukbenodigdheden voor HP LaserJet

Afdrukbenodigdheden voor HP LaserJet

U kunt lege HP LaserJet-printcartridges gratis en gemakkelijk retourneren en recyclen dankzij HP Planet Partners. Meer informatie en instructies in verschillende talen vindt u in elke nieuwe verpakking van printcartridges en andere afdrukbenodigdheden voor de HP LaserJet. U helpt het milieu te sparen als u meerdere cartridges tegelijk retourneert in plaats van afzonderlijk.

Het beleid van HP is erop gericht innovatieve en milieuvriendelijke kwaliteitsproducten en -diensten te leveren: van productontwerp en -productie tot distributie, gebruik door de klant en recycling. Wanneer u deelneemt aan het HP Planet Partners-programma, zorgen wij ervoor dat uw HP LaserJet-printcartridges op de juiste wijze worden gerecycled; kunststoffen en metalen worden verwerkt tot nieuwe producten en zo komen miljoenen tonnen materialen niet op afvalbergen terecht. Let op: u krijgt de cartridge niet terug. Dank u voor uw milieuvriendelijke opstelling!

OPMERKING:

Gebruik het retouretiket uitsluitend om originele HP LaserJet-printcartridges terug te zenden. Het etiket is niet bestemd voor HP inkjet-cartridges, cartridges van andere merken dan HP, bijgevulde of opnieuw gefabriceerde cartridges of retourzendingen in verband met de garantie. Voor informatie over het recyclen van uw HP inkjet-cartridges gaat u naar www.hp.com/recycle.


Instructies voor retourneren en recyclen

Instructies voor retourneren en recyclen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Verenigde Staten en Puerto Rico
  • Inzameling buiten de V.S.


Verenigde Staten en Puerto Rico

Verenigde Staten en Puerto Rico

Het etiket dat is bijgesloten in de doos van de HP LaserJet-tonercartridge, kunt u gebruiken voor het retourneren en recyclen van een of meer HP LaserJet-printcartridges na gebruik. Volg de onderstaande instructies die van toepassing zijn.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Inleveren van meerdere items (meer dan één cartridge)
  • Enkele retourzendingen
  • Verzenden


Inleveren van meerdere items (meer dan één cartridge)

Inleveren van meerdere items (meer dan één cartridge)

1.
Verpak elke HP LaserJet-printcartridge in de originele doos en zak.
2.
Bind de dozen aan elkaar met touw of tape. Het pakket mag maximaal 31 kilo wegen.
3.
Gebruik één vooruitbetaald verzendingsetiket.

OF

1.
Als u een geschikte doos hebt, kunt u die gebruiken of vraag een gratis speciale doos aan op www.hp.com/recycle (kan maximaal 31 kilo aan HP LaserJet-printercartridges bevatten). U kunt ook bellen naar 1-800-340-2445.
2.
Gebruik één vooruitbetaald verzendingsetiket.


Enkele retourzendingen

Enkele retourzendingen

1.
Verpak de HP LaserJet-printcartridge in de originele doos en zak.
2.
Plak het verzendingsetiket op de voorkant van de doos.


Verzenden

Verzenden

Geef elk pakket met HP LaserJet-printercartridges die voor recycling zijn bestemd mee aan UPS bij de volgende levering of de volgende keer dat zij pakketten komen afhalen. U kunt het pakket ook naar een erkend UPS-inleverpunt brengen. Bel 1-800-PICKUPS of ga naar www.ups.com voor het dichtstbijzijnde inleverpunt van UPS. Als u het pakket opstuurt via de post, breng het dan naar een postkantoor of -agentschap. Ga voor meer informatie of het bestellen van extra etiketten of verzenddozen naar www.hp.com/recycle of bel 1-800-340-2445. Wanneer u UPS verzoekt uw pakket op te halen, wordt hiervoor het normale tarief in rekening gebracht. Deze informatie kan zonder voorafgaande kennisgeving worden gewijzigd.


Inzameling buiten de V.S.

Inzameling buiten de V.S.

Als u wilt deelnemen aan het inzamel- en recycleprogramma HP Planet Partners, volgt u de eenvoudige aanwijzingen in de recyclinggids (te vinden in de verpakking van uw nieuwe benodigdheden) of gaat u naar www.hp.com/recycle. Selecteer uw land/regio voor informatie over de inzameling van uw HP LaserJet-printerbenodigdheden.


Papier

Papier

Dit product is geschikt voor kringlooppapier als het papier voldoet aan de richtlijnen zoals omschreven in de Handleiding Specificaties afdrukmateriaal voor HP LaserJet-printers. Dit product is geschikt voor kringlooppapier dat voldoet aan EN12281:2002.


Materiaalbeperkingen

Materiaalbeperkingen

Aan dit HP-product is geen kwik toegevoegd.

Dit HP product bevat geen accu.


Voorschriften voor het afdanken van apparaten voor privé-huishoudens in de Europese Unie

Voorschriften voor het afdanken van apparaten voor privé-huishoudens in de Europese Unie

EU-afvalsymbool

Dit symbool op het product of de verpakking geeft aan dat dit product niet met het gewone afval mag worden weggeworpen. In plaats hiervan dient u afgedankte apparatuur in te leveren bij een recycling/inzamelingspunt voor elektrische en elektronische apparatuur. De aparte inzameling en recycling van afgedankte apparatuur zorgt ervoor dat de natuurlijke hulpbronnen behouden blijven en dat de apparatuur zonder nadelige invloed op de gezondheid en het milieu voor hergebruik kan worden verwerkt. Voor meer informatie over het inleveren van apparatuur voor recyclingdoeleinden kunt u contact opnemen met uw gemeente, de uitvoerende dienst of de winkel waar u het product hebt gekocht.


Material Safety Data Sheet (MSDS, chemiekaart)

Material Safety Data Sheet (MSDS, chemiekaart)

Material Safety Data Sheets (MSDS, gegevensbladen materiaalveiligheid) voor benodigdheden die chemische stoffen bevatten (bijvoorbeeld toner) kunt u verkrijgen door naar de website van HP te gaan: www.hp.com/go/msds of www.hp.com/hpinfo/community/environment/productinfo/safety.


Meer informatie

Meer informatie

Meer informatie over onderwerpen met betrekking tot het milieu:

●
Milieuprofielblad voor dit product en andere verwante producten van HP
●
Inzet van HP voor het milieu
●
Het milieubeheersysteem van HP
●
Het retournerings- en recycleprogramma van HP voor verbruikte producten
●
Material Safety Data Sheets (chemiekaarten)

Ga naar www.hp.com/go/environment of www.hp.com/hpinfo/globalcitizenship/environment.


Conformiteitsverklaring

Conformiteitsverklaring

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Conformiteitsverklaring


Conformiteitsverklaring

Conformiteitsverklaring

Conformiteitsverklaring
volgens ISO/IEC 17050-1 en EN 17050-1, DoC-nr.: BOISB-0801-00-rel.1.0
Naam fabrikant:
Hewlett-Packard Company
Adres fabrikant:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
verklaart, dat het product
Productnaam:
HP LaserJet P2030-serie
Wettelijk modelnummer2):
BOISB-0801-00
Productopties:
ALLE
Printcartridges: CE505A
voldoet aan de volgende productspecificaties:
Veiligheid:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Klasse 1 Laser/LED-product)
GB4943-2001
EMC:
CISPR22:2005 / EN55022:2006 - Klasse B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Titel 47 CFR, Deel 15 Klasse B / ICES-003, Nummer 4
GB9254-1998, GB17625.1-2003
Aanvullende informatie:
Het product voldoet aan de vereisten van EMC-richtlijn 2004/108/EC en de Low Voltage-richtlijn 2006/95/EC, en is voorzien van het bijbehorende CE-keurmerk [image].
Dit apparaat voldoet aan Deel 15 van de FCC-voorschriften. Gebruik ervan is alleen toegestaan op de volgende twee voorwaarden: (1) dit apparaat mag geen schadelijke storing veroorzaken, en (2) dit apparaat moet enige ontvangen storing accepteren, waaronder storing die een ongewenste werking kan veroorzaken.
1) Het product is getest in een typische configuratie met Hewlett-Packard Personal Computer Systems.
2) Om te voldoen aan de wetgeving, is aan dit product een wettelijk modelnummer toegekend. U moet dit nummer niet verwarren met de marketingnaam of het productnummer/de productnummers.
Boise, Idaho , USA
22 oktober 2007
Alleen voor aangelegenheden m.b.t.voorschriften:
Contactpersoon Europa:
Uw plaatselijke verkoop- en servicekantoor van Hewlett Packard of Hewlett Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Contactpersoon VS:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefoonnummer: 208-396-6000)


Veiligheidsverklaringen

Veiligheidsverklaringen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Laserverklaring
  • Canadese DOC-voorschriften
  • VCCI-verklaring (Japan)
  • Netsnoerverklaring (Japan)
  • EMI-verklaring (Korea)
  • Laserverklaring voor Finland
  • Tabel met chemicaliën (China)


Laserverklaring

Laserverklaring

Het Center for Devices and Radiological Health (CDRH) van de Amerikaanse Food and Drug Administration heeft een aantal voorschriften ingevoerd voor laserproducten die zijn gefabriceerd na 1 augustus 1976. Het opvolgen van deze voorschriften is verplicht voor producten die worden verkocht binnen de VS. Het apparaat is goedgekeurd als een Klasse 1-laserproduct volgens de Radiation Performance Standard van het Amerikaanse DHHS (Department of Health and Human Services) conform de Radiation Control for Health and Safety Act van 1968. Aangezien straling die binnen het apparaat tot stand komt, volledig binnen de beschermende behuizing en externe kleppen blijft, kan de laserstraal tijdens geen enkele fase van een normaal functioneren ontsnappen.

WAARSCHUWING!

Het gebruik van bedieningselementen, het aanbrengen van wijzigingen of het uitvoeren van andere procedures dan beschreven in deze gebruikershandleiding, kan leiden tot blootstelling aan gevaarlijke straling.


Canadese DOC-voorschriften

Canadese DOC-voorschriften

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI-verklaring (Japan)

VCCI-verklaring (Japan)

    http://www.hp.com


Netsnoerverklaring (Japan)

Netsnoerverklaring (Japan)

Netsnoerverklaring voor Japan


EMI-verklaring (Korea)

EMI-verklaring (Korea)

    http://www.hp.com


Laserverklaring voor Finland

Laserverklaring voor Finland

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Tabel met chemicaliën (China)

Tabel met chemicaliën (China)

    http://www.hp.com


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

In de volgende onderwerpen wordt uitgelegd hoe u door deze gebruikershandleiding kunt navigeren.

  • Gebruik F6 om te schakelen tussen de deelvensters Navigatie en Onderwerp
  • Sneltoetsen voor de Help Viewer
  • Sneltoetsen voor het tabblad Inhoudsopgave
  • Sneltoetsen voor het tabblad Index
  • Sneltoetsen voor het tabblad Zoeken
  • Sneltoetsen voor het tabblad Favorieten

Opmerkingen

  • Er zijn op het toetsenbord tevens opdrachten voor sneltoetsen aanwezig.
  • Sneltoetsen werken tevens in secundaire vensters en pop-upvensters.
  • Telkens wanneer u een sneltoets in het deelvenster Navigatie gebruikt, verliest u het zicht op het deelvenster Onderwerp. Als u terug wilt keren naar het deelvenster Onderwerp, drukt u op F6.
  • Het selectievakje Overeenkomende woorden op het tabblad Zoeken wordt ingeschakeld als u deze optie voor uw laatste zoekopdracht had gebruikt.


De HTML Help Viewer gebruiken

De HTML Help Viewer gebruiken

De volgende onderwerpen geven informatie over het navigeren in en gebruiken van deze handleiding. Klik op een van de volgende onderwerpen voor meer informatie:

  • Help gebruiken
  • Een Help-onderwerp opzoeken
  • Een lijst met favoriete Help-onderwerp samenstellen
  • Een Help-onderwerp kopiëren
  • Het huidige Help-onderwerp afdrukken
  • Help-onderwerpen opzoeken met de werkbalkknoppen
  • De snelmenuopdrachten gebruiken


Gebruik F6 om te schakelen tussen de deelvensters Navigatie en Onderwerp

U kunt snel switchen tussen het deelvenster Navigatie en het deelvenster Onderwerp door op het toetsenbord op de toets F6 te drukken.


Sneltoetsen voor de Help Viewer

De Help Viewer sluiten. | Alt+F4
Switchen tussen de Help Viewer en de overige geopende vensters. | Alt+Tab
Het menu Opties openen. | Alt+O
De instellingen van Microsoft Internet Explorer wijzigen. In het dialoogvenster Internet-opties vindt u de instellingen voor toegankelijkheid. Als u deze instellingen wilt wijzigen, klikt u op het tabblad Algemeen en vervolgens op Toegankelijkheid. | Alt+O, en druk vervolgens I
Het deelvenster Navigatie weergeven of verbergen. | Alt+O, en druk vervolgens T
Een onderwerp afdrukken. | Alt+O, en druk vervolgens D of klik met de rechtermuisknop op het onderwerp en klik op Afdrukken.
Terugkeren naar het vorige onderwerp. | Alt+pijl links, of Alt+O, en druk vervolgens op V
Naar het volgende onderwerp gaan (alleen als u het al eerder had bekeken). | Alt+pijl rechts, of Alt+O, en druk vervolgens op L
Zoekmarkeringen uitschakelen. | Alt+O, en druk vervolgens op M
Het onderwerp dat in het deelvenster Onderwerp staat vernieuwen (nuttig wanneer u op een koppeling van een webpagina had geklikt). | F5, of Alt+O, en druk vervolgens op R
Terugkeren naar de startpagina (de makers van de Help kunnen een startpagina voor een Help-systeem specificeren). | Alt+O, en druk vervolgens op S
Het stoppen met het openen van een pagina in de Viewer (nuttig wanneer u op een koppeling van een webpagina had geklikt en u de pagina niet verder wilt downloaden). | Alt+O, en druk vervolgens op P
Naar een ander onderwerp of andere webpagina gaan. De maker van de Help die het Help-bestand compileert tot een .chm-bestand kan twee koppelingen toevoegen in het menu Opties voor belangrijke onderwerpen of webpagina's. Wanneer u een Jump-opdracht selecteert, gaat u naar een van die onderwerpen of webpagina's. | Alt+O, en druk vervolgens 1 of 2
Schakelen tussen het deelvenster Navigatie en het deelvenster Onderwerp. | F6
Bladeren door het onderwerp. | Pijl omhoog en pijl omlaag, of pagina omhoog en pagina omlaag
Bladeren door alle koppelingen in een onderwerp of door alle opties op het tabblad van het deelvenster Navigatie. | Tab


Sneltoetsen voor het tabblad Inhoudsopgave

Het tabblad Inhoud weergeven. | Alt+I
Een boek of map openen en sluiten. | Plusteken (+) en minteken (-), of pijl links en pijl rechts
Een onderwerp selecteren. | Pijl omhoog en pijl omlaag
Het geselecteerde onderwerp weergeven. | Enter


Sneltoetsen voor het tabblad Index

Het tabblad Index weergeven. | Alt+N
Een trefwoord typen dat moet worden opgezocht. | Druk op Alt+T en typ vervolgens het woord.
Een trefwoord in de lijst selecteren. | Pijl omhoog en pijl omlaag
Het verwante onderwerp weergeven. | Alt+E


Sneltoetsen voor het tabblad Zoeken

Het tabblad Zoeken weergeven. | Alt+Z
Een trefwoord typen dat moet worden opgezocht. | Druk op Alt+T en typ vervolgens het woord.
Een zoekopdracht starten. | Alt+D
Een trefwoord in de lijst met resultaten selecteren. | Alt+K, en vervolgens pijl omhoog en pijl omlaag
Het geselecteerde onderwerp weergeven. | Alt+E
De volgende opties zijn alleen beschikbaar als het zoeken naar de complete tekst is ingeschakeld.
Zoeken naar een trefwoord in de lijst met resultaten van een eerdere zoekopdracht. | Alt+U
Zoeken naar woorden die op het trefwoord lijken. Als u bijvoorbeeld woorden zoals "uitvoeren" en "uitvoering" wilt vinden, typt u "uitvoer". | Alt+M
Alleen zoeken in onderwerptitels. | Alt+R


Sneltoetsen voor het tabblad Favorieten

Het tabblad Favorieten weergeven. | Alt+F
Het onderwerp dat wordt weergegeven toevoegen aan de lijst met Favorieten. | Alt+T
Een trefwoord in de lijst met Favorieten selecteren. | Alt+P, en vervolgens pijl omhoog en pijl omlaag
Het geselecteerde onderwerp weergeven. | Alt+E
Het geselecteerde onderwerp uit de lijst verwijderen. | Alt+V


Help gebruiken

Hierna volgen enkele tips om meer informatie te vinden wanneer u de HTML Help Viewer gebruikt:

  • Klik op de gekleurde, onderstreepte woorden om naar een ander onderwerp, een webpagina, een lijst met andere onderwerpen of een programma te gaan.
  • Klik, indien van toepassing, op "Verwante onderwerpen" aan het einde van een onderwerp en klik vervolgens op de naam van het gewenste onderwerp.
  • Selecteer een woord en druk op F1 om te zien of het woord zich in een onderwerp of de index bevindt.
  • Als u informatie van het Web in het onderwerpenvenster bekijkt, kunt u klikken op Stoppen of Vernieuwen op de werkbalk om het downloaden te onderbreken of een webpagina te vernieuwen.
  • U kunt een Help-onderwerp dat u vaak gebruikt, aan de lijst met favorieten toevoegen.
  • Klik met de rechtermuisknop op het tabblad Inhoud of in het onderwerpenvenster voor beschikbare snelmenuopdrachten.


Een Help-onderwerp opzoeken

Klik in het navigatievenster op een van de volgende tabbladen:

  • Klik op het tabblad Inhoud om door een inhoudsopgave te bladeren. De inhoudsopgave is een uitvouwbare lijst met hoofdonderwerpen.
  • Klik op het tabblad Index en typ een woord of blader door de lijst om een overzicht van indextermen te zien. Onderwerpen staan vaak onder meerdere items.
  • Klik op het tabblad Zoeken en typ een woord om elk exemplaar van dat woord in het Help-bestand op te zoeken.
Opmerking Klik op het gewenste item in de inhoudsopgave, index of zoekresultaten om het desbetreffende onderwerp weer te geven.


Een lijst met favoriete Help-onderwerp samenstellen

  1. Zoek het Help-onderwerp op dat u een favoriet onderwerp wilt maken.
  2. Klik op het tabblad Favorieten en klik vervolgens op Toevoegen.
Opmerkingen
  • U kunt terugkeren naar een favoriet onderwerp door te klikken op het tabblad Favorieten, het onderwerp te selecteren en vervolgens te klikken op Weergeven.
  • U kunt de naam van een onderwerp wijzigen door het onderwerp te selecteren en vervolgens een nieuwe naam te typen in het vak Huidig onderwerp.
  • U kunt een favoriet onderwerp verwijderen door het onderwerp te selecteren en vervolgens te klikken op Verwijderen.


Een Help-onderwerp kopiëren

  1. Klik in het onderwerpenvenster met de rechtermuisknop op het onderwerp dat u wilt kopiëren en klik vervolgens op Alles selecteren.
  2. Klik er nogmaals met de rechtermuisknop op en klik vervolgens op Kopiëren. Hierdoor wordt het onderwerp naar het Klembord gekopieerd.
  3. Open het document waarnaar u het onderwerp wilt kopiëren.
  4. Plaats de cursor daar waar de gegevens moeten verschijnen.
  5. Klik op Plakken in het menu Bewerken.
Opmerking U kunt ook een deel van het onderwerp kopiëren door de gewenste tekst in het onderwerp te selecteren, met de rechtermuisknop te klikken en vervolgens op Kopiëren te klikken.


Het huidige Help-onderwerp afdrukken

Klik met de rechtermuisknop op een onderwerp en klik vervolgens op Afdrukken.

Opmerking Als u afdrukt via het tabblad Inhoud (door met de rechtermuisknop op een item te klikken en vervolgens te klikken op Afdrukken) ziet u de optie om alleen het huidige onderwerp af te drukken of het huidige onderwerp plus alle deelonderwerpen.


Help-onderwerpen opzoeken met de werkbalkknoppen

De werkbalk in de Help Viewer bevat vijf navigatieknoppen. Klik op deze knoppen om Help-onderwerpen op te zoeken:

  • Terug geeft het vorige onderwerp weer dat u hebt bekeken.
  • Vooruit geeft het volgende onderwerp weer in een eerder weergegeven reeks onderwerpen.
  • Volgende geeft het volgende onderwerp in de inhoudsopgave weer.
  • Vorige geeft het vorige onderwerp in de inhoudsopgave weer.
  • Home geeft het homepage-onderwerp weer voor het Help-bestand dat u bekijkt.
  • Vernieuwen werkt de webinformatie bij die op dat moment in het onderwerpenvenster wordt weergegeven.
  • Stoppen stopt het downloaden van bestandsinformatie. Klik op deze knop om het downloaden van een webpagina te stoppen.
Opmerking De werkbalk in uw Help Viewer bevat mogelijk niet al deze navigatieknoppen.


De snelmenuopdrachten gebruiken

Het snelmenu bevat diverse opdrachten waarmee u informatie kunt weergeven en aanpassen.

Opdracht
Beschrijving
Klik met de rechtermuisknop in de inhoudsopgave en klik vervolgens op Alles openen.
Hiermee worden alle boeken of mappen in de inhoudsopgave geopend. Deze opdracht werkt alleen als het tabblad Inhoud wordt weergegeven.
Klik met de rechtermuisknop in de inhoudsopgave en klik vervolgens op Alles sluiten.
Hiermee worden alle boeken of mappen gesloten. Deze opdracht werkt alleen als het tabblad Inhoud wordt weergegeven.
Klik met de rechtermuisknop en klik vervolgens op Afdrukken.
Hiermee wordt het onderwerp afgedrukt.

Opmerking Deze opdrachten kunnen via het toetsenbord worden geactiveerd. U kunt klikken op SHIFT+F10 om het snelmenu te openen en vervolgens op de gewenste sneltoetsen klikken. U kunt ook Mousekeys activeren. U kunt een Mousekey-combinatie gebruiken om het snelmenu te openen en vervolgens op de gewenste sneltoetsen klikken.