Skriver i HP LaserJet P2030-serien

Brukerhåndbok

http://www.hp.com


Informasjon om varemerker og opphavsrett

Informasjon om varemerker og opphavsrett

Copyright og lisens

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Reproduksjon, tilpasning eller oversettelse uten skriftlig tillatelse på forhånd er forbudt, med unntak av tillatelser gitt under lover om opphavsrett.

Opplysningene i dette dokumentet kan endres uten varsel.

De eneste garantiene for HP-produkter og -tjenester er angitt i uttrykte garantierklæringer som følger med slike produkter og tjenester. Ingenting i dette dokumentet skal oppfattes som en tilleggsgaranti. HP er ikke ansvarlig for tekniske eller redaksjonelle feil eller utelatelser i dette dokumentet.

Delenummer: CE461-90924

Edition 1, 10/2008

Varemerker

Adobe®, Acrobat® og PostScript® er varemerker for Adobe Systems Incorporated.

Intel® Core™ er et varemerke for Intel Corporation i USA og i andre land/regioner.

Microsoft®, Windows® og Windows®XP er registrerte varemerker i USA for Microsoft Corporation.

Windows Vista™ er enten et registrert varemerke eller et varemerke for Microsoft Corporation i USA og/eller i andre land/regioner.

UNIX® er et registrert varemerke for Open Group.

ENERGY STAR og ENERGY STAR-merket er registrerte merker i USA.


Grunnleggende produktinformasjon
Grunnleggende produktinformasjon

Grunnleggende produktinformasjon

  • Produktsammenligning
  • Produktfunksjoner
  • Produktoversikt


Produktsammenligning

Produktsammenligning

Dette avsnittet inneholder informasjon om følgende emner:

  • Modeller i HP LaserJet P2030-serien


Modeller i HP LaserJet P2030-serien

Modeller i HP LaserJet P2030-serien

HP LaserJet P2035-skriver
CE461A

Modell i HP LaserJet P2035

HP LaserJet P2035n-skriver
CE462A

Modell i HP LaserJet P2035n

●
Skriver ut opptil 30 sider per minutt (spm) på papir i Letter-størrelse og 30 spm på papir i A4-størrelse
●
Inneholder 16 MB RAM (Random Access Memory)
●
HP-skriverkassett, beregnet for opptil 1.000 sider
●
Skuff 1 tar opptil 50 ark
●
Skuff 2 tar opptil 250 ark
●
Utskuff for 125 ark med forsiden ned
●
Rett papirbane
●
Høyhastighets-USB 2.0-port
●
Parallellport
Har de samme funksjonene som HP LaserJet P2035-modellen, men med følgende forskjeller:
●
Innebygd nettverksfunksjon
●
Ingen parallellport


Produktfunksjoner

Produktfunksjoner

Funksjon
Beskrivelse
Ytelse
●
266 MHz prosessor
Brukergrensesnitt
●
kontrollpanel med to knapper og seks lamper
●
skriverdrivere for Windows® og Microsoft®
●
innebygd webserver for å få tilgang til støtte og bestille rekvisita (bare for nettverkstilkoblede modeller)
Skriverdrivere
●
vertsbaserte skriverdrivere for Windows og Macintosh, inkludert på produkt-CDen
●
HP UPD PCL 5-skriverdriver, kan lastes ned fra Internett
●
XPS-skriverdriver (XML Paper Specification), kan lastes ned fra Internett
Oppløsning
●
FastRes 1200 – gir utskriftskvalitet på 1200 punkter per tomme (ppt) for hurtig utskrift med høy kvalitet av forretningstekst og -grafikk
●
600 ppt gir raskest utskrift
Skrifttyper
●
45 interne skalerbare skrifter
●
80 skjermskrifter i TrueType-format som samsvarer med enhetsskriftene, er tilgjengelige i programvareløsningen
Tilkobling
●
høyhastighets USB 2.0-tilkobling
●
parallelltilkobling (bare HP LaserJet P2035-skriveren)
●
RJ.45-nettverkstilkobling (bare HP LaserJet P2035n-skriveren)
Rekvisita
●
Statussiden for rekvisita inneholder informasjon om tonernivå, sideantall og omtrent hvor mange sider som gjenstår.
●
Produktet kontrollerer om det er satt inn en autentisk HP-skriverkassett ved installering.
●
Med integrering med webområdet HP Sure Supply kan du enkelt bestille nye skriverkassetter.
Ekstrautstyr
●
HP Jetdirect ekstern utskriftsserver
Operativsystemer som støttes
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP og Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 og nyere
●
Unix®
●
Linux
Tilgjengelighet
●
Den elektroniske brukerhåndboken er kompatibel med tekstskjermlesere.
●
Skriverkassetten kan settes inn og fjernes med én hånd.
●
Alle deksler kan åpnes med én hånd.
●
Papiret kan legges i skuff 1 med én hånd.


Produktoversikt

Produktoversikt

Dette avsnittet inneholder informasjon om følgende emner:

  • Forside
  • Sett bakfra
  • Grensesnittutganger
  • Plassering av modellnummer- og serienummermerke


Forside

Forside

1
Skuff 1 (dra for å åpne)
2
Øvre utskuff
3
Kontrollpanel
4
Utløserknapp for skriverkassettdeksel
5
På/av-bryter
6
Skuff 2
7
Skriverkassettdeksel


Sett bakfra

Sett bakfra

1
Deksel for fjerning av fastkjørt papir (dra i det grønne håndtaket for å åpne)
2
Rett papirbane (dra for å åpne)
3
Grensesnittutganger
4
Strømtilkobling
5
Spor for en kabeltypesikkerhetslås


Grensesnittutganger

Grensesnittutganger

Skriver i HP LaserJet P2035

1
Høyhastighets-USB 2.0-port
2
Parallellport

Skriver i HP LaserJet P2035n

1
Høyhastighets-USB 2.0-port
2
RJ.45-nettverksport


Plassering av modellnummer- og serienummermerke

Plassering av modellnummer- og serienummermerke

Merket som viser modellnummeret og serienummeret, finnes bak på produktet.

Plassering av modellnummer- og serienummermerke

    http://www.hp.com


Kontrollpanel
Kontrollpanel

Kontrollpanel

Skriverens kontrollpanel inneholder seks lamper og to knapper. Lampene lager mønstre som viser skriverstatusen.

Plassering av kontrollpanelet

1
Lampe for fastkjøring: Viser at det er fastkjørt utskriftsmateriale i skriveren
2
Tonerlampe: Tonerlampen begynner å lyse når skriverkassetten er nesten tom. Tonerlampen blinker når skriverkassetten er tatt ut av skriveren.
3
Tomt for papir-lampe: Viser at det er tomt for papir i skriveren
4
Obs!-lampe: Viser at skriverkassettdekslet er åpent, eller at det har oppstått en annen feil
5
Klar-lampe: Viser at skriveren er klar til å skrive ut
6
Start-knapp og -lampe
7
Avbryt-knapp: Hvis du vil avbryte utskriftsjobben som er i gang, trykker du på Avbryt-knappen.

MERK:

Se Statuslampemønstre for en beskrivelse av lampemønstrene.


Programvare for Windows
Programvare for Windows

Programvare for Windows

  • Windows-operativsystemer som støttes
  • Skriverdrivere som støttes for Windows
  • Prioritet for utskriftsinnstillinger
  • Endre skriverdriverinnstillinger for Windows
  • Fjerne programvare for Windows
  • Verktøy som støttes for Windows
  • Nettverksverktøy som støttes for Windows
  • Programvare for andre operativsystemer


Windows-operativsystemer som støttes

Windows-operativsystemer som støttes

Produktet støtter følgende Windows-operativsystemer:

●
Windows XP (32-biters og 64-biters)
●
Windows Server 2003 (32-biters og 64-biters)
●
Windows 2000
●
Windows Vista (32-biters og 64-biters)


Skriverdrivere som støttes for Windows

Skriverdrivere som støttes for Windows

Produktet har en vertsbasert skriverdriver.

Skriverdriveren inkluderer elektronisk hjelp med instruksjoner for vanlige utskriftsoppgaver og beskrivelser av knapper, avmerkingsbokser og nedtrekkslister i skriverdriveren.


Prioritet for utskriftsinnstillinger

Prioritet for utskriftsinnstillinger

Endringer av utskriftsinnstillinger prioriteres avhengig av når endringene ble gjort:

MERK:

Navn på kommandoer og dialogbokser kan variere fra program til program.
●
Dialogboksen Utskriftsformat: Dialogboksen åpnes når du klikker på Utskriftsformat eller en lignende kommando på Fil-menyen til programmet du jobber i. Innstillinger som endres her, overstyrer innstillinger overalt ellers.
●
Dialogboksen Skriv ut: Dialogboksen åpnes når du klikker på Skriv ut, Skriveroppsett eller en lignende kommando på Fil-menyen til programmet du jobber i. Innstillinger som endres i dialogboksen Skriv ut, er lavere prioritert og overstyrer ikke endringer som gjøres i dialogboksen Utskriftsformat.
●
Dialogboksen Skriveregenskaper (skriverdriver): Skriverdriveren åpnes når du klikker på Egenskaper i dialogboksen Skriv ut. Innstillinger som endres i dialogboksen Skriveregenskaper, overstyrer ikke innstillinger som er tilgjengelige andre steder i skriverprogrammet.
●
Standard skriverdriverinnstillinger: Standard skriverdriverinnstillinger brukes i alle utskriftsjobber, med mindre innstillinger endres i dialogboksene Utskriftsformat, Skriv ut eller Skriveregenskaper.


Endre skriverdriverinnstillinger for Windows

Endre skriverdriverinnstillinger for Windows

Endre innstillinger for alle utskriftsjobber til programvaren lukkes
Endre standardinnstillingene for alle utskriftsjobber
Endre konfigurasjonsinnstillingene for produktet
1.
Klikk på Skriv ut på Fil-menyen i programmet.
2.
Velg driveren, og klikk deretter på Egenskaper eller Innstillinger.
Disse trinnene kan variere, men dette er den vanligste fremgangsmåten.
1.
Windows XP og Windows Server 2003 (ved hjelp av standard Start-menyvisning): Klikk på Start og deretter på Skrivere og telefakser.

-eller-

Windows 2000, Windows XP og Windows Server 2003 (ved hjelp av klassisk Start-menyvisning): Klikk på Start, Innstillinger og deretter på Skrivere.

-eller-

Windows Vista: Klikk på Start, Kontrollpanel og deretter på Skriver i kategorien for Maskinvare og lyd.

2.
Høyreklikk på driverikonet, og velg deretter Utskriftsinnstillinger.
1.
Windows XP og Windows Server 2003 (ved hjelp av standard Start-menyvisning): Klikk på Start og deretter på Skrivere og telefakser.

-eller-

Windows 2000, Windows XP og Windows Server 2003 (ved hjelp av klassisk Start-menyvisning): Klikk på Start, Innstillinger og deretter på Skrivere.

-eller-

Windows Vista: Klikk på Start, Kontrollpanel og deretter på Skriver i kategorien for Maskinvare og lyd.

2.
Høyreklikk på driverikonet, og velg Egenskaper.
3.
Klikk på kategorien Enhetsinnstillinger.


Fjerne programvare for Windows

Fjerne programvare for Windows

1.
Klikk på Start, og klikk deretter på Alle programmer.
2.
Klikk på HP, og klikk deretter på produktnavnet.
3.
Klikk på alternativet for å avinstallere produktet, og følg deretter instruksjonene som vises på skjermen, for å fjerne programvaren.


Verktøy som støttes for Windows

Verktøy som støttes for Windows

Dette avsnittet inneholder informasjon om følgende emner:

  • Statusvarsler-programvare


Statusvarsler-programvare

Statusvarsler-programvare

Statusvarsler-programvaren inneholder informasjon om den gjeldende statusen til produktet.

Programvaren sender også popup-varsler når bestemte hendelser oppstår, for eksempel en tom skuff eller et problem med produktet. Varselet inneholder informasjon om hvordan du løser problemet.


Nettverksverktøy som støttes for Windows

Nettverksverktøy som støttes for Windows

Dette avsnittet inneholder informasjon om følgende emner:

  • Innebygd Web-server


Innebygd Web-server

Innebygd Web-server

Enheten er utstyrt med en innebygd webserver som gir deg tilgang til informasjon om enheten og nettverksaktiviteter. Denne informasjonen vises i en nettleser, for eksempel Microsoft Internet Explorer, Netscape Navigator, Apple Safari eller Firefox.

Den innebygde webserveren befinner seg på enheten. Den lastes ikke ned på en nettverksserver.

Den innebygde webserveren har et grensesnitt for enheten som alle brukere med en nettverkstilkoblet datamaskin og en standard nettleser kan bruke. Ingen bestemt programvare installeres eller konfigureres, men du må ha en nettleser som støttes på datamaskinen. Du får tilgang til den innebygde webserveren ved å skrive inn IP-adressen for enheten i leserens adresselinje. (Du finner IP-adressen ved å skrive ut en konfigurasjonsside. Du får mer informasjon om hvordan du skriver ut en konfigurasjonsside ved å se Skrive ut informasjonssidene.)

Du får en fullstendig forklaring på funksjonene og funksjonaliteten for den innebygde serveren ved å se Innebygd webserver.


Programvare for andre operativsystemer

Programvare for andre operativsystemer

OS
Programvare
UNIX
Slik laster du ned HP UNIX-modellskriptene:
1.
Gå til www.hp.com, og klikk på Software & Driver Download (Programvare og Drivere – nedlasting).
2.
Skriv inn navnet på produktet i produktnavnfeltet.
3.
Velg UNIX i listen over operativsystemer.
4.
Last ned den aktuelle filen eller filene.
Linux
Du finner mer informasjon på www.hp.com/go/linuxprinting.


Bruke produktet med Macintosh
Bruke produktet med Macintosh

Bruke produktet med Macintosh

  • Programvare for Macintosh
  • Bruke funksjonene i skriverdriveren for Macintosh


Programvare for Macintosh

Programvare for Macintosh

Dette avsnittet inneholder informasjon om følgende emner:

  • Støttede operativsystemer for Macintosh
  • Endre skriverdriverinnstillinger for Macintosh
  • Programvare for Macintosh-maskiner
  • Verktøy som støttes for Macintosh


Støttede operativsystemer for Macintosh

Støttede operativsystemer for Macintosh

Produktet støtter følgende Macintosh-operativsystemer:

●
Mac OS X V10.3, V10.4, V10.5 og nyere
MERK:

For Mac OS X V10.4 og nyere støttes Mac-maskiner med PPC- og Intel® Core™-prosessorer.


Endre skriverdriverinnstillinger for Macintosh

Endre skriverdriverinnstillinger for Macintosh

Endre innstillingene for alle utskriftsjobber til programvaren lukkes
Endre standardinnstillingene for alle utskriftsjobber
Endre konfigurasjonsinnstillingene for produktet
1.
Klikk på Skriv ut på Arkiv-menyen.
2.
Endre innstillingene etter behov på de ulike menyene.
1.
Klikk på Skriv ut på Arkiv-menyen.
2.
Endre innstillingene etter behov på de ulike menyene.
3.
På menyen Forhåndsinnst. klikker du på Arkiver som og skriver inn navnet på forhåndsinnstillingen.
Disse innstillingene lagres på menyen Forhåndsinnst. Når du skal bruke de nye innstillingene, må du velge alternativet for arkivert forhåndsinnstilling hver gang du åpner et program og skriver ut.
Mac OS X V10.3 eller Mac OS X V10.4
1.
Klikk på Systemvalg og deretter på Utskrift og faks på Apple-menyen.
2.
Klikk på Skriveroppsett.
3.
Klikk på menyen Tilleggsutstyr.
Mac OS X V10.5
1.
Klikk på Systemvalg og deretter på Utskrift og faks på Apple-menyen.
2.
Klikk på alternativet for valg og rekvisita.
3.
Klikk på Driver-menyen.
4.
Velg driver fra listen, og konfigurer de installerte alternativene.


Programvare for Macintosh-maskiner

Programvare for Macintosh-maskiner

Dette avsnittet inneholder informasjon om følgende emner:

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

Bruk HP Printer Utility til å konfigurere funksjoner på produktet som ikke er tilgjengelige i skriverdriveren.

Du kan bruke HP Printer Utility når produktet bruker en USB-kabel (Universal Serial Bus) eller er koblet til et TCP/IP-basert nettverk.

Dette avsnittet inneholder informasjon om følgende emner:

  • Åpne HP Printer Utility


Åpne HP Printer Utility

Åpne HP Printer Utility

Mac OS X V10.3 eller Mac OS X V10.4
1.
Åpne Finder, klikk på Programmer og Verktøy, og dobbeltklikk deretter på Skriveroppsettverktøy.
2.
Velg produktet du vil konfigurere, og klikk deretter på Verktøy.
Mac OS X V10.5
1.
Klikk på Printer Utility på menyen Skriver.

-eller-

Klikk på ikonet Verktøy i utskriftskøen.


Verktøy som støttes for Macintosh

Verktøy som støttes for Macintosh

Dette avsnittet inneholder informasjon om følgende emner:

  • Innebygd webserver


Innebygd webserver

Innebygd webserver

Enheten er utstyrt med en innebygd webserver som gir deg tilgang til informasjon om enheten og nettverksaktiviteter. Denne informasjonen vises i en nettleser, for eksempel Microsoft Internet Explorer, Netscape Navigator, Apple Safari eller Firefox.

Den innebygde webserveren befinner seg på enheten. Den lastes ikke ned på en nettverksserver.

Den innebygde webserveren har et grensesnitt for enheten som alle brukere med en nettverkstilkoblet datamaskin og en standard nettleser kan bruke. Ingen bestemt programvare installeres eller konfigureres, men du må ha en nettleser som støttes på datamaskinen. Du får tilgang til den innebygde webserveren ved å skrive inn IP-adressen for enheten i leserens adresselinje. (Du finner IP-adressen ved å skrive ut en konfigurasjonsside. Du får mer informasjon om hvordan du skriver ut en konfigurasjonsside ved å se Skrive ut informasjonssidene.)

Du får en fullstendig forklaring på funksjonene og funksjonaliteten for den innebygde serveren ved å se Innebygd webserver.


Bruke funksjonene i skriverdriveren for Macintosh

Bruke funksjonene i skriverdriveren for Macintosh

Dette avsnittet inneholder informasjon om følgende emner:

  • Skriv ut


Skriv ut

Skriv ut

Dette avsnittet inneholder informasjon om følgende emner:

  • Opprette og bruke forhåndsinnstillinger for utskrift i Macintosh
  • Endre størrelse på dokumenter eller skrive ut på en egendefinert papirstørrelse
  • Skrive ut en tittelside
  • Bruk vannmerker
  • Skrive ut flere sider på ett ark for Macintosh
  • Skrive ut på begge sider av papiret (tosidig utskrift)
  • Bruke menyen Tjenester


Opprette og bruke forhåndsinnstillinger for utskrift i Macintosh

Opprette og bruke forhåndsinnstillinger for utskrift i Macintosh

Bruk forhåndsinnstillinger for utskrift til å lagre gjeldende skriverdriverinnstillinger slik at de kan brukes senere.

Opprette en forhåndsinnstilling for utskrift

1.
Klikk på Skriv ut på Arkiv-menyen.
2.
Velg driveren.
3.
Velg skriverinnstillingene.
4.
I boksen Forhåndsinnst. klikker du på Arkiver som... og skriver inn et navn på forhåndsinnstillingen.
5.
Klikk på OK.

Bruke forhåndsinnstillinger for utskrift

1.
Klikk på Skriv ut på Arkiv-menyen.
2.
Velg driveren.
3.
I boksen Forhåndsinnst. velger du forhåndsinnstillingen du vil bruke.

MERK:

Velg Standard for å bruke standardinnstillingene for skriverdriveren.


Endre størrelse på dokumenter eller skrive ut på en egendefinert papirstørrelse

Endre størrelse på dokumenter eller skrive ut på en egendefinert papirstørrelse

Du kan skalere et dokument så det passer på en annen papirstørrelse.

1.
Klikk på Skriv ut på Arkiv-menyen.
2.
Åpne menyen Paper Handling (Papirhåndtering).
3.
Velg Scale to fit paper size (Skaler til papirstørrelse) i området for Destination Paper Size (Målpapirstørrelse), og velg deretter størrelse fra nedtrekkslisten.
4.
Hvis du bare vil bruke papir som er mindre enn dokumentet, velger du Scale down only (Bare skaler ned).


Skrive ut en tittelside

Skrive ut en tittelside

Du kan skrive ut en separat tittelside til dokumentene med en melding på (for eksempel "Konfidensielt").

1.
Klikk på Skriv ut på Arkiv-menyen.
2.
Velg driveren.
3.
Åpne menyen Tittelside, og velg deretter om du vil skrive ut tittelsiden Før dokument eller Etter dokument.
4.
På menyen Tittelsidetype velger du meldingen du vil skrive ut på tittelsiden.
MERK:

Hvis du vil skrive ut en blank tittelside, velger du Standard som Tittelsidetype.


Bruk vannmerker

Bruk vannmerker

Et vannmerke er en merknad, for eksempel "Konfidensielt", som er trykt i bakgrunnen på hver side i et dokument.

1.
Klikk på Skriv ut på Arkiv-menyen.
2.
Åpne Vannmerker-menyen.
3.
Ved siden av Modus velger du hvilken type vannmerke du vil bruke. Velg Vannmerke for å skrive ut en delvis gjennomsiktig melding. Velg Overlegg for å skrive ut en melding som ikke er gjennomsiktig.
4.
Ved siden av Sider velger du om du vil skrive ut vannmerket på alle sidene eller bare på den første siden.
5.
Ved siden av Tekst kan du velge en av standardmeldingene eller Egendefinert og skrive inn en ny melding i boksen.
6.
Velg alternativer for de andre innstillingene.


Skrive ut flere sider på ett ark for Macintosh

Skrive ut flere sider på ett ark for Macintosh

Du kan skrive ut mer enn én side på ett enkelt ark. Denne funksjonen er et rimelig alternativ når du skal skrive ut utkast.

Flere sider per ark

1.
Klikk på Skriv ut på Arkiv-menyen.
2.
Velg driveren.
3.
Åpne Layout-menyen.
4.
Ved siden av Sider per ark velger du hvor mange sider du vil skrive ut på hvert ark (1, 2, 4, 6, 9 eller 16).
5.
Ved siden av Layoutretning velger du rekkefølgen og plasseringen av sidene på arket.
6.
Ved siden av Rammer velger du hvilken type ramme som skal skrives ut rundt hver side på arket.


Skrive ut på begge sider av papiret (tosidig utskrift)

Skrive ut på begge sider av papiret (tosidig utskrift)

Skrive ut manuelt på begge sider

1.
Legg inn nok papir til utskriftsjobben i en av skuffene. Hvis du legger inn spesialpapir som brevhodepapir, legger du det inn på en av følgende måter:
●
For skuff 1 legger du brevhodepapiret med forsiden opp, og slik at den øverste delen av arket mates inn i produktet først.
●
For alle andre skuffer legger du brevhodepapiret med forsiden ned og med den øverste delen av arket fremst i skuffen.
2.
Klikk på Skriv ut på Arkiv-menyen.
3.
På menyen ETTERBEHANDLING velger du å skrive ut manuelt på den andre siden.
4.
Klikk på Skriv ut. Følg instruksjonene i popup-vinduet som vises på datamaskinskjermen, før du legger den utskrevne papirbunken i skuff 1 for å skrive ut den andre halvparten.
5.
Gå til produktet, og fjern eventuelle tomme ark som ligger i skuff 1.
6.
Legg den utskrevne bunken med forsiden opp i skuff 1 slik at den øverste delen av arkene mates inn i produktet først. Du må skrive ut den andre siden fra skuff 1.
7.
Hvis du blir bedt om det, trykker du på riktig kontrollpanelknapp for å fortsette.


Bruke menyen Tjenester

Bruke menyen Tjenester

Hvis produktet er tilkoblet et nettverk, bruker du menyen Tjenester for å få informasjon om produktet og rekvisitastatusen.

1.
Klikk på Skriv ut på Arkiv-menyen.
2.
Åpne menyen Tjenester.
3.
Slik åpner du den innebygde webserveren og utfører en vedlikeholdsoppgave:

a.
Velg Vedlikehold av enhet.
b.
Velg en oppgave fra nedtrekkslisten.
c.
Klikk på Start.

4.
Slik går du til ulike webområder for kundestøtte for denne enheten:

a.
Velg Tjenester på Internett.
b.
Velg Internett-tjenester, og velg et alternativ fra nedtrekkslisten.
c.
Klikk på Start.


Tilkobling
Tilkobling

Tilkobling

  • USB- og parallelltilkoblinger
  • Nettverkskonfigurasjon


USB- og parallelltilkoblinger

USB- og parallelltilkoblinger

1.
Sett programvareinstallerings-CDen inn i CD-ROM-stasjonen på datamaskinen.
2.
Hvis installeringsprogrammet ikke starter automatisk, blar du gjennom innholdet på CDen og kjører filen SETUP.EXE.
3.
Følg instruksjonene på skjermen.
MERK:

I løpet av installeringen vises det en beskjed om å koble til parallell- eller USB-kabelen.
Parallelltilkobling

USB-tilkobling

    http://www.hp.com


Nettverkskonfigurasjon

Nettverkskonfigurasjon

Det kan være nødvendig å konfigurere enkelte nettverksparametere på produktet. Du kan konfigurere disse parameterne fra den innebygde webserveren. Se Innebygd webserver.

Dette avsnittet inneholder informasjon om følgende emner:

  • Støttede nettverksprotokoller
  • Installere produktet i et nettverk
  • Konfigurere nettverksproduktet


Støttede nettverksprotokoller

Støttede nettverksprotokoller

Produktet støtter TCP/IP-nettverksprotokollen. Dette er den vanligste og mest brukte nettverksprotokollen. Mange nettverkstjenester bruker denne protokollen. Produktet støtter også IPv4 og IPv6. De følgende tabellene viser nettverkstjenester/protokoller som støttes på produktet.

Utskrift
Tjenestenavn
Beskrivelse
port9100 (direktemodus)
Utskriftstjeneste
LPD (Line Printer Daemon)
Utskriftstjeneste

Finne produkt over nettverk
Tjenestenavn
Beskrivelse
SLP (Service Location Protocol)
Protokoll for enhetsregistrering, som brukes til å finne og konfigurere nettverksenheter. Brukes hovedsakelig av Microsoft-baserte programmer.
mDNS (multicast Domain Name Service – også kalt Rendezvous eller Bonjour)
Protokoll for enhetsregistrering, som brukes til å finne og konfigurere nettverksenheter. Brukes hovedsakelig av Apple Macintosh-baserte programmer.

Meldingstjeneste og administrasjon
Tjenestenavn
Beskrivelse
HTTP (Hyper Text Transfer Protocol)
Gjør at nettlesere kan kommunisere med den innebygde webserveren.
EWS (Embedded Web Server, innebygd webserver)
Gjør det mulig for en bruker å administrere produktet via en nettleser.
SNMP (Simple Network Management Protocol)
Brukes av nettverksprogrammer for produktadministrasjon. SNMP V1, V2 og standard MIB-II-objekter (Management Information Base) støttes.

IP-adressering
Tjenestenavn
Beskrivelse
DHCP (Dynamic Host Configuration Protocol)
For automatisk tilordning av IP-adresse. DHCP-serveren tildeler produktet en IP-adresse. Vanligvis trenger ikke brukeren å gjøre noe for at produktet skal få en IP-adresse fra en DHCP-server.
BOOTP (Bootstrap Protocol)
For automatisk tilordning av IP-adresse. BOOTP-serveren gir produktet en IP-adresse. En administrator må legge inn produktets MAC-adresse (maskinvareadresse) på BOOTP-serveren for at produktet skal få en IP-adresse fra denne serveren.
Auto IP
For automatisk tilordning av IP-adresse. Hvis verken en DHCP-server eller en BOOTP-server er tilgjengelig, kan produktet generere en unik IP-adresse ved hjelp av denne tjenesten.


Installere produktet i et nettverk

Installere produktet i et nettverk

I denne konfigurasjonen er produktet koblet direkte til nettverket, og det kan konfigureres slik at alle datamaskinene i nettverket kan skrive ut direkte til produktet.

MERK:

Denne modusen er den anbefalte nettverkskonfigurasjonen for produktet.

1.
Før du slår på produktet, kobler du det direkte til nettverket ved å koble en nettverkskabel til produktets nettverksport.
2.
Slå på produktet, vent to minutter, og bruk deretter kontrollpanelet til å skrive ut en konfigurasjonsside.
MERK:

Kontroller at det er oppført en IP-adresse på konfigurasjonssiden før du går videre til neste trinn. Hvis det ikke finnes noen IP-adresse, må du skrive ut konfigurasjonssiden på nytt.

3.
Sett produkt-CDen i datamaskinen. Hvis installasjonsprogrammet ikke starter, kan du gå til filen setup.exe på CDen og dobbeltklikke på den.
4.
Følg instruksjonene i installasjonsprogrammet.
MERK:

Når installasjonsprogrammet ber om en nettverksadresse, oppgir du IP-adressen som står oppført på konfigurasjonssiden som du skrev ut før du startet installasjonsprogrammet, eller du kan lete etter produktet i nettverket.

5.
Vent til installasjonen er fullført.


Konfigurere nettverksproduktet

Konfigurere nettverksproduktet

Dette avsnittet inneholder informasjon om følgende emner:

  • Vise eller endre nettverksinnstillinger
  • Angi eller endre nettverkspassord
  • IP-adresse


Vise eller endre nettverksinnstillinger

Vise eller endre nettverksinnstillinger

Du kan bruke den innebygde webserveren til å vise eller endre innstillingene for IP-konfigurasjon.

1.
Skriv ut en konfigurasjonsside, og finn IP-adressen.
●
Hvis du bruker IPv4, inneholder IP-adressen bare sifre. Den har følgende format:

xx.xx.xx.xxx
●
Hvis du bruker IPv6, er IP-adressen en heksadesimalkombinasjon av tegn og sifre. Den har følgende format:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Skriv inn IP-adressen i adresselinjen i en webleser for å åpne den innebygde webserveren.
3.
Klikk på kategorien Nettverk for å få nettverksinformasjon. Du kan endre innstillingene etter behov.


Angi eller endre nettverkspassord

Angi eller endre nettverkspassord

Bruk den innebygde webserveren til å angi et nettverkspassord eller endre et eksisterende passord.

1.
Åpne den innebygde webserveren, og klikk på kategorien Nettverk.
2.
Klikk på Passord-knappen i ruten til venstre.
MERK:

Hvis det har vært angitt et passord tidligere, blir du bedt om å skrive inn passordet. Skriv inn passordet, og klikk deretter på Bruk-knappen.

3.
Under Enhetspassord skriver du inn det nye passordet i feltene Passord og Bekreft passord.
4.
Klikk på Bruk-knappen nederst i vinduet for å lagre passordet.


IP-adresse

IP-adresse

Produktets IP-adresse kan angis manuelt, eller den kan konfigureres automatisk via DHCP, BootP eller AutoIP.

Bruk kategorien Nettverk i den innebygde webserveren til å endre IP-adressen manuelt.

Dette avsnittet inneholder informasjon om følgende emner:

  • Innstilling for koblingshastighet


Innstilling for koblingshastighet

Innstilling for koblingshastighet

Hvis det er nødvendig, bruker du kategorien Nettverk i den innebygde webserveren til å angi koblingshastigheten.

Hvis du angir feil innstilling for koblingshastighet, kan det hindre produktet i å kommunisere med andre enheter i nettverket. I de fleste tilfeller bør produktet forbli i den automatiske modusen. Endringer kan føre til at produktet slås av og på igjen. Endringer bør bare gjøres når produktet er inaktivt.


Papir og utskriftsmateriale
Papir og utskriftsmateriale

Papir og utskriftsmateriale

  • Forstå bruk av papir og utskriftsmateriale
  • Størrelser som støttes for papir og utskriftsmateriale
  • Egendefinerte papirstørrelser
  • Papirtyper og andre typer utskriftsmateriale som støttes
  • Skuffkapasitet
  • Retningslinjer for spesialpapir eller spesielt utskriftsmateriale
  • Legge papir i skuffer
  • Konfigurere skuffer
  • Bruke alternativer for utmating av papir


Forstå bruk av papir og utskriftsmateriale

Forstå bruk av papir og utskriftsmateriale

Dette produktet støtter en rekke forskjellige typer papir og annet utskriftsmateriale i henhold til retningslinjene i denne brukerhåndboken. Papir og utskriftsmateriale som ikke er i samsvar med disse retningslinjene, kan forårsake følgende problemer:

●
Dårlig utskriftskvalitet
●
Flere tilfeller av fastkjørt utskriftsmateriale
●
For tidlig slitasje på produktet og påfølgende reparasjon

For best mulig resultat bør du bare bruke HP-papir og -utskriftsmateriale utviklet for bruk med laserskrivere eller for bruk til flere formål. Ikke bruk papir eller utskriftsmateriale laget for blekkskrivere. Hewlett-Packard Company kan ikke anbefale bruk av utskriftsmateriale fra andre merker, siden HP ikke kan kontrollere kvaliteten på disse.

Det er mulig at papiret er i samsvar med alle retningslinjene i denne brukerhåndboken, og likevel ikke gir tilfredsstillende resultater. Dette kan skyldes feilhåndtering, ikke godkjente temperatur- og/eller fuktighetsnivåer, eller andre faktorer som Hewlett Packard ikke har kontroll over.

FORSIKTIG:

Hvis du bruker papir eller utskriftsmateriale som ikke oppfyller Hewlett-Packards spesifikasjoner, kan det føre til problemer med produktet og påfølgende reparasjon. Disse reparasjonene dekkes ikke av HPs garanti- eller serviceavtaler.


Størrelser som støttes for papir og utskriftsmateriale

Størrelser som støttes for papir og utskriftsmateriale

Dette produktet støtter en rekke papirstørrelser, og det kan tilpasses forskjellige typer utskriftsmateriale.

MERK:

Resultatet blir best hvis du velger riktig papirtype og -størrelse i skriverdriveren før utskrift.

Størrelser som støttes for papir og utskriftsmateriale
Størrelser og mål
Skuff 1
Skuff 2
Letter
216 x 279 mm
merke
merke
Legal
216 x 356 mm
merke
merke
A4
210 x 297 mm
merke
merke
A5
148 x 210 mm
merke
merke
A6
105 x 148 mm
merke
merke
B5 (JIS)
182 x 257 mm
merke
merke
Executive
184 x 267 mm
merke
merke
Postkort (JIS)
100 x 148 mm
merke
Dobbelt postkort (JIS)
148 x 200 mm
merke
16K
184 x 260 mm
merke
16K
195 x 270 mm
merke
16K
197 x 273 mm
merke
8,5 x 13
216 x 330 mm
merke
merke
Commercial nr. 10-konvolutt
105 x 241 mm
merke
B5 ISO-konvolutt
176 x 250 mm
merke
C5 ISO-konvolutt
162 x 229 mm
merke
DL ISO-konvolutt
110 x 220 mm
merke
Monarch-konvolutt
98 x 191 mm
merke
Egendefinert
76 x 127 mm til 216 x 356 mm
merke


Egendefinerte papirstørrelser

Egendefinerte papirstørrelser

Dette produktet støtter en rekke egendefinerte papirstørrelser. Egendefinerte størrelser som støttes, er størrelser som er innenfor minimums- og maksimumsstørrelsen for produktet, men ikke er oppført i listen over papirstørrelser som støttes. Når du bruker en egendefinert størrelse som støttes, må du angi størrelsen i skriverdriveren og legge papiret i skuffen som støtter egendefinerte størrelser.


Papirtyper og andre typer utskriftsmateriale som støttes

Papirtyper og andre typer utskriftsmateriale som støttes

Hvis du vil ha en fullstendig oversikt over HP-papir dette produktet støtter, kan du gå til www.hp.com/support/ljp2030series.

Papirtype (skriverdriver)
Skuff 1
Skuff 2
Vanlig papir
merke
merke
Lett, 60–74 g/m2
merke
merke
Middels tungt, 96–110 g/m2
merke
merke
Tungt, 111–130 g/m2
merke
merke
Ekstra tungt, 131–175 g/m2
merke
Transparent
merke
merke
Etiketter
merke
Brevhode
merke
merke
Forhåndstrykt
merke
merke
Hullark
merke
merke
Farger
merke
merke
Grovt
merke
merke
Bond
merke
merke
Resirkulert
merke
merke
Konvolutt
merke
HP Flerfunksjonelt papir
merke
merke
HP Kontorpapir
merke
merke
HP LaserJet-papir
merke
merke
HP Premium Choice-papir
merke
merke


Skuffkapasitet

Skuffkapasitet

Inn- eller utskuff
Papirtype
Spesifikasjoner
Mengde
Skuff 1
Papir
Område:
60 g/m2 bond til 200 g/m2 bond
Maksimal bunkehøyde: 5 mm
Tilsvarer 50 ark 75 g/m2 bond
Konvolutter
Mindre enn 60 g/m2 bond til 90 g/m2 bond
Opptil 10 konvolutter
Etiketter
Maksimum 0,23 mm tykt
Maksimal bunkehøyde: 5 mm
Transparenter
Minimum 0,13 mm tykt
Maksimal bunkehøyde: 5 mm
Skuff 2
Papir
Område:
60 g/m2 bond til 135 g/m2 bond
Tilsvarer 250 ark 75 g/m2 bond
Maksimal bunkehøyde for A6-papir: 15 mm
Transparenter
Minimum 0,13 mm tykt
Maksimal bunkehøyde: 26 mm
Standard toppskuff
Papir
Opptil 125 ark 75 g/m2 bond


Retningslinjer for spesialpapir eller spesielt utskriftsmateriale

Retningslinjer for spesialpapir eller spesielt utskriftsmateriale

Dette produktet støtter utskrift på spesialmateriale. Bruk følgende retningslinjer for å oppnå tilfredsstillende resultater. Når du bruker spesialpapir eller spesielt utskriftsmateriale, må du angi riktig type og størrelse i skriverdriveren for å oppnå best mulige resultater.

FORSIKTIG:

HP LaserJet-skrivere bruker varmeelmenter for å feste tonerpartikler til papiret i svært nøyaktige punkter. HP-laserpapir er utviklet spesielt for å tåle denne ekstreme varmen. Hvis du bruker blekkpapir som ikke er tilpasset denne teknologien, kan skriveren bli skadet.

Type utskriftsmateriale
Gjør dette
Ikke gjør dette
Konvolutter
●
Oppbevar konvolutter liggende.
●
Bruk konvolutter der sømmene går helt ut i hjørnet.
●
Bruk selvklebende avrivningsremser som er beregnet for bruk i laserskrivere.
●
Ikke bruk konvolutter som er krøllete, brettet, sammenklistret eller skadet på annen måte.
●
Ikke bruk konvolutter som har splittbinders, trykknapper, vinduer eller belagte kanter.
●
Ikke bruk selvklebende lim eller andre syntetiske materialer.
Etiketter
●
Bruk bare etiketter uten synlig underlagspapir mellom dem.
●
Bruk etiketter som ligger flatt.
●
Bruk bare ark med alle etikettene til stede.
●
Ikke bruk etiketter som er krøllete eller har bobler, eller som er skadet.
●
Ikke skriv ut på deler av ark med etiketter.
Transparenter
●
Bruk bare transparenter som er godkjent for bruk i laserskrivere.
●
Legg transparentene på et flatt underlag etter at de er tatt ut av produktet.
●
Ikke bruk transparenter som ikke er godkjent for laserskrivere.
Brevhodepapir eller forhåndstrykte skjemaer
●
Bruk bare brevhodepapir eller skjemaer som er godkjent for bruk i laserskrivere.
●
Ikke bruk hevet brevhode eller brevhode av metall.
Tungt papir
●
Bruk bare tungt papir som er godkjent for bruk i laserskrivere, og som oppfyller vektkravene for dette produktet.
●
Ikke bruk papir som er tyngre enn det som anbefales for dette produktet, med mindre det er HP-papir som er godkjent for bruk i dette produktet.
Glanset eller bestrøket papir
●
Bruk bare glanset eller bestrøket papir som er godkjent for bruk i laserskrivere.
●
Ikke bruk glanset eller bestrøket papir som er utviklet for blekkprodukter.


Legge papir i skuffer

Legge papir i skuffer

Dette avsnittet inneholder informasjon om følgende emner:

  • Papirretning for fylling av skuffer
  • Skuff 1
  • Skuff 2
  • Manuell mating


Papirretning for fylling av skuffer

Papirretning for fylling av skuffer

Hvis du bruker papir som krever en bestemt papirretning, plasserer du papiret i henhold til informasjonen i tabellen nedenfor.

Skuff
Enkeltsidig utskrift
Konvoluttutskrift
Skuff 1
Forsiden opp
Øverste del av arket mates inn i produktet først

Forsiden av konvolutten opp
Kortsiden med frimerke først inn i produktet

Skuff 2
Forsiden ned
Øverste del av arket fremst i skuffen

Bare bruk skuff 1 når du skriver ut på konvolutter


Skuff 1

Skuff 1

Skuff 1 er plassert foran på skriveren.

Åpen skuff 1

Papirskinnene gjør at utskriftsmaterialet mates inn i skriveren på rett måte, og at utskriften ikke blir skjev (forskjøvet på utskriftsmaterialet). Når du legger i utskriftsmateriale, kan du justere papirskinnene slik at de tilsvarer bredden på det utskriftsmaterialet du bruker.

Plassering av skuff 1


Skuff 2

Skuff 2

Papirskinnene gjør at utskriftsmaterialet mates inn i skriveren på riktig måte, og at utskriften ikke blir skjev. Skuff 2 har papirskinner på sidene og bakerst. Når du legger i utskriftsmateriale, kan du justere papirskinnene slik at de tilsvarer bredden og lengden på det utskriftsmaterialet du bruker.

Plassering av skuff 2

MERK:

Når du legger i nytt utskriftsmateriale, må du fjerne alt utskriftsmaterialet fra innskuffen og rette på arkene. Dette reduserer fastkjøring av papir fordi det forhindrer at flere ark mates inn i skriveren samtidig.

Dette avsnittet inneholder informasjon om følgende emner:

  • Legge i papir i A6-størrelse


Legge i papir i A6-størrelse

Legge i papir i A6-størrelse

Når du legger i papir i A6-størrelse, justerer du lengden ved å skyve bare midtpanelet på den bakre papirskinnen fremover.

Juster skinnen for papir i A6-størrelse


Manuell mating

Manuell mating

Du kan bruke manuell mating når du skriver ut på forskjellige utskriftsmaterialer. Du kan for eksempel bruke manuell mating når du skriver ut en konvolutt, så et brev, deretter en konvolutt og så videre. Legg konvolutter i skuff 1 og brevhodepapir i skuff 2.

Hvis du vil skrive ut via den manuelle materen, må du åpne skriveregenskapene eller skriverinnstillingene og velge Manuell mating (Skuff 1) fra nedtrekkslisten Kildeskuff. Når du har aktivert manuell mating, trykker du på Gå-knappen for å skrive ut.


Konfigurere skuffer

Konfigurere skuffer

Bruk enten skriverdriveren eller den innebygde webserveren til å konfigurere skuffene for en bestemt papirtype og papirstørrelse.

Skriverdriver
Klikk på kategorien Papir/kvalitet, og velg typen og størrelsen i området Alternativer for papir.
Innebygd webserver
Klikk på kategorien Innstillinger, og klikk deretter på alternativet Papirhåndtering i ruten til venstre.


Bruke alternativer for utmating av papir

Bruke alternativer for utmating av papir

Utskrifter kommer ut av produktet på to steder: den øvre utskuffen (standard) og den rette papirbanen (bakre utskuff).

Dette avsnittet inneholder informasjon om følgende emner:

  • Skrive ut til øvre utskuff (standard)
  • Skrive ut til den rette papirbanen (bakre utskuff)


Skrive ut til øvre utskuff (standard)

Skrive ut til øvre utskuff (standard)

Den øvre utskuffen tar imot papiret med forsiden ned og i riktig rekkefølge. Den øvre utskuffen skal brukes til de fleste utskriftsjobber, inkludert transparenter. Hvis du vil bruke den øvre utskuffen, må du kontrollere at den rette papirbanen er lukket. Du unngår at papiret kjører seg fast, ved ikke å åpne eller lukke den rette papirbanen mens det skrives ut.

Plassering av øvre utskuff


Skrive ut til den rette papirbanen (bakre utskuff)

Skrive ut til den rette papirbanen (bakre utskuff)

Produktet bruker alltid den rette papirbanen hvis den er åpen. Papiret kommer ut med forsiden opp og med den siste siden øverst (omvendt rekkefølge).

Utskrift fra skuff 1 til den bakre utskuffen gir den retteste papirbanen. Hvis du åpner den rette papirbanen, kan det gi bedre ytelse for følgende papirtyper:

●
Konvolutter
●
Etiketter
●
Liten, egendefinert papirstørrelse
●
Postkort
●
Papir som er tyngre enn 120 g/m2

Du åpner den rette papirbanen ved å ta tak i håndtaket øverst på det bakre dekslet og dra dekslet nedover.

MERK:

Pass på at du åpner den rette papirbanen og ikke dekslet for fjerning av fastkjørt papir.

Plassering av bakre deksel


Bruke produktets funksjoner
Bruke produktets funksjoner

Bruke produktets funksjoner

  • EconoMode
  • Stille modus


EconoMode

EconoMode

Dette produktet har et EconoMode-alternativ som kan brukes til å skrive ut et utkast av dokumenter. Når du bruker EconoMode, brukes det mindre toner, noe som kan redusere kostnaden per side, men utskriftskvaliteten kan også bli redusert når du bruker EconoMode.

HP anbefaler ikke at EconoMode alltid er på. Hvis EconoMode brukes hele tiden, kan det hende at tonerinnholdet varer lenger enn de mekaniske komponentene i skriverkassetten. Hvis utskriftskvaliteten forverres ved bruk av denne innstillingen, må du installere en ny skriverkassett, selv om det er toner igjen i kassetten.

Aktiver eller deaktiver EconoMode på én av følgende måter:

●
I den innebygde webserveren (bare nettverksmodell) åpner du kategorien Innstillinger og velger alternativet PCL-innstillinger.
●
I Windows-skriverdriveren åpner du kategorien Papir/kvalitet og velger alternativet EconoMode.
●
I Macintosh-skriverdriveren åpner du nedtrekkslisten Utskriftskvalitet.


Stille modus

Stille modus

Dette produktet har en stille modus som reduserer støy under utskrift. Når denne modusen er aktivert, reduseres produktets utskriftshastighet.

Slik aktiverer du stille modus

I Windows
1.
Åpne skjermbildet Egenskaper i skriverdriveren, og klikk deretter på kategorien Enhetsinnstillinger. Du finner instruksjoner i den tredje kolonnen i tabellen i Endre skriverdriverinnstillinger for Windows.
2.
Velg Aktiver under Stille modus.
I Macintosh
1.
Åpne HP-skriververktøyet. Se Åpne HP Printer Utility.
2.
Velg Angi stille modus og deretter På.
3.
Klikk på OK.


Utskriftsoppgaver
Utskriftsoppgaver

Utskriftsoppgaver

  • Avbryte en utskriftsjobb
  • Bruke funksjonene i skriverdriveren for Windows


Avbryte en utskriftsjobb

Avbryte en utskriftsjobb

Du kan stoppe en utskriftsforespørsel ved å bruke kontrollpanelet eller programvaren. Du finner instruksjoner for hvordan du stopper en utskriftsforespørsel fra en datamaskin eller et nettverk, i den elektroniske hjelpen for den aktuelle nettverksprogramvaren.

MERK:

Det kan ta litt tid før utskriften stopper etter at en utskriftsjobb avbrytes.

Dette avsnittet inneholder informasjon om følgende emner:

  • Stoppe gjeldende utskriftsjobb fra kontrollpanelet
  • Stoppe gjeldende utskriftsjobb fra programvaren


Stoppe gjeldende utskriftsjobb fra kontrollpanelet

Stoppe gjeldende utskriftsjobb fra kontrollpanelet

▲
Trykk på Avbryt-knappen [image] på kontrollpanelet.


Stoppe gjeldende utskriftsjobb fra programvaren

Stoppe gjeldende utskriftsjobb fra programvaren

Når du sender utskriftsjobben, har du mulighet til å avbryte jobben i en dialogboks som vises en kort stund på skjermen.

Hvis det er sendt flere forespørsler til produktet via programvaren, står de kanskje i utskriftskø (for eksempel i Windows Utskriftsbehandling). Se i programvaredokumentasjonen hvis du vil ha spesifikke instruksjoner for hvordan du avbryter en utskrift fra datamaskinen.

Hvis en utskriftsjobb venter i en utskriftskø eller køordner, kan du slette utskriftsjobben der.

1.
Windows XP og Windows Server 2003 (med standardvisning av menyen Start): Klikk på Start, Innstillinger og deretter Skrivere og telefakser.

-eller-

Windows 2000, Windows XP og Windows Server 2003 (med klassisk visning av menyen Start): Klikk på Start, Innstillinger og deretter på Skrivere.

-eller-

Windows Vista: Klikk på Start, klikk på Kontrollpanel, klikk på kategorien Maskinvare og lyd, og klikk på Skriver.

2.
Dobbeltklikk på navnet på produktet i listen med skrivere for å åpne utskriftskøen.
3.
Velg utskriftsjobben du vil avbryte, og trykk deretter på Slett.


Bruke funksjonene i skriverdriveren for Windows

Bruke funksjonene i skriverdriveren for Windows

Dette avsnittet inneholder informasjon om følgende emner:

  • Åpne skriverdriveren
  • Bruke hurtigsett
  • Angi alternativer for papir og kvalitet
  • Angi dokumenteffekter
  • Angi alternativer for etterbehandling av dokumenter
  • Få informasjon om kundestøtte og produktstatus
  • Angi avanserte utskriftsalternativer


Åpne skriverdriveren

Åpne skriverdriveren

Hvordan
Trinn du må utføre
Åpne skriverdriveren
Klikk på Skriv ut på Fil-menyen i programvaren. Velg skriveren, og klikk deretter på Egenskaper eller Innstillinger.
Få hjelp for alle utskriftsalternativer
Klikk på ?-tegnet øverst til høyre i skriverdriveren, og klikk deretter på et hvilket som helst element i skriverdriveren. Det vises en popup-melding med informasjon om elementet. Du kan også klikke på Hjelp for å åpne den elektroniske hjelpen.


Bruke hurtigsett

Bruke hurtigsett

Hurtigsett er tilgjengelige fra alle kategorier i skriverdriveren.

Hvordan
Trinn du må utføre
Bruke et hurtigsett
Velg et hurtigsett, og klikk deretter på OK for å skrive ut jobben med de forhåndsdefinerte innstillingene.
Opprette et egendefinert hurtigsett
a) Velg utskriftsalternativene for det nye hurtigsettet. b) Skriv inn et navn på hurtigsettet, og klikk deretter på Lagre.


Angi alternativer for papir og kvalitet

Angi alternativer for papir og kvalitet

Hvis du vil utføre oppgavene nedenfor, åpner du skriverdriveren og klikker på kategorien Papir/kvalitet.

Hvordan
Trinn du må utføre
Velge en sidestørrelse
Velg en størrelse fra nedtrekkslisten Størrelsen er.
Velge en egendefinert sidestørrelse
a) Klikk på Egendefinert. Dialogboksen Egendefinert papirstørrelse åpnes. b) Skriv inn et navn på den egendefinerte størrelsen, angi målene, og klikk på OK.
Velge en papirkilde
Velg en skuff fra nedtrekkslisten Kilde er.
Velge en papirtype
Velg en type fra nedtrekkslisten Typen er.
Skrive ut omslag på annet papir
Skrive ut den første eller den siste siden på annet papir
a) I området Alternativer for papir klikker du på Bruk annet papir/omslag. b) Velg et alternativ for å skrive ut en tom eller forhåndstrykt forside, bakside eller begge deler. Du kan også velge et alternativ for å skrive ut første eller siste side på en annen papirtype. c) Velg alternativer fra nedtrekkslistene Kilde er og Typen er. d) Klikk på OK.
Justere oppløsningen på utskrevne bilder
Velg et alternativ fra nedtrekkslisten i området Utskriftskvalitet. Du finner informasjon om hvert av de tilgjengelige alternativene i den elektroniske hjelpen for skriverdriveren.
Velge utskrift med kladdekvalitet
Klikk på EconoMode i området Utskriftskvalitet.


Angi dokumenteffekter

Angi dokumenteffekter

Hvis du vil utføre oppgavene nedenfor, åpner du skriverdriveren og klikker på kategorien Effekter.

Hvordan
Trinn du må utføre
Skalere en side så den passer på en valgt papirstørrelse
Klikk på Skriv ut dokumentet på, og velg deretter en størrelse fra nedtrekkslisten.
Skalere en side til en bestemt prosent av den faktiske størrelsen
Klikk på % av normal størrelse, og skriv deretter inn prosentandelen eller juster glidebryteren.
Skrive ut et vannmerke
a) Velg et vannmerke fra nedtrekkslisten Vannmerker. b) Hvis du bare vil skrive ut et vannmerke på den første siden, klikker du på Bare første side. Hvis du ikke gjør det, skrives vannmerket ut på alle sidene.
Legge til eller redigere vannmerker
MERK:

Skriverdriveren må være lagret på datamaskinen for at dette skal være mulig.
a) Klikk på Rediger i området Vannmerker. Dialogboksen Vannmerkedetaljer åpnes. b) Angi innstillingene for vannmerket, og klikk deretter på OK.


Angi alternativer for etterbehandling av dokumenter

Angi alternativer for etterbehandling av dokumenter

Hvis du vil utføre oppgavene nedenfor, åpner du skriverdriveren og klikker på kategorien Etterbehandling.

Hvordan
Trinn du må utføre
Skrive ut på begge sider (dobbeltsidig) med den øvre utskuffen
1.
Klikk på Skriv ut på begge sider (manuelt). Hvis du skal binde sammen dokumentet langs den øvre kanten, klikker du på Vend sidene opp.
2.
Lukk dekslet for den rette papirbanen.

Plassering av dekslet for den rette papirbanen

3.
Skriv ut én side av dokumentet med skuff 1.

Legge papir i skuff 1

4.
Når første side er skrevet ut, må du fjerne papiret som er igjen i skuff 1, og legge det til side til du er ferdig med den manuelle, tosidige utskriftsjobben.
5.
Samle sammen de utskrevne sidene, og ordne bunken.

6.
Legg bunken tilbake i skuff 1 med den utskrevne siden ned og øverste kant mot produktet.

Skriv ut den andre siden

7.
Trykk på Gå-knappen for å skrive ut side to.
Skrive ut et hefte
a) Klikk på Skriv ut på begge sider. b) I nedtrekkslisten Hefteutskrift klikker du på Venstresideinnbinding eller Høyresideinnbinding. Alternativet Sider per ark endres automatisk til 2 sider per ark.
Skrive ut flere sider per ark
a) Velg antallet sider per ark fra nedtrekkslisten Sider per ark. b) Velg de riktige alternativene for Skriv ut siderammer, Siderekkefølge og Papirretning.
Velge sideretning
a) Klikk på Stående eller Liggende i området Papirretning. b) Hvis du vil skrive ut siden opp-ned, kan du klikke på Roter 180 grader.


Få informasjon om kundestøtte og produktstatus

Få informasjon om kundestøtte og produktstatus

Hvis du vil utføre oppgavene nedenfor, åpner du skriverdriveren og klikker på kategorien Tjenester.

Hvordan
Trinn du må utføre
Få informasjon om kundestøtte for produktet og bestille rekvisita elektronisk
Velg et alternativ for kundestøtte fra nedtrekkslisten Internett-tjenester, og klikk på Start.
Skrive ut informasjonssider
I området Skriv ut informasjonssider velger du en av sidene fra nedtrekkslisten, og deretter klikker du på Skriv ut-knappen.
Få informasjon om produktets statuslamper
I området Enhetstjenester klikker du på ikonet for å åpne en simulator for kontrollpanellamper. Du kan velge et lampemønster for å få informasjon om produktstatusen.


Angi avanserte utskriftsalternativer

Angi avanserte utskriftsalternativer

Når du vil utføre oppgavene nedenfor, åpner du skriverdriveren og klikker på kategorien Advansert.

Hvordan
Trinn du må utføre
Endre antallet eksemplarer som skrives ut
MERK:

Hvis det ikke er mulig å skrive ut et bestemt antall eksemplarer i programvaren du bruker, kan du endre antallet eksemplarer i driveren.

Når du endrer denne innstillingen, påvirker det antallet eksemplarer for alle utskriftsjobber. Når jobben er skrevet ut, må du tilbakestille denne innstillingen til originalverdien.

I området Eksemplarer velger du hvor mange eksemplarer du vil skrive ut. Hvis du velger to eller flere eksemplarer, kan du velge alternativet for å sortere sidene.
Skrive ut farget tekst som svart i stedet for som gråtoner
I området Skriverfunksjoner velger du alternativet Skriv ut all tekst som svart-hvitt.
Bruke HP REt-teknologi (Resolution Enhancement) for alle utskriftsjobber
I området Skriverfunksjoner velger du alternativet REt.


Administrere og vedlikeholde produktet
Administrere og vedlikeholde produktet

Administrere og vedlikeholde produktet

  • Skrive ut informasjonssidene
  • Administrere et nettverksprodukt
  • Låse produktet
  • Administrere rekvisita
  • Bytte rekvisita og deler
  • Rengjøre produktet


Skrive ut informasjonssidene

Skrive ut informasjonssidene

Du kan skrive ut følgende informasjonssider:

Dette avsnittet inneholder informasjon om følgende emner:

  • Demonstrasjonsside
  • Konfigurasjonsside
  • Side for rekvisitastatus


Demonstrasjonsside

Demonstrasjonsside

Demonstrasjonssiden inneholder eksempler på tekst og grafikk. Skriv ut en demonstrasjonsside på én av følgende metoder:

●
Trykk på Start-knappen når Klar-lampen på skriveren lyser, og ingen andre jobber skrives ut.
●
Velg den fra nedtrekkslisten Print Information Pages (skriv ut informasjonssider) i kategorien Services (tjenester) i Printer Preferences (skriverinnstillinger).


Konfigurasjonsside

Konfigurasjonsside

Konfigurasjonssiden inneholder en liste over gjeldende innstillinger og egenskaper for skriveren. Den inneholder også en statusloggrapport. Skriv ut en konfigurasjonsside på én av følgende metoder:

●
Trykk på og hold nede Start-knappen i 5 sekunder når Klar-lampen på skriveren lyser, og ingen andre jobber skrives ut.
●
Velg den fra nedtrekkslisten Print Information Pages (skriv ut informasjonssider) i kategorien Services (tjenester) i Printer Preferences (skriverinnstillinger).


Side for rekvisitastatus

Side for rekvisitastatus

Du kan skrive ut siden for rekvisitastatus ved å velge den fra nedtrekkslisten Print Information Pages (skriv ut informasjonssider) i kategorien Services (tjenester) i Printer Preferences (skriverinnstillinger). Siden for rekvisitastatus gir følgende informasjon:

●
Beregnet sideantall gjenværende i skriverkassetten
●
Antall sider og skriverjobber som er behandlet
●
Informasjon om bestilling og resirkulering


Administrere et nettverksprodukt

Administrere et nettverksprodukt

Dette avsnittet inneholder informasjon om følgende emner:

  • Innebygd webserver
  • Sikre den innebygde webserveren


Innebygd webserver

Innebygd webserver

Med den innebygde webserveren kan du vise produkt- og nettverksstatusen og administrere utskriftsfunksjoner via datamaskinen. Du kan bruke den innebygde webserveren til å utføre følgende oppgaver:

●
Vise informasjon om statusen til produktet
●
Finne ut gjenværende varighet for alle rekvisita, og bestille nye
●
Vise og endre papirstørrelsen og -typen som ligger i hver skuff
●
Vise og endre produktets standardinnstillinger
●
Vise og endre nettverkskonfigurasjonen

Du trenger ikke å installere programvare på datamaskinen. Bruk én av disse støttede nettleserne:

●
Internet Explorer 6.0 (og nyere)
●
Netscape Navigator 7.0 (og nyere)
●
Firefox 1.0 (og nyere)
●
Mozilla 1.6 (og nyere)
●
Opera 7.0 (og nyere)
●
Safari 1.2 (og nyere)
●
Konqueror 3.2 (og nyere)

Den innebygde webserveren fungerer når produktet er koblet til et TCP/IP-basert nettverk. Den innebygde webserveren støtter ikke IPX-baserte tilkoblinger eller direkte USB-tilkoblinger.

MERK:

Du behøver ikke å ha Internett-tilgang for å kunne åpne og bruke den innebygde Web-serveren. Hvis du klikker på en kobling på en av sidene, må du imidlertid ha Internett-tilgang for å kunne gå til det nettstedet som koblingen viser til.

Dette avsnittet inneholder informasjon om følgende emner:

  • Åpne den innebygde Web-serveren
  • Kategorien Informasjon
  • Innstillingskategorien
  • Networking (nettverk), kategori
  • Koblinger


Åpne den innebygde Web-serveren

Åpne den innebygde Web-serveren

Hvis du vil åpne den innebygde webserveren, skriver du inn IP-adressen eller vertsnavnet til produktet i adressefeltet til en nettleser som støttes.

TIPS:

Når du har åpnet URLen, kan du lage et bokmerke til den, slik at du raskt kan gå tilbake til den senere.

Den innebygde webserveren har tre kategorier som inneholder innstillinger og informasjon om produktet: kategoriene Informasjon, Innstillinger og Nettverk.


Kategorien Informasjon

Kategorien Informasjon

Denne kategorien inneholder informasjon om produkt- og rekvisitastatusen, produkt- og nettverkskonfigurasjonen samt rekvisitabestilling.


Innstillingskategorien

Innstillingskategorien

I denne kategorien kan du konfigurere produktet via datamaskinen. Hvis produktet er tilkoblet et nettverk, må du kontakte nettverksadministratoren før du endrer innstillingene i denne kategorien.


Networking (nettverk), kategori

Networking (nettverk), kategori

Nettverksadministratoren kan bruke denne kategorien til å kontrollere de nettverksrelaterte innstillingene for produktet når det er tilkoblet et IP-basert nettverk.


Koblinger

Koblinger

Koblingene er plassert i øvre høyre del av statussidene. Du må ha Internett-tilgang for å kunne bruke disse koblingene. Hvis du bruker ekstern tilkobling og ikke ble tilkoblet første gang du åpnet den innebygde Web-serveren, må du koble deg til før du kan gå til disse webområdene. Det kan hende at du må lukke den innebygde Web-serveren og åpne den på nytt for å få koblet til.

●
Bestill rekvisita. Klikk på denne koblingen for å koble til webområdet Sure Supply og bestille originale HP-rekvisita fra HP eller fra en forhandler etter eget valg.
●
Produktstøtte. Klikk på denne koblingen for å koble til støttesiden for produktet. Du kan søke etter hjelp til generelle emner.


Sikre den innebygde webserveren

Sikre den innebygde webserveren

Du kan konfigurere den innebygde webserveren slik at det må oppgis passord for å få tilgang til enkelte kategorier.

Se Angi eller endre nettverkspassord.


Låse produktet

Låse produktet

Produktet har et spor som kan brukes til å koble til en sikkerhetslås av kabeltypen.

Spor for sikkerhetslås av kabeltypen


Administrere rekvisita

Administrere rekvisita

Bruk, lagring og overvåking av skriverkassetten kan bidra til å sikre utskrifter av høy kvalitet.

Dette avsnittet inneholder informasjon om følgende emner:

  • Levetid for rekvisita
  • Administrere skriverkassetten


Levetid for rekvisita

Levetid for rekvisita

Hvis du vil ha informasjon om ytelsen til et bestemt produkt, kan du se www.hp.com/go/learnaboutsupplies.com.

Informasjon om bestilling av rekvisita finner du under Rekvisita og tilbehør.


Administrere skriverkassetten

Administrere skriverkassetten

Dette avsnittet inneholder informasjon om følgende emner:

  • Lagring av skriverkassetter
  • Bruk ekte HP-skriverkassetter
  • HPs retningslinjer for skriverkassetter som ikke er produsert av HP
  • Godkjenning av skriverkassetten
  • HPs direktelinje og Webområde for forfalskning


Lagring av skriverkassetter

Lagring av skriverkassetter

Ikke ta skriverkassetten ut av innpakningen før du skal bruke den.

FORSIKTIG:

Unngå skade på skriverkassetten. Utsett den ikke for lys i mer enn noen få minutter.


Bruk ekte HP-skriverkassetter

Bruk ekte HP-skriverkassetter

Når du bruker en ny ekte HP-skriverkassett, kan du få følgende rekvisitainformasjon:

●
gjenværende rekvisita i prosent
●
beregnet antall sider som gjenstår
●
antall sider som er skrevet ut


HPs retningslinjer for skriverkassetter som ikke er produsert av HP

HPs retningslinjer for skriverkassetter som ikke er produsert av HP

Hewlett-Packard Company kan ikke anbefale bruk av andre skriverkassetter enn HPs, verken nye eller refabrikkerte.

MERK:

Skader som oppstår som følge av bruk av en skriverkassett som ikke er fra HP, dekkes ikke av HPs garanti- og serviceavtaler.

Hvis du vil installere en ny HP-skriverkassett, går du til Bytte skriverkassett. Hvis du vil resirkulere den brukte kassetten, følger du instruksjonene som følger med den nye kassetten.


Godkjenning av skriverkassetten

Godkjenning av skriverkassetten

Enheten godkjenner automatisk skriverkassetten når den settes inn i enheten. Under godkjenningen får du beskjed fra enheten om kassetten er en ekte HP-skriverkassett eller ikke.

Hvis varselmeldingen sier at dette ikke er en ekte HP-skriverkassett, men du mener at du har kjøpt en HP-skriverkassett, kan du se HPs direktelinje og Webområde for forfalskning.


HPs direktelinje og Webområde for forfalskning

HPs direktelinje og Webområde for forfalskning

Ring HPs direktelinje for forfalskning (+1-877-219-3183, gratis i nord-Amerika) eller gå til www.hp.com/go/anticounterfeit når du installerer en HP-skriverkassett og meldingen i kontrollpanelet antyder at du ikke bruker en HP-kassett. HP bidrar til å finne ut om kassetten er ekte og utfører tiltak for å løse problemet.

Hvis du opplever følgende, kan det hende at skriverkassetten ikke er en ekte HP-skriverkassett:

●
Du har store problemer med skriverkassetten.
●
Kassetten ser ikke ut som den vanligvis gjør (for eksempel mangler den oransje uttrekksfliken eller innpakningen er ulik den originale HP-innpakningen).


Bytte rekvisita og deler

Bytte rekvisita og deler

Dette avsnittet inneholder informasjon om følgende emner:

  • Retningslinjer for utskifting av rekvisita
  • Omfordele toner
  • Bytte skriverkassett


Retningslinjer for utskifting av rekvisita

Retningslinjer for utskifting av rekvisita

Ta hensyn til følgende når produktet plasseres:

●
Det må være tilstrekkelig plass over og foran produktet til at du kan fjerne rekvisita.
●
Produktet må plasseres på en rett og solid overflate.
MERK:

Hewlett-Packard anbefaler at du bruker HP-rekvisita i dette produktet. Hvis du bruker annen rekvisita, kan det oppstå problemer som krever service som ikke dekkes av HPs garanti eller serviceavtaler.


Omfordele toner

Omfordele toner

Når det er lite toner igjen, kan du se svake eller lyse områder på utskriften. Du kan forbedre utskriftskvaliteten midlertidig ved å omfordele toneren.

1.
Trykk på knappen for å åpne skriverkassettdekslet, og ta ut skriverkassetten.

Fjerning av skriverkassett

2.
Snu på skriverkassetten og rist den forsiktig fra side til side, slik at toneren omfordeles.

FORSIKTIG:

Hvis du får toner på klærne, kan du tørke den av med en tørr klut. Vask deretter plagget i kaldt vann. Varmt vann fester toneren til stoffet.

3.
Sett skriverkassetten på plass i produktet, og lukk skriverkassettdekslet.

Innsetting av skriverkassett

Hvis utskriften fremdeles er for lys, må du sette inn en ny skriverkassett.


Bytte skriverkassett

Bytte skriverkassett

Når en skriverkassett er i ferd med å gå tom, vises en melding om at du må bestille en ny kassett. Du kan fortsette å skrive ut med den nåværende skriverkassetten ved å omfordele toneren helt til utskriftskvaliteten ikke lenger er akseptabel.

1.
Trykk på knappen for å åpne skriverkassettdekslet, og ta ut skriverkassetten.

Fjerning av skriverkassett

2.
Ta den nye skriverkassetten ut av posen. Legg den brukte skriverkassetten i posen for resirkulering.

3.
Ta tak i hver side av skriverkassetten og fordel toneren ved å vende skriverkassetten forsiktig frem og tilbake.
FORSIKTIG:

Ikke ta på lukkeren eller på overflaten til valsen.

4.
Drei fliken på venstre side av kassetten til den løsner. Dra i fliken til all tapen er fjernet fra kassetten. Legg fliken og tapen i skriverkassettboksen, som du sender til resirkulering.

Fraktlås og tape på skriverkassett

5.
Juster skriverkassetten etter sporene inne i produktet, og skyv skriverkassetten ordentlig på plass. Lukk deretter skriverkassettdekslet.

Innsetting av skriverkassett

6.
Installeringen er fullført. Legg den brukte skriverkassetten i esken den nye kassetten ble levert i. I vedlagte resirkuleringsveiledning finner du instruksjoner for resirkulering.

Hvis du ønsker ytterligere hjelp, går du til www.hp.com/support/ljp2030series.


Rengjøre produktet

Rengjøre produktet

Tørk av skriveren utvendig etter behov med en ren, fuktig klut.

FORSIKTIG:

Bruk ikke ammoniakkbaserte rengjøringsmidler på eller rundt skriveren.

Under utskrift kan det legge seg papir-, toner- og støvpartikler i skriveren. Med tiden kan en slik oppsamling føre til problemer med utskriftskvaliteten, f.eks. flekker, tonersøl og fastkjørt papir. For å rette opp og forhindre slike problemer må du rengjøre området rundt skriverkassetten og skriverens bane for utskriftsmateriale.

Dette avsnittet inneholder informasjon om følgende emner:

  • Rengjøre skriverkassettområdet
  • Rengjøre papirbanen
  • Rengjøre hentevalsen for skuff 1
  • Rengjøre hentevalsen for skuff 2


Rengjøre skriverkassettområdet

Rengjøre skriverkassettområdet

Du behøver ikke å rengjøre skriverkassettområdet ofte. Men hvis du rengjør dette området, kan det forbedre utskriftskvaliteten.

ADVARSEL:

Slå av produktet og trekk ut strømledningen for å unngå skade. Vent til produktet er avkjølt før du starter rengjøringen.

1.
Åpne skriverkassettdekslet, og ta ut skriverkassetten.

Fjerning av skriverkassett

FORSIKTIG:

Ikke ta på den svarte svampaktige overføringsvalsen inne i produktet. Dette kan skade produktet.
FORSIKTIG:

Du bør ikke utsette skriverkassetten for lys, dette for å unngå skade på den. Dekk den til med et papirark.
2.
Bruk en tørr klut som ikke loer, og tørk bort restprodukter fra banen for utskriftsmaterialet og i åpningen for skriverkassetten.

3.
Sett skriverkassetten inn igjen og lukk skriverkassettdekslet.

Innsetting av skriverkassett

4.
Koble til strømledningen, og slå på produktet.

Plassering av av/på-bryter


Rengjøre papirbanen

Rengjøre papirbanen

Hvis du oppdager tonerflekker eller -prikker på utskriften, må du rengjøre skriverens bane for utskriftsmateriale. I denne prosessen fjernes støv og toner fra banen for utskriftsmateriale med en transparent. Ikke bruk Bond-papir eller grovt papir.

Utskrift med flekker eller prikker

MERK:

Du får best resultat ved å bruke en transparent. Hvis du ikke har transparenter, kan du bruke utskriftsmateriale for kopimaskiner (70 til 90 g/m2) med glatt overflate.

1.
Kontroller at produktet er inaktivt, og at Klar-lampen lyser.
2.
Legg transparenten i skuff 1.
3.
Skriv ut et renseark.

Windows
1.
Åpne skriverdriverens skjermbilde for Egenskaper, og klikk deretter på kategorien Enhetsinnstillinger. Instruksjoner finner du under tredje kolonne i tabellen under Endre skriverdriverinnstillinger for Windows.
2.
I området Renseark klikker du på Start.
Macintosh
1.
Åpne HP Printer Utility. Se Åpne HP Printer Utility.
2.
Velg alternativet Renseark, og klikk på OK-knappen.

MERK:

Rensingen tar omtrent 2 minutter. Rensearket stopper av og til under rensingen. Ikke slå av produktet før rensingen er ferdig. Det kan hende at du må gjenta rensingen flere ganger for at produktet skal bli ordentlig rent.


Rengjøre hentevalsen for skuff 1

Rengjøre hentevalsen for skuff 1

Følg disse instruksjonene hvis det er problemer med papirhentingen fra skuff 1.

1.
Slå av produktet, trekk ut strømledningen, og vent til produktet er avkjølt.

Plassering av av/på-bryter

2.
Trykk på knappen for å åpne skriverkassettdekslet, og ta ut skriverkassetten.

Fjerning av skriverkassett

FORSIKTIG:

Ikke ta på den svarte svampaktige overføringsvalsen inne i produktet. Dette kan skade produktet.
FORSIKTIG:

Du bør ikke utsette skriverkassetten for lys, dette for å unngå skade på den. Dekk den til med et papirark.
3.
Åpne hentevalsedekslet.

4.
Press de to svarte klemmene utover til hentevalsen frigjøres.

5.
Fjern hentevalsen fra produktet.

6.
Fukt en klut som ikke loer, i vann, og skrubb valsen.

Klut fuktet med vann

MERK:

Ikke berør valseoverflaten med bare fingrer.
7.
Bruk en tørr klut som ikke loer, og tørk hentevalsen for å fjerne skitt som har løsnet.

8.
La hentevalsen tørke fullstendig.

9.
Juster de svarte festeklemmene etter sporene i hentevalsen, og trykk deretter hentevalsen på plass i holderen til klemmene klikker på plass.

Innsetting av hentevalse

10.
Lukk hentevalsedekslet.

11.
Sett skriverkassetten inn igjen, og lukk kassettdekslet.

Innsetting av skriverkassett

12.
Koble til strømledningen, og slå på produktet.

Plassering av av/på-bryter


Rengjøre hentevalsen for skuff 2

Rengjøre hentevalsen for skuff 2

Følg disse instruksjonene hvis det er problemer med papirhentingen fra skuff 2.

1.
Slå av produktet, trekk ut strømledningen, og vent til produktet er avkjølt.

Plassering av av/på-bryter

2.
Ta ut skuff 2.

3.
Lokaliser hentevalsen på oversiden inne i den tomme skuffholderen. Valsen er plassert nær forsiden av produktet.

4.
Gni en lofri klut som er fuktet i vann, mot valsen mens du roterer den mot baksiden av produktet.

Klut fuktet med vann

MERK:

Ikke berør valseoverflaten med bare fingrer.
5.
Bruk en tørr klut som ikke loer, og tørk hentevalsen for å fjerne skitt som har løsnet.

6.
La hentevalsen tørke fullstendig.

7.
Sett skuff 2 tilbake på plass.

Sett på plass skuff 2

8.
Koble til strømledningen, og slå på produktet.

Plassering av av/på-bryter


Problemløsing
Problemløsing

Problemløsing

  • Løse generelle problemer
  • Gjenopprette fabrikkinnstillinger
  • Statuslampemønstre
  • Statusvarselmeldinger
  • Fastkjørt papir
  • Løse problemer med utskriftskvaliteten
  • Løse ytelsesproblemer
  • Løse tilkoblingsproblemer
  • Løse vanlige Windows-problemer
  • Løse vanlige Macintosh-problemer
  • Løse Linux-problemer


Løse generelle problemer

Løse generelle problemer

Hvis produktet ikke svarer på riktig måte, utfører du trinnene i sjekklisten nedenfor i riktig rekkefølge. Hvis du finner feil når du utfører et trinn, følger du forslagene til feilsøking for dette trinnet. Hvis et trinn fører til at problemet løses, kan du avslutte uten å gå gjennom resten av trinnene i sjekklisten.

Dette avsnittet inneholder informasjon om følgende emner:

  • Sjekkliste for feilsøking
  • Faktorer som påvirker produktytelsen


Sjekkliste for feilsøking

Sjekkliste for feilsøking

1.
Kontroller at Klar-lampen lyser. Hvis den ikke lyser, utfører du disse trinnene:

a.
Kontroller at strømkabelen er forsvarlig koblet til.
b.
Kontroller at av/på-knappen er slått på.
c.
Kontroller at nettspenningen er riktig for produktets strømkonfigurasjon. (Se spenningskravene på etiketten på baksiden av produktet.) Hvis du bruker en strømfordeler som ikke oppfyller spenningsspesifikasjonene, kobler du produktet direkte til vegguttaket. Hvis produktet allerede er koblet til vegguttaket, prøver du et annet strømuttak.
d.
Hvis MFPen fortsatt ikke får strøm, bør du ta kontakt med HPs kundestøtte.

2.
Kontroller kablene.

a.
Kontroller at kabelen mellom produktet og datamaskinen eller nettverksporten sitter som den skal. Pass på at koblingen er sikker.
b.
Hvis du har en annen kabel av riktig type, kan du bruke denne til å kontrollere om det er feil på selve kabelen.
c.
Kontroller nettverkstilkoblingen. Se Løse nettverksproblemer.

3.
Se om det lyser noen kontrollpanellamper. Se Statuslampemønstre.
4.
Kontroller at papiret du bruker, oppfyller spesifikasjonene.
5.
Skriv ut en konfigurasjonsside. Se Skrive ut informasjonssidene.

a.
Hvis siden ikke skrives ut, kontrollerer du at minst én skuff inneholder papir.
b.
Hvis papiret kjører seg fast i skriveren, se Fjerne fastkjørt papir.

6.
Hvis konfigurasjonssiden skrives ut, kontrollerer du følgende elementer:

a.
Hvis siden ikke skrives ut riktig, skyldes problemet produktets maskinvare. Ta kontakt med HPs kundestøtte.
b.
Hvis siden skrives ut riktig, fungerer produktets maskinvare. Problemet ligger i datamaskinen, skriverdriveren eller programmet du bruker.

7.
Velg ett av disse alternativene:

Windows: Klikk på Start, Innstillinger, og klikk deretter på Skrivere eller Skrivere og faksmaskiner. Dobbeltklikk på produktnavnet.

-eller-

Mac OS X: Åpne Utskriftssenter eller Skriveroppsettverktøy, og dobbeltklikk på linjen for produktet.

8.
Kontroller at du har installert skriverdriveren for dette produktet. Kontroller programmet for å forsikre deg om at du bruker skriverdriveren for dette produktet.
9.
Skriv ut et lite dokument fra et annet program som tidligere har skrevet ut på riktig måte. Hvis dette lykkes, skyldes problemet programmet du bruker. Hvis dette ikke lykkes (hvis dokumentet ikke skrives ut), utfører du disse trinnene:

a.
Prøv å skrive ut jobben fra en annen datamaskin som bruker den samme produktprogramvaren.
b.
Hvis produktet er koblet til et nettverk, kobler du produktet direkte til en datamaskin med en USB-kabel. Sett opp produktet til å bruke riktig port, eller installer programvaren på nytt. I sistnevnte tilfelle må du passe på å velge den nye tilkoblingstypen.


Faktorer som påvirker produktytelsen

Faktorer som påvirker produktytelsen

Det er flere faktorer som har innvirkning på hvor lang tid det tar å skrive ut en jobb.

●
Maksimal hastighet for produktet målt i sider per minutt (spm)
●
Bruk av spesialpapir (som transparenter, tungt og egendefinert papir)
●
Produktbehandling og nedlastingstid
●
Sammensetningen og størrelsen på grafikken
●
Hastigheten til datamaskinen du bruker
●
USB-tilkoblingen
●
Skriverens I/U-konfigurasjon
●
Nettverkets operativsystem og konfigurasjon (hvis dette er aktuelt)


Gjenopprette fabrikkinnstillinger

Gjenopprette fabrikkinnstillinger

Følg trinnene nedenfor for å gjenopprette fabrikkinnstillingene.

1.
Slå av produktet.
2.
Slå på produktet, og trykk på og hold nede begge kontrollpanelknappene samtidig mens det initialiserer, til alle lampene blinker i takt.


Statuslampemønstre

Statuslampemønstre

Plassering av kontrollpanelet

Statuslampesymboler
lampen er av
Symbol for lampe av
lampen er på
Symbol for lampe på
lampen blinker
Symbol for blinkende lampe

Lampemeldinger på kontrollpanelet
Lampestatus
Skriverens status
Handling
Initialisering-lampemønster
Klargjøring/oppstart
Når skriveren starter opp, vil Start-, Klar- og Obs!-lampene veksle (med en hastighet på 500 ms), den ene etter den andre.
Klargjøring av Rekonfigureringen
Du kan angi spesielle klargjøringssekvenser under oppstart av skriveren, som rekonfigurerer skriveren. Når en av sekvensene er angitt, for eksempel kald omstart, vil lampene veksle på samme måte som i klargjørings-/oppstartstilstand.
Avbryte jobb
Så snart avbrytingsprosessen er fullført, går skriveren tilbake til Klar-tilstand.
Under initialiserings-, rekonfigurerings- og jobbavbrytingsprosessen har det ingen effekt å trykke på knappene.
Klar-lampemønster
Klar
Skriveren er klar, uten jobbaktivitet.
Når du skal skrive ut en konfigurasjonsside, trykker du på og holder nede Start-knappen i 5 sekunder når Klar-lampen på enheten lyser, og ingen andre jobber skrives ut.
Behandler data-lampemønster
Behandler data
Skriveren mottar eller behandler data.
Hvis du vil avbryte gjeldende jobb, trykker du på Avbryt-knappen.
Manuell mating-lampemønster
Manuell mating eller feil som ikke hindrer fortsetting
Denne statusen kan oppnås under følgende forhold:
●
Manuell mating
●
Generell feil som ikke hindrer fortsetting
●
Feil i minnekonfigurasjon
●
Språk-/jobbrelatert feil
Du kan gjenopprette etter feilen og skrive ut evt. mulige data ved å trykke på Start-knappen.
Hvis gjenopprettingen var vellykket, går skriveren i statusen Behandler data, og fullfører jobben.
Hvis gjenopprettingen ikke var vellykket, går skriveren tilbake til statusen Feil som ikke forhindrer fortsetting.
Obs!-lampemønster
Obs!
Skriverkassettdekslet er åpent.
Lukk skriverkassettdekslet.
Uopprettelig feil-lampemønster
Uopprettelig feil
●
Slå av skriveren, vent i 10 sekunder, og slå skriveren på igjen.
●
Hvis du ikke får løst problemet, kan du kontakte HP. Se Kundestøtte.
Lavt tonernivå-lampemønster
Lavt tonernivå
Start-, Klar- og Obs!-lampene opptrer uavhengig av statusen Lavt tonernivå.
Bestill en ny skriverkassett, og ha den klar. Se Rekvisita og tilbehør.
Toner mangler-lampemønster
Toner mangler
Skriverkassetten er tatt ut av skriveren.
Sett skriverkassetten inn i skriveren igjen.
Fastkjørt papir-lampemønster
Fastkjøring
Fjern det fastkjørte papiret. Se Fjerne fastkjørt papir.
Tomt for papir-lampemønster
Tomt for papir
Legg i papir eller annet utskriftsmateriale.
Ilagt papir-lampemønster
Ilagt papir
Det ilagte papiret eller utskriftsmaterialet støttes ikke.
Legg i riktig papir eller annet utskriftsmateriale. Se Papir og utskriftsmateriale.
Trykk på Start-knappen for å overstyre tilstanden.


Statusvarselmeldinger

Statusvarselmeldinger

Statusvarselmeldinger vises på datamaskinskjermen når produktet har bestemte problemer. Bruk informasjonen i tabellen nedenfor til å løse disse problemene.

Varselmelding
Beskrivelse
Anbefalt handling
10.XXXX Rekvisitaminnefeil
E-etiketten for skriverkassetten kan ikke leses eller mangler.
●
Sett inn skriverkassetten på nytt.
●
Slå produktet av og på.
●
Skift ut kassetten hvis problemet ikke løses.
50.X Varmeelementfeil
Det oppstod en feil med varmeelementet i produktet.
Slå av strømmen med av/på-bryteren, vent i minst 30 sekunder, og slå deretter på strømmen og vent til produktet initialiserer.
Hvis feilen vedvarer, slår du av produktet og venter minst 25 minutter, og deretter slår du på produktet.
Hvis du bruker en overspenningsavleder, fjerner du den. Koble produktet direkte til stikkontakten i veggen. Bruk av/på-bryteren til å slå på produktet.
Ta kontakt med HPs kundestøtte hvis meldingen fortsatt vises. Se Kundestøtte.
52.0 Skannerfeil
Det har oppstått en intern feil.
Slå av strømmen med av/på-bryteren, vent i minst 30 sekunder, og slå deretter på strømmen og vent til produktet initialiserer.
Hvis du bruker en overspenningsavleder, fjerner du den. Koble produktet direkte til stikkontakten i veggen. Bruk av/på-bryteren til å slå på produktet.
Ta kontakt med HPs kundestøtte hvis meldingen fortsatt vises. Se Kundestøtte.
Bestill svart skriverkassett
Den angitte skriverkassetten nærmer seg slutten av sin levetid.
Bestill en ny skriverkassett. Du kan fortsette utskriften med den nåværende skriverkassetten til omfordeling av toneren ikke lenger gir akseptabel utskriftskvalitet.
Fastkjørt papir i <sted>
(<sted> angir området der papiret kjørte seg fast)
Produktet har registrert fastkjørt papir.
Fjern det fastkjørte papiret fra området som er indikert i meldingen. Utskriften skal fortsette. Hvis det ikke skjer, prøver du å skrive ut jobben på nytt. Se Fastkjørt papir.
Ta kontakt med HPs kundestøtte hvis meldingen fortsatt vises. Se Kundestøtte.
Ikke tilkoblet
Produktprogramvaren kan ikke kommunisere med produktet.
1.
Kontroller at produktet er slått på.
2.
Kontroller at USB-kabelen er koblet ordentlig til produktet og datamaskinen.
Installer svart skriverkassett
Kassetten er satt inn feil eller er ikke satt inn i produktet.
Sett i skriverkassetten.
Legg inn papir
Skuffen er tom.
Legg utskriftsmateriale i skuffen.
Manuell mating
Produktet er satt til modus for manuell mating.
Legg riktig papir i skuffen, og trykk deretter på Gå-knappen for å fjerne meldingen.
Motorkommunikasjonsfeil
Det oppstod en intern kommunikasjonsfeil i produktet.
Slå av strømmen med av/på-bryteren, vent i minst 30 sekunder, og slå deretter på strømmen og vent til produktet initialiserer.
Hvis du bruker en overspenningsavleder, fjerner du den. Koble produktet direkte til stikkontakten i veggen. Bruk av/på-bryteren til å slå på produktet.
Ta kontakt med HPs kundestøtte hvis meldingen fortsatt vises. Se Kundestøtte.
Side for kompl.
Produktet kan ikke behandle siden.
Trykk på Gå-knappen for å fortsette å skrive ut jobben. Utskriften kan bli påvirket.
Skriverhentefeil
Utskriftsmotoren hentet ikke et papirark.
Legg i papiret på nytt i innskuffen, og trykk på Gå-knappen for å fortsette jobben.
Ta kontakt med HPs kundestøtte hvis meldingen fortsatt vises. Se Kundestøtte.
Svart kassett ikke fra HP
Det er installert en ny rekvisitaenhet som ikke er fra HP. Denne meldingen vises til det installeres en rekvisitaenhet fra HP, eller til du trykker på Gå-knappen.
Hvis du mener at du har kjøpt rekvisita som er produsert av HP, går du til www.hp.com/go/anticounterfeit.
Service eller reparasjoner som skyldes bruk av rekvisita som ikke er produsert av HP, dekkes ikke av HPs garanti.
Trykk på Gå-knappen for å fortsette utskriften.
Utskrift
Produktet skriver ut et dokument.
Vent på at utskriften fullføres.
Åpent deksel
Dekselet er åpent.
Lukk dekselet.


Fastkjørt papir

Fastkjørt papir

Dette avsnittet inneholder informasjon om følgende emner:

  • Vanlige årsaker til fastkjøring
  • Steder for fastkjørt papir
  • Fjerne fastkjørt papir


Vanlige årsaker til fastkjøring

Vanlige årsaker til fastkjøring

Når papir kjører seg fast, skyldes det ofte at det ikke oppfyller HPs papirspesifikasjoner. Du finner en fullstendig oversikt over papirspesifikasjoner for alle HP LaserJet-produkter i HP LaserJet Printer Family Print Media Guide. Denne veiledningen finner du på www.hp.com/support/ljpaperguide.

Det har kjørt seg fast papir i produktet.1
Årsak
Løsning
Papiret oppfyller ikke spesifikasjonene.
Bruk bare papir som oppfyller HPs spesifikasjoner. Se Papir og utskriftsmateriale.
En komponent er installert på feil måte.
Kontroller at skriverkassetten er satt inn riktig.
Du bruker papir som allerede har vært gjennom et produkt eller en kopimaskin.
Ikke bruk papir det har vært skrevet ut på tidligere, eller papir som har vært kopiert.
Papiret er lagt feil i en skuff.
Fjern eventuelle overflødige ark fra skuffen. Kontroller at papirbunken går under merket for maksimal bunkehøyde i skuffen. Se Legge papir i skuffer.
Papiret er skjevt.
Skuffeskinnene er ikke justert riktig. Juster dem slik at papirbunken holdes godt på plass uten at den bøyes.
Arkene kleber seg sammen.
Fjern papiret og bøy det, roter det 180 grader eller snu bunken. Legg papiret tilbake i skuffen.
MERK:

Ikke luft papiret. Hvis du lufter papiret, oppstår det statisk elektrisitet som kan føre til at det kleber seg sammen.
Papiret fjernes før hele arket er plassert i utskuffen.
Tilbakestill produktet. Vent til hele siden ligger i utskuffen før du tar den ut.
Under tosidig utskrift fjernet du papiret før den andre siden av dokumentet ble skrevet ut.
Tilbakestill produktet, og skriv ut dokumentet på nytt. Vent til hele siden ligger i utskuffen før du tar den ut.
Papiret er i dårlig stand.
Bytt papir.
De interne valsene i skuffen plukker ikke opp papiret.
Fjern det øverste arket. Hvis papiret er for tungt, kan det være at det ikke plukkes opp fra skuffen.
Papiret har ujevne eller frynsete kanter.
Bytt papir.
Papiret er perforert eller preget.
Perforert eller preget papir er vanskelig å skille fra hverandre. Plasser ett ark om gangen i skuff 1.
Rekvisitaenheter har nådd slutten av sin levetid.
Kontroller om det er meldinger på produktets kontrollpanel som ber deg skifte ut rekvisita, eller skriv ut en statusside for rekvisita for å kontrollere gjenværende levetid for rekvisitaene. Se Skrive ut informasjonssidene.
Papiret er ikke lagret på riktig måte.
Bytt ut papiret i skuffene. Papiret bør lagres i originalinnpakningen i et kontrollert miljø.

1 Hvis papiret fortsatt kjører seg fast i produktet, kan du ta kontakt med HP Customer Support eller nærmeste autoriserte HP-servicested.


Steder for fastkjørt papir

Steder for fastkjørt papir

Papiret kan sette seg fast på følgende steder i produktet:

Steder for fastkjørt papir

1
Områder inne i produktet
2
Innskuffer
3
Utskuffer


Fjerne fastkjørt papir

Fjerne fastkjørt papir

Når du skal fjerne fastkjørt papir, må du være forsiktig så du ikke river det i stykker. Hvis et lite stykke papir blir værende i produktet, kan det forårsake at papir kjører seg fast på nytt.

FORSIKTIG:

Før du fjerner fastkjørt papir, må du slå av produktet og koble fra strømledningen.

Dette avsnittet inneholder informasjon om følgende emner:

  • Interne områder
  • Innskuffer
  • Utskuffer


Interne områder

Interne områder

Dette avsnittet inneholder informasjon om følgende emner:

  • Skriverkassettområde og papirbane


Skriverkassettområde og papirbane

Skriverkassettområde og papirbane

1.
Trykk på knappen for å åpne skriverkassettdekslet, og ta ut skriverkassetten.

Fjerning av skriverkassett

FORSIKTIG:

Du bør ikke utsette skriverkassetten for lys, dette for å unngå skade på den. Dekk den til med et papirark.
2.
Hvis du ser det fastkjørte papiret, tar du tak med begge hender og trekker det forsiktig ut av produktet.

Slik fjerner du fastkjørt papir

3.
Sett skriverkassetten på plass, og lukk skriverkassettdekslet.

Innsetting av skriverkassett

4.
Hvis du ikke fant fastkjørt papir ved å åpne skriverkassettdekslet, åpner du dekslet for fjerning av fastkjørt papir på baksiden av produktet.

Deksel for fjerning av fastkjørt papir

5.
Hvis du ser det fastkjørte papiret, tar du tak med begge hender og trekker det forsiktig ut av produktet.

Slik fjerner du fastkjørt papir

6.
Lukk dekslet for fjerning av fastkjørt papir.

Deksel for fjerning av fastkjørt papir


Innskuffer

Innskuffer

Dette avsnittet inneholder informasjon om følgende emner:

  • Skuff 1
  • Skuff 2


Skuff 1

Skuff 1

1.
Trykk på knappen for å åpne skriverkassettdekslet, og ta ut skriverkassetten.

Fjerning av skriverkassett

FORSIKTIG:

Du bør ikke utsette skriverkassetten for lys, dette for å unngå skade på den. Dekk den til med et papirark.
2.
Løft valsedekslet for skuff 1, ta tak i det fastkjørte papiret, og trekk det forsiktig ut av produktet.

Slik fjerner du fastkjørt papir

3.
Sett skriverkassetten på plass, og lukk skriverkassettdekslet.

Innsetting av skriverkassett


Skuff 2

Skuff 2

1.
Åpne skuffen.

2.
Ta tak i det fastkjørte papiret med begge hender, og trekk det forsiktig ut av produktet.

Slik fjerner du fastkjørt papir

3.
Lukk skuffen.

4.
Hvis du ikke ser noe fastkjørt papir i skuffområdet, åpner du skriverkassettdekslet, tar ut skriverkassetten og trekker ned den øvre papirskinnen. Ta tak i det fastkjørte papiret med begge hender, og trekk det forsiktig ut av produktet.

Slik fjerner du fastkjørt papir

5.
Sett skriverkassetten på plass, og lukk skriverkassettdekslet.

Innsetting av skriverkassett


Utskuffer

Utskuffer

FORSIKTIG:

For å unngå skade på produktet må du ikke forsøke å fjerne fastkjørt papir i den øvre utskuffen ved å trekke papiret rett ut.

1.
Åpne dekslet for fjerning av fastkjørt papir på baksiden av produktet.

Deksel for fjerning av fastkjørt papir

2.
Ta tak i det fastkjørte papiret med begge hender, og trekk det forsiktig ut av produktet.

Slik fjerner du fastkjørt papir

3.
Lukk dekslet for fjerning av fastkjørt papir.

Deksel for fjerning av fastkjørt papir


Løse problemer med utskriftskvaliteten

Løse problemer med utskriftskvaliteten

De fleste problemer med utskriftskvalitet kan unngås ved å følge disse retningslinjene:

●
Konfigurer skuffene for riktig papirtype. Se Konfigurere skuffer.
●
Bruk papir som oppfyller HPs spesifikasjoner. Se Papir og utskriftsmateriale.
●
Rengjør produktet ved behov. Se Rengjøre papirbanen.

Dette avsnittet inneholder informasjon om følgende emner:

  • Problemer med utskriftskvaliteten som er relatert til papir
  • Problemer med utskriftskvaliteten som er relatert til miljøet
  • Problemer med utskriftskvalitet som har tilknytning til fastkjørt papir
  • Justere utskriftstetthet
  • Eksempler på bildedefekter


Problemer med utskriftskvaliteten som er relatert til papir

Problemer med utskriftskvaliteten som er relatert til papir

Noen problemer med utskriftskvaliteten skyldes bruk av papir som ikke oppfyller HPs spesifikasjoner.

●
Overflaten på papiret er for glatt.
●
Fuktighetsinnholdet i papiret er ujevnt fordelt, for høyt eller for lavt. Bruk papir fra en annen kilde eller fra en uåpnet pakke.
●
Noen områder på papiret avviser toner. Bruk papir fra en annen kilde eller fra en uåpnet pakke.
●
Brevhodet du bruker, er skrevet ut på grovt papir. Bruk glattere, vanlig kopipapir. Hvis dette løser problemet, kan du be leverandøren av brevhodet om å bruke papir som oppfyller HPs spesifikasjoner.
●
Papiret er svært grovt. Bruk glattere, vanlig kopipapir.
●
Papiret er for tungt for papirtypeinnstillingen du valgte, noe som gjør at toneren ikke fikseres på papiret.

Du finner en fullstendig oversikt over papirspesifikasjoner for alle HP LaserJet-produkter i HP LaserJet Printer Family Print Media Guide. Denne veiledningen er tilgjengelig på www.hp.com/support/ljpaperguide.


Problemer med utskriftskvaliteten som er relatert til miljøet

Problemer med utskriftskvaliteten som er relatert til miljøet

Hvis produktet brukes under ekstremt fuktige eller tørre forhold, bør du kontrollere at utskriftsmiljøet er innenfor spesifikasjonene. Se Driftsmiljø.


Problemer med utskriftskvalitet som har tilknytning til fastkjørt papir

Problemer med utskriftskvalitet som har tilknytning til fastkjørt papir

Kontroller at alle ark er fjernet fra papirbanen.

●
Hvis det nylig har kjørt seg fast papir i produktet, skriver du ut to til tre sider for å rense papirbanen.
●
Hvis arkene ikke går gjennom varmeelementet og forårsaker bildefeil på etterfølgende dokumenter, skriver du ut to til tre sider for å rense papirbanen. Hvis problemet vedvarer, kan du skrive ut og behandle et renseark. Se Rengjøre papirbanen.


Justere utskriftstetthet

Justere utskriftstetthet

Du kan løse noen problemer med utskriftskvaliteten ved å justere utskriftstettheten slik at utskriftene generelt blir lysere eller mørkere.

Windows
1.
Åpne skriverdriverens skjermbilde for Egenskaper, og klikk deretter på kategorien Enhetsinnstillinger. Instruksjoner finner du under tredje kolonne i tabellen under Endre skriverdriverinnstillinger for Windows.
2.
I området Utskriftstetthet justerer du glidebryteren for å endre utskriftstettheten.
3.
Klikk på OK-knappen.
Macintosh
1.
Klikk på Skriv ut på Arkiv-menyen.
2.
Åpne menyen for utskriftsvalg.
3.
I området Utskriftstetthet justerer du glidebryteren for å endre utskriftstettheten.


Eksempler på bildedefekter

Eksempler på bildedefekter

Denne delen gir informasjon om hvordan du identifiserer og retter utskriftsfeil.

MERK:

Hvis du ikke kan løse problemet ved å følge disse trinnene, må du ta kontakt med en HP-autorisert forhandler eller servicerepresentant.

Dette avsnittet inneholder informasjon om følgende emner:

  • Lys eller blek utskrift
  • Tonerflekker
  • Bitutfall
  • Loddrette streker
  • Grå bakgrunn
  • Tonersøl
  • Løs toner
  • Loddrette gjentatte merker
  • Misformede tegn
  • Sideskjevhet
  • Bøy eller bølgedannelse
  • Skrukker eller bretter
  • Kontur av tonerspredning


Lys eller blek utskrift

Lys eller blek utskrift

Lys eller blek utskrift
●
Skriverkassetten er nesten utbrukt.
●
Omfordel toneren for å forlenge levetiden.
●
Det kan hende at utskriftsmaterialet ikke oppfyller Hewlett-Packards spesifikasjoner for utskriftsmateriale (materialet kan for eksempel være for fuktig eller for grovt).
●
Hvis hele siden er lys, er innstillingen for utskriftstetthet for lys, eller EconoMode kan være aktivert. Juster utskriftstettheten og deaktiver EconoMode i skriveregenskapene.


Tonerflekker

Tonerflekker

Tonerflekker
●
Det kan hende at utskriftsmaterialet ikke oppfyller Hewlett-Packards spesifikasjoner for utskriftsmateriale (materialet kan for eksempel være for fuktig eller for grovt).
●
Det kan være at skriveren må rengjøres.
●
Skriverkassetten kan være defekt.


Bitutfall

Bitutfall

Bitutfall
●
Ett enkelt ark med utskriftsmateriale kan være defekt. Prøv å skrive ut jobben på nytt.
●
Fuktighetsinnholdet i utskriftsmaterialet er ujevnt fordelt, eller utskriftsmaterialet har fuktige flekker på overflaten. Prøv å skrive ut med et nytt utskriftsmateriale.
●
Dette partiet med utskriftsmateriale er dårlig. Produksjonsprosessene kan føre til at enkelte områder avviser toner. Forsøk en annen type eller et annet merke utskriftsmateriale.
●
Skriverkassetten kan være defekt.


Loddrette streker

Loddrette streker

Loddrette streker
Den lysfølsomme trommelen i skriverkassetten har sannsynligvis fått en ripe. Sett inn en ny HP-skriverkassett.


Grå bakgrunn

Grå bakgrunn

Grå bakgrunn
●
Skift til en type utskriftsmateriale med lavere vekt.
●
Kontroller skrivermiljøet. Svært tørre forhold (lav luftfuktighet) kan øke skyggelegging av bakgrunnen.
●
Tetthetsinnstillingen kan være angitt med for høy verdi. Juster tetthetsinnstillingen.
●
Sett inn en ny HP-skriverkassett.


Tonersøl

Tonersøl

Tonersøl
●
Hvis det er tonersøl i forkant av utskriftsmaterialet, kan det hende at papirskinnene er skitne. Tørk skinnene med en tørr klut som ikke loer.
●
Sjekk utskriftsmaterialets type og kvalitet.
●
Temperaturen på varmeelementet kan være for lav. Kontroller at det er valgt riktig type utskriftsmateriale i skriverdriveren.
●
Forsøk å sette inn en ny HP-skriverkassett.


Løs toner

Løs toner

Løs toner
●
Temperaturen på varmeelementet kan være for lav. Kontroller at det er valgt riktig type utskriftsmateriale i skriverdriveren.
●
Rengjør skriveren innvendig.
●
Sjekk utskriftsmaterialets type og kvalitet.
●
Kontroller at det er valgt riktig type utskriftsmateriale i skriverdriveren.
●
Koble skriveren direkte til et vegguttak i stedet for en skjøtekontakt.


Loddrette gjentatte merker

Loddrette gjentatte merker

Loddrette gjentatte merker
●
Skriverkassetten kan være defekt. Hvis merkene gjentas på samme sted på siden, må du sette inn en ny HP-skriverkassett.
●
Det kan være toner på innvendige deler. Hvis det er merker på baksiden av arket, vil problemet sannsynligvis rette seg selv etter ytterligere noen få utskrevne sider.
●
Kontroller at det er valgt riktig type utskriftsmateriale i skriverdriveren.


Misformede tegn

Misformede tegn

Misformede tegn
●
Hvis tegn er galt formet og bildene virker utflytende, kan utskriftsmaterialet være for glatt. Prøv et annet utskriftsmateriale.
●
Hvis tegnene er galt formet og ser bølgete ut, kan skriveren trenge service. Skriv ut en konfigurasjonsside. Hvis tegnene er galt formet, tar du kontakt med en HP-autorisert forhandler eller servicerepresentant.


Sideskjevhet

Sideskjevhet

Forskjøvet utskrift
●
Forsikre deg om at utskriftsmaterialet er lagt i på riktig måte, og at papirskinnene ikke er for stramme eller for løse i forhold til bunken med utskriftsmateriale.
●
Innskuffen kan være overfylt.
●
Sjekk utskriftsmaterialets type og kvalitet.


Bøy eller bølgedannelse

Bøy eller bølgedannelse

Krøllet eller bølget
●
Sjekk utskriftsmaterialets type og kvalitet. Både høy temperatur og høy luftfuktighet kan få materialet til å bøye seg.
●
Utskriftsmaterialet kan ha ligget for lenge i innskuffen. Snu bunken i skuffen. Prøv også å rotere utskriftsmaterialet 180° i innskuffen.
●
Åpne dekslet for rett utskrift, og prøv å skrive rett gjennom.
●
Temperaturen på varmeelementet kan være for høy. Kontroller at det er valgt riktig type utskriftsmateriale i skriverdriveren. Hvis problemet vedvarer, velger du en type utskriftsmateriale som bruker lavere temperatur på varmeelementet, for eksempel transparenter eller lett utskriftsmateriale.


Skrukker eller bretter

Skrukker eller bretter

Skrukker eller bretter
●
Sjekk at utskriftsmaterialet er lagt i på riktig måte.
●
Sjekk utskriftsmaterialets type og kvalitet.
●
Åpne dekslet for rett utskrift, og prøv å skrive rett gjennom.
●
Snu bunken med utskriftsmateriale i skuffen. Prøv også å rotere utskriftsmaterialet 180° i innskuffen.
●
Når det gjelder konvolutter, kan dette forårsakes av at det er luftlommer inne i konvolutten. Fjern konvolutten, flat den ut, og prøv å skrive ut på nytt.


Kontur av tonerspredning

Kontur av tonerspredning

Kontur av tonerspredning
●
Hvis tegnene er omgitt av store mengder toner, kan det hende at utskriftsmaterialet avviser toneren. (En liten mengde tonerspredning er vanlig ved laserutskrift.) Prøv en annen type utskriftsmateriale.
●
Snu bunken med utskriftsmateriale i skuffen.
●
Bruk utskriftsmateriale som er utviklet for laserskrivere.


Løse ytelsesproblemer

Løse ytelsesproblemer

Problem
Årsak
Løsning
Sider skrives ut, men de er helt tomme.
Det kan sitte igjen forseglingsteip i skriverkassettene.
Kontroller at forseglingsteipen er helt fjernet fra skriverkassettene.
Dokumentet kan inneholde tomme sider.
Kontroller dokumentet du skriver ut, for å se om det er innhold på alle sidene.
Det kan være en feil på produktet.
Skriv ut en konfigurasjonsside for å kontrollere at produktet fungerer som det skal.
Sidene skrives ut svært sakte.
Tyngre papirtyper kan føre til at utskriftsjobben går saktere.
Skriv ut på en annen papirtype.
Det kan ta lang tid å skrive ut komplekse sider.
For å få ordentlig fiksering kan det være nødvendig at utskriften går sakte, slik at utskriftskvaliteten blir best mulig.
Sidene ble ikke skrevet ut.
Produktet henter kanskje papiret på feil måte.
Kontroller at papiret er lagt riktig i skriveren.
Papiret kjører seg fast i produktet.
Fjern det fastkjørte papiret. Se Fastkjørt papir.
Det kan være feil på USB-kabelen, eller den er koblet til feil.
●
Koble fra USB-kabelen i begge ender, og koble den til igjen.
●
Prøv å skrive ut en jobb som har blitt skrevet ut tidligere.
●
Prøv å bruke en annen USB-kabel.
Andre enheter kjører på datamaskinen.
Produktet deler kanskje ikke en USB-port. Hvis du bruker en ekstern harddisk, eller hvis en nettverkssvitsj er koblet til samme port som produktet, kan denne andre enheten forstyrre produktet. Du må koble fra den andre enheten for å koble til og bruke produktet. Det kan også hende at du må bruke to USB-porter på datamaskinen.


Løse tilkoblingsproblemer

Løse tilkoblingsproblemer

Dette avsnittet inneholder informasjon om følgende emner:

  • Løse problemer med direkte tilkobling
  • Løse nettverksproblemer


Løse problemer med direkte tilkobling

Løse problemer med direkte tilkobling

Hvis du har koblet produktet direkte til en datamaskin, må du kontrollere kabelen.

●
Kontroller at kabelen er koblet til datamaskinen og produktet.
●
Kontroller at kabelen ikke er lengre enn 2 meter. Bytt kabel om nødvendig.
●
Kontroller at kabelen fungerer som den skal, ved å koble den til et annet produkt. Bytt kabel om nødvendig.


Løse nettverksproblemer

Løse nettverksproblemer

Kontroller følgende for å finne ut om produktet kommuniserer med nettverket. Skriv ut en konfigurasjonsside før du begynner. Se Skrive ut informasjonssidene.

1.
Finnes det fysiske tilkoblingsproblemer mellom arbeidsstasjonen eller filserveren og produktet?

Kontroller at nettverkskabling, nettverksforbindelser og ruterkonfigurasjoner er riktige. Kontroller at nettverkskablenes lengde er i samsvar med spesifikasjonene for nettverket.

2.
Er nettverkskablene tilkoblet på riktig måte?

Kontroller at produktet er koblet til nettverket ved hjelp av riktig port og kabel. Kontroller alle kabeltilkoblinger for å sjekke at de står på riktig sted og er festet godt. Hvis dette ikke løser problemet, kan du prøve med en annen kabel eller andre porter på huben eller senderen/mottakeren. Den gule aktivitetslampen og den grønne lampen for koblingsstatus ved siden av porttilkoblingen på baksiden av produktet, skal lyse.

3.
Er innstillingene for koblingshastighet og tosidig angitt riktig?

Hewlett-Packard anbefaler at du lar denne innstillingen være i automatisk modus (standardinnstillingen). Se Innstilling for koblingshastighet.

4.
Kan du pinge produktet?

Bruk ledeteksten til å pinge produktet fra datamaskinen. Eksempel:

ping 192.168.45.39

Kontroller at ping-signalet viser tiden for turen rundt.

Hvis du kan pinge produktet, kontrollerer du at IP-adressen for produktet er riktig konfigurert på datamaskinen. Hvis den er riktig, sletter du produktet og legger det deretter til på nytt.

Hvis ping-kommandoen mislyktes, kontrollerer du at nettverkshubene er slått på. Kontroller deretter at nettverksinnstillingene, produktet og datamaskinen er konfigurert for samme nettverk.

5.
Er det lagt til programmer på nettverket?

Påse at de er kompatible, og at de er installert på riktig måte med de riktige skriverdriverne.

6.
Kan andre brukere skrive ut?

Problemet kan være spesifikt for arbeidsstasjonen. Kontroller arbeidsstasjonens nettverksdrivere, skriverdrivere og omadressering (innfanget i Novell NetWare).

7.
Hvis andre brukere kan skrive ut, bruker de det samme nettverksoperativsystemet?

Kontroller at nettverksoperativsystemet er installert og konfigurert på riktig måte.

8.
Er protokollen aktivert?

Kontroller protokollstatusen på konfigurasjonssiden. Du kan også bruke den innebygde webserveren til å kontrollere statusen til andre protokoller. Se Innebygd webserver.

9.
Vises produktet i HP Web Jetadmin eller andre administrasjonsprogrammer?
●
Kontroller nettverksinnstillingene på nettverkskonfigurasjonssiden.
●
Kontroller nettverksinnstillingene for produktet ved hjelp av produktets kontrollpanel (hvis produktet har et kontrollpanel).


Løse vanlige Windows-problemer

Løse vanlige Windows-problemer

Feilmelding:
"Generell beskyttelsesfeil: Unntaksfeil OE"
"Spool32"
"Ugyldig operasjon"
Årsak
Løsning
Lukk alle programmer, start Windows på nytt, og prøv igjen.
Velg en annen skriverdriver. Du kan vanligvis gjøre dette fra programvaren.
Slett alle temp-filer i underkatalogen Temp. Du kan finne navnet på katalogen ved å redigere filen AUTOEXEC.BAT og se etter meldingen "Set Temp =". Navnet etter denne meldingen er Temp-katalogen. Standardbetegnelsen er vanligvis C:\TEMP, men den kan omdefineres.
Se dokumentasjonen for Microsoft Windows som ble levert med datamaskinen, for mer informasjon om feilmeldinger i Windows.


Løse vanlige Macintosh-problemer

Løse vanlige Macintosh-problemer

MERK:

Oppsett for USB- og IP-utskrift utføres i skriverbordsskriververktøyet. Produktet vises ikke i Velger.

Skriverdriveren står ikke oppført i Utskriftssenter.
Årsak
Løsning
Produktprogramvaren ble kanskje ikke installert, eller den ble installert feil.
Kontroller at PPD-filen ligger i følgende mappe på harddisken: Bibliotek/Printers/PPDs/Contents/Resources/<språk>.lproj, der "<språk>" representerer språkkoden på to bokstaver for språket du bruker. Om nødvendig installerer du programvaren på nytt. Du finner instruksjoner i installeringsveiledningen.

Produktnavnet, IP-adressen eller Rendezvous-vertsnavnet vises ikke i skriverlisteboksen i utskriftssenteret.
Årsak
Løsning
Produktet er kanskje ikke klart.
Kontroller at kablene er riktig tilkoblet, at produktet er på, og at klar-lampen lyser. Hvis du kobler til gjennom en USB- eller Ethernet-hub, kan du prøve å koble direkte til datamaskinen eller å bruke en annen port.
Feil tilkoblingstype kan være valgt.
Kontroller at USB, IP-utskrift eller Rendezvous er valgt, avhengig av typen tilkobling mellom produktet og datamaskinen.
Feil produktnavn, IP-adresse eller Rendezvous-vertsnavn brukes.
Kontroller produktnavnet, IP-adressen eller Rendezvous-vertsnavnet ved å skrive ut en konfigurasjonsside. Se Skrive ut informasjonssidene. Kontroller at navnet, IP-adressen eller Rendezvous-vertsnavnet på konfigurasjonssiden stemmer med produktnavnet, IP-adressen eller Rendezvous-vertsnavnet i Utskriftssenter.
Grensesnittkabelen kan være ødelagt eller av dårlig kvalitet.
Bytt ut grensesnittkabelen. Bruk en kabel av høy kvalitet.

Skriverdriveren konfigurerer ikke automatisk det valgte produktet i Utskriftssenter.
Årsak
Løsning
Produktet er kanskje ikke klart.
Kontroller at kablene er riktig tilkoblet, at produktet er på, og at klar-lampen lyser. Hvis du kobler til gjennom en USB- eller Ethernet-hub, kan du prøve å koble direkte til datamaskinen eller å bruke en annen port.
Produktprogramvaren ble kanskje ikke installert, eller den ble installert feil.
Kontroller at PPD-filen ligger i følgende mappe på harddisken: Bibliotek/Printers/PPDs/Contents/Resources/<språk>.lproj, der "<språk>" representerer språkkoden på to bokstaver for språket du bruker. Om nødvendig installerer du programvaren på nytt. Du finner instruksjoner i installeringsveiledningen.
Produktet er kanskje ikke klart.
Kontroller at kablene er riktig tilkoblet, at produktet er på, og at klar-lampen lyser. Hvis du kobler til gjennom en USB- eller Ethernet-hub, kan du prøve å koble direkte til datamaskinen eller å bruke en annen port.
Grensesnittkabelen kan være ødelagt eller av dårlig kvalitet.
Bytt ut grensesnittkabelen. Bruk en kabel av høy kvalitet.

En utskriftsjobb ble ikke sendt til det ønskede produktet.
Årsak
Løsning
Utskriftskøen kan ha blitt stoppet.
Start utskriftskøen på nytt. Åpne Skriverkontroll og velg å starte jobber.
Feil produktnavn eller IP-adresse brukes. Et annet produkt med samme eller lignende navn, IP-adresse eller Rendezvous-vertsnavn kan ha mottatt utskriftsjobben.
Kontroller produktnavnet, IP-adressen eller Rendezvous-vertsnavnet ved å skrive ut en konfigurasjonsside. Se Skrive ut informasjonssidene. Kontroller at navnet, IP-adressen eller Rendezvous-vertsnavnet på konfigurasjonssiden stemmer med produktnavnet, IP-adressen eller Rendezvous-vertsnavnet i Utskriftssenter.

En EPS-fil skrives ikke ut med riktige skrifter.
Årsak
Løsning
Dette problemet forekommer i noen programmer.
●
Prøv å laste ned skriftene som finnes i EPS-filen, til produktet før du skriver ut.
●
Send filen i ASCII-format i stedet for binærkode.

Du kan ikke skrive ut fra et USB-kort fra en tredjepart.
Årsak
Løsning
Denne feilen oppstår når programvaren for USB-enheter ikke er installert.
Når du legger til et USB-kort fra en tredjepart, kan det hende at du trenger Apples USB Adapter Card Support-programvare. Den nyeste versjonen av denne programvaren kan lastes ned fra Apples webområde.

Når det er koblet til via en USB-kabel, vises ikke produktet i Macintosh Utskriftssenter etter at driveren er valgt.
Årsak
Løsning
Dette skyldes enten en programvare- eller en maskinvarekomponent.
Programvare, problemløsing
●
Kontroller at din Macintosh støtter USB.
●
Kontroller at du bruker et Macintosh-operativsystem dette produktet støtter.
●
Kontroller at din Macintosh har riktig USB-programvare fra Apple.
Maskinvare, problemløsing
●
Kontroller at produktet er slått på.
●
Kontroller at USB-kabelen er riktig tilkoblet.
●
Kontroller at du bruker riktig høyhastighets USB-kabel.
●
Pass på at ikke for mange USB-enheter trekker strøm fra kjeden. Koble alle enheter fra kjeden, og koble kabelen direkte til USB-porten på vertsmaskinen.
●
Finn ut om det er mer enn to USB-huber uten strømforsyning som er koblet etter hverandre i kjeden. Koble alle enheter fra kjeden og koble kabelen direkte til USB-porten på vertsmaskinen.
MERK:

iMac-tastaturet er en USB-hub uten strømforsyning.


Løse Linux-problemer

Løse Linux-problemer

Hvis du vil ha informasjon om hvordan du løser Linux-problemer, kan du gå til webområdet for støtte for Linux fra HP: www.hp.com/go/linuxprinting.


Rekvisita og tilbehør
Rekvisita og tilbehør

Rekvisita og tilbehør

  • Bestille deler, ekstrautstyr og rekvisita
  • Delenumre


Bestille deler, ekstrautstyr og rekvisita

Bestille deler, ekstrautstyr og rekvisita

Det finnes flere tilgjengelige metoder for å bestille deler, rekvisita og ekstrautstyr.

Dette avsnittet inneholder informasjon om følgende emner:

  • Bestille direkte fra HP
  • Bestille via service- eller kundestøtterepresentanter


Bestille direkte fra HP

Bestille direkte fra HP

Du kan få følgende produkter direkte fra HP:

●
Nye deler: Når du skal bestille nye deler i USA, går du til www.hp.com/go/hpparts. Utenfor USA bestiller du deler ved å kontakte ditt lokale HP-servicesenter.
●
Rekvisita og ekstrautstyr: Hvis du vil bestille rekvisita i USA, går du til www.hp.com/go/ljsupplies. Hvis du vil bestille rekvisita i hele verden, går du til www.hp.com/ghp/buyonline.html. Hvis du vil bestille ekstrautstyr, går du til www.hp.com/support/ljp2030series.


Bestille via service- eller kundestøtterepresentanter

Bestille via service- eller kundestøtterepresentanter

Ta kontakt med en HP-autorisert service- eller kundestøtterepresentant når du vil bestille deler eller ekstrautstyr.


Delenumre

Delenumre

Følgende liste over tilbehør var oppdatert da dette ble trykket. Bestillingsinformasjon og tilgjengelighet av tilbehør kan endres i løpet av produktets levetid.

Dette avsnittet inneholder informasjon om følgende emner:

  • Skriverkassetter
  • Kabler og grensesnitt


Skriverkassetter

Skriverkassetter

Artikkel
Beskrivelse
Delenummer
HP LaserJet-skriverkassett
Skriverkassett med standardkapasitet
CE505A


Kabler og grensesnitt

Kabler og grensesnitt

Artikkel
Beskrivelse
Delenummer
Tilbehør for HP Jetdirect ekstern utskriftsserver
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
HP Jetdirect ew2400 trådløs USB-utskriftsserver
J7951G
HP Jetdirect 175x
J6035G
HP USB-nettverksutskriftsadapter
Q6275A (i hele verden)
HP Wireless Printing Upgrade Kit
Q6236A (Nord-Amerika)
Q6259A (land/regioner i Europa, Midt-Østen, Afrika og Stillehavsasia)
USB-kabel
2-meters A til B-kabel
C6518A
Parallellkabler
2-meters IEEE 1284-B-kabel
C2950A
3-meters IEEE 1284-B-kabel
C2951A


Service og støtte
Service og støtte

Service og støtte

  • Hewlett-Packards begrensede garanti
  • Erklæringen om begrenset garanti for skriverkassett
  • Lisensavtale for sluttbruker
  • Customer Self Repair-garantitjeneste
  • Kundestøtte
  • HPs vedlikeholdsavtaler


Hewlett-Packards begrensede garanti

Hewlett-Packards begrensede garanti

HP-PRODUKT
VARIGHET AV BEGRENSET GARANTI
HP LaserJet P2035, P2035n
Ett år fra kjøpsdato

HP garanterer overfor deg, sluttbrukeren/kunden, at maskinvare og ekstrautstyr fra HP skal være uten mangler i materiale og utførelse i det tidsrommet som er angitt ovenfor, etter kjøpsdatoen. Hvis HP mottar melding om slike mangler innenfor garantiperioden, vil HP etter eget skjønn enten reparere eller erstatte produkter som er bevist å være mangelfulle. Erstatningsprodukter kan enten være nye, eller fungere som nye produkter.

HP garanterer overfor deg at HP-programvaren ikke vil unnlate å utføre programinstruksjonene etter kjøpsdatoen, i det tidsrommet som er angitt ovenfor, på grunn av mangler i materiale eller utførelse når programvaren er installert og brukt på riktig måte. Hvis HP mottar melding om slike mangler i garantiperioden, vil HP erstatte eventuell programvare som ikke utfører programinstruksjonene på grunn av slike mangler.

HP gir ingen garanti for at driften av HP-produktene vil være uten avbrudd eller feilfri. Hvis HP ikke er i stand til innen rimelig tid å reparere eller erstatte et produkt til den garanterte tilstanden, har du krav på full refusjon av kjøpesummen forutsatt at du leverer tilbake produktet umiddelbart.

HP-produkter kan inneholde refabrikkerte deler som fungerer som nye, eller deler som har vært tilfeldig brukt.

Garantien gjelder ikke mangler som oppstår på grunn av (a) feilaktig eller mangelfullt vedlikehold eller kalibrering, (b) programvare, grensesnitt, deler eller rekvisita som ikke er levert av HP, (c) uautoriserte endringer eller feilbruk, (d) bruk som ikke er i henhold til miljøspesifikasjonene for produktet, eller (e) feilaktig klargjøring og vedlikehold av driftsomgivelsene.

GARANTIENE OVENFOR ER EKSKLUSIVE, I DEN UTSTREKNING DE ER TILLATT IFØLGE LOKAL LOVGIVNING, OG INGEN ANDRE GARANTIER ELLER VILKÅR, VERKEN SKRIFTLIGE ELLER MUNTLIGE, ER UTTRYKT ELLER UNDERFORSTÅTT, OG HP FRASKRIVER SEG SPESIFIKT ALLE UNDERFORSTÅTTE GARANTIER ELLER VILKÅR SOM GJELDER SALGBARHET, TILFREDSSTILLENDE KVALITET OG ANVENDELIGHET FOR ET SPESIFIKT FORMÅL. Noen land/regioner, stater eller provinser tillater ikke begrensninger på varigheten av underforståtte garantier. Begrensningen eller unntaket gjelder derfor kanskje ikke for deg. Denne garantien gir deg spesifikke juridiske rettigheter, og det kan hende at du også har andre rettigheter som varierer fra land/region til land/region, stat til stat eller provins til provins.

HPs begrensede garanti er gyldig i alle land/regioner eller alle steder der HP tilbyr støtte for dette produktet, og der HP har markedsført dette produktet. Nivået på den garantiservicen du får, kan variere i forhold til lokale standarder. HP vil ikke endre formen eller funksjonen til produktet for at det skal kunne brukes i land/regioner der det ikke var ment å brukes av lovmessige eller reguleringsmessige grunner.

I DEN GRAD GJELDENDE LOKAL LOVGIVNING TILLATER DET, ER RETTSMIDLENE I DENNE GARANTIERKLÆRINGEN DINE ENESTE OG EKSKLUSIVE RETTSMIDLER. MED UNNTAK AV DET SOM ER NEVNT OVENFOR, ER HP ELLER DERES LEVERANDØRER IKKE I NOE TILFELLE ANSVARLIG FOR TAP AV DATA ELLER FOR DIREKTE, SPESIELLE ELLER TILFELDIGE SKADER, ELLER FØLGESKADER (INKLUDERT TAP AV FORTJENESTE ELLER DATA), ELLER ANNEN SKADE, UANSETT OM GRUNNLAGET ER BASERT PÅ KONTRAKT, ERSTATNINGSANSVAR UTENFOR KONTRAKT, ELLER ANNET. Noen land/regioner, stater eller provinser tillater ikke unntak eller begrensninger for tilfeldige skader eller følgeskader. Begrensningen eller unntaket ovenfor gjelder derfor kanskje ikke for deg.

GARANTIVILKÅRENE I DENNE ERKLÆRINGEN SKAL, UNNTATT I DEN UTSTREKNING DET ER TILLATT I HENHOLD TIL LOVGIVNINGEN, VERKEN UTELATE, BEGRENSE ELLER ENDRE, MEN VÆRE ET TILLEGG TIL DE OBLIGATORISKE, LOVFESTEDE RETTIGHETER SOM GJELDER FOR SALGET AV DETTE PRODUKTET.


Erklæringen om begrenset garanti for skriverkassett

Erklæringen om begrenset garanti for skriverkassett

Dette HP-produktet er garantert fritt for mangler i materialer og arbeidsutførelse.

Denne garantien gjelder ikke produkter (a) som er etterfylt, ombygd, reprodusert eller ulovlig modifisert på noen måte, (b) som det oppstår problemer med på grunn av feil bruk, feil lagring eller bruk som ikke er i samsvar med de angitte miljøspesifikasjonene for skriverproduktet eller (c) som viser tegn på slitasje etter vanlig bruk.

Hvis du vil ha garantiservice, må du ta med produktet til kjøpsstedet (med en skriftlig beskrivelse av problemet og utskriftseksempler) eller kontakte HPs kundestøtte. HP vil etter eget skjønn erstatte produkter som viser seg å være mangelfulle, eller refundere kjøpesummen.

I DEN GRAD LOKAL LOVGIVNING TILLATER DET, ER GARANTIEN OVENFOR EKSKLUSIV, OG DET GIS INGEN ANDRE UTTRYKTE ELLER UNDERFORSTÅTTE GARANTIER ELLER BETINGELSER, VERKEN SKRIFTLIG ELLER MUNTLIG, OG HP FRASKRIVER SEG UTTRYKKELIG ALLE UNDERFORSTÅTTE GARANTIER OG BETINGELSER FOR SALGBARHET, TILFREDSSTILLENDE KVALITET OG ANVENDELIGHET FOR ET BESTEMT FORMÅL.

I DEN GRAD LOKAL LOVGIVNING TILLATER DET, ER HP OG DERES LEVERANDØRER IKKE I NOE TILFELLE ANSVARLIGE FOR DIREKTE, SPESIELLE ELLER TILFELDIGE SKADER ELLER FØLGESKADER (INKLUDERT TAP AV FORTJENESTE ELLER DATA) ELLER ANDRE SKADER, UANSETT OM KRAVET ER BASERT PÅ KONTRAKT, SIVILRETTSLIG ANSVAR ELLER ANNET.

GARANTIBETINGELSENE I DENNE ERKLÆRINGEN, UNNTATT I DEN UTSTREKNING LOVEN TILLATER DET, VERKEN UTELUKKER, BEGRENSER ELLER ENDRER, OG KOMMER I TILLEGG TIL DE BINDENDE LOVBESTEMTE RETTIGHETENE SOM GJELDER FOR SALG AV DETTE PRODUKTET TIL DEG.


Lisensavtale for sluttbruker

Lisensavtale for sluttbruker

LES NØYE FØR DU BRUKER DETTE PROGRAMVAREPRODUKTET: Denne Lisensavtale for sluttbruker ("EULA") er en kontrakt mellom (a) deg (enten som person eller enheten du representerer) og (b) Hewlett-Packard Company ("HP") som styrer din bruk av programvareproduktet ("Programvaren"). Denne EULA gjelder ikke hvis det finnes en separat lisensavtale mellom deg og HP eller HPs leverandører for Programvaren, inkludert en lisensavtale i elektronisk dokumentasjon. Termen "Programvare" kan inkludere (i) tilhørende medier, (ii) en brukerhåndbok og annet trykt materiale, og (iii) dokumentasjon på nettet eller elektronisk dokumentasjon (samlet kalt "Brukerdokumentasjon").

RETTIGHETER I PROGRAMVAREN TILBYS KUN HVIS DU AKSEPTERER ALLE BETINGELSENE OG VILKÅRENE I DENNE EULA. HVIS DU INSTALLERER, KOPIERER, LASTER NED ELLER PÅ ANNEN MÅTE BRUKER PROGRAMVAREN, BETYR DET AT DU AKSEPTERER Å VÆRE BUNDET AV DENNE EULA. HVIS DU IKKE AKSEPTERER DENNE EULA, MÅ DU IKKE INSTALLERE, LASTE NED ELLER PÅ ANNEN MÅTE BRUKE PROGRAMVAREN. HVIS DU HAR KJØPT PROGRAMVAREN, MEN IKKE AKSEPTERER DENNE EULA, MÅ DU RETURNERE PROGRAMVAREN TIL KJØPSSTEDET INNEN FJORTEN DAGER FOR Å FÅ HELE KJØPESUMMEN REFUNDERT; HVIS PROGRAMVAREN ER INSTALLERT PÅ ELLER GJORT TILGJENGELIG MED ET ANNET HP-PRODUKT, KAN DU RETURNERE HELE DET UBRUKTE PRODUKTET.

1. PROGRAMVARE FRA TREDJEPART. Programvaren kan inkludere, i tillegg til HPs egenutviklede programvare ("HP-programvare"), programvare som er lisensiert fra tredjeparter ("Tredjeparts programvare" og "Tredjeparts lisens"). All Tredjeparts programvare lisensieres til deg i henhold til betingelsene og vilkårene i tilhørende Tredjeparts lisens. Vanligvis finner du Tredjeparts lisens i en fil som license.txt. Kontakt HP hvis du ikke finner noen Tredjeparts lisens. Hvis Tredjeparts lisenser inkluderer lisenser som gir tilgang til kildekode (som GNU General Public License), og tilhørende kildekode ikke er inkludert i Programvaren, kan du besøke produktets støttesider på HPs nettsted (hp.com) for å finne ut hvordan du kan få tak i slik kildekode.

2. LISENSRETTIGHETER. Du vil ha følgende rettigheter under forutsetning av at du overholder alle betingelsene og vilkårene i denne EULA:

a. Bruk. HP tildeler deg en lisens til å Bruke én kopi av HP-programvaren. "Bruke" betyr å installere, kopiere, lagre, laste, utføre, vise eller på annen måte bruke HP-programvaren. Du kan ikke endre HP-programvaren eller deaktivere noen lisensierings- eller kontrollfunksjoner i HP-programvaren. Hvis denne programvaren leveres av HP for Bruk sammen med et bildebehandlings- eller utskriftsprodukt (hvis for eksempel Programvaren er en skriverdriver, fastvare eller tilleggsmodul), kan HP-programvaren kun brukes sammen med dette produktet ("HP-produkt"). Tilleggsrestriksjoner for Bruk kan finnes i Brukerdokumentasjonen. Du kan ikke skille ut egne komponenter av HP-programvaren for Bruk. Du har ikke rett til å distribuere HP-programvaren.

b. Kopiering. Din rett til å kopiere betyr at du kan lage sikkerhets- eller arkiveringskopier av HP-programvaren, under forutsetning av at hver kopi inneholder alle HP-programvarens originale merknader om opphavsrett, og at de kun brukes som sikkerhetskopi.

3. OPPGRADERINGER. Hvis du skal bruke HP-programvaren som er levert av HP, som en oppgradering, oppdatering eller supplement (samlet kalt "Oppgradering"), må du først være lisensiert for den originale HP-programvaren som HP identifiserer som berettiget for Oppgraderingen. I den grad Oppgraderingen går foran den originale HP-programvaren, kan du ikke lenger bruke slik HP-programvare. Denne EULA gjelder for hver Oppgradering med mindre HP gir andre vilkår sammen med Oppgraderingen. I tilfelle en konflikt mellom denne EULA og slike andre vilkår, skal de andre vilkårene gjelde.

4. OVERDRAGELSE.

a. Tredjeparts overdragelse. Den første sluttbrukeren av HP-programvaren kan overdra HP-programvaren én gang til en annen sluttbruker. Overdragelsen skal inkludere alle komponenter, medier, Brukerdokumentasjon, denne EULA og, hvis aktuelt, Certificate of Authenticity [autentisitetssertifikat]. Overdragelsen kan ikke være en indirekte overdragelse, som en forsendelse. Før overdragelsen må sluttbrukeren som mottar den overdratte Programvaren, akseptere denne EULA. Ved overdragelse av HP-programvaren opphører din lisens automatisk.

b. Restriksjoner. Du kan ikke leie, lease eller låne bort HP-programvaren eller Bruke HP-programvaren til kommersiell "timesharing" eller byråbruk. Du kan ikke dellisensiere, tildele eller på annen måte overdra HP-programvaren, med unntak av slik det er uttrykt i denne EULA.

5. EIERRETTIGHETER. Alle intellektuelle eierrettigheter i denne Brukerprogramvaren og Brukerdokumentasjonen eies av HP eller dets leverandører, og er beskyttet av lov, inkludert gjeldende lover om opphavsrett, forretningshemmeligheter, patenter og varemerker. Du kan ikke fjerne noe produktidentifikasjon eller merknader om opphavsrett eller eiendomsrestriksjoner fra Programvaren.

6. BEGRENSNING MED HENSYN TIL TILBAKEKONSTRUKSJON. Du kan ikke tilbakekonstruere, dekompilere eller demontere HP-programvaren, unntatt og kun i den utstrekning gjeldende lovgivning gir deg rett til å gjøre det.

7. SAMTYKKE TIL BRUK AV DATA. HP og dets underavdelinger kan samle inn og bruke teknisk informasjon som du oppgir i forbindelse med (i) din Bruk av Programvaren eller HP-produktet, eller (ii) levering av støttetjenester i forbindelse med Programvaren eller HP-produktet. All slik informasjon vil være underlagt HPs retningslinjer for personvern. HP vil ikke bruke slik informasjon i en form som identifiserer deg, unntatt i den grad det er nødvendig for å forbedre din Bruk eller levere støttetjenester.

8. BEGRENSNING AV ANSVAR. Uansett hvilke skader som du måtte pådra deg, skal det eneste ansvaret HP og dets leverandører har under denne EULA, og dine eneste rettigheter under denne EULA, være begrenset til det som er høyest av det faktiske beløpet du betalte for Produktet eller USD $5,00. I DEN GRAD DET ER TILLATT I HENHOLD TIL GJELDENDE LOVGIVNING SKAL IKKE HP ELLER DETS LEVERANDØRER UNDER NOEN OMSTENDIGHET HOLDES ANSVARLIG FOR NOEN SPESIELLE, TILFELDIGE, INDIREKTE ELLER KONSEKVENSMESSIGE SKADER (INKLUDERT SKADER PÅ GRUNN AV TAPT FORTJENESTE, TAPTE DATA, FORRETNINGSAVBRUDD, PERSONSKADE ELLER BRUDD PÅ PERSONVERN) RELATERT TIL BRUKEN AV, ELLER MANGLENDE MULIGHET TIL BRUK AV, PROGRAMVAREN, SELV OM HP ELLER DETS LEVERANDØRER HAR BLITT GJORT OPPMERKSOM PÅ MULIGHETEN FOR SLIKE SKADER, OG SELV OM DEN OVENFORNEVNTE RETTIGHETEN IKKE OPPFYLLER SITT ESSENSIELLE FORMÅL. Noen stater eller jurisdiksjoner tillater ikke utelukkelse eller begrensning av tilfeldige eller konsekvensmessige skader, så det er ikke sikkert at begrensningen eller utelukkelsen ovenfor gjelder for deg.

9. KUNDER INNENFOR AMERIKANSKE STYRESMAKTER. Hvis du er en enhet innenfor de amerikanske styresmakter, så, i samsvar med FAR 12.211 og FAR 12.212, lisensieres Kommersiell datamaskinprogramvare, Dokumentasjon til datamaskinprogramvare og Tekniske data for kommersielle elementer i henhold til HPs kommersielle lisensavtale.

10. SAMSVAR MED EKSPORTLOVGIVNING. Du skal overholde alle lover, regler og forskrifter (i) som gjelder eksport eller import av Programvaren, eller (ii) som gjelder begrensninger i Bruken av Programvaren, inkludert alle begrensninger med hensyn til spredning av atomvåpen eller kjemiske eller biologiske våpen.

11. RETTIGHETER. HP og dets leverandører forbeholder seg alle rettigheter som ikke uttrykkelig er tildelt deg i denne EULA.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Customer Self Repair-garantitjeneste

Customer Self Repair-garantitjeneste

HP-produkter har mange Customer Self Repair-deler (CSR-deler), noe som reduserer reparasjonstiden og gir større fleksibilitet når defekte deler skal byttes. Hvis HP i løpet av diagnostiseringsperioden finner ut at reparasjonen kan utføres ved hjelp av en CSR-del, sender HP delen direkte til deg. Det finnes to kategorier av CSR-deler: 1) Deler CSR er obligatorisk for. Hvis du ber HP bytte disse delene, belastes du for reise- og arbeidskostnader for denne tjenesten. 2) Deler CSR er valgfritt for. Disse delene er også beregnet for Customer Self Repair, men hvis du vil at HP skal bytte dem for deg, kan vi gjøre det uten tilleggskostnader for garantitypen som gjelder for produktet.

Avhengig av tilgjengelighet, og når det er geografisk mulig, sendes CSR-deler for levering neste arbeidsdag. Vi kan tilby levering samme dag eller i løpet av fire timer mot en tilleggsavgift hvis dette er geografisk mulig. Hvis du trenger hjelp, kan du ringe til HP-senter for teknisk støtte for å få hjelp av en tekniker på telefonen. Det fremgår av materiellet som leveres med en CSR-del, om den defekte delen må returneres til HP. Hvis den defekte delen må returneres til HP, må du sende den tilbake til HP innenfor et bestemt tidsrom, vanligvis fem (5) arbeidsdager. Den defekte delen må returneres med tilhørende dokumentasjon i forsendelsesemballasjen du har mottatt. Hvis den defekte delen ikke returneres, kan HP fakturere deg for den nye delen. Med CSR dekker HP alle kostnader i forbindelse med sending og returnering av deler og bestemmer hvilken transportør som skal brukes.


Kundestøtte

Kundestøtte

Få telefonstøtte, som er gratis i garantiperioden, for ditt land / din region
Ha produktnavnet, serienummeret, kjøpsdato og en beskrivelse av problemet klart.
Telefonnumre for landet/regionen finnes i brosjyren som lå i esken med produktet, eller på www.hp.com/support/.
Få 24-timers Internett-støtte
www.hp.com/support/ljp2030series
Få støtte for produkter som brukes med en Macintosh-datamaskin
www.hp.com/go/macosx
Last ned programvareverktøy, drivere og elektronisk informasjon
www.hp.com/go/ljp2030series_software
Bestill rekvisita og papir
www.hp.com/go/suresupply
Bestill ekte HP-deler eller -ekstrautstyr
www.hp.com/buy/parts
Bestill ytterligere tjeneste- eller vedlikeholdsavtaler med HP
www.hp.com/go/carepack


HPs vedlikeholdsavtaler

HPs vedlikeholdsavtaler

HP tilbyr flere typer vedlikeholdsavtaler som imøtekommer en rekke ulike støttebehov. Vedlikeholdsavtaler er ikke en del av standardgarantien. Støttetjenester kan variere i henhold til område. Den lokale HP-forhandleren vet hvilke tjenester som er tilgjengelige for deg.

Dette avsnittet inneholder informasjon om følgende emner:

  • Avtaler om service på stedet
  • Pakke ned produktet
  • Utvidet garanti


Avtaler om service på stedet

Avtaler om service på stedet

HP tilbyr avtaler om service på stedet med ulike responstider, slik at du får dekket dine behov på best mulig måte:

Dette avsnittet inneholder informasjon om følgende emner:

  • Service på stedet neste dag
  • Ukentlig service på stedet (volumavhengig)


Service på stedet neste dag

Service på stedet neste dag

Med denne avtalen får du støtte innen neste arbeidsdag etter henvendelsen. De fleste avtaler om service på stedet kan tilby utvidet dekningstid og reiser utenfor HPs vanlige serviceområder (mot tilleggsavgift).


Ukentlig service på stedet (volumavhengig)

Ukentlig service på stedet (volumavhengig)

Denne avtalen omfatter planlagte ukentlige besøk på stedet for organisasjoner med mange HP-produkter. Denne avtalen er ment for steder med 25 eller flere arbeidsstasjonsprodukter, inkludert enheter, plottere, datamaskiner og diskstasjoner.


Pakke ned produktet

Pakke ned produktet

Hvis HP Customer Care avgjør at produktet må sendes tilbake til HP for reparasjon, følger du disse trinnene for å pakke ned produktet før du sender det.

FORSIKTIG:

Transportskade som følge av mangelfull pakking er kundens ansvar.

1.
Ta ut og behold skriverkassetten.
FORSIKTIG:

Det er svært viktig å fjerne skriverkassetten før du sender produktet. Hvis det finnes en skriverkassett i produktet under frakt, kan den lekke og dekke motoren og andre deler i produktet med toner.

For å unngå skade på skriverkassetten bør du unngå å berøre rullen på den, og oppbevare den i originalinnpakningen eller på et sted hvor den ikke utsettes for lys.

2.
Fjern og behold strømkabelen, grensesnittkabelen og ekstrautstyr.
3.
Legg om mulig med utskriftseksempler og 50 til 100 ark eller annet utskriftsmateriale som ikke er skrevet ut på riktig måte.
4.
I USA ringer du HPs kundestøtte for å be om ny emballasje. I andre områder bruker du den opprinnelige emballasjen om mulig. Hewlett-Packard anbefaler transportforsikring på utstyret.


Utvidet garanti

Utvidet garanti

HP Support dekker maskinvareproduktet fra HP og alle interne komponenter fra HP. Maskinvarevedlikehold er dekket i en periode på 1 til 3 år fra kjøpsdatoen for HP-produktet. Kunden må kjøpe HP Support før den angitte fabrikkgarantien utløper. Hvis du vil vite mer, kontakter du HPs kundestøtte for service og støtte, HP Customer Care.


Spesifikasjoner
Spesifikasjoner

Spesifikasjoner

  • Fysiske spesifikasjoner
  • Strømforbruk og støynivåer
  • Driftsmiljø


Fysiske spesifikasjoner

Fysiske spesifikasjoner

Produktenes mål og vekt
Produktmodell
Høyde
Dybde
Bredde
Vekt
Skriver i HP LaserJet P2030-serien
256 mm
368 mm
360 mm
9,9 kg

Produktmål med alle deksler og skuffer helt åpne
Produktmodell
Høyde
Dybde
Bredde
Skriver i HP LaserJet P2030-serien
256 mm
455 mm
360 mm


Strømforbruk og støynivåer

Strømforbruk og støynivåer

Se www.hp.com/go/ljp2030/regulatory for gjeldende informasjon.


Driftsmiljø

Driftsmiljø

Nødvendige forhold
Miljømessige forhold
Utskrift
Oppbevaring/klar
Temperatur (produkt og skriverkassett)
7,5 til 32,5 °C (45,5 til 90,5 °F)
0 til 35 °C (32 til 95 °F)
Relativ fuktighet
10 til 80 %
10 til 90 %


Spesielle bestemmelser
Spesielle bestemmelser

Spesielle bestemmelser

  • FCC-bestemmelser
  • Miljømessig produktforvaltningsprogram
  • Samsvarserklæring
  • Sikkerhetserklæringer


FCC-bestemmelser

FCC-bestemmelser

Dette utstyret er blitt testet og funnet i samsvar med grenseverdiene for digitale enheter i klasse B, i henhold til paragraf 15 i FCC-reglene. Disse grenseverdiene er utformet for å gi en rimelig grad av beskyttelse mot skadelig interferens ved installering i boliger. Dette utstyret genererer, bruker og kan avgi høyfrekvent energi. Hvis utstyret ikke installeres og brukes i samsvar med instruksjonene, kan det forårsake skadelig interferens i radiosamband. Det gis imidlertid ingen garanti for at interferens ikke vil forekomme i en bestemt installasjon. Hvis dette utstyret forårsaker skadelig interferens på radio- eller fjernsynsmottak, noe som kan avgjøres ved å slå utstyret av og på, anbefales brukeren å prøve å korrigere interferensen med ett eller flere av følgende tiltak:

●
Snu eller flytt på mottakerantennen.
●
Øk avstanden mellom utstyret og mottakeren.
●
Koble utstyret til en kontakt i en annen krets enn den mottakeren er koblet til.
●
Forhør deg med forhandleren eller en erfaren radio/TV-tekniker.
MERK:

Eventuelle endringer eller modifikasjoner som ikke uttrykkelig er godkjent av HP, kan frata brukeren retten til å bruke dette utstyret.

Bruk av en skjermet grensesnittkabel er påkrevd i henhold til begrensningene i klasse B, i paragraf 15 i FCC-reglene.


Miljømessig produktforvaltningsprogram

Miljømessig produktforvaltningsprogram

Dette avsnittet inneholder informasjon om følgende emner:

  • Miljøvern
  • Ozonutslipp
  • Strømforbruk
  • Tonerforbruk
  • Papirforbruk
  • Plast
  • HP LaserJet-utskriftsrekvisita
  • Instruksjoner for hvordan du kan returnere og resirkulere
  • Papir
  • Materialbegrensninger
  • Avhending av brukt utstyr fra brukere i private husholdninger i EU
  • Dataark for materialsikkerhet (MSDS - Material Safety Data Sheet)
  • Mer informasjon


Miljøvern

Miljøvern

Hewlett-Packard Company forplikter seg til å produsere kvalitetsprodukter på en miljøvennlig måte. Dette produktet har flere egenskaper som reduserer innvirkningen på miljøet.


Ozonutslipp

Ozonutslipp

Dette produktet produserer ikke nevneverdig ozongass (O3).


Strømforbruk

Strømforbruk

Strømforbruket reduseres kraftig i Klar-modus. Som et resultat reduseres både kostnadene og forbruket av naturressurser uten at dette får konsekvenser for den høye ytelsen til produktet. Du finner produktets status for ENERGY STAR®-samsvar på produktdataarket eller på spesifikasjonsarket. Du finner også en liste over godkjente produkter på:

www.hp.com/go/energystar


Tonerforbruk

Tonerforbruk

Tonerforbruket er mindre ved bruk av EconoMode, som kan forlenge skriverkassettens levetid.


Papirforbruk

Papirforbruk

Dette produktets funksjon for manuell tosidig utskrift og n-opp-utskrift (utskrift av flere sider på ett ark) kan redusere papirforbruket og dermed skåne naturressurser.


Plast

Plast

Plastdeler på over 25 gram er merket i henhold til internasjonale standarder, slik at det er enklere å identifisere plast for gjenvinningsformål når produktet skal kasseres.


HP LaserJet-utskriftsrekvisita

HP LaserJet-utskriftsrekvisita

Det er enkelt å returnere og resirkulere tomme HP LaserJet skriverkasetter – helt gratis – med HP Planet Partners. Informasjon og instruksjoner for ordningen er tilgjengelig på flere språk og er vedlagt i alle nye skriverkassetter og pakker med rekvisita for HP LaserJet. Du kan bidra til å redusere den byrden miljøet belastes med ved å returnere flere kassetter samtidig, i stedet for å levere en og en.

HP forplikter seg til å tilby nyskapende produkter og tjenester av høy kvalitet som tar vare på miljøet, fra produktdesign og produksjon til distribusjon, bruk og resirkulering. Når du deltar i HP Planet Partners-programmet, sørger vi for at HP LaserJet-skriverkassettene resirkuleres på riktig måte. De behandles slik at plast og metall kan gjenvinnes for nye produkter, og dette hindrer at flere millioner tonn med avfall ender på søppelfyllinger. Vær oppmerksom på at kassetten ikke vil bli sendt tilbake til deg. Takk for at du er miljøbevisst.

MERK:

Ikke bruk returetiketten til annet enn å sende tilbake originale HP LaserJet-skriverkassetter. Ikke bruk denne etiketten for HP-blekkpatroner, kassetter som ikke er fra HP, etterfylte eller refabrikerte kassetter eller returer i forbindelse med garanti. Hvis du vil ha informasjon om resirkulering av HP-blekkpatroner, kan du gå til www.hp.com/recycle.


Instruksjoner for hvordan du kan returnere og resirkulere

Instruksjoner for hvordan du kan returnere og resirkulere

Dette avsnittet inneholder informasjon om følgende emner:

  • USA og Puerto Rico
  • Returer utenfor USA


USA og Puerto Rico

USA og Puerto Rico

Merkelappen som ligger vedlagt i HP LaserJet-tonerkassettesken, er til retur og resirkulering av én eller flere HP LaserJet-skriverkassetter etter bruk. Følg de aktuelle instruksjonene nedenfor.

Dette avsnittet inneholder informasjon om følgende emner:

  • Retur av mer enn én skriverkassett
  • Returnere en
  • Forsendelse


Retur av mer enn én skriverkassett

Retur av mer enn én skriverkassett

1.
Pakk hver enkelt HP LaserJet skriverkassett i originalesken og -posen.
2.
Tape eskene sammen ved hjelp av pakketape. Pakken kan veie opptil 31 kg.
3.
Bruk en enkelt, ferdigfrankert forsendelseslapp.

ELLER

1.
Bruk en egnet kartong, eller be om en gratis kartong for retur av større partier fra www.hp.com/recycle eller ved å ringe 1-800-340-2445 (kartongen rommer opptil 31 kg med HP LaserJet-skriverkassetter).
2.
Bruk en enkelt, ferdigfrankert forsendelseslapp.


Returnere en

Returnere en

1.
Pakk HP LaserJet-skriverkassetten i originalposen og -esken.
2.
Fest merkelappen foran på esken.


Forsendelse

Forsendelse

Når du skal returnere HP LaserJet-skriverkassetter for resirkulering, gir du pakken til UPS neste gang de leverer eller henter pakker hos firmaet. Alternativt kan du levere pakken hos et autorisert firma som tar imot pakker for UPS. Hvis du vil ha informasjon om hvor du kan levere pakker til UPS der du bor, kan du ringe 1-800-PICKUPS eller besøke www.ups.com. Hvis du bruker en USPS-etikett for returen, leverer du pakken på et postkontor. Hvis du vil ha mer informasjon eller bestille flere etiketter eller kartonger for retur av større partier, kan du besøke www.hp.com/recycle eller ringe 1-800-340-2445. Hvis du selv bestiller UPS-henting, belastes du for hentingen etter vanlige satser. Denne informasjonen kan endres uten forvarsel.


Returer utenfor USA

Returer utenfor USA

Hvis du vil delta i retur- og resirkuleringsprogrammet HP Planet Partners, kan du følge de enkle instruksjonene i resirkuleringsveiledningen (som finnes i emballasjen til den nye rekvisitaenheten for produktet) eller besøke www.hp.com/recycle. Velg riktig land/region for å få informasjon om hvordan du kan returnere HP LaserJet-skriverrekvisita.


Papir

Papir

Dette produktet kan bruke resirkulert papir hvis papiret oppfyller retningslinjene i HP LaserJet Printer Family Print Media Guide. Dette produktet kan bruke resirkulert papir i henhold til EN12281:2002.


Materialbegrensninger

Materialbegrensninger

Dette HP-produktet inneholder ikke tilsatt kvikksølv.

Dette HP-produktet inneholder ikke batteri.


Avhending av brukt utstyr fra brukere i private husholdninger i EU

Avhending av brukt utstyr fra brukere i private husholdninger i EU

EU-symbol for avfall

Dette symbolet på produktet eller på emballasjen betyr at produktet ikke kan kastes sammen med husholdningsavfall. Det er derimot ditt ansvar å avhende utstyret ved å levere det til et egnet innsamlingssted for resirkulering av elektrisk og elektronisk utstyr. Kildesortering og resirkulering av produktet bidrar til å bevare naturressurser og sikre at det resirkuleres på en måte som beskytter mennesker og miljøet. Hvis du vil ha mer informasjon om hvor du kan levere utstyret til resirkulering, kontakter du lokale myndigheter, renovasjonstjenesten eller butikken der du kjøpte produktet.


Dataark for materialsikkerhet (MSDS - Material Safety Data Sheet)

Dataark for materialsikkerhet (MSDS - Material Safety Data Sheet)

Dataark for materialsikkerhet (MSDS) for rekvisita som inneholder kjemiske stoffer (for eksempel toner), finner du på HPs webområde på www.hp.com/go/msds eller www.hp.com/hpinfo/community/environment/productinfo/safety.


Mer informasjon

Mer informasjon

Slik får du informasjon om disse miljørelaterte emnene:

●
miljøprofilark for dette produktet og mange beslektede HP-produkter
●
HPs miljøengasjement
●
HPs miljøforvaltningssystem
●
HPs ordning for retur og resirkulering etter endt levetid for produktet
●
dataark for materialsikkerhet

Gå til www.hp.com/go/environment eller www.hp.com/hpinfo/globalcitizenship/environment.


Samsvarserklæring

Samsvarserklæring

Dette avsnittet inneholder informasjon om følgende emner:

  • Samsvarserklæring


Samsvarserklæring

Samsvarserklæring

Samsvarserklæring
ifølge ISO/IEC 17050-1 og EN 17050-1, samsvarserklæring-nr.: BOISB-0801-00-rel.1.0
Produsentens navn:
Hewlett-Packard Company
Produsentens adresse:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
erklærer at produktet
Produktnavn:
HP LaserJet P2030-serien
Forskriftsmessig modellnummer2):
BOISB-0801-00
Produktalternativer:
ALLE
Skriverkassetter: CE505A
oppfyller følgende produktspesifikasjoner:
Sikkerhet:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (klasse 1 Laser/LED-produkt)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 - klasse B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC-tittel 47 CFR, del 15 klasse B / ICES-003, 4. utgave
GB9254-1998, GB17625.1-2003
Tilleggsinformasjon:
Produktet overholder herved kravene i EMC-direktivet 2004/108/EF og lavspenningsdirektivet 2006/95/EF og er derfor CE-merket [image].
Enheten overholder del 15 i FCC-reglene. Bruken er underlagt følgende to betingelser: (1) denne enheten må ikke forårsake skadelig interferens, og (2) denne enheten må kunne tåle eventuell mottatt interferens, inkludert interferens som kan forårsake uønsket drift.
1) Produktet ble testet i en vanlig konfigurasjon med Hewlett-Packard Personal Computer Systems.
2) Av lovmessige grunner er produktet tildelt et forskriftsmessig modellnummer. Dette nummeret må ikke forveksles med markedsføringsnavnet eller produktnummeret/-numrene.
Boise, Idaho , USA
22. oktober 2007
Kun for reguleringsspørsmål:
Europa:
Nærmeste Hewlett-Packard salgs- og servicekontor eller Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
USA:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Tlf.: +1 208-396-6000)


Sikkerhetserklæringer

Sikkerhetserklæringer

Dette avsnittet inneholder informasjon om følgende emner:

  • Lasersikkerhet
  • Kanadiske DOC-bestemmelser
  • VCCI-erklæring (Japan)
  • Erklæring om strømledning (Japan)
  • EMI-erklæring (Korea)
  • Lasererklæring for Finland
  • Stofftabell (Kina)


Lasersikkerhet

Lasersikkerhet

Senteret for enheter og radiologisk helse (CDRH - Center for Devices and Radiological Health) i det amerikanske næringsmiddeltilsynet (Food and Drug Administration) har iverksatt bestemmelser for laserprodukter som er produsert etter 1. august 1976. Alle produkter som er markedsført i USA, må overholde disse bestemmelsene. Enheten er sertifisert som et laserprodukt i klasse 1 i henhold til strålingsstandarden til det amerikanske helsedepartementet (Department of Health and Human Services (DHHS)) og loven Radiation Control for Health and Safety Act av 1968. Fordi stråling som finnes inne i enheten, er fullstendig innestengt i beskyttende beholdere og innenfor ytre deksler, kan ikke laserstrålen slippe ut under noen form for normal bruk.

ADVARSEL:

Bruk av kontroller, utføring av justeringer eller utføring av prosedyrer som ikke er angitt i denne brukerhåndboken, kan føre til utsettelse for skadelig stråling.


Kanadiske DOC-bestemmelser

Kanadiske DOC-bestemmelser

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI-erklæring (Japan)

VCCI-erklæring (Japan)

    http://www.hp.com


Erklæring om strømledning (Japan)

Erklæring om strømledning (Japan)

Japansk erklæring om strømledning


EMI-erklæring (Korea)

EMI-erklæring (Korea)

    http://www.hp.com


Lasererklæring for Finland

Lasererklæring for Finland

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Stofftabell (Kina)

Stofftabell (Kina)

Oversikt over materiale (Kina)


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Følgende emner beskriver hvordan du kan navigere i denne brukerhåndboken.

  • Bruke F6 til å bytte mellom navigasjonsruten og emneruten
  • Hurtigtaster for visningsprogrammet for hjelpen
  • Hurtigtaster for Innhold-kategorien
  • Hurtigtaster for Stilkkordregister-kategorien
  • Hurtigtaster for Søk-kategorien
  • Hurtigtaster for Favoritter-kategorien

Merk

  • Det finnes også hurtigtaster til menykommandoer.
  • Hurtigtaster fungerer i sekundærvinduer og popup-vinduer.
  • Hver gang du bruker en hurtigtast i navigasjonsruten, flytter du fokus fra emneruten. Hvis du vil gå tilbake til emneruten, trykker du på F6.
  • Det settes et merke i avmerkingsboksen Bare lignende ord i Søk-kategorien hvis du brukte den i det forrige søket.


Bruke visningsprogrammet for HTML-hjelp

Bruke visningsprogrammet for HTML-hjelp

Disse emnene beskriver hvordan du navigerer i og bruker denne håndboken. Du finner mer informasjon hvis du klikker på ett av disse emnene:

  • Få mer ut av hjelpen
  • Slik finner du et emne i hjelpen:
  • Slik lager du en liste over favorittemner i hjelpen:
  • Slik kopierer du et emne i hjelpen:
  • Slik skriver du ut det gjeldende emnet i hjelpen:
  • Slik finner du emner med knappene på verktøylinjen:
  • Bruke kommandoene i hurtigmenyer


Bruke F6 til å bytte mellom navigasjonsruten og emneruten

Du bytter hurtig mellom navigasjonsruten og emneruten ved å trykke på F6 på tastaturet.


Hurtigtaster for visningsprogrammet for hjelpen

Slik lukker du visningsprogrammet for hjelpen. | Alt+F4
Slik bytter du mellom visningsprogrammet for hjelpen og andre åpne vinduer. | Alt+Tab
Slik viser du Alternativer-menyen. | Alt+A
Slik endrer du innstillingene for Microsoft Internet Explorer. Dialogboksen Alternativer for Internett inneholder innstillinger for tilgjengelighet. Hvis du vil endre disse innstillingene, klikker du på Generelt-kategorien og klikker deretter på Tilgjengelighet. | Alt+A, og trykk deretter på V
Slik skjuler eller viser du navigasjonsruten. | Alt+A, og trykk deretter på R
Slik skriver du ut et emne. | Alt+A, og trykk deretter på S. Du kan også høyreklikke i emnet og klikke Skriv ut.
Slik går du tilbake til forrige emne. | Alt+Pil venstre eller Alt+A, og trykk deretter på T
Slik blar du fremover til neste emne (forutsatt at du nettopp har vist det). | Alt+Pil høyre eller Alt+A, og trykk deretter på F
Slik slår du av eller på søkeutheving. | Alt+A, og trykk deretter på K
Slik oppdaterer du emnet som vises i emneruten (dette er nyttig hvis du har koblet til en Web-side). | F5 eller Alt+A, og trykk deretter på D
Slik går du tilbake til startsiden (forfattere av hjelpen kan angi en startside for hjelpsystemet). | Alt+A, og trykk deretter på A
Slik hindrer du visningsprogrammet i å åpne en side (dette er også nyttig hvis du kobler til Weben og vil hindre nedlastingen av en side). | Alt+A, og trykk deretter på O
Slik hopper du til et emne eller en Web-side som er forhåndsbestemt. Forfatteren som bygger den kompilerte hjelpefilen (*.chm), kan legge til to koblinger til viktige emner eller Web-sider på Alternativer-menyen. Når du velger en Hopp-kommando, går du til et slikt emne eller en slik Web-side. | Alt+A, og trykk deretter på 1 eller 2
Slik bytter du mellom navigasjonsruten og emneruten. | F6
Slik blar du gjennom et emne. | PgUp og Pil ned eller PgUp og PgDn
Slik blar du gjennom alle koblingene i et emne eller gjennom alle alternativene i en kategori i navigasjonsruten. | Kategori


Hurtigtaster for Innhold-kategorien

Slik viser du Innhold-kategorien. | Alt+N
Slik åpner og lukker du en bok eller en mappe. | Pluss (+) og Minus (-) eller Pil venstre og Pil høyre
Slik velger du et emne. | Pil opp og Pil ned
Slik viser du det merkede emnet. | Enter


Hurtigtaster for Stilkkordregister-kategorien

Slik viser du Stikkordregister-kategorien. | Alt+O
Slik skriver du inn et søkeord. | Alt+K, og skriv deretter inn ordet
Slik velger du et nøkkelord i listen. | Pil opp og Pil ned
Slik viser du det tilknyttede emnet. | Alt+I


Hurtigtaster for Søk-kategorien

Slik viser du Søk-kategorien. | Alt+S
Slik skriver du inn et søkeord. | Alt+K, og skriv deretter inn ordet
Slik starter du et søk | Alt+E
Slik velger du et emne i listen over resultater. | Alt+H, og deretter Pil opp og Pil ned
Slik viser du det merkede emnet. | Alt+L
Følgende alternativer er bare tilgjengelige hvis fulltekstsøk er aktivert.
Slik søker du etter et nøkkelord i resultatlisten for et tidligere søk. | Alt+U
Slik søker du etter ord som ligner på nøkkelordet. Hvis du for eksempel vil finne ord som "kjøring" og "kjører" for nøkkelordet "kjør". | Alt+M
Slik søker du bare gjennom emneoverskrifter. | Alt+R


Hurtigtaster for Favoritter-kategorien

Slik viser du Favoritter-kategorien. | Alt+T
Slik legger du emnet som for øyeblikket vises, til i Favoritter-listen. | Alt+L
Slik velger du et emne i Favoritter-listen. | Alt+E, og deretter Pil opp og Pil ned
Slik viser du det merkede emnet. | Alt+I
Slik fjerner du det merkede emnet fra listen. | Alt+J


Få mer ut av hjelpen

Her finner du tips om hvordan du finner mer informasjon når du bruker visningsprogrammet for HTML-hjelp:

  • Du kan følge en kobling til et annet emne, en Web-side, en liste over andre emner eller et program ved å klikke på ett av de fargede, understrekede ordene.
  • Du kan vise emner som inneholder beslektet informasjon ved å klikke på koblingen Beslektede emner, som ofte vises helt til slutt i et emne, og deretter klikke på tittelen til emnet du vil vite mer om.
  • Hvis du vil finne ut om et ord eller en frase som inngår i et emne, finnes i stikkordregisteret, kan du merke ordet og trykke på F1.
  • Hvis du viser innhold fra Web i emnevinduet, kan du klikke på Stopp eller Oppdater på verktøylinjen for å avbryte nedlastingen av en Web-side eller oppdatere den.
  • Hvis du bruker et emne i hjelpen ofte, kan du legge dette emnet til i listen med favoritter.
  • Du kan høyreklikke på kategorien Innhold eller i emnevinduet for å vise kommandoene i hurtigmenyen.


Slik finner du et emne i hjelpen:

Klikk på én av disse kategoriene i navigasjonsvinduet:

  • Klikk på kategorien Innhold for å bla gjennom innholdsfortegnelsen. Innholdsfortegnelsen er en utvidbar liste med viktige emner.
  • Du kan vise en liste over oppføringer i stikkordregisteret ved å klikke på kategorien Stikkordregister og deretter skrive inn et ord eller bla gjennom listen. Et bestemt emne vil ofte vises under mer enn én oppføring.
  • Du kan søke etter alle forekomster av et ord eller en frase i en hjelpefil ved å klikke på kategorien Søk og skrive inn ordet du vil søke etter.
Note Klikk på den aktuelle oppføringen i innholdsfortegnelsen, stikkordregisteret eller i søkeresultatene for å vise det tilsvarende emnet.


Slik lager du en liste over favorittemner i hjelpen:

  1. Gå til hjelpeemnet du vil gjøre til et favorittemne.
  2. Klikk på kategorien Favoritter og deretter på Legg til.
Merknader
  • Du kan gå til et favorittemne ved å klikke på kategorien Favoritter, merke emnet og deretter klikke på Vis.
  • Hvis du vil gi et emne nytt navn, merker du emnet og skriver inn det nye navnet i boksen Gjeldende emne.
  • Hvis du vil fjerne et emne fra listen over favoritter, merker du emnet og klikker på Fjern.


Slik kopierer du et emne i hjelpen:

  1. Høyreklikk på emnet du vil kopiere i emnevinduet, og klikk deretter på Merk alle.
  2. Høyreklikk en gang til, og klikk deretter på Kopier. Nå kopieres emnet til utklippstavlen.
  3. Åpne dokumentet du vil kopiere emnet til.
  4. Plasser markøren der du vil at informasjonen skal vises.
  5. Gå til Rediger-menyen og klikk på Lim inn.
Note Hvis du bare vil kopiere deler av et emne, merker du teksten du vil kopiere før du høyreklikker og velger Kopier.


Slik skriver du ut det gjeldende emnet i hjelpen:

Høyreklikk på et emne og klikk deretter på Skriv ut.

Note Hvis du skriver ut fra kategorienInnhold (ved å høyreklikke på en oppføring og deretter på Skriv ut), vises alternativer som lar deg velge om du vil skrive ut bare det gjeldende emnet eller både det gjeldende emnet og alle delemnene.


Slik finner du emner med knappene på verktøylinjen:

Verktøylinjen i visningsprogrammet for hjelp har fem navigasjonsknapper. Du kan klikke på disse for å finne emner i hjelp:

  • Tilbake går tilbake til emnet du viste sist.
  • Frem viser det neste emnet i en serie av emner du allerede har vist.
  • Neste viser det neste emnet i innholdsfortegnelsen.
  • Forrige viser det forrige emnet i innholdsfortegnelsen.
  • Hjem viser emnet på hjemmesiden for hjelpefilen du ser på.
  • Oppdater oppdaterer Web-innhold som i øyeblikket vises i emnevinduet.
  • Stopp stopper nedlastingen av filinformasjon. Klikk på denne knappen for å stoppe nedlastingen av en Web-side.
Note Verktøylinjen i visningsprogrammet for hjelp vil ikke alltid vise alle disse navigasjonsknappene.


Bruke kommandoene i hurtigmenyer

Hurtigmenyen inneholder flere kommandoer som du kan bruke til å vise og tilpasse informasjon.

Kommando
Beskrivelse
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Åpne alle.
Åpner alle bøkene eller mappene i innholdsfortegnelsen. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Lukk alle.
Lukker alle bøkene eller mappene. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk og klikk deretter på Skriv ut.
Skriver ut emnet.

Note Du kan også utføre disse kommandoene ved hjelp av tastaturet. Du kan trykke på SKIFT + F10 for å vise hurtigmenyen og deretter trykke på den aktuelle snarveistasten. Du kan også aktivere musetaster. Bruk en musetastkombinasjon til å vise hurtigmenyen, og trykk deretter på den aktuelle snarveistasten.