Drukarka Drukarki serii HP LaserJet P2030

Podręcznik użytkownika

http://www.hp.com


Znak towarowy i prawo autorskie

Znak towarowy i prawo autorskie

Prawa autorskie i licencja

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Powielanie, adaptacja lub tłumaczenie bez wcześniejszej pisemnej zgody jest zabronione, z wyjątkiem przypadków dozwolonych przez prawo autorskie.

Przedstawione tu informacje mogą ulec zmianie bez wcześniejszego powiadomienia.

Jedynymi gwarancjami na produkty i usługi firmy HP są gwarancje wyrażone w formie oświadczeń dołączonych do tych produktów i usług. Żaden zapis w niniejszym dokumencie nie może być interpretowany jako gwarancja dodatkowa. Firma HP nie ponowi żadnej odpowiedzialności za jakiekolwiek braki techniczne lub błędy redakcyjne w niniejszym dokumencie.

Numer katalogowy: CE461-90925

Edition 1, 10/2008

Znaki handlowe

Adobe®, Acrobat® i PostScript® są znakami towarowymi firmy Adobe Systems Incorporated.

Intel® Core™ jest znakiem towarowym firmy Intel Corporation w Stanach Zjednoczonych U.S. i innych krajach/regionach.

Microsoft®, Windows® oraz Windows® XP są zarejestrowanymi w USA znakami handlowymi firmy Microsoft Corporation.

Windows Vista™ jest znakiem towarowym lub zastrzeżonym znakiem towarowym firmy Microsoft Corporation w Stanach Zjednoczonych i/lub w innych krajach/regionach.

UNIX® jest zastrzeżonym znakiem towarowym organizacji The Open Group.

ENERGY STAR i znak ENERGY STAR są znakami zarejestrowanymi w Stanach Zjednoczonych.


Podstawowe informacje o produkcie
Podstawowe informacje o produkcie

Podstawowe informacje o produkcie

  • Porównanie urządzeń
  • Funkcje urządzenia
  • Przegląd urządzenia


Porównanie urządzeń

Porównanie urządzeń

Sekcja ta zawiera informacje na następujące tematy:

  • Modele Drukarki serii HP LaserJet P2030


Modele Drukarki serii HP LaserJet P2030

Modele Drukarki serii HP LaserJet P2030

Drukarka Drukarka HP LaserJet P2035
CE461A

Model Drukarka HP LaserJet P2035

Drukarka Drukarka HP LaserJet P2035n
CE462A

Model Drukarka HP LaserJet P2035n

●
Drukowanie do 30 stron na minutę (str./min) na papierze formatu Letter oraz do 30 str./min na papierze formatu A4
●
Zawiera 16 MB pamięci RAM
●
Kaseta drukująca HP umożliwia wydrukowanie do 1000 stron
●
Podajnik 1 mieści do 50 arkuszy
●
Podajnik 2 mieści do 250 arkuszy
●
Pojemnik wyjściowy o pojemności 125 arkuszy skierowanych drukiem do dołu
●
Prosta ścieżka wyjścia wydruku
●
Port USB 2.0 Hi-Speed
●
Port równoległy
Ma te same funkcje, co model Drukarka HP LaserJet P2035. Różnice między tymi dwoma modelami są następujące:
●
Wbudowana funkcja pracy w sieci
●
Brak portu równoległego


Funkcje urządzenia

Funkcje urządzenia

Funkcja
Opis
Wydajność
●
Procesor o częstotliwości taktowania wynoszącej 266 MHz
Interfejs użytkownika
●
Panel sterowania z 2 przyciskami i 6 diodami LED
●
Sterowniki drukarki dla systemu Windows® i komputerów Macintosh
●
Wbudowany serwer internetowy umożliwiający dostęp do wsparcia i zamawiania materiałów eksploatacyjnych (tylko dla modeli sieciowych)
Sterowniki drukarki
●
Oparte na hoście sterowniki drukarki do systemów Windows i Macintosh na dysku CD dołączonym do urządzenia
●
Sterownik drukarki HP UPD PCL 5 do pobrania ze strony www
●
Sterownik drukarki XML Paper Specification (XPS) do pobrania ze strony www
Rozdzielczość
●
Tryb FastRes 1200 umożliwia szybkie drukowanie w rozdzielczości 1200 dpi, co zapewnia wysoką jakość tekstu i grafiki.
●
600 dpi — umożliwia najszybsze drukowanie
Czcionki
●
45 wewnętrznych czcionek skalowalnych
●
80 czcionek ekranowych w formacie TrueType w rozwiązaniu programowym, które odpowiadają czcionkom urządzenia
Złącza
●
Port USB 2.0 Hi-Speed
●
Połączenie równoległe (tylko w drukarce Drukarka HP LaserJet P2035)
●
Połączenie sieciowe RJ.45 (tylko w drukarce Drukarka HP LaserJet P2035n)
Materiały eksploatacyjne
●
Strona stanu materiałów eksploatacyjnych zawiera informacje na temat poziomu toneru, liczby stron oraz przybliżonej liczby pozostałych stron.
●
Podczas instalacji kasety drukującej urządzenie sprawdza jej autentyczność.
●
Integracja z witryną sieci Web HP Sure Supply umożliwiająca łatwe zamawianie nowych kaset
Akcesoria
●
Zewnętrzny serwer druku HP Jetdirect
Obsługiwane systemy operacyjne
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP oraz Windows Vista™
●
Macintosh OS X 10.3, 10.4, 10.5 lub nowsze
●
Unix®
●
Linux
Ułatwienia dostępu
●
Podręcznik użytkownika online zgodny z oprogramowaniem do odczytywania tekstu z ekranu.
●
Kasetę drukującą można włożyć i wyjąć jedną ręką.
●
Wszystkie drzwiczki można otworzyć jedną ręką.
●
Papier można ładować do podajnika 1 jedną ręką.


Przegląd urządzenia

Przegląd urządzenia

Sekcja ta zawiera informacje na następujące tematy:

  • Widok z przodu
  • Widok z tyłu
  • Porty interfejsu
  • Lokalizacja nalepki z numerem modelu i numerem seryjnym


Widok z przodu

Widok z przodu

Widok z przodu

1
Podajnik 1 (pociągnij, aby otworzyć)
2
Górny pojemnik wyjściowy
3
Panel sterowania
4
Przycisk zwalniania drzwiczek kasety drukującej
5
Włącznik/wyłącznik zasilania
6
Podajnik 2
7
Drzwiczki kasety drukującej


Widok z tyłu

Widok z tyłu

Widok z tyłu

1
Drzwiczki dostępu do zaciętego papieru (pociągnij zielony uchwyt, aby otworzyć)
2
Prosta ścieżka papieru (pociągnij, aby otworzyć)
3
Porty interfejsu
4
Połączenie zasilania
5
Gniazdo blokady zabezpieczeń typu kablowego


Porty interfejsu

Porty interfejsu

Drukarka Drukarka HP LaserJet P2035

1
Port USB 2.0 Hi-Speed
2
Port równoległy

Drukarka Drukarka HP LaserJet P2035n

1
Port USB 2.0 Hi-Speed
2
Port sieciowy RJ.45


Lokalizacja nalepki z numerem modelu i numerem seryjnym

Lokalizacja nalepki z numerem modelu i numerem seryjnym

Nalepka zawierająca numer modelu i numer seryjny znajduje się z tyłu urządzenia.

Lokalizacja nalepki z numerem modelu i numerem seryjnym

    http://www.hp.com


Panel sterowania
Panel sterowania

Panel sterowania

Na panelu sterowania drukarki znajduje się sześć kontrolek i dwa przyciski. Układy kontrolek wskazują stan drukarki.

Umiejscowienie panelu sterowania

1
Kontrolka Zacięcie: Wskazuje zacięcie się materiałów w drukarce
2
Kontrolka Toner: Gdy poziom toneru w kasecie drukującej staje się niski, kontrolka Toner włącza się. Gdy kaseta drukująca znajduje się poza drukarką, kontrolka Toner miga.
3
Kontrolka Brak papieru: Wskazuje, że w drukarce zabrakło papieru
4
Kontrolka Uwaga: Wskazuje, że drzwiczki kasety drukującej są otwarte lub wystąpiły inne błędy
5
Kontrolka Gotowe: Wskazuje, że drukarka jest gotowa do drukowania
6
Przycisk i kontrolka Start
7
Przycisk Anuluj: Aby anulować zlecenie drukowania, które jest aktualnie drukowane, naciśnij przycisk Anuluj.

UWAGA:

Opis sygnałów świetlnych znajduje się w sekcji Układy kontrolek określające stan.


Oprogramowanie dla systemu Windows
Oprogramowanie dla systemu Windows

Oprogramowanie dla systemu Windows

  • Obsługiwane systemy operacyjne Windows
  • Obsługiwane sterowniki drukarki do systemu Windows
  • Pierwszeństwo dla ustawień drukowania
  • Zmiana ustawień sterownika drukarki dla systemu Windows
  • Usuwanie oprogramowania w systemie Windows
  • Obsługiwane narzędzia dla systemu Windows
  • Obsługiwane programy narzędziowe umożliwiające pracę w sieci dla systemu Windows
  • Oprogramowanie dla systemów operacyjnych


Obsługiwane systemy operacyjne Windows

Obsługiwane systemy operacyjne Windows

Urządzenie obsługuje następujące systemy operacyjne Windows:

●
Windows XP (32-bitowy i 64-bitowy)
●
Windows Server 2003 (32-bitowy i 64-bitowy)
●
Windows 2000
●
Windows Vista (32-bitowy i 64-bitowy)


Obsługiwane sterowniki drukarki do systemu Windows

Obsługiwane sterowniki drukarki do systemu Windows

Urządzenie korzysta ze sterownika opartego na hoście.

Sterownik drukarki obejmuje Pomoc online zawierającą instrukcje dotyczące typowych zadań drukowania oraz opis przycisków, pól wyboru i list rozwijanych tego sterownika.


Pierwszeństwo dla ustawień drukowania

Pierwszeństwo dla ustawień drukowania

Na kolejność zmian dokonanych w ustawieniach drukowania ma wpływ miejsce ich dokonania:

UWAGA:

Nazwy poleceń i okien dialogowych mogą różnić się w zależności od wykorzystywanego programu.
●
Okno dialogowe Ustawienia strony: Kliknij pozycję Ustawienia strony lub podobne polecenie w menu Plik używanego programu, aby otworzyć okno dialogowe. Ustawienia zmieniane w tym miejscu zastępują ustawienia wybrane w innych miejscach.
●
Okno dialogowe Drukuj: Kliknij pozycję Drukuj, Ustawienia strony lub podobne polecenie w menu Plik używanego programu, aby otworzyć okno dialogowe. Ustawienia zmienione w oknie dialogowym Drukuj mają niższy priorytet i nie zastępują ustawień wybranych o oknie dialogowym Ustawienia strony.
●
Okno dialogowe Właściwości drukarki (sterownik drukarki): Kliknij przycisk Właściwości w oknie dialogowym Drukuj, aby otworzyć sterownik drukarki. Ustawienia zmienione w oknie dialogowym Właściwości drukarki nie zastępują ustawień wybranych w innym miejscu oprogramowania drukarki.
●
Domyślne ustawienia sterownika drukarki: Domyślne ustawienia sterownika drukarki określają ustawienia używane we wszystkich zadaniach drukowania, chyba że ustawienia zostały zmienione w oknach dialogowych Ustawienia strony, Drukuj lub Właściwości drukarki.


Zmiana ustawień sterownika drukarki dla systemu Windows

Zmiana ustawień sterownika drukarki dla systemu Windows

Zmiana ustawień wszystkich zleceń drukowania do zamknięcia programu
Zmiana ustawień domyślnych wszystkich zleceń drukowania
Zmiana ustawień konfiguracyjnych urządzenia
1.
W menu Plik kliknij polecenie Drukuj.
2.
Wybierz sterownik, a następnie kliknij Właściwości lub Preferencje.
Poszczególne czynności można wykonać również w inny sposób, lecz przedstawiona procedura jest najbardziej popularna.
1.
Windows XP i Windows Server 2003 (z domyślnym widokiem menu Start): Kliknij przycisk Start, a następnie polecenie Drukarki i faksy.

lub

Windows 2000, Windows XP i Windows Server 2003 (z klasycznym widokiem menu Start): Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki.

lub

Windows Vista: Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie w kategorii Sprzęt i dźwięk kliknij pozycję Drukarka.

2.
Kliknij prawym przyciskiem myszy ikonę sterownika, a następnie wybierz polecenie Preferencje drukowania.
1.
Windows XP i Windows Server 2003 (z domyślnym widokiem menu Start): Kliknij przycisk Start, a następnie polecenie Drukarki i faksy.

lub

Windows 2000, Windows XP i Windows Server 2003 (z klasycznym widokiem menu Start): Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki.

lub

Windows Vista: Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie w kategorii Sprzęt i dźwięk kliknij pozycję Drukarka.

2.
Kliknij prawym przyciskiem myszy ikonę sterownika, a następnie wybierz polecenie Właściwości.
3.
Kliknij kartę Ustawienia urządzenia.


Usuwanie oprogramowania w systemie Windows

Usuwanie oprogramowania w systemie Windows

1.
Kliknij przycisk Start, a następnie polecenie Wszystkie programy.
2.
Kliknij pozycję HP, a następnie nazwę produktu.
3.
Kliknij opcję dezinstalacji urządzenia i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie w celu usunięcia oprogramowania.


Obsługiwane narzędzia dla systemu Windows

Obsługiwane narzędzia dla systemu Windows

Sekcja ta zawiera informacje na następujące tematy:

  • Program informujący o stanie


Program informujący o stanie

Program informujący o stanie

Program informujący o stanie prezentuje informacje dotyczące bieżącego stanu urządzenia.

Program wyświetla również w oknach podręcznych komunikaty alarmujące o wystąpieniu określonych zdarzeń, takich jak brak papieru w podajniku lub problem z urządzeniem. Alarmy zawierają informacje na temat rozwiązania problemu.


Obsługiwane programy narzędziowe umożliwiające pracę w sieci dla systemu Windows

Obsługiwane programy narzędziowe umożliwiające pracę w sieci dla systemu Windows

Sekcja ta zawiera informacje na następujące tematy:

  • Wbudowany serwer internetowy


Wbudowany serwer internetowy

Wbudowany serwer internetowy

Urządzenie jest wyposażone we wbudowany serwer internetowy, który umożliwia dostęp do informacji na temat aktywności urządzenia i sieci. Te informacje są widoczne w przeglądarce internetowej, takiej jak Microsoft Internet Explorer, Netscape Navigator, Apple Safari lub Firefox.

Wbudowany serwer internetowy pozostaje w urządzeniu i nie jest ładowany na żaden serwer sieciowy.

Wbudowany serwer internetowy zapewnia każdemu posiadaczowi podłączonego do sieci komputera i standardowej przeglądarki internetowej dostęp do interfejsu urządzenia. Nie jest wymagana instalacja ani konfiguracja żadnego specjalnego oprogramowania, konieczne jest tylko posiadanie na komputerze jednej z obsługiwanych przeglądarek internetowych. Aby uzyskać dostęp do wbudowanego serwera internetowego wpisz adres IP urządzenia w pasku adresu swojej przeglądarki internetowej. Aby znaleźć ten adres IP, wydrukuj stronę konfiguracji. Więcej informacji na temat drukowania strony konfiguracji znajdziesz w części Drukowanie stron informacji.

Wyczerpujący opis możliwości i funkcji wbudowanego serwera internetowego znajduje się w części Wbudowany serwer internetowy.


Oprogramowanie dla systemów operacyjnych

Oprogramowanie dla systemów operacyjnych

System operacyjny
Oprogramowanie
UNIX
Aby pobrać skrypty modelowe HP do systemu UNIX, należy wykonać poniższe czynności.
1.
Przejdź do strony www.hp.com.pl i kliknij łącze Pobieranie sterowników i oprogramowania.
2.
W polu nazwy produktu wpisz nazwę urządzenia.
3.
Na liście systemów operacyjnych kliknij łącze UNIX.
4.
Pobierz odpowiednie pliki.
Linux
Aby uzyskać informacje, odwiedź witrynę www.hp.com/go/linuxprinting.


Korzystanie z urządzenia z komputerem Macintosh
Korzystanie z urządzenia z komputerem Macintosh

Korzystanie z urządzenia z komputerem Macintosh

  • Oprogramowanie dla komputerów Macintosh
  • Korzystanie z funkcji sterownika drukarki na komputerze Macintosh


Oprogramowanie dla komputerów Macintosh

Oprogramowanie dla komputerów Macintosh

Sekcja ta zawiera informacje na następujące tematy:

  • Obsługiwane systemy operacyjne dla komputerów Macintosh
  • Zmiana ustawień sterowników drukarki dla komputerów Macintosh
  • Oprogramowanie dla komputerów Macintosh
  • Obsługiwane narzędzia dla komputera Macintosh


Obsługiwane systemy operacyjne dla komputerów Macintosh

Obsługiwane systemy operacyjne dla komputerów Macintosh

Produkt obsługuje następujące systemy operacyjne komputera Macintosh:

●
Mac OS X w wersji 10.3, 10.4, 10.5 lub nowszej
UWAGA:

W przypadku systemu Mac OS w wersji 10.4 lub nowszej obsługiwane są komputery Mac z procesorem PPC i Intel® Core™.


Zmiana ustawień sterowników drukarki dla komputerów Macintosh

Zmiana ustawień sterowników drukarki dla komputerów Macintosh

Zmiana ustawień wszystkich zleceń drukowania do zamknięcia programu
Zmiana ustawień domyślnych wszystkich zleceń drukowania
Zmiana ustawień konfiguracyjnych urządzenia
1.
W menu File (Plik) wybierz polecenie Print (Drukuj).
2.
Zmiana ustawień przypisanych do różnych menu
1.
W menu File (Plik) wybierz polecenie Print (Drukuj).
2.
Zmiana ustawień przypisanych do różnych menu
3.
Puknij opcję Save as (Zapisz jako) w menu Presets (Wstępne ustawienia), a następnie wpisz nazwę dla wstępnego ustawienia.
Ustawienia te zostaną zachowane w menu Presets (Wstępne ustawienia). Aby korzystać z nowych ustawień, wybieraj opcję ustawień zaprogramowanych za każdym razem po otwarciu programu lub przed drukowaniem.
Mac OS X V10.3 lub Mac OS X V10.4
1.
W menu Apple puknij polecenie System Preferences (Właściwości systemu), a następnie opcję Print & Fax (Drukowanie i faksowanie).
2.
Puknij Printer Setup (Konfiguracja drukarki).
3.
Puknij menu Installable Options (Opcje instalacyjne).
Mac OS X V10.5
1.
W menu Apple puknij polecenie System Preferences (Właściwości systemu), a następnie opcję Print & Fax (Drukowanie i faksowanie).
2.
Puknij Options & Supplies (Opcje i materiały eksploatacyjne).
3.
Puknij menu Driver (Sterownik).
4.
Wybierz sterownik z listy, następnie skonfiguruj zainstalowane urządzenia opcjonalne.


Oprogramowanie dla komputerów Macintosh

Oprogramowanie dla komputerów Macintosh

Sekcja ta zawiera informacje na następujące tematy:

  • Program HP Printer Utility (Narzędzie drukowania HP)


Program HP Printer Utility (Narzędzie drukowania HP)

Program HP Printer Utility (Narzędzie drukowania HP)

Program HP Printer Utility służy do konfiguracji funkcji urządzenia niedostępnych w sterowniku drukarki.

Programu HP Printer Utility można używać, jeśli urządzenie jest podłączone przy użyciu kabla USB lub jest podłączone do sieci TCP/IP.

Sekcja ta zawiera informacje na następujące tematy:

  • Otwieranie programu HP Printer Utility (Narzędzie drukarki HP)


Otwieranie programu HP Printer Utility (Narzędzie drukarki HP)

Otwieranie programu HP Printer Utility (Narzędzie drukarki HP)

Mac OS X V10.3 lub Mac OS X V10.4
1.
Otwórz program Finder, puknij opcję Applications (Programy), puknij opcję Utilities (Narzędzia), a następnie podwójnie puknij opcję Printer Setup Utility (Narzędzie konfiguracji drukarki).
2.
Wybierz produkt, który chcesz skonfigurować, następnie puknij opcję Utility (Narzędzie).
Mac OS X V10.5
1.
W menu Printer (Drukarka) puknij polecenie Printer Utility (Narzędzie drukarki).

lub

W obszarze Print Queue (Kolejka wydruku) puknij znaczek Utility (Narzędzie).


Obsługiwane narzędzia dla komputera Macintosh

Obsługiwane narzędzia dla komputera Macintosh

Sekcja ta zawiera informacje na następujące tematy:

  • Wbudowany serwer internetowy


Korzystanie z funkcji sterownika drukarki na komputerze Macintosh

Korzystanie z funkcji sterownika drukarki na komputerze Macintosh

Sekcja ta zawiera informacje na następujące tematy:

  • Drukuj


Drukuj

Drukuj

Sekcja ta zawiera informacje na następujące tematy:

  • Tworzenie i używanie wstępnych ustawień drukowania na komputerze Macintosh
  • Zmiana rozmiaru dokumentu i drukowanie na niestandardowym formacie papieru
  • Drukowanie okładki
  • Korzystanie ze znaków wodnych
  • Druk kilku stron na jednym arkuszu papieru na komputerze Macintosh
  • Drukowanie na obu stronach kartki (drukowanie dwustronne).
  • Korzystanie z menu Services (Usługi)


Tworzenie i używanie wstępnych ustawień drukowania na komputerze Macintosh

Tworzenie i używanie wstępnych ustawień drukowania na komputerze Macintosh

Korzystając ze wstępnych ustawień drukowania, można zapisać bieżące ustawienia sterownika drukarki do ponownego wykorzystania.

Tworzenie wstępnych ustawień drukowania

1.
W menu File (Plik) puknij polecenie Print (Drukuj).
2.
Wybierz sterownik.
3.
Wybierz ustawienia drukowania.
4.
W oknie Presets (Ustawienia wstępne) puknij pozycję Save As... (Zapisz jako...) i wpisz nazwę ustawienia.
5.
Puknij przycisk OK.

Używanie wstępnych ustawień drukowania

1.
W menu File (Plik) puknij polecenie Print (Drukuj).
2.
Wybierz sterownik.
3.
W oknie Presets (Ustawienia wstępne) wybierz ustawienie, którego chcesz użyć.

UWAGA:

Aby użyć domyślnych ustawień sterownika drukarki, wybierz opcję Standard (Standardowe).


Zmiana rozmiaru dokumentu i drukowanie na niestandardowym formacie papieru

Zmiana rozmiaru dokumentu i drukowanie na niestandardowym formacie papieru

Można zmieniać rozmiar dokumentu tak, aby dopasować go do innego formatu papieru.

1.
W menu File (Plik) puknij polecenie Print (Drukuj).
2.
Otwórz menu Paper Handling (Obsługa papieru).
3.
W obszarze Destination Paper Size (Docelowy format papieru) wybierz opcję Scale to fit paper size (Skaluj do formatu papieru), następnie wybierz format z listy rozwijanej.
4.
Jeśli chcesz używać tylko papieru mniejszego od dokumentu, wybierz opcję Scale down only (Tylko zmniejszaj).


Drukowanie okładki

Drukowanie okładki

Można również wydrukować osobną okładkę dla dokumentów zawierającą określony komunikat (np. „Poufne”).

1.
W menu File (Plik) puknij polecenie Print (Drukuj).
2.
Wybierz sterownik.
3.
Otwórz menu Cover Page (Okładka) i wybierz, czy drukować okładkę przed dokumentem — pozycja Before Document (Przed dokumentem) — czy po dokumencie — After Document (Po dokumencie).
4.
W menu Cover Page Type (Rodzaj okładki) wybierz komunikat, który ma zostać wydrukowany na okładce.
UWAGA:

Aby wydrukować pustą okładkę, wybierz opocję Standard (Standardowa) jako Cover Page Type (Rodzaj okładki).


Korzystanie ze znaków wodnych

Korzystanie ze znaków wodnych

Znak wodny (np. „Poufne”) jest napisem drukowanym w tle każdej strony dokumentu.

1.
W menu File (Plik) puknij polecenie Print (Drukuj).
2.
Otwórz menu Watermarks (Znaki wodne).
3.
W pobliżu opcji Mode (Tryb) wybierz rodzaj znaku wodnego. Wybierz opcję Watermark (Znak wodny), aby wydrukować półprzezroczystą informację. Wybierz opcję Overlay (Nakładka), aby wydrukować nieprzezroczystą informację.
4.
Obok opcji Pages (Strony) wybierz, czy drukować znak wodny na wszystkich stronach, czy tylko na pierwszej.
5.
Obok opcji Text (Tekst) wybierz jedną ze standardowych informacji lub wybierz opcję Custom (Niestandardowy) i wpisz w polu nowy tekst.
6.
Określ pozostałe ustawienia.


Druk kilku stron na jednym arkuszu papieru na komputerze Macintosh

Druk kilku stron na jednym arkuszu papieru na komputerze Macintosh

Istnieje możliwość wydrukowania kilku stron na pojedynczym arkuszu papieru. Funkcja ta to tani sposób drukowania wydruków roboczych.

Wiele stron na jednym arkuszu

1.
W menu File (Plik) puknij polecenie Print (Drukuj).
2.
Wybierz sterownik.
3.
Otwórz menu Layout (Układ).
4.
Obok opcji Pages per Sheet (Strony na arkusz) wybierz liczbę stron, które chcesz wydrukować na każdym arkuszu (1, 2, 4, 6, 9 lub 16).
5.
Obok opcji Layout Direction (Orientacja dokumentu), wybierz kolejność i sposób rozmieszczenia stron na arkuszu.
6.
Obok opcji Borders (Obramowania) wybierz rodzaj obramowania drukowanego wokół każdego arkusza.


Drukowanie na obu stronach kartki (drukowanie dwustronne).

Drukowanie na obu stronach kartki (drukowanie dwustronne).

Ręczne drukowanie po obu stronach

1.
Włóż do jednego z podajników tyle papieru, aby wystarczyło go na całe zlecenie druku. Jeżeli używasz papieru specjalnego, na przykład papieru firmowego, załaduj go następująco:
●
W przypadku podajnika 1 załaduj papier firmowy zadrukowaną stroną do góry i górną krawędzią skierowaną do urządzenia.
●
W przypadku pozostałych podajników załaduj papier firmowy zadrukowaną stroną do dołu i górną krawędzią skierowaną ku przodowi podajnika.
2.
W menu File (Plik) puknij polecenie Print (Drukuj).
3.
W menu Wykończenie wybierz opcję Drukuj ręcznie na drugiej stronie.
4.
Kliknij polecenie Drukuj. Wykonaj instrukcje przedstawione w oknie podręcznym wyświetlonym na ekranie komputera przed włożeniem zadrukowanego stosu arkuszy do podajnika 1, aby wydrukować drugą połowę zlecenia.
5.
Przejdź do urządzenia i wyjmij niezadrukowany papier z podajnika 1.
6.
Załaduj stos arkuszy zadrukowaną stroną do góry i górną krawędzią skierowaną do urządzenia. Drugą stronę trzeba wydrukować przy użyciu podajnika 1.
7.
Jeśli zostanie wyświetlony monit, naciśnij odpowiedni przycisk panelu sterowania, aby kontynuować.


Korzystanie z menu Services (Usługi)

Korzystanie z menu Services (Usługi)

Jeżeli urządzenie zostało podłączone do sieci, w menu Services (Usługi) można uzyskać informacje dotyczące urządzenia i stanu materiałów eksploatacyjnych.

1.
W menu File (Plik) puknij polecenie Print (Drukuj).
2.
Otwórz menu Services (Usługi).
3.
Aby otworzyć strony wbudowanego serwera internetowego i wykonać zadania serwisowe, wykonaj następujące czynności:

a.
Wybierz polecenie Device Maintenance (Konserwacja urządzenia).
b.
Wybierz zadanie z listy rozwijanej.
c.
Puknij przycisk Launch (Uruchom).

4.
Aby przeglądać różne witryny internetowe pomocy technicznej dla urządzenia, wykonaj następujące czynności:

a.
Wybierz polecenie Services on the Web (Usługi sieciowe).
b.
Wybierz polecenie Internet Services (Usługi internetowe) i wybierz opcję z listy rozwijanej.
c.
Kliknij przycisk Go! (Przejdź!).


Złącza
Złącza

Złącza

  • Port USB i równoległy
  • Konfiguracja sieciowa


Port USB i równoległy

Port USB i równoległy

1.
Włóż instalacyjny dysk CD z oprogramowaniem do napędu CD-ROM komputera.
2.
Jeśli program instalacyjny nie zostanie uruchomiony, wyszukaj i uruchom plik SETUP.EXE z dysku CD.
3.
Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.
UWAGA:

Podczas instalacji wyświetlony zostaje monit o podłączenie przewodu równoległego lub USB.
Połączenie równoległe

Połączenie USB

    http://www.hp.com


Konfiguracja sieciowa

Konfiguracja sieciowa

Może być konieczne skonfigurowanie niektórych parametrów sieciowych z poziomu urządzenia. Można to również zrobić przy użyciu wbudowanego serwera internetowego. Zobacz Wbudowany serwer internetowy.

Sekcja ta zawiera informacje na następujące tematy:

  • Obsługiwane protokoły sieciowe
  • Instalacja urządzenia w sieci
  • Konfigurowanie urządzenia sieciowego


Obsługiwane protokoły sieciowe

Obsługiwane protokoły sieciowe

Urządzenie obsługuje protokół sieciowy TCP/IP. Jest to najpopularniejszy i najczęściej używany protokół sieciowy. Korzysta z niego wiele usług sieciowych. Urządzenie obsługuje protokół IPv4 i IPv6. Poniższa tabela przedstawia usługi/protokoły obsługiwane przez urządzenie.

Drukowanie
Nazwa usługi
Opis
port9100 (Tryb drukowania bezpośredniego)
Usługa drukowania
Line printer daemon (LPD)
Usługa drukowania

Wykrywanie urządzenia sieciowego
Nazwa usługi
Opis
Protokół SLP (Service Location Protocol)
Protokół wykrywania urządzeń wykorzystywany do znajdowania i konfigurowania urządzeń sieciowych. Używany głównie w oprogramowaniu firmy Microsoft.
mDNS (usługa znana również jako „Rendezvous” lub „Bonjours”)
Protokół wykrywania urządzeń wykorzystywany do znajdowania i konfigurowania urządzeń sieciowych. Używany głównie w oprogramowaniu firmy Apple dla komputerów Macintosh.

Komunikaty i zarządzanie
Nazwa usługi
Opis
Protokół HTTP
Umożliwia przeglądarkom sieci Web komunikowanie się z wbudowanym serwerem internetowym.
EWS (wbudowany serwer internetowy)
Umożliwia użytkownikowi zarządzanie urządzeniem za pośrednictwem przeglądarki internetowej.
Protokół SNMP
Umożliwia zarządzanie urządzeniami z poziomu aplikacji sieciowych. Obsługiwane są obiekty SNMP V1, V2 i standardowe obiekty MIB-II (Management Information Base).

Adresowanie IP
Nazwa usługi
Opis
DHCP (protokół dynamicznej konfiguracji hostów)
Służy do automatycznego przypisywania adresów IP. Serwer DHCP nadaje drukarce adres IP. Uzyskanie przez urządzenie adresu IP z serwera DHCP zwykle nie wymaga interwencji użytkownika.
Protokół BOOTP
Służy do automatycznego przypisywania adresów IP. Serwer BOOTP nadaje urządzeniu adres IP. Wymaga, aby administrator wprowadził sprzętowy adres MAC na serwerze BOOTP, aby urządzenie mogło pobrać adres IP z tego serwera.
Automatyczny adres IP
Służy do automatycznego przypisywania adresów IP. W przypadku braku serwera DHCP ani serwera BOOTP, usługa zezwala na wygenerowanie unikatowego adresu IP przez urządzenie.


Instalacja urządzenia w sieci

Instalacja urządzenia w sieci

W tej konfiguracji urządzenie jest podłączone do sieci bezpośrednio i może być skonfigurowane tak, że wszystkie komputery w sieci drukują bezpośrednio do tego urządzenia.

UWAGA:

Ten tryb jest zalecaną konfiguracją sieciową dla urządzenia.

1.
Przed włączeniem urządzenia podłącz je bezpośrednio do sieci, wsuwając wtyk przewodu sieciowego do portu sieciowego urządzenia.
2.
Włącz urządzenie, odczekaj dwie minuty, a następnie wydrukuj stronę konfiguracji, korzystając z panelu sterowania.
UWAGA:

Przed przejściem do następnego kroku upewnij się, że adres IP znajduje się na stronie konfiguracji. W przypadku braku adresu IP wydrukuj ponownie stronę konfiguracji.

3.
Włóż dysk CD z oprogramowaniem urządzenia do napędu CD komputera. Jeśli program instalacyjny nie zostanie uruchomiony, wyszukaj i kliknij dwukrotnie plik setup.exe na dysku CD.
4.
Postępuj zgodnie z instrukcjami programu instalacyjnego.
UWAGA:

Kiedy w programie instalacyjnym zostanie wyświetlona prośba o podanie adresu sieciowego, wprowadź adres IP znajdujący się na stronie konfiguracji wydrukowanej przed uruchomieniem programu instalacyjnego lub wyszukaj urządzenie w sieci.

5.
Poczekaj na zakończenie procesu instalacji.


Konfigurowanie urządzenia sieciowego

Konfigurowanie urządzenia sieciowego

Sekcja ta zawiera informacje na następujące tematy:

  • Wyświetlanie lub zmiana ustawień sieciowych
  • Ustawianie lub zmiana hasła sieciowego
  • Adres IP


Wyświetlanie lub zmiana ustawień sieciowych

Wyświetlanie lub zmiana ustawień sieciowych

Do wyświetlenia lub zmiany ustawień konfiguracji adresu IP można użyć wbudowanego serwera internetowego.

1.
Wydrukuj stronę konfiguracji i znajdź adres IP.
●
Jeśli używany jest protokół IPv4, adres IP zawiera tylko cyfry. Adres IP ma następujący format:

xx.xx.xx.xxx
●
Jeśli używany jest protokół IPv6, adres IP stanowi szesnastkową kombinację znaków i cyfr. Adres IP ma następujący format:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Wpisz adres IP na pasku adresu przeglądarki internetowej, aby otworzyć wbudowany serwer internetowy.
3.
Kliknij kartę Sieć, aby uzyskać informacje o sieci. Ustawienia można zmienić zgodnie z potrzebami.


Ustawianie lub zmiana hasła sieciowego

Ustawianie lub zmiana hasła sieciowego

Ustawienie hasła sieciowego lub zmiana istniejącego hasła odbywa się za pomocą wbudowanego serwera internetowego.

1.
Otwórz wbudowany serwer internetowy i kliknij kartę Praca w sieci.
2.
W okienku po lewej stronie kliknij przycisk Hasło.
UWAGA:

Jeśli hasło zostało wcześniej ustawione, zostanie wyświetlony monit o jego wprowadzenie. Wpisz hasło i kliknij przycisk Zastosuj.

3.
W obszarze Hasło urządzenia wpisz nowe hasło w polach Hasło i Potwierdź hasło.
4.
Kliknij przycisk Zastosuj na dole okna, aby zapisać hasło.


Adres IP

Adres IP

Adres IP urządzenia może być wprowadzony ręcznie lub skonfigurowany automatycznie z wykorzystaniem protokołów DHCP lub BootP lub też funkcji AutoIP.

Aby zmienić adres IP ręcznie, należy użyć karty Sieć wbudowanego serwera internetowego.

Sekcja ta zawiera informacje na następujące tematy:

  • Ustawienie szybkości łącza


Ustawienie szybkości łącza

Ustawienie szybkości łącza

W razie potrzeby należy użyć karty Sieć wbudowanego serwera internetowego, aby ustawić szybkość łącza.

Nieprawidłowe ustawienie szybkości łącza może uniemożliwić komunikowanie się z innymi urządzeniami sieciowymi. W większości sytuacji urządzenie należy pozostawić w trybie automatycznym. Wprowadzenie zmian może spowodować wyłączenie i ponowne włączenie urządzenia. Zmiany można wprowadzać tylko podczas bezczynności urządzenia.


Papier i inne materiały drukarskie
Papier i inne materiały drukarskie

Papier i inne materiały drukarskie

  • Wykorzystanie papieru i materiałów do drukowania
  • Obsługiwane formaty papieru i materiałów drukarskich
  • Nietypowe formaty papieru
  • Obsługiwane rodzaje papieru i materiałów drukarskich
  • Pojemność podajników i pojemników
  • Wskazówki dotyczące papieru oraz materiałów specjalnych
  • Ładowanie podajników
  • Konfigurowanie podajników
  • Używanie opcji odbioru papieru


Wykorzystanie papieru i materiałów do drukowania

Wykorzystanie papieru i materiałów do drukowania

Niniejszy produkt obsługuje różne rodzaje papieru i innych materiałów, zgodnie ze wskazówkami podanymi w niniejszej instrukcji obsługi. Papier lub materiały niespełniające tych wymagań mogą powodować następujące problemy:

●
Niska jakość druku
●
Częste zacinanie się materiałów w drukarce
●
Przedwczesne zużycie się drukarki wymagające naprawy

Aby uzyskać najlepsze rezultaty, należy używać papieru firmy HP oraz materiałów drukarskich przeznaczonych dla drukarek laserowych. Nie używać papieru ani materiałów drukarskich przeznaczonych dla drukarek atramentowych. Firma Hewlett-Packard Company nie zaleca stosowania materiałów innych producentów, ponieważ nie ma ona wpływu na ich jakość.

Czasami papier spełnia wszystkie wymagania opisane w niniejszej instrukcji, a mimo to nie pozwala na uzyskanie zadowalających wyników. Może to być spowodowane niewłaściwym obchodzeniem się z nim, niewłaściwą temperaturą i/lub wilgotnością bądź innymi parametrami, na które firma Hewlett-Packard nie ma wpływu.

OSTROŻNIE:

Używanie papieru lub materiałów, które nie spełniają wymogów firmy Hewlett-Packard, może być przyczyną powstawania problemów z drukarką i jej uszkodzeń wymagających naprawy. Tego typu naprawy nie są objęte umowami gwarancyjnymi ani serwisowymi firmy Hewlett-Packard.


Obsługiwane formaty papieru i materiałów drukarskich

Obsługiwane formaty papieru i materiałów drukarskich

Niniejszy produkt obsługuje wiele formatów papieru i różne rodzaje materiałów.

UWAGA:

Aby uzyskać najlepsze wyniki drukowania, przed drukowaniem należy wybrać odpowiedni format i rodzaj papieru w sterowniku drukarki.

Obsługiwane formaty papieru i materiałów drukarskich
Format i wymiary
Podajnik 1
Podajnik 2
Letter
216 x 279 mm
znacznik wyboru
znacznik wyboru
Legal
216 x 356 mm
znacznik wyboru
znacznik wyboru
A4
210 x 297 mm
znacznik wyboru
znacznik wyboru
A5
148 x 210 mm
znacznik wyboru
znacznik wyboru
A6
105 x 148 mm(4,1 x 5,8 cala)
znacznik wyboru
znacznik wyboru
B5 (JIS)
182 x 257 mm
znacznik wyboru
znacznik wyboru
Executive
184 x 267 mm
znacznik wyboru
znacznik wyboru
Karta pocztowa (JIS)
100 x 148 mm
znacznik wyboru
Podwójna karta pocztowa (JIS)
148 x 200 mm
znacznik wyboru
16K
184 x 260 mm
znacznik wyboru
16K
195 x 270 mm
znacznik wyboru
16K
197 x 273 mm
znacznik wyboru
8,5 x 13
216 x 330 mm
znacznik wyboru
znacznik wyboru
Koperta Commercial #10
105 x 241 mm
znacznik wyboru
Koperta B5 ISO
176 x 250 mm
znacznik wyboru
Koperta C5 ISO
162 x 229 mm
znacznik wyboru
Koperta DL ISO
110 x 220 mm
znacznik wyboru
Koperta Monarch
98 x 191 mm
znacznik wyboru
Nietypowy
Od 76 x 127 mm do 216 x 356 mm
(od 3,0 x 5,0 cali do 8,5 x 14 cali)
znacznik wyboru


Nietypowe formaty papieru

Nietypowe formaty papieru

Niniejszy produkt obsługuje wiele nietypowych formatów papieru. Obsługiwane nietypowe formaty to formaty zgodne z wymaganiami dotyczącymi formatu maksymalnego i minimalnego, ale nieuwzględnione w tabeli obsługiwanych formatów papieru. W przypadku korzystania z obsługiwanego nietypowego formatu należy określić format w sterowniku drukarki i załadować papier do podajnika obsługującego nietypowe formaty.


Obsługiwane rodzaje papieru i materiałów drukarskich

Obsługiwane rodzaje papieru i materiałów drukarskich

Pełną listę papierów produkcji firmy HP, które są obsługiwane przez to urządzenie, można znaleźć na stronie www.hp.com/go/ljp2030series.

Rodzaj papieru (sterownik drukarki)
Podajnik 1
Podajnik 2
Zwykły papier
znacznik wyboru
znacznik wyboru
Lekki 60–74 g/m2
znacznik wyboru
znacznik wyboru
Średni (96–110 g/m2)
znacznik wyboru
znacznik wyboru
Ciężki (111–130 g/m2)
znacznik wyboru
znacznik wyboru
Bardzo ciężki (131–175 g/m2)
znacznik wyboru
Folia
znacznik wyboru
znacznik wyboru
Etykiety
znacznik wyboru
Papier firmowy
znacznik wyboru
znacznik wyboru
Z nadrukami
znacznik wyboru
znacznik wyboru
Dziurkowany
znacznik wyboru
znacznik wyboru
Kolorowy
znacznik wyboru
znacznik wyboru
Szorstki
znacznik wyboru
znacznik wyboru
Dokumentowy
znacznik wyboru
znacznik wyboru
Z makulatury
znacznik wyboru
znacznik wyboru
Koperta
znacznik wyboru
Papier HP Multipurpose
znacznik wyboru
znacznik wyboru
Papier HP Office
znacznik wyboru
znacznik wyboru
Papier HP LaserJet
znacznik wyboru
znacznik wyboru
Papier HP Premium Choice
znacznik wyboru
znacznik wyboru


Pojemność podajników i pojemników

Pojemność podajników i pojemników

Podajnik lub pojemnik
Typ papieru
Charakterystyka techniczna
Ilość
Podajnik 1
Papier
Zakres:
Od 60 g/m2 do 200 g/m2, papier dokumentowy
Maksymalna wysokość stosu: 5 mm
Odpowiednik wysokości stosu 50 arkuszy papieru dokumentowego o gramaturze 75 g/m2
Koperty
Mniej niż 60 g/m2 do 90 g/m2, papier dokumentowy
Do 10 kopert
Nalepki
Minimalna grubość 0,23 mm
Maksymalna wysokość stosu: 5 mm
Folie
Minimalna grubość 0,13 mm
Maksymalna wysokość stosu: 5 mm
Podajnik 2
Papier
Zakres:
Od 60 g/m2 do 135 g/m2, papier dokumentowy
Odpowiednik wysokości stosu 250 arkuszy papieru dokumentowego o gramaturze 75 g/m2
Maksymalna wysokość stosu arkuszy formatu A6: 15 mm (0,59 cala)
Folie
Minimalna grubość 0,13 mm
Maksymalna wysokość stosu: 26 mm
Standardowy pojemnik górny
Papier
Odpowiednik wysokości stosu 125 arkuszy papieru dokumentowego o gramaturze 75 g/m2


Wskazówki dotyczące papieru oraz materiałów specjalnych

Wskazówki dotyczące papieru oraz materiałów specjalnych

Niniejszy produkt umożliwia drukowanie na materiałach specjalnych. Poniższe wskazówki zapewniają uzyskanie zadowalających wyników. W przypadku stosowania papieru lub materiałów specjalnych należy wybrać rodzaj i format w sterowniku drukarki w celu uzyskania najlepszych wyników.

OSTROŻNIE:

W drukarkach HP LaserJet stosowane są utrwalacze wiążące cząsteczki suchego toneru na papierze w postaci niezwykle precyzyjnych punktów. Papier do drukarek laserowych HP wytrzymuje wysoką temperaturę stosowaną w tym procesie. Stosowanie papieru do drukarek atramentowych, nieprzeznaczonego do wykorzystania w tej technologii, może spowodować uszkodzenie drukarki.

Rodzaj materiału
Należy
Nie należy
Koperty
●
Należy przechowywać na płaskiej powierzchni.
●
Należy używać kopert z łączeniami doprowadzonymi aż do rogów.
●
Należy używać pasków samoprzylepnych przeznaczonych do drukarek laserowych.
●
Nie należy używać kopert pomarszczonych, ponacinanych, sklejonych lub w inny sposób uszkodzonych.
●
Nie należy korzystać z kopert mających zapięcia, zatrzaski, wstawki lub powlekane wyklejki.
●
Nie należy używać materiałów samoprzylepnych ani innych tworzyw sztucznych.
Nalepki
●
Należy używać tylko takich arkuszy, na których pomiędzy nalepkami nie ma odsłoniętego dolnego arkusza.
●
Należy używać nalepek ułożonych na płaskiej powierzchni.
●
Należy używać tylko pełnych arkuszy nalepek.
●
Nie należy używać nalepek ze zmarszczkami, pęcherzykami powietrza lub uszkodzonych.
●
Nie należy drukować na niepełnych arkuszach nalepek.
Folie
●
Należy używać wyłącznie folii przeznaczonych do drukarek laserowych.
●
Po wyjęciu z drukarki folie należy układać na płaskiej powierzchni.
●
Nie należy używać materiałów przezroczystych nieprzeznaczonych do drukarek laserowych.
Papier firmowy lub formularze z nadrukiem
●
Należy używać wyłącznie papieru firmowego lub formularzy przeznaczonych do drukarek laserowych.
●
Nie należy używać papieru firmowego z wypukłym lub metalicznym nadrukiem.
Ciężki papier
●
Należy używać wyłącznie ciężkiego papieru przeznaczonego do drukarek laserowych i o gramaturze zgodnej ze specyfikacjami drukarki.
●
Nie należy używać papieru o gramaturze większej niż zalecana, chyba że jest to papier HP przeznaczony do niniejszej drukarki.
Papier błyszczący lub powlekany
●
Należy używać wyłącznie papieru błyszczącego lub powlekanego przeznaczonego do drukarek laserowych.
●
Nie należy używać papieru błyszczącego lub powlekanego przeznaczonego do drukarek atramentowych.


Ładowanie podajników

Ładowanie podajników

Sekcja ta zawiera informacje na następujące tematy:

  • Orientacja papieru podczas ładowania podajników
  • Podajnik 1
  • Podajnik 2
  • Podawanie ręczne


Orientacja papieru podczas ładowania podajników

Orientacja papieru podczas ładowania podajników

Jeśli używany jest papier wymagający określonej orientacji, należy załadować go zgodnie z informacjami w poniższej tabeli.

Podajnik
Drukowanie jednostronne
Drukowanie na kopertach
Podajnik 1
Drukiem w górę
Górna krawędź skierowana do urządzenia

Przód koperty zadrukiem do góry
Krótsza krawędź częścią z miejscem na znaczek pocztowy skierowana ku drukarce

Podajnik 2
Drukiem w dół
Górna krawędź skierowana ku przodowi podajnika

Do drukowania na kopertach należy używać wyłącznie podajnika 1.


Podajnik 1

Podajnik 1

Podajnik 1 jest umieszczony z przodu drukarki.

Otwieranie podajnika 1

Dzięki prowadnicom materiały są prawidłowo podawane do drukarki, a wydruk jest prosty (nie jest przekrzywiony). Podczas wkładania materiałów prowadnice materiałów należy ustawić w taki sposób, aby pasowały do szerokości używanych materiałów.

Lokalizacja Podajnika 1


Podajnik 2

Podajnik 2

Dzięki prowadnicom materiały są prawidłowo podawane do drukarki, a wydruk jest prosty. Podajnik 2 ma tylną i boczną prowadnicę materiałów. Podczas wkładania materiałów prowadnice należy ustawić zgodnie z szerokością i długością używanych materiałów.

Lokalizacja Podajnika 2

UWAGA:

Przy dodawaniu nowych materiałów do podajnika należy zawsze wyjąć cały stos i wyrównać go wraz z dodanymi materiałami. Zmniejsza to ilość zacięć materiału, ponieważ zapobiega podawaniu do drukarki wielu arkuszy materiałów jednocześnie.

Sekcja ta zawiera informacje na następujące tematy:

  • Załaduj papier formatu A6


Załaduj papier formatu A6

Załaduj papier formatu A6

Podczas ładowania papieru formatu A6 dostosuj długość, przesuwając do przodu tylko środkowy panel tylnej prowadnicy materiałów.

Dostosuj położenie prowadnic do papieru formatu A6


Podawanie ręczne

Podawanie ręczne

Podczas drukowania na różnych materiałach można korzystać z podawania ręcznego. Na przykład, można skorzystać z podawania ręcznego, aby drukować na kopercie, potem na papierze firmowym, następnie ponownie na kopercie itd. Koperty należy załadować do podajnika 1, a papier firmowy do podajnika 2.

Aby drukować z zastosowaniem podawania ręcznego, należy otworzyć okno właściwości drukarki lub okno konfiguracji drukarki i wybrać opcję Podajnik ręczny (nr 1) z listy rozwijanej Podajnik źródłowy. Aby rozpocząć drukowanie po włączeniu podawania ręcznego, należy nacisnąć przycisk Start.


Konfigurowanie podajników

Konfigurowanie podajników

Aby ustawić właściwe rodzaj i format papieru w podajnikach, należy użyć albo sterownika drukarki, albo wbudowanego serwera internetowego.

Sterownik drukarki
Kliknij kartę Papier/Jakość i wybierz rodzaj i format w obszarze Opcje papieru.
Wbudowany serwer internetowy
Kliknij kartę Ustawienia, a następnie w okienku po lewej stronie kliknij opcję Obsługa papieru.


Używanie opcji odbioru papieru

Używanie opcji odbioru papieru

Wydruki są odbierane przez dwa następujące elementy urządzenia: górny (standardowy) pojemnik wyjściowy oraz prosta ścieżka papieru (tylny pojemnik wyjściowy).

Sekcja ta zawiera informacje na następujące tematy:

  • Kierowanie wydruku do górnego (standardowego) pojemnika wyjściowego
  • Drukowanie za pomocą prostej ścieżki papieru (tylny pojemnik wyjściowy)


Kierowanie wydruku do górnego (standardowego) pojemnika wyjściowego

Kierowanie wydruku do górnego (standardowego) pojemnika wyjściowego

Górny pojemnik wyjściowy odbiera papier stroną zadrukowaną do dołu i w prawidłowej kolejności. Powinno się go używać przy większości zleceń, w tym przy drukowaniu na foliach. Aby można było używać górnego pojemnika wyjściowego, prosta ścieżka papieru musi być zamknięta. Aby uniknąć zacięć papieru, podczas drukowania nie należy otwierać ani zamykać prostej ścieżki papieru.

Lokalizacja górnego pojemnika wyjściowego


Drukowanie za pomocą prostej ścieżki papieru (tylny pojemnik wyjściowy)

Drukowanie za pomocą prostej ścieżki papieru (tylny pojemnik wyjściowy)

Drukarka zawsze korzysta z prostej ścieżki podawania, jeśli jest ona otwarta. Papier wysuwany jest stroną zadrukowaną do góry, z ostatnią stroną na górze (w odwrotnej kolejności).

Wydruki kierowane z podajnika 1 do tylnego pojemnika wyjściowego przechodzą prostą ścieżką papieru. Otworzenie prostej ścieżki papieru może poprawić wydajność podczas drukowania na rodzajach papieru podanych poniżej:

●
koperty,
●
Etykiety
●
papier małego, nietypowego formatu,
●
karty pocztowe;
●
papier o gramaturze większej niż 120 g/m2.

Aby otworzyć prostą ścieżkę papieru, należy chwycić uchwyt u góry tylnych drzwiczek, a następnie pociągnąć drzwiczki do dołu.

UWAGA:

Należy upewnić się, że otworzona została prosta ścieżka papieru, a nie drzwiczki dostępu do zaciętego papieru.

Umiejscowienie tylnych drzwiczek


Korzystanie z funkcji urządzenia
Korzystanie z funkcji urządzenia

Korzystanie z funkcji urządzenia

  • EconoMode
  • Tryb cichy


EconoMode

EconoMode

To urządzenie udostępnia opcję EconoMode do drukowania wersji próbnych wydruków. W trybie EconoMode urządzenie zużywa mniej toneru, co obniża koszty druku strony. Może to jednak odbywać się kosztem obniżenia jakości wydruków.

Firma HP nie zaleca korzystania wyłącznie z trybu EconoMode W takim przypadku toner może nie zostać wykorzystany w całości, gdyż istnieje możliwość wcześniejszego zużycia się części mechanicznych kasety drukującej. Jeżeli w takiej sytuacji nastąpi obniżenie jakości druku, należy zainstalować nową kasetę drukującą, nawet, jeżeli cały toner nie został zużyty.

Tryb EconoMode można włączyć lub wyłączyć w jeden z następujących sposobów:

●
We wbudowanym serwerze internetowym (tylko modele z obsługą sieci) otwórz kartę Ustawienia i wybierz opcję Ustawienia PCL.
●
W sterowniku drukarki w systemie Windows otwórz kartę Papier/Jakość i wybierz opcję EconoMode.
●
W sterowniku drukarki w systemie Macintosh rozwiń menu Jakość druku.


Tryb cichy

Tryb cichy

Ten produkt jest wyposażony w tryb cichy, który ogranicza głośność drukowania. Gdy tryb cichy jest włączony, drukowanie odbywa się z mniejszą szybkością.

Aby włączyć tryb cichy, należy wykonać poniższe czynności.

System Windows
1.
Otwórz ekran Właściwości sterownika drukarki, a następnie kliknij kartę Ustawienia urządzenia. W celu zapoznania się z odpowiednimi informacjami należy zajrzeć do trzeciej kolumny tabeli w części Zmiana ustawień sterownika drukarki dla systemu Windows.
2.
W obszarze Tryb cichy zaznacz opcję Włącz.
Komputer Macintosh
1.
Otwórz program HP Printer Utility. Zobacz Otwieranie programu HP Printer Utility (Narzędzie drukarki HP).
2.
Wybierz pozycję Set Quiet Mode (Ustaw tryb cichy), a następnie zaznacz opcję On (Włącz).
3.
Kliknij przycisk OK.


Zadania drukowania
Zadania drukowania

Zadania drukowania

  • Anulowanie zlecenia drukowania
  • Korzystanie z funkcji sterownika drukarki na komputerze z systemem Windows


Anulowanie zlecenia drukowania

Anulowanie zlecenia drukowania

Żądanie drukowania można zatrzymać, korzystając z panelu sterowania lub z aplikacji. Instrukcje zatrzymania żądania drukowania z komputera pracującego w sieci można znaleźć w pomocy ekranowej dla danego typu oprogramowania sieciowego.

UWAGA:

Po anulowaniu zlecenia druku usunięcie wszystkich danych drukowania może zająć trochę czasu.

Sekcja ta zawiera informacje na następujące tematy:

  • Zatrzymywanie bieżącego zlecenia druku z poziomu panelu sterowania
  • Zatrzymaj bieżące zadanie drukowania z poziomu oprogramowania


Zatrzymywanie bieżącego zlecenia druku z poziomu panelu sterowania

Zatrzymywanie bieżącego zlecenia druku z poziomu panelu sterowania

▲
Naciśnij przycisk Anuluj [image] na panelu sterowania.


Zatrzymaj bieżące zadanie drukowania z poziomu oprogramowania

Zatrzymaj bieżące zadanie drukowania z poziomu oprogramowania

Kiedy wysyłane jest zlecenie drukowania, na ekranie wyświetlane jest przez krótki czas okno dialogowe z opcją anulowania zlecenia.

Jeśli z oprogramowania zostało wysłanych do drukarki kilka żądań, mogą one oczekiwać w kolejce drukowania (np. w programie Menedżer wydruku systemu Windows). Zapoznaj się z dokumentacją oprogramowania w celu uzyskania dokładnych instrukcji dotyczących anulowania polecenia drukowania w komputerze.

Jeśli w kolejce wydruku lub w buforze drukarki znajdują się zlecenia drukowania, usuń je.

1.
Windows XP i Windows Server 2003 (z domyślnym widokiem menu Start): Kliknij przycisk Start, kliknij polecenie Ustawienia, a następnie kliknij polecenie Drukarki i faksy.

lub

Windows 2000, Windows XP i Windows Server 2003 (z klasycznym widokiem menu Start): Kliknij przycisk Start, kliknij polecenie Ustawienia, a następnie kliknij polecenie Drukarki.

lub

Windows Vista: Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie w kategorii Sprzęt i dźwięk kliknij pozycję Drukarka.

2.
Na liście drukarek kliknij dwukrotnie nazwę tego urządzenia, aby otworzyć kolejkę wydruku lub bufor.
3.
Wybierz zlecenie, które ma być anulowane, a następnie naciśnij klawisz Delete.


Korzystanie z funkcji sterownika drukarki na komputerze z systemem Windows

Korzystanie z funkcji sterownika drukarki na komputerze z systemem Windows

Sekcja ta zawiera informacje na następujące tematy:

  • Otwieranie sterownika drukarki
  • Używanie Szybkich ustawień
  • Ustawianie opcji papieru i jakości
  • Ustawianie efektów dla dokumentów
  • Ustaw opcje wykończenia dokumentu
  • Uzyskiwanie pomocy technicznej i informacji o stanie urządzenia
  • Ustawianie zaawansowanych opcji druku


Otwieranie sterownika drukarki

Otwieranie sterownika drukarki

Jak to zrobić
Kroki do wykonania
Otwieranie sterownika drukarki
W menu Plik kliknij polecenie Drukuj. Wybierz drukarkę, a następnie kliknij przycisk Właściwości lub Preferencje.
Uzyskiwanie pomocy dla opcji druku
Kliknij symbol ? w prawym górnym rogu okna sterownika drukarki, a następnie kliknij element sterownika drukarki. Informacje o elemencie zostaną wyświetlone w wyskakującym okienku. Możesz również kliknąć polecenie Pomoc, aby otworzyć pomoc ekranową.


Używanie Szybkich ustawień

Używanie Szybkich ustawień

Szybkie ustawienia są dostępne z poziomu każdej karty w sterowniku drukarki.

Jak to zrobić
Kroki do wykonania
Używanie Szybkiego ustawienia
Wybierz jedno z Szybkich ustawień i kliknij przycisk OK, aby wydrukować zadanie zgodnie ze wstępnie zdefiniowanymi ustawieniami.
Tworzenie Szybkiego ustawienia
a) Wybierz opcje drukowania dla nowego Szybkiego ustawienia. b) Wpisz nazwę Szybkiego ustawienia i kliknij przycisk Zapisz.


Ustawianie opcji papieru i jakości

Ustawianie opcji papieru i jakości

Aby wykonać następujące zadania, otwórz sterownik drukarki i kliknij kartę Papier/Jakość.

Jak to zrobić
Kroki do wykonania
Wybieranie formatu papieru
Z listy rozwijanej Format wydruku wybierz format.
Wybieranie niestandardowego formatu papieru
a) Kliknij pole Niestandardowy. Otworzone zostanie okno dialogowe Niestandardowy format papieru. b) Wpisz nazwę niestandardowego formatu, wprowadź jego wymiary, a następnie kliknij przycisk OK.
Wybieranie źródła papieru
Z listy rozwijanej Źródło wybierz podajnik.
Wybieranie rodzaju papieru
Z listy rozwijanej Rodzaj wybierz rodzaj.
Drukowanie okładek na innym papierze
Drukowanie pierwszej lub ostatniej strony na innym papierze
a) W obszarze Opcje papieru kliknij opcję Użyj innego papieru/Okładki. b) Wybierz tę opcję, aby wydrukować pustą lub wcześniej zadrukowaną przednią lub tylną okładkę albo obie. Lub wybierz tę opcję, aby wydrukować pierwszą lub ostatnią stronę na innym rodzaju papieru. c) Wybierz opcje z list rozwijanych Źródło i Rodzaj. d) Kliknij przycisk OK.
Zmiana rozdzielczości drukowanych obrazów
W obszarze Jakość druku wybierz opcję z listy rozwijanej. Aby uzyskać informacje o dostępnych opcjach, zobacz pomoc ekranową sterownika drukarki.
Wybierz drukowanie w jakości roboczej
W obszarze Jakość druku kliknij opcję EconoMode.


Ustawianie efektów dla dokumentów

Ustawianie efektów dla dokumentów

Aby wykonać następujące zadania, otwórz sterownik drukarki i kliknij kartę Efekty.

Jak to zrobić
Kroki do wykonania
Skalowanie strony do rozmiaru wybranego rozmiaru papieru
Kliknij Drukuj dokument na, a następnie wybierz rozmiar z listy rozwijanej.
Skalowanie strony jako procent rozmiaru rzeczywistego
Kliknij opcję % normalnego rozmiaru, a następnie wpisz wartość procentową lub przesuń suwak.
Drukowanie znaku wodnego
a) Wybierz znak wodny z listy rozwijanej Znaki wodne. b) Aby wydrukować znak wodny tylko na pierwszej stronie, kliknij opcję Tylko na pierwszej stronie. W przeciwnym wypadku znak wodny zostanie wydrukowany na wszystkich stronach.
Dodawanie i edycja znaków wodnych
UWAGA:

Te czynności wymagają, aby sterownik drukarki był przechowywany na używanym komputerze.
a) W obszarze Znaki wodne kliknij przycisk Edytuj. Wyświetlone zostanie okno dialogowe Szczegóły znaku wodnego. b) Określ ustawienia znaku wodnego, a następnie kliknij przycisk OK.


Ustaw opcje wykończenia dokumentu

Ustaw opcje wykończenia dokumentu

Aby wykonać następujące zadania, otwórz sterownik drukarki i kliknij kartę Wykończenie.

Jak to zrobić
Czynności do wykonania
Drukowanie po obu stronach (dupleks) przy użyciu górnego pojemnika wyjściowego
1.
Kliknij opcję Drukuj na obu stronach (ręcznie). Jeśli strony dokumentu mają zostać połączone wzdłuż górnej krawędzi, kliknij opcję Odwracaj strony górą.
2.
Zamknij drzwiczki prostej ścieżki wyjścia wydruku.

Umiejscowienie drzwiczek prostej ścieżki wydruku.

3.
Wydrukuj jedną stronę dokumentu, korzystając z podajnika 1.

Umieść papier w podajniku 1.

4.
Po wydrukowaniu jednej strony wyjmij pozostały papier z podajnika 1 i odłóż go na bok do czasu zakończenia zlecenia z ręcznym drukowaniem dwustronnym.
5.
Zbierz wydrukowane arkusze i wyprostuj cały stos.

6.
Umieść stos ponownie w podajniku 1, zadrukowaną stroną w dół i górną krawędzią w kierunku urządzenia.

Wydrukuj drugą stronę

7.
Naciśnij przycisk Start, aby wydrukować drugą stronę.
Drukowanie broszury
Kliknij opcję Drukuj na obu stronach. b) Na liście rozwijanej Drukowanie broszur kliknij opcje Łączenie lewej krawędzi lub Łączenie prawej krawędzi. Ustawienia opcji Stron na arkusz zostają automatycznie zmienione na 2 strony na arkusz.
Drukowanie wielu stron na jednym arkuszu
a) Z listy rozwijanej Stron na arkusz wybierz liczbę stron na arkuszu. b) Wybierz odpowiednie ustawienia opcji Drukuj ramki stron, Kolejność stron i Orientacja.
Wybieranie orientacji strony
a) W obszarze Orientacja kliknij pole Pionowa lub Pozioma. b) Aby wydrukować stronę w odwrotnym ułożeniu, kliknij pole Obróć o 180 stopni.


Uzyskiwanie pomocy technicznej i informacji o stanie urządzenia

Uzyskiwanie pomocy technicznej i informacji o stanie urządzenia

Aby wykonać następujące zadania, otwórz sterownik drukarki i kliknij kartę Usługi.

Jak to zrobić
Kroki do wykonania
Uzyskiwanie informacji pomocy technicznej dla urządzenia i zamawianie materiałów eksploatacyjnych przez Internet
Z listy rozwijanej Usługi internetowe wybierz opcję pomocy technicznej i kliknij przycisk Przejdź!
Drukowanie stron informacyjnych
W obszarze Drukowanie stron informacyjnych wybierz jedną ze stron z listy rozwijanej, a następnie naciśnij przycisk Drukuj.
Uzyskiwanie informacji na temat kontrolek stanu drukarki
W obszarze Obsługa urządzenia kliknij ikonę, aby otworzyć symulator kontrolek panelu sterowania. Aby uzyskać informacje na temat stanu urządzenia, należy wybrać sygnał świetlny.


Ustawianie zaawansowanych opcji druku

Ustawianie zaawansowanych opcji druku

Aby wykonać następujące zadania, otwórz sterownik drukarki i kliknij kartę Zaawansowane.

Jak to zrobić
Kroki do wykonania
Zmiana liczby drukowanych kopii
UWAGA:

Jeśli używany program nie posiada funkcji ustawiania liczby kopii, istnieje możliwość zmiany liczby kopii w sterowniku.

Zmiana tego ustawienia ma wpływ na liczbę kopii we wszystkich zleceniach drukowania. Po wydrukowaniu zlecenia, przywróć oryginalną wartość ustawienia.

W obszarze Kopie należy wybrać liczbę kopii do wydrukowania. Jeśli wybrane zostaną co najmniej dwie kopie, można wybrać opcję sortowania stron.
Kolorowy tekst należy drukować raczej w czerni niż w odcieniach szarości
W obszarze Funkcje drukarki wybierz opcję Drukuj cały tekst w czerni.
Stosowanie technologii HP Resolution Enhancement (REt) do wszystkich zadań drukowania
W obszarze Funkcje drukarki wybierz opcję REt.


Obsługa i konserwacja urządzenia
Obsługa i konserwacja urządzenia

Obsługa i konserwacja urządzenia

  • Drukowanie stron informacji
  • Zarządzanie urządzeniem sieciowym
  • Blokowanie urządzenia
  • Obsługa materiałów eksploatacyjnych
  • Wymiana materiałów i części eksploatacyjnych
  • Czyszczenie urządzenia


Drukowanie stron informacji

Drukowanie stron informacji

Można wydrukować następujące strony informacyjne.

Sekcja ta zawiera informacje na następujące tematy:

  • Strona demonstracyjna
  • Strona konfiguracji
  • Strona Stan materiałów eksploatacyjnych


Strona demonstracyjna

Strona demonstracyjna

Strona demonstracyjna zawiera przykłady tekstu i grafiki. Aby wydrukować stronę demonstracyjną, należy wykonać jedną z następujących czynności:

●
Naciśnij przycisk Start, gdy kontrolka Gotowe drukarki świeci się i nie są wykonywane żadne inne zlecenia drukowania.
●
Wybierz ją z listy rozwijanej Print Information Pages (Drukuj strony informacyjne) na karcie Services (Usługi) w oknie Printer Preferences (Preferencje drukarki).


Strona konfiguracji

Strona konfiguracji

Na stronie konfiguracji znajdują się informacje o bieżących ustawieniach i właściwościach drukarki. Na tej stronie znajduje się także raport o stanie urządzenia. Aby wydrukować stronę konfiguracji, należy wykonać jedną z następujących czynności:

●
Naciśnij przycisk Start i przytrzymaj go przez 5 sekund, gdy kontrolka gotowości drukarki świeci się i nie są wykonywane żadne inne zlecenia drukowania.
●
Wybierz ją z listy rozwijanej Print Information Pages (Drukuj strony informacyjne) na karcie Services (Usługi) w oknie Printer Preferences (Preferencje drukarki).


Strona Stan materiałów eksploatacyjnych

Strona Stan materiałów eksploatacyjnych

Stronę Stan materiałów eksploatacyjnych można wydrukować, wybierając ją z listy rozwijanej Print Information Pages (Drukuj strony informacyjne) na karcie Services (Usługi) w oknie Printer Preferences (Preferencje drukarki). Strona Stan materiałów eksploatacyjnych zawiera następujące informacje:

●
szacunkowa liczba stron, jaką można wydrukować za pomocą tej kasety drukującej,
●
liczba wydrukowanych stron i wykonanych zleceń drukowania,
●
informacje na temat składania zamówień i utylizacji.


Zarządzanie urządzeniem sieciowym

Zarządzanie urządzeniem sieciowym

Sekcja ta zawiera informacje na następujące tematy:

  • Wbudowany serwer internetowy
  • Zabezpieczenie wbudowanego serwera internetowego


Wbudowany serwer internetowy

Wbudowany serwer internetowy

Wbudowany serwer internetowy umożliwia przeglądanie stanu urządzenia i sieci oraz zarządzanie funkcjami drukowania z komputera. Za pomocą wbudowanego serwera internetowego można:

●
Wyświetlić informacje o stanie urządzenia.
●
Określanie pozostałego czasu eksploatacji materiałów i zamawianie nowych
●
Wyświetlić i zmienić format i rodzaj papieru załadowanego do każdego z podajników.
●
Wyświetlić i zmienić domyślne ustawienia konfiguracji drukarki.
●
Wyświetlanie i zmiana konfiguracji sieci

Nie ma potrzeby instalowania na komputerze żadnego oprogramowania. Należy używać jednej z następujących obsługiwanych przeglądarek internetowych:

●
Internet Explorer 6.0 (lub nowsza)
●
Netscape Navigator 7.0 (lub nowsza)
●
Firefox 1.0 (lub nowsza)
●
Mozilla 1.6 (lub nowsza)
●
Opera 7.0 (lub nowsza)
●
Safari 1.2 (lub nowsza)
●
Konqueror 3.2 (lub nowsza)

Wbudowany serwer internetowy działa, gdy urządzenie jest podłączone do sieci obsługującej protokół TCP/IP. Serwer nie obsługuje połączeń opartych na protokole IPX ani bezpośrednich połączeń USB.

UWAGA:

Aby otworzyć oprogramowanie serwera i korzystać z niego, nie trzeba mieć dostępu do Internetu. Jednak aby przejść na dowolną stronę wskazywaną przez łącze, wymagany jest dostęp do Internetu.

Sekcja ta zawiera informacje na następujące tematy:

  • Otwieranie wbudowanego serwera internetowego
  • Karta Informacje
  • Karta Settings (Ustawienia)
  • Karta Networking (Sieć)
  • Łącza


Otwieranie wbudowanego serwera internetowego

Otwieranie wbudowanego serwera internetowego

Aby otworzyć stronę wbudowanego serwera internetowego, należy wpisać adres IP lub nazwę hosta urządzenia w polu adresu obsługiwanej przeglądarki internetowej.

WSKAZÓWKA:

Po otwarciu adresu URL należy utworzyć zakładkę, co ułatwi znalezienie strony w przyszłości.

Strona wbudowanego serwera internetowego składa się z trzech kart, na których są wyświetlane ustawienia oraz informacje dotyczące urządzenia: karty Informacje, Ustawienia i Sieć.


Karta Informacje

Karta Informacje

Ta karta zawiera informacje na temat stanu urządzenia i materiałów eksploatacyjnych, konfiguracji urządzenia i sieci oraz zamawiania nowych materiałów eksploatacyjnych.


Karta Settings (Ustawienia)

Karta Settings (Ustawienia)

Ta karta pozwala konfigurować urządzenie z poziomu komputera użytkownika. Jeśli urządzenie znajduje się w sieci, przed zmianą jakichkolwiek ustawień na tej karcie należy skontaktować się z administratorem urządzenia.


Karta Networking (Sieć)

Karta Networking (Sieć)

Ta karta umożliwia administratorowi sieci kontrolowanie ustawienia sieciowe urządzenia, kiedy jest ono podłączone do sieci wykorzystującej protokół IP.


Łącza

Łącza

Łącza znajdują się w górnej części strony Stan, po prawej stronie. Korzystanie z nich wymaga dostępu do sieci Internet. W przypadku korzystania z połączenia modemowego i nienawiązania połączenia z Internetem w momencie pierwszego otwarcia wbudowanego serwera internetowego, należy ustanowić połączenie, aby przejść do tych witryn sieci Web. Podłączenie do Internetu może wymagać zamknięcia i ponownego otwarcia serwera.

●
Zamów materiały eksploatacyjne. To łącze pozwala przejść do witryny sieci Web i zamówić oryginalne materiały eksploatacyjne HP w firmie HP lub u wybranego dystrybutora.
●
Pomoc techniczna. Kliknij to łącze, aby przejść do witryny pomocy technicznej do urządzenia. Można tutaj uzyskać pomoc w zakresie problemów ogólnych.


Zabezpieczenie wbudowanego serwera internetowego

Zabezpieczenie wbudowanego serwera internetowego

Wbudowany serwer internetowy można skonfigurować w taki sposób, aby dostęp do niektórych kart wymagał podania hasła.

Zobacz Ustawianie lub zmiana hasła sieciowego.


Blokowanie urządzenia

Blokowanie urządzenia

Urządzenie jest wyposażone w gniazdo blokady zabezpieczeń typu kablowego.

Gniazdo blokady zabezpieczeń typu kablowego


Obsługa materiałów eksploatacyjnych

Obsługa materiałów eksploatacyjnych

Używanie, przechowywanie oraz monitorowanie kaset drukujących może pomóc w zapewnieniu wysokiej jakości wydruków.

Sekcja ta zawiera informacje na następujące tematy:

  • Okres eksploatacji materiałów
  • Obsługa kaset drukujących


Okres eksploatacji materiałów

Okres eksploatacji materiałów

Informacje dotyczące wydajności konkretnego produktu można znaleźć pod adresem www.hp.com/go/learnaboutsupplies.com.

Informacje na temat zamawiania materiałów eksploatacyjnych znajdują się w części Materiały eksploatacyjne i akcesoria.


Obsługa kaset drukujących

Obsługa kaset drukujących

Sekcja ta zawiera informacje na następujące tematy:

  • Przechowywanie kaset drukujących
  • Korzystaj z oryginalnych kaset drukujących firmy HP
  • Polityka firmy HP w stosunku do kaset drukujących innych producentów
  • Sprawdzanie oryginalności kasety drukującej
  • Infolinia i witryna sieci Web zgłaszania oszustw HP


Przechowywanie kaset drukujących

Przechowywanie kaset drukujących

Kasetę drukującą należy wyjmować z opakowania tuż przed jej użyciem.

OSTROŻNIE:

Aby zapobiec uszkodzeniu kasety drukującej, nie należy jej wystawiać na światło przez dłużej niż kilka minut.


Korzystaj z oryginalnych kaset drukujących firmy HP

Korzystaj z oryginalnych kaset drukujących firmy HP

W przypadku korzystania z oryginalnej, nowej kasety drukującej firmy HP, można uzyskać następujące informacje o materiałach eksploatacyjnych:

●
Procentowa wartość pozostałych materiałów eksploatacyjnych
●
Szacunkowa liczba stron, które można jeszcze wydrukować przy użyciu kasety
●
Liczba wydrukowanych stron


Polityka firmy HP w stosunku do kaset drukujących innych producentów

Polityka firmy HP w stosunku do kaset drukujących innych producentów

Firma Hewlett-Packard nie zaleca używania kaset drukujących innych producentów, zarówno nowych, jak i ponownie przetworzonych.

UWAGA:

Gwarancja i umowa serwisowa HP nie obejmuje uszkodzeń powstałych na skutek używania kaset drukujących innych producentów.

Aby uzyskać informacje dotyczące sposobu instalowania nowej kasety drukującej firmy HP, zobacz Wymiana kasety drukującej. Aby przekazać zużytą kasetę do utylizacji należy postąpić zgodnie z instrukcjami dołączonymi do opakowania nowej kasety.


Sprawdzanie oryginalności kasety drukującej

Sprawdzanie oryginalności kasety drukującej

Oryginalność kasety drukującej po jej zainstalowaniu jest automatycznie sprawdzana przez urządzenie. Podczas sprawdzania oryginalności urządzenie powiadomi użytkownika, czy kaseta jest oryginalną kasetą drukującą firmy HP.

Jeśli wyświetlony zostanie komunikat alarmowy informujący o tym, że w urządzeniu znajduje się kaseta, która nie jest oryginalną kasetą drukującą HP, a użytkownik uważa, że zakupił oryginalny produkt HP, zob. Infolinia i witryna sieci Web zgłaszania oszustw HP.


Infolinia i witryna sieci Web zgłaszania oszustw HP

Infolinia i witryna sieci Web zgłaszania oszustw HP

Jeśli podczas instalacji kasety drukującej firmy HP wyświetlony zostanie komunikat informujący, że dana kaseta nie jest oryginalnym produktem firmy HP, zadzwoń do firmowej infolinii zgłaszania oszustw (1-877-219-3183, numer bezpłatny w Ameryce Północnej) lub odwiedź witrynę internetową www.hp.com/go/anticounterfeit Nasi pracownicy pomogą ustalić, czy kaseta jest oryginalnym produktem firmy HP i podejmą kroki zmierzające do rozwiązania problemu.

Kaseta drukująca może nie być oryginalnym produktem firmy HP, jeśli występują następujące objawy:

●
Kaseta drukująca jest źródłem wielu problemów.
●
Kaseta nie wygląda tak jak poprzednio używane kasety (na przykład brakuje pomarańczowej taśmy lub opakowanie jest inne niż opakowanie firmy HP).


Wymiana materiałów i części eksploatacyjnych

Wymiana materiałów i części eksploatacyjnych

Sekcja ta zawiera informacje na następujące tematy:

  • Wskazówki dotyczące wymiany materiałów eksploatacyjnych
  • Rozprowadzanie tonera
  • Wymiana kasety drukującej


Wskazówki dotyczące wymiany materiałów eksploatacyjnych

Wskazówki dotyczące wymiany materiałów eksploatacyjnych

Podczas ustawiania urządzenia należy wziąć pod uwagę niniejsze wskazówki.

●
Wymagana jest odpowiednia ilość miejsca z przodu urządzenia oraz nad urządzeniem w celu wyjęcia materiałów eksploatacyjnych.
●
Urządzenie powinno być umieszczone na płaskiej, stabilnej powierzchni.
UWAGA:

Firma Hewlett-Packard zaleca używanie w tym urządzeniu materiałów eksploatacyjnych firmy HP. Używanie innych materiałów eksploatacyjnych niż HP może powodować problemy wymagające napraw, które nie są objęte gwarancją Hewlett-Packard ani umowami serwisowymi.


Rozprowadzanie tonera

Rozprowadzanie tonera

Gdy w kasecie kończy się toner, na drukowanej stronie pojawiają się wyblakłe lub jasne plamy. Można tymczasowo poprawić jakość druku, rozprowadzając toner.

1.
Naciśnij przycisk, aby otworzyć drzwiczki kasety drukującej i wyjmij ją z urządzenia.

Wyjmowanie kasety drukującej

2.
W celu rozprowadzenia toneru w kasecie delikatnie potrząśnij nią do przodu i do tyłu.

OSTROŻNIE:

Jeśli toner wysypie się na ubranie, należy zetrzeć go suchą ściereczką, a następnie wypłukać ubranie w zimnej wodzie. Użycie gorącej wody spowoduje utrwalenie toneru na materiale.

3.
Włóż kasetę drukującą z powrotem do urządzenia i zamknij drzwiczki kasety drukującej.

Wkładanie kasety drukującej

Jeśli druk jest nadal jasny, należy zainstalować nową kasetę drukującą.


Wymiana kasety drukującej

Wymiana kasety drukującej

Gdy zbliża się koniec okresu używalności kasety drukującej, wyświetlony zostaje monit o zamówienie nowej. Kasety można używać do momentu, kiedy rozprowadzanie toneru nie zapewnia już akceptowalnej jakości wydruków.

1.
Naciśnij przycisk, aby otworzyć drzwiczki kasety drukującej i wyjmij ją z urządzenia.

Wyjmowanie kasety drukującej

2.
Wyjmij z opakowania nową kasetę drukującą. Umieść zużytą kasetę drukującą w opakowaniu w celu recyklingu.

Pakiet z kasetą drukującą

3.
Chwyć kasetę z obu stron i rozmieść toner, delikatnie potrząsając kasetą.
OSTROŻNIE:

Nie wolno dotykać osłony ani powierzchni wałka.

4.
Zegnij i złam języczek umieszczony po lewej stronie kasety drukującej. Pociągnij języczek, aby wyciągnąć z kasety całą taśmę zabezpieczającą. Umieść języczek i taśmę w opakowaniu kasety drukującej w celu zwrotu do utylizacji.

Blokada i taśma transportowa na kasecie drukującej

5.
Umieść kasetę drukującą zgodnie z prowadnicami znajdującymi się wewnątrz urządzenia i, korzystając z uchwytu, wsuń kasetę, aż zostanie pewnie osadzona. Następnie zamknij drzwiczki kasety drukującej.

Wkładanie kasety drukującej

6.
Instalacja została zakończona. Umieść zużytą kasetę drukującą w opakowaniu, w którym dostarczono nową kasetę. Instrukcje na temat recyklingu znajdują się w przewodniku recyklingu.

Aby uzyskać dodatkową pomoc, odwiedź stronę www.hp.com/go/ljp2030series.


Czyszczenie urządzenia

Czyszczenie urządzenia

Obudowę drukarki należy w razie potrzeby wyczyścić czystą szmatką lekko zwilżoną wodą.

OSTROŻNIE:

Do czyszczenia drukarki lub obszaru wokół niej nie należy używać środków czyszczących na bazie amoniaku.

Podczas procesu drukowania w drukarce gromadzą się cząsteczki papieru, tonera i kurzu. Z biegiem czasu zanieczyszczenia te mogą powodować problemy z jakością druku, na przykład pojawianie się na wydrukach drobinek lub smug toneru, a także zacięcia się papieru. W celu uniknięcia lub eliminacji problemów tego rodzaju można oczyścić obszar kasety drukującej oraz ścieżkę materiałów w drukarce.

Sekcja ta zawiera informacje na następujące tematy:

  • Czyszczenie obszaru kasety drukującej
  • Czyszczenie ścieżki papieru
  • Czyszczenie rolki pobierającej (podajnik 1)
  • Czyszczenie rolki pobierającej (podajnik 2)


Czyszczenie obszaru kasety drukującej

Czyszczenie obszaru kasety drukującej

Obszar kasety drukującej nie wymaga częstego czyszczenia. Jednak jego wyczyszczenie może poprawić jakość druku.

OSTRZEŻENIE!

Przed rozpoczęciem czyszczenia, aby uniknąć urazów, należy wyłączyć urządzenie, odłączyć przewód zasilania i poczekać aż urządzenie ostygnie.

1.
Otwórz drzwiczki kasety drukującej i wyjmij ją z urządzenia.

Wyjmowanie kasety drukującej

OSTROŻNIE:

Nie wolno dotykać czarnej rolki transferu z gąbki znajdującej się wewnątrz urządzenia. Może to spowodować uszkodzenie urządzenia.
OSTROŻNIE:

Aby uniknąć uszkodzenia kasety, nie należy wystawiać jej na działanie światła. Przykryj ją kawałkiem papieru.
2.
Suchą, niestrzępiącą się szmatką wytrzyj osad na ścieżce materiałów oraz w obszarze kasety drukującej.

Obszar kasety drukującej

3.
Wymień kasetę drukującą i zamknij drzwiczki kasety drukującej.

Wkładanie kasety drukującej

4.
Ponownie podłącz przewód zasilania i włącz urządzenie.

Położenie przełącznika wł./wył.


Czyszczenie ścieżki papieru

Czyszczenie ścieżki papieru

Jeśli na wydrukach występują plamki lub kropki tonera, należy oczyścić ścieżkę materiałów. W tym procesie do usunięcia kurzu i tonera ze ścieżki materiałów wykorzystana jest folia przezroczysta. Nie należy stosować papieru dokumentowego ani szorstkiego.

Wydruk z plamkami lub kropkami

UWAGA:

Aby uzyskać najlepsze rezultaty, należy użyć arkusza folii przezroczystej. W przypadku braku takiej folii można użyć gładkiego papieru do kopiarek (gramatura od 70 do 90 g/m2).

1.
Upewnij się, że urządzenie jest w stanie bezczynności i świeci się kontrolka Gotowe.
2.
Włóż folię do podajnika 1.
3.
Wydrukuj stronę czyszczącą.

System Windows
1.
Otwórz ekran Właściwości sterownika drukarki, a następnie kliknij kartę Ustawienia urządzenia. Instrukcje znajdują się w trzeciej kolumnie tabeli w Zmiana ustawień sterownika drukarki dla systemu Windows.
2.
W obszarze Strona czyszcząca kliknij przycisk Start.
System Macintosh
1.
Uruchom program HP Printer Utility (Narzędzie drukowania HP). Zobacz Otwieranie programu HP Printer Utility (Narzędzie drukarki HP).
2.
Wybierz opcję Strona czyszcząca, a następnie naciśnij przycisk OK.

UWAGA:

Proces czyszczenia trwa około 2 minut. W trakcie tego procesu drukowanie jest chwilowo przerywane. Nie należy wyłączać urządzenia do momentu zakończenia czyszczenia. W celu dokładnego wyczyszczenia urządzenia konieczne może być kilkakrotne powtórzenie procesu.


Czyszczenie rolki pobierającej (podajnik 1)

Czyszczenie rolki pobierającej (podajnik 1)

Jeśli występują problemy z pobieraniem papieru z podajnika 1, należy wykonać następujące czynności.

1.
Wyłącz urządzenie, wyjmij wtyczkę z gniazda zasilania i zaczekaj aż urządzenie ostygnie.

Umiejscowienie przełącznika wł./wył.

2.
Naciśnij przycisk, aby otworzyć drzwiczki kasety drukującej i wyjmij ją z urządzenia.

Wyjmowanie kasety drukującej

OSTROŻNIE:

Nie wolno dotykać czarnej rolki transferu z gąbki, znajdującej się wewnątrz urządzenia. Może to spowodować uszkodzenie urządzenia.
OSTROŻNIE:

Aby uniknąć uszkodzenia kasety, nie należy wystawiać jej na działanie światła. Przykryj ją kawałkiem papieru.
3.
Unieś pokrywę rolki pobierającej.

Pokrywa rolki pobierającej

4.
Rozchyl dwie czarne klapki podtrzymujące na zewnątrz, aż rolka pobierająca zostanie zwolniona.

Czarne klapki podtrzymujące

5.
Wyjmij rolkę pobierającą z urządzenia.

6.
Zamocz niestrzępiącą się szmatkę w wodzie i wytrzyj rolkę.

Zwilżona wodą szmatka

UWAGA:

Nie należy dotykać powierzchni rolki palcami.
7.
Suchą, niestrzępiącą się szmatką wytrzyj rolkę pobierającą w celu usunięcia zanieczyszczeń.

8.
Zaczekaj, aż rolka pobierająca wyschnie całkowicie.

9.
Ustaw czarne klapki podtrzymujące w jednej linii z rowkami rolki pobierającej, a następnie wciśnij rolkę pobierającą na właściwe miejsce, aż usłyszysz odgłos zatrzaśnięcia klapek podtrzymujących.

Wkładanie rolki pobierającej

10.
Zamknij pokrywę rolki pobierającej.

Pokrywa rolki pobierającej

11.
Zainstaluj ponownie kasetę drukującą i zamknij drzwiczki kasety drukującej.

Wkładanie kasety drukującej

12.
Ponownie podłącz przewód zasilania i włącz urządzenie.

Umiejscowienie przełącznika wł./wył.


Czyszczenie rolki pobierającej (podajnik 2)

Czyszczenie rolki pobierającej (podajnik 2)

Jeśli występują problemy z pobieraniem papieru z podajnika 2, należy wykonać następujące czynności.

1.
Wyłącz urządzenie, wyjmij wtyczkę z gniazda zasilania i zaczekaj aż urządzenie ostygnie.

Umiejscowienie przełącznika wł./wył.

2.
Wyjmij podajnik 2.

3.
Rolka pobierająca znajduje się w górnej części otworu powstałego po wyjęciu podajnika, bliżej przedniej części urządzenia.

4.
Zamocz niestrzępiącą się szmatkę w wodzie i wytrzyj rolkę, obracając ją w kierunku tylnej części urządzenia.

Zwilżona wodą szmatka

UWAGA:

Nie należy dotykać powierzchni rolki palcami.
5.
Suchą, niestrzępiącą się szmatką wytrzyj rolkę pobierającą w celu usunięcia zanieczyszczeń.

6.
Zaczekaj, aż rolka pobierająca wyschnie całkowicie.

7.
Umieść podajnik 2 na swoim miejscu.

Wymień podajnik 2

8.
Ponownie podłącz przewód zasilania i włącz urządzenie.

Umiejscowienie przełącznika wł./wył.


Rozwiązywanie problemów
Rozwiązywanie problemów

Rozwiązywanie problemów

  • Rozwiązywanie ogólnych problemów
  • Przywracanie ustawień domyślnych
  • Układy kontrolek określające stan
  • Komunikaty alarmów o stanie
  • Zacięcia
  • Rozwiązywanie problemów z jakością druku
  • Rozwiązywanie problemów z wydajnością
  • Rozwiązywanie problemów związanych z połączeniami
  • Rozwiązywanie typowych problemów z systemem Windows
  • Rozwiązywanie typowych problemów z komputerami Macintosh
  • Rozwiązywanie problemów w systemie Linux


Rozwiązywanie ogólnych problemów

Rozwiązywanie ogólnych problemów

Jeżeli urządzenie nie reaguje prawidłowo, należy wykonać w określonej kolejności czynności podane na poniższej liście kontrolnej. W przypadku gdy urządzenie nie zachowuje się zgodnie z opisem danej czynności, należy postępować według zaleceń dotyczących odpowiedniego problemu. Jeśli problem zostanie rozwiązany na jednym z wcześniejszych etapów, wykonywanie reszty czynności nie jest konieczne.

Sekcja ta zawiera informacje na następujące tematy:

  • Lista kontrolna rozwiązywania problemów
  • Czynniki mające wpływ na wydajność urządzenia


Lista kontrolna rozwiązywania problemów

Lista kontrolna rozwiązywania problemów

1.
Sprawdź, czy świeci kontrolka Gotowe. Jeśli nie świeci żadna z kontrolek, wykonaj poniższe czynności:

a.
Sprawdź, czy przewód zasilający jest podłączony prawidłowo.
b.
Sprawdź, czy zasilanie urządzenia wielofunkcyjnego jest włączone.
c.
Sprawdź, czy napięcie linii zasilającej jest odpowiednie dla konfiguracji zasilania urządzenia. (Wymagania dotyczące napięcia znajdują się na etykiecie z tyłu urządzenia). Jeśli używane jest urządzenie rozgałęziające, a jego napięcie jest niezgodne ze specyfikacjami, podłącz urządzenie bezpośrednio do gniazdka ściennego. Jeśli urządzenie jest już podłączone do gniazdka ściennego, podłącz je do innego gniazdka.
d.
Jeżeli opisane metody rozwiązywania problemów nie są skuteczne, należy skontaktować się z Centrum obsługi klientów firmy HP.

2.
Sprawdź okablowanie.

a.
Sprawdź podłączenie przewodu łączącego urządzenie z komputerem lub z portem sieciowym. Sprawdź, czy przewód został odpowiednio zamocowany.
b.
Upewnij się, że przewód nie jest uszkodzony, podłączając inny przewód, jeżeli jest to możliwe.
c.
Sprawdź połączenia sieciowe. Zobacz Rozwiązywanie problemów z siecią.

3.
Sprawdź, czy świeci którakolwiek z kontrolek na panelu sterowania. Zobacz Układy kontrolek określające stan.
4.
Sprawdź, czy używany papier jest zgodny ze specyfikacjami.
5.
Wydrukuj stronę konfiguracji. Zobacz Drukowanie stron informacji.

a.
Jeśli strona nie zostanie wydrukowana, sprawdź, czy co najmniej jeden podajnik zawiera papier.
b.
Jeśli wystąpiło zacięcie papieru w urządzeniu, zobacz sekcję Usuwanie zacięć.

6.
Jeżeli strona konfiguracji zostanie wydrukowana, uwzględnij następujące możliwości:

a.
Jeżeli strona nie jest drukowana poprawnie, problem jest związany ze sprzętem urządzenia. Skontaktuj się z Działem obsługi klienta HP.
b.
Jeżeli strona zostanie wydrukowana prawidłowo, oznacza to, że sprzęt urządzenia działa poprawnie. Problem związany jest z używanym komputerem, sterownikiem drukarki lub programem.

7.
Wybierz jedną z następujących opcji:

System Windows: Kliknij przycisk Start, kliknij polecenie Ustawienia, a następnie kliknij polecenie Drukarki lub Drukarki i faksy. Kliknij dwukrotnie nazwę urządzenia.

lub

Mac OS X: Otwórz program Print Center (Centrum drukowania) lub Printer Setup Utility (Narzędzie konfiguracji drukarki) i kliknij dwukrotnie wiersz urządzenia.

8.
Upewnij się, że sterownik drukarki dla urządzenia jest zainstalowany. Sprawdź w programie, czy jest używany sterownik drukarki dla urządzenia.
9.
Wydrukuj niewielki dokument z innego programu, z którego można było drukować w przeszłości. Jeżeli dokument zostanie wydrukowany, problem jest związany z używanym programem. Jeżeli problem nie zostanie rozwiązany (dokument nadal nie jest drukowany), wykonaj następujące kroki:

a.
Spróbuj wydrukować zlecenie z innego komputera wyposażonego w oprogramowanie do obsługi urządzenia.
b.
W przypadku podłączenia urządzenia do sieci podłącz urządzenie bezpośrednio do komputera przy użyciu kabla USB. Skieruj urządzenie do właściwego portu lub zainstaluj ponownie oprogramowanie, wybierając nowy typ używanego połączenia.


Czynniki mające wpływ na wydajność urządzenia

Czynniki mające wpływ na wydajność urządzenia

Na szybkość wydruku zadania ma wpływ kilka czynników:

●
Maksymalna prędkość urządzenia mierzona w stronach na minutę (str./min)
●
Stosowanie specjalnych rodzajów papieru (takich jak folie, papier ciężki i o nietypowych formatach)
●
Czas potrzebny na pobranie i przetworzenie danych przez urządzenie
●
Złożoność i wielkość elementów graficznych
●
Szybkość używanego komputera
●
Złącze USB
●
Konfiguracja wejścia/wyjścia drukarki
●
System operacyjny sieci i jej konfiguracja (jeśli dotyczy)


Przywracanie ustawień domyślnych

Przywracanie ustawień domyślnych

Aby przywrócić domyślne ustawienia fabryczne urządzenia, należy wykonać poniższe czynności.

1.
Wyłącz urządzenie.
2.
Włącz urządzenie i podczas uruchamiania naciśnij i przytrzymaj oba przyciski na panelu sterowania do momentu, gdy wszystkie kontrolki migną jednocześnie.


Układy kontrolek określające stan

Układy kontrolek określające stan

Umiejscowienie panelu sterowania

Opis kontrolek oznaczających stan
kontrolka wyłączona
Symbol oznaczający wyłączoną kontrolkę
kontrolka włączona
Symbol oznaczający włączoną kontrolkę
kontrolka migająca
Symbol oznaczający migającą kontrolkę

Komunikaty świetlne na panelu sterowania
Stan kontrolki
Stan drukarki
Działanie
Sygnał świetlny inicjowania
Inicjowanie/uruchomienie
Podczas uruchamiania kontrolki Start, Gotowe i Uwaga włączają się naprzemiennie z częstotliwością raz na 500 ms.
Inicjowanie z rekonfiguracją
W trakcie uruchamiania drukarki można wprowadzać specjalne sekwencje inicjujące, które powodują zmianę konfiguracji urządzenia. W przypadku wprowadzenia jednej z takich sekwencji, na przykład żądania zimnego zerowania, kontrolki zaczynają świecić cyklicznie tak samo jak w stanie inicjowania/uruchamiania.
Anulowanie zadania
Po zakończeniu procesu anulowania zadania drukarka powraca do stanu gotowości.
W trakcie inicjowania, rekonfiguracji i anulowania zadania drukarka nie reaguje na naciskanie przycisków.
Sygnał świetlny gotowości
Gotowe
Drukarka jest gotowa i nie wykonuje aktualnie żadnych zadań.
Aby wydrukować stronę konfiguracji, naciśnij przycisk Start i przytrzymaj go przez 5 sekund, gdy kontrolka gotowości drukarki świeci się i nie są wykonywane żadne inne zlecenia drukowania.
Sygnał świetlny przetwarzania danych
Przetwarzanie danych
Drukarka przetwarza lub odbiera dane.
Aby anulować bieżące zlecenie, naciśnij przycisk Anuluj.
Sygnał świetlny podawania ręcznego
Błąd podawania ręcznego lub błąd umożliwiający kontynuację pracy
Ten stan może wystąpić w poniższych okolicznościach:
●
Podawanie ręczne
●
Ogólny błąd umożliwiający kontynuację pracy
●
Błąd w konfiguracji pamięci
●
Błąd dotyczący języka lub zadania
Aby usunąć błąd i wydrukować dane możliwe do wydrukowania, naciśnij przycisk Start.
Jeśli usunięcie błędu się powiedzie, drukarka przejdzie do stanu Przetwarzanie danych i dokończy zadanie.
Jeśli usunięcie błędu się nie powiedzie, drukarka powróci do stanu błędu umożliwiającego kontynuację pracy.
Sygnał świetlny informujący o tym, że urządzenie wymaga uwagi użytkownika
Uwaga
Drzwiczki kasety drukującej są otwarte.
Zamknij drzwiczki kasety drukującej.
Sygnał świetlny błędu krytycznego
Błąd krytyczny
●
Wyłącz drukarkę, odczekaj 10 sekund i włącz drukarkę ponownie.
●
Jeśli nie można rozwiązać problemu, należy skontaktować się z HP. Zobacz Obsługa klienta.
Sygnał świetlny niskiego poziomu toneru
Mało tonera
Kontrolki Start, Gotowe i Uwaga działają niezależnie od stanu małej ilości tonera.
Zamów nową kasetę drukującą i przygotuj ją. Zobacz Materiały eksploatacyjne i akcesoria.
Sygnał świetlny braku toneru
Brak tonera
Kaseta drukująca została wyjęta z drukarki.
Włóż ponownie kasetę drukującą do drukarki.
Sygnał świetlny zaciętego papieru
Zacięcie
Usuń zacięcie. Zobacz Usuwanie zacięć.
Sygnał świetlny braku papieru
Brak papieru
Załaduj papier lub inne materiały.
Sygnał świetlny niewłaściwego papieru
Niewłaściwy papier
Załadowany papier lub inne materiały nie są obsługiwane.
Załaduj odpowiedni papier lub inne materiały. Zobacz Papier i inne materiały drukarskie.
Naciśnij przycisk Start, aby zignorować ten stan.


Komunikaty alarmów o stanie

Komunikaty alarmów o stanie

Komunikaty alarmów o stanie są wyświetlane na ekranie komputera, gdy w urządzeniu pojawią się określone problemy. Informacje zawarte w poniższej tabeli umożliwiają rozwiązanie tych problemów.

Komunikat alarmu
Opis
Zalecane postępowanie
10.XXXX Błąd pamięci materiałów
Etykieta elektroniczna kasety drukującej nie może zostać odczytana lub brak takiej etykiety.
●
Zainstaluj ponownie kasetę drukującą.
●
Wyłącz i ponownie włącz urządzenie.
●
Jeśli problem nie zostanie rozwiązany, wymień kasetę.
50.X Błąd utrwalacza
Wystąpił błąd utrwalacza urządzenia.
Wyłącz urządzenie za pomocą wyłącznika zasilania, odczekaj co najmniej 30 sekund, a następnie włącz urządzenie ponownie i poczekaj na zainicjowanie pracy.
Jeżeli błąd będzie nadal występował, wyłącz urządzenie, odczekaj co najmniej 25 minut, a następnie włącz je ponownie.
Jeżeli używasz filtra przeciwprzepięciowego, odłącz go. Podłącz urządzenie bezpośrednio do gniazdka elektrycznego. Włącz urządzenie za pomocą wyłącznika zasilania.
Jeżeli komunikat powtarza się, skontaktuj się z działem pomocy firmy HP. Zobacz Obsługa klienta.
52.0 Błąd skanera
Wystąpił błąd wewnętrzny.
Wyłącz urządzenie za pomocą wyłącznika zasilania, odczekaj co najmniej 30 sekund, a następnie włącz urządzenie ponownie i poczekaj na zainicjowanie pracy.
Jeżeli używasz filtra przeciwprzepięciowego, odłącz go. Podłącz urządzenie bezpośrednio do gniazdka elektrycznego. Włącz urządzenie za pomocą wyłącznika zasilania.
Jeżeli komunikat powtarza się, skontaktuj się z działem pomocy firmy HP. Zobacz Obsługa klienta.
Błąd komunikacji z mechanizmem
Wystąpił wewnętrzny błąd komunikacji urządzenia.
Wyłącz urządzenie za pomocą wyłącznika zasilania, odczekaj co najmniej 30 sekund, a następnie włącz urządzenie ponownie i poczekaj na zainicjowanie pracy.
Jeżeli używasz filtra przeciwprzepięciowego, odłącz go. Podłącz urządzenie bezpośrednio do gniazdka elektrycznego. Włącz urządzenie za pomocą wyłącznika zasilania.
Jeżeli komunikat powtarza się, skontaktuj się z działem pomocy firmy HP. Zobacz Obsługa klienta.
Błąd pobrania papieru do drukarki
Mechanizm drukarki nie pobrał arkusza papieru.
Ponownie załaduj papier do podajnika i naciśnij przycisk Start, aby kontynuować zadanie.
Jeżeli komunikat powtarza się, skontaktuj się z działem pomocy firmy HP. Zobacz Obsługa klienta.
Brak połączenia
Oprogramowanie urządzenia nie może komunikować się z urządzeniem.
1.
Sprawdź, czy urządzenie jest włączone.
2.
Sprawdź, czy kabel USB jest dobrze podłączony do urządzenia i komputera.
Drukowanie
Trwa drukowanie dokumentu.
Poczekaj na zakończenie drukowania.
Drzwiczki otwarte
Drzwiczki są otwarte.
Zamknij drzwiczki.
Kaseta z czarnym tonerem firmy innej niż HP
Zainstalowano nową kasetę drukującą firmy innej niż HP. Komunikat ten jest wyświetlany do momentu zainstalowania kasety HP lub naciśnięcia przycisku Start.
Jeśli materiał został zakupiony jako produkt firmy HP, odwiedź stronę internetową www.hp.com/go/anticounterfeit.
Naprawy wszelkich usterek spowodowanych użyciem materiałów innego producenta nie podlegają gwarancji HP.
Aby kontynuować drukowanie, naciśnij przycisk Start.
Podawanie ręczne
Urządzenie jest skonfigurowane do podawania ręcznego.
Załaduj do podajnika właściwy papier, a następnie naciśnij przycisk Start, aby usunąć komunikat.
Strona zbyt złożona
Urządzenie nie może wydrukować strony.
Naciśnij przycisk Start, aby kontynuować zadanie drukowania, ale jego wynik może być inny od oczekiwanego.
Zacięcie w <lokalizacja>
(<lokalizacja> wskazuje miejsce wystąpienia zacięcia)
Urządzenie wykryło zacięcie materiałów.
Usuń zacięcie w miejscu wskazanym w komunikacie. Zlecenie drukowania powinno być kontynuowane. Jeżeli tak się nie dzieje, spróbuj wydrukować zlecenie jeszcze raz. Zobacz Zacięcia.
Jeżeli komunikat powtarza się, skontaktuj się z działem pomocy firmy HP. Zobacz Obsługa klienta.
Zainstaluj kasetę z czarnym tonerem
Kaseta drukująca nie jest zainstalowana w urządzeniu lub jest zainstalowana niewłaściwie.
Zainstaluj kasetę drukującą.
Załaduj papier
Podajnik jest pusty.
Załaduj materiały do podajnika.
Zamów kasetę z czarnym tonerem
Okres trwałości określonej kasety drukującej kończy się.
Zamów nową kasetę drukującą. Kasety drukującej można używać do momentu, kiedy rozkład toneru nie zapewnia już akceptowalnej jakości wydruków.


Zacięcia

Zacięcia

Sekcja ta zawiera informacje na następujące tematy:

  • Typowe powody wystąpienia zacięć papieru
  • Miejsca zacięć papieru
  • Usuwanie zacięć


Typowe powody wystąpienia zacięć papieru

Typowe powody wystąpienia zacięć papieru

Wiele zacięć jest spowodowanych przez użycie papieru, który nie spełnia wymogów specyfikacji firmy HP. Pełne specyfikacje papieru dla wszystkich urządzeń HP LaserJet zamieszczono w instrukcji HP LaserJet Printer Family Print Media Guide. Instrukcja ta jest dostępna pod adresem www.hp.com/support/ljpaperguide.

Wystąpiło zacięcie papieru w urządzeniu.1
Przyczyna
Rozwiązanie
Używany papier nie jest zgodny ze specyfikacjami.
Używaj tylko papieru zgodnego ze specyfikacjami firmy HP. Zobacz Papier i inne materiały drukarskie.
Element nie został prawidłowo zainstalowany.
Sprawdź, czy kaseta drukująca jest prawidłowo zainstalowana.
W urządzeniu jest używany papier, który już uprzednio przeszedł przez drukarkę lub kopiarkę.
Nie należy używać materiałów, które były wcześniej używane do drukowania lub kopiowania.
Podajnik jest nieprawidłowo załadowany.
Usuń nadmiar papieru z podajnika. Upewnij się, że materiał w podajniku nie przekracza wskaźnika maksymalnej wysokości stosu. Zobacz Ładowanie podajników.
Papier jest przekrzywiony.
Prowadnice papieru nie są właściwie dosunięte. Dopasuj je, tak aby ściśle przylegały do stosu i nie powodowały jego zaginania.
Kartki papieru sklejają się lub sczepiają.
Wyjmij papier, przekartkuj go, obróć o 180° lub przewróć na drugą stronę. Załaduj papier do podajnika.
UWAGA:

Nie należy wachlować papierem. Wachlowanie powoduje naładowanie elektrostatyczne, które może powodować przyleganie papieru do siebie.

Papier jest wyjmowany, zanim zostanie ułożony w pojemniku wyjściowym.
Zresetuj produkt. Zanim wyciągniesz stronę z pojemnika wyjściowego poczekaj aż spocznie tam ona bez ruchu.
Podczas drukowania dwustronnego materiał został wyjęty przed wydrukowaniem drugiej strony dokumentu.
Zresetuj produkt i wydrukuj dokument ponownie. Zanim wyciągniesz stronę z pojemnika wyjściowego poczekaj aż spocznie tam ona bez ruchu.
Papier jest w złym stanie.
Wymień papier.
Wewnętrzne rolki podajnika nie pobierają papieru.
Wyjmij górny arkusz papieru. Jeśli papier jest zbyt ciężki, nie może zostać pobrany z podajnika.
Papier ma nierówne lub postrzępione krawędzie.
Wymień papier.
Papier jest dziurkowany lub wytłaczany.
Arkusze papieru perforowanego lub z wytłoczeniami trudniej oddzielają się od siebie. Podawaj pojedyncze arkusze za pomocą podajnika 1.
Zakończył się okres używalności materiałów eksploatacyjnych produktu.
Sprawdź, czy na panelu sterowania produktu nie ma komunikatów zalecających wymianę materiałów eksploatacyjnych lub wydrukuj stronę stanu materiałów eksploatacyjnych, aby sprawdzić stan materiałów eksploatacyjnych. Zobacz Drukowanie stron informacji.
Papier nie był prawidłowo przechowywany.
Wymień papier w podajnikach. Papier powinien być przechowywany w oryginalnym opakowaniu w stałych warunkach środowiskowych.

1 Jeśli urządzenie wciąż się zacina, skontaktuj się z działem obsługi klientów HP lub autoryzowanym punktem serwisowym HP.


Miejsca zacięć papieru

Miejsca zacięć papieru

Papier może się zaciąć w następujących miejscach.

Miejsca zacięć papieru

1
Obszary wewnętrzne
2
Podajniki
3
Pojemniki wyjściowe


Usuwanie zacięć

Usuwanie zacięć

Podczas usuwania zacięcia należy bardzo uważać, aby nie podrzeć papieru. Pozostawienie w urządzeniu niewielkiego fragmentu papieru może być przyczyną następnych zacięć.

OSTROŻNIE:

Przed usunięciem zaciętego papieru należy wyłączyć urządzenie i wyjąć z gniazda wtyczkę przewodu zasilania.

Sekcja ta zawiera informacje na następujące tematy:

  • Obszary wewnętrzne
  • Podajniki
  • Pojemniki wyjściowe


Obszary wewnętrzne

Obszary wewnętrzne

Sekcja ta zawiera informacje na następujące tematy:

  • Obszar kasety drukującej i ścieżka papieru


Obszar kasety drukującej i ścieżka papieru

Obszar kasety drukującej i ścieżka papieru

1.
Naciśnij przycisk, aby otworzyć drzwiczki kasety drukującej i wyjąć ją z urządzenia.

Wyjmowanie kasety drukującej

OSTROŻNIE:

Aby uniknąć uszkodzenia kasety, nie należy wystawiać jej na działanie światła. Przykryj ją kawałkiem papieru.
2.
Jeśli widoczna jest krawędź zaciętego papieru, złap ją obiema rękami i powoli wyciągnij papier z urządzenia.

Wyciąganie zaciętego papieru

3.
Zainstaluj ponownie kasetę drukującą i zamknij drzwiczki kasety drukującej.

Wkładanie kasety drukującej

4.
Jeśli w obszarze kasety drukującej nie ma zaciętego papieru, otwórz drzwiczki dostępu do zaciętego papieru z tyłu urządzenia.

Drzwiczki dostępu do zaciętego papieru

5.
Jeśli widoczna jest krawędź zaciętego papieru, złap ją obiema rękami i powoli wyciągnij papier z urządzenia.

Wyciąganie zaciętego papieru

6.
Zamknij drzwiczki dostępu do zaciętego papieru.

Drzwiczki dostępu do zaciętego papieru


Podajniki

Podajniki

Sekcja ta zawiera informacje na następujące tematy:

  • Podajnik 1
  • Podajnik 2


Podajnik 1

Podajnik 1

1.
Naciśnij przycisk, aby otworzyć drzwiczki kasety drukującej i wyjmij ją z urządzenia.

Wyjmowanie kasety drukującej

OSTROŻNIE:

Aby uniknąć uszkodzenia kasety, nie należy wystawiać jej na działanie światła. Przykryj ją kawałkiem papieru.
2.
Unieś pokrywę rolki podajnika 1, chwyć zacięty papier i powoli wyciągnij go z urządzenia.

Wyciąganie zaciętego papieru

3.
Zainstaluj ponownie kasetę drukującą i zamknij drzwiczki kasety drukującej.

Wkładanie kasety drukującej


Podajnik 2

Podajnik 2

1.
Otwórz podajnik.

2.
Złap zacięty papier obiema rękami i powoli wyciągnij go z urządzenia.

Wyciąganie zaciętego papieru

3.
Zamknij podajnik.

4.
Jeśli w obszarze podajnika nie widać zaciętego papieru, otwórz drzwiczki kasety drukującej, wyjmij ją i pociągnij w dół górną prowadnicę materiału. Złap zacięty papier obiema rękami i powoli wyciągnij go z urządzenia.

Wyciąganie zaciętego papieru

5.
Zainstaluj ponownie kasetę drukującą i zamknij drzwiczki kasety drukującej.

Wkładanie kasety drukującej


Pojemniki wyjściowe

Pojemniki wyjściowe

OSTROŻNIE:

Aby uniknąć uszkodzenia urządzenia, nie należy na siłę wyciągać papieru zaciętego w górnym pojemniku wyjściowym.

1.
Otwórz drzwiczki dostępu do zaciętego papieru znajdujące się z tyłu urządzenia.

Drzwiczki dostępu do zaciętego papieru

2.
Złap zacięty papier obiema rękami i powoli wyciągnij go z urządzenia.

Wyciąganie zaciętego papieru

3.
Zamknij drzwiczki dostępu do zaciętego papieru.

Drzwiczki dostępu do zaciętego papieru


Rozwiązywanie problemów z jakością druku

Rozwiązywanie problemów z jakością druku

Większości problemów z jakością druku można zapobiec, przestrzegając następujących zaleceń.

●
Skonfiguruj podajniki dla właściwego ustawienia rodzaju papieru. Zobacz Konfigurowanie podajników.
●
Używaj papieru zgodnego ze specyfikacjami firmy HP. Zobacz Papier i inne materiały drukarskie.
●
W razie potrzeby wyczyść urządzenie. Zobacz Czyszczenie ścieżki papieru.

Sekcja ta zawiera informacje na następujące tematy:

  • Problemy z jakością druku związane z papierem
  • Problemy z jakością druku związane ze środowiskiem
  • Problemy z jakością druku związane z zacięciem papieru
  • Dostosowywanie gęstości druku
  • Przykłady defektów obrazu


Problemy z jakością druku związane z papierem

Problemy z jakością druku związane z papierem

Niektóre problemy z jakością druku są spowodowane przez użycie papieru, który nie spełnia wymogów specyfikacji firmy HP.

●
Powierzchnia papieru jest zbyt gładka.
●
Zawartość wilgoci w papierze jest nierównomierna, zbyt wysoka lub zbyt niska. Użyj papieru z innego źródła lub z nierozpakowanej ryzy.
●
Niektóre obszary papieru nie przyswajają toneru. Użyj papieru z innego źródła lub z nierozpakowanej ryzy.
●
Używany druk firmowy jest wydrukowany na szorstkim papierze. Użyj gładszego papieru kserograficznego. Jeżeli to rozwiąże problem, skontaktuj się z dostawcą papieru firmowego i poproś o użycie papieru spełniającego wymogi specyfikacji firmy HP.
●
Papier jest zbyt szorstki. Użyj gładszego papieru kserograficznego.
●
Papier ma zbyt dużą gramaturę dla wybranego ustawienia rodzaju papieru, przez co toner nie jest utrwalany na papierze.

Pełne specyfikacje papieru dla wszystkich urządzeń HP LaserJet zamieszczono w instrukcji HP LaserJet Printer Family Print Media Guide. Instrukcja ta jest dostępna pod adresem www.hp.com/support/ljpaperguide.


Problemy z jakością druku związane ze środowiskiem

Problemy z jakością druku związane ze środowiskiem

Jeśli urządzenie pracuje w środowisku o zbyt wysokiej lub zbyt niskiej wilgotności, sprawdź, czy środowisko pracy jest zgodne z wymaganiami podanymi w specyfikacjach. Zobacz Środowisko pracy.


Problemy z jakością druku związane z zacięciem papieru

Problemy z jakością druku związane z zacięciem papieru

Upewnij się, że wszystkie arkusze zostały wyjęte ze ścieżki papieru.

●
Jeśli niedawno wystąpiło zacięcie papieru w urządzeniu, wydrukuj dwie lub trzy strony, aby oczyścić ścieżkę papieru.
●
Jeśli arkusze nie przechodzą przez utrwalacz i powodują powstawanie defektów obrazu na kolejnych dokumentach, wydrukuj dwie lub trzy strony, aby oczyścić ścieżkę papieru. Jeśli problem się powtarza, wydrukuj i przetwórz stronę czyszczącą. Zobacz Czyszczenie ścieżki papieru.


Dostosowywanie gęstości druku

Dostosowywanie gęstości druku

Niektóre z problemów dotyczących jakości druku można rozwiązać, dostosowując gęstość druku, tak aby wydruki były jaśniejsze lub ciemniejsze.

System Windows
1.
Otwórz ekran Właściwości sterownika drukarki, a następnie kliknij kartę Ustawienia urządzenia. Instrukcje znajdują się w trzeciej kolumnie tabeli w Zmiana ustawień sterownika drukarki dla systemu Windows.
2.
W obszarze Gęstość druku przesuń suwak, aby zmienić gęstość druku.
3.
Kliknij przycisk OK.
System Macintosh
1.
W menu Plik kliknij polecenie Drukuj.
2.
Otwórz menu Opcje drukowania.
3.
W obszarze Gęstość druku przesuń suwak, aby zmienić gęstość druku.


Przykłady defektów obrazu

Przykłady defektów obrazu

Ta sekcja zawiera informacje na temat rozpoznawania i usuwania defektów wydruku.

UWAGA:

Jeżeli wykonanie tych kroków nie spowoduje rozwiązania problemu, skontaktuj się z autoryzowanym dystrybutorem lub przedstawicielem serwisu firmy HP.

Sekcja ta zawiera informacje na następujące tematy:

  • Jasny lub wyblakły druk
  • Plamki toneru
  • Ubytki
  • Pionowe linie
  • Szare tło
  • Rozmazanie toneru
  • Sypki toner
  • Powtarzające się pionowe defekty
  • Zniekształcone znaki
  • Przekrzywiony druk
  • Zawijanie lub pofalowanie
  • Zmarszczki lub zagięcia
  • Obwódka toneru wokół znaków


Jasny lub wyblakły druk

Jasny lub wyblakły druk

Jasny lub wyblakły druk
●
Kaseta drukująca niedługo się zużyje.
●
Rozprowadź toner w kasecie, aby przedłużyć czas eksploatacji.
●
Materiały mogą nie spełniać wymogów technicznych firmy Hewlett-Packard (np. są zbyt wilgotne lub za szorstkie).
●
Jeżeli cała strona jest jasna, ustawienie gęstości druku jest zbyt jasne lub włączony jest tryb EconoMode. Ustaw gęstość wydruku i wyłącz tryb EconoMode we właściwościach drukarki.


Plamki toneru

Plamki toneru

Plamki toneru
●
Materiały mogą nie spełniać wymogów technicznych firmy Hewlett-Packard (np. są zbyt wilgotne lub za szorstkie).
●
Być może należy wyczyścić drukarkę.
●
Kaseta drukująca może być uszkodzona.


Ubytki

Ubytki

Ubytki
●
Pojedynczy arkusz materiału może być wadliwy. Spróbuj ponownie wydrukować zlecenie.
●
Wilgotność materiałów jest nierównomierna lub na powierzchni materiałów znajdują się wilgotne plamy. Spróbuj wydrukować dokument na nowym arkuszu.
●
Partia materiałów jest wadliwa. Podczas procesu produkcyjnego powstały obszary, które nie przyswajają toneru. Spróbuj użyć materiałów innego rodzaju lub innej marki.
●
Kaseta drukująca może być uszkodzona.


Pionowe linie

Pionowe linie

Pionowe linie
Bęben światłoczuły wewnątrz kasety drukującej prawdopodobnie został zarysowany. Zainstaluj nową kasetę drukującą firmy HP.


Szare tło

Szare tło

Szare tło
●
Użyj materiałów o mniejszej gramaturze.
●
Sprawdź środowisko pracy drukarki. Bardzo suche otoczenie (niska wilgotność) może zwiększyć stopień szarości tła.
●
Ustawienie gęstości może być zbyt wysokie. Dostosuj ustawienie gęstości.
●
Zainstaluj nową kasetę drukującą firmy HP.


Rozmazanie toneru

Rozmazanie toneru

Rozmazanie toneru
●
Jeżeli toner rozmazuje się na górnej krawędzi strony, oznacza to, że prowadnice materiałów są zabrudzone. Oczyść prowadnice suchą, niestrzępiącą się szmatką.
●
Sprawdź rodzaj i jakość materiałów.
●
Temperatura utrwalacza może być zbyt niska. Sprawdź, czy w sterowniku drukarki został wybrany właściwy rodzaj materiału.
●
Zainstaluj nową kasetę drukującą firmy HP.


Sypki toner

Sypki toner

Sypki toner
●
Temperatura utrwalacza może być zbyt niska. Sprawdź, czy w sterowniku drukarki został wybrany właściwy rodzaj materiału.
●
Wyczyść wnętrze drukarki.
●
Sprawdź rodzaj i jakość materiałów.
●
Sprawdź, czy w sterowniku drukarki został wybrany właściwy rodzaj materiału.
●
Podłącz drukarkę bezpośrednio do gniazdka elektrycznego zamiast do gniazdka w listwie zasilającej.


Powtarzające się pionowe defekty

Powtarzające się pionowe defekty

Powtarzające się pionowe defekty
●
Kaseta drukująca może być uszkodzona. Jeżeli powtarzający się znak występuje w tym samym miejscu na stronie, zainstaluj nową kasetę drukującą firmy HP.
●
Na wewnętrznych częściach drukarki może znajdować się toner. Jeżeli defekt pojawia się również na drugiej stronie arkusza, problem prawdopodobnie zniknie sam po wydrukowaniu kilku następnych stron.
●
Sprawdź, czy w sterowniku drukarki został wybrany właściwy rodzaj materiału.


Zniekształcone znaki

Zniekształcone znaki

Zniekształcone znaki
●
Jeżeli znaki mają nieprawidłowy kształt i są słabo widoczne, materiały mogą być zbyt śliskie. Spróbuj użyć innych materiałów.
●
Jeżeli znaki są zniekształcone i tworzą falisty efekt, może być konieczna naprawa drukarki. Wydrukuj stronę konfiguracji. Jeśli znaki mają nieprawidłowy kształt, skontaktuj się z autoryzowanym dystrybutorem lub przedstawicielem serwisu firmy HP.


Przekrzywiony druk

Przekrzywiony druk

Przekrzywiony druk
●
Sprawdź, czy materiały są prawidłowo włożone oraz czy prowadnice materiałów nie przylegają zbyt mocno lub zbyt słabo do stosu materiałów.
●
Podajnik papieru może być przepełniony.
●
Sprawdź rodzaj i jakość materiałów.


Zawijanie lub pofalowanie

Zawijanie lub pofalowanie

Zawijanie lub pofalowanie
●
Sprawdź rodzaj i jakość materiałów. Wysoka temperatura i wysoka wilgotność mogą spowodować zawijanie się materiałów.
●
Być może materiały zbyt długo znajdowały się w podajniku. Odwróć stos materiałów w podajniku. Spróbuj również obrócić materiały w podajniku o 180°.
●
Otwórz drzwiczki otworu wyjściowego prostej ścieżki wydruku i spróbuj drukować, używając prostej ścieżki wydruku.
●
Temperatura utrwalacza może być zbyt wysoka. Sprawdź, czy w sterowniku drukarki został wybrany właściwy rodzaj materiału. Jeśli nie można rozwiązać problemu, wybierz taki rodzaj materiału, który wymaga niższej temperatury utrwalacza, np. folię lub materiały o niskiej gramaturze.


Zmarszczki lub zagięcia

Zmarszczki lub zagięcia

Zmarszczki lub zagięcia
●
Sprawdź, czy materiały są prawidłowo włożone do podajnika.
●
Sprawdź rodzaj i jakość materiałów.
●
Otwórz drzwiczki otworu wyjściowego prostej ścieżki wydruku i spróbuj drukować, używając prostej ścieżki wydruku.
●
Przewróć dołem do góry stos materiałów znajdujący się w podajniku. Spróbuj również obrócić materiały w podajniku o 180°.
●
W przypadku kopert przyczyną mogą być poduszki powietrzne wewnątrz koperty. Wyjmij kopertę, wygładź jej powierzchnię i spróbuj ponowić drukowanie.


Obwódka toneru wokół znaków

Obwódka toneru wokół znaków

Obwódka toneru wokół znaków
●
Jeżeli duża ilość toneru jest rozproszona wokół znaków, toner może nie być prawidłowo utrwalany na materiałach. Przy drukowaniu laserowym niewielka ilość rozproszonego toneru jest normalnym zjawiskiem. Spróbuj użyć innego rodzaju materiałów.
●
Przewróć dołem do góry stos materiałów znajdujący się w podajniku.
●
Użyj materiałów przeznaczonych do drukarek laserowych.


Rozwiązywanie problemów z wydajnością

Rozwiązywanie problemów z wydajnością

Problem
Prawdopodobna przyczyna
Rozwiązanie
Strony są drukowane, ale są zupełnie puste.
Na kasetach drukujących może się wciąż znajdować taśma zabezpieczająca.
Upewnij się, że taśma zabezpieczająca została całkowicie usunięta z kaset drukujących.
Możliwe, że dokument zawiera puste strony.
Przejrzyj drukowany dokument, aby sprawdzić, czy wszystkie strony zawierają treść.
Urządzenie może działać nieprawidłowo.
Wydrukuj stronę konfiguracji, aby sprawdzić urządzenie.
Drukowanie stron trwa bardzo długo.
Papier o większej gramaturze może spowolnić zlecenie drukowania.
Użyj innego rodzaju papieru.
Skomplikowane strony mogą drukować się powoli.
Odpowiednie utrwalanie może wymagać wolniejszego drukowania w celu zapewnienia najwyższej jakości wydruku.
Strony nie zostały wydrukowane.
Prawdopodobnie urządzenie nieprawidłowo pobiera papier.
Upewnij się, że papier umieszczono w podajniku właściwie.
Papier ulega zacięciu w urządzeniu.
Usuń zacięcie. Zobacz Zacięcia.
Kabel USB może być uszkodzony lub nieprawidłowo podłączony.
●
Odłącz oba końce przewodu USB i ponownie je podłącz.
●
Wydrukuj zadanie, które wcześniej było drukowane bez problemów.
●
Spróbuj użyć innego przewodu USB.
Na komputerze uruchomione są inne urządzenia.
Urządzenie nie może współdzielić portu USB. Jeśli do tego samego portu co urządzenie podłączony jest zewnętrzny dysk twardy lub przełącznik sieciowy, mogą one powodować konflikt. Aby podłączyć i korzystać z urządzenia, należy odłączyć inne urządzenie lub używać dwóch portów USB komputera.


Rozwiązywanie problemów związanych z połączeniami

Rozwiązywanie problemów związanych z połączeniami

Sekcja ta zawiera informacje na następujące tematy:

  • Rozwiązywanie problemów związanych z połączeniem bezpośrednim
  • Rozwiązywanie problemów z siecią


Rozwiązywanie problemów związanych z połączeniem bezpośrednim

Rozwiązywanie problemów związanych z połączeniem bezpośrednim

Jeśli urządzenie jest podłączone bezpośrednio do komputera, sprawdź przewód.

●
Sprawdź, czy kabel jest podłączony do komputera i urządzenia.
●
Sprawdź, czy długość przewodu nie przekracza 2 m. Wymień przewód w razie potrzeby.
●
Sprawdź, czy kabel działa poprawnie, podłączając go do innego urządzenia. Wymień kabel w razie potrzeby.


Rozwiązywanie problemów z siecią

Rozwiązywanie problemów z siecią

Sprawdź następujące elementy, aby ustalić, czy łączność między urządzeniem a siecią jest poprawna. Przed rozpoczęciem wydrukuj stronę konfiguracji. Zobacz Drukowanie stron informacji.

1.
Czy występują problemy związane z połączeniem fizycznym między stacją roboczą lub serwerem plików a urządzeniem?

Sprawdź, czy okablowanie sieci, połączenia i konfiguracje routera są prawidłowe. Sprawdź, czy długość kabli sieciowych jest zgodna ze specyfikacją sieci.

2.
Czy kable sieciowe są należycie podłączone?

Sprawdź, czy urządzenie jest podłączone do sieci przy użyciu odpowiedniego portu i kabla. Sprawdź wszystkie połączenia kabli, aby upewnić się, że są odpowiednio zamocowane we właściwym miejscu. Jeśli problem będzie się utrzymywał, wypróbuj inny kabel lub porty w koncentratorze lub urządzeniu nadawczo-odbiorczym. Pomarańczowa kontrolka aktywności i zielona kontrolka stanu łącza obok połączenia portu z tyłu urządzenia powinny świecić.

3.
Czy ustawienia szybkości łącza i druku dwustronnego są prawidłowe?

Firma Hewlett-Packard zaleca pozostawienie trybu automatycznego tego ustawienia (ustawienie domyślne). Zobacz Ustawienie szybkości łącza.

4.
Czy można wysłać polecenie ping do urządzenia?

Użyj wiersza polecenia, aby wysłać polecenie ping z komputera do urządzenia. Na przykład:

ping 192.168.45.39

Sprawdź, czy w wyniku użycia tego polecenia są wyświetlane czasy transmisji w obu kierunkach.

Jeśli możliwe jest wysłanie polecenia ping do urządzenia, sprawdź w komputerze poprawność konfiguracji adresu IP urządzenia. Jeśli konfiguracja jest poprawna, usuń ją, a następnie dodaj urządzenie ponownie.

Jeśli polecenie ping nie powiodło się, sprawdź, czy koncentratory sieciowe działają, a także upewnij się, że ustawienia sieci, urządzenia i komputera zostały skonfigurowane dla tej samej sieci.

5.
Czy dodano do sieci jakieś oprogramowanie?

Upewnij się, że jest ono zgodne z prawidłowymi sterownikami drukarek i zostało odpowiednio zainstalowane.

6.
Czy inni użytkownicy mogą drukować?

Problem może być związany z konkretnym komputerem. Sprawdź sterowniki sieci, sterowniki drukarek i przekierowania (przechwytywanie w systemie Novell NetWare).

7.
Jeśli inni użytkownicy mogą drukować, to czy posługują się oni tym samym sieciowym systemem operacyjnym?

Sprawdź, czy w używanym systemie prawidłowo skonfigurowano sieciowy system operacyjny.

8.
Czy protokół jest włączony?

Sprawdź stan protokołu na stronie konfiguracji. Aby sprawdzić stan innych protokołów, można również użyć wbudowanego serwera internetowego. Zobacz Wbudowany serwer internetowy.

9.
Czy nazwa urządzenia jest wyświetlana w programie HP Web Jetadmin lub w innej aplikacji do zarządzania?
●
Sprawdź ustawienia sieci na stronie konfiguracji sieciowej.
●
Sprawdź poprawność ustawień sieciowych urządzenia na panelu sterowania urządzenia (w przypadku urządzeń wyposażonych w panel sterowania).


Rozwiązywanie typowych problemów z systemem Windows

Rozwiązywanie typowych problemów z systemem Windows

Komunikat o błędzie:
„ogólny błąd zabezpieczenia — wyjątek OE”
„Spool32”
„Niedozwolona operacja”
Przyczyna
Rozwiązanie
Zamknij wszystkie programy, uruchom ponownie system Windows i ponów próbę.
Wybierz inny sterownik drukarki. Zazwyczaj można to zrobić w programie komputerowym.
Usuń wszystkie pliki tymczasowe z podkatalogu plików tymczasowych. Nazwę tego podkatalogu można określić, otwierając plik AUTOEXEC.BAT i odnajdując w nim wpis „Set Temp =”. Nazwa następująca po tej instrukcji jest nazwą podkatalogu plików tymczasowych. Domyślnie jest to C:\TEMP, ale nazwa może być inna.
Więcej informacji dotyczących komunikatów o błędach systemu Microsoft Windows można znaleźć w dokumentacji tego systemu dostarczonej razem z komputerem.


Rozwiązywanie typowych problemów z komputerami Macintosh

Rozwiązywanie typowych problemów z komputerami Macintosh

UWAGA:

Konfiguracja drukowania USB i IP odbywa się za pośrednictwem programu narzędziowego Desktop Printer Utility. Urządzenie nie jest wyświetlane w Wybieraczu.

Sterownik drukarki nie jest wyświetlany w programie Print Center.
Przyczyna
Rozwiązanie
Być może oprogramowanie urządzenia nie zostało zainstalowane lub zostało zainstalowane nieprawidłowo.
Upewnij się, że plik PPD znajduje się w następującym folderze na dysku twardym: Library (Biblioteka)/Printers (Drukarki)/PPDs (Pliki PPD)/Contents (Zawartość)/Resources (Zasoby)/<lang>.lproj, gdzie „<lang>” oznacza dwuznakowy kod używanego języka. W razie potrzeby ponownie zainstaluj oprogramowanie. Instrukcje znajdują się w podręcznej instrukcji obsługi.

Nazwa urządzenia, adres IP ani nazwa Rendezvous komputera głównego nie pojawia się w polu listy drukarek w programie Print Center.
Przyczyna
Rozwiązanie
Urządzenie może nie być gotowe do pracy.
Upewnij się, że przewody są prawidłowo podłączone, urządzenie jest włączone i świeci kontrolka Gotowe. Jeśli urządzenie jest podłączone za pośrednictwem koncentratora USB lub Ethernet, spróbuj podłączyć je bezpośrednio do komputera lub użyj innego portu.
Być może wybrano niewłaściwy rodzaj połączenia.
Upewnij się, że zaznaczona jest opcja USB, IP Printing (Drukowanie IP) lub Rendezvous, w zależności od istniejącego połączenia między urządzeniem a komputerem.
Używana jest niewłaściwa nazwa urządzenia, adres IP lub nazwa komputera głównego Rendezvous.
Sprawdź nazwę urządzenia, adres IP lub nazwę Rendezvous komputera głównego, drukując stronę konfiguracji. Zobacz Drukowanie stron informacji. Sprawdź, czy nazwa, adres IP lub nazwa Rendezvous komputera głównego na stronie konfiguracji odpowiadają nazwie urządzenia, adresowi IP lub nazwie Rendezvous komputera głównego w programie Print Center.
Przewód interfejsu może być uszkodzony lub niskiej jakości.
Wymień przewód interfejsu. Upewnij się, że używasz przewodu wysokiej jakości.

Sterownik drukarki nie konfiguruje automatycznie wybranego urządzenia w programie Print Center.
Przyczyna
Rozwiązanie
Urządzenie może nie być gotowe do pracy.
Upewnij się, że przewody są prawidłowo podłączone, urządzenie jest włączone i świeci kontrolka Gotowe. Jeśli urządzenie jest podłączone za pośrednictwem koncentratora USB lub Ethernet, spróbuj podłączyć je bezpośrednio do komputera lub użyj innego portu.
Być może oprogramowanie urządzenia nie zostało zainstalowane lub zostało zainstalowane nieprawidłowo.
Upewnij się, że plik PPD znajduje się w następującym folderze na dysku twardym: Library (Biblioteka)/Printers (Drukarki)/PPDs (Pliki PPD)/Contents (Zawartość)/Resources (Zasoby)/<lang>.lproj, gdzie „<lang>” oznacza dwuznakowy kod używanego języka. W razie potrzeby ponownie zainstaluj oprogramowanie. Instrukcje znajdują się w podręcznej instrukcji obsługi.
Urządzenie może nie być gotowe do pracy.
Upewnij się, że przewody są prawidłowo podłączone, urządzenie jest włączone i świeci kontrolka Gotowe. Jeśli urządzenie jest podłączone za pośrednictwem koncentratora USB lub Ethernet, spróbuj podłączyć je bezpośrednio do komputera lub użyj innego portu.
Przewód interfejsu może być uszkodzony lub niskiej jakości.
Wymień przewód interfejsu. Upewnij się, że używasz przewodu wysokiej jakości.

Zlecenie drukowania nie zostało wysłane do wybranego urządzenia.
Przyczyna
Rozwiązanie
Być może kolejka drukowania została zatrzymana.
Uruchom ponownie kolejkę drukowania. Otwórz monitor drukowania i wybierz polecenie Start Jobs (Uruchom zadania).
Używana jest niewłaściwa nazwa lub adres IP urządzenia. Zadanie mogło zostać odebrane przez inne urządzenie o tej samej albo podobnej nazwie, adresie IP lub nazwie Rendezvous komputera głównego.
Sprawdź nazwę urządzenia, adres IP lub nazwę Rendezvous komputera głównego, drukując stronę konfiguracji. Zobacz Drukowanie stron informacji. Sprawdź, czy nazwa, adres IP lub nazwa Rendezvous komputera głównego na stronie konfiguracji odpowiadają nazwie urządzenia, adresowi IP lub nazwie Rendezvous komputera głównego w programie Print Center.

Wydruk pliku zamkniętego formatu PostScript (EPS) zawiera nieprawidłowe czcionki.
Przyczyna
Rozwiązanie
Problem dotyczy niektórych programów.
●
Przed drukowaniem spróbuj pobrać do urządzenia czcionki załączone w pliku EPS.
●
Wyślij plik w formacie ASCII, a nie w formacie dwójkowym.

Nie można drukować przy użyciu karty USB innego producenta.
Przyczyna
Rozwiązanie
Błąd występuje, gdy nie zainstalowano oprogramowania urządzeń USB.
Instalacja karty USB innego producenta może wymagać oprogramowania pomocniczego Apple USB Adapter Card Support. Najbardziej aktualna wersja tego programu jest dostępna na stronach internetowych firmy Apple.

W przypadku podłączania urządzenia za pomocą przewodu USB urządzenie nie pojawia się w programie Macintosh Print Center po wybraniu sterownika.
Przyczyna
Rozwiązanie
Problem wywołany jest elementem oprogramowania lub sprzętu.
Rozwiązywanie problemów związanych z oprogramowaniem
●
Sprawdź, czy komputer Macintosh obsługuje złącze USB.
●
Sprawdź, czy używany system operacyjny komputera Macintosh obsługuje to urządzenie.
●
Sprawdź, czy na komputerze zainstalowano odpowiednie oprogramowanie USB firmy Apple.
Rozwiązywanie problemów związanych ze sprzętem
●
Sprawdź, czy urządzenie jest włączone.
●
Sprawdź, czy kabel USB jest poprawnie podłączony.
●
Upewnij się, że używasz odpowiedniego przewodu USB do szybkiego przesyłania danych.
●
Sprawdź, czy szereg nie zasila zbyt wielu urządzeń USB. Odłącz wszystkie urządzenia z szeregu i podłącz przewód bezpośrednio do portu USB komputera głównego.
●
Sprawdź, czy w szeregu nie znajdują się więcej niż dwa niezasilane koncentratory USB. Odłącz wszystkie urządzenia z szeregu i podłącz przewód bezpośrednio do portu USB komputera głównego.
UWAGA:

Klawiatura iMac jest niezasilanym koncentratorem USB.


Rozwiązywanie problemów w systemie Linux

Rozwiązywanie problemów w systemie Linux

Informacje na temat rozwiązywania problemów w systemie Linux można znaleźć w witrynie pomocy technicznej HP Linux pod adresem: www.hp.com/go/linuxprinting.


Materiały eksploatacyjne i akcesoria
Materiały eksploatacyjne i akcesoria

Materiały eksploatacyjne i akcesoria

  • Zamów części, urządzenia dodatkowe i materiały eksploatacyjne
  • Numery katalogowe


Zamów części, urządzenia dodatkowe i materiały eksploatacyjne

Zamów części, urządzenia dodatkowe i materiały eksploatacyjne

Dostępnych jest kilka sposobów zamawiania części, materiałów eksploatacyjnych i akcesoriów.

Sekcja ta zawiera informacje na następujące tematy:

  • Zamawianie bezpośrednio w HP
  • Zamawianie za pośrednictwem usługodawców lub działu pomocy technicznej


Zamawianie bezpośrednio w HP

Zamawianie bezpośrednio w HP

Poniższe elementy można kupić bezpośrednio w HP:

●
Części zamienne: Aby zamówić części zamienne na terenie Stanów Zjednoczonych, należy przejść na stronę www.hp.com/go/hpparts. W pozostałych krajach/regionach części można zamówić kontaktując się z autoryzowanym centrum serwisowym HP.
●
Materiały eksploatacyjne i akcesoria: Aby zamówić materiały eksploatacyjne na terenie Stanów Zjednoczonych, przejdź na stronę www.hp.com/go/ljsupplies. Aby zamówić materiały eksploatacyjne w innych częściach świata, przejdź na stronę www.hp.com/ghp/buyonline.html. Aby zamówić akcesoria, przejdź na stronę www.hp.com/go/ljp2030series.


Zamawianie za pośrednictwem usługodawców lub działu pomocy technicznej

Zamawianie za pośrednictwem usługodawców lub działu pomocy technicznej

Aby zamówić część lub urządzenie dodatkowe, należy skontaktować się z autoryzowanym punktem serwisowym lub działem pomocy technicznej HP.


Numery katalogowe

Numery katalogowe

W chwili oddawania niniejszego podręcznika do druku dostępne było wyposażenie dodatkowe wymienione na poniższej liście. Sposób składania zamówień oraz dostępność elementów wyposażenia dodatkowego mogą ulec zmianie w czasie użytkowania urządzenia.

Sekcja ta zawiera informacje na następujące tematy:

  • Kasety drukujące
  • Kable i interfejsy


Kasety drukujące

Kasety drukujące

Pozycja
Opis
Numer katalogowy
Kaseta drukująca HP LaserJet
Kaseta o standardowej pojemności
CE505A


Kable i interfejsy

Kable i interfejsy

Pozycja
Opis
Numer katalogowy
Akcesoria zewnętrznego serwera druku HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Bezprzewodowy serwer druku HP Jetdirect ew2400 USB
J7951G
HP Jetdirect 175x
J6035G
Karta sieciowa HP USB do drukarek
Q6275A (cały świat)
Zestaw drukowania bezprzewodowego HP
Q6236A (Ameryka Północna)
Q6259A (kraje/regiony Europy, Bliskiego Wschodu, Afryki oraz Azji i Pacyfiku)
Kabel USB
2-metrowy kabel A do B
C6518A
Przewody równoległe
2-metrowy przewód IEEE 1284-B
C2950A
3-metrowy przewód IEEE 1284-B
C2951A


Obsługa i pomoc techniczna
Obsługa i pomoc techniczna

Obsługa i pomoc techniczna

  • Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard
  • Oświadczenie o ograniczonej gwarancji na kasetę drukującą
  • Umowa licencyjna dla użytkownika końcowego (EULA)
  • Gwarancja dotycząca samodzielnej naprawy przez klienta
  • Obsługa klienta
  • Umowy serwisowe firmy HP


Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard

Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard

PRODUKT HP
OKRES OGRANICZONEJ GWARANCJI
Drukarki HP LaserJet P2035, P2035n
Jeden rok od daty zakupu

Firma HP gwarantuje użytkownikowi końcowemu, że urządzenia i akcesoria firmy HP będą wolne od wad materiałowych i produkcyjnych przez okres podany powyżej, licząc od daty zakupu. Jeżeli firma HP zostanie powiadomiona o tego typu usterkach w okresie gwarancyjnym, według własnego uznania przeprowadzi naprawę lub wymianę produktu uznanego za wadliwy. Produkty zamienne mogą być fabrycznie nowe lub stanowić funkcjonalny odpowiednik nowych produktów.

Firma HP gwarantuje, że oprogramowanie firmy HP nie przestanie wykonywać instrukcji programowych przez podany powyżej okres, licząc od daty zakupu, z powodu wad materiałowych i produkcyjnych, pod warunkiem poprawnej instalacji i użytkowania. Jeśli firma HP otrzyma w czasie trwania okresu gwarancyjnego powiadomienie o takich wadach, wymieni oprogramowanie, które nie wykonuje instrukcji programowych z powodu tych wad.

Firma HP nie gwarantuje, że działanie produktów HP będzie nieprzerwane i wolne od błędów. Jeśli firma HP nie będzie w stanie wykonać naprawy lub wymienić produktu objętego gwarancją w akceptowalnym terminie, użytkownik będzie uprawniony do otrzymania zwrotu pieniędzy w wysokości ceny zakupu, pod warunkiem bezzwłocznego zwrotu produktu.

Produkty firmy HP mogą zawierać części odnowione, które są funkcjonalnym odpowiednikiem nowych lub zostały sporadycznie wykorzystane.

Gwarancja nie obejmuje usterek powstałych w wyniku: (a) niewłaściwej lub nieodpowiedniej konserwacji lub kalibracji, (b) korzystania z oprogramowania, interfejsów, elementów i materiałów eksploatacyjnych nie będących produktami firmy HP, (c) nieautoryzowanych modyfikacji lub niewłaściwego używania, (d) używania w warunkach, które nie odpowiadają warunkom opisanym w specyfikacjach lub (e) nieprawidłowego miejsca użytkowania i niewłaściwej konserwacji.

W ZAKRESIE DOPUSZCZALNYM PRZEZ OBOWIĄZUJĄCE LOKALNIE PRZEPISY PRAWA POWYŻSZA GWARANCJA JEST JEDYNĄ PRZYSŁUGUJĄCĄ GWARANCJĄ I NIE JEST UDZIELANA ŻADNA INNA WYRAŹNA ANI DOROZUMIANA GWARANCJA, PISEMNA BĄDŹ USTNA. FIRMA HP W SZCZEGÓLNOŚCI NIE UDZIELA ŻADNEJ DOROZUMIANEJ GWARANCJI PRZYDATNOŚCI DO SPRZEDAŻY, ODPOWIEDNIEJ JAKOŚCI ANI PRZYDATNOŚCI DO OKREŚLONEGO CELU. W niektórych krajach/regionach, stanach lub prowincjach ograniczenia dotyczące czasu obowiązywania gwarancji dorozumianej są niedozwolone, więc powyższe ograniczenia lub wykluczenia mogą nie mieć zastosowania w określonych przypadkach. Niniejsza gwarancja daje nabywcy określone prawa, a ponadto mogą mu przysługiwać także inne prawa w zależności od kraju/regionu, stanu lub prowincji.

Ograniczona gwarancja firmy HP obowiązuje we wszystkich krajach/regionach i miejscach, gdzie znajdują się punkty pomocy technicznej firmy HP oraz gdzie firma HP sprzedaje ten produkt. Poziom świadczonych usług gwarancyjnych może się różnić w zależności od lokalnych standardów. Firma HP nie zmieni formy, zastosowania lub funkcji produktu w celu umożliwienia korzystania z niego w kraju/regionie, na terenie którego nie przewidziano korzystania z tego produktu z powodów prawnych lub zgodności z normami.

W ZAKRESIE LOKALNYCH PRZEPISÓW PRAWNYCH ŚRODKI ZARADCZE OPISANE W NINIEJSZEJ GWARANCJI SĄ WYŁĄCZNYMI ŚRODKAMI ZARADCZYMI PRZYSŁUGUJĄCYMI UŻYTKOWNIKOWI. Z WYJĄTKIEM OPISANYCH POWYŻEJ SYTUACJI FIRMA HP ANI JEJ DOSTAWCY NIE PONOSZĄ ŻADNEJ ODPOWIEDZIALNOŚCI ZA UTRATĘ DANYCH, ANI ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE, WYNIKOWE (W TYM ZA UTRATĘ ZYSKÓW) ANI ZA INNE SZKODY, WYNIKAJĄCE Z UMOWY, DZIAŁANIA W ZŁEJ WIERZE LUB Z INNEGO TYTUŁU. W niektórych krajach/regionach, stanach lub prowincjach wykluczenia lub ograniczenia odpowiedzialności za szkody przypadkowe lub wynikowe są niedozwolone, więc powyższe ograniczenia lub wykluczenia mogą nie mieć zastosowania w określonych przypadkach.

WARUNKI NINIEJSZEJ GWARANCJI, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRAWEM, NIE WYKLUCZAJĄ, NIE OGRANICZAJĄ ANI NIE ZMIENIAJĄ PRZYSŁUGUJĄCYCH NABYWCY PRAW, LECZ STANOWIĄ DODATEK DO OBOWIĄZUJĄCYCH PRZEPISÓW PRAWNYCH DOTYCZĄCYCH SPRZEDAŻY TEGO PRODUKTU.


Oświadczenie o ograniczonej gwarancji na kasetę drukującą

Oświadczenie o ograniczonej gwarancji na kasetę drukującą

Firma HP gwarantuje, że ten produkt jest wolny od wad materiałowych i produkcyjnych.

Ta gwarancja nie obejmuje produktów, które (a) były odnawiane, przerabiane lub w inny sposób nieprawidłowo użytkowane, (b) działają nieprawidłowo z powodu niewłaściwego użytkowania, niewłaściwego przechowywania lub używania w otoczeniu nieodpowiadającym warunkom opisanym w specyfikacjach lub (c) uległy zużyciu w wyniku normalnej eksploatacji.

Aby skorzystać z usług gwarancyjnych, należy zwrócić produkt w miejscu zakupu (wraz z opisem problemu i próbkami wydruków) lub skontaktować się z działem obsługi klienta firmy HP. Firma HP, według własnego uznania, przeprowadzi wymianę lub zwróci koszty zakupu produktu uznanego za wadliwy.

W ZAKRESIE DOPUSZCZONYM PRZEZ PRZEPISY LOKALNE POWYŻSZE WARUNKI GWARANCJI SĄ JEDYNYMI OBOWIĄZUJĄCYMI. FIRMA HP NIE UDZIELA ŻADNEJ INNEJ GWARANCJI PISEMNEJ ANI USTNEJ, WYRAŹNEJ ANI DOROZUMIANEJ, A W SZCZEGÓLNOŚCI NIE UDZIELA GWARANCJI DOROZUMIANYCH LUB HANDLOWYCH DOTYCZĄCYCH ZADOWALAJĄCEJ JAKOŚCI LUB PRZYDATNOŚCI DO OKREŚLONEGO CELU.

W ZAKRESIE DOPUSZCZONYM PRZEZ PRZEPISY LOKALNE FIRMA HP ANI JEJ DOSTAWCY NIE BĘDĄ ODPOWIADAĆ ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE, WYNIKOWE (W TYM UTRATĘ ZYSKÓW LUB DANYCH) ANI INNE SZKODY, WYNIKAJĄCE Z UMOWY, NARUSZENIA PRAWA LUB Z INNEGO TYTUŁU.

WARUNKI GWARANCJI ZAWARTE W TYM OŚWIADCZENIU, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRZEZ PRAWO, NIE WYŁĄCZAJĄ, NIE OGRANICZAJĄ ANI NIE ZMIENIAJĄ PRAW USTAWOWYCH MAJĄCYCH ZASTOSOWANIE PRZY SPRZEDAŻY TEGO PRODUKTU UŻYTKOWNIKOWI I NIE STANOWIĄ ICH ROZSZERZENIA.


Umowa licencyjna dla użytkownika końcowego (EULA)

Umowa licencyjna dla użytkownika końcowego (EULA)

PONIŻSZE INFORMACJE NALEŻY UWAŻNIE PRZECZYTAĆ PRZED UŻYCIEM NINIEJSZEGO OPROGRAMOWANIA: Niniejsza Umowa licencyjna użytkownika końcowego („EULA”) jest umową pomiędzy (a) Użytkownikiem (osobą fizyczną lub osobą prawną, której jest on przedstawicielem) oraz (b) firmą Hewlett-Packard Company („HP”). Umowa ta określa warunki korzystania z oprogramowania („Oprogramowanie”). Ta umowa licencyjna nie ma zastosowania, jeżeli obowiązuje oddzielna umowa licencyjna na Oprogramowanie zawarta przez Użytkownika z firmą HP lub jej dostawcami, w tym umowa licencyjna dołączona do dokumentacji elektronicznej. Termin „Oprogramowanie” oznacza (i) związane z oprogramowaniem nośniki, (ii) podręcznik użytkownika i inne materiały drukowane oraz (iii) dokumentację dostępną w Internecie lub w postaci elektronicznej (wspólnie nazywaną „Dokumentacją użytkownika”).

PRAWA DO OPROGRAMOWANIA SĄ UDZIELANE TYLKO I WYŁĄCZNIE W PRZYPADKU ZGODY NA WSZYSTKIE WARUNKI NINIEJSZEJ LICENCJI. INSTALACJA, KOPIOWANIE, POBIERANIE LUB UŻYWANIE OPROGRAMOWANIA W INNY SPOSÓB ŚWIADCZY O ZGODZIE UŻYTKOWNIKA NA WARUNKI UMOWY LICENCYJNEJ. W PRZYPADKU NIEZAAKCEPTOWANIA TYCH WARUNKÓW LICENCJI NIE ZEZWALA SIĘ NA INSTALACJĘ I POBIERANIE OPROGRAMOWANIA LUB UŻYWANIE GO W INNY SPOSÓB. JEŻELI OPROGRAMOWANIE ZOSTAŁO ZAKUPIONE, ALE UŻYTKOWNIK NIE AKCEPTUJE NINIEJSZEJ LICENCJI, NALEŻY ZWRÓCIĆ OPROGRAMOWANIE W MIEJSCU JEGO ZAKUPU W CELU OTRZYMANIA ZWROTU CENY ZAKUPU; JEŻELI OPROGRAMOWANIE JEST ZAINSTALOWANE W INNYM PRODUKCIE HP LUB UDOSTĘPNIONE WRAZ Z TAKIM PRODUKTEM, UŻYTKOWNIK MOŻE ZWRÓCIĆ CAŁY, NIEUŻYWANY PRODUKT.

1. OPROGRAMOWANIE INNYCH FIRM. Oprogramowanie, poza elementami należącymi do HP („Oprogramowaniem HP”), może zawierać oprogramowanie licencjonowane od innych firm („Oprogramowanie innych firm” oraz „Licencja innej firmy”). Oprogramowanie innych firm jest licencjonowane użytkownikowi na podstawie warunków odpowiedniej Umowy licencyjnej innej firmy. Na ogół licencja innej firmy znajduje się w pliku tekstowym o nazwie license.txt; jeżeli nie uda się odnaleźć tej licencji, należy skontaktować się z działem wsparcia HP. Jeżeli Umowa licencyjna innej firmy zawiera inne licencje, które zapewniają dostępność kodu źródłowego (np. licencja GNU General Public License), a odpowiedni kod źródłowy nie został dołączony do Oprogramowania, należy zajrzeć na strony internetowe wsparcia dla produktu w witrynie HP (hp.com), aby dowiedzieć się, jak można pobrać odpowiedni kod źródłowy.

2. PRAWA UŻYTKOWNIKA. Użytkownik otrzymuje następujące prawa pod warunkiem spełnienia wszystkich warunków niniejszej licencji:

a. Użytkowanie. HP udziela Użytkownikowi licencji na użytkowanie jednej kopii Oprogramowania. „Użytkowanie” oznacza instalowanie, kopiowanie, przechowywanie, ładowanie, wykonywanie, wyświetlanie i inne wykorzystanie Oprogramowania HP. Użytkownik nie ma prawa modyfikować Oprogramowania HP ani wyłączać żadnych funkcji związanych z licencjonowaniem lub kontrolowaniem Oprogramowania. Jeżeli niniejsze Oprogramowanie jest dostarczane przez HP do użytkowania wraz z urządzeniem do drukowania (np. jest to sterownik drukarki, oprogramowanie firmware lub dodatek), Oprogramowanie HP może być wykorzystywane tylko wraz z tym produktem („Produkt HP”). W Dokumentacji użytkownika mogą być zawarte dodatkowe ograniczenia. Rozdzielenie elementów oprogramowania HP w celu osobnego wykorzystania jest zabronione. Użytkownik nie ma także prawa do dystrybucji oprogramowania HP.

b. Kopiowanie. Prawo do kopiowania oznacza, że użytkownik może utworzyć archiwum lub kopię zapasową Oprogramowania HP, o ile każda z tych kopii będzie posiadała oryginalne oznaczenia o prawach własności HP oraz będzie wykorzystywana tylko w celach utworzenia kopii zapasowej.

3. UAKTUALNIENIA. Użytkowanie oprogramowania HP dostarczonego przez HP jako uaktualnienie, aktualizacja lub nowa wersja (łącznie nazywane „Uaktualnieniem”) wymaga posiadania licencji na oryginalne oprogramowanie HP podlegające uaktualnieniu. W zakresie, w jakim Uaktualnienie zastępuje oryginalne Oprogramowanie HP, Użytkownik traci prawo do korzystania z tego Oprogramowania. Niniejsza Umowa licencyjna ma zastosowanie do wszelkich Uaktualnień, o ile HP nie przedstawi innych warunków wraz z Uaktualnieniem. W przypadku niezgodności pomiędzy niniejszą Licencją a innymi warunkami dołączonymi do Uaktualnienia, warunki te są ważniejsze.

4. CESJA.

a. Przekazywanie osobie trzeciej. Pierwszy Użytkownik końcowy Oprogramowania HP może dokonać jednokrotnej cesji Oprogramowania HP na innego użytkownika. Każda cesja obejmuje wszystkie elementy, nośniki, Dokumentację użytkownika, niniejszą Licencję oraz, jeżeli dotyczy, Certyfikat autentyczności. Cesja nie może być pośrednia, jak w przypadku listu przewozowego. Przed przekazaniem użytkownik otrzymujący Oprogramowanie musi zaakceptować warunki niniejszej Umowy licencyjnej. Po dokonaniu przekazania licencja na Oprogramowanie danego Użytkownika automatycznie wygasa.

b. Ograniczenia. Użytkownik nie ma prawa wydzierżawiać, wynajmować ani wypożyczać Oprogramowania HP. Nie może także wykorzystywać go do współdzielenia czasu użytkowania w celach komercyjnych ani stosować w warunkach biurowych. Użytkownik nie ma także prawa udzielać podlicencji ani przypisywać lub przekazywać Oprogramowania HP w inny sposób niż opisany w niniejszej Umowie licencyjnej.

5. PRAWA WŁASNOŚCI. Wszelka własność intelektualna związana z niniejszym Oprogramowaniem i Dokumentacją użytkownika jest własnością HP i jej dostawców oraz podlega ochronie prawnej, w tym prawu autorskiemu, prawu o tajemnicy handlowej i prawu dotyczącego znaków handlowych. Nie wolno usuwać z Oprogramowania oznaczeń identyfikujących produkt, informacji o prawach autorskich i ograniczeń dotyczących własności.

6. OGRANICZENIE DOTYCZĄCE ANALIZY WSTECZNEJ. Użytkownik nie ma prawa do dokonywania analizy wstecznej, dekompilacji lub dezasemblacji Oprogramowania HP, poza przypadkami, w których zezwala na to odpowiednie prawo i tylko w określonym w nim zakresie.

7. ZGODA NA KORZYSTANIE Z DANYCH. HP oraz firmy z nią związane mogą zbierać i wykorzystywać informacje techniczne pozyskane w związku z (i) użytkowaniem Oprogramowania lub produktu HP oraz (ii) zapewnianiem usług wsparcia związanych z Oprogramowaniem lub Produktem HP. Wszystkie zebrane informacje podlegają zasadom opisanym w Polityce Prywatności HP. Firma HP nie będzie wykorzystywała tych informacji w sposób umożliwiający identyfikację Użytkownika z wyjątkiem przypadków wymagających ulepszenia usług świadczonych Użytkownikowi lub związanych z udzielanym mu wsparciem.

8. OGRANICZENIE ODPOWIEDZIALNOŚCI. Niezależnie od poniesionych przez Użytkownika strat, całkowita odpowiedzialność firmy HP oraz jej dostawców wynikająca z niniejszej Umowy licencyjnej oraz jedyne dostępne odszkodowanie za straty są ograniczone do kwoty 5 dolarów USD lub ceny zakupu Oprogramowania, w zależności od tego, która z tych kwot jest większa. W MAKSYMALNYM STOPNIU DOZWOLONYM PRZED ODPOWIEDNIE PRAWO, FIRMA HP ANI JEJ DOSTAWCY NIE PONOSZĄ ŻADNEJ ODPOWIEDZIALNOŚCI ZA JAKIEKOLWIEK SZKODY BEZPOŚREDNIE, POŚREDNIE, PRZYPADKOWE, NADZWYCZAJNE LUB WTÓRNE, W TYM ZA UTRATĘ ZYSKÓW, DANYCH, PRZERWY W DZIAŁANIU FIRMY, USZKODZENIA CIAŁA ORAZ UTRATĘ PRYWATNOŚCI (NAWET JEŚLI FIRMA HP I/LUB JEJ DOSTAWCY ZOSTALI POWIADOMIENI O MOŻLIWOŚCI WYSTĄPIENIA TAKICH SZKÓD), WYNIKAJĄCE W JAKIKOLWIEK SPOSÓB Z UŻYTKOWANIA OPROGRAMOWANIA, NAWET WTEDY, GDY OPISANE POWYŻEJ ZADOŚĆUCZYNIENIE JEST NIEWSPÓŁMIERNE DO STRAT. Przepisy prawa niektórych stanów i krajów/regionów nie zezwalają na ograniczenie lub wyłączanie odpowiedzialności za szkody przypadkowe i wtórne, tak więc powyższe ograniczenia lub wyłączenia mogą nie mieć zastosowania.

9. KLIENCI RZĄDOWI USA. Zgodnie z FAR 12.211 oraz 12.212 licencje na komercyjne oprogramowanie komputerowe, dokumentację oprogramowania komputerowego oraz dane techniczne dotyczące produktów komercyjnych są udzielane Rządowi Stanów Zjednoczonych zgodnie ze standardowymi warunkami licencji komercyjnych firmy HP.

10. ZGODNOŚĆ Z PRAWEM EKSPORTOWYM. Użytkownik musi postępować zgodnie z wszelkimi prawami, zasadami i regulacjami dotyczącymi (i) eksportu i importu Oprogramowania lub (ii) ograniczeń użytkowania Oprogramowania, w tym ograniczeń dotyczących rozprzestrzeniania broni nuklearnej, chemicznej i biologicznej.

11. ZASTRZEŻENIE PRAW. Firma HP oraz jej dostawcy zastrzegają sobie wszystkie prawa nieudzielone Użytkownikowi w ramach niniejszej Umowy licencyjnej.

(c) 2007 Hewlett-Packard Development Company, L.P.

Wydanie 11/06


Gwarancja dotycząca samodzielnej naprawy przez klienta

Gwarancja dotycząca samodzielnej naprawy przez klienta

Produkty HP zbudowano z użyciem wielu elementów do samodzielnej naprawy przez klienta (CSR) w celu zminimalizowania czasu naprawy i zwiększenia elastyczności w dokonywaniu wymiany uszkodzonych elementów. Jeśli podczas diagnozowania firma HP stwierdzi, że możliwe jest dokonanie naprawy z użyciem elementów do samodzielnej naprawy przez klienta, dostarczy tę część do wymiany bezpośrednio do użytkownika. Istnieją dwie kategorie elementów CSR: 1) Elementy, dla których samodzielna naprawa jest obowiązkowa. Jeśli użytkownik poprosi firmę HP o wymianę tych części, pobrana zostanie opłata za podróż i pracę pracowników serwisu. 2) Elementy, dla których samodzielna naprawa jest opcjonalna. Te elementy są również przeznaczone do samodzielnej naprawy przez klienta. Jeśli jednak użytkownik poprosi firmę HP o ich wymianę, może ona zostać dokonana bez żadnych dodatkowych kosztów, zgodnie z rodzajem usługi gwarancyjnej dla danego produktu.

W zależności od dostępności i możliwości lokalizacyjnych elementy CSR mogą zostać dostarczone w ciągu jednego dnia roboczego. W przypadku określonych możliwości lokalizacyjnych za dodatkową opłatą możliwa jest dostawa w ciągu tego samego dnia lub czterech godzin. Jeśli potrzebna jest pomoc, należy zadzwonić do centrum pomocy technicznej HP, aby uzyskać telefoniczną pomoc pracownika serwisu. W materiałach dostarczonych z elementem CSR wyszczególnione jest, czy wadliwy element należy zwrócić do firmy HP. W przypadku gdy konieczny jest zwrot wadliwego elementu do firmy HP, należy tego dokonać w określonym przedziale czasu, który wynosi z reguły pięć (5) dni roboczych. Uszkodzony element należy zwrócić wraz z dokumentacją, używając dołączonych opakowań transportowych. Niedostarczenie uszkodzonego elementu może spowodować naliczenie przez firmę HP opłaty za element wymienny. W przypadku samodzielnej naprawy firma HP poniesie wszystkie koszty związane z dostarczeniem nowego i zwrotem starego elementu oraz dokona wyboru firmy kurierskiej.


Obsługa klienta

Obsługa klienta

Uzyskiwanie pomocy technicznej, bezpłatnie w okresie gwarancyjnym, w danym kraju/regionie
Przygotuj nazwę produktu, numer seryjny, datę zakupu i opis problemu.
Numery telefoniczne dla kraju/regionu znajdują się na ulotce dołączonej do opakowania urządzenia oraz na stronie www.hp.com/support/.
Uzyskiwanie całodobowej pomocy przez Internet
www.hp.com/go/ljp2030series
Uzyskiwanie pomocy dla urządzeń używanych z komputerami Macintosh
www.hp.com/go/macosx
Pobieranie narzędzi, sterowników i informacji elektronicznych
www.hp.com/go/ljp2030series
Zamawianie materiałów eksploatacyjnych i papieru
www.hp.com/go/suresupply
Zamawianie oryginalnych części i akcesoriów firmy HP
www.hp.com/buy/parts
Zamawianie dodatkowych usług i umów serwisowych w firmie HP
www.hp.com/go/carepack


Umowy serwisowe firmy HP

Umowy serwisowe firmy HP

Istnieje kilka rodzajów umów serwisowych firmy HP, które odpowiadają szerokiemu zakresowi potrzeb klientów. Umowy serwisowe nie są częścią standardowej gwarancji. Świadczone usługi mogą różnić się w zależności od danego regionu. Informacje o dostępnych usługach można uzyskać od miejscowego przedstawiciela firmy HP.

Sekcja ta zawiera informacje na następujące tematy:

  • Umowy serwisowe na miejscu
  • Ponowne pakowanie urządzenia
  • Rozszerzona gwarancja


Umowy serwisowe na miejscu

Umowy serwisowe na miejscu

Aby zapewnić klientowi sposób świadczenia usług, najbardziej odpowiadający jego potrzebom, firma HP oferuje zawarcie umowy o świadczenie usług w miejscu użytkowania sprzętu z kilkoma opcjami czasowymi:

Sekcja ta zawiera informacje na następujące tematy:

  • Serwis na miejscu następnego dnia
  • Cotygodniowy (zbiorczy) serwis na miejscu


Serwis na miejscu następnego dnia

Serwis na miejscu następnego dnia

Ta umowa zapewnia obsługę w miejscu użytkowania sprzętu w ciągu następnego dnia pracy po otrzymaniu zgłoszenia. Większość umów serwisowych z obsługą na miejscu przewiduje możliwość zwiększenia liczby godzin przeznaczonych na usługi oraz możliwość dojazdu poza określone strefy (za dodatkową opłatą).


Cotygodniowy (zbiorczy) serwis na miejscu

Cotygodniowy (zbiorczy) serwis na miejscu

Ta umowa dotyczy cotygodniowych wizyt pracownika w siedzibie organizacji korzystającej z większej liczby produktów firmy HP. Jest przeznaczona dla zakładów używających co najmniej 25 produktów współpracujących ze stacjami roboczymi, w postaci np. drukarek, ploterów, komputerów i stacji dysków.


Ponowne pakowanie urządzenia

Ponowne pakowanie urządzenia

Jeśli dział obsługi klienta HP stwierdzi, że zakupione przez użytkownika urządzenie powinno zostać zwrócone do HP w celu naprawy, należy wykonać poniższe czynności, aby ponownie zapakować produkt przed wysyłką.

OSTROŻNIE:

Za uszkodzenia powstałe podczas transportu w wyniku nieprawidłowego zapakowania odpowiada klient.

1.
Wyjmij i zatrzymaj kasetę drukującą.
OSTROŻNIE:

Przed wysyłką urządzenia koniecznie należy wyjąć kasetę drukującą. Kaseta, która nie została wyjęta z urządzenia, podczas transportu może utracić szczelność, w związku z czym mechanizm urządzenia i inne części mogą zostać pokryte tonerem.

Aby uniknąć uszkodzenia kasety drukującej, nie należy dotykać jej rolki oraz należy przechowywać ją w oryginalnym opakowaniu lub w ciemnym miejscu.

2.
Odłącz i zachowaj przewód zasilający, kabel interfejsu i dodatkowe akcesoria.
3.
Jeżeli to możliwe, dołącz do przesyłki próbki wydruku i około 50–100 arkuszy papieru lub innych materiałów drukarskich, które nie zostały prawidłowo wydrukowane.
4.
W Stanach Zjednoczonych zadzwoń do Działu obsługi klienta HP, aby zamówić nowe opakowanie. W innych regionach, o ile to możliwe, użyj oryginalnego opakowania. Firma Hewlett-Packard zaleca ubezpieczenie drukarki na okoliczność wysyłki.


Rozszerzona gwarancja

Rozszerzona gwarancja

Gwarancja HP Support obejmuje urządzenie HP i wszystkie jego elementy wewnętrzne dostarczane przez firmę HP. Gwarancja na urządzenie jest ważna przez okres od roku do trzech lat od daty zakupu urządzenia firmy HP. Klient musi zakupić gwarancję HP Support w okresie trwania gwarancji fabrycznej. Więcej informacji można uzyskać, kontaktując się z grupą obsługi i pomocy technicznej firmy HP.


Charakterystyka techniczna
Charakterystyka techniczna

Charakterystyka techniczna

  • Parametry fizyczne
  • Zużycie energii i parametry akustyczne
  • Środowisko pracy


Parametry fizyczne

Parametry fizyczne

Wymiary i waga urządzenia
Model drukarki
Wysokość
Głębokość
Szerokość
Waga
Drukarka Drukarki serii HP LaserJet P2030
256 mm (10,1 cala)
368 mm (14,5 cala)
360 mm (14,2 cala)
9,9 kg (21,8 funta)

Wymiary urządzenia z całkowicie otwartymi wszystkimi pokrywami i podajnikami
Model drukarki
Wysokość
Głębokość
Szerokość
Drukarka Drukarki serii HP LaserJet P2030
256 mm (10,1 cala)
455 mm (17,9 cala)
360 mm (14,2 cala)


Zużycie energii i parametry akustyczne

Zużycie energii i parametry akustyczne

Aktualne informacje można znaleźć pod adresem www.hp.com/go/ljp2030/regulatory.


Środowisko pracy

Środowisko pracy

Warunki konieczne
Warunki otoczenia
Drukowanie
Przechowywanie/stan gotowości
Temperatura (urządzenie i kaseta drukująca)
Od 7,5° do 32,5°C (od 45,5° do 90,5°F)
Od 0° do 35°C (od 32° do 95°F)
Wilgotność względna
10% do 80%
10% do 90%


Informacje dotyczące przepisów
Informacje dotyczące przepisów

Informacje dotyczące przepisów

  • Przepisy FCC
  • Program ochrony środowiska
  • Deklaracja zgodności
  • Oświadczenia dotyczące środków bezpieczeństwa


Przepisy FCC

Przepisy FCC

Niniejsze wyposażenie zostało poddane testom, stwierdzającym jego zgodność z ograniczeniami dla urządzeń cyfrowych klasy B, zgodnie z częścią 15 zasad FCC. Te ograniczenia służą do zapewnienia odpowiedniego zabezpieczenia przed zakłóceniami przy stosowaniu urządzenia w pomieszczeniach. Urządzenie to wytwarza, używa i może emitować energię o częstotliwości radiowej. Jeśli nie zostanie ono zainstalowane i nie będzie używane zgodnie z instrukcją, może zakłócać sygnały radiowe. Nie ma jednak gwarancji, że wspomniane zakłócenia nie wystąpią w danej instalacji. Jeżeli sprzęt ten powoduje szkodliwe zakłócenia w odbiorze radiowym lub telewizyjnym, co można stwierdzić przez wyłączenie i włączenie sprzętu, zachęca się użytkownika do próby usunięcia zakłóceń w jeden lub więcej z podanych sposobów:

●
Zmiana pozycji lub lokalizacji anteny odbiorczej.
●
Zwiększenie odległości pomiędzy sprzętem a odbiornikiem.
●
Podłączenie sprzętu do gniazdka w innym obwodzie niż ten, do którego podłączony jest odbiornik.
●
Skonsultowanie się ze sprzedawcą lub doświadczonym technikiem radiowo-telewizyjnym.
UWAGA:

Jakiekolwiek zmiany lub modyfikacje drukarki, które nie są wyraźnie zatwierdzone przez firmę HP, mogą spowodować utratę uprawnień do obsługi niniejszego urządzenia przez użytkownika.

W celu zapewnienia zgodności z ograniczeniami dla urządzeń klasy B, określonymi w rozdziale 15 przepisów FCC, należy używać ekranowanych kabli przesyłania danych.


Program ochrony środowiska

Program ochrony środowiska

Sekcja ta zawiera informacje na następujące tematy:

  • Ochrona środowiska naturalnego
  • Wytwarzanie ozonu
  • Zużycie mocy
  • Zużycie toneru
  • Zużycie papieru
  • Tworzywa sztuczne
  • Materiały eksploatacyjne do drukarki HP LaserJet
  • Instrukcje dotyczące zwrotu i odzysku materiałów
  • Papier
  • Ograniczenia dotyczące materiałów
  • Utylizacja zużytego sprzętu przez użytkowników domowych w Unii Europejskiej
  • Arkusz danych dotyczących bezpieczeństwa materiału (MSDS)
  • Więcej informacji


Ochrona środowiska naturalnego

Ochrona środowiska naturalnego

Firma Hewlett-Packard Company jest zaangażowana w wytwarzanie produktów wysokiej jakości w sposób zgodny z zasadami ochrony środowiska. Produkty są projektowane tak, aby posiadały cechy minimalizujące wpływ na środowisko naturalne.


Wytwarzanie ozonu

Wytwarzanie ozonu

Niniejsze urządzenie nie wytwarza znaczących ilości ozonu (O3).


Zużycie mocy

Zużycie mocy

Zużycie energii obniża się w znaczny sposób, gdy używany jest tryb gotowości, który umożliwia ochronę zasobów naturalnych i pozwala na oszczędności finansowe bez wpływu na wydajność produktu. Aby dowiedzieć się, czy urządzenie spełnia wymagania normy ENERGY STAR®, należy zapoznać się z arkuszem danych produktu lub arkuszem specyfikacji. Listę urządzeń spełniających wymagania można także znaleźć pod adresem:

www.hp.com/go/energystar


Zużycie toneru

Zużycie toneru

W trybie EconoMode spada zużycie tonera, co wydłuża okres eksploatacji kasety drukującej.


Zużycie papieru

Zużycie papieru

Opcjonalna funkcja ręcznego dupleksu (drukowania dwustronnego) i funkcja drukowania n stron (wielu stron na jednym arkuszu papieru) umożliwiają zmniejszenie zużycia papieru, a tym samym ochronę zasobów naturalnych.


Tworzywa sztuczne

Tworzywa sztuczne

Elementy z tworzyw sztucznych ważące powyżej 25 gramów posiadają oznaczenia zgodne z międzynarodowymi standardami ułatwiające ich identyfikację w celu ponownego przetworzenia po zakończeniu eksploatacji urządzenia.


Materiały eksploatacyjne do drukarki HP LaserJet

Materiały eksploatacyjne do drukarki HP LaserJet

Program HP Planet Partners umożliwia bezpłatny zwrot i odzysk materiałów z pustych kaset drukujących dla urządzeń HP LaserJet. Informacje na temat programu i szczegółowe instrukcje w wielu językach można znaleźć na opakowaniach nowych kaset drukujących i materiałów eksploatacyjnych dla urządzeń HP LaserJet. Negatywny wpływ na środowisko naturalne można zmniejszyć, zwracając kilka kaset razem.

Firma HP jest zaangażowana w tworzenie innowacyjnych, wysokiej jakości produktów i usług w sposób zgodny z zasadami ochrony środowiska, począwszy od etapów projektowania i produkcji, poprzez dystrybucję i obsługę, aż po proces recyklingu materiałów. Uczestnictwo w programie HP Planet Partners zapewnia prawidłowe odzyskiwanie materiałów z kaset drukujących dla urządzeń HP LaserJet przez przetwarzanie ich w sposób umożliwiający odzyskanie tworzyw sztucznych i metali przeznaczonych do wytwarzania nowych produktów i zapobiegający składowaniu milionów ton odpadów na wysypiskach. Kasety nie zostaną zwrócone użytkownikowi. Dziękujemy za postępowanie w sposób przyczyniający się do ochrony środowiska naturalnego!

UWAGA:

Nalepki zwrotnej należy używać wyłącznie w celu zwrotu oryginalnych kaset drukujących do urządzeń HP LaserJet. Nie należy używać tej nalepki w celu zwrotu kaset do urządzeń atramentowych firmy HP, kaset firm innych niż HP, kaset ponownie napełnianych lub przerabianych oraz zwrotów gwarancyjnych. Informacje na temat odzyskiwania materiałów z kaset do urządzeń atramentowych firmy HP można znaleźć pod adresem www.hp.com/recycle.


Instrukcje dotyczące zwrotu i odzysku materiałów

Instrukcje dotyczące zwrotu i odzysku materiałów

Sekcja ta zawiera informacje na następujące tematy:

  • Stany Zjednoczone i Portoryko
  • Zwroty poza terenem Stanów Zjednoczonych


Stany Zjednoczone i Portoryko

Stany Zjednoczone i Portoryko

Nalepka dostarczona w opakowaniu kasety z tonerem dla urządzeń HP LaserJet umożliwia zwrot i odzysk materiałów z co najmniej jednej kasety drukującej dla urządzeń HP LaserJet po zakończeniu jej eksploatacji. Należy postępować zgodnie z instrukcjami podanymi poniżej.

Sekcja ta zawiera informacje na następujące tematy:

  • Zwrot wielu kaset (więcej niż jednej kasety)
  • Zwrot pojedynczej kasety
  • Wysyłka


Zwrot wielu kaset (więcej niż jednej kasety)

Zwrot wielu kaset (więcej niż jednej kasety)

1.
Zapakuj każdą kasetę drukującą dla urządzeń HP LaserJet do oryginalnego opakowania i pudełka.
2.
Połącz pudełka przy użyciu opaski lub taśmy do pakowania. Paczka może ważyć do 31 kg (70 funtów).
3.
Użyj jednej opłaconej z góry nalepki transportowej.

LUB

1.
Użyj własnego opakowania lub zamów bezpłatne opakowanie zbiorcze pod adresem www.hp.com/recycle lub pod numerem 1-800-340-2445 (mieści do 31 kg (70 funtów) kaset drukujących do urządzeń HP LaserJet).
2.
Użyj jednej opłaconej z góry nalepki transportowej.


Zwrot pojedynczej kasety

Zwrot pojedynczej kasety

1.
Zapakuj kasetę drukującą dla urządzeń HP LaserJet do oryginalnego opakowania i pudełka.
2.
Umieść nalepkę transportową z przodu pudełka.


Wysyłka

Wysyłka

W przypadku wszystkich zwrotów kaset drukujących do urządzeń HP LaserJet w celu recyklingu należy przekazać opakowanie pracownikowi firmy UPS przy następnej dostawie lub odbiorze bądź dostarczyć ją do autoryzowanego punktu firmy UPS. Adres lokalnego punktu firmy UPS można uzyskać, dzwoniąc pod numer 1-800-PICKUPS lub pod adresem www.ups.com. W przypadku zwrotu z wykorzystaniem nalepki firmy USPS należy przekazać paczkę pracownikowi firmy U.S. Postal Service bądź dostarczyć ją do punktu firmy U.S.Postal Service. Aby uzyskać więcej informacji bądź zamówić dodatkowe nalepki lub opakowania zbiorcze, należy przejść do witryny www.hp.com/recycle lub zadzwonić pod numer 1-800-340-2445. Za odbiór przez pracownika firmy UPS zostanie pobrana standardowa opłata za odbiór. Informacje mogą ulec zmianie bez powiadomienia.


Zwroty poza terenem Stanów Zjednoczonych

Zwroty poza terenem Stanów Zjednoczonych

Aby wziąć udział w programie HP Planet Partners umożliwiającym zwrot i odzyskiwanie materiałów, należy postępować według prostych instrukcji podanych w instrukcji recyklingu materiałów (znajdującej się wewnątrz opakowania z nowymi materiałami eksploatacyjnymi) lub przejść do witryny www.hp.com/recycle. Aby uzyskać informacje na temat zwrotu materiałów eksploatacyjnych do urządzeń HP LaserJet, należy wybrać odpowiedni kraj/region.


Papier

Papier

W tym urządzeniu można wykorzystywać papier z makulatury, jeśli spełnia on parametry przedstawione w instrukcji HP LaserJet Printer Family Print Media Guide. To urządzenie może wykorzystywać papier z makulatury zgodnie z normą EN12281:2002.


Ograniczenia dotyczące materiałów

Ograniczenia dotyczące materiałów

To urządzenie firmy HP nie zawiera rtęci.

Ten produkt firmy HP nie jest wyposażony w baterię.


Utylizacja zużytego sprzętu przez użytkowników domowych w Unii Europejskiej

Utylizacja zużytego sprzętu przez użytkowników domowych w Unii Europejskiej

znak zużycia EU

Symbol ten umieszczony na produkcie lub opakowaniu oznacza, że tego produktu nie należy wyrzucać razem z innymi odpadami domowymi. Użytkownik jest odpowiedzialny za dostarczenie zużytego sprzętu do wyznaczonego punktu zbierania zużytych urządzeń elektrycznych i elektronicznych. Zbieranie osobno i recykling tego typu odpadów przyczyniają się do ochrony zasobów naturalnych i są bezpieczne dla zdrowia i środowiska naturalnego. Dalsze informacje na temat sposobu utylizacji zużytych urządzeń można uzyskać u odpowiednich władz lokalnych, w przedsiębiorstwie zajmującym się usuwaniem odpadów lub w miejscu zakupu produktu.


Arkusz danych dotyczących bezpieczeństwa materiału (MSDS)

Arkusz danych dotyczących bezpieczeństwa materiału (MSDS)

Arkusz danych dotyczących bezpieczeństwa materiałów zawierających substancje chemiczne (np. toner) można uzyskać w witrynie firmy HP pod adresem www.hp.com/go/msds lub www.hp.com/hpinfo/community/environment/productinfo/safety.


Więcej informacji

Więcej informacji

Informacje na temat powyższych zagadnień dotyczących środowiska znajdują się w następującej dokumentacji:

●
Arkusz profilu ochrony środowiska dla tego i innych urządzeń firmy HP
●
Informacje dotyczące zaangażowania firmy HP w ochronę środowiska
●
System zarządzania ochroną środowiska firmy HP
●
Program zwrotów i odzysku zużytych urządzeń firmy HP
●
Arkusz danych dotyczących bezpieczeństwa materiałów

Odwiedź witrynę www.hp.com/go/environment lub www.hp.com/hpinfo/globalcitizenship/environment.


Deklaracja zgodności

Deklaracja zgodności

Sekcja ta zawiera informacje na następujące tematy:

  • Deklaracja zgodności


Deklaracja zgodności

Deklaracja zgodności

Deklaracja zgodności
zgodnie z normą ISO/IEC 17050-1 i EN 17050-1, DoC#: BOISB-0801-00-rel.1.0
Nazwa producenta:
Hewlett-Packard Company
Adres producenta:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
deklaruje, że produkt
Nazwa produktu:
Drukarki serii HP LaserJet P2030
Numer modelu w oświadczeniach prawnych2):
BOISB-0801-00
Opcje produktu:
WSZYSTKIE
Kasety drukujące: CE505A
spełnia następujące specyfikacje produktu:
Bezpieczeństwo:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Klasa 1 Produkt Laser/LED)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 - Klasa B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Rozdział 47 CFR, Część 15 Klasa B) / ICES-003, Wydanie 4
GB9254-1998, GB17625.1-2003
Dodatkowe informacje:
Niniejszy produkt spełnia wymagania dyrektywy EMC 2004/108/EC oraz dyrektywy Low Voltage Directive 2006/95/EC i został odpowiednio oznakowany symbolem CE [image].
Niniejsze urządzenie spełnia wymagania części 15 przepisów FCC. Używanie urządzenia jest uwarunkowane dwiema zasadami: (1) niniejsze urządzenie nie może wywoływać szkodliwych zakłóceń i (2) niniejsze urządzenie musi przyjąć wszystkie zakłócenia, łącznie z zakłóceniami mogącymi powodować niepożądane działanie.
1) Produkt był testowany w standardowej konfiguracji z systemami komputerowymi Hewlett-Packard.
2) Dla celów prawnych produktowi przydzielono numer modelu w oświadczeniach prawnych. Tego numeru nie należy mylić z nazwą rynkową ani z numerami produktów.
Boise, Idaho , USA
22 października 2007 r.
Informacje tylko na temat przepisów:
Europa:
Lokalne biuro sprzedaży i usług firmy Hewlett-Packard lub Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (faks: +49-7031-14-3143), http://www.hp.com/go/certificates
Stany Zjednoczone:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Oświadczenia dotyczące środków bezpieczeństwa

Oświadczenia dotyczące środków bezpieczeństwa

Sekcja ta zawiera informacje na następujące tematy:

  • Bezpieczeństwo lasera
  • Kanadyjska deklaracja zgodności (DOC)
  • Oświadczenie VCCI (Japonia)
  • Oświadczenie o kablu zasilającym (Japonia)
  • Oświadczenie EMI (Korea)
  • Oświadczenie w sprawie bezpieczeństwa lasera dla Finlandii
  • Tabela materiałów (Chiny)


Bezpieczeństwo lasera

Bezpieczeństwo lasera

Centrum Urządzeń Medycznych i Ochrony Radiologicznej (CDRH), przy Amerykańskiej Agencji ds. Żywności i Leków 1 sierpnia 1976 roku wprowadził przepisy dotyczące produktów laserowych. Przepisom tym podlegają urządzenia sprzedawane na terenie Stanów Zjednoczonych. Niniejsze urządzenie jest oznaczone certyfikatem produktów laserowych „klasy 1”, zgodnie ze standardem wydanym przez Amerykański Departament Zdrowia (U.S. Department of Health and Human Services – DHHS) według ustawy o kontroli promieniowania (Radiation Control for Health and Safety Act) z roku 1968. Ponieważ promieniowanie emitowane z wnętrza urządzenia jest izolowanie dzięki odpowiednim zabezpieczeniom zewnętrznym, nie istnieje możliwość wydostania się promienia laserowego na zewnątrz w trakcie normalnego korzystania z urządzenia.

OSTRZEŻENIE!

Używanie regulatorów, przeprowadzanie samodzielnych regulacji lub postępowanie według procedur innych niż opisane w niniejszym podręczniku użytkownika może narazić użytkownika na szkodliwe promieniowanie.


Kanadyjska deklaracja zgodności (DOC)

Kanadyjska deklaracja zgodności (DOC)

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Oświadczenie VCCI (Japonia)

Oświadczenie VCCI (Japonia)

oświadczenie VCCI dla Japonii


Oświadczenie o kablu zasilającym (Japonia)

Oświadczenie o kablu zasilającym (Japonia)

Oświadczenie o kablu zasilającym w Japonii


Oświadczenie EMI (Korea)

Oświadczenie EMI (Korea)

    http://www.hp.com


Oświadczenie w sprawie bezpieczeństwa lasera dla Finlandii

Oświadczenie w sprawie bezpieczeństwa lasera dla Finlandii

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Tabela materiałów (Chiny)

Tabela materiałów (Chiny)

Tabela substancji (Chiny)


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Korzystanie z klawiszy skrótów w Podglądzie Pomocy

W następujących tematach opisano, jak nawigować po niniejszym podręczniku użytkownika.

  • Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu
  • Klawisze skrótów dla Podglądu Pomocy
  • Klawisze skrótów dla karty Spis treści
  • Klawisze skrótów dla karty Indeks
  • Klawisze skrótów dla karty Wyszukiwanie
  • Klawisze skrótów dla karty Ulubione

Uwagi

  • Używając klawiatury, można również uzyskać dostęp do poleceń menu skrótów.
  • Klawisze skrótów działają również w oknach pomocniczych i podręcznych.
  • W przypadku każdego użycia klawisza skrótu w okienku nawigacyjnym okienko tematu traci fokus. Aby powrócić do okienka tematu, naciśnij klawisz F6.
  • Pole wyboru Uwzględnij podobne wyrazy na karcie Wyszukiwanie jest zaznaczone, jeśli było używane przy ostatnim wyszukiwaniu.


Korzystanie z internetowego programu Help Viewer

Korzystanie z internetowego programu Help Viewer

Poniżej podano informacje na temat korzystania i poruszania się po instrukcji obsługi. Aby uzyskać więcej informacji, kliknij jeden z poniższych tematów:

  • Korzystanie z informacji pomocy
  • Wyszukiwanie tematu pomocy
  • Tworzenie listy ulubionych tematów pomocy
  • Kopiowanie tematu pomocy
  • Drukowanie bieżącego tematu pomocy
  • Wyszukiwanie tematów przy użyciu przycisków paska narzędzi
  • Korzystanie z poleceń menu podręcznego


Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu

Między okienkiem nawigacyjnym i okienkiem tematu można się szybko przełączać, naciskając klawisz F6 na klawiaturze.


Klawisze skrótów dla Podglądu Pomocy

Aby zamknąć Podgląd Pomocy. | Alt+F4
Aby przełączyć między Podglądem Pomocy a innymi otwartymi oknami. | Alt+Tab
Aby wyświetlić menu Opcje. | Alt+O
Aby zmienić ustawienia programu Microsoft Internet Explorer. Ustawienia ułatwień dostępu są zawarte w oknie dialogowym Opcje internetowe. Aby zmienić te ustawienia, kliknij kartę Ogólne, a następnie kliknij przycisk Dostępność. | Alt+O, a następnie klawisz I
Aby ukryć lub pokazać okienko nawigacyjne. | Alt+O, a następnie klawisz K
Aby wydrukować temat. | Alt+O, a następnie klawisz U. Można również kliknąć temat prawym przyciskiem myszy, a następnie kliknąć polecenie Drukuj.
Aby przejść wstecz do poprzedniego tematu. | Alt+Strzałka w lewo lub Alt+O, a następnie klawisz W
Aby przejść w przód do następnego tematu (pod warunkiem, że był poprzednio wyświetlony). | Alt+Strzałka w prawo lub Alt+O, a następnie klawisz D
Aby włączyć lub wyłączyć wyróżnianie przy wyszukiwaniu. | Alt+O, a następnie klawisz R
Aby odświeżyć temat, który pojawia się w okienku tematu (jest to przydatne przy połączeniu ze stroną sieci Web). | F5 lub Alt+O, a następnie klawisz O
Aby powrócić do strony głównej (autorzy Pomocy mogą określić stronę główną dla systemu Pomocy). | Alt+O, a następnie klawisz S
Aby zatrzymać otwieranie strony przez Podgląd Pomocy (jest to przydatne, jeśli łączysz się z siecią Web i chcesz zatrzymać pobieranie strony). | Alt+O, a następnie klawisz A
Aby przeskoczyć do wstępnie określonego tematu lub strony sieci Web. Autor Pomocy budujący skompilowany plik Pomocy (.chm) może dodać w menu Opcje dwa łącza do ważnych tematów lub stron sieci Web. Jeśli wybierzesz polecenie Skok, przejdziesz do jednego z tych tematów lub stron sieci Web. | Alt+O, a następnie klawisz 1 lub 2
Aby przełączyć między okienkiem nawigacyjnym a okienkiem tematu. | F6
Aby przewinąć tekst tematu. | Strzałka w górę i Strzałka w dół lub Page Up i Page Down
Aby przewinąć przez kolejne łącza w temacie lub przez kolejne opcje na karcie okienka nawigacyjnego. | Tab


Klawisze skrótów dla karty Spis treści

Aby wyświetlić kartę Spis treści. | Alt+S
Aby otworzyć i zamknąć książkę lub folder. | Znak plus (+) i Znak minus (-) lub Strzałka w lewo i Strzałka w prawo
Aby zaznaczyć temat. | Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Enter


Klawisze skrótów dla karty Indeks

Aby wyświetlić kartę Indeks. | Alt+I
Aby wpisać słowo kluczowe do wyszukania. | Alt+L, a następnie wpisz słowo
Aby zaznaczyć słowo kluczowe na liście. | Strzałka w górę i Strzałka w dół
Aby wyświetlić skojarzony temat. | Alt+T


Klawisze skrótów dla karty Wyszukiwanie

Aby wyświetlić kartę Wyszukiwanie. | Alt+K
Aby wpisać słowo kluczowe do wyszukania. | Alt+L, a następnie wpisz słowo
Aby rozpocząć wyszukiwanie. | Alt+M
Aby zaznaczyć temat na liście wyników. | Alt+W, a następnie Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Alt+T
Następujące opcje są dostępne tylko w przypadku, gdy jest włączone wyszukiwanie w całym tekście.
Aby wyszukać słowo kluczowe ma liście wyników poprzedniego wyszukiwania. | Alt+U
Aby wyszukać słowa podobne do słowa kluczowego. Na przykład słowa "running" i "runs" dla słowa "run". | Alt+M
Aby przeszukać tylko tytuły tematów. | Alt+R


Klawisze skrótów dla karty Ulubione

Aby wyświetlić kartę Ulubione. | Alt+N
Aby dodać aktualnie wyświetlany temat do listy Ulubione. | Alt+D
Aby zaznaczyć temat na liście Ulubione. | Alt+P, a następnie Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Alt+L
Aby usunąć zaznaczony temat z listy. | Alt+U


Korzystanie z informacji pomocy

Poniżej podano kilka wskazówek odnośnie wyszukiwania informacji przy użyciu internetowego programu Help Viewer:

  • Aby wyświetlić inny temat, stronę internetową, listę innych tematów lub program, kliknij podkreślone, kolorowe słowa.
  • Aby przeglądać tematy zawierające informacje pokrewne, kliknij słowa "Related Topics" (Tematy pokrewne), które mogą pojawiać się przy końcu danego tematu, lub kliknij tytuł żądanego tematu.
  • Aby sprawdzić, czy słowo lub fraza zawarta w temacie znajduje się w indeksie, zaznacz słowo i naciśnij klawisz F1.
  • W przypadku przeglądania zagadnień z Internetu w oknie Topic (Temat) można kliknąć przycisk Stop (Zatrzymaj) lub Refresh (Odśwież) na pasku narzędzi, aby przerwać pobieranie informacji lub odświeżyć stronę internetową.
  • Jeśli często korzystasz z danego tematu pomocy, możesz dodać go do listy ulubionych tematów.
  • Prawym przyciskiem myszy kliknij kartę Contents (Spis treści) okna Topic (Temat) w celu wyświetlenia poleceń menu podręcznego.


Wyszukiwanie tematu pomocy

W oknie Navigation (Nawigacja) kliknij następujące karty:

  • Aby przeglądać spis treści, kliknij kartę Contents (Spis treści). Spis treści to rozszerzalna lista istotnych tematów.
  • Aby przeglądać zawartość indeksu, kliknij kartę Index (Indeks), a następnie wpisz słowo lub przewiń listę. Hasła znajdują się zazwyczaj w wielu miejscach indeksu.
  • Aby znaleźć każde wystąpienie słowa lub frazy w pliku pomocy, kliknij kartę Search (Wyszukiwanie), a następnie wpisz żądane słowo.
Uwaga Aby wyświetlić określony temat, kliknij hasło spisu treści, hasło indeksu lub przeszukaj hasła rezultatów wyszukiwania.


Tworzenie listy ulubionych tematów pomocy

  1. Znajdź temat pomocy, który chcesz dodać do ulubionych tematów.
  2. Kliknij kartę Favorites (Ulubione), a następnie Add (Dodaj).
Uwagi
  • Aby wrócić do ulubionego tematu, kliknij kartę Favorites (Ulubione), wybierz temat, a następnie kliknij Display (Wyświetl).
  • Jeśli chcesz zmienić nazwę tematu, zaznacz temat, a następnie wpisz nową nazwę w polu Current topic (Aktualny temat).
  • Aby usunąć ulubiony temat, zaznacz go, a następnie kliknij opcję Remove (Usuń).


Kopiowanie tematu pomocy

  1. W oknie Topic (Temat) kliknij prawym przyciskiem myszy temat, który chcesz skopiować, a następnie wybierz opcję Select All (Zaznacz wszystko).
  2. Ponownie kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj). Powoduje to skopiowanie tematu do schowka.
  3. Otwórz dokument, do którego chcesz skopiować temat.
  4. Umieść kursor w miejscu, w którym mają się pojawić informacje.
  5. W menu Edit (Edycja) kliknij polecenie Paste (Wklej).
Uwaga Jeśli chcesz skopiować tylko część tematu, zaznacz część tekstu, kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj).


Drukowanie bieżącego tematu pomocy

Kliknij temat prawym przyciskiem myszy i wybierz opcję Print (Drukuj).

Uwaga W przypadku drukowania z poziomu karty Contents (Spis treści) po kliknięciu hasła prawym przyciskiem myszy, a następnie wybraniu opcji Print (Drukuj) dostępne są opcje umożliwiające wydrukowanie wyłącznie bieżącego tematu lub bieżącego tematu oraz wszystkich tematów podrzędnych.


Wyszukiwanie tematów przy użyciu przycisków paska narzędzi

Na pasku narzędzi programu Help Viewer znajduje się pięć przycisków nawigacyjnych. Służą one do wyszukiwania tematów pomocy:

  • Back (Wstecz) umożliwia wyświetlenie ostatnio przeglądanego tematu.
  • Forward (Dalej) wyświetla kolejny temat w wyświetlonej poprzednio sekwencji tematów.
  • Next (Kolejny) wyświetla kolejny temat spisu treści.
  • Previous (Poprzedni) wyświetla poprzedni temat spisu treści.
  • Home (Strona główna) wyświetla temat strony głównej przeglądanego pliku pomocy.
  • Refresh (Odśwież) aktualizuje stronę internetową wyświetlaną w oknie Topic (Temat).
  • Stop (Zatrzymaj) zatrzymuje pobieranie informacji zawartych w pliku. Służy do zatrzymania pobierania strony internetowej.
Uwaga Pasek narzędzi programu Help Viewer może nie zawierać wszystkich opisanych przycisków nawigacyjnych.


Korzystanie z poleceń menu podręcznego

Menu podręczne zawiera kilka poleceń umożliwiających wyświetlenie i dostosowanie informacji do wymagań użytkownika.

Polecenie
Opis
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Open All (Otwórz wszystkie).
Powoduje otwarcie wszystkich podręczników i folderów zawartych w spisie treści. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Close All (Zamknij wszystkie).
Zamyka wszystkie podręczniki lub foldery. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy i wybierz polecenie Print (Drukuj).
Drukuje dany temat.

Uwaga Polecenia te mogą być wywołane przy użyciu klawiatury. Można nacisnąć kombinację klawiszy SHIFT oraz F10 w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu. Można również użyć przycisków myszy. Można użyć kombinacji przycisków myszy w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu.