Impressora HP LaserJet Série P2030

Guia do usuário.

http://www.hp.com


Informações sobre marca comercial e direitos autorais

Informações sobre marca comercial e direitos autorais

Copyright e licença

© 2008 Copyright Hewlett-Packard Development Company, L.P.

A reprodução, adaptação ou tradução sem permissão prévia por escrito é proibida, exceto quando permitido de acordo com as leis de copyright.

As informações aqui contidas estão sujeitas a alterações sem aviso prévio.

As únicas garantias para produtos e serviços HP estão estabelecidas na declaração de garantia expressa que acompanha esses produtos e serviços. Nenhuma informação contida neste documento deve ser considerada garantia adicional. A HP não se responsabilizará por erros técnicos ou editoriais, nem por omissões contidas neste documento.

Número de peça: CE461-90926

Edition 1, 10/2008

Créditos de marca comercial

Adobe®, Acrobat®, e PostScript® são marcas comerciais da Adobe Systems Incorporated.

Intel® Core™ é uma marca comercial registrada da Intel Corporation nos Estados Unidos e em outros países/regiões.

Microsoft®, Windows® e Windows®XP são marcas registradas nos EUA da Microsoft Corporation.

Windows Vista™ é marca registrada da Microsoft Corporation nos Estados Unidos e/ou em outros países/regiões.

UNIX® é uma marca comercial registrada da The Open Group.

ENERGY STAR e a marca ENERGY STAR são marcas registradas nos Estados Unidos.


Princípios básicos do produto
Princípios básicos do produto

Princípios básicos do produto

  • Comparação do produto
  • Recursos do produto
  • Visão geral do produto


Comparação do produto

Comparação do produto

Esta seção fornece informações sobre os seguintes tópicos:

  • modelos HP LaserJet Série P2030


modelos HP LaserJet Série P2030

modelos HP LaserJet Série P2030

impressora HP LaserJet P2035
CE461A

HP LaserJet P2035 modelo

impressora HP LaserJet P2035n
CE462A

HP LaserJet P2035n modelo

●
Imprime até 30 páginas por minuto (ppm) em papel tamanho carta e 30 ppm em papel tamanho A4
●
Contém 16 megabytes (MB) de memória de acesso aleatório (RAM).
●
Cartucho de impressão HP, com taxa de até 1.000 páginas
●
A Bandeja 1 suporta até 50 folhas
●
A Bandeja 2 suporta até 250 folhas
●
Compartimento de saída de 125 folhas voltadas para baixo
●
Passagem de saída direta
●
Porta USB 2.0 de alta velocidade
●
Porta paralela
Tem os mesmos recursos que o modelo HP LaserJet P2035, com as seguintes diferenças:
●
Rede on-board
●
Sem porta paralela


Recursos do produto

Recursos do produto

Recurso
Descrição
Desempenho
●
processador de 266 MHz
Interface do usuário
●
painel de controle com 2 botões, 6 LEDs
●
Drivers de impressora para Windows® e Macintosh
●
Servidor da Web incorporado para acesso ao suporte e ao pedido de suprimentos (apenas para modelos conectados em rede)
Drivers de impressora
●
Drivers de impressora baseados em host para Windows e Macintosh, incluídos no CD do produto
●
Driver de impressora UPD PCL 5 HP, disponível para download na Web
●
Driver de impressora de Especificação de Papel XML (XPS), disponível para download na Web
Resolução
●
FastRes 1200 — apresenta qualidade de impressão de 1200 ppp para impressões rápidas e de alta qualidade de textos comerciais e gráficos
●
600 dpi — fornece a impressão mais rápida
Fontes
●
45 fontes internas escalonáveis
●
80 fontes de tela para dispositivo em formato TrueType disponíveis no software
Conectividade
●
Conexão USB 2.0 Hi-Speed
●
Conexão paralela (somente para a impressora HP LaserJet P2035)
●
conexão de rede RJ.45 (somente para a impressora HP LaserJet P2035n)
Suprimentos
●
A página de status dos suprimentos contém informações sobre o nível de toner, número de páginas e o número aproximado de páginas restantes.
●
O produto verifica se há um cartucho de impressão HP autêntico na instalação
●
Integração com o site Sure Supply (Suprimento garantido) HP para facilitar novos pedidos de substituição de cartuchos
Acessórios
●
Servidor de impressão externo HP Jetdirect
Sistemas operacionais suportados
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP e Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 e posterior
●
Unix®
●
Linux
Acessibilidade
●
O guia do usuário on-line é compatível com leitores de tela para texto.
●
O cartucho de impressão pode ser instalado e removido utilizando apenas uma das mãos.
●
Todas as portas podem ser abertas usando apenas uma das mãos.
●
O papel pode ser carregado na Bandeja 1 usando uma das mãos


Visão geral do produto

Visão geral do produto

Esta seção fornece informações sobre os seguintes tópicos:

  • Visão frontal
  • Vista posterior
  • Portas de interface
  • Localização da etiqueta do número do modelo e de série


Visão frontal

Visão frontal

1
Bandeja 1 (puxe para abrir)
2
Compartimento de saída superior
3
Painel de controle
4
Botão de liberação da porta do cartucho de impressão
5
Chave liga/desliga
6
Bandeja 2
7
Porta do cartucho de impressão


Vista posterior

Vista posterior

1
Porta de liberação de atolamento (puxe a alça verde para abrir)
2
Passagem de papel direta (puxe para abrir)
3
Portas de interface
4
Conexão de energia
5
Slot para uma trava de segurança tipo cabo


Portas de interface

Portas de interface

impressora HP LaserJet P2035

Portas de interface

1
Porta USB 2.0 de alta velocidade
2
Porta paralela

impressora HP LaserJet P2035n

Portas de interface

1
Porta USB 2.0 de alta velocidade
2
Porta de rede RJ.45


Localização da etiqueta do número do modelo e de série

Localização da etiqueta do número do modelo e de série

A etiqueta que contém os números do modelo e de série está na parte de trás do produto.

Localização da etiqueta do número do modelo e de série

    http://www.hp.com


Painel de controle
Painel de controle

Painel de controle

O painel de controle da impressora é composto de seis luzes e dois botões. As luzes produzem padrões que identificam o status da impressora.

Localização do painel de controle

1
Luz de congestionamento: Indica um congestionamento na impressora
2
Luz do toner: Quando o nível do cartucho de impressão está baixo, a luz do toner acende. Quando o cartucho de impressão está fora da impressora, a luz do toner pisca.
3
Luz de falta de papel: Indica que a impressora está sem papel
4
Luz de atenção: Indica que a porta do cartucho de impressão está aberta ou que ocorreram outros erros
5
Luz Pronta: Indica que a impressora está pronta para imprimir
6
Botão e luz Iniciar
7
Botão Cancelar: Para cancelar o trabalho de impressão que está sendo impresso, pressione o botão Cancelar.

NOTA:

Consulte Padrões das luzes de status para obter uma descrição dos padrões das luzes.


Software para Windows
Software para Windows

Software para Windows

  • Sistemas operacionais suportados para Windows
  • Drivers de impressora suportados para Windows
  • Prioridade para configurações de impressão
  • Alterar as configurações do driver de impressora para Windows
  • Remover software do Windows
  • Utilitários suportados para Windows
  • Utilitários de rede suportados para Windows
  • Software para outros sistemas operacionais


Sistemas operacionais suportados para Windows

Sistemas operacionais suportados para Windows

O produto é compatível com os seguintes sistemas operacionais Windows:

●
Windows XP (32 bits e 64 bits)
●
Windows Server 2003 (32 bits e 64 bits)
●
Windows 2000
●
Windows Vista (32 bits e 64 bits)


Drivers de impressora suportados para Windows

Drivers de impressora suportados para Windows

O produto apresenta um driver de impressora baseado em host.

O driver da impressora inclui Ajuda on-line com instruções para tarefas de impressão comuns e também descreve os botões, as caixas de seleção e as listas suspensas que estão no driver da impressora.


Prioridade para configurações de impressão

Prioridade para configurações de impressão

As alterações feitas nas configurações de impressão são priorizadas, dependendo de onde as alterações são feitas:

NOTA:

Os nomes de comandos e caixas de diálogo podem variar, dependendo do software aplicativo utilizado.
●
Caixa de diálogo Configurar página. Clique em Configurar página ou use um comando semelhante do menu Arquivo do programa no qual você está trabalhando para abrir essa caixa de diálogo. As configurações alteradas aqui substituem as configurações alteradas em qualquer outro local.
●
Caixa de diálogo Imprimir. Clique em Imprimir, Configurar impressão, ou então em um comando semelhante do menu Arquivo do programa com o qual você está trabalhando, para abrir esta caixa de diálogo. As configurações alteradas na caixa de diálogo Imprimir têm uma prioridade menor e não substituem as alterações feitas na caixa de diálogo Configurar página.
●
Caixa de diálogo Propriedades da impressora (driver da impressora). Clique em Propriedades na caixa de diálogo Imprimir para abrir o driver da impressora. As configurações alteradas na caixa de diálogo Propriedades da impressora não anulam aquelas disponíveis em qualquer outro local do software de impressão.
●
Configurações padrão do driver da impressora. As configurações padrão do driver da impressora determinam as configurações utilizadas em todos os trabalhos de impressão, a não ser que haja alteração nas configurações das caixas de diálogo Configurar página, Imprimir ou Propriedades da impressora.


Alterar as configurações do driver de impressora para Windows

Alterar as configurações do driver de impressora para Windows

Alterar as configurações de todos os trabalhos de impressão até o encerramento do programa de software
Alterar as configurações padrão de todos os trabalhos de impressão
Alterar as configurações padrão do produto
1.
No menu Arquivo do programa de software, clique em Imprimir.
2.
Selecione o driver e, em seguida, clique em Propriedades ou em Preferências.
As etapas podem variar, mas esse procedimento é o mais comum.
1.
Windows XP e Windows Server 2003 (usando a visualização do menu Iniciar padrão): Clique em Iniciar e, em seguida, clique em Impressoras e aparelhos de fax.

-ou-

Windows 2000, Windows XP e Windows Server 2003 (usando a visualização do menu Iniciar clássico): Clique em Iniciar, clique em Configurações e depois clique em Impressoras.

-ou-

Windows Vista: Clique em Iniciar, clique em Painel de controle e depois, na categoria para Hardware e Sons, clique em Impressora.

2.
Com o botão direito do mouse, clique no ícone e, em seguida, selecione Preferências de impressão.
1.
Windows XP e Windows Server 2003 (usando a visualização do menu Iniciar padrão): Clique em Iniciar e, em seguida, clique em Impressoras e aparelhos de fax.

-ou-

Windows 2000, Windows XP e Windows Server 2003 (usando a visualização do menu Iniciar clássico): Clique em Iniciar, clique em Configurações, e depois clique em Impressoras.

-ou-

Windows Vista: Clique em Iniciar, clique em Painel de controle e depois, na categoria para Hardware e Sons, clique em Impressora.

2.
Com o botão direito do mouse, clique no ícone e, em seguida, selecione Propriedades.
3.
Clique na guia Configurações do dispositivo.


Remover software do Windows

Remover software do Windows

1.
Clique em Iniciar e, em seguida, em Todos os programas.
2.
Clique em HP e, em seguida, clique no nome do produto.
3.
Clique na opção para desinstalar o produto e, em seguida, siga as instruções da tela para remover o software.


Utilitários suportados para Windows

Utilitários suportados para Windows

Esta seção fornece informações sobre os seguintes tópicos:

  • Software Alertas de status


Software Alertas de status

Software Alertas de status

O software Alertas de status oferece informações sobre o status atual do produto.

O software também oferece alertas pop-up quando certos eventos ocorrem, como bandeja vazia ou problemas com o produto. O alerta inclui informações sobre como resolver o problema.


Utilitários de rede suportados para Windows

Utilitários de rede suportados para Windows

Esta seção fornece informações sobre os seguintes tópicos:

  • Servidor da Web incorporado


Servidor da Web incorporado

Servidor da Web incorporado

O dispositivo vem com um servidor da Web incorporado que dá acesso a informações sobre atividades do dispositivo e da rede. Essas informações aparecem em um navegador, como Microsoft Internet Explorer, Netscape Navigator, Apple Safari ou Firefox.

O servidor da Web incorporado está no dispositivo. Ele não está carregado em um servidor da rede.

O servidor da Web incorporado fornece uma interface ao dispositivo que pode ser acessada por um navegador padrão da Web em qualquer computador conectado à rede. Nenhum software especial está instalado ou configurado, mas você precisa ter um navegador da Web compatível, no computador. Para ter acesso ao servidor da Web incorporado, digite o endereço IP do dispositivo na linha de endereço do navegador. (Para localizar o endereço IP, imprima uma página de configuração.) Para obter mais informações sobre a impressão de uma página de configuração, consulte Impressão das páginas de informações.

Para uma explicação completa dos recursos e funcionalidades do servidor da Web incorporado, consulte Servidor da Web incorporado.


Software para outros sistemas operacionais

Software para outros sistemas operacionais

OS
Software
UNIX
Para fazer o download de modelos HP UNIX, siga estas etapas.
1.
Acesse www.hp.com e clique em Donwload de Software & Driver.
2.
Digite o nome do produto na caixa do nome do produto.
3.
Na lista de sistemas operacionais, clique em UNIX.
4.
Faça o download do arquivo ou arquivos apropriados.
Linux
Para obter informações, visite o endereço www.hp.com/go/linuxprinting.


Uso do produto com Macintosh
Uso do produto com Macintosh

Uso do produto com Macintosh

  • Software para Macintosh
  • Uso de recursos do driver de impressora do Macintosh


Software para Macintosh

Software para Macintosh

Esta seção fornece informações sobre os seguintes tópicos:

  • Sistemas operacionais suportados pelo Macintosh
  • Alterar configurações de driver de impressora no Macintosh
  • Software para computadores Macintosh
  • Utilitários suportados para Macintosh


Sistemas operacionais suportados pelo Macintosh

Sistemas operacionais suportados pelo Macintosh

O produto suporta os seguintes sistemas operacionais Macintosh:

●
Mac OS X V10.3, V10.4, V10.5 e posterior
NOTA:

Para Mac OS X V10.4 e posterior, os processadores Mac PPC e Intel® Core™ são suportados.


Alterar configurações de driver de impressora no Macintosh

Alterar configurações de driver de impressora no Macintosh

Alterar as configurações de todos os trabalhos de impressão até o encerramento do programa de software
Alterar as configurações padrão de todos os trabalhos de impressão
Alterar as definições de configuração do produto
1.
No menu Arquivo, clique em Imprimir.
2.
Altere as configurações desejadas nos diversos menus.
1.
No menu Arquivo, clique em Imprimir.
2.
Altere as configurações desejadas nos diversos menus.
3.
No menu Predefinições, clique em Salvar como e digite um nome para a predefinição.
Essas configurações são salvas no menu Predefinições. Para utilizar as novas configurações, selecione a opção de predefinição salva sempre que abrir um programa e imprimir.
Mac OS X V10.3 ou Mac OS X V10.4
1.
No menu Apple, clique em System Preferences (Preferências do sistema) e depois em Print & Fax (Impressão e fax).
2.
Clique em Configuração da Impressora.
3.
Clique no menu Opções instaláveis.
Mac OS X V10.5
1.
No menu Apple, clique em System Preferences (Preferências do sistema) e depois em Print & Fax (Impressão e fax).
2.
Clique em Opções & Suprimentos.
3.
Clique no menu Driver.
4.
Selecione o driver da lista e configure as opções instaladas.


Software para computadores Macintosh

Software para computadores Macintosh

Esta seção fornece informações sobre os seguintes tópicos:

  • Utilitário da impressora HP


Utilitário da impressora HP

Utilitário da impressora HP

Use o Utilitário da impressora HP para configurar recursos do produto que não estão disponíveis no driver da impressora.

Você pode usar o Utilitário da impressora HP quando o produto usa um cabo USB (barramento serial universal) ou está conectado a uma rede baseada em TCP/IP.

Esta seção fornece informações sobre os seguintes tópicos:

  • Abertura do Utilitário da impressora HP


Abertura do Utilitário da impressora HP

Abertura do Utilitário da impressora HP

Mac OS X V10.3 ou Mac OS X V10.4
1.
Abra o Finder, clique em Applications (Aplicativos), clique em Utilities (Utilitários) e depois clique duas vezes em Printer Setup Utility (Utilitário de configuração da impressora).
2.
Selecione o produto que deseja configurar e em seguida clique em Utilitário.
Mac OS X V10.5
1.
Do menu Impressora, clique em Utilitário da Impressora.

-ou-

Da Fila de Impressão, clique no ícone Utilitário.


Utilitários suportados para Macintosh

Utilitários suportados para Macintosh

Esta seção fornece informações sobre os seguintes tópicos:

  • Servidor da Web incorporado


Uso de recursos do driver de impressora do Macintosh

Uso de recursos do driver de impressora do Macintosh

Esta seção fornece informações sobre os seguintes tópicos:

  • Imprimir


Imprimir

Imprimir

Esta seção fornece informações sobre os seguintes tópicos:

  • Criar e usar predefinições de impressão no Macintosh
  • Redimensionar documentos ou imprimir em um papel personalizado padrão
  • Impressão de uma página de rosto
  • Usar marcas d'água
  • Imprimir várias páginas em uma folha de papel no Macintosh
  • Impressão nos dois lados da página (impressão dúplex)
  • Usar o menu Serviços


Criar e usar predefinições de impressão no Macintosh

Criar e usar predefinições de impressão no Macintosh

Use predefinições de impressão para salvar as configurações atuais do driver de impressão para reutilização.

Criar uma predefinição de impressão

1.
No menu Arquivo, clique em Imprimir.
2.
Selecione o driver.
3.
Selecione as configurações de impressão.
4.
Na caixa Predefinições, clique em Salvar como... e digite um nome para a predefinição.
5.
Clique em OK.

Usar predefinições de impressão

1.
No menu Arquivo, clique em Imprimir.
2.
Selecione o driver.
3.
Na caixa Predefinições, selecione a predefinição de impressão que deseja usar.

NOTA:

Para usar as configurações padrão do driver, selecione Padrão.


Redimensionar documentos ou imprimir em um papel personalizado padrão

Redimensionar documentos ou imprimir em um papel personalizado padrão

Você pode dimensionar um documento de modo a ajustá-lo em um tamanho de papel diferente.

1.
No menu Arquivo, clique em Imprimir.
2.
Abra o menu Opções de manuseio.
3.
Na área Tamanho do papel de destino, selecione Dimensionar para ajustar ao tamanho do papel e depois selecione o tamanho na lista suspensa.
4.
Se quiser usar apenas papel que seja menor que o documento, selecione Dimensionar para menos.


Impressão de uma página de rosto

Impressão de uma página de rosto

Se desejar, você poderá imprimir uma página de rosto separada para o documento que inclua uma mensagem (por exemplo: “Confidencial”).

1.
No menu Arquivo, clique em Imprimir.
2.
Selecione o driver.
3.
Abra o menu Página de rosto e, então, selecione se você deseja imprimir a página de rosto Antes do documento ou Após o documento.
4.
No menu Tipo de página de rosto, selecione a mensagem que você deseja imprimir na página de rosto.
NOTA:

Para imprimir uma página de rosto em branco, selecione Padrão como o Tipo de página de rosto.


Usar marcas d'água

Usar marcas d'água

Uma marca-d'água é um aviso, por exemplo, “Confidencial”, impresso no fundo de todas as páginas de um documento.

1.
No menu Arquivo, clique em Imprimir.
2.
Abra o menu Marcas d'água.
3.
Próximo a Modo, selecione o tipo de marca d'água a ser usado. Selecione Marca d'água para imprimir uma mensagem semitransparente. Selecione Camada superior para imprimir uma mensagem que não seja transparente.
4.
Próximo a Páginas, selecione se deseja imprimir a marca d'água em todas as páginas ou apenas na primeira página.
5.
Próximo a Texto, selecione uma das mensagens padrão ou selecione Personalizado e digite uma nova mensagem na caixa.
6.
Selecione opções para as configurações restantes.


Imprimir várias páginas em uma folha de papel no Macintosh

Imprimir várias páginas em uma folha de papel no Macintosh

É possível imprimir mais de uma página em uma mesma folha de papel. Esse recurso oferece uma maneira econômica para a impressão de páginas de rascunho.

Múltiplas páginas por folha

1.
No menu Arquivo, clique em Imprimir.
2.
Selecione o driver.
3.
Abra o menu Layout.
4.
Ao lado de Páginas por folha, selecione o número de páginas a serem impressas em cada folha (1, 2, 4, 6, 9 ou 16).
5.
Próximo a Direção do layout, selecione a ordem e o posicionamento das páginas na folha.
6.
Ao lado de Bordas, selecione o tipo de borda a ser impressa em cada página da folha.


Impressão nos dois lados da página (impressão dúplex)

Impressão nos dois lados da página (impressão dúplex)

Impressão frente e verso manual

1.
Insira uma quantidade de papel suficiente em uma das bandejas para acomodar o trabalho de impressão. Se você estiver carregando papel especial, como papel timbrado, carregue-o de uma destas maneiras:
●
Para a Bandeja 1, coloque o papel timbrado com a face voltada para cima, e a margem superior entrando em primeiro lugar no produto.
●
Para todas as outras bandejas, coloque o papel timbrado com a face para baixo, e a margem superior voltada para a parte frontal da bandeja.
2.
No menu Arquivo, clique em Imprimir.
3.
No menu Acabamento, selecione Impressão Manual no 2º Lado.
4.
Clique em Imprimir. Siga as instruções da janela pop-up que aparece na tela do computador antes de colocar a pilha de saída na Bandeja 1 para impressão da segunda metade.
5.
Vá até o produto e retire qualquer papel em branco que estiver na Bandeja 1.
6.
Insira a pilha impressa Bandeja 1, com a face virada para cima e com a margem superior entrando primeiro no produto. É necessário imprimir o segundo lado na Bandeja 1.
7.
Se for solicitado, pressione o botão adequado no painel de controle para continuar.


Usar o menu Serviços

Usar o menu Serviços

Se o produto estiver conectado a uma rede, use o menu Serviços para obter informações sobre o produto e sobre o status do suprimento.

1.
No menu Arquivo, clique em Imprimir.
2.
Abra o menu Serviços.
3.
Para abrir o servidor da Web incorporado e executar uma tarefa de manutenção, faça o seguinte:

a.
Selecione Manutenção do dispositivo.
b.
Selecione uma tarefa da lista suspensa.
c.
Clique em Iniciar.

4.
Para acessar vários sites de suporte desse dispositivo, faça o seguinte:

a.
Selecione Serviços na Web.
b.
Selecione Serviços de Internet e depois uma opção da lista suspensa.
c.
Clique em Ir.


Conectividade
Conectividade

Conectividade

  • Conexões USB e paralela
  • Configuração de rede


Conexões USB e paralela

Conexões USB e paralela

1.
Insira o CD de instalação do software na unidade de CD-ROM do computador.
2.
Se o programa de instalação não for iniciado automaticamente, procure o arquivo SETUP.EXE no conteúdo do CD e execute-o.
3.
Siga as instruções na tela.
NOTA:

Durante a instalação, há um prompt para conectar o cabo paralelo ou USB.
Conexão paralela

Conexão USB

    http://www.hp.com


Configuração de rede

Configuração de rede

Pode ser necessário configurar determinados parâmetros de rede no produto. você pode configurar esses parâmetros do servidor da Web incorporado. Consulte Servidor da Web incorporado.

Esta seção fornece informações sobre os seguintes tópicos:

  • Protocolos de rede suportados
  • Para instalar o produto em rede
  • Configuração do produto de rede


Protocolos de rede suportados

Protocolos de rede suportados

O produto suporta o protocolo de rede TCP/IP. É o protocolo de ligação em rede mais amplamente usado e aceito. Muitos serviços de rede utilizam esse protocolo. Este produto também suporta IPv4 e IPv6. As tabelas a seguir listam os serviços/protocolos de rede suportados.

Imprimindo
Nome do serviço
Descrição
port9100 (Modo direto)
Serviço de impressão
Line printer daemon (LPD)
Serviço de impressão

Descoberta de produto de rede
Nome do serviço
Descrição
SLP (Service Location Protocol)
Protocolo de descoberta de dispositivos, usado para ajudar a localizar e a configurar dispositivos de rede. Usado principalmente por programas de software Microsoft.
O mDNS (multicast Domain Name Service - também conhecido como “Rendezvous” ou “Bonjour”)
Protocolo de descoberta de dispositivos, usado para ajudar a localizar e a configurar dispositivos de rede. Usado principalmente por programas de software Apple Macintosh.

Mensagens e gerenciamento
Nome do serviço
Descrição
HTTP (Hypertext Transfer Protocol)
Permite que navegadores da Web se comuniquem com o servidor da Web incorporado.
EWS (servidor da Web incorporado)
Permite ao usuário administrar o produto pelo navegador na Web.
SNMP (Simple Network Management Protocol)
Usado por programas de rede para o gerenciamento de produtos. Os objetos SNMP V1, V2 e MIB-II (Management Information Base) padrão são suportados.

Endereçamento IP
Nome do serviço
Descrição
DHCP (Dynamic Host Configuration Protocol)
Para atribuição de Endereço IP automático. O servidor DHCP fornece o produto com um endereço IP. Em geral, não é necessária a intervenção do usuário para que o produto obtenha um endereço IP de um servidor DHCP.
BOOTP (Bootstrap Protocol)
Para atribuição de Endereço IP automático. O servidor BOOTP fornece o produto com um endereço IP. É necessário que o administrador insira o endereço de hardware MAC do produto no servidor BOOTP para que o produto obtenha um endereço IP daquele servidor.
Auto IP
Para atribuição de Endereço IP automático. Se não houver um servidor DHCP ou um servidor BOOTP, esse dispositivo permite que o produto gere um endereço IP exclusivo.


Para instalar o produto em rede

Para instalar o produto em rede

Nesta configuração, o produto é diretamente conectado e pode ser configurado para permitir que todos os computadores da rede imprimam diretamente no produto.

NOTA:

Esse modo é a configuração de rede recomendada para o produto.

1.
Antes de ligar o produto, conecte-o diretamente à rede inserindo um cabo de rede na porta de rede do produto.
2.
Ligue o produto, aguarde dois minutos e use o painel de controle para imprimir uma página de configuração.
NOTA:

Verifique se um endereço IP está listada na página de configuração antes de passar à próxima etapa. Se não houver endereço IP presente, reimprima a página de configuração.

3.
Insira o CD do produto no computador. Se o instalador do software não for iniciado, navegue até o arquivo setup.exe no CD e clique duas vezes nele.
4.
Siga as instruções do instalador.
NOTA:

Quando o instalador solicitar um endereço de rede, forneça o endereço IP listado na página de configuração impressa antes de iniciar o programa instalador ou localize o produto na rede.

5.
Aguarde a conclusão do processo de instalação.


Configuração do produto de rede

Configuração do produto de rede

Esta seção fornece informações sobre os seguintes tópicos:

  • Exibição ou alteração das configurações de rede
  • Definição ou alteração da senha de rede
  • Endereço IP


Exibição ou alteração das configurações de rede

Exibição ou alteração das configurações de rede

Você pode usar o servidor da Web incorporado para exibir ou alterar as configurações de IP.

1.
Imprima uma página de configuração e localize o endereço IP.
●
Caso esteja usando IPv4, o endereço IP conterá somente dígitos. Ele tem o seguinte formato:

xx.xx.xx.xxx
●
Se você estiver usando IPv6, o endereço IP será uma combinação hexadecimal de caracteres e dígitos. Ele tem o seguinte formato:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Digite o endereço IP na linha de endereço de um navegador da Web para abrir o servidor da Web incorporado.
3.
Clique na guia Rede para obter informações sobre a rede. Você pode alterar essas configurações, se necessário.


Definição ou alteração da senha de rede

Definição ou alteração da senha de rede

Use o servidor da Web incorporado para definir uma senha de rede ou alterar uma senha existente.

1.
Abra o servidor da Web incorporado e clique na guia Ligação em rede.
2.
No painel esquerdo, clique no botão Senha.
NOTA:

Se já houver uma senha definida, você será solicitado a digitá-la. Digite a senha e, em seguida, clique no botão Apply (Aplicar).

3.
Na área Senha do dispositivo, digite a nova senha nas caixas Senha e Confirmar senha.
4.
Na parte inferior da janela, clique no botão Apply (Aplicar) para salvar a senha.


Endereço IP

Endereço IP

O endereço IP do produto pode ser configurado manualmente, ou automaticamente via DHCP, BootP ou AutoIP.

Para alterar o endereço IP manualmente, use a guia Rede no servidor da Web incorporado.

Esta seção fornece informações sobre os seguintes tópicos:

  • Configuração da velocidade de conexão


Configuração da velocidade de conexão

Configuração da velocidade de conexão

Use a guia Rede no servidor da Web incorporado para definir a velocidade de conexão se necessário.

Alterações incorretas nas configurações de velocidade da conexão podem prejudicar a comunicação do produto com outros dispositivos de rede. Na maioria das situações, o produto deve ser mantido no modo automático. Alterações podem fazer com que o produto seja desligado e ligado novamente. Só devem ser feitas alterações quando o produto estiver ocioso.


Papel e mídia de impressão
Papel e mídia de impressão

Papel e mídia de impressão

  • Entenda o uso de papel e de mídias de impressão
  • Tamanhos suportados de mídia de impressão e papel
  • Tamanhos personalizados de papel
  • Tipos suportados de mídia de impressão e papel
  • Capacidade da bandeja e do compartimento
  • Diretrizes para papéis ou mídias de impressão especiais
  • Colocação de papel nas bandejas
  • Configurar bandejas
  • Uso das opções de saída do papel


Entenda o uso de papel e de mídias de impressão

Entenda o uso de papel e de mídias de impressão

Este produto suporta uma grande variedade de papéis e de outras mídias de impressão, de acordo com as diretrizes deste guia do usuário. O papel ou a mídia de impressão que não atender a essas diretrizes pode causar os seguintes problemas:

●
Impressão de baixa qualidade
●
Aumento de congestionamentos
●
Desgaste prematuro no produto, exigindo reparos

Para obter melhores resultados, use apenas papel da marca HP e mídia de impressão projetados para impressoras a laser ou multiuso. Não use papel ou mídia de impressão destinadas a impressoras a jato de tinta. A Hewlett-Packard Company não recomenda o uso de outras marcas de mídia porque a HP não pode fazer o controle de sua qualidade.

É possível que o papel atenda a todas as diretrizes deste guia do usuário e ainda assim não produza resultados satisfatórios. Isso pode ser o resultado da manipulação incorreta, níveis inaceitáveis de temperatura ou de umidade ou de outras variáveis sobre as quais a Hewlett-Packard não tem controle.

CUIDADO:

O uso de papel ou de mídia de impressão que não atenda às especificações da Hewlett-Packard pode causar problemas no produto, exigindo reparos. Nesse caso, os reparos não serão cobertos pela garantia nem pelos acordos de serviço da Hewlett-Packard.


Tamanhos suportados de mídia de impressão e papel

Tamanhos suportados de mídia de impressão e papel

Este produto suporta um grande números de tamanhos de papel e adapta-se várias mídias.

NOTA:

Para obter os melhores resultados, selecione o tamanho e o tipo de papel apropriado no driver de impressora antes de imprimir.

Tamanhos suportados de mídia de impressão e papel
Tamanho e dimensões
Bandeja 1
Bandeja 2
Carta
216 x 279 mm
sinal de conferido
sinal de conferido
Ofício
216 x 356 mm
sinal de conferido
sinal de conferido
A4
210 x 297 mm
sinal de conferido
sinal de conferido
A5
148 x 210 mm
sinal de conferido
sinal de conferido
A6
105 x 148 mm (4,1 x 5,8 polegadas)
sinal de conferido
sinal de conferido
B5 (JIS)
182 x 257 mm
sinal de conferido
sinal de conferido
Executivo
184 x 267 mm
sinal de conferido
sinal de conferido
Cartão postal (JIS)
100 x 148 mm
sinal de conferido
Cartão postal duplo (JIS)
148 x 200 mm
sinal de conferido
16K
184 x 260 mm
sinal de conferido
16K
195 x 270 mm
sinal de conferido
16K
197 x 273 mm
sinal de conferido
8,5 x 13
216 x 330 mm
sinal de conferido
sinal de conferido
Envelope Comercial no.10
105 x 241 mm
sinal de conferido
Envelope B5 ISO
176 x 250 mm
sinal de conferido
Envelope C5 ISO
162 x 229 mm
sinal de conferido
Envelope DL ISO
110 x 220 mm
sinal de conferido
Envelope Monarch
98 x 191 mm
sinal de conferido
Personalizado
76 x 127 mm a 216 x 356 mm
(3,0 x 5,0 polegadas a 8,5 x 14 polegadas)
sinal de conferido


Tamanhos personalizados de papel

Tamanhos personalizados de papel

Este produto suporta uma grande variedade de tamanhos personalizados de papel. Os tamanhos personalizados de papel são previstos nas diretrizes de tamanho máximo e mínimo do produto, mas não estão listados na tabela de tamanhos suportados de papel. Quando estiver usando um tamanho personalizado de papel, especifique-o no driver de impressão e coloque o papel em uma bandeja que suporte tamanhos personalizados.


Tipos suportados de mídia de impressão e papel

Tipos suportados de mídia de impressão e papel

Para obter uma lista completa de papel da marca HP específico suportado por esse produto, vá até o endereço www.hp.com/support/ljp2030series.

Tipo de papel (driver da impressora)
Bandeja 1
Bandeja 2
Papel comum
sinal de conferido
sinal de conferido
Leve 60–74 g/m2
sinal de conferido
sinal de conferido
Meio-pesado (96–110 g/m2)
sinal de conferido
sinal de conferido
Pesado (111–130 g/m2)
sinal de conferido
sinal de conferido
Extra pesado (131–175 g/m2)
sinal de conferido
Transparência
sinal de conferido
sinal de conferido
Etiquetas
sinal de conferido
Timbrado
sinal de conferido
sinal de conferido
Pré-impresso
sinal de conferido
sinal de conferido
Perfurado
sinal de conferido
sinal de conferido
Cor
sinal de conferido
sinal de conferido
Áspero
sinal de conferido
sinal de conferido
Bond
sinal de conferido
sinal de conferido
Reciclado
sinal de conferido
sinal de conferido
Envelope
sinal de conferido
Papel multipropósito HP
sinal de conferido
sinal de conferido
Papel para escritório HP
sinal de conferido
sinal de conferido
Papel HP LaserJet
sinal de conferido
sinal de conferido
Papel HP Premium Choice
sinal de conferido
sinal de conferido


Capacidade da bandeja e do compartimento

Capacidade da bandeja e do compartimento

Bandeja ou compartimento
Tipo de papel
Especificações
Quantidade
Bandeja 1
Papel
Intervalo:
60 g/m2 bond a 200 g/m2 bond
Altura máxima da pilha: 5 mm
Equivalente a 50 folhas de 75 g/m2 bond
Envelopes
Menos de 60 g/m2 de gramatura a 90 g/m2 de gramatura
Até 10 envelopes
Etiquetas
Máximo de 0,23 mm de espessura
Altura máxima da pilha: 5 mm
Transparências
Mínimo de 0,13 mm de espessura
Altura máxima da pilha: 5 mm
Bandeja 2
Papel
Intervalo:
60 g/m2 bond a 135 g/m2 bond
Equivalente a 250 folhas de 75 g/m2 bond
Altura máxima da pilha para papel A6: 15 mm (0,59 polegadas)
Transparências
Mínimo de 0,13 mm de espessura
Altura máxima da pilha: 26 mm
Compartimento superior padrão
Papel
Equivalente a 125 folhas de 75 g/m2 bond


Diretrizes para papéis ou mídias de impressão especiais

Diretrizes para papéis ou mídias de impressão especiais

Este produto suporta a impressão em mídias especiais. Utilize as orientações a seguir para obter resultados satisfatórios. Quando estiver usando papéis ou mídias de impressão especiais, defina o tipo e o tamanho no driver de sua impressora para obter os melhores resultados de impressão.

CUIDADO:

As impressoras HP LaserJet utilizam fusores para fixarem as partículas secas do toner no papel em pontos muito precisos. O papel para impressoras a laser da HP foi criado para suportar essa temperatura extrema. Ao utilizar papel para impressoras jato de tinta, que não é específico para essa tecnologia, você pode danificar a sua impressora.

Tipo de mídia
Fazer
Não fazer
Envelopes
●
Armazene os envelopes de forma nivelada.
●
Utilize-os onde a costura se estende por toda a extensão até o canto do envelope.
●
Use fitas adesivas destacáveis aprovadas para o uso em impressoras a laser.
●
Não use envelopes que estejam enrugados, cortados, colados uns nos outros ou de alguma forma danificados.
●
Não use envelopes que tenham fechos, botões de pressão, janelas ou revestimentos.
●
Não use adesivos autocolantes ou outros materiais sintéticos.
Etiquetas
●
Use somente etiquetas cujas folhas de suporte não fiquem expostas entre elas.
●
Use Etiquetas niveladas.
●
Use somente folhas completas de etiquetas.
●
Não use etiquetas com rugas, bolhas ou que estejam danificadas.
●
Não imprima folhas de etiqueta pela metade.
Transparências
●
Use somente transparências de uso aprovado em impressoras a laser.
●
Coloque as transparências em uma superfície plana após removê-las do produto.
●
Não use mídia de impressão de transparência não aprovada para impressoras a laser.
Papéis timbrados ou formulários pré-impressos
●
Use somente papéis timbrados ou formulários de uso aprovado para impressoras a laser.
●
Não use papéis com timbre em alto relevo ou metálico.
Papel pesado
●
Use somente o papel pesado de uso aprovado para impressoras a laser e que atenda às especificações de peso para este produto.
●
Não use um papel mais pesado do que a especificação de mídia recomendada para este produto, a menos que seja um papel da HP aprovado para o uso com este produto.
Papel brilhante ou revestido
●
Use somente papéis brilhantes ou revestidos que tenham uso aprovado para impressoras a laser.
●
Não use papéis brilhantes ou revestidos específicos para produtos jato de tinta.


Colocação de papel nas bandejas

Colocação de papel nas bandejas

Esta seção fornece informações sobre os seguintes tópicos:

  • Orientação do papel para carregá-lo nas bandejas
  • Bandeja 1
  • Bandeja 2
  • Alimentação manual


Orientação do papel para carregá-lo nas bandejas

Orientação do papel para carregá-lo nas bandejas

Se você estiver usando papel que requeira uma orientação específica, carregue-o de acordo com as informações da tabela a seguir.

Bandeja
Impressão em um lado
Impressão de envelope
Bandeja 1
Face para cima
Margem superior entra primeiro no produto

Orientação do papel

Frente do envelope com a face voltada para cima
Margem curta com postagem entrando primeiro no produto

Orientação de envelopes

Bandeja 2
Face para baixo
Margem superior na parte frontal da bandeja

Orientação do papel

Use apenas a Bandeja 1 para imprimir envelopes.


Bandeja 1

Bandeja 1

A Bandeja 1 é acessada pela parte da frente da impressora.

Bandeja 1 aberta

As guias de mídia garantem que a mídia seja alimentada corretamente na impressora e que a impressão não fique inclinada (torta na mídia). Ao carregar a mídia, ajuste as guias de acordo com a largura da mídia que está sendo usada.

Localização da Bandeja 1


Bandeja 2

Bandeja 2

As guias de mídia garantem que a mídia seja alimentada corretamente na impressora e que a impressão não fique inclinada. A Bandeja 2 tem uma guia lateral e uma guia traseira de mídia. Ao carregar a mídia, ajuste as guias de acordo com a largura e o comprimento da mídia que está sendo usada.

Localização da Bandeja 2

NOTA:

Ao adicionar nova mídia, remova o conteúdo anterior da bandeja de entrada e endireite a pilha da nova mídia. Isso reduz atolamentos, impedindo que várias folhas de mídia sejam alimentadas de uma vez na impressora.

Esta seção fornece informações sobre os seguintes tópicos:

  • Carregar papel tamanho A6


Carregar papel tamanho A6

Carregar papel tamanho A6

Ao carregar papel tamanho A6, ajuste o comprimento deslizando para frente apenas o painel central da guia traseira de mídia.

Ajustar a guia para papel tamanho A6


Alimentação manual

Alimentação manual

Você pode usar a alimentação manual ao imprimir mídia mista. Por exemplo, é possível utilizar a alimentação manual para imprimir um envelope, em seguida, um papel Carta, um envelope e assim por diante. Carregue os envelopes na Bandeja 1 e carregue o papel timbrado na Bandeja 2.

Para imprimir utilizando a alimentação manual, abra Propriedades ou Configuração da impressora e selecione Alimentação manual (bandeja 1) na lista suspensa Bandeja de origem. Depois de ter ativado a alimentação manual, pressione o botão Ir para imprimir.


Configurar bandejas

Configurar bandejas

Use o driver da impressora ou o servidor da Web incorporado para configurar as bandejas para um tipo e tamanho de papel determinado.

Driver da impressora
Clique na guia Papel/Qualidade e selecione o tipo e tamanho na área Opções de papel.
Servidor da Web incorporado
Clique na guia Configurações e, em seguida, clique na opção Manuseio de papel no painel esquerdo.


Uso das opções de saída do papel

Uso das opções de saída do papel

O produto tem dois locais de saída: o compartimento de saída superior (padrão) e a passagem de papel direta (saída traseira).

Esta seção fornece informações sobre os seguintes tópicos:

  • Impressão pelo compartimento de saída superior (padrão)
  • Impressão pela passagem de papel direta (saída traseira)


Impressão pelo compartimento de saída superior (padrão)

Impressão pelo compartimento de saída superior (padrão)

O compartimento de saída superior coleta papéis voltados para baixo, na ordem correta. Essa bandeja deve ser utilizada para a maioria dos trabalhos de impressão, incluindo transparências. Para usar o compartimento de saída superior, certifique-se de que a passagem de papel direta está fechada. Para evitar atolamentos, não abra nem feche a passagem de papel direta enquanto o produto estiver imprimindo.

Localização do compartimento de saída superior


Impressão pela passagem de papel direta (saída traseira)

Impressão pela passagem de papel direta (saída traseira)

O produto usa sempre a passagem de papel direta se estiver aberta. O papel sai com a face voltada para cima, com a última página no topo (ordem inversa).

A impressão pela Bandeja 1 no compartimento traseiro proporciona a passagem mais direta. Abrir a passagem de papel direta pode melhorar o desempenho com os seguintes tipos de papel:

●
Envelopes
●
Etiquetas
●
Papel pequeno de tamanho personalizado
●
Cartões postais
●
Papéis com gramatura superior a 120 g/m2 (32 lb)

Para abrir a passagem de papel direta, segure a alça no topo da porta traseira e puxe a porta para baixo.

NOTA:

Certifique-se de que está abrindo a passagem de papel direta, não a porta de liberação de atolamento.

Localização da porta traseira


Usar recursos do produto
Usar recursos do produto

Usar recursos do produto

  • EconoMode
  • Modo silencioso


EconoMode

EconoMode

Este produto tem uma opção EconoMode para imprimir rascunhos ou documentos. O EconoMode pode usar menos toner e diminuir o custo por página. No entanto, o EconoMode pode também reduzir a qualidade da impressão.

A HP não recomenda o uso contínuo do EconoMode. Se o EconoMode for usado continuamente, o suprimento de toner pode durar mais do que as partes mecânicas do cartucho de impressão. Se a qualidade de impressão começar a piorar nessas circunstâncias, será necessário instalar um novo cartucho de impressão, mesmo que ainda exista toner no cartucho atual.

Ative ou desative o EconoMode de uma das seguintes formas:

●
No servidor da Web incorporado (somente modelos com rede), abra a guia Configurações e selecione a opção Configurações PCL.
●
No driver de impressora Windows, abra a guia Papel/Qualidade e selecione a opção EconoMode.
●
No driver de impressora Macintosh, abra o menu suspenso Qualidade de impressão.


Modo silencioso

Modo silencioso

Este produto apresenta um modo silencioso que reduz os ruídos durante a impressão. Quando o modo silencioso está ativado, o produto imprime com velocidade mais lenta.

Siga as etapas abaixo para ativar o modo silencioso.

Windows
1.
Abra a tela Propriedades no driver da impressora e clique na guia Configurações do dispositivo. Para obter instruções, consulte a terceira coluna da tabela, em Alterar as configurações do driver de impressora para Windows.
2.
Na área Modo silencioso, selecione Ativar.
Macintosh
1.
Abra o Utilitário da impressora HP. Consulte Abertura do Utilitário da impressora HP.
2.
Selecione Definir Modo silencioso e Ativado.
3.
Clique no botão OK.


Tarefas de impressão
Tarefas de impressão

Tarefas de impressão

  • Cancelar um trabalho de impressão
  • Uso de recursos do driver de impressora do Windows


Cancelar um trabalho de impressão

Cancelar um trabalho de impressão

Você pode interromper uma solicitação de impressão, usando o painel de controle ou o programa de software. Para obter instruções sobre como interromper uma solicitação de impressão de um computador em rede, consulte a Ajuda on-line para obter o software de rede específico.

NOTA:

Após um trabalho de impressão ser cancelado, poderá demorar um pouco até que a impressão toda seja cancelada.

Esta seção fornece informações sobre os seguintes tópicos:

  • Cancelar o trabalho de impressão atual pelo painel de controle
  • Parada do atual trabalho de impressão do programa de software


Cancelar o trabalho de impressão atual pelo painel de controle

Cancelar o trabalho de impressão atual pelo painel de controle

▲
Pressione o botão de cancelamento [image] no painel de controle.


Parada do atual trabalho de impressão do programa de software

Parada do atual trabalho de impressão do programa de software

Quando você envia o trabalho de impressão, aparece uma caixa de diálogo por alguns instantes na tela, dando-lhe a opção de cancelar o trabalho.

Se várias solicitações foram enviadas ao produto por seu software, elas podem estar aguardando em uma fila de impressão (por exemplo, no Gerenciador de impressão do Windows). Consulte a documentação do software para obter instruções específicas sobre o cancelamento de uma solicitação de impressão do computador.

Se um trabalho de impressão estiver aguardando em uma fila de impressão ou no spooler de impressão, exclua o trabalho de lá.

1.
Windows XP e Windows Server 2003 (usando a exibição padrão do menu Iniciar): Clique em Iniciar, Configurações e, em seguida, em Impressoras e aparelhos de fax.

-ou-

Windows 2000, Windows XP e Windows Server 2003 (usando a exibição clássica do menu Iniciar): Clique em Iniciar, Configurações e Impressoras.

-ou-

Windows Vista: Clique em Iniciar, em Painel de controle e, em seguida, na categoria de Hardware e som, clique em Impressora.

2.
Na lista de impressoras, clique duas vezes no nome deste produto para abrir a fila de impressão ou spooler.
3.
Selecione o trabalho de impressão que você deseja cancelar e, em seguida, pressione Excluir.


Uso de recursos do driver de impressora do Windows

Uso de recursos do driver de impressora do Windows

Esta seção fornece informações sobre os seguintes tópicos:

  • Abrir o driver de impressora
  • Usar Quick Sets
  • Definir opções de qualidade e papel
  • Definir efeitos do documento
  • Definir opções de acabamento de documento
  • Obter informações sobre status do produto e suporte
  • Definir opções avançadas de impressão


Abrir o driver de impressora

Abrir o driver de impressora

Como
Etapas a realizar
Abrir o driver de impressora
No menu Arquivo do programa de software, clique em Imprimir. Selecione a impressora e, em seguida, clique em Propriedades ou em Preferências.
Obter ajuda para qualquer opção de impressão
Clique no símbolo ? no canto superior direito do driver da impressora e depois em qualquer item do driver da impressora. Será exibida uma mensagem pop-up com informações sobre o item. Ou clique em Ajuda para abrir a Ajuda on-line.


Usar Quick Sets

Usar Quick Sets

O Quick Sets está disponível em todas as guias no driver da impressora.

Como
Etapas a realizar
Usar Quick Set
Selecione um dos Quick Sets e, em seguida, clique em OK para imprimir o trabalho com as configurações pré-definidas.
Criar Quick Set personalizado
a) Selecione as opções de impressão para o novo Quick Set. b) Digite um nome para o Quick Set e, em seguida, clique em Salvar.


Definir opções de qualidade e papel

Definir opções de qualidade e papel

Para realizar as tarefas a seguir, abra o driver da impressora e clique na guia Papel/qualidade.

Como
Etapas a realizar
Selecionar um tamanho de papel
Selecione um tamanho da lista suspensa Tamanho é.
Selecionar um tamanho personalizado de página
a) Clique em Personalizar. Será exibida a caixa de diálogo Papel de tamanho personalizado. b) Digite um nome para o tamanho personalizado, especifique as dimensões e clique em OK.
Selecionar uma origem de papel
Selecione uma bandeja da lista suspensa Origem é.
Selecionar um tipo de papel
Selecione um tipo da lista suspensa Tipo é.
Imprimir capas em papel diferente
Imprimir a primeira ou a última página em papel diferente
a) Na área Opções de papel, clique em Usar outro papel/capa. b) Selecione uma opção para imprimir uma frente de capa pré-impressa ou em branco. Ou selecione uma opção para imprimir a primeira ou última página em outro papel. c) Selecione as opções da lista suspensa Origem é e Tipo é. d) Clique em OK.
Ajustar a resolução de imagens impressas
Na área Qualidade de impressão, selecione uma opção da lista suspensa. Consulte a Ajuda on-line do driver para obter informações sobre cada uma das opções.
Selecione impressão de qualidade rascunho
Na área Qualidade de impressão, clique em ModoEconômico.


Definir efeitos do documento

Definir efeitos do documento

Para realizar as tarefas a seguir, abra o driver da impressora e clique na guia Efeitos.

Como
Etapas a realizar
Ajustar uma página ao tamanho de papel selecionado
Clique em Imprimir documento em e selecione um tamanho na lista suspensa.
Ajustar uma página para corresponder a um percentual do tamanho real
Clique em % do tamanho normal e, em seguida, digite o percentual ou ajuste a barra deslizante.
Imprimir marca d'água
a) Selecione uma das marcas d'água da lista suspensa Marcas d'água. b) Para imprimir a marca d'água na primeira página somente, clique em Só primeira página. Caso contrário, a marca d'água será impressa em todas as páginas.
Adicionar ou editar marcas d'água
NOTA:

É necessário que o driver da impressora esteja armazenado no seu computador para que isso funcione.
a) Na área Marcas d'água, clique em Editar. Será exibida a caixa de diálogo Detalhes da marca d'água. b) Especifique as configurações para a marca d'água e clique em OK.


Definir opções de acabamento de documento

Definir opções de acabamento de documento

Para realizar as tarefas a seguir, abra o driver da impressora e clique na guia Acabamento.

Como
Etapas a realizar
Impressão nos dois lados (Dúplex) usando o compartimento de saída superior
1.
Clique em Impressão nos dois lados (manual). Se você vai encadernar o documento pela margem superior, clique em Virar as páginas para cima.
2.
Feche a porta de saída da passagem de papel plana.

Localização da porta de saída da passagem de papel plana

3.
Imprima o lado um do documento usando a Bandeja 1.

Carregue o papel na Bandeja 1.

4.
Depois de imprimir o lado um, remova os papéis restantes da Bandeja 1 e coloque-os de lado até concluir o trabalho de impressão frente e verso manual.
5.
Junte as páginas impressas e endireite a pilha.

Endireite o papel

6.
Devolva a pilha para a Bandeja 1 com o lado impresso voltado para baixo e a margem superior voltada para frente do produto.

Imprima o segundo lado

7.
Pressione o botão Ir para imprimir o lado dois.
Imprimir um folheto
a) Clique em Impressão nos dois lados. b) Na lista suspensa Impressão de folhetos, clique em Encadernação pela margem esquerda ou Encadernação pela margem direita. A opção Páginas por folha mudará automaticamente para 2 páginas por folha.
Imprimir várias páginas por folha
a) Selecione o número de páginas por folha da lista suspensa Páginas por folha. b) Selecione as opções corretas para Imprimir margens da página, Ordem das páginas e Orientação.
Selecionar orientação da página
a) Na área Orientação, clique em Retrato ou Paisagem. b) Para imprimir a imagem da página virada para baixo, clique em Girar em 180 graus.


Obter informações sobre status do produto e suporte

Obter informações sobre status do produto e suporte

Para realizar as tarefas a seguir, abra o driver da impressora e clique na guia Serviços.

Como
Etapas a realizar
Obter informações de suporte do produto e pedir suprimentos on-line
Na lista suspensa Serviços pela Internet, selecione uma opção de suporte e clique em Ir
Imprimir páginas de informações
Na área Imprimir páginas de informações, selecione uma das páginas da lista suspensa e, em seguida, clique no botão Imprimir.
Obter informações sobre as luzes de status do produto
Na área Serviços do dispositivo, clique no ícone para abrir um simulador de luzes do painel de controle. Você pode selecionar um padrão de luzes para encontrar informações sobre o status do produto.


Definir opções avançadas de impressão

Definir opções avançadas de impressão

Para realizar as tarefas a seguir, abra o driver da impressora e clique na guia Avançada.

Como
Etapas a realizar
Alterar o número de cópias a serem impressas
NOTA:

Se o programa de software que você está usando não oferece um modo de imprimir um número determinado de cópias, você poderá alterar o número de cópias no driver.

A alteração dessa configuração afeta o número de cópias de todos os trabalhos de impressão. Após a impressão do seu trabalho, restaure essa configuração para o valor original.

Na área Cópias, selecione o número de cópias para impressão. Se selecionar duas ou mais cópias, você pode selecionar a opção para agrupar as páginas.
Imprimir texto colorido como preto e não com tonalidades de cinza.
Na área Recursos da impressora, selecione a opção Imprimir todo o texto em preto.
Usar HP Resolution Enhancement technology (REt) para todos os trabalhos de impressão.
Na área Recursos da impressora, selecione a opção REt.


Administração e manutenção do produto
Administração e manutenção do produto

Administração e manutenção do produto

  • Impressão das páginas de informações
  • Gerenciamento de um produto de rede
  • Bloqueie o produto
  • Gerenciamento de suprimentos
  • Substituição de suprimentos e peças
  • Limpar o produto


Impressão das páginas de informações

Impressão das páginas de informações

Você pode imprimir as seguintes páginas de informações.

Esta seção fornece informações sobre os seguintes tópicos:

  • Página de demonstração
  • Página de configuração
  • Página Status dos suprimentos


Página de demonstração

Página de demonstração

A página de demonstração contém exemplos de texto e gráficos. Para imprimir uma página de demonstração, utilize um dos seguintes procedimentos:

●
Pressione o botão Iniciar quando a luz Pronta da impressora estiver acesa e nenhum outro trabalho estiver sendo impresso.
●
Selecione-a na lista suspensa Print Information Pages (Imprimir páginas de informações) na guia Services (Serviços) em Printer Preferences (Preferências da impressora).


Página de configuração

Página de configuração

A página de configuração apresenta definições e propriedades atuais da impressora. Também contém um relatório do registro do status. Para imprimir uma página de configuração, utilize um dos seguintes procedimentos:

●
Mantenha pressionado o botão Iniciar durante 5 segundos quando a luz Pronta da impressora estiver acesa e nenhum outro trabalho estiver sendo impresso.
●
Selecione-a na lista suspensa Print Information Pages (Imprimir páginas de informações) na guia Services (Serviços) em Printer Preferences (Preferências da impressora).


Página Status dos suprimentos

Página Status dos suprimentos

É possível imprimir a página Status dos suprimentos selecionando-a na lista suspensa Print Information Pages (Imprimir páginas de informações) na guia Services (Serviços) em Printer Preferences (Preferências da impressora). A página Status dos suprimentos fornece as seguintes informações:

●
O número estimado de páginas restantes no cartucho de impressão
●
O número de páginas e trabalhos de impressão que foram processados
●
Informações sobre pedidos e reciclagem


Gerenciamento de um produto de rede

Gerenciamento de um produto de rede

Esta seção fornece informações sobre os seguintes tópicos:

  • Servidor da Web incorporado
  • Proteção do servidor da Web incorporado


Servidor da Web incorporado

Servidor da Web incorporado

O servidor da Web incorporado permite visualizar o status da rede e do produto e gerenciar funções de impressão pelo computador. Use o servidor da Web incorporado para realizar as seguintes tarefas:

●
Exibir as informações de status do produto
●
Determinar a vida útil restante de todos os suprimentos e fazer pedido de novos suprimentos
●
Visualizar e mudar o tamanho e o tipo do papel de cada bandeja
●
Visualizar e mudar as definições de configuração padrão do produto
●
Exibir e alterar a configuração da rede

Não é necessário instalar nenhum software no computador. Use um destes navegadores da Web:

●
Internet Explorer 6.0 (e posterior)
●
Netscape Navigator 7.0 (e posterior)
●
Firefox 1.0 (e posterior)
●
Mozilla 1.6 (e posterior)
●
Opera 7.0 (e posterior)
●
Safari 1.2 (e posterior)
●
Konqueror 3.2 (e posterior)

O servidor da Web incorporado funciona quando o produto está conectado a uma rede baseada em TCP/IP. Esse servidor não oferece suporte a conexões baseadas em IPX ou feitas diretamente por meio de um cabo USB.

NOTA:

Você não precisa ter acesso à Internet para abrir e utilizar o servidor da Web incorporado. Entretanto, se você clicar em um link em qualquer uma das páginas, o acesso à Internet será necessário para ir ao site associado ao link.

Esta seção fornece informações sobre os seguintes tópicos:

  • Como abrir o servidor da Web incorporado
  • guia Informações
  • Guia Configurações
  • Guia Rede
  • Links


Como abrir o servidor da Web incorporado

Como abrir o servidor da Web incorporado

Para abrir o servidor da Web incorporado, digite o endereço IP ou o nome do host do produto no campo de endereço de um navegador da Web suportado.

DICA:

Depois de abrir o URL, armazene-o para acessá-lo rapidamente no futuro.

O servidor da Web incorporado tem três guias que contêm configurações e informações sobre o produto: a guia Informações, a guia Configurações e a guia Rede.


guia Informações

guia Informações

Essa guia oferece informações sobre status dos suprimentos e do produto, configuração da rede e do produto e substituição de suprimentos.


Guia Configurações

Guia Configurações

Essa guia permite configurar o produto pelo computador. Se o produto estiver em rede, consulte o administrador da rede antes de alterar configurações nesta guia.


Guia Rede

Guia Rede

Essa guia permite ao administrador da rede controlar as configurações do produto relacionadas à rede quando ele estiver conectado a uma rede IP.


Links

Links

Os links estão localizados no canto superior direito das páginas de status. É necessário ter acesso à Internet para visitar qualquer um desses links. Se você utiliza uma conexão dial-up, e não tiver se conectado ao abrir pela primeira vez o servidor da Web incorporado, será necessário conectar-se antes de visitar esses sites. Talvez a conexão requeira o fechamento e a reabertura do servidor da Web incorporado.

●
Pedido de suprimentos. Clique nesse link para conectar-se ao site Sure Supply (Suprimento garantido) e pedir suprimentos HP originais ou contate um revendedor de sua escolha.
●
Suporte ao produto. Clique neste link para acessar o site de suporte ao produto. É possível buscar ajuda a respeito de quaisquer tópicos gerais.


Proteção do servidor da Web incorporado

Proteção do servidor da Web incorporado

Você pode configurar o servidor da Web incorporado de forma que o acesso a algumas guias exija senha.

Consulte Definição ou alteração da senha de rede.


Bloqueie o produto

Bloqueie o produto

O produto tem uma saída que pode ser usada para conectar um bloqueador de segurança.

Slot para uma trava de segurança tipo cabo


Gerenciamento de suprimentos

Gerenciamento de suprimentos

O uso, o armazenamento e o monitoramento do cartucho de impressão ajudam a garantir impressões de alta qualidade.

Esta seção fornece informações sobre os seguintes tópicos:

  • Vida útil dos suprimentos
  • Gerenciamento do cartucho de impressão


Vida útil dos suprimentos

Vida útil dos suprimentos

Para obter informações sobre a duração de um produto específico, consulte www.hp.com/go/learnaboutsupplies.com.

Para encomendar suprimentos, consulte Suprimentos e acessórios.


Gerenciamento do cartucho de impressão

Gerenciamento do cartucho de impressão

Esta seção fornece informações sobre os seguintes tópicos:

  • Armazenamento do cartucho de impressão
  • Use cartuchos de impressão HP originais
  • Política HP sobre cartuchos de impressão não-HP
  • Autenticação de cartuchos de impressão
  • Website e central de fraudes HP


Armazenamento do cartucho de impressão

Armazenamento do cartucho de impressão

Não retire o cartucho de impressão da embalagem até o momento de usá-lo.

CUIDADO:

Para evitar danos ao cartucho de impressão, não o exponha à luz por mais de alguns minutos.


Use cartuchos de impressão HP originais

Use cartuchos de impressão HP originais

Ao usar um novo cartucho de impressão original HP, você pode obter as seguintes informações de suprimentos:

●
porcentagem de suprimentos restantes
●
número estimado de páginas restantes;
●
número de páginas impressas.


Política HP sobre cartuchos de impressão não-HP

Política HP sobre cartuchos de impressão não-HP

A Hewlett-Packard Company não pode recomendar o uso de cartuchos de impressão de outros fabricantes, sejam eles novos ou recondicionados.

NOTA:

Qualquer dano causado por um cartucho de impressão não-HP não será coberto pela garantia HP nem pelos contratos de serviço.

Para obter informações sobre como instalar um novo cartucho de impressão HP, consulte Troca do cartucho de impressão. Para reciclar o cartucho usado, siga as instruções fornecidas com o cartucho novo.


Autenticação de cartuchos de impressão

Autenticação de cartuchos de impressão

O dispositivo autentica o cartucho de impressão automaticamente quando ele é inserido no dispositivo. Durante a autenticação, a dispositivo avisará se o cartucho é ou não original HP.

Se a mensagem de alerta determinar que esse não é um cartucho de impressão HP original e você acreditar que comprou um cartucho de impressão HP, consulte Website e central de fraudes HP.


Website e central de fraudes HP

Website e central de fraudes HP

Se você instalar um cartucho de impressão HP e o painel de controle exibir uma mensagem informando que o cartucho não é da HP, ligue para a central de fraudes HP (1-877-219-3183, ligação gratuita na América do Norte) ou acesse www.hp.com/go/anticounterfeit. A HP determinará se o cartucho é original ou não e resolverá o problema.

O cartucho de impressão pode não ser um cartucho original HP se você perceber o seguinte:

●
muitos problemas com o cartucho de impressão;
●
o cartucho não apresenta a aparência normal (por exemplo, está faltando a lingüeta laranja removível ou a embalagem é diferente das embalagens da HP).


Substituição de suprimentos e peças

Substituição de suprimentos e peças

Esta seção fornece informações sobre os seguintes tópicos:

  • Orientações para substituição de suprimentos
  • Como redistribuir o toner
  • Troca do cartucho de impressão


Orientações para substituição de suprimentos

Orientações para substituição de suprimentos

Tenha em mente as diretrizes a seguir ao instalar o produto.

●
É necessário que haja espaço suficiente acima e à frente do produto para a retirara de suprimentos.
●
O produto deve ser localizado em uma superfície plana e firme.
NOTA:

A Hewlett-Packard recomenda o uso de suprimentos da HP neste produto. O uso de suprimentos que não sejam da HP pode causar problemas que vão requerer manutenção não coberta pela garantia ou pelos contratos de serviços da HP.


Como redistribuir o toner

Como redistribuir o toner

Quando o toner estiver baixo, áreas fracas ou claras aparecerão na página impressa. Você pode conseguir melhorar temporariamente a qualidade da impressão redistribuindo o toner.

1.
Pressione o botão para abrir a porta do cartucho de impressão e retire-o.

Remoção do cartucho de impressão

2.
Para redistribuir o toner, agite levemente o cartucho de impressão de um lado para o outro.

CUIDADO:

Se o toner cair na sua roupa, remova-o esfregando com um pano seco e lave a roupa com água fria. Água quente fixa o toner no tecido.

3.
Insira novamente o cartucho no produto e feche a porta.

Inserção de cartucho de impressão

Se a impressão ainda estiver clara, instale um novo cartucho de impressão.


Troca do cartucho de impressão

Troca do cartucho de impressão

Sempre que se aproxima a vida útil de um cartucho de impressão, você é solicitado a providenciar a substituição. É possível continuar a impressão com o cartucho atual até que a redistribuição do toner não permita mais uma qualidade de impressão aceitável.

1.
Pressione o botão para abrir a porta do cartucho de impressão e retire-o.

Remoção do cartucho de impressão

2.
Remova o novo cartucho de impressão da embalagem. Coloque o cartucho de impressão usado na embalagem para reciclagem.

Embalagem do cartucho de impressão

3.
Segure nas laterais do cartucho de impressão e agite-o suavemente para distribuir o toner.
CUIDADO:

Não toque o obturador nem a superfície do cilindro.

4.
Gire a lingüeta lateral esquerda do cartucho para soltá-la. Puxe a lingüeta até que toda a fita seja removida do cartucho. Coloque a lingüeta e a fita na caixa do cartucho de impressão para devolvê-la para reciclagem.

Trava e fita de transporte do cartucho de impressão

5.
Alinhe o cartucho de impressão com as marcas dentro do produto, insira o cartucho de impressão até que fique preso firmemente e, em seguida, feche a porta do cartucho.

Inserção de cartucho de impressão

6.
A instalação está concluída. Coloque o cartucho de impressão usado na caixa do cartucho novo. Consulte o guia de reciclagem anexo para obter instruções sobre reciclagem.

Para obter mais ajuda, acesse www.hp.com/support/ljp2030series.


Limpar o produto

Limpar o produto

Limpe a parte externa da impressora com um pano limpo e úmido quando necessário.

CUIDADO:

Não use produtos de limpeza à base de amônia na impressora ou em volta dela.

Durante o processo de impressão, partículas de papel, de toner e de poeira podem acumular-se dentro da impressora. Com o tempo, esse acúmulo pode provocar problemas na qualidade da impressão, como partículas ou manchas de toner e atolamentos de papel. Para corrigir e evitar esses tipos de problemas, você pode limpar a área do cartucho de impressão e a passagem de mídia da impressora.

Esta seção fornece informações sobre os seguintes tópicos:

  • Limpeza da área do cartucho de impressão
  • Limpeza da passagem do papel
  • Limpe o cilindro de recolhimento da Bandeja 1
  • Limpe o cilindro de recolhimento da Bandeja 2


Limpeza da área do cartucho de impressão

Limpeza da área do cartucho de impressão

Não é necessário limpar a área do cartucho de impressão com freqüência. No entanto, a limpeza dessa área pode melhorar a qualidade das folhas impressas.

AVISO!

Para evitar ferimentos, desligue o produto, desconecte o cabo de alimentação e espere o produto esfriar antes de limpá-lo.

1.
Abra a porta do cartucho de impressão e remova-o.

Remoção do cartucho de impressão

CUIDADO:

Não toque na esponja preta do cilindro de transferência no interior do produto. Isso poderá danificá-lo.
CUIDADO:

Para evitar danos, não exponha o cartucho de impressão à luz. Cubra-o com uma folha de papel.
2.
Com um pano seco e sem fiapos, limpe todos os resíduos da área de passagem de mídia e a cavidade do cartucho de impressão.

Área do cartucho de impressão

3.
Recoloque o cartucho de impressão e feche a porta.

Inserção de cartucho de impressão

4.
Conecte novamente o cabo de alimentação e ligue o produto.

Localização da chave liga/desliga


Limpeza da passagem do papel

Limpeza da passagem do papel

Se houver partículas ou pontos de toner nas impressões, limpe a passagem de mídia da impressora. Esse processo usa uma transparência para remover poeira e toner da passagem de mídia. Não use papel bond ou áspero.

Impressão com partículas ou pontos

NOTA:

Para obter melhores resultados, use uma folha de transparência. Se não for possível usar transparências, use mídia com qualidade de copiadora (70 to 90 g/m2) com superfície lisa.

1.
Verifique se a impressora está inativa e se a luz Pronto está acesa.
2.
Carregue a transparência na Bandeja 1.
3.
Imprima uma página de limpeza.

Windows
1.
Abra a tela Propriedades e, em seguida, clique na guia Configurações do dispositivo. Para ver as instruções, consulte a terceira coluna da tabela em Alterar as configurações do driver de impressora para Windows.
2.
Na área Página de limpeza, clique em Iniciar.
Macintosh
1.
Abra o Utilitário da impressora HP. Consulte Abertura do Utilitário da impressora HP.
2.
Selecione a opção Página de limpeza e, em seguida, clique no botão OK.

NOTA:

O processo de limpeza leva aproximadamente dois minutos. A página de limpeza parará periodicamente durante o processo de limpeza. Não desligue a impressora até que o processo de limpeza tenha sido concluído. Talvez seja necessário repetir o processo de limpeza várias vezes para limpar completamente a impressora.


Limpe o cilindro de recolhimento da Bandeja 1

Limpe o cilindro de recolhimento da Bandeja 1

Se o produto não estiver conseguindo recolher papel da Bandeja 1, siga estas instruções.

1.
Desligue o produto, desconecte o cabo de alimentação e espere que ele esfrie.

Localização da chave liga/desliga

2.
Pressione o botão para abrir a porta do cartucho de impressão e retire-o.

Remoção do cartucho de impressão

CUIDADO:

Não toque na esponja preta do cilindro de transferência no interior do produto. Isso poderá danificá-lo.
CUIDADO:

Para evitar danos, não exponha o cartucho de impressão à luz. Cubra-o com uma folha de papel.
3.
Levante a tampa do cilindro de recolhimento.

Capa do cilindro de recolhimento

4.
Pressione as duas lingüetas pretas de retenção para fora, até que o cilindro de recolhimento seja liberado.

Lingüetas pretas de retenção

5.
Remova o cilindro de recolhimento do produto.

Cilindro de recolhimento

6.
Umedeça um pano sem fiapos em água e esfregue o cilindro.

Pano umedecido na água

NOTA:

Não toque na superfície do cilindro com os dedos sem usar alguma proteção.
7.
Use um pano seco e sem fiapos para limpar o cilindro de recolhimento e remover a poeira solta.

8.
Espere o cilindro de recolhimento secar completamente.

9.
Alinhe as lingüetas pretas de retenção no produto com os encaixes no cilindro de recolhimento e empurre-o ao seu local até ouvir o clique das lingüetas de retenção.

Inserção do cilindro de recolhimento

10.
Feche a tampa do cilindro de recolhimento.

Capa do cilindro de recolhimento

11.
Reinstale o cartucho de impressão e feche a porta.

Inserção de cartucho de impressão

12.
Conecte novamente o cabo de alimentação e ligue o produto.

Localização da chave liga/desliga


Limpe o cilindro de recolhimento da Bandeja 2

Limpe o cilindro de recolhimento da Bandeja 2

Se o produto não estiver conseguindo recolher papel da Bandeja 2, siga estas instruções.

1.
Desligue o produto, desconecte o cabo de alimentação e espere que ele esfrie.

Localização da chave liga/desliga

2.
Remova a Bandeja 2.

3.
No slot da bandeja vazia, localize o cilindro de recolhimento na parte superior, na frente do produto.

4.
Umedeça um pano sem fiapos e esfregue o cilindro girando-o para trás.

Pano umedecido na água

NOTA:

Não toque na superfície do cilindro com os dedos sem usar alguma proteção.
5.
Use um pano seco e sem fiapos para limpar o cilindro de recolhimento e remover a poeira solta.

6.
Espere o cilindro de recolhimento secar completamente.

7.
Substitua a Bandeja 2.

Substituir Bandeja 2

8.
Conecte novamente o cabo de alimentação e ligue o produto.

Localização da chave liga/desliga


Solucionar problemas
Solucionar problemas

Solucionar problemas

  • Resolver problemas gerais
  • Restaurar configurações de fábrica
  • Padrões das luzes de status
  • Mensagens de alerta do status
  • Atolamentos
  • Solução de problemas de qualidade de impressão
  • Resolver problemas de desempenho
  • Resolver problemas de conectividade
  • Solução de problemas comuns do Windows
  • Solução de problemas comuns no Macintosh
  • Solução de problemas no Linux


Resolver problemas gerais

Resolver problemas gerais

Se o produto não estiver respondendo corretamente, execute as etapas da lista de verificação a seguir na ordem em que aparecem. Se o produto não passar em uma etapa, siga as sugestões de solução de problemas correspondentes. Se uma etapa resolver o problema, não será necessário seguir as demais etapas da lista de verificação.

Esta seção fornece informações sobre os seguintes tópicos:

  • Lista de verificação de solução de problemas
  • Fatores que afetam o desempenho do produto


Lista de verificação de solução de problemas

Lista de verificação de solução de problemas

1.
Verifique se a luz de Pronto do produto está acesa. Se nenhuma luz estiver acesa, execute estes procedimentos:

a.
Verifique as conexões do cabo de alimentação.
b.
Verifique se a chave liga/desliga está ligada.
c.
Verifique se a tensão de linha está correta para a configuração de energia do produto. (Consulte a etiqueta que fica na parte de trás do produto para saber os requisitos de tensão.) Se você estiver usando um filtro de linha e sua tensão não estiver dentro das especificações, conecte o produto diretamente na parede. Se já estiver conectado na parede, tente outra tomada.
d.
Se nenhuma dessas medidas restaurar a energia, entre em contato com o Atendimento ao cliente HP.

2.
Verifique os cabos.

a.
Verifique a conexão do cabo entre o produto e o computador ou porta de rede. Verifique se a conexão está firme.
b.
Verifique se o cabo não está danificado usando um outro cabo, se possível.
c.
Verifique a conexão da rede. Consulte Resolver problemas de rede.

3.
Verifique se alguma luz do painel de controle está acesa. Consulte Padrões das luzes de status.
4.
Verifique se o papel que você está usando atende às especificações.
5.
Imprima uma página de configuração. Consulte Impressão das páginas de informações.

a.
Se as páginas não forem impressas, verifique se ao menos uma das bandejas contém papel.
b.
Se a página ficar congestionada no produto, consulte Eliminar atolamentos.

6.
Se a página de configuração for impressa, verifique os seguintes itens:

a.
Se as páginas não forem impressas corretamente, o problema está no hardware. Entre em contato com o Atendimento ao cliente HP.
b.
Se a página for impressa corretamente, o hardware do produto está funcionando. O problema está no computador, no driver da impressora ou no programa.

7.
Selecione uma destas opções:

Windows: Clique em Iniciar, Configurações e Impressoras ou Impressoras e aparelhos de fax. Clique duas vezes no nome do produto.

-ou-

Mac OS X: Abra Print Center ou Printer Setup Utility e clique duas vezes na linha do produto.

8.
Verifique se você instalou o driver da impressora desse produto. Verifique o programa para ver se você está usando o driver da impressora deste produto.
9.
Imprima um documento pequeno a partir de outro programa que já tenha funcionado corretamente antes. Se isso funcionar, o problema está no programa que você está utilizando. Se não funcionar (se o documento não for impresso), execute estes procedimentos:

a.
Tente imprimir o trabalho de outro computador que tenha o software do produto instalado.
b.
Se o produto está conectado à rede, conecte-o diretamente a um computador usando um cabo paralelo ou USB. Redirecione o produto para a porta correta ou reinstale o software, selecionando o novo tipo de conexão que será usado.


Fatores que afetam o desempenho do produto

Fatores que afetam o desempenho do produto

Vários fatores afetam o tempo necessário para imprimir um trabalho:

●
Velocidade máxima do produto, medida em páginas por minuto (ppm)
●
uso de papel especial (como transparências, papel pesado e de tamanho personalizado);
●
Processamento e tempo de download do produto
●
complexidade e tamanho dos gráficos;
●
velocidade do computador utilizado;
●
conexão USB;
●
configuração de E/S da impressora;
●
sistema operacional de rede e a sua configuração (se aplicável);


Restaurar configurações de fábrica

Restaurar configurações de fábrica

Para restaurar as configurações padrão de fábrica do produto, siga essas etapas.

1.
Desligue o produto.
2.
Ligue o produto e, durante a inicialização, pressione e mantenha pressionados os dois botões do painel de controle ao mesmo tempo até que todas as luzes pisquem de uma só vez.


Padrões das luzes de status

Padrões das luzes de status

Localização do painel de controle

Legenda das luzes de status
luz apagada
Símbolo de "luz apagada"
luz acesa
Símbolo de "luz acesa"
luz piscando
Símbolo de "luz piscando"

Mensagens das luzes do painel de controle
Status da luz
Estado da impressora
Ação
Padrões das luzes de inicialização
Inicialização
No estado Inicialização, as luzes Iniciar, Pronta e Atenção acendem alternadamente (na taxa de 500 ms).
Inicialização de reconfiguração
Durante a inicialização da impressora, é possível solicitar seqüências de inicialização que reconfiguram a impressora. Quando uma das seqüências é solicitada, como reinicialização a frio, as luzes acendem alternadamente como no estado Inicialização.
Cancelamento do trabalho
Depois que o processo de cancelamento tiver sido concluído, a impressora retorna para o estado Pronta.
Durante os processos de inicialização, reconfiguração e de cancelamento do trabalho, os botões não funcionam.
Padrões da luz Pronto
Pronta
A impressora está pronta, sem nenhuma atividade de trabalho.
Para imprimir uma página de configuração, mantenha pressionado o botão Iniciar por 5 segundos enquanto a luz Pronta do dispositivo estiver acesa e nenhum outro trabalho estiver sendo impresso.
Processando padrões de luzes de dados
Processamento de dados
A impressora está processando ou recebendo dados.
Para cancelar o trabalho atual, pressione o botão Cancelar.
Padrões das luzes da alimentação manual
Alimentação manual ou Erro contínuo
Esse estado pode ser atingido nas seguintes circunstâncias:
●
Alimentação manual
●
Erro contínuo geral
●
Erro de configuração da memória
●
Erro relacionado à linguagem/trabalho
Para recuperar-se do erro e imprimir todos os dados possíveis, pressione o botão Iniciar.
Se a recuperação for bem-sucedida, a impressora entrará no estado Processamento de dados e concluirá o trabalho.
Se a recuperação não for bem-sucedida, a impressora retornará para o estado Erro contínuo.
Padrões da luz de Atenção
Atenção
A porta do cartucho de impressão está aberta.
Feche a porta do cartucho de impressão.
Padrões das luzes de Erro fatal
Erro fatal
●
Desligue a impressora e, depois de 10 segundos, ligue-a novamente.
●
Se não for possível resolver o problema, entre em contato com a HP. Consulte Suporte ao cliente.
Padrões das luzes de Toner baixo
Toner baixo
As luzes Iniciar, Pronta e Atenção funcionam independentemente do estado Toner baixo.
Compre um novo cartucho de impressão e deixe-o preparado. Consulte Suprimentos e acessórios.
Padrões das luzes de Falta de toner
Falta de toner
O cartucho de impressão foi removido da impressora.
Insira novamente o cartucho de impressão na impressora.
Padrões das luzes de Atolamento de papel
Congestionamento
Elimine o atolamento. Consulte Eliminar atolamentos.
Padrões das luzes de Falta de papel
Falta de papel
Carregue o papel ou outra mídia.
Padrões das luzes de Montagem de papel
Montagem do papel
O papel ou outra mídia carregada não é suportado.
Carregue o papel ou outra mídia aceitável. Consulte Papel e mídia de impressão.
Pressione o botão Iniciar para ignorar a condição.


Mensagens de alerta do status

Mensagens de alerta do status

Mensagens de alerta do status aparecem na tela do computador quando o produto está com certos problemas. Use as informações na tabela a seguir para resolvê-los.

Mensagem de alerta
Descrição
Ação recomendada
Alimentação manual
O produto está configurado para o modo de alimentação manual.
Carregue o papel adequado na bandeja e, em seguida, pressione o botão Ir para apagar a mensagem.
Atolamento na <local>
(<local> indica a área onde ocorreu o atolamento)
O produto detectou um atolamento.
Remova o atolamento pela área indicada na mensagem. O trabalho deve continuar sendo impresso. Se não continuar, tente imprimir o trabalho novamente. Consulte Atolamentos.
Se a mensagem persistir, entre em contato com a Assistência HP. Consulte Suporte ao cliente.
Carregar papel
A bandeja está vazia.
Coloque mídia de impressão na bandeja.
Cartucho preto que não seja da HP
Um novo suprimento que não é da HP foi instalado. Essa mensagem aparece até que um suprimento HP seja instalado ou você pressione o botão Ir.
Se você acredita ter comprado um suprimento HP, visite o endereço www.hp.com/go/anticounterfeit.
Qualquer serviço ou reparos requeridos como resultado da utilização de suprimentos não HP não estarão cobertos pela garantia HP.
Para continuar a impressão, pressione o botão Ir.
Desconectado
O software do produto não consegue se comunicar com o produto.
1.
Verifique se o produto está ligado.
2.
Verifique se o cabo USB está conectado ao produto e ao computador.
Encomendar cartucho preto
O cartucho de impressão identificado está quase no fim de sua vida útil.
Encomende um novo cartucho de impressão. É possível continuar a impressão com o atual cartucho de impressão até que a redistribuição do toner não mais permita uma qualidade de impressão aceitável.
Erro de coleta
O mecanismo de impressão falhou ao recolher um papel.
Carregue novamente o papel na bandeja de entrada e pressione o botão Ir para continuar o trabalho.
Se a mensagem persistir, entre em contato com a Assistência HP. Consulte Suporte ao cliente.
Erro de comunicação do mecanismo
O produto apresentou um erro interno de comunicação.
Desligue-o no botão liga/desliga, aguarde pelo menos 30 segundos, ligue o produto e espere pela inicialização.
Se você estiver usando um estabilizador, remova-o. Conecte o produto diretamente na tomada. Use o botão liga/desliga para ligar o produto.
Se a mensagem persistir, entre em contato com a Assistência HP. Consulte Suporte ao cliente.
Erro de memória de suprimento 10.XXXX
A etiqueta eletrônica do cartucho de impressão não pode ser lida ou está ausente.
●
Reinstale o cartucho de impressão.
●
Desligue o produto e ligue-o novamente.
●
Se o problema não for resolvido, substitua o cartucho.
Erro do scanner 52.0
Ocorreu um erro interno.
Desligue-o no botão liga/desliga, aguarde pelo menos 30 segundos, ligue o produto e espere pela inicialização.
Se você estiver usando um estabilizador, remova-o. Conecte o produto diretamente na tomada. Use o botão liga/desliga para ligar o produto.
Se a mensagem persistir, entre em contato com a Assistência HP. Consulte Suporte ao cliente.
Erro Fusor 50.X
O produto apresentou um erro no fusor.
Desligue-o no botão liga/desliga, aguarde pelo menos 30 segundos, ligue o produto e espere pela inicialização.
Se o erro persistir, desligue o produto, aguarde pelo menos 25 minutos e depois ligue-o.
Se você estiver usando um estabilizador, remova-o. Conecte o produto diretamente na tomada. Use o botão liga/desliga para ligar o produto.
Se a mensagem persistir, entre em contato com a Assistência HP. Consulte Suporte ao cliente.
Impressão
O produto está imprimindo um documento
Aguarde a conclusão da impressão.
Instale o cartucho preto
O cartucho não está instalado ou não foi instalado corretamente no produto.
Instale o cartucho de impressão.
Pág. muito comp.
O produto não pode processar a página.
Pressione o botão Ir para continuar a imprimir o trabalho, mas o resultado poderá ser afetado.
Porta aberta
A porta está aberta.
Feche a porta.


Atolamentos

Atolamentos

Esta seção fornece informações sobre os seguintes tópicos:

  • Motivos comuns de atolamentos
  • Locais de atolamento
  • Eliminar atolamentos


Motivos comuns de atolamentos

Motivos comuns de atolamentos

Muitos atolamentos são causados pelo uso de papel que não atende às especificações da HP. Para obter as especificações completas de papel de todos os produtos HP LaserJet, consulte o Guia de mídias de impressão da família de impressoras HP LaserJet. Esse guia está disponível em www.hp.com/support/ljpaperguide.

O produto está atolado.1
Motivo
Solução
O papel não atende às especificações.
Utilize apenas papel que atenda às especificações da HP . Consulte Papel e mídia de impressão.
Um componente está instalado de forma incorreta.
Verifique se o cartucho de impressão está encaixado corretamente.
Você está usando papel que já passou por um produto ou copiadora.
Não use papel que tenha sido impresso ou copiado anteriormente.
Uma bandeja está carregada incorretamente.
Remova qualquer excesso de papel da bandeja. Verifique se a pilha está abaixo da marca da altura máxima da pilha na bandeja. Consulte Colocação de papel nas bandejas.
O papel está enrolado.
As guias da bandeja não estão ajustadas corretamente. Ajuste-as de forma que elas suportem a pilha firmemente no lugar sem incliná-la.
O papéis estão se unindo ou colando.
Remova o papel, flexione-o, gire-o 180° ou vire-o. Recarregue o papel na bandeja.
NOTA:

Não ventile o papel. Isso pode acumular eletricidade estática, o que pode provocar a aderência.
O papel é removido antes de ele se ajustar no compartimento de saída.
Redefina o produto. Aguarde até que a página se ajuste completamente no compartimento de saída antes de removê-lo.
Durante a impressão frente e verso, você retirou o papel antes de o segundo lado do documento ser impresso.
Redefina o produto e imprima o documento novamente. Aguarde até que a página se ajuste completamente no compartimento de saída antes de removê-lo.
O papel está em más condições.
Substitua o papel.
Os roletes internos da bandeja não estão recolhendo o papel.
Remova a primeira folha de papel. Se o papel for muito pesado, ele poderá não ser recolhido da bandeja.
O papel tem bordas ásperas ou irregulares.
Substitua o papel.
O papel está perfurado ou estampado.
O papel perfurado ou estampado não é separado com facilidade. Carregue folhas simples na Bandeja 1.
Os itens de suprimentos do produto atingiram o final de suas vidas úteis.
Verifique se há no painel de controle do produto mensagens instruindo-o a substituir suprimentos ou imprima uma página de status dos suprimentos para verificar a vida útil restante dos suprimentos. Consulte Impressão das páginas de informações.
O papel não foi armazenado adequadamente.
Substitua o papel das bandejas. O papel deve ser armazenado na embalagem original, em ambiente controlado.

1 Se o produto continuar a apresentar atolamentos, entre em contato com a Assistência do cliente HP ou com o seu provedor de serviço HP autorizado.


Locais de atolamento

Locais de atolamento

atolamentos podem ocorrer nas seguintes partes do produto.

Locais de atolamento

1
Áreas internas
2
Bandejas de entrada
3
Compartimentos de saída


Eliminar atolamentos

Eliminar atolamentos

Ao eliminar atolamentos, tenha bastante cuidado para não rasgar o papel atolado. Se um pequeno pedaço de papel for deixado no produto, isso poderá causar mais atolamentos.

CUIDADO:

Antes de limpar o atolamento, desligue o produto e desconecte o cabo de alimentação.

Esta seção fornece informações sobre os seguintes tópicos:

  • Áreas internas
  • Bandejas de entrada
  • Compartimentos de saída


Áreas internas

Áreas internas

Esta seção fornece informações sobre os seguintes tópicos:

  • Área do cartucho de impressão e passagem de papel


Área do cartucho de impressão e passagem de papel

Área do cartucho de impressão e passagem de papel

1.
Pressione o botão para abrir a porta do cartucho de impressão e retire-o.

Remoção do cartucho de impressão

CUIDADO:

Para evitar danos, não exponha o cartucho de impressão à luz. Cubra-o com uma folha de papel.
2.
Se o papel preso estiver visível, segure-o com as duas mãos e puxe-o devagar.

Remover papel atolado

3.
Recoloque o cartucho de impressão e feche a porta.

Inserção de cartucho de impressão

4.
Se não houver papel preso na porta do cartucho de impressão, abra a porta de liberação de atolamento na parte de trás do produto.

Porta de liberação de atolamento

5.
Se o papel preso estiver visível, segure-o com as duas mãos e puxe-o devagar.

Remover papel atolado

6.
Feche a porta de liberação de atolamento.

Porta de liberação de atolamento


Bandejas de entrada

Bandejas de entrada

Esta seção fornece informações sobre os seguintes tópicos:

  • Bandeja 1
  • Bandeja 2


Bandeja 1

Bandeja 1

1.
Pressione o botão para abrir a porta do cartucho de impressão e retire-o.

Remoção do cartucho de impressão

CUIDADO:

Para evitar danos, não exponha o cartucho de impressão à luz. Cubra-o com uma folha de papel.
2.
Levante a tampa do cilindro da Bandeja 1, segure o papel preso e puxe-o devagar.

Remover papel atolado

3.
Recoloque o cartucho de impressão e feche a porta.

Inserção de cartucho de impressão


Bandeja 2

Bandeja 2

1.
Abra a bandeja.

2.
Com as duas mãos, segure o papel preso e puxe-o devagar.

Remover papel atolado

3.
Feche a bandeja.

4.
Se o papel preso não estiver visível na área da bandeja, abra a porta do cartucho de impressão, remova o cartucho e puxe a guia superior de mídia para baixo. Com as duas mãos, segure o papel preso e puxe-o devagar.

Remover papel atolado

5.
Recoloque o cartucho de impressão e feche a porta.

Inserção de cartucho de impressão


Compartimentos de saída

Compartimentos de saída

CUIDADO:

Para evitar a danificação do produto, não tente eliminar um atolamento no compartimento de saída superior arrancando o papel.

1.
Na parte de trás do produto, abra a porta de liberação de atolamento.

Porta de liberação de atolamento

2.
Com as duas mãos, segure o papel preso e puxe-o devagar.

Remover papel atolado

3.
Feche a porta de liberação de atolamento.

Porta de liberação de atolamento


Solução de problemas de qualidade de impressão

Solução de problemas de qualidade de impressão

Você pode evitar a maioria dos problemas de qualidade de impressão seguindo estas diretrizes.

●
Configure as bandejas para o tipo de papel correto. Consulte Configurar bandejas.
●
Use papel que atenda às especificações da HP. Consulte Papel e mídia de impressão.
●
Limpe o produto conforme a necessidade. Consulte Limpeza da passagem do papel.

Esta seção fornece informações sobre os seguintes tópicos:

  • Problemas de qualidade de impressão associados ao papel
  • Problemas de qualidade de impressão associados ao ambiente
  • Problemas de qualidade de impressão associados a atolamentos
  • Ajustar densidade de impressão
  • Exemplos de imagens com defeitos


Problemas de qualidade de impressão associados ao papel

Problemas de qualidade de impressão associados ao papel

Alguns problemas de qualidade de impressão surgem com o uso de papel que não atende às especificações da HP.

●
A superfície do papel é muito lisa.
●
O teor de umidade do papel é irregular, muito alto ou muito baixo. Use papel de uma origem diferente ou de uma resma não aberta.
●
Algumas áreas do papel rejeitam toner. Use papel de uma origem diferente ou de uma resma não aberta.
●
O papel timbrado que você está usando está impresso em papel áspero. Use um papel xerográfico mais liso. Se isso resolver o problema, peça ao fornecedor do seu papel timbrado para usar papel que atenda às especificações da HP.
●
O papel é excessivamente áspero. Use um papel xerográfico mais liso.
●
O papel é muito pesado para a definição de tipo de papel selecionada; portanto, o toner não está se fundindo ao papel.

Para obter as especificações completas de papel de todos os produtos HP LaserJet, consulte o Guia de mídias de impressão da família de impressoras HP LaserJet. Esse guia está disponível em www.hp.com/support/ljpaperguide.


Problemas de qualidade de impressão associados ao ambiente

Problemas de qualidade de impressão associados ao ambiente

Se o produto estiver operando em condições de excesso de umidade ou de falta de umidade, verifique se o ambiente de impressão está dentro das especificações. Consulte Ambiente de operação.


Problemas de qualidade de impressão associados a atolamentos

Problemas de qualidade de impressão associados a atolamentos

Verifique se todas as folhas foram removidas da passagem de papel.

●
Se o produto tiver apresentado atolamento recentemente, imprima duas ou três páginas para limpar o caminho do papel.
●
Se as folhas não passarem pelo fusor e causarem defeitos na imagem de documentos subseqüentes, imprima duas ou três páginas para limpar o caminho do papel. Se o problema persistir, imprima e processe uma página de limpeza. Consulte Limpeza da passagem do papel.


Ajustar densidade de impressão

Ajustar densidade de impressão

Você pode resolver alguns problemas de impressão ajustando a densidade de impressão para tornar a impressão geral mais clara ou escura.

Windows
1.
Abra a tela Propriedades e, em seguida, clique na guia Configurações do dispositivo. Para ver as instruções, consulte a terceira coluna da tabela em Alterar as configurações do driver de impressora para Windows.
2.
Na área Densidade de impressão, ajuste a barra de deslizamento para alterar a densidade de impressão.
3.
Clique no botão OK.
Macintosh
1.
No menu Arquivo, clique em Imprimir.
2.
Abra o menu Opções de impressão.
3.
Na área Densidade de impressão, ajuste a barra de deslizamento para alterar a densidade de impressão.


Exemplos de imagens com defeitos

Exemplos de imagens com defeitos

Esta seção fornece informações sobre a identificação e a correção de defeitos na impressão.

NOTA:

Se essas etapas não corrigirem o problema, entre em contato com um revendedor autorizado ou representante de serviços HP.

Esta seção fornece informações sobre os seguintes tópicos:

  • Impressão clara ou fraca
  • Partículas de toner
  • Caracteres parcialmente impressos
  • Linhas verticais
  • Fundo acinzentado
  • Mancha de toner
  • Toner solto
  • Defeitos verticais repetitivos
  • Caracteres deformados
  • Inclinação da página
  • Enrolamento ou ondulação
  • Rugas ou dobras
  • Contorno da dispersão de toner


Impressão clara ou fraca

Impressão clara ou fraca

Impressão clara ou fraca
●
O cartucho de impressão está quase acabando.
●
Redistribua o toner para aumentar a vida útil.
●
Talvez a mídia não atenda às especificações de mídia da Hewlett-Packard (por exemplo, a mídia pode estar muito úmida ou ser muito áspera).
●
Se a página inteira estiver clara, é possível que o ajuste da densidade de impressão esteja muito claro ou o EconoMode esteja ativado. Ajuste a densidade de impressão e desative o EconoMode em Propriedades da impressora.


Partículas de toner

Partículas de toner

Partículas de toner
●
Talvez a mídia não atenda às especificações de mídia da Hewlett-Packard (por exemplo, a mídia pode estar muito úmida ou ser muito áspera).
●
Pode ser necessário limpar a impressora.
●
O cartucho de impressão pode estar com defeito.


Caracteres parcialmente impressos

Caracteres parcialmente impressos

Caracteres parcialmente impressos
●
Uma única folha de mídia pode estar com defeito. Tente imprimir o trabalho novamente.
●
O teor de umidade da mídia não é uniforme ou a mídia apresenta pontos de umidade na superfície. Tente imprimir usando mídia nova.
●
O lote da mídia não está bom. Os processos de fabricação podem fazer com que algumas áreas rejeitem o toner. Tente um tipo de mídia diferente ou de outra marca.
●
O cartucho de impressão pode estar com defeito.


Linhas verticais

Linhas verticais

Linhas verticais
O tambor fotossensível dentro do cartucho de impressão provavelmente está riscado. Instale um novo cartucho de impressão HP.


Fundo acinzentado

Fundo acinzentado

Fundo acinzentado
●
Troque a mídia por um tipo mais leve.
●
Verifique o ambiente da impressora. Condições muito secas (baixa umidade) podem aumentar a quantidade de sombreamento do fundo.
●
A densidade deve estar com a configuração muito alta. Ajuste a configuração de densidade.
●
Instale um novo cartucho de impressão HP.


Mancha de toner

Mancha de toner

Mancha de toner
●
Se aparecerem manchas de toner na margem superior da mídia, talvez as guias de mídia estejam sujas. Limpe-as com um pano seco e sem fiapos.
●
Verifique o tipo e a qualidade da mídia.
●
A temperatura do fusor pode estar muito baixa. Verifique se o tipo de mídia adequado está selecionado no driver da impressora.
●
Tente instalar um novo cartucho de impressão HP.


Toner solto

Toner solto

Toner espalhado
●
A temperatura do fusor pode estar muito baixa. Verifique se o tipo de mídia adequado está selecionado no driver da impressora.
●
Limpe o interior da impressora.
●
Verifique o tipo e a qualidade da mídia.
●
Verifique se o tipo de mídia adequado está selecionado no driver da impressora.
●
Conecte a impressora diretamente a uma tomada de CA, em vez de conectá-la a um filtro de linha.


Defeitos verticais repetitivos

Defeitos verticais repetitivos

Defeitos verticais repetitivos
●
O cartucho de impressão pode estar danificado. Se ocorrer uma marca repetitiva no mesmo ponto da página, instale um novo cartucho de impressão HP.
●
As peças internas podem estar sujas de toner. Se os defeitos ocorrerem no verso da página, o problema provavelmente será corrigido automaticamente, assim que algumas páginas forem impressas.
●
Verifique se o tipo de mídia adequado está selecionado no driver da impressora.


Caracteres deformados

Caracteres deformados

Caracteres deformados
●
Se os caracteres estiverem formados de maneira inadequada, produzindo imagens vazias, a mídia pode ser muito lisa. Tente uma mídia diferente.
●
Se os caracteres estiverem formados de maneira inadequada, produzindo um efeito ondulado, a impressora pode estar precisando de manutenção. Imprima uma página de configuração. Se os caracteres estiverem formados de maneira inadequada, entre em contato com um revendedor ou representante de serviço autorizado HP.


Inclinação da página

Inclinação da página

Páginas tortas
●
Verifique se a mídia está corretamente carregada e se as guias não estão muito apertadas nem soltas contra a pilha de mídia.
●
O compartimento de entrada pode estar muito cheio.
●
Verifique o tipo e a qualidade da mídia.


Enrolamento ou ondulação

Enrolamento ou ondulação

Enrolamento ou ondulação
●
Verifique o tipo e a qualidade da mídia. Tanto as altas temperaturas quanto a umidade em excesso fazem com que a mídia enrole.
●
A mídia pode ter ficado muito tempo na bandeja de entrada. Vire a pilha de mídia na bandeja. Tente também girar a mídia em 180º na bandeja de entrada.
●
Abra a porta de saída da passagem de papel plana e tente imprimir diretamente.
●
A temperatura do fusor pode estar muito alta. Verifique se o tipo de mídia adequado está selecionado no driver da impressora. Se o problema persistir, selecione um tipo de mídia que use uma temperatura de fusor mais baixa, como transparências ou mídia leve.


Rugas ou dobras

Rugas ou dobras

Rugas ou dobras
●
Verifique se a mídia está carregada de maneira adequada.
●
Verifique o tipo e a qualidade da mídia.
●
Abra a porta de saída da passagem de papel plana e tente imprimir diretamente.
●
Vire a pilha de mídia na bandeja. Tente também girar a mídia em 180º na bandeja de entrada.
●
Em envelopes, isso pode ser provocado por bolhas de ar dentro do envelope. Remova o envelope, alise-o e tente imprimir novamente.


Contorno da dispersão de toner

Contorno da dispersão de toner

Contorno da dispersão de toner
●
Se aparecer grande quantidade de toner espalhada em torno dos caracteres, é possível que a mídia esteja resistindo ao toner. Uma pequena quantidade de dispersão de toner é normal na impressão a laser. Tente um tipo de mídia diferente.
●
Vire a pilha de mídia na bandeja.
●
Use mídia projetada para impressoras a laser.


Resolver problemas de desempenho

Resolver problemas de desempenho

Problema
Causa
Solução
As páginas são impressas, mas permanecem totalmente em branco.
A fita de proteção pode estar ainda nos cartuchos de impressão.
Verifique se a fita de vedação foi completamente removida do cartucho de impressão.
O documento pode conter páginas em branco.
Verifique o documento que você está imprimindo para ver se há conteúdo em todas as páginas.
O produto pode não estar funcionando adequadamente.
Para verificá-lo, imprima uma Página de configuração.
As páginas são impressas muito lentamente.
Tipos de papel mais pesado pode tornar o trabalho de impressão mais lento.
Imprima em outro tipo de papel.
As páginas mais complexas poderão ser impressas mais lentamente.
A fusão adequada pode exigir uma velocidade de impressão mais lenta, para assegurar a melhor qualidade de impressão.
As páginas não foram impressas.
O produto pode não estar puxando papel corretamente.
Verifique se o papel é corretamente colocado na bandeja.
O papel está congestionado no produto.
Elimine o congestionamento. Consulte Atolamentos.
O cabo USB pode estar com defeito ou ter sido conectado de forma incorreta.
●
Desconecte o cabo USB nas duas extremidades e conecte-o novamente.
●
Tente imprimir um trabalho que já tenha sido impresso anteriormente.
●
Tente usar um cabo USB diferente.
Outros dispositivos estão sendo executados no computador.
O produto pode não compartilhar uma porta USB. Se você tiver uma unidade externa de disco rígido ou uma caixa de comutação de rede conectada à mesma porta do produto, o outro dispositivo pode estar provocando interferências. Para conectar e utilizar o produto, desconecte o outro dispositivo ou utilize duas portas USB no computador.


Resolver problemas de conectividade

Resolver problemas de conectividade

Esta seção fornece informações sobre os seguintes tópicos:

  • Resolver problemas de conexão direta
  • Resolver problemas de rede


Resolver problemas de conexão direta

Resolver problemas de conexão direta

Se você tiver conectado o produto diretamente ao computador, verifique o cabo.

●
Verifique se o cabo está conectado ao computador e ao produto.
●
Verifique se o cabo não é maior do que 2 metros. Substitua o cabo se for necessário.
●
Verifique se o cabo está funcionando corretamente conectando-o a outro produto. Substitua o cabo se for necessário.


Resolver problemas de rede

Resolver problemas de rede

Verifique os itens a seguir para verificar se o produto está se comunicando com a rede. Antes de começar, imprima uma página de configuração. Consulte Impressão das páginas de informações.

1.
Há algum problema de conexão física entre a estação de trabalho ou servidor de arquivos e o produto?

Verifique o sistema de cabos de rede, as conexões e a exatidão das configurações do roteador. Verifique se o comprimento dos cabos de rede está de acordo com as especificações da rede.

2.
Os cabos de rede estão conectados adequadamente?

Verifique se o produto está conectado à rede usando a porta e cabo apropriados. Verifique a conexão de cada cabo para garantir que seja segura e no local correto. Se o problema continuar, tente um cabo ou portas diferentes do hub ou transceptor. A luz de atividade âmbar e a luz verde de status do link ao lado da conexão da porta na parte de trás do produto devem estar acesas.

3.
As configurações da velocidade da conexão e de dúplex estão corretas?

A Hewlett-Packard recomenda que essas configurações sejam deixadas no modo automático (a configuração padrão). Consulte Configuração da velocidade de conexão.

4.
Você consegue fazer "ping" do produto?

Use o prompt de comando para fazer ping do produto no seu computador. Por exemplo:

ping 192.168.45.39

Verifique se o ping exibe tempos de ida e volta.

Se você puder fazer ping do produto, verifique se a configuração do endereço IP do produto está correta no computador. Se estiver correta, exclua o produto e adicione-o novamente.

Se o comando de ping falhar, verifique se os hubs de rede estão ligados e, em seguida, verifique se as configurações de rede, o produto e o computador estão todos configurados para a mesma rede.

5.
Algum aplicativo de software foi acrescentado à rede?

Verifique se o aplicativo é compatível e se está instalado corretamente com os drivers de impressora corretos.

6.
Os outros usuários conseguem imprimir?

O problema pode ser específico da estação de trabalho. Verifique os drivers de rede da estação de trabalho, os drivers da impressora e o redirecionamento (captura em Novell NetWare).

7.
Se outros usuários podem imprimir, eles estão utilizando o mesmo sistema operacional de rede?

Verifique se a configuração do seu sistema operacional de rede está correta.

8.
Seu protocolo está ativado?

Verifique o status do seu protocolo na página Configuração. Você pode também usar o servidor da Web incorporado para verificar o status de outros protocolos. Consulte Servidor da Web incorporado.

9.
O produto aparece no HP Web Jetadmin ou outro aplicativo de gerenciamento?
●
Verifique as configurações de rede na página de configuração da Rede.
●
Confirme as configurações de rede do produto usando o painel de controle (para os produtos que têm painel de controle).


Solução de problemas comuns do Windows

Solução de problemas comuns do Windows

Mensagem de erro:
"Falha de proteção geral, exceção OE"
"Spool32"
"Operação inválida"
Motivo
Solução
Feche todos os programas de software, reinicie o Windows e tente novamente.
Selecione um driver de impressora diferente. Geralmente, é possível fazer isso usando um programa de software.
Exclua todos os arquivos temporários do subdiretório Temp. É possível determinar o nome do diretório editando o arquivo AUTOEXEC.BAT e procurando a instrução "Set Temp =". O nome após essa instrução é o diretório temporário. Por padrão, esse nome é C:\TEMP, mas pode ser redefinido.
Consulte a documentação do Microsoft Windows fornecida com o computador para obter mais informações sobre mensagens de erro do Windows.


Solução de problemas comuns no Macintosh

Solução de problemas comuns no Macintosh

NOTA:

A configuração para impressão USB e IP é feita por meio do Desktop Printer Utility. O produto não aparece no Seletor.

O driver da impressora não aparece no Print Center.
Motivo
Solução
O software do produto pode não ter sido instalado ou foi instalado incorretamente.
Verifique se o arquivo PPD encontra-se na seguinte pasta da unidade de disco rígido: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, em que “<lang>” representa o código de linguagem com duas letras referente à linguagem que está sendo utilizada. Se necessário, reinstale o software. Consulte o guia de introdução para obter instruções.

O nome do produto, o endereço IP ou o nome do host Rendezvous não aparece na caixa de listagem da impressora no Print Center.
Motivo
Solução
Talvez o produto não esteja pronto.
Verifique se os cabos estão conectados corretamente, se o produto está ligado e se o indicador luminoso de Pronta está aceso. Se a conexão estiver sendo estabelecida por meio de um hub Ethernet ou USB, tente uma conexão direta com o computador ou utilize outra porta.
O tipo de conexão errado por ter sido selecionado.
Verifique se USB, IP Printing ou Rendezvous está selecionado, dependendo do tipo de conexão entre o produto e o computador.
O nome do produto, o endereço IP ou o nome do host Rendezvous errado está sendo usado.
Imprima uma página de configuração para verificar o nome do produto, o endereço IP ou o nome do host Rendezvous. Consulte Impressão das páginas de informações. Verifique se o nome, o endereço IP ou o nome do host Rendezvous informado na página de configuração corresponde ao nome do produto, ao endereço IP ou ao nome do host Rendezvous mostrado no Print Center.
O cabo de interface pode estar com defeito ou ser de baixa qualidade.
Substitua o cabo de interface. Use um cabo de alta qualidade.

O driver da impressora não configura automaticamente o produto selecionado no Print Center.
Motivo
Solução
Talvez o produto não esteja pronto.
Verifique se os cabos estão conectados corretamente, se o produto está ligado e se o indicador luminoso de Pronta está aceso. Se a conexão estiver sendo estabelecida por meio de um hub Ethernet ou USB, tente uma conexão direta com o computador ou utilize outra porta.
O software do produto pode não ter sido instalado ou foi instalado incorretamente.
Verifique se o arquivo PPD encontra-se na seguinte pasta da unidade de disco rígido: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, em que “<lang>” representa o código de linguagem com duas letras referente à linguagem que está sendo utilizada. Se necessário, reinstale o software. Consulte o guia de introdução para obter instruções.
Talvez o produto não esteja pronto.
Verifique se os cabos estão conectados corretamente, se o produto está ligado e se o indicador luminoso de Pronta está aceso. Se a conexão estiver sendo estabelecida por meio de um hub Ethernet ou USB, tente uma conexão direta com o computador ou utilize outra porta.
O cabo de interface pode estar com defeito ou ser de baixa qualidade.
Substitua o cabo de interface. Use um cabo de alta qualidade.

Um trabalho de impressão não foi enviado para o produto desejado.
Motivo
Solução
A fila de impressão pode ter sido interrompida.
Reinicie a fila de impressão. Abra o Print Monitor e selecione Start Jobs (Iniciar trabalhos).
O nome do produto ou endereço IP incorreto está sendo utilizado. Outro produto com um nome, endereço IP ou nome do host Rendezvous igual ou semelhante pode ter recebido o trabalho de impressão.
Imprima uma página de configuração para verificar o nome do produto, o endereço IP ou o nome do host Rendezvous. Consulte Impressão das páginas de informações. Verifique se o nome, o endereço IP ou o nome do host Rendezvous informado na página de configuração corresponde ao nome do produto, ao endereço IP ou ao nome do host Rendezvous mostrado no Print Center.

Um arquivo PostScript encapsulado (EPS) não é impresso com as fontes corretas.
Motivo
Solução
Este problema ocorre com alguns programas.
●
Tente fazer download das fontes contidas no arquivo EPS para o produto antes de imprimir.
●
Envie o arquivo em formato ASCII em vez de usar a codificação binária.

Não é possível imprimir com uma placa USB de outro fornecedor.
Motivo
Solução
Este erro ocorre quando o software para dispositivos USB não está instalado.
Ao adicionar uma placa USB de outro fornecedor, talvez seja necessário utilizar o software de suporte a placas de adaptadores USB da Apple. A versão mais atual desse software está disponível no site da Apple na Web.

Quando conectado através de um cabo USB, o produto não aparece no Macintosh Print Center depois que o driver é selecionado.
Motivo
Solução
Esse problema é causado por um componente de software ou de hardware.
Solução de problemas de software
●
Verifique se o Macintosh suporta USB.
●
Verifique se você está usando um sistema operacional Macintosh que este produto suporta.
●
Verifique se o Macintosh tem o software USB adequado da Apple.
Solução de problemas de hardware
●
Verifique se o produto está ligado.
●
Verifique se o cabo USB está conectado corretamente.
●
Verifique se você está utilizando o cabo USB de alta velocidade adequado.
●
Verifique se não há muitos dispositivos USB consumindo energia da corrente. Desconecte todos os dispositivos da corrente e conecte o cabo diretamente à porta USB do computador host.
●
Verifique se há mais de dois hubs USB sem alimentação elétrica conectados em série na corrente. Desconecte todos os dispositivos da corrente e conecte o cabo diretamente à porta USB do computador host.
NOTA:

O teclado iMac é um hub USB sem alimentação.


Solução de problemas no Linux

Solução de problemas no Linux

Para obter informações sobre a resolução de problemas no Linux, acesse o site de suporte HP Linux: www.hp.com/go/linuxprinting.


Suprimentos e acessórios
Suprimentos e acessórios

Suprimentos e acessórios

  • Encomendar peças, acessórios e suprimentos
  • Números de peça


Encomendar peças, acessórios e suprimentos

Encomendar peças, acessórios e suprimentos

Vários métodos de solicitação de peças, suprimentos e acessórios estão disponíveis.

Esta seção fornece informações sobre os seguintes tópicos:

  • Encomendar diretamente da HP
  • Encomendas através de fornecedores de assistência técnica ou de suporte


Encomendar diretamente da HP

Encomendar diretamente da HP

É possível obter os seguintes itens diretamente da HP:

●
Peças de reposição: Para encomendar peças de reposição nos EUA, vá para www.hp.com/go/hpparts. Fora dos Estados Unidos, encomende peças através do centro de serviço autorizado local da HP.
●
Suprimentos e acessórios: Para encomendar suprimentos nos EUA, vá para www.hp.com/go/ljsupplies. Para encomendar suprimentos no mundo todo, consulte www.hp.com/ghp/buyonline.html. Para encomendar acessórios, vá para www.hp.com/support/ljp2030series.


Encomendas através de fornecedores de assistência técnica ou de suporte

Encomendas através de fornecedores de assistência técnica ou de suporte

Para encomendar uma peça ou um acessório, entre em contato com um fornecedor autorizado de assistência técnica ou suporte da HP.


Números de peça

Números de peça

A lista de acessórios a seguir foi atualizada antes da publicação deste documento. As informações sobre pedidos e a disponibilidade dos acessórios podem mudar no decorrer da vida útil do produto.

Esta seção fornece informações sobre os seguintes tópicos:

  • Cartuchos de impressão
  • Cabos e interfaces


Cartuchos de impressão

Cartuchos de impressão

Item
Descrição
Número de peça
Cartucho de impressão HP LaserJet
Cartucho com capacidade padrão
CE505A


Cabos e interfaces

Cabos e interfaces

Item
Descrição
Número de peça
Acessórios do servidor de impressão externo HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Servidor de impressão sem fio USB Jetdirect ew2400
J7951G
HP Jetdirect 175x
J6035G
Adaptador de impressora de rede USB HP
Q6275A (mundial)
Kit de atualização de impressão sem fio HP
Q6236A (América do Norte)
Q6259A (Europa, Oriente Médio, África e países/regiões da Ásia-Pacífico)
Cabo USB
Cabo A-B de 2 metros
C6518A
Cabos paralelos
Cabo IEEE 1284-B de 2 metros
C2950A
Cabo IEEE 1284-B de 3 metros
C2951A


Serviços e suporte
Serviços e suporte

Serviços e suporte

  • Declaração de Garantia Limitada Hewlett-Packard
  • Declaração de garantia limitada do cartucho de impressão
  • Contrato de licença do usuário final
  • Serviço de garantia de auto-reparo do cliente
  • Suporte ao cliente
  • Acordos de manutenção da HP


Declaração de Garantia Limitada Hewlett-Packard

Declaração de Garantia Limitada Hewlett-Packard

PRODUTO HP
DURAÇÃO DA GARANTIA LIMITADA
HP LaserJet P2035, P2035n
Um ano a partir da data da compra

A HP garante a você, o usuário final, que o hardware, os acessórios e os suprimentos HP estarão livres de defeitos de materiais e de fabricação depois da data da compra, pelo período especificado anteriormente. Caso a HP seja notificada de quaisquer defeitos no período de garantia, ela poderá, a seu critério, reparar ou substituir os produtos comprovadamente avariados. Os produtos de substituição podem ser novos ou ter o desempenho equivalente ao de um produto novo.

A HP garante que o software HP não apresentará falhas na execução de suas instruções de programação após a data de compra, pelo período especificado anteriormente, devido a defeitos de materiais e de fabricação, quando instalado e utilizado de maneira adequada. Caso a HP seja notificada de quaisquer defeitos durante o prazo da garantia, ela substituirá o software que não executa suas instruções de programação devido a tais defeitos.

A HP não assegura que a operação dos seus produtos será ininterrupta ou livre de erros. Caso a HP não execute em tempo hábil o reparo ou a substituição necessária, conforme previsto na garantia, o usuário deverá ser reembolsado tão logo faça a devolução do produto.

Os produtos HP podem conter peças recondicionadas equivalentes a novas, em termos de desempenho, ou podem ter sido submetidos à utilização incidental.

A garantia não cobre defeitos resultantes de (a) manutenção ou calibragem impróprias ou inadequadas, (b) software, interfaces, peças ou materiais que não sejam fornecidos pela HP, (c) modificação não autorizada ou má utilização, (d) operação fora das especificações ambientais publicadas para o produto ou (e) manutenção ou preparação inadequadas do local de instalação.

NA MEDIDA EM QUE PERMITIDO PELA LEGISLAÇÃO LOCAL, AS GARANTIAS ACIMA SÃO EXCLUSIVAS E NENHUMA OUTRA GARANTIA OU CONDIÇÃO, SEJA ESCRITA OU ORAL, ESTÁ EXPRESSA OU IMPLÍCITA. A HP ISENTA-SE ESPECIFICAMENTE DE QUAISQUER GARANTIAS OU CONDIÇÕES IMPLÍCITAS DE COMERCIALIZAÇÃO, QUALIDADE SATISFATÓRIA E ADEQUAÇÃO PARA UMA FINALIDADE ESPECÍFICA. Alguns países/regiões, estados ou províncias não permitem limitar a duração de uma garantia implícita. Portanto, a limitação ou a exclusão mencionadas anteriormente podem não se aplicar ao seu caso. Esta garantia concede a você direitos legais específicos e é possível que você tenha outros direitos que podem variar entre os países/regiões, estados ou distritos. NÃO APLICÁVEL AO BRASIL. QUEIRA DESCONSIDERAR.

A garantia limitada da HP é válida em qualquer país/região ou localidade onde a HP tem presença de suporte para esse produto e onde a HP o comercialize. O nível dos serviços de garantia recebido pelo usuário poderá variar de acordo com os padrões locais. A HP não alterará o formato, a adequação ou a função de um produto para operar em um país/região para o qual ele não foi desenvolvido por motivos legais ou de regulamentação.

NA MEDIDA EM QUE PERMITIDO PELA LEGISLAÇÃO LOCAL, OS RECURSOS DESTA DECLARAÇÃO DE GARANTIA SÃO ÚNICOS E EXCLUSIVOS AO USUÁRIO. EXCETO SE INDICADO ACIMA, EM NENHUMA CIRCUNSTÂNCIA A HP OU SEUS FORNECEDORES SERÃO RESPONSABILIZADOS POR PERDA DE DADOS OU DANOS DIRETOS, ESPECIAIS, INCIDENTAIS, CONSEQÜENCIAIS (INCLUINDO PERDA DE LUCROS OU DADOS) OU OUTROS, SEJA BASEADO EM CONTRATO, AÇÃO DE REPARAÇÃO DE DANOS OU OUTROS. Alguns países/regiões, estados ou províncias não permitem a exclusão ou a limitação de danos incidentais ou conseqüenciais, portanto, a limitação ou a exclusão mencionadas anteriormente podem não se aplicar ao seu caso.

OS TERMOS DE GARANTIA DESTA DECLARAÇÃO, EXCETO NA MEDIDA EM QUE PERMITIDO POR LEI, NÃO PODEM SER EXCLUÍDOS, RESTRINGIDOS OU MODIFICADOS E SÃO ADICIONAIS AOS DIREITOS ESTATUTÁRIOS OBRIGATÓRIOS APLICÁVEIS À VENDA DESTE PRODUTO AO USUÁRIO.


Declaração de garantia limitada do cartucho de impressão

Declaração de garantia limitada do cartucho de impressão

Este produto HP é garantido contra defeitos de materiais e de fabricação.

Esta garantia não se aplica a produtos que (a) foram reabastecidos, remodelados, recondicionados ou violados de alguma forma, que (b) experienciem problemas devido ao mal uso, armazenamento inadequado ou operação fora das especificações ambientais publicadas para o produto da impressora ou (c) exibem desgaste pelo uso comum.

Para obter serviço de garantia, retorne o produto para o local da compra (com uma descrição escrita do problema e amostras de impressão) ou entre em contato com a Assistência ao cliente HP. Se assim decidido pela própria HP, a HP fará a substituição dos produtos que provaram ser defeituosos ou reembolsará o valor da sua compra.

NA EXTENSÃO DO PERMITIDO PELAS LEIS LOCAIS, AS GARANTIAS ACIMA SÃO EXCLUSIVAS, E NENHUMA OUTRA GARANTIA, ESCRITA OU ORAL, ESTÁ EXPRESSA OU IMPLÍCITA. A HP ISENTA-SE ESPECIFICAMENTE DE QUALQUER GARANTIA OU CONDIÇÃO DE COMERCIALIZAÇÃO, QUALIDADE SATISFATÓRIA E ADEQUAÇÃO PARA FINS PESSOAIS QUE ESTEJAM IMPLÍCITAS.

NA EXTENSÃO MÁXIMA PERMITIDA PELA LEGISLAÇÃO LOCAL, EM HIPÓTESE ALGUMA A HP OU SEUS FORNECEDORES SERÃO RESPONSÁVEIS POR DANO DIRETO, ESPECIAL, INCIDENTAL, CONSEQÜENCIAL (INCLUINDO LUCROS CESSANTES OU PERDA DE DADOS) OU POR OUTROS DANOS, QUER SEJAM BASEADOS EM CONTRATO,INFRAÇÃO OU OUTROS.

OS TERMOS DE GARANTIA CONTIDOS NESTA DECLARAÇÃO, EXCETO NA EXTENÃO MÁXIMA PERMITIDA PELA LEGISLAÇÃO, NÃO EXCLUEM, RESTRINGEM NEM MODIFICAM OS DIREITOS LEGAIS OBRIGATÓRIOS APLICÁVEIS À VENDA DESTE PRODUTO A VOCÊ. OS TERMOS DA GARANTIA COMPLEMENTAM OS DIREITOS LEGAIS OBRIGATÓRIOS.


Contrato de licença do usuário final

Contrato de licença do usuário final

LEIA COM ATENÇÃO ANTES DE USAR ESSE PRODUTO DE SOFTWARE: Este Contrato de Licença do Usuário Final (“EULA” - End-User License Agreement) é um contrato entre (a) você (seja pessoa física ou o órgão que representa) e a (b) Hewlett-Packard Company (“HP”) que rege o uso do produto de software (“Software”). Este EULA não terá validade se houver um contrato de licença separado entre você e a HP ou seus fornecedores para o Software, incluindo um acordo de licença na documentação online. O termo "Software" pode incluir (i) mídia associada, (ii) um guia do usuário e outros materiais impressos e (iii) documentação "online" ou eletrônica (chamados conjuntamente de “Documentação do usuário”).

O DIREITO DE USO DO SOFTWARE É OFERECIDO APENAS SOB A CONDIÇÃO DE QUE VOCÊ CONCORDE COM TODOS OS TERMOS E CONDIÇÕES DESTE EULA. AO INSTALAR, COPIAR, BAIXAR OU DE OUTRA FORMA USAR O SOFTWARE, VOCÊ CONCORDA COM OS TERMOS DESTE EULA. CASO NÃO ACEITE ESTE EULA, NÃO INSTALE, NÃO BAIXE NEM USE ESSE SOFTWARE DE QUALQUER OUTRA MANEIRA. CASO TENHA COMPRADO O SOFTWARE, MAS NÃO CONCORDE COM ESTE EULA, DEVOLVA O SOFTWARE AO LOCAL DE COMPRA DENTRO DE 14 DIAS PARA RECEBER O REEMBOLSO DO PREÇO DA VENDA. SE O SOFTWARE ESTIVER INSTALADO OU DISPONÍVEL COM OUTRO PRODUTO HP, VOCÊ PODE DEVOLVER O PRODUTO INTEIRO NÃO USADO.

1. SOFTWARE DE TERCEIRO. O Software pode incluir, além do software de propriedade da HP (“Software da HP”), programas licenciados por terceiros (“Software de terceiro” e “Licença de terceiro”). O Software de terceiro é licenciado para você de acordo com os termos e condições da Licença de terceiro. Em geral, a Licença de terceiro fica em um arquivo como license.txt. Entre em contato com o suporte da HP caso não consiga encontrar a Licença de terceiro. Se as Licenças de terceiros incluírem licenças que forneçam acesso ao código-fonte (como a Licença Pública Geral GNU), mas o respectivo código-fonte não for incluído com o Software, verifique as páginas de suporte ao produto do site da HP (hp.com) para saber como obter tal código-fonte.

2. DIREITOS DA LICENÇA. Você terá os seguintes direitos, desde que cumpra todos os termos e condições deste EULA:

a. Uso. A HP lhe concede uma licença para Usar uma cópia do Software da HP. "Usar" significa instalar, copiar, armazenar, carregar, executar, exibir, ou usar de qualquer outra forma o Software da HP. Você não pode modificar o Software da HP nem desabilitar qualquer licença ou recurso de controle do Software da HP. Se esse Software for fornecido pela HP para Uso com um produto de processamento de imagens ou de impressão (por exemplo, se o Software for um driver de impressora, firmware ou suplemento), o Software da HP só poderá ser usado com tal produto (“Produto da HP”). Outras restrições quanto ao Uso podem aparecer na Documentação do usuário. Você não pode separar partes constituintes do Software da HP para Uso. Você não tem o direito de distribuir o Software da HP.

b. Cópia. Seu direito de copiar significa que você pode fazer cópias do Software da HP para arquivamento ou backup, desde que cada cópia possua todos os avisos de propriedade do Software original da HP e que seja usada apenas para fins de backup.

3. ATUALIZAÇÕES. Para Usar o Software da HP fornecido pela HP como atualização ou suplemento (chamados conjuntamente de “Atualização”), é preciso que primeiro você obtenha a licença para o Software original da HP identificado pela HP como apto para a Atualização. Caso a Atualização passe a substituir o Software original da HP, você não poderá mais usar tal Software da HP. Este EULA é válido para cada Atualização, a menos que a HP forneça outros termos com a Atualização. Em caso de conflito entre este EULA e tais outros termos, os outros termos prevalecerão.

4. TRANSFERÊNCIA.

a. Transferência para terceiro. O primeiro usuário final do Software da HP pode fazer uma transferência, uma única vez, do Software da HP para outro usuário final. As transferências incluem todas as partes constituintes, mídia, Documentação do usuário, este EULA e, se for o caso, o Certificado de autenticidade. A transferência não pode ser indireta, como em caso de consignação. Antes da transferência, o usuário final que está recebendo o Software transferido deve concordar com este EULA. Com a transferência do Software da HP, a licença concedida a você será automaticamente encerrada.

b. Restrições. Você não pode alugar, arrendar nem emprestar o Software da HP, nem Usar o Software da HP para uso comercial simultâneo ou uso em bureau. Você não pode sublicenciar, atribuir ou de outra forma transferir o Software da HP, exceto conforme expressamente descrito neste EULA.

5. DIREITOS DE PROPRIEDADE. Todos os direitos de propriedade intelectual do Software e da Documentação do usuário pertencem a HP ou a seus fornecedores e são protegidos por lei, incluindo as respectivas leis de direitos autorais, segredos comerciais, patentes e marcas comerciais. Você não pode retirar do Software qualquer identificação do produto, aviso de direito autoral nem restrição de propriedade.

6. LIMITAÇÃO DE ENGENHARIA REVERSA. Você não pode praticar engenharia reversa, descompilar nem desmontar o Software da HP, exceto e apenas quando o direito a fazê-lo for concedido pela lei aplicável.

7. CONSENTIMENTO PARA O USO DE DADOS. A HP e suas afiliadas podem coletar e usar informações técnicas fornecidas por você em relação a (i) seu Uso do Software ou do Produto da HP, ou à (ii) provisão de serviços de suporte relacionados ao Software ou ao Produto da HP. Todas essas informações estarão sujeitas à política de privacidade da HP. A HP não usará essas informações de forma que o identifique pessoalmente, exceto na extensão necessária para aperfeiçoar seu Uso ou fornecer serviços de suporte.

8. LIMITAÇÃO DE RESPONSABILIDADE. Apesar dos danos que você possa ter, toda a responsabilidade da HP e de seus fornecedores sob este EULA, e sua única solução sob este EULA, ficará limitada ao máximo da quantia paga por você pelo Produto ou US$ 5,00 (cinco dólares americanos). ATÉ ONDE PERMITIDO PELA LEI APLICÁVEL, EM HIPÓTESE ALGUMA A HP OU SEUS FORNECEDORES SERÃO RESPONSÁVEIS POR QUALQUER DANO ESPECIAL, INCIDENTAL, INDIRETO OU CONSEQÜENCIAL (INCLUINDO DANOS POR PERDA DE LUCROS, PERDA DE DADOS, INTERRUPÇÃO NOS NEGÓCIOS, DANOS PESSOAIS OU PERDA DE PRIVACIDADE) DE ALGUMA FORMA RELACIONADO AO USO OU À INABILIDADE PARA USAR O SOFTWARE, AINDA QUE A HP OU QUALQUER FORNECEDOR TENHAM SIDO AVISADOS SOBRE A POSSIBILIDADE DE TAIS DANOS, E AINDA QUE A SOLUÇÃO SUPRACITADA NÃO ATINJA SUA FINALIDADE ESSENCIAL. Alguns estados ou outras jurisdições não permitem a exclusão ou a limitação de danos incidentais ou conseqüenciais, de forma que a limitação ou exclusão supracitada pode não se aplicar a você.

9. CLIENTES DO GOVERNO DOS EUA. Se você for um órgão do governo dos EUA, então, de acordo com a FAR 12.211 e FAR 12.212, o Software comercial de computador, Documentação de software de computador, e Dados técnicos pra itens comerciais serão licenciados conforme o respectivo contrato de licença comercial da HP.

10. CONFORMIDADE COM AS LEIS DE EXPORTAÇÃO. Você agirá em conformidade com todas as leis, regras e regulamentações (i) aplicáveis à exportação e à importação do Software, ou (ii) que restrinjam o Uso do Software, incluindo quaisquer restrições relativas à proliferação de armas nucleares, químicas ou biológicas.

11. RESERVAS DE DIREITOS. A HP e seus fornecedores se reservam todos os direitos não expressamente concedidos a você neste EULA.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Serviço de garantia de auto-reparo do cliente

Serviço de garantia de auto-reparo do cliente

Os produtos HP são projetados com muitas peças de auto-reparo do cliente (Customer Self Repair, CSR) para minimizar o tempo de reparo e permitir maior flexibilidade na substituição de peças com defeito. Se durante o período de diagnóstico a HP identificar que o reparo pode ser feito com uma peça CSR, ela enviará essa peça diretamente a você para substituição. Existem duas categorias de peças CSR: 1) Peças cujo auto-reparo do cliente é obrigatório. Se você pedir que a HP troque essas peças, será cobrado pelos custos de deslocamento e mão-de-obra relativos à execução desse serviço. 2) Peças cujo auto-reparo do cliente é opcional. Essas peças também são destinadas ao auto-reparo do cliente. Porém, se você pedir que a HP as substitua, isso poderá ser feito sem custo adicional, de acordo com o tipo de serviço de garantia designado ao seu produto.

Com base na disponibilidade e de acordo com a localização geográfica, as peças CSR serão enviadas com entrega prevista para o dia útil seguinte. É possível oferecer entregas para o mesmo dia ou num prazo de quatro horas, por um custo adicional e de acordo com a localização geográfica. Caso precise de ajuda, você pode ligar para o Centro de Suporte Técnico HP, que um técnico o ajudará por telefone. A HP especifica, nos materiais enviados com uma peça CSR de reposição, se a peça correspondente com defeito deverá ser devolvida à HP. Nos casos em que é preciso devolver a peça com defeito à HP, você deverá enviar essa peça defeituosa dentro de um prazo definido, em geral cinco (5) dias úteis. A peça com defeito deverá ser devolvida juntamente com a documentação associada constante no material de remessa fornecido. Caso você não devolva a peça com defeito, a HP poderá lhe cobrar pela reposição. No caso de um auto-reparo do cliente, a HP pagará todas as despesas de remessa e devolução de peças, e determinará o courier/transportadora a ser usado(a).


Suporte ao cliente

Suporte ao cliente

Suporte por telefone, gratuito durante seu período de garantia, para seu país/região
Tenha em mãos o nome do produto, o número de série, a data da aquisição e a descrição do problema.
Os números de telefones por país/região estão no folheto que vem na caixa junto com o produto ou em www.hp.com/support/.
Suporte 24 horas pela Internet
www.hp.com/support/ljp2030series
Suporte a produtos usados com um computador Macintosh
www.hp.com/go/macosx
Download de utilitários de software, drivers e informações sobre eletrônicos
www.hp.com/go/ljp2030series_software
Encomendar suprimentos e papel
www.hp.com/go/suresupply
Encomendar acessórios ou peças HP genuínos
www.hp.com/buy/parts
Solicitar acordos de manutenção e serviços adicionais da HP
www.hp.com/go/carepack


Acordos de manutenção da HP

Acordos de manutenção da HP

A HP possui vários tipos de contratos de manutenção que atendem a uma ampla faixa de necessidades de suporte. Esses contratos não fazem parte da garantia padrão. Os serviços de suporte podem variar de acordo com a área. Verifique com o revendedor HP local os serviços que estão disponíveis em sua área.

Esta seção fornece informações sobre os seguintes tópicos:

  • Acordos de serviços locais
  • Reembalar o produto
  • Garantia estendida


Acordos de serviços locais

Acordos de serviços locais

Para fornecer um nível de suporte que melhor atenda às necessidades do cliente, a HP possui contratos de serviços no local, com vários níveis de atendimento.

Esta seção fornece informações sobre os seguintes tópicos:

  • Serviço no local no dia seguinte
  • Serviço no local semanal (volume)


Serviço no local no dia seguinte

Serviço no local no dia seguinte

Esse contrato oferece suporte para o próximo dia útil após a solicitação de assistência. Extensões nos horários de cobertura e viagens, além das áreas de serviço designadas da HP, estão disponíveis em quase todos os contratos no local (com o pagamento de uma taxa adicional).


Serviço no local semanal (volume)

Serviço no local semanal (volume)

Este contrato fornece visitas semanais programadas no local para organizações com muitos produtos HP. Este contrato é previsto para locais que utilizam 25 ou mais produtos para estações de trabalho, incluindo dispositivos, plotadoras, computadores e unidades de disco.


Reembalar o produto

Reembalar o produto

Se o Atendimento ao cliente HP determinar que seu produto precisa retornar à HP para reparos, siga essas etapas para reembalar o produto antes de enviá-lo.

CUIDADO:

Os danos no envio causados por embalagens inadequadas são responsabilidade do cliente.

1.
Remova e guarde o cartucho de impressão.
CUIDADO:

É extremamente importante remover os cartuchos de impressão antes de transportar o produto. Um cartucho de impressão que permanecer dentro do produto durante o transporte pode vazar e cobrir com toner o motor e outras peças do produto.

Para evitar danos ao cartucho de impressão, evite tocar no cilindro e guarde o cartucho na embalagem original ou de forma a não deixá-lo exposto à luz.

2.
Remova e guarde o cabo de alimentação, o cabo de interface e os acessórios opcionais.
3.
Se possível, inclua amostras de impressão e 50 a 100 folhas de papel ou de outra mídia que não tenha sido impressa corretamente.
4.
Nos EUA, telefone para o Atendimento ao cliente HP para solicitar uma nova embalagem. Nas demais localidades, se possível, utilize a embalagem original. A Hewlett-Packard recomenda fazer um seguro do equipamento para transporte.


Garantia estendida

Garantia estendida

O HP Support oferece cobertura para hardware HP e para todos os componentes internos fornecidos pela HP. A manutenção do hardware cobre um período de 1 a 3 anos a partir da data de compra do produto HP. O cliente deve adquirir o HP Support dentro da garantia expressa de fábrica. Para obter mais informações, entre em contato com o grupo de Atendimento e assistência ao cliente HP.


Especificações
Especificações

Especificações

  • Especificações físicas
  • Consumo de energia e emissões acústicas
  • Ambiente de operação


Especificações físicas

Especificações físicas

Pesos e dimensões dos produtos
Modelo do produto
Altura
Profundidade
Largura
Gramatura
Impressora HP LaserJet Série P2030
256 mm (10,1 pol)
368 mm (14,5 pol)
360 mm (14,2 pol)
9.9 kg (21,8 lb)

Dimensões do dispositivo com todas as portas e bandejas completamente abertas
Modelo do produto
Altura
Profundidade
Largura
impressora HP LaserJet Série P2030
256 mm (10,1 pol)
455 mm (17,9 pol)
360 mm (14,2 pol)


Consumo de energia e emissões acústicas

Consumo de energia e emissões acústicas

Consulte www.hp.com/go/ljp2030/regulatory para obter informações atualizadas.


Ambiente de operação

Ambiente de operação

Condições necessárias
Condição ambiental
Impressão
Armazenamento/modo de espera
Temperatura produto e cartucho de impressão)
7,5° a 32,5°C (45,5° a 90,5°F)
0° a 35°C (32° a 95°F)
Umidade relativa
10% a 80%
10% a 90%


Informações regulamentares
Informações regulamentares

Informações regulamentares

  • Normas da FCC
  • Programa de proteção ambiental
  • Declaração de conformidade
  • Declarações de segurança


Normas da FCC

Normas da FCC

Esse equipamento foi testado e está em conformidade com os limites para dispositivo digital da Classe B, de acordo com a Parte 15 dos regulamentos da FCC. Esses limites foram criados para fornecer proteção razoável contra interferência prejudicial em uma instalação residencial. Esse equipamento gera, utiliza e pode emitir energia de radiofreqüência. Se esse equipamento não for instalado e utilizado de acordo com as instruções, poderá causar interferências prejudiciais às comunicações de rádio. Não há garantia, contudo, de que não possa ocorrer interferência em determinada instalação. Se esse equipamento causar interferência prejudicial na recepção de rádio ou de televisão, que pode ser detectada ao desligar o equipamento e ligá-lo novamente, o usuário deve tentar corrigir a interferência tomando uma ou mais das medidas a seguir:

●
Mudar a direção ou o local da antena de recepção.
●
Aumentar a distância entre o equipamento e o receptor.
●
Conectar o equipamento a uma tomada em um circuito que não seja o do receptor.
●
Consultar o revendedor ou um técnico experiente de rádio/TV.
NOTA:

Qualquer alteração ou modificação na impressora que não seja expressamente aprovada pela HP pode anular a autoridade do usuário de operar esse equipamento.

É obrigatória a utilização de um cabo de interface blindado, conforme os limites da Classe B da Parte 15 dos regulamentos da FCC.


Programa de proteção ambiental

Programa de proteção ambiental

Esta seção fornece informações sobre os seguintes tópicos:

  • Proteção do meio ambiente
  • Produção de ozônio
  • Consumo de energia
  • Consumo de toner
  • Uso do papel
  • Plásticos
  • Suprimentos para impressão da HP LaserJet
  • Instruções de reciclagem e devolução
  • Papel
  • Restrições de materiais
  • Descarte de equipamentos usados por usuários em residências privadas na União Européia
  • Folha de dados de segurança de materiais
  • Como obter mais informações


Proteção do meio ambiente

Proteção do meio ambiente

A Hewlett-Packard Company tem o compromisso de fornecer produtos de qualidade, preservando ao máximo o meio ambiente. Este produto foi desenvolvido com vários atributos para minimizar impactos ambientais.


Produção de ozônio

Produção de ozônio

Este produto não gera gás ozônio (O3) considerável.


Consumo de energia

Consumo de energia

A utilização de energia cai significativamente enquanto a impressora está no modo Pronto, o que economiza recursos naturais e dinheiro sem afetar o alto desempenho deste produto. Para determinar o status de qualificação ENERGY STAR® deste produto, consulte a Folha de dados do produto ou as Folhas de especificações. Os produtos qualificados também são listados em:

www.hp.com/go/energystar


Consumo de toner

Consumo de toner

O EconoMode utiliza uma quantidade menor de toner, podendo assim aumentar a vida útil do cartucho de impressão.


Uso do papel

Uso do papel

O recurso automático opcional de duplexação (impressão frente-e-verso) do produto e a impressão N+ (várias páginas impressas em uma única página) pode reduzir o uso de papel e a demanda de recursos naturais.


Plásticos

Plásticos

As peças plásticas com mais de 25 gramas possuem marcas, de acordo com os padrões internacionais, para facilitar a identificação de plásticos para reciclagem no fim da vida útil do produto.


Suprimentos para impressão da HP LaserJet

Suprimentos para impressão da HP LaserJet

É fácil devolver e reciclar os cartuchos de impressão vazios HP LaserJet gratuitamente com o HP Planet Partners. Informações e instruções sobre o programa em vários idiomas estão incluídas em todos os novos cartuchos de impressão HP LaserJet e nas embalagens dos suprimentos. Você ajuda a reduzir o impacto sobre o ambiente quando devolve vários cartuchos de uma vez, e não separadamente.

A HP tem o compromisso de fornecer produtos e serviços inovadores, de alta qualidade que sejam ambientalmente seguros, desde o projeto e fabricação do produto até a distribuição, consumo e reciclagem. Quando você participa do programa HP Planet Partners, garantimos que seus cartuchos de impressão da HP LaserJet são reciclados adequadamente, processando-os para recuperar plásticos e metais para novos produtos e deixando de descartar milhões de toneladas de lixo em aterros sanitários. Observe que o cartucho não será devolvido a você. Obrigado por ser ambientalmente responsável!

NOTA:

Use a etiqueta de devolução para devolver somente cartuchos de impressão HP LaserJet originais. Não use esta etiqueta para cartuchos HP inkjet, cartuchos não-HP , cartuchos recarregados ou recondicionados ou devoluções de garantia. Para obter informações sobre a reciclagem dos seus cartuchos HP inkjet, visite www.hp.com/recycle.


Instruções de reciclagem e devolução

Instruções de reciclagem e devolução

Esta seção fornece informações sobre os seguintes tópicos:

  • Estados Unidos e Porto Rico
  • Devoluções fora dos EUA


Estados Unidos e Porto Rico

Estados Unidos e Porto Rico

A etiqueta na caixa do cartucho de toner da HP LaserJet destina-se à devolução e à reciclagem de um ou mais cartuchos de impressão HP LaserJet após o uso. Siga as instruções aplicáveis abaixo.

Esta seção fornece informações sobre os seguintes tópicos:

  • Várias devoluções (mais de um cartucho)
  • Devoluções individuais
  • Remessa


Várias devoluções (mais de um cartucho)

Várias devoluções (mais de um cartucho)

1.
Coloque cada cartucho de impressão HP LaserJet em sua embalagem original.
2.
Embale as caixas usando uma correia ou fita de embalagem. O pacote pode pesar até 31 kg (70 lb).
3.
Use uma única etiqueta de remessa pré-paga.

OU

1.
Use sua própria caixa apropriada ou solicite uma caixa de paletes em www.hp.com/recycle ou ligue para 1-800-340-2445 (suporta até 31 kg (70 lb) de cartuchos de impressão HP LaserJet).
2.
Use uma única etiqueta de remessa pré-paga.


Devoluções individuais

Devoluções individuais

1.
Coloque o cartucho de impressão HP LaserJet em sua embalagem original.
2.
Coloque a etiqueta de remessa na parte da frente da caixa.


Remessa

Remessa

Em todas as devoluções de reciclagem de cartuchos de impressão HP LaserJet, forneça o pacote à UPS durante sua próxima entrega ou retirada ou leve-o para um centro autorizado da UPS. Para saber a localização do seu centro local da UPS, ligue para 1-800-PICKUPS ou visite www.ups.com. Se você estiver devolvendo pela etiqueta da USPS, forneça o pacote a um transportador do correio dos EUA ou deixe-o em uma agência dos correios dos EUA. Para obter mais informações ou encomendar etiquetas ou caixas adicionais para devoluções em massa, visite www.hp.com/recycle ou ligue para 1-800-340-2445. A retirada solicitada da UPS será cobrada com as taxas normais de retirada. Informações sujeitas a alterações sem aviso prévio.


Devoluções fora dos EUA

Devoluções fora dos EUA

Para participar do programa de devolução e reciclagem HP Planet Partners, basta seguir as instruções do guia de reciclagem (encontrado dentro da embalagem do item de suprimentos do seu novo produto) ou visite www.hp.com/recycle. Selecione seu país/região para obter informações sobre como devolver seus suprimentos de impressão HP LaserJet.


Papel

Papel

Este produto é capaz de utilizar papel reciclado que atenda às diretrizes definidas no HP LaserJet Printer Family Print Media Guide(Guia de Mídia de Impressão da Família de Impressoras HP LaserJet). Este produto é adequado para o uso de papel reciclado conforme a norma EN12281:2002.


Restrições de materiais

Restrições de materiais

Este produto HP não contém mercúrio adicionado.

Este produto HP não contém bateria.


Descarte de equipamentos usados por usuários em residências privadas na União Européia

Descarte de equipamentos usados por usuários em residências privadas na União Européia

símbolo da lixeira na UE

Esse símbolo no produto ou em sua embalagem indica que esse produto não deve ser descartado junto com o lixo doméstico. É de sua responsabilidade descartar o equipamento rejeitado entregando-o em um posto de recolhimento indicado para a reciclagem de equipamentos eletro-eletrônicos rejeitados. O recolhimento e reciclagem em separado do seu equipamento rejeitado durante o descarte ajudará a conservar os recursos naturais e a garantir que a reciclagem seja feita de modo a proteger a saúde humana e o meio ambiente. Para obter mais informações sobre locais onde você possa se desfazer de equipamentos rejeitados para fins de reciclagem, entre em contato com a sua prefeitura, o serviço de recolhimento de lixo local ou a loja na qual você adquiriu o produto.


Folha de dados de segurança de materiais

Folha de dados de segurança de materiais

É possível obter as folhas de dados de segurança de materiais (Material Safety Data Sheets, MSDS) para suprimentos que contêm substâncias químicas (por exemplo, toner) no site da HP, no endereço www.hp.com/go/msds ou www.hp.com/hpinfo/community/environment/productinfo/safety.


Como obter mais informações

Como obter mais informações

Para obter informações sobre esses tópicos ambientais:

●
folha de perfil ambiental para este e vários outros produtos HP;
●
compromisso da HP com o meio ambiente;
●
sistema de gerenciamento ambiental HP;
●
programa de devolução e reciclagem de produtos HP no fim da vida útil;
●
folha de dados de segurança de materiais.

Visite www.hp.com/go/environment ou www.hp.com/hpinfo/globalcitizenship/environment.


Declaração de conformidade

Declaração de conformidade

Esta seção fornece informações sobre os seguintes tópicos:

  • Declaração de conformidade


Declaração de conformidade

Declaração de conformidade

Declaração de conformidade
de acordo com ISO/IEC 17050-1 e EN 17050-1, Nº do DoC: BOISB-0801-00-rel.1.0
Nome do fabricante:
Hewlett-Packard Company
Endereço do fabricante:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, EUA
declara que o produto
Nome do produto:
HP LaserJet Série P2030
Número de modelo regulamentar2):
BOISB-0801-00
Opções do produto:
TODAS
Cartuchos de impressão: CE505A
conforma-se às seguintes Especificações do produto:
Segurança:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Produto da Classe 1 Laser/LED)
GB4943-2001
EMC:
CISPR22:2005 / EN55022:2006 - Classe B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Título 47 CFR, Parte 15 Classe B1 / ICES-003, Edição 4
GB9254-1998, GB17625.1-2003
Informações complementares:
O produto está em conformidade com os requisitos da Diretiva 2004/108/EC e da Diretiva de baixa voltagem 2006/95/EC da EMC e leva a marca [image] CE correspondente.
Esse Dispositivo está em conformidade com a Parte 15 das normas da FCC. A operação está sujeita às duas condições a seguir: (1) este dispositivo não deve provocar interferência prejudicial e (2) este dispositivo deve aceitar qualquer interferência recebida, inclusive interferência que possa provocar uma operação indesejada.
1) O produto foi testado em uma configuração típica com os Sistemas de computador pessoal da Hewlett-Packard.
2) Para fins regulamentares, este produto recebeu um Número de modelo regulamentar. Esse número não deve ser confundido com o nome comercial do produto ou com o(s) número(s) do produto.
Boise, Idaho , EUA
22 de outubro de 2007
Somente para assuntos regulamentares:
Contato europeu:
Escritório de vendas e serviços local da Hewlett-Packard ou Departamento HQ-TRE / Standards Europe da Hewlett-Packard GmbH,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Contato nos EUA:
Gerente de regulamentações de produtos, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefone: 208-396-6000)


Declarações de segurança

Declarações de segurança

Esta seção fornece informações sobre os seguintes tópicos:

  • Segurança do laser
  • Regulamentações DOC canadenses
  • Declaração VCCI (Japão)
  • Declaração para o cabo de alimentação (Japão)
  • Declaração EMI (Coréia)
  • Declaração sobre laser para a Finlândia
  • Tabela de conteúdo (China)


Segurança do laser

Segurança do laser

O Centro de Dispositivos e Saúde Radiológica (CDRH) da Administração de Alimentos e Medicamentos (FDA) dos EUA implementou normas para produtos a laser fabricados a partir de 1 de agosto de 1976. Todos os produtos comercializados nos Estados Unidos devem obedecer a essas normas. O dispositivo é certificado como um produto laser “Classe 1” de acordo com o Padrão de Desempenho de Radiação definido pelo Departamento de Saúde e Serviços Humanos dos EUA (DHHS) e a Lei de Controle de Radiação para a Saúde e Segurança de 1968. Como a radiação emitida dentro do dispositivo está completamente confinada pelos invólucros protetores e pelas tampas externas, o feixe de laser não escapa durante nenhuma fase da operação normal do usuário.

AVISO!

O uso de controles, a execução de ajustes ou procedimentos não especificados neste Guia do usuário podem resultar em exposição à radiação perigosa.


Regulamentações DOC canadenses

Regulamentações DOC canadenses

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Declaração VCCI (Japão)

Declaração VCCI (Japão)

Declaração VCCI para o Japão


Declaração para o cabo de alimentação (Japão)

Declaração para o cabo de alimentação (Japão)

Declaração japonesa para o cabo de alimentação


Declaração EMI (Coréia)

Declaração EMI (Coréia)

    http://www.hp.com


Declaração sobre laser para a Finlândia

Declaração sobre laser para a Finlândia

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Tabela de conteúdo (China)

Tabela de conteúdo (China)

Tabela de substâncias (China)


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Os tópicos a seguir descrevem como você pode navegar neste guia do usuário.

  • Uso da tecla F6 para alternar entre o Painel de navegação e o Painel de tópicos
  • Teclas de atalho para o Visualizador da ajuda
  • Teclas de atalho para a guia Conteúdo
  • Teclas de atalho para a guia Índice
  • Teclas de atalho para a guia Pesquisar
  • Teclas de atalho para a guia Favoritos

Notas

  • Também existem comandos de menu de atalho que podem ser acessados por meio do teclado.
  • As teclas de atalho também funcionam em janelas pop-up e janelas secundárias.
  • Sempre que uma tecla de atalho é utilizada no Painel de navegação, você perde o foco no Painel de tópicos. Para retornar ao Painel de tópicos, pressione a tecla F6.
  • A caixa de seleção Corresponder palavras semelhantes na guia Pesquisar será selecionada se tiver sido utilizada na sua última pesquisa.


Utilização do Visualizador da ajuda em HTML

Utilização do Visualizador da ajuda em HTML

Os tópicos a seguir fornecem informações sobre como navegar e utilizar este guia. Se desejar obter mais informações, clique em um destes tópicos:

  • Para aproveitar melhor a Ajuda
  • Para localizar um tópico da ajuda
  • Para criar uma lista de tópicos da ajuda favoritos
  • Para copiar um tópico da ajuda
  • Para imprimir o tópico da ajuda atual
  • Para localizar tópicos utilizando os botões da barra de ferramentas
  • Utilização dos comandos do menu de atalho


Uso da tecla F6 para alternar entre o Painel de navegação e o Painel de tópicos

É possível alternar rapidamente entre o Painel de navegação e o Painel de tópicos pressionando a tecla F6 no teclado.


Teclas de atalho para o Visualizador da ajuda

Para fechar o Visualizador da ajuda. | Alt+F4
Para alternar entre o Visualizador da ajuda e outras janelas abertas. | Alt+Tab
Para exibir o menu Opções. | Alt+O
Para alterar as configurações do Microsoft Internet Explorer. A caixa de diálogo Opções da Internet contém configurações de acessibilidade. Para alterar essas configurações, clique na guia Geral e, em seguida, clique em Acessibilidade. | Alt+O e pressione I
Para ocultar ou mostrar o Painel de navegação. | Alt+O e pressione M ou U
Para imprimir um tópico. | Alt+O e pressione M. Ou então clique com o botão direito do mouse no tópico e clique em Imprimir.
Para retornar ao tópico anterior. | Alt+Seta para a esquerda ou Alt+O e pressione V
Para avançar ao próximo tópico (desde que você o tenha visualizado anteriormente). | Alt+Seta para a direita ou Alt+O e pressione A
Para ativar ou desativar o destaque da pesquisa. | Alt+O e pressione D
Para atualizar o tópico exibido no Painel de tópicos (útil se você estiver conectado a uma página da Web). | F5 ou Alt+O e pressione R
Para retornar à home page (os autores da ajuda podem especificar uma home page para um sistema de ajuda). | Alt+O e pressione H
Para impedir que o visualizador abra uma página (também é útil se você estiver se conectando à Web e desejar interromper o download de uma página). | Alt+O e pressione R
Para saltar até uma página da Web ou um tópico predeterminado. O autor da ajuda que desenvolve um arquivo de ajuda compilado (.chm) pode adicionar dois links no menu Opções para tópicos importantes ou páginas da Web. Ao selecionar um comando Saltar, você acessa um desses tópicos ou páginas da Web. | Alt+O e pressione 1 ou 2
Para alternar entre o Painel de navegação e o Painel de tópicos. | F6
Para percorrer um tópico. | Seta para cima e Seta para baixo ou Page Up e Page Down
Para percorrer todos os links de um tópico ou todas as opções de uma guia do Painel de navegação. | Tab


Teclas de atalho para a guia Conteúdo

Para exibir a guia Conteúdo. | Alt+C
Para abrir e fechar um manual ou uma pasta. | Sinal de mais (+) e Sinal de menos (-) ou Seta para a esquerda e Seta para a direita
Para selecionar um tópico. | Seta para cima e Seta para baixo
Para exibir o tópico selecionado. | Enter


Teclas de atalho para a guia Índice

Para exibir a guia Índice. | Alt+N
Para digitar uma palavra-chave a ser pesquisada. | Alt+S e digite a palavra
Para selecionar uma palavra-chave na lista. | Seta para cima e Seta para baixo
Para exibir o tópico associado. | Alt+R


Teclas de atalho para a guia Pesquisar

Para exibir a guia Pesquisar. | Alt+p
Para digitar uma palavra-chave a ser pesquisada. | Alt+S e digite a palavra
Para iniciar uma pesquisa. | Alt+L
Para selecionar um tópico na lista de resultados. | Alt+I e, em seguida, Seta para cima e Seta para baixo
Para exibir o tópico selecionado. | Alt+R
As opções a seguir somente estarão disponíveis se a pesquisa de texto completo estiver ativada.
Para pesquisar uma palavra-chave na lista de resultados de uma pesquisa anterior. | Alt+U
Para pesquisar palavras semelhantes à palavra-chave. Por exemplo, para localizar palavras como "executando" e "executar" para a palavra-chave "executa". | Alt+M
Para pesquisar somente títulos de tópicos. | Alt+R


Teclas de atalho para a guia Favoritos

Para exibir a guia Favoritos. | Alt+F
Para adicionar o tópico atualmente exibido à lista de Favoritos. | Alt+D
Para selecionar um tópico na lista de Favoritos. | Alt+P e, em seguida, Seta para cima e Seta para baixo
Para exibir o tópico selecionado. | Alt+R
Para remover o tópico selecionado da lista. | Alt+M


Para aproveitar melhor a Ajuda

Veja algumas dicas de como encontrar mais informações ao utilizar o Visualizador da ajuda em HTML:

  • Para acessar um link para outro tópico, uma página da Web, uma lista de outros tópicos ou um programa, clique nas palavras coloridas sublinhadas.
  • Para visualizar tópicos que contenham informações relacionadas, clique nas palavras "Tópicos relacionados", exibidas ao final de um tópico, e no título do tópico desejado.
  • Para verificar se uma palavra ou frase contida em um tópico está no índice, selecione a palavra e pressione F1.
  • Se estiver visualizando o conteúdo da Web no painel de tópicos, clique em Parar ou Atualizar na barra de ferramentas para interromper o download ou para atualizar a página da Web.
  • Se você utiliza um determinado tópico da ajuda com freqüência, adicione-o à sua lista de favoritos.
  • Clique com o botão direito do mouse na guia Conteúdo ou no painel de tópicos para acessar os comandos do menu de atalho


Para localizar um tópico da ajuda

No painel de navegação, clique em uma destas guias:

  • Para procurar em um índice, clique na guia Conteúdo. O índice consiste em uma lista expansível de tópicos importantes.
  • Para visualizar uma lista de entradas do índice, clique na guia Índice e digite uma palavra ou percorra a lista. Geralmente, os tópicos são indexados em mais de uma entrada.
  • Para localizar cada ocorrência de uma palavra ou frase contida em um arquivo de ajuda, clique na guia Pesquisar e digite a palavra.
Nota Clique na entrada do conteúdo, do índice ou de resultados da pesquisa para exibir o tópico correspondente.


Para criar uma lista de tópicos da ajuda favoritos

  1. Localize o tópico da ajuda que deseja transformar em um tópico favorito.
  2. Clique na guia Favoritos e em Adicionar.
Notas
  • Para voltar para um tópico favorito, clique na guia Favoritos, selecione-o e clique em Exibir.
  • Se desejar renomear um tópico, selecione-o e digite um novo nome na caixa Tópico atual.
  • Para remover um tópico favorito, selecione-o e clique em Remover.


Para copiar um tópico da ajuda

  1. No painel de tópicos, clique com o botão direito do mouse no tópico que deseja copiar e clique em Selecionar tudo.
  2. Clique com o botão direito do mouse novamente e selecione Copiar. Com isso, você copiará o tópico para a Área de transferência.
  3. Abra o documento onde deseja copiar o tópico.
  4. Posicione o cursor onde deseja exibir as informações.
  5. No menu Editar, clique em Colar.
Nota Se desejar copiar apenas parte de um tópico, selecione o texto desejado, clique com o botão direito do mouse e selecione Copiar.


Para imprimir o tópico da ajuda atual

Clique com o botão direito do mouse em um tópico e selecione Imprimir.

Nota Se você imprimir pela guia Conteúdo (clicando com o botão direito do mouse em uma entrada e selecionando Imprimir), você só terá acesso às opções para imprimir o tópico atual ou o tópico atual e todos os subtópicos.


Para localizar tópicos utilizando os botões da barra de ferramentas

Você pode encontrar cinco botões de navegação na barra de ferramentas do Visualizador da ajuda. Para localizar tópicos da ajuda, você pode clicar em um deles:

  • Voltar exibe o último tópico consultado.
  • Avançar exibe o próximo tópico em uma seqüência de tópicos exibida anteriormente.
  • Próximo exibe o próximo tópico relacionado no índice.
  • Anterior exibe o tópico anterior relacionado no índice.
  • Início exibe o tópico da página inicial do arquivo de ajuda visualizado.
  • Atualizar atualiza o conteúdo da Web exibido atualmente no painel de tópicos.
  • Parar interrompe o download de informações do arquivo. Clique nesse botão para interromper o download de uma página da Web.
Nota A barra de ferramentas no Visualizador da ajuda pode não conter todos esses botões de navegação.


Utilização dos comandos do menu de atalho

Existem vários comandos no menu de atalho que podem ser usados para exibir e personalizar informações.

Comando
Descrição
Clique com o botão direito do mouse no índice e clique em Abrir tudo.
Abre todos os livros ou pastas no índice. Esse comando só funcionará se a guia Conteúdo for exibida.
Clique com o botão direito do mouse no índice e clique em Fechar tudo.
Fecha todos os livros ou pastas. Esse comando só funcionará se a guia Conteúdo for exibida.
Clique com o botão direito do mouse e selecione Imprimir.
Imprime o tópico.

Nota Esses comandos podem ser acessados pelo teclado. Clique em SHIFT+F10 para exibir o menu de atalho e, em seguida, clique nas teclas de atalho adequadas. Você pode também desativar os botões do mouse. Utilize uma combinação de botões do mouse para exibir o menu de atalho e, em seguida, clique nas teclas de atalho adequadas.